الواجهة

مجموع فتاوى ابن تيمية - الإصدار الثاني

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )

( للبحث داخل صفحة معينة اضغط Ctrl+f )


مجموع فتاوى ابن تيمية - الجزء الأول

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


مقدمة الكتاب

الجزء الأول

مقدمة الكتاب

ص -1- مقدمة الكتاب
قال شيخ الإسلام أحْمَدُ بن تَيْمية ـ قَدسَ اللَّه روحه‏:‏
بسم اللّه الرحمن الرحيم
الحمد لله الذي خلق السموات والأرض وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون‏.‏ العالم بما كان وما هو كائن وما سيكون ،الذي إنما أمره إذا أراد شيئًا أن يقول له‏:‏ كن فيكون، الذى يخلق ما يشاء ويختار ما كان لهم الخيرة، سبحانه وتعالى عما يشركون، وهو الله لا إله إلا هو، له الحمد فى الأولى والآخرة وله الحكم وإليه ترجعون، الذي دل على وحدانيته في إلهيته أجناس الآيات، وأبان علمه لخليقته ما فيها من إحكام المخلوقات، وأظهر قدرته على بريته ما أبدعه من أصناف المحدثات، وأرشد إلى فعله بسنته تنوّع الأحوال المختلفات، وأهدى برحمته لعباده نعمه التي لا يحصيها إلا رب السموات، وأعلم بحكمته البالغة دلائل حمده وثنائه الذي يستحقه من جميع الحالات، لا يحصي العباد ثناء عليه، بل هو كما أثنى على نفسه لما له من الأسماء والصفات، وهو المنعوت بنعوت الكمال وصفات الجلال التي لا يمثاله فيها شىء من الموجودات، وهو القدوس السلام المتنزه أن يماثله شىء في نعوت الكمال، أو يلحقه شىء من الآفات، فسبحانه وتعالى عما يقول الظالمون علوا كبيرا، الذي خلق

ص -2- السموات والأرض ولم يتخذ ولدًا ولم يكن له شريك في الملك وخلق كل شىء فقدره تقديرا‏.‏
أرسل الرسل مُبشرين ومنذرين لئلا يكون للناس على الله حجة بعد الرسل وكان الله عزيزًا حكيمًا، مبشرين لمن أطاعهم بغاية المراد من كل ما تحبه النفوس وتراه نعيما، ومنذرين لمن عصاهم باللعن والإبعاد وأن يعذبوا عذابًا أليما، وأمرهم بدعاء الخلق إلى عبادته وحده لا شريك له، مخلصين له الدين ولو كره المشركون‏.‏ كما قال تعالى‏:‏‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ} ‏[‏المؤمنون‏:‏ 51-52‏]‏‏.‏ وجعل لكل منهم شرعةً ومنهاجًا، ليستقيموا إليه ولا يبغوا عنه اعوجاجًا‏.‏
وختمهم بمحمد صلى الله عليه وسلم أفضل الأولين والآخرين، وصفوة رب العالمين، الشاهد البشير النذير الهادي السراج المنير، الذي أخرج به الناس من الظلمات إلى النور، وهداهم إلى صراط العزيز الحميد، الله الذي له ما في السموات وما في الأرض وويل للكافرين من عذابٍ شديد‏.‏ بعثه بأفضل المناهج والشِّرع، وأحبط به أصناف الكفر والبدع، وأنزل عليه أفضل الكتب والأنباء، وجعله مهيمنًا على ما بين يديه من كتب السماء‏.‏
وجعل أمته خير أمة أخرجت للناس، يأمرون بالمعروف وينهون عن المنكر ويؤمنون بالله، يوفون سبعين أمة هم خيرها وأكرمها على الله‏.‏ هو شهيد عليهم وهم شهداء على الناس في الدنيا والآخرة، بما أسبغه عليهم من النعم الباطنة والظاهرة، وعصمهم أن يجتمعوا على ضلالة، إذ لم يبق بعده نبي يبين ما بدل من الرسالة، وأكمل لهم دينهم، وأتم عليهم نعمه، ورضى لهم الإسلام دينا، وأظهره على

ص -3- الدين كله إظهارا بالنصرة والتمكين، وإظهارًا بالحجة والتبيين، وجعل فيهم علماءهم ورثة الأنبياء، يقومون مقامهم في تبليغ ما أنزل من الكتاب، وطائفة منصورة لا يزالون ظاهرين على الحق لا يضرهم من خالفهم ولا من خذلهم إلى حين الحساب‏.‏
وحفظ لهم الذّكر الذي أنزله من الكتاب المكنون كما قال تعالى‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ}‏ ‏[‏الحجر‏:‏9‏]‏‏.‏ فلا يقع في كتابهم من التحريف والتبديل كما وقع من أصحاب التوراة والإنجيل‏.‏
وخصهم بالرواية والإسناد الذي يميز به بين الصدق والكذب الجهابذة النقاد، وجعل هذا الميراث يحمله من كل خلف عدوله أهل العلم والدين؛ ينفون عنه تحريف الغالين، وانتحال المبطلين، وتأويل الجاهلين، لتدوم بهم النعمة على الأمة، ويظهر بهم النور من الظلمة، ويحيي بهم دين اللّه الذي بعث به رسوله، وبين اللّه بهم للناس سبيله، فأفضل الخلق أتبعهم لهذا النبي الكريم المنعوت في قوله تعالى‏:‏ ‏{لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ}‏ ‏[‏التوبة‏:‏ 128‏]‏‏.‏
وأشهد أن لا إله إلا الله وحده لا شريك له، رب العالمين، وإله المرسلين، وملك يوم الدين‏.‏
وأشهد أن محمدًا عبده ورسوله، أرسله إلى الناس أجمعين، أرسله والناس من الكفر والجهل والضلال في أقبح خيبة وأسوأ حال‏.‏ فلم يزل صلى الله عليه وسلم يجتهد في تبليغ الدين وهدى العالمين وجهاد الكفار والمنافقين، حتى طلعت شمس الإيمان، وأدبر ليل البهتان، وعز جند الرحمن، وذل حزب الشيطان، وظهر نور الفرقان، واشتهرت تلاوة القرآن، وأعلن بدعوة الأذان،

ص -4- واستنار بنور اللّه أهل البوادي والبلدان، وقامت حجة اللّه على الإنس والجان، لما قام المستجيب من معد بن عدنان صلى الله عليه وعلى آله وأصحابه والتابعين لهم بإحسان، صلاة يرضى بها الملك الديان، وسلم تسليمًا مقرونًا بالرضوان‏.‏
أما بعد‏:‏
فإنه لا سعادة للعباد، ولا نجاة فى المعاد إلا باتباع رسوله‏:‏ ‏{تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ}‏ ‏[‏النساء‏:‏ 13، 14‏]‏ فطاعة الله ورسوله قطب السعادة التى عليه تدور، ومستقر النجاة الذى عنه لا تحور‏.‏
فإن الله خلق الخلق لعبادته كما قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ}‏‏[‏الذاريات 56‏]‏‏.‏ وإنما تعبَّدهم بطاعته وطاعة رسوله، فلا عبادة إلا ما هو واجب أو مستحب فى دين الله، وما سوى ذلك فضلال عن سبيله‏.‏ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏من عمل عملاً ليس عليه أمرنا فهو رد‏"‏ أخرجاه فى الصحيحين، وقال صلى الله عليه وسلم فى حديث العرباض ابن سارية الذى رواه أهل السنن وصححه الترمذى‏:‏ ‏"‏إنه من يَعِشْ منكم بعدى فسيرى اختلافًا كثيرًا، فعليكم بسنتى وسُنَّة الخلفاء الراشدين المهديين من بعدى، تمسكوا بها وعضُّوا عليها بالنَّواجذ، وإياكم ومُحْدثَاتِ الأمور، فإن كل بدْعَةٍ ضَلالة‏"‏‏.‏ وفى الحديث الصحيح الذى رواه مسلم وغيره أنه كان يقول فى خطبته‏:‏ ‏"‏خير الكلام كلام الله، وخير الهدى هدىُ محمد، وشَرُّ الأمور محدثاتُها، وكل بدعة ضلالة‏"‏‏.‏
وقد ذكر الله طاعة الرسول واتباعه فى نحو من أربعين موضعا من القرآن، كقوله تعالى‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ وَمَن تَوَلَّى فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا}‏ ‏[‏النساء‏:‏80‏]‏، وقوله تعالى‏:‏

ص -5- ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا}‏ ‏[‏النساء‏:‏ 64، 65‏]‏، وقوله تعالى‏:‏ ‏{قُلْ أَطِيعُواْ اللّهَ وَالرَّسُولَ فإِن تَوَلَّوْاْ فَإِنَّ اللّهَ لاَ يُحِبُّ الْكَافِرِينَ}‏ ‏[‏آل عمران‏:‏32‏]‏،وقال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ}‏ ‏[‏آل عمران‏:‏ 31‏]‏، فجعل محبة العبد لربه موجبة لاتباع الرسول، وجعل متابعة الرسول سببًا لمحبة الله عبده، وقد قال تعالى‏: {وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ}‏ ‏[‏الشورى‏:‏ 52‏]‏، فما أوحاه الله إليه يهدى الله به من يشاء من عباده، كما أنه صلى الله عليه وسلم بذلك هداه الله تعالى كما قال تعالى‏:‏ ‏{قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ}‏ ‏[‏سبأ‏:‏ 50‏]‏، وقال تعالى‏:‏ ‏{قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ}‏ ‏[‏المائدة ‏:‏15، 16‏]‏‏.‏ فبمحمد صلى الله عليه وسلم تبين الكفر من الإيمان، والربح من الخسران، والهدى من الضلال، والنجاة من الوبال، والغى من الرشاد، والزيغ من السداد، وأهل الجنة من أهل النار، والمتقون من الفجار، وإيثار سبيل من أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، من سبيل المغضوب عليهم والضالين.‏
فالنفوس أحوج إلى معرفة ما جاء به واتباعه منها إلى الطعام والشراب، فإن هذا إذا فات حصل الموت فى الدنيا، وذاك إذا فات حصل العذاب‏.‏
فحق على كل أحد بذل جهده واستطاعته فى معرفة ما جاء به وطاعته؛ إذ

ص -6- هذا طريق النجاة من العذاب الأليم والسعادة فى دار النعيم‏.‏ والطريق إلى ذلك الرواية والنقل، إذ لا يكفى من ذلك مجرد العقل، بل كما أن نور العين لا يرى إلا مع ظهور نور قدَّامه، فكذلك نور العقل لا يهتدى إلا إذا طلعت عليه شمس الرسالة، فلهذا كان تبليغ الدين من أعظم فرائض الإسلام، وكان معرفة ما أمر الله به رسوله واجبًا على جميع الأنام‏.‏
والله سبحانه بعث محمدًا بالكتاب والسنة، وبهما أتم على أمته المنة، قال تعالى‏:‏ ‏{وَلأُتِمَّ نِعْمَتِي عَلَيْكُمْ وَلَعَلَّكُمْ تَهْتَدُونَ كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنكُمْ يَتْلُو عَلَيْكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ}‏ ‏[‏البقرة‏:‏ 150، 152‏]‏، وقال تعالى‏:‏ ‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ}‏ ‏[‏آل عمران‏:‏ 164‏]‏، وقال تعالى‏:‏ ‏{وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ}‏ ‏[‏البقرة‏:‏ 231‏]‏، وقال تعالى‏:‏ ‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ}‏ ‏[‏الجمعة‏:‏2‏]‏‏.‏
وقال تعالى عن الخليل ‏:‏‏{رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ}‏ ‏[‏البقرة‏:‏ 129‏]‏، وقال تعالى‏:‏ ‏{وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ}‏ ‏[‏الأحزاب‏:‏ 34‏]‏، وقد قال غير واحد من العلماء، منهم يحيى ابن أبى كثير وقتادة والشافعى وغيرهم‏:‏ ‏{الًحٌكًمّة}‏‏:‏ هى السنة، لأن الله أمر أزواج نبيه أن يذكرن ما يتلى فى بيوتهن من الكتاب والحكمة، والكتاب‏:‏ القرآن، وما سوى ذلك مما كان الرسول يتلوه هو السنة‏.‏
وقد جاء عن النبى صلى الله عليه وسلم من عدة أوجه من حديث أبي رافع

ص -7- وأبي ثعلبة وغيرهما أنه قال‏:‏ ‏"‏لا أُلْفِيَنَّ أحدكم متكئًا على أريكته يأتيه الأمر من أمري مما أمرت به أو نهيتُ عنه فيقول‏:‏ بيننا وبينكم القرآن، فما وجدنا فيه من حلال استحللناه، وما وجدنا فيه من حرام حرمناه، ألا وإني أوتيت الكتاب ومثله معه‏"‏‏.‏وفي رواية‏:‏ ‏"‏ألا وإنه مثل الكتاب‏"‏‏.‏
ولما كان القرآن متميزًا بنفسه لما خصه الله به من الإعجاز الذي باين به كلام الناس كما قال تعالى‏:‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا}‏ ‏[‏الإسراء‏:‏ 88‏]‏ وكان منقولا بالتواتر لم يطمع أحد في تغيير شىء من ألفاظه وحروفه، ولكن طمع الشيطان أن يدخل التحريف والتبديل في معانيه بالتغيير والتأويل، وطمع أن يدخل في الأحاديث من النقص والازدياد ما يضل به بعض العباد‏.‏
فأقام الله تعالى الجهابذة النقاد، أهل الهدى والسداد، فدحروا حزب الشيطان، وفرقوا بَيِّن الحق من البهتان، وانتدبوا لحفظ السنة ومعاني القرآن من الزيادة في ذلك والنقصان‏.‏
وقام كل من علماء الدين بما أنعم به عليه وعلى المسلمين مقام أهل الفقه الذين فقهوا معاني القرآن والحديث بدفع ما وقع في ذلك من الخطأ في القديم والحديث، وكان من ذلك الظاهر الجلي، الذي لا يسوغ عنه العدول، ومنه الخفي، الذي يسوغ فيه الاجتهاد للعلماء العدول‏.‏
وقام علماء النقل والنقاد بعلم الرواية والإسناد، فسافروا في ذلك إلى البلاد، وهجروا فيه لذيذ الرقاد، وفارقوا الأموال والأولاد، وأنفقوا فيه الطارف والتِّلاد، وصبروا فيه على النوائب، وقنعوا من الدنيا بزاد الراكب،

ص -8- ولهم في ذلك من الحكايات المشهورة، والقصص المأثورة، ما هو عند أهله معلوم، ولمن طلب معرفته معروف مرسوم، بتوسد أحدهم التراب وتركهم لذيذ الطعام والشراب، وترك معاشرة الأهل والأصحاب، والتصبر على مرارة الاغتراب، ومقاساة الأهوال الصعاب، أمر حببه الله إليهم وحلاه ليحفظ بذلك دين الله‏.‏ كما جعل البيت مثابة للناس وأمنًا، يقصدونه من كل فج عميق، ويتحملون فيه أمورًا مؤلمة تحصل في الطريق، وكما حبب إلى أهل القتال الجهاد بالنفس والمال حكمة من الله يحفظ بها الدين ليهدى المهتدين، ويظهر به الهدى ودين الحق، الذي بعث به رسوله ولو كره المشركون‏.‏ فمن كان مخلصًا في أعمال الدين يعملها لله، كان من أولياء الله المتقين، أهل النعيم المقيم، كما قال تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ}‏ ‏[‏يونس‏:‏ 62‏:‏ 64‏]‏‏.‏
وقد فسر النبي صلى الله عليه وسلم البشرى في الدنيا بنوعين‏:‏
* أحدهما‏:‏ ثناء المثنين عليه‏.‏
* الثاني‏:‏ الرؤيا الصالحة يراها الرجل الصالح، أو ترى له‏.‏
فقيل‏:‏ يا رسول الله، الرجل يعمل العمل لنفسه فيحمده الناس عليه‏؟‏ قال‏:‏ ‏"‏تلك عاجل بشرى المؤمن‏"‏‏.‏ وقال البراء بن عازب‏:‏ سئل النبى صلى الله عليه وسلم عن قوله [تعالى]‏:‏ ‏{لَهُمُ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا}‏ فقال‏:‏ ‏"‏هى الرؤيا الصالحة يراها الرجل الصالح أو ترى له‏"‏
والقائمون بحفظ العلم الموروث عن رسول الله صلى الله عليه وسلم الربان، الحافظون له من الزيادة والنقصان، هم من أعظم أولياء اللّه المتقين وحزبه

ص -9- المفلحين، بل لهم مزية على غيرهم من أهل الإيمان والأعمال الصالحات، كما قال تعالى‏:‏ ‏{يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ}‏ ‏[‏المجادلة‏:‏11‏]‏ قال ابن عباس‏:‏ يرفع الله ‏[‏الذين أوتوا العلم من المؤمنين على الذين لم يؤتوا العلم درجات‏]‏‏.‏
وعلم الإسناد والرواية مما خص الله به أمة محمد صلى الله عليه وسلم، وجعله سُلَّمًا إلى الدراية‏.‏ فأهل الكتاب لا إسناد لهم يأثرون به المنقولات، وهكذا المبتدعون من هذه الأمة أهل الضلالات، وإنما الإسناد لمن أعظم الله عليه المنة، أهل الإسلام والسنة، يفرقون به بين الصحيح والسقيم، والمعوج والقويم‏.‏
وغيرهم من أهل البدع والكفار، إنما عندهم منقولات يأثرونها بغير إسناد، وعليها من دينهم الاعتماد، وهم لا يعرفون فيها الحق من الباطل، ولا الحالي من العاطل‏.‏
وأما هذه الأمة المرحومة، وأصحاب هذه الأمة المعصومة، فإن أهل العلم منهم والدين هم من أمرهم على يقين، فظهر لهم الصدق من المين، كما يظهر الصبح لذي عينين‏.‏ عصمهم الله أن يجمعوا على خطأ في دين الله معقول أو منقول، وأمرهم إذا تنازعوا في شىء أن يردوه إلى الله والرسول، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً}‏ ‏[‏النساء‏:‏59‏]‏‏.‏
فإذا اجتمع أهل الفقه على القول بحكم لم يكن إلا حقا، وإذا اجتمع أهل

ص -10- الحديث على تصحيح حديث لم يكن إلا صدقًا، ولكل من الطائفتين من الاستدلال، على مطلوبهم بالجلي والخفي ما يعرف به من هو بهذا الأمر حَفىّ، واللّه تعالى يلهمهم الصواب في هذه القضية، كما دلت على ذلك الدلائل الشرعية، وكما عرف ذلك بالتجربة الوجودية، فإن الله كتب في قلوبهم الإيمان، وأيدهم بروح منه، لما صدقوا في موالاة الله ورسوله، ومعاداة من عدل عنه، قال تعالى‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ}‏ ‏[‏المجادلة‏:‏ 22‏]‏‏.‏
وأهل العلم المأثور عن الرسول أعظم الناس قيامًا بهذه الأصول، لا تأخذ أحدهم في الله لومة لائم، ولا يصدهم عن سبيل الله العظائم، بل يتكلم أحدهم بالحق الذي عليه، ويتكلم في أحب الناس إليه، عملاً بقوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا}‏ ‏[‏النساء‏:‏ 135‏]‏، وقوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى وَاتَّقُواْ اللّهَ إِنَّ اللّهَ خَبِيرٌ بِمَا تَعْمَلُونَ}‏ ‏[‏المائدة‏:‏8‏]‏‏.‏ ولهم من التعديل والتجريح، والتضعيف والتصحيح، من السعي المشكور، والعمل المبرور، ما كان من أسباب حفظ الدين، وصيانته عن إحداث المفترين، وهم في ذلك على درجات‏:‏ منهم المقتصر على مجرد النقل والرواية، ومنهم أهل المعرفة بالحديث والدراية، ومنهم أهل الفقه فيه، والمعرفة بمعانيه‏.‏

ص -11- وقد أمر النبي صلى الله عليه وسلم الأمة أن يبلِّغ عنه من شهد لمن غاب، ودعا للمبلغين بالدعاء المستجاب، فقال في الحديث الصحيح‏:‏ ‏"‏بلغوا عني ولو آية، وحدثوا عن بني إسرائيل ولا حرج، ومن كذب عليَّ متعمدًا فليتبوأ مقعده من النار‏"‏‏.‏ وقال أيضًا في خطبته في حجة الوداع‏:‏ ‏"‏ألا ليبلغ الشاهد الغائب، فرب مبلغ أوعى من سامع‏"‏
وقال أيضًا‏:‏ ‏"‏نَضَّر اللّه امرأ سمع منا حديثًا فبلغه إلى من لم يسمعه، فرُبَّ حامل فقه غير فقيه، ورب حامل فقه إلى من هو أفقه منه، ثلاث لا يُغَلّ عليهن قلب مسلم‏:‏ إخلاص العمل للّه، ومناصحة ولاة الأمر، ولزوم جماعة المسلمين، فإن دعوتهم تحيط من ورائهم‏"‏‏.‏
وفى هذا دعاء منه لمن بلغ حديثه وإن لم يكن فقيها، ودعاء لمن بلغه وإن كان المستمع أفقه من المبلغ، لما أعطى المبلغون من النضرة، ولهذا قال سفيان بن عيينة‏:‏ لا تجد أحدًا من أهل الحديث إلا وفي وجهه نضرة، لدعوة النبي صلى الله عليه وسلم، يقال‏:‏ نضُرَ، ونَضَرَ، والفتح أفصح‏.‏
ولم يزل أهل العلم في القديم والحديث يعظمون نقلة الحديث، حتى قال الشافعى رضى الله عنه‏:‏ إذا رأيتُ رجلا من أهل الحديث فكأني رأيت رجلاً من أصحاب النبي صلى الله عليه وسلم‏.‏ وإنما قال الشافعي هذا، لأنه في مقام الصحابة من تبليغ حديث النبي صلى الله عليه وسلم‏.‏ وقال الشافعى أيضًا‏:‏ أهل الحديث حفظوا، فلهم علينا الفضل لأنهم حفظوا لنا‏.‏ اه‏.‏


قاعدة في الجماعة والفرقة وسبب ذلك ونتيجته

الجزء الأول

قاعدة في الجماعة والفرقة وسبب ذلك ونتيجته

ص -12- قاعدة فى الجماعة والفرقة، وسبب ذلك ونتيجته
قال الله تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ}‏ ‏[‏الشورى‏:‏ 13‏]‏
أخبر سبحانه أنه شرع لنا ما وصى به نوحا، والذى أوحاه إلى محمد، وما وصى به الثلاثة المذكورين، وهؤلاء هم أولو العزم المأخوذ عليهم الميثاق فى قوله‏:‏ ‏{وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُم مِّيثَاقًا غَلِيظًا}‏ ‏[‏الأحزاب‏:‏ 7‏]‏، وقوله‏:‏ ‏{مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ}‏، فجاء فى حق محمد باسم ‏{الَّذٌي}‏ وبلفظ الإيحاء، وفى سائر الرسل بلفظ ‏"‏الوصية‏"‏‏.‏
ثم قال‏:‏ ‏{أَنْ أَقِيمُوا الدِّينَ}‏‏.‏ وهذا تفسير الوصية، و‏{أّنً}‏‏:‏ المفسرة التى تأتى بعد فعل من معنى القول لا من لفظه، كما فى قوله‏:‏ ‏{ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ}‏ ‏[‏النحل‏:‏ 123‏]‏، ‏{وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُواْ اللّهَ}‏ ‏[‏النساء‏:‏ 131‏]‏‏.‏ والمعنى‏:‏ قلنا لهم‏:‏ اتقوا الله‏.‏ فكذلك قوله‏:‏ ‏{أَنْ أَقِيمُوا الدِّينَ}‏ فى معنى‏:‏ قال لكم من الدين ما وصى به رسلاً، قلنا‏:‏ أقيموا الدين ولا تتفرقوا فيه، فالمشروع لنا هو الموصى به، والموحى، وهو‏:‏ ‏{أَقِيمُوا الدِّينَ}‏ فأقيموا الدين مفسر

ص -13- للمشروع لنا، الموصى به الرسل، والموحى إلى محمد، فقد يقال‏:‏ الضمير فى ‏{أّقٌيمٍوا}‏ عائد إلينا‏.‏ ويقال‏:‏ هو عائد إلى المرسل‏.‏ ويقال‏:‏ هو عائد إلى الجميع‏.‏ وهذا أحسن‏.‏ ونظيره‏:‏ أمرتك بما أمرت به زيدًا، أن أطع الله، ووصيتكم بما وصيت بنى فلان، أن افعلوا‏.‏ فعلى الأول‏:‏ يكون بدلا من ‏{مّا}‏ أى شرع لكم ‏{أّنً أّقٌيمٍوا}‏ وعلى الثانى‏:‏ شرع ‏{مّا}‏ خاطبهم‏.‏ ‏{أّقٌيمٍوا}‏، فهو بدل أيضًا، وذكر ما قيل للأولين‏.‏ وعلى الثالث‏:‏ شرع الموصى به ‏{أّقٌيمٍوا}‏‏.‏
فلما خاطب بهذه الجماعة بعد الإخبار بأنها مقولة لنا، ومقولة لهم، عُلم أن الضمير عائد إلى الطائفتين جميعًا‏.‏ وهذا أصح إن شاء الله‏.‏ والمعنى على التقديرين الأولين يرجع إلى هذا، فإن الذى شرع لنا، هو الذى وصى به الرسل‏.‏ وهو الأمر بإقامة الدين، والنهى عن التفرق فيه، ولكن التردد فى أن الضمير تناولهم لفظه، وقد عُلم أنه قيل لنا مثله، أو بالعكس، أو تناولنا جميعا‏.‏
وإذا كان الله قد أمر الأولين والآخرين، بأن يقيموا الدين، ولا يتفرقوا فيه، وقد أخبر أنه شرع لنا ما وصى به نوحًا، والذى أوحاه إلى محمد، فيحتمل شيئين‏:‏
أحدهما‏:‏ أن يكون ما أوحاه إلى محمد يدخل فيه شريعته التى تختص بنا؛ فإن جميع ما بعث به محمد صلى الله عليه وسلم قد أوحاه إليه، من الأصول والفروع، بخلاف نوح وغيره من الرسل، فإنما شرع لنا من الدين ما وصوا به، من إقامة الدين، وترك التفرق فيه‏.‏ والدين الذى اتفقوا عليه‏:‏ هو الأصول‏.‏ فتضمن الكلام أشياء ‏:‏

ص -14- أحدها‏:‏ أنه شرع لنا الدين المشترك، وهو الإسلام والإيمان العام، والدين المختص بنا، وهو الإسلام، والإيمان الخاص‏.‏
الثانى‏:‏ أنه أمرنا بإقامة هذا الدين كله المشترك، والمختص، ونهانا عن التفرق فيه‏.‏
الثالث‏:‏ أنه أمر المرسلين بإقامة الدين المشترك، ونهاهم عن التفرق فيه‏.‏
الرابع‏:‏ أنه لما فصل بقوله‏:‏ ‏{وَالَّذِي أَوْحَيْنَا إِلَيْكَ}‏ بين قوله‏:‏ ‏{مَا وَصَّى بِهِ نُوحًا}‏ وقوله‏:‏ ‏{وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى}‏ أفاد ذلك‏.‏
ثم قال بعد ذلك‏:‏‏{وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ}‏ ‏[‏الشورى‏:‏14‏]‏ فأخبر أن تفرقهم إنما كان بعد مجىء العلم، الذى بين لهم ما يتقون، فإن الله ما كان ليضل قومًا بعد إذ هداهم حتى يبين لهم ما يتقون‏.‏ وأخبر أنهم ما تفرقوا إلا بغيا، والبغى مجاوزة الحد، كما قال ابن عمر‏.‏‏.‏‏.‏ الكبر والحسد، وهذا بخلاف التفرق عن اجتهاد ليس فيه علم، ولا قصد به البغى، كتنازع العلماء السائغ، والبغى إما تضييع للحق، وإما تَعَدّ للحد، فهو إما ترك واجب، وإما فعل محرم؛ فعلم أن موجب التفرق هو ذلك‏.‏
وهذا كما قال عن أهل الكتاب‏:‏ ‏{وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ}‏ ‏[‏المائدة‏:‏14‏]‏، فأخبر أن نسيانهم حظا مما ذُكروا به وهو ترك العمل ببعض ما أمروا به كان سببًا لإغراء العداوة والبغضاء بينهم، وهكذا هو الواقع فى أهل ملتنا، مثلما نجده بين الطوائف المتنازعة فى أصول دينها، وكثير من فروعه، من أهل

ص -15- الأصول والفروع، ومثلما نجده بين العلماء وبين العبَّاد؛ ممن يغلب عليه الموسوية، أو العيسوية، حتى يبقى فيهم شبه من الأمتين اللتين قالت كل واحدة‏:‏ ليست الأخرى على شىء، كما نجد المتفقه المتمسك من الدين بالأعمال الظاهرة، والمتصوف المتمسك منه بأعمال باطنة، كل منهما ينفى طريقة الآخر، ويدعى أنه ليس من أهل الدين، أو يعرض عنه إعراض من لا يعده من الدين، فتقع بينهما العداوة والبغضاء‏.‏
وذلك‏:‏ أن الله أمر بطهارة القلب، وأمر بطهارة البدن، وكلا الطهارتين من الدين الذى أمر الله به وأوجبه، قال تعالى‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ}‏ ‏[‏المائدة‏:‏6‏]‏، وقال‏:‏ ‏{فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ}‏ ‏[‏التوبة‏:‏108‏]‏، وقال‏:‏ ‏{إِنَّ اللّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ}‏ ‏[‏البقرة‏:‏222‏]‏، وقال‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا}‏ ‏[‏التوبة‏:‏103‏]‏، وقال‏:‏ ‏{أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ}‏ ‏[‏المائدة‏:‏41‏]‏، وقال‏:‏ ‏{إِنَّمَا الْمُشْرِكُونَ نَجَسٌ}‏ ‏[‏التوبة‏:‏ 28‏]‏، وقال‏:‏ ‏{إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا}‏ ‏[‏الأحزاب‏:‏33‏]‏‏.‏
فنجد كثيرًا من المتفقهة، والمتعبدة، إنما همته طهارة البدن فقط، ويزيد فيها على المشروع؛ اهتماما، وعملا‏.‏ ويترك من طهارة القلب ما أمر به، إيجابًا، أو استحبابًا، ولا يفهم من الطهارة إلا ذلك‏.‏ ونجد كثيرًا من المتصوفة، والمتفقرة، إنما همته طهارة القلب فقط، حتى يزيد فيها على المشروع، اهتماما وعملا‏.‏ ويترك من طهارة البدن ما أمر به، إيجابا، أو استحبابًا‏.‏
فالأولون يخرجون إلى الوسوسة المذمومة فى كثرة صب الماء، وتنجيس ما ليس بنجس، واجتناب ما لا يشرع اجتنابه، مع اشتمال قلوبهم على أنواع من

ص -16- الحسد والكِبْر، والغِلِّ لإخوانهم، وفى ذلك مشابهة بَيِّنةٌ لليهود‏.‏
والآخرون يخرجون إلى الغفلة المذمومة، فيبالغون فى سلامة الباطن حتى يجعلوا الجهل بما تجب معرفته، من الشر الذى يجب اتقاؤه من سلامة الباطن، ولا يفرقون بين سلامة الباطن من إرادة الشر المنهى عنه، وبين سلامة القلب من معرفة الشر المعرفة المأمور بها، ثم مع هذا الجهل والغفلة قد لا يجتنبون النجاسات، ويقيمون الطهارة الواجبة مضاهاة للنصارى‏.‏
وتقع العداوة بين الطائفتين بسبب ترك حظ مما ذكروا به، والبغى الذى هو مجاوزة الحد؛ إما تفريطًا وتضييعًا للحق، وإما عدوانًا وفعلا للظلم‏.‏ والبغى تارة تكون من بعضهم على بعض، وتارة يكون فى حقوق الله، وهما متلازمان ولهذا قال‏:‏ ‏{بّغًيْا بّيًنّهٍمً}‏ ‏[‏البقرة‏:‏ 213‏]‏، فإن كل طائفة بَغَتْ على الأخرى، فلم تعرف حقها الذى بأيديها، ولم تَكُفَّ عن العدوان عليها‏.‏
وقال‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ}‏ ‏[‏البينة‏:‏4‏]‏، وقال تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ}‏ ‏[‏البقرة‏:‏213‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ آتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ}‏ ‏[‏الجاثية‏:‏16‏]‏، وقال تعالى فى موسى بن عمران مثل ذلك، وقال‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ}‏ ‏[‏آل عمران‏:‏ 105‏]‏، وقال‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ}‏ ‏[‏الأنعام‏:‏ 951‏]‏، وقال‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ}

ص -17- لأن المشركين كل منهم يعبد إلها يَهْواه‏.‏ كما قال فى الآية الأولى‏:‏ ‏{كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ}‏ ‏[‏الشورى‏:‏ 3 1‏]‏، وقال‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ فتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ}‏‏[‏المؤمنون‏:‏ 51-53‏]‏
فظهر أن سبب الاجتماع والألفة جمع الدين، والعمل به كله، وهو عبادة الله وحده لا شريك له، كما أمر به باطنا، وظاهرا‏.‏
وسبب الفرقة ترك حظ مما أمر العبد به، والبغي بينهم‏.‏
ونتيجة الجماعة رحمة اللّه، ورضوانه، وصلواته، وسعادة الدنيا والآخرة، وبياض الوجوه‏.‏
ونتيجة الفرقة عذاب اللّه، ولعنته، وسواد الوجوه، وبراءة الرسول منهم‏.‏
وهذا أحد الأدلة على أن الإجماع حجة قاطعة، فإنهم إذا اجتمعوا كانوا مطيعين لله بذلك مرحومين، فلا تكون طاعةٌ لله ورحمته بفعل لم يأمر الله به، من اعتقاد، أو قول، أو عمل‏.‏ فلو كان القول، أو العمل، الذي اجتمعوا عليه لم يأمر الله به، لم يكن ذلك طاعة للّه، ولا سببا لرحمته، وقد احتج بذلك أبوبكر عبدالعزيز في أول ‏[‏التنبيه‏]‏ نبه على هذه النكتة‏.‏

ص -18- فَصل: في حديث ثلاث لا يُغَلُّ عليهن قلبُ مسلم
 قال صلى الله عليه وسلم في الحديث المشهور في السنن من رواية فقيهى الصحابة، عبداللّه بن مسعود، وزيد بن ثابت‏:‏ ‏"‏ثلاث لا يُغَلُّ عليهن قلبُ مسلم‏:‏ إخلاص العمل للّه، ومناصحة ولاة الأمر، ولزوم جماعة المسلمين، فإن دعوتهم تحيط من ورائهم‏"‏‏.‏ وفي حديث أبي هريرة المحفوظ‏:‏ ‏"‏إنَّ اللَّهَ يَرْضَى لكم ثلاثا‏:‏ أن تعبدوه ولا تشركوا به شيئا، وأن تَعْتَصموا بحبل الله جميعًا ولا تفرقوا، وأن تَنَاصَحوا من ولاَّه الله أمركم‏"‏
فقد جمع في هذه الأحاديث بين الخصال الثلاث، إخلاص العمل للّه، ومناصحة أولي الأمر، ولزوم جماعة المسلمين‏.‏ وهذه الثلاث تجمع أصول الدين وقواعده، وتجمع الحقوق التي للّه ولعباده، وتنتظم مصالح الدنيا والآخرة‏.‏
وبيان ذلك أن الحقوق قسمان‏:‏ حق للّه، وحق لعباده‏.‏ فحق الله أن نعبده ولا نشرك به شيئًا، كما جاء لفظه في أحد الحديثين، وهذا معنى إخلاص العمل للّه، كما جاء في الحديث الآخر‏.‏ وحقوق العباد قسمان‏:‏ خاص وعام؛ أما الخاص فمثل‏:‏ برّ كل إنسان والديه، وحق زوجته، وجاره، فهذه من فروع الدين، لأن المكلف قد يخلو عن وجوبها عليه؛ ولأن مصلحتها خاصة فردية‏.‏
وأما الحقوق العامة فالناس نوعان‏:‏ رعاة ورعية؛ فحقوق الرعاة مناصحتهم، وحقوق الرعية لزوم جماعتهم، فإن مصلحتهم لا تتم إلا باجتماعهم، وهم لا يجتمعون

ص -19- على ضلالة، بل مصلحة دينهم ودنياهم في اجتماعهم واعتصامهم بحبل اللّه جميعا، فهذه الخصال تجمع أصول الدين‏.‏
وقد جاءت مفسرة في الحديث الذي رواه مسلم عن تَمِيم الدَّارِىّ قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الدين النصيحة، الدين النصيحة، الدين النصيحة‏"‏‏.‏ قالوا‏:‏ لمن يا رسول اللّه‏؟‏ قال‏:‏ ‏"‏للّه، ولكتابه، ولرسوله، ولأئمة المسلمين، وعامتهم‏"‏‏.‏ فالنصيحة للّه ولكتابه ولرسوله تدخل في حق اللّه وعبادته وحده لا شريك له، والنصيحة لأئمة المسلمين وعامتهم هي مناصحة ولاة الأمر ولزوم جماعتهم، فإن لزوم جماعتهم هي نصيحتهم العامة، وأما النصيحة الخاصة لكل واحد منهم بعينه، فهذه يمكن بعضها ويتَعذَّر استيعابها على سبيل التعيين‏.


قاعدة في توحيد الإلهية وإخلاص العمل والوجه لله

الجزء الأول

قاعدة في توحيد الإلهية وإخلاص العمل والوجه لله

ص -20- قاعدة جليلة في توحيد الله
بسم اللّه الرحمن الرحيم
الحمد لله رب العالمين، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليما‏.‏
وبعد‏:‏ فهذه قاعدة جليلة في توحيد الله، وإخلاص الوجه والعمل له، عبادة واستعانة، قال الله تعالى‏:‏ ‏{قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَن تَشَاء وَتَنزِعُ الْمُلْكَ مِمَّن تَشَاء وَتُعِزُّ مَن تَشَاء وَتُذِلُّ مَن تَشَاء}‏ الآية ‏[‏آل عمران‏:‏26‏]‏، وقال تعالى‏:‏ ‏{وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ}‏ ‏[‏النحل‏:‏ 53‏]‏، وقال تعالى‏:‏ ‏{وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدُيرٌ}‏ ‏[‏الأنعام‏:‏17‏]‏، وقال تعالى فى الآية الأخرى‏:‏ ‏{وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهٌِ}‏ ‏[‏يونس‏:‏107‏]‏، وقال تعالى‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ‏[‏الفاتحة‏:‏5‏]‏، وقال تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ}‏ ‏[‏هود‏:‏ 123‏]‏، وقال تعالى‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ}‏ ‏[‏هود‏:‏88‏]‏، وقال تعالى‏:‏ ‏{يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ}‏ ‏[‏التغابن ‏:‏1‏]‏، وقال تعالى‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ}‏ ‏[‏محمد‏:‏19‏]‏، وقال تعالى‏:‏ ‏{ٍقُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ}‏ الآية ‏[‏الزمر‏:‏38‏]‏، وقال تعالى‏:‏

ص -21- {‏قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏،وقال تعالى‏:‏ ‏{وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا إِلَهَ إِلَّا هُوَ كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ}‏ ‏[‏القصص‏:‏88‏]‏، وقال تعالى‏:‏ ‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيرًا الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ فَاسْأَلْ بِهِ خَبِيرًا}‏ الآية ‏[‏الفرقان‏:‏ 58‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ}‏ الآية ‏[‏البينة‏:‏5‏]‏‏.‏ ونظائر هذا فى القرآن كثير، وكذلك فى الأحاديث، وكذلك في إجماع الأمة، ولاسيما أهل العلم والإيمان منهم، فإن هذا عندهم قطب رحى الدين كما هو الواقع‏.‏
ونبين هذا بوجوه نقدم قبلها مقدمة‏:
وذلك أن العبد، بل كل حي، بل وكل مخلوق سوى الله، هو فقير محتاج إلى جَلْب ما ينفعه، ودفع ما يضره، والمنفعة للحي هي من جنس النعيم واللذة، والمضرَّة هي من جنس الألم والعذاب؛ فلابد له من أمرين‏:‏
أحدهما‏:‏ هو المطلوب المقصود المحبوب الذي ينتفع ويلتذ به‏.‏
والثاني‏:‏ هو المعين الموصل المحصل لذلك المقصود والمانع من دفع المكروه‏.‏ وهذان هما الشيئان المنفصلان الفاعل والغاية فهنا أربعة أشياء ‏:‏
أحدها‏:‏ أمر محبوب مطلوب الوجود‏.‏

ص -22- الثاني‏:‏ أمر مكروه مبغض مطلوب العدم‏.‏
والثالث‏:‏ الوسيلة إلى حصول المطلوب المحبوب‏.‏
والرابع‏:‏ الوسيلة إلى دفع المكروه‏.‏
فهذه الأربعة الأمور ضرورية للعبد، بل ولكل حي لا يقوم وجوده وصلاحه إلا بها، وأما ما ليس بحي فالكلام فيه على وجه آخر‏.‏
إذا تبين ذلك فبيان ما ذكرته من وجوه‏:‏
أحدها‏:‏ أن الله تعالى هو الذي يحب أن يكون هو المقصود المدعو المطلوب، وهو المعين على المطلوب وما سواه هو المكروه، وهو المعين على دفع المكروه؛ فهو سبحانه الجامع للأمور الأربعة دون ما سواه، وهذا معنى قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ‏[‏الفاتحة‏:‏5‏]‏ فإن العبودية تتضمن المقصود المطلوب، لكن على أكمل الوجوه، والمستعان هو الذي يستعان به على المطلوب؛ فالأول‏:‏ من معنى الألوهية‏.‏ والثاني‏:‏ من معنى الربوبية؛ إذ الإله‏:‏ هو الذي يؤله فيعبد محبة وإنابة وإجلالا وإكرامًا‏.‏ والرب‏:‏ هو الذى يربى عبده فيعطيه خلقه ثم يهديه إلى جميع أحواله من العبادة وغيرها‏.‏
وكذلك قوله تعالى‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ}‏ ‏[‏هود‏:‏88‏]‏، وقوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِِ}‏ ‏[‏هود‏:‏123‏]‏، وقوله‏:‏ ‏{عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ}‏ ‏[‏الممتحنة‏:‏4‏]‏، وقوله تعالى‏:‏ ‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ}‏ ‏[‏الفرقان‏:‏58‏]‏، وقوله تعالى‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ}‏ ‏[‏الرعد‏:‏30‏]‏، وقوله‏:‏ ‏{وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا}‏ ‏[‏المزمل‏:‏ 8، 9‏]‏‏.‏
فهذه سبعة مواضع تنتظم هذين الأصلين الجامعين‏.‏

ص -23- الوجه الثإني‏:‏ أن الله خلق الخلق لعبادته الجامعة لمعرفته والإنابة إليه، ومحبته والإخلاص له، فبذكره تطمئن قلوبهم، وبرؤيته فى الآخرة تَقَرُّ عُيونهم ولا شىء يعطيهم فى الآخرة أحب إليهم من النظر إليه؛ ولا شىء يعطيهم فى الدنيا أعظم من الإيمان به‏.‏
وحاجتهم إليه فى عبادتهم إياه وتألههم كحاجتهم وأعظم فى خلقه لهم وربوبيته إياهم؛ فإن ذلك هو الغاية المقصودة لهم، وبذلك يصيرون عاملين متحركين، ولا صلاح لهم ولا فلاح، ولا نعيم ولا لذة، بدون ذلك بحال‏.‏ بل من أعرض عن ذكر ربه فإن له معيشة ضنكا ونحشره يوم القيامة أعمى‏.‏
ولهذا كان الله لا يغفر أن يشرك به، ويغفر ما دون ذلك لمن يشاء، ولهذا كانت لا إله إلا الله أحسن الحسنات، وكان التوحيد بقول‏:‏ لا إله إلا الله، رأس الأمر‏.‏
فأما توحيد الربوبية الذى أقر به الخلق، وقرره أهل الكلام؛ فلا يكفى وحده، بل هو من الحجة عليهم، وهذا معنى ما يروى‏:‏ ‏"‏يابن آدم، خلقت كل شىء لك، وخلقتك لى، فبحقي عليك ألا تشتغل بما خلقته لك، عما خلقتك له‏"‏‏.‏
واعلم أن هذا حق الله على عباده أن يعبدوه ولا يشركوا به شيئًا، كما فى الحديث الصحيح، الذى رواه معاذ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أتدرى ما حق الله على عباده‏؟‏‏"‏ قال‏:‏ قلت‏:‏ الله ورسوله أعلم‏.‏ قال‏:‏ ‏"‏حق الله على عباده أن يعبدوه ولا يشركوا به شيئًا‏.‏ أتدرى ما حق العباد على الله إذا فعلوا ذلك ‏؟‏‏"‏ قال‏:‏ قلت‏:‏ الله ورسوله أعلم‏.‏ قال‏:‏ ‏"‏حقهم ألا يعذبهم‏"‏

ص -24- وهو يحب ذلك، ويرضي به، ويرضي عن أهله، ويفرح بتوبة من عاد إليه؛ كما أن في ذلك لذة العبد وسعادته ونعيمه، وقد بينت بعض معنى محبة الله لذلك وفرحه به في غير هذا الموضع‏.‏
فليس فى الكائنات ما يسكن العبد إليه ويطمئن به، ويتنعم بالتوجه إليه، إلا الله سبحانه، ومن عبد غير الله وإن أحبه وحصل له به مودة فى الحياة الدنيا ونوع من اللذة فهو مفسدة لصاحبه أعظم من مفسدة التلذاذ أكل الطعام المسموم،{لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا فَسُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ}‏‏[‏الأنبياء‏:‏22‏]‏، فإن قوامهما بأن تأله الإله الحق، فلو كان فيهما آلهة غير الله لم يكن إلها حقّا؛ إذ الله لا سَمِيَّ له ولا مثل له؛ فكانت تفسد لانتفاء ما به صلاحها هذا من جهة الإلهية‏.‏
وأما من جهة الربوبية فشىء آخر؛ كما نقرره فى موضعه‏.‏
واعلم أن فقر العبد إلى الله أن يعبد الله لا يشرك به شيئا، ليس له نظير فيقاس به؛ لكن يشبه من بعض الوجوه حاجة الجسد إلى الطعام والشراب، وبينهما فروق كثيرة‏.‏
فإن حقيقة العبد قلبه، وروحه، وهى لا صلاح لها إلا بإلهها الله الذى لا إله إلا هو، فلا تطمئن فى الدنيا إلا بذكره، وهى كادحة إليه كَدْحًا فملاقيته، ولابد لها من لقائه، ولا صلاح لها إلا بلقائه‏.‏
ولو حصل للعبد لذات أو سرور بغير الله فلا يدوم ذلك، بل ينتقل من نوع إلى نوع، ومن شخص إلى شخص، ويتنعم بهذا فى وقت وفى بعض الأحوال، وتارة أخرى يكون ذلك الذى يتنعم به والْتَذَّ غير منعم له ولا ملتذ له، بل قد

ص -25- يؤذيه اتصاله به ووجوده عنده، ويضره ذلك‏.‏
وأما إلهه فلابد له منه فى كل حال وكل وقت، وأينما كان فهو معه؛ ولهذا قال إمامنا ‏[‏إبراهيم‏]‏ الخليل صلى الله عليه وسلم‏:‏ ‏{لا أُحِبُّ الآفِلِينَ}‏ ‏[‏الأنعام‏:‏76‏]‏‏.‏ وكان أعظم آية فى القرآن الكريم‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ}‏ ‏[‏البقرة‏:‏255‏]‏، وقد بسطت الكلام فى معنى ‏[‏القيوم‏]‏ فى موضع آخر، وبينا أنه الدائم الباقى الذى لا يزول ولا يعدم، ولا يفنى بوجه من الوجوه‏.‏
واعلم أن هذا الوجه مبنى على أصلين‏:‏
أحدهما‏:‏ على أن نفس الإيمان بالله وعبادته ومحبته وإجلاله هو غذاء الإنسان وقوته وصلاحه وقوامه كما عليه أهل الإيمان، وكما دل عليه القرآن، لا كما يقول من يعتقد من أهل الكلام ونحوهم‏:‏ إن عبادته تكليف ومشقة وخلاف مقصود القلب لمجرد الامتحان والاختبار، أو لأجل التعويض بالأجرة كما يقوله المعتزلة وغيرهم؛ فإنه وإن كان فى الأعمال الصالحة ما هو على خلاف هوى النفس، والله سبحانه يأجر العبد على الأعمال المأمور بها مع المشقة، كما قال تعالى‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ لاَ يُصِيبُهُمْ ظَمَأٌ وَلاَ نَصَبٌ}‏ الآية ‏[‏التوبة‏:‏120‏]‏، وقال صلى الله عليه وسلم لعائشة‏:‏ ‏"‏أجرك على قدر نصبك‏"‏ فليس ذلك هو المقصود الأول بالأمر الشرعى، وإنما وقع ضمنا وتبعا لأسباب ليس هذا موضعها، وهذا يفسر فى موضعه‏.‏
ولهذا لم يجئ فى الكتاب والسنة وكلام السلف إطلاق القول على الإيمان والعمل الصالح‏:‏ أنه تكليف، كما يطلق ذلك كثير من المتكلمة والمتفقهة، وإنما جاء ذكر التكليف فى موضع النفى، كقوله‏ :{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا}‏ ‏[‏البقرة‏:‏ 286‏]‏،

ص -26- {لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ}‏ ‏[‏النساء‏:‏84‏]‏، ‏{لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا مَا آتَاهَا} أي‏:‏ وإن وقع فى الأمر تكليف، فلا يكلف إلا قدر الوسع، لا أنه يسمى جميع الشريعة تكليفًا، مع أن غالبها قرة العيون وسرور القلوب؛ ولذات الأرواح وكمال النعيم، وذلك لإرادة وجه الله والإنابة إليه، وذكره وتوجه الوجه إليه، فهو الإله الحق الذى تطمئن إليه القلوب، ولا يقوم غيره مقامه فى ذلك أبدًا‏.‏ قال الله تعالى‏:‏ ‏{فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا}‏ ‏[‏مريم‏:‏ 65‏]‏ فهذا أصل‏.‏
الأصل الثإني‏:‏ النعيم فى الدار الآخرة أيضًا مثل النظر إليه، لا كما يزعم طائفة من أهل الكلام ونحوهم، أنه لا نعيم ولا لذة إلا بالمخلوق‏:‏ من المأكول والمشروب والمنكوح ونحو ذلك، بل اللذة والنعيم التام فى حظهم من الخالق سبحانه وتعالى، كما فى الدعاء المأثور‏:‏ ‏"‏اللهم إني أسألك لذة النَّظرِ إلى وجهك، والشَّوق إلى لقائك فى غير ضراء مضرة، ولا فتنة مُضلة‏"‏‏.‏ رواه النسائى، وغيره‏.‏ وفى صحيح مسلم وغيره، عن صهيب عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا دخل أهل الجنة نادى مناد‏:‏ يا أهل الجنة، إن لكم عند الله موعدًا يريد أن ينجزكموه‏.‏ فيقولون‏:‏ ما هو‏؟‏‏!‏ ألم يُبَيِّضْ وجوهنا، ويدخلنا الجنة، ويُجِرنْا من النار‏؟‏‏!‏ قال فيكشف الحجاب؛ فينظرون إليه سبحانه فما أعطاهم شيئًا أحب إليهم من النظر إليه‏"‏، وهو الزيادة‏.‏
فبين النبي صلى الله عليه وسلم‏:‏ أنهم مع كمال تنعمهم بما أعطاهم الله فى الجنة، لم يعطهم شيئا أحب إليهم من النظر إليه، وإنما يكون أحب إليهم لأن تنعمهم وتلذذهم به أعظم من التنعم والتلذذ بغيره‏.‏ فإن اللذة تتبع الشعور بالمحبوب، فكلما كان الشىء أحب إلى الإنسان كان حصوله ألذ له، وتنعمه به أعظم‏.‏

ص -27- وروى أن يوم الجمعة يوم المزيد، وهو يوم الجمعة من أيام الآخرة، وفى الأحاديث والآثار ما يصدق هذا، قال الله تعالى فى حق الكفار‏:‏ ‏{كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ ثُمَّ إِنَّهُمْ لَصَالُوا الْجَحِيمِ}‏ ‏[‏المطففين‏:‏ 15، 16‏]‏‏.‏ فعذاب الحجاب أعظم أنواع العذاب، ولذة النظر إلى وجهه أعلى اللذات، ولا تقوم حظوظهم من سائر المخلوقات مقام حظهم منه تعالى‏.‏
وهذان الأصلان ثابتان فى الكتاب والسنة، وعليهما أهل العلم والإيمان، ويتكلم فيهما مشايخ الصوفية والعارفون، وعليهما أهل السنة والجماعة، وعوام الأمة، وذلك من فطرة الله التى فطر الناس عليها‏.‏
وقد يحتجون على من ينكرها بالنصوص والآثار تارة؛ وبالذوق والوجد أخرى إذا أنكر اللذة فإن ذوقها ووجدها ينفى إنكارها‏.‏ وقد يحتجون بالقياس فى الأمثال تارة؛ وهى الأقيسة العقلية‏.‏
الوجه الثالث‏:‏ أن المخلوق ليس عنده للعبد نفع ولا ضرر، ولا عطاء ولا منع، ولا هدى ولا ضلال، ولا نصر ولا خذلان، ولا خفض ولا رفع، ولا عز ولا ذل، بل ربه هو الذى خلقه ورزقه، وبصره وهداه وأسبغ عليه نعمه، فإذا مسه الله بضر فلا يكشفه عنه غيره، وإذا أصابه بنعمة لم يرفعها عنه سواه، وأما العبد فلا ينفعه ولا يضره إلا بإذن الله، وهذا الوجه أظهر للعامة من الأول؛ ولهذا خوطبوا به فى القرآن أكثر من الأول، لكن إذا تدبر اللبيب طريقة القرآن، وجد أن الله يدعو عباده بهذا الوجه إلى الأول‏.‏
فهذا الوجه يقتضى‏:‏ التوكل على الله، والاستعانة به، ودعاه، ومسألته، دون ما سواه‏.‏ ويقتضى أيضا‏:‏ محبة الله وعبادته لإحسانه إلى عبده، وإسباغ

ص -28- نعمه عليه، وحاجة العبد إليه فى هذه النعم، ولكن إذا عبدوه وأحبوه، وتوكلوا عليه من هذا الوجه، دخلوا فى الوجه الأول‏.‏ ونظيره فى الدنيا من نزل به بلاء عظيم أو فاقة شديدة أو خوف مقلق، فجعل يدعو الله ويتضرع إليه حتى فتح له من لذة مناجاته ما كان أحب إليه من تلك الحاجة التى قصدها أولا، ولكنه لم يكن يعرف ذلك أولا حتى يطلبه ويشتاق إليه‏.‏
والقرآن مملوء من ذكر حاجة العباد إلى الله دون ما سواه، ومن ذكر نعمائه عليهم، ومن ذكر ما وعدهم فى الآخرة من صنوف النعيم واللذات، وليس عند المخلوق شىء من هذا، فهذا الوجه يحقق التوكل على الله والشكر له ومحبته على إحسانه‏.‏
الوجه الرابع‏:‏ أن تعلق العبد بما سوى الله مضرة عليه، إذا أخذ منه القدر الزائد على حاجته فى عبادة الله، فإنه إن نال من الطعام والشراب فوق حاجته، ضره وأهلكه، وكذلك من النكاح واللباس، وإن أحب شيئا حبًا تامًا بحيث يخالله فلابد أن يسأمه، أو يفارقه‏.‏ وفى الأثر المأثور‏:‏ ‏"‏أحبب ما شئت فإنك مفارقه، واعمل ما شئت فإنك ملاقيه، وكن كما شئت فكما تدين تدان‏"‏ ‏"‏واعلم أن كل من أحب شيئا لغير الله فلابد أن يضره محبوبه، ويكون ذلك سببا لعذابه؛ ولهذا كان الذين يكنزون الذهب والفضة ولا ينفقونها فى سبيل الله، يمثل لأحدهم كنزه يوم القيامة شجاعا أقرع يأخذ بلهزمته‏.‏ يقول‏:‏ أنا كنزك، أنا مالك‏.‏
وكذلك نظائر هذا فى الحديث‏:‏ ‏"‏يقول الله يوم القيامة‏:‏ يابن آدم، أليس عدلا منى أن أولى كل رجل منكم ما كان يتولاه فى الدنيا‏؟‏‏"‏‏.‏ وأصل التَّولِّي

ص -29- الحب؛ فكل من أحب شيئًا دون الله ولاه الله يوم القيامة ما تولاه، وأصلاه جهنم وساءت مصيرا، فمن أحب شيئًا لغير الله فالضرر حاصل له إن وجد، أو فقد، فإن فقد عذب بالفراق وتألم، وإن وجد فإنه يحصل له من الألم أكثر مما يحصل له من اللذة، وهذا أمر معلوم بالاعتبار والاستقراء‏.‏ وكل من أحب شيئًا دون الله لغير الله فإن مضرته أكثر من منفعته، فصارت المخلوقات وبالا عليه، إلا ما كان لله وفى الله، فإنه كمال وجمال للعبد، وهذا معنى ما يروى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الدنيا ملعونة ملعون ما فيها، إلا ذكر الله وما والاه‏"‏‏.‏ رواه الترمذى، وغيره‏.‏
الوجه الخامس‏:‏ أن اعتماده على المخلوق وتوكله عليه يوجب الضرر من جهته، فإنه يخذل من تلك الجهة، وهو أيضًا معلوم بالاعتبار والاستقراء، ما علق العبد رجاءه وتوكله بغير الله إلا خاب من تلك الجهة، ولا استنصر بغير الله إلا خذل‏.‏ وقد قال الله تعالى‏:‏ ‏{وَاتَّخَذُوا مِن دُونِ اللَّهِ آلِهَةً لِّيَكُونُوا لَهُمْ عِزًّا. كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدًّا}‏ ‏[‏مريم‏:‏ 81‏:‏ 82‏]‏‏.‏
وهذان الوجهان فى المخلوقات نظير العبادة والاستعانة فى المخلوق، فلما قال‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ‏[‏الفاتحة‏:‏5‏]‏ كان صلاح العبد فى عبادة الله واستعانته‏.‏ وكان فى عبادة ما سواه، والاستعانة بما سواه، مضرته وهلاكه وفساده‏.‏
الوجه السادس‏:‏ أن الله سبحانه غنى، حميد، كريم، واجد، رحيم، فهو سبحانه محسن إلى عبده مع غناه عنه؛ يريد به الخير ويكشف عنه الضر، لا لجلب منفعة إليه من العبد، ولا لدفع مضرة، بل رحمة وإحسانا والعباد لا يتصور أن يعملوا إلا لحظوظهم، فأكثر ما عندهم للعبد أن يحبوه ويعظموه، ويجلبوا

ص -30- له منفعة ويدفعوا عنه مضرة ما، وإن كان ذلك أيضًا من تيسير الله تعالى، فإنهم لا يفعلون ذلك إلا لحظوظهم من العبد إذا لم يكن العمل لله‏.‏ فإنهم إذا أحبوه طلبوا أن ينالوا غرضهم من محبته، سواء أحبوه لجماله الباطن أو الظاهر فإذا أحبوا الأنبياء والأولياء طلبوا لقاءهم، فهم يحبون التمتع برؤيتهم، وسماع كلامهم، ونحو ذلك‏.‏
وكذلك من أحب إنسانًا لشجاعته أو رياسته، أو جماله أو كرمه، فهو يحب أن ينال حظه من تلك المحبة، ولولا التذاذه بها لما أحبه، وإن جلبوا له منفعة كخدمة أو مال، أو دفعوا عنه مضرة كمرض وعدو ولو بالدعاء أو الثناء فهم يطلبون العوض إذا لم يكن العمل لله، فأجناد الملوك، وعبيد المالك، وأجَرَاءُ الصانع، وأعوان الرئيس، كلهم إنما يسعون فى نيل أغراضهم به، لا يعرج أكثرهم على قصد منفعة المخدوم، إلا أن يكون قد عُلِمَ وأدِّب من جهة أخرى، فيدخل ذلك فى الجهة الدينية، أو يكون فيها طبع عدل، وإحسان من باب المكافأة والرحمة، وإلا فالمقصود بالقصد الأول هو منفعة نفسه‏.‏ وهذا من حكمة الله التى أقام بها مصالح خلقه، وقسم بينهم معيشتهم فى الحياة الدنيا، ورفع بعضهم فوق بعض درجات؛ ليتخذ بعضهم بعضًا سخريا.
إذا تبين هذا ظهر أن المخلوق لا يقصد منفعتك بالقصد الأول، بل إنما يقصد منفعته بك، وإن كان ذلك قد يكون عليك فيه ضرر إذا لم يراع العدل، فإذا دعوته؛ فقد دعوت مَنْ ضَرُّهُ أقْرَبُ مِن نَفْعِهِ‏.‏
والرب سبحانه يريدك لك، ولمنفعتك بك، لا لينتفع بك، وذلك منفعة عليك بلا مضرة‏.‏ فتدير هذا، فملاحظة هذا الوجه يمنعك أن ترجو المخلوق أو

ص -31- تطلب منه منفعة لك، فإنه لا يريد ذلك بالقصد الأول، كما أنه لا يقدر عليه‏.‏ ولا يحملنك هذا على جفوة الناس، وترك الإحسان إليهم، واحتمال الأذى منهم، بل أحسن إليهم لله لا لرجائهم، وكما لا تَخَفْهُمْ فَلا تَرْجُهُمْ، وخَف الله فى الناس ولا تخف الناس فى الله، وارج الله فى الناس ولا ترج الناس فى الله، وكن ممن قال الله فيه‏:‏ ‏{وَسَيُجَنَّبُهَا الْأَتْقَى الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى}‏ ‏[‏الليل‏:‏ 17-20‏]‏ وقال فيه‏:‏ ‏{إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُورًا}‏ ‏[‏الإنسان‏:‏ 9‏]‏‏.‏
الوجه السابع‏:‏ أن غالب الخلق يطلبون إدراك حاجاتهم بك، وإن كان ذلك ضررًا عليك، فإن صاحب الحاجة أعمى لا يعرف إلا قضاءها‏.‏
الوجه الثامن‏:‏ أنه إذا أصابك مضرة كالخوف والجوع والمرض، فإن الخلق لا يقدرون على دفعها إلا بإذن الله، ولا يقصدون دفعها إلا لِغَرَضٍ لهم فى ذلك‏.‏
الوجه التاسع‏:‏ أن الخلق لو اجتهدوا أن ينفعوك لم ينفعوك إلا بأمر قد كتبه الله لك، ولو اجتهدوا أن يضروك لم يضروك إلا بأمر قد كتبه الله عليك، فهم لا ينفعونك إلا بإذن الله، ولا يضرونك إلا بإذن الله، فلا تُعَلِّقْ بهم رجاءك‏.‏
قال الله تعالى‏:‏ ‏{أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ}‏ ‏[‏الملك‏:‏ 20-21‏]‏‏.‏ والنصر يتضمن دفع الضرر، والرزق يتضمن حصول المنفعة

ص -32- قال الله تعالى‏:‏ ‏{فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ الَّذِي أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ}‏ ‏[‏قريش‏:‏ 3، 4‏]‏، وقال تعالى‏:‏ ‏{أَوَلَمْ نُمَكِّن لَّهُمْ حَرَمًا آمِنًا يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَيْءٍ رِزْقًا مِن لَّدُنَّا}‏ ‏[‏القصص‏:‏ 57‏]‏، وقال الخليل عليه السلام ‏:‏ ‏{رَبِّ اجْعَلْ هَذَا بَلَدًا آمِنًا وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ}‏ الآية ‏[‏البقرة‏:‏ 126‏]‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هل ترزقون وتنصرون إلا بضعفائكم‏"‏‏:‏ بدعائهم وصلاتهم وإخلاصهم‏؟‏

ص -33- فَصل: في افتقار الإنسان إلى اختيار الله وتقديره
جماع هذا أنك إذا كنت غير عالم بمصلحتك، ولا قادر عليها، ولا مريد لها كما ينبغى، فغيرك من الناس أولى ألا يكون عالما بمصلحتك، ولا قادرًا عليها، ولا مريدا لها، والله سبحانه هو الذى يعلم ولا تعلم، ويقدر ولا تقدر، ويعطيك من فضله العظيم، كما فى حديث الاستخارة‏:‏ ‏"‏اللهم إني أستخيرك بعلمك، وأستقدرك بقدرتك، وأسألك من فضلك العظيم، فإنك تقدر ولا أقدر، وتعلم ولا أعلم، وأنت علام الغيوب‏"‏‏.‏

ص -34- فَصل: يتضمن مقدمة لتفسير إياك نعبد وإياك نستعين
وهو مثل المقدمة لهذا الذى أمامه، وهو أن كل إنسان فهو همام حارث حساس متحرك بالإرادة، بل كل حى فهو كذلك له علم وعمل بإرادته‏.‏ والإرادة هى المشيئة والاختيار، ولابد فى العمل الإرادى الاختيارى من مراد وهو المطلوب، ولا يحصل المراد إلا بأسباب، ووسائل تحصله، فإن حصل بفعل العبد فلابد من قدرة وقوة، وإن كان من خارج فلابد من فاعل غيره، وإن كان منه ومن الخارج فلابد من الأسباب، كالآلات ونحو ذلك، فلابد لكل حى من إرادة، ولابد لكل مريد من عون يحصل به مراده‏.‏
فصار العبد مجبولاً على أن يقصد شيئا ويريده، ويستعين بشىء ويعتمد عليه فى تحصيل مراده، هذا أمر حتْمٌ لازم ضرورى فى حق كل إنسان يجده فى نفسه، لكن المراد والمستعان على قسمين‏:‏
منه ما يراد لغيره، ومنه ما يراد لنفسه‏.‏ والمستعان‏:‏ منه ما هو المستعان لنفسه، ومنه ما هو تبع للمستعان وآلة له، فمن المراد ما يكون هو الغاية المطلوب، فهو الذى يذل له الطالب ويحبه، وهو الإله المقصود، ومنه ما يراد لغيره، وهو بحيث يكون المراد هو ذلك الغير، فهذا مراد بالعرض‏.‏ ومن المستعان ما يكون هو الغاية التى يعتمد عليه العبد، ويتوكل عليه، ويعتضد به، ليس عنده فوقه غاية فى الاستعانة، ومنه ما يكون تبعًا لغيره، بمنزلة الأعضاء مع القلب، والمال مع المالك، والآلات مع الصانع‏.‏

ص -35- فإذا تدبر الإنسان حال نفسه وحال جميع الناس، وجدهم لا ينفكون عن هذين الأمرين‏:‏ لابد للنفس من شىء تطمئن إليه وتنتهى إليه محبتها، وهو إلهها‏.‏ ولابد لها من شىء تثق به وتعتمد عليه فى نيل مطلوبها هو مستعانها، سواء كان ذلك هو الله أو غيره، وإذا فقد يكون عامًا وهو الكفر، كمن عبد غير الله مطلقا، وسأل غير الله مطلقًا‏.‏ مثل‏:‏ عباد الشمس والقمر، وغير ذلك الذين يطلبون منهم الحاجات، ويفزعون إليهم فى النوائب‏.‏
وقد يكون خاصًا فى المسلمين، مثل‏:‏ من غلب عليه حب المال، أو حب شخص، أو حب الرياسة، حتى صار عبد ذلك، كما قال صلى الله عليه وسلم‏:‏ ‏"‏تعس عبد الدرهم ‏!‏ تعس عبد الدينار‏!‏ تعس عبد الخميصة‏!‏ تعس عبد الخميلة‏!‏‏:‏ إن أعطى رضي، وإن منع سخط‏!‏ تعس وانتكس، وإذا شيك فلا انتقش‏"‏، وكذلك من غلب عليه الثقة بجاهه وماله، بحيث يكون عنده مخدومه من الرؤساء ونحوهم، أو خادمه من الأعوان والأجناد ونحوهم، أو أصدقاؤه أو أمواله، هى التى تجلب المنفعة الفلانية وتدفع المضرة الفلانية، فهو معتمد عليها ومستعين بها والمستعان هو مدعو ومسؤول‏.‏
وما أكثر ما تستلزم العبادة الاستعانة، فمن اعتمد عليه القلب فى رزقه ونصره ونفعه وضره، خضع له وذل، وانقاد وأحبه من هذه الجهة وإن لم يحبه لذاته، لكن قد يغلب عليه الحال حتى يحبه لذاته، وينسى مقصوده منه، كما يصيب كثيرًا ممن يحب المال أو يحب من يحصل له به العز والسلطان‏.‏
وأما من أحبه القلب وأراده وقصده، فقد لا يستعينه ويعتمد عليه إلا إذا استشعر قدرته على تحصيل مطلوبه، كاستشعار المحب قدرة المحبوب على وصله،

ص -36- إذا استشعر قدرته على تحصيل مطلوبه استعانه،وإلا فلا، فالأقسام ثلاثة؛ فقد يكون محبوبًا غير مستعان، وقد يكون مستعانًا غير محبوب، وقد يجتمع فيه الأمران‏.‏
فإذا علم أن العبد لابد له فى كل وقت وحال من منتهى يطلبه هو إلهه، ومنتهى يطلب منه هو مستعانه وذلك هو صمده الذى يصمد إليه فى استعانته وعبادته تبين أن قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ‏[‏الفاتحة‏:‏5‏]‏ كلام جامع محيط أولا وآخرًا،لا يخرج عنه شىء، فصارت الأقسام أربعة‏:‏
إما أن يعبد غير الله ويستعينه وإن كان مسلما فالشرك فى هذه الأمة أخفى من دَبيبِ النمل‏.‏
وإما أن يعبده ويستعين غيره، مثل كثير من أهل الدين، يقصدون طاعة الله ورسوله وعبادته وحده لا شريك له، وتخضع قلوبهم لمن يستشعرون نصرهم، ورزقهم، وهدايتهم، من جهته من الملوك والأغنياء والمشائخ‏.‏
وإما أن يستعينه وإن عبد غيره مثل كثير من ذوى الأحوال، وذوى القدرة وذوى السلطان الباطن أو الظاهر، وأهل الكشف والتأثير، الذين يستعينونه ويعتمدون عليه ويسألونه ويلجؤون إليه، لكن مقصودهم غير ما أمر الله به ورسوله، وغير اتباع دينه وشريعته التى بعث الله بها رسوله‏.‏
والقسم الرابع‏:‏ الذين لا يعبدون إلا إياه، ولا يستعينون إلا به، وهذا القسم الرباعى قد ذكر فيما بعد أيضا، لكنه تارة يكون بحسب العبادة والاستعانة، وتارة يكون بحسب المستعان، فهنا هو بحسب المعبود والمستعان؛ لبيان أنه لابد لكل عبد من معبود مستعان، وفيما بعد بحسب عبادة الله واستعانته، فإن الناس فيها على أربعة أقسام‏.‏


فصل في وجوب اختصاص الخالق بالعبادة

الجزء الأول

فصل في وجوب اختصاص الخالق بالعبادة

ص -37- فصل: فى وجوب اختصاص الخالق بالعبادة
فى وجوب اختصاص الخالق بالعبادة والتوكل عليه، فلا يعمل إلا له، ولا يرجى إلا هو، هو سبحانه الذى ابتدأك بخلقك والإنعام عليك، بنفس قدرته عليك ومشيئته ورحمته من غير سبب منك أصلا، وما فعل بك لا يقدر عليه غيره‏.‏ ثم إذا احتجت إليه فى جلب رزق أو دفع ضرر، فهو الذى يأتى بالرزق لا يأتى به غيره، وهو الذى يدفع الضرر لا يدفعه غيره، كما قال تعالى‏:‏ ‏{أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ}‏ ‏[‏الملك‏:‏ 20-21‏]‏
وهو سبحانه ينعم عليك، ويحسن إليك بنفسه، فإن ذلك موجب ما تسمى به، ووصف به نفسه؛ إذ هو الرحمن الرحيم، الودود المجيد، وهو قادر بنفسه، وقدرته من لوازم ذاته، وكذلك رحمته وعلمه وحكمته، لا يحتاج إلى خلقه بوجه من الوجوه، بل هو الغنى عن العالمين ‏{وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ}‏ ‏[‏النمل‏:‏ 40‏]‏ ‏{وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِن كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِي الأَرْضِ جَمِيعًا فَإِنَّ اللّهَ لَغَنِيٌّ حَمِيدٌ}‏ ‏[‏إبراهيم‏:‏ 7، 8‏]‏‏.‏
وفى الحديث الصحيح الإلهى‏:‏ ‏"‏يا عبادى لو أن أوَّلَكُمْ وآخِرَكُمْ وَإنْسَكُم

ص -38- وَجِنَّكُمْ كانوا على أفجر قلب رجل واحد منكم ما نقص ذلك من ملكى شيئا، ولو كانوا على أتقى قلب رجل واحد منكم ما زاد ذلك فى ملكى شيئا، ولو قاموا فى صعيد واحد فسألونى، فأعطيت كل واحد مسألته ما نقص ذلك مما عندى شيئا‏"‏ إلى آخر الحديث.‏
فالرب سبحانه غنى بنفسه، وما يستحقه من صفات الكمال ثابت له بنفسه، واجب له من لوازم نفسه، لا يفتقر فى شىء من ذلك إلى غيره، بل أفعاله من كماله‏:‏ كَمُلَ فَفَعل، وإحسانه وجُودُه من كماله، لا يفعل شيئًا لحاجة إلى غيره بوجه من الوجوه، بل كُل ما يريده فعله، فإنه فعال لما يريد‏.‏ وهو سبحانه بالغ أمره، فكل ما يطلب فهو يبلغه ويناله ويصل إليه وحده لا يعينه أحد، ولا يعوقه أحد، لا يحتاج فى شىء من أموره إلى معين، وما له من المخلوقين ظهير، وليس له ولى من الذل‏.

ص -39- فصل: العبد كلما كان أذل للّه وأعظم افتقارًا إليه كان أقرب إليه وأعز عليه
 والعبد كلما كان أذل للّه وأعظم افتقارًا إليه وخضوعًا له، كان أقرب إليه، وأعز له، وأعظم لقدره، فأسعد الخلق أعظمهم عبودية لله‏.‏ وأما المخلوق فكما قيل‏:‏ احتج إلى من شئت تكن أسِيرهُ، واستغن عمن شئت تكن نظيره، وأحسن إلى من شئت تكن أميره، ولقد صدق القائل‏:‏

بين التذلل والتدلل نقطة فى رفعها تتحير الأفهام

ذاك التذلل شرك فافهم يا فتى بالخلف

فأعظم ما يكون العبد قدرًا وحرمة عند الخلق، إذا لم يحتج إليهم بوجه من الوجوه، فإن أحسنت إليهم مع الاستغناء عنهم، كنت أعظم ما يكون عندهم، ومتى احتجت إليهم ولو فى شربة ماء نقص قدرك عندهم بقدر حاجتك إليهم، وهذا من حكمة الله ورحمته، ليكون الدين كله لله، ولا يشرك به شىء‏.‏
ولهذا قال حاتم الأصم لما سئل‏:‏ فيم السلامة من الناس‏؟‏ قال‏:‏ أن يكون شيئك لهم مبذولاً وتكون من شيئهم آيسًا، لكن إن كنت معوضًا لهم عن ذلك وكانوا محتاجين، فإن تعادلت الحاجتان تساويتم كالمتبايعين ليس لأحدهما فضل على الآخر، وإن كانوا إليك أحوج خضعوا لك‏.‏
فالرب سبحانه أكرم ما تكون عليه أحوج ما تكون إليه، وأفقر ما تكون

ص -40- إليه‏.‏ والخلق أهون ما يكون عليهم أحوج ما يكون إليهم؛ لأنهم كلهم محتاجون فى أنفسهم، فهم لا يعلمون حوائجك، ولا يهتدون إلى مصلحتك، بل هم جهلة بمصالح أنفسهم، فكيف يهتدون إلى مصلحة غيرهم‏؟‏‏!‏ فإنهم لا يقدرون عليها، ولا يريدون من جهة أنفسهم، فلا علم ولا قدرة ولا إرادة‏.‏ والرب تعالى يعلم مصالحك ويقدر عليها، ويريدها رحمة منه وفضلا، وذلك صفته من جهة نفسه، لا شىء آخر جعله مريدًا راحمًا، بل رحمته من لوازم نفسه، فإنه كتب على نفسه الرحمة، ورحمته وسعت كل شىء، والخلق كلهم محتاجون، لا يفعلون شيئًا إلا لحاجتهم ومصلحتهم، وهذا هو الواجب عليهم والحكمة، ولا ينبغى لهم إلا ذلك، لكن السعيد منهم الذى يعمل لمصلحته التى هى مصلحة، لا لما يظنه مصلحة وليس كذلك‏.‏ فهم ثلاثة أصناف‏:‏ ظالم، وعادل، ومحسن‏.‏
فالظالم‏:‏ الذى يأخذ منك مالا أو نفعًا ولا يعطيك عوضه، أو ينفع نفسه بضررك‏.‏
والعادل‏:‏ المكافئ‏.‏ كالبائع لا لك ولا عليك، كل به يقوم الوجود، وكل منهما محتاج إلى صاحبه، كالزوجين، والمتبايعين، والشريكين‏.‏
والمحسن‏:‏ الذى يحسن لا لعوض يناله منك‏.‏ فهذا إنما عمل لحاجته ومصلحته، وهو انتفاعه بالإحسان، وما يحصل له بذلك مما تحبه نفسه من الأجر، أو طلب مدح الخلق، وتعظيمهم، أو التقرب إليك، إلى غير ذلك‏.‏
وبكل حال‏:‏ ما أحسن إليك إلا لما يرجو من الانتفاع‏.‏ وسائر الخلق، إنما يكرمونك ويعظمونك لحاجتهم إليك، وانتفاعهم بك، إما بطريق

ص -41- المعاوضة؛ لأن كل واحد من المتبايعين والمتشاركين والزوجين محتاج إلى الآخر، والسيد محتاج إلى مماليكه وهم محتاجون إليه، والملوك محتاجون إلى الجند والجند محتاجون إليهم، وعلى هذا بنى أمر العالم‏.‏ وإما بطريق الإحسان منك إليهم‏.‏ فأقرباؤك وأصدقاؤك وغيرهم إذا أكرموك لنفسك، فهم إنما يحبونك ويكرمونك لما يحصل لهم بنفسك من الكرامة، فلو قد وليت ولوا عنك وتركوك، فهم فى الحقيقة إنما يحبون أنفسهم، وأغراضهم‏.‏
فهؤلاء كلهم من الملوك إلى من دونهم، تجد أحدهم سيدًا مطاعًا، وهو فى الحقيقة عبد مطيع وإذا أوذى أحدهم بسبب سيده أو من يطيعه تغير الأمر بحسب الأحوال، ومتى كنت محتاجا إليهم، نقص الحب والإكرام والتعظيم بحسب ذلك وإن قضوا حاجتك‏.‏
والرب تعالى يمتنع أن يكون المخلوق مكافئا له أو متفضلا عليه؛ ولهذا كان النبي صلى الله عليه وسلم يقول إذا رفعت مائدته‏:‏ ‏"‏الحمد لله حمدًا كثيرًا طيبا مباركا فيه غير مكفى ولا مكفور ولا مودع ولا مستغنى عنه ربنا‏"‏ رواه البخارى من حديث أبى أمامة‏.‏ بل ولا يزال الله هو المنعم المتفضل على العبد وحده لا شريك له فى ذلك، بل ما بالخلق كلهم من نعمة فمن الله، وسعادة العبد فى كمال افتقاره إلى الله واحتياجه إليه، وأن يشهد ذلك ويعرفه ويتصف معه بموجبه، أى بموجب علمه ذلك‏.‏ فإن الإنسان قد يفتقر ولا يعلم، مثل أن يذهب ماله ولا يعلم، بل يظنه باقيًا، فإذا علم بذهابه صار له حال آخر، فكذلك الخلق كلهم فقراء إلى الله، لكن أهل الكفر والنفاق فى جهل بهذا وغفلة عنه وإعراض عن تذكره والعمل به، والمؤمن يقر بذلك ويعمل بموجب إقراره، وهؤلاء هم عباد الله‏.‏

ص -42- الإنسان وكل مخلوق فقير إلى الله بالذات، وفقره من لوازم ذاته، يمتنع أن يكون إلا فقيرًا إلى خالقه، وليس أحد غنيًا بنفسه إلا الله وحده، فهو الصمد الغنى عما سواه، وكل ما سواه فقير إليه، فالعبد فقير إلى الله من جهة ربوبيته ومن جهة إلهيته، كما قد بسط هذا فى مواضع‏.‏
والإنسان يذنب دائما، فهو فقير مذنب، وربه تعالى يرحمه ويغفر له، وهو الغفور الرحيم، فلولا رحمته وإحسانه لما وجد خير إصلا، لا فى الدنيا ولا فى الآخرة، ولولا مغفرته لما وقى العبد شر ذنوبه، وهو محتاج دائما إلى حصول النعمة، ودفع الضر والشر ولا تحصل النعمة إلا برحمته، ولا يندفع الشر إلا بمغفرته، فإنه لا سبب للشر إلا ذنوب العباد، كما قال تعالى‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ}‏ ‏[‏النساء‏:‏ 79‏]‏، والمراد بالسيئات‏:‏ ما يسوء العبد من المصائب، وبالحسنات‏:‏ ما يسره من النعم، كما قال‏:‏ ‏{وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ}‏ ‏[‏الأعراف‏:‏ 168‏]‏، فالنعم والرحمة والخير كله من الله فضلا وجودًا، من غير أن يكون لأحد من جهة نفسه عليه حق، وإن كان تعالى عليه حق لعباده، فلذلك الحق هو أحقه على نفسه، وليس ذلك من جهة المخلوق، بل من جهة الله، كما قد بسط هذا فى مواضع‏.‏
والمصائب بسبب ذنوب العباد وكسبهم، كما قال‏:‏ ‏{وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ}‏ ‏[‏الشورى‏:‏ 30‏]‏ والنعم، وإن كانت بسبب طاعات يفعلها العبد فيثيبه عليها، فهو سبحانه المنعم بالعبد وبطاعته وثوابه عليها، فإنه سبحانه هو الذى خلق العبد وجعله مسلما طائعا، كما قال الخليل‏:‏ ‏{الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ}‏ ‏[‏الشعراء‏:‏ 78‏]‏، وقال‏:‏ ‏{وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ}‏ ‏[‏البقرة ‏:‏128‏]‏،

ص -43- وقال ‏:‏‏{اجْعَلْنِي مُقِيمَ الصَّلاَةِ}‏ ‏[‏إبراهيم‏:‏ 40‏]‏، وقال‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ}‏ ‏[‏السجدة‏:‏ 24‏]‏، فسأل ربه أن يجعله مسلما وأن يجعله مقيم الصلاة، وقال‏:‏ ‏{وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ}‏ الآية ‏[‏الحجرات‏:‏ 7‏]‏، قال فى آخرها‏:‏ ‏{فَضْلًا مِّنَ اللَّهِ وَنِعْمَةً}‏ ‏[‏الحجرات‏:‏ 8‏]‏‏.‏
وفى صحيح أبى داود وابن حبان‏:‏ ‏"‏اهدنا سبل السلام، ونجنا من الظلمات إلى النور، واجعلنا شاكرين لنعمتك، مثنين بها عليك، قابليها، وأتممها علينا‏"‏، وفى الفاتحة‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ}‏ ‏[‏الفاتحة‏:‏ 6‏]‏ وفى الدعاء الذى رواه الطبرإني عن ابن عباس قال‏:‏ مما دعا به رسول الله صلى الله عليه وسلم عشية عرفة‏:‏ ‏"‏اللهم إنك تسمع كلامى، وترى مكإني، وتعلم سِرّى وعلانيتى، ولا يخفى عليك شىء من أمرى، أنا البائس الفقير، المستغيث المستجير، الوَجِل ‏[‏أى‏:‏ الخائف‏.‏ انظر‏:‏ لسان العرب، مادة ‏"‏ وجل‏"‏‏]‏ المشفق، المقر بذنبه، أسألك مسألة المسكين، وأبتهل إليك ابتهال المذنب الذليل، وأدعوك دعاء الخائف الضرير، من خضعت لك رقبته، وذل لك جسده، ورَغِمَ لك أنفسه، اللّهم لا تجعلنى بدعائك رب شقيا، وكن بى رؤوفا رحيما، يا خير المسؤولين، ويا خير المعطين‏"‏‏.‏
ولفظ العبد فى القرآن يتناول من عَبَدَ الله، فأما عبد لا يعبده فلا يطلق عليه لفظ عبده، كما قال‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ}‏ ‏[‏الحجر‏:‏ 42‏]‏، وأما قوله‏:‏ ‏{إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ}‏ ‏[‏الحجر‏:‏ 42‏]‏، فالاستثناء فيه منقطع، كما قاله أكثر المفسرين والعلماء، وقوله‏:‏ ‏{عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ}‏ ‏[‏الإنسان‏:‏ 6‏]‏، ‏{وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا}‏ ‏[‏الفرقان‏:‏ 63‏]‏، ‏{وَاذْكُرْ عَبْدَنَا دَاوُودَ}‏ ‏[‏ص‏:‏ 17‏]‏ و ‏{نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ}‏ ‏[‏ص‏:‏30، 44‏]‏، ‏{وَاذْكُرْ عَبْدَنَا أَيُّوبَ}‏ ‏[‏ص‏:‏41‏]‏، ‏{وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ}‏ ‏[‏ص‏:‏ 45‏]‏، ‏{فَوَجَدَا عَبْدًا مِّنْ عِبَادِنَا}‏ ‏[‏الكهف‏:‏ 65‏]‏،

ص -44- {سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ}‏ ‏[‏الإسراء‏:‏ 1‏]‏، ‏{إِنَّهُ كَانَ عَبْدًا شَكُورًا}‏ ‏[‏الإسراء‏:‏ 3‏]‏، ‏{وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا}‏ ‏[‏البقرة‏:‏23‏]‏، ‏{فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى}‏ ‏[‏النجم‏:‏ 10‏]‏، ‏{وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ}‏ ‏[‏الجن‏:‏ 19‏]‏، ‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ}‏ ‏[‏الفرقان‏:‏ 1‏]‏‏.‏ ونحو هذا كثير‏.‏ وقد يطلق لفظ العبد على المخلوقات كلها، كقوله‏:‏ ‏{إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ عِبَادٌ أَمْثَالُكُمْ}‏ ‏[‏الأعراف‏:‏ 194]‏، ‏{أَفَحَسِبَ الَّذِينَ كَفَرُوا أَن يَتَّخِذُوا عِبَادِي مِن دُونِي أَوْلِيَاء}‏ ‏[‏الكهف‏:‏ 102‏]‏ قد يقال فى هذا‏:‏ إن المراد به الملائكة، والأنبياء، إذا كان قد نهى اتخاذهم أولياء فغيرهم بطريق الأولى، فقد قال‏:‏ ‏{إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا}‏ ‏[‏مريم‏:‏ 93‏]‏‏.‏
وفى الحديث الصحيح الذى رواه مسلم فى الدَّجَّال‏:‏ ‏"‏فيوحى الله إلى المسيح أن لى عبادًا لا يَدَان لأحد بقتالهم‏"‏، وهذا كقوله‏:‏ {بَعَثْنَا عَلَيْكُمْ عِبَادًا لَّنَا}‏ ‏[‏الإسراء‏:‏ 5‏]‏، فهؤلاء لم يكونوا مطيعين لله، لكنهم مُعَبَّدُونَ، مُذَللونَ، مقهورون، يجرى عليهم قدره‏.‏
وقد يكون كونهم عبيدًا‏:‏ هو اعترافهم بالصانع وخضوعهم له وإن كانوا كفارًا، كقوله‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ}‏ ‏[‏يوسف‏:‏ 106‏]‏، وقوله‏:‏ ‏{إِلَّا آتِي الرَّحْمَنِ عَبْدًا}‏ ‏[‏مريم ‏:‏93‏]‏ أى‏:‏ ذليلاً خاضعا‏.‏ ومعلوم أنهم لا يأتون يوم القيامة إلا كذلك، وإنما الاستكبار عن عبادة الله كان فى الدنيا، ثم قال‏:‏ ‏{لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا}‏ ‏[‏مريم‏:‏94، 95‏]‏، فذكر بعدها أنه يأتى منفردًا، كقوله‏:‏ ‏{وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ}‏ ‏[‏الأنعام‏:‏ 94‏]‏، وقال‏:‏ ‏{وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا}‏ ‏[‏آل عمران‏:‏ 83‏]‏، ‏{وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا}‏ الآية ‏[‏الرعد‏: ‏15‏]‏، وقال‏:‏ ‏{بَل لَّهُ مَا فِي السَّمَاوَاتِ وَالأَرْضِ كُلٌّ لَّهُ قَانِتُونَ}‏ ‏[‏البقرة‏:‏ 116‏]‏، فليس المراد بذلك مجرد كونهم مخلوقين مدبرين مقهورين تحت المشيئة والقدرة، فإن هذا

ص -45- لا يقال طوعا وكرها، فإن الطوع والكره إنما يكون لما يفعله الفاعل طوعا وكرها، فأما ما لا فعل له فيه فلا يقال له‏:‏ ساجد أو قانت، بل ولا مسلم، بل الجميع مقرون بالصانع بفطرتهم، وهم خاضعون مستسلمون، قانتون مضطرون من وجوه‏:‏
منها‏:‏ علمهم بحاجتهم وضرورتهم إليه‏.
‏ومنها: ‏دعاؤهم إياه عند الاضطرار‏.‏
ومنها‏:‏ خضوعهم واستسلامهم لما يجرى عليهم من أقداره ومشيئته‏.‏
ومنها‏:‏ انقيادهم لكثير مما أمر به فى كل شىء، فإن سائر البشر لا يُمَكِّنُونَ العبد من مراده، بل يقهرونه ويلزمونه بالعدل الذى يكرهه، وهو مما أمر الله به، وعصيانهم له فى بعض ما أمر به وإن كان هو التوحيد لا يمنع كونهم قانتين خاضعين، مستسلمين كرهاً، كالعصاة من أهل القبلة وأهل الذِّمة وغيرهم، فإنهم خاضعون للدين الذى بعث به رسله، وإن كانوا يعصونه فى أمور‏.‏
والمؤمن يخضع لأمر ربه طوعا، وكذلك لما يقدره من المصائب، فإنه يفعل عندها ما أمر به من الصبر وغيره طوعا، فهو مسلم لله طوعا، خاضع له طوعا، والسجود مقصود الخضوع، وسجود كل شىء بحَسَبِه سجودا يناسبها ويتضمن الخضوع للرب‏.‏
وأما فقر المخلوقات إلى الله بمعنى حاجتها كلها إليه، وأنه لا وجود لها ولا شىء من صفاتها، وأفعالها إلا به فهذا أول درجات الافتقار، وهو افتقارها إلى ربوبيته لها، وخلقه وإتقانه، وبهذا الاعتبار كانت مملوكة له، وله سبحانه الملك والحمد‏.‏
وهذا معلوم عند كل من آمن بالله ورسله الإيمان الواجب، فالحدوث

ص -46- دليل افتقار الأشياء إلى محدثها، وكذلك حاجاتها إلى محدثها بعد إحداثه لها دليل افتقارها، فإن الحاجة إلى الرزق دليل افتقار المرزوق إلى الخالق الرازق‏.‏
والصواب‏:‏ أن الأشياء مفتقرة إلى الخالق لذواتها لا لأمر آخر جعلها مفتقرة إليه، بل فقرها لازم لها، لا يمكن أن تكون غير مفتقرة إليه، كما أن غَنَاء الرب وصفُ لازم له لا يمكن أن يكون غير غنى، فهو غنى بنفسه لا بوصف جعله غنيًا، وفقر الأشياء إلى الخالق وصف لها، وهى معدومة وهى موجودة، فإذا كانت معدومة فقيل عن مطر ينتظر نزوله وهو مفتقر إلى الخالق كان معناه‏:‏ أنه لا يوجد إلا بالخالق‏.‏ هذا قول الجمهور من نظار المسلمين وغيرهم، وهذا الافتقار أمر معلوم بالعقل، وما أثبته القرآن من استسلام المخلوقات وسجودها وتسبيحها وقنوتها، أمر زائد على هذا عند عامة المسلمين من السلف وجمهور الخلف‏.‏
ولكن طائفة تدعى أن افتقارها، وخضوعها، وخلقها، وجريان المشيئة عليها هو تسبيحها وقنوتها، وإن كان ذلك بلسان الحال، ولكونها دلالة شاهدة للخالق جل جلاله‏.‏ وقل للأرض‏:‏ من فجر أنهارها، وغرس أشجارها، وأخرج نباتها وثمارها، فإن لم تجبك حواراً وإلا أجابتك اعتباراً، وهذا يقوله الغزالى وغيره، وهو أحد الوجوه التى ذكرها أبو بكر بن الأنبارى فى قوله‏:‏ ‏{كُلٌّ لَّهُ قَانِتُونَ}‏ ‏[‏البقرة‏:‏ 116‏]‏ قال‏:‏ كل مخلوق قانت له باشر صنعت فيه وجرى أحكامه عليه، فذلك دليل على ذله لربه، وهو الذى ذكره الزجاج فى قوله‏:‏ ‏{وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا}‏ ‏[آل عمران‏:‏ 83‏]‏ قال‏:‏ إسلام الكل خضوعهم لنفاذ أمره فى جِبِلِّهم، لا يقدر أحد يمتنع من جبلة جبله الله عليها، وهذا المعنى صحيح، لكن الصواب

ص -47- الذى عليه جمهور علماء السلف والخلف‏:‏ أن القنوت، والاستسلام، والتسبيح أمر زائد على ذلك، وهذا كقول بعضهم‏:‏ إن سجود الكاره وذله وانقياده لما يريده الله منه من عافية ومرض وغنى وفقر، وكما قال بعضهم فى قوله‏:‏ ‏{وَإِن مِّن شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ}‏ ‏[‏الإسراء‏:‏ 44‏]‏‏.‏ قال‏:‏ تسبيحه دلالته على صانعه، فتوجب بذلك تسبيحا من غيره، والصواب‏:‏ أن لها تسبيحا وسجودا بحسبها‏.‏
والمقصود أن فقر المخلوقات إلى الخالق، ودلالتها عليه وشهادتها، له أمر فِطْرِىّ فطر الله عليه عباده، كما أنه فطرهم على الإقرار به بدون هذه الآيات، كما قد بسط الكلام على هذا فى مواضع، وبين الفرق بين دلالة الآيات ودلالة القياس الشمولى، والتمثيلى، فإن القياس البرهإني العقلى، سواء صيغ بلفظ الشمول، كالأشكال المنطقية، أو صيغ بلفظ التمثيل، وبين أن الجامع هو علة الحكمة ويلزم ثبوت الحكم أينما وجد، وقد بسطنا الكلام على صورة القياسين فى غير هذا الموضع‏.‏
والتحقيق‏:‏ أن العلم بأن المحدَث لابد له من محدِث هو علم فطرى، ضرورى فى المعينات الجزئية، وأبلغ مما هو فى القضية الكلية، فإن الكليات إنما تصير كليات فى العقل بعد استقرار جزئياتها فى الوجود، وكذلك عامة القضايا الكلية، التى يجعلها كثير من النظار المتكلمة والمتفلسفة أصول علمهم، كقولهم‏:‏ الكل أعظم من الجزء، أو النقيضان لا يجتمعان ولا يرتفعان، والأشياء المساوية لشىء واحد متساوية ونحو ذلك، فإنه أىّ كلى تصوره الإنسان علم أنه أعظم من جزئيه، وإن لم تخطر له القضية الكلية، كما يعلم أن بدن الإنسان بعضه أكثر من بعض، وأن الدرهم أكبر من بعضه، وأن المدينة أكثر من بعضها،

ص -48- وأن الجبل أكبر من بعضه، وكذلك النقيضان وهما‏:‏ الوجود والعدم، فإن العبد إذا تصور وجود أى شىء كان وعدمه، علم أن ذلك الشىء لا يكون موجودا معدوما فى حالة واحدة، وأنه لا يخلو من الوجود والعدم، وهو يقضى بالجزئيات المعينة، وإن لم يستحضر القضية الكلية، وهكذا أمثال ذلك‏.‏
ولما كان القياس الكلى فائدته أمر مطلق لا معين، كان إثبات الصانع بطريق الآيات هو الواجب، كما نزل به القرآن، وفطر الله عليه عباده، وإن كانت الطريقة القياسية صحيحة، لكن فائدتها ناقصة، والقرآن إذا استعمل لعله فى الآيات الإلهيات استعمل قياس الأولى لا القياس الذى يدل على المشترك، فإنه ما وجب تنزيه مخلوق عنه من النقائص والعيوب التى لا كمال فيها، فالبارى تعالى أولى بتنزيهه عن ذلك، وما ثبت للمخلوق من الكمال الذى لا نقص فيه كالحياة، والعلم، والقدرة، فالخالق أولى بذلك منه، فالمخلوقات كلها آيات للخالق، والفرق بين الآية وبين القياس‏:‏ أن الآية تدل على عين المطلوب الذى هو آية وعلامة عليه، فكل مخلوق فهو دليل، وآية على الخالق نفسه، كما قد بسطناه فى مواضع‏.‏
ثم الفِطر تعرف الخالق بدون هذه الآيات، فإنها قد فطرت على ذلك، ولو لم تكن تعرفه بدون هذه الآيات، لم تعلم أن هذه الآية له، فإن كونها آية له ودلالة عليه، مثل كون الاسم يدل على المسمى، فلابد أن يكون قد تصور المسمى قبل ذلك، وعرف أن هذا اسم له، فكذلك كون هذا دليلاً على هذا يقتضى تصور المدلول عليه، وتصور أن ذلك الدليل مستلزم له، فلابد فى ذلك أن يعلم أنه مستلزم للمدلول، فلو لم يكن المدلول متصوراً لم يعلم أنه دليل عليه،

ص -49- ‏ فمعرفة الإضافة متوقفة على تصور المضاف والمضاف إليه، لكن قد لا يكون الإنسان عالماً بالإضافة، ولا كونه دليلا، فإذا تصوره عرف المدلول إذا عرف أنه مستلزم له، والناس يعلمون أن هذه المخلوقات آيات ودلائل للخالق، فلابد أن يكونوا يعرفونه، حتى يعلموا أن هذه دلائل مستلزمة له‏.‏
والمقصود أن هذه الطرق العقلية الفطرية، هى التى جاء بها القرآن، واتفق العقل والشرع، وتلازم الرأى والسمع‏.‏
والمتفلسفة كابن سينا والرازى ومن اتبعهما قالوا‏:‏ إن طريق إثباته الاستدلال عليه بالممكنات، وإن الممكن لابد له من واجب، قالوا‏:‏ والوجود إما واجب وإما ممكن، والممكن لابد له من واجب، فيلزم ثبوت الواجب على التقديرين‏. وهذه المقالة أحدثها ابن سينا، ورَكَّبها من كلام المتكلمين وكلام سلفه، فإن المتكلمين قسموا الوجود إلى قديم ومحدث، وقسمه هو إلى واجب وممكن، وذلك أن الفلك عنده ليس محدثا، بل زعم أنه ممكن‏.‏ وهذا التقسيم لم يسبقه إليه أحد من الفلاسفة، بل حُذَّاقُهُمْ عرفوا أنه خطأ، وأنه خالف سلفه وجمهور العقلاء وغيرهم، وقد بينا فى مواضع أن القِدَم، ووجوب الوجود، متلازمان عند عامة العقلاء، الأولين والآخرين، ولم يعرف على طائفة منهم نزاع فى ذلك، إلا ما أحدثه هؤلاء، فإنا نشهد حدوث موجودات كثيرة، حدثت بعد أن لم تكن، ونشهد عدمها بعد أن كانت، وما كان معدوما أو سيكون معدوما لا يكون واجب الوجود، ولا قديمًا أزليًا‏.‏
ثم إن هؤلاء إذا قدر أنهم أثبتوا واجب الوجود، فليس فى دليلهم أنه مغاير للسموات والأفلاك، وهذا مما بيَّن تهافتهم فيه الغزالى وغيره، لكن

ص -50- عمدتهم أن الجسم لا يكون واجبًا؛ لأنه مركب، والواجب لا يكون مركبًا، هذا عمدتهم‏.‏
وقد بينا بطلان هذا من وجوه كثيرة، وما زال النظار يبينون فساد هذا القول كل بحسبه، كما بين الغزالى فساده بحسبه‏.‏
وذلك أن لفظ الواجب صار فيه اشتراك بين عدة معان‏:‏ فيقال للموجود بنفسه الذى لا يقبل العدم، فتكون الذات واجبة والصفات واجبة، ويقال للموجود بنفسه والقائم بنفسه، فتكون الذات واجبة دون الصفات، ويقال لمبدع الممكنات، وهى المخلوقات، والمبدع لها هو الخالق، فيكون الواجب هو الذات المتصفة بتلك الصفات، والذات مجردة عن الصفات لم تخلق، والصفات مجردة عن الذات لم تخلق، ولهذا صار من سار خلفهم ممن يدعى التحقيق والعرفان، إلى أن جعل الواجب هو الوجود المطلق، كما قد بسط القول عليه فى مواضع‏.‏
والمقصود هنا الكلام أولاً فى أن سعادة العبد فى كمال افتقاره إلى ربه واحتياجه إليه؛ أى فى أن يشهد ذلك ويعرفه، ويتصف معه بموجب ذلك من الذل والخضوع والخشوع، وإلا فالخلق كلهم محتاجون، لكن يظن أحدهم نوع استغناء فيطغى، كما قال تعالى‏:‏ ‏{كَلَّا إِنَّ الْإِنسَانَ لَيَطْغَى أَن رَّآهُ اسْتَغْنَى}‏ ‏[‏العلق‏:‏6، 7‏]‏، وقال‏:‏ ‏{وَإِذَا أَنْعَمْنَا عَلَى الْإِنسَانِ أَعْرَضَ وَنَأى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاء عَرِيضٍ}‏ ‏[‏فصلت‏:‏ 51‏]‏، وفى الآية الأخرى‏:‏ ‏{كَانَ يَؤُوسًا}‏ ‏[‏الإسراء 83‏]‏‏.


فصل والسعادة في معاملة الخلق

الجزء الأول

فصل والسعادة في معاملة الخلق

ص -51- فصل: السعادة فى معاملة الخلق أن تعاملهم لله
 والسعادة فى معاملة الخلق‏:‏ أن تعاملهم لله، فترجو الله فيهم ولا ترجوهم فى الله، وتخافه فيهم ولا تخافهم فى الله، وتحسن إليهم رجاء ثواب الله لا لمكافأتهم، وتكف عن ظلمهم خوفًا من الله لا منهم، كما جاء فى الأثر‏:‏ ‏"‏ارج الله فى الناس ولا ترج الناس فى الله، وخف الله فى الناس ولا تخف الناس فى الله‏"‏ أى‏: لا تفعل شيئًا من أنواع العبادات والقرب لأجلهم، لا رجاء مدحهم ولا خوفًا من ذمهم، بل ارج الله ولا تخفهم فى الله فيما تأتى وما تذر، بل افعل ما أمرت به وإن كرهوه‏.‏ وفى الحديث‏:‏ ‏"‏إن من ضعف اليقين أن ترضى الناس بسخط الله، أو تَذُمَّهُمْ على ما لم يؤتك الله‏"‏ فإن اليقين يتضمن اليقين فى القيام بأمر الله وما وعد الله أهل طاعته، ويتضمن اليقين بقدر الله وخلقه وتدبيره، فإذا أرضيتهم بسخط الله لم تكن موقنا، لا بوعده ولا برزقه، فإنه إنما يحمل الإنسان على ذلك، إما ميل إلى ما فى أيديهم من الدنيا، فيترك القيام فيهم بأمر الله؛ لما يرجوه منهم‏.‏ وإما ضعيف تصديق بما وعد الله أهل طاعته من النصر والتأييد والثواب فى الدنيا والآخرة، فإنك إذا أرضيت الله نصرك، ورزقك وكفاك مؤنتهم، فإرضاؤهم بسخطه إنما يكون خوفا منهم ورجاء لهم؛ وذلك من ضعف اليقين‏.‏
وإذا لم يقدر لك ما تظن أنهم يفعلونه معك، فالأمر فى ذلك إلى الله لا لهم،

ص -52- فإنه ما شاء كان وما لم يشأ لم يكن، فإذا ذممتهم على ما لم يقدر، كان ذلك من ضعف يقينك، فلا تخفهم ولا ترجهم ولا تذمهم من جهة نفسك وهواك، لكن من حمده الله ورسوله فهو المحمود، ومن ذمَّه الله ورسوله فهو المذموم‏.‏
ولما قال بعض وفد بنى تَمِيم‏:‏ يا محمد، أعطنى، فإن حَمْدِى زَيْنُ وإن ذَمِّى شَيْنٌ‏.‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ذاك الله عز وجل‏"‏
وكتبت عائشة إلى معاوية، وروى أنها رفعته إلى النبى صلى الله عليه وسلم‏:‏ ‏"‏من أرضى الله بسخط الناس كفاه مؤنة الناس، ومن أرضى الناس بسخط الله لم يُغْنُوا عنه من الله شيئا‏"‏ هذا لفظ المرفوع، ولفظ الموقوف‏:‏ ‏"‏من أرضى الله بسخط الناس رضى الله عنه وأرضى عنه الناس، ومن أرضى الناس بسخط الله عاد حامده من الناس له ذاماً‏"‏ هذا لفظ المأثور عنها، وهذا من أعظم الفقه فى الدين، والمرفوع أحق وأصدق، فإن من أرضى الله بسخطهم كان قد اتقاه، وكان عبده الصالح، والله يتولى الصالحين، وهو كاف عبده ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏‏.‏ فالله يكفيه مُؤْنَةَ الناس بلا رَيْب، وأما كون الناس كلهم يرضون عنه، فقد لا يحصل ذلك، لكن يرضون عنه، إذا سلموا من الأغراض وإذا تبين لهم العاقبة، ومن أرضى الناس بسخط الله لم يغنوا عنه من الله شيئاً، كالظالم الذى يعض على يده يقول‏:‏ ‏{يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا}‏ ‏[الفرقان‏:‏ 27، 28‏]‏، وأما كون حامده ينقلب ذاماً، فهذا يقع كثيراً، ويحصل فى العاقبة، فإن العاقبة للتقوى، لا يحصل ابتداء عند أهوائهم، وهو سبحانه أعلم‏.‏
فالتوحيد ضد الشرك، فإذا قام العبد بالتوحيد الذى هو حق الله، فعبده

ص -53- لا يشرك به شيئاً كان موحداً‏.‏ ومن توحيد الله وعبادته‏:‏ التوكل عليه والرجاء له، والخوف منه، فهذا يخلص به العبد من الشرك‏.‏ وإعطاء الناس حقوقهم، وترك العدوان عليهم، يخلص به العبد من ظلمهم، ومن الشرك بهم‏.‏ وبطاعة ربه واجتناب معصيته، يخلص العبد من ظلم نفسه، وقد قال تعالى فى الحديث القدسى‏:‏ ‏"‏قسمت الصلاة بينى وبين عبدى نصفين‏"‏‏.‏ فالنصفان يعود نفعهما إلى العبد، وكما فى الحديث الذى رواه الطبرانى فى الدعاء‏:‏ ‏"‏يا عبادى، إنما هى أربع، واحدة لى، وواحدة لك، وواحدة بينى وبينك، وواحدة بينك وبين خلقى، فالتى لى‏:‏ تعبدنى لا تشرك بى شيئا‏.‏ والتى لك‏:‏ عملك أجزيك به أحوج ما تكون إليه‏.‏ والتى بينى وبينك‏:‏ فمنك الدعاء وعلىّ الإجابة‏.‏ والتى بينك وبين خلقى‏:‏ فأت إليهم ما تحب أن يأتوه إليك‏"‏‏.‏ والله يحب النصفين، ويحب أن يعبدوه‏.‏
وما يعطيه الله العبد من الإعانة والهداية هو من فضله وإحسانه، وهو وسيلة إلى ذلك المحبوب، وهو إنما يحبه لكونه طريقا إلى عبادته، والعبد يطلب ما يحتاج أولا، وهو محتاج إلى الإعانة على العبادة وإلى الهداية إلى الصراط المستقيم، وبذلك يصل إلى العبادة‏.‏ فهو يطلب ما يحتاج إليه أولا ليتوسل به إلى محبوب الرب، الذى فيه سعادته‏.‏ وكذلك قوله‏:‏ ‏"‏عملك أجزيك به أحوج ما تكون إليه‏"‏، فإنه يحب الثواب الذى هو جزاء العمل، فالعبد إنما يعمل لنفسه، ‏{لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ}‏ ‏[‏البقرة‏:‏ 286‏]‏، ثم إذا طلب العبادة فإنما يطلبها من حيث هى نافعة له، محصلة لسعادته، محصنة له من عذاب ربه فلا يطلب العبد قط إلا ما فيه حظ له، وإن كان الرب يحب ذلك فهو يطلبه من حيث هو ملائم له، فمن عبد الله لا يشرك به شيئًا أحبه وأثابه، فيحصل

ص -54- للعبد ما يحبه من النعم تبعًا لمحبوب الرب، وهذا كالبائع والمشترى، البائع يريد من المشترى أولا الثمن، ومن لوازم ذلك‏:‏ إرادة تسليم المبيع، والمشترى يريد السلعة، ومن لوازم ذلك‏:‏ إرادة إعطاء الثمن‏.‏
فالرب يحب أن يحب، ومن لوازم ذلك‏:‏ أن يحب من لا تحصل العبادة إلا به‏.‏ والعبد يحب ما يحتاج إليه وينتفع به، ومن لوازم ذلك‏:‏ محبته لعبادة الله، فمن عبد الله وأحسن إلى الناس، فهذا قائم بحقوق الله وحق عباد الله، فى إخلاص الدين له‏.‏ ومن طلب من العباد العوض، ثناء أو دعاء أو غير ذلك، لم يكن محسنًا إليهم لله‏.‏ ومن خاف الله فيهم ولم يخفهم فى الله كان محسنًا إلى الخلق وإلى نفسه، فإن خوف الله يحمله على أن يعطيهم حقهم ويكف عن ظلمهم، ومن خافهم ولم يخف الله فهذا ظالم لنفسه ولهم، حيث خاف غير الله ورجاه؛ لأنه إذا خافهم دون الله احتاج أن يدفع شرهم عنه بكل وجه، إما بمداهنتهم ومراءاتهم، وإما بمقابلتهم بشىء أعظم من شرهم أو مثله، وإذا رجاهم لم يقم فيهم بحق الله، وهو إذا لم يخف الله فهو مختار للعدوان عليهم، فإن طبع النفس الظلم لمن لا يظلمها فكيف بمن يظلمها‏؟‏ فتجد هذا الضرب كثير الخوف من الخلق، كثير الظلم إذا قدر، مهين ذليل إذا قهر، فهو يخاف الناس بحسب ما عنده من ذلك، وهذا مما يوقع الفتن بين الناس‏.‏
وكذلك إذا رجاهم فهم لا يعطونه ما يرجوه منهم، فلابد أن يبغضهم فيظلمهم إذا لم يكن خائفا من الله عز وجل، وهذا موجود كثيرًا فى الناس، تجدهم يخاف بعضهم بعضًا ويرجو بعضهم بعضًا، وكل من هؤلاء يتظلم من الآخر، ويطلب ظلمه، فهم ظالمون بعضهم لبعض، ظالمون فى حق الله حيث خافوا غيره ورجوا غيره، ظالمون لأنفسهم، فإن هذا من الذنوب التى تعذب النفس بها وعليها، وهو يجر إلى فعل المعاصى المختصة، كالشرك والزنا، فإن الإنسان إذا لم يخف

ص -55- من الله اتبع هواه، ولاسيما إذا كان طالبًا ما لم يحصل له؛ فإن نفسه تبقى طالبة لما تستريح به وتدفع به الغم والحزن عنها، وليس عندها من ذكر الله وعبادته ما تستريح إليه وبه، فيستريح إلى المحرمات من فعل الفواحش وشرب المحرمات وقول الزور، وذكر مجريات النفس والهزل واللعب، ومخالطة قرناء السوء وغير ذلك، ولا يستغنى القلب إلا بعبادة الله تعالى‏.‏
فإن الإنسان خلق محتاجًا إلى جلب ما ينفعه، ودفع ما يضره، ونفسه مريدة دائمًا، ولابد لها من مراد يكون غاية مطلوبها لتسكن إليه وتطمئن به، وليس ذلك إلا لله وحده، فلا تطمئن القلوب إلا به، ولا تسكن النفوس إلا إليه، و ‏{لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا}‏ ‏[‏الأنبياء‏:‏ 22‏]‏، فكل مألوه سواه يحصل به الفساد، ولا يحصل صلاح القلوب إلا بعبادة الله وحده لا شريك له‏.‏
فإذا لم تكن القلوب مخلصة لله الدين، عبدت غيره من الآلهة التى يعبدها أكثر الناس مما رضوه لأنفسهم، فأشركت بالله بعبادة غيره، واستعانته، فتعبد غيره وتستعين به، لجهلها بسعادتها التى تنالها بعبادة خالقها والاستعانة به، فبالعبادة له تستغنى عن معبود آخر، وبالاستعانة به تستغنى عن الاستعانة بالخلق، وإذا لم يكن العبد كذلك، كان مذنبًا محتاجًا، وإنما غناه فى طاعة ربه، وهذا حال الإنسان؛ فإنه فقير محتاج، وهو مع ذلك مذنب خطاء، فلابد له من ربه، فإنه الذى يسدى مغافرَهُ، ولابد له من الاستغفار من ذنوبه، قال تعالى‏:‏‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ}‏ ‏[‏محمد‏:‏19‏]‏، فبالتوحيد يقوى العبد ويستغنى، ومن سره أن يكون أقوى الناس فليتوكل على الله، وبالاستغفار يغفر له ويدفع عنه عذابه، ‏{وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ}‏ ‏[‏الأنفال‏:‏ 33‏]‏، فلا يزول فقر العبد وفاقته

ص -56- إلا بالتوحيد؛ فإنه لابد له منه، وإذا لم يحصل له لم يزل فقيرًا محتاجًا معذبًا فى طلب ما لم يحصل له، والله تعالى لا يغفر أن يشرك به، وإذا حصل مع التوحيد الاستغفار، حصل له غناه وسعادته، وزال عنه ما يعذبه، ولا حول ولا قوة إلا بالله‏.‏
والعبد مفتقر دائما إلى التوكل على الله والاستعانة به، كما هو مفتقر إلى عبادته، فلابد أن يشهد دائمًا فقره إلى الله، وحاجته فى أن يكون معبودًا له، وأن يكون معينًا له، فلا حول ولا قوة إلا بالله، ولا ملجأ من الله إلا إليه، قال تعالى‏:‏ ‏{إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ}‏ ‏[‏آل عمران‏:‏ 175‏]‏ أى يخوفكم بأوليائه‏.‏ هذا هو الصواب الذى عليه الجمهور، كابن عباس وغيره وأهل اللغة كالفراء وغيره‏.‏ قال ابن الأنبارى‏:‏ والذى نختاره فى الآية‏:‏ يخوفكم أولياءه‏.‏ تقول العرب‏:‏ أعطيت الأموال‏:‏ أى أعطيت القوم الأموال، فيحذفون المفعول الأول‏.‏
قلت‏:‏ وهذا لأن الشيطان يخوف الناس أولياءه تخويفًا مطلقًا، ليس له فى تخويف ناس بناس ضرورة، فحذف الأول لأنه ليس مقصودًا‏.‏
وقال بعض المفسرين‏:‏ يخوف أولياءه المنافقين، والأول أظهر؛ لأنها نزلت بسبب تخويفهم من الكفار، فهى إنما نزلت فيمن خوف المؤمنين من الناس، وقد قال‏:‏ ‏{يُخَوِّفُ أَوْلِيَاءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ}‏ ‏[‏آل عمران‏:‏ 175‏]‏ الضمير عائد إلى أولياء الشيطان، الذين قال فيهم‏:‏ ‏{فَاخْشَوْهُمْ}‏ ‏[‏آل عمران‏:‏ 173‏]‏ قبلها، والذى قال الثانى فسرها من جهة المعنى، وهو أن الشيطان إنما يخوف أولياءه؛ لأن سلطانه عليهم، فهو يدخل عليهم المخاوف دائما، وإن كانوا ذوى عَدَدٍ وعُدَدٍ، وأما المؤمنون فهم متوكلون على الله لا يخوفهم الكفار، أو أنهم أرادوا المفعول الأول، أى يخوف

ص -57- المنافقين أولياءه، وهو يخوف الكفار، كما يخوف المنافقين، ولو أريد أنه يجعل أولياءه خائفين لم يكن للضمير ما يعود عليه، وهو قوله‏:‏ ‏{فّلا تّخّافٍوهٍم}‏‏.‏
وأيضًا، فإنه يعد أولياءه وَيُمَنِّيهِمْ، ولكن الكفار يلقى الله فى قلوبهم الرعب من المؤمنين، والشيطان لا يختار ذلك، قال تعالى‏:‏ ‏{لَأَنتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِم مِّنَ اللَّهِ}‏ ‏[‏الحشر‏:‏ 13‏]‏، وقال‏:‏ ‏{سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرَّعْبَ}‏ ‏[‏الأنفال‏:‏ 12‏]‏، ولكن الذين قالوا ذلك من السلف أرادوا أن الشيطان يخوف الذين أظهروا الإسلام وهم يوالون العدو فصاروا بذلك منافقين، وإنما يخاف من الكفار المنافقون بتخويف الشيطان لهم، كما قال تعالى‏:‏ وَلَكِنَّهُمْ قَوْمٌ يَفْرَقُونَ}‏ ‏[‏التوبة ‏:‏56‏]‏، وقال‏:‏ ‏{فَإِذَا جَاء الْخَوْفُ}‏ الآية ‏[‏الأحزاب‏:‏ 19]‏‏.‏ فكلا القولين صحيح من حيث المعنى، لكن لفظ أوليائه هم الذين يجعلهم الشيطان مخوفين لا خائفين، كما دل عليه السياق، وإذا جعلهم مخوفين فإنما يخافهم من خوفه الشيطان منهم‏.‏
فدلت الآية على أن الشيطان يجعل أولياءه مخوفين، ويجعل ناسا خائفين منهم‏.‏
ودلت الآية على أن المؤمن لا يجوز له أن يخاف أولياء الشيطان، ولا يخاف الناس، كما قال‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ}‏ ‏[المائدة‏:‏ 44‏]‏، فخوف الله أمر به، وخوف أولياء الشيطان نَهَى عنه، قال تعالى‏: {لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِي}‏ ‏[‏البقرة‏:‏150‏]‏، فنهى عن خَشْيَةِ الظالم وأمر بخشيته، وقال‏:‏ ‏{الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَدًا إِلَّا اللَّهَ}‏ ‏[‏الأحزاب‏:‏ 39‏]‏، وقال‏:‏ ‏{فَإيَّايَ فَارْهَبُونِ}‏ ‏[النحل‏:‏ 51‏]‏‏.‏
وبعض الناس يقول‏:‏ يا رب، إنى أخافك وأخاف من لا يخافك، فهذا

ص -58- كلام ساقط لا يجوز، بل على العبد أن يخاف الله وحده ولا يخاف أحدًا، فإن من لا يخاف الله أذل من أن يخاف، فإنه ظالم وهو من أولياء الشيطان، فالخوف منه قد نهى الله عنه، وإذا قيل‏:‏ قد يؤذينى، قيل‏:‏ إنما يؤذيك بتسليط الله له، وإذا أراد الله دفع شره عنك دفعه، فالأمر لله، وإنما يسلط على العبد بذنوبه، وأنت إذا خفت الله فاتقيته وتوكلت عليه كفاك شر كل شر، ولم يسلطه عليك، فإنه قال‏:‏ ‏{وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ}‏ ‏[‏الطلاق‏:‏3‏]‏، وتسليطه يكون بسبب ذنوبك وخوفك منه، فإذا خفت الله وتبت من ذنوبك واستغفرته لم يسلط عليك، كما قال‏:‏ ‏{وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ}‏ ‏[‏الأنفال‏:‏33‏]‏‏.‏
وفى الآثار‏:‏ ‏"‏يقول الله‏:‏ أنا الله لا إله إلا أنا ملك الملوك، قلوب الملوك ونواصيها بيدى، فمن أطاعنى جعلت قلوب الملوك عليه رحمة، ومن عصانى جعلتهم عليه نقمة، فلا تشغلوا أنفسكم بسبِّ الملوك، ولكن توبوا إلىَّ وأطيعون أعطفهم عليكم‏"‏‏.‏
ولما سلط الله العدو على الصحابة يوم أحد قال‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ}‏ الآية ‏[‏آل عمران‏:‏ 165‏]‏، وقال‏:‏ ‏{وَكَأَيِّن مِّن نَّبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ}‏ الآيات ‏[‏آل عمران‏: 146‏]‏ والأكثرون يقرؤون‏:‏ قاتل والربيون الكثير عند جماهير السلف والخلف‏:‏ هم الجماعات الكثيرة، قال ابن مسعود وابن عباس فى رواية عنه والفراء‏:‏ ألوف كثيرة‏.‏ وقال ابن عباس فى أخرى ومجاهد وقتادة‏:‏ جماعات كثيرة، وقرئ بالحركات الثلاث فى الراء، فعلى هذه القراءة فالربيون الذين قاتلوا معه‏:‏ الذين ما وهنوا وما ضعفوا‏.‏ وأما على قراءة أبى عمرو وغيره ففيها وجهان‏:‏
أحدهما‏:‏ يوافق الأول، أى الربيون يقتلون فما وهنوا، أى ما وهن من بقى

ص -59- * منهم، لقتل كثير منهم، أى ما ضعفوا لذلك ولا دخلهم خور ولا ذلوا لعدوهم، بل قاموا بأمر الله فى القتال حتى أدَالُهم الله عليهم وصارت كلمة الله هى العليا‏.‏
* والثانى‏:‏ أن النبى صلى الله عليه وسلم قتل معه ربيون كثير فما وهن من بقى منهم لقتل النبى صلى الله عليه وسلم‏.‏ وهذا يناسب صرخ الشيطان أن محمدًا قد قتل، لكن هذا لا يناسب لفظ الآية، فالمناسب أنهم مع كثرة المصيبة ما وهنوا، ولو أريد أن النبى قتل ومعه ناس لم يخافوا لم يحتج إلى تكثيرهم بل تقليلهم هو المناسب لها، فإذا كثروا لم يكن فى مدحهم بذلك عبرة‏.‏
وأيضا، لم يكن فيه حجة على الصحابة، فإنهم يوم أحد قليلون والعدو أضعافهم، فيقولون ولم يهنوا؛ لأنهم ألوف ونحن قليلون‏.‏
وأيضًا، فقوله‏:‏ ‏{وَكَأَيِّن مِّن نَّبِيٍّ}‏ ‏[‏آل عمران‏:‏ 146‏]‏ يقتضى كثرة ذلك، وهذا لا يعرف أن أنبياء كثيرون قتلوا فى الجهاد‏.‏ وأيضا‏:‏ فيقتضى أن المقتولين مع كل واحد منهم ربيون كثير، وهذا لم يوجد، فإن من قبل موسى من الأنبياء لم يكونوا يقاتلون، وموسى وأنبياء بنى إسرائيل لم يقتلوا فى الغزو، بل ولا يعرف نبى قتل فى جهاد، فكيف يكون هذا كثيرًا ويكون جيشه كثيرًا‏؟‏‏!‏
والله سبحانه أنكر على من ينقلب، سواء كان النبى مقتولا أو ميتا، فلم يذمهم إذا مات أو قتل على الخوف بل على الانقلاب على الأعقاب، ولهذا تلاها الصديق رضى الله عنه بعد موته صلى الله عليه وسلم فكأن لم يسمعوها قبل ذلك‏.‏
ثم ذكر بعدها معنى آخر‏:‏ وهو أن من كان قبلكم كانوا يقاتلون فيقتل منهم

ص -60- خلق كثير وهم لا يهنون، فيكون ذكر الكثرة مناسبا؛ لأن من قتل مع الأنبياء كثير، وقتل الكثير من الجنس يقتضى الوهن، فما وهنوا وإن كانوا كثيرين، ولو وهنوا دل على ضعف إيمانهم، ولم يقل هنا‏:‏ ولم ينقلبوا على أعقابهم، فلو كان المراد أن نبيهم قتل لقال‏:‏ فانقلبوا على أعقابهم؛ لأنه هو الذى أنكره إذا مات النبى أو قتل، فأنكر سبحانه شيئين‏:‏ الارتداد إذا مات أو قتل، والوهن والضعف والاستكانة لما أصابهم فى سبيل الله من استيلاء العدو؛ ولهذا قال‏:‏ ‏{فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ}‏ ‏[‏آل عمران‏:‏ 146‏]‏‏.‏‏.‏‏.‏ إلخ‏.‏ ولم يقل‏:‏ فما وهنوا لقتل النبى، ولو قتل وهم أحياء لذكر ما يناسب ذلك، ولم يقل‏:‏ ‏{فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ}‏، ومعلوم أنّ ما يصيب فى سبيل الله فى عامة الغزوات لا يكون قتل نبى‏.‏
وأيضًا‏:‏ فكون النبى قاتل معه أو قتل معه ربيون كثير، لا يستلزم أن يكون النبى معهم فى الغزاة، بل كل من اتبع النبى وقاتل على دينه فقد قاتل معه، وكذلك كل من قتل على دينه فقد قتل معه، وهذا الذى فهم الصحابة، فإن أعظم قتالهم كان بعد وفاته صلى الله عليه وسلم، حتى فتحوا البلاد شامًا، ومصرًا، وعراقًا، ويمنًا وعربًا، وعجمًا، ورومًا، ومغربًا، ومشرقًا، وحينئذ فظهر كثرة من قتل معه، فإن الذين قاتلوا وأصيبوا وهم على دين الأنبياء كثيرون، ويكون فى هذه الآية عبرة لكل المؤمنين إلى يوم القيامة، فإنهم كلهم يقاتلون مع النبى صلى الله عليه وسلم على دينه، وإن كان قد مات، والصحابة الذين يغزون فى السرايا، والنبى ليس معهم، كانوا معه يقاتلون، وهم داخلون فى قوله‏:‏ ‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ}‏ الآية ‏[‏الفتح‏:‏ 29‏]‏، وفى قوله‏: {وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ}‏

ص -61- الآية ‏[‏الأنفال‏: 75‏]‏‏.‏ ليس من شرط من يكون مع المطاع أن يكون مشاهدًا للمطاع ناظرًا إليه‏.‏
وقد قيل فى‏:‏ ‏{ربيون}‏ هنا‏:‏ إنهم العلماء، فلما جعل هؤلاء هذا كلفظ الربانى، وعن ابن زيد هم الأتباع كأنه جعلهم المربوبين‏.‏ والأول أصح من وجوه‏:‏
* أحدها‏:‏ أن الربانيين عين الأحبار، وهم الذين يربون الناس، وهم أئمتهم فى دينهم، ولا يكون هؤلاء إلا قليلاً‏.‏
* الثانى‏:‏ أن الأمر بالجهاد والصبر لا يختص بهم، وأصحاب الأنبياء لم يكونوا كلهم ربانيين، وإن كانوا قد أعطوا علما ومعهم الخوف من الله عز وجل‏.‏
* الثالث‏:‏ أن استعمال لفظ الربانى فى هذا ليس معروفا فى اللغة‏.‏
* الرابع‏:‏ أن استعمال لفظ الربى فى هذا ليس معروفا فى اللغة، بل المعروف فيها هو الأول، والذين قالوه قالوا‏:‏ هو نسبة للرب بلا نون والقراءة المشهور ‏[‏ربى‏]‏ بالكسر، وما قالوه إنما يتوجه على من قرأه بنصب الراء، وقد قرئ بالضم، فعلم أنها لغات‏.‏
* الخامس‏:‏ أن الله تعالى يأمر بالصبر والثبات كل من يأمره بالجهاد، سواء كان من الربانيين أو لم يكن‏.‏
* السادس‏:‏ أنه لا مناسبة فى تخصيص هؤلاء بالذكر، وإنما المناسب ذكرهم فى مثل قوله‏:‏ ‏{لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ}‏ الآية ‏[‏المائدة‏:‏ 63‏]‏‏.‏ وفى قوله‏:‏ ‏{وَلَكِن كُونُواْ رَبَّانِيِّينَ}‏ ‏[‏آل عمران‏:‏ 79‏]‏ فهناك ذكرهم به مناسبا‏.‏
السابع‏:‏ قيل‏:‏ إن الربانى منسوب إلى الرب، فزيادة الألف والنون كاللحيانى، وقيل‏:‏ إلى تربيته الناس، وقيل‏:‏ إلى ربان السفينة، وهذا أصح، فإن

ص -62- * الأصل عدم الزيادة فى النسبة؛ لأنهم منسوبون إلى التربية، وهذه تختص بهم، وأما نسبتهم إلى الرب فلا اختصاص لهم بذلك، بل كل عبد له فهو منسوب إليه، إما نسبة عموم أو خصوص ولم يسم الله أولياءه المتقين ربانيين، ولا سمى به رسله وأنبياءه، فإن الربانى من يرب الناس، كما يرب الربانى السفينة، ولهذا كان الربانيون يذمون تارة، ويمدحون أخرى، ولو كانوا منسوبين إلى الرب لم يذموا قط‏.‏
* الثامن‏:‏ أنها إن جعلت مدحًا فقد ذموا فى مواضع، وإن لم تكن مدحا لم يكن لهم خاصة يمتازون بها من جهة المدح، وإذا كان منسوبًا إلى ربانى السفينة بطل قول من يجعل الربانى منسوبا إلى الرب، فنسبة الربيون إلى الرب أولى بالبطلان‏.‏
التاسع‏:‏ أنه إذا قدر أنهم منسوبون إلى الرب، فلا تدل النسبة على أنهم علماء‏.‏ نعم تدل على إيمان وعبادة وتأله، وهذا يعم جميع المؤمنين، فكل من عبد الله وحده لا يشرك به شيئا فهو متأله عارف بالله، والصحابة كلهم كذلك، ولم يسموا ربانيين ولا ربيين، وإنما جاء أن ابن الحنفية قال لما مات ابن عباس‏:‏ اليوم مات ربانى هذه الأمة، وذلك لكونه يؤدبهم بما آتاه الله من العلم، والخلفاء أفضل منهم، ولم يسموا ربانيين، وإن كانوا هم الربانيين‏.‏ وقال إبراهيم‏:‏ كان علقمة من الربانيين؛ ولهذا قال مجاهد‏:‏ هم الذين يربون الناس بصغار العلم قبل كباره، فهم أهل الأمر والنهى‏.‏ والأحبار يدخل فيه من أخبر بالعلم ورواه عن غيره وحدث به وإن لم يأمر، أو ينه، وذلك هو المنقول عن السلف فى الربانى، نقل عن علىّ قال‏:‏ ‏"‏هم الذين يغذون الناس بالحكمة

ص -63- ويربونهم عليها‏"‏، وعن ابن عباس قال‏:‏ ‏[‏هم الفقهاء المعلمون‏]‏
قلت‏:‏ أهل الأمر والنهى هم الفقهاء المعلمون‏.‏ وقال قتادة وعطاء‏:‏ هم الفقهاء العلماء الحكماء‏.‏ قال ابن قتيبة‏:‏ واحدهم ربانى، وهم العلماء المعلمون‏.‏ قال أبو عبيد‏:‏ أحسب الكلمة عبرانية أو سريانية، وذلك أن أبا عبيد زعم أن العرب لا تعرف الربانيين‏.‏
قلت‏:‏ اللفظة عربية منسوبة إلى ربان السفينة الذى ينزلها ويقوم لمصلحتها، ولكن العرب فى جاهليتهم لم يكن لهم ربانيون؛ لأنهم لم يكونوا على شريعة منزلة من الله عز وجل‏.


فصل قال الله اهدنا الصراط المستقيم إلى آخر السورة

الجزء الأول

فصل قال الله اهدنا الصراط المستقيم إلى آخر السورة

ص -64- فصل: في قوله اهدنا الصراط المستقيم
قال الله تعالى‏:‏‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ}‏‏[الفاتحة‏:‏ 6، 7‏] وقد صح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اليهود مغضوب عليهم، والنصارى ضالون‏"‏‏.‏
وكتاب الله يدل على ذلك فى مواضع، مثل قوله تعالى‏:‏ ‏{قُلْ هَلْ أُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكَ مَثُوبَةً عِندَ اللّهِ مَن لَّعَنَهُ اللّهُ وَغَضِبَ عَلَيْهِ}‏ ‏[‏المائدة‏:‏60‏]‏ وقوله‏:‏ ‏{فَبَآؤُواْ بِغَضَبٍ عَلَى غَضَبٍ}‏ ‏[‏البقرة‏:‏ 90‏]‏، وقوله‏:‏ ‏{وَبَآؤُوا بِغَضَبٍ مِّنَ اللّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ}‏ ‏[‏آل عمران‏:‏ 112‏]‏، وقال النصارى‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ}‏ ‏[‏المائدة‏:‏ 77‏]‏، وقال‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ}‏ ‏[‏النساء‏:‏ 171‏]‏، وقال تعالى‏:‏ وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ ذَلِكَ قَوْلُهُم بِأَفْوَاهِهِمْ يُضَاهِؤُونَ قَوْلَ الَّذِينَ كَفَرُواْ مِن قَبْلُ قَاتَلَهُمُ اللّهُ أَنَّى يُؤْفَكُونَ اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 30، 31‏]‏، وقال تعالى‏:‏

ص -65- {مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏
ولما أمرنا الله سبحانه أن نسأله فى كل صلاة أن يهدينا الصراط المستقيم، صراط الذين أنعم الله عليهم من النبيين، والصديقين، والشهداء، والصالحين، المغايرين للمغضوب عليهم وللضالين، كان ذلك مما يبين أن العبد يُخاف عليه أن ينحرف إلى هذين الطريقين، وقد وقع ذلك كما أخبر به النبى صلى الله عليه وسلم حيث قال‏:‏ ‏"‏لتسلكن سَنَنَ من كان قبلكم حَذْو القُذَّةِ بالقُذَّةِ ‏[‏حذو القذة بالقذة‏:‏ أى كما تُقَدَّر كُلُّ واحدة منهما على قدر صاحبتها وتُقْطَع‏.‏ يضرب مثلا للشيئين يستويان ولا يتفاوتان‏.‏ انظر‏:‏ النهاية فى غريب الحديث 4/82‏]‏ حتى لو دخلوا جُحْرَ ضَبٍّ لدخلتموه‏"‏ قالوا‏:‏ يا رسول الله، اليهود والنصارى‏؟‏ قال‏:‏ ‏"‏فمن ‏؟‏‏"‏ وهو حديث صحيح‏.‏
وكان السلف يرون أن من انحرف من العلماء عن الصراط المستقيم ففيه شبه من اليهود، ومن انحرف من العباد ففيه شبه من النصارى، كما يرى فى أحوال منحرفة أهل العلم من تحريف الكلم عن مواضعه، وقسوة القلوب، والبخل بالعلم، والكبر وأمر الناس بالبر ونسيان أنفسهم، وغير ذلك‏.‏ وكما يرى فى منحرفة أهل العبادة والأحوال من الغلو فى الأنبياء والصالحين، والابتداع فى العبادات، من الرهبانية والصور والأصوات‏.‏
ولهذا قال النبى صلى الله عليه وسلم‏:‏ ‏"‏لا تُطْرُونِى كما أطْرَتْ النصارى

ص -66- عيسى ابن مريم، فإنما أنا عَبْدٌ فقولوا‏:‏ عبد الله ورسوله‏"‏، ولهذا حقق الله له نعت العبودية فى أرفع مقاماته حيث قال‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً}‏ ‏[‏الإسراء‏:‏ 1‏]‏، وقال تعالى‏:‏ ‏{فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى}‏ ‏[‏النجم‏:‏10‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا}‏ ‏[‏الجن‏:‏19‏]‏‏. ‏ولهذا يشرع فى التشهد وفى سائر الخطب المشروعة،كخطب الجمع والأعياد، وخطب الحاجات عند النكاح وغيره، أن نقول‏:‏ أشهد أن لا إله إلا الله، وأشهد أن محمدًا عبده ورسوله‏.‏
وكان رسول الله صلى الله عليه وسلم يحقق عبوديته؛ لئلا تقع الأمة فيما وقعت فيه النصارى فى المسيح، من دعوى الألوهية، حتى قال له رجل‏:‏ ما شاء الله وشئت‏.‏ فقال‏:‏ ‏"‏أجعلتنى لله ندًا‏؟‏ بل ما شاء الله وحده‏"‏، وقال أيضًا لأصحابه‏:‏ ‏"‏لا تقولوا‏:‏ ما شاء الله وشاء محمد، بل قولوا‏:‏ ما شاء الله ثم شاء محمد‏"‏، وقال‏:‏ ‏"‏لا تتخذوا قبرى عيدًا وصلوا علىّ حيث ما كنتم فإن صلاتكم تبلغنى‏"‏، وقال‏:‏ ‏"‏اللهم لا تجعل قبرى وثَنَا يُعْبَد، اشتد غَضَبُ الله على قوم اتَّخَذُوا قبور أنبيائهم مساجد‏"‏، وقال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏
والغلو فى الأمة وقع فى طائفتين‏:‏ طائفة من ضلال الشيعة الذين يعتقدون فى الأنبياء والأئمة من أهل البيت الألوهية، وطائفة من جهال المتصوفة يعتقدون نحو ذلك فى الأنبياء والصالحين، فمن توهم فى نبينا أو غيره من الأنبياء شيئًا من الألوهية والربوبية، فهو من جنس النصارى، وإنما حقوق الأنبياء ما جاء به الكتاب والسنة عنهم، قال تعالى فى خطابه لبنى إسرائيل‏:‏‏{وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضًا حَسَنًا لَّأُكَفِّرَنَّ عَنكُمْ سَيِّئَاتِكُمْ وَلأُدْخِلَنَّكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ}‏ ‏[‏المائدة‏:‏ 12‏]‏،

ص -67- والتعزير‏:‏ النصر والتوقير والتأييد‏.‏ وقال تعالى‏:‏ ‏{إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلًا}‏ ‏[‏الفتح‏:‏ 8، 9‏]‏، فهذا فى حق الرسول، ثم قال فى حق الله تعالى‏:‏ ‏{وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلًا}‏ ‏[‏الفتح‏:‏9‏]‏، وقال تعالى‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ}‏ ‏[‏الأعراف‏:‏ 156، 157‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ قُلْ أَطِيعُواْ اللّهَ وَالرَّسُولَ فإِن تَوَلَّوْاْ فَإِنَّ اللّهَ لاَ يُحِبُّ الْكَافِرِينَ}‏‏[‏آل عمران‏:‏ 31، 32‏]‏، وقال تعالى‏:‏‏{إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا}‏ ‏[‏الأحزاب‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ}‏ ‏[‏التوبة‏:‏ 24‏]‏‏.‏
وذكر طاعة الرسول فى أكثر من ثلاثين موضعا من القرآن‏.‏ وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اسْتَجِيبُواْ لِلّهِ وَلِلرَّسُولِ إِذَا دَعَاكُم لِمَا يُحْيِيكُمْ}‏ ‏[‏الأنفال‏:‏ 24‏]‏، وقال تعالى‏:‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌِ}‏ ‏[‏النور‏:‏ 63‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ}‏ ‏[‏النور‏:‏ 51، 52‏]‏،

ص -68- فجعل الطاعة لله والرسول، وجعل الخشية والتقوى لله وحده كما قال‏:‏ ‏{فَإيَّايَ فَارْهَبُونِ}‏ ‏[النحل‏:‏ 51‏]‏، وقال ‏:‏‏{وَإِيَّايَ فَاتَّقُونِ}‏ ‏[البقرة‏:‏ 41‏]‏، وقال‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ}‏ ‏[‏المائدة‏:‏ 44‏]‏، وقال‏:‏ إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ}‏ ‏[‏الفتح‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضًا}‏ ‏[‏النور‏:‏ 63‏]‏، وقال تعالى‏:‏ ‏{النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ وَأَزْوَاجُهُ أُمَّهَاتُهُمْ}‏ ‏[‏الأحزاب‏:‏ 6‏]‏‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏‏.‏ وقال له عمر‏:‏ والله يا رسول الله لأنت أحب إلى من كل أحد إلا من نفسى، فقال‏:‏ ‏"‏لا يا عمر، حتى أكون أحب إليك من نفسك‏"‏ فقال‏:‏ فأنت أحب إلى من نفسى قال‏:‏ ‏"‏الآن يا عمر‏"‏‏.‏
فقد بين الله فى كتابه حقوق الرسول من الطاعة له، ومحبته، وتعزيره، وتوقيره، ونصره، وتحكيمه، والرضا بحكمه، والتسليم له، واتباعه والصلاة والتسليم عليه، وتقديمه على النفس والأهل والمال، ورد ما يتنازع فيه إليه وغير ذلك من الحقوق‏.‏
وأخبر أن طاعتَه طاعتُه فقال‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ}‏ ‏[‏النساء‏:‏ 80‏]‏، ومبايعتَه مبايعتُه فقال‏:‏ ‏{إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ}‏ ‏[‏الفتح‏:‏ 10‏]‏، وقرن بين اسمه واسمه فى المحبة فقال‏:‏ ‏{وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ}‏ ‏[‏التوبة‏:‏ 62‏]‏، وفى الأذى فقال‏:‏ ‏{إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ}‏ ‏[‏الأحزاب‏:‏ 57‏]‏، وفى الطاعة والمعصية فقال‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَرَسُولَهُ}‏‏[‏النساء‏: 13‏]‏، ‏{وَمَن يَعْصِ اللّهَ وَرَسُولَهُ}‏ ‏[‏النساء‏:‏ 14‏]‏، وفى الرضا فقال‏:‏ ‏{وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ}‏ ‏[‏التوبة‏:‏ 62‏]‏‏.‏ فهذا ونحوه هو الذى يستحقه رسول الله بأبى هو وأمى‏.‏

ص -69- فأما العبادة والاستعانة فلله وحده لا شريك له، كما قال‏:‏ ‏{وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئًا}‏ ‏[‏النساء‏:‏ 36‏]‏، ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء}‏ ‏[‏البينة‏:‏ 5‏]‏، وقد جمع بينهما فى مواضع، كقوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله‏:‏ ‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ}‏ ‏[‏الفرقان‏: 58‏]‏، وقوله‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ}‏ ‏[‏هود‏:‏ 88‏]‏‏.‏
وكذلك التوكل كما قال‏:‏ ‏{وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ}‏ ‏[‏إبراهيم‏:‏ 12‏]‏، وقال‏:‏ ‏{قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ}‏ ‏[‏الزمر‏:‏ 38‏]‏، وقال‏:‏ ‏{الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ}‏ ‏[‏آل عمران‏:‏173‏]‏‏.‏
والدعاء لله وحده، سواء كان دعاء العبادة، أو دعاء المسألة والاستعانة، كما قال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا قُلْ إِنَّمَا أَدْعُو رَبِّي وَلَا أُشْرِكُ بِهِ أَحَدًا}‏ ‏[‏الجن‏:‏ 18، 20‏]‏، وقال تعالى‏:‏ ‏{فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُونَ}‏ ‏[‏غافر‏: 14‏]‏، وقال‏:‏ ‏{فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ}‏ ‏[‏الشعراء‏:‏ 213‏]‏، وقال‏:‏ ‏{وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ}‏ ‏[‏الأنعام‏:‏52‏]‏‏.‏
وذم الذين يدعون الملائكة والأنبياء وغيرهم، فقال‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، روى عن ابن مسعود‏:‏ أن قومًا كانوا يدعون الملائكة،

ص -70- والمسيح، وعُزَيرًا، فقال الله‏:‏ هؤلاء الذين تدعونهم يخافون الله، ويرجونه، ويتقربون إليه كما تخافونه أنتم، وترجونه، وتتقربون إليه‏.‏ وقال تعالى‏:‏ ‏{وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ}‏ ‏[‏الإسراء‏:‏ 67‏]‏، وقال‏:‏‏{أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاء الْأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ}‏‏؟‏ ‏[‏النمل‏:‏ 26‏]‏، وقال ‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ}‏ ‏[‏الفرقان‏:‏68‏]‏‏.‏
وتوحيد الله، وإخلاص الدين له فى عبادته واستعانته، فى القرآن كثير جدًا، بل هو قلب الإيمان، وأول الإسلام وآخره، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏أمِرْتُ أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله، وأن محمدًا رسول الله‏"، وقال‏:‏ ‏"‏إنى لأعلم كلمة لا يقولها عند الموت أحَدٌ إلا وجد رُوحهُ لها روحا‏"‏، وقال‏:‏ ‏"‏من كان آخر كلامه لا إله إلا الله وجبت له الجنة‏"‏، وهو قلب الدين والإيمان، وسائر الأعمال كالجوارح له‏.‏ وقول النبى صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى، فمن كانت هجرته إلى الله ورسوله، فهجرته إلي الله ورسوله‏.‏ ومن كانت هجرته إلى دنيا يصيبها، أو امرأة يتزوجها، فهجرته إلى ما هاجر إليه‏"‏، فبين بهذا أن النية عمل القلب وهى أصل العمل‏.‏ وإخلاص الدين لله، وعبادة الله وحده، ومتابعة الرسول فيما جاء به، هو شهادة أن لا إله إلا الله، وأن محمدًا عبده ورسوله‏.‏
ولهذا أنكرنا على الشيخ يحيى الصرصرى ما يقوله فى قصائده فى مدح الرسول من الاستغاثة به، مثل قوله‏:‏ بك أستغيث وأستعين وأستنجد، ونحو ذلك‏.‏

ص -71- وكذلك ما يفعله كثير من الناس، من استنجاد الصالحين والمتشبهين بهم، والاستعانة بهم أحياء وأمواتا، فإنى أنكرت ذلك فى مجالس عامة وخاصة، وبينت للناس التوحيد، ونفع الله بذلك ما شاء الله من الخاصة والعامة‏.‏
وهو دين الإسلام العام، الذى بعث الله به جميع الرسل، كما قال تعالى‏:‏‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ}‏ ‏[‏النحل‏:‏ 36‏]‏، وقال‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ}‏ ‏[‏الأنبياء‏:‏ 25‏]‏ وقال‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ}‏ ‏[‏الزخرف‏:‏ 54‏]‏، وقال‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ}‏ ‏[‏المؤمنون‏:‏ 51، 52‏]‏، وقال‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ}‏ ‏[‏الشورى‏:‏ 13‏]‏، وقال‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ}‏ ‏[‏الذاريات‏:‏ 56‏]‏‏.‏ وقال النبى صلى الله عليه وسلم لمعاذ بن جبل‏:‏ ‏"‏يا معاذ، أتدرى ما حق الله على عباده‏؟‏‏"‏ قلت‏:‏ الله ورسوله أعلم‏.‏ قال‏:‏ ‏"‏حقه عليهم أن يعبدوه ولا يشركوا به شيئا‏.‏ أتدرى ما حق العباد على الله إذا فعلوا ذلك‏؟‏ ألا يعذبهم‏"‏، وقال لابن عباس‏:‏ ‏"‏إذا سألت فاسأل الله، وإذا استعنت فاستعن بالله‏"‏‏.‏
 ويدخل فى العبادة الخشية، والإنابة، والإسلام، والتوبة، كما قال تعالى‏:‏ ‏{الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَدًا إِلَّا اللَّهَ}‏ ‏[‏الأحزاب‏:‏39‏]‏، وقال‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ}‏ ‏[المائدة‏:‏ 44‏]‏، وقال‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ}‏ ‏[‏التوبة‏:‏ 18‏]‏، وقال الخليل‏:

ص -72- {وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَاء رَبِّي شَيْئًا وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْمًا أَفَلاَ تَتَذَكَّرُونَ وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ}‏ ‏[‏الأنعام‏:‏ 80،82‏]‏، وقال‏:‏ ‏{أَلاَ تُقَاتِلُونَ قَوْمًا نَّكَثُواْ أَيْمَانَهُمْ}‏ إلى قوله‏:‏ ‏{أَتَخْشَوْنَهُمْ فَاللّهُ أَحَقُّ أَن تَخْشَوْهُ إِن كُنتُم مُّؤُمِنِينَ}‏ ‏[التوبة‏:‏ 13]‏، ‏{وَإِيَّايَ فَاتَّقُونِ}‏ ‏[البقرة‏:‏ 41‏]‏، وقال‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ}‏‏[‏النور‏:‏ 52‏]‏، وقال نوح‏:‏‏{أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ}‏‏[‏نوح‏:‏ 3‏]‏‏.‏
فجعل العبادة والتقوى لله، وجعل له أن يطاع، كما قال تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ}‏ ‏[النساء‏:‏64]‏، وكذلكَ قَالت الرسُل مثْل نُوحٍ، وهودٍ، وصالحٍ، وشعيب، ولوط، وغيرهم‏:‏ ‏{فَاتَّقُوا اللَّهَ وَأَطِيعُونِ}‏ ‏[‏الشعراء‏:‏ 108، 126، 144، 163، 179‏]‏، فجعلوا التقوى لله، وجعلوا لهم أن يطاعوا‏.‏ وكذلك فى مواضع كثيرة جدًا من القرآن‏:‏‏{اتَّقُوا اللَّهَ}‏ ‏{وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُواْ اللّهَ}‏ ‏[‏النساء‏:‏ 131‏]‏‏.‏ وكذلك‏.‏‏.‏
وقال‏:‏‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ}‏ ‏[‏هود‏:‏88‏]‏، وقال‏:‏ ‏{وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ}‏ ‏[‏الزمر‏:‏54‏]‏، وقال عن إبراهيم‏:‏ ‏{إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ}‏ ‏[‏البقرة‏:131‏]‏، وقالت بلقيس‏:‏ ‏{[‏إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ}‏ ‏[‏النمل‏:‏ 44‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا}‏ ‏[‏النساء‏:‏ 125‏]‏، وقال‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ}‏ ‏[‏البقرة‏:‏ 112‏]‏، وقال‏:‏ ‏{وَتُوبُوا إِلَى اللَّهِ جَمِيعًا}‏ ‏[‏النور‏:31‏]‏ ‏{وَمَن تَابَ وَعَمِلَ صَالِحًا فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَابًا}‏ ‏[‏الفرقان‏:‏ 71‏]‏، وقال‏:‏ ‏{فَتُوبُواْ إِلَى بَارِئِكُمْ}‏ ‏[‏البقرة‏:54‏]‏، ‏{تُوبُوا إِلَى اللَّهِ تَوْبَةً نَّصُوحًا}‏ ‏[‏التحريم‏:‏ 8‏]‏‏.‏ والاستغفار‏:‏ ‏{فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا}‏ ‏[‏نوح‏:‏10‏]‏،

ص -73- {وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ}‏ ‏[‏هود‏:‏ 3‏]‏، والاسترزاق والاستنصار، كما فى صلاة الاستسقاء، والقنوت على الأعداء، قال‏:‏‏{فَابْتَغُوا عِندَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ}‏ ‏[‏العنكبوت‏:17‏]‏، وقال‏:‏ ‏{إِن يَنصُرْكُمُ اللّهُ فَلاَ غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا الَّذِي يَنصُرُكُم مِّن بَعْدِهِ وَعَلَى اللّهِ فَلْيَتَوَكِّلِ الْمُؤْمِنُونَ}‏ ‏[‏آل عمران‏:‏ 160‏]‏، والاستغاثة كما قال‏:‏ ‏{إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ}‏ ‏[‏الأنفال‏:‏ 9‏]‏، والاستجارة كما قال‏:‏ ‏{قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ}‏‏[‏المؤمنون‏:‏ 88، 89‏]‏، والاستعاذة كما قال‏:‏ ‏{وَقُل رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ}‏ ‏[‏المؤمنون‏:‏ 97، 98‏]‏، وقال‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ}‏ الآية ‏[‏النحل‏:‏ 98‏]‏، وتفويض الأمر كما قال مؤمن آل فرعون‏:‏ ‏{وَأُفَوِّضُ أَمْرِي إِلَى اللَّهِ إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ}‏ ‏[‏غافر‏:‏ 44‏]‏‏.‏ وفى الحديث المتفق عليه فى الدعاء الذى علمه النبى صلى الله عليه وسلم أن يقال عند المنام‏:‏ ‏"‏اللهم إنى أسلمت نفسى إليك، ووجهت وجهى إليك، وفوضت أمرى إليك، وألجأت ظهرى إليك‏"‏‏.‏
وقال‏:‏‏{وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ}‏‏[‏الأنعام‏:‏ 51‏]‏، وقال‏:‏ ‏{اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ}‏ ‏[‏السجدة ‏:‏4‏]‏، فالولى الذى يتولى أمرك كله، والشفيع الذى يكون شافعًا فيه أى عونا، فليس للعبد دون الله من ولى يستقل ولا ظهير معين وقال‏:‏ ‏{وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ}‏ ‏[‏يونس‏:‏ 107‏]‏، وقال‏:‏ ‏{مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ}‏ ‏[‏فاطر‏:‏2‏]‏،

ص -74- وقال‏:‏ ‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا لَّهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ}‏ ‏[‏الزمر‏:‏ 43، 44‏]‏، وقال‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏، وقال‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ يَعْلَمُ}‏ ‏[‏البقرة‏:‏ 255‏]‏، وقال‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى}‏ ‏[‏النجم‏:26‏]‏‏.‏
فالعبادة والاستعانة وما يدخل فى ذلك من الدعاء، والاستغاثة، والخشية، والرجاء، والإنابة، والتوكل، والتوبة، والاستغفار‏:‏ كل هذا لله وحده لا شريك له، فالعبادة متعلقة بألوهيته، والاستعانة متعلقة بربوبيته، والله رب العالمين لا إله إلا هو، ولا رب لنا غيره، لا ملك ولا نبي ولا غيره، بل أكبر الكبائر الإشراك بالله وأن تجعل له ندا وهو خالقك، والشرك أن تجعل لغيره شركا أى نصيبا فى عبادتك، وتوكلك، واستعانتك، كما قال من قال‏:‏ ‏{مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى}‏‏[‏الزمر‏:‏ 3‏]‏، وكما قال تعالى‏:‏‏{وَمَا نَرَى مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء}‏ ‏[‏الأنعام‏:‏ 94‏]‏، وكما قال‏:‏‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ}‏‏؟‏ ‏[‏الزمر‏:‏ 43‏]‏، وكما قال‏:‏ ‏{مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ}‏ ‏[‏السجدة‏:‏ 4‏]‏‏.‏
وأصناف العبادات الصلاة بأجزائها مجتمعة، وكذلك أجزاؤها التى هى عبادة بنفسها من السجود، والركوع، والتسبيح، والدعاء، والقراءة، والقيام، لا يصلح إلا لله وحده‏.‏
ولا يجوز أن يتنفل على طريق العبادة إلا لله وحده، لا لشمس، ولا لقمر

ص -75- ولا لملك، ولا لنبى، ولا صالح، ولا لقبر نبى ولا صالح، هذا فى جميع ملل الأنبياء، وقد ذكر ذلك فى شريعتنا حتى نهى أن يتنفل على وجه التحية والإكرام للمخلوقات، ولهذا نهى النبى صلى الله عليه وسلم معاذًا أن يسجد له‏.‏ وقال‏:‏ ‏"‏لو كنت آمرًا أحدًا أن يسجد لأحد لأمرت الزوجة أن تسجد لزوجها من عظم حقه عليها‏"‏‏.‏ ونهى عن الانحناء فى التحية، ونهاهم أن يقوموا خلفه فى الصلاة وهو قاعد‏.‏
وكذلك الزكاة العامة من الصدقات كلها والخاصة، لا يتصدق إلا لله، كما قال تعالى‏:‏ ‏{وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى}‏ ‏[‏الليل‏:‏19، 20‏]‏ وقال‏:‏ ‏{إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ}‏ ‏[‏الإنسان‏:‏9‏]‏، وقال‏: {وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ وَتَثْبِيتًا مِّنْ أَنفُسِهِمْ}‏ ‏[‏البقرة‏:‏ 265‏]‏، وقال‏:‏ ‏{وَمَا آتَيْتُم مِّن زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُوْلَئِكَ هُمُ الْمُضْعِفُونَ}‏ ‏[‏الروم‏:‏ 39‏]‏، فلا يجوز فعل ذلك على طريق الدين لا لملك ولا لشمس ولا لقمر؛ ولا لنبى؛ ولا لصالح؛ كما يفعل بعض السُّوال والمعظمين كرامة لفلان؛ وفلان؛ يقسمون بأشياء‏:‏ إما من الأنبياء وإما من الصحابة وإما من الصالحين، كما يقال‏:‏ بكر وعلى ونور الدين أرسلان والشيخ عدى والشيخ جاليد‏.‏
وكذلك الحج،لا يحج إلا إلى بيت الله، فلا يطاف إلا به، ولا يحلق الرأس إلا به، ولا يوقف إلا بفنائه، لا يفعل ذلك بنبى، ولا صالح، ولا يقبر نبى ولا صالح، ولا بوثن‏.‏
وكذلك الصيام، لا يصام عبادة إلا لله، فلا يصام لأجل الكواكب والشمس والقمر، ولا لقبور الأنبياء والصالحين ونحو ذلك‏.‏

ص -76- وهذا كله تفصيل الشهادتين، اللتين هما أصل الدين شهادة أن لا إله إلا الله وشهادة أن محمدًا عبده ورسوله، والإله من يستحق أن يألهه العباد، ويدخل فيه حبه وخوفه، فما كان من توابع الألوهية فهو حق محض لله، وما كان من أمور الرسالة فهو حق الرسول‏.‏
ولما كان أصل الدين الشهادتين، كانت هذه الأمة الشهداء ولها وصف الشهادة والقسيسون لهم العبادة بلا شهادة؛ ولهذا قالوا‏:‏ ‏{رَبَّنَا آمَنَّا بِمَا أَنزَلَتْ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّاهِدِينَ}‏ ‏[‏آل عمران‏:‏ 53‏]‏؛ ولهذا كان المحققون على أن الشهادتين أول واجبات الدين، كما عليه خلص أهل السنة، وذكره منصور السمعانى والشيخ عبد القادر وغيرهما؛ وجعله أصل الشرك؛ وغيروا بذلك ملة التوحيد التى هى أصل الدين؛ كما فعله قدماء المتفلسفة، الذين شرعوا من الدين ما لم يأذن به الله‏.‏
ومن أسباب ذلك‏:‏ الخروج عن الشريعة الخاصة التى بعث الله بها محمدًا صلى الله عليه وسلم، إلى القدر المشترك الذى فيه مشابهة الصابئين، أو النصارى، أو اليهود، وهو القياس الفاسد، المشابه لقياس الذين قالوا‏:‏ ‏{إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا}‏ ‏[‏البقرة‏:‏275‏]‏ فيريدون أن يجعلوا السماع جنسًا واحدًا، والملة جنسًا واحدًا، ولا يميزون بين مشروعة ومبتدعة، ولا بين المأمور به والمنهى عنه‏.‏ فالسماع الشرعى الدينى سماع كتاب الله وتزيين الصوت به وتحبيره‏.‏ كما قال صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏، وقال أبو موسى‏:‏ لو علمت أنك تستمع لحبرته لك تحبيرًا‏.‏ والصور، والأزواج، والسرارىُّ التى أباحها الله تعالى.

ص -77- والعبادة‏:‏ عبادة الله وحده لا شريك له ‏{فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ رِجَالٌ}‏ ‏[‏النور‏:‏ 36، 37‏]‏‏.‏
وهذا المعنى يقرر قاعدة اقتضاء الصراط المستقيم، مخالفة أصحاب الجحيم، وينهى أن يشبه الأمر الدينى الشرعى بالطبيعى البدعى، لما بينهما من القدر المشترك كالصوت الحسن، ليس هو وحده مشروعا حتى ينضم إليه القدر المميز، كحروف القرآن، فيصير المجموع من المشترك، والمميز هو الدين النافع‏.

ص -78- فصل: فى ألا يسأل العبد إلا الله
قال الله تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏ قال النبى صلى الله عليه وسلم لابن عباس‏:‏ ‏"‏إذا سألت فاسأل الله، وإذا استعنت فاستعن بالله‏"‏‏.‏ وفى الترمذي ‏"‏ليسأل أحدكم ربه حاجته كلها حتى شسع نعله إذا انقطع، فإنه إن لم ييسره لم يتيسر‏"‏، وفى الصحيح، أنه قال لعدى بن مالك والرهط الذين بايعهم معه‏:‏ ‏"‏لا تسألوا الناس شيئًا‏"‏ فكان سوط أحدهم يسقط من يده، فلا يقول لأحد‏:‏ ناولنى إياه، وفى الصحيح فى حديث السبعين ألفا، الذين يدخلون الجنة بغير حساب‏:‏ ‏"‏هم الذين لا يَسْتَرقوُن، ولا يَكْتَوُون، ولا يتَطيَّرُون‏"‏، والاسترقاء طلب الرقية، وهو نوع من السؤال‏.‏
وأحاديث النهى عن مسألة الناس الأموال كثيرة كقوله‏:‏ ‏"‏لا تحل المسألة إلا لثلاثة‏.‏‏.‏‏"‏، وقوله‏:‏ ‏"‏لأن يأخذ أحدكم حبله‏.‏‏.‏‏.‏‏"‏ الحديث، وقوله‏:‏ ‏"‏لا تزال المسألة بأحدهم‏.‏‏.‏‏.‏‏"‏، وقوله‏:‏ ‏"‏من سأل الناس وله ما يغنيه‏.‏‏.‏‏.‏‏"‏، وأمثال ذلك‏.‏ وقوله‏:‏ ‏"‏من نزلت به فاقَةٌ فأنزلها بالناس، لم تسد فاقته‏"‏ الحديث‏.‏
فأما سؤال ما يسوغ مثله من العلم، فليس من هذا الباب؛ لأن المخبر

ص -79- لا ينقص الجواب من علمه بل يزداد بالجواب، والسائل محتاج إلى ذلك، قال صلى الله عليه وسلم‏:‏ ‏"‏هلا سألوا إذا لم يعلموا ‏؟‏ فإن شفاء العىِّ السؤال‏"‏‏.‏ ولكن من المسائل ما ينهى عنه، كما قال تعالى‏:‏ ‏{لاَ تَسْأَلُواْ عَنْ أَشْيَاء}‏ ‏[‏المائدة‏:‏ 101‏]‏‏.‏وكنهيه عن أغلوطات المسائل ونحو ذلك‏.‏
وأما سؤله لغيره أن يدعو له‏:‏ فقد قال النبى صلى الله عليه وسلم لعمر‏:‏ ‏"‏لا تنسنا من دعائك‏"‏، وقال‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا علىّ فإنه من صلَّى علىَّ مرة صلى الله عليه عشرًا، ثم سلوا الله لى الوسيلة فإنها درجة فى الجنة لا تنبغى إلا لعبد من عباد الله، وأرجو أن أكون أنا ذلك العبد، فمن سأل الله لى الوسيلة حَلَّتْ له شفاعتى يوم القيامة‏"‏، وقد يقال فى هذا‏:‏ هو طلب من الأمة الدعاء له؛ لأنهم إذا دعوا له حصل لهم من الأجر أكثر مما لو كان الدعاء لأنفسهم‏.‏ كما قال للذى قال‏:‏ أجعل صلاتى كلها عليك ‏؟‏ فقال‏:‏ ‏"‏إذًا يَكْفِيكَ الله ما أهَمَّكَ من أمر دنياك وآخرتك‏"‏، فطلبه منهم الدعاء له لمصلحتهم، كسائر أمره إياهم بما أمر به، وذلك لما فى ذلك من المصلحة لهم، فإنه قد صح عنه أنه قال‏:‏ ‏"‏ما من رجل يدعو لأخيه بظهر الغيب بدعوة إلا وكل الله به ملكا كلما دعا دعوة قال الملك الموكل به‏:‏ آمين ولك مثله‏"‏‏.‏


العبادات مبناها على الشرع والاتباع

الجزء الأول

العبادات مبناها على الشرع والاتباع

ص -80- فصل: العبادات مبناها على الشرع والاتباع، لا على الهوى والابتداع
 فإن الإسلام مبنى على أصلين‏:‏
أحدهما‏:‏ أن نعبد الله وحده لا شريك له‏.‏
والثانى‏:‏ أن نعبده بما شرعه على لسان رسوله صلى الله عليه وسلم، لا نعبده بالأهواء والبدع.
قال الله تعالى‏:‏ ‏{ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ إِنَّهُمْ لَن يُغْنُوا عَنكَ مِنَ اللَّهِ شَيئًا وإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ}‏ الآية ‏[‏الجاثية‏:‏18، 19‏]‏،وقال تعالى‏:‏‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ}‏ ‏[‏الشورى‏:‏21‏]‏‏.‏
فليس لأحد أن يعبد الله إلا بما شرعه رسوله صلى الله عليه وسلم، من واجب ومستحب، لا نعبده بالأمور المبتدعة، كما ثبت فى السنن من حديث الْعِرْبَاضِ بن سَارِيَةَ‏.‏ قال الترمذى‏:‏ حديث حسن صحيح‏.‏ وفى مسلم أنه كان يقول فى خطبته‏:‏ ‏"‏خير الكلام كلام الله، وخير الهدى هدى محمد صلى الله عليه وسلم، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏‏.‏
وليس لأحد أن يعبد إلا الله وحده، فلا يصلى إلا لله، ولا يصوم إلا لله،

ص -81- ولا يحج إلا بيت الله، ولا يتوكل إلا على الله، ولا يخاف إلا الله، ولا ينذر إلا لله، ولا يحلف إلا بالله‏.‏ وفى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله ينهاكم أن تحلفوا بآبائكم، فمن كان حالفا فليحلف بالله أو لِيَصْمُتْ‏"‏‏.‏ وفى السنن‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏، وعن ابن مسعود‏:‏ لأن أحلف بالله كاذبا أحب إلى من أن أحلف بغيره صادقا؛ لأن الحلف بغير الله شرك، والحلف بالله توحيد‏.‏ وتوحيد معه كذب، خير من شرك معه صدق، ولهذا كان غاية الكذب أن يعدل بالشرك، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏عدلت شهادة الزور الإشراك بالله‏"‏ مرتين أو ثلاثا‏.‏ وقرأ قوله تعالى‏:‏ ‏{وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاء فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ}‏ ‏[‏الحج‏:‏ 31‏]‏، وإذا كان الحالف بغير الله قد أشرك، فكيف الناذر لغير الله‏؟‏ والنذر أعظم من الحلف؛ ولهذا لو نذر لغير الله فلا يجب الوفاء به، باتفاق المسلمين‏.‏ مثل أن ينذر لغير الله صلاة، أو صوما، أو حجا، أو عمرة، أو صدقة‏.‏
ولو حلف ليفعلن شيئا، لم يجب عليه أن يفعله، قيل‏:‏ يجوز له أن يكفر عن اليمين، ولا يفعل المحلوف عليه، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏من حلف على يمين فرأى غيرها خيرًا منها فليأت الذى هو خير، وليُكَفِّر عن يمينه‏"‏، وقد ثبت فى الصحيح عن النبى صلى الله عليه وسلم‏:‏ أنه نهى عن النذر وقال‏:‏ ‏"‏إنه لا يأتى بخير، وإنما يستخرج به من البخيل‏"‏، فإذا كان النذر لا يأتى بخير فكيف بالنذر للمخلوق‏؟‏ ولكن النذر لله يجب الوفاء به إذا كان فى طاعة، وإذا كان معصية لم يجز الوفاء باتفاق العلماء، وإنما تنازعوا‏:‏

ص -82- هل فيه بدل، أو كفارة يمين، أم لا ‏؟‏ لما رواه البخارى فى صحيحه، عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نَذَرَ أن يطيع الله فَلْيُطِعْه، ومن نذر أن يعصى الله فلا يَعْصِه‏"‏‏.‏
فمن ظن أن النذر للمخلوقين يجلب له منفعة، أو يدفع عنه مضرة، فهو من الضالين كالذين يظنون أن عبادة المخلوقين تجلب لهم منفعة، أو تدفع عنهم مضرة‏.‏
وهؤلاء المشركون قد تتمثل لهم الشياطين، وقد تخاطبهم بكلام، وقد تحمل أحدهم فى الهواء، وقد تخبره ببعض الأمور الغائبة، وقد تأتيه بنفقة أو طعام، أو كسوة، أو غير ذلك، كما جرى مثل ذلك لعباد الأصنام من العرب وغير العرب، وهذا كثير، موجود فى هذا الزمان، وغير هذا الزمان، للضالين المبتدعين المخالفين للكتاب والسنة، إما بعبادة غير الله، وإما بعبادة لم يشرعها الله‏.‏
وهؤلاء إذا أظهر أحدهم شيئا خارقا للعادة لم يخرج عن أن يكون حالا شيطانيا، أو محالا بهتانيا فخواصهم تقترن بهم الشياطين، كما يقع لبعض العقلاء منهم، وقد يحصل ذلك لغير هؤلاء، لكن لا تقترن بهم الشياطين إلا مع نوع من البدعة، إما كفر، وإما فسق، وإما جهل بالشرع‏.‏ فإن الشيطان قصده إغواء بحسب قدرته، فإن قدر على أن يجعلهم كفارًا جعلهم كفارًا وإن لم يقدر إلا على جعلهم فساقا، أو عصاة، وإن لم يقدر إلا على نقص عملهم ودينهم، ببدعة يرتكبونها يخالفون بها الشريعة التى بعث الله بها رسوله صلى الله عليه وسلم فينتفع منهم بذلك‏!‏‏!‏

ص -83- ولهذا قال الأئمة‏:‏ لو رأيتم الرجل يطير فى الهواء أو يمشى على الماء، فلا تغتروا به، حتى تنظروا وقوفه عند الأمر والنهى، ولهذا يوجد كثير من الناس يطير فى الهواء وتكون الشياطين هى التى تحمله، لا يكون من كرامات أولياء الله المتقين‏.‏
ومن هؤلاء‏:‏ من يحمله الشيطان إلى عرفات فيقف مع الناس، ثم يحمله فيرده إلى مدينته تلك الليلة، ويظن هذا الجاهل أن هذا من أولياء الله، ولا يعرف أنه يجب عليه أن يتوب من هذا، وإن اعتقد أن هذا طاعة وقربة إليه، فإنه يستتاب، فإن تاب وإلا قتل؛ لأن الحج الذى أمر الله به ورسوله لابد فيه من الإحرام، والوقوف بعرفة، ولابد فيه من أن يطوف بعد ذلك طواف الإفاضة؛ فإنه ركن لا يتم الحج إلا به، بل عليه أن يقف بمزدلفة، ويرمى الجمار ويطوف للوداع، وعليه اجتناب المحظورات، والإحرام من الميقات، إلى غير ذلك من واجبات الحج‏.‏ وهؤلاء الضالون الذين يضلهم الشيطان يحملهم فى الهواء، يحمل أحدهم بثيابه، فيقف بعرفة ويرجع من تلك الليلة‏.‏ حتى يرى فى اليوم الواحد ببلده ويرى بعرفة‏.‏
ومنهم من يتصور الشيطان بصورته ويقف بعرفة، فيراه من يعرفه واقفًا، فيظن أنه ذلك الرجل وقف بعرفة ‏!‏ فإذا قال له ذلك الشيخ‏:‏ أنا لم أذهب العام إلى عرفة، ظن أنه ملك خلق على صورة ذلك الشيخ، وإنما هو شيطان تمثل على صورته، ومثل هذا وأمثاله يقع كثيرًا، وهى أحوال شيطانية، قال تعالى‏:‏ ‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ}‏ ‏[‏الزخرف‏:‏36‏]‏‏.‏ وذكر الرحمن هو الذكر الذى أنزله على نبيه صلى الله عليه وسلم، قال تعالى‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ}‏ ‏[‏الحجر‏:‏9‏]‏

ص -84- وقال تعالى‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى}‏ إلى قوله‏:‏‏{كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى}‏ ‏[‏طه‏:‏ 123-126‏]‏ ونسيانها هو ترك الإيمان والعمل بها، وإن حفظ حروفها، قال ابن عباس‏:‏ تكفل الله لمن قرأ القرآن وعمل بما فيه، ألا يَضِلَّ فى الدنيا، ولا يَشْقَى فى الآخرة وقرأ هذه الآية، فمن اتبع ما بعث الله به رسوله محمدًا صلى الله عليه وسلم من الكتاب والحكمة هداه الله وأسعده، ومن أعرض عن ذلك ضل وشقى، وأضله الشيطان وأشقاه‏.‏
فالأحوال الرحمانية وكرامات أوليائه المتقين يكون سببه الإيمان، فإن هذه حال أوليائه‏:‏ قال تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ} ‏[‏يونس‏:‏ 62-63‏]‏ وتكون نعمة لله على عبده المؤمن فى دينه ودنياه، فتكون الحجة فى الدين والحاجة فى الدنيا للمؤمنين، مثل ما كانت معجزات نبينا محمد صلى الله عليه وسلم‏:‏ كانت الحجة فى الدين والحاجة للمسلمين، مثل البركة التى تحصل فى الطعام والشراب، كنبع الماء من بين أصابعه، ومثل نزول المطر بالاستسقاء، ومثل قهر الكفار وشفاء المريض بالدعاء، ومثل الأخبار الصادقة، والنافعة بما غاب عن الحاضرين، وأخبار الأنبياء لا تكذب قط‏.‏
وأما أصحاب الأحوال الشيطانية، فهم من جنس الكهان، يكذبون تارة ويصدقون أخرى، ولابد فى أعمالهم من مخالفة للأمر، قال تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ}‏ ‏[‏الشعراء‏:‏221‏:‏ 222‏]‏‏.‏
ولهذا يوجد الواحد من هؤلاء ملابسا الخبائث من النجاسات والأقذار،

ص -85- التى تحبها الشياطين، ومرتكبا للفواحش، أو ظالما للناس فى أنفسهم وأموالهم، وغير ذلك، والله تعالى قد حرم ‏{الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ}‏ الآية ‏[‏الأعراف‏:‏ 33‏]‏
وأولياء الله هم الذين يتبعون رضاه بفعل المأمور، وترك المحظور، والصبر على المقدور، وهذه جملة لها بسط طويل لا يتسع له هذا المكان، والله أعلم‏.‏

ص -86- فصل: جماع الحسنات العدل، وجماع السيئات الظلم
 قد كتبتُ فيما تقدم فى مواضع قبلُ بعض القواعد، وآخر مسودة الفقه‏:‏ أن جماع الحسنات العدل، وجماع السيئات الظلم، وهذا أصل جامع عظيم‏.‏
وتفصيل ذلك‏:‏ أن الله خلق الخلق لعبادته، فهذا هو المقصود المطلوب لجميع الحسنات، وهو إخلاص الدين كله لله، وما لم يحصل فيه هذا المقصود، فليس حسنة مطلقة مستوجبة لثواب الله فى الآخرة، وإن كان حسنة من بعض الوجوه له ثواب فى الدنيا، وكل ما نهى عنه فهو زيغ وانحراف عن الاستقامة، ووضع للشىء فى غير موضعه فهو ظلم‏.‏
ولهذا؛ جمع بينهما سبحانه فى قوله‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ}‏ ‏[الأعراف‏:‏ 29‏]‏ فهذه الآية فى سورة الأعراف المشتملة على أصول الدين، والاعتصام بالكتاب، وذم الذين شرعوا من الدين ما لم يأذن به الله، كالشرك وتحريم الطيبات، أو خالفوا ما شرعه الله من أمور دينهم؛ كإبليس، ومخالفى الرسل من قوم نوح إلى قوم فرعون، والذين بدلوا الكتاب من أهل الكتاب، فاشتملت السورة على ذم من أتى بدين باطل ككفار العرب، ومن خالف الدين الحق كله كالكفار بالأنبياء، أو بعضه ككفار أهل الكتاب‏.‏
وقد جمع سبحانه فى هذه السورة وفى الأنعام وفى غيرهما ذنوب المشركين فى نوعين:

ص -87- أحدهما‏:‏ أمر بما لم يأمر الله به كالشرك، ونهى عما لم ينه الله عنه كتحريم الطيبات،
فالأول‏:‏ شرع من الدين ما لم يأذن به الله‏.‏
والثانى‏:‏ تحريم لما لم يحرمه الله‏.‏
وكذلك فى الحديث الصحيح حديث عياض بن حمار، عن النبى صلى الله عليه وسلم، عن الله تعالى‏:‏ ‏"‏إنى خلقت عبادى حُنَفَاء فاجتالتهم الشياطين، فحرمت عليهم ما أحللت لهم، وأمرتهم أن يشركوا بى ما لم أنزل به سلطانا‏"‏‏.‏
ولهذا كان ابتداع العبادات الباطلة، من الشرك ونحوه، هو الغالب على النصارى ومن ضاهاهم من منحرفة المتعبدة، والمتصوفة‏.‏ وابتداع التحريمات الباطلة هو الغالب على اليهود ومن ضاهاهم من منحرفة المتفقهة، بل أصل دين اليهود فيه آصار وأغلال من التحريمات؛ ولهذا قال لهم المسيح‏:‏ ‏{وَلِأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ}‏ ‏[‏آل عمران‏:‏50‏]‏، وأصل دين النصارى فيه تأله بألفاظ متشابهة، وأفعال مجملة، فالذين فى قلوبهم زيغ اتبعوا ما تشابه منه ابتغاء الفتنة وابتغاء تأويله، وما قررته فى غير هذا الموضع‏:‏ بأن توحيد الله الذى هو إخلاص الدين له، والعدل الذى نفعله نحن هو جماع الدين يرجع إلى ذلك، فإن إخلاص الدين لله أصل العدل، كما أن الشرك بالله ظلم عظيم‏.‏


الشرك بالله أعظم ذنب

الجزء الأول

الشرك بالله أعظم ذنب

ص -88- الشرك بالله أعظم الذنوب
اعلم رحمك الله أن الشرك بالله أعظم ذنب عُصى الله به، قال الله تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن}‏ ‏[النساء‏:‏ 48، 116‏]‏ وفى الصحيحين أنه صلى الله عليه وسلم سئل‏:‏أى الذنب أعظم ‏؟‏ قال‏:‏ ‏"‏أن تجعل لله ندا وهو خلقك‏"‏‏!‏‏!‏ والند المثل‏.‏ قال تعالى‏:‏ ‏{فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ}‏ ‏[‏البقرة‏:‏ 22]‏، وقال تعالى‏:‏ ‏{وَجَعَلَ لِلَّهِ أَندَادًا لِّيُضِلَّ عَن سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلًا إِنَّكَ مِنْ أَصْحَابِ النَّارِ}‏ ‏[الزمر‏:‏ 8‏]‏ فمن جعل لله ندا من خلقه فيما يستحقه عز وجل من الإلهية والربوبية فقد كفر بإجماع الأمة‏.‏
فإن الله سبحانه هو المستحق للعبادة لذاته؛ لأنه المألوه المعبود، الذى تألهه القلوب وترغب إليه، وتفزع إليه عند الشدائد، وما سواه فهو مفتقر مقهور بالعبودية، فكيف يصلح أن يكون إلها‏؟‏ قال الله تعالى‏:‏ ‏{وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الْإِنسَانَ لَكَفُورٌ مُّبِينٌ}‏ ‏[‏الزخرف‏:‏15]‏ وقال تعالى‏:‏ ‏{إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا}‏‏[‏مريم‏:‏ 93‏]‏، وقال الله تعالى‏:‏ ‏{لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ}‏ ‏[‏النساء‏:‏ 172‏]‏، وقال تعالى‏:‏ ‏{وَلَا تَجْعَلُوا مَعَ اللَّهِ إِلَهًا آخَرَ إِنِّي لَكُم مِّنْهُ نَذِيرٌ مُّبِينٌ}‏ ‏[‏الذاريات‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ}‏ ‏[‏الزمر‏:‏ 11]‏،

ص -89- فالله سبحانه هو المستحق أن يعبد لذاته، قال تعالى ‏:‏‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ}‏ ‏[‏الفاتحة‏:‏ 2‏]‏، فذكر ‏"‏الحمد‏"‏ بالألف واللام التى تقتضى الاستغراق لجميع المحامد، فدل على أن الحمد كله لله، ثم حصره فى قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ‏[‏الفاتحة‏:‏ 5‏]‏‏.‏ فهذا تفصيل لقوله‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ}‏‏.‏ فهذا يدل على أنه لا معبود إلا الله، وأنه لا يستحق أن يعبد أحد سواه، فقوله‏:‏‏{إِيَّاكَ نَعْبُدُ}‏ إشارة إلى عبادته بما اقتضته إلهيته‏:‏ من المحبة والخوف، والرجاء، والأمر، والنهى‏.‏‏ {وإِيَّاكَ نَسْتَعِينُ}‏ إشارة إلى ما اقتضته الربوبية،من التوكل والتفويض والتسليم؛ لأن الرب سبحانه وتعالى هو المالك، وفيه أيضا معنى الربوبية والإصلاح، والمالك الذى يتصرف فى ملكه كما يشاء‏.‏
فإذا ظهر للعبد من سر الربوبية أن الملك والتدبير كله بيد الله تعالى، قال تعالى‏:‏ ‏{تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ}‏ ‏[‏الملك ‏:‏1‏]‏ فلا يرى نفعا، ولا ضرا، ولا حركة، ولا سكونًا، ولا قبضا، ولا بسطا، ولا خفضًا، ولا رفعًا، إلا والله سبحانه وتعالى فاعله، وخالقه، وقابضه، وباسطه، ورافعه، وخافضه‏.‏ فهذا الشهود هو سر الكلمات الكونيات، وهو علم صفة الربوبية‏.‏ والأول هو علم صفة الإلهية وهو كشف سر الكلمات التكليفيات‏.‏
فالتحقيق بالأمر والنهى، والمحبة والخوف والرجاء، يكون عن كشف علم الإلهية‏.‏
والتحقيق بالتوكل والتفويض والتسليم يكون بعد كشف علم الربوبية،

ص -90- وهو علم التدبير السارى فى الأكوان، كما قال الله عز وجل‏:‏‏ {إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُن فَيَكُونُ}‏ ‏[‏النحل‏:‏ 40‏]‏‏.‏ فإذا تحقق العبد لهذا المشهد، ووفقه لذلك، بحيث لا يحجبه هذا المشهد عن المشهد الأول فهو الفقيه فى عبوديته، فإن هذين المشهدين عليهما مدار الدين، فإن جميع مشاهد الرحمة واللطف والكرم، والجمال داخل فى مشهد الربوبية‏.‏
ولهذا قيل‏:‏ إن هذه الآية جمعت جميع أسرار القرآن‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏؛ لأن أولها اقتضى عبادته بالأمر والنهى، والمحبة والخوف والرجاء، كما ذكرنا، وآخرها اقتضى عبوديته بالتفويض والتسليم، وترك الاختيار، وجميع العبوديات داخلة فى ذلك‏.‏
ومن غاب عن هذا المشهد وعن المشهد الأول، ورأى قيام الله عز وجل على جميع الأشياء، وهو القيام على كل نفس بما كسبت، وتصرفه فيها، وحكمه عليها، فرأى الأشياء كلها منه صادرة عن نفاذ حكمه، وإرادته القدرية، فغاب بما لاحظ عن التمييز والفرق، وعطل الأمر والنهى والنبوات، ومرق من الإسلام مروق السهم من الرَّمِيَّةِ‏.‏
وإن كان ذلك المشهد قد أدهشه وغيب عقله، لقوة سلطانه الوارد، وضعف قوة البصيرة؛ أن يجمع بين المشهدين، فهذا معذور منقوص إلا من جمع بين المشهدين‏:‏ الأمر الشرعى، ومشهد الأمر الكونى الإرادى‏.‏ وقد زلت فى هذا المشهد أقدام كثيرة من السالكين؛ لقلة معرفتهم بما بعث الله به المرسلين؛ وذلك لأنهم عبدوا الله على

ص -91- مراده منهم، ففنوا بمرادهم عن مراد الحق عز وجل منهم؛ لأن الحق يغنى بمراده ومحبوبه، ولو عبدوا الله على مراده منهم لم ينلهم شىء من ذلك؛لأن العبد إذا شهد عبوديته ولم يكن مستيقظاً لأمر سيده، لا يغيب بعبادته عن معبوده، ولا بمعبوده عن عبادته، بل يكون له عينان ينظر بأحدهما إلى المعبود كأنه يراه ؛كما قال صلى الله عليه وسلم لما سئل عن الإحسان‏:‏‏"‏أن تعبد الله كأنك تراه، فإن لم تكن تراه فإنه يراك‏"‏، والأخرى ينظر بها إلى أمر سيده، ليوقعه على الأمر الشرعى الذى يحبه مولاه ويرضاه‏.‏
فإذا تقرر هذا، فالشرك إن كان شركاً يكفر به صاحبه، وهو نوعان ‏:‏
شرك فى الإلهية، وشرك فى الربوبية‏.‏
فأما الشرك فى الإلهية فهو‏:‏ أن يجعل لله نداً، أى‏:‏ مثلا فى عبادته، أو محبته، أو خوفه، أو رجائه، أو إنابته، فهذا هو الشرك الذى لا يغفره الله إلا بالتوبة منه، قال تعالى‏:‏‏{قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ}‏ ‏[‏الأنفال‏:‏38‏]‏ وهذا هو الذى قاتل عليه رسول الله صلى الله عليه وسلم مشركى العرب؛ لأنهم أشركوا فى الإلهية، قال الله تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ}‏ الآية ‏[‏البقرة ‏:‏165‏]‏، وقالوا‏:‏‏{مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى}‏ الآية ‏[‏الزمر‏:‏3‏]‏، وقالوا‏:‏ ‏{أَجَعَلَ الْآلِهَةَ إِلَهًا وَاحِدًا إِنَّ هَذَا لَشَيْءٌ عُجَابٌ}‏ ‏!‏ ‏[‏ص‏:‏ 5‏]‏، وقال تعالى‏:‏ ‏{أَلْقِيَا فِي جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ}‏ إلى قوله‏:‏ ‏{الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهًا آخَرَ فَأَلْقِيَاهُ فِي الْعَذَابِ الشَّدِيدِ}‏ ‏[‏ق‏:‏ 24‏:‏ 26‏]‏‏.‏
وقال النبى صلى الله عليه وسلم لحُصَيْن‏:‏ ‏"‏كم تعبد ‏؟‏‏"‏ قال‏:‏ ستة فى الأرض وواحد فى السماء‏.‏ قال‏:‏ ‏"‏فمن الذى تعد لرغبتك ورهبتك ‏؟‏‏"‏ قال‏:‏ الذى فى السماء‏.‏ قال‏:‏ ‏"‏ألا تسلم فأعلمك كلمات ‏؟‏‏"‏ فأسلم‏.‏ فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏قل‏:‏ اللَّهُمَّ أَلْهِمْنِى رشْدى، وَقِنِي شَرَّ نَفْسِي‏"‏‏.‏
وأما الربوبية فكانوا مقرين بها، قال الله تعالى‏:‏ ‏{وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ}‏ ‏[‏لقمان‏:‏ 25‏]‏،

ص -92- وقال‏:‏ ‏{قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا إِن كُنتُمْ تَعْلَمُونَ}‏ إلى قوله‏:‏ ‏{قُلْ فَأَنَّى تُسْحَرُونَ}‏ ‏؟‏ ‏[‏المؤمنون‏:‏ 84- 89‏]‏، وما اعتقد أحد منهم قط أن الأصنام هى التى تُنَزِّل الغَيْثَ، وترزق العالم وتدبره، وإنما كان شركهم كما ذكرناه‏:‏ اتخذوا من دون الله أندادا يحبونهم كحب الله، وهذا المعنى يدل على أن من أحب شيئا من دون الله كما يحب الله تعالى، فقد أشرك، وهذا كقوله‏:‏ ‏{قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ}‏ ‏[‏الشعراء‏:‏96-98‏]‏‏.‏ وكذا من خاف أحداً كما يخاف الله، أو رجاه كما يرجو الله، وما أشبه ذلك‏.‏
وأما النوع الثانى‏:‏ فالشرك فى الربوبية، فإن الرب سبحانه هو المالك المدبر، المعطى المانع، الضار النافع، الخافض الرافع، المعز المذل،فمن شهد أن المعطى أو المانع، أو الضار أو النافع، أو المعز أو المذل غيره، فقد أشرك بربوبيته‏.‏
ولكن إذا أراد التخلص من هذا الشرك، فلينظر إلى المعطى الأول مثلا،فيشكره على ما أولاه من النعم، وينظر إلى من أسدى إليه المعروف فيكافئه عليه، لقوله عليه السلام‏:‏ ‏"‏من أسْدَى إليكم معروفا فكافئوه، فإن لم تجدوا ما تكافئوه فادعوا له، حتى تروا أنكم قد كافأتموه‏"‏ لأن النعم كلها لله تعالى، كما قال تعالى‏:‏ ‏{وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ}‏ ‏[‏النحل‏:‏53‏]‏،وقال تعالى‏:‏‏{كُلاًّ نُّمِدُّ هَؤُلاء وَهَؤُلاء مِنْ عَطَاء رَبِّكَ}‏ ‏[‏الإسراء‏:‏20‏]‏، فالله سبحانه هو المعطى على الحقيقة، فإنه هو الذى خلق الأرزاق وقدرها، وساقها إلى من يشاء من عباده، فالمعطى هو الذى أعطاه، وحرك قلبه لعطاء غيره‏.‏ فهو الأول والآخر‏.‏

ص -93- ومما يقوى هذا المعنى قوله صلى الله عليه وسلم لابن عباس رضى الله عنهما‏:‏ ‏"‏واعلم أن الأمة لو اجتمعوا على أن ينفعوك لم ينفعوك إلا بشىء قد كتبه الله لك، ولو اجتمعوا على أن يضروك، لم يضروك إلا بشىء قد كتبه الله عليك، رفعت الأقلام وجَفَّت الصُّحُفُ‏"‏‏.‏ قال الترمذى‏:‏ هذا حديث صحيح‏.‏ فهذا يدل على أنه لا ينفع فى الحقيقة إلا الله، ولا يضر غيره، وكذا جميع ما ذكرنا فى مقتضى الربوبية‏.‏
فمن سلك هذا المسلك العظيم استراح من عبودية الخلق ونظره إليهم، وأراح الناس من لَوْمِه وذَمِّه إياهم، وتجرَّد التوحيد فى قلبه، فقوى إيمانه، وانشرح صدره، وتنور قلبه، ومن توكل على الله فهو حسبه، ولهذا قال الفُضَيْل بن عياض رحمه الله ‏:‏ من عرف الناس استراح‏.‏ يريد والله أعلم أنهم لا ينفعون ولا يضرون‏.‏
وأما الشرك الخفى‏:‏ فهو الذى لا يكاد أحد أن يسلم منه، مثل‏:‏ أن يحب مع الله غيره‏.‏
فإن كانت محبته لله مثل حب النبيين والصالحين، والأعمال الصالحة فليست من هذا الباب؛ لأن هذه تدل على حقيقة المحبة، لأن حقيقة المحبة أن يحب المحبوب وما أحبه، ويكره ما يكرهه، ومن صحت محبته امتنعت مخالفته؛ لأن المخالفة إنما تقع لنقص المتابعة، ويدل على نقص المحبة قول الله تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ}‏ الآية ‏[‏آل عمران‏:‏ 31‏]‏‏.‏ فَلَيْسَ الكَلام فى هذا‏.‏

ص -94- إنما الكلام فى محبة تتعلق بالنفوس لغير الله تعالى، فهذا لا شك أنه نقص فى توحيد المحبة لله، وهو دليل على نقص محبة الله تعالى، إذ لو كملت محبته، لم يحب سواه‏.‏
ولا يرد علينا الباب الأول؛ لأن ذلك داخل فى محبته‏.‏ وهذا ميزان لم يجر عليك، كلما قويت محبة العبد لمولاه، صغرت عنده المحبوبات وقلت، وكلما ضعفت، كثرت محبوباته وانتشرت
وكذا الخوف، والرجاء،وما أشبه ذلك، فإن كمل خوف العبد من ربه لم يخف شيئاً سواه، قال الله تعالى‏:‏ ‏{الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَدًا إِلَّا اللَّهَ}‏ ‏[‏الأحزاب‏:‏39‏]‏، وإذا نقص خوفه خاف من المخلوق، وعلى قدر نقص الخوف وزيادته يكون الخوف كما ذكرنا فى المحبة، وكذا الرجاء وغيره، فهذا هو الشرك الخفى، الذى لا يكاد أحد أن يسلم منه، إلا من عصمه الله تعالى‏.‏ وقد روى أن الشرك فى هذه الأمة أخفى من دبيب النمل‏.‏
وطرق التخلص من هذه الآفات كلها‏:‏ الإخلاص لله عز وجل، قال الله تعالى‏:‏‏{فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا}‏ ‏[‏الكهف‏:‏110‏]‏، ولا يحصل الإخلاص إلا بعد الزهد، ولا زهد إلا بتقوى، والتقوى متابعة الأمر والنهى‏.‏

ص -95- فصل
ولابد من التنبيه على قاعدة تحرك القلوب إلى الله عز وجل، فتعتصم به، فتقل آفاتها، أو تذهب عنها بالكلية، بحول الله وقوته‏.‏
فنقول‏:‏ اعلم أن محركات القلوب إلى الله عز وجل ثلاثة‏:‏ المحبة، والخوف، والرجاء‏.‏ وأقواها المحبة، وهى مقصودة تراد لذاتها؛ لأنها تراد فى الدنيا والآخرة بخلاف الخوف فإنه يزول فى الآخرة، قال الله تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ}‏ ‏[‏يونس‏:‏ 62‏]‏، والخوف المقصود منه‏:‏ الزجر والمنع من الخروج عن الطريق، فالمحبة تلقى العبد فى السير إلى محبوبه، وعلى قدر ضعفها وقوتها يكون سيره إليه، والخوف يمنعه أن يخرج عن طريق المحبوب، والرجاء يقوده، فهذا أصل عظيم، يجب على كل عبد أن ينتبه له، فإنه لا تحصل له العبودية بدونه، وكل أحد يجب أن يكون عبداً لله لا لغيره‏.‏
فإن قيل‏:‏فالعبد فى بعض الأحيان، قد لا يكون عنده محبة تبعثه على طلب محبوبه، فأى شىء يحرك القلوب ‏؟‏ قلنا‏:‏ يحركها شيئان ‏:‏
أحدهما‏:‏ كثرة الذكر للمحبوب؛ لأن كثرة ذكره تعلق القلوب به، ولهذا أمر الله عز وجل بالذكر الكثير، فقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا اللَّهَ ذِكْرًا كَثِيرًا وَسَبِّحُوهُ بُكْرَةً وَأَصِيلًا}‏ الآية ‏[‏الأحزاب‏:‏ 41-42‏]‏
والثانى‏:‏ مطالعة آلائه ونعمائه، قال الله تعالى‏:‏‏{فَاذْكُرُواْ آلاء اللّهِ لَعَلَّكُمْ تُفْلِحُونَ}‏ ‏[‏الأعراف‏:‏ 69‏]‏،

ص -96- وقال تعالى‏:‏ ‏{وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ}‏ ‏[‏النحل‏:‏53‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظَاهرَةً وَبَاطِنَةً}‏ ‏[‏لقمان‏:‏ 20‏]‏، وقال تعالى‏:‏ ‏{وَإِن تَعُدُّواْ نِعْمَتَ اللّهِ لاَ تُحْصُوهَا}‏ ‏[‏إبراهيم‏:‏ 34‏]‏‏.‏
فإذا ذكر العبد ما أنعم الله به عليه، من تسخير السماء والأرض، وما فيها من الأشجار والحيوان، وما أسبغ عليه من النعم الباطنة، من الإيمان وغيره، فلابد أن يثير ذلك عنده باعثا، وكذلك الخوف، تحركه مطالعة آيات الوعيد، والزجر، والعرض، والحساب ونحوه، وكذلك الرجاء، يحركه مطالعة الكرم، والحلم، والعفو‏.‏
وما ورد فى الرجاء والكلام فى التوحيد واسع‏.‏ وإنما الغرض التنبيه على تضمنه الاستغناء بأدنى إشارة، والله سبحانه وتعالى أعلم وصلى الله على محمد وآله وصحبه وسلم ‏.

ص -97- وَقَال شَيْخ الإسلام رَحمه اللّه‏:‏
فَصْل
ذكر الله عن إمامنا إبراهيم خليل الله أنه قال لمناظريه من المشركين الظالمين‏:‏ ‏{وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عليكم سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ الذي نَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ}‏ ‏[‏الأنعام‏:‏ 81، 82‏]‏‏.‏
وفي الصحيح من حديث عبد الله بن مسعود؛ أن النبي صلى الله عليه وسلم فسر الظلم بالشرك وقال‏:‏ ‏"‏ألم تسمعوا إلى قول العبد الصالح‏:‏ ‏{إن الشرك لظلم عظيم}‏‏؟‏‏"‏‏.‏ فأنكر أن نخاف ما أشركوهم بالله من جميع المخلوقات العلويات والسفليات، وعدم خوفهم من إشراكهم بالله شريكا لم ينزل الله به سلطانًا، وبين أن القسم الذي لم يشرك هو الآمن المهتدى‏.‏
وهذه آية عظيمة تنفع المؤمن الحنيف في مواضع، فإن الإشراك في هذه الأمة أخفي من دَبِيب النمل، دع جليله، وهو شرك في العبادة والتأله، وشرك في الطاعة والانقياد، وشرك في الإيمان والقبول‏.‏
فالغالية من النصارى والرافضة وضُلال الصوفية والفقراء والعامة، يشركون بدعاء غير الله تارة، وبنوع من عبادته أخرى، وبهما جميعًا تارة، ومن أشرك هذا الشرك أشرك في الطاعة‏.‏

ص -98- وكثير من المتفقهة وأجناد الملوك، وأتباع القضاة، والعامة المتبعة لهؤلاء، يشركون شرك الطاعة، وقد قال النبي صلى الله عليه وسلم لعُدِىّ بن حاتم لما قرأ‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ}‏ ‏[‏التوبة‏:‏ 31‏]‏ فقال‏:‏ يا رسول الله، ما عبدوهم‏؟‏ فقال‏:‏ ‏"‏ما عبدوهم، ولكن أحَلُّوا لهم الحرام فأطاعوهم، وحرموا عليهم الحلال فأطاعوهم‏"‏‏.‏
فتجد أحد المنحرفين يجعل الواجب ما أوجبه متبوعه، والحرام ما حرمه، والحلال ما حلله، والدين ما شرعه، إما دينًا وإما دنيا، وإما دنيا ودينًا‏.‏ ثم يخوف من امتنع من هذا الشرك، وهو لا يخاف أنه أشرك به شيئا في طاعته بغير سلطان من اللّه، وبهذا يخرج من أوجب اللّه طاعته من رسول، وأمير وعالم ووالد وشيخ وغير ذلك‏.‏
وأما الشرك الثالث‏:‏ فكثير من أتباع المتكلمة، والمتفلسفة، بل وبعض المتفقهة والمتصوفة، بل وبعض أتباع الملوك والقضاة، يقبل قول متبوعه فيما يخبر به من الاعتقادات الخبرية، ومن تصحيح بعض المقالات وإفساد بعضها، ومدح بعضها، وبعض القائلين، وذم بعض، بلا سلطان من اللّه‏.‏ ويخاف ما أشركه في الإيمان والقبول، ولا يخاف إشراكه باللّه شخصًا في الإيمان به، وقبول قوله بغير سلطان من اللّه‏.‏
وبهذا يخرج من شرع اللّه تصديقه من المرسلين، والعلماء المبلغين، والشهداء الصادقين، وغير ذلك‏.‏ فباب الطاعة والتصديق ينقسم إلى مشروع في حق البشر وغير مشروع‏.‏
وأما العبادة والاستعانة والتأله، فلا حق فيها للبشر بحال، فإنه كما قال القائل‏:‏ ما وضعت يدى في قَصْعَةِ أحد إلا ذللت له ‏!‏ ولا ريب أن من نصرك ورزقك

ص -99- كان له سلطان عليك، فالمؤمن يريد ألا يكون عليه سلطان إلا للّه ولرسوله، ولمن أطاع اللّه ورسوله، وقبول مال الناس فيه سلطان لهم عليه، فإذا قصد دفع هذا السلطان وهذا القهر عن نفسه، كان حسنًا محمودًا، يصح له دينه بذلك، وإن قصد الترفع عليهم والترؤس والمراءاة بالحال الأولى كان مذمومًا، وقد يقصد بترك الأخذ غنى نفسه عنهم ويترك أموالهم لهم‏.‏
فهذه أربع مقاصد صالحة‏:‏ غنى نفسه وعزتها حتى لا تفتقر إلى الخلق ولا تذل لهم، وسلامة مالهم ودينهم عليهم حتى لا تنقص عليهم أموالهم، فلا يذهبها عنهم، ولا يوقعهم بأخذها منهم فيما يكره لهم من الاستيلاء عليه، ففي ذلك منفعة له ألا يذل ولا يفتقر إليهم، ومنفعة لهم أن يبقى لهم مالهم ودينهم، وقد يكون في ذلك منفعة بتأليف قلوبهم بإبقاء أموالهم لهم، حتى يقبلوا منه، ويتألفون بالعطاء لهم، فكذلك في إبقاء أموالهم لهم، وقد يكون في ذلك أيضًا حفظ دينهم، فإنهم إذا قبل منهم المال قد يطمعون هم أيضًا في أنواع من المعاصى، ويتركون أنواعا من الطاعات، فلا يقبلون الأمر بالمعروف والنهى عن المنكر، وفي ذلك منافع ومقاصد أخر صالحة‏.‏
وأما إذا كان الأخذ يفضى إلى طمع فيه حتى يستعان به في معصية أو يمنع من طاعة، فتلك مفاسد أخر، وهى كثيرة ترجع إلى ذله وفقره لهم، فإنهم لا يتمكنون من منعه من طاعة إلا إذا كان ذليلًا أو فقيرًا إليهم، ولا يتمكنون هم من استعماله في المعصية إلا مع ذله أو فقره، فإن العطاء يحتاج إلى جزاء ومقابلة، فإذا لم تحصل مكافأة دنيوية من مال أو نفع لم يبق إلا ما ينتظر من لمنفعة الصادرة منه إليهم‏.‏

ص -100- وللرد وجوه مكروهة مذمومة، منها‏:‏ الرد مراءاة بالتشبه بمن يرد غنى وعزة ورحمة للناس في دينهم ودنياهم، ومنها‏:‏ التكبر عليهم والاستعلاء حتى يستعبدهم، ويستعلى عليهم بذلك، فهذا مذموم أيضًا‏.‏ ومنها‏:‏ البخل عليهم فإنه إذا أخذ منهم احتاج أن ينفعهم، ويقضى حوائجهم، فقد يترك الأخذ بُخْلا عليهم بالمنافع‏.‏ ومنها‏:‏ الكسل عن الإحسان إليهم، فهذه أربع مقاصد فاسدة في الرد للعطاء‏:‏ الكبر، والرياء، والبخل، والكسل‏.‏
فالحاصل‏:‏ أنه قد يترك قبول المال لجلب المنفعة لنفسه، أو لدفع المضرة عنها، أو لجلب المنفعة للناس، أو دفع المضرة عنهم، فإن في ترك أخذه غنى نفسه وعزها، وهو منفعة لها، وسلامة دينه ودنياه مما يترتب على القبول من أنواع المفاسد، وفيه نفع الناس بإبقاء أموالهم ودينهم لهم، ودفع الضرر المتولد عليهم إذا بذلوا بذلًا قد يضرهم، وقد يتركه لمضرة الناس، أو لترك منفعتهم، فهذا مذموم كما تقدم، وقد يكون في الترك أيضا مضرة نفسه، أو ترك منفعتها، إما بأن يكون محتاجًا إليه فيضره تركه، أو يكون في أخذه وصرفه منفعة له في الدين والدنيا، فيتركها من غير معارض مقاوم؛ فلهذا فصلنا هذه المسألة، فإنها مسألة عظيمة، وبإزائها مسألة القبول أيضا، وفيها التفصيل، لكن الأغلب أن ترك الأخذ كان أجود من القبول؛ ولهذا يعظم الناس هذا الجنس أكثر، وإذا صح الأخذ كان أفضل، أعنى الأخذ والصرف إلى الناس‏.‏


سئل عمن قال يجوز الاستغاثة بالنبي

الجزء الأول

سئل عمن قال يجوز الاستغاثة بالنبي

ص -101- سئل الشيخ رحمه اللّه عمن قال‏:‏ يجوز الاستغاثة بالنبي صلى الله عليه وسلم في كل ما يستغاث اللّه تعالى فيه‏:‏ على معنى أنه وسيلة من وسائل اللّه تعالى في طلب الغوث، وكذلك يستغاث بسائر الأنبياء والصالحين في كل ما يستغاث اللّه تعالى فيه‏.‏
وأما من توسل إلى الله تعالى بنبيه في تفريج كربة فقد استغاث به، سواء كان ذلك بلفظ الاستغاثة، أو التوسل، أو غيرهما مما هو في معناهما، وقول القائل‏:‏ أتوسل إليك يا إلهى برسولك ‏!‏ أو أستغيث برسولك عندك، أن تغفر لى، استغاثة بالرسول حقيقة في لغة العرب وجميع الأمم‏.‏
قال‏:‏ ولم يزل الناس يفهمون معنى الاستغاثة بالشخص، قديما وحديثا، وأنه يصح إسنادها للمخلوقين، وأنه يستغاث بهم على سبيل التوسل، وأنها مطلقة على كل من سأل تفريج الكربة بواسطة التوسل به، وأن ذلك صحيح في أمر الأنبياء والصالحين‏.‏
قال‏:‏ وفيما رواه الطبرإني عن النبي صلى الله عليه وسلم‏:‏ أن بعض الصحابة رضي اللّه عنهم قال‏:‏ استغيثوا برسول اللّه صلى الله عليه وسلم من هذا المنافق، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنه لا يستغاث بى، وإنما يستغاث باللّه‏"‏‏.‏

ص -102- أن النبي صلى الله عليه وسلم لو نفي عن نفسه أنه يستغاث به، ونحو ذلك، يشير به إلى التوحيد، وإفراد البارى بالقدرة، لم يكن لنا نحن أن ننفي ذلك، ونجوز أن نطلق أن النبي صلى الله عليه وسلم والصالح يستغاث به، يعنى في كل ما يستغاث فيه باللّه تعالى، ولا يحتاج أن يقول على سبيل أنه وسيلة وواسطة، وأن القائل لا يستغاث به متنقصا له، وأنه كافر بذلك، لكنه يعذر إذا كان جاهلا، فإذا عرف معنى الاستغاثة ثم أصر على قوله بعد ذلك صار كافرًا
والتوسل به استغاثة به كما تقدم، فهل يعرف أنه قال أحد من علماء المسلمين‏:‏ إنه يجوز أن يستغاث بالنبي صلى الله عليه وسلم والصالح، في كل ما يستغاث به اللّه تعالى‏؟‏ وهل يجوز إطلاق ذلك‏؟‏ كما قال القائل، وهل التوسل بالنبي صلى الله عليه وسلم أو الصالح أو غيرهما إلى اللّه تعالى في كل شىء استغاثة بذلك المتوسل به‏؟‏ كما نقله هذا القائل عن جميع اللغات، وسواء كان التوسل بالنبي صلى الله عليه وسلم أو الصالح استغاثة به، أو لم يكن، فهل يعرف أن أحدا من العلماء قال‏:‏ إنه يجوز التوسل إلى اللّه بكل نبي وصالح‏؟‏ فقد أفتى الشيخ عز الدين ابن عبد السلام في فتاويه المشهورة‏:‏ أنه لا يجوز التوسل إلى اللّه تعالى إلا بالنبي صلى الله عليه وسلم إن صح الحديث فيه، فهل قال أحد خلاف ما أفتى به الشيخ المذكور ‏؟‏
وبتقدير أن يكون في المسألة خلاف، فمن قال‏:‏ لا يتوسل بسائر الأنبياء والصالحين، كما أفتى الشيخ عز الدين‏؟‏ هل يكفر كما كفره هذا القائل‏؟‏ ويكون ما أفتى به الشيخ كفرًا، بل نفس التوسل به لو قال قائل‏:‏ لا يتوسل به،

ص -103- ولا يستغاث به، إلا في حياته وحضوره، لا في موته ومغيبه، هل يكون ذلك كفرًا‏؟‏ أو يكون تنقصا ‏؟‏
ولو قال‏:‏ ما لا يقدر عليه إلا اللّه تعالى لا يستغاث فيه إلا باللّه، أى‏:‏ لا يطلب إلا من اللّه تعالى هل يكون كفرًا، أو يكون حقا‏؟‏ وإذا نفي الرسول صلى الله عليه وسلم عن نفسه أمرًا من الأمور لكونه من خصائص الربوبية، هل يحرم عليه أن ينفيه عنه أم يجب، أم يجوز نفيه‏؟‏ أفتونا رحمكم اللّه بجواب شاف كاف، موفقين مثابين إن شاء اللّه تعالى‏.‏
الجواب ‏:‏
الحمد للّه رب العالمين‏.‏ لم يقل أحد من علماء المسلمين‏:‏ إنه يستغاث بشىء من المخلوقات، في كل ما يستغاث فيه باللّه تعالى، لا بنبي، ولا بملك، ولا بصالح، ولا غير ذلك، بل هذا مما يعلم بالاضطرار من دين الإسلام، أنه لا يجوز إطلاقه‏.‏
ولم يقل أحد‏:‏ إن التوسل بنبي، هو استغاثة به، بل العامة الذي ن يتوسلون في أدعيتهم بأمور، كقول أحدهم‏:‏ أتوسل إليك بحق الشيخ فلان، أو بحرمته، أو أتوسل إليك باللوح والقلم، أو بالكعبة، أو غير ذلك، مما يقولونه في أدعيتهم، يعلمون أنهم لا يستغيثون بهذه الأمور، فإن المستغيث بالنبي صلى الله عليه وسلم طالب منه وسائل له، والمتوسل به لا يدعى ولا يطلب منه ولا يُسأل، وإنما يُطلب به، وكل أحد يفرق بين المدعو والمدعو به‏.‏
والاستغاثة طلب الغوث، وهو إزالة الشدة، كالاستنصار طلب النصر، والاستعانة طلب العون، والمخلوق يطلب منه من هذه الأمور ما يقدر عليه

ص -104- منها، كما قال تعالى‏:‏ ‏{وَإِنِ اسْتَنصَرُوكُمْ فِي الدِّينِ فَعليكم النَّصْرُ}‏ ‏[‏الأنفال‏:‏ 72‏]‏، وكما قال‏:‏ ‏{فَاسْتَغَاثَهُ الذي مِن شِيعَتِهِ عَلَى الذي مِنْ عَدُوِّهِ}‏ ‏[‏القصص‏:‏ 15‏]‏، وكما قال تعالى‏:‏ ‏{وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى}‏ ‏[‏المائدة‏:‏2‏]‏‏.‏ وأمَّا ما لا يقدر عليه إلا الله، فلا يطلب إلا من اللّه؛ ولهذا كان المسلمون لا يستغيثون بالنبي صلى الله عليه وسلم ويستسقون به، ويتوسلون به، كما في صحيح البخارى‏:‏ أن عمر بن الخطاب رضي اللّه عنه استسقى بالعباس وقال‏:‏ اللهم إنا كنا إذا أجْدَبْنَا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا فيسقون‏.‏
وفي سنن أبى داود‏:‏ أن رجلًا قال للنبي صلى الله عليه وسلم‏:‏ إنا نستشفع باللّه عليك، ونستشفع بك على اللّه، فقال‏:‏ ‏"‏شأن اللّه أعظم من ذلك، إنه لا يستشفع به على أحد من خلقه‏"‏‏.‏
فأقره على قوله‏:‏ نستشفع بك على اللّه، وأنكر عليه قوله‏:‏ نستشفع باللّه عليك‏.‏
وقد اتفق المسلمون على أن نبينا شفيع يوم القيامة، وأن الخلق يطلبون منه الشفاعة، لكن عند أهل السنة أنه يشفع في أهل الكبائر، وأما عند الوعيدية فإنما يشفع في زيادة الثواب‏.‏
وقول القائل‏:‏ إن من توسل إلى اللّه بنبي، فقال‏:‏ أتوسل إليك برسولك، فقد استغاث برسوله حقيقة، في لغة العرب وجميع الأمم، قد كذب عليهم، فما يعرف هذا في لغة أحد من بنى آدم، بل الجميع يعلمون أن المستغاث مسؤول به مدعو، ويفرقون بين المسؤول والمسؤول به، سواء استغاث بالخالق

ص -105- أو بالمخلوق، فإنه يجوز أن يستغاث بالمخلوق فيما يقدر على النصر فيه، والنبي صلى الله عليه وسلم أفضل مخلوق يستغاث به في مثل ذلك‏.‏
ولو قال قائل لمن يستغيث به‏:‏ أسألك بفلان، أو بحق فلان، لم يقل أحد‏:‏ إنه استغاث بما توسل به، بل إنما استغاث بمن دعا، وسأله؛ ولهذا قال المصنفون في شرح أسماء اللّه الحسنى‏:‏ إن المغيث بمعنى المجيب، لكن الإغاثة أخص بالأفعال، والإجابة أخص بالأقوال‏.‏
والتوسل إلى اللّه بغير نبينا صلى الله عليه وسلم سواء سُمِّىَ أو لم يُسَمَّ لا نعلم أحدًا من السلف فعله، ولا روى فيه أثرًا، ولا نعلم فيه إلا ما أفتى به الشيخ من المنع، وأما التوسل بالنبي صلى الله عليه وسلم، ففيه حديث في السنن، رواه النسائي والترمذى وغيرهما‏:‏ أن أعرابيًا أتى النبي صلى الله عليه وسلم فقال‏:‏ يا رسول اللّه، إني أصبت في بصرى فادع اللّه لى، فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏توضأ وصلِّ ركعتين، ثم قل‏:‏ اللّهم أسألك وأتوجه إليك بنبيك محمد، يا محمد، إني أتَشَفَّع بك في ردّ بَصَرى‏.‏ اللّهم شَفِّع نبيك في‏"‏، وقال‏:‏ ‏"‏فإن كانت لك حاجة فمثل ذلك‏"‏ فرد اللّه بصره‏.‏ فلأجل هذا الحديث استثنى الشيخ التوسل به‏.‏
وللناس في معنى هذا قولان‏:‏
أحدهما‏:‏ أن هذا التوسل هو الذي ذكر عمر بن الخطاب رضي اللّه عنه لما قاله‏:‏ كنا إذا أجْدَبْنَا نتوسل بنبينا إليك فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا، فقد ذكر عمر رضي الله عنه ‏:‏أنهم كانوا يتوسلون به في حياته في الاستسقاء، ثم توسلوا بعمه العباس بعد موته، وتوسلهم

ص -106- به استسقاؤهم به، بحيث يدعو ويدعون معه، فيكون هو وسيلتهم إلى اللّه، وهذا لم يفعله الصحابة بعد موته ولا في مغيبه، والنبي صلى الله عليه وسلم كان في مثل هذا شافعًا لهم، داعيا لهم؛ ولهذا قال في حديث الأعمى‏:‏ اللّهم فشفعه في، فعلم أن النبي صلى الله عليه وسلم شفع له، فسأل اللّه أن يشفعه فيه‏.‏
والثاني‏:‏ أن التوسل يكون في حياته، وبعد موته، وفي مغيبه وحضرته، ولم يقل أحد‏:‏ إن من قال بالقول الأول فقد كفر، ولا وجه لتكفيره، فإن هذه مسألة خفية، ليست أدلتها جلية ظاهرة، والكفر إنما يكون بإنكار ما علم من الدين ضرورة، أو بإنكار الأحكام المتواترة والمجمع عليها، ونحو ذلك‏.‏ واختلاف الناس فيما يشرع من الدعاء وما لا يشرع، كاختلافهم‏:‏ هل تشرع الصلاة عليه عند الذبح‏؟‏ وليس هو من مسائل السب عند أحد من المسلمين‏.‏
وأما من قال‏:‏ إن من نفي التوسل الذي سماه استغاثة بغيره كفر، وتكفير من قال بقول الشيخ عز الدين وأمثاله، فأظهر من أن يحتاج إلى جواب، بل المُكَفِّر بمثل هذه الأمور، يستحق من غليظ العقوبة والتعزير ما يستحقه أمثاله، من المفترين على الدين، لا سيما مع قول النبي صلى الله عليه وسلم‏:‏ ‏"‏من قال لأخيه‏:‏ كافر فقد باء بها أحدهما‏"‏‏.‏
وأما من قال‏:‏ ما لا يقدر عليه إلا اللّه لا يستغاث فيه إلا به، فقد قال الحق، بل لو قال كما قال أبو يزيد‏:‏ استغاثة المخلوق بالمخلوق كاستغاثة الغريق بالغريق، وكما قال الشيخ أبو عبد اللّه القرشى‏:‏ استغاثة المخلوق بالمخلوق كاستغاثة المسجون بالمسجون لكان قد أحسن، فإن مطلق هذا الكلام يفهم الاستغاثة

ص -107- المطلقة، كما قال النبي صلى الله عليه وسلم لابن عباس‏:‏ ‏"‏إذا سألت فاسأل اللّّه، وإذا استعنت فاستعن باللّه‏"‏‏.‏
وإذا نفي الرسول عن نفسه أمرًا كان هو الصادق المصدوق في ذلك، كما هو الصادق المصدوق في كل ما يخبر به، من نفي، وإثبات، وعلىنا أن نصدقه في كل ما أخبر به من نفي وإثبات، ومن رد خبره تعظيما له، أشبه النصارى، الذي ن كذبوا المسيح في إخباره عن نفسه بالعبودية، تعظيما له، ويجوز لنا أن ننفي ما نفاه، وليس لأحد أن يقابل نفيه بنقيض ذلك البتة، واللّه أعلم‏.‏

ص -108- وسئل شيخ الإسلام تقى الدين بن تيمية رضي الله عنه‏:‏
ما تقول السادة العلماء أئمة الدين، وفقهم اللّه لطاعته، فيمن يقول‏:‏ لا يستغاث برسول اللّه صلى الله عليه وسلم، هل يحرم عليه هذا القول، وهل هو كفر أم لا‏؟‏ وإن استدل بآيات من كتاب اللّه وأحاديث رسوله صلى الله عليه وسلم هل ينفعه دليله أم لا‏؟‏ وإذا قام الدليل من الكتاب والسنة فما يجب على من يخالف ذلك‏؟‏ أفتونا مأجورين‏.‏
فأجاب ‏:‏
الحمد للّه، قد ثبت بالسنة المستفيضة، بل المتواترة، واتفاق الأمة‏:‏ أن نبينا صلى الله عليه وسلم الشافع المشفع، وأنه يشفع في الخلائق يوم القيامة وأن الناس يستشفعون به، يطلبون منه أن يشفع لهم إلى ربهم وأنه يشفع لهم‏.‏
ثم اتفق أهل السنة والجماعة أنه يشفع في أهل الكبائر، وأنه لا يخلد في النار من أهل التوحيد أحد‏.‏
وأما الخوارج والمعتزلة فأنكروا شفاعته لأهل الكبائر، ولم ينكروا شفاعته للمؤمنين، وهؤلاء مبتدعة ضُلال، وفي تكفيرهم نزاع وتفصيل‏.‏

ص -109- وأما من أنكر ما ثبت بالتواتر والإجماع فهو كافر بعد قيام الحجة، وسواء سمى هذا المعنى استغاثة أو لم يسمه ‏؟‏
وأما من أقر بشفاعته وأنكر ما كان الصحابة يفعلونه من التوسل به والاستشفاع به، كما رواه البخارى في صحيحه عن أنس أن عمر بن الخطاب كان إذا قحطوا استسقى بالعباس بن عبد المطلب، وقال‏:‏ اللهم إنا كنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا فيسقون وفي سنن أبى داود وغيره أن أعرابيا قال للنبي صلى الله عليه وسلم‏:‏ جهدت الأنفس، وجاع العيال، وهلك المال، فادع اللّه لنا، فإنا نستشفع بك على اللّه ونستشفع باللّه عليك‏.‏ فسبح رسول اللّه صلى الله عليه وسلم حتى عرف ذلك في وجوه أصحابه وقال‏:‏ ‏"‏ويحك، إن اللّه لا يستشفع به على أحد من خلقه، شأن اللّه أعظم من ذلك‏"‏، وذكر تمام الحديث فأنكر قوله‏:‏ نستشفع باللّه عليك، ولم ينكر قوله‏:‏ نستشفع بك على اللّه، بل أقره عليه، فعلم جوازه‏.‏ فمن أنكر هذا فهو ضال مخطئ مبتدع، وفي تكفيره نزاع وتفصيل‏.‏
وأما من أقر بما ثبت بالكتاب والسنة والإجماع من شفاعته والتوسل به ونحو ذلك ولكن قال‏:‏ لا يدعى إلا اللّه وأن الأمور التي لا يقدر عليها إلا اللّه لا تطلب إلا منه، مثل غفران الذنوب، وهداية القلوب، وإنزال المطر، وإنبات النبات، ونحو ذلك فهذا مصيب في ذلك، بل هذا مما لا نزاع فيه بين المسلمين أيضًا‏.‏ كما قال الله تعالى‏:‏ ‏{وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ}‏ ‏[‏آل عمران‏:‏ 135‏]‏، وقال‏:‏ ‏{إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَن يَشَاء}‏ ‏[‏القصص‏:‏ 56‏]‏، وكما قال تعالى‏:‏ ‏{يَا أَيُّهَا النَّاسُ اذْكُرُوا نِعْمَتَ اللَّهِ عليكم هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُم مِّنَ السَّمَاء وَالْأَرْضِ} ‏[‏فاطر‏:‏3‏]‏،

ص -110- وكما قال تعالى‏:‏ ‏{وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُم بِهِ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللّهِ}‏ ‏[‏آل عمران‏:‏126‏]‏، وقال‏:‏ ‏{إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللّهُ إِذْ أَخْرَجَهُ الذي نَ كَفَرُواْ ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا}‏ ‏[‏التوبة‏:‏ 40‏]‏‏.‏
فالمعاني الثابتة بالكتاب والسنة يجب إثباتها، والمعاني المنفية بالكتاب والسنة يجب نفيها، والعبارة الدالة على المعاني نفيًا وإثباتًا إن وجدت في كلام الله ورسوله، وجب إقرارها، وإن وجدت في كلام أحد وظهر مراده من ذلك رتب عليه حكمه، وإلا رجع فيه إليه‏.‏
وقد يكون في كلام اللّه ورسوله عبارة لها معنى صحيح، لكن بعض الناس يفهم من تلك غير مراد اللّه ورسوله، فهذا يرد عليه فهمه‏.‏ كما روى الطبرإني في معجمه الكبير‏:‏ أنه كان في زمن النبي صلى الله عليه وسلم منافق يؤذى المؤمنين، فقال أبو بكر الصديق‏:‏ قوموا بنا لنستغيث برسول اللّه صلى الله عليه وسلم من هذا المنافق، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنه لا يستغاث بى، وإنما يستغاث باللّه‏"‏، فهذا إنما أراد به النبي صلى الله عليه وسلم المعنى الثاني، وهو أن يطلب منه ما لا يقدر عليه إلا اللّه، وإلا فالصحابة كانوا يطلبون منه الدعاء ويستسقون به، كما في صحيح البخارى، عن ابن عمر قال‏:‏ ربما ذكرت قول الشاعر وأنا أنظر إلى وجه النبي صلى الله عليه وسلم يستسقى، فما ينزل حتى يجيش له كل ميزاب:

وأبيض يستسقى الغمام بوجهه ثمال اليتامى عصمة للأرامل ‏!‏

وهو قول أبى طالب؛ ولهذا قال العلماء المصنفون في أسماء اللّه تعالى‏:‏ يجب على كل مكلف أن يعلم أن لا غياث ولا مغيث على الإطلاق إلا اللّه، وأن كل

ص -111- غوث فمن عنده، وإن كان جعل ذلك على يدى غيره فالحقيقة له سبحانه وتعالى ولغيره مجاز‏.‏
قالوا‏:‏ من أسمائه تعالى المغيث والغياث، وجاء ذكر المغيث في حديث أبى هريرة، قالوا‏:‏ واجتمعت الأمة على ذلك‏.‏
وقال أبو عبد اللّه الحليمى‏:‏ الغياث هو المغيث، وأكثر ما يقال‏:‏ غياث المستغيثين، ومعناه المدرك‏:‏ عباده فى الشدائد إذا دعوه، ومجيبهم ومخلصهم، وفى خبر الاستسقاء فى الصحيحين‏:‏ ‏"‏اللهم أغثنا، اللّهم أغثنا‏"‏‏.‏ يقال‏:‏ أغاثه إغاثة وغياثًا وغوثًا، وهذا الاسم فى معنى المجيب والمستجيب، قال تعالى‏:‏ ‏{إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ}‏ ‏[‏الأنفال‏:‏ 9‏]‏، إلا أن الإغاثة أحق بالأفعال، والاستجابة أحق بالأقوال، وقد يقع كل منهما موقع الآخر‏.‏
قالوا ‏:‏الفرق بين المستغيث والداعى‏:‏ أن المستغيث ينادى بالغوث، والداعى ينادى بالمدعو والمغيث‏.‏ وهذا فيه نظر، فإن من صيغة الاستغاثة ياللّه للمسلمين، وقد روى عن معروف الكرخى أنه كان يكثر أن يقول‏:‏ واغوثاه، ويقول‏:‏ إنى سمعت اللّه يقول ‏:‏‏{إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ}‏، وفى الدعاء المأثور‏:‏ ‏"‏يا حي يا قيوم، لا إله إلا أنت برحمتك أستغيث، أصلح لى شأنى كله، ولا تكلنى إلى نفسى طرفة عين، ولا إلى أحد من خلقك‏"‏‏.‏
والاستغاثة برحمته استغاثة به فى الحقيقة، كما أن الاستعاذة بصفاته استعاذة به فى الحقيقة، وكما أن القسم بصفاته قسم به فى الحقيقة، ففى الحديث‏:‏ ‏"‏أعوذ بكلمات اللّه التامة من شر ما خلق‏"‏، وفيه ‏"‏أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وبك منك، لا أحصى ثناء عليك، أنت كما أثنيت على نفسك‏"‏‏.‏

ص -112- ولهذا استدل الأئمة فيما استدلوا على أن كلام اللّه غير مخلوق بقوله‏:‏ ‏"‏أعوذ بكلمات اللّه التامة‏"‏ قالوا‏:‏ والاستعاذة لا تصلح بالمخلوق‏.‏
وكذلك القَسَم، قد ثبت فى الصحيحين أن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏من كان حالفا فليحلف باللّه أو ليصمت‏"‏، وفى لفظ‏:‏ ‏"‏من حلف بغير اللّه فقد أشرك‏"‏ رواه الترمذي وصححه‏.‏ ثم قد ثبت فى الصحيح‏:‏ الحلف ب ‏"‏عزة اللّه‏"‏، و ‏"‏لعمر اللّه‏"‏، ونحو ذلك مما اتفق المسلمون على أنه ليس من الحلف بغير اللّه الذى نهى عنه، والاستغاثة بمعنى أن يطلب من الرسول ما هو اللائق بمنصبه لا ينازع فيها مسلم، ومن نازع فى هذا المعنى فهو إما كافر إن أنكر ما يكفر به، وإما مخطئ ضال‏.‏
وأما بالمعنى الذى نفاه رسول اللّه صلى الله عليه وسلم‏:‏ فهو أيضاً مما يجب نفيها، ومن أثبت لغير اللّه ما لا يكون إلا للّه فهو أيضاً كافر إذا قامت عليه الحجة التى يكفر تاركها‏.‏
ومن هذا الباب قول أبى يزيد البسطامى‏:‏ استغاثة المخلوق بالمخلوق كاستغاثة الغريق بالغريق، وقول الشيخ أبى عبد اللّه القرشى المشهور بالديار المصرية‏:‏ استغاثة المخلوق بالمخلوق كاستغاثة المسجون بالمسجون‏.‏
وفى دعاء موسى عليه السلام ‏:‏ ‏"‏اللهم لك الحمد، وإليك المشتكى، وأنت المستعان وبك المستغاث، وعليك التكلان، ولا حول ولا قوة إلا بك‏"‏، ولما كان هذا المعنى هو المفهوم منها عند الإطلاق وكان مختصاً باللّه صح إطلاق نفيه عما سواه؛ ولهذا لا يعرف عن أحد من أئمة المسلمين أنه جوَّز مطلق الاستغاثة بغير اللّه، ولا أنكرعلى من نفى مطلق الاستغاثة عن غير اللّه‏.‏

ص -113- وكذلك الاستغاثة أيضا،فيها ما لا يصلح إلا لله، وهى المشار إليها بقوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ‏[‏الفاتحة ‏:‏5‏]‏ فإنه لا يعين على العبادة الإعانة المطلقة إلا اللّه‏.‏ وقد يستعان بالمخلوق فيما يقدر عليه، وكذلك الاستنصار، قال اللّه تعالى‏:‏ ‏{وَإِنِ اسْتَنصَرُوكُمْ فِي الدِّينِ فَعَلَيْكُمُ النَّصْرُ}‏ ‏[‏الأنفال‏:‏ 72‏]‏، والنصر المطلق هو خلق ما به يغلب العدو ولا يقدر عليه إلا اللّه‏.‏
ومن خالف ما ثبت فى الكتاب والسنة، فإنه يكون إما كافراً، وإما فاسقاً، وإما عاصيا، إلا أن يكون مؤمنا مجتهداً مخطئًا فيثاب على اجتهاده، ويغفر له خطؤه، وكذلك إن كان لم يبلغه العلم الذى تقوم عليه به الحجة، فإن اللّه يقول‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً}‏‏[‏الإسراء‏:‏15‏]‏‏.‏ وأما إذا قامت عليه الحجة الثابتة بالكتاب والسنة فخالفها‏:‏ فإنه يعاقب بحسب ذلك، إما بالقتل، وإما بدونه‏.‏ واللّه أعلم‏.‏

ص -114- وقال شيخ الإسلام ‏:‏
فصل
سَمَّى اللّه آلهتهم التى عبدوها من دونه شفعاء، كما سماها شركاء فى غير موضع، فقال فى يونس‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏الآية 18‏]‏، وقال‏:‏ ‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا}‏ ‏[‏الزمر ‏:‏43، 44‏]‏، ‏{وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ وَلَمْ يَكُن لَّهُم مِّن شُرَكَائِهِمْ شُفَعَاء}‏ ‏[‏الروم‏:‏ 12، 13‏]‏‏.‏
وجمع بين الشرك والشفاعة فى قوله‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏ فهذه الأربعة هى التى يمكن أن يكون لهم بها تعلق، الأول‏:‏ ملك شىء ولو قل، الثانى‏:‏ شركهم فى شىء من الملك‏.‏ فلا ملك ولا شركة ولا معاونة يصير بها نداً‏.‏ فإذا انتفت الثلاثة بقيت الشفاعة فعلقها بالمشيئة‏.‏

ص -115- وقال‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا}‏ ‏[‏النجم‏:‏ 62‏]‏، وقال‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً}‏ الآيتين ‏[‏الإسراء‏:‏56‏]‏، وقال فى اتخاذهم قربانا‏:‏ ‏{مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى}‏ ‏[‏الزمر‏:‏3‏]‏، وقال‏:‏ ‏{فَلَوْلَا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ قُرْبَانًا آلِهَةً بَلْ ضَلُّوا عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُوا يَفْتَرُونَ}‏ ‏[‏الأحقاف‏:‏28‏]‏


فصل في الشفاعة المنفية في القرآن

الجزء الأول

فصل في الشفاعة المنفية في القرآن

ص -116- وقال شيخ الإسلام رحمه اللّه ‏:‏
فصل فى الشفاعة المنفية فى القرآن

كقوله تعالى‏:‏ ‏{وَاتَّقُواْ يَوْماً لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ}‏ ‏[‏البقرة‏:‏ 48‏]‏، وقوله تعالى‏:‏ ‏{وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ وَلاَ تَنفَعُهَا شَفَاعَةٌ}‏ ‏[‏البقرة‏:‏123‏]‏، وقوله‏:‏ ‏{مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَاعَةٌ}‏ ‏[‏البقرة‏:‏ 254‏]‏، وقوله‏:‏ ‏{فَمَا لَنَا مِن شَافِعِينَ وَلَا صَدِيقٍ حَمِيمٍ}‏ ‏[‏الشعراء‏:‏ 100، 101‏]‏، وقوله‏:‏ ‏{مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلَا شَفِيعٍ يُطَاعُ}‏ ‏[‏غافر‏:‏ 18‏]‏، وقوله‏:‏ ‏{يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَاء فَيَشْفَعُواْ لَنَا أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ}‏ ‏[‏الأعراف‏:‏53‏]‏، وأمثال ذلك‏.‏
واحتج بكثير منه الخوارج والمعتزلة على منع الشفاعة لأهل الكبائر؛ إذ منعوا أن يشفع لمن يستحق العذاب، أو أن يخرج من النار من يدخلها، ولم ينفوا الشفاعة لأهل الثواب فى زيادة الثواب‏.‏
ومذهب سلف الأمة وأئمتها وسائر أهل السنة والجماعة‏:‏ إثبات الشفاعة لأهل الكبائر، والقول بأنه يخرج من النار مَنْ فى قلبه مثقال ذرة من إيمان‏.‏
وأيضاً، فالأحاديث المستفيضة عن النبى صلى الله عليه وسلم فى الشفاعة‏:‏ فيها استشفاع أهل الموقف ليقضى بينهم، وفيهم المؤمن والكافر، وهذا فيه

ص -117- نوع شفاعة للكفار‏.‏ وأيضاً، ففى الصحيح عن العباس بن عبد المطلب أنه قال‏:‏ يا رسول اللّه، هل نفعتَ أبا طالب بشىء ‏؟‏ فإنه كان يَحُوطك ويغضب لك‏.‏ قال‏:‏ ‏"‏نعم هو فى ضَحْضاح من نار، ولولا أنا لكان فى الدرك الأسفل من النار‏"‏، وعن عبد اللّه بن الحارث قال‏:‏ سمعت العباس يقول‏:‏ قلت‏:‏ يا رسول اللّه، إن أبا طالب كان يحوطك وينصرك، فهل نفعه ذلك ‏؟‏ قال‏:‏ ‏"‏نعم، وجدته فى غمرات من نار فأخرجته إلى ضحضاح‏"‏‏.‏
وعن أبى سعيد الخدرى رضى اللّه عنه أن رسول اللّه صلى الله عليه وسلم ذكر عنده عمه أبو طالب، فقال‏:‏ ‏"‏لعله تنفعه شفاعتى يوم القيامة فيجعل فى ضحضاح من النار، يبلغ كعبيه، يغلى منه دماغه‏"‏‏.‏
فهذا نص صحيح صريح لشفاعته فى بعض الكفار أن يخفف عنه العذاب، بل فى أن يجعل أهون أهل النار عذاباً، كما فى الصحيح أيضاً عن ابن عباس‏:‏ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏أهون أهل النار عذابا أبو طالب، وهو منتعل بنعلين يغلى منهما دماغه‏"‏‏.‏
وعن أبى سعيد الخدرى؛ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إن أدنى أهل النار عذاباً منتعل بنعلين من نار، يغلى دماغه من حرارة نعليه‏"‏، وعن النعمان بن بشير قال‏:‏ سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏إن أهون أهل النار عذاباً يوم القيامة لرجل يوضع فى أخمص قدميه جمرتان، يغلى منهما دماغه‏"‏، وعنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إن أهون أهل النار عذاباً من له نعلان وشراكان من نار، يغلى منهما دماغه، كما يغلى المِرْجَل، ما يرى أن أحداً أشد منه عذاباً، وإنه لأهونهم عذاباً‏"‏‏.‏

ص -118- وهذا السؤال الثانى يضعف جواب من تأول نفى الشفاعة على الشفاعة للكفار، وإن الظالمين هم الكافرون‏.‏‏.‏‏.‏‏.‏
فيقال‏:‏ الشفاعة المنفية هى الشفاعة المعروفة عند الناس عند الإطلاق، وهى أن يشفع الشفيع إلى غيره ابتداء فيقبل شفاعته، فأما إذا أذن له فى أن يشفع فشفع، لم يكن مستقلاً بالشفاعة، بل يكون مطيعاً له أى تابعاً له فى الشفاعة، وتكون شفاعته مقبولة ويكون الأمر كله للآمر المسؤول‏.‏
وقد ثبت بنص القرآن فى غير آية‏:‏ أن أحداً لا يشفع عنده إلا بإذنه‏.‏ كما قال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ}‏ ‏[‏البقرة‏:‏255‏]‏،وقال‏:‏‏{وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏ ‏[‏سبأ‏:‏23‏]‏، وقال‏:‏‏{وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى}‏ ‏[‏الأنبياء‏:‏ 28‏]‏،وأمثال ذلك‏.‏ والذى يبين أن هذه هى الشفاعة المنفية‏:‏ أنه قال‏:‏ ‏{وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ}‏ ‏[‏الأنعام‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ}‏ ‏[‏السجدة‏:‏ 4‏]‏، فأخبر أنه ليس لهم من دون الله ولىّ ولا شفيع‏.‏
وأما نفى الشفاعة بدون إذنه، فإن الشفاعة إذا كانت بإذنه لم تكن من دونه، كما أن الولاية التى بإذنه ليست من دونه، كما قال تعالى‏:‏ ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ}‏ ‏[‏المائدة‏:‏ 55، 56‏]‏‏.‏
وأيضاً، فقد قال‏:‏ ‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ
قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا لَّهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ}‏ ‏[‏الزمر‏:‏ 43، 44‏]‏،

ص -119- فذم الذين اتخذوا من دون اللّه شفعاء وأخبر أن لِلّه الشفاعة جميعا، فعلم أن الشفاعة منتفية عن غيره؛ إذ لا يشفع أحد إلا بإذنه، وتلك فهى له‏.‏وقد قال‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏يونس‏:‏ 18‏]‏‏.‏
ومما يوضح ذلك ‏:‏أنه نفى يومئذ الخلة بقوله‏:‏‏{مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَاعَةٌ وَالْكَافِرُونَ هُمُ الظَّالِمُونَ}‏ ‏[‏البقرة‏:‏ 254‏]‏ ومعلوم أنه إنما نفى الخلة المعروفة، ونفعها المعروف كما ينفع الصديق الصديق فى الدنيا، كما قال‏:‏ ‏{وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ يَوْمَ لَا تَمْلِكُ نَفْسٌ لِّنَفْسٍ شَيْئًا وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ}‏‏[‏الانفطار‏:‏17-19‏]‏، وقال‏:‏ ‏{لِيُنذِرَ يَوْمَ التَّلَاقِ يَوْمَ هُم بَارِزُونَ لَا يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَيْءٌ لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ}‏ ‏[‏غافر‏:‏ 15، 16‏]‏، لم يَنْفِ أن يكون فى الآخرة خلة نافعة بإذنه،فإنه قد قال‏:‏‏{الْأَخِلَّاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ يَا عِبَادِ لَا خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلَا أَنتُمْ تَحْزَنُونَ}‏ الآيات ‏[‏الزخرف‏:‏67، 68‏]‏، وقد قال النبى صلى الله عليه وسلم‏:‏ ‏"‏يقول اللّه تعالى‏:‏ حَقَّْتْ مَحَبَّتِى لِلْمُتحَابِينَ فِى‏"‏، ويقول اللّهُ تعالى‏:‏ ‏"‏أَيْنَ المُتَحَابُّونَ بِجَلالِى ‏؟‏ الْيَوْمَ أَظِلُّهُمْ فِى ظِلِّى يَوْمَ لا ظِلَّ إِلا ظلِّى‏"‏‏.‏
فتعين أن الأمر كله عائد إلى تحقيق التوحيد، وأنه لا يُنفع أحد ولا يضر إلا بإذن اللّه، وأنه لا يجوز أن يُعبد أحد غير اللّه، ولا يُستعان به من دون اللّه، وأنه يوم القيامة يظهر لجميع الخلق أن الأمر كله للّه، ويتبرأ كل مدع من

ص -120- دعواه الباطلة، فلا يبقى من يدعى لنفسه معه شركا فى ربوبيته، أو إلهيته، ولا من يدعى ذلك لغيره‏.‏ بخلاف الدنيا، فإنه وإن لم يكن رب ولا إله إلا هو فقد اتُخذ غيره ربا وإلها، وادعى ذلك مدعون‏.‏
وفى الدنيا يشفع الشافع عند غيره،وينتفع بشفاعته وإن لم يكن أذن له فى الشفاعة، ويكون خليله، فيعينه ويفتدى نفسه من الشر، فقد ينتفع بالنفوس والأموال فى الدنيا، النفوس ينتفع بها تارة بالاستقلال، وتارة بالإعانة وهى الشفاعة، والأموال بالفداء، فنفى اللّه هذه الأقسام الثلاثة‏.‏ قال تعالى‏:‏ ‏{لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ}‏ ‏[‏البقرة‏:‏ 48‏]‏، وقال‏:‏ ‏{لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَاعَةٌ}‏ ‏[‏البقرة‏:‏ 254‏]‏، كما قال‏:‏ ‏{لَّا يَجْزِي وَالِدٌ عَن وَلَدِهِ وَلَا مَوْلُودٌ هُوَ جَازٍ عَن وَالِدِهِ شَيْئًا}‏ ‏[‏لقمان‏:‏ 33‏]‏، فهذا هذا واللّه أعلم‏.‏
وعاد ما نفاه اللّه من الشفاعة إلى تحقيق أصلى الإيمان، وهى الإيمان باللّه وباليوم الآخر، التوحيد والمعاد، كما قرن بينهما فى مواضع كثيرة، كقوله‏:‏ ‏{وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ}‏ ‏[‏البقرة‏:‏ 8‏]‏، وقوله‏:‏ ‏{الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّا إِلَيْهِ رَاجِعونَ}‏ ‏[‏البقرة‏:‏ 156‏]‏، وقوله‏:‏ ‏{مَّا خَلْقُكُمْ وَلَا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَةٍ}‏ ‏[‏لقمان‏:‏ 28‏]‏، وقوله‏:‏ ‏{كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَاتاً فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ}‏ ‏[‏البقرة‏:‏ 28‏]‏‏.‏ وأمثال ذلك ‏.


سئل عن رجلين قال أحدهما لا بد لنا من واسطة

الجزء الأول

سئل عن رجلين قال أحدهما لا بد لنا من واسطة

ص -121- سئل شيخ الإسلام ـ قدس اللّه روحه‏:‏
عن رجلين تناظرا، فقال أحدهما‏:‏ لابد لنا من واسطة بيننا وبين اللّه، فإنا لا نقدر أن نصل إليه بغير ذلك‏.‏
فأجاب ‏:‏
الحمد للّه رب العالمين‏.‏ إن أراد بذلك أنه لابد من واسطة تبلغنا أمر اللّه ،فهذا حق‏.‏ فإن الخلق لا يعلمون ما يحبه اللّه ويرضاه، وما أمر به وما نهى عنه، وما أعده لأوليائه من كرامته، وما وعد به أعداءه من عذابه، ولا يعرفون ما يستحقه اللّه تعالى من أسمائه الحسنى، وصفاته العليا، التى تعجز العقول عن معرفتها وأمثال ذلك إلا بالرسل، الذين أرسلهم اللّه إلى عباده‏.‏
فالمؤمنون بالرسل المتبعون لهم هم المهتدون الذين يقربهم لديه زُلفى، ويرفع درجاتهم، ويكرمهم فى الدنيا والآخرة‏.‏ وأما المخالفون للرسل، فإنهم ملعونون، وهم عن ربهم ضالون محجوبون، قال تعالى‏:‏ ‏{يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا أُوْلَـَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ}‏ ‏[‏الأعراف‏:‏ 35، 36‏]‏، وقال تعالى‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى}‏ ‏[‏طه‏:‏ 123‏:‏ 126‏]‏،

ص -122- قال ابن عباس‏:‏ تكفل اللّه لمن قرأ القرآن وعمل بما فيه ألا يضل فى الدنيا، ولا يشقى فى الآخرة‏.‏
وقال تعالى عن أهل النار‏:‏ ‏{كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ}‏ ‏[‏الملك‏:‏ 8، 9‏]‏، وقال تعالى‏:‏ ‏{وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ}‏ ‏[‏الزمر‏:‏ 71‏]‏، وقال تعالى‏:‏ ‏{وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ فَمَنْ آمَنَ وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُواْ يَفْسُقُونَ}‏ ‏[‏الأنعام‏:‏ 48، 49‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَى وَأَيُّوبَ َيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُورًا وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللّهُ عَزِيزًا حَكِيمًا}‏ ‏[‏النساء ‏:‏163‏:‏ 165‏]‏‏.‏ومثل هذا فى القرآن كثير‏.‏
وهذا مما أجمع عليه جميع أهل الملل من المسلمين، واليهود، والنصارى، فإنهم يثبتون الوسائط بين اللّه وبين عباده، وهم الرسل الذين بلغوا عن اللّه

ص -123- أمره وخبره‏.‏ قال تعالى‏:‏ ‏{اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ ٌ}‏ ‏[‏الحج‏:‏ 75‏]‏ ومن أنكر هذه الوسائط فهو كَافِرٌ بِإِجْمَاعِ أَهْلِ المِلَل‏.‏
والسور التى أنزلها اللّه بمكة مثل‏:‏ الأنعام، والأعراف، وذوات‏:‏ ‏{الر}‏ و ‏{حم}‏ و ‏{طس}‏ ونحو ذلك، هى متضمنة لأصول الدين، كالإيمان باللّه ورسله واليوم الآخر‏.‏
وقد قص اللّه قصص الكفار الذين كذبوا الرسل، وكيف أهلكهم، ونصر رسله، والذين آمنوا، قال تعالى‏:‏ وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ إِنَّهُمْ لَهُمُ الْمَنصُورُونَ وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ}‏ ‏[‏الصافات‏:‏ 171‏:‏ 173‏]‏، وقال‏:‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ}‏ ‏[‏غافر‏:‏ 51‏]‏‏.‏
فهذه الوسائط تُطاع وتُتَّبَع ويقتدى بها‏.‏ كما قال تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ}‏ ‏[‏النساء‏:‏ 64‏]‏ وقال تعالى‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ}‏ ‏[‏النساء‏:‏ 80‏]‏، وقال تعالى ‏:‏‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقال‏:‏ ‏{فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ}‏ ‏[‏الأعراف‏:‏157‏]‏، وَقَالَ تعالى‏:‏ ‏{لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَذَكَرَ اللَّهَ كَثِيرًا}‏ ‏[‏الأحزاب‏:‏21‏]‏‏.‏
وإن أراد بالواسطة‏:‏ أنه لابد من واسطة فى جلب المنافع، ودفع المضار، مثل‏:‏ أن يكون واسطة فى رزق العباد، ونصرهم، وهداهم، يسألونه ذلك، ويرجون إليه فيه، فهذا من أعظم الشرك، الذى كفر اللّه به المشركين، حيث اتخذوا من دون اللّه أولياء وشفعاء، يجتلبون بهم المنافع ويجتنبون المضار‏.‏
لكن الشفاعة لمن يأذن الله له فيها، حتى قال‏:‏

ص -124- {اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ}‏ ‏[‏السجدة‏:‏ 4‏]‏، وقال تعالى‏:‏ ‏{وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ}‏ ‏[‏الأنعام‏:‏51‏]‏، وقال‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، وقال‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏
وقالت طائفة من السلف‏:‏ كان أقوام يدعون المسيح، والعزير، والملائكة‏:‏ فبين الله لهم أن الملائكة والأنبياء لا يملكون كشف الضر عنهم ولا تحويلا، وأنهم يتقربون إلى الله ويرجون رحمته ويخافون عذابه‏.‏
وقال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ}‏ ‏؟‏ ‏[‏آل عمران‏:‏ 79‏:‏ 80‏]‏، فبين سبحانه‏:‏ أن اتخاذ الملائكة والنبيين أربابا كفر‏.‏
فمن جعل الملائكة والأنبياء وسائط يدعوهم، ويتوكل عليهم، ويسألهم جلب المنافع ودفع المضار، مثل أن يسألهم غفران الذنب، وهداية القلوب، وتفريج الكروب، وسد الفاقات، فهو كافر بإجماع المسلمين‏.‏
وقد قال تعالى‏:‏

ص -125- {وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ}‏ ‏[‏الأنبياء 26‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا}‏ ‏[‏النساء‏:‏ 172‏]‏، وقال تعالى‏:‏ وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا أَن دَعَوْا لِلرَّحْمَنِ وَلَدًا وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا}‏ ‏[‏مريم‏:‏ 88 95‏]‏، وقال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏يونس‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى}‏ ‏[‏النجم‏:‏ 26‏]‏، وقال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ}‏ ‏[‏البقرة‏:‏ 255‏]‏، وقال‏:‏ ‏{وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فلا راد لفضله}‏ ‏[‏يونس‏:‏ 107‏]‏، وقال تعالى‏:‏ ‏{مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ}‏ ‏[‏فاطر‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ}‏ ‏[‏الزمر‏:‏ 38‏]‏، ومثل هذا كثير فى القرآن‏.‏ ومن سِوَى الأنبياء من مشايخ العلم والدين فمن أثبتهم وسائط بين

ص -126- ‏‏ الرسول وأمته، يبلغونهم، ويعلمونهم، ويؤدبونهم، ويقتدون بهم، فقد أصاب فى ذلك‏.‏وهؤلاء إذا أجمعوا فإجماعهم حجة قاطعة، لا يجتمعون على ضلالة، وإن تنازعوا فى شىء ردوه إلى الله والرسول، إذ الواحد منهم ليس بمعصوم على الإطلاق، بل كل أحد من الناس يؤخذ من كلامه ويترك إلا رسول الله صلى الله عليه وسلم، وقد قال النبى صلى الله عليه وسلم‏:‏‏"‏العلماء ورثة الأنبياء، فإن الأنبياء لم يورثوا دينارًا ولا درهمًا، وإنما ورثوا العلم، فمن أخذه فقد أخذ بحظ وافر‏"‏‏.‏
وإن أثبتم وسائط بين الله وبين خلقه كالحجاب الذين بين الملك ورعيته بحيث يكونون هم يرفعون إلى الله حوائج خلقه، فالله إنما يهدى عباده ويرزقهم بتوسطهم، فالخلق يسألونهم، وهم يسألون الله، كما أن الوسائط عند الملوك يسألون الملوك الحوائج للناس، لقربهم منهم، والناس يسألونهم، أدبا منهم أن يباشروا سؤال الملك، أو لأن طلبهم من الوسائط أنفع لهم من طلبهم من الملك؛ لكونهم أقرب إلى الملك من الطالب للحوائج‏.‏ فمن أثبتهم وسائط على هذا الوجه، فهو كافر مشرك، يجب أن يستتاب، فإن تاب وإلا قتل‏.‏ وهؤلاء مشبهون لله، شبهوا المخلوق بالخالق، وجعلوا لله أندادا‏.‏ وفى القرآن من الرد على هؤلاء، ما لم تتسع له هذه الفتوى‏.‏
فإن الوسائط التى بين الملوك وبين الناس، يكونون على أحد وجوه ثلاثة‏:‏
إما لإخبارهم من أحوال الناس بما لا يعرفونه‏.‏

ص -127- ومن قال‏:‏ إن الله لا يعلم أحوال عباده حتى يخبره بتلك بعض الملائكة أو الأنبياء أو غيرهم فهو كافر، بل هو سبحانه يعلم السر وأخفى، لا تخفى عليه خافية فى الأرض ولا فى السماء ‏{وَهُوَ السَّمِيعُ البَصِيرُ}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏ يسمع ضجيج الأصوات باختلاف اللغات على تفنن الحاجات، لا يشغله سمع عن سمع، ولا تغلطه المسائل، ولا يتبرم بإلحاح الملحين‏.‏
الوجه الثانى‏:‏ أن يكون الملك عاجزًا عن تدبير رعيته، ودفع أعدائه إلا بأعوان يعينونه فلابد له من أنصار وأعوان، لذله وعجزه‏.‏ والله سبحانه ليس له ظهير، ولا ولى من الذل، قال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي لسَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ}‏ ‏[‏سبأ‏:‏ 22‏]‏، وقال تعالى‏:‏ ‏{وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ َكَبِّرْهُ تَكْبِيرًا}‏ ‏[‏الإسراء‏:‏ 111‏]‏‏.‏
وَكُلُّ مَا فى الوجود من الأسباب فهو خالقه، وربه ومليكه، فهو الغنى عن كل ما سواه، وكل ما سواه فقير إليه،بخلاف الملوك المحتاجين إلى ظهرائهم وهم فى الحقيقة شركاؤهم فى الملك‏.‏ والله تعالى ليس له شريك فى الملك، بل لا إله إلا الله وحده لا شريك له، له الملك وله الحمد وهو على كل شىء قدير‏.‏
والوجه الثالث‏:‏ أن يكون الملك ليس مريدًا لنفع رعيته، والإحسان إليهم ورحمتهم إلا بمحرك يحركه من خارج‏.‏ فإذا خاطب الملك من ينصحه، ويعظمه، أو من يدل علىه، بحيث يكون يرجوه ويخافه، تحركت إرادة الملك

ص -128- وهمته، فى قضاء حوائج رعيته، إما لما حصل فى قلبه من كلام الناصح الواعظ المشير، وإما لما يحصل من الرغبة أو الرهبة من كلام المدل عليه‏.‏
والله تعالى هو رب كل شىء ومليكه، وهو أرحم بعباده من الوالدة بولدها، وكل الأشياء إنما تكون بمشيئته، فما شاء كان وما لم يشأ لم يكن، وهو إذا أجرى نفع العباد بعضهم على بعض، فجعل هذا يحسن إلى هذا ويدعو له ويشفع فيه ونحو ذلك، فهو الذى خلق ذلك كله، وهو الذى خلق فى قلب هذا المحسن الداعى الشافع إرادة الإحسان والدعاء والشفاعة، ولا يجوز أن يكون فى الوجود من يكرهه على خلاف مراده، أو يعلمه ما لم يكن يعلم، أو من يرجوه الرب ويخافه‏.‏
ولهذا قال النبى صلى الله عليه وسلم‏:‏ ‏"‏لا يقولن أحدكم‏:‏ اللهم اغفر لى إن شئت، اللهم ارحمنى إن شئت، ولكن ليعزِم المسألة، فإنه لا مكره له‏"‏‏.‏ والشفعاء الذين يشفعون عنده لا يشفعون إلا بإذنه، كما قال‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ}‏ ‏[‏البقرة‏:‏ 255‏]‏، وقال تعالى‏:‏ ‏{وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى}‏ ‏[‏الأنبياء‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏
فَبَيَّنَ أنَّ كُلَّ من دعى من دونه ليس له ملك ولا شرك فى الملك، ولا هو ظهير، وأن شفاعتهم لا تنفع إلا لمن أذن له‏.‏
وهذا بخلاف الملوك، فإن الشافع عندهم قد يكون له ملك، وقد يكون شريكًا لهم فى الملك، وقد يكون مظاهرًا لهم معاونا لهم على ملكهم، وهؤلاء

ص -129- يشفعون عند الملوك بغير إذن الملوك هم وغيرهم، والملك يقبل شفاعتهم، تارة بحاجته إليهم، وتارة لخوفه منهم، وتارة لجزاء إحسانهم إليه ومكافأتهم ولإنعامهم عليه، حتى إنه يقبل شفاعة ولده وزوجته لذلك، فإنه محتاج إلى الزوجة وإلى الولد، حتى لو أعرض عنه ولده وزوجته لتضرر بذلك، ويقبل شفاعة مملوكه، فإذا لم يقبل شفاعته، يخاف ألا يطيعه، أو أن يسعى فى ضرره، وشفاعة العباد بعضهم عند بعض، كلها من هذا الجنس، فلا يقبل أحد شفاعة أحد إلا لرغبة أو رهبة‏.‏
والله تعالى لا يرجو أحدًا، ولا يخافه، ولا يحتاج إلى أحد بل هو الغنى، قال تعالى‏:‏ ‏{أَلا إِنَّ لِلّهِ مَن فِي السَّمَاوَات وَمَن فِي الأَرْضِ وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ شُرَكَاء إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ}‏ ‏[‏يونس‏:‏ 66‏]‏‏.‏
والمشركون يتخذون شفعاء من جنس ما يعهدونه من الشفاعة، قال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏يونس‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{فَلَوْلَا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ قُرْبَانًا آلِهَةً بَلْ ضَلُّوا عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُوا يَفْتَرُونَ}‏ ‏[‏الأحقاف‏:‏ 28‏]‏‏.‏
وأخبر عن المشركين أنهم قالوا‏:‏ ‏{مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى}‏ ‏[‏الزمر‏:‏ 3‏]‏، وقال تعالى‏:‏ ‏{وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ}‏ ‏[‏آل عمران‏:‏ 80‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا} ‏‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏

ص -130- فأخبر أن ما يدعى من دونه لا يملك كشف ضر ولا تحويله، وأنهم يرجون رحمته، ويخافون عذابه، ويتقربون إليه فهو سبحانه قد نفى ما من الملائكة والأنبياء، إلا من الشفاعة بإذنه، والشفاعة هى الدعاء‏.‏
ولا ريب أن دعاء الخلق بعضهم لبعض نافع، والله قد أمر بذلك، لكن الداعى الشافع ليس له أن يدعو ويشفع إلا بإذن الله له فى ذلك، فلا يشفع شفاعة نهى عنها، كالشفاعة للمشركين والدعاء لهم بالمغفرة، قال تعالى‏:‏ ‏{مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِي قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَابُ الْجَحِيمِ وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلّهِ تَبَرَّأَ مِنْهُ}‏ ‏[‏التوبة‏:‏ 113، 114‏]‏، وقال تعالى فى حق المنافقين‏:‏ ‏{سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ}‏ ‏[‏المنافقون‏:‏ 6‏]‏‏.‏
وقد ثبت فى الصحيح‏:‏ أن الله نهى نبيه عن الاستغفار للمشركين والمنافقين، وأخبر أنه لا يغفر لهم، كما فى قوله‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء}‏ ‏[‏النساء‏:‏ 48، 116‏]‏، وقوله‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ}‏ ‏[‏التوبة‏:‏ 84‏]‏، وقد قال تعالى‏:‏ ‏{ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ}‏ ‏[‏الأعراف‏:‏ 55‏]‏ فى الدعاء ومن الاعتداء فى الدعاء‏:‏ أن يسأل العبد ما لم يكن الرب ليفعله، مثل‏:‏ أن يسأله منازل الأنبياء وليس منهم، أو المغفرة للمشركين، ونحو ذلك‏.‏ أو يسأله ما فيه معصية الله، كإعانته على الكفر والفسوق والعصيان‏.‏

ص -131- فالشفيع الذى أذن الله له فى الشفاعة، شفاعته فى الدعاء الذى ليس فيه عدوان‏.‏
ولو سأل أحدهم دعاء لا يصلح له لا يقر عليه فإنهم معصومون أن يقروا على ذلك‏.‏ كما قال نوح‏:‏ ‏{إِنَّ ابُنِي مِنْ أَهْلِي وَإِنَّ وَعْدَكَ الْحَقُّ وَأَنتَ أَحْكَمُ الْحَاكِمِينَ}‏ ‏[‏هود‏:‏ 45‏]‏، قال تعالى‏:‏ ‏{قَالَ يَا نُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ فَلاَ تَسْأَلْنِ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنِّي أَعِظُكَ أَن تَكُونَ مِنَ الْجَاهِلِينَ قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُن مِّنَ الْخَاسِرِينَ}‏ ‏[‏هود‏:‏ 46، 47‏]‏‏.‏
وكل داع شافع دعا الله سبحانه وتعالى وشفع‏:‏ فلا يكون دعاؤه وشفاعته إلا بقضاء الله وقدره، ومشيئته، وهو الذى يجيب الدعاء ويقبل الشفاعة، فهو الذى خلق السبب والمسبب، والدعاء من جملة الأسباب التى قدرها الله سبحانه وتعالى‏.‏
وإذا كان كذلك‏:‏ فالالتفات إلى الأسباب شرك فى التوحيد، ومَحْو الأسباب أن تكون أسبابا نَقْصٌ فى العقل، والإعراض عن الأسباب بالكلية قدْحٌ فى الشرع، بل العبد يجب أن يكون تَوكُّله ودعاؤه وسؤاله ورغبته إلى الله سبحانه وتعالى والله يقدر له من الأسباب من دعاء الخلق وغيرهم ما شاء‏.‏
والدعاء مشروع، أن يدعو الأعلى للأدنى، والأدنى للأعلى فطلب الشفاعة والدعاء من الأنبياء كما كان المسلمون يستشفعون بالنبى صلى الله عليه وسلم فى الاستسقاء، ويطلبون منه الدعاء، بل وكذلك بعده استسقى عمر والمسلمون بالعباس عمه، والناس يطلبون الشفاعة يوم القيامة من الأنبياء،

ص -132- ومحمد صلى الله عليه وسلم وهو سيد الشفعاء، وله شفاعات يختص بها ومع هذا فقد ثبت فى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا علىّ،فإنه من صلى علىّ مرة صلى الله عليه عشراً، ثم سلوا الله لى الوسيلة، فإنها درجة فى الجنة لا تنبغى إلا لعبد من عباد الله، وأرجو أن أكون ذلك العبد‏!‏ فمن سأل الله لى الوسيلة حَلت عليه شفاعتى يوم القيامة‏"‏‏.‏ وقد قال صلى الله عليه وسلم لعمر لما أراد أن يعتمر وودعه ‏:‏ ‏"‏يا أخى لا تنسنى من دعائك‏"‏‏.‏
فالنبى صلى الله عليه وسلم قد طلب من أمته أن يدعوا له، ولكن ليس ذلك من باب سؤالهم، بل أمره بذلك لهم كأمره لهم بسائر الطاعات التى يثابون عليها، مع أنه صلى الله عليه وسلم له مثل أجورهم فى كل ما يعملونه، فإنه قد صح عنه أنه قال‏:‏ ‏"‏من دعا إلى هُدًى كان له من الأجر مثل أجور من اتبعه من غير أن ينقص من أجورهم شيئًا، ومن دعا إلى ضلالة كان عليه من الوِزْر مثل أوزار من اتبعه من غير أن ينقص من أوزارهم شيئًا‏"‏، وهو داعى الأمة إلى كل هدى، فله مثل أجورهم فى كل ما اتبعوه فيه‏.‏
وكذلك إذا صلوا عليه، فإن الله يصلى على أحدهم عشرًا، وله مثل أجورهم مع ما يستجيبه من دعائهم له، فذلك الدعاء قد أعطاهم الله أجرهم عليه، وصار ما حصل له به من النفع نعمة من الله عليه، وقد ثبت عنه فى الصحيح أنه قال‏:‏ ‏"‏ما من رجل يدعو لأخيه بظهر الغيب بدعوة إلا وكل الله به ملكًا، كلما دعا لأخيه بدعوة قال الملك الموكل به‏:‏ آمين ولك مثل ذلك‏"‏، وفى حديث آخر‏:‏ ‏"‏أسرع الدعاء دعوة غائب لغائب‏"‏‏.‏

ص -133- فالدعاء للغير ينتفع به الداعى، والمدعو له وإن كان الداعى دون المدعو له، فدعاء المؤمن لأخيه ينتفع به الداعى والمدعو له‏.‏ فمن قال لغيره‏:‏ ادع لى وقصد انتفاعهما جميعًا بذلك كان هو وأخوه متعاونين على البر والتقوى، فهو نبه المسؤول وأشار عليه بما ينفعهما، والمسؤول فعل ما ينفعهما، بمنزلة من يأمر غيره ببر وتقوى، فيثاب المأمور على فعله، والآمر أيضًا يثاب مثل ثوابه؛ لكونه دعا إليه، لا سيما ومن الأدعية ما يؤمر بها العبد، كما قال تعالى‏:‏ ‏{وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ}‏ ‏[‏محمد‏:‏ 19‏]‏، فأمره بالاستغفار، ثم قال‏:‏ ‏{وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا}‏ ‏[‏النساء‏:‏ 64‏]‏‏.‏
فذكر سبحانه استغفارهم، واستغفار الرسول لهم إذ ذاك مما أمر به الرسول، حيث أمره أن يستغفر للمؤمنين والمؤمنات، ولم يأمر الله مخلوقًا أن يسأل مخلوقًا شيئًا لم يأمر الله المخلوق به، بل ما أمر الله العبد أمر إيجاب أو استحباب ففعله هو عبادة لله، وطاعة وقربة إلى الله، وصلاح لفاعله وحسنة فيه، وإذا فعل ذلك كان أعظم لإحسان الله إليه، وإنعامه عليه، بل أجل نعمة أنعم الله بها على عباده أن هداهم للإيمان‏.‏
والإيمان قول وعمل، يزيد بالطاعة والحسنات، وكلما ازداد العبد عملا للخير، ازداد إيمانه‏.‏ هذا هو الإنعام الحقيقى المذكور فى قوله‏:‏ ‏{صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ}‏ ‏[‏الفاتحة‏:‏ 7‏]‏، وفى قوله‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم}‏ ‏[‏النساء‏:‏ 69‏]‏، بل نعم الدنيا بدون الدين هل هى من نعمه أم لا ‏؟‏ فيه قولان مشهوران للعلماء من أصحابنا وغيرهم‏.‏

ص -134- والتحقيق‏:‏ أنها نعمة من وجه وإن لم تكن نعمة تامة من وجه، وأما الإنعام بالدين الذى ينبغى طلبه فهو ما أمر الله به من واجب ومستحب، فهو الخير الذى ينبغى طلبه باتفاق المسلمين، وهو النعمة الحقيقية عند أهل السنة، إذ عندهم أن الله هو الذى أنعم بفعل الخير‏.‏ والقدرية عندهم إنما أنعم بالقدرة عليه، الصالحة للضدين فقط‏.‏
والمقصود هنا‏:‏ أن الله لم يأمر مخلوقاً أن يسأل مخلوقاً إلا ما كان مصلحة لذلك المخلوق، إما واجب أو مستحب، فإنه سبحانه لا يطلب من العبد إلا ذلك، فكيف يأمر غيره أن يطلب منه غير ذلك ‏؟‏ بل قد حرم على العبد أن يسأل العبد ماله إلا عند الضرورة‏.‏
وإن كان قصده مصلحة المأمور أو مصلحته ومصلحة المأمور، فهذا يثاب على ذلك، وإن كان قصده حصول مطلوبه من غير قصد منه لانتفاع المأمور، فهذا من نفسه أتى، ومثل هذا السؤال لا يأمر الله به قط، بل قد نهى عنه، إذ هذا سؤال محض للمخلوق من غير قصده لنفعه ولا لمصلحته، والله يأمرنا أن نعبده ونرغب إليه، ويأمرنا أن نحسن إلى عباده، وهذا لم يقصد لا هذا ولا هذا، فلم يقصد الرغبة إلى الله ودعائه، وهو الصلاة، ولا قصد الإحسان إلى المخلوق الذى هو الزكاة، وإن كان العبد قد لا يأثم بمثل هذا السؤال، لكن فرق ما بين ما يؤمر به العبد وما يؤذن له فيه، ألا ترى أنه قال فى حديث السبعين ألفاً الذين يدخلون الجنة بغير حساب‏:‏ إنهم ‏[‏لا يسترقون‏]‏‏.‏ وإن كان الاسترقاء جائزاً‏.‏ وهذا قد بسطناه فى غير هذا الموضع‏.‏
والمقصود هنا‏:‏ أن من أثبت وسائط بين الله وبين خلقه، كالوسائط التى

ص -135- تكون بين الملوك والرعية، فهو مشرك، بل هذا دين المشركين عُبّاد الأوثان كانوا يقولون‏:‏ إنها تماثيل الأنبياء والصالحين، وإنها وسائل يتقربون بها إلى الله، وهو من الشرك الذى أنكره الله على النصارى حيث قال‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ}‏ ‏[‏التوبة‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ}‏ ‏[‏البقرة ‏:‏186‏]‏، أى فليستجيبوا لى إذا دعوتهم بالأمر والنهى، وليؤمنوا بى أن أجيب دعاءهم لى بالمسألة والتضرع‏.‏
وقال تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏‏.‏ وقال تعالى‏:‏‏{وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ}‏ ‏[‏الإسراء ‏:‏67‏]‏،وقال تعالى‏:‏ أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاء الْأَرْضِ}‏ ‏[‏النمل‏:‏ 62‏]‏، وقال تعالى‏:‏ ‏{يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ}‏ ‏[‏الرحمن‏:‏ 29‏]‏ وقد بين الله هذا التوحيد فى كتابه، وحسم مواد الإشراك به حتى لا يخاف أحد غير الله، ولا يرجو سواه، ولا يتوكل إلا عليه،وقال تعالى ‏:‏‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَنًا قَلِيلاً}‏ ‏[‏المائدة‏:‏ 44‏]‏، ‏{إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ}‏ أى يخوفكم أولياءه ‏{فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ}‏ ‏[‏آل عمران‏:‏175‏]‏،وقال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللّهِ أَوْ أَشَدَّ خَشْيَةً}‏ ‏[‏النساء‏:‏77‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ}‏‏[‏التوبة‏:‏ 18‏]‏،

ص -136- وقال تعالى‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ}‏ ‏[‏النور‏:‏ 52‏]‏‏.‏
فبين أن الطاعة لله ورسوله، وأما الخشية فلله وحده‏.‏
وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ}‏ ‏[‏التوبة‏:‏ 59‏]‏، ونظيره قوله تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ}‏ ‏[‏آل عمران‏:‏ 173‏]‏‏.‏
وقد كان النبى صلى الله عليه وسلم يحقق هذا التوحيد لأمته، ويحسم عنهم مواد الشرك؛ إذ هذا تحقيق قولنا‏:‏ لا إله إلا الله، فإن الإله هو الذى تألهه القلوب؛ لكمال المحبة والتعظيم، والإجلال والإكرام، والرجاء والخوف، حتى قال لهم‏:‏ ‏"‏لا تقولوا‏:‏ ما شاء الله وشاء محمد، ولكن قولوا‏:‏ ما شاء الله ثم شاء محمد‏"‏، وقال له رجل‏:‏ ما شاء الله وشئت‏.‏ فقال‏:‏ ‏"‏أجعلتنى لله ندا ‏؟‏ بل ما شاء الله وحده‏"‏، وقال‏:‏ ‏"‏من كان حالفاً فَلْيَحْلِفْ بالله أو لِيصْمُتْ‏"‏، وقال ‏:‏‏"‏من حلف بغير الله فقد أشرك‏"‏، وقال لابن عباس‏:‏‏"‏إذا سألت فاسأل الله، وإذا استعنت فاستعن بالله، جَفَّ القلم بما أنت لاقٍ، فلو جهدت الخليقة على أن تنفعك لم تنفعك إلا بشىء كتبه الله لك، ولو جهدت أن تضرك لم تضرك إلا بشىء كتبه الله عليك‏"‏‏!‏ وقال أيضاً‏:‏ ‏"‏لا تطرونى كما أطرت النصارى عيسى ابن مريم، وإنما أنا عبد فقولوا‏:‏ عبد الله ورسوله‏"‏، وقال‏:‏ ‏"‏اللهم لا تجعل قبرى وثَنًا يُعْبَد‏"‏، وقال‏:‏ ‏"‏لا تتخذوا قبرى عيداً، وصلوا على فإن صلاتكم تبلغنى حيثما كنتم‏"‏، وقال فى مرضه‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور

ص -137- أنبيائهم مساجد‏"‏ يحذر ما صنعوا، قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجداً‏.‏ وهذا باب واسع‏.‏
ومع علم المؤمن أن الله رب كل شىء ومليكه، فإنه لا ينكر ما خلقه الله من الأسباب، كما جعل المطر سبباً لإنبات النبات، قال الله تعالى‏:‏ ‏{وَمَا أَنزَلَ اللّهُ مِنَ السَّمَاء مِن مَّاء فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ}‏ ‏[‏البقرة‏:‏ 164‏]‏، وكما جعل الشمس والقمر سببا لما يخلقه بهما، وكما جعل الشفاعة والدعاء سبباً لما يقضيه بذلك، مثل صلاة المسلمين على جنازة الميت، فإن ذلك من الأسباب التى يرحمه الله بها، ويثيب عليها المصلين عليه، لكن ينبغى أن يعرف فى الأسباب ثلاثة أمور ‏:‏
أحدهما‏:‏ أن السبب المعين لا يستقل بالمطلوب، بل لابد معه من أسباب أخر، ومع هذا فلها موانع‏.‏ فإذا لم يكمل الله الأسباب، ويدفع الموانع، لم يحصل المقصود، وهو سبحانه ما شاء كان وإن لم يشأ الناس وما شاء الناس لا يكون إلا أن يشاء الله‏.‏
الثانى‏:‏ ألا يجوز أن يعتقد أن الشىء سبب إلا بعلم، فمن أثبت شيئاً سبباً بلا علم أو يخالف الشرع، كان مبطلاً، مثل من يظن أن النذر سبب فى دفع البلاء وحصول النعماء‏.‏ وقد ثبت فى الصحيحين عن النبى صلى الله عليه وسلم‏:‏ أنه نهى عن النذر وقال‏:‏ ‏"‏إنه لا يأتى بخير وإنما يستخرج به من البخيل‏"‏‏.‏
الثالث‏:‏ أن الأعمال الدينية لا يجوز أن يتخذ منها شىء سبباً إلا أن تكون مشروعة، فإن العبادات مبناها على التوقيف، فلا يجوز للإنسان أن يشرك بالله، فيدعو غيره وإن ظن أن ذلك سبب فى حصول بعض أغراضه

ص -138- وكذلك لا يُعْبَد الله بالبِدَع المخالفة للشريعة وإن ظن ذلك فإن الشياطين قد تعين الإنسان على بعض مقاصده إذا أشرك، وقد يحصل بالكفر والفسوق والعصيان بعض أغراض الإنسان، فلا يحل له ذلك؛ إذ المفسدة الحاصلة بذلك أعظم من المصلحة الحاصلة به؛ إذ الرسول صلى الله عليه وسلم بعث بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها، فما أمر الله به فمصلحته راجحة، وما نهى عنه فمفسدته راجحة، وهذه الجمل لها بسط لا تحتمله هذه الورقة، والله أعلم‏.‏

ص -139- وسئل رحمه الله ‏:‏
قال السائل‏:‏ إن الله يسمع الدعاء بواسطة محمد صلى الله عليه وسلم فإنه الوسيلة والواسطة‏.‏
فأجاب ‏:‏
الحمد لله، إن أراد بذلك أن الإيمان بمحمد، وطاعته، والصلاة والسلام عليه وسيلة للعبد فى قبول دعائه وثواب دعائه فهو صادق، وإن أراد أن الله لا يجيب دعاء أحد حتى يرفعه إلى مخلوق، أو يقسم عليه به، أو أن نفس الأنبياء بدون الإيمان بهم وطاعتهم وبدون شفاعتهم وسيلة فى إجابة الدعاء، فقد كذب فى ذلك‏.‏ والله أعلم‏.

ص -140- وسئل شيخ الإسلام رحمه الله تعالى‏:‏
هل يجوز التوسل بالنبى صلى الله عليه وسلم أم لا ‏؟‏
فأجاب ‏:‏
الحمد لله، أما التوسل بالإيمان به، ومحبته وطاعته، والصلاة والسلام عليه، وبدعائه وشفاعته ونحو ذلك، مما هو من أفعاله، وأفعال العباد المأمور بها فى حقه، فهو مشروع باتفاق المسلمين، وكان الصحابة رضى الله عنهم يتوسلون به فى حياته، وتوسلوا بعد موته بالعباس عمه، كما كانوا يتوسلون به‏.‏
وأما قول القائل‏:‏ اللهم إنى أتوسل إليك به‏.‏ فللعلماء فيه قولان، كما لهم فى الحلف به قولان‏.‏ وجمهور الأئمة كمالك والشافعى وأبي حنيفة على أنه لا يسوغ الحلف بغيره من الأنبياء والملائكة‏.‏ ولا تنعقد اليمين بذلك باتفاق العلماء، وهذا إحدى الروايتين عن أحمد، والرواية الأخرى تنعقد اليمين به خاصة دون غيره؛ ولذلك قال أحمد فى منسكه الذى كتبه للمروذى صاحبه‏:‏ إنه يتوسل بالنبى صلى الله عليه وسلم فى دعائه، ولكن غير أحمد قال‏:‏ إن هذا إقسام على الله به، ولا يقسم على الله بمخلوق، وأحمد فى إحدى الروايتين قد جوز القسم به، فلذلك جوز التوسل به‏.‏
ولكن الرواية الأخرى عنه هى قول جمهور العلماء أنه لا يقسم به،

ص -141- فلا يقسم على الله به كسائر الملائكة والأنبياء، فإنا لا نعلم أحداً من السلف والأئمة قال‏:‏ إنه يقسم به على الله كما لم يقولوا‏:‏ إنه يقسم بهم مطلقا؛ ولهذا أفتى أبو محمد بن عبد السلام‏:‏ أنه لا يقسم على الله بأحد من الملائكة والأنبياء وغيرهم، لكن ذكر له أنه روى عن النبى صلى الله عليه وسلم حديث فى الإقسام به فقال‏:‏ إن صح الحديث كان خاصاً به، والحديث المذكور لا يدل على الإقسام به، وقد قال النبى صلى الله عليه وسلم ‏:‏ ‏"‏من كان حالفاً فليحلف بالله وإلا فليصمت‏"‏، وقال‏:‏ ‏"‏من حلف بغير الله فقد أشرك، والدعاء عبادة، والعبادة مبناها على التوقيف والاتباع، لا على الهوى والابتداع‏.‏ والله أعلم‏.‏


كتاب التوسل والوسيلة

الجزء الأول

كتاب التوسل والوسيلة

ص -142- وقال شيخ الإسلام قدس الله روحه‏:‏ كتاب التوسل والوسيلة
بسم الله الرحمن الرحيم
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهد الله فلا مضل له ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له‏.‏ وأشهد أن محمداً عبده ورسوله، أرسله بالهدى ودين الحق ليظهره على الدين كله، وكفى بالله شهيداً، أرسله بين يدى الساعة بشيراً ونذيرا، وداعيا إلى الله بإذنه وسراجاً منيراً، فهدى به من الضلالة، وبصر به من العمى، وأرشد به من الغى، وفتح به أعينا عميا، وآذانا صما وقلوبا غلفا، فبلغ الرسالة، وأدى الأمانة، ونصح الأمة، وجاهد فى الله حق جهاده، وعبد ربه حتى أتاه اليقين من ربه، صلى الله عليه وعلى آله وسلم تسليما‏.‏
ففرق بين الحق والباطل، والهدى والضلال، والرشاد والغي، وطريق أهل الجنة وطريق أهل النار، وبين أوليائه وأعدائه‏.‏ فالحلال ما حلله الله ورسوله، والحرام ما حرمه الله ورسوله، والدين ما شرعه الله ورسوله‏.‏
وقد أرسله الله إلى الثقلين الجن والإنس، فعلى كل أحد أن يؤمن به وبما جاء به ويتبعه فى باطنه وظاهره‏.‏ والإيمان به ومتابعته هو سبيل الله، وهو دين الله،

ص -143- وهو عبادة الله، وهو طاعة الله، وهو طريق أولياء الله، وهو الوسيلة التى أمر الله بها عباده فى قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ}‏ ‏[‏المائدة‏:‏ 35‏]‏‏.‏ فابتغاء الوسيلة إلى الله إنما يكون لمن توسل إلى الله بالإيمان بمحمد واتباعه‏.‏
وهذا التوسل بالإيمان به وطاعته فرض على كل أحد، باطناً وظاهراً، فى حياة رسول الله صلى الله عليه وسلم وبعد موته، فى مشهده ومغيبه، لا يسقط التوسل بالإيمان به وبطاعته عن أحد من الخلق فى حال من الأحوال بعد قيام الحجة عليه، ولا بعذر من الأعذار‏.‏ ولا طريق إلى كرامة الله ورحمته والنجاة من هوانه وعذابه إلا التوسل بالإيمان به وبطاعته‏.‏
وهو صلى الله عليه وسلم شفيع الخلائق صاحب المقام المحمود الذى يغبطه به الأولون والآخرون، فهو أعظم الشفعاء قدراً وأعلاهم جاها عند الله، وقد قال تعالى عن موسى‏:‏ ‏{وَكَانَ عِندَ اللَّهِ وَجِيهًا}‏ ‏[‏الأحزاب‏:‏ 69‏]‏، وقال عن المسيح‏:‏‏{وَجِيهًا فِي الدُّنْيَا وَالآخِرَةِ}‏ ‏[‏آل عمران‏:‏45‏]‏‏.‏ ومحمد صلى الله عليه وسلم أعظم جاها من جميع الأنبياء والمرسلين، لكن شفاعته ودعاؤه إنما ينتفع به من شفع له الرسول ودعا له، فمن دعا له الرسول وشفع له توسل إلى الله بشفاعته ودعائه، كما كان أصحابه يتوسلون إلى الله بدعائه وشفاعته، وكما يتوسل الناس يوم القيامة إلى الله تبارك وتعالى بدعائه وشفاعته، صلى الله عليه وعلى آله وسلم تسليما‏.‏
ولفظ التوسل فى عرف الصحابة كانوا يستعملونه فى هذا المعنى‏.‏ والتوسل بدعائه وشفاعته ينفع مع الإيمان به، وأما بدون الإيمان به فالكفار والمنافقون لا تغنى عنهم شفاعة الشافعين فى الآخرة‏.‏

ص -144- ولهذا نهى عن الاستغفار لعمه وأبيه وغيرهما من الكفار، ونهى عن الاستغفار للمنافقين وقيل له‏:‏ ‏{سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ}‏ ‏[‏المنافقون‏:‏ 6‏]‏، ولكن الكفار يتفاضلون فى الكفر كما يتفاضل أهل الإيمان فى الإيمان، قال تعالى‏:‏ ‏{إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ}‏ ‏[‏التوبة‏:‏ 37‏]‏‏.‏
فإذا كان فى الكفار من خف كفره بسبب نصرته ومعونته، فإنه تنفعه شفاعته فى تخفيف العذاب عنه لا فى إسقاط العذاب بالكلية، كما في صحيح مسلم عن العباس بن عبد المطلب أنه قال‏:‏ قلت‏:‏ يا رسول الله، فهل نفعت أبا طالب بشىء، فإنه كان يحوطك ويغضب لك ‏؟‏ قال ‏:‏‏"‏نعم هو فى ضحْضاح من نار، ولولا أنا لكان فى الدرْك الأسفل من النار‏"‏، وفى لفظ‏:‏ إن أبا طالب كان يحوطك وينصرك ويغضب لك فهل نفعه ذلك‏؟‏ قال‏:‏ ‏"‏نعم، وجدته فى غمرات من نار فأخرجته إلى ضحضاح‏"‏، وفيه عن أبى سعيد أن رسول الله صلى الله عليه وسلم ذكر عنده عمه أبو طالب فقال‏:‏ ‏"‏لعله تنفعه شفاعتى يوم القيامة فيجعل فى ضحضاح من النار يبلغ كعْبيه يغلى منهما دماغه‏"‏، وقال‏:‏ ‏"‏إن أهون أهل النار عذاباً أبو طالب، وهو منتعل بنعلين من نار يغلى منهما دماغه‏"‏‏.‏
وكذلك ينفع دعاؤه لهم بألا يُعجل عليهم العذاب فى الدنيا كما كان صلى الله عليه وسلم يحكى نبياً من الأنبياء ضربه قومه وهو يقول‏:‏ ‏"‏اللهم اغفر لقومى فإنهم لا يعلمون‏"‏‏.‏ وروى أنه دعا بذلك أن اغفر لهم فلا تعجل عليهم العذاب فى الدنيا؛ قال تعالى‏:‏ ‏{وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَابَّةٍ وَلَكِن يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُّسَمًّى}‏ ‏[‏فاطر‏:‏ 45‏]‏‏.‏

ص -145- وأيضا، فقد يدعو لبعض الكفار بأن يهديه الله أو يرزقه فيهديه أو يرزقه، كما دعا لأم أبى هريرة حتى هداها الله، وكما دعا لدوس فقال‏:‏ ‏"‏اللهم اهد دوساً وائت بهم‏"‏، فهداهم الله، وكما روى أبو داود أنه استسقى لبعض المشركين لما طلبوا منه أن يستسقى لهم، فاستسقى لهم، وكان ذلك إحسانا منه إليهم يتألف به قلوبهم كما كان يتألفهم بغير ذلك‏.‏
وقد اتفق المسلمون على أنه صلى الله عليه وسلم أعظم الخلق جاهاً عند الله، لا جاه لمخلوق عند الله أعظم من جاهه، ولا شفاعة أعظم من شفاعته، لكن دعاء الأنبياء وشفاعتهم ليس بمنزلة الإيمان بهم وطاعتهم، فإن الإيمان بهم وطاعتهم يوجب سعادة الآخرة والنجاة من العذاب مطلقاً وعاماً، فكل من مات مؤمنا بالله ورسوله مطيعاً لله ورسوله كان من أهل السعادة قطعاً، ومن مات كافراً بما جاء به الرسول كان من أهل النار قطعاً‏.‏
وأما الشفاعة والدعاء فانتفاع العباد به موقوف على شروط وله موانع، فالشفاعة للكفار بالنجاة من النار والاستغفار لهم مع موتهم على الكفر لا تنفعهم ولو كان الشفيع أعظم الشفعاء جاهاً فلا شفيع أعظم من محمد صلى الله عليه وسلم ثم الخليل إبراهيم، وقد دعا الخليل إبراهيم لأبيه واستغفر له، كما قال تعالى عنه‏:‏ ‏{رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ}‏ ‏[‏إبراهيم‏:‏ 41‏]‏، وقد كان صلى الله عليه وسلم أراد أن يستغفر لأبى طالب اقتداء بإبراهيم وأراد بعض المسلمين أن يستغفر لبعض أقاربه فأنزل الله تعالى‏:‏ ‏{مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِي قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَابُ الْجَحِيمِ}‏ ‏[‏التوبة‏:‏ 113‏]‏‏.‏

ص -146- ثم ذكر الله عذر إبراهيم فقال‏:‏ ‏{وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَاهِيمَ لأوَّاهٌ حَلِيمٌ وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ}‏ ‏[‏التوبة‏:‏‏:‏ 114، 115‏]‏، وثبت فى صحيح البخارى عن أبى هريرة عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يلْقى إبراهيم أباه آزر يوم القيامة وعلى وجه آزر قترة وغبرة، فيقول له إبراهيم‏:‏ ألم أقل لك‏:‏ لا تعصنى ‏؟‏ فيقول له أبوه‏:‏ فاليوم لا أعصيك‏.‏ فيقول إبراهيم‏:‏ يا رب، أنت وعدتنى ألا تُخْزنى يوم يُبْعثون، وأي خزْى أخْزى من أبى الأبعد ‏؟‏ فيقول الله عز وجل‏:‏ إنى حرمتُ الجنة على الكافرين، ثم يقال‏:‏ انظر ما تحت رجليك، فينظر فإذا هو بذيخ مُتلطخ ‏[‏الذيخ‏:‏ ذكر الضباع، وأراد بالتلطخ‏:‏ التلطخ برجيعه أو بالطين‏.‏ انظر‏:‏ النهاية فى غريب الحديث 2 174‏]‏، فيؤخذ بقوائمه فيلقى فى النار‏"‏، فهذا لما مات مشركا لم ينفعه استغفار إبراهيم مع عظم جاهه وقدره، وقد قال تعالى للمؤمنين‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِّلَّذِينَ كَفَرُوا وَاغْفِرْ لَنَا رَبَّنَا إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ}‏ ‏[‏الممتحنة‏:‏ 4، 5‏]‏‏.‏ فقد أمر الله تعالى المؤمنين بأن يتأسوا بإبراهيم ومن اتبعه، إلا فى قول إبراهيم لأبيه‏:‏ ‏{لَأَسْتَغْفِرَنَّ لَكَ}‏ فإن الله لا يغفر أن يشرك به‏.‏
وكذلك سيد الشفعاء محمد صلى الله عليه وسلم، ففى صحيح مسلم عن أبى هريرة؛ أن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏استأذنت ربى أن أستغفر لأمى فلم يأذن لى، واستأذنته أن أزور قبرها فأذن لى‏"‏‏.‏ وفى رواية‏:‏ أن النبى صلى الله عليه وسلم

ص -147- زار قبر أمه فبكى وأبكى من حوله ثم قال‏:‏ ‏"‏استأذنتُ ربى أن أستغفر لأمى فلم يأذن لى، واستأذنته فى أن أزور قبرها فأذن لى، فزروا القبور، فإنها تُذكر الموت‏"‏‏.‏ وثبت عن أنس فى الصحيح أن رجلا قال ‏:‏يا رسول الله، أين أبى ‏؟‏ قال‏:‏ ‏"‏فى النار‏"‏، فلما قفى دعاه فقال ‏:‏‏"‏إن أبى وأباك فى النار‏"‏‏.‏ وثبت أيضاً فى الصحيح عن أبى هريرة‏:‏ لما أنزلت هذه الآية‏:‏‏{وَأَنذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ}‏ ‏[‏الشعراء‏:‏ 214‏]‏ دعا رسول الله صلى الله عليه وسلم قريشاً فاجتمعوا فعم وخص فقال‏:‏ ‏"‏يا بنى كعب ابن لؤى، انقذوا أنفسكم من النار‏.‏ يا بنى مرة بن كعب، أنقذوا أنفسكم من النار‏.‏ يا بنى عبد شمس، أنقذوا أنفسكم من النار‏.‏ يا بنى عبد مناف، أنقذوا أنفسكم من النار، يا بنى عبد المطلب، أنقذوا أنفسكم من النار‏.‏ يا فاطمة، أنقذى نفسك من النار، فإنى لا أملك لكم من الله شيئاً، غير أن لكم رحما سأبلها ببلالها ‏[‏أى أصلكم فى الدنيا، ولا أُغنى عنكم من الله شيئاً، والبلال جمع بلل، وقيل‏:‏ هو كل ما بل الحلق من ماء أو لبن أو غيره، انظر‏:‏ النهاية فى غريب الحديث 1 351‏]‏‏"‏، وفى رواية عنه‏:‏ ‏"‏يا معشر قريش، اشتروا أنفسكم من الله، فإنى لا أغنى عنكم من الله شيئاً‏.‏ يا بنى عبد المطلب، لا أغنى عنكم من الله شيئاً‏.‏ يا عباس بن عبد المطلب، لا أغنى عنك من الله شيئاً، يا صفية عمة رسول الله لا أغنى عنك من الله شيئاً‏.‏ يا فاطمة بنت رسول الله، سلينى من مالى ما شئت، لا أغنى عنك من الله شيئا‏"‏‏.‏ وعن عائشة لما نزلت‏:‏ ‏{وَأَنذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ}‏ ‏[‏الشعراء‏:‏214‏]‏ قام رسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏يا فاطمة بنت محمد، يا صفية بنت عبد المطلب، لا أملك لكم من الله شيئا‏.‏ سلونى من مالى ما شئتم‏"‏‏.‏
وعن أبى هريرة قال‏:‏ قام فينا رسول الله صلى الله عليه وسلم خطيباً ذات يوم فذكر الغُلُول فعظمه وعظم أمره ثم قال‏:‏ ‏"‏لا أُلْفين أحدكم يجىء يوم القيامة على رقبته بعير لهُ رُغاء ‏[‏الرغاء‏:‏ صوت الإبل‏.‏ انظر‏:‏ النهاية فى غريب الحديث 2 240‏]‏ يقول‏:‏ يا رسول الله، أغثنى‏.‏ فأقول‏:‏ لا أملك لك شيئاً

ص -148- قد أبلغتك‏.‏ لا ألفين أحدكم يجىء يوم القيامة على رقبته فرس له حمْحمة ‏[‏الحمحمة‏:‏ صوت الفرس دون الصهيل‏.‏ انظر‏:‏ النهاية فى غريب الحديث 1 436‏]‏ فيقول‏:‏ يا رسول الله، أغثنى‏.‏فأقول‏:‏ لا أملك لك شيئاً قد أبلغتك‏.‏ لا ألفين أحدكم يجىء يوم القيامة على رقبته شاة لها ثُغاء ‏[‏الثغاء‏:‏ صياح الغنم‏.‏ انظر‏:‏ النهاية فى غريب الحديث 1 214‏]‏، فيقول‏:‏ يا رسول الله، أغثنى‏.‏ فأقول‏:‏ لا أملك لك شيئا، قد أبلغتك‏.‏ لا ألفين أحدكم يجىء يوم القيامة على رقبته رقاع تخفق ‏[‏أراد بالرقاع‏:‏ ما عليه من الحقوق المكتوبة فى الرقاع، وخفوقها‏:‏ حركتها‏.‏ انظر‏:‏ النهاية فى غريب الحديث 2251‏]‏‏.‏ فيقول‏:‏ يا رسول الله، أغثنى‏.‏ فأقول‏:‏لا أملك لك شيئا قد أبلغتك‏.‏لا ألفين أحدكم يجىء يوم القيامة على رقبته صامت ‏[‏صامت‏:‏ يعنى الذهب والفضة، خلاف الناطق وهو الحيوان‏.‏ انظر‏:‏ النهاية فى غريب الحديث 3 52‏]‏‏.‏ فيقول‏:‏ يا رسول الله، أغثنى‏.‏ فأقول‏:‏ لا أملك لك شيئا، قد أبلغتك ‏"‏أخرجاه فى الصحيحين، وزاد مسلم‏:‏ ‏"‏لا ألفين أحدكم يجىء يوم القيامة على رقبته نفس لها صياح‏.‏ فيقول‏:‏ يا رسول الله، أغثنى، فأقول‏:‏ لا أملك لك شيئاً، قد أبلغتك‏"‏‏.‏ وفى البخارى عنه أن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏ولا يأتى أحدكم يوم القيامة بشاة يحملها على رقبته لها يُعار ‏[‏اليُعار‏:‏ صياح الشاة‏.‏ انظر‏:‏ النهاية فى غريب الحديث 5 297‏]‏‏.‏ فيقول‏:‏ يا محمد، فأقول‏:‏ لا أملك لك شيئاً، قد بلغت‏.‏ ولا يأتى أحدكم ببعير يحمله على رقبته له رُغاء فيقول‏:‏ يا محمد، فأقول‏:‏ لا أملك لك شيئاً، قد بلغت‏"‏‏.‏ وقوله هنا صلى الله عليه وسلم ‏:‏ ‏"‏لا أملك لك من الله شيئا‏"‏ كقول إبراهيم لأبيه‏:‏ ‏{لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ}‏ ‏[‏الممتحنة‏:‏ 4‏]‏‏.‏
وأما شفاعته ودعاؤه للمؤمنين فهى نافعة فى الدنيا والدين باتفاق المسلمين، وكذلك شفاعته للمؤمنين يوم القيامة فى زيادة الثواب ورفع الدرجات متفق عليها بين المسلمين‏.‏ وقد قيل‏:‏ إن بعض أهل البدعة ينكرها‏.‏
وأما شفاعته لأهل الذنوب من أمته فمتفق عليها بين الصحابة والتابعين لهم بإحسان وسائر أئمة المسلمين الأربعة وغيرهم، وأنكرها كثير من أهل البدع من الخوارج والمعتزلة والزيدية، وقال هؤلاء‏:‏ من يدخل النار لا يخرج منها

ص -149- لا بشفاعة ولا غيرها، وعند هؤلاء ما ثم إلا من يدخل الجنة فلا يدخل النار، ومن يدخل النار فلا يدخل الجنة، ولا يجتمع عندهم فى الشخص الواحد ثواب وعقاب‏.‏ وأما الصحابة والتابعون لهم بإحسان وسائر الأئمة كالأربعة وغيرهم، فيقرون بما تواترت به الأحاديث الصحيحة عن النبى صلى الله عليه وسلم أن الله يخرج من النار قوماً بعد أن يعذبهم الله ما شاء أن يعذبهم، يخرجهم بشفاعة محمد صلى الله عليه وسلم، ويخرج آخرين بشفاعة غيره، ويخرج قوماً بلا شفاعة‏.‏
واحتج هؤلاء المنكرون للشفاعة بقوله تعالى‏:‏ ‏{وَاتَّقُواْ يَوْماً لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ}‏ ‏[‏البقرة‏:‏ 48‏]‏، وبقوله‏:‏ ‏{وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ وَلاَ تَنفَعُهَا شَفَاعَةٌ}‏ ‏[‏البقرة‏:‏ 123‏]‏، وبقوله‏:‏ ‏{مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَاعَةٌ}‏ ‏[‏البقرة‏:‏ 254‏]‏، وبقوله‏:‏ ‏{مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلَا شَفِيعٍ يطاع}‏ ‏[‏غافر‏:‏ 18‏]‏، وبقوله‏:‏ ‏{فَمَا تَنفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ}‏ ‏[‏المدثر‏:‏ 48‏]‏‏.‏
وجواب أهل السنة أن هذا يراد به شيئان‏:‏
أحدهما‏:‏ أنها لا تنفع المشركين، كما قال تعالى فى نعتهم‏:‏ ‏{مَا سَلَكَكُمْ فِي سَقَرَ قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ حَتَّى أَتَانَا الْيَقِينُ فَمَا تَنفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ}‏ ‏[‏المدثر‏:‏42‏:‏ 48‏]‏، فهؤلاء نفى عنهم نفع شفاعة الشافعين لأنهم كانوا كفاراً‏.‏
والثانى‏:‏ أنه يراد بذلك نفى الشفاعة التى يثبتها أهل الشرك، ومن شابههم من أهل البدع، من أهل الكتاب والمسلمين الذين يظنون أن للخلق عند الله من القدر أن يشفعوا عنده بغير إذنه، كما يشفع الناس بعضهم عند بعض فيقبل

ص -150- المشفوع إليه شفاعة شافع لحاجته إليه رغبة ورهبة، وكما يعامل المخلوق المخلوق بالمعاوضة‏.‏
فالمشركون كانوا يتخذون من دون الله شفعاء من الملائكة والأنبياء والصالحين، ويصورون تماثيلهم فيستشفعون بها ويقولون‏:‏ هؤلاء خواص الله، فنحن نتوسل إلى الله بدعائهم وعبادتهم ليشفعوا لنا، كما يتوسل إلى الملوك بخواصّهم لكونهم أقرب إلى الملوك من غيرهم، فيشفعون عند الملوك بغير إذن الملوك، وقد يشفع أحدهم عند الملك فيما لا يختاره فيحتاج إلى إجابة شفاعته رغبة ورهبة‏.‏
فأنكر الله هذه الشفاعة فقال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ}‏ ‏[‏البقرة‏:‏ 255‏]‏، وقال‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى}‏ ‏[‏النجم‏:‏ 26‏]‏، وقال عن الملائكة‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ}‏ ‏[‏الأنبياء‏:‏26‏:‏ 28‏]‏، وقال‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏، وقال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏يونس‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ}‏ ‏[‏الأنعام‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ}‏ ‏[‏السجدة‏:‏ 4‏]‏،

ص -151- وقال تعالى‏:‏ ‏{وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ}‏ ‏[‏الزخرف‏:‏ 86‏]‏، وقال تعالى‏:‏‏{وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ}‏ ‏[‏الأنعام‏:‏94‏]‏، وقال تعالى‏:‏‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا لَّهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِن دُونِهِ إِذَا هُمْ َسْتَبْشِرُونَ}‏ ‏[‏الزمر‏:‏ 43‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{وَخَشَعَت الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا َمْسًا يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا}‏ ‏[‏طه‏:‏ 108، 109‏]‏، وقال صاحب يس‏:‏ ‏{وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ}‏ ‏[‏يس‏:‏ 22 25‏]‏‏.‏ فهذه الشفاعة التى أثبتها المشركون للملائكة والأنبياء والصالحين حتى صوروا تماثيلهم وقالوا‏:‏ استشفاعنا بتماثيلهم استشفاع بهم، وكذلك قصدوا قبورهم وقالوا‏:‏ نحن نستشفع بهم بعد مماتهم ليشفعوا لنا إلى الله، وصوَّروا تماثيلهم فعبدوهم كذلك، وهذه الشفاعة أبطلها الله ورسوله وذم المشركين عليها وكفرهم بها‏.‏ قال الله تعالى عن قوم نوح‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا وَقَدْ أَضَلُّوا كَثِيرًا وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضلالا}‏ ‏[‏نوح‏:‏ 23، 24‏]‏ قال ابن عباس وغيره‏:‏ هؤلاء قوم صالحون كانوا فى قوم نوح، فلما ماتوا عَكَفوا على قبورهم ثم صوروا تماثيلهم فعبدوهم، وهذا مشهور فى كتب التفسير والحديث

ص -152- وغيرها كالبخارى وغيره، وهذه أبطلها النبى صلى الله عليه وسلم وحسم مادتها وسد ذَرِيعتها، حتى لعن من اتخذ قبور الأنبياء والصالحين مساجد يصلى فيها، وإن كان المصلى فيها لا يستشفع بهم، ونهى عن الصلاة إلى القبور وأرسل على بن أبى طالب فأمره ألا يدع قبراً مُشْرفًا إلا سَوَّاه، ولا تمثالا إلا طَمَسَه ومَحَاه، ولعن المصورين‏.‏ وعن أبى الهياج الأسدى، قال لى على بن أبى طالب‏:‏ لأبعثك على ما بعثنى رسول الله صلى الله عليه وسلم‏:‏ ألا تدع تمثالا إلا طمسته، ولا قبرًا مشرفًا إلا سويته‏.‏ وفى لفظ‏:‏ ولا صورة إلا طمستها‏.‏ أخرجه مسلم‏.‏

ص -153- فصل
ولفظ التوسل قد يراد به ثلاثة أمور‏.‏ يراد به أمران متفق عليهما بين المسلمين ‏:‏
أحدهما‏:‏ هو أصل الإيمان والإسلام، وهو التوسل بالإيمان به وبطاعته‏.‏
والثاني‏:‏ دعاؤه وشفاعته، وهذا أيضًا نافع يتوسل به من دعا له وشفع فيه باتفاق المسلمين‏.‏ ومن أنكر التوسل به بأحد هذين المعنيين فهو كافر مرتد يستتاب، فإن تاب وإلا قتل مرتدًا‏.‏ ولكن التوسل بالإيمان به وبطاعته هو أصل الدين، وهذا معلوم بالاضطرار من دين الإسلام للخاصة والعامة، فمن أنكر هذا المعنى فكفره ظاهر للخاصة والعامة‏.‏
وأما دعاؤه وشفاعته وانتفاع المسلمين بذلك فمن أنكره فهو أيضًا كافر، لكن هذا أخفى من الأول، فمن أنكره عن جهل عُرِّف ذلك، فإن أصر على إنكاره فهو مرتد‏.‏
أما دعاؤه وشفاعته فى الدنيا فلم ينكره أحد من أهل القبلة‏.‏
وأما الشفاعة يوم القيامة فمذهب أهل السنة والجماعة وهم الصحابة والتابعون لهم بإحسان وسائر أئمة المسلمين الأربعة وغيرهم أن له شفاعات يوم القيامة خاصة وعامة، وأنه يشفع فيمن يأذن الله أن يشفع فيه من أمته من أهل الكبائر‏.‏ ولا ينتفع بشفاعته إلا أهل التوحيد المؤمنون، دون أهل

ص -154- الشرك، ولو كان المشرك محبًا له معظمًا له لم تنقذه شفاعته من النار، وإنما ينجيه من النار التوحيد والإيمان به، ولهذا لما كان أبو طالب وغيره يحبونه ولم يُقِرُّوا بالتوحيد الذى جاء به لم يمكن أن يخرجوا من النار بشفاعته ولا بغيرها‏.‏
وفى صحيح البخارى عن أبى هريرة أنه قال‏:‏ قلت‏:‏ يا رسول الله، أى الناس أسعد بشفاعتك يوم القيامة ‏؟‏ فقال‏:‏ ‏"‏أسعد الناس بشفاعتى يوم القيامة من قال‏:‏ لا إله إلا الله خالصًا من قلبه‏"‏‏.‏ وعنه فى صحيح مسلم قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لكل نبى دعوة مستجابة، فَتَعَجَّل كل نبى دعوته، وإنى اختَبَأْتُ دعوتى شفاعة يوم القيامة، فهى نائلة إن شاء الله تعالى من مات من أمتى لا يشرك بالله شيئا‏"‏، وفى السنن عن عوف ابن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أتانى آت من عند ربى فخيرنى بين أن يُدْخِل نصف أمتى الجنة وبين الشفاعة، فاخترت الشفاعة، وهى لمن مات لا يشرك بالله شيئًا‏"‏، وفى لفظ قال‏:‏ ‏"‏ومن لقى الله لا يشرك به شيئًا فهو فى شفاعتى‏"‏‏.‏
وهذا الأصل وهو التوحيد هو أصل الدين الذى لا يقبل الله من الأولين والآخرين دينًا غيره، وبه أرسل الله الرسل وأنزل الكتب، كما قال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ فَمِنْهُم مَّنْ هَدَى اللّهُ وَمِنْهُم مَّنْ حَقَّتْ عَلَيْهِ الضَّلالَةُ}‏ ‏[‏النحل‏:‏ 36‏]‏، وقد ذكر الله عز وجل عن كل من الرسل أنه افتتح دعوته بأن قال لقومه‏:‏ ‏{اعْبُدُوا اللَّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ}‏ ‏[‏المؤمنون‏:‏32‏]‏‏.‏

ص -155- وفى المسند عن ابن عمر عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏بعثت بالسَّيف بين يَدَى الساعة حتى يُعبد الله وحده لا شريك له، وجعل رزقى تحت ظل رُمحى، وجعل الذل والصغار على من خالف أمرى، ومن تشبه بقوم فهو منهم‏"‏‏.‏
والمشركون من قريش وغيرهم الذين أخبر القرآن بشركهم واستحل النبى صلى الله عليه وسلم دماءهم وأموالهم وسبى حريمهم وأوجب لهم النار كانوا مقرين بأن الله وحده خلق السموات والأرض كما قال‏:‏ ‏{وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ}‏ ‏[‏لقمان‏:‏25‏]‏، وقال‏:‏ ‏{وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ}‏ ‏[‏العنكبوت‏:‏ 61‏]‏، وقال‏:‏ ‏{قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا إِن كُنتُمْ تَعْلَمُونَ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ قُلْ مَن رَّبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ بَلْ أَتَيْنَاهُم بِالْحَقِّ وَإِنَّهُمْ لَكَاذِبُونَ مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ}‏ ‏[‏المؤمنون‏:‏ 84‏:‏ 91‏]‏‏.‏
وكان المشركون الذين جعلوا معه آلهة أخرى مقرين بأن آلهتهم مخلوقة، ولكنهم كانوا يتخذونهم شفعاء ويتقربون بعبادتهم إليه كما قال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏يونس‏:‏ 18‏]‏،

ص -156- وقال تعالى‏:‏ ‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ فِي مَا هُمْ فِيهِ يَخْتَلِفُونَ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ كَاذِبٌ كَفَّارٌ}‏ ‏[‏الزمر‏:‏ 1 3‏]‏، وكانوا يقولون فى تلبيتهم‏:‏ لبيك لا شريك لك، إلا شريكا هو لك، تملكه وما ملك‏.‏
وقال تعالى‏:‏ ‏{ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ كَذَلِكَ نُفَصِّلُ الْآيَاتِ لِقَوْمٍ يَعْقِلُونَ بَلِ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءهُم بِغَيْرِ عِلْمٍ فَمَن يَهْدِي مَنْ أَضَلَّ اللَّهُ وَمَا لَهُم مِّن نَّاصِرِينَ فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُو}‏ ‏[‏الروم‏:‏ 28‏:‏ 32‏]‏‏.‏
بين سبحانه بالمثل الذى ضربه لهم أنه لا ينبغى أن يجعل مملوكه شريكه فقال‏:‏ ‏{هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء}‏ ‏[‏الروم‏:‏ 28‏]‏ يخاف أحدكم مملوكه كما يخاف بعضكم بعضا، فإذا كان أحدكم لا يرضى أن يكون مملوكه شريكه فكيف ترضونه لأنفسكم ‏؟‏
وهذا كما كانوا يقولون‏:‏ له بنات، فقال تعالى‏:‏ ‏{وَيَجْعَلُونَ لِلّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لاَ جَرَمَ أَنَّ لَهُمُ الْنَّارَ وَأَنَّهُم مُّفْرَطُونَ}‏ ‏[‏النحل‏:‏ 62‏]‏، وقد قال تعالى‏:‏ ‏{وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ يَتَوَارَى مِنَ الْقَوْمِ مِن سُوءِ مَا بُشِّرَ بِهِ َيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلاَ سَاء مَا يَحْكُمُونَ لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ الْعَزِيزُ الْحَكِيمُ}‏ ‏[‏النحل‏:‏ 58‏:‏ 60‏]‏‏.‏

ص -157- والمشركون الذين وصفهم الله ورسوله بالشرك أصلهم نصفان ‏:‏
قوم نوح، وقوم إبراهيم‏.‏ فقوم نوح كان أصل شركهم العكوف على قبور الصالحين، ثم صوروا تماثيلهم، ثم عبدوهم‏.‏
وقوم إبراهيم كان أصل شركهم عبادة الكواكب والشمس والقمر‏.‏ وكل من هؤلاء يعبدون الجن، فإن الشياطين قد تخاطبهم وتعينهم على أشياء، وقد يعتقدون أنهم يعبدون الملائكة وإن كانوا فى الحقيقة إنما يعبدون الجن، فإن الجن هم الذين يعينونهم ويرضون بشركهم، قال تعالى‏:‏ ‏{وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاء إِيَّاكُمْ كَانُوا يَعْبُدُونَ قَالُوا سُبْحَانَكَ أَنتَ وَلِيُّنَا مِن دُونِهِم بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُم بِهِم مُّؤْمِنُونَ}‏ ‏[‏سبأ‏:‏ 40- 41‏]‏‏.‏
والملائكة لا تعينهم على الشرك لا فى المحيا ولا فى الممات ولا يرضون بذلك، ولكن الشياطين قد تعينهم وتتصور لهم فى صور الآدميين فيرونهم بأعينهم ويقول أحدهم‏:‏ أنا إبراهيم، أنا المسيح، أنا محمد، أنا الخضر، أنا أبو بكر، أنا عمر، أنا عثمان، أنا على، أنا الشيخ فلان‏.‏ وقد يقول بعضهم عن بعض‏:‏ هذا هو النبى فلان أو هذا هو الخضر ويكون أولئكَ كلهم جِنًا يشهد بعضهم لبعض‏.‏ والجن كالإنس فمنهم الكافر ومنهم الفاسق ومنهم العاصى وفيهم العابد الجاهل، فمنهم من يحب شيخا فيتزيّا ‏[‏فيتزيّا‏:‏ يظهر فى هيئته‏.‏ انظر‏:‏ القاموس المحيط، مادة ‏"‏زىى‏"‏‏]‏‏.‏ فى صورته ويقول‏:‏ أنا فلان‏.‏ ويكون ذلك فى برية ومكان قفر‏[‏مكان قفر‏:‏ الخلاء من الأرض، لا نبات فيه ولا ماء‏.‏ انظر‏:‏ لسان العرب، مادة ‏[‏قفر‏]‏‏]‏، فيطعم ذلك الشخص طعامًا ويسقيه شرابًا أو يدله على الطريق أو يخبره ببعض الأمور الواقعة الغائبة، فيظن ذلك

ص -158- ثابت عن النبى صلى الله عليه وسلم، وهذه لو نقلها مثل كعب الأحبار ووهب بن منبه وأمثالهما ممن ينقل أخبار ‏[‏المبتدأ، وقصص المتقدمين‏]‏ عن أهل الكتاب لم يجز أن يحتج بها في دين المسلمين باتفاق المسلمين، فكيف إذا نقلها من لا ينقلها لا عن أهل الكتاب ولا عن ثقات علماء المسلمين ‏؟‏ بل إنما ينقلها عمن هو عند المسلمين مجروح ضعيف لا يحتج بحديثه، واضطرب عليه فيها اضطراباً يعرف به أنه لم يحفظ ذلك‏.‏
ولا ينقل ذلك ولا ما يشبهه أحد من ثقات علماء المسلمين الذين يعتمد على نقلهم، وإنما هى من جنس ما ينقله إسحاق بن بشر وأمثاله في ‏[‏كتب المبتدأ‏]‏، وهذه لو كانت ثابتة عن الأنبياء لكانت شرعاً لهم، وحينئذ فكان الاحتجاج بها مبنياً على أن شرع من قبلنا هل هو شرع لنا أم لا ‏؟‏ والنزاع في ذلك مشهور‏.‏ لكن الذى عليه الأئمة وأكثر العلماء أنه شرع لنا ما لم يرد شرعنا بخلافه، وهذا إنما هو فيما ثبت أنه شرع لمن قبلنا من نقل ثابت عن نبينا صلى الله عليه وسلم، أو بما تواتر عنهم لا بما يروى على هذا الوجه، فإن هذا لا يجوز أن يحتج به في شرع المسلمين أحد من المسلمين‏.‏
ومن هذا الباب حديث ذكره موسى بن عبد الرحمن الصنعانى صاحب التفسير بإسناده عن ابن عباس مرفوعاً أنه قال‏:‏ ‏"‏من سره أن يوعيه الله حفظ القرآن وحفظ أصناف العلم، فليكتب هذا الدعاء في إناء نظيف أو في صحف قوارير بعسل وزعفران وماء مطر، وليشربه على الريق، وليصم ثلاثة أيام وليكن إفطاره عليه، ويدعو به في أدبار صلواته‏:‏ اللهم إنى أسألك بأنك مسئول لم يسأل

ص -159- على عدونا، سل الله أن يكشف عنا هذه الشدة، أشكو إليك كذا، وكذا، فسل الله أن يكشف هذه الكربة‏.‏ أو يقول أحدهم‏:‏ سل الله أن يغفر لى‏.‏
ومنهم من يتأول قوله تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا}‏ ‏[‏النساء‏:‏ 64‏]‏، ويقولون‏:‏ إذا طلبنا منه الاستغفار بعد موته كنا بمنزلة الذين طلبوا الاستغفار من الصحابة، ويخالفون بذلك إجماع الصحابة والتابعين لهم بإحسان وسائر المسلمين، فإن أحدًا منهم لم يطلب من النبى صلى الله عليه وسلم بعد موته أن يشفع له ولا سأله شيئًا، ولا ذكر ذلك أحد من أئمة المسلمين فى كتبهم، وإنما ذكر ذلك من ذكره من متأخرى الفقهاء، وحكوا حكاية مكذوبة على مالك رضى الله عنه سيأتى ذكرها وبسط الكلام علىها إن شاء الله تعالى‏.‏
فهذه الأنواع من خطاب الملائكة والأنبياء والصالحين بعد موتهم عند قبورهم وفى مغيبهم، وخطاب تماثيلهم، هو من أعظم أنواع الشرك الموجود فى المشركين من غير أهل الكتاب، وفى مبتدعة أهل الكتاب والمسلمين الذين أحدثوا من الشرك والعبادات ما لم يأذن به الله تعالى‏.‏ قال الله تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ}‏ ‏[‏الشورى‏:‏ 21‏]‏‏.‏
فإن دعاء الملائكة والأنبياء بعد موتهم، وفى مغيبهم وسؤالهم والاستغاثة بهم والاستشفاع بهم فى هذه الحال، ونصب تماثيلهم بمعنى طلب الشفاعة منهم هو من الدين الذى لم يشرعه الله، ولا ابتعث به رسولا، ولا أنزل به كتاباً، وليس هو واجبا ولا مستحبا باتفاق المسلمين، ولا فعله أحد من الصحابة والتابعين لهم بإحسان، ولا أمر به إمام من أئمة المسلمين، وإن كان ذلك مما يفعله كثير

ص -160- من الناس ممن له عبادة وزهد، ويذكرون فيه حكايات ومنامات، فهذا كله من الشيطان‏.‏
وفيهم من ينظم القصائد فى دعاء الميت، والاستشفاع به، والاستغاثة، أو يذكر ذلك فى ضمن مديح الأنبياء والصالحين، فهذا كله ليس بمشروع، ولا واجب، ولا مستحب باتفاق أئمة المسلمين، ومن تَعَبَّدَ بعبادة ليست واجبة ولا مستحبة، وهو يعتقدها واجبة أو مستحبة فهو ضال مبتدع، بدعة سيئة لا بدعة حسنة باتفاق أئمة الدين، فإن الله لا يُعبد إلا بما هو واجب أو مستحب‏.‏
وكثير من الناس يذكرون فى هذه الأنواع من الشرك منافع ومصالح، ويحتجون عليها بحجج من جهة الرأى أو الذوق، أو من جهة التقليد والمنامات ونحو ذلك‏.‏
وجواب هؤلاء من طريقين‏:‏ أحدهما‏:‏ الاحتجاج بالنص والإجماع‏.‏
والثانى‏:‏ القياس والذوق والاعتبار ببيان ما فى ذلك من الفساد، فإن فساد ذلك راجح على ما يُظن فيه من المصلحة‏.‏
أما الأول فيقال‏:‏ قد علم بالاضطرار والتواتر من دين الإسلام وبإجماع سلف الأمة وأئمتها أن ذلك ليس بواجب ولا مستحب‏.‏
وعلِمَ أنه لم يكن النبى صلى الله عليه وسلم بل ولا أحد من الأنبياء قبله، شرعوا للناس أن يدعوا الملائكة والأنبياء والصالحين، ولا يستشفعوا بهم، لا بعد مماتهم ولا فى مغيبهم، فلا يقول أحد‏:‏ يا ملائكة الله، اشفعوا لى عند الله، سلوا الله لنا أن ينصرنا أو يرزقنا أو يهدينا‏.‏

ص -161- وكذلك لا يقول لمن مات من الأنبياء والصالحين‏:‏ يا نبى الله، يا رسول الله، ادع الله لى، سل الله لى، استغفر الله لى، سل الله أن يغفر لى أو يهدينى أو ينصرنى أو يعافينى، ولا يقول‏:‏ أشكو إليك ذنوبى أو نقص رزقى أو تسلط العدو على، أو أشكو إليك فلانا الذى ظلمنى، ولا يقول‏:‏ أنا نزيلك، أنا ضيفك، أنا جارك، أو أنت تجير من يستجير، أو أنت خير معاذ يستعاذ به‏.‏
ولا يكتب أحد ورقة ويعلقها عند القبور، ولا يكتب أحد محضرًا أنه استجار بفلان ويذهب بالمحضر إلى من يعمل بذلك المحضر، ونحو ذلك مما يفعله أهل البدع من أهل الكتاب والمسلمين، كما يفعله النصارى فى كنائسهم، وكما يفعله المبتدعون من المسلمين عند قبور الأنبياء والصالحين أو فى مغيبهم، فهذا مما علم بالاضطرار من دين الإسلام وبالنقل المتواتر وبإجماع المسلمين؛ أن النبى صلى الله عليه وسلم لم يشرع هذا لأمته‏.‏
وكذلك الأنبياء قبله لم يشرعوا شيئا من ذلك، بل أهل الكتاب ليس عندهم عن الأنبياء نقل بذلك، كما أن المسلمين ليس عندهم عن نبيهم نقل بذلك، ولا فعل هذا أحد من أصحاب نبيهم والتابعين لهم بإحسان، ولا استحب ذلك أحد من أئمة المسلمين، لا الأئمة الأربعة ولا غيرهم، ولا ذكر أحد من الأئمة، لا فى مناسك الحج ولا غيرها، أنه يستحب لأحد أن يسأل النبى صلى الله عليه وسلم عند قبره أن يشفع له أو يدعو لأمته أو يشكو إليه ما نزل بأمته من مصائب الدنيا والدين‏.‏
وكان أصحابه يبتلون بأنواع من البلاء بعد موته، فتارة بالجَدْب، وتارة بنقص الرزق، وتارة بالخوف وقوة العدو، وتارة بالذنوب والمعاصى،

ص -162- ولم يكن أحد منهم يأتى إلى قبر الرسول صلى الله عليه وسلم ولا قبر الخليل ولا قبر أحد من الأنبياء فيقول‏:‏ نشكو إليك جدب الزمان أو قوة العدو أو كثرة الذنوب، ولا يقول‏:‏ سل الله لنا أو لأمتك أن يرزقهم أو ينصرهم أو يغفر لهم، بل هذا وما يشبهه من البدع المحدثة التى لم يستحبها أحد من أئمة المسلمين، فليست واجبة ولا مستحبة باتفاق أئمة المسلمين‏.‏
وكل بدعة ليست واجبة ولا مستحبة فهى بدعة سيئة، وهى ضلالة باتفاق المسلمين، ومن قال فى بعض البدع‏:‏ إنها بدعة حسنة، فإنما ذلك إذا قام دليل شرعى أنها مستحبة، فأما ما ليس بمستحب ولا واجب، فلا يقول أحد من المسلمين‏:‏ إنها من الحسنات التى يتقرب بها إلى الله‏.‏
ومن تقرب إلى الله بما ليس من الحسنات المأمور بها أمرَ إيجاب ولا استحباب فهو ضال متبع للشيطان، وسبيله من سبيل الشيطان، كما قال عبد الله بن مسعود‏:‏ خَطَّ لنا رسول الله صلى الله عليه وسلم خطًا وخط خطوطًا عن يمينه وشماله، ثم قال‏:‏ ‏"‏هذا سبيل الله، وهذه سبل على كل سبيل منها شيطان يدعو إليه‏"‏ ثم قرأ‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَتَّقُونَ}‏ ‏[‏الأنعام‏:‏ 153‏]‏‏.‏
فهذا أصل جامع يجب على كل من آمن بالله ورسوله أن يتبعه، ولا يخالف السنة المعلومة، وسبيل السابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان، باتباع من خالف السنة والإجماع القديم، لا سيما وليس معه فى بدعته إمام من أئمة المسلمين، ولا مجتهد يعتمد على قوله فى الدين، ولا من

ص -163- يعتبر قوله فى مسائل الإجماع والنزاع، فلا ينخرم الإجماع بمخالفته، ولا يتوقف الإجماع على موافقته‏.‏
ولو قدر أنه نازع فى ذلك عالم مجتهد لكان مخصومًا بما عليه السنة المتواترة وباتفاق الأئمة قبله، فكيف إذا كان المنازع ليس من المجتهدين ولا معه دليل شرعى، وإنما اتبع من تكلم فى الدين بلا علم، و ‏{يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُّنِيرٍ}‏ ‏[‏الحج‏:‏ 8‏]‏‏.‏ بل إن النبى صلى الله عليه وسلم مع كونه لم يشرع هذا فليس هو واجبًا ولا مستحبًا، فإنه قد حرَّمَ ذلك وحرَّمَ ما يفضى إليه كما حرَّمَ اتخاذ قبور الأنبياء والصالحين مساجد‏.‏ ففى صحيح مسلم عن جندب بن عبد الله أن النبى صلى الله عليه وسلم قال قبل أن يموت بخمس ‏:‏ ‏"‏إن من كانوا قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏ وفى الصحيحين عن عائشة أن النبى صلى الله عليه وسلم قال قبل موته ‏:‏ ‏"‏لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذِّر ما فعلوا، قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏
واتخاذ المكان مسجدًا، هو أن يتخذ للصلوات الخمس، وغيرها كما تبنى المساجد لذلك، والمكان المتخذ مسجدًا إنما يقصد فيه عبادة الله ودعاؤه لا دعاء المخلوقين‏.‏
فحرم صلى الله عليه وسلم أن تُتَّخَذ قبورهم مساجد بقصد الصلوات فيها كما تقصد المساجد، وإن كان القاصد لذلك إنما يقصد عبادة الله وحده؛ لأن ذلك

ص -164- ذريعة إلى أن يقصدوا المسجد لأجل صاحب القبر ودعائه والدعاء به والدعاء عنده، فنهى رسول الله صلى الله عليه وسلم عن اتخاذ هذا المكان لعبادة الله وحده لئلا يتخذ ذريعة إلى الشرك بالله‏.‏
والفعل إذا كان يفضى إلى مفسدة وليس فيه مصلحة راجحة ينهى عنه، كما نهى عن الصلاة فى الأوقات الثلاثة لما فى ذلك من المفسدة الراجحة، وهو التشبه بالمشركين الذى يفضى إلى الشرك‏.‏ وليس فى قصد الصلاة فى تلك الأوقات مصلحة راجحة لإمكان التطوع فى غير ذلك من الأوقات‏.‏
ولهذا تنازع العلماء فى ذوات الأسباب فسوغها كثير منهم فى هذه الأوقات، وهو أظهر قولى العلماء؛ لأن النهى إذا كان لسد الذريعة أبيح للمصلحة الراجحة، وفعل ذوات الأسباب يحتاج إليه فى هذه الأوقات ويفوت إذا لم يفعل فيها فتفوت مصلحتها، فأبيحت لما فيها من المصلحة الراجحة، بخلاف ما لا سبب له فإنه يمكن فعله فى غير هذا الوقت فلا تفوت بالنهى عنه مصلحة راجحة، وفيه مفسدة توجب النهى عنه‏.‏
فإذا كان نهيه عن الصلاة فى هذه الأوقات لسد ذريعة الشرك لئلا يفضى ذلك إلى السجود للشمس ودعائها وسؤالها كما يفعله أهل دعوة الشمس والقمر والكواكب الذين يدعونها ويسألونها كان معلومًا أن دعوة الشمس والسجود لها هو محرم فى نفسه، أعظم تحريمًا من الصلاة التى نهى عنها لئلا يفضى إلى دعاء الكواكب‏.‏
كذلك لما نهى عن اتخاذ قبور الأنبياء والصالحين مساجد فنهى عن

ص -165- قصدها للصلاة عندها لئلا يفضى ذلك إلى دعائهم والسجود لهم كان دعاؤهم والسجود لهم أعظم تحريما من اتخاذ قبورهم مساجد‏.‏
ولهذا؛ كانت زيارة قبور المسلمين على وجهين‏:‏ زيارة شرعية، وزيارة بدعية‏.‏
فالزيارة الشرعية أن يكون مقصود الزائر الدعاء للميت، كما يقصد بالصلاة على جنازته الدعاء له‏.‏ فالقيام على قبره من جنس الصلاة عليه، قال الله تعالى فى المنافقين‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ}‏ ‏[‏التوبة‏:‏ 84‏]‏، فنهى نبيه عن الصلاة عليهم والقيام على قبورهم؛ لأنهم كفروا بالله ورسوله وماتوا وهم كافرون‏.‏ فلما نهى عن هذا وهذا لأجل هذه العلة وهى الكفر، دل ذلك على انتفاء هذا النهى عند انتفاء هذه العلة‏.‏ ودل تخصيصهم بالنهى على أن غيرهم يُصلى عليه ويُقام على قبره؛ إذ لو كان هذا غير مشروع فى حق أحد لم يخصوا بالنهى ولم يعلل ذلك بكفرهم؛ ولهذا كانت الصلاة على الموتى من المؤمنين والقيام على قبورهم من السنة المتواترة، فكان النبى صلى الله عليه وسلم يصلى على موتى المسلمين وشرع ذلك لأمته، وكان إذا دفن الرجل من أمته يقوم على قبره ويقول‏:‏ ‏"‏سلوا له التثبيت؛ فإنه الآن يُسأل‏"‏‏.‏ رواه أبو داود وغيره‏.
وكان يزور قبور أهل البقيع والشهداء بأحُدٍ، ويعلم أصحابه إذا زاروا القبور أن يقول أحدهم‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين والمسلمين، وإنا إن شاء الله تعالى بكم لاحقون‏"‏، ‏"‏ويرحم الله المستقدمين منا ومنكم والمستأخرين‏"‏، ‏"‏نسأل الله لنا ولكم العافية‏"‏، ‏"‏اللهم لا تحرمنا أجرهم ولا تفتنا بعدهم‏"‏‏.‏ وفى صحيح

ص -166- مسلم عن أبى هريرة رضى الله عنه أن رسول الله صلى الله عليه وسلم خرج إلى المقبرة فقال‏:‏ ‏"‏السلام عليكم دار قوم مؤمنين، وإنا إن شاء الله بكم لاحقون‏"‏‏.‏ والأحاديث فى ذلك صحيحة معروفة‏.‏ فهذه الزيارة لقبور المؤمنين مقصودها الدعاء لهم‏.‏
وهذه غير الزيارة المشتركة التي تجوز فى قبور الكفار كما ثبت فى صحيح مسلم وأبى داود والنسائى وابن ماجه عن أبى هريرة أنه قال‏:‏ أتى رسول الله صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله، ثم قال‏:‏ ‏"‏استأذنت ربي فى أن أستغفر لها فلم يأذن لي، فاستأذنته أن أزور قبرها فأذن لى، فزوروا القبور، فإنها تذكركم الآخرة‏"‏ فهذه الزيارة التي تنفع فى تذكير الموت تشرع ولو كان المقبور كافرًا، بخلاف الزيارة التي يقصد بها الدعاء للميت فتلك لا تشرع إلا فى حق المؤمنين‏.‏
وأما الزيارة البدعية فهى التي يقصد بها أن يطلب من الميت الحوائج، أو يطلب منه الدعاء والشفاعة، أو يقصد الدعاء عند قبره لظن القاصد أن ذلك أجوب للدعاء، فالزيارة على هذه الوجوه كلها مبتدعة لم يشرعها النبى صلى الله عليه وسلم ولا فعلها الصحابة لا عند قبر النبى صلى الله عليه وسلم ولا عند غيره، وهى من جنس الشرك وأسباب الشرك‏.‏
ولو قصد الصلاة عند قبور الأنبياء والصالحين من غير أن يقصد دعاءهم والدعاء عندهم، مثل أن يتخذ قبورهم مساجد، لكان ذلك محرمًا منهيًا عنه، ولكان صاحبه متعرضًا لغضب الله ولعنته، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد‏"‏، وقال‏:‏ ‏"‏قَاتَل الله اليَهُودَ والنَّصَارى اتخَذُوا قُبُورَ أنْبِيَائِهم مَسَاجِدَ‏"‏ يُحَذِّر ما صنعوا‏.‏ وقال‏:‏ ‏"‏إن من كانَ قَبْلكم كَانُوا

ص -167- يَتَّخِذُونَ القُبُورَ مَسَاجِدَ ألا فَلا تَتخِذُوا القُبُورَ مَسَاجِدَ فَإِنِّى أنْهَاكُمْ عَنْ ذَلِكَ‏"‏‏.‏
فإذا كان هذا محرما، وهو سبب لسخط الرب ولعنته، فكيف بمن يقصد دعاء الميت والدعاء عنده وبه، واعتقد أن ذلك من أسباب إجابة الدعوات، ونيل الطلبات وقضاء الحاجات ‏؟‏‏!‏ وهذا كان أول أسباب الشرك فى قوم نوح وعبادة الأوثان فى الناس، قال ابن عباس‏:‏ كان بين آدم ونوح عشرة قرون كلهم على الإسلام، ثم ظهر الشرك بسبب تعظيم قبور صالحيهم‏.‏
وقد استفاض عن ابن عباس وغيره فى صحيح البخارى وفى كتب التفسير وقصص الأنبياء فى قوله تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا}‏ ‏[‏نوح‏:‏ 23‏]‏ أن هؤلاء كانوا قومًا صالحين فى قوم نوح، فلما ماتوا عَكَفُوا على قبورهم ثم صوروا تماثيلهم فعبدوهم، قال ابن عباس‏:‏ ثم صارت هذه الأوثان فى قبائل العرب‏.‏ وقد أحدث قوم من ملاحدة الفلاسفة الدهرية للشرك شيئًا آخر ذكروه فى زيارة القبور كما ذكر ذلك ابن سينا ومن أخذ عنه كصاحب الكتب المضنون بها وغيره، ذكروا معنى الشفاعة على أصلهم، فإنهم لا يقرون بأن الله خلق السموات والأرض فى ستة أيام، ولا أنه يعلم الجزئيات، ويسمع أصوات عباده، ويجيب دعاءهم‏.‏
فشفاعة الأنبياء والصالحين على أصلهم ليست كما يعرفه أهل الإيمان من أنها دعاء يدعو به الرجل الصالح فيستجيب الله دعاءه، كما أن ما يكون من إنزال المطر باستسقائهم ليس سببه عندهم إجابة دعائهم‏.‏
بل هم يزعمون أن المؤثر فى حوادث العالم هو قوى النفس أو الحركات

ص -168- الفلكية أو القوى الطبيعية، فيقولون‏:‏ إن الإنسان إذا أحب رجلا صالحا قد مات، لا سيما إن زار قبره، فإنه يحصل لروحه اتصال بروح ذلك الميت فيما يفيض على تلك الروح المفارقة من العقل الفعال عندهم أو النفس الفلكية، يفيض على هذه الروح الزائرة المستشفعة من غير أن يعلم الله بشىء من ذلك بل وقد لا تعلم الروح المستشفع بها بذلك ومثلوا ذلك بالشمس إذا قابلها مرآة فإنه يفيض على المرآة من شعاع الشمس، ثم إذا قابل المرآة مرآة أخرى فاض عليها من تلك المرآة، وإن قابل تلك المرآة حائط أو ماء فاض عليه من شعاع تلك المرآة، فهكذا الشفاعة عندهم، وعلى هذا الوجه ينتفع الزائر عندهم‏.‏ وفى هذا القول من أنواع الكفر ما لا يخفى على من تدبره‏.‏
ولا ريب أن الأوثان يحصل عندها من الشياطين وخطابهم وتصرفهم ما هو من أسباب ضلال بنى آدم، وجعل القبور أوثانا هو أول الشرك؛ ولهذا يحصل عند القبور لبعض الناس من خطاب يسمعه وشخص يراه وتصرف عجيب؛ ما يظن أنه من الميت وقد يكون من الجن والشياطين، مثل أن يرى القبر قد انشق وخرج منه الميت وكلمه وعانقه، وهذا يرى عند قبور الأنبياء وغيرهم، وإنما هو شيطان، فإن الشيطان يتصور بصور الإنس ويدعى أحدهم أنه النبى فلان أو الشيخ فلان ويكون كاذباً فى ذلك‏.‏
وفى هذا الباب من الوقائع ما يضيق هذا الموضع عن ذكره، وهى كثيرة جداً، والجاهل يظن أن ذلك الذى رآه قد خرج من القبر وعانقه أو كلمه هو المقبور أو النبى أو الصالح وغيرهما، والمؤمن العظيم يعلم أنه شيطان ويتبين ذلك بأمور‏:‏

ص -169- أحدها‏:‏ أن يقرأ آية الكرسى بصدق، فإذا قرأها تغيب ذلك الشخص أو ساخ فى الأرض أو احتجب، ولو كان رجلا صالحاً أو ملكا أو جنياً مؤمنا لم تضره آية الكرسى وإنما تضر الشياطين، كما ثبت فى الصحيح من حديث أبى هريرة لما قال له الجنى‏:‏ اقرأ آية الكرسى إذا أويت إلى فراشك فإنه لا يزال عليك من الله حافظ، ولا يقربك شيطان حتى تصبح‏.‏ فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏صَدَقَك وهو كَذُوب‏"‏‏.‏
ومنها‏:‏ أن يستعيذ بالله من الشياطين‏.‏
ومنها‏:‏ أن يستعيذ بالعوذ الشرعية، فإن الشياطين كانت تعرض للأنبياء فى حياتهم وتريد أن تؤذيهم وتفسد عبادتهم، كما جاءت الجن إلى النبى صلى الله عليه وسلم بشعلة من النار، تريد أن تحرقه، فأتاه جبريل بالعوذة المعروفة التي تضمنها الحديث المروى عن أبى التَّيَّاح أنه قال‏:‏ سأل رجل عبد الرحمن بن حُبَيْش، وكان شيخاً كبيراً قد أدرك النبى صلى الله عليه وسلم‏:‏ كيف صنع رسول الله صلى الله عليه وسلم حين كادته الشياطين ‏؟‏ قال‏:‏ تحدَّرت عليه من الشِّعاب والأوْدية، وفيهم شيطان معه شعلة من نار يريد أن يحرق بها رسول الله صلى الله عليه وسلم، قال‏:‏ فرعب رسول الله صلى الله عليه وسلم فأتاه جبريل عليه السلام فقال‏:‏ ‏"‏يا محمد، قل، قال‏:‏ ما أقول ‏؟‏ قال‏:‏ قل‏:‏ أعوذ بكلمات الله التامات التي لا يجاوزهن بر ولا فاجر، من شر ما خلق وذرأ وبرأ، ومن شر ما ينزل من السماء ومن شر ما يعرج فيها، ومن شر ما يخرج من الأرض ومن شر ما ينزل فيها، ومن شر فتن الليل والنهار، ومن شر كل طارق يطرق، إلا طارقا يطرق بخير يا رحمن‏"‏ قال‏:‏ فطفئت نارهم وهزمهم الله عز وجل‏.‏

ص -170- وثبت فى الصحيحين عن أبى هريرة أنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن عفريتًا من الجن جاء يفتك بى البارحة ليقطع علىَّ صلاتى، فأمكننى الله عز وجل منه فَذَعَتُّه ‏[‏أى خنقته‏.‏ انظر‏:‏ النهاية فى غريب الحديث 2/160‏]‏ فأردت أن آخذه فأربطه إلى سارية من المسجد حتى تصبحوا فتنظروا إليه، ثم ذكرت قول سليمان عليه السلام‏:‏ ‏{رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي}‏ ‏[‏ص‏:‏ 35‏]‏، فرده الله تعالى خاسئاً‏"‏‏.‏
وعن عائشة‏:‏ أن النبى صلى الله عليه وسلم كان يصلى، فأتاه الشيطان فأخذه صلى الله عليه وسلم فصرعه فخنقه، قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏حتى وجدت بَرْدَ لسانه على يدى، ولولا دعوة سليمان لأصبح موثقًا حتى يراه الناس‏"‏ أخرجه النسائى، وإسناده على شرط البخارى كما ذكر ذلك أبو عبد الله المقدسى فى مختاره الذى هو خير من صحيح الحاكم‏.‏ وعن أبى سعيد الخدرى أن رسول الله صلى الله عليه وسلم كان يصلى صلاة الصبح وهو خلفه، فالتبست عليه القراءة، فلما فرغ من صلاته قال‏:‏ ‏"‏لو رأيتمونى وإبليس، فأهويت بيدى فما زلت أخنقه حتى وجدت برد لعَابِه بين إصبعى هاتين الإبهام والتى تليها ولولا دعوة أخى سليمان لأصبح مربوطاً بسارية من سوارى المسجد يتلاعب به صبيان المدينة، فمن استطاع ألا يحول بينه وبين القبلة أحد فليفعل‏"‏ رواه الإمام أحمد فى مسنده وأبو داود فى سننه‏.‏ وفى صحيح مسلم عن أبى الدرداء أنه قال‏:‏ قام رسول الله صلى الله عليه وسلم يصلى فسمعناه يقول‏:‏ ‏"‏أعوذ بالله منك‏"‏ ثم قال‏:‏ ‏"‏ألعنك بلعنة الله‏"‏ ثلاثا وبسط يده كأنه يتناول شيئاً، فلما فرغ من صلاته قلنا‏:‏ ‏"‏يا رسول الله، سمعناك تقول شيئاً فى الصلاة لم نسمعك تقوله قبل ذلك، ورأيناك بسطت يدك‏.‏ قال‏:‏ ‏"‏إن عدو

ص -171- الله إبليس جاء بشهاب من نار ليجعله فى وجهى، فقلت‏:‏ أعوذ بالله منك ثلاث مرات، ثم قلت‏:‏ ألعنك بلعنة الله التامة، فاستأخر، ثم أردت أن آخذه ولولا دعوة أخينا سليمان لأصبح موثقاً يلعب به ولدان المدينة‏"‏‏.‏
فإذا كانت الشياطين تأتى الأنبياء عليهم الصلاة والسلام لتؤذيهم وتفسد عبادتهم، فيدفعهم الله تعالى بما يؤيد به الأنبياء من الدعاء والذكر والعبادة ومن الجهاد باليد، فكيف من هو دون الأنبياء ‏؟‏
فالنبى صلى الله عليه وسلم قَمَعَ شياطين الإنس والجن بما أيده الله تعالى من أنواع العلوم والأعمال، ومن أعظمها الصلاة والجهاد‏.‏ وأكثر أحاديث النبى صلى الله عليه وسلم فى الصلاة والجهاد، فمن كان متبعاً للأنبياء نصره الله سبحانه بما نصر به الأنبياء‏.‏
وأما من ابتدع دينا لم يشرعوه، فترك ما أمروا به من عبادة الله وحده لا شريك له واتباع نبيه فيما شرعه لأمته، وابتدع الغلو فى الأنبياء والصالحين والشرك بهم، فإن هذا تتلعَّب به الشياطين، قال تعالى‏:‏ ‏{إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ}‏ ‏[‏النحل‏:‏ 99، 100‏]‏، وقال تعالى‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ}‏ ‏[‏الحجر‏:‏ 42‏]‏‏.‏
ومنها‏:‏ أن يدعو الرائى بذلك ربه تبارك وتعالى ليبين له الحال‏.‏
ومنها‏:‏ أن يقول لذلك الشخص‏:‏ أأنت فلان ‏؟‏ ويقسم عليه بالأقسام المعظمة، ويقرأ عليه قوارع القرآن إلى غير ذلك من الأسباب التي تضر الشياطين‏.‏
وهذا كما أن كثيرا من العباد يرى الكعبة تطوف به، ويرى عرشاً عظيماً

ص -172- وعليه صورة عظيمة، ويرى أشخاصاً تصعد وتنزل فيظنها الملائكة ويظن أن تلك الصورة هى الله تعالى وتقدس ويكون ذلك شيطانا‏.‏
وقد جرت هذه القصة لغير واحد من الناس، فمنهم من عصمه الله وعرف أنه الشيطان كالشيخ عبد القادر فى حكايته المشهورة حيث قال‏:‏ كنت مرة فى العبادة فرأيت عرشاً عظيماً وعليه نور، فقال لى‏:‏ يا عبد القادر، أنا ربك وقد حللت لك ما حرمت على غيرك‏.‏ قال‏:‏ فقلت له‏:‏ أنت الله الذى لا إله إلا هو ‏؟‏ اخسأ يا عدو الله‏.‏ قال‏:‏ فتمزق ذلك النور وصار ظلمة، وقال‏:‏ يا عبد القادر، نجوت منى بفقهك فى دينك وعلمك وبمنازلاتك فى أحوالك‏.‏ لقد فتنت بهذه القصة سبعين رجلاً‏.‏ فقيل له‏:‏ كيف علمت أنه الشيطان ‏؟‏ قال‏:‏ بقوله لى‏:‏ ‏"‏حللت لك ما حرمت على غيرك‏"‏، وقد علمت أن شريعة محمد صلى الله عليه وسلم لا تنسخ ولا تبدل، ولأنه قال‏:‏ أنا ربك، ولم يقدر أن يقول‏:‏ أنا الله الذى لا إله إلا أنا‏.‏
ومن هؤلاء من اعتقد المرئى هو الله، وصار هو وأصحابه يعتقدون أنهم يرون الله تعالى فى اليقظة ومستندهم ما شاهدوه، وهم صادقون فيما يخبرون به، ولكن لم يعلموا أن ذلك هو الشيطان‏.‏
وهذا قد وقع كثيراً لطوائف من جهال العباد، يظن أحدهم أنه يرى الله تعالى بعينه فى الدنيا؛ لأن كثيراً منهم رأى ما ظن أنه الله وإنما هو شيطان‏.‏ وكثير منهم رأى من ظن أنه نبى أو رجل صالح أو الخضر وكان شيطاناً‏.‏ وقد ثبت فى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من رآنى فى

ص -173- المنام فقد رآنى حقاً فإن الشيطان لا يتمثل فى صورتى‏"‏‏.‏ فهذا فى رؤية المنام؛ لأن الرؤية فى المنام تكون حقا وتكون من الشيطان فمنعه الله أن يتمثل به فى المنام، وأما فى اليقظة فلا يراه أحد بعينه فى الدنيا‏.‏
فمن ظن أن المرئى هو الميت فإنما أتى من جهله، ولهذا لم يقع مثل هذا لأحد من الصحابة والتابعين لهم بإحسان‏.‏
وبعض من رأى هذا أو صدق من قال‏:‏ إنه رآه اعتقد أن الشخص الواحد يكون بمكانين فى حالة واحدة فخالف صريح المعقول‏.‏
ومنهم من يقول‏:‏ هذه رقيقة ذلك المرئى أو هذه روحانيته أو هذا معناه تشكل، ولا يعرفون أنه جنى تصور بصورته‏.‏
ومنهم من يظن أنه ملك، والملك يتميز عن الجنى بأمور كثيرة، والجن فيهم الكفار والفُساق والجُهَّال، وفيهم المؤمنون المتبعون لمحمد صلى الله عليه وسلم تسليما، فكثير ممن لم يعرف أن هؤلاء جن وشياطين يعتقدهم ملائكة‏.‏ وكذلك الذين يدعون الكواكب وغيرها من الأوثان تتنزل على أحدهم روح يقول‏:‏ هى روحانية الكواكب، ويظن بعضهم أنه من الملائكة وإنما هو من الجن والشياطين يغوون المشركين‏.‏
والشياطين يوالون من يفعل ما يحبونه من الشرك والفسوق والعصيان‏.‏ فتارة يخبرونه ببعض الأمور الغائبة ليكاشف بها‏.‏ وتارة يؤذون من يريد أذاه بقتل وتمريض ونحو ذلك‏.‏

ص -174- وتارة يجلبون له من يريده من الإنس‏.‏
وتارة يسرقون له ما يسرقونه من أموال الناس من نقد وطعام وثياب وغير ذلك، فيعتقد أنه من كرامات الأولياء وإنما يكون مسروقاً‏.‏
وتارة يحملونه فى الهواء فيذهبون به إلى مكان بعيد‏.‏ فمنهم من يذهبون به إلى مكة عَشِيَّة عرفة ويعودون به فيعتقد هذا كرامة، مع أنه لم يحج حج المسلمين‏:‏ لا أحرم ولا لبَّى، ولا طاف بالبيت ولا بين الصفا والمروة، ومعلوم أن هذا من أعظم الضلال‏.‏
ومنهم من يذهب إلى مكة ليطوف بالبيت من غير عمرة شرعية، فلا يحرم إذا حاذى الميقات‏.‏ ومعلوم أن من أراد نسكاً بمكة لم يكن له أن يجاوز الميقات إلا محرماً، ولو قصدها لتجارة أو لزيارة قريب له أو طلب علم كان مأموراً أيضاً بالإحرام من الميقات، وهل ذلك واجب أو مستحب ‏؟‏ فيه قولان مشهوران للعلماء‏.‏ وهذا باب واسع‏.‏
ومنه السحر والكهانة، وقد بسط الكلام على هذا فى غير هذا الموضع‏.‏ وعند المشركين عباد الأوثان ومن ضاهاهم من النصارى ومبتدعة هذه الأمة فى ذلك من الحكايات ما يطول وصفه، فإنه ما من أحد يعتاد دعاء الميت والاستغاثة به نبياً كان أو غير نبى إلا وقد بلغه من ذلك ما كان من أسباب ضلاله؛ كما أن الذين يدعونهم فى مغيبهم ويستغيثون بهم فيرون من يكون فى صورتهم، أو يظنون أنه فى صورتهم ويقول‏:‏ أنا فلان ويكلمهم ويقضى بعض حوائجهم، فإنهم يظنون أن الميت المستغاث به هو الذى كلمهم وقضى مطلوبهم، وإنما هو من الجن والشياطين‏.‏

ص -175- ومنهم من يقول‏:‏ هو ملك من الملائكة، والملائكة لا تعين المشركين وإنما هم شياطين أضلوهم عن سبيل الله‏.‏
وفى مواضع الشرك من الوقائع والحكايات التي يعرفها من هنالك ومن وقعت له ما يطول وصفه‏.‏
وأهل الجاهلية فيها نوعان‏:‏ نوع يكذب بذلك كله، ونوع يعتقد ذلك كرامات لأولياء الله‏.‏
فالأول يقول‏:‏ إنما هذا خيال فى أنفسهم لا حقيقة له فى الخارج، فإذا قالوا ذلك لجماعة بعد جماعة، فمن رأى ذلك وعاينه موجودا أو تواتر عنده ذلك عمن رآه موجوداً فى الخارج وأخبره به من لا يرتاب فى صدقه، كان هذا من أعظم أسباب ثبات هؤلاء المشركين المبتدعين المشاهدين لذلك، والعارفين به بالأخبار الصادقة‏.‏
ثم هؤلاء المكذبون لذلك متى عاينوا بعض ذلك، خضعوا لمن حصل له ذلك وانقادوا له واعتقدوا أنه من أولياء الله، مع كونهم يعلمون أنه لا يؤدى فرائض الله حتى ولا الصلوات الخمس، ولا يجتنب محارم الله؛ لا الفواحش ولا الظلم، بل يكون من أبعد الناس عن الإيمان والتقوى التي وصف الله بها أولياءه فى قوله تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ}‏ ‏[‏يونس‏:‏62، 63‏]‏‏.‏
فيرون من هو من أبعد الناس عن الإيمان والتقوى له من المكاشفات

ص -176- والتصرفات الخارقات ما يعتقدون أنه من كرامات أولياء الله المتقين‏.‏
فمنهم من يرتد عن الإسلام وينقلب على عقبيه، ويعتقد فيمن لا يصلى، بل ولا يؤمن بالرسل، بل يسب الرسل، ويتنقص بهم أنه من أعظم أولياء الله المتقين‏.‏
ومنهم من يبقى حائراً متردداً شاكاً مرتاباً يقدم إلى الكفر رِجْلا وإلى الإسلام أخرى، وربما كان إلى الكفر أقرب منه إلى الإيمان‏.‏
وسبب ذلك‏:‏ أنهم استدلوا على الولاية بما لا يدل عليها، فإن الكفار والمشركين والسحرة والكهان معهم من الشياطين من يفعل بهم أضعاف أضعاف ذلك‏.‏ قال تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ}‏ ‏[‏الشعراء‏:‏ 221، 222‏]‏‏.‏
وهؤلاء لابد أن يكون فيهم كذب وفيهم مخالفة للشرع، ففيهم من الإثم والإفك بحسب ما فارقوا أمر الله ونهيه الذى بعث به نبيه صلى الله عليه وسلم‏.‏ وتلك الأحوال الشيطانية نتيجة ضلالهم وشركهم وبدعتهم وجهلهم وكفرهم، وهى دلالة وعلامة على ذلك‏.‏
والجاهل الضال يظن أنها نتيجة إيمانهم وولايتهم لله تعالى، وأنها علامة ودلالة على إيمانهم وولايتهم لله سبحانه، وذلك أنه لم يكن عنده فرقان بين أولياء الرحمن وأولياء الشيطان كما قد تكلمنا على ذلك فى مسألة ‏[‏الفرق بين أولياء الرحمن وأولياء الشيطان‏]‏، ولم يعلم أن هذه الأحوال التي جعلها دليلا على الولاية تكون للكفار من المشركين وأهل الكتاب أعظم مما تكون للمنتسبين إلى الإسلام، والدليل مستلزم للمدلول مختص به لا يوجد بدون مدلوله، فإذا

ص -177- وجدت للكفار والمشركين وأهل الكتاب لم تكن مستلزمة للإيمان فضلا عن الولاية، ولا كانت مختصة بذلك، فامتنع أن تكون دليلا عليه‏.‏
وأولياء الله هم المؤمنون المتقون، وكراماتهم ثمرة إيمانهم وتقواهم، لا ثمرة الشرك والبدعة والفسق‏.‏
وأكابر الأولياء إنما يستعملون هذه الكرامات بحجة للدين أو لحاجة للمسلمين‏.‏
والمقتصدون قد يستعملونها فى المباحات‏.‏
وأما من استعان بها فى المعاصى فهو ظالم لنفسه، مُتَعَدٍّ حد ربه، وإن كان سببها الإيمان والتقوى‏.‏ فمن جاهد العدو فغنم غنيمة فأنفقها فى طاعة الشيطان، فهذا المال، وإن ناله بسبب عمل صالح، فإذا أنفقه فى طاعة الشيطان كان وبالا عليه، فكيف إذا كان سبب الخوارق الكفر والفسوق والعصيان وهى تدعو إلى كفر آخر وفسوق وعصيان ‏؟‏‏!‏
ولهذا كان أئمة هؤلاء معترفين بأن أكثرهم يموتون على غير الإسلام‏.‏ ولبسط هذه الأمور موضع آخر‏.‏
والمقصود هنا أن من أعظم أسباب ضلال المشركين ما يرونه أو يسمعونه عند الأوثان كإخبار عن غائب أو أمر يتضمن قضاء حاجة ونحو ذلك، فإذا شاهد أحدهم القبر انشق وخرج منه شيخ بهي عانقه أو كلمه، ظن أن ذلك هو النبى المقبور، أو الشيخ المقبور، والقبر لم ينشق، وإنما الشيطان مثّل له ذلك،

ص -178- كما يمثل لأحدهم أن الحائط انشق وأنه خرج منه صورة إنسان ويكون هو الشيطان تمثل له فى صورة إنسان وأراه أنه خرج من الحائط‏.‏
ومن هؤلاء من يقول لذلك الشخص الذى رآه قد خرج من القبر‏:‏ نحن لا نبقى فى قبورنا، بل من حين يقبر أحدنا يخرج من قبره ويمشى بين الناس‏.‏ ومنهم من يرى ذلك الميت فى الجنازة يمشى ويأخذ بيده، إلى أنواع أخرى معروفة عند من يعرفها‏.‏
وأهل الضلال إما أن يكذبوا بها وإما أن يظنوها من كرامات أولياء الله، ويظنون أن ذلك الشخص هو نفس النبى أو الرجل الصالح أو ملك على صورته، وربما قالوا‏:‏ هذه روحانيته أو رقيقته أو سره أو مثاله أو روحه تجسدت، حتى قد يكون من يرى ذلك الشخص فى مكانين فيظن أن الجسم الواحد يكون فى الساعة الواحدة فى مكانين، ولا يعلم أن ذلك حين تصور بصورته ليس هو ذلك الإنسى‏.‏
وهذا ونحوه مما يبين أن الذين يدعون الأنبياء والصالحين بعد موتهم عند قبورهم وغير قبورهم، هم من المشركين الذين يدعون غير الله، كالذين يدعون الكواكب والذين اتخذوا الملائكة والنبيين أرباباً، قال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏،

ص -179- وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏‏[‏الإسراء‏:‏ 56، 57‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏ ومثل هذا كثير فى القرآن‏:‏ ينهى أن يدعى غير الله لا من الملائكة ولا الأنبياء ولا غيرهم، فإن هذا شرك أو ذريعة إلى الشرك، بخلاف ما يطلب من أحدهم فى حياته من الدعاء والشفاعة فإنه لا يفضى إلى ذلك، فإن أحداً من الأنبياء والصالحين لم يعبد فى حياته بحضرته، فإنه ينهى من يفعل ذلك، بخلاف دعائهم بعد موتهم، فإن ذلك ذريعة إلى الشرك بهم، وكذلك دعاؤهم فى مغيبهم هو ذريعة إلى الشرك‏.‏
فمن رأى نبياً أو ملكاً من الملائكة وقال له‏:‏ ‏[‏ادع لي‏]‏ لم يفض ذلك إلى الشرك به، بخلاف من دعاه فى مغيبه، فإن ذلك يفضى إلى الشرك به كما قد وقع، فإن الغائب والميت لا ينهى من يشرك، بل إذا تعلقت القلوب بدعائه وشفاعته أفضى ذلك إلى الشرك به فدعى وقصد مكان قبره أو تمثاله أو غير ذلك، كما قد وقع فيه المشركون ومن ضاهاهم من أهل الكتاب ومبتدعة المسلمين‏.‏
ومعلوم أن الملائكة تدعو للمؤمنين وتستغفر لهم كما قال تعالى ‏:‏

ص -180- {الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدتَّهُم وَمَن صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ وَقِهِمُ السَّيِّئَاتِ وَمَن تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ}‏ ‏[‏غافر‏:‏ 7 9‏]‏، وقال تعالى ‏:‏‏{تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِن فَوْقِهِنَّ وَالْمَلَائِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَن فِي الْأَرْضِ أَلَا إِنَّ اللَّهَ هُوَ الْغَفُورُ الرَّحِيمُ وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَولِيَاء اللَّهُ حَفِيظٌ عَلَيْهِمْ وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ}‏ ‏[‏الشورى‏:‏ 5، 6‏]‏‏.‏
فالملائكة يستغفرون للمؤمنين من غير أن يسألهم أحد، وكذلك ما روى أن النبى صلى الله عليه وسلم أو غيره من الأنبياء والصالحين يدعو ويشفع للأخيار من أمته هو من هذا الجنس، هم يفعلون ما أذن الله لهم فيه بدون سؤال أحد‏.‏
وإذا لم يشرع دعاء الملائكة لم يشرع دعاء من مات من الأنبياء والصالحين، ولا أن نطلب منهم الدعاء والشفاعة وإن كانوا يدعون ويشفعون، لوجهين ‏:‏
أحدهما‏:‏ أن ما أمرهم الله به من ذلك هم يفعلونه وإن لم يطلب منهم، وما لم يؤمروا به لا يفعلونه ولو طلب منهم فلا فائدة فى الطلب منهم‏.‏
الثانى‏:‏ أن دعاءهم وطلب الشفاعة منهم فى هذه الحال يفضى إلى الشرك بهم ففيه هذه المفسدة‏.‏ فلو قدِّر أن فيه مصلحة لكانت هذه المفسدة راجحة، فكيف ولا مصلحة فيه، بخلاف الطلب منهم فى حياتهم وحضورهم فإنه لا مفسدة

ص -181- فيه، فإنهم ينهون عن الشرك بهم، بل فيه منفعة، وهو أنهم يثابون ويؤجرون على ما يفعلونه حينئذ من نفع الخلق كلهم، فإنهم فى دار العمل والتكليف، وشفاعتهم فى الآخرة فيها إظهار كرامة الله لهم يوم القيامة‏.‏
وأصل سؤال الخلق الحاجات الدنيوية التى لا يجب عليهم فعلها ليس واجباً على السائل ولا مستحباً، بل المأمور به سؤال الله تعالى والرغبة إليه والتوكل عليه‏.‏ وسؤال الخلق فى الأصل محرم، لكنه أبيح للضرورة، وتركه توكلاً على الله أفضل، قال تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏ أى ارغب إلى الله لا إلى غيره، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ}‏ ‏[‏التوبة‏:‏ 59‏]‏ فجعل الإيتاء لله والرسول لقوله تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا}‏ ‏[‏الحشر‏:‏ 7‏]‏، فأمرهم بإرضاء الله ورسوله‏.‏
وأما فى الحسب فأمرهم أن يقولوا‏:‏ ‏{حَسْبُنَا اللّهُ}‏ لا يقولوا‏:‏ حسبنا الله ورسوله‏.‏ ويقولوا‏:‏ ‏{إِنَّا إِلَى اللّهِ رَاغِبُونَ}‏ ‏[‏التوبة‏:‏59‏]‏ لم يأمرهم أن يقولوا‏:‏ إنا لله ورسوله راغبون، فالرغبة إلى الله وحده كما قال تعالى فى الآية الأخرى‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ}‏ ‏[‏النور‏:‏ 52‏]‏، فجعل الطاعة لله والرسول، وجعل الخشية والتقوى لله وحده‏.‏
وقد قال النبى صلى الله عليه وسلم لابن عباس‏:‏ ‏"‏يا غلام، إنى معلمك كلمات‏:‏ احفظ الله يحفظك احفظ الله تجده تجاهك، تعرَّف إلى الله فى الرخاء يعرفك فى الشدة، إذا سألت فاسأل الله، وإذا استعنت فاستعن بالله، جَفَّ القلم بما

ص -182- أنت لاق، فلو جهدت الخليقة على أن يضروك لم يضروك إلا بشيء كتبه الله عليك، فإن استطعت أن تعمل لله بالرضا مع اليقين فافعل، فإن لم تستطع فإن فى الصبر على ما تكره خيراً كثيراً‏"‏، وهذا الحديث معروف مشهور، ولكن قد يروى مختصراً‏.‏
وقوله‏:‏ ‏"‏إذا سألت فاسأل الله، وإذا استعنت فاستعن بالله‏"‏ هو من أصح ما روى عنه‏.‏ وفى المسند لأحمد‏:‏ أن أبا بكر الصديق كان يسقط السَّوط من يده فلا يقول لأحد‏:‏ ناولنى إياه، ويقول‏:‏ إن خليلى أمرنى ألا أسأل الناس شيئا‏.‏ وفى صحيح مسلم عن عوف بن مالك أن النبى صلى الله عليه وسلم بايع طائفة من أصحابه وأسرّ إليهم كلمة خفية‏:‏ ‏"‏ألا تسألوا الناس شيئا‏"‏‏.‏ قال عوف‏:‏ فقد رأيت بعض أولئك النفر يسقط السوط من يده فلا يقول لأحد‏:‏ ناولني إياه‏.‏
وفى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يدخل من أمتى الجنة سبعون ألفاً بغير حساب‏"‏، وقال‏:‏ ‏"‏هم الذين لا يَسْتَرقُونَ وَلا يَكْتَوُونَ ولا يَتَطَيَّرونَ وعلى ربهم يتوكلون‏"‏ فمدح هؤلاء بأنهم لا يسترقون، أى لا يطلبون من أحد أن يرقيهم‏.‏ والرقية من جنس الدعاء فلا يطلبون من أحد ذلك‏.‏
وقد روى فيه‏:‏ ‏"‏ولا يرقون‏"‏ وهو غلط، فإن رقياهم لغيرهم ولأنفسهم حسنة، وكان النبى صلى الله عليه وسلم يرقى نفسه وغيره ولم يكن يسترقى، فإن رقيته نفسه وغيره من جنس الدعاء لنفسه ولغيره، وهذا مأمور به، فإن الأنبياء كلهم سألوا الله ودعوه كما ذكر الله ذلك فى قصة آدم وإبراهيم وموسى وغيرهم‏.‏

ص -183- وما يروى أن الخليل لما ألقى فى المنجنيق قال له جبريل‏:‏ سل، قال‏:‏ ‏"‏حسبى من سؤالى علمه بحالى‏"‏ ليس له إسناد معروف وهو باطل، بل الذى ثبت فى الصحيح عن ابن عباس أنه قال‏:‏ ‏"‏حسبى الله ونعم الوكيل‏"‏‏.‏قال ابن عباس‏:‏ قالها إبراهيم حين ألقى فى النار، وقالها محمد حين‏:‏ ‏{قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ}‏ ‏[‏آل عمران‏:‏ 173‏]‏، وقد روى أن جبريل قال‏:‏ هل لك من حاجة ‏؟‏ قال‏:‏ ‏"‏أما إليك فلا‏"‏ وقد ذكر هذا الإمام أحمد وغيره‏.‏
وأما سؤال الخليل لربه عز وجل فهذا مذكور فى القرآن فى غير موضع، فكيف يقول‏:‏ حسبى من سؤالى علمه بحالى، والله بكل شيء عليم، وقد أمر العباد بأن يعبدوه ويتوكلوا عليه ويسألوه؛ لأنه سبحانه جعل هذه الأمور أسباباً لما يرتبه عليها من إثابة العابدين، وإجابة السائلين‏.‏ وهو سبحانه يعلم الأشياء على ما هى عليه، فعلمه بأن هذا محتاج أو هذا مذنب لا ينافى أن يأمر هذا بالتوبة والاستغفار، ويأمر هذا بالدعاء وغيره من الأسباب التى تقضى بها حاجته، كما يأمر هذا بالعبادة والطاعة التى بها ينال كرامته‏.‏
ولكن العبد قد يكون مأموراً فى بعض الأوقات بما هو أفضل من الدعاء كما روى فى الحديث‏:‏ ‏"‏من شَغَلهُ ذكرى عن مسألتى أعطيته أفضل ما أعطى السائلين‏"‏، وفى الترمذى عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من شَغَلهُ قراءة القرآن عن ذكرى ومسألتى أعطيته أفضل ما أعطى السائلين‏"‏ قال الترمذى‏:‏ حديث حسن غريب‏.‏
وأفضل العبادات البدنية الصلاة، وفيها القراءة والذكر والدعاء، وكل

ص -184- واحد فى موطنه مأمور به، ففى القيام بعد الاستفتاح يقرأ القرآن، وفى الركوع والسجود ينهى عن قراءة القرآن ويؤمر بالتسبيح والذكر، وفى آخرها يؤمر بالدعاء، كما كان النبى صلى الله عليه وسلم يدعو فى آخر الصلاة ويأمر بذلك‏.‏ والدعاء فى السجود حسن مأمور به، ويجوز الدعاء فى القيام أيضاً وفى الركوع، وإن كان جنس القراءة والذكر أفضل، فالمقصود أن سؤال العبد لربه السؤال المشروع حسن مأمور به‏.‏
وقد سأل الخليل وغيره، قال تعالى عنه ‏:‏‏{رَّبَّنَا إِنِّي أَسْكَنتُ مِن ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُواْ الصَّلاَةَ فَاجْعَلْ أَفْئِدَةً مِّنَ النَّاسِ تَهْوِي إِلَيْهِمْ وَارْزُقْهُم مِّنَ الثَّمَرَاتِ لَعَلَّهُمْ يَشْكُرُونَ رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِي وَمَا نُعْلِنُ وَمَا يَخْفَى عَلَى اللّهِ مِن شَيْءٍ فَي الأَرْضِ وَلاَ فِي السَّمَاء الْحَمْدُ لِلّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ وَإِسْحَقَ إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء رَبِّ اجْعَلْنِي مُقِيمَ الصَّلاَةِ وَمِن ذُرِّيَّتِي رَبَّنَا وَتَقَبَّلْ دُعَاء رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ}‏ ‏[‏إبراهيم‏:‏ 37- 41‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ يَرْفَعُ إِبْرَاهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَاعِيلُ رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَآ إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنتَ العَزِيزُ الحَكِيمُ}‏‏[‏البقرة‏:‏ 127- 129‏]‏
وكذلك دعاء المسلم لأخيه حسن مأمور به، وقد ثبت فى الصحيح عن أبى الدرداء عن النبى صلى الله عليه وسلم أنه قال‏:‏‏"‏ما من رجل يدعو

ص -185- لأخيه بظهر الغيب إلا وكل الله به ملكاً كلما دعا لأخيه بدعوة قال الملك الموكل به‏:‏ آمين، ولك بمثله‏"‏ أى بمثل ما دعوت لأخيك به‏.‏
وأما سؤال المخلوقِ المخلوقَ أن يقضى حاجة نفسه أو يدعو له فلم يؤمر به، بخلاف سؤال العلم، فإن الله أمر بسؤال العلم كما فى قوله تعالى‏:‏ ‏{فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ}‏ ‏[‏النحل‏:‏43، والأنبياء‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ}‏ ‏[‏يونس‏:‏ 94‏]‏، وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وهذا لأن العلم يجب بذله، فمن سئل عن علم يعلمه فكتمه ألجمه الله بلجام من نار يوم القيامة‏.‏ وهو يزكو على التعليم، لا ينقص بالتعليم كما تنقص الأموال بالبذل، ولهذا يُشبه بالمصباح‏.‏
وكذلك من له عند غيره حق من عين أو دين كالأمانات مثل الوديعة والمضاربة، لصاحبها أن يسألها ممن هى عنده، وكذلك مال الفىء وغيره من الأموال المشتركة التى يتولى قسمتها ولىُّ الأمر، للرجل أن يطلب حقه منه كما يطلب حقه من الوقف والميراث والوصية؛ لأن المستولى يجب عليه أداء الحق إلى مستحقه‏.‏
ومن هذا الباب سؤال النفقة لمن تجب عليه، وسؤال المسافر الضيافة لمن تجب عليه، كما استطعم موسى والخضر أهل القرية‏.‏ وكذلك الغريم له أن يطلب دينه ممن هو عليه‏.‏ وكل واحد من المتعاقدين له أن يسأل الآخر أداء حقه إليه؛

ص -186- فالبائع يسأل الثمن، والمشترى يسأل المبيع‏.‏ ومن هذا الباب قوله تعالى‏:‏ ‏{وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ}‏ ‏[‏النساء‏:‏ 1‏]‏‏.‏
ومن السؤال ما لا يكون مأمورا به، والمسؤول مأمور بإجابة السائل، قال تعالى‏:‏ ‏{وَأَمَّا السَّائِلَ فَلَا تَنْهَرْ}‏ ‏[‏الضحى‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ لِّلسَّائِلِ وَالْمَحْرُومِ}‏ ‏[‏المعارج‏:‏24، 25‏]‏، وقال تعالى‏:‏ ‏{فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ}‏‏[‏الحج‏:‏ 63‏]‏، ومنه الحديث‏:‏ ‏"‏إن أحدكم ليسألنى المسألة فيخرج بها يتأبطها ناراً‏"‏، وقوله‏:‏ ‏"‏اقطعوا عنى لسان هذا‏"‏‏.‏
وقد يكون السؤال منهياً عنه نهى تحريم أو تنزيه، وإن كان المسؤول مأمورا بإجابة سؤاله، فالنبى صلى الله عليه وسلم كان من كماله أن يعطى السائل، وهذا فى حقه من فضائله ومناقبه، وهو واجب أو مستحب، وإن كان نفس سؤال السائل منهياً عنه‏.‏ ولهذا لم يعرف قط أن الصديق ونحوه من أكابر الصحابة سألوه شيئاً من ذلك، ولا سألوه أن يدعو لهم وإن كانوا يطلبون منه أن يدعو للمسلمين، كما أشار عليه عمر فى بعض مغازيه لما استأذنوه فى نحر بعض ظهرهم، فقال عمر‏:‏ يا رسول الله، كيف بنا إذا لقينا العدو غدًا رجالا جياعًا ولكن إن رأيت أن تدعو الناس ببقايا أزوادهم فتجمعها، ثم تدعو الله بالبركة، فإن الله يبارك لنا فى دعوتك‏.‏ وفى رواية‏:‏ فإن الله سيغيثنا بدعائك‏.‏ وإنما كان سأله ذلك بعض المسلمين كما سأله الأعمى أن يدعو الله له ليرد عليه بصره، وكما سألته أم سليم أن يدعو الله لخادمه أنس، وكما سأله أبو هريرة أن يدعو الله أن يحببه وأمه إلى عباده المؤمنين، ونحو ذلك‏.‏
وأما الصديق فقد قال الله فيه وفى مثله‏:‏

ص -187- {وَسَيُجَنَّبُهَا الْأَتْقَى الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى وَلَسَوْفَ يَرْضَى}‏‏[‏الليل‏:‏ 17‏:‏ 21‏]‏، وقد ثبت فى الصحاح عنه أنه قال صلى الله عليه وسلم‏:‏ ‏"‏إن أمَنَّ الناس علينا فى صحبته وذات يده أبو بكر، ولو كنت متخذاً من أهل الأرض خليلا لاتخذت أبا بكر خليلا‏"‏ فلم يكن فى الصحابة أعظم مِنَّة من الصديق فى نفسه وماله‏.‏ "
 وكان أبو بكر يعمل هذا ابتغاء وجه ربه الأعلى، لا يطلب جزاء من مخلوق، فقال تعالى‏:‏ ‏{وَسَيُجَنَّبُهَا الْأَتْقَى الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى وَلَسَوْفَ يَرْضَى}‏‏[‏الليل‏:‏ 17‏:‏ 21‏]‏، فلم يكن لأحد عند الصديق نعمة تجزى، فإنه كان مستغنيا بكسبه وماله عن كل أحد، والنبى صلى الله عليه وسلم كان له على الصديق وغيره نعمة الإيمان والعلم، وتلك النعمة لا تجزى، فإن أجر الرسول فيها على الله، كما قال تعالى‏:‏ ‏{وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ}‏‏[‏الشعراء‏:‏ 109، 127، 145، 164، 180‏]‏‏.‏
وأما على وزيد وغيرهما، فإن النبى صلى الله عليه وسلم كان له عندهم نعمة تجزى، فإن زيدًا كان مولاه فأعتقه، قال تعالى‏:‏ ‏{وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ}‏‏[‏الأحزاب‏:‏ 37‏]‏، وعلىّ كان فى عيال النبى صلى الله عليه وسلم لجدب أصاب أهل مكة، فأراد النبى صلى الله عليه وسلم والعباس التخفيف عن أبى طالب من عياله، فأخذ النبى صلى الله عليه وسلم علياً إلى عياله، وأخذ العباس جعفراً إلى عياله، وهذا مبسوط فى موضع آخر‏.‏
والمقصود هنا أن الصديق كان أمنَّ الناس فى صحبته وذات يده لأفضل

ص -188- الخلق رسول الله صلى الله عليه وسلم؛ لكونه كان ينفق ماله فى سبيل الله كاشترائه المعذبين‏.‏ ولم يكن النبى صلى الله عليه وسلم محتاجاً فى خاصة نفسه لا إلى أبى بكر ولا غيره، بل لما قال له فى سفر الهجرة‏:‏ إن عندى راحلتين فخذ إحداهما، فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏بالثمن‏"‏ فهو أفضل صديق لأفضل نبى، وكان من كماله أنه لا يعمل ما يعمله إلا ابتغاء وجه ربه الأعلى، لا يطلب جزاء من أحد من الخلق، لا الملائكة ولا الأنبياء ولا غيرهم‏.‏
ومن الجزاء أن يطلب الدعاء، قال تعالى عمن أثنى عليهم‏:‏ ‏{إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُورًا}‏‏[‏الإنسان‏:‏ 9‏]‏، والدعاء جزاء كما فى الحديث‏:‏ ‏"‏من أسدى إليكم معروفاً فكافئوه، فإن لم تجدوا ما تكافئونه به فادعوا له حتى تعلموا أن قد كافأتموه‏"‏‏.‏ وكانت عائشة إذا أرسلت إلى قوم بصدقة تقول للرسول‏:‏ اسمع ما يدعون به لنا حتى ندعو لهم بمثل ما دعوا لنا ويبقى أجرنا على الله‏.‏
وقال بعض السلف‏:‏ إذا قال لك السائل‏:‏ بارك الله فيك، فقل‏:‏ وفيك بارك الله، فمن عمل خيرًا مع المخلوقين سواء كان المخلوق نبياً أو رجلاً صالحاً أو ملكاً من الملوك أو غنيا من الأغنياء، فهذا العامل للخير مأمور بأن يفعل ذلك خالصاً لله يبتغى به وجه الله، لا يطلب به من المخلوق جزاءً ولا دعاءً ولا غيره، لا من نبى ولا رجل صالح ولا من الملائكة، فإن الله أمر العباد كلهم أن يعبدوه مخلصين له الدين‏.‏
وهذا هو دين الإسلام الذى بعث الله به الأولين والآخرين من الرسل،

ص -189- فلا يقبل من أحد ديناً غيره، قال تعالى‏:‏ ‏{وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ}‏‏[‏آل عمران‏:‏ 85‏]‏، وكان نوح وإبراهيم وموسى والمسيح وسائر أتباع الأنبياء عليهم السلام على الإسلام، قال نوح‏:‏ ‏{وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ}‏‏[‏يونس‏:‏ 72‏]‏، وقال عن إبراهيم‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ}‏‏[‏البقرة‏:‏ 130‏:‏ 132‏]‏، وقال موسى‏:‏‏{يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ}‏‏[‏يونس‏:‏ 84‏]‏، وقالت السَّحَرَةُ‏:‏ ‏{رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ}‏‏[‏الأعراف‏:‏ 126‏]‏، وقال يوسف‏:‏ ‏{تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ}‏‏[‏يوسف‏:‏ 101‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ}‏‏[‏المائدة‏:‏ 44‏]‏، وقال عن الحواريين‏:‏ ‏{وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ}‏‏[‏المائدة‏:‏ 111‏]‏‏.‏
ودين الإسلام مبنى على أصلين‏:‏ أن نعبد الله وحده لا شريك له، وأن نعبده بما شرعه من الدين وهو ما أمرت به الرسل، أمر إيجاب أو أمر استحباب، فيعبد فى كل زمان بما أمر به فى ذلك الزمان‏.‏ فلما كانت شريعة التوراة محكمة كان العاملون بها مسلمين، وكذلك شريعة الإنجيل‏.‏
وكذلك فى أول الإسلام لما كان النبى صلى الله عليه وسلم يصلى إلى بيت المقدس كانت صلاته إليه من الإسلام، ولما أمر بالتوجه إلى الكعبة كانت الصلاة إليها من الإسلام، والعدول عنها إلى الصخرة خروجاً عن دين

ص -190- الإسلام‏.‏ فكل من لم يعبد الله بعد مبعث محمد صلى الله عليه وسلم بما شرعه الله، من واجب ومستحب، فليس بمسلم‏.‏
ولابد فى جميع الواجبات والمستحبات أن تكون خالصة لله رب العالمين، كما قال تعالى‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ}‏‏[‏البينة‏:‏ 4، 5‏]‏، وقال تعالى‏:‏ ‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ ُخْلِصًا لَّهُ الدِّينَ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ}‏‏[‏الزمر‏:‏ 1 3‏]‏‏.‏
فكل ما يفعله المسلم من القرب الواجبة والمستحبة، كالإيمان بالله ورسوله والعبادات البدنية والمالية ومحبة الله ورسوله والإحسان إلى عباد الله بالنفع والمال، هو مأمور بأن يفعله خالصاً لله رب العالمين، لا يطلب من مخلوق عليه جزاء‏:‏ لا دعاء ولا غير دعاء، فهذا مما لا يسوغ أن يطلب عليه جزاء، لا دعاء ولا غيره‏.‏
وأما سؤال المخلوق غير هذا فلا يجب بل ولا يستحب إلا فى بعض المواضع، ويكون المسؤول مأموراً بالإعطاء قبل السؤال، وإذا كان المؤمنون ليسوا مأمورين بسؤال المخلوقين فالرسول أولى بذلك صلى الله عليه وسلم فإنه أجل قدراً وأغنى بالله عن غيره، فإن سؤال المخلوقين فيه ثلاث مفاسد ‏:‏
مفسدة الافتقار إلى غير الله، وهى من نوع الشرك‏.‏
ومفسدة إيذاء المسؤول وهى من نوع ظلم الخلق‏.‏

ص -191- وفيه ذل لغير الله وهو ظلم للنفس‏.‏ فهو مشتمل على أنواع الظلم الثلاثة، وقد نزه الله رسوله عن ذلك كله‏.‏
وحيث أمر الأمة بالدعاء له فذاك من باب أمرهم بما ينتفعون به، كما يأمرهم بسائر الواجبات والمستحبات، وإن كان هو ينتفع بدعائهم له فهو أيضا ينتفع بما يأمرهم به من العبادات والأعمال الصالحة، فإنه ثبت عنه فى الصحيح أنه قال‏:‏ ‏"‏من دعا إلى هدى كان له من الأجر مثل أجور من اتبعه من غير أن ينقص من أجورهم شيء‏"‏، ومحمد صلى الله عليه وسلم هو الداعى إلى ما تفعله أمته من الخيرات، فما يفعلونه له فيه من الأجر مثل أجورهم من غير أن ينقص من أجورهم شيء‏.‏
ولهذا لم تجرِ عادة السلف بأن يهدوا إليه ثواب الأعمال؛ لأن له مثل ثواب أعمالهم بدون الإهداء من غير أن ينقص من ثوابهم شيء‏.‏ وليس كذلك الأبوان، فإنه ليس كل ما يفعله الولد يكون للوالد مثل أجره، وإنما ينتفع الوالد بدعاء الولد ونحوه مما يعود نفعه إلى الأب، كما قال فى الحديث الصحيح‏:‏ ‏"‏إذا مات ابن آدم انقطع عمله إلا من ثلاث‏:‏ صدقة جارية، وعلم ينتفع به، وولد صالح يدعو له‏"‏‏.‏ فالنبى صلى الله عليه وسلم فيما يطلبه من أمته من الدعاء طلبه طلب أمر وترغيب، ليس بطلب سؤال‏.‏ فمن ذلك أمره لنا بالصلاة والسلام عليه، فهذا أمر الله به فى القرآن بقوله‏:‏ ‏{صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا}‏‏[‏الأحزاب‏:‏ 56‏]‏،‏.‏ والأحاديث عنه فى الصلاة والسلام معروفة‏.‏

ص -192- ومن ذلك أمره بطلب الوسيلة والفضيلة والمقام المحمود، كما ثبت فى صحيح مسلم عن عبد الله بن عمرو عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا علىَّ، فإنه من صلى علىَّ مرة صلى الله عليه عشراً، ثم سلوا الله لى الوسيلة، فإنها درجة فى الجنة لا تنبغى إلا لعبد من عباد الله وأرجو أن أكون أنا ذلك العبد، فمن سأل الله لى الوسيلة حلت عليه شفاعتى يوم القيامة‏"‏، وفى صحيح البخارى عن جابر، عن النبى صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏من قال حين سمع النداء‏:‏ اللهم رب هذه الدعوة التامة، والصلاة القائمة، آت محمدًا الوسيلة والفضيلة والدرجة الرفيعة، وابعثه مقاماً محموداً الذى وعدته إنك لا تخلف الميعاد‏.‏ حلت له شفاعتى يوم القيامة‏"‏، فقد رغب المسلمين فى أن يسألوا الله له الوسيلة، وبيَّن أن من سألها له حلت له شفاعته يوم القيامة، كما أنه من صلى عليه مرة صلى الله عليه عشراً، فإن الجزاء من جنس العمل‏.‏
ومن هذا الباب الحديث الذى رواه أحمد وأبو داود والترمذى وصححه وابن ماجه أن عمر بن الخطاب استأذن النبى صلى الله عليه وسلم فى العمرة فأذن له ثم قال‏:‏ ‏"‏لا تنسنا يا أخى من دعائك‏"‏، فطلب النبى صلى الله عليه وسلم من عمر أن يدعو له كطلبه أن يصلى عليه، ويسلم عليه، وأن يسأل الله له الوسيلة والدرجة الرفيعة، وهو كطلبه أن يعمل سائر الصالحات، فمقصوده نفع المطلوب منه والإحسان إليه‏.‏ وهو صلى الله عليه وسلم أيضاً ينتفع بتعليمهم الخير وأمرهم به، وينتفع أيضاً بالخير الذى يفعلونه من الأعمال الصالحة ومن دعائهم له‏.‏

ص -193- ومن هذا الباب قول القائل‏:‏ إنى أكثر الصلاة عليك، فكم أجعل لك من صلاتى ‏؟‏ قال‏:‏ ‏"‏ما شئت‏"‏ قال‏:‏ الربع ‏؟‏ قال‏:‏ ‏"‏ما شئت، وإن زدت فهو خير لك‏"‏ قال‏:‏ النصف ‏؟‏ قال‏:‏ ‏"‏ما شئت، وإن زدت فهو خير لك‏"‏ قال‏:‏ الثلثين ‏؟‏ قال‏:‏ ‏"‏ما شئت، وإن زدت فهو خير لك‏"‏ قال‏:‏ أجعل لك صلاتى كلها ‏؟‏ قال‏:‏ ‏"‏إذاً تكفى همك ويغفر لك ذنبك‏"‏ رواه أحمد فى مسنده والترمذى وغيرهما‏.‏
وقد بسط الكلام عليه فى ‏[‏جواب المسائل البغدادية‏]‏‏.‏ فإن هذا كان له دعاء يدعو به، فإذا جعل مكان دعائه الصلاة على النبى صلى الله عليه وسلم كفاه الله ما أهمه من أمر دنياه وآخرته، فإنه كلما صلى عليه مرة صلى الله عليه عشراً، وهو لو دعا لآحاد المؤمنين لقالت الملائكة‏:‏ ‏"‏آمين، ولك بمثله‏"‏ فدعاؤه للنبى صلى الله عليه وسلم أولى بذلك‏.‏
ومن قال لغيره من الناس‏:‏ ادع لى أو لنا وقصده أن ينتفع ذلك المأمور بالدعاء وينتفع هو أيضا بأمره، ويفعل ذلك المأمور به كما يأمره بسائر فعل الخير، فهو مقتد بالنبى صلى الله عليه وسلم، مؤتم به، ليس هذا من السؤال المرجوح‏.‏
وأما إن لم يكن مقصوده إلا طلب حاجته لم يقصد نفع ذلك والإحسان إليه، فهذا ليس من المقتدين بالرسول المؤتمين به فى ذلك، بل هذا هو من السؤال المرجوح الذى تركه إلى الرغبة إلى الله ورسوله أفضل من الرغبة إلى المخلوق وسؤاله‏.‏ وهذا كله من سؤال الأحياء السؤال الجائز المشروع‏.‏

ص -194- وأما سؤال الميت فليس بمشروع، لا واجب ولا مستحب، بل ولا مباح، ولم يفعل هذا قط أحد من الصحابة والتابعين لهم بإحسان، ولا استحب ذلك أحد من سلف الأمة؛ لأن ذلك فيه مفسدة راجحة وليس فيه مصلحة راجحة، والشريعة إنما تأمر بالمصالح الخالصة أو الراجحة، وهذا ليس فيه مصلحة راجحة، بل إما أن يكون مفسدة محضة أو مفسدة راجحة، وكلاهما غير مشروع‏.‏
فقد تبين أن ما فعله النبى صلى الله عليه وسلم من طلب الدعاء من غيره، هو من باب الإحسان إلى الناس، الذى هو واجب أو مستحب‏.‏
وكذلك ما أمر به من الصلاة على الجنائز، ومن زيارة قبور المؤمنين والسلام عليهم والدعاء لهم، هو من باب الإحسان إلى الموتى الذى هو واجب أو مستحب، فإن الله تعالى أمر المسلمين بالصلاة والزكاة، فالصلاة حق الحق فى الدنيا والآخرة، والزكاة حق الخلق، فالرسول أمر الناس بالقيام بحقوق الله وحقوق عباده، بأن يعبدوا الله لا يشركوا به شيئا‏.‏
ومن عبادته الإحسان إلى الناس، حيث أمرهم الله سبحانه به، كالصلاة على الجنائز وكزيارة قبور المؤمنين، فاستحوذ الشيطان على أتباعه، فجعل قصدهم بذلك الشرك بالخالق وإيذاء المخلوق، فإنهم إذا كانوا إنما يقصدون بزيارة قبور الأنبياء والصالحين سؤالهم أو السؤال عندهم أو أنهم لا يقصدون السلام عليهم ولا الدعاء لهم كما يقصد الصلاة على الجنائز كانوا بذلك مشركين، مؤذين ظالمين لمن يسألونه، وكانوا ظالمين لأنفسهم‏.‏ فجمعوا بين أنواع الظلم الثلاثة‏.‏

ص -195- فالذى شرعه الله ورسوله توحيد وعدل وإحسان وإخلاص وصلاح للعباد فى المعاش والمعاد، وما لم يشرعه الله ورسوله من العبادات المبتدعة فيه شرك وظلم وإساءة وفساد العباد فى المعاش والمعاد‏.‏
فإن الله تعالى أمر المؤمنين بعبادته والإحسان إلى عباده كما قال تعالى‏:‏ ‏{وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا}‏‏[‏النساء‏:‏ 36‏]‏ وهذا أمر بمعالى الأخلاق، وهو سبحانه يحب معالى الأخلاق ويكره سفسافها‏.‏
وقد روى عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنما بعثت لأتمم مكارم الأخلاق‏"‏ رواه الحاكم فى صحيحه، وقد ثبت عنه فى الصحيح صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اليد العليا خير من اليد السفلى‏"‏، وقال‏:‏ ‏"‏اليد العليا هى المعطية، واليد السفلى السائلة‏"‏، وهذا ثابت عنه فى الصحيح‏.‏
فأين الإحسان إلى عباد الله من إيذائهم بالسؤال والشحاذة لهم ‏؟‏ وأين التوحيد للخالق بالرغبة إليه والرجاء له والتوكل عليه والحب له، من الإشراك به بالرغبة إلى المخلوق والرجاء له والتوكل عليه، وأن يُحَبّ كما يحب الله ‏؟‏ وأين صلاح العبد فى عبودية الله والذل له والافتقار إليه من فساده فى عبودية المخلوق والذل له والافتقار إليه ‏؟‏‏.‏
فالرسول صلى الله عليه وسلم أمر بتلك الأنواع الثلاثة الفاضلة المحمودة التى تصلح أمور أصحابها فى الدنيا والآخرة، ونهى عن الأنواع الثلاثة التى تفسد أمور أصحابها‏.‏

ص -196- ولكن الشيطان يأمر بخلاف ما يأمر به الرسول، قال تعالى‏:‏ ‏{أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ وَلَقَدْ أَضَلَّ مِنكُمْ جِبِلًّا كَثِيرًا أَفَلَمْ تَكُونُوا تَعْقِلُونَ}‏‏[‏يس‏:‏ 60‏:‏ 62‏]‏، وقال تعالى‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ}‏‏[‏الحجر‏:‏ 42‏]‏، وقال تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ}‏‏[‏النحل‏:‏ 98‏:‏ 100‏]‏، وقال تعالى‏:‏ ‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ}‏‏[‏الزخرف‏:‏ 36- 37‏]‏‏.‏
وذكر الرحمن هو الذكر الذى أنزل الله على رسوله الذى قال فيه‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ}‏‏[‏الحجر‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى}‏‏[‏طه‏:‏ 123‏:‏ 126‏]‏، وقد قال تعالى‏:‏ ‏{المص كِتَابٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ}‏‏[‏الأعراف‏:‏ 1 3‏]‏، وقد قال تعالى‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ اللّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَوَيْلٌ لِّلْكَافِرِينَ مِنْ عَذَابٍ شَدِيدٍ}‏‏[‏إبراهيم‏:‏ 1، 2‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ}‏‏[‏الشورى‏:‏ 52‏:‏ 53‏]‏‏.‏

ص -197- فالصراط المستقيم هو ما بعث الله به رسوله محمدًا صلى الله عليه وسلم بفعل ما أمر، وترك ما حظر، وتصديقه فيما أخبر، ولا طريق إلى الله إلا ذلك، وهذا سبيل أولياء الله المتقين وحزب الله المفلحين وجند الله الغالبين‏.‏
وكل ما خالف ذلك فهو من طريق أهل الغى والضلال، وقد نزه الله تعالى نبيه عن هذا وهذا، فقال تعالى‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى وَمَا يَنطِقُ عَنِ الْهَوَى إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى}‏‏[‏النجم‏:‏ 1 4‏]‏، وقد أمرنا الله سبحانه أن نقول فى صلاتنا‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ}‏‏[‏الفاتحة‏:‏ 6، 7‏]‏‏.‏
وقد روى الترمذى وغيره عن عدى بن حاتم، عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اليهود مغضوب عليهم، والنصارى ضالون‏"‏ قال الترمذى‏:‏ حديث صحيح‏.‏ وقال سفيان بن عيينة‏:‏ كانوا يقولون‏:‏ من فسد من علمائنا ففيه شبه من اليهود، ومن فسد من عبّادنا ففيه شبه من النصارى‏.‏
وكان غير واحد من السلف يقول‏:‏ احذروا فتنة العالم الفاجر والعابد الجاهل، فإن فتنتهما فتنة لكل مفتون‏.‏
فمن عرف الحق ولم يعمل به أشبه اليهود الذىن قال الله فيهم‏:‏ ‏{أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنسَوْنَ أَنفُسَكُمْ وَأَنتُمْ تَتْلُونَ الْكِتَابَ أَفَلاَ تَعْقِلُونَ}‏‏[‏البقرة‏:‏ 44‏]‏‏.‏

ص -198- ومن عبد الله بغير علم، بل بالغلو والشرك أشبه النصارى الذين قال الله فيهم‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ}‏‏[‏المائدة‏:‏ 77‏]‏‏.‏
فالأول من الغاوين، والثانى من الضالين‏.‏
فإن الغى اتباع الهوى، والضلال عدم الهدى‏.‏ قال تعالى‏:‏ ‏{وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَكِنَّهُ أَخْلَدَ إِلَى الأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ}‏‏[‏الأعراف‏:‏ 175، 176‏]‏، وقال تعالى‏:‏ ‏{سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلاً ذَلِكَ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ}‏‏[‏الأعراف‏:‏ 146‏]‏‏.‏
ومن جمع الضلال والغى ففيه شبه من هؤلاء وهؤلاء‏.‏ نسأل الله أن يهدينا وسائر إخواننا صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقًا‏.

ص -199- فصل
إذا عرف هذا فقد تبين أن لفظ ‏[‏الوسيلة‏]‏ و‏[‏التوسل‏]‏ فيه إجمال واشتباه يجب أن تعرف معانيه، ويعطى كل ذى حق حقه‏.‏ فيعرف ما ورد به الكتاب والسنة من ذلك ومعناه‏.‏ وما كان يتكلم به الصحابة ويفعلونه ومعنى ذلك‏.‏ ويعرف ما أحدثه المحدثون فى هذا اللفظ ومعناه‏.‏
فإن كثيراً من اضطراب الناس فى هذا الباب هو بسبب ما وقع من الإجمال والاشتراك فى الألفاظ ومعانيها، حتى تجد أكثرهم لا يعرف فى هذا الباب فصل الخطاب‏.‏
فلفظ الوسيلة مذكور فى القرآن فى قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ}‏ ‏[‏المائدة‏:‏ 35‏]‏، وفى قوله تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، فالوسيلة التى أمر الله أن تبتغى إليه، وأخبر عن ملائكته وأنبيائه أنهم يبتغونها إليه، هى ما يتقرب إليه من الواجبات والمستحبات‏.‏ فهذه الوسيلة التى

ص -200- أمر الله المؤمنين بابتغائها تتناول كل واجب ومستحب، وما ليس بواجب ولا مستحب لا يدخل فى ذلك سواء كان محرماً أو مكروها أو مباحا‏.‏
فالواجب والمستحب هو ما شرعه الرسول فأمر به أمر إيجاب أو استحباب وأصل ذلك الإيمان بما جاء به الرسول‏.‏ فجماع الوسيلة التى أمر الله الخلق بابتغائها هو التوسل إليه باتباع ما جاء به الرسول، لا وسيلة لأحد إلى الله إلا ذلك‏.‏ والثانى لفظ الوسيلة فى الأحاديث الصحيحة كقوله صلى الله عليه وسلم‏:‏ ‏"‏سلوا الله لى الوسيلة فإنها درجة فى الجنة لا تنبغى إلا لعبد من عباد الله، وأرجو أن أكون أنا ذلك العبد، فمن سأل الله لى الوسيلة حلت عليه شفاعتى يوم القيامة‏"‏، وقوله‏:‏ ‏"‏من قال حين يسمع النداء‏:‏ اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمداً الوسيلة والفضيلة، وابعثه مقاماً محموداً الذى وعدته، إنك لا تخلف الميعاد، حلت له الشفاعة‏"‏‏.‏
فهذه الوسيلة للنبى صلى الله عليه وسلم خاصة‏.‏ وقد أمرنا أن نسأل الله له هذه الوسيلة، وأخبر أنها لا تكون إلا لعبد من عباد الله، وهو يرجو أن يكون ذلك العبد، وهذه الوسيلة أمرنا أن نسألها للرسول، وأخبر أن من سأل له هذه الوسيلة فقد حلت عليه الشفاعة يوم القيامة؛ لأن الجزاء من جنس العمل، فلما دعوا للنبى صلى الله عليه وسلم استحقوا أن يدعو هو لهم، فإن الشفاعة نوع من الدعاء، كما قال‏:‏ إنه من صلى عليه مرة صلى الله عليه بها عشرا‏.‏

ص -201- وأما التوسل بالنبى صلى الله عليه وسلم والتوجه به فى كلام الصحابة فيريدون به التوسل بدعائه وشفاعته‏.‏ والتوسل به فى عرف كثير من المتأخرين يراد به الإقسام به والسؤال به، كما يقسمون بغيره من الأنبياء والصالحين ومن يعتقدون فيه الصلاح‏.‏ وحينئذ فلفظ التوسل به يراد به معنيان صحيحان باتفاق المسلمين، ويراد به معنى ثالث لم ترد به سنة‏.‏
فأما المعنيان الأولان الصحيحان باتفاق العلماء ‏:‏
فأحدهما‏:‏ هو أصل الإيمان والإسلام وهو التوسل بالإيمان به وبطاعته‏.‏
والثانى‏:‏ دعاؤه وشفاعته كما تقدم‏.‏
فهذان جائزان بإجماع المسلمين، ومن هذا قول عمر بن الخطاب‏:‏ اللهم إنا كنا إذا أجدبنا توسلنا إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا، أى‏:‏ بدعائه وشفاعته، وقوله تعالى‏:‏ ‏{وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ}‏ ‏[‏المائدة‏:‏ 35‏]‏، أى القربة إليه بطاعته‏.‏ وطاعة رسوله طاعته، قال تعالى‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ}‏ ‏[‏النساء‏:‏ 80‏]‏‏.‏ فهذا التوسل الأول هو أصل الدين، وهذا لا ينكره أحد من المسلمين‏.
‏ وأما التوسل بدعائه وشفاعته كما قال عمر فإنه توسل بدعائه لا بذاته؛ ولهذا عدلوا عن التوسل به إلى التوسل بعمه العباس، ولو كان التوسل هو بذاته لكان هذا أولى من التوسل بالعباس، فلما عدلوا عن التوسل به إلى التوسل

ص -202- بالعباس، علم أن ما يفعل فى حياته قد تعذر بموته، بخلاف التوسل الذى هو الإيمان به والطاعة له، فإنه مشروع دائما‏.‏
فلفظ التوسل يراد به ثلاثة معان ‏:‏
أحدها‏:‏ التوسل بطاعته، فهذا فرض لا يتم الإيمان إلا به‏.‏
والثانى‏:‏ التوسل بدعائه وشفاعته، وهذا كان فى حياته، ويكون يوم القيامة يتوسلون بشفاعته‏.‏
والثالث‏:‏ التوسل به بمعنى الإقسام على الله بذاته، والسؤال بذاته، فهذا هو الذى لم تكن الصحابة يفعلونه فى الاستسقاء ونحوه، لا فى حياته ولا بعد مماته، لا عند قبره ولا غير قبره، ولا يعرف هذا فى شىء من الأدعية المشهورة بينهم، وإنما ينقل شىء من ذلك فى أحاديث ضعيفة مرفوعة وموقوفة، أو عمن ليس قوله حجة، كما سنذكر ذلك إن شاء الله تعالى‏.‏
وهذا هو الذى قال أبو حنيفة وأصحابه‏:‏ إنه لا يجوز، ونهوا عنه حيث قالوا‏:‏ لا يسأل بمخلوق، ولا يقول أحد‏:‏ أسألك بحق أنبيائك‏.‏ قال أبو الحسين القدورى، فى كتابه الكبير فى الفقه المسمى بشرح الكرخى فى باب الكراهة‏:‏ وقد ذكر هذا غير واحد من أصحاب أبى حنيفة‏.‏ قال بشر بن الوليد‏:‏ حدثنا أبو يوسف قال أبو حنيفة‏:‏ لا ينبغى لأحد أن يدعو الله إلا به‏.‏ وأكره أن يقول‏:‏ ‏"‏بمعاقد العز من عرشك‏"‏ أو ‏"‏بحق

ص -203- خلقك‏"‏‏.‏ وهو قول أبى يوسف، قال أبو يوسف‏:‏ بمعقد العز من عرشه هو الله، فلا أكره هذا، وأكره أن يقول بحق فلان، أو بحق أنبيائك ورسلك، وبحق البيت الحرام والمشعر الحرام‏.‏
قال القدورى‏:‏ المسألة بخلقه لا تجوز؛ لأنه لا حق للخلق على الخالق فلا تجوز وفاقا‏.‏
وهذا الذى قاله أبو حنيفة وأصحابه من أن الله لا يسأل بمخلوق له معنيان ‏:‏
أحدهما‏:‏ هو موافق لسائر الأئمة الذين يمنعون أن يقسم أحد بالمخلوق، فإنه إذا منع أن يقسم على مخلوق بمخلوق، فلأن يمنع أن يقسم على الخالق بمخلوق أولى وأحرى‏.‏ وهذا بخلاف إقسامه سبحانه بمخلوقاته ك ‏{َاللَّيْلِ إِذَا يَغْشَى وَالنَّهَارِ إِذَا تَجَلَّى}‏ ‏[‏الليل‏:‏ 1، 2‏]‏، ‏{وَالشَّمْسِ وَضُحَاهَا}‏ ‏[‏الشمس‏:‏ 1‏]‏، ‏{وَالنَّازِعَاتِ غَرْقًا}‏ ‏[‏النازعات‏:‏ 1‏]‏، ‏{وَالصَّافَّاتِ صَفًّا}‏ ‏[‏الصافات‏:‏ 1‏]‏، فإن إقسامه بمخلوقاته يتضمن مَن ذَكَر آياته الدالة على قدرته وحكمته ووحدانيته ما يحسن معه إقسامه، بخلاف المخلوق، فإن إقسامه بالمخلوقات شرك بخالقها، كما فى السنن عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏، وقد صححه الترمذى وغيره، وفى لفظ‏:‏ ‏"‏فقد كفر‏"‏ وقد صححه الحاكم‏.‏ وقد ثبت عنه فى الصحيحين أنه قال‏:‏ ‏"‏من كان حالفاً فليحلف بالله أو ليصمت‏"‏، وقال‏:‏ ‏"‏لا تحلفوا بآبائكم، فإن الله ينهاكم أن تحلفوا بآبائكم‏"‏، وفى الصحيحين عنه أنه قال‏:‏ ‏"‏من حلف باللات والعزى فليقل‏:‏ لا إله إلا الله‏"‏‏.‏

ص -204- وقد اتفق المسلمون على أنه من حلف بالمخلوقات المحترمة، أو بما يعتقد هو حرمته كالعرش، والكرسى، والكعبة، والمسجد الحرام، والمسجد الأقصى، ومسجد النبى صلى الله عليه وسلم، والملائكة، والصالحين، والملوك، وسيوف المجاهدين، وترب الأنبياء والصالحين، وأيمان البندق، وسراويل الفتوة، وغير ذلك لا ينعقد يمينه، ولا كفارة فى الحلف بذلك‏.‏
والحلف بالمخلوقات حرام عند الجمهور، وهو مذهب أبى حنيفة وأحد القولين فى مذهب الشافعى وأحمد، وقد حكى إجماع الصحابة على ذلك‏.‏ وقيل‏:‏ هى مكروهة كراهة تنزيه، والأول أصح، حتى قال عبد الله بن مسعود وعبد الله بن عباس وعبد الله ابن عمر‏:‏ لأن أحلف بالله كاذبا أحب إلى من أن أحلف بغير الله صادقاً‏.‏ وذلك لأن الحلف بغير الله شرك، والشرك أعظم من الكذب‏.‏ إنما نعرف النزاع فى الحلف بالأنبياء، فعن أحمد فى الحلف بالنبى صلى الله عليه وسلم روايتان ‏:‏
إحداهما‏:‏ لا ينعقد اليمين به كقول الجمهور‏:‏ مالك وأبى حنيفة والشافعى‏.‏
والثانية‏:‏ ينعقد اليمين به، واختار ذلك طائفة من أصحابه كالقاضى وأتباعه، وابن المنذر وافق هؤلاء‏.‏ وقصر أكثر هؤلاء النزاع فى ذلك على النبى صلى الله عليه وسلم خاصة، وعَدَّى ابن عقيل هذا الحكم إلى سائر الأنبياء‏.‏ وإيجاب الكفارة بالحلف بمخلوق وإن كان نبيا قول ضعيف فى الغاية، مخالف للأصول والنصوص،

ص -205- فالإقسام به على الله والسؤال به بمعنى الإقسام هو من هذا الجنس‏.‏
وأما السؤال بالمخلوق إذا كانت فيه باء السبب ليست باء القسم وبينهما فرق فإن النبى صلى الله عليه وسلم أمر بإبرار القسم، وثبت عنه فى الصحيحين أنه قال‏:‏ ‏"‏إن من عباد الله من لو أقسم على الله لأبره‏"‏ قال ذلك لما قال أنس بن النضر‏:‏ أتكسر ثنية الرُّبيع ‏؟‏ قال‏:‏ لا والذى بعثك بالحق لا تكسر سنها‏.‏ فقال‏:‏ ‏"‏يا أنس، كتاب الله القصاص‏"‏، فرضى القوم وعفوا، فقال صلى الله عليه وسلم‏:‏ ‏"‏إن من عباد الله من لو أقسم على الله لأبره‏"‏، وقال‏:‏ ‏"‏رب أشعث أغبر مدفوع بالأبواب لو أقسم على الله لأبره‏"‏ رواه مسلم وغيره، وقال‏:‏ ‏"‏ألا أخبركم بأهل الجنة ‏؟‏ كل ضعيف متضعف، لو أقسم على الله لأبره‏.‏ ألا أخبركم بأهل النار ‏؟‏ كل عتل جواظ ‏[‏العتل‏:‏ الشديد الجافى والفظ الغليظ من الناس‏.‏ والجواظ‏:‏ الكثير اللحم المختال فى مشيته، انظر‏:‏ النهاية فى غريب الحديث 3/180، 1/316‏]‏‏.‏ مستكبر‏"‏ وهذا فى الصحيحين‏.‏ وكذلك حديث أنس بن النضر والآخر من أفراد مسلم‏.‏
وقد روى فى قوله‏:‏ ‏"‏إن من عباد الله من لو أقسم على الله لأبره‏"‏ أنه قال‏:‏ ‏"‏منهم البراء بن مالك‏"‏ وكان البراء إذا اشتدت الحرب بين المسلمين والكفار يقولون‏:‏ يا براء أقسم على ربك‏.‏ فيقسم على الله فتنهزم الكفار‏.‏ فلما كانوا على قنطرة بالسوس قالوا‏:‏ يا براء، أقسم على ربك‏.‏ قال‏:‏ يا رب أقسمت عليك لما منحتنا أكتافهم، وجعلتنى أول شهيد‏.‏ فأبر الله قسمه فانهزم العدو واستشهد البراء بن مالك يومئذ‏.‏ وهذا هو أخو أنس بن مالك، قتل مائة رجل مبارزة غير من شرك فى دمه، وحمل يوم مسيلمة على ترس ورمى به إلى الحديقة حتى فتح الباب‏.‏

ص -206- والإقسام به على الغير أن يحلف المقسم على غيره ليفعلن كذا، فإن حنثه ولم يبر قسمه فالكفارة على الحالف لا على المحلوف عليه عند عامة الفقهاء، كما لو حلف على عبده أو ولده أو صديقه ليفعلن شيئاً ولم يفعله، فالكفارة على الحالف الحانث‏.‏
وأما قوله‏:‏ ‏[‏سألتك بالله أن تفعل كذا‏]‏ فهذا سؤال وليس بقسم، وفى الحديث‏:‏ ‏"‏من سألكم بالله فأعطوه‏"‏ ولا كفارة على هذا إذا لم يجب سؤاله‏.‏ والخلق كلهم يسألون الله، مؤمنهم وكافرهم، وقد يجيب الله دعاء الكفار، فإن الكفار يسألون الله الرزق فيرزقهم ويسقيهم، وإذا مسهم الضر فى البحر ضل من يدعون إلا إياه، فلما نجاهم إلى البر أعرضوا وكان الإنسان كفورا، وأما الذين يقسمون على الله فيبر قسمهم فإنهم ناس مخصوصون‏.‏ فالسؤال كقول السائل لله‏:‏ أسألك بأن لك الحمد، أنت الله المنان، بديع السموات والأرض، يا ذا الجلال والإكرام‏.‏ وأسألك بأنك أنت الله الأحد الصمد، الذى لم يلد ولم يولد ولم يكن له كفوا أحد‏.‏ وأسألك بكل اسم هو لك، سميت به نفسك، أو أنزلته فى كتابك، أو علمته أحداً من خلقك، أو استأثرت به فى علم الغيب عندك‏.‏
فهذا سؤال الله تعالى بأسمائه وصفاته، وليس ذلك إقساماً عليه؛ فإن أفعاله هى مقتضى أسمائه وصفاته، فمغفرته ورحمته من مقتضى اسمه الغفور الرحيم، وعفوه من مقتضى اسمه العفو ؛ ولهذا لما قالت عائشة للنبى صلى الله عليه وسلم‏:‏

ص -207- ‏ إن وافقت ليلة القدر ماذا أقول ‏؟‏ قال‏:‏ ‏"‏قولى‏:‏ اللهم إنك عفو تحب العفو فاعف عنى‏"‏‏.‏
وهدايته ودلالته من مقتضى اسمه الهادى، وفى الأثر المنقول عن أحمد بن حنبل أنه أمر رجلاً أن يقول‏:‏ يا دليل الحيارى، دلنى على طريق الصادقين، واجعلنى من عبادك الصالحين‏.‏
وجميع ما يفعل الله بعبده من الخير من مقتضى اسمه الرب؛ ولهذا يقال فى الدعاء‏:‏ يا رب، يا رب، كما قال آدم‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ}‏ ‏[‏الأعراف‏:‏ 23‏]‏، وقال نوح‏:‏ ‏{رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُن مِّنَ الْخَاسِرِينَ}‏ ‏[‏هود‏:‏ 47‏]‏، وقال إبراهيم‏:‏ ‏{رَّبَّنَا إِنِّي أَسْكَنتُ مِن ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ}‏ ‏[‏إبراهيم‏:‏ 37‏]‏ وكذلك سائر الأنبياء‏.‏ وقد كره مالك وابن أبى عمران من أصحاب أبى حنيفة وغيرهما أن يقول الداعى ‏:‏ يا سيدى، يا سيدى‏.‏ وقالوا‏:‏ قل كما قالت الأنبياء‏:‏ ربِّ، رَبِّ‏.‏ واسمه ‏"‏الحى القيوم‏"‏ يجمع أصل معانى الأسماء والصفات، كما قد بسط هذا فى غير هذا الموضع؛ ولهذا كان النبى صلى الله عليه وسلم يقوله إذا اجتهد فى الدعاء‏.‏
فإذ سئل المسؤول بشىء والباء للسبب سئل بسبب يقتضى وجود المسؤول‏.‏
فإذا قال‏:‏ أسألك بأن لك الحمد أنت الله المنان، بديع السموات والأرض، كان كونه محموداً مناناً، بديع السموات والأرض يقتضى أن يمن على عبده السائل،

ص -208- وكونه محموداً هو يوجب أن يفعل ما يحمد عليه، وحمد العبد له سبب إجابة دعائه؛ ولهذا أمر المصلى أن يقول‏:‏ ‏"‏سمع الله لمن حمده‏"‏ أى استجاب الله دعاء من حمده، فالسماع هنا بمعنى الإجابة والقبول كقوله صلى الله عليه وسلم‏:‏ ‏"‏أعوذ بك من علم لا ينفع، ومن قلب لا يخشع، ومن نفس لا تشبع، ومن دعاء لا يسمع‏"‏ أى لا يستجاب‏.‏
ومنه قول الخليل فى آخر دعائه‏:‏ ‏{إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء}‏ ‏[‏إبراهيم‏:‏ 39‏]‏ ومنه قوله تعالى‏:‏ ‏{وَفِيكُمْ سَمَّاعُونَ لَهُمْ}‏ ‏[‏التوبة‏:‏ 47‏]‏، وقوله‏:‏ ‏{وَمِنَ الَّذِينَ هِادُواْ سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ}‏ ‏[‏المائدة‏:‏ 41‏]‏ أى‏:‏ يقبلون الكذب، ويقبلون من قوم آخرين لم يأتوك؛ ولهذا أمر المصلى أن يدعو بعد حمد الله بعد التشهد المتضمن الثناء على الله سبحانه‏.‏
وقال النبى صلى الله عليه وسلم لمن رآه يصلى ويدعو، ولم يحمد ربه ولم يصل على نبيه فقال‏:‏ ‏"‏عَجِل هذا‏"‏، ثم دعاه فقال‏:‏ ‏"‏إذا صلى أحدكم فليبدأ بحمد الله والثناء عليه وليصل على النبى صلى الله عليه وسلم، وليدع بعد بما شاء‏"‏، أخرجه أبو داود والترمذى وصححه‏.‏
وقال عبد الله بن مسعود‏:‏ كنت أصلى والنبى صلى الله عليه وسلم وأبو بكر وعمر معه، فلما جلست بدأت بالثناء على الله ثم بالصلاة على نبيه، ثم دعوت لنفسى فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏سل تعطه‏"‏‏.‏ رواه الترمذى وحسنه‏.‏
فلفظ السمع يراد به إدراك الصوت، ويراد به معرفة المعنى مع ذلك

ص -209- ويراد به القبول والاستجابة مع الفهم‏.‏ قال تعالى‏:‏ ‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ}‏ ثم قال‏:‏ ‏{وَلَوْ أَسْمَعَهُمْ}‏ على هذه الحال التى هم عليها لم يقبلوا الحق ثم ‏{لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ}‏ ‏[‏الأنفال‏:‏ 23‏]‏، فذمهم بأنهم لا يفهمون القرآن ولو فهموه لم يعملوا به‏.‏ وإذا قال السائل لغيره‏:‏ أسأل بالله، فإنما سأله بإيمانه بالله، وذلك سبب لإعطاء من سأله به، فإنه سبحانه يحب الإحسان إلى الخلق، لا سيما إن كان المطلوب كف الظلم، فإنه يأمر بالعدل وينهى عن الظلم، وأمره أعظم الأسباب فى حض الفاعل، فلا سبب أولى من أن يكون مقتضيا لمسببه من أمر الله تعالى‏.‏
وقد جاء فى حديث رواه أحمد فى مسنده وابن ماجه، عن عطية العوفى عن أبى سعيد الخدرى، عن النبى صلى الله عليه وسلم أنه عَلَّم الخارج إلى الصلاة أن يقول فى دعائه‏:‏ ‏"‏وأسألك بحق السائلين عليك وبحق ممشاى هذا، فإنى لم أخرج أشراً ولا بطراً ولا رياء ولا سمعة، ولكن خرجت اتقاء سخطك، وابتغاء مرضاتك‏"‏‏.‏
فإن كان هذا صحيحاً فحق السائلين عليه أن يجيبهم، وحق العابدين له أن يثيبهم، وهو حق أوجبه على نفسه لهم، كما يسأل بالإيمان والعمل الصالح الذى جعله سبباً لإجابة الدعاء كما فى قوله تعالى‏:‏ ‏{وَيَسْتَجِيبُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَيَزِيدُهُم مِّن فَضْلِهِ}‏ ‏[‏الشورى‏:‏ 26‏]‏‏.‏
وكما يسأل بوعده؛ لأن وعده يقتضى إنجاز ما وعده، ومنه قول المؤمنين‏:‏

ص -210- {رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِيًا يُنَادِي لِلإِيمَانِ أَنْ آمِنُواْ بِرَبِّكُمْ فَآمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الأبْرَارِ}‏ ‏[‏آل عمران‏:‏ 193‏]‏، وقوله‏:‏ ‏{إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِي يَقُولُونَ رَبَّنَا آمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَّاحِمِينَ فَاتَّخَذْتُمُوهُمْ سِخْرِيًّا حَتَّى أَنسَوْكُمْ ذِكْرِي وَكُنتُم مِّنْهُمْ تَضْحَكُونَ}‏ ‏[‏المؤمنون‏:‏ 109، 110‏]‏‏.‏
ويشبه هذا مناشدة النبى صلى الله عليه وسلم يوم بدر حيث يقول‏:‏ ‏"‏اللهم أنجز لى ما وعدتنى‏"‏‏.‏ وكذلك ما فى التوراة‏:‏ أن الله تعالى غضب على بنى إسرائيل، فجعل موسى يسأل ربه ويذكر ما وعد به إبراهيم، فإنه سأله بسابق وعده لإبراهيم‏.‏
ومن السؤال بالأعمال الصالحة‏:‏ سؤال الثلاثة الذين أووا إلى غار، فسأل كل واحد منهم بعمل عظيم أخلص فيه لله؛ لأن ذلك العمل مما يحبه الله ويرضاه، محبة تقتضى إجابة صاحبه‏.‏ هذا سأل ببره لوالديه، وهذا سأل بعفته التامة، وهذا سأل بأمانته وإحسانه‏.‏
وكذلك كان ابن مسعود يقول وقت السحر‏:‏ اللهم أمرتنى فأطعتك، ودعوتنى فأجبتك، وهذا سحر فاغفر لى، ومنه حديث ابن عمر‏:‏ أنه كان يقول على الصفا‏: ‏‏"‏اللهم إنك قلت وقولك الحق ‏:‏ ‏{ادْعُونِي أَسْتَجِبْ لَكُمْ}‏ ‏[‏غافر‏:‏ 60‏]‏، وإنك لا تخلف الميعاد‏"‏، ثم ذكر الدعاء المعروف عن ابن عمر أنه كان يقوله على الصفا ‏.
فقد تبين أن قول القائل‏:‏ ‏[‏أسألك بكذا‏]‏ نوعان‏:‏ فإن الباء قد تكون

ص -211- للقسم، وقد تكون للسبب، فقد تكون قسما به على الله، وقد تكون سؤالاً بسببه‏.‏
فأما الأول‏:‏ فالقسم بالمخلوقات لا يجوز على المخلوق فكيف على الخالق ‏؟‏
وأما الثانى وهو السؤال بالمعظم ‏:‏ كالسؤال بحق الأنبياء فهذا فيه نزاع، وقد تقدم عن أبى حنيفة وأصحابه أنه لا يجوز ذلك‏.‏ومن الناس من يجوز ذلك، فنقول‏:‏ قول السائل لله تعالى‏:‏ ‏[‏أسألك بحق فلان وفلان من الملائكة والأنبياء والصالحين وغيرهم، أو بجاه فلان أو بحرمة فلان‏]‏ يقتضى أن هؤلاء لهم عند الله جاه، وهذا صحيح‏.‏
فإن هؤلاء لهم عند الله منزلة وجاه وحرمة يقتضى أن يرفع الله درجاتهم ويعظم أقدارهم ويقبل شفاعتهم إذا شفعوا، مع أنه سبحانه قال‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ}‏‏[‏البقرة‏:‏ 255‏]‏‏.‏
ويقتضى أيضاً أن من اتبعهم واقتدى بهم فيما سن له الاقتداء بهم فيه، كان سعيداً، ومن أطاع أمرهم الذى بلغوه عن الله كان سعيداً، ولكن ليس نفس مجرد قدرهم وجاههم مما يقتضى إجابة دعائه إذا سأل الله بهم حتى يسأل الله بذلك، بل جاههم ينفعه أيضاً إذا اتبعهم وأطاعهم فيما أمروا به عن الله، أو تأسى بهم فيما سنوه للمؤمنين، وينفعه أيضاً إذا دعوا له وشفعوا فيه‏.‏
فأما إذا لم يكن منهم دعاء ولا شفاعة، ولا منه سبب يقتضى الإجابة، لم يكن متشفعاً بجاههم، ولم يكن سؤاله بجاههم نافعاً له عند الله، بل يكون قد سأل

ص -212- فى الدعاء كما ذكرتم نظائره فيحمل قول القائل‏:‏ أسألك بنبيك محمد، على أنه أراد‏:‏ إنى أسألك بإيمانى به وبمحبته، وأتوسل إليك بإيمانى به ومحبته، ونحو ذلك، وقد ذكرتم أن هذا جائز بلا نزاع‏.‏ قيل‏:‏ من أراد هذا المعنى فهو مصيب فى ذلك بلا نزاع، وإذا حمل على هذا المعنى كلام من توسل بالنبى صلى الله عليه وسلم بعد مماته من السلف كما نقل عن بعض الصحابة والتابعين وعن الإمام أحمد وغيره كان هذا حسنا، وحينئذ فلا يكون فى المسألة نزاع‏.‏ولكن كثير من العوام يطلقون هذا اللفظ ولا يريدون هذا المعنى، فهؤلاء الذين أنكر عليهم من أنكر‏.‏
وهذا كما أن الصحابة كانوا يريدون بالتوسل به التوسل بدعائه وشفاعته، وهذا جائز بلا نزاع، ثم إن أكثر الناس فى زماننا لا يريدون هذا المعنى بهذا اللفظ‏.‏
فإن قيل‏:‏ فقد يقول الرجل بغيره‏:‏ بحق الرحم، قيل‏:‏ الرحم توجب على صاحبها حقا لذى الرحم، كما قال الله تعالى‏:‏ ‏{وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ}‏‏[‏النساء‏:‏ 1‏]‏ وقال النبى صلى الله عليه وسلم‏:‏ ‏"‏الرحم شَجْنَةٌ ‏[‏شَجْنَة‏:‏ أى قرابة مُشْتبِكة كاشتباك العروق‏.‏ انظر‏:‏ النهاية فى غريب الحديث 2/447‏]‏، من الرحمن، من وصلها وصله الله ومن قطعها قطعه الله وقال‏:‏ ‏"‏لما خلق الله الرحم تعلقت بِحَقْوِ الرحمن وقالت‏:‏ هذا مقام العائذ بك من القطيعة، فقال‏:‏ ألا ترضين أن أصل من وصلك وأقطع من قطعك ‏؟‏ قالت‏:‏ بلى قد رضيت‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏يقول الله تعالى‏:‏ أنا الرحمن، خلقت الرحم وشققت لها اسما من اسمى، فمن وصلها وصلته ومن قطعها بتته‏"‏‏.‏

ص -213- ما يقوم بقلوبهم من التوحيد والإيمان‏.‏ وذكر صلى الله عليه وسلم أنه من سأل الله له الوسيلة حلت عليه شفاعته يوم القيامة، فبين أن شفاعته تنال باتباعه بما جاء به من التوحيد والإيمان‏.‏ وبالدعاء الذى سن لنا أن ندعو له به‏.‏
وأما السؤال بحق فلان فهو مبنى على أصلين‏:‏
أحدهما‏:‏ ما له من الحق عند الله‏.‏والثانى‏:‏ هل نسأل الله بذلك كما نسأل بالجاه والحرمة‏؟‏
أما الأول فمن الناس من يقول‏:‏ للمخلوق على الخالق حق يعلم بالعقل، وقاس المخلوق على الخالق، كما يقول ذلك من يقوله من المعتزلة وغيرهم‏.‏ومن الناس من يقول‏:‏ لا حق للمخلوق على الخالق بحال، لكن يعلم ما يفعله بحكم وعده وخبره، كما يقول ذلك من يقوله من أتباع جهم والأشعرى وغيرهما، ممن ينتسب إلى السنة‏.‏
ومنهم من يقول‏:‏ بل كتب الله على نفسه الرحمة، وأوجب على نفسه حقاً لعباده المؤمنين كما حرم الظلم على نفسه، لم يوجب ذلك مخلوق عليه ولا يقاس بمخلوقاته، بل هو بحكم رحمته وحكمته وعدله كتب على نفسه الرحمة وحرم على نفسه الظلم، كما قال فى الحديث الصحيح الإلهى‏:‏ ‏"‏يا عبادى، إنى حرمت الظلم على نفسى وجعلته بينكم محرماً فلا تظالموا‏"‏‏.‏وقال تعالى‏:‏ ‏{كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ}‏‏[‏الأنعام‏:‏ 54‏]‏، وقال تعالى‏:‏ ‏{وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ}‏‏[‏الروم‏:‏ 47‏]‏ وفى الصحيحين عن معاذ، عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يا معاذ، أتدرى ما حق الله على

ص -214- عباده ‏؟‏‏"‏ قلت‏:‏ الله ورسوله أعلم‏.‏قال‏:‏ ‏"‏حقه عليهم أن يعبدوه ولا يشركوا به شيئاً‏.‏يا معاذ، أتدرى ما حق العباد على الله إذا فعلوا ذلك ‏؟‏‏"‏ قلت الله ورسوله أعلم، قال‏:‏ ‏"‏حقهم عليه ألا يعذبهم‏"‏‏.‏ فعلى هذا القول لأنبيائه وعباده الصالحين عليه سبحانه حق أوجبه على نفسه مع إخباره، وعلى الثانى يستحقون ما أخبر بوقوعه، وإن لم يكن ثَمَّ سبب يقتضيه‏.‏
فمن قال‏:‏ ليس للمخلوق على الخالق حق يسأل به كما روى أن الله تعالى قال لداود‏:‏ ‏"‏وأى حق لآبائك علىّ ‏؟‏‏"‏ فهو صحيح إذا أريد بذلك أنه ليس للمخلوق عليه حق بالقياس والاعتبار على خلقه كما يجب للمخلوق على المخلوق، وهذا كما يظنه جهال العباد من أن لهم على الله سبحانه حقاً بعبادتهم‏.‏
وذلك أن النفوس الجاهلية تتخيل أن الإنسان بعبادته وعلمه يصير له على الله حق من جنس ما يصير للمخلوق على المخلوق، كالذين يخدمون ملوكهم وملاكهم، فيجلبون لهم منفعة، ويدفعون عنهم مضرة ويبقى أحدهم يتقاضى العوض والمجازاة على ذلك، ويقول له عند جفاء أو إعراض يراه منه‏:‏ ألم يفعل كذا ‏؟‏ يمن عليه بما يفعله معه، وإن لم يقله بلسانه كان ذلك فى نفسه‏.‏
وتخيل مثل هذا فى حق الله تعالى من جهل الإنسان وظلمه، ولهذا بيّن سبحانه أن عمل الإنسان يعود نفعه عليه، وأن الله غنى عن الخلق، كما فى قوله تعالى‏:‏ ‏{إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا}‏‏[‏الإسراء‏:‏ 7‏]‏، وقوله تعالى‏:‏ ‏{مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا وَمَا رَبُّكَ بِظَلَّامٍ لِّلْعَبِيدِ}‏‏[‏فصلت‏:‏ 46‏]‏، وقوله تعالى‏:‏

ص -215- ‏{إِن تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنكُمْ وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِن تَشْكُرُوا يَرْضَهُ لَكُمْ}‏‏[‏الزمر‏:‏ 7‏]‏ وقوله تعالى‏:‏ ‏{وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ}‏‏[‏النمل‏:‏ 40‏]‏، وقال تعالى فى قصة موسى عليه السلام ‏:‏ ‏{وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِن كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِي الأَرْضِ جَمِيعًا فَإِنَّ اللّهَ لَغَنِيٌّ حَمِيدٌ}‏‏[‏إبراهيم‏:‏ 7، 8‏]‏، وقال تعالى‏:‏ ‏{وَلاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ إِنَّهُمْ لَن يَضُرُّواْ اللّهَ شَيْئاً}‏‏[‏آل عمران‏:‏ 176‏]‏، وقال تعالى‏:‏ ‏{وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ عَنِ الْعَالَمِينَ}‏‏[‏آل عمران‏:‏ 97‏]‏‏.‏
وقد بين سبحانه أنه المانُّ بالعمل فقال تعالى‏:‏ ‏{يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ}‏‏[‏الحجرات‏:‏ 17‏]‏، وقال تعالى‏:‏ ‏{وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِّنَ الْأَمْرِ لَعَنِتُّمْ وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ فَضْلًا مِّنَ اللَّهِ وَنِعْمَةً وَاللَّهُ عَلِيمٌ حَكِيمٌ}‏‏[‏الحجرات‏:‏ 7، 8‏]‏‏.‏
وفى الحديث الصحيح الإلهى‏:‏ ‏"‏يا عبادي، إنكم لن تبلغوا ضرى فتضروني، ولن تبلغوا نفعي فتنفعوني‏.‏ يا عبادي، إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعاً ولا أبالي، فاستغفرونى أغفر لكم‏.‏يا عبادى، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد منكم ما نقص ذلك من ملكى شيئا‏.‏يا عبادى، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم ما زاد ذلك فى ملكى شيئاً‏.‏يا عبادى، لو أن أولكم وآخركم وإنسكم وجنكم قاموا فى صعيد واحد فسألونى فأعطيت كل إنسان منهم

ص -216- مسألته ما نقص ذلكم مما عندى إلا كما ينقص المخيط إذا أدخل البحر‏"‏‏.‏
وبين الخالق تعالى والمخلوق من الفروق ما لا يخفى على من له أدنى بصيرة‏.‏
منها‏:‏ أن الرب تعالى غنى بنفسه عما سواه، ويمتنع أن يكون مفتقراً إلى غيره بوجه من الوجوه‏.‏والملوك وسادة العبيد محتاجون إلى غيرهم حاجة ضرورية‏.‏
ومنها‏:‏ أن الرب تعالى وإن كان يحب الأعمال الصالحة ويرضى ويفرح بتوبة التّائبين فهو الذى يخلق ذلك وييسره فلم يحصل ما يحبه ويرضاه إلا بقدرته ومشيئته‏.‏وهذا ظاهر على مذهب أهل السنة والجماعة الذين يقرون بأن الله هو المنعم على عباده بالإيمان بخلاف القدرية‏.‏والمخلوق قد يحصل له ما يحبه بفعل غيره‏.‏
ومنها‏:‏ أن الرب تعالى أمر العباد بما يصلحهم ونهاهم عما يفسدهم، كما قال قتادة‏:‏ إن الله لم يأمر العباد بما أمرهم به لحاجته إليهم، ولا ينهاهم عما نهاهم عنه بخلا عليهم، بل أمرهم بما ينفعهم ونهاهم عما يضرهم‏.‏بخلاف المخلوق الذى يأمر غيره بما يحتاج إليه وينهاه عما ينهاه بخلا عليه‏.‏وهذا أيضا ظاهر على مذهب السلف وأهل السنة الذين يثبتون حكمته ورحمته، ويقولون‏:‏ إنه لم يأمر العباد إلا بخير ينفعهم، ولم ينههم إلا عن شر يضرهم، بخلاف المجبرة الذين يقولون‏:‏ إنه قد يأمرهم بما يضرهم وينهاهم عما ينفعهم‏.‏
ومنها‏:‏ أنه سبحانه هو المنعم بإرسال الرسل وإنزال الكتب، وهو المنعم بالقدرة والحواس وغير ذلك مما به يحصل العلم والعمل الصالح، وهو الهادى لعباده، فلا حول ولا قوة إلا به؛ ولهذا قال أهل الجنة‏:‏

ص -217- {الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللّهُ لَقَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ}‏‏[‏الأعراف‏:‏ 43‏]‏ وليس يقدر المخلوق على شىء من ذلك‏.‏
ومنها‏:‏ أن نعمه على عباده أعظم من أن تحصى، فلو قدر أن العبادة جزاء النعمة لم لم تقم العبادة بشكر قليل منها، فكيف والعبادة من نعمته أيضاً ‏؟‏
ومنها أن العباد لا يزالون مقصرين محتاجين إلى عفوه ومغفرته، فلن يدخل أحد الجنة بعمله، وما من أحد إلا وله ذنوب يحتاج إلى مغفرة الله لها ‏{وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَابَّةٍ}‏‏[‏فاطر‏:‏ 45‏]‏، وقوله صلى الله عليه وسلم‏:‏ ‏"‏لن يدخل أحد منكم الجنة بعمله‏"‏، لا يناقض قوله تعالى‏:‏ ‏{جَزَاء بِمَا كَانُوا يَعْمَلُونَ}‏‏[‏الأحقاف‏:‏ 14، الواقعة‏:‏ 24‏]‏‏.‏
فإن المنفى نفى بباء المقابلة والمعاوضة، كما يقال‏:‏ بعت هذا بهذا، وما أثبت أثبت بباء السبب، فالعمل لا يقابل الجزاء وإن كان سببا للجزاء؛ ولهذا من ظن أنه قام بما يجب عليه وأنه لا يحتاج إلى مغفرة الرب تعالى وعفوه، فهو ضال، كما ثبت فى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لن يدخل أحد الجنة بعمله‏"‏، قالوا‏:‏ ولا أنت يا رسول الله ‏؟‏ قال‏:‏ ‏"‏ولا أنا، إلا أن يتغمدنى الله برحمة منه وفضل‏"‏ وروى ‏"‏بمغفرته‏"‏، ومن هذا أيضاً‏:‏ الحديث الذى فى السنن عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله لو عذب أهل سمواته وأهل أرضه لعذبهم وهو غير ظالم لهم، ولو رحمهم لكانت رحمته لهم خيراً من أعمالهم‏"‏ الحديث‏.‏
ومن قال‏:‏ بل للمخلوق على الله حق، فهو صحيح إذا أراد به الحق الذى أخبر

ص -218- الله بوقوعه، فإن الله صادق لا يخلف الميعاد، وهو الذى أوجبه على نفسه بحكمته وفضله ورحمته، وهذا المستحق لهذا الحق إذا سأل الله تعالى به يسأل الله تعالى إنجاز وعده، أو يسأله بالأسباب التى علق الله بها المسببات كالأعمال الصالحة، فهذا مناسب، وأما غير المستحق لهذا الحق إذا سأله بحق ذلك الشخص فهو كما لو سأله بجاه ذلك الشخص، وذلك سؤال بأمر أجنبى عن هذا السائل لم يسأله بسبب يناسب إجابة دعائه‏.‏
وأما سؤال الله بأسمائه وصفاته التى تقتضى ما يفعله بالعباد من الهدى والرزق والنصر، فهذا أعظم ما يسأل الله تعالى به‏.‏ فقول المنازع‏:‏ لا يسأل بحق الأنبياء، فإنه لا حق للمخلوق على الخالق‏:‏ ممنوع فإنه قد ثبت فى الصحيحين حديث معاذ الذى تقدم إيراده، وقال تعالى‏:‏ ‏{كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ}‏‏[‏الأنعام‏:‏54‏]‏، وقال تعالى‏:‏ ‏{وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ}‏‏[‏الروم‏:‏ 47‏]‏‏.‏
فيقال للمنازع‏:‏ فى هذا فى مقامين‏:‏
أحدهما‏:‏ فى حق العباد على الله، والثانى‏:‏ فى سؤاله بذلك الحق‏.‏
أما الأول‏:‏ فلا ريب أن الله تعالى وعد المطيعين بأن يثيبهم، ووعد السائلين بأن يجيبهم، وهو الصادق الذى لا يخلف الميعاد، قال الله تعالى‏:‏ ‏{وَعْدَ اللّهِ حَقًّا وَمَنْ أَصْدَقُ مِنَ اللّهِ قِيلاً}‏‏[‏النساء‏:‏ 122‏]‏، ‏{وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ}‏‏[‏الروم‏:‏ 6‏]‏، ‏{فَلاَ تَحْسَبَنَّ اللّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ}‏‏[‏إبراهيم‏:‏ 47‏]‏، فهذا مما يجب وقوعه

ص -219- بحكم الوعد باتفاق المسلمين‏.‏وتنازعوا‏:‏ هل عليه واجب بدون ذلك ‏؟‏ على ثلاثة أقوال، كما تقدم‏.‏
قيل‏:‏ لا يجب لأحد عليه حق بدون ذلك‏.‏
وقيل‏:‏ بل يجب عليه واجبات ويحرم عليه محرمات بالقياس على عباده‏.‏
وقيل‏:‏ هو أوجب على نفسه وحرم على نفسه، فيجب عليه ما أوجبه على نفسه، ويحرم عليه ما حرمه على نفسه، كما ثبت فى الصحيح من حديث أبى ذر، كما تقدم‏.‏
والظلم ممتنع منه باتفاق المسلمين، لكن تنازعوا فى الظلم الذى لا يقع، فقيل‏:‏ هو الممتنع وكل ممكن يمكن أن يفعله لا يكون ظلماً؛ لأن الظلم إما التصرف فى ملك الغير، وإما مخالفة الأمر الذى يجب عليه طاعته، وكلاهما ممتنع منه‏.‏
وقيل‏:‏ بل ما كان ظلماً من العباد فهو ظلم منه‏.‏
وقيل الظلم وضع الشىء فى غير موضعه، فهو سبحانه لا يظلم الناس شيئاً، قال تعالى‏:‏ ‏{وَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا}‏‏[‏طه‏:‏ 112‏]‏‏.‏قال المفسرون‏:‏ هو أن يحمل عليه سيئات غيره ويعاقب بغير ذنبه، والهضم أن يهضم من حسناته، وقال تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْرًا عَظِيمًا}‏‏[‏النساء‏:‏ 40‏]‏، ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِن ظَلَمُواْ أَنفُسَهُمْ}‏‏[‏هود‏:‏ 101‏]‏‏.‏
وأما المقام الثانى‏:‏ فإنه يقال‏:‏ ما بين الله ورسوله أنه حق للعباد على الله فهو

ص -220- حق، لكن الكلام فى السؤال بذلك، فيقال‏:‏ إن كان الحق الذى سأل به سبباً لإجابة السؤال حسن السؤال به، كالحق الذى يجب لعابديه وسائليه‏.‏
وأما إذا قال السائل‏:‏ بحق فلان وفلان، فأولئك إذا كان لهم عند الله حق ألا يعذبهم وأن يكرمهم بثوابه ويرفع درجاتهم كما وعدهم بذلك وأوجبه على نفسه فليس فى استحقاق أولئك ما استحقوه من كرامة الله ما يكون سبباً لمطلوب هذا السائل، فإن ذلك استحق ما استحقه بما يسره الله له من الإيمان والطاعة‏.‏وهذا لا يستحق ما استحقه ذلك‏. ‏فليس فى إكرام الله لذلك سبب يقتضى إجابة هذا‏.‏
وإن قال‏:‏ السبب هو شفاعته ودعاؤه فهذا حق، إذا كان قد شفع له ودعا له، وإن لم يشفع له ولم يدع له لم يكن هناك سبب‏.‏
وإن قال‏:‏ السبب هو محبتى له وإيمانى به وموالاتى له، فهذا سبب شرعى، وهو سؤال الله وتوسل إليه بإيمان هذا السائل ومحبته لله ورسوله، وطاعته لله ورسوله، لكن يجب الفرق بين المحبة لله والمحبة مع الله‏:‏ فمن أحب مخلوقاً كما يحب الخالق فقد جعله نداً لله، وهذه المحبة تضره ولا تنفعه، وأما من كان الله تعالى أحب إليه مما سواه، وأحب أنبياءه وعباده الصالحين له، فحبه لله تعالى هو أنفع الأشياء، والفرق بين هذين من أعظم الأمور‏.‏
فإن قيل‏:‏ إذا كان التوسل بالإيمان به ومحبته وطاعته على وجهين تارة يتوسل بذلك إلى ثوابه وجنته، وهذا أعظم الوسائل، وتارة يتوسل بذلك

ص -221- مفقودة

ص -222- وقد روى عن علىٍّ أنه كان إذا سأله ابن أخيه بحق جعفر أبيه، أعطاه لحق جعفر على عليَّ‏.‏ وحق ذى الرحم باق بعد موته، كما فى الحديث‏:‏ أن رجلا قال‏:‏ يا رسول الله، هل بقى من بر أبوى شىء أبرهما به بعد موتهما ‏؟‏ قال‏:‏ ‏"‏نعم، الدعاء لهما والاستغفار لهما، وإنفاذ وعدهما من بعدهما، وصلة رحمك التى لا رحم لك إلا من قبلهما‏"‏، وفى الحديث الآخر حديث ابن عمر ‏:‏ ‏"‏من أبر البر أن يصل الرجل أهل ود أبيه بعد أن يولى‏"‏‏.‏ فصلة أقارب الميت وأصدقائه بعد موته هو من تمام بره‏.‏
والذى قاله أبو حنيفة وأصحابه وغيرهم من العلماء من أنه لا يجوز أن يسأل الله تعالى بمخلوق‏:‏ لا بحق الأنبياء ولا غير ذلك يتضمن شيئين كما تقدم ‏:‏
أحدهما‏:‏ الإقسام على الله سبحانه وتعالى به، وهذا منهى عنه عند جماهير العلماء كما تقدم، كما ينهى أن يقسم على الله بالكعبة والمشاعر باتفاق العلماء‏.‏
والثانى‏:‏ السؤال به، فهذا يجوزه طائفة من الناس، ونقل فى ذلك آثار عن بعض السلف، وهو موجود فى دعاء كثير من الناس، لكن ما روى عن النبى صلى الله عليه وسلم فى ذلك كله ضعيف بل موضوع‏.‏وليس عنه حديث ثابت قد يظن أن لهم فيه حجة، إلا حديث الأعمى الذى علمه أن يقول‏:‏ ‏[‏أسألك وأتوجه إليك بنبيك محمد نبى الرحمة‏]‏، وحديث الأعمى لا حجة لهم فيه، فإنه صريح فى أنه إنما توسل بدعاء النبى صلى الله عليه وسلم وشفاعته، وهو

ص -223- طلب من النبى صلى الله عليه وسلم الدعاء، وقد أمره النبى صلى الله عليه وسلم أن يقول‏:‏ ‏"‏اللهم شفعه فى‏"‏‏.‏ولهذا رد الله عليه بصره لما دعا له النبى صلى الله عليه وسلم، وكان ذلك مما يعد من آيات النبى صلى الله عليه وسلم‏.‏ولو توسل غيره من العميان، الذين لم يدع لهم النبى صلى الله عليه وسلم بالسؤال به، لم تكن حالهم كحاله‏.‏
ودعاء أمير المؤمنين عمر بن الخطاب فى الاستسقاء المشهور بين المهاجرين والأنصار، وقوله‏:‏ ‏"‏اللهم إنا كنا إذا أجدبنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا‏"‏‏:‏ يدل على أن التوسل المشروع عندهم هو التوسل بدعائه وشفاعته لا السؤال بذاته؛ إذ لو كان هذا مشروعاً لم يعدل عمر والمهاجرين والأنصار عن السؤال بالرسول إلى السؤال بالعباس‏.‏
وشاع النزاع فى السؤال بالأنبياء والصالحين، دون الإقسام بهم؛ لأن بين السؤال والإقسام فرقاً، فإن السائل متضرع ذليل يسأل بسبب يناسب الإجابة، والمقسم أعلى من هذا، فإنه طالب مؤكد طلبه بالقسم، والمقسم لا يقسم إلا على من يرى أنه يبر قسمه، فإبرار القسم خاص ببعض العباد‏.‏
وأما إجابة السائلين فعام؛ فإن الله يجيب دعوة المضطر ودعوة المظلوم وإن كان كافراً، وفى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من داع يدعو الله بدعوة ليس فيها إثم ولا قطيعة رحم، إلا أعطاه الله بها إحدى خصال ثلاث‏:‏ إما أن يعجل له دعوته، وإما أن يدخر له من الخير مثلها،

ص -224- وإما أن يصرف عنه من الشر مثلها‏"‏ قالوا‏:‏ يا رسول الله، إذاً نكثر‏.‏قال‏:‏ ‏"‏الله أكثر‏"‏‏.‏وهذا التوسل بالأنبياء بمعنى السؤال بهم وهو الذى قال أبو حنيفة وأصحابه وغيرهم أنه لا يجوز ليس فى المعروف من مذهب مالك ما يناقض ذلك، فضلا أن يجعل هذا من مسائل السب، فمن نقل عن مذهب مالك أنه جوَّز التوسل به، بمعنى الإقسام به أو السؤال به، فليس معه فى ذلك نقل عن مالك وأصحابه، فضلا عن أن يقول مالك‏:‏ إن هذا سب للرسول أو تنقص له، بل المعروف عن مالك أنه كره للداعى أن يقول‏:‏ يا سيدى، سيدى، وقال‏:‏ قل كما قالت الأنبياء‏:‏ يا رب، يا رب، يا كريم‏.‏وكره أيضا أن يقول‏:‏ يا حنان يا منان‏.‏فإنه ليس بمأثور عنه‏.‏
فإذا كان مالك يكره مثل هذا الدعاء، إذ لم يكن مشروعاً عنده، فكيف يجوز عنده أن يسأل الله بمخلوق نبياً كان أو غيره، وهو يعلم أن الصحابة لما أجدبوا عام الرمادة لم يسألوا الله بمخلوق، لا نبى ولا غيره، بل قال عمر‏:‏ اللهم إنا كنا إذا أجدبنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا‏.‏ فيسقون‏.‏
وكذلك ثبت فى صحيح مسلم عن ابن عمر وأنس وغيرهما أنهم كانوا إذا أجدبوا إنما يتوسلون بدعاء النبى صلى الله عليه وسلم واستسقائه، لم ينقل عن أحد منهم أنه كان فى حياته صلى الله عليه وسلم سأل اللّه تعالى بمخلوق

ص -225- لا بد ولا بغيره، لا فى الاستسقاء ولا غيره، وحديث الأعمى سنتكلم عليه إن شاء اللّه تعالى، فلو كان السؤال به معروفاً عند الصحابة لقالوا لعمر‏:‏ إن السؤال والتوسل به أولى من السؤال والتوسل بالعباس،فلم نعدل عن الأمر المشروع الذى كنا نفعله فى حياته وهو التوسل بأفضل الخلق إلى أن نتوسل ببعض أقاربه،وفى ذلك ترك السنة المشروعة وعدول عن الأفضل، وسؤال اللّه تعالى بأضعف السببين مع القدرة على أعلاهما ونحن مضطرون غاية الاضطرار فى عام الرمادة الذى يضرب به المثل فى الجدب‏.‏
والذى فعله عمر فعل مثله معاوية بحضرة من معه من الصحابة والتابعين، فتوسلوا بيزيد بن الأسود الجُرَشِى كما توسل عمر بالعباس، وكذلك ذكر الفقهاء من أصحاب الشافعى وأحمد وغيرهم أنه يتوسل فى الاستسقاء بدعاء أهل الخير والصلاح، قالوا‏:‏ وإن كانوا من أقارب رسول اللّه صلى الله عليه وسلم فهو أفضل، اقتداء بعمر، ولم يقل أحد من أهل العلم‏:‏ إنه يسأل اللّه تعالى فى ذلك لا بنبى ولا بغير نبى‏.‏
وكذلك من نقل عن مالك أنه جوز سؤال الرسول أو غيره بعد موتهم أو نقل ذلك عن إمام من أئمة المسلمين غير مالك كالشافعى وأحمد وغيرهما فقد كذب عليهم، ولكن بعض الجهال ينقل هذا عن مالك ويستند إلى حكاية مكذوبة عن مالك، ولو كانت صحيحة لم يكن التوسل الذى فيها هو هذا، بل هو التوسل بشفاعته يوم القيامة، ولكن من الناس من يحرف نقلها، وأصلها ضعيف كما سنبينه إن شاء اللّه تعالى‏.‏

ص -226- والقاضى عياض لم يذكرها فى كتابه فى باب زيارة قبره، بل ذكر هناك ما هو المعروف عن مالك وأصحابه، وإنما ذكرها فى سياق أن حرمة النبى صلى الله عليه وسلم بعد موته، وتوقيره وتعظيمه لازم، كما كان حال حياته، وكذلك عند ذكره وذكر حديثه، وسنته، وسماع اسمه‏.‏ وذكر عن مالك أنه سئل عن أيوب السختيانى فقال‏:‏ ما حدثتكم عن أحد إلا وأيوب أفضل منه‏.‏ قال‏:‏ وحج حجتين، فكنت أرمقه فلا أسمع منه غير أنه كان إذا ذكر النبى صلى الله عليه وسلم بكى حتى أرحمه، فلما رأيت منه ما رأيت وإجلاله للنبى صلى الله عليه وسلم كتبت عنه‏.‏
وقال مصعب بن عبد اللّه‏:‏ كان مالك إذا ذكر النبى صلى الله عليه وسلم يتغير لونه وينحنى، حتى يصعب ذلك على جلسائه‏.‏ فقيل له يوماً فى ذلك، فقال‏:‏ لو رأيتم ما رأيت لما أنكرتم على ما ترون، لقد كنت أرى محمد بن المُنْكَدِر وكان سيد القراء لا نكاد نسأله عن حديث أبداً إلا يبكى حتى نرحمه‏.‏ ولقد كنت أرى جعفر بن محمد وكان كثير الدعابة والتبسم فإذا ذكر عنده النبى صلى الله عليه وسلم اصفر لونه، وما رأيته يحدث عن رسول الله صلى الله عليه وسلم إلا على طهارة‏.‏ ولقد اختلفت إليه زماناً فما كنت أراه إلا على ثلاث خصال‏:‏ إما مصلياً، وإما صامتا، وإما يقرأ القرآن‏.‏ ولا يتكلم فيما لا يعنيه، وكان من العلماء والعباد الذين يخشون اللّه.

ص -227- ولقد كان عبد الرحمن بن القاسم يذكر النبى صلى الله عليه وسلم فينظر إلى لونه كأنه نزف منه الدم، وقد جف لسانه فى فمه هيبة لرسول الله صلى الله عليه وسلم‏.‏ ولقد كنت آتى عامر بن عبد الله بن الزبير، فإذا ذكر عنده النبى صلى الله عليه وسلم بكى حتى لا يبقى فى عينيه دموع‏.‏ ولقد رأيت الزهرى وكان لَمِنْ أهنأ الناس وأقربهم فإذا ذكر عنده النبى صلى الله عليه وسلم فكأنه ما عرفك ولا عرفته‏.‏ ولقد كنت آتى صفوان بن سليم وكان من المتعبدين المجتهدين، فإذا ذكر النبى صلى الله عليه وسلم بكى، فلا يزال يبكى حتى يقوم الناس عنه ويتركوه‏.‏
فهذا كله نقله القاضى عياض من كتب أصحاب مالك المعروفة، ثم ذكر حكاية بإسناد غريب منقطع رواها عن غير واحد إجازة، قالوا‏:‏ حدثنا أبو العباس أحمد بن عمر بن دلهات، قال‏:‏ حدثنا أبو الحسن على بن فِهْر، حدثنا أبو بكر محمد بن أحمد بن الفرح، حدثنا أبو الحسن عبد الله بن المنتاب، حدثنا يعقوب بن إسحاق بن إبى إسرائيل، حدثنا ابن حميد قال‏:‏ ناظر أبو جعفر أمير المؤمنين مالكاً فى مسجد رسول الله صلى الله عليه وسلم فقال له مالك‏:‏ يا أمير المؤمنين، لا ترفع صوتك فى هذا المسجد، فإن الله أدب قوماً فقال‏:‏ ‏{لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ}‏ الآية ‏[‏الحجرات‏:‏ 2‏]‏، ومدح قوماً فقال‏:‏ ‏{إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِندَ رَسُولِ اللَّهِ}‏ الآية ‏[‏الحجرات‏:‏ 3‏]‏، وذم قوماً فقال‏:‏ ‏{إِنَّ الَّذِينَ يُنَادُونَكَ مِن وَرَاء الْحُجُرَاتِ}‏ الآية ‏[‏الحجرات‏:‏ 4‏]‏،

ص -228- وإن حرمته ميتاً كحرمته حياً‏.‏ فاستكان لها أبو جعفر، فقال‏:‏ يا أبا عبد الله، أستقْبِلُ القبلة وأدعوا ‏؟‏ أم أستقبل رسول الله صلى الله عليه وسلم ‏؟‏ فقال‏:‏ ولم تصرف وجهك عنه وهو وسيلتك ووسيلة أبيك آدم عليه السلام إلى يوم القيامة ‏؟‏ بل استقبله واستشفع به فيشفعك اللّه، قال اللّه تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا}‏‏[‏النساء‏:‏64‏]‏‏.‏ قلت وهذه الحكاية منقطعة؛ فإن محمد بن حميد الرازى لم يَدرك مالكا، لاسيما فى زمن أبى جعفر المنصور، فإن أبا جعفر توفى بمكة سنة ثمان وخمسين ومائة، وتوفى مالك سنة تسع وسبعين ومائة، وتوفى محمد بن حميد الرازى سنة ثمان وأربعين ومائتين، ولم يخرج من بلده حين رحل فى طلب العلم إلا وهو كبير مع أبيه، وهو مع هذا ضعيف عند أكثر أهل الحديث، كذبه أبو زُرْعَة، وابن وارة، وقال صالح بن محمد الأسدى‏:‏ ما رأيت أحداً أجرأ على الله منه وأحذق بالكذب منه‏.‏ وقال يعقوب بن شيبة‏:‏ كثير المناكير‏.‏ وقال النسائى‏:‏ ليس بثقة‏.‏ وقال ابن حبان‏:‏ ينفرد عن الثقات بالمقلوبات‏.‏ وآخر من روى الموطأ عن مالك هو أبو مصعب وتوفى سنة اثنتين وأربعين ومائتين‏.‏ وآخر من روى عن مالك على الإطلاق هو أبو حذيفة أحمد بن إسماعيل السهمى توفى سنة تسع وخمسين ومائتين‏.‏ وفى الإسناد أيضاً من لا تعرف حاله‏.‏
وهذه الحكاية لم يذكرها أحد من أصحاب مالك المعروفين بالأخذ عنه،

ص -229- ومحمد بن حميد ضعيف عند أهل الحديث إذا أسند، فكيف إذا أرسل حكاية لا تعرف إلا من جهته‏؟‏‏!‏ هذا إذا ثبت عنه، وأصحاب مالك متفقون على أنه بمثل هذا النقل لا يثبت عن مالك قول له فى مسألة فى الفقه، بل إذا روى عنه الشاميون كالوليد بن مسلم، ومروان بن محمد الطاطرى ضعفوا رواية هؤلاء، وإنما يعتمدون على رواية المدنيين والمصريين، فكيف بحكاية تناقض مذهبه المعروف عنه من وجوه رواها واحد من الخراسانيين لم يدركه وهو ضعيف عند أهل الحديث ‏؟‏
مع أن قوله‏:‏ ‏"‏وهو وسيلتك ووسيلة أبيك آدم عليه السلام إلى اللّه يوم القيامة‏"‏ إنما يدل على توسل آدم وذريته به يوم القيامة، وهذا هو التوسل بشفاعته يوم القيامة، وهذا حق، كما جاءت به الأحاديث الصحيحة حين تأتى الناس يوم القيامة آدم ليشفع لهم، فيردهم آدم إلى نوح، ثم يردهم نوح إلى إبراهيم، وإبراهيم إلى موسى، وموسى إلى عيسى، ويردهم عيسى إلى محمد صلى الله عليه وسلم، فإنه كما قال‏:‏ ‏"‏أنا سيد ولد آدم يوم القيامة ولا فخر، آدم فمن دونه تحت لوائى يوم القيامة ولا فخر‏"‏ ولكنها مناقضة لمذهب مالك المعروف من وجوه ‏:‏
أحدها‏:‏ قوله‏:‏‏"‏أستقبلُ القبلة وأدعُو، أم أستقبلُ رسول اللّه وأدعُو ‏؟‏‏"‏ فقال‏:‏‏"‏ولم تصرف وجهك عنه وهو وسيلتك ووسيلة أبيك آدم‏"‏‏.‏ فإن المعروف عن مالك وغيره من الأئمة وسائر السلف من الصحابة والتابعين،أن الداعى إذا سلم على النبى صلى الله عليه وسلم ثم أراد أن يدعوا لنفسه فإنه يستقبل القبلة ويدعو فى مسجده، ولا يستقبل القبر ويدعو لنفسه،بل إنما يستقبل

ص -230- القبر عند السلام على النبى صلى الله عليه وسلم والدعاء له‏.‏ هذا قول أكثر العلماء كمالك فى إحدى الروايتين والشافعى وأحمد وغيرهم‏.‏
وعند أصحاب أبى حنيفة لا يستقبل القبر وقت السلام عليه أيضًا‏.‏
ثم منهم من قال‏:‏ يجعل الحجرة على يساره وقد رواه ابن وهب عن مالك ويسلم عليه‏.‏
ومنهم من قال‏:‏ بل يستدبر الحجرة ويسلم عليه، وهذا هو المشهور عندهم، ومع هذا فَكَرِهَ مالك أن يطيل القيام عند القبر لذلك‏.‏ قال القاضى عياض فى المبسوط عن مالك قال‏:‏ ‏"‏لا أرى أن يقف عند قبر النبى صلى الله عليه وسلم يدعو، ولكن يسلم ويمضى‏"‏ قال‏:‏ وقال نافع‏:‏ كان ابن عمر يسلم على القبر، رأيته مائة مرة أو أكثر يجىء إلى القبر فيقول‏:‏ السلام على النبى صلى الله عليه وسلم، السلام على أبى بكر، السلام على أبى‏.‏ ثم ينصرف‏.‏ ورؤى واضعا يده على مقعد النبى صلى الله عليه وسلم من المنبر ثم وضعها على وجهه‏.‏ قال‏:‏ وعن ابن أبى قُسَيْط والَقَعْنَبِى كان أصحاب النبى صلى الله عليه وسلم إذا خلا المسجد جسوا برمانة المنبر التى تلقاء القبر بميامنهم، ثم استقبلوا القبلة يدعون‏.‏ قال‏:‏ وفى الموطأ من رواية يحيى بن يحيى الليثى أنه كان يعنى ابن عمر يقف على قبر النبى صلى الله عليه وسلم فيصلى على النبى صلى الله عليه وسلم وعلى أبى بكر وعمر، وعند ابن القاسم والقعنبى‏:‏ ويدعو لأبى بكر وعمر‏.‏ قال مالك فى رواية ابن وهب‏:‏ يقول‏:‏ السلام عليك أيها النبى ورحمة اللّه وبركاته‏.‏ وقال فى المبسوط‏:‏ ويسلم على أبى بكر وعمر‏.‏

ص -231- قال أبو الوليد الباجى‏:‏ وعندى أن يدعو للنبى صلى الله عليه وسلم بلفظ الصلاة ولأبى بكر وعمر بلفظ السلام لما فى حديث ابن عمر من الخلاف‏.‏ وهذا الدعاء يفسر الدعاء المذكور فى رواية ابن وهب، قال مالك فى رواية ابن وهب‏:‏ إذا سلم على النبى صلى الله عليه وسلم ودعا يقف ووجهه إلى القبر لا إلى القبلة ويدنو ويسلم ولا يمس القبر‏.‏ فهذا هو السلام عليه والدعاء له بالصلاة عليه كما تقدم تفسيره‏.‏
وكذلك كل دعاء ذكره أصحابه كما ذكر ابن حبيب فى الواضحة وغيره قال‏:‏ وقال مالك فى المبسوطة‏:‏ وليس يلزم من دخل المسجد وخرج من أهل المدينة الوقوف بالقبر، وإنما ذلك للغرباء‏.‏ وقال فيه أيضا‏:‏ ولا بأس لمن قدم من سفر أو خرج إلى سفر، أن يقف على قبر النبى صلى الله عليه وسلم فيصلى عليه ويدعو له ولأبى بكر وعمر‏.‏ قيل له‏:‏ فإن ناساً من أهل المدينة لا يقدمون من سفر ولا يريدونه يفعلون ذلك فى اليوم مرة أو أكثر، وربما وقفوا فى الجمعة أو الأيام المرة والمرتين أو أكثر عند القبر فيسلمون ويدعون ساعة‏.‏ فقال مالك‏:‏ لم يبلغنى هذا عن أهل الفقه ببلدنا، وتركه واسع، ولا يصلح آخر هذه الأمة إلا ما أصلح أولها، ولم يبلغنى عن أول هذه الأمة وصدرها أنهم كانوا يفعلون ذلك، ويكره إلا لمن جاء من سفر أو أراده‏.‏
قال ابن القاسم‏:‏ ورأيت أهل المدينة إذا خرجوا منها، أو دخلوا أتو القبر فسلموا، قال‏:‏ ولذلك رأى‏.

ص -232- قال أبو الوليد الباجى‏:‏ ففرق بين أهل المدينة والغرباء؛ لأن الغرباء قصدوا لذلك، وأهل المدينة مقيمون بها لم يقصدوها من أجل القبر والتسليم‏.‏
قال‏:‏ وقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبرى وثنا يعبد، اشتد غضب اللّه على قوم اتخذوا قبور أنبيائهم مساجد‏"‏ قال‏:‏ وقال النبى صلى الله عليه وسلم ‏"‏لا تجعلوا قبرى عيدًا‏"‏‏.‏ قال‏:‏ ومن كتاب أحمد بن شعبة فيمن وقف بالقبر لا يلتصق به ولا يمسه ولا يقف عنده طويلا، وفى ‏[‏العتبية‏]‏ يعنى عن مالك‏:‏ يبدأ بالركوع قبل السلام فى مسجد النبى صلى الله عليه وسلم، وأحب مواضع التنفل فيه مصلى النبى صلى الله عليه وسلم حيث العمود المخلق، وأما فى الفريضة فالتقدم إلى الصفوف‏.‏ قال‏:‏ والتنفل فيه للغرباء أحب إلى من التنفل فى البيوت‏.‏
فهذا قول مالك وأصحابه وما نقلوه عن الصحابة يبين أنهم لم يقصدوا القبر إلا للسلام على النبى صلى الله عليه وسلم والدعاء له‏.‏ وقد كره مالك إطالة القيام لذلك، وكره أن يفعله أهل المدينة كلما دخلوا المسجد وخرجوا منه، وإنما يفعل ذلك الغرباء ومن قدم من سفر أو خرج له، فإنه تحية للنبى صلى الله عليه وسلم‏.‏
فأما إذا قصد الرجل الدعاء لنفسه فإنما يدعو فى مسجده مستقبل القبلة، كما ذكروا ذلك عن أصحاب النبى صلى الله عليه وسلم، ولم ينقل عن أحد من الصحابة أنه فعل ذلك عند القبر، بل ولا أطال الوقوف عند القبر للدعاء للنبى صلى الله عليه وسلم، فكيف بدعائه لنفسه‏.‏

ص -233- وأما دعاء الرسول وطلب الحوائج منه وطلب شفاعته عند قبره أو بعد موته، فهذا لم يفعله أحد من السلف، ومعلوم أنه لوكان قصد الدعاء عند القبر مشروعاً لفعله الصحابة والتابعون، وكذلك السؤال به، فكيف بدعائه وسؤاله بعد موته ‏؟‏
فدل ذلك على أن ما فى الحكاية المنقطعة من قوله‏:‏ ‏[‏استقبله واستشفع به‏]‏ كذب على مالك، مخالف لأقواله وأقوال الصحابة والتابعين وأفعالهم التى يفعلها مالك وأصحابه ونقلها سائر العلماء؛ إذ كان أحد منهم لم يستقبل القبر للدعاء لنفسه، فضلاً عن أن يستقبله ويستشفع به يقول له‏:‏ يا رسول الله، اشفع لى أو ادع لى، أو يشتكى إليه مصائب الدين والدنيا، أو يطلب منه أو من غيره من الموتى من الأنبياء والصالحين أو من الملائكة الذين لا يراهم أن يشفعوا له، أو يشتكى إليهم المصائب، فإن هذا كله من فعل النصارى وغيرهم من المشركين ومن ضاهاهم من مبتدعة هذه الأمة، ليس هذا من فعل السابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان، ولا مما أمر به أحد من أئمة المسلمين، وإن كانوا يسلمون عليه، إذ كان يسمع السلام عليه من القريب ويُبَلَّغُ سلام البعيد‏.‏
وقد احتج أحمد وغيره بالحديث الذى رواه أحمد وأبو داود بإسناد جيد من حديث حَيْوَة بن شُرَيْح المصرى‏:‏ حدثنا أبو صخر، عن يزيد بن قُسَيط، عن أبى هريرة رضى الله عنه عن رسول الله صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من أحد يسلم علىّ إلا رد الله علىّ روحى حتى أرد عليه السلام‏"‏‏.
 ‏ وعلى هذا الحديث اعتمد الأئمة فى السلام عليه عند قبره صلوات الله

ص -234- وسلامه عليه، فإن أحاديث زيارة قبره كلها ضعيفة لا يعتمد على شىء منها فى الدين‏.‏ ولهذا لم يرو أهل الصحاح والسنن شىئاً منها، وإنما يرويها من يروى الضعاف كالدارقطنى والبزار وغيرهما‏.‏
وأجود حديث فيها ما رواه عبد الله بن عمر العمرى وهو ضعيف والكذب ظاهر عليه مثل قوله‏:‏ ‏"‏من زارنى بعد مماتى فكأنما زارنى فى حياتى‏"‏، فإن هذا كذبه ظاهر مخالف لدين المسلمين، فإن من زاره فى حياته وكان مؤمناً به كان من أصحابه، لا سيما إن كان من المهاجرين إليه المجاهدين معه، وقد ثبت عنه صلى الله عليه وسلم أنه قال ‏:‏‏"‏لاتسبوا أصحابى، فوالذى نفسى بيده لو أنفق أحدكم مثل أحد ذهباً ما بلغ مُدَّ أحدهم ولا نَصِيفه‏"‏ أخرجاه فى الصحيحين‏.‏
والواحد من بعد الصحابة لا يكون مثل الصحابة بأعمال مأمور بها واجبة كالحج والجهاد والصلوات الخمس والصلاة عليه، فكيف بعمل ليس بواجب باتفاق المسلمين ‏؟‏ بل ولا شرع السفر إليه، بل هو منهي عنه ‏.
وأما السفر إلى مسجده للصلاة فيه والسفر إلى المسجد الأقصى للصلاة فيه فهو مستحب، والسفر إلى الكعبة للحج فواجب‏.‏ فلو سافر أحد السفر الواجب والمستحب لم يكن مثل واحد من الصحابة الذين سافروا إليه فى حياته، فكيف بالسفر المنهى عنه ‏؟‏ وقد اتفق الأئمة على أنه لو نذر أن يسافر إلى قبره صلوات اللّه وسلامه عليه، أو قبر غيره من الأنبياء والصالحين، لم يكن عليه

ص -235- أن يوفى بنذره، بل ينهى عن ذلك‏.‏ ولو نذر السفر إلى مسجده أو المسجد الأقصى للصلاة ففيه قولان للشافعى ‏:‏
أظهرهما عنه‏:‏ يجب ذلك وهو مذهب مالك وأحمد‏.‏
والثانى‏:‏ لا يجب وهو مذهب أبى حنيفة؛ لأن من أصله أنه لا يجب من النذر إلا ما كان واجبا بالشرع، وإتيان هذين المسجدين ليس واجبا بالشرع فلا يجب بالنذر عنده‏.‏
وأما الأكثرون فيقولون‏:‏ هو طاعة للّه، وقد ثبت فى صحيح البخارى عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نَذَر أن يطيع اللّه فليطعه، ومن نذر أن يعصى اللّه فلا يعصه‏"‏‏.‏
وأما السفر إلى زيارة قبور الأنبياء والصالحين فلا يجب بالنذر عند أحد منهم لأنه ليس بطاعة، فكيف يكون من فعل هذا كواحد من أصحابه ‏؟‏ وهذا مالك كره أن يقول الرجل‏:‏ زرت قبر رسول اللّه صلى الله عليه وسلم، واستعظمه‏.‏ وقد قيل‏:‏ إن ذلك ككراهية زيارة القبور، وقيل‏:‏ لأن الزائر أفضل من المزور، وكلاهما ضعيف عند أصحاب مالك‏.‏
والصحيح أن ذلك لأن لفظ زيارة القبر مجمل يدخل فيها الزيارة البدعية التى هى من جنس الشرك، فإن زيارة قبور الأنبياء وسائر المؤمنين على وجهين كما تقدم ذكره ‏:‏

ص -236- زيارة شرعية، وزيارة بدعية‏.‏
فالزيارة الشرعية يقصد بها السلام عليهم والدعاء لهم، كما يقصد الصلاة على أحدهم إذا مات فيصلى عليه صلاة الجنازة، فهذه الزيارة الشرعية‏.‏
والثانى‏:‏ أن يزورها كزيارة المشركين وأهل البدع لدعاء الموتى وطلب الحاجات منهم، أو لاعتقاده أن الدعاء عند قبر أحدهم أفضل من الدعاء فى المساجد والبيوت، أو أن الإقسام بهم على اللّه وسؤاله سبحانه بهم أمر مشروع يقتضى إجابة الدعاء، فمثل هذه الزيارة بدعة منهى عنها‏.‏
فإذا كان لفظ ‏[‏الزيارة‏]‏ مجملاً يحتمل حقاً وباطلاً، عدل عنه إلى لفظ لا لبس فيه كلفظ ‏"‏السلام‏"‏ عليه، ولم يكن لأحد أن يحتج على مالك بما روى فى زيارة قبره أو زيارته بعد موته، فإن هذه كلها أحاديث ضعيفة بل موضوعة، لا يحتج بشىء منها فى أحكام الشريعة‏.‏
والثابت عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما بين بيتى ومنبرى روضة من رياض الجنة‏"‏ هذا هو الثابت فى الصحيح، ولكن بعضهم رواه بالمعنى فقال‏:‏ قبرى‏.‏ وهو صلى الله عليه وسلم حين قال هذا القول لم يكن قد قبر بعد صلوات اللّه وسلامه عليه ولهذا لم يحتج بهذا أحد من الصحابة، لما تنازعوا فى موضع دفنه، ولو كان هذا عندهم لكان نصاً فى محل النزاع‏.‏ ولكن دفن فى حجرة عائشة فى الموضع الذى مات فيه، بأبى هو وأمى صلوات الله عليه وسلامه‏.‏
ثم لما وسع المسجد فى خلافة الوليد بن عبد الملك، وكان نائبه على المدينة

ص -237- عمر بن عبد العزيز أمره أن يشترى الحجر ويزيدها فى المسجد، وكانت الحجر من جهة المشرق والقبلة فزيدت فى المسجد ودخلت حجرة عائشة فى المسجد من حينئذ، وبنوا الحائط البرانى مُسَنَّما محرفاً، فإنه ثبت فى صحيح مسلم من حديث أبى مرثد الغنوى أنه قال صلى الله عليه وسلم لا تجلسوا على القبور ولا تصلوا إليها‏"‏ لأن ذلك يشبه السجود لها، وإن كان المصلى إنما يقصد الصلاة لله تعالى‏.‏ وكما نهى عن اتخاذها مساجد ونهى عن قصد الصلاة عندها، وإن كان المصلى إنما يقصد الصلاة لله سبحانه والدعاء له‏.‏ فمن قصد قبور الأنبياء والصالحين لأجل الصلاة والدعاء عندها، فقد قصد نفس المحرم الذى سد الله ورسوله ذريعته، وهذا بخلاف السلام المشروع، حسبما تقدم‏.‏
وقد روى سفيان الثورى عن عبد الله بن السائب، عن زاذان، عن عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن لله ملائكة سياحين فى الأرض يبلغونى عن أمتى السلام‏"‏ رواه النسائى وأبو حاتم فى صحيحه، وروى نحوه عن أبى هريرة‏.‏ فهذا فيه أن سلام البعيد تبلغه الملائكة‏.‏
وفى الحديث المشهور الذى رواه أبو الأشعث الصنعانى عن أوس بن أوس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أكثروا على من الصلاة فى كل يوم جمعة، فإن صلاة أمتى تعرض على يومئذ، فمن كان أكثرهم على صلاة كان أقربهم منى منزلة‏"‏‏.‏
وفى مسند الإمام أحمد‏:‏ حدثنا شُرَيح، حدثنا عبد الله بن نافع عن ابن أبى

ص -238- ذئب، عن المقبرى، عن أبى هريرة قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏لا تتخذوا قبرى عيداً، ولا تجعلوا بيوتكم قبوراً، وصلوا على حيثما كنتم، فإن صلاتكم تبلغنى‏"‏ ورواه أبو داود‏.‏ قال القاضى عياض‏:‏ وروى أبو بكر بن أبى شيبة عن أبى هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من صلى علي عند قبرى سمعته‏.‏ ومن صلى علي نائيًا أبلغته‏"‏‏.‏
وهذا قد رواه محمد بن مروان السدى عن الأعمش عن أبى صالح عن أبى هريرة، وهذا هو السدى الصغير وليس بثقة، وليس هذا من حديث الأعمش‏.‏
وروى أبو يعلى الموصلى فى مسنده، عن موسى بن محمد بن حبان، عن أبى بكر الحنفى‏:‏ حدثنا عبد الله بن نافع، حدثنا العلاء بن عبد الرحمن سمعت الحسن بن على قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏صلوا فى بيوتكم ولا تتخذوها قبورا، ولا تتخذوا بيتى عيداً‏.‏ صلوا على وسلموا فإن صلاتكم وسلامكم يبلغنى‏"‏‏.‏
وروى سعيد بن منصور فى سننه أن عبد الله بن حسن بن حسن بن على بن أبى طالب رأى رجلا يكثر الاختلاف إلى قبر النبى صلى الله عليه وسلم قال له‏:‏ يا هذا، إن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا تتخذوا قبرى عيداً، وصلوا على حيثما كنتم، فإن صلاتكم تبلغنى‏"‏ فما أنت ورجل بالأندلس منه إلا سواء‏.‏
وروى هذا المعنى عن على بن الحسين زين العابدين عن أبيه عن على بن أبى طالب، ذكره أبو عبد الله محمد بن عبد الواحد المقدسى الحافظ فى مختاره الذى

ص -239- هو أصح من صحيح الحاكم‏.‏ وذكر القاضى عياض عن الحسن بن على قال‏:‏ إذا دخلت فسلم على النبى صلى الله عليه وسلم، فإن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا تتخذوا بيتى عيداً، ولا تتخذوا بيوتكم قبوراً، وصلوا على حيث كنتم، فإن صلاتكم تبلغنى حيث كنتم‏"‏‏.‏
ومما يوهن هذه الحكاية أنه قال فيها‏:‏ ‏"‏ولم تصرف وجهك عنه وهو وسيلتك ووسيلة أبيك آدم إلى الله يوم القيامة‏"‏ إنما يدل على أنه يوم القيامة تتوسل الناس بشفاعته، وهذا حق كما تواترت به الأحاديث، لكن إذا كان الناس يتوسلون بدعائه وشفاعته يوم القيامة كما كان أصحابه يتوسلون بدعائه وشفاعته فى حياته، فإنما ذاك طلب لدعائه وشفاعته، فنظير هذا لو كانت الحكاية صحيحة أن يطلب منه الدعاء والشفاعة فى الدنيا عند قبره‏.‏
ومعلوم أن هذا لم يأمر به النبى صلى الله عليه وسلم ولا سنه لأمته، ولا فعله أحد من الصحابة والتابعين لهم بإحسان، ولا استحبه أحد من أئمة المسلمين لا مالك ولا غيره من الأئمة، فكيف يجوز أن ينسب إلى مالك مثل هذا الكلام الذى لا يقوله إلا جاهل لا يعرف الأدلة الشرعية ولا الأحكام المعلومة أدلتها الشرعية، مع علو قدر مالك وعظم فضيلته وإمامته، وتمام رغبته فى اتباع السنة وذم البدع وأهلها ‏؟‏ وهل يأمر بهذا أو يشرعه إلا مبتدع ‏؟‏ فلو لم يكن عن مالك قول يناقض هذا، لعلم أنه لا يقول مثل هذا‏.‏
ثم قال فى الحكاية‏:‏ ‏[‏استقبله واستشفع به فيشفعك اللّه‏]‏ والاستشفاع به

ص -240- معناه فى اللغة‏:‏ أن يطلب منه الشفاعة كما يستشفع الناس به يوم القيامة، وكما كان أصحابه يستشفعون به‏.‏ ومنه الحديث الذى فى السنن أن أعرابياً قال‏:‏ يا رسول الله، جهدت الأنفس وجاع العيال، وهلك المال، فادع اللّه لنا، فإنا نستشفع بالله عليك، ونستشفع بك على اللّه‏.‏ فسبح رسول اللّه صلى الله عليه وسلم حتى عرف ذلك فى وجوه أصحابه وقال‏:‏ ‏"‏ويحك أتدرى ما تقول ‏؟‏ شأن الله أعظم من ذلك، إنه لا يستشفع به على أحد من خلقه‏"‏، وذكر تمام الحديث‏.‏
فأنكر قوله‏:‏ ‏[‏نستشفع باللّه عليك‏]‏ ومعلوم أنه لا ينكر أن يسأل المخلوق باللّه أو يقسم عليه باللّه، وإنما أنكر أن يكون الله شافعاً إلى المخلوق؛ ولهذا لم ينكر قوله‏:‏ ‏"‏نستشفع بك على اللّه‏"‏ فإنه هو الشافع المشفع‏.‏
وهم لو كانت الحكاية صحيحة إنما يجيئون إليه لأجل طلب شفاعته صلى الله عليه وسلم؛ ولهذا قال فى تمام الحكاية‏:‏ ‏{وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ}‏ الآية ‏[‏النساء‏:‏ 64‏]‏، وهؤلاء إذا شرع لهم أن يطلبوا منه الشفاعة والاستغفار بعد موته، فإذا أجابهم فإنه يستغفر لهم، واستغفاره لهم دعاء منه وشفاعة أن يغفر الله لهم‏.‏
وإذا كان الاستشفاع منه طلب شفاعته فإنما يقال فى ذلك‏:‏ ‏[‏استشفع به فيشفعه الله فيك‏]‏ لا يقال‏:‏ فيشفعك الله فيه‏.‏ وهذا معروف الكلام ولغة النبى صلى الله عليه وسلم وأصحابه وسائر العلماء يقال‏:‏ شفع فلان فى فلان فشفع فيه‏. ‏فالمشفع الذى يشفعه المشفوع إليه هو الشفيع المستشفع به،

ص -241- لا السائل الطالب من غيره أن يشفع له، فإن هذا ليس هو الذى شفع، فمحمد صلى الله عليه وسلم هو الشفيع المشفع، ليس المشفع الذى يستشفع به‏.‏ ولهذا يقول فى دعائه‏:‏ يا رب شفعنى، فيشفعه اللّه، فيطلب من الله سبحانه أن يشفعه لا أن يشفع طالبى شفاعته، فكيف يقول‏:‏ واستشفع به فيشفعك الله ‏؟‏ وأيضا فإن طلب شفاعته ودعائه واستغفاره بعد موته وعند قبره، ليس مشروعا عند أحد من أئمة المسلمين، ولا ذكر هذا أحد من الأئمة الأربعة وأصحابهم القدماء، وإنما ذكر هذا بعض المتأخرين؛ ذكروا حكاية عن العتبى أنه رأى أعرابياً أتى قبره وقرأ هذه الآية، وأنه رأى فى المنام أن الله غفر له‏.‏ وهذا لم يذكره أحد من المجتهدين من أهل المذاهب المتبوعين، الذين يفتى الناس بأقوالهم، ومن ذكرها لم يذكر عليها دليلاً شرعيا‏.‏
ومعلوم أنه لو كان طلب دعائه وشفاعته واستغفاره عند قبره مشروعا، لكان الصحابة والتابعون لهم بإحسان أعلم بذلك وأسبق إليه من غيرهم، ولكان أئمة المسلمين يذكرون ذلك، وما أحسن ما قال مالك‏:‏ ‏"‏لا يصلح آخر هذه الأمة إلا ما أصلح أولها‏"‏ قال‏:‏ ولم يبلغنى عن أول هذه الأمة وصدرها أنهم كانوا يفعلون ذلك‏.‏
فمثل هذا الإمام كيف يشرع دينا لم ينقل عن أحد السلف، ويأمر الأمة أن يطلبوا الدعاء والشفاعة والاستغفار بعد موت الأنبياء والصالحين منهم عند قبورهم، وهو أمر لم يفعله أحد من سلف الأمة ‏؟‏

ص -242- ولكن هذا اللفظ الذى فى الحكاية يشبه لفظ كثير من العامة الذين يستعملون لفظ الشفاعة فى معنى التوسل، فيقول أحدهم‏:‏ اللهم إنا نستشفع إليك بفلان وفلان أى نتوسل به‏.‏ويقولون لمن توسل فى دعائه بنبى أو غيره‏:‏ ‏[‏قد تشفع به‏]‏ من غير أن يكون المستشفع به شفع له ولا دعا له، بل وقد يكون غائباً لم يسمع كلامه ولا شفع له، وهذا ليس هو لغة النبى صلى الله عليه وسلم وأصحابه وعلماء الأمة، بل ولا هو لغة العرب، فإن الاستشفاع طلب الشفاعة‏.‏ والشافع هو الذى يشفع السائل فيطلب له ما يطلب من المسؤول المدعو المشفوع إليه‏.‏
وأما الاستشفاع بمن لم يشفع للسائل ولا طلب له حاجة بل وقد لا يعلم بسؤاله، فليس هذا استشفاعاً لا فى اللغة ولا فى كلام من يدرى ما يقول‏:‏ نعم هذا سؤال به ودعاؤه ليس هو استشفاعاً به‏.‏ولكن هؤلاء لما غيروا اللغة كما غيروا الشريعة وسموا هذا استشفاعاً أى سؤالا بالشافع صاروا يقولون‏:‏ ‏[‏استشفع به فيشفعك‏]‏ أى يجيب سؤالك به، وهذا مما يبين أن هذه الحكاية وضعها جاهل بالشرع واللغة وليس لفظها من ألفاظ مالك‏.‏
نعم، قد يكون أصلها صحيحا، ويكون مالك قد نهى عن رفع الصوت فى مسجد الرسول اتباعاً للسنة، كما كان عمر ينهى عن رفع الصوت فى مسجده، ويكون مالك أمر بما أمر اللّه به من تعزيره وتوقيره ونحو ذلك مما يليق بمالك أن يأمر به‏.‏

ص -243- ومن لم يعرف لغة الصحابة التى كانوا يتخاطبون بها ويخاطبهم بها النبى صلى الله عليه وسلم وعادتهم فى الكلام، وإلا حرف الكلم عن مواضعه، فإن كثيراً من الناس ينشأ على اصطلاح قومه وعادتهم فى الألفاظ، ثم يجد تلك الألفاظ فى كلام اللّه أو رسوله أو الصحابة، فيظن أن مراد اللّه أو رسوله أو الصحابة بتلك الألفاظ ما يريده بذلك أهل عادته واصطلاحه، ويكون مراد اللّه ورسوله والصحابة خلاف ذلك‏.‏
وهذا واقع لطوائف من الناس من أهل الكلام والفقه والنحو والعامة وغيرهم، وآخرون يتعمدون وضع ألفاظ الأنبياء وأتباعهم على معان أخر مخالفة لمعانيهم، ثم ينطقون بتلك الألفاظ مريدين بها ما يعنونه هم، ويقولون‏:‏ إنا موافقون للأنبياء ‏!‏ وهذا موجود فى كلام كثير من الملاحدة المتفلسفة والإسماعيلية ومن ضاهاهم من ملاحدة المتكلمة والمتصوفة، مثل من وضع ‏[‏المحدث‏]‏ و‏[‏المخلوق‏]‏ و ‏[‏المصنوع‏]‏ على ماهو معلول وإن كان عنده قديماً أزلياً، ويسمى ذلك ‏[‏الحدوث الذاتى‏]‏ ثم يقول‏:‏ نحن نقول‏:‏ إن العالم محدث، وهو مراده‏.‏ومعلوم أن لفظ المحدث بهذا الاعتبار ليس لغة أحد من الأمم، وإنما المحدث عندهم ما كانوا بعد أن لم يكن‏.‏
وكذلك يضعون لفظ ‏[‏الملائكة‏]‏ على ما يثبتونه من العقول والنفوس وقوى النفس‏.‏ولفظ ‏[‏الجن‏]‏ و ‏[‏الشياطين‏]‏ على بعض قوى النفس، ثم يقولون‏:‏ نحن نثبت ما أخبرت به الأنبياء وأقر به جمهور الناس من الملائكة والجن والشياطين‏.‏

ص -244- ومن عرف مراد الأنبياء ومرادهم علم بالاضطرار أن هذا ليس هو ذاك، مثل أن يعلم مرادهم بالعقل الأول، وأنه مقارن عندهم لرب العالمين أزلا وأبداً، وأنه مبدع لكل ما سواه، أو بتوسطه حصل كل ما سواه‏.‏والعقل الفعال عندهم عنه يصدر كل ما تحت فلك القمر، ويعلم بالاضطرار من دين الأنبياء أنه ليس من الملائكة عندهم من هو رب كل ما سوى الله، ولا رب كل ما تحت فلك القمر، ولا من هو قديم أزلى أبدى لم يزل ولا يزال‏.‏
ويعلم أن الحديث الذى يروى ‏"‏أول ما خلق اللّه العقل‏"‏ حديث باطل عن النبى صلى الله عليه وسلم مع أنه لو كان حقا لكان حجة عليهم، فإن لفظه ‏"‏أول ما خلق الله العقل‏"‏ بنصب الأول على الظرفية ‏"‏فقال له‏:‏ أقبل، فأقبل‏.‏ثم قال له‏:‏ أدبر، فأدبر‏.‏فقال‏:‏ وعزتى ما خلقت خلقًا أكرم علىَّ منك، فبك آخذ، وبك أعطى، وبك الثواب وبك العقاب‏"‏ وروى ‏"‏لما خلق الله العقل‏"‏ فالحديث لو كان ثابتًا كان معناه أنه خاطب العقل فى أول أوقات خلقه، وأنه خلق قبل غيره، وأنه تحصل به هذه الأمور الأربعة لا كل المصنوعات‏.‏
و‏[‏العقل‏]‏ فى لغة المسلمين مصدر عقل يعقل عقلا، يراد به القوة التى بها يعقل، وعلوم وأعمال تحصل بذلك، لا يراد بها قط فى لغة‏:‏ جوهر قائم بنفسه، فلا يمكن أن يراد هذا المعنى بلفظ العقل‏.‏مع أنا قد بينا فى مواضع أخر فساد ما ذكروه من جهة العقل الصريح، وأن ما ذكروه من المجردات والمفارقات ينتهى أمرهم فيه إلى إثبات النفس التى تفارق البدن بالموت، وإلى إثبات ما تجرده النفس من المعقولات القائمة بها؛ فهذا منتهى ما يثبتونه من الحق فى هذا الباب‏.‏

ص -245- والمقصود هنا‏:‏ أن كثيراً من كلام الله ورسوله يتكلم به من يسلك مسلكهم، ويريد مرادهم لا مراد الله ورسوله، كما يوجد فى كلام صاحب ‏[‏الكتب المضنون بها‏]‏ وغيره، مثل ما ذكره فى ‏[‏اللوح المحفوظ‏]‏ حيث جعله النفس الفلكية، ولفظ ‏[‏القلم‏]‏ حيث جعله العقل الأول، ولفظ ‏[‏الملكوت‏]‏ و‏[‏الجبروت‏]‏ و‏[‏الملك‏]‏ حيث جعل ذلك عبارة عن النفس والعقل، ولفظ ‏[‏الشفاعة‏]‏ حيث جعل ذلك فيضا يفيض من الشفيع على المستشفع وإن كان الشفيع قد لا يدرى، وسلك فى هذه الأمور ونحوها مسالك ابن سينا، كما قد بسط فى موضع آخر‏.‏
والمقصود هنا ذكر من يقع ذلك منه من غير تدبر منه للغة الرسول صلى الله عليه وسلم كلفظ القديم، فإنه فى لغة الرسول التى جاء بها القرآن خلاف الحديث وإن كان مسبوقا بغيره، كقوله تعالى‏:‏ ‏{حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ}‏‏[‏يس‏:‏ 39‏]‏، وقال تعالى عن إخوة يوسف‏:‏ ‏{تَاللّهِ إِنَّكَ لَفِي ضَلاَلِكَ الْقَدِيمِ}‏‏[‏يوسف‏:‏ 95‏]‏، وقوله تعالى‏:‏ ‏{قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ}‏‏[‏الشعراء‏:‏ 75، 76‏]‏ وهو عند أهل الكلام عبارة عما لم يزل أو عما لم يسبقه وجود غيره إن لم يكن مسبوقا بعدم نفسه، ويجعلونه إذا أريد به هذا من باب المجاز، ولفظ ‏[‏المحدث‏]‏ فى لغة القرآن يقابل للفظ ‏[‏القديم‏]‏ فى القرآن‏.‏
وكذلك لفظ ‏[‏الكلمة‏]‏ فى القرآن والحديث وسائر لغة العرب، إنما يراد به الجملة التامة، كقوله صلى الله عليه وسلم‏:‏ ‏"‏كلمتان حبيبتان إلى الرحمن،

ص -246- خفيفتان على اللسان، ثقيلتان فى الميزان‏:‏ سبحان الله وبحمده، سبحان الله العظيم‏"‏، وقوله‏:‏ ‏"‏إن أصدق كلمة قالها الشاعر كلمة لبيد‏:‏ ألا كل شىء ما خلا الله باطل‏"‏، ومنه قوله تعالى‏:‏ ‏{كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا}‏‏[‏الكهف‏:‏ 5‏]‏، وقوله تعالى‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ}‏ الآية ‏[‏آل عمران‏:‏ 64‏]‏، وقوله تعالى‏:‏ ‏{وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْلَى وَكَلِمَةُ اللّهِ هِيَ الْعُلْيَا}‏‏[‏التوبة‏:‏ 40‏]‏، وأمثال ذلك، ولا يوجد لفظ الكلام فى لغة العرب إلا بهذا المعنى‏.‏
والنحاة اصطلحوا على أن يسموا ‏[‏الاسم‏]‏ وحده، و‏[‏الفعل‏]‏ و ‏[‏الحرف‏]‏ كلمة، ثم يقول بعضهم‏:‏ وقد يراد بالكلمة الكلام، فيظن من اعتاد هذا أن هذا هو لغة العرب، وكذلك لفظ ‏[‏ذوى الأرحام‏]‏ فى الكتاب والسنة يراد به الأقارب من جهة الأبوين فيدخل فيهم العصبة وذوو الفروض، وإن شمل ذلك من لا يرث بفرض ولا تعصيب، ثم صار ذلك فى اصطلاح الفقهاء اسما لهؤلاء دون غيرهم، فيظن من لا يعرف إلا ذلك أن هذا هو المراد بهذا اللفظ فى كلام اللّه ورسوله وكلام الصحابة، ونظائر هذا كثيرة‏.‏
ولفظ ‏[‏التوسل‏]‏ و ‏[‏الاستشفاع‏]‏ ونحوهما دخل فيها من تغيير لغة الرسول وأصحابه، ما أوجب غلط من غلط عليهم فى دينهم ولغتهم‏.‏
والعلم يحتاج إلى نقل مصدق ونظر محقوق‏.‏
والمنقول عن السلف والعلماء يحتاج إلى معرفة بثبوت لفظه ومعرفة دلالته، كما يحتاج إلى ذلك المنقول عن الله ورسوله‏.‏فهذا ما يتعلق بهذه الحكاية‏.‏

ص -247- ونصوص الكتاب والسنة متظاهرة بأن الله أمرنا أن نصلى على النبى ونسلم عليه فى كل مكان، فهذا مما اتفق عليه المسلمون، وكذلك رغبنا وحضنا فى الحديث الصحيح على أن نسأل اللّه له الوسيلة والفضيلة، وأن يبعثه مقاماً محموداً الذى وعده‏.‏
فهذه الوسيلة التى شرع لنا أن نسألها اللّه تعالى كما شرع لنا أن نصلى عليه ونسلم عليه هى حق له، كما أن الصلاة عليه والسلام حق له صلى الله عليه وسلم‏.‏
والوسيلة التى أمرنا اللّه أن نبتغيها إليه هى التقرب إلى الله بطاعته، وهذا يدخل فيه كل ما أمرنا اللّه به ورسوله‏.‏
وهذه الوسيلة لا طريق لنا إليها إلا باتباع النبى صلى الله عليه وسلم بالإيمان به وطاعته، وهذا التوسل به فرض على كل أحد‏.‏
وأما التوسل بدعائه وشفاعته كما يسأله الناس يوم القيامة أن يشفع لهم، وكما كان الصحابة يتوسلون بشفاعته في الاستسقاء وغيره، مثل توسل الأعمى بدعائه حتى رد الله عليه بصره بدعائه وشفاعته فهذا نوع ثالث هو من باب قبول اللّه دعاءه وشفاعته لكرامته عليه، فمن شفع له الرسول صلى الله عليه وسلم ودعا له فهو بخلاف من لم يدع له ولم يشفع له‏.‏
ولكن بعض الناس ظن أن توسل الصحابة به كان بمعنى أنهم يقسمون به ويسألون به، فظن هذا مشروعاً مطلقاً لكل أحد فى حياته ومماته، وظنوا

ص -248- أن هذا مشروع فى حق الأنبياء والملائكة، بل وفى الصالحين وفيمن يظن فيهم الصلاح، وإن لم يكن صالحاً فى نفس الأمر‏.‏
وليس فى الأحاديث المرفوعة فى ذلك حديث فى شىء من دواوين المسلمين التى يعتمد عليها فى الأحاديث لا فى الصحيحين ولا كتب السنن ولا المسانيد المعتمدة كمسند الإمام أحمد وغيره وإنما يوجد فى الكتب التى عرف أن فيها كثيراً من الأحاديث الموضوعة المكذوبة التى يختلقها الكذابون، بخلاف من قد يغلط فى الحديث ولا يتعمد الكذب، فإن هؤلاء توجد الرواية عنهم فى السنن ومسند الإمام أحمد ونحوه، بخلاف من يتعمد الكذب فإن أحمد لم يرو فى مسنده عن أحد من هؤلاء‏.‏
ولهذا تنازع الحافظ أبو العلاء الهمدانى والشيخ أبو الفرج ابن الجوزى‏:‏ هل فى المسند حديث موضوع ‏؟‏ فأنكر الحافظ أبو العلاء أن يكون فى المسند حديث موضوع، وأثبت ذلك أبو الفرج وبين أن فيه أحاديث قد علم أنها باطلة، ولا منافاة بين القولين‏.‏
فإن الموضوع فى اصطلاح أبى الفرج، هو الذى قام دليل على أنه باطل، وإن كان المحدث به لم يتعمد الكذب بل غلط فيه؛ ولهذا روى فى كتابه فى الموضوعات أحاديث كثيرة من هذا النوع، وقد نازعه طائفة من العلماء فى كثير مما ذكره وقالوا‏:‏ إنه ليس مما يقوم دليل على أنه باطل، بل بينوا ثبوت بعض ذلك، لكن الغالب على ما ذكره فى الموضوعات أنه باطل باتفاق العلماء‏.‏

ص -249- وأما الحافظ أبو العلاء وأمثاله فإنما يريدون بالموضوع المختلق المصنوع الذى تعمد صاحبه الكذب، والكذب كان قليلا فى السلف‏.‏
أما الصحابة فلم يعرف فيهم ولله الحمد من تعمد الكذب على النبى صلى الله عليه وسلم، كما لم يعرف فيهم من كان من أهل البدع المعروفة كبدع الخوارج والرافضة والقدرية والمرجئة، فلم يعرف فيهم أحد من هؤلاء الفِرَق‏.‏
ولا كان فيهم من قال‏:‏ إنه أتاه الخضر، فإن خضر موسى مات كما بُيِّن هذا فى غير هذا الموضوع، والخضر الذى يأتى كثيراً من الناس إنما هو جِنىٌّ تصور بصورة إنسى أو إنسى كذاب، ولا يجوز أن يكون ملكا مع قوله‏:‏ أنا الخضر، فإن الملك لا يكذب وإنما يكذب الجنى والإنسى‏.‏وأنا أعرف ممن أتاه الخضر وكان جنيا مما يطول ذكره فى هذا الموضع‏.‏وكان الصحابة أعلم من أن يروج عليهم هذا التلبيس‏.‏
وكذلك لم يكن فيهم من حملته الجن إلى مكة وذهبت به إلى عرفات ليقف بها، كما فعلت ذلك بكثير من الجهال والعباد وغيرهم، ولا كان فيهم من تسرق الجن أموال الناس وطعامهم وتأتيه به، فيظن أن هذا من باب الكرامات، كما قد بسط الكلام على ذلك فى مواضع‏.‏
وأما التابعون فلم يعرف تعمد الكذب فى التابعين من أهل مكة والمدينة والشام والبصرة، بخلاف الشيعة، فإن الكذب معروف فيهم، وقد عرف الكذب بعد هؤلاء فى طوائف‏.‏

ص -250- وأما الغلط فلا يسلم منه أكثر الناس، بل فى الصحابة من قد يغلط أحياناً وفيمن بعدهم‏.‏
ولهذا كان فيما صنف فى الصحيح أحاديث يعلم أنها غلط، وإن كان جمهور متون الصحيحين مما يعلم أنه حق‏.
فالحافظ أبو العلاء يعلم أنها غلط، والإمام أحمد نفسه قد بين ذلك وبين أنه رواها لتعرف، بخلاف ما تعمد صاحبه الكذب؛ ولهذا نزه أحمد مسنده عن أحاديث جماعة يروى عنهم أهل السنن كأبى داود والترمذى، مثل مشيخة كثير بن عبد الله بن عمرو بن عوف المزنى عن أبيه عن جده، وإن كان أبو داود يروى في سننه منها، فشرط أحمد في مسنده أجود من شرط أبى داود في سننه‏.‏
والمقصود أن هذه الأحاديث التى تروى في ذلك من جنس أمثالها من الأحاديث الغريبة المنكرة، بل الموضوعة التى يرويها من يجمع في الفضائل والمناقب الغَثَّ والسَّمين، كما يوجد مثل ذلك فيما يصنف في فضائل الأوقات، وفضائل العبادات، وفضائل الأنبياء والصحابة، وفضائل البقاع، ونحو ذلك، فإن هذه الأبواب فيها أحاديث صحيحة وأحاديث حسنة وأحاديث ضعيفة وأحاديث كذب موضوعة، ولا يجوز أن يعتمد في الشريعة على الأحاديث الضعيفة التى ليست صحيحة ولا حسنة، لكن أحمد بن حنبل وغيره من العلماء جوزوا أن يروى في فضائل الأعمال ما لم يعلم أنه ثابت إذا لم يعلم أنه كذب‏.‏

ص -251- وذلك أن العمل إذا علم أنه مشروع بدليل شرعى، وروى في فضله حديث لا يعلم أنه كذب جاز أن يكون الثواب حقا، ولم يقل أحد من الأئمة‏:‏ إنه يجوز أن يجعل الشىء واجبا أو مستحبا بحديث ضعيف، ومن قال هذا فقد خالف الإجماع‏.‏
وهذا كما أنه لا يجوز أن يحرم شىء إلا بدليل شرعى، لكن إذا علم تحريمه، وروى حديث في وعيد الفاعل له، ولم يعلم أنه كذب جاز أن يرويه، فيجوز أن يروى في الترغيب والترهيب مالم يعلم أنه كذب، لكن فيما علم أن الله رغب فيه أو رهب منه بدليل آخر غير هذا الحديث المجهول حاله‏.‏
وهذا كالإسرائيليات؛ يجوز أن يروى منها مالم يعلم أنه كذب للترغيب والترهيب، فيما علم أن اللّه تعالى أمر به في شرعنا ونهى عنه في شرعنا‏.‏فإما أن يثبت شرعاً لنا بمجرد الإسرائيليات التى لم تثبت فهذا لا يقوله عالم، ولا كان أحمد بن حنبل ولا أمثاله من الأئمة يعتمدون على مثل هذه الأحاديث في الشريعة‏.‏
ومن نقل عن أحمد أنه كان يحتج بالحديث الضعيف الذى ليس بصحيح ولا حسن فقط غلط عليه، ولكن كان في عرف أحمد بن حنبل ومن قبله من العلماء أن الحديث ينقسم إلى نوعين‏:‏ صحيح، وضعيف‏.‏والضعيف عندهم ينقسم إلى ضعيف متروك لا يحتج به، وإلى ضعيف حسن، كما أن ضعف الإنسان بالمرض ينقسم إلى مرض مخوف يمنع التبرع من رأس المال، وإلى ضعيف خفيف لا يمنع من ذلك‏.‏

ص -252- وأول من عرف أنه قسم الحديث ثلاثة أقسام صحيح، وحسن، وضعيف هو أبو عيسى الترمذى في جامعه‏.‏والحسن عنده ما تعددت طرقه ولم يكن في رواته متهم وليس بشاذ‏.‏فهذا الحديث وأمثاله يسميه أحمد ضعيفاً ويحتج به؛ ولهذا مثل أحمد الحديث الضعيف الذى يحتج به بحديث عمرو بن شعيب وحديث إبراهيم الهجرى ونحوهما‏.‏وهذا مبسوط في موضعه‏.‏
والأحاديث التى تروى في هذا الباب وهو السؤال بنفس المخلوقين هى من الأحاديث الضعيفة الواهية بل الموضوعة، ولا يوجد في أئمة الإسلام من احتج بها ولا اعتمد عليها، مثل الحديث الذى يروى عن عبد الملك بن هارون بن عنترة، عن أبيه، عن جده، أن أبا بكر الصديق أتى النبى صلى الله عليه وسلم فقال‏:‏ إنى أتعلم القرآن ويتفلت منى‏.‏ فقال له رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏قل‏:‏ اللهم إنى أسألك بمحمد نبيك، وبإبراهيم خليلك، وبموسى نجيّك، وعيسى روحك وكلمتك، وبتوراة موسى، وإنجيل عيسى، وزبور داود، وفرقان محمد، وبكل وحى أوحيته وقضاء قضيته‏"‏ وذكر تمام الحديث‏.‏
وهذا الحديث ذكره رَزِين بن معاوية العبدرى في جامعه ونقله ابن الأثير في جامع الأصول ولم يعزه لا هذا ولا هذا إلى كتاب من كتب المسلمين، لكنه قد رواه من صنف في عمل ‏"‏ اليوم والليلة ‏"‏ كابن السُّنِّى وأبى نعيم، وفى مثل هذه الكتب أحاديث كثيرة موضوعة لا يجوز الاعتماد عليها في الشريعة باتفاق العلماء‏.‏
وقد رواه أبو الشيخ الأصبهانى في كتاب فضائل الأعمال، وفى هذا

ص -253- الكتاب أحاديث كثيرة كذب موضوعة، رواه أبو موسى المدينى من حديث زيد بن الحباب عن عبد الملك بن هارون بن عنترة وقال‏:‏ هذا حديث حسن مع أنه ليس بالمتصل، قال أبو موسى‏:‏ ورواه محرز بن هشام عن عبد الملك عن أبيه عن جده عن الصديق رضى اللّه عنه وعبد الملك ليس بذاك القوى وكان بالرِّىِّ، وأبوه وجده ثقتان‏.‏
قلت‏:‏ عبد الملك بن هارون بن عنترة من المعروفين بالكذب‏.‏قال يحيى بن معين‏:‏ هو كذاب‏.‏وقال السعدى‏:‏ دجال كذاب، وقال أبو حاتم ابن حبان‏:‏ يضع الحديث‏.‏وقال النسائى‏:‏ متروك‏.‏وقال البخارى‏:‏ منكر الحديث‏.‏ وقال أحمد بن حنبل‏:‏ ضعيف‏.‏ وقال ابن عدى‏:‏ له أحاديث لا يتابعه عليها أحد‏.‏وقال الدارقطنى‏:‏ هو وأبوه ضعيفان‏.‏وقال الحاكم في ‏[‏كتاب المدخل‏]‏‏:‏ عبد الملك بن هارون بن عنترة الشيبانى روى عن أبيه أحاديث موضوعة‏.‏وأخرجه أبو الفرج ابن الجوزى في كتاب ‏[‏الموضوعات‏]‏ وقول الحافظ أبى موسى‏:‏ ‏[‏هو منقطع‏]‏ يريد‏:‏ أنه لو كان رجاله ثقات فإن إسناده منقطع‏.‏
وقد روى عبد الملك هذه الأحاديث الأخر المناسبة لهذا في استفتاح أهل الكتاب به كما سيأتى ذكره وخالف فيه عامة ما نقله المفسرون وأهل السير وما دل عليه القرآن، وهذا يدل على ما قاله العلماء فيه‏:‏ من أنه متروك إما لتعمده الكذب وإما لسوء حفظه، وتبين أنه لا حجة لا في هذا ولا في ذاك‏.‏
ومثل ذلك الحديث الذى رواه عبد الرحمن بن زيد بن أسلم، عن أبيه،

ص -254- عن جده، عن عمر بن الخطاب مرفوعاً وموقوفا عليه‏:‏ ‏"‏أنه لما اقترف آدم الخطيئة قال‏:‏ يا رب، أسألك بحق محمد لما غفرت لى، قال‏:‏ وكيف عرفت محمداً ‏؟‏ قال‏:‏ لأنك لما خلقتنى بيدك، ونفخت في من روحك، رفعت رأسى فرأيت على قوائم العرش مكتوباً‏:‏ لا إلا إلا الله محمد رسول الله، فعلمت أنك لم تضف إلى اسمك إلا أحب الخلق إليك‏.‏ قال‏:‏ صدقت يا آدم ‏؟‏ ولولا محمد ما خلقتك‏"‏ وهذا الحديث رواه الحاكم في مستدركه من حديث عبد الله بن مسلم الفهرى عن إسماعيل بن سلمة عنه‏.‏ قال الحاكم‏:‏ وهو أول حديث ذكرته لعبد الرحمن في هذا الكتاب، وقال الحاكم‏:‏ هو صحيح‏.‏
ورواه الشيخ أبو بكر الآجرى في كتابه الشريعة موقوفاً على عمر من حديث عبد الله ابن إسماعيل بن أبى مريم، عن عبد الرحمن بن زيد بن أسلم موقوفا، ورواه الآجرى أيضاً من طريق آخر من حديث عبد الرحمن بن أبى الزناد، عن أبيه، موقوفاً عليه، وقال‏:‏ حدثنا هارون بن يوسف التاجر، حدثنا أبو مروان العثمانى، حدثنى أبو عثمان بن خالد عن عبد الرحمن بن أبى الزناد، عن أبيه أنه قال‏:‏ ‏"‏من الكلمات التى تاب الله بها على آدم قال‏:‏ اللهم إنى أسألك بحق محمد عليك‏.‏ قال الله تعالى‏:‏ وما يدريك ما محمد ‏؟‏ قال‏:‏ يا رب‏:‏ رفعت رأسى فرأيت مكتوباً على عرشك‏:‏ لا إله إلا الله محمد رسول الله، فعلمت أنه أكرم خلقك‏"‏‏.‏
قلت‏:‏ ورواية الحاكم لهذا الحديث مما أنكر عليه، فإنه نفسه قد قال في ‏[‏كتابه المدخل إلى معرفة الصحيح من السقيم‏]‏‏:‏ عبد الرحمن بن زيد بن أسلم

ص -255- روى عن أبيه أحاديث موضوعة، لا تخفى على من تأملها من أهل الصنعة أن الحمل فيها عليه‏.‏
قلت‏:‏ وعبد الرحمن بن زيد بن أسلم ضعيف باتفاقهم يغلط كثيراً، ضعفه أحمد بن حنبل وأبو زرعة أبو حاتم والنسائى والدارقطنى وغيرهم، وقال أبو حاتم بن حبان‏:‏ كان يقلب الأخبار وهو لا يعلم، حتى كثر ذلك من روايته من رفع المراسيل وإسناد الموقوف فاستحق الترك‏.‏
وأما تصحيح الحاكم لمثل هذا الحديث وأمثاله فهذا مما أنكره عليه أئمة العلم بالحديث وقالوا‏:‏ إن الحاكم يصحح أحاديث وهى موضوعة مكذوبة عند أهل المعرفة بالحديث، كما صحح حديث زريب بن برثملى‏:‏ الذى فيه ذكر وصى المسيح، وهو كذب باتفاق أهل المعرفة، كما بين ذلك البيهقى وابن الجوزى وغيرهما، وكذلك أحاديث كثيرة في مستدركه يصححها وهى عند أئمة أهل العلم بالحديث موضوعة، ومنها ما يكون موقوفا يرفعه‏.‏
ولهذا كان أهل العلم بالحديث لا يعتمدون على مجرد تصحيح الحاكم، وإن كان غالب ما يصححه فهو صحيح، لكن هو في المصححين بمنزلة الثقة الذى يكثر غلطه، وإن كان الصواب أغلب عليه‏.‏ وليس فيمن يصحح الحديث أضعف من تصحيحه، بخلاف أبى حاتم بن حبان البستى، فإن تصحيحه فوق تصحيح الحاكم وأجل قدراً، وكذلك تصحيح الترمذى والدارقطنى وابن خزيمة وابن منده وأمثالهم فيمن يصحح الحديث‏.‏

ص -256- فإن هؤلاء وإن كان في بعض ما ينقلونه نزاع، فهم أتقن في هذا الباب من الحاكم، ولا يبلغ تصحيح الواحد من هؤلاء مبلغ تصحيح مسلم، ولا يبلغ تصحيح مسلم مبلغ تصحيح البخارى، بل كتاب البخارى أجل ما صنف في هذا الباب‏.‏ والبخارى من أعرف خلق الله بالحديث وعلله مع فقهه فيه، وقد ذكر الترمذى أنه لم ير أحداً أعلم بالعلل منه؛ ولهذا كان من عادة البخارى إذا روى حديثا اختلف في إسناده أو في بعض ألفاظه، أن يذكر الاختلاف في ذلك لئلا يغتر بذكره له بأنه إنما ذكره مقرونا بالاختلاف فيه‏.‏
ولهذا كان جمهور ما أنكر على البخاري، مما صححه يكون قوله فيه راجحا على قول من نازعه، بخلاف مسلم بن الحجاج فإنه نوزع في عدة أحاديث مما خرجها، وكان الصواب فيها مع من نازعه، كما روى في حديث الكسوف أن النبى صلى الله عليه وسلم صلى بثلاث ركوعات وبأربع ركوعات، كما روى أنه صلى بركوعين‏.‏
والصواب أنه لم يصل إلا بركوعين، وأنه لم يصل الكسوف إلا مرة واحدة يوم مات إبراهيم، وقد بين ذلك الشافعى، وهو قول البخارى وأحمد بن حنبل في إحدى الروايتين عنه، والأحاديث التى فيها الثلاث والأربع فيها أنه صلاها يوم مات إبراهيم‏.‏ ومعلوم أنه لم يمت في يومي كسوف، ولا كان له إبراهيمان‏.‏ ومن نقل أنه مات عاشر الشهر فقد كذب، وكذلك روى مسلم ‏"‏خلق الله التربة يوم السبت‏"‏، ونازعه فيه من هو أعلم منه كيحيى بن معين والبخاري وغيرهما، فبينوا أن هذا غلط، ليس هذا من كلام النبى صلى الله عليه وسلم‏.‏

ص -257- والحجة مع هؤلاء، فإنه قد ثبت بالكتاب والسنة والإجماع أن الله تعالى خلق السموات والأرض في ستة أيام، وأن آخر ما خلقه هو آدم، وكان خلقه يوم الجمعة‏.‏ وهذا الحديث المختلف فيه يقتضى أنه خلق ذلك في الأيام السبعة، وقد روى إسناد أصح من هذا أن أول الخلق كان يوم الأحد، وكذلك روى أن أبا سفيان لما أسلم طلب من النبى صلى الله عليه وسلم أن يتزوج بأم حبيبة، وأن يتخذ معاوية كاتبًا‏.‏ وغلطه في ذلك طائفة من الحفاظ‏.‏
ولكن جمهور متون الصحيحين متفق عليها بين أئمة الحديث، تلقوها بالقبول وأجمعوا عليها وهم يعلمون علماً قطعياً أن النبى صلى الله عليه وسلم قالها‏.‏ وبسط الكلام في هذا له موضع آخر‏.‏
وهذا الحديث المذكور في آدم يذكره طائفة من المصنفين بغير إسناد وما هو من جنسه مع زيادات أخر، كما ذكر القاضى عياض قال‏:‏ وحكى أبو محمد المكى وأبو الليث السمرقندى وغيرهما‏:‏ ‏"‏أن آدم عند معصيته قال‏:‏ اللهم بحق محمد اغفر لي خطيئتي قال‏:‏ ويروى‏:‏ تقبل توبتى فقال الله له‏:‏ من أين عرفت محمداً ‏؟‏ قال‏:‏ رأيت في كل موضع من الجنة مكتوباً‏:‏ لا إله إلا الله محمد رسول الله قال‏:‏ ويروى‏:‏ محمد عبدى ورسولى فعلمت أنه أكرم خلقك عليك؛ فتاب عليه وغفر له‏"‏‏.‏
ومثل هذا لا يجوز أن تبنى عليه الشريعة، ولا يحتج به في الدين باتفاق المسلمين؛ فإن هذا من جنس الإسرائيليات ونحوها التى لا تعلم صحتها إلا بنقل

ص -258- بنقل ثابت عن النبى صلى الله عليه وسلم، وهذه لو نقلها مثل كعب الأحبار ووهب بن منبه وأمثالهما ممن ينقل أخبار ‏[‏المبتدأ، وقصص المتقدمين‏]‏ عن أهل الكتاب لم يجز أن يحتج بها في دين المسلمين باتفاق المسلمين، فكيف إذا نقلها من لا ينقلها لا عن أهل الكتاب ولا عن ثقات علماء المسلمين ‏؟‏ بل إنما ينقلها عمن هو عند المسلمين مجروح ضعيف لا يحتج بحديثه، واضطرب عليه فيها اضطراباً يعرف به أنه لم يحفظ ذلك‏.‏
ولا ينقل ذلك ولا ما يشبهه أحد من ثقات علماء المسلمين الذين يعتمد على نقلهم، وإنما هى من جنس ما ينقله إسحاق بن بشر وأمثاله في ‏[‏كتب المبتدأ‏]‏، وهذه لو كانت ثابتة عن الأنبياء لكانت شرعاً لهم، وحينئذ فكان الاحتجاج بها مبنياً على أن شرع من قبلنا هل هو شرع لنا أم لا ‏؟‏ والنزاع في ذلك مشهور‏.‏ لكن الذى عليه الأئمة وأكثر العلماء أنه شرع لنا ما لم يرد شرعنا بخلافه، وهذا إنما هو فيما ثبت أنه شرع لمن قبلنا من نقل ثابت عن نبينا صلى الله عليه وسلم، أو بما تواتر عنهم لا بما يروى على هذا الوجه، فإن هذا لا يجوز أن يحتج به في شرع المسلمين أحد من المسلمين‏.‏
ومن هذا الباب حديث ذكره موسى بن عبد الرحمن الصنعانى صاحب التفسير بإسناده عن ابن عباس مرفوعاً أنه قال‏:‏ ‏(‏من سره أن يوعيه الله حفظ القرآن وحفظ أصناف العلم، فليكتب هذا الدعاء في إناء نظيف أو في صحف قوارير بعسل وزعفران وماء مطر، وليشربه على الريق، وليصم ثلاثة أيام وليكن إفطاره عليه، ويدعو به في أدبار صلواته‏:‏ اللهم إنى أسألك بأنك مسئول لم يسأل

ص -259- مثلك ولا يسأل، وأسألك بحق محمد نبيك، وإبراهيم خليلك، وموسى نجيك، وعيسى روحك وكلمتك ووجيهك‏"‏ وذكر تمام الدعاء‏.‏
وموسى بن عبد الرحمن هذا من الكذابين، قال أبو أحمد بن عدى فيه‏:‏ منكر الحديث‏.‏ وقالوا أبو حاتم بن حبان‏:‏ دجال يضع الحديث، وضع على ابن جريج عن عطاء عن ابن عباس كتاباً في التفسير جمعه من كلام الكلبى ومقاتل، ويروى نحو هذا دون الصوم عن ابن مسعود من طريق موسى بن إبراهيم المروزى، حدثنا وَكِيع، عن عبيدة، عن شقيق، عن ابن مسعود‏.‏ وموسى بن إبراهيم هذا قال فيه يحىى بن معين‏:‏ كذاب، وقال الدارقطنى‏:‏ متروك، وقال ابن حبان‏:‏ كان مغفلاً يلقن فيتلقن فاستحق الترك‏.‏ ويروى هذا عن عمر بن عبد العزيز عن مجاهد بن جبر عن ابن مسعود بطريق أضعف من الأول‏.‏
ورواه أبو الشيخ الأصبهانى من حديث أحمد بن إسحاق الجوهرى‏:‏ حدثنا أبو الأشعث، حدثنا زهير بن العلاء العتبى، حدثنا يوسف بن يزيد، عن الزهرى، ورفع الحديث قال‏:‏ ‏"‏من سره أن يحفظ فليصم سبعة أيام وليكن إفطاره في آخر الأيام السبعة على هؤلاء الكلمات‏"‏‏.‏ قلت‏:‏ وهذه أسانيد مظلمة لا يثبت بها شىء‏.‏
وقد رواه أبو موسى المدينى في أماليه وأبو عبد الله المقدسى على عادة أمثالهم في رواية ما يروى في الباب، سواء كان صحيحاً أو ضعيفاً كما اعتاده أكثر المتأخرين من المحدثين، أنهم يروون ما روى به الفضائل، ويجعلون العهدة

ص -260- في ذلك على الناقل كما هى عادة المصنفين في فضائل الأوقات والأمكنة والأشخاص والعبادات‏.‏
كما يرويه أبو الشيخ الأصبهانى في فضائل الأعمال وغيره، حيث يجمع أحاديث كثيرة لكثرة روايته، وفيها أحاديث كثيرة قوية صحيحة وحسنة، وأحاديث كثيرة ضعيفة موضوعة وواهية‏.‏
وكذلك ما يرويه خَيْثَمَة بن سليمان في فضائل الصحابة، وما يرويه أبو نعيم الأصبهانى في ‏[‏فضائل الخلفاء‏]‏ في كتاب مفرد وفى أول ‏[‏حلية الأولياء‏]‏، وما يرويه أبو الليث السمرقندى وعبد العزيز الكنانى، وأبو على بن البناء وأمثالهم من الشيوخ، وما يرويه أبو بكر الخطيب، وأبو الفضل بن ناصر، وأبو موسى المدينى، وأبو القاسم بن عساكر، والحافظ عبد الغنى، وأمثالهم ممن لهم معرفة بالحديث‏.‏ فإنهم كثيراً ما يروون في تصانيفهم ما روى مطلقاً على عادتهم الجارية؛ ليعرف ما روى في ذلك الباب لا ليحتج بكل ما روى، وقد يتكلم أحدهم على الحديث ويقول‏:‏ غريب، ومنكر، وضعيف، وقد لا يتكلم‏.‏
وهذا بخلاف أئمة الحديث الذين يحتجون به،ويبنون عليه دينهم، مثل مالك بن أنس، وشعبة بن الحجاج، ويحي بن سعيد القطان، وعبد الرحمن بن مهدى، وسفيان بن عيينة، وعبد الله بن المبارك، ووكيع بن الجراح، والشافعى، وأحمد بن حنبل، وإسحاق بن راهويه، وعلى بن المدينى، والبخارى، وأبى زُرْعَة، وأبى حاتم، وأبى داود، ومحمد بن نصر المروزى، وابن خزيمة، وابن المنذر، وداود بن على، ومحمد بن جرير الطبرى، وغير هؤلاء، فإن هؤلاء الذين

ص -261- يبنون الأحكام على الأحاديث يحتاجون أن يجتهدوا في معرفة صحيحها وضعيفها وتمييز رجالها‏.‏
وكذلك الذين تكلموا في الحديث والرجال، ليميزوا بين هذا وهذا لأجل معرفة الحديث، كما يفعل أبو أحمد بن عدى، وأبو حاتم البستى، وأبو الحسن الدارقطنى، وأبو بكر الإسماعيلى، وكما قد يفعل ذلك أبو بكر البيهقى، وأبو إسماعيل الأنصارى، وأبو القاسم الزنجانى، وأبو عمر بن عبد البر، وأبو محمد بن حزم، وأمثال هؤلاء فإن بسط هذه الأمور له موضع آخر‏.‏ ولم نذكر من لا يروى بإسناد مثل كتاب ‏[‏وسيلة المتعبدين‏]‏ لعمر الملا الموصلى وكتاب ‏[‏الفردوس‏]‏ لشهريار الديلمى، وأمثال ذلك فإن هؤلاء دون هؤلاء الطبقات، وفيما يذكرونه من الأكاذيب أمر كبير‏.‏
والمقصود هنا‏:‏ أنه ليس في هذا الباب حديث واحد مرفوع إلى النبى صلى الله عليه وسلم يعتمد علىه في مسألة شرعية باتفاق أهل المعرفة بحديثه، بل المروى في ذلك إنما يعرف أهل المعرفة بالحديث أنه من الموضوعات إما تعمداً من واضعه وإما غلطاً منه ‏.
وفى الباب آثار عن السلف أكثرها ضعيفة‏.‏
فمنها حديث الأربعة الذين اجتمعوا عند الكعبة وسألوا، وهم‏:‏ عبد الله ومصعب ابنا الزبير، وعبد الله بن عمر، وعبد الملك بن مروان، وذكره ابن أبى الدنيا فى كتاب ‏[‏مجابى الدعاء‏]‏ ورواه من طريق إسماعيل بن أبان الغنوى،

ص -262- عن سفيان الثورى عن طارق بن عبد العزيز عن الشعبى أنه قال‏:‏ لقد رأيت عجبًا، كنا بفناء الكعبة أنا وعبد الله ابن عمر وعبد الله بن الزبير ومصعب بن الزبير وعبد الملك بن مروان، فقال القوم بعد أن فرغوا من حديثهم‏:‏ ليقم كل رجل منكم فليأخذ بالركن اليمانى، وليسأل الله حاجته فإنه يعطى من سعة‏.‏ ثم قالوا‏:‏ قم يا عبد الله بن الزبير فإنك أول مولود فى الإسلام بعد الهجرة، فقام فأخذ بالركن اليمانى ثم قال‏:‏ اللهم إنك عظيم ترجى لكل عظيم، أسألك بحرمة وجهك وحرمة عرشك وحرمة نبيك ألا تميتنى من الدنيا حتى تولينى الحجاز، ويسلم على بالخلافة، ثم جاء فجلس‏.‏
ثم قام مصعب فأخذ بالركن اليمانى ثم قال‏:‏ اللهم إنك رب كل شىء، وإليك يصير كل شىء، أسألك بقدرتك على كل شىء، ألا تميتنى من الدنيا حتى تولينى العراق وتزوجنى بسكينة بنت الحسين‏.‏
ثم قام عبد الملك بن مروان فأخذ بالركن اليمانى ثم قال‏:‏ اللهم رب السموات السبع، ورب الأرض ذات النبت بعد القفر، أسألك بما سألك به عبادك المطيعون لأمرك، وأسألك بحقك على خلقك‏.‏ وبحق الطائفين حول عرشك‏.‏‏.‏‏.‏ إلى آخره‏.‏
قلت‏:‏ وإسماعيل بن أبان الذى روى هذا عن سفيان الثورى كذاب، قال أحمد بن حنبل‏:‏ كتبت عنه، ثم حدث بأحاديث موضوعة فتركناه‏.‏ وقال يحىى بن معين‏:‏ وضع حديثا على السابع من ولد العباس يلبس الخضرة يعنى المأمون،

ص -263- وقال البخارى ومسلم وأبو زرعة والدارقطنى‏:‏ متروك‏.‏ وقال الجوزجانى‏:‏ ظهر منه على الكذب‏.‏ وقال أبو حاتم‏:‏ كذاب‏.‏ وقال ابن حبان‏:‏ يضع على الثقات‏.‏ وطارق بن عبد العزيز الذى ذكر أن الثورى روى عنه لا يعرف من هو‏.‏ قال‏:‏ فإن طارق بن عبد العزيز المعروف الذى روى عنه ابن عجلان ليس من هذه الطبقة‏.‏
وقد خولف فيها فرواها أبو نعيم عن الطبرانى‏:‏ حدثنا أحمد بن زيد بن الجريش، حدثنا أبو حاتم السجستانى، حدثنا الأصمعى قال‏:‏ حدثنا عبد الرحمن بن أبى الزناد عن أبيه قال‏:‏ اجتمع فى الحجر مصعب وعروة وعبد الله أبناء الزبير وعبد الله بن عمر فقالوا‏:‏ تمنوا‏.‏ فقال عبد الله بن الزبير‏:‏ أما أنا فأتمنى الخلافة، وقال عروة‏:‏ أما أنا فأتمنى أن يؤخذ عنى العلم، وقال مصعب‏:‏ أما أنا فأتمنى إمرة العراق، والجمع بين عائشة بنت طلحة وسكينة بنت الحسين، وقال عبد الله بن عمر‏:‏ أما أنا فأتمنى المغفرة‏.‏ قال‏:‏ فنال كلهم ما تمنوا، ولعل ابن عمر قد غفر له‏"‏‏.‏ قلت‏:‏ وهذا إسناد خير من ذاك الإسناد باتفاق أهل العلم، وليس فيه سؤال بالمخلوقات‏.‏
وفى الباب حكايات عن بعض الناس أنه رأى مناما قيل له فيه‏:‏ ادع بكذا وكذا، ومثل هذا لا يجوز أن يكون دليلاً باتفاق العلماء، وقد ذكر بعض هذه الحكايات من جمع الأدعية، وروى فى ذلك أثر عن بعض السلف مثل ما رواه

ص -264- ابن أبى الدنيا فى كتاب ‏[‏مجابي الدعاء‏]‏، قال‏:‏ حدثنا أبو هاشم، سمعت كثير بن محمد بن كثير بن رفاعة يقول‏:‏ جاء رجل إلى عبد الملك بن سعيد بن أبجر فجس بطنه فقال‏:‏ بك داء لا يبرأ‏.‏ قال‏:‏ ما هو ‏؟‏ قال‏:‏ الدُّبَيْلة ‏[‏الدبيلة‏:‏ داء فى الجوف‏.‏ انظر‏:‏ القاموس المحيط، مادة ‏[‏دبل‏]‏‏]‏‏.‏
قال‏:‏ فتحول الرجل فقال‏:‏ الله، الله، الله ربى لا أشرك به شيئا، اللهم إنى أتوجه إليك بنبيك محمد نبى الرحمة صلى الله عليه وسلم تسليما، يا محمد، إنى أتوجه بك إلى ربك وربى يرحمنى مما بى‏.‏ قال‏:‏ فجس بطنه فقال‏:‏ قد برئت، ما بك علة‏.‏
قلت‏:‏ فهذا الدعاء ونحوه قد روى أنه دعا به السلف، ونقل عن أحمد بن حنبل فى منسك المروزى التوسل بالنبى صلى الله عليه وسلم فى الدعاء، ونهى عنه آخرون‏.‏ فإن كان مقصود المتوسلين التوسل بالإيمان به وبمحبته وبموالاته وبطاعته فلا نزاع بين الطائفتين، وإن كان مقصودهم التوسل بذاته فهو محل النزاع، وما تنازعوا فيه يرد إلى الله والرسول‏.‏
وليس مجرد كون الدعاء حصل به المقصود ما يدل على أنه سائغ فى الشريعة، فإن كثيرا من الناس يدعون من دون الله من الكواكب والمخلوقين ويحصل ما يحصل من غرضهم، وبعض الناس يقصدون الدعاء عند الأوثان والكنائس وغير ذلك، ويدعو التماثيل التى فى الكنائس، ويحصل ما يحصل من غرضه، وبعض الناس يدعو بأدعية محرمة باتفاق المسلمين ويحصل ما يحصل من غرضهم‏.‏ فحصول الغرض ببعض الأمور لا يستلزم إباحته، وإن كان الغرض مباحًا،

ص -265- فإن ذلك الفعل قد يكون فيه مفسدة راجحة على مصلحته، والشريعة جاءت بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها، وإلا فجميع المحرمات من الشرك والخمر والميسر والفواحش والظلم قد يحصل لصاحبه به منافع ومقاصد، لكن لما كانت مفاسدها راجحة على مصالحها، نهى الله ورسوله عنها، كما أن كثيراً من الأمور كالعبادات والجهاد وإنفاق الأموال قد تكون مضرة، لكن لما كانت مصلحته راجحة على مفسدته أمر به الشارع‏.‏
فهذا أصل يجب اعتباره، ولا يجوز أن يكون الشىء واجبا أو مستحبا إلا بدليل شرعى يقتضى إيجابه أو استحبابه‏.‏ والعبادات لا تكون إلا واجبة أو مستحبة، فما ليس بواجب ولا مستحب فليس بعبادة‏.‏ والدعاء لله تعالى عبادة إن كان المطلوب به أمرا مباحا‏.‏ وفى الجملة، فقد نقل عن بعض السلف والعلماء السؤال به، بخلاف دعاء الموتى والغائبين من الأنبياء والملائكة والصالحين والاستغاثة بهم والشكوى إليهم، فهذا مما لم يفعله أحد من السلف من الصحابة والتابعين لهم بإحسان، ولا رخص فيه أحد من أئمة المسلمين‏.‏ وحديث الأعمى الذى رواه الترمذى والنسائى هو من القسم الثانى من التوسل بدعائه، فإن الأعمى قد طلب من النبى صلى الله عليه وسلم أن يدعو له بأن يرد الله عليه بصره، فقال له‏:‏ ‏"‏إن شئت صبرت وإن شئت دعوت لك‏"‏ فقال‏:‏ بل ادعه، فأمره أن يتوضأ ويصلى ركعتين ويقول‏:‏ ‏"‏اللهم إنى أسألك

ص -266- بنبيك نبى الرحمة، يا محمد، يا رسول الله، إنى أتوجه بك إلى ربى فى حاجتى هذه ليقضيها، اللهم فشفعه فىّ‏"‏ فهذا توسل بدعاء النبى صلى الله عليه وسلم وشفاعته، ودعا له النبى صلى الله عليه وسلم، ولهذا قال‏:‏ ‏"‏وشفعه فىّ‏"‏ فسأل الله أن يقبل شفاعة رسوله فيه وهو دعاؤه‏.‏
وهذا الحديث ذكره العلماء فى معجزات النبى صلى الله عليه وسلم ودعائه المستجاب، وما أظهر الله ببركة دعائه من الخوارق والإبراء من العاهات، فإنه صلى الله عليه وسلم ببركة دعائه لهذا الأعمى أعاد الله عليه بصره‏.‏
وهذا الحديث حديث الأعمى قد رواه المصنفون فى دلائل النبوة كالبيهقى وغيره‏:‏ رواه البيهقى من حديث عثمان بن عمر، عن شعبة، عن أبى جعفر الخطمى، قال‏:‏ سمعت عمارة بن خزيمة بن ثابت يحدث عن عثمان بن حنيف، أن رجلا ضريراً أتى النبى صلى الله عليه وسلم فقال‏:‏ ادع الله أن يعافينى، فقال له‏:‏ ‏"‏إن شئت أخَّرْت ذلك فهو خير لك، وإن شئت دعوت‏"‏ قال‏:‏ فادعه، فأمره أن يتوضأ فيحسن الوضوء ويصلى ركعتين ويدعو بهذا الدعاء‏:‏ ‏"‏اللهم إنى أسألك وأتوجه إليك بنبيك محمد نبى الرحمة، يا محمد، إنى أتوجه بك إلى ربى فى حاجتى هذه فيقضيها لى، اللهم فشفعه فى وشفعنى فيه‏"‏ قال‏:‏ فقام وقد أبصر، ومن هذا الطريق رواه الترمذى من حديث عثمان بن عمر‏.‏
ومنها‏:‏ ما رواه النسائى وابن ماجه أيضا، وقال الترمذى‏:‏ هذا حديث حسن صحيح غريب لا نعرفه إلا من هذا الوجه من حديث أبى جعفر وهو غير الخطمى، هكذا وقع فى الترمذى، وسائر العلماء قالوا‏:‏ هو أبو جعفر الخطمى وهو الصواب،

ص -267- وأيضا فالترمذى ومن معه لم يستوعبوا لفظه كما استوعبه سائر العلماء، بل رووه إلى قوله‏:‏ ‏"‏اللهم شفعه فى‏"‏‏.‏
قال الترمذى‏:‏ حدثنا محمود بن غيلان، حدثنا عثمان بن عمر، حدثنا شعبة، عن أبى جعفر، عن عمارة بن خزيمة بن ثابت، عن عثمان بن حنيف، أن رجلا ضرير البصر أتى النبى صلى الله عليه وسلم فقال‏:‏ ادع الله أن يعافينى قال‏:‏ ‏"‏إن شئت صبرت فهو خير لك‏"‏ قال‏:‏ فادعه، قال‏:‏ فأمره أن يتوضأ فيحسن وضوءه ويدعو بهذا الدعاء‏:‏ ‏"‏اللهم إنى أسألك وأتوجه إليك بنبيك محمد نبى الرحمة، يا محمد، إنى توجهت بك إلى ربى فى حاجتى هذه لتقضى، اللهم شفعه فى‏"‏، قال البيهقى‏:‏ رويناه فى ‏[‏كتاب الدعوات‏]‏ بإسناد صحيح عن روح بن عبادة عن شعبة، قال‏:‏ ففعل الرجل فبرأ، قال‏:‏ وكذلك رواه حماد ابن سلمة عن أبى جعفر الخطمى‏.‏
قلت‏:‏ ورواه الإمام أحمد فى مسنده عن روح بن عبادة كما ذكره البيهقى، قال أحمد‏:‏ حدثنا روح بن عبادة، حدثنا شعبة، عن أبى جعفر المدينى، سمعت عمارة بن خزيمة بن ثابت يحدث عن عثمان بن حنيف‏:‏ أن رجلا ضريراً أتى النبى صلى الله عليه وسلم فقال‏:‏ يا نبى الله، ادع الله أن يعافينى، قال‏:‏ ‏"‏إن شئت أخرت ذلك فهو خير لآخرتك، وإن شئت دعوت لك‏"‏ قال‏:‏ لا، بل ادع الله لى، فأمره أن يتوضأ وأن يصلى ركعتين وأن يدعو بهذا الدعاء‏:‏ ‏"‏اللهم إنى أسألك وأتوجه إليك بنبيك محمد نبى الرحمة، يا محمد، إنى أتوجه بك إلى الله فى حاجتى هذه، فتقضى لى وتشفعنى فيه وتشفعه فى‏"‏ قال‏:‏ ففعل الرجل فبرئ‏.‏

ص -268- رواه البيهقى أيضاً من حديث شبيب بن سعيد الحَبَطِىّ، عن روح بن القاسم، عن أبى جعفر المدينى وهو الخُطْمِىّ عن أبى أمامة سهل بن حنيف، عن عثمان بن حنيف قال‏:‏ سمعت رسول الله صلى الله عليه وسلم وجاءه رجل ضرير يشتكى إليه ذهاب بصره فقال‏:‏ يا رسول الله، ليس لى قائد وقد شق على؛ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ائت الميضأة فتوضأ ثم صل ركعتين، ثم قل‏:‏ اللهم إنى أسألك وأتوجه إليك بنبيك نبى الرحمة،يا محمد، إنى أتوجه بك إلى ربى فيجلى عن بصرى، اللهم فشفعه فى وشفعنى فى نفسى‏"‏ قال عثمان بن حنيف‏:‏ والله ما تفرقنا ولا طال الحديث بنا حتى دخل الرجل كأنه لم يكن به ضر قط‏.‏
فرواية شبيب عن روح عن أبى جعفر الخطمى خالفت رواية شعبة وحماد بن سلمة فى الإسناد والمتن، فإن فى تلك أنه رواه أبو جعفر عن عمارة بن خزيمة، وفى هذه أنه رواه عن أبى أمامة سهل، وفى تلك الرواية أنه قال‏:‏ فشفعه فىَّ وشفعنى فيه، وفى هذه‏:‏ وشفعنى فى نفسى‏.‏ لكن هذا الإسناد له شاهد آخر من رواية هشام الدُّسْتِوائى عن أبى جعفر‏.‏
ورواه البيهقى من هذا الطريق وفيه قصة قد يحتج بها من توسل به بعد موته إن كانت صحيحة رواه من حديث إسماعيل بن شبيب بن سعيد الحبطى عن شبيب بن سعيد عن روح بن القاسم عن أبى جعفر المدينى عن أبى أمامة سهل بن حنيف أن رجلاً كان يختلف إلى عثمان بن عفان، فى حاجة له وكان عثمان لا يلتفت إليه ولا ينظر، فى حاجته، فلقى الرجل عثمان بن حنيف

ص -269- فشكا إليه ذلك فقال له عثمان بن حنيف‏:‏ ائت الميضأة فتوضأ ثم ائت المسجد فصل ركعتين ثم قل‏:‏ اللهم إنى أسألك وأتوجه إليك بنبينا محمد نبى الرحمة، يا محمد، إنى أتوجه بك إلى ربى فيقضى لى حاجتى، ثم اذكر حاجتك، ثم رح حتى أروح معك‏.‏ قال‏:‏ فانطلق الرجل فصنع ذلك، ثم أتى بَعْدُ عثمان ابن عفان، فجاء البواب فأخذ بيده فأدخله على عثمان فأجلسه معه على الطِّنْفِسَة وقال‏:‏ انظر ما كانت لك من حاجة‏.‏ فذكر حاجته فقضاها له‏.‏
ثم إن الرجل خرج من عنده فلقى عثمان بن حنيف فقال له‏:‏ جزاك الله خيرًا، ما كان ينظر فى حاجتى ولا يلتفت إلىّ حتى كلمته فىّ‏.‏ فقال عثمان بن حنيف‏:‏ ما كلمته ولكن سمعت رسول الله صلى الله عليه وسلم يقول، وجاءه ضرير فشكا إليه ذهاب بصره، فقال له النبى صلى الله عليه وسلم‏:‏ ‏"‏أو تصبر ‏؟‏‏"‏ فقال له‏:‏ يا رسول الله صلى الله عليه وسلم، ليس لى قائد وقد شق علىَّ، فقال‏:‏ ‏"‏ائت الميضأة فتوضأ وصل ركعتين، ثم قل‏:‏ اللهم إنى أسألك وأتوجه إليك بنبيك محمد نبى الرحمة، يا محمد، إنى أتوجه بك إلى ربى فيجلى لى عن بصرى، اللهم فشفعه فى وشفعنى فى نفسى‏"‏ قال عثمان بن حنيف‏:‏ فوالله ما تفرقنا وما طال بنا الحديث حتى دخل علينا الرجل كأنه لم يكن به ضر قط‏.‏
قال البيهقى‏:‏ ورواه أحمد بن شبيب بن سعيد عن أبيه بطوله، وساقه من رواية يعقوب بن سفيان عن أحمد بن شبيب بن سعيد‏.‏ قال‏:‏ ورواه أيضا هشام الدستوائى عن أبى جعفر عن أبى أمامة بن سهل عن عمه وهو عثمان بن حنيف ولم يذكر إسناد هذه الطرق‏.‏

ص -270- قلت‏:‏ وقد رواه النسائى فى كتاب ‏[‏عمل اليوم والليلة‏]‏ من هذه الطريق من حديث معاذ بن هشام، عن أبيه، عن أبى جعفر، عن أبى أمامة بن سهل بن حنيف، عن عمه عثمان بن حنيف‏.‏ ورواه أيضاً من حديث شعبة وحماد بن سلمة كلاهما عن أبى جعفر، عن عمارة بن خزيمة، ولم يروه أحد من هؤلاء لا الترمذى ولا النسائى ولا ابن ماجه من تلك الطريق الغريبة التى فيها الزيادة‏:‏ طريق شبيب بن سعيد عن روح بن القاسم‏.‏
لكن رواه الحاكم فى مستدركه من الطريقين، فرواه من حديث عثمان بن عمر، حدثنا شعبة، عن أبى جعفر المدنى، سمعت عمارة بن خزيمة يحدث عن عثمان بن حنيف، أن رجلاً ضريراً أتى النبى صلى الله عليه وسلم فقال‏:‏ ادع الله أن يعافينى فقال‏:‏ ‏"‏إن شئت أخرت ذلك فهو خير لك، وإن شئت دعوت‏"‏‏.‏ قال‏:‏ فادعه‏.‏ فأمره أن يتوضأ فيحسن وضوءه ويصلى ركعتين، ويدعو بهذا الدعاء‏:‏ ‏"‏اللهم إنى أسألك وأتوجه إليك بنبيك محمد نبى الرحمة، يا محمد، إنى توجهت بك إلى ربى فى حاجتى هذه، اللهم فشفعه فى وشفعنى فيه‏"‏ قال الحاكم‏:‏ على شرطهما‏.‏
ثم رواه من طريق شبيب بن سعيد الحبطى وعون بن عمارة، عن روح بن القاسم، عن أبى جعفر الخطمى المدنى، عن أبى أمامة بن سهل بن حنيف، عن عمه عثمان بن حنيف، أنه سمع النبى صلى الله عليه وسلم وجاءه ضرير فشكا إليه ذهاب بصره وقال‏:‏ يا رسول الله، ليس لى قائد وقد شق على، فقال‏:‏ ‏"‏ائت الميضأة فتوضأ ثم صل ركعتين، ثم قال‏:‏ اللهم إنى أسألك وأتوجه إليك بنبيك

ص -271- محمد نبى الرحمة، يا محمد، إنى أتوجه بك إلى ربى فيجلى لى عن بصرى، اللهم فشفعه فىّ وشفعنى فى نفسى‏"‏ قال عثمان‏:‏ فوالله ما تفرقنا ولا طال بنا الحديث حتى دخل الرجل وكأن لم يكن به ضر قط‏.‏ قال الحاكم‏:‏ على شرط البخارى‏.‏
وشبيب هذا صدوق روى له البخارى، ولكنه قد روى له عن روح بن الفرج أحاديث مناكير رواها ابن وهب، وقد ظن أنه غلط عليه‏.‏ ولكن قد يقال مثل هذا إذا انفرد عن الثقات الذين هم أحفظ منه مثل شعبة وحماد بن سلمة وهشام الدستوائى بزيادة كان ذلك عليه فى الحديث، لا سيما وفى هذه الرواية أنه قال‏:‏ ‏"‏فشفعه فى وشفعنى فى نفسى‏"‏ وأولئك قالوا‏:‏ ‏"‏فشفعه فى وشفعنى فيه‏"‏ ومعنى قوله‏:‏ ‏"‏وشفعنى فيه‏"‏ أى فى دعائه وسؤاله لى فيطابق قوله‏:‏ ‏"‏وشفعه فى‏"‏‏.‏
قال أبو أحمد بن عدى فى كتابه المسمى ‏[‏بالكامل فى أسماء الرجال‏]‏ ولم يصنف فى فنه مثله ‏:‏ شبيب بن سعيد الحبطى أبو سعيد البصرى التميمى حدث عنه ابن وهب بالمناكير، وحدث عن يونس عن الزهرى بنسخة الزهرى أحاديث مستقيمة، وذكر عن على ابن المدينى أنه قال‏:‏ هو بصرى ثقة، كان من أصحاب يونس، كان يختلف فى تجارة إلى مصر وجاء بكتاب صحيح، قال‏:‏ وقد كتبها عنه ابنه أحمد بن شبيب‏.‏ وروى عن عدى حديثين عن ابن وهب عن شبيب هذا عن روح بن الفرج‏:‏
أحدهما‏:‏ عن ابن عقيل، عن سابق بن ناجية، عن ابن سلام قال‏:‏ مر بنا رجل فقالوا‏:‏ إن هذا قد خدم النبى صلى الله عليه وسلم‏.‏

ص -272- والثانى‏:‏ عنه، عن روح بن الفرج، عن عبد الله بن الحسين، عن أمه فاطمة حديث دخول المسجد، قال ابن عدى‏:‏ كذا قيل فى الحديث عن عبد الله بن الحسين، عن أمه فاطمة بنت الحسين، عن فاطمة بنت رسول الله صلى الله عليه وسلم، قال ابن عدى‏:‏ ولشبيب ابن سعيد نسخة الزهرى عنده عن يونس عن الزهرى وهى أحاديث مستقيمة‏.‏ وحدث عنه ابن وهب بأحاديث مناكير‏.‏
وحدثنى روح بن الفرج اللذين أمليتهما يرويهما ابن وهب عن شبيب، وكان شبيب ابن سعيد إذا روى عنه ابنه أحمد بن شبيب نسخة الزهرى، ليس هو شبيب بن سعيد الذى يحدث عنه ابن وهب بالمناكير التى يرويها عنه، ولعل شبيبا بمصر فى تجارته إليها كتب عنه ابن وهب من حفظه فيغلط ويهم، وأرجو ألا يتعمد شبيب هذا الكذب‏.‏
قلت‏:‏ هذا الحديثان اللذان أنكرهما ابن عدى عليه، رواهما عن روح بن القاسم، وكذلك هذا الحديث حديث الأعمى رواه عن روح بن القاسم‏.‏ وهذا الحديث مما رواه عنه ابن وهب أيضاً كما رواه عنه ابناه، لكنه لم يتقن لفظه كما أتقنه ابناه‏.‏
وهذا يصحح ما ذكره ابن عدى، فعلم أنه محفوظ عنه، وابن عدى أحال الغلط عليه لا على ابن وهب، وهذا صحيح إن كان قد غلط، وإذا كان قد غلط على روح بن القاسم فى ذينك الحديثين أمكن أن يكون غلط عليه فى هذا الحديث، وروح بن القاسم ثقة مشهور روى له الجماعة، فلهذا لم يحيلوا الغلط عليه‏.‏

ص -273- والرجل قد يكون حافظا لما يرويه عن شيخ غير حافظ لما يرويه عن آخر، مثل إسماعيل بن عياش فيما يرويه عن الحجازيين، فإنه يغلط فيه، بخلاف ما يرويه عن الشاميين‏.‏ ومثل سفيان بن حسين فيما يرويه عن الزهرى‏.‏ ومثل هذا كثير، فيحتمل أن يكون هذا يغلط فيما يرويه عن روح بن القاسم إن كان الأمر كما قاله ابن عدى وهذا محل نظر‏.‏
وقد روى الطبرانى هذا الحديث فى المعجم من حديث ابن وهب عن شبيب بن سعيد، ورواه من حديث أصبغ بن الفرج‏:‏ حدثنا عبد الله بن وهب، عن شبيب بن سعيد المكى، عن روح بن القاسم، عن أبى جعفر الخطمى المدنى، عن أبى أمامة بن سهل بن حنيف، عن عمه عثمان بن حنيف، أن رجلا كان يختلف إلى عثمان بن عفان فى حاجة له، فلقى عثمان بن حنيف فشكا إليه ذلك، فقال له عثمان بن حنيف‏:‏ ائت الميضأة فتوضأ، ثم ائت المسجد فصل فيه ركعتين ثم قل‏:‏ اللهم إنى أسألك وأتوجه إليك بنبينا محمد صلى الله عليه وسلم نبى الرحمة، يا محمد، إنى أتوجه بك إلى ربك عز وجل فيقضى لى حاجتى‏.‏ وتذكر حاجتك، ورح حتى أروح معك، فانطلق الرجل فصنع ما قاله له، ثم أتى باب عثمان بن عفان فأجلسه معه على الطِّنْفِسة، وقال‏:‏ حاجتك، فذكر حاجته فقضاها له، ثم قال له‏:‏ ما ذكرت حاجتك حتى كانت هذه الساعة، وقال‏:‏ ما كانت لك من حاجة فائتنا‏.‏
ثم إن الرجل خرج من عنده فلقى عثمان بن حنيف، فقال له‏:‏ جزاك الله خيراً، ما كان ينظر فى حاجتى ولا يلتفت إلىَّ حتى كلمته فى‏.‏ فقال له عثمان بن حنيف‏:‏

ص -274- والله ما كلمته، ولكن شهدت رسول الله صلى الله عليه وسلم وأتاه ضرير فشكا إليه ذهاب بصره، فقال له النبى صلى الله عليه وسلم‏:‏ ‏"‏أفتصبر ‏؟‏‏"‏ فقال‏:‏ يا رسول الله إنه ليس لى قائد وقد شق علىّ، فقال له رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ائت الميضأة فتوضأ ثم صل ركعتين، ثم ادع بهذه الدعوات‏"‏ فقال عثمان بن حنيف‏:‏ فوالله ما تفرقنا ولا طال بنا الحديث حتى دخل علينا الرجل، كأنه لم يكن به ضر قط‏.‏
قال الطبرانى‏:‏ روى هذا الحديث شعبة عن أبى جعفر واسمه عمير بن يزيد وهو ثقة، تفرد به عثمان بن عمر عن شعبة، قال أبو عبد الله المقدسى‏:‏ والحديث صحيح‏.‏
قلت‏:‏ والطبرانى ذكر تفرده بمبلغ علمه ولم تبلغه رواية روح بن عبادة عن شعبة، وذلك إسناد صحيح، يبين أنه لم ينفرد به عثمان بن عمر، وطريق ابن وهب هذه تؤيد ما ذكره ابن عدى، فإنه لم يحرر لفظ الرواية كما حررها ابناه، بل ذكر فيها أن الأعمى دعا بمثل ما ذكره عثمان بن حنيف، وليس كذلك بل فى حديث الأعمى أنه قال‏:‏ ‏"‏اللهم فشفعه فى وشفعنى فيه أو قال فى نفسى‏"‏‏.‏
وهذه لم يذكرها ابن وهب فى روايته، فيشبه أن يكون حدث ابن وهب من حفظه كما قال ابن عدى فلم يتقن الرواية‏.‏ وقد روى أبو بكر بن أبى خيثمة فى تاريخه حديث حماد بن سلمة فقال‏:‏ حدثنا مسلم بن إبراهيم، حدثنا حماد بن سلمة، أنا أبو جعفر الخطمى، عن عمارة بن خزيمة، عن عثمان بن حنيف، أن

ص -275- رجلا أعمى أتى النبى صلى الله عليه وسلم فقال‏:‏ إنى أصبت فى بصرى فادع الله لى‏.‏ قال‏:‏ ‏"‏اذهب فتوضأ وصل ركعتين ثم قل‏:‏ اللهم إنى أسألك وأتوجه إليك بنبىى محمد نبى الرحمة‏.‏ يا محمد، أستشفع بك على ربى فى رد بصرى، اللهم فشفعنى فى نفسى وشفع نبىى فى رد بصرى، وإن كانت حاجة فافعل مثل ذلك‏"‏ فرد الله عليه بصره‏.‏ قال ابن أبى خَيْثَمَة‏:‏ وأبو جعفر هذا الذى حدث عنه حماد بن سلمة اسمه عمير ابن يزيد وهو أبو جعفر الذى يروى عنه شعبة، ثم ذكر الحديث من طريق عثمان بن عمر عن شعبة‏.‏قلت‏:‏وهذه الطريق فيها ‏"‏فشفعنى فى نفسى‏"‏ مثل طريق روح بن القاسم، وفيها زيادة أخرى وهى قوله‏:‏‏"‏وإن كانت حاجة فافعل مثل ذلك أو قال فعل مثل ذلك‏"‏‏.‏
وهذه قد يقال‏:‏ إنها توافق قول عثمان بن حنيف، لكن شعبة وروح بن القاسم أحفظ من حماد بن سلمة، واختلاف الألفاظ يدل على أن مثل هذه الرواية قد تكون بالمعنى، وقوله‏:‏ ‏"‏وإن كانت حاجة فعل مثل ذلك‏"‏ قد يكون مدرجًا من كلام عثمان لا من كلام النبى صلى الله عليه وسلم فإنه لم يقل‏:‏ ‏"‏وإن كانت لك حاجة فعلت مثل ذلك‏"‏، بل قال‏:‏ ‏"‏وإن كانت حاجة فعل مثل ذلك‏"‏‏.‏
وبالجملة، فهذه الزيادة لو كانت ثابتة لم يكن فيها حجة، وإنما غايتها أن يكون عثمان ابن حنيف ظن أن الدعاء يدعى ببعضه دون بعض، فإنه لم يأمره بالدعاء المشروع، بل ببعضه، وظن أن هذا مشروع بعد موته صلى الله عليه وسلم، ولفظ الحديث يناقض ذلك، فإن فى الحديث أن الأعمى سأل النبى صلى الله عليه وسلم

ص -276- أن يدعو له، وأنه علم الأعمى أن يدعو وأمره فى الدعاء أن يقول‏:‏ ‏"‏اللهم فشفعه فى‏"‏، وإنما يدعى بهذا الدعاء إذا كان النبى صلى الله عليه وسلم داعيا شافعا له، بخلاف من لم يكن كذلك، فهذا يناسب شفاعته ودعاءه للناس فى محياه فى الدنيا ويوم القيامة إذا شفع لهم‏.‏
وفيه أيضًا أنه قال‏:‏ ‏"‏وشفعنى فيه‏"‏، وليس المراد أنه يشفع للنبى صلى الله عليه وسلم فى حاجة للنبى صلى الله عليه وسلم وإن كنا مأمورين بالصلاة والسلام عليه، وأمرنا أن نسأل الله له الوسيلة ففى صحيح البخارى عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏من قال إذا سمع النداء‏:‏ اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمدا الوسيلة والفضيلة، وابعثه مقامًا محمودًا الذى وعدته، حلتْ له شفاعتى يوم القيامة‏"‏‏.‏
وفى صحيح مسلم عن عبد الله بن عمرو قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا علىّ فإن من صلى على صلاة صلى الله عليه عشرًا، ثم سَلوا الله لى الوسيلة، فإنها درجة فى الجنة لا تنبغى إلا لعبد من عباد الله، وأرجو أن أكون أنا ذلك العبد، فمن سأل الله لى الوسيلة حلت عليه الشفاعة‏"‏‏.‏
وسؤال الأمة له الوسيلة هو دعاء له وهو معنى الشفاعة؛ ولهذا كان الجزاء من جنس العمل، فمن صلى عليه صلى عليه الله، ومن سأل الله له الوسيلة المتضمنة لشفاعته شفع له صلى الله عليه وسلم، كذلك الأعمى سأل منه الشفاعة

ص -277- فأمره أن يدعو الله بقبول هذه الشفاعة وهو كالشفاعة فى الشفاعة؛ فلهذا قال‏:‏ ‏"‏اللهم فشفعه فى وشفعنى فيه‏"‏‏.‏ وذلك أن قبول دعاء النبى صلى الله عليه وسلم فى مثل هذا هو من كرامة الرسول على ربه؛ ولهذا عد هذا من آياته ودلائل نبوته، فهو كشفاعته يوم القيامة فى الخلق؛ ولهذا أمر طالب الدعاء أن يقول‏:‏ ‏"‏فشفعه فى وشفعنى فيه‏"‏ بخلاف قوله‏:‏ ‏"‏وشفعنى فى نفسى‏"‏ فإن هذا اللفظ لم يروه أحد إلا من هذا الطريق الغريب‏.‏
وقوله‏:‏ ‏"‏وشفعنى فيه‏"‏ رواه عن شعبة رجلان جليلان‏:‏ عثمان بن عمر، وروح بن عبادة‏.‏ وشعبة أجل من روى هذا الحديث، ومن طريق عثمان بن عمر عن شعبة رواه الثلاثة‏:‏ الترمذى والنسائى وابن ماجه‏.‏
رواه الترمذى عن محمود بن غيلان عن عثمان بن عمر عن شعبة ورواه ابن ماجه عن أحمد بن سيار عن عثمان بن عمر، وقد رواه أحمد فى المسند عن روح بن عبادة عن شعبة، فكان هؤلاء أحفظ للفظ الحديث‏.‏ مع أن قوله‏:‏ ‏"‏وشفعنى فى نفسى‏"‏ إن كان محفوظًا مثل ما ذكرناه، وهو أنه طلب أن يكون شفيعًا لنفسه مع دعاء النبى صلى الله عليه وسلم ولو لم يدع له النبى صلى الله عليه وسلم كان سائلا مجردًا كسائر السائلين‏.‏
ولا يسمى مثل هذا شفاعة، وإنما تكون الشفاعة إذا كان هناك اثنان

ص -278- يطلبان أمرا فيكون أحدهما شفيعاً للآخر، بخلاف الطالب الواحد الذى لم يشفع غيره‏.‏
فهذه الزيادة فيها عدة علل‏:‏ انفراد هذا بها عمن هو أكبر وأحفظ منه،وإعراض أهل السنن عنها، واضطراب لفظها، وأن راويها عرف له عن روح هذا أحاديث منكرة‏.‏
ومثل هذا يقتضى حصول الريب والشك فى كونها ثابتة، فلا حاجة فيها؛ إذ الاعتبار بما رواه الصحابى لا بما فهمه إذا كان اللفظ الذى رواه لا يدل على ما فهمه بل على خلافه‏.‏
ومعلوم أن الواحد بعد موته إذا قال‏:‏ اللهم فشفعه فى وشفعنى فيه مع أن النبى صلى الله عليه وسلم لم يدع له كان هذا كلاماً باطلا، مع أن عثمان بن حنيف لم يأمره أن يسأل النبى صلى الله عليه وسلم شيئا، ولا أن يقول‏:‏ فشفعه فىّ، ولم يأمره بالدعاء المأثور على وجهه، وإنما أمره ببعضه، وليس هناك من النبى صلى الله عليه وسلم شفاعة ولا ما يظن أنه شفاعة، فلو قال بعد موته‏:‏ ‏"‏فشفعه فى‏"‏ لكان كلاماً لا معنى له؛ ولهذا لم يأمر به عثمان‏.‏
والدعاء المأثور عن النبى صلى الله عليه وسلم لم يأمر به، والذى أمر به ليس مأثوراً عن النبى صلى الله عليه وسلم‏.‏
ومثل هذا لا تثبت به شريعة كسائر ما ينقل عن آحاد الصحابة فى جنس العبادات أو الإباحات أو الإيجابات أو التحريمات إذا لم يوافقه غيره من

ص -279- الصحابة عليه وكان ما يثبت عن النبى صلى الله عليه وسلم يخالفه لا يوافقه لم يكن فعله سنة يجب على المسلمين اتباعها، بل غايته أن يكون ذلك مما يسوغ فيه الاجتهاد، ومما تنازعت فيه الأمة، فيجب رده إلى الله والرسول‏.‏ ولهذا نظائر كثيرة‏:‏ مثل ما كان ابن عمر يدخل الماء فى عينيه فى الوضوء، ويأخذ لأذنيه ماءً جديداً، وكان أبو هريرة يغسل يديه إلى العضدين فى الوضوء، ويقول‏:‏ من استطاع أن يطيل غرته فليفعل، وروى عنه أنه كان يمسح عنقه ويقول‏:‏ هو موضع الغل‏.‏ فإن هذا وإن استحبه طائفة من العلماء اتباعاً لهما فقد خالفهم فى ذلك آخرون وقالوا‏:‏ سائر الصحابة لم يكونوا يتوضؤون هكذا‏.‏
والوضوء الثابت عنه صلى الله عليه وسلم الذى فى الصحيحين وغيرهما من غير وجه ليس فيه أخذ ماء جديد للأذنين، ولا غسل ما زاد على المرفقين والكعبين، ولا مسح العنق، ولا قال النبى صلى الله عليه وسلم‏:‏ من استطاع أن يطيل غرته فليفعل‏.‏ بل هذا من كلام أبى هريرة جاء مدرجًا فى بعض الأحاديث، وإنما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏إنكم تأتون يوم القيامة غراً مُحَجَّلِين من آثار الوضوء‏"‏، وكان صلى الله عليه وسلم يتوضأ حتى يشرع فى العضد والساق، قال أبو هريرة‏:‏ من استطاع أن يطيل غرته فليفعل، وظن من ظن أن غسل العضد من إطالة الغرة، وهذا لا معنى له، فإن الغرة فى الوجه لا فى اليد والرجل، وإنما فى اليد والرجل الحِجْلة، والغرة لا يمكن إطالتها، فإن الوجه

ص -280- يغسل كله لا يغسل الرأس ولا غرة فى الرأس، والحجلة لا يستحب إطالتها، وإطالتها مثلة‏.‏
وكذلك ابن عمر كان يتحرى أن يسير مواضع سير النبى صلى الله عليه وسلم، وينزل مواضع منزله ويتوضأ فى السفر حيث رآه يتوضأ، ويصب فضل مائه على شجرة صب عليها، ونحو ذلك مما استحبه طائفه من العلماء ورأوه مستحبا، ولم يستحب ذلك جمهور العلماء، كما لم يستحبه، ولم يفعله أكابر الصحابة كأبى بكر وعمر وعثمان وعلى وابن مسعود ومعاذ ابن جبل وغيرهم، لم يفعلوا مثل ما فعل ابن عمر‏.‏ ولو رأوه مستحبًا لفعلوه كما كانوا يتحرون متابعته والاقتداء به‏.‏ وذلك لأن المتابعة أن يفعل مثل ما فعل على الوجه الذى فعل، فإذا فعل فعلا على وجه العبادة شرع لنا أن نفعله على وجه العبادة، وإذا قصد تخصيص مكان أو زمان بالعبادة خصصناه بذلك، كما كان يقصد أن يطوف حول الكعبة، وأن يستلم الحجر الأسود، وأن يصلى خلف المقام، وكان يتحرى الصلاة عند أسطوانة مسجد المدينة، وقصد الصعود على الصفا والمروة، والدعاء والذكر هناك، وكذلك عرفة ومزدلفة وغيرهما‏.‏
وأما ما فعله بحكم الاتفاق ولم يقصده مثل أن ينزل بمكان ويصلى فيه لكونه نزله لا قصدًا لتخصيصه به بالصلاة والنزول فيه فإذا قصدنا تخصيص ذلك المكان بالصلاة فيه، أو النزول لم نكن متبعين، بل هذا من البدع التى

ص -281- كان ينهى عنها عمر بن الخطاب، كما ثبت بالإسناد الصحيح من حديث شعبة عن سليمان التيمى عن المعرور بن سويد، قال‏:‏ كان عمر بن الخطاب فى سفر فصلى الغداة ثم أتى على مكان فجعل الناس يأتونه فيقولون‏:‏ صلى فيه النبى صلى الله عليه وسلم، فقال عمر‏:‏ إنما هلك أهل الكتاب أنهم اتبعوا آثار أنبيائهم فاتخذوها كنائس وبِيَعًا، فمن عرضت له الصلاة فليصل، وإلا فليمض‏.‏
فلما كان النبى صلى الله عليه وسلم لم يقصد تخصيصه بالصلاة فيه بل صلى فيه لأنه موضع نزوله، رأى عمر أن مشاركته فى صورة الفعل من غيره موافقة له فى قصده ليس متابعة، بل تخصيص ذلك المكان بالصلاة من بدع أهل الكتاب التى هلكوا بها، ونهى المسلمين عن التشبه بهم فى ذلك، ففاعل ذلك متشبه بالنبى صلى الله عليه وسلم فى الصورة ومتشبه باليهود والنصارى فى القصد الذى هو عمل القلب‏.‏
وهذا هو الأصل، فإن المتابعة فى السنة أبلغ من المتابعة فى صورة العمل؛ ولهذا لما اشتبه على كثير من العلماء جلسة الاستراحة‏:‏ هل فعلها استحباباً أو لحاجة عارضة تنازعوا فيها، وكذلك نزوله بالمُحَصَّب عند الخروج من منى لما اشتبه‏:‏ هل فعله لأنه كان أسمح لخروجه أو لكونه سنة ‏؟‏ تنازعوا فى ذلك‏.‏
ومن هذا وضع ابن عمر يده على مقعد النبى صلى الله عليه وسلم، وتعريف ابن عباس بالبصرة وعمرو بن حريث بالكوفة، فإن هذا لما لم يكن

ص -282- مما يفعله سائر الصحابة، ولم يكن النبى صلى الله عليه وسلم شرعه لأمته، لم يمكن أن يقال‏:‏ هذا سنة مستحبة، بل غايته أن يقال‏:‏ هذا مما ساغ فيه اجتهاد الصحابة، أو مما لا ينكر على فاعله؛ لأنه مما يسوغ فيه الاجتهاد لا لأنه سنة مستحبة سنها النبى صلى الله عليه وسلم لأمته، أو يقال فى التعريف‏:‏ إنه لا بأس به أحيانا لعارض إذا لم يجعل سنة راتبة‏.‏
وهكذا يقول أئمة العلم فى هذا وأمثاله، تارة يكرهونه، وتارة يسوغون فيه الاجتهاد، وتارة يرخصون فيه إذا لم يتخذ سنة، ولا يقول عالم بالسنة‏:‏ إن هذه سنة مشروعة للمسلمين‏.‏
فإن ذلك إنما يقال فيما شرعه رسول الله صلى الله عليه وسلم، إذ ليس لغيره أن يسن ولا أن يشرع، وما سنه خلفاؤه الراشدون فإنما سنوه بأمره فهو من سننه، ولا يكون فى الدين واجبا إلا ما أوجبه، ولا حرامًا إلا ما حرمه، ولا مستحبا إلا ما استحبه، ولا مكروها إلا ما كرهه، ولا مباحاً إلا ما أباحه‏.‏
وهكذا فى الإباحات، كما استباح أبو طلحة أكل البرد وهو صائم، واستباح حذيفة السحور بعد ظهور الضوء المنتشر حتى قيل‏:‏ هو النهار، إلا أن الشمس لم تطلع‏.‏ وغيرهما من الصحابة لم يقل بذلك، فوجب الرد إلى الكتاب والسنة‏.‏
وكذلك الكراهة والتحريم‏.‏ مثل كراهة عمر وابنه للطيب قبل الطواف بالبيت، وكراهة من كره من الصحابة فسخ الحج إلى التمتع، أو التمتع مطلقًا،

ص -283- أو رأى تقدير مسافة القصر بحد حده، وأنه لا يقصر بدون ذلك، أو رأى أنه ليس للمسافر أن يصوم فى السفر‏.‏
ومن ذلك قول سلمان‏:‏ إن الريق نجس، وقول ابن عمر‏:‏ إن الكتابية لا يجوز نكاحها، وتوريث معاذ ومعاوية للمسلم من الكافر، ومنع عمر وابن مسعود للجنب أن يتيمم، وقول على وزيد وابن عمر فى المفوِّضة‏:‏ إنه لا مهر لها إذا مات الزوج، وقول على وابن عباس فى المتوفى عنها الحامل‏:‏ إنها تعتد أبعدَ الأجلين، وقول ابن عمر وغيره‏:‏ إن المحرم إذا مات بطل إحرامه وفعل به ما يفعل بالحلال‏.‏
وقول ابن عمر وغيره‏:‏ لا يجوز الاشتراط فى الحج، وقول ابن عباس وغيره فى المتوفى عنها‏:‏ ليس عليها لزوم المنزل، وقول عمر وابن مسعود‏:‏ إن المبتوتة لها السكنى والنفقة‏.‏ وأمثال ذلك مما تنازع فيه الصحابة، فإنه يجب فيه الرد إلى الله والرسول، ونظائر هذا كثيرة فلا يكون شريعة للأمة إلا ما شرعه رسول الله صلى الله عليه وسلم‏.‏
ومن قال من العلماء‏:‏ ‏[‏إن قول الصحابى حجة‏]‏ فإنما قاله إذا لم يخالفه غيره من الصحابة ولا عرف نص يخالفه، ثم إذا اشتهر ولم ينكروه كان إقراراً على القول، فقد يقال‏:‏ ‏[‏هذا إجماع إقراري‏]‏ إذا عرف أنهم أقروه ولم ينكره أحد منهم، وهم لا يقرون على باطل‏.‏
وأما إذا لم يشتهر فهذا إن عرف أن غيره لم يخالفه فقد يقال‏:‏ ‏[‏حجة‏]‏‏.‏

ص -284- وأما إذا عرف أنه خالفه فليس بحجة بالاتفاق، وأما إذا لم يعرف هل وافقه غيره أو خالفه لم يجزم بأحدهما، ومتى كانت السنة تدل على خلافه كانت الحجة فى سنة رسول الله صلى الله عليه وسلم، لا فيما يخالفها بلا ريب عند أهل العلم‏.‏
وإذا كان كذلك، فمعلوم أنه إذا ثبت عن عثمان بن حنيف أو غيره أنه جعل من المشروع المستحب أن يتوسل بالنبى صلى الله عليه وسلم بعد موته من غير أن يكون النبى صلى الله عليه وسلم داعيا له ولا شافعا فيه، فقد علمنا أن عمر وأكابر الصحابة لم يروا هذا مشروعًا بعد مماته كما كان يشرع فى حياته، بل كانوا فى الاستسقاء فى حياته يتوسلون به، فلما مات لم يتوسلوا به‏.‏
بل قال عمر فى دعائه الصحيح المشهور الثابت باتفاق أهل العلم بمحضر من المهاجرين والأنصار فى عام الرمادة المشهور، لما اشتد بهم الجدب حتى حلف عمر لا يأكل سمنًا حتى يخصب الناس، ثم لما استسقى بالعباس قال‏:‏ اللهم إنا كنا إذا أجدبنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا، فيسقون‏.‏ وهذا دعاء أقره علىه جميع الصحابة ولم ينكره أحد مع شهرته، وهو من أظهر الإجماعات الإقرارية‏.‏
ودعا بمثله معاوية بن أبى سفيان فى خلافته لما استسقى بالناس‏.‏
فلو كان توسلهم بالنبى صلى الله عليه وسلم بعد مماته كتوسلهم به فى حياته لقالوا‏:‏ كيف نتوسل بمثل العباس ويزيد بن الأسود ونحوهما، ونعدل عن التوسل بالنبى صلى الله عليه وسلم الذى هو أفضل الخلائق وهو أفضل الوسائل

ص -285- وأعظمها عند الله ‏؟‏ فلما لم يقل ذلك أحد منهم، وقد علم أنهم فى حياته إنما توسلوا بدعائه وشفاعته، وبعد مماته توسلوا بدعاء غيره وشفاعة غيره، علم أن المشروع عندهم التوسل بدعاء المتوسل به لا بذاته‏.‏
وحديث الأعمى حجة لعمر وعامة الصحابة رضوان الله عليهم أجمعين فإنه إنما أمر الأعمى أن يتوسل إلى الله بشفاعة النبى صلى الله عليه وسلم ودعائه لا بذاته، وقال له فى الدعاء‏:‏ ‏"‏قل‏:‏ اللهم فشفعه فى‏"‏
وإذا قدر أن بعض الصحابة أمر غيره أن يتوسل بذاته لا بشفاعته ولم يأمر بالدعاء المشروع، بل ببعضه وترك سائره المتضمن للتوسل بشفاعته، كان ما فعله عمر بن الخطاب هو الموافق لسنة رسول الله صلى الله عليه وسلم، وكان المخالف لعمر محجوجًا بسنة رسول الله صلى الله عليه وسلم، وكان الحديث الذى رواه عن النبى صلى الله عليه وسلم حجة عليه لا له، والله أعلم‏.‏
وأما القسم الثالث مما يسمى ‏[‏توسلا‏]‏ فلا يقدر أحد أن ينقل فيه عن النبى صلى الله عليه وسلم شيئا يحتج به أهل العلم كما تقدم بسط الكلام على ذلك وهو الإقسام على الله عز وجل بالأنبياء والصالحين أو السؤال بأنفسهم، فإنه لا يقدر أحد أن ينقل فيه عن النبى صلى الله عليه وسلم شيئا ثابتًا لا فى الإقسام أو السؤال به، ولا فى الإقسام أو السؤال بغيره من المخلوقين‏.‏
وإن كان فى العلماء من سوغه، فقد ثبت عن غير واحد من العلماء أنه نهى

ص -286- عنه، فتكون مسألة نزاع كما تقدم بيانه، فيرد ما تنازعوا فيه إلى الله ورسوله، وبيدى كل واحد حجته كما فى سائر مسائل النزاع، وليس هذا من مسائل العقوبات بإجماع المسلمين، بل المعاقب على ذلك معتد جاهل ظالم، فإن القائل بهذا قد قال ما قالت العلماء، والمنكر عليه ليس معه نقل يجب اتباعه لا عن النبى صلى الله عليه وسلم ولا عن الصحابة، وقد ثبت أنه لا يجوز القسم بغير الله، لا بالأنبياء ولا بغيرهم، كما سبق بسط الكلام فى تقرير ذلك‏.‏
وقد اتفق العلماء على أنه لا يجوز لأحد أن ينذر لغير الله لا لنبى ولا لغير نبى، وأن هذا النذر شرك لا يوفى به‏.‏ وكذلك الحلف بالمخلوقات لا تنعقد به اليمين، ولا كفارة فيه، حتى لو حلف بالنبى صلى الله عليه وسلم لم تنعقد يمينه كما تقدم ذكره، ولم يجب عليه كفارة عند جمهور العلماء كمالك والشافعى وأبى حنيفة وأحمد فى إحدى الروايتين، بل نهى عن الحلف بهذه اليمين‏.‏
فإذا لم يجز أن يحلف بها الرجل ولا يقسم بها على مخلوق فكيف يقسم بها على الخالق جل جلاله‏؟‏
وأما السؤال به من غير إقسام به فهذا أيضا مما منع منه غير واحد من العلماء، والسنن الصحيحة عن النبى صلى الله عليه وسلم وخلفائه الراشدين تدل على ذلك، فإن هذا إنما يفعله على أنه قربة وطاعة، وأنه مما يستجاب به الدعاء‏.‏
وما كان من هذا النوع فإما أن يكون واجبا وإما أن يكون مستحبا،

ص -287- وكل ما كان واجبا أو مستحبًا فى العبادات والأدعية فلابد أن يشرعه النبى صلى الله عليه وسلم لأمته، فإذا لم يشرع هذا لأمته لم يكن واجبا ولا مستحبا ولا يكون قربة وطاعة، ولا سببا لإجابة الدعاء، وقد تقدم بسط الكلام على هذا كله‏.‏
فمن اعتقد ذلك فى هذا أو فى هذا فهو ضال وكانت بدعته من البدع السيئة، وقد تبين بالأحاديث الصحيحة وما استقرئ من أحوال النبى صلى الله عليه وسلم وخلفائه الراشدين أن هذا لم يكن مشروعًا عندهم‏.‏
وأيضا، فقد تبين أنه سؤال لله تعالى بسبب لا يناسب إجابة الدعاء، وأنه كالسؤال بالكعبة والطور والكرسى والمساجد وغير ذلك من المخلوقات، ومعلوم أن سؤال الله بالمخلوقات ليس هو مشروعًا، كما أن الإقسام بها ليس مشروعًا بل هو منهى عنه‏.‏
فكما أنه لا يسوغ لأحد أن يحلف بمخلوق فلا يحلف على الله بمخلوق، ولا يسأله بنفس مخلوق، وإنما يسأل بالأسباب التى تناسب إجابة الدعاء كما تقدم تفصيله‏.‏
لكن قد روى فى جواز ذلك آثار وأقوال عن بعض أهل العلم، ولكن ليس فى المنقول عن النبى صلى الله عليه وسلم شىء ثابت بل كلها موضوعة‏.‏
وأما النقل عمن ليس قوله حجة فبعضه ثابت وبعضه ليس بثابت، والحديث الذى رواه أحمد وابن ماجه وفيه‏.‏ ‏"‏بحق السائلين عليك، وبحق

ص -288- ممشاى هذا‏"‏ رواه أحمد عن وكيع عن فضيل بن مرزوق، عن عطية، عن أبى سعيد الخدرى، عن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏من قال إذا خرج إلى الصلاة‏.‏ اللهم إنى أسألك بحق السائلين عليك وبحق ممشاى هذا، فإنى لم أخرجه أشراً ولا بطراً، ولا رياء ولا سمعة، خرجت اتقاء سخطك وابتغاء مرضاتك، أسألك أن تنقذنى من النار، وأن تدخلنى الجنة، وأن تغفر لى ذنوبى، إنه لا يغفر الذنوب إلا أنت، خرج معه سبعون ألف ملك يستغفرون له، وأقبل الله عليه بوجهه حتى يقضى صلاته‏"‏‏.‏
وهذا الحديث هو من رواية عطية العوفى عن أبى سعيد، وهو ضعيف بإجماع أهل العلم، وقد روى من طريق آخر وهو ضعيف أيضًا، ولفظه لا حجة فيه، فإن حق السائلين عليه أن يجيبهم وحق العابدين أن يثيبهم، وهو حق أحقه الله تعالى على نفسه الكريمة بوعده الصادق باتفاق أهل العلم، وبإيجابه على نفسه فى أحد أقوالهم، وقد تقدم بسط الكلام على ذلك‏.‏
وهذا بمنزلة الثلاثة الذين سألوه فى الغار بأعمالهم‏:‏ فإنه سأله هذا ببره العظيم لوالديه، وسأله هذا بعفته العظيمة عن الفاحشة، وسأله هذا بأدائه العظيم للأمانة؛ لأن هذه الأعمال أمر الله بها، ووعد الجزاء لأصحابها، فصار هذا كما حكاه عن المؤمنين بقوله‏.‏ ‏{رَبَّنَا وَآتِنَا مَا وَعَدتَّنَا عَلَى رُسُلِكَ وَلاَ تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لاَ تُخْلِفُ الْمِيعَادَ}‏ ‏[‏آل عمران‏.‏ 193‏]‏، وقال تعالى‏.‏ ‏{إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِي يَقُولُونَ رَبَّنَا آمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَّاحِمِينَ}‏ ‏[‏المؤمنون‏.‏ 109‏]‏، وقال تعالى:‏

ص -289- ‏{قُلْ أَؤُنَبِّئُكُم بِخَيْرٍ مِّن ذَلِكُمْ لِلَّذِينَ اتَّقَوْا عِندَ رَبِّهِمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَأَزْوَاجٌ مُّطَهَّرَةٌ وَرِضْوَانٌ مِّنَ اللّهِ وَاللّهُ بَصِيرٌ بِالْعِبَادِالَّذِينَ يَقُولُونَ رَبَّنَا إِنَّنَا آمَنَّا فَاغْفِرْ لَنَا ذُنُوبَنَا وَقِنَا عَذَابَ النَّارِ}‏ ‏[‏آل عمران‏.‏ 15، 16‏]‏‏.‏
وكان ابن مسعود يقول فى السحر‏.‏ اللهم دعوتنى فأجبت، وأمرتنى فأطعت، وهذا سحر فاغفر لي‏.‏
وأصل هذا الباب أن يقال‏:‏ الإقسام على الله بشىء من المخلوقات، أو السؤال له به، إما أن يكون مأمورًا به إيجابا أو استحبابًا، أو منهيا عنه نهى تحريم أو كراهة، أو مباحا لا مأموراً به ولا منهيا عنه‏.‏
وإذا قيل‏.‏ إن ذلك مأمور به أو مباح، فإما أن يفرق بين مخلوق ومخلوق أو يقال‏.‏ بل يشرع بالمخلوقات المعظمة أو ببعضها‏.‏ فمن قال‏.‏ إن هذا مأمور به أو مباح فى المخلوقات جميعها، لزم أن يسأل الله تعالى بشياطين الإنس والجن، فهذا لا يقوله مسلم‏.‏
فإن قال‏:‏ بل يسأل بالمخلوقات المعظمة كالمخلوقات التى أقسم بها فى كتابه، لزم من هذا أن يسأل ب ‏{وَاللَّيْلِ إِذَا يَغْشَى وَالنَّهَارِ إِذَا تَجَلَّى وَمَا خَلَقَ الذَّكَرَ وَالْأُنثَى إِنَّ سَعْيَكُمْ لَشَتَّى}‏ ‏[‏الليل‏:‏ 1 4‏]‏، ‏{وَالشَّمْسِ وَضُحَاهَا وَالْقَمَرِ إِذَا تَلَاهَا وَالنَّهَارِ إِذَا جَلَّاهَا وَاللَّيْلِ إِذَا يَغْشَاهَا وَالسَّمَاء وَمَا بَنَاهَا وَالْأَرْضِ وَمَا طَحَاهَا وَنَفْسٍ وَمَا سَوَّاهَا}‏ ‏[‏الشمس1 7‏]‏ ويسأل الله تعالى ويقسم عليه ‏{بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ وَاللَّيْلِ إِذَا عَسْعَسَ وَالصُّبْحِ إِذَا تَنَفَّسَ}‏‏[‏التكوير‏.‏15‏:‏ 18‏]‏، ويسأل ب ‏{وَالذَّارِيَاتِ ذَرْوًا فَالْحَامِلَاتِ وِقْرًا فَالْجَارِيَاتِ يُسْرًا فَالْمُقَسِّمَاتِ أَمْرًا}‏ ‏[‏الذاريات‏.‏ 1 4‏]‏، ويسأل ب ‏{وَالطُّورِ وَكِتَابٍ مَّسْطُورٍ فِي رَقٍّ مَّنشُورٍ وَالْبَيْتِ الْمَعْمُورِ وَالسَّقْفِ الْمَرْفُوعِ وَالْبَحْرِ الْمَسْجُورِ}‏ ‏[‏الطور‏:‏ 1 6‏]‏

ص -290- ويسأل ويقسم عليه ب ‏{وَالصَّافَّاتِ صَفًّا}‏ ‏[‏الصافات‏:‏1‏]‏، وسائر ما أقسم الله به فى كتابه‏.‏
فإن الله يقسم بما يقسم به من مخلوقاته؛ لأنها آياته ومخلوقاته‏.‏ فهى دليل على ربوبيته وألوهيته ووحدانيته وعلمه وقدرته ومشيئته ورحمته وحكمته وعظمته وعزته، فهو سبحانه يقسم بها؛ لأن إقسامه بها تعظيم له سبحانه‏.‏
ونحن المخلوقين ليس لنا أن نقسم بها بالنص والإجماع، بل ذكر غير واحد الإجماع على أنه لا يقسم بشىء من المخلوقات وذكروا إجماع الصحابة على ذلك، بل ذلك شرك منهى عنه‏.‏
ومن سأل الله بها، لزمه أن يسأله بكل ذكر وأنثى، وبكل نفس ألهمها فجورها وتقواها، ويسأله بالرياح، والسحاب، والكواكب، والشمس والقمر، والليل والنهار، والتين والزيتون، وطور سينين، ويسأله بالبلد الأمين مكة، ويسأله حينئذ بالبيت، والصفا والمروة، وعرفة، ومزدلفة، ومنى، وغير ذلك من المخلوقات، ويلزم أن يسأله بالمخلوقات التى عبدت من دون الله، كالشمس والقمر والكواكب والملائكة والمسيح والعزير وغير ذلك مما عبد من دون الله ومما لم يعبد من دونه‏.‏ ومعلوم أن السؤال لله بهذه المخلوقات أو الإقسام عليه بها من أعظم البدع المنكرة فى دين الإسلام، ومما يظهر قبحه للخاص والعام‏.‏
ويلزم من ذلك أن يقسم على الله تعالى بالأقسام والعزائم التى تكتب فى

ص -291- الحروز والهياكل التى تكتبها الطرقية والمعزمون، بل ويقال‏.‏ إذا جاز السؤال والإقسام على الله بها فعلى المخلوقات أولى، فحينئذ تكون العزائم والأقسام التى يقسم بها على الجن مشروعة فى دين الإسلام، وهذا الكلام يستلزم الكفر والخروج من دين الإسلام، بل ومن دين الأنبياء أجمعين‏.‏
وإن قال قائل‏.‏ بل أنا أسأله أو أقسم عليه بمعظم دون معظم من المخلوقات، إما الأنبياء دون غيرهم أو نبى دون غيره، كما جوز بعضهم الحلف بذلك، أو بالأنبياء والصالحين دون غيرهم‏.‏
قيل له‏.‏ بعض المخلوقات، وإن كان أفضل من بعض، فكلها مشتركة فى أنه لا يجعل شىء منها نداً لله تعالى، فلا يعبد ولا يتوكل عليه ولا يخشى ولا يتقى ولا يصام له ولا يسجد له ولا يرغب إليه، ولا يقسم بمخلوق، كما ثبت فى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان حالفًا فليحلف بالله، أو ليصمت‏"‏، وقال‏:‏ ‏"‏لا تحلفوا إلا بالله‏"‏، وفى السنن عنه أنه قال‏.‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏‏.
 فقد ثبت بالنصوص الصحيحة الصريحة عن النبى صلى الله عليه وسلم أنه لا يجوز الحلف بشىء من المخلوقات، لا فرق فى ذلك بين الملائكة والأنبياء والصالحين وغيرهم ولا فرق بين نبى ونبى‏.‏ وهذا كما قد سوى الله تعالى بين جميع المخلوقات فى ذم الشرك بها وإن كانت معظمة قال تعالى:

ص -292- {مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ}‏‏[‏آل عمران79، 80‏]‏، وقال تعالى‏.‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏‏[‏الإسراء‏.‏56، 57‏]‏‏.‏
قالت طائفة من السلف‏.‏ كان أقوام يدعون المسيح والعزير والملائكة، فقال تعالى‏.‏ هؤلاء الذين تدعونهم عبادى يرجون رحمتى كما ترجون رحمتى، ويخافون عذابى كما تخافون عذابى، ويتقربون إلىّ كما تتقربون إلى‏.‏
وقد قال تعالى‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ}‏‏[‏النور‏:‏ 52‏]‏، فبين أن الطاعة لله والرسول، فإنه من يطع الرسول فقد أطاع الله، وبين أن الخشية والتقوى لله وحده، فلم يأمر أن يخشى مخلوق ولا يتقى مخلوق‏.‏
وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ}‏‏[‏التوبة‏.‏ 59‏]‏، وقال تعالى‏.‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ}‏‏[‏الشرح 7، 8‏]‏‏.‏
فبين سبحانه وتعالى أنه كان ينبغى لهؤلاء أن يرضوا بما آتاهم الله ورسوله ويقولوا‏:‏ حسبنا الله سيؤتينا الله من فضله ورسوله إنا إلى الله راغبون، فذكر

ص -293- الرضا بما آتاه الله ورسوله؛ لأن الرسول هو الواسطة بيننا وبين الله فى تبليغ أمره ونهيه، وتحليله وتحريمه، ووعده ووعيده‏.‏
فالحلال ما حلله الله ورسوله، والحرام ما حرمه الله ورسوله، والدين ما شرعه الله ورسوله؛ ولهذا قال تعالى‏.‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا}‏‏[‏الحشر‏.‏ 7‏]‏ فليس لأحد أن يأخذ من الأموال إلا ما أحله الله ورسوله، والأموال المشتركة له، كمال الفىء والغنيمة والصدقات، عليه أن يرضى بما آتاه الله ورسوله منها وهو مقدار حقه لا يطلب زيادة على ذلك‏.‏
ثم قال تعالى‏.‏ ‏{وَقَالُواْ حَسْبُنَا الله}‏ ولم يقل‏.‏ ‏[‏ورسوله‏]‏ فإن الحسب هو الكافى، والله وحده كاف عباده المؤمنين، كما قال تعالى‏.‏ ‏{يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ}‏‏[‏الأنفال‏.‏ 64‏]‏ أى هو وحده حسبك وحسب من اتبعك من المؤمنين‏.‏ هذا هو القول الصواب الذى قاله جمهور السلف والخلف، كما بين فى موضع آخر‏.‏
والمراد أن الله كاف للرسول ولمن اتبعه، فكل من اتبع الرسول فالله كافيه وهاديه وناصره ورازقه، ثم قال تعالى‏:‏ ‏{سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ}‏ فذكر الإيتاء لله ورسوله، لكن وسطه بذكر الفضل، فإن الفضل لله وحده بقوله‏:‏ ‏{سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ}‏ ثم قال تعالى‏.‏ ‏{إِنَّا إِلَى اللّهِ رَاغِبُونَ}‏ فجعل الرغبة إلى الله وحده دون الرسول وغيره من المخلوقات‏.‏
فقد تبين أن الله سوى بين المخلوقات فى هذه الأحكام، لم يجعل لأحد من

ص -294- المخلوقين سواء كان نبياً أو ملكاً أن يقسم به ولا يتوكل عليه ولا يرغب إليه ولا يخشى ولا يتقى‏.‏ وقال تعالى‏.‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏‏[‏سبأ‏.‏ 22، 23‏]‏‏.‏ فقد تهدد سبحانه من دعا شيئاً من دون الله، وبين أنهم لا ملك لهم مع الله ولا شركا فى ملكه، وأنه ليس له عون ولا ظهير من المخلوقين، فقطع تعلق القلوب بالمخلوقات‏.‏ رغبة ورهبة وعبادة واستعانة، ولم يبق إلا الشفاعة وهى حق، لكن قال الله تعالى‏.‏ ‏{وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏‏.‏ وهكذا دلت الأحاديث الصحيحة فى الشفاعة يوم القيامة، إذا أتى الناس آدم، وأولى العزم نوحا، وإبراهيم، وموسى، وعيسى ابن مريم، فيردهم كل واحد إلى الذى بعده، إلى أن يأتوا المسيح فيقول لهم‏.‏ اذهبوا إلى محمد، عبد غفر الله له ما تقدم من ذنبه وما تأخر‏.‏ قال صلى الله عليه وسلم‏.‏ ‏"‏فيأتونى فأذهب إلى ربى، فإذا رأيته خررت ساجدًا وأحمد ربى بمحامد يفتحها علىَّ لا أحسنها الآن، فيقال لى‏.‏ أى محمد، ارفع رأسك، وقل يسمع، وسل تعطه، واشفع تشفع قال فيحدّ لى حدًا فأدخلهم الجنة‏"‏، وذكر تمام الخبر‏.‏
فبين المسيح أن محمدًا هو الشافع المشفع؛ لأنه عبد غفر الله له ما تقدم من ذنبه وما تأخر، وبين محمد عبد الله ورسوله أفضل الخلق وأوجه الشفعاء

ص -295- ‏ وأكرمهم على الله تعالى أنه يأتى فيسجد ويحمد، لا يبدأ بالشفاعة حتى يؤذن له، فيقال له‏.‏ ارفع رأسك، وسل تعطه، واشفع تشفع، وذكر أن ربه يحد له حدًا فيدخلهم الجنة‏.‏
وهذا كله يبين أن الأمر كله لله، هو الذى يكرم الشفيع بالإذن له فى الشفاعة، والشفيع لا يشفع إلا فيمن يأذن الله له، ثم يحد للشفيع حدًا فيدخلهم الجنة‏.‏ فالأمر بمشيئته وقدرته واختياره‏.‏ وأوجه الشفعاء وأفضلهم هو عنده الذى فضله على غيره واختاره واصطفاه بكمال عبوديته وطاعته وإنابته، وموافقته لربه فيما يحبه ويرضاه‏.‏
وإذا كان الإقسام بغير الله والرغبة إليه وخشيته وتقواه ونحو ذلك هى من الأحكام التى اشتركت المخلوقات فيها، فليس لمخلوق أن يقسم به‏.‏ ولا يتقى ولا يتوكل عليه وإن كان أفضل المخلوقات، ولا يستحق ذلك أحد من الملائكة والنبيين، فضلا عن غيرهم من المشايخ والصالحين‏.‏
فسؤال الله تعالى بالمخلوقات‏.‏ إن كان بما أقسم به وعظمه من المخلوقات فيسوغ السؤال بذلك كله، وإن لم يكن سائغاً لم يجز أن يسأل بشىء من ذلك، والتفريق فى ذلك بين معظم ومعظم، كتفريق من فرق فزعم أنه يجوز الحلف ببعض المخلوقات دون بعض، وكما أن هذا فرق باطل فكذلك الآخر‏.‏
ولو فرق مفرق بين ما يؤمن به، وبين ما لا يؤمن به، قيل له‏.‏ فيجب الإيمان بالملائكة والنبيين، ويؤمن بكل ما أخبر به الرسول مثل منكر ونكير، والحور

ص -296- العين، والولدان وغير ذلك، أفيجوز أن يقسم بهذه المخلوقات لكونه يجب الإيمان بها ‏؟‏ أم يجوز السؤال بها كذلك ‏؟‏
فتبين أن السؤال بالأسباب إذا لم يكن المسئول به سبباً لإجابة الدعاء فلا فرق بين السؤال بمخلوق ومخلوق، كما لا فرق بين القسم بمخلوق ومخلوق، وكل ذلك غير جائز‏.‏ فتبين أنه لا يجوز ذلك كما قاله من قاله من العلماء، والله أعلم‏.‏
وأما قوله تعالى‏.‏ ‏{وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ}‏‏[‏البقرة‏.‏89‏]‏ فكانت اليهود تقول للمشركين‏.‏ سوف يبعث هذا النبى ونقاتلكم معه فنقتلكم، لم يكونوا يقسمون على الله بذاته‏.‏ ولا يسألون به، أو يقولون‏.‏ اللهم ابعث هذا النبى الأمى لنتبعه ونقتل هؤلاء معه‏.‏ هذا هو النقل الثابت عند أهل التفسير، وعليه يدل القرآن، فإنه قال تعالى‏:‏ ‏{وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُون}‏‏.‏ والاستفتاح‏:‏ الاستنصار، وهو طلب الفتح والنصر، فطلب الفتح والنصر به هو أن يبعث فيقاتلونهم معه، فبهذا ينصرون، ليس هو بإقسامهم به وسؤالهم به؛ إذ لو كان كذلك لكانوا إذا سألوا أو أقسموا به نصروا، ولم يكن الأمر كذلك، بل لما بعث الله محمداً صلى الله عليه وسلم نصر الله من آمن به وجاهد معه على من خالفه‏.‏
وما ذكره بعض المفسرين من أنهم كانوا يقسمون به أو يسألون به، فهو نقل شاذ مخالف للنقول الكثيرة المستفيضة المخالفة له‏.‏
وقد ذكرنا طرفاً من ذلك فى ‏[‏دلائل النبوة‏]‏، وفى كتاب ‏[‏الاستغاثة

ص -297- الكبير‏]‏، وكتب السير، ودلائل النبوة، والتفسير مشحونة بذلك‏.‏ قال أبو العالية وغيره‏:‏ كان اليهود إذا استنصروا بمحمد صلى الله عليه وسلم على مشركى العرب يقولون‏.‏ اللهم ابعث هذا النبى الذى نجده مكتوبا عندنا حتى نغلب المشركين ونقتلهم‏.‏ فلما بعث الله محمداً ورأوا أنه من غيرهم كفروا به حسداً للعرب، وهم يعلمون أنه رسول الله صلى الله عليه وسلم فأنزل الله تعالى هذه الآيات‏.‏ ‏{فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ}‏‏[‏البقرة‏.‏ 89‏]‏‏.‏
وروى محمد بن إسحاق عن عاصم بن عمر بن قتادة الأنصارى عن رجال من قومه قالوا‏.‏ مما دعانا إلى الإسلام مع رحمة الله وهداه ما كنا نسمع من رجال يهود، وكنا أهل شرك وأصحاب أوثان، وكانوا أهل كتاب عندهم علم ليس عندنا، وكانت لا تزال بيننا وبينهم شرور، فإذا نلنا منهم بعض ما يكرهون قالوا لنا‏.‏ قد تقارب زمان نبى يبعث الآن فنقتلكم معه قتل عاد وإرم كثيرا ما كنا نسمع ذلك منهم فلما بعث الله محمداً رسولاً من عند الله أجبناه حين دعانا إلى الله وعرفنا ما كانوا يتوعدونا به، فبادرناهم إليه فآمنا به وكفروا به، ففينا وفيهم نزل هؤلاء الآيات التى فى البقرة‏.‏ ‏{وَلَمَّا جَاءهُمْ كِتَابٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ}‏‏[‏البقرة‏.‏ 89‏]‏
ولم يذكر ابن أبى حاتم وغيره ممن جمع كلام مفسرى السلف إلا هذا، وهذا لم يذكر فيه السؤال به عن أحد من السلف، بل ذكروا الإخبار به، أو سؤال الله أن يبعثه‏.‏ فروى ابن أبى حاتم، عن أبى رزين، عن الضحاك، عن

ص -298- ابن عباس فى قوله تعالى‏:‏ ‏{وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ}‏ قال‏.‏ يستظهرون، ويقولون‏.‏ نحن نعين محمداً عليهم وليسوا كذلك، يكذبون‏.‏
وروى عن معمر عن قتادة فى قوله تعالى‏.‏ ‏{وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ}‏ قال‏.‏ كانوا يقولون‏.‏ إنه سيأتى نبى ‏{فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ}‏‏.‏
وروى بإسناده عن ابن إسحاق‏.‏ حدثنا محمد بن أبى محمد قال‏.‏ أخبرنى عكرمة أو سعيد بن جبير عن ابن عباس، أن يهود كانوا يستفتحون على الأوس والخزرج برسول الله صلى الله عليه وسلم قبل مبعثه، فلما بعثه الله من العرب كفروا به وجحدوا ما كانوا يقولون فيه، فقال لهم معاذ بن جبل وبشر بن البراء بن معرور وداود بن سلمة‏.‏ يا معشر يهود، اتقوا الله وأسلموا، فقد كنتم تستفتحون علينا بمحمد صلى الله عليه وسلم ونحن أهل شرك، وتخبرونا بأنه مبعوث وتصفونه بصفته، فقال سلام بن مشكم أخو بنى النضير‏.‏ ما جاءنا بشىء نعرفه، وما هو بالذى كنا نذكر لكم، فأنزل الله تعالى فى ذلك‏:‏ ‏{وَلَمَّا جَاءهُمْ كِتَابٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ}‏‏.‏
وروى بإسناده عن الربيع بن أنس، عن أبى العالية قال‏.‏ كانت اليهود تستنصر بمحمد صلى الله عليه وسلم على مشركى العرب، يقولون‏.‏ اللهم ابعث هذا النبى الذى نجده مكتوبا عندنا، حتى نعذب المشركين ونقتلهم‏.‏ فلما بعث الله محمداً

ص -299- ورأوا أنه من غيرهم كفروا به حسداً للعرب، وهم يعلمون أنه رسول الله صلى الله عليه وسلم، فقال الله‏:‏ ‏{فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ}‏‏.‏
وأما الحديث الذى يروى عن عبد الملك بن هارون بن عنترة، عن أبيه، عن سعيد بن جبير، عن ابن عباس قال‏.‏ كانت يهود خيبر تقاتل غطفان فكلما التقوا هزمت يهود فعاذت بهذا الدعاء‏.‏ اللهم إنا نسألك بحق محمد النبى الأمى الذى وعدتنا أن تخرجه لنا آخر الزمان إلا نصرتنا عليهم، فكانوا إذا دعوا بهذا الدعاء هزموا غطفان‏.‏ فلما بعث النبى صلى الله عليه وسلم كفروا به، فأنزل الله تعالى‏.‏ ‏{وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ}‏ وهذا الحديث رواه الحاكم فى مستدركه وقال‏.‏ أدت الضرورة إلى إخراجه‏.‏ وهذا مما أنكره عليه العلماء، فإن عبد الملك بن هارون من أضعف الناس، وهو عند أهل العلم بالرجال متروك، بل كذاب‏.‏ وقد تقدم ما ذكره يحىى بن معين وغيره من الأئمة فى حقه‏.‏
قلت‏.‏ وهذا الحديث من جملتها، وكذلك الحديث الآخر يرويه عن أبى بكر، كما تقدم‏.‏
ومما يبين ذلك أن قوله تعالى‏:‏ ‏{وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ}‏ إنما نزلت باتفاق أهل التفسير والسير فى اليهود المجاورين للمدينة أولا كبنى قينقاع وقريظة والنضير، وهم الذين كانوا يحالفون الأوس والخزرج، وهم الذين عاهدهم النبى صلى الله عليه وسلم لما قدم المدينة، ثم لما نقضوا العهد حاربهم،

ص -300- فحارب أولاً بنى قينقاع ثم النضير وفيهم نزلت سورة الحشر ثم قريظة عام الخندق، فكيف يقال‏.‏ نزلت فى يهود خيبر وغطفان ‏؟‏ فإن هذا من كذاب جاهل لم يحسن كيف يكذب، ومما يبين ذلك أنه ذكر فيه انتصار اليهود على غطفان لما دعوا بهذا الدعاء، وهذا مما لم ينقله أحد غير هذا الكذاب، ولو كان هذا مما وقع لكان مما تتوفر دواعى الصادقين على نقله‏.‏
ومما ينبغى أن يعلم‏.‏ أن مثل هذا اللفظ لو كان مما يقتضى السؤال به، والإقسام به على الله تعالى لم يكن مثل هذا مما يجوز أن يعتمد عليه فى الأحكام؛ لأنه أولا لم يثبت، وليس فى الآية ما يدل عليه، ولو ثبت لم يلزم أن يكون هذا شرعاً لنا، فإن الله تعالى قد أخبر عن سجود إخوة يوسف وأبويه وأخبر عن الذين غلبوا على أهل الكهف أنهم قالوا‏:‏ ‏{لَنَتَّخِذَنَّ عَلَيْهِم مَّسْجِدًا}‏‏[‏الكهف‏.‏ 21‏]‏ ونحن قد نهينا عن بناء المساجد على القبور، ولفظ الآية إنما فيه أنهم كانوا يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به‏.‏
وهذا كقوله تعالى‏:‏ ‏{إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الْفَتْحُ}‏‏[‏الأنفال‏:‏ 19‏]‏‏.‏ والاستفتاح‏:‏ طلب الفتح وهو النصر،ومنه الحديث المأثور أن النبى صلى الله عليه وسلم كان يستفتح بصعاليك المهاجرين، أى يستنصر بهم أى بدعائهم كما قال‏.‏ ‏"‏وهل ترزقون وتنصرون إلا بضعفائكم، بصلاتهم ودعائهم وإخلاصهم ‏؟‏‏"‏‏.‏
وهذا قد يكون بأن يطلبوا من الله تعالى أن ينصرهم بالنبى المبعوث فى آخر الزمان، بأن يعجل بعث ذلك النبى إليهم لينتصروا به عليهم، لا لأنهم أقسموا على الله وسألوا به، ولهذا قال تعالى‏.‏ ‏{فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ}‏،

ص -301- فلو لم ترد الآثار التى تدل على أن هذا معنى الآية لم يجز لأحد أن يحمل الآية على ذلك المعنى المتنازع فيه بلا دليل؛ لأنه لا دلالة فيها عليه، فكيف وقد جاءت الآثار بذلك ‏؟‏
وأما ما تقدم ذكره عن اليهود من أنهم كانوا ينصرون، فقد بينا أنه شاذ، وليس هو من الآثار المعروفة فى هذا الباب، فإن اليهود لم يعرف أنها غلبت العرب بل كانوا مغلوبين معهم، وكانوا يحالفون العرب فيحالف كل فريق فريقًا، كما كانت قريظة حلفاء الأوس، وكانت النضير حلفاء الخزرج‏.‏
وأما كون اليهود كانوا ينتصرون على العرب فهذا لا يعرف بل المعروف خلافه، والله تعالى قد أخبر بما يدل على ذلك، فقال تعالى‏.‏ ‏{ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللّهِ وَحَبْلٍ مِّنَ النَّاسِ وَبَآؤُوا بِغَضَبٍ مِّنَ اللّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ الأَنبِيَاء بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ}‏‏[‏آل عمران‏.‏ 112‏]‏‏.‏
فاليهود من حين ضربت عليهم الذلة أينما ثقفوا إلا بحبل من الله وحبل من الناس لم يكونوا بمجردهم ينتصرون لا على العرب ولا غيرهم، وإنما كانوا يقاتلون مع حلفائهم قبل الإسلام، والذلة ضربت عليهم من حين بعث المسيح عليه السلام فكذبوه‏.‏ قال تعالى‏.‏ ‏{اللّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُواْ إِلَى يَوْمِ الْقِيَامَةِ}‏‏[‏آل عمران‏.‏ 55‏]‏، وقال تعالى‏:‏

ص -302- {يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونوا أَنصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ فَآَمَنَت طَّائِفَةٌ مِّن بَنِي إِسْرَائِيلَ وَكَفَرَت طَّائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ}‏‏[‏الصف‏:‏ 14‏]‏، وكانوا قد قتلوا يحيى بن زكريا وغيره من الأنبياء عليهم الصلاة والسلام‏.‏ قال تعالى‏:‏ ‏{وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ وَبَآؤُوْاْ بِغَضَبٍ مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ ذَلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ}‏‏[‏البقرة‏:‏ 61‏]‏‏.‏
فإذا لم يكن الصحابة كعمر بن الخطاب وغيره، فى حياته صلى الله عليه وسلم وبعد موته، يقسمون بذاته، بل إنما كانوا يتوسلون بطاعته أو بشفاعته، فكيف يقال فى دعاء المخلوقين الغائبين والموتى وسؤالهم من الأنبياء والملائكة وغيرهم، وقد قال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏‏[‏الإسراء ‏:‏56، 57‏]‏‏.‏
قالت طائفة من السلف‏:‏ كان أقوام يدعون الملائكة والأنبياء كالمسيح وعزير وغيرهما، فنهى الله عن ذلك، وأخبر تعالى أن هؤلاء يرجون رحمة الله، ويخافون عذابه، ويتقربون إليه، وأنهم لا يملكون كشف الضر عن الداعين، ولا تحويله عنهم‏.‏ وقد قال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ}‏‏[‏آل عمران‏:‏ 79، 80‏]‏‏.‏

ص -303- ولهذا نهى النبى صلى الله عليه وسلم أن يتخذ قبره مسجدًا، وأن يُتخذ عيدًا، وقال فى مرض موته‏:‏ ‏"‏لعنة الله على اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما صنعوا، أخرجاه فى الصحيحين‏.‏ وقال‏:‏ ‏"‏اللهم لا تجعل قبرى وثنًا يعبد، اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد‏"‏ رواه مالك فى موطئه، وقال‏:‏ ‏"‏لا تطرونى كما أطرت النصارى عيسى ابن مريم، إنما أنا عبد، فقولوا‏:‏ عبد الله ورسوله‏"‏ متفق عليه‏.‏
وقال‏:‏ ‏"‏لا تقولوا‏:‏ ما شاء الله وشاء محمد‏.‏ بل ما شاء الله ثم شاء محمد‏"‏‏.‏ وقال له بعض الأعراب‏:‏ ما شاء الله وشئت، فقال‏:‏ ‏"‏أجعلتنى لله ندًا ‏؟‏ بل ما شاء الله وحده‏"‏‏.‏ وقد قال الله تعالى له‏:‏ ‏{قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَاء اللّهُ وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِيَ السُّوءُ}‏‏[‏الأعراف ‏:‏188‏]‏، وقال تعالى‏:‏ ‏{لاَّ أَمْلِكُ لِنَفْسِي ضَرًّا وَلاَ نَفْعًا}‏‏[‏يونس ‏:‏49‏]‏، وقال تعالى‏:‏ ‏{إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَن يَشَاء}‏‏[‏القصص‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ}‏‏[‏آل عمران‏:‏ 128‏]‏‏.‏ وهذا تحقيق التوحيد مع أنه صلى الله عليه وسلم أكرم الخلق على الله، وأعلاهم منزلة عند الله‏.‏
وقد روى الطبرانى فى معجمه الكبير أن منافقًا كان يؤذى المؤمنين، فقال أبو بكر‏:‏ قوموا نستغيث برسول الله صلى الله عليه وسلم من هذا المنافق‏.‏ فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يستغاث بى وإنما يستغاث بالله‏"‏‏.‏
وفى صحيح مسلم فى آخره أنه قال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان

ص -304- قبلكم يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏ وفى صحيح مسلم أيضا وغيره أنه قال‏:‏ ‏"‏لا تجلسوا على القبور ولا تصلوا إليها‏"‏‏.‏
وفى الصحيحين من حديث أبى سعيد وأبى هريرة وله طرق متعددة عن غيرهما أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ مسجدى هذا، والمسجد الحرام، والمسجد الأقصى‏"‏‏.‏ وسئل مالك عن رجل نذر أن يأتى قبر النبى صلى الله عليه وسلم فقال مالك‏:‏ إن كان أراد القبر فلا يأته، وإن أراد المسجد فليأته‏.‏ ثم ذكر الحديث‏:‏ ‏"‏لا تشد الرِّحال إلا إلى ثلاثة مساجد‏"‏‏.‏ ذكره القاضى إسماعيل فى مبسوطه‏.‏
ولو حلف حالف بحق المخلوقين لم تنعقد يمينه، ولا فرق فى ذلك بين الأنبياء والملائكة وغيرهم، ولله تبارك وتعالى حق لا يشركه فيه أحد لا الأنبياء ولا غيرهم، وللأنبياء حق، وللمؤمنين حق، ولبعضهم على بعض حق‏.‏
فحقه تبارك وتعالى أن يعبدوه لا يشركوا به، كما تقدم فى حديث معاذ، ومن عبادته تعالى أن يخلصوا له الدين، ويتوكلوا عليه، ويرغبوا إليه، ولا يجعلوا لله ندًا‏:‏ لا فى محبته ولا خشيته ولا دعائه ولا الاستعانة به، كما فى الصحيحين أنه قال صلى الله عليه وسلم‏:‏ ‏"‏من مات وهو يدعو ندا من دون الله دخل النار‏"‏ وسئل‏:‏ أى الذنب أعظم ‏؟‏ قال‏:‏ ‏"‏أن تجعل لله ندًا وهو خلقك‏"‏‏.‏ وقيل له‏:‏ ما شاء الله وشئت‏.‏ فقال‏:‏ ‏"‏أجعلتنى لله ندًا ‏!‏ بل ما شاء الله وحده‏"‏‏.‏

ص -305- وقد قال تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء}‏‏[‏النساء‏:‏ 48، 116‏]‏، وقال تعالى‏:‏ ‏{فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ}‏‏[‏البقرة‏:‏ 22‏]‏، ‏{وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ}‏‏[‏النحل‏:‏ 51‏]‏،‏{فَإِيَّايَ فَاعْبُدُونِ}‏‏[‏العنكبوت‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ}‏‏[‏الشرح‏:‏ 7، 8‏]‏، وقال تعالى فى فاتحة الكتاب التى هى أم القرآن‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏‏[‏الفاتحة‏:‏ 5‏]‏، وقال تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ}‏‏[‏البقرة‏:‏ 165‏]‏، وقال تعالى‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ}‏‏[‏المائدة‏:‏ 44‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَدًا إِلَّا اللَّهَ}‏‏[‏الأحزاب‏:‏ 39‏]‏‏.‏
ولهذا لما كان المشركون يخوفون إبراهيم الخليل صلوات الله وسلامه عليه قال تعالى‏:‏ ‏{وَحَآجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللّهِ وَقَدْ هَدَانِ وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَاء رَبِّي شَيْئًا وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْمًا أَفَلاَ تَتَذَكَّرُونَ وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ}‏‏[‏الأنعام‏:‏ 80‏:‏ 82‏]‏‏.‏
وفى الصحيحين عن ابن مسعود قال‏:‏ لما نزلت هذه الآية‏:‏ ‏{الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ}‏ شق ذلك على أصحاب النبى صلى الله عليه وسلم وقالوا‏:‏ أينا لم يظلم نفسه ‏؟‏ فقال لهم النبى صلى الله عليه وسلم‏:‏ ‏"‏إنما ذاك الشرك، كما قال العبد الصالح‏:‏ ‏{يَا بُنَيَّ لَا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ}‏‏[‏لقمان‏:‏ 13‏]‏‏.‏
وقال تعالى‏:‏‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ}‏‏[‏النور‏:‏52‏]‏

ص -306- فجعل الطاعة لله والرسول، فإنه من يطع الرسول فقد أطاع الله‏.‏ وجعل الخشية والتقوى لله وحده، فلا يخشى إلا الله، ولا يتقى إلا الله،وقال تعالى‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَنًا قَلِيلاً}‏‏[‏المائدة‏:‏ 44‏]‏، وقال تعالى‏:‏ ‏{فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ}‏‏[‏آل عمران ‏:‏175‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ} ‏‏[‏التوبة‏:‏ 59‏]‏‏.‏ فجعل سبحانه الإيتاء لله والرسول فى أول الكلام وآخره، كقوله تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ}‏‏[‏الحشر‏:‏ 7‏]‏ مع جعله الفضل لله وحده، والرغبة إلى الله وحده‏.‏
وهو تعالى وحده حسبهم لا شريك له فى ذلك‏.‏ وروى البخارى عن ابن عباس فى قوله‏:‏ ‏{حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ}‏، قال‏:‏ قالها إبراهيم حين ألقى فى النار، وقالها محمد حين ‏{لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ}‏‏[‏آل عمران‏:‏ 173‏]‏‏.‏ وقال تعالى‏:‏ يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ}‏‏[‏الأنفال‏:‏ 64‏]‏‏.‏
ومعنى ذلك عند جماهير السلف والخلف‏:‏ أن الله وحده حسبك وحسب من اتبعك من المؤمنين، كما بسط ذلك بالأدلة، وذلك أن الرسل عليهم الصلاة والسلام هم الوسائط بيننا وبين الله فى أمره ونهيه ووعده ووعيده، فالحلال ما أحله الله ورسوله، والحرام ما حرمه الله ورسوله، والدين ما شرعه الله ورسوله‏.‏

ص -307- فعلينا أن نحب الله ورسوله ونطيع الله ورسوله ونرضى الله ورسوله، قال تعالى‏:‏ ‏{وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ إِن كَانُواْ مُؤْمِنِينَ}‏‏[‏التوبة‏:‏ 62‏]‏، وقال تعالى‏:‏ ‏{أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ}‏‏[‏النساء‏:‏ 59‏]‏،وقال تعالى‏:‏‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ}‏‏[‏النساء‏:‏ 80‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ}‏‏[‏التوبة‏:‏ 24‏]‏‏.‏
وفى الصحيحين عن أنس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ثلاث من كن فيه وجد بهن حلاوة الإيمان‏:‏ من كان الله ورسوله أحب إليه ممن سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع فى الكفر بعد إذ أنقذه الله منه كما يكره أن يلقى فى النار‏"‏‏.‏ وقد قال تعالى‏:‏ ‏{إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلًا}‏‏[‏الفتح‏:‏ 8، 9‏]‏‏.‏
فالإيمان بالله والرسول، والتعزير والتوقير للرسول، وتعزيره نصره ومنعه، والتسبيح بكرة وأصيلا لله وحده، فإن ذلك من العبادة لله، والعبادة هى لله وحده‏:‏ فلا يصلى إلا لله ولا يصام إلا لله، ولا يحج إلا إلى بيت الله، ولا تشد الرحال إلا إلى المساجد الثلاثة؛ لكون هذه المساجد بناها أنبياء الله بإذن الله، ولا ينذر إلا لله، ولا يحلف إلا بالله، ولا يدعى إلا الله، ولا يستغاث إلا بالله‏.‏
وأما ما خلقه الله سبحانه من الحيوان، والنبات، والمطر، والسحاب،

ص -308- وسائر المخلوقات فلم يجعل غيره من العباد واسطة فى ذلك الخلق، كما جعل الرسل واسطة فى التبليغ، بل يخلق ما يشاء بما يشاء من الأسباب، وليس فى المخلوقات شىء يستقل بإبداع شىء، بل لابد للسبب من أسباب أخر تعاونه، ولابد من دفع المعارض عنه، وذلك لا يقدر عليه إلا الله وحده، فما شاء الله كان وما لم يشأ لم يكن، بخلاف الرسالة فإن الرسول وحده كان واسطة فى تبليغ رسالته إلى عباده‏.‏
وأما جعل الهدى فى قلوب العباد فهو إلى الله تعالى لا إلى الرسول كما قال الله تعالى‏:‏ ‏{إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَن يَشَاء}‏‏[‏القصص‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللّهَ لاَ يَهْدِي مَن يُضِلُّ}‏‏[‏النحل‏:‏ 37‏]‏‏.‏ وكذلك دعاء الأنبياء عليهم الصلاة والسلام، واستغفارهم وشفاعتهم هو سبب ينفع إذا جعل الله تعالى المحل قابلا له، وإلا فلو استغفر النبى للكفار والمنافقين لم يغفر لهم، قال الله تعالى‏:‏ ‏{سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ}‏‏[‏المنافقون‏:‏ 6‏]‏‏.‏
وأما الرسل فقد تبين أنهم هم الوسائط بيننا وبين الله عز وجل فى أمره ونهيه ووعده ووعيده وخبره، فعلينا أن نصدقهم فى كل ما أخبروا به، ونطيعهم فيما أوجبوا وأمروا، وعلينا أن نصدق بجميع أنبياء الله عز وجل، لا نفرق بين أحد منهم، ومن سب واحدًا منهم كان كافرا مرتدًا مباح الدم‏.‏
وإذا تكلمنا فيما يستحقه الله تبارك وتعالى من التوحيد بَيّنَّا أن الأنبياء وغيرهم من المخلوقين لا يستحقون ما يستحقه الله تبارك وتعالى من خصائص‏:‏ فلا يشرك بهم ولا يتوكل عليهم، ولا يستغاث بهم كما يستغاث بالله، ولا يقسم

ص -309- على الله بهم، ولا يتوسل بذواتهم، وإنما يتوسل بالإيمان بهم، وبمحبتهم، وطاعتهم، وموالاتهم، وتعزيرهم، وتوقيرهم، ومعاداة من عاداهم، وطاعتهم فيما أمروا، وتصديقهم فيما أخبروا، وتحليل ما حللوه، وتحريم ما حرموه‏.‏
والتوسل بذلك على وجهين ‏:‏
أحدهما‏:‏ أن يتوسل بذلك إلى إجابة الدعاء وإعطاء السؤال، كحديث الثلاثة الذين أووا إلى الغار، فإنهم توسلوا بأعمالهم الصالحة ليجيب دعاءهم، ويفرج كربتهم، وقد تقدم بيان ذلك‏.‏
والثانى‏:‏ التوسل بذلك إلى حصول ثواب الله وجنته ورضوانه، فإن الأعمال الصالحة التى أمر بها الرسول صلى الله عليه وسلم هى الوسيلة التامة إلى سعادة الدنيا والآخرة، ومثل هذا كقول المؤمنين‏:‏ ‏{رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِيًا يُنَادِي لِلإِيمَانِ أَنْ آمِنُواْ بِرَبِّكُمْ فَآمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الأبْرَارِ}‏‏[‏آل عمران‏:‏ 193‏]‏، فإنهم قدموا ذكر الإيمان قبل الدعاء، ومثل ذلك ما حكاه الله سبحانه عن المؤمنين فى قوله تعالى‏:‏ ‏{إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِي يَقُولُونَ رَبَّنَا آمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَّاحِمِينَ}‏‏[‏المؤمنون‏:‏ 109‏]‏ وأمثال ذلك كثير‏.‏
وكذلك التوسل بدعاء النبى صلى الله عليه وسلم وشفاعته، فإنه يكون على وجهين‏:‏
أحدهما‏:‏ أن يطلب منه الدعاء والشفاعة فيدعو ويشفع، كما كان يطلب منه فى حياته، وكما يطلب منه يوم القيامة، حين يأتون آدم ونوحا، ثم الخليل، ثم

ص -310- موسى الكليم، ثم عيسى، ثم يأتون محمدا صلوات الله وسلامه عليه وعليهم فيطلبون منه الشفاعة‏.‏
والوجه الثانى‏:‏ أن يكون التوسل مع ذلك بأن يسأل الله تعالى بشفاعته ودعائه، كما فى حديث الأعمى المتقدم بيانه وذكره، فإنه طلب منه الدعاء والشفاعة فدعا له الرسول وشفع فيه، وأمره أن يدعو الله فيقول‏:‏ ‏"‏اللهم إنى أسألك وأتوجه إليك به، اللهم فشفعه فى‏"‏ فأمره أن يسأل الله تعالى قبول شفاعته، بخلاف من يتوسل بدعاء الرسول وشفاعة الرسول والرسول لم يدع له ولم يشفع فيه فهذا توسل بما لم يوجد، وإنما يتوسل بدعائه وشفاعته من دعا له وشفع فيه‏.‏
ومن هذا الباب قول أمير المؤمنين عمر بن الخطاب وقت الاستسقاء، كما تقدم، فإن عمر والمسلمين توسلوا بدعاء العباس وسألوا الله تعالى مع دعاء العباس، فإنهم استشفعوا جميعًا، ولم يكن العباس وحده هو الذى دعا لهم، فصار التوسل بطاعته، والتوسل بشفاعته كل منهما يكون مع دعاء المتوسل وسؤاله، ولا يكون بدون ذلك‏.‏
فهذه أربعة أنواع كلها مشروعة، لا ينازع فى واحد منها أحد من أهل العلم والإيمان‏.‏
ودين الإسلام مبنى على أصلين، وهما‏:‏ تحقيق شهادة أن لا إله إلا الله، وأن محمدًا رسول الله‏.‏ وأول ذلك ألا تجعل مع الله إلها آخر، فلا تحب مخلوقًا كما تحب الله، ولا ترجوه كما ترجو الله، ولا تخشاه كما تخشى الله، ومن سَوَّى

ص -311- بين المخلوق والخالق فى شىء من ذلك فقد عدل بالله، وهو من الذين بربهم يعدلون، وقد جعل مع الله إلها آخر، وإن كان مع ذلك يعتقد أن الله وحده خلق السموات والأرض‏.‏
فإن مشركى العرب كانوا مقرين بأن الله وحده خلق السموات والأرض، كما قال تعالى‏:‏ ‏{وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ}‏‏[‏لقمان ‏:‏25، الزمر ‏:‏38‏]‏، وكانوا مع ذلك مشركين يجعلون مع الله آلهة أخرى، قال تعالى‏:‏ ‏{أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ}‏‏[‏الأنعام‏:‏ 19‏]‏، وقال تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ}‏‏[‏البقرة‏:‏ 165‏]‏‏.‏ فصاروا مشركين لأنهم أحبوهم كحبه، لا أنهم قالوا‏:‏ إن آلهتهم خلقوا كخلقه، كما قال تعالى‏:‏ ‏{أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ}‏‏[‏الرعد‏:‏ 16‏]‏‏.‏
وهذا استفهام إنكار بمعنى النفى، أى ما جعلوا لله شركاء خلقوا كخلقه، فإنهم مقرون أن آلهتهم لم يخلقوا كخلقه، وإنما كانوا يجعلونهم شفعاء، ووسائط‏.‏قال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏‏[‏يونس‏:‏ 18‏]‏، وقال صاحب يس‏:‏ ‏{وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ}‏‏[‏يس‏:‏ 22 25‏]‏‏.‏
الأصل الثانى‏:‏ أن نعبده بما شرع على ألسن رسله، لا نعبده إلا بواجب أو مستحب، والمباح إذا قصد به الطاعة دخل فى ذلك‏.‏

ص -312- والدعاء من جملة العبادات، فمن دعا المخلوقين من الموتى والغائبين واستغاث بهم مع أن هذا أمر لم يأمر به الله ولا رسوله أمر إيجاب ولا استحباب كان مبتدعًا فى الدين، مشركا برب العالمين، متبعًا غير سبيل المؤمنين‏.‏ ومن سأل الله تعالى بالمخلوقين، أو أقسم عليه بالمخلوقين كان مبتدعًا بدعة ما أنزل الله بها من سلطان، فإن ذم من خالفه وسعى فى عقوبته كان ظالمًا جاهلا معتديًا‏.‏
وإن حكم بذلك فقد حكم بغير ما أنزل الله، وكان حكمه منقوضا بإجماع المسلمين، وكان إلى أن يستتاب من هذا الحكم ويعاقب عليه أحوج منه إلى أن ينفذ له هذا الحكم ويعان عليه، وهذا كله مجمع عليه بين المسلمين، ليس فيه خلاف لا بين الأئمة الأربعة ولا غيرهم‏.‏
وقد بسط الكلام على هذه الأمور فى مجلدات، من جملتها مصنف ذكرنا فيه قواعد تتعلق بحكم الحكام، وما يجوز لهم الحكم فيه وما لا يجوز‏.‏ وهو مؤلف مفرد يتعلق بأحكام هذا الباب لا يحسن إيراد شىء من فصوله هاهنا؛ لإفراد الكلام فى هذا الموضع على قواعد التوحيد ومتعلقاته، وسيأتى إيراد ما اختصر منه، وحررت فصوله فى ضمن أوراق مفردة يقف عليها المتأمل لمزيد الفائدة ومسيس الحاجة إلى معرفة هذا الأمر المهم، وبالله التوفيق‏.‏
وكنت وأنا بالديار المصرية فى سنة إحدى عشرة وسبعمائة قد استفتيت عن

ص -313- الصفحة خاطئة

ص -314- المحمود‏]‏ الذى يغبطه به الأولون والآخرون، وأحاديث الشفاعة كثيرة متواترة، منها فى الصحيحين أحاديث متعددة، وفى السنن والمساند مما يكثر عدده‏.‏ وأما الوعيدية من الخوارج والمعتزلة فزعموا أن الشفاعة إنما هى للمؤمنين خاصة فى رفع بعض الدرجات، وبعضهم أنكر الشفاعة مطلقا‏.‏
وأجمع أهل العلم على أن الصحابة كانوا يستشفعون به ويتوسلون به فى حياته بحضرته، كما ثبت فى صحيح البخارى عن أنس بن مالك أن عمر بن الخطاب كان إذا قحطوا استسقى بالعباس بن عبد المطلب فقال‏:‏ اللهم إنا كنا إذا أجْدَبْنَا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا‏.‏ فيسقون‏.‏
وفى البخارى أيضًا عن ابن عمر أنه قال‏:‏ ربما ذكرت قول الشاعر وأنا أنظر إلى وجه النبى صلى الله عليه وسلم يستسقى، فما ينزل حتى يجيش كل ميزاب ‏:‏

وأبيض يستسقى الغمام بوجهه ثمال اليتامى عصمة للأرامل

والتوسل بالنبى صلى الله عليه وسلم الذى ذكره عمر بن الخطاب قد جاء مفسرًا فى سائر أحاديث الاستسقاء، وهو من جنس الاستشفاع به، وهو أن يطلب منه الدعاء والشفاعة، ويطلب من الله أن يقبل دعاءه وشفاعته، ونحن نقدمه بين أيدينا شافعًا وسائلا لنا، بأبى هو وأمى صلى الله عليه وسلم‏.‏ وكذلك معاوية بن أبى سفيان لما أجدب الناس بالشام استسقى بيزيد بن الأسود الجرشى فقال‏:‏ اللهم إنا نستشفع ونتوسل بخيارنا‏.‏ يا يزيد، ارفع يديك‏.‏ فرفع يديه ودعا، ودعا الناس حتى سقوا‏.‏

ص -315- ولهذا قال العلماء‏:‏ يستحب أن يستسقى بأهل الدين والصلاح، وإذا كانوا من أهل بيت رسول الله صلى الله عليه وسلم فهو أحسن‏.‏
وهذا الاستشفاع والتوسل حقيقته التوسل بدعائه؛ فإنه كان يدعو للمتوسل به المستشفع به والناس يدعون معه، كما أن المسلمين لما أجدبوا على عهد النبى صلى الله عليه وسلم دخل عليه أعرابى فقال‏:‏ يا رسول الله، هلكت الأموال، وانقطعت السبل، فادع الله يغثنا‏.‏ فرفع النبى صلى الله عليه وسلم يديه وقال‏:‏ ‏"‏اللهم أغثنا، اللهم أغثنا، اللهم أغثنا‏"‏ وما فى السماء قَزْعَة؛ فنشأت سحابة من جهة البحر فمطروا أسبوعًا لا يرون فيه الشمس؛ حتى دخل عليهم الأعرابى أو غيره فقال‏:‏ يا رسول الله، انقطعت السبل، وتهدم البنيان، فادع الله يكشفها عنا‏.‏ فرفع يديه وقال‏:‏ ‏"‏اللهم حوالينا ولا علينا، اللهم على الآكام ‏[‏الآكام‏:‏ الروابى وهى الأماكن المرتفعة، والظراب‏:‏الجبال الصغار‏.‏ انظر‏:‏النهاية فى غريب الحديث 3/651‏.‏ ولسان العرب، مادة ‏"‏ أكم ‏"‏‏]‏ والظِّراب ومنابت الشجر وبطون الأودية‏"‏ فانجابت عن المدينة كما ينجاب الثوب‏.‏ والحديث مشهور فى الصحيحين وغيرهما‏.‏
وفى حديث آخر فى سنن أبى داود وغيره أن رجلا قال له‏:‏ إنا نستشفع بك على الله، ونستشفع بالله عليك‏.‏ فسبح رسول الله صلى الله عليه وسلم حتى رؤى ذلك فى وجوه أصحابه وقال‏:‏ ‏"‏ويحك، أتدرى ما الله ‏؟‏ إن الله لا يستشفع به على أحد من خلقه، شأن الله أعظم من ذلك‏"‏‏.‏
وهذا يبين أن معنى الاستشفاع بالشخص فى كلام النبى صلى الله عليه وسلم وأصحابه وهو استشفاع بدعائه وشفاعته، ليس هو السؤال بذاته؛ فإنه لو كان هذا

ص -316- السؤال بذاته لكان سؤال الخلق بالله تعالى أولى من سؤال الله بالخلق، ولكن لما كان معناه هو الأول، أنكر النبى صلى الله عليه وسلم قوله‏:‏ نستشفع بالله عليك، ولم ينكر قوله‏:‏ نستشفع بك على الله؛ لأن الشفيع يسأل المشفوع إليه أن يقضى حاجة الطالب والله تعالى لا يسأل أحدًا من عباده أن يقضى حوائج خلقه، وإن كان بعض الشعراء ذكر استشفاعه بالله تعالى فى مثل قوله‏:‏

شفيعى إليك الله لا رب غيره وليس إلى رد الشفيع سبيل

فهذا كلام منكر لم يتكلم به عالم‏.‏ وكذلك بعض الاتحادية ذكر أنه استشفع بالله سبحانه إلى النبى صلى الله عليه وسلم وكلاهما خطأ وضلال، بل هو سبحانه المسؤول المدعو الذى يسأله كل من فى السموات والأرض، ولكن هو تبارك وتعالى يأمر عباده فيطيعونه، وكل من وجبت طاعته من المخلوقين فإنما وجبت لأن ذلك طاعة لله تعالى، فالرسل يبلغون عن الله أمره؛ فمن أطاعهم فقد أطاع الله، ومن بايعهم فقد بايع الله‏.‏ قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ}‏‏[‏النساء‏:‏ 64‏]‏، وقال تعالى‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ}‏‏[‏النساء‏:‏ 80‏]‏‏.‏
وأولو الأمر من أهل العلم وأهل الإمارة إنما تجب طاعتهم إذا أمروا بطاعة الله ورسوله، قال صلى الله عليه وسلم فى الحديث الصحيح‏:‏ ‏"‏على المرء المسلم السمع والطاعة فى عسره ويسره ومنشطه ومكرهه‏ ما لم يؤمر بمعصية الله، فإذا أمر بمعصية الله فلا سمع ولا طاعة‏"‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لا طاعة لمخلوق فى معصية الخالق‏"‏‏.‏

ص -317- وأما الشافع فسائل لا تجب طاعته فى الشفاعة وإن كان عظيما، وفى الحديث الصحيح‏:‏ أن النبى سأل بَرِيرة أن تمسك زوجها ولا تفارقه لما أعتقت، وخيرها النبى صلى الله عليه وسلم فاختارت فراقه، وكان زوجها يحبها فجعل يبكى، فسألها النبى صلى الله عليه وسلم أن تمسكه فقالت‏:‏ أتأمرنى ‏؟‏ فقال‏:‏ ‏"‏لا، إنما أنا شافع‏"‏‏.‏ وإنما قالت‏:‏ ‏"‏أتأمرنى ‏؟‏‏"‏ وقال‏:‏ ‏"‏إنما أنا شافع‏"‏ لما استقر عند المسلمين أن طاعة أمره واجبة بخلاف شفاعته، فإنه لا يجب قبول شفاعته، ولهذا لم يلمها النبى صلى الله عليه وسلم على ترك قبول شفاعته، فشفاعة غيره من الخلق أولى ألا يجب قبولها‏.‏
والخالق جل جلاله أمره أعلى وأجل من أن يكون شافعًا إلى مخلوق، بل هو سبحانه أعلى شأنًا من أن يشفع أحد عنده إلا بإذنه، قال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ}‏‏[‏الأنبياء‏:‏ 26‏:‏ 29‏]‏‏.‏
ودل الحديث المتقدم على أن الرسول صلى الله عليه وسلم يستشفع به إلى الله عز وجل، أى يطلب منه أن يسأل ربه الشفاعة فى الدنيا والآخرة؛ فأما فى الآخرة فيطلب منه الخلق الشفاعة فى أن يقضى الله بينهم، وفى أن يدخلوا الجنة، ويشفع فى أهل الكبائر من أمته، ويشفع فى بعض من يستحق النار ألا يدخلها، ويشفع فى بعض من دخلها أن يخرج منها‏.‏

ص -318- ولا نزاع بين جماهير الأمة أنه يجوز أن يشفع لأهل الطاعة المستحقين للثواب‏.‏ ولكن كثيرًا من أهل البدع والخوارج والمعتزلة أنكروا شفاعته لأهل الكبائر، فقالوا‏:‏ لا يشفع لأهل الكبائر، بناء على أن أهل الكبائر عندهم لا يغفر الله لهم ولا يخرجهم من النار بعد أن يدخلوها لا بشفاعة ولا غيرها، ومذهب الصحابة والتابعين وأئمة المسلمين وسائر أهل السنة والجماعة أنه صلى الله عليه وسلم يشفع فى أهل الكبائر، وأنه لا يخلد فى النار من أهل الإيمان أحد؛ بل يخرج من النار من فى قلبه مثقال حبة من إيمان أو مثقال ذرة من إيمان‏.‏
لكن هذا الاستسقاء والاستشفاع والتوسل به وبغيره كان يكون فى حياته، بمعنى أنهم يطلبون منه الدعاء فيدعو لهم، فكان توسلهم بدعائه، والاستشفاع به طلب شفاعته، والشفاعة دعاء‏.‏
فأما التوسل بذاته فى حضوره أو مغيبه أو بعد موته مثل الإقسام بذاته أو بغيره من الأنبياء أو السؤال بنفس ذواتهم لا بدعائهم فليس هذا مشهورًا عند الصحابة والتابعين، بل عمر بن الخطاب ومعاوية بن أبى سفيان ومن بحضرتهما من أصحاب رسول الله صلى الله عليه وسلم والتابعين لهم بإحسان لما أجدبوا استسقوا وتوسلوا واستشفعوا بمن كان حيًا كالعباس وكيزيد ابن الأسود، ولم يتوسلوا ولم يستشفعوا ولم يستسقوا فى هذه الحال بالنبى صلى الله عليه وسلم لا عند قبره ولا غير قبره، بل عدلوا إلى البدل كالعباس

ص -319- وكيزيد، بل كانوا يصلون عليه فى دعائهم، وقد قال عمر‏:‏ اللهم إنا كنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا‏.‏ فجعلوا هذا بدلاً عن ذلك لما تعذر أن يتوسلوا به على الوجه المشروع الذى كانوا يفعلونه، وقد كان من الممكن أن يأتوا إلى قبره فيتوسلوا به، ويقولوا فى دعائهم فى الصحراء بالجاه ونحو ذلك من الألفاظ التى تتضمن القسم بمخلوق على الله عز وجل أو السؤال به، فيقولون‏:‏ نسألك أو نقسم عليك بنبيك أو بجاه نبيك، ونحو ذلك مما يفعله بعض الناس‏.‏
وروى بعض الجهال عن النبى صلى الله عليه وسلم أنه قال‏:‏ إذا سألتم الله فاسألوه بجاهى، فإن جاهى عند الله عظيم، وهذا الحديث كذب ليس فى شىء من كتب المسلمين التى يعتمد عليها أهل الحديث، ولا ذكره أحد من أهل العلم بالحديث، مع أن جاهه عند الله تعالى أعظم من جاه جميع الأنبياء والمرسلين، وقد أخبرنا سبحانه عن موسى وعيسى عليهما السلام أنهما وجيهان عند الله، فقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِندَ اللَّهِ وَجِيهًا}‏‏[‏الأحزاب‏:‏ 69‏]‏، وقال تعالى‏:‏ ‏{إِذْ قَالَتِ الْمَلآئِكَةُ يَا مَرْيَمُ إِنَّ اللّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِّنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهًا فِي الدُّنْيَا وَالآخِرَةِ وَمِنَ الْمُقَرَّبِينَ}‏‏[‏آل عمران‏:‏ 45‏]‏‏.‏ فإذا كان موسى وعيسى وجيهين عند الله عز وجل، فكيف بسيد ولد آدم صاحب المقام المحمود الذى يغبطه به الأولون والآخرون، وصاحب الكوثر

ص -320- والحوض المورود الذى آنيته عدد نجوم السماء، وماؤه أشد بياضا من اللبن وأحلى من العسل، ومن شرب منه شربة لم يظمأ بعدها أبدًا‏؟‏
وهو صاحب الشفاعة يوم القيامة حين يتأخر عنها آدم، وأولو العزم‏:‏ نوح، وإبراهيم، وموسى، وعيسى صلوات الله وسلامه عليهم أجمعين، ويتقدم هو إليها، وهو صاحب اللواء، آدم ومن دونه تحت لوائه، وهو سيد ولد آدم وأكرمهم على ربه عز وجل، وهو إمام الأنبياء إذا اجتمعوا، وخطيبهم إذ وفدوا، ذو الجاه العظيم صلى الله عليه وسلم وعلى آله‏.‏
ولكن جاه المخلوق عند الخالق تعالى ليس كجاه المخلوق عند المخلوق، فإنه لا يشفع عنده أحد إلا بإذنه‏:‏‏{إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا}‏‏[‏مريم‏:‏ 93، 94‏]‏، وقال تعالى‏:‏ ‏{لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا فَأَمَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُم مِّن فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنكَفُواْ وَاسْتَكْبَرُواْ فَيُعَذِّبُهُمْ عَذَابًا أَلُيمًا وَلاَ يَجِدُونَ لَهُم مِّن دُونِ اللّهِ وَلِيًّا وَلاَ نَصِيرًا}‏‏[‏النساء‏:‏ 172، 173‏]‏‏.‏ والمخلوق يشفع عند المخلوق بغير إذنه فهو شريك له فى حصول المطلوب، والله تعالى لا شريك له، كما قال سبحانه‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏

ص -321- وقد استفاضت الأحاديث عن النبى صلى الله عليه وسلم أنه نهى عن اتخاذ القبور مساجد، ولعن من يفعل ذلك، ونهى عن اتخاذ قبره عيدًا، وذلك لأن أول ما حدث الشرك فى بنى آدم كان فى قوم نوح‏.‏
قال ابن عباس‏:‏ كان بين آدم ونوح عشرة قرون كلهم على الإسلام‏.‏ وثبت ذلك فى الصحيحين عن النبى صلى الله عليه وسلم أن نوحا أول رسول بعثه الله إلى أهل الأرض، وقد قال الله تعالى عن قومه أنهم قالوا‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا وَقَدْ أَضَلُّوا كَثِيرًا}‏‏[‏نوح‏:‏ 23، 24‏]‏ قال غير واحد من السلف‏:‏ هؤلاء كانوا قومًا صالحين فى قوم نوح، فلما ماتوا عكفوا على قبورهم، فلما طال عليهم الأمد عبدوهم؛ وقد ذكر البخارى فى صحيحه هذا عن ابن عباس، وذكر أن هذه الآلهة صارت إلى العرب، وسمى قبائل العرب الذين كانت فيهم هذه الأصنام‏.‏ فلما علمت الصحابة رضوان الله عليهم أن النبى صلى الله عليه وسلم حَسَمَ مادة الشرك بالنهى عن اتخاذ القبور مساجد وإن كان المصلى يصلى لله عز وجل، كما نهى عن الصلاة وقت طلوع الشمس لئلا يشابه المصلين للشمس، وإن كان المصلى إنما يصلى لله تعالى، وكان الذى يقصد الدعاء بالميت أو عند قبره أقرب إلى الشرك من الذى لا يقصد إلا الصلاة لله عز وجل لم يكونوا يفعلون ذلك‏.‏
وكذلك علم الصحابة أن التوسل به إنما هو التوسل بالإيمان به وطاعته

ص -322- ومحبته، وموالاته، أو التوسل بدعائه وشفاعته، فلهذا لم يكونوا يتوسلون بذاته مجردة عن هذا وهذا‏.‏
فلما لم يفعل الصحابة رضوان الله عليهم شيئا من ذلك، ولا دعوا بمثل هذه الأدعية وهم أعلم منا وأعلم بما يحب الله ورسوله، وأعلم بما أمر الله به رسوله من الأدعية، وما هو أقرب إلى الإجابة منا، بل توسلوا بالعباس وغيره ممن ليس مثل النبى صلى الله عليه وسلم دل عدولهم عن التوسل بالأفضل إلى التوسل بالمفضول أن التوسل المشروع بالأفضل لم يكن ممكنا‏.‏
وقد قال صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبرى وثَنًا يُعْبَد، اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد‏"‏ رواه مالك فى موطئه ورواه غيره، وفى سنن أبى داود عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تتخذوا قبرى عيدًا، وصلوا علىَّ حيثما كنتم، فإن صلاتكم تبلغنى‏"‏ وفى الصحيحين أنه قال فى مرض موته‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا، قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏
وفى صحيح مسلم عن جندب أن النبى صلى الله عليه وسلم قال قبل أن يموت بخمس‏:‏ ‏"‏إنى أبرأ إلى الله أن يكون لى منكم خليل، ولو كنت متخذًا من أمتى خليلا لاتخذت أبا بكر خليلا، فإن الله قد اتخذنى خليلا كما اتخذ إبراهيم خليلا، إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد فإنى أنهاكم عن ذلك‏"‏‏.‏ وفى الصحيح عن النبى صلى الله عليه وسلم أنه

ص -323- قال‏:‏ ‏"‏لا تطرونى كما أطرت النصارى عيسى ابن مريم، فإنما أنا عبد فقولوا‏:‏ عبد الله ورسوله‏"‏‏.‏
وقد روى الترمذى حديثا صحيحًا عن النبى صلى الله عليه وسلم أنه علم رجلا أن يدعو فيقول‏:‏‏"‏اللهم إنى أسألك وأتوسل إليك بنبيك محمد نبى الرحمة، يا محمد، يا رسول الله، إنى أتوسل بك إلى ربى فى حاجتى ليقضيها لى، اللهم شفعه فى‏"‏‏.‏ وروى النسائى نحو هذا الدعاء‏.‏
وفى الترمذى وابن ماجه عن عثمان بن حنيف‏:‏ أن رجلاً ضريرًا أتى النبى صلى الله عليه وسلم فقال‏:‏ ادع الله أن يعافينى فقال‏:‏ ‏"‏إن شئت دعوت، وإن شئت صبرت، فهو خير لك‏"‏‏.‏ فقال‏:‏ فادعه‏.‏ فأمره أن يتوضأ فيحسن وضوءه ويدعو بهذا الدعاء‏:‏ ‏"‏اللهم إنى أسألك وأتوجه إليك بنبيك محمد نبى الرحمة، يا رسول الله، يا محمد، إنى توجهت بك إلى ربى فى حاجتى هذه لتقضى، اللهم فشفعه فى‏"‏ قال الترمذى‏:‏ هذا حديث حسن صحيح‏.‏
ورواه النسائى عن عثمان بن حنيف ولفظه‏:‏ أن رجلاً أعمى قال‏:‏ يا رسول الله، ادع الله أن يكشف لى عن بصرى‏.‏ قال‏:‏ ‏"‏فانطلق فتوضأ، ثم صل ركعتين ثم قل‏:‏ اللهم إنى أسألك وأتوجه إليك بنبيك محمد نبى الرحمة، يا محمد، إنى أتوجه بك إلى ربى أن يكشف عن بصرى، اللهم فشفعه فى‏"‏ قال‏:‏ فرجع وقد كشف الله عن بصره‏.‏
وقال الإمام أحمد فى مسنده‏:‏ حدثنا روح، حدثنا شعبة، عن عمير بن يزيد

ص -324- الخطمى المدينى قال‏:‏ سمعت عمارة بن خزيمة بن ثابت يحدث عن عثمان بن حنيف أن رجلاً ضريرًا أتى النبى صلى الله عليه وسلم فقال‏:‏ يا نبى الله، ادع الله أن يعافينى، فقال‏:‏ ‏"‏إن شئت أخرت ذلك فهو خير لآخرتك، وإن شئت دعوت لك‏"‏ قال‏:‏ لا، بل ادع الله لى، فأمره أن يتوضأ، وأن يصلى ركعتين، وأن يدعو بهذا الدعاء‏:‏ ‏"‏اللهم إنى أسألك وأتوجه إليك بنبيك محمد نبى الرحمة، يا محمد، إنى أتوجه بك إلى ربى فى حاجتى هذه فتقضى، اللهم فشفعنى فيه وشفعه فى‏"‏‏.‏ قال‏:‏ ففعل الرجل فبرأ‏.‏
فهذا الحديث فيه التوسل به إلى الله فى الدعاء‏.‏
فمن الناس من يقول‏:‏ هذا يقتضى جواز التوسل به مطلقًا حيا وميتا‏.‏ وهذا يحتج به من يتوسل بذاته بعد موته وفى مغيبه، ويظن هؤلاء أن توسل الأعمى والصحابة فى حياته كان بمعنى الإقسام به على الله، أو بمعنى أنهم سألوا الله بذاته أن يقضى حوائجهم، ويظنون أن التوسل به لا يحتاج إلى أن يدعو هو لهم، ولا إلى أن يطيعوه، فسواء عند هؤلاء دعا الرسول لهم أو لم يدع، الجميع عندهم توسل به، وسواء أطاعوه أو لم يطيعوه، ويظنون أن الله تعالى يقضى حاجة هذا الذى توسل به بزعمهم ولم يدع له الرسول، كما يقضى حاجة هذا الذى توسل بدعائه ودعا له الرسول صلى الله عليه وسلم؛ إذ كلاهما متوسل به عندهم، ويظنون أن كل من سأل الله تعالى بالنبى صلى الله عليه وسلم فقد توسل به كما توسل به ذلك الأعمى، وأن ما أمر به الأعمى مشروع لهم‏.‏ وقول هؤلاء باطل شرعًا وقدرًا، فلا هم موافقون لشرع الله، ولا ما يقولونه مطابق لخلق الله‏.‏

ص -325- ومن الناس من يقولون‏:‏ هذه قضية عين يثبت الحكم فى نظائرها التى تشبهها فى مناط الحكم، لا يثبت الحكم بها فيما هو مخالف لها لا مماثل لها، والفرق ثابت شرعًا وقدرًا بين من دعا له النبى صلى الله عليه وسلم وبين من لم يدع له، ولا يجوز أن يجعل أحدهما كالآخر‏.‏
وهذا الأعمى شفع له النبى صلى الله عليه وسلم، فلهذا قال فى دعائه‏:‏ ‏"‏اللهم فشفعه فى‏"‏‏.‏ فعلم أنه شفيع فيه، ولفظه‏:‏ ‏"‏إن شئت صبرت وإن شئت دعوت لك‏"‏، فقال‏:‏ ادع لى؛ فهو طلب من النبى صلى الله عليه وسلم أن يدعو له، فأمره النبى صلى الله عليه وسلم أن يصلى، ويدعو هو أيضا لنفسه ويقول فى دعائه‏:‏ ‏"‏اللهم فشفعه فى‏"‏، فدل ذلك على أن معنى قوله‏:‏ ‏"‏أسألك وأتوجه إليك بنبيك محمد‏"‏ أى بدعائه وشفاعته كما قال عمر‏:‏ اللهم إنا كنا إذا أجْدَبْنَا توسلنا إليك بنبينا فتسقينا‏.‏
فالحديثان معناهما واحد، فهو صلى الله عليه وسلم علم رجلا أن يتوسل به فى حياته، كما ذكر عمر أنهم كانوا يتوسلون به إذا أجدبوا، ثم إنهم بعد موته إنما كانوا يتوسلون بغيره بدلا عنه‏.‏
فلو كان التوسل به حيًا وميتًا سواء، والمتوسل به الذى دعا له الرسول، كمن لم يدع له الرسول، لم يعدلوا عن التوسل به وهو أفضل الخلق وأكرمهم على ربه، وأقربهم إليه وسيلة إلى أن يتوسلوا بغيره ممن ليس مثله‏.‏

ص -326- وكذلك لو كان أعمى توسل به ولم يدع له الرسول بمنزلة ذلك الأعمى، لكان عميان الصحابة أو بعضهم يفعلون مثل ما فعل الأعمى، فعدولهم عن هذا إلى هذا مع أنهم السابقون الأولون المهاجرون والأنصار والذين اتبعوهم بإحسان، فإنهم أعلم منا بالله ورسوله، وبحقوق الله ورسوله، وما يشرع من الدعاء وينفع، وما لم يشرع ولا ينفع، وما يكون أنفع من غيره، وهم فى وقت ضرورة ومخمصة وجدب يطلبون تفريج الكربات، وتيسير العسير، وإنزال الغيث بكل طريق ممكن دليل على أن المشروع ما سلكوه دون ما تركوه‏.‏
ولهذا ذكر الفقهاء فى كتبهم فى الاستسقاء ما فعلوه دون ما تركوه، وذلك أن التوسل به حيًا هو الطلب لدعائه وشفاعته وهو من جنس مسألته أن يدعو لهم، وهذا مشروع، فما زال المسلمون يسألون رسول الله صلى الله عليه وسلم فى حياته أن يدعو لهم‏.‏
وأما بعد موته، فلم يكن الصحابة يطلبون منه الدعاء، لا عند قبره ولا عند غير قبره، كما يفعله كثير من الناس عند قبور الصالحين، يسأل أحدهم الميت حاجته، أو يقسم على الله به ونحو ذلك.
وإن كان قد روى فى ذلك حكايات عن بعض المتأخرين، بل طلب الدعاء مشروع من كل مؤمن لكل مؤمن، حتى قال رسول الله صلى الله عليه وسلم لعمر لما استأذنه فى العمرة‏:‏ ‏"‏لا تنسنا يا أخى من دعائك‏"‏ إن صح

ص -327- الحديث وحتى أمر النبى صلى الله عليه وسلم أن يطلب من أويس القرنى أن يستغفر للطالب، وإن كان الطالب أفضل من أويس بكثير‏.‏
وقد قال النبى صلى الله عليه وسلم فى الحديث الصحيح‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول‏:‏ ثم صلوا علىَّ فإنه من صلى علىَّ مرة صلى الله عليه عشرًا، ثم سَلوا الله لى الوسيلة، فإنها درجة فى الجنة لا تنبغى إلا لعبد من عباد الله، وأرجو أن أكون أنا ذلك العبد، فمن سأل الله لى الوسيلة حلت عليه شفاعتى يوم القيامة‏"‏ مع أن طلبه من أمته الدعاء ليس هو طلب حاجة من المخلوق، بل هو تعليم لأمته ما ينتفعون به فى دينهم، وبسبب ذلك التعليم والعمل بما علمهم يعظم الله أجره‏.‏
فإنا إذا صلينا عليه مرة صلى الله علينا عشرًا، وإذا سألنا الله له الوسيلة، حلت علينا شفاعته يوم القيامة، وكل ثواب يحصل لنا على أعمالنا فله مثل أجرنا من غير أن ينقص من أجرنا شىء، فإنه صلى الله عليه وسلم قال‏:‏ ‏"‏من دعا إلى هدى كان له من الأجر مثل أجور من تبعه من غير أن ينقص ذلك من أجورهم شيئًا‏"‏ وهو الذى دعا أمته إلى كل خير، وكل خير تعمله أمته له مثل أجورهم من غير أن ينقص من أجورهم شىء‏.‏
ولهذا لم يكن الصحابة والسلف يهدون إليه ثواب أعمالهم ولا يحجون عنه

ص -328- ولا يتصدقون ولا يقرؤون القرآن ويهدون له؛ لأن كل ما يعمله المسلمون من صلاة وصيام وحج وصدقة وقراءة له صلى الله عليه وسلم مثل أجورهم من غير أن ينقص من أجورهم شىء؛ بخلاف الوالدين، فليس كل ما عمله المسلم من الخير يكون لوالديه مثل أجره، ولهذا يهدى الثواب لوالديه وغيرهما‏.‏
ومعلوم أن الرسول صلى الله عليه وسلم مطيع لربه عز وجل فى قوله تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ}‏‏[‏الشرح‏:‏ 7، 8‏]‏‏.‏ فهو صلى الله عليه وسلم لا يرغب إلى غير الله، وقد ثبت عنه فى الصحيح أنه قال‏:‏ ‏"‏يدخل من أمتى الجنة سبعون ألفًا بغير حساب، هم الذين لا يسترقون، ولا يكتوون، ولا يتطيرون، وعلى ربهم يتوكلون‏"‏‏.‏
فهؤلاء من أمته وقد مدحهم بأنهم لا يسترقون، والاسترقاء‏:‏ أن يطلب من غيره أن يرقيه، والرقية من نوع الدعاء، وكان صلى الله عليه وسلم يرقى نفسه وغيره، ولا يطلب من أحد أن يرقيه، ورواية من روى فى هذا‏:‏ ‏"‏لا يُرقون‏"‏ ضعيفة غلط؛ فهذا مما يبين حقيقة أمره لأمته بالدعاء أنه ليس من باب سؤال المخلوق للمخلوق الذى غيره أفضل منه، فإن من لا يسأل الناس بل لا يسأل إلا الله أفضل ممن يسأل الناس، ومحمد صلى الله عليه وسلم سيد ولد آدم‏.‏
ودعاء الغائب للغائب، أعظم إجابة من دعاء الحاضر؛ لأنه أكمل إخلاصًا وأبعد عن الشرك، فكيف يشبه دعاء من يدعو لغيره بلا سؤال منه، إلى دعاء

ص -329- من يدعو الله بسؤاله وهو حاضر ‏؟‏ وفى الحديث‏:‏ ‏"‏أعظم إجابة دعاء غائب لغائب‏"‏، وفى صحيح مسلم عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من رجل يدعو لأخيه بظهر الغيب بدعوة إلا وكل الله به ملكا كلما دعا لأخيه بدعوة قال الملك الموكل به‏:‏ آمين ولك بمثله‏"‏‏.‏
وذلك أن المخلوق يطلب من المخلوق ما يقدر المخلوق عليه، والمخلوق قادر على دعاء الله ومسألته، فلهذا كان طلب الدعاء جائزًا، كما يطلب منه الإعانة بما يقدر عليه والأفعال التى يقدر عليها‏.‏ فأما ما لا يقدر عليه إلا الله تعالى، فلا يجوز أن يطلب إلا من الله سبحانه، لا يطلب ذلك لا من الملائكة، ولا من الأنبياء، ولا من غيرهم، ولا يجوز أن يقال لغير الله‏:‏ اغفر لى، واسقنا الغيث، وانصرنا على القوم الكافرين، أو اهد قلوبنا، ونحو ذلك؛ ولهذا روى الطبرانى فى معجمه أنه كان فى زمن النبى صلى الله عليه وسلم منافق يؤذى المؤمنين، فقال الصديق‏:‏ قوموا بنا نستغث برسول الله صلى الله عليه وسلم من هذا المنافق، فجاؤوا إليه فقال‏:‏ ‏"‏إنه لا يستغاث بى، وإنما يستغاث بالله‏"‏ وهذا فى الاستعانة مثل ذلك‏.‏
فأما ما يقدر عليه البشر، فليس من هذا الباب، وقد قال سبحانه‏:‏

ص -330- ‏{إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ}‏‏[‏الأنفال‏:‏ 9‏]‏، وفى دعاء موسى عليه السلام ‏:‏ ‏"‏اللهم لك الحمد، وإليك المشتكى، وإليك المستعان، وبك المستغاث،وعليك التكلان،ولا حول ولا قوة إلا بك‏"‏ وقال أبو يزيد البسطامى‏:‏استغاثة المخلوق بالمخلوق كاستغاثة الغريق بالغريق‏.‏
وقال أبو عبد الله القرشى‏:‏ استغاثة المخلوق بالمخلوق كاستغاثة المسجون بالمسجون، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا}‏‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏
قال طائفة من السلف‏:‏ كان أقوام يدعون الملائكة والأنبياء فقال الله تعالى‏:‏ هؤلاء الذين تدعونهم هم عبادى كما أنتم عبادى، يرجون رحمتى كما ترجون رحمتى، ويخافون عذابى كما تخافون عذابى، ويتقربون إلىَّ كما تتقربون إلىَّ، فنهى سبحانه عن دعاء الملائكة والأنبياء، مع إخباره لنا أن الملائكة يدعون لنا ويستغفرون، ومع هذا فليس لنا أن نطلب ذلك منهم‏.‏
وكذلك الأنبياء والصالحون، وإن كانوا أحياء فى قبورهم‏.‏ وإن قدر أنهم يدعون للأحياء وإن وردت به آثار فليس لأحد أن يطلب منهم ذلك، ولم يفعل ذلك أحد من السلف؛ لأن ذلك ذريعة إلى الشرك بهم وعبادتهم من دون الله تعالى، بخلاف الطلب من أحدهم فى حياته، فإنه لا يفضى إلى الشرك؛ ولأن ما تفعله الملائكة ويفعله الأنبياء والصالحون بعد الموت هو بالأمر الكونى

ص -331- فلا يؤثر فيه سؤال السائلين، بخلاف سؤال أحدهم فى حياته فإنه يشرع إجابة السائل، وبعد الموت انقطع التكليف عنهم‏.‏
وقال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ}‏‏[‏آل عمران‏:‏79، 80‏]‏‏.‏
فبين سبحانه أن من اتخذ الملائكة والنبيين أربابًا فهو كافر، وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏‏[‏سبأ‏:‏ 22، 23‏]‏، وقال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ}‏‏[‏البقرة‏:‏ 255‏]‏، وقال تعالى‏:‏ ‏{مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ}‏‏[‏يونس‏:‏ 3‏]‏، وقال تعالى‏:‏ ‏{مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ}‏‏[‏السجدة‏:‏ 4‏]‏، وقال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏‏[‏يونس‏:‏ 18‏]‏، وقال تعالى عن صاحب يس‏:‏ ‏{وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ}‏‏[‏يس‏:‏ 22 25‏]‏، وقال تعالى‏:‏ ‏{وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ}‏‏[‏سبأ‏:‏ 23‏]‏، وقال تعالى‏:‏ ‏{يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا}‏‏[‏طه‏:‏ 109‏]‏، وقال تعالى‏:‏ ‏{وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ}‏‏[‏الأنبياء‏:‏ 28‏]‏‏.‏

ص -332- فالشفاعة نوعان‏:‏
أحدهما‏:‏ الشفاعة التى نفاها الله تعالى كالتى أثبتها المشركون، ومن ضاهاهم من جهال هذه الأمة، وضلالهم؛ وهى شرك‏.‏
والثانى‏:‏ أن يشفع الشفيع بإذن الله، وهذه أثبتها الله تعالى لعباده الصالحين؛ ولهذا كان سيد الشفعاء إذا طلب منه الخلق الشفاعة يوم القيامة يأتى ويسجد‏.‏ قال‏:‏ ‏"‏فأحمد ربى بمحامد يفتحها على لا أحسنها الآن، فيقال‏:‏ أى محمد، ارفع رأسك، وقل يسمع، وسل تعطه، واشفع تشفع‏"‏ فإذا أذن له فى الشفاعة شفع صلى الله عليه وسلم لمن أراد الله أن يشفع فيه‏.‏
قال أهل هذا القول‏:‏ ولا يلزم من جواز التوسل والاستشفاع به بمعنى أن يكون هو داعيًا للمتوسل به أن يشرع ذلك فى مغيبه، وبعد موته؛ مع أنه هو لم يدع للمتوسل به، بل المتوسل به أقسم به أو سأل بذاته، مع كون الصحابة فرقوا بين الأمرين؛ وذلك لأنه فى حياته يدعو هو لمن توسل به، ودعاؤه لمن دعا له وشفاعته له أفضل دعاء مخلوق لمخلوق، فكيف يقاس هذا بمن لم يدع له الرسول، ولم يشفع له ‏؟‏ ومن سوى بين من دعا له الرسول، وبين من لم يدع له الرسول، وجعل هذا التوسل كهذا التوسل، فهو من أضل الناس‏.‏
وأيضًا، فإنه ليس فى طلب الدعاء منه ودعائه هو والتوسل بدعائه ضرر،

ص -333- بل هو خير بلا شر، وليس فى ذلك محذور ولا مفسدة، فإن أحدًا من الأنبياء عليهم السلام لم يعبد فى حياته بحضوره، فإنه ينهى من يعبده ويشرك به ولو كان شركًا أصغر، كما نهى النبى صلى الله عليه وسلم من سجد له عن السجود له، وكما قال‏:‏ ‏"‏لا تقولوا‏:‏ ما شاء الله وشاء محمد، ولكن قولوا‏:‏ ما شاء الله ثم شاء محمد‏"‏ وأمثال ذلك‏.‏
وأما بعد موته، فيخاف الفتنة والإشراك به كما أشرك بالمسيح، والعزير وغيرهما عند قبورهم؛ ولهذا قال النبى صلى الله عليه وسلم‏:‏ ‏"‏لا تطرونى كما أطرت النصارى عيسى ابن مريم، فإنما أنا عبد، فقولوا‏:‏ عبد الله ورسوله‏"‏ أخرجاه فى الصحيحين، وقال‏:‏ ‏"‏اللهم لا تجعل قبرى وثنًا يعبد‏"‏، وقال‏:‏ ‏"‏لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏"‏، يحذر ما فعلوا‏.‏
وبالجملة، فمعنا أصلان عظيمان، أحدهما‏:‏ ألا نعبد إلا الله‏.‏ والثانى‏:‏ ألا نعبده إلا بما شرع، لا نعبده بعبادة مبتدعة‏.‏
وهذان الأصلان هما تحقيق ‏"‏شهادة أن لا إله إلا الله، وأن محمدًا رسول الله‏"‏ كما قال تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا}‏‏[‏الملك‏:‏ 2‏]‏‏.‏
قال الفُضَيْل بن عياض‏:‏ أخلصه وأصوبه‏.‏ قالوا‏:‏ يا أبا على، ما أخلصه وأصوبه ‏؟‏ قال‏:‏ إن العمل إذا كان خالصًا ولم يكن صوابًا لم يقبل، وإذا كان صوابًا ولم يكن خالصًا لم يقبل حتى يكون خالصًا صوابًا‏.‏ والخالص أن يكون لله، والصواب أن يكون على السنة‏.‏ وذلك تحقيق قوله تعالى‏:‏ ‏{فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا}‏‏[‏الكهف‏:‏ 110‏]‏‏.‏

ص -334- وكان أمير المؤمنين عمر بن الخطاب يقول فى دعائه‏:‏ اللهم اجعل عملى كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا، وقال تعالى‏:‏ ‏{أّمً لّهٍمً شٍرّكّاءٍ شّرّعٍوا لّهٍم مٌَنّ بدٌَينٌ مّا لّمً يّأًذّنً بٌهٌ بلَّه}‏‏[‏الشورى‏:‏ 21‏]‏‏.‏
وفى الصحيحين عن عائشة، عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أحدث فى أمرنا هذا ما ليس منه فهو رد‏"‏، وفى لفظ فى الصحيح‏:‏ ‏"‏من عمل عملاً ليس عليه أمرنا فهو رد‏"‏، وفى الصحيح وغيره أيضًا يقول الله تعالى‏:‏ ‏"‏أنا أغنى الشركاء عن الشرك، من عمل عملاً أشرك فيه غيرى فأنا منه برىء وهو كله للذى أشرك‏"‏‏.‏
ولهذا قال الفقهاء‏:‏ العبادات مبناها على التوقيف كما فى الصحيحين عن عمر بن الخطاب أنه قبَّل الحجر الأسود وقال‏:‏ والله إنى لأعلم أنك حجر لا تضر ولا تنفع، ولولا أنى رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك‏.‏ والله سبحانه أمرنا باتباع الرسول وطاعته، وموالاته ومحبته، وأن يكون الله ورسوله أحبَّ إلينا مما سواهما، وضمن لنا بطاعته ومحبته محبة الله وكرامته‏.‏ فقال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ}‏‏[‏آل عمران‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{وَإِن تُطِيعُوهُ تَهْتَدُوا}‏‏[‏النور‏:‏ 54‏]‏، وقال تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ}‏‏[‏النساء‏:‏ 13‏]‏، وأمثال ذلك فى القرآن كثير‏.‏
ولا ينبغى لأحد أن يخرج فى هذا عما مضت به السنة، وجاءت به الشريعة

ص -335- ودل علىه الكتاب والسنة، وكان عليه سلف الأمة، وما علمه قال به، وما لم يعلمه أمسك عنه، ولا يقفو ما ليس له به علم، ولا يقول على الله ما لم يعلم، فإن الله تعالى قد حرَّمَ ذلك كله‏.‏
وقد جاء فى الأحاديث النبوية ذكر ما سأل الله تعالى به، كقوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم إنى أسألك بأن لك الحمد، لا إله إلا أنت المنان، بديع السموات والأرض، يا ذا الجلال والإكرام، يا حى، يا قيوم‏"‏ رواه أبو داود وغيره، وفى لفظ‏:‏ ‏"‏اللهم إنى أسألك بأنى أشهد أنك أنت الله لا إله إلا أنت، الأحد الصمد الذى لم يلد ولم يولد، ولم يكن له كفوًا أحد‏"‏ رواه أبو داود والنسائى وابن ماجه‏.
وقد اتفق العلماء على أنه لا تنعقد اليمين بغير الله تعالى، وهو الحلف بالمخلوقات، فلو حلف بالكعبة، أو بالملائكة، أو بالأنبياء أو بأحد من الشيوخ، أو بالملوك لم تنعقد يمينه، ولا يشرع له ذلك، بل ينهى عنه، إما نهى تحريم، وإما نهى تنزيه‏.‏ فإن للعلماء فى ذلك قولين‏.‏ والصحيح أنه نهى تحريم‏.‏ ففى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان حالفًا فليحلف بالله، أو ليصمت‏"‏، وفى الترمذى عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏، ولم يقل أحد من العلماء المتقدمين‏:‏ إنه تنعقد اليمين بأحد من الأنبياء إلا فى نبينا صلى الله عليه وسلم، فإن عن أحمد روايتين فى أنه تنعقد اليمين به، وقد طرد بعض أصحابه كابن عقيل الخلاف فى سائر الأنبياء وهذا ضعيف‏.‏
وأصل القول بانعقاد اليمين بالنبى ضعيف شاذ ولم يقل به أحد من العلماء

ص -336- فيما نعلم، والذى عليه الجمهور كمالك والشافعى وأبى حنيفة أنه لا تنعقد اليمين به كإحدى الروايتين عن أحمد، وهذا هو الصحيح‏.‏
وكذلك الاستعاذة بالمخلوقات، بل إنما يستعاذ بالخالق تعالى وأسمائه وصفاته، ولهذا احتج السلف كأحمد وغيره على أن كلام الله غير مخلوق فيما احتجوا به بقول النبى صلى الله عليه وسلم‏:‏ ‏"‏أعوذ بكلمات الله التامات‏"‏، قالوا‏:‏ فقد استعاذ بها، ولا يستعاذ بمخلوق‏.‏
وفى الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا بأس بالرقى ما لم تكن شركًا‏"‏، فنهى عن الرقى التى فيها شرك، كالتى فيها استعاذة بالجن كما قال تعالى‏:‏ ‏{وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا}‏‏[‏الجن‏:‏ 6‏]‏‏.‏
ولهذا نهى العلماء عن التعازيم والأقسام التى يستعملها بعض الناس فى حق المصروع وغيره، التى تتضمن الشرك، بل نهوا عن كل ما لا يعرف معناه من ذلك؛ خشية أن يكون فيه شرك، بخلاف ما كان من الرقى المشروعة، فإنه جائز‏.‏ فإذًا لا يجوز أن يقسم لا قسمًا مطلقًا، ولا قسمًا على غيره إلا بالله عز وجل، ولا يستعيذ إلا بالله عز وجل‏.‏
والسائل لله بغير الله إما أن يكون مقسمًا عليه، وإما أن يكون طالبًا بذلك السبب، كما توسل الثلاثة فى الغار بأعمالهم، وكما يتوسل بدعاء الأنبياء والصالحين‏.‏

ص -337- فإن كان إقسامًا على الله بغيره فهذا لا يجوز‏.‏
وإن كان سؤالا بسبب يقتضى المطلوب كالسؤال بالأعمال التى فيها طاعة لله ورسوله، مثل السؤال بالإيمان بالرسول ومحبته، وموالاته ونحو ذلك فهذا جائز‏.‏
وإن كان سؤالا بمجرد ذات الأنبياء والصالحين فهذا غير مشروع، وقد نهى عنه غير واحد من العلماء وقالوا‏:‏ إنه لا يجوز، ورخص فيه بعضهم، والأول أرجح كما تقدم، وهو سؤال بسبب لا يقتضى حصول المطلوب، بخلاف من كان طالبًا بالسبب المقتضى لحصول المطلوب، كالطلب منه سبحانه بدعاء الصالحين، وبالأعمال الصالحة، فهذا جائز؛ لأن دعاء الصالحين سبب لحصول مطلوبنا الذى دعوا به، وكذلك الأعمال الصالحة سبب لثواب الله لنا، وإذا توسلنا بدعائهم وأعمالنا كنا متوسلين إليه تعالى بوسيلة، كما قال تعالى‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ}‏‏[‏المائدة‏:‏35‏]‏ والوسيلة هى الأعمال الصالحة، وقال تعالى‏:‏ ‏{أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ}‏‏[‏الإسراء‏:‏ 57‏]‏‏.‏
وأما إذا لم نتوسل إليه سبحانه بدعائهم ولا بأعمالنا، ولكن توسلنا بنفس ذواتهم، لم يكن نفس ذواتهم سببًا يقتضى إجابة دعائنا، فكنا متوسلين بغير وسيلة، ولهذا لم يكن هذا منقولا عن النبى صلى الله عليه وسلم نقلا صحيحًا، ولا مشهورًا عن السلف‏.‏
وقد نقل فى ‏[‏منسك المروذى‏]‏ عن أحمد دعاء فيه سؤال بالنبى صلى الله عليه وسلم، وهذا قد يخرج على إحدى الروايتين عنه فى جواز القسم به،

ص -338- وأكثر العلماء على النهى فى الأمرين، ولا ريب أن لهم عند الله الجاه العظيم كما قال تعالى فى حق موسى وعيسى، عليهما السلام، وقد تقدم ذكر ذلك لكن ما لهم عند الله من المنازل والدرجات أمر يعود نفعه إليهم، ونحن ننتفع من ذلك باتباعنا لهم ومحبتنا لهم؛ فإذا توسلنا إلى الله تعالى بإيماننا بنبيه ومحبته وموالاته واتباع سنته فهذا من أعظم الوسائل‏.‏ وأما التوسل بنفس ذاته مع عدم التوسل بالإيمان به وطاعته فلا يجوز أن يكون وسيلة، فالمتوسل بالمخلوق إذا لم يتوسل بالإيمان بالمتوسل به ولا بطاعته فبأى شىء يتوسل ‏؟‏
والإنسان إذا توسل إلى غيره بوسيلة، فإما أن يطلب من الوسيلة الشفاعة له عند ذلك، مثل أن يقال لأبى الرجل أو صديقه أو من يكرم عليه‏:‏ اشفع لنا عنده، وهذا جائز‏.‏ وإما أن يقسم عليه، كما يقول‏:‏ بحياة ولدك فلان، وبتربة أبيك فلان، وبحرمة شيخك فلان ونحو ذلك، والإقسام على الله تعالى بالمخلوقين لا يجوز، ولا يجوز الإقسام على مخلوق بمخلوق‏.‏
وإما أن يسأل بسبب يقتضى المطلوب، كما قال الله تعالى‏:‏ ‏{وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ}‏‏[‏النساء‏:‏ 1‏]‏، وسيأتى بيان ذلك‏.‏
وقد تبين أن الإقسام على الله سبحانه بغيره لا يجوز، ولا يجوز أن يقسم بمخلوق أصلاً، وأما التوسل إليه بشفاعة المأذون لهم فى الشفاعة فجائز، والأعمى كان قد طلب من النبى صلى الله عليه وسلم أن يدعو له كما طلب الصحابة منه

ص -339- الاستسقاء، وقوله‏:‏ ‏"‏أتوجه إليك بنبيك محمد نبى الرحمة‏"‏ أى بدعائه وشفاعته لى، ولهذا تمام الحديث‏:‏ ‏"‏اللهم فشفعه فى‏"‏‏.‏ فالذى فى الحديث متفق على جوازه، وليس هو مما نحن فيه، وقد قال تعالى‏:‏‏{وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ}‏‏.‏
فعلى قراءة الجمهور بالنصب‏:‏ إنما يسألون بالله وحده، لا بالرحم، وتساؤلهم بالله تعالى يتضمن إقسام بعضهم على بعض بالله، وتعاهدهم بالله‏.‏
وأما على قراءة الخفض، فقد قال طائفة من السلف‏:‏ هو قولهم‏:‏ أسألك بالله وبالرحم، وهذا إخبار عن سؤالهم، وقد يقال‏:‏ إنه ليس بدليل على جوازه، فإن كان دليلا على جوازه، فمعنى قوله‏:‏ أسألك بالرحم، ليس إقسامًا بالرحم والقسم هنا لا يسوغ لكن بسبب الرحم، أى لأن الرحم توجب لأصحابها بعضهم على بعض حقوقًا، كسؤال الثلاثة لله تعالى بأعمالهم الصالحة، وكسؤالنا بدعاء النبى صلى الله عليه وسلم وشفاعته‏.‏
ومن هذا الباب‏:‏ ما روى عن أمير المؤمنين على بن أبى طالب؛ أن ابن أخيه عبد الله ابن جعفر كان إذا سأل بحق جعفر أعطاه، وليس هذا من باب الإقسام، فإن الإقسام بغير جعفر أعظم، بل من باب حق الرحم؛ لأن حق الله إنما وجب بسبب جعفر، وجعفر حقه على علىٍّ‏.‏
ومن هذا الباب‏:‏ الحديث الذى رواه ابن ماجه عن أبى سعيد عن النبى صلى الله عليه وسلم فى دعاء الخارج إلى الصلاة‏:‏ ‏"‏اللهم إنى أسألك بحق السائلين عليك، وبحق ممشاى هذا، فإنى لم أخرج أشرًا ولا بطرًا ولا رِياءً ولا سُمْعة،

ص -340- ولكن خرجت اتقاء سخطك، وابتغاء مرضاتك، أسألك أن تنقذنى من النار، وأن تغفر لى ذنوبى، فإنه لا يغفر الذنوب إلا أنت‏"‏، وهذا الحديث فى إسناده عطية العوفى وفيه ضعف، فإن كان من كلام النبى صلى الله عليه وسلم فهو من هذا الباب لوجهين ‏:‏
أحدهما‏:‏ لأن فيه السؤال لله تعالى بحق السائلين، وبحق الماشين فى طاعته، وحق السائلين أن يجيبهم، وحق الماشين أن يثيبهم، وهذا حق أوجبه الله تعالى، وليس للمخلوق أن يوجب على الخالق تعالى شيئًا‏.‏ ومنه قوله تعالى‏:‏ ‏{كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ}‏‏[‏الأنعام‏:‏54‏]‏، وقوله تعالى‏:‏‏{وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ}‏‏[‏الروم‏:‏47‏]‏، وقوله تعالى‏:‏ ‏{وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللّهِ}‏‏[‏التوبة‏:‏ 111‏]‏‏.‏
وفى الصحيح فى حديث معاذ‏:‏ ‏"‏حق الله على عباده أن يعبدوه ولا يشركوا به شيئًا، وحق العباد على الله إذا فعلوا ذلك ألا يعذبهم‏"‏‏.‏
وفى الصحيح عن أبى ذر عن النبى صلى الله عليه وسلم فيما يرويه عن ربه تبارك وتعالى أنه قال‏:‏ ‏"‏يا عبادى إنى حرمت الظلم على نفسى وجعلته بينكم محرمًا، فلا تظالموا‏"‏‏.‏
وإذا كان حق السائلين والعابدين له هو الإجابة والإثابة بذلك فذاك سؤال لله بأفعاله؛ كالاستعاذة بنحو ذلك فى قوله صلى الله عليه وسلم‏:‏ ‏"‏أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وأعوذ بك منك، لا أحصى ثناء عليك،

ص -341- أنت كما أثنيت على نفسك‏"‏، فالاستعاذة بمعافاته التى هى فعله، كالسؤال بإثابته التى هى فعله‏.‏
وروى الطبرانى فى ‏[‏كتاب الدعاء‏]‏ عن النبى صلى الله عليه وسلم أن الله يقول‏:‏ ‏"‏يا عبدى إنما هى أربع‏:‏ واحدة لى، وواحدة لك، وواحدة بينى وبينك، وواحدة بينك وبين خلقى؛ فالتى لى أن تعبدنى لا تشرك بى شيئًا، والتى هى لك أجزيك بها أحوج ما تكون إليه، والتى بينى وبينك منك الدعاء ومنى الإجابة، والتى بينك وبين خلقى فأت إلى الناس ما تحب أن يأتوه إليك‏"‏‏.‏
وتقسيمه فى الحديث إلى قوله‏:‏ واحدة لى، وواحدة لك، هو مثل تقسيمه فى حديث الفاتحة، حيث يقول الله تعالى‏:‏ ‏"‏قسمت الصلاة بينى وبين عبدى نصفين؛ نصفها لى، ونصفها لعبدى، ولعبدى ما سأل‏"‏، والعبد يعود عليه نفع النصفين، والله تعالى يحب النصفين؛ لكن هو سبحانه يحب أن يعبد، وما يعطيه العبد من الإعانة، والهداية هو وسيلة إلى ذلك فإنما يحبه لكونه طريقًا إلى عبادته، والعبد يطلب ما يحتاج إليه أولا، وهو محتاج إلى الإعانة على العبادة، والهداية إلى الصراط المستقيم، وبذلك يصل إلى العبادة، إلى غير ذلك مما يطول الكلام فيما يتعلق بذلك وليس هذا موضعه، وإن كنا خرجنا عن المراد‏.‏
الوجه الثانى‏:‏ أن الدعاء له سبحانه وتعالى، والعمل له سبب لحصول مقصود العبد، فهو كالتوسل بدعاء النبى صلى الله عليه وسلم والصالحين من أمته، وقد تقدم أن الدعاء بالنبى صلى الله عليه وسلم والصالح إما أن يكون إقسامًا به،

ص -342- أو سببًا به، فإن كان قوله‏:‏ ‏"‏بحق السائلين عليك‏"‏ إقسامًا فلا يقسم على الله إلا به، وإن كان سببًا فهو سبب بما جعله هو سبحانه سببًا، وهو دعاؤه وعبادته‏.‏ فهذا كله يشبه بعضه بعضًا، وليس فى شىء من ذلك دعاء له بمخلوق من غير دعاء منه، ولا عمل صالح منا‏.‏
وإذا قال السائل‏:‏ أسألك بحق الملائكة، أو بحق الأنبياء، وحق الصالحين، ولا يقول لغيره‏:‏ أقسمت عليك بحق هؤلاء‏.‏ فإذا لم يجز له أن يحلف به، ولا يقسم على مخلوق به، فكيف يقسم على الخالق به ‏؟‏ وإن كان لا يقسم به وإنما يتسبب به، فليس فى مجرد ذوات هؤلاء سبب يوجب تحصيل مقصوده، ولكن لابد من سبب منه، كالإيمان بالملائكة والأنبياء، أو منهم كدعائهم‏.‏ ولكن كثيرًا من الناس تعودوا ذلك كما تعودوا الحلف بهم، حتى يقول أحدهم‏:‏ وحقك على الله، وحق هذه الشيبة على الله‏.‏
وإذا قال القائل‏:‏ أسألك بحق فلان، أو بجاهه، أى أسألك بإيمانى به، ومحبتى له، وهذا من أعظم الوسائل‏.‏ قيل‏:‏ من قصد هذا المعنى، فهو معنى صحيح لكن ليس هذا مقصود عامة هؤلاء، فمن قال‏:‏ أسألك بإيمانى بك وبرسولك ونحو ذلك، أو بإيمانى برسولك، ومحبتى له ونحو ذلك، فقد أحسن فى ذلك كما قال تعالى فى دعاء المؤمنين‏:‏ ‏{رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِيًا يُنَادِي لِلإِيمَانِ أَنْ آمِنُواْ بِرَبِّكُمْ فَآمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الأبْرَارِ}‏‏[‏آل عمران‏:‏ 193‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ يَقُولُونَ رَبَّنَا إِنَّنَا آمَنَّا فَاغْفِرْ لَنَا ذُنُوبَنَا وَقِنَا عَذَابَ النَّارِ}‏‏[‏آل عمران‏:‏ 16‏]‏، وقال تعالى‏:‏ ‏{إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِي يَقُولُونَ رَبَّنَا آمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَّاحِمِينَ}‏‏[‏المؤمنون‏:‏ 109‏]‏،

ص -343- وقال تعالى‏:‏ ‏{رَبَّنَا آمَنَّا بِمَا أَنزَلَتْ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّاهِدِينَ}‏‏[‏آل عمران‏:‏ 53‏]‏‏.‏
وكان ابن مسعود يقول‏:‏ اللهم أمرتنى فأطعت، ودعوتنى فأجبت، وهذا سحر فاغفر لى‏.‏ ومن هذا الباب حديث الثلاثة الذين أصابهم المطر، فآووا إلى الغار، وانطبقت عليهم الصخرة، ثم دعوا الله سبحانه بأعمالهم الصالحة، ففرج عنهم وهو ما ثبت فى الصحيحين‏.‏
وقال أبو بكر بن أبى الدنيا‏:‏ حدثنا خالد بن خراش العجلانى وإسماعيل بن إبراهيم، قالا‏:‏ حدثنا صالح المرى عن ثابت عن أنس قال‏:‏ دخلنا على رجل من الأنصار وهو مريض ثقيل، فلم نبرح حتى قبض، فبسطنا عليه ثوبه، وله أم عجوز كبيرة عند رأسه، فالتفت إليها بعضنا وقال‏:‏ يا هذه احتسبى مصيبتك عند الله‏.‏ قالت‏:‏ وما ذاك، مات ابنى ‏؟‏ قلنا‏:‏ نعم‏.‏ قالت‏:‏ أحق ما تقولون ‏؟‏ قلنا‏:‏ نعم‏.‏ فمدت يديها إلى الله فقالت‏:‏ اللهم إنك تعلم أنى أسلمت وهاجرت إلى رسولك رجاء أن تعقبنى عند كل شدة فرجا، فلا تحمل علىَّ هذه المصيبة اليوم‏.‏ قال‏:‏ فكشفت الثوب عن وجهه، فما برحنا حتى طعمنا معه ‏!‏
وروى فى كتاب الحلية لأبى نعيم أن داود قال‏:‏ بحق آبائى عليك، إبراهيم وإسحاق ويعقوب، فأوحى الله تعالى إليه‏:‏ يا داود، وأى حق لآبائك على ‏؟‏ وهذا وإن لم يكن من الأدلة الشرعية فالإسرائيليات بعتضد بها، ولا يعتمد عليها‏.‏

ص -344- وقد مضت السنة أن الحى يطلب منه الدعاء كما يطلب منه سائر ما يقدر عليه‏.‏
وأما المخلوق الغائب والميت، فلا يطلب منه شىء‏.‏ يحقق هذا الأمر أن التوسل به والتوجه به لفظ فيه إجمال واشتراك بحسب الاصطلاح، فمعناه فى لغة الصحابة أن يطلب منه الدعاء والشفاعة، فيكونون متوسلين ومتوجهين بدعائه وشفاعته؛ ودعاؤه وشفاعته صلى الله عليه وسلم من أعظم الوسائل عند الله عز وجل‏.‏
وأما فى لغة كثير من الناس فمعناه أن يسأل الله تعالى ويقسم عليه بذاته، والله تعالى لا يقسم عليه بشىء من المخلوقات، بل لا يقسم بها بحال، فلا يقال‏:‏ أقسمت عليك يا رب بملائكتك، ولا بكعبتك، ولا بعبادك الصالحين، كما لا يجوز أن يقسم الرجل بهذه الأشياء، بل إنما يقسم بالله تعالى بأسمائه وصفاته، ولهذا كانت السنة أن يسأل الله تعالى بأسمائه وصفاته فيقول‏:‏ ‏"‏أسألك بأن لك الحمد، لا إله إلا أنت المنان، بديع السموات والأرض يا ذا الجلال والإكرام، يا حى يا قيوم، وأسألك بأنك أنت الله الأحد الصمد الذى لم يلد ولم يولد ولم يكن له كفوًا أحد، وأسألك بكل اسم هو لك سميت به نفسك‏"‏، الحديث كما جاءت به السنة‏.‏
وأما أن يسأل الله ويقسم عليه بمخلوقاته فهذا لا أصل له فى دين الإسلام، وكذلك قوله‏:‏ ‏"‏اللهم إنى أسألك بمعاقد العز من عرشك، ومنتهى الرحمة من كتابك وباسمك الأعظم، وجدك الأعلى، وبكلماتك التامات‏"‏‏.‏

ص -345- مع أن هذا الدعاء الثالث فى جواز الدعاء به قولان للعلماء، قال الشيخ أبو الحسن القدورى فى كتابه المسمى بشرح الكرخى‏:‏ قال بشر بن الوليد‏:‏ سمعت أبا يوسف قال‏:‏ قال أبو حنيفة‏:‏ لا ينبغى لأحد أن يدعو الله إلا به، وأكره أن يقول‏:‏ ‏"‏بمعاقد العز من عرشك‏"‏ أو ‏"‏بحق خلقك‏"‏‏.‏ وهو قول أبى يوسف‏.‏ قال أبو يوسف‏:‏ ‏[‏معقد العز من عرشه‏]‏ هو الله فلا أكره هذا وأكره أن يقول‏:‏ ‏"‏بحق أنبيائك ورسلك، وبحق البيت والمشعر الحرام‏"‏، قال القدورى‏:‏ المسألة بخلقه لا تجوز؛ لأنه لا حق للمخلوق على الخالق، فلا يجوز يعنى وفاقًا وهذا من أبى حنيفة وأبى يوسف وغيرهما يقتضى المنع أن يسأل الله بغيره‏.‏
فإن قيل‏:‏ الرب سبحانه وتعالى يقسم بما شاء من مخلوقاته، وليس لنا أن نقسم عليه إلا به‏.‏ فهلا قيل‏:‏ يجوز أن يقسم عليه بمخلوقاته، وألا يقسم على مخلوق إلا بالخالق تعالى ‏؟‏ قيل‏:‏ لا؛ لأن إقسامه بمخلوقاته من باب مدحه والثناء عليه وذكر آياته، وإقسامنا نحن بذلك شرك إذا أقسمنا به لحض غيرنا أو لمنعه أو تصديق خبر أو تكذيبه‏.‏
ومن قال لغيره‏:‏ أسألك بكذا‏.‏ فإما أن يكون مقسمًا فهذا لا يجوز بغير الله تعالى‏:‏ والكفارة فى هذا على المقسم لا على المقسم عليه، كما صرح بذلك أئمة الفقهاء‏.‏ وإن لم يكن مقسمًا فهو من باب السؤال، فهذا لا كفارة فيه على واحد منهما‏.‏
فتبين أن السائل لله بخلقه إما أن يكون حالفًا بمخلوق، وذلك لا يجوز‏.‏ وإما أن يكون سائلاً به، وقد تقدم تفصيل ذلك‏.‏ وإذا قال‏:‏ ‏"‏بالله أفعل كذا‏"‏

ص -346- فلا كفارة فيه على واحد منهما، وإذا قال‏:‏ ‏"‏أقسمت عليك بالله لتفعلن‏"‏ أو ‏"‏والله لتفعلن‏"‏ فلم يبر قسمه لزمت الكفارة الحالف‏.‏
والذى يدعو بصيغة السؤال فهو من باب السؤال به، وأما إذا أقسم على الله تعالى مثل أن يقول‏:‏ أقسمت عليك يارب لتفعلن كذا، كما كان يفعل البراء بن مالك وغيره من السلف، فقد ثبت فى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏رب أشعث أغبر ذى طِمريْن ‏[‏الطِّمْر‏:‏ الثواب البالى‏.‏ انظر‏:‏ النهاية فى غريب الحديث 3/138‏]‏‏.‏، مدفوع بالأبواب لو أقسم على الله لأبره‏"‏‏.‏ وفى الصحيح أنه قال لما قال أنس بن النضر‏:‏ والذى بعثك بالحق لا تكسر ثنية الربيع فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏يا أنس، كتاب الله القصاص‏"‏ فعفا القوم، فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏إن من عباد الله من لو أقسم على الله لأبره‏"‏، وهذا من باب الحلف بالله لتفعلن هذا الأمر، فهو إقسام عليه تعالى به وليس إقسامًا عليه بمخلوق‏.‏
وينبغى للخلق أن يدعوا بالأدعية الشرعية التى جاء بها الكتاب والسنة، فإن ذلك لا ريب فى فضله وحسنه، وأنه الصراط المستقيم، صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا‏.‏
وقد تقدم أن ما يذكره بعض العامة من قوله صلى الله عليه وسلم‏:‏ ‏"‏إذا كانت لكم حاجة فاسألوا الله بجاهى‏"‏ حديث باطل لم يروه أحد من أهل العلم، ولا هو فى شىء من كتب الحديث، وإنما المشروع الصلاة عليه فى كل دعاء‏.‏
ولهذا لما ذكر العلماء الدعاء فى الاستسقاء وغيره ذكروا الصلاة عليه، لم يذكروا فيما شرع للمسلمين فى هذه الحال التوسل به، كما لم يذكر أحد من العلماء

ص -347- دعاء غير الله والاستعانة المطلقة بغيره فى حال من الأحوال، وإن كان بينهما فرق؛ فإن دعاء غير الله كفر؛ ولهذا لم ينقل دعاء أحد من الموتى والغائبين لا الأنبياء ولا غيرهم عن أحد من السلف وأئمة العلم، وإنما ذكره بعض المتأخرين ممن ليس من أئمة العلم المجتهدين، بخلاف قولهم‏:‏ أسألك بجاه نبينا أو بحقه، فإن هذا مما نقل عن بعض المتقدمين فعله، ولم يكن مشهورًا بينهم، ولا فيه سنة عن النبى صلى الله عليه وسلم، بل السنة تدل على النهى كما نقل ذلك عن أبى حنيفة وأبى يوسف وغيرهما‏.‏
ورأيت فى فتاوى الفقيه أبى محمد بن عبد السلام قال‏:‏ لا يجوز أن يتوسل إلى الله بأحد من خلقه إلا برسول الله صلى الله عليه وسلم إن صح حديث الأعمى فلم يعرف صحته، ثم رأيت عن أبى حنيفة، وأبى يوسف وغيرهما من العلماء، أنهم قالوا‏:‏ لا يجوز الإقسام على الله بأحد الأنبياء، ورأيت فى كلام الإمام أحمد أنه فى النبى صلى الله عليه وسلم، لكن قد يخرج على إحدى الروايتين عنه فى جواز الحلف به‏.‏ وقد تقدم أن هذا الحديث لا يدل إلا على التوسل بدعائه، ليس من باب الإقسام بالمخلوق على الله تعالى، ولا من باب السؤال بذات الرسول كما تقدم‏.‏ والذين يتوسلون بذاته لقبول الدعاء عدلوا عما أمروا به وشرع لهم وهو من أنفع الأمور لهم إلى ما ليس كذلك، فإن الصلاة عليه من أعظم الوسائل التى بها يستجاب الدعاء وقد أمر الله بها‏.‏
والصلاة عليه فى الدعاء هو الذى دل عليه الكتاب والسنة والإجماع، قال الله تعالى‏:‏ ‏{إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا}‏‏[‏الأحزاب‏:‏ 56‏]‏‏.‏

ص -348- وفى الصحيح عنه أنه قال‏:‏ ‏"‏من صلى علىَّ مرة صلى الله عليه عشرًا‏"‏، وعن فضالة بن عبيد صاحب رسول الله صلى الله عليه وسلم قال‏:‏ سمع رسول الله صلى الله عليه وسلم رجلا يدعو فى صلاته لم يحمد الله، ولم يصلى على النبى صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏عجل هذا ‏!‏‏"‏ ثم دعاه فقال له أو لغيره‏:‏ ‏"‏إذا صلى أحدكم فليبدأ بحمد ربه، ثم يصلى على النبى، ثم يدعو بعده بما شاء‏"‏ رواه أحمد وأبو داود وهذا لفظه والترمذى والنسائى‏.‏ وقال الترمذى‏:‏ حديث صحيح‏.‏
وفى صحيح مسلم عن عبد الله بن عمرو بن العاص أنه سمع النبى صلى الله عليه وسلم يقول‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا علىَّ؛ فإنه من صلى على صلاة صلى الله عليه عشرًا، ثم سلوا الله لى الوسيلة فإنها درجة فى الجنة لا تنبغى إلا لعبد من عباد الله، وأرجو أن أكون أنا هو، فمن سأل الله لى الوسيلة حلت عليه الشفاعة‏"‏‏.‏
وفى سنن أبى داود والنسائى عنه أن رجلا قال‏:‏ يا رسول الله،إن المؤذنين يفضلوننا، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏قل كما يقولون،فإذا انتهيت سل تعطه‏"‏‏.‏ وفى المسند عن جابر بن عبد الله قال‏:‏ ‏"‏من قال حين ينادى المنادى‏:‏ اللهم رب هذه الدعوة القائمة، والصلاة النافعة صل على محمد وارض عنه، رضاء لا سخط بعده، استجاب الله له دعوته‏"‏‏.‏
وعن أنس بن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الدعاء لا يرد بين الأذان والإقامة رواه أحمد وأبو داود والترمذى والنسائى وقال الترمذى‏:‏ حديث حسن‏.‏

ص -349- وعن سهل بن سعد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ساعتان تفتح فيهما أبواب السماء قلما ترد على داع دعوته‏:‏ عند حصول النداء،والصف فى سبيل الله‏"‏ رواه أبو داود‏.‏
وفى المسند والترمذى وغيرهما عن الطفيل بن أبى بن كعب عن أبيه قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا ذهب ربع الليل قام فقال‏:‏ ‏"‏يا أيها الناس اذكروا الله، جاءت الراجفة تتبعها الرادفة، جاء الموت بما فيه‏"‏‏.‏
قال أبىّ‏:‏ قلت‏:‏ يا رسول الله،إنى أكثر الصلاة عليك فكم أجعل لك من صلاتى ‏؟‏ قال‏:‏ ‏"‏ما شئت‏"‏ قلت‏:‏ الربع ‏؟‏ قال‏:‏ ‏"‏ما شئت، وإن زدت فهو خير لك‏"‏ قلت‏:‏ النصف ‏؟‏ قال‏:‏ ‏"‏ما شئت، وإن زدت فهو خير لك‏"‏ قلت‏:‏ الثلثين ‏؟‏ قال‏:‏ ‏"‏ما شئت، وإن زدت فهو خير لك‏"‏ قلت‏:‏ أجعل لك صلاتى كلها ‏؟‏ قال‏:‏ ‏"‏إذًا يكفيك الله ما أهمك من أمر دنياك وآخرتك‏"‏ وفى لفظ‏:‏ ‏"‏إذا تكفى همك، ويغفر ذنبك‏"‏‏.‏
وقول السائل‏:‏ أجعل لك من صلاتى ‏؟‏ يعنى من دعائى؛ فإن الصلاة فى اللغة هى الدعاء، قال تعالى‏:‏ ‏{وَصَلِّ عَلَيْهِمْ إِنَّ صَلاَتَكَ سَكَنٌ لَّهُمْ}‏‏[‏التوبة‏:‏ 103‏]‏‏.‏
وقال النبى صلى الله عليه وسلم‏:‏ ‏"‏اللهم صل على آل أبى أوفى‏"‏، وقالت امرأة‏:‏ صل علىّ يا رسول الله وعلى زوجى، فقال‏:‏ ‏"‏صلى الله عليك وعلى زوجك‏"‏‏.‏
فيكون مقصود السائل‏:‏ أى يا رسول الله إن لى دعاء أدعو به أستجلب به

ص -350- الخير وأستدفع به الشر، فكم أجعل لك من الدعاء ‏؟‏ قال‏:‏ ‏"‏ما شئت‏"‏ فلما انتهى إلى قوله‏:‏ أجعل لك صلاتى كلها ‏؟‏ قال‏:‏ ‏"‏إذًا تكفى همك ويغفر ذنبك‏"‏‏.‏ وفى الرواية الأخرى‏:‏ ‏"‏إذًا يكفيك الله ما أهمك من أمر دنياك وآخرتك‏"‏،وهذا غاية ما يدعو به الإنسان من جلب الخيرات ودفع المضرات؛ فإن الدعاء فيه تحصيل المطلوب، واندفاع المرهوب، كما بسط ذلك فى مواضعه‏.‏
وقد ذكر علماء الإسلام وأئمة الدين الأدعية الشرعية، وأعرضوا عن الأدعية البدعية، فينبغى اتباع ذلك‏.‏ والمراتب فى هذا الباب ثلاث ‏:‏
إحداها‏:‏ أن يدعو غير الله وهو ميت أو غائب، سواء كان من الأنبياء والصالحين أو غيرهم فيقول‏:‏ يا سيدى فلان، أغثنى، أو أنا أستجير بك، أو أستغيث بك، أو انصرنى على عدوى، ونحو ذلك فهذا هو الشرك بالله‏.‏ والمستغيث بالمخلوقات قد يقضى الشيطان حاجته أو بعضها، وقد يتمثل له فى صورة الذى استغاث به، فيظن أن ذلك كرامة لمن استغاث به، وإنما هو شيطان دخله وأغواه لما أشرك بالله، كما يتكلم الشيطان فى الأصنام وفى المصروع وغير ذلك، ومثل هذا واقع كثيرًا فى زماننا وغيره، وأعرف من ذلك ما يطول وصفه فى قوم استغاثوا بى أو بغيرى، وذكروا أنه أتى شخص على صورتى أو صورة غيرى وقضى حوائجهم فظنوا أن ذلك من بركة الاستغاثة بى أو بغيرى ‏!‏ وإنما هو شيطان أضلهم وأغواهم وهذا هو أصل عبادة الأصنام واتخاذ الشركاء مع الله تعالى فى الصدر الأول من القرون الماضية كما ثبت ذلك، فهذا أشرك بالله نعوذ بالله من ذلك‏.‏

ص -351- وأعظم من ذلك يقول‏:‏ اغفر لي وتب عليّ، كما يفعله طائفة من الجهال المشركين‏.‏
وأعظم من ذلك أن يسجد لقبره ويصلي إليه ويرى الصلاة أفضل من استقبال القبلة، حتى يقول بعضهم‏:‏ هذه قبلة الخواص والكعبة قبلة العوام‏.‏
وأعظم من ذلك أن يرى السفر إليه من جنس الحج، حتى يقول‏:‏ إن السفر إليه مرات يعدل حجة، وغلاتهم يقولون‏:‏ الزيارة إليه مرة أفضل من حج البيت مرات متعددة‏.‏ ونحو ذلك، فهذا شرك بهم، وإن كان يقع كثير من الناس فى بعضه‏.‏ الثانية‏:‏ أن يقال للميت أو الغائب من الأنبياء والصالحين‏:‏ ادع الله لى، أو ادع لنا ربك، أو اسأل الله لنا، كما تقول النصارى لمريم وغيرها فهذا أيضًا لايستريب عالم أنه غير جائز،وأنه من البدع التى لم يفعلها أحد من سلف الأمة؛ وإن كان السلام على أهل القبور جائز ومخاطبتهم جائزة كما كان النبى صلى الله عليه وسلم يعلم أصحابه إذا زاروا القبور أن يقول قائلهم‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين والمسلمين، وإنا إن شاء الله بكم لاحقون، يغفر الله لنا ولكم، نسأل الله لنا ولكم العافية، اللهم لا تحرمنا أجرهم،ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏
وروى أبو عمر بن عبد البر عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من رجل يمر بقبر الرجل كان يعرفه فى الدنيا فيسلم عليه إلا رد الله عليه روحه حتى يرد عليه السلام‏.‏

ص -352- وفى سنن أبى داود عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من مسلم يسلم علىَّ إلا رد الله على روحى حتى أرد علىه السلام‏"‏، لكن ليس من المشروع أن يطلب من الأموات لا دعاء ولا غيره‏.‏ وفى موطأ مالك أن ابن عمر كان يقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت ثم ينصرف‏.‏
وعن عبد الله بن دينار قال‏:‏ رأيت عبد الله بن عمر يقف على قبر النبى صلى الله عليه وسلم، فيصلى على النبى صلى الله عليه وسلم، ويدعو لأبى بكر وعمر‏.‏ وكذلك أنس بن مالك وغيره نقل عنهم أنهم كانوا يسلمون على النبى صلى الله عليه وسلم، فإذا أرادوا الدعاء استقبلوا القبلة يدعون الله تعالى، لا يدعون مستقبلى الحجرة، وإن كان قد وقع فى بعض ذلك طوائف من الفقهاء والصوفية والعامة من لا اعتبار بهم، فلم يذهب إلى ذلك إمام متبع فى قوله، ولا من له فى الأمة لسان صدق عام‏.‏
ومذهب الأئمة الأربعة مالك وأبى حنيفة والشافعى وأحمد وغيرهم من أئمة الإسلام أن الرجل إذا سلم على النبى صلى الله عليه وسلم وأراد أن يدعو لنفسه فإنه يستقبل القبلة‏.‏ واختلفوا فى وقت السلام عليه، فقال الثلاثة مالك والشافعى وأحمد‏:‏ يستقبل الحجرة ويسلم عليه من تلقاء وجهه، وقال أبوحنيفة‏:‏ لا يستقبل الحجرة وقت السلام، كما لا يستقبلها وقت الدعاء باتفاقهم‏.‏
ثم فى مذهبه قولان ‏:‏

ص -353- قيل‏:‏ يستدبر الحجرة، وقيل يجعلها عن يساره‏.‏ فهذا نزاعهم فى وقت السلام، وأما فى وقت الدعاء فلم يتنازعوا فى أنه إنما يستقبل القبلة لا الحجرة‏.‏
والحكاية التى تذكر عن مالك أنه قال للمنصور لما سأله عن استقبال الحجرة فأمره بذلك وقال‏:‏ ‏"‏هو وسيلتك ووسيلة أبيك آدم‏"‏ كذب على مالك ليس لها إسناد معروف، وهو خلاف الثابت المنقول عنه بأسانيد الثقات فى كتب أصحابه‏.‏ كما ذكره إسماعيل بن إسحاق القاضى وغيره، مثل ما ذكروا عنه أنه سئل عن أقوام يطيلون القيام مستقبلى الحجرة يدعون لأنفسهم، فأنكر مالك ذلك، وذكر أنه من البدع، التى لم يفعلها الصحابة والتابعون لهم بإحسان، وقال‏:‏ لا يصلح آخر هذه الأمة إلا ما أصلح أولها‏.‏
ولا ريب أن الأمر كما قاله مالك، فإن الآثار المتواترة عن الصحابة والتابعين تبين أن هذا لم يكن من عملهم وعادتهم، ولو كان استقبال الحجرة عند الدعاء مشروعًا لكانوا هم أعلم بذلك، وكانوا أسبق إليه ممن بعدهم والداعى يدعو الله وحده‏.‏ وقد نهى عن استقبال الحجرة عند دعائه لله تعالى، كما نهى عن استقبال الحجرة عند الصلاة لله تعالى كما ثبت فى صحيح مسلم وغيره عن أبى مرثد

ص -354- الغنوى أن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏لا تجلسوا على القبور ولا تصلوا إليها‏"‏‏.‏ فلا يجوز أن يصلى إلى شىء من القبور، لا قبور الأنبياء ولا غيرهم، لهذا الحديث الصحيح‏.‏ ولا خلاف بين المسلمين أنه لا يشرع أن يقصد الصلاة إلى القبر، بل هذا من البدع المحدثة، وكذلك قصد شىء من القبور، لا سيما قبور الأنبياء والصالحين عند الدعاء، فإذا لم يجز قصد استقباله عند الدعاء لله تعالى، فدعاء الميت نفسه أولى ألا يجوز، كما أنه لا يجوز أن يصلى مستقبله فلأن لا يجوز الصلاة له بطريق الأولى‏.‏
فعلم أنه لا يجوز أن يسأل الميت شيئًا‏:‏ لا يطلب منه أن يدعو الله له ولا غير ذلك، ولا يجوز أن يشكى إليه شىء من مصائب الدنيا والدين، ولو جاز أن يشكى إليه ذلك فى حياته، فإن ذلك فى حياته لا يفضى إلى الشرك وهذا يفضى إلى الشرك؛ لأنه فى حياته مكلف أن يجيب سؤال من سأله لما له فى ذلك من الأجر والثواب، وبعد الموت ليس مكلفا، بل ما يفعله من ذكر لله تعالى ودعاء، ونحو ذلك كما أن موسى يصلى فى قبره، وكما صلى الأنبياء خلف النبى صلى الله عليه وسلم ليلة المعراج ببيت المقدس، وتسبيح أهل الجنة والملائكة فهم يمتعون بذلك، وهم يفعلون ذلك بحسب ما يسّره الله لهم ويقدره لهم، ليس هو من باب التكليف الذى يمتحن به العباد‏.‏
وحينئذ، فسؤال السائل للميت لا يؤثر فى ذلك شيئا، بل ماجعله الله فاعلا له هو يفعله وإن لم يسأله العبد؛ كما يفعل الملائكة ما يؤمرون به، وهم إنما

ص -355- يطيعون أمر ربهم لا يطيعون أمر مخلوق؛ كما قال سبحانه وتعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ}‏‏[‏الأنبياء‏:‏26، 27‏]‏، فهم لا يعملون إلا بأمره سبحانه وتعالى‏.‏ ولا يلزم من جواز الشىء فى حياته جوازه بعد موته، فإن بيته كانت الصلاة فيه مشروعة‏.‏ وكان يجوز أن يجعل مسجدًا‏.‏ ولما دفن فيه حرم أن يتخذ مسجدًا، كما فى الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ يحذر ما فعلوا‏.‏ ولولا ذلك لأبرز قبره ولكن كره أن يتخذ مسجدًا‏.‏
وفى صحيح مسلم وغيره عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏ وقد كان صلى الله عليه وسلم فى حياته يصلى خلفه، وذلك من أفضل الأعمال، ولا يجوز بعد موته أن يصلى الرجل خلف قبره، وكذلك فى حياته يطلب منه أن يأمر، وأن يفتى وأن يقضى، ولا يجوز أن يطلب ذلك منه بعد موته‏.‏ وأمثال ذلك كثير‏.‏
وقد كره مالك وغيره أن يقول الرجل‏:‏ زرت قبر رسول الله صلى الله عليه وسلم؛ لأن هذا اللفظ لم يرد‏.‏ والأحاديث المروية فى زيارة قبره كلها ضعيفة بل كذب‏.‏ وهذا اللفظ صار مشتركًا فى عرف المتأخرين يراد به ‏[‏الزيارة البدعية‏]‏‏:‏ التى فى معنى الشرك؛ كالذى يزور القبر ليسأله أو يسأل الله به، أو يسأل الله عنده‏.‏

ص -356- والزيارة الشرعية‏:‏ هى أن يزوره لله تعالى‏:‏ للدعاء له، والسلام عليه كما يصلى على جنازته‏.‏ فهذا الثانى هو المشروع، ولكن كثيرًا من الناس لا يقصد بالزيارة إلا المعنى الأول، فكره مالك أن يقول‏:‏ زرت قبره، لما فيه من إيهام المعنى الفاسد الذى يقصده أهل البدع والشرك‏.‏
الثالثة‏:‏ أن يقال‏:‏ أسألك بفلان، أو بجاه فلان عندك ونحو ذلك، الذى تقدم عن أبى حنيفة وأبى يوسف وغيرهما أنه منهى عنه‏.‏
وتقدم أيضًا أن هذا ليس بمشهور عن الصحابة، بل عدلوا عنه إلى التوسل بدعاء العباس وغيره
وقد تبين ما فى لفظ ‏[‏التوسل‏]‏ من الاشتراك بين ما كانت الصحابة تفعله وبين ما لم يكونوا يفعلونه، فإن لفظ التوسل والتوجه فى عرف الصحابة ولغتهم هو التوسل والتوجه بدعائه وشفاعته‏.‏
ولهذا يجوز أن يتوسل ويتوجه بدعاء كل مؤمن، وإن كان بعض الناس من المشايخ المتبوعين يحتج فيما يرويه عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا أعيتكم الأمور فعليكم بأهل القبور‏"‏ ‏"‏أو فاستعينوا بأهل القبور‏"‏‏.‏ فهذا الحديث كذب مفترى على النبى صلى الله عليه وسلم بإجماع العارفين بحديثه، ولم يروه أحد من العلماء بذلك، ولا يوجد فى شىء من كتب الحديث المعتمدة‏.‏

ص -357- وقد قال تعالى‏:‏‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيرًا}‏‏[‏الفرقان‏:‏ 58‏]‏، وهذا مما يعلم بالاضطرار من دين الإسلام أنه غير مشروع، وقد نهى النبى صلى الله عليه وسلم عما هو أقرب من ذلك عن اتخاذ القبور مساجد ونحو ذلك ولعن أهله تحذيرًا من التشبه بهم، فإن ذلك أصل عبادة الأوثان، كما قال تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا}‏‏[‏نوح‏:‏ 23‏]‏‏.‏
فإن هؤلاء كانوا قومًا صالحين فى قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم صوروهم، ثم اتخذوا الأصنام على صورهم، كما تقدم ذكر ذلك عن ابن عباس وغيره من علماء السلف‏.‏ فمن فهم معنى قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏‏[‏الفاتحة‏:‏ 5‏]‏ عرف أنه لا يعين على العبادة الإعانة المطلقة إلا الله وحده وأنه يستعان بالمخلوق فيما يقدر عليه، وكذلك الاستغاثة لا تكون إلا بالله، والتوكل لا يكون إلا عليه ‏{وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللّهِ}‏‏[‏آل عمران‏:‏ 126، الأنفال‏:‏10‏]‏، فالنصر المطلق وهو خلق ما يغلب به العدو لا يقدر عليه إلا الله، وفى هذا القدر كفاية لمن هداه الله، والله أعلم‏.‏
وهذا الذى نهى عنه النبى صلى الله عليه وسلم من هذا الشرك هو كذلك فى شرائع غيره من الأنبياء‏:‏ ففى التوراة أن موسى عليه السلام نهى بنى إسرائيل عن دعاء الأموات وغير ذلك من الشرك، وذكر أن ذلك من أسباب عقوبة الله لمن فعله؛ وذلك أن دين الأنبياء عليهم السلام واحد وإن تنوعت شرائعهم، كما فى الصحيح عن أبى هريرة عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنا معشر الأنبياء ديننا واحد‏"‏‏.‏

ص -358- وقد قال تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَن يَشَاء وَيَهْدِي إِلَيْهِ مَن يُنِيبُ}‏‏[‏الشورى‏:‏ 13‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ}‏‏[‏المؤمنون‏:‏51‏:‏ 53‏]‏، وقال تعالى‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ}‏‏[‏الروم‏:‏30‏:‏ 32‏]‏ وهذا هو دين الإسلام الذى لا يقبل الله دينا غيره من الأولين والآخرين، كما قد بسط الكلام عليه فى غير هذا الموضع‏.

ص -359- فصل
وإذا تبين ما أمر الله به ورسوله، وما نهى الله عنه ورسوله فى حق أشرف الخلق وأكرمهم على الله عز وجل، وسيد ولد آدم وخاتم الرسل والنبيين، وأفضل الأولين والآخرين، وأرفع الشفعاء منزلة وأعظمهم جاها عند الله تبارك وتعالى تبين أن من دونه من الأنبياء والصالحين أولى بألا يشرك به، ولا يتخذ قبره وثنًا يعبد، ولا يدعى من دون الله لا فى حياته ولا فى مماته‏.‏
ولا يجوز لأحد أن يستغيث بأحد من المشايخ الغائبين، ولا الميتين، مثل أن يقول‏:‏ يا سيدى فلانا أغثنى، وانصرنى، وادفع عنى، أو أنا فى حسبك، ونحو ذلك، بل كل هذا من الشرك الذى حرم الله ورسوله، وتحريمه مما يعلم بالاضطرار من دين الإسلام، وهؤلاء المستغيثون بالغائبين والميتين عند قبورهم وغير قبورهم لما كانوا من جنس عباد الأوثان صار الشيطان يضلهم ويغويهم، كما يضل عباد الأوثان ويغويهم، فتتصور الشياطين فى صورة ذلك المستغاث به، وتخاطبهم بأشياء على سبيل المكاشفة، كما تخاطب الشياطين الكهان، وبعض ذلك صدق، لكن لابد أن يكون فى ذلك ما هو كذب بل الكذب أغلب عليه من الصدق‏.‏

ص -360- وقد تقضى الشياطين بعض حاجاتهم، وتدفع عنهم بعض ما يكرهونه، فيظن أحدهم أن الشيخ هو الذى جاء من الغيب حتى فعل ذلك، أو يظن أن الله تعالى صور ملكًا على صورته فعل ذلك، ويقول أحدهم‏:‏ هذا سر الشيخ وحاله ‏!‏ وإنما هو الشيطان تمثل على صورته ليضل المشرك به المستغيث به، كما تدخل الشياطين فى الأصنام وتكلم عابديها وتقضى بعض حوائجهم، كما كان ذلك فى أصنام مشركى العرب، وهو اليوم موجود فى المشركين من الترك والهند وغيرهم، وأعرف من ذلك وقائع كثيرة فى أقوام استغاثوا بى، وبغيرى فى حال غيبتنا عنهم، فرأونى أو ذاك الآخر الذى استغاثوا به قد جئنا فى الهواء ودفعنا عنهم، ولما حدثونى بذلك بينت لهم أن ذلك إنما هو شيطان تصور بصورتى وصورة غيرى من الشيوخ الذين استغاثوا بهم ليظنوا أن ذلك كرامات للشيخ، فتقوى عزائمهم فى الاستغاثة بالشيوخ الغائبين والميتين، وهذا من أكبر الأسباب التى بها أشرك المشركون وعبدة الأوثان‏.‏
وكذلك المستغيثون من النصارى بشيوخهم الذين يسمونهم ‏[‏العلامس‏]‏، يرون أيضًا من يأتى على صورة ذلك الشيخ النصرانى الذى استغاثوا به فيقضى بعض حوائجهم‏.‏
وهؤلاء الذين يستغيثون بالأموات من الأنبياء، والصالحين، والشيوخ، وأهل بيت النبى صلى الله عليه وسلم، غاية أحدهم أن يجرى له بعض هذه الأمور، أو يحكى لهم بعض هذه الأمور، فيظن أن ذلك كرامة، وخرق عادة بسبب هذا العمل‏.‏ ومن هؤلاء من يأتى إلى قبر الشيخ

ص -361- الذى يشرك به ويستغيث به فينزل عليه من الهواء طعام، أو نفقة أو سلاح، أو غير ذلك مما يطلبه فيظن ذلك كرامة لشيخه، وإنما ذلك كله من الشياطين‏.‏ وهذا من أعظم الأسباب التى عبدت بها الأوثان‏.‏
وقد قال الخليل عليه السلام‏:‏ ‏{وَاجْنُبْنِي وَبَنِيَّ أَن نَّعْبُدَ الأَصْنَامَ رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِّنَ النَّاسِ}‏‏[‏إبراهيم‏:‏ 35، 36‏]‏ كما قال نوح عليه السلام‏.‏ ومعلوم أن الحجر لا يضل كثيرًا من الناس إلا بسبب اقتضى ضلالهم، ولم يكن أحد من عُبَّاد الأصنام يعتقد أنها خلقت السموات والأرض، بل إنما كانوا يتخذونها شفعاء ووسائط لأسباب ‏:‏
منهم من صورها على صور الأنبياء والصالحين‏.‏
ومنهم من جعلهم تماثيل وطلاسم للكواكب والشمس والقمر‏.‏
ومنهم من جعلها لأجل الجن‏.‏
ومنهم من جعلها لأجل الملائكة‏.‏ فالمعبود لهم فى قصدهم‏:‏ إنما هو الملائكة والأنبياء والصالحون أو الشمس، أو القمر‏.‏ وهم فى نفس الأمر يعبدون الشياطين‏:‏ فهى التى تقصد من الإنس أن يعبدوها وتظهر لهم ما يدعوهم إلى ذلك، كما قال تعالى‏:‏ ‏{وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاء إِيَّاكُمْ كَانُوا يَعْبُدُونَ قَالُوا سُبْحَانَكَ أَنتَ وَلِيُّنَا مِن دُونِهِم بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُم بِهِم مُّؤْمِنُونَ}‏‏[‏سبأ‏:‏ 40، 41‏]‏‏.‏
وإذا كان العابد ممن لا يستحل عبادة الشياطين أوهموه أنه إنما يدعو

ص -362- الأنبياء والصالحين والملائكة وغيرهم ممن يحسن العابد ظنه به، وأما إن كان ممن لا يحرم عبادة الجن عرفوه أنهم الجن‏.‏
وقد يطلب الشيطان المتمثل له فى صورة الإنسان أن يسجد له، أو أن يفعل به الفاحشة، أو أن يأكل الميتة ويشرب الخمر أو أن يقرب لهم الميتة، وأكثرهم لا يعرفون ذلك، بل يظنون أن من يخاطبهم إما ملائكة وإما رجال من الجن يسمونهم رجال الغيب، ويظنون أن رجال الغيب أولياء الله غائبون عن أبصار الناس، وأولئك جن تمثلت بصور الإنس، أو رؤيت فى غير صور الإنس، وقال تعالى‏:‏ ‏{وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا}‏‏[‏الجن‏:‏ 6‏]‏‏.‏ كان الإنس إذا أنزل أحدهم بواد يخاف أهله قال‏:‏ أعوذ بعظيم هذا الوادى من سفهائه، وكانت الإنس تستعيذ بالجن، فصار ذلك سببًا لطغيان الجن، وقالت‏:‏ الإنس تستعيذ بنا‏!‏
وكذلك الرقى، والعزائم الأعجمية، هى تتضمن أسماء رجال من الجن يدعون؛ ويستغاث بهم ويقسم عليهم بمن يعظمونه فتطيعهم الشياطين بسبب ذلك فى بعض الأمر‏.‏ وهذا من جنس السحر والشرك قال تعالى‏:‏ ‏{وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ}‏‏[‏البقرة‏:‏ 102‏]‏‏.‏

ص -363- وكثير من هؤلاء يطير فى الهواء وتكون الشياطين قد حملته وتذهب به إلى مكة وغيرها، ويكون مع ذلك زنديقًا، يجحد الصلاة وغيرها مما فرض الله ورسوله، ويستحل المحارم التى حرمها الله ورسوله، وإنما يقترن به أولئك الشياطين لما فيه من الكفر والفسوق والعصيان، حتى إذا آمن بالله ورسوله وتاب والتزم طاعة الله ورسوله، فارقته تلك الشياطين، وذهبت تلك الأحوال الشيطانية من الإخبارات والتأثيرات‏.‏ وأنا أعرف من هؤلاء عددا كثيرًا بالشام ومصر والحجاز واليمن، وأما الجزيرة والعراق وخراسان والروم ففيها من هذا الجنس أكثر مما بالشام وغيرها، وبلاد الكفار من المشركين وأهل الكتاب أعظم‏.‏
وإنما ظهرت هذه الأحوال الشيطانية التى أسبابها الكفر والفسوق والعصيان بحسب ظهور أسبابها، فحيث قوى الإيمان والتوحيد ونور الفرقان والإيمان وظهرت آثار النبوة والرسالة ضعفت هذه الأحوال الشيطانية، وحيث ظهر الكفر والفسوق والعصيان قويت هذه الأحوال الشيطانية، والشخص الواحد الذى يجتمع فيه هذا وهذا، الذى تكون فيه مادة تمده للإيمان ومادة تمده للنفاق، يكون فيه من هذا الحال وهذا الحال‏.‏
والمشركون الذين لم يدخلوا فى الإسلام مثل‏:‏ البخشية والطونية والبدى

ص -364- ونحو ذلك من علماء المشركين وشيخوهم الذىن يكونون للكفار من الترك والهند والخطا وغيرهم تكون الأحوال الشيطانية فيهم أكثر، ويصعد أحدهم فى الهواء ويحدثهم بأمور غائبة، ويبقى الدف الذى يغنى لهم به يمشى فى الهواء، ويضرب رأس أحدهم إذا خرج عن طريقهم، ولا يرون أحدًا يضرب له، ويطوف الإناء الذى يشربون منه عليهم ولا يرون من يحمله، ويكون أحدهم فى مكان فمن نزل منهم عنده ضيفه طعامًا يكفيهم، ويأتيهم بألوان مختلفة‏.‏ وذلك من الشياطين تأتيه من تلك المدينة القريبة منه أو من غيرها تسرقه وتأتى به‏.‏ وهذه الأمور كثيرة عند من يكون مشركًا أو ناقص الإيمان من الترك وغيرهم، وعند التتار من هذا أنواع كثيرة‏.‏
وأما الداخلون فى الإسلام إذا لم يحققوا التوحيد واتباع الرسول، بل دعوا الشيوخ الغائبين واستغاثوا بهم، فلهم من الأحوال الشيطانية نصيب بحسب ما فيهم مما يرضى الشيطان‏.‏ ومن هؤلاء قوم فيهم عبادة ودين مع نوع جهل، يحمل أحدهم فيوقف بعرفات مع الحجاج من غير أن يحرم إذا حاذى المواقيت ولا يبيت بمزدلفة، ولا يطوف طواف الإفاضة، ويظن أنه حصل له بذلك عمل صالح وكرامة عظيمة من كرامات الأولياء، ولا يعلم أن هذا من تلاعب الشيطان به‏.‏
فإن مثل هذا الحج ليس مشروعًا ولا يجوز باتفاق علماء المسلمين،ومن ظن أن هذا عبادة وكرامة لأولياء الله فهو ضال جاهل‏.‏
ولهذا لم يكن أحد من الأنبياء والصحابة يفعل بهم مثل هذا، فإنهم أجل

ص -365- قدرًا من ذلك، وقد جرت هذه القضية لبعض من حمل هو وطائفة معه من الإسكندرية إلى عرفة، فرأى ملائكة تنزل وتكتب أسماء الحجاج، فقال‏:‏ هل كتبتمونى ‏؟‏ قالوا‏:‏ أنت لم تحج كما حج الناس، أنت لم تتعب ولم تحرم ولم يحصل لك من الحج الذى يثاب الناس عليه ما حصل للحجاج‏.‏ وكان بعض الشيوخ قد طلب منه بعض هؤلاء أن يحج معهم فى الهواء فقال لهم‏:‏ هذا الحج لا يسقط به الفرض عنكم لأنكم لم تحجوا كما أمر الله ورسوله‏.‏
ودين الإسلام مبنى على أصلين‏:‏ على أن يعبد الله وحده لا يشرك به شىء، وعلى أن يعبد بما شرعه على لسان نبيه صلى الله عليه وسلم، وهذان هما حقيقة قولنا‏:‏ ‏"‏أشهد أن لا إله إلا الله، وأشهد أن محمدا عبده ورسوله‏"‏ فالإله هو الذى تألهه القلوب عبادة واستعانة ومحبة وتعظيما وخوفا ورجاء وإجلالا وإكراما، والله عز وجل له حق لا يشركه فيه غيره فلا يعبد إلا الله، ولا يدعى إلا الله، ولا يخاف إلا الله، ولا يطاع إلا الله‏.‏
والرسول صلى الله عليه وسلم هو المبلغ عن الله تعالى أمره ونهيه وتحليله وتحريمه‏.‏ فالحلال ما حلله، والحرام ما حرمه، والدين ما شرعه، والرسول صلى الله عليه وسلم واسطة بين الله وبين خلقه فى تبليغ أمره ونهيه، ووعده ووعيده، وتحليله وتحريمه؛ وسائر ما بلغه من كلامه‏.‏
وأما فى إجابة الدعاء، وكشف البلاء، والهداية والإغناء، فالله تعالى هو الذى يسمع كلامهم ويرى مكانهم، ويعلم سرهم ونجواهم، وهو سبحانه قادر على

ص -366- إنزال النعم، وإزالة الضر والسقم،من غير احتياج منه إلى أن يعرفه أحد أحوال عباده، أو يعينه على قضاء حوائجهم‏.‏
والأسباب التى بها يحصل ذلك هو خلقها ويسرها‏.‏ فهو مسبب الأسباب وهو الأحد الصمد الذى لم يلد ولم يولد ولم يكن له كفوًا أحد‏.‏‏{يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ}‏‏[‏الرحمن‏:‏ 29‏]‏، فأهل السموات يسألونه، وأهل الأرض يسألونه، وهو سبحانه لا يشغله سمع كلام هذا عن سمع كلام هذا، ولا يغلطه اختلاف أصواتهم ولغاتهم، بل يسمع ضجيج الأصوات، باختلاف اللغات، على تفنن الحاجات، ولا يبرمه إلحاح الملحين، بل يحب الإلحاح فى الدعاء‏.‏
وقد كان الصحابة رضوان الله عليهم إذا سألوا النبى صلى الله عليه وسلم عن الأحكام أمر رسول الله صلى الله عليه وسلم بإجابتهم كما قال تعالى‏:‏ ‏{يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ}‏‏[‏البقرة‏:‏ 189‏]‏،‏{وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ}‏‏[‏البقرة 219‏]‏،‏{يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ}‏‏[‏البقرة‏:‏ 217‏]‏ إلى غير ذلك من مسائلهم‏.‏
فلما سألوه عنه سبحانه وتعالى قال‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏‏[‏البقرة 186‏]‏، فلم يقل سبحانه‏:‏ ‏"‏فقل‏"‏ بل قال‏:‏تعالى‏:‏‏{فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ}‏‏.‏
 فهو قريب من عباده، كما قال النبى صلى الله عليه وسلم فى الحديث لما كانوا يرفعون أصواتهم بالذكر والدعاء، فقال‏:‏ ‏"‏أيها الناس، ارْبِعُوا على أنفسكم،

ص -367- فإنكم لا تدعون أصم ولا غائبًا، إنما تدعون سميعا قريبا، إن الذى تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏‏.‏
وقال النبى صلى الله عليه وسلم‏:‏ ‏"‏إذا قام أحدكم إلى صلاته فلا يَبْصُقَنَّ قِبَلَ وجهه فإن الله قبل وجهه، ولا عن يمينه فإن عن يمينه ملكا،ولكن عن يساره أو تحت قدمه‏"‏ وهذا الحديث فى الصحيح من غير وجه‏.‏
وهو سبحانه فوق سماواته على عرشه، بائن من خلقه، ليس فى مخلوقاته شىء من ذاته ولا فى ذاته شىء من مخلوقاته،وهو سبحانه غنى عن العرش وعن سائر المخلوقات، لا يفتقر إلى شىء من مخلوقاته، بل هو الحامل بقدرته العرش وحملة العرش‏.‏
وقد جعل تعالى العالم طبقات، ولم يجعل أعلاه مفتقرًا إلى أسفله، فالسماء لا تفتقر إلى الهواء، والهواء لا يفتقر إلى الأرض، فالعلى الأعلى رب السموات والأرض وما بينهما الذى وصف نفسه بقوله تعالى‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏‏[‏الزمر‏:‏ 67‏]‏، أجل وأعظم وأغنى وأعلى من أن يفتقر إلى شىء بحمل أو غير حمل، بل هو الأحد الصمد الذى لم يلد، ولم يولد، ولم يكن له كفوًا أحد، الذى كل ما سواه مفتقر إليه، وهو مستغن عن كل ماسواه‏.‏
وهذه الأمور مبسوطة فى غير هذا الموضع، قد بين فيه التوحيد الذى بعث الله به رسوله قولا وعملا، فالتوحيد القولى مثل سورة الإخلاص‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ}‏‏[‏الإخلاص‏]‏، والتوحيد العلمى‏:‏‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ}‏‏[‏الكافرون‏]‏،ولهذا كان النبى

ص -368- صلى الله عليه وسلم يقرأ بهاتين السورتين فى ركعتى الفجر وركعتى الطواف وغير ذلك‏.‏
وقد كان أيضا يقرأ فى ركعتى الفجر وركعتى الطواف‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا}‏ الآية ‏[‏البقرة ‏:‏136‏]‏‏.‏ وفى الركعة الثانية بقوله تعالى‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئًا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضاً أَرْبَابًا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ}‏‏[‏آل عمران‏:‏ 64‏]‏‏.‏
فإن هاتين الآيتين فيهما دين الإسلام، وفيهما الإيمان القولى والعملى، فقوله تعالى‏:‏ ‏{آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ}‏ إلى آخرها ‏[‏البقرة‏:‏ 136‏]‏، يتضمن الإيمان القولى والإسلام‏.‏ وقوله ‏:‏‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ}‏ الآية إلى أخرها،يتضمن الإسلام والإيمان العملى، فأعظم نعمة أنعمها الله على عباده الإسلام والإيمان، وهما فى هاتين الآيتين، والله سبحانه وتعالى أعلم‏.‏ فهذا آخر السؤال والجواب الذى أحببت إيراده هنا بألفاظه؛ لما اشتمل عليه من المقاصد المهمة، والقواعد النافعة في هذا الباب، مع الاختصار، فإن التوحيد هو سر القرآن، ولب الإيمان وتنويع العبارة بوجوه الدلالات من أهم الأمور وأنفعها للعباد، فى مصالح المعاش والمعاد، والله أعلم‏.‏

ص -369- قال شيخ الإسلام‏:‏
فى قول القائل‏:‏ أسألك بحق السائلين عليك وما فى معناه‏.‏
الجواب‏:‏
أما قول القائل‏:‏ أسألك بحق السائلين عليك‏:‏ فإنه قد روى فى حديث عن النبى صلى الله عليه وسلم رواه ابن ماجه، لكن لا يقوم بإسناده حجة؛ وإن صح هذا عن النبى صلى الله عليه وسلم كان معناه‏:‏ أن حق السائلين على الله أن يجيبهم، وحق العابدين له أن يثيبهم، وهو كتب ذلك على نفسه‏.‏ كما قال‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏‏[‏البقرة‏:‏ 186‏]‏‏.‏ فهذا سؤال الله بما أوجبه على نفسه كقول القائلين‏:‏ ‏{رَبَّنَا وَآتِنَا مَا وَعَدتَّنَاعَلَى رُسُلِكَ}‏‏[‏آل عمران‏:‏ 194‏]‏‏.‏ وكدعاء الثلاثة الذين آووا إلى الغار لما سألوه بأعمالهم الصالحة، التى وعدهم أن يثيبهم عليها‏.‏ اه‏.‏

ص -370- ولما كان الشيخ فى قاعة الترسيم‏:‏
دخل إلى عنده ثلاثة رهبان من الصعيد فناظرهم، وأقام عليهم الحجة بأنهم كفار، وما هم على الذى كان عليه إبراهيم والمسيح‏.‏
فقالوا له‏:‏ نحن نعمل مثل ما تعملون، أنتم تقولون بالسيدة نفيسة، ونحن نقول بالسيدة مريم، وقد أجمعنا نحن وأنتم على أن المسيح ومريم أفضل من الحسين ومن نفيسة، وأنتم تستغيثون بالصالحين الذين قبلكم ونحن كذلك، فقال لهم‏:‏ وإن من فعل ذلك ففيه شبه منكم، وهذا ما هو دين إبراهيم الذي كان عليه، فإن الدين الذى كان عليه إبراهيم عليه السلام ألا نعبد إلا الله وحده لا شريك له، ولا ند له، ولا صاحبة له ولا ولد له، ولا نشرك معه ملكًا، ولا شمسًا ولا قمرًا ولا كوكبًا، ولا نشرك معه نبيًا من الأنبياء ولا صالحًا‏:‏ ‏{إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا}‏‏[‏مريم‏:‏93‏]‏‏.‏
وإن الأمور التى لا يقدر عليها غير الله لا تطلب من غيره، مثل إنزال المطر وإنبات النبات، وتفريج الكربات والهدى من الضلالات، وغفران الذنوب، فإنه لا يقدر أحد من جميع الخلق على ذلك ولا يقدر عليه إلا الله‏.‏
والأنبياء عليهم الصلاة والسلام نؤمن بهم ونعظمهم ونوقرهم، ونتبعهم

ص -371- ونصدقهم فى جميع ما جاؤوا به، ونطيعهم‏.‏ كما قال نوح، وصالح، وهود وشعيب‏:‏ ‏{أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ}‏‏[‏نوح ‏:‏3‏]‏ فجعلوا العبادة والتقوى لله وحده،والطاعة لهم، فإن طاعتهم من طاعة الله‏.‏ فلو كفر أحد بنبى من الأنبياء وآمن بالجميع ما ينفعه إيمانه حتى يؤمن بذلك النبى وكذلك لو آمن بجميع الكتب وكفر بكتاب كان كافرًا حتى يؤمن بذلك الكتاب، وكذلك الملائكة واليوم الآخر، فلما سمعوا ذلك منه قالوا‏:‏ الدين الذى ذكرته خير من الدين الذى نحن وهؤلاء عليه‏.‏ ثم انصرفوا من عنده‏.

ص -372- سئل رحمه الله
عمن يبوس الأرض دائمًا هل يأثم ‏؟‏ وعمن يفعل ذلك لسبب أخذ رزق وهو مكره كذلك ‏؟‏
فأجاب‏:‏
أما تقبيل الأرض، ورفع الرأس، ونحو ذلك مما فيه السجود، مما يفعل قدام بعض الشيوخ وبعض الملوك فلا يجوز، بل لا يجوز الانحناء كالركوع أيضا، كما قالوا للنبى صلى الله عليه وسلم‏:‏ الرجل منا يلقى أخاه أينحنى له، قال‏:‏ ‏"‏لا‏"‏‏.‏ ولما رجع معاذ من الشام سجد للنبى صلى الله عليه وسلم‏.‏ فقال‏:‏ ‏"‏ما هذا يا معاذ ‏؟‏‏"‏ قال‏:‏ يا رسول الله، رأيتهم فى الشام يسجدون لأساقفتهم، ويذكرون ذلك عن أنبيائهم‏:‏ فقال‏:‏ ‏"‏كذبوا عليهم، لو كنت آمرًا أحدًا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها من أجل حقه عليها‏.‏ يا معاذ، إنه لا ينبغى السجود إلا لله‏"‏‏.‏
وأما فعل ذلك تدينًا وتقربًا فهذا من أعظم المنكرات، ومن اعتقد مثل هذا قربة، وتدينًا فهو ضال مفتر، بل يبين له أن هذا ليس بدين ولا قربة، فإن أصر على ذلك استتيب، فإن تاب وإلا قتل‏.‏
وأما إذا أكره الرجل على ذلك، بحيث لو لم يفعله لأفضى إلى ضربه

ص -373- أو حبسه، أو أخذ ماله أو قطع رزقه الذى يستحقه من بيت المال ونحو ذلك من الضرر، فإنه يجوز عند أكثر العلماء، فإن الإكراه عند أكثرهم يبيح الفعل المحرم كشرب الخمر ونحوه، وهو المشهور عن أحمد وغيره، ولكن عليه مع ذلك أن يكرهه بقلبه، ويحرص على الامتناع منه بحسب الإمكان، ومن علم الله منه الصدق أعانه الله تعالى، وقد يعافى ببركة صدقه من الأمر بذلك‏.‏ وذهب طائفة إلى أنه لا يبيح إلا الأقوال دون الأفعال، ويروى ذلك عن ابن عباس ونحوه، قالوا‏:‏ إنما التقية باللسان، وهو الرواية الأخرى عن أحمد‏.‏
وأما فعل ذلك لأجل فضول الرياسة والمال فلا، وإذا أكره على مثل لك ونوى بقلبه أن هذا الخضوع لله تعالى كان حسنًا، مثل أن يكره كلمة الكفر وينوى معنى جائزًا‏.‏ والله أعلم‏.‏

ص -374- وسئل الإمام العالم العامل الرباني، والبحر النوراني؛ أبو العباس‏:‏ أحمد بن تيمية رحمه الله تعالى عن النهوض والقيام الذى يعتاده الناس، من الإكرام عند قدوم شخص معين معتبر، هل يجوز أم لا ‏؟‏ وإذا كان يغلب على ظن المتقاعد عن ذلك أن القادم يخجل، أو يتأذى باطنًا، وربما أدى ذلك إلى بغض وعداوة ومقت، وأيضا المصادفات فى المحافل وغيرها، وتحريك الرقاب إلى جهة الأرض والانخفاض، هل يجوز ذلك أم يحرم ‏؟‏ فإن فعل ذلك الرجل عادة وطبعًا ليس فيه له قصد، هل يحرم عليه أم لا يجوز ذلك فى حق الأشراف والعلماء، وفيمن يرى مطمئنًا بذلك دائما هل يأثم على ذلك أم لا ‏؟‏ وإذا قال‏:‏ سجدت لله هل يصح ذلك أم لا ‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏لم تكن عادة السلف على عهد النبى صلى الله عليه وسلم وخلفائه الراشدين، أن يعتادوا القيام كلما يرونه عليه السلام كما يفعله كثير من الناس، بل قد قال أنس بن مالك‏:‏ لم يكن شخص أحب إليهم من النبى صلى الله عليه وسلم، وكانوا إذا رأوه لم يقوموا له، لما يعلمون من كراهته

ص -375- لذلك، ولكن ربما قاموا للقادم من مغيبه تلقيًا له، كما روى عن النبى صلى الله عليه وسلم أنه قام لعكرمة، وقال للأنصار لما قدم سعد بن معاذ‏:‏ ‏"‏قوموا إلى سيدكم‏"‏ وكان قد قدم ليحكم فى بنى قريظة لأنهم نزلوا على حكمه‏.‏
والذى ينبغى للناس أن يعتادوا اتباع السلف على ما كانوا عليه على عهد رسول الله صلى الله عليه وسلم، فإنهم خير القرون، وخير الكلام كلام الله، وخير الهدى هدى محمد صلى الله عليه وسلم، فلا يعدل أحد عن هدى خير الورى، وهدى خير القرون إلى ما هو دونه‏.‏ وينبغى للمطاع ألا يقر ذلك مع أصحابه، بحيث إذا رأوه لم يقوموا له إلا فى اللقاء المعتاد‏.‏
وأما القيام لمن يقدم من سفر ونحو ذلك تلقيًا له فحسن‏.‏
وإذا كان من عادة الناس إكرام الجائى بالقيام ولو ترك لاعتقد أن ذلك لترك حقه أو قصد خفضه ولم يعلم العادة الموافقة للسنة فالأصلح أن يقام له؛ لأن ذلك أصلح لذات البين،وإزالة التباغض والشحناء، وأما من عرف عادة القوم الموافقة للسنة، فليس فى ترك ذلك إيذاء له، وليس هذا القيام المذكور فى قوله صلى الله عليه وسلم‏:‏ ‏"‏من سره أن يتمثل له الرجال قيامًا فليتبوأ مقعده من النار‏"‏ فإن ذلك أن يقوموا له وهو قاعد، ليس هو أن يقوموا لمجيئه إذا جاء؛ ولهذا فرقوا بين أن يقال‏:‏ قمت إليه وقمت له، والقائم للقادم ساواه فى القيام، بخلاف القائم للقاعد‏.‏
وقد ثبت فى صحيح مسلم‏:‏ أن النبى صلى الله عليه وسلم لما صلى بهم قاعدًا

ص -376- فى مرضه صلوا قيامًا أمرهم بالقعود، وقال‏:‏ ‏"‏ لا تعظموني كما يعظم الأعاجم بعضها بعضًا‏"‏ وقد نهاهم عن القيام فى الصلاة وهو قاعد، لئلا يتشبه بالأعاجم الذين يقومون لعظمائهم وهم قعود‏.‏
وجماع ذلك كله الذى يصلح اتباع عادات السلف وأخلاقهم، والاجتهاد عليه بحسب الإمكان‏.‏ فمن لم يعتقد ذلك ولم يعرف أنه العادة وكان فى ترك معاملته بما اعتاد من الناس من الاحترام مفسدة راجحة، فإنه يدفع أعظم الفسادين بالتزام أدناهما، كما يجب فعل أعظم الصلاحين بتفويت أدناهما‏.‏

ص -377- فصل
وأما الانحناء عند التحية‏:‏ فينهى عنه، كما فى الترمذى عن النبى صلى الله عليه وسلم‏:‏ أنهم سألوه عن الرجل يلقى أخاه ينحنى له ‏؟‏ قال‏:‏ ‏"‏لا‏"‏ ولأن الركوع والسجود لا يجوز فعله إلا لله عز وجل؛ وإن كان هذا على وجه التحية فى غير شريعتنا، كما فى قصة يوسف‏:‏ ‏{وَخَرُّواْ لَهُ سُجَّدًا وَقَالَ يَا أَبَتِ هَذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ}‏ ‏[‏يوسف‏:‏ 100‏]‏ وفى شريعتنا لا يصلح السجود إلا لله، بل قد تقدم نهيه عن القيام كما يفعله الأعاجم بعضها لبعض، فكيف بالركوع والسجود ‏؟‏ وكذلك ما هو ركوع ناقص يدخل فى النهى عنه‏.‏

ص -378- وقال شيخ الإسلام‏:‏
فصل
كان المشركون يعبدون أنفسهم وأولادهم لغير الله؛ فيسمون بعضهم عبد الكعبة، كما كان اسم عبد الرحمن بن عوف، وبعضهم عبد شمس، كما كان اسم أبى هريرة، واسم عبد شمس بن عبد مناف، وبعضهم عبد اللات، وبعضهم عبد العزى، وبعضهم عبد مناة وغير ذلك مما يضيفون فيه التعبيد إلى غير الله، من شمس أو وثن أو بشر أو غير ذلك مما قد يشرك بالله‏.‏
ونظير تسمية النصارى عبد المسيح‏.‏ فغير النبى صلى الله عليه وسلم ذلك وعبدهم لله وحده، فسمى جماعات من أصحابه‏:‏ عبد الله وعبد الرحمن، كما سمى عبد الرحمن بن عوف ونحو هذا، وكما سمى أبا معاوية وكان اسمه عبد العزى فسماه عبد الرحمن، وكان اسم مولاه قيوم فسماه عبد القيوم‏.‏
ونحو هذا من بعض الوجوه ما يقع فى الغالية من الرافضة ومشابهيهم الغالين فى المشائخ، فيقال هذا غلام الشيخ يونس أو للشيخ يونس أو غلام ابن

ص -379- الرفاعى أو الحريرى ونحو ذلك مما يقوم فيه للبشر نوع تأله، كما قد يقوم فى نفوس النصارى من المسيح، وفى نفوس المشركين من آلهتهم رجاء وخشية، وقد يتوبون لهم‏.‏ كما كان المشركون يتوبون لبعض الآلهة، والنصارى للمسيح أو لبعض القديسين‏.‏
وشريعة الإسلام الذى هو الدين الخالص لله وحده، تعبيد الخلق لربهم كما سنه رسول الله صلى الله عليه وسلم، وتغيير الأسماء الشركية، إلى الأسماء الإسلامية، والأسماء الكفرية إلى الأسماء الإيمانية، وعامة ما سمى به النبى صلى الله عليه وسلم عبد الله وعبد الرحمن، كما قال تعالى‏:‏ ‏{قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى}‏ ‏[‏الإسراء‏:‏ 110‏]‏ فإن هذين الاسمين هما أصل بقية أسماء الله تعالى‏.‏
وكان شيخ الإسلام الهروى قد سمى أهل بلده بعامة أسماء الله الحسنى، وكذلك أهل بيتنا غلب على أسمائهم التعبيد لله، كعبد الله، وعبد الرحمن، وعبد الغنى، والسلام، والقاهر، واللطيف والحكيم، والعزيز، والرحيم، والمحسن، والأحد، والواحد، والقادر، والكريم، والملك، والحق‏.‏ وقد ثبت فى صحيح مسلم عن نافع عن عبد الله بن عمر‏:‏أن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏أحب الأسماء إلى الله عبد الله وعبد الرحمن، وأصدقها حارث وهمام وأقبحها حرب ومرة‏"‏ وكان من شعار أصحاب رسول الله صلى الله عليه وسلم معه فى الحروب‏: ‏يا بنى عبد الرحمن، يا بنى عبد الله، يا بنى

ص -380- عبيد الله، كما قالوا ذلك يوم بدر، وحنين، والفتح، والطائف، فكان شعار المهاجرين‏:‏ يا بنى عبد الرحمن، وشعار الخزرج يا بنى عبد الله، وشعار الأوس‏:‏ يا بنى عبيد الله‏.‏
آخر ما وجد الآن من كتاب توحيد الألوهية‏.‏
ويليه كتاب توحيد الربوبية


مجموع فتاوى ابن تيمية - الجزء الثاني

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


قاعدة أولية أصل العلم الإلهي ومبدؤه ودليله

الجزء الثاني

قاعدة أولية أصل العلم الإلهي ومبدؤه ودليله

ص -1- مجموع فتاوى ابن تيمية الجزء الثاني
 توحيد الربوبية
بسم اللّه الرحمن الرحيم
الحمد لله وحده والصلاة والسلام على من لا نبي بعده
وقال شيخ الإسلام أَحْمَدُ بن تَيْمية قدسَ اللَّه روحه‏:
بسم اللّه الرحمن الرحيم
الحمد لله رب العالمين، وأشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، صلى اللّه عليه وعلى آله وسلم تسليما‏.‏
قاعدة أولية ‏:
أن أصل العلم الإلهي ،ومبدأه، ودليله الأول ،عند الذين آمنوا :هو الايمان بالله ورسوله ،وعند رسول صلى الله عليه وسلم :هو وحى الله ألية ،كما قال

ـــــــــــــــــــــــــــــــــــــــــــــــ
وقال المؤلف - أيضًا- في حاشية له أخرى على هذه القاعدة -‏: ‏وقال أبو محمد عبد اللّه بن أحمد الخليدي في كتابه ‏[‏شرح اعتقاد أهل السنة‏]‏ لأبي على الحسين بن أحمد الطبري، وهذا لعله ممن أدرك أحمد وغيره، قال الخليدي في معرفة اللّه‏: وهي أول الفرض الذي لا يسع المسلم جهله، ولا تنفعه الطاعة- وإن أتى بجميع طاعة أهل الدنيا - ما لم تكن معه معرفة وتقوى‏.‏ فالمسلم إذا نظر في مخلوقات اللّه تعالى وما خلق من عجائبه، مثل دوران الليل والنهار، والشمس والقمر، وتفكر في نفسه، وفي مبدئه ومنتهاه فتزيد معرفته بذلك‏.‏ قال اللّه تعالى‏: ‏‏{‏وَفِي أَنفُسِكُمْ أَفَلَا تُبْصِرُونَ‏}‏ ‏[‏الذاريات21‏]‏
وقال النبي صلى الله عليه وسلم‏: ‏"‏من عرف نفسه عرف ربه‏"‏ ولسنا نقول‏: إن اللّه يعرف بالمخلوقات، بل المخلوقات كلها تعرف باللّه، لكن معرفته تزيد بالنظر في مخلوقات اللّه‏.‏
وسئل عبد الرحمن بن أبي حاتم عن رجل يقول‏: ‏عرفت اللّه بالعقل والإلهام فقال‏: ‏من قال‏: ‏عرفت اللّه بالعقل والإلهام فهو مبتدع، عرفنا كل شيء باللّه‏.‏
وسئل ذو النون المصري‏: بماذا عرفت ربك‏؟‏ فقال‏: عرفت ربي بربي، ولولا ربي ما عرفت ربي‏!‏،وقال عبد اللّه بن رواحه‏:
واللّه لولا اللّه ما اهتدينا
ولا تصدقنا ولا صلينا
إلى آخره‏.‏وكان هذا بين يدي النبي صلى الله عليه وسلم فلم ينكره عليه، فدل على صحة قول علمائنا‏: إن اللّه يعرف باللّه، والأشياء كلها تعرف باللّه‏.‏ هذا آخر كلامه‏.‏
وهو متعلق بما قد كتبته هنا، وبما كتبته في الجزء الذي بعد هذا في تحرير أصل العلم والإيمان،والفرق بين المنهاج النبوي، والفلسفي، وما كتبته في شرح قصيدة القدر‏: من أن أصل المعرفة فطري، وذكر الطريقة الكلامية والفلسفية‏.‏ وقال شيخ الإسلام الأنصاري في أول اعتقاد أهل السنة، وما وقع عليه إجماع أهل الحق من الأمة‏: أول ما يجب على العبد معرفة اللّه؛ لحديث معاذ لما قال له النبي صلى الله عليه وسلم‏: ‏‏"‏إنك تقدم على قوم أهل كتاب، فليكن أول ما تدعوهم إليه عبادة اللّه،فإذا عرفوا اللّه -سبحانه- فأخبرهم أن اللّه افترض عليهم‏.‏‏.‏‏.‏‏"‏ الحديث رواه مسلم هكذا‏.‏ ورواه البخاري‏.‏ قال‏: "‏فاعلم أن معرفة اللّه وعبادته والإيمان به إنما يجب، ويسمع، ويلزم بالبلاغ، ويحصل بالتعريف‏"‏‏.‏
قلت‏: قد روي عن ابن عباس أنه قيل له‏: بماذا عرفت ربك‏؟‏ فقال‏: من طلب دينه بالقياس، لم يزل دهره في التباس، ظاعنًا في الاعوجاج،زائغًا عن المنهاج،أعرفه بما عرف به نفسه،وأصفه بما وصف به نفسه اه‏.‏‏"‏

ص -2- خاتم الأنبياء‏: ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللْه، وأن محمدا رسول اللّه، فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها‏"‏‏.‏
وقال اللّه تعالى له‏: ‏{‏قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي ِِِ‏}‏ ‏[‏سبأ‏: ‏50 ‏]‏، وقال‏{‏وَوَجَدَكَ ضَالًّا فَهَدَى‏}‏ ‏[‏ الضحى‏: 7 ‏]‏ وقال ‏{‏نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْآنَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَافِلِينَ‏}‏ ‏[‏ يوسف‏: ‏3‏]

ص -3- فأخبر أنه كان قبله من الغافلين، وقال ‏{‏وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏}‏ ‏[‏ الشورى‏: 52‏]‏‏.‏ وفي صحيح البخارى في خطبة عمر لما توفى النبي صلى الله عليه وسلم كلام معناه ‏: ‏‏"‏إن اللّه هدى نبيكم بهذا القرآن فاستمسكوا به فإنكم‏.‏‏.‏‏.‏‏"‏‏.‏
وتقرير الحجة في القرآن بالرسل كثير‏.‏ كقوله‏ {‏لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏: 165 ‏]‏ وقوله ‏{‏وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏} ‏‏[‏الإسراء‏: ‏15‏]‏ وقوله‏: ‏‏{‏وَلَوْ أَنَّا أَهْلَكْنَاهُم بِعَذَابٍ مِّن قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آيَاتِكَ‏}‏ الآية ‏[‏طه‏: ‏134‏]‏،وقوله‏: ‏{‏مَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا ِ‏}‏الآية ‏[‏القصص‏: 59‏]‏،وقوله‏: ‏‏{‏كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ‏}‏ ‏[‏الملك‏: ‏8‏]‏ وقوله‏: ‏{‏وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ‏}‏الآية ‏[‏الزمر‏: ‏71‏]‏،

ص -4- وقوله‏: ‏‏{‏يَا مَعْشَرَ الْجِنِّ وَالْإِنسِ‏}‏ الآية ‏[‏الرحمن‏: ‏33‏]‏‏.‏
ولهذا كان طائفة من أئمة المصنفين للسنن على الأبواب، إذا جمعوا فيها أصناف العلم‏: ابتدؤوها بأصل العلم والإيمان‏.‏ كما ابتدأ البخاري صحيحه ببدء الوحي ونزوله، فأخبر عن صفة نزول العلم والإيمان على الرسول أولا، ثم أتبعه بكتاب الإيمان الذي هو الإقرار بما جاء به، ثم بكتاب العلم الذي هو معرفة ما جاء به، فرتبه الترتيب الحقيقي‏.‏ وكذلك الإمام أبو محمد الدارمي صاحب ‏[‏المسند‏]‏ ابتدأ كتابه بدلائل النبوة، وذكر في ذلك طرفًا صالحًا‏.‏ وهذان الرجلان أفضل بكثير من مسلم، والترمذي ونحوهما، ولهذا كان أحمد بن حنبل يعظم هذين ونحوهما؛ لأنهم فقهاء في الحديث أصولا وفروعا‏.‏
ولما كان أصل العلم والهدى هو الإيمان بالرسالة المتضمنة للكتاب والحكمة، كان ذكره طريق الهداية بالرسالة التي هي القرآن، وما جاءت به الرسل كثيرًا جدًا، كقوله‏: ‏{‏ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏: ‏2‏]‏،وقوله‏: ‏‏{‏هَذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏: ‏138‏]‏، وقوله‏: ‏‏{‏إِنَّ هَذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ‏}‏ ‏[‏الإسراء‏: ‏9‏]‏، وقوله‏: ‏‏{‏وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ‏.‏ مِن قَبْلُ هُدًى لِّلنَّاسِ‏}‏ ‏[‏آل عمران‏: ‏3، 4 ‏]‏ وقوله‏: ‏‏{‏كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ ‏}‏ ‏[‏إبراهيم‏: ‏1‏]‏، وقوله‏: ‏‏{‏فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏.‏ وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏ ‏[‏طه‏: ‏123، 124‏]‏،

ص -5- وقوله‏: ‏{‏وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏.‏صِرَاطِ اللَّهِ‏}‏‏[‏الشورى‏: ‏52، 53‏]‏، وقال تعالى‏: ‏{‏وَكَيْفَ تَكْفُرُونَ وَأَنتُمْ تُتْلَى عَلَيْكُمْ آيَاتُ اللّهِ وَفِيكُمْ رَسُولُهُ‏}‏‏[‏آل عمران‏: ‏101‏]‏
فيعلم أن آيات اللّه والرسول تمنع الكفر، وهذا كثير‏.‏وكذلك ذكره حصول الهداية،والفلاح للمؤمنين دون غيرهم ملء القرآن،كقوله‏: ‏{‏هُدًى لِّلْمُتَّقِينَ‏.‏ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ‏}‏ الآية ‏[‏البقرة‏: ‏2، 3‏]‏‏.‏ ثم ذم الذين كفروا، والذين نافقوا وقوله‏: ‏‏{‏وَالْعَصْر‏.‏ إِنَّ الْإِنسَانَ لَفِي خُسْرٍ‏.‏ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏‏[‏العصر‏: 1‏: 3‏]‏،وقوله‏: ‏{‏ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ‏.‏ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏‏[‏التين‏: ‏5، 6‏]‏
فحكم على النوع كله، والأمة الإنسانية جميعها، بالخسارة، والسفول إلى الغاية، إلا المؤمنين الصالحين‏.‏
وكذلك جعل أهل الجنة هم أهل الإيمان،وأهل النار هم أهل الكفر،فيما شاء اللّه من الآيات، حتى صار ذلك معلوما علما شائعًا، متواترًا، اضطراريا من دين الرسول عند كل من بلغته رسالته‏.‏
وربط السعادة مع إصلاح العمل به في مثل قوله‏: ‏{‏مَنْ عَمِلَ صَالِحًا مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً‏}‏ ‏[‏النحل‏: ‏97‏]‏، وقوله‏: ‏‏{‏وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُم مَّشْكُورًا‏}‏ ‏[‏الإسراء‏: ‏91‏]‏‏.‏
وأحبط الأعمال الصالحة بزواله، في مثل قوله‏: ‏‏{‏وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ‏}‏ ‏[‏النور‏: ‏93‏]‏، وقوله‏: ‏‏{‏مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ‏}‏ ‏[‏إبراهيم‏: ‏18‏]‏، وقوله‏:

ص -6- ‏{‏مَثَلُ مَا يُنفِقُونَ فِي هِذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ‏}‏ الآية ‏[‏آل عمران‏: 117‏]‏، وقوله‏: ‏{‏وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا‏}‏ ‏[‏الفرقان‏: ‏32‏]‏، ونحو ذلك كثير‏.‏
وذكر حال جميع الأمم المهتدية أنهم كذلك، في قوله‏: ‏‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحًا ‏}‏ الآية ‏[‏البقرة‏: ‏62‏]‏
ولهذا أمر أهل العقل بتدبره، وأهل السمع بسمعه، فدعا فيه إلى التدبر، والتفكير، والتذكر، والعقل، والفهم، وإلى الاستماع، والإبصار، والإصغاء والتأثر بالوَجَل والبكاء وغير ذلك، وهذا باب واسع‏.‏
ولما كان الإقرار بالصانع فطريا - كما قال صلى الله عليه وسلم‏: ‏"‏كل مولود يولد على الفطرة‏.‏‏.‏‏.‏‏"‏ الحديث - فإن الفطرة تتضمن الإقرار باللّه، والإنابة إليه، وهو معنى لا إله إلا اللّه، فإن الإله هو الذي يعرف ويعبد، وقد بسطت هذا المعنى في غير هذا الموضع‏.‏
وكان المقصود بالدعوة‏: ‏وصول العباد إلى ما خلقوا له من عبادة ربهم،وحده لا شريك له،والعبادة أصلها عبادة القلب،المستتبع للجوارح،فإن القلب هو الملك،والأعضاء جنوده‏.‏ وهو المضغة الذي إذا صلحت صلح لها سائر الجسد،وإذا فسدت فسد لها سائر الجسد‏.‏ وإنما ذلك بعلمه،وحاله كان هذا الأصل الذي هو عبادة اللّه بمعرفته،ومحبته،هو أصل الدعوة في القرآن‏.‏فقال تعالى‏: ‏‏{‏وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏: ‏65‏]‏

ص -7- وقال في صدر البقرة بعد أن صنف الخلق ثلاثة أصناف‏: مؤمن، وكافر، ومنافق فقال بعد ذلك‏: ‏‏{‏يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏البقرة‏: ‏21‏]‏ وذكر آلاءه التي تتضمن نعمته، وقدرته، ثم أتبع ذلك بتقريره النبوة بقوله‏: ‏{‏وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا‏}‏ ‏[‏البقرة‏: ‏23‏]‏‏.‏
والمتكلم يستحسن مثل هذا التأليف، ويستعظمه حيث قررت الربوبية، ثم الرسالة، ويظن أن هذا موافق لطريقته الكلامية في نظره في القضايا العقليات، أولا من تقرير الربوبية، ثم تقرير النبوة، ثم تلقى السمعيات من النبوة كما هي الطريقة المشهورة الكلامية للمعتزلة، والكرَّامية، والكُلاَّبية، والأشعرية‏.‏ ومن سلك هذه الطريق في إثبات الصانع أولا بناء على حدوث العالم، ثم إثبات صفاته نفيا وإثباتا بالقياس العقلي على ما بينهم فيه من اتفاق واختلاف‏: إما في المسائل، وإما في الدلائل ثم بعد ذلك يتكلمون في السمعيات، من المعاد، والثواب والعقاب، والخلافة والتفضيل، والإيمان بطريق مجمل‏.‏
وإنما عمدة الكلام عندهم، ومعظمه‏: هو تلك القضايا التي يسمونها العقليات، وهي أصول دينهم‏.‏ وقد بنوها علي مقاييس تستلزم رد كثير مما جاءت به السنة، فلحقهم الذم من جهة ضعف المقاييس التي بنوا عليها، ومن جهة ردهم لما جاءت به السنة‏.‏
وهم قسمان‏:
قسم بنوا على هذه العقليات القياسية الأصول العلمية، دون العملية؛ كالأشعرية‏.‏

ص -8- وقسم بنوا عليها الأصول العلمية والعملية، كالمعتزلة،حتى إن هؤلاء يأخذون القدر المشترك في الأفعال بين اللّه وبين عباده، فما حسن من اللّه حسن من العبد، وما قبح من العبد قبح من اللّه، ولهذا سماهم الناس مشبهة الأفعال‏.‏
ولا شك أن هؤلاء هم المتكلمة المذمومون عند السلف؛ لكثرة بنائهم الدين على القياس الفاسد الكلامي، وردهم لما جاء به الكتاب والسنة‏.‏
والآخرون لما شاركوهم في بعض ذلك،لحقهم من الذم، والعيب، بقدر ما وافقوهم فيه، وهو موافقتهم في كثير من دلائلهم، التي يزعمون أنهم يقررون بها أصول الدين، والإيمان، وفي طائفة من مسائلهم التي يخالفون بها السنن والآثار، وما عليه أهل العقل والدين‏.‏
وليس الغرض هنا تفصيل أحوالهم، فإنا قد كتبنا فيه أشياء في غير هذا الموضع‏.‏ وإنما الغرض هنا أن طريقة القرآن جاءت في أصول الدين، وفروعه في الدلائل والمسائل بأكمل المناهج‏.‏
والمتكلم يظن أنه بطريقته التي انفرد بها- قد وافق طريقة القرآن، تارة في إثبات الربوبية، وتارة في إثبات الوحدانية، وتارة في إثبات النبوة، وتارة في إثبات المعاد، وهو مخطئ في كثير من ذلك، أو أكثره‏.‏ مثل هذا الموضع‏.‏
فإنه قد أخطأ المتكلم في ظنه أن طريقة القرآن توافق طريقته من وجوه‏.‏

ص -9- منها‏: أن إثبات الصانع في القرآن بنفس آياته، التي يستلزم العلم بها العلم به، كاستلزام العلم بالشعاع، العلم بالشمس، من غير احتياج إلى قياس كلي يقال فيه‏: وكل محدَث فلابد له من محدِث، أو كل ممكن فلابد له من مرجح، أو كل حركة فلابد لها من علة غائية،أو فاعلية، ومن غير احتياج إلى أن يقال‏: سبب الافتقار إلى الصانع هل هو الحدوث فقط - كما تقوله المعتزلة - أو الإمكان - كما يقوله الجمهور - حتى يرتبون عليه أن الثاني حال باقية مفتقر إلى الصانع، على القول الثاني الصحيح دون الأول، فإنى قد بسطت هذا الموضع في غير هذا المكان،وبينت ما هو الحق، من أن نفس الذوات المخلوقة مفتقرة إلى الصانع، وأن فقرها وحاجتها إليه وصف ذاتي لهذه الموجودات المخلوقة، كما أن الغنى وصف ذاتي للرب الخالق، وأنه لا علة لهذا الافتقار غير نفس الماهية، وعين الإنيةِ، كما أنه لا علة لغناه غير نفس ذاته‏.‏
فلك أن تقول‏: لا علة لفقرها، وغناه؛ إذ ليس لكل أمر علة، فكما لا علة لوجوده، وغناه، لا علة لعدمها إذا لم يشأ كونها، ولا لفقرها إليه إذا شاء كونها، وإن شئت أن تقول‏: علة هذا الفقر، وهذا الغني‏: نفس الذات، وعين الحقيقة‏.‏
ويدل على ذلك أن الإنسان يعلم فقر نفسه، وحاجتها إلى خالقه، من غير أن يخطر بباله أنها ممكنة، والممكن الذي يقبل الوجود، والعدم، أو أنها محدثة والمحدث المسبوق بالعدم، بل قد يشك في قدمها، أو يعتقده، وهو يعلم فقرها، وحاجتها إلى بارئها، فلو لم يكن للفقر إلي الصانع علة إلا الإمكان أو

ص -10- الحدوث، لما جاز العلم بالفقر إليه، حتى تعلم هذه العلة؛ إذ لا دليل عندهم على الحاجة إلى المؤثر إلا هذا‏.‏
وحينئذ، فالعلم بنفس الذوات المفتقرة، والإنيات المضطرة توجب العلم بحاجتها إلى بارئها، وفقرها إليه، ولهذا سماها اللّه آيات‏.‏ فهذان مقامان‏:
أحدهما‏: أنها مفتقرة إلى المؤثر الموجب أو المحدث لهاتين العلتين‏.‏
الثاني‏: أن كل مفتقر إلى المؤثر‏: الموجب، أو المحدث، فلابد له منه‏.‏ وهو كلام صحيح في نفسه، لكن ليس الطريق مفتقرا إليه، وفيه طول وعقبات، تبعد المقصود‏.‏
أما المقام الأول‏: فالعلم بفقرها غير مفتقر إلى دليل على ذلك من إمكان أو حدوث‏.‏
وأما الثاني‏: فإن كونها مفتقرة إليه غير مفتقر إلى أن يستدل عليه بقياس كلي‏: من أن كل ممكن فلابد له من موجب، وكل محدث فلابد له من محدث؛ لأنها آية له يمتنع أن تكون دونه أو أن تكون غير آية له‏.‏
والقلب بفطرته يعلم ذلك، وإن لم يخطر بقلبه وصف الإمكان والحدوث‏.‏ والنكتة‏: أن وصف الإمكان، والحدوث، لا يجب أن يعتبره القلب لا في فقر ذواتها، ولا في أنها آية لباريها، وإن كانا وصفين ثابتين‏.‏ وهما أيضا دليل صحيح، لكن أعيان الممكنات آية لعين خالقها الذي ليس كمثله شىء، بحيث لا يمكن أن يقع شركة فيه‏.‏

ص -11- وأما قولنا كل ممكن فله مرجح، وكل محدث فله محدث، فإنما يدل على محدث، ومرجح، وهو وصف كلي يقبل الشركة، ولهذا القياس العقلي لا يدل على تعيين وإنما يدل على الكلي المطلق فلابد إذًا من التعيين‏.‏ فالقياس دليل على وصفية مطلقة كلية‏.‏
وأيضا، فإذا استدل على الصانع بوصف إمكانها، أو حدوثها، أو هما جميعا،لم يفتقر ذلك إلى قياس كلي، بأن يقال‏: وكل محدث فلابد له من محدث، أو كل ممكن فلابد له من مرجح، فضلا عن تقرير هاتين المقدمتين، بل علم القلب بافتقار هذا الممكن، وهذا المحدث، كعلمه بافتقار هذا الممكن، وهذا المحدث‏.‏ فليس العلم بحكم المعينات مستفادًا من العلم الكلي الشامل لها، بل قد يكون العلم بحكم المعين في العقل قبل العلم بالحكم الكلي العام‏.‏ كما أن العلم بأن العشرة ضعف الخمسة، ليس موقوفًا على العلم بأن كل عدد له نصفية، فهو ضعف نصفيه‏.‏
وعلى هذا جاء قوله‏: ‏‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏: ‏35‏]‏ قال جبير ابن مطعم‏: لما سمعتها أحسست بفؤادي قد تصدع‏.‏ وهو استفهام إنكار، يقول‏: ‏أأوجدوا من غير مبدع‏؟‏ فهم يعلمون أنهم لم يكونوا من غير مكوِّن، ويعلمون أنهم لم يكوِّنوا نفوسهم، وعلمهم بحكم أنفسهم معلوم بالفطرة بنفسه، لا يحتاج أن يستدل عليه بأن كل كائن محدَث، أو كل ممكن لا يوجد بنفسه، ولا يوجد من غير موجِد، وإن كانت هذه القضية العامة، النوعية، صادقة، لكن العلم بتلك المعينة الخاصة، إن لم يكن سابقًا لها، فليس متأخرًا عنها، ولا دونها في الجلاء‏.‏

ص -12- وقد بسطت هذا المعنى في غير هذا الموضع، وذكرت دعوة الأنبياء عليهم السلام أنه جاء بالطريق الفطرية كقولهم‏: ‏‏{‏أَفِي اللّهِ شَكٌّ فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏إبراهيم‏: ‏10‏]‏ وقول موسى‏: ‏{‏رَبُّ السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏مريم‏: ‏65 ‏]‏ وقوله في القرآن‏: ‏{‏اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏.‏الَّذِي جَعَلَ لَكُمُ الأَرْضَ فِرَاشًا‏}‏‏[‏البقرة‏: ‏21، 22‏]‏،بين أن نفس هذه الذوات آية لله،كما أشرنا إليه أولًا من غير حاجة إلى ذينك المقامين، ولما وبخهم بيَّن حاجتهم إلى الخالق بنفوسهم، من غير أن تحتاج إلى مقدمة كلية‏: هم فيها وسائر أفرادها سواء، بل هم أوضح‏.‏ وهذا المعنى قررته مبسوطًا في غير هذا‏.‏
الوجه الثاني - في مفارقة الطريقة القرآنية الكلامية -‏: أن اللّه أمر بعبادته التي هي كمال النفوس، وصلاحها، وغايتها، ونهايتها، لم يقتصر على مجرد الإقرار به، كما هو غاية الطريقة الكلامية، فلا وافقوا لا في الوسائل، ولا في المقاصد، فإن الوسيلة القرآنية قد أشرنا إلى أنها فطرية قريبة، موصلة إلى عين المقصود، وتلك قياسية بعيدة، ولا توصل إلا إلى نوع المقصود، لا إلى عينه‏.‏
وأما المقاصد، فالقرآن أخبر بالعلم به والعمل له، فجمع بين قوتي الإنسان العلمية، والعملية‏: الحسية، والحركية، الإرادية الإدراكية، والاعتمادية‏: القولية، والعملية، حيث قال‏: ‏{‏اعْبُدُواْ رَبَّكُمُ‏}‏ فالعبادة لابد فيها من معرفته، والإنابة إليه، والتذلل له، والافتقار إليه، وهذا هو المقصود‏.‏ والطريقة الكلامية، إنما تفيد مجرد الإقرار، والاعتراف بوجوده‏.‏

ص -13- وهذا إذا حصل من غير عبادة وإنابة كان وبالا على صاحبه، وشقاء له، كما جاء في الحديث‏: ‏"‏أشد الناس عذابًا يوم القيامة‏: عالم لم ينفعه اللّه بعلمه‏"‏ كإبليس اللعين، فإنه معترف بربه، مُقِرٌّ بوجوده، لكن لما لم يعبده كان رأس الأشقياء، وكل من شقى فباتباعه له‏.‏ كما قال‏: ‏‏{‏لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏‏[‏ص‏: ‏58‏]‏
فلابد أن يملأ جهنم منه ومن أتباعه، مع أنه معترف بالرب، مقر بوجوده، وإنما أبى واستكبر عن الطاعة، والعبادة، والقوة العلمية مع العملية بمنزلة الفاعل، والغاية؛ ولهذا قيل‏: ‏العلم بلا عمل كالشجر بلا ثمر، والمراد بالعمل هنا‏: عمل القلب الذي هو إنابته إلى اللّه، وخشيته له، حتى يكون عابدًا له‏.‏
فالرسل والكتب المنزلة أمرت بهذا وأوجبته، بل هو رأس الدعوة، ومقصودها، وأصلها، والطريقة السماعية العملية الصوتية المنحرفة توافق على المقصود العملي، لكن لا بعلم، بل بصوت مجرد أو بشعر مهيج، أو بوصف حب مجمل‏.‏ فكما أن الطريقة الكلامية فيها علم ناقص بلا عمل، فهذه الطريقة فيها عمل ناقص بلا علم، والطريقة النبوية، القرآنية السنية الجماعية فيها العلم والعمل كاملين‏.‏
ففاتحة دعوة الرسل‏: الأمر بالعبادة‏.‏ قال تعالي‏: ‏‏{‏يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ‏}‏ ‏[‏البقرة‏: ‏21‏]‏، وقال صلى الله عليه وسلم‏: ‏"‏أمرت أن

ص -14- أقاتل الناس حتى يشهدوا أن لا إله إلا اللّه، وأن محمدًا عبده ورسوله‏"‏ وذلك يتضمن الإقرار به، وعبادته وحده، فإن الإله هو المعبود، ولم يقل‏: ‏حتى يشهدوا أن لا رب إلا اللّه، فإن اسم اللّه أدل على مقصود العبادة له، التي لها خلق الخلق، وبها أمروا‏.‏
وكذلك قوله لمعاذ‏: ‏"‏إنك تأتي قومًا من أهل الكتاب، فليكن أول ما تدعوهم إليه شهادة أن لا إله إلا اللّه، وأن محمدًا رسول اللّه‏"‏ وقال نوح عليه السلام‏: ‏{‏أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ‏}‏ ‏[‏نوح‏: 3‏]‏ وكذلك الرسل في سورة الأعراف وغيرها‏.‏
وقال‏: ‏‏{‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏: ‏36‏]‏، وقال للرسل جميعًا‏: ‏‏{‏يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ‏.‏وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ‏}‏‏[‏المؤمنون51، 52‏]‏، وقال تعالى‏: ‏‏{‏لِإِيلَافِ قُرَيْشٍ إِيلَافِهِمْ رِحْلَةَ الشِّتَاء وَالصَّيْفِ فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ‏.‏الَّذِي أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ‏}‏‏[‏سورة قريش‏]‏ وقال‏: ‏‏{‏إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ الَّذِي حَرَّمَهَا وَلَهُ كُلُّ شَيْءٍ‏}‏ ‏[‏النمل‏: ‏91‏]‏ وقال‏: ‏‏{‏قُلْ يَا أَيُّهَا الْكَافِرُونَ‏.‏ لَا أَعْبُدُ مَا تَعْبُدُونَ‏.‏ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏‏[‏الكافرون‏: ‏1: 3‏]‏ وقال في الفاتحة‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ ُ‏}‏ ‏[‏الفاتحة‏: ‏5‏]‏ وقال‏: ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ ٌ‏}‏ ‏[‏هود‏: ‏123‏]‏ وقال‏: ‏‏{‏فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏: ‏65‏]‏ وقال‏: ‏‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء‏}‏ ‏[‏البينة‏: ‏5‏]‏‏.


فصل في تمهيد الأوائل وتقرير الدلائل ببيان أصل العلم والإيمان

الجزء الثاني

فصل في تمهيد الأوائل وتقرير الدلائل ببيان أصل العلم والإيمان

ص -15- وقال شيخ الإسلام أحمد بن تيمية قدس اللّه روحه‏:
فصل في تمهيد الأوائل، وتقرير الدلائل
وذلك ببيان وتحرير أصل العلم والإيمان، كما قد كتبته أولا في بيان أصل العلم الإلهي‏.‏ والذي أكتبه هنا‏: بيان الفرق بين المنهاج النبوي، الإيماني، العلمي، الصلاحي، والمنهاج الصابئ الفلسفي، وما تشعب عنه من المنهاج الكلامي والعبادي، المخالف لسبيل الأنبياء وسنتهم‏.‏
وذلك أن الأنبياء - عليهم السلام - دعوا الناس إلى عبادة اللّه أولا بالقلب واللسان، وعبادته متضمنة لمعرفته، وذكره‏.‏
فأصل علمهم وعملهم هو العلم باللّه،والعمل للّه، وذلك فطري كما قد قررته في غير هذا الموضع، في موضعين أو ثلاثة، وبينت أن أصل العلم الإلهي فطري ضروري، وأنه أشد رسوخًا في النفوس من مبدأ العلم الرياضي كقولنا‏: إن الواحد نصف الاثنين، ومبدأ العلم الطبيعي،كقولنا‏: إن الجسم

ص -16- ‏ لا يكون في مكانين؛ لأن هذه المعارف أسماء قد تعرض عنها أكثر الفطر، وأما العلم الإلهي، فما يتصور أن تعرض عنه فطرة‏.‏ وبسط هذا له موضع غير هذا‏.‏
وإنما الغرض هنا‏: ‏أن اللّه - سبحانه - لما كان هو الأول الذي خلق الكائنات، والآخر الذي إليه تصير الحادثات،فهو الأصل الجامع،فالعلم به أصل كل علم وجامعه، وذكره أصل كل كلام وجامعه، والعمل له أصل كل عمل وجامعه‏.‏ وليس للخلق صلاح إلا في معرفة ربهم وعبادته‏.‏ وإذا حصل لهم ذلك، فما سواه إما فضل نافع وإما فضول غير نافعة، وإما أمر مضر‏.‏
ثم من العلم به، تتشعب أنواع العلوم، ومن عبادته وقصده، تتشعب وجوه المقاصد الصالحة، والقلب بعبادته والاستعانة به معتصم مستمسك، قد لجأ إلى ركن وثيق، واعتصم بالدليل الهادي، والبرهان الوثيق، فلا يزال إما في زيادة العلم والإيمان، وإما في السلامة عن الجهل والكفر‏.‏
وبهذا جاءت النصوص الإلهية، في أنه بالإيمان يخرج الناس من الظلمات إلى النور، وضرب مثل المؤمن وهو المقر بربه علمًا، وعملا بالحي، والبصير، والسميع، والنور، والظل‏.‏
وضرب مثل الكافر بالميت،والأعمى، والأصم، والظلمة، والحرور‏.‏ وقالوا في الوسواس الخناس‏: هو الذي إذا ذكر اللّه خنس، وإذا غفل عن ذكر اللّه وسوس‏.

ص -17- فتبين بذلك أن ذكر اللّه أصل لدفع الوسواس الذي هو مبدأ كل كفر وجهل، وفسق وظلم‏.‏ وقال اللّه تعالى {إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ ِ‏}‏ ‏[‏الحجر‏: ‏42‏]‏،وقال‏: ‏{‏إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏‏[‏النحل‏: ‏99‏]‏، وقال‏: ‏‏{‏وَمَن يَعْتَصِم بِاللّهِ فَقَدْ هُدِيَ إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏‏[‏آل عمران‏: ‏101‏]‏ ونحو ذلك من النصوص‏.‏
وفي الدعاء الذي علمه الإمام أحمد لبعض أصحابه‏: يا دليل الحيارى، دلني على طريق الصادقين، واجعلني من عبادك الصالحين‏.‏ ولهذا كان عامة أهل السنة من أصحابنا وغيرهم على أن اللّه يسمى دليلا، ومنع ابن عقيل، وكثير من أصحاب الأشعري أن يسمي دليلا؛ لاعتقادهم أن الدليل هو ما يستدل به، وأن اللّه هو الدال، وهذا الذي قالوه بحسب ما غلب في عرف استعمالهم من الفرق بين الدال، والدليل‏.‏ وجوابه من وجهين‏:
أحدهما‏: أن الدليل معدول عن الدال، وهو ما يؤكد فيه صفة الدلالة، فكل دليل دال، وليس كل دال دليلًا، وليس هو من أسماء الآلات التي يفعل بها، فإن فعيل ليس من أبنية الآلات كمِفْعَل، ومِفْعَال‏.‏
وإنما سمي ما يستدل به من الأقوال والأفعال والأجسام أدلة باعتبار أنها تدل من يستدل بها، كما يخبر عنها بأنها تهدي، وترشد، وتعرف، وتعلم، وتقول، وتجيب، وتحكم، وتفتى، و تقص، وتشهد، وإن لم يكن لها في ذلك قصد وإرادة، ولا حس وإدراك كما هو مشهور في الكلام العربي وغيره‏.‏ فما ذكروه من الفرق والتخصيص لا أصل له في كلام العرب‏.‏

ص -18- الثاني‏: أنه لو كان الدليل من أسماء الآلات التي يفعل بها، فقد قال اللّه - تعالى - فيما روى عنه نبيه في عبده المحبوب‏: ‏‏"‏فبي يسمع وبي يبصر، وبي يعقل، وبي ينطق، وبي يبطش، وبي يسعى‏"‏ والمسلم يقول‏: استعنت باللّه واعتصمت به‏.‏
وإذا كان ما سوى اللّه من الموجودات‏: الأعيان، والصفات،يستدل بها،سواء كانت حية أو لم تكن، بل ويستدل بالمعدوم، فلأن يستدل بالحي القيوم أولى وأحرى، على أن الذي في الدعاء المأثور‏: يا دليل الحياري دلني علي طريق الصادقين، واجعلني من عبادك الصالحين، يقتضى أن تسميته دليلا باعتبار أنه دال لعباده، لا بمجرد أنه يستدل به، كما قد يستدل بما لا يقصد الدلالة والهداية، من الأعيان، والأقوال، والأفعال‏.‏
ومن أسمائه الهادي، وقد جاء - أيضا - البرهان؛ ولهذا يذكر عن بعضهم أنه قال‏: عرفت الأشياء بربي،ولم أعرف ربي بالأشياء‏.‏ وقال بعضهم‏: ‏هو الدليل لي علي كل شىء، وإن كان كل شىء - لئلا يعذبني - عليه دليلا‏.‏ وقيل لابن عباس‏: بماذا عرفت ربك‏؟‏ فقال‏: من طلب دينه بالقياس لم يزل دهره في التباس، خارجًا عن المنهاج، ظاعنا في الاعوجاج، عرفته بما عرف به نفسه، ووصفته بما وصف به نفسه‏.‏ فأخبر أن معرفة القلب حصلت بتعريف اللّه، وهو نور الإيمان، وأن وصف اللسان حصل بكلام اللّه، وهو نور القرآن‏.‏

ص -19- وقال آخر للشيخ‏:

قالوا ائتنا ببراهين فقلت لهم أنى يقوم على البرهان برهان‏؟‏

وقال الشيخ العارف للمتكلم‏: اليقين عندنا واردات ترد على النفوس تعجز النفوس عن ردها، فأجابه بأنه ضروري‏.‏
وقال الشيخ إسماعيل الكوراني للشيخ المتكلم‏: أنتم تقولون‏: إن اللّه يعرف بالدليل‏.‏ ونحن نقول‏: إنه تعرف إلينا فعرفناه‏.‏ يعني‏: أنه تعرف بنفسه، وبفضله‏.‏ مع أن كلام هذين الشيخين فيه إشارة إلى الطريقة العبادية،وقد تكلمت عليها في غير هذا الموضع‏.‏
فإذا كان الحق، الحي، القيوم، الذي هو رب كل شىء ومليكه،ومؤصل كل أصل، ومسبب كل سبب وعلة، هو الدليل والبرهان والأول والأصل، الذي يستدل به العبد، ويفزع إليه، ويرد جميع الأواخر إليه في العلم، كان ذلك سبيل الهدى وطريقه، كما أن الأعمال والحركات لما كان اللّه مصدرها، وإليه مرجعها كان المتوكل عليه في عمله، القائل أنه لا حول ولا قوة إلا باللّه مؤيدًا منصورًا‏.‏
فجماع الأمر‏: أن اللّه هو الهادي وهو النصير،‏{‏وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا‏}‏ ‏[‏الفرقان‏: ‏31‏]‏‏.‏ وكل علم فلابد له من هداية، وكل عمل فلابد له من قوة‏.‏ فالواجب

ص -20- أن يكون هو أصل كل هداية وعلم، وأصل كل نصرة وقوة، ولا يستهدي العبد إلا إياه، ولا يستنصر إلا إياه‏.‏
والعبد لما كان مخلوقًا مربوبا، مفطورًا، مصنوعا، عاد في علمه وعمله إلى خالقه، وفاطره، وربه، وصانعه، فصار ذلك ترتيبًا مطابقًا للحق، وتأليفًا موافقًا للحقيقة؛ إذ بناء الفرع على الأصل، وتقديم الأصل على الفرع هو الحق، فهذه الطريقة الصحيحة، الموافقة لفطرة اللّه وخلقته ولكتابه وسنته‏.‏
وقد ثبت في صحيح مسلم عن عائشة أن رسول اللّه صلى الله عليه وسلم كان إذا قام إلي صلاة الليل يقول‏: ‏‏"‏اللّهم رب جبرائيل، وميكائيل، وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏"‏‏.‏
وأما الطريقة الفلسفية الكلامية، فإنهم ابتدؤوا بنفوسهم، فجعلوها هي الأصل الذي يفرعون عليه، والأساس الذي يبنون عليه، فتكلموا في إدراكهم للعلم‏: أنه تارة يكون بالحس، وتارة بالعقل، وتارة بهما‏.‏
وجعلوا العلوم الحسية، والبديهية ونحوها،هي الأصل الذي لا يحصل علم إلا بها‏.‏ ثم زعموا أنهم إنما يدركون بذلك الأمور القريبة منهم، من الأمور الطبيعية والحسابية، والأخلاق، فجعلوا هذه الثلاثة هي الأصول

ص -21- التي يبنون عليها سائر العلوم، ولهذا يمثلون ذلك في أصول العلم والكلام، بأن الواحد نصف الاثنين، وأن الجسم لا يكون في مكانين، وأن الضدين كالسواد والبياض لا يجتمعان‏.‏
فهذان الفنان متفق عليهما‏.‏
وأما الأخلاق مثل‏: استحسان العلم، والعدل، والعفة، والشجاعة، فجمهور الفلاسفة والمتكلمين، يجعلونها من الأصول، لكنها من الأصول العامة، ومنهم من لا يجعلها من الأصول، بل يجعلها من الفروع، التي تفتقر إلي دليل‏.‏ وهو قول غالب المتكلمة، المنتصرين للسنة في تأويل القدر، فكان الذي أصلوه واتفقوا عليه من المعارف، أمر قليل الفائدة، نزر الجدوى، وهو الأمور السفلية‏.‏
ثم إذا صعدوا من هذه المقدمات، والدلائل إلى الأمور العلوية فلهم طريقان‏:
أما المتكلمة المتبعون للنبوات، فغرضهم في الغالب إنما هو إثبات صانع العالم، والصفات التي بها تثبت النبوة على طريقهم، ثم إذا أثبتوا النبوة، تلقوا منها السمعيات وهي الكتاب، والسنة، والإجماع، وفروع ذلك‏.‏
وأما المتفلسفة، فهم في الغالب يتوسعون في الأمور الطبيعية ولوازمها، ثم يصعدون إلى الأفلاك وأحوالها‏.‏ ثم المتألهون منهم يصعدون إلى واجب

ص -22- الوجود، وإلى العقول والنفوس‏.‏ ومنهم من يثبت واجب الوجود ابتداء من جهة أن الوجود لابد فيه من واجب‏.‏
وهذه الطرق فيها فساد كثير من جهة الوسائل، والمقاصد‏.‏ أما المقاصد فإن حاصلها - بعد التعب الكثير، والسلامة - خير قليل، فهي لحم جمل غث، على رأس جبل وعر، لا سهل فيرتقى، ولا سمين فينتقل‏.‏ ثم إنه يفوت بها من المقاصد الواجبة والمحمودة ما لا ينضبط هنا‏.‏
وأما الوسائل، فإن هذه الطرق كثيرة المقدمات، ينقطع السالكون فيها كثيرا قبل الوصول، ومقدماتها في - الغالب - إما مشتبهة يقع النزاع فيها، وإما خفية لا يدركها إلا الأذكياء‏.‏
ولهذا لا يتفق منهم اثنان رئيسان على جميع مقدمات دليل إلا نادرًا، فكل رئيس من رؤساء الفلاسفة والمتكلمين له طريقة في الاستدلال، تخالف طريقة الرئيس الآخر، بحيث يقدح كل من أتباع أحدهما في طريقة الآخر، ويعتقد كل منهما أن اللّه لا يعرف إلا بطريقته، وإن كان جمهور أهل الملة، بل عامة السلف يخالفونه فيها‏.‏
مثال ذلك‏: أن غالب المتكلمين يعتقدون أن اللّه لا يعرف إلا بإثبات حدوث العالم، ثم الاستدلال بذلك على محدثه، ثم لهم في إثبات حدوثه طرق‏: فأكثرهم يستدلون بحدوث الأعراض، وهي صفات الأجسام‏.‏ ثم القدرية من المعتزلة وغيرهم يعتقدون أن إثبات الصانع، والنبوة لا يمكن إلا بعد اعتقاد

ص -23- أن العبد هو المحدث لأفعاله، وإلا انتقض الدليل، ونحو ذلك من الأصول التي يخالفهم فيها جمهور المسلمين‏.‏
وجمهور هؤلاء المتكلمين المستدلين على حدوث الأجسام بحدوث الحركات، يجعلون هذا هو الدليل على نفي ما دل عليه ظاهر السمعيات، من أن اللّه يجيء، وينزل ونحو ذلك‏.‏
والمعتزلة وغيرهم يجعلون هذا هو الدليل على أن اللّه ليس له صفة، لا علم ولا قدرة، ولا عزة، ولا رحمة، ولا غير ذلك؛ لأن ذلك - بزعمهم - أعراض تدل على حدوث الموصوف‏.‏
وأكثر المصنفين في الفلسفة - كابن سينا - يبتدئ بالمنطق، ثم الطبيعي والرياضي، أو لا يذكره‏.‏ ثم ينتقل إلى ما عنده من الإلهي‏.‏ وتجد المصنفين في الكلام يبتدؤون بمقدماته في الكلام‏: في النظر والعلم، والدليل - وهو من جنس المنطق - ثم ينتقلون إلى حدوث العالم، وإثبات محدثه‏.‏
ومنهم من ينتقل إلى تقسيم المعلومات إلى‏: الموجود، والمعدوم، وينظر في الوجود وأقسامه، كما قد يفعله الفيلسوف في أول العلم الإلهي‏.‏
فأما الأنبياء فأول دعوتهم‏: شهادة أن لا إله إلا اللّه، وأن محمدًا رسول اللّه‏.‏

ص -24- وقد اعترف الغزالي بأن طريق الصوفية هو الغاية؛ لأنهم يطهرون قلوبهم مما سوى اللّه، ويملؤونه بذكر اللّه، وهذا مبدأ دعوة الرسول، لكن الصوفي الذي ليس معه الأثارة النبوية مفصلة، يستفيد بها إيمانا مجملا، بخلاف صاحب الأثارة النبوية، فإن المعرفة عنده مفصلة‏.‏ فتدبر طرق العلم والعمل، ليتميز لك طريق أهل السنة والإيمان من طريق أهل البدعة والنفاق، وطريق العلم والعرفان، من طريق الجهل والنكران‏.‏


فصل قد تكلم طائفة من المتكلمة والمتفلسفة والمتصوفة في قيام الممكنات بالواجب القديم

الجزء الثاني

فصل قد تكلم طائفة من المتكلمة والمتفلسفة والمتصوفة في قيام الممكنات بالواجب القديم

ص -25- وقال شيخ الإسلام أحمد بن تيمية - قدس اللّه روحه‏:
فصل قد تكلم طائفة من المتكلمة، والمتفلسفة، والمتصوفة في قيام الممكنات والمحدثات، بالواجب القديم،
وهذا المعنى حق، فإن اللّه رب كل شيء، ومليكه، لكن يستشهدون على ذلك بقوله‏: ‏‏{‏كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص‏: ‏88‏]‏ ويقولون‏: إن معنى الآية‏: أن كل ممكن هو باعتبار ذاته هالك، أو هو عدم محض، ونفى صرف، وإنما له الوجود من جهة ربه، فهو هالك باعتبار ذاته، موجود بوجه ربه، أي من جهته هو موجود‏.‏
ثم منهم من قد يخرج منها إلى مذهب الجهمية‏: الاتحادية، والحلولية، فيقول‏: إن ذلك الوجه هو وجود الكائنات، ووجه اللّه هو وجوده، فيكون وجوده وجود الكائنات، لا يميز بين الوجود الواجب، والوجود الممكن - كما هو قول ابن عربي، وابن سَبْعِين ونحوهما - وهو لازم لمن جعل وجوده وجودًا مطلقًا، لا يتميز بحقيقة تخصه سواء جعله وجودًا مطلقا بشرط الإطلاق - كما يزعم ابن سينا ونحوه من المتفلسفة - أو جعله وجودًا مطلقا لا بشرط- كما يقوله الاتحادية‏.‏

ص -26- وهم يسلمون من القواعد العقلية - مما هو يعلم بضرورة العقل ما يوجب أن يكون الموجود - بشرط الإطلاق - إنما وجوده في الأذهان لا في الأعيان كالحيوان المطلق بشرط الإطلاق، والإنسان المطلق بشرط الإطلاق ونحو ذلك‏.‏ وأن المطلق لا بشرط، ليس له حقيقة، غير الوجود العيني، والذهني، ليس في الأعيان الموجودة وجود مطلق، سوى أعيانها، كما ليس في هذا الإنسان، وهذا الإنسان إنسان مطلق وراء هذا الإنسان، فيكون وجود الرب على الأول ذهني وعلى الثاني نفس وجود المخلوقات‏.‏
وقول الجهمية من المتقدمين، والمتأخرين، لا يخرج عن هذين القولين، وهو حقيقة التعطيل، لكن هم يثبتونه أيضا، فيجمعون بين النفي والإثبات، فيبقون في الحيرة؛ ولهذا يجعلون الحيرة منتهى المعرفة، ويروون عن النبي صلى الله عليه وسلم حديثا مكذوبا عليه ‏"‏أعلَمكم باللّه أشدكم حيرة‏"‏ وأنه قال‏: ‏"‏اللّهم زدني فيك تحيرًا‏"‏ ويجمعون بين النقيضين ملتزمين لذلك‏.‏
وهذا قول القرامطة الباطنية، والاتحادية، وهو لازم لقول الفلاسفة والمعتزلة، وإن لم يصرح هؤلاء بالتزامه؛ بخلاف الباطنية، والاتحادية من المتصوفة‏.‏ فإنهم يصرحون بالتزامه، ويذكرون ذلك عن الحلاج‏.‏
والمقصود هنا أن يقال‏: أما كون وجود الخالق هو وجود المخلوق؛ فهذا كفر صريح باتفاق أهل الإيمان، وهو من أبطل الباطل في بديهة عقل كل إنسان، وإن كان منتحلوه يزعمون أنه غاية التحقيق والعرفان، وهذا مبسوط في غير هذا الموضع‏.‏

ص -27- وأما كون المخلوق لا وجود له، إلا من الخالق سبحانه فهذا حق ثم جميع الكائنات، هو خالقها، وربها، ومليكها، لا يكون شيء إلا بقدرته، ومشيئته وخلقه، هو خالق كل شيء سبحانه وتعالى‏.‏
لكن الكلام هنا في تفسير الآية بهذا، فإن المعاني تنقسم إلى حق وباطل‏.‏
فالباطل‏: لا يجوز أن يفسر به كلام الله‏.‏
والحق‏: إن كان هو الذي دل عليه القرآن فسر به، وإلا فليس كل معنى صحيح يفسر به اللفظ لمجرد مناسبة، كالمناسبة التي بين الرؤيا والتعبير، وإن كانت خارجة عن وجوه دلالة اللفظ، كما تفعله القرامطة والباطنية؛ إذ دلالة اللفظ على المعنى سمعية‏.‏ فلابد أن يكون اللفظ مستعملا في ذلك المعنى بحيث قد دل على المعنى به، لا يكتفي في ذلك بمجرد أن يصلح وضع اللفظ لذلك المعنى؛ إذ الألفاظ التي يصلح وضعها للمعاني ولم توضع لها لا يحصي عددها إلا الله‏.‏ وهذا عند من يعتبر المناسبة بين اللفظ والمعنى كقول طائفة من أهل الكلام والبيان، وأما عند من لا يعتبر المناسبة فكل لفظ يصلح وضعه لكل معنى، لاسيما إذا علم أن اللفظ موضوع لمعنى هو مستعمل فيه، فحمله على غير ذلك لمجرد المناسبة كذب على الله‏.‏
ثم إن كان مخالفًا لما علم من الشريعة، فهو دأب القرامطة، وإن لم يكن مخالفًا فهو حال كثير من جهال الوعاظ، والمتصوفة الذين يقولون بإشارات لا يدل اللفظ

ص -28- عليها نصا ولا قياسا، وأما أرباب الإشارات الذين يثبتون ما دل اللفظ عليه، ويجعلون المعنى المشار إليه مفهوما من جهة القياس والاعتبار فحالهم كحال الفقهاء العالمين بالقياس، والاعتبار، وهذا حق إذا كان قياسا صحيحا لا فاسدا، واعتبارًا مستقيمًا، لا منحرفًا‏.‏
وإذا كان المقصود هنا الكلام في تفسير الآية فنقول‏: تفسير الآية بما هو مأثور ومنقول عمن قاله من السلف، والمفسرين، من أن المعنى‏: كل شيء هالك إلا ما أريد به وجهه‏.‏ هو أحسن من ذلك التفسير المحدث، بل لا يجوز تفسير الآية بذلك التفسير المحدث، وهذا يبين بوجوه، بعضها يشير إلى الرجحان، وبعضها يشير إلى البطلان‏.‏
الأول‏: أنه لم يقل‏: كل شيء هالك إلا من جهته، إلا من وجهه، ولكن قال‏: إلا وجهه‏.‏ وهذا يقتضي أن ثم أشياء تهلك إلا وجهه‏.‏ فإن أريد بوجهه وجوده، اقتضى أن كل ما سوي وجوده هالك، فيقتضي أن تكون المخلوقات هالكة‏.‏ وليس الأمر كذلك‏.‏ وهو أيضا على قول الاتحادية‏.‏ فإنه عندهم ما ثم إلا وجود واحد، فلا يصح أن قال‏: كل ما سوي وجوده هالك؛ إذ ما ثم شيء يخبر عنه بأنه سوى وجوده، إذ أصل مذهبهم نفي السوى، والغير في نفس الأمر‏.‏
وهذا يتم بالوجه الثاني‏: وهو أنه إذا قيل‏: المراد بالهالك‏: الممكن الذي لا وجود له من جهته، فيكون المعنى‏: كل شيء ليس وجوده من نفسه إلا هو‏.‏
قيل‏: استعمال لفظ الهالك في الشيء الموجود المخلوق لأجل أن وجوده من ربه لا من نفسه، لا يعرف في اللغة لا حقيقة ولا مجازا‏.‏

ص -29- والقرآن قد فرق في اسم الهلاك بين شيء وشيء‏.‏ فقال تعالى‏: ‏{‏إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ‏}‏ ‏[‏النساء‏: 176‏]‏ وقال تعالى‏: ‏{‏وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ‏}‏ ‏[‏البقرة‏: ‏195‏]‏ وقال تعالى‏: ‏‏{‏وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ‏}‏ ‏[‏الأنعام‏: ‏26‏]‏، وقال تعالى‏: ‏‏{‏وَقَالُوا مَا هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلَّا الدَّهْرُ‏}‏ ‏[‏الجاثية‏: ‏24‏]‏، وقال تعالى‏: ‏{‏وَكَم مِّن قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءهَا بَأْسُنَا بَيَاتًا أَوْ هُمْ قَآئِلُونَ‏}‏ ‏[‏الأعراف‏: ‏4‏]‏، وقال تعالى‏: ‏{‏وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ‏}‏‏[‏مريم‏: ‏74‏]‏، وقال‏: ‏{‏وَإِن مَّن قَرْيَةٍ إِلاَّ نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَامَةِ‏}‏ ‏[‏الإسراء‏: 58‏]‏، وقال‏: ‏{‏وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ قَالُوا تَقَاسَمُوا بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ‏}‏ ‏[‏النمل‏: ‏48، 49‏]‏، وقال‏: ‏{‏وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ‏}‏ ‏[‏الإسراء‏: ‏17‏]‏ وقالت الملائكة‏: ‏‏{‏إِنَّا مُهْلِكُو أَهْلِ هَذِهِ الْقَرْيَةِ‏}‏ ‏[‏العنكبوت‏: ‏31‏]‏ وقال‏: ‏{أَلَمْ نُهْلِكِ الْأَوَّلِينَ. ثُمَّ نُتْبِعُهُمُ الْآخِرِينَ}‏ ‏[‏المرسلات‏: ‏16، 17‏]‏‏.‏
فهذه الآيات تقتضي أن الهلاك استحالة، وفساد في الشيء الموجود، كما سنبينه، لا أنه يعني أنه ليس وجوده من نفسه؛ إذ جميع المخلوقات تشترك في هذا‏.‏
الوجه الثالث‏: أن يقال‏: على هذا التقدير‏: يكون المعنى‏: أن كل ما سواه ممكن قابل للعدم، ليس وجوده من نفسه، وهذا المعنى ليس هو الذي يقصدونه، وإنما مقصودهم أن كل ما سواه فوجوده منه، وبين المعنيين فرق واضح، فإن الخبر عن الشيء بأنه ممكن قابل العدم، ليس وجوده من نفسه غير الخبر عنه، بأنه موجود وإن وجوده من الله‏.‏

ص -30- الوجه الرابع‏: أن يقال‏: إذا كان المراد أن كل ما سواه ممكن، والضمير عائد إلى واجب الوجود إلى الله الذي خلق الكائنات كان هذا من باب إيضاح الواضح، فإنه من المعلوم أن كل ما سوى واجب الوجود فهو ممكن، وأن كل ما هو مخلوق له فهو ممكن‏.‏
الوجه الخامس‏: أن يقال‏: اسم الوجه في الكتاب والسنة، إنما يذكر في سياق العبادة له والعمل له، والتوجه إليه، فهو مذكور في تقرير ألوهيته، وعبادته وطاعته، لا في تقرير وحدانية كونه خالقًا وربًا، وذلك المعنى هو العلة الغائية، وهذا هو العلة الفاعلية، والعلة الغائية، هي المقصودة التي هي أعلى وأشرف بل هي علة فاعلية للعلة الفاعلية، ولهذا قدمت في مثل قوله‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: ‏5‏]‏ وفي مثل قوله‏: ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عليه‏}‏ ‏[‏هود‏: ‏123‏]‏، وقال تعالى‏: ‏{‏وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى وَلَسَوْفَ يَرضي‏}
‏ ‏[‏الليل‏: 19‏: 21‏]‏، وقال تعالى‏: ‏{‏وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِينًا وَيَتِيمًا وَأَسِيرًا إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُورًا‏}‏ ‏[‏الإنسان‏: ‏8، 9‏]‏، وقال تعالى‏: ‏{‏وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ‏}‏‏[‏الأنعام‏: 52‏]‏‏.‏
وإذا كان كذلك، كان حمل اسم الوجه في هذه الآية على ما يدل عليه في سائر الآيات أولى من حمله على ما يدل عليه لفظ الوجه في شيء من الكتاب والسنة، بل هذا هو الواجب دون ذاك؛ لأن هذا استعمال للفظ فيما لم يرد به الكتاب، والكتاب قد ورد بغيره حيث ذكر‏.‏
الوجه السادس‏: أن اسم الهلاك يراد به الفساد، وخروجه عما يقصد به

ص -31- ويراد، وهذا مناسب لما لا يكون لله، فإنه فاسد لا ينتفع به في الحقيقة، بل هو خارج عما يجب قصده وإرادته‏.‏ قال تعالى‏: ‏{‏وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ‏}‏ ‏[‏الأنعام‏: ‏26‏]‏ أخبر أنهم يهلكون أنفسهم بنهيهم عن الرسول، وننأيهم عنه، معلوم أن من نأى عن اتباع الرسول، ونهي غيره عنه وهو الكافر فإن هلاكه بكفره هو حصول العذاب المكروه له، دون النعيم المقصود‏.‏ وقال تعالى‏: ‏{‏إِنِ امْرُؤٌ هَلَكَ‏}‏ ‏[‏النساء‏: ‏167‏]‏‏.‏ وقال‏:

ص -32- وقال قدس الله روحه‏:
فصل‏:
ثم يقال‏: هذا أيضًا يقتضي أن كلا منهما ليس واجبًا بنفسه غنيًا قيومًا، بل مفتقرًا إلى غيره في ذاته وصفاته، كما كان مفتقرًا إليه في مفعولاته؛ وذلك أنه إذا كان كل منهما مفتقرًا إلى الآخر في مفعولاته، عاجزًا عن الانفراد بها؛ إذ الاشتراك مستلزم لذلك، كما تقدم، فإما أن يكون قابلًا للقدرة على الاستقلال بحيث يمكن ذلك فيه، أولا يمكن‏.‏
والثاني‏: ممتنع؛ لأنه لو امتنع أن يكون الشيء مقدورًا ممكنًا لواحد، لامتنع أن يكون مقدورًا ممكنا لاثنين، فإنَّ حال الشيء في كونه مقدورًا ممكنًا، لا يختلف بتعدد القادر عليه وتوحده‏.‏ فإذا امتنع أن يكون مفعولا مقدورًا لواحد، امتنع أن يكون مفعولا مقدورًا لاثنين‏.‏ وإذا جاز أن يكون مفعولًا مقدورًا عليه لاثنين وهو ممكن، جاز أن يكون أيضا لواحد، وهذا بيِّن إذا كان الإمكان والامتناع لمعنى في الممكن المفعول المقدور عليه إذ صفات ذاته، لا تختلف في الحال‏.‏
وكذلك إذا كان لمعنى في القادر، فإن القدرة القائمة باثنين، لا تمتنع

ص -33- أن تقوم بواحد، بل إمكان ذلك معلوم ببديهة العقل، بل من المعلوم ببديهة العقل أن الصفات بأسرها من القدرة وغيرها، كلما كان محلها متحدًا مجتمعًا، كان أكمل لها من أن يكون متعددًا متفرقا‏.‏
ولهذا كان الاجتماع والاشتراك في الخلق، بأن يوجب لها من القوة والقدرة مالا يحصل لها إذا تفرقت وانفردت، وإن كانت إحداها باقية، بل الأشخاص والأعضاء وغيرها من الأجسام المتفرقة قد قام بكل منها قدرة، فإذا قدر اتحادها واجتماعها، كانت تلك القدرة أقوى وأكمل؛ لأنه حصل لها من الاتحاد والاجتماع بحسب الإمكان ما لم يكن حين الافتراق والتعداد‏.‏
وهذا يبين أن القدرة القائمة باثنين إذا قدر أن ذينك الاثنين كانا شيئًا واحدًا تكون القدرة أكمل، فكيف لا تكون مساوية للقدرة القائمة بمحلين‏؟‏ وإذا كان من المعلوم أن المحلَّين المتباينين اللذين قام بهما قدرتان، إذا قدر أنهما محل واحد، وأن القدرتين قامتا به لم تنقص القدرة بذلك بل تزيد، علم أن المفعول الممكن المقدور عليه لقادرين منفصلين إذا قدر أنهما بعينهما قادر واحد قد قام به ما قام بهما، لم ينقص بذلك بل يزيد، فعلم أنه يمكن أن يكون كل منهما قابلا للقدرة على الاستقلال، وأن ذلك ممكن فيه‏.‏
فتبين أنه من الممكن في المشتركين على المفعول الواحد أن يكون كل منهما قادرًا عليه، بل من الممكن أن يكونا شيئًا واحدًا قادرًا عليه، فتبين أن كلا منهما يمكن أن يكون أكمل مما هو عليه، وأن يكون بصفة أخرى‏.‏

ص -34- إذا كان يمكن في كل منهما أن تتغير ذاته، وصفاته‏.‏
ومعلوم أنه هو لا يمكن أن يكمل نفسه وحده، ويغيرها إذ التقدير‏: أنه عاجز عن الانفراد بمفعول منفصل عنه، فأن يكون عاجزًا عن تكميل نفسه وتغييرها أولى‏.‏
وإذا كان هذا يمكن أن يتغير ويكمل، وهو لا يمكنه ذلك بنفسه لم يكن واجب الوجود بنفسه، بل يكون فيه إمكان وافتقار إلى غيره، والتقدير‏: أنه واجب الوجود بنفسه غير واجب الوجود بنفسه فيكون واجبا ممكنا‏.‏
وهذا تناقض؛ إذ ما كان واجب الوجود بنفسه تكون نفسه كافية في حقيقة ذاته وصفاته، لا يكون في شيء من ذاته وصفاته مفتقرًا إلى غيره؛ إذ ذلك كله داخل في مسمى ذاته، بل ويجب ألا يكون مفتقرًا إلى غيره في شيء من أفعاله ومفعولاته‏.‏
فإن أفعاله القائمة به داخلة في مسمى نفسه، وافتقاره إلى غيره في بعض المفعولات يوجب افتقاره في فعله، وصفته القائمة به؛ إذ مفعوله صدر عن ذلك، فلو كانت ذاته كاملة غنية لم تفتقر إلى غيره في فعلها، فافتقاره إلى غيره بوجه من الوجوه دليل عدم غناه، وعلى حاجته إلى الغير، وذلك هو الإمكان المناقض لكونه واجب الوجود بنفسه‏.‏
ولهذا لما كان وجوب الوجود من خصائص رب العالمين، والغني عن الغير من خصائص رب العالمين كان الاستقلال بالفعل من خصائص

ص -35- رب العالمين، وكان التنزه عن شريك في الفعل والمفعول من خصائص رب العالمين، فليس في المخلوقات ما هو مستقل بشيء من المفعولات، وليس فيها ما هو وحده علة قائمة، وليس فيها ما هو مستغنيًا عن الشريك في شيء من المفعولات، بل لا يكون في العالم شيء موجود عن بعض الأسباب، إلا بمشاركة سبب آخر له‏.‏
فيكون وإن سمى علة علة مقتضية سببية، لا علة تامة، ويكون كل منهما شرطا للآخر، كما أنه ليس في العالم سبب إلا وله مانع يمنعه من الفعل، فكل ما في المخلوق مما يسمى علة أو سببا، أو قادرًا، أو فاعلا، أو مدبرًا فله شريك هو له كالشرط وله معارض هو له مانع وضد، وقد قال سبحانه‏: ‏{‏وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ‏}‏ ‏[‏الذاريات‏: 49‏]‏ والزوج يراد به النظير المماثل، والضد المخالف، وهو الند‏.‏
فما من مخلوق إلا له شريك، وند‏.‏
والرب سبحانه وحده هو الذي لا شريك له، ولا ند، بل ما شاء كان وما لم يشأ لم يكن‏.‏
ولهذا لا يستحق غيره أن يسمى خالقا، ولا ربا مطلقًا، ونحو ذلك؛ لأن ذلك يقتضي الاستقلال، والانفراد بالمفعول المصنوع، وليس ذلك إلا لله وحده؛ ولهذا وإن نازع بعض الناس في كون العلة تكون ذات أوصاف، وادعى أن العلة لا تكون إلا ذات وصف واحد فإن أكثر الناس خالفوا في ذلك، وقالوا‏: يجوز أن تكون ذات أوصاف، بل قيل‏: لا تكون في المخلوق

ص -36- علة ذات وصف واحد أو ليس في المخلوق ما يكون وحده علة، ولا يكون في المخلوق علة، إلا ما كان مركبًا من أمرين فصاعدًا‏.‏
فليس في المخلوق واحد يصدر عنه شيء، فضلا عن أن يقال‏: الواحد لا يصدر عنه إلا واحد، بل لا يصدر من المخلوق شيء إلا عن اثنين فصاعدًا، وأما الواحد الذي يفعل وحده فليس إلا الله‏.‏
فكما أن الوحدانية واجبة له لازمة له فالمشاركة واجبة للمخلوق لازمة له، والوحدانية مستلزمة للكمال، والكمال مستلزم لها، والاشتراك مستلزم للنقصان، والنقصان مستلزم له‏.‏
وكذلك الوحدانية مستلزمة للغنى عن الغير، والقيام بنفسه، ووجوبه بنفسه، وهذه الأمور من الغنى، والوجوب بالنفس والقيام بالنفس مستلزمة للوحدانية، والمشاركة مستلزمة للفقر إلى الغير، والإمكان بالنفس، وعدم القيام بالنفس‏.‏
وكذلك الفقر والإمكان وعدم القيام بالنفس مستلزم للاشتراك، وهذه وأمثالها من دلائل توحيد الربوبية وأعلامها، وهي من دلائل إمكان المخلوقات المشهودات، وفقرها وأنها من بدئه، فهى من أدلة إثبات الصانع؛ لأن ما فيها من الافتراق والتعداد، والاشتراك يوجب افتقارها وإمكانها، والممكن المفتقر لابد له من واجب غني بنفسه، وإلا لم يوجد‏.‏
ولو فرض تسلسل الممكنات المفتقرات فهي بمجموعها ممكنة، والممكن قد علم

ص -37- بالاضطرار أنه يفتقر في وجوده إلى غيره، فكل ما يعلم أنه ممكن فقير، فإنه يعلم أنه فقير أيضا في وجوده إلى غيره، فلابد من غني بنفسه واجب الوجود بنفسه، وإلا لم يوجد ما هو فقير ممكن بحال‏.‏
وهذه المعاني تدل على توحيد الربوبية، وعلى توحيد الإلهية، وهو التوحيد الواجب الكامل، الذي جاء به القرآن، لوجوه‏:
قد ذكرنا منها ما ذكرنا في غير هذا الموضع، مثل أن المتحركات لابد لها من حركة إرادية، ولابد للإرادة من مراد لنفسه، وذلك هو الإله، والمخلوق يمتنع أن يكون مرادًا لنفسه، كما يمتنع أن يكون فاعلا لنفسه، فإذا امتنع أن يكون فاعلان بأنفسهما امتنع أن يكون مرادان بأنفسهما‏.‏
وأيضًا، فالإله الذي هو المراد لنفسه إن لم يكن ربا امتنع أن يكون معبودًا لنفسه، ومن لا يكون ربا خالقا لا يكون مدعوا مطلوبا منه، مرادًا لغيره، فلأن لا يكون معبودًا مرادًا لنفسه من باب الأولى فإثبات الإلهية يوجب إثبات الربوبية، ونفي الربوبية يوجب نفي الإلهية؛ إذ الإلهية هي الغاية، وهي مستلزمة للبداية كاستلزام العلة الغائية للفاعلىة‏.‏
وكل واحد من وحدانية الربوبية والإلهية وإن كان معلوما بالفطرة الضرورية البديهية، وبالشرعية النبوية الإلهية فهو أيضا معلوم بالأمثال الضرورية، التي هي المقاييس العقلية‏.‏
لكن المتكلمون إنما انتصبوا لإقامة المقاييس العقلية على توحيد الربوبية،

ص -38- وهذا مما لم ينازع في أصله أحد من بني آدم، وإنما نازعوا في بعض تفاصيله، كنزاع المجوس والثنوية والطبيعية والقدرية، وأمثالهم من ضلال المتفلسفة، والمعتزلة، ومن يدخل فيهم، وأما توحيد الإلهية فهو الشرك العام الغالب، الذي دخل من أقرَّ أنه لا خالق إلا الله، ولا رب غيره من أصناف المشركين، كما قال تعالى‏: ‏{‏وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ‏}‏ ‏[‏يوسف‏: ‏106‏]‏، كما قد بسطنا هذا في غير هذا الموضع‏.‏


قاعدة أصل الإثبات والنفي والحب والبغض هو شعور النفس

الجزء الثاني

قاعدة أصل الإثبات والنفي والحب والبغض هو شعور النفس

ص -39- وقال شيخ الإسلام أحمد بن تيمية رحمه الله‏:
فصل‏: أصل الإثبات والنفي، والحب والبغض‏
 قاعدة قد كتبت ما يتعلق بها في الكراس الذي قبل هذا‏.‏ : هو شعور النفس بالوجود والعدم والملاءمة والمنافرة‏.‏ فإذا شعرت بثبوت ذات شيء، أو صفاته، اعتقدت ثبوته، وصدقت بذلك‏.‏ ثم إن كانت صفات كمال اعتقدت إجلاله وإكرامه صدَّقت ومدحته، وأثنت عليه‏.‏
وإذا شعرت بانتفائه، أو انتفاء صفات الكمال عنه، اعتقدت انتفاء ذلك‏.‏
وإن لم تشعر لا بثبوت، ولا انتفاء، لم تعتقد واحدًا منهما، ولم تصدق ولم تكذب، وربما اعتقدت الانتفاء إذا لم تشعر بالثبوت، وإن لم تشعر أيضا بالعدم‏.‏
وبين الشعور بالعدم، وعدم الشعور بالوجود فرقان بين، وهي منزلة الجهل الذي يؤتي منها أكثر الناس الذين يكذبون بما لم يحيطوا بعلمه، والذي من جهل شيئا عاداه‏.‏

ص -40- ثم إذا اعتقدت الانتفاء كذبت بالثبوت، وذمته، وطعنت فيه، هذا إذا كان ما استشعرت وجوده أو عدمه محمودًا، وأما إن كان مذمومًا، كان الأمر بالعكس، وكذلك إذا شعرت بما يلائمها أحبته وأرادته، وإن شعرت بما ينافيها أبغضته وكرهته، وإن لم تشعر بواحد منهما، أو شعرت بما ليس بملائم ولا مناف، فلا محبة ولا بغضة، وربما أبغضت ما لم يكن منافيًا إذ لم يكن ملائما‏.‏
وبين الشعور بالمنافي، وعدم الشعور بالملائم، فرق بين، لكن هذا محمود فإن ما لم يلائم الإنسان، فلا فائدة له فيه ولا منفعة، فيكون الميل إليه من باب العبث، والمضرة‏.‏
فينبغي الإعراض عنه؛ لأنه لا فائدة فيه، وما لا فائدة فيه فالميل إليه مضرة، ثم يتبع الحب للشخص، أو العمل الصلاة عليه، والثناء عليه‏.‏ كما يتبع البغض اللعنة له، والطعن عليه، وما لم يكن محبوبا، ولا مبغضًا، لا يتبعه ثناء ولا دعاء، ولا طعن ولا لعن‏.‏
ولما كان في نفس الأمر وجود محبوب مألوه، كان أصل السعادة الإيمان بذلك، وأصل الإيمان قول القلب الذي هو التصديق، وعمل القلب الذي هو المحبة على سبيل الخضوع، إذ لا ملاءمة لأرواح العباد، أتم من ملاءمة إلهها الذي هو الله الذي لا إله إلا هو‏.‏
ولما كان الإيمان جامعًا لهذين المعنيين، وكان تعبير من عبر عنه بمجرد

ص -41- التصديق ناقصا، قاصرًا، انقسم الأمة إلى ثلاث فرق‏:
فالجامعون، حققوا كلا معنييه، من القول التصديقي، والعمل الإرادي‏.‏ وفريقان فقدوا أحد المعنيين‏:
فالكلاميون، غالب نظرهم وقولهم في الثبوت، والانتفاء والوجود والعدم والقضايا التصديقية، فغايتهم مجرد التصديق والعلم والخبر‏.‏
والصوفيون، غالب طلبهم وعملهم في المحبة، والبغضة، والإرادة، والكراهة، والحركات العملية، فغايتهم المحبة والانقياد والعمل والإرادة‏.‏
وأما أهل العلم والإيمان، فجامعون بين الأمرين، بين التصديق العلمي، والعمل الحبي‏.‏ ثم إن تصديقهم عن علم، وعملهم وحبهم عن علم، فسلموا من أفتى منحرفة المتكلمة والمتصوفة، وحصلوا ما فات كل واحدة منهما من النقص، فإن كلا من المنحرفين له مفسدتان‏:
إحداهما‏: القول بلا علم إن كان متكلما والعمل بلا علم إن كان متصوفا وهو ما وقع من البدع الكلامية والعملية، المخالفة للكتاب والسنة‏.‏
والثاني‏: فوَّت المتكلم العمل، وفوَّتَ المتصوف القول والكلام‏.‏
وأهل السنة الباطنة والظاهرة كان كلامهم وعملهم باطنا وظاهرًا بعلم، وكان كل واحد من قولهم وعملهم مقرونا بالآخر‏.‏ وهؤلاء هم المسلمون حقًا،

ص -42- الباقون على الصراط المستقيم، صراط الذين أنعم الله عليهم غير المغضوب عليهم ولا الضالين‏.‏
فإن منحرفة أهل الكلام فيهم شبه اليهود، ومنحرفة أهل التصوف فيهم شبه النصارى؛ ولهذا غلب على الأولىن جانب الحروف وما يدل عليه من العلم والاعتقاد، وعلى الأخرىن جانب الأصوات، وما يثيره من الوجد والحركة‏.‏
ومن تمام ذلك أن الله أمر نبيه أن يدعو إلى سبيل ربه بالحكمة، والموعظة الحسنة، ويجادلهم بالتي هي أحسن‏.‏
وهذه الطرق الثلاثة هي النافعة في العلم والعمل، وتشبه ما يذكره أهل المنطق من البرهان والخطابة والجدل‏.‏ بقي الشعر والسفسطة التي هي الكذب المموه فنفي الله ذلك بقوله‏: ‏{‏هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ وَالشُّعَرَاء يَتَّبِعُهُمُ الْغَاوُونَ‏}‏إلى آخر السورة ‏[‏الشعراء‏: ‏221‏: 224‏]‏، فذكر الأفاكين، وهم المسفسطون، وذكر الشعراء‏.‏
وكذلك أبو بكر الصديق قال لعمر بن الخطاب لما قال له‏: يا خليفة رسول الله، تألَّف الناس، فأخذ بلحيته وقال‏: يابن الخطاب، أجبارًا في الجاهلية خوارًا في الإسلام، علام أتألفهم‏؟‏ أعلى حديث مفترى، أم على شعر مفتعل‏؟‏ فذكرالحديث المفترى، والشعر المفتعل، كما ذكر الله الأفاكين والشعراء، وكان الإفك في القوة الخبرية‏.‏ والشعر في القوة العملية الطلبية، فتلك ضلال وهذه غواية‏.‏

ص -43- ولهذا يقترن أحدهما بالآخر كثيرًا في مثل المليين من الرهبان، وفاسدي الفقراء وغيرهم، ثم لما كان الشعر مستفادًا من الشعور فهو يفيد إشعار النفس بما يحركها، وإن لم يكن صدقًا، بل يورث محبة، أو نفرة أو رغبة أو رهبة، لما فيه من التخييل، وهذا خاصة الشعر فلذلك وصفهم بأنهم يتبعهم الغوون‏.‏
والغيُّ‏: اتباع الشهوات؛ لأنه يحرك الناس حركة الشهوة، والنفرة والفرح، والحزن بلا علم، وهذا هو الغي، بخلاف الإفك، فإن فيه إضلالا في العلم بحيث يوجب اعتقاد الشيء، على خلاف ما هو به‏.‏ وإذا كانت النفس تتحرك تارة عن تصديق وإيمان، وتارة عن شعر‏.‏ والثاني مذموم إلا ما استثنى منه، قال تعالى‏: ‏{‏مَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنبَغِي لَهُ إِنْ هُوَ إِلَّا ذِكْرٌ وَقُرْآنٌ مُّبِينٌ‏}‏ ‏[‏يس‏: ‏69‏]‏، فالذكر خلاف الشعر، فإنه حق وعلم، يذكره القلب، وذاك شعر يحرك النفس فقط‏.‏
ولهذا غلب على منحرفة المتصوفة، الاعتياض بسماع القصائد والأشعار، عن سماع القرآن والذكر؛ فإنه يعطيهم مجرد حركة حب أو غيره، من غير أن يكون ذلك تابعًا لعلم وتصديق؛ ولهذا يؤثره من يؤثره على سماع القرآن، ويعتل بأن القرآن حق نزل من حق، والنفوس تحب الباطل؛ وذلك لأن القول الصدق والحق يعطي علمًا واعتقادًا بجملة القلب، والنفوس المبطلة لا تحب الحق‏.‏
ولهذا أثره باطل، يتفشى من النفس، فإنه فرع لا أصل له، ولكن له تأثير في النفس من جهة التحريك، والإزعاج والتأثير، لا من جهة التصديق والعلم

ص -44- والمعرفة؛ ولهذا يسمون القول حاديًا؛ لأنه يحدو النفوس، أي يبعثها، ويسوقها كما يحدو حادي العيس‏.‏
وأما الحكمة والموعظة الحسنة، والجدل الأحسن، فإنه يعطي التصديق والعمل، فهو نافع منفعة عظيمة‏.‏
وإنما قلت‏: إن هذه الثلاثة تشبه من بعض الوجوه الأقيسة الثلاثة، التي هي‏: البرهانية، والخطابية، والجدلية، وليست هي، بل أكمل من وجوه كثيرة لوجوه‏:
أحدها‏: أن التي في القرآن تجمع نوعي العلم، والعمل، والخبر والطلب على أكمل الوجوه، بخلاف الأقيسة المنطقية‏.‏
وذلك أن القياس العقلي المنطقي إنما فائدته مجرد التصديق في القضايا الخبرية، سواء تبع ذلك عمل أو لم يتبعه، فإن كانت مواد القياس يقينية كان برهانًا، سواء كانت مشهورة، أو مسلمة، أو لم تكن، وهو يفيد اليقين، وإن كانت مشهورة، أو مقبولة سمي خطابة، سواء كانت يقينية أو لم تكن، وذلك يفيد الاعتقاد والتصديق الذي هو بين اليقين والظن، ليس أنه يفيد الظن دون اليقين، إذ ليس في كونها مشهورة ما يمنع أن تكون يقينية مفيدة لليقين‏.‏
وفرق بين مالا يجب أن يفيد اليقين، وما يمنع إفادة اليقين‏.‏ فالمشهورة من حيث هي مشهورة تفيد التصديق، والإقناع، والاعتقاد‏.‏ ثم إن عرف أنها

ص -45- يقينية أفادت اليقين أيضا، وإن عرف أنها غير يقينية لم تفد إلا الظن، وإن لم تشعر النفس بواحد منهما بقي اعتقادًا مجردًا، لا يثبت له اليقين، ولا ينفي عنه‏.‏
وأما الحكمة في القرآن، فهي معرفة الحق وقوله والعمل به، كما كتبت تفسيرها في غير هذا الموضع‏.‏
والموعظة الحسنة تجمع التصديق بالخبر والطاعة للأمر؛ ولهذا يجيء الوعظ في القرآن مرادًا به الأمر والنهي بترغيب وترهيب، كقوله‏: ‏{‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ‏}‏ ‏[‏النساء‏: ‏66‏]‏، وقوله‏: ‏{‏يَعِظُكُمُ اللَّهُ أَن تَعُودُوا لِمِثْلِهِ‏}‏ ‏[‏النور‏: ‏17‏]‏، وقوله‏: ‏{‏فَجَعَلْنَاهَا نَكَالًا لِّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا وَمَوْعِظَةً َ‏}‏ ‏[‏البقرة‏: ‏66‏]‏، أي‏: يتعظون بها فينتبهون، وينزجرون‏.‏
وكذلك الجدل الأحسن، يجمع الجدل للتصديق، وللطاعة‏.‏
الوجه الثاني‏: ويمكن أن يقسم هذا إلى وجه آخر بأن يقال‏: الناس ثلاثة أقسام‏: إما أن يعترف بالحق ويتبعه، فهذا صاحب الحكمة، وإما أن يعترف به، لكن لا يعمل به، فهذا يوعظ حتى يعمل، وإما ألا يعترف به، فهذا يجادل بالتي هي أحسن؛ لأن الجدال في مظنة الإغضاب، فإذا كان بالتي هي أحسن‏: حصلت منفعته بغاية الإمكان، كدفع الصائل‏.‏
الوجه الثالث‏: أن كلام الله لا يشتمل إلا على حق يقين، لا يشتمل على ما تمتاز به الخطابة والجدل عن البرهان، بكون المقدمة مشهورة، أو مسلمة غير

ص -46- يقينية، بل إذا ضرب الله مثلا مشتملا على مقدمة مشهورة، أو مسلمة، فلابد وأن تكون يقينية‏.‏ فأما الاكتفاء بمجرد تسليم المنازع من غير أن تكون المقدمة صادقة، أو بمجرد كونها مشهورة، وإن لم تكن صادقة، فمثل هذه المقدمة لا يشتمل عليها كلام الله، الذي كله حق وصدق، وهو أصدق الكلام، وأحسن الحديث‏.‏
فصاحب الحكمة يدعى بالمقدمات الصادقة، سواء كانت مشهورة أو مسلمة أو لم تكن؛ لما فيه من أدرك الدق، واتباع الحق‏.‏
وصاحب الموعظة يدعي من المقدمات الصادقة بالمشهورة؛ لأنه قد لا يفهم الخفية من الحق، ولا ينازع في المشهورة‏.‏
وصاحب الجدل يدعى بما يسلمه من المقدمات الصادقة، مشهورة كانت أو لم تكن؛ إذ قد لا ينقاد إلى ما لا يسلمه، سواء كان جليًا أو خفيًا، وينقاد لما يسلمه، سواء كان جليًا أو خفيًا، فهذا هذا‏.‏
وليس الأمر كما يتوهمه الجهال الضلال من الكفار المتفلسفة، وبعض المتكلمة، من كون القرآن جاء بالطريقة الخطابية، وعري عن البرهانية، أو اشتمل على قليل منها بل جميع ما اشتمل عليه القرآن هو الطريقة البرهانية، وتكون تارة خطابية، وتارة جدلية مع كونها برهانية‏.‏
والأقيسة العقلية التي اشتمل عليها القرآن هي الغاية في دعوة الخلق إلى الله، كما قال‏: ‏{‏وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ‏}‏ ‏[‏الإسراء‏: ‏89‏]‏، في أول سبحان وآخرها، وسورة الكهف، والمثل هو القياس؛ ولهذا اشتمل القرآن

ص -47- على خلاصة الطرق الصحيحة، التي توجد في كلام جميع العقلاء من المتكلمة، والمتفلسفة، وغيرهم‏.‏ ونزه الله عما يوجد في كلامهم من الطرق الفاسدة، ويوجد فيه من الطرق الصحيحة ما لا يوجد في كلام البشر بحال‏.‏
الوجه الرابع‏: أن هنا نكتة ينبغي التفطن لها، فإنها نافعة، وذلك أن المقدمة المذكورة في القياس الذي هو مثل لها وصف ذاتي، ووصف إضافي‏:
فالوصف الذاتي لها‏: أن تكون مطابقة، فتكون صدقا، أو لا تكون مطابقة فتكون كذبا، وجميع المقدمات المذكورة في أمثال القرآن هي صدق، والحمد لله رب العالمين‏.‏
وأما الوصف الإضافي‏: فكونها معلومة عند زيد، أو مظنونة، أو مسلمة أو غير مسلمة، فهذا أمر لا ينضبط‏.‏ فرب مقدمة هي يقينية عند شخص قد علمها وهي مجهولة، فضلا عن أن تكون مظنونة عند من لم يعلمها، فكون المقدمة يقينية، أو غير يقينية، أو مشهورة، أو غير مشهورة، أو مسلمة أو غير مسلمة أمور نسبية وإضافية لها، تعرض بحسب شعور الإنسان بها‏.‏
ولهذا تنقلب المظنونة، بل المجهولة في حقه يقينية معلومة، والممنوعة مسلمة، بل والمسلمة ممنوعة‏.‏ والقرآن كلام الله الذي أنذر به جميع الخلق، لم يخاطب به واحدًا بعينه حتى يخاطب بما هو عنده يقيني من المقدمات، أو مشهور، أو مسلم‏.‏
فمقدمات الأمثال فيه اعتبر فيها الصفة الذاتية وهي كونها صدقا، وحقا

ص -48- يجب قبوله، وأما جهة التصديق فتتعدد وتتنوع؛ إذ قد يكون لهذا من طرق التصديق بتلك المقدمة ما ليس لعمرو، مثل أن يكون هذا يعلمها بالإحساس والروية، وهذا يعلمها بالسماع والتواتر كآيات الرسول وقصة أهل الفيل، وغير ذلك‏.‏
فما كان جهة تصديقه عاما للناس، أمكن ذكره جهة التصديق به، كآيات الربوبية المعلومة بالإحساس دائمًا، وما كان جهة تصديقه متنوعًا، أحيل كل قوم على الطريق التي يصدقون بها‏.‏
وقد يقال في مثل هذا‏: ‏{‏ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُم بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏النحل‏: ‏125‏]‏، فإن مخاطبة المعين قد يعلم بها ما هو عنده يقيني أو مشهور من اليقين، أو مسلم منه‏.‏
وبهذا يتبين لك أن تقسيم المنطقيين لمقدمات القياس إلى المستيقن والمشهور والمسلم، ليس ذلك وصفا لازما للقضية، بل هو بحسب ما اتفق للمصدق بها، وربما انقلب الأمر عنده، ويظهر لك من هذا أن ما يشهدون عليه أنه ليس بيقيني، أو ليس مشهورًا، وليس بمسلم، ليست الشهادة صحيحة؛ إذ سلب ذلك إنما يصح في حق قوم معينين، لا في حق جميع البشر‏.‏
وكذلك الشهادة عليه بأنه يقيني، أو مشهور، أو مسلم، إنما هو في حق من ثبت له هذا الوصف‏.‏
وأيضا، القياس حق ثابت لا يتبدل، وما يقوله هؤلاء يتغير ويتبدل

ص -49- ولا يستمر، اللهم إلا في الأمور التي قضت سنة الله باشتراك الناس فيها، من الحسابيات، والطبيعيات‏.‏
وهذان الفنان ليسا مقصود الدعوة النبوية، ولا معرفتهما شرطًا في السعادة، ولا محصلًا لها، وإنما المقصود الفن الإلهي‏.‏ ومقدمات القياس فيه هي من القسم الأول، الذي تختلف فيه أحكام المقدمات، بالنسب، والإضافة‏.‏ فتدبر هذا فإنه خالص نافع عظيم القدر‏.‏
يوضح هذا الفصل أن القرآن وإن كان كلام الله فإن الله أضافه إلى الرسول، المبلغ له من الملك، والبشر، فأضافه إلى الملك في قوله‏: ‏{‏فَلَا أُقْسِمُ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ‏}‏ إلى قوله‏: ‏{‏إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏: 12‏: 21‏]‏، فهذا جبرائيل‏.‏ فإن هذه صفاته، لا صفات محمد صلى الله عليه وسلم‏.‏ ثم قال‏: ‏‏{‏وَمَا صَاحِبُكُم بِمَجْنُونٍ‏}‏ ‏[‏التكوير‏: ‏22‏]‏، أضافه إلينا، امتنانا علىنا بأنه صاحبنا، كما قال‏: ‏{‏وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى‏}‏ ‏[‏النجم‏: ‏1، 2‏]‏‏.‏ ‏{‏وَلَقَدْ رَآهُ بِالْأُفُقِ الْمُبِينِ وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ‏}‏ ‏[‏التكوير‏: 23، 24‏]‏ فهو محمد، أي‏: بمتهم، وعلى القراءة الأخرى‏: ببخيل‏.‏ وزعم بعض المتفلسفة أنه جبرائيل أيضا، وهو العقل الفاعل الفائض، وهو من تحريف الكلم عن مواضعه، فإن صفات جبرائيل تقدمت، وإنما هذا وصف محمد، ثم قال‏: ‏{‏وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ‏}‏ ‏[‏التكوير‏: ‏25‏]‏ لما أثبت أنه قول

ص -50- الملك، نفي أن يكون قول الشيطان‏.‏ كما قال في الشعراء‏: ‏{‏نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ‏}‏ إلى قوله‏: ‏{‏وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ وَمَا يَنبَغِي لَهُمْ وَمَا يَسْتَطِيعُونَ‏}‏ إلى قوله‏: هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُون‏}‏ ‏[‏الشعراء‏: 221‏: 223‏]‏‏.‏
وأضافه إلى الرسول البشري في قوله‏: ‏{‏فَلَا أُقْسِمُ بِمَا تُبْصِرُونَ وَمَا لَا تُبْصِرُونَ إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ‏}‏ ‏[‏الحاقة‏: 38‏: 43‏]‏ فنفي عنه أن يكون قول شاعر، أو كاهن، وهما من البشر‏.‏ كما ذكر في آخرالشعراء‏: أن الشياطين تنزل على كل أفاك أثيم؛ كالكهنة، الذين يلقون إليهم السمع، وأن الشعراء يتبعهم الغاوون‏.‏
فهذان الصنفان اللذان قد يشتبهان بالرسول من البشر، لما نفاهما علم أن الرسول الكريم هو المصطفي من البشر، فإن الله يصطفي من الملائكة رسلا، ومن الناس، كما أنه في سورة التكوير لما كان الشيطان قد يشبه بالملك فنفي أن يكون قول شيطان رجيم علم أن الرسول المذكور هو المصطفي من الملائكة‏.‏
وفي إضافته إلى هذا الرسول تارة، وإلى هذا تارة، دليل على أنه إضافة بلاغ وأداء، لا إضافة إحداث لشيء منه أو إنشاء، كما يقوله بعض المبتدعة الأشعرية، من أن حروفه ابتداء جبرائيل، أو محمد، مضاهاة منهم في نصف قولهم لمن قال‏: إنه قول البشر، من مشركي العرب، ممن يزعم أنه أنشأه

ص -51- بفضله، وقوة نفسه، ومن المتفلسفة الذين يزعمون أن المعاني والحروف تأليفه، لكنها فاضت عليه، كما يفيض العلم على غيره من العلماء‏.‏
فالكاهن مستمد من الشياطين ‏{‏وَالشُّعَرَاء يَتَّبِعُهُمُ الْغَاوُونَ‏}‏‏[‏الشعراء‏: ‏224‏]‏ وكلاهما في لفظه وزن‏.‏ هذا سجع وهذا نظم، وكلاهما له معان من وحي الشياطين‏.‏ كما قال النبي صلى الله عليه وسلم‏: ‏"‏أعوذ بالله السميع العليم من الشيطان الرجيم، من همزه، ونفثه، ونفخه‏"‏‏.‏ وقال‏: ‏"‏همزه الموتة، ونفثه الشعر، ونفخه الكبر‏"‏ وقوله تعالى‏: ‏{‏وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ‏}‏ ‏[‏التكوير‏: ‏25‏]‏‏: ينفي الأمرين، كما أنه في السورة الأخرى قال‏: ‏{‏وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلاً مَا تُؤْمِنُونَ‏. ‏وَلَا بِقَوْلِ كَاهِنٍ‏}‏ ‏[‏الحاقة‏: 41، 42‏]‏ وكذلك قال في الشعراء‏: ‏{‏وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ‏}‏ ‏[‏الشعراء‏: ‏210‏]‏ مطلقا‏.‏
ثم ذكر علامة من تنزل عليه الشياطين‏: بأنه أفاك أثيم، وأن الشعراء يتبعهم الغاوون‏.‏ فظاهر القرآن ليس فيه أن الشعراء تتنزل عليهم الشياطين، إلا إذا كان أحدهم كذابا أثيما، فالكذاب‏: في قوله، وخبره‏.‏ والأثيم‏: في فعله وأمره‏.‏
وذاك والله أعلم لأن الشعر يكون من الشيطان تارة، ويكون من النفس أخرى‏.‏ كما أنه إذا كان حقًا يكون من روح القدس، كما قال النبي صلى الله عليه وسلم لما دعا لحسان بن ثابت‏: ‏"‏اللهم أيده بروح القدس‏"‏‏.‏ وقال‏: ‏"‏اهجهم أو هاجهم وجبرائيل معك‏"‏ فلما نفي قِسمَ الشيطانِ نفي قسم النفس، ولهذا قال‏: ‏{‏يَتَّبِعُهُمُ الْغَاوُونَ‏}‏ ‏[‏الشعراء‏: ‏224‏]‏ والغي اتباع الشهوات، التي هي هوى النفوس‏.‏

ص -52- ولهذا قال أبو حيان ما كان من نفسك فأحبته نفسك لنفسك، فهو من نفسك فانهها
عنه، وما كان من نفسك فكرهته نفسك لنفسك، فهو من الشيطان فاستعذ بالله منه، فهذا والله أعلم لأن الكلام نوعان‏: خبر، وإنشاء‏.‏
والكاهن يخبر بالغيوب، مخلطًا فيه الصدق بالكذب، لا يأتون بالحق محضًا، وإذا ألقى الشيطان في أمنية أحدهم شيئا في القلب، لم ينسخ منه بل أكثرهم كاذبون‏.‏ كما قال تعالى، وكما بينه النبي صلى الله عليه وسلم في حديث الكهان لما قال‏: ‏"‏إنهم يزيدون في الكلمة مائة كذبة‏"‏ بخلاف الرسول، والنبي، والمحدَّثِ، كما في قراءة ابن عباس وغيره‏: ‏"‏فإن الله ينسخ ما يلقى الشيطان‏"‏‏.‏
والقراءة العامة ليس فيها المحدَّث؛ إذ يجوز أن يقر على بعض الخطأ، ويدخل الشيطان في أمنيته بعض ما يلقيه فلا ينسخ، بخلاف الرسول والنبي، فإنه لابد من نسخ ما يلقي الشيطان، وأن يحكم الله آياته؛ لأنه حق، والمحدَّث مأمور بأن يعرض ما يحدَّثه على ما جاء به الرسول‏.‏
ولهذا ألقى الشيطان لعمر وهو محدَّث، في قصة الحديبية، وقصة موت النبي صلى الله عليه وسلم، وقصة اختلافه وحكيم بن حزام في سورة الفرقان، فأزاله عنه نور النبوة‏.‏

ص -53- وأما الشاعر فشأنه التحريك للنفوس، فهو من باب الأمر الخاص المرغب؛ فلهذا قيل فيهم‏: ‏{‏يَتَّبِعُهُمُ الْغَاوُونَ‏}‏ ‏[‏الشعراء‏: 224‏]‏، فضررهم في الأعمال لا في الاعتقادات، وأولئك ضررهم في الاعتقادات ويتبعها الأعمال؛ ولهذا قال‏: ‏‏{‏أَفَّاكٍ أَثِيمٍ‏}‏ ‏[‏الجاثية‏: 7‏]‏
ومعنى الكهانة والشعر‏: موجود في كثير من المتفلسفة، والمتصوفة، والمتكلمة، والمتفقهة، والعامة، والمتفقرة، الخارجين عن الشريعة الذين يتكلمون بالغيوب عن كهانة، ويحركون النفوس بالشعر ونحوه وهم من أتباع المتنبئين الكذابين لهم مادة من الشياطين‏.‏ كما قد رأيناه كثيرًا في أنواع من هذه الطوائف وغيرها، لمن نور الله صدره، وقف في قلبه من نوره‏.

ص -54- وقال شيخ الإسلام قدس الله روحه‏:
فصل
ثم إن المنحرفين المشابهين للصابئة‏: إما مجردة، وإما منحرفة إلى يهودية أو نصرانية، من أهل المنطق والقياس، الطالبين للعلم والكلام، ومن أهل العمل والوجد، الطالبين للمعرفة، والحال، أهل الحروف، وأهل الأصوات سلكوا في أصل العلم الإلهي طريقين‏: كل منهم سلك طريقا‏.‏ وقد يسلك بعضهم هذا في وقت، وهذا في وقت، وربما جمع بعضهم بين الطريقين‏.‏
وأكثرهم لا يعلمون أن الله إليه طريق إلا أحد هذين، كما يذكره جماعات‏: ‏مثل ابن الخطيب، ومن نحا نحوه، بل مثل أبي حامد، لما حصر الطرق في الكلام، والفلسفة، الذي هو النظر، والقياس، أو في التصوف والعبادة، الذي هو العمل والوجد، ولم يذكر غير هؤلاء الأصناف الثلاثة‏.‏ بل أبو حامد لما ذكر في المنقذ من الضلال، والمفصح بالأحوال، أحواله في طرق العلم، وأحوال العالم، وذكر أن أول ما عرض له ما يعترض طريقهم- وهو السفسطة بشبهها المعروفة- وذكر أنه أعضل به هذا الداء قريباً من شهرين، هو فيهما على مذهب السفسطة، بحكم الحال لا بحكم المنطق والمقال، حتى شفى


فصل ثم إن المنحرفين المتشابهين للصائبة

الجزء الثاني

فصل ثم إن المنحرفين المتشابهين للصائبة

وقال شيخ الإسلام قدس الله روحه‏:
فصل ثم إن المنحرفين المشابهين للصابئة‏
 : إما مجردة، وإما منحرفة إلى يهودية أو نصرانية، من أهل المنطق والقياس، الطالبين للعلم والكلام، ومن أهل العمل والوجد، الطالبين للمعرفة، والحال، أهل الحروف، وأهل الأصوات سلكوا في أصل العلم الإلهي طريقين‏: كل منهم سلك طريقا‏.‏ وقد يسلك بعضهم هذا في وقت، وهذا في وقت، وربما جمع بعضهم بين الطريقين‏.‏
وأكثرهم لا يعلمون أن الله إليه طريق إلا أحد هذين، كما يذكره جماعات‏: ‏مثل ابن الخطيب، ومن نحا نحوه، بل مثل أبي حامد، لما حصر الطرق في الكلام، والفلسفة، الذي هو النظر، والقياس، أو في التصوف والعبادة، الذي هو العمل والوجد، ولم يذكر غير هؤلاء الأصناف الثلاثة‏.‏ بل أبو حامد لما ذكر في المنقذ من الضلال، والمفصح بالأحوال، أحواله في طرق العلم، وأحوال العالم، وذكر أن أول ما عرض له ما يعترض طريقهم- وهو السفسطة بشبهها المعروفة- وذكر أنه أعضل به هذا الداء قريباً من شهرين، هو فيهما على مذهب السفسطة، بحكم الحال لا بحكم المنطق والمقال، حتى شفى

ص -55- الله عنه ذلك المرض، وعادت النفس إلى الصحة والاعتدال، ورجعت الضروريات العقلية مقبولة موثوقا بها، على أمن وتبين، ولم يكن ذلك بنظم دليل وترتيب كلام، بل بنور قذفه الله في الصدر، وذلك النور هو مفتاح أكبر المعارف قال‏: فمن ظن أن الكشف موقوف على الأدلة المجردة، فقد ضيق رحمة الله الواسعة‏.‏ ثم قال‏: انحصرت طرق الطالبين عندي في أربع فرق‏:
المتكلمون‏: وهم يدعون أنهم أهل الرأي والنظر‏.‏
والباطنية‏: وهم يدعون أنهم أصحاب التعلم، والمخصصون بالاقتباس من الإمام المعصوم‏.‏
والفلاسفة‏: وهم يدعون أنهم أصحاب المنطق والبرهان‏.‏
والصوفية‏: ويدعون أنهم خواص الحضرة، وأهل المكاشفة، والمشاهدة‏.‏
فقلت في نفسي‏: الحق لا يعدو هذه الأصناف الأربعة، فهؤلاء هم السالكون سبل طريق الحق، فإن سد الحق عنهم فلا يبقي في درك الحق مطمع‏.‏ ثم ذكر أن مقصود الكلام وفائدته‏: الذب عن السنة بالجدل، لا تحقيق الحقائق، وأن ما عليه الباطنية باطل، وأن الفلسفة بعضها حق، وبعضها كفر، والحق منها لا يفي بالمقصود‏.‏
ثم ذكر أنه أقبل بهمته على طريق الصوفية، وعلم أنها لا تحصل إلا بعلم

ص -56- وعمل، فابتدأ بتحصيل علمهم من مطالعة كتبهم، مثل قوت القلوب لأبي طالب المكي، وكتب الحارث المحاسبي، والمتفرقات المأثورة عن الجنيد والشبلي وأبي يزيد، حتى طلع على كنه مقاصدهم العلمية‏.‏
ثم إنه علم يقينا أنهم أصحاب أحوال، لا أصحاب أقوال، وأن ما يمكن تحصيله بطريق العلم قد حصله، ولم يبق إلا ما لا سبيل إليه بالتعلم والسماع، بل بالذوق والسلوك‏.‏
قال‏: وكان قد حصل معي من العلوم التي مارستها،والمسالك التي سلكتها في التفتيش عن صنفي العلوم الشرعية، والعقلية إيمان يقيني بالله، وبالنبوة وباليوم الآخر‏.‏
وهذه الأصول الثلاثة - من الإيمان - كانت قد رسخت في نفسي بالله لا بدليل معين مجرد، بل بأسباب وقرائن وتجارب، لا تدخل تحت الحصر تفاصيلها، وكان قد ظهر عندي أنه لا مطمع في سعادة الآخرة إلا بالتقوى‏.‏ وذكر أنه تخلى عشر سنين‏.‏ إلى أن قال‏: انكشف لي في أثناء هذه الخلوات أمور لا يمكن إحصاؤها واستقصاؤها، والقدر الذي أذكره لينتفع به‏: أني علمت يقينا، أن الصوفية هم السالكون لطريق الله خاصة، وأن سيرتهم أحسن السير، وطريقتهم أصوب الطرق، وأخلاقهم أزكى الأخلاق، بل لو جمع عقل العقلاء، وحكمة الحكماء، وعلم الواقفين على أسرار الشرع من العلماء، ليغيروا شيئا من سيرهم، وأخلاقهم، ويبدلوه بما هو خير منه، لم يجدوا إليه سبيلا‏.‏

ص -57- فإن جميع حركاتهم وسكناتهم في ظاهرهم وباطنهم، مقتبسة من مشكاة نور النبوة، وليس وراء نور النبوة على وجه الأرض نور يستضاء به‏.‏
وبالجملة، فماذا يقول القائلون في طريق طهارتها‏؟‏ وهي أول شروطها تطهير القلب بالكلية عما سوى الله، ومفتاحها استغراق القلب بذكر الله‏.‏
قلت‏: يستفاد من كلامه أن أساس الطريق‏: هي شهادة أن لا إله إلا الله وأن محمداً رسول الله، كما قررته غير مرة‏.‏ وهذا أول الإسلام، الذي جعله هو النهاية، وبينت الفرق بين طريق الأنبياء، وطريق الفلاسفة والمتكلمين، لكن هو لم يعرف طريقة أهل السنة والحديث، من العارفين، فلهذا لم يذكرها، وهي الطريقة المحمدية المحضة، الشاهدة على جميع الطرق‏.‏
والسهروردي الحلبي، المقتول، سلك النظر والتأله جميعا، لكن هذا صابئي محض، فيلسوف لا يأخذ من النبوة إلا ما وافق فلسفته، بخلاف ذينك وأمثالهما‏.‏
ثم منهم من لا يعرف إلا طريقة النظر والقياس ابتداء، كجمهور المتكلمين من الجهمية والمعتزلة، والأشعرية، وبعض الحنبلية‏.‏
ومنهم من لا يعرف ابتداء إلا طريقة الرياضة، والتجرد والتصوف، ككثير من الصوفية والفقراء الذين وقعوا في الاتحاد، والتأله المطلق، مثل‏: عبد الله الفارسي، والعفيف التلمساني ونحوهما‏.‏ ومنهم من قد يجمع كالصدر القوْنَوِي ونحوه‏.‏

ص -58- والغالب عليهم عالم التوهم‏.‏ فتارة يتوهمون ما له حقيقة، وتارة يتوهمون ما لا حقيقة له، كتوهم إلهية البشر، وتوهم النصاري، وتوهم المنتظر، وتوهم الغوث المقيم بمكة أنه بواسطته يدبر أمر السماء والأرض، ولهذا يقول التلمساني‏: ثبت عندنا بطريق الكشف ما يناقض صريح العقل‏.‏
ولهذا أصيب صاحب الخلوة بثلاث توهمات‏:
أحدها‏: أن يعتقد في نفسه أنه أكمل الناس استعداداً‏.‏
والثاني‏: أن يتوهم في شيخه أنه أكمل من على وجه الأرض‏.‏
والثالث‏: أنه يتوهم أنه يصل إلى مطلوبه بدون سبب، وأكثر اعتماده على القوة الوهمية، فقد تعمل الأوهام أعمالا لكنها باطلة، كالمشيخة الذين لم يسلكوا الطرق الشرعية النبوية، نظراً أو عملاً، بل سلكوا الصابئية‏.‏
ويشبه هؤلاء من بعض الوجوه‏: أكثر الأحمدية، واليونسية، والحريرية، وكثير من العدوية، وأصحاب الأوحد الكرماني، وخلق كثير من المتصوفة والمتفقرة بأرض المشرق؛ ولهذا تغلب عليهم الإباحة، فلا يؤمنون بواجبات الشريعة ومحرماتها‏.‏ وهم إذا تألهوا في تألهٍ مطلقٍ، لا يعرفون من هو إلههم بالمعرفة القلبية، وإن حققه عارفوهم الزنادقة، جعلوه الوجود المطلق‏.‏
ومنهم من يتأله الصالحين من البشر، وقبورهم ونحو ذلك‏.‏
فتارة يضاهئون المشركين، وتارة يضاهئون النصارى، وتارة يضاهئون

ص -59- الصابئين، وتارة يضاهئون المعطلة الفرعونية، ونحوهم من الدهرية، وهم من الصابئين، لكن كفار في الأصل‏.‏ والخالص منهم يعبد الله وحده، لكن أكثر ما يعبده بغير الشريعة القرآنية المحمدية، فهم منحرفون، إما عن شهادة أن لا إله إلا الله، وإما عن شهادة أن محمداً رسول الله، وقد كتبته في غير هذا‏.‏
وكل واحد من طريقي النظر والتجرد طريق فيه منفعة عظيمة، وفائدة جسيمة، بل كل منهما واجب لابد منه، ولا تتم السعادة إلا به، والقرآن كله يدعو إلى النظر والاعتبار والتفكر، وإلى التزكية والزهد والعبادة‏.‏
وقد ذكر القرآن صلاح القوة النظرية العلمية، والقوة الإرادية العملية في غير موضع، كقوله‏: ‏‏{‏هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ‏}‏ ‏[‏التوبة‏: ‏33‏]‏، فالهدى كمال العلم، ودين الحق كمال العمل، كقوله‏: ‏‏{‏أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏}‏ ‏[‏ص‏: ‏45‏]‏،وقوله‏: ‏‏{‏كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ ِِِِ‏}‏ ‏[‏المجادلة‏: ‏22‏]‏ وقوله‏: ‏‏{‏آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏‏[‏التين‏: ‏6‏]‏، وقوله‏: ‏‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ‏}‏ ‏[‏فاطر‏: ‏10‏]‏، وفي خطبة النبي صلى الله عليه وسلم‏: ‏"‏إن خير الكلام كلام الله، وخير الهدي هدى محمد‏"‏، لكن النظر النافع أن يكون في دليل، فإن النظر في غير دليل لا يفيد العلم بالمدلول عليه، والدليل هو الموصل إلى المطلوب، والمرشد إلى المقصود، والدليل التام هو الرسالة، والصنائع‏.‏
وكذلك العبادة التامة فعل ما أمر به العبد وما جاءت به الرسل، وقد وقع

ص -60- الخطأ في الطريقين، من حيث‏: أخذ كل منهما أو مجموعهما، مجرداً في الابتداء عن الإيمان بالله، وبرسول‏.‏‏.‏
بل اقتصر فيهما على مجرد ما يحصله نظر القلب، وذوقه الموافق لما جاءت به الرسل تارة، والمخالف لما جاءت به أخرى، في مجرد النظر العقلي، ومجرد العبادات العقلية، أو الصعود عن ذلك إلى النظر الملي، والعبادات الملية، والواجب أنه لابد في كل واحد من النظر والعمل، من أن يوجد فيه العقلي، والملي، والشرعي، فلما قصروا وقع كل من الفريقين، إما في الضلال، وإما في الغواية، وإما فيهما‏.‏
وحاصلهم‏: إما الجهل البسيط، أو الكفر البسيط، أو الجهل المركب، أو الكفر المركب، مع الجهل والظلم‏.‏
وذلك أن طريقة أهل النظر والقياس‏: مدارها على مقدمة لابد منها في كل قياس يسلكه الآدميون، وهي مقدمة كلية جامعة، تتناول المطلوب، وتتناول غيره، بمعنى أنها لا تمنع غيره من الدخول، وإن لم يكن له وجود في الخارج، فهي لا تتناول المطلوب لخاصيته، بل بالقدر المشترك بينه وبين غيره، والمطلوب بها هو الله تعالى فلم يصلوا إليه إلا بجامع ما يشترك فيه هو وغيره، من القضايا الإيجابية، والسلبية‏.‏
والمشترك بينه وبين غيره لا يعرف بخصوصه أصلا، فلم يعرفوا الله،

ص -61- بل لما اعتقدوا فيه القدر المشترك صاروا مشركين به، وحكموا على القدر المشترك بأحكام سلبية، أو إيجابية، فإنها تصح في الجملة ؛ لأن ما انتفى عن المعنى العام المشترك انتفى عن الخاص المميز، وليس ما انتفى عن الخاص المميز انتفى عن العام، فما نفيته عن الحيوان أو عن النبي، انتفى عن الإنسان والرسول‏.‏ وليس ما نفيته عن الإنسان أو الرسول انتفى عن الحيوان أو النبي‏.‏
ولهذا كان قوله‏: ‏‏"‏لا نبي بعدي‏"‏ ينفي الرسول،وكذلك ما ثبت للمعنى المشترك بصفة العموم ثبت للخاص، وما ثبت له بصفة الإطلاق لم يجب أن يثبت للخاص، فإذا ثبت حكم لكل نبي دخل فيه الرسول‏.‏ وأما إذا ثبت للنبي مطلقًا لم يجب أن يثبت للرسول، وقد تتألف من مجموع القضايا السلبية والإيجابية أمور لا تصدق إلا عليه، ولا يصح أن يوصف بها غيره، كما إذا وصف نبي بمجموع صفات، لا توجد في غيره‏.‏
لكن هذا القدر يعرف انتفاء غيره أن يكون إياه، وأما عينه فلا يعرف بمجموع تلك القضايا الكلية، فلا يحصل للعقل من القياس في الرب إلا العلم بالسلب، والعدم، إذا كان القياس صحيحا‏.‏
ولهذا جاءت الأمثال المضروبة في القرآن وهي المقاييس العقلية دالة على النفي في مثل قوله‏: ‏‏{‏ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ‏}‏ الآية ‏[‏الروم‏: ‏28‏]‏، ومثل قوله‏: ‏‏{‏وَضَرَبَ اللّهُ مَثَلاً رَّجُلَيْنِ‏}‏الآيات ‏[‏النحل‏: ‏76‏]‏، وقوله‏: ‏‏{‏يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ‏}‏الآية ‏[‏الحج‏: ‏73‏]‏، وقوله‏: ‏‏{‏قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونََ‏}‏ الآية ‏[‏الإسراء‏: ‏42‏]‏،

ص -62- وقوله‏: ‏{‏مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ‏}‏ ‏[‏المؤمنون‏: ‏91‏]‏، وأمثال ذلك من الأمثال وهي القياسات التي مضمونها نفي الملزوم لانتفاء لازمه، أو نحو ذلك‏.‏
ولهذا كان الغالب على أهل القياس، من أهل الفلسفة، و الكلام، في جانب الربوبية إنما هي المعارف السلبية‏.‏ ثم لم يقتصروا على مقدار ما يعلمه العقل من القياس، بل تعدوا ذلك، فنفوا أشياء مشبهة القياس الفاسد، مثل نفي الصفات النبوية، الخبرية، بل ونفى الفلاسفة والمعتزلة للصفات التي يثبتها متكلمو أهل الإثبات، ويسمونها الصفات العقلية؛ لإثباتهم إياها بالقياس العقلي‏.‏
ومعلوم أن العقل لا ينفي بالقياس إلا القدر المشترك، الذي هو مدلول القضية الكلية التي لابد منها في القياس، مثل أن ينفي الإرادة أو الرحمة أو العلم المشترك بين مسميات هذا الاسم، والقدر المشترك في المخلوقين تلحقه صفات لا تثبت لله تعالى، فينفون المعنى المشترك المطلق، على صفات الحق وصفات الخلق تبعاً لانتفاء ما يختص به الخلق فيعطلون، كما أن أهل التمثيل يثبتون ما يختص به الخلق تبعاً للقدر المشترك وكلاهما قياس خطأ‏.‏
ففي هذه الصفات، بل وفي الذوات ثلاث اعتبارات‏:
أحدها‏: ما تختص به ذات الرب وصفاته‏.‏
والثاني‏: ما يختص به المخلوق وصفاته‏.‏

ص -63- والثالث‏: المعنى المطلق الجامع‏.‏
فاستعمال القياس الجامع في نفي الأول خطأ، وكذلك استعماله في إثبات الثاني‏.‏ وأما استعماله في إثبات الثالث، فيحتاج إلى إدراك العقل لثبوت المعنى الجامع الكلي، وهذا أصل القياس والدليل، فإن لم يعرف العقل بنفسه - أو بواسطة قياس آخر- ثبوت هذا، وإلا لم يستقم القياس‏.‏
وكذلك في معارفهم الثبوتية لا يأتون إلا بمعانٍ مطلقة مجملة‏.‏ مثل ثبوت الوجود، ووجوب الوجود، أو كونه رباً أو صانعاً أو أوَّلاً، أو مبدأ أو قديما، ونحو ذلك من المعاني الكلية، التي لا يعلم بها خصوص الرب تعالى، إذ القياس لا يدل على الخصوص، فإنه إذا استدل بأن كل ممكن فلابد له من موجب وبأن كل محدَث فلابد له من محدِث، كان مدلول هذا القياس أمراً عاماً، وقد بسطت هذا في غير هذا الموضع‏.‏
وكذلك أصحاب الرياضة والتجرد، فإن صفوتهم الذين يشتغلون بذكر بسيط مثل لا إله إلا الله إن لم يغلوا فيقتصروا على مجرد ‏[‏الله، الله‏]‏ ويعتقدون أن ذلك أفضل وأكمل، كما فعله كثير منهم، وربما اقتصر بعضهم على ‏[‏هُوْ، هُوْ‏]‏ أو على قوله‏: ‏‏[‏لا هو إلا هو‏]‏ ؛ لأن هذا الذكر المبتدع الذي هو لا يفيد بنفسه إلا أنه مطلقاً، ليس فيه بنفسه ذكر لله إلا بقصد المتكلم‏.‏
فقد ينضم إلى ذلك اعتقاد صاحبه أنه لا وجود إلا هو، كما يصرح به بعضهم ويقول‏: لا هو إلا هو، أو لا موجود إلا هو، وهذا عند الاتحادية

ص -64- أجود من قول‏: ‏[‏لاإله إلا الله‏]‏؛ لأنه مصرح بحقيقة مذهبهم الفرعوني القرمطي، حتى يقول بعضهم‏: ‏[‏لا إله إلا الله‏]‏ ذكر العابدين، و‏[‏الله، الله‏]‏ ذكر العارفين، و ‏[‏هو‏]‏ ذكر المحققين، ويجعل ذكره ‏[‏يا من لا هو إلا هو‏]‏، وإذا قال‏: الله، الله إنما يفيد مجرد ثبوته، فقد ينضم إلى ذلك نفي غيره لا نفي إلهية غيره، فيقع صاحبه في وحدة الوجود وربما انتفى شهود القلب للسوي إذا كان في مقام الفناء فهذا قريب، أما اعتقاد أن وجود الكائنات هي هو، فهذا هو الضلال‏.‏
ويضمون إلى ذلك نوعا من التصفية، مثل ترك الشهوات البدنية من الطعام والشراب والرياسة والخلوة، وغير ذلك من أنواع الزهادة المطلقة، والعبادة المطلقة، فيصلون أيضا إلى تأله مطلق، ومعرفة مطلقة بثبوت الرب ووجوده ونحو ذلك، من نحو ما يصل إليه أرباب القياس‏.‏
ثم قد تتوارى هذه المعرفة والعلم بملابسة الأمور الطبيعية، من الطعام، والاجتماع بالناس، فإن سببها إنما هو ذلك التجرد، فإذا زال زال، ولهذا قيل‏: ‏كل حال أعطاكه الجوع فإنه يذهب بالشبع، كما قد تتوارى معرفة الأولى المطلقة بغفلة القلب عن تلك المقاييس النظرية، ولا ريب أن القياس يفضي إلى معرفة بحسب مقتضاه، وأن الرياضة والتأله يفضي إلى معرفة بحسب مقتضاه، لكن معرفة مطلقة بسبب قد يثبت وقد يزول، وكثيراً ما يفضي إلى الاتحاد والحلول والإباحة، وذلك لأنهم يجردون التأله عما لابد منه من صالح البشر، فإذا احتاجوا إليها أعرضوا عن التأله‏.‏
فهم إما آلهة عند نفوسهم، وإما زنادقة أو فساق، ولهذا حدثني الشيخ

ص -65- الصالح يوسف من أصحابنا أنه رآني في المنام وأنا أخاطبهم
والمعرفة الحاصلة بذلك هي المعرفة التي تصلح حال العبد وتجب عليه،لكن قد يحصل مع صدق الطلب بواسطة القياس، أو بواسطة الوجد وصول إلى الرسالة فيتلقى حينئذ من الرسالة ما يصلح حاله،ويعرفه المعرفة التامة والعلم النافع الواجب عليه وهي الطريق الشرعية النبوية التي ذكرناها أولا وقد لا يحصل ذلك فيقع كثير منهم في الاستغناء عن النبوة، اعتقادا أو حالا بالإعراض عما جاءت به، فيفوته من الإيمان والعلم والمعرفة التي جاء بها الرسول ما يضل بفواته في الدنيا عن الهدى، ويشقى به الشقاء الأكبر، كحال الكافرين بالرسول وإن آمنوا بوجود الرب، من اليهود والنصارى والصابئين، فإن في المسلمين من ينافق في الرسول، كما كفر هؤلاء به ظاهراً، وهذا النفاق كثير جداً، قديما وحديثا‏.‏
وقد تنعقد في قلبه مقاييس فاسدة، ومواجيد فاسدة، يحكم بمقتضاها في الربوبية أحكاماً فاسدة مثل‏: أحكام المنحرفة إلى صابئية، أو يهودية أو نصرانية، من الفلاسفة والمتكلمين والمتصوفة، الذين انحرفوا إما إلى تعطيل للصفات وتكذيب بها، وإما إلى تمثيل لها وتشبيه، وإما إلى اعتقاد أن الرب هو الوجود المطلق الذي لا يتميز، وأن عين

ص -66- الوجود هو عين الخالق،وأنه ليس وراء السموات والأرض شيء آخر، وإنما هذه الأشياء كلها مراتب للصفات، وأن الربوبية والإلهية مراتب ذهنية شكوكية‏.‏ وأما في الحقيقة‏: فليس إلا عين ذاته، فالمحجوبون يرون المراتب والمكاشف ما ترى إلا عين الحق‏.‏
ويحسبون ويحسب كثير بسببهم أن هذا التوحيد هو توحيد الصديقين، الذين عرفوا الله، وقالوا‏:
ألا كل شيء ما خلا اللّه باطل.
كما يحسب المتكلم الزائغ أن توحيده - الذي هو نفي الصفات - هو توحيد الأنبياء، والصديقين، الذين عرفوا الله ؛ ولهذا يقع في هؤلاء الشركُ كثيرا، حتى يسجد بعضهم لبعض، كما يقع في القسم الآخر تحريم الحلال من العقود، والعبادات المباحة‏.‏
فاقتسم الفريقان‏: ما ذم الله به المشركين، من الشرك، وتحريم الحلال‏.‏‏.‏‏.‏ وهكذا يوجد كثيراً في هؤلاء المشبهة للنصارى‏.‏ وظهر في الآخرين من الآصار، والأغلال، وجحود الحق، وقسوة القلوب ما يوجد كثيرا في هؤلاء المشبهة لليهود‏.‏
هذا في غير الغالية منهم، وأما الغالية من الصنفين، فعندهم أن معرفتهم وحالهم فوق معرفة الأنبياء وحالهم‏.‏ كما يقول التلمساني‏: القرآن يوصل إلى الجنة، وكلامنا يوصل إلى الله‏.‏

ص -67- وكما يزعم الفارابي‏: أن الفيلسوف أكمل من النبي،وإنما خاصة النبي جودة التخييل للحقائق، إلي أنواع من الزندقة والكفر، يلتحقون فيها بالإسماعيلية، والنصيرية، والقرامطة، والباطنية، ويتبعون فرعون، والنمروذ وأمثالهما من الكافرين بالنبوات، أو النبوة والربوبية‏.‏
وهذا كثير جداً في هؤلاء وهؤلاء، وسبب ذلك عدم أصل في قلوبهم، وهو الإيمان بالله، والرسول‏.‏ فإن هذا الأصل إن لم يصحب الناظر، والمريد، والطالب، في كل مقام، وإلا خسر خسرانا مبينا، وحاجته إليه كحاجة البدن إلى الغذاء، أو الحياة إلى الروح‏.‏
فالإنسان بدون الحياة والغذاء لا يتقوم أبداً، ولا يمكنه أن يَعلم، ولا أن يُعلم‏.‏
كذلك الإنسان بدون الإيمان بالله ورسوله لا يمكنه أن ينال معرفة الله، ولا الهداية إليه، وبدون اهتدائه إلى ربه لا يكون إلا شقيا معذباً، وهو حال الكافرين بالله ورسوله، ومع الإيمان بالله ورسوله إذا نظر، واستدل، كان نظره في دليل وبرهان - وهو ثبوت الربوبية، والنبوة - وإذا تجرد وتصفى، كان معه من الإيمان ما يذوقه بذلك ويجده‏.‏
ثم هذا النظر، وهذا الذوق يجتلب له ما وراء ذلك من أنواع المعالم الربانية، والمواجيد الإلهية‏.‏ والعلم والوجد متلازمان‏.‏
وذلك، أن الأنبياء والمرسلين عرفوا الله بالوحي المعرفة التي هي معرفة، وعبدوه العبادة التي هي حق له بحسب ما منحهم الله تعالى‏.‏
وهم درجات في ذلك، لكن عرفوا من خصوص الربوبية ما لا يقوم به

ص -68- مجرد القياس النظري، ولا يناله مجرد الذوق الإرادي، ثم أخبروا عن ذلك‏.‏
ولابد في الوصف والإخبار من أن يذكر المسمى الموصوف بالأسماء والأوصاف المتواطئة التي فيها اشتراك وتمييز عن المخلوقات بما يقطع الشركة؛ لأن القصد بالإخبار، والوصف، تعريف المخاطبين، والمخاطبون لا يعرفون الخصوصيات، التي هي خصوص ذات الله، و صفاته‏.‏
فلو أخبروا بذلك وحده مجرداً لم يعرفوا شيئا، بل ربما أنكروا ذلك‏.‏ فإذا خوطبوا بالمعاني المشتركة، وأزيل مفسدة الاشتراك بما يقطع التماثل، كقوله‏: ‏‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏‏[‏الشورى‏: ‏11‏]‏،‏{‏وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏: ‏4‏]‏،ونحو ذلك كانوا أحد رجلين‏:
إما رجل مؤمن، آمن بمعاني تلك الصفات على الوجه المطلق الجملي وأثبتها لله على وجه يليق به، ويختص به، لا يشركه فيه مخلوق، فهذا غاية الممكن في حال هؤلاء‏.‏
وإما رجل قذف اللّه في قلبه من نوره وهدايته الخاصة ما أشهده شيئا من الخصوصيات، التي هي أعيان تلك الأسماء والصفات، فيعلم ذلك لا بمجرد القياس، ولا بمجرد الوجد بل بشهود علمي مطابق لما أخبرت به الرسل، وتدله على صحة شهوده موافقته لما أنبأت به الرسل، ويحصل له نصيب من النبوة، فإن النبوة انقطعت بكمالها، وأما وجود بعض أجزائها فلم ينقطع‏.‏ ولابد أن يكون في بعض الأمور محجوبا عن أن يشهد ما شهده النبي، فيصدقه فيه، لشهوده بعض ما أخبر به النبي، ويبقى ما شهده محققا عنده لثبوت ما لم يشهده، وهذه حال الصديقين مع الأنبياء‏.‏

ص -69- وذلك نظير من وصف له ملك مدينة، بأنواع من الصفات، فقدم حتى رأى بعض شؤونه التي دلته على صدق المخبر فيما لم يشهد‏.‏ ولست أجعل مجرد هذه الشهادة مصدقة، فإن المخبر قد يصدق في بعض، ويخطئ في بعض،وإنما ذلك بواسطة إخبار المخبر - أي رسول الله - وشهوده منه ما يوجب له امتناع الكذب عليه، كما يذكر في غير هذا الموضع‏.‏
فإن قلت‏: فمن أين له ابتداء صحة الإيمان بالله ورسوله، حتى يصير ذلك أصلا يبني عليه، وينتقل معه إلى ما بعده‏؟‏ فأهل القياس والوجد إنما تعبوا التعب الطويل في تقرير هذا الأصل في نفوسهم، ولهذا يسمي المتكلمون كل ما يقرر الربوبية والنبوة‏: العقليات والنظريات، ويسميها أولئك‏: الذوقيات، والوجديات، ورأوا أن ما لا يتم معرفة الله ورسوله إلا به فمعرفته متقدمة على ذلك، وإلا لزم الدور‏.‏ فسموا تلك عقليات، والعقليات لا تنال إلا بالقياس العقلي المنطقي‏.‏
قلت‏: جواب هذا من وجوه‏:
أحدها‏: المعارضة بالمثل، فإن سالك سبيل النظر القياسي، أو الإرادة الذوقية، من أين له ابتداء أن سلوك هذا الطريق يحصل له علما، ومعرفة، ليس معه ابتداء إلا مجرد إخبار مخبر بأنه سلك هذا الطريق فوصل، أو خاطر يقع في قلبه سلوك هذا الطريق، إما مجوزا للوصول أو متحريا أو غير ذلك، أو سلوكا ابتداء بلا انتهاء، وليس ذلك مختصا بالعلم الإلهي، بل كل العلوم لابد للسالك فيها ابتداء من مصادرات يأخذها مسلمة إلى أن تتبرهن فيما بعد‏.‏

ص -70- إذا لو كان كل طالب العلم حين يطلبه قد نال ذلك العلم، لم يكن طالبا له، والطريق التي يسلكها قد يعلم أنها تفضي به إلى العلم‏.‏
لكن الكلام في أول الأوائل، ودليل الأدلة، وأصل الأصول‏.‏ فإنه لو كان حين ينظر فيه يعلم أنه دليل مفض لم يمكن ذلك حتى يعلم ارتباطه بالمدلول، فإن الدليل إن لم يستلزم المدلول لم يكن دليلاً‏.‏
والعلم بالاستلزام موقوف على العلم بالملزوم واللازم، فلا يعلم أنه دليل على المدلول المعين،حتى يعلم ثبوت المدلول المعين، ويعلم أنه ملزوم له، وإذا علم ذلك استغنى عن الاستدلال به على ثبوته، وإنما يفيده التذكير به، لا ابتداء العلم به، وإنما يقع الاشتباه هنا؛ لأنه كثيراً ما يعرف الإنسان ثبوت شيء، ثم يطلب الطريق إلى معرفة صفاته، ومشاهدة ذاته، إما بالحس، وإما بالقلب، فيسلك طريقا يعلم أنها موصلة إلى ذلك المطلوب؛ لأنه قد علم أن تلك الطريق مستلزم لذلك المطلوب الذي علم ثبوته قبل ذلك‏.‏
كمن طلب أن يحج إلى الكعبة، التي قد علم وجودها، فيسلك الطريق التي يعلم أنها تفضي إلى الكعبة، لإخبار الناس له بذلك، أو يستدل بمن يعلم أنه عارف بتلك الطريق، فسلوكه للطريق بنفسه بعد علمه أنها طريق المقصود بإخبار الواصلين، أو سلوكه بدليل خريت يهديه في كل منزلة لا يكون إلا بعد العلم بثبوت المطلوب، وثبوت أن هذا طريق ودليل‏.‏ وهكذا حال الطالبين لمعرفة الله، والمريدين له، والسائرين إليه، قد عرفوا

ص -71- وجوده أولا وهم يطلبون معرفة صفاته، أو مشاهدة قلوبهم له في الدنيا‏.‏ فيسلكون الطريق الموصلة إلى ذلك بالإيمان والقرآن‏.‏
فالإيمان‏: نظير سلوك الرجل الطريق التي وصفها له السالكون، فإنهم متفقون على ذلك‏.‏
والقرآن‏: تصديق الرسل فيما تخبر به، وهو نظير اتباع الدليل منزلة منزلة، ولابد في طريق الله منهما‏.‏
وأما الشيء الذي لم يعلم العقل ثبوته أولا، إذا سلك طريقا يفضي إلى العلم به - فلا يسلكها ابتداء إلا بطريق التقليد والمصادرة - كسائر مبادئ العلوم - فإذا كان لابد في الطريقة القياسية، والعملية، من تقليد في الأول في سلوكه فيما لم يعلم أنه طريق، وأنه مفض إلى المطلوب أو أن المطلوب موجود، فالطريقة الإيمانية إذا فرض أنها كذلك لم يقدح ذلك فيها، بل تكون هي أحق، لوجوه كثيرة‏.‏
ونذكر بعضها إن شاء الله‏.‏
بل لا طريق إلا هي أو ما يفضي إليها، أو يقترن بها فهي شرط قطعاً في درك المطلوب، وما سواها ليس بشرط، بل يحصل المطلوب دونه وقد يضر بحصول المطلوب فلا يحصل، أو يحصل نقيضه وهو الشقاء الأعظم على التقديرين، فتلك الطريق مفضية قطعاً ولا فساد فيها، وما سواها يعتريه الفساد كثيراً، وهو لا يوصل وحده، بل لابد من الطريقة الإيمانية‏.‏

ص -72- الوجه الثاني في الجواب‏: أن الطريقة القياسية، والرياضية، إذا سلكها الرجل وأفضت به إلى المعرفة - إن أفضت - علم حينئذ أنه سلك طريقا صحيحا وأن مطلوبه قد حصل، وأما قبل ذلك فهو لا يعرف، فأدني أحوال الإيمانية - ولا دناءة فيها - أن تكون كذلك‏.‏ فإنه إذا أخذ الإيمان بالله ورسله مسلما، ونظر في موجبه،وعمل بمقتضاه، حصل له بأدني سعي مطلوبه من معرفة الله، وأن الطريق التي سلكها صحيحة، فإن نفس تصديق الرسول فيما أخبر به عن ربه وطاعته، يقرر عنده علماً يقينياً بصحة ذلك أبلغ بكثير مما ذكر أولا‏.‏
الوجه الثالث‏: أن الإقرار بالله قسمان‏: فطري، وإيماني‏.‏ فالفطري‏: وهو الاعتراف بوجود الصانع - ثابت في الفطرة‏.‏ كما قرره الله في كتابه في مواضع وقد بسطت القول فيه في غير هذا الموضع‏.‏ فلا يحتاج هذا إلى دليل، بل هو أرسخ المعارف، وأثبت العلوم، وأصل الأصول‏.‏
وأما الإقرار بالرسول، فبأدني نظر فيما جاء به، أو في حاله، أو في آياته، أو نحو ذلك من شؤونه يحصل العلم بالنبوة، أقوى بكثير مما يحصل المطالب القياسية، والوجدية، في الأمور الإلهية‏.‏ ثم إذا قوي النظر في أحواله حصل من اليقين الضروري الذي لا يمكن دفعه ما يكون أصلا راسخا‏.‏ وبسط هذا مذكور في غير هذا الموضع؛ إذ المقصود هنا بيان خطأ من سلك طريق القياس، أو الرياضة، دون الإيمان ابتداء‏.‏ وأما تقرير طريقة الإيمان فشأنه عظيم، أعظم مما كتبته هنا‏.‏
الوجه الرابع‏: أنا نخاطب المسلمين المتسمين بالإيمان، الذين غرض أحدهم

ص -73- معرفة الله الخاصة، التي يمتاز بها العلماء والعارفون عن العامة، فيسلك بعضهم طريقة أهل القياس المبتدع، والفلاسفة والمتكلمين، وبعضهم طريقة أهل الرياضة والإرادة المبتدعة، من المتفلسفة والمتصوفه، معرضا عما جاء به الرسول في تفاصيل هذه الأمور، فإن هؤلاء إذا كانوا عالمين بصدق الرسول - المبلغ عن ربه، الهادي إليه، الداعي إليه، الذي أكمل له الدين، وأنزل عليه الكتاب تبياناً لكل شيء - كيف يدعون الاستدلال بما جاء به، والاقتداء به، إلى ما ذكر من الطريقين‏؟‏
الوجه الخامس‏: أن أكثر من سلك الطريقين المنحرفين، لم يعتقد أن هناك طريقا ثالثا- كما يذكره رجال من فضلاء العالم الغالطين في القواعد الكبار - فهم ينتقلون من مادة فلسفية صابئية، إلى مادة إرادية نصرانية، إلى مادة كلامية يهودية‏.‏
وأهل فلسفتهم يوما مع ذوي إرادتهم، ويوما مع ذوي كلامهم، وهم متهوكون في هذه المجارات‏.‏
والطريقة الإيمانية النبوية المحمدية، الدينية السنية الأثرية، لا يهتدون إليها، ولا يعرفونها ولا يظنون أنها طريقة إلى مطلوبهم، ولا تفضي إلى مقصودهم، وذلك لعدم وجود من يسلكها في اعتقادهم، أو كبتوا نفوسهم عنها ظلما، فلضلالهم عنها أو غوايتهم وجهلهم بها، أو ظلمهم أنفسهم، أعرضوا عنها‏.‏
فإن قلت‏: فالقرآن يأمر بالنظر في الآيات‏.‏

ص -74- قلت‏: النظر لا ريب في صحته في الجملة، وأنه إذا كان في دليل أفضى إلى العلم بالمدلول، وإذا كان في آيات الله أفضى إلى الإيمان به، الذي هو رأس العبادة، كما أن العبادة والإرادة لا ريب في صحتها في الجملة، وأنها إذا كانت على منهاج الأنبياء أفضت إلى رضوان الله، لكن عليك أن تفرق بين الآيات وبين القياس، كما قد بيناه في غير هذا الموضع‏.‏
فإن الآية هي العلامة‏.‏ وهي ما تستلزم بنفسها لما هي آية عليه، من غير توسط حد أوسط، ينتظم به قياس مشتمل على مقدمة كلية، كالشعاع فإنه آية الشمس، وكذلك النبات للمطر في الأرض القفر، والدخان للنار، وإن لم ينعقد في النفس قياس، بل العقل يعلم تلازمهما بنفسه، فيعلم من ثبوت الآية ثبوت لازمها، والعلم بالتلازم قد يكون فطريا، وقد لا يكون‏.‏
الوجه السادس‏: أن تينك الطريقين ليستا باطلا محضا، بل يفضي كل منهما إلى حق ما، لكن ليس هو الحق الواجب، وكثيراً ما يقترن معه الباطل فلا يحصل بكل منهما بمجرده أداء الواجب ولا اجتناب المحرم، و لا تحصلان المقصود الذي فيه سعادة العبد من نجاته ونعيمه، بعد مبعث الرسول‏.‏
أما الطريقة النظرية القياسية، فإنه لابد فيها من الاستدلال بالممكن على الواجب، أو المحدَث على المحدِث، أو بالحركة على المحرِّك، وذلك يعطي فاعلا عظيما من حيث الجملة‏.‏
وكذلك الطريقة الرياضية الذوقية تعطي انقياد القلب وخضوعه إلى الصانع

ص -75- المطلق، وكل منهما لابد فيها من علم اضطراري يضطر القلب إليه؛ إذ القلب لا يحصل له علم إلا من جنس الاضطراري ابتداء بتوسط الضروري، فإن النظر يبنى على مقدمات تنتهي إلى ما هو من جنس الضروري، إما بتوسط الحس أو مجرداً عن الحس‏.‏
فالطريق القياسية تفيد العلم بتوسط مقدمات ضرورية، مثل أن يقال‏: الوجود المعلوم إما ممكن، وإما واجب، والممكن لا يوجد إلا بواجب‏.‏ فثبت وجود الواجب على التقديرين‏.‏
ومثل أن يقال‏: العالم محدَث أو كثير منه محدث‏.‏ والثاني ضروري، والأول يستدل عليه‏.‏ ثم يقال‏: وكل محدَث فله محدِث‏.‏
أو يقال‏: لا شك أن ثم وجودًا، وهو إما قديم، وإما محدَث، والمحدث لابد له من قديم، فثبت وجود القديم على التقديرين‏.‏
كما يقال‏: لا ريب أن ثم وجودًا، وهو إما واجب وإما ممكن، والممكن لابد له من واجب فثبت وجود الواجب على التقديرين‏.‏
وقد يقال أيضا‏: لا ريب أن ثم وجودا، وهو إما مصنوع، أو غير مصنوع، أو مخلوق أو غير مخلوق، أو مفطور أو غير مفطور، والمصنوع أو المخلوق أو المفطور، لابد له من صانع وخالق وفاطر، فثبت وجود ما ليس بمصنوع ولا مفطور ولا مخلوق على التقديرين‏.‏

ص -76- فهذه الوجوه وما يشبهها تدل على وجود واجب قديم ليس بمصنوع، لكن الشأن في تعيينه، فإن عامة الدهرية يقولون‏: هذا هو العالم أو شيء قائم به‏.‏ ثم إن افتقار الممكن إلى الواجب، والمحدث إلى القديم، والمصنوع إلى الصانع، مقدمة ضرورية؛ وإن كان طائفة من النظار يستدلون على هذه المقدمة، وعلى أن الممكن لا يترجح أحد طرفيه على الآخر إلا بمرجح، والجمهور على الاكتفاء بالضرورة فيهما‏.‏
والطريق العبادية تفيد العلم بتوسط الرياضة وصفاء النفس، فإنه حينئذ يحصل للقلب علم ضروري،كما قال الشيخ إسماعيل الكوراني لعز الدين بن عبد السلام لما جاء إليه يطلب علم المعرفة وقد سلك الطريقة الكلامية فقال‏: ‏أنتم تقولون‏: إن الله يعرف بالدليل، ونحن نقول‏: عرَّفنا نفسه فعرفناه‏.‏ وكما قال نجم الدين الكبرى لابن الخطيب، ورفيقه المعتزلي وقد سألاه عن علم اليقين، فقال‏: هو واردات ترد على النفوس، تعجز النفوس عن ردها‏.‏ فأجابهما‏: بأن علم اليقين عندنا هو موجود بالضرورة لا بالنظر، وهو جواب حسن‏.‏
فإن العلم الضروري هو الذي يلزم نفس العبد لزوماً لا يمكنه الانفكاك عنه‏.‏ فالقائس إن لم يحصل له العلم الضروري ابتداء، وإلا فلابد أن يبني نظره وقياسه على مقدمات ضرورية، ثم حينئذ يحصل له العلم‏.‏
ولهذا قال طائفة منهم أبو المعالي الجويني إن جميع العلوم ضرورية

ص -77- باعتباراتها بعد وجود النظر الصحيح في الدليل تحصل العلم ضرورة، لكن منها ما هو ضروري عند تصور طرفي القضية، ومنها ما هو ضروري بعد تأمل ونظر، ومنها ما هو ضروري بعد النظر في دليل ذي مقدمتين، أو مقدمات‏.‏
فقال الشيخ العارف‏: نحن نجد العلم وجدا ضرورياً بالطريق التي نسلكها من تزكية النفس، وإصلاح القلب الذي هو حامل العلم وداعيه فكل منهما يفيض الله العلم على قلبه، وينزله على فؤاده، ولكن أحدهما بتحصيل العلم المقارن للعلم المطلوب،الذي هو المقدمات، والآخر بإصلاح طالب العلم الذي يريد أن يكون عالماً وهو القلب بمنزلة من يخطب امرأة، فتارة تجمَّل لها وتَعَرَّض حتى رأته فرغبت فيه وخطبته، وتارة بأن أرسل إليها من تأنس إليه وتطيعه، فخطبها له فأجابت، فكان سعي الأول وعمله في إصلاح نفسه وتعرضه لها حتى ترغب، وكان سعي الثاني في تحصيل الرسول المطاع حتى تجيب‏.‏ وبمنزلة من يصيد صيدًا‏.‏
لكن مجرد النظر والعمل مجتمعين ومنفردين، لا يحصلان إلا أمراً مجملاً، كما هو الواقع، وذلك صحيح‏.‏ فإن ثبوت الأمر المجمل حق، فإن ضما إلى ذلك ما يعلم بنور الرسالة من الأمر المفصل حصل الإيمان النافع، وزال ما يخاف من سوء عاقبة ذينك الطريقين‏.‏
وهذه حال من تحيز من أهل النظر الكلامي، والعمل العبادي إلى اتباع الرسول والإيمان به، فقبل منه وأخذ عنه‏.‏

ص -78- وإن لم يضم أحدهما إلى ذلك ما جاء به الرسول، فإما أن يضم ضده، أو لا يضم شيئاً، فإن ضم إلى ذلك ضد ما جاء به الرسول وقع في التكذيب، وهو الكفر المركب، وإن لم يضم إليه شيء بقى في الكفر البسيط، سواء كان في ريب، أو في إعراض وغفلة‏.‏
فإن حال الكافر لا تخلو من أن يتصور الرسالة أولا، فإن لم يتصورها فهو في غفلة عنها، وعدم إيمان بها، كما قال‏: ‏{‏وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا‏}‏ ‏[‏الكهف‏: ‏28‏]‏، وقال‏: ‏{‏فَانتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ فِي الْيَمِّ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ‏}‏ ‏[‏الأعراف‏: ‏136‏]‏، لكن الغفلة المحضة لا تكون إلا لمن لم تبلغه الرسالة، والكفر المعذب عليه لا يكون إلا بعد بلوغ الرسالة‏.‏ فلهذا قرن التكذيب بالغفلة وإن تصور ما جاء به الرسول وانصرف فهو معرض عنه، كما قال تعالى‏: ‏{‏فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏.‏ وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏‏[‏طه‏: ‏123،124‏]‏، وكما قال‏: ‏{‏رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا‏}‏‏[‏النساء‏: ‏61‏]‏،وكما قال‏: ‏{‏وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا‏}‏ ‏[‏البقرة‏: ‏170‏]‏
وإن كان مع ذلك لا حظ له، لا مصدق ولا مكذب، ولا محب ولا مبغض، فهو في ريب منه، كما أخبر بذلك عن حال كثير من الكفار، منافق وغيره، كما قال‏: ‏{‏إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونََ‏}‏ ‏[‏التوبة‏: ‏45‏]‏، وكما قال موسى‏:

ص -79- ‏{‏أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِن قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ اللّهُ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرَدُّواْ أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ وَقَالُواْ إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُم بِهِ وَإِنَّا لَفِي شَكٍّ مِّمَّا تَدْعُونَنَا إِلَيْهِ مُرِيبٍ ‏.‏قَالَتْ رُسُلُهُمْ أَفِي اللّهِ شَكٌّ فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ يَدْعُوكُمْ لِيَغْفِرَ لَكُم مِّن ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ مُّسَمًّى قَالُواْ إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا تُرِيدُونَ أَن تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ آبَآؤُنَا فَأْتُونَا بِسُلْطَانٍ مُّبِينٍ ‏.‏قَالَتْ لَهُمْ رُسُلُهُمْ إِن نَّحْنُ إِلاَّ بَشَرٌ مِّثْلُكُمْ وَلَكِنَّ اللّهَ يَمُنُّ عَلَى مَن يَشَاء مِنْ عِبَادِهِ وَمَا كَانَ لَنَا أَن نَّأْتِيَكُم بِسُلْطَانٍ إِلاَّ بِإِذْنِ اللّهِ وَعلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ‏}‏‏[‏إبراهيم‏: ‏9‏: 11‏]‏‏.‏
فأخبر سبحانه عن مناظرة الكفار للرسل في الربوبية أولا،فإنهم في شك من الله الذي يدعونهم إليه،وفي النبوة ثانيا بقولهم‏: ‏{‏إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا‏}‏ ‏[‏إبراهيم‏: ‏10‏]‏،وهذا بحث كفار الفلاسفة بعينه،وإن كان مكذباً له فهو التكذيب،والتكذيب أخص من الكفر، فكل مكذب لما جاءت به الرسل فهو كافر‏.‏وليس كل كافر مكذباً، بل قد يكون مرتابا، إن كان ناظراً فيه أو معرضاً عنه بعد أن لم يكن ناظرا فيه، وقد يكون غافلا عنه لم يتصوره بحال، لكن عقوبة هذا موقوفة على تبليغ المرسل إليه‏.‏
وكل واحد من الأمرين في أن يضم إلى المعرفة المجملة، إما تكذيب، وإما كفر بلا تكذيب واقع كثيراً في سالكي الطريقين، النظر في القياس المجرد، والعمل بالعبادة المجردة‏.‏
مثال ذلك‏: أن كثيراً من النظار أثبت واجب الوجود، أو صانع العالم، وذهبوا في تعيينه وصفاته مذاهب يضيق هذا الموضع عن تفصيلها معروفة

ص -80- في كتب المقالات، من أهل ملتنا، وغير أهل ملتنا مقالات الإسلاميين المصلين، ومقالات غيرهم‏.‏ وكثير من العباد المتأخرين أثبت أيضا ذلك إثباتا مجملا، وتوهموا فيه أنواعا من التوهمات الكفرية، الذي يصفها عارفوهم‏.‏
فمنهم من توهمه الوجود المطلق، المشترك بين الموجودات، كالإنسان المطلق مع أعيانه وأفراده، فإذا تعين الوجود لم يكن إياه؛ إذ المطلق ليس هو المعين، كما يقوله الصدر القونوي‏.‏
ومنهم من توهم أن وجود الممكنات هو عين وجوده الفائض عليها‏.‏ كما يذكره صاحب الفصوص
ومنهم يتوهمه جملة الوجود، وكل معين فهو جزء منه، كالبحر مع أمواجه، وأعضاء الإنسان مع الإنسان‏.‏ فليس هو ما يختص بكل معين، لكنه مجموع الكائنات، كالعفيف التلمساني، وعبد الله الفارسي البلياني، ويقولون‏: إن كل موجود فهو مرتبة من مراتب الوجود، أو مظهر من مظاهره، بمنزلة أمواج البحر معه، وأعضاء الإنسان معه، وأجزاء الهوى مع الهواء، أو بمنزلة هذا الإنسان وهذا الحيوان مع الحيوان المطلق والإنسان المطلق‏.‏
ويقول شاعرهم ابن إسرائيل‏:

وما أنت غير الكون بل أنت عينه ويفهم هذا السر من هو ذائق

وقال‏:

وتلتذ إن مرت على جسدي يدي لأني في التحقيق لست سواكم

ص -81- ولهذا ليس عندهم للإنسان غاية وراء نفسه، وإنما غايته أن ينكشف الغطاء عن نفسه، فيري أن نفسه هي الحق، وكان قبل ذلك محجوبا عنها، فلما شاهد الحقيقة رأى أنه هو كما قال ابن إسرائيل‏:

ما بال عيسك لا يقر قرارها إلا في ظلك لا تني منتقلا

فلسوف تعلم أن سيرك لم يكن إلا إليك إذا بلغت المنزلا

وكما يقول بعضهم‏:

وفي كل شيء له آية تدل على أنه عينه

والله يقول‏: ‏{‏إِنَّ إِلَى رَبِّكَ الرُّجْعَى‏}‏ ‏[‏العلق‏: ‏8‏]‏، ويقول‏: ‏{‏يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ‏}‏‏[‏الانشقاق‏: ‏6‏]‏،ويقول‏: ‏{‏ثُمَّ رُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ‏}‏ ‏[‏الأنعام62‏]‏، ويقول‏: ‏{‏إِنَّا لِلّهِ وَإِنَّا إِلَيْهِ رَاجِعونَ‏}‏ ‏[‏البقرة‏: ‏156‏]‏، ونحو ذلك‏.‏وقال التلمساني وكان راسخ القدم في هذه الزندقة التي أسموا بها التوحيد والحقيقة-‏:

توهمت قدما أن ليلى تبرقعت وأن حجاباً دونها يمنع اللثما

فلاحت،فلا والله ما كان حجبها سوى أن طرفي كان عن حبها أعمى

وله شعر كثير في هذا الفن‏:

هي الجوهر الصرف القديم وإن بدا لها خبث أتيت به فهو حادث

ص -82- حلفت لهم ما كان منها غير ذاتها فقالوا اتئد فيها فإنك حانث

وله‏:

وقل لحبيبك مت وجداً وذب طربا فيها وقل لزوال العقل لا تزل

واصمت إلى أن تراها فيك ناطقة فإن وجدت لسانا قائلا فقل

ولهذا يصلون إلى مقام لا يعتقدون فيه إيجاب الواجبات، وتحريم المحرمات، وإنما يرون الإيجاب والتحريم للمحجوبين عندهم، الذين لم يشهدوا أنه هو حقيقة الكون، فمن العابد ومن المعبود ومن الآمر ومن المأمور‏؟‏ كما قال صاحب الفتوحات في أولها‏:

الرب حق والعبد حق يا ليت شعري من المكلف

إن قلت عبد فذاك ميت أو قلت رب أني يكلف

وعندهم أن التكليف هو في مرتبة من مراتب الأسماء والصفات وهو مرتبة الممتحن‏.‏
قال بعضهم‏:

ما الأمر إلا نسق واحد ما فيه من مدح ولا ذم

وإنما العادة قد خصصت والطبع والشارع بالحكم

ص -83- ومنشأ هذين عن الصابئة كما يبين ذلك عند التأمل فإن الصابئة الخارجين عن التوحيد لله وحده لا شريك له كالمشركين، والمجوس مثل فرعون موسى، ونمروذ إبراهيم، وغيرهم من البشر، معترفون بالوجود المطلق‏.‏
ولهذا كان أفضل علوم الفلاسفة هو علم ما بعد الطبيعة، أعني بهم الفلاسفة المشائين الذين يتبعون ‏[‏أرسطو‏]‏، فإنه عندهم المعلم الأول الذي صنف في أنواع التعاليم من أجزاء المنطق، والعلم الطبيعي كالحيوان، والمكان والسماء، والعالم، والآثار العلوية، وصنف فيما بعد الطبيعة وهو عندهم غاية حكمتهم، ونهاية فلسفتهم وهو العلم الذي يسميه متأخرو الفلاسفة كابن سينا‏: ‏[‏العلم الإلهي‏]‏‏.‏
وموضوع هذا العلم عند أصحابه‏: هو الوجود المطلق ولواحقه، مثل الكلام في الموجود، والمعدوم، ثم في تقسيم الموجود إلى واجب وممكن، وقديم، ومحدث، وعلة ومعلول، وجوهر وعَرَض، ونحو ذلك‏.‏
ثم الكلام في أنواع هذه الأقسام وأحكامها، مثل‏: تقسيم العلل إلى الأنواع الأربعة، وهي‏: الفاعل والغاية، اللذان هما سببان لوجود الشيء، والمادة والصورة، اللذان هما سببان لحقيقة المركب، وتقسيم الأعراض إلى الأجناس المقالية التسعة،وهي‏: الكيف، والكم، والوضع، والأين، ومتى، والإضافة، والملك، وأن يفعل، وأن ينفعل، أو جعلها خمسة على ما بينهم من الاختلاف‏.‏

ص -84- وفي آخر علم ما بعد الطبيعة حرف اللام كأنه هو العلة الغائية، الذي إليه الحركة، كما أثبت المعلم الأول وجوده بطريق الاستدلال بالحركة الذي تكلم فيه المعلم الأول على واجب الوجود لذاته، بكلام مختصر ذكر فيه قدراً يسيراً من أحكامه وهو الذي كان يقول فيه ابن سينا فهذا ما عند المعلم الأول من معرفة الله‏.‏
وأما النبوات والرسل، فليس لهؤلاء فيها كلام معروف، لا نفيا ولا إثباتا‏.‏ وأما المتأخرون فهم لما ظهرت الملة الحنيفية الإبراهيمية، التوحيدية تارة بنبوة عيسى لما ظهرت النصارى على مملكة الصابئين بأرض الشام، ومصر، والروم، وغيرها ثم بنبوة خاتم المرسلين، وأظهر الله من نور النبوة شمساً طمست ضوء الكواكب، وعاش السلف فيها برهة طويلة ثم خفى بعض نور النبوة، فعرب بعض كتب الأعاجم الفلاسفة، من الروم، والفرس والهند، في أثناء الدولة العباسية‏.‏
ثم طلبت كتبهم في دولة المأمون من بلاد الروم، فعربت، ودرسها الناس، وظهر بسبب ذلك من البدع ما ظهر، وكان أكثر ما ظهر من علومهم الرياضية كالحساب والهيئة، أو الطبيعية كالطب، أو المنطقية، فأما الإلهية،فكلامهم فيها نزر وهو مع نزارته ليس غالبه عندهم يقينا، وعند المسلمين من العلوم الإلهية الموروثة عن خاتم المرسلين ما ملأ العالم نوراً وهدى

ص -85- بل متكلموهم الذين ينسبون إلى البدع عندهم من العلم الإلهي بمقاييسهم المستخرجة أضعاف أضعاف أضعاف ما عند حذاق المتفلسفة‏.‏
ثم بعد ذلك لما صار فيهم من يتحذق على طريقتهم في علم ما بعد الطبيعة، كالفارابي، وابن سينا ونحوهم، وصنف ابن سينا كتباً زاد فيها بمقتضى الأصول المشتركة، أشياء لم يذكرها المتقدمون، وسمى ذلك العلم الإلهي، وتكلم في النبوات، والكرامات، ومقامات العارفين، بكلام فيه شرف ورفعة، بالنسبة إلى كلام المتقدمين‏.‏
وإن كان عند العلوم الإلهية النبوية فيه من القصور والتقصير والنفاق والجهل، والضلال والكفر، ما لا يخفى على من له أدنى بصيرة بالعلم والإيمان، وإنما راج على من سلك طريق المتفلسفة؛ لأنه قرب إليهم معرفة الله، والنبوات، والمعجزات، والولاية، بحسب أصول الصابئة الفلاسفة لا بحسب الحق في نفسه بما أشرق على جهالاتهم من نور الرسالة، وبرهان النبوة‏.‏
كما فعله نسطور النصراني، الذي كان في زمن المأمون، الذي تنسب إليه النسطورية في التثليث والاتحاد، لكنه بما أضاء عليه من نور المسلمين أزال كثيراً من فساد عقيدة النصراني، وبقى عليه منها بقايا عظيمة‏.‏ وكذلك يحيى بن عدي النصراني، لما تفلسف قرب مذهب النصارى في التثليث إلى أصول الفلاسفة في العقل، والعاقل، والمعقول‏.‏

ص -86- ولهذا الفلاسفة المحضة الباقون على محض كلام المشائين يرون أن ابن سينا صانع المليين،لما رأوا من تقريبه،وجهلوا فيما قالوا، وكذبوا،لم يصانع،ولكن قال بموجب الحق وبموافقة أصولهم العقلية ما قاله من الحق الذي أقر به، كما أن الفلاسفة الإلهيين المشائين وغيرهم متفقون على الإقرار بواجب الوجود، وببقاء الروح بعد الموت، وبأن الأعمال الصالحة تنفع بعد الموت، ويخالفهم في ذلك فلاسفة كثيرون من الطبيعيين وغيرهم، بل وبين الإلهيين من الفلاسفة خلاف في بعض ذلك حتى الفارابي، وهو عندهم المعلم الثاني يقال‏: إنه اختلف كلامه في ذلك‏.‏
فقال تارة ببقاء الأنفس كلها، وتارة ببقاء النفوس العالمة دون الجاهلة‏.‏ كما قاله في آراء المدينة الفاضلة، وتارة كذب بالأمرين، وزعم الضال الكافر أن النبوة خاصتها جودة تخييل الحقائق الروحانية، وكلامهم المضطرب في هذا الباب كثير، ليس الغرض هنا ذكره‏.‏
وإنما الغرض أن العلم الأعلى عندهم والفلسفة الأولى علم ما بعد الطبيعة وهو الوجود المطلق ولواحقه، حتى أن من له مادة فلسفية من متكلمة المسلمين - كابن الخطيب وغيره - يتكلمون في أصول الفقه، الذي هو علم إسلامي محض، فيبنونه على تلك الأصول الفلسفية‏.‏
كقول ابن الخطيب وغيره في أول أصول الفقه موافقة لابن سينا ومن قبله‏: العلوم الجزئية لا تقرر مبادئها فيها؛ لئلا يلزم الدور، فإن مبدأ العلم أصوله،

ص -87- وهو لا يعرف إلا بعدها‏.‏ فلو عرفت أصوله بمسائله المتوقفة على أصوله، للزم الدور بل توجد أصوله مسلمة، ويقدر في علم أعلى منه، حتى ينتهي إلى العلم الأعلى الناظر في الوجود ولواحقه، وهذا قالوه في مثل الطب والحساب‏: إن الطببب إنما هو طبيب ينظر في بدن الحيوان، وأخلاطه وأعضائه ليحفظه صحته إن كانت موجودة، ويعيدها إليه إن كانت مفقودة، وبدن الحيوان جزء من المولدات في الأرض، وكذلك أخلاطه‏.‏
فأعم منه النظر في المولدات من الأركان الأربعة، الماء، والهواء، والنار، والأرض‏.‏
وأعم من ذلك‏: النظر في الجسم المستحيل، ثم في الجسم المطلق، فما من علم يتعلق بموضوع ببعض الموجودات العينية، أو العلمية إلا وأعم منه ما يشترك هو وغيره فيه‏.‏ فأما إدخال العلم بالله الذي هو أعلى العلوم، وأشرفها في هذا، وجعله جزءاً من أجزاء العلم الأعلى عندهم الناظر في الوجود ولواحقه وكذلك ما يتبع ذلك من العلم بملائكته وكتبه ورسله واليوم الآخر- فهذا منشأ الضلال القياسي‏.‏
ويتبين ذلك من وجوه‏:
أحدها‏: ‏أن الله سبحانه هو الأعلى وهو الأكبر؛ ولهذا كان شعار أكمل الملل هو‏: الله أكبر في صلواتهم وأذانهم وأعيادهم، كما قال النبي صلى الله عليه وسلم لعدي بن حاتم‏: ‏‏"‏يا عدي، ما يُفِرُّك‏!‏ أيفرك أن يقال لا إله إلا الله‏؟‏

ص -88- يا عدي،فهل تعلم من إله إلا الله‏؟‏ يا عدي، ما يفرك‏؟‏ أيفرك أن يقال‏: الله أكبر، فهل تعلم شيئا أكبر من الله‏"‏‏؟‏ وبهذا‏: تبين صواب من قال من الفقهاء أنه لا يجوز إبدال هذه الكلمة بقولنا‏: الله الكبير، مع أن كشف هذا له موضع آخر‏.‏
وقال‏: ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏: ‏1‏]‏، فقال النبي صلى الله عليه وسلم ‏: ‏‏"‏اجعلوها في سجودكم‏"‏، فالله هو الأعلى، وهو الأكبر‏.‏ والعلم مطابق للمعلوم فيجب أن تكون معرفته وعلمه‏: أكبر العلوم وأعلاها‏.‏
الثاني‏: أن الله سبحانه هو الحق الموجود بنفسه، وسائر ما سواه خلق من خلقه، مربوب مقهور تحت قدرته، وهو خالق الأشياء مسبب أسبابها، فالعلم به أصل للعلم بما سواه وسبب، كما أن ذاته كذلك، والعلم بالسبب يفيد العلم بالمسبب‏.‏
الثالث‏: معرفة أن الوجود المطلق هو المعرفة بالقدر المشترك بينه وبين ما سواه، وهو علم بالحد الأوسط في قياسه على خليقته، ومعلوم أن ذلك ليس فيه علم بحقيقته، ولا بحقيقة ما سواه، وإنما هو علم بوصف مشترك بينهما، فكيف يكون العلم بوصف مشترك أعلا من العلم بحقيقة كل منهما، وسائر ما يختص به عن غيره من الأنواع، والأعيان‏؟‏
وكذلك معرفة الذات المطلقة، وما هو كل من الأمور المشتركة، هو من هذا الباب‏.‏

ص -89- الرابع‏: أن الوجود المطلق، والذات المطلقة ونحو ذلك‏: إما أن يراد به الإطلاق الخاص، وهو الذي لا يدخل فيه المقيد، كما يقال‏: الماء المطلق، فهذا لا وجود له في الخارج عن العقل والذهن، كما أن الوجود الكلي العام، والذات الكلية العامة، لا وجود لها في الخارج، وإنما يعرض للحقائق هذا العموم، وهذا الإطلاق من حيث هي معقولة في الأذهان، لا من حيث هي ثابتة في الأعيان‏.‏
فكيف يكون أعلى العلوم وأشرفها معلومه هو المثل الذهنية لا الحقائق الوجودية، والمثل إنما هي تابعة لتلك، وإلا لكانت جهلا لا علما، وإما أن يراد به الإطلاق العام، وهو ما لا يمنع شيئا من الدخول فيه وهو المطلق من كل قيد، حتى عن الإطلاق‏.‏ فالمطلق بهذا الاعتبار له وجود في الخارج على القول الصحيح‏.‏
لكن لا يوجد مطلقا لا يوجد إلا معينا،فإما موجود مطلق بشرط الإطلاق فلا وجود له،وهو المطلق الخاص، فالمطلق العام لما كان يدخل فيه المقيد صح أن يوجد في الخارج، فإذا كان الوجود المطلق ولواحقه ليس بموجود في الخارج مطلقًا، ولا يوجد في الخارج إلا معين امتنع أن يكون أعلى العلوم، إنما وجود معلومه في الأذهان لا في الأعيان‏.‏
ولو جاز ترجيح العلم بالمثل الذهنية على الحقائق الخارجية، لجاز ترجيح المثل على الحقائق، ولكان العلم بالرب والملائكة والنبيين أفضل من ذات الرب، والملائكة والنبيين، وهذا لا يقوله عاقل‏.‏

ص -90- الخامس‏: أن القوم إنما أتوا من جهة أنهم بنوا أمرهم في علومهم جميعاً على القياس، ولابد في القياس من قضية كلية، وَحَدٍّ أوسط يكون أعم من الموصوف المحكوم عليه المبتدأ الموضوع‏.‏
وما من حد وقضية إلا وثمَّ ما هو أعم منه، مثل أن يقول‏: الإنسان، فأعم منه الحيوان، فأعم منه الجسم النامي، فأعم منه الجسم السفلي، فأعم منه الجسم، فأعم منه الجوهر، فأعم منه الموجود، سواء كان جنساً ذاتيا كما يقوله بعضهم، أو وصفاً عرضيا كما يقوله الحذاق‏.‏
فلو قيل‏: أعلى العلوم القياسية العلوم بالموجود ولواحقه، لكون معلومه أعم الموضوعات لكان له مساغ، ولعل هذا مرادهم‏.‏
لكن العلم القياسي لا يفيد بنفسه معرفة حقيقة شيء من الأشياء الموجودة، إلا إذا كان له نظير مماثل، فيعرف أحد المثلين بنفسه، والآخر بقياسه على نظيره، وهذا القدر منتف في العلم بالله، لا يوجد مثله ونظيره، ثم قد عارضهم المتكلمون بما هو أعلى من الوجود وهو المعلوم والمذكور فقالوا‏: أعلا المعلوم وأعم الأسماء والحدود‏: المعلوم والمذكور؛ لأنه يدخل فيه الموجود والمعدوم، بنوعي الوجود‏: واجبه وممكنه، ونوعي المعدوم ممكنه وممتنعه، فكان يجب أن يقال‏: العلم الأعلى الناظر في المعلوم ولواحقه، وهذا أعم وأوسع‏.‏
وكون الشيء معلوماً أمر يعرض له، لاصفة ذاتية وكذلك كونه موجوداً، إذ هو في الحقيقة، كونه بحيث يجده الواجد، هذا مقتضي الاسم،

ص -91- وإن عنى به بعضهم كونه حقاً في نفسه، فهذا ليس هو حقيقته التي هي هو، كما قد قرر هذا في غير هذا الموضع‏.‏
وإن من قال من المتفلسفة أو المتكلمة‏: إن حقيقة الرب هي وجوده أو وجوب وجوده، أو أنهم علموا حقيقته فقد أخطأ في ذلك خطأ قبيحاً، وأن هذا بمنزلة من قال‏: حقيقة سائر الكائنات كونها ممكنة، وهؤلاء بعداء عن الله محجوبون عن معرفته، لم يعرفوا منه إلا صفة كلية من صفاته فظنوا أنهم عرفوا حقيقته‏.‏
وبهذا يتبين لك أن من قال‏: العلم الأعلى هو علم ما بعد الطبيعة، وهو الناظر في الوجود ولواحقه، فإنما حقيقة ذلك أنه أعلى في ذهن الطالب لمعرفة الله بالقياس علي خلقه، لا أنه أعلى في نفسه، ولا أن معلومه أعلى، ولا أعلى عند من عرف حقائق الموجودات، ولا أعلى عند من عرف الله بالفطرة، فضلا عمن عرفه بالشرعة، فضلا عمن عرفه بالولاية، فضلا عمن عرفه بالوحي والنبوة، فضلا عمن عرفه بالرسالة، فضلا عمن عرفه بالكلام، فضلا عمن عرفه بالرَّوية‏.‏
فلما كان منتهى الفلاسفة الصابئية، وأعلى علمهم هو الوجود المطلق، وكان أصل التجهم، وتعطيل صفات الرب إنما هو مأخوذ عن الصابئة، وكان هؤلاء الاتحادية في الأصل جهمية، وأنه بما فيهم من النصرانية - المشاركة للصابئة صار بينهم وبين الصابئة نسب - صار معبودهم وإلههم هو

ص -92- الوجود المطلق، وزعموا أن ذلك هو الله، مضاهاة لما عليه خلق من قدماء الفلاسفة، من تعطيل الصانع وإثبات الوجود المطلق، حتى يصح قول فرعون‏: ‏{‏وَمَا رَبُّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏: ‏23‏]‏‏.‏
وإن كان الفلاسفة المسلمون لا يوافقون على ذلك، بل يقرون بالرب الذي صدر عنه العالم، لكنهم بتعظيمهم للوجود المطلق صاروا متفقين متقاربين، ومن تأمل كلام النصير الطوسي الصابئي الفيلسوف، وكلام الصدر القونوي النصراني الاتحادي الفيلسوف، وكلام الإسماعيلية في البلاغ الأكبر، والناموس الأعظم - الذي يقول فيه‏: أقرب الناس إلينا الفلاسفة، ليس بيننا وبينهم خلاف إلا في واجب الوجود، فإنهم يقرون به، ونحن ننكره عرف ما بين هؤلاء من المناسبة‏.‏ وكذلك المراسلة التي بين الصدر والنصير، في إثبات النصير لواجب الوجود، على طريقة الصابئة الفلاسفة، وجعل الصدر ذلك هو الوجود المطلق، لا المعين، وأنه هو الله، علم حقيقة ما قلته، وعلم وجه اتفاقهم على الضلال والكفر، وأن النصير أقرب من حيث اعترافه بالرب الصانع المتميز عن الخلق، لكنه أكفر من جهة بعده عن النبوة، والشرائع، والعبادات‏.‏ وأن الصدر أقرب من جهة تعظيمه للعبادات، والنبوات، والتأله، على طريقة النصارى، لكنه أكفر من حيث إن معبوده لا حقيقة له، وإنما يعبد الوجود المطلق الذي لا حقيقة له في الخارج‏.‏

ص -93- ولهذا كان الصدر أكفر قولا، وأقل كفراً في عمله،والنصير أكفر عملا، وأقل كفراً في قوله،وكلاهما كافر في قوله وعمله،ولهذا يظهر للعقلاء من عموم المسلمين من كلام الصدر أنه إفك وزور وغرور، مخالف لما جاء به الرسول، كما يظهر لهم من أفعال النصير أنه مروق وإعراض عما جاء به الرسول؛ ولهذا‏: كان النصير أقرب إلى العلماء؛ لأن في كلامه ما هوحق، كما أن الصدر أقرب إلى العباد؛ لأن في فعاله ما هو عبادة‏.

ص -94- وقال‏:
فصل
وقد تفرق الناس في هذا المقام الذي هو غاية مطالب العباد فطائفة من الفلاسفة ونحوهم، يظنون أن كمال النفس في مجرد العلم، ويجعلون العلم - الذي به تكمل ما يعرفونه هم من - علم ما بعد الطبيعة، ويجعلون العبادات رياضة لأخلاق النفس، حتى تستعد للعلم‏.‏ فتصير النفس عالما، معتزلاً، موازيا للعالم الموجود‏.‏
وهؤلاء ضالون، بل كافرون من وجوه‏:
منها‏: أنهم اعتقدوا الكمال من مجرد العلم، كما اعتقد جهم، والصالحي، والأشعري في المشهور من قوليه وأكثر أتباعه‏: أن الإيمان مجرد العلم، لكن المتفلسفة أسوأ حالا من الجهمية، فإن الجهمية يجعلون الإيمان هو العلم بالله، وأولئك يجعلون كمال النفس في أن تعلم الوجود المطلق، من حيث هو وجود، والمطلق بشرط الإطلاق، إنما يكون في الأذهان لا في الأعيان، والمطلق لا بشرط لا يوجد أيضا في الخارج إلا معينا‏.‏
وإن علموا الوجود الكلي، المنقسم إلى واجب وممكن، فليس لمعلوم علمهم

ص -95- وجود في الخارج، وهكذا من تصوف وتأله على طريقتهم، كابن عربي، وابن سبعين ونحوهما‏.‏
وأيضا‏: فإن الجهمية يقرون بالرسل، وبما جاؤوا به، فهم في الجملة يقرون بأن الله خلق السموات، والأرض، وغير ذلك مما جاءت به الرسل؛ بخلاف المتفلسفة‏.‏
وبالجملة، فكمال النفس ليس في مجرد العلم، بل لابد مع العلم بالله من محبته، وعبادته، والإنابة إليه، فهذا عمل النفس وإرادتها، ودال علمها ومعرفتها‏.‏
الوجه الثاني‏: أنهم ظنوا أن العلم الذي تكمل به النفس هو علمهم، وكثير منه جهل لا علم‏.‏
الوجه الثالث‏: أنهم لم يعرفوا العلم الإلهي، الذي جاءت به الرسل، وهو العلم الأعلى، الذي تكمل به النفس، مع العمل بموجبه‏.‏
الرابع‏: أنهم يرون أنه إذا حصل لهم ذاك العلم، سقطت عنهم واجبات الشرع، وأبيحت لهم محرماته، وهذه طريقة الباطنية، من الإسماعيلية وغيرهم، مثل أبي يعقوب السجستاني، صاحب الأقاليد الملكوتية، وأتباعه، وطريقة من وافقهم من ملاحدة الصوفية، الذين يتأولون قوله‏: ‏{‏وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏: ‏99‏]‏‏: أنك تعمل حتي يحصل لك العلم، فإذا حصل العلم سقط عنك العمل، وقد قيل للجنيد‏: إن قوما يقولون‏: إنهم يَصِلُون من طريق البر، إلى أن تسقط عنهم الفرائض، وتباح لهم المحارم أو نحو هذا الكلام فقال‏: الزنا، والسرقة، وشرب الخمر خير من هذا‏.‏

ص -96- ومن هؤلاء من يكون طلبه للمكاشفة ونحوها من العلم، أعظم من طلبه لما فرض الله عليه، ويقول في دعائه‏: اللهم أسألك العصمة في الحركات، والسكنات، والخطوات، والإرادات، والكلمات، من الشكوك، والظنون، والإرادة، والأوهام الساترة للقلوب، عن مطالعة الغيوب، وأصل المسألة‏: أن المكنة التي هي الكمال عندهم من المكنة‏.‏
وطائفة أخرى‏: عندهم أن الكمال في القدرة والسلطان، والتصرف في الوجود نفاذ الأمر والنهي، إما بالملك والولاية الظاهرة، وإما بالباطن‏.‏ وتكون عبادتهم، ومجاهدتهم لذلك، وكثير من هؤلاء يدخل في الشرك، والسحر، فيعبد الكواكب، والأصنام، لتعينه الشياطين على مقاصده، وهؤلاء أضل وأجهل من الذين قبلهم، وغاية من يعبد الله يطلب خوارق العادات، يكون له نصيب من هذا، ولهذا كان منهم من يرى طائرا ومنهم يرى ماشيا ومنهم‏.‏ وفيهم جهال ضلال‏.‏
وطائفة تجعل الكمال في مجموع الأمرين، فيدخلون في أقوال وأعمال من الشرك، والسحر، ليستعينوا بالشياطين على ما يطلبونه، من الإخبار بالأمور الغائبة، وعلى ما ينفذ به تصرفهم في العالم‏.‏
والحق المبين‏: أن كمال الإنسان أن يعبد الله علما، وعملا، كما أمره ربه،

ص -97- وهؤلاء هم عباد الله، وهم المؤمنون والمسلمون، وهم أولياء الله المتقون، وحزب الله المفلحون، وجند الله الغالبون، وهم أهل العلم النافع، والعمل الصالح، وهم الذين زكوا نفوسهم وكملوها، كملوا القوة النظرية العلمية،والقوة الإرادية العملية، كما قال تعالي‏:‏ ‏{‏وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏}‏‏[‏ص‏:‏45‏]‏، وقال تعالى‏:‏ ‏{‏وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى وَمَا يَنطِقُ عَنِ الْهَوَى إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى ‏}‏ ‏[‏النجم‏:‏1-4‏]‏، وقال تعالى‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ ‏}‏ ‏[‏الفاتحة‏:‏6، 7‏]‏، وقال تعالى‏:‏ ‏{‏فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏}‏ ‏[‏طه‏:‏123‏]‏، وقال تعالى‏:‏ ‏{‏أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ ‏}‏ ‏[‏البقرة‏:‏5‏]‏، وقال تعالى‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏‏[‏فاطر‏:‏10‏]‏، وقال تعالى‏:‏ ‏{‏إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏}‏ ‏[‏العصر‏:‏3‏]‏‏.‏

ص -98- وقال أيضا‏:
فصل ‏:
حقيقة مذهب الاتحادية - كصاحب الفصوص ونحوه - الذي يؤول إليه كلامهم ويصرحون به في مواضع - أن الحقائق تتبع العقائد، وهذا أحد أقوال السوفسطائية، فكل من قال شيئا، أو اعتقده، فهو حق في نفس هذا القائل المعتقد؛ ولذا يجعلون الكذب حقا، ويقولون‏: العارف لا يكذب أحدا، فإن الكذب هو أيضا أمر موجود وهو حق في نفس الكاذب، فإن اعتقده كان حقا في اعتقاده، وكلامه‏.‏ ولو قال ما لم يعتقده كان حقا في كلامه فقط‏.‏
ولهذا يأمر المحقق أن تعتقد كل ما يعتقده الخلائق، كما قال‏:

عقد الخلائق في الإله عقائدا وأنا اعتقدت جميع ما اعتقدوه

ومعلوم أن الاعتقادات المتناقضة لا تكون معتقداتها في الخارج،لكن في نفس المعتقد؛ ولهذا يأمرون بالتصديق بين النقيضين والضدين ويجعلون هذا من أصول طريقهم، وتحقيقهم‏.‏ومعلوم أن النقيضين لا يجتمعان في الخارج،لكن يمكن اعتقاد اجتماعهما فيكون ذلك حقا في نفس المعتقد،وهم يدعون أن ذلك يحصل كشفا فكشفهم متناقض، فخاطبت بذلك بعضهم، فقال‏: ‏كلاهما

ص -99- حق، كالذي كشف له أن الزهرة فوق عطارد، والذي كشف له أنها تحت عطارد، فقال هي من كشف هذا فوق عطارد،وفي كشف هذا تحت عطارد، وأمثال ذلك‏.‏ فجعلوا الحقائق الثابتة تتبع الكشف والاعتقاد، والقول‏.‏
ولهذا يقولون‏: سر حيث شئت، فإن الله ثَمَّ، وقل ما شئت فيه، فإن الواسع الله‏.‏
ومضمون هذا الأصل أن كل إنسان يقول ما شاء ويعتقد ما شاء، من غير تمييز بين حق وباطل، وصادق وكاذب، وأنه لا ينكر في الوجود شيء، وهكذا يقولون‏.‏ هذا من جهة الخبر والعلم، وأما من جهة الأمر والعمل، فإن محققهم يقول‏: ما عندنا حرام، ولكن هؤلاء المحجبون قالوا‏: ‏حرام فقلنا‏: حرام عليكم، فما عندهم أمر ولا نهي، كما قال القاضي الذي هو تلميذ صاحب الفصوص فيما أنشدنيه الشاهد ابن عمد المقلب بعرعيه

ما الأمر إلا نسق واحد ما فيه من حمد ولا ذم

وإنما العادة قد خصصت والطبع والشارع بالحكم

وحينئذ فما يبقى للأقوال والأفعال إلا مجرد القدرة؛ ولهذا هم يمشون مع الكون دائما، فأي شيء وجد وكان، كان عندهم حقا، فالحلال ما وجدته وحل بيدك، والحرام ما حرمته، والحق ما قلته كائنا ما كان، والباطل ما لم يقله أحد‏.‏ وهؤلاء شر من المباحية الملاحدة الذين يجرون مع محض القدر‏.‏
فإن أولئك يعطلون الأمر والنهي، والثواب والعقاب، وهؤلاء

ص -100- عطلوا أيضا الصانع والرسالة والحقائق كلها، وجعلوا الحقائق بحسب ما يكشف للإنسان، ولم يجعلوا للحقائق في أنفسها حقائق تتحقق به، يكون ثابتا، وبنقيضه منتفيا، بل هذا عندهم يفيده الإطلاق‏.‏ ألا تقف مع معتقد، بل تعتقد جميع ما اعتقده الناس، فإن كانت أقوالا متناقضة فإن الوجود يسع هذا كله، ووحدة الوجود تسع هذا كله‏.‏
ومعلوم أن الوجود إنما يسع وجود هذه الاعتقادات لا يسع تحقق المعتقدات في أنفسها، وهذا مما لا نزاع فيه بين العقلاء، فإن الاعتقاد الباطل والقول الكاذب هو موجود داخل في الوجود، لكن هذا لا يقتضي أن يكون حقا وصدقا، فإن الحق والصدق إذا أطلق على الأقوال الخبرية لا يراد به مجرد وجودها، فإن هذا أمر معلوم بالحس، وعلى هذا التقدير فكلها حق وصدق‏.‏
ومن المعلوم أن السائل عن حقها وصدقها، هي عنده منقسمة إلى حق وباطل، وصدق وكذب، والمراد بكونها حقا وصدقا كونها مطابقة للخبر أو غير مطابقة، ثم قد تكون مطابقة في اعتقاد القائل دون الخارج، وهذا هو الخطأ‏.‏ وقد يسمى كذبا، وقد لا يطلق عليه ذلك‏.‏
فالأول‏: كقول النبي صلى الله عليه وسلم ‏: ‏"كذب أبو السنابل‏"‏،وقوله‏: "‏كذب من قالها إن له لأجرين اثنين، إنه لجاهد مجاهد ".‏وقول عبادة‏: كذب أبوكم‏.‏ وقول ابن عباس‏: كذب نوف‏.‏

ص -101- والثاني‏: كقوله صلى الله عليه وسلم‏: ‏‏"‏لم أنس ولم تقصر‏"‏فقال له ذو اليدين‏: بلى قد نسيت‏.‏ وكأن الفرق واللّه أعلم أن من أخبر مع تفريطه في الطريق الذي يعلم به صوابه وخطؤه فأخطأ سمي كاذبا بخلاف من لم يفرط،لأنه تكلم بلا حجة ولا دليل مجازفة فأخطأ، بخلاف من أخبر غير مفرط‏.‏ وهذا الفرق يصلح أن يفرق به فيمن حلف على شيء يعتقده، كما حلف عليه فتبين بخلافه أنه إن حلف مجازفاً بلا أصل يرجع إليه مثل من حلف أن هذا غراب أو ليس بغراب بلا مستند أصلا فبان خطأ، فإن هذا يحنث وذلك يحنث، مثل هذا وإن لم يعلم خطؤه وإن أصاب وهي مسألة حلفه أنه في الجنة وهذا كما تقول‏: المفتى إذا أفتى بغير علم أنه أثم وإن أصاب، وكذلك المصلي إلى القبلة بغير اجتهاد، وكذلك المفسر للقرآن برأيه‏.‏
ولهذا تجد هؤلاء في أخبارهم من أكثر الناس كذبا، بل الكذب كالصدق عندهم، فيستعملونه بحسب الحاجة، ولا يبالون إذا أخبروا عن الشيء الواحد بخبرين متناقضين، وتجدهم في أعمالهم بحسب أهوائهم، فيعملون العملين المتناقضين أيضا، إذا وافق هذا هواهم في وقت، وهذا هواهم في وقت
وهم دائما مع المطاع، سواء كان مؤمنا أو كافراً، أو براً أو فاجراً، أو صديقاً أو زنديقاً‏.‏ والتتار قبل إسلامهم،وإن شركوهم في هذا، فهم أحسن منهم في الخبريات؛ إذ التتار لا يخبرون عن الأمور الإلهية بالخبرين المتناقضين بل أحدهم إما أن يعتقد الشيء علماً أو تقليداً،أو لا يعتقد شيئا، فأما أن يجمع

ص -102- بين النقيضين فلا،فهؤلاء شر حالا من مثل التتار؛ولهذا ليس لهم عاقبة، فإنهم ليسوا متقين يميزون بين مأمور، ومحظور،وصدق وكذب، والعاقبة إنما هي للمتقين، وإنما قيام أحدهم بقدر ما يكون قادراً‏.‏
ومعلوم أن قدرة أحدهم لا تدوم، بل يعمل بها من الأعمال ما يكون سبب الوبال، ولا ريب أن هؤلاء مندرجون في قوله تعالى‏: ‏{‏الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏: ‏1‏]‏، وفي قوله‏: ‏{‏ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ‏}‏ ‏[‏محمد‏: ‏3‏]‏ وقوله‏: ‏{‏وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏النور‏: ‏39‏]‏، وفي قوله‏: ‏{‏ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لاَّ يَقْدِرُونَ مِمَّا كَسَبُواْ عَلَى شَيْءٍ‏}‏ ‏[‏إبراهيم‏: ‏18‏]‏، وفي قوله‏: ‏{‏صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ‏}‏ ‏[‏البقرة‏: ‏171‏]‏، وفي قوله‏: وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ‏}‏‏[‏الأعراف‏: ‏179‏]‏‏.‏
ولا ريب أن الحق نوعان‏: حق موجود، وبه يتعلق الخبر الصادق، وحق مقصود، وبه يتعلق الأمر الحكيم، والعمل الصالح، وضد الحق الباطل، ومن الباطل الثاني قول النبي صلى الله عليه وسلم‏: ‏"‏كل لهو يلهو الرجل به فهو باطل إلا رميه بقوسه، وتأديبه فرسه، وملاعبته امرأته، فإنهن من الحق‏"‏‏.‏والحق الموجود إذا أخبر عنه بخلافه كان كذبا، وهؤلاء لا يميزون بين الحق والباطل، بين الحق الموجود الذي ينبغي اعتقاده، والباطل المعدوم الذي ينبغي نفيه في الخبر

ص -103- عنهما، ولا بين الحق المقصود الذي ينبغي اعتماده، والباطل الذي ينبغي اجتنابه، بل يقصدون ما هووه وأمكنهم منهما‏.‏ وأصدق الحق الموجود ما أخبر الله بوجوده، والخبر الحق المقصود ما أمر الله به‏.‏ وإن شئت قلت‏: أصدق خبر عن الحق الموجود خبر الله، وخير أمر بالحق المقصود أمر الله، والإيمان يجمع هذين الأصلين‏: تصديقه فيما أخبر، وطاعته فيما أمر‏.‏ وإذا قرن بينهما قيل‏: ‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏الكهف‏: ‏107‏]‏،والعمل خير من القول، كما قال الحسن البصري‏: ليس الإيمان بالتمني ولا بالتحلي، ولكن ما وقر في القلب وصدقه العمل‏.‏


سئل عن جماعة اجتمعوا على أمور متنوعة من الفساد

الجزء الثاني

سئل عن جماعة اجتمعوا على أمور متنوعة من الفساد

ص -104- سئل الشيخ عن جماعة اجتمعوا على أمور متنوعة في الفساد
 ، وتعلق كل منهم بسبب‏.‏ ومنهم من قال‏: إن يونس القتات يخلِّص أتباعه ومريديه من سوء الحساب، وأليم العقاب‏.‏
ومنهم من يزعم أن علىا الحريري كان قد أعطى من الحال ما إنه إذا خلا بالنساء والمردان، يصير فرجه فرج امرأة‏.‏
ومنهم من يدعي النبوة، ويدعي أنه لابد له من الظهور في وقت، فيعلو دينه وشريعته، وإن من شريعته السوداء تحريم النساء، وتحليل الفاحشة اللوطية، وتحريم شيء من الأطعمة وغيرها، كالتين، واللوز، والليمون‏.‏ وتبعه طائفة، منهم من كان يصلي فترك الصلاة، ويجتمع به نفر مخصوصون في كثير من الأيام ‏.‏ ‏.‏ ‏.‏ إلخ‏.‏
فأجاب ‏.‏
أما قول القائل‏: إن يونس القتات يخلص أتباعه ومريديه من سوء الحساب، وأليم العذاب يوم القيامة‏.‏

ص -105- فيقال جوابا عامًا‏:
من ادعى أن شيخًا من المشايخ يخلص مريديه يوم القيامة من العذاب، فقد ادعي أن شيخه أفضل من محمد بن عبد الله صلى الله عليه وسلم، ومن قال هذا فإنه يستتاب، فإن تاب وإلا قتل
فإنه قد ثبت في الحديث الصحيح أن النبي صلى الله عليه وسلم قال‏: ‏"‏يا فاطمة بنت محمد، لا أغني عنك من الله شيئا، يا صفية عمة رسول الله، لا أغني عنك من الله شيئًا، يا عباس عم رسول الله، لا أغني عنك من الله شيئا، سلوني ما شئتم من مالي‏"‏، وثبت عنه في الصحيح أنه قال‏: ‏"‏لا ألْفِيَنَّ أحدكم يجيء يوم القيامة، وعلى رقبته بعير له رُغَاء، فيقول‏: يا رسول الله، أغثني ‏!‏ فأقول‏: لا أغني عنك من الله شيئًا قد بلغتك‏"‏ الحديث بتمامه‏.‏ وذكر مثل ذلك في غير ذلك من الأقوال‏.‏
فإذا كان رسول الله صلى الله عليه وسلم يقول مثل هذا لأهل بيته، وأصحابه الذين آمنوا به، وعزروه ونصروه، من المهاجرين والأنصار يقول إنه ليس يغني عنهم من الله شيئا فكيف يقال في شيخ غايته أن يكون من التابعين لهم بإحسان‏؟‏وقد قال تعالى‏: ‏{‏وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ يَوْمَ لَا تَمْلِكُ نَفْسٌ لِّنَفْسٍ شَيْئًا وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ‏}‏ ‏[‏الانفطار‏: 17‏: 19‏]‏ ‏{‏وَاتَّقُواْ يَوْمًا لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئًا‏}‏ ‏[‏البقرة‏: 48‏]‏ أمثال ذلك من نصوص القرآن والسنة‏.‏
وقد علم أنه ليس للأنبياء وغيرهم يوم القيامة إلا الشفاعة‏.‏ وقد ثبت في الصحيح أن الناس يأتون آدم ليشفع فيقول‏: نفسي نفسي، وكذلك يقول نوح، وإبراهيم، وموسى، وعيسى وهؤلاء هم أولو العزم من الرسل

ص -106- وهم أفضل الخلق، ويقول لهم عيسى‏: اذهبوا إلى محمد، عبد غفر الله له ما تقدم من ذنبه وما تأخر، فإذا رأيت ربي خررت له ساجدًا، فيقول‏: أي محمد، ارفع رأسك وقل يسمع، واسأل تعط، واشفع تشفع، فيحد لي حدًا فأدخلهم الجنة، وذكر مثل ذلك في المرة الثانية‏.‏
فهذا خير الخلق وأكرمهم على الله، إذا رأى ربه لا يشفع حتى يسجد له، ويحمده، ثم يأذن له في الشفاعة، فيحد له حدًا يدخلهم الجنة، وهذا تصديق قوله تعالى‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: 255‏]‏، إلى غير ذلك من الآيات‏.‏
وقد جاء في الحديث الصحيح‏: أنه تشفع الملائكة والنبيون والمؤمنون، لكن بإذنه في أمور محدودة‏.‏ ليس الأمر إلى اختيار الشافع‏.‏ فهذا فيمن علم أنه يشفع، فلو قال قائل‏: إن محمدًا يخلص كل مريديه من النار، لكان كاذبًا، بل في أمته خلق يدخلون النار، ثم يشفع فيهم‏.‏ وأما الشيوخ فليس لهم شفاعة كشفاعته، والرجل الصالح قد يشفعه الله فيمن يشاء، ولا شفاعة إلا في أهل الإيمان‏.‏
وأما المنتسبون إلى الشيخ يونس، فكثير منهم كافر بالله ورسوله، لا يقرون بوجوب الصلاة الخمس، وصىام شهر رمضان، وحج البيت العتيق، ولا يحرمون ما حرم الله ورسوله، بل لهم من الكلام في سب الله ورسوله، والقرآن والإسلام، ما يعرفه من عرفهم‏.‏

ص -107- وأما من كان فيهم من عامتهم لا يعرف أسرارهم وحقائقهم فهذا يكون معه إسلام عامة المسلمين، الذي استفاده من سائر المسلمين لا منهم، فإن خواصهم مثل الشيخ سلول، وجهلان، والصهباني وغيرهم، فهؤلاء لم يكونوا يوجبون الصلاة، بل ولا يشهدون للنبي صلى الله عليه وسلم بالرسالة‏.‏
وفي أشعارهم كشعر الكوجلي وغيره من سب النبي صلى الله عليه وسلم، وسب القرآن والإسلام، ما لا يرضي به لا اليهود، ولا النصارى‏.‏ ثم منهم من يقول‏: هذا الشعر ليونس‏.‏ ومنهم من يقول‏: هو مكذوب على يونس، لكن من المعلوم المشاهد أنهم ينشدون الكفر ويتواجدون عليه، ويبول أحدهم في الطعام ويقول‏: يشرح كبدي يونس، أو ماء وَرْدِ يونس، ويستحلون الطعام الذي فيه البول ويرون ذلك بركة‏.‏
وأما كفرياتهم مثل قولهم‏: وأنا حميت الحمى، وأنا سكنت فيه، وأنا تركت الخلائق في مجاري التيه، موسى على الطور لما خر لي ناجى، وصاحب أقرب أنا جنبوه حتى جا، يوم القيامة يرى الخلائق أفواجا، إلى نبيه عيسى يقضى لهم حاجا‏.‏
ويقولون‏: تعالوا نخرب الجامع ونجعل منه جمارة، ونكسر خشب المنبر ونعمل منه زنارة، ونحرق ورق ونعمل منه طنبارة، ننتف لحية القاضي ونعمل منه أوتاره‏.‏ أنا حملت على العرش حتى صج، وأنا صرخت في محمد حتى هج، وأن البحار السبعة من هيبتي ترتج‏.‏

ص -108- وأمور أخر أعظم من هذا وأعظم من أن تذكر، لما فيها من الكفر الذي هو أعظم من قول الذين قالوا‏: إن لله ولدًا‏.‏
وأما قول القائل‏: إن من الشيوخ من كان يتحول فرجه فرج امرأة، فكذب مختلق، بل في طريقه من المنكرات المخالفة لدين الإسلام ما يعرفه من يعرف دين الإسلام، وأصحابه ينقلون عنه كفريات سطروها عنه، كقوله‏: لو قتلت سبعين نبيًا ما كنت مخطئا، ومعلوم أن قتل نبي واحد من أعظم الكفر، وفي الحديث المرفوع عن النبي صلى الله عليه وسلم‏: ‏"‏أشد الناس عذابًا يوم القيامة من قتل نبيًا أو قتله نبي‏"‏
وإذا قيل‏: هذا قاله مشاهدة للحقيقة، القدرية الكونية، أن الله خالق أفعال العباد كان العذر أقبح من الذنب، فإنه لو كان القدر حجة، لم يكن على إبليس وفرعون وسائر الكفار ملام، لا في الدنيا ولا في الآخرة، وهذا المحتج بالقدر لو تعدى عليه أحد لقاتله، وغضب عليه‏.‏ فإن كان القدر حجة، فهو حجة يفعل به ما يريد، وإن لم يكن حجة لم يؤذ آدميًا، فكيف يكون حجة لمن يكفر بالله ورسوله‏؟‏
وآدم عليه السلام إنما حج موسى، لأن موسى لامه لما أصابه من المصيبة، لم يلمه لحق الله تعالى في الذنب، فإن آدم تاب، والتائب من الذنب كمن لا ذنب له، بل قال له‏: بماذا أخرجتنا ونفسك من الجنة‏؟‏ قال‏: تلومني على أمر قدره الله على قبل أن أخلق بأربعين سنة‏؟‏ فحج آدم موسى

ص -109- وكذا يؤمر كل من أصابه مصيبة من جهة أبيه وغيره‏.‏ أن يسلم لقدر الله، كما قال تعالى‏: ‏{‏وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏: 11‏]‏‏.‏ قال علقمة‏: هو الرجل تصيبه المصيبة، فيعلم أنها من عند الله فيرضي ويسلم‏.‏ وأما الذنوب‏: فعلى العبد ألا يفعلها، فإن فعلها فعليه أن يتوب منها، فمن تاب وندم أشبه أباه آدم، ومن أصر واحتج أشبه عدوه إبليس، قال الله تعالى‏: ‏{‏فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ‏}‏‏[‏غافر‏: 55‏]‏‏.‏ فالمؤمن مأمور أن يصبر على المصائب، ويستغفر من الذنوب والمعائب‏.

ص -110- فصل
وأما الذي يدعي النبوة، وأنه يبيح الفاحشة اللوطية، ويحرم النكاح، وما ذكر من ذلك‏: فهذا أمر أظهر من أن يقال عنه، فإنه من الكافرين، وأخبث المرتدين، وقتل هذا ومن اتبعه واجب بإجماع المسلمين، والواحد من هؤلاء إما أن يخاطب بالحجة لعل الله أن يتوب عليه ويهديه، وإما أن يقام عليه الحد فيقتل‏.‏ فمن كان قادرًا على أحد الأمرين لزمه ذلك، ومن عجز عن هذا وهذا فلا يكلف الله نفسًا إلا وسعها، لكن عليه أن يعرف المعروف، ويحبه، وينكر المنكر، ويبغضه، ويفعل ما يقدر عليه من الأمرين من الأمر والنهي كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏: ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وليس وراء ذلك من الإيمان مثقال ذرة‏"‏‏.‏ والله سبحانه وتعالى أعلم ‏.‏


سئل عن رجلين تشاجرا في معنى الرب حق والعبد حق

الجزء الثاني

سئل عن رجلين تشاجرا في معنى الرب حق والعبد حق

ص -111- المسؤول من إحسان شيخ الإسلام مفتى الأنام تقي الدين أثابه الله الجنة:

أن يفتينا في رجلين تشاجرا في هذين البيتين المذكورين، وهما قول القائل‏:

الرب حق والعبد حق ياليت شعري من المكلف

إن قلت عبد فذاك ميت أو قلت رب إني يكلف

فقال أحد الرجلين‏: هذا القول كفر، فإن القائل جعل الرب والعبد حقًا واحدًا ليس بينهما فرق، وأبطل التكليف‏.‏ فقال له الرجل الثاني‏: ما فهمت المعني، ورميت القائل بما لم يعتقده ويقصده، فإن القائل قال‏: الرب حق، والعبد حق، أي الرب حق في ربوبيته، والعبد حق في عبوديته، فلا الرب عبدًا، ولا العبد ربًا كما زعمت‏.‏
ثم قال‏:

ياليت شعري من المكلف مع علمه أن التكليف حق

فحار لمن ينسبه في القيام به، فقال‏: إن قلت‏: عبد فذاك ميت، والميت‏: ليس له من نفسه حركة، بل من غيره يقلبه كما يشاء، وكذلك العبد وإن كان

ص -112- حيًا فإنه مع ربه كالميت مع الغاسل ليس له من نفسه فعل بغير الله؛ لأنه سبحانه لو لم يقوِّ العبد على القيام بالتكليف، لما قدر على ذلك‏.‏ فالفعل لله حقيقة، وللعبد مجازا، ودليل ذلك قول‏: لا حول ولا قوة إلا بالله العلى العظيم، أي لا حول عن المعصية، ولا قوة على الطاعة إلا بالله‏.‏
وقد علم أن الرب ليس عليه تكليف؛ لأنه لا مكلف له، والعبد ليس يقوم بما كلف به إلا بالله، والتكليف حق ‏.‏
فتعجب القائل عند شهوده لهذه الحال ‏!‏ وحار في ذلك مع الإقرار به، وأنه على العبد حق، فما ينبغي لعاقل أن يقع فيمن لا يفهم كلامه، بل التقصير من الفهم القصير، فمع أيهما الحق‏؟‏
فأجاب شيخ الإسلام ابن تيمية قدس الله روحه ونور ضريحه فقال‏:
الحمد لله، كلام هذا الثاني كلام باطل، وخوض فيما لم يحط بعلمه، ولم يعرف حقيقته، ولا هو عارف بحقيقة قول ابن عربي وأصله، الذي تفرع منه هذا الشعر وغيره، ولا هو أخذ بمقتضى هذا اللفظ ومدلوله‏.‏
فأما أصل ابن عربي فهو أن الوجود واحد‏.‏ وأن الوجود الواجب هو عين الوجود الممكن، والقول بأن المعدوم شيء وأعيان المعدومات ثابتة في العدم، ووجود الحق فاض عليها، فوجود كل شيء عين وجود الحق عنده، وهذا مبسوط في غير هذا الموضع‏.‏

ص -113- ولهذا قال‏: ولما كان فرعون في منصب التحكم صاحب الوقت، وأنه الخليفة بالسيف، وإن جار في العرف الناموسي لذلك قال‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏: 24‏]‏ أي‏: وإن كان الكل أربابًا بنسبة ما، فأنا الأعلى منهم، بما أعطيته في الظاهر من الحكم فيكم، ولما علمت السحرة صدقه فيما قال لم ينكروه، وأقروا له بذلك‏.‏ فقالوا له‏: ‏{‏فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا‏}‏‏[‏طه‏: 72‏]‏، والدولة لك، فصح قول فرعون‏: ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏‏.‏ وإن كان عين الحق ‏.‏
قال‏: ومن أسمائه الحسنى العلى؛ على من‏: وما ثم إلا هو‏؟‏ وعن ماذا؛ وما هو إلا هو‏؟‏ إلى قوله‏: ومن عرف ما قررناه في الأعداد، وأن نفيها عين إثباتها، علم أن الحق المنزه هو الخلق المشبه، فالآمر الخالق المخلوق، والأمر المخلوق هو الخالق، كل ذلك من عين واحدة، لا بل هو العين الواحدة‏.‏
وقال‏: ألا ترى أن الحق يظهر بصفات الخلق‏؟‏فكل صفات الحق حق له، كما أن صفات المحدثات حق للخالق ونحو ذلك، مما يكثر في كلامه، وهذا الرجل له ترتيب في سلوكه، من جنس ترتيب الملاحدة، القرامطة‏.‏ فأول ما يظهر اعتقاد معتزلة الكلابية، الذين ينفون الصفات الخبرية، ويثبتون الصفات السبعة أو الثمانية، ثم بعد ذلك اعتقاد الفلاسفة، الذين ينفون الصفات ويثبتون وجودًا واجبا مجردًا، صدرت عنه الممكنات‏.‏

ص -114- ثم بعد هذا يجعل هذا الوجود هو وجود كل موجود، فليس عنده وجودان‏: أحدهما واجب، والآخر ممكن‏.‏ ولا أحدهما خالق، والآخر مخلوق، بل عين الوجود الواجب هو عين الوجود الممكن، مع تعدد المراتب، والمراتب عنده هي الأعيان الثابتة في العدم، على زعم من يقول‏: إن المعدوم شيء، ولا ريب أن من جعل المعدوم شيئا ثابتا في الخارج عن الذهن فقوله باطل‏.‏
لكن أولئك يقولون‏: إن الخالق جعل لهذه الأعيان وجودًا مخلوقًا، وابن عربي يقول‏: بل نفس وجوده فاض عليها، فهي مفتقرة إليه في وجوده، وهو مفتقر إلى ثبوتها، ولهذا قال‏: فيعبدني وأعبده، ويحمدني وأحمده، ولهذا امتنع التكليف عنده، فإن التكليف يكون من مكلِّف لمكلَّف، أحدهما آمرًا والآخر مأمورًا، فامتنع التكليف‏.‏
ولهذا مثل ما يوجد من الكلام والسمع بقول النبي صلى الله عليه وسلم‏: ‏"‏إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تتكلم به، أو تعمل به‏"‏‏.‏ فلما كان المحدث هنا هو المحدث، جعل هذا مثلا لوجود الرب، فعنده كل كلام في الوجود كلامه وهو المتكلم عنده، وهو المستمع‏.‏
ولهذا يقول‏:

إن قلت عبد فذاك ميت وفي موضع آخر رأيته بخطه‏

ص -115- إن قلت عبد فذاك نفى
لأن العبد ليس له عنده وجود مخلوق، بل وجوده هو الوجود الواجب القديم عنده، وهذا مبسوط في غير هذا الموضع ‏.‏
فإن كلام الرجل يفسر بعضه بعضا، وهذا الأصل وهو القول بوحدة الوجود قوله وقول ابن سبعين، وصاحبه الششتري، والتلمساني، والصدر القونوي، وسعيد الفرغاني، وعبد الله البلياني، وابن الفارض صاحب نظم السلوك، وغير هؤلاء من أهل الإلحاد، القائلين بالوحدة والحلول والاتحاد‏.‏
وأما مدلول هذا الشعر‏: فإن قوله‏:
ياليت شعري من المكلف
استفهام إنكار للمكلف‏.‏ ثم قال‏:
إن قلت عبد فذاك ميت
وفي موضع آخر قال‏: فذاك نفى‏.‏ وكلاهما باطل، فإن العبد موجود وثابت ليس بمعدوم منتف، ولكن الله هو الذي جعله موجودًا ثابتا، وهذا هو دين المسلمين، أن كل ما سوى الله مخلوق لله موجود، يجعل الله له وجودًا، فليس لشيء من الأشياء وجود إلا بإيجاد الله له، وهو باعتبار نفسه لا يستحق إلا العدم‏.‏ ‏.‏ ‏.‏
موجودًا حيًا ناطقًا فاعلا مريدًا قادرًا، بل هذا كله‏.‏ ‏.‏ ‏.‏ لا يمنع ثبوت ذواتها، وصفاتها، وأفعالها‏.‏

ص -116- فهو سبحانه هو الذي جعل الحي حيًا، بل هو الذي جعل المسلم مسلما، والمصلى مصليا، كما قال الخليل‏: ‏{‏رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ‏}‏ ‏[‏البقرة‏: 128‏]‏، وقال‏: ‏{‏رَبِّ اجْعَلْنِي مُقِيمَ الصَّلاَةِ وَمِن ذُرِّيَّتِي رَبَّنَا وَتَقَبَّلْ دُعَاء‏}‏ ‏[‏إبراهيم‏: 40‏]‏‏.‏
وهذه مسألة خلق أفعال العبيد، وهي مذهب أهل السنة والجماعة، مع اتفاقهم على أن العبد مأمور منهي، مثاب معاقب، موعود متوعد، وهو سبحانه الذي جعل الأبيض أبيض، والأسود أسود، والطويل طويلا، والقصير قصيرًا، والمتحرك متحركا، والساكن ساكنًا، والرطب رطبا، واليابس يابسًا، والذكر ذكرًا، والأنثي أنثى، والحلو حلوا، والمر مرًا‏.‏
ومع هذا، فالأعيان تتصف بهذه الصفات، والله تعالى خالق الذوات وصفاتها، فأي عجب من اتصاف الذات المخلوقة بصفاتها‏؟‏ ومن أين يكون الله خالق ذلك كله بالحق‏؟‏ فإذا قال القائل‏: الرب حق والعبد حق‏: فإن أراد به أن هذا الحق هو عين هذا، فهذا هو الاتحاد والإلحاد، وهذا هو الذي ينافي التكليف‏.‏ وإن أراد أن العبد حق مخلوق، خلقه الخالق، فهذا مذهب المسلمين، وذلك لا ينافي أن يكون الخالق مُمكنًا للمخلوق، كما أنه خالق له‏.‏
وقوله‏:
إن قلت عبد فذاك ميت‏.‏ كذب، فإن العبد ليس بميت، بل هو حي أحياه الله تعالى، كما قال تعالى‏: ‏{‏كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَاتًا فَأَحْيَاكُمْ‏}‏‏[‏البقرة‏: 28‏]‏، والله لا يكلف الميت، وإنما يكلف الحي، وإذا قيل‏: إنه أراد بقوله‏: ‏[‏ميت‏]‏ أنه باعتبار نفسه لا حياة له‏.‏ قيل‏: تفسير مراده بهذا فاسد لفظًا ومعنى، أما اللفظ فلأن كلامه لا يقتضي ذلك، وأما المعنى فلأنه إذا فسر ذلك لم يناف التكليف‏.‏

ص -117- فإذا كان ميتًا لولا إحياء الله وقد أحياه الله، فقد صار حيًا بإحياء الله له، وحينئذ فالله إنما كلف حيًا لم يكلف ميتًا، وأما أقوال إخوان الملاحدة والمحامين عنهم أنه قال‏:
ليت شعري من المكلف
مع علمه بأن التكليف حق فحار لمن ينسبه في القيام به‏.‏ فقال‏:
إن قلت عبد فذاك ميت
والميت، ليس له من نفسه حركة، بل من غيره يقلبه كما يشاء‏.‏
وكذلك العبد وإن كان حيًا فإنه مع ربه كالميت مع الغاسل، ليس له من نفسه فعل بغير الله‏.‏ فيقال لهم‏: هذا العذر باطل من وجوه‏:
أحدها‏: لأنه لا حيرة هنا، بل المكلف هو العبد بلا امتراء ولا حيرة، فإن الله يمتنع أن يكون هو المكلف بالصيام، والطواف، ورمي الجمار، بل هو الآمر بذلك، والعبد هو المأمور بذلك، ومن حار‏: هل المأمور بذلك الله أو العبد‏؟‏ فهو إما يكون فاسد العقل مجنونًا، وإما فاسد الدين ملحدًا زنديقا‏.‏
وكون الله خالقًا للعبد ولفعله، لا يمنع أن يكون العبد هو المأمور المنهي، فإنه لم يقل أحد قط‏: إن الله هو الذي يركع، ويسجد، ويطوف، ويرمي الجمار، ويصوم شهر رمضان، بل جميع الأمة متفقون على أن العبد هو الراكع، الساجد، الصائم، العابد، لا نزاع في ذلك بين أهل السنة والقدرية‏.‏
الثاني‏: أن قوله‏: إن العبد وإن كان حيًا فإنه مع ربه كالميت مع الغاسل ليس بصحيح، فإن الميت ليس له إحساس، ولا إرادة، لما يقوم

ص -118- به من الحركة، ولا قدرة على ذلك، ولا يوصف بأنه يحب الفعل، أو يبغضه، أو يريده، أو يكرهه، ولا أنه يركع ويسجد، ويصوم ويحج، ويجاهد العدو
وقول من قال بهذا‏: لا يحمد الميت على فعل الغاسل، ولا يذم ولا يثاب ولا يعاقب، وأما العبد فإن الله جعله حيًا مريدًا، قادرًا فاعلا، وهو يصوم ويصلي، ويحج ويقتل، ويزني باختياره ومشيئته، والله خالق ذاته وصفاته وأفعاله، فله مشيئة والله خالق مشيئته، كما قال تعالى‏: ‏{‏لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏: 28، 29‏]‏‏.‏
وله قدرة، والله خالق قدرته، وهو مصل صائم، حاج معتمر، والله خالقه وخالق أفعاله، فتمثيله بالميت تمثيل باطل‏.‏
الثالث‏: أن يقال‏: إن كان كالميت مع الغاسل، فيكون الغاسل هو المكلف، فيكون الله هو المكلف، فيلزم أن يكون الرب هو المكلف‏.‏
الرابع‏: أن عقلاء بني آدم متفقون على ما فطرهم الله عليه، من أن العبد الحي يؤمر وينهى، ويحمد ويذم على أفعاله الاختيارية، متفقون على أن من احتج بالقدر على ظلمه وفواحشه، لم يقبل ذلك منه، فلو ظلم ظالم لغيره، لم يقبل أحد منه أن يدفع عن نفسه الملام بالقدر‏.‏ وأما الميت فليس في العقلاء من يذمه، ولا يأمره ولا ينهاه، فكيف يقاس هذا بهذا‏؟‏
وأما قول القائل‏: فإن الله لو لم يُقَوِّ العبد على التكليف لما قدر على ذلك

ص -119- ‏ فكلام صحيح، لكن ليس فيه ما ينافي أن يكون مكلفًا، مأمورًا منهيًا، مصليا صائما، قاتلا زانيا‏.‏
وأما قوله‏: فالفعل لله حقيقة، وللعبد مجازًا، فهذا كلام باطل، بل العبد هو المصلي الصائم، الحاج المعتمر المؤمن، وهو الكافر الفاجر، القاتل الزاني، السارق حقيقة، والله تعالى لا يوصف بشيء من هذه الصفات، بل هو منزه عن ذلك، لكنه هو الذي جعل العبد فاعلا لهذه الأفعال، فهذه مخلوقاته ومفعولاته حقيقة، وهي فعل العبد أيضا حقيقة‏.‏
ولكن طائفة من أهل الكلام المثبتين للقدر ظنوا أن الفعل هو المفعول، والخلق هو المخلوق، فلما اعتقدوا أن أفعال العباد مخلوقة مفعولة لله، قالوا‏: فهي فعله‏.‏ فقيل لهم مع ذلك‏: أهي فعل العبد‏؟‏ فاضطربوا، فمنهم من قال‏: هي كسبه لا فعله، ولم يفرقوا بين الكسب والفعل بفرق محقق‏.‏ ومنهم من قال‏: بل هي فعل بين فاعلين‏.‏ ومنهم من قال‏: بل الرب فعل ذات الفعل، والعبد فعل صفاته‏.‏
والتحقيق ما عليه أئمة السنة، وجمهور الأمة، من الفرق بين الفعل والمفعول، والخلق والمخلوق، فأفعال العباد هي كغيرها من المحدثات مخلوقة، مفعولة لله، كما أن نفس العبد وسائر صفاته مخلوقة، مفعولة لله، وليس ذلك نفس خلقه وفعله، بل هي مخلوقة ومفعولة، وهذه الأفعال هي فعل العبد القائم به، ليست قائمة بالله، ولا يتصف بها فإنه لا يتصف بمخلوقاته ومفعولاته،

ص -120- وإنما يتصف بخلقه وفعله، كما يتصف بسائر ما يقوم بذاته، والعبد فاعل لهذه الأفعال، وهو المتصف بها، وله عليها قدرة، وهو فاعلها باختياره ومشيئته، وذلك كله مخلوق لله، فهي فعل العبد، وهي مفعولة للرب‏.‏
لكن هذه الصفات لم يخلقها الله بتوسط قدرة العبد، ومشيئته، بخلاف أفعاله الاختيارية، فإنه خلقها بتوسط خلقه لمشيئة العبد وقدرته، كما خلق غير ذلك من المسببات بواسطة أسباب أخر، وهذا مبسوط في غير هذا الموضع، ولكن هذا قدر ما وسعته هذه الورقة، والله أعلم‏.‏


كتاب فصوص الحكم

الجزء الثاني

كتاب فصوص الحكم

ص -121- ما تقول السادة العلماء أئمة الدين، وهداة المسلمين‏: (كتاب فصوص الحكم)
 في كتاب بين أظهر الناس، زعم مصنفه أنه وضعه وأخرجه للناس بإذن النبي صلى الله عليه وسلم، في منام زعم أنه رآه، وأكثر كتابه ضد لما أنزله الله، من كتبه المنزلة، وعكس وضد عن أقوال أنبيائه المرسلة، فمما قال فيه‏: إن آدم عليه السلام إنما سمي إنسانًا؛ لأنه للحق تعالى بمنزلة إنسان العين من العين، الذي يكون به النظر‏.‏
وقال في موضع آخر‏: إن الحق المنزه هو الخلق المشبه‏.‏ وقال في قوم نوح عليه السلام‏: إنهم لو تركوا عبادتهم لوَدٍّ، وسُوَاع، ويَغُوث، ويَعوق، ونَسْر، لجهلوا من الحق بقدر ما تركوا من هؤلاء‏.‏ ثم قال‏: فإن للحق في كل معبود وجهًا، يعرفه من عرفه، ويجهله من جهله‏.‏ فالعالم يعلم من عبد، وفي أي صورة ظهر حتى عبد، وإن التفريق والكثرة كالأعضاء في الصورة المحسوسة‏.‏
ثم قال في قوم هود عليه السلام بأنهم حصلوا في عين القرب، فزال البعد، فزال مسمى جهنم في حقهم، ففازوا بنعيم القرب، من جهة الاستحقاق مما أعطاهم هذا المقام الذوقي اللذيذ، من جهة المنة، فإنما أخذوه بما استحقته حقائقهم من أعمالهم، التي كانوا عليها، وكانوا على صراط الرب المستقيم‏.‏

ص -122- ثم إنه أنكر فيه حكم الوعيد، في حق كل من حقت عليه كلمة العذاب من سائر العبيد، فهل يكفر من يصدقه في ذلك أم لا‏؟‏ أو يرضي به منه أم لا‏؟‏ وهل يأثم سامعه إذا كان عاقلًا بالغًا ولم ينكره بلسانه أو بقلبه أم لا‏؟‏ أفتونا بالوضوح والبيان، كما أخذ الميثاق للتبيان، فقد أضر الإهمال بالضعفاء والجهال، وبالله المستعان وعليه الاتكال، أن يعجل بالملحدين النكال، لصلاح الحال، وحسم مادة الضلال‏.‏
فأجاب‏:
الحمد لله، هذه الكلمات المذكورة، المنكورة كل كلمة منها هي من الكفر، الذي لا نزاع فيه بين أهل الملل، من المسلمين، واليهود والنصارى، فضلا عن كونه كفرًا في شريعة الإسلام‏.‏
فإن قول القائل‏: إن آدم للحق تعالى بمنزلة إنسان العين من العين، الذي يكون به النظر يقتضى أن آدم جزء من الحق تعالى وتقدس وبعض منه، وأنه أفضل أجزائه وأبعاضه، وهذا هو حقيقة مذهب هؤلاء القوم، وهو معروف من أقوالهم‏.‏
الكلمة الثانية‏: توافق ذلك، وهو قوله‏: إن الحق المنزه، هو الخلق المشبه‏.‏
ولهذا قال في تمام ذلك‏: فالأمر الخالق المخلوق، والأمر المخلوق الخالق، كل ذلك من عين واحدة، لا بل هو العين الواحدة، وهو العيون الكثيرة ‏{‏فّانظٍرً مّاذّا تّرّى‏}‏، ‏{‏يَا أَبَتِ افْعَلْ مَا تُؤْمَرُ‏}‏ ‏[‏الصافات‏: 102‏]‏، والولد عين أبيه، فما رأى يذبح

ص -123- سوى نفسه، ففديناه بذبح عظيم، فظهر بصورة كبش، من ظهر بصورة إنسان وظهر بصورة، لا بحكم ولد من هو عين الوالد، ‏{‏وَخَلَقَ مِنْهَا زَوْجَهَا‏}‏ ‏[‏النساء‏: 1‏]‏، فما نكح سوى نفسه‏.‏
وقال في موضع‏: وهو الباطن عن كل فهم، إلا عن فهم من قال‏: إن العالم صورته وهويته‏.‏
وقال‏: ومن أسمائه الحسنى العلى، على من ‏!‏ وما ثم إلا هو‏؟‏ وعن ماذا ‏!‏ وما هو إلا هو‏؟‏ فعلوه لنفسه، وهو من حيث الوجود عين الموجودات‏.‏ فالمسمى محدثات هي العلية لذاتها، وليست إلا هو‏.‏ إلى أن قال‏: فهو عين ما ظهر، وهو عين ما بطن في حال ظهوره، وما ثم من يراه غيره، وما ثم من ينطق عنه سواه، فهو ظاهر لنفسه باطن عنه وهو المسمى أبو سعيد الخراز وغير ذلك من أسماء المحدثات‏.‏
إلى أن قال‏: فالعلى لنفسه هو الذي يكون له الكمال، الذي يستغرق به جميع الأمور الوجودية، والنسب العدمية، سواء كانت محمودة عرفًا وعقلًا وشرعًا، أو مذمومة عرفًا وعقلًا وشرعًا، وليس ذلك إلا لمسمى اللّه خاصة وقال‏: ألا ترى الحق يظهر بصفات المحدثات‏؟‏ وأخبر بذلك عن نفسه، وبصفات النقص والذم، ألا ترى المخلوق يظهر بصفات الحق ‏؟‏‏!‏ فهي من أولها إلى آخرها صفات له، كما هي صفات المحدثات حق للحق، وأمثال هذا الكلام‏.‏
فإن صاحب هذا الكتاب المذكور الذي هو ‏[‏فصوص الحكم‏]‏ وأمثاله

ص -124- مثل صاحبه القونوي، والتلمساني، وابن سبعين، والششتري، وابن الفارض وأتباعهم، مذهبهم الذي هم عليه‏: أن الوجود واحد، ويسمون أهل وحدة الوجود، ويدعون التحقيق والعرفان، وهم يجعلون وجود الخالق عين وجود المخلوقات، فكل ما يتصف به المخلوقات من حسن، وقبيح، ومدح، وذم، إنما المتصف به عندهم عين الخالق، وليس للخالق عندهم وجود مباين لوجود المخلوقات منفصل عنها أصلا، بل عندهم ما ثم غير أصلا للخالق، ولا سواه‏.‏
ومن كلماتهم‏: ليس إلا الله‏.‏ فعباد الأصنام لم يعبدوا غيره عندهم؛ لأنه ما عندهم له غير، ولهذا جعلوا قوله تعالى‏: ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏: 23‏]‏ بمعنى‏: قدر ربك ألا تعبدوا إلا إياه، إذ ليس عندهم غير له تتصور عبادته، فكل عابد صنم إنما عَبَدَ الله‏.‏
ولهذا جعل صاحب هذا الكتاب عُبَّاد العجل مصيبين، وذكر أن موسى أنكر على هارون إنكاره عليهم عبادة العجل‏.‏ وقال‏: كان موسى أعلم بالأمر من هارون؛ لأنه علم ما عبده أصحاب العجل؛ لعلمه بأن الله قد قضى ألا يعبدوا إلا إياه، وما حكم الله بشيء إلا وقع، فكان عتب موسى أخاه هارون، لما وقع الأمر في إنكاره، وعدم اتباعه، فإن العارف من يرى الحق في كل شيء، بل يراه عين كل شيء‏.‏
ولهذا يجعلون فرعون من كبار العارفين، المحققين، وأنه كان مصيبًا في دعواه الربوبية‏.‏ كما قال في هذا الكتاب‏: ولما كان فرعون في منصب التحكم صاحب الوقت، وأنه جار في العرف الناموسي لذلك، قال‏: ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏‏[‏النازعات‏: 24‏]‏

ص -125- أي‏: وإن كان الكل أربابًا بنسبة ما، فأنا الأعلى منهم، بما أعطيته في الظاهر من الحكم فيهم‏.‏
ولما علمت السحرة صدق فرعون فيما قاله، لم ينكروه، بل أقروا له بذلك وقالوا له‏: ‏{‏فَاقْضِ مَا أَنتَ قَاضٍ‏}‏ ‏[‏طه‏: 72‏]‏، فالدولة لك، فصح قول فرعون‏: ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ وأنه كان عين الحق ‏.‏
ويكفيك معرفة بكفرهم‏: أن من أخف أقوالهم أن فرعون مات مؤمنا، بريا من الذنوب كما قال‏: وكان موسى قرة عين لفرعون بالإيمان، الذي أعطاه الله عند الغرق، فقبضه طاهرًا مطهرًا، ليس فيه شيء من الخبث؛ لأنه قبضه عند إيمانه قبل أن يكتسب شيئا من الآثام، والإسلام يَجُبُّ ما قبله‏.‏
وقد علم بالاضطرار من دين أهل الملل المسلمين، واليهود، والنصارى‏: أن فرعون من أكفر الخلق بالله، بل لم يقص الله في القرآن قصة كافر باسمه الخاص أعظم من قصة فرعون، ولا ذكر عن أحد من الكفار من كفره، وطغيانه وعلوه، أعظم مما ذكر عن فرعون‏.‏
وأخبر عنه وعن قومه أنهم يدخلون أشد العذاب، فإن لفظ آل فرعون كلفظ آل إبراهيم، وآل لوط، وآل داود، وآل أبي أوفى، يدخل فيها المضاف باتفاق الناس، فإذا جاؤوا إلى أعظم عدو لله من الإنس، أو من هو من أعظم أعدائه فجعلوه مصيبا، محقًا فيما كفره به الله، علم أن ما قالوه أعظم من كفر اليهود والنصارى، فكيف بسائر مقالاتهم‏؟‏

ص -126- وقد اتفق سلف الأمة وأئمتها على أن الخالق تعالى بائن من مخلوقاته، ليس في ذاته شيء من مخلوقاته، ولا في مخلوقاته شيء من ذاته‏.‏
والسلف والأئمة كفَّروا الجهمية لما قالوا‏: إنه في كل مكان، وكان مما أنكروه عليهم‏: أنه كيف يكون في البطون، والحشوش، والأخلية‏؟‏ تعالى الله عن ذلك‏.‏ فكيف بمن يجعله نفس وجود البطون، والحشوش، والأخلية، والنجاسات، والأقذار‏؟‏
واتفق سلف الأمة وأئمتها‏: أن الله ليس كمثله شيء، لا في ذاته، ولا في صفاته، ولا في أفعاله، وقال من قال من الأئمة‏: من شبه الله بخلقه فقد كفر، ومن جحد ما وصف الله به نفسه فقد كفر، وليس ما وصف الله به نفسه ولا رسوله تشبيها‏.‏
وأين المشبهة المجسمة من هؤلاء‏؟‏ فإن هؤلاء غاية كفرهم أن يجعلوه مثل المخلوقات‏.‏
لكن يقولون‏: هو قديم، وهي محدثة، وهؤلاء جعلوه عين المخلوقات، وجعلوه نفس الأجسام المصنوعات، ووصفوه بجميع النقائص والآفات، التي يوصف بهما كل كافر، وكل فاجر، وكل شيطان، وكل سبع، وكل حية من الحيات، فتعالى الله عن إفكهم وضلالهم، وسبحانه وتعالى عما يقولون علوا كبيرًا‏.‏
والله تعالى ينتقم لنفسه، ولدينه، ولكتابه ولرسوله، ولعباده المؤمنين منهم‏.‏

ص -127- وهؤلاء يقولون‏: إن النصارى إنما كفروا لتخصيصهم، حيث قالوا‏: ‏{‏إِنَّ اللّهَ هُوَ الْمَسِيحُ‏}‏ ‏[‏المائدة‏: 17‏]‏ ‏.‏ فكل ما قالته النصارى في المسيح يقولونه في الله، وكٌفْر النصارى جزء من كفر هؤلاء‏.‏
ولما قرؤوا هذا الكتاب المذكور على أفضل متأخرىهم، قال له قائل‏: هذا الكتاب يخالف القرآن‏.‏ فقال‏: القرآن كله شرك‏.‏ وإنما التوحيد في كلامنا هذا‏: يعني أن القرآن يفرق بين الرب والعبد، وحقيقة التوحيد عندهم أن الرب هو العبد، فقال له القائل‏: فأي فرق بين زوجتي وبنتي إذا‏؟‏ قال‏: لا فرق، لكن هؤلاء المحجوبون قالوا‏: حرام، فقلنا‏: حرام عليكم‏.‏
وهؤلاء إذا قيل في مقالتهم‏: إنها كفر، لم يُفْهِم هذا اللفظ حالها، فإن الكفر جنس تحته أنواع متفاوتة، بل كفر كل كافر جزء من كفرهم؛ ولهذا قيل لرئيسهم‏: أنت نصيري‏.‏ فقال‏: نصير جزء مني، وكان عبد الله بن المبارك يقول‏: إنا لنحكي كلام اليهود والنصارى، ولا نستطيع أن نحكي كلام الجهمية، وهؤلاء شر من أولئك الجهمية، فإن أولئك كان غايتهم القول بأن الله في كل مكان، وهؤلاء قولهم‏: إنه وجود كل مكان، ما عندهم موجودان، أحدهما حال والآخر محل، ولهذا قالوا‏: إن آدم من الله بمنزلة إنسان العين من العين، وقد علم المسلمون، واليهود، والنصارى؛ بالاضطرار من دين المرسلين‏: أن من قال عن أحد من البشر‏: إنه جزء من الله فإنه كافر في جميع الملل؛ إذ النصارى لم تقل هذا

ص -128- وإن كان قولها من أعظم الكفر لم يقل أحد‏: إن عين المخلوقات هي جزء الخالق، ولا أن الخالق هو المخلوق، ولا الحق المنزه هو الخلق المشبه‏.‏
وكذلك قوله‏: إن المشركين لو تركوا عبادة الأصنام لجهلوا من الحق بقدر ما تركوا منها، هو من الكفر المعلوم بالاضطرار من جميع الملل، فإن أهل الملل متفقون على أن الرسل جميعهم نهوا عن عبادة الأصنام، وكفروا من يفعل ذلك، وأن المؤمن لا يكون مؤمنا حتى يتبرأ من عبادة الأصنام، وكل معبود سوى الله، كما قال الله تعالى‏: ‏{‏قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏: 4‏]‏‏.‏
وقال الخليل‏: ‏{‏قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏‏[‏الشعراء‏: 75‏: 77‏]‏، وقال الخليل لأَبيِهِ وقومه ‏{‏وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ‏}‏ ‏[‏الزخرف‏: 26، 27‏]‏، وقال الخليل وهو إمام الحنفاء الذي جعل الله في ذريته النبوة والكتاب واتفق أهل الملل على تعظيمه لقوله -‏: ‏{‏فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي هَذَآ أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏: 78، 79‏]‏‏.‏
وهذا أكثر وأظهر، عند أهل الملل من اليهود، والنصارى فضلا عن المسلمين من أن يحتاج أن يستشهد عليه بنص خاص، فمن قال‏: إن عباد الأصنام لو تركوهم لجهلوا من الحق بقدر ما تركوا من هؤلاء، فهو أكفر من

ص -129- اليهود والنصارى، ومن لم يكفرهم فهو أكفر من اليهود والنصارى، فإن اليهود والنصارى يكفرون عباد الأصنام، فكيف من يجعل تارك عبادة الأصنام جاهلا من الحق بقدر ما ترك منها‏؟‏ مع قوله‏: فإن العالم يعلم من عبد، وفي أي صورة ظهر حتى عبد، وأن التفريق والكثرة كالأعضاء في الصورة المحسوسة، وكالقوى المعنوية في الصورة الروحانية، فما عبد غير الله في كل معبود، بل هو أعظم من كفر عباد الأصنام؛ فإن أولئك اتخذوهم شفعاء، ووسائط، كما قالوا‏: ‏‏{‏مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏}‏‏[‏الزمر‏: ‏3‏]‏، وقال الله تعالى‏: ‏{‏أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ‏}‏‏[‏الزمر‏: ‏43‏]‏
وكانوا مقرين بأن الله خالق السموات والأرض، وخالق الأصنام، كما قال تعالى‏: ‏{‏وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏الزمر‏: ‏38‏]‏، وقال تعالى‏: ‏‏{‏وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ‏}‏ ‏[‏يوسف‏: ‏106‏]‏‏.‏
قال ابن عباس‏: تسألهم من خلق السموات والأرض فيقولون‏: الله، ثم يعبدون غيره، وكانوا يقولون في تلبيتهم‏: لبيك لا شريك لك، إلا شريك هو لك، تملكه وما ملك؛ ولهذا قال تعالى‏: ‏{‏ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ‏}‏‏[‏الروم‏: ‏28‏]‏
وهؤلاء أعظم كفرًا، من جهة أن هؤلاء جعلوا عابد الأصنام عابدًا لله لا عابدًا لغيره، وأن الأصنام من الله بمنزلة أعضاء الإنسان من الإنسان،

ص -130- وبمنزلة قوى النفس من النفس، وعباد الأصنام اعترفوا بأنها غيره، وأنها مخلوقة، ومن جهة أن عباد الأصنام من العرب كانوا مقرين بأن للسموات والأرض ربًا غيرهما خلقهما، وهؤلاء ليس عندهم للسموات، والأرض، وسائر المخلوقات رب مغاير للسموات والأرض، وسائر المخلوقات، بل المخلوق هو الخالق‏.‏
ولهذا جعل قوم عاد، وغيرهم من الكفار، على صراط مستقيم، وجعلهم في عين القرب، وجعل أهل النار يتمتعون في النار، كما يتمتع أهل الجنة في الجنة‏.‏
وقد علم بالاضطرار من دين الإسلام‏: أن قوم عاد وثمود، وفرعون وقومه، وسائر من قص الله قصته من الكفار أعداء الله، وأنهم معذبون في الآخرة، وأن الله لعنهم وغضب عليهم، فمن أثنى عليهم وجعلهم من المقربين ومن أهل النعيم، فهو أكفر من اليهود والنصارى، من هذا الوجه‏.‏
وهذه الفتوى لا تحتمل بسط كلام هؤلاء، وبيان كفرهم وإلحادهم، فإنهم من جنس القرامطة الباطنية، والإسماعيلية، الذين كانوا أكفر من اليهود والنصارى، وأن قولهم يتضمن الكفر بجميع الكتب والرسل، كما قال الشيخ إبراهيم الجعبري، لما اجتمع بابن عربي صاحب هذا الكتاب فقال‏: رأيته شيخًا نجسًا، يكذب بكل كتاب أنزله الله، وبكل نبي أرسله الله‏.‏

ص -131- وقال الفقيه أبو محمد بن عبد السلام لما قدم القاهرة وسألوه عنه قال‏: هو شيخ سوء كذاب مقبوح، يقول بقدم العالم، ولا يحرم فرجا، فقوله‏: يقول بقدم العالم، لأن هذا قوله، وهذا كفر معروف، فكفره الفقيه أبو محمد بذلك، ولم يكن بعد ظهر من قوله‏: إن العالم هو الله، وإن العالم صورة الله، وهوية الله، فإن هذا أعظم من كفر القائلين بقدم العالم، الذين يثبتون واجب الوجود، ويقولون‏: إنه صدر عنه الوجود الممكن‏.‏
وقال عنه من عاينه من الشيوخ‏: إنه كان كذابًا مفتريا، وفي كتبه مثل الفتوحات المكية وأمثالها من الأكاذيب ما لا يخفى على لبيب‏.‏ هذا وهو أقرب إلى الإسلام من ابن سبعين، ومن القونوي، والتلمساني، وأمثاله من أتباعه، فإذا كان الأقرب بهذا الكفر الذي هو أعظم من كفر اليهود والنصارى فكيف بالذين هم أبعد عن الإسلام‏؟‏ ولم أصف عُشْر ما يذكرونه من الكفر‏.‏
ولكن هؤلاء الْتَبَس أمرهم على من لم يعرف حالهم، كما الْتَبَسَ أمر القرامطة الباطنية لما ادعوا أنهم فاطميون، وانتسبوا إلى التشيع، فصار المتبعون مائلين إليهم، غير عالمين بباطن كفرهم
ولهذا كان من مال إليهم أحد رجلين‏: إما زنديقًا منافقًا، وإما جاهلا ضالا‏.‏
وهكذا هؤلاء الاتحادية‏: فرؤوسهم هم أئمة كفر يجب قتلهم، ولا تقبل توبة

ص -132- أحد منهم، إذا أخذ قبل التوبة، فإنه من أعظم الزنادقة، الذين يظهرون الإسلام، ويبطنون أعظم الكفر، وهم الذين يفهمون قولهم، ومخالفتهم لدين المسلمين، ويجب عقوبة كل من انتسب إليهم، أو ذب عنهم، أو أثنى عليهم، أو عظم كتبهم، أو عرف بمساعدتهم ومعاونتهم، أو كره الكلام فيهم، أو أخذ يعتذر لهم بأن هذا الكلام لا يدرى ما هو، أو‏: من قال‏: إنه صنف هذا الكتاب، وأمثال هذه المعاذير، التي لا يقولها إلا جاهل، أو منافق، بل تجب عقوبة كل من عرف حالهم، ولم يعاون على القيام عليهم، فإن القيام على هؤلاء من أعظم الواجبات؛ لأنهم أفسدوا العقول والأديان على خلق من المشايخ والعلماء، والملوك والأمراء، وهم يسعون في الأرض فسادًا، ويصدون عن سبيل الله‏.‏
فضررهم في الدين أعظم من ضرر من يفسد على المسلمين دنياهم، ويترك دينهم كقطاع الطريق، وكالتتار الذين يأخذون منهم الأموال ويبقون لهم دينهم، ولا يستهين بهم من لم يعرفهم، فضلالهم وإضلالهم أعظم من أن يوصف، وهم أشبه الناس بالقرامطة الباطنية‏.‏
ولهذا هم يريدون دولة التتار، ويختارون انتصارهم على المسلمين، إلا من كان عاميًا من شيعهم وأتباعهم، فإنه لا يكون عارفًا بحقيقة أمرهم‏.‏
ولهذا يقرون اليهود والنصارى على ما هم عليه، ويجعلونهم على حق، كما يجعلون عباد الأصنام على حق، وكل واحدة من هذه من أعظم الكفر، ومن

ص -133- كان محسنا للظن بهم وادعى أنه لم يعرف حالهم عُرِّف حالهم، فإن لم يباينهم ويظهر لهم الإنكار، وإلا ألحق بهم وجعل منهم‏.‏
وأما من قال‏: لكلامهم تأويل يوافق الشريعة، فإنه من رؤوسهم وأئمتهم، فإنه إن كان ذكيا فإنه يعرف كذب نفسه فيما قاله، وإن كان معتقدا لهذا باطنا وظاهرًا فهو أكفر من النصارى، فمن لم يكفر هؤلاء، وجعل لكلامهم تأويلا كان عن تكفير النصارى بالتثليث، والاتحاد أبعد، والله أعلم‏.


حقيقة مذهب الاتحاديين ووحدة الوجود

الجزء الثاني

حقيقة مذهب الاتحاديين ووحدة الوجود

ص -134- وقال شيخ الإسلام‏: ‏أحمد بن تيمية قدس الله روحه‏: بيان مذهب هؤلاء الاتحادية وبيان بطلانه
بسم الله الرحمن الرحيم
الحمد لله رب العالمين، الرحمن الرحيم، مالك يوم الدين، وأشهد أن لا إله إلا الله الأحد الحق المبين‏.‏ وأشهد أن محمدًا عبده ورسوله خاتم النبيين، صلى الله عليه وسلم تسليما كثيرا، وعلى سائر إخوانه المرسلين‏.‏
أما بعد‏:
فقد وصل كتابك، تلتمس فيه بيان مذهب هؤلاء الاتحادية وبيان بطلانه، وإنك كنت قد سمعت مني بعض البيان لفساد قولهم، وضاق الوقت بك عن استتمام بقية البيان، وأعجلك السفر، حتى رأيت عندكم بعض من ينصر قولهم، ممن ينتسب إلى الطريقة والحقيقة، وصادف مني كتابك موقعًا، ووجدت محلا قابلا‏.‏
وقد كتبت بما أرجو أن ينفع الله به المؤمنين، ويدفع به بأس هؤلاء

ص -135- الملاحدة المنافقين، الذين يلحدون في أسماء الله وآياته المخلوقات والمنزلات في كتابه المبين، ويبين الفرق بين ما عليه أهل التحقيق واليقين، من أهل العلم والمعرفة المهتدين، وبين ما عليه هؤلاء الزنادقة المتشبهين بالعارفين، كما تشبه بالأنبياء من تشبه من المتنبئين، كما شبهوا بكلام الله ما شبهوه به من الشعر المفتعل وأحاديث المفترين؛ ليتبين أن هؤلاء من جنس الكفار المنافقين المرتدين، أتباع فرعون والقرامطة الباطنيين، وأصحاب مسيلمة والعنسى ونحوهما من المفترين، وأن أهل العلم والإيمان من الصديقين والشهداء والصالحين، سواء كانوا من المقربين السابقين، أو من المقتصدين أصحاب اليمين، هم من أتباع إبراهيم الخليل، وموسى الكليم، ومحمد المبعوث إلى الناس أجمعين‏.‏
قد فرق الله في كتابه المبين الذي جعله حاكما بين الناس فيما اختلفوا فيه من الحق، بين الحق والباطل، والهدى والضلال، والمؤمنين والكافرين، وقال تعالى‏: ‏{‏أمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ‏}‏‏[‏الجاثية‏: ‏12‏]‏، وقال‏: ‏‏{‏أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏‏[‏ص‏: ‏82‏]‏، وقال‏: ‏{‏أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏‏[‏القلم‏: ‏35، 36‏]‏وقد بين حال من تشبه بالأنبياء وبأهل العلم والإيمان، من أهل الكذب والفجور الملبوس عليهم اللابسين، وأخبر أن لهم تنزلًا ووحيا ولكن من الشياطين، فقال‏: ‏‏{‏وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أوليآئِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ‏}‏ ‏[‏الأنعام‏: ‏121‏]‏،

ص -136- وقال تعالى‏: ‏‏{‏هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏‏[‏الشعراء‏: 221، 222‏]‏‏.‏
وأخبر أن كل من ارتد عن دين الله فلابد أن يأتي الله بَدَلَه بمن يقيم دينه المبين، فقال‏: ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَل ِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ}‏ ‏[‏المائدة‏: ‏54‏]‏‏.‏
وذلك أن مذهب هؤلاء الملاحدة فيما يقولونه من الكلام، وينظمونه من الشعر بين حديث مفترى، وشعر مفتعل، وإليهما أشار أبو بكر الصديق رضي الله عنه لما قال له عمر بن الخطاب في بعض ما يخاطبه به‏: يا خليفة رسول الله، تألف الناس‏.‏ فأخذ بلحيته وقال‏: يا بن الخطاب، أجبارًا في الجاهلية خوارًا في الإسلام‏؟‏ علام أتألفهم‏؟‏ أعلى حديث مفترى أم شعر مفتعل‏؟‏ يقول‏: إني لست أدعوهم إلى حديث مفترى كقرآن مسيلمة، ولا شعر مفتعل كشعر طليحة الأسدي‏.‏ وهذان النوعان، هما اللذان يعارض بهما القرآن أهل الفجور والإفك المبين، قال تعالى‏: ‏‏{‏فَلَا أُقْسِمُ بِمَا تُبْصِرُونَ وَمَا لَا تُبْصِرُونَ إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ‏}‏ ‏[‏الحاقة‏: 38: 43‏]‏،

ص -137- وقال تعالى‏: ‏‏{وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ. نَزَلَ بِهِ الرُّوحُ الْأَمِينُ‏}‏ [الشعراء: 192،193]، إلى قوله‏: ‏‏{‏وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ‏}‏ إلى آخر السورة‏.‏
فذكر في هذه السورة علامة الكهان الكاذبين، والشعراء الغاوين، ونزهه عن هذين الصنفين، كما في سورة الحاقة‏.‏ وقال تعالى‏: ‏{‏إنَّهٍ لّقّوًلٍ رّسٍولُ كّرٌيمُ‏.‏ ذٌي قٍوَّةُ عٌندّ ذٌي بًعّرًشٌ مّكٌينُ َ‏}‏إلى آخر السورة‏.‏ فالرسول هنا جبريل، وفي الآية الأولى محمد صلى الله عليه وسلم، ولهذا نزه محمدًا هناك عن أن يكون شاعرًا أو كاهنا، ونزه هنا الرسول إليه أن يكون من الشياطين‏.‏

ص -138- فصل‏:
اعلم هداك الله وأرشدك أن تصور مذهب هؤلاء كاف في بيان فساده، لا يحتاج مع حسن التصور إلى دليل آخر، وإنما تقع الشبهة؛ لأن أكثر الناس لا يفهمون حقيقة قولهم وقصدهم، لما فيه من الألفاظ المجملة والمشتركة، بل وهم أيضا لا يفهمون حقيقة ما يقصدونه ويقولونه، ولهذا يتناقضون كثيرًا في قولهم، وإنما ينتحلون شيئا ويقولونه أو يتبعونه‏.‏
ولهذا قد افترقوا بينهم على فرق، ولا يهتدون إلى التمييز بين فرقهم، مع استشعارهم أنهم مفترقون‏:
ولهذا لما بينت لطوائف من أتباعهم ورؤسائهم حقيقة قولهم، وسر مذهبهم، صاروا يعظمون ذلك، ولولا ما أقرنه بذلك من الذم والرد لجعلوني من أئمتهم، وبذلوا لي من طاعة نفوسهم وأموالهم ما يجل عن الوصف، كما تبذله النصارى لرؤسائهم، والإسماعيلية لكبرائهم، وكما بذل آل فرعون لفرعون‏.‏
وكل من يقبل قول هؤلاء فهو أحد رجلين‏: إما جاهل بحقيقة أمرهم، وإما ظالم يريد علوًا في الأرض وفسادًا، أو جامع بين الوصفين، وهذه حال

ص -139- أتباع فرعون الذين قال الله فيهم‏: ‏{‏فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ‏}‏ ‏[‏الزخرف‏: ‏54‏]‏
وحال القرامطة مع رؤسائهم‏.‏ وحال الكفار والمنافقين في أئمتهم الذين يدعون إلى النار ويوم القيامة لا ينصرون ‏{‏إِنَّ اللَّهَ لَعَنَ الْكَافِرِينَ وَأَعَدَّ لَهُمْ سَعِيرًا‏}‏
إلى قوله‏: ‏‏{‏وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏: ‏64-68‏]‏ وقال تعالى‏: ‏‏{‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادًا‏}‏ إلى قوله‏: ‏{‏وَمَا هُم بِخَارِجِينَ مِنَ النَّارِ‏}‏ ‏[‏البقرة‏: ‏165-167‏]‏‏.‏

ص -140- فصل‏:
حقيقة قول هؤلاء‏: أن وجود الكائنات هو عين وجود الله تعالى ليس وجودها غيره ولا شيء سواه البتة، ولهذا من سماهم حلولية أو قال‏: هم قائلون بالحلول رأوه محجوبًا عن معرفة قولهم، خارجا عن الدخول إلى باطن أمرهم؛ لأن من قال‏: إن الله يحل في المخلوقات، فقد قال بأن المحل غير الحال، وهذا تثنية عندهم وإثبات لوجودين‏:
أحدهما‏: وجود الحق الحال‏.‏
والثاني‏: وجود المخلوق المحل، وهم لا يقرون بإثبات وجودين البتة‏.‏
ولا ريب أن هذا القول أقل كفرًا من قولهم، وهو قول كثير من الجهمية الذين كان السلف يردون قولهم، وهم الذين يزعمون أن الله بذاته في كل مكان‏.‏ وقد ذكره جماعات من الأئمة والسلف عن الجهمية وكفروهم به، بل جعلهم خلق من الأئمة كابن المبارك ويوسف بن أسباط وطائفة من أهل العلم والحديث من أصحاب أحمد وغيره خارجين بذلك عن الثنتين والسبعين فرقة‏.‏ وهو قول بعض متكلمة الجهمية وكثير من متعبديهم‏.‏
ولا ريب أن إلحاد هؤلاء المتأخرىن وتجهمهم وزندقتهم تفريع وتكميل لإلحاد هذه الجهمية الأولى وتجهمها وزندقتها‏.‏

ص -141- وأما وجه تسميتهم اتحادية ففيه طريقان‏: أحدهما‏: لا يرضونه؛ لأن الاتحاد على وزن الاقتران، والاقتران يقتضي شيئين اتحد أحدهما بالآخر، وهم لا يقرون بوجودين أبدًا والطريق الثاني‏: صحة ذلك بناء على أن الكثرة صارت وحدة كما سأبينه من اضطرابهم‏.‏
وهذه الطريقة إما على مذهب ابن عربي، فإنه يجعل الوجود غير الثبوت ويقول‏: إن وجود الحق قاض على ثبوت الممكنات، فيصح الاتحاد بين الوجود والثبوت‏.‏ وأما على قول من لا يفرق فيقول‏: إن الكثرة الخيالية صارت وحدة بعد الكشف، أو الكثرة العينية صارت وحدة إطلاقية‏.‏

ص -142- فصل‏:
ولما كان أصلهم الذي بنوا عليه‏: أن وجود المخلوقات والمصنوعات، حتى وجود الجن والشياطين، والكافرين والفاسقين، والكلاب والخنازير، والنجاسات والكفر، والفسوق والعصيان‏: عين وجود الرب، لا أنه متميز عنه منفصل عن ذاته، وإن كان مخلوقا له مربوبًا مصنوعا له قائمًا به‏.‏
وهم يشهدون أن في الكائنات تفرقا وكثرة ظاهرة بالحس والعقل، فاحتاجوا إلى جمع يزيل الكثرة، ووحدة ترفع التفرق مع ثبوتها، فاضطربوا على ثلاث مقالات أنا أبينها لك وإن كانوا هم لا يبين بعضهم مقالة نفسه ومقالة غيره؛ لعدم كمال شهود الحق وتصوره‏.‏

ص -143- المقالة الأولى‏: مقالة ابن عربي صاحب فصوص الحكم‏:
وهي مع كونها كفرًا فهو أقربهم إلى الإسلام؛ لما يوجد في كلامه من الكلام الجيد كثيرًا، ولأنه لا يثبت على الاتحاد ثبات غيره، بل هو كثير الاضطراب فيه، وإنما هو قائم مع خياله الواسع الذي يتخيل فيه الحق تارة والباطل أخرى‏.‏ والله أعلم بما مات عليه، فإن مقالته مبنية على أصلين‏:
أحدهما‏: أن المعدوم شيء ثابت في العدم، موافقة لمن قال ذلك من المعتزلة والرافضة‏.‏
وأول من ابتدع هذه المقالة في الإسلام‏: أبو عثمان الشحام شيخ أبي على الجبائي، وتبعه عليها طوائف من القدرية المبتدعة من المعتزلة والرافضة، وهؤلاء يقولون‏: إن كل معدوم يمكن وجوده فإن حقيقته وماهيته وعينه ثابتة في العدم؛ لأنه لولا ثبوتها لما تميز عن المعلوم المخبر عنه من غير المعلوم المخبر عنه، ولما صح قصد ما يراد إيجاده؛ لأن القصد يستدعى التمييز، والتمييز لا يكون إلا في شيء ثابت‏.‏
لكن هؤلاء وإن ابتدعوا هذه المقالة التي هي باطلة في نفسها، وقد كفرهم

ص -144- بها طوائف من متكلمة السنة فهم يعترفون بأن الله خلق وجودها، ولا يقولون‏: إن عين وجودها عين وجود الحق‏.‏
وأما صاحب الفصوص وأتباعه فيقولون‏: عين وجودها عين وجود الحق، فهي متميزة بذواتها الثابته في العدم، متحدة بوجود الحق القائم بها‏.‏ وعامة كلامه ينبني على هذا لمن تدبره وفهمه‏.‏
وابن عربي إذا جعل الأعيان ثابتة لزمه وجود كل ممكن، وليس هذا قول المعتزلة، فهذا فرق ثالث‏.‏
وهؤلاء القائلون بأن المعدوم شيء ثابت في العدم سواء قالوا بأن وجودها خلق لله أو هو الله يقولون‏: إن الماهيات والأعيان غير مجعولة ولا مخلوقة، وإن وجود كل شيء قدر زائد على ماهيته، وقد يقولون‏: الوجود صفة للموجود‏.‏
وهذا القول وإن كان فيه شبه بقول القائلين بقدم العالم، أو القائلين بقدم مادة العالم وهيولاه المتميزة عن صورته، فليس هو إياه، وإن كان بينهما قدر مشترك، فإن هذه الصورة المحدثة من الحيوانات والنبات والمعادن ليست قديمة باتفاق جميع العقلاء، بل هي كائنة بعد أن لم تكن
وكذلك الصفات والأعراض القائمة بأجسام السموات، والاستحالات القائمة بالعناصر، من حركات الكواكب، والشمس والقمر والسحاب

ص -145- والمطر، و الرعد والبرق وغير ذلك، كل هذا حادث غير قديم، عند كل ذي حس سليم، فإنه يرى ذلك بعينه‏.‏
والذين يقولون بأن عين المعدوم ثابتة في القدم أو بأن مادته قديمة، يقولون بأن أعيان جميع هذه الأشياء ثابتة في القدم، ويقولون‏: إن مواد جميع العالم قديمة دون صوره‏.‏
واعلم أن المذهب إذا كان باطلا في نفسه، لم يمكن الناقد له أن ينقله على وجه يتصور تصورًا حقيقيا، فإن هذا لا يكون إلا للحق‏.‏ فأما القول الباطل فإذا بُيِّن فبيانه يظهر فساده، حتى يقال‏: كيف اشتبه هذا على أحد ويتعجب من اعتقادهم إياه، ولا ينبغي للإنسان أن يعجب، فما من شيء يتخيل من أنواع الباطل إلا وقد ذهب إليه فريق من الناس؛ ولهذا وصف الله أهل الباطل بأنهم أموات وأنهم ‏{‏صُمٌّ بُكْمٌ عُمْيٌ‏}‏ ‏[‏البقرة‏: ‏18‏]‏، وأنهم ‏{‏لا يفقهون‏}‏، وأنهم ‏{‏لا يعقلون‏}‏وأنهم‏{‏إِنَّكُمْ لَفِي قَوْلٍ مُّخْتَلِفٍ يُؤْفَكُ عَنْهُ مَنْ أُفِكَ‏}‏‏[‏الذاريات‏: ‏8، 9‏]‏، وأنهم‏{‏فِي رَيْبِهِمْ يَتَرَدَّدُونَ‏}‏ ‏[‏التوبة‏: ‏45‏]‏، وأنهم ‏{‏يَعْمَهُونَ‏}‏‏[‏البقرة‏: 15‏]‏‏.‏
وإنما نشأ والله أعلم الاشتباه على هؤلاء من حيث رأوا أن الله سبحانه يعلم ما لم يكن قبل كونه، أو‏: ‏‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏: ‏82‏]‏، فرأوا أن المعدوم الذي يخلقه يتميز في علمه وإرادته وقدرته، فظنوا ذلك لتميز ذات له ثابتة وليس الأمر كذلك‏.‏
وإنما هو متميز في علم الله وكتابه، والواحد منا يعلم الموجود، والمعدوم

ص -146- الممكن، والمعدوم المستحيل، ويعلم ما كان كآدم والأنبياء، ويعلم ما يكون كالقيامة والحساب، ويعلم ما لم يكن لو كان كيف كان يكون، كما يعلم ما أخبر الله به عن أهل النار، ‏{‏وَلَوْ رُدُّواْ لَعَادُواْ لِمَا نُهُواْ عَنْهُ‏}‏‏[‏الأنعام‏: ‏28‏]‏، وأنهم ‏{‏وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ‏}‏ ‏[‏الأنفال‏: ‏23‏]‏، وأنه ‏{‏لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏ ‏[‏الأنبياء‏: ‏22‏]‏، وأنه ‏{‏لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا‏}‏‏[‏الإسراء‏: ‏42‏]‏، وأنهم ‏{‏لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالًا‏}‏ ‏[‏التوبة‏: ‏47‏]‏، وأنه‏{‏وَلَوْلَا فَضْلُ اللَّهِ عليكم وَرَحْمَتُهُ مَا زَكَا مِنكُم مِّنْ أَحَدٍ أَبَدًا‏}‏ ‏[‏النور‏: ‏21‏]‏، ونحو ذلك من الجمل الشرطية التي يعلم فيها انتفاء الشرط أو ثبوته‏.‏
فهذه الأمور التي نعلمها نحن ونتصورها، إما نافين لها أو مثبتين لها في الخارج أو مترددين، ليس بمجرد تصورنا لها يكون لأعيانها ثبوت في الخارج عن علمنا وأذهاننا، كما نتصور جبل ياقوت وبحر زئبق، وإنسانًا من ذهب وفرسًا من حجر‏.‏ فثبوت الشيء في العلم والتقدير ليس هو ثبوت عينه في الخارج، بل العالم يعلم الشيء ويتكلم به ويكتبه وليس لذاته في الخارج ثبوت ولا وجود أصلا‏.‏
وهذا هو تقدير الله السابق لخلقه، كما في صحيح مسلم‏: عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال‏: ‏"‏إن الله كتب مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة‏"‏‏.‏
وفي سنن أبي داود‏: عن عبادة بن الصامت، عن النبي صلى الله عليه وسلم قال‏: ‏"‏أول ما خلق الله القلم فقال‏: اكتب‏.‏ قال‏: رب، وما أكتب‏؟‏ قال‏: اكتب

ص -147- ما هو كائن إلى يوم القيامة‏"‏، وقال ابن عباس‏: ‏إن الله خلق الخلق وعلم ما هم عاملون، ثم قال لعلمه‏: كن كتابا فكان كتابا‏؟‏ ثم أنزل تصديق ذلك في كتابه فقال‏: ‏{‏أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاء وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ‏}‏ ‏[‏الحج‏: ‏70‏]‏
وهذا هو معنى الحديث الذي رواه أحمد في مسنده عن ميسرة الفجر قال‏: قلت‏: يا رسول الله، متى كنت نبيا‏؟‏ وفي رواية‏: متى كتبت نبيا‏؟‏ قال‏: ‏"‏وآدم بين الروح والجسد‏"‏، هكذا لفظ الحديث الصحيح‏.‏
وأما ما يرويه هؤلاء الجهال كابن عربي في الفصوص وغيره من جهال العامة‏: ‏"‏كنت نبيا وآدم بين الماء و الطين‏"‏، ‏"‏كنت نبيا وآدم لا ماء ولا طين‏"‏‏.‏ فهذا لا أصل له ولم يروه أحد من أهل العلم الصادقين، ولا هو في شيء من كتب العلم المعتمدة بهذا اللفظ، بل هو باطل، فإن آدم لم يكن بين الماء والطين قط، فإن الله خلقه من تراب، وخلط التراب بالماء حتى صار طينًا، وأيبس الطين حتى صار صَلْصَالًا كالفَخَّار، فلم يكن له حال بين الماء والطين مركب من الماء والطين، ولو قيل‏: بين الماء والتراب لكان أبعد عن المحال، مع أن هذا الحال لا اختصاص لها، وإنما قال‏: ‏"‏بين الروح والجسد‏"‏، وقال‏: ‏"‏وإن آدم لمنجدل في طينته‏"‏؛ لأن جسد آدم بقى أربعين سنة قبل نفخ الروح فيه، كما قال تعالى‏: ‏{‏هَلْ أَتَى عَلَى الْإِنسَانِ حِينٌ مِّنَ الدَّهْرِ‏}‏ الآية ‏[‏الإنسان‏: ‏1‏]‏، وقال تعالى‏: ‏‏{‏وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي خَالِقٌ بَشَرًا مِّن صَلْصَالٍ‏}‏ الآيتين ‏[‏الحجر‏: 28‏]‏، وقال تعالى‏: ‏{‏الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الْإِنسَانِ مِن طِينٍ‏}‏ الآيتين ‏[‏السجدة‏: ‏7‏]‏، وقال تعالى‏: ‏‏{‏إِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِن طِينٍ‏} ‏الآية ‏[‏ص‏: ‏71‏]‏‏.‏

ص -148- والأحاديث في خلق آدم ونفخ الروح فيه مشهورة في كتب الحديث والتفسير وغيرهما‏.‏
فأخبر صلى الله عليه وسلم أنه كان نبيا، أي‏: كتب نبيا وآدم بين الروح والجسد‏.‏ وهذا والله أعلم لأن هذه الحالة فيها يقدر التقدير الذييكون بأيدي ملائكة الخلق، فيقدر لهم ويظهر لهم، ويكتب ما يكون من المخلوق قبل نفخ الروح فيه، كما أخرج الشيخان في الصحيحين وفي سائر الكتب الأمهات‏: حديث الصادق المصدوق، وهو من الأحاديث المستفيضة، التي تلقاها أهل العلم بالقبول وأجمعوا على تصديقها، وهو حديث الأعمش عن زيد بن وهب عن عبد الله بن مسعود قال‏: حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق‏: ‏"‏إن أحدكم يجمع خلقه في بطن أمه أربعين يومًا نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يبعث الله الملك فيؤمر بأربع كلمات فيقال‏: اكتب رزقه وأجله وعمله وشقى أو سعيد، ثم ينفخ فيه الروح‏"‏، وقال‏: ‏"‏فوالذي نفسي بيده، إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخل النار، وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخل الجنة‏"‏‏.‏
فلما أخبر الصادق المصدوق أن الملك يكتب رزقه وعمله وأجله وشقى أو سعيد بعد خلق الجسد وقبل نفخ الروح‏.‏ وآدم هو أبو البشر كان أيضا من المناسب لهذا أن يكتب بعد خلق جسده، وقبل نفخ الروح فيه ما يكون

ص -149- منه، ومحمد صلى الله عليه وسلم سيد ولد آدم فهو أعظم الذرية قدرًا وأرفعهم ذكرًا‏.‏
فأخبر صلى الله عليه وسلم أنه كتب نبيا حينئذ، وكتابة نبوته هو معنى كون نبوته، فإنه كون في التقدير الكتابي، ليس كونا في الوجود العيني؛ إذ نبوته لم يكن وجودها حتى نبأه الله تعالى على رأس أربعين سنة من عمره صلى الله عليه وسلم كما قال تعالى له‏: ‏‏{‏وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا‏}‏ الآية ‏[‏الشورى‏: ‏52‏]‏، وقال‏: ‏‏{‏أَلَمْ يَجِدْكَ يَتِيمًا فَآوَى‏}‏ الآية‏[‏الضحى‏: ‏6‏]‏‏.‏ وقال‏: ‏‏{‏نَحْنُ نَقُصُّ عليك أَحْسَنَ الْقَصَصِ‏}‏ الآية ‏[‏يوسف‏: ‏3‏]‏‏.‏
ولذلك جاء هذا المعنى مفسرًا في حديث العرباض بن سارية عن رسول الله صلى الله عليه وسلم أنه قال‏: ‏"‏إني عبد الله مكتوب خاتم النبيين، وإن آدم لمنجدل في طينته، وسأخبركم بأول أمري‏: دعوة إبراهيم، وبشارة عيسى، ورؤيا أمي التي رأت حين وضعتني وقد خرج لها نور أضاءت لها منه قصور الشام‏"‏، هذا لفظ الحديث من رواية ابن وهب‏.‏
حدثنا معاوية بن صالح عن سعيد بن سويد عن عبد الأعلى بن هلال السلمي عن العرباض، رواه البغوي في شرح السنة هكذا، ورواه الليث بن سعد عنه نحوه، ورواه الإمام أحمد في المسند عن ابن مهدي‏: حدثنا معاوية بن صالح بالإسناد عن العرباض قال‏: قال رسول الله صلى الله عليه وسلم‏: ‏"‏إني عبد الله خاتم النبيين، وإن آدم لمنجدل في طينته، وسأنبئكم بأول ذلك‏: دعوة أبي إبراهيم، وبشارة عيسى، ورؤيا أمي التي رأت، وكذلك أمهات النبيين يرين‏"‏، وقوله‏:

ص -150- ‏‏"‏لمنجدل في طينته‏"‏ أي‏: ملتف ومطروح على وجه الأرض صورة من طين لم تجر فيه الروح بعد‏.‏
وقد روى أن الله كتب اسمه على العرش وعلى ما في الجنة من الأبواب والقباب والأوراق، وروي في ذلك عدة آثار توافق هذه الأحاديث الثابتة، التي تبين التنويه باسمه وإعلاء ذكره حينئذ‏.‏
وقد تقدم لفظ الحديث الذي في المسند عن ميسرة الفجر لما قيل له‏: متى كنت نبيا‏؟‏ قال‏: ‏"‏وآدم بين الروح والجسد‏"‏، وقد رواه أبو الحسين بن بِشْرَان من طريق الشيخ أبي الفرج ابن الجوزي في الوفا بفضائل المصطفى صلى الله عليه وسلم‏: ‏حدثنا أبو جعفر محمد بن عمرو، حدثنا أحمد بن إسحاق بن صالح، ثنا محمد بن صالح، ثنا محمد بن سنان العوفي، ثنا إبراهيم بن طهمان، عن يزيد بن ميسرة، عن عبد الله بن سفيان، عن ميسرة قال‏: قلت‏: يا رسول الله، متى كنت نبيا‏؟‏ قال‏: ‏"‏لما خلق الله الأرض واستوى إلى السماء فسواهن سبع سموات، وخلق العرش، كتب على ساق العرش‏: محمد رسول الله خاتم الأنبياء، وخلق الله الجنة التي أسكنها آدم وحواء، فكتب اسمي على الأبواب والأوراق، والقباب والخيام وآدم بين الروح والجسد، فلما أحياه الله تعالى، نظر إلى العرش فرأى اسمى فأخبره الله أنه سيد ولدك، فلما غرهما الشيطان تابا واستشفعا باسمي إليه‏"‏‏.‏
وروى أبو نعيم الحافظ في كتاب دلائل النبوة، ومن طريق الشيخ أبي الفرج‏: حدثنا سليمان بن أحمد، ثنا أحمد بن رِشْدِين، ثنا أحمد بن سعيد الفهري،

ص -151- حدثنا عبد الله بن إسماعيل المدني، عن عبد الرحمن بن زيد بن أسلم، عن أبيه، عن عمر بن الخطاب قال‏: قال رسول الله صلى الله عليه وسلم‏: ‏"‏لما أصاب آدم الخطيئة رفع رأسه فقال‏: يارب، بحق محمد إلا غفرت لي، فأوحى إليه وما محمد‏؟‏ ومن محمد‏؟‏ فقال‏: يا رب، إنك لما أتممت خلقي رفعت رأسي إلى عرشك، فإذا عليه مكتوب‏: لا إله إلا الله محمد رسول الله، فعلمت أنه أكرم خلقك عليك؛ إذ قرنت اسمه مع اسمك‏.‏ فقال‏: نعم، قد غفرت لك وهو آخر الأنبياء من ذريتك ولولاه ما خلقتك‏"‏، فهذا الحديث يؤيد الذي قبله وهما كالتفسير للأحاديث الصحيحة‏.‏
وفي الصحيحين عن عائشة قالت‏: أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة، وكان لا يرى رؤيا إلا جاءت مثل فلق الصبح، ثم حُبِّبَ إليه الخلاء، فكان يأتى غار حِراء فيتحنَّثُ فيه وهو التعبد الليالي ذوات العدد قبل أن ينزع إلى أهله، ويتزود لذلك، ثم يرجع إلى خديجة فيتزود لمثلها حتى فجأه الحق، وهو بحراء، فأتاه الملك فقال له‏: اقرأ‏.‏ قال‏: ‏"‏لست بقاريء‏"‏‏.‏ قال‏: ‏"‏فأخذني فغَطَّنِي حتى بلغ مني الجهد، ثم أرسلني، فقال‏: اقرأ‏.‏ فقلت‏: لست بقاريء‏"‏ قال‏: ‏"‏فأخذني فغطني حتى بلغ مني الجهد، ثم أرسلني، فقال‏: اقرأ‏.‏ فقلت‏: ‏لست بقارئ، ثم أخذني فغطني حتى بلغ مني الجهد، ثم أرسلني‏"‏، فقال‏: ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏سورة العلق‏]‏ فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره‏.‏ الحديث بطوله‏.‏
فقد أخبر في هذا الحديث الصحيح أنه لم يكن قارئا، وهذه السورة أول ما أنزل الله عليه وبها صار نبيًا، ثم أنزل عليه سورة المدثر، وبها صار

ص -152- رسولا لقوله‏: ‏‏{‏قُمْ فَأَنذِرْ‏}‏ ‏[‏المدثر‏: ‏2‏]‏؛ ولهذا ذكر سبحانه في هذه السورة الوجود العيني والوجود العلمي، وهذا أمر بين، يعقله الإنسان بقلبه لا يحتاج فيه إلى سمع، فإن الشيء لا يكون قبل كونه‏.‏
وأما كون الأشياء معلومة لله قبل كونها، فهذا حق لا ريب فيه، وكذلك كونها مكتوبة عنده أو عند ملائكته، كما دل على ذلك الكتاب والسنة وجاءت به الآثار‏.‏
وهذا العلم والكتاب هو القدر الذي ينكره غالية القدرية، ويزعمون أن الله لا يعلم أفعال العباد إلا بعد وجودها وهم كفار، كفَّرهم الأئمة كالشافعي وأحمد وغيرهما‏.‏
وقد بين الكتاب والسنة هذا القدر، وأجاب النبي صلى الله عليه وسلم عن السؤال الوارد عليه، وهو ترك العمل لأجله، فأجاب صلى الله عليه وسلم عن ذلك، ففي الصحيحين عن علي بن أبي طالب قال‏: كنا في جنازة في بَقِيع الغَرْقد، فأتانا رسول الله صلى الله عليه وسلم فقعد وقعدنا حوله، ومعه مِخْصَرة فنكس، فجعل ينكت بمخصرته ثم قال‏: ‏"‏ما منكم من أحد‏"‏ أو قال ‏"‏ما من نفس منفوسة إلا قد كتب الله مكانها من الجنة والنار، وإلا قد كتبت شقية أو سعيدة‏"‏‏.‏ قال‏: فقال رجل‏: ‏يا رسول الله، أفلا نمكث على كتابنا وندع العمل، فمن كان من أهل السعادة فسيصير إلى عمل أهل السعادة، ومن كان من أهل الشقاوة فسيصير إلى عمل أهل الشقاوة‏؟‏ فقال‏: ‏"‏اعملوا فكل مُيَسر، أما أهل السعادة

ص -153- فييسرون لعمل أهل السعادة، وأما أهل الشقاوة فييسرون لعمل أهل الشقاوة‏"‏، ثم قرأ‏: ‏‏{‏فَأَمَّا مَن أَعْطَى وَاتَّقَى‏}‏ ‏[‏الليل‏: ‏5‏]‏ إلى آخر الآيات‏.‏ وفي رواية‏: كان رسول الله صلى الله عليه وسلم ذات يوم جالسا وفي يده عود ينكت به الأرض فرفع رأسه فقال‏: ‏"‏ما منكم من نفس إلا وقد علم منزلها من الجنة والنار‏"‏ قالوا‏: يا رسول الله، ففيم العمل‏؟‏ أفلا نتكل‏؟‏ قال‏: ‏"‏لا، اعملوا فكل ميسر لما خلق له‏"‏ ثم قرأ ‏{‏فَأَمَّا مَن أَعْطَى‏}‏ الآية‏.‏ وفي الصحيحين أيضًا عن عمران بن حصين قال‏: قيل‏: يا رسول الله، أَعُلِم أهل الجنة من أهل النار‏؟‏ قال‏: ‏"‏نعم‏"‏ قال‏: فقيل‏: ففيم يعمل العاملون‏؟‏ فقال‏: ‏"‏كل ميسر لما خلق له‏"‏ وفي رواية‏: أن رجلين من مزينة أتيا رسول الله صلى الله عليه وسلم فقالا‏: يا رسول الله، أرأيت ما يعمل الناس اليوم ويكدحون فيه، أشيء قضي عليهم ومضى فيهم من قدر قد سبق، أو فيما يستقبلون به مما أتاهم به نبيهم وثبت الحجة عليهم‏؟‏ فقال‏: ‏"‏لا‏.‏ بل شيء قضى عليهم ومضي فيهم، وتصديق ذلك في كتاب الله‏: ‏{‏وَنَفْسٍ وَمَا سَوَّاهَا فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏‏"‏ ‏[‏الشمس‏: ‏7، 8‏]‏‏.‏
وفي صحيح مسلم عن جابر بن عبد الله قال‏: جاء سراقة بن مالك بن جُعْشُم قال‏: يا رسول الله، بين لنا ديننا كأنا خلقنا الآن، فيم العمل اليوم‏؟‏ أفيما جفت به الأقلام وجرت به المقادير‏؟‏ أم فيما يستقبل‏؟‏ قال‏: ‏"‏لا، بل فيما جفت به الأقلام وجرت به المقادير‏"‏‏.‏ قال‏: ففيم العمل‏؟‏ قال‏: ‏"‏اعملوا فكل ميسر‏"‏‏.‏

ص -154- وفي صحيح مسلم عن عبد الله بن عمرو قال‏: سمعت رسول الله صلى الله عليه وسلم يقول‏: ‏"‏كتب الله مقادير الخلق قبل أن يخلق السموات والأرض بخمسين ألف سنة قال‏: وعرشه على الماء‏"‏
وفي سنن أبي داود عن عبادة بن الصامت أنه قال لابنه‏: يا بني، إنك لن تجد طعم حقيقة الإيمان حتى تعلم أن ما أصابك لم يكن ليخطئك، وما أخطأك لم يكن ليصيبك‏.‏ سمعت رسول الله صلى الله عليه وسلم يقول‏: ‏"‏إن أول ما خلق الله القلم فقال له‏: اكتب، قال‏: رب، ما أكتب‏؟‏ قال‏: اكتب مقادير كل شيء حتى تقوم الساعة‏"‏‏.‏ يا بني، سمعت رسول الله صلى الله عليه وسلم يقول‏: ‏"‏من مات على غير هذا فليس مني‏"‏، ورواه الترمذي من وجه آخر عن الوليد بن عبادة أنه قال‏: دعاني يعني أباه عند الموت فقال‏: يا بني، اتق الله، واعلم أنك إن تتق الله تؤمن بالله وتؤمن بالقدر كله، خيره وشره، وإن مت على غير هذا دخلت النار، إني سمعت رسول الله صلى الله عليه وسلم يقول‏: ‏"‏إن أول ما خلق الله القلم فقال‏: اكتب، قال‏: ما أكتب‏؟‏ قال‏: اكتب القدر، ما كان وما هو كائن إلى الأبد‏"‏‏.‏
وفي الترمذي أيضا عن أبي خزامة عن أبيه، أن رجلا أتى النبي صلى الله عليه وسلم فقال‏: أرأيت رقى نسترقيها، ودواء نتداوى به وتقاة نتقيها، هل ترد من قدر الله تعالى شيئا‏؟‏ قال‏: ‏"‏هي من قدر الله‏"‏‏.‏
لكن إنما ثبتت في التقدير المعدوم الممكن الذي سيكون، فأما المعدوم

ص -155- الممكن الذي لا يكون فمثل إدخال المؤمنين النار وإقامة القيامة قبل وقتها، وقلب الجبال يواقيت ونحو ذلك، فهذا المعدوم ممكن وهو شيء ثابت في العدم عند من يقول‏: المعدوم شيء، ومع هذا، فليس بمقدر كونه، والله يعلمه على ما هو عليه، يعلم أنه ممكن وأنه لا يكون‏.‏
وكذلك الممتنعات مثل شريك الباري وولده، فإن الله يعلم أنه لم يلد ولم يولد ولم يكن له كفوًا أحد، ويعلم أنه ليس له شريك في الملك ولا وليُّ من الذل، ويعلم أنه حي قيوم لا تأخذه سنة ولا نوم، ويعلم أنه لا يعزب عنه مثقال ذرة في السموات ولا في الأرض‏.‏
والذي عليه أهل السنة والجماعة وعامة عقلاء بني آدم من جميع الأصناف‏: ‏أن المعدوم ليس في نفسه شيئا، وأن ثبوته ووجوده وحصوله شيء واحد، وقد دل على ذلك الكتاب والسنة والإجماع القديم، قال الله تعالى لزكريا‏: ‏{‏وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئًا‏}‏ ‏[‏مريم‏: ‏9‏]‏، فأخبر أنه لم يك شيئا، وقال تعالى‏: ‏‏{‏أَوَلَا يَذْكُرُ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئًا‏}‏‏[‏مريم‏: ‏67‏]‏، وقال تعالى‏: ‏‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏: ‏35‏]‏‏.‏

ص -156- فأنكر عليهم اعتقاد أن يكونوا خُلِقوا من غير شيء خلقهم أم خَلَقوا هم أنفسهم، ولهذا قال جبير بن مطعم‏: لما سمعت رسول الله صلى الله عليه وسلم قرأ هذه السورة أحسست بفؤادي قد انصدع، ولو كان المعدوم شيئا لم يتم الإنكار إذا جاز أن يقال‏: ما خلقوا إلا من شيء، لكن هو معدوم فيكون الخالق لهم شيئا معدوما‏.‏ وقال تعالى‏: ‏‏{‏فَأُوْلَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ شَيْئًا‏}‏ ‏[‏مريم‏: ‏60‏]‏‏.‏ ولو كان المعدوم شيئا لكان التقدير‏: لا يظلمون موجودًا ولا معدومًا، والمعدوم لا يتصور أن يظلموه فإنه ليس لهم‏.‏
وأما قوله‏: ‏‏{‏إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ‏}‏ ‏[‏الحج‏: ‏1‏]‏ فهو إخبارعن الزلزلة الواقعة أنها شيء عظيم ليس إخبارًا عن الزلزلة في هذه الحال، ولهذا قال‏: ‏{‏يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّا أَرْضَعَتْ‏}‏ ‏[‏الحج‏: ‏2‏]‏، ولو أريد به الساعة لكان المراد به أنها شيء عظيم في العلم والتقدير‏.‏
وقوله تعالى‏: ‏{‏إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏النحل‏: ‏40‏]‏ قد استدل به من قال‏: المعدوم شيء وهو حجة عليه؛ لأنه أخبر أنه يريد الشيء وأنه يكونه، وعندهم أنه ثابت في العدم وإنما يراد وجوده لا عينه ونفسه، والقرآن قد أخبر أن نفسه تراد وتكون، وهذا من فروع هذه المسألة‏.‏
فإن الذي عليه أهل السنة والجماعة وعامة العقلاء أن الماهيات مجعولة، وأن ماهية كل شيء عين وجوده، وأنه ليس وجود الشيء قدرًا زائدًا على ماهيته، بل ليس في الخارج إلا الشيء الذي هو الشيء وهو عينه ونفسه وماهيته وحقيقته، وليس وجوده وثبوته في
الخارج زائدا على ذلك‏.‏

ص -157- وأولئك يقولون‏: الوجود قدر زائد على الماهية، ويقولون‏: الماهيات غير مجعولة، ويقولون‏: وجود كل شيء زائد على ماهيته، ومن المتفلسفة من يفرق بين الوجود والواجب والممكن فيقول‏: الوجود الواجب عين الماهية‏.‏ وأما الوجود الممكن فهو زائد على الماهية‏.‏ وشبهة هؤلاء‏: ما تقدم من أن الإنسان قد يعلم ماهية الشيء ولا يعلم وجوده، وأن الوجود مشترك بين الموجودات، وماهية كل شيء مختصة به‏.‏
ومن تدبر تبين له حقيقة الأمر، فإنا قد بينا الفرق بين الوجود العلمي والعيني، وهذا الفرق ثابت في الوجود والعين والثبوت والماهية وغير ذلك، فثبوت هذه الأمور في العلم والكتاب والكلام‏: ليس هو ثبوتها في الخارج عن ذلك، وهو ثبوت حقيقتها وماهيتها التي هي هي، فالإنسان إذا تصور ماهية فقد علم وجودها الذهني، ولا يلزم من ذلك الوجود الحقيقي الخارجي‏.‏ فقول القائل‏: قد تصورت حقيقة الشيء وعينه، ونفسه وماهيته، وما علمت وجوده، أو حصل وجوده العلمي، وما حصل وجوده العيني الحقيقي، ولم يعلم ماهيته الحقيقية، ولا عينه الحقيقية، ولا نفسه الحقيقية الخارجية، فلا فرق بين لفظ وجوده ولفظ ماهيته، إلا أن أحد اللفظين قد يعبر به عن الذهني، والآخر عن الخارجي، فجاء الفرق من جهة المحل لا من جهة الماهية والوجود‏.‏
وأما قولهم‏: إن الوجود مشترك والحقيقة لا اشتراك فيها، فالقول فيه كذلك، فإن الوجود المعين الموجود في الخارج لا اشتراك فيه، كما أن الحقيقة المعينة الموجودة في الخارج لا اشتراك فيها وإنما العلم يدرك الموجود المشترك

ص -158- كما يدرك الماهية المشتركة، فالمشترك ثبوته في الذهن لا في الخارج، وما في الخارج ليس فيه اشتراك البتة، والذهن إن أدرك الماهية المعينة الموجودة في الخارج لم يكن فيها اشتراك، وإنما الاشتراك فيما يدركه من الأمور المطلقة العامة، وليس في الخارج شيء مطلق عام بوصف الإطلاق والعموم، وإنما فيه المطلق لا بشرط الإطلاق، وذلك لا يوجد في الخارج إلا معينا‏.‏
فينبغي للعاقل أن يفرق بين ثبوت الشيء ووجوده في نفسه، وبين ثبوته ووجوده في العلم، فإن ذاك هو الوجود العيني الخارجي الحقيقي، وأما هذا فيقال له‏: الوجود الذهني والعلمي، وما من شيء إلا له هذان الثبوتان، فالعلم يعبر عنه باللفظ ويكتب اللفظ بالخط، فيصير لكل شيء أربع مراتب‏: وجود في الأعيان، ووجود في الأذهان، ووجود في اللسان، ووجود في البنان، وجود عيني، وعلمي، ولفظي، ورسمي‏.‏
ولهذا كان أول ما أنزل الله على نبيه سورة‏: ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ ‏}‏ ذكر فيها النوعين فقال‏: ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏‏[‏العلق‏: ‏1، 2‏]‏، فذكر جميع المخلوقات بوجودها العيني عموما ثم خصوصا، فخص الإنسان بالخلق بعد ما عم غيره، ثم قال‏: ‏{‏قْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏: ‏3‏: 5‏]‏، فخص التعليم للإنسان بعد تعميم التعليم بالقلم، وذكر القلم؛ لأن التعليم بالقلم هو الخط وهو مستلزم لتعليم اللفظ، فإن الخط يطابقه، وتعليم اللفظ هو البيان وهو مستلزم لتعليم العلم؛ لأن العبارة تطابق المعنى‏.‏

ص -159- فصار تعليمه بالقلم مستلزما للمراتب الثلاث‏: اللفظي، والعلمي، والرسمي، بخلاف ما لو أطلق التعليم أو ذكر تعليم العلم فقط لم يكن ذلك مستوعبا للمراتب‏.‏
فذكر في هذه السورة الوجود العيني والعلمي، وأن الله سبحانه هو معطيهما؛ فهو خالق الخلق وخالق الإنسان، وهو المعلم بالقلم ومعلم الإنسان‏.‏
فأما إثبات وجود الشيء في الخارج قبل وجوده، فهذا أمر معلوم الفساد بالعقل والسمع، وهو مخالف للكتاب والسنة والإجماع‏.‏

ص -160- فصل‏:
فهذا أحد أصلي ابن عربي‏.‏ وأما الأصل الآخر فقولهم‏: إن وجود الأعيان نفس وجود الحق وعينه، وهذا انفردوا به عن جميع مثبتة الصانع من المسلمين واليهود والنصارى والمجوس والمشركين، وإنما هو حقيقة قول فرعون والقرامطة المنكرين لوجود الصانع، كما سنبينه إن شاء الله‏.‏
فمن فهم هذا فهم جميع كلام ابن عربي، نظمه ونثره، وما يدعيه من أن الحق يغتذي بالخلق؛ لأن وجود الأعيان مغتذ بالأعيان الثابتة في العدم، ولهذا يقول بالجمع من حيث الوجود، وبالفرق من حيث الماهية والأعيان، ويزعم أن هذا هو سر القدر؛ لأن الماهيات لا تقبل إلا ما هو ثابت لها في العدم في أنفسها، فهي التي أحسنت وأساءت وحمدت وذمت، والحق لم يعطها شيئاً إلا ما كانت عليه في حال العدم‏.‏
فتدبر كلامه كيف انتظم شيئين‏: إنكار وجود الحق، وإنكار خلقه لمخلوقاته، فهو منكر للرب الذي خلق فلا يقر برب ولا بخلق، ومنكر لرب العالمين، فلا رب ولا عالمون مربوبون، إذ ليس إلا أعيان ثابتة، ووجود قائم بها، فلا الأعيان مربوبة ولا الوجود مربوب، ولا الأعيان مخلوقة ولا الوجود مخلوق‏.‏وهذا يفرق بين المظاهر والظاهر والمجلى والمتجلي؛ لأن المظاهر عنده هي الأعيان الثابته في العدم، وأما الظاهر فهو وجود الخلق‏.‏

ص -161- فصل‏:
وأما صاحبه الصدر الفخر الرومي فإنه لا يقول‏: ‏إن الوجود زائد على الماهية، فإنه كان أدخل في النظر والكلام من شيخه، لكنه أكفر وأقل علماً وإيماناً، وأقل معرفة بالإسلام وكلام المشايخ،ولما كان مذهبهم كفراً كان كل من حذق فيه كان أكفر‏.‏فلما رأى أن التفريق بين وجود الأشياء وأعيانها لا يستقيم، وعنده أن الله هو الوجود، ولابد من فرق بين هذا وهذا، فرق بين المطلق والمعين، فعنده أن الله هو الوجود المطلق الذي لا يتعين ولا يتميز، وأنه إذا تعين وتميز فهو الخلق، سواء تعين في مرتبة الإلهية أو غيرها‏.‏
وهذا القول قد صرح فيه بالكفر أكثر من الأول، وهو حقيقة مذهب فرعون والقرامطة، وإن كان الأول أفسد من جهة تفرقته بين وجود الأشياء وثبوتها، وذلك أنه على القول الأول يمكن أن يجعل للحق وجوداً خارجاً عن أعيان الممكنات، وأنه فاض عليها، فيكون فيه اعتراف بوجود الرب القائم بنفسه الغني عن خلقه، وإن كان فيه كفر من جهة أنه جعل المخلوق هو الخالق، والمربوب هو الرب، بل لم يثبت خلقا أصلا، ومع هذا فما رأيته صرح بوجود الرب متميزاً عن الوجود القائم بأعيان الممكنات‏.‏

ص -162- وأما هذا فقد صرح بأنه ما ثم سوى الوجود المطلق الساري في الموجودات المعينة، والمطلق ليس له وجود مطلق، فما في الخارج جسم مطلق بشرط الإطلاق، ولا إنسان مطلق، ولا حيوان مطلق بشرط الإطلاق، بل لا يوجد إلا في شيء معين‏.‏
والحقائق لها ثلاث اعتبارات‏: اعتبار العموم والخصوص والإطلاق‏.‏
فإذا قلنا‏: حيوان عام أو إنسان عام، أو جسم عام، أو وجود عام، فهذا لا يكون إلا في العلم واللسان، وأما الخارج عن ذلك فما ثم شيء موجود في الخارج يعم شيئين؛ ولهذا كان العموم من عوارض صفات الحي‏.‏ فيقال‏: علم عام، وإرادة عامة، وغضب عام، وخبر عام، وأمر عام‏.‏ويوصف صاحب الصفة بالعموم أيضا كما في الحديث الذي في سنن أبي داود‏: أن النبي صلى الله عليه وسلم مر بعلي وهو يدعو فقال‏: ‏"‏ يا علي، عُمَّ، فإن فضل العموم على الخصوص كفضل السماء على الأرض‏"‏،وفي الحديث أنه لما نزل قوله‏: {وَأَنذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ ‏}‏ ‏[‏الشعراء‏: ‏214‏]‏ عم وخص،رواه مسلم من حديث موسى بن طلحة عن أبي هريرة‏.‏
وتوصف الصفة بالعموم كما في حديث التشهد‏: ‏‏"‏السلام علينا وعلى عباد الله الصالحين‏.‏ فإذا قلتم ذلك فقد أصابت كل عبد صالح لله في السماء والأرض‏"‏ وأما إطلاق من أطلق أن العموم من عوارض الألفاظ فقط، فليس كذلك؛ إذ معاني الألفاظ القائمة بالقلب أحق بالعموم من الألفاظ، وسائر

ص -163- الصفات، كالإرادة، والحب، والبغض، والغضب، والرضا يعرض لها من العموم والخصوص ما يعرض للقول، وإنما المعاني الخارجة عن الذهن هي الموجودة في الخارج، كقولهم‏: مطر عام وخصب عام، هذه التي تنازع الناس‏: هل وصفها بالعموم حقيقة أو مجازاً ‏؟‏ على قولين‏:
أحدهما‏: مجاز؛ لأن كل جزء من أجزاء المطر والخصب لا يقع إلا حيث يقع الآخر، فليس هناك عموم، وقيل‏: ‏بل حقيقة؛ لأن المطر المطلق قد عم‏.‏
وأما الخصوص فيعرض لها إذا كانت موجودة في الخارج، فإن كل شيء له ذات وعين تختص به ويمتاز بها عن غيره‏: أعني الحقيقة العينية الشخصية التي لا اشتراك فيها، مثل‏: هذا الرجل وهذه الحبة وهذا الدرهم، وما عرض لها في الخارج فإنه يعرض لها في الذهن‏.‏ فإن تصور الذهنية أوسع من الحقائق الخارجية، فإنها تشمل الموجود والمعدوم والممتنع والمقدرات‏.‏
وأما الإطلاق فيعرض لها إذا كانت في الذهن بلا ريب، فإن العقل يتصور إنساناً مطلقاً ووجوداً مطلقاً‏.‏
وأما في الخارج فهل يتصور شيء مطلق ‏؟‏ هذا فيه قولان، قيل‏: ‏المطلق له وجود في الخارج، فإنه جزء من المعين، وقيل‏: لا وجود له في الخارج؛ إذ ليس في الخارج إلا معين مقيد،والمطلق الذي يشترك فيه العدد لا يكون جزءًا من المعين الذي لا يشركه فيه‏.‏
والتحقيق‏: أن المطلق بلا شرط أصلا يدخل فيه المقيد المعين، وأما المطلق

ص -164- بشرط الإطلاق فلا يدخل فيه المعين المقيد، وهذا كما يقول الفقهاء‏: الماء المطلق، فإنه بشرط الإطلاق فلا يدخل فيه المضاف، وأما المطلق لا بشرط فيدخل فيه المضاف‏.‏
فإذا قلنا‏: الماء ينقسم إلى ثلاثة أقسام‏: طهور، وطاهر،ونجس،فالثلاثة أقسام الماء‏.‏ الطهور هو الماء المطلق الذي لا يدخل فيه ما ليس بطهور كالعصارات والمياه النجسة،فالماء المقسوم هو المطلق لا بشرط، والماء الذي هو قسيم للمائين هو المطلق بشرط الإطلا‏.‏
لكن هذا الإطلاق والتقييد الذي قاله الفقهاء في اسم الماء إنما هو في الإطلاق والتقييد اللفظي وهو ما دخل في اللفظ المطلق كلفظ ماء، أو في اللفظ المقيد كلفظ ماء نجس، أو ماء ورد‏.‏
وأما ما كان كلامنا فيه أولاً فإنه الإطلاق والتقييد في معاني اللفظ، ففرق بين النوعين، فإن الناس يغلطون لعدم التفريق بين هذين غلطاً كثيراً جداً، وذلك أن كل اسم فإما أن يكون مسماه معيناً لا يقبل الشركة، كأنا وهذا وزيد، ويقال له‏: المعين والجزء، وإما أن يقبل الشركة فهذا الذي يقبل الشركة هو المعنى الكلي المطلق، وله ثلاث اعتبارات كما تقدم‏.‏
وأما اللفظ المطلق والمقيد فمثال‏: تحرير رقبة، ولم تجدوا ماء، وذلك أن المعنى قد يدخل في مطلق اللفظ، ولا يدخل في اللفظ المطلق، أي يدخل في اللفظ لا بشرط الإطلاق، ولا يدخل في اللفظ بشرط الإطلاق، كما قلنا

ص -165- في لفظ الماء، فإن الماء يطلق على المني وغيره كما قال‏: ‏‏{‏ مِن مَّاء دَافِقٍ ‏}‏ ‏[‏الطارق‏: ‏6‏]‏، ويقال‏: ماء الورد، لكن هذا لا يدخل في الماء عند الإطلاق، لكن عند التقييد، فإذا أخذ القدر المشترك بين لفظ الماء المطلق ولفظ الماء المقيد فهو المطلق بلا شرط الإطلاق، فيقال‏: الماء ينقسم إلى مطلق ومضاف، ومورد التقسيم ليس له اسم مطلق، لكن بالقرينة يقتضي الشمول والعموم، وهو قولنا‏: الماء ثلاثة أقسام‏.‏ فهنا أيضا ثلاثة أشياء‏: مورد التقسيم وهو الماء العام وهو المطلق بلا شرط، لكن ليس له لفظ مفرد إلا لفظ مؤلف، والقسم المطلق وهو اللفظ بشرط إطلاقه، والثاني اللفظ المقيد وهو اللفظ بشرط تقييده‏.‏
وإنما كان كذلك؛لأن المتكلم باللفظ إما أن يطلقه أو يقيده، ليس له حال ثالثة، فإذا أطلقه كان له مفهوم، وإذا قيده كان له مفهوم، ثم إذا قيده إما أن يقيده بقيد العموم أو بقيد الخصوص،فقيد العموم كقوله‏: الماء ثلاثة أقسام، وقيد الخصوص كقوله‏: ماء الورد‏.‏
وإذا عرف الفرق بين تقييد اللفظ وإطلاقه، وبين تقييد المعنى وإطلاقه، عرف أن المعنى له ثلاثة أحوال‏: إما أن يكون أيضا مطلقا، أو مقيداً بقيد العموم، أو مقيداً بقيد الخصوص‏.‏
والمطلق من المعاني نوعان‏: ‏مطلق بشرط الإطلاق، ومطلق لا بشرط‏.‏
وكذلك الألفاظ المطلق منها قد يكون مطلقا بشرط الإطلاق، كقولنا‏: الماء المطلق

ص -166- والرقبة المطلقة، وقد يكون مطلقاً لا بشرط الإطلاق، كقولنا‏: إنسان‏.‏
فالمطلق المقيد بالإطلاق لا يدخل فيه المقيد بما ينافي الإطلاق، فلا يدخل ماء الورد في الماء المطلق، وأما المطلق لا بقيد فيدخل فيه المقيد، كما يدخل الإنسان الناقص في اسم الإنسان‏.‏
فقد تبين أن المطلق بشرط الإطلاق من المعاني ليس له وجود في الخارج، فليس في الخارج إنسان مطلق، بل لابد أن يتعين بهذا أو ذاك، وليس فيه حيوان مطلق، وليس فيه مطر مطلق بشرط الإطلاق‏.‏
وأما المطلق بشرط الإطلاق من الألفاظ كالماء المطلق فمسماه موجود في الخارج؛ لأن شرط الإطلاق هنا في اللفظ، فلا يمنع أن يكون معناه معينا، وبشرط الإطلاق هناك في المعنى،والمسمى المطلق بشرط الإطلاق لا يتصور؛ إذ لكل موجود حقيقة يتيميز بها، وما لا حقيقة له يتميز بها ليس بشيء،وإذا كان له حقيقة يتميز بها فتمييزه يمنع أن يكون مطلقاً من كل وجه،فإن المطلق من كل وجه لا تمييز له،فليس لنا موجود هو مطلق بشرط الإطلاق ولكن العدم المحض قد يقال‏: هو مطلق بشرط الإطلاق، إذ ليس هناك حقيقة تتميز ولا ذات تتحقق، حتى يقال‏: تلك الحقيقة تمنع غيرها بحدها أن تكون إياها‏.‏

ص -167- وأما المطلق من المعاني لا بشرط‏: فهذا إذا قيل بوجوده في الخارج فإنما يوجد معينا متميزاً مخصوصا، والمعين المخصوص يدخل في المطلق لا بشرط ولا يدخل في المطلق بشرط الإطلاق، إذ المطلق لا بشرط أعم، ولا يلزم إذا كان المطلق بلا شرط موجوداً في الخارج أن يكون المطلق المشروط بالإطلاق موجوداً في الخارج؛ لأن هذا أخص منه‏.‏
فإذا قلنا‏: ‏حيوان، أو إنسان، أو جسم، أو وجود مطلق، فإن عنينا به المطلق بشرط الإطلاق، فلا وجود له في الخارج، وإن عنينا المطلق لا بشرط فلا يوجد إلا معينا مخصوصا، فليس في الخارج شيء إلا معين متميز منفصل عما سواه بحده وحقيقته‏.‏
فمن قال‏: إن وجود الحق هو الوجود المطلق دون المعين، فحقيقة قوله أنه ليس للحق وجود أصلا ولا ثبوت إلا نفس الأشياء المعينة المتميزة، والأشياء المعينة ليست إياه فليس شيئا أصلا‏.‏
وتلخيص النكتة‏: أنه لو عني به المطلق بشرط الإطلاق فلا وجود له في الخارج فلا يكون للحق وجود أصلا، وإن عني به المطلق بلا شرط، فإن قيل بعدم وجوده في الخارج فلا كلام، وإن قيل بوجوده فلا يوجد إلا معينا، فلا يكون للحق وجود إلا وجود الأعيان، فيلزم محذوران‏:
أحدهما‏: أنه ليس للحق وجود سوى وجود المخلوقات‏.‏
والثاني‏: التناقض، وهو قوله‏: إنه الوجود المطلق دون المعين‏.‏

ص -168- فتدبر قول هذا، فإنه يجعل الحق في الكائنات بمنزلة الكلى في جزئياته، وبمنزلة الجنس والنوع والخاصة، والفصل في سائر أعيانه الموجودة الثابتة في العدم‏.‏
وصاحب هذا القول يجعل المظاهر والمراتب في المتعينات، كما جعلها الأول في الأعيان الثابتة في العدم‏.‏

ص -169- فصل‏:
وأما التلمساني ونحوه، فلا يفرق بين ماهية ووجود، ولا بين مطلق ومعين بل عنده ما ثم سوى ولا غير بوجه من الوجوه، وإنما الكائنات أجزاء منه وأبعاض له، بمنزلة أمواج البحر في البحر، وأجزاء البيت من البيت، فمن شعرهم‏:

البحر لا شك عندي في توحده وإن تعدد بالأمواج والزبد

فلا يغرنك ما شاهدت من صور فالواحد الرب ساري العين في العدد

ومنه‏:

فما البحر إلا الموج لا شيء غيره وإن فرقته كثرة المتعدد

ولا ريب أن هذا القول هو أحذق في الكفر والزندقة، فإن التمييز بين الوجود والماهية، وجعل المعدوم شيئا، أو التمييز في الخارج بين المطلق والمعين وجعل المطلق شيئا وراء المعينات في الذهن، قولان ضعيفان باطلان‏.‏
وقد عرف من حدد النظر‏: أن من جعل في هذه الأمور الموجودة في الخارج شيئين‏:
أحدهما‏: وجودها‏.‏

ص -170- والثاني‏: ذواتها، أو جعل لها حقيقة مطلقة موجودة زائدة على عينها الموجودة فقد غلط غلطا قويا، واشتبه عليه ما يأخذه من العقل من المعاني المجردة المطلقة عن التعيين، ومن الماهيات المجردة عن الوجود الخارجي بما هو موجود في الخارج من ذلك، ولم يدر أن متصورات العقل ومقدراته أوسع مما هو موجود حاصل بذاته، كما يتصور المعدومات، والممتنعات، والمشروطات ويقدر ما لا وجود له البتة مما يمكن أو لا يمكن، ويأخذ من المعينات صفات مطلقة فيه، ومن الموجودات ذوات متصورة فيه‏.‏
لكن هذا القول أشد جهلا وكفراً بالله تعالى، فإن صاحبه لا يفرق بين المظاهر والظاهر، ولا يجعل الكثرة والتفرقة إلا في ذهن الإنسان لما كان محجوبا عن شهود الحقيقة، فلما انكشف غطاؤه عاين أنه لم يكن غير، وأن الرائي عين المرئي، والشاهد عين المشهود‏.‏

ص -171- فصل‏:
واعلم أن هذه المقالات لا أعرفها لأحد من أمة قبل هؤلاء على هذا الوجه، ولكن رأيت في بعض كتب الفلسفة المنقولة عن أرسطو أنه حكى عن بعض الفلاسفة قوله‏: إن الوجود واحد، ورد ذلك‏.‏ وحسبك بمذهب لا يرضاه متكلمة الصابئين‏.‏
وإنما حدَثتْ هذه المقالات بحدوث دولة التتار، وإنما كان الكفر الحلول العام، أو الاتحاد، أو الحلول الخاص، وذلك أن القسمة رباعية؛ لأن من جعل الرب هو العبد حقيقة، فإما أن يقول بحلوله فيه، أو اتحاده به، وعلى التقديرين، فإما أن يجعل ذلك مختصا ببعض الخلق، كالمسيح، أو يجعله عاماً لجميع الخلق‏.‏ فهذه أربعة أقسام‏:
الأول‏: هو الحلول الخاص، وهو قول النسطورية من النصارى ونحوهم ممن يقول‏: إن اللاهوت حل في الناسوت، وتدرع به كحلول الماء في الإناء، وهؤلاء حققوا كفر النصارى،بسبب مخالطتهم للمسلمين، وكان أولهم في زمن المأمون،وهذا قول من وافق هؤلاء النصارى من غالية هذه الأمة، كغالية الرافضة الذين يقولون‏: ‏إنه حل بعلي بن أبي طالب وأئمة أهل بيته، وغالية النساك

ص -172- الذين يقولون بالحلول في الأولياء ومن يعتقدون فيه الولاية، أو في بعضهم كالحلاج ويونس والحاكم ونحو هؤلاء‏.‏
والثاني‏: هو الاتحاد الخاص، وهو قول يعقوبية النصارى وهم أخبث قولا، وهم السودان والقبط، يقولون‏: إن اللاهوت والناسوت اختلطا وامتزجا كاختلاط اللبن بالماء، وهو قول من وافق هؤلاء من غالية المنتسبين إلى الإسلام‏.‏
والثالث‏: هو الحلول العام، وهو القول الذي ذكره أئمة أهل السنة والحديث، عن طائفة من الجهمية المتقدمين، وهو قول غالب متعبدة الجهمية، الذين يقولون‏: إن الله بذاته في كل مكان، ويتمسكون بمتشابه من القرآن كقوله‏: ‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ ‏}‏ ‏[‏الأنعام‏: ‏3‏]‏، وقوله‏: ‏‏{‏هومعكم‏}‏ ‏[‏الحديد‏: ‏4‏]‏‏.‏ والرد على هؤلاء كثير مشهور في كلام أئمة السنة، وأهل المعرفة، وعلماء الحديث‏.‏
الرابع‏: الاتحاد العام، وهو قول هؤلاء الملاحدة، الذين يزعمون أنه عين وجود الكائنات، وهؤلاء أكفر من اليهود والنصارى من وجهين‏: من جهة أن أولئك قالوا‏: إن الرب يتحد بعبده الذي قربه واصطفاه، بعد أن لم يكونا متحدين،وهؤلاء يقولون‏: ما زال الرب هو العبد وغيره من المخلوقات ليس هو غيره‏.‏ والثاني‏: من جهة أن أولئك خصوا ذلك بمن عظموه كالمسيح، وهؤلاء

ص -173- جعلوا ذلك ساريا في الكلاب، والخنازير، والأقذار، والأوساخ، وإذا كان الله تعالى قد قال‏: ‏{‏لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ ‏}‏الآية‏[‏المائدة‏: ‏72‏]‏‏.‏فكيف بمن قال‏: ‏إن الله هو الكفار، والمنافقون والصبيان، والمجانين والأنجاس، والأنتان وكل شيء ‏؟‏‏!‏
وإذا كان الله قد رد قول اليهود والنصاري لما قالوا‏: ‏{‏نَحْنُ أَبْنَاء اللّهِ وَأَحِبَّاؤُهُ ‏}‏ وقال لهم‏: ‏‏{‏ قُلْ فَلِمَ يُعَذِّبُكُم بِذُنُوبِكُم بَلْ أَنتُم بَشَرٌ مِّمَّنْ خَلَقَ ‏}‏ الآية ‏[‏المائدة‏: ‏18‏]‏ فكيف بمن يزعم أن اليهود والنصارى هم أعيان وجود الرب الخالق ليسوا غيره ولا سواه‏؟‏ ولا يتصور أن يعذب الله إلا نفسه‏؟‏ وأن كل ناطق في الكون فهو عين السامع‏؟‏ كما في قوله صلى الله عليه وسلم‏: ‏"‏ إن الله تجاوز لأمتي عما حدثت به أنفسها‏"‏ وأن الناكح عين المنكوح، حتى قال شاعرهم‏:

وتلتذ إن مرت على جسدي يدي لأني في التحقيق لست سواكم

واعلم أن هؤلاء لما كان كفرهم في قولهم‏: إن الله هو مخلوقاته كلها أعظم من كفر النصارى بقولهم‏: ‏{‏قَآلُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ ‏}‏ وكان النصارى ضلال، أكثرهم لا يعقلون مذهبهم في التوحيد، إذ هو شيء متخيل لا يعلم ولا يعقل، حيث يجعلون الرب جوهراً واحداً، ثم يجعلونه ثلاثة جواهر، ويتأولون ذلك بتعدد الخواص والأشخاص التي هي الأقانيم، والخواص عندهم ليست جواهر، فيتناقضون مع كفرهم‏.‏
كذلك هؤلاء الملاحدة الاتحادية ضلال، أكثرهم لا يعقلون قول

ص -174- رؤوسهم ولا يفقهونه، وهم في ذلك كالنصارى، كلما كان الشيخ أحمق وأجهل، كان بالله أعرف، وعندهم أعظم‏.‏
ولهم حظ من عبادة الرب الذي كفروا به، كما للنصارى، هذا ما دام أحدهم في الحجاب،فإذا ارتفع الحجاب عن قلبه وعرف أنه هو، فهو بالخيار بين أن يسقط عن نفسه الأمر، والنهي،ويبقى سدى يفعل ما أحب،وبين أن يقوم بمرتبة الأمر، والنهي، لحفظ المراتب، وليقتدي به الناس المحجوبون، وهم غالب الخلق، ويزعمون أن الأنبياء كانوا كذلك إذ عدوهم كاملين‏.‏

ص -175- فصل‏:
مذهب هؤلاء الاتحادية كابن عربي، وابن سبعين، والقونوي، والتلمساني مركب من ثلاثة مواد‏:
سلب الجهمية وتعطيلهم‏.‏
ومجملات الصوفية‏: وهو ما يوجد في كلام بعضهم من الكلمات المجملة المتشابهة، كما ضلت النصارى بمثل ذلك فيما يروونه عن المسيح، فيتبعون المتشابه، ويتركون المحكم، وأيضا كلمات المغلوبين على عقلهم الذين تكلموا في حال سكر‏.‏
ومن الزندقة الفلسفية التي هي أصل التجهم،وكلامهم في الوجود المطلق، والعقول، والنفوس، والوحي والنبوة، والوجوب والإمكان، وما في ذلك من حق وباطل‏.‏
فهذه المادة أغلب على ابن سبعين والقونوي، والثانية أغلب على ابن عربي؛ ولهذا هو أقربهم إلى الإسلام، والكل مشتركون في التجهم،والتلمساني أعظمهم تحقيقًا لهذه الزندقة والاتحاد التي انفردوا بها، وأكفرهم بالله، وكتبه، ورسله وشرائعه، واليوم الآخر‏.‏

ص -176- وبيان ذلك أنه قال‏: هو فيَّ كان متجل بوحدته الذاتية، عالماً بنفسه وبما يصدر عنه، وأن المعلومات بأسرها كانت منكشفة في حقيقة العلم شاهداً لها‏.‏
فيقال له‏: قد أثبت علمه بما يصدر منه، وبمعلومات يشهدها غير نفسه، ثم ذكرت أنه عرض نفسه على هذه الحقائق الكونية المشهودة المعدومة، فعند ذلك عبر ‏[‏ بأنا‏]‏ وظهرت حقيقة النبوة، التي ظهر فيها الحق واضحا، وانعكس فيها الوجود المطلق، وأنه هو المسمى باسم الرحمن، كما أن الأول هو المسمي باسم الله‏.‏
وسقت الكلام إلى أن قلت‏: وهو الآن على ما عليه كان، فهذا الذي علم أنه يصدر عنه وكان مشهوداً له معدوماً في نفسه هو الحق أو غيره‏؟‏ فإن كان الحق فقد لزم أن يكون الرب كان معدوماً، وأن يكون صادراً عن نفسه، ثم إنه تناقض‏.‏ وإن كان غيره، فقد جعلت ذلك الغير هو مرآة لانعكاس الوجود المطلق، وهو الرحمن، فيكون الخلق هو الرحمن‏.‏
فأنت حائر بين أن تجعله قد علم معدوماً صدر عنه، فيكون له غير وليس هو الرحمن، وبين أن تجعل هذا الظاهر والواصف هو إياه وهو الرحمن، فلا يكون معدوماً ولا صادراً عنه، وإما أن تصف الشيء بخصائص الحق الخالق تارة وبخصائص العبد المخلوق تارة، فهذا مع تناقضه كفر من أغلظ الكفر، وهو نظير قول النصارى‏: اللاهوت الناسوت، لكن هذا أكفر من وجوه متعددة‏.‏

ص -177- فصل‏:
الوجه الأول‏: أن هذه الحقائق الكونية التي ذكرت أنها كانت معدومة في نفسها، مشهودة أعيانها في علمه في تجليه المطلق، الذي كان فيه متحداً بنفسه بوحدته الذاتية هل خلقها وبرأها وجعلها موجودة بعد عدمها، أم لم تزل معدومة ‏؟‏ فإن كانت لم تزل معدومة، فيجب ألا يكون شيء من الكونيات موجوداً، وهذا مكابرة للحس، والعقل، والشرع، ولا يقوله عاقل ولم يقله عاقل‏.‏ وإن كانت صارت موجودة بعد عدمها، امتنع أن تكون هي إياه؛ لأن الله لم يكن معدوماً فيوجد‏.‏
وهذا يبطل الاتحاد، ووجب حينئذ أن يكون موجوداً ليس هو الله، بل هو خلقه ومماليكه وعبيده، وهذا يبطل قولك‏: وهو الآن لا شيء معه على ما عليه كان‏.‏
الثاني‏: أن قولك‏: تركبت الخلقة الإلهية من كان إلى سر شأنه،أو قولك‏: ‏ظهر الحق فيه،أو نحو ذلك من الألفاظ التي يطلقها هؤلاء الاتحادية في هذا الموضع‏.‏ مثل قولهم‏: ظهر الحق وتجلى، وهذه مظاهر الحق ومجاليه، وهذا مظهر إلهيُّ ومجلى إلهيّ، ونحو ذلك، أتعني به أن عين ذاته حصلت هناك‏؟‏ أو

ص -178- أو تعني به أنه صار ظاهراً متجلياً لها بحيث تعلمه‏؟‏ أو تعني به أنه ظهر لخلقه بها، وتجلى بها، وأنه ما ثم قسم رابع‏؟‏
فإن عنيت الأول وهو قول الاتحادية فقد صرحت بأن عين المخلوقات حتى الكلاب، والخنازير، والنجاسات، والشياطين والكفار هي ذات الله، أو هي وذات الله متحدتان، أو ذات الله حالة فيها، وهذا الكفر أعظم من كفر الذين قالوا‏: ‏‏{‏ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ ‏}‏ ‏[‏المائدة‏: 17، ‏72‏]‏ و‏{‏ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ ‏}‏ ‏[‏المائدة‏: ‏73‏]‏، وإن الله يلد ويولد، وأن له بنين وبنات‏.‏ وإذا صرحت بهذا عرف المسلمون قولك فألحقوك ببني جنسك، فلا حاجة إلى ألفاظ مجملة يحسبها الظمآن ماء، ويا ليته إذا جاءها لم يجدها شيئا، بل يجدها سما ناقعا‏!‏
وإن عنيت أنه صار ظاهرًا متجليا لها، فهذا حقيقة أنه صار معلوماً لها، ولا ريب أن الله يصير معروفاً لعبده، لكن كلامك في هذا باطل من وجهين‏:
من جهة أنك جعلته معلوماً للمعدومات، التي لا وجود لها؛ لكونه قد علمها، واعتقدت أنها إذا كانت معلومة يجوز أن تصير عالمة، وهذا عين الباطل‏: من جهة أنه إذا علم أن الشيء سيكون، لم يجز أن يكون هذا قبل وجوده عالماً قادراً فاعلا‏.‏
ومن جهة أن هذا ليس حكم جميع الكائنات المعلومة، بل بعضها هو الذي يصح منه العلم‏.‏

ص -179- وأما إن قلت‏: إن الله يعلم بها لكونها آيات دالة عليه فهذا حق، وهو دين المسلمين وشهود العارفين، لكنك لم تقل هذا لوجهين‏:
أحدهما‏: أنها لا تصير آيات إلا بعد أن يخلقها ويجعلها موجودة، لا في حال كونها معدومة معلومة، وأنت لم تثبت أنه خلقها ولا جعلها موجودة، ولا أنه أعطى شيئا خلقه، بل جعلت نفسه هو المتجلي لها‏.‏الوجه الثاني‏: أنك قد صرحت بأنه تجلى لها وظهر لها، لا أنه دل بها خلقه، وجعلها آيات تكون تبصرة وذكرى لكل عبد منيب، والله قد أخبر في كتابه أنه يجعل في هذه المصنوعات آيات، والآية مثل العلامة والدلالة كما قال‏: ‏‏{‏ وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ لاَّ إِلَهَ إِلاَّ هُوَ الرَّحْمَنُ الرَّحِيمُ ‏}‏ إلى قوله‏: ‏{‏لآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ ‏}‏ ‏[‏البقرة‏: ‏163، 164‏]‏ وتارة يسميها نفسها آية، كما قال تعالى‏: ‏{‏وَآيَةٌ لَّهُمُ الْأَرْضُ الْمَيْتَةُأَحْيَيْنَاهَا ‏}‏ ‏[‏يس‏: ‏33‏]‏ وهذا الذي ذكره الله في كتابه هو الحق‏.‏
فإذا قيل في نظير ذلك‏: تجلى بها وظهر بها كما يقال‏: علم وعرف بها، كان المعنى صحيحا، لكن لفظ التجلي والظهور في مثل هذا الموضع غير مأثور، وفيه إيهام وإجمال، فإن الظهور والتجلي يفهم منه الظهور والتجلي للعين، لا سيما لفظ التجلي، فإن استعماله في التجلي للعين هو الغالب، وهذا مذهب الاتحادية، صرح به ابن عربي وقال‏: فلا تقع العين إلا عليه‏.‏
وإذا كان عندهم أن المرئي بالعين هو الله فهذا كفر صريح باتفاق المسلمين،بل قد ثبت في صحيح مسلم أن النبي صلى الله عليه وسلم قال‏: ‏‏"‏واعلموا أن أحداً

ص -180- منكم لن يري ربه حتى يموت‏"‏ ولا سيما إذا قيل‏: ‏ظهر فيها وتجلى،فإن اللفظ يصير مشتركا بين أن تكون ذاته فيها، أو تكون قد صارت بمنزلة المرآة التي يظهر فيها مثال المرئي، وكلاهما باطل، فإن ذات الله ليست في المخلوقات، ولا في نفس ذاته ترى المخلوقات كما يري المرئي في المرآة، ولكن ظهورها دلالتها عليه وشهادتها له، وإنها آيات له على نفسه، وصفاته سبحانه وبحمده، كما نطق بذلك كتاب الله‏.‏
الوجه الثالث‏: أن مقارنة الألف والنون المعبر عنها ب ‏[‏أنا‏]‏ واللفظة التي هي ‏[‏حقيقة النبوة‏]‏ و ‏[‏ الروح الإضافي ‏]‏ هذه الأشياء داخلة في مسمى أسماء الله، بحيث تكون مما يدخل في مسمى أسمائه الظاهرة والمضمرة، أم ليست داخلة في مسمى أسمائه ‏؟‏ فإن كان الأول، فتكون جميع المخلوقات داخلة في مسمى أسماء الله، وتكون المخلوقات جزءاً من الله وصفة له، وإن كان الثاني، فهذه الأشياء معدومة،ليس لها وجود في أنفسها، فكيف يتصور أن تكون موجودة لا موجودة، ثابتة لا ثابتة، منتفية لا منتفية‏؟‏ وهذا تقسيم بين، وهو أحد ما يكشف حقيقة هذا التلبيس‏.‏
فإن هذه الأمور التي كانت معلومة له معدومة عند نزول الخلية ظهرت هذه الأمور التي ذكرها، فهذه الأمور الظاهرة المعلومة بعد هذا النزول قد صارت ‏[‏ أنا‏]‏ وحقيقة نبوة، وروحاً إضافيا، وفعل ذات، ومفعول ذات، ومعنى وسائط، فإن كان جميع ذلك في الله، ففيه كفران عظيمان‏:
كون جميع المخلوقات جزءًا من الله‏.‏

ص -181- وكونه متغيرًا هذه التغيرات، التي هي من نقص إلى كمال، ومن كمال إلى نقص، وإن كانت خارجة عن ذاته فهذه الأشياء كانت معدومة، ولم يخلقها عندهم خارجة عنه، فكيف يكون الحال ‏؟‏
الوجه الرابع‏: أن عقدة حقيقة النبوة وما معها‏: إما أن يكون شيئا قائما بنفسه، أو صفة له أو لغيره، فإن كان قائما بنفسه فإما أن يكون هو اللّه أو غيره، فإن كان ذلك هو الله فيكون الله هو النقطة الظاهرة، وهو حقيقة النبوة، وهو الروح الإضافي‏.‏
وقد قال بعد هذا‏: إنه جعل الروح الإضافي في صورة فعل ذاته، وأنه أعطى محمداً عقدة نبوته، فيكون قد جعل نفسه صورة فعله، وأعطى محمداً ذاته، وهذا مع أنه من أبين الكفر وأقبحه فهو متناقض، فمن المعطِي ومن المعطَى ‏؟‏ إذا كان أعطى ذاته لغيره، وإن كانت هذه الأشياء أعيانا قائمة بنفسها وهي غير الله فسواء كانت ملائكة أوغيرها، من كل ما سوى الله من الأعيان، فهو خلق من خلق الله مصنوع مربوب، والله خالق كل شيء، فهو قد جعل ظهور الحق واصفا، وأنه المسمي باسم الرحمن، فيكون المسمى باسم الرحمن الواصف لنفسه مخلوقا، وهذا كفر صريح وهو أعظم من إلحاد الذين‏: ‏{‏قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ ‏}‏ ‏[‏الفرقان‏: ‏60‏]‏، ومن إلحاد الذين قيل فيهم‏: ‏{‏وَهُمْ يَكْفُرُونَ بِالرَّحْمَنِ‏}‏ ‏[‏الرعد‏: ‏30‏]‏،فإن أولئك كفروا باسمه وصفته مع إقرارهم برب العالمين، وهؤلاء أقروا بالاسم وجعلوا المسمى مخلوقاً من مخلوقاته‏.‏
وأما إن كان المراد بهذه الحقيقة وما معها صفة‏: فإما أن تكون صفة لله

ص -182- أو لغيره، فإن كانت صفة لله لم يجز أن تكون هي المسمى باسم الرحمن، فإن ذلك اسم لنفس الله لا لصفاته، والسجود لله لا لصفاته، والدعاء لله لا لصفاته، وإن كانت صفة لغيره فهذا الإلزام أعظم وأعظم‏.‏
وهذا تقسيم لا محيص عنه، فإن هذا الملحد في أسماء الله جعل هذه العقدة التي سماها عقدة حقيقة النبوة وجعلها صورة علم الحق بنفسه، وجعلها مرآة لانعكاس الوجود المطلق، محلا لتميز صفاته القديمة، وأن الحق ظهر فيه بصورته وصفته واصفا يصف نفسه ويحيط به، وهو المسمى باسم الرحمن، ثم ذكر أنه أعطى محمداً هذه العقدة‏.‏
ومعلوم أن المسمى باسم الرحمن هو المسمى باسم الله كما قال تعالى‏: ‏{‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى ‏}‏ ‏[‏الإسراء‏: ‏110‏]‏ فيكون هو سبحانه هذه العقدة التي أعطاها لمحمد، وإن كانت صفة له أو غيره، فتكون هي الرحمن، فهذا الملحد دائر بين أن يكون الرحمن هو خلق من خلق الله أو صفة من صفاته، وبين أن يكون الرحمن قد وهبه الله لمحمد، وكل من القسمين من أسمج الكفر وأبشعه‏.‏
الوجه الخامس‏: أن قوله‏: لهذه الحقيقة طرفان‏: طرف إلى الحق المواجه إليها، الذي ظهر فيه الوجود الأعلى واصفا، وطرف إلى ظهور العالم منه، وهو المسمى بالروح الإضافي‏.‏
فذكر في هذا الكلام ظهور الوجود وظهور العالم، وقد تقدم أن الحق كان ولم يكن معه شيء وهو متجلّ بنفسه بوحدته الذاتية، وأنه لما نزلت الخلية

ص -183- الإلهية، ظهرت عقدة حقيقة النبوة، فصارت مرآة لانعكاس الوجود، فظهر الحق فيه بصورة وصفه واصفا‏.‏
وقد ذكر في هذا الكلام الحق المواجه إليها والوجود الأعلى الذي ظهر في هذا الحق، والطرف الذي لها إلى الحق، فقد ذكر هنا ثلاثة أشياء‏: الحق، والوجود، والطرف، وقد جعل فيما تقدم‏: الحق هو الوجود المطلق الذي انعكس، وهو الحق الذي ظهر فيه واصفا، فتارة يجعل الحق هو الوجود المطلق، وتارة يجعل الوجود المطلق قد ظهر في هذا الحق، وهذا تناقض‏.‏
ثم يقال له‏: هذان عندك عبارة عن الرب تعالى، فقد جعلته ظاهرًا وجعلته مظهرًا، فإن عنيت بالظهور الوجود فيكون الرب قد وجد مرة بعد مرة، وهذا كفر شنيع، فكيف يتصور تكرر وجوده‏؟‏ وكيف يتصور أن يكون قد وجد في نفسه بعد أن لم يكن موجودا في نفسه ‏؟‏ وإن عنيت به الوضوح والتجلي، فليس هناك مخلوق يظهر له ويتجلى؛ إذ العالم بعد لم يخلق، وأنت قلت‏: ظهر الحق فيه واصفا، وسميته الرحمن، ولم تجعل ظهوره معلوما ولا مشهودا، فكيف يتصور أن يكون متجليا لنفسه بعد أن لم يكن متجليا‏؟‏ فإن هذا وصف له بأنه لم يكن يعلم نفسه حتى علمها‏.‏
وأيضا، فقد قلت‏: إنه كان متجليا لنفسه بوحدته، فهذا كفر وتناقض‏.‏
الوجه السادس‏: ‏أن هذا التحير والتناقض مثل تحير النصارى، وتناقضهم في الأقانيم‏.‏

ص -184- فإنهم يقولون‏: الآب والابن وروح القدس ثلاثة آلهة، وهي إله واحد‏.‏
والمتدرع بناسوت المسيح هو الابن، ويقولون‏: هي الوجود، والعلم، والحياة، والقدرة‏.‏
فيقال لهم‏: إن كانت هذه صفات فليست آلهة، ولا يتصور أن يكون المتدرع بالمسيح إلهاً، إلا أن يكون هو الآب، وإن كانت جواهر وجب ألا تكون إلها واحداً؛ لأن الجواهر الثلاثة لا تكون جوهراً واحداً، وقد يمثلون ذلك بقولنا‏: زيد العالم القادر الحي، فهو بكونه عالمًا ليس هو بكونه قادرًا‏.‏
فإذا قيل لهم‏: هذا كله لا يمنع أن يكون ذاتاً واحدة لها صفات متعددة، وأنتم لا تقولون ذلك‏.‏
وأيضا،فالمتحد بالمسيح إذا كان إلهاً امتنع أن يكون صفة، وإنما يكون هو الموصوف، وأنتم لا تقولون بذاك، فما هو الحق لا تقولونه، وما تقولونه ليس بحق، وقد قال تعالى‏: ‏‏{‏ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ َّ‏}‏ ‏[‏النساء‏: ‏171‏]‏‏.‏
فالنصارى حياري متناقضون،إن جعلوا الأقنوم صفة امتنع أن يكون المسيح إلهاً، وإن جعلوه جوهراً امتنع أن يكون الإله واحداً، وهم يريدون أن يجعلوا المسيح الله ويجعلوه ابن الله، ويجعلوا الآب والابن وروح القدس

ص -185- إلهًا واحدًا؛ ولهذا وصفهم الله في القرآن بالشرك تارة، وجعلهم قسما غير المشركين تارة؛ لأنهم يقولون الأمرين وإن كانوا متناقضين‏.‏
وهكذا حال هؤلاء، فإنهم يريدون أن يقولوا بالاتحاد وأنه ما ثم غير، ويريدون أن يثبتوا وجود العالم، فجعلوا ثبوت العالم في علمه وهو شاهد له، وجعلوه متجليا لذلك المشهود له، فإذا تجلى فيه كان هو المتجلي لا غيره، وكانت تلك الأعيان المشهودة هي العالم‏.‏
وهذا الرجل، وابن عربي، يشتركان في هذا، ولكن يفترقان من وجه آخر‏.‏
فإن ابن عربي يقول‏: ‏وجود الحق ظهر في الأعيان الثابتة في نفسها، فإن شئت قلت‏: هو الحق، وإن شئت قلت‏: هو الخلق، وإن شئت قلت‏: هو الحق والخلق، وإن شئت قلت‏: لا حق من كل وجه، ولا خلق من كل وجه، وإن شئت قلت بالحيرة في ذلك‏.‏
وأما هذا فإنه يقول‏: تجلى الأعيان المشهودة له، فقد قالا في جميع الخلق ما يشبه قول ملكية النصارى في المسيح، حيث قالوا بأن اللاهوت والناسوت صارا جوهرًا واحدًا له أقنومان‏.‏
وأما التلمساني فإنه لا يثبت تعددًا بحال، فهو مثل يَعَاقِبَه النصارى، وهم أكفرهم، والنصارى قالوا بذلك في شخص واحد، وقالوا‏: إن اللاهوت يتدرع بالناسوت بعد أن لم يكن متدرعا به‏.‏

ص -186- وهؤلاء قالوا‏: إنه في جميع العالم، وإنه لم يزل، فقالوا بعموم ذلك ولزومه، والنصارى قالوا بخصوصه وحدوثه، حتى قال قائلهم‏: النصارى إنما كفروا لأنهم خصصوا‏.‏
وهذا المعنى قد ذكره ابن عربي في غير موضع من الفصوص، وذكر أن إنكار الأنبياء على عُبّاد الأصنام إنما كان لأجل التخصيص، وإلا فالعارف المكمل من عبده في كل مظهر، وهو العابد والمعبود، وأن عباد الأصنام لو تركوا عبادتهم لتركوا من الحق بقدر ما تركوا منها، وأن موسى إنما أنكر على هارون لكون هارون نهاهم عن عبادة العجل، لضيق هارون، وعلم موسى بأنهم ما عبدوا إلا الله، وأن هارون إنما لم يسلط على العجل ليعبدوا الله في كل صورة، وإن أعظم مظهر عبد فيه هو الهوى، فما عبد أعظم من الهوى، لكن ابن عربي يثبت أعيانًا ثابتة في العدم‏.‏
وهذا ابن حمويه إنما أثبتها مشهودة في العلم فقط، وهذا القول هو الصحيح، لكن لا يتم معه ما طلبه من الاتحاد، ولهذا كان هو أبعدهم عن تحقيق الاتحاد وأقرب إلى الإسلام، وإن كان أكثرهم تناقضًا وهذيانًا، فكثرة الهذيان خير من كثرة الكفر‏.‏
ومقتضى كلامه هذا‏: ‏أنه جعل وجوده مشروطًا بوجود العالم، وإن كان له وجود ما غير العالم، كما أن نور العين مشروط بوجود الأجفان وإن كان قائما بالحدقة، فعلى هذا يكون الله مفتقرًا إلى العالم محتاجًا إليه كاحتياج نور العين

ص -187- إلى الجفنين، وقد قال الله تعالى‏: ‏{‏لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاءِ‏}‏إلى آخر الآية ‏[‏آل عمران‏: 181‏]‏‏.‏
فإذا كان هذا قوله فيمن وصفه بأنه فقير إلى أموالهم ليعطيها الفقراء، فكيف قوله فيمن جعل ذاته مفتقرة إلى مخلوقاته، بحيث لولا مخلوقاته لانتشرت ذاته، وتفرقت وعدمت، كما ينتشر نور العين ويتفرق، ويعدم إذا عدم الجفن‏؟‏
وقد قال في كتابه‏: ‏‏{‏إِنَّ اللَّهَ يُمْسِكُ السَّمَاوَاتِ وَالْأَرْضَ أَن تَزُولَا وَلَئِن زَالَتَا‏}‏ الآية ‏[‏فاطر‏: ‏41‏]‏‏.‏ فمن يمسك السموات والأرض‏؟‏ وَقَالَ فِي كِتَابه‏: ‏{‏وَمِنْ آيَاتِهِ أَن تَقُومَ السَّمَاء وَالْأَرْضُ بِأَمْرِهِ ٌ‏}‏ الآية ‏[‏الروم‏: ‏25‏]‏‏.‏ وقال‏: ‏{‏رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا‏}‏ ‏[‏الرعد‏: ‏2‏]‏ وقال‏: ‏‏{‏وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعلى الْعَظِيمُ‏}‏ ‏[‏البقرة‏: ‏255‏]‏ لا يؤوده‏: لا يثقله ولا يكرثه‏.‏
وقد جاء في الحديث، حديث أبي داود‏: ‏"‏ما السموات والأرض وما بينهما في الكرسي إلا كحلقة ملقاة بأرض فلاة، والكرسي في العرش كتلك الحلقة في الفلاة‏"‏‏.‏ وقد قال في كتابه‏: ‏‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ‏}‏الآية ‏[‏الزمر‏: ‏67‏]‏‏.‏
وقد ثبت في الصحاح من حديث أبي هريرة وابن عمر وابن مسعود‏: ‏"‏إن اللَّهَ يَمْسِكُ السَّمَواتِ والأرْضَ بِيَدِهِ‏"‏ فمن يكون في قبضته السموات والأرض، وكرسيه قد وسع السموات والأرض، ولا يؤوده حفظهما،

ص -188- وبأمره تقوم السماء والأرض، وهو الذي يمسكهما أن تزولا، أيكون محتاجًا إليهما مفتقرًا إليهما، إذا زالا تفرق وانتشر‏؟‏
وإذا كان المسلمون يكفّرون من يقول‏: إن السموات تقلِّه أو تظلِّه، لما في ذلك من احتياجه إلى مخلوقاته، فمن قال‏: إنه في استوائه على العرش محتاج إلى العرش كاحتياج المحمول إلى حامله فإنه كافر؛ لأن الله غني عن العالمين حي قيوم، هو الغني المطلق وما سواه فقير إليه، مع أن أصل الاستواء على العرش ثابت بالكتاب والسنة، واتفاق سلف الأمة وأئمة السنة، بل هو ثابت في كل كتاب أنزل على كل نبي أرسل، فكيف بمن يقول‏: إنه مفتقر إلى السموات والأرض، وأنه إذا ارتفعت السموات والأرض، تفرق، وانتشر، وعدم فأين حاجته في الحمل إلى العرش، من حاجة ذاته إلى ما هو دون العرش‏؟‏
ثم يقال لهؤلاء‏: إن كنتم تقولون بقدم السموات والأرض ودوامهما، فهذا كفر‏.‏ وهو قول بقدم العالم، وإنكار انفطار السموات والأرض وانشقاقهما، وإن كنتم تقولون بحدوثهما فكيف كان قبل خلقهما‏؟‏ هل كان منتشرًا، متفرقًا معدومًا، ثم لما خلقهما صار موجودًا مجتمعًا‏؟‏ هل يقول هذا عاقل‏؟‏
فأنتم دائرون بين نوعين من الكفر، مع غاية الجهل والضلال، فاختاروا أيهما شئتم‏.‏ إن صور العالم لا تزال تفنى ويحدث في العالم بدلها مثل الحيوان والنبات والمعادن، ومثل ما يحدثه الله في الجو من السحاب والرعد والبرق والمطر وغير ذلك، فكلما عدم شيء من ذلك، ينتقص من نور الحق، ويتفرق

ص -189- ويعدم، بقدر ما عدم من ذلك، وكلما زاد شيء من ذلك، زاد نوره واجتمع ووجد‏.‏
وأما إن عنى أن نور الله باق بعد زوال السموات والأرض، لكن لا يظهر فيه شيء، فما الشيء الذي يظهر بعد عدم هذه الأشياء‏؟‏ وأي تأثير للسموات والأرض في حفظ نور الله‏؟‏
وقد ثبت في الصحيح عن أبي موسى الأشعري، عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏إن الله لا ينام، ولا ينبغي له أن ينام، يخفض القسط ويرفعه، يُرفع إليه عمل الليل قبل عمل النهار، وعمل النهار قبل عمل الليل، حجابه النور أو النار لو كشفه لأحرقت سُبُحات وجهه ما أدركه بصره من خلقه‏"‏، وقال عبد الله بن مسعود‏: إن ربكم ليس عنده ليل ولا نهار، نور السموات من نور وجهه‏.‏
فقد أخبر الصادق المصدوق أن الله لو كشف حجابه لأحرقت سبحات وجهه ما أدركه بصره من السموات والأرض، وغيرهما، فمن يكون سبحات وجهه تحرق السموات والأرض، وإنما حجابه هو الذي يمنع هذا الإحراق، أيكون نوره إنما يحفظ بالسموات والأرض‏؟‏
الوجه السابع‏: قوله‏: فالعلويات جفنها الفوقاني، والسفليات جفنها التحتاني، والتفرقة البشرية في السفليات أهداب الجفن الفوقاني، والنفس الكلية سوادها، والروح الأعظم بياضها‏.‏ يقال له‏: فإذا كان العالم هو هذه

ص -190- العين، فالعين الأخرى أي شيء هي‏؟‏ وبقية الأعضاء أين هي‏؟‏ هذا لازم قولك‏: إن عنيت بالعين المتعين، وإن عنيت الذات والنفس وهو ما تعين فيه فقد جعلت نفس السموات والأرض والحيوان والملائكة أبعاضًا من الله، وأجزاء منه، وهذا قول هؤلاء الزنادقة، الفرعونية الاتحادية، الذين أتبعهم الله في الدنيا لعنة ويوم القيامة هم من المقبوحين‏.‏
فيقال له‏: فعلى هذا لم يخلق الله شيئا، ولا هو رب العالمين؛ لأنه إما أن يخلق نفسه أو غيره، فخلقه لنفسه محال، وهذا معلوم بالبديهة أن الشيء لا يخلق نفسه؛ ولهذا قال تعالى‏: ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏: ‏35‏]‏، يقول‏: أخلقوا من غير خالق، أم هم خلقوا أنفسهم‏؟‏
ولهذا قال جبير بن مطعم‏: لما سمعت النبي صلى الله عليه وسلم يقرأ هذه الآية، أحسست بفؤادي قد انصدع‏.‏ فقد علموا أن الخالق لا يكون هو المخلوق بالبديهة، وخلقه لغيره ممتنع على أصلهم؛ لأن هذه الأشياء هي أجزاء منه ليست غيرا له‏.‏
الوجه الثامن‏: أنه جعل البشر أهداب جفن حقيقة الله، وهم دائما يزيدون وينقصون، ويموتون ويحيون، وفيهم الكافر والمؤمن، والفاجر والبر، فتكون أهداب جفن حقيقة الله لا تزال مفرقة، كاشرة فاسدة، ويكون المشركون، واليهود، والنصارى أجفان حقيقته، وقد لعن من جعلهم أبناءه على سبيل الاصطفاء، فكيف بمن جعلهم من نفسه‏؟‏

ص -191- الوجه التاسع‏: أنه متناقض من حيث جعل الروح بياضها، والنفس الكلية سوادها، والسموات الجفن الأعلى، والأرضون الجفن الأسفل‏.‏
ومعلوم أن جفني عين الإنسان محيطان بالسواد والبياض، والروح والنفس عنده هي فوق السموات والأرض، ليست بين السماء والأرض، كما أن سواد العين وبياضها بين الجفنين، فهذا التمثيل مع أنه من أقبح الكفر، ففيه من الجهالة والتناقض ما تراه‏.‏
الوجه العاشر‏: أن النفس الكلية اسم تلقاه عن الصابئة الفلاسفة‏.‏
وأما الروح‏: فإن مقصوده بها هو الذي يسمونه العقل، وهو أول الصادرات، وسماه هو روحًا، وهذا بناه على مذهب الصابئة، وليس هذا من دين الحنفاء، وقد بينا فساد ذلك في غير هذا الموضع‏.‏
لكن الصابئة الفلاسفة خير من هؤلاء، فإنهم يقرون بواجب الوجود الذي صدرت عنه العقول، والنفوس والأفلاك، والأرض لا يجعلونها إياه وهؤلاء يجعلونها إياه‏.‏
فقولهم إنما ينطبق على المعطلة، مثل فرعون وحزبه الذي قال‏: ‏‏{‏وَمَا رَبُّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏: ‏23‏]‏، وقال‏: ‏‏{‏مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏: ‏38‏]‏، وقال‏: ‏{‏وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعلى أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ‏}‏ الآية ‏[‏غافر‏: ‏36، 37‏]‏
فإن فرعون يقر بوجود هذا العالم، ويقول‏: ما فوقه رب، ولا له خالق غيره‏.‏

ص -192- فهؤلاء إذا قالوا‏: إنه عين السموات والأرض، فقد جحدوا ما جحده فرعون، وأقروا بما أقر به فرعون، إلا أن فرعون لم يسمه إلها ولم يقل‏: هو الله‏.‏
وهؤلاء قالوا‏: هذا هو اللّه، فهم مقرون بالصانع، لكن جعلوه هو الصنعة فهم في الحقيقة معطلون، وفي اعتقادهم مقرون‏.‏
وفرعون بالعكس‏: كان منكرًا للصانع في الظاهر، وكان في الباطن مقرًا به، فهو أكفر منهم، وهم أضل منه وأجهل، ولهذا يعظمونه جدًا‏.‏
الوجه الحادي عشر‏: قول القائل‏: بل هذا هو الحق الصريح المتبع، لا ما يرى المنحرف عن مناهج الإسلام ودينه، المتحير في بيداء ضلالته وجهله‏.‏
فيقال‏: من الذي قال هذا الحق من الأولين والأخرين‏؟‏ وهذا كتاب الله من أوله إلى آخره، الذي هو كلام الله، ووحيه، وتنزيله، ليس فيه شيء من هذا، ولا في حديث واحد عن النبي صلى الله عليه وسلم، ولا عن أحد من أئمة الإسلام ومشايخه، إلا عن هؤلاء المفترين على الله الذين هم في مشائخ الدين نظير جنكسخان في أمر الحرب، فديانتهم تشبه دولته، ولعل إقراره بالصانع خير من إقرارهم، لكن بعضهم قد يوجب الإسلام فيكون خيرًا من التتار من هذا الوجه‏.‏
وأما محققوهم وجمهورهم، فيجوز عندهم التهود والتنصر، والإسلام

ص -193- والإشراك، لا يحرمون شيئا من ذلك، بل المحقق عندهم لا يحرم عليه شيء، ولا يجب عليه شيء‏.‏
ومعلوم أن التتار الكفار خير من هؤلاء، فإن هؤلاء مرتدون عن الإسلام من أقبح أهل الردة، والمرتد شر من الكافر الأصلي من وجوه كثيرة، وإذا كان أبو بكر الصديق قاتل المرتدين بمنعهم الزكاة، فقتال هؤلاء أولى‏.‏
وأما ما حكاه عن الذي سماه الشيخ المحقق، العالم الرباني، الغوث السابع ‏[‏في الشمعة‏]‏ من أنه قال‏: اعلم أن العالم بمجموعه حدقة عين الله، التي لا تنام‏.‏ ‏.‏ ‏.‏ إلخ‏.‏ فالكلام عليه من وجوه‏:
أحدها‏: أن تسمية قائل مثل هذا المقال‏: محققًا، وعالمًا، وربانيًا، عين الضلالة والغواية، بل هذا كلام لا تقوله لا اليهود، ولا النصارى، ولا عباد الأوثان‏.‏
فإن كان الذي قاله مسلوب العقل، كان حكمه حكم غيره في أن الله رفع عنه القلم، وإن كان عاقلا فجرأة على الله الذي يقول‏: ‏{‏وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ‏}‏ إلى آخر الآيات ‏[‏مريم‏: ‏88‏: 90‏]‏، وقال‏: ‏{‏وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ‏}‏ إلى قوله‏: ‏{‏الظالمين‏}‏ ‏[‏الأنبياء‏: ‏26، 27‏]‏، وقال‏: ‏{‏لَّقَدْ كَفَرَ الَّذِينَ قَآلُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ قُلْ فَمَن يَمْلِكُ مِنَ اللّهِ شَيْئًا إِنْ أَرَادَ أَن يُهْلِكَ الْمَسِيحَ ابْنَ مَرْيَمَ‏}‏ إلى قوله‏: ‏‏{‏وَإِلَيْهِ الْمَصِيرُ‏}‏ ‏[‏المائدة‏: ‏17، 18‏]‏‏.‏

ص -194- فإذا كان هذا قوله فيمن يقول‏: إنهم أبناؤه وأحباؤه، فكيف قوله فيمن يقول‏: إنهم أهداب جفنه‏؟‏ ‏!‏ تعالى الله عما يقول الظالمون علوا كبيرا‏.‏
الوجه الثاني‏: أن هذا الشيخ الضال الذي قال هذا الكفر والضلال قد نقض آخر كلامه بأوله، فإن لفظ العين‏: مشترك بين نفس الشيء، وبين العضو المبصر، وبين مسميات أخر، وإذا قال بعين الشيء، فهو من العين التي بمعنى النفس، أي تميز بنفسه عن غيره، فإذا قال‏: إن العالم بمجموعه حدقة عين الله التي لا تنام فالعين هنا بمعنى البصر‏.‏
ثم قال في آخر كلامه‏: ونعني بعين الله ما يتعين الله فيه، فهذا من العين بمعنى النفس، وهذه العين ليس لها حدقة ولا أجفان، وإنما هذا بمنزلة من قال‏: نبعت العين وفاضت، وشربنا منها واغتسلنا، ووزنتها في الميزان، فوجدتها عشرة مثاقيل، وذهبها خالص‏.‏
وسبب هذا‏: أنه كان كثيرا ما كان يتصرف في حروف بلا معان‏.‏
الوجه الثالث‏: أنه تناقض من وجه آخر، فإنه إذا كان العالم هو حدقة العين، فينبغي أن يكون قد بقي من الله بقية الأعضاء غير العين، فإذا قال في آخر كلامه‏: والله هو نور العين، كان الله جزءًا من العين، أو صفة له، فقد جعل في أول كلامه العالم جزءًا من الله، وفي آخر كلامه جعل الله جزءًا من العالم، وكل من القولين كفر، بل هذا أعظم من كفر الذين ذكرهم الله بقوله‏: ‏{‏وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الْإِنسَانَ لَكَفُورٌ مُّبِينٌ أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُم بِالْبَنِينَ‏}‏ ‏[‏الزخرف‏: ‏15، 16‏]‏،

ص -195- فإذا كان الله كفر من جعل له من عباده جزءًا، فكيف من جعل عباده تارة جزءًا منه، وتارة جعله هو جزءًا منهم‏؟‏‏!‏
فلعن الله أرباب هذه المقالات، وانتصر لنفسه، ولكتابه، ولرسوله، ولعباده المؤمنين منهم‏.‏
الوجه الرابع‏: أنه تناقض من جهة أخرى، فإنه إذا قال‏: العين ما يتعين الله فيه، والعالم كله حدقة عينه التي لا تنام، فقد جعله متعينًا في جميع العالم، فإذا قال بعدها‏: وهو نور العين، بقيت سائر أجزاء العين، من الأجفان، والأهداب والسواد، والبياض، لم يتعين فيها، فقد جعله متعينًا فيها، غير متعين فيها‏.‏
الوجه الخامس‏: أن نور العين مفتقر إلى العين، محتاج إليها لقيامه بها، فإذا كان الله في العالم كالنور في العين، وجب أن يكون محتاجًا إلى العالم‏.‏
واعلم أن هذا القول يشبه قول الحلولية، الذين يقولون‏: هو في العالم كالماء في الصوفة، وكالحياة في الجسم ونحو ذلك، ويقولون‏: هو بذاته في كل مكان، وهذا قول قدماء الجهمية، الذين كفرهم أئمة الإسلام، وحكي عن الجهم أنه كان يقول‏: هو مثل هذا الهواء، أو قال‏: هو هذا الهواء‏.‏
وقوله أولا‏: هو حدقة عين الله، يشبه قول الاتحادية، فإن الاتحادية يقولون‏: هو مثل الشمعة التي تتصور في صور مختلفة وهي واحدة، فهو عندهم الوجود، واختلاف أحواله كاختلاف أحوال الشمعة‏.‏

ص -196- ولهذا كان صاحب هذه المقالات، متخبطا لا يستقر عند المسلمين الموحدين المخلصين، ولا هو عند هؤلاء الملاحدة الاتحادية من محققيهم العارفين‏.‏
فإن هؤلاء كلهم من جنس النصيرية، والإسماعيلية، مقالات هؤلاء في الرب من جنس مقالات أولئك، وأولئك فيهم المتمسك بالشريعة، وفيهم المتخلى عنها، وهؤلاء كذلك، لكن أولئك أحذق في الزندقة، وهم يعلمون أنهم معطلون مثل فرعون، وهؤلاء جهال يحسبون أنهم يحسنون صنعا‏.‏
الوجه السادس‏: قوله‏: إن العلويات والسفليات لو ارتفعت لانبسط نور الله تعالى‏: بحيث لا يظهر فيه شيء أصلا، وهذا كلام مجمل، ولا ريب أن قائل هذه المقالة من المذبذبين، بين الكافرين والمؤمنين، لا هو من المؤمنين، ولا من الاتحادية المحضة، لكنه قد لبس الحق بالباطل، وذلك أن الاتحادية يقولون‏: إن عين السموات والأرض لو زالت لعدم الله، وهذا اللفظ يصرح به بعضهم، وأما غالبهم فيشيرون إليه إشارة، وعوامهم لا يفهمون هذا من مذهب الباقين، فإن هؤلاء من جنس القرامطة، والباطنية، وأولئك إنما يصلون إلى البلاغ الأكبر، الذي هو آخر مراتب خواصهم‏.‏
ولهذا حدثني بعض أكابر هؤلاء الاتحادية عن صاحب هذه المقالة، أنه كان يقول‏: ليس بين التوحيد والإلحاد إلا فرق لطيف‏.‏ فقلت له‏: هذا من أبطل الباطل، بل ليس بين مذهبين من الفرق أعظم مما بين التوحيد والإلحاد، وهذا قاله بناء على هذا الخلط واللبس الذي خلطه، مثل

ص -197- قوله‏: إن العلويات والسفليات لو ارتفعت لانبسط نور الله، بحيث لا يظهر فيه شيء‏.‏
فيقال له‏: إذا ارتفعت العلويات والسفليات‏: فما تعني بانبساطه‏؟‏ أتعني تفرقه وعدمه كما يتفرق نور العين عند عدم الأجفان‏؟‏ أم تعني أنه ينبسط شيء موجود‏؟‏ وما الذي ينبسط حينئذ‏؟‏ أهو نفس الله، أم صفة من صفاته‏؟‏ وعلى أي شيء ينبسط‏؟‏ وما الذي يظهر فيه أو لا يظهر‏؟‏
فإن عنيت الأول وهو مقتضى أول كلامك، لأنك قلت‏: وإنما قلنا‏: إن العلويات والسفليات أجفان عين الله لأنهما يحافظان على ظهور النور، فلو قطعت أجفان عين الإنسان، لتفرق نور عينه وانتشر، بحيث لا يرى شيئا أصلا، فكذلك العلويات والسفليات لو ارتفعت لانبسط نور الله، بحيث لا يظهر فيه شيء أصلا‏.‏
وقد قلت‏: إن الله هو نور العين، والروح الأعظم بياضها، والنفس الكلية سوادها‏.‏
ومعلوم أن نور العين على ما ذكرته بشرط وجوده هو الأجفان، فإذا ارتفع الشرط ارتفع المشروط، فيكون العالم عندك شرطا في وجود الله، فإذا ارتفع العالم ارتفعت حقيقة الله لانتفاء شرطه، وإن أثبت له ذاتا غير العالم فهذا أحد قولي الاتحادية‏.‏
فإنهم تارة يجعلون وجود الحق هو عين وجود المخلوقات ليس غيرها،

ص -198- وعلى هذا فلا يتصور وجوده مع عدم المخلوقات، وهذا تعطيل محض للصانع وهو قول القونوي والتلمساني، وهو قول صاحب الفصوص في كثير من كلامه، وتارة يجعلون له وجودًا قائما بنفسه، ثم يجعلون نفس ذلك الوجود هو أيضا وجود المخلوقات، بمعنى أنه فاض عليها، وهذا أقل كفرًا من الأول، وإن كان كلاهما من أغلظ الكفر وأقبحه‏.‏
وفي كلام صاحب الفصوص وغيره في بعض المواضع ما يوافق هذا القول، وكذلك كلام هذا، فإنه قد يشير إلى هذا المعنى‏.‏
ثم مع ذلك‏: هل يجعلون وجوده مشروطا بوجود العالم، فيكون محتاجا إلى العالم، أو لا يجعلون‏؟‏ قد يقولون هذا، وقد يقولون هذا‏.‏
السابع‏: أنهم يمدحون الضلال والحيرة، والظلم والخطأ، والعذاب الذي عذب الله به الأمم، ويقلبون كلام الله وكلام رسوله قلبا يعلم فساده بضرورات العقول مثل قول صاحب الفصوص‏: لو أن نوحا ما جمع لقومه بين الدعوتين لأجابوه فدعاهم جهارًا، ثم دعاهم إسرارًا‏.‏ إلى أن قال‏: وذكر عن قومه أنهم تصاموا عن دعوته، لعلمهم بما يجب عليهم من إجابة دعوته‏.‏ فعلم العلماء بالله ما أشار إليه نوح في حق قومه، من الثناء عليهم بلسان الذم، وعلم أنهم إنما لم يجيبوا دعوته لما فيها من الفرقان، والأمر قرآن لا فرقان‏.‏ ومن أقيم في القرآن لا يصغي إلى الفرقان، وإن كان فيه‏.‏
فيمدحون ويحمدون ما ذمه الله ولعنه، ونهى عنه، ويأتون من الإفك

ص -199- والفرية على الله والإلحاد في أسماء الله وآياته، بما‏: ‏{‏تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا‏}‏ ‏[‏مريم‏: ‏90‏]‏، كقول صاحب الفصوص في فص نوح‏:
‏{‏مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا‏}‏ ‏[‏نوح‏: ‏25‏]‏، فهي التي خطت بهم فغرقوا في بحار العلم بالله وهو الحيرة‏.‏
‏{‏فَأُدْخِلُوا نَارًا‏}‏ ‏[‏نوح‏: ‏25‏]‏ في عين الماء في المحمدتين، ف ‏{‏وَإِذَا الْبِحَارُ سُجِّرَتْ‏}‏ ‏[‏التكوير‏: ‏6‏]‏ سجرت التنور‏: إذا أوقدته، ‏{‏فَلَمْ يَجِدُوا لَهُم مِّن دُونِ اللَّهِ أَنصَارًا‏}‏ ‏[‏نوح‏: ‏25‏]‏‏: فكان الله عين أنصارهم، فهلكوا فيه إلى الأبد، فلو أخرجتهم إلى السيف سيف الطبيعة، لنزلوا عن هذه الدرجة الرفيعة، وإن كان الكل لله، وبالله، بل هو الله‏.‏ وَقَالَ نُوحٌ رَّبِّ لَا تَذَرْ عَلَى الْأَرْضِ مِنَ الْكَافِرِينَ‏}‏ ‏[‏نوح‏: ‏26‏]‏ الذين استغشوا ثيابهم وجعلوا أصابعهم في آذانهم، طلبًا للستر لأنه دعاهم ليغفر لهم، والغفر الستر، ‏{‏دَيَّارًا‏}‏ أحدًا حتى تعم المنفعة كما عمت الدعوة، ‏{‏إِنَّكَ إِن تَذَرْهُمْ‏}‏ أي‏: تدعهم وتتركهم ‏{‏يُضِلُّوا عِبَادَكَ‏}‏ أي‏: يحيروهم ويخرجوهم من العبودية إلى ما فيهم من أسرار الربوبية، فينظروا أنفسهم أربابا، بعد ما كانوا عند أنفسهم عبيدًا، فهم العبيد الأرباب ‏{‏وَلَا يَلِدُوا‏}‏ أي ما ينتجون ولا يظهرون ‏{‏إِلَّا فَاجِرًا‏}‏ ‏[‏نوح‏: ‏27‏]‏ أي مظهرًا ما ستر ‏{‏كَفَّارًا‏}‏ أي‏: ساترا ما ظهر بعد ظهوره، فيظهرون ما ستر، ثم يسترونه بعد ظهوره، فيحار الناظر، ولا يعرف قصد الفاجر في فجوره، ولا الكافر في كفره، والشخص واحد، ‏{‏رَبِّ اغْفِرْ لِي‏}‏ أي‏: استرني، واستر مراحلي، فيجهل مقامي وقدري كما جهل قدرك في قولك‏:

ص -200- {‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ‏}‏ ‏[‏الزمر‏: ‏67‏]‏، ‏{‏وَلِوَالِدَيَّ‏}‏ أي‏: ‏من كنت نتيجة عنهما وهما العقل والطبيعة ‏{‏وَلِمَن دَخَلَ بَيْتِيَ‏}‏ أي‏: قلبي ‏{‏مُؤْمِنًا‏}‏ مصدقا بما يكون فيه من الأخبار الإلهية وهو ما حدثت به أنفسها، ‏{‏وَالْمُؤْمِنَاتِ‏}‏ من العقول ‏{‏وَالْمُؤْمِنَاتِ‏}‏ من النفوس ‏{‏وَلَا تَزِدِ الظَّالِمِينَ‏}‏ من الظلمات أهل الغيب المكتنفين داخل الحجب الظلمانية ‏{‏إِلَّا تَبَارًا‏}‏ ‏[‏نوح‏: ‏28‏]‏ أي‏: هلاكا، فلا يعرفون نفوسهم، لشهودهم وجه الحق دونهم‏.‏
وهذا كله من أقبح تبديل كلام الله وتحريفه، ولقد ذم الله أهل الكتاب في القرآن على ما هو دون هذا، فإنه ذمهم على أنهم حرفوا الكلم عن مواضعه، وأنهم يكتبون الكتاب بأيديهم ثم يقولون‏: هو من عند الله، وما هو من عند الله، ويقولون على الله الكذب وهم يعلمون‏.‏
وهؤلاء قد حرفوا كلام الله عن مواضعه أقبح تحريف، وكتبوا كتب النفاق والإلحاد بأيديهم، وزعموا أنها من عند الله‏.‏
تارة يزعمون أنهم يأخذون من حيث يأخذ الملك الذي يوحي به إلى النبي، فيكونون فوق النبي بدرجة‏.‏
وتارة يزعمون أنهم يأخذون من حيث يأخذ الله، فيكون أحدهم في علمه بنفسه بمنزلة علم الله به؛ لأن الأخذ من معدن واحد‏.‏
وتارة يزعم أحدهم أن النبي صلى الله عليه وسلم أعطاه في منامه هذا النفاق

ص -201- العظيم، والإلحاد البليغ، وأمره أن يخرج به إلى أمته وأنه أبرزه، كما حده له رسول الله صلى الله عليه وسلم، من غير زيادة ولا نقصان، وكان جماعة من الفضلاء حتى بعض من خاطبني فيه وانتصر له يرى أنه كان يستحل الكذب، ويختارون أن يقال‏: كان يتعمد الكذب وأن ذلك هو أهون من الكفر، ثم صرحوا بأن مقالته كفر، وكان ممن يشهد عليه بتعمد الكذب، غير واحد من عقلاء الناس، وفضلائهم، من المشايخ والعلماء‏.‏
ومعلوم أن هذا من أبلغ الكذب على الله ورسوله، وأنه من أحق الناس بقوله‏: ‏‏{‏وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ‏}‏‏[‏الأنعام‏: ‏93‏]‏، وكثير من المتنبئين الكذابين كالمختار بن أبي عبيد وأمثاله لم يبلغ كذبهم وافتراؤهم إلى هذا الحد‏.‏
بل مسيلمة الكذاب لم يبلغ كذبه وافتراؤه إلى هذا الحد، وهؤلاء كلهم كان يعظم النبي صلى الله عليه وسلم ويقر له بالرسالة، لكن كان يدعى أنه رسول آخر، ولا ينكر وجود الرب، ولا ينكر القرآن في الظاهر، وهؤلاء جحدوا الرب، وأشركوا به كل شيء، وافتروا هذه الكتب التي قد يزعمون أنها أعظم من القرآن، ويفضلون نفوسهم على النبي صلى الله عليه وسلم من بعض الوجوه، كما قد صرح به صاحب الفصوص عن خاتم الأولىاء‏.‏
وحدثني الثقة عن الفاجر التلمساني أنه كان يقول‏: القرآن كله شرك ليس فيه توحيد، و إنما التوحيد في كلامنا‏.‏

ص -202- وأما الضلال والحيرة، فما مدح الله ذلك قط، ولا قال النبي صلى الله عليه وسلم‏: ‏زدني فيك تحيرًا ولم يرو هذا الحديث أحد من أهل العلم بالحديث، ولا هو في شيء من كتب الحديث، ولا في شيء من كتب من يعلم الحديث، بل ولا من يعرف الله ورسوله، وكذلك احتجاجه بقوله‏: ‏‏{‏كُلَّمَا أَضَاء لَهُم مَّشَوْاْ فِيهِ وَإِذَا أَظْلَمَ عليهمْ قَامُواْ‏}‏ ‏[‏البقرة‏: ‏20‏]‏‏.‏
وإنما هذا حال المنافقين المرتدين، فإن الضلال والحيرة مما ذمه الله في القرآن، قال الله تعالى في القرآن‏: ‏‏{‏قُلْ أَنَدْعُو مِن دُونِ اللّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأَرْضِ حَيْرَانَ‏}‏ الآية ‏[‏الأنعام‏: ‏71‏]‏‏.‏
وهكذا يريد هؤلاء الضالون، المتحيرون، أن يفعلوا بالمؤمنين، يريدون أن يدعوا من دون الله ما لا يضرهم، ولا ينفعهم، وهي المخلوقات والأوثان، والأصنام، وكل ما عبد من دون الله، ويريدون أن يردوا المؤمنين على أعقابهم، يردونهم عن الإيمان بالله وملائكته وكتبه ورسله والبعث بعد الموت، ويصيروا حائرين ضالين كالذي استهوته الشياطين في الأرض حيران له أصحاب يدعونه إلى الهدى، ائتنا، وقال تعالى‏: ‏{‏وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ‏}‏ إلى قوله‏: ‏‏{‏يَعْمَهُونَ‏}‏ ‏[‏الأنعام‏: ‏110‏]‏ أي‏: يحارون، وقال تعالى‏: ‏{‏وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ‏}‏ ‏[‏التوبة‏: ‏45‏]‏، وقال تعالى‏: ‏‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عليهمْ غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏: 6، 7‏]‏‏.‏ فأمر بأن

ص -203- نسأله هداية الصراط المستقيم، صراط الذين أنعم عليهم، المغايرين للمغضوب عليهم وللضالين‏.‏ وهؤلاء يذمون الصراط المستقيم، ويمدحون طريق أهل الضلال والحيرة مخالفة لكتب الله ورسله، ولما فطر الله عليه عباده من العقول والألباب‏.

ص -204- فصل
في ذكر بعض ألفاظ ابن عربي التي تبين ما ذكرنا من مذهبه، فإن أكثر الناس قد لا يفهمونه‏.‏
قال في فص يوسف بعد أن جعل العالم بالنسبة إلى الله كظل الشخص، وتناقض في التشبيه‏: فكل ما تدركه فهو وجود الحق في أعيان الممكنات، فمن حيث هوية الحق هو وجوده، ومن حيث اختلاف الصور فيه هو أعيان الممكنات، فكما لا يزول عنه باختلاف الصور اسم الظل، كذلك لا يزول عنه باختلاف الصور اسم العالم أو اسم سوى الحق، فمن حيث إحدىة كونه ظلا هو الحق؛ لأنه الواحد الأحد، ومن حيث كثرة الصور هو العالم، فتفطن وتحقق ما أوضحناه لك‏.‏
وإذا كان الأمر على ما ذكرته لك، فالعالم متوهم ما له وجود حقيقي، وهذا معنى الخيال، أي خيل لك أنه أمر زائد قائم بنفسه، خارج عن الوجود الحق، وليس كذلك في نفس الأمر، ألا تراه في الحس متصلا بالشخص الذي امتد عنه، يستحيل عليه الانفكاك عن ذلك الاتصال؛ لأنه يستحيل على الشيء الانفكاك عن ذاته، فاعرف عينك ومن أنت وما هويتك، وما نسبتك إلى الحق، وبما أنت حق، وبما أنت عالم، وسوى، وغير‏؟‏ وما شاكل هذه الألفاظ‏.‏

ص -205- وقال في أول الفصوص بعد ‏[‏فص حكمة إلهية في كلمة آدمية‏]‏ و‏[‏فص حكمة نفسية، في كلمة شيثية‏]‏‏: وقد قسم العطاء بأمر الله، وإنما يكون عن سؤال وعن غير سؤال، وذكر القسم الذي لا يسأل، لأن شيئا هو هبة الله إلى أن قال‏: ومن هؤلاء من يعلم أن علم الله به في جميع أحواله‏: هو ما كان عليه في حال ثبوت عينه قبل وجودها، ويعلم أن الحق لا يعطيه إلا ما أعطاه عينه من العلم به، وهو ما كان عليه في حال ثبوته، فيعلم علم الله به من أين حصل، وما ثم صنف من أهل الله أعلى وأكشف من هذا الصنف، فهم الواقفون على سر القدر، وهم على قسمين‏:
منهم من يعلم ذلك مجملا، ومنهم من يعلم ذلك مفصلا‏.‏
والذي يعلمه مفصلا أعلى وأتم من الذي يعلمه مجملا، فإنه يعلم ما تعين في علم الله فيه، إما بإعلام الله إياه بما أعطاه عينه من العلم به، وإما بأن يكشف له عن عينه الثابتة، وعن انتقالات الأحوال عليها إلى ما لا يتناهى، وهو أعلى، فإنه يكون في علمه بنفسه بمنزلة علم الله به؛ لأن الأخذ من معدن واحد، إلا أنه من جهة العبد عناية من الله سبقت له، هي من جملة أحوال عينه، يعرفها صاحب هذا الكشف إذا أطلعه الله على ذلك أي على أحوال عينه فإنه ليس في وسع المخلوق إذا أطلعه الله على أحوال عينه الثابتة التي تقع صورة الوجود عليها أن يطلع في هذه الحال على اطلاع الحق على هذه الأعيان الثابتة في حال عدمها؛ لأنها نسب ذاتية لا صورة لها‏.‏

ص -206- فبهذا القدر نقول‏: ‏إن العناية الإلهية سبقت لهذا العبد بهذه المساواة في إفادتها العلم، ومن هنا يقول الله‏: ‏{‏حتى نعلم‏}‏ وهي كلمة محققة المعنى، ما هي كما يتوهم من ليس له هذا المشرب، وغاية المنزه أن يجعل ذلك الحدوث في العلم للتعلق، وهو أعلى وجه يكون للمتكلم يعقله في هذه المسألة، لولا أنه أثبت العلم زائدًا على الذات فجعل التعلق له لا للذات، وبهذا انفصل عن المحقق من أهل الله صاحب الكشف والشهود‏.‏
ثم نرجع إلى الأعطيات فنقول‏: إن الأعطيات إما ذاتية أو أسمائية، فأما المنح والهبات، والعطايا الذاتية، فلا تكون أبدًا إلا عن تجل إلهي، والتجلي من الذات لا يكون أبدًا إلا لصورة استعداد العبد المتجلى له، وغير ذلك لا يكون، فإذن المتجلي له ما رأى سوى صورته في مرآة الحق، وما رأى الحق، ولا يمكن أن يراه مع علمه أنه ما رأى صورته إلا فيه، كالمرآة في الشاهد، إذا رأيت الصور فيها لا تراها مع علمك أنك ما رأيت الصور أو صورتك إلا فيها‏.‏
فأبرز الله ذلك مثالا نصبه لتجليه الذاتي، ليعلم المتجلي له أنه ما رآه، وما ثم مثال أقرب ولا أشبه بالرؤية والتجلي من هذا، واجهد في نفسك عندما ترى الصورة في المرآة أن ترى جرم المرآة، لا تراه أبدًا البتة، حتى إن بعض من أدرك مثل هذا في صورة المرئي، ذهب إلى أن الصورة المرئية بين بصر الرائي، وبين المرآة، هذا أعظم ما قدر عليه من العلم، والأمر كما قلناه وذهبنا إليه‏.‏
وقد بينا هذا في الفتوحات المكية، وإذا ذقت هذا، ذقت الغاية التي ليس

ص -207- فوقها غاية في حق المخلوق، فلا تطمع ولا تتعب نفسك في أن ترقى أعلى من هذا الدرج، فما هو ثم أصلا وما بعده إلا العدم المحض، فهو مرآتك في رؤيتك نفسك، وأنت مرآته في رؤيته أسماءه وظهور أحكامها، وليست سوى عينه، فاختلط الأمر وانبهم، فمنا من جهل في علمه فقال‏: ‏والعجز عن درك الإدراك إدراك، ومنا من علم فلم يقل مثل هذا القول، وهو أعلى القول، بل أعطاه العلم السكوت ما أعطاه العجز، وهذا هو أعلى عالم بالله‏.‏
وليس هذا العلم إلا لخاتم الرسل، وخاتم الأولياء، وما يراه أحد من الأنبياء والرسل إلا من مشكاة الرسول الخاتم، ولا يراه أحد من الأولياء إلا من مشكاة الولي الخاتم، حتى إن الرسل لا يرونه متى رأوه إلا من مشكاة خاتم الأولياء، فإن الرسالة والنبوة أعنى نبوة التشريع ورسالته ينقطعان، والولاية لا تنقطع أبدا‏.‏
فالمرسلون من حيث كونهم أولىاء، لا يرون ما ذكرناه إلا من مشكاة خاتم الأولياء، فكيف من دونهم من الأولياء‏؟‏ وإن كان خاتم الأولياء تابعا في الحكم لما جاء به خاتم الرسل من التشريع، فذلك لا يقدح في مقامه، ولا يناقض ما ذهبنا إليه، فإنه من وجه يكون أنزل، كما أنه من وجه يكون أعلى‏.‏
وقد ظهر في ظاهر شرعنا ما يؤيد ما ذهبنا إليه في فضل عمر، في أسارى بدر بالحكم فيهم، وفي تأبير النخل، فما يلزم الكامل أن يكون له التقدم في كل

ص -208- شيء، وفي كل مرتبة، وإنما نظر الرجال إلى التقدم في مرتبة العلم بالله، هنالك مطلبهم، وأما حوادث الأكوان فلا تعلق لخواطرهم بها، فتحقق ما ذكرناه‏.‏
ولما مثل النبي صلى الله عليه وسلم النبوة بالحائط من اللبن وقد كمل سوى موضع لبنة فكان النبي صلى الله عليه وسلم تلك اللبنة، غير أنه صلى الله عليه وسلم لا يراها إلا كما قال لبنة واحدة‏.‏
وأما خاتم الأولياء، فلابد له من هذه الرؤية، فيرى ما مثل به رسول الله صلى الله عليه وسلم، فيرى في الحائط موضع لبنتين، واللبن من ذهب وفضة، فيرى اللبنتين اللتين ينقص الحائط عنهما ويكمل بهما، لبنة ذهب ولبنة فضة، فلابد من أن يرى نفسه تنطبع في موضع تينك اللبنتين فيكون خاتم الأولياء تينك اللبنتين، فيكمل الحائط‏.‏
والسبب الموجب لكونه رآها لبنتين‏: أنه تابع لشرع خاتم الرسل في الظاهر، وهو موضع اللبنة الفضة وهو ظاهره، وما يتبعه فيه من الأحكام كما هو آخذ عن الله تعالى في السر ما هو بالصورة الظاهرة متبع فيه؛ لأنه رأى الأمر على ما هو عليه، فلابد أن يراه هكذا، وهو موضع اللبنة الذهبية في الباطن، فإنه آخذ من المعدن الذي يأخذ منه الملك، الذي يوحى به إلى الرسول‏.‏
فإن فهمت ما أشرت به فقد حصل لك العلم النافع، فكل نبي من لدن آدم إلى آخر نبي، ما منهم أحد يأخذ إلا من مشكاة خاتم النبيين، وإن تأخر وجود

ص -209- طينته، فإنه بحقيقته موجود، وهو قوله صلى الله عليه وسلم‏: ‏"‏كنت نبيا وآدم بين الماء والطين‏"‏، وغيره من الأنبياء ما كان نبيا إلا حين بعث‏.‏
وكذلك خاتم الأولياء، كان وليًا وآدم بين الماء والطين، وغيره من الأولياء ما كان وليا إلا بعد تحصيله شرائط الولاية، من الأخلاق الإلهية، والاتصاف بها من أجل كون الله يسمى بالولي الحميد‏.‏
فخاتم الرسل من حيث ولايته نسبته مع الختم للولاية، مثل نسبة الأنبياء والرسل معه، فإنه الولي الرسول النبي‏.‏
وخاتم الأولياء الولي الوارث، الآخذ عن الأصل المشاهد للمراتب، وهو حسنة من حسنات خاتم الرسل محمد صلى الله عليه وسلم، مقدم الجماعة، وسيد ولد آدم في فتح باب الشفاعة، فعين بشفاعته حالا خاصا ما عمم، وفي هذه الحال الخاص تقدم على الأسماء الإلهية، فإن الرحمن ما شفع عند المنتقم في أهل البلاء إلا بعد شفاعة الشافعين، ففاز محمد بالسيادة في هذا المقام الخاص‏.‏
فمن فهم المراتب والمقامات لم يعسر عليه قبول مثل هذا الكلام‏.‏ ا ه‏.‏
فهذا الفص قد ذكر فيه حقيقة مذهبه التي يبني عليها سائر كلامه، فتدبر ما فيه من الكفر الذي ‏{‏تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا‏}‏ ‏[‏مريم‏: ‏90‏]‏، وما فيه من جحد خلق الله وأمره، وجحود ربوبيته وألوهيته وشتمه وسبه، وما فيه من الإزراء برسله، وصديقيه والتقدم عليهم

ص -210- بالدعاوى الكاذبة، التي ليس عليها حجة، بل هي معلومة الفساد بأدنى عقل وإيمان وأيسر ما يسمع من كتاب وقرآن، وجعل الكفار والمنافقين والفراعنة هم أهل الله وخاصته أهل الكشوف وذلك باطل من وجوه‏:
أحدها‏: أنه أثبت له عينًا ثابتة قبل وجوده ولسائر الموجودات، وإن ذلك ثابت له ولسائر أحواله وكل ما كان موجودًا من الأعيان والصفات والجواهر والأعراض فعينه ثابتة قبل وجوده‏.‏ وهذا ضلال قد سبق إليه كما تقدم‏.‏
الثاني‏: أنه جعل علم الله بالعبد إنما حصل له من علمه بتلك العين الثابتة في العدم التي هي حقيقة العبد، لا من نفسه المقدسة، وأن علمه بالأعيان الثابتة في العدم وأحوالها تمنعه أن يفعل غير ذلك، وأن هذا هو سر القدر‏.‏
فتضمن هذا وصف الله تعالى بالفقر إلى الأعيان وغناها عنه، ونفى ما استحقه بنفسه، من كمال علمه وقدرته، ولزوم التجهيل والتعجيز، وبعض ما في هذا الكلام المضاهاة لما ذكره الله عمن قال فيه‏: ‏{‏لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء‏}‏ الآية ‏[‏آل عمران‏: ‏181‏]‏، فإنه جعل حقائق الأعيان الثابتة في العدم غنية عن الله في حقائقها وأعيانها، وجعل الرب مفتقرا إليها في علمه بها، فما استفاد علمه بها إلا منها، كما يستفيد العبد العلم بالمحسوسات من إدراكه لها، مع غنى تلك المدركات عن المدرك‏.‏

ص -211- والمسلمون يعلمون أن الله عالم بالأشياء قبل كونها بعلمه القديم الأزلي، الذي هو من لوازم نفسه المقدسة، لم يستفد علمه بها منها‏: ‏‏{‏أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏: ‏14‏]‏‏.‏ فقد دلت هذه الآية على وجود علمه بالأشياء من وجوه انتظمت البراهين المذكورة لأهل النظر والاستدلال القياسي العقلي من أهل الكلام والفلسفة وغيرهم‏:
أحدها‏: أنه خالق لها، والخلق هو الإبداع بتقدير، وذلك يتضمن تقديرها في العلم قبل تكونها في الخارج‏.‏
الثاني‏: أن ذلك مستلزم للإرادة، والمشيئة والإرادة مستلزمة لتصور المراد والشعور به، وهذه الطريقة المشهورة عند أكثر أهل الكلام‏.‏
الثالث‏: أنها صادرة عنه، وهو سببها التام، والعلم بأصل الأمر وسببه يوجب العلم بالفرع المسبب، فعلمه بنفسه مستلزم العلم بكل ما يصدر عنه‏.‏
الرابع‏: أنه في نفسه لطيف يدرك الدقيق خبير يدرك الخفي، وهذا هو مقتضى العلم بالأشياء، فيجب وجود المقتضي لوجود السبب التام، فهو في علمه بالأشياء مستغن بنفسه عنها، كما هو غني بنفسه في جميع صفاته، ثم إذا رأى الأشياء بعد وجودها، وسمع كلام عباده ونحو ذلك؛ فإنما يدرك ما أبدع وما خلق، وما هو مفتقر إليه، ومحتاج من جميع وجوهه، لم يحتج في علمه وإدراكه إلى غيره البتة؛ فلا يجوز القول بأن علمه بالأشياء استفاده من نفس الأشياء الثابتة، الغنية في ثبوتها عنه‏.‏

ص -212- وأما جحود قدرته، فلأنه جعل الرب لا يقدر إلا على تجليه في تلك الأعيان الثابتة في العدم، الغنية عنه، فقدرته محدودة بها، مقصورة عليها، مع غناها عنه وثبوت حقائقها بدونه، وهذا عنده هو السر الذي أعجز الله أن يقدر على غير ما خلق، فلا يقدر عنده على أن يزيد في العالم ذرة، ولا ينقص منه ذرة، ولا يزيد في المطر قطرة، ولا ينقص منه قطرة، ولا يزيد في طول الإنسان ولا ينقص منه، ولا يغير شيئا من صفاته، ولا حركاته، ولا سكناته، ولا ينقل حجرًا عن مقره، ولا يحول ماء عن ممره، ولا يهدي ضالا ولا يضل مهتديا، ولا يحرك ساكنا ولا يسكن متحركا، ففي الجملة لا يقدر إلا على ما وجد؛ لأن ما وجد فعينه ثابتة في العدم، ولا يقدر على أكثر من ظهوره في تلك الأعيان‏.‏
وهذا التجهيل والتعجيز الذي ذكره، وزعم أنه هو سر القدر وإن كان قد تضمن بعض ما قاله غيره من الضلال ففيه من الكفر ما لا يرضاه غيره من الضالين‏.‏
فإن القائلين بأن المعدوم شيء يقولون ذلك في كل ممكن كان أو لم يكن، ولا يجعلون علمه بالأشياء مستفادًا من الأشياء قبل أن يكون وجودها، ولا أن خلقه وقدرته مقصورة على ما علمه منها، فإنه يعلم أنواعا من الممكنات لم يخلقها فمعلومه من الممكنات أوسع مما خلقه، ولا يجعلون المانع من أن يخلق غير ما خلق هو كون الأعيان الثابتة في العدم لا تقبل سوى هذا الوجود، بل يمكن عندهم وجودها على صفة أخرى، هي أيضا من الممكن الثابت في العدم‏.‏
فلا يفضي قولهم لا إلى تجهيل، ولا إلى تعجيز من هذا الوجه، وإنما

ص -213- قد يقولون‏: المانع من ذلك أن هذا هو أكمل الوجوه وأصلحها، فعلمه بأنه لا أكمل من هذا يمنعه أن يريد ما ليس أكمل بحكمته، فيجعلون المانع أمرًا يعود إلى نفسه المقدسة، حتى لا يجعلونه ممنوعا من غيره‏.‏
فأين من لا يجعل له مانعًا من غيره، ولا راد لقضائه، ممن يجعله ممنوعا مصدودا‏؟‏ وأين من يجعله عالما بنفسه، ممن يجعله مستفيدًا للعلم من غيره‏؟‏ وممن هو غني عنه‏؟‏ هذا مع أن أكثر الناس أنكروا على من قال‏: ليس في الإمكان أبدع من هذا العالم‏.‏
الثالث‏: أنه زعم أن من الصنف الذي جعله أعلى أهل الله من يكون في علمه بمنزلة علم الله؛ لأن الأخذ من معدن واحد إذا كشف له عن أحوال الأعيان الثابتة في العدم، فيعلمها من حيث علمها الله، إلا أنه من جهة العبد عناية من الله سبقت له، هي من جملة أحوال عينه، يعرفها صاحب هذا الكشف إذا أطلعه الله على ذلك، فجعل علمه وعلم الله من معدن واحد‏.‏
الرابع‏: أنه جعل الله عالما بها بعد أن لم يكن عالما، واتبع المتشابه الذي هو قوله‏: ‏{‏حَتَّى نَعْلَمَ‏}‏‏[‏محمد‏: 31‏]‏، وزعم أنها كلمة محققة المعنى، بناء على أصله الفاسد أن وجود العبد هو عين وجود الرب، فكل مخلوق علم ما لم يكن علمه، فهو الله علم ما لم يكن علمه‏.‏
وهذا الكفر ما سبقه إليه كافر، فإن غاية المكذب بقدر الله أن يقول‏: إن الله علم ما لم يكن عالما، أما أنه يجعل كل ما تجدد لمخلوق من العلم فإنما تجدد

ص -214- لله، وأن الله لم يكن عالما بما علمه كل مخلوق، حتى علمه ذلك المخلوق، فهذا لم يفتره غيره‏.‏
الخامس‏: أنه زعم أن التجلي الذاتي، بصورة استعداد المتجلى والمتجلى له، ما رأى سوى صورته في مرآة الحق، وأنه لا يمكن أن يرى الحق مع علمه بأنه ما رأى صورته إلا فيه، وضرب المثل بالمرآة، فجعل الحق هو المرآة، والصورة في المرآة هي صورته‏.‏
وهذا تحقيق ما ذكرته من مذهبه‏: أن وجود الأعيان عنده وجود الحق، والأعيان كانت ثابتة في العدم، فظهر فيها وجود الحق، فالمتجلى له، وهو العبد لا يرى الوجود مجردًا عن الذوات، ما يرى إلا الذوات التي ظهر فيها الوجود، فلا سبيل له إلى رؤية الوجود أبدًا‏.‏ وهذا عنده هو الغاية التي ليس فوقها غاية في حق المخلوق، وما بعده إلا العدم المحض، فهو مرآتك في رؤيتك نفسك، وأنت مرآته في رؤيته أسماءه، وظهور أحكامها‏.‏
وذلك لأن العبد لا يرى نفسه التي هي عينه إلا في وجود الحق، الذي هو وجوده، والعبد مرآته في رؤيته أسماءه وظهور أحكامها؛ لأن أسماء الحق عنده هي النسب والإضافات، التي بين الأعيان وبين وجود الحق، وأحكام الأسماء هي الأعيان الثابتة في العدم، وظهور هذه الأحكام بتجلي الحق في الأعيان‏.‏
والأعيان التي هي حقيقة العيان هي مرآة الحق، التي بها يرى أسماءه،

ص -215- وظهور أحكامها، فإنه إذا ظهر في الأعيان، حصلت النسبة التي بين الوجود والأعيان وهي الأسماء وظهرت أحكامها وهي الأعيان ووجود هذه الأعيان هو الحق، فلهذا قال‏: وليست سوى عينه، فاختلط الأمر وانبهم‏.‏
فتدبر هذا من كلامه وما يناسبه، لتعلم ما يعتقده من ذات الحق وأسمائه وأن ذات الحق عنده هي نفس وجود المخلوقات، وأسماءه هي النسب التي بين الوجود والأعيان، وأحكامها هي الأعيان، لتعلم كيف اشتمل كلامه على الجحود للّه ولأسمائه، ولصفاته وخلقه وأمره، وعلى الإلحاد في أسماء اللّه وآياته، فإن هذا الذي ذكره غاية الإلحاد في أسماء اللّه وآياته، الآيات المخلوقة والآيات المتلوة، فإنه لم يثبت له اسمًا ولا آية؛ إذ ليس إلا وجودًا واحدًا، وذاك ليس هو اسما ولا آية، والأعيان الثابتة ليست هي أسماءه ولا آياته، ولما أثبت شيئين فرق بينهما بالوجود والثبوت وليس بينهما فرق اختلط الأمر عليه وانبهم‏.
وهذا حقيقة قوله، وسر مذهبه، الذي يدعى أنه به أعلم العالم بالله، وأنه تقدم بذلك على الصديق، الذي جهل فقال‏: العجز عن درك الإدراك إدراك، وتقدم به على المرسلين، الذين ما علموا ذلك إلا من مشكاته، وفيه من أنواع الكفر والضلال ما يطول عدها‏:
منها‏: الكفر بذات الله؛ إذ ليس عنده إلا وجود المخلوق‏.‏

ص -216- ومنها‏: الكفر بأسماء الله؛ فإنها ليست عنده إلا أمور عدمية، فإذا قلنا‏: ‏‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ الرَّحْمنِ الرَّحِيمِ‏}‏ ‏[‏الفاتحة‏: ‏2، 3‏]‏ فليس الرب عنده إلا نسبة إلى الثبوت‏.‏
السادس‏: أنه قال‏: فاختلط الأمر وانبهم، أو هو على أصله الفاسد مختلط منبهم، وعلى أصل الهدى والإيمان متميز متبين، قد بين الله بكتابه الحق من الباطل والهدى من الضلال‏.‏
قال‏: فمنا من جهل في علمه فقال‏: العجز عن درك الإدراك إدراك، وهذا الكلام مشهور عندهم نسبته إلى أبي بكر الصديق، فجعله جاهلا، وإن كان هذا اللفظ لم يحفظ عن أبي بكر، ولا هو مأثور عنه في شيء من النقول المعتمدة، وإنما ذكر ابن أبي الدنيا في كتاب الشكر نحوًا من ذلك عن بعض التابعين غير مسمى، وإنما يرسل عنه إرسالًا من جهة من يكثر الخطأ في مراسيلهم‏.‏
كما يحكون عن عمر أنه قال‏: كان النبي صلى الله عليه وسلم، وأبو بكر إذا تخاطبا كنت كالزنجي بينهما‏.‏ وهذا أيضا كذب باتفاق أهل المعرفة‏.‏ وإنما الذي في الصحيح عن أبي سعيد الخدري قال‏: خطبنا رسول الله صلى الله عليه وسلم على المنبر، فقال‏: ‏"‏إن عبدًا خيره الله بين الدنيا والآخرة فاختار ذلك العبد ما عند الله‏"‏ فبكى أبو بكر، فقال‏: بل نفديك بأنفسنا وأموالنا، أو كما قال‏.‏
فجعل الناس يقولون‏: عجبا لهذا الشيخ، يبكي أن ذكر رسول الله

ص -217- صلى الله عليه وسلم عبدًا خيره الله بين الدنيا والآخرة‏!‏ فكان رسول الله صلى الله عليه وسلم هو المخير، وكان أبو بكر هو أعلمنا به، فكان أبو بكر هو أعلمهم بمراد رسول الله صلى الله عليه وسلم ومقاصده في كلامه، وإن كانوا كلهم مشتركين في فهمه‏.‏
وهذا كما في الصحيح أنه قيل لعلى رضي الله عنه‏: هل ترك عندكم رسول الله صلى الله عليه وسلم شيئا‏؟‏ وفي لفظ‏: هل عهد إليكم رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس‏؟‏ فقال‏: لا والذي فلق الحبة وبرأ النسمة، إلا فهما يؤتيه الله عبدا في كتابه، وما في هذه الصحيفة‏: وفيها العقل، وفكاك الأسير، وألا يقتل مسلم بكافر‏.‏ وبهذا الحديث ونحوه من الأحاديث الصحيحة، استدل العلماء على أن كل ما يذكر عن على وأهل البيت، من أنهم اختصوا بعلم خصهم به النبي صلى الله عليه وسلم دون غيرهم كذب عليهم، مثل ما يذكر منه الجَفْر، والبطاقة، والجدول، وغير ذلك وما يأثره القرامطة الباطنية عنهم، فإنه قد كذب على جعفر الصادق رضي الله عنه ما لم يكذب على غيره، وكذلك كذب على على رضي الله عنه وغيره من أئمة أهل البيت رضي الله عنهم كما قد بين هذا وبسط في غير هذا الموضع‏.‏
وهكذا يكذب قوم من النساك ومدعي الحقائق على أبي بكر وغيره، وأن النبي صلى الله عليه وسلم كان يخاطبه بحقائق لا يفهمها عمر مع حضوره، ثم قد يدعون أنهم عرفوها، وتكون حقيقتها زندقة وإلحادًا‏.‏

ص -218- وكثير من هؤلاء الزنادقة والجهال قد يحتج على ذلك بحديث أبي هريرة، حفظت عن رسول الله صلى الله عليه وسلم جرابين‏: أما أحدهما فبثثته فيكم، وأما الآخر فلو بثثته لقطعتم هذا الحلقوم‏.‏ وهذا الحديث صحيح، لكن الجراب الآخر لم يكن فيه شيء من علم الدين، ومعرفة الله وتوحيده، الذي يختص به أولياءه‏.‏
ولم يكن أبو هريرة من أكابر الصحابة، الذين يخصون بمثل ذلك لو كان هذا مما يخص به بل كان في ذلك الجراب أحاديث الفتن، التي تكون بين المسلمين، فإن النبي صلى الله عليه وسلم أخبرهم بما سيكون من الفتن التي تكون بين المسلمين، ومن الملاحم التي تكون بينهم وبين الكفار‏.‏
ولهذا لما كان مقتل عثمان وفتنة ابن الزبير ونحو ذلك، قال ابن عمر‏: لو أخبركم أبو هريرة أنكم تقتلون خليفتكم، وتهدمون البيت وغير ذلك، لقلتم‏: كذب أبو هريرة، فكان أبو هريرة يمتنع من التحديث بأحاديث الفتن قبل وقوعها؛ لأن ذلك مما لا يحتمله رؤوس الناس وعوامهم‏.‏
وكذلك قد يحتجون بحديث حذيفة بن اليمان، وأنه صاحب السر الذي لا يعلمه غيره، وحديث حذيفة معروف، لكن السر الذي لا يعلمه غيره‏: هو معرفته بأعيان المنافقين الذين كانوا في غزوة تبوك، ويقال‏: إنهم كانوا هموا بالفتك بالنبي صلى الله عليه وسلم، فأوحى الله إلى النبي صلى الله عليه وسلم أمرهم، فأخبر حذيفة بأعيانهم، ولهذا كان عمر لا يصلي إلا على من صلى عليه حذيفة؛ لأن الصلاة على المنافقين منهي عنها‏.‏
وقد ثبت في الصحيح عن حذيفة، أنه لما ذكر الفتن، وأنه أعلم الناس

ص -219- بها، بين أن النبي صلى الله عليه وسلم لم يخصه بحديثها، ولكن حدث الناس كلهم قال‏: وكان أعلمنا أحفظنا‏.‏
ومما يبين هذا‏: أن في السنن أن النبي صلى الله عليه وسلم كان عام الفتح قد أهدر دم جماعة‏: منهم عبد الله بن أبي سرح، فجاء به عثمان إلى النبي صلى الله عليه وسلم ليبايعه، فتوقف عنه النبي صلى الله عليه وسلم ساعة، ثم بايعه وقال‏: ‏"‏أما كان فيكم رجل رشيد ينظر إلى، وقد أمسكت عن هذا فيضرب عنقه‏؟‏‏"‏‏.‏ فقال رجل من الأنصار‏: يا رسول الله، هلا أومأت إلى‏؟‏ فقال‏: ‏"‏ما ينبغي لنبي أن تكون له خائنة الأعين‏"‏‏.‏ فهذا ونحوه مما يبين أن النبي صلى الله عليه وسلم يستوى ظاهره وباطنه، لا يظهر للناس خلاف ما يبطنه، كما تدعيه الزنادقة من المتفلسفة والقرامطة وضلال المتنسكة ونحوهم‏.‏
السابع‏: أنه قال‏: ‏"‏ومنا من علم فلم يقل مثل هذا، وهو أعلى القول، بل أعطاه العلم والسكوت ما أعطاه العجز، وهذا هو أعلى عالم بالله، وليس هذا العلم إلا لخاتم الرسل وخاتم الأولياء، وما يراه أحد من الأولياء والرسل إلا من مشكاة الرسول الخاتم، ولا يراه أحد من الأولياء إلا من مشكاة الولي الخاتم، حتى إن الرسل لا يرونه متى رأوه، إلا من مشكاة خاتم الأولياء‏.‏
فإن الرسالة والنبوة أعنى نبوة التشريع ورسالته ينقطعان، والولاية لا تنقطع أبدًا، فالمرسلون من كونهم أولىاء‏: لا يرون ما ذكرناه إلا من مشكاة خاتم الأولياء، فكيف من دونهم من الأولياء‏؟‏ وإن كان خاتم الأولياء تابعا

ص -220- في الحكم لما جاء به خاتم الرسل من التشريع، فذلك لا يقدح في مقامه، ولا يناقض ما ذهبنا إليه، فإنه من وجه يكون أنزل، كما أنه من وجه يكون أعلى إلى قوله‏: ولما مثل النبي صلى الله عليه وسلم النبوة بالحائط من اللبن‏.‏
ففي هذا الكلام من أنواع الإلحاد والكفر، وتنقيص الأنبياء والرسل ما لا تقوله لا اليهود ولا النصارى، وما أشبه في هذا الكلام بما ذكر في قول القائل‏: فخر عليهم السقف من تحتهم، أن هذا لا عقل ولا قرآن‏.‏
وكذلك ما ذكره هنا من أن الأنبياء والرسل تستفيد من خاتم الأولياء الذي بعدهم هو مخالف للعقل، فإن المتقدم لا يستفيد من المتأخر، ومخالف للشرع، فإنه معلوم بالاضطرار من دين الإسلام أن الأنبياء والرسل أفضل من الأولياء، الذين ليسوا أنبياء ولا رسلا‏.‏
وقد يزعم أن هذا العلم الذي هو عنده أعلى العلم وهو القول بوحدة الوجود وأن وجود الخالق هو وجود المخلوق، وحقيقة تعطيل الصانع وجحده، وهو القول الذي يظهره فرعون، فلم يكفه زعمه أن هذا حق، حتى زعم أنه أعلى العلم، ولم يكفه ذلك حتى زعم أن الرسل إنما يرونه من مشكاة خاتم الأولياء‏.‏
فجعل خاتم الأولياء أعلم بالله من جميع الأنبياء والرسل، وجعلهم يرون العلم بالله من مشكاته‏.‏
ثم أخذ يبين ذلك فقال‏: فإن الرسالة والنبوة أعني نبوة التشريع

ص -221- ورسالته ينقطعان والولاية لا تنقطع أبدا‏.‏ فالمرسلون من كونهم أولىاء لا يرون ما ذكرناه إلا من مشكاة خاتم الأولياء، فكيف بالأولياء الذين ليسوا أنبياء ولا رسلا‏؟‏ وذلك أنه لم يمكنهم أن يجعلوا بعد النبي صلى الله عليه وسلم نبيا ورسولا، فإن هذا كفر ظاهر، فزعموا أنه إنما تنقطع نبوة التشريع ورسالته، يعني‏: وأما نبوة التحقيق ورسالة التحقيق وهي الولاية عندهم فلم تنقطع، وهذه الولاية عندهم هي أفضل من النبوة والرسالة؛ ولهذا قال ابن عربي في بعض كلامه‏:

مقام النبوة في برزخ فويق الرسول ودون الولي

وقال في الفصوص في ‏[‏كلمة عزيرية‏]‏‏: ‏فإذا سمعت أحدًا من أهل الله تعالى يقول أو ينقل إليك عنه، أنه قال‏: ‏الولاية أعلى من النبوة، فليس يريد ذلك القائل إلا ما ذكرناه‏.‏
أو يقول‏: إن الولي فوق النبي والرسول، فإنه يعني بذلك في شخص واحد وهو أن الرسول عليه السلام من حيث هو ولي، أتم منه من حيث هو نبي ورسول، لا أن الولي التابع له أعلى منه، فإن التابع لا يدرك المتبوع أبدًا فيما هو تابع له فيه، إذ لو أدركه لم يكن تابعًا له‏.‏
وإذا حوققوا على ذلك قالوا‏: إن ولاية النبي فوق نبوته، وإن نبوته فوق رسالته؛ لأنه يأخذ بولايته عن الله، ثم يجعلون مثل ولايته ثابتة لهم، ويجعلون ولاية خاتم الأولياء أعظم من ولايته، وأن ولاية الرسول تابعة لولاية خاتم الأولياء الذي ادعوه‏.‏

ص -222- وفي هذا الكلام أنواع قد بيناها في غير هذا الموضع‏:
منها‏: أن دعوى المدعي وجود خاتم الأولياء على ما ادعوه باطل لا أصل له‏.‏
ولم يذكر هذا أحد من المعروفين قبل هؤلاء، إلا أبو عبد الله محمد بن على الترمذي الحكيم، في كتاب ‏[‏ختم الولاية‏]‏ وقد ذكر في هذا الكتاب ما هو خطأ وغلط، مخالف للكتاب والسنة والإجماع‏.‏
وهو رحمه الله تعالى وإن كان فيه فضل ومعرفة، و له من الكلام الحسن المقبول والحقائق النافعة أشياء محمودة، ففي كلامه من الخطأ ما يجب رده، ومن أشنعها ما ذكره في كتاب ‏[‏ختم الولاية‏]‏، مثل دعواه فيه أنه يكون في المتأخرىن مَنْ درجته عند الله أعظم من درجة أبي بكر، وعمر، وغيرهما‏.‏
ثم إنه تناقض في موضع آخر، لما حكى عن بعض الناس أن الولي يكون منفردًا عن الناس، فأبطل ذلك واحتج بأبي بكر وعمر وقال‏: يلزم هذا أن يكون أفضل من أبي بكر وعمر، وأبطل ذلك‏.‏
ومنها‏: أنه ذكر في كتابه ما يشعر أن ترك الأعمال الظاهرة ولو أنها التطوعات المشروعة أفضل في حق الكامل ذي الأعمال القلبية، وهذا أيضا خطأ عند أئمة الطريق، فإن أكمل الخلق رسول الله صلى الله عليه وسلم، وخير الهدي هدى محمد صلى الله عليه وسلم، وما زال محافظا على ما يمكنه من الأوراد والتطوعات البدنية إلى مماته‏.‏

ص -223- ومنها‏: ما ادعاه من خاتم الأولياء، الذي يكون في آخر الزمان، وتفضيله وتقديمه على من تقدم من الأولياء، وأنه يكون معهم كخاتم الأنبياء مع الأنبياء‏.‏ وهذا ضلال واضح، فإن أفضل أولىاء الله من هذه الأمة أبو بكر وعمر وعثمان وعلى، وأمثالهم من السابقين الأولىن من المهاجرين والأنصار، كما ثبت ذلك بالنصوص المشهورة‏.‏
وخير القرون قرنه صلى الله عليه وسلم، كما في الحديث الصحيح‏: ‏"‏خير القرون قرني الذين بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏، وفي الترمذي وغيره أنه قال في أبي بكر وعمر‏: ‏"‏هذان سيدا كهول أهل الجنة، من الأولىن والأخرىن، إلا النبيين والمرسلين‏"‏‏.‏ قال الترمذي حديث حسن‏.‏ وفي صحيح البخاري عن على رضي الله عنه أنه قال له ابنه‏: يا أبت، من خير الناس بعد رسول الله صلى الله عليه وسلم‏؟‏ فقال‏: ‏يا بني، أبو بكر‏.‏ قال‏: ثم من‏؟‏ قال‏: ثم عمر وروى بضع وثمانون نفسا عنه أنه قال‏: خير هذه الأمة بعد نبيها أبو بكر ثم عمر‏.‏
وهذا باب واسع، وقد قال تعالى‏: ‏{‏فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عليهم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ‏}‏ ‏[‏النساء‏: ‏69‏]‏، وهذه الأربعة هي مراتب العباد‏: أفضلهم الأنبياء، ثم الصديقون، ثم الشهداء، ثم الصالحون‏.‏ وقد نهى النبي صلى الله عليه وسلم أن يفضل أحد منا نفسه على يونس بن متى مع قوله‏: ‏{‏وَلَا تَكُن كَصَاحِبِ الْحُوتِ‏}‏ ‏[‏القلم‏: ‏48‏]‏، وقوله‏: ‏{‏وَهُوَ مُلِيمٌ‏}‏ ‏[‏الذاريات‏: ‏40‏]‏ تنبيها على أن غيره أولى ألا يفضل أحد نفسه عليه، ففي صحيح البخاري عن ابن

ص -224- مسعود عن النبي صلى الله عليه وسلم قال‏: ‏"‏لا يقولن أحدكم‏: إني خير من يونس بن مَتَّى‏"‏‏.‏ وفي صحيح البخاري أيضا عنه قال‏: قال رسول الله صلى الله عليه وسلم‏: ‏"‏ما ينبغي لعبد أن يكون خيرًا من يونس ابن متى‏"‏، وفي لفظ‏: ‏"‏أن يقول‏: أنا خير من يونس بن مَتى‏"‏، وفي البخاري أيضا عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏: ‏"‏من قال‏: أنا خير من يونس بن متى، فقد كذب‏"‏، وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال يعني رسول الله‏: ‏"‏لا ينبغي لعبد أن يقول‏: أنا خير من يونس بن متى‏"‏، ‏"‏وفي الصحيحين عن ابن عباس عن النبي صلى الله عليه وسلم وفي لفظ‏: فيما يرويه عن ربه ‏: ‏"‏لا ينبغي لعبد أن يقول‏: أنا خير من يونس بن متى‏"‏، وهذا فيه نهي عام‏.‏
وأما ما يرويه بعض الناس أنه قال‏: ‏"‏لا تفضلوني على يونس بن متى‏"‏، ويفسره باستواء حال صاحب المعراج، وحال صاحب الحوت، فنقل باطل وتفسير باطل، وقد قال النبي صلى الله عليه وسلم‏: ‏"‏اثبت أُحُد فما عليك إلا نبي، أو صديق أو شهيد‏"‏، وأبو بكر أفضل الصديقين‏.‏
ولفظ خاتم الأولياء لا يوجد في كلام أحد من سلف الأمة، ولا أئمتها ولا له ذكر في كتاب الله ولا سنة رسوله، وموجب هذا اللفظ أنه آخر مؤمن تقي، فإن الله يقول‏: ‏{‏أَلا إِنَّ أولياء اللّهِ لاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ الآية ‏[‏يونس‏: ‏62‏]‏، فكل من كان مؤمنا تقيا كان لله وليا‏.‏ وهم على درجتين‏: ‏السابقون المقربون، وأصحاب اليمين المقتصدون، كما قسمهم الله تعالى في سورة فاطر، وسورة الواقعة، والإنسان، والمطففين‏.‏

ص -225- وفي صحيح البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏يقول الله تعالى‏: من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلى عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلىَّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته ولابد له منه‏"‏‏.‏
فالمتقربون إلى الله بالفرائض هم الأبرار المقتصدون أصحاب اليمين، والمتقربون إليه بالنوافل التي يحبها بعد الفرائض هم السابقون المقربون، وإنما تكون النوافل بعد الفرائض‏.‏ وقد قال أبو بكر الصديق في وصىته لعمر بن الخطاب‏: اعلم أن لله عليك حقًا بالليل لا يقبله بالنهار، وحقًا بالنهار لا يقبله بالليل، وأنه لا يقبل النافلة حتى تؤدى الفريضة‏.‏
والاتحادية يزعمون أن قرب النوافل يوجب أن يكون عين الحق عين أعضائه، وأن قرب الفرائض يوجب أن يكون الحق عين وجوده كله، وهذا فاسد من وجوه كثيرة، بل كفر صريح، كما بيناه في غير هذا الموضع‏.‏
وإذا كان خاتم الأولياء آخر مؤمن تقي في الدنيا، فليس ذلك الرجل أفضل الأولياء، ولا أكملهم، بل أفضلهم وأكملهم سابقوهم، الذين هم أخص بأفضل الرسل من غيرهم، فإنه كلما كان الولي أعظم اختصاصا بالرسول، وأخذا عنه وموافقة له كان أفضل، إذ الولي لا يكون وليا لله إلا بمتابعة الرسول باطنا وظاهرًا، فعلى قدر المتابعة للرسول يكون قدر الولاية لله‏.‏

ص -226- والأولياء، وإن كان فيهم محدّثون كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏إنه قد كان في الأمم قبلكم محدثون، فإن يكن في أمتي أحد فعمر‏"‏، فهذا الحديث يدل على أن أول المحدثين من هذه الأمة عمر، وأبو بكر أفضل منه، إذ هو الصديق، فالمحدث وإن كان يلهم ويحدث من جهة الله تعالى فعليه أن يعرض ذلك على الكتاب والسنة، فإنه ليس بمعصوم، كما قال أبو الحسن الشاذلي‏: قد ضمنت لنا العصمة فيما جاء به الكتاب والسنة، ولم تضمن لنا العصمة في الكشوف والإلهام‏.‏
ولهذا كان عمر بن الخطاب وقافًا عند كتاب الله، وكان أبو بكر الصديق يبين له أشياء تخالف ما يقع له، كما بين له يوم الحديبية، ويوم موت النبي صلى الله عليه وسلم، ويوم قتال مانعي الزكاة وغير ذلك، وكان عمر بن الخطاب يشاور الصحابة، فتارة يرجع إليهم وتارة يرجعون إليه، وربما قال القول فترد عليه امرأة من المسلمين قوله، وتبين له الحق فيرجع إليها، ويدع قوله كما قدر الصداق، وربما يرى رأيا فيذكر له حديث عن النبي صلى الله عليه وسلم فيعمل به ويدع رأيه، وكان يأخذ بعض السنة عمن هو دونه في قضايا متعددة، وكان يقول القول، فيقال له‏: أصبت، فيقول‏: والله ما يدري عمر أصاب الحق أم أخطأه‏؟‏
فإذا كان هذا إمام المحدثين، فكل ذي قلب يحدثه قلبه عن ربه إلى يوم القيامة هو دون عمر، فليس فيهم معصوم، بل الخطأ يجوز عليهم كلهم، وإن

ص -227- كان طائفة تدعي أن الولي محفوظ، وهو نظير ما يثبت للأنبياء من العصمة، والحكيم الترمذي قد أشار إلى هذا، فهذا باطل مخالف للسنة والإجماع‏.‏
ولهذا اتفق المسلمون على أن كل أحد من الناس يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم، وإن كانوا متفاضلين في الهدى والنور والإصابة، ولهذا كان الصديق أفضل من المحدث؛ لأن الصديق يأخذ من مشكاة النبوة، فلا يأخذ إلا شيئا معصوما محفوظا‏.‏
وأما المحدث فيقع له صواب وخطأ، والكتاب والسنة تميز صوابه من خطئه، وبهذا صار جميع الأولياء مفتقرين إلى الكتاب والسنة، لابد لهم أن يزنوا جميع أمورهم بآثار الرسول، فما وافق آثار الرسول فهو الحق، وما خالف ذلك فهو باطل، وإن كانوا مجتهدين فيه، والله تعالى يثيبهم على اجتهادهم، ويغفر لهم خطأهم‏.‏
ومعلوم أن السابقين الأولىن أعظم اهتداء واتباعا للآثار النبوية، فهم أعظم إيمانا وتقوى، وأما آخر الأولياء فلا يحصل له مثل ما حصل لهم‏.‏
والحديث الذي يروى‏: ‏"‏مثل أمتي كمثل الغيث لا يدري أوله خير أم آخره‏؟‏‏"‏، قد تكلم في إسناده، وبتقدير صحته إنما معناه‏: يكون في آخر الأمة من يقارب أولها، حتى يشتبه على بعض الناس أيهما خير، كما يشتبه على بعض الناس طرفا الثوب، مع القطع بأن الأول خير من الآخر؛ ولهذا قال‏: ‏[‏لا يدري‏]‏ ومعلوم أن هذا السلب ليس عاما لها، فإنه لابد أن يكون معلومًا أيهما أفضل‏.‏

ص -228- ثم إن هذا خاتم الأولياء صار مرتبة موهومة لا حقيقة له، وصار يدعيها لنفسه أو لشيخه طوائف، وقد ادعاها غير واحد، ولم يدعها إلا من في كلامه من الباطل ما لم تقله اليهود ولا النصارى، كما ادعاها صاحب الفصوص، وتابعه صاحب الكلام في الحروف، وشيخ من أتباعهم كان بدمشق، وآخر كان يزعم أنه المهدي، الذي يزوج بنته بعيسى ابن مريم، وأنه خاتم الأولياء، ويدعى هؤلاء وأمثالهم من الأمور ما لا يصلح إلا لله وحده، كما قد يدعي المدعي منهم لنفسه أو لشيخه ما ادعته النصارى في المسيح‏.‏
ثم صاحب الفصوص وأمثاله، بنوا الأمر على أن الولي يأخذ عن الله بلا واسطة، والنبي يأخذ بواسطة الملك؛ فلهذا صار خاتم الأولياء أفضل عندهم من هذه الجهة، وهذا باطل وكذب، فإن الولي لا يأخذ عن الله إلا بواسطة الرسول إليه، وإذا كان محدثا قد ألقى إليه شيء وجب عليه أن يزنه بما جاء به الرسول من الكتاب والسنة‏.‏
وتكليم الله لعباده على ثلاثة أوجه‏:
من وراء حجاب، كما كلم موسى‏.‏
وبإرسال رسول، كما أرسل الملائكة إلى الأنبياء‏.‏
وبالإيحاء، وهذا فيه للولي نصيب، وأما المرتبتان الأولياءن فإنهما للأنبياء خاصة، فالأولياء الذين قامت عليهم الحجة بالرسل لا يأخذون علم الدين إلا بتوسط رسل الله إليهم، ولو لم يكن إلا عرضه على ما جاء به الرسول

ص -229- ولن يصلوا في أخذهم عن الله إلى مرتبة نبي أو رسول، فكيف يكونون آخذين عن الله بلا واسطة، ويكون هذا الأخذ أعلى، وهم لا يصلون إلى مقام تكليم موسى، ولا إلى مقام نزول الملائكة عليهم، كما نزلت على الأنبياء‏؟‏ وهذا دين المسلمين، واليهود، والنصارى‏.‏
وأما هؤلاء الجهمية الاتحادية، فبنوا على أصلهم الفاسد‏: أن الله هو الوجود المطلق، الثابت لكل موجود، وصار ما يقع في قلوبهم من الخواطر وإن كانت من وساوس الشيطان يزعمون أنهم أخذوا ذلك عن الله بلا واسطة، وأنهم يكلمون كما كلم موسى ابن عمران، وفيهم من يزعمون أن حالهم أفضل من حال موسى بن عمران؛ لأن موسى سمع الخطاب من الشجرة، وهم على زعمهم يسمعون الخطاب من حي ناطق، كما يذكر عن صاحب الفصوص أنه قال‏:

وكل كلام في الوجود كلامه سواء علىنا نثره ونظامه

وأعانهم على ذلك ما اعتقدوه من مذاهب الجهمية وأتباعهم الذين يزعمون أن تكليم الله لموسى إنما كان من جنس الإلهام، وأن العبد قد يرى الله في الدنيا إذا زال عن عينه المانع؛ إذ لا حجاب عندهم للرؤية منفصل عن العبد، وإنما الحجاب متصل به، فإذا ارتفع شاهد الحق‏.‏
وهم لا يشاهدون إلا ما يتمثلونه، من الوجود المطلق، الذي لا حقيقة له إلا في أذهانهم، أو من الوجود المخلوق‏.‏ فيكون الرب المشهود عندهم الذي

ص -230- يخاطبهم في زعمهم لا وجود له إلا في أذهانهم، أو لا وجود له إلا وجود المخلوقات، وهذا هو التعطيل للرب تعالى، ولكتبه، ولرسله، والبدع دهليز الكفر والنفاق، كما أن التشيع دهليز الرفض، والرفض دهليز القرمطة والتعطيل، فالكلام الذي فيه تجهم هو دهليز التجهم، والتجهم دهليز الزندقة والتعطيل‏.‏
وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏واعلموا أن أحدًا منكم لن يرى ربه حتى يموت‏"‏، ولهذا اتفق سلف الأمة وأئمتها على أن الله يرى في الآخرة، وأنه لا يراه أحد في الدنيا بعينه‏.‏
وفي رؤية النبي صلى الله عليه وسلم ربه كلام معروف لعائشة وابن عباس‏.‏ فعائشة أنكرت الرؤية، وابن عباس ثبت عنه في صحيح مسلم أنه قال‏: رأى محمد ربه بفؤاده مرتين، وكذلك ذكر أحمد عن أبي ذر وغيره‏: أنه أثبت رؤيته بفؤاده‏.‏ وهذا المنصوص عن ابن عباس وأبي ذر وغيرهما هو المنصوص عن أحمد وغيره من أئمة السنة، ولم يثبت عن أحد منهم إثبات الرؤية بالعين في الدنيا، كما لم يثبت عن أحد منهم إنكار الرؤية في الآخرة‏.‏
ولكن كلا القولين تقول به طوائف من الجهمية، فالنفي يقول به متكلمة الجهمية، والإثبات يقول به بعض متصوفة الجهمية، كالاتحادية، وطائفة من غيرهم، وهؤلاء الاتحادية يجمعون بين النفي والإثبات، كما يقول ابن سبعين‏: عين ما ترى ذات لا تري، وذات لا ترى عين ما ترى، ونحو ذلك؛ لأن

ص -231- مذهبهم مستلزم الجمع بين النقيضين، فهم يقولون في عموم الكائنات ما قالته النصارى في المسيح، ولهذا تنوعوا في ذلك تنوع النصارى في المسيح‏.‏
ومن الأنواع التي في دعواهم أن خاتم الأولياء أفضل من خاتم الأنبياء، من بعض الوجوه، فإن هذا لم يقله أبو عبد الله الحكيم الترمذي، ولا غيره من المشايخ المعروفين، بل الرجل أجل قدرًا، وأعظم إيمانا، من أن يفترى هذا الكفر الصريح، ولكن أخطأ شبرًا، ففرعوا على خطئه ما صار كفرًا‏.‏
وأعظم من ذلك‏: زعمهم أن الأولياء والرسل من حيث ولايتهم تابعون لخاتم الأولياء، وآخذون من مشكاته، فهذا باطل بالعقل والدين، فإن المتقدم لا يأخذ من المتأخر، والرسل لا يأخذون من غيرهم‏.‏
وأعظم من ذلك‏: أنه جعلهم تابعين له في العلم بالله، الذي هو أشرف علومهم، وأظهر من ذلك‏: أنه جعل العلم بالله هو مذهب أهل وحدة الوجود، القائلين بأن وجود المخلوق هو عين وجود الخالق‏.‏
فليتدبر المؤمن هذا الكفر القبيح، درجة بعد درجة، واستشهاده على تفضيل غير النبي عليه بقصة عمر، وتأبير النخل، فهل يقول مسلم‏: إن عمر كان أفضل من النبي صلى الله عليه وسلم برأيه في الأسرى‏؟‏ أو أن الفلاحين الذين يحسنون صناعة التأبير أفضل من الأنبياء في ذلك‏؟‏ ثم ما قنع بذلك حتى قال‏: فما يلزم الكامل أن يكون له التقدم في كل علم وكل مرتبة، وإنما نظر الرجال إلى التقدم في مرتبة العلم بالله، هنالك مطلبهم‏.‏

ص -232- فقد زعم أنه أعلم بالله من خاتم الأنبياء، وأن تقدمه عليه بالعلم بالله، وتقدم خاتم الأنبياء عليه بالتشريع فقط، وهذا من أعظم الكفر الذي يقع فيه غالية المتفلسفة، وغالية المتصوفة، وغالية المتكلمة، الذين يزعمون أنهم في الأمور العلمية أكمل من الرسل، كالعلم بالله ونحو ذلك، وأن الرسل إنما تقدموا عليهم بالتشريع العام، الذي جعل لصلاح الناس في دنياهم‏.‏
وقد يقولون‏: إن الشرائع قوانين عدلية، وضعت لمصلحة الدنيا، فأما المعارف والحقائق والدرجات العالية في الدنيا والآخرة، فيفضلون فيها أنفسهم، وطرقهم على الأنبياء، وطرق الأنبياء‏.‏
وقد علم بالاضطرار من دين المسلمين‏: أن هذا من أعظم الكفر والضلال، وكان ذلك من سبب جحد حقائق ما أخبرت به الرسل، من أمر الإيمان بالله واليوم الآخر، وزعمهم أن ما يقوله هؤلاء في هذا الباب هو الحق‏.‏
وصاروا في أخبار الرسل، تارة يكذبونها، وتارة يحرفونها، وتارة يفوضونها، وتارة يزعمون أن الرسل كذبوا لمصلحة العموم‏.‏
ثم عامة الذين يقولون هذه المقالات، يفضلون الأنبياء والرسل على أنفسهم، إلا الغالية منهم كما تقدم فهؤلاء من شر الناس قولا واعتقادًا‏.‏
وقد كان عندنا شيخ من أجهل الناس، كان يعظمه طائفة من الأعاجم، ويقال‏: إنه خاتم الأولياء، يزعم أنه يفسر العلم بوجهين، وأن النبي صلى الله عليه وسلم إنما فسره بوجه واحد، وأنه هو أكمل من النبي صلى الله عليه وسلم،

ص -233- وهذا تلقاه من صاحب الفصوص، وأمثال هذا في هذه الأوقات كثيرون، وسبب ضلال المتفلسفة، وأهل التصوف والكلام، الموافقة لضلالهم، وليس هذا موضع الإطناب في بيان ضلال هذا، وإنما الغرض التنبيه على أن صاحب الفصوص وأمثاله قالوا قول هؤلاء‏.‏
فأما كفر من يفضل نفسه على النبي صلى الله عليه وسلم كما ذكر صاحب الفصوص فظاهر، ولكن من هؤلاء من لا يرى ذلك، ولكن يرى أن له طريقًا إلى الله غير اتباع الرسول، ويسوغ لنفسه اتباع تلك الطريق وإن خالف شرع الرسول، ويحتجون بقصة موسى والخضر‏.‏
ولا حجة فيها لوجهين‏:
أحدهما‏: أن موسى لم يكن مبعوثًا إلى الخضر، ولا كان يجب على الخضر اتباع موسى، فإن موسى كان مبعوثًا إلى بني إسرائيل، ولهذا جاء في الحديث الصحيح‏: ‏"‏أن موسى لما سلم على الخضر قال‏: وإني بأرضك السلام‏؟‏ قال‏: أنا موسى، قال‏: موسى بني إسرائيل‏؟‏ قال‏: نعم، قال‏: إنك على علم من علم الله علمكه الله لا أعلمه، وأنا على علم من الله علمنيه لا تعلمه‏"‏‏.‏
ولهذا قال نبينا صلى الله عليه وسلم‏: ‏"‏فضلنا على الناس بخمس‏: ‏جعلت صفوفنا كصفوف الملائكة، وجعلت لي الأرض مسجدًا وطهورًا، فأي رجل أدركته الصلاة فعنده مسجده وطهوره، وأحلت لي الغنائم، ولم تحل لأحد قبلي، وأعطيت الشفاعة، وكان النبي يبعث إلى قومه خاصة وبعثت إلى

ص -234- الناس عامة‏"‏، وقال‏: ‏"‏أعطيت خمسًا لم يعطهن أحد قبلي‏: نصرت بالرعب مسيرة شهر، وجعلت لي الأرض مسجدا وطهورًا، وأحلت لي الغنائم، ولم تحل لأحد قبلي، وأعطيت الشفاعة، وكان النبي يبعث إلى قومه خاصة وبعثت إلى الناس عامة‏"‏، وقد قال تعالى‏: ‏‏{‏وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ بَشِيرًا وَنَذِيرًا‏}‏ ‏[‏سبأ‏: ‏28‏]‏، وقال تعالى‏: ‏‏{‏قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا‏}‏ الآية ‏[‏الأعراف‏: ‏158‏]‏‏.‏ فمحمد صلى الله عليه وسلم رسول الله إلى جميع الثقلين‏: إنسهم وجنهم، عربهم وعجمهم، ملوكهم وزهادهم، الأولياء منهم وغير الأولياء، فليس لأحد الخروج عن متابعته باطنا وظاهرًا، ولا عن متابعة ما جاء به من الكتاب والسنة، في دقيق ولا جليل، لا في العلوم ولا الأعمال، وليس لأحد أن يقول له كما قال الخضر لموسى، وأما موسى فلم يكن مبعوثًا إلى الخضر‏.‏
الثاني‏: أن قصة الخضر ليس فيها مخالفة للشريعة، بل الأمور التي فعلها تباح في الشريعة، إذا علم العبد أسبابها كما علمها الخضر، ولهذا لما بين أسبابها لموسى وافقه على ذلك، ولو كان مخالفًا لشريعته لم يوافقه بحال‏.‏
وقد بسطنا هذا في غير هذا الموضع، فإن خرق السفينة مضمونه‏: أن المال المعصوم يجوز للإنسان أن يحفظه لصاحبه بإتلاف بعضه، فإن ذلك خير من ذهابه بالكلية، كما جاز للراعي على عهد النبي صلى الله عليه وسلم أن يذبح الشاة، التي خاف عليها الموت، وقصة الغلام مضمونها‏: جواز قتل الصبي الصائل؛ ولهذا قال ابن عباس لنجدة‏: وأما الغلمان فإن كنت تعلم منهم ما علمه الخضر

ص -235- من ذلك الغلام فاقتلهم وإلا فلا تقتلهم‏.‏ وأما إقامة الجدار ففيها فعل المعروف بلا أجرة مع الحاجة، إذا كان لذرية قوم صالحين‏.‏
الوجه الثامن‏: أنه قال‏: ولما مثل النبي صلى الله عليه وسلم النبوة بالحائط إلى آخر كلامه وهو متضمن أن العلم نوعان‏: أحدهما‏: علم الشريعة، وهو يأخذ عن الله كما يأخذ النبي، فإنه قال‏: والسبب الموجب لكونه رآها لبنتين أنه تابع لشرع خاتم الرسل في الظاهر، وهو موضع اللبنة الفضية، وهو ظاهره، وما يتبعه فيه من الأحكام، كما هو آخذ عن الله في السر ما هو بالصورة الظاهرة، متبع فيه؛ لأنه يرى الأمر على ما هو عليه، فلابد أن يراه هكذا‏.‏
وهذا الذي زعمه من أن الولي يأخذ عن الله في السر ما يتبع فيه الرسل كأئمة العلماء مع أتباعهم فيه من الإلحاد ما لا يخفي على من يؤمن بالله ورسله، فإن هذا يدعي أنه أوتي مثل ما أوتي رسل الله، ويقول‏: إنه أوحي إلى ولم يوح إليه شيء، ويجعل الرسل بمنزلة معلمي الطب والحساب والنحو وغير ذلك، إذا عرف المتعلم الدليل الذي قال به معلمه، فينبغي موافقته له لمشاركته له في العلم لا لأنه رسول وواسطة من الله إليه في تبليغ الأمر والنهي‏.‏
وهذا الكفر يشبه كفر مسيلمة الكذاب ونحوه ممن يدعي أنه مشارك للرسول في الرسالة وكان يقول مؤذنه‏: أشهد أن محمدا ومسيلمة رسولا الله‏.‏

ص -236- والنوع الثاني‏: علم الحقيقة، وهو فيه فوق الرسول، كما قال‏: هو موضع اللبنة الذهبية في الباطن، فإنه أخذ من المعدن الذي يأخذ منه الملك، الذي يوحى به إلى الرسول، فقد ادعى أن هذا العلم الذي هو موضع اللبنة الذهبية وهو علم الباطن والحقيقة هو فيه فوق الرسول؛ لأنه يأخذه من حيث يأخذ الملك العلم الذي يوحى به إلى الرسول، والرسول يأخذه من الملك، وهو يأخذه من فوق الملك، من حيث يأخذه الملك، وهذا فوق دعوى مسيلمة الكذاب، فإن مسيلمة لم يدع أنه أعلى من الرسول، في علم من العلوم الإلهية، وهذا ادعى أنه فوقه في العلم بالله‏.‏
ثم قال‏: فإن فهمت ما أشرت به، فقد حصل لك العلم النافع‏.‏ ومعلوم أن هذا الكفر فوق كفر اليهود والنصارى، فإن اليهود والنصارى لا ترضي أن تجعل أحدًا من المؤمنين فوق موسى وعيسى، وهذا يزعم أنه هو وأمثاله ممن يدعى أنه خاتم الأولياء أنه فوق جميع الرسل، وأعلم بالله من جميع الرسل، وعقلاء الفلاسفة لا يرضون بهذا، وإنما يقول مثل هذا غلاتهم، وأهل الحمق منهم، الذين هم من أبعد الناس عن العقل والدين‏.‏
التاسع‏: قوله‏: فكل نبي من لدن آدم - إلى آخر الفصل - تضمن أن جميع الأنبياء والرسل لا يأخذون إلا من مشكاة خاتم النبيين، ليوطن لنفسه بذلك أن جميع الأنبياء لا يأخذون إلا من مشكاة خاتم الأولياء،

ص -237- وكلاهما ضلال، فإن الرسل ليس منهم أحد يأخذ من آخر، إلا من كان مأمورًا باتباع شريعته، كأنبياء بني إسرائيل، والرسل الذين بعثوا فيهم الذين أمروا باتباع التوراة، كما قال تعالى‏: ‏{‏إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ ِ‏}‏ الآية ‏[‏المائدة‏: ‏44‏]‏‏.‏ وأما إبراهيم، فلم يأخذ عن موسى وعيسى‏.‏ ونوح لم يأخذ عن إبراهيم‏.‏ ونوح وإبراهيم وموسى وعيسى لم يأخذوا عن محمد، وإن بشروا به وآمنوا به، كما قال تعالى‏: ‏‏{‏وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ‏}‏ الآية ‏[‏آل عمران‏: ‏81‏]‏‏.‏ قال ابن عباس‏: ما بعث الله نبيا إلا أخذ عليه العهد في أمر محمد، وأخذ العهد على قومه ليؤمنن به، ولئن بعث وهم أحياء لينصرنه‏.‏
العاشر‏: قوله‏: فإنه بحقيقته موجود، وهو قوله‏: ‏"‏كنت نبيا وآدم بين الماء والطين‏"‏‏.‏ بخلاف غيره من الأنبياء، وكذلك خاتم الأولياء، كان وليًا وآدم بين الماء والطين، كذب واضح، مخالف لإجماع أئمة الدين، وإن كان هذا يقوله طائفة من أهل الضلال والإلحاد‏.‏
فإن الله علم الأشياء، وقدرها قبل أن يكونها، ولا تكون موجودة بحقائقها إلا حين توجد، ولا فرق في ذلك بين الأنبياء وغيرهم، ولم تكن حقيقته صلىالله عليه وسلم موجودة قبل أن يخلق، إلا كما كانت حقيقة غيره، بمعنى أن الله علمها وقدرها‏.‏
لكن كان ظهور خبره واسمه مشهورًا أعظم من غيره، فإنه كان مكتوبًا

ص -238- في التوراة والإنجيل وقبل ذلك، كما روى الإمام أحمد في مسنده، عن العِرْباض بن سارية، عن النبي صلىالله عليه وسلم قال‏: ‏"‏إني لعبد الله، مكتوب خاتم النبيين، وإن آدم لمنجدل في طينته، وسأنبئكم بأول ذلك‏: دعوة أبي إبراهيم، وبشرى عيسى، ورؤيا أمي، رأت حين ولدتني كأنه خرج منها نور أضاءت له قصور الشام‏"‏‏.‏
وحديث ميسرة الفجر‏: قلت يا رسول الله، متى كنت نبيًا‏؟‏ وفي لفظ‏: متي كتبت نبيًا‏؟‏ قال‏: ‏"‏وآدم بين الروح والجسد‏"‏ وهذا لفظ الحديث‏.‏
وأما قوله‏: ‏"‏كنت نبيا وآدم بين الماء والطين‏"‏ فلا أصل له، لم يروه أحد من أهل العلم بالحديث بهذا اللفظ، وهو باطل، فإنه لم يكن بين الماء والطين، إذ الطين؛ ماء وتراب، ولكن لما خلق الله جسد آدم قبل نفخ الروح فيه، كتب نبوة محمد صلىالله عليه وسلم وقدرها، كما ثبت في الصحيحين عن ابن مسعود، قال‏: حدثنا رسول الله صلىالله عليه وسلم، وهو الصادق المصدوق‏: ‏"‏إن خلق أحدكم يجعل في بطن أمه أربعين يوما نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يبعث إليه الملك فيؤمر بأربع كلمات، فيقال‏: اكتب رزقه، وعمله، وأجله، وشقيًا أو سعيدًا، ثم ينفخ فيه الروح‏"‏، وروى أنه كتب اسمه على ساق العرش، ومصاريع الجنة‏.‏ فأين الكتاب والتقدير من وجود الحقيقة‏؟‏
وما يروى في هذا الباب من الأحاديث، هو من هذا الجنس، مثل كونه كان نورًا يسبح حول العرش، أو كوكبًا يطلع في السماء ونحو ذلك، كما ذكره

ص -239- ابن حمويه صاحب ابن عربي وذكر بعضه عمر الملا في وسيلة المتعبدين، وابن سبعين وأمثالهم، ممن يروي الموضوعات المكذوبات، باتفاق أهل المعرفة بالحديث‏.‏
فإن هذا المعنى رووا فيه أحاديث كلها كذب، حتى إنه اجتمع بي قديما شيخ معظم، من أصحاب ابن حمويه، يسميه أصحابه سلطان الأقطاب، وتفاوضنا في كتاب الفصوص، وكان معظما له ولصاحبه، حتى أبديت له بعض ما فيه، فهاله ذلك، وأخذ يذكر مثل هذه الأحاديث، فبينت له أن هذا كله كذب‏.‏
الحادي عشر‏: قوله‏: وخاتم الأولياء كان وليا وآدم بين الماء والطين إلى قوله‏: فخاتم الرسل من حيث ولايته، نسبته مع الختم للولاية، كنسبة الأولياء والرسل معه إلى آخر الكلام ذكر فيه ما تقدم من كون رسول الله صلىالله عليه وسلم مع هذا الختم المدعى كسائر الأنبياء والرسل معه يأخذ من مشكاته العلم بالله، الذي هو أعلى العلم، وهو وحدة الوجود، إنه مقدم الجماعة، وسيد ولد آدم في فتح باب الشفاعة‏.‏ فعين حالا خاصا ما عمم إلى قوله‏: ففاز محمد بالسيادة في هذا المقام الخاص‏.‏
فكذب على رسول الله صلىالله عليه وسلم في قوله‏: إنه قال‏: أنا سيد ولد آدم في الشفاعة خاصة، وألحد وافترى من حيث زعم أنه سيد في الشفاعة فقط، لا في بقية المراتب، بخلاف الختم المفترى، فإنه سيد في العلم بالله، وغير ذلك من المقامات

ص -240- ولقد كنت أقول‏: لو كان المخاطب لنا من يفضل إبراهيم، أو موسى، أو عيسى على محمد صلىالله عليه وسلم، لكانت مصيبة عظيمة لا يحتملها المسلمون، فكيف بمن يفضل رجلا من أمة محمد على محمد، وعلى جميع الأنبياء والرسل في أفضل العلوم‏؟‏‏!‏ ويدعي أنهم يأخذون ذلك من مشكاته‏؟‏ وهذا العلم هو غاية الإلحاد والزندقة‏.‏
وهذا المفضل من أضل بني آدم، وأبعدهم عن الصراط المستقيم، وإن كان له كلام كثير، ومصنفات متعددة، وله معرفة بأشياء كثيرة، وله استحواذ على قلوب طوائف من أصناف المتفلسفة، والمتصوفة، والمتكلمة، والمتفقهة، والعامة، فإن هذا الكلام من أعظم الكلام ضلالا، عند أهل العلم والإيمان‏.‏ والله أعلم‏.‏
وقد تبين أن في هذا الكلام من الكفر، والتنقيص بالرسل، والاستخفاف بهم، والغض منهم، بل والكفر بهم، وبما جاؤوا به، ما لا يخفى على مؤمن، وقد حدثني أحد أعيان الفضلاء‏: أنه سمع الشيخ إبراهيم الجعبري رحمة الله عليه يقول‏: رأيت ابن عربي وهو شيخ نجس يكذب بكل كتاب أنزله الله، وبكل نبي أرسله الله‏.‏ ولقد صدق فيما قال، ولكن هذا بعض الأنواع التي ذكرها من الكفر‏.‏
وكذلك قول أبي محمد بن عبد السلام‏: هو شيخ سوء، مقبوح كذاب،

ص -241- يقول بقدم العالم، ولا يحرم فرجا، هو حق عنه، لكنه بعض أنواع ما ذكره من الكفر، فإن قوله لم يكن قد تبين له حاله وتحقق، وإلا فليس عنده رب وعالم، كما تقوله الفلاسفة الإلهيون، الذين يقولون بواجب الوجود، وبالعالم الممكن، بل عنده وجود العالم هو وجود الله، وهذا يطابق قول الدهرية الطبائعية، الذين ينكرون وجود الصانع مطلقا، ولا يقرون بوجود واجب غير العالم‏.‏
كما ذكر الله عن فرعون وذويه، وقوله مطابق لقول فرعون، لكن فرعون لم يكن مقرًا بالله، وهؤلاء يقرون بالله، ولكن يفسرونه بالوجود، الذي أقر به فرعون، فهم أجهل من فرعون وأضل، وفرعون أكفر منهم؛ إذ في كفره من العناد والاستكبار ما ليس في كفرهم، كما قال تعالى‏: ‏‏{‏وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا‏}‏ ‏[‏النمل‏: ‏14‏]‏، وقال له موسى‏: ‏‏{‏لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ‏}‏ ‏[‏الإسراء‏: ‏102‏]‏‏.‏
وجماع أمر صاحب الفصوص وذويه‏: هدم أصول الإيمان الثلاثة، فإن أصول الإيمان‏: الإيمان بالله، والإيمان برسله، والإيمان باليوم الآخر‏.‏
فأما الإيمان بالله‏: فزعموا أن وجوده وجود العالم، ليس للعالم صانع غير العالم‏.‏
وأما الرسول‏: فزعموا أنهم أعلم بالله منه، ومن جميع الرسل، ومنهم من

ص -242- يأخذ العلم بالله الذي هو التعطيل ووحدة الوجود من مشكاته، وأنهم يساوونه في أخذ العلم بالشريعة عن الله‏.‏
وأما الإيمان باليوم الآخر‏: ‏فقد قال‏:

فلم يبق إلا صادق الوعد وحده وبالوعيد الحق عين تعاين

وإن دخلوا دار الشقاء فإنهم على لذة فيها نعيم يباين

وهذا يذكر عن بعض أهل الضلال قبله أنه قال‏: إن النار تصير لأهلها طبيعة نارية يتمتعون بها، وحينئذ فلا خوف ولا محذور ولا عذاب؛ لأنه أمر مستعذب‏.‏ ثم إنه في الأمر والنهي عنده الآمر، والناهي، والمأمور، والمنهي واحد، ولهذا كان أول ما قاله في الفتوحات المكية التي هي أكبر كتبه‏:

الرب حق، والعبد حق يا ليت شعري من المكلف

إن قلت عبد فذاك رب أو قلت رب أني يكلف

وفي موضع آخر‏: ‏[‏فذاك ميت‏]‏ رأيته بخطه‏.‏
وهذا مبني على أصله، فإن عنده ما ثم عبد ولا وجود إلا وجود الرب، فمن المكلف‏؟‏ وعلى أصله هو المكلِّف والمكلَّف كما يقولون‏: أرسل من نفسه إلى نفسه رسولا‏.‏

ص -243- وكما قال ابن الفارض في قصيدته التي نظمها على مذهبهم، وسماها نظم السلوك‏:

إلىَّ رسولا كنت مني مرسلا وذاتي بآياتي على استدلت

ومضمونها‏: هو القول بوحدة الوجود، وهو مذهب ابن عربي، وابن سبعين، وأمثالهم، كما قال‏:

لها صلاتي، بالمقام أقيمها وأشهد فيها أنها لي صلت

كلانا مصل، عابد ساجد إلى حقيقة الجمع في كل سجدة

وما كان لي صلى سواي، فلم تكن صلاتي لغيري، في أدا كل ركعة

إلى قوله‏:

وما زلت إياها، وإياي لم تزل ولا فرق، بل ذاتي لذاتي أحبت

ومثل هذا كثير، والله أعلم‏.‏
وحدثني صاحبنا الفقيه الصوفي، أبو الحسن على بن قرباص‏: أنه دخل على الشيخ قطب الدين بن القسطلاني، فوجده يصنف كتابا‏.‏ فقال‏: ما هذا‏؟‏ فقال‏: هذا في الرد على ابن سبعين، وابن الفارض، وأبي الحسن الجزلي، والعفيف التلمساني‏.‏
وحدثني عن جمال الدين بن واصل، وشمس الدين الأصبهاني‏: أنهما كانا

ص -244- ينكران كلام ابن عربي ويبطلانه، ويردان عليه، وأن الأصبهاني رأي معه كتابًا من كتبه فقال له‏: إن اقتنيت شيئا من كتبه فلا تجئ إلى، أو ما هذا معناه‏.‏
وإن ابن واصل لما ذكر كلامه في التفاحة، التي انقلبت عن حوراء فتكلم معها أو جامعها فقال‏: والله الذي لا إله إلا هو، يكذب‏.‏ ولقد بر في يمينه‏.‏
وحدثني صاحبنا العالم الفاضل أبو بكر بن سالار‏: عن الشيخ تقي الدين ابن دقيق العيد شيخ وقته عن الإمام أبي محمد بن عبد السلام، أنهم سألوه عن ابن عربي، لما دخل مصر، فقال‏: شيخ سوء كذاب مقبوح، يقول بقدم العالم، ولا يحرم فرجا‏.‏ وكان تقي الدين يقول‏: هو صاحب خيال واسع‏.‏ حدثني بذلك غير واحد من الفقهاء المصريين ممن سمع كلام ابن دقيق العيد‏.‏
وحدثني ابن بحير عن رشيد الدين سعيد وغيره أنه قال‏: كان يستحل الكذب، هذا أحسن أحواله‏.‏
وحدثني الشيخ العالم العارف، كمال الدين المراغي، شيخ زمانه، أنه لما قدم وبلغه كلام هؤلاء في التوحيد قال‏: قرأت على العفيف التلمساني من كلامهم شيئا، فرأيته مخالفًا للكتاب والسنة، فلما ذكرت ذلك له قال‏: القرآن ليس فيه توحيد، بل القرآن كله شرك، ومن اتبع القرآن لم يصل إلى التوحيد، قال‏: فقلت له‏: ما الفرق عندكم بين الزوجة، والأجنبية، والأخت، الكل واحد‏؟‏

ص -245- قال‏: ‏لا فرق بين ذلك عندنا، وإنما هؤلاء المحجوبون اعتقدوه حراما، فقلنا‏: هو حرام عليهم عندهم، وأما عندنا فما ثم حرام‏.‏
وحدثني كمال الدين المراغي، أنه لما تحدث مع التلمساني في هذا المذهب قال وكنت أقرأ عليه في ذلك‏: فإنهم كانوا قد عظموه عندنا، ونحن مشتاقون إلى معرفة ‏[‏فصوص الحكم‏]‏ فلما صار يشرحه لي أقول‏: هذا خلاف القرآن والأحاديث، فقال‏: ارم هذا كله خلف الباب، واحضر بقلب صاف، حتى تتلقى هذا التوحيد أو كما قال ثم خاف أن أشيع ذلك عنه، فجاء إليَّ باكيا وقال‏: اسْتُر عني ما سمعتَه مني‏.‏
وحدثني أيضا كمال الدين، أنه اجتمع بالشيخ أبي العباس الشاذلي، تلميذ الشيخ أبي الحسن، فقال عن التلمساني‏: هؤلاء كفار، هؤلاء يعتقدون أن الصنعة هي الصانع‏.‏
قال‏: وكنت قد عزمت على أن أدخل الخلوة على يده، فقلت‏: أنا لا آخذ عنه هذا، وإنما أتعلم منه أدب الخلوة، فقال لي‏: مثلك مثل من يريد أن يتقرب إلى السلطان، على يد صاحب الأتون والزبال، فإذا كان الزبال هو الذي يقربه إلى السلطان، كيف يكون حاله عند السلطان‏؟‏
وحدثنا أيضا قال‏: قال لي قاضي القضاة تقي الدين ابن دقيق العيد‏: إنما استولت التتار على بلاد المشرق، لظهور الفلسفة فيهم، وضعف

ص -246- الشريعة، فقلت له‏: ففي بلادكم مذهب هؤلاء الذين يقولون بالاتحاد، وهو شر من مذهب الفلاسفة‏؟‏ فقال‏: قول هؤلاء لا يقوله عاقل، بل كل عاقل يعلم فساد قول هؤلاء يعني أن فساده ظاهر فلا يذكر هذا فيما يشتبه على العقلاء، بخلاف مقالة الفلاسفة، فإن فيها شيئا من المعقول، وإن كانت فاسدة‏.‏
وحدثني تاج الدين الأنباري، الفقيه المصري الفاضل، أنه سمع الشيخ إبراهيم الجعبري يقول‏: رأيت ابن عربي شيخا مخضوب اللحية، وهو شيخ نجس، يكفر بكل كتاب أنزله الله، وكل نبي أرسله الله‏.‏
وحدثني الشيخ رشيد الدين بن المعلم أنه قال‏: كنت وأنا شاب بدمشق أسمع الناس يقولون عن ابن عربي، والخسروشاهي‏: إن كليهما زنديق أوكلامًا هذا معناه‏.‏ وحدثني عن الشيخ إبراهيم الجعبري‏: أنه حضر ابن الفارض عند الموت وهو ينشد‏:

إن كان منزلتي في الحب عندكم ما قد لقيت فقد ضيعت أيامي

أمنية ظفرت نفسي بها زمنا واليوم أحسبها أضغاث أحلام

وحدثني الفقيه الفاضل تاج الدين الأنباري، أنه سمع الشيخ إبراهيم الجعبري يقول‏: رأيت في منامي ابن عربي، وابن الفارض، وهما شيخان أعميان يمشيان ويتعثران، ويقولان‏: كيف الطريق‏؟‏ أين الطريق ‏؟‏

ص -247- وحدثني شهاب الدين المزي، عن شرف الدين بن الشيخ نجم الدين بن الحكيم عن أبيه أنه قال‏: قدمت دمشق فصادفت موت ابن عربي، فرأيت جنازته كأنما ذر عليها الرماد، فرأيتها لا تشبه جنائز الأولياء أو قال‏: فعلمت أن هذه أو نحو هذا‏.‏ وعن أبيه عن الشيخ إسماعيل الكوراني أنه كان يقول‏: ابن عربي شيطان‏.‏ وعنه أنه كان يقول عن الحريري‏: إنه شيطان‏.‏
وحدثني شهاب الدين عن القاضي شرف الدين البازيلي، أن أباه كان ينهاه عن كلام ابن عربي، وابن الفارض، وابن سبعين‏.

ص -248- فصل‏:
في بعض ما يظهر به كفرهم، وفساد قولهم‏.‏ وذلك من وجوه‏:
أحدها‏: أن حقيقة قولهم‏: أن الله لم يخلق شيئا، ولا ابتدعه، ولا برأه ولا صوره؛ لأنه إذا لم يكن وجود إلا وجوده، فمن الممتنع أن يكون خالقًا لوجود نفسه، أو بارئا لذاته، فإن العلم بذلك من أبين العلوم، وأبدهها للعقول، أن الشيء لا يخلق نفسه‏.‏
ولهذا قال سبحانه‏: ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏: ‏35‏]‏‏.‏ فإنهم يعلمون أنهم لم يكونوا مخلوقين من غير خالق، ويعلمون أن الشيء لا يخلق نفسه فتعين أن لهم خالقا‏.‏
وعند هؤلاء الكفار، الملاحدة الفرعونية‏: أنه ما ثم شيء يكون الرب قد خلقه أو برأه، أو أبدعه إلا نفسه المقدسة، ونفسه المقدسة لا تكون إلا مخلوقة، مربوبة مصنوعة، مبروءة، لامتناع ذلك في بدائه العقول، وذلك من أظهر الكفر عند جميع أهل الملل والآراء‏.‏
وأما على رأي صاحب الفصوص‏: فما ثم إلا وجوده، والذوات الثابتة في العدم الغنية عنه، ووجوده لا يكون مخلوقا، والذوات غنية عنه، فلم يخلق الله شيئا‏.‏

ص -249- الثاني‏: أن عندهم أن الله ليس رب العالمين، ولا مالك الملك، إذ ليس إلا وجوده، وهو لا يكون رب نفسه، ولا يكون الملك المملوك هو الملك المالك، وقد صرحوا بهذا الكفر مع تناقضه، وقالوا‏: إنه هو ملك الملك، بناء على أن وجوده مفتقر إلى ذوات الأشياء، وذوات الأشياء مفتقرة إلى وجوده، فالأشياء مالكة لوجوده، فهو ملك الملك‏.‏
الثالث‏: أن عندهم أن الله لم يرزق أحدًا شيئا، ولا أعطى أحدًا شيئا، ولا رحم أحدًا، ولا أحسن إلى أحد، ولا هدى أحدًا، ولا أنعم على أحد نعمة، ولا علم أحدًا علما، ولا علم أحدًا البيان، وعندهم في الجملة‏: لم يصل منه إلى أحد لا خير ولا شر، ولا نفع ولا ضر، ولا عطاء ولا منع، ولا هدى ولا إضلال أصلا‏.‏ وأن هذه الأشياء جميعها عين نفسه، ومحض وجوده، فليس هناك غير يصل إليه، ولا أحد سواه ينتفع بها، ولا عبد يكون مرزوقا، أو منصورًا، أو مهديا‏.‏
ثم على رأى صاحب الفصوص‏: أن هذه الذوات ثابتة في العدم، والذوات هي أحسنت وأساءت، ونفعت وضرت، وهذا عنده سر القدر‏.‏
وعلى رأي الباقين ما ثم ذات ثابتة غيره أصلا، بل هو ذام نفسه بنفسه، ولاعن نفسه بنفسه، وقاتل نفسه بنفسه، وهو المرزوق المضروب المشتوم، وهو الناكح والمنكوح، والآكل والمأكول، وقد صرحوا بذلك تصريحا بينًا‏.‏
الرابع‏: أن عندهم أن الله هو الذي يركع ويسجد، ويخضع ويعبد،

ص -250- ويصوم ويجوع، ويقوم وينام، وتصيبه الأمراض والأسقام، وتبتليه الأعداء ويصيبه البلاء، وتشتد به اللأواء، وقد صرحوا بذلك، وصرحوا بأن كل كرب يصيب النفوس فإنه هو الذي يصيبه الكرب، وأنه إذا نفس الكرب، فإنما يتنفس عنه؛ ولهذا كره بعض هؤلاء الذين هم من أكفر خلق الله وأعظمهم نفاقا وإلحادًا وعتوًا على الله وعنادًا أن يصبر الإنسان على البلاء؛ لأن عندهم أنه هو المصاب المبتلى‏.‏
وقد صرحوا بأنه موصوف بكل نقص وعيب، فإنه ما ثم من يتصف بالنقائص والعيوب غيره، فكل عيب ونقص، وكفر وفسوق في العالم، فإنه هو المتصف به، لا متصف به غيره، كلهم متفقون على هذا في الوجود‏.‏
ثم صاحب الفصوص يقول‏: إن ذلك ثابت في العدم، وغيره يقول‏: ما ثم سوى وجود الحق، الذي هو متصف بهذه المعايب والمثالب‏.‏
الخامس‏: أن عندهم أن الذين عبدوا اللات والعزى، ومناة الثالثة الأخرى، والذين عبدوا ودًا، وسواعًا، ويغوث، ويعوق، ونسرًا، والذين عبدوا الشعرى، والنجم، والشمس، والقمر‏.‏ والذين عبدوا المسيح، وعزيرًا، والملائكة، وسائر من عبد الأوثان والأصنام‏: من قوم نوح، وعاد، وثمود، وقوم فرعون، وبني إسرائيل، وسائر المشركين من العرب، ما عبدوا إلا الله، ولا يتصور أن يعبدوا غير الله، وقد صرحوا بذلك في مواضع كثيرة، مثل قول صاحب الفصوص في فص الكلمة النوحية‏:

ص -251- {‏وَمَكَرُوا مَكْرًا كُبَّارًا‏}‏ ‏[‏نوح‏: ‏22‏]‏، لأن الدعوة إلى الله مكر بالمدعو؛ لأنه ما عدم من البداية فيدعى إلى الغاية‏ {‏أَدْعُو إِلَى اللّهِ‏}‏ فهذا عين المكر ‏{‏عَلَى بَصِيرَةٍ‏}‏ ‏[‏يوسف‏: 108‏]‏ ففيه أن الأمر له كله، فأجابوه مكرًا كما دعاهم إلى أن قال‏: فقالوا في مكرهم‏: ‏{‏لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏: ‏23‏]‏ فإنهم إذا تركوهم جهلوا من الحق على قدر ما تركوا من هؤلاء، فإن للحق في كل معبود وجها خاصا، يعرفه من عرفه، ويجهله من جهله في المحمديين ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏: ‏23‏]‏ أي‏: حكم، فالعالم يعلم من عبد، وفي أي صورةظهر حتى عبد، وأن التفريق والكثرة كالأعضاء في الصورة المحسوسة، وكالقوى المعنوية في الصورة الروحانية‏.‏ فما عبد غير الله في كل معبود، فالأدنى من تخيل فيه الألوهية، فلولا هذا التخيل ما عبد الحجر ولا غيره؛ ولهذا قال تعالى‏: ‏{‏قُلْ سَمُّوهُمْ‏}‏ ‏[‏الرعد‏: ‏33‏]‏ فلو سموهم لسموهم حجرًا وشجرًا وكوكبًا‏.‏ ولو قيل لهم‏: من عبدتم‏؟‏ لقالوا‏: إلها واحدًا، ما كانوا يقولون‏: الله ولا الإله، إلا على ما تخيل، بل قال‏: هذا مجلى إلهي ينبغي تعظيمه فلا يقتصر، فالأدنى صاحب التخيل يقول‏: ‏{‏مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏}‏ ‏[‏الزمر‏: ‏3‏]‏، والأعلى العالم يقول‏: ‏{‏فَإِلَهُكُمْ إِلَهٌ وَاحِدٌ فَلَهُ أَسْلِمُوا‏}‏، حيث ظهر ‏{‏وَبَشِّرِ الْمُخْبِتِينَ الَّذِينَ‏}‏ ‏[‏الحج‏: ‏34، 35‏]‏ خبت نار طبيعتهم فقالوا‏: ‏[‏إلها‏]‏ ولم يقولوا‏: ‏[‏طبيعة‏]‏‏.‏
وقال أيضا في فص الهارونية‏: ثم قال هارون لموسى‏: ‏{‏إِنِّي خَشِيتُ أَن تَقُولَ فَرَّقْتَ بَيْنَ بَنِي إِسْرَائِيلَ‏}‏ ‏[‏طه‏: ‏94‏]‏،

ص -252- فتجعلني سببًا في تفريقهم، فإن عبادة العجل فرقت بينهم، فكان فيهم من عبده اتباعا للسامري، وتقليدا له، ومنهم من توقف عن عبادته، حتى يرجع موسى إليهم فيسألونه في ذلك، فخشى هارون أن ينسب ذلك التفريق بينهم إليه، فكان موسى أعلم بالأمر من هارون؛ لأنه علم ما عبده أصحاب العجل، لعلمه بأن الله قد قضى ألا يعبد إلا إياه، وما حكم الله بشيء إلا وقع، فكان عتب موسى أخاه هارون، لما وقع الأمر في إنكاره، وعدم اتساعه، فإن العارف من يري الحق في كل شِيء، بل يراه عين كل شيء، فكان موسى يربي هارون تربية علم، وإن كان أصغر منه في السن‏.‏
ولذلك لما قال له هارون ما قال، رجع إلى السامري فقال له‏: ‏{‏فَمَا خَطْبُكَ يَا سَامِرِيُّ‏}‏ ‏[‏طه‏: ‏95‏]‏ يعني‏: ‏فيما صنعت من عدولك إلى صورة العجل، على الاختصاص، وساق الكلام إلى أن قال‏: فكان عدم قوة إرداع هارون بالفعل أن ينفذ في أصحاب العجل بالتسليط على العجل، كما سلط موسى عليه، حكمة من الله ظاهرة في الوجود، ليعبد في كل صورة وإن ذهبت تلك الصورة بعد ذلك‏.‏ فما ذهبت إلا بعد ما تلبست عند عابدها بالألوهية‏.‏ ولهذا ما بقي نوع من الأنواع إلا وعبد، إما عبادة تأله، وإما عبادة تسخير، ولابد من ذلك لمن عقل، وما عبد شيء من العالم إلا بعد التلبس بالرفعة عند العابد، والظهور بالدرجة في قلبه‏.‏

ص -253- ولذلك تسمى الحق لنا برفيع الدرجات، ولم يقل‏: رفيع الدرجة، فكثر الدرجات في عين واحدة، فإنه قضى ألا يعبد إلا إياه في درجات كثيرة مختلفة، أعطت كل درجة مجلى إلهيًا عبد فيها، وأعظم مجلى عبد فيه، وأعلاه الهوى كما قال‏: ‏‏{‏أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ ٍ‏}‏ ‏[‏الجاثية‏: ‏23‏]‏، فهو أعظم معبود، فإنه لا يعبد شيء إلا به، ولا يعبد هو إلا بذاته‏.‏ وفيه أقول‏:

وحق الهوى إن الهوى سبب الهوى ولولا الهوى في القلب ما عبد الهوى

ألا ترى علم الله بالأشياء ما أكمله ‏!‏ كيف تمم في حق من عبد هواه، واتخذه إلهًا، فقال‏: ‏{‏وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ‏}‏ ‏[‏الجاثية‏: 23‏]‏ والضلالة الحيرة، وذلك أنه لما رأى هذا العابد ما عبد إلا هواه، بانقياده لطاعته فيما يأمره به، من عبادة من عبده من الأشخاص، حتى إن عبادة الله كانت عن هوى أيضا، فإنه لو لم يقع له في ذلك الجناب المقدس هوى، وهو الإرادة بمحبة ما عبد الله، ولا آثره على غيره‏.‏
وكذلك كل من عبد صورة ما من صور العالم، واتخذها إلها ما اتخذها إلا بالهوى، فالعابد لا يزال تحت سلطان هواه، ثم رأى المعبودات تتنوع في العابدين، فكل عابد أمرًا ما يكفر من يعبد سواه، والذي عنده أدنى تنبه يحار لاتحاد الهوى، بل لإحدىة الهوى كما ذكر، فإنه عين واحدة في كل عابد ف ‏{‏وَأَضَلَّهُ اللَّهُ‏}‏ أي حيره الله على علم، بأن كل عابد ما عبد إلا هواه، ولا استعبده إلا هواه، سواء

ص -254- صادف الأمر المشروع أو لم يصادف‏.‏ والعارف المكمل من رأى كل معبود مجلى للحق يعبد فيه‏.‏
ولذلك سموه كلهم إلهًا مع اسمه الخاص شجر، أو حجر، أو حيوان، أو إنسان، أو كوكب، أو ملك، هذا اسم الشخصية فيه، والألوهية مرتبة تخيل العابد له، أنها مرتبة معبوده، وهي على الحقيقة مجلى الحق لبصر هذا العابد، المعتكف على هذا المعبود في هذا المجلى المختص بحجر‏.‏
ولهذا قال بعض من لم يعرف مقاله جهالة‏: ‏‏{‏مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏}‏ ‏[‏الزمر‏: ‏3‏]‏ مع تسميتهم إياهم آلهة، كما قالوا‏: ‏{‏أَجَعَلَ الْآلِهَةَ إِلَهًا وَاحِدًا إِنَّ هَذَا لَشَيْءٌ عُجَابٌ‏}‏ ‏[‏ص‏: ‏5‏]‏ فما أنكروه بل تعجبوا من ذلك، فإنهم وقفوا مع كثرة الصورة، ونسبة الألوهية لها، فجاء الرسول ودعاهم إلى إله واحد يعرف، ولا يشهد بشهادتهم أنهم أثبتوه عندهم، واعتقدوه في قولهم‏: ‏{‏مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏}‏ لعلمهم بأن تلك الصور حجارة‏.‏
ولذلك قامت الحجة عليهم بقوله‏: ‏{‏قُلْ سَمُّوهُمْ‏}‏ ‏[‏الرعد‏: ‏33‏]‏ فما يسمونهم إلا بما يعلمون أن تلك الأسماء لهم حقيقة كحجر، وخشب، وكوكب، وأمثالها‏.‏
وأما العارفون بالأمر على ما هو عليه، فيظهرون بصورة الإنكار لما عبد من الصور؛ لأن مرتبتهم في العلم تعطيهم أن يكونوا بحكم الوقت، لحكم الرسول الذي آمنوا به عليهم، الذي به سموا مؤمنين، فهم عباد الوقت، مع علمهم بأنهم ما عبدوا من تلك الصور أعيانها، وإنما عبدوا الله فيها بحكم سلطان التجلي،

ص -255- الذي عرفوه منهم، وجهله المنكر الذي لا علم له بما يتجلى، وستره العارف المكمل من نبي أو رسول، أو وارث عنهم‏.‏
فأمرهم بالانتزاح عن تلك الصور، لما انتزح عنها رسول الوقت اتباعًا للرسول، طمعًا في محبة الله إياهم بقوله‏: ‏‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏: ‏31‏]‏ فدعا إلى إله يصمد إليه، ويعلم من حيث الجملة، ولا يشهد، ولا تدركه الأبصار، بل هو يدرك الأبصار للطفه وسريانه في أعيان الأشياء، فلا تدركه الأبصار، كما أنها لا تدرك أرواحها المدبرة أشباحها، وصورها الظاهرة، فهو اللطيف الخبير، والخبرة ذوق، والذوق تجل والتجلى في الصور، فلابد منها ولابد منه، فلابد أن يعبده من رآه بهواه إن فهمت هذا‏.‏ اه‏.‏
فتدبر حقيقة ما عليه هؤلاء، فإنهم أجمعوا على كل شرك في العالم، وعدلوا بالله كل مخلوق، وجوزوا أن يعبد كل شيء، ومع كونهم يعبدون كل شيء فيقولون‏: ما عبدنا إلا الله‏.‏
فاجتمع في قولهم أمران‏: كل شرك، وكل جحود وتعطيل، مع ظنهم أنهم ما عبدوا إلا الله، ومعلوم أن هذا خلاف دين المرسلين كلهم، وخلاف دين أهل الكتاب كلهم، والملل كلها، بل وخلاف دين المشركين أيضا، وخلاف ما فطر الله عليه عباده مما يعقلونه بقلوبهم ويجدونه في نفوسهم وهو في غاية الفساد، والتناقض، والسفسطة، والجحود لرب العالمين‏.‏
وذلك أنه علم بالاضطرار‏: أن الرسل كانوا يجعلون ما عبده المشركون

ص -256- غير الله، ويجعلون عابده عابدًا لغير الله، مشركا بالله عادلا به، جاعلا له ندًا، فإنهم دعوا الخلق إلى عبادة الله وحده لا شريك له، وهذا هو دين الله، الذي أنزل به كتبه، وأرسل به رسله، وهو الإسلام العام، الذي لا يقبل الله من الأولىن والأخرىن غيره، ولا يغفر لمن تركه بعد بلاغ الرسالة، كما قال‏: ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏: ‏48‏]‏‏.‏
وهو الفارق بين أهل الجنة وأهل النار، والسعداء والأشقياء، كما قال النبي صلىالله عليه وسلم‏: ‏"‏من كان آخر كلامه لا إله إلا الله‏: وجبت له الجنة‏"‏، وقال‏: ‏"‏من مات وهو يعلم أن لا إله إلا الله وجبت له الجنة‏"‏، وقال‏: ‏"‏إني لأعلم كلمة لا يقولها عبد عند الموت، إلا وجد روحه لها روحًا، وهي رأس الدين‏"‏، وكما قال‏: ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله، وأني رسول الله، فإذا قالوها عصموا مني دماءهم، وأموالهم إلا بحقها وحسابهم على الله‏"‏‏.‏
وفضائل هذه الكلمة وحقائقها، وموقعها من الدين‏: فوق ما يصفه الواصفون، ويعرفه العارفون، وهي حقيقة الأمر كله، كما قال تعالى‏: ‏‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏: ‏25‏]‏، فأخبر سبحانه أنه يوحى إلى كل رسول بنفي الألوهية عما سواه وإثباتها له وحده‏.‏ وزعم هؤلاء الملاحدة المشركون‏: أن كل شيء يستحق الألوهية كاستحقاق الله لها، وقال تعالى‏: ‏{‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏: ‏45‏]‏،

ص -257- وزعم هؤلاء الملاحدة أن كل شيء فإنه إله معبود، فأخبر سبحانه أنه لم يجعل من دون الرحمن آلهة، وقال تعالى‏: ‏‏{‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏: ‏36‏]‏‏.‏ فأمر الله سبحانه بعبادته واجتناب الطاغوت‏.‏ وعند هؤلاء‏: أن الطواغيت جميعها فيها الله، أو هي الله، و من عبدها فما عبد إلا الله، وقال تعالى‏: ‏‏{‏يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏}‏ الآيتين ‏[‏البقرة‏: ‏21‏]‏‏.‏ فأمر سبحانه بعبادة الرب الخالق لهذه الآيات، وعند هؤلاء الملاحدة الملاعين‏: هو عين هذه الآيات، ونهى سبحانه أن يجعل الناس له أندادًا، وعندهم هذا لا يتصور، فإن الأنداد هي عينه، فكيف يكون ندًا لنفسه‏؟‏ والذين عبدوا الأنداد فما عبدوا سواه‏.‏
ثم إن هؤلاء الملاحدة احتجوا بتسمية المشركين لما عبدوه إلهًا، كما قالوا‏: ‏{‏أَجَعَلَ الْآلِهَةَ إِلَهًا وَاحِدًا‏}‏ ‏[‏ص‏: 5‏]‏، واعتقدوا أنهم لما سموهم آلهة كانت تسمية المشركين دليلا على أن الإلهية ثابتة لهم‏.‏
وهذه الحجة قد ردها الله على المشركين في غير موضع، كقوله سبحانه عن هود في مخاطبته للمشركين من قومه‏: ‏{‏أَتُجَادِلُونَنِي فِي أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤكُم‏}‏ الآية ‏[‏الأعراف‏: ‏71‏]‏، هذا رد لقولهم‏: ‏{‏أَجِئْتَنَا لِنَعْبُدَ اللّهَ وَحْدَهُ وَنَذَرَ مَا كَانَ يَعْبُدُ آبَاؤُنَا‏}‏ ‏[‏الأعراف‏: ‏70‏]‏، فأخبر رسول الله صلىالله عليه وسلم، أن تسميتهم إياها آلهة

ص -258- ومعبودين تسمية ابتدعوها هم وآباؤهم، ما أنزل الله بها من حجة ولا سلطان، والحكم ليس إلا لله وحده‏.‏
وقد أمر هو سبحانه ألا يعبد إلا إياه، فكيف يحتج بقول مشركين لا حجة لهم‏؟‏ وقد أبطل الله قولهم وأمر الخلق ألا يعبدوا إلا إياه دون هذه الأوثان، التي سماها المشركون آلهة، وعند الملاحدة عابدو الأوثان ما عبدوا إلا الله‏.‏
ثم إن المشركين أنكروا على الرسول، حيث جاءهم ليعبدوا الله وحده، ويذروا ما كان يعبد آباؤهم، فإذا كانوا هم ما زالوا يعبدون الله وحده، كما تزعمه الملاحدة، فلم يدعو إلى ترك ما يعبده آباؤهم، بل جاءهم ليعبد كل شيء كان يعبده آباؤهم هو وغيره من الأنبياء‏.‏
وكذلك قال سبحانه في سورة يوسف عنه‏: ‏{‏يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ‏}‏ إلى قوله‏: ‏{‏وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏}‏ ‏[‏يوسف‏: ‏39، 40‏]‏، وقال سبحانه‏: ‏{‏أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى‏}‏ إلى قوله‏: ‏{‏وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}‏ ‏[‏النجم‏: ‏19‏: 23‏]‏‏.‏ وهذه الثلاثة المذكورة في هذه السورة هي الأوثان العظام الكبار، التي كان المشركون ينتابونها من أمصارهم، فاللات‏: كانت حذو قديد بالساحل

ص -259- لأهل المدينة، والعزى‏: كانت قريبة من عرفات لأهل مكة، ومناة‏: كانت بالطائف لثقيف، وهذه الثلاث هي أمصار أرض الحجاز‏.‏
أخبر سبحانه أن الأسماء التي سماها المشركون أسماء ابتدعوها لا حقيقة لها، فهم إنما يعبدون أسماء لا مسميات لها، لأنه ليس في المسمى من الألوهية، ولا العزة، ولا التقدير شيء، ولم ينزل الله سلطانا بهذه الأسماء، إن يتبع المشركون إلا ظنا لا يغني من الحق شيئا، في أنها آلهة تنفع وتضر، ويتبعوا أهواء أنفسهم‏.‏
وعند الملاحدة أنهم إذا عبدوا أهواءهم فقد عبدوا الله، وقد قال سبحانه عن إمام الأئمة، وخليل الرحمن، وخير البرية بعد محمد صلىالله عليه وسلم أنه قال لأبيه‏: ‏{‏يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئًا يَا أَبَتِ إِنِّي قَدْ جَاءنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ‏}‏ إلى قوله‏: ‏{‏فَتَكُونَ لِلشَّيْطَانِ وَلِيًّا‏}‏ ‏[‏مريم‏: ‏42‏: 45‏]‏ فنهاه وأنكر عليه أن يعبد الأوثان، التي لا تسمع ولا تبصر، ولا تغني عنه شيئا‏.‏
وعلى زعم هؤلاء الملحدين فما عبدوا غير الله في كل معبود فيكون الله هو الذي لا يسمع، ولا يبصر، ولا يغني عنه شيئا، وهو الذي نهاه عن عبادته، وهو الذي أمره بعبادته‏.‏ وهكذا قال أحذق طواغيتهم الفاجر التلمساني في قصيدة له‏:

يا عاذلي أنت تنهاني، وتأمرني والوجد أصدق نهَّاء وأمَّار

ص -260- فإن أطعك وأعص الوجد عدت عمي عن العيان إلى أوهام أخبار

وعين ما أنت تدعوني إليه إذا حققته تره المنهي يا جاري‏

وقد قال أيضا إبراهيم لأبيه‏: ‏‏{‏يَا أَبَتِ لَا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيًّا‏}‏ ‏[‏مريم‏: ‏44‏]‏، وعندهم أن الشيطان مجلى إلهي، ينبغي تعظيمه، ومن عبده فما عَبَدَ غير الله، وليس الشيطان غير الرحمن حتى نعصيه، وقد قال سبحانه‏: ‏{‏أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ‏}‏ إلى قوله‏: ‏{‏تَعْقِلُونَ‏}‏ ‏[‏يس‏: ‏60‏: 62‏]‏، فنهاهم عن عبادة الشيطان، وأمرهم بعبادة الله سبحانه وحده، وعندهم عبادة الشيطان هي عبادته أيضا، فينبغي أن يعبد الشيطان وجميع الموجودات فإنها عينه‏.‏
وقال تعالى أيضا عن إمام الخلائق خليل الرحمن أنه لما ‏{‏رَأَى كَوْكَبًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لا أُحِبُّ الآفِلِينَ فَلَمَّا رَأَى الْقَمَرَ بَازِغًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَئِن لَّمْ يَهْدِنِي رَبِّي لأكُونَنَّ مِنَ الْقَوْمِ الضَّالِّينَ فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي هَذَآ أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ إِنِّي وَجَّهْتُ وَجْهِيَ‏}‏إلى قوله‏: ‏‏{‏وَهُم مُّهْتَدُونَ‏}‏ ‏[‏الأنعام‏: ‏76‏: 82‏]‏، وقال أيضا‏: ‏‏{‏قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ‏}‏ إلى قوله‏: ‏‏{‏حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏‏[‏الممتحنة‏: ‏4‏]‏، وقال تعالى‏: ‏{‏وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي‏}‏ الآية‏[‏الزخرف‏: ‏26، 27‏]‏، وقال تعالى‏: ‏{‏أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ‏}‏ إلى قوله‏: ‏‏{‏إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏: ‏75‏: 98‏]‏،

ص -261- وقال تعالى‏: ‏‏{‏إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏ إلى قوله‏: ‏‏{‏قَالُوا حَرِّقُوهُ وَانصُرُوا آلِهَتَكُمْ إِن كُنتُمْ فَاعلىنَ‏}‏ ‏[‏الأنبياء‏: ‏32‏: 68‏]‏‏.‏
فهذا الخليل الذي جعله الله إمام الأئمة، الذين يهتدون بأمره، من الأنبياء والمرسلين بعده، وسائر المؤمنين قال‏: ‏‏{‏إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا‏}‏‏[‏الأنعام‏: ‏78، 79‏]‏‏.‏
وعند الملاحدة‏: الذي أشركوه، هو عين الحق ليس غيره، فكيف يتبرأ من الله الذي وجه وجهه إليه‏؟‏ وأحد الأمرين لازم على أصلهم، إما أن يعبده في كل شيء من المظاهر بدون تقييد ولا اختصاص وهو حال المكمل عندهم فلا يتبرأ من شيء، وإما أن يعبده في بعض المظاهر، كفعل الناقصين عندهم‏.‏
وأما التبرؤ من بعض الموجودات فقد قال‏: إن قوم نوح لو تركوهم لتركوا من الحق بقدر ما تركوا من تلك الأوثان، والرسل قد تبرأت من الأوثان، فقد تركت الرسل من الحق شيئا كثيرًا، وتبرؤوا من الله الذي دعوا الخلق إليه، والمشركون على زعمهم أحسن حالا من المرسلين؛ لأن المشركين عبدوه في بعض المظاهر، ولم يتبرؤوا من سائرها، والرسل تبرؤوا منه في عامة المظاهر‏.‏
ثم قول إبراهيم‏: ‏{‏وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ‏}‏‏[‏الأنعام‏: ‏79‏]‏ باطل على أصلهم، فإنه لم يفطرها، إذ هي ليست غيره، فما أجدرهم بقوله‏: ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ الآية ‏[‏النساء‏: ‏51‏]‏‏.‏

ص -262- ثم قول الخليل‏: ‏{‏وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ‏}‏ الآية ‏[‏الأنعام‏: ‏81‏]‏‏.‏ وهذه حجة الله التي آتاها إبراهيم على قومه بقوله‏: كيف أخاف ما عبدتموه من دون الله‏؟‏ وهي المخلوقات المعبودة من دونه، وعندهم ليست معبودة من دونه، ومن لم يخفها فلم يخف الله، فالرسل لم يخافوا الله‏.‏
وقول الخليل‏: ‏‏{‏أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عليكم سُلْطَانًا‏}‏ ‏[‏الأنعام‏: ‏81‏]‏ لم يصح عندهم، فإنهم لم يشركوا بالله شيئا؛ إذ ليس ثم غيره حتى يشركوه به، بل المعبود الذي عبدوه هو الله، وأكثر ما فعلوه أنهم عبدوه في بعض المظاهر، وليس في هذا أنهم جعلوا غيره شريكا له في العبادة‏.‏
وقوله‏: ‏‏{‏الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ‏}‏ ‏[‏الأنعام‏: 82‏]‏، وورد في الصحيحين عن عبد الله بن مسعود قال‏: ‏لما نزلت هذه الآية شق ذلك على أصحاب النبي صلىالله عليه وسلم وقالوا‏: أينا لم يظلم نفسه‏؟‏ فقال النبي صلىالله عليه وسلم‏: ‏"‏ألم تسمعوا إلى قول العبد الصالح‏: ‏‏{‏لَا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏‏"‏ ‏[‏لقمان‏: ‏13‏]‏‏.‏ فقد أخبر الله ورسوله أن الشرك ظلم عظيم، وأن الأمن هو لمن آمن بالله، ولم يخلط إيمانه بشرك، وعلى زعم هؤلاء الملاحدة، فإيمان الذين خلطوا إيمانهم بشرك هو الإيمان الكامل التام، وهو إيمان المحقق العارف عندهم؛ لأن من آمن بالله في جميع مظاهره وعبده في كل موجود، هو أكمل ممن لم يؤمن به حيث لم يظهر، ولم يعبده إلا من حيث لا يشهد ولا يعرف، وعندهم لا يتصور أن يوجد إلا في المخلوق، فمن لم يعبده في شيء

ص -263- من المخلوقات أصلا، فما عبده في الحقيقة أصلا، وإذا أطلقوا أنه عبده فهو لفظ لا معنى له، أي إذا فسروه بالتخصيص فيكون بالتخصيص بمعنى أنه خصص بعض المظاهر بالعبادة، وهذا عندهم نقص لا من جهة ما أشركه وعبده، وإنما هو من جهة ما تركه، فليس عندهم في الشرك ظلم ولا نقص إلا من جهة قِلَّتِه، وإلا فإذا كان الشرك عاما كان أكمل وأفضل‏.‏
وكذلك أيضا قول الخليل لقومه‏: ‏{‏إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ‏}‏ ‏[‏الممتحنة‏: 4‏]‏ تبرأ عندهم من الحق الذي ظهر فيهم وفي آلهتهم، وكذلك كفره به ومعاداته لهم كفر بالحق عندهم ومعاداة له‏.‏
ثم قوله‏: ‏{‏حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏: ‏4‏]‏ كلام لا معنى له عندهم، فإنهم كانوا مؤمنين بالله وحده؛ إذ لا يتصور عندهم غيره، وإنما غايتهم أنهم عبدوه في بعض المظاهر، وتركوا بعضها من غير كفر به فيها‏.‏
وكذلك سائر ما قصه عن إبراهيم من معاداته لما عبده أولئك هو عندهم معاداة لله؛ لأنه ما عبد غير الله كما زعم الملحدون، محتجين بقوله‏: ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏: ‏23‏]‏، قالوا‏: وما قضى الله شيئا إلا وقع‏.‏
وهذا هو الإلحاد في آيات الله، وتحريف الكلم عن مواضعه، والكذب على الله، فإن ‏[‏قضى‏]‏ هنا ليست بمعنى القدر والتكوين بإجماع المسلمين، بل وبإجماع العقلاء، حتى يقال‏: ما قدر الله شيئا إلا وقع، وإنما هي بمعنى أمر، وما أمر الله به فقد يكون وقد لا يكون، فتدبر هذا التحريف‏.‏

ص -264- وكذلك قوله ما حكم الله بشيء إلا وقع كلام مجمل، فإن الحكم يكون بمعنى الأمر الديني، وهو الأحكام الشرعية، كقوله‏: ‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ‏}‏ الآية ‏[‏المائدة‏: ‏1‏]‏‏.‏ وقوله‏: ‏‏{‏وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا‏}‏‏[‏المائدة‏: ‏50‏]‏، وقوله‏: ‏{‏ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ‏}‏ ‏[‏الممتحنة‏: ‏10‏]‏، ويكون الحكم حكما بالحق والتكوين والفعل كقوله‏: ‏{‏فَلَنْ أَبْرَحَ الأَرْضَ حَتَّىَ يَأْذَنَ لِي‏}‏ ‏[‏يوسف‏: ‏80‏]‏، وقوله‏: ‏{‏قَالَ رَبِّ احْكُم بِالْحَقِّ‏}‏‏[‏الأنبياء‏: ‏112‏]‏‏.‏
ولهذا كان بعض السلف يقرؤون ‏[‏ووصى ربك ألا تعبدوا إلا إياه‏]‏ ذكره ثعلب عن ابن عباس، وذكروا أنها كذلك في بعض المصاحف؛ ولهذا قال في سياق الكلام‏: ‏{‏وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ الآية ‏[‏الإسراء‏: ‏23‏]‏ وساق أمره، ووصاياه، إلى أن قال‏: ‏{‏ذَلِكَ مِمَّا أَوْحَى إِلَيْكَ رَبُّكَ مِنَ الْحِكْمَةِ وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهًا آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَّدْحُورًا‏}‏ ‏[‏الإسراء‏: ‏39‏]‏
فختم الكلام بمثل ما فتحه به، من أمره بالتوحيد، ونهيه عن الشرك، ليس هو إخبارا أنه ما عبد أحد إلا الله، وأن الله قدر ذلك وكونه، وكيف وقد قال‏: ‏{‏وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهًا آخَرَ‏}‏ ‏[‏الإسراء‏: ‏39‏]‏، وعندهم ليس في الوجود شيء يجعل إلها آخر، فأي شيء عبد فهو نفس الإله ليس آخر غيره‏.‏
ومثل معاداة إبراهيم والمؤمنين لله على زعمهم حيث عادى العابدين والمعبودين، وما عبد غير الله، وما عبد الله غير الله، فهو عين كل عابد وعين كل معبود، فكذلك قوله تعالى‏: ‏{‏لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أولياء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ‏}‏ ‏[‏الممتحنة‏: ‏1‏]‏‏.‏

ص -265- وعلى زعمهم ما لله عدو أصلا، وأنه ما ثم غير، ولا سوى، بحيث يتصور أن يكون عدو نفسه أو عدو الذوات التي لا يظهر إلا بها‏.‏
السادس‏: أن عندهم أن دعوة العباد إلى الله مكر بهم، كما صرح به، حيث قال‏: إن الدعوة إلى الله مكر بالمدعو، فإنه ما عدم من البداية فيدعى إلى الغاية‏.‏
وقال أيضا صاحب الفصوص‏: ‏{‏وَبَشِّرِ الْمُخْبِتِينَ‏}‏ ‏[‏الحج‏: ‏34‏]‏ الذين خبت نار طبيعتهم فقالوا‏: إلها ولم يقولوا‏: طبيعة، ‏{‏وَقَدْ أَضَلُّوا كَثِيرًا‏}‏ أي‏: حيروهم في تعداد الواحد بالوجوه والنسب، ‏{‏وَلَا تَزِدِ الظَّالِمِينَ‏}‏لأنفسهم، المصْطَفِينَ الَّذين أورثوا الكتاب، فهم أول الثلاثة، فقدمه على المقتصد والسابق، ‏{‏إِلَّا ضَلَالًا‏}‏ ‏[‏نوح‏: ‏24‏]‏ أي‏: إلا حيرة‏.‏ وفي المحمدي‏: زدني فيك تحيرًا‏.‏
‏{‏كُلَّمَا أَضَاء لَهُم مَّشَوْاْ فِيهِ وَإِذَا أَظْلَمَ عليهمْ قَامُواْ‏}‏ ‏[‏البقرة‏: ‏20‏]‏ له فالمحير له الدور، والحركة الدورية حول القطب، فلا يبرح منه، وصاحب الطريق المستطيل مائل خارج عن المقصود، طالب ما هو فيه، صاحب خيال إليه غايته، فله ‏[‏من‏]‏ و ‏[‏إلى‏]‏ وما بينهما، وصاحب الحركة الدورية لا بدء له، فيلزمه ‏[‏من‏]‏ ولا غاية فتحكم عليه ‏[‏إلى‏]‏ فله الوجود الأتم، وهو المؤتى جوامع الكلم‏.‏ اه‏.‏

ص -266- وقال بعض شعرائهم‏:

ما بال عيسك لا يقر قرارها وإلامَ ضلك لا يني متنقلا‏؟‏

فلسوف تعلم أن سيرك لم يكن إلا إليك إذا بلغت المنزلا

فعندهم الإنسان هو غاية نفسه، وهو معبود نفسه، وليس وراءه شيء يعبده أو يقصده، أو يدعوه، أو يستجيب له؛ ولهذا كان قولهم حقيقة قول فرعون‏.‏
وكنت أقول لمن أخاطبه‏: إن قولهم هو حقيقة قول فرعون، حتى حدثني بعض من خاطبته في ذلك من الثقات العارفين‏: أن بعض كبرائهم لما دعا هذا المحدث إلى مذهبهم، وكشف له حقيقة سرهم، قال‏: فقلت له‏: هذا قول فرعون‏؟‏ قال‏: نعم، ونحن على قول فرعون، فقلت له‏: الحمد لله الذي اعترفوا بهذا، فإنه مع إقرار الخصم لا يحتاج إلى بينة‏.‏
وقد جعل صاحب الطريق المستطيل صاحب خيال، ومدح الحركة المستديرة الحائرة، والقرآن يأمر بالصراط المستقيم، ويمدحه ويثنى على أهله لا على المستدير، ففي أم الكتاب‏: ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏: ‏6‏]‏، وقال‏: ‏{‏وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ‏}‏ ‏[‏الأنعام‏: 153‏]‏، وقال‏: ‏{‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا‏}‏ الآيتين ‏[‏النساء‏: 66‏]‏‏.‏
وقال تعالى في موسى وهارون‏: ‏{‏وَآتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ‏}‏ ‏[‏الصافات‏: ‏117، 118‏]‏،

ص -267- وقال تعالى‏: ‏{‏وَهَذَا صِرَاطُ رَبِّكَ مُسْتَقِيمًا قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَذَّكَّرُونَ لَهُمْ دَارُ السَّلاَمِ عِندَ رَبِّهِمْ وَهُوَ وَلِيُّهُمْ بِمَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏: 126‏]‏، وقال عن إبليس‏: ‏{‏فَبِمَا أَغْوَيْتَنِي لأَقْعُدَنَّ لَهُمْ صِرَاطَكَ الْمُسْتَقِيمَ ثُمَّ لآتِيَنَّهُم‏}‏ الآية ‏[‏الأعراف‏: 16، 17‏]‏، وقال تعالى‏: ‏{‏وَلَقَدْ صَدَّقَ عليهمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلَّا فَرِيقًا مِّنَ الْمُؤْمِنِينَ‏}‏ ‏[‏سبأ‏: ‏20‏]‏‏.‏
وهؤلاء الملحدون من أكابر متبعيه، فإنه قعد لهم على صراط الله المستقيم، فصدهم عنه حتى كفروا بربهم، وآمنوا أن نفوسهم هي معبودهم وإلههم‏.‏
وقال تعالى في حق خاتم الرسل‏: ‏{‏وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ‏}‏ الآية ‏[‏الشورى‏: ‏52، 53‏]‏‏.‏
وأيضا فإن الله يقول‏: ‏{‏وَرُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ‏}‏ ‏[‏يونس‏: 30‏]‏، وقال تعالى‏: ‏{‏إِنَّ إِلَيْنَا إِيَابَهُمْ ثُمَّ إِنَّ علىنَا حِسَابَهُمْ‏}‏ ‏[‏الغاشية‏: ‏25، 26‏]‏، وقال تعالى‏: ‏{‏إِلَى الله مَرْجِعُكُمْ جَمِيعًا‏}‏ الآية ‏[‏المائدة‏: ‏48‏]‏، وقال تعالى‏: ‏{‏يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ‏}‏ ‏[‏الانشقاق‏: 6‏]‏، وهؤلاء عندهم ما ثم إلا أنت، وأنت إلى الآن مردود إلى الله وما زلت مردودا إليه، وليس هو شيء غيرك، حتى ترد إليه أو ترجع إليه أو تكدح إليه أو تلاقيه، ولهذا حدثونا أن ابن الفارض لما احتضر أنشد بيتين‏:

إن كان منزلتي في الحب عندكم ما قد لقيت فقد ضيعت أيامي‏

أمنية ظفرت نفسي بها زمنا واليوم أحسبها أضغاث أحلام‏

ص -268- وذلك أنه كان يتوهم أنه هو الله، وأنه ما ثم مرد إليه ومرجع إليه غير ما كان هو عليه، فلما جاءته ملائكة الله تنزع روحه من جسمه، وبدا له من الله ما لم يكن يحتسب، تبين له أن ما كان عليه أضغاث أحلام من الشيطان‏.‏
وكذلك حدثني بعض أصحابنا، عن بعض من أعرفه وله اتصال بهؤلاء، عن الفاجر التلمساني‏: أنه وقت الموت تغير واضطرب، قال‏: دخلت عليه وقت الموت فوجدته يتأوه، فقلت له‏: مم تتأوه‏؟‏ فقال‏: من خوف الفوت، فقلت‏: سبحان الله، ومثلك يخاف الفوت، وأنت تدخل الفقير إلى الخلوة فتوصله إلى الله في ثلاثة أيام ‏؟‏‏!‏ فقال ما معناه‏: زال ذلك كله وما وجدت لذلك حقيقة‏!‏
السابع‏: أن عندهم من يدعي الإلهية من البشر، كفرعون والدجال المنتظر، أو ادعيت فيه وهو من أولياء الله نبيا كالمسيح، أو غير نبي كعلى، أو ليس من أولياء الله كالحاكم بمصر وغيرهم، فإنه عند هؤلاء الملاحدة المنافقين يصحح هذه الدعوى‏.‏
وقد صرح صاحب الفصوص بتصحيح هذه الدعوى، كدعوى فرعون، وهم كثيرًا ما يعظمون فرعون، فإنه لم يتقدم لهم رأس في الكفر مثله، ولا يأتي متأخر لهم مثل الدجال الأعور الكذاب، وإذا نافقوا المؤمنين وأظهروا الإيمان قالوا‏: إنه مات مؤمنًا، وإنه لا يدخل النار، وقالوا‏: ليس في القرآن ما يدل على دخوله النار‏.‏

ص -269- وأما في حقيقة أمرهم فما زال عندهم عارفًا بالله، بل هو الله، وليس عندهم نار فيها ألم أصلا، كما سنذكره إن شاء الله عنهم، ولكن يتفطن بهذا لكون البدع مظان النفاق، كما أن السنن شعائر الإيمان‏.‏
قال صاحب الفصوص في فص الحكمة التي في ‏[‏الكلمة الموسوية‏]‏ لما تكلم على قوله‏: ‏{‏وَمَا رَبُّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏: 23‏]‏ قال‏: وهنا سر كبير، فإنه أجاب بالفعل لمن سأل عن الحد الذاتي فجعل الحد الذاتي عين إضافته إلى ما ظهر به من صور العالم، أو ما ظهر فيه من صور العالم، فكأنه قال له في جواب قوله‏: ‏{‏وَمَا رَبُّ الْعَالَمِينَ‏}‏ قال‏: الذي يظهر فيه صور العالمين، من علو وهو السماء، وسفل وهو الأرض ‏{‏إن كُنتُم مُّوقِنِينَ‏}‏ ‏[‏الشعراء‏: ‏24‏]‏، أو يظهر هو بها‏.‏
فلما قال فرعون لأصحابه‏: إنه لمجنون كما قلنا في معنى كونه مجنونًا أي لمستور عنه علم ما سألته عنه إذ لا يتصور أن يعلمه أصلا، زاد موسى في البيان ليعلم فرعون رتبته في العلم الإلهي، لعلمه بأن فرعون يعلم ذلك فقال‏: ‏{‏رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ ٌ‏}‏ ‏[‏الشعراء‏: 28‏]‏، فجاء بما يظهر ويستر، وهو الظاهر والباطن ‏{‏وَمَا بَيْنَهُمَا‏}‏ ‏[‏الشعراء‏: ‏28‏]‏ وهو قوله‏: ‏{‏وهُوَ بِكُلِّ شَيْءٍ عليمٌ‏}‏ ‏[‏الأنعام‏: 101‏]‏ ‏{‏إِن كُنتُمْ تَعْقِلُونَ‏}‏ ‏[‏الشعراء‏: ‏28‏]‏ أي إن كنتم أصحاب تقييد فإن العقل للتقييد‏.‏
والجواب الأول جواب الموقنين، وهم أهل الكشف والوجود، فقال له‏: ‏{‏إِن كُنتُمْ موقنين‏}‏ أي‏: أهل كشف ووجود فقد أعلمتكم بما تيقنتموه في كشفكم ووجودكم‏.‏

ص -270- فإن لم تكونوا من هذا الصنف فقد أجبتكم بالجواب الثاني إن كنتم أهل عقل وتقييد، وحصرتم الحق فيما تعطيه أدلة عقولكم، فظهر موسى بالوجهين ليعلم فرعون فضله وصدقه، وعلم موسى أن فرعون علم ذلك، أو يعلم ذلك لكونه سأل عن الماهية، فعلم أن سؤاله ليس على اصطلاح القدماء في السؤال؛ فلذلك أجاب، فلو علم منه غير ذلك لخطأه في السؤال‏.‏
فلما جعل موسى المسؤول عنه عين العالم، خاطبه فرعون بهذا اللسان، والقوم لا يشعرون فقال له‏: ‏{‏لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ‏}‏ ‏[‏الشعراء‏: 29‏]‏، والسين في السجن من حروف الزوائد، أي‏: لأسترنك، فإنك أجبت بما أيدتني به أن أقول مثل هذا القول، فإن قلت لي بلسان الإشارة، فقد جهلت يا فرعون بوعيدك إياي، والعين واحدة، فكيف فرقت‏؟‏ فيقول فرعون‏: إنما فرقت المراتب العين، ما تفرقت العين، ولا انقسمت في ذاتها، ومرتبتي الآن التحكم فيك يا موسى بالفعل، وأنا أنت بالعين، وأنا غيرك بالرتبة‏.‏
وساق الكلام إلى أن قال‏: ولما كان فرعون في منصب الحكم صاحب الوقت، وأنه الخليفة بالسيف، وأنه جار في العرف الناموسي؛ لذلك قال‏: ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏: ‏24‏]‏‏: أي وإن كان الكل أربابا بنسبة ما، فأنا الأعلى منهم، بما أعطيته في الظاهر من التحكم فيكم‏.‏
ولما علمت السحرة صدقه فيما قال لهم، لم ينكروه، وأقروا له بذلك، وقالوا له‏: ‏{‏فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا‏}‏‏[‏طه‏: 72‏]‏ فالدولة لك،

ص -271- فصح قوله ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ وإن كان عين الحق، فالصورة لفرعون، فقطع الأيدي والأرجل وصلب بعين حق في صورة باطل؛ لنيل مراتب لا تنال إلا بذلك الفعل؛ فإن الأسباب لا سبيل إلى تعطيلها؛ لأن الأعيان الثابتة اقتضتها، فلا تظهر في الوجود إلا بصورة ما هي عليه في الثبوت؛ إذ لا تبديل لكلمات الله، وليست كلمة الله سوى أعيان الموجودات‏.‏

ص -272- فصل‏:
ومن أعظم الأصول التي يعتمدها هؤلاء الاتحادية، الملاحدة، المدعون للتحقيق والعرفان‏: ما يأثرونه عن النبي صلى الله عليه وسلم قال‏: ‏"‏كان الله ولا شيء معه، وهو الآن على ما عليه كان‏"‏‏.‏ وهذه الزيادة وهو قوله‏: ‏"‏وهو الآن على ما عليه كان‏"‏ كذب مفترى على رسول الله صلى الله عليه وسلم، اتفق أهل العلم بالحديث على أنه موضوع مختلق، وليس هو في شيء من دواوين الحديث، لا كبارها ولا صغارها، ولا رواه أحد من أهل العلم بإسناد، لا صحيح ولا ضعيف، ولا بإسناد مجهول، وإنما تكلم بهذه الكلمة بعض متأخرى متكلمة الجهمية، فتلقاها منهم هؤلاء، الذين وصلوا إلى آخر التجهم وهو التعطيل والإلحاد‏.‏
ولكن أولئك قد يقولون‏: كان الله ولا مكان ولا زمان، وهو الآن على ما عليه كان، فقال هؤلاء‏: كان الله ولا شيء معه، وهو الآن على ما عليه كان، وقد اعترف بأن هذا ليس من كلام النبي صلى الله عليه وسلم أعلم هؤلاء بالإسلام ابن عربي فقال في كتاب ‏"‏ما لابد للمريد منه‏"‏‏: وكذلك جاء في السنة‏: ‏"‏كان الله ولا شيء معه‏"‏ قال‏: وزاد العلماء‏: ‏"‏وهو الآن على ما عليه كان‏"‏، فلم يرجع إليه

ص -273- من خلقه العالم وصف لم يكن عليه، ولا عالم موجود، فاعتقد فيه من التنزيه مع وجود العالم ما تعتقده فيه ولا عالم ولا شيء سواه‏.‏ وهذا الذي قاله هو قول كثير من متكلمي أهل القبلة‏.‏
ولو ثبت على هذا لكان قوله من جنس قول غيره، لكنه متناقض، ولهذا كان مقدم الاتحادية الفاجر التلمساني يرد عليه في مواضع يقرب فيها إلى المسلمين، كما يرد عليه المسلمون المواضع التي خرج فيها إلى الاتحاد‏.‏
وإنما الحديث المأثور عن النبي صلى الله عليه وسلم ما أخرجه البخاري عن عمران بن حصين عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏كان الله ولم يكن شيء قبله، وكان عرشه على الماء، وكتب في الذكر كل شيء، ثم خلق السموات والأرض‏"‏
وهذه الزيادة الإلحادية، وهو قولهم‏: وهو الآن على ما عليه كان، قصد بها المتكلمة المتجهمة نفى الصفات التي وصف بها نفسه، من استوائه على العرش، ونزوله إلى السماء الدنيا، وغير ذلك فقالوا‏: كان في الأزل ليس مستويا على العرش، وهو الآن على ما عليه كان، فلا يكون على العرش لما يقتضي ذلك من التحول والتغير‏.‏
ويجيبهم أهل السنة والإثبات بجوابين معروفين‏:
أحدهما‏: أن المتجدد نسبة وإضافة بينه وبين العرش بمنزلة المعية،

ص -274- ويسميها ابن عقيل الأحوال، وتجدد النسب والإضافات متفق عليه بين جميع أهل الأرض، من المسلمين وغيرهم؛ إذ لا يقتضي ذلك تغيرًا، ولا استحالة‏.‏
والثاني‏: أن ذلك وإن اقتضى تحولًا من حال إلى حال، ومن شأن إلى شأن، فهو مثل مجيئه، وإتيانه، ونزوله، وتكليمه لموسى، وإتيانه يوم القيامه في صورة، ونحو ذلك مما دلت عليه النصوص، وقال به أكثر أهل السنة والحديث، وكثير من أهل الكلام، وهو لازم لسائر الفرق‏.‏
وقد ذكرنا نزاع الناس في ذلك، في قاعدة الفرق بين الصفات، والمخلوقات، والصفات الفعلىة‏.‏
وأما هؤلاء الجهمية الاتحادية فقالوا‏: وهو الآن على ما عليه كان، ليس معه غيره، كما كان في الأزل ولا شيء معه، قالوا‏: إذ الكائنات ليست غيره ولا سواه، فليس إلا هو، فليس معه شيء آخر، لا أزلا ولا أبدًا، بل هو عين الموجودات، ونفس الكائنات، وجعلوا المخلوقات المصنوعات هي نفس الخالق البارئ المصور‏.‏
وهم دائما يهذون بهذه الكلمة‏: ‏"‏وهو الآن على ما عليه كان‏"‏ وهي أجل عندهم من‏: ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏، ومن آية الكرسي؛ لما فيها من الدلالة على الاتحاد الذي هو إلحادهم، وهم يعتقدون أنها ثابتة عن النبي صلى الله عليه وسلم، وأنها من كلامه، ومن أسرار معرفته، وقد بينا أنها كذب مختلق على النبي صلى الله عليه وسلم لم يقلها، ولم يروها أحد من أهل العلم، ولا هي في شيء من دواوين

ص -275- الحديث، بل اتفق العارفون بالحديث على أنها موضوعة، ولا تنقل هذه الزيادة عن إمام مشهور في الأمة بالإمامة، وإنما مخرجها ممن يعرف بنوع من التجهم، وتعطيل بعض الصفات، ولفظ الحديث المعروف عند علماء الحديث، الذي أخرجه أصحاب الصحيح‏: ‏"‏كان الله ولا شيء معه، وكان عرشه على الماء، وكتب في الذكر كل شيء‏"‏‏.‏ وهذا إنما ينفى وجود المخلوقات من السموات والأرض، وما فيهما من الملائكة، والإنس والجن، لا ينفي وجود العرش‏.‏
ولهذا ذهب كثير من السلف والخلف إلى أن العرش متقدم على القلم واللوح، مستدلين بهذا الحديث، وحملوا قوله‏: ‏"‏أول ما خلق الله القلم فقال له‏: اكتب‏.‏ فقال‏: وما أكتب‏؟‏ قال‏: اكتب ما هو كائن إلى يوم القيامة‏"‏، على هذا الخلق المذكور في قوله‏: ‏{‏وَكَانَ عَرْشُهُ عَلَى الْمَاء‏}‏‏[‏هود‏: ‏7‏]‏‏.‏
وهذا نظير حديث أبي رزين العقيلي، المشهور في كتب المسانيد والسنن، أنه سأل النبي صلى الله عليه وسلم فقال‏: يا رسول الله، أين كان ربنا قبل أن يخلق خلقه‏؟‏ فقال‏: ‏"‏كان في عماء، ما فوقه هواء وما تحته هواء، ثم خلق عرشه على الماء‏"‏، فالخلق المذكور في هذا الحديث لم يدخل فيه العماء، وذكر بعضهم أن هذا هو السحاب المذكور في قوله‏: ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ‏}‏ ‏[‏البقرة‏: ‏210‏]‏، وفي ذلك آثار معروفة‏.‏

ص -276- والدليل على أن هذا الكلام وهو قولهم‏: وهو الآن على ما عليه كان كلام باطل مخالف للكتاب والسنة والإجماع والاعتبار وجوه‏:
أحدها‏: أن الله قد أخبر بأنه مع عباده في غير موضع من الكتاب، عموما وخصوصا، مثل قوله‏: ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ إلى قوله‏: ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ‏}‏ ‏[‏الحديد‏: ‏4‏]‏، وقوله‏: ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ‏}‏ إلى قوله‏: ‏{‏أَيْنَ مَا كَانُوا‏}‏‏[‏المجادلة‏: ‏7‏]‏، وقوله‏: ‏{‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ‏}‏ ‏[‏النحل‏: ‏128‏]‏، وقال‏: ‏{‏إِنَّ اللّهَ مَعَ الصَّابِرِينَ‏}‏ ‏[‏البقرة‏: ‏153‏]‏، في موضعين‏.‏ وقوله‏: ‏{‏إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى‏}‏ ‏[‏طه‏: ‏46‏]‏، ‏{‏لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا‏}‏ ‏[‏التوبة‏: 40‏]‏، ‏{‏وَقَالَ اللّهُ إِنِّي مَعَكُمْ‏}‏ ‏[‏المائدة‏: ‏12‏]‏، ‏{‏إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ‏}‏ ‏[‏الشعراء‏: 62‏]‏‏.‏
وكان النبي صلى الله عليه وسلم إذا سافر يقول‏: ‏"‏اللهم أنت الصاحب في السفر، والخليفة في الأهل، اللهم أصحبنا في سفرنا، واخلفنا في أهلنا‏"‏‏.‏ فلو كان الخلق عمومًا وخصوصا ليسوا غيره، ولا هم معه، بل ما معه شيء آخر، امتنع أن يكون هو مع نفسه وذاته فإن المعية توجب شيئين‏: كون أحدهما مع الآخر، فلما أخبر الله أنه مع هؤلاء علم بطلان قولهم‏: ‏"‏هو الآن على ما عليه كان‏"‏ لا شيء معه، بل هو عين المخلوقات، وأيضا فإن المعية لا تكون إلا من الطرفين، فإن معناها المقارنة والمصاحبة‏.‏ فإذا كان أحد الشيئين مع الآخر، امتنع ألا يكون الآخر معه، فمن الممتنع أن يكون الله مع خلقه، ولا يكون لهم وجود معه، ولا حقيقة أصلا، بل هم هو‏.‏

ص -277- الوجه الثاني‏: أن الله قال في كتابه‏: ‏{‏وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهًا آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَّدْحُورًا‏}‏ ‏[‏الإسراء‏: 39‏]‏، وقال تعالى‏: ‏{‏فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ‏}‏ ‏[‏الشعراء‏: 213‏]‏، وقال‏: ‏{‏وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا إِلَهَ إِلَّا هُوَ كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص‏: 88‏]‏
فنهاه أن يجعل أو يدعو معه إلها آخر، ولم ينهه أن يثبت معه مخلوقا، أو يقول‏: إن معه عبدًا مملوكا أو مربوبا فقيرا، أو معه شيئا موجودا خلقه، كما قال‏: ‏{‏لَا إِلَهَ إِلَّا هُوَ‏}‏ ‏[‏القصص‏: 88‏]‏ ولم يقل‏: لا موجود إلا هو، أو لا هو إلا هو، أو لا شيء معه إلا هو، بمعنى أنه نفس الموجودات وعينها‏.‏
وهذا كما قال‏: ‏{‏وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ ِ‏}‏ ‏[‏البقرة‏: 163‏]‏ فأثبت وحدانيته في الألوهية، ولم يقل‏: إن الموجودات واحد، فهذا التوحيد الذي في كتاب الله هو توحيد الألوهية، وهو ألا تجعل معه ولا تدعو معه إلها غيره، فأين هذا من أن يجعل نفس الوجود هو إياه‏؟‏
وأيضًا، فنهيه أن يجعل معه أو يدعو معه إلها آخر دليل على أن ذلك ممكن، كما فعله المشركون الذين دعوا مع الله آلهة أخرى، فلو كانت تلك الآلهة هي إياه ولا شيء معه أصلا امتنع أن يدعى معه آلهة أخرى‏.‏
فهذه النصوص تدل على أن معه أشياء ليست بآلهة، ولا يجوز أن تجعل آلهة، ولا تدعى آلهة، وأيضا‏: فعند الملحدين يجوز أن يعبد كل شيء، ويدعى كل شيء، إذ لا يتصور أن يعبد غيره، فإنه هو الأشياء‏.‏

ص -278- فيجوز للإنسان حينئذ أن يدعو كل شيء من الآلهة المعبودة من دون الله، وهو عند الملاحدة ما دعا معه إلها آخر ‏!‏ فجعل نفس ما حرمه الله وجعله شركا جعله توحيدًا، والشرك عنده لا يتصور بحال‏.‏
الوجه الثالث‏: أن الله لما كان ولا شيء معه، لم يكن معه سماء، ولا أرض، ولا شمس ولا قمر، ولا جن ولا إنس، ولا دواب ولا شجر، ولا جنة ولا نار، ولا جبال ولا بحار، فإن كان الآن على ما عليه كان، فيجب ألا يكون معه شيء من هذه الأعيان، وهذا مكابرة للعيان، وكفر بالقرآن والإيمان‏.‏
الوجه الرابع‏: أن الله كان ولا شيء معه، ثم كتب في الذكر كل شيء، كما جاء في الحديث الصحيح، فإن كان لا شيء معه فيما بعد، فما الفرق بين حال الكتابة وقبلها، وهو عين الكتابة واللوح عند الفراعنة الملاحدة‏.‏

ص -279- فصل‏:
وزعمت طائفة من هؤلاء الاتحادية الذين ألحدوا في أسماء الله وآياته أن فرعون كان مؤمنا، وأنه لا يدخل النار، وزعموا أنه ليس في القرآن ما يدل على عذابه، بل فيه ما ينفيه، كقوله‏: ‏{‏أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ‏}‏ ‏[‏غافر‏: ‏46‏]‏، قالوا‏: فإنما أدخل آله دونه‏.‏ وقوله‏: ‏{‏يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمُ النَّارَ‏}‏ ‏[‏هود‏: ‏98‏]‏، قالوا‏: إنما أوردهم ولم يدخلها، قالوا‏: ولأنه قد آمن أنه لا إله إلا الذي آمنت به بنو إسرائيل، ووضع جبريل الطين في فمه لا يرد إيمان قلبه‏.‏
وهذا القول كفر معلوم فساده بالاضطرار من دين الإسلام، لم يسبق ابن عربي إليه فيما أعلم أحد من أهل القبلة، بل ولا من اليهود، ولا من النصارى، بل جميع أهل الملل مطبقون على كفر فرعون‏.‏
فهذا عند الخاصة والعامة أبين من أن يستدل عليه بدليل، فإنه لم يكفر أحد بالله، ويدعى لنفسه الربوبية والإلهية مثل فرعون‏.‏ ولهذا ثنى الله قصته في القرآن في مواضع، فإن القصص إنما هي أمثال

ص -280- مضروبة للدلالة على الإيمان، وليس في الكفار أعظم من كفره، والقرآن قد دل على كفره وعذابه في الآخرة في مواضع‏:
أحدها‏: قوله تعالى في القصص‏: ‏{‏ فَذَانِكَ بُرْهَانَانِ مِن رَّبِّكَ إِلَى فِرْعَوْنَ وَمَلَئِهِ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ‏}‏ إلى قوله‏: ‏{‏ وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ‏}‏ ‏[‏القصص‏: ‏32‏: 42‏]‏‏.‏
فأخبر سبحانه أنه أرسله إلى فرعون وقومه، وأخبر أنهم كانوا قومًا فاسقين، وأخبر أنهم‏: قالوا‏: ‏{‏مَا هَذَا إِلَّا سِحْرٌ مُّفْتَرًى‏}‏ ‏[‏القصص‏: 36‏]‏، وأخبر أن فرعون قال‏: ‏{‏مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏: 38‏]‏، وأنه أمر باتخاذ الصرح ليطلع إلى إله موسى، وأنه يظنه كاذبا، وأخبر أنه استكبر فرعون وجنوده، وظنوا أنهم لا يرجعون إلى الله، وأنه أخذ فرعون وجنوده فنبذهم في اليم، فانظر كيف كان عاقبة الظالمين، وأنه جعلهم أئمة يدعون إلى النار ويوم القيامة لا ينصرون، وأنه أتبعهم في الدنيا لعنة ويوم القيامة هم من المقبوحين‏.‏
فهذا نص في أن فرعون من الفاسقين المكذبين لموسى، الظالمين الداعين إلى النار، الملعونين في الدنيا بعد غرقهم، المقبوحين في الدار الآخرة‏.‏ وهذا نص في أن فرعون بعد غرقه ملعون، وهو في الآخرة مقبوح غير منصور، وهذا إخبارعن غاية العذاب، وهو موافق للموضع الثاني في سورة المؤمن وهو قوله‏: ‏{‏وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ النَّارُ يُعْرَضُونَ عليها غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ‏}‏ ‏[‏غافر‏: ‏45، 46‏]‏،

ص -281- وهذا إخبار عن فرعون وقومه، أنه حاق بهم سوء العذاب في البرزخ، وأنهم في القيامة يدخلون أشد العذاب، وهذه الآية إحدى ما استدل به العلماء على عذاب البرزخ‏.‏
وإنما دخلت الشبهة على هؤلاء الجهال لما سمعوا آل فرعون، فظنوا أن فرعون خارج منهم، وهذا تحريف للكلم عن مواضعه، بل فرعون داخل في آل فرعون بلا نزاع بين أهل العلم بالقرآن واللغة، يتبين ذلك بوجوه‏:
أحدها‏: أن لفظ آل فلان في الكتاب والسنة يدخل فيها ذلك الشخص، مثل قوله في الملائكة الذين ضافوا إبراهيم‏: ‏{‏إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُّجْرِمِينَ إِلاَّ آلَ لُوطٍ إِنَّا لَمُنَجُّوهُمْ أَجْمَعِينَ إِلاَّ امْرَأَتَهُ‏}‏ ثم قال‏: ‏{‏فَلَمَّا جَاء آلَ لُوطٍ الْمُرْسَلُونَ قَالَ‏}‏ يعني لوطا‏: ‏{‏إِنَّكُمْ قَوْمٌ مُّنكَرُونَ‏}‏ ‏[‏الحجر‏: ‏58، 62‏]‏، وكذلك قوله‏: ‏{‏إِنَّا أَرْسَلْنَا عليهمْ حَاصِبًا إِلَّا آلَ لُوطٍ نَّجَّيْنَاهُم بِسَحَرٍ‏}‏ ‏[‏القمر‏: 34‏]‏ ثم قال بعد ذلك‏: ‏{‏وَلَقَدْ جَاء آلَ فِرْعَوْنَ النُّذُرُ كَذَّبُوا بِآيَاتِنَا كُلِّهَا فَأَخَذْنَاهُمْ أَخْذَ عَزِيزٍ مُّقْتَدِرٍ‏}‏ ‏[‏القمر‏: 41، 42‏]‏‏.‏
ومعلوم أن لوطا داخل في آل لوط في هذه المواضع، وكذلك فرعون داخل في آل فرعون المكذبين المأخوذين، ومنه قول النبي صلى الله عليه وسلم‏: ‏"‏قولوا‏: اللهم صل على محمد، وعلى آل محمد، كما صلىت على آل إبراهيم‏"‏،

ص -282- وكذلك قوله‏: ‏"‏كما باركت على آل إبراهيم فإبراهيم داخل في ذلك، وكذلك قوله للحسن‏: ‏"‏إن الصدقة لا تحل لآل محمد‏"‏‏.‏
وفي الصحيح عن عبد الله بن أبي أوفى قال‏: كان القوم إذا أتوا رسول الله صلى الله عليه وسلم بصدقة يصلي عليهم، فأتى أبي بصدقة فقال‏: ‏"‏اللهم صل على آل أبي أوفى‏"‏، وأبو أوفى هو صاحب الصدقة‏.‏
ونظير هذا الاسم أهل البيت، فإن الرجل يدخل في أهل بيته، كقول الملائكة، ‏{‏رَحْمَتُ اللّهِ وَبَرَكَاتُهُ عليكم أَهْلَ الْبَيْتِ‏}‏ ‏[‏هود‏: ‏73‏]‏، وقول النبي صلى الله عليه وسلم‏: ‏"‏سلمان منا أهل البيت‏"‏، وقوله تعالى‏: ‏{‏إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ‏}‏ ‏[‏الأحزاب‏: 33‏]‏، وذلك لأن آل الرجل من يؤول إليه، ونفسه ممن يؤول إليه، وأهل بيته هم من يأهله، وهو ممن يأهل أهل بيته‏.‏
فقد تبين أن الآية، التي ظنوا أنها حجة لهم، هي حجة عليهم، في تعذيب فرعون مع سائر آل فرعون في البرزخ، وفي يوم القيامة، ويبين ذلك‏: أن الخطاب في القصة كلها إخبار عن فرعون وقومه، قال تعالى‏: ‏{‏وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ‏}‏ إلى قوله‏: ‏{‏قَالَ فِرْعَوْنُ مَا أُرِيكُمْ إِلَّا مَا أَرَى وَمَا أَهْدِيكُمْ إِلَّا سَبِيلَ الرَّشَادِ‏}‏ إلى قوله‏: ‏{‏وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعلى أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى‏}‏ إلى قوله‏: ‏{‏وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ النَّارُ يُعْرَضُونَ عليها غُدُوًّا وَعَشِيًّا‏}‏

ص -283- إلى قوله‏: ‏{‏قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ‏}‏ ‏[‏غافر‏: 32‏: 48‏]‏‏.‏
فأخبر عقب قوله‏: ‏{‏أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ‏}‏ عن محاجتهم في النار، وقول الضعفاء للذين استكبروا، وقول المستكبرين للضعفاء‏: ‏{‏إِنَّا كُلٌّ فِيهَا‏}‏ ومعلوم أن فرعون هو رأس المستكبرين، وهو الذي استخف قومه فأطاعوه، ولم يستكبر أحد استكبار فرعون، فهو أحق بهذا النعت والحكم من جميع قومه‏.‏
الموضع الثاني وهو حجة عليهم لا لهم قوله تعالى‏: ‏{‏فَاتَّبَعُواْ أَمْرَ فِرْعَوْنَ وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ‏}‏ إلى قوله‏: ‏{‏بِئْسَ الرِّفْدُ الْمَرْفُودُ‏}‏ ‏[‏هود‏: ‏97‏: 99‏]‏، فأخبر أنه يقدم قومه ولم يقل‏: يسوقهم، وأنه أوردهم النار‏.‏ ومعلوم أن المتقدم إذا أورد المتأخرىن النار، كان هو أول من يردها، وإلا لم يكن قادما، بل كان سائقا، يوضح ذلك أنه قال‏: ‏{‏وَأُتْبِعُواْ فِي هَذِهِ لَعْنَةً وَيَوْمَ الْقِيَامَةِ‏}‏ ‏[‏هود‏: ‏99‏]‏، فعلم أنه وهم يردون النار، وأنهم جميعا ملعونون في الدنيا والآخرة‏.‏
وما أخلق المحاج عن فرعون أن يكون بهذه المثابة فإن المرء مع من أحب ‏{‏وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أولىاء بَعْضٍ‏}‏ ‏[‏الأنفال‏: ‏73‏]‏، وأيضا‏: فقد قال الله تعالى‏: ‏{‏فَلَوْلاَ كَانَتْ قَرْيَةٌ آمَنَتْ فَنَفَعَهَا إِيمَانُهَا إِلاَّ قَوْمَ يُونُسَ لَمَّآ آمَنُواْ‏}‏ ‏[‏يونس‏: 98‏]‏، يقول‏: هلا آمن قوم فنفعهم إيمانهم إلا قوم يونس ‏؟‏

ص -284- وقال تعالى‏: ‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآثَارًا فِي الْأَرْضِ‏}‏ إلى قوله‏: ‏{‏سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ‏}‏ ‏[‏غافر‏: 82‏: 85‏]‏، فأخبر عن الأمم المكذبين للرسل، أنهم آمنوا عند رؤية البأس، وأنه لم يك ينفعهم إيمانهم حينئذ، وأن هذه سنة الله الخالية في عباده‏.‏
وهذا مطابق لما ذكره الله في قوله لفرعون‏: ‏{‏آلآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏يونس‏: 91‏]‏، فإن هذا الخطاب هو استفهام إنكار أي‏: الآن تؤمن وقد عصيت قبل‏؟‏ فأنكر أن يكون هذا الإيمان نافعًا أو مقبولا فمن قال‏: إنه نافع مقبول فقد خالف نص القرآن، وخالف سنة الله التي قد خلت في عباده‏.‏
يبين ذلك أنه لو كان إيمانه حينئذ مقبولا، لدفع عنه العذاب كما دفع عن قوم يونس، فإنهم لما قبل إيمانهم متعوا إلى حين، فإن الإغراق هو عذاب على كفره، فإذا لم يكن كافرًا لم يستحق عذابًا‏.‏
وقوله بعد هذا‏: ‏{‏فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ آيَةً‏}‏ ‏[‏يونس‏: ‏92‏]‏ يوجب أن يعتبر من خلفه، ولو كان إنما مات مؤمنا لم يكن المؤمن مما يعتبر بإهلاكه وإغراقه، وأيضا فإن النبي صلى الله عليه وسلم لما أخبره ابن مسعود بقتل أبي جهل قال‏: ‏"‏هذا فرعون هذه الأمة‏"‏، فضرب النبي صلى الله عليه وسلم المثل في رأس الكفار المكذبين له برأس الكفار المكذبين لموسى‏.‏

ص -285- فهذا يبين أنه هو الغاية في الكفر، فكيف يكون قد مات مؤمنا‏؟‏ ومعلوم أن من مات مؤمنا‏: لا يجوز أن يوسم بالكفر ولا يوصف؛ لأن الإسلام يهدم ما كان قبله، وفي مسند أحمد وإسحاق وصحيح أبي حاتم، عن عوف بن مالك، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم في تارك الصلاة‏: ‏"‏يأتي مع قارون، وفرعون وهامان،


الحجج النقلية والعقلية فيما ينافي الإسلام من بدع الجهمية والصوفية

الجزء الثاني

الحجج النقلية والعقلية فيما ينافي الإسلام من بدع الجهمية والصوفية

ص -286-

ص -287- ثم بعد مدة غير البيت بقوله‏:
لقد حق لي عشق الوجود وأهله
فسألته عن ذلك فقال‏: مقام البداية أن يرى الأكوان حجبًا فيرفضها، ثم يراها مظاهر ومجالى فيحق له العشق لها، كما قال بعضهم‏:

أقبل أرضًا سار فيها جِمالها فكيف بدار دار فيها جَمالها

قال‏: وقال ابن عربي عقيب إنشاد بيتي أبي نواس‏:

رق الزجاج وراقت الخمر وتشاكلا فتشابه الأمر

فكأنما خمر ولا قدح وكأنما قدح ولا خمر

لبس صورة العالم، فظاهره خلقه، وباطنه حقه‏.‏
وقال بعض السلف‏: عين ما ترى ذات لا ترى، وذات لا ترى عين ما ترى، الله فقط والكثرة وهم‏.‏
قال الشيخ قطب الدين ابن سبعين‏: رب مالك، وعبد هالك، وأنتم ذلك‏.‏ الله فقط والكثرة وهم‏.‏
وقال الشيخ محيى الدين ابن عربي‏:

يا صورة أُنس سرها معنائي ما خلقك للأمر ترى لولائي

شئناك فأنشأناك خلقا بشرا لتشهدنا في أكمل الأشياء

ص -288- وفيه‏: طلب بعض أولاد المشايخ من والده الحج، فقال له الشيخ‏: يا بني، طف ببيت ما فارقه الله طرفة عين‏.‏
قال‏: وقيل عن رابعة العدوية‏: إنها حجت فقالت‏: هذا الصنم المعبود في الأرض، والله ما ولجه الله ولا خلا منه‏.‏
وفيه للحلاج‏:

سبحان من أظهر ناسوته سر سنا لاهوته الثاقب

ثم بدا مستترا ظاهرا في صورة الآكل والشارب

قال‏: وله‏:

عقد الخلائق في الإله عقائدا وأنا اعتقدت جميع ما اعتقدوه

وله أيضا‏:

بيني وبينك إنيٌّ تزاحمني فارفع بحقك إنيي من البين

قال‏: وقال الشيخ شهاب الدين السهروردي الحلبي المقتول‏: وبهذه الإنيةِ التي طلب الحلاج رفعها تصرفت الأغيار في دمه، ولذلك قال السلف‏: الحلاج نصف رجل وذلك أنه لم ترفع له الإنيةُ بالمعنى فرفعت له صورة‏.‏
وفيه لمحيى الدين ابن عربي‏:

والله ما هي إلا حيرة ظهرت وبي حلفت وإن المقسم الله

وقال فيه‏: المنقول عن عيسى عليه السلام أنه قال‏: ‏"‏إن الله تبارك

ص -289- وتعالى اشتاق بأن يرى ذاته المقدسة، فخلق من نوره آدم عليه السلام وجعله كالمرآة ينظر إلى ذاته المقدسة فيها، وإني أنا ذلك النور، وآدم المرآة‏.‏ قال ابن الفارض في قصيدته السلوك‏:

وشاهد إذا استجليت نفسك من ترى بغير مراء في المرآة الصقيلة

أغيرك فيها لاح أم أنت ناظر إليك بها عند انعكاس الأشعة

قال‏: وقال ابن إسرائيل‏: الأمر أمران‏: أمر بواسطة، وأمر بغير واسطة، فالأمر الذي بالوسائط رده من شاء الله وقبله من شاء الله، والأمر الذي بغير واسطة لا يمكن رده، وهو قوله تعالى‏: ‏{‏إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏النحل‏: 40‏]‏‏.‏
فقال له فقير‏: إن الله قال لآدم بلا واسطة‏: لا تقرب الشجرة، فقرب وأكل‏.‏ فقال‏: صدقت، وذلك أن آدم إنسان كامل، ولذلك قال شيخنا على الحريري‏: آدم صفي الله تعالى، كان توحيده ظاهرًا وباطنًا، فكان قوله لآدم‏: ‏"‏لا تقرب الشجرة‏"‏ ظاهرًا، وكان أمره ‏[‏كل‏]‏ باطنا، فأكل فكذلك قوله تعالى‏.‏ وإبليس كان توحيده ظاهرًا، فأمر بالسجود لآدم، فرآه غيرًا فلم يسجد، فغير الله عليه وقال‏: ‏{‏اخْرُجْ مِنْهَا‏}‏ ‏[‏الأعراف‏: ‏18‏]‏
وقال شخص لسيدي‏: يا سيدي حسن، إذا كان الله يقول لنبيه‏: ‏{‏لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏ ‏[‏آل عمران‏: 128‏]‏، إيش نكون نحن‏؟‏ فقال سيدي له‏: ليس الأمر كما تقول أو تظن، فقوله له‏: ‏{‏لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏ عين الإثبات للنبي

ص -290- صلى الله عليه وسلم كقوله تعالى‏: ‏{‏وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللّهَ رَمَى‏}‏ ‏[‏الأنفال‏: ‏71‏]‏، ‏{‏إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ‏}‏ ‏[‏الفتح‏: ‏10‏]‏
وفيه لأوحد الدين الكرماني‏:

ما غبت عن القلب ولا عن عيني ما بينكم وبيننا من بين

وقال غيره‏:

لا تحسب بالصلاة والصوم تنال قربا ودنوا من جمال وجلال

فارق ظلم الطبع وكن متحدًا بالله وإلا كُلُّ دعواك محال

وغيره للحلاج‏:

إذا بلغ الصب الكمال من الهوى وغاب عن المذكور في سطوة الذكر

يشاهد حقًا حين يشهده الهوى بأن صلاة العارفين من الكفر

وللشيخ نجم الدين ابن إسرائيل‏:

الكون يناديك ألا تسمعني من ألف أشتاتي ومن فرقني

انظر لتراني منظرًا معتبرًا ما فيَّ سوى وجود من أوجدني

وله أيضا‏:

ذرات وجود الكون للحق شهود أن ليس لموجود سوى الحق وجود

والكون وإن تكثرت عدته منه وإلى علاه يبدو ويعود

ص -291- وله أيضا‏:

برئت إليك من قولي وفعلى ومن ذاتي براءة مستقيل

وما أنا في طراز الكون شيء لأني مثل ظل مستحيل

وللعفيف التلمساني‏:

أحن إليه وهو قلبي وهل يرى سواي أخو وجد يحن لقلبه‏؟‏

ويحجب طرفي عنه إذ هو ناظري وما بُعده إلا لإفراط قربه

وقال بعض السلف‏: التوحيد لا لسان له، والألسنة كلها لسانه‏.‏
ومن ذلك أيضا‏: التوحيد لا يعرفه إلا الواحد، ولا تصح العبارة عن الواحد، وذلك أنه لا يعبر عنه إلا بغيره ومن أثبت غيرا فلا توحيد له‏.‏
قال‏: وسمعت الشيخ محمد بن بشر النواوي يقول‏: ورد سيدنا الشيخ على الحريري إلى جامع نوى، قال الشيخ محمد‏: فجئت إليه، فقبلت الأرض بين يديه، وجلست، فقال‏: يا بني، وقفت مع المحبة مدة فوجدتها غير المقصود، لأن المحبة لا تكون إلا من غير لغير، وغير ما ثم، ثم وقفت مع التوحيد مدة فوجدته كذلك، لأن التوحيد لا يكون إلا من عبد لرب، ولو أنصف الناس ما رأوا عبدًا ولا معبودًا‏.‏
وفيه‏: سمعت من الشيخ نجم الدين ابن إسرائيل مما أسر إلى أنه سمع من

ص -292- شيخنا، الشيخ على الحريري، في العام الذي توفى فيه، قال‏: يا نجم، رأيت لهاتي الفوقانية فوق السموات، وحنكي تحت الأرضين، ونطق لساني بلفظة لو سمعت مني ما وصل إلى الأرض من دمي قطرة‏.‏
فلما كان بعد ذلك بمدة، قال شخص في حضرة سيدي الشيخ حسن بن على الحريري‏: يا سيدي حسن، ما خلق الله أقل عقلا ممن ادعى أنه إله مثل فرعون ونمروذ وأمثالهما، فقال‏: إن هذه المقالة لا يقولها إلا أجهل خلق الله أو أعرف خلق الله، فقلت له‏: صدقت، وذلك أنه قد سمعت جدك يقول‏: رأيت كذا وكذا، فذكر ما ذكره الشيخ نجم الدين عن الشيخ‏.‏
وفيه قال بعض السلف‏: من كان عين الحجاب على نفسه فلا حجاب ولا محجوب‏.
فالمطلوب من السادة العلماء‏:
أن يبينوا هذه الأقوال، وهل هي حق أو باطل‏؟‏ وما يعرف به معناها‏؟‏ وما يبين أنها حق أو باطل‏؟‏ وهل الواجب إنكارها، أو إقرارها، أو التسليم لمن قالها‏؟‏ وهل لها وجه سائغ‏؟‏ وما الحكم فيمن اعتقد معناها، إما مع المعرفة بحقيقتها‏؟‏ وإما مع التسليم المجمل لمن قالها‏؟‏

ص -293- والمتكلمون بها، هل أرادوا معنى صحيحا يوافق العقل والنقل‏؟‏ وهل يمكن تأويل ما يشكل منها وحمله على ذلك المعنى‏؟‏ وهل الواجب بيان معناها، وكشف مغزاها، إذا كان هناك ناس يؤمنون بها، ولا يعرفون حقيقتها‏؟‏ أم ينبغي السكوت عن ذلك وترك الناس يعظمونها، ويؤمنون بها‏.‏ مع عدم العلم بمعناها‏؟‏ بينوا ذلك مأجورين‏.‏

ص -294- فأجاب رضي الله عنه‏:
الحمد لله رب العالمين، هذه الأقوال المذكورة تشتمل على أصلين باطلين، مخالفين لدين المسلمين واليهود والنصارى، مع مخالفتهما للمنقول والمعقول‏.‏
أحدهما‏: الحلول والاتحاد، وما يقارب ذلك، كالقول بوحدة الوجود، كالذين يقولون‏: إن الوجود واحد، فالوجود الواجب للخالق هو الوجود الممكن للمخلوق، كما يقول ذلك أهل الوحدة، كابن عربي، وصاحبه القونوي، وابن سبعين، وابن الفارض صاحب القصيدة التائية نظم السلوك وعامر البصري السيواسي، الذي له قصيدة تناظر قصيدة ابن الفارض‏.‏ والتلمساني الذي شرح ‏[‏مواقف النفري‏]‏ وله شرح الأسماء الحسنى، على طريقة هؤلاء، وسعيد الفرغاني، الذي شرح قصيدة ابن الفارض، والششتري صاحب الأزجال، الذي هو تلميذ ابن سبعين، وعبد الله البلياني، وابن أبي المنصور المتصوف المصري، صاحب ‏[‏فك الأزرار عن أعناق الأسرار‏]‏وأمثالهم‏.‏
ثم من هؤلاء من يفرق بين الوجود والثبوت كما يقوله ابن عربي ويزعمض

ص -295- أن الأعيان ثابتة في العدم، غنية عن الله في أنفسها، ووجود الحق هو وجودها، والخالق مفتقر إلى الأعيان، في ظهور وجوده بها، وهي مفتقرة إليه في حصول وجودها، الذي هو نفس وجوده‏.‏ وقوله مركب من قول من قال‏: المعدوم شيء، وقول من يقول‏: وجود الخالق هو وجود المخلوق، ويقول‏: فالوجود المخلوق هو الوجود الخالق، والوجود الخالق هو الوجود المخلوق، كما هو مبسوط في موضع آخر‏.‏
ومنهم من يفرق بين الإطلاق والتعيين، كما يقول القونوي ونحوه، فيقولون‏: إن الواجب هو الوجود المطلق لا بشرط، وهذا لا يوجد مطلقًا إلا في الأذهان لا في الأعيان، فما هو كلي في الأذهان لا يكون في الأعيان إلا معينا، وإن قيل‏: إن المطلق جزء من المعين لزم أن يكون وجود الخالق جزءًا من وجود المخلوق، والجزء لا يبدع الجميع ويخلقه، فلا يكون الخالق موجودًا‏.‏
ومنهم من قال‏: إن الباري هو الوجود المطلق بشرط الإطلاق، كما يقول ابن سينا وأتباعه، فقوله أشد فسادًا، فإن المطلق بشرط الإطلاق لا يكون إلا في الأذهان لا في الأعيان؛ فقول هؤلاء بموافقة من هؤلاء الذين يلزمهم التعطيل شر من قول الذين يشبهون أهل الحلول والاتحاد‏.‏
وآخرون يجعلون الوجود الواجب، والوجود الممكن بمنزلة المادة

ص -296- والصورة، التي تقولها المتفلسفة، أو قريب من ذلك، كما يقوله ابن سبعين وأمثاله‏.‏
وهؤلاء أقوالهم فيها تناقض وفساد، وهي لا تخرج عن وحدة الوجود، والحلول أو الاتحاد، وهم يقولون بالحلول المطلق، والوحدة المطلقة، والاتحاد المطلق، بخلاف من يقول بالمعين، كالنصارى والغالية من الشيعة الذين يقولون بإلهية علىّ، أو الحاكم، أو الحلاج، أو يونس القنيني، أو غير هؤلاء ممن ادعيت فيه الإلهية‏.‏
فإن هؤلاء قد يقولون بالحلول المقيد الخاص، وأولئك يقولون بالإطلاق والتعميم‏.‏
ولهذا يقولون‏: إن النصارى إنما كان خطؤهم في التخصيص، وكذلك يقولون في المشركين عباد الأصنام، إنما كان خطؤهم لأنهم اقتصروا على بعض المظاهر دون بعض، وهم يجوزون الشرك وعبادة الأصنام مطلقا، على وجه الإطلاق والعموم‏.‏
ولا ريب أن في قول هؤلاء من الكفر والضلال، ما هو أعظم من كفر اليهود والنصارى‏.‏
وهذا المذهب شائع في كثير من المتأخرىن، وكان طوائف من الجهمية يقولون به، وكلام ابن عربي، في فصوص الحكم وغيره، وكلام ابن سعبين

ص -297- وصاحبه الششتري، وقصيدة ابن الفارض نظم السلوك وقصيدة عامر البصري، وكلام العفيف التلمساني، وعبد الله البلياني، والصدر القونوي وكثير من شعر ابن إسرائيل، وما ينقل من ذلك عن شيخه الحريري، وكذلك نحو منه يوجد في كلام كثير من الناس غير هؤلاء هو مبني على هذا المذهب مذهب الحلول والاتحاد ووحدة الوجود‏.‏
وكثير من أهل السلوك، الذين لا يعتقدون هذا المذهب، يسمعون شعر ابن الفارض وغيره، فلا يعرفون أن مقصوده هذا المذهب، فإن هذا الباب وقع فيه من الاشتباه والضلال، ما حير كثيرًا من الرجال‏.‏
وأصل ضلال هؤلاء‏: أنهم لم يعرفوا مباينة الله لمخلوقاته، وعلوه عليها، وعلموا أنه موجود، فظنوا أن وجوده لا يخرج عن وجودها، بمنزلة من رأى شعاع الشمس فظن أنه الشمس نفسها‏.‏
ولما ظهرت الجهمية المنكرة لمباينة الله وعلوه على خلقه افترق الناس في هذا الباب على أربعة أقوال‏:
فالسلف والأئمة يقولون‏: إن الله فوق سمواته، مستو على عرشه، بائن من خلقه، كما دل على ذلك الكتاب والسنة، وإجماع سلف الأمة، وكما علم المباينة والعلو بالمعقول الصريح، الموافق للمنقول الصحيح، وكما فطر الله على ذلك خلقه، من إقرارهم به، وقصدهم إياه سبحانه وتعالى‏.‏

ص -298- والقول الثاني‏: قول معطلة الجهمية ونفاتهم، وهم الذين يقولون‏: لا هو داخل العالم، ولا خارجه، ولا مباين له، ولا محايث له، فينفون الوصفين المتقابلين، اللذين لا يخلو موجود عن أحدهما، كما يقول ذلك أكثر المعتزلة، ومن وافقهم من غيرهم‏.‏
والقول الثالث‏: قول حلولية الجهمية، الذين يقولون‏: إنه بذاته في كل مكان، كما يقول ذلك النجارية أتباع حسين النجار وغيرهم من الجهمية، وهؤلاء القائلون بالحلول والاتحاد من جنس هؤلاء، فإن الحلول أغلب على عباد الجهمية، وصوفيتهم وعامتهم، والنفي والتعطيل أغلب على نظارهم ومتكلميهم كما قيل‏: متكملة الجهمية لا يعبدون شيئا، ومتصوفة الجهمية يعبدون كل شيء‏.‏
وذلك لأن العبادة تتضمن الطلب والقصد، والإرادة والمحبة، وهذا لا يتعلق بمعدوم، فإن القلب يطلب موجودًا، فإذا لم يطلب ما فوق العالم طلب ما هو فيه‏.‏
وأما الكلام والعلم والنظر فيتعلق بموجود ومعدوم، فإذا كان أهل الكلام والنظر يصفون الرب بصفات السلب والنفي التي لا يوصف بها إلا المعدوم لم يكن مجرد العلم والكلام ينافي عدم المعبود المذكور، بخلاف القصد والإرادة والعبادة، فإنه ينافي عدم المعبود‏.‏
ولهذا تجد الواحد من هؤلاء عند نظره وبحثه يميل إلى النفي، وعند عبادته وتصوفه يميل إلى الحلول، وإذا قيل له‏: هذا ينافي ذلك، قال‏: هذا مقتضى

ص -299- عقلي ونظري، وذاك مقتضى ذوقي ومعرفتي، ومعلوم أن الذوق والوجد إن لم يكن موافقا للعقل والنظر، وإلا لزم فسادهما أو فساد أحدهما‏.‏
والقول الرابع‏: قول من يقول‏: إن الله بذاته فوق العالم، وهو بذاته في كل مكان، وهذا قول طوائف من أهل الكلام والتصوف، كأبي معاذ وأمثاله، وقد ذكر الأشعري في المقالات هذا عن طوائف، ويوجد في كلام السالمية كأبي طالب المكي وأتباعه، كأبي الحكم بن برجان وأمثاله ما يشير إلى نحو من هذا، كما يوجد في كلامهم ما يناقض هذا‏.‏
وفي الجملة، فالقول بالحلول أو ما يناسبه وقع فيه كثير من متأخرى الصوفية؛ ولهذا كان أئمة القوم يحذرون منه كما في قول الجنيد لما سئل عن التوحيد فقال‏: التوحيد إفراد الحدوث عن القدم، فبين أن التوحيد أن يميز بين القديم والمحدث‏.‏
وقد أنكر ذلك عليه ابن عربي صاحب الفصوص وادعى أن الجنيد وأمثاله ماتوا وما عرفوا التوحيد، لما أثبتوا الفرق بين الرب والعبد، بناء على دعواه أن التوحيد ليس فيه فرق بين الرب والعبد، وزعم أنه لا يميز بين القديم والمحدث إلا من ليس بقديم ولا محدث وهذا جهل فإن المعرفة بأن هذا ليس ذاك، والتمييز بين هذا وذاك لا يفتقر إلى أن يكون العارف المميز بين الشيئين ليس هو أحد الشيئين، بل الإنسان يعلم أنه ليس هو ذلك الإنسان الآخر، مع أنه أحدهما، فكيف لا يعلم أنه غير ربه، وإن كان هو أحدهما‏؟‏

ص -300- الأصل الثاني‏: الاحتجاج بالقدر على المعاصي، وعلى ترك المأمور وفعل المحظور، فإن القدر يجب الإيمان به، ولا يجوز الاحتجاج به على مخالفة أمر الله ونهيه، ووعده ووعيده‏.‏
والناس الذين ضلوا في القدر على ثلاثة أصناف‏:
قوم آمنوا بالأمر والنهي، والوعد والوعيد، وكذبوا بالقدر، وزعموا أن من الحوادث ما لا يخلقه الله، كالمعتزلة ونحوهم‏.‏
وقوم آمنوا بالقضاء والقدر، ووافقوا أهل السنة والجماعة، على أنه ما شاء الله كان، وما لم يشأ لم يكن، وأنه خالق كل شيء، وربه ومليكه، لكن عارضوا هذا بالأمر والنهي، وسموا هذا حقيقة، وجعلوا ذلك معارضا للشريعة‏.‏
وفيهم من يقول‏: إن مشاهدة القدر تنفي الملام والعقاب، وإن العارف يستوى عنده هذا وهذا‏.‏
وهم في ذلك متناقضون، مخالفون للشرع والعقل، والذوق والوجد، فإنهم لا يسوون بين من أحسن إليهم، وبين من ظلمهم، ولا يسوون بين العالم والجاهل، والقادر والعاجز، ولا بين الطيب والخبيث، ولا بين العادل والظالم، بل يفرقون بينهما، ويفرقون أيضا بموجب أهوائهم وأغراضهم، لا بموجب الأمر والنهي، ولا يقفون لا مع القدر، ولا مع الأمر، بل كما

ص -301- قال بعض العلماء‏: أنت عند الطاعة قدري، وعند المعصية جبري، أي مذهب يوافق هواك تمذهبت به‏.‏
ولا يوجد أحد يحتج بالقدر في ترك الواجب وفعل المحرم إلا وهو متناقض، لا يجعله حجة في مخالفة هواه، بل يعادي من آذاه وإن كان محقا، ويحب من وافقه على غرضه وإن كان عدوا لله، فيكون حبه وبغضه، وموالاته ومعاداته بحسب هواه وغرضه وذوق نفسه ووجده لا بحسب أمر الله ونهيه، ومحبته وبغضه، وولايته وعداوته‏.‏
إذ لا يمكنه أن يجعل القدر حجة لكل أحد، فإن هذا مستلزم للفساد، الذي لا صلاح معه، والشر الذي لا خير فيه؛ إذ لو جاز أن يحتج كل أحد بالقدر لما عوقب معتد، ولا اقتص من ظالم باغ، ولا أخذ لمظلوم حقه من ظالمه، ولفعل كل أحد ما يشتهيه، من غير معارض يعارضه فيه، وهذا فيه من الفساد ما لا يعلمه إلا رب العباد‏.‏
فمن المعلوم بالضرورة أن الأفعال تنقسم إلى ما ينفع العباد، وإلى ما يضرهم، والله قد بعث رسوله صلى الله عليه وسلم يأمر المؤمنين بالمعروف، وينهاهم عن المنكر، ويحل لهم الطيبات، ويحرم عليهم الخبائث، فمن لم يتبع شرع الله ودينه تبع ضده من الأهواء والبدع، وكان احتجاجه بالقدر من الجدل بالباطل؛ ليدحض به الحق، لا من باب الاعتماد عليه، ولزمه أن يجعل كل من جرت عليه المقادير، من أهل المعاذير‏.‏

ص -302- وإن قال‏: أنا أعذر بالقدر من شهده، وعلم أن الله خالق فعله ومحركه، لا من غاب عن هذا الشهود، أو كان من أهل الجحود‏.‏ قيل له‏: فيقال لك‏: وشهود هذا، وجحود هذا من القدر‏؟‏ فالقدر متناول لشهود هذا، وجحود هذا‏؟‏ فإن كان هذا موجبا للفرق مع شمول القدر لهما، فقد جعلت بعض الناس محمودا، وبعضهم مذموما مع شمول القدر لهما‏؟‏ وهذا رجوع إلى الفرق واعتصام بالأمر والنهي، وحينئذ فقد نقضت أصلك، وتناقضت فيه، وهذا لازم لكل من دخل معك فيه‏.‏
ثم مع فساد هذا الأصل وتناقضه، فهو قول باطل وبدعة مضلة‏.‏
فمن جعل الإيمان بالقدر وشهوده عذرًا في ترك الواجبات، وفعل المحظورات، بل الإيمان بالقدر حسنة من الحسنات، وهذه لا تنهض بدفع جميع السيئات، فلو أشرك مشرك بالله، وكذب رسوله ناظرًا إلى أن ذلك مقدر عليه، لم يكن ذلك غافرًا لتكذيبه، ولا مانعا من تعذيبه، فإن الله لا يغفر أن يشرك به، سواء كان المشرك مقرًا بالقدر وناظرًا إليه، أو مكذبًا به أو غافلًا عنه، فقد قال إبليس‏: ‏{‏بِمَآ أَغْوَيْتَنِي لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ‏}‏ ‏[‏الحجر‏: ‏39‏]‏، فأصر واحتج بالقدر، فكان ذلك زيادة في كفره، وسببا لمزيد عذابه‏.‏
وأما آدم عليه السلام فإنه قال‏: ‏{‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏: ‏23‏]‏، قال تعالى‏: ‏{‏فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عليه إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏: ‏37‏]‏‏.‏

ص -303- فمن استغفر وتاب كان آدميا سعيدا، ومن أصر واحتج بالقدر كان إبليسيا شقيا، وقد قال تعالى لإبليس‏: ‏{‏لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏: ‏85‏]‏‏.‏ وهذا الموضع ضل فيه كثير من الخائضين في الحقائق، فإنهم يسلكون أنواعا من الحقائق التي يجدونها ويذوقونها، ويحتجون بالقدر فيما خالفوا فيه الأمر، فيضاهئون المشركين الذين كانوا يبتدعون دينا لم يشرعه الله، ويحتجون بالقدر على مخالفة أمر الله‏.‏
والصنف الثالث‏: من الضالين في القدر‏: من خاصم الرب في جمعه بين القضاء والقدر، والأمر والنهي كما يذكرون ذلك على لسان إبليس وهؤلاء خصماء الله وأعداؤه‏.‏
وأما أهل الإيمان‏: فيؤمنون بالقضاء والقدر، والأمر والنهي، ويفعلون المأمور، ويتركون المحظور، ويصبرون على المقدور، كما قال تعالى‏: ‏{‏إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏: 90‏]‏، فالتقوى تتناول فعل المأمور، وترك المحظور، والصبر يتضمن الصبر على المقدور‏.‏
وهؤلاء إذا أصابتهم مصيبة في الأرض أو في أنفسهم علموا أن ذلك في كتاب، وأن ما أصابهم لم يكن ليخطئهم، وما أخطأهم لم يكن ليصيبهم، فسلموا الأمر لله وصبروا على ما ابتلاهم به‏.‏
وأما إذا جاء أمر الله فإنهم يسارعون في الخيرات، ويسابقون إلى

ص -304- الطاعات، ويدعون ربهم رغبا ورهبا، ويجتنبون محارمه ويحفظون حدوده، ويستغفرون الله ويتوبون إليه من تقصيرهم فيما أمر وتعديهم لحدوده؛ علما منهم بأن التوبة فرض على العباد دائما، واقتداء بنبيهم، حيث يقول في الحديث الصحيح‏: ‏"‏أيها الناس، توبوا إلى ربكم، فوالذي نفسي بيده إني لأستغفر الله وأتوب إليه في اليوم مائة مرة‏"‏، وفي رواية‏: ‏"‏أكثر من سبعين مرة‏"‏، وآخر سورة نزلت عليه‏: ‏{‏إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏سورة النصر‏]‏‏.‏ وإذا عرف هذان الأصلان، فعليهما ينبني جواب ما في هذا السؤال من الكلمات، ويعرف ما دخل في هذه الأمور من الضلالات‏.‏
فقول القائل‏: إن الله لطف ذاته فسماها حقا، وكثفها فسماها خلقا، هو من أقوال أهل الوحدة والحلول والاتحاد، وهو باطل؛ فإن اللطيف إن كان هو الكثيف فالحق هو الخلق ولا تلطيف ولا تكثيف، وإن كان اللطيف غير الكثيف فقد ثبت الفرق بين الحق والخلق، وهذا هو الحق، وحينئذ فالحق لا يكون خلقا، فلا يتصور أن ذات الحق تكون خلقا بوجه من الوجوه، كما أن ذات المخلوق لا تكون ذات الخالق بوجه من الوجوه‏.‏
وكذلك قول الآخر‏: ‏[‏ظهر فيها حقيقة، واحتجب عنها مجازًا‏]‏ فإنه إن كان الظاهر غير المظاهر، فقد ثبت الفرق بين الرب والعبد، وإن لم يكن أحدهما غير الآخر، فلا يتصور ظهور ولا احتجاب‏.‏

ص -305- ثم قوله‏: ‏[‏فمن كان من أهل الحق شهدها مظاهر ومجالي، ومن كان من أهل الفرق شهدها ستورًا وحجبا‏]‏ كلام ينقض بعضه بعضا، فإنه إن كان الوجود واحدًا لم يكن أحد الشاهدين غير الآخر، ولم يكن الشاهد غير المشهود‏.‏ ولهذا قال بعض شيوخ هؤلاء‏: من قال‏: إن في الكون سوى الله فقد كذب‏.‏ فقال له آخر‏: فمن الذي كذب‏؟‏ فأفحمه‏.‏ وهذا لأنه إذا لم يكن موجود سوى الواجب بنفسه، كان هو الذي يكذب ويظلم، ويأكل ويشرب، وهذا يصرح به أئمة هؤلاء، كما يقول صاحب الفصوص وغيره‏: إنه موصوف بجميع صفات الذم، وأنه هو الذي يمرض ويضرب وتصيبه الآفات، ويوصف بالمعايب والنقائص، كما أنه هو الذي يوصف بنعوت المدح والذم‏.‏
قال‏: فالعلى بنفسه هو الذي يكون له جميع الصفات الثبوتية والسلبية، سواء كانت محمودة عقلا وشرعًا وعرفا، أو مذمومة عقلا وشرعًا وعرفًا، وليس ذلك إلا لمسمى الله خاصة‏.‏
وقال‏: ألا ترى الحق يظهر بصفات المحدثات وقد أخبر بذلك عن نفسه، وبصفات النقص وبصفات الذم‏؟‏ ألا ترى المخلوق يظهر بصفات الخالق وكلها حق له، كما أن صفات المخلوق حق للخالق‏.‏
وقول القائل‏:
لقد حق لي عشق الوجود وأهله
يقتضي أنه يعشق إبليس وفرعون وهامان وكل كافر، ويعشق الكلاب

ص -306- والخنازير، والبول والعذرة، وكل خبيث، مع أنه باطل عقلا وشرعًا، فهو كاذب في ذلك متناقض فيه، فإنه لو آذاه مؤذ وآلمه ألما شديدًا لأبغضه وعاداه، بل اعتدى في أذاه، فعشق الرجل لكل موجود محال عقلا، محرم شرعا‏.‏
وما ذكر عن بعضهم من قوله‏: ‏[‏عين ما ترى ذات لا ترى، وذات لا ترى عين ما ترى‏]‏ هو من كلام ابن سبعين، وهو من أكابر أهل الشرك والإلحاد، والسحر والاتحاد، وكان من أفاضلهم وأذكيائهم وأخبرهم بالفلسفة وتصوف المتفلسفة‏.‏
وقول ابن عربي‏: ‏[‏ظاهره خلقه، وباطنه حقه‏]‏ هو قول أهل الحلول، وهو متناقض في ذلك، فإنه يقول بالوحدة، فلا يكون هناك موجودان، أحدهما باطن والآخر ظاهر، والتفريق بين الوجود والعين تفريق لا حقيقة له، بل هو من أقوال أهل الكذب والمين‏.‏
وقول ابن سبعين‏: ‏[‏رب مالك، وعبد هالك، وأنتم ذلك، الله فقط، والكثرة وهم‏]‏ هو موافق لأصله الفاسد في أن وجود المخلوق وجود الخالق، ولهذا قال‏: وأنتم ذلك‏.‏ فإنه جعل العبد هالكا أي‏: لا وجود له، فلم يبق إلا وجود الرب، فقال‏: وأنتم ذلك، وكذلك قال‏: الله فقط، والكثرة وهم، فإنه على قوله لا موجود إلا الله‏.‏
ولهذا كان يقول هو وأصحابه في ذكرهم‏: ليس إلا الله، بدل قول المسلمين‏: لا إله إلا الله‏.‏

ص -307- وكان الشيخ قطب الدين ابن القسطلاني يسميهم ‏[‏الليسية‏]‏ ويقول‏: احذروا هؤلاء الليسية، ولهذا قال‏: ‏والكثرة وهم وهذا تناقض، فإن قوله‏: ‏[‏وهم‏]‏ يقتضي متوهما، فإن كان المتوهم هو الوهم فيكون الله هو الوهم، وإن كان المتوهم هو غير الوهم فقد تعدد الوجود، وكذلك إن كان المتوهم هو الله فقد وصف الله بالوهم الباطل، وهذا مع أنه كفر فهو يناقض قوله‏: الوجود واحد، وإن كان المتوهم غيره، فقد أثبت غير الله، وهذا يناقض أصله، ثم متى أثبت غيرًا لزمت الكثرة، فلا تكون الكثرة وهمًا، بل تكون حقا‏.‏
والبيتان المذكوران عن ابن عربي مع تناقضهما مبنيان على هذا الأصل، فإن قوله‏:
يا صورة أنس سرها معنائي
خطاب على لسان الحق، يقول لصورة الإنسان‏: يا صورة أنس سرها معنائي، أي هي الصورة وأنا معناها، وهذا يقتضي أن المعنى غير الصورة، وهو يقتضي التعدد، والتفريق بين المعنى والصورة، فإن كان وجود المعنى هو وجود الصورة كما يصرح به فلا تعدد، وإن كان وجود هذا غير وجود هذا فهو متناقض في قوله‏.‏
وقوله‏:
ما خلقك للأمر ترى لولائي

ص -308- كلام مجمل يمكن أن يريد به معنى صحيحا، أي لولا الخالق لما وجد المكلفون ولا خلق لأمر الله، لكن قد عرف أنه لا يقول بهذا، وأن مراده الوحدة والحلول والاتحاد؛ ولهذا قال‏:

شئناك فأنشأناك خلقًا بشرًا كي تشهدنا في أكمل الأشياء

فبين أن العبيد يشهدونه في أكمل الأشياء وهي الصورة الإنسانية، وهذا يشير إلى الحلول وهو حلول الحق في الخلق لكنه متناقض في كلامه، فإنه لا يرضي بالحلول، ولا يثبت موجودين حل أحدهما في الآخر، بل عنده وجود الحال هو عين وجود المحل، لكنه يقول بالحلول بين الثبوت والوجود، فوجود الحق حل في ثبوت الممكنات، وثبوتها حل في وجوده، وهذا الكلام لا حقيقة له في نفس الأمر، فإنه لا فرق بين هذا وهذا، لكنه هو مذهبه المتناقض في نفسه‏.‏
وأما الرجل الذي طلب من والده الحج، فأمره أن يطوف بنفس الأب فقال‏: طف ببيت ما فارقه الله طرفة عين قط، فهذا كفر بإجماع المسلمين، فإن الطواف بالبيت العتيق مما أمر الله به ورسوله، وأما الطواف بالأنبياء والصالحين فحرام بإجماع المسلمين، ومن اعتقد ذلك دينا فهو كافر، سواء طاف ببدنه أو بقبره‏.‏
وقوله‏: ‏[‏ما فارقه الله طرفة عين قط‏]‏ إن أراد به الحلول المطلق العام فهو مع بطلانه متناقض، فإنه لا فرق حينئذ بين الطائف والمطوف به، فلم يكن طواف

ص -309- هذا بهذا أولى من العكس، بل هذا يستلزم أنه يطاف بالكلاب، والخنازير، والكفار، والنجاسات، والأقذار، وكل خبيث وكل ملعون، لأن الحلول والاتحاد العام يتناول هذا كله‏.‏
وقد قال مرة شيخهم الشيرازي لشيخه التلمساني، وقد مر بكلب أجرب ميت‏: هذا أيضًا من ذات الله‏؟‏ فقال‏: وثمَّ خارج عنه‏؟‏ ومر التلمساني ومعه شخص بكلب، فركضه الآخر برجله، فقال‏: لا تركضه فإنه منه، وهذا مع أنه من أعظم الكفر والكذب الباطل في العقل والدين فإنه متناقض، فإن الراكض والمركوض واحد، وكذلك الناهي والمنهي، فليس شيء من ذلك بأولى بالأمر والنهي من شيء، ولا يعقل مع الوحدة تعدد، وإذا قيل‏: مظاهر ومجالى، قيل‏: إن كان لها وجود غير وجود الظاهر والمتجلى، فقد ثبت التعدد وبطلت الوحدة، وإن كان وجود هذا هو وجود هذا لم يبق بين الظاهر، والمظهر، والمتجلي فيه فرق‏.‏
وإن أراد بقوله‏: ‏[‏ما فارقه الله طرفة عين‏]‏ الحلول الخاص كما تقوله النصارى في المسيح لزم أن يكون هذا الحلول ثابتا له من حين خلق كما تقوله النصارى في المسيح فلا يكون ذلك حاصلا له بمعرفته وعبادته وتحقيقه وعرفانه‏.‏
وحينئذ فلا يكون فرق بينه وبين غيره من الآدميين، فلماذا يكون الحلول ثابتا له دون غيره‏؟‏ وهذا شر من قول النصارى، فإن النصارى ادعوا ذلك في المسيح لكونه خلق من غير أب، وهؤلاء الشيوخ لم يفضلوا في نفس التخليق، وإنما فضلوا بالعبادة والمعرفة، والتحقيق والتوحيد‏.‏

ص -310- وهذا أمر حصل لهم بعد أن لم يكن لهم، فإذا كان هذا هو سبب الحلول، وجب أن يكون الحلول فيهم حادثا لا مقارنا لخلقهم، وحينئذ فقولهم‏: إن الرب ما فارق أبدانهم أو قلوبهم طرفة عين قط، كلام باطل كيفما قدر‏.‏
وأما ما ذكر عن رابعة العدوية من قولها عن البيت‏: إنه الصنم المعبود في الأرض، فهو كذب على رابعة، ولو قال هذا من قاله لكان كافرًا يستتاب، فإن تاب وإلا قتل، وهو كذب، فإن البيت لا يعبده المسلمون، ولكن يعبدون رب البيت بالطواف به، والصلاة إليه، وكذلك ما نقل من قولها‏: والله ما ولجه الله ولا خلا منه، كلام باطل عليها‏.‏
وعلى مذهب الحلولية لا فرق بين ذاك البيت وغيره في هذا المعني، فلأي مزية يطاف به ويصلى إليه ويحج دون غيره من البيوت‏؟‏
وقول القائل‏: ما ولج الله فيه كلام صحيح‏.‏ وأما قوله‏: ما خلا منه فإن أراد أن ذاته حالة فيه أو ما يشبه هذا المعنى، فهو باطل وهو مناقض لقوله‏: ما ولج فيه، وإن أراد به أن الاتحاد ملازم له لم يتجدد له ولوج ولم يزل غير حال فيه، فهذا مع أنه كفر وباطل يوجب ألا يكون للبيت مزية على غيره من البيوت إذ الموجودات كلها عندهم كذلك‏.‏

ص -311- وأما البيتان المنسوبان إلى الحلاج‏:

سبحان من أظهر ناسوته سر سنا لاهوته الثاقب

حتى بدا فى خلقه ظاهرا في صورة الآكل والشارب

فهذه قد بين بها الحلول الخاص كما تقول النصارى في المسيح وكان أبو عبد الله ابن خفيف الشيرازي قبل أن يطلع على حقيقة أمر الحلاج يذب عنه، فلما أنشد هذين البيتين قال‏: لعن الله من قال هذا‏.‏
وقوله‏: وله‏:

عقد الخلائق في الإله عقائدا وأنا اعتقدت جميع ما اعتقدوه

فهذا البيت يعرف لابن عربي، فإن كان قد سبقه إليه الحلاج وقد تمثل هو به، فإضافته إلى الحلاج صحيحة، وهو كلام متناقض باطل‏.‏
فإن الجمع بين النقيضين في الاعتقاد في غاية الفساد‏.‏ والقضيتان المتناقضتان بالسلب والإيجاب على وجه يلزم من صدق أحدهما كذب الأخرى لا يمكن الجمع بينهما‏.‏
وهؤلاء يزعمون أنه يثبت عندهم في الكشف ما يناقض صريح العقل، وإنهم يقولون بالجمع بين النقيضين وبين الضدين، وأن من سلك طريقهم يقول بمخالفة المعقول والمنقول، ولا ريب أن هذا من أفسد ما ذهب إليه أهل السفسطة‏.‏

ص -312- ومعلوم أن الأنبياء عليهم السلام أعظم من الأولىاء، والأنبياء جاؤوا بما تعجز العقول عن معرفته، ولم يجيؤوا بما تعلم العقول بطلانه، فهم يخبرون بمحارات العقول، لا بمحالات العقول، وهؤلاء الملاحدة يدعون أن محالات العقول صحيحة، وأن الجمع بين النقيضين صحيح، وأن ما خالف صريح المعقول وصحيح المنقول صحيح‏.‏
ولا ريب أنهم أصحاب خيال وأوهام، يتخيلون في نفوسهم أمورًا يتخيلونها ويتوهمونها، فيظنونها ثابتة في الخارج، وإنما هي من خيالاتهم، والخيال الباطل يتصور فيه ما لا حقيقة له‏.‏
ولهذا يقولون‏: أرض الحقيقة هي أرض الخيال، كما يقول ذلك ابن عربي وغيره، ولهذا يحكون حكاية ذكرها سعيد الفرغاني شارح قصيدة ابن الفارض، وكان من شيوخهم‏.‏
وأما قوله‏:

بيني وبينك إني تزاحمني فارفع بحقك إنيي من البين

فإن هذا الكلام يفسر بمعانٍ ثلاثة، يقوله الملحد، ويقوله الزنديق، ويقوله الصديق‏.‏
فالأول‏: مراده به طلب رفع ثبوت إنيته حتى يقال‏: إن وجوده هو وجود الحق، وإنيته هي إنية الحق، فلا يقال‏: إنه غير الله ولا سواه‏.‏

ص -313- ولهذا قال سلف هؤلاء الملاحدة‏: إن الحلاج نصف رجل، وذلك أنه لم ترفع له الإنية بالمعنى، فرفعت له صورة‏.‏ يقولون‏: إنه لما لم ترفع إنيته في الثبوت في حقيقة شهوده رفعت صورة فقتل، وهذا القول مع ما فيه من الكفر والإلحاد، فهو متناقض ينقض بعضه بعضا فإن قوله‏:
بيني وبينك إني تزاحمني
خطاب لغيره، وإثبات إنية بينه وبين ربه، وهذا إثبات أمور ثلاثة ولذلك يقول‏:
فارفع بحقك إنيي من البين
طلب من غيره أن يرفع إنيته، وهذا إثبات لأمور ثلاثة‏.‏
وهذا المعنى الباطل هو الفناء الفاسد، وهو الفناء عن وجود السوى، فإن هذا فيه طلب رفع الإنية وهو طلب الفناء والفناء ثلاثة أقسام‏:
فناء عن وجود السوى، وفناء عن شهود السوى، وفناء عن عبادة السوى‏.‏
فالأول‏: هو فناء أهل الوحدة الملاحدة، كما فسروا به كلام الحلاج وهو أن يجعل الوجود وجودًا واحدًا‏.‏
وأما الثاني وهو الفناء عن شهود السوى‏: فهذا هو الذي يعرض لكثير من السالكين، كما يحكى عن أبي يزيد وأمثاله وهو مقام الاصطلام، وهو أن يغيب بموجوده عن وجوده، وبمعبوده عن عبادته، وبمشهوده عن شهادته، وبمذكوره عن ذكره، فيفنى من لم يكن، ويبقى من لم يزل، وهذا كما يحكى أن

ص -314- رجلا كان يحب آخر، فألقى المحبوب نفسه في الماء، فألقى المحب نفسه خلفه فقال‏: أنا وقعت فلم وقعت أنت‏؟‏ فقال‏: غبت بك عني، فظننت أنك أني‏.‏ فهذا حال من عجز عن شهود شىء من المخلوقات إذا شهد قلبه وجود الخالق، وهو أمر يعرض لطائفة من السالكين‏.‏
ومن الناس من يجعل هذا من السلوك، ومنهم من يجعله غاية السلوك، حتى يجعلوا الغاية هو الفناء في توحيد الربوبية، فلا يفرقون بين المأمور والمحظور، والمحبوب والمكروه‏.‏
وهذا غلط عظيم، غلطوا فيه بشهود القدر وأحكام الربوبية عن شهود الشرع والأمر والنهي، وعبادة الله وحده وطاعة رسوله، فمن طلب رفع إنيته بهذا الاعتبار، لم يكن محمودًا على هذا ولكن قد يكون معذورًا‏.‏
وأما النوع الثالث وهو الفناء عن عبادة السوى‏: فهذا حال النبيين وأتباعهم، وهو أن يفنى بعبادة الله عن عبادة ما سواه، وبحبه عن حب ما سواه، وبخشيته عن خشية ما سواه، وطاعته عن طاعة ما سواه، وبالتوكل عليه عن التوكل على ما سواه، فهذا تحقيق توحيد الله وحده لا شريك له، وهو الحنيفية ملة إبراهيم‏.‏
ويدخل في هذا‏: أن يفنى عن اتباع هواه بطاعة الله، فلا يحب إلا لله، ولا يبغض إلا لله، ولا يعطي إلا لله، ولا يمنع إلا لله، فهذا هو الفناء الديني الشرعي، الذي بعث الله به رسله وأنزل به كتبه‏.‏

ص -315- ومن قال‏:
فارفع بحقك إنيي من البين
بمعنى أن يرفع هو نفسه فلا يتبع هواه، ولا يتوكل على نفسه وحوله وقوته، بل يكون عمله لله لا لهواه، وعمله بالله وبقوته لا بحوله وقوته، كما قال تعالى‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: 5‏]‏ فهذا حق محمود‏.‏
وهذا كما يحكى عن أبي يزيد أنه قال‏: ‏رأيت رب العزة في المنام فقلت‏: خدايي كيف الطريق إليك‏؟‏ قال‏: اترك نفسك وتعال أي اترك اتباع هواك والاعتماد على نفسك فيكون عملك لله واستعانتك بالله، كما قال تعالى‏: ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عليه‏}‏ ‏[‏هود‏: ‏123‏]‏
والقول المحكي عن ابن عربي‏:
وبي حلفت وإن المقسم الله
هو أيضا من إلحادهم وإفكهم جعل نفسه حالفة بنفسه، وجعل الحالف هو الله، فهو الحالف والمحلوف به، كما يقولون‏: أرسل من نفسه إلى نفسه رسولا بنفسه، فهو المرسِل والمرسَل إليه والرسول‏.‏ وكما قال ابن الفارض في قصيدته نظم السلوك‏:

لها صلواتي بالمقام أقيمها وأشهد فيها أنها لي صلت

كلانا مصل واحد ساجد إلى حقيقته بالجمع في كل سجدة

ص -316- وما كان بي صلى سواي ولم تكن صلاتي لغيري في أدا كل ركعة

إلى أن قال‏:

وما زلت إياها وإياي لم تزل ولا فرق بل ذاتي لذاتي أحبت

وقد رفعت تاء المخاطب بيننا وفي رفعها عن فرقة الفرق رفعتي

فإن دعيت كنت المجيب وإن أكن منادى أجابت من دعاني ولبت

إلى رسولا كنت مني مرسلا وذاتي بآياتي على استدلت

وأما المنقول عن عيسى ابن مريم صلوات الله عليه فهو كذب عليه، وهو كلام ملحد كاذب وضعه على المسيح، وهذا لم ينقله عنه مسلم ولا نصراني، فإنه لا يوافق قول النصارى، فإن قوله‏: إن الله اشتاق أن يرى ذاته المقدسة فخلق من نوره آدم، وجعله كالمرآة ينظر إلى ذاته المقدسة فيها، وإني أنا ذلك النور وآدم المرآة، فهذا الكلام مع ما فيه من الكفر والإلحاد متناقض، وذلك أن الله سبحانه يرى نفسه كما يسمع كلام نفسه، وهذا رسول الله صلى الله عليه وسلم وهو عبد مخلوق لله قال لأصحابه‏: ‏"‏إني أراكم من وراء ظهري كما أراكم من بين يدي‏"‏‏.‏ فإذا كان المخلوق قد يرى ما خلفه وهو أبلغ من رؤية نفسه فالخالق تعالى كيف لا يرى نفسه‏؟‏ وأيضا فإن شوقه إلى رؤية نفسه حتى خلق آدم، يقتضي أنه لم يكن في الأزل يرى نفسه حتى خلق آدم‏.‏

ص -317- ثم ذلك الشوق إن كان قديما، كان ينبغي أن يفعل ذلك في الأزل، وإن كان محدثا فلابد من سبب يقتضي حدوثه، مع أنه قد يقال‏: الشوق أيضا صفة نقص، ولهذا لم يثبت ذلك في حق الله تعالى، وقد روى‏: ‏"‏طال شوق الأبرار إلى لقائي وأنا إلى لقائهم أشوق‏"‏ وهو حديث ضعيف‏.‏
وقوله‏: ‏"‏فخلق من نوره آدم وجعله كالمرآة، وأنا ذلك النور وآدم هو المرآة‏"‏ يقتضي أن يكون آدم مخلوقا من المسيح، وهذا نقيض الواقع، فإن آدم خلق قبل المسيح، والمسيح خلق من مريم، ومريم من ذرية آدم فكيف يكون آدم مخلوقاً من ذريته‏؟‏‏.‏
وإن قيل‏: المسيح هو نور الله فهذا القول وإن كان من جنس قول النصارى فهو شر من قول النصارى، فإن النصارى يقولون‏: إن المسيح؛ هو الناسوت، واللاهوت الذي هو الكلمة هي جوهر الابن‏.‏ وهم يقولون‏: اتحاد اللاهوت والناسوت متجدد حين خلق بدن المسيح، لا يقولون‏: إن آدم خلق من المسيح، إذ المسيح عندهم اسم اللاهوت والناسوت جميعا، وذلك يمتنع أن يخلق منه آدم، وأيضا فهم لا يقولون‏: إن آدم خلق من لاهوت المسيح‏.‏
وأيضا، فقول القائل‏: إن آدم خلق من نور الله الذي هو المسيح‏: إن أراد به نوره الذي هو صفة لله، فذاك ليس هو المسيح الذي هو قائم بنفسه، إذ يمتنع أن يكون القائم بنفسه صفة لغيره، وإن أراد بنوره ما هو نور منفصل عنه، فمعلوم أن المسيح لم يكن شيئا موجودا منفصلا قبل خلق آدم، فامتنع على كل تقدير أن يكون آدم مخلوقا من نور الله الذي هو المسيح‏.‏

ص -318- وأيضا فإذا كان آدم كالمرآة، وهو ينظر إلى ذاته المقدسة فيها، لزم أن يكون الظاهر في آدم هو مثال ذاته، لا أن آدم هو ذاته، ولا مثال ذاته، ولا كذاته‏.‏
وحينئذ، فإن كان المراد بذلك أن آدم يعرف الله تعالى، فيرى مثال ذاته العلمي في آدم، فالرب تعالى يعرف نفسه، فكان المثال العلمي إذا أمكن رؤيته كانت رؤيته للعلم المطابق له القائم بذاته أولى من رؤيته للعلم القائم بآدم، وإن كان المراد أن آدم نفسه مثال لله، فلا يكون آدم هو المرآة، بل يكون هو كالمثال الذي في المرآة‏.‏
وأيضا، فتخصيص المسيح بكونه ذلك النور، هو قول النصارى الذين يخصونه بأنه الله أو ابن الله، وهؤلاء الاتحادية ضموا إلى قول النصارى قولهم بعموم الاتحاد، حيث جعلوا في غير المسيح من جنس ما تقوله النصارى في المسيح‏.‏
وأما قول ابن الفارض‏:

وشاهدْ إذا استجليت ذاتك من ترى بغير مراء في المرآة الصقيلة

أغيرك فيها لاح أم أنت ناظر إليك بها عند انعكاس الأشعة‏؟‏

فهذا تمثيل فاسد، وذلك أن الناظر في المرآة يرى مثال نفسه، فيرى نفسه بواسطة المرآة لا يرى نفسه بلا واسطة، فقولهم بوحدة الوجود باطل، وبتقدير صحته ليس هذا مطابقا له‏.‏

ص -319- وأيضا،فهؤلاء يقولون بعموم الوحدة والاتحاد والحلول في كل شىء،فتخصيصهم بعد هذا آدم أو نحو المسيح يناقض قولهم بالعموم، وإنما يخص المسيح ونحوه من يقول بالاتحاد الخاص، كالنصارى والغالية من الشيعة، وجهال النساك ونحوهم‏.‏
وأيضا، فلو قدر أن الإنسان يرى نفسه في المرآة، فالمرآة خارجة عن نفسه، فيرى نفسه أو مثال نفسه في غيره، والكون عندهم ليس فيه غير ولا سوى، فليس هناك مظهر مغاير للظاهر، ولا مرآة مغايرة للرائي‏.‏
وهم يقولون‏: إن الكون مظاهر الحق، فإن قالوا‏: المظاهر غير الظاهر لزم التعدد وبطلت الوحدة، وإن قالوا‏: المظاهر هي الظاهر لم يكن قد ظهر شىء في شىء، ولا تجلى شىء في شىء، ولا ظهر شىء لشىء، ولا تجلى شىء لشىء، وكان قوله‏:
وشاهد إذا استجليت نفسك من ترى
كلاما متناقضا؛ لأن هنا مخاطِبا ومخاطَبا ومرآة تستجلى فيها الذات، فهذه ثلاثة أعيان، فإن كان الوجود واحداً بالعين بطل هذا الكلام، وكل كلمة يقولونها تنقض أصلهم‏.

ص -320- فصل
وأما ما ذكره من قول ابن إسرائيل‏: الأمر أمران‏: أمر بواسطة وأمر بغير واسطة، إلى آخره فمضمونه أن الأمر الذي بواسطة هو الأمر الشرعي الديني، والذي بلا واسطة هو الأمر القدري الكوني، وجعله أحد الأمرين بواسطة والآخر بغير واسطة كلام باطل، فإن الأمر الديني يكون بواسطة وبغير واسطة، فإن اللّه كلم موسى وأمره بلا واسطة، وكذلك كلم محمداً صلى الله عليه وسلم، وأمره ليلة المعراج، وكذلك كلم آدم وأمره بلا واسطة وهي أوامر دينية شرعية‏.‏
وأما الأمر الكوني‏: فقول القائل‏: إنه بلا واسطة خطأ، بل الله تعالى خلق الأشياء بعضها ببعض، وأمر التكوين ليس هو خطابا يسمعه المكون المخلوق، فإن هذا ممتنع؛ ولهذا قيل‏: إن كان هذا خطابا له بعد وجوده لم يكن قد كون بكن؛ بل كان قد كون قبل الخطاب، وإن كان خطابا له قبل وجوده فخطاب المعدوم ممتنع‏.‏ وقد قيل في جواب هذا‏: إنه خطاب لمعلوم لحضوره في العلم، وإن كان معدوما في العين‏.‏
وأما ما ذكره الفقير فهو سؤال وارد بلا ريب‏.‏

ص -321- وأما ما ذكره عن شيخه من أن آدم كان توحيده ظاهرًا وباطنًا فكان قوله‏: لا تقرب ظاهراً، وكان أمره ‏[‏بكل‏]‏ باطنا‏.‏
فيقال‏: إن أريد بكونه قال‏: ‏[‏كل‏]‏ باطنا أنه أمره بذلك في الباطن أمر تشريع ودين، فهذا كذب وكفر‏.‏ وإن كان أراد أنه خلق ذلك وقدره وكونه، فهذا قدر مشترك بين آدم وبين سائر المخلوقات، فإنما أمره إذا أراد شيئا أن يقول له كن فيكون‏.‏
وإن قيل‏: إن آدم شهد الأمر الكوني القدري وكان مطيعاً لله بامتثاله له، كما يقول هؤلاء‏: إن العارف الشاهد للقدر يسقط عنه الملام، فهذا مع أنه معلوم بطلانه بالضرورة من دين الإسلام فهو كفر باتفاق المسلمين‏.‏
فيقال‏: الأمر الكوني يكون موجودًا قبل وجود المكون، لا يسمعه العبد، وليس امتثاله مقدورًا له، بل الرب هو الذي يخلق ما كونه بمشيئته وقدرته، والله تعالى ليس له شريك في الخلق والتكوين‏.‏والعبد وإن كان فاعلاً بمشيئته وقدرته، والله خالق كل ذلك، فتكوين الله للعبد ليس هو أمرًا لعبد موجود في الخارج يمكنه الامتثال، وكذلك ما خلقه من أحواله وأعماله خلقه بمشيئته وقدرته و‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ ٍ‏}‏‏[‏يس‏: ‏82‏]‏، فكل ما كان من المكونات فهو داخل في هذا الأمر

ص -322- وأكل آدم من الشجرة، وغير ذلك من الحوادث، داخل تحت هذا كدخول آدم، فنفس أكل آدم هو الداخل تحت هذا الأمر كما دخل آدم‏.‏
فقول القائل‏: إنه قال لآدم في الباطن‏: ‏[‏كل‏]‏مثل قوله‏: إنه قال للكافر‏: اكفر، وللفاسق‏: افسق، والله لا يأمر بالفحشاء، ولا يحب الفساد، ولا يرضى لعباده الكفر، ولا يوجد منه خطاب باطن، ولا ظاهر للكفار والفساق، والعصاة بفعل الكفر والفسوق والعصيان، وإن كان ذلك واقعا بمشيئته، وقدرته وخلقه وأمره الكوني، فالأمر الكوني ليس هو أمراً للعبد أن يفعل ذلك الأمر، بل هو أمر تكوين لذلك الفعل في العبد، أو أمر تكوين لكون العبد على ذلك الحال‏.‏فهو سبحانه الذي خلق الإنسان هلوعا‏{‏إِذَا مَسَّهُ الشَّرُّ جَزُوعًا ‏.‏ وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏ ‏[‏المعارج‏: ‏20، 21‏]‏، وهو الذي جعل المسلمين مسلمين، كما قال الخليل‏: ‏‏{‏رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ‏}‏ ‏[‏البقرة‏: ‏128‏]‏ فهو سبحانه جعل العباد على الأحوال التي خلقهم عليها، وأمره لهم بذلك أمر تكوين، بمعنى أنه قال لهم‏: كونوا كذلك فيكونون كذلك، كما قال للجماد‏: كن فيكون‏.‏
فأمر التكوين لا فرق فيه بين الجماد والحيوان، وهو لا يفتقر إلى علم المأمور ولا إرادته ولا قدرته، لكن العبد قد يعلم ما جرى به القدر في أحواله، كما يعلم ما جرى به القدر في أحوال غيره، وليس في ذلك علم منه بأن الله أمره في الباطن، بخلاف ما أمره في الظاهر، بل أمره بالطاعة باطنا

ص -323- وظاهرًا، ونهاه عن المعصية باطنا وظاهراً، وقدر ما يكون فيه من طاعة ومعصية باطنا وظاهرًا، وخلق العبد وجميع أعماله باطنا وظاهرًا، وكون ذلك بقوله‏: كن باطنا وظاهرًا‏.‏
وليس في القدر حجة لابن آدم ولا عذر، بل القدر يؤمن به ولا يحتج به، والمحتج بالقدر فاسد العقل والدين، متناقض، فإن القدر إن كان حجة وعذرًا لزم ألا يلام أحد، ولا يعاقب ولا يقتص منه، وحينئذ فهذا المحتج بالقدر يلزمه إذا ظلم في نفسه وماله وعرضه وحرمته ألا ينتصر من الظالم، ولا يغضب عليه، ولا يذمه، وهذا أمر ممتنع في الطبيعة، لا يمكن أحد أن يفعله، فهو ممتنع طبعا محرم شرعا‏.‏
ولو كان القدر حجة وعذرًا، لم يكن إبليس ملوما ولا معاقبا، ولا فرعون وقوم نوح وعاد وثمود وغيرهم من الكفار، ولا كان جهاد الكفار جائزاً، ولا إقامة الحدود جائزاً، ولا قطع السارق، ولا جلد الزاني ولا رجمه، ولا قتل القاتل ولا عقوبة معتد بوجه من الوجوه‏.‏
ولما كان الاحتجاج بالقدر باطلا في فطر الخلق وعقولهم، لم تذهب إليه أمة من الأمم، ولا هو مذهب أحد من العقلاء، الذين يطردون قولهم، فإنه لا يستقيم عليه مصلحة أحد، لا في دنياه ولا آخرته، ولا يمكن اثنان أن يتعاشرا ساعة واحدة، إن لم يكن أحدهما ملتزما مع الآخر نوعاً من الشرع، فالشرع نور الله في أرضه، وعدله بين عباده‏.‏

ص -324- لكن الشرائع تتنوع‏: فتارة تكون منزلة من عند الله كما جاءت به الرسل، وتارة لا تكون كذلك، ثم المنزلة‏: تارة تبدل وتغير كما غير أهل الكتاب شرائعهم وتارة لا تغير ولا تبدل، وتارة يدخل النسخ في بعضها وتارة لا يدخل‏.‏وأما القدر،فإنه لا يحتج به أحد إلا عند اتباع هواه، فإذا فعل فعلا محرما بمجرد هواه وذوقه ووجده، من غير أن يكون له علم بحسن الفعل ومصلحته استند إلى القدر، كما قال المشركون‏: ‏‏{‏لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏: ‏148‏]‏، قال الله تعالى‏: ‏‏{‏كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِم حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ أَنتُمْ إَلاَّ تَخْرُصُونَ ‏.‏ قُلْ فَلِلّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ‏}‏ ‏[‏الأنعام‏: ‏148، 149‏]‏‏.‏ فبين أنهم ليس عندهم علم بما كانوا عليه من الدين، وإنما يتبعون الظن‏.‏
والقوم لم يكونوا ممن يسوغ لكل أحد الاحتجاج بالقدر، فإنه لو خرب أحد الكعبة، أو شتم إبراهيم الخليل، أو طعن في دينهم لعادوه وآذوه، كيف وقد عادوا النبي صلى الله عليه وسلم على ما جاء به من الدين، وما فعله هو أيضا من المقدور‏.‏
فلو كان الاحتجاج بالقدر حجة لكان للنبي صلى الله عليه وسلم وأصحابه‏.‏ فإن كان كل ما يحدث في الوجود فهو مقدر، فالمحق والمبطل يشتركان في الاحتجاج بالقدر، إن كان الاحتجاج به صحيحاً، ولكن كانوا يعتمدون

ص -325- على ما يعتقدونه من جنس دينهم وهم في ذلك يتبعون الظن ليس لهم به علم بل هم يخرصون‏.‏
وموسى لما قال لآدم‏: ‏"‏لماذا أخرجتنا ونفسك من الجنة ‏؟‏‏"‏ فقال آدم عليه السلام فيما قال لموسى‏: ‏"‏لم تلومني على أمر قدره الله على قبل أن أخلق بأربعين عاماً ‏؟‏ فحج آدم موسى‏"‏،لم يكن آدم عليه السلام محتجا على فعل ما نهى عنه بالقدر، ولا كان موسى ممن يحتج عليه بذلك فيقبله، بل آحاد المؤمنين لا يفعلون مثل هذا، فكيف آدم وموسى‏؟‏
وآدم قد تاب مما فعل واجتباه ربه وهدى، وموسى أعلم بالله من أن يلوم من هو دون نبي على فعل تاب منه، فكيف بنبي من الأنبياء‏؟‏ وآدم يعلم أنه لو كان القدر حجة لم يحتج إلى التوبة، ولم يجر ما جرى من خروجه من الجنة وغير ذلك، ولو كان القدر حجة لكان لإبليس وغيره، وكذلك موسى يعلم أنه لو كان القدر حجة لم يعاقب فرعون بالغرق، ولا بنو إسرائيل بالصعقة وغيرها، كيف وقد قال موسى‏: ‏{‏رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏‏[‏القصص‏: ‏16‏]‏، وقال‏: ‏‏{‏أَنتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الْغَافِرِينَ‏}‏ ‏[‏الأعراف‏: ‏155‏]‏، وهذا باب واسع‏.‏
وإنما كان لوم موسى لآدم من أجل المصيبة التي لحقتهم بآدم من أكل الشجرة؛ ولهذا قال‏: لماذا أخرجتنا ونفسك من الجنة‏؟‏ واللوم لأجل المصيبة التي لحقت الإنسان نوع، واللوم لأجل الذنب الذي هو حق الله نوع آخر،

ص -326- فإن الأب لو فعل فعلا افتقر به حتى تضرر بنوه، فأخذوا يلومونه لأجل ما لحقهم من الفقر، لم يكن هذا كلومه لأجل كونه أذنب‏.‏والعبد مأمور أن يصبر على المقدور، ويطيع المأمور، وإذا أذنب استغفر، كما قال تعالى‏: ‏{‏فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ‏}‏‏[‏غافر‏: ‏55‏]‏، وقال تعالى‏: ‏{‏مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏التغابن‏: ‏11‏]‏‏.‏ قال طائفة من السلف‏: هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيرضى ويسلم‏.‏
فمن احتج بالقدر على ترك المأمور، وجزع من حصول ما يكرهه من المقدور فقد عكس الإيمان والدين، وصار من حزب الملحدين المنافقين، وهذا حال المحتجين بالقدر‏.‏
فإن أحدهم إذا أصابته مصيبة عَظُمَ جَزَعُه وقَلَّ صَبْرُه، فلا ينظر إلى القدر ولا يسلم له، وإذا أذنب ذنباً أخذ يحتج بالقدر، فلا يفعل المأمور، ولا يترك المحظور، ولا يصبر على المقدور، ويدعي مع هذا أنه من كبار أولياء الله المتقين، وأئمة المحققين الموحدين، وإنما هو من أعداء الله الملحدين، وحزب الشيطان اللعين‏.‏
وهذا الطريق إنما يسلكه أبعد الناس عن الخير والدين والإيمان، تجد أحدهم أجبر الناس إذا قدر، وأعظمهم ظلما وعدوانا، وأذل الناس إذا قهر، وأعظمهم جزعا ووهنا، كما جربه الناس من الأحزاب البعيدين عن الإيمان بالكتاب،والمقاتلة من أصناف الناس‏.‏

ص -327- والمؤمن إن قدر عدل وأحسن،وإن قهر وغلب صبر واحتسب،كما قال كعب بن زهير في قصيدته التي أنشدها للنبي صلى الله عليه وسلم التي أولها‏: بانت سعاد‏.‏‏.‏‏.‏إلخ في صفة المؤمنين‏:

ليسوا مفاريح إن نالت رماحهم يوما وليسوا مجازيعا إذا نيلوا

وسئل بعض العرب عن شيء من أمر النبي صلى الله عليه وسلم فقال‏: رأيته يغلب فلا يبطر، ويُغلب فلا يضجر‏.‏
وقد قال تعالى‏: ‏{‏أَإِنَّكَ لَأَنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏: ‏90‏]‏، وقال تعالى‏: ‏{‏وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏: ‏120‏]‏، وقال تعالى‏: ‏{‏بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ‏}‏ ‏[‏آل عمران‏: 125‏]‏، وقال تعالى‏: ‏{‏وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ‏}‏ ‏[‏آل عمران‏: ‏168‏]‏،فذكر الصبر والتقوى في هذه المواضع الأربعة، فالصبر يدخل فيه الصبر على المقدور، والتقوى يدخل فيها فعل المأمور وترك المحظور‏.‏
فمن رزق هذا وهذا فقد جمع له الخير، بخلاف من عكس فلا يتقى الله بل يترك طاعته متبعا لهواه ويحتج بالقدر،ولا يصبر إذا ابتلى ولا ينظر حينئذ إلى القدر، فإن هذا حال الأشقياء، كما قال بعض العلماء‏: أنت عند الطاعة قدري، وعند المعصية جبري، أي مذهب وافق هواك تمذهبت به‏.‏

ص -328- يقول‏: أنت إذا أطعت جعلت نفسك خالقا لطاعتك، فتنسى نعمة الله عليك أن جعلك مطيعا له، وإذا عصيت لم تعترف بأنك فعلت الذنب،بل تجعل نفسك بمنزلة المجبور عليه بخلاف مراده،أو المحرك الذي لا إرادة له ولا قدرة ولا علم، وكلاهما خطأ‏.‏
وقد ذكر أبو طالب المكي عن سهل بن عبد الله التستري أنه قال‏: ‏إذا عمل العبد حسنة فقال‏: أي رب، أنا فعلت هذه الحسنة، قال له ربه‏: أنا يسرتك لها وأنا أعنتك عليها‏.‏ فإن قال‏: أي رب، أنت أعنتني عليها ويسرتني لها، قال له ربه‏: أنت عملتها وأجرها لك، وإذا فعل سيئة فقال‏: ‏أي رب، أنت قدرت على هذه السيئة‏.‏ قال له ربه‏: أنت اكتسبتها وعليك وزرها،فإن قال‏: ‏أي رب،إني أذنبت هذا الذنب وأنا أتوب منه، قال له ربه‏: ‏أنا قدرته عليك وأنا أغفره لك‏.‏ وهذا باب مبسوط في غير هذا الموضع‏.‏
وقد كثر في كثير من المنتسبين إلى المشيخة والتصوف شهود القدر فقط، من غير شهود الأمر والنهي، والاستناد إليه في ترك المأمور وفعل المحظور، وهذا أعظم الضلال
ومن طرد هذا القول والتزم لوازمه، كان أكفر من اليهود والنصارى والمشركين، لكن أكثر من يدخل في ذلك يتناقض ولا يطرد قوله
وقول هذا القائل هو من هذا الباب فقوله‏: آدم كان أمره بكل باطنا فأكل، وإبليس كان توحيده ظاهراً فأمر بالسجود لآدم فرآه غيراً فلم يسجد

ص -329- فغير الله عليه وقال‏: ‏{‏اخْرُجْ مِنْهَا‏}‏الآية ‏[‏الأعراف‏: ‏18‏]‏، فإن هذا مع ما فيه من الإلحاد كذب على آدم وإبليس فإن آدم اعترف بأنه هو الفاعل للخطيئة،وأنه هو الظالم لنفسه وتاب من ذلك، ولم يقل‏: ‏إن الله ظلمني، ولا إن الله أمرني في الباطن بالأكل،قال تعالى‏: ‏‏{‏فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏: ‏37‏]‏،وقال تعالى‏: ‏‏{‏قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏: ‏23‏]‏، وإبليس أصر واحتج بالقدر فقال‏: ‏‏{‏قَالَ رَبِّ بِمَآ أَغْوَيْتَنِي لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ‏}‏‏[‏الحجر‏: ‏39‏]‏‏.‏
وأما قوله‏: ‏[‏رآه غيراً فلم يسجد‏]‏، فهذا شر من الاحتجاج بالقدر، فإن هذا قول أهل الوحدة الملحدين، وهو كذب على إبليس، فإن إبليس لم يمتنع من السجود لكونه غيراً بل قال‏: ‏{‏أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ‏}‏ ‏[‏الأعراف‏: ‏12‏]‏، ولم تؤمر الملائكة بالسجود لكون آدم ليس غيراً، بل المغايرة بين الملائكة وآدم ثابتة معروفة، والله تعالى‏: ‏{‏ّوَعَلَّمَ آدَمَ الأَسْمَاء كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلاَئِكَةِ فَقَالَ أَنبِئُونِي بِأَسْمَاء هَؤُلاء إِن كُنتُمْ صَادِقِينَ ‏.‏قَالُواْ سُبْحَانَكَ لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ‏}‏‏[‏البقرة‏: ‏31، 32‏]‏
وكانت الملائكة وآدم معترفين بأن الله مباين لهم، وهم مغايرون له، ولهذا دعوه دعاء العبد ربه، فآدم يقول‏: ‏{‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا‏}‏‏[‏الأعراف‏: ‏23‏]‏، والملائكة تقول‏: ‏{‏لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا‏}‏‏[‏البقرة‏: ‏32‏]‏، وتقول‏: ‏{‏رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ‏}‏الآية ‏[‏غافر‏: ‏7‏]‏، وقد قال تعالى‏: ‏‏{‏قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏ ‏[‏الزمر‏: ‏64‏]‏، وقال تعالى‏: ‏‏{‏أَغَيْرَ اللّهِ أَتَّخِذُ وَلِيًّا فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ‏}‏ ‏[‏الأنعام‏: ‏14‏]‏،

ص -330- وقال‏: ‏{‏أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً‏}‏ ‏[‏الأنعام‏: ‏114‏]‏
فلو لم يكن هناك غيره لم يكن المشركون أمروه بعبادة غير الله، ولا اتخاذ غير الله ولياً ولا حكماً، فلم يكونوا يستحقون الإنكار، فلما أنكر عليهم ذلك دل على ثبوت غيرٍ يمكن عبادته واتخاذه ولياً وحكماً، وأنه من فعل ذلك فهو مشرك بالله كما قال تعالى‏: ‏‏{‏فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ‏}‏ ‏[‏الشعراء‏: ‏213‏]‏، وقال‏: ‏{‏لاَّ تَجْعَل مَعَ اللّهِ إِلَهًا آخَرَ فَتَقْعُدَ مَذْمُومًا مَّخْذُولاً‏}‏ ‏[‏الإسراء‏: ‏22‏]‏،وأمثال ذلك‏.‏
وأما قول القائل‏: إن قوله‏: ‏{‏لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏‏[‏آل عمران‏: ‏128‏]‏ عين الإثبات للنبي صلى الله عيله وسلم كقوله‏: ‏{‏وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللّهَ رَمَى‏}‏ ‏[‏الأنفال‏: ‏17‏]‏، ‏{‏إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ‏}‏ ‏[‏الفتح‏: ‏10‏]‏ فهذا بناء على قول أهل الوحدة والاتحاد، وجعل معنى قوله‏: ‏{‏لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏ أن فعلك هو فعل الله لعدم المغايرة، وهذا ضلال عظيم من وجوه‏:
أحدها‏: أن قوله‏: ‏{‏لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏ نزل في سياق قوله‏: ‏{‏لِيَقْطَعَ طَرَفًا مِّنَ الَّذِينَ كَفَرُواْ أَوْ يَكْبِتَهُمْ فَيَنقَلِبُواْ خَآئِبِينَ‏.‏ لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذَّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ‏}‏ ‏[‏آل عمران‏: ‏127، 128‏]‏‏.‏/

ص -331- وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يدعو على قوم من الكفار أو يلعنهم في القنوت، فلما أنزل الله هذه الآية ترك ذلك، فعلم أن معناها إفراد الرب تعالى بالأمر، وأنه ليس لغيره أمر، بل إن شاء الله تعالى قطع طرفاً من الكفار، وإن شاء كَبَتَهُم فانقلبوا بالخسارة، وإن شاء تاب عليهم وإن شاء عذبهم‏.‏
وهذا كما قال في الآية الأخرى‏: ‏{‏قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَاء اللّهُ وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِيَ السُّوءُ‏}‏ ‏[‏الأعراف‏: ‏188‏]‏، ونحو ذلك قوله تعالى‏: ‏{‏ يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا‏}‏ ‏{‏قُلْ إِنَّ الأَمْرَ كُلَّهُ لله‏}‏ ‏[‏آل عمران‏: ‏154‏]‏‏.‏
الوجه الثاني‏: أن قوله‏: ‏‏{‏وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللّهَ رَمَى‏}‏ ‏[‏الأنفال‏: ‏17‏]‏ لم يرد به أن فِعلَ العبد هو فعل الله تعالى كما تظنه طائفة من الغالطين فإن ذلك لو كان صحيحا لكان ينبغي أن يقال لكل أحد، حتى يقال للماشي‏: ما مشيت إذ مشيت ولكن الله مشى، ويقال للراكب‏: وما ركبت إذ ركبت ولكن الله ركب، ويقال للمتكلم‏: ما تكلمت إذ تكلمت ولكن الله تكلم، ويقال مثل ذلك للآكل والشارب، والصائم والمصلي ونحو ذلك‏.‏
وطرد ذلك يستلزم أن يقال للكفار‏: ما كفرت إذ كفرت ولكن الله كفر، ويقال للكاذب‏: ما كذبت إذ كذبت ولكن الله كذب‏.‏
ومن قال مثل هذا فهو كافر ملحد، خارج عن العقل والدين‏.‏

ص -332- ولكن معنى الآية أن النبي صلى الله عليه وسلم يوم بدر رماهم، ولم يكن في قدرته أن يوصل الرمي إلى جميعهم فإنه إذ رماهم بالتراب وقال‏: ‏"‏شاهت الوجوه‏"‏ لم يكن في قدرته أن يوصل ذلك إليهم كلهم، فالله تعالى أوصل ذلك الرمي إليهم كلهم بقدرته‏.‏ يقول‏: وما أوصلت إذ حذفت ولكن الله أوصل، فالرمي الذي أثبته له ليس هو الرمي الذي نفاه عنه، فإن هذا مستلزم للجمع بين النقيضين، بل نفى عنه الإيصال والتبليغ، وأثبت له الحذف والإلقاء، وكذلك إذا رمى سهما فأوصله الله إلى العدو إيصالا خارقاً للعادة، كان الله هو الذي أوصله بقدرته‏.‏
الوجه الثالث‏: أنه لو فرض أن المراد بهذه الآية‏: ‏أن الله خالق أفعال العباد فهذا المعنى حق، وقد قال الخليل‏: ‏‏{‏رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ‏}‏ ‏[‏البقرة‏: ‏128‏]‏، فالله هو الذي جعل المسلم مسلما، وقال تعالى‏: ‏{‏إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا‏.‏ إِذَا مَسَّهُ الشَّرُّ جَزُوعًا‏.‏ وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏ ‏[‏المعارج‏: ‏19، 21‏]‏، فالله هو الذي خلقه هلوعا، لكن ليس في هذا أن الله هو العبد، ولا أن وجود الخالق هو وجود المخلوق، ولا أن الله حال في العبد‏.‏
فالقول بأن الله خالق أفعال العباد حق، والقول بأن الخالق حال في المخلوق أو وجوده وجود المخلوق باطل‏.‏
وهؤلاء ينتقلون من القول بتوحيد الربوبية إلى القول بالحلول والاتحاد، وهذا عين الضلال والإلحاد‏.‏

ص -333- الوجه الرابع‏: أن قوله تعالى‏: ‏{‏إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ‏}‏ ‏[‏الفتح‏: ‏10‏]‏ لم يرد به‏: أنك أنت الله، وإنما أراد‏: ‏أنك أنت رسول الله ومبلغ أمره ونهيه، فمن بايعك فقد بايع الله، كما أن من أطاعك فقد أطاع الله، ولم يرد بذلك أن الرسول هو الله، ولكن الرسول أمر بما أمر الله به‏.‏
فمن أطاعه فقد أطاع الله، كما قال النبي صلى الله عليه وسلم‏: ‏‏"‏من أطاعني فقد أطاع الله، ومن أطاع أميري فقد أطاعني، ومن عصاني فقد عصى الله، ومن عصى أميري فقد عصاني‏"‏ ومعلوم أن أميره ليس هو إياه‏.‏
ومن ظن في قوله‏: ‏‏{‏إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ‏}‏ أن المراد به‏: أن فعلك هو فعل الله، أو المراد‏: أن الله حال فيك ونحو ذلك، فهو مع جهله وضلاله بل كفره وإلحاده قد سلب الرسول خاصيته وجعله مثل غيره‏.‏
وذلك أنه لو كان المراد به‏: كون الله فاعلا لفعلك، لكان هذا قدراً مشتركا بينه وبين سائر الخلق، وكان من بايع أبا جهل فقد بايع الله، ومن بايع مسيلمة الكذاب فقد بايع الله، ومن بايع قادة الأحزاب فقد بايع الله، وعلى هذا التقدير فالمبايع هو الله أيضا، فيكون الله قد بايع الله، إذ الله خالق لهذا ولهذا، وكذلك إذا قيل بمذهب أهل الحلول والوحدة والاتحاد، فإنه عام عندهم في هذا وهذا، فيكون الله قد بايع الله‏.‏
وهذا يقوله كثير من شيوخ هؤلاء الحلولية الاتحادية، حتى إن أحدهم إذا أمر بقتال العدو يقول‏: أقاتل الله ‏؟‏ ما أقدر أن أقاتل الله، ونحو هذا

ص -334- الكلام الذي سمعناه من شيوخهم، وبينا فساده لهم وضلالهم فيه غير مرة‏.‏
وأما الحلول الخاص فليس هو قول هؤلاء، بل هو قول النصارى ومن وافقهم من الغالية وهو باطل أيضا، فإن الله سبحانه قال له‏: ‏‏{‏لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏ ‏[‏آل عمران‏: ‏128‏]‏، وقال‏: ‏{‏وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ‏}‏‏[‏الجن‏: ‏19‏]‏، وقال‏: ‏{‏سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً‏}‏ ‏[‏الإسراء‏: ‏1‏]‏، وقال‏: ‏{‏وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا‏}‏ ‏[‏البقرة‏: ‏23‏]‏، وقال‏: ‏‏{‏لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحًا قَرِيبًا‏.‏ وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏الفتح‏: ‏18، 19‏]‏‏.‏
فقوله‏: ‏{‏لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ‏}‏ بيَّن قوله‏: ‏{‏إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ‏}‏؛ ولهذا قال‏: ‏{‏يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ‏}‏‏[‏الفتح‏: ‏10‏]‏‏.‏ ومعلوم أن يد النبي صلى الله عليه وسلم كانت مع أيديهم، كانوا يصافحونه ويصفقون على يده في البيعة، فعلم أن يد الله فوق أيديهم ليست هي يد النبي صلى الله عليه وسلم، ولكن الرسول عبد الله ورسوله، فبايعهم عن الله وعاهدهم وعاقدهم عن الله، فالذين بايعوه بايعوا الله الذي أرسله وأمره ببيعتهم‏.‏
ألا ترى أن كل من وكل شخصا يعقد مع الوكيل، كان ذلك عقداً مع الموكل ‏؟‏ ومن وكل نائبا له في معاهدة قوم فعاهدهم عن مستنيبه، كانوا معاهدين لمستنيبه‏؟‏ ومن وكل رجلا في إنكاح أو تزويج، كان الموكل هو الزوج الذي وقع له العقد‏؟‏ وقد قال تعالى‏: ‏‏{‏إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ‏}‏الآية ‏[‏التوبة‏: ‏111‏]‏،

ص -335- ولهذا قال في تمام الآية‏: ‏‏{‏وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْرًا عَظِيمًا‏}‏‏[‏الفتح‏: ‏10‏]‏‏.‏
فتبين أن قول ذلك الفقير هو القول الصحيح، وأن الله إذا كان قد قال لنبيه‏: ‏{‏لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏ فإيش نكون نحن‏؟‏ وقد ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال‏: ‏"‏لا تُطْرُوني كما أَطرت النصارى المسيح ابن مريم، فإنما أنا عبد، فقولوا‏: عبد الله ورسوله‏"‏
وأما قول القائل‏:

ما غبت عن القلب ولا عن عيني ما بينكم وبيننا من بين

فهذا قول مبنى على قول هؤلاء، وهو باطل متناقض، فإن مبناه على أنه يرى الله بعينه، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏واعلموا أن أحداً منكم لن يرى ربه حتى يموت‏"‏
وقد اتفق أئمة المسلمين على أن أحداً من المؤمنين لا يرى الله بعينه في الدنيا، ولم يتنازعوا إلا في النبي صلى الله عليه وسلم خاصة، مع أن جماهير الأئمة على أنه لم يره بعينه في الدنيا، وعلى هذا دلت الآثار الصحيحة الثابتة عن النبي صلى الله علسه وسلم، والصحابة وأئمة المسلمين‏.‏
ولم يثبت عن ابن عباس، ولا عن الإمام أحمد وأمثالهما، أنهم قالوا‏: إن محمداً رأى ربه بعينه، بل الثابت عنهم إما إطلاق الرؤية وإما تقييدها بالفؤاد،

ص -336- وليس في شيء من أحاديث المعراج الثابتة أنه رآه بعينه، وقوله‏: ‏"‏أتاني البارحة ربي في أحسن صورة‏"‏ الحديث الذي رواه الترمذي وغيره، إنما كان بالمدينة في المنام، هكذا جاء مفسراً‏.‏
وكذلك حديث أم الطفيل وحديث ابن عباس وغيرهما مما فيه رؤية ربه إنما كان بالمدينة كما جاء مفسراً في الأحاديث، والمعراج كان بمكة كما قال تعالى‏: ‏‏{‏سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى‏}‏ ‏[‏الإسراء‏: ‏1‏]‏، وقد بسط الكلام على هذا في غير هذا الموضع‏.‏
وقد ثبت بنص القرآن أن موسى قيل له‏: ‏{‏لن رآني‏}‏ ‏[‏الأعراف‏: ‏143‏]‏، وأن رؤية الله أعظم من إنزال كتاب من السماء، كما قال تعالى‏: ‏{‏يَسْأَلُكَ أَهْلُ الْكِتَابِ أَن تُنَزِّلَ عَلَيْهِمْ كِتَابًا مِّنَ السَّمَاء فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذَلِكَ فَقَالُواْ أَرِنَا اللّهِ جَهْرَةً‏}‏ ‏[‏النساء‏: ‏153‏]‏، فمن قال‏: إن أحدًا من الناس يراه، فقد زعم أنه أعظم من موسى بن عمران،ودعواه أعظم من دعوى من ادعى أن الله أنزل عليه كتاباً من السماء‏.‏
والناس في رؤية الله على ثلاثة أقوال‏:
فالصحابة والتابعونَ وأئمة المسلمين على أن الله يرى في الآخرة بالأبصار عيانًا، وأن أحداً لا يراه في الدنيا بعينه، لكن يرى في المنام ويحصل للقلوب من المكاشفات والمشاهدات ما يناسب حالها‏.‏
ومن الناس من تقوى مشاهدة قلبه، حتى يظن أنه رأى ذلك بعينه،

ص -337- وهو غالط، ومشاهدات القلوب تحصل بحسب إيمان العبد، ومعرفته في صورة مثالية، كما قد بسط في غير هذا الموضع‏.‏
والقول الثاني‏: قول نفاة الجهمية‏: أنه لا يرى في الدنيا ولا في الآخرة‏.‏
والثالث‏: قول من يزعم أنه يرى في الدنيا والآخرة‏.‏
وحلولية الجهمية يجمعون بين النفي والإثبات، فيقولون‏: إنه لا يري في الدنيا ولا في الآخرة، وأنه يرى في الدنيا والآخرة، وهذا قول ابن عربي صاحب الفصوص وأمثاله؛ لأن الوجود المطلق الساري في الكائنات لا يرى، وهو وجود الحق عندهم‏.‏
ثم من أثبت الذات قال‏: يرى متجلياً فيها، ومن فرق بين المطلق والمعين قال‏: لا يرى إلا مقيداً بصورة‏.‏
وهؤلاء قولهم دائر بين أمرين‏: إنكار رؤية الله، وإثبات رؤية المخلوقات، ويجعلون المخلوق هو الخالق، أو يجعلون الخالق حالا في المخلوق، وإلا فتفريقهم بين الأعيان الثابتة في الخارج وبين وجودها هو قول من يقول‏: بأن المعدوم شيء في الخارج، وهو قول باطل، وقد ضموا إليه أنهم جعلوا نفس وجود المخلوق هو وجود الخالق‏.‏
وأما التفريق بين المطلق والمعين مع أن المطلق لا يكون هو في الخارج مطلقاً فيقتضي أن يكون الرب معدوما، وهذا هو جحود الرب وتعطيله،/

ص -338- وإن جعلوه ثابتا في الخارج جعلوه جزءا من الموجودات،فيكون الخالق جزءا من المخلوق أو عرضا قائما بالمخلوق، وكل هذا مما يعلم فساده بالضرورة، وقد بسط هذا في غير هذا الموضع‏.‏
وأما تناقضه فقوله‏:

ما غبت عن القلب ولا عن عيني ما بينكم وبيننا من بين

يقتضى المغايرة، وأن المخاطَب غير المخاطِب، وأن المخاطَب له عين وقلب لا يغيب عنهما المخاطب، بل يشهده القلب والعين، و الشاهد غير المشهود‏.‏
وقوله‏:
ما بينكم وبيننا من بين
فيه إثبات ضمير المتكلم وضمير المخاطب، وهذا إثبات لاثنين، وإن قالوا‏: هذه مظاهر ومجالٍ، قيل‏: فإن كانت المظاهر والمجالي غير الظاهر والمتجلي، فقد ثبتت التثنية وبطلت الوحدة، وإن كان هو إياها فقد بطل التعدد، فالجمع بينهما تناقض‏.‏
وقول القائل‏:

فارق ظلم الطبع وكن متحدا بالله وإلا فكل دعواك محال

إن أراد الاتحاد المطلق، فالمفارق هو المفارق، وهو الطبع وظلم الطبع، وهو المخاطب بقوله‏: وكن متحداً بالله وهو المخاطب بقوله‏: كل دعواك محال وهو القائل هذا القول، وفي ذلك من التناقض ما لا يخفى‏.‏

ص -339- وإن أراد الاتحاد المقيد، فهو ممتنع، لأن الخالق والمخلوق إذا اتحدا فإن كانا بعد الاتحاد اثنين كما كانا قبل الاتحاد فذلك تعدد وليس باتحاد‏.‏
وإن كانا استحالا إلى شيء ثالث كما يتحد الماء واللبن والنار والحديد، ونحو ذلك مما يثبته النصارى بقولهم في الاتحاد لزم من ذلك أن يكون الخالق قد استحال وتبدلت حقيقته، كسائر ما يتحد مع غيره، فإنه لابد أن يستحيل‏.‏
وهذا ممتنع على الله تعالى ينزه عنه؛ لأن الاستحالة تقتضى عدم ما كان موجوداً، والرب تعالى واجب الوجود بذاته وصفاته اللازمة له، يمتنع العدم على شيء من ذلك؛ ولأن صفات الرب اللازمة له صفات كمال، فعدم شيء منها نقص يتعالى الله عنه، ولأن اتحاد المخلوق بالخالق يقتضي أن العبد متصف بالصفات القديمة اللازمة لذات الرب، وذلك ممتنع على العبد المحدث المخلوق، فإن العبد يلزمه الحدوث والافتقار والذل‏.‏
والرب تعالى يلازمه القدم والغنى والعزة، وهو سبحانه قديم غني عزيز بنفسه، يستحيل عليه نقيض ذلك، فاتحاد أحدهما بالآخر يقتضى أن يكون الرب متصفا بنقيض صفاته من الحدوث والفقر والذل، والعبد متصفاً بنقيض صفاته من القدم، والغنى الذاتي، والعز الذاتي، وكل ذلك ممتنع، وبسط هذا يطول‏.‏

ص -340- ولهذا سئل الجنيد عن التوحيد فقال‏: التوحيد إفراد الحدوث عن القدم، فبين أنه لابد من تمييز المحدث عن القديم‏.‏
ولهذا اتفق أئمة المسلمين على أن الخالق بائن عن مخلوقاته، ليس في مخلوقاته شيء من ذاته، ولا في ذاته شيء من مخلوقاته، بل الرب رب، والعبد عبد‏: ‏{‏إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا ‏.‏ لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا ‏.‏ وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏‏[‏مريم‏: ‏93‏: 95‏]‏
وإن كان المتكلم بهذا البيت أراد الاتحاد الوصفي وهو أن يحب العبد ما يحبه الله، ويبغض ما يبغضه الله، ويرضى بما يرضى الله،ويغضب لما يغضب الله،ويأمر بما يأمر الله به،،وينهى عما ينهى الله عنه،ويوالي من يواليه الله،ويعادي من يعاديه الله، ويحب لله ويبغض لله، ويعطي لله ويمنع لله، بحيث يكون موافقا لربه تعالى فهذا المعنى حق وهو حقيقة الإيمان وكماله،كما في الحديث الذي رواه البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏يقول الله تعالى‏: من عادى لي ولياً فقد بارزني بالمحاربة، وما تقرب إليّ عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته كنتُ سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء

ص -341- أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولابد له منه‏"‏‏.‏
وهذا الحديث يحتج به أهل الوحدة وهو حجة عليهم من وجوه كثيرة‏:
منها‏: أنه قال‏: ‏"‏من عادى لي وليا فقد بارزني بالمحاربة‏"‏ فأثبت نفسه ووليه ومعادي وليه، وهؤلاء ثلاثة، ثم قال‏: ‏"‏وما تقرب إلىّ عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلىّ بالنوافل حتى أحبه‏"‏ فأثبت عبداً يتقرب إليه بالفرائض ثم بالنوافل، وأنه لا يزال يتقرب بالنوافل حتى يحبه، فإذا أحبه كان العبد يسمع به، ويبصر به، ويبطش به، ويمشي به‏.‏
وهؤلاء هو عندهم قبل أن يتقرب بالنوافل، وبعده هو عين العبد وعين غيره من المخلوقات فهو بطنه وفخذه، لا يخصون ذلك بالأعضاء الأربعة المذكورة في الحديث، فالحديث مخصوص بحال مقيد، وهم يقولون بالإطلاق والتعميم، فأين هذا من هذا‏؟‏
وكذلك قد يحتجون بما في الحديث الصحيح‏: ‏"‏إن الله يتجلى لهم يوم القيامة ثم يأتيهم في صورة غير الصورة التي رأوه فيها أول مرة فيقول‏: أنا ربكم، فيقولون‏: نعوذ بالله منك، هذا مكاننا حتى يأتينا ربنا، فإذا جاء ربنا عرفناه‏.‏ ثم يأتيهم في الصورة التي رأوه فيها في أول مرة فيقول‏: أنا ربكم فيقولون‏: أنت ربنا‏"‏ فيجعلون هذا حجة لقولهم‏: إنه يرى في الدنيا في كل صورة بل هو كل صورة‏.‏

ص -342- وهذا الحديث حجة عليهم في هذا أيضا، فإنه لا فرق عندهم بين الدنيا والآخرة وهو عندهم في الآخرة المنكرون الذين قالوا‏: نعوذ بالله منك، هذا مكاننا حتى يأتينا ربنا‏.‏
وهؤلاء الملاحدة يقولون‏: إن العارف يعرفه في كل صورة، فإن الذين أنكروه يوم القيامة في بعض الصور كان لقصور معرفتهم‏.‏ وهذا جهل منهم، فإن الذين أنكروه يوم القيامة ثم عرفوه لما تجلى لهم في الصورة التي رأوه فيها أول مرة هم الأنبياء والمؤمنون، وكان إنكارهم مما حمدهم سبحانه وتعالى عليه، فإنه امتحنهم بذلك حتى لا يتبعوا غير الرب الذي عبدوه؛ فلهذا قال في الحديث‏: ‏"‏وهو يسألهم ويثبتهم وقد نادى المنادي‏: ليتبع كل قوم ما كانوا يعبدون‏"‏
ثم يقال لهؤلاء الملاحدة‏: إذا كان عندكم هو الظاهر في كل صورة، فهو المنكر وهو المنكر، كما قال بعض هؤلاء لآخر‏: من قال لك‏: إن في الكون سوى الله فقد كذب، وقال له الآخر‏: فمن هو الذي كذب‏؟‏
وذكر ابن عربي أنه دخل على مريد له في الخلوة وقد جاءه الغائط فقال‏: ما أبصر غيره أبول عليه‏؟‏ فقال له شيخه‏: فالذي يخرج من بطنك من أين هو‏؟‏ قال‏: فرجت عني‏.‏
ومر شيخان منهم التلمساني هذا والشيرازي على كلب أجرب ميت، فقال الشيرازي للتلمساني‏: هذا أيضا من ذاته‏؟‏ فقال التلمساني‏: هل ثم شيء خارج عنها‏؟‏

ص -343- وكان التلمساني قد أضل شيخًا زاهدًا عابدًا ببيت المقدس يقال له‏: ‏أبو يعقوب المغربي المبتلى، حتى كان يقول‏: الوجود واحد، وهو الله ولا أرى الواحد، ولا أرى الله، ويقول‏: نطق الكتاب والسنة بثنوية الوجود، والوجود واحد لا ثنوية فيه، ويجعل هذا الكلام له تسبيحا، يتلوه كما يتلو التسبيح
وأما قول الشاعر‏:

إذا بلغ الصب الكمال من الهوى وغاب عن المذكور في سطوة الذكر

فشاهد حقا حين يشهده الهوى أن صلاة العارفين من الكفر

فهذا الكلام مع أنه كفر هو كلام جاهل لا يتصور ما يقول، فإن الفناء والغيب‏: هو أن يغيب بالمذكور عن الذكر، وبالمعروف عن المعرفة، وبالمعبود عن العبادة، حتى يفنى من لم يكن ويبقى من لم يزل، وهذا مقام الفناء الذي يعرض لكثير من السالكين؛ لعجزهم عن كمال الشهود المطابق للحقيقة، بخلاف الفناء الشرعي، فمضمونه الفناء بعبادته عن عبادة ما سواه، وبحبه عن حب ما سواه، وبخشيته عن خشية ما سواه، وبطاعته عن طاعة ما سواه، فإن هذا تحقيق التوحيد والإيمان‏.‏
وأما النوع الثالث من الفناء وهو الفناء عن وجود السوي بحيث يرى أن وجود الخالق هو وجود المخلوق فهذا هو قول هؤلاء الملاحدة أهل الوحدة‏.‏

ص -344- والمقصود هنا أن قوله‏: يغيب عن المذكور، كلام جاهل، فإن هذا لا يحمد أصلا، بل المحمود أن يغيب بالمذكور عن الذكر، لا يغيب عن المذكور في سطوات الذكر، اللهم إلا أن يريد أنه غاب عن المذكور فشهد المخلوق، وشهد أنه الخالق ولم يشهد الوجود إلا واحدًا، ونحو ذلك من المشاهد الفاسدة، فهذا شهود أهل الإلحاد لا شهود الموحدين، ولعمري إن من شهد هذا الشهود الإلحادي فإنه يرى صلاة العارفين من الكفر‏.‏
وأما قول القائل‏:

الكون يناديك أما تسمعني من ألف أشتاتي ومن فرقني

انظر لتراني منظرًا معتبرًا ما فيَّ سوى وجود من أوجدني

فهو من أقوال هؤلاء الملاحدة، وأقوالهم كفر متناقض باطل في العقل والدين، فإنه إذا لم يكن فيه إلا وجود من أوجده، كان ذلك الوجود هو الكون المنادي، وهو المخاطب المنادي، وهو الأشتات المؤلفة المفرقة، وهو المخاطب الذي قيل له‏: انظر‏.‏
وحينئذ يكون الوجود الواجب القديم الأزلي، قد أوجد نفسه وفرقها وألفها‏.‏ فهذا جمع بين النقيضين، فإن الواجب بنفسه لا يكون مفعولا مصنوعا، والشيء الواحد لا يكون خالقا مخلوقا، قديما محدثا، واجبا بنفسه واجبا بغيره، فإن هذا جمع بين النقيضين‏.‏

ص -345- فالواجب هو الذي لا تقبل ذاته العدم، والممكن هو الذي تقبل ذاته العدم، فيمتنع أن يكون الشيء الواحد قابلا للعدم غير قابل للعدم، والقديم هو الذي لا أول لوجوده، والمحدث هو الذي له أول، فيمتنع كون الشيء الواحد قديما محدثا‏.‏
ولولا أنه قد علم مرادهم بهذا القول، لأمكن أن يراد بذلك ما في سوى الوجود الذي خلقه من أوجدني، وتكون إضافة الوجود إلى الله إضافة الملك، لكن قد علم أنه لم يرد هذا؛ ولأن هذه العبارة لا تستعمل في هذا المعنى، وإنما يراد بوجود الله وجود ذاته لا وجود مخلوقاته، وهكذا قول القائل‏:

ذات وجود ال كون للخلق شهود

أن ليس لموجو د سوى الحق وجود

مراده به أن وجود الكون هو نفس وجود الحق، وهذا هو قول أهل الوحدة، وإلا فلو أراد أن وجود كل موجود من المخلوقات هو من الحق تعالى فليس لشيء وجود من نفسه، وإنما وجوده من ربه، والأشياء باعتبار أنفسها لا تستحق سوى العدم، وإنما حصل لها الوجود من خالقها وبارئها، فهي دائمة الافتقار إليه لا تستغني عنه لحظة، لا في الدنيا ولا في الآخرة لكان قد أراد معنى صحيحا وهو الذي عليه أهل العقل والدين، من الأولىن والأخرىن‏.‏
وهؤلاء القائلون بالوحدة قولهم متناقض؛ ولهذا يقولون‏: الشيء

ص -346- ونقيضه، وإلا فقوله‏: منه وإلا علاه يبدي ويعيد، يناقض الوحدة، فمن هو البادي والعائد منه وإليه إذا لم يكن إلا واحدًا‏.‏ وقوله‏:

وما أنا في طراز الكون شيء لأني مثل ظل مستحيل

يناقض الوحدة؛ لأن الظل مغاير لصاحب الظل، فإذا شبه المخلوق بالظل لزم إثبات اثنين، كما إذا شبهه بالشعاع، فإن شعاع الشمس ليس هو نفس قرص الشمس، وكذلك إذا شبهه بضوء السراج وغيره‏.‏
والنصارى تشبه الحلول والاتحاد بهذا‏.‏
وقلت لمن حضرني منهم وتكلم بشيء من هذا‏: فإذا كنتم تشبهون المخلوق بالشعاع الذي للشمس والنار، والخالق بالنار والشمس، فلا فرق في هذا بين المسيح وغيره، فإن كل ما سوى الله على هذا هو بمنزلة الشعاع والضوء، فما الفرق بين المسيح وبين إبراهيم وموسى‏؟‏ بل ما الفرق بينه وبين سائر المخلوقات على هذا ‏؟‏
وجعلت أردد عليه هذا الكلام، وكان في المجلس جماعة حتى فهمه فهما جيدًا، وتبين له وللحاضرين أن قولهم باطل لا حقيقة له، وأن ما أثبتوه للمسيح إما ممتنع في حق كل أحد وإما مشترك بين المسيح وغيره، وعلى التقديرين فتخصيص المسيح بذلك باطل‏.‏
وذكرت له‏: ‏أنه ما من آية جاء بها المسيح إلا وقد جاء موسى بأعظم

ص -347- منها، فإن المسيح عليه السلام وإن كان جاء بإحياء الموتى فالموتى الذين أحياهم الله على يد موسى أكثر، كالذين قالوا‏: ‏{‏لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمُ الصَّاعِقَةُ‏}‏ ثم بعثهم الله بعد موتهم‏.‏ كما قال‏: ‏{‏ثُمَّ بَعَثْنَاكُم مِّن بَعْدِ مَوْتِكُمْ‏}‏‏[‏البقرة‏: ‏55، 65‏]‏، وكالذي ضرب ببعض البقرة، وغير ذلك‏.‏
وقد جاء بإحياء الموتى غير واحد من الأنبياء والنصارى يصدقون بذلك‏.‏
وأما جعل العصا حَيّة، فهذا أعظم من إحياء الميت، فإن الميت كانت فيه حياة فردت الحياة إلى محل كانت فيه الحياة، وأما جعل خشبة يابسة حيوانا تبتلع العِصِيّ والحبال، فهذا أبلغ في القدرة، وأنذر، فإن الله يحيي الموتي، ولا يجعل الخشب حيات‏.‏
وأما إنزال المائدة من السماء، فقد كان ينزل على قوم موسى كل يوم من المن والسلوى، وينبع لهم من الحجر من الماء ما هو أعظم من ذلك، فإن الحلوى أو اللحم دائما هو أجل في نوعه وأعظم في قدره مما كان على المائدة، من الزيتون والسمك وغيرهما‏.‏
وذكرت له نحوا من ذلك، مما يبين أن تخصيص المسيح بالاتحاد ودعوى الإلهية ليس له وجه، وأن سائر ما يذكر فيه إما أن يكون مشتركا بينه وبين غيره من المخلوقات، وإما أن يكون مشتركا بينه وبين غيره من الأنبياء والرسل، مع أن بعض الرسل كإبراهيم وموسى، قد يكون أكمل في ذلك منه، وأما

ص -348- خلقه من امرأة بلا رجل، فخلق حواء من رجل بلا امرأة أعجب من ذلك، فإنه خلق من بطن امرأة، وهذا معتاد، بخلاف الخلق من ضلع رجل، فإن هذا ليس بمعتاد‏.‏
فما من أمر يذكر في المسيح عليه السلام إلا وقد شركه فيه أو فيما هو أعظم منه غيره من بني آدم، فعلم قطعا أن تخصيص المسيح باطل، وأن ما يدعونه له إن كان ممكنا فلا اختصاص له به، وإن كان ممتنعا فلا وجود له فيه ولا في غيره‏.‏
ولهذا قال هؤلاء الاتحادية‏: إن النصارى إنما كفروا بالتخصيص، وهذا أيضا باطل، فإن في الاتحاد عمومًا وخصوصا‏.‏
والمقصود هنا‏: أن تشبيه الاتحادية أحدهم بالظل المستحيل يناقض قولهم بالوحدة، وكذلك قول الآخر‏:

أحن إليه وهو قلبي وهل يرى سواي أخو وجد يحن لقلبه‏؟‏

ويحجب طرفي عنه إذ هو ناظري وما بعده إلا لإفراط قربه

هو مع ما قصده به من الكفر والاتحاد كلام متناقض، فإن حنين الشيء إلى ذاته متناقض؛ ولهذا قال‏: وهل يرى سواي أخو وجد يحن لقلبه‏؟‏
وقوله‏: ‏وما بعده إلا لإفراط قربه‏.‏ متناقض، فإنه لا قرب ولا بعد عند

ص -349- أهل الوحدة، فإنها تقتضي اثنين يقرب أحدهما من الآخر، والواحد لا يقرب من ذاته ولا يبعد من ذاته‏.
وأما قول القائل‏: التوحيد لا لسان له والألسنة كلها لسانه، فهذا أيضًا من قول أهل الوحدة، وهو مع كفره قول متناقض؛ فإنه قد علم بالاضطرار من دين الإسلام أن لسان الشرك لا يكون له لسان التوحيد، وأن أقوال المشركين الذين قالوا‏: ‏{‏لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏: ‏23‏]‏، والذين قالوا‏: ‏{‏مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏}‏‏[‏الزمر‏: ‏3‏]‏، والذين قالوا‏: ‏{‏وَمَا نَحْنُ بِتَارِكِي آلِهَتِنَا عَن قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ آلِهَتِنَا بِسُوَءٍ‏}‏ ‏[‏هود‏: ‏53، 54‏]‏، والذين قالوا‏: ‏{‏حَرِّقُوهُ وَانصُرُوا آلِهَتَكُمْ‏}‏ ‏[‏الأنبياء‏: ‏68‏]‏، ونحو هؤلاء ليس هذا هو لسان التوحيد‏.‏
وأما تناقض هذا القول على أصلهم، فإن الوجود إن كان واحدًا كان إثبات التعدد تناقضا، فإذا قال القائل‏: الوجود واحد، وقال الآخر‏: ليس بواحد، بل متعدد، كان هذان القولان متناقضين، فيمتنع أن يكون أحدهما هو الآخر‏.‏
وإذا قال قائل‏: الألسنة كلها لسانه، فقد صرح، بالتعدد، في قوله‏: الألسنة كلها، وذلك يقتضي ألا يكون هذا اللسان هو هذا اللسان، فثبت التعدد وبطلت الوحدة‏.‏

ص -350- وكل كلام لهؤلاء ولغيرهم فإنه ينقض أصلهم، فإنهم مضطرون إلى إثبات التعدد‏.‏
فإن قالوا‏: الوجود واحد، بمعنى أن الموجودات اشتركت في مسمى الوجود فهذا صحيح، لكن الموجودات المشتركات في مسمى الواحد لا يكون وجود هذا عين وجود هذا، بل هذا اشتراك في الاسم العام الكلي، كالاشتراك في الأسماء التي يسميها النحاة اسم الجنس، ويقسمها المنطقيون إلى جنس، ونوع، وفصل، وخاصة، وعرض عام‏.‏
فالاشتراك في هذه الأسماء هو مستلزم لتباين الأعيان، وكون أحد المشتركين ليس هو الآخر‏.‏ وهذا مما يعلم به أن وجود الحق مباين لوجود المخلوقات، فإنه أعظم من مباينة هذا الموجود لهذا الموجود، فإذا كان وجود الفلك مباينًا مخالفًا لوجود الذرة والبعوضة، فوجود الحق تعالى أعظم مباينة لوجود كل مخلوق من مباينة وجود ذلك المخلوق لوجود مخلوق آخر‏.‏
وهذا وغيره مما يبين بطلان قول ذلك الشيخ حيث قال‏: لا يعرف التوحيد إلا الواحد، ولا تصح العبارة عن التوحيد، وذلك أنه لا يعبر عنه إلا بغير، ومن أثبت غيرًا فلا توحيد له‏.‏
فإن هذا الكلام مع كفره متناقض، فإن قوله‏: لا يعرف التوحيد إلا واحد يقتضي أن هناك واحدًا يعرفه وأن غيره لا يعرفه، هذا تفريق بين من يعرفه ومن لا يعرفه، وإثبات اثنين أحدهما يعرفه والآخر لا يعرفه،

ص -351- وإثبات للمغايرة بين من يعرفه ومن لا يعرفه، فقوله بعد هذا‏: ومن أثبت غيرًا فلا توحيد له يناقض هذا‏.‏
وقوله ‏: ‏إنه لا تصح العبارة عن التوحيد كفر بإجماع المسلمين، فإن الله قد عبر عن توحيده، ورسوله عبر عن توحيده، والقرآن مملوء من ذكر التوحيد، بل إنما أرسل الله الرسل وأنزل الكتب بالتوحيد
وقد قال تعالى‏: ‏{‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏: ‏45‏]‏، وقال تعالى‏: ‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏: ‏25‏]‏، ولو لم يكن يصح عنه عبارة لما نطق به أحد‏.‏
وأفضل ما نطق به الناطقون هو التوحيد، كما قال النبي صلى الله عليه وسلم ‏: ‏"‏أفضل الذكر لا إله إلا الله، وأفضل الدعاء الحمد لله‏"‏، وقال‏: ‏"‏من كان آخر كلامه لا إله إلا اللّه دخل الجنة‏"‏
لكن التوحيد الذي يشير إليه هؤلاء الملاحدة وهو وحدة الوجود أمر ممتنع في نفسه، لا يتصور تحققه في الخارج، فإن الوحدة العينية الشخصية تمتنع في الشيئين المتعددين، ولكن الوجود واحد في نوع الوجود، بمعنى‏: ‏أن اسم الموجود اسم عام يتناول كل أحد، كما أن اسم الجسم والإنسان ونحوهما يتناول كل جسم وكل إنسان، وهذا الجسم ليس هو ذاك، وهذا الإنسان ليس هو ذاك، وكذلك هذا الوجود ليس هو ذاك‏.‏

ص -352- وقوله‏: لا يعبر عنه إلا بغير، يقال له‏: أولا‏: التعبير عن التوحيد يكون بالكلام، والله يعبر عن توحيده بكلامه، فكلام الله وعلمه وقدرته وغير ذلك من صفاته، لا يطلق عليه عند السلف والأئمة القول بأنه الله، ولا يطلق عليه بأنه غير الله؛ لأن لفظ الغير قد يراد به ما يباين غيره، وصفات الله لا تباينه، ويراد به ما لم يكن إياه، وصفة الله ليست إياه، ففي أحد الاصطلاحين يقال‏: إنه غيره، وفي الاصطلاح الآخر لا يقال‏: إنه غير‏.‏
فلهذا لا يطلق أحدهما إلا مقرونًا ببيان المراد؛ لئلا يقول المبتدع‏: إذا كانت صفة الله غيره فكل ما كان غير الله فهو مخلوق، فيتوسل بذلك إلى أن يجعل علم الله وقدرته وكلامه ليس هو صفة قائمة به، بل مخلوقة في غيره، فإن هذا فيه من تعطيل صفات الخالق وجحد كماله ما هو من أعظم الإلحاد، وهو قول الجهمية الذين كفرهم السلف والأئمة تكفيرا مطلقًا، وإن كان الواحد المعين لا يكفر إلا بعد قيام الحجة التي يكفر تاركها‏.‏
وأيضا، فيقال لهؤلاء الملاحدة‏: إن لم يكن في الوجود غيره بوجه من الوجوه لزم أن يكون كلام الخلق، وأكلهم وشربهم، ونكاحهم وزناهم، وكفرهم وشركهم وكل ما يفعلونه من القبائح هو نفس وجود الله‏.‏
ومعلوم أن من جعل هذا صفة لله كان من أعظم الناس كفرًا وضلالا، فمن قال‏: إنه عين وجود الله كان أكفر وأضل، فإن الصفات والأعراض لا تكون عين الموجود القائم بنفسه، وأئمة هؤلاء الملاحدة كابن عربي يقول‏:

ص -353- وكل كلام في الوجود كلامه سواء علىنا نثره ونظامه

فيجعلون كلام المخلوقين من الكفر والكذب وغير ذلك كلامًا لله، وأما هذا الملحد فزاد على هؤلاء، فجعل كلام الخلق وعبادتهم نفس وجوده، لم يجعل ذلك كلامًا له، بل نفى أن يكون هذا كلامًا له لئلا يثبت غيرًا له‏.‏
وقد علم بالكتاب والسنة والإجماع، وبالعلوم العقلية الضرورية إثبات غير الله تعالى، وأن كل ما سواه من المخلوقات فإنه غير الله تعالى، ليس هو الله ولا صفة من صفات الله‏.‏
ولهذا أنكر الله على من عبد غيره ولو لم يكن هناك غير لما صح الإنكار قال تعالى‏: ‏{‏قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏‏[‏الزمر‏: ‏64‏]‏، وقال تعالى‏: ‏{‏قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏‏[‏الأنعام‏: ‏14‏]‏، وقال تعالى ‏: ‏‏{‏هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُم مِّنَ السَّمَاء وَالْأَرْضِ‏}‏ ‏[‏فاطر‏: ‏3‏]‏، وقال تعالى‏: ‏{‏أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلًا‏}‏ ‏[‏الأنعام‏: ‏114‏]‏‏.‏
وكذلك قول القائل‏: وجدت المحبة غير المقصود؛ لأنها لا تكون إلا من غير لغير، وغير ما ثم، ووجدت التوحيد غير المقصود؛ لأن التوحيد ما يكون إلا من عبد لرب، ولو أنصف الناس ما رأوا عبدا ولا معبودًا هو كلام فيه من الكفر والإلحاد والتناقض ما لا يخفى‏.‏

ص -354- فإن الكتاب والسنة وإجماع المسلمين أثبتت محبة الله لعباده المؤمنين، ومحبتهم له، كقوله تعالى‏: ‏{‏وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏: ‏165‏]‏، وقوله‏: ‏{‏يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏: 54‏]‏، وقوله‏: ‏{‏أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ‏}‏ ‏[‏التوبة‏: ‏24‏]‏، وقوله‏: ‏{‏إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏: 4‏]‏، ‏{‏يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏البقرة‏: ‏195‏]‏، ‏{‏يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ‏}‏ ‏[‏البقرة‏: 222‏]‏، ‏{‏يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏المائدة‏: ‏24‏]‏‏.‏
وقال النبي صلى الله عليه وسلم في الحديث الصحيح‏: ‏"‏ثلاث مَنْ كُنَّ فيه وجد بِهِنَّ حلاوة الإيمان‏: من كان الله ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه الله منه كما يكره أن يلقى في النار‏"‏‏.‏
وقد أجمع سلف الأمة وأئمتها على إثبات محبة الله تعالى لعباده المؤمنين ومحبتهم له، وهذا أصل دين الخليل إمام الحنفاء عليه السلام‏.‏
وأول من أظهر ذلك في الإسلام الْجَعْد بن درْهم، فَضَحَّى به خالد بن عبد الله القَسْرِى يوم الأضحى بواسط، وقال‏: أيها الناس، ضَحُّوا تقبل الله ضحاياكم، فإني مُضَحّ بالجعد بن درهم، إنه زعم أن الله لم يتخذ إبراهيم خليلا، ولم يكلم موسى تكليما، تعالى الله عما يقول الجعد علوًا كبيرًا ‏!‏ ثم نزل فذبحه‏.‏
وقوله ‏: ‏المحبة ما تكون إلا من غير لغير، وغير ما ثم كلام باطل من كل وجه، فإن قوله ‏: ‏لا تكون إلا من غير، ليس بصحيح، فإن الإنسان يحب نفسه وليس غيرًا لنفسه، والله يحب نفسه، وقوله‏: ما ثم غير، باطل؛ فإن المخلوق

ص -355- غير الخالق، والمؤمنون غير الله وهم يحبونه، فالدعوى باطلة، فكل واحدة من مقدمتي الحجة باطلة قوله‏: لا تكون إلا من غير لغير وقوله‏: غير ما ثم فإن الغير موجود، والمحبة تكون من المحب لنفسه ولهذا كثير من الاتحادية يناقضه في هذا القول ويقول كما قال ابن الفارض‏.‏
وكذلك قوله‏: التوحيد لا يكون إلا من عبد لرب، ولو أنصف الناس ما رأوا عابدًا ولا معبودًا كلا المقدمتين باطل، فإن التوحيد يكون من الله لنفسه، فإنه يوحد نفسه بنفسه كما قال تعالى‏: ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ‏}‏ ‏[‏آل عمران‏: ‏18‏]‏، والقرآن مملوء من توحيد الله لنفسه، فقد وحد نفسه بنفسه، كقوله‏: ‏{‏وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ ‏[‏البقرة‏: ‏163‏]‏ وقوله‏: ‏{‏وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ‏}‏ ‏[‏النحل ‏: ‏51‏]‏، وقوله‏: ‏{‏فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُِ‏}‏ ‏[‏محمد‏: ‏19‏]‏ وأمثال ذلك‏.‏
وأما المقدمة الثانية‏: فقوله‏: إن الناس لو أنصفوا ما رأوا عابدًا ولا معبودًا مع أنه غاية في الكفر والإلحاد كلام متناقض، فإنه إذا لم يكن ثم عابد ولا معبود بل الكل واحد، فمن هم الذين لا ينصفون إن كانوا هم الله‏؟‏ فيكون الله هو الذي لا ينصف، وإن كانوا غير الله فقد ثبت الغير، ثم إذا فسروه على كفرهم وقالوا‏: إن الله هو الذي لا ينصف، وهو الذي يأكل، ويشرب ويكفر، كما يقول ذلك كثير منهم، مثل ما قال بعضهم لشيخه‏: الفقير إذا صح أكل بالله، فقال له الآخر‏: الفقير إذا صح أكل الله‏.‏
وقد صرح ابن عربي وغيره من شيوخهم بأنه هو الذي يجوع ويعطش،

ص -356- ويمرض ويبول، ويَنْكَح ويُنكِح، وأنه موصوف بكل نقص وعيب؛ لأن ذلك هو الكمال عندهم‏.‏
كما قال في الفصوص‏: فالعلى بنفسه هو الذي يكون له الكمال الذي يستقصى به جميع الأمور الوجودية والنسب العدمية، سواء كانت محمودة عرفا وعقلا وشرعًا، أو مذمومة عرفًا وعقلا وشرعًا، وليس ذلك إلا لمسمى الله خاصة‏.‏ وقال‏: ألا ترى الحق يظهر بصفات المحدثات، وأخبر بذلك عن نفسه وبصفات النقص والذم‏؟‏ ألا ترى المخلوق يظهر بصفات الخالق‏؟‏ فهي كلها من أولها إلى آخرها صفات للعبد، كما أن صفات العبد من أولها إلى آخرها صفات الله تعالى‏.‏
وهذا المتكلم بمثل هذا الكلام يتناقض فيه، فإنه يقال له‏: فأنت الكامل في نفسك، الذي لا ترى عابدًا ولا معبودًا نعاملك بموجب مذهبك فتضرب وتوجع، وتهان وتُصْفَع، وإذا تَظَلَّم ممن فعل به ذلك واشتكى وصاح منه وبكى، قيل له‏: ما ثم غير، ولا عابد ولا معبود، فلم يفعل بك هذا غيرك، بل الضارب هو المضروب والشاتم هو المشتوم، والعابد هو المعبود‏.‏ فإن قال‏: تظلم من نفسه واشتكى من نفسه، قيل له أيضا‏: فقل‏: عبد نفسه، فإذا أثبت ظالما ومظلوما وهما واحد، قيل له‏: فأثبت عابدًا ومعبودًا وهما واحد‏.‏
ثم يقال له‏: هذا الذي يضحك ويضرب، هو نفس الذي يبكي ويصيح‏؟‏ وهذا الذي شبع وروى، هو نفس هذا الذي جاع وعطش‏؟‏ فإن اعترف بأنه

ص -357- غيره أثبت المغايرة، وإذا أثبت المغايرة بين هذا وهذا، فبين العابد والمعبود أولى وأحرى‏.‏
وإن قال‏: بل هو هو، عومل معاملة السوفسطائية، فإن هذا القول من أقبح السفسطة‏.‏ فيقال‏: فإذا كان هو هو، فنحن نضربك ونقتلك، والشيء قتل نفسه وأهلك نفسه‏.‏
والإنسان قد يظلم نفسه بالذنوب فيقول‏: ‏{‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا‏}‏ ‏[‏الأعراف‏: ‏23‏]‏ لكون نفسه أمرته بالسوء، والنفس أمارة بالسوء، لكن جهة أمرها ليست جهة فعلها، بل لابد من نوع تعدد، إما في الذات وإما في الصفات، وكل أحد يعلم بالحس والاضطرار أن هذا الرجل الذي ظلم ذاك ليس هو إياه، وليس هو بمنزلة الرجل الذي ظلم نفسه‏.‏ وإذا كان هذا في المخلوقين، فالخالق أعظم مباينة للمخلوقين من هذا لهذا، سبحانه وتعالى عما يقول الظالمون علوا كبيرا‏.‏
ولولا أن أصحاب هذا القول كثروا وظهروا وانتشروا، وهم عند كثير من الناس سادات الأنام، ومشايخ الإسلام، وأهل التوحيد والتحقيق، وأفضل أهل الطريق، حتى فضلوهم على الأنبياء والمرسلين، وأكابر مشايخ الدين لم يكن بنا حاجة إلى بيان فساد هذه الأقوال، وإيضاح هذا الضلال‏.‏
ولكن يعلم أن الضلال لا حد له، وأن العقول إذا فسدت لم يبق لضلالها حد معقول، فسبحان من فرق بين نوع الإنسان، فجعل منه من هو أفضل العالمين، وجعل منه من هو شر من الشياطين، ولكن تشبيه هؤلاء بالأنبياء

ص -358- والأولياء، كتشبيه مسيلمة الكذاب بسيد أولى الألباب، هو الذي يوجب جهاد هؤلاء الملحدين، الذين يفسدون الدنيا والدين‏.‏
والمقصود هنا‏: رد هذه الأقوال، وبيان الهدى من الضلال‏.‏
وأما توبة من قالها وموته على الإسلام، فهذا يرجع إلى الملك العلام، فإن الله يقبل التوبة عن عباده ويعفو عن السيئات، ومن الممكنات أنه قد تاب على أصحاب هذه المقالات، والله تعالى غافر الذنب قابل التوب شديد العقاب، والذنب وإن عظم، والكفر وإن غلظ وجسم، فإن التوبة تمحو ذلك كله، والله سبحانه لا يتعاظمه ذنب أن يغفره لمن تاب، بل يغفر الشرك وغيره للتائبين، كما قال تعالى‏: قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الزمر‏: ‏53‏]‏، وهذه الآية عامة مطلقة؛ لأنها للتائبين‏.‏
وأما قوله‏: ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏: 48‏]‏ فإنها مقيدة خاصة، لأنها في حق غير التائبين، لا يغفر لهم الشرك، وما دون الشرك معلق بمشيئة الله تعالى
وأما الحكاية المذكورة عن الذي قال‏: إنه التقم العالم كله، وأراد أن يقول‏: أنا الحق وأختها التي قيل فيها‏: إن الإلهية لا يدعيها إلا أجهل خلق الله أو أعرف خلق الله هو من هذا الباب‏.‏

ص -359- والفقير الذي قال‏: ما خلق الله أقل عقلا ممن ادعى أنه إله مثل فرعون ونمروذ وأمثالهما هو الذي أصاب ونطق بالصواب، وسدد في الخطاب‏.‏
ولكن هؤلاء الملاحدة يعظمون فرعون وأمثاله، ويدعون أنهم خير من موسى وأمثاله، حتى إنه حدثني بهاء الدين عبد السيد الذي كان قاضي اليهود وأسلم وحسن إسلامه رحمه الله وكان قد اجتمع بالشيرازي أحد شيوخ هؤلاء، ودعاه إلى هذا القول، وزينه له فحدثني بذلك، فبينت له ضلال هؤلاء وكفرهم، وأن قولهم من جنس قول فرعون، فقال لي‏: إنه لما دعاه حسن الشيرازي إلى هذا القول قال له‏: قولكم هذا يشبه قول فرعون، فقال‏: نعم، ونحن على قول فرعون، وكان عبد السيد إذ ذاك لم يسلم بعد، فقال‏: أنا لا أدع موسى وأذهب إلى فرعون، قال له‏: ولم‏؟‏ قال‏: لأن موسى أغرق فرعون‏.‏ فانقطع، فاحتج عليه بالنصر القدري الذي نصر الله به موسى لا بكونه كان رسولا صادقا‏.‏ قلت لعبد السيد‏: وأقر لك أنه على قول فرعون‏؟‏ قال‏: نعم، قلت‏: فمع إقرار الخصم لا يحتاج إلى بينة، أنا كنت أريد أن أبين لك أن قولهم هو قول فرعون، فإذا كان قد أقر بهذا فقد حصل المقصود‏.‏
فهذه المقالات وأمثالها من أعظم الباطل، وقد نبهنا على بعض ما به يعرف معناها وأنه باطل، والواجب إنكارها، فإن إنكار هذا المنكر الساري في كثير من المسلمين أولى من إنكار دين اليهود والنصارى، الذي لا يضل به المسلمون، لاسيما وأقوال هؤلاء شر من أقوال اليهود والنصارى وفرعون، ومن عرف

ص -360- معناها واعتقدها كان من المنافقين، الذين أمر الله بجهادهم بقوله تعالى‏: ‏{‏جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عليهمْ‏}‏ ‏[‏التوبة73‏]‏ والنفاق إذا عظم كان صاحبه شرًا من كفار أهل الكتاب، وكان في الدرك الأسفل من النار‏.‏
وليس لهذه المقالات وجه سائغ، ولو قدر أن بعضها يحتمل في اللغة معنى صحيحًا فإنما يحمل عليها إذا لم يعرف مقصود صاحبها، وهؤلاء قد عرف مقصودهم، كما عرف دين اليهود والنصارى والرافضة، ولهم في ذلك كتب مصنفة، وأشعار مؤلفة، وكلام يفسر بعضه بعضا‏.‏
وقد علم مقصودهم بالضرورة، فلا ينازع في ذلك إلا جاهل لا يلفت إليه، ويجب بيان معناها وكشف مغزاها لمن أحسن الظن بها، وخيف عليه أن يحسن الظن بها أو أن يضل، فإن ضررها على المسلمين أعظم من ضرر السموم التي يأكلونها ولا يعرفون أنها سموم، وأعظم من ضرر السُّرَّاق والخونة، الذين لا يعرفون أنهم سراق وخونة‏.‏
فإن هؤلاء غاية ضررهم موت الإنسان أو ذهاب ماله، وهذه مصيبة في دنياه قد تكون سببا لرحمته في الآخرة، وأما هؤلاء فيسقون الناس شراب الكفر والإلحاد في آنية أنبياء الله وأولىائه، ويلبسون ثياب المجاهدين في سبيل الله، وهم في الباطن من المحاربين لله ورسوله، ويظهرون كلام الكفار والمنافقين، في قوالب ألفاظ أولياء الله المحققين، فيدخل الرجل معهم على أن يصير مؤمنا وليا لله، فيصير منافقا عدوا لله‏.‏

ص -361- ولقد ضربت لهم مرة مثلا بقوم أخذوا طائفة من الحجاج ليحجوا بهم، فذهبوا بهم إلى قبرص لينصروهم، فقال لي بعض من كان قد انكشف له ضلالهم من أتباعهم‏: لو كانوا يذهبون بنا إلى قبرص لكانوا يجعلوننا نصارى، وهؤلاء كانوا يجعلوننا شرًا من النصارى، والأمر كما قاله هذا القائل
وقد رأيت وسمعت عمن ظن هؤلاء من أولياء الله، وأن كلامهم كلام العارفين المحققين من هو من أهل الخير والدين ما لا أحصيهم، فمنهم من دخل في إلحادهم وفهمه وصار منهم، ومنهم من كان يؤمن بما لا يعلم، ويعظم ما لا يفهم، ويصدق بالمجهولات‏.‏
وهؤلاء هم أصلح الطوائف الضالين، وهم بمنزلة من يعظم أعداء الله ورسوله، ولا يعلم أنهم أعداء الله ورسوله، ويوالى المشركين وأهل الكتاب، ظانا أنهم من أهل الإيمان وأولى الألباب، وقد دخل بسبب هؤلاء الجهال المعظمين لهم من الشر على المسلمين، ما لا يحصيه إلا رب العالمين‏.‏
وهذا الجواب لم يتسع لأكثر من هذا الخطاب، والله أعلم بالصواب‏.‏


الرد الأقوم على ما في فصوص الحكم

الجزء الثاني

الرد الأقوم على ما في فصوص الحكم

ص -362- وسئل ‏:
ما تقول السادة العلماء، أئمة الدين، و هداة المسلمين رضي الله عنهم أجمعين في الكلام الذي تضمنه كتاب ‏[‏فصوص الحكم‏]‏ وما شاكله من الكلام الظاهر في اعتقاد قائله‏: أن الرب والعبد شيء واحد، ليس بينهما فرق، وأن ما ثمَّ غير، كمن قال في شعره‏:
أنا وهو واحد ما معنا شيء
ومثل ‏:
أنا من أهوى، ومن أهوى أنا
ومثل ‏:
إذا كنت ليلى وليلى أنا
وكقول من قال‏:
لو عرف الناس الحق ما
رأوا عابدًا ولا معبودًا‏.‏
وحقيقة هذه الأقوال لم تكن في كتاب الله عز وجل، ولا في السنة، ولا في كلام الخلفاء الراشدين، والسلف الصالحين‏.‏
ويدعي القائل لذلك‏: أنه يحب الله سبحانه وتعالى، والله تعالى يقول‏: ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏: ‏31‏]‏، والله سبحانه وتعالى ذكر خير

ص -363- خلقه بالعبودية في غير موضع، فقال تعالى عن خاتم رسله صلى الله عليه وسلم‏: ‏‏{‏فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى‏}‏ ‏[‏النجم‏: ‏10‏]‏، وكذلك قال في حق عيسى عليه السلام‏: ‏{‏إِنْ هُوَ إِلَّا عَبْدٌ أَنْعَمْنَا عليه‏}‏ ‏[‏الزخرف‏: ‏59‏]‏، وقال تعالى‏: ‏{‏لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْدًا لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ‏}‏ الآية ‏[‏النساء‏: ‏172‏]‏‏.‏
فالنصارى كفار بقولهم مثل هذا القول في عيسى بمفرده، فكيف بمن يعتقد هذا الاعتقاد‏: تارة في نفسه، وتارة في الصور الحسنة من النسوان والمردان‏؟‏‏!‏
ويقولون‏: إن هذا الاعتقاد له سر خفي، وباطن حق، وإنه من الحقائق التي لا يطلع عليها إلا خواص خواص الخلق‏.‏
فهل في هذه الأقوال سر خفي يجب على من يؤمن بالله واليوم الآخر وكتبه ورسله أن يجتهد على التمسك بها والوصول إلى حقائقها كما زعم هؤلاء أم باطنها كظاهرها‏؟‏ وهذا الاعتقاد المذكور هو حقيقة الإيمان بالله ورسوله، وبما جاء به، أم هو الكفر بعينه‏؟‏
وهل يجب على المسلم أن يتبع في ذلك قول علماء المسلمين، ورثة الأنبياء والمرسلين، أم يقف مع قول هؤلاء الضالين المضلين‏؟‏ وإن ترك ما أجمع عليه أئمة المسلمين، ووافق هؤلاء المذكورين، فماذا يكون من أمر الله له يوم الدين‏؟‏
أفتونا مأجورين، أثابكم الله الكريم‏.‏

ص -364- فأجاب شيخ الإسلام تقي الدين أبو العباس أحمد بن عبد الحليم ابن عبد السلام بن تيمية رحمه الله‏:
بسم الله الرحمن الرحيم
الحمد لله رب العالمين، ما تضمنه كتاب فصوص الحكم وما شاكله من الكلام‏: فإنه كفر باطنا وظاهرًا، وباطنه أقبح من ظاهره‏.‏ وهذا يسمى مذهب أهل الوحدة، وأهل الحلول، وأهل الاتحاد‏.‏ وهم يسمون أنفسهم المحققين‏.‏
وهؤلاء نوعان‏: نوع يقول بذلك مطلقًا، كما هو مذهب صاحب الفصوص ابن عربي وأمثاله‏: مثل ابن سبعين، وابن الفارض، والقونوي، والششتري، والتلمساني، وأمثالهم ممن يقول‏: إن الوجود واحد، ويقولون‏: إن وجود المخلوق هو وجود الخالق، لا يثبتون موجودين خلق أحدهما الآخر، بل يقولون‏: الخالق هو المخلوق، والمخلوق هو الخالق‏.‏

ص -365- ويقولون‏: إن وجود الأصنام هو وجود الله، وإن عبَّاد الأصنام ما عبدوا شيئا إلا الله‏.‏
ويقولون‏: إن الحق يوصف بجميع ما يوصف به المخلوق من صفات النقص والذم‏.‏
ويقولون‏: إن عبّاد العجل ما عبدوا إلا الله، وإن موسى أنكر على هارون لكون هارون أنكر عليهم عبادة العجل، وإن موسى كان بزعمهم من العارفين الذين يرون الحق في كل شيء، بل يرونه عين كل شيء، وأن فرعون كان صادقًا في قوله‏: ‏{‏فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏: ‏24‏]‏، بل هو عين الحق، ونحو ذلك مما يقوله صاحب الفصوص‏.‏
ويقول أعظم محققيهم‏: إن القرآن كله شرك؛ لأنه فرق بين الرب والعبد، وليس التوحيد إلا في كلامنا‏.‏
فقيل له‏: فإذا كان الوجود واحدًا، فلم كانت الزوجة حلالا والأم حرامًا‏؟‏ فقال‏: الكل عندنا واحد، ولكن هؤلاء المحجوبون قالوا‏: حرام‏.‏ فقلنا‏: حرام عليكم‏.‏
وكذلك ما في شعر ابن الفارض في قصيدته التي سماها نظم السلوك كقوله ‏:

لها صلواتي بالمقام أقيمها وأشهد فيها أنها لي صلت

كلانا مصل واحد ساجد إلى حقيقته بالجمع في كل سجدة

ص -366- وما كان لي صلى سواي، ولم تكن صلاتي لغيري في أدا كل سجدة

وقوله‏:

وما زلت إياها، وإياي لم تزل ولا فرق، بل ذاتي لذاتي أحبت

وقوله‏:

إلىَّ رسولا، كنت مني مرسلا وذاتي بآياتي علىّ استدلت

فأقوال هؤلاء ونحوها باطنها أعظم كفرًا وإلحادًا من ظاهرها، فإنه قد يظن أن ظاهرها من جنس كلام الشيوخ العارفين، أهل التحقيق والتوحيد، وأما باطنها فإنه أعظم كفرًا وكذبًا وجهلًا من كلام اليهود والنصارى وعبّاد الأصنام‏.‏
ولهذا فإن كل من كان منهم أعرف بباطن المذهب وحقيقته، كان أعظم كفرًا وفسقا، كالتلمساني، فإنه كان من أعرف هؤلاء بهذا المذهب، وأخبرهم بحقيقته، فأخرجه ذلك إلى الفعل فكان يعظم اليهود والنصارى والمشركين، ويستحل المحرمات ويصنف للنصيرية كتبًا على مذهبهم، يقرهم فيها على عقيدتهم الشركية‏.‏
وكذلك ابن سبعين كان من أئمة هؤلاء، وكان له من الكفر والسحر

ص -367- الذي يسمى السيميا والموافقة للنصارى، والقرامطة والرافضة، ما يناسب أصوله‏.‏
فكل من كان أخبر بباطن هذا المذهب، ووافقهم عليه، كان أظهر كفرًا وإلحادًا‏.‏
وأما الجهال الذين يحسنون الظن بقول هؤلاء ولا يفهمونه، ويعتقدون أنه من جنس كلام المشايخ العارفين، الذين يتكلمون بكلام صحيح لا يفهمه كثير من الناس، فهؤلاء تجد فيهم إسلاما وإيمانًا، ومتابعة للكتاب والسنة بحسب إيمانهم التقليدي، وتجد فيهم إقرارا لهؤلاء وإحسانا للظن بهم، وتسليما لهم بحسب جهلهم وضلالهم، ولا يتصور أن يثني على هؤلاء إلا كافر ملحد، أو جاهل ضال‏.‏
وهؤلاء من جنس الجهمية الذين يقولون‏: إن الله بذاته حال في كل مكان، ولكن أهل وحدة الوجود حققوا هذا المذهب أعظم من تحقيق غيرهم من الجهمية‏.‏
وأما النوع الثاني‏: فهو قول من يقول بالحلول والاتحاد في معين، كالنصارى الذين قالوا بذلك في المسيح عيسى، والغالية الذين يقولون بذلك في علي بن أبي طالب وطائفة من أهل بيته، والحاكمية الذين يقولون بذلك في الحاكم، والحلاَّجية الذين يقولون بذلك في الحلاج، واليونسية الذين يقولون

ص -368- بذلك في يونس، وأمثال هؤلاء ممن يقول بإلهية بعض البشر، وبالحلول والاتحاد فيه، ولا يجعل ذلك مطلقا في كل شيء‏.‏
ومن هؤلاء من يقول بذلك في بعض النسوان والمردان، أو بعض الملوك أو غيرهم، فهؤلاء كفرهم شر من كفر النصارى الذين قالوا‏: إن الله هو المسيح ابن مريم‏.‏
وأما الأولون‏: فيقولون بالإطلاق‏.‏ ويقولون‏: النصارى إنما كفروا بالتخصيص‏.‏
وأقوال هؤلاء شر من أقوال النصارى، وفيها من التناقض من جنس ما في أقوال النصارى، ولهذا يقولون بالحلول تارة، وبالاتحاد أخرى، وبالوحدة تارة، فإنه مذهب متناقض في نفسه، ولهذا يُلَبِّسون على من لم يفهمه‏.‏
فهذا كله كفر باطنا وظاهرًا بإجماع كل مسلم، ومن شك في كفر هؤلاء بعد معرفة قولهم ومعرفة دين الإسلام فهو كافر، كمن يشك في كفر اليهود والنصارى والمشركين‏.‏
ولكن هؤلاء يشبهون بشيء آخر، وهو ما يعرض لبعض العارفين في مقام الفناء والجمع والاصطلام والسكر، فإنه قد يعرض لأحدهم لقوة استيلاء الوجد والذكر عليه من الحال ما يغيب فيه عن نفسه وغيره، فيغيب بمعبوده عن عبادته، وبمعروفه عن معرفته، وبمذكوره عن ذكره، وبموجوده عن وجوده‏.‏

ص -369- ومثل هذا قد يعرض لبعض المحبين لبعض المخلوقين، كما يذكرون أن رجلا كان يحب آخر فألقى المحبوب نفسه في اليم، فألقى المحب نفسه خلفه، فقال له‏: أنا وقعت، فما الذي أوقعك‏؟‏ فقال‏: غبت بك عني، فظننت أنك أني‏.‏
وينشدون‏:

رق الزجاج، وراقت الخمر وتشاكلا، فتشابه الأمر

فكأنما خمر ولا قدح وكأنما قدح ولا خمر

وهذه الحال تعرض لكثير من السالكين، وليست حالا لازمة لكل سالك، ولا هي أيضا غاية محمودة، بل ثبوت العقل والفهم والعلم مع التوحيد باطنا وظاهرًا كحال نبينا صلى الله عليه وسلم وأصحابه أكمل من هذا وأتم‏.‏
والمعنى الذي يسمونه الفناء ينقسم ثلاثة أقسام‏: فناء عن عبادة السوي، وفناء عن شهود السوي، وفناء عن وجود السوي‏.‏
فالأول‏: أن يفنى بعبادة الله عن عبادة ما سواه، وبخوفه عن خوف ما سواه، وبرجائه عن رجاء ما سواه، وبالتوكل عليه عن التوكل على ما سواه، وبمحبته عن محبة ما سواه، وهذا هو حقيقة التوحيد والإخلاص الذي أرسل الله به رسله، وأنزل به كتبه، وهو تحقيق ‏[‏لا إله إلا الله‏]‏ فإنه يفنى من قلبه كل تأله لغير الله، ولا يبقى في قلبه تأله لغير الله، وكل من كان أكمل في هذا التوحيد كان أفضل عند الله‏.

ص -370- والثاني‏: أن يفنى عن شهود ما سوى الله، وهذا الذي يسميه كثير من الصوفية حال الاصطلام والفناء والجمع، ونحو ذلك‏.‏
وهذا فيه فضيلة من جهة إقبال القلب على الله، وفيه نقص من جهة عدم شهوده للأمر على ما هو عليه، فإنه إذا شهد أن الله رب كل شيء ومليكه وخالقه، وأنه المعبود لا إله إلا هو، الذي أرسل الرسل وأنزل الكتب، وأمر بطاعته وطاعة رسله، ونهى عن معصيته ومعصية رسله، فشهد حقائق أسمائه وصفاته وأحكامه خلقا وأمرًا كان أتم معرفة وشهودًا، وإيمانًا وتحقيقا، من أن يفنى بشهود معنى عن شهود معنى آخر، وشهود التفرقة في الجمع، والكثرة في الوحدة، وهو الشهود الصحيح المطابق‏.‏ لكن إذا كان قد ورد على الإنسان ما يعجز معه عن شهود هذا وهذا، كان معذورًا للعجز، لا محمودًا على النقص والجهل‏.‏
والثالث‏: الفناء عن وجود السوى، وهو قول الملاحدة أهل الوحدة كصاحب الفصوص وأتباعه الذين يقولون‏: وجود الخالق هو وجود المخلوق، وما ثم غير ولا سوى في نفس الأمر‏.‏
فهؤلاء قولهم أعظم كفرًا من قول اليهود والنصارى وعباد الأصنام‏.‏
وأيضا، فإن ولاية الله هي موافقته بالمحبة لما يحب، والبغض لما يبغض والرضا بما يرضي، والسخط بما يسخط، والأمر بما يأمر به، والنهي عما ينهى عنه، والموالاة لأوليائه، والمعاداة لأعدائه، كما في صحيح البخاري

ص -371- عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏يقول الله تعالى‏: من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إليَّ عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إليَّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يسعى، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولابد له منه‏"‏، فهذا أصح حديث روى في الأولياء‏.‏
فالملاحدة والاتحادية يحتجون به على قولهم، لقوله ‏"‏كنت سمعه وبصره ويده ورجله‏"‏ والحديث حجة عليهم من وجوه كثيرة‏:
منها قوله‏: ‏"‏من عادى لي وليا فقد بارزني بالمحاربة‏"‏ فأثبت معاديا محاربًا ووليا غير المعادي، وأثبت لنفسه سبحانه هذا وهذا‏.‏
ومنها قوله‏: ‏"‏وما تقرب إلى عبدي بمثل أداء ما افترضت عليه‏"‏ فأثبت عبدًا متقربًا إلى ربه، وربا افترض عليه فرائض‏.‏
ومنها قوله‏: ‏"‏ولا يزال عبدي يتقرب إليَّ بالنوافل حتى أحبه‏"‏ فأثبت متقرِِّبًا ومتقرَّبًا إليه، ومحبا ومحبوبًا غيره‏.‏ وهذا كله ينقض قولهم‏: الوجود واحد‏.‏
ومنها قوله‏: ‏"‏فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر

ص -372- به‏"‏ إلى آخره، فإنه جعل لعبده بعد محبته هذه الأمور، وهو عندهم قبل المحبة وبعدها واحد، وهو عندهم هذه الأعضاء‏: بطنه، وفرجه، وشعره، وكل شيء، لا تعدد عندهم، ولا كثرة في الوجود، ولكن يثبتون مراتب ومجالي ومظاهر، فإن جعلوها موجودة نقضوا قولهم‏.‏
وإن جعلوها ثابتة في العدم كما يقوله ابن عربي أو جعلوها المعينات، والمطلق هو الحق، كانوا قد بنوا ذلك على قول من يقول‏: المعدوم شيء، وقول من جعل الكليات ثابتة في الخارج زائدة على المعينات‏.‏
والأول‏: قول طائفة من المعتزلة، وهو قول ابن عربي‏.‏
والثاني‏: قول طائفة من الفلاسفة، وهو قول القونوي صاحب ابن عربي، وكلا القولين باطلان عند العقلاء، ولهذا كان التلمساني أحذق منهما فلم يثبت شيئا وراء الوجود‏.‏
كما قيل‏:

وما البحر إلا الموج، لا شيء غيره وإن فرقته كثرة المتعدد

لكن هؤلاء الضلال من الفلاسفة والمعتزلة ما قالوا‏: وجود المخلوق هو وجود الخالق، وهؤلاء الملاحدة قالوا‏: هذا هو هذا، ولهذا صاروا يقولون بالحلول من وجه، لكون الوجود في كل الذوات، أو بالعكس، وبالاتحاد من وجه لاتحادهما، وحقيقة قولهم هي وحدة الوجود‏.‏

ص -373- في الحديث وجوه أخرى تدل على فساد قولهم‏.‏
والحديث حق، كما أخبر به النبي صلى الله عليه وسلم، فإن ولي الله لكمال محبته لله وطاعته لله يبقى إدراكه لله وبالله، وعمله لله وبالله، فما يسمعه مما يحبه الحق أحبه، وما يسمعه مما يبغضه الحق أبغضه، وما يراه مما يحبه الحق أحبه، وما يراه مما يبغضه الحق أبغضه، ويبقى في سمعه وبصره من النور ما يميز به بين الحق والباطل، كما قال النبي صلى الله عليه وسلم في الحديث المتفق على صحته‏: ‏"‏اللهم اجعل في قلبي نورًا، وفي بصري نورًا، وفي سمعي نورًا، وعن يميني نورًا، وعن يساري نورًا، وفوقي نورًا، وتحتي نورًا، وأمامي نورًا، وخلفي نورا، واجعل لي نورا‏"‏
فولي الله فيه من الموافقة لله ما يتحد به المحبوب والمكروه، والمأمور والمنهي ونحو ذلك، فيبقى محبوب الحق محبوبه، ومكروه الحق مكروهه، ومأمور الحق مأموره، وولي الحق وليه، وعدو الحق عدوه، بل المخلوق إذا أحب المخلوق محبة تامة حصل بينهما نحو من هذا، حتى قد يتألم أحدهما بتألم الآخر، ويلتذ بلذته‏.‏
ولهذا قال صلى الله عليه وسلم‏: ‏"‏مثل المؤمنين في توادهم وتراحمهم وتعاطفهم كمثل الجسد الواحد، إذا اشتكى منه عضو تداعى له سائر الجسد بالحمى والسهر‏"‏؛ ولهذا كان المؤمن يسره ما يسر المؤمنين، ويسوؤه ما يسوؤهم، ومن لم يكن كذلك لم يكن منهم‏.‏

ص -374- فهذا الاتحاد الذي بين المؤمنين ليس هو أن ذات أحدهما هي بعينها ذات الآخر، ولا حلت فيه، بل هو توافقهما واتحادهما في الإيمان بالله ورسوله وشعب ذلك مثل محبة الله ورسوله، ومحبة ما يحبه الله ورسوله‏.‏
فإذا كان هذا معقولا بين المؤمنين فالعبد إذا كان موافقا لربه تعالى فيما يحبه ويبغضه، ويأمر به وينهى عنه، ونحو ذلك مما يحبه الرب من عبده‏: كيف تكون ذات أحدهما هي الأخرى أو حالة فيها‏؟‏
فإذا عرفت هذه الأصول من الحلول والاتحاد المطلق والمعين، الذي هو باطل، ومما هو من أحوال أهل الإيمان، ومن ولاية الله تعالى وموافقته فيما يحبه ويرضاه وتوابع ذلك، تبين لك جواب مسائل السائل‏.‏
وهؤلاء قد يجدون من كلام بعض المشايخ كلمات مشتبهة مجملة، فيحملونها على المعاني الفاسدة، كما فعلت النصارى فيما نقل لهم عن الأنبياء، فيدعون المحكم، ويتبعون المتشابه
فقول القائل‏: إن الرب والعبد شيء واحد، ليس بينهما فرق‏: كفر صريح، لا سيما إذا دخل في ذلك كل عبد مخلوق، وأما إذا أراد بذلك عباد الله المؤمنين وأوليائه المتقين، فهؤلاء يحبهم ويحبونه ويوافقونه فيما يحبه ويرضاه ويأمر به، فقد رضي الله عنهم ورضوا عنه‏.‏
ولما رضوا ما يرضي وسخطوا ما يسخط، كان الحق يرضي لرضاهم ويغضب لغضبهم، إذ ذلك متلازم من الطرفين‏.‏

ص -375- ولا يقال في أفضل هؤلاء‏: إن الرب والعبد شيء واحد ليس بينهما فرق، لكن يقال لأفضل الخلق كما قال الله تعالى‏: ‏{‏إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ‏}‏ ‏[‏الفتح‏: 10‏]‏، وقال‏: ‏{‏مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏‏[‏النساء‏: 80‏]‏، وقال‏: ‏{‏وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ‏}‏‏[‏التوبة‏: 62‏]‏ وقال‏: ‏{‏إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ‏}‏ ‏[‏الأحزاب‏: 57‏]‏ وأمثال ذلك‏.‏ وأما سائر العباد، فإن الله خالقهم ومالكهم وربهم، وخالق قدرتهم وأفعالهم، ثم ما كان من أفعالهم موافقا لمحبته ورضاه، كان محبا لأهله مكرمًا لهم، وما كان منها مما يسخطه ويكرهه، كان مبغضا لأهله مهينا لهم‏.
وأفعال العباد مفعولة مخلوقة للّه، ليست صفة له ولا فعلًا قائما بذاته‏.‏
وقوله تعالى‏: ‏{‏وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللّهَ رَمَى‏}‏ ‏[‏الأنفال‏: 17‏]‏، فمعناه‏: وما أوصلت إذ حذفت، ولكن الله أوصل المرمى، فإن النبي صلى الله عليه وسلم كان قد رمى المشركين بقبضة من تراب، وقال‏: ‏"‏شاهت الوجوه‏"‏ فأوصلها الله إلى وجوه المشركين وعيونهم، وكانت قدرة النبي صلى الله عليه وسلم عاجزة عن إيصالها إليهم، والرمي له مبدأ، وهو الحذف، ومنتهي وهو الوصول، فأثبت الله لنبيه المبدأ بقوله‏: ‏{‏إِذْ رَمَيْتَ‏}‏ ونفى عنه المنتهي، وأثبته لنفسه بقوله‏: ‏{‏وَلَكِنَّ اللّهَ رَمَى‏}‏ وإلا فلا يجوز أن يكون المثبت عين المنفي، فإن هذا تناقض‏.‏

ص -376- والله تعالى مع أنه هو خالق أفعال العباد فإنه لا يصف نفسه بصفة من قامت به تلك الأفعال، فلا يسمي نفسه مصليا ولا صائما، ولا آكلا ولا شاربا، سبحانه وتعالى عما يقول الظالمون علوا كبيرا‏.‏
وقول القائل‏: ما ثم غير إذا أراد به ما يريده أهل الوحدة، أي ما ثم غير موجود سوى الله‏: فهذا كفر صريح‏.‏ ولو لم يكن ثم غير لم يقل‏: ‏{‏قُلْ أَغَيْرَ اللّهِ أَتَّخِذُ وَلِيًّا‏}‏ ‏[‏الأنعام‏: 14‏]‏ ولم يقل‏: ‏{‏قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏‏[‏الزمر‏: 64‏]‏ فإنهم كانوا يأمرونه بعبادة الأوثان، فلو لم يكن غير الله لم يصح قوله‏: ‏{‏أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏ ولم يقل‏: ‏{‏أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلًا َ‏}‏ ‏[‏الأنعام‏: 114‏]‏ ولم يقل الخليل‏: ‏{‏قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏: 75، 77‏]‏ ولم يقل‏: فّطّرّنٌي‏{‏إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ‏}‏ ‏[‏الزخرف‏: 26، 27‏]‏ فإن إبراهيم لم يعاد ربه، ولم يتبرأ من ربه، فإن لم تكن تلك الآلهة التي كانوا يعبدونها هم وآباؤهم الأقدمون غير الله، لكان إبراهيم قد تبرأ من الله وعادى الله، وحاشا إبراهيم من ذلك‏.‏
وهؤلاء الملاحدة في أول أمرهم ينفون الصفات، ويقولون‏: القرآن هو الله، أو غير الله‏.‏ فإذا قيل لهم‏: غير الله‏.‏ قالوا‏: فغير الله مخلوق‏.‏
وفي آخر أمرهم يقولون‏: ما ثم موجود غير الله، أو يقولون‏: العالم لا هو الله ولا هو غيره‏.‏
ويقولون‏:

ص -377- وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

فينكرون على أهل السنة إذا أثبتوا الصفات، ولم يطلقوا عليها اسم الغير، وهم لا يطلقون على المخلوقات اسم الغير، وقد سمعت هذا التناقض من مشايخهم، فإنهم في ضلال مبين‏.‏
وأما قول الشاعر في شعره‏:
أنا من أهوى ومن أهوى أنا‏؟‏
وقوله‏:
إذا كنت ليلى وليلى أنا
فهذا إنما أراد به هذا الشاعر الاتحاد الوضعي، كاتحاد أحد المتحابين بالآخر، الذي يحب أحدهما ما يحب الآخر، ويبغض ما يبغض، ويقول مثل ما يقول، ويفعل مثل ما يفعل، وهو تشابه وتماثل، لا اتحاد العين بالعين، إذ كان قد استغرق في محبوبه حتى فنى به عن رؤية نفسه، كقول الآخر‏:

غبت بك عني فظننت أنك أني

فإما أن يكون غالطًا مستغرقًا بالفناء، أو يكون عني التماثل والتشابه، واتحاد المطلوب والمرهوب، لا الاتحاد الذاتي‏.‏ فإن أراد الاتحاد الذاتي مع عقله لما يقول فهو كاذب مفتر، مستحق لعقوبة المفترين‏.‏
وأما قول القائل‏: لو رأى الناس الحق لما رأوا عابدًا ولا معبودًا، فهذا من جنس قول الملاحدة الاتحادية، الذين لا يفرقون بين الرب والعبد،

ص -378- وقد تقدم بيان قول هؤلاء، وهؤلاء يجمعون بين الضلال والغي، بين شهوات الغي في بطونهم وفروجهم، وبين مضلات الفتن‏.‏
وفي الحديث عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏إن أخوف ما أخاف عليكم شهوات الغَيِّ في بطونكم وفروجكم‏"‏، حتى يبلغ الأمر بأحدهم إلى أن يهوى المردان، ويزعم أن الرب تعالى تجلى في أحدهم، ويقولون‏: هو الراهب في الصومعة، وهذه مظاهر الجمال، ويقبل أحدهم الأمرد، ويقول‏: أنت الله‏.‏
ويذكر عن بعضهم أنه كان يأتي ابنه، ويدعي أنه الله رب العالمين، أو أنه خلق السموات والأرض، ويقول أحدهم لجليسه‏: أنت خلقت هذا، وأنت هو، وأمثال ذلك‏.‏
فقبح الله طائفة يكون إلهها الذي تعبده هو موطوؤها الذي تفترشه، وعليهم لعنة الله والملائكة والناس أجمعين، لا يقبل الله منهم صَرْفا ولا عَدْلا‏.‏
ومن قال‏: إن لقول هؤلاء سرًا خفيًا وباطن حقٍ، وأنه من الحقائق التي لا يطلع عليها إلا خواص خواص الخلق، فهو أحد رجلين‏: إما أن يكون من كبار الزنادقة أهل الإلحاد والمحال، وإما أن يكون من كبار أهل الجهل والضلال‏.‏ فالزنديق يجب قتله، والجاهل يعرَّف حقيقة الأمر، فإن أصرَّ على هذا الاعتقاد الباطل بعد قيام الحجة عليه وجب قتله‏.‏

ص -379- ولكن لقولهم سر خفي وحقيقة باطنة لا يعرفها إلا خواص الخلق‏.‏ وهذا السر هو أشد كفرًا وإلحادا من ظاهره، فإن مذهبهم فيه دقة وغموض وخفاء، قد لا يفهمه كثير من الناس‏.‏
ولهذا تجد كثيرًا من عوام أهل الدين والخير والعبادة ينشد قصيدة ابن الفارض، ويتواجد عليها ويعظمها، ظانا أنها من كلام أهل التوحيد والمعرفة، وهو لا يفهمها ولا يفهم مراد قائلها، وكذلك كلام هؤلاء يسمعه طوائف من المشهورين بالعلم والدين، فلا يفهمون حقيقته، فإما أن يتوقفوا عنه أو يعبروا عن مذهبهم بعبارة من لم يفهم حقيقته، وإما أن ينكروه إنكارًا مجملا من غير معرفة بحقيقته، ونحو ذلك، وهذا حال أكثر الخلق معهم‏.‏
وأئمتهم إذا رأوا من لم يفهم حقيقة قولهم طمعوا فيه، وقالوا‏: هذا من علماء الرسوم، وأهل الظاهر، وأهل القشر، وقالوا‏: علمنا هذا لا يعرف إلا بالكشف والمشاهدة، وهذا يحتاج إلى شروط، وقالوا‏: ليس هذا عشك فادرج عنه، ونحو ذلك مما فيه تعظيم له وتشويق إليه، وتجهيل لمن لم يصل إليه‏.‏
وإن رأوه عارفا بقولهم نسبوه إلى أنه منهم، وقالوا‏: هو من كبار العارفين‏.‏

ص -380- وإذا أظهر الإنكار عليهم والتكفير قالوا‏: هذا قام بوصف الإنكار لتكميل المراتب والمجالي
وهكذا يقولون في الأنبياء ونهيهم عن عبادة الأصنام‏.‏
وهذا كله وأمثاله مما رأيته وسمعته منهم‏.‏
فضَلالُهم عظيم، وإفكُهم كبير، وتلْبيسُهم شديد، والله تعالى يظهر ما أرسل به رسوله من الهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيدًا، والله أعلم‏.‏

ص -381- فصل
فيما عليه أهل العلم والإيمان من الأولين والأخرين، مما يشبه الاتحاد والحلول الباطل وهو حق وإن سمي حلولا أو اتحادًا وهو ما عليه أهل الإسلام وأهل السنة والجماعة، وأهل المعرفة واليقين من جميع الطوائف بدلالة الكتاب والسنة‏.‏
أما الحلول‏: فلا ريب أن من علم شيئا فلابد أن يبقى في قلبه منه أثر ونعت، وليس حاله بعد العلم به كحاله قبل العلم به، حتى يكون العلم نسبة محضة بمنزلة العلو والسفول‏.‏ فإن المستعلى إذا نزل زال علوه، والسافل إذا اعتلى زال سفوله، والعلم لا يزول، بل يبقى أثره بكل حال، فإذا كان مع العلم به يحبه أو يرجوه أو يخافه، كان لهذه الأحوال أثر ونعت آخر وراء العلم والشعور، وإن كانا قد يتلازمان‏.‏
فإذا ذكره بلسانه، كانت هذه الآثار أعظم، وإذا خضع له بسائر جوارحه، كان ذلك أعظم وأعظم‏.‏
وهذه المعاني هي في الأصل مشتركة في كل مدرِك ومُدرَك، ومحب ومحبوب، وذاكر ومذكور، وسواء كان على وجه العبادة، كعبادة الله

ص -382- وحده لا شريك له، أو عبادة الأنداد من الذين اتخذوا من دون الله أندادًا يحبونهم كحب الله، أو على غير وجه العبادة، كمحب الإخوان والولدان، والنسوان والأوطان، وغير ذلك من الأكوان‏.‏
فالمؤمن الذي آمن بالله بقلبه وجوارحه إيمانه يجمع بين علم قلبه وحال قلبه‏: تصديق القلب وخضوع القلب، ويجمع قول لسانه وعمل جوارحه، وإن كان أصل الإيمان هو ما في القلب أو ما في القلب واللسان، فلابد أن يكون في قلبه التصديق بالله والإسلام له، هذا قول قلبه، وهذا عمل قلبه، وهو الإقرار بالله‏.‏
والعلم قبل العمل، والإدراك قبل الحركة، والتصديق قبل الإسلام، والمعرفة قبل المحبة، وإن كانا يتلازمان، لكن علم القلب موجب لعمله، ما لم يوجد معارض راجح، وعمله يستلزم تصديقه؛ إذ لا تكون حركة إرادية ولا محبة إلا عن شعور، لكن قد تكون الحركة والمحبة فيها فساد إذا لم يكن الشعور والإدراك صحيحا‏.‏
قال عمر بن عبد العزيز‏: ‏[‏من عَبَدَ اللهَ بغير علم كان ما يُفْسِد أكثر مما يُصْلح‏]‏، فأما العمل الصالح بالباطن والظاهر فلا يكون إلا عن علم؛ ولهذا أمر الله ورسوله بعبادة الله والإنابة إليه، وإخلاص الدين له ونحو ذلك، فإن هذه الأسماء تنتظم العلم والعمل جميعا‏: علم القلب وحاله، وإن دخل في ذلك قول اللسان وعمل الجوارح أيضا، فإن وجود الفروع الصحيحة مستلزم لوجود الأصول، وهذا ظاهر، ليس الغرض هنا بسطه، وإنما الغرض‏.‏

ص -383- فصل
وهو أن المؤمن لابد أن يقوم بقلبه من معرفة الله والمحبة له، ما يوجب أن يكون للمعروف المحبوب في قلبه من الآثار ما يشبه الحلول من بعض الوجوه، لا أنه حلول ذات المعروف المحبوب، لكن هو الإيمان به ومعرفة أسمائه وصفاته‏.‏
قال الله تعالى‏: ‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ‏}‏الآية ‏[‏النور‏: 35‏]‏، قال أُبَيّ بن كعب‏: مثل نوره في قلب المؤمن فهذه هي الأنوار التي تحصل في قلوب المؤمنين‏.‏
وقد قيل في قوله تعالى‏: ‏{‏وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُ‏}‏ ‏[‏المائدة‏: 5‏]‏ إنه الكفر بذلك، فإن من كفر بالإقرار الذي هو التصديق بالله وملائكته وكتبه ورسله والإسلام له، المتضمن للاعتقاد والانقياد لإيجاب الواجبات، وتحريم المحرمات، وإباحة المباحات، فهو كافر، إذ المقصود لنا من إنزال الكتب وإرسال الرسل هو حصول الإيمان لنا، فمن كفر بهذا فهو كافر بذاك، وهذا قد يسمى المثل والمثال؛ لأنه قد يقال‏: إن العلم مثال المعلوم في العالم، وكذلك الحب يكون فيه تمثيل المحبوب في المحب‏.‏
ثم من الناس من يدعي أن كل علم وكل حب ففيه هذا المثال، كما يقوله قوم من المتفلسفة، ومنهم من ينكر حصول شيء من هذا المثال في شيء من العلم والحب‏.‏
والتحقيق‏: أنه قد يحصل تمثل وتخيل لبعض العالمين والمحبين، حتى

ص -384- يتخيل صورة المحبوب، وقد لا يحصل تخيل حسي، وليس هذا المثل من جنس الحقيقة أصلا، وإنما لما كان العلم مطابقا للمعلوم وموافقا له، غير مخالف له، كان بين المطابِق والمطَابَق، والموافِق والموافَق نوع تناسب وتشابه، ونوع ما من أنواع التمثيل، فإن المثل يضرب للشيء لمشاركته إياه من بعض الوجوه، وهنا قطعا اشتراك ما واشتباه ما‏.‏
وقد قيل في قوله تعالى‏: ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏: 11‏]‏، وقوله‏: ‏{‏وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الروم‏: 27‏]‏ أنه هذا، وفي حديث مأثور‏: ‏"‏ما وسعني أرضي ولا سمائي، ووسعني قلب عبدي المؤمن النقي التقي الوادع اللين‏"‏، ويقال‏: القلب بيت الرب، وهذا هو نصيب العباد من ربهم، وحظهم من الإيمان به، كما جاء عن بعض السلف أنه قال‏: إذا أحب أحدكم أن يعلم كيف منزلته عند الله، فلينظر كيف منزلة الله من قلبه، فإن الله ينزل العبد من نفسه حيث أنزله العبد من قلبه‏.‏
وروى مرفوعا من حديث أيوب بن عبد الله بن خالد بن صفوان، عن جابر بن عبد الله، رواه أبو يعلى الموصلي، وابن أبي الدنيا في كتاب الذكر، ولهذا قال أبناء يعقوب‏: ‏{‏نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ‏}‏‏[‏البقرة‏: 133‏]‏، فإن ألوهية الله متفاوتة في قلوبهم على درجات عظيمة تزيد وتنقص، ويتفاوتون فيها تفاوتًا لا ينضبط طرفاه، حتى قد ثبت في الصحيح عن النبي صلى الله عليه وسلم في حق شخصين‏: ‏"‏هذا خير من ملء الأرض من مثل هذا‏"‏‏.‏ فصار واحد

ص -385- من الآدميين خيرًا من ملء الأرض من بني جنسه، وهذا تباين عظيم لا يحصل مثله في سائر الحيوان‏.‏
وإلى هذا المعنى أشار من قال‏: ‏"‏ما سبقكم أبو بكر بفضل صلاة ولا صيام، ولكن بشيء وَقَرَ في قلبه‏"‏، وهو اليقين والإيمان ومنه قوله صلى الله عليه وسلم‏: ‏"‏وزنتُ بالأمة فرجَحْتُ، ثم وزن أبو بكر بالأمة فرجح، ثم وزن عمر بالأمة فرجح، ثم رفع الميزان‏"‏، وقال صلى الله عليه وسلم، فيما رواه عنه الصديق‏: ‏"‏أيها الناس، سلوا الله اليقين والعافية، فلم يعط أحد بعد اليقين خيرًا من العافية‏"‏ رواه الترمذي والنسائي في اليوم والليلة وابن ماجه‏.‏ وقال رقبة بن مصقلة للشعبي‏: رزقك الله اليقين الذي لا تسكن النفوس إلا إليه، ولا يعتمد في الدين إلا عليه‏.‏
وفي كتاب الزهد للإمام أحمد عن ‏[‏سيار، وحدثنا جعفر عن عمران القصير‏]‏ قال‏: قال موسى‏: ‏"‏يارب، أين أجدك‏؟‏ قال‏: يا موسي، عند المُنْكَسِرةِ قلوبُهُم من أجلي، أقترب إليها كل يوم شبرًا، ولولا ذلك لاحترقت قلوبهم‏"‏
وقد يتوسع في العبارة عن هذا المعنى، حتى يقال‏: ما في قلبي إلا الله، ما عندي إلا الله، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح عن الله عز وجل‏: ‏"‏أما علمت أن عبدي فلانا مرض‏؟‏ فلو عُدْتَه لوجدتني عنده‏"‏ ويقال‏:

ساكن في القلب يعمره لست أنساه فأذكره

ويقال‏:

ص -386- سئل الشيخ الإمام الرباني شيخ الإسلام بحر العلوم إمام الأئمة ناصر السنة، علامة الورى، وارث الأنبياء أبو العباس أحمد بن عبد الحليم ابن تيمية عن كلمات وجدت بخط من يوثق به، ذكرها عنه جماعة من الناس، فيهم من انتسب إلى الدين‏.‏
فمن ذلك‏: ‏قال بعض السلف‏: ‏إن الله لطف ذاته فسماها حقا، وكثفها فسماها خلقا‏.‏
وقال الشيخ نجم الدين بن إسرائيل‏: إن الله ظهر في الأشياء حقيقة، واحتجب بها مجازًا، فمن كان من أهل الحق والجمع، شهدها مظاهر ومجالى، ومن كان من أهل المجاز والفرق، شهدها ستورًا وحجبًا‏.‏ قال‏: وقال في قصيدة له‏:

لقد حق لي رفض الوجود وأهله وقد علقت كفاي جمعا بموجدي

مثالك في عيني، وذكراك في فمي ومثواك في قلبي، فأين تغيب‏؟‏

وهذا القدر يقوى قوة عظيمة، حتى يعبر عنه بالتجلي والكشف ونحو ذلك باتفاق العقلاء، ويحصل معه القرب منه، كما قال النبي صلى الله عليه وسلم‏: ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏"‏، وقال الله تعالى في الحديث القدسي‏: ‏"‏من تقرب إلى شبرًا تقربت إليه ذراعا‏"‏
لكن هل في تقرب العبد إلى الله حركة إلى اللّه أو إلى بعض الأماكن‏؟‏ اتفقوا على أنه قد تحصل حركة بدن العبد إلى بعض الأمكنة المشرفة، التي يظهر فيها الإيمان بالله من معرفته وذكره وعبادته، كالحج إلى بيته، والقصد إلى مساجده، ومنه قول إبراهيم‏: ‏{‏وَقَالَ إِنِّي ذَاهِبٌ إِلَى رَبِّي سَيَهْدِينِ‏}‏‏[‏الصافات‏: 99‏]‏‏.‏
وأما حركة روحه إلى مثل السموات وغيرها من الأمكنة، فأقر به جمهور أهل الإسلام، وأنكره الصابئة الفلاسفة المشاؤون ومن وافقهم، وحركة روحه أو بدنه إلى الله أقرَّ بها أهل الفطرة، وأهل السنة والجماعة، وأنكرها كثير من أهل الكلام‏.‏
وأما القرب من الله إلى عبده‏: هل هو تابع لتقرب العبد وتقريبه الذي هو علمه أو عمله، أو هناك قرب آخر من الرب‏؟‏
هذا فيه كلام ليس هذا موضعه‏.‏

ص -387- ومن لم يثبت إلا الأول، فهم في قرب الرب على قولين‏:
أحدهما‏: أنه تجليه وظهوره له‏.‏
والثاني‏: أنه مع ذلك دنو العبد منه، واقترابه الذي هو بعمله وحركته‏.‏ وللقرب معنى آخر‏: وهو التقارب بمعنى المناسبة، كما يقال‏: هذا يقارب هذا، وليس هذا موضعه‏.‏
فصل‏:
وأما ما يشبه الاتحاد، فإن الذاتين المتميزتين لا تتحد عين إحداهما بعين الأخرى، ولا عين صفتها بعين صفتها، إلا إذا استحالتا بعد الاتحاد إلى ذات ثالثة، كاتحاد الماء واللبن، فإنهما بعد الاتحاد شيء ثالث، وليس ماء محضًا ولا لبنا محضا‏.‏
وأما اتحادهما وبقاؤهما بعد الاتحاد على ما كانا عليه فمحال، ومن هنا يعلم أن الله لا يمكن أن يتحد بخلقه، فإن استحالته محال، وإنما تتحد الأسباب والأحكام في العين، وتتحد الأسماء والصفات في النوع، مثل المتحابين المتخالين اللذين صار أحدهما يحب عين ما يحبه الآخر، ويبغض ما يبغضه، ويتنعم بما يتنعم به ويتألم بما يتألم به، وهذا فيه مراتب ودرجات لا تنضبط، فأسماؤهما وصفاتهما صارتا من نوع واحد

ص -388- وعين الأحكام والأسباب المتعلقة بهما، التي هي مثلا المحبوب والمكروه هو واحد بالعين، كالرسول الذي يحبه كل المؤمنين، فهم متحدون في محبته، بمعنى أن محبوبهم واحد، ومحبة هذا من نوع محبته هذا، لا أنها عينها‏.‏
فهذا في اتحاد الناس بعضهم ببعض، وهي الأخوة والخلة الإيمانية، التي قال فيها النبي صلى الله عليه وسلم‏: ‏"‏مثل المؤمنين في توادهم وتراحمهم وتعاطفهم كمثل الجسد الواحد، إذا اشتكى منه عضو تداعى له سائر الجسد بالحمى والسهر‏"‏ أخرجاه في الصحيحين، فجعل المؤمن مع المؤمن بمنزلة العضو مع العضو اللذين تجمعهما نفس واحدة‏.‏
ولهذا سمى الله الأخ المؤمن نفسا لأخيه في غير موضع من الكتاب والسنة قال تعالى‏: ‏{‏فَلَا تُزَكُّوا أَنفُسَكُمْ‏}‏ ‏[‏النجم‏: 32‏]‏، وقال‏: ‏{‏لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ‏}‏ ‏[‏التوبة‏: 128‏]‏، وقال‏: ‏{‏لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ‏}‏ ‏[‏آل عمران‏: 164‏]‏، وقال‏: ‏{‏فَسَلِّمُوا عَلَى أَنفُسِكُمْ‏}‏‏[‏النور‏: 61‏]‏، وقال‏: ‏{‏فَاقْتُلُواْ أَنفُسَكُمْ‏}‏‏[‏البقرة‏: 54‏]‏
فالعبد المؤمن إذا أناب إلى ربه، وعبده ووافقه، حتى صار يحب ما يحب ربه، ويكره ما يكره ربه، ويأمر بما يأمر به ربه، وينهى عما ينهى عنه ربه، ويرضي بما يرضي ربه، ويغضب لما يغضب له ربه، ويعطي من أعطاه ربه، ويمنع من منع ربه، فهو العبد الذي قال فيه النبي صلى الله عليه وسلم فيما رواه أبو داود من حديث القاسم عن أبي أمامة‏: ‏"‏من أحب لله، وأبغض

ص -389- لله، وأعطى لله، ومنع لله، فقد استكمل الإيمان‏"‏ وصار هذا العبد دينه كله لله، وأتى بما خلق له من العبادة‏.‏
فقد اتحدت أحكام هذه الصفات التي له وأسبابها بأحكام صفات الرب وأسبابها‏.‏
وهم في ذلك على درجات، فإن كان نبيا كان له من الموافقة لله ما ليس لغيره، والمرسلون فوق ذلك، وأولو العزم أعظم، ونبينا محمد صلى الله عليه وسلم له الوسيلة العظمى في كل مقام‏.‏
فهذه الموافقة هي الاتحاد السائغ، سواء كان واجبا أو مستحبا، وفي مثل هذا جاءت نصوص الكتاب والسنة‏.‏ قال الله تعالى‏: ‏{‏إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ‏}‏ ‏[‏الفتح‏: 10‏]‏، وقال‏: ‏{‏وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ‏}‏ ‏[‏التوبة‏: 62‏]‏، وقال تعالى‏: ‏{‏مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏‏[‏النساء‏: 80‏]‏، وقال تعالى‏: ‏{‏إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ‏}‏ ‏[‏الأحزاب‏: 57‏]‏، وقال تعالى‏: ‏{‏أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ‏}‏ ‏[‏التوبة‏: 24‏]‏، وقال تعالى‏: ‏{‏قُلِ الأَنفَالُ لِلّهِ وَالرَّسُولِ‏}‏ ‏[‏الأنفال‏: 1‏]‏‏.‏
ومن هذا الباب قول المسيح إن ثبت هذا اللفظ عنه‏: ‏"‏أنا وأبي واحد، من رآني فقد رأى أبي‏"‏ ونحو ذلك، فإنه مثل قوله تعالى‏: ‏{‏إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّه‏}‏، وقوله‏: ‏{‏مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ونحو ذلك من اللفظ الذي فيه تشابه‏.‏

ص -390- فصل‏:
وجاء في أولياء الله الذين هم المتقون نوع من هذا‏: فروى البخاري في صحيحه عن أبي هريرة عن النبي صلى الله عليه وسلم‏: ‏"‏يقول الله تعالى‏: من عادى لي وليا فقد بارزني بالمحاربة، وما تقرب إلى عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إليّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته ولابد له منه‏"‏‏.‏
فأول ما في الحديث قوله‏: ‏"‏من عادى لي وليًا فقد بارزني بالمحاربة‏"‏ فجعل معاداة عبده الولي معاداة له، فعين عدوه عين عدو عبده، وعين معاداة وليه عين معاداته، ليسا هما شيئين متميزين، ولكن ليس الله هو عين عبده، ولا جهة عداوة عبده عين جهة عداوة نفسه، وإنما اتفقا في النوع‏.‏
ثم قال‏: ‏"‏فإذا أحببته كنت سمعه وبصره ويده ورجله‏"‏ وفي رواية في غير الصحيح‏: ‏"‏فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي‏"‏ فقوله‏:

ص -391- ‏"‏بي يسمع وبي يبصر، وبي يبطش، وبي يمشي‏"‏ بين معنى قوله‏: ‏"‏كنت سمعه وبصره ويده ورجله‏"‏ لا أنه يكون نفس الحَدَقَة والشحْمَة والعَصَب والقدم، وإنما يبقى هو المقصود بهذه الأعضاء والقوى وهو بمنزلتها في ذلك، فإن العبد بحسب أعضائه وقواه يكون إدراكه وحركته، فإذا كان إدراكه وحركته بالحق، ليس بمعنى خلق الإدراك والحركة، فإن هذا قدر مشترك فيمن يحبه وفيمن لا يحبه، وإنما للمحبوب الحق من الحق من هذه الإعانة بقدر ما له من المعية والربوبية والإلهية، فإن كل واحدة من هذه الأمور عامة وخاصة‏.‏
وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم‏: ‏"‏يقول الله تعالى‏: عبدي، مرضت فلم تَعُدْنِي، فيقول‏: رب، كيف أعودك وأنت ربُّ العالمين‏؟‏ فيقول‏: أما علمت أن عبدي فلانا مرض‏؟‏ فلو عدته لوجدتني عنده، عبدي، جُعْتُ فلم تُطْعِمْنِي‏.‏ فيقول‏: رب، كيف أطعمك، وأنت رب العالمين‏؟‏ فيقول‏: أما علمت أن عبدي فلانا جاع‏؟‏ فلو أطعمته لوجدت ذلك عندي‏"‏ ففي هذا الحديث ذكر المعنيين الحقين، ونفى المعنيين الباطلين، وفسرهما‏.‏
فقوله‏: ‏"‏جعت ومرضت‏"‏ لفظ اتحاد يثبت الحق‏.‏
وقوله‏: ‏"‏لوجدتني عنده، ووجدت ذلك عندي‏"‏ نفى للاتحاد العيني بنفي الباطل، وإثبات لتمييز الرب عن العبد‏.‏

ص -392- وقوله‏: ‏"‏لوجدتني عنده‏"‏ لفظ ظرف، وبكل يثبت المعنى الحق من الحلول الحق، الذي هو بالإيمان لا بالذات‏.‏
ويفسر قوله‏: ‏"‏مرضت فلم تعدني‏"‏ فلو كان الرب عين المريض والجائع، لكان إذا عاده وإذا أطعمه يكون قد وجده إياه، وقد وجده قد أكله‏.‏
وفي قوله في المريض‏: ‏"‏وجدتني عنده‏"‏ وفي الجائع‏: ‏"‏لوجدت ذلك عندي‏"‏ فُرْقَان حسن، فإن المريض الذي تستحب عيادته ويجد الله عنده هو المؤمن بربه، الموافق لإلهه الذي هو وليه، وأما الطاعم فقد يكون فيه عموم لكل جائع يستحب إطعامه، فإن الله يقول‏: ‏{‏مَّن ذَا الَّذِي يُقْرِضُ اللّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً‏}‏‏[‏البقرة‏: 245‏]‏‏.‏ فَمَن تصدق بصدقة واجبة أو مستحبة، فقد أقرض الله سبحانه بما أعطاه لعبده‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏من تصدق بعدل تمرة من كسب طيب ولا يقبل الله إلا الطيب فإن الله يأخذها بيمينه فيُرَبِّيها كما يُرَبِّي أحدكم فَلُوَّه، أو فصيله، حتى تكون مثل الجبل العظيم‏"‏، وقال‏: ‏"‏إن الصدقة لتقع بيد الحق قبل أن تقع بيد السائل‏"‏
لكن الأشبه‏: أن هذا العبد المذكور في الجوع هو المذكور في المرض، وهو العبد الولي الذي فيه نوع اتحاد، وإن كان الله يثيب على طعام الفاسق والذمي‏.‏
ونظير القرض النصر، في مثل قوله تعالى‏: ‏{‏وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ‏}‏ ‏[‏الحديد‏: 25‏]‏،

ص -393- وقوله‏: ‏{‏آمَنُوا إِن تَنصُرُوا اللَّهَ يَنصُرْكُمْ‏}‏‏[‏محمد‏: 7‏]‏ ونحو ذلك، لكن النصر فيه معنى، لكن لا يقال في مثله‏: جعت‏.‏
فقد ذكر الله في القرآن القرض والنصر وجعله له، هذا في الرزق، وهذا في النصر، وجاء في الحديث العيادة، وهذه الثلاثة هي المذكورة في قوله تعالى‏: ‏{‏وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ‏}‏ ‏[‏البقرة‏: 177‏]‏، وقوله‏: ‏{‏مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ‏}‏ ‏[‏البقرة‏: 214‏]‏، وإنما في الحديث أمر البأساء والضراء فقط، لأن ذلك ينفرد به الواحد المخاطب بقوله‏: ‏"‏عبدي، مرضت وجعت‏"‏ فلذلك عاتبه‏.‏
وأما النصر، فيحتاج في العادة إلى عدد، فلا يعتب فيه على أحد معين غالبًا، أو المقصود بالحديث التنبيه، وفي القرآن النصر والرزق، وليس فيه العيادة؛ لأن النصر والقرض فيه عموم لا يختص بشخص دون شخص‏.‏
وأما العيادة، فإنما تكون لمن يجد الحق عنده‏.‏

ص -394- فصل‏:
فهذان المعنيان صحيحان ثابتان، بل هما حقيقة الدين واليقين والإيمان‏.‏
أما الأول وهو كون الله في قلبه بالمعرفة والمحبة‏: فهذا فرض على كل أحد ولابد لكل مؤمن منه، فإن أدى واجبه فهو مقتصد، وإن ترك بعض واجبه فهو ظالم لنفسه، وإن تركه كله فهو كافر بربه‏.‏
وأما الثاني وهو موافقة ربه فيما يحبه ويكرهه، ويرضاه ويسخطه‏: فهذا على الإطلاق إنما هو للسابقين المقربين، الذين تقربوا إلى الله بالنوافل، التي يحبها ولم يفرضها، بعد الفرائض التي يحبها ويفرضها ويعذب تاركها‏.‏
ولهذا كان هؤلاء لما أتوا بمحبوب الحق من الأقوال والأعمال الباطنة والظاهرة المنتظمة للمعارف والأحوال والأعمال، أحبهم الله تعالى‏.‏ فقال‏: ‏"‏ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه‏"‏‏.‏ فعلوا محبوبه فأحبهم، فإن الجزاء من جنس العمل، مناسب له مناسبة المعلول لعلته‏.‏
ولا يتوهم أن المراد بذلك‏: أن يأتي العبد بعين كل حركة يحبها الله، فإن هذا ممتنع‏.‏ وإنما المقصود أن يأتي بما يقدر عليه من الأعمال الباطنة والظاهرة

ص -395- والباطنة يمكنه أن يأتي منها بأكثر مما يأتي به من الظاهرة، كما قال بعض السلف‏: قوة المؤمن في قلبه، وضعفه في جسمه، وقوة المنافق في جسمه، وضعفه في قلبه؛ ولهذا قال صلى الله عليه وسلم‏: ‏"‏المرء مع من أحب‏"‏، وقال‏: ‏"‏إن بالمدينة لرجالا ما سرتم مسيرًا ولا قطعتم واديا إلا كانوا معكم، حبسهم العذر‏"‏، وقال‏: ‏"‏فهما في الأجر سواء‏"‏ في حديث القادر على الإنفاق والعاجز عنه، الذي قال‏: ‏"‏لو أن لي مثل ما لفلان لعملت فيه مثل ما عمل‏"‏ فإنهما لما استويا في عمل القلب وكان أحدهما معذور الجسم استويا في الجزاء، كما قال النبي صلى الله عليه وسلم‏: ‏"‏إذا مرض العبد أو سافر، كتب له من العمل مثل ما كان يعمل وهو صحيح مقيم‏"‏‏.

ص -396- فصل‏:
وقد يقع بعض من غلب عليه الحال في نوع من الحلول أو الاتحاد، فإن الاتحاد فيه حق وباطل، لكن لما ورد عليه ما غيب عقله أو أفناه عما سوى محبوبه، ولم يكن ذلك بذنب منه، كان معذورًا غير معاقب عليه ما دام غير عاقل، فإن القلم رفع عن المجنون حتى يفيق، وإن كان مخطئا في ذلك كان داخلا في قوله‏: ‏‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏: ‏286‏]‏، وقال‏: ‏{‏وَلَيْسَ عليكم جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ‏}‏ ‏[‏الأحزاب‏: ‏5‏]‏‏.‏
وهذا كما يحكى أن رجلين كان أحدهما يحب الآخر فوقع المحبوب في اليم، فألقى الآخر نفسه خلفه‏.‏ فقال‏: أنا وقعت، فما الذي أوقعك‏؟‏ فقال‏: غبت بك عني، فظننت أنك أنِّي‏.‏
فهذه الحال تعتري كثيرا من أهل المحبة والإرادة في جانب الحق، وفي غير جانبه، وإن كان فيها نقص وخطأ فإنه يغيب بمحبوبه عن حبه وعن نفسه، وبمذكوره عن ذكره، وبمعروفه عن عرفانه، وبمشهوده عن شهوده، وبموجوده عن وجوده، فلا يشعر حينئذ بالتمييز ولا بوجوده، فقد يقول في هذه الحال‏: أنا الحق أو سبحاني، أو ما في الجبة إلا الله ونحو ذلك، وهو سكران بوجد المحبة الذي هو لذة وسرور بلا تمييز‏.‏

ص -397- وذلك السكران، يطوى ولا يروى إذا لم يكن سكره بسبب محظور‏.‏
فأما إذا كان السبب محظورًا، لم يكن السكران معذورا‏.‏
وأما أهل الحلول، فمنهم من يغلب عليه شهود القلب وتجليه، حتى يتوهم أنه رأى الله بعيني رأسه‏.‏
ولهذا ذكر ذلك طائفة من العباد الأصحاء، غلطًا منهم‏.‏
وقد ثبت في صحيح مسلم‏: عن النواس بن سمعان‏: أن النبي صلى الله عليه وسلم لما ذكر الدجال، ودعواه الربوبية، قال‏: ‏"‏واعلموا أن أحدًا منكم لن يرى ربه حتى يموت‏"‏، وروى هذا المعنى عن النبي صلى الله عليه وسلم من وجوه أخرى متعددة حسنة في حديث الدجال‏.‏
فإنه لما ادعى الربوبية، ذكر النبي صلى الله عليه وسلم فرقانين ظاهرين لكل أحد‏:
أحدهما‏: أنه أعور، والله ليس بأعور‏.‏
الثاني‏: أن أحدًا منا لن يرى ربه حتى يموت، وهذا إنما ذكره في الدجال مع كونه كافرًا؛ لأنه يظهر عليه من الخوارق التي تُقَوِّى الشبهة في قلوب العامة‏.‏

ص -398- فصل‏:
فإذا عرف الاتحاد المعين مما يشبه الحلول أو الاتحاد الذي فيه نوع حق تبين أيضا ما في المطلق من ذلك‏.‏
فنقول‏: لا ريب أن الله رب العالمين، رب السموات والأرضين وما بينهما ورب العرش العظيم، رب المشرق والمغرب لا إله إلا هو فاتخذه وكيلا، ربكم ورب آبائكم الأولىن، رب الناس ملك الناس إله الناس، وهو خالق كل شيء، وهو على كل شيء وكيل، خلق الزوجين الذكر والأنثى من نطفة إذا تمنى‏.‏
وهو رب كل شيء ومليكه، وهو مالك الملك، يؤتي الملك من يشاء، وينزع الملك ممن يشاء، ويعز من يشاء، ويذل من يشاء، بيده الخير وهو على كل شيء قدير، له ما في السموات وما في الأرض وما بينهما وما تحت الثرى، الرحمن على العرش استوى، له الملك وله الحمد وهو على كل شيء قدير ‏{‏مَّا مِن دَآبَّةٍ إِلاَّ هُوَ آخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي عَلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏‏[‏هود‏: ‏56‏]‏
قلوب العباد ونواصيهم بيده، وما من قلب إلا وهو بين أصبعين من أصابع الرحمن، إن شاء أن يقيمه أقامه، وإن شاء أن يزيغه أزاغه‏.‏ وهو الذي

ص -399- أضحك وأبكى، وأغنى وأقنى‏.‏ وهو الذي يرسل الرياح بشرى بين يدي رحمته، وينزل من السماء ماء فيحيي به الأرض بعد موتها، ويبث فيها من كل دابة‏.‏
وهو الذي خلق السموات والأرض وجعل الظلمات والنور، ثم الذين كفروا بربهم يعدلون‏.‏ ‏{‏فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء كَذَلِكَ يَجْعَلُ اللّهُ الرِّجْسَ عَلَى الَّذِينَ لاَ يُؤْمِنُونَ‏}‏ ‏[‏الأنعام‏: ‏125‏]‏، وهو الله لا إله إلا هو له الحمد في الأولى والآخرة وله الحكم وإليه ترجعون، وهو الحي القيوم الذي لا تأخذه سنة ولا نوم، وهو القائم بالقسط القائم على كل نفس بما كسبت، الخالق البارئ المصور، وما من دابة في الأرض إلا على الله رزقها، وما شاء الله لا قوة إلا بالله فما شاء الله كان، وما لم يشأ لم يكن، ولا حول ولا قوة إلا بالله ولا ملجأ منه إلا إليه‏.‏
فهذه المعاني وما أشبهها من معاني ربوبيته وملكه، وخلقه ورزقه، وهدايته ونصره، وإحسانه وبره، وتدبيره وصنعه، ثم ما يتصل بذلك من أنه بكل شيء علىم، وعلى كل شيء قدير، وأنه سميع بصير، لا يشغله سمع عن سمع، ولا تغلطه المسائل، ولا يتبرم بإلحاح الملحين، يبصر دبيب النملة السوداء في الليلة الظلماء على الصخرة الصماء‏.‏
فهذا كله حق، وهو محض توحيد الربوبية، وهو مع هذا قد أعطى كل شيء خلقه ثم هدى، وأحسن كل شيء خلقه وبدأ خلق الإنسان من طين‏.‏

ص -400- وهذا صنع الله الذي أتقن كل شيء والخير كله بيديه، وهو أرحم الراحمين، وهو أرحم بعباده من الوالدة بولدها، كما أقسم على ذلك النبي صلى الله عليه وسلم فقال‏: ‏"‏والله، لله أرحم بعباده من هذه الوالدة بولدها‏"‏، إلى نحو هذه المعاني التي تقتضي شمول حكمته وإتقانه، وإحسانه خلق كل شيء، وسعة رحمته وعظمتها، وأنها سبقت غضبه، كل هذا حق‏.‏
فهذان الأصلان عموم خلقه وربوبيته، وعموم إحسانه وحكمته أصلان عظيمان، وإن كان من الناس من يكفر ببعض الأول، كالقدرية الذين يخرجون أفعال العباد عن خلقه، ويضيفونها إلى محض فعل ذي الاختيار، أو الطبيعة الذين يقطعون إضافة الفعل إلى الله سبحانه ويضيفونه إما إلى الطبع، أو إلى جسم فيه طبع، أو إلى فلك، أو إلى نفس أو غير ذلك مما هو من مخلوقاته العاجزة عن إقامة نفسها، فهي عن إقامة غيرها أعجز‏.‏
ومن الناس من يجحد بعض الثاني، أو يعرض عنه، متوهما خلو شيء من مخلوقاته عن إحسان خلقه وإتقانه، وعن حكمته، ويظن قصور رحمته، وعجزها، من القدرية الإبليسية، أو المجوسية وغيرهم‏.‏
وإذا كان كذلك، فجميع الكائنات آيات له، شاهدة دالة مظهرة لما هو مستحق له من الأسماء الحسنى، والصفات العلى، وعن مقتضي أسمائه وصفاته خلق الكائنات‏.‏
فإن الرحم شُجْنَة من الرحمن، خلق الرحم وشق لها من اسمه، وهو الرزاق

ص -401- ذو القوة المتين، يرزق من يشاء بغير حساب، وهو الهادي النصير، يهدي من يشاء إلى صراط مستقيم، وينصر رسله والذين آمنوا في الحياة الدنيا ويوم يقوم الأشهاد، وهو الحكيم العلىم الرحيم، الذي أظهر من آثار علمه وحكمته ورحمته ما لا يحصيه إلا هو‏.‏
فهو رب العالمين، والعالمون ممتلئون بما فيهم من آثار أسمائه وصفاته، وكل شيء يسبح بحمده، ولكن لا تفقهون تسبيحهم، من الناس من يدرك ما فيها من الدلالة والشهادة بالعلم والمعرفة، ومن خرق الله سمعه سمع تأويب الجبال والطير، وعلم منطق الطير‏.‏
فإذا فسر ظهوره وتجليه بهذا المعنى، فهذا صحيح، ولكن لفظ الظهور والتجلي فيه إجمال، كما سنبينه إن شاء الله تعالى‏.‏
وإذا قال القائل‏: ما رأيت شيئا إلا ورأيت الله قبله؛ لأنه ربه، والرب متقدم على العبد، أو رأيت الله بعده، لأنه آيته ودليله وشاهده، والعلم بالمدلول بعد الدليل، أو رأيت الله فيه، بمعنى ظهور آثار الصانع في صنعته، فهذا صحيح‏.‏ بل القرآن كله يبين هذا ويدل عليه، وهو دين المرسلين، وسبيل الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، وهو اعتقاد المسلمين أهل السنة والجماعة، ومن يدخل فيهم من أهل العلم والإيمان، ذوي المعرفة واليقين أولياء الله المتقين‏.‏

ص -402- فصل‏:
في الغلط في ذلك
ثم إن كثيرًا من أهل التوجه إلى الله إذا أقبلوا على ذكره وعبادته والإنابة إليه، شهدوا بقلوبهم هذه الربوبية الجامعة، وهذه الإحاطة العامة، فإنه بكل شيء محيط، وهو سبحانه الحق الذي خلق السموات والأرض، ومن آياته أن تقوم السماء والأرض بأمره، والشمس والقمر والنجوم مسخرات بأمره، ألا له الخلق والأمر، ما خلق السموات والأرض وما بينهما إلا بالحق، وهو سبحانه نور السموات والأرض ‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ‏}‏ الآية‏[‏النور‏: ‏35‏]‏
وهو سبحانه ليس عنده ليل ولا نهار، نور السموات من نور وجهه‏.‏ هكذا قال عبدالله بن مسعود‏: ‏"‏لا ينام ولا ينبغي له أن ينام، يخفض القسط ويرفعه، يرفع إليه عمل الليل قبل عمل النهار، وعمل النهار قبل عمل الليل، حجابه النور، أو النار، لو كشفها لأحرقت سبُحَات وجهه ما أدركه بصره من خلقه‏"‏، هكذا قال النبي صلى الله عليه وسلم في الحديث المتفق عليه عن أبي موسى‏.‏

ص -403- فقد يشهد العبد القدر المشترك بين المصنوعات، وهو الحق الموجود فيها، الذي هو شامل لها، فيظن أنه الخالق، لمطابقته له في نوع من العموم، وإنما هو صنعه وخلقه، ثم قد يرتقي إلى حجاب من حجبه النورية أو النارية، فيظن أنه هو، ثم يرتقي إلى نوره، وما يظهر من أثر صفاته، فقد يقع بعض هؤلاء في نحو من مذهب أهل الاتحاد المطلق العام، فإن تداركهم الله برحمته فاعتصموا بحبل الله واتبعوا هدى الله، علموا أن هذا كله مخلوق لله، وأن الخالق ليس هو المخلوق، وأن جميعهم عباد لله، وربما قد يقع هذا في نوع من الفناء أو السكر، فيكون مخطئا غالطا، وإن كان ذلك مغفورا له، إذا كان بسبب غير محظور، كما ذكرنا نظيره في الاتحاد المعين‏.‏

ص -404- فصل‏:
وهو كما يشهد ربوبيته وتدبيره العالم المحيط وحكمته ورحمته، فكذلك يشهد إلهيته العامة، فإنه الذي في السماء إله وفي الأرض إله، إله في السماء، وإله في الأرض‏{‏يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ‏}‏‏[‏الرحمن‏: ‏29‏]‏، وكذلك قوله‏: ‏‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ‏}‏الآية ‏[‏الأنعام‏: ‏3‏]‏ على أحد القولين، على وقف من يقف عند قوله ‏{‏وَفِي الأَرْضِ‏}‏ فإن المعنى‏: هو في السموات الله، و في الأرض الله، ليس فيهما من هو الله غيره‏.‏
وهذا وإن كان مشابها لقوله‏: ‏‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ‏}‏‏[‏الزخرف‏: ‏84‏]‏ فهو أبلغ منه‏.‏ ونظيره قوله‏: ‏‏{‏لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏ ‏[‏الأنبياء‏: ‏22‏]‏، وقد قال‏: ‏{‏وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏‏[‏الروم‏: ‏27‏]‏، وقال تعالى‏: ‏{‏تُسَبِّحُ لَهُ السَّمَاوَاتُ السَّبْعُ وَالأَرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ‏}‏‏[‏الإسراء‏: ‏44‏]‏، وقال‏: ‏‏{‏أَفَغَيْرَ دِينِ اللّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ‏}‏ ‏[‏آل عمران‏: ‏83‏]‏، وقوله تعالى‏: ‏‏{‏وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَظِلالُهُم بِالْغُدُوِّ وَالآصَالِ‏}‏ ‏[‏الرعد‏: ‏15‏]‏،

ص -405- وقوله‏: ‏‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِّنَ النَّاسِ‏}‏‏[‏الحج‏: ‏18‏]‏، وقوله تعالى‏: ‏{‏وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَّهُ قَانِتُونَ وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عليه وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الروم‏: ‏26، 27‏]‏، وقوله‏: ‏‏{‏سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏الحشر‏: ‏1‏]‏، ‏{‏يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الجمعة‏: ‏1‏]‏ ونحو ذلك من معاني ألوهيته، وخضوع الكائنات وإسلامها له، وافتقارها إليه وسؤالها إياه، ودعاء الخلق إياه، إما دعاء عبادة، وإما دعاء مسألة، وإما دعاؤهما جميعا‏.‏ ومن أعرض عنه وقت الاختيار‏: ‏{‏وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ‏}‏‏[‏الإسراء‏: ‏67‏]‏، ‏{‏أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ‏}‏‏[‏النمل‏: ‏62‏]‏ ونشهد أن كل معبود سواه من لدن عرشه إلى قرار أرضه، فإنه باطل، إلا وجهه الكريم، كما نشهد أنها كلها مفتقرة إليه في مبدئها، نشهد أنها مفتقرة إليه في منتهاها، وإلا كانت باطلة‏.‏
فهذه المعاني التي فيها تأله الكائنات إياه، وتعلقها به، والمعاني الأول التي فيها ربوبيته إياهم، وخلقه لهم، يوجب أن يعلم أنه رب الناس ملك الناس إله الناس، وأنه رب العالمين، لا إله إلا هو، والكائنات ليس لها من نفسها شيء، بل هي عدم محض ونفى صرف، وما بها من وجود فمنه وبه‏.‏

ص -406- ثُم إنه إليه مصيرها ومرجعها، وهو معبودها وإلهها، لا يصلح أن يعبد إلا هو كما لم يخلقها إلا هو، لما هو مستحقه بنفسه ومتفرد به من نعوت الإلهية التي لا شريك له فيها، ولا سمى له، وليس كمثله شيء‏.‏
فهو الأول الذي ليس قبله شيء، وهو الآخر الذي ليس بعده شيء، وهو الظاهر الذي ليس فوقه شيء، وهو الباطن الذي ليس دونه شيء، وهو معنا أينما كنا، ونعلم أن معيته مع عباده على أنواع، وهم فيها درجات‏.‏
وكذلك ربوبيته لهم وعبوديتهم التي هم بها معبدون له، وكذلك ألوهيتهم إياه، وألوهيته لهم، وعبادتهم التي هم بها عابدون، وكذلك قربه منهم وقربهم منه‏.‏

ص -407- فصل‏:
فهذا فيما يشبه الاتحاد أو الحلول في معين، كنبي أو رجل صالح، ونحو ذلك‏.‏
قد بينا ما فيه من الحق المحض، وما فيه من الحق الملبوس بباطل، وسنبين إن شاء الله ما فيه من الباطل المحض‏.‏
وهذا القسم إنما يقع فيمن يعبد الله سبحانه ويتولاه، أو يظن به ذلك، فإنه بذلك تظهر ألوهية الله في عبده، وتظهر إنابة العبد إلى ربه، وموافقته له في محبته ورضاه، وأمره ونهيه‏.‏
وقد يشتبه بهذا قسم آخر، وهو ما يظهره الرب من آثار ربوبيته في بعض عباده وإن كان ذلك ليس مأمورا به، ولا هو عبادة له، مثل ما يعطيه من ملكه وسلطانه بعض الملوك المسلطين، ممن قد يكون مسلمًا، وقد لا يكون، كفرعون وجنكسخان ونحوهما، وما يهبه من الرزق والمال لبعض عباده، وما يقسمه من الجمال لبعض عباده من الرجال والنساء‏.‏
وكذلك ما يهبه من العلوم والمعارف، أو يهبه من الأحوال، أو يعطيه من

ص -408- خوارق العادات من أنواع المكاشفات والتأثيرات، سواء كان هؤلاء مؤمنين، أو كفارًا مثل الأعور الدجال ونحوه‏.‏
فإنه في هذا القسم يقوم في العبد المعين من آثار الربوبية وأحكام القدرة أكثر مما يقوم بغيره، كما يقوم بالقسم الأول من آثار الألوهية وأحكام الشرع أكثر مما يقوم بغيره، وقد يجتمع القسمان في عبد، كما يجتمع في الملائكة والأنبياء والأولياء مثل نبينا صلى الله عليه وسلم، والمسيح ابن مريم وغيرهما‏.‏
فهذا القسم وحده كاف في أحكام الكلمات الكونية، كالقسم الأول في أحكام الكلمات الدينية، فإن الحوادث إنما تكون بمشيئة الله وقدرته، وقد كان النبي صلى الله عليه وسلم يستعيذ ويعوذ، ويأمر بالاستعاذة بكلمات الله التامات التي لا يجاوزها بَرٌّ ولا فاجر‏.‏
فالكلمات التي بها كوَّن الله الكائنات لا يخرج عنها بر ولا فاجر، فما من ملك ولا سلطان، ولا مال ولا جمال، ولا علم ولا حال، ولا كشف ولا تصرف إلا وهو بمشيئته وقدرته، وكلماته التامات، ولكن من ذلك ما هو محبوب لله مأمور به، ومنه ما هو مكروه لله منهي عنه بل مباح أو عفو‏.‏ وإذا كان واقعًا بمشيئة الله وقدرته وكلمته، ولا يقدر على ذلك غيره وهو مضاف إلى الله من جهة ربوبيته وملكه، فبينه وبين القسم الأول من الاشتراك والمشابهة ما أوجب أن أقوامًا غلطوا في أمر الله، فجعلوه في القسمين واحدًا‏.‏

ص -409- بل غلطوا أيضا في نفس الرب، فألحقوا بعض العباد المعبدين من القسم الثاني ببعض العباد العابدين من القسم الأول، ودخلوا في الاتحاد والحلول من هذا الوجه، حتى عبد من عبد فرعون والدجال، وعبد آخرون الصور الجميلة ونحو ذلك، ويزعمون أن هذا مظاهر الجمال، وكفر هؤلاء بالعبادات والإيمان تارة، وبالمعبود أخرى‏.‏
ولما كان المقصود هنا بيان الحق من ذلك، أو ما فيه حق، ذكرنا هذا‏.‏
أما الأول‏: فإن الله سبحانه قد فرق بالقرآن وبالإيمان بين أمره الديني وخلقه الكوني‏.‏ فإن الله سبحانه خالق كل شيء، و رب كل شيء ومليكه، سواء في ذلك الذوات وصفاتها وأفعالها، وما شاء الله كان وما لم يشأ لم يكن، لا يخرج عن مشيئته شيء، ولا يكون شيء إلا بمشيئته‏.‏
وقد كذب ببعض ذلك القدرية المجوسية من هذه الأمة وغيرها، وهم الذين يزعمون أن الله لم يخلق أفعال عباده من الملائكة والجن والإنس والبهائم، ولا يقدر على أن يفعل بعباده من الخير أكثر مما فعله بهم، بل ولا على أفعالهم، فليس هو على كل شيء قدير، أو أن ما كان من السيئات فهو واقع على خلاف مشيئته وإرادته‏.‏ وهم ضلال مبتدعة، مخالفون للكتاب والسنة وإجماع سلف الأمة، ولما عرف بالعقل والذوق‏.‏
ثم إنه قابلهم قوم شر منهم، وهم القدرية المشركية، الذين رأوا الأفعال

ص -410- واقعة بمشيئته وقدرته‏.‏ فقالوا‏: ‏{‏لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏: ‏148‏]‏، ولو كره الله شيئا لأزاله، وما في العالم إلا ما يحبه الله ويرضاه، وما ثم عاص، وأنا كافر برب يعصى، وإن كان هذا قد عصى الأمر فقد أطاع الإرادة، وربما استدلوا بالجبر، وجعلوا العبد مجبورًًا، و المجبور معذور، والفعل لله فيه لا له، فلا لوم عليه‏.‏
فهؤلاء كافرون بكتب الله ورسله، وبأمر الله ونهيه، وثوابه وعقابه، ووعده ووعيده، ودينه وشرعه، كفرًا لا ريب فيه، وهم أكفر من اليهود والنصارى، بل أكفر من الصابئة والبراهمة الذين يقولون بالسياسات العقلية‏.‏
فإن هؤلاء كافرون بالديانات والشرائع الإلهية، وبالآيات والسياسات العقلية‏.‏
وأما الأولون‏: ففي تكفيرهم تفصيل ليس هذا موضعه‏.‏
وهؤلاء أعداء الله وأعداء جميع رسله، بل أعداء جميع عقلاء بني آدم، بل أعداء أنفسهم، فإن هذا القول لا يمكن أحدًا أن يطرده، ولا يعمل به ساعة من زمان، إذ لازمه‏: ألا يدفع ظلم ظالم، ولا يعاقب معتد، ولا يعاقب مسيء لا بمثل إساءته، ولا بأكثر منها‏.‏
وأكثر هؤلاء إنما يشيرون إلى ذلك عند أهواء أنفسهم لرفع الملام عنهم، وإلا فإذا كان لهم هذا مع أحد قابلوه وقاتلوه واعتدوا عليه أيضا، ولا يقفون

ص -411- عند حد، ولا يرقبون في مؤمن إلا ولا ذِمَّة، بل هم كما قال الله‏: ‏{‏وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏: ‏72‏]‏، ظلمة جهال، مثل السبع العادي، يفعلون بحكم الأهواء المحضة، ويدفعون عن أنفسهم الملام والعذل، أو ما يجب عليهم من الأمر بالمعروف والنهي عن المنكر بالجبر الباطل، وبملاحظة القدر النافذ، معرضين عن الأمر والنهي، ولا يفعلون مثل ذلك بمن اعتدى عليهم وظلمهم وآذاهم، بل ولا بمن قصر في حقوقهم، بل ولا بمن أطاع الله، فأمر بما أمر الله به، ونهى عما نهى الله عنه، وقد بسطت الكلام في هؤلاء القدرية والقسم الأول، وذكرت القدرية الإبليسية في غير هذا الموضع، وإنما الغرض هنا التنبيه على معاقد الأقوال‏.‏
وقد فرق الله في كتابه بين القسمين بين من قام بكلماته الكونيات، وبين من اتبع كلماته الدينيات وذلك في أمره وإرادته وقضائه، وحكمه وإذنه وبعثه وإرساله، فقال في الأمر الديني الشرعي‏: ‏‏{‏إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى‏}‏ ‏[‏النحل‏: ‏90‏]‏، ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا‏}‏ ‏[‏النساء‏: ‏58‏]‏، ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً‏}‏ ‏[‏البقرة‏: ‏67‏]‏‏.‏ وقال في الأمر الكوني القدري‏: ‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏‏[‏يس‏: 82‏]‏، ‏{‏أَتَى أَمْرُ اللّهِ فَلاَ تَسْتَعْجِلُوهُ‏}‏ ‏[‏النحل‏: ‏1‏]‏، وكذلك قوله‏: ‏{‏وَإِذَا أَرَدْنَا أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا‏}‏ ‏[‏الإسراء‏: ‏16‏]‏ على أحد الأقوال‏.‏
وقال في الإرادة الدينية الشرعية‏: ‏{‏يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏: 185‏]‏،

ص -412- ‏{‏يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عليكم وَاللّهُ‏}‏ ‏[‏النساء‏: ‏26‏]‏، ‏{‏مَا يُرِيدُ اللّهُ لِيَجْعَلَ عليكم مِّنْ حَرَجٍ‏}‏ ‏[‏المائدة‏: ‏6‏]‏ وقال في الإرادة الكونية القدرية‏: ‏{‏فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏: ‏125‏]‏، ‏{‏وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللّهُ يُرِيدُ أَن يُغْوِيَكُمْ‏}‏ ‏[‏هود‏: ‏34‏]‏، ‏{‏أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ‏}‏ ‏[‏المائدة‏: ‏41‏]‏‏.‏
وبهذا الجمع والتفريق تزول الشبهة في مسألة الأمر الشرعي‏: هل هو مستلزم للإرادة الكونية أم لا‏؟‏ فإن التحقيق أنه غير مستلزم للإرادة الكونية القدرية، وإن كان مستلزمًا للإرادة الدينية الشرعية‏.‏
وقال في الإذن الديني‏: ‏{‏مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ‏}‏ ‏[‏الحشر‏: ‏5‏]‏ وقال في الإذن الكوني‏: ‏‏{‏وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏: ‏102‏]‏‏.‏ وقال في القضاء الديني‏: ‏‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏: ‏23‏]‏ أي‏: أمر ربك بذلك‏.‏ وقال في القضاء الكوني‏: ‏‏{‏فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ‏}‏ ‏[‏فصلت‏: ‏12‏]‏
وقال في الحكم الديني‏: ‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عليكم غَيْرَ مُحِلِّي الصَّيْدِ وَأَنتُمْ حُرُمٌ إِنَّ اللّهَ يَحْكُمُ مَا يُرِيدُ‏}‏ ‏[‏المائدة‏: ‏1‏]‏،

ص -413- وقال‏: ‏{‏ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ‏}‏ ‏[‏الممتحنة‏: ‏10‏]‏، وقال‏: ‏{‏أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا لِّقَوْمٍ يُوقِنُونَ‏}‏ ‏[‏المائدة‏: ‏50‏]‏‏.‏ وقال في الحكم الكوني‏: ‏{‏فَلَنْ أَبْرَحَ الأَرْضَ حَتَّىَ يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ‏}‏ ‏[‏يوسف‏: 80‏]‏
وقد يجمع الحكمين مثل ما في قوله‏: ‏{‏إِنِ الْحُكْمُ إِلاَّ لِلّهِ‏}‏ ‏[‏يوسف‏: ‏67‏]‏، وكذلك فعله‏: ‏{‏وَاللَّهُ يَقْضِي بِالْحَقِّ‏}‏ ‏[‏غافر‏: ‏20‏]‏وقال في البعثين والإرسالين‏: ‏{‏هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ‏}‏ ‏[‏الجمعة‏: ‏2‏]‏، ‏{‏بَعَثْنَا عليكم عِبَادًا لَّنَا أولى بَأْسٍ شَدِيدٍ‏}‏ ‏[‏الإسراء‏: ‏5‏]‏، وقوله‏: ‏‏{‏إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا‏}‏‏[‏الأحزاب‏: ‏45‏]‏، ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ‏}‏ ‏[‏الحديد‏: ‏25‏]‏، وقد قال‏: ‏{‏أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا‏}‏‏[‏مريم‏: ‏38‏]‏، وقال‏: ‏‏{‏وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ‏}‏ ‏[‏الحجر‏: ‏22‏]‏‏.‏

ص -414- فصل‏:
وأما كفرهم بالمعبود، فإذا كان لهم في بعض المخلوقات هوى فقد يعبدونه بشبهة الحلول أو الاتحاد الفاسد، مثل من يعبد الصور الجميلة، ويقول‏: هذا مظهر الجمال، أو الملك المطاع الجبار، ويقول‏: هو مظهر الجلال، أو مظهر رباني ونحو ذلك، وليس في هذه المخلوقات نوع من الاتحاد أو الحلول الحق، لكن يشبه ما فيه الحق من جهة، إذ كلاهما بالله ومن الله، وأنه لله، ولهذا يسوى بينهما أهل الحلول والاتحاد المطلق، كما سنبينه إن شاء الله‏.‏
فهؤلاء الاتحادية والحلولية الذين يخصونه ببعض المصنوعات التي ليس فيها عبادة وإثابة هم فرع على أولئك، ليس معهم من الحق شيء ولا شبهة حق، كما مع أولئك ألفاظ متشابهة عن بعض الأنبياء والصالحين، ولكن مع هؤلاء قول فرعون‏: ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏: ‏42‏]‏، و ‏{‏مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏: ‏38‏]‏، وقول الدجال‏: ‏[‏أنا ربكم‏]‏ ونحو ذلك‏.‏
فهذه الألفاظ التي معهم من ألفاظ الكفار والمنافقين، ومعهم تشبيه الكونيات بالدينيات، والكونيات عامة لا اختصاص فيها، فلهذا كان هؤلاء أدخل في الاتحاد والحلول المطلق منهم في المعين، اعتقادا وقولا، وإن كانوا من

ص -415- جهة الحال والهوى يخصون بعض الأعيان كما هو الواقع لشبهة اختصاصه ببعض الأحكام الكونية، وسنتكلم عليهم إن شاء الله في الحلول الفاسد‏.‏
وإنما ذكرتهم هنا لما أردت أن أذكر كل ما فيه شَوْبُ اتحاد أو حلول بحق، فنبهت على ذلك ليفطن لموضع ضلالهم، فإذا علم حقيقة هذه الأمور علم حقيقة قول النبي صلى الله عليه وسلم‏: ‏"‏أصدق كلمة قالها الشاعر‏: كلمة لبيد‏:
ألا كل شيء ما خلا الله باطل‏"‏
فإن الباطل ضد الحق، والله هو الحق المبين‏.‏
والحق له معنيان، أحدهما‏: الوجود الثابت، والثاني‏: المقصود النافع، كقول النبي صلى الله عليه وسلم‏: ‏"‏الوتر حق‏"‏
والباطل نوعان أيضا‏:
أحدهما‏: المعدوم‏.‏ وإذا كان معدوما كان اعتقاد وجوده والخبر عن وجوده باطلا، لأن الاعتقاد والخبر تابع للمعتقد المخبر عنه، يصح بصحته، ويبطل ببطلانه، فإذا كان المعتقد المخبر عنه باطلا كان الاعتقاد والخبر كذلك، وهو الكذب‏.‏
الثاني‏: ما ليس بنافع ولا مفيد، كقوله تعالى‏: ‏‏{‏وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلًا‏}‏ ‏[‏ص‏: ‏27‏]‏، وكقول النبي صلى الله عليه وسلم‏: ‏"‏كل لهو يلهو

ص -416- به الرجل فهو باطل، إلا رميه بقوسه، وتأديبه فرسه، وملاعبته امرأته فإنهن من الحق‏"‏، وقوله عن عمر‏: ‏"‏إن هذا رجل لا يحب الباطل‏"‏‏.‏ وما لا منفعة فيه‏: فالأمر به باطل، وقصده وعمله باطل، إذ العمل به والقصد إليه والأمر به باطل‏.‏
ومن هذا قول العلماء‏: العبادات والعقود تنقسم إلى صحيح وباطل‏.‏
فالصحيح‏: ما ترتب عليه أثره، وحصل به مقصوده‏.‏
والباطل‏: ما لم يترتب عليه أثره، ولم يحصل به مقصوده؛ ولهذا كانت أعمال الكفار باطلا‏.‏
فإن الكافر من جهة كونه كافرًا يعتقد ما لا وجود له، ويخبر عنه فيكون ذلك باطلا، ويعبد ما لا تنفعه عبادته، ويعمل له ويأمر به فيكون ذلك أيضا باطلا‏.‏
ولكن لما كان لهم أعمال وأقوال صاروا يشبهون أهل الحق، فلذلك قال تعالى‏: ‏{‏وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏النور‏: ‏39‏]‏، وقال تعالى‏: ‏{‏الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِن رَّبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ‏}

ص -417- إلى قوله‏: ‏{‏وَلَا تُبْطِلُوا أَعْمَالَكُمْ‏}‏ ‏[‏محمد‏: ‏133‏]‏، وقال‏: ‏{‏وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا‏}‏ ‏[‏الفرقان‏: ‏23‏]‏، وقال تعالى‏: ‏‏{‏تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عليه تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِّمَّا كَسَبُواْ‏}‏ ‏[‏البقرة‏: ‏264‏]‏‏.‏ فبين أن المن والأذى يبطل الصدقة، فيجعلها باطلا، لا حقا، كما يبطل الرياء وعدم الإيمان الإنفاق أيضا‏.‏ وقد عمم بقوله‏: ‏{‏وَلَا تُبْطِلُوا أَعْمَالَكُمْ‏}‏ ‏[‏محمد‏: ‏33‏]‏ أي‏: لا تَجعلوها باطِلة، لا منفعة فيها ولا ثواب، ولا فائدة‏.‏
وقد غلط طائفة من الناس من الاتحادية وغيرهم، كابن عربي، فرأوا أن الحق هو الموجود، فكل موجود حق‏.‏ فقالوا‏: ما في العالم باطل، إذ ليس في العالم عدم‏.‏
قالوا‏: والكفر إنما هو عدم وجود الشريك مثلا‏.‏
وإنما أتوا من جهة اللفظ المجمل‏.‏
فإن الشيء له مرتبتان‏: ‏مرتبة باعتبار ذاته، فهو إما موجود، فيكون حقا، وإما معدوم، فيكون باطلا‏.‏ ومرتبة باعتبار وجوده في الأذهان واللسان والبنان، وهو العلم والقول

ص -418- والكتاب، فالاعتقاد والخبر والكتابة أمور تابعة للشيء، فإن كانت مطابقة موافقة كانت حقا، وإلا كانت باطلا، فإذا أخبرنا عن الحق الموجود أنه حق موجود، وعن الباطل المعدوم أنه باطل معدوم، كان الخبر والاعتقاد حقا، وإن كان بالعكس كان باطلا، وإن كان الخبر والاعتقاد أمرًا موجودًا‏.‏ فكونه حقًا أو باطلا باعتبار حقيقته المخبر عنها، لا باعتبار نفسه‏.‏
ولا يجوز إطلاق القول بأنه حق لمجرد كونه موجودًا إلا بقرينة تبين المراد‏.‏
وهكذا العمل والقصد والأمر إنما هو حق باعتبار حقيقته المقصودة، فإن حصلت وكانت نافعة، كان حقًا، وإن لم تحصل، أو حصل ما لا منفعة فيه كان باطلا‏.‏
وبهذين الاعتبارين يصير في الوجود ما هو من الباطل، كما دل على ذلك الكتاب والسنة والإجماع، مع ما يوافق ذلك من عقل وذوق وكشف، خلاف زعم هذه الطائفة الضالة المضلة‏.‏ قال الله تعالى‏: ‏{‏أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَّابِيًا وَمِمَّا يُوقِدُونَ عليه فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاء وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ كَذَلِكَ يَضْرِبُ اللّهُ الأَمْثَالَ ‏}‏ ‏[‏الرعد‏: ‏17‏]‏‏.‏

ص -419- شبه ما ينزل من السماء على القلوب من الإيمان والقرآن، فيختلط بالشبهات والأهواء المغوية بالمطر الذي يحتمل سيله الزبد، وبالذهب والفضة والحديد ونحوه إذا أذيب بالنار، فاحتمل الزبد فقذفه بعيدًا عن القلب، وجعل ذلك الزبد هو مثل ذلك الباطل الذي لا منفعة فيه، وأما ما ينفع الناس من الماء والمعادن فهو مثل الحق النافع، فيستقر ويبقى في القلب‏.‏
وقد تقدم قوله تعالى‏: ‏{‏الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِن رَّبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ‏}‏ ‏[‏محمد‏: ‏1‏: 3‏]‏‏.‏
فأخبر سبحانه أن سبب إضلال أعمال هؤلاء الذين كفروا حتى لم تنفعهم، وأن أعمال هؤلاء الذين آمَنوا نفعتهم، فكفرت سيئاتِهم وأصلح اللّه بالهم أن هؤلاء اتبعوا الباطل قولا وعملا، اعتقادًا واقتصادًا، خبرًا وأمرًا، وهؤلاء اتبعوا الحق من ربهم، ولم يتبعوا ما هو من غير ربهم، وإن كان حقا من وجه‏.‏
وهذا تحقيق ما قلناه، فإن الخبر والعمل تابع للمخبر عنه، وللمقصود بالعمل، فإذا كان ذلك باطلا لاحقيقة له كان التابع كذلك، وإن كان موجودًا‏.‏
وكذلك ما تقدم من قوله‏: ‏{‏لاَ تُبْطِلُواْ صَدَقَاتِكُم‏}‏ ‏[‏البقرة‏: ‏264‏]‏، وقوله‏: ‏‏{‏وَلَا تُبْطِلُوا أَعْمَالَكُمْ‏}‏ ‏[‏محمد‏: ‏33‏]‏ ونحو ذلك من إبطال ما قد مضى ووجد، إنما هو عدم لعدم فائدته لا عدم ذاته، فإن ذاته انقضت كما انقضى ما لم يبطل من الأعمال، فكيف

ص -420- يقال‏: لا باطل في الوجود‏؟‏ ثم يجعل هذا ذريعة إلى أن ذلك الموجود الذي فيه الحق والباطل هو عين الله؛ لأنه هو الحق، ولا يميز بين الحق الخالق والحق المخلوق‏؟‏فتدبر، كيف اشتمل مثل هذا الكلام على هاتين المقدمتين الباطلتين‏؟‏ وكيف استزلوا عقول الضعفاء بهذه الشبهة‏؟‏
وقالوا‏: قوله‏: ‏"‏ألا كل شيء ما خلا الله باطل‏"‏ والباطل هو المعدوم، فكل ما سوى الله معدوم، والموجود ليس بمعدوم، فالموجود ليس فيه سوى، وإنما السوى هو العدم‏.‏
فإن هذا مبني على المقدمتين الباطلتين‏:
إحداهما‏: قولهم‏: إن الباطل هو المعدوم، فإنه ليس كذلك، بل المعدوم باطل، وليس كل موجود باطلا، بل في الموجود ما هو حق، وفيه ما هو باطل، كما تقدم، وهو الأعمال التي لا تنفع، والأخبار التي ليست بصدق، وما يندرج في هذين من المقاصد والعقائد‏.‏
الثانية‏: لوكان لا باطل إلا المعدوم، لكان الموجود حقًا، وكل موجود فقد يسمى حقا مع القرينة المفسرة باعتبار وجوده، وإن كان باطلا، لانتفاء حقيقته التي بها جاز إطلاق الحق عليه، لكان الحق حقان‏: حق خالق، وحق مخلوق‏.‏

ص -421- وقد كان النبي صلى الله عليه وسلم في الحديث المتفق عليه، الذي رواه ابن عباس يقول إذا قام من الليل‏: ‏"‏اللهم لك الحمد، أنت رب السموات والأرض ومن فيهن، ولك الحمد، أنت نور السموات والأرض ومن فيهن، ولك الحمد، أنت قيم السموات والأرض ومن فيهن، أنت الحق، وقولك الحق، ووعدك حق، والجنة حق، والنار حق، والنبيون حق، ومحمد حق، اللهم لك أسلمت، وبك آمنت، وعليك توكلت، وإليك أنبت، وبك خاصمت، وإليك حاكمت‏"‏
وإذا ظهر أن في الوجود ما هو باطل في الحقيقة، ومنه ما هو حق من مخلوقات الله، ليس هو الله، ظهر تمويههم بقولهم‏: إن الباطل هو السوى، وهو العدم، وأما الموجود فهو هو‏.‏
وأيضا، فنفس الحديث حجة عليهم‏.‏ فإن قوله‏: ‏[‏ألا كُل شيء ما خلا الله باطل‏]‏ لفظ عام يدخل فيه كل موجود سوى الله، فإن لفظ‏: ‏[‏الشيء‏]‏ يعم كل الموجود بالاتفاق، ويدخل فيه ما له وجود ذهني، أو لفظي أو رسمي كتابي وإن لم يكن له وجود حقيقي من المعدومات والممتنعات، فهذا نص في أن كثيرًا من الموجودات باطل، ولا يجوز أن يراد به كل معدوم ما خلا الله، فهو باطل لخمسة أوجه‏:
أحدها‏: أنه قد استثنى الله تعالى وهو الحق المبين، من لفظ إثبات، ومثل هذا الاستثناء يدل على التناول، بخلاف الاستثناء من غير موجب

ص -422- كقوله‏: ‏‏{‏مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ‏}‏ ‏[‏النساء‏: ‏157‏]‏ فإن ذلك لا يدل على التناول، فلو كان التقدير‏: كل معدوم ما خلا الله باطل، للزم أن يكون الحق تعالى معدومًا وهذا أبطل الباطل‏.‏
الثاني‏: أن ‏[‏كل شيء‏]‏ نص في الوجود، لا يجوز قصرها على المعدومات بالاتفاق‏.‏
الثالث‏: أن المعدوم لا يدخل في لفظ ‏[‏كل شيء‏]‏ عند أهل السنة وعامة العقلاء، فضلا عن كونه يختص به‏.‏
الرابع‏: أنه لو كان المعنى‏: كل معدوم فهو باطل، لكان هذا من باب تحصيل الحاصل، بل لفظ ‏[‏العدم‏]‏ أدل على النفي من لفظ الباطل‏.‏ فكيف يبين الجلي بالخفي‏؟‏
الخامس‏: أنه لو أراد هذا لقال‏: ‏[‏كل ما سوى الله باطل‏]‏ فإنه هذه العبارة أقرب إلى احتمال مراد هؤلاء الملاحدة من هذا اللفظ، وإن كانت تلك العبارة لا تدل أيضا على مرادهم‏.‏
وإذا لم يكن معنى الحديث ما ادعوه، فقد عرف أن كل ما سوى الله فهو باطل بوجهي الباطل اللذين تقدم تفسيرهما‏:
أحدهما‏: وهو المقصود النافع‏.‏ والباطل ما لا منفعة في قصده، وكل شيء ما خلا الله إذا كان له القصد والعمل كان ذلك باطلا، والأمر به

ص -423- باطل وهذا يشبه حال المشركين، الذين كانوا يعبدون غير الله أو يعبدون الله بغير أمر الله ولا شرعه‏.‏
فإن قيل‏: فالباطل هو نفس القصد والعمل لا نفس العين المقصودة‏.‏
قلت‏: ‏بل نفس العين المقصودة باطل بالاعتبار الذي قصدت له، كما جاء في الحديث‏: ‏"‏أشهد أن كل معبود من لدن عرشك إلى قرار أرضك باطل إلا وجهك الكريم‏"‏وذلك أنه إذا كان الباطل في الأصل هو العدم، والعدم هو المنفي، فالشيء ينفى لانتفاء وجوده في الجملة، كقوله تعالى‏: ‏{‏لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏: ‏3، 4‏]‏ و‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏: ‏11‏]‏، وقوله‏: ‏‏{‏مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ‏}‏ ‏[‏المؤمنون‏: ‏91‏]‏، وقوله‏: ‏{‏لَا إِلَهَ إِلَّا اللَّهُ‏}‏ ‏[‏الصافات‏: ‏35‏]‏، وقول النبي صلى الله عليه وسلم‏: ‏"‏لا نبي بعدي‏"‏‏.‏
وقد ينفى لانتفاء فائدته ومقصوده وخاصته التي هو بها هو، كما ذكرناه، فإن ما لا فائدة فيه فهو باطل، والباطل معدوم، وهذا كقوله صلى الله عليه وسلم لما سئل عن الكهان‏: ‏"‏ليسوا بشيء‏"‏، ومنه قوله تعالى‏: ‏{‏يَا أَهْلَ الْكِتَابِ لَسْتُمْ عَلَى شَيْءٍ حَتَّىَ تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ‏}‏ ‏[‏المائدة‏: ‏68‏]‏‏.‏
وقد ينفى الشيء لانتفاء كماله وتمامه، إما مطلقًا، وإما بالنسبة إلى غيره، كقول النبي صلى الله عليه وسلم‏: ‏"‏ليس المسكين بهذا الطَّوَّاف الذي ترده اللقمة واللقمتان، والتمرة والتمرتان، وإنما المسكين الذي لا يجد غني يغنيه، ولا

ص -424- يتفطن له فيتصدق عليه، ولا يسأل الناس إلحافًا‏"‏‏.‏ ونحو ذلك قوله في المفلس والرقوب، ونظائر كل من هذه الأقسام الثلاثة كثيرة‏.‏
فالشيء المقصود لأمر هو باطل منتف إذا انتفت فائدته ومقصوده، فكل ما سوى الله لا يجوز أن يكون معبودا ولا مستعانا، فقد انتفى مما سوى الله هذا المعنى المقصود، فهو باطل، وكل ما سوى الله لا يجوز أن يكون صمدًا مقصودا ولا معبودا، ولا فائدة في قصده، ولا منفعة في عبادته واستعانته، فهو باطل وهذا واضح، وهذا عموم محفوظ لا يستثنى منه شيء‏.‏
وبيان ذلك‏: أن كل ما سوى الله فإما أن يقصد لنفسه، وإما أن يقصد لغيره‏.‏
فالمقصود لغيره‏: مثل ما يقصد الخبز للأكل، والثوب للبس، والسلاح للدفع، ونحو ذلك، وهو ما خلقه الله لنفع بني آدم من الأعيان، فإن هذه إنما تقصد لغيرها لا لذاتها، وكذلك المال الذي يقصد به جلب منفعة أو دفع مضرة إنما يقصد لغيره، لا لنفسه، وكل ما قصد لغيره فإنما المقصود في الحقيقة ذلك الغير‏.‏
وهذا مراد له بحيث إن حصل ذلك الغير المقصود لنفسه وإلا كان هذا مما لا فائدة فيه ولا منفعة، فيكون من باب الباطل الذي ينفى، ويقال فيه‏: ليس بشيء، وهو باطل، ويلحق بالمعدوم‏.‏

ص -425- فثبت أنه إن لم يحصل في كل قصد مقصود لنفسه، وإلا كان باطلا، والمقصود لنفسه إن لم يكن هو الله كان باطلا، فإن المقصود لنفسه هو المعبود‏.‏ ومن عَبَدَ غير الله كان باطلا، وعبادته باطلة، لأنه لا منفعة فيه ولا في عبادته، بل ذلك ضرر محض، قال الله تعالى‏: ‏{‏يَدْعُو لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ‏}‏ ‏[‏الحج‏: ‏13‏]‏ وهذا عام في كل معبود، وهذا حقيقة الدين‏.‏
فإن الله إنما خلق الخلق لعبادته وحده لا شريك له، وسخر لهم ما في السموات وما في الأرض ليستعينوا به على عبادته، فمن لم يستعن بهذه الأشياء على عبادته فعمله كله وقصده باطل، ولا منفعة فيه، بل فيه الضرر‏.‏
فثبت أن كل قصد ومقصود سوى الله باطل، سواء كان مقصودًا لنفسه أو لغيره سوى الله، وإنما الحق أن يقصد الله، أو يقصد ما يستعان به على قصد الله‏.‏ وهذا تحقيق قوله‏:
ألا كل شيء ما خلا الله باطل
بأحد وجهي الحق والباطل، وهو كونه مقصودًا ومطلوبا، وهو أظهر وجهيه‏.‏
الثاني‏: أن كل ما خلا الله فهو معدوم بنفسه، ليس له من نفسه وجود، ولا حركة ولا عمل، ولا نفع لغيره منه، إذ ذلك جميعه خلق الله وإبداعه وبرؤه وتصويره، فكل الأشياء إذا تخلى عنها الله فهي باطل، يكفي في عدمها وبطلانها نفس تخليه عنها، وألا يقيمها هو بخلقه ورزقه، وإذا كانت باطلة في أنفسها والحق إنما هو لله وبالله ومن الله صدق قول القائل‏: ألا كل شيء ما خلا الله باطل باعتبارين‏:

ص -426- أحدهما‏: أن صنعه على هذا التقدير ليس مستغنيا عنه، ولا قائما بسواه، ولا خارجا عنه، فأدخل في اسمه على سبيل التبع، لا لأنه جزء من المسمى، وكثيرًا ما يدخل في الاسم الجامع والأسماء العامة أشياء على سبيل التبع، لا لأنها جزء من المسمى، كما لو قال‏: بعتك هذا الفرس، دخل فيه نعله، ولو قال القائل‏: دخل زيد إلى داري، كانت ثيابه داخلة في حكم اسمه، وكذلك إذا قيل‏: حملت زيدًا، وركب زيد على الدابة، وإذا قيل‏: بنو هاشم، دخل فيهم مواليهم؛ لقوله صلى الله عليه وسلم‏: ‏"‏مولى القوم منهم‏"‏ وقد يدخل فيهم الحليف وابن الأخت، وهذا مشهور في كلام العرب وأهل المغازي‏.‏
الاعتبار الثاني‏: أن القائل إذا قال‏: جاء القوم ما خلا زيدًا، فإن ‏[‏خل‏]‏ هنا فعل ناقص من أخوات ‏[‏كان‏]‏ وزيدا منصوب به، وفيه ضمير مرفوع، وذلك الضمير عائد على ‏[‏ما‏]‏ أخت الذي، وهي الموصولة، وهذه الجملة صلة ‏[‏ما‏]‏ وكان تقدير الكلام‏: قام القوم الذين هم خلا زيدًا، لكن ‏[‏ما‏]‏ يحتمل الواحد والاثنين والجميع، والضمير يعود إلى لفظها أكثر من معناها، فقوله‏: رأيت ما رأيته من الرجال، أحسن من قولك‏: ما رأيتهم من الرجال‏.‏ وباب‏: ‏{‏وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ‏}‏ ‏[‏الأنعام‏: ‏25‏]‏ أكثر وأفصح من قوله‏: ‏[‏من يستمعون‏]‏؛ ولهذا قوي، فصار ما خلا زيدًا، يقوم مقام الذي خلا، والذين خلوا، واللاتي خلون، ونحو ذلك‏.‏ تقول‏: قامت النسوة ما خلا هندا‏.‏
ولفظ ‏[‏ما‏]‏ إما أن يكون له موضع من الإعراب، وهو الوصف لما/

ص -427- قبله، أو النصب على الحال، أو لا موضع له‏.‏ وإذا كان التقدير‏: كل شيء في حال خلوه عن الله باطل، أو كل شيء خلا الله فهو باطل، أو كل الأشياء حال كونها خلت الله، أو التي خلت الله باطل، فخلوها الله قد يتضمن معنى خلوها منه‏.‏
ومعلوم أنها متى خلته، أي خلت منه كان باطلا، وإنما قيامها بألا تتخلى منه، بل تتقوم به‏.‏ وهذا‏.‏ ‏.‏ ‏.‏ في الأصل دون غيره من أدوات الاستثناء‏.‏
وأصل هذا المعنى مقصود من هذا‏.‏ ‏.‏ ‏.‏ في قول النبي صلىالله عليه وسلم‏.‏
وهذا التوحيد وتفسيره المذكور في قوله‏: ‏ألا كل شيء ما خلا الله باطل هو نحو مما ذكر في قوله تعالى‏: ‏‏{‏كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ بعد قوله ‏{‏فَلَا تَكُونَنَّ ظَهِيرًا لِّلْكَافِرِينَ وَلَا يَصُدُّنَّكَ عَنْ آيَاتِ اللَّهِ بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا إِلَهَ إِلَّا هُوَ كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏القصص‏: ‏86‏: 88‏]‏‏.‏ فإن ذكره ذلك بعد نهيه عن الإشراك، وأن يدعو معه إلها آخر، وقوله‏: ‏{‏لا إله إلا هو‏}‏ يقتضي أظهر الوجهين، وهو أن كل شيء هالك إلا ما كان لوجهه من الأعيان والأعمال وغيرهما‏.‏
روى عن أبي العالية قال‏: إلا ما أريد به وجهه‏.‏ وعن جعفر الصادق‏: إلا دينه‏.‏ ومعناهما واحد‏.‏

ص -428- وقد روى عن عبادة بن الصامت قال‏: يجاء بالدنيا يوم القيامة فيقال‏: ميِّزوا ما كان لله منها‏.‏ قال‏: فيماز ما كان لله منها، ثم يؤمر بسائرها فيلقى في النار‏.‏
وقد روى عن على ما يعم‏.‏ ففي تفسير الثعلبي عن صالح بن محمد، عن سليمان ابن عمرو، عن سالم الأفطس، عن الحسن وسعيد بن جبير، عن علي بن أبي طالب‏: أن رجلا سأله، فلم يعطه شيئا‏.‏ فقال‏: أسألك بوجه الله‏.‏ فقال له على‏: كذبت ليس بوجه الله سألتني، إنما وجه الله الحق، ألا ترى إلى قوله‏: ‏{‏كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ يعني الحق ولكن سألتني بوجهك الخلق‏.‏ وعن مجاهد‏: إلا هو‏.‏ وعن الضحاك كل شيء هالك إلا الله والجنة والنار، والعرش‏.‏ وعن ابن كيسان‏: إلا ملكه‏.‏
وذلك أن لفظ ‏[‏الوجه‏]‏ يشبه أن يكون في الأصل مثل الجهة، كالوعد والعدة، والوزن والزنة، والوصل والصلة، والوسم والسمة، لكن فعله حذفت فاؤها وهي أخص من الفعل، كالأكل والأكلة‏.‏ فيكون مصدرًا بمعنى التوجه والقصد، كما قال الشاعر‏:

أستغفر الله ذنبًا لست محصيه رب العباد إليه الوجه والعمل

ثم إنه يسمى به المفعول، وهو المقصود المتوجه إليه، كما في اسم الخلق، ودرهم ضرب الأمير ونظائره، ويسمى به الفاعل المتوجه، كوجه الحيوان، يقال‏: أردت هذا الوجه، أي هذه الجهة والناحية‏.‏

ص -429- ومنه قوله‏: ‏‏{‏وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ‏}‏ ‏[‏البقرة‏: ‏115‏]‏ أي‏: قبلة الله ووجهة الله، هكذا قال جمهور السلف، وإن عدها بعضهم في الصفات، وقد يدل على الصفة بوجه فيه نظر، وذلك أن معنى قوله‏: ‏{‏فَأَيْنَمَا تُوَلُّواْ‏}‏ أي‏: تتولوا، أي تتوجهوا وتستقبلوا يتعدى إلى مفعول واحد، بمعني يتولاها، ونظير‏: ‏"‏ولى وتولى‏"‏‏: قدم وتقدم، وبين وتبين، كما قال‏: ‏{‏لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ‏}‏ ‏[‏الحجرات‏: ‏1‏]‏، وقال‏: ‏{‏بِفَاحِشَةٍ مُّبَيِّنَةٍ‏}‏ ‏[‏النساء‏: ‏19‏]‏ وهو الوجه الذي لله، والذي أمر الله أن نستقبل‏.‏ فإن قوله‏: ‏‏{‏وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ‏}‏ يدل على أن وجه الله هناك من المشرق والمغرب الذي هو لله، كما في آية القبلة‏: ‏{‏سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ مَا وَلاَّهُمْ عَن قِبْلَتِهِمُ الَّتِي كَانُواْ عليها قُل لِّلّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏: ‏142‏]‏‏.‏
فلما سألوا عن سبب التولي عن القبلة أخبر أن له المشرق والمغرب‏.‏
وأما لفظ ‏[‏وجهة‏]‏ مثل قوله‏: ‏‏{‏وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا‏}‏ ‏[‏البقرة‏: ‏148‏]‏، فقد يظن أيضا أنه مصدر كالوجه، كالوعدة مع الوعد، وأنها تركت صحيحة فلم تحذف فاؤها، وليس كذلك‏.‏
لأنه لو كان مصدرا لحذفت واوه، وهو الجهة‏.‏ وكان يقال‏: ولكل جهة أو وجه، وإنما الفعلة هنا بمعنى المفعول، كالقبلة والبدعة، والذبحة ونحو ذلك‏.‏ فالقبلة‏: ما استقبل، والوجهة‏: ما توجه إليه، والبدعة‏: ما ابتدع، والذبحة‏: ما ذبح، ولهذا صح ولم تحذف فاؤه؛ لأن الحذف إنما هو من المصدر لا من

ص -430- بقية الأسماء، كالصفات وما يشبهها، مثل أسماء الأمكنة والأزمنة، والآلات والمفاعيل وغير ذلك‏.‏
وأما قول بعض الفقهاء‏: إن الوجه مشتق من المواجهة‏: فلا دليل عليه، بل قد عارضه من قال‏: هو مشتق من الوجاهة، وكلاهما ضعيف‏.‏ وإنما المواجهة مشتق من الوجه، كما أن المشافهة مشتق من الشفة، والمناظرة بمعنى المقابلة مشتق من النظر، والمعاينة من العين‏.‏
وأما اشتقاق الوجه الذي هو المتوجه، من الوجه الذي هو التوجه، فهذا أشبه؛ لأن توجهه‏: هو فعله المختص به الذي لا يفتقر فيه إلى غيره، بخلاف المواجهة، فإنها تستدعي اثنين، والإنسان هو حارث همام، وهمه هو توجهه، وإنما يتوجه بهذا العضو إلى أي شيء أراده وتوجه إليه‏.‏
ومن هذا الباب قوله تعالى‏: ‏{‏بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ‏}‏ ‏[‏البقرة‏: ‏112‏]‏، وقوله تعالى‏: ‏{‏وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا‏}‏ ‏[‏النساء‏: ‏125‏]‏، وقول الخليل ونبينا والمؤمنين في الصلاة‏: ‏{‏إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏: ‏79‏]‏، وقوله تعالى‏: ‏{‏قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ‏}‏الآية ‏[‏الأعراف‏: ‏29‏]‏، وقوله‏: ‏‏{‏فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عليها‏}‏ ‏[‏الروم‏: ‏30‏]‏، وقوله‏: ‏‏{‏فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ‏}‏ ‏[‏الروم‏: ‏43‏]‏، وقوله‏: ‏‏{‏وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏يونس‏: ‏105‏]‏، وقول النبي صلى الله عليه وسلم

ص -431- للذي علمه دعاء النوم‏: ‏"‏اللهم أسلمت نفسي إليك، ووجهت وجهي إليك‏"‏، وقال زيد ابن عمرو بن نفيل‏:

أسلمت وجهي لمن أسلمت له المزن تحمل عذبا زلالا

فهذه ثلاثة ألفاظ‏: أسلم وجهه، ووجَّه وجهه، وأقام وجهه‏.‏
قال قدماء المفسرين في قوله تعالى‏: ‏{‏أَسْلَمَ وَجْهَهُ‏}‏ ‏[‏البقرة‏: ‏112‏]‏ أي‏: أخلص في دينه وعمله لله، وقال بعضهم‏: فوَّض أمره إلى الله، وقد قيل‏: خضع وتواضع لله‏.‏
وهذا الثالث يليق بالإسلام اللازم، فإن وجهه هو قصده، وتوجهه الذي هو أصل عمله، وهو عمل قلبه الذي هو ملك بدنه، فإذا توجه قلبه تبعه أيضا توجه وجهه، فاستتبع القصد الذي هو الأصل من القلب، الذي هو الأصل للعمل، الذي هو تبع من الوجه وسائر البدن الذي هو تبع، فيكون قد أسلم عمله الباطن والظاهر، وأعضاءه الباطنة والظاهرة لله، أي سلمه له، وأخلصه لله، كما في الإسلام اللازم، وهو قوله‏: ‏{‏أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏البقرة‏: ‏131‏]‏، وقوله عن بلقيس ‏{‏إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏: ‏44‏]‏، وقوله عن إبراهيم وإسماعيل‏: ‏{‏رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ‏}‏ ‏[‏البقرة‏: ‏128‏]‏ أي‏: منقادة مخلصة‏.‏ وكذلك توجيه الوجه للذي فطر السموات والأرض‏: توجيه قصده، وإرادته وعبادته، وذلك يستتبع الوجه وغيره، وإلا فمجرد توجيه العضو من غير عمل القلب لا يفيد شيئا‏.‏

ص -432- قال الزجاج في قوله‏: ‏{‏وَجَّهْتُ وَجْهِيَ‏}‏ ‏[‏الأنعام‏: ‏79‏]‏، أي جعلت قصدي بعبادتي وتوحيدي لله رب العالمين، وكذلك قوله ‏{‏وَأَقِيمُواْ وُجُوهَكُمْ‏}‏ ‏[‏الأعراف‏: ‏29‏]‏، فإن الوجوه التي هي المقاصد، والنيات التي هي عمل القلب، وهي أصل الدين‏: تارة تقام وتارة تزاغ، كما قال النبي صلى الله عليه وسلم‏: ‏"‏ما من قلب من قلوب العباد إلا وهو بين أصبعين من أصابع الرحمن، إن شاء أن يقيمه أقامه، وإن شاء أن يزيغه أزاغه‏"‏‏.‏ فإقامة الوجه ضد إزاغته وإمالته، وهو الصراط المستقيم‏.‏
فإذا قوم قصده وسدده ولم ينحرف يمينا ولا شمالا كان قصده لله رب العالمين، كما قال‏: ‏{‏لَّا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ‏}‏ ‏[‏النور‏: ‏35‏]‏، وكذلك قال الربيع بن أنس‏: اجعلوا سجودكم خالصا لله، فلا تسجدوا إلا لله‏.‏
وروى عن الضحاك وابن قتيبة‏: إذا حضرت الصلاة وأنتم عند مسجد فصلوا فيه، ولا يقولن أحدكم‏: أصلي في مسجدي‏.‏ كأنه أراد‏: ‏صلوا لله عند كل مسجد، لا تخصوا مسجدًا دون مسجد‏.‏
وعلى هذين القولين يتوجه ما ذكرناه‏.‏
وروي عن مجاهد والسدي وابن زيد‏: توجهوا حيث كنتم في الصلاة إلى الكعبة‏.‏
وعلى هذا، فإقامة الوجه استقبال الكعبة وهذا فيه نظر، فإن هذه الآية مكية، والكعبة إنما فرضت في المدينة، إلا أن يراد بإقامة الوجه الاستقبال المأمور به‏.‏

ص -433- وإنما وقع النزاع هنا لقوله تعالى‏: ‏{‏عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏: ‏29‏]‏، بخلاف قوله تعالى‏: ‏{‏فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا‏}‏ ‏[‏الروم‏: ‏30‏]‏‏.‏
فقوله‏: ‏‏{‏كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص‏: ‏88‏]‏ أي‏: دينه وإرادته وعبادته، والمصدر يضاف إلى الفاعل تارة وإلى المفعول أخرى، وهو قولهم‏: ما أريد به وجهه، وهو نظير قوله‏: ‏‏{‏لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏‏[‏الأنبياء‏: ‏22‏]‏‏.‏ فكُلُّ معبود دون الله باطل، وكل ما لا يكون لوجهه فهو هالك فاسد باطل، وسياق الآية يدل عليه وفيه المعنى الآخر‏.‏
فإن الإلهية تستلزم الربوبية، ولهذا قال‏: ‏‏{‏لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏القصص‏: ‏88‏]‏
وفي هذا قول آخر، يقوله كثير من أهل العلم‏: أن الوجه في مثل قوله‏: ‏{‏أَسْلَمَ وَجْهَهُ‏}‏ ‏[‏البقرة‏: ‏112‏]‏ و‏{‏أَقِمْ وَجْهَكَ‏}‏ ‏[‏يونس‏: ‏105‏]‏ و‏{‏وَجَّهْتُ وَجْهِيَ‏}‏ ‏[‏الأنعام‏: ‏79‏]‏‏: هو الوجه الظاهر، كما أنه كذلك بالاتفاق في قوله‏: ‏‏{‏قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء‏}‏، وفي قوله‏: ‏{‏فَوَلُّواْ وُجُوِهَكُمْ شَطْرَهُ‏}‏ ‏[‏البقرة‏: ‏144‏]‏، وفي قوله‏: ‏{‏فاغْسِلُواْ وُجُوهَكُمْ‏}‏ ‏[‏المائدة‏: ‏6‏]‏‏.‏
وقد جاء الوجه في صفات الله في مواضع من الكتاب والسنة، ليس هذا موضعها‏.‏
قالوا‏: لكن الوجه إذا وجه تبعه سائر الإنسان، وإذا أسلم فقد أسلم سائر الإنسان، وإذا أقيم فقد أقيم سائره؛ لأنه هو المتوجه أولا من الأعضاء الظاهرة للقاصد الطالب؛ ولهذا يذكر كثيرًا على وجه الاستلزام لسائر صاحبه،

ص -434- ويعبر به عنه، لكن هل هذا من باب الحقيقة العرفية التي تقلب الاسم من الخصوص إلى العموم، أو الحقيقة اللغوية باقية، وهو من باب الدلالة اللزومية‏؟‏ فيه قولان‏.‏
وكذلك في سائر الأعضاء، حتى لو قال لعبده‏: يدك، أو رجلك حر، أو قال لزوجته‏: يدك أو رجلك طالق إن أعطيتني ألفًا، ثم قطع العضو قبل الإعطاء، فمن قال‏: إن اللفظ عبارة عن الجميع أوقع الطلاق والعتق‏.‏ ومن قال‏: إن الاسم للعضو فقط، لم يسر العتق عنده إلى سائر الجملة؛ لعدم تبعيضه‏.‏ وقال‏: ‏إنه لا يقع شيء في هذه الصورة‏.‏
وإلى هذا الأصل يعود معني قول من قال‏: كل شيء هالك إلا وجهه، كما قد قيل في قوله‏: ‏‏{‏كُلُّ مَنْ عليها فَانٍ وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏: ‏26، 27‏]‏، فإن بقاء وجهه المذوى بالجلال والإكرام، هو بقاء ذاته‏.

ص -435- فصل‏:
وأما اتحاد ذات العبد بذات الرب، بل اتحاد ذات عبد بذات عبد، أو حلول حقيقة في حقيقة كحلول الماء في الوعاء فهذا باطل قطعًا، بل ذلك باطل في العبد مع العبد، فإنه لا تتحد ذاته بذاته، ولا تحل ذات أحدهما في ذات الآخر‏.‏
وهذا هو الذي وقعت فيه الاتحادية والحلولية من النصارى وغيرهم، من غالية هذه الأمة وغيرها، وهو اتحاد متجدد بين ذاتين كانتا متميزتين، فصارتا متحدتين، أو حلول إحداهما في الأخرى، فهذا بيِّن البطلان‏.‏
وأبطل منه قول من يقول‏: ما زال واحدا وما ثم تعدد أصلا، وإنما التعدد في الحجاب، فلما انكشف الأمر رأيت أني أنا، وكل شيء هو الله، سواء قال بالوحدة مطلقًا، أو بوحدة الوجود المطلق، دون المعين، أو بوحدة الوجود دون الأعيان الثابتة في العدم‏.‏
فهذه وما قبلها مذاهب أهل الكفر والضلال، كما أن الأولى مذهب أهل الإيمان والعلم، والهدى‏.‏
ومن كفر بالحق من ذلك أو آمن بالباطل،

ص -436- فهما في طرفي نقيض، كاليهود والنصارى‏.‏
وأما المؤمنون، فيؤمنون بحق ذلك دون باطله، وكتاب الله وسنة رسوله فيهما الهدى والنور، وفيهما بيان الصراط المستقيم، صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين‏.‏
فأما إثبات الحق من ذلك، وهو ما يحصل لأنبياء الله وأولىائه، الذين هم المتقون من السابقين والمقتصدين، وما قد يحصل من ذلك لكل مؤمن، مثل محبتهم لله تعالى، ومحبته لهم، ورضوانهم عنه، ورضوانه عنهم، فقد قال الله تعالى‏: ‏{‏فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ‏}‏ ‏[‏المائدة‏: ‏54‏]‏، وقال تعالى‏: ‏{‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏‏[‏البقرة‏: ‏165‏]‏، وقال تعالى ‏{‏وَأَنفِقُواْ فِي سَبِيلِ اللّهِ وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ وَأَحْسِنُوَاْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ‏}‏‏[‏البقرة‏: ‏195‏]‏، وقال تعالى‏: ‏{‏بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏‏[‏آل عمران‏: ‏76‏]‏، وقال تعالى‏: ‏‏{‏فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏‏[‏التوبة‏: ‏7‏]‏، وقال‏: ‏{‏فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏‏[‏التوبة‏: ‏4‏]‏، وقال‏: ‏‏{‏فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللّهُ إِنَّ اللّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ‏}‏‏[‏البقرة‏: ‏222‏]‏، وقال‏: ‏{‏فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ‏}‏ ‏[‏التوبة‏: ‏108‏]‏، وقال‏: ‏‏{‏فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏الحجرات‏: ‏9‏]‏، وقال‏: إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُم بُنيَانٌ مَّرْصُوصٌ‏}‏ ‏[‏الصف‏: ‏4‏]‏، وَقال‏: ‏‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏‏[‏آل عمران‏: ‏31‏]‏، وقال‏: ‏‏{‏قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ‏}

ص -437- إلى قوله‏: ‏‏{‏أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ‏}‏ ‏[‏التوبة‏: ‏24‏]‏، وقال‏: ‏{‏وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلًا ْ‏}‏‏[‏النساء‏: ‏125‏]‏، وقال‏: ‏{‏وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة‏: ‏100‏]‏، وقال‏: ‏{‏أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ‏}‏ ‏[‏المجادلة‏: ‏22‏]‏، وقال‏: ‏‏{‏الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ جَزَاؤُهُمْ عِندَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ‏}‏‏[‏البينة‏: ‏7، 8‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏: ‏"‏إن الله يحب العبد التقي الغني الخفي‏"‏، ‏"‏إن الله جميل يحب الجمال‏"‏، ‏"‏إن الله نظيف يحب النظافة‏"‏ ‏"‏إن الله وتر يحب الوتر‏"‏، ‏"‏إن الله يحب معالى الأخلاق ويكره سَفْسَافَها‏"‏، وقال‏: ‏"‏إن الله يرضي لكم ثلاثًا‏: أن تعبدوه ولا تشركوا به شيئا، وأن تعتصموا بحبل الله جميعا ولا تفرقوا، وأن تناصحوا من ولاه الله أموركم‏"‏
وفي القرآن من ذكر الاصطفاء والاجتباء والتقريب والمناجاة والمناداة والخلة ونحو ذلك، ما هو كثير، وكذلك في السنة‏.‏
وهذا مما اتفق عليه قدماء أهل السنة والجماعة، وأهل المعرفة والعبادة والعلم والإيمان‏.‏
وخالف في حقيقته قوم من الملحدة المنافقين، المضارعين للصابئين ومن وافقهم، والمضارعين لليهود والنصارى، من الجهمية أو من فيه تجهم، وإن كان الغالب عليه السنة‏.‏

ص -438- فتارة ينكرون أن الله يخالل أحدا، أو يحب أحدًا، أو يواد أحدا، أو يكلم أحدا، أو يتكلم، ويحرفون الكلم عن مواضعه، فيفسرون ذلك تارة بإحسانه إلى عباده، وتارة بإرادته الإحسان إليهم، وتارة ينكرون أن الله يحب أو يخالل‏.‏
ويحرفون الكلم عن مواضعه في محبة العبد له، بأنه إرادة طاعته، أو محبته على إحسانه‏.‏
وأما إنكار الباطل، فقد نزه الله نفسه عن الوالد والولد، وكفر من جعل له ولدًا أو والدا أو شريكا، فقال تعالى في السورة التي تعدل ثلث القرآن التي هي صفة الرحمن، ولم يصح عن النبي صلى الله عليه وسلم في فضل سورة من القرآن ما صح في فضلها، حتى أفرد الحفاظ مصنفات في فضلها، كالدارقطني، وأبي نعيم، وأبي محمد الخلال، وأخرج أصحاب الصحيح فيها أحاديث متعددة قال فيها‏: ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏
وعلى هذه السورة اعتماد الأئمة في التوحيد، كالإمام أحمد، والفضيل بن عياض، وغيرهما من الأئمة قبلهم وبعدهم‏.‏
فنفى عن نفسه الأصول والفروع والنظراء، وهي جماع ما ينسب إليه المخلوق من الآدميين والبهائم والملائكة والجن، بل والنبات ونحو ذلك، فإنه

ص -439- ما من شيء من المخلوقات إلا ولابد أن يكون له شيء يناسبه، إما أصل، وإما فرع، وإما نظير، أو اثنان من ذلك، أو ثلاثة‏.‏
وهذا في الآدميين والجن والبهائم ظاهر‏.‏
وأما الملائكة، فإنهم وإن لم يتوالدوا بالتناسل فلهم الأمثال والأشباه، ولهذا قال سبحانه‏: ‏‏{‏وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ فَفِرُّوا إِلَى اللَّهِ‏}‏ ‏[‏الذاريات‏: ‏49، 50‏]‏ قال بعض السلف‏: لعلكم تتذكرون، فتعلمون أن خالق الأزْواجِ واحد‏.‏
ولهذا كان في هذه السورة الرد على من كفر من اليهود والنصارى والصابئين والمجوس والمشركين‏.‏
فإن قوله‏: ‏‏{‏لَمْ يَلِدْ‏}‏رد لقول من يقول‏: إن له بنين وبنات من الملائكة أو البشر، مثل من يقول‏: الملائكة بنات الله، أو يقول‏: ‏المسيح، أو عزير ابن الله، كما قال تعالى عنهم‏: ‏{‏وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ‏}‏‏[‏الأنعام‏: ‏100‏]‏، وقال تعالى‏: ‏{‏فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثًا وَهُمْ شَاهِدُونَ أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ أَفَلَا تَذَكَّرُونَ أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ‏}‏ ‏[‏الصافات‏: ‏149‏: 158‏]‏، وقال تعالى‏: ‏{‏وَقَالَتِ اليهود عُزَيْرٌ ابْنُ اللّهِ وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ ذَلِكَ قَوْلُهُم بِأَفْوَاهِهِمْ يُضَاهِؤُونَ قَوْلَ الَّذِينَ كَفَرُواْ مِن قَبْلُ قَاتَلَهُمُ اللّهُ أنى يُؤْفَكُونَ اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ‏}‏ ‏[‏التوبة‏: ‏30، 31‏]‏،

ص -440- وقد أخبر أن هذا مضاهاة لقول الذين كفروا من قبل‏.‏
وقد قيل‏: إنهم قدماؤهم‏.‏ وقيل‏: مشركو العرب، وفيهما نظر‏.‏ فإن مشركي العرب الذين قالوا هذا ليسوا قبل اليهود والنصارى وقدمائهم منهم، فلعله الصابئون المشركون، الذين كانوا قبل موسى والمسيح بأرض الشام ومصر وغيرها، الذين يجعلون الملائكة أولادا له، كما سنبينه‏.‏
وقال تعالى‏: ‏‏{‏وَيَجْعَلُونَ لِلّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى‏}‏ ‏[‏النحل‏: ‏62‏]‏، وَهو قول من قال من العرب‏: إن الملائكة بنات الله‏.‏
وقال تعالى‏: ‏‏{‏وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ نَصِيبًا مِّمَّا رَزَقْنَاهُمْ تَاللّهِ لَتُسْأَلُنَّ عَمَّا كُنتُمْ تَفْتَرُونَ وَيَجْعَلُونَ لِلّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُم مَّا يَشْتَهُونَ وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ يَتَوَارَى مِنَ الْقَوْمِ مِن سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلاَ سَاء مَا يَحْكُمُونَ لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏النحل‏: ‏56‏: 60‏]‏، وقال تعالى‏: ‏{‏وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الْإِنسَانَ لَكَفُورٌ مُّبِينٌ أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُم بِالْبَنِينَ وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلًا ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ أَوَمَن يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ‏}‏‏[‏الزخرف‏: ‏15‏: 19‏]‏‏.‏

ص -441- وهذا القدر الذي عابه الله على من جعل الملائكة بناته من العرب، مع كراهتهم أن يكون لهم بنات، فنظيره في النصارى، فإنهم يجعلون لله ولدًا، وينزهون أكابر أهل دينهم عن أن يكون لأحدهم صاحبة أو ولدا، فيجعلون لله ما يكرهونه لأكابر دينهم‏.‏
وقال تعالى‏: ‏‏{‏وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا أَن دَعَوْا لِلرَّحْمَنِ وَلَدًا وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏‏[‏مريم‏: ‏88‏: 95‏]‏‏.‏
وقال تعالى‏: ‏{‏يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَلاَ تَقُولُواْ ثَلاَثَةٌ انتَهُواْ خَيْرًا لَّكُمْ إِنَّمَا اللّهُ إِلَهٌ وَاحِدٌ سُبْحَانَهُ أَن يَكُونَ لَهُ وَلَدٌ لَّهُ مَا فِي السَّمَاوَات وَمَا فِي الأَرْضِ وَكَفَى بِاللّهِ وَكِيلًا لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْدًا لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا فَأَمَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُم مِّن فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنكَفُواْ وَاسْتَكْبَرُواْ فَيُعَذِّبُهُمْ عَذَابًا أَلُيمًا وَلاَ يَجِدُونَ لَهُم مِّن دُونِ اللّهِ وَلِيًّا وَلاَ نَصِيرًا‏}‏ ‏[‏النساء‏: ‏171‏: 173‏]‏‏.‏
فنهى أهل الكتاب عن الغلو في الدين، وعن أن يقولوا على اللّه إلا الحق،

ص -442- وذكر القول الحق في المسيح، ثم قال لهم‏: ‏{‏آمِنُواْ بِاللّهِ وَرُسُلِهِ‏}‏؛ لأنهم كفروا بالله بتثليثهم، وكفروا برسله بالاتحاد والحلول‏.‏ فكفروا بأصلي الإسلام العام، التي هي الشهادة لله بالوحدانية في الألوهية، والشهادة للرسل بالرسالة، وذكر أن المسيح والملائكة لا يستنكفون عن عبادته؛ لأن من الناس من جعل الملائكة أولاده كالمسيح، وعبدوا الملائكة والمسيح‏.‏
ولهذا قال‏: ‏‏{‏مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏‏[‏آل عمران‏: ‏79، 80‏]‏، فَذَكَرَ الملائِكَةَ وَالنَّبِيينَ جَمِيعًا‏.‏
وقد نفى في كتابه عن نفسه الولادة، ونفى اتخاذ الولد جميعًا‏.‏ فقال‏: ‏‏{‏وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ‏}‏‏[‏الإسراء‏: 111‏]‏، وقال تعالى‏: ‏‏{‏مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ‏}‏الآية‏[‏المؤمنون‏: ‏91‏]‏، وقال‏: ‏{‏الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ‏}‏‏[‏الفرقان‏: ‏2‏]‏، وقال‏: ‏{‏وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْوًا لَّاتَّخَذْنَاهُ مِن لَّدُنَّا إِن كُنَّا فَاعلينَ بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ أَمِ اتَّخَذُوا آلِهَةً مِّنَ الْأَرْضِ هُمْ يُنشِرُونَ لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا فَسُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ‏}‏‏[‏الأنبياء 16‏: 22‏]‏،

ص -443- وقال‏: ‏{‏وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ‏}‏ ‏[‏الأنبياء‏: ‏26‏: 28‏]‏‏.‏
ومعلوم أن الذين خرقوا له بنين وبنات بغيرعلم، والذين قالوا‏: ولد الله، وإنهم لكاذبون، والذين قالوا‏: المسيح ابن الله، وعزير ابن الله، لم يرد عقلاؤهم ولادة حسية، من جنس ولادة الحيوان بانفصال جزء من ذكره في أنثاه، يكون منه الولد، فإن النصارى والصابئين متفقون على نفي ذلك وكذلك مشركو العرب، ما أظن عقلاءهم كانوا يعتقدون ذلك، وإنما وصفوا الولادة العقلية الروحانية، مثل ما يقوله النصارى‏: إن الجوهر الذي هو الله من وجه، وهو الكلمة من وجه، تدرعت بإنسان مخلوق من مريم، فيقولون‏: تدرع اللاهوت بالناسوت، فظاهره وهو الدرع والقميص بشر، وباطنه وهو المتدرع لاهوت، هو الابن الذي هو الكلمة لتولد هذا من الأب الذي هو جوهر الوجود‏.‏
فهذه البنوة مركبة عندهم من أصلين‏:
أحدهما‏: أن الجوهر الذي هو الكلمة تولد من الجوهر الذي هو الأب، كتولد العلم والقول من العالم القائل‏.‏

ص -444- والثاني‏: أن هذا الجوهر اتحد بالمسيح وتدرع به، وذلك الجوهر هو الأب من وجه، وهو الابن من وجه، فلهذا حكى الله عنهم، تارة أنهم يقولون‏: المسيح ابن الله، وتارة أنهم يقولون‏: إن الله هو المسيح ابن مريم‏.‏
وأما حكايته عنهم أنهم قالوا‏: ‏{‏إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ‏}‏‏[‏المائدة‏: ‏73‏]‏، فالمفسرون يقولون‏: الله والمسيح وأمه، كما قال‏: ‏{‏يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِن دُونِ اللّهِ‏}‏ ‏[‏المائدة‏: ‏116‏]‏، ولهذا قال في سياق الكلام‏: ‏{‏مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ‏}‏ ‏[‏المائدة‏: ‏75‏]‏ أي غاية المسيح‏: الرسالة، وغاية أمه‏: الصديقية، لا يبلغان إلى اللاهوتية، فهذا حجة هذا، وهو ظاهر‏.‏
ومن الناس من يزعم أن المراد بذلك الأقانيم الثلاثة، وهي الآب والابن وروح القدس، وهذا فيه نظر‏.‏
فأما قوله‏: ‏{‏وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ إني يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عليمٌ‏}‏ ‏[‏الأنعام‏: ‏100، 101‏]‏ فإن قوله‏: ‏‏{‏بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ‏}‏ أي مبدعهما، كما ذكر مثل ذلك في البقرة، وليس المراد أنهما بديعة سمواته وأرضه، كما تحتمله العربية لولا السياق؛ لأن المقصود نفى ما زعموه من خرق البنين والبنات له، ومن كونه اتخذ ولدًا‏.‏

ص -445- وهذا ينتفي بضده كونه أبدع السموات، ثم قال‏: ‏{‏إني يَكُونُ لَهُ وَلَدٌ‏}‏ وذكر ثلاثة أدلة على نفي ذلك‏:
أحدها‏: كونه ليس له صاحبة، فهذا نفي الولادة المعهودة‏: ‏وقوله‏: ‏‏{‏وَخَلَقَ كُلَّ شَيْءٍ‏}‏ نفى للولادة العقلية، وهي التولد؛ لأن خلق كل شيء ينافى تولدها عنه‏.‏ وقوله‏: ‏{‏وهُوَ بِكُلِّ شَيْءٍ عليمٌ‏}‏ يشبه والله أعلم أن يكونَ لِمَا ادَّعَت النَّصَارَى أن المتحد به هو الكلمة التي يفسرونها بالعلم، والصابئة القائلون بالتولد والعلة، لا يجعلونه عالما بكل شيء ذكر أنه بكل شيء عليم، لإثبات هذه الصفة له، ردًا على الصابئة، ونفيها عن غيره ردًا على النصارى‏.‏
وإذا كان كذلك فقول من قال بتولد العقول والنفوس التي يزعمون أنها الملائكة أظهر في كونهم يقولون‏: إنه ولد الملائكة، وإنهم بنوه وبناته فالعقول بنوه، والنفوس بناته من قول النصارى‏.‏
ودخل في هذا من تفلسف من المنتسبة إلى الإسلام، حتى إني أعرف كبيرًا لهم سئل عن العقل والنفس فقال‏: بمنزلة الذكر والأنثى، فقد جعلهم كالابن والبنت، وهم يجعلونهم متولدين عنه تولد المعلول عن العلة، فلا يمكنه أن يفك ذاته عن معلوله ولا معلوله عنه، كما لا يمكنه أن يفصل نفسه عن نفسه، بمنزلة شعاع الشمس مع الشمس وأبلغ‏.‏

ص -446- وهؤلاء يقولون‏: إن هذه الأرواح التي ولدها متصلة بالأفلاك الشمس والقمر والكواكب كاتصال اللاهوت بجسد المسيح، فيعبدونها كما عبدت النصارى المسيح، إلا أنهم أكفر من وجوه كثيرة، وهم أحق بالشرك من النصارى، فإنهم يعبدون ما يعلمون أنه منفصل عن الله وليس هو إياه، ولا صفة من صفاته، والنصارى يزعمون أنهم ما يعبدون إلا ما اتحد بالله، لا لما ولده من المعلولات‏.‏
ثم من عَبَدَ الملائكة والكواكب وأرواح البشر وأجسادهم، اتخذ الأصنام على صورهم وطبائعهم، فكان ذلك أعظم أسباب عبادة الأصنام‏.‏
ولهذا كان الخليل إمام الحنفاء مخاطبًا لهؤلاء الذين عبدوا الكواكب والشمس والقمر، والذين عبدوا الأصنام مع إشراكهم واعترافهم بأصل الجميع‏.‏
وقد ذكر الله قصتهم في القرآن في غير موضع، وأولئك هم الصابئون المشركون الذين ملكهم نمروذ‏.‏ وعلماؤهم الفلاسفة من اليونانيين وغيرهم، الذين كانوا بأرض الشام والجزيرة والعراق وغيرها، وجزائر البحر قبل النصارى، وكانوا بهذه البلاد في أيام بني إسرائيل، وهم الذين كانوا يقاتلون بني إسرائيل، فيغلبون تارة ويُغلبون تارة، وسنحاريب وبختنصر ونحوهما‏: هم ملوك الصابئة بعد الخليل، والنمروذ الذي كان في زمانه‏.‏

ص -447- فتبين بذلك ما في القرآن من الرد لمقالات المتقدمين قبل هذه الأمة والكفار والمنافقين فيها، من إثبات الولادة لله، وإن كان كثير من الناس لا يفهم دلالة القرآن على هذه المقالات؛ لأن ذلك يحتاج إلى شيئين‏: إلى تصور مقالتهم بالمعنى لا بمجرد اللفظ، وإلى تصور معنى القرآن، والجمع بينهما‏.‏ فتجد المعنى الذي عنوه قد دل القرآن على ذكره وإبطاله‏.‏
وأما اتحاد الولد فيفسر بعين الولادة‏.‏ وهو من باب الأفعال، لا من باب الصفات، كما يقوله طائفة من النصارى في المسيح‏.‏

ص -448- فصل:
فهذا نفي كونه سبحانه والدًا لشيء، أو متخذا لشيء ولدًا، بأي وجه من وجوه الولادة، أو اتخاذ الولد أيا كان‏.‏
وأما نفي كونه مولودًا، فيتضمن نفي كونه متولدًا بأي نوع من التوالد من أحد من البشر وسائر ما تولد من غيره، فهو رد على من قال‏: ‏المسيح هو الله، ورد على الدجال الذي يقول‏: إنه الله، ورد على من قال في بشر‏: إنه الله، من غالية هذه الأمة في علىٍّ وبعض أهل البيت، أو بعض المشايخ، كما قال قوم ذلك في على وطائفة من أهل البيت، وقالوه في الأنبياء أيضا، وقاله قوم في الحلاج، وقوم في الحاكم بمصر، وقوم في الشيخ عدي، وقوم في يونس العنيني، وقوم يعمونه في المشايخ، ويصوبون هذا كله‏.‏
فقوله سبحانه‏: ‏‏{‏لم يولد‏}‏ نفي لهذا كله، فإن هؤلاء كلهم مولودون، والله لم يولد ولهذا لما ذكر الله المسيح في القرآن قال‏: ‏{‏ابن مريم‏}‏ بخلاف سائر الأنبياء، كقوله‏: ‏{‏لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ‏}‏ ‏[‏المائدة‏: ‏72‏]‏، وقوله‏: ‏‏{‏مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ‏}‏‏[‏المائدة‏: ‏75‏]‏، وقوله‏:

ص -449- {‏إِذْ قَالَ اللّهُ يَا عِيسى ابْنَ مَرْيَمَ اذْكُرْ نِعْمَتِي عليك وَعَلَى وَالِدَتِكَ‏}‏‏[‏المائدة‏: ‏110‏]‏، وقوله‏: ‏{‏يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِن دُونِ اللّهِ ‏[‏المائدة‏: ‏116‏]‏، وَقوله‏: ‏{‏وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ آيَةً‏}‏ ‏[‏المؤمنون‏: ‏50‏]‏، وقوله‏: ‏{‏وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللّهِ‏}‏ ‏[‏النساء‏: 157‏]‏‏.‏
وفي ذلك فائدتان‏:
إحداهما‏: بيان أنه مولود، والله لم يولد‏.‏
والثbانية‏: نسبته إلى مريم، بأنه ابنها ليس هو ابن الله‏.‏
وأما قوله‏: ‏{‏لَّن يَسْتَنكِفَ الْمَسِيحُ‏}‏الآية‏[‏النساء‏: ‏172‏]‏، وقوله‏: ‏{‏وَقَالَتِ اليهود عُزَيْرٌ ابْنُ اللّهِ وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ‏}‏ ‏[‏التوبة‏: ‏30‏]‏‏: فإنه حكى قولهم الذي قالوه، وهم قد نسبوه إلى الله أنه ابنه، فلم يضمِّنوا ذلك قولهم المسيح ابن مريم‏.‏ وقوله‏: ‏{‏وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏: ‏4‏]‏ نفى للشركاء والأنداد، يدخل فيه كل من جعل شيئا كفوًا لله في شيء من خواص الربوبية، مثل خلق الخلق، والإلهية، كالعبادة له، ودعائه ونحو ذلك‏.‏
فهذه نكت، تبين اشتمال كتاب الله على إبطال قول من يعتقد في أحد من البشر الإلهية، باتحاد أو حلول أو غير ذلك‏.

ص -450- فصل‏:
وأما هؤلاء الملاحدة‏: فإنهم لا يقتصرون في كفرهم على أنه ولد شيئا أو اتخذ ولدا، أو أنه بشر مولود ؛ لاتحاد الرب به‏.‏
فإن هذا جميعه يقتضي إثبات شيئين متميزين، اتحد أحدهما بالآخر أو حل فيه، وهذا إنما يقوله من يقول بالاتحاد الخاص المقيد، أو الحلول الخاص المقيد‏.‏
وهؤلاء عندهم ما ثم غيره، ولا سواه، ولم يخلق شيئا، ولا هو رب شيء ولا مالك شيء، ولا له عبد ولا عابد، ولا داع يدعوه فيجيبه، ولا مضطر يضطر إليه فيجيبه، ولا سائل يسأله فيجيبه، وإنما يشهد العبد هذه المعاني، إذا كان محجوبا عن شهود الوحدة المطلقة في خياله‏.‏
فإذا انكشف حجاب قلبه عندهم، رأى ما ثم اثنين بوجه من الوجوه، حتى يكون أحدهما خالقا والآخر مخلوقا، أو أحدهما عابدًا والآخر ربا، أو أحدهما والدًا والآخر مولودًا، أو أحدهما شريكا للآخر أو شفيعا عنده، حتى يتقرب بعبادته إليه‏.‏

ص -451- وهذا قول الحذاق منهم، كالتلمساني، وابن الفارض‏.‏ والتلمساني أعرف بحقائق قولهم‏.‏
وأما ابن عربي فيقول‏: هذا كله في الذوات الثابتة في العدم، لا في شيء موجود، فأما الوجود فلا يتصور أن يكون فيه رب وعبد، وخالق ومخلوق، وداع ومجيب، وإنما الوجود لما فاض على الأعيان فظهر فيها، حصل التفرق من جهة الأعيان، كتفرق النور في الزجاج، لاختلاف ألوانه‏.‏
فهؤلاء يرد عليهم القرآن في مواضع لا تحصى، وقصص الله التي قصها عن فرعون الذي هو رئيسهم‏: يتضمن الرد عليهم، فإن فرعون أنكر رب العالمين، وأن يكون لموسى إله يطلع إليه، ولم ينكر هذا الوجود الذي هو العالم‏.‏
وكذلك هؤلاء إنما يقرون بهذا الوجود الذي هو هذا العالم، فما ثم غيره عندهم، ويقولون‏: هو الله، وهو الإنسان الكبير‏.‏


رسالة إلى نصر المنبجي

الجزء الثاني

رسالة إلى نصر المنبجي

ص -452- وقال شيخ الإسلام قدس الله روحه‏: ( رسالة إلى نصر المنبجي)
 بسم اللّه الرحمن الرحيم
من أحمد بن تيمية إلى الشيخ العارف القدوة، السالك الناسك أبي الفتح نصر فتح الله على باطنه وظاهره ما فتح به على قلوب أوليائه، ونصره على شياطين الإنس والجن في جهره وإخفائه، ونهج به الطريقة المحمدية الموافقة لشرعته، وكشف به الحقيقة الدينية المميزة بين خلقه وطاعته، وإرادته ومحبته، حتى يظهر للناس الفرق بين الكلمات الكونية والكلمات الدينية، وبين المؤمنين الصادقين الصالحين، ومن تشبه بهم من المنافقين، كما فرق الله بينهما في كتابه وسنته‏.‏
أما بعد، فإن الله تعالى قد أنعم على الشيخ، وأنعم به نعمة باطنة وظاهرة في الدين والدنيا، وجعل له عند خاصة المسلمين الذين لا يريدون عُلُوًا في الأرض ولا فسادا منزلة علىة، ومودة إلهية؛ لما منحه

ص -453- الله تعالى به من حسن المعرفة والقصد، فإن العلم والإرادة، أصل لطريق الهدى والعبادة‏.‏
وقد بعث الله محمدًا صلى الله عليه وسلم بأكمل محبة في أكمل معرفة، فأخرج بمحبة الله ورسوله التي هي أصل الأعمال المحبة التي فيها إشراك وإجمال، كما قال تعالى‏: ‏{‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏: ‏165‏]‏، وقال تعالى‏: ‏{‏قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ‏}‏‏[‏التوبة‏: ‏24‏]‏‏.‏
ولهذا كانت المحبة الإيمانية هي الموجبة للذوق الإيماني، والوجد الديني، كما في الصحيحين عن أنس قال‏: قال رسول الله صلى الله عليه وسلم‏: ‏"‏ثلاث من كن فيه وجد حلاوة الإيمان في قلبه‏: من كان الله ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه الله منه، كما يكره أن يلقى في النار‏"‏، فجعل صلى الله عليه وسلم وجود حلاوة الإيمان معلقا بمحبة الله ورسوله الفاضلة، وبالمحبة فيه في الله، وبكراهة ضد الإيمان‏.‏
وفي صحيح مسلم عن العباس قال‏: قال رسول الله صلى الله عليه وسلم‏: ‏"‏ذاق طعمَ الإيمان من رضي بالله ربا، وبالإسلام دينًا، وبمحمد رسولا‏"‏،

ص -454- فجعل ذوق طعم الإيمان معلقا بالرضي بهذه الأصول، كما جعل الوجد معلقا بالمحبة؛ ليفرق صلى الله عليه وسلم بين الذوق والوجد، الذي هو أصل الأعمال الظاهرة وثمرة الأعمال الباطنة، وبين ما أمر الله به ورسوله وبين غيره كما قال سهل بن عبد الله التستري‏: كل وجد لا يشهد له الكتاب والسنة فهو باطل، إذ كان كل من أحب شيئا فله ذوق بحسب محبته‏.‏
ولهذا طالب الله تعالى مدعي محبته بقوله‏: ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏: ‏31‏]‏، قال الحسن البصري‏: ادعى قوم على عهد رسول الله صلى اللّه تعالى عليه وسلم أنهم يحبون الله، فطالبهم بهذه الآية، فجعل محبة العبد لله موجبة لمتابعة رسوله، وجعل متابعة رسوله موجبة لمحبة الرب عبده‏.‏
وقد ذكر نعت المحبين في قوله‏: ‏{‏فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ‏}‏‏[‏المائدة‏: ‏54‏]‏، فنعت المحبين المحبوبين بوصف الكمال، الذي نعت الله به رسوله الجامع بين معنى الجلال والجمال، المفرق في الملتين قبلنا، وهو الشدة والعزة على أعداء الله، والذلة والرحمة لأولياء الله ورسوله، ولهذا يوجد كثير ممن له وجد وحب مجمل مطلق، كما قال فيه كبير من كبرائهم‏:

مشرد عن الوطن مبعد عن السكن

ص -455- يبكي الطول والدمن يهوى ولا يدري لمن

فالشيخ أحسن الله إليه قد جعل الله فيه من النور والمعرفة الذي هو أصل المحبة والإرادة ما تتميز به المحبة الإيمانية المحمدية المفصلة، عن المجملة المشتركة، وكما يقع هذا الإجمال في المحبة يقع أيضا في التوحيد، قال الله تعالى في أم الكتاب، التي هي مفروضة على العبد وواجبة في كل صلاة أن يقول‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: ‏5‏]‏
وقد ثبت في الحديث الصحيح أن الله يقول‏: ‏"‏قسمت الصلاة بيني وبين عبدي نصفين‏: نصفها لي ونصفها لعبدي، ولعبدي ما سأل، فإذا قال العبد‏: ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ قال الله‏: حمدني عبدي، وإذا قال‏: ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ قال الله‏: أثني علىَّ عبدي، وإذ قال‏: ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏ قال‏: مجدني عبدي أو قال‏: فوض إلى عبدي، وإذا قال‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ قال‏: فهذه الآية بيني وبين عبدي نصفين، ولعبدي ما سأل، فإذا قال‏: ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عليهمْ غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالِّينَ‏}‏ قال‏: فهؤلاء لعبدي ولعبدي ما سأل‏"‏ ولهذا روى أن الله أنزل مائة كتاب وأربعة كتب، جمع معانيها في القرآن، ومعاني القرآن في المفصل، ومعاني المفصل في أم الكتاب، ومعاني

ص -456- أم الكتاب، في هاتين الكلمتين‏: ‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ وهذا المعنى قد ثناه الله في مثل قوله‏: ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عليه‏}‏ ‏[‏هود‏: ‏123‏]‏، وفي مثل قوله‏: ‏‏{‏عليه تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏‏[‏الشورى‏: ‏10‏]‏، وقوله‏: ‏{‏عليه تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏: ‏30‏]‏‏.‏
وكان النبي صلى الله عليه وسلم يقول في نسكه‏: ‏"‏اللهم هذا منك ولك‏"‏
فهو سبحانه مستحق التوحيد، الذي هو دعاؤه وإخلاص الدين له‏: دعاء العبادة بالمحبة والإنابة، والطاعة والإجلال، والإكرام والخشية، والرجاء، ونحو ذلك من معاني تألهه وعبادته، ودعاء المسألة والاستعانة بالتوكل عليه، والالتجاء إليه، والسؤال له، ونحو ذلك مما يفعل سبحانه بمقتضى ربوبيته، وهو سبحانه الأول والآخر، والباطن والظاهر‏.‏
ولهذا جاءت الشريعة الكاملة في العبادة باسم الله، وفي السؤال باسم الرب، فيقول المصلي والذاكر‏: الله أكبر، وسبحان الله، والحمد لله، ولا إله إلا الله، وكلمات الأذان‏: الله أكبر الله أكبر إلى آخرها ونحو ذلك‏.‏
وفي السؤال‏: ‏‏{‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا‏}‏‏[‏الأعراف‏: ‏23‏]‏، ‏{‏رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ‏}‏ ‏[‏نوح‏: ‏28‏]‏، ‏{‏رَبِّ بِمَا أَنْعَمْتَ على فَلَنْ أَكُونَ ظَهِيرًا لِّلْمُجْرِمِينَ‏}‏ ‏[‏القصص‏: ‏17‏]‏، ‏{‏رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏ ‏[‏القصص‏: ‏16‏]‏، ‏{‏ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا‏}‏ ‏[‏آل عمران‏: ‏147‏]‏، ‏{‏رَّبِّ اغْفِرْ وَارْحَمْ وَأَنتَ خَيْرُ الرَّاحِمِينَ‏}‏ ‏[‏المؤمنون‏: ‏118‏]‏، ونحو ذلك‏.‏

ص -457- وكثير من المتوجهين السالكين يشهد في سلوكه الربوبية، والقيومية الكاملة الشاملة لكل مخلوق، من الأعيان والصفات‏.‏
وهذه الأمور قائمة بكلمات الله الكونية، التي كان النبي صلى الله عليه وسلم يستعيذ بها فيقول‏: ‏"‏أعوذ بكلمات الله التامات، التي لا يجاوزهن بَرٌّ ولا فاجر من شر ما خلق، وذرأ وبرأ، ومن شر ما ينزل من السماء وما يعرج فيها، ومن شر ما ذرأ في الأرض وما يخرج منها، ومن شر فتن الليل والنهار، ومن شر كل طارق إلا طارقا يطرق بخير يا رحمن‏"‏‏.‏
فيغيب ويفنى بهذا التوحيد الرباني عما هو مأمور به أيضا ومطلوب منه، وهو محبوب الحق ومرضيه من التوحيد الإلهي، الذي هو عبادته وحده لا شريك له، وطاعته وطاعة رسوله، والأمر بما أمر به، والنهي عما نهى عنه، والحب فيه، والبغض فيه، ومن أعرض عن هذا التوحيد وأخذ بالأول، فهو يشبه القدرية المشركية الذين قالوا‏: ‏{‏لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا‏}‏ ‏[‏الأنعام‏: ‏148‏]‏‏.‏
ومن أخذ بالثاني دون الأول، فهو من القدرية المجوسية الذين يزعمون أن الله لم يخلق أفعال العباد، ولا شاء جميع الكائنات، كما تقول المعتزلة والرافضة، ويقع في كلام كثير من المتكلمة والمتفقهة‏.‏
والأول ذهب إليه طوائف من الإباحية المنحلين عن الأوامر والنواهي، وإنما يستعملون ذلك عند أهوائهم وإلا فهو لا يستمر، وهو كثير في المتألهة

ص -458- الخارجين عن الشريعة خفو العدووغيرهم، فإن لهم زهادات وعبادات فيها ما هو غير مأمور به، فيفيدهم أحوالا فيها ما هو فاسد، يشبهون من بعض الوجوه الرهبان وعباد البدود‏.‏
ولهذا قال الشيخ عبد القادر قدس الله روحه‏: كثير من الرجال إذا دخلوا إلى القضاء والقدر أمسكوا، وأنا انفتحت لي فيه رَوْزَنة فنازعت أقدار الحق بالحق للحق، والولي من يكون منازعا للقدر لا من يكون موافقا له‏.‏
وهذا الذي قاله الشيخ تكلم به على لسان المحمدية، أي أن المسلم مأمور أن يفعل ما أمر الله به، ويدفع ما نهى الله عنه، وإن كانت أسبابه قد قدرت، فيدفع قدر الله بقدر الله، كما جاء في الحديث الذي رواه الطبراني في كتاب الدعاء عن النبي صلى الله عليه وسلم‏: ‏"‏إن الدعاء والبلاء ليلتقيان بين السماء والأرض‏"‏، وفي الترمذي قيل‏: يا رسول الله، أرأيت أدوية نتداوى بها، ورقى نسترقي بها، وتقى نتقيها، هل ترد من قدر الله شيئا‏؟‏ فقال‏: ‏"‏هن من قدر الله‏"‏‏.‏
وإلى هذين المعنين أشار الحديث الذي رواه الطبراني أيضا عن النبي صلى الله عليه وسلم أنه قال‏: ‏"‏يقول الله‏: يابن آدم، إنما هي أربع‏: واحدة لي، وواحدة لك، وواحدة بيني وبينك، وواحدة بينك وبين خلقي‏.‏ فأما التي

ص -459- لي فتعبدني لا تشرك بي شيئا، وأما التي لك فعملك أجزيك به أحوج ما تكون إليه، وأما التي هي بيني وبينك فمنك الدعاء وعلى الإجابة، وأما التي بينك وبين خلقي فائت إلى الناس بما تحب أن يأتوه إليك‏"‏
ثم إن التوحيد الجامع لتوحيد الألوهية والربوبية، أو توحيد أحدهما، للعبد فيه ثلاثة مقامات‏:
أحدها‏: مقام الفرق والكثرة بإنعامه من كثرة المخلوقات والمأمورات‏.‏
والثاني‏: مقام الجمع والفناء، بحيث يغيب بمشهوده عن شهوده، وبمعبوده عن عبادته، وبموحده عن توحيده، وبمذكوره عن ذكره، وبمحبوبه عن حبه، فهذا فناء عن إدراك السوى وهو فناء القاصرين‏.‏
وأما الفناء الكامل المحمدي، فهو الفناء عن عبادة السوى، والاستعانة بالسوى، وإرادة وجه السوى، وهذا في الدرجة الثالثة، وهو شهود التفرقة في الجمع، والكثرة في الوحدة، فيشهد قيام الكائنات مع تفرقها بإقامة الله تعالى وحده وربوبيته‏.‏
ويرى أنه ما من دابة إلا ربي آخذ بناصيتها، وأنه على كل شيء وكيل، وأنه رب العالمين، وأن قلوب العباد ونواصيهم بيده، لا خالق غيره ولا نافع ولا ضار، ولا معطي ولا مانع ولا حافظ ولا معز ولا مذل سواه، ويشهد أيضا

ص -460- فعل المأمورات مع كثرتها، وترك الشبهات مع كثرتها لله وحده لا شريك له‏.‏
وهذا هو الدين الجامع العام الذي اشترك فيه جميع الأنبياء، والإسلام العام والإيمان العام، وبه أنزلت السور المكية، وإليه الإشارة بقوله تعالى‏: ‏{‏شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وصينَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى‏: ‏13‏]‏، وبقوله‏: ‏{‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏‏[‏الزخرف‏: ‏45‏]‏، وبقوله تعالى‏: ‏{‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏: ‏36‏]‏؛ ولهذا ترجم البخاري عليه‏[‏باب ما جاء أن دين الأنبياء واحد‏]‏‏.‏
وقد قال تعالى‏: ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحًا فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏: ‏62‏]‏، فجمع في الملل الأربع‏: ‏{‏مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحًا‏}‏ وذلك قبل النسخ والتبديل‏.‏
وخص في أول الآية المؤمنين، وهو الإيمان الخاص الشرعي الذي قال فيه‏: ‏{‏لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏: ‏48‏]‏، والشرعة هي الشريعة، والمنهاج هو الطريقة، والدين الجامع هو الحقيقة الدينية، وتوحيد الربوبية، هو الحقيقة الكونية، فالحقيقة المقصودة الدينية الموجودة الكونية متفق عليها بين الأنبياء والمرسلين‏.‏

ص -461- فأما الشرعة والمنهاج الإسلاميان فهو لأمة محمد صلى الله عليه وسلم‏: ‏{‏خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏: ‏110‏]‏ وبها أنزلت السور المدنية؛ إذ في المدينة النبوية شرعت الشرائع، وسنت السنن، ونزلت الأحكام والفرائض والحدود‏.‏
فهذا التوحيد، هو الذي جاءت به الرسل، ونزلت به الكتب، وإليه تشير مشايخ الطريقة وعلماء الدين، لكن بعض ذوي الأحوال قد يحصل له في حال الفناء القاصر سكر وغيبة عن السوى، والسكر وجد بلا تمييز‏.‏
فقد يقول في تلك الحال‏: ‏سبحاني، أو ما في الجبة إلا الله، أو نحو ذلك من الكلمات التي تؤثر عن أبي يزيد البسطامي أو غيره من الأصحاء، وكلمات السكران تطوى ولا تروى ولا تؤدى، إذا لم يكن سكره بسبب محظور من عبادة أو وجه منهي عنه‏.‏
فأما إذا كان السبب محظورًا لم يكن السكران معذورًا، لا فرق في ذاك بين السكر الجسماني والروحاني، فسكر الأجسام بالطعام والشراب، وسكر النفوس بالصور، وسكر الأرواح بالأصوات‏.‏
وفي مثل هذا الحال، غَلَطَ من غَلَطَ بدعوى الاتحاد والحلول العيني، في مثل دعوى النصارى في المسيح، ودعوى الغالية في عَلِىٍّ وأهل البيت، ودعوى قوم من الجهال الغالية في مثل الحلاج أو الحاكم بمصر أو غيرهما، وربما اشتبه عليهم الاتحاد النوعي الحكمي بالاتحاد العيني الذاتي‏.‏

ص -462- فالأول كما رواه مسلم في صحيحه عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏: ‏"‏يقول الله‏: عبدي، مرضت فلم تعدني، فيقول‏: كيف أعودك وأنت رب العالمين‏؟‏ فيقول‏: أما علمت أنه مرض عبدي فلان، فلو عدته لوجدتني عنده‏؟‏، عبدي، جعت فلم تطعمني، فيقول‏: رب، كيف أطعمك وأنت رب العالمين‏؟‏ فيقول‏: أما علمت أن عبدي فلانا جاع، فلو أطعمته لوجدت ذلك عندي‏؟‏‏"‏
ففسر ما تكلم به في هذا الحديث أنه جوع عبده ومحبوبه لقوله‏: ‏"‏لوجدت ذلك عندي‏"‏ ولم يقل‏: لوجدتني قد أكلته، ولقوله‏: ‏"‏لوجدتني عنده‏"‏، ولم يقل‏: ‏لوجدتني إياه؛ وذلك لأن المحب يتفق هو ومحبوبه بحيث يرضي أحدهما بما يرضاه الآخر، ويأمر بما يأمر به، ويبغض ما يبغضه، ويكره ما يكرهه، وينهى عما ينهي عنه‏.‏
وهؤلاء هم الذين يرضي الحق لرضاهم، ويغضب لغضبهم، والكامل المطلق في هؤلاء محمد صلى اللّه تعالى عليه وسلم‏.‏
ولهذا قال تعالى فيه‏: إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ‏}‏ ‏[‏الفتح‏: ‏10‏]‏، وقال‏: ‏{‏وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ‏}‏ ‏[‏التوبة‏: ‏62‏]‏، وقال ‏{‏مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏: ‏80‏]‏
وقد جاء في الإنجيل الذي بأيدي النصارى كلمات مجملة إن صح أن المسيح قالها فهذا معناها، كقوله‏: ‏"‏أنا وأبي واحد‏.‏ من رإني فقد رأى أبي‏"‏ ونحو ذلك

ص -463- وبها ضلت النصارى، حيث اتبعوا المتشابه، كما ذكر الله عنهم في القرآن، لما قدم وفد نجران على النبي صلى الله عليه وسلم وناظروه في المسيح‏.‏
وقد جاء في الحديث الصحيح الذي رواه البخاري عن أبي هريرة قال‏: ‏قال رسول الله صلى الله عليه وسلم‏: ‏"‏من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلى عبدي بمثل أداء ما افترضت عليه، ولايزال عبدي يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي‏"‏، فأخبر في هذا الحديث أن الحق سبحانه إذا تقرب إليه العبد بالنوافل المستحبة التي يحبها الله بعد الفرائض أحبه الحق على هذا الوجه‏.‏
وقد غلط من زعم أن هذا قرب النوافل، وأن قرب الفرائض أن يكون هو إياه، فإن الله لا يقبل نافلة حتى تؤدى الفريضة، فهذا القرب يجمع الفرائض والنوافل، فهذه المعاني وما يشبهها هي أصول مذهب أهل الطريقة الإسلامية، أتباع الأنبياء والمرسلين‏.‏
وقد بلغني أن بعض الناس ذكر عند خدمتكم الكلام في مذهب الاتحادية، وكنت قد كتبت إلى خدمتكم كتابًا اقتضى الحال من غير قصد أن أشرت فيه إشارة لطيفة إلى حال هؤلاء، ولم يكن القصد به والله واحدًا بعينه، وإنما الشيخ هو مجمع المؤمنين، فعلىنا أن نعينه في الدين والدنيا، بما هو اللائق به، وأما هؤلاء الاتحادية فقد أرسل إليَّ الداعي من طلب كشف حقيقة أمرهم‏.‏

ص -464- وقد كتبت في ذلك كتابًا ربما يرسل إلى الشيخ، وقد كتب سيدنا الشيخ عماد الدين في ذلك رسائل، والله تعالى يعلم وكفى به عليما لولا أني أرى دفع ضرر هؤلاء عن أهل طريق الله تعالى، السالكين إليه من أعظم الواجبات وهو شبيه بدفع التتار عن المؤمنين لم يكن للمؤمنين بالله ورسوله حاجة إلى أن تكشف أسرار الطريق، وتهتك أستارها، ولكن الشيخ أحسن الله تعالى إليه يعلم أن مقصود الدعوة النبوية، بل المقصود بخلق الخلق، وإنزال الكتب، وإرسال الرسل‏: أن يكون الدين كله لله، هو دعوة الخلائق إلى خالقهم بما قال تعالى‏: ‏{‏يَا أَيُّهَا النَّبِيُّ إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُّنِيرًا‏}‏ ‏[‏الأحزاب‏: ‏45، 46‏]‏، وقال سبحانه‏: ‏{‏قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي‏}‏ ‏[‏يوسف‏: ‏108‏]‏، وقال تعالى‏: ‏‏{‏وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ‏}‏ ‏[‏الشورى‏: ‏52، 53‏]‏‏.‏ وهؤلاء موهوا على السالكين التوحيد الذيأنزل اللّه تعالى به الكتب، وبعث به الرسل بالاتحاد الذي سموه توحيدًا، وحقيقته تعطيل الصانع وجحود الخالق‏.‏
وإنما كنت قديما ممن يحسن الظن بابن عربي ويعظمه، لما رأيت في كتبه من الفوائد مثل كلامه في كثير من ‏[‏الفتوحات‏]‏، والكنة، والمحكم المربوط والدرة الفاخرة، ومطالع النجوم، ونحو ذلك‏.‏ ولم نكن بَعْدُ اطلعنا على

ص -465- حقيقة مقصوده، ولم نطالع الفصوص ونحوه، وكنا نجتمع مع إخواننا في الله نطلب الحق ونتبعه، ونكشف حقيقة الطريق، فلما تبين الأمر عرفنا نحن ما يجب علىنا‏.‏
فلما قدم من المشرق مشايخ معتبرون، وسألوا عن حقيقة الطريقة الإسلامية، والدين الإسلامي وحقيقة حال هؤلاء، وجب البيان‏.‏
وكذلك كتب إلينا من أطراف الشام رجال سالكون أهل صدق وطلب، أن أذكر النكت الجامعة لحقيقة مقصودهم‏.‏
والشيخ أيده الله تعالى بنور قلبه، وذكاء نفسه وحقق قصده من نصحه للإسلام وأهله، ولإخوانه السالكين يفعل في ذلك ما يرجو به رضوان الله سبحانه ومغفرته في الدنيا والآخرة‏.‏
وهؤلاء الذين تكلموا في هذا الأمر، لم يعرف لهم خبر من حين ظهرت دولة التتار، وإلا فكان الاتحاد القديم هو الاتحاد المعين، وذلك أن القسمة رباعية، فإن كل واحد من الاتحاد والحلول، إما معين في شخص وإما مطلق‏.‏
أما الاتحاد والحلول المعين، كقول النصارى والغالية في الأئمة من الرافضة وفي المشائخ من جهال الفقراء والصوفية، فإنهم يقولون به في معين، إما بالاتحاد كاتحاد الماء واللبن، وهو قول اليعقوبية وهم السودان ومن الحبشة والقبط، وإما بالحلول وهو قول النسطورية، وإما بالاتحاد من وجه دون وجه وهو قول الملكانية‏.‏

ص -466- وأما الحلول المطلق وهو أن الله تعالى بذاته حال في كل شيء، فهذا تحكيه أهل السنة والسلف عن قدماء الجهمية، وكانوا يكفرونهم بذلك‏.‏
وأما ما جاء به هؤلاء من الاتحاد العام، فما علمت أحدا سبقهم إليه إلا من أنكر وجود الصانع، مثل فرعون والقرامطة وذلك أن حقيقة أمرهم أنهم يرون أن عين وجود الحق هو عين وجود الخلق، وأن وجود ذات الله خالق السموات والأرض، هي نفس وجود المخلوقات، فلا يتصور عندهم أن يكون الله تعالى خلق غيره، ولا أنه رب العالمين، ولا أنه غني، وما سواه فقير‏.‏
لكن تفرقوا على ثلاثة طرق، وأكثر من ينظر في كلامهم لا يفهم حقيقة أمرهم؛ لأنه أمر مبهم‏.‏
الأول‏: أن يقولوا‏: إن الذوات بأسرها كانت ثابتة في العدم ذاتها أبدية أزلية، حتى ذوات الحيوان، والنبات والمعادن، والحركات والسكنات، وأن وجود الحق فاض على تلك الذوات، فوجودها وجود الحق، وذواتها ليست ذوات الحق، ويفرقون بين الوجود والثبوت، فما كنت به فى ثبوتك ظهرت به في وجودك‏.‏
ويقولون‏: إن الله سبحانه لم يعط أحدًا شيئا، ولا أغنى أحدًا، ولا أسعده ولا أشقاه، وإنما وجوده فاض على الذوات، فلا تحمد إلا نفسك، و لا تذم إلا نفسك‏.‏

ص -467- ويقولون‏: إن هذا هو سر القدر، وأن الله تعالى إنما علم الأشياء من جهة رؤيته لها ثابتة في العدم خارجًا عن نفسه المقدسة‏.‏
ويقولون‏: إن الله تعالى لا يقدر أن يغير ذرة من العالم، وأنهم قد يعلمون الأشياء من حيث علمها الله سبحانه فيكون علمهم وعلم الله تعالى من معدن واحد، وأنهم يكونون أفضل من خاتم الرسل من بعض الوجوه؛ لأنهم يأخذون من المعدن الذي أخذ منه الملك الذي يوحى به الرسل‏.‏
ويقولون‏: إنهم لم يعبدوا غير الله، ولا يتصور أن يعبدوا غير الله تعالى، وأن عبّاد الأصنام ما عبدوا إلا الله سبحانه، وأن قوله تعالى‏: ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏: ‏23‏]‏ معنى حكم، لا معنى أمر، فما عبد غير الله في كل معبود، فإن الله تعالى ما قضى بشيء إلا وقع‏.‏
ويقولون‏: إن الدعوة إلى الله تعالى مكر بالمدعو فإنه ما عدم من البداية، فيدعى إلى الغاية، وإن قوم نوح قالوا‏: ‏{‏لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا‏}‏ ‏[‏نوح‏: ‏23‏]‏؛ لأنهم لو تركوهم لتركوا من الحق بقدر ما تركوا منهم؛ لأن للحق في كل معبود وجها يعرفه من عرفه، وينكره من أنكره، وأن التفريق والكثرة كالأعضاء في الصورة المحسوسة، وكالقوى المعنوية في الصورة الروحانية، وأن العارف منهم يعرف من عبدَ وفي أي صورة ظهر حتى عبد‏.‏
فإن الجاهل يقول‏: هذا حجر وشجر، والعارف يقول‏: هذا مجلى إلهي ينبغي تعظيمه فلا يقتصر، فإن النصارى إنما كفروا؛ لأنهم خصصوا، وإن

ص -468- عبّاد الأصنام ما أخطؤوا إلا من حيث اقتصارهم على عبادة بعض المظاهر، والعارف يعبد كل شيء‏.‏
والله يعبد أيضا كل شيء لأن الأشياء غذاؤه بالأسماء والأحكام، وهو غذاؤها بالوجود، وهو فقير إليها وهي فقيرة إليه، وهو خليل كل شيء بهذا المعنى، ويجعلون أسماء الله الحسنى هي مجرد نسبة، وإضافة بين الوجود والثبوت وليست أمورًا عدمية‏.‏
ويقولون‏: من أسمائه الحسنى‏: العلى، عن ماذا وما ثم إلا هو‏؟‏ وعلى ماذا وما ثم غيره‏؟‏ فالمسمى محدثات وهي العلىة لذاتها وليست إلا هو، وما نكح سوى نفسه، وما ذبح سوى نفسه، والمتكلم هو عين المستمع‏.‏
وأن موسى إنما عتب على هارون حيث نهاهم عن عبادة العجل لضيقه وعدم اتساعه وأن موسى كان أوسع في العلم، فعلم أنهم لم يعبدوا إلا الله، وأن أعلى ما عبد الهوى، وأن كل من اتخذ إلهه هواه فما عبد إلا الله، وفرعون كان عندهم من أعظم العارفين، وقد صدقه السحرة في قوله‏: ‏{‏ أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏: ‏24‏]‏، وفي قوله‏: ‏{‏مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏: ‏38‏]‏‏.‏
وكنت أخاطب بكشف أمرهم لبعض الفضلاء الضالين، وأقول‏: إن حقيقة أمرهم هو حقيقة قول فرعون، المنكر لوجود الخالق الصانع، حتى حدثني بعض عن كثير من كبرائهم أنهم يعترفون، ويقولون‏: نحن على قول فرعون‏.‏

ص -469- وهذه المعاني كلها هي قول صاحب الفصوص، والله تعالى أعلم بما مات الرجل عليه، والله يغفر لجميع المسلمين والمسلمات، والمؤمنين والمؤمنات، الأحياء منهم والأموات ‏{‏رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏: ‏10‏]‏
والمقصود أن حقيقة ما تضمنه كتاب الفصوص، المضاف إلى النبي صلى اللّه تعالى عليه وسلم أنه جاء به‏: وهو ما إذا فهمه المسلم علم بالاضطرار أن جميع الأنبياء والمرسلين، وجميع الأولياء والصالحين، بل جميع عوام أهل الملل، من اليهود والنصارى والصابئين‏: يبرؤون إلى الله تعالى من بعض هذا القول فكيف منه كله‏؟‏
ونعلم أن المشركين عباد الأوثان والكفار أهل الكتاب يعترفون بوجود الصانع الخالق البارئ المصور، الذي خلق السموات والأرض وجعل الظلمات والنور، ربهم ورب آبائهم الأولين، رب المشرق والمغرب‏.‏
ولا يقول أحد منهم‏: إنه عين المخلوقات، ولا نفس المصنوعات، كما يقوله هؤلاء، حتى إنهم يقولون‏: لو زالت السموات والأرض زالت حقيقة الله، وهذا مركب من أصلين‏:
أحدهما‏: ‏أن المعدوم شيء ثابت في العدم كما يقوله كثير من المعتزلة والرافضة وهو مذهب باطل بالعقل الموافق للكتاب السنة والإجماع‏.‏ وكثير من متكلمة أهل الإثبات كالقاضي أبي بكر كفر من يقول بهذا‏.‏

ص -470- وإنما غلط هؤلاء من حيث لم يفرقوا بين علم الله بالأشياء قبل كونها وأنها مثبتة عنده في أم الكتاب في اللوح المحفوظ وبين ثبوتها في الخارج عن علم الله تعالى‏.‏ فإن مذهب المسلمين أهل السنة والجماعة‏: أن الله سبحانه وتعالى كتب في اللوح المحفوظ مقادير الخلائق قبل أن يخلقها، فيفرقون بين الوجود العلمي وبين الوجود العيني الخارجي‏.‏
ولهذا كان أول ما نزل على رسول الله صلى الله تعالى عليه وسلم سورة‏: ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏: ‏1‏: 5‏]‏ فذكر المراتب الأربع‏: وهي الوجود العيني الذي خلقه، والوجود الرسمي المطابق للفظي الدال على العلمي، وبين أن الله تعالى علمه، ولهذا ذكر التعليم بالقلم، فإنه مستلزم للمراتب الثلاثة‏.‏
وهذا القول أعني قول من يقول‏: إن المعدوم شيء ثابت في نفسه، خارج عن علم الله تعالى وإن كان باطلا ودلالته واضحة لكنه قد ابتدع في الإسلام من نحو أربعمائة سنة، وابن عربي وافق أصحابه، وهو أحد أصلى مذهبه الذي في الفصوص‏.‏
والأصل الثاني‏: أن وجود المحدثات المخلوقات هو عين وجود الخالق، ليس غيره ولا سواه، وهذا هو الذي ابتدعه وانفرد به عن جميع من تقدمه من المشايخ والعلماء، وهو قول بقية الاتحادية، لكن ابن عربي أقربهم إلى الإسلام، وأحسن كلاما في مواضع كثيرة، فإنه يفرق بين الظاهر

ص -471- والمظاهر، فيقر الأمر والنهي والشرائع على ما هي عليه، ويأمر بالسلوك بكثير مما أمر به المشائخ من الأخلاق والعبادات، ولهذا كثير من العباد يأخذون من كلامه سلوكهم، فينتفعون بذلك وإن كانوا لا يفقهون حقائقه، ومن فهمها منهم ووافقه فقد تبين قوله‏.‏
وأما صاحبه الصدر الرومي فإنه كان متفلسفا، فهو أبعد عن الشريعة والإسلام؛ ولهذا كان الفاجر التلمساني الملقب بالعفيف يقول‏: كان شيخي القديم متروحنًا متفلسفًا، والآخر فيلسوفا متروحنا يعني الصدر الرومي فإنه كان قد أخذ عنه، ولم يدرك ابن عربي في كتاب مفتاح غيب الجمع والوجود، وغيره يقول‏: إن الله تعالى هو الوجود المطلق والمعين، كما يفرق بين الحيوان المطلق والحيوان المعين، والجسم المطلق والجسم المعين، والمطلق لا يوجد إلا في الخارج مطلقا، لا يوجد المطلق إلا في الأعيان الخارجة‏.‏
فحقيقة قوله‏: إنه ليس لله سبحانه وجود أصلا، ولا حقيقة ولا ثبوت إلا نفس الوجود القائم بالمخلوقات؛ ولهذا يقول هو وشيخه‏: إن الله تعالى لا يرى أصلا، وأنه ليس له في الحقيقة اسم ولا صفة، ويصرحون بأن ذات الكلب والخنزير، والبول والعذرة، عين وجوده تعالى الله عما يقولون‏.‏
وأما الفاجر التلمساني، فهو أخبث القوم وأعمقهم في الكفر، فإنه لا يفرق بين الوجود والثبوت كما يفرق ابن عربي، ولا يفرق بين المطلق والمعين
ر

ص -472- كما يفرق الرومي، ولكن عنده ما ثم غير ولا سوى بوجه من الوجوه، وإن العبد إنما يشهد السوى ما دام محجوبا، فإذا انكشف حجابه رأى أنه ما ثم غير يبين له الأمر‏.‏
ولهذا كان يستحل جميع المحرمات، حتى حكى عنه الثقات أنه كان يقول‏: البنت والأم والأجنبية شيء واحد، ليس في ذلك حرام علىنا، وإنما هؤلاء المحجوبون قالوا‏: حرام، فقلنا‏: حرام عليكم‏.‏
وكان يقول‏: القرآن كله شرك ليس فيه توحيد، وإنما التوحيد في كلامنا‏.‏
وكان يقول‏: أنا ما أمسك شريعة واحدة، وإذا أحسن القول يقول‏: ‏القرآن يوصل إلى الجنة، وكلامنا يوصل إلى الله تعالى، وشرح الأسماء الحسنى على هذا الأصل الذي له‏.‏
وله ديوان شعر قد صنع فيه أشياء، وشعره في صناعة الشعر جيد، ولكنه كما قيل‏: ‏"‏لَحْمُ خِنْزِير في طَبَق صيني‏"‏ وصنف للنصيرية عقيدة، وحقيقة أمرهم أن الحق بمنزلة البحر، وأجزاء الموجودات بمنزلة أمواجه‏.‏
وأما ابن سبعين، فإنه في البدو والإحاطة يقول أيضا بوحدة الوجود، وأنه ما ثم غير، وكذلك ابن الفارض في آخر نظم السلوك، لكن لم يصرح‏: هل يقول بمثل قول التلمساني، أو قول الرومي، أو قول ابن عربي‏؟‏ وهو إلى كلام التلمساني أقرب، لكن ما رأيت فيهم من كفر هذا الكفر الذي

ص -473- ما كفره أحد قط مثل التلمساني، وآخر يقال له‏: البلياني من مشايخ شيراز‏.‏ ومن شعره‏:

وفي كل شيء له آية تدل على أنه عينه

وأيضا‏:

وما أنت غير الكون بل أنت عينه ويفهم هذا السر من هو ذائقه

وأيضا‏:

وتلتذ إن مرت على جسدي يدي لأني في التحقيق لست سواكم

وأيضا‏:

ما بال عيسك لا يقر قرارها وإلام ظلك لا يني متنقلا‏؟‏

فلسوف تعلم أن سيرك لم يكن إلا إليك إذا بلغت المنزلا

وأيضا‏:

ما الأمر إلا نسق واحد ما فيه من حمد ولا ذم

وإنما العادة قد خصصت والطبع والشارع في الحكم

وأيضا‏:

يا عاذلي أنت تنهاني وتأمرني والوجد أصدق نهاء وأمار

فإن أطعك وأعص الوجد عدت عمي عن العيان إلى أوهام أخبار

ص -474- فعين ما أنت تدعوني إليه إذا حققته تره المنهي يا جاري

وأيضا‏:

وما البحر إلا الموج لا شيء غيره وإن فرقته كثرة المتعدد

إلى أمثال هذه الأشعار، وفي النثر ما لا يحصى، ويوهمون الجهال أنهم مشائخ الإسلام وأئمة الهدى الذين جعل الله تعالى لهم لسان صدق في الأمة، مثل سعيد بن المسيب، والحسن البصري، وعمر بن عبد العزيز، ومالك بن أنس، والأوزاعي، وإبراهيم بن أدهم، وسفيان الثوري، والفضيل بن عياض، ومعروف الكرخي، والشافعي، وأبي سليمان، وأحمد بن حنبل، وبشر الحافي، وعبد الله بن المبارك، وشقيق البلخي، ومن لا يحصى كثرة‏.‏
إلى مثل المتأخرين، مثل الجنيد بن محمد القواريري، وسهل بن عبد الله التستري، وعمر بن عثمان المكي، ومن بعدهم، إلى أبي طالب المكي، إلى مثل الشيخ عبد القادر الكيلاني، والشيخ عدي، والشيخ أبي البيان، والشيخ أبي مدين، والشيخ عقيل، والشيخ أبي الوفاء، والشيخ رسلان، والشيخ عبد الرحيم، والشيخ عبد الله اليونيني، والشيخ القرشي، وأمثال هؤلاء المشايخ الذين كانوا بالحجاز والشام والعراق، ومصر والمغرب وخراسان، من الأولين والأخرىن‏.‏
كل هؤلاء متفقون على تكفير هؤلاء ومن هو أرجح منهم، وإن الله

ص -475- ولهذا كان بعض الناس يعجب من كون النبي صلى الله تعالى عليه وسلم قال‏: ‏"‏إنه أعور‏"‏، وكونه قال‏: ‏"‏واعلموا أن أحدًا منكم لن يرى ربه حتى يموت‏"‏‏.‏ وابن الخطيب أنكر أن يكون النبي صلى الله عليه وسلم قال هذا؛ لأن ظهور دلائل الحدوث والنقص على الدجال، أبين من أن يستدل عليه بأنه أعور‏.‏
فلما رأينا حقيقة قول هؤلاء الاتحادية، وتدبرنا ما وقعت فيه النصارى والحلولية، ظهر سبب دلالة النبي صلى الله عليه وسلم لأمته بهذه العلامة، فإنه بعث رحمة للعالمين، فإذا كان كثير من الخلق يجوز ظهور الرب في البشر، أو يقول‏: ‏إنه هو البشر، كان الاستدلال على ذلك بالعور دليلا على انتفاء الإلهية عنه‏.‏
وقد خاطبني قديما شخص من خيار أصحابنا كان يميل إلى الاتحاد ثم تاب منه وذكر هذا الحديث فبينت له وجهه‏.‏
وجاء إلينا شخص كان يقول‏: إنه خاتم الأولياء، فزعم أن الحلاج لما قال‏: أنا الحق كان الله تعالى هو المتكلم على لسانه كما يتكلم الجني على لسان المصروع، وأن الصحابة لما سمعوا كلام الله تعالى من النبي صلى الله تعالى عليه وسلم كان من هذا الباب، فبينت له فساد هذا، وأنه لو كان كذلك كان الصحابة بمنزلة موسى بن عمران، وكان من خاطبه هؤلاء أعظم من موسى، لأن موسى سمع الكلام الإلهي من الشجرة وهؤلاء يسمعون من الجن الناطق‏.‏

ص -476- ولهـذا كان بعض الناس يعجب من كون النبي صلى الله تعـالى عليه وسلم قال‏:‏ ‏(‏إنه أعور‏)‏، وكونه قال‏:‏ ‏"‏واعلموا أن أحدًا منكم لن يرى ربه حتى يموت"‏‏.‏ وابن الخطيب أنكر أن يكون النبي صلى الله عليه وسلم قال هذا؛ لأن ظهور دلائل الحدوث والنقص على الدجال، أبين من أن يستدل عليه بأنه أعور‏.‏
فلما رأينا حقيقة قول هؤلاء الاتحادية، وتدبرنا ما وقعت فيه النصارى والحلولية، ظهر سبب دلالة النبي صلى الله عليه وسلم لأمته بهذه العلامة، فإنه بعث رحمة للعالمين، فإذا كان كثير من الخلق يجوز ظهور الرب في البشر، أو يقول‏:‏إنه هو البشر، كان الاستدلال على ذلك بالعور دليلا على انتفاء الإلهية عنه‏.‏
وقد خاطبني قديما شخص من خيار أصحابنا ـ كان يميل إلى الاتحاد ثم تاب منه ـ وذكر هذا الحديث فبينت له وجهه‏.‏
وجاء إلينا شخص كان يقول‏:‏ إنه خاتم الأولياء، فزعم أن الحلاج لما قال‏:‏ أنا الحق كان الله تعالى هو المتكلم على لسانه كما يتكلم الجني على لسان المصروع، وأن الصحابة لما سمعوا كلام الله تعالى من النبي ـ صلى الله تعالى عليه وسلم ـ كان من هذا الباب، فبينت له فساد هذا، وأنه لو كان كذلك كان الصحابة بمنزلة موسى بن عمران، وكان من خاطبه هؤلاء أعظم من موسى، لأن موسى سمع الكلام الإلهي من الشجرة وهؤلاء يسمعون من الجن الناطق‏.‏

ص -477- وهذا يقوله قوم من الاتحادية، لكن أكثرهم جهال لا يفرقون بين الاتحاد العام المطلق الذي يذهب إليه الفاجر التلمساني وذووه، وبين الاتحاد المعين الذي يذهب إليه النصارى والغالية‏.‏
وقد كان سلف الأمة، وسادات الأئمة، يرون كفر الجهمية أعظم من كفر اليهود، كما قال عبد الله بن المبارك والبخاري وغيرهما، وإنما كانوا يلوحون تلويحًا، وقل أن كانوا يصرحون بأن ذاته في مكان‏.‏
وأما هؤلاء الاتحادية فهم أخبث وأكفر من أولئك الجهمية، ولكن السلف والأئمة أعلم بالإسلام وبحقائقه، فإن كثيرًا من الناس قد لا يفهم تغليظهم في ذم المقالة، حتى يتدبرها ويرزق نور الهدى، فلما اطلع السلف على سر القول نفروا منه‏.‏
وهذا كما قال بعض الناس‏: متكلمة الجهمية لا يعبدون شيئا، ومتعبدة الجهمية يعبدون كل شىء ؛ وذلك لأن متكلمهم ليس في قلبه تأله ولا تعبد، فهو يصف ربه بصفات العدم والموات‏.‏
وأما المتعبد ففي قلبه تأله وتعبد، والقلب لا يقصد إلا موجودًا لا معدوما فيحتاج أن يعبد المخلوقات، إما الوجود المطلق وإما بعض المظاهر، كالشمس والقمر، والبشر والأوثان وغير ذلك، فإن قول الاتحادية يجمع كل شرك في العالم، وهم لا يوحدون الله سبحانه وتعالى وإنما يوحدون القدر المشترك بينه وبين المخلوقات، فهم بربهم يعدلون‏.‏

ص -478- ولهذا حدثني الثقة أن ابن سبعين كان يريد الذهاب إلى الهند، وقال‏: إن أرض الإسلام لا تسعه؛ لأن الهند مشركون يعبدون كل شيء حتى النبات والحيوان‏.‏
وهذا حقيقة قول الاتحادية، وأعرف ناسا لهم اشتغال بالفلسفة والكلام وقد تَألَّهوا على طريق هؤلاء الاتحادية، فإذا أخذوا يصفون الرب سبحانه بالكلام قالوا‏: ليس بكذا، ليس بكذا، ووصفوه بأنه ليس هو رب المخلوقات كما يقوله المسلمون، لكن يجحدون صفات الخالق التي جاءت بها الرسل عليهم السلام‏.‏
وإذا صار لأحدهم ذوق ووجد، تأله وسلك طريق الاتحادية، وقال‏: إنه هو الموجودات كلها، فإذا قيل له‏: أين ذلك النفي من هذا الإثبات‏؟‏ قال‏: ذلك وجدي، وهذا ذوقي‏.‏ فيقال لهذا الضال‏: كل ذوق ووجد لا يطابق الاعتقاد فأحدهما أو كلاهما باطل، وإنما الأذواق والمواجيد نتائج المعارف والاعتقادات، فإن علم القلب وحاله متلازمان، فعلى قدر العلم والمعرفة يكون الوجد والمحبة والحال‏.‏
ولو سلك هؤلاء طريق الأنبياء والمرسلين عليهم السلام الذين أمروا بعبادة الله تعالى وحده لا شريك له، ووصفوه بما وصف به نفسه وبما وصفته به رسله واتبعوا طريق السابقين الأولين، لسلكوا طريق الهدى، ووجدوا بَرْد اليقين وقُرَّة العين، فإن الأمر كما قال بعض الناس‏: ‏إن الرسل

ص -479- جاءوا بإثبات مُفَصَّل ونفي مجمل، والصابئة المعطلة جاؤوا بنفي مفصل وإثبات مجمل، فالقرآن مملوء من قوله تعالى في الإثبات‏: ‏‏{‏إِنَّ اللّهَ بِكُلِّ شَيْءٍ عليمٌ‏}‏‏[‏التوبة‏: ‏115‏]‏ و‏{‏عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏‏[‏فاطر‏: ‏1‏]‏، و‏{‏إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ‏}‏ ‏[‏لقمان‏: ‏28‏]‏، ‏{‏رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا‏}‏ ‏[‏غافر‏: 7‏]‏، وفي النفي‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏: 11‏]‏، ‏{‏وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏: 4‏]‏، ‏{‏هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏: ‏65‏]‏، ‏{‏سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ وَسَلَامٌ عَلَى الْمُرْسَلِينَ‏}‏ ‏[‏الصافات 180، 181‏]‏‏.‏
وهذا الكتاب مع أني قد أطلت فيه الكلام على الشيخ أيَّد الله تعالى به الإسلام، ونفع المسلمين ببركة أنفاسه، وحسن مقاصده ونور قلبه فإن ما فيه نكت مختصرة، فلا يمكن شرح هذه الأشياء في كتاب، ولكن ذكرت للشيخ أحسن الله تعالى إليه ما اقتضى الحال أن أذكره وحامل الكتاب مستوفز عجلان، وأنا أسأل الله العظيم أن يصلح أمر المسلمين، عامتهم وخاصتهم، ويهديهم إلى ما يقربهم، وأن يجعل الشيخ من دعاة الخير، الذين قال الله سبحانه فيهم‏: وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏آل عمران‏: ‏104‏]‏‏.


سئل ما تقول في الحلاج

الجزء الثاني

سئل ما تقول في الحلاج

ص -480- سئل شيخ الإسلام قدس الله روحه‏: ما تقول أئمة الإسلام في الحلاج‏؟‏
وفيمن قال‏: أنا أعتقد ما يعتقده الحلاج‏: ماذا يجب عليه‏؟‏ ويقول‏: إنه قتل ظلمًا كما قتل بعض الأنبياء، ويقول‏: الحلاج من أولياء الله‏.‏ فماذا يجب عليه بهذا الكلام، وهل قتل بسيف الشريعة‏؟‏
فأجاب‏:
الحمد للّه، من اعتقد ما يعتقده الحلاج من المقالات التي قتل الحلاج عليها فهو كافر مرتد باتفاق المسلمين، فإن المسلمين إنما قتلوه على الحلول والاتحاد، ونحو ذلك من مقالات أهل الزندقة والإلحاد، كقوله‏: أنا الله، وقوله‏: إله في السماء وإله في الأرض‏.‏
وقد علم بالاضطرار من دين الإسلام أنه لا إله إلا الله، وأن الله خالق كل شيء، وكل ما سواه مخلوق و‏{‏إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا‏}‏‏[‏مريم‏: ‏93‏]‏، وقال تعالى‏: ‏{‏يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ‏}‏ ‏[‏النساء‏: ‏171‏]‏ الآيات، وقال تعالى‏: ‏{‏لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ‏}‏ الآيتين ‏[‏المائدة‏: ‏72‏]‏‏.‏ فالنصارى الذين كفرهم الله ورسوله، واتفق المسلمون على كفرهم بالله

ص -481- ورسوله، كان من أعظم دعواهم الحلول والاتحاد بالمسيح ابن مريم، فمن قال بالحلول والاتحاد في غير المسيح كما تقوله الغالية في على، وكما تقوله الحلاجية في الحلاج، والحاكمية في الحاكم، وأمثال هؤلاء فقولهم شر من قول النصارى؛ لأن المسيح ابن مريم أفضل من هؤلاء كلهم‏.‏ وهؤلاء من جنس أتباع الدجال، الذي يدعى الإلهية ليتبع، مع أن الدجال يقول للسماء‏: أمطري فتمطر، وللأرض‏: أنبتي فتنبت، وللخربة‏: أخرجي كنوزك، فتخرج معه كنوز الذهب والفضة، ويقتل رجلا مؤمنا ثم يأمر به فيقوم، ومع هذا فهو الأعور الكذاب الدجال، فمن ادعى الإلهية بدون هذه الخوارق، كان دون هذا الدجال‏.‏ والحلاج كانت له مخاريق وأنواع من السحر، وله كتب منسوبة إليه في السحر‏.‏ وبالجملة، فلا خلاف بين الأمة أن من قال بحلول الله في البشر، واتحاده به، وأن البشر يكون إلها، وهذا من الآلهة، فهو كافر مباح الدم، وعلى هذا قتل الحلاج‏.‏
ومن قال‏: إن الله نطق على لسان الحلاج، وإن الكلام المسموع من الحلاج كان كلام الله، وكان الله هو القائل على لسانه‏: أنا الله، فهو كافر باتفاق المسلمين، فإن الله لا يَحِل في البشر، ولا تكلم على لسان بشر، ولكن يرسل الرسل بكلامه، فيقولون عليه ما أمرهم ببلاغه، فيقول على ألسنة الرسل ما أمرهم

ص -482- بقوله، كما قال النبي صلى الله عليه وسلم‏: ‏"‏أما إن الله قال على لسان نبيه‏: ‏سمع الله لمن حمده‏"‏‏.‏
فإن كل واحد من المرسل والرسول قد يقال‏: إنه يقول على لسان الآخر كما قال الإمام أحمد بن حنبل للمروذي‏: قل على لساني ما شئت، وكما يقال‏: هذا يقول على لسان السلطان كيت وكيت، فمثل هذا معناه مفهوم‏.‏
وأما أن الله هو المتكلم على لسان البشر كما يتكلم الجني على لسان المصروع، فهذا كفر صريح، وأما إذا ظهر مثل هذا القول عن غائب العقل قد رفع عنه القلم، لكونه مصطلما في حال من أحوال الفنا والسكر، فهذا تكلم به في حال رفع عنه فيهما القلم، فالقول وإن كان باطلا لكن القائل غير مؤاخذ‏.‏
ومثل هذا يعرض لمن استولى عليه سلطان الحب مع ضعف العقل، كما يقال‏: إن محبوبًا ألقى نفسه في اليم فألقى المحب نفسه خلفه، فقال‏: أنا وقعت فلم وقعت خلفي‏؟‏ قال‏: غبت بك عني فظننت أنك أني‏.‏
وقد ينتهي بعض الناس إلى مقام يغيب فيه بمعبوده عن عبادته، وبمذكوره عن ذكره وبمعروفه عن معرفته‏.‏
فإذا ذهب تمييز هذا وصار غائب العقل بحيث يرفع عنه القلم لم يكن معاقبا على ما تكلم به في هذه الحال، مع العلم بأنه خطأ وضلال، وأنه حال ناقص لا يكون لأولياء الله‏.‏

ص -483- وما يحكى عن الحلاج من ظهور كرامات له عند قتله، مثل كتابة دمه على الأرض‏: الله، الله، وإظهار الفرح بالقتل أو نحو ذلك، فكله كذب‏.‏ فقد جمع المسلمون أخبار الحلاج في مواضع كثيرة، كما ذكر ثابت بن سنان في أخبار الخلفاء وقد شهد مقتله وكما ذكر إسماعيل بن على الخطبي في تاريخ بغداد وقد شهد قتله وكما ذكر الحافظ أبو بكر الخطيب في تاريخه، وكما ذكر القاضي أبو يعلى في المعتمد، وكما ذكر القاضي أبوبكر بن الطيب، وأبو محمد بن حزم وغيرهم، وكما ذكر أبو يوسف القزويني وأبوالفرج بن الجوزي، فيما جمعا من أخباره‏.‏
وقد ذكر الشيخ أبو عبد الرحمن السلمي في طبقات الصوفية، أن أكثر المشايخ أخرجوه عن الطريق، ولم يذكره أبو القاسم القشيري في رسالته من المشايخ الذين عدهم من مشايخ الطريق‏.‏ وما نعلم أحدًا من أئمة المسلمين ذكر الحلاج بخير، لا من العلماء ولا من المشايخ، ولكن بعض الناس يقف فيه؛ لأنه لم يعرف أمره، وأبلغ من يحسن به الظن يقول‏: إنه وجب قتله في الظاهر، فالقاتل مجاهد والمقتول شهيد، وهذا أيضا خطأ‏.‏
وقول القائل‏: إنه قتل ظلمًا، قول باطل، فإن وجوب قتله على ما أظهره من الإلحاد أمر واجب باتفاق المسلمين، لكن لما كان يظهر الإسلام ويبطن الإلحاد إلى أصحابه، صار زنديقًا، فلما أخذ وحبس أظهر التوبة، والفقهاء متنازعون في قبول توبة الزنديق، فأكثرهم لا يقبلها، وهو مذهب مالك وأهل

ص -484- المدينة، ومذهب أحمد في أشهر الروايتين عنه، وهو أحد القولين في مذهب أبي حنيفة، ووجه في مذهب الشافعي، والقول الآخر تقبل توبته‏.‏
وقد اتفقوا على أنه إذا قتل مثل هذا لا يقال‏: قتل ظلمًا‏.‏
وأما قول القائل‏: إن الحلاج من أولياء الله، فالمتكلم بهذا جاهل قطعا، متكلم بما لا يعلم، لو لم يظهر من الحلاج أقوال أهل الإلحاد، فإن ولي الله من مات على ولاية الله، يحبه ويرضي عنه، والشهادة بهذا لغير من شهد له النبي صلى الله عليه وسلم بالجنة، لا تجوز عند كثير من العلماء أو أكثرهم‏.‏
وذهبت طائفة من السلف كابن الحنفية، وعلى بن المديني ‏: إلى أنه لا يشهد بذلك لغير النبي صلى الله عليه وسلم‏.‏ وقال بعضهم‏: بل من استفاض في المسلمين الثناء عليه شهد له بذلك؛ لأن النبي صلى الله عليه وسلم مرَّ عليه بجنازة فأثنوا خيرًا، فقال‏: ‏"‏وجبت وجبت‏"‏، ومر عليه بجنازة فأثنوا عليها شرًا فقال‏: ‏"‏وجبت وجبت‏"‏‏.‏ قال‏: ‏"‏هذه الجنازة أثنيتم عليها خيرًا فقلت‏: وجبت لها الجنة، وهذه الجنازة أثنيتم عليها شرًا فقلت‏: وجبت لها النار، أنتم شهداء الله في الأرض‏"‏‏.‏
فإذا جوز أن يشهد لبعض الناس أنه ولي الله في الباطن، إما بنص وإما بشهادة الأمة فالحلاج ليس من هؤلاء، فجمهور الأمة يطعن عليه ويجعله من

ص -485- أهل الإلحاد إن قدر على أنه يطلع على بعض الناس أنه ولي الله، ونحو ذلك مما يختص به بعض أهل الصلاح‏.‏
فهذا الذي أثنى على الحلاج ووافقه على اعتقاده ضال من وجوه‏:
أحدها‏: أنه لا يعرف فيمن قتل بسيف الشرع على الزندقة أنه قتل ظلمًا وكان وليا لله، فقد قتل الجهم بن صفوان، والجعد بن درهم، وغيلان القدري، ومحمد بن سعيد المصلوب، وبشار بن برد الأعمى، والسهروردي، وأمثال هؤلاء كثير، ولم يقل أهل العلم والدين في هؤلاء أنهم قتلوا ظلمًا، وأنهم كانوا من أولياء الله، فما بال الحلاج تفرد عن هؤلاء‏.‏
وأما الأنبياء فقتلهم الكفار، وكذلك الصحابة الذين استشهدوا قتلهم الكفار، وعثمان، وعلى، والحسين ونحوهم قتلهم الخوارج البغاة، لم يقتلوا بحكم الشرع على مذاهب فقهاء أئمة الدين، كمالك والشافعي وأبي حنيفة وأحمد وغيرهم‏.‏ فإن الأئمة متفقون على تحريم دماء هؤلاء، وهم متفقون على دم الحلاج وأمثاله‏.‏
الوجه الثاني‏: أن الاطلاع على أولياء الله لا يكون إلا ممن يعرف طريق الولاية، وهو الإيمان والتقوى‏.‏
ومن أعظم الإيمان والتقوى أن يجتنب مقالة أهل الإلحاد كأهل الحلول والاتحاد فمن وافق الحلاج على مثل هذه المقالة، لم يكن عارفًا بالإيمان

ص -486- والتقوى، فلا يكون عارفًا بطريق أولياء الله، فلا يجوز أن يميز بين أولياء الله وغيرهم‏.‏
الثالث‏: أن هذا القائل قد أخبر أنه يوافقه على مقالته، فيكون من جنسه، فشهادته له بالولاية شهادة لنفسه، كشهادة اليهود والنصارى والرافضة لأنفسهم على أنهم على الحق، وشهادة المرء لنفسه فيما لا يعلم فيه كذبه ولا صدقه مردودة، فكيف يكون لنفسه ولطائفته الذين ثبت بالكتاب والسنة والإجماع أنهم أهل ضلال‏؟‏
الرابع‏: أن يقال‏: أما كون الحلاج عند الموت تاب فيما بينه وبين الله أو لم يتب، فهذا غيب يعلمه الله منه، وأما كونه إنما كان يتكلم بهذا عند الاصطلام فليس كذلك، بل كان يصنف الكتب ويقوله وهو حاضر ويقظان‏.‏
وقد تقدم أن غيبة العقل تكون عذرًا في رفع القلم، وكذلك الشبهة التي ترفع معها قيام الحجة، قد تكون عذرًا في الظاهر‏.‏
فهذا لو فرض، لم يجز أن يقال‏: ‏قتل ظلما، ولا يقال‏: إنه موافق له على اعتقاده، ولا يشهد بما لا يعلم، فكيف إذا كان الأمر بخلاف ذلك وغاية المسلم المؤمن إذا عذر الحلاج أن يدعى فيه الاصطلام والشبهة‏.‏ وأما أن يوافقه على ما قتل عليه فهذا حال أهل الزندقة والإلحاد، وكذلك من لم يجوز قتل مثله فهو مارق من دين الإسلام‏.‏

ص -487- ونحن إنما علىنا أن نعرف التوحيد الذي أمرنا به، ونعرف طريق الله الذي أمرنا به، وقد علمنا بكليهما أن ما قاله الحلاج باطل، وأنه يجب قتل مثله، وأما نفس الشخص المعين، هل كان في الباطن له أمر يغفر الله له به من توبة أو غيرها‏؟‏ فهذا أمر إلى الله، ولا حاجة لأحد إلى العلم بحقيقة ذلك، والله أعلم‏.‏


سئل عمن يقول ما ثم إلا الله هل هو موافق لما يقوله الاتحادية

الجزء الثاني

سئل عمن يقول ما ثم إلا الله هل هو موافق لما يقوله الاتحادية

-488- سئل شيخ الإسلام وحجة الأنام أبو العباس بن تيمية رضي الله عنه عمن يقول‏: إن ما ثم إلا الله‏.‏ فقال شخص‏: كل من قال هذا الكلام فقد كفر‏.‏
فأجاب رضي الله عنه‏:
الحمد لله، قول القائل‏: ‏ما ثم إلا الله‏: لفظ مجمل، يحتمل معنى صحيحًا ومعنى باطلا، فإن أراد ما ثم خالق إلا الله، ولا رب إلا الله، ولا يجيب المضطرين ويرزق العباد إلا الله فهو الذي يعطي ويمنع، ويخفض ويرفع، ويعز ويذل وهو الذي يستحق أن يستعان به ويتوكل عليه، ويستعاذ به ويلتجئ العباد إليه، فإنه لا مانع لما أعطى ولا معطي لما منع، ولا ينفع ذا الجد منه الجد، كما قال تعالى في فاتحة الكتاب‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: ‏5‏]‏، وقال تعالى‏: ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عليه‏}‏ ‏[‏هود‏: ‏123‏]‏، وقال‏: ‏{‏قُلْ هُوَ رَبِّي لا إِلَهَ إِلاَّ هُوَ عليه تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏: ‏30‏]‏‏.‏ فهذه المعاني كلها صحيحة، وهي من صريح التوحيد، وبها جاء القرآن،

ص -489- فالعباد لا ينبغي لهم أن يخافوا إلا الله، كما قال تعالى‏: ‏{‏فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ‏}‏ ‏[‏المائدة‏: ‏44‏]‏، وقال تعالى‏: ‏‏{‏الذ ِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ فَانقَلَبُواْ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ‏}‏ إلى قَوله‏: ‏‏{‏إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أولياءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏: ‏173‏: 175‏]‏‏.‏ وكذلك لا ينبغي أن يرجى إلا الله، قال الله تعالى‏: ‏{‏مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏فاطر‏: ‏2‏]‏، وقال تعالى‏: ‏{‏قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عليه يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏}‏ ‏[‏الزمر‏: 38‏]‏‏.‏ ولا ينبغي لهم أن يتوكلوا إلا على الله كما قال تعالى‏: ‏‏{‏وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ‏}‏ ‏[‏إبراهيم‏: ‏12‏]‏، ولا ينبغي لهم أن يعبدوا إلا اللّه، كما قال تعالى‏: ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏: ‏5‏]‏‏.‏ ولا يدعوا إلا الله، كما قال تعالى‏: ‏{‏وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏: ‏18‏]‏، وقال تعالى‏: ‏‏{‏فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ‏}‏ ‏[‏الشعراء‏: ‏213‏]‏ سواء كان دعاء عبادة أو دعاء مسألة‏.

ص -490- وأما إن أراد القائل‏: ما ثم إلا الله، ما يقوله أهل الاتحاد، من أنه ما ثم موجود إلا الله، ويقولون‏: ليس إلا الله، أي ليس موجود إلا الله، ويقولون‏: إن وجود المخلوقات هو وجود الخالق، والخالق هو المخلوق، والمخلوق هو الخالق، والعبد هو الرب، والرب هو العبد، ونحو ذلك من معاني الاتحادية، الذين لا يفرقون بين الخالق والمخلوق، ولا يثبتون المباينة بين الرب والعبد، ونحو ذلك من المعاني، التي توجد في كلام ابن عربي الطائي، وابن سبعين، وابن الفارض، والتلمساني، ونحوهم من الاتحادية‏.‏
وكذلك من يقول بالحلول كما يقوله الجهمية، الذين يقولون‏: إن الله بذاته في كل مكان، ويجعلونه مختلطا بالمخلوقات، حتى إن هؤلاء يجعلونه في الكلاب والخنازير والنجاسات، أو يجعلون وجود ذلك وجوده، فمن أراد هذه المعاني فهو مُلْحِد ضال، يجب أن يستتاب، فإن تاب وإلا قتل، والله سبحانه وتعالى أعلم‏.‏


سئل عن قول النبي صلى الله عليه وسلم: "لا تسبوا الدهر فإن الله هو الدهر"

الجزء الثاني

سئل عن قول النبي صلى الله عليه وسلم: "لا تسبوا الدهر فإن الله هو الدهر"

ص -491- سئل شيخ الإسلام رحمه الله عن قوله صلى الله عليه وسلم‏: ‏"‏لا تسبوا الدهر فإن الله هو الدهر‏"‏ فهل هذا موافق لما يقوله الاتحادية‏؟‏ بينوا لنا ذلك‏؟‏
فأجاب‏:
الحمد لله‏.‏ قوله‏: ‏"‏لا تسبوا الدهر، فإن الله هو الدهر‏"‏‏: مروي بألفاظ أخر، كقوله‏: ‏"‏يقول الله‏: يؤذيني ابن آدم؛ يسب الدهر، وأنا الدهر بيدي الأمر، أقلب الليل والنهار‏"‏ وفي لفظ‏: ‏"‏لا تسبوا الدهر، فإن الله هو الدهر، يقلب الليل والنهار‏"‏ وفي لفظ‏: ‏"‏يقول ابن آدم‏: يا خيبة الدهر، وأنا الدهر‏"‏‏.‏
فقوله في الحديث‏: ‏"‏بيدي الأمر، أقلب الليل والنهار‏"‏ يبين أنه ليس المراد به أنه الزمان، فإنه قد أخبر أنه يقلب الليل والنهار، والزمان هو الليل والنهار، فدل نفس الحديث على أنه هو يقلب الزمان ويصرفه‏.‏ كما دل عليه قوله تعالى‏: ‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يُزْجِي سَحَابًا ثُمَّ يُؤَلِّفُ بَيْنَهُ ثُمَّ يَجْعَلُهُ رُكَامًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ وَيُنَزِّلُ مِنَ السَّمَاء مِن جِبَالٍ فِيهَا مِن بَرَدٍ فَيُصِيبُ بِهِ مَن يَشَاء وَيَصْرِفُهُ عَن مَّن يَشَاء يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بِالْأَبْصَارِ يُقَلِّبُ اللَّهُ اللَّيْلَ وَالنَّهَارَ إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّأولى الْأَبْصَارِ‏}‏ ‏[‏النور‏: ‏43، 44‏]‏‏.‏ وإزجاء السحاب‏: ‏سوقه‏.‏ والودق‏: ‏المطر‏.‏

ص -492- فقد بين سبحانه خلقه للمطر، وإنزاله على الأرض، فإنه سبب الحياة في الأرض، فإنه سبحانه جعل من الماء كل شيء حي، ثم قال‏: ‏"‏يقلب الله الليل والنهار‏"‏ إذ تقليبه الليل والنهار‏: تحويل أحوال العالم بإنزال المطر، الذي هو سبب خلق النبات والحيوان والمعدن، وذلك سبب تحويل الناس من حال إلى حال، المتضمن رفع قوم وخفض أخرىن‏.‏ وقد أخبر سبحانه بخلقه الزمان في غير موضع، كقوله‏: ‏‏{‏وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ‏}‏ ‏[‏الأنعام‏: ‏1‏]‏، وقوله‏: ‏‏{‏وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏الأنبياء‏: ‏33‏]‏، وَقوله‏: ‏‏{‏وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا‏}‏ ‏[‏الفرقان‏: ‏62‏]‏، وقوله‏: ‏‏{‏إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ لآيَاتٍ لِّأولى الألْبَابِ‏}‏ ‏[‏آل عمران‏: ‏190‏]‏، وغير ذلك من النصوص التي تبين أنه خالق الزمان‏.‏ ولا يتوهم عاقل‏: أن الله هو الزمان، فإن الزمان مقدار الحركة، والحركة مقدارها من باب الأعراض والصفات القائمة بغيرها، كالحركة والسكون والسواد والبياض‏.‏
ولا يقول عاقل‏: إن خالق العالم هو من باب الأعراض والصفات، المفتقرة إلى الجواهر والأعيان، فإن الأعراض لا تقوم بنفسها، بل هي مفتقرة إلى محل تقوم به، والمفتقر إلى ما يغايره لا يوجد بنفسه، بل بذلك الغير فهو محتاج إلى ما به في نفسه من غيره، فكيف يكون هو الخالق‏؟‏
ثم أن يستغني بنفسه، وأن يحتاج إليه ما سواه، وهذه صفة الخالق سبحانه، فكيف يتوهم أنه من النوع الأول‏؟‏

ص -493- أهل الإلحاد القائلون بالوحدة أو الحلول أو الاتحاد لا يقولون‏: إنه هو الزمان، ولا أنه من جنس الأعراض والصفات، بل يقولون‏: هو مجموع العالم، أو حال في مجموع العالم‏.‏
فليس في الحديث شبهة لهم، لو لم يكن قد بين فيه أنه سبحانه مقلب الليل والنهار فكيف وفي نفس الحديث أنه بيده الأمر يقلب الليل والنهار‏.‏
إذا تبين هذا، فللناس في الحديث قولان معروفان لأصحاب أحمد وغيرهم‏.‏
أحدهما‏: وهو قول أبي عبيد وأكثر العلماء‏: أن هذا الحديث خرج الكلام فيه لرد ما يقوله أهل الجاهلية، ومن أشبههم، فإنهم إذا أصابتهم مصيبة أو منعوا أغراضهم أخذوا يسبون الدهر والزمان، يقول أحدهم‏: قبح الله الدهر الذي شتت شملنا، ولعن الله الزمان الذي جرى فيه كذا وكذا‏.‏
وكثيرًا ما جرى من كلام الشعراء وأمثالهم نحو هذا، كقولهم‏: يا دهر، فعلت كذا‏.‏ وهم يقصدون سب من فعل تلك الأمور، ويضيفونها إلى الدهر، فيقع السب على الله تعالى، لأنه هو الذي فعل تلك الأمور وأحدثها، والدهر مخلوق له، هو الذي يقلبه ويصرفه‏.‏
والتقدير‏: ‏أن ابن آدم يسب من فعل هذه الأمور وأنا فعلتها، فإذا سب الدهر فمقصوده سب الفاعل، وإن أضاف الفعل إلى الدهر، فالدهر لا فعل له، وإنما الفاعل هو الله وحده‏.‏

ص -494- وهذا كرجل قضي عليه قاض بحق أو أفتاه مُفْتٍ بحق، فجعل يقول‏: لعن الله من قضى بهذا أو أفتى بهذا، ويكون ذلك من قضاء النبي صلى الله عليه وسلم وفتياه فيقع السب عليه، وإن كان الساب لجهله أضاف الأمر إلى المبلغ في الحقيقة، والمبلغ له فعل من التبليغ، لخلاف الزمان فإن الله يقلبه ويصرفه‏.‏
والقول الثاني‏: قول نُعَيْم بن حماد، وطائفة معه من أهل الحديث والصوفية‏: أن الدهر من أسماء الله تعالى، ومعناه‏: القديم الأزلي‏.‏
ورووا في بعض الأدعية‏: يا دهر يا ديهور، يا ديهار، وهذا المعنى صحيح؛ لأن الله سبحانه هو الأول ليس قبله شيء، وهو الآخر ليس بعده شيء، فهذا المعنى صحيح إنما النزاع في كونه يسمى دهرًا بكل حال‏.‏
فقد أجمع المسلمون وهو مما علم بالعقل الصريح أن الله سبحانه وتعالى ليس هو الدهر الذي هو الزمان، أو ما يجري مجرى الزمان، فإن الناس متفقون على أن الزمان الذي هو الليل والنهار‏.‏
وكذلك ما يجري مجرى ذلك في الجنة، كما قال تعالى‏: ‏{‏وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيًّا‏}‏ ‏[‏مريم‏: ‏26‏]‏‏.‏ قالوا‏: ‏على مقدار البكرة والعشي في الدنيا، وفي الآخرة يوم الجمعة يوم المزيد، والجنة ليس فيها شمس ولا قمر، ولكن تعرف الأوقات بأنوار أخر، قد روى أنها تظهر من تحت العرش، فالزمان هنالك مقدار الحركة التي بها تظهر تلك الأنوار‏.‏

ص -495- وهل وراء ذلك جوهر قائم بنفسه سيال هو الدهر‏؟‏ هذا مما تنازع فيه الناس، فأثبته طائفة من المتفلسفة من أصحاب أفلاطون، كما أثبتوا الكليات المجردة في الخارج، التي تسمى المثل الأفلاطونية والمثل المطلقة، وأثبتوا الهيولي التي هي مادة مجردة عن الصور، وأثبتوا الخلاء جوهرًا قائما بنفسه‏.‏
وأما جماهير العقلاء من الفلاسفة وغيرهم، فيعلمون أن هذا كله لا حقيقة له في الخارج، وإنما هي أمور يقدرها الذهن ويفرضها، فيظن الغالطون أن هذا الثابت في الأذهان هو بعينه ثابت في الخارج عن الأذهان، كما ظنوا مثل ذلك في الوجود المطلق، مع علمهم أن المطلق بشرط الإطلاق وجوده في الذهن، وليس في الخارج إلا شيء معين وهي الأعيان، وما يقوم بها من الصفات، فلا مكان إلا الجسم أو ما يقوم به، ولا زمان إلا مقدار الحركة، ولا مادة مجردة عن الصور، بل ولا مادة مقترنة بها غير الجسم الذي يقوم به الأعراض، ولا صورة إلا ما هو عرض قائم بالجسم، أو ما هو جسم يقوم به العرض، وهذا وأمثاله مبسوط في غير هذا الموضع‏.‏
وإنما المقصود التنبيه على ما يتعلق بذلك على وجه الاختصار، والله أعلم‏.‏
تم الموجود الآن من كتاب توحيد الربوبية ويليه كتاب مجمل اعتقاد السلف‏.


مجموع فتاوى ابن تيمية - الجزء الثالث

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


الرسالة التدمرية

الجزء الثالث

الرسالة التدمرية

ص -1- "العقيدة"
 بسم الله الرحمن الرحيم
الحمد لله وحده، والصلاة والسلام على من لا نبي، بعده‏.‏
مجمل اعتقاد السلف
قال الشيخ الإمام العالم العلامة، شيخ الإسلام تقي الدين، أبو العباس أحمد بن عبد الحليم بن عبد السلام ابن تيمية الحراني، رضي الله عنه وأرضاه‏:‏
الحمد لله نحمده ونستعينه ونستغفره، ونعوذ به من شرور أنفسنا، ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدا عبده ورسوله، صلى الله عليه وعلى إله وصحبه وسلم، أما بعد‏:‏
فقد سألني من تعينت إجابتهم أن أكتب لهم مضمون ما سمعوه منى في بعض المجالس، من الكلام في التوحيد والصفات، وفي الشرع والقدر، لمسيس الحاجة إلى تحقيق هذين الأصلين، وكثرة الاضطراب

ص -2- فيهما‏.‏ فإنهما مع حاجة كل أحد إليهما ومع أن أهل النظر والعلم والإرادة والعباد، لا بد أن يخطر لهم في ذلك من الخواطر والأقوال ما يحتاجون معه إلى بيان الهدى من الضلال، لا سيما مع كثرة من خاض في ذلك بالحق تارة، وبالباطل تارات، وما يعتري القلوب في ذلك من الشبه التي توقعها في أنواع الضلالات فالكلام في باب ‏[‏التوحيد والصفات‏]‏‏:‏ هو من باب الخبر الدائر بين النفي والإثبات، والكلام في ‏[‏الشرع والقدر‏]‏‏:‏ هو من باب الطلب والإرادة، الدائر بين الإرادة والمحبة، وبين الكراهة والبغض، نفيًا وإثباتًا والإنسان يجد في نفسه الفرق بين النفي والإثبات، والتصديق والتكذيب، وبين الحب والبغض، والحض والمنع، حتى إن الفرق بين هذا النوع وبين النوع الآخر معروف عند العامة والخاصة ومعروف، عند أصناف المتكلمين في العلم كما ذكر ذلك الفقهاء في ‏[‏كتاب الإيمان‏]‏ وكما ذكره المقسمون للكلام، من أهل النظر والنحو والبيان فذكروا أن الكلام نوعان‏:‏ خبر وإنشاء، والخبر دائر بين النفي والإثبات، والإنشاء أمر أو نهي، أو إباحة وإذا كان كذلك، فلا بد للعبد أن يثبت لله ما يجب إثباته له من صفات الكمال، وينفي عنه ما يجب نفيه عنه مما يضاد هذه الحال، ولا بد له في أحكامه

ص -3- من أن يثبت خلقه وأمره فيؤمن بخلقه المتضمن كمال قدرته، وعموم مشيء ته، ويثبت أمره المتضمن بيان ما يحبه ويرضاه، من القول والعمل ويؤمن بشرعه وقدره، إيمانا خاليا من الزلل، وهذا يتضمن التوحيد في عبادته وحده لا شريك له، وهو التوحيد في القصد والإرادة والعمل، والأول يتضمن التوحيد في العلم والقول، كما دل على ذلك سورة ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 1‏]‏‏.‏ ودل على الآخر سورة‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ ‏[‏الكافرون‏:‏ 1‏]‏ وهما سورتا الإخلاص وبهما كان النبي صلى الله عليه وسلم يقرأ بعد الفاتحة في ركعتي الفجر، وركعتي الطواف، وغير ذلك فأما الأول وهو التوحيد في الصفات، فالأصل في هذا الباب أن يوصف الله بما وصف به نفسه، وبما وصفته به رسله، نفيا وإثباتا، فيثبت لله ما أثبته لنفسه، وينفي عنه ما نفاه عن نفسه وقد علم أن طريقة سلف الأمة وأئمتها إثبات ما أثبته من الصفات من غير تكييف ولا تمثيل ومن غير تحريف ولا تعطيل وكذلك ينفون عنه ما نفاه عن نفسه، مع إثبات ما أثبته من الصفات من غير إلحاد‏:‏ لا في أسمائه ولا في آياته فإن الله تعالى ذم الذين يلحدون في أسمائه وآياته كما قال تعالى‏:‏ ‏{وَلِلّهِ الأسماء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏ وقال تعالى‏:‏ ‏{إن الَّذِينَ يُلْحِدُونَ فِي آيَاتِنَا لَا يَخْفَوْنَ عَلَيْنَا أَفَمَن يُلْقَى فِي النَّارِ خَيْرٌ أَم مَّن يَأْتِي آمِنًا يَوْمَ الْقِيَامَةِ اعْمَلُوا مَا شِئْتُمْ‏}‏ ‏[‏فصلت‏:‏ 40‏]‏ الآية‏.‏

ص -4- فطريقتهم تتضمن إثبات الأسماء والصفات مع نفي مماثلة المخلوقات‏:‏ إثباتا بلا تشبيه وتنزيها بلا تعطيل كما قال تعالى‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏‏.‏ ففي قوله‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏‏:‏ رد للتشبيه والتمثيل وقوله‏:‏ ‏{وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏‏.‏ رد للإلحاد والتعطيل‏.‏
فطريقتهم تتضمن إثبات الأسماء والصفات، مع نفي مماثلة المخلوقات، إثباتا بلا تشبيه، وتنزيها بلا تعطيل، كما قال تعالى‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، ففي قوله‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏ رد للتشبيه والتمثيل، وقوله‏:‏ ‏{وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏ رد للإلحاد والتعطيل، والله سبحانه بعث رسله بإثبات مفصل، ونفي مجمل، فأثبتوا لله الصفات على وجه التفصيل، ونفوا عنه ما لا يصلح له من التشبيه والتمثيل، كما قال تعالى‏:‏ ‏{فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ قال أهل اللغة هل تعلم له ‏[‏سميًا‏]‏ أي نظيرًا يستحق مثل اسمه، ويقال مساميًا يساميه، وهذا معنى ما يروي عن ابن عباس‏:‏ ‏{هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ مثيلاً أو شبيهًا، وقال تعالى‏:‏ ‏{لَمْ يَلِدْ وَلَمْ يُولَدْ‏.‏ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 3، 4‏]‏، وقال تعالى‏:‏ ‏{فَلاَ تَجْعَلُواْ لِلّهِ أَندَادًا وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 20‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وقال تعالى‏:‏ ‏{وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتعالى عَمَّا يَصِفُونَ‏.‏ بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الأنعام‏:‏ 100، 101‏]‏،

ص -5- وقال تعالى‏:‏ ‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا‏.‏ الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ‏}‏ ‏[‏الفرقان‏:‏ 1، 2‏]‏‏.‏
وقال تعالى‏:‏ ‏{فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ‏.‏ أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثًا وَهُمْ شَاهِدُونَ‏.‏ أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ‏.‏ وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ‏.‏ أَصْطَفى الْبَنَاتِ عَلَى الْبَنِينَ‏.‏ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏.‏ أَفَلَا تَذَكَّرُونَ‏.‏ أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ‏.‏ فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ‏.‏ وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ‏.‏ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ‏.‏ إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ‏}‏ ‏[‏الصافات‏:‏ 149‏:‏ 160‏]‏ إلى قوله‏:‏ ‏{سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ‏.‏ وَسَلَامٌ عَلَى الْمُرْسَلِينَ‏.‏ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الصافات‏:‏ 180‏:‏ 182‏]‏‏.‏
فسبح نفسه عما يصفه المفترون المشركون، وسلم على المرسلين لسلامة ما قالوه من الإفك والشرك، وحمد نفسه إذ هو سبحانه المستحق للحمد بما له من الأسماء، والصفات وبديع المخلوقات‏.‏
وأما الإثبات المفصل، فإنه ذكر من أسمائه وصفاته ما أنزله في محكم آياته كقوله‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ الآية بكمالها، وقوله‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏.‏ اللَّهُ الصَّمَدُ‏}‏ ‏[‏الإخلاص‏:‏ 1، 2‏]‏ السورة‏.‏
وقوله‏:‏ ‏{وَهُوَ الْعَلِيمُ الْحَكِيمُ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، ‏{وَهُوَ الْعَلِيمُ الْقَدِيرُ‏}‏ ‏[‏الحج‏:‏ 54‏]‏، ‏{وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، ‏{وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏الروم‏:‏ 27‏]‏‏.‏ ‏{وَهُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏يونس‏:‏ 107‏]‏،

ص -6- ‏{وَهُوَ الْغَفُورُ الْوَدُودُ‏.‏ ذُو الْعَرْشِ الْمَجِيدُ‏.‏ فَعَّالٌ لِّمَا يُرِيدُ‏}‏ ‏[‏البروج‏:‏ 14 ‏:‏16‏]‏، ‏{هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏.‏ هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏الحديد‏:‏ 3، 4‏]‏‏.‏
وقوله‏:‏ ‏{ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 28‏]‏
،وقوله‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏ الآية، وقوله‏:‏ ‏{رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ لِمَنْ خَشِيَ رَبَّهُ‏}‏ ‏[‏البينة‏:‏ 8‏]‏، وقوله‏:‏ ‏{وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ‏}‏ ‏[‏النساء‏:‏ 93‏]‏، وقوله‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ إِذْ تُدْعَوْنَ إلى الْإِيمَانِ فَتَكْفُرُونَ‏}‏ ‏[‏غافر‏:‏ 10‏]‏‏.‏
وقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ‏}‏ ‏[‏البقرة‏:‏ 210‏]‏، وقوله‏:‏ ‏{ثُمَّ اسْتَوَى إلى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ‏}‏، وقوله‏:‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏ 164‏]‏ وقوله‏:‏ ‏{وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا‏}‏ ‏[‏مريم‏:‏ 53‏]‏ وقوله‏:‏ ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏القصص‏:‏ 62‏]‏ وقوله‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شيئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏‏.‏
وقوله‏:‏ ‏{هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ هُوَ الرَّحْمَنُ الرَّحِيمُ‏.‏ وَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الأسماء الْحُسْنَى يُسَبِّحُ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏الحشر‏:‏ 22‏:‏ 24‏]‏

ص -7- إلى أمثال هذه الآيات، والأحاديث الثابتة عن النبي صلى الله عليه وسلم، في أسماء الرب تعالى وصفاته، فإن في ذلك من إثبات ذاته وصفاته على وجه التفصيل، وإثبات وحدانيته بنفي التمثيل، ما هدى الله به عباده إلى سواء السبيل، فهذه طريقة الرسل صلوات الله وسلامه عليهم أجمعين، وأما من زاغ وحاد عن سبيلهم من الكفار والمشركين، والذين أوتوا الكتاب ومن دخل في هؤلاء من الصابئة والمتفلسفة والجهمية، والقرامطة والباطنية ونحوهم، فإنهم على ضد ذلك يصفونه بالصفات السلبية، على وجه التفصيل، ولا يثبتون إلا وجودا مطلقا لا حقيقة له عند التحصيل، وإنما يرجع إلى وجود في الأذهان يمتنع تحققه في الأعيان، فقولهم يستلزم غاية التعطيل، وغاية التمثيل، فإنهم يمثلونه بالممتنعات والمعدومات والجمادات، ويعطلون الأسماء والصفات تعطيلا يستلزم نفي الذات، فغلاتهم يسلبون عنه النقيضين، فيقولون لا موجود، ولا معدوم، ولا حي ولا ميت، ولا عالم ولا جاهل، لأنهم يزعمون أنهم إذا وصفوه بالإثبات شبهوه بالموجودات، وإذا وصفوه بالنفي شبهوه بالمعدومات، فسلبوا النقيضين، وهذا ممتنع في بداهة العقول، وحرفوا ما أنزل الله من الكتاب، وما جاء به الرسول، فوقعوا في شر مما فروا منه، فإنهم شبهوه بالممعدومات،

ص -8- فسلبوا النقيضين وهذا ممتنع في بداهة العقول؛ وحرفوا ما أنزل الله من الكتاب، وما جاء به الرسول، فوقعوا في شر مما فروا منه، فإنهم شبهوه بالممتنعات، إذ سلب النقيضين كجمع النقيضين،كلاهما من الممتنعات.
وقد علم بالاضطرار أن الوجود لابد له من موجد، واجب بذاته غني عما سواه، قديم أزلي، لا يجوز عليه الحدوث ولا العدم، فوصفوه بما يمتنع وجوده، فضلا عن الوجوب أو الوجود، أو القدم.
وقاربهم طائفة من الفلاسفة وأتباعهم، فوصفوه بالسلوب والإضافات، دون صفات الإثبات وجعلوه هو الوجود المطلق، بشرط الإطلاق، وقد علم بصريح العقل أن هذا لا يكون إلا في الذهن، لا فيما خرج عنه من الموجودات، وجعلوا الصفة هي الموصوف‏.‏
فجعلوا العلم عين العالم مكابرة للقضايا البديهات، وجعلوا هذه الصفة هي الأخرى، فلم يميزوا بين العلم، والقدرة، والمشيئة، جحدًا للعلوم الضروريات.
وقاربهم طائفة ثالثة من أهل الكلام من المعتزلة ومن اتبعهم، فأثبتوا لله الأسماء، دون ما تتضمنه من الصفات، فمنهم من جعل العليم والقدير والسميع والبصير، كالأعلام المحضة المترادفات، ومنهم من قال‏:‏ عليم بلا علم، قدير بلا قدرة، سميع بصير بلا سمع ولا بصر، فأثبتوا الاسم، دون ما تضمنه من الصفات.

ص -9- والكلام على فساد مقالة هؤلاء وبيان تناقضها بصريح المعقول المطابق لصحيح المنقول مذكور في غير هذه الكلمات، وهؤلاء جميعهم يفرون من شيء، فيقعون في نظيره وفي شر منه مع، ما يلزمهم من التحريف والتعطيل، ولو أمعنوا النظر لسووا بين المتماثلات، وفرقوا بين المختلفات، كما تقتضيه المعقولات، ولكانوا من الذين آوتوا العلم، الذين يرون أن ما أنزل إلى الرسول، هو الحق من ربه، ويهدي إلى صراط العزيز الحميد، ولكنهم من أهل المجهولات المشبهة بالمعقولات يسفسطون في العقليات، ويقرمطون في السمعيات، وذلك أنه قد علم بضرورة العقل أنه لا بد من موجود قديم غنى عما سواه، إذ نحن نشاهد حدوث المحدثات، كالحيوان والمعدن والنبات، والحادث ممكن ليس بواجب ولا ممتنع، وقد علم بالاضطرار، أن المحدث لا بد له من محدث، والممكن لابد له من موجد، كما قال تعالى‏:‏ ‏{أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏:‏ 35‏]‏‏.‏ فإذا لم يكونوا خلقوا من غير خالق، ولا هم الخالقون لأنفسهم، تعين أن لهم خالقا خلقهم، وإذا كان من المعلوم بالضرورة أن في الوجود ما هو قديم واجب بنفسه، وما هو محدث ممكن يقبل الوجود والعدم، فمعلوم أن هذا موجود، وهذا

ص -10- موجود، ولا يلزم من اتفاقهما في مسمى الوجود أن يكون وجود هذا مثل وجود هذا، بل وجود هذا يخصه، ووجود هذا يخصه، واتفاقهما في اسم عام لا يقتضي تماثلهما في مسمى ذلك الاسم عند الاضافة والتخصيص والتقييد، ولا في غيره، فلا يقول عاقل إذا قيل أن العرش شيء موجود وأن البعوض شيء موجود، إن هذا مثل هذا، لاتفاقهما في مسمى الشيء والوجود لأنه ليس في الخارج شيء موجود غيرهما يشتركان فيه، بل الذهن يأخذ معنى مشتركا كليا، هو مسمى الاسم المطلق، وإذا قيل هذا موجود، وهذا موجود، فوجود كل منهما يخصه، لا يشركه فيه غيره، مع أن الاسم حقيقة في كل منهما، ولهذا سمى الله نفسه بأسماء وسمى صفاته بأسماء وكانت تلك الأسماء مختصة به، إذا أضيفت إليه، لا يشركه فيها غيره، وسمى بعض مخلوقاته بأسماء مختصة بهم مضافة إليهم توافق تلك الأسماء إذا قطعت عن الإضافة والتخصيص، ولم يلزم من اتفاق الاسمين، وتماثل مسماهما واتحاده عند الإطلاق والتجريد عن الإضافة، والتخصيص اتفاقهما، ولا تماثل المسمى عند الإضافة والتخصيص فضلا عن أن يتحد مسماهما عند الإضافة والتخصيص، فقد سمى الله نفسه حيا، فقال‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، وسمى بعض عباده حيًا، فقال‏:‏ ‏{يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ‏}‏ ‏[‏الروم‏:‏ 19‏]‏‏.‏ وليس هذا الحي مثل هذا الحي لأن قوله الحي اسم لله مختص به وقوله‏:‏

ص -11- {يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ} اسم للحي المخلوق مختص به، وإنما يتفقان إذا أطلقا وجردا عن التخصيص، ولكن ليس للمطق مسمى موجود في الخارج، ولكن العقل يفهم من المطلق قدرًا مشتركا بين المسميين وعند الاختصاص يقيد ذلك بما يتميز به الخالق عن المخلوق، والمخلوق عن الخالق، ولا بد من هذا في جميع أسماء الله وصفاته، يفهم منها ما دل عليه الاسم بالمواطأة والإتفاق، وما دل عليه بالإضافة والاختصاص المانعة من مشاركة المخلوق، للخالق في شيء من خصائصه، سبحانه وتعالى، وكذلك سمى الله نفسه عليمًا حليمًا وسمى بعض عباده عليمًا فقال‏:‏ وبشرناه بغلام عليم، يعني إسحق، وسمى آخر حليمًا، فقال‏:‏ { فَبَشَّرْنَاهُ بِغُلامٍ حَلِيمٍ } يعني إسماعيل، وليس العليم كالعليم، ولا الحليم كالحليم، وسمى نفسه سميعًا بصيرًا، فقال‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إلى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا‏}‏‏[‏النساء‏:‏ 58‏]‏، وسمى بعض عباده سميعًا بصيرًا فقال‏:‏ ‏{إِنَّا خَلَقْنَا الْإِنسَانَ مِن نُّطْفَةٍ أَمْشَاجٍ نَّبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا‏}‏ ‏[‏الإنسان‏:‏ 2‏]‏ وليس السميع كالسميع، ولا البصير كالبصير، وسمى نفسه بالرؤوف الرحيم فقال‏:‏ ‏{إِنَّ اللّهَ بِالنَّاسِ لَرَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏البقرة‏:‏ 143‏]‏، وسمى بعض عباده بالرؤوف الرحيم فقال‏:‏

ص -12- ‏{لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏التوبة‏:‏ 128‏]‏‏.‏ وليس الرؤوف كالرؤوف، ولا الرحيم كالرحيم، وسمى نفسه بالملك فقال‏:‏ ‏{الْمَلِكُ الْقُدُّوسُ‏}‏ وسمى بعض عباده بالملك فقال‏:‏ ‏{وَكَانَ وَرَاءهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْبًا‏}‏ ‏[‏الكهف‏:‏ 79‏]‏،
‏{وَقَالَ الْمَلِكُ ائْتُونِي بِهِ‏}‏ ‏[‏يوسف‏:‏ 50، 54‏]‏‏.‏ وليس الملك كالملك، وسمى نفسه بالمؤمن المهيمن، وسمى بعض عباده بالمؤمن، فقال‏:‏ ‏{أَفَمَن كَانَ مُؤْمِنًا كَمَن كَانَ فَاسِقًا لَّا يَسْتَوُونَ‏}‏ ‏[‏السجدة‏:‏ 18‏]‏‏.‏ وليس المؤمن كالمؤمن، وسمى نفسه بالعزيز فقال‏:‏ ‏{الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ‏}‏ ‏[‏الحشر‏:‏ 33‏]‏‏.‏ وسمى بعض عباده بالعزيز، فقال‏:‏ ‏{قَالَتِ امْرَأَةُ الْعَزِيزِ‏}‏ ‏[‏يوسف‏:‏ 51‏]‏‏.‏ وليس العزيز كالعزيز، وسمى نفسه الجبار المتكبر، وسمى بعض خلقه بالجبار المتكبر، فقال‏:‏ ‏{كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ‏}‏ ‏[‏غافر‏:‏ 35‏]‏ وليس الجبار كالجبار، ولا المتكبر كالمتكبر، ونظائر هذا متعددة، وكذلك سمى صفاته بأسماء، وسمى صفات عباده بنظير ذلك، فقال‏:‏ ‏{ولا يحيطون بشيء من علمه إلا بما شاء‏}‏ ‏{أَنزَلَهُ بِعِلْمِهِ‏}‏ وقال ‏{إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ‏}‏ ‏[‏الذاريات‏:‏ 58‏]‏ وقال ‏{أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً‏}‏ ‏[‏ فصلت‏:‏ 15‏]‏ وسمى صفة المخلوق علمًا وقوة، فقال‏:‏ ‏{وَمَا أُوتِيتُم مِّن الْعِلْمِ إِلاَّ قَلِيلًا‏}‏ ‏[‏الإسراء‏:‏ 85‏]‏ وقال‏:‏ ‏{وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ‏}‏ ‏[‏يوسف‏:‏ 76‏]‏ وقال‏:‏ ‏{فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ‏}‏ ‏[‏غافر‏:‏ 83‏]‏

ص -13- وقال‏{اللَّهُ الَّذِي خَلَقَكُم مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً‏}‏ ‏[‏الروم‏:‏ 54‏]‏ وقال ‏{وَيَزِدْكُمْ قُوَّةً إلى قُوَّتِكُمْ‏}‏ ‏[‏هود‏:‏ 52‏]‏‏.‏ وقال ‏{وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ‏}‏ ‏[‏الذاريات‏:‏ 47‏]‏ أي بقوة، وقال ‏{وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ‏}‏ ‏[‏ص‏:‏ 17‏]‏ أي ذا القوة، وليس العلم كالعلم ولا القوة كالقوة ووصف نفسه بالمشيئة ووصف عبده بالمشيئة فقال‏:‏ ‏{لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ‏.‏ وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏ 28، 29‏]‏ وقال ‏{إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إلى رَبِّهِ سَبِيلًا‏.‏ وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا‏}‏ ‏[‏الإنسان‏:‏ 29، 30‏]‏ وكذلك وصف نفسه بالإرادة وعبده بالإرادة فقال‏:‏ ‏{تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللّهُ يُرِيدُ الآخِرَةَ وَاللّهُ عَزِيزٌ حَكِيمٌ‏}‏ ‏[‏الأنفال‏:‏ 67‏]‏‏.‏
ووصف نفسه بالمحبة، ووصف عبده بالمحبة فقال‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏‏.‏ وقال ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏ ووصف نفسه بالرضا، ووصف عبده بالرضا، فقال‏:‏ ‏{رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏البينة‏:‏ 8‏]‏ ومعلوم أن مشيئة الله ليست مثل مشيئة العبد، ولا إرادته مثل إرادته، ولا محبته مثل محبته، ولا رضاه مثل رضاه، وكذلك وصف نفسه بأنه يمقت الكفار، ووصفهم بالمقت فقال‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ إِذْ تُدْعَوْنَ إلى الْإِيمَانِ فَتَكْفُرُونَ‏}‏ ‏[‏غافر‏:‏ 10‏]‏‏.‏
وليس المقت مثل المقت‏.‏

ص -14- وهكذا وصف نفسه بالمكر والكيد، كما وصف عبده بذلك، فقال‏:‏ ويمكرون ويمكر الله، وقال‏:‏ ‏{إِنَّهُمْ يَكِيدُونَ كَيْدًا‏.‏ وَأَكِيدُ كَيْدًا‏}‏ ‏[‏الطارق‏:‏ 15، 16‏]‏، وليس المكر كالمكر، ولا الكيد كالكيد، ووصف نفسه بالعمل، فقال‏:‏ ‏{أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا فَهُمْ لَهَا مَالِكُونَ‏}‏ ‏[‏يس‏:‏ 71‏]‏ ووصف عبده بالعمل فقال‏:‏ ‏{جَزَاء بِمَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏السجدة‏:‏ 17‏]‏ وليس العمل كالعمل ووصف نفسه بالمناداة والمناجاة، فقال‏:‏ ‏{وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا‏}‏ ‏[‏مريم‏:‏ 52‏]‏ وقال‏:‏ ‏{وَيَوْمَ يُنَادِيهِمْ‏}‏ ‏[‏القصص‏:‏ 62‏]‏ وقال ‏{وَنَادَاهُمَا رَبُّهُمَا‏}‏ ‏[‏الأعراف‏:‏ 22‏]‏ ووصف عباده بالمناداة والمناجاة، فقال‏:‏ ‏{إِنَّ الَّذِينَ يُنَادُونَكَ مِن وَرَاء الْحُجُرَاتِ أَكْثَرُهُمْ لَا يَعْقِلُونَ‏}‏ ‏[‏الحجرات‏:‏ 4‏]‏ وقال ‏{إِذَا نَاجَيْتُمُ الرَّسُولَ‏}‏ ‏[‏المجادلة‏:‏ 12‏]‏ وقال‏:‏ ‏{إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المجادلة‏:‏ 9‏]‏ وليس المناداة ولا المناجاة، كالمناجاة والمناداة، ووصف نفسه بالتكليم في قوله ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏ 164‏]‏‏.‏ وقوله‏:‏ ‏{وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ‏}‏ ‏[‏الأعراف‏:‏ 143‏]‏ وقوله‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏، ووصف عبده بالتكليم في قوله ‏{وَقَالَ الْمَلِكُ ائْتُونِي بِهِ أَسْتَخْلِصْهُ لِنَفْسِي فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مِكِينٌ أَمِينٌ‏}‏ ‏[‏يوسف‏:‏ 54‏]‏ وليس التكليم كالتكليم، ووصف نفسه بالتنبئة، ووصف بعض الخلق بالتنبئة، فقال‏:‏ ‏{وَإِذْ أَسَرَّ النَّبِيُّ إلى بَعْضِ أَزْوَاجِهِ حَدِيثًا فَلَمَّا نَبَّأَتْ بِهِ وَأَظْهَرَهُ اللَّهُ عَلَيْهِ عَرَّفَ بَعْضَهُ وَأَعْرَضَ عَن بَعْضٍ فَلَمَّا نَبَّأَهَا بِهِ قَالَتْ مَنْ أَنبَأَكَ هَذَا قَالَ نَبَّأَنِيَ الْعَلِيمُ الْخَبِيرُ‏}‏ ‏[‏التحريم‏:‏ 3‏]‏‏.‏ وليس الإنباء كالإنباء‏.‏

ص -15- ووصف نفسه بالتعليم ووصف عبده بالتعليم فقال‏:‏ ‏{الرَّحْمَنُ‏.‏ عَلَّمَ الْقُرْآنَ‏.‏ خَلَقَ الْإِنسَانَ‏.‏ عَلَّمَهُ الْبَيَانَ‏}‏ ‏[‏الرحمن‏:‏ 1‏:‏ 4‏]‏ وقال‏:‏ ‏{تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللّهُ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏ وقال‏:‏ ‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏‏.‏ وليس التعليم كالتعليم، وهكذا وصف نفسه بالغضب، فقال‏:‏ ‏{وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ‏}‏ ‏[‏الفتح‏:‏ 6‏]‏، ووصف عبده بالغضب في قوله ‏{وَلَمَّا رَجَعَ مُوسَى إلى قَوْمِهِ غَضْبَانَ أَسِفًا‏}‏ ‏[‏الأعراف‏:‏ 150‏]‏ وليس الغضب كالغضب، ووصف نفسه بأنه استوى على عرشه، فذكر ذلك في سبع مواضع من كتابه أنه استوى على العرش،ووصف بعض خلقه بالاستواء على غيره، في مثل قوله‏{لِتَسْتَوُوا عَلَى ظُهُورِهِ‏}‏ ‏[‏الزخرف‏:‏ 13‏]‏ وقوله‏:‏ ‏{فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ‏}‏ ‏[‏المؤمنون‏:‏ 27‏]‏ وقوله‏:‏ ‏{وَاسْتَوَتْ عَلَى الْجُودِيِّ‏}‏ ‏[‏هود‏:‏ 44‏]‏ وليس الاستواء كالإستواء، ووصف نفسه ببسط اليدين، فقال‏:‏ ‏{وَقَالَتِ اليهود يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاء‏}‏ ‏[‏المائدة‏:‏ 64‏]‏‏.‏
ووصف بعض خلقه ببسط اليد، في قوله‏{وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إلى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ‏}‏ ‏[‏الإسراء‏:‏ 29‏]‏ وليس اليد كاليد، ولا البسط كالبسط، وإذا كان المراد بالبسط الإعطاء والجود فليس إعطاء الله كإعطاء خلقه ولا جوده كجودهم ونظائر هذا كثيرة

ص -16- فلا بد من إثبات ما أثبته الله لنفسه ونفي مماثلته بخلقه، فمن قال ليس لله علم ولا قوة ولا رحمة، ولا كلام ولا يحب ولا يرضى ولا نادى ولا ناجى ولا استوى‏.‏ كان معطلا جاحدا، ممثلا لله بالمعدومات والجمادات‏.‏
ومن قال له علم كعلمي أو قوة كقوتي، أو حب كحبي أو رضاء كرضائي، أو يدان كيداي، أو استواء كاستوائي، كان مشبها ممثلا لله بالحيوانات بل لا بد من إثبات بلا تمثيل وتنزيه بلا تعطيل، ويتبين هذا بأصلين شريفين ومثلين مضروبين‏.‏
ولله المثل الأعلى‏.‏ ‏.‏ ‏[‏وبخاتمة جامعة‏]‏‏.‏

ص -17- فصل‏:‏
فأما الأصلان‏:‏ فأحدهما أن يقال‏:‏ القول في بعض الصفات كالقول في بعض، فإن كان المخاطب ممن يقول‏:‏ بأن الله حي بحياة، عليم بعلم، قدير بقدرة، سميع بسمع، بصير ببصر، متكلم بكلام، مريد بإرادة، ويجعل ذلك كله حقيقة وينازع في محبته ورضاه وغضبه وكراهته، فيجعل ذلك مجازا ويفسره، إما بالإرادة وإما ببعض المخلوقات من النعم والعقوبات، فيقال له‏:‏ لا فرق بين ما نفيته وبين ما أثبته، بل القول في أحدهما كالقول في الآخر، فإن قلت‏:‏ أن إرادته مثل إرادة المخلوقين فكذلك محبته ورضاه وغضبه‏.‏ وهذا هو التمثيل وإن قلت‏:‏ أن له إرادة تليق به، كما أن للمخلوق إرادة تليق به قيل لك‏:‏ وكذلك له محبة تليق به، وللمخلوق محبة تليق به وله رضا وغضب يليق به، وللمخلوق رضا وغضب يليق به وإن قلت‏:‏ الغضب غليان دم القلب لطلب الانتقام فيقال له‏:‏ والإرادة

ص -18- ميل النفس إلى جلب منفعة أو دفع مضرة فإن قلت‏:‏ هذه إرادة المخلوق قيل لك‏:‏ وهذا غضب المخلوق وكذلك يلزم القول في كلامه وسمعه وبصره وعلمه وقدرته، إن نفي عنه الغضب والمحبة والرضا ونحو ذلك مما هو من خصائص المخلوقين، فهذا منتف عن السمع والبصر والكلام وجميع الصفات وإن قال‏:‏ أنه لا حقيقة لهذا إلا ما يختص بالمخلوقين، فيجب نفيه عنه قيل له‏:‏ وهكذا السمع والبصر والكلام والعلم والقدرة، فهذا المفرق بين بعض الصفات وبعض، يقال له‏:‏ فيما نفاه كما يقوله هو لمنازعه فيما أثبته، فإذا قال المعتزلي‏:‏ ليس له إرادة ولا كلام قائم به، لأن هذه الصفات لا تقوم إلا بالمخلوقات، فإنه يبين للمعتزلي أن هذه الصفات يتصف بها القديم، ولا تكون كصفات المحدثات، فهكذا يقول له المثبتون لسائر الصفات من المحبة والرضا، ونحو ذلك، فإن قال‏:‏ تلك الصفات أثبتها بالعقل، لأن الفعل الحادث دل على القدرة والتخصيص، دل على الإرادة والإحكام، دل على العلم، وهذه الصفات مستلزمة للحياة، والحي لا يخلو عن السمع، والبصر والكلام، أو ضد ذلك

ص -19- قال له سائر أهل الإثبات‏:‏ لك جوابان‏:‏ أحدهما أن يقال‏:‏ عدم الدليل المعين لا يستلزم عدم المدلول المعين، فهب أن ما سلكت من الدليل العقلي لا يثبت ذلك، فإنه لا ينفيه، وليس لك أن تنفيه بغير دليل، لأن النافي عليه الدليل، كما على المثبت والسمع، قد دل عليه ولم يعارض، ذلك معارض عقلي، ولا سمعي، فيجب إثبات ما أثبته الدليل السالم عن المعارض‏.‏
المقام الثاني أن يقال‏:‏ يمكن إثبات هذه الصفات، بنظير ما أثبت به تلك من العقليات، فيقال نفع العباد بالإحسان إليهم، دل على الرحمة، كدلالة التخصيص على المشيئة، وإكرام الطائعين يدل على محبتهم وعقاب الكافرين، يدل على بغضهم، كما قد ثبت بالشهادة والخبر‏:‏ من إكرام أوليائه وعقاب أعدائه، والغايات المحمودة في مفعولاته ومأموراته - وهي ما تنتهي إليه مفعولاته ومأموراته من العواقب الحميدة - تدل على حكمته البالغة، كما يدل التخصيص على المشيئة، وأولى لقوة العلة الغائية، ولهذا كان ما في القرآن من بيان ما في مخلوقاته من النعم والحكم، أعظم مما في القرآن من بيان ما فيها من الدلالة على محض المشيئة

ص -20- وإن كان المخاطب ممن ينكر الصفات ويقر بالأسماء كالمعتزلي الذي يقول‏:‏ إنه حي عليم قدير، وينكر أن يتصف بالحياة والعلم والقدرة، قيل له‏:‏ لا فرق بين إثبات الأسماء، وإثبات الصفات فإنك إن قلت‏:‏ إثبات الحياة والعلم والقدرة يقتضي تشبيهًا أو تجسيمًا، لأنا لا نجد في الشاهد متصفًا بالصفات إلا ما هو جسم قيل لك‏:‏ ولا نجد في الشاهد ما هو مسمى حي عليم قدير إلا ما هو جسم، فإن نفيت ما نفيت لكونك لم تجده في الشاهد إلا للجسم، فانف الأسماء بل وكل شيء لأنك لا تجده في الشاهد إلا للجسم، فكل ما يحتج به من نفي الصفات يحتج به نافي الأسماء الحسنى، فما كان جوابًا لذلك كان جوابًا لمثبتي الصفات، وإن كان المخاطب من الغلاة نفاة الأسماء والصفات وقال لا أقول‏:‏ هو موجود ولا حي ولا عليم ولا قدير، بل هذه الأسماء لمخلوقاته إذ هي مجاز لأن إثبات ذلك يستلزم التشبيه بالموجود الحي العليم
قيل له‏:‏ كذلك إذا قلت‏:‏ ليس بموجود، ولا حي، ولا عليم، ولا قدير، كان ذلك تشبيها بالمعدومات، وذلك أقبح من التشبيه بالموجودات
فإن قال‏:‏ أنا أنفي النفي والإثبات، قيل له‏:‏ فيلزمك التشبيه بما اجتمع فيه النقيضان من الممتنعات، فإنه يمتنع أن يكون الشيء موجودًا معدومًا

ص -21- أو لا موجودًا ولا معدومًا، ويمتنع أن يكون يوصف ذلك باجتماع الوجود والعدم، أو الحياة والموت، أو العلم والجهل أو يوصف بنفي الوجود والعدم، ونفي الحياة والموت ونفي العلم والجهل، فإن قلت إنما يمتنع نفي النقيضين عما يكون قابلاً لهما، وهذان يتقابلان تقابل العدم والملكة، لا تقابل السلب والإيجاب، فإن الجدار لا يقال له أعمى ولا بصير ولا حي ولا ميت، إذ ليس بقابل لهما، قيل لك‏:‏ أولا هذا لا يصح في الوجود والعدم، فإنهما متقابلان تقابل السلب والإيجاب باتفاق العقلاء، فيلزم من رفع أحدهما ثبوت الآخر، وأما ما ذكرته من الحياة والموت والعلم والجهل‏:‏ فهذا اصطلاح اصطلحت عليه المتفلسفة المشاءون، والاصطلاحات اللفظية ليست دليلا على نفي الحقائق العقلية، وقد قال الله تعالى‏:‏ ‏{وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شيئًا وَهُمْ يُخْلَقُونَ‏.‏ أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ‏}‏ ‏[‏النحل‏:‏ 20، 21‏]‏‏.‏
فسمى الجماد ميتًا، وهذا مشهور في لغة العرب وغيرهم
وقيل لك ثانيا‏:‏ فما لا يقبل الاتصاف بالحياة والموت والعمى والبصر، ونحو ذلك من المتقابلات، أنقص مما يقبل ذلك -، فالأعمى الذي يقبل الاتصاف بالبصر، أكمل من الجماد الذي لا يقبل واحدًا منهما، فأنت فررت من تشبيهه بالحيوانات القابلة لصفات الكمال، ووصفته بصفات الجامدات التي لا تقبل ذلك‏.‏

ص -22- وأيضًا فما لا يقبل الوجود والعدم، أعظم امتناعًا من القابل للوجود والعدم، بل ومن اجتماع الوجود والعدم، ونفيهما جميعًا، فما نفيت عنه قبول الوجود والعدم‏.‏ كان أعظم امتناعًا، مما نفيت عنه الوجود والعدم، وإذا كان هذا ممتنعًا في صرائح العقول فذاك أعظم امتناعا، فجعلت الوجود الواجب الذي لا يقبل العدم، هو أعظم الممتنعات، وهذا غاية التناقض والفساد، وهؤلاء الباطنية منهم من يصرح برفع النقيضين‏:‏ الوجود والعدم، ورفعهما كجمعهما‏.‏
ومن يقول لا أثبت واحدًا منهما، فامتناعه عن إثبات أحدهما في نفس الأمر؛ لا يمنع تحقق واحد منهما في نفس الأمر، وإنما هو كجهل الجاهل، وسكوت الساكت، الذي لا يعبر عن الحقائق، وإذا كان ما لا يقبل الوجود ولا العدم، أعظم امتناعًا مما يقدر قبوله لهما، مع نفيهما عنه فما يقدر لا يقبل الحياة ولا الموت، ولا العلم ولا الجهل، ولا القدرة ولا العجز، ولا الكلام ولا الخرس، ولا العمى ولا البصر، ولا السمع ولا الصمم، أقرب إلى المعدوم الممتنع، مما يقدر قابلًا لهما، مع نفيهما عنه، وحينئذ فنفيهما مع كونه قابلًا لهما أقرب إلى الوجود والممكن، وما جاز لواجب الوجود، قابلًا وجب له، لعدم توقف صفاته على غيره، فإذا جاز القبول وجب، وإذا جاز وجود القبول وجب وقد بسط هذا في موضع آخر، وبين وجوب اتصافه بصفات الكمال التي لا نقص فيها بوجه من الوجوه‏.‏
وقيل له أيضًا‏:‏ اتفاق المسميين في بعض الأسماء والصفات ليس هو

ص -23- لتشبيه والتمثيل الذي نفته الأدلة السمعيات والعقليات؛ وإنما نفت ما يستلزم اشتراكهما فيما يختص به الخالق مما يختص بوجوبه أو جوازه أو امتناعه، فلا يجوز أن يشركه فيه مخلوق، ولا يشركه مخلوق في شيء من خصائصه، سبحانه وتعالى‏.‏
وأما ما نفيته فهو ثابت بالشرع والعقل، وتسميتك ذلك تشبيهًا وتجسيمًا، تمويه على الجهال الذين يظنون أن كل معنى سماه مسم بهذا الاسم يجب نفيه، ولو ساغ هذا لكان كل مبطل يسمي الحق بأسماء ينفر عنها بعض الناس ليكذب الناس بالحق المعلوم بالسمع والعقل، وبهذه الطريقة أفسدت الملاحدة على طوائف الناس عقلهم ودينهم، حتى أخرجوهم إلى أعظم الكفر والجهالة وأبلغ الغي والضلالة‏.‏
وإن قال نفاة الصفات‏:‏ إثبات العلم والقدرة والإرادة؛ مستلزم تعدد الصفات، وهذا تركيب ممتنع، قيل‏:‏ وإذا قلتم‏:‏ هو موجود واجب، وعقل وعاقل ومعقول، وعاشق ومعشوق، ولذيذ وملتذ ولذة، أفليس المفهوم من هذا هو المفهوم من هذا‏؟‏ فهذه معان متعددة متغايرة، في العقل وهذا تركيب عندكم، وأنتم تثبتونه وتسمونه توحيدًا
فإن قالوا‏:‏ هذا توحيد في الحقيقة، وليس هذا تركيبًا ممتنعًا، قيل لهم‏:‏ واتصاف الذات بالصفات اللازمة لها توحيد في الحقيقة، وليس هو تركيبًا ممتنعًا

ص -24- وذلك أنه من المعلوم في صريح العقول، أنه ليس معنى كون الشيء عالمًا، هو معنى كونه قادرًا، ولا نفس ذاته هو نفس كونه عالمًا قادرًا، فمن جوز أن تكون هذه الصفة هي الموصوف، فهو من أعظم الناس سفسطة، ثم إنه متناقض، فإنه إن جوز ذلك جاز أن يكون وجود هذا هو وجود هذا، فيكون الوجود واحدًا بالعين لا بالنوع، وحينئذ فإذا كان وجود الممكن هو وجود الواجب كان وجود كل مخلوق يعدم بعدم وجوده ويوجد بعد عدمه، هو نفس وجود الحق القديم الدائم الباقي، الذي لا يقبل العدم وإذا قدر هذا كان الوجود الواجب، موصوفًا بكل تشبيه وتجسيم، وكل نقص وكل عيب، كما يصرح بذلك أهل وحدة الوجود الذين طردوا هذا الأصل الفاسد، وحينئذ فتكون أقوال نفاة الصفات باطلة على كل تقدير، وهذا باب مطرد فإن كل واحد من النفاة لما أخبر به الرسول من الصفات‏:‏ لا ينفي شيئًا فرارًا مما هو محذور، إلا وقد أثبت ما يلزمه فيه نظير ما فر منه، فلا بد في آخر الأمر من أن يثبت موجودًا واجبًا قديمًا متصفًا بصفات تميزه عن غيره، ولا يكون فيها مماثلًا لخلقه، فيقال له‏:‏ هكذا القول في جمع الصفات وكل ما تثبته من الأسماء والصفات‏:‏ فلا بد أن يدل على قدر تتواطأ فيه المسميات ولولا ذلك لما فهم الخطاب، ولكن نعلم أن ما اختص الله به، وامتاز عن خلقه أعظم مما يخطر بالبال، أو يدور في الخيال‏.‏

ص -25- وهذا يتبين بالأصل الثاني، وهو أن يقال القول في الصفات كالقول في الذات، فإن الله ليس كمثله شيء؛ لا في ذاته ولا في صفاته ولا في أفعاله، فإذا كان له ذات حقيقة لا تماثل الذوات، فالذات متصفة بصفات حقيقة لا تماثل سائر الصفات، فإذا قال السائل‏:‏ كيف استوى على العرش‏؟‏
قيل له‏:‏ كما قال ربيعة ومالك وغيرهما رضي الله عنهما‏:‏ الاستواء معلوم، والكيف مجهول، والإيمان به، واجب والسؤال عن الكيفية بدعة‏.‏ لأنه سؤال عما لا يعلمه البشر، ولا يمكنهم الإجابة عنه، وكذلك إذا قال‏:‏ كيف ينزل ربنا إلى السماء الدنيا‏؟‏
قيل له‏:‏ كيف هو‏؟‏ فإذا قال لا أعلم كيفيته‏.‏ قيل له‏:‏ ونحن لا نعلم كيفية نزوله إذ العلم بكيفية الصفة، يستلزم العلم بكيفية الموصوف، وهو فرع له، وتابع له، فكيف تطالبني بالعلم بكيفية سمعه وبصره وتكليمه واستوائه، ونزوله، وأنت لا تعلم كيفية ذاته‏؟‏‏.‏
وإذا كنت تقر بأن له حقيقة ثابته في نفس الأمر، مستوجبه لصفات الكمال

ص -26- لا يماثلها شيء، فسمعه وبصره وكلامه ونزوله واستواؤه ثابت في نفس الأمر، وهو متصف بصفات الكمال التي لايشابهه فيها سمع المخلوقين، وبصرهم، وكلامهم، ونزولهم، واستواؤهم، وهذا الكلام لازم لهم في العقليات، وفي تأويل السمعيات، فإن من أثبت شيئًا ونفي شيئًا بالعقل، إذا ألزم فيما نفاه من الصفات التي جاء بها الكتاب والسنة، نظير ما يلزمه فيما أثبته؛ ولو طولب بالفرق بين المحذور في هذا وهذا لم يجد بينهما فرقًا؛ ولهذا لا يوجد لنفاة بعض الصفات دون بعض الذين يوجبون فيما نفوه، إما التفويض وإما التأويل المخالف لمقتضى اللفظ قانون مستقيم‏.‏
فإذا قيل لهم‏:‏ لم تأولتم هذا وأقررتم هذا والسؤال فيهما واحد‏؟‏‏.‏ لم يكن لهم جواب صحيح، فهذا تناقضهم في النفي وكذا تناقضهم في الإثبات، فإن من تأول النصوص على معنى من المعاني التي يثبتها، فإنهم إذا صرفوا النص عن المعنى الذي هو مقتضاه إلى معنى آخر، لزمهم في المعنى المصروف إليه، ما كان يلزمهم في المعنى المصروف عنه، فإذا قال قائل تأويل محبته ورضاه وغضبه وسخطه هو إرادته للثواب والعقاب، كان ما يلزمه في الارادة نظير ما يلزمه في الحب والمقت، والرضا والسخط‏.‏

ص -27- ولو فسر ذلك بمفعولاته، وهو ما يخلقه من الثواب والعقاب، فإنه يلزمه في ذلك نظير ما فر منه، فإن الفعل لابد أن يقوم، أولًا بالفاعل والثواب والعقاب المفعول إنما يكون على فعل ما يحبه ويرضاه ويسخطه ويبغضه، المثيب المعاقب فهم إن أثبتوا الفعل على مثل الوجه المعقول في الشاهد للعبد مثلوا، وإن أثبتوه على خلاف ذلك فكذلك الصفات‏.‏

ص -28- فصل‏:‏
وأما المثلان المضروبان‏:‏ فإن الله سبحانه وتعالى أخبرنا عما في الجنة من المخلوقات‏:‏ من أصناف المطاعم والملابس والمناكح والمساكن، فأخبرنا أن فيها لبنًا وعسلًا وخمرًا وماء ولحمًا وحريرًا وذهبًا، وفضة وفاكهة، وحورًا وقصورًا، وقد قال ابن عباس رضي الله عنهما‏:‏ ‏[‏ليس في الدنيا شيء مما في الجنة إلا الأسماء‏]‏ وإذا كانت تلك الحقائق التي أخبر الله عنها، هي موافقة في الأسماء للحقائق الموجودة في الدنيا وليست مماثلة لها، بل بينهما من التباين ما لا يعلمه إلا الله تعالى‏:‏ فالخالق سبحانه وتعالى أعظم مباينة للمخلوقات منه مباينة المخلوق للمخلوق ومباينته لمخلوقاته‏:‏ أعظم من مباينة موجود الآخرة لموجود الدنيا، إذ المخلوق أقرب إلى المخلوق الموافق له في الاسم، من الخالق إلى المخلوق، وهذا بين واضح، ولهذا افترق الناس في هذا المقام ثلاث فرق‏:‏
فالسلف والأئمة وأتباعهم‏:‏ آمنوا بما أخبر الله به عن نفسه، وعن اليوم

ص -29- الآخر مع علمهم بالمباينة التي بين ما في الدنيا وبين ما في الآخرة، وإن مباينة الله لخلقه أعظم والفريق الثاني‏:‏ الذين أثبتوا ما أخبر الله به في الآخرة من الثواب والعقاب، ونفوا كثيرًا مما أخبر به من الصفات، مثل طوائف من أهل الكلام‏.‏
والفريق الثالث‏:‏ نفوا هذا وهذا كالقرامطة، والباطنية والفلاسفة أتباع المشائين، ونحوهم من الملاحدة الذين ينكرون حقائق ما أخبر الله به عن نفسه وعن اليوم الآخر، ثم إن كثيرًا منهم يجعلون الأمر والنهي من هذا الباب، فيجعلون الشرائع المأمور بها والمحظورات المنهي عنها‏:‏ لها تأويلات باطنة تخالف ما يعرفه المسلمون منها، كما يتأولون من الصلوات الخمس، وصيام شهر رمضان، وحج البيت، فيقولون‏:‏ إن الصلوات الخمس معرفة أسرارهم، وإن صيام رمضان كتمان أسرارهم، وإن حج البيت السفر إلى شيوخهم، ونحو ذلك من التأويلات التي يعلم بالاضطرار أنها كذب وافتراء على الرسل - صلوات الله عليهم - وتحريف لكلام الله ورسوله عن مواضعه وإلحاد في آيات الله
وقد يقولون الشرائع تلزم العامة دون الخاصة فإذا صار الرجل

ص -30- من عارفيهم ومحققيهم وموحديهم‏:‏ رفعوا عنه الواجبات وأباحوا له المحظورات وقد يدخل في المنتسبين إلى التصوف والسلوك من يدخل في بعض هذه المذاهب وهؤلاء الباطنية‏:‏ هم الملاحدة الذين أجمع المسلمون على أنهم أكفر من اليهود والنصارى وما يحتج به على الملاحدة أهل الإيمان والإثبات‏:‏ يحتج به كل من كان من أهل الإيمان والإثبات على من يشرك هؤلاء في بعض إلحادهم فإذا أثبت لله تعالى الصفات ونفي عنه مماثلة المخلوقات كما دل على ذلك الآيات البينات كان ذلك هو الحق الذي يوافق المعقول والمنقول ويهدم أساس الإلحاد والضلالات
والله سبحانه لا تضرب له الأمثال التي فيها مماثلة لخلقه فإن الله لا مثيل له، بل له المثل الأعلى، فلا يجوز أن يُشرَك هو والمخلوقات في قياس تمثيل، ولا في قياس شمول تستوي أفراده؛ ولكن يستعمل في حقه المثل الأعلى، وهو أن كل ما اتصف به المخلوق من كمال فالخالق أولى به، وكل ما ينزه عنه المخلوق من نقص فالخالق أولى بالتنزيه عنه، فإذا كان المخلوق منزها عن مماثلة المخلوق مع الموافقة في الاسم:‏ فالخالق أولى أن ينزه عن مماثلة المخلوق، وإن حصلت موافقة في الاسم
وهكذا القول في المثل الثاني‏:‏

ص -31- وهو أن الروح التي فينا، فإنها قد وصفت بصفات ثبوتية وسلبية، وقد أخبرت النصوص أنها تعرج وتصعد من سماء إلى سماء، وأنها تقبض من البدن، وتسل منه كما تسل الشعرة من العجينة، والناس مضطربون فيها، فمنهم طوائف من أهل الكلام يجعلونها جزءًا من البدن، أو صفة من صفاته، كقول بعضهم‏:‏ أنها النفس أو الريح التي تردد في البدن، وقول بعضهم‏:‏ إنها الحياة أو المزاج أو نفس البدن، ومنهم طوائف من أهل الفلسفة يصفونها بما يصفون به واجب الوجود عندهم، وهي أمور لا يتصف بها إلا ممتنع الوجود، فيقولون‏:‏ لا هي داخلة في البدن ولا خارجة، ولا مباينة له ولا مداخلة له، ولا متحركة ولا ساكنة، ولا تصعد ولا تهبط، ولا هي جسم ولا عرض، وقد يقولون‏:‏ أنها لا تدرك الأمور المعينة والحقائق الموجودة في الخارج، وإنما تدرك الأمور الكلية المطلقة، وقد يقولون‏:‏ أنها لا داخل العالم ولا خارجه، ولا مباينة له ولا مداخلة، وربما قالوا ليست داخلة في أجسام العالم ولا خارجة عنها، مع تفسيرهم للجسم بما لا يقبل الإشارة الحسية، فيصفونها بأنها لا يمكن الإشارة إليها، ونحو ذلك من الصفات السلبية التي تلحقها بالمعدوم والممتنع

ص -32- وإذا قيل لهم‏:‏ إثبات مثل هذا ممتنع في ضرورة العقل قالوا‏:‏ بل هذا ممكن بدليل أن الكليات ممكنة موجودة وهي غير مشار إليها، وقد غفلوا عن كون الكليات لا توجد كلية إلا في الأذهان لا في العيان، فيعتمدون فيما يقولونه في المبدأ والمعاد على مثل هذا الخيال الذي لا يخفي فساده على غالب الجهال‏.‏
واضطراب النفاة والمثبتة في الروح كثير وسبب ذلك أن الروح - التي تسمى بالنفس الناطقة عند الفلاسفة - ليست هي من جنس هذا البدن ولا من جنس العناصر والمولدات منها، بل هي من جنس آخر مخالف لهذه الأجناس، فصار هؤلاء لا يعرفونها إلا بالسلوب التي توجب مخالفتها للأجسام المشهودة، وأولئك يجعلونها من جنس الأجسام المشهودة، وكلا القولين خطأ، وإطلاق القول عليها بأنها جسم أو ليست بجسم يحتاج إلى تفصيل، فإن لفظ الجسم للناس فيه أقوال متعددة اصطلاحية غير معناه اللغوي، فإن أهل اللغة يقولون‏:‏ الجسم هو الجسد والبدن، وبهذا الاعتبار فالروح ليست جسما، ولهذا يقولون‏:‏ الروح والجسم، كما قال تعالى‏:‏ ‏{وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ‏}‏ ‏[‏المنافقون‏:‏ 4‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ‏}‏ ‏[‏البقرة‏:‏ 247‏]‏‏.‏

ص -33- وأما أهل الكلام‏:‏ فمنهم من يقول الجسم هو الموجود، ومنهم من يقول‏:‏ هو القائم بنفسه، ومنهم من يقول‏:‏ هو المركب من الجواهر المفردة، ومنهم من يقول‏:‏ هو المركب من المادة والصورة، وكل هؤلاء يقولون‏:‏ إنه مشار إليه إشارة حسية، ومنهم من يقول‏:‏ ليس مركبًا من هذا ولا من هذا؛ بل هو مما يشار إليه، ويقال‏:‏ إنه هنا أو هناك، فعلى هذا إن كانت الروح مما يشار إليها ويتبعها بصر الميت، - كما قال صلى الله عليه وسلم‏:‏ ‏"‏إن الروح إذا خرجت تبعها البصر وأنها تقبض ويعرج بها إلى السماء‏"‏- كانت الروح جسمًا بهذا الاصطلاح، والمقصود‏:‏ أن الروح إذا كانت موجودة حية عالمة قادرة سميعة بصيرة‏:‏ تصعد وتنزل وتذهب وتجيء ونحو ذلك من الصفات، والعقول قاصرة عن تكييفها وتحديدها، لأنهم لم يشاهدوا لها نظيرًا‏.‏ والشيء إنما تدرك حقيقته بمشاهدته أو مشاهدة نظيره‏.‏
فإذا كانت الروح متصفة بهذه الصفات، مع عدم مماثلتها لما يشاهد من المخلوقات
فالخالق أولى بمباينته لمخلوقاته مع اتصافه بما يستحقه من أسمائه وصفاته، وأهل العقول هم أعجز عن أن يحدوه أو يكيفوه منهم عن أن يحدوا الروح أو يكيفوها‏.‏

ص -34- القاعدة الثالثة‏:‏
إذا قال القائل‏:‏ ظاهر النصوص مراد، أو ظاهرها ليس بمراد، فإنه يقال‏:‏ لفظ الظاهر فيه إجمال واشتراك، فإن كان القائل يعتقد أن ظاهرها التمثيل بصفات المخلوقين، أو ما هو من خصائصهم، فلا ريب أن هذا غير مراد، ولكن السلف والأئمة لم يكونوا يسمون هذا ظاهرها، ولا يرتضون أن يكون ظاهر القرآن والحديث كفرًا وباطلًا، والله سبحانه وتعالى أعلم وأحكم من أن يكون كلامه الذي وصف به نفسه لا يظهر منه إلا ما هو كفر، أو ضلال، والذين يجعلون ظاهرها ذلك، يغلطون من وجهين‏:‏ تارة يجعلون المعنى الفاسد ظاهر اللفظ، حتى يجعلوه محتاجًا إلى تأويل يخالف الظاهر ولا يكون كذلك، وتارة يردون المعنى الحق الذي هو ظاهر اللفظ لاعتقادهم أنه باطل فالأول كما قالوا في قوله‏:‏ ‏"‏عبدي جعت فلم تطعمني‏"‏ الحديث وفي الأثر الآخر‏:‏ ‏"‏الحجر الأسود يمين الله في الأرض، فمن صافحه أو قبله فكأنما صافح الله وقبل يمينه‏"‏ وقوله‏:‏ ‏"‏قلوب العباد بين أصبعين من أصابع الرحمن‏"‏ فقالوا‏:‏ قد علم أن ليس في قلوبنا أصابع الحق‏.‏

ص -35- فصل
‏[‏وأما الخاتمة الجامعة ففيها قواعد نافعة‏]‏‏.‏
القاعدة الأولى‏:‏ أن الله سبحانه موصوف بالإثبات والنفي، فالإثبات كإخباره بأنه بكل شيء عليم، وعلى كل شيء قدير، وأنه سميع بصير، ونحو ذلك، والنفي؛ كقوله ‏{لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ وينبغي أن يعلم أن النفي ليس فيه مدح ولا كمال، إلا إذا تضمن إثباتًا وإلا فمجرد النفي ليس فيه مدح ولا كمال، لأن النفي المحض عدم محض، والعدم المحض ليس بشيء وما ليس بشيء فهو كما قيل‏:‏ ليس بشيء، فضلًا عن أن يكون مدحًا أو كمالا ولان النفي المحض يوصف به المعدوم والممتنع والمعدوم والممتنع لا يوصف بمدح ولا كمال‏.‏

ص -36- فلهذا كان عامة ما وصف الله به نفسه من النفي متضمنًا لإثبات مدح كقوله‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ إلى قوله‏:‏ ‏{وَلاَ يَؤُودُهُ حِفْظُهُمَا‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ فنفي السنة والنوم يتضمن كمال الحياة والقيام، فهو مبين لكمال أنه الحي القيوم وكذلك قوله‏:‏ ‏{وَلاَ يَؤُودُهُ حِفْظُهُمَا‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ أي لا يكرثه ولا يثقله، وذلك مستلزم لكمال قدرته، وتمامها بخلاف المخلوق القادر، إذا كان يقدر على الشيء بنوع كلفة ومشقة، فإن هذا نقص في قدرته، وعيب في قوته، وكذلك قوله‏:‏ ‏{لَا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ‏}‏ ‏[‏سبأ‏:‏ 3‏]‏ فان نفي العزوب مستلزم لعلمه بكل ذرة في السموات والأرض، وكذلك قوله‏:‏ ‏{وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ‏}‏ ‏[‏ق‏:‏ 38‏]‏‏.‏ فإن نفي مس اللغوب الذي هو التعب والإعياء دل على كمال القدرة ونهاية القوة بخلاف المخلوق الذي يلحقه من التعب والكلال ما يلحقه، وكذلك قوله‏:‏ ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏‏.‏ إنما نفي الإدراك الذي هو الإحاطة، كما قاله أكثر العلماء ولم ينف مجرد الرؤية، لأن المعدوم لا يرى وليس في كونه لا يرى مدح، إذ لو كان كذلك لكان المعدوم ممدوحًا وإنما المدح في كونه لا يحاط به وإن رئي، كما أنه لا يحاط به، وإن علم فكما أنه إذا علم لا يحاط به علمًا‏:‏ فكذلك إذا رئي لا يحاط به رؤية،

ص -37- فكان في نفي الإدراك من إثبات عظمته ما يكون مدحًا وصفة كمال، وكان ذلك دليلًا على إثبات الرؤية لا على نفيها لكنه دليل على إثبات الرؤية مع عدم الإحاطة، وهذا هو الحق الذي اتفق عليه سلف الأمة وأئمتها
وإذا تأملت ذلك وجدت كل نفي لا يستلزم ثبوتًا هو مما لم يصف الله به نفسه، فالذين لا يصفونه إلا بالسلوب‏:‏ لم يثبتوا في الحقيقة إلهًا محمودًا، بل ولا موجودًا وكذلك من شاركهم في بعض ذلك، كالذين قالوا لا يتكلم، أو لا يرى، أو ليس فوق العالم، أو لم يستو على العرش
ويقولون‏:‏ ليس بداخل العالم ولا خارجه، ولا مباينًا للعالم ولا محايثًا له، إذ هذه الصفات يمكن أن يوصف بها المعدوم، وليست هي صفة مستلزمة صفة ثبوت
ولهذا قال ‏[‏محمود بن سبكتكين‏]‏ لمن ادعى ذلك في الخالق‏:‏ ميز لنا بين هذا الرب الذي تثبته وبين المعدوم‏.‏ وكذلك كونه لا يتكلم، أو لا ينزل ليس في ذلك صفة مدح ولا كمال، بل هذه الصفات فيها تشبيه له بالمنقوصات أو المعدومات
فهذه الصفات منها ما لا يتصف به إلا المعدوم، ومنها ما لا يتصف به إلا الجمادات والناقص
فمن قال‏:‏ لا هو مباين للعالم، ولا مداخل للعالم فهو بمنزلة من قال‏:‏ لا هو قائم بنفسه، ولا بغيره، ولا قديم، ولا محدث، ولا متقدم، على العالم، ولا مقارن له

ص -38- ومن قال‏:‏ إنه ليس بحي ولا ميت، ولا سميع ولا بصير، ولا متكلم، لزمه أن يكون ميتًا أصم أعمى أبكم‏.‏
فإن قال‏:‏ العمى عدم البصر عمًا من شأنه أن يقبل البصر، وما لم يقبل البصر، كالحائط لا يقال له أعمى ولا بصير، قيل له‏:‏ هذا اصطلاح اصطلحتموه، وإلا فما يوصف بعدم الحياة والسمع والبصر والكلام، يمكن وصفه بالموت والعمى والخرس والعجمة، وأيضًا فكل موجود يقبل الاتصاف بهذه الأمور ونقائضهًا، فإن الله قادر على جعل الجماد حيًا، كما جعل عصى موسى حية ابتلعت الحبال والعصي، وأيضًا فالذي لا يقبل الاتصاف بهذه الصفات أعظم نقصًا ممن لا يقبل الاتصاف بها مع اتصافه بنقائضها، فالجماد الذي لا يوصف بالبصر ولا العمى ولا الكلام ولا الخرس، أعظم نقصًا من الحي الأعمى الأخرس فإذا قيل‏:‏ أن الباري لا يمكن اتصافه بذلك‏:‏ كان في ذلك من وصفه بالنقص أعظم؛ مما إذا وصف بالخرس والعمى والصمم ونحو ذلك، مع أنه إذا جعل غير قابل لها كان تشبيهًا له بالجماد الذي لا يقبل الاتصاف بواحد منها‏.‏ وهذا تشبيه بالجمادات، لا بالحيوانات، فكيف من قال ذلك غيره مما يزعم أنه تشبيه بالحي

ص -39- وأيضًا فنفس نفي هذه الصفات نقص كما أن إثباتها كمال، فالحياة من حيث هي هي، مع قطع النظر عن تعيين الموصوف بها صفة كمال، وكذلك العلم والقدرة والسمع والبصر والكلام والفعل ونحو ذلك، وما كان صفة كمال فهو سبحانه أحق أن يتصف به من المخلوقات، فلو لم يتصف به مع اتصاف المخلوق به‏:‏ لكان المخلوق أكمل منه‏.‏
واعلم أن الجهمية المحضة، كالقرامطة ومن ضاهاهم؛ ينفون عنه تعالى اتصافه بالنقيضين حتى يقولون ليس بموجود، ولا ليس بموجود، ولا حي، ولا ليس بحي، ومعلوم أن الخلو عن النقيضين ممتنع في بدائه العقول، كالجمع بين النقيضين، وآخرون وصفوه بالنفي فقط فقالوا‏:‏ ليس بحي ولا سميع، ولا بصير وهؤلاء، أعظم كفرًا من أولئك من وجه، وأولئك أعظم كفرًا، من هؤلاء من وجه، فإذا قيل لهؤلاء هذا مستلزم وصفه بنقيض، ذلك كالموت والصمم والبكم، قالوا إنما يلزم ذلك لو كان قابلًا لذلك، وهذا الاعتذار يزيد قولهم فسادًا، وكذلك من ضاهي هؤلاء وهم الذين يقولون ليس بداخل العالم ولا خارجه، إذا قيل هذا ممتنع في ضرورة العقل، كما إذا قيل ليس بقديم ولا محدث ولا واجب ولا ممكن ولا قائم بنفسه، ولا قائم بغيره، قالوا‏:‏ هذا إنما يكون إذا كان قابلًا لذلك والقبول إنما يكون من التحيز، فإذا انتفي التحيز انتفي قبول هذين المتناقضين‏.‏

ص -40- فيقال لهم علم الخلق بإمتناع الخلو من هذين النقيضين، هو علم مطلق لا يستثني منه موجود، والتحيز المذكور أن أريد به كون الأحياز الموجودة تحيط به، فهذا هو الداخل في العالم، وإن أريد به أنه منحاز عن المخلوقات، أي مباين لها متميز عنها، فهذا هو الخروج، فالمتحيز يراد به تارة ما هو داخل العالم، وتارة ما هو خارج العالم، فإذا قيل ليس بمتحيز، كان معناه ليس بداخل العالم ولا خارجه‏.‏
فهم غيروا العبارة، ليوهموا من لا يفهم حقيقة قولهم أن هذا معنى آخر، وهو المعنى الذي علم فساده بضرورة العقل، كما فعل أولئك بقولهم‏:‏ ليس بحى ولا ميت، ولا موجود ولا معدوم، ولا عالم ولا جاهل‏.‏

ص -41- القاعدة الثانية‏:‏
أن ما أخبر به الرسول عن ربه، فإنه يجب الإيمان به سواء عرفنا معناه، أو لم نعرف، لأنه الصادق المصدوق، فما جاء في الكتاب والسنة وجب على كل مؤمن الإيمان به، وإن لم يفهم معناه، وكذلك ما ثبت باتفاق سلف الأمة وأئمتها، مع أن هذا الباب يوجد عامته منصوصًا في الكتاب والسنة، متفق عليه بين سلف الأمة، وما تنازع فيه المتأخرون نفيًا وإثباتًا، فليس على أحد بل ولا له أن يوافق أحدًا على إثبات لفظه أو نفيه؛ حتى يعرف مراده فإن أراد حقًا قبل، وإن أراد باطلًا رد، وإن اشتمل كلامه على حق وباطل لم يقبل مطلقًا، ولم يرد جميع معناه، بل يوقف اللفظ، ويفسر المعنى، كما تنازع الناس في الجهة والتحيز وغير ذلك، فلفظ الجهة قد يراد به شيء موجود غير الله، فيكون مخلوقا، كما إذا أريد بالجهة نفس العرش، أو نفس السموات، وقد يراد به ما ليس بموجود غير الله تعالى، كما إذا أريد بالجهة ما فوق العالم، ومعلوم أنه ليس في النص إثبات لفظ الجهة ولا نفيه، كما فيه إثبات العلو، والاستواء، والفوقية، والعروج إليه، ونحو ذلك‏.‏ وقد علم أن ما ثم موجود

ص -42- إلا الخالق والمخلوق، والخالق مباين للمخلوق سبحانه وتعالى، ليس في مخلوقاته شيء من ذاته، ولا في ذاته شيء من مخلوقاته‏.‏
فيقال لمن نفي الجهة‏:‏ أتريد بالجهة أنها شيء موجود مخلوق‏؟‏ فالله ليس داخلًا في المخلوقات أم تريد بالجهة ما وراء العالم‏؟‏ فلا ريب أن الله فوق العالم مباين للمخلوقات، وكذلك يقال لمن قال الله‏:‏ في جهة أتريد بذلك أن الله فوق العالم‏؟‏ أو تريد به أن الله داخل في شيء من المخلوقات‏؟‏
فإن أردت الأول فهو حق وإن أردت الثاني فهو باطل وكذلك لفظ التحيز‏:‏ أن أراد به أن الله تحوزه المخلوقات فالله أعظم وأكبر، بل قد وسع كرسيه السموات والأرض وقد قال الله تعالى‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ ‏[‏الزمر‏:‏ 67‏]‏‏.‏ وقد ثبت في الصحاح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقبض الله الأرض ويطوي السموات بيمينه ثم يقول‏:‏ أنا الملك أين ملوك الأرض‏؟‏‏"‏ وفي حديث آخر‏:‏ ‏"‏وإنه ليدحوها كما يدحو الصبيان بالكرة‏"‏ وفي حديث ابن عباس‏:‏ ‏"‏ما السموات السبع والأرضون السبع وما فيهن في يد الرحمن، إلا كخردلة في يد أحدكم‏"‏ وإن أراد به أنه منحاز عن المخلوقات، أي مباين لها منفصل عنها ليس حالًا فيها، فهو سبحانه كما قال أئمة السنة‏:‏ فوق سمواته على عرشه بائن من خلقه‏.‏

ص -43- القاعدة الثالثة‏:‏
إذا قال القائل‏:‏ ظاهر النصوص مراد، أو ظاهرها ليس بمراد، فإنه يقال‏:‏ لفظ الظاهر فيه إجمال واشتراك، فإن كان القائل يعتقد أن ظاهرها التمثيل بصفات المخلوقين، أو ما هو من خصائصهم، فلا ريب أن هذا غير مراد، ولكن السلف والأئمة لم يكونوا يسمون هذا ظاهرها، ولا يرتضون أن يكون ظاهر القرآن والحديث كفرًا وباطلًا، والله سبحانه وتعالى أعلم وأحكم من أن يكون كلامه الذي وصف به نفسه لا يظهر منه إلا ما هو كفر، أو ضلال، والذين يجعلون ظاهرها ذلك، يغلطون من وجهين‏:‏ تارة يجعلون المعنى الفاسد ظاهر اللفظ، حتى يجعلوه محتاجًا إلى تأويل يخالف الظاهر ولا يكون كذلك، وتارة يردون المعنى الحق الذي هو ظاهر اللفظ لاعتقادهم أنه باطل فالأول كما قالوا في قوله‏:‏ ‏"‏عبدي جعت فلم تطعمني‏"‏ الحديث وفي الأثر الآخر‏:‏ ‏"‏الحجر الأسود يمين الله في الأرض، فمن صافحه أو قبله فكأنما صافح الله وقبل يمينه‏"‏ وقوله‏:‏ ‏"‏قلوب العباد بين أصبعين من أصابع الرحمن‏"‏ فقالوا‏:‏ قد علم أن ليس في قلوبنا أصابع الحق‏.‏

ص -44- فيقال لهم‏:‏ لو أعطيتم النصوص حقها من الدلالة لعلمتم أنها لم تدل إلا على حق أما الواحد فقوله‏:‏ ‏"‏الحجر الأسود يمين الله في الأرض، فمن صافحه وقبله فكأنما صافح الله وقبل يمينه‏"‏ صريح في أن الحجر الأسود ليس هو صفة لله، ولا هو نفس يمينه، لأنه قال‏:‏ ‏"‏يمين الله في الأرض‏"‏ وقال‏:‏ ‏"‏فمن قبله وصافحه فكأنما صافح الله وقبل يمينه‏"‏ ومعلوم أن المشبه ليس هو المشبه به
ففي نفس الحديث بيان أن مستلمه ليس مصافحًا لله، وأنه ليس هو نفس يمينه فكيف يجعل ظاهره كفرًا لأنه محتاج إلى التأويل‏.‏ مع أن هذا الحديث إنما يعرف عن ابن عباس‏؟‏
وأما الحديث الآخر‏:‏ فهو في الصحيح مفسرًا‏:‏ ‏"‏يقول الله عبدي جعت فلم تطعمنى فيقول‏:‏ رب كيف أطعمك وأنت رب العالمين‏؟‏ فيقول‏:‏ أما علمت أن عبدي فلانًا جاع، فلو أطعمته لوجدت ذلك عندي‏.‏ عبدي مرضت فلم تعدني، فيقول‏:‏ رب كيف أعودك وأنت رب العالمين‏؟‏ فيقول‏:‏ أما علمت أن عبدي فلانًا مرض، فلو عدته لوجدتني عنده‏"‏
وهذا صريح في أن الله سبحانه لم يمرض، ولا يجع، ولكن مرض عبده وجوع عبده فجعل جوعه جوعه، ومرضه مرضه، مفسرًا ذلك بأنك لو أطعمته لوجدت ذلك عندي، ولو عدته لوجدتني عنده، فلم يبق في الحديث لفظ يحتاج إلى تأويل

ص -45- وأما قوله ‏"‏قلوب العباد بين أصبعين من أصابع الرحمن‏"‏، فإنه ليس في ظاهره أن القلب متصل بالأصابع، ولا مماس لها، ولا أنها في جوفه، ولا في قول القائل هذا بين يدي ما يقتضي مباشرته ليديه، وإذا قيل‏:‏ السحاب المسخر بين السماء والأرض، لم يقتض أن يكون مماسًا للسماء والأرض، ونظائر هذا كثيرة، ومما يشبه هذا القول؛ أن يجعل اللفظ نظيرًا لما ليس مثله، كما قيل في قوله ‏{مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏؟‏‏}‏ ‏[‏ص‏:‏ 75‏]‏‏.‏ فقيل هو مثل قوله‏:‏ ‏{أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا فَهُمْ لَهَا مَالِكُونَ‏}‏‏؟‏ ‏[‏يس‏:‏ 71‏]‏‏.‏ فهذا ليس مثل هذا، لأنه هنا أضاف الفعل إلى الأيدي، فصار شبيهًا بقوله‏:‏ ‏{فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشورى‏:‏ 30‏]‏‏.‏ وهنا أضاف الفعل إليه فقال‏:‏ ‏{لِمَا خَلَقْتُ‏}‏ ثم قال‏:‏ ‏{بِيَدَيَّ‏}‏ وأيضا‏:‏ فإنه هنا ذكر نفسه المقدسة بصيغة المفرد وفي اليدين ذكر لفظ التثنية، كما في قوله‏:‏ ‏{بَلْ يَدَاهُ مَبْسُوطَتَانِ‏}‏ ‏[‏المائدة‏:‏ 64‏]‏ وهناك أضاف الأيدي إلى صيغة الجمع، فصار كقوله‏:‏ ‏{تَجْرِي بِأَعْيُنِنَا‏}‏ ‏[‏القمر‏:‏ 14‏]‏‏.‏
وهذا في الجمع نظير قوله‏:‏ ‏{بِيَدِهِ الْمُلْكُ‏}‏ ‏[‏الملك‏:‏ 1‏]‏‏.‏ وبيده الخير في المفرد فالله سبحانه وتعالى يذكر نفسه تارة بصيغة المفرد مظهرًا أو مضمرًا، وتارة بصيغة الجمع، كقوله‏:‏ ‏{إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا‏}‏ ‏[‏الفتح‏:‏ 1‏]‏‏.‏ وأمثال ذلك‏.‏ ولا يذكر نفسه بصيغة التثنية قط، لأن صيغة الجمع تقتضي التعظيم الذي يستحقه، وربما تدل على معاني أسمائه،

ص -46- وأما صيغة التثنية، فتدل على العدد المحصور، وهو مقدس عن ذلك، فلو قال‏:‏ ‏{مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏ 75‏]‏‏.‏ لما كان كقوله‏:‏ ‏{مِمَّا عَمِلَتْ أَيْدِينَا‏}‏ ‏[‏يس‏:‏ 71‏]‏ وهو نظير قوله‏:‏ ‏{بِيَدِهِ الْمُلْكُ‏}‏ ‏[‏الملك‏:‏ 1‏]‏‏.‏ وبيده الخير، ولو قال خلقت بصيغة الإفراد، لكان مفارقًا له، فكيف إذا قال خلقت بيدي‏؟‏ بصيغة التثنية، هذا مع دلالات الأحاديث المستفيضة بل المتواترة وإجماع السلف على مثل ما دل عليه القرآن، كما هو مبسوط في موضعه مثل قوله‏:‏ ‏"‏المقسطون عند الله على منابر من نور، عن يمين الرحمن، وكلتا يديه يمين، الذين يعدلون في حكمهم، وأهليهم وما ولوا‏"‏‏.‏ وأمثال ذلك، وإن كان القائل يعتقد أن ظاهر النصوص المتنازع في معناها من جنس ظاهر النصوص المتفق على معناها، والظاهر هو المراد في الجميع؛ فإن الله لما أخبر أنه بكل شيء عليم، وأنه على كل شيء قدير، واتفق أهل السنة وأئمة المسلمين على أن هذا على ظاهره، وأن ظاهر ذلك مراد‏:‏ كان من المعلوم أنهم لم يريدوا بهذا الظاهر أن يكون علمه كعلمنا، وقدرته كقدرتنا، وكذلك لما اتفقوا على أنه حي حقيقة، عالم حقيقة، قادر حقيقة، لم يكن مرادهم أنه مثل المخلوق الذي هو حي عليم قدير، فكذلك إذا قالوا في قوله تعالى‏:‏ ‏{يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏ ‏{رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏المائدة‏:‏ 119‏]‏ وقوله‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الأعراف‏:‏ 54‏]‏‏.‏ أنه على ظاهره، لم يقتض ذلك أن يكون ظاهره استواء كاستواء المخلوق، ولا حبًا كحبه، ولا رضًا كرضاه،

ص -47- فإن كان المستمع يظن أن ظاهر الصفات تماثل صفات المخلوقين؛ لزمه أن لا يكون شيء من ظاهر ذلك مرادًا وإن كان يعتقد أن ظاهرها ما يليق بالخالق ويختص به لم يكن له نفي هذا الظاهر، ونفي أن يكون مرادا؛ إلا بدليل يدل على النفي، وليس في العقل ولا السمع ما ينفي هذا، إلا من جنس ما ينفي به سائر الصفات فيكون الكلام في الجميع واحدا‏.‏ وبيان هذا أن صفاتنا منها ما هي أعيان وأجسام، وهي أبعاض لنا كالوجه واليد، ومنها ما هو معان وأعراض وهي قائمة بنا، كالسمع والبصر والكلام والعلم والقدرة‏.‏ ثم أن من المعلوم أن الرب لما وصف نفسه بأنه حي عليم قدير‏:‏ لم يقل المسلمون أن ظاهر هذا غير مراد؛ لأن مفهوم ذلك في حقه مثل مفهومه في حقنا، فكذلك لما وصف نفسه بأنه خلق آدم بيديه، لم يوجب ذلك أن يكون ظاهره غير مراد؛ لأن مفهوم ذلك في حقه كمفهومه في حقنا بل صفة الموصوف تناسبه‏.‏ فإذا كانت نفسه المقدسة ليست مثل ذوات المخلوقين، فصفاته كذاته ليست كصفات المخلوقين، ونسبة صفة المخلوق إليه كنسبة صفة الخالق إليه، وليس المنسوب كالمنسوب ولا المنسوب إليه كالمنسوب إليه، كما قال صلى الله عليه وسلم ‏"‏ترون ربكم كما ترون الشمس والقمر‏"‏ فشبه الرؤية بالرؤية، ولم يشبه المرئي بالمرئي‏.‏

ص -48- وهذا يتبين‏.‏
بالقاعدة الرابعة‏:‏
وهو أن كثيرًا من الناس يتوهم في بعض الصفات أو كثير منها، أو أكثرها أو كلها أنها تماثل صفات المخلوقين، ثم يريد أن ينفي ذلك الذي فهمه؛ فيقع في أربعة أنواع من المحاذير‏:‏
أحدها‏:‏ كونه مثل ما فهمه من النصوص بصفات المخلوقين، وظن أن مدلول النصوص هو التمثيل‏.‏
الثاني‏:‏ أنه إذا جعل ذلك هو مفهومها وعطله بقيت النصوص معطلة، عما دلت عليه من إثبات الصفات اللائقة بالله‏.‏ فيبقى مع جنايته على النصوص، وظنه السيئ الذي ظنه بالله ورسوله‏.‏ حيث ظن أن الذي يفهم من كلامهما هو التمثيل الباطل‏.‏ قد عطل ما أودع الله ورسوله في كلامهما من إثبات الصفات لله والمعاني الإلهية اللائقة بجلال الله تعالى‏.‏
الثالث أنه ينفي تلك الصفات عن الله عز وجل بغير علم، فيكون معطلا لما يستحقه الرب‏.‏

ص -49- الرابع‏:‏ أنه يصف الرب بنقيض تلك الصفات من صفات الأموات والجمادات أو صفات المعدومات، فيكون قد عطل به صفات الكمال التي يستحقها الرب، ومثله بالمنقوصات والمعدومات، وعطل النصوص عما دلت عليه من الصفات، وجعل مدلولها هو التمثيل بالمخلوقات‏.‏ فيجمع في كلام الله، وفي الله بين التعطيل والتمثيل؛ يكون ملحدًا في أسماء الله وآياته، مثال ذلك أن النصوص كلها دلت على وصف الإله بالعلو والفوقية على المخلوقات واستوائه على العرش، فأما علوه ومباينته للمخلوقات فيعلم بالعقل الموافق للسمع، وأما الاستواء على العرش فطريق العلم به هو السمع، وليس في الكتاب والسنة وصف له بأنه لا داخل العالم ولا خارجه، ولا مباينه ولا مداخله، فيظن المتوهم أنه إذا وصف بالاستواء على العرش، كان استواؤه كاستواء الإنسان على ظهور الفلك والأنعام، كقوله‏:‏ ‏{وَجَعَلَ لَكُم مِّنَ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ‏}‏ ‏[‏الزخرف‏:‏ 12‏]‏‏.‏ ‏{لِتَسْتَوُوا عَلَى ظُهُورِهِ‏}‏ ‏[‏الزخرف‏:‏ 13‏]‏‏.‏ فيتخيل له أنه إذا كان مستويًا على العرش كان محتاجًا إليه، كحاجة المستوي على الفلك والأنعام، فلو غرقت السفينة لسقط المستوي عليها، ولو عثرت الدابة لخر المستوي عليها، فقياس هذا أنه لو عدم العرش؛ لسقط الرب سبحانه وتعالى، ثم يريد بزعمه أن ينفي هذا؛ فيقول‏:‏ ليس استواؤه بقعود ولا استقرار

ص -50- ولا يعلم أن مسمى القعود والاستقرار، يقال فيه ما يقال في مسمى الاستواء، فإن كانت الحاجة داخلة في ذلك‏:‏ فلا فرق بين الاستواء والقعود، والاستقرار، وليس هو بهذا المعنى مستويا ولا مستقرا ولا قاعدا، وإن لم يدخل في مسمى ذلك، إلا ما يدخل في مسمى الاستواء، فإثبات أحدهما ونفي الآخر تحكم، وقد علم أن بين مسمى الاستواء والاستقرار والقعود فروقا معروفة‏.‏
ولكن المقصود هنا أن يعلم خطأ من ينفي الشيء، مع إثبات نظيره، وكان هذا الخطأ من خطئه في مفهوم استوائه على العرش، حيث ظن أنه مثل استواء الإنسان على ظهور الأنعام والفلك، وليس في هذا اللفظ ما يدل على ذلك، لأنه أضاف الاستواء إلى نفسه الكريمة، كما أضاف إليه سائر أفعاله وصفاته، فذكر أنه خلق؛ ثم استوى، كما ذكر أنه قدر فهدى، وأنه بنى السماء بأيد، وكما ذكر أنه مع موسى وهارون يسمع ويرى، وأمثال ذلك‏.‏ فلم يذكر استواء مطلقا يصلح للمخلوق، ولا عاما يتناول المخلوق، كما لم يذكر مثل ذلك في سائر صفاته، وإنما ذكر استواء إضافه إلى نفسه الكريمة فلو قدر على وجه الفرض الممتنع أنه هو مثل خلقه - تعالى عن ذلك -، لكان استواؤه مثل استواء خلقه، أما إذا كان هو ليس مماثلا لخلقه، بل قد علم أنه الغني عن الخلق، وأنه الخالق للعرش، ولغيره وأن كل ما سواه مفتقر إليه،

ص -51- وهو الغني عن كل ما سواه، وهو لم يذكر إلا استواء يخصه، لم يذكر استواء يتناول غيره، ولا يصلح له كما لم يذكر في علمه وقدرته ورؤيته وسمعه وخلقه، إلا ما يختص به فكيف يجوز أن يتوهم أنه إذا كان مستويًا على العرش كان محتاجًا إليه، وأنه لو سقط العرش لخر من عليه‏!‏‏!‏‏.‏
سبحانه وتعالى عما يقول الظالمون والجاحدون علوًا كبيرًا، هل هذا إلا جهل محض وضلال، ممن فهم ذلك وتوهمه أو ظنه، ظاهر اللفظ ومدلوله، أو جوز ذلك على رب العالمين الغني عن الخلق؛ بل لو قدر أن جاهلًا فهم مثل هذا وتوهمه لبين له أن هذا لا يجوز، وأنه لم يدل اللفظ عليه أصلًا، كما لم يدل على نظائره في سائر ما وصف به الرب نفسه، فلما قال سبحانه وتعالى‏:‏ ‏{وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ‏}‏ ‏[‏الذاريات‏:‏ 47‏]‏‏.‏
فهل يتوهم متوهم أن بناءه مثل بناء الآدمي المحتاج، الذي يحتاج إلى زنبيل ومجارف وضرب لبن وجبل طين وأعوان‏؟‏ ثم قد علم أن الله تعالى خلق العالم بعضه فوق بعض، ولم يجعل عاليه مفتقرًا إلى سافله، فالهواء فوق الأرض، وليس مفتقرًا إلى أن تحمله الأرض والسحاب، أيضًا فوق الأرض وليس مفتقرًا إلى أن تحمله، والسموات فوق الأرض، وليست مفتقرة إلى حمل الأرض لها، فالعلي الأعلى رب كل شيء

ص -52- ومليكه إذا كان فوق جميع خلقه‏:‏ كيف يجب أن يكون محتاجًا إلى خلقه، أو عرشه‏؟‏ أو كيف يستلزم علوه على خلقه هذا الافتقار، وهو ليس بمستلزم في المخلوقات‏؟‏ وقد علم أن ما ثبت لمخلوق من الغنى عن غيره، فالخالق سبحانه وتعالى أحق به، وأولى وكذلك قوله‏:‏ ‏{أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ‏}‏ ‏[‏الملك‏:‏ 16‏]‏‏.‏ من توهم أن مقتضى هذه الآية أن يكون الله في داخل السموات فهو جاهل ضال بالاتفاق، وإن كنا إذا قلنا‏:‏ أن الشمس والقمر في السماء يقتضي ذلك فإن حرف ‏[‏في‏]‏ متعلق بما قبله وبما بعده، فهو بحسب المضاف إليه، ولهذا يفرق بين كون الشيء في المكان، وكون الجسم في الحيز، وكون العرض في الجسم، وكون الوجه في المرآة، وكون الكلام في الورق، فإن لكل نوع من هذه الأنواع خاصة يتميز بها عن غيره، وإن كان حرف ‏[‏في‏]‏ مستعملًا في ذلك فلو قال قائل‏:‏ العرش في السماء أو في الأرض‏؟‏ لقيل في السماء ولو قيل‏:‏ الجنة في السماء أم في الأرض‏؟‏ لقيل الجنة في السماء، ولا يلزم من ذلك أن يكون العرش داخل السموات، بل ولا الجنة، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا سألتم الله الجنة فاسألوه الفردوس فإنه أعلى الجنة وأوسط الجنة وسقفها عرش الرحمن‏"‏ فهذه الجنة سقفها الذي هو العرش فوق الأفلاك‏.‏ مع أن الجنة في

ص -53- السماء، يراد به العلو سواء كانت فوق الأفلاك أو تحتها، قال تعالى‏:‏ ‏{فَلْيَمْدُدْ بِسَبَبٍ إلى السَّمَاء‏}‏ ‏[‏الحج‏:‏ 15‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَأَنزَلْنَا مِنَ السَّمَاء مَاء طَهُورًا‏}‏ ‏[‏الفرقان‏:‏ 48‏]‏‏.‏ ولما كان قد استقر في نفوس المخاطبين أن الله هو العلى الأعلى، وأنه فوق كل شيء كان المفهوم من قوله‏:‏ إنه في السماء أنه في العلو وأنه فوق كل شيء‏.‏ وكذلك الجارية لما قال لها أين الله‏؟‏ قالت‏:‏ في السماء، إنما أرادت العلو مع عدم تخصيصه بالأجسام المخلوقة وحلوله فيها‏.‏
وإذا قيل‏:‏ العلو فإنه يتناول ما فوق المخلوقات كلها، فما فوقها كلها هو في السماء، ولا يقتضي هذا أن يكون هناك ظرف وجودي يحيط به، إذ ليس فوق العالم شيء موجود إلا الله، كما لو قيل‏:‏ العرش في السماء فإنه لا يقتضي أن يكون العرش في شيء آخر موجود مخلوق، وإن قدر أن السماء المراد بها الأفلاك، كان المراد إنه عليها، كما قال‏:‏ ‏{وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ‏}‏ ‏[‏طه‏:‏ 71‏]‏‏.‏ وكما قال‏:‏ ‏{فَسِيرُواْ فِي الأَرْضِ‏}‏ ‏[‏آل عمران‏:‏ 137‏]‏ وكما قال‏:‏ ‏{فسيحوا في الأرض‏}‏ ويقال‏:‏ فلان في الجبل، وفي السطح، وإن كان على أعلى شيء فيه‏.‏

ص -54- القاعدة الخامسة‏:‏
أنّا نعلم لما أخبرنا به من وجه دون وجه‏.‏ فإن الله قال‏:‏ ‏{أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا‏}‏ ‏[‏النساء‏:‏ 82‏]‏‏.‏ وقال‏:‏ ‏{أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ‏}‏ ‏[‏المؤمنون‏:‏ 68‏]‏‏.‏ وقال‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُوْلُوا الْأَلْبَابِ‏}‏ ‏[‏ص‏:‏ 29‏]‏‏.‏ وقال‏:‏ ‏{أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا‏}‏ ‏[‏محمد‏:‏ 24‏]‏‏.‏ فأمر بتدبر الكتاب كله وقد قال تعالى‏:‏ ‏{هُوَ الَّذِيَ أَنزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ في قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ وَابْتِغَاء تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الألْبَابِ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏‏.‏ وجمهور سلف الأمة وخلفها على أن الوقف على قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏‏.‏ وهذا هو المأثور عن أبي بن كعب، وابن مسعود، وابن عباس، وغيرهم،

ص -55- وروي عن ابن عباس أنه قال‏:‏ التفسير على أربعة أوجه تفسير تعرفه العرب من كلامها، وتفسير لا يعذر أحد بجهالته، وتفسير تعلمه العلماء، وتفسير لا يعلمه إلا الله، من ادعى علمه فهو كاذب‏.‏ وقد روي عن مجاهد وطائفة‏:‏ أن الراسخين في العلم يعلمون تأويله‏.‏ وقد قال مجاهد‏:‏ عرضت المصحف على ابن عباس من فاتحته إلى خاتمته، أوقفه عند كل آية، وأسأله عن تفسيرها، ولا منافاة بين القولين عند التحقيق، فإن لفظ ‏[‏التأويل‏]‏ قد صار بتعدد الاصطلاحات مستعملا في ثلاثة معان‏:‏ -
أحدها‏:‏ وهو اصطلاح كثير من المتأخرين من المتكلمين في الفقه وأصوله، أن التأويل هو صرف اللفظ عن الاحتمال الراجح إلى الاحتمال المرجوح، لدليل يقترن به، وهذا هو الذي عناه أكثر من تكلم من المتأخرين في تأويل نصوص الصفات، وترك تأويلها، وهل ذلك محمود أو مذموم أو حق أو باطل‏؟‏‏.‏‏.‏
الثاني‏:‏ أن التأويل بمعنى التفسير، وهذا هو الغالب على اصطلاح المفسرين للقرآن، كما يقول ابن جرير وأمثاله من المصنفين في التفسير، واختلف علماء التأويل، ومجاهد إمام المفسرين، قال الثوري‏:‏ ‏[‏إذا جاءك التفسير عن مجاهد فحسبك به‏]‏ وعلى تفسيره يعتمد الشافعي وأحمد والبخاري وغيرهما، فإذا ذكر أنه يعلم تأويل المتشابه، فالمراد به معرفة تفسيره‏.‏

ص -56- الثالث من معاني التأويل‏:‏ هو الحقيقة التي يؤول إليها الكلام، كما قال الله تعالى‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ‏}‏ ‏[‏الأعراف‏:‏ 53‏]‏‏.‏ فتأويل ما في القرآن من أخبار المعاد هو ما أخبر الله به فيه مما يكون، من القيامة والحساب والجزاء، والجنة والنار، ونحو ذلك، كما قال الله تعالى في قصة يوسف، لما سجد أبواه وإخوته قال‏:‏ ‏{يَا أَبَتِ هَذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ‏}‏ ‏[‏يوسف‏:‏ 100‏]‏‏.‏ فجعل عين ما وجد في الخارج، هو تأويل الرؤيا الثاني، هو تفسير الكلام وهو الكلام الذي يفسر به اللفظ، حتى يفهم معناه أو تعرف علته، أو دليله وهذا‏.‏
التأويل الثالث‏:‏ هو عين ما هو موجود في الخارج، ومنه قول عائشة‏:‏ ‏"‏كان النبي صلى الله عليه وسلم يقول في ركوعه وسجوده سبحانك اللهم ربنا وبحمدك اللهم اغفر لي‏"‏ يتأول القرآن يعني قوله‏:‏ ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ‏}‏ ‏[‏النصر‏:‏ 3‏]‏‏.‏ وقول سفيان بن عيينة‏:‏ السنة هي تأويل الأمر والنهي فإن نفس الفعل المأمور به‏:‏ هو تأويل الأمر به ونفس الموجود المخبر عنه، هو تأويل الخبر، والكلام خبر وأمر، ولهذا يقول أبو عبيد وغيره‏:‏ الفقهاء أعلم بالتأويل من أهل اللغة، كما

ص -57- ذكروا ذلك في تفسير اشتمال الصماء، لأن الفقهاء يعلمون تفسير ما أمر به ونهي عنه، لعلمهم بمقاصد الرسول صلى الله عليه وسلم، كما يعلم أتباع بقراط وسيبويه ونحوهما من مقاصدهما، ما لا يعلم بمجرد اللغة، ولكن تأويل الأمر والنهي لا بد من معرفته بخلاف تأويل الخبر‏.‏ إذا عرف ذلك‏:‏ فتأويل ما أخبر الله تعالى به عن نفسه المقدسة، المتصفة بما لها من حقائق الأسماء والصفات، هو حقيقة لنفسه المقدسة المتصفة بما لها من حقائق الصفات، وتأويل ما أخبر الله به تعالى، من الوعد والوعيد، هو نفس ما يكون من الوعد والوعيد، ولهذا ما يجيء في الحديث نعمل بمحكمه ونؤمن بمتشابهه، لأن ما أخبر الله به عن نفسه، وعن اليوم الآخر، فيه ألفاظ متشابهة يشبه معانيها ما نعلمه في الدنيا، كما أخبر أن في الجنة لحمًا ولبنًا وعسلًا وخمرًا، ونحو ذلك، وهذا يشبه ما في الدنيا لفظًا ومعنى، ولكن ليس هو مثله ولا حقيقته فأسماء الله تعالى وصفاته أولى، وإن كان بينهما وبين أسماء العباد وصفاتهم تشابه أن لا يكون لأجلها الخالق مثل المخلوق، ولا حقيقته كحقيقته، والإخبار عن الغائب لا يفهم أن لم يعبر عنه بالأسماء المعلومة معانيها في الشاهد، ويعلم بها ما في الغائب، بواسطة العلم بما في الشاهد، مع العلم بالفارق المميز، وإن ما أخبر الله به من الغيب أعظم مما يعلم في الشاهد وفي الغائب

ص -58- ما لا عين رأت، ولا أذن سمعت ولا خطر على قلب بشر، فنحن إذا أخبرنا الله بالغيب الذي اختص به من الجنة والنار، علمنا معنى ذلك وفهمنا ما أريد منا فهمه، بذلك الخطاب وفسرنا ذلك، وأما نفس الحقيقة المخبر عنها، مثل التي لم تكن بعد، وإنما تكون يوم القيامة فذلك من التأويل الذي لا يعلمه إلا الله‏.‏
ولهذا لما سئل مالك وغيره من السلف عن قوله تعالى‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏ قالوا‏:‏ الاستواء معلوم، والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة، وكذلك قال ربيعة شيخ مالك قبله‏:‏ الاستواء معلوم، والكيف مجهول، ومن الله البيان، وعلى الرسول البلاغ، وعلينا الإيمان، فبين أن الاستواء معلوم، وإن كيفية ذلك مجهول، ومثل هذا يوجد كثيرا في كلام السلف، والأئمة ينفون علم العباد بكيفية صفات الله، وأنه لا يعلم كيف الله إلا الله، فلا يعلم ما هو إلا هو، وقد قال النبي‏:‏ ‏"‏لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏"‏ وهذا في صحيح مسلم وغيره وقال في الحديث الآخر‏:‏ ‏"‏اللهم إني أسألك بكل اسم هو لك، سميت به نفسك، أو أنزلته في كتابك، أو علمته أحدًا من خلقك، أو استأثرت به في علم الغيب عندك‏"‏ وهذا الحديث في المسند، وصحيح أبي حاتم، وقد أخبر فيه أن لله من الأسماء ما استأثر به في علم الغيب عنده،

ص -59- فمعاني هذه الأسماء التي استأثر بها في علم الغيب عنده لا يعلمها غيره‏.‏ والله سبحانه أخبرنا أنه عليم قدير، سميع بصير، غفور رحيم، إلى غير ذلك من أسمائه وصفاته‏.‏
فنحن نفهم معنى ذلك ونميز بين العلم والقدرة، وبين الرحمة والسمع والبصر، ونعلم أن الأسماء كلها اتفقت في دلالتها على ذات الله، مع تنوع معانيها فهي متفقة متواطئة من حيث الذات، متباينة من جهة الصفات، وكذلك أسماء النبي صلى الله عليه وسلم، مثل محمد وأحمد والماحي والحاشر والعاقب‏.‏ وكذلك أسماء القرآن مثل القرآن والفرقان والهدى والنور والتنزيل والشفاء، وغير ذلك، ومثل هذه الأسماء تنازع الناس فيها هل هي من قبيل المترادفة لا تحاد الذات، أو من قبيل المتباينة لتعدد الصفات‏؟‏ كما إذا قيل‏:‏ السيف والصارم والمهند، وقصد بالصارم، معنى الصرم، وفي المهند النسبة إلى الهند، والتحقيق أنها مترادفة في الذات، متباينة في الصفات، ومما يوضح هذا أن الله وصف القرآن كله بأنه محكم، وبأنه متشابه، وفي موضع آخر، جعل منه ما هو محكم، ومنه ما هو متشابه، فينبغي أن يعرف الإحكام والتشابه الذي يعمه، والإحكام والتشابه الذي يخص بعضه قال

ص -60- الله تعالى‏:‏ ‏{الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فصلتْ‏}‏ ‏[‏هود‏:‏ 1‏]‏ فأخبر أنه أحكم آياته كلها، وقال تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏ فأخبر أنه كله متشابه‏.‏
والحكم هو الفصل بين الشيئين فالحاكم يفصل بين الخصمين‏,‏ والحكم فصل بين المتشابهات، علمًا وعملًا، إذا ميز بين الحق والباطل، والصدق والكذب، والنافع والضار، وذلك يتضمن فعل النافع وترك الضار، فيقال‏:‏ حكمت السفيه وأحكمته‏:‏ إذا أخذت على يديه، وحكمت الدابة وأحكمتها‏:‏ إذا جعلت لها حكمة، وهو ما أحاط بالحنك من اللجام، وإحكام الشيء إتقانه‏.‏
فإحكام الكلام إتقانه بتمييز الصدق من الكذب في أخباره، وتمييز الرشد من الغي في أوامره، والقرآن كله محكم بمعنى الإتقان، فقد سماه الله حكيمًا بقوله‏:‏ ‏{الر تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ‏}‏ ‏[‏يونس‏:‏ 1‏]‏‏.‏ فالحكيم بمعنى الحاكم، كما جعله يقص بقوله‏:‏ ‏{إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ‏}‏ ‏[‏النمل‏:‏76‏]‏، وجعله مفتيًا في قوله‏:‏ ‏{قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ‏}‏ ‏[‏النساء‏:‏ 127‏]‏‏.‏ أي‏:‏ ما يتلى عليكم يفتيكم فيهن، وجعله هاديًا ومبشرًا في قوله‏:‏ ‏{إِنَّ هَذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ‏}‏ ‏[‏الإسراء‏:‏ 9‏]‏‏.‏
وأما التشابه الذي يعمه فهو ضد الاختلاف المنفي عنه

ص -61- في قوله‏:‏‏{وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا‏}‏ ‏[‏النساء‏:‏ 82‏]‏ وهو الاختلاف المذكور في قوله‏:‏ ‏{إِنَّكُمْ لَفِي قَوْلٍ مُّخْتَلِفٍ يُؤْفَكُ عَنْهُ مَنْ أُفِكَ‏}‏ ‏[‏الذاريات‏:‏ 8، 9‏]‏‏.‏
فالتشابه هنا‏:‏ هو تماثل الكلام وتناسبه بحيث يصدق بعضه بعضا، فإذا أمر بأمر لم يأمر بنقيضه في موضع آخر، بل يأمر به أو بنظيره أو بملزوماته، وإذا نهي عن شيء لم يأمر به في موضع آخر، بل ينهي عنه أو عن نظيره أو عن ملزوماته، إذا لم يكن هناك نسخ‏.‏
وكذلك إذا أخبر بثبوت شيء لم يخبر بنقيض ذلك، بل يخبر بثبوته أو بثبوت ملزوماته، وإذا أخبر بنفي شيء لم يثبته، بل ينفيه أو ينفي لوازمه، بخلاف القول المختلف الذي ينقض بعضه بعضًا، فيثبت الشيء تارة وينفيه أخرى، أو يأمر به وينهي عنه في وقت واحد، ويفرق بين المتماثلين فيمدح أحدهما ويذم الآخر‏.‏
فالأقوال المختلفة هنا هي المتضادة، والمتشابهة هي المتوافقة‏.‏
وهذا التشابه يكون في المعاني وإن اختلفت الألفاظ، فإذا كانت المعاني يوافق بعضها بعضًا، ويعضد بعضها بعضًا، ويناسب بعضها بعضًا، ويشهد بعضها لبعض، ويقتضي بعضها بعضًا، كان الكلام متشابهًا، بخلاف الكلام المتناقض الذي يضاد بعضه بعضًا‏.‏
فهذا التشابه العام، لا ينافي الإحكام العام، بل هو مصدق له، فإن الكلامض

ص -62- المحكم المتقن يصدق بعضه بعضًا لا يناقض بعضه بعضًا، بخلاف الإحكام الخاص، فإنه ضد التشابه الخاص، والتشابه الخاص هو مشابهة الشيء لغيره من وجه مع مخالفته له من وجه آخر، بحيث يشتبه على بعض الناس أنه هو أو هو مثله وليس كذلك‏.‏
والإحكام هو الفصل بينهما، بحيث لا يشتبه أحدهما بالآخر، وهذا التشابه إنما يكون بقدر مشترك بين الشيئين مع وجود الفاصل بينهما‏.‏
ثم من الناس من لا يهتدي للفصل بينهما فيكون مشتبهًا عليه، ومنهم من يهتدي إلى ذلك، فالتشابه الذي لا يتميز معه قد يكون من الأمور النسبية الإضافية، بحيث يشتبه على بعض الناس دون بعض، ومثل هذا يعرف منه أهل العلم ما يزيل عنهم هذا الاشتباه، كما إذا اشتبه على بعض الناس ما وعدوا به في الآخرة بما يشهدونه في الدنيا فظن أنه مثله، فعلم العلماء أنه ليس مثله، وإن كان مشبها له من بعض الوجوه‏.‏
ومن هذا الباب الشبه التي يضل بها بعض الناس، وهي ما يشتبه فيها الحق والباطل، حتى تشتبه على بعض الناس، ومن أوتي العلم بالفصل بين هذا وهذا لم يشتبه عليه الحق بالباطل، والقياس الفاسد إنما هو من باب الشبهات؛ لأنه تشبيه للشيء في بعض الأمور بما لا يشبهه فيه‏.‏
فمن عرف الفصل بين الشيئين، اهتدى للفرق الذي يزول به الاشتباه

ص -63- والقياس الفاسد، وما من شيئين إلا ويجتمعان في شيء ويفترقان في شيء، فبينهما اشتباه من وجه وافتراق من وجه؛ فلهذا كان ضلال بني آدم من قبل التشابه، والقياس الفاسد لا ينضبط كما قال الإمام أحمد‏:‏أكثر ما يخطئ الناس من جهة التأويل والقياس‏.‏فالتأويل في الأدلة السمعية، والقياس في الأدلة العقلية، وهو كما قال، والتأويل الخطأ إنما يكون في الألفاظ المتشابهة، والقياس الخطأ إنما يكون في المعاني المتشابهة‏.‏
وقد وقع بنو آدم في عامة ما يتناوله هذا الكلام من أنواع الضلالات، حتى آل الآمر إلى من يدعي التحقيق والتوحيد والعرفان منهم إلى أن اشتبه عليهم وجود الرب بوجود كل موجود، فظنوا أنه هو، فجعلوا وجود المخلوقات عين وجود الخالق، مع أنه لا شيء أبعد عن مماثلة شيء، وأن يكون إياه أو متحدًا به، أو حالًا فيه، من الخالق مع المخلوق‏.‏
فمن اشتبه عليه وجود الخالق بوجود المخلوقات كلها، حتى ظنوا وجودها وجوده، فهم أعظم الناس ضلالا من جهة الاشتباه‏.‏
وذلك أن الموجودًات تشترك في مسمى الوجود، فرأوا الوجود واحدًا، ولم يفرقوا بين الواحد بالعين والواحد بالنوع‏.‏
وآخرون توهموا أنه إذا قيل‏:‏ الموجودًات تشترك في مسمى الوجود، لزم

ص -64- التشبيه والتركيب، فقالوا‏:‏ لفظ الوجود مقول بالاشتراك اللفظي، فخالفوا ما اتفق عليه العقلاء مع اختلاف أصنافهم، من أن الوجود ينقسم إلى قديم ومحدث، ونحو ذلك من أقسام الموجودات‏.‏
وطائفة ظنت أنه إذا كانت الموجودًات تشترك في مسمى الوجود، لزم أن يكون في الخارج عن الأذهان موجود مشترك فيه، وزعموا أن في الخارج عن الأذهان كليات مطلقة، مثل وجود مطلق، وحيوان مطلق، وجسم مطلق ونحو ذلك، فخالفوا الحس والعقل والشرع، وجعلوا ما في الأذهان ثابتًا في الأعيان، وهذا كله من نوع الاشتباه‏.‏
ومن هداه الله فرق بين الأمور وإن اشتركت من بعض الوجوه، وعلم ما بينهما من الجمع والفرق، والتشابه والاختلاف، وهؤلاء لا يضلون بالمتشابه من الكلام؛ لأنهم يجمعون بينه وبين المحكم الفارق الذي يبين ما بينهما من الفصل والافتراق‏.‏
وهذا كما أن لفظ ‏[‏إنا‏]‏ و ‏[‏نحن‏]‏ وغيرهما من صيغ الجمع يتكلم بها الواحد له شركاء في الفعل، ويتكلم بها الواحد العظيم الذي له صفات تقوم كل صفة مقام واحد، وله أعوان تابعون له، لا شركاء له‏.‏ فإذا تمسك النصراني بقوله تعالى‏:‏‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ‏}‏ ‏[‏الحجر‏:‏ 9‏]‏‏.‏ ونحوه على تعدد الآلهة، كان المحكم كقوله تعالى‏:‏ ‏{وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ‏}‏ ‏[‏البقرة‏:‏ 163‏]‏‏.‏ ونحو ذلك مما لا يحتمل إلا معنى واحدًا يزيل ما هناك من

ص -65- الاشتباه، وكان ما ذكره من صيغة الجمع مبينًا لما يستحقه من العظمة والأسماء والصفات وطاعة المخلوقات من الملائكة وغيرهم‏.‏
وأما حقيقة ما دل عليه ذلك من حقائق الأسماء والصفات، وما له من الجنود الذين يستعملهم في أفعاله، فلا يعلمهم إلا هو‏{وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏ ‏[‏المدثر‏:‏ 31‏]‏‏.‏ وهذا من تأويل المتشابه الذي لا يعلمه إلا الله، بخلاف الملك من البشر إذا قال‏:‏ قد أمرنا لك بعطاء، فقد علم أنه هو وأعوانه، مثل كاتبه وحاجبه وخادمه ونحو ذلك أمروا به، وقد يعلم ما صدرت عنه ذلك الفعل من اعتقاداته وإراداته ونحو ذلك‏.‏
والله سبحانه وتعالى لا يعلم عباده الحقائق التي أخبر عنها من صفاته وصفات اليوم الآخر، ولا يعلمون حقائق ما أراد بخلقه وأمره من الحكمة، ولا حقائق ما صدرت عنه من المشيئة والقدرة‏.‏
وبهذا يتبين أن التشابه يكون في الألفاظ المتواطئة، كما يكون في الألفاظ المشتركة التي ليست بمتواطئة، وإن زال الاشتباه بما يميز أحد النوعين‏:‏ من إضافة أو تعريف، كما إذا قيل‏:‏ فيها أنهار من ماء، فهناك قد خص هذا الماء بالجنة، فظهر الفرق بينه وبين ماء الدنيا‏.‏
لكن حقيقة ما امتاز به ذلك الماء غير معلوم لنا، وهو مع ما أعده الله لعباده الصالحين مما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر من التأويل الذي لا يعلمه إلا الله‏.‏

ص -66- وكذلك مدلول أسمائه وصفاته الذي يختص بها، التي هي حقيقة لا يعلمها إلا هو؛ ولهذا كان الأئمة كالإمام أحمد وغيره ينكرون على الجهمية، وأمثالهم من الذين يحرفون الكلم عن مواضعه تأويل ما تشابه عليهم من القرآن على غير تأويله، كما قال أحمد في كتابه الذي صنفه في الرد على الزنادقة والجهمية فيما شكت فيه من متشابه القرآن وتأولته على غير تأويله‏.‏
وإنما ذمهم لكونهم تأولوه على غير تأويله، وذكر في ذلك ما يشتبه عليهم معناه، وإن كان لا يشتبه على غيرهم وذمهم على أنهم تأولوه على غير تأويله، ولم ينف مطلق لفظ التأويل كما تقدم؛ من أن لفظ التأويل يراد به التفسير المبين لمراد الله به، فذلك لا يعاب بل يحمد، ويراد بالتأويل الحقيقة التي استأثر الله بعلمها،فذاك لا يعلمه إلا هو‏.‏ وقد بسطنا هذا في غير هذا الموضع‏.‏
ومن لم يعرف هذا، اضطربت أقواله،مثل طائفة يقولون‏:‏ إن التأويل باطل، وإنه يجب إجراء اللفظ على ظاهره، ويحتجون بقوله تعالى‏:‏‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏‏.‏ ويحتجون بهذه الآية على إبطال التأويل، وهذا تناقض منهم؛ لأن هذه الآية تقتضي أن هناك تأويلا لا يعلمه إلا الله، وهم ينفون التأويل مطلقًا‏.‏
وجهة الغلط‏:‏ أن التأويل الذي استأثر الله بعلمه هو الحقيقة التي لا يعلمها إلا هو‏.‏

ص -67- وأما التأويل المذموم والباطل، فهو تأويل أهل التحريف والبدع، الذين يتأولونه على غير تأويله، ويدعون صرف اللفظ عن مدلوله إلى غير مدلوله بغير دليل يوجب ذلك، ويدعون أن في ظاهره من المحذور ما هو نظير المحذور اللازم فيما أثبتوه بالعقل، ويصرفونه إلى معان هي نظير المعاني التي نفوها عنه، فيكون ما نفوه من جنس ما أثبتوه، فإن كان الثابت حقًا ممكنًا كان المنفي مثله، وإن كان المنفي باطلا ممتنعًا كان الثابت مثله‏.‏
وهؤلاء الذين ينفون التأويل مطلقًا، ويحتجون بقوله تعالى‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏‏.‏ قد يظنون أنا خوطبنا في القرآن بما لا يفهمه أحد، أو بما لا معنى له، أو بما لا يفهم منه شيء‏.‏
وهذا مع أنه باطل فهو متناقض؛ لأنا إذا لم نفهم منه شيئًا لم يجز لنا أن نقول‏:‏ له تأويل يخالف الظاهر ولا يوافقه؛ لإمكان أن يكون له معنى صحيح، وذلك المعنى الصحيح لا يخالف الظاهر المعلوم لنا، فإنه لا ظاهر له على قولهم، فلا تكون دلالته على ذلك المعنى دلالة على خلاف الظاهر، فلا يكون تأويلًا‏.‏
ولا يجوز نفي دلالته على معان لا نعرفها على هذا التقدير‏.‏
فإن تلك المعاني التي دل عليها قد لا نكون عارفين بها؛ ولأنا إذا لم نفهم اللفظ ومدلوله فلئلا نعرف المعاني التي لم يدل عليها اللفظ أولى؛ لأن إشعار اللفظ بما يراد به أقوى من إشعاره بما لا يراد به، فإذا كان اللفظ لا إشعار له بمعنى

ص -68- من المعاني، ولا يفهم منه معنى أصلا، لم يكن مشعرًا بما أريد به، فلئلا يكون مشعرًا بما لم يرد به أولى‏.‏
فلا يجوز أن يقال‏:‏ إن هذا اللفظ متأول، بمعنى أنه مصروف عن الاحتمال الراجح إلى الاحتمال المرجوح، فضلاً عن أن يقال‏:‏ إن هذا التأويل لا يعلمه إلا الله‏.‏ اللهم إلا أن يراد بالتأويل ما يخالف ظاهره المختص بالخلق‏.‏
فلا ريب أن من أراد بالظاهر هذا لابد وأن يكون له تأويل يخالف ظاهره‏.‏ لكن إذا قال هؤلاء‏:‏ إنه ليس لها تأويل يخالف الظاهر، أو إنها تجري على المعاني الظاهرة منها، كانوا متناقضين‏.‏
وإن أرادوا بالظاهر هنا معنى، وهناك معنى، في سياق واحد من غير بيان، كان تلبيسًا‏.‏
وإن أرادوا بالظاهر مجرد اللفظ، أي تجرى على مجرد اللفظ الذي يظهر من غير فهم لمعناه، كان إبطالهم للتأويل أو إثباته تناقضًا؛ لأن من أثبت تأويلًا أو نفاه، فقد فهم معنى من المعاني‏.‏
وبهذا التقسيم يتبين تناقض كثير من الناس من نفاة الصفات ومثبتيها في هذا الباب‏.‏

ص -69- القاعدة السادسة‏:‏
أنه لقائل أن يقول‏:‏ لابد في هذا الباب من ضابط، يعرف به ما يجوز على الله مما لا يجوز في النفي والإثبات، إذ الاعتماد في هذا الباب على مجرد نفي التشبيه، أو مطلق الإثبات من غير تشبيه ليس بسديد، وذلك أنه ما من شيئين إلا بينهما قدر مشترك وقدر مميز‏.‏
فالنافي إن اعتمد فيما ينفيه على أن هذا تشبيه، قيل له‏:‏ إن أردت أنه مماثل له من كل وجه فهذا باطل، وإن أردت أنه مشابه له من وجه دون وجه أو مشارك له في الاسم لزمك هذا في سائر ما تثبته‏.‏ وأنتم إنما أقمتم الدليل على إبطال التشبيه والتماثل الذي فسرتموه بأنه يجوز على أحدهما ما يجوز على الآخر، ويمتنع عليه ما يمتنع عليه، ويجب له ما يجب له‏.‏
ومعلوم أن إثبات التشبيه بهذا التفسير مما لا يقوله عاقل يتصور ما يقول، فإنه يعلم بضرورة العقل امتناعه، ولا يلزم من نفي هذا نفي التشابه من بعض الوجوه، كما في الأسماء والصفات المتواطئة، ولكن من الناس من يجعل التشبيه مفسرًا بمعنى من المعاني، ثم إن كل من أثبت ذلك المعنى قالوا‏:‏ إنه مشبه، ومنازعهم يقول‏:‏ ذلك المعنى ليس من التشبيه‏.‏

ص -70- وقد يفرق بين لفظ التشبيه والتمثيل‏.‏
وذلك أن المعتزلة ونحوهم من نفاة الصفات يقولون‏:‏ كل من أثبت لله صفة قديمة فهو مشبه ممثل، فمن قال‏:‏ إن لله علما قديمًا أو قدرة قديمة، كان عندهم مشبهًا ممثلا؛ لأن القديم عند جمهورهم هو أخص وصف الإله، فمن أثبت له صفة قديمة فقد أثبت لله مثلا قديمًا، ويسمونه ممثلا بهذا الاعتبار‏.‏ ومثبتة الصفات لا يوافقونهم على هذا، بل يقولون‏:‏ أخص وصفه ما لا يتصف به غيره مثل كونه رب العالمين، وأنه بكل شيء عليم، وأنه على كل شيء قدير، وأنه إله واحد ونحو ذلك، والصفة لا توصف بشيء من ذلك‏.‏
ثم من هؤلاء الصفاتية من لا يقول في الصفات‏:‏ إنها قديمة، بل يقول‏:‏ الرب بصفاته قديم‏.‏
ومنهم من يقول‏:‏ هو قديم وصفته قديمة، ولا يقول‏:‏ هو وصفاته قديمان‏.‏
ومنهم من يقول‏:‏ هو وصفاته قديمان، ولكن يقول‏:‏ ذلك لا يقتضي مشاركة الصفة له في شيء من خصائصه، فإن القدم ليس من خصائص الذات المجردة، بل من خصائص الذات الموصوفة بصفات، وإلا فالذات المجردة لا وجود لها عندهم، فضلا عن أن تختص بالقدم‏.‏
وقد يقولون‏:‏ الذات متصفة بالقدم، والصفات متصفة بالقدم، وليست الصفات إلها ولا ربا، كما أن النبي محدث وصفاته محدثة، وليست صفاته نبيًا‏.‏

ص -71- فهؤلاء إذا أطلقوا على الصفاتية اسم التشبيه والتمثيل، كان هذا بحسب اعتقادهم الذي ينازعهم فيه أولئك، ثم تقول لهم أولئك‏:‏ هب أن هذا المعنى قد يسمى في اصطلاح بعض الناس تشبيهًا، فهذا المعنى لم ينفه عقل ولا سمع، وإنما الواجب نفي ما نفته الأدلة الشرعية والعقلية‏.‏
والقرآن قد نفي مسمى المثل والكفء والنِّدّ ونحو ذلك‏.‏
ولكن يقولون‏:‏ الصفة في لغة العرب ليست مثل الموصوف، ولا كفؤه ولا نده، فلا يدخل في النص‏.‏
وأما العقل، فلم ينف مسمى التشبيه في اصطلاح المعتزلة‏.‏
وكذلك أيضًا يقولون‏:‏ إن الصفات لا تقوم إلا بجسم متحيز، والأجسام متماثلة، فلو قامت به الصفات للزم أن يكون مماثلًا لسائر الأجسام، وهذا هو التشبيه‏.‏
وكذلك يقول هذا كثير من الصفاتية، الذين يثبتون الصفات وينفون علوه على العرش، وقيام الأفعال الاختيارية به ونحو ذلك، ويقولون‏:‏ الصفات قد تقوم بما ليس بجسم، وأما العلو على العالم فلا يصح إلا إذا كان جسمًا، فلو أثبتنا علوه للزم أن يكون جسمًا، وحينئذ فالأجسام متماثلة فيلزم التشبيه‏.‏
فلهذا تجد هؤلاء يسمون من أثبت العلو ونحوه مشبهًا، ولا يسمون من أثبت السمع والبصر والكلام ونحوه مشبهًا، كما يقول صاحب الإرشاد وأمثاله‏.‏

ص -72- وكذلك يوافقهم على القول بتماثل الأجسام القاضي أبو يعلى وأمثاله من مثبتة الصفات والعلو، لكن هؤلاء يجعلون العلو صفة خبرية، كما هو أول قولى القاضي أبى يعلى، فيكون الكلام فيه كالكلام في الوجه‏.‏ وقد يقولون‏:‏ إن ما يثبتونه لا ينافي الجسم كما يقولونه في سائر الصفات‏.‏
والعاقل إذا تأمل وجد الأمر فيما نفوه، كالأمر فيما أثبتوه، لا فرق‏.‏
وأصل كلام هؤلاء كلهم على أن إثبات الصفات مستلزم للتجسيم، والأجسام متماثلة‏.‏
والمثبتون يجيبون عن هذا تارة بمنع المقدمة الأولى، وتارة بمنع المقدمة الثانية، وتارة بمنع كل من المقدمتين، وتارة بالاستفصال‏.‏
ولا ريب أن قولهم بتماثل الأجسام قول باطل، سواء فسروا الجسم بما يشار إليه أو بالقائم بنفسه أو بالموجود، أو بالمركب من الهُيولي والصورة ونحو ذلك، فأما إذا فسروه بالمركب من الجواهر المفردة، وعلى أنها متماثلة، فهذا يبني على صحة ذلك، وعلى إثبات الجوهر الفرد، وعلى أنه متماثل، وجمهور العقلاء يخالفونهم في ذلك‏.‏
والمقصود هنا أنهم يطلقون التشبيه على ما يعتقدونه تجسيمًا بناء على تماثل الأجسام، والمثبتون ينازعونهم في اعتقادهم، كإطلاق الرافضة النصب على

ص -73- من تولى أبا بكر وعمر رضي الله عنهما وبناء على أن من أحبهما فقد أبغض عليا رضي الله عنه ومن أبغضه فهو ناصبي‏.‏
وأهل السنة ينازعونهم في المقدمة الأولى، ولهذا يقول هؤلاء‏:‏ إن الشيئين لا يشتبهان من وجه ويختلفان من وجه، وأكثر العقلاء على خلاف ذلك، وقد بسطنا الكلام على هذا في غير هذا الموضع، وبينا فيه حجج من يقول بتماثل الأجسام وحجج من نفي ذلك، وبينا فساد قول من يقول بتماثلها‏.‏
وأيضًا، فالاعتماد بهذا الطريق على نفي التشبيه اعتماد باطل، وذلك أنه إذا أثبت تماثل الأجسام، فهم لا ينفون ذلك إلا بالحجة التي ينفون بها الجسم‏.‏
وإذا ثبت أن هذا يستلزم الجسم، وثبت امتناع الجسم، كان هذا وحده كافيًا في نفي ذلك، لا يحتاج نفي ذلك‏.‏ إلى نفي مسمى التشبيه، لكن نفي التجسيم يكون مبنيًا على نفي هذا التشبيه بأن يقال‏:‏ لو ثبت له كذا وكذا لكان جسمًا، ثم يقال‏:‏ والأجسام متماثلة، فيجب اشتراكها فيما يجب ويجوز ويمتنع، وهذا ممتنع عليه‏.‏
لكن حينئذ يكون من سلك هذا المسلك معتمدًا في نفي التشبيه على نفي التجسيم، فيكون أصل نفيه نفي الجسم، وهذا مسلك آخر، سنتكلم عليه إن شاء الله‏.‏

ص -74- وإنما المقصود هنا أن مجرد الاعتماد في نفي ما ينفي على مجرد نفي التشبيه لا يفيد؛ إذ ما من شيئين إلا يشتبهان من وجه ويفترقان من وجه، بخلاف الاعتماد على نفي النقص والعيب ونحو ذلك، مما هو سبحانه مقدس عنه، فإن هذه طريقة صحيحة‏.‏
وكذلك إذا أثبت له صفات الكمال ونفي مماثلة غيره له فيها، فإن هذا نفي المماثلة فيما هو مستحق له، وهذا حقيقة التوحيد، وهو ألا يشركه شيء من الأشياء فيما هو من خصائصه‏.‏ وكل صفة من صفات الكمال فهو متصف بها على وجه لا يماثله فيه أحد؛ ولهذا كان مذهب سلف الأمة وأئمتها إثبات ما وصف به نفسه من الصفات، ونفي مماثلته بشيء من المخلوقات‏.‏
فإن قيل‏:‏ إن الشيء إذا شابه غيره من وجه جاز عليه ما يجوز عليه من ذلك الوجه، ووجب له ما وجب له، وامتنع عليه ما امتنع عليه‏.‏
قيل‏:‏ هب أن الأمر كذلك، ولكن إذا كان ذلك القدر المشترك لا يستلزم إثبات ما يمتنع على الرب سبحانه، ولا نفي ما يستحقه لم يكن ممتنعًا، كما إذا قيل‏:‏ إنه موجود حي عليم سميع بصير، وقد سمى بعض المخلوقات حيًا سميعًا عليمًا بصيرًا‏.‏ فإذا قيل‏:‏ يلزم أنه يجوز عليه ما يجوز على ذلك من جهة كونه موجودًا حيًا عليما سميعًا بصيرًا‏.‏ قيل‏:‏ لازم هذا القدر المشترك ليس ممتنعًا على الرب تعالى، فإن ذلك لا يقتضي حدوثًا ولا إمكانًا، ولا نقصًا ولا شيئًا مما ينافي صفات الربوبية‏.‏

ص -75- وذلك أن القدر المشترك هو مسمى الوجود أو الموجود، أو الحياة أو الحي، أو العلم أو العليم، أو السمع أو البصر، أو السميع أو البصير، أو القدرة أو القدير، والقدر المشترك مطلق كلي لا يختص بأحدهما دون الآخر، فلم يقع بينهما اشتراك لا فيما يختص بالممكن المحدث، ولا فيما يختص بالواجب القديم، فإن ما يختص به أحدهما يمتنع اشتراكهما فيه‏.‏
فإذا كان القدر المشترك الذي اشتركا فيه صفة كمال، كالوجود والحياة، والعلم والقدرة، ولم يكن في ذلك شيء مما يدل على خصائص المخلوقين، كما لا يدل على شيء من خصائص الخالق، لم يكن في إثبات هذا محذور أصلًا، بل إثبات هذا من لوازم الوجود، فكل موجودين لابد بينهما من مثل هذا، ومن نفي هذا لزمه تعطيل وجود كل موجود‏.‏
ولهذا لما اطلع الأئمة على أن هذا حقيقة قول الجهمية سموهم معطلة، وكان جهم ينكر أن يسمى الله شيئًا، وربما قالت الجهمية‏:‏ هو شيء لا كالأشياء، فإذا نفي القدر المشترك مطلقًا لزم التعطيل العام‏.‏
والمعاني التي يوصف بها الرب تعالى كالحياة، والعلم والقدرة، بل الوجود والثبوت، والحقيقة ونحو ذلك تجب لوازمها، فإن ثبوت الملزوم يقتضي ثبوت اللازم، وخصائص المخلوق التي يجب تنزيه الرب عنها ليست من لوازم ذلك أصلا، بل تلك من لوازم ما يختص بالمخلوق من وجود وحياة، وعلم ونحو ذلك‏.‏

ص -76- والله سبحانه منزه عن خصائص المخلوقين وملزومات خصائصهم‏.‏
وهذا الموضع من فهمه فهمًا جيدًا وتدبره، زالت عنه عامة الشبهات، وانكشف له غلط كثير من الأذكياء في هذا المقام‏.‏ وقد بسط هذا في مواضع كثيرة‏.‏ وبين فيها أن القدر المشترك الكلي لا يوجد في الخارج إلا معينًا مقيدًا، وأن معنى اشتراك الموجودًات في أمر من الأمور هو تشابهها من ذلك الوجه، وأن ذلك المعنى العام يطلق على هذا وهذا؛ لأن الموجودًات في الخارج لا يشارك أحدهما الآخر في شيء موجود فيه، بل كل موجود متميز عن غيره بذاته وصفاته وأفعاله‏.‏
ولما كان الأمر كذلك كان كثير من الناس متناقضًا في هذا المقام، فتارة يظن أن إثبات القدر المشترك يوجب التشبيه الباطل، فيجعل ذلك له حجة فيما يظن نفيه من الصفات حذرًا من ملزومات التشبيه، وتارة يتفطن أنه لابد من إثبات هذا على تقدير فيجيب به فيما يثبته من الصفات لمن احتج به من النفاة‏.‏
ولكثرة الاشتباه في هذا المقام، وقعت الشبهة في أن وجود الرب هل هو عين ماهيته، أو زائد على ماهيته‏؟‏ وهل لفظ الوجود مقول بالاشتراك اللفظي أو التواطؤ أو التشكيك‏؟‏ كما وقع الاشتباه في إثبات الأحوال ونفيها،

ص -77- وفي أن المعدوم هل هو شيء أم لا‏؟‏ وفي وجود الموجودًات هل هو زائد على ماهيتها أم لا‏؟‏‏.‏
وقد كثر من أئمة النظار الاضطراب والتناقض في هذه المقامات؛ فتارة يقول أحدهم القولين المتناقضين، ويحكى عن الناس مقالات ما قالوها، وتارة يبقى في الشك والتحير‏.‏
وقد بسطنا من الكلام في هذه المقامات، وما وقع من الاشتباه والغلط والحيرة فيها لأئمة الكلام والفلسفة، ما لا تتسع له هذه الجمل المختصرة‏.‏
وبينا أن الصواب هو أن وجود كل شيء في الخارج هو ماهيته الموجودة في الخارج، بخلاف الماهية التي في الذهن، فإنها مغايرة للموجود في الخارج، وأن لفظ الذات والشيء والماهية والحقيقة ونحو ذلك، فهذه الألفاظ كلها متواطئة‏.‏
فإذا قيل‏:‏ إنها مشككة لتفاضل معانيها، فالمشكك نوع من المتواطئ العام، الذي يراعى فيه دلالة اللفظ على القدر المشترك، سواء كان المعنى متفاضلًا في موارده أو متماثلاً‏.‏
وبينا أن المعدوم شيء أيضًا في العلم والذهن لا في الخارج، فلا فرق بين الثبوت والوجود، لكن الفرق ثابت بين الوجود العلمي والعيني، مع أن ما في العلم ليس هو الحقيقة الموجودة، ولكن هو العلم التابع للعالم القائم به‏.‏
وكذلك الأحوال التي تتماثل فيها الموجودًات وتختلف، لها وجود في

ص -78- الأذهان، وليس في الأعيان إلا الأعيان الموجودة وصفاتها القائمة بها المعينة، فتتشابه بذلك وتختلف به‏.‏
وأما هذه الجملة المختصرة، فإن المقصود بها التنبيه على جمل مختصرة جامعة، من فهمها علم قدر نفعها، وانفتح له باب الهدى، وإمكان إغلاق باب الضلال، ثم بسطها وشرحها له مقام آخر، إذ لكل مقام مقال‏.‏
والمقصود هنا أن الاعتماد على مثل هذه الحجة، فيما ينفي عن الرب وينزه عنه كما يفعله كثير من المصنفين خطأ لمن تدبر ذلك، وهذا من طرق النفي الباطلة‏.

ص -79- فصل
وأفسد من ذلك ما يسلكه نفاة الصفات، أو بعضها إذا أرادوا أن ينزهوه عما يجب تنزيهه عنه، مما هو من أعظم الكفر، مثل أن يريدوا تنزيهه عن الحزن والبكاء ونحو ذلك، ويريدون الرد على اليهود، الذين يقولون‏:‏ إنه بكى على الطوفان حتى رمد وعادته الملائكة، والذين يقولون بإلهية بعض البشر وأنه الله‏.‏
فإن كثيرًا من الناس يحتج على هؤلاء بنفي التجسيم والتحيز ونحو ذلك، ويقولون‏:‏ لو اتصف بهذه النقائص والآفات لكان جسمًا أو متحيزًا، وذلك ممتنع، وبسلوكهم مثل هذه الطريق استظهر عليهم هؤلاء الملاحدة، نفاة الأسماء والصفات، فإن هذه الطريقة لا يحصل بها المقصود لوجوه‏:‏
أحدها‏:‏ أن وصف الله تعالى بهذه النقائص والآفات أظهر فسادًا في العقل والدين من نفي التحيز والتجسيم؛ فإن هذا فيه من الاشتباه والنزاع والخفاء ما ليس في ذلك، وكفر صاحب ذلك معلوم بالضرورة من دين الإسلام، والدليل معروف للمدلول ومبين له، فلا يجوز أن يستدل على الأظهر الأبين بالأخفي، كما لا يفعل مثل ذلك في الحدود‏.‏

ص -80- الوجه الثاني‏:‏ أن هؤلاء الذين يصفونه بهذه الصفات يمكنهم أن يقولوا‏:‏ نحن لا نقول بالتجسيم والتحيز، كما يقوله من يثبت الصفات وينفي التجسيم، فيصير نزاعهم مثل نزاع مثبتة الكلام وصفات الكمال، فيصير كلام من وصف الله بصفات الكمال وصفات النقص واحدًا، ويبقى رد النفاة على الطائفتين بطريق واحد، وهذا في غاية الفساد‏.‏
الثالث‏:‏ أن هؤلاء ينفون صفات الكمال بمثل هذه الطريقة، واتصافه بصفات الكمال واجب ثابت بالعقل والسمع، فيكون ذلك دليلًا على فساد هذه الطريقة‏.‏
الرابع‏:‏ أن سالكي هذه الطريقة متناقضون، فكل من أثبت شيئًا منهم ألزمه الآخر بما يوافقه فيه من الإثبات، كما أن كل من نفي شيئًا منهم ألزمه الآخر بما يوافقه فيه من النفي‏.‏
فمثبتة الصفات كالحياة والعلم، والقدرة والكلام، والسمع والبصر إذا قالت لهم النفاة كالمعتزلة‏:‏ هذا تجسيم؛ لأن هذه الصفات أعراض، والعرض لا يقوم إلا بالجسم، أو لأنا لا نعرف موصوفًا بالصفات إلا جسمًا‏.‏ قالت لهم المثبتة‏:‏ وأنتم قد قلتم‏:‏ إنه حي عليم قدير، وقلتم‏:‏ ليس بجسم، وأنتم لا تعلمون موجودًا حيًا عالما قادرًا إلا جسمًا، فقد أثبتموه على خلاف ما علمتم، فكذلك نحن‏.‏ وقالوا لهم‏:‏ أنتم أثبتم حيًا عالما قادرًا، بلا حياة ولا علم ولا قدرة، وهذا تناقض يعلم بضرورة العقل‏.‏

ص -81- ثم هؤلاء المثبتون إذا قالوا لمن أثبت أنه يرضى ويغضب، ويحب ويبغض، أو من وصفه بالاستواء والنزول، والإتيان والمجىء، أو بالوجه واليد ونحو ذلك، إذا قالوا‏:‏ هذا يقتضي التجسيم لأنا لا نعرف ما يوصف بذلك إلا ما هو جسم‏.‏ قالت لهم المثبتة‏:‏ فأنتم قد وصفتموه بالحياة والعلم والقدرة، والسمع والبصر والكلام، وهذا هكذا، فإذا كان هذا لا يوصف به إلا الجسم فالآخر كذلك، وإن أمكن أن يوصف بأحدهما ما ليس بجسم فالآخر كذلك، فالتفريق بينهما تفريق بين المتماثلين‏.‏
ولهذا لما كان الرد على من وصف الله تعالى بالنقائص بهذه الطريق طريقًا فاسدًا، لم يسلكه أحد من السلف والأئمة، فلم ينطق أحد منهم في حق الله بالجسم لا نفيًا ولا إثباتًا، ولا بالجوهر والتحيز ونحو ذلك؛ لأنها عبارات مجملة، لا تحق حقًا، ولا تبطل باطلاً‏.‏
ولهذا لم يذكر الله في كتابه، فيما أنكره على اليهود وغيرهم من الكفار، ما هو من هذا النوع، بل هذا هو من الكلام المبتدع، الذي أنكره السلف والأئمة‏.‏

ص -82- فصل
وأما في طرق الإثبات، فمعلوم أيضًا أن المثبت لا يكفي في إثباته مجرد نفي التشبيه، إذ لو كفي في إثباته مجرد نفي التشبيه لجاز أن يوصف سبحانه من الأعضاء والأفعال، بما لا يكاد يحصى مما هو ممتنع عليه مع نفي التشبيه، وأن يوصف بالنقائص التي لا تجوز عليه مع نفي التشبيه‏.‏
كما لو وصفه مفتر عليه بالبكاء والحزن، والجوع والعطش، مع نفي التشبيه‏.‏ وكما لو قال المفترى‏:‏ يأكل لا كأكل العباد، ويشرب لا كشربهم، ويبكي ويحزن لا كبكائهم ولاحزنهم،كما يقال‏:‏ يضحك لا كضحكهم، ويفرح لا كفرحهم، ويتكلم لا ككلامهم، ولجاز أن يقال‏:‏ له أعضاء كثيرة لا كأعضائهم، كما قيل‏:‏ له وجه لا كوجوههم، ويدان لا كأيديهم‏.‏ حتى يذكر المعدة والأمعاء والذكر، وغير ذلك مما يتعالى الله عز وجل عنه، سبحانه وتعالى عما يقول الظالمون علوًا كبيرًا‏.‏
فإنه يقال لمن نفي ذلك مع إثبات الصفات الخبرية وغيرها من الصفات‏:‏ ما الفرق بين هذا وما أثبته إذا نفيت التشبيه وجعلت مجرد نفي التشبيه كافيًا في الإثبات، فلا بد من إثبات فرق في نفس الأمر‏.‏

ص -83- فإن قال‏:‏ العمدة في الفرق هو السمع، فما جاء به السمع أثبته دون ما لم يجئ به السمع‏.‏
قيل له أولا‏:‏ السمع هو خبر الصادق عما هو الأمر عليه في نفسه، فما أخبر به الصادق فهو حق من نفي أو إثبات، والخبر دليل على المخبر عنه، والدليل لا ينعكس، فلا يلزم من عدمه عدم المدلول عليه، فما لم يرد به السمع يجوز أن يكون ثابتًا في نفس الأمر، وإن لم يرد به السمع، إذا لم يكن نفاه‏.‏
ومعلوم أن السمع لم ينف هذه الأمور بأسمائها الخاصة، فلابد من ذكر ما ينفيها من السمع، وإلا فلا يجوز حينئذ نفيها كما لا يجوز إثباتها‏.‏
وأيضًا، فلابد في نفس الأمر من فرق بين ما يثبت له وينفي، فإن الأمور المتماثلة في الجواز، والوجوب، والامتناع يمتنع اختصاص بعضها دون بعض، في الجواز والوجوب والامتناع، فلابد من اختصاص المنفي عن المثبت بما يخصه بالنفي، ولابد من اختصاص الثابت عن المنفي بما يخصه بالثبوت‏.‏
وقد يعبر عن ذلك بأن يقال‏:‏ لابد من أمر يوجب نفي ما يجب نفيه عن الله، كما أنه لابد من أمر يثبت له ما هو ثابت، وإن كان السمع كافيًا كان مخبرًا عما هو الأمر عليه في نفسه، فما الفرق في نفس الأمر بين هذا وهذا‏؟‏
فيقال‏:‏ كلما نفي صفات الكمال الثابتة للّه فهو منزه عنه، فإن ثبوت أحد

ص -84- الضدين يستلزم نفي الآخر، فإذا علم أنه موجود واجب الوجود بنفسه، وأنه قديم واجب القدم، علم امتناع العدم والحدوث عليه، وعلم أنه غني عما سواه‏.‏
فالمفتقر إلى ما سواه في بعض ما يحتاج إليه لنفسه، ليس هو موجودًا بنفسه، بل بنفسه وبذلك الآخر الذي أعطاه ما تحتاج إليه نفسه فلا يوجد إلا به‏.‏
وهو سبحانه غني عن كل ما سواه، فكل ما نافي غناه فهو منزه عنه، وهو سبحانه قدير قوي، فكل ما نافي قدرته وقوته فهو منزه عنه، وهو سبحانه حي قيوم، فكل ما نافي حياته وقيوميته فهو منزه عنه‏.‏
وبالجملة، فالسمع قد أثبت له من الأسماء الحسنى وصفات الكمال ما قد ورد، فكل ما ضاد ذلك فالسمع ينفيه، كما ينفي عنه المثل والكفؤ، فإن إثبات الشيء نفي لضده، ولما يستلزم ضده، والعقل يعرف نفي ذلك كما يعرف إثبات ضده، فإثبات أحد الضدين نفي للآخر ولما يستلزمه‏.‏
فطرق العلم بنفي ما ينزه عنه الرب متسعة، لا يحتاج فيها إلى الاقتصار على مجرد نفي التشبيه والتجسيم، كما فعله أهل القصور والتقصير، الذين تناقضوا في ذلك، وفرقوا بين المتماثلين، حتى إن كل من أثبت شيئًا احتج عليه من نفاه بأنه يستلزم التشبيه‏.‏
وكذلك احتج القرامطة على نفي جميع الأمور، حتى نفوا النفي، فقالوا‏:‏

ص -85- لا يقال‏:‏ لا موجود ولا ليس بموجود، ولا حي ولا ليس بحي؛ لأن ذلك تشبيه بالموجود أو المعدوم فلزم نفي النقيضين، وهو أظهر الأشياء امتناعًا‏.‏
ثم إن هؤلاء يلزمهم من تشبيهه بالمعدومات، والممتنعات، والجمادات، أعظم مما فروا منه من التشبيه بالأحياء الكاملين، فطرق تنزيهه وتقديسه عما هو منزه عنه متسعة لا تحتاج إلى هذا‏.‏
وقد تقدم أن ما ينفي عنه سبحانه النفي المتضمن للإثبات، إذ مجرد النفي لا مدح فيه ولا كمال، فإن المعدوم يوصف بالنفي، والمعدوم لا يشبه الموجودًات، وليس هذا مدحًا له؛ لأن مشابهة الناقص في صفات النقص نقص مطلقًا، كما أن مماثلة المخلوق في شيء من الصفات تمثيل وتشبيه، ينزه عنه الرب تبارك وتعالى‏.‏
والنقص ضد الكمال، وذلك مثل أنه قد علم أنه حي والموت ضد ذلك، فهو منزه عنه، وكذلك النوم والسِّنَةُ ضد كمال الحياة، فإن النوم أخو الموت، كذلك اللُّغُوب نقص في القدرة والقوة، والأكل والشرب ونحو ذلك من الأمور فيه افتقار إلى موجود غيره، كما أن الاستعانة بالغير والاعتضاد به، ونحو ذلك تتضمن الافتقار إليه والاحتياج إليه‏.‏
وكل من يحتاج إلى من يحمله أو يعينه على قيام ذاته وأفعاله فهو مفتقر إليه،

ص -86- ليس مستغنيًا عنه بنفسه، فكيف من يأكل ويشرب، والآكل والشارب أجوف، والمصمت الصمد أكمل من الآكل والشارب‏.‏
ولهذا كانت الملائكة صمدًا لا تأكل ولا تشرب، وقد تقدم أن كل كمال ثبت لمخلوق فالخالق أولى به، وكل نقص تنزه عنه المخلوق فالخالق أولى بتنزيهه عن ذلك، والسمع قد نفي ذلك في غير موضع، كقوله تعالى‏:‏ ‏{اللَّهُ الصَّمَدُ‏}‏ ‏[‏الإخلاص‏:‏ 2‏]‏‏.‏ والصمد الذي لا جوف له، ولا يأكل ولا يشرب، وهذه السورة هي نسب الرحمن، أو هي الأصل في هذا الباب‏.‏
وقال في حق المسيح وأمه‏:‏ ‏{مَا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ‏}‏ ‏[‏المائدة‏:‏ 75‏]‏‏.‏ فجعل ذلك دليلًا على نفي الألوهية، فدل ذلك على تنزيهه عن ذلك بطريق الأولى والأحرى‏.‏
والكبد والطحال، ونحو ذلك، هي أعضاء الأكل والشرب، فالغني المنزه عن ذلك منزه عن آلات ذلك، بخلاف اليد فإنها للعمل والفعل، وهو سبحانه موصوف بالعمل والفعل؛ إذ ذاك من صفات الكمال، فمن يقدر أن يفعل أكمل ممن لا يقدر علي الفعل‏.‏
وهو سبحانه منزه عن الصاحبة والولد، وعن آلات ذلك وأسبابه، وكذلك البكاء والحزن، هو مستلزم الضعف والعجز، الذي ينزه عنه سبحانه، بخلاف الفرح والغضب فإنه من صفات الكمال، فكما يوصف بالقدرة دون

ص -87- العجز، وبالعلم دون الجهل، وبالحياة دون الموت، وبالسمع دون الصمم، وبالبصر دون العمى، وبالكلام دون البكم، فكذلك يوصف بالفرح دون الحزن، وبالضحك دون البكاء، ونحو ذلك‏.‏
وأيضًا، فقد ثبت بالعقل ما أثبته السمع، من أنه سبحانه لا كفؤ له، ولا سمي له وليس كمثله شيء، فلا يجوز أن تكون حقيقته كحقيقة شيء من المخلوقات، ولا حقيقة شيء من صفاته كحقيقة شيء من صفات المخلوقات، فيعلم قطعًا أنه ليس من جنس المخلوقات، لا الملائكة ولا السموات، ولا الكواكب ولا الهواء، ولا الماء ولا الأرض، ولا الآدميين، ولا أبدانهم، ولا أنفسهم، ولا غير ذلك، بل يعلم أن حقيقته عن مماثلات شيء من الموجودًات أبعد من سائر الحقائق، وأن مماثلته لشيء منها أبعد من مماثلة حقيقة شيء من المخلوقات لحقيقة مخلوق آخر‏.‏
فإن الحقيقتين إذا تماثلتا، جاز على كل واحدة ما يجوز على الأخرى، ووجب لها ما وجب لها، فيلزم أن يجوز على الخالق القديم الواجب بنفسه ما يجوز على المحدث المخلوق، من العدم والحاجة، وأن يثبت لهذا ما يثبت لذلك من الوجوب والفناء، فيكون الشيء الواحد واجبًا بنفسه غير واجب بنفسه، موجودًا معدومًا، وذلك جمع بين النقيضين‏.‏
وهذا مما يعلم به بطلان قول المشبهة الذين يقولون‏:‏ بصر كبصري، أو يد كيدي ونحو ذلك، تعالى الله عن قولهم علوًا كبيرًا

ص -88- وليس المقصود هنا استيفاء ما يثبت له ولا ما ينزه عنه، واستيفاء طرق ذلك؛ لأن هذا مبسوط في غير هذا الموضع، وإنما المقصود هنا التنبيه على جوامع ذلك وطرقه‏.‏
وما سكت عنه السمع نفيًا وإثباتًا، ولم يكن في العقل ما يثبته ولا ينفيه سكتنا عنه، فلا نثبته ولا ننفيه‏.‏
فنثبت ما علمنا ثبوته، وننفي ما علمنا نفيه، ونسكت عما لا نعلم نفيه ولا إثباته‏.‏ والله أعلم‏.‏

ص -89- فصل
وأما الأصل الثاني ‏[‏وهو التوحيد في العبادات‏]‏‏.‏ المتضمن للإيمان بالشرع والقدر جميعًا ‏.‏ فنقول‏:‏ لا بد من الإيمان بخلق الله وأمره فيجب الإيمان بأن الله خالق كل شيء وربه ومليكه وأنه على كل شيء قدير وأنه ما شاء كان وما لم يشأ لم يكن ولا حول ولا قوة إلا بالله وقد علم ما سيكون قبل أن يكون وقدر المقادير وكتبها حيث شاء كما قال تعالى‏:‏ ‏{أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاءِ وَالأرض إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏}‏ ‏[‏الحج‏:‏ 70‏]‏‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة وكان عرشه على الماء‏"‏‏.‏ ويجب الإيمان بأن الله أمر بعبادته وحده لا شريك له كما خلق الجن والإنس لعبادته وبذلك أرسل رسله وأنزل كتبه وعبادته تتضمن

ص -90- كمال الذل والحب له وذلك يتضمن كمال طاعته ‏{مَنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ‏}‏ ‏[‏النساء‏:‏ 80‏]‏‏.‏ وقد قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا لِيُطَاعَ بِإِذْنِ اللَّهِ‏}‏ ‏[‏النساء‏:‏ من الآية64‏]‏‏.‏ وقال تعالى‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏:‏ من الآية31‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا أَجَعَلْنَا مِنْ دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏‏.‏، ‏{وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏‏.‏ وقال تعالى‏:‏ ‏{شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ‏}‏ ‏[‏الشورى‏:‏ من الآية13‏]‏‏.‏ وقال تعالى‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحاً إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ‏}‏ ‏[‏المؤمنون‏:‏ 51‏]‏‏.‏، ‏{وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ‏}‏ ‏[‏المؤمنون‏:‏ 52‏]‏‏.‏ فأمر الرسل بإقامة الدين وأن لا يتفرقوا فيه ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إنا معاشر الأنبياء ديننا واحد، والأنبياء إخوة لعلات وإن أولى الناس بابن مريم لأنا ‏;‏ إنه ليس بيني وبينه نبي‏"‏‏,‏ وهذا الدين هو دين الإسلام الذي لا يقبل الله دينًا غيره لا من الأولين ولا من الأخرين فإن جميع الأنبياء على دين الإسلام قال الله تعالى عن نوح

ص -91- ‏‏{وَاتْلُ عَلَيْهِمْ نَبَأَ نُوحٍ إِذْ قَالَ لِقَوْمِهِ يَا قَوْمِ إِنْ كَانَ كَبُرَ عَلَيْكُمْ مَقَامِي وَتَذْكِيرِي بِآياتِ اللَّهِ فَعَلَى اللَّهِ تَوَكَّلْتُ فَأَجْمِعُوا أَمْرَكُمْ وَشُرَكَاءَكُمْ‏}‏ ‏[‏يونس‏:‏ من الآية71‏]‏‏.‏ إلى قوله‏:‏ ‏{وأمرت أن أكون من المسلمين ‏}‏ ‏.‏ وقال عن إبراهيم‏:‏ ‏{وَمَنْ يَرْغَبُ عَنْ مِلَّةِ إِبْرَاهِيمَ إِلَّا مَنْ سَفِهَ نَفْسَهُ ‏}‏ ‏[‏البقرة‏:‏ من الآية130‏]‏‏.‏ إلى قوله ‏;‏‏{إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏البقرة‏:‏131، 132‏]‏‏.‏ إلى قوله‏:‏ ‏{فَلا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ من الآية‏:‏ 132‏]‏‏.‏ وقال عن موسى‏:‏ ‏{وَقَالَ مُوسَى يَا قَوْمِ إِنْ كُنْتُمْ آمَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُوا إِنْ كُنْتُمْ مُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 84‏]‏‏.‏ وقال في خبر المسيح‏:‏ ‏{وَإِذْ أَوْحَيْتُ إلى الْحَوَارِيِّينَ أَنْ آمِنُوا بِي وَبِرَسُولِي قَالُوا آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ‏}‏ ‏[‏المائدة‏:‏ 111‏]‏‏.‏وقال فيمن تقدم من الأنبياء‏:‏ ‏{يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا لِلَّذِينَ هَادُوا‏}‏ ‏[‏المائدة‏:‏ من الآية‏:‏ 44‏]‏‏.‏ وقال عن بلقيس أنها قالت‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏ من الآية‏:‏ 44‏]‏‏.‏ فالإسلام يتضمن الاستسلام لله وحده‏;‏ فمن استسلم له ولغيره كان مشركا ومن لم يستسلم له كان مستكبرا عن عبادته والمشرك به والمستكبر عن عبادته كافر والاستسلام له وحده يتضمن عبادته وحده وطاعته وحده‏.‏ فهذا دين الإسلام الذي لا يقبل الله غيره ‏;‏ وذلك إنما يكون بأن يطاع في كل وقت بفعل ما أمر به في ذلك الوقت ‏;‏ فإذا أمر في أول الأمر باستقبال

ص -92- الصخرة ثم أمرنا ثانيا باستقبال الكعبة‏:‏ كان كل من الفعلين حين أمر به داخلًا في الإسلام فالدين هو الطاعة والعبادة له في الفعلين ‏;‏ وإنما تنوع بعض صور الفعل وهو وجه المصلى فكذلك الرسل دينهم واحد وإن تنوعت الشرعة والمنهاج والوجه والمنسك ‏;‏ فإن ذلك لا يمنع أن يكون الدين واحدا كما لم يمنع ذلك في شريعة الرسول الواحد والله تعالى جعل من دين الرسل‏:‏ أن أولهم يبشر بآخرهم ويؤمن به وآخرهم يصدق بأولهم ويؤمن به قال الله تعالى‏:‏ ‏{وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ النَّبِيِّينَ لَمَا آتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءَكُمْ رَسُولٌ مُصَدِّقٌ لِمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنْصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُوا أَقْرَرْنَا قَالَ فَاشْهَدُوا وَأَنَا مَعَكُمْ مِنَ الشَّاهِدِينَ‏}‏ ‏[‏آل عمران‏:‏ 81‏]‏‏.‏ قال ابن عباس‏:‏ لم يبعث الله نبيا إلا أخذ عليه الميثاق لئن بعث محمد وهو حي ليؤمنن به ولينصرنه وأمره أن يأخذ الميثاق على أمته لئن بعث محمد وهم أحياء ليؤمنن به ولينصرنه وقال تعالى‏:‏ ‏{وَأَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِناً عَلَيْهِ فَاحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ وَلا تَتَّبِعْ أَهْوَاءَهُمْ عَمَّا جَاءَكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجاً‏}‏ ‏[‏المائدة‏:‏ من الآية‏:‏ 48‏]‏‏.‏ وجعل الإيمان متلازما وكفر من قال‏:‏ إنه آمن ببعض وكفر ببعض

ص -93- قال الله تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ وَيُرِيدُونَ أَنْ يُفَرِّقُوا بَيْنَ اللَّهِ وَرُسُلِهِ وَيَقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَنْ يَتَّخِذُوا بَيْنَ ذَلِكَ سَبِيلاً‏}‏ ‏[‏النساء‏:‏150‏]‏‏.‏‏{أُولَئِكَ هُمُ الْكَافِرُونَ حَقّاً‏}‏ ‏[‏النساء‏:‏ من الآية‏:‏ 151‏]‏‏.‏ وقال تعالى ‏{أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَاءُ مَنْ يَفْعَلُ ذَلِكَ مِنْكُمْ إِلَّا خِزْيٌ فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ الْقِيَامَةِ يُرَدُّونَ إلى أَشَدِّ الْعَذَابِ ‏}‏ ‏[‏البقرة‏:‏ من الآية‏:‏ 85‏]‏‏.‏ إلى قوله‏:‏ ‏{تعملون‏}‏ وقد قال لنا‏:‏ ‏{قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ إلى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِنْ رَبِّهِمْ لا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏‏.‏ ‏{فَإِنْ آمَنُوا بِمِثْلِ مَا آمَنْتُمْ بِهِ فَقَدِ اهْتَدَوْا وَإِنْ تَوَلَّوْا فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللَّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏البقرة‏:‏ 137‏]‏‏.‏ فأمرنا أن نقول‏:‏ آمنا بهذا كله ونحن له مسلمون فمن بلغته رسالة محمد صلى الله عليه وسلم فلم يقر بما جاء به لم يكن مسلما ولا مؤمنا ‏;‏ بل يكون كافرا وإن زعم أنه مسلم أو مؤمن ‏.‏ كما ذكروا أنه لما أنزل الله تعالى‏:‏‏{وَمَنْ يَبْتَغِ غَيْرَ الْأِسْلامِ دِيناً فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الْآخِرَةِ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 85‏]‏‏.‏ قالت اليهود والنصارى‏:‏ فنحن مسلمون‏:‏ فأنزل الله‏:‏ ‏{وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً‏}‏ ‏[‏آل عمران‏:‏ من الآية‏:‏ 97‏]‏‏.‏ فقالوا‏:‏ لا نحج فقال تعالى‏:‏ ‏{وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ عَنِ الْعَالَمِينَ‏}‏ ‏[‏آل عمران‏:‏ من الآية‏:‏ 97‏]‏‏.‏فإن الاستسلام لله لا يتم إلا بالإقرار بما له على عباده من حج البيت ‏;‏ كما

ص -94- قال صلى الله عليه وسلم‏:‏ ‏"‏بني الإسلام على خمس‏:‏ شهادة أن لا إله إلا الله، وأن محمدا رسول الله ‏,‏ وإقام الصلاة ‏,‏ وإيتاء الزكاة ‏,‏ وصوم رمضان ‏,‏ وحج البيت‏"‏ ولهذا لما وقف النبي صلى الله عليه وسلم بعرفة أنزل الله تعالى‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الْأِسْلامَ دِيناً‏}‏ ‏[‏المائدة‏:‏ من الآية‏:‏ 3‏]‏‏.‏ وقد تنازع الناس فيمن تقدم من أمة موسى وعيسى هل هم مسلمون أم لا‏؟‏ ‏[‏وهو نزاع لفظي‏]‏‏.‏ فإن الإسلام الخاص الذي بعث الله به محمدا صلى الله عليه وسلم المتضمن لشريعة القرآن‏:‏ ليس عليه إلا أمة محمد صلى الله عليه وسلم والإسلام اليوم عند الإطلاق يتناول هذا وأما الإسلام العام المتناول لكل شريعة بعث الله بها نبيا فإنه يتناول إسلام كل أمة متبعة لنبي من الأنبياء ورأس الإسلام مطلقا شهادة أن لا إله إلا الله وبها بعث جميع الرسل كما قال تعالى‏:‏‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولاً أَنِ اعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ من الآية‏:‏ 36‏]‏‏.‏ وقال تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏ وقال عن الخليل‏:‏ ‏{وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاءٌ مِمَّا تَعْبُدُونَ‏.‏ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ‏.‏ وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الزخرف‏:‏ 26 ‏:‏28‏]‏‏.‏ وقال تعالى عنه ‏{قَالَ أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ‏.‏ أَنْتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ‏.‏ فَإِنَّهُمْ عَدُوٌّ لِي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 75‏:‏ 77‏]‏ وقال تعالى‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَداً حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏ من الآية‏:‏ 4‏]‏‏.‏ وقال‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا أَجَعَلْنَا مِنْ دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏‏.‏

ص -95- وذكر عن رسله كنوح وهود وصالح وغيرهم أنهم قالوا لقومهم ‏{اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏الأعراف‏:‏ من الآية‏:‏ 59‏]‏‏.‏ وقال عن أهل الكهف ‏{إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدىً‏.‏ وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالأرض لَنْ نَدْعُوَ مِنْ دُونِهِ إلهًا لَقَدْ قُلْنَا إِذاً شَطَطاً‏}‏ ‏[‏الكهف‏:‏13، 15‏]‏‏.‏ إلى قوله‏:‏ ‏{فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً‏}‏ ‏[‏الكهف‏:‏ 15‏]‏ وقد قال سبحانه‏:‏ ‏{إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ‏}‏ ‏[‏النساء‏:‏ من الآية‏:‏ 48‏]‏‏.‏ ذكر ذلك في موضعين من كتابه وقد بين في كتابه الشرك بالملائكة والشرك بالأنبياء والشرك بالكواكب والشرك بالأصنام وأصل الشرك الشرك بالشيطان فقال عن النصارى‏:‏‏{اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَاباً مِنْ دُونِ اللَّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا إلهًا وَاحِداً لا إِلَهَ إِلَّا هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَإِذْ قَالَ اللَّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنْتَ قُلْتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِنْ دُونِ اللَّهِ قَالَ سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ إِنْ كُنْتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ تَعْلَمُ مَا فِي نَفْسِي وَلا أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنْتَ عَلَّامُ الْغُيُوبِ‏.‏ مَا قُلْتُ لَهُمْ إِلَّا مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُوا اللَّهَ رَبِّي وَرَبَّكُمْ ‏}‏ ‏[‏المائدة‏:‏116،117‏]‏ وقال تعالى ‏{مَا كَانَ لِبَشَرٍ أَنْ يُؤْتِيَهُ اللَّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُوا عِبَاداً لِي مِنْ دُونِ اللَّهِ‏}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏

ص -96- إلى قوله ‏{وَلا يَأْمُرَكُمْ أَنْ تَتَّخِذُوا الْمَلائِكَةَ وَالنَّبِيِّينَ أَرْبَاباً أَيَأْمُرُكُمْ بِالْكُفْرِ بَعْدَ إِذْ أَنْتُمْ مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏80‏]‏ فبيين أن اتخاذ الملائكة والنبيين أربابًا كفر ومعلوم أن أحدًا من الخلق لم يزعم أن الأنبياء والأحبار والرهبان والمسيح بن مريم شاركوا الله في خلق السموات والأرض بل ولا زعم أحد من الناس أن العالم له صانعان متكافئان في الصفات والأفعال بل ولا أثبت أحد من بني آدم إلهًا مساويًا لله في جميع صفاته بل عامة المشركين بالله مقرون بأنه ليس شريكه مثله بل عامتهم يقرون ان الشريك مملوك له سواء كان ملكًا أو نبيًا أو كوكبًا أو صنمًا كما كان مشركوا العرب يقولون في تلبيتهم لبيك لا شريك لك الا شريكا هو لك تملكه وما ملك فأهل رسول الله صلى الله عليه وسلم بالتوحيد وقال لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وقد ذكر أرباب المقالات ما جمعوا من مقالات الأولين والأخرين في الملل والنحل والآراء والديانات فلم ينقلوا عن أحد إثبات شريك مشارك له في خلق جميع المخلوقات ولا مماثل له في جميع الصفات بل من أعظم

ص -97- ما نقلوا في ذلك قول الثنوية الذين يقولون بالأصلين النور والظلمة وإن النور خلق الخير والظلمة خلقت الشر ثم ذكروا لهم في الظلمة قولين أحدهما أنها محدثة فتكون من جملة المخلوقات له والثاني أنها قديمة لكنها لم تفعل إلا الشر فكانت ناقصة في ذاتها وصفاتها ومفعولاتها عن النور وقد أخبر سبحانه عن المشركين من إقرارهم بأن الله خالق المخلوقات ما بينه في كتابه فقال‏:‏‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أو أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏}‏ ‏[‏الزمر‏:‏38‏]‏، وقال تعالى ‏{قُلْ لِمَنِ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنْتُمْ تَعْلَمُون‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلا تَذَكَّرُونَ‏.‏ قُلْ مَنْ رَبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلا تَتَّقُونَ‏}‏ ‏[‏لمؤمنون‏:‏ 84‏:‏ 87‏]‏‏.‏ إلى قوله ‏{فَأَنَّى تُسْحَرُونَ‏}‏ ‏[‏المؤمنون‏:‏ من الآية‏:‏89‏]‏‏.‏ إلى قوله‏:‏ ‏{مَا اتَّخَذَ اللَّهُ مِنْ وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذاً لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ‏}‏ ‏[‏المؤمنون‏:‏91‏]‏ وقال ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏106‏]‏‏.‏ وبهذا وغيره يعرف ما وقع من الغلط في مسمى التوحيد فإن عامة

ص -98- المتكلمين الذين يقررون التوحيد في كتب الكلام والنظر غايتهم أن يجعلوا التوحيد ثلاثة أنواع فيقولون هو واحد في ذاته لا قسيم له وواحد في صفاته لا شبيه له وواحد في أفعاله لا شريك له وأشهر الأنواع الثلاثة عندهم هو الثالث وهو توحيد الافعال وهو أن خالق العالم واحد وهم يحتجون على ذلك بما يذكرونه من دلالة التمانع وغيرها ويظنون أن هذا هو التوحيد المطلوب وأن هذا هو معنى قولنا لا اله الا الله حتى يجعلوا معنى الإلهية القدرة على الاختراع ومعلوم أن المشركين من العرب الذين بعث اليهم محمد صلى الله عليه وسلم أولا لم يكونوا يخالفونه في هذا بل كانوا يقرون بأن الله خالق كل شىء حتى أنهم كانوا يقرون بالقدر أيضا وهم مع هذا مشركون فقد تبين أن ليس في العالم من ينازع في أصل هذا الشرك ولكن غاية ما يقال‏:‏ إن من الناس من جعل بعض الموجودات خلقا لغير الله كالقدرية وغيرهم لكن هؤلاء يقرون بأن الله خالق العباد وخالق قدرتهم وإن قالوا أنهم خلقوا أفعالهم وكذلك أهل الفلسفة والطبع والنجوم الذين يجعلون أن بعض المخلوقات مبدعة لبعض الأمور هم مع الإقرار بالصانع يجعلون هذه الفاعلات مصنوعة

ص -99- مخلوقة لا يقولون انها غنية عن الخالق مشاركة له في الخلق فأما من أنكر الصانع فذاك جاحد معطل للصانع كالقول الذي أظهر فرعون والكلام الآن مع المشركين بالله المقرين بوجوده فإن هذا التوحيد الذي قرروه لا ينازعهم فيه هؤلاء المشركون بل يقرون به مع انهم مشركون كما ثبت بالكتاب والسنة والإجماع وكما علم بالإضطرار من دين الإسلام وكذك النوع الثاني وهو قولهم لا شبيه له في صفاته فإنه ليس في الامم من أثبت قديما مماثلا له في ذاته سواء قال أنه يشاركه أو قال أنه لا فعل له بل شبه به شيئا من مخلوقاته فإنما يشبهه به في بعض الأمور وقد علم بالعقل امتناع أن يكون له مثل في المخلوقات يشاركه فيما يجب أو يجوز أو يمتنع عليه فإن ذلك يستلزم الجمع بين النقيضين كما تقدم وعلم أيضا بالعقل أن كل موجودين قائمين بأنفسهما فلابد بينهما من قدر مشترك كإتفاقهما في مسمى الوجود والقيام بالنفس والذات ونحو ذلك فإن نفي ذلك يقتضى التعطيل المحض وانه لا بد من إثبات خصائص الربوبية وقد تقدم الكلام على ذلك ثم إن الجهمية من المعتزلة وغيرهم أدرجوا نفي الصفات في مسمى التوحيد فصار من قال ان لله علما أو قدرة أو أنه يرى في الآخرة أو أن القرآن كلام الله منزل غير مخلوق يقولون أنه مشبه ليس بموحد‏.‏

ص -100- وزاد عليهم غلاة الفلاسفة والقرامطة فنفوا أسماءه الحسنى وقالوا من قال إن الله عليم قدير عزيز حكيم فهو مشبه ليس بموحد وزاد عليهم غلاة الغلاة وقالوا لا يوصف بالنفي و لا الإثبات لأن في كل منهما تشبيها له وهؤلاء كلهم وقعوا من جنس التشبيه فيما هو شر مما فروا منه فإنهم شبهوه بالممتنعات والمعدومات والجمادات فرارا من تشبيهم بزعمهم له بالأحياء ومعلوم ان هذه الصفات الثابتة لله لا تثبت له على حد ما يثبت لمخلوق أصلاً وهو سبحانه وتعالى ليس كمثله شيء لا في ذاته ولا في صفاته ولا في أفعاله فلا فرق بين إثبات الذات وإثبات الصفات فإذا لم يكن في إثبات الذات إثبات مماثلة للذوات لم يكن في إثبات الصفات إثبات مماثلة له في ذلك فصار هؤلاء الجهمية المعطلة يجعلون هذا توحيدا ويجعلون مقابل ذلك التشبيه ويسمون نفوسهم الموحدين وكذلك النوع الثالث وهو قولهم هو واحد لا قسيم له في ذاته أو لا جزء له أو لا بعض له لفظ مجمل فان الله سبحانه احد صمد لم يلد ولم يولد ولم يكن له كفوا احد فيمتنع عليه ان يتفرق أو يتجزأ أو يكون قد ركب من أجزاء لكنهم يدرجون في هذا اللفظ نفي علوه على عرشه ومباينته لخلقه وامتيازه عنهم ونحو ذلك من المعانى المستلزمة لنفيه وتعطيله ويجعلون ذلك من التوحيد‏.‏

ص -101- فقد تبين أن ما يسمونه توحيدا فيه ما هو حق وفيه ما هو باطل ولو كان جميعه حقا فإن المشركين إذا أقروا بذلك كله لم يخرجوا من الشرك الذي وصفهم به في القرآن وقاتلهم عليه الرسول صلى الله عليه وسلم بل لا بد أن يعترفوا أنه لا إله إلا الله وليس المراد بالاله هو القادر على الإختراع كما ظنه من ظنه من أئمة المتكلين حيث ظن أن الإلهية هي القدرة على الاختراع دون غيره وأن من أقر بأن الله هو القادر على الإختراع دون غيره فقد شهد أن لا إله إلا هو فإن المشركين كانوا يقرون بهذا وهم مشركون كما تقدم بيانه بل الإله الحق هو الذي يستحق بأن يعبد فهو إله بمعنى مألوه لا إله بمعنى آله والتوحيد أن يعبد الله وحده لا شريك له والإشراك أن يجعل مع الله إلهًا آخر وإذا تبين أن غاية ما يقرره هؤلاء النظار أهل الإثبات للقدر المنتسبون إلى السنة إنما هو توحيد الربوبية وأن الله رب كل شيء ومع هذا فالمشركون كانوا مقرين بذلك مع انهم مشركون وكذلك طوائف من اهل التصوف والمنتسبين إلى المعرفة والتحقيق والتوحيد غاية ما عندهم من التوحيد هو شهود هذا التوحيد وأن يشهد أن الله رب كل شيء ومليكه وخالقه لا سيما اذا غاب العارف بموجوده عن

ص -102- وجوده وبمشهوده عن شهوده وبمعروفه عن معرفته ودخل في فناء توحيد الربوبية بحيث يفنى من لم يكن ويبقى من لم يزل فهذا عندهم هو الغاية التي لا غاية وراءها ومعلوم أن هذا هو تحقيق ما أقر به المشركون من التوحيد ولا يصير الرجل بمجرد هذا التوحيد مسلما فضلا عن أن يكون وليا لله أو من سادات الأولياء وطائفة من أهل التصوف والمعرفة يقررون هذا التوحيد مع إثبات الصفات فيفنون في توحيد الربوبية مع اثبات الخالق للعالم المباين لمخلوقاته وآخرون يضمون هذا إلى نفي الصفات فيدخلون في التعطيل مع هذا وهذا شر من حال كثير من المشركين وكان جهم ينفي الصفات ويقول بالجبر فهذا تحقيق قول جهم لكنه اذا اثبت الأمر والنهي والثواب والعقاب فارق المشركين من هذا الوجه لكن جهما ومن اتبعه يقول بالإرجاء فيضعف الأمر والنهي والثواب والعقاب عنده والنجارية والضرارية وغيرهم يقربون من جهم في مسائل القدر والإيمان مع مقاربتهم له أيضا في نفي الصفات

ص -103- والكلابية والأشعرية خير من هؤلاء في باب الصفات فإنهم يثبتون لله الصفات العقلية وأئمتهم يثبتون الصفات الخبرية في الجملة كما فصلت أقوالهم في غير هذا الموضع وأما في باب القدر ومسائل الأسماء والأحكام فأقوالهم متقاربة والكلابية هم أتباع أبى محمد عبد الله بن سعيد بن كلاب الذي سلك الأشعرى خطته وأصحاب ابن كلاب كالحارث المحاسبى وأبى العباس القلانسي ونحوهما خير من الأشعرية في هذا وهذا فكلما كان الرجل إلى السلف والأئمة أقرب كان قوله أعلى وأفضل والكرامية قولهم في الإيمان قول منكر لم يسبقهم اليه أحد حيث جعلوا الإيمان قول اللسان وان كان مع عدم تصديق القلب فيجعلون المنافق مؤمنا لكنه يخلد في النار فخالفوا الجماعة في الإسم دون الحكم وأما في الصفات والقدر والوعيد فهم اشبه من اكثر طوائف الكلام التي في أقوالها مخالفة للسنة وأما المعتزلة فهم ينفون الصفات ويقاربون قول جهم لكنهم

ص -104- ينفون القدر فهم وإن عظموا الأمر والنهي والوعد والوعيد وغلو فيه فهم يكذبون بالقدر ففيهم نوع من الشرك من هذا الباب والإقرار بالأمر والنهي والوعد والوعيد مع إنكار القدر خير من الإقرار بالقدر مع إنكار الأمر والنهي والوعد والوعيد ولهذا لم يكن في زمن الصحابة والتابعين من ينفي الأمر والنهي والوعد والوعيد وكان قد نبغ فيهم القدرية كما نبغ فيهم الخوارج الحرورية وإنما يظهر من البدع أولا ما كان أخفى وكلما ضعف من يقوم بنور النبوة قويت البدعة‏.‏
فهؤلاء المتصوفون‏.‏ الذين يشهدون الحقيقة الكونية مع إعراضهم عن الأمر والنهي، شر من القدرية المعتزلة ونحوهم‏.‏ أولئك يشبهون المجوس وهؤلاء يشبهون المشركين، الذين قالوا‏:‏ ‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، والمشركون شر من المجوس‏.‏ فهذا أصل عظيم، على المسلم أن يعرفه، فإنه أصل الإسلام الذي يتميز به أهل الإيمان من أهل الكفر، وهو الإيمان بالوحدانية والرسالة‏:‏ شهادة أن لا إله إلا الله، وأن محمدًا رسول الله‏.‏
وقد وقع كثير من الناس في الإخلال بحقيقة هذين الأصلين، أو أحدهما، مع ظنه أنه في غاية التحقيق والتوحيد، والعلم والمعرفة‏.‏

ص -105- فإقرار المشرك بأن الله رب كل شىء،ومليكه وخالقه، لا ينجيه من عذاب الله، إن لم يقترن به إقراره بأنه لا إله إلا الله، فلا يستحق العبادة أحد إلا هو، وأن محمدًا رسول الله، فيجب تصديقه فيما أخبر، وطاعته فيما أمر، فلا بد من الكلام في هذين الأصلين‏:‏
الأصل الأول‏:‏ توحيد الإلهية‏:‏
فإنه سبحانه أخبر عن المشركين كما تقدم - بأنهم أثبتوا وسائط بينهم وبين الله، يدعونهم ويتخذونهم شفعاء بدون إذن الله، قال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأرض سُبْحَانَهُ وَتعالى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏يونس‏:‏ 18‏]‏‏.‏، فأخبر أن هؤلاء الذين اتخذوا هؤلاء شفعاء مشركون‏.‏
وقال تعالى عن مؤمن يس‏:‏ ‏{وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ‏}‏ ‏[‏يس‏:‏ 22-25‏]‏‏.‏، وقال تعالى‏:‏ ‏{وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏الأنعام‏:‏ 94‏]‏‏.‏، فأخبر سبحانه عن شفعائهم أنهم زعموا أنهم فيهم شركاء، وقال تعالى‏:‏ ‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا لَّهُ مُلْكُ السَّمَاوَاتِ وَالأرض ثُمَّ إِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏الزمر‏:‏ 43، 44‏]‏‏.‏،

ص -106- وقال تعالى‏:‏ ‏{مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏‏.‏، وقال تعالى‏:‏ ‏{وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إلى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ‏}‏ ‏[‏الأنعام‏:‏ 51‏]‏‏.‏، وقال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ‏}‏ ‏[‏الأنبياء‏:‏ 26- 28‏]‏‏.‏، وقال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏ 26‏]‏‏.‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الأرض وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إلى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏

ص -107- قال طائفة من السلف‏:‏ كان قوم يدعون العزير والمسيح والملائكة، فأنزل الله هذه الآية، يبين فيها أن الملائكة والأنبياء يتقربون إلى الله ويرجون رحمته ويخافون عذابه‏.‏
ومن تحقيق التوحيد‏:‏ أن يعلم أن الله تعالى أثبت له حقًا لا يشركه فيه مخلوق، كالعبادة والتوكل، والخوف والخشية، والتقوى، كما قال تعالى‏:‏ ‏{لاَّ تَجْعَل مَعَ اللّهِ إلهًا آخَرَ فَتَقْعُدَ مَذْمُومًا مَّخْذُولاً‏}‏ ‏[‏الإسراء‏:‏ 22‏]‏‏.‏، وقال تعالى‏:‏ ‏{إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ ‏}‏ ‏[‏الزمر‏:‏ 2‏]‏‏.‏، وقال تعالى‏:‏ ‏{قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ‏}‏ ‏[‏الزمر‏:‏ 11‏]‏‏.‏، وقال تعالى‏:‏ ‏{قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏ إلى قوله‏:‏ ‏{الشاكرين‏}‏ ‏[‏الزمر‏:‏ 64-66‏]‏‏.‏، وكل من الرسل يقول لقومه‏:‏ ‏{اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏هود‏:‏ 61‏]‏‏.‏
وقد قال تعالى في التوكل‏:‏ ‏{وَعَلَى اللّهِ فَتَوَكَّلُواْ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏المائدة‏:‏ 23‏]‏‏.‏، ‏{وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ‏}‏ ‏[‏المائدة‏:‏ 11‏]‏‏.‏ وقال‏:‏ ‏{قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏‏.‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إلى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏‏.‏
فقال في الإتيان‏:‏ ‏{مَا آتَاهُمُ اللّهُ وَرَسُولُهُ‏}‏، وقال في التوكل‏:‏ ‏{وَقَالُواْ حَسْبُنَا اللّهُ‏}‏ ولم يقل‏:‏ ورسوله؛ لأن الإتيان هو الإعطاء الشرعي، وذلك يتضمن الإباحة والإحلال، الذي بلغه الرسول، فإن الحلال ما أحله، والحرام ما حرمه، والدين ما شرعه، قال تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏‏.‏
وأما الحسب فهو الكافي، والله وحده كافٍ عبده، كما قال تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏‏.‏، فهو وحده حسبهم كلهم، وقال تعالى‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ‏}‏ ‏[‏الأنفال‏:‏ 64‏]‏‏.‏، أي حسبك وحسب من اتبعك من المؤمنين هو الله، فهو كافيكم كلكم،

ص -108- وليس المراد أن الله والمؤمنين حسبك، كما يظنه بعض الغالطين؛ إذ هو وحده كافٍ نبيه، وهو حسبه، ليس معه من يكون هو وإياه حسبا للرسول، وهذا في اللغة كقول الشاعر‏:‏
فحسبك والضحاك سيف مهند
وتقول العرب‏:‏ حسبك وزيدًا درهم، أي يكفيك وزيدًا جميعًا درهم‏.‏
وقال في الخوف والخشية والتقوى‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏‏.‏ فأثبت الطاعة لله والرسول، وأثبت الخشية والتقوى لله وحده، كما قال نوح عليه السلام‏:‏ ‏{إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ‏}‏ ‏[‏نوح‏:‏ 2، 3‏]‏‏.‏، فجعل العبادة والتقوى لله وحده، وجعل الطاعة للرسول، فإنه من يطع الرسول فقد أطاع الله‏.‏
وقد قال تعالى‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏‏.‏، وقال تعالى‏:‏ ‏{فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 175‏]‏‏.‏، وقال الخليل عليه السلام‏:‏ ‏{وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ‏}‏ ‏[‏الأنعام‏:‏ 81، 82‏]‏‏.‏
وفي الصحيحين عن ابن مسعود أنه قال‏:‏ لما نزلت هذه الآية شق ذلك على أصحاب رسول الله صلى الله عليه وسلم، وقالوا‏:‏ وأينا لم يظلم نفسه‏؟‏

ص -109- فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما هو الشرك أو لم تسمعوا إلى قول العبد الصالح‏:‏ إن الشرك لظلم عظيم‏"‏ ‏[‏في المطبوعة‏:‏ ‏[‏شاء‏]‏، والصواب ما أثبتناه‏]‏‏.‏ وقال تعالى‏:‏ ‏{فَإيَّايَ فَارْهَبُونِ‏}‏ ‏[‏النحل‏:‏ 15‏]‏‏.‏، ‏{وَإِيَّايَ فَاتَّقُونِ‏}‏ ‏[‏البقرة‏:‏ 41‏]‏‏.‏
ومن هذا الباب‏:‏ أن النبي صلى الله عليه وسلم كان يقول في خطبته‏:‏ ‏"‏من يطع الله ورسوله فقد رشد، ومن يعصهما فإنه لا يضر إلا نفسه، ولن يضر الله شيئًا‏"‏‏.‏
وقال‏:‏ ‏"‏ولا تقولوا‏:‏ ما شاء الله وشاء محمد، ولكن قولوا‏:‏ ما شاء الله ثم شاء محمد‏"‏‏.‏
ففي الطاعة قرن اسم الرسول باسمه بحرف الواو، وفي المشيئة أمر أن يجعل ذلك بحرف ‏[‏ثم‏]‏ وذلك لأن طاعة الرسول طاعة لله، فمن أطاع الرسول فقد أطاع الله، وطاعة الله طاعة الرسول، بخلاف المشيئة فليست مشيئة أحد من العباد مشيئة لله، ولا مشيئة الله مستلزمة لمشيئة العباد، بل ما شاء الله كان، وإن لم يشأ الناس، وما شاء الناس لم يكن إن لم يشأ الله‏.‏
الأصل الثاني‏:‏ حق الرسول صلى الله عليه وسلم‏:‏
فعلينا أن نؤمن به ونطيعه ونتبعه، ونرضيه ونحبه ونسلم لحكمه، وأمثال

ص -110- ذلك، قال تعالى‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏ 80‏]‏‏.‏، وقال تعالى‏:‏ ‏{وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ‏}‏ ‏[‏التوبة‏:‏ 62‏]‏‏.‏، وقال تعالى‏:‏ ‏{قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏‏.‏، وقال تعالى‏:‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏‏.‏، وقال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏‏.‏، وأمثال ذلك‏.

ص -111- فصل
وإذا ثبت هذا، فمن المعلوم أنه يجب الإيمان بخلق الله وأمره، بقضائه وشرعه‏.‏
وأهل الضلال الخائضون في القدر انقسموا إلى ثلاث فرق‏:‏ مجوسية، ومشركية، وإبليسية‏.‏
فالمجوسية‏:‏ الذين كذبوا بقدر الله وإن آمنوا بأمره ونهيه، فغلاتهم أنكروا العلم والكتاب‏.‏ ومقتصدوهم أنكروا عموم مشيئته وخلقه وقدرته،وهؤلاء هم المعتزلة ومن وافقهم‏.‏
والفرقة الثانية‏:‏ المشركية الذين أقروا بالقضاء والقدر، وأنكروا الأمر والنهي، قال تعالى‏:‏ ‏{سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏ فمن احتج على تعطيل الأمر والنهي بالقدر فهو من هؤلاء، وهذا قد كثر فيمن يدعى الحقيقة من المتصوفة‏.‏
والفرقة الثالثة‏:‏ وهم الإبليسية الذين أقروا بالأمرين، لكن جعلوا هذا متناقضًا من الرب سبحانه وتعالى وطعنوا في حكمته وعدله، كما يذكر ذلك عن إبليس مقدمهم، كما نقله أهل المقالات، ونقل عن أهل الكتاب‏.‏

ص -112- والمقصود أن هذا مما يقوله أهل الضلال، وأما أهل الهدى والفلاح، فيؤمنون بهذا وهذا، ويؤمنون بأن الله خالق كل شيء، وربه ومليكه، وما شاء كان وما لم يشأ لم يكن، وهو على كل شيء قدير، وأحاط بكل شيء علمًا، وكل شيء أحصاه في إمام مبين‏.‏
ويتضمن هذا الأصل من إثبات علم الله، وقدرته ومشيئته، ووحدانيته وربوبيته، وأنه خالق كل شيء وربه ومليكه، ما هو من أصول الإيمان‏.‏
ومع هذا فلا ينكرون ما خلقه الله من الأسباب، التي يخلق بها المسببات، كما قال تعالى‏:‏ ‏{حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالاً سُقْنَاهُ لِبَلَدٍ مَّيِّتٍ فَأَنزَلْنَا بِهِ الْمَاء فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏ وقال تعالى‏:‏ ‏{يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ‏}‏ ‏[‏المائدة‏:‏ 16‏]‏، وقال تعالى‏:‏ ‏{يُضِلُّ بِهِ كَثِيراً وَيَهْدِي بِهِ كَثِيراً‏}‏ ‏[‏البقرة‏:‏ 26‏]‏، فأخبر أنه يفعل بالأسباب‏.‏
ومن قال‏:‏ إنه يفعل عندها لا بها فقد خالف ما جاء به القرآن، وأنكر ما خلقه الله من القوى والطبائع، وهو شبيه بإنكار ما خلقه الله من القوى التي في الحيوان، التي يفعل الحيوان بها، مثل قدرة العبد، كما أن من جعلها هي المبدعة لذلك فقد أشرك بالله وأضاف فعله إلى غيره‏.‏
وذلك أنه ما من سبب من الأسباب إلا وهو مفتقر إلى سبب آخر في حصول مسببه، ولابد من مانع يمنع مقتضاه، إذا لم يدفعه الله عنه، فليس في

ص -113- ‏ الوجود شيء واحد يستقل بفعل شيء إذا شاء إلا الله وحده، قال تعالى‏:‏ ‏{وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ ‏[‏الذاريات‏:‏ 49‏]‏ أي‏:‏ فتعلمون أن خالق الأزواج واحد‏.‏
ولهذا من قال‏:‏ إن الله لا يصدر عنه إلا واحد لأن الواحد لا يصدر عنه إلا واحد كان جاهلا، فإنه ليس في الوجود واحد صدر عنه وحده شيء لا واحد ولا اثنان إلا الله الذي خلق الأزواج كلها مما تنبت الأرض ومن أنفسهم ومما لا يعلمون‏.‏
فالنار التي خلق الله فيها حرارة لا يحصل الإحراق إلا بها، وبمحل يقبل الاحتراق، فإذا وقعت على السَّمَنّدَل ‏[‏السَّمَنْدَلُ‏:‏ طائر بالهند لا يحترق بالنار‏.‏ انظر‏:‏ القاموس المحيط، مادة سمندل‏]‏ والياقوت ونحوهما لم تحرقهما، وقد يطلى الجسم بما يمنع إحراقه‏.‏
والشمس التي يكون عنها الشعاع لابد من جسم يقبل انعكاس الشعاع عليه، فإذا حصل حاجز من سحاب أو سقف، لم يحصل الشعاع تحته، وقد بسط هذا في غير هذا الموضع‏.‏
والمقصود هنا أنه لابد من ‏[‏الإيمان بالقدر‏]‏، فإن الإيمان بالقدر من تمام التوحيد، كما قال ابن عباس‏:‏ هو نظام التوحيد، فمن وحد الله وآمن بالقدر تم توحيده، ومن وحد الله وكذب بالقدر نقض توحيده‏.‏
ولابد من الإيمان بالشرع، وهو الإيمان بالأمر والنهي، والوعد والوعيد، كما بعث الله بذلك رسله، وأنزل كتبه‏.‏

ص -114- والإنسان مضطر إلى شرع في حياته الدنيا، فإنه لابد له من حركة يجلب بها منفعته، وحركة يدفع بها مضرته، والشرع هو الذي يميز بين الأفعال التي تنفعه، والأفعال التي تضره، وهو عدل الله في خلقه، ونوره بين عباده، فلا يمكن الآدميين أن يعيشوا بلا شرع يميزون به بين ما يفعلونه ويتركونه‏.‏
وليس المراد بالشرع مجرد العدل بين الناس في معاملاتهم، بل الإنسان المنفرد لابد له من فعل وترك، فإن الإنسان همام حارث، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أصدق الأسماء حارث وهمام‏"‏، وهو معنى قولهم‏:‏ متحرك بالإرادات، فإذا كان له إرادة فهو متحرك بها، ولابد أن يعرف ما يريده، هل هو نافع له أو ضار‏؟‏ وهل يصلحه أو يفسده‏؟‏
وهذا قد يعرف بعضه الناس بفطرتهم كما يعرفون انتفاعهم بالأكل والشرب، وكما يعرفون ما يعرفون من العلوم الضرورية بفطرتهم، وبعضهم يعرفونه بالاستدلال الذي يهتدون به بعقولهم، وبعضه لا يعرفونه إلا بتعريف الرسل وبيانهم لهم وهدايتهم لهم‏.‏
وفي هذا المقام تكلم الناس في أن الأفعال هل يعرف حسنها وقبيحها بالعقل، أم ليس لها حسن ولا قبيح يعرف بالعقل‏؟‏ كما قد بسط في غير هذا الموضع، وبينا ما وقع في هذا الموضع من الاشتباه‏.‏
فإنهم اتفقوا على أن كون الفعل يلائم الفاعل أو ينافره يعلم بالعقل، وهو

ص -115- أن يكون الفعل سببًا لما يحبه الفاعل ويلتذ به، وسببًا لما يبغضه ويؤذيه، وهذا القدر يعلم بالعقل تارة، وبالشرع أخرى، وبهما جميعا أخرى، لكن معرفة ذلك على وجه التفصيل، ومعرفة الغاية التي تكون عاقبة الأفعال من السعادة والشقاوة في الدار الآخرة لا تعرف إلا بالشرع‏.‏
فما أخبرت به الرسل من تفاصيل اليوم الآخر وأمرت به من تفاصيل الشرائع لا يعلمه الناس بعقولهم، كما أن ما أخبرت به الرسل من تفصيل أسماء الله وصفاته لا يعلمه الناس بعقولهم، وإن كانوا قد يعلمون بعقولهم جمل ذلك‏.‏
وهذا التفصيل الذي يحصل به الإيمان وجاء به الكتاب، هو ما دل عليه قوله تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الشورى‏:‏ 25‏]‏، وقوله تعالى‏:‏ ‏{قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ‏}‏ ‏[‏سبأ‏:‏ 50‏]‏، وقوله تعالى‏:‏ ‏{قُلْ إِنَّمَا أُنذِرُكُم بِالْوَحْيِ‏}‏ ‏[‏الأنبياء‏:‏ 45‏]‏‏.‏
ولكن توهمت طائفة أن للحسن والقبح معنى غير هذا، وأنه يعلم بالعقل، وقابلتهم طائفة أخرى ظنت أن ما جاء به الشرع من الحسن والقبح يخرج عن هذا، فكلا الطائفتين، اللتين أثبتتا الحسن والقبح والعقليين أو الشرعيين، وأخرجتاه عن هذا القسم، غلطت‏.‏

ص -116- ثم إن كلتا ‏[‏في المطبوعة‏:‏ كلتي‏.‏ والصواب ما أثبتناه‏]‏ الطائفتين لما كانتا تنكر أن يوصف الله بالمحبة والرضا، والسخط والفرح، ونحو ذلك مما جاءت به النصوص الإلهية ودلت عليه الشواهد العقلية، تنازعوا بعد اتفاقهم على أن الله لا يفعل ما هو منه قبيح، هل ذلك ممتنع لذاته، وأنه لا يتصور قدرته على ما هو قبيح، وأنه سبحانه منزه عن ذلك، لا يفعله لمجرد القبح العقلي الذي أثبتوه‏؟‏ على قولين‏.‏
والقولان في الانحراف من جنس القولين المتقدمين، أولئك لم يفرقوا في خلقه وأمره بين الهدى والضلال، والطاعة والمعصية، والأبرار والفجار، وأهل الجنة وأهل النار، والرحمة والعذاب، فلا جعلوه محمودًا على ما فعله من العدل أو ما تركه من الظلم، ولا ما فعله من الإحسان والنعمة، وما تركه من التعذيب والنقمة‏.‏
والآخرون نزهوه بناء على القبح العقلي الذي أثبتوه، ولا حقيقة له، وسووه بخلقه فيما يحسن ويقبح، وشبهوه بعباده فيما يأمر به وينهى عنه‏.‏
فمن نظر إلى القدر فقط، وعظم الفناء في توحيد الربوبية، ووقف عند الحقيقة الكونية، لم يميز بين العلم والجهل، والصدق والكذب، والبر والفجور، والعدل والظلم، والطاعة والمعصية، والهدى والضلال، والرشاد والغي، وأولياء الله وأعدائه، وأهل الجنة وأهل النار‏.‏
وهؤلاء مع أنهم مخالفون بالضرورة لكتب الله، ودينه وشرائعه، فهم

ص -117- مخالفون أيضًا لضرورة الحس والذوق، وضرورة العقل والقياس، فإن أحدهم لابد أن يلتذ ب شيء ويتألم ب شيء فيميز بين ما يأكل ويشرب، وما لا يأكل ولا يشرب، وبين ما يؤذيه من الحر والبرد، وما ليس كذلك، وهذا التمييز بين ما ينفعه ويضره هو الحقيقة الشرعية الدينية‏.‏
ومن ظن أن البشر ينتهي إلى حد يستوى عنده الأمران دائمًا، فقد افترى وخالف ضرورة الحس، ولكن قد يعرض للإنسان بعض الأوقات عارض، كالسكر والإغماء ونحو ذلك مما يشغل عن الإحساس ببعض الأمور، فأما أن يسقط إحساسه بالكلية مع وجود الحياة فيه، فهذا ممتنع، فإن النائم لم يفقد إحساس نفسه، بل يرى في منامه ما يسوؤه تارة، وما يسره أخرى‏.‏
فالأحوال التي يعبر عنها بالاصطلام والفناء والسكر ونحو ذلك، إنما تتضمن عدم الإحساس ببعض الأشياء دون بعض، فهي مع نقص صاحبها لضعف تمييزه لا تنتهي إلى حد يسقط فيه التمييز مطلقًا، ومن نفى التمييز في هذا المقام مطلقًا، وعظم هذا المقام، فقد غلط في الحقيقة الكونية والدينية‏:‏ قدرًا وشرعًا، وغلط في خلق الله وفي أمره، حيث ظن أن وجود هذا، لا وجود له، وحيث ظن أنه ممدوح، ولا مدح في عدم التمييز‏:‏ العقل والمعرفة‏.‏
وإذا سمعت بعض الشيوخ يقول‏:‏ أريد ألا أريد، أو أن العارف لا حظ له، وأنه يصير كالميت بين يدي الغاسل ونحو ذلك، فهذا إنما يمدح

ص -118- منه سقوط إرادته التي يؤمر بها وعدم حظه الذي لم يؤمر بطلبه، وأنه كالميت في طلب ما لم يؤمر بطلبه، وترك دفع ما لم يؤمر بدفعه‏.‏
ومن أراد بذلك أنه تبطل إرادته بالكلية، وأنه لا يحس باللذة والألم، والنافع والضار، فهذا مخالف لضرورة الحس والعقل‏.‏
ومن مدح هذا فهو مخالف لضرورة الدين والعقل‏.‏
والفناء يراد به ثلاثة أمور‏:‏
أحدها‏:‏ هو الفناء الديني الشرعي الذي جاءت به الرسل، وأنزلت به الكتب، وهو أن يفنى عما لم يأمر الله به بفعل ما أمر الله به، فيفنى عن عبادة غيره بعبادته، وعن طاعة غيره بطاعته وطاعة رسوله، وعن التوكل على غيره بالتوكل عليه، وعن محبة ماسواه بمحبته ومحبة رسوله، وعن خوف غيره بخوفه، بحيث لا يتبع العبد هواه بغير هدى من الله، وبحيث يكون الله ورسوله أحب إليه مما سواهما، كما قال تعالى‏:‏ ‏{قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، فهذا كله هو مما أمر الله به ورسوله‏.‏
وأما الفناء الثاني‏:‏ وهو الذي يذكره بعض الصوفية، وهو أن يفنى عن شهود ما سوى الله تعالى، فيفنى بمعبوده عن عبادته وبمذكوره عن ذكره،

ص -119- وبمعروفه عن معرفته، بحيث قد يغيب عن شهود نفسه لما سوى الله تعالى فهذا حال ناقص قد يعرض لبعض السالكين، وليس هو من لوازم طريق الله‏.‏
ولهذا لم يعرف مثل هذا للنبي صلى الله عليه وسلم وللسابقين الأولين، ومن جعل هذا نهاية السالكين، فهو ضال ضلالا مبينًا، وكذلك من جعله من لوازم طريق الله فهو مخطئ، بل هو من عوارض طريق الله التي تعرض لبعض الناس دون بعض، ليس هو من اللوازم التي تحصل لكل سالك‏.‏
وأما الثالث‏:‏ فهو الفناء عن وجود السوى، بحيث يرى أن وجود المخلوق هو عين وجود الخالق، وأن الوجود واحد بالعين، فهو قول أهل الإلحاد والاتحاد، الذين هم من أضل العباد‏.‏
وأما مخالفتهم لضرورة العقل والقياس، فإن الواحد من هؤلاء لا يمكنه أن يطرد قوله، فإنه إذا كان مشاهدًا للقدر من غير تمييز بين المأمور والمحظور فعومل بموجب ذلك، مثل أن يضرب ويجاع، حتى يبتلى بعظيم الأوصاب والأوجاع، فإن لام من فعل ذلك به وعابه فقد نقض قوله وخرج عن أصل مذهبه، وقيل له‏:‏ هذا الذي فعله مقضى مقدور، فخلق الله وقدره ومشيئته متناول لك وله وهو يعمكما، فإن كان القدر حجة لك فهو حجة لهذا، وإلا فليس بحجة لا لك ولا له‏.‏
فقد تبين بضرورة العقل فساد قول من ينظر إلى القدر، ويعرض

ص -120- عن الأمر والنهي‏.‏ والمؤمن مأمور بأن يفعل المأمور ويترك المحظور، ويصبر على المقدور، كما قال تعالى‏:‏ ‏{وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏‏.‏
وقال في قصة يوسف‏:‏ ‏{إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏، فالتقوى فعل ما أمر الله به، وترك ما نهى الله عنه؛ ولهذا قال الله تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ‏}‏ ‏[‏غافر‏:‏ 55‏]‏‏.‏
فأمره مع الاستغفار بالصبر، فإن العباد لابد لهم من الاستغفار أولهم وآخرهم، قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏يأيها الناس، توبوا إلى ربكم، فوالذي نفسي بيده إني لأستغفر الله وأتوب إليه في اليوم أكثر من سبعين مرة‏"‏، وقال‏:‏ ‏"‏إنه ليُغَان على قلبي، وإني لأستغفر الله وأتوب إليه في اليوم مائة مرة‏"‏‏.‏
وكان يقول‏:‏ ‏"‏اللهم اغفر لي خطيئتي وجهلي، وإسرافي في أمري، وما أنت أعلم به مني، اللهم اغفر لي خطئي وعمدي، وهزلي وجدي، وكل ذلك عندي، اللهم اغفر لي ما قدمت وما أخرت، وما أسررت وما أعلنت، وما أنت أعلم به مني، أنت المقدم وأنت المؤخر‏"‏‏.‏
وقد ذكر عن آدم أبي البشر أنه استغفر ربه وتاب إليه، فاجتباه ربه فتاب عليه وهداه، وعن إبليس أبي الجن لعنه الله أنه أصر متعلقًا بالقدر فلعنه وأقصاه، فمن أذنب وتاب وندم فقد أشبه أباه، ومن أشبه أباه فما ظلم،

ص -121- قال الله تعالى ‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا ‏}‏ ‏[‏الأحزاب‏:‏ 72، 73‏]‏
ولهذا قرن الله سبحانه بين التوحيد والاستغفار في غير آية، كما قال تعالى‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏ 19‏]‏، وقال تعالى‏:‏ ‏{فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ‏}‏ ‏[‏فصلت‏:‏ 6‏]‏، وقال تعالى‏:‏ ‏{الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ وَإِن تَوَلَّوْاْ فَإِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ‏}‏ ‏[‏هود‏:‏ 1-3‏]‏‏.‏
وفي الحديث الذي رواه ابن أبي عاصم وغيره‏:‏ ‏"‏يقول الشيطان‏:‏ أهلكت الناس بالذنوب وأهلكوني بلا إله إلا الله والاستغفار، فلما رأيت ذلك بثثت فيهم الأهواء فهم يذنبون ولا يتوبون؛ لأنهم يحسبون أنهم يحسنون صنعًا‏"‏‏.‏
وقد ذكر سبحانه عن ذي النون أنه نادى في الظلمات‏:‏ ‏{فَنَادَى فِي الظُّلُمَاتِ أَن لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏، قال تعالى‏:‏ ‏{فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنجِي الْمُؤْمِنِينَ‏}‏ ‏[‏الأنبياء‏:‏ 88‏]‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏دعوة أخي ذي النون ما دعا بها مكروب إلا فرج الله كربه‏"‏‏.‏
وجماع ذلك‏:‏ أنه لابد له في الأمر من أصلين، ولابد له في القدر من أصلين‏.‏

ص -122- ففي الأمر عليه الاجتهاد في الامتثال علما وعملا، فلا تزال تجتهد في العلم بما أمر الله به والعمل بذلك‏.‏
ثم عليه أن يستغفر ويتوب من تفريطه في المأمور وتعديه الحدود‏.‏
ولهذا كان من المشروع أن يختم جميع الأعمال بالاستغفار، فكان النبي صلى الله عليه وسلم إذا انصرف من صلاته استغفر ثلاثًا، وقد قال الله تعالى‏:‏ ‏{وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ‏}‏ ‏[‏آل عمران‏:‏ 17‏]‏، فقاموا بالليل وختموه بالاستغفار، وآخر سورة نزلت قول الله تعالى‏:‏ ‏{إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏سورة النصر‏]‏‏.‏ وفي الصحيح أنه كان صلى الله عليه وسلم يكثر أن يقول‏:‏ في ركوعه وسجوده‏:‏ ‏"‏سبحانك اللهم ربنا وبحمدك، اللهم اغفرلي‏"‏ يتأول القرآن‏.‏
وأما في القدر فعليه أن يستعين بالله في فعل ما أمر به، ويتوكل عليه ويدعوه، ويرغب إليه، ويستعيذ به، ويكون مفتقرًا إليه في طلب الخير وترك الشر‏.‏
وعليه أن يصبر على المقدور، ويعلم أن ما أصابه لم يكن ليخطئه، وما أخطأه لم يكن ليصيبه، وإذا آذاه الناس علم أن ذلك مقدر عليه‏.‏
ومن هذا الباب احتجاج آدم وموسى لما قال‏:‏ يا آدم، أنت أبو البشر خلقك الله بيده، ونفخ فيك من روحه، وأسجد لك ملائكته، لماذا أخرجتنا

ص -123- ونفسك من الجنة‏؟‏ فقال له آدم‏:‏ أنت موسى الذي اصطفاك الله بكلامه فبكم وجدت مكتوبًا على من قبل أن أخلق‏:‏ ‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏}‏ ‏[‏طه‏:‏ 121‏]‏ ‏؟‏ قال‏:‏ بكذا وكذا، فحج آدم موسى‏.‏
وذلك أن موسى لم يكن عتبه لآدم لأجل الذنب، فإن آدم قد كان تاب منه، والتائب من الذنب كمن لا ذنب له، ولكن لأجل المصيبة التي لحقتهم من ذلك‏.‏
وهم مأمورون أن ينظروا إلى القدر في المصائب، وأن يستغفروا من المعائب، كما قال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ‏}‏ ‏[‏غافر‏:‏ 55‏]‏‏.‏
فمن راعى الأمر والقدر كما ذكر، كان عابدًا لله مطيعًا له، مستعينًا به، متوكلا عليه، من الذين أنعم الله عليهم من النبيين، والصديقين، والشهداء، والصالحين، وحسن أولئك رفيقًا‏.‏
وقد جمع الله سبحانه بين هذين الأصلين في مواضع، كقوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، وقوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏الشورى‏:‏ 10‏]‏، وقوله‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏‏.‏
فالعبادة لله والاستعانة به، وكان النبي صلى الله عليه وسلم يقول عند الأضحية‏:‏

ص -124- "‏اللهم منك ولك‏"‏، فما لم يكن بالله لا يكون، فإنه لا حول ولا قوة إلا بالله، وما لم يكن لله فلا ينفع ولا يدوم‏.‏
ولابد في عبادته من أصلين‏:‏
أحدهما‏:‏ إخلاص الدين له‏.‏
والثاني‏:‏ موافقة أمره الذي بعث به رسله‏.‏
ولهذا كان عمر بن الخطاب رضي الله عنه يقول في دعائه‏:‏ اللّهم اجعل عملي كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا‏.‏ وقال الفضيل بن عياض في قوله تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ‏}‏ ‏[‏الملك‏:‏ 2‏]‏‏.‏ قال‏:‏ أخلصه وأصوبه‏.‏ قالوا‏:‏ يا أبا علي، ما أخلصه وأصوبه‏؟‏ قال‏:‏ إذا كان العمل خالصًا ولم يكن صوابًا لم يقبل، وإذا كان صوابًا ولم يكن خالصًا لم يقبل حتى يكون خالصًا صوابًا، والخالص أن يكون لله، والصواب أن يكون على السُّنَّة‏.‏
ولهذا ذم الله المشركين في القرآن على اتباع ما شرع لهم شركاؤهم من الدين ما لم يأذن به الله من عبادة غيره، وفعل ما لم يشرعه من الدين، كما قال تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏، كما ذمهم على أنهم حرموا ما لم يحرمه الله‏.‏
والدين الحق أنه لا حرام إلا ما حرمه الله، ولا دين إلا ما شرعه‏.‏
ثم إن الناس في عبادته واستعانته على أربعة أقسام‏:‏

ص -125- فالمؤمنون المتقون هم له وبه، يعبدونه ويستعينونه‏.‏
وطائفة تعبده من غير استعانة ولا صبر، فتجد عند أحدهم تحريًا للطاعة والورع ولزوم السنة، لكن ليس لهم توكل واستعانة وصبر، بل فيهم عجز وجزع‏.‏
وطائفة فيهم استعانة وتوكل وصبر، من غير استقامة على الأمر، ولا متابعة للسنة، فقد يمكن أحدهم ويكون له نوع من الحال باطنًا وظاهرًا، ويعطى من المكاشفات والتأثيرات ما لم يعطه الصنف الأول، ولكن لا عاقبة له، فإنه ليس من المتقين، والعاقبة للتقوى، فالأولون لهم دين ضعيف ولكنه مستمر باق، إن لم يفسده صاحبه بالجزع والعجز، وهؤلاء لأحدهم حال وقوة، ولكن لا يبقى له إلا ما وافق فيه الأمر واتبع فيه السنة‏.‏
وشر الأقسام من لا يعبده ولا يستعينه، فهو لا يشهد أن علمه لله، ولا أنه بالله‏.‏
فالمعتزلة ونحوهم من القدرية الذين أنكروا القدر هم في تعظيم الأمر والنهي والوعد والوعيد خير من هؤلاء الجبرية القدرية، الذين يعرضون عن الشرع، والأمر والنهي‏.‏
والصوفية هم في القدر ومشاهدة توحيد الربوبية، خير من المعتزلة، ولكن فيهم من فيه نوع بدع، مع إعراض عن بعض الأمر والنهي، والوعد والوعيد،

ص -126- حتى يجعلوا الغاية هي مشاهدة توحيد الربوبية والفناء في ذلك، ويصيرون أيضًا معتزلين لجماعة المسلمين وسنتهم، فهم معتزلة من هذا الوجه‏.‏
وقد يكون ما وقعوا فيه من البدعة شرًا من بدعة أولئك المعتزلة، وكلتا الطائفتين نشأت من البصرة‏.‏
وإنما دين الله ما بعث به رسله، وأنزل به كتبه وهو الصراط المستقيم، وهو طريقة أصحاب رسول الله صلى الله عليه وسلم، خير القرون وأفضل الأمة، وأكرم الخلق على الله تعالى بعد النبيين، قال تعالى‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏ فرضي عن السابقين الأولين رضا مطلقًا، ورضى عن التابعين لهم بإحسان‏.‏
وقد قال النبي صلى الله عليه وسلم في الأحاديث الصحيحة‏:‏ ‏"‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏‏.‏
وكان عبد الله بن مسعود رضي الله عنه يقول‏:‏ من كان منكم مُسْتنّا فليستن بمن قد مات، فإن الحي لا تؤمن عليه الفتنة، أولئك أصحاب رسول الله صلى الله عليه وسلم أبر هذه الأمة قلوبًا، وأعمقها علما، وأقلها تكلفًا، قوم اختارهم الله لصحبة نبيه صلى الله عليه وسلم، وإقامة دينه، فاعرفوا لهم حقهم، وتمسكوا بهديهم، فإنهم كانوا على الهدى المستقيم‏.‏

ص -127- وقال حذيفة بن اليمان رضي الله عنهما ‏:‏ يا معشر القراء، استقيموا وخذوا طريق من كان قبلكم، فوالله لئن اتبعتموهم لقد سبقتم سبقًا بعيدًا، ولأن أخذتُم يمينًا وشمالاً لقد ضللتم ضلالا بعيدًا‏.‏
وقد قال عبد الله بن مسعود رضي الله عنه‏:‏ خط لنا رسول الله صلى الله عليه وسلم خطًا، وخط حوله خطوطًا عن يمينه وشماله، ثم قال‏:‏ ‏"‏هذا سبيل الله، وهذه سبل، على كل سبيل منها شيطان يدعو إليه‏"‏، ثم قرأ‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏، وقد أمرنا سبحانه أن نقول في صلاتنا‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏اليهود مغضوب عليهم، والنصارى ضالون‏"‏؛ وذلك أن اليهود عرفوا الحق ولم يتبعوه، والنصارى عبدوا الله بغير علم‏.‏
ولهذا كان يقال‏:‏ تعوذوا بالله من فتنة العالم الفاجر والعابد الجاهل، فإن فتنتهما فتنة لكل مفتون، وقال تعالى‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏ ‏[‏طه‏:‏ 123، 124‏]‏، قال ابن عباس رضي الله عنهما‏:‏ تكفل الله لمن قرأ القرآن وعمل بما فيه ألا يضل في الدنيا، ولا يشقى في الآخرة، وقرأ هذه الآية‏.‏

ص -128- وكذلك قوله تعالى‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏البقرة‏:‏ 1-5‏]‏ فأخبر أن هؤلاء مهتدون مفلحون، وذلك خلاف المغضوب عليهم و الضالين‏.‏
فنسأل الله العظيم أن يهدينا وسائر إخواننا صراطه المستقيم، صراط الذين أنعم الله عليهم من النبيين والصديقين، والشهداء والصالحين، وحسن أولئك رفيقًا، وحسبنا الله ونعم الوكيل، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليمًا كثيرًا‏.‏


العقيدة الواسطية

الجزء الثالث

العقيدة الواسطية

ص -129- شيْخَ الإسلام رحمه الله أَحَدُ قضاة واسط أن يكتب له عقيدة تكون عمدة له وأهل بيته‏.‏ :العقيدة الواسطية
 فأجابه‏:‏
بسم الله الرحمن الرحيم
الحمد لله الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيدًا، وأشهد أن لا إله إلا الله وحده لا شريك له، إقرارًا به وتوحيدًا، وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وأصحابه وسلم تسليمًا مزيدًا‏.‏
أما بعد‏:‏ فهذا اعتقاد الفرقة الناجية المنصورة إلى قيام الساعة أهل السنة والجماعة وهو‏:‏ الإيمان بالله، وملائكته، وكتبه، ورسله، والبعث بعد الموت، والإيمان بالقدر؛ خيره وشره‏.‏
ومن الإيمان بالله‏:‏ الإيمان بما وصف به نفسه في كتابه، وبما وصفه

ص -130- به رسوله محمد صلى الله عليه وسلم، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، بل يؤمنون بأن الله سبحانه‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏‏.‏
فلا ينفون عنه ما وصف به نفسه، ولا يحرفون الكلم عن مواضعه، ولا يلحدون في أسماء الله وآياته، ولا يكيفون، ولا يمثلون صفاته بصفات خلقه؛ لأنه سبحانه لا سَمَيَّ له، ولا كُفْوَ له، ولا نِدَّ له، ولا يقاس بخلقه سبحانه وتعالى فإنه سبحانه أعلم بنفسه وبغيره، وأصدق قيلا، وأحسن حديثًا من خلقه‏.‏
ثم رسله صادقون مصدقون، بخلاف الذين يقولون عليه ما لا يعلمون؛ ولهذا قال سبحانه وتعالى‏:‏ ‏{سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ وَسَلَامٌ عَلَى الْمُرْسَلِينَ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الصافات‏:‏ 180‏:‏ 182‏]‏، فسبح نفسه عما وصفه به المخالفون للرسل، وسلم على المرسلين، لسلامة ما قالوه من النقص والعيب‏.‏
وهو سبحانه قد جمع فيما وصف وسمى به نفسه بين النفي والإثبات، فلا عدول لأهل السنة والجماعة عما جاء به المرسلون، فإنه الصراط المستقيم، صراط الذين أنعم الله عليهم من النبيين، والصديقين، والشهداء، والصالحين‏.‏
وقد دخل في هذه الجملة ما وصف به نفسه في سورة الإخلاص التي تعدل

ص -131- ثلث القرآن، حيث يقول‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَد‏}‏ ‏[‏سورة الإخلاص‏]‏‏.‏
وما وصف به نفسه في أعظم آية في كتابه، حيث يقول‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، ولهذا كان من قرأ هذه الآية في ليلة لم يزل عليه من الله حافظ، ولا يقربه شيطان حتى يصبح‏.‏ وقوله سبحانه ‏:‏ ‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ‏}‏ ‏[‏الفرقان‏:‏ 58‏]‏‏.‏
وقوله سبحانه ‏:‏ ‏{هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الحديد‏:‏ 3‏]‏، وقوله‏:‏ ‏{وَهُوَ الْحَكِيمُ الْخَبِيرُ‏}‏ ‏[‏سبأ‏:‏ 1‏]‏، ‏{يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا‏}‏ ‏[‏الحديد‏:‏ 4‏]‏، ‏{وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَا إِلاَّ هُوَ وَيَعْلَمُ مَا فِي الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِي ظُلُمَاتِ الأَرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِي كِتَابٍ مُّبِينٍ‏}‏ ‏[‏الأنعام‏:‏ 59‏]‏، وقوله‏:‏ ‏{وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ‏}‏ ‏[‏فاطر‏:‏ 11‏]‏، وقوله‏:‏ ‏{لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا‏}‏ ‏[‏الطلاق‏:‏ 12‏]‏‏.‏

ص -132- وقوله‏:‏ ‏{إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ‏}‏ ‏[‏الذاريات‏:‏ 85‏]‏، وقوله‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، وقوله‏:‏ ‏{إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا‏}‏ ‏[‏النساء‏:‏ 58‏]‏‏.‏
وقوله‏:‏ ‏{وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ‏}‏ ‏[‏الكهف‏:‏ 39‏]‏، وقوله‏:‏ ‏{شَاء اللّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم مِّن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ وَلَكِنِ اخْتَلَفُواْ فَمِنْهُم مَّنْ آمَنَ وَمِنْهُم مَّن كَفَرَ وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏، وقوله‏:‏ ‏{أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنتُمْ حُرُمٌ إِنَّ اللّهَ يَحْكُمُ مَا يُرِيدُ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏، وقوله‏:‏ ‏{فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏‏.‏
وقوله‏:‏ ‏{وَأَحْسِنُوَاْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏البقرة‏:‏ 195‏]‏، ‏{وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، ‏{فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏ 7‏]‏، ‏{إِنَّ اللّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ‏}‏ ‏[‏البقرة‏:‏ 222‏]‏، وقوله‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقوله‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، وقوله‏:‏ ‏{إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُم بُنيَانٌ مَّرْصُوصٌ‏}‏ ‏[‏الصف‏:‏ 4‏]‏، وقوله‏:‏ ‏{وَهُوَ الْغَفُورُ الْوَدُودُ‏}‏ ‏[‏البروج‏:‏ 14‏]‏‏.‏
وقوله‏:‏ ‏{بِسْمِ اللّهِ الرَّحْمنِ الرَّحِيمِ‏}‏ ‏[‏الفاتحة‏:‏ 1‏]‏، ‏{رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا‏}‏ ‏[‏غافر‏:‏ 7‏]‏، ‏{وَكَانَ بِالْمُؤْمِنِينَ رَحِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 34‏]‏،‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ‏}‏ ‏[‏الأعراف‏:‏ 156‏]‏، ‏{كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏ ‏[‏الأنعام‏:‏ 45‏]‏، ‏{وَهُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏يونس‏:‏ 107‏]‏، ‏{فَاللّهُ خَيْرٌ حَافِظًا وَهُوَ أَرْحَمُ الرَّاحِمِينَ‏}‏ ‏[‏يوسف‏:‏ 64‏]‏‏.‏

ص -133- وقوله‏:‏ ‏{رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ‏}‏ ‏[‏البينة‏:‏ 8‏]‏، وقوله‏:‏ ‏{وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ‏}‏ ‏[‏النساء‏:‏ 93‏]‏، وقوله‏:‏ ‏{ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ‏}‏ ‏[‏محمد‏:‏ 28‏]‏، وقوله‏:‏ ‏{فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ‏}‏ ‏[‏الزخرف‏:‏ 55‏]‏، وقوله‏:‏ ‏{وَلَكِن كَرِهَ اللّهُ انبِعَاثَهُمْ فَثَبَّطَهُمْ‏}‏ ‏[‏التوبة‏:‏ 64‏]‏، وقوله‏:‏ ‏{كَبُرَ مَقْتًا عِندَ اللَّهِ أَن تَقُولُوا مَا لَا تَفْعَلُونَ‏}‏ ‏[‏الصف‏:‏ 3‏]‏‏.‏
وقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ وَقُضِيَ الأَمْرُ‏}‏ ‏[‏البقرة‏:‏ 210‏]‏، وقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ‏}‏ ‏[‏الأنعام‏:‏ 158‏]‏، ‏{كَلَّا إِذَا دُكَّتِ الْأَرْضُ دَكًّا دَكًّا وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏ 21، 22‏]‏، ‏{وَيَوْمَ تَشَقَّقُ السَّمَاء بِالْغَمَامِ وَنُزِّلَ الْمَلَائِكَةُ تَنزِيلًا‏}‏ ‏[‏الفرقان‏:‏ 25‏]‏‏.‏
وقوله‏:‏ ‏{وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏ 27‏]‏، ‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص‏:‏ 88‏]‏، وقوله‏:‏ ‏{مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏ 75‏]‏، ‏{وَقَالَتِ الْيَهُودُ يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاء‏}‏ ‏[‏المائدة‏:‏ 64‏]‏‏.‏
وقوله‏:‏ ‏{وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا‏}‏ ‏[‏الطور‏:‏ 48‏]‏، ‏{وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَاحٍ وَدُسُرٍ تَجْرِي بِأَعْيُنِنَا جَزَاء لِّمَن كَانَ كُفِرَ ‏}‏ ‏[‏القمر‏:‏ 13، 14‏]‏، ‏{وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِّنِّي وَلِتُصْنَعَ عَلَى عَيْنِي‏}‏ ‏[‏طه‏:‏ 39‏]‏‏.‏
وقوله‏:‏ ‏{قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ‏}‏ ‏[‏المجادلة‏:‏ 1‏]‏، ‏{لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء‏}‏ ‏[‏آل عمران‏:‏ 118‏]‏،

ص -134- ‏{أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ‏}‏ ‏[‏الزخرف‏:‏ 80‏]‏‏.‏
وقوله‏:‏ ‏{إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى‏}‏ ‏[‏طه‏:‏ 46‏]‏ وقوله‏:‏ ‏{أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى‏}‏ ‏[‏العلق‏:‏ 14‏]‏،‏{الَّذِي يَرَاكَ حِينَ تَقُومُ وَتَقَلُّبَكَ فِي السَّاجِدِينَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏الشعراء‏:‏ 218-220‏]‏‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏ 105‏]‏‏.‏
وقوله‏:‏ ‏{وَهُوَ شَدِيدُ الْمِحَالِ‏}‏ ‏[‏الرعد‏:‏ 13‏]‏، وقوله‏:‏ ‏{وَمَكَرُواْ وَمَكَرَ اللّهُ وَاللّهُ خَيْرُ الْمَاكِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 54‏]‏، وقوله‏:‏ ‏{وَمَكَرُوا مَكْرًا وَمَكَرْنَا مَكْرًا وَهُمْ لَا يَشْعُرُونَ‏}‏ ‏[‏النمل‏:‏ 50‏]‏وقوله‏:‏ ‏{إِنَّهُمْ يَكِيدُونَ كَيْدًا وَأَكِيدُ كَيْدًا‏}‏الطارق‏:‏ 15، 16‏]‏‏.‏
وقوله‏:‏ ‏{إِن تُبْدُواْ خَيْرًا أَوْ تُخْفُوهُ أَوْ تَعْفُواْ عَن سُوَءٍ فَإِنَّ اللّهَ كَانَ عَفُوًّا قَدِيرًا‏}‏ ‏[‏النساء‏:‏ 149‏]‏، ‏{وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏النور‏:‏ 22‏]‏‏.‏
وقوله‏:‏ ‏{وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ‏}‏ ‏[‏المنافقون‏:‏ 8‏]‏وقوله عن إبليس‏:‏ ‏{فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 82‏]‏‏.‏ وقوله‏:‏ ‏{تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَام‏}‏ ‏[‏الرحمن‏:‏ 78‏]‏‏.‏
وقوله‏:‏ ‏{فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏ 65‏]‏، ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌِ‏}‏ ‏[‏الإخلاص‏:‏ 4‏]‏، ‏{فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 22‏]‏، ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏،

ص -135- ‏ ‏{وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 111‏]‏، ‏{يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏التغابن‏:‏ 1‏]‏، ‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا‏}‏ ‏[‏الفرقان‏:‏ 1، 2‏]‏، ‏{مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏المؤمنون‏:‏ 91، 92‏]‏، ‏{فَلاَ تَضْرِبُواْ لِلّهِ الأَمْثَالَ إِنَّ اللّهَ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ‏}‏ ‏[‏النحل‏:‏ 74‏]‏، ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏‏.‏
وقوله‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏، ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ في ستة مواضع‏:‏ في سورة الأعراف قوله‏:‏ ‏{إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الأعراف‏:‏ 54‏]‏، وقال في سورة يونس عليه السلام ‏:‏ ‏{إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏يونس‏:‏ 3‏]‏، وقال في سورة الرعد‏:‏ ‏{اللّهُ الَّذِي رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الرعد‏:‏ 2‏]‏، وقال في سورة طه‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏ وقال في سورة الفرقان‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ‏}‏ ‏[‏الفرقان‏:‏ 59‏]‏،وقال في سورة الم السجدة‏:‏ ‏{اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏
ر

ص -136- وقال في سورة الحديد‏:‏ ‏{هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الحديد‏:‏ 4‏]‏‏.‏
وقوله‏:‏ ‏{يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ‏}‏ ‏[‏آل عمران‏:‏ 55‏]‏، ‏{بَل رَّفَعَهُ اللّهُ إِلَيْهِ‏}‏ ‏[‏النساء‏:‏ 158‏]‏، ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏ 10‏]‏، ‏{يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا‏}‏ ‏[‏غافر‏:‏ 36، 37‏]‏‏{أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِبًا فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ‏}‏ ‏[‏الملك‏:‏ 16، 17‏]‏‏.‏
وقوله‏:‏ ‏{هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏الحديد‏:‏ 4‏]‏، ‏{مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏المجادلة‏:‏ 7‏]‏‏.‏
وقوله‏:‏ ‏{لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، ‏{إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى‏}‏ ‏[‏طه‏:‏ 46‏]‏، ‏{إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ‏}‏ ‏[‏النحل‏:‏ 128‏]‏، ‏{وَاصْبِرُواْ إِنَّ اللّهَ مَعَ الصَّابِرِينَ‏}‏ ‏[‏الأنفال‏:‏ 46‏]‏، ‏{كَم مِّن فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللّهِ وَاللّهُ مَعَ الصَّابِرِينَ‏}‏ ‏[‏البقرة‏:‏ 249‏]‏‏.‏
وقوله‏:‏ ‏{وَمَنْ أَصْدَقُ مِنَ اللّهِ حَدِيثًا‏}‏ ‏[‏النساء‏:‏ 78‏]‏، ‏{وَمَنْ أَصْدَقُ مِنَ اللّهِ قِيلاً‏}‏ ‏[‏النساء‏:‏ 122‏]‏، ‏{وَإِذْ قَالَ اللّهُ يَا عِيسَى ابْنَ مَرْيَمَ‏}‏ ‏[‏المائدة‏:‏ 116‏]‏، ‏{وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً‏}‏ ‏[‏الأنعام‏:‏ 115‏]‏، ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏ 164‏]‏،

ص -137- {مِّنْهُم مَّن كَلَّمَ اللّهُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏، ‏{وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ‏}‏ ‏[‏الأعراف‏:‏ 143‏]‏، ‏{وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا‏}‏ ‏[‏مريم52‏]‏، ‏{وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏الشعراء‏:‏ 10‏]‏، ‏{وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ‏}‏ ‏[‏الأعراف‏:‏ 22‏]‏، ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏القصص‏:‏ 74‏]‏، ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ‏}‏ ‏[‏القصص‏:‏ 65‏]‏‏.‏
‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 6‏]‏،‏{وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 75‏]‏، ‏{يُرِيدُونَ أَن يُبَدِّلُوا كَلَامَ اللَّهِ قُل لَّن تَتَّبِعُونَا كَذَلِكُمْ قَالَ اللَّهُ مِن قَبْلُ‏}‏ ‏[‏الفتح‏:‏ 15‏]‏، ‏{وَاتْلُ مَا أُوحِيَ إِلَيْكَ مِن كِتَابِ رَبِّكَ لَا مُبَدِّلَ لِكَلِمَاتِهِ‏}‏ ‏[‏الكهف‏:‏ 27‏]‏، ‏{إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ‏}‏ ‏[‏النمل‏:‏ 7‏]‏‏.‏ هَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ‏}‏ ‏[‏الأنعام‏:‏ 551‏]‏، ‏{لَوْ أَنزَلْنَا هَذَا الْقُرْآنَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَاشِعًا مُّتَصَدِّعًا مِّنْ خَشْيَةِ اللَّهِ‏}‏ ‏[‏الحشر‏:‏ 21‏]‏، ‏{وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ ‏[‏النحل‏:‏ 101-10‏]‏‏.‏ وقوله‏:‏ ‏{وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ‏}‏ ‏[‏القيامة‏:‏ 22، 23‏]‏، ‏{عَلَى الْأَرَائِكِ يَنظُرُونَ‏}‏ ‏[‏المطففين‏:‏ 35‏]‏، ‏{لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ‏}‏ ‏[‏يونس‏:‏ 26‏]‏، ‏{لَهُم مَّا يَشَاؤُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ‏}‏ ‏[‏ق‏:‏ 35‏]‏‏.‏
وهذا الباب في كتاب الله تعالى كثير، من تدبر القرآن طالبًا للهدى منه تبين له طريق الحق‏.

ص -138- فَصل
في سنة رسول الله صلى الله عليه وسلم‏:‏
فالسنة تفسر القرآن وتبينه، وتدل عليه، وتعبر عنه، وما وصف الرسول صلى الله عليه وسلم به ربه عز وجل من الأحاديث الصحاح التي تلقاها أهل المعرفة بالقبول وجب الإيمان بها كذلك‏.‏
مثل قوله صلى الله عليه وسلم‏:‏ ‏"‏ينزل ربنا إلى سماء الدنيا كل ليلة، حين يبقى ثلث الليل الآخر، فيقول‏:‏ من يدعوني فأستجيب ‏[‏في المطبوعة‏:‏ ‏"‏فأستجب‏"‏، والصواب ما أثبتناه‏]‏ له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏؟‏‏"‏ متفق عليه‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏لله أشد فرحًا بتوبة عبده من أحدكم براحلته‏"‏ الحديث متفق عليه‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏يضحك الله إلى رجلين، يقتل أحدهما الآخر، كلاهما يدخل الجنة‏"‏ متفق عليه‏.‏

ص -139- وقوله‏:‏ ‏"‏عجب ربنا من قنوط عباده وقرب غيره، ينظر إليكم أزلين قنطين، فيظل يضحك، يعلم أن فرجكم قريب‏"‏ حديث حسن‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏لا تزال جهنم يلقى فيها وهي تقول‏:‏ هل من مزيد ‏؟‏ حتى يضع رب العزة فيها رجله وفي رواية‏:‏ عليها قدمه فينزوي بعضها إلى بعض، وتقول‏:‏ قط قط‏"‏ متفق عليه‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏يقول الله تعالى‏:‏ يا آدم، فيقول‏:‏ لبيك وسعديك‏.‏ فينادي بصوت‏:‏ إن الله يأمرك أن تخرج من ذريتك بعثًا إلى النار‏"‏ متفق عليه، وقوله‏:‏‏"‏ ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان‏"‏‏.‏ وقوله صلى الله عليه وسلم في رقية المريض‏:‏ ‏"‏ربنا الله الذي في السماء، تقدس اسمك، أمرك في السماء والأرض كما رحمتك في السماء، اجعل رحمتك في الأرض،اغفر لنا حوْبَنا ‏[‏وقوله‏:‏ ‏"‏حوبنا‏"‏‏:‏ أي‏:‏ إثمنا‏]‏ وخطايانا، أنت رب الطيبين، أنزل رحمة من رحمتك وشفاء من شفائك على هذا الوجع، فيبرأ‏"‏ حديث حسن‏.‏ رواه أبو داود وغيره‏.‏
وقوله‏:‏ ‏"‏ألا تأمنوني وأنا أمين من في السماء‏"‏ حديث صحيح‏.‏ وقوله‏:‏ ‏"‏والعرش فوق الماء والله فوق العرش، وهو يعلم ما أنتم عليه‏"‏ حديث حسن رواه أبو داود وغيره‏.‏ وقوله صلى الله عليه وسلم للجارية‏:‏ ‏"‏أين الله‏؟‏‏"‏ قالت‏:‏ في السماء‏.‏ قال‏:‏ ‏"‏من أنا‏؟‏‏"‏ قالت‏:‏ أنت رسول الله‏.‏ قال‏:‏ ‏"‏أعتقها فإنها مؤمنة‏"‏ رواه مسلم‏.‏

ص -140- وقوله‏:‏ ‏"‏أفضل الإيمان‏:‏ أن تعلم أن الله معك حيثما كنت‏"‏ حديث حسن‏.‏ وقوله‏:‏ ‏"‏إذا قام أحدكم إلى الصلاة فلا يبْصُقْ قبل وجهه، ولا عن يمينه، فإن الله قبل وجهه، ولكن عن يساره أو تحت قدمه‏"‏‏.‏ متفق عليه‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم رب السموات السبع، ورب العرش العظيم، ربنا ورب كل شيء فالق الحب والنوى، منزل التوراة والإنجيل والقرآن، أعوذ بك من شر نفسي ومن شر كل دابة أنت آخذ بناصيتها، أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء، وأنت الظاهر فليس فوقك شيء، وأنت الباطن فليس دونك شيء، اقض عني الدين واغنني من الفقر‏"‏ رواه مسلم‏.‏
وقوله لما رفع أصحابه أصواتهم بالذكر‏:‏ ‏"‏أيها الناس،ارْبعُوا على أنفسكم، فإنكم لا تدعون أصم ولا غائالا، إنما تدعون سميعًا قريالا، إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏ متفق عليه ‏[‏قوله‏:‏ ‏"‏اربعُوا‏"‏‏:‏ أي‏:‏ ارفقوا‏]‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏إنكم سترون ربكم كما ترون القمر ليلة البدر لا تضامون في رؤيته، فإن استطعتم ألا تغلبوا على صلاة قبل طلوع الشمس وصلاة قبل غروبها، فافعلوا‏"‏ متفق عليه‏.‏
إلى أمثال هذه الأحاديث التي يخبر فيها رسول الله صلى الله عليه وسلم عن ربه بما يخبر به‏.‏

ص -141- فإن الفرقة الناجية أهل السنة والجماعة يؤمنون بذلك، كما يؤمنون بما أخبر الله به في كتابه العزيز، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، بل هم الوسط في فرق الأمة، كما أن الأمة هي الوسط في الأمم‏.‏
فهم وسط في باب صفات الله سبحانه وتعالى بين أهل التعطيل الجهمية، وأهل التمثيل المشبهة‏.‏
وهم وسط في باب أفعال الله تعالى بين القدرية والجبرية‏.‏
وفي باب وعيد الله بين المرجئة والوعيدية، من القدرية وغيرهم‏.‏
وفي باب أسماء الإيمان والدين بين الحرورية والمعتزلة، وبين المرجئة والجهمية‏.‏
وفي أصحاب رسول الله صلى الله عليه وسلم بين الروافض، والخوارج‏.‏

ص -142- فصل
وقد دخل فيما ذكرناه من الإيمان بالله‏:‏ الإيمان بما أخبر الله به في كتابه، وتواتر عن رسوله صلى الله عليه وسلم، وأجمع عليه سلف الأمة، من أنه سبحانه فوق سمواته علىُّ عرشه، على على خلقه، وهو سبحانه معهم أينما كانوا، يعلم ما هم عاملون، كما جمع بين ذلك في قوله‏:‏ ‏{هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏الحديد‏:‏4‏]‏‏.‏
وليس معنى قوله‏:‏ ‏{وَهُوَ مَعَكُمْ‏}‏ أنه مختلط بالخلق؛ فإن هذا لا توجبه اللغة، وهو خلاف ما أجمع عليه سلف الأمة، وخلاف ما فطر الله عليه الخلق، بل القمر آية من آيات الله من أصغر مخلوقاته، هو موضوع في السماء، وهو مع المسافر وغير المسافر أينما كان، وهو سبحانه فوق العرش، رقيب على خلقه مهيمن عليهم، مطلع إليهم، إلى غير ذلك من معاني ربوبيته‏.‏
وكل هذا الكلام الذي ذكره الله سبحانه من أنه فوق العرش، وأنه معنا حق على حقيقته لا يحتاج إلى تحريف، ولكن يصان عن الظنون

ص -143- الكاذبة، مثل أن يظن أن ظاهر قوله‏:‏ ‏{فى السَّمَاءِ‏}‏ أن السماء تقله أو تظله، وهذا باطل بإجماع أهل العلم والإيمان، فإن الله قد وسع كرسيه السموات والأرض، وهو الذي يمسك السموات والأرض أن تزولا، ويمسك السماء أن تقع على الأرض إلا بإذنه، ‏{وَمِنْ آيَاتِهِ أَن تَقُومَ السَّمَاء وَالْأَرْضُ بِأَمْرِهِ‏}‏ ‏[‏الروم‏:‏25‏]‏‏.‏
فصل
وقد دخل في ذلك‏:‏ الإيمان بأنه قريب من خلقه، مجيب، كما جمع بين ذلك في قوله‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ‏}‏ الآية ‏[‏البقرة‏:‏186‏]‏‏.‏
وقوله صلى الله عليه وسلم للصحابة لما رفعوا أصواتهم بالذكر ‏:‏ ‏"‏أيها الناس، اربعوا على أنفسكم، فإنكم لا تدعون أصم ولا غائالا، إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏ وما ذكر في الكتاب والسنة من قربه ومعيته لا ينافى ما ذكر من علوه وفوقيته، فإنه سبحانه ليس كمثله شيء في جميع نعوته، وهو عليٌّ في دنوه قريبٌ في علوه‏.‏

ص -144- فصل
ومن الإيمان بالله وكتبه‏:‏ الإيمان بأن القرآن كلام الله منزل غير مخلوق، منه بدأ، وإليه يعود،وأن الله تعالى تكلم به حقيقة، وأن هذا القرآن الذي أنزله على محمد صلى الله عليه وسلم هو كلام الله حقيقة لا كلام غيره، ولا يجوز إطلاق القول بأنه حكاية عن كلام الله أو عبارة عنه، بل إذا قرأه الناس أو كتبوه بذلك في المصاحف، لم يخرج بذلك عن أن يكون كلام الله تعالى حقيقة، فإن الكلام إنما يضاف حقيقة إلى من قاله مبتدئًا، لا إلى من قاله مبلغًا مؤديًا‏.‏
وهو كلام الله، حروفه ومعانيه، ليس كلام الله الحروف دون المعاني، ولا المعاني دون الحروف‏.‏
فصل
وقد دخل أيضًا فيما ذكرناه من الإيمان به وبكتبه وبرسله‏:‏ الإيمان بأن المؤمنين يرونه يوم القيامة عيانًا بأبصارهم، كما يرون الشمس صحوًا ليس دونها سحاب، وكما يرون القمر ليلة البدر لا يضامون في رؤيته، يرونه سبحانه وهم في عرصات القيامة، ثم يرونه بعد دخول الجنة، كما يشاء الله سبحانه وتعالى‏.‏

ص -145- فصل
ومن الإيمان باليوم الآخر‏:‏ الإيمان بكل ما أخبر به النبي صلى الله عليه وسلم مما يكون بعد الموت، فيؤمنون بفتنة القبر، وبعذاب القبر، وبنعيمه‏.‏
فأما الفتنة، فإن الناس يفتنون في قبورهم، فيقال للرجل‏:‏ من ربك‏؟‏ وما دينك‏؟‏ ومن نبيك‏؟‏ فيثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة، فيقول المؤمن‏:‏ الله ربي، والإسلام ديني، ومحمد صلى الله عليه وسلم نبيىِ، وأما المرتاب فيقول‏:‏ هاه، هاه، لا أدري، سمعت الناس يقولون شيئًا فقلته، فيضرب بمرزبة من حديد، فيصيح صيحة يسمعها كل شيء إلا الإنسان، ولو سمعها الإنسان لصعق‏.‏
ثم بعد هذه الفتنة، إما نعيم، وإما عذاب، إلى أن تقوم القيامة الكبرى‏.‏ فتعاد الأرواح إلى الأجساد، وتقوم القيامة التي أخبر الله بها في كتابه، وعلى لسان رسوله، وأجمع عليها المسلمون، فيقوم الناس من قبورهم لرب العالمين حفاة عراة غُرْلاً، وتَدْنُو منهم الشمس، ويلجمهم العرق‏.‏
وتنصب الموازين، فتوزن فيها أعمال العباد،

ص -146- {فَمَن ثَقُلَتْ مَوَازِينُهُ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُوْلَئِكَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ فِي جَهَنَّمَ خَالِدُونَ‏}‏ ‏[‏المؤمنون‏:‏102، 103‏]‏‏.‏
وتنشر الدواوين وهي صحائف الأعمال فآخذ كتابه بيمينه، وآخذ كتابه بشماله، أو من وراء ظهره، كما قال سبحانه وتعالى‏:‏ ‏{وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَآئِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنشُورًا اقْرَأْ كَتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا‏}‏ ‏[‏الإسراء‏:‏13، 14‏]‏‏.‏
ويحاسب الله الخلائق، ويخلو بعبده المؤمن فيقرره بذنوبه، كما وصف ذلك في الكتاب والسنة‏.‏
وأما الكفار، فلا يحاسبون محاسبة من توزن حسناته وسيئاته، فإنه لا حسنات لهم، ولكن تعد أعمالهم وتحصى، فيوقفون عليها ويقررون بها ويجزون بها‏.‏
وفي عرصة القيامة الحوض المورود لمحمد صلى الله عليه وسلم، ماؤه أشد بياضًا من اللبن، وأحلى من العسل، آنيته عدد نجوم السماء، طوله شهر وعرضه شهر، من يشرب منه شربة لم يظمأ بعدها أبدا‏.‏
والصراط منصوب على متن جهنم وهو الجسر الذي بين الجنة والنار يمر الناس عليه على قدر أعمالهم، فمنهم من يمر كلمح البصر، ومنهم من يمر كالبرق الخاطف، ومنهم من يمر كالريح، ومنهم من يمر كالفرس الجواد،

ص -147- ومنهم من يمر كركاب الإبل، ومنهم من يعدو عدوًا، ومنهم من يمشى مشيًا، ومنهم من يزحف زحفًا، ومنهم من يخطف فليقى في جهنم؛ فإن الجسر عليه كلاليب تخطف الناس بأعمالهم، فمن مر على الصراط دخل الجنة‏.‏
فإذا عبروا عليه وقفوا على قنطرة بين الجنة والنار، فيقتص لبعضهم من بعض، فإذا هذبوا ونقوا أذن لهم في دخول الجنة‏.‏
وأول من يستفتح باب الجنة محمد صلى الله عليه وسلم، وأول من يدخل الجنة من الأمم أمته‏.‏
وله صلى الله عليه وسلم في القيامة ثلاث شفاعات‏:‏
أما الشفاعة الأولى‏:‏ فيشفع في أهل الموقف، حتى يقضي بينهم بعد أن تتراجع الأنبياء، آدم، ونوح، وإبراهيم، وموسى، وعيسى ابن مريم عن الشفاعة، حتى تنتهي إليه‏.‏
وأما الشفاعة الثانية‏:‏ فيشفع في أهل الجنة أن يدخلوا الجنة، وهاتان الشفاعتان خاصتان له‏.‏
وأما الشفاعة الثالثة‏:‏ فيشفع فيمن استحق النار، وهذه الشفاعة له ولسائر النبيين، والصديقين وغيرهم، فيشفع فيمن استحق النار ألا يدخلها، ويشفع فيمن دخلها أن يخرج منها، ويخرج الله تعالى من النار أقوامًا بغير

ص -148- شفاعة، بل بفضله ورحمته، ويبقى في الجنة فضل عمن دخلها من أهل الدنيا، فينشئ الله لها أقوامًا فيدخلهم الجنة‏.‏ وأصناف ما تضمنته الدار الآخرة من الحساب، والثواب والعقاب، والجنة والنار، وتفاصيل ذلك مذكورة في الكتب المنزلة من السماء، والآثار من العلم المأثورة عن الأنبياء، وفي العلم الموروث عن محمد صلى الله عليه وسلم من ذلك ما يشفى ويكفي، فمن ابتغاه وجده‏.‏
وتؤمن الفرقة الناجية أهل السنة والجماعة بالقدر؛ خيره وشره، والإيمان بالقدر على درجتين، كل درجة تتضمن شيئين‏:‏
فالدرجة الأولى‏:‏ الإيمان بأن الله تعالى علم ما الخلق عاملون بعلمه القديم، الذي هو موصوف به أزلاً، وعلم جميع أحوالهم من الطاعات والمعاصي والأرزاق والآجال‏.‏
ثم كتب الله في اللوح المحفوظ مقادير الخلق‏:‏ ‏"‏فأول ما خلق الله القلم قال له‏:‏ اكتب قال‏:‏ ما أكتب‏؟‏ قال‏:‏ اكتب ما هو كائن إلى يوم القيامة‏"‏ فما أصاب الإنسان لم يكن ليخطئه، وما أخطأه لم يكن ليصيبه، جفت الأقلام وطويت الصحف كما قال سبحانه وتعالى‏:‏ ‏{أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاء وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏}‏ ‏[‏الحج‏:‏70‏]‏،

ص -149- وقال‏:‏ ‏{مَا أَصَابَ مِن مُّصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنفُسِكُمْ إِلَّا فِي كِتَابٍ مِّن قَبْلِ أَن نَّبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏}‏ ‏[‏الحديد‏:‏22‏]‏‏.‏
وهذا التقدير التابع لعلمه سبحانه يكون في مواضع جملة وتفصيلا، فقد كتب في اللوح المحفوظ ما شاء‏.‏ وإذا خلق جسد الجنين قبل نفخ الروح فيه بعث إليه ملكًا، فيؤمر بأربع كلمات، فيقال له‏:‏ اكتب رزقه، وأجله، وعمله، وشقي أو سعيد، ونحو ذلك، فهذا القدر قد كان ينكره غلاة القدرية قديمًا، ومنكره اليوم قليل‏.‏
وأما الدرجة الثانية‏:‏ فهو مشيئة الله النافذة، وقدرته الشاملة، وهو الإيمان بأن ما شاء الله كان، وما لم يشأ لم يكن، وأنه ما في السموات والأرض من حركة ولا سكون إلا بمشيئة الله سبحانه لا يكون في ملكه إلا ما يريد، وأنه سبحانه وتعالى على كل شيء قدير من الموجودات والمعدومات‏.‏
فما من مخلوق في الأرض ولا في السماء إلا الله خالقه سبحانه لا خالق غيره ولا رب سواه‏.‏
ومع ذلك، فقد أمر العباد بطاعته وطاعة رسله، ونهاهم عن معصيته‏.‏
وهو سبحانه يحب المتقين، والمحسنين والمقسطين، ويرضى عن الذين آمنوا وعملوا الصالحات، ولا يحب الكافرين، ولا يرضى عن القوم الفاسقين ولا يأمر بالفحشاء، ولا يرضى لعباده الكفر، ولا يحب الفساد‏.‏

ص -150- والعباد فاعلون حقيقة، والله خالق أفعالهم، والعبد هو المؤمن والكافر والبر والفاجر، والمصلي والصائم، وللعباد قدرة على أعمالهم ولهم إرادة، والله خالقهم وخالق قدرتهم وإرادتهم، كما قال تعالى‏:‏ ‏{لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏28، 29‏]‏‏.‏
وهذه الدرجة من القدر، يكذب بها عامة القدرية، الذين سماهم النبي صلى الله عليه وسلم مجوس هذه الأمة، ويغلو فيها قوم من أهل الإثبات، حتى سلبوا العبد قدرته واختياره، ويخرجون عن أفعال الله وأحكامه حكمها ومصالحها‏.‏

ص -151- فصل
ومن أصول أهل السنة‏:‏ أن الدين والإيمان قول وعمل؛ قول القلب واللسان، وعمل القلب واللسان والجوارح، وأن الإيمان يزيد بالطاعة وينقص بالمعصية‏.‏
وهم مع ذلك لا يكفرون أهل القبلة بمطلق المعاصي والكبائر، كما يفعله الخوارج، بل الأخوة الإيمانية ثابتة مع المعاصي، كما قال سبحانه وتعالى في آية القصاص‏:‏ ‏{فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏، وقال‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏‏.‏
ولا يسلبون الفاسق المِلِّيّ ‏[‏المِلِّي‏:‏ نسبة إلى أهل الملل من المسلمين واليهود والنصارى‏]‏ اسم الإيمان بالكلية ولا يخلدونه في النار، كما تقوله المعتزلة، بل الفاسق يدخل في اسم الإيمان في مثل قوله تعالى‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ‏}‏ ‏[‏النساء‏:‏92‏]‏‏.‏
وقد لا يدخل في اسم الإيمان المطلق، كما في قوله تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا‏}‏ ‏[‏الأنفال‏:‏2‏]‏، وقوله صلى الله

ص -152- عليه وسلم‏:‏ ‏"‏لا يزنى الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن، ولا ينتهب نُهْبةً ذات شرف يرفع الناس إليه فيها أبصارهم حين ينتهبها وهو مؤمن‏"‏‏.‏ ‏[‏قوله‏:‏ ‏"‏لا ينتهب نهبة‏"‏‏:‏ النهب‏:‏ الغارة والسلب، أي‏:‏لا يختلس شيئًا له قيمة عالية‏]‏
ويقولون‏:‏ هو مؤمن ناقص الإيمان، أو مؤمن بإيمانه فاسق بكبيرته، فلا يعطى الاسم المطلق، ولا يسلب مطلق الاسم‏.‏
فصل
ومن أصول أهل السنة والجماعة‏:‏ سلامة قلوبهم وألسنتهم لأصحاب رسول الله صلى الله عليه وسلم، كما وصفهم الله به في قوله تعالى‏:‏ ‏{وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏10‏]‏‏.‏
وطاعة النبي صلى الله عليه وسلم في قوله‏:‏ ‏"‏لا تسبوا أصحابي، فوالذي نفسي بيده، لو أن أحدكم أنفق مثل أحد ذهالا ما بلغ مُدَّ أحدهم ولا نَصِيفَه‏"‏‏.‏
 ويقبلون ما جاء به الكتاب والسنة والإجماع، من فضائلهم ومراتبهم، فيفضلون من أنفق من قبل الفتح وهو صلح الحديبية وقاتل على من أنفق من بعده وقاتل، ويقدمون المهاجرين على الأنصار، ويؤمنون بأن الله قال لأهل

ص -153- بدر وكانوا ثلاثمائة وبضعة عشر ‏:‏ ‏"‏اعملوا ما شئتم فقد غفرت لكم‏"‏، وبأنه لا يدخل النار أحد بايع تحت الشجرة، كما أخبر به النبي صلى الله عليه وسلم، بل قد رضي الله عنهم ورضوا عنه، وكانوا أكثر من ألف وأربعمائة‏.‏
ويشهدون بالجنة لمن شهد له رسول الله صلى الله عليه وسلم بالجنة، كالعشرة، وكثابت بن قيس بن شماس، وغيرهم من الصحابة‏.‏
ويقرون بما تواتر به النقل عن أمير المؤمنين علي بن أبي طالب رضي الله عنه وعن غيره، من أن خير هذه الأمة بعد نبيها أبو بكر، ثم عمر، ويثلثون بعثمان، ويربعون بعلي رضي الله عنهم كما دلت عليه الآثار، وكما أجمع الصحابة رضي الله عنهم على تقديم عثمان في البيعة، مع أن بعض أهل السنة كانوا قد اختلفوا في عثمان وعلي رضي الله عنهما بعد اتفاقهم على تقديم أبي بكر وعمر أيهما أفضل، فقدم قوم عثمان وسكتوا، أو ربعوا بعلي، وقدم قوم عليًا، وقوم توقفوا، لكن استقر أمر أهل السنة على تقديم عثمان، وإن كانت هذه المسألة مسألة عثمان وعلي ليست من الأصول التي يضلل المخالف فيها عند جمهور أهل السنة، لكن المسألة التي يضلل المخالف فيها هي مسألة الخلافة‏.‏
وذلك أنهم يؤمنون بأن الخليفة بعد رسول الله صلى الله عليه وسلم أبو بكر، ثم عمر، ثم عثمان، ثم علي، ومن طعن في خلافة أحد من هؤلاء الأئمة فهو أضل من حمار أهله‏.‏

ص -154- ويحبون أهل بيت رسول الله صلى الله عليه وسلم، ويتولونهم، ويحفظون فيهم وصية رسول الله صلى الله عليه وسلم حيث قال يوم غَدِير خُمّ‏:‏ ‏"‏أذكركم الله في أهل بيتي، أذكركم الله في أهل بيتي‏"‏، وقال أيضًا للعباس عمه وقد اشتكى إليه أن بعض قريش يجفو بني هاشم فقال‏:‏ ‏"‏والذي نفسي بيده، لا يؤمنون حتى يحبوكم لله ولقرابتي‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏إن الله اصطفى بني إسماعيل، واصطفى من بني إسماعيل كنانة، واصطفى من كنانة قريشًا، واصطفى من قريش بني هاشم، واصطفاني من بني هاشم‏"‏‏.‏
ويتولون أزواج رسول الله صلى الله عليه وسلم أمهات المؤمنين، ويؤمنون بأنهن أزواجه في الآخرة، خصوصًا خديجة رضي الله عنها أم أكثر أولاده، وأول من آمن به وعاضده على أمره، وكان لها منه المنزلة العالية‏.‏
والصديقة بنت الصديق رضي الله عنهما التي قال فيها النبي صلى الله عليه وسلم‏:‏ ‏"‏فضل عائشة على النساء كفضل الثريد على سائر الطعام‏"‏‏.‏
ويتبرؤون من طريقة الروافض، الذين يبغضون الصحابة ويسبونهم، ومن طريقة النواصب، الذين يؤذون أهل البيت بقول أو عمل، و يمسكون عما شجر بين الصحابة‏.‏

ص -155- ويقولون‏:‏ إن هذه الآثار المروية في مساويهم منها ما هو كذب، ومنها ما قد زيد فيه ونقص وغير عن وجهه والصحيح منه هم فيه معذورون، إما مجتهدون مصيبون، وإما مجتهدون مخطئون‏.‏
وهم مع ذلك لا يعتقدون أن كل واحد من الصحابة معصوم عن كبائر الإثم وصغائره، بل تجوز عليهم الذنوب في الجملة، ولهم من السوابق والفضائل ما يوجب مغفرة ما يصدر منهم إن صدر، حتى إنه يغفر لهم من السيئات ما لا يغفر لمن بعدهم؛ لأن لهم من الحسنات التي تمحو السيئات ما ليس لمن بعدهم، وقد ثبت بقول رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أنهم خير القرون‏"‏ وأن المد من أحدهم إذا تصدق به، كان أفضل من جبل أحد ذهالا ممن بعدهم‏.‏
ثم إذا كان قد صدر من أحدهم ذنب فيكون قد تاب منه، أو أتى بحسنات تمحوه، أو غفر له بفضل سابقته، أو بشفاعة محمد صلى الله عليه وسلم الذي هم أحق الناس بشفاعته، أو ابتلى ببلاء في الدنيا كفر به عنه، فإذا كان هذا في الذنوب المحققة، فكيف بالأمور التي كانوا فيها مجتهدين، إن أصابوا فلهم أجران، وإن أخطؤوا فلهم أجر واحد، والخطأ مغفور لهم‏؟‏
ثم القدر الذي ينكر من فعل بعضهم قليل نزر، مغمور في جنب فضائل القوم ومحاسنهم، من الإيمان بالله ورسوله، والجهاد في سبيله، والهجرة والنصرة، والعلم النافع، والعمل الصالح‏.‏

ص -156- ومن نظر في سيرة القوم بعلم وبصيرة، وما مَنَّ الله به عليهم من الفضائل، علم يقينًا أنهم خير الخلق بعد الأنبياء، لا كان ولا يكون مثلهم، وأنهم هم الصفوة من قرون هذه الأمة، التي هي خير الأمم وأكرمها على الله تعالى‏.‏
ومن أصول أهل السنة والجماعة‏:‏ التصديق بكرامات ‏[‏في المطبوعة‏:‏ ‏[‏بكرمات‏]‏ والصواب ما أثبتناه‏]‏ الأولياء، وما يجرى الله على أيديهم من خوارق العادات، في أنواع العلوم والمكاشفات، وأنواع القدرة والتأثيرات، كالمأثور عن سالف الأمم في سورة الكهف وغيرها، وعن صدر هذه الأمة من الصحابة والتابعين وسائر قرون الأمة، وهي موجودة فيها إلى يوم القيامة‏.‏

ص -157- فصل
ثم من طريقة أهل السنة والجماعة‏:‏اتباع آثار رسول الله صلى الله عليه وسلم باطنًا وظاهرًا، واتباع سبيل السابقين الأولين من المهاجرين والأنصار، واتباع وصية رسول الله صلى الله عليه وسلم، حيث قال‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها، وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل محدثة بدعة، وكل بدعة ضلالة‏"‏‏.‏
ويعلمون أن أصدق الكلام كلام الله، وخير الهدى هدى محمد صلى الله عليه وسلم، ويؤثرون كلام الله على كلام غيره من كلام أصناف الناس، ويقدمون هدى محمد صلى الله عليه وسلم على هدى كل أحد، وبهذا سموا‏:‏ أهل الكتاب والسنة‏.‏
وسموا أهل الجماعة؛ لأن الجماعة هى الاجتماع وضدها الفرقة، وإن كان لفظ الجماعة قد صار اسمًا لنفس القوم المجتمعين، والإجماع هو الأصل الثالث الذى يعتمد عليه فى العلم والدين‏.‏
وهم يزنون بهذه الأصول الثلاثة جميع ما عليه الناس من أقوال وأعمال باطنة أو ظاهرة مما له تعلق بالدين، والإجماع الذى ينضبط هو ما كان عليه السلف الصالح؛ إذ بعدهم كثر الاختلاف وانتشرت الأمة‏.

ص -158- فصل
ثم هم مع هذه الأصول يأمرون بالمعروف، وينهون عن المنكر على ما توجبه الشريعة‏.‏ ويرون إقامة الحج والجهاد والجمع والأعياد مع الأمراء، أبرارًا كانوا أو فجارًا، ويحافظون على الجماعات‏.‏
ويدينون بالنصيحة للأمة، ويعتقدون معنى قوله صلى الله عليه وسلم‏:‏ ‏"‏المؤمن للمؤمن كالبنيان، يشد بعضه بعضًا‏"‏، وشبك بين أصابعه صلى الله عليه وسلم، وقوله صلى الله عليه وسلم ‏:‏ ‏"‏مثل المؤمنين في توادهم وتراحمهم وتعاطفهم كمثل الجسد، إذا اشتكى منه عضو تداعى له سائر الجسد بالحمى والسهر‏"‏‏.‏
ويأمرون بالصبر عند البلاء، والشكر عند الرخاء، والرضا بمر القضاء، ويدعون إلى مكارم الأخلاق ومحاسن الأعمال، ويعتقدون معنى قوله صلى الله عليه وسلم‏:‏ ‏"‏أكمل المؤمنين إيمانًا أحسنهم خلقًا‏"‏‏.‏
ويندبون إلى أن تصل من قطعك، وتعطى من حرمك، وتعفو عمن ظلمك، ويأمرون ببر الوالدين، وصلة الأرحام، وحسن الجوار، والإحسان إلى اليتامى والمساكين وابن السبيل، والرفق بالمملوك، وينهون عن الفخر

ص -159- والخُيَلاء والبغي، والاستطالة على الخلق بحق أو بغير حق، ويأمرون بمعالى الأخلاق، وينهون عن سفسافها وكل ما يقولونه أو يفعلونه من هذا أو غيره، فإنما هم فيه متبعون للكتاب والسنة‏.‏
وطريقتهم هي دين الإسلام، الذي بعث الله به محمدًا صلى الله عليه وسلم، لكن لما أخبر النبي صلى الله عليه وسلم أن أمته ستفترق على ثلاث وسبعين فرقة، كلها في النار إلا واحدة وهي الجماعة، وفي حديث عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏هم من كان على مثل ما أنا عليه اليوم وأصحابي‏"‏، صار المتمسكون بالإسلام المحض الخالص عن الشوب هم أهل السنة والجماعة، وفيهم الصديقون والشهداء والصالحون، ومنهم أعلام الهدى ومصابيح الدجى، أولو المناقب المأثورة، والفضائل المذكورة، وفيهم الأبدال الأئمة الذين أجمع المسلمون على هدايتهم ودرايتهم‏.‏وهم الطائفة المنصورة، الذين قال فيهم النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تزال طائفة من أمتي على الحق ظاهرين، لا يضرهم من خذلهم ولا من خالفهم حتى تقوم الساعة‏"‏‏.‏
فنسأل الله العظيم أن يجعلنا منهم، وألا يزيغ قلوبنا بعد إذ هدانا، ويهب لنا من لدنه رحمة، إنه هو الوهاب‏.‏ والله أعلم‏.‏
وصلى الله على محمد وآله وصحبه وسلم تسليمًا كثيرًا‏.‏


مناظرة في العقيدة الواسطية

الجزء الثالث

مناظرة في العقيدة الواسطية

ص -160- قال رحمه الله تعالى ‏:‏
بسم الله الرحمن الرحيم
الحمد لله رب العالمين ‏.‏الرحمن الرحيم‏.‏مالك يوم الدين‏.‏
وأشهد أن لا إله إلا الله وحده لا شريك له ولا ظهير له، ولا معين‏.‏
وأشهد أن محمدًا عبده ورسوله؛ الذي أرسله إلى الخلق أجمعين‏.‏صلى الله عليه وعلى آله وصحبه وسلم تسليما كثيرًا، وعلى سائر عباد الله الصالحين‏.‏
أما بعد‏:‏ فقد سئلت غير مرة، أن أكتب ما حضرنى ذكره مما جرى في المجالس الثلاثة، المعقودة للمناظرة، في أمر الاعتقاد بمقتضى ما ورد به كتاب السلطان، من الديار المصرية إلى نائبه أمير البلاد‏.‏ لما سعى إليه قوم من الجهمية،والاتحادية، والرافضة، وغيرهم من ذوى الأحقاد‏.‏
فأمر الأمير بجمع القضاة الأربعة قضاة المذاهب الأربعة وغيرهم من نوابهم والمفتين والمشائخ، ممن له حرمة وبه اعتداد‏.‏ وهم لا يدرون

ص -161- ما قصد بجمعهم في هذا الميعاد، وذلك يوم الاثنين ثامن رجب المبارك عام خمس وسبعمائة‏.‏
فقال لى‏:‏ هذا المجلس عقد لك، فقد ورد مرسوم السلطان بأن أسألك عن اعتقادك، وعما كتبت به إلى الديار المصرية، من الكتب التي تدعو بها الناس إلى الاعتقاد، وأظنه قال‏:‏ وأن أجمع القضاة والفقهاء، وتتباحثون في ذلك‏.‏
فقلت‏:‏ أما الاعتقاد، فلا يؤخذ عنى ولا عمن هو أكبر منى، بل يؤخذ عن الله ورسوله صلى الله عليه وسلم، وما أجمع عليه سلف الأمة، فما كان في القرآن وجب اعتقاده، وكذلك ما ثبت في الأحاديث الصحيحة، مثل صحيح البخاري، ومسلم‏.‏
وأما الكتب، فما كتبت إلى أحد كتابًا ابتداءً أدعوه به إلى شيء من ذلك، ولكني كتبت أجوبة أجبت بها من يسألنى من أهل الديار المصرية وغيرهم، وكان قد بلغنى أنه زور على كتاب إلى الأمير ركن الدين الجاشنكير، أستاذ دار السلطان، يتضمن ذكر عقيدة محرفة، ولم أعلم بحقيقته، لكن علمت أنه مكذوب‏.‏
وكان يرد عليَّ من مصر وغيرها من يسألني عن مسائل في الاعتقاد وغيره، فأجيبه بالكتاب والسنة، وما كان عليه سلف الأمة‏.‏

ص -162- فقال‏:‏ نريد أن تكتب لنا عقيدتك‏.‏
فقلت‏:‏ اكتبوا‏.‏ فأمر الشيخ كمال الدين أن يكتب، فكتب له جمل الاعتقاد في أبواب الصفات والقدر، ومسائل الإيمان والوعيد، والإمامة والتفضيل‏.‏
وهو أن اعتقاد أهل السنة والجماعة‏:‏ الإيمان بما وصف الله به نفسه، وبما وصفه به رسوله صلى الله عليه وسلم، من غير تحريف ولا تعطيل ولا تكييف ولا تمثيل، وأن القرآن كلام الله غير مخلوق، منه بدأ وإليه يعود‏.‏
والإيمان بأن الله خالق كل شيء من أفعال العباد وغيرها، وأنه ما شاء الله كان وما لم يشأ لم يكن، وأنه أمر بالطاعة، وأحبها ورضيها، ونهي عن المعصية وكرهها، والعبد فاعل حقيقة،والله خالق فعله،وأن الإيمان والدين قول وعمل، يزيد وينقص،وألا نكفر أحدًا من أهل القبلة بالذنوب، ولا نخلد في النار من أهل الإيمان أحدًا، وأن الخلفاء بعد رسول الله صلى الله عليه وسلم أبو بكر، ثم عمر، ثم عثمان، ثم علي، وأن مرتبتهم في الفضل كترتيبهم في الخلافة،ومن قدم عليًا على عثمان فقد أزرى بالمهاجرين والأنصار ‏[‏أزرى بالمهاجرين والأنصار‏:‏ أي قلل من شأنهم وعابهم‏]‏ وذكرت هذا أو نحوه؛ فإني الآن قد بعد عهدي، ولم أحفظ لفظ ما أمليته، لكنه كتب إذ ذاك‏.‏
ثم قلت للأمير والحاضرين‏:‏ أنا أعلم أن أقوامًا يكذبون على، كما قد كذبوا علىَّ غير مرة، وإن أمليت الاعتقاد من حفظي، ربما يقولون‏:‏ كتم بعضه،

ص -163- أو داهن وداري، فأنا أحضر عقيدة مكتوبة، من نحو سبع سنين قبل مجيء التتر إلى الشام‏.‏
وقلت قبل حضورها كلامًا قد بعد عهدي به، وغضبت غضبًا شديدًا، لكني أذكر أني قلت‏:‏ أنا أعلم أن أقوامًا كذبوا على وقالوا للسلطان أشياء، وتكلمت بكلام احتجت إليه، مثل أن قلت‏:‏ من قام بالإسلام أوقات الحاجة غيرى‏؟‏ ومن الذي أوضح دلائله وبينه‏؟‏ وجاهد أعداءه وأقامه لما مال حين تخلى عنه كل أحد، ولا أحد ينطق بحجته ولا أحد يجاهد عنه، وقمت مظهرًا لحجته مجاهدًا عنه، مرغبًا فيه‏؟‏
فإذا كان هؤلاء يطمعون في الكلام في فكيف يصنعون بغيري‏؟‏ ‏!‏ ولو أن يهوديًا طلب من السلطان الإنصاف، لوجب عليه أن ينصفه، وأنا قد أعفو عن حقى وقد لا أعفو، بل قد أطلب الإنصاف منه، وأن يحضر هؤلاء الذين يكذبون؛ ليوافقوا على افترائهم، وقلت كلامًا أطول من هذا الجنس، لكن بعد عهدي به‏.‏
فأشار الأمير إلى كاتب الدرج محيي الدين بأن يكتب ذلك‏.‏
وقلت أيضًا ‏:‏ كل من خالفني في شيء مما كتبته فأنا أعلم بمذهبه منه، وما أدري هل قلت هذا قبل حضورها أو بعده، لكننى قلت أيضًا بعد حضورها وقراءتها‏:‏ ما ذكرت فيها فصلًا إلا وفيه مخالف من المنتسبين إلى القبلة، وكل جملة فيها خلاف لطائفة من الطوائف، ثم

ص -164- أرسلت من أحضرها، ومعها كراريس بخطى من المنزل، فحضرت ‏[‏العقيدة الواسطية‏]‏‏.‏
وقلت لهم‏:‏ هذه كان سبب كتابتها أنه قدم عليَّ من أرض واسط بعض قضاة نواحيها شيخ يقال له‏:‏ رضى الدين الواسطى من أصحاب الشافعي قدم علينا حاجًا، وكان من أهل الخير والدين، وشكا ما الناس فيه بتلك البلاد، وفي دولة التتر من غلبة الجهل، والظلم،ودروس الدين والعلم، وسألنى أن أكتب له عقيدة تكون عمدة له ولأهل بيته، فاستعفيت من ذلك، وقلت‏:‏ قد كتب الناس عقائد متعددة، فخذ بعض عقائد أئمة السنة‏.‏ فألح في السؤال، وقال‏:‏ما أحب إلا عقيدة تكتبها أنت،فكتبت له هذه العقيدة، وأنا قاعد بعد العصر، وقد انتشرت بها نسخ كثيرة في مصر والعراق، وغيرهما‏.‏
فأشار الأمير بألا أقرأها أنا لرفع الريبة، وأعطاها لكاتبه الشيخ كمال الدين، فقرأها على الحاضرين حرفًا حرفًا، والجماعة الحاضرون يسمعونها، ويورد المورد منهم ما شاء ويعارض فيما شاء‏.‏والأمير أيضًا‏:‏ يسأل عن مواضع فيها، وقد علم الناس ما كان في نفوس طائفة من الحاضرين، من الخلاف والهوى، ما قد علم الناس بعضه، وبعضه بسبب الاعتقاد، وبعضه بغير ذلك‏.‏
ولا يمكن ذكر ما جرى من الكلام والمناظرات في هذه المجالس؛ فإنه

ص -165- كثير لا ينضبط، لكن أكتب ملخص ما حضرنى في ذلك، مع بعد العهد بذلك، ومع أنه كان يجرى رفع أصوات ولغط لا ينضبط‏.‏
فكان مما اعترض عليَّ بعضهم لما ذكر في أولها، ومن الإيمان بالله‏:‏ الإيمان بما وصف به نفسه، ووصفه به رسوله، من غير تحريف ولا تعطيل، ولا تكييف ولا تمثيل فقال‏:‏ ما المراد بالتحريف والتعطيل‏؟‏ ومقصوده أن هذا ينفي التأويل، الذي أثبته أهل التأويل، الذي هو صرف اللفظ عن ظاهره، إما وجوبًا، وإما جوازًا‏.‏
فقلت‏:‏ تحريف الكلم عن مواضعه كما ذمه الله تعالى في كتابه، وهو إزالة اللفظ عما دل عليه من المعنى،مثل تأويل بعض الجهمية لقوله تعالى‏:‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏ 164‏]‏‏.‏ أي جَرَّحَهُ بأظافير الحكمة تجريحًا‏.‏ ومثل تأويلات القرامطة والباطنية وغيرهم من الجهمية والرافضة والقدرية، وغيرهم فسكت وفي نفسه ما فيها‏.‏
وذكرت في غير هذا المجلس أنى عدلت عن لفظ التأويل إلى لفظ التحريف؛ لأن التحريف اسم جاء القرآن بذمه، وأنا تحريت في هذه العقيدة اتباع الكتاب والسنة، فنفيت ما ذمه الله من التحريف، ولم أذكر فيها لفظ التأويل بنفي ولا إثبات؛ لأنه لفظ له عدة معان، كما بينته في موضعه من القواعد‏.‏

ص -166- فإن معنى لفظ التأويل في كتاب الله غير معنى لفظ التأويل في اصطلاح المتأخرين، من أهل الأصول والفقه، وغير معنى لفظ التأويل في اصطلاح كثير من أهل التفسير والسلف؛ لأن من المعانى التي قد تسمى تأويلًا ما هو صحيح، منقول عن بعض السلف، فلم أنف ما تقوم الحجة على صحته، فإذا ما قامت الحجة على صحته وهو منقول عن السلف، فليس من التحريف‏.‏
وقلت له أيضًا‏:‏ ذكرت في النفي التمثيل، ولم أذكر التشبيه؛ لأن التمثيل نفاه الله بنص كتابه حيث قال‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، وقال‏:‏ ‏{هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏ 65‏]‏، وكان أحب إلى من لفظ ليس في كتاب الله، ولا في سنة رسول الله صلى الله عليه وسلم، وإن كان قد يعنى بنفيه معنى صحيح، كما قد يعنى به معنى فاسد‏.‏
ولما ذكرت أنهم لا ينفون عنه ما وصف به نفسه، ولا يحرفون الكلم عن مواضعه، ولا يلحدون في أسماء الله وآياته، جعل بعض الحاضرين يتمعض من ذلك؛ لاستشعاره ما في ذلك من الرد الظاهر عليه، ولكن لم يتوجه له ما يقوله، وأراد أن يدور بالأسئلة التي أعلمها، فلم يتمكن لعلمه بالجواب‏.‏
ولما ذكرت آية الكرسى أظنه سأل الأمير عن قولنا‏:‏ لا يقربه شيطان حتى يصبح فذكرت حديث أبي هريرة في الذي كان يسرق صدقة الفطر، وذكرت أن البخاري رواه في صحيحه، وأخذوا يذكرون نفي التشبيه والتجسيم، ويطنبون في هذا، ويعرضون لما ينسبه بعض الناس إلينا من ذلك‏.‏

ص -167- فقلت‏:‏ قولى‏:‏ من غير تكييف ولا تمثيل ينفي كل باطل، وإنما اخترت هذين الاسمين؛ لأن التكييف مأثور نفيه عن السلف كما قال ربيعة، ومالك، وابن عيينة وغيرهم المقالة التي تلقاها العلماء بالقبول‏:‏ الاستواء معلوم، والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة‏.‏
فاتفق هؤلاء السلف على أن التكييف غير معلوم لنا،فنفيت ذلك اتباعًا لسلف الأمة‏.‏
وهو أيضًا منفي بالنص، فإن تأويل آيات الصفات يدخل فيها حقيقة الموصوف، وحقيقة صفاته‏.‏وهذا من التأويل الذي لا يعلمه إلا الله، كما قد قررت ذلك في قاعدة مفردة، ذكرتها في التأويل والمعنى، والفرق بين علمنا بمعنى الكلام وبين علمنا بتأويله‏.‏
وكذلك التمثيل، منفي بالنص، والإجماع القديم، مع دلالة العقل على نفيه، ونفي التكييف؛ إذ كُنْه البارى غير معلوم للبشر، وذكرت في ضمن ذلك كلام الخطأبي الذي نقل أنه مذهب السلف، وهو إجراء آيات الصفات، وأحاديث الصفات على ظاهرها، مع نفي الكيفية والتشبيه عنها؛ إذ الكلام في الصفات فرع على الكلام في الذات، يحتذى فيه حذوه، ويتبع فيه مثاله، فإذا كان إثبات الذات إثبات وجود لا إثبات تكييف، فكذلك إثبات الصفات إثبات وجود لا إثبات تكييف‏.‏

ص -168- فقال أحد كبار المخالفين‏:‏ فحينئذ يجوز أن يقال‏:‏ هو جسم لا كالأجسام، فقلت له أنا وبعض الفضلاء الحاضرين‏:‏ إنما قيل‏:‏إنه يوصف الله بما وصف به نفسه، وبما وصفه به رسوله صلى الله عليه وسلم، وليس في الكتاب والسنة أن الله جسم، حتى يلزم هذا السؤال‏.‏
وأخذ بعض القضاة الحاضرين والمعروفين بالديانة يريد إظهار أن ينفي عنا ما يقول وينسبه البعض إلينا، فجعل يزيد في المبالغة في نفي التشبيه والتجسيم، فقلت‏:‏ ذكرت فيها في غير موضع من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، وقلت في صدرها‏:‏ ومن الإيمان بالله الإيمان بما وصف به نفسه في كتابه، وبما وصفه به رسوله محمد صلى الله عليه وسلم من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل‏.‏
ثم قلت‏:‏ وما وصف الرسول به ربه من الأحاديث الصحاح، التي تلقاها أهل المعرفة بالقبول، وجب الإيمان بها كذلك،إلى أن قلت‏:‏ إلى أمثال هذه الأحاديث الصحاح، التي يخبر فيها رسول الله صلى الله عليه وسلم بما يخبر به، فإن الفرقة الناجية أهل السنة والجماعة يؤمنون بذلك، كما يؤمنون بما أخبر الله في كتابه، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، بل هم وسط في فرق الأمة، كما أن الأمة هي الوسط في الأمم‏.‏

ص -169- فهم وسط في باب صفات الله بين أهل التعطيل الجهمية،وبين أهل التمثيل المشبهة‏.‏
ولما رأى هذا الحاكم العدل ممالأتهم، وتعصبهم، ورأي قلة العارف الناصر، وخافهم قال‏:‏ أنت صنفت اعتقاد الإمام أحمد، فتقول‏:‏ هذا اعتقاد أحمد، يعني والرجل يصنف على مذهبه فلا يعترض عليه، فإن هذا مذهب متبوع، وغرضه بذلك قطع مخاصمة الخصوم‏.‏
فقلت‏:‏ ما جمعت إلا عقيدة السلف الصالح جميعهم، ليس للإمام أحمد اختصاص بهذا، والإمام أحمد إنما هو مبلغ العلم الذي جاء به النبي صلى الله عليه وسلم، ولو قال أحمد من تلقاء نفسه ما لم يجئ به الرسول لم نقبله، وهذه عقيدة محمد صلى الله عليه وسلم‏.‏
وقلت مرات‏:‏ قد أمهلت كل من خالفنى في شيء منها ثلاث سنين، فإن جاء بحرف واحد عن أحد من القرون الثلاثة التي أثنى عليها النبي صلى الله عليه وسلم، حيث قال‏:‏ ‏"‏خير القرون القرن الذي بعثت فيه، ثم الذين يلونهم، ثم الذين يلونهم‏"‏ يخالف ما ذكرته فأنا أرجع عن ذلك، وعلىَّ أن آتى بنقول جميع الطوائف عن القرون الثلاثة، توافق ما ذكرته من الحنفية، والمالكية، والشافعية، والحنبلية، والأشعرية، وأهل الحديث، والصوفية، وغيرهم‏.‏

ص -170- وقلت أيضًا في غير هذا المجلس‏:‏ الإمام أحمد رحمه الله لما انتهي إليه من السنة، ونصوص رسول الله صلى الله عليه وسلم، أكثر مما انتهي إلى غيره، وابتلى بالمحنة، والرد على أهل البدع، أكثر من غيره، كان كلامه وعلمه في هذا الباب أكثر من غيره، فصار إمامًا في السنة أظهر من غيره، وإلا فالأمر كما قاله بعض شيوخ المغاربة العلماء الصلحاء قال‏:‏ المذهب لمالك والشافعي، والظهور لأحمد بن حنبل‏.‏ يعني‏:‏ أن الذي كان عليه أحمد عليه جميع أئمة الإسلام، وإن كان لبعضهم من زيادة العلم والبيان، وإظهار الحق، ودفع الباطل ما ليس لبعض‏.‏
ولما جاء فيها‏:‏ وما وصف به النبي صلى الله عليه وسلم ربه في الأحاديث الصحاح التي تلقاها أهل العلم بالقبول‏.‏ ولما جاء حديث أبي سعيد المتفق عليه في الصحيحين عن النبي صلى الله عليه وسلم، يقول الله يوم القيامة‏:‏ ‏"‏يا آدم، فيقول‏:‏ لبيك وسعديك، فينادى بصوت‏:‏ إن الله يأمرك أن تبعث بعثًا إلى النار‏"‏ الحديث سألهم الأمير هل هذا الحديث صحيح‏؟‏ فقلت‏:‏ نعم‏.‏ هو في الصحيحين، ولم يخالف في ذلك أحد، واحتاج المنازع إلى الإقرار به، ووافق الجماعة على ذلك‏.‏
وطلب الأمير الكلام في مسألة الحرف والصوت؛ لأن ذلك طلب منه‏.‏
فقلت‏:‏ هذا الذي يحكيه كثير من الناس عن الإمام أحمد وأصحابه، أن صوت القارئين، ومداد الصحف قديم أزلي كما نقله مجد الدين ابن الخطيب

ص -171- وغيره كذب مفترى، لم يقل ذلك أحمد، ولا أحد من علماء المسلمين، لا من أصحاب أحمد ولا غيرهم‏.‏
وأخرجت كراسًا قد أحضرته مع العقيدة، فيه ألفاظ أحمد، مما ذكره الشيخ أبو بكر الخلال في كتاب السنة عن الإمام أحمد، وما جمعه صاحبه أبو بكر المروذى من كلام الإمام أحمد،وكلام أئمة زمانه وسائر أصحابه‏:‏ أن من قال‏:‏ لفظي بالقرآن مخلوق، فهو جهمي‏.‏ ومن قال‏:‏ غير مخلوق، فهو مبتدع‏.‏
قلت‏:‏ وهذا هو الذي نقله الأشعري في كتاب المقالات عن أهل السنة وأصحاب الحديث‏.‏وقال‏:‏ إنه يقول به‏.‏قلت‏:‏ فكيف بمن يقول‏:‏ لفظى قديم‏؟‏ فكيف بمن يقول‏:‏ صوتي غير مخلوق‏؟‏ فكيف بمن يقول‏:‏ صوتي قديم‏؟‏
ونصوص الإمام أحمد في الفرق بين تكلم الله بصوت، وبين صوت العبد كما نقله البخاري صاحب الصحيح في كتاب خلق أفعال العباد وغيره من أئمة السنة‏.‏
وأحضرت جواب مسألة كنت سئلت عنها قديمًا، فيمن حلف بالطلاق، في مسألة الحرف والصوت، ومسألة الظاهر في العرش، فذكرت من الجواب القديم في هذه المسألة، وتفصيل القول فيها، وأن إطلاق القول أن

ص -172- القرآن هو الحرف والصوت، أو ليس بحرف ولا صوت، كلاهما بدعة، حدثت بعد المائة الثالثة‏.‏ وقلت‏:‏ هذا جوابي‏.‏
وكانت هذه المسألة قد أرسل بها طائفة من المعاندين المتجهمة، ممن كان بعضهم حاضرا في المجلس، فلما وصل إليهم الجواب أسكتهم، وكانوا قد ظنوا أنى إن أجبت بما في ظنهم أن أهل السنة تقوله، حصل مقصودهم من الشناعة، وإن أجبت بما يقولونه هم، حصل مقصودهم من الموافقة، فلما أجيبوا بالفرقان الذي عليه أهل السنة وليس هو ما يقولونه هم، ولا ما ينقولونه عن أهل السنة؛ إذ قد يقوله بعض الجهال بهتوا لذلك وفيه‏:‏ أن القرآن كله كلام الله حروفه ومعانيه، ليس القرآن اسمًا لمجرد الحروف، ولا لمجرد المعاني‏.‏
وقلت في ضمن الكلام لصدر الدين ابن الوكيل لبيان كثرة تناقضه، وأنه لا يستقر على مقالة واحدة، وإنما يسعى في الفتن والتفريق بين المسلمين‏:‏ عندى عقيدة للشيخ أبي البيان، فيها‏:‏ أن من قال‏:‏ إن حرفًا من القرآن مخلوق، فقد كفر‏.‏
وقد كتبت عليها بخطك‏:‏ أن هذا مذهب الشافعي، وأئمة أصحابه، وأنك تدين الله بها فاعترف بذلك، فأنكر عليه الشيخ كمال الدين بن الزملكاني ذلك‏.‏
فقال ابن الوكيل‏:‏ هذا نص الشافعي، وراجعه في ذلك مرارا، فلما اجتمعنا في المجلس الثاني، ذكر لابن الوكيل أن ابن درباس ‏[‏هو أبو القاسم عبد الملك بن عيسى بن درباس بن عبدوس الكردي، قاضي الديار المصرية، ولد سنة 615 ه تقريبًا، توفي سنة 650 ه‏]‏ نقل في كتاب

ص -173- الانتصار عن الشافعي مثل ما نقلت، فلما كان في المجلس الثالث، أعاد ابن الوكيل الكلام في ذلك‏.‏
فقال الشيخ كمال الدين لصدر الدين ابن الوكيل‏:‏ قد قلت في ذلك المجلس للشيخ تقى الدين‏:‏ إنه من قال‏:‏ إن حرفًا من القرآن مخلوق فهو كافر، فأعاده مرارًا، فغضب هنا الشيخ كمال الدين غضبًا شديدًا، ورفع صوته‏.‏ وقال‏:‏ هذا يكفر أصحابنا المتكلمين الأشعرية، الذين يقولون‏:‏ إن حروف القرآن مخلوقة مثل إمام الحرمين وغيره، وما نصبر على تكفير أصحابنا‏.‏
فأنكر ابن الوكيل أنه قال ذلك، وقال‏:‏ ما قلت ذلك، وإنما قلت‏:‏ إن من أنكر حرفًا من القرآن فقد كفر، فرد ذلك عليه الحاضرون وقالوا‏:‏ ما قلت إلا كذا وكذا، وقالوا‏:‏ ما ينبغى لك أن تقول قولًا وترجع عنه‏.‏وقال بعضهم‏:‏ ما قال هذا‏.‏فلما حرفوا، قال‏:‏ ما سمعناه قال هذا، حتى قال نائب السلطان‏:‏ واحد يكذب، وآخر يشهد، والشيخ كمال الدين مغضب‏.‏فالتفت إلى قاضى القضاة نجم الدين الشافعي يستصرخه للانتصار على ابن الوكيل، حيث كفر أصحابه‏.‏فقال القاضى نجم الدين‏:‏ ما سمعت هذا، فغضب الشيخ كمال الدين، وقال كلاما لم أضبط لفظه، إلا أن معناه‏:‏ أن هذا غضاضة على الشافعي، وعار عليهم أن أئمتهم يكفرون، ولا ينتصر لهم‏.‏
ولم أسمع من الشيخ كمال الدين ما قال في حق القاضي نجم الدين، واستثبت غيري ممن حضر، هل سمع منه في حقه شيئًا‏؟‏ فقالوا‏:‏ لا‏.‏لكن القاضى اعتقد

ص -174- أن التعيير لأجله، ولكونه قاضي المذهب، ولم ينتصر لأصحابه، وأن الشيخ كمال الدين قصده بذلك، فغضب قاضي القضاة نجم الدين‏.‏ وقال‏:‏ اشهدوا على أني عزلت نفسي، وأخذ يذكر ما يستحق به التقديم، والاستحقاق، وعفته عن التكلم في أعراض الجماعة، ويستشهد بنائب السلطان في ذلك‏.‏ وقلت له كلامًا مضمونه تعظيمه واستحقاقه لدوام المباشرة في هذه الحال‏.‏
ولما جاءت مسألة القرآن ومن الإيمان به الإيمان بأن القرآن كلام الله‏.‏ غير مخلوق، منه بدأ وإليه يعود، نازع بعضهم في كونه منه بدأ وإليه يعود، وطلبوا تفسير ذلك‏.‏
فقلت‏:‏ أما هذا القول، فهو المأثور الثابت عن السلف،مثل ما نقله عمرو بن دينار، قال‏:‏ أدركت الناس منذ سبعين سنة، يقولون‏:‏ الله الخالق، وما سواه مخلوق إلا القرآن، فإنه كلام الله غير مخلوق، منه بدأ وإليه يعود‏.‏
وقد جمع غير واحد ما في ذلك من الآثار عن النبي صلى الله تعالى عليه وسلم، والصحابة والتابعين، كالحافظ أبي الفضل ابن ناصر، والحافظ أبي عبد الله المقدسي‏.‏ وأما معناه‏:‏ فإن قولهم‏:‏ منه بدأ، أي‏:‏ هو المتكلم به، وهو الذي أنزله من لدنه، ليس هو كما تقول الجهمية‏:‏ إنه خلق في الهوى أو غيره، أو بدأ من عند غيره‏.
‏وأما إليه يعود‏:‏ فإنه يسري به في آخر الزمان، من المصاحف والصدور،فلا

ص -175- يبقى في الصدر منه كلمة، ولا في المصاحف منه حرف، ووافق على ذلك غالب الحاضرين، وسكت المنازعون‏.‏
وخاطبت بعضهم في غير هذا المجلس، بأن أريته العقيدة التي جمعها الإمام القادرى، التي فيها أن القرآن كلام الله، خرج منه، فتوقف في هذا اللفظ‏.‏ فقلت‏:‏ هكذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما تقرب العباد إلى الله بمثل ما خرج منه‏"‏ يعني‏:‏ القرآن، وقال خباب بن الأرت‏:‏ يا هنتاه، تقرب إلى الله بما استطعت، فلن يتقرب إليه بشيء أحب إليه مما خرج منه‏.‏
وقال أبو بكر الصديق لما قرأ قرآن مُسَيْلَمة الكذاب‏:‏ إن هذا الكلام لم يخرج من إلٍّ يعنى رب‏.‏
وجاء فيها‏:‏ ومن الإيمان به‏:‏ الإيمان بأن القرآن كلام الله، منزل غير مخلوق، منه بدأ وإليه يعود، وأن الله تكلم به حقيقة، وأن هذا القرآن الذي أنزله الله على محمد صلى الله عليه وسلم هو كلام الله حقيقة، لا كلام غيره، ولا يجوز إطلاق القول بأنه حكاية عن كلام الله، أو عبارة، بل إذا قرأه الناس، أو كتبوه في المصاحف، لم يخرج بذلك عن أن يكون كلام الله؛ فإن الكلام إنما يضاف حقيقة إلى من قاله مبتدئًا، لا إلى من قاله مبلغًا مؤديًا، فتمعض بعضهم من إثبات كونه كلام الله حقيقة، بعد تسليمه أن الله تعالى تكلم به حقيقة‏.‏

ص -176- ثم إنه سلَّم ذلك لمَّا بين له أن المجاز يصح نفيه، وهذا لا يصح نفيه، ولما بين له أن أقوال المتقدمين المأثورة عنهم، وشعر الشعراء المضاف إليهم، هو كلامهم حقيقة، فلا يكون نسبة القرآن إلى الله بأقل من ذلك‏.‏
فوافق الجماعة كلهم على ما ذكر في مسألة القرآن، وأن الله تكلم حقيقة، وأن القرآن كلام الله حقيقة لا كلام غيره‏.‏
ولما ذكر فيها‏:‏ أن الكلام إنما يضاف حقيقة إلى من قاله مبتدئًا، لا إلى من قاله مبلغًا مؤديًا، استحسنوا هذا الكلام وعظموه، وأخذ أكبر الخصوم يظهر تعظيم هذا الكلام، كابن الوكيل وغيره، وأظهر الفرح بهذا التلخيص، وقال‏:‏ إنك قد أزلت عنا هذه الشبهة، وشفيت الصدور ويذكر أشياء من هذا النمط‏.‏
ولما جاء ما ذكر من الإيمان باليوم الآخر، وتفصيله ونظمه، استحسنوا ذلك وعظموه‏.‏
وكذلك لما جاء ذكر الإيمان بالقدر وأنه على درجتين، إلى غير ذلك مما فيها من القواعد الجليلة‏.‏
وكذا لما جاء ذكر الكلام في الفاسق الملِّىّ، وفي الإيمان، لكن اعترضه على ذلك بما سأذكره‏.‏

ص -177- وكان مجموع ما اعترض به المنازعون المعاندون، بعد انقضاء قراءة جميعها، والبحث فيها عن أربعة أسئلة‏:‏
الأول‏:‏ قولنا‏:‏ ومن أصول الفرقة الناجية‏:‏ أن الإيمان والدين قول وعمل، يزيد وينقص، قول القلب واللسان، وعمل القلب واللسان والجوارح‏.‏
قالوا‏:‏ فإذا قيل‏:‏ إن هذا من أصول الفرقة الناجية، خرج عن الفرقة الناجية من لم يقل بذلك،مثل أصحابنا المتكلمين،الذين يقولون‏:‏ إن الإيمان هو التصديق، ومن يقول‏:‏ الإيمان هو التصديق والإقرار، وإذا لم يكونوا من الناجحين، لزم أن يكونوا هالكين‏.‏
وأما الأسئلة الثلاثة وهي التي كانت عمدتهم فأوردوها على قولنا، وقد دخل فيما ذكرناه من الإيمان بالله‏:‏ الإيمان بما أخبر الله في كتابه، وتواتر عن رسول الله صلى الله عليه وسلم، وأجمع عليه سلف الأمة،من أنه سبحانه فوق سمواته على عرشه،علىٌّ على خلقه، وهو معهم أينما كانوا يعلم ما هم عاملون، كما جمع بين ذلك في قوله تعالى‏:‏ ‏{هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏الحديد‏:‏ 4‏]‏‏.‏وليس معنى قوله‏:‏ ‏{وَهُوَ مَعَكُمْ‏}‏‏:‏ أنه مختلط بالخلق، فإن هذا لا توجبه اللغة، وهو خلاف ما أجمع عليه سلف الأمة، وخلاف ما فطر الله عليه الخلق،

ص -178- بل القمر آية من آيات الله من أصغر مخلوقاته، وهو موضوع في السماء، وهو مع المسافر أينما كان، وغير المسافر، وهو سبحانه فوق العرش، رقيب على خلقه، مهيمن عليهم، مطلع إليهم، إلى غير ذلك من معانى ربوبيته‏.‏وكل هذا الكلام الذي ذكره الله تعالى من أنه فوق العرش، وأنه معنا حق على حقيقته، لا يحتاج إلى تحريف، ولكن يصان على الظنون الكاذبة‏.‏
السؤال الثاني‏:‏ قال بعضهم‏:‏نقر باللفظ الوارد، مثل حديث العباس، حديث الأوعال، والله فوق العرش،ولا نقول‏:‏فوق السموات،ولا نقول‏:‏ على العرش‏.‏ وقالوا أيضًا‏:‏ نقول‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏ طه‏:‏ 5‏]‏ ولا نقول‏:‏ الله على العرش استوى، ولا نقول‏:‏ مستو، وأعادوا هذا المعنى مرارا، أي أن اللفظ الذي ورد، يقال اللفظ بعينه، ولا يبدل بلفظ يرادفه، ولا يفهم له معنى أصلا‏.‏ ولا يقال‏:‏ إنه يدل على صفة الله أصلا، ونبسط الكلام في هذا في المجلس الثاني، كما سنذكره إن شاء الله تعالى‏.‏
السؤال الثالث‏:‏ قالوا‏:‏ التشبيه بالقمر فيه تشبيه كون الله في السماء، بكون القمر في السماء‏.‏
السؤال الرابع‏:‏ قالوا‏:‏ قولك حق على حقيقته، الحقيقة هي المعنى اللغوي، ولا يفهم من الحقيقة اللغوية إلا استواء الأجسام وفوقيتها،ولم تضع العرب ذلك إلا لها، فإثبات الحقيقة هو محض التجسيم، ونفي التجسيم مع هذا تناقض أو مصانعة‏.‏

ص -179- فأجبتهم عن الأسئلة، بأن قولى‏:‏ اعتقاد الفرقة الناجية‏:‏ هي الفرقة التي وصفها النبي صلى الله عليه وسلم بالنجاة، حيث قال‏:‏ ‏"‏تفترق أمتى على ثلاث وسبعين فرقة، اثنتان وسبعون في النار وواحدة في الجنة، وهي من كان على مثل ما أنا عليه اليوم وأصحابي‏"‏‏.‏
فهذا الاعتقاد هو المأثور عن النبي صلى الله عليه وسلم، وأصحابه رضي الله عنهم وهم ومن اتبعهم الفرقة الناجية، فإنه قد ثبت عن غير واحد من الصحابة أنه قال‏:‏ الإيمان يزيد وينقص، وكل ما ذكرته في ذلك فإنه مأثور عن الصحابة بالأسانيد الثابتة لفظه ومعناه، وإذا خالفهم من بعدهم لم يضر في ذلك‏.‏
ثم قلت لهم‏:‏ وليس كل من خالف في شيء من هذا الاعتقاد يجب أن يكون هالكًا، فإن المنازع قد يكون مجتهدًا مخطئًا يغفر الله خطأه، وقد لا يكون بلغه في ذلك من العلم ما تقوم به عليه الحجة، وقد يكون له من الحسنات ما يمحو الله به سيئاته، وإذا كانت ألفاظ الوعيد المتناولة له لا يجب أن يدخل فيها المتأول والقانت، وذو الحسنات الماحية، والمغفور له وغير ذلك، فهذا أولى، بل موجب هذا الكلام أن من اعتقد ذلك نجا في هذا الاعتقاد، ومن اعتقد ضده فقد يكون ناجيًا، وقد لا يكون ناجيًا، كما يقال‏:‏ من صمت نجا‏.‏
وأما السؤال الثاني‏:‏ فأجبتهم أولًا بأن كل لفظ قلته فهو مأثور عن النبي صلى الله عليه وسلم، مثل لفظ‏:‏ فوق السموات، ولفظ‏:‏ على العرش، وفوق

ص -180- العرش، وقلت‏:‏ اكتبوا الجواب، فأخذ الكاتب في كتابته، ثم قال بعض الجماعة‏:‏ قد طال المجلس اليوم، فيؤخر هذا إلى مجلس آخر، وتكتبون أنتم الجواب، وتحضرونه في ذلك المجلس‏.‏
فأشار بعض الموافقين بأن يتمم الكلام بكتابة الجواب؛ لئلا تنتشر أسئلتهم واعتراضهم وكان الخصوم لهم غرض في تأخير كتابة الجواب، ليستعدوا لأنفسهم، ويطالعوا، ويحضروا من غاب من أصحابهم، ويتأملوا العقيدة فيما بينهم؛ ليتمكنوا من الطعن والاعتراض، فحصل الاتفاق على أن يكون تمام الكلام يوم الجمعة، وقمنا على ذلك‏.‏
وقد أظهر الله من قيام الحجة، وبيان المحجة، ما أعز الله به السنة والجماعة، وأرغم به أهل البدعة والضلالة، وفي نفوس كثير من الناس أمور لما يحدث في المجلس الثاني، وأخذوا في تلك الأيام يتأملونها، ويتأملون ما أجبت به في مسائل تتعلق بالاعتقاد، مثل‏:‏ ‏[‏المسألة الحموية في الاستواء‏]‏، والصفات الخبرية وغيرها‏.

ص -181- فصل
فلما كان المجلس الثاني يوم الجمعة في اثني عشر رجب، وقد أحضروا أكثر شيوخهم ممن لم يكن حاضرًا ذلك المجلس، وأحضروا معهم زيادة صفي الدين الهندي ‏[‏هو محمد بن عبد الرحيم بن محمد صفي الدين الهندي، الفقيه الشافعي الأصولي، ولد بالهند سنة 446 ه، صنف في أصول الدين‏:‏ ‏[‏الفائق‏]‏ وفي أصول الفقه‏:‏ ‏[‏النهاية‏]‏، و‏[‏الزبدة‏]‏ في علم الكلام‏]‏، وقالوا‏:‏ هذا أفضل الجماعة وشيخهم في علم الكلام، وبحثوا فيما بينهم، واتفقوا وتواطؤوا، وحضروا بقوة واستعداد غير ما كانوا عليه؛ لأن المجلس الأول أتاهم بغتة، وإن كان أيضًا بغتة للمخاطب، الذي هو المسؤول والمجيب والمناظر‏.‏
فلما اجتمعنا وقد أحضرت ما كتبته من الجواب عن أسئلتهم المتقدمة، الذي طلبوا تأخيره إلى اليوم حمدت الله بخطبة الحاجة خطبة ابن مسعود رضي الله عنه ثم قلت‏:‏ إن الله تعالى أمرنا بالجماعة والائتلاف، ونهانا عن الفرقة والاختلاف‏.‏
وقال لنا في القرآن‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏ آل عمران‏:‏ 103‏]‏ وقال‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159 ‏]‏، وقال‏:‏‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ‏}‏ ‏[‏آل عمران‏:‏ 105‏]‏‏.‏

ص -182- وربنا واحد، وكتابنا واحد، ونبينا واحد،وأصول الدين لا تحتمل التفرق والاختلاف، وأنا أقول ما يوجب الجماعة بين المسلمين، وهو متفق عليه بين السلف، فإن وافق الجماعة فالحمد لله، وإلا فمن خالفنى بعد ذلك كشفت له الأسرار، وهتكت الأستار، وبينت المذاهب الفاسدة، التي أفسدت الملل والدول، وأنا أذهب إلى سلطان الوقت على البريد، وأعرفه من الأمور ما لا أقوله في هذا المجلس، فإن للسلم كلامًا، وللحرب كلامًا‏.‏
وقلت‏:‏ لا شك أن الناس يتنازعون، يقول هذا‏:‏ أنا حنبلي، ويقول هذا‏:‏ أنا أشعري، ويجري بينهم تفرق وفتن، واختلاف على أمور لا يعرفون حقيقتها‏.‏
وأنا قد أحضرت ما يبين اتفاق المذاهب فيما ذكرته، وأحضرت كتاب تبيين كذب المفتري، فيما ينسب إلى الشيخ أبي الحسن الأشعري رحمه الله تأليف الحافظ أبي القاسم ابن عساكر رحمه الله‏.‏
وقلت‏:‏ لم يصنف في أخبار الأشعري المحمودة كتاب مثل هذا، وقد ذكر فيه لفظه الذي ذكره في كتابه‏:‏ الإبانة‏.‏
فلما انتهيت إلى ذكر المعتزلة، سأل الأمير عن معنى المعتزلة، فقلت‏:‏ كان الناس في قديم الزمان قد اختلفوا في الفاسق الملِّيّ، وهو أول اختلاف حدث في الملة، هل هو كافر أو مؤمن‏؟‏ فقالت الخوارج‏:‏ إنه كافر‏.‏ وقالت الجماعة‏:‏

ص -183- إنه مؤمن‏.‏ وقالت طائفة‏:‏ نقول‏:‏ هو فاسق، لا مؤمن ولا كافر، ننزله منزلة بين المنزلتين، وخلدوه في النار، واعتزلوا حلقة الحسن البصري وأصحابه رحمه الله تعالى فسموا معتزلة‏.‏
وقال الشيخ الكبير بجبته وردائه‏:‏ ليس كما قلت، ولكن أول مسألة اختلف فيها المسلمون مسألة الكلام، وسمى المتكلمون متكلمين لأجل تكلمهم في ذلك، وكان أول من قالها عمرو بن عبيد، ثم خلفه بعد موته عطاء بن واصل، هكذا قال، وذكر نحوًا من هذا‏.‏
فغضبت عليه وقلت‏:‏ أخطأت، وهذا كذب مخالف للإجماع‏.‏ وقلت له‏:‏ لا أدب ولا فضيلة، لا تأدبت معي في الخطاب، ولا أصبت في الجواب‏؟‏
ثم قلت‏:‏ الناس اختلفوا في مسألة الكلام في خلافة المأمون، وبعدها في أواخر المائة الثانية، وأما المعتزلة فقد كانوا قبل ذلك بكثير، في زمن عمرو بن عبيد بعد موت الحسن البصري، في أوائل المائة الثانية، ولم يكن أولئك قد تكلموا في مسألة الكلام، ولا تنازعوا فيها، وإنما أول بدعتهم تكلمهم في مسائل الأسماء والأحكام والوعيد‏.‏
فقال‏:‏ هذا ذكره الشهرستاني في كتاب الملل والنحل‏.‏ فقلت‏:‏ الشهرستاني ذكر ذلك في اسم المتكلمين، لم سموا متكلمين‏؟‏ لم يذكره في اسم المعتزلة،

ص -184- والأمير إنما سأل عن اسم المعتزلة، وأنكر الحاضرون عليه، وقالوا‏:‏ غلطت‏.‏ وقلت في ضمن كلامي‏:‏ أنا أعلم كل بدعة حدثت في الإسلام، وأول من ابتدعها، وما كان سبب ابتداعها‏.‏
وأيضًا، فما ذكره الشهرستاني ليس بصحيح في اسم المتكلمين، فإن المتكلمين كانوا يسمون بهذا الاسم، قبل منازعتهم في مسألة الكلام، وكانوا يقولون عن واصل بن عطاء‏:‏ إنه متكلم، ويصفونه بالكلام، ولم يكن الناس اختلفوا في مسألة الكلام‏.‏
وقلت‏:‏ أنا وغيري‏:‏ إنما هو واصل بن عطاء، أي‏:‏ لا عطاء بن واصل كما ذكره المعترض، قلت‏:‏ وواصل لم يكن بعد موت عمرو بن عبيد وإنما كان قرينه‏.‏
وقد روى أن واصلًا تكلم مرة بكلام، فقال عمرو بن عبيد‏:‏ لو بعث نبى ما كان يتكلم بأحسن من هذا، وفصاحته مشهورة، حتى قيل‏:‏ إنه كان ألثغ، وكان يحترز عن الراء، حتى قيل له‏:‏ أمر الأمير أن يحفر بئر‏.‏فقال‏:‏ أوعز القائد أن يقلب قليب في الجادة‏.‏
ولما انتهي الكلام إلى ما قاله الأشعري، قال الشيخ المقدم فيهم‏:‏ لا ريب أن الإمام أحمد إمام عظيم القدر، ومن أكبر أئمة الإسلام، لكن قد انتسب إليه أناس ابتدعوا أشياء‏.‏

ص -185- فقلت‏:‏ أما هذا فحق، وليس هذا من خصائص أحمد، بل ما من إمام إلا وقد انتسب إليه أقوام هو منهم بريء، قد انتسب إلى مالك أناس مالك بريء منهم، وانتسب إلى الشافعي أناس هو بريء منهم، وانتسب إلى أبي حنيفة أناس هو بريء منهم، وقد انتسب إلى موسى عليه السلام أناس هو منهم بريء، وانتسب إلى عيسى عليه السلام أناس هو منهم بريء، وقد انتسب إلى على بن أبي طالب أناس هو بريء منهم، ونبينا صلى الله عليه وسلم قد انتسب إليه من القرامطة والباطنية وغيرهم من أصناف الملحدة والمنافقين، من هو بريء منهم‏.‏
وذكر في كلامه أنه انتسب إلى أحمد ناس من الحشوية والمشبهة، ونحو هذا الكلام‏.‏
فقلت‏:‏ المشبهة والمجسمة في غير أصحاب الإمام أحمد أكثر منهم فيهم، هؤلاء أصناف، الأكراد كلهم شافعية، وفيهم من التشبيه والتجسيم ما لا يوجد في صنف آخر، وأهل جيلان فيهم شافعية وحنبلية‏.‏قلت‏:‏ وأما الحنبلية المحضة فليس فيهم من ذلك ما في غيرهم‏.‏
وكان من تمام الجواب أن الكرامية المجسمة كلهم حنفية، وتكلمت على لفظ الحشوية ما أدرى جوابًا عن سؤال الأمير أو غيره، أو عن غير جواب فقلت‏:‏ هذا اللفظ أول من ابتدعه المعتزلة؛ فإنهم يسمون الجماعة

ص -186- والسواد الأعظم الحشو، كما تسميهم الرافضة الجمهور، وحشو الناس هم عموم الناس وجمهورهم، وهم غير الأعيان المتميزين، يقولون هذا من حشو الناس، كما يقال هذا من جمهورهم‏.‏
وأول من تكلم بهذا عمرو بن عبيد، وقال‏:‏ كان عبد الله بن عمر رضي الله عنه حشويا فالمعتزلة سموا الجماعة حشوا كما تسميهم الرافضة الجمهور‏.‏
وقلت لا أدري في المجلس الأول أو الثاني أول من قال أن الله جسم هشام بن الحكم الرافضي‏.‏
وقلت لهذا الشيخ‏:‏ من في أصحاب الإمام أحمد رحمه الله حشوي بالمعنى الذي تريده ‏؟‏ الأثرم، أبو داود، المروذى، الخلال، أبو بكر عبدالعزيز، أبو الحسن التميمي، ابن حامد، القاضي أبو يعلى، أبو الخطاب، ابن عقيل‏؟‏ ورفعت صوتي وقلت‏:‏ سمهم، قل لي منهم، من هم‏؟‏
أبكذب ابن الخطيب وافترائه على الناس في مذاهبهم تبطل الشريعة، وتندرس معالم الدين‏؟‏ كما نقل هو وغيره عنهم أنهم يقولون‏:‏ إن القرآن القديم هو أصوات القارئين ومداد الكاتبين، وأن الصوت والمداد قديم أزلي، من قال هذا‏؟‏ وفي أي كتاب وجد هذا عنهم‏؟‏ قل لي‏؟‏‏!‏
وكما نقل عنهم أن الله لا يرى في الآخرة باللزوم الذي ادعاه، والمقدمة التي نقلها عنهم؛ وأخذت أذكر ما يستحقه هذا الشيخ؛ من أنه كبير الجماعة

ص -187- وشيخهم وأن فيه من العقل والدين ما يستحق أن يعامل بموجبه، وأمرت بقراءة العقيدة جميعها عليه فإنه لم يكن حاضرا في المجلس الأول، وإنما أحضروه في الثاني انتصارًا به‏.‏
وحدثني الثقة عنه بعد خروجه من المجلس أنه اجتمع به وقال له‏:‏ أخبرني عن هذا المجلس، فقال‏:‏ ما لفلان ذنب ولا لي فإن الأمير سأل عن شيء فأجابه عنه فظننته سأل عن شيء آخر ‏.‏
وقال‏:‏ قلت لهم أنتم ما لكم على الرجل اعتراض، فإنه نصر ترك التأويل، وأنتم تنصرون قول التأويل، وهما قولان للأشعري‏.‏
وقال أنا أختار قول ترك التأويل، وأخرج وصيته التي أوصى بها، وفيها قول ترك التأويل‏.‏
قال الحاكي لي‏:‏ فقلت له‏:‏ بلغني عنك أنك قلت في آخر المجلس لما أشهد الجماعة على انفسهم بالموافقة لا تكتبوا عني نفيًا ولا إثباتًا فلم ذاك‏؟‏ فقال‏:‏ لوجهين‏:‏
أحدهما‏:‏ أني لم أحضر قراءة جميع العقيدة في المجلس الأول‏.‏
والثاني‏:‏ لأن أصحابي طلبوني لينتصروا بي فما كان يليق أن أظهر مخالفتهم، فسكت عن الطائفتين‏.‏

ص -188- وأمرت غير مرة أن يعاد قراءة العقيدة جميعها على هذا الشيخ، فرأي بعض الجماعة أن ذلك تطويل، وأنه لا يقرأ عليه إلا الموضع الذي لهم عليه سؤال وأعظمه لفظ الحقيقة، فقرءوه عليه، فذكر هو بحثًا حسنًا يتعلق بدلالة اللفظ، فحسنته ومدحته عليه وقلت‏:‏ لا ريب ان الله حي حقيقة؛ عليم حقيقة؛ سميع حقيقة؛ بصير حقيقة وهذا متفق عليه بين أهل السنة والصفاتية من جميع الطوائف؛ ولو نازع بعض أهل البدع في بعض ذلك، فلا ريب أن الله موجود؛ والمخلوق موجود؛ ولفظ الوجود سواء كان مقولاً عليهما بطريق الاشتراك اللفظي فقط أو بطريق التواطئ المتضمن للاشتراك لفظًا ومعنى أو بالتشكيك الذي هو نوع من التواطئ‏.‏
فعلى كل قول‏:‏ فالله موجود حقيقة، والمخلوق موجود حقيقة، ولا يلزم من إطلاق الاسم على الخالق والمخلوق بطريق الحقيقة محذور، ولم أرجح في ذلك المقام قولًا من هذه الثلاثة على الآخر لأن غرضي تحصل على كل مقصودي‏.‏
وكان مقصودي تقرير ما ذكرته على قول جميع الطوائف، وأن أبين إتفاق السلف ومن تبعهم على ما ذكرت، وأن أعيان المذاهب الأربعة والأشعري وأكابر أصحابه على ما ذكرته، فإنه قبل المجلس الثاني اجتمع بي من أكابر علماء الشافعية والمنتسبين إلى الأشعرية والحنفية وغيرهم ممن عظم خوفهم من هذا المجلس وخافوا انتصار الخصوم فيه وخافوا على نفوسهم أيضًا

ص -189- من تفرق الكلمة فلو أظهرت الحجة التي ينتصر بها ما ذكرته أو لم يكن من أئمة أصحابهم من يوافقها لصارت فرقة، ولصعب عليهم أن يظهروا في المجالس العامة الخروج عن أقوال طوائفهم بما في ذلك من تمكن أعدائهم من أغراضهم‏.‏
فإذا كان من أئمة مذاهبهم من يقول ذلك وقامت عليه الحجة وبان أنه مذهب السلف‏:‏ أمكنهم إظهار القول به مع ما يعتقدونه في الباطن من أنه الحق حتى قال لي بعض الأكابر من الحنفية وقد اجتمع بي لو قلت هذا مذهب أحمد وثبت على ذلك لا انقطع النزاع‏.‏
ومقصوده أنه يحصل دفع الخصوم عنك بأنه مذهب متبوع ويستريح المنتصر والمنازع من إظهار الموافقة‏.‏
فقلت‏:‏ لا والله، ليس لأحمد بن حنبل في هذا اختصاص، وإنما هذا اعتقاد سلف الأمة وأئمة أهل الحديث، وقلت أيضًا‏:‏ هذا اعتقاد رسول الله صلى الله عليه وسلم، وكل لفظ ذكرته فأنا أذكر به آية أو حديثا أو إجماعا سلفيا، وأذكر من ينقل الإجماع عن السلف من جميع طوائف المسلمين، والفقهاء الأربعة والمتكلمين وأهل الحديث والصوفية‏.‏
وقلت لمن خاطبني من أكابر الشافعية لأبين أن ما ذكرته هو قول السلف وقول أئمة أصحاب الشافعي، وأذكر قول الأشعري وأئمة أصحابه التي ترد على هؤلاء الخصوم، ولينتصرن كل شافعي وكل من قال بقول الأشعري

ص -190- الموافق لمذهب السلف، وأبين أن القول المحكى عنه في تأويل الصفات الخبرية قول لا أصل له في كلامه وإنما هو قول طائفة من أصحابه فللأشعرية قولان ليس للأشعري قولان‏.‏
فلما ذكرت في المجلس أن جميع أسماء الله التي سمى بها المخلوق كلفظ الوجود الذي هو مقول بالحقيقة على الواجب، والممكن، على الأقوال الثلاثة‏:‏ تنازع كبيران، هل هو مقول بالاشتراك أو بالتواطئ‏؟‏
فقال أحدهما‏:‏ هو متواطئ، وقال الآخر‏:‏ هو مشترك؛ لئلا يلزم التركيب‏.‏
وقال هذا‏:‏ قد ذكر فخر دين أن هذا النزاع مبني على أن وجوده هل هو عين ماهيته أم لا‏؟‏ فمن قال أن وجود كل شيء عين ماهيته، قال‏:‏ إنه مقول بالاشتراك ومن قال أن وجوده قدر زائد على ماهيته قال أنه مقول بالتواطئ‏.‏
فأخذ الأول يرجح قول من يقول‏:‏ أن الوجود زائد على الماهية؛ لينصر أنه مقول بالتواطئ‏.‏
فقال الثاني‏:‏ ليس مذهب الأشعري وأهل السنة أن وجوده عين ماهيته؛ فأنكر الأول ذلك‏.‏
فقلت‏:‏ أما متكلموا أهل السنة فعندهم أن وجود كل شيء عين ماهيته؛

ص -191- وأما القول الآخر فهو قول المعتزلة أن وجود كل شيء قدر زائد على ماهيته، وكل منهما أصاب من وجه، فإن الصواب أن هذه الأسماء مقولة بالتواطئ، كما قد قررته في غير هذا الموضع وأجبت عن شبهة التركيب بالجوابين المعروفين‏.‏
وأما بناء ذلك على كون وجود الشيء عين ماهيته أو ليس عينه‏:‏ فهو من الغلط المضاف إلى ابن الخطيب، فإنا وإن قلنا أن وجود الشيء عين ماهيته لا يجب أن يكون الاسم مقولا عليه وعلى نظيره بالاشتراك اللفظى فقط كما في جميع أسماء الأجناس فإن اسم السواد مقول على هذا السواد وهذا السواد بالتواطئ وليس عين هذا السواد هو عين هذا السواد إذ الاسم دال على القدر المشترك بينهما وهو المطلق الكلي لكنه لا يوجد مطلقا بشرط الإطلاق إلا في الذهن ولا يلزم من ذلك نفي القدر المشترك بين الأعيان الموجودة في الخارج فإنه على ذلك تنتفي الأسماء المتواطئة وهي جمهور الأسماء الموجودة في الغالب وهي أسماء الأجناس اللغوية وهو الاسم المطلق على الشيء وعلى كل ما أشبهه سواء كان اسم عين أو اسم صفة جامدا أو مشتقا وسواء كان جنسا منطقيا أو فقهيا أو لم يكن بل اسم الجنس في اللغة يدخل فيه الأجناس والأصناف والأنواع ونحو ذلك وكلها أسماء متواطئة وأعيان مسمياتها في الخارج متميزة‏.‏
وطلب بعضهم إعادة قراءة الاحاديث المذكورة في العقيدة ليطعن في

ص -192- بعضها، فعرفت مقصوده، فقلت‏:‏ كأنك قد استعددت للطعن في حديث الأوعال حديث العباس بن عبد المطلب وكانوا قد تعنتوا حتى ظفروا بما تكلم به زكي الدين عبد العظيم من قول البخاري في تأريخه عبد الله بن عميرة لا يعرف له سماع من الأحنف فقلت هذا الحديث مع أنه رواه أهل السنن كأبي داود وابن ماجه والترمذى وغيرهم فهو مروي من طريقين مشهورين، فالقدح في أحدهما لا يقدح في الآخر‏.‏
فقال‏:‏ أليس مداره على ابن عميرة، وقد قال البخاري‏:‏ لا يعرف له سماع من الأحنف‏؟‏
فقلت‏:‏ قد رواه إمام الأئمة ابن خزيمة؛ في كتاب التوحيد الذي اشترط فيه أنه لا يحتج فيه إلا بما نقله العدل عن العدل موصولاً إلى النبي صلى الله عليه وسلم، قلت والإثبات مقدم على النفي، والبخاري انما نفي معرفة سماعه من الأحنف لم ينف معرفة الناس بهذا، فإذا عرف غيره كإمام الأئمة ابن خزيمة ما ثبت به الإسناد كانت معرفته وإثباته مقدمًا على نفي غيره وعدم معرفته‏.‏
ووافق الجماعة على ذلك، وأخذ بعض الجماعة يذكر من المدح ما لا يليق أن أحكيه، وأخذوا يناظرون في أشياء لم تكن في العقيدة ولكن لها تعلق بما أجبت به في مسائل ولها تعلق بما قد يفهمونه من

ص -193- العقيدة، فأحضر بعض أكابرهم كتاب الاسماء والصفات للبيهقي رحمه الله تعالى فقال‏:‏ هذا فيه تأويل الوجه عن السلف، فقلت‏:‏ لعلك تعني قوله تعالى‏:‏ ‏{وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 115‏]‏‏.‏ فقال‏:‏ نعم‏.‏ قد قال مجاهد والشافعي يعنى قبلة الله، فقلت‏:‏ نعم هذا صحيح عن مجاهد والشافعي وغيرهما، وهذا حق، وليست هذه الآية من آيات الصفات‏.‏
ومن عدها في الصفات فقد غلط كما فعل طائفة فإن سياق الكلام يدل على المراد حيث قال ‏:‏ ‏{وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 115‏]‏‏.‏ والمشرق والمغرب الجهات‏.‏
والوجه هو الجهة؛ يقال‏:‏ أي وجه تريده‏؟‏ أي أي جهة، وأنا أريد هذا الوجه أي هذه الجهة، كما قال تعالى‏:‏ ‏{وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا‏}‏ ‏[‏البقرة 148‏]‏ ولهذا قال‏:‏ ‏{فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 115‏]‏ أي تستقبلوا وتتوجهوا والله أعلم وصلى الله على محمد‏.‏


حكاية الشيخ علم الدين للمناظرة في الواسطية

الجزء الثالث

حكاية الشيخ علم الدين للمناظرة في الواسطية

ص -194- نقل الشيخ علم الدين ‏:‏ حكاية الشيخ علم الدين للمناظرة في الواسطية
أن الشيخ قدس الله روحه قال‏:‏
في مجلس نائب السلطنة الأفرم لما سأله عن اعتقاده، وكان الشيخ أحضر عقيدته ‏[‏الواسطية‏]‏ قال هذه كتبتها من نحو سبع سنين قبل مجيء التتار إلى الشام فقرئت في المجلس‏.‏
ثم نقل علم الدين عن الشيخ أنه قال‏:‏ كان سبب كتابتها أن بعض قضاة واسط من أهل الخير والدين شكى ما الناس فيه ببلادهم في دولة التتر من غلبة الجهل والظلم ودروس الدين والعلم، وسألني أن أكتب له عقيدة، فقلت له‏:‏ قد كتب الناس عقائد أئمة السنة، فألح في السؤال وقال‏:‏ ما أحب إلا عقيدة تكتبها أنت‏.‏
فكتبت له هذه العقيدة وأنا قاعد بعد العصر، فأشار الأمير لكاتبه فقرأها على الحاضرين حرفًا حرفًا، فاعترض بعضهم على قولي فيها‏:‏ ومن الإيمان بالله الإيمان بما وصف به نفسه ووصفه به رسوله من غير تحريف ولا تعطيل ولا تكييف ولا تمثيل‏.‏ ومقصوده أن هذا ينفي التأويل الذي هو صرف اللفظ عن ظاهره إما وجوبًا وإما جوازًا‏.‏

ص -195- فقلت‏:‏ إنى عدلت عن لفظ التأويل إلى لفظ التحريف، لأن التحريف اسم جاء القرآن بذمه، وأنا تحريت في هذه العقيدة اتباع الكتاب والسنة فنفيت ما ذمه الله من التحريف، ولم أذكر فيها لفظ التأويل لأنه لفظ له عدة معان كما بينته في موضعه من القواعد‏.‏
فإن معنى لفظ التأويل في كتاب الله غير لفظ التأويل في اصطلاح المتأخرين من أهل الأصول والفقه وغير معنى لفظ التأويل في اصطلاح كثير من أهل التفسير والسلف‏.‏
وقلت لهم ذكرت في النفي التمثيل ولم أذكر التشبيه لأن التمثيل نفاه الله بنص كتابه حيث قال‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏‏.‏
وأخذوا يذكرون نفي التشبيه والتجسيم ويطنبون في هذا، ويعرضون بما ينسبه بعض الناس إلينا من ذلك‏.‏
فقلت‏:‏ قولي من غير تكييف ولا تمثيل ينفي كل باطل، وإنما اخترت هذين الاسمين لأن التكييف مأثور نفيه عن السلف، كما قال ربيعة ومالك وابن عيينة وغيرهم المقالة التي تلقاها العلماء بالقبول‏:‏ ‏[‏الاستواء معلوم والكيف مجهول والإيمان به واجب والسؤال عنه بدعة‏]‏ فاتفق هؤلاء السلف على أن الكيف غير معلوم لنا، فنفيت ذلك اتباعا لسلف الأمة‏.‏
وهو أيضًا منفي بالنص، فإن تأويل آيات الصفات يدخل فيها حقيقة

ص -196- الموصوف، وحقيقة صفاته غير معلومة، وهذا من التأويل الذي لا يعلمه إلا الله كما قررت ذلك في قاعدة مفردة ذكرتها في ‏[‏التأويل والمعنى‏]‏ والفرق بين علمنا بمعنى الكلام وبين علمنا بتأويله‏.‏
وكذلك التمثيل منفي بالنص والإجماع القديم مع دلالة العقل على نفيه ونفي التكييف إذ كنه الباري غير معلوم للبشر‏.‏
وذكرت في ضمن ذلك كلام الخطابي الذي نقل أنه مذهب السلف وهو‏:‏ ‏[‏إجراء آيات الصفات وأحاديثها على ظاهرها مع نفي الكيفية والتشبيه عنها إذ الكلام في الصفات فرع الكلام في الذات يحتذى حذوه ويتبع فيه مثاله، فإذا كان إثبات الذات إثبات وجود لا إثبات تكييف فكذلك إثبات الصفات إثبات وجود لا اثبات تكييف‏]‏‏.‏
فقال أحد كبراء المخالفين فحينئذ يجوز أن يقال هو جسم لا كالأجسام، فقلت له‏:‏ أنا وبعض الفضلاء إنما قيل‏:‏ أنه يوصف الله بما وصف به نفسه وبما وصفه به رسوله وليس في الكتاب والسنة أن الله جسم حتى يلزم هذا‏.‏ وأول من قال إن الله جسم هشام بن الحكم الرافضي‏.‏
وأما قولنا‏:‏ فهم الوسط في فرق الأمة كما أن الأمة هي الوسط في الأمم‏.‏ فهم وسط في باب صفات الله بين أهل التعطيل الجهمية وأهل التمثيل المشبهة، فقيل لي‏:‏ أنت صنفت اعتقاد الإمام أحمد وأرادوا قطع النزاع لكونه مذهبًا متبوعًا‏.‏

ص -197- فقلت‏:‏ ما خرجت إلا عقيدة السلف الصالح جميعهم ليس للإمام أحمد اختصاص بهذا، وقلت‏:‏ قد أمهلت من خالفنى في شيء منها ثلاث سنين فإن جاء بحرف واحد عن القرون الثلاثة يخالف ما ذكرته فأنا أرجع عن ذلك، وعلي أن آتى بنقول جميع الطوائف عن القرون الثلاثة يوافق ما ذكرته من الحنفية والمالكية والشافعية والحنبلية والأشعرية وأهل الحديث وغيرهم‏.‏
ثم طلب المنازع الكلام في ‏[‏مسألة الحرف والصوت‏]‏ فقلت‏:‏ هذا الذي يُحكى عن أحمد وأصحابه أن صوت القارئين ومداد المصاحف قديم أزلى كذب مفترى، لم يقل ذلك أحمد، ولا أحد من علماء المسلمين‏.‏
وأخرجت كراسًا وفيه ما ذكره أبو بكر الخلال في ‏[‏كتاب السنة‏]‏ عن الإمام أحمد وما جمعه صاحبه أبو بكر المروذي من كلام أحمد وكلام أئمة زمانه في أن من قال‏:‏ لفظي بالقرآن مخلوق فهو جهمي، ومن قال‏:‏ غير مخلوق فهو مبتدع، قلت‏:‏ فكيف بمن يقول لفظي أزلي‏؟‏‏!‏ فكيف بمن يقول صوتي قديم‏؟‏‏!‏
فقال المنازع‏:‏ أنه انتسب إلى أحمد أناس من الحشوية والمشبهة ونحو هذا الكلام، فقلت‏:‏ المشبهة والمجسمة في غير أصحاب الإمام أحمد أكثر منهم فيهم، فهؤلاء أصناف الأكراد كلهم شافعية وفيهم من التشبيه والتجسيم مالا يوجد في صنف آخر، وأهل جيلان فيهم شافعية وحنبلية، وأما الحنبلية المحضة فليس فيهم من ذلك ما في غيرهم والكرامية المجسمة كلهم حنفية‏.‏

ص -198- وقلت له‏:‏ من في أصحابنا حشوي بالمعنى الذي تريده‏؟‏‏!‏ الأثرم؛ أبو داود؛ المروزي؛ الخلال؛ أبو بكر عبد العزيز، أبو الحسن التميمي؛ ابن حامد؛ القاضي أبو يعلى؛ أبو الخطاب؛ ابن عقيل؛ ورفعت صوتي وقلت‏:‏ سمهم، قل لي من منهم‏؟‏ ‏!‏
أبكذب ابن الخطيب وافترائه على الناس في مذاهبهم تبطل الشريعة، وتندرس معالم الدين، كما نقل هو وغيره عنهم أنهم يقولون‏:‏ القرآن القديم هو أصوات القارئين ومداد الكاتبين، وأن الصوت والمداد قديم أزلي، من قال هذا‏؟‏ وفي أي كتاب وجد عنهم هذا‏؟‏ قل لى‏.‏ وكما نقل عنهم أن الله لا يرى في الآخرة باللزوم الذي ادعاه والمقدمة التي نقلها عنهم‏.‏
ولما جاءت مسألة القرآن وأنه كلام الله غير مخلوق، منه بدء وإليه يعود، نازع بعضهم في كونه منه بدا وإليه يعود، وطلبوا تفسير ذلك، فقلت‏:‏ أما هذا القول فهو المأثور والثابت عن السلف مثل ما نقله عمرو بن دينار قال‏:‏ أدركت الناس منذ سبعين سنة يقولون الله الخالق وما سواه مخلوق إلا القرآن فإنه كلام الله غير مخلوق منه بدا وإليه يعود‏.‏
ومعنى منه بدا أي هو المتكلم به وهو الذي أنزله من لدنه ليس هو كما تقوله الجهمية انه خلق في الهواء أو غيره وبدأ من غيره، وأما إليه يعود فإنه يسري به في آخر الزمان من المصاحف والصدور

ص -199- فلا يبقى في الصدور منه كلمة ولا في المصاحف منه حرف‏.‏
ووافق على ذلك غالب الحاضرين فقلت‏:‏ هكذا قال النبي صلى الله عليه وسلم ما تقرب العباد إلى الله بمثل ما خرج منه يعني القرآن، وقال خباب بن الأرت‏:‏ يا هنتاه تقرب إلى الله بما استطعت فلن يتقرب إلى الله بشيء أحب إليه مما خرج منه‏.‏
وقلت‏:‏ وأن الله تكلم به حقيقة، وأن هذا القرآن الذي أنزله الله على محمد صلى الله عليه وسلم هو كلام الله حقيقة لا كلام غيره ولا يجوز إطلاق القول بأنه حكاية عن كلام الله أو عبارة؛ بل إذا قرأ الناس القرآن أو كتبوه في المصاحف لم يخرج بذلك عن أن يكون كلام الله تعالى حقيقة، فإن الكلام إنما يضاف حقيقة إلى من قاله مبتدئا لا إلى من قاله مبلغا مؤديا، فامتعض بعضهم من إثبات كونه كلام الله حقيقة بعد تسليمه أن الله تكلم به حقيقة، ثم أنه سلم ذلك لما بين له أن المجاز يصح نفيه وهذا لا يصح نفيه، وأن أقوال المتقدمين المأثورة عنهم وشعر الشعراء المضاف إليهم هو كلامهم حقيقة‏.‏
ولما ذكرت فيها أن الكلام إنما يضاف حقيقة إلى من قاله مبتدئًا لا إلى من قاله مبلغا استحسنوا هذا الكلام وعظموه.
وذكرت ما أجمع عليه سلف الأمة من أنه سبحانه فوق العرش وأنه معنا حق على حقيقته لا يحتاج إلى تحريف ولكن يصان عن الظنون الكاذبة،

ص -200- وليس معنى قوله ‏{وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ‏}‏ ‏[‏الحديد‏:‏ 4‏]‏‏.‏ أنه مختلط بالخلق، فإن هذا لا توجبه اللغة؛ وهو خلاف ما أجمع عليه سلف الأمة وخلاف ما فطر الله عليه الخلق؛ بل القمر آية من آيات الله من أصغر مخلوقاته وهو موضوع في السماء وهو مع المسافر أينما كان‏.‏
ولما ذكرت أن جميع أسماء الله التي يسمى بها المخلوق كلفظ الوجود الذي هو مقول بالحقيقة على الواجب والممكن تنازع كبيران، هل هو مقول بالاشتراك‏؟‏ أو بالتواطئ‏؟‏ فقال أحدهما‏:‏ هو متواطئ وقال آخر‏:‏ هو مشترك لئلا يلزم التركيب وقال هذا قد ذكر فخر الدين أن هذا النزاع مبني على أن وجوده هل هو عين ماهيته أم لا‏؟‏‏!‏ فمن قال إن وجود كل شيء عين ماهيته قال أنه مقول بالاشتراك؛ ومن قال أن وجوده قدر زائد على ماهيته قال أنه مقول بالتواطئ، فأخذ الأول يرجح قول من يقول أن الوجود زائد على الماهية لينصر أنه مقول بالتواطئ، فقال الثاني مذهب الأشعري وأهل السنة أن وجوده عين ماهيته، فأنكر الاول ذلك فقلت أما متكلموا أهل السنة فعندهم أن وجود كل شيء عين ماهيته وأما القول الآخر فهو قول المعتزلة أن وجود كل شيء قدر زائد على ماهيته وكل منهما أصاب من وجه فإن الصواب أن هذه الأسماء مقولة بالتواطئ كما قد قررته في غير هذا الموضع‏.‏

ص -201- وأما بناء ذلك على كون وجود الشيء عين ماهيته أو ليس عين وجود ماهيته فهو من الغلط المضاف إلى ابن الخطيب، فإنا وإن قلنا إن وجود الشيء عين ماهيته لا يجب أن يكون الاسم مقولا عليه وعلى غيره بالاشتراك اللفظي فقط كما في جميع أسماء الأجناس، فإن اسم السواد مقول على هذا السواد وهذا السواد بالتواطئ وليس عين هذا السواد هو عين هذا السواد اذ الاسم دال على القدر المشترك بينهما وهو المطلق الكلي لكنه لا يوجد مطلقا بشرط الإطلاق إلا في الذهن ولا يلزم من ذلك نفي القدر المشترك بين الأعيان الموجودة في الخارج فإنه على ذلك تنتفي الأسماء المتواطئة وهي جمهور الاسماء الموجودة في اللغات وهي أسماء الاجناس اللغوية وهو الاسم المعلق على الشيء وما أشبهه سواء كان اسم عين أو اسم صفة جامدا أو مشتقًا، وسواء كان جنسًا منطقيًا أو فقهيًا أو لم يكن، بل اسم الجنس في اللغة تدخل فيه الأجناس والأصناف والأنواع ونحو ذلك وكلها أسماء متواطئة وأعيان مسمياتها في الخارج متميزة، قال الذهبى‏:‏ ثم وقع الاتفاق على أن هذا معتقد سلفي جيد‏.‏


كتب ابن تيمية لأخيه زين الدين

الجزء الثالث

كتب ابن تيمية لأخيه زين الدين

ص -202- وكتب عبد الله بن تيمية لأخيه زين الدين‏:‏
بسم الله الرحمن الرحيم
من أخيه عبد الله بن تيمية إلى الشيخ الإمام العالم الفاضل الصدر الكبير زين الدين _ زينه الله تعالى بحلية أوليائه وأكرمه في الدنيا والآخرة بكرامة أصفيائه وجعل له البشرى بالنصر الأكبر على أعدائه وأوزعه شكر النعماء خصوصا أفضل نعمائه بما من الله به سبحانه من النصر العزيز للإسلام وللسنة وأهلها على حزب الشيطان وأوليائه أما بعد فإنى أحمد اليك الله الذي لا اله إلا هو وهو للحمد أهل وأصلي على نبيه محمد عليه أفضل الصلاة والسلام وأعرفه بما من الله سبحانه علينا وعلى المسلمين أجمعين بالنصر الأكبر والفتح المبين، وهو وإن كانت العقول تعجز عن دركه على التفضيل والألسن عن وصفه عن التكميل لكن نذكر منه ما يسر الله سبحانه ملخصا خاليا عن التطويل‏.‏

ص -203- وهو أنه لما كان يوم الاثنين ثامن من رجب جمع نائب السلطان القضاة الأربعة ونوابهم والمفتين والمشايخ نجم الدين؛ وشمس الدين؛ وتقي الدين؛ وجمال الدين؛ وجلال الدين نائب نجم الدين؛ وشمس الدين بن العز نائب شمس الدين؛ وعز الدين نائب تقي الدين؛ ونجم الدين نائب جمال الدين؛ والشيخ كمال الدين بن الزملكاني؛ والشيخ كمال الدين بن الشرشي؛ وابن الوكيل من الشافعية؛ والشيخ برهان الدين بن عبدالحق من الحنفية؛ والشيخ شمس الدين الحريرى من المالكية؛ والشيخ شهاب الدين المجد من الشافعية؛ والشيخ محمد بن قوام؛ والشيخ محمد بن إبراهيم الأرموي؛ ثم سأل نائب السلطان عن الاعتقاد فقال ليس الاعتقاد لي ولا لمن هو أكبر مني بل الاعتقاد يؤخذ عن الله سبحانه وتعالى ورسوله صلى الله عليه وسلم وما أجمع عليه سلف الأمة يؤخذ من كتاب الله تعالى ومن أحاديث البخاري ومسلم وغيرهما من الأحاديث المعروفة وما ثبت عن سلف الأمة.
فقال الأمير نريد أن تكتب لنا صورة الاعتقاد، فقال الشيخ‏:‏ إذا قلت الساعة شيئًا من حفظي قد يقول الكذابون قد كتم بعضه أو داهن بل أنا أحضر ما كتبته قبل هذا المجلس بسنين متعددة قبل مجيء التتار، فأحضرت الواسطية وسبب تسميتها بذلك أن الذي طلبها من الشيخ رجل من قضاة واسط من أصحاب الشافعي قدم حاجًا من نحو عشر سنين وكان فيه صلاح كبير وديانة كبيرة فالتمس من الشيخ أن يكتب له عقيدة، فقال له

ص -204- الشيخ‏:‏ الناس قد كتبوا في هذا الباب شيئًا كثيرًا فخذ بعض عقائد أهل السنة، فقال‏:‏ أحب أن تكتب لي أنت، فكتب له وهو قاعد في مجلسه بعد العصر هذه العقيدة‏.‏
ذكر الشيخ للأمير معنى هذا الكلام ثم قرئت على الحاضرين من أولها إلى آخرها كلمه كلمة وبحث في مواضع منها وفيهم من في قلبه من الشيخ ما لا يعلمه الا الله، وكان ظنهم أنهم اذا تكلموا معه في هذا الكتاب أظهروا أنه يخالف ما عليه أهل السنة والجماعة وأوردوا ثلاثة أسئلة في ثلاث مواضع وهي تسميتها باعتقاد أهل الفرقة الناجية؛ وقول استوى حقيقة؛ وقول فوق السموات‏.‏
فقال الشيخ للكاتب الذي أقعده نائب السلطان وهو الشيخ كمال الدين بن الزملكاني اكتب جوابها وكان المجلس قد طال من الضحى إلى قريب العصر فأشاروا بتأخير ذلك إلى مجلس ثان وهو يوم الجمعة ثانى عشر رجب، فاجتمعوا هم وحضر معهم الصفي الهندي، وحضرت أنا المجلس الثاني وما علمت بالمجلس الأول حين حضروا وقد كانوا بحثوا في تلك الآيام بالفصوص وطالعوه واتفقوا على أنهم لا يبقوا ممكنا، فلما حضرت بعد صلاة الجمعة واستقر المجلس أثنى الناس على الصفي الهندي وقال جماعة منهم هو شيخ الجماعة وكبيرهم في هذا وعليه اشتغل الناس في هذا الفن واتفقوا على أنه يتكلم مع الشيخ وحده فإذا فرغ تكلم واحد بعد واحد‏.‏

ص -205- فخطب الشيخ فحمد الله وأثنى عليه بخطبة ابن مسعود رضي الله عنه ثم قال‏:‏ إن الله تعالى أمرنا بالجماعة والإئتلاف ونهي عن الفرقة والاختلاف، وربنا واحد ورسولنا واحد وكتابنا واحد وديننا واحد، وأصول الدين ليس بين السلف وأئمة الإسلام فيها خلاف، ولا يحل فيها الافتراق لأن الله تعالى يقول‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏‏.‏ ويقول‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏‏.‏ وهذا الباب قد تنازع الناس فيه ويقول هذا أنا حنبلي ويقول هذا أنا أشعري، وقد أحضرت كتب الأشعري وكتب أكابر أصحابه مثل كتب أبي بكر بن الباقلاني، وأحضرت أيضًا من نقل مذاهب السلف من المالكية والشافعية والحنبلية وأهل الحديث وشيوخ الصوفية وأنهم كلهم متفقون على اعتقاد واحد وكذلك أحضر نقل شيوخ أصحاب أبي حنيفة مثل محمد بن الحسن والطحاوي وما ذكروه من الصفات وغيرها في أصول الدين، وقرأ فصل مما ذكره الحافظ ابن عساكر في كتابه ‏[‏الإبانة‏]‏ وأنه يقول بقول الإمام أحمد، وأحضر كتاب التمهيد للقاضي أبي بكر بن الباقلاني، وأحضر النقول عن مالك وأكابر أصحابه مثل ابن أبي زيد والقاضي عبد الوهاب وغيرهما من كبار أصحاب مالك بتصريحهم أن الله مستو بذاته على العرش، وقال‏:‏ أما الذي أذكره فهو مذهب السلف وأحضر ألفاظهم وألفاظ من

ص -206- نقل مذاهبهم من الطوائف الأربعة وأهل الحديث والمتكلمين والصوفية، وأذكر موافقة ذلك من الكتاب والسنة، وأنه ليس في ذلك ما ينفيه العقل، وإن كان الله تعالى يجمع قلوب الجماعة على ذلك فالحمد لله رب العالمين وان خالف مخالف لذلك كان في كلام الآخر ما أقوله وأكشف الأسرار وأهتك الأستار وأبين ما يحتاج إليه بيانه واجتمع بالسلطان، وأقول له كلاما آخر وكان يومًا عظيمًا مشهودًا بين فيه للحاضرين من البحث والنقل أمر عظيم وبحث عن أشياء خارجة عن العقيدة الواسطية لما أحضر لهم جوابه في مسألة القرآن ومسألة الاستواء لما سئل عنها قديما من نحو اثني عشر سنة، وقرأ عليهم من ذلك الجواب، وسألوه عن ألفاظ في المسألة الحموية وأوردوا عليه جميع ما في أنفسهم من الأجوبة وقالوا هذا سؤالنا وما بقي في أنفسنا شيء، فلما أجاب الشيخ عن أسئلتهم وافقوه وانفصل المجلس على ذلك، وكان قال لهم كل من خالف شيئًا مما قلته فليكتب بخطه خلافه ولينقل فيما خالف في ذلك عن السلف أو يكتب كل شخص عقيدة وتعرض هذه العقائد على ولاة الأمور ويعرف أيها الموافق للكتاب والسنة، وقال أيضًا‏:‏ من جاء بحرف واحد عن السلف بخلاف ما ذكرت فأنا أصير إليه وأنا أحضر نقل جميع الطوائف أنهم ذكروا مذهب السلف كما وضعته، وأنا موافق السلف

ص -207- ومناظر على ذلك، وجميع أئمة الطوائف من الحنفية والمالكية والشافعية والحنبلية والأشعرية وأهل الحديث والصوفية موافقون ما أقوله‏.‏
وسألوه عن الظاهر، هل هو موافق‏؟‏ أم لا‏؟‏ فقال‏:‏ هذا ليس في العقيدة وأنا أتبرع بالجواب عن أكثر من حكى مذهب السلف كالخطابي وأبي بكر الخطيب والبغوي وأبي بكر وأبي القاسم التميمي وأبي الحسن الأشعري وابن الباقلاني وأبي عثمان الصابوني وأبي عمر بن عبد البر والقاضي أبي يعلى والسيف الآمدي وغيرهم في نفي الكيفية والتشبيه عنها، وأن الكلام في الصفات فرع على الكلام في الذات يحتذي فيه حذوه ويتبع فيه مثاله، فإذا كان إثبات الذات إثبات وجود لا إثبات كيفية فكذلك إثبات الصفات إثبات وجود لا إثبات كيفية، وقد نقل طائفة أن مذهب السلف أن الظاهر غير مراد، قال‏:‏ والجمع بين النقلين أن الظاهر لفظ مشترك، فالظاهر الذي لا يليق إلا بالمخلوق غير مراد، وأما الظاهر اللائق بجلال الله تعالى وعظمته فهو مراد أنه هو المراد في أسماء الله تعالى وصفاته مثل الحي والعليم والقدير والسميع والبصير وجرت بحوث دقيقة لا يفهمها إلا قليل من الناس.
وبين أن الله تعالى فوق عرشه على الوجه الذي يليق بجلاله، ولا أقول

ص -208- فوقه كالمخلوق على المخلوق كما تقوله المشبهة، ولا يقال أنه لا فوق السموات ولا على العرش رب كما تقوله المعطلة الجهمية، بل يقال أنه فوق سمواته على عرشه بائن من خلقه‏.‏
وتكلم على لفظ الجهة وأنه معنى مشترك، وعلى لفظ الحقيقة‏.
وسئل عن مسألة القرآن والصوت
فأجاب بالتفصيل، وكان أجاب به قديمًا فقال‏:‏ من قال‏:‏ إن صوت العبد بالقرآن ومداد المصحف قديم فهو مخطئ ضال، ولم يقل بهذا أحد من علماء أصحاب الإمام أحمد ولا غيرهم، وما نقل عنهم أنهم يقولون ليس القرآن إلا الصوت المسموع من القارئ والمداد الذي في المصحف وهو مع ذلك قديم فهذا كذب مفترى‏.‏
ما قاله أحمد وأحضر نصوص الإمام أحمد وأصحابه وأصحاب مالك والشافعي والأشعري وغيرهم‏:‏ أن من قال لفظي بالقرآن غير مخلوق فهو مبتدع فكيف بمن يقول صوتي به غير مخلوق‏!‏‏!‏ أو يقول صوتي به قديم‏!‏ وحرر الكلام فيها، وأن إطلاق القول بنفي الحرف بدعة لم يتلكم به الإمام أحمد ولا غيره من الأئمة المتبوعين، بل مذهب السلف أن القرآن كلام الله حروفه ومعانيه والكلام يضاف حقيقة إلى من قاله مبتدئًا لا إلى من قاله مبلغًا مؤديًا وأن الله تكلم بصوت وذكر حديث أبي سعيد رضي الله عنه الذي في الصحيحين، فأخذ نائب

ص -209- المالكي يقول‏:‏ أنت تقول إن الله ينادي بصوت‏؟‏ فقال له الشيخ‏:‏ هكذا قال نبيك إن كنت مؤمنا به وهكذا قال محمد بن عبدالله إن كان رسولا عندك، وجعل نائب السلطان كلما ذكر حديثا وعزاه إلى الصحيحين يقول لهم‏:‏ هكذا قاله النبي صلى الله عليه وسلم، يقولون‏:‏ نعم، فيقول‏:‏ فمن قال بقول النبي صلى الله عليه وسلم أي شيء يقال له‏؟‏‏!‏ وقال له كل شيء قلته من عندك قلته، فقال‏:‏ بل أنقله جميعا عن نبي الأمة صلى الله عليه وسلم، وأبين أن طوائف الإسلام تنقله عن السلف كما نقلته، وأن أئمة الإسلام عليه وأنا أناظر عليه وأعلم كل من يخالفني بمذهبه‏.‏ وانزعج الشيخ انزاعاجا عظيما على نائب المالكي والصفي الهندي، وأسكتهما سكوتًا لم يتكلما بعده بما يذكر، وجزئيات الأمور لا يتسع لها هذا الورق، وبعد المجلس حمل بعض الشافعية النقل من تفسير القرطبي بأن السلف لم ينكر أحد منهم أن الله تعالى استوى على العرش حقيقة وأنهم لا يقولون بنفي ولا ينطقون إلا بما أخبرت به رسله، وخص العرش بذلك لأنه أعظم المخلوقات وإنما جهلوا كيفية الاستواء وأنه لا تعلم حقيقته كما قال مالك رحمه الله‏:‏ الاستواء معلوم يعني في اللغة والكيف مجهول والإيمان به واجب والسؤال عنه بدعة، فقال المالكي‏:‏ ما كنا نعرف هذا‏.‏

ص -210- وبعد المجلس حصل من ابن الوكيل وغيره من الكذب والأختلاق والتناقض بما عليه الحال ما لا يوصف، فجميع ما يرد اليك مما يناقض ما ذكرت من الأكإذيب والأختلاقات فتعلم ذلك، ولم ندر إلى الأن كيف وقع الأمر في مصر إلا ما في كتاب السلطان‏:‏ أنه بلغنا أن الشيخ فلانا كتب عقيدة يدعو إليها وأن بعض الناس أنكرها فليعقد له مجلس لذلك، ولتطالع ما يقع، وتكشف أنت ذلك كشفا شافيا، وتعرفنا به والسلام عليك ورحمة الله وبركاته، وعلى الشيخ الإمام الكبير العالم الفاضل قرة العين عز الدين أفضل السلام وكذلك كل فرد من الأهل والأصحاب والمعارف والسلام


جواب عن ورقة أرسلت إليه في السجن

الجزء الثالث

جواب عن ورقة أرسلت إليه في السجن

ص -211- في جواب ورقة أرسلت إليه في السجن:

قال الإمام أبو العباس أحمد بن تيمية في جواب ورقة أرسلت إليه في السجن في رمضان سنة ست وسبعمائة‏:‏
الحمد لله نحمده ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا، من يهد الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا اله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله، أرسله بالهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيدا صلى الله عليه وآله وسلم تسليما أما بعد‏:‏
قد وصلت الورقة التي فيها رسالة الشيخين الجليلين العالمين الناسكين القدوتين أيدهما الله وسائر الأخوان بروح منه وكتب في قلوبهم الإيمان وأدخلهم مدخل صدق وأخرجهم مخرج صدق وجعلهم ممن ينصر به السلطان سلطان العلم والحجة والبيان والبرهان وسلطان القدرة والنصر بالسنان والأعوان وجعلهم من أوليائه المتقين وجنده الغالبين لمن ناواهم من الأقران ومن أئمة المتقين الذين جمعوا بين الصبر

ص -212- والإيقان والله محقق ذلك ومنجز وعده في السر والأعلان، ومنتقم من حزب الشيطان لعباد الرحمن لكن بما اقتضته حكمته ومضت به سنته من الابتلاء والامتحان الذي يخلص الله به أهل الصدق والإيمان من أهل النفاق والبهتان، إذ قد دل كتابه على أنه لابد من الفتنة لكل من الداعي إلى الإيمان، والعقوبة لذوي السيئات والطغيان قال الله تعالى ‏{الم‏.‏ أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ‏.‏ وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَإذبِينَ‏.‏ أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَاء مَا يَحْكُمُونَ‏}‏ ‏[‏العنكبوت‏:‏1‏:‏ 4‏]‏‏.‏ فأنكر سبحانه على من يظن أن أهل السيئات يفوتون الطالب؛ وأن مدعي الإيمان يتركون بلا فتنة تميز بين الصادق والكإذب، وأخبر في كتابه أن الصدق في الإيمان لا يكون إلا بالجهاد في سبيله فقال تعالى‏:‏ ‏{قَالَتِ الأعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ إلى قوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 14، 15‏]‏‏.‏ وأخبر في كتابه بخسران المنقلب على وجهه عند الفتنة الذي يعبد الله فيها على حرف وهو الجانب والطرف الذي لا يستقر من هو عليه، بل لا يثبت الإيمان إلا عند وجود ما يهواه من خير الدنيا، قال تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ‏}‏ ‏[‏الحج‏:‏11‏]‏،

ص -213- وقال تعالى‏:‏ أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّابِرِينَ‏}‏، وقال تعالى‏:‏ ‏{وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ‏}‏ ‏[‏محمد 31‏]‏
وأخبر سبحانه أنه عند وجود المرتدين؛ فلابد من وجود المحبين المحبوبين المجاهدين، فقال‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏45‏]‏‏.‏
وهؤلاء هم الشاكرون لنعمة الإيمان، الصابرون على الامتحان، كما قال تعالى‏:‏ ‏{وَمَا مُحَمَّدٌ إلا رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَن يَنقَلِبْ عَلَىَ عَقِبَيْهِ فَلَن يَضُرَّ اللّهَ شَيْئًا وَسَيَجْزِي اللّهُ الشَّاكِرِينَ وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إلا بِإذنِ الله كِتَابًا مُّؤَجَّلاً وَمَن يُرِدْ ثَوَابَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَن يُرِدْ ثَوَابَ الآخرة نُؤْتِهِ مِنْهَا وَسَنَجْزِي الشَّاكِرِينَ وَكَأَيِّن مِّن نَّبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ فِي سَبِيلِ اللّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللّهُ يُحِبُّ الصَّابِرِينَ وَمَا كَانَ قَوْلَهُمْ إلا أَن قَالُواْ ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ فَآتَاهُمُ اللّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الآخرة وَاللّهُ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 144-148‏]‏‏.‏
فإذا أنعم الله على الإنسان بالصبر، والشكر، كان جميع ما يقضي الله له من القضاء خيرًا له، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لايقضي الله للمؤمن من قضاء إلا كان خيرًا له‏.‏ إن أصابته سراء فشكر كان خيرًا له، وإن أصابته ضراء

ص -214- فَصَبر كان خيرًا له‏"‏‏.‏ والصابر الشكور هو المؤمن الذي ذكره الله في غير موضع من كتابه‏.‏
ومن لم ينعم الله عليه بالصبر والشكر فهو بشر حال، وكل واحد من السراء والضراء في حقه يفضي إلى قبيح المآل، فكيف إذا كان ذلك في الأمور العظيمة التي هي من محن الأنبياء والصديقين، وفيها تثبيت أصول الدين، وحفظ الإيمان، والقرآن من كيد أهل النفاق والإلحاد والبهتان‏.‏
فالحمد لله حمدًا كثيرًا طيبًا مباركًا فيه كما يحب ربنا ويرضى، وكما ينبغي لكرم وجهه وعز جلاله‏.‏
والله هو المسؤول أن يثبتكم، وسائر المؤمنين، بالقول الثابت في الحياة الدنيا وفي الآخرة، ويتم عليكم نعمه الباطنة والظاهرة، وينصر دينه وكتابه، وعباده المؤمنين على الكافرين، والمنافقين الذي أمرنا بجهادهم والأغلاظ عليهم في كتابه المبين‏.‏
وأنتم فأبشروا من أنواع الخير والسرور بما لم يخطر في الصدور‏.‏ وشأن هذه ‏[‏القضية‏]‏ وما يتعلق بها أكبر مما يظنه من لا يراعى إلا جزئيات الأمور؛ ولهذا كان فيما خاطبت به أمين الرسول علاء الدين الطيبرسي إن قلت‏:‏ هذه ‏[‏القضية‏]‏ ليس الحق فيها لي بل لله ولرسوله وللمؤمنين من شرق الأرض إلى مغربها، وأنا لا يمكنني أن أبدل الدين، ولا أنكس راية المسلمين‏.‏ ولا أرتد عن دين الإسلام لأجل فلان، وفلان‏.‏

ص -215- نعم يمكنني ألا أنتصر لنفسي، ولا أجازي من أساء إليَّ وافترى عليَّ، ولا أطلب حظي، ولا أقصد إيذاء أحد بحقي، وهذا كله مبذول مني ولله الحمد، ونفسي طيبة بذلك، وكنت قد قلت له‏:‏ الضرر في هذه ‏[‏القضية‏]‏ ليس عليَّ، بل عليكم، فإن الذين أثاروها من أعداء الإسلام الذين يبغضونه، ويبغضون أولياءه والمجاهدين عنه، ويختارون انتصار أعدائه من التتار ونحوهم‏.‏
وهم دبَّروا عليكم حيلة يفسدون بها ملتكم ودولتكم، وقد ذهب بعضهم إلى بلدان التتار، وبعضهم مقيم بالشام وغيره، ولهذه القضية أسرار لا يمكنني أن إذكرها، ولا أسمِّي من دخل في ذلك حتى تشاوروا نائب السلطان، فإن إذن في ذلك ذكرت لك ذلك، وإلا فلا يقال ذلك له، وما أقوله فاكشفوه أنتم، فاستعجب من ذلك وقال‏:‏ يا مولانا، إلا تسمى لي أنت أحدًا‏؟‏ فقلت‏:‏ وأنا لا أفعل ذلك، فإن هذا لا يصلح‏.‏
لكن تعرفون من حيث الجملة أنهم قصدوا فساد دينكم، ودنياكم، وجعلوني إمامًا تسترًا، لعلمهم بأني أواليكم، وأسعى في صلاح دينكم ودنياكم، وسوف إن شاء الله ينكشف الأمر‏.‏
قلت له‏:‏ وإلا فأنا على أي شيء أخاف‏!‏ إن قتلت كنت من أفضل الشهداء‏!‏ وكان عليَّ الرحمة والرضوان إلى يوم القيامة‏!‏ وكان على من قتلني اللعنة الدائمة في الدنيا، والعذاب في الآخرة‏!‏ ليعلم كل من يؤمن بالله ورسوله أني إن قتلت

ص -216- لأجل دين الله، وإن حبست فالحبس في حقي من أعظم نعم الله عليَّ، ووالله ما أطيق أن أشكر نعمة الله على في هذا الحبس، وليس لي ما أخاف الناس عليه‏!‏ لا أقطاعي ‏!‏ ولا مدرستي‏!‏ ولا مالي‏!‏ ولا رياستي وجاهي‏.‏
وإنما الخوف عليكم إذا ذهب ما أنتم فيه من الرياسة والمال، وفسد دينكم الذي تنالون به سعادة الدنيا والآخرة، وهذا كان مقصود العدو الذي أثار هذه الفتنة‏.‏
وقلت‏:‏ هؤلاء الذين بمصر من الأمراء، والقضاة، والمشائخ، إخواني وأصحابي، أنا ما أسأت إلى أحد منهم قط، وما زلت محسنًا إليهم، فأي شيء بيني وبينهم‏؟‏‏!‏ ولكن لَبَّس عليهم المنافقون أعداء الإسلام‏.‏ وأنا أقول لكم - لكن لم يتفق أني قلت هذا له‏:‏ إن في المؤمنين من يسمع كلام المنافقين ويطيعهم، وإن لم يكن منافقًا، كما قال تعالى‏:‏ ‏{وَفِيكُمْ سَمَّاعُونَ لَهُمْ‏}‏ ‏[‏التوبة‏:‏ 74‏]‏، وقد قال الله لنبيه صلى الله عليه وسلم‏:‏ ‏{ولا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ وَدَعْ إذاهُمْ‏}‏ ‏[‏الأحزاب‏:‏ 48‏]‏
والنفاق له شعب ودعائم، كما أن للإيمان شعبًا ودعائم، ففي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏آية المنافق ثلاث‏:‏ إذا حدث كذب، وإذا وعد أخلف، وإذا اؤتمن خان‏"‏‏.‏ وفيهما أيضا أنه قال‏:‏ ‏"‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها، إذا حدث كذب، وإذا عاهد غدر، وإذا خاصم فَجَر، وإذا اؤتمن خان‏"‏ ‏.‏

ص -217- وقلت له‏:‏ هذه القضية أكبر مما في نفوسكم، فإن طائفة من هؤلاء الأعداء ذهبوا إلى بلاد التتر‏.‏ فقال‏:‏ إلى بلاد التتر‏؟‏ فقلت‏:‏ نعم‏.‏ هم من أحرص الناس على تحريك الشر عليكم إلى أمور أخرى لا يصلح أن إذكرها لك‏.‏
وكان قد قال لي‏:‏ فأنت تخالف المذاهب الأربعة، وذكر حكم القضاة الأربعة، فقلت له‏:‏ بل الذي قلته عليه الأئمة الأربعة المذاهب، وقد أحضرت في الشام أكثر من خمسين كتابًا، من كتب الحنفية، والمالكية، والشافعية، وأهل الحديث‏.‏ والمتكلمين، والصوفية، كلها توافق ما قلته بألفاظه، وفي ذلك نصوص سلف الأمة وأئمتها‏.‏
ولم يستطع المنازعون مع طول تفتيشهم كتب البلد وخزائنه أن يخرجوا ما يناقض ذلك عن أحد من أئمة الإسلام وسلفه، وكان لما أعطاني الدرج‏.‏ فتأملته فقلت له‏:‏ هذا كله كذب؛ إلا كلمة واحدة، وهي أنه استوى على العرش حقيقة، لكن بلا تكييف، ولا تشبيه‏.‏ قلت‏:‏ وهذا هو في ‏[‏العقيدة‏]‏ بهذا اللفظ‏:‏ بلا تكييف، ولا تمثيل، ولا تحريف، ولا تعطيل‏.‏ فقال‏:‏ فاكتب خطك بهذا‏.‏ قلت‏:‏ هذا مكتوب قبل ذلك في ‏[‏العقيدة‏]‏ ولم أقل بما يناقضه فأي فائدة في تجديد الخط‏؟‏‏!‏‏.‏
وقلت‏:‏ هذا اللفظ قد حكى إجماع أهل السنة والجماعة عليه غير واحد من العلماء، المالكية، والشافعية، وأهل الحديث، وغيرهم، وما في علماء الإسلام من ينكر ذلك، إلا هؤلاء الخصوم‏.‏

ص -218- قلت‏:‏ فإن هؤلاء يقولون‏:‏ ما فوق العرش رب يُدْعى، ولا فوق السماء إله يُعْبَد، وما هناك إلا العدم المحض والنفي الصرف، وأن الرسول صلى الله عليه وسلم لم يعرج به إلى الله تعالى، ولكن صعد إلى السماء، ونزل‏.‏ وأن الداعي لا يرفع يديه إلى الله‏.‏ ومنهم من يقول‏:‏ إن الله هو هذا الوجود، وأنا الله، وأنت الله، والكلب والخنزير والعذرة‏!‏ ويقول‏:‏ إن الله حالٌّ في ذلك‏.‏
فاستعظم ذلك، وهاله أن أحدًا يقول هذا‏.‏ فقال‏:‏ هؤلاء يعني‏؟‏ ابن مخلوف وذويه‏.‏ ففلت‏:‏ هؤلاء ما سمعت كلامهم، ولا خاطبوني بشيء؛ فما يحل لي أن أقول عنهم ما لم أعلمه، ولكن هذا قول الذين نازعوني بالشام، وناظروني وصرحوا لي بذلك، وصرح أحدهم بأنه لا يقبل من الرسول صلى الله عليه وسلم ما يقوله في هذا الباب مما يخالفهم‏.‏
وجعل الرجل في أثناء الكلام يصغى لما أقوله، ويعيه، لما رأى غضبي؛ ولهذا بلغني من غير وجه أنه خرج فرحًا مسرورًا بما سمعه مني‏.‏ وقال‏:‏ هذا على الحق، وهؤلاء قد ضيعوا الله، وإلا فأين هو الله‏؟‏‏!‏ وهكذا يقول كل ذي فطرة سليمة‏.‏ كما قاله جمال الدين الأخرم للملك الكامل لما خاطبه الملك الكامل في أمر هؤلاء، فقال له الأخرم‏:‏ هؤلاء قد ضيعوا إلهك، فاطلب لك إلهًا تعبده‏.‏
ومن المعلوم باتفاق المسلمين أن الله حي حقيقة، عليم حقيقة، قدير حقيقة، سميع حقيقة، بصيرحقيقة، إلى غير ذلك من أسمائه وصفاته، وإنما ينكر ذلك

ص -219- الفلاسفة الباطنية‏.‏ فيقولون‏:‏ نطلق عليه هذه الأسماء، ولا نقول‏:‏ إنها حقيقة‏.‏ وغرضهم بذلك جواز نفيها، فإنهم يقولون‏:‏ لا حي حقيقة، ولا ميت حقيقة، ولا عالم ولا جاهل، ولا قادر ولا عاجز، ولا سميع ولا أصم‏.‏
فإذا قالوا‏:‏ إن هذه الأسماء مجاز، أمكنهم نفي ذلك؛ لأن علامة المجاز صحة نفيه‏.‏ فكل من أنكر أن يكون اللفظ حقيقة لزمه جواز إطلاق نفيه، فمن أنكر أن يكون استوى على العرش حقيقة، فإنه يقول‏:‏ ليس الرحمن على العرش استوى، كما أن من قال‏:‏ إن لفظ الأسد للرجل الشجاع، والحمار للبليد ليس بحقيقة، فإنه يلزمه صحة نفيه‏.‏ فيقول‏:‏ هذا ليس بأسد، ولا بحمار، ولكنه آدمي‏.‏
وهؤلاء يقولون لهم‏:‏ لا يستوى الله على العرش‏.‏ كقول إخوانهم‏:‏ ليس هو بسميع ولا بصير، ولا متكلم؛ لأن هذه الألفاظ عندهم مجاز‏.‏ فيأتون إلى محض ما أخبرت به الرسل عن الله سبحانه يقابلونه بالنفي والرد، كما يقابله المشركون بالتكذيب، لكن هؤلاء لا ينفون اللفظ مطلقًا‏.‏
وقال الطلمنكي ‏[‏هو أبو عمرو أحمد بن محمد بن عبد الله بن يحيى المعافري الأندلسي، صنف كتبًا كثيرة في السنة، وكان سيفًا مجردًا على أهل الأهواء والبدع، توفي سنة 924ه‏]‏ أحد أئمة المالكية قبل ابن عبد البر، والباجي، وطبقتهما في ‏[‏كتاب الوصول إلى معرفة الأصول‏]‏‏:‏ أجمع المسلمون من أهل السنة على أن معنى ‏{وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ‏}‏ ‏[‏الحديد‏:‏ 4‏]‏، ونحو ذلك من القرآن‏:‏ أن ذلك علمه، وأن الله فوق السموات بذاته مستو على العرش كيف شاء‏.‏
وقال أيضًا‏:‏ قال أهل السنة في قول الله تعالى‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏‏:‏

ص -220- إن الاستواء من الله على عرشه المجيد على الحقيقة، لا على المجاز‏.‏ وقال ابن عبد البر في ‏[‏التمهيد‏]‏ شرح الموطأ، وهو أشرف كتاب صنف في فنه لما تكلم على حديث النزول قال‏:‏ هذا حديث ثابت لا يختلف أهل الحديث في صحته‏.‏ وفيه دليل على أن الله في السماء على العرش من فوق سبع سموات كما قالت الجماعة، وهو من حجتهم على المعتزلة في قولهم‏:‏ إنه في كل مكان، وليس على العرش‏.‏
قال‏:‏ والدليل على صحة ما قاله أهل الحق، قول الله تعالى‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏
وقال‏:‏ ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏10‏]‏، وقال‏:‏ ‏{تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ‏}‏ ‏[‏المعارج‏:‏ 4‏]‏، وقال‏:‏ ‏{يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ‏}‏ ‏[‏آل عمران‏:‏ 55‏]‏ وذكر آيات‏.‏
إلى أن قال‏:‏ وهذا أشهر عند العامة والخاصة من أن يحتاج إلى أكثر من حكايته؛ لأنه اضطرار لم يوقفهم عليه أحد ولا خالفهم فيه مسلم‏.‏
وهذا مثل ما ذكر محمد بن طاهر عن أبي جعفر الهمداني‏:‏ أنه حضر مجلس بعض المتكلمين فقال‏:‏ ‏[‏كان الله ولا عرش‏]‏ فقال‏:‏ يا أستاذ، دعنا من ذكر العرش‏.‏ أخبرنا عن هذه الضرورات التي نجدها في قلوبنا‏:‏ ما قال عارف قط يا الله، إلا وجد في قلبه ضرورة تطلب العلو، لا تلتفت يُمْنة ولا يسْرَةً‏.‏ فضرب بيده على رأسه وقال‏:‏ حيرني الهمداني، حيرني الهمداني‏.‏ أراد الشيخ أن إقرار

ص -221- الفطر بأن معبودها، ومدعوها فوق، هو أمر ضروري، عقلي، فطري، لم تستفده من مجرد السمع، بخلاف الاستواء على العرش بعد خلق السموات والأرض في ستة أيام فإن هذا علم من جهة السمع‏.‏
ولهذا لا تعرف أيام الأسبوع إلا من جهة المقرين بالنبوات، فأما من لا يعرف ذلك كالترك المشركين، فليس في لغتهم أسماء أيام الأسبوع‏.‏ وهذا من حكمة اجتماع أهل كل ملة في يوم واحد في الأسبوع، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اليوم لنا، وغدًا لليهود، وبعد غد للنصارى‏"‏‏.‏ وبسط ابن عبد البر الكلام في ذلك‏.‏
إلى أن قال‏:‏ وأما احتجاجهم بقوله تعالى‏:‏ ‏{مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إلا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إلا هُوَ سَادِسُهُمْ‏}‏ ‏[‏المجادلة‏:‏ 7‏]‏، فلا حجة فيه لهم؛ لأن علماء الصحابة، والتابعين قالوا في تأويل هذه الأية‏:‏ هو على العرش، وعلمه في كل مكان، وما خالفهم في ذلك أحد يحتج بقوله‏.‏
قال أبو عمر‏:‏ أهل السنة مجمعون على الأقرار بالصفات الواردة كلها في القرآن والسنة، والإيمان بها، وحملها على الحقيقة، لا على المجاز، إلا أنهم لا يكيفون شيئًا، ولا يحدون فيه صفة محصورة‏.‏ وأما أهل البدع الجهمية والمعتزلة والخوارج فكلهم ينكرها، ولا يحمل شيئًا منها على الحقيقة، ويزعمون أن من أقرَّ بها مشبه، وهم عند من أقرَّ بها نافون للمعبود، والحق ما نطق به كتاب الله، وسنة نبيه صلى الله عليه وسلم، وهم أئمة الجماعة‏.‏

ص -222- وقال أيضًا‏:‏ الذي عليه أهل السنة، وأئمة الفقه، والأثر، في هذه المسألة وما أشبهها‏:‏ الإيمان بما جاء عن النبي صلى الله عليه وسلم، والتصديق بذلك، وترك التحديد، والكيفية في شيء منه‏.‏
وقال السجزي في ‏[‏الإبانة‏]‏‏:‏ وأئمتنا كالثوري، ومالك، وابن عيينة، وحماد بن سلمة، وحماد بن زيد، وابن المبارك، والفضيل، وأحمد، وإسحاق، متفقون على أن الله سبحانه بذاته فوق العرش، وأن علمه بكل مكان، وأنه يرى يوم القيامة بالأبصار فوق العرش، وأنه ينزل إلى سماء الدنيا، وأنه يغضب، ويرضى، ويتكلم بما شاء، فمن خالف شيئًا من ذلك فهو منهم بريء، وهم منه برءاء‏.‏
وقال الشيخ عبد القادر في ‏[‏الغنية‏]‏‏:‏ أما معرفة الصانع بالآيات، والدلالات على وجه الأختصار فهو أن يعرف ويتيقن أن الله واحد أحد صمد، إلى أن قال‏:‏ وهو بجهة العلو، مستو على العرش، محتو على الملك، محيط علمه بالأشياء‏.‏ قال‏:‏ ولا يجوز وصفه بأنه في كل مكان، بل يقال‏:‏ إنه في السماء على العرش، إلى أن قال‏:‏ وينبغي إطلاق صفة الاستواء من غير تأويل، وأنه استواء الذات على العرش‏.‏ قال‏:‏ وكونه على العرش في كل كتاب أنزل على كل نبي أرسل بلا تكييف‏.‏
وذكر الشيخ نصر المقدسي في ‏[‏كتاب الحجة‏]‏ عن ابن أبي حاتم قال‏:‏ سألت أبي وأبا زُرْعَةَ عن مذاهب أهل السنة‏؟‏ فقالأ‏:‏ أدركنا العلماء في جميع

ص -223- الأمصار، حجازًا، وعراقًا، ومصر، وشامًا ويمنًا؛ فكان من مذاهبهم‏:‏ أن الإيمان قول وعمل، يزيد وينقص والقرآن كلام الله منزل، غير مخلوق، بجميع جهاته، إلى أن قال‏:‏ وإن الله على عرشه بائن من خلقه، كما وصف نفسه في كتابه، وعلى لسان رسوله صلى الله عليه وسلم بلا كيف، أحاط بكل شيء علمًا‏.‏
وقال الشيخ نصر في أثناء الكتاب‏:‏ إن قال قائل‏:‏ قد ذكرت ما يجب على أهل الإسلام من اتباع كتاب الله وسنة رسول الله صلى الله عليه وسلم، وما أجمع عليه الأئمة والعلماء فإذكر مذهبهم وما أجمعوا عليه‏.‏
فالجواب‏:‏ أن الذي أدركنا عليه أهل العلم، ومن بلغني قوله من غيرهم‏.‏‏.‏‏.‏ فذكر جمل ‏[‏اعتقاد أهل السنة‏]‏ وفيه‏:‏ وأن الله مستو على عرشه، بائن من خلقه‏.‏ كما قال في كتابه‏.‏
وقال أبو الحسن الكجي الشافعي في ‏[‏قصيدته المشهورة في السنة‏]‏‏:‏

عقيدتهم أن الإله بذاته على عرشه مع علمه بالغوائب

وقال القرطبي - صاحب التفسير الكبير في قوله تعالى‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ‏}‏ ‏[‏الفرقان‏:‏ 59‏]‏‏.‏ قال‏:‏ هذه ‏[‏مسألة الاستواء‏]‏ وللعلماء فيها كلام‏.‏ فذكر قول المتكلمين‏.‏ ثم قال‏:‏ كان السلف الأول لا يقولون‏:‏ بنفي الجهة، ولا ينطقون بذلك‏.‏ بل نطقوا هم والكافة بإثباتها لله؛ كما نطق به كتابه، وأخبرت

ص -224- به رسله‏.‏ قال‏:‏ ولم ينكر أحد من السلف الصالح أنه استوى على عرشه حقيقة؛ وإنما جهلوا كيفية الاستواء‏.‏ فإنه لا تعلم حقيقته‏.‏
ثم قال بعد أن حكى أربعة عشر قولاً‏:‏ وأظهر الأقوال ما تظاهرت عليه الآي، والأخبار، والفضلاء الأخيار أن الله على عرشه، كما أخبر في كتابه، وعلى لسان نبيه بلا كيف، بائن من جميع خلقه‏.‏ هذا مذهب السلف الصالح فيما نقله الثقات عنهم‏.‏
ولما اجتمعنا بدمشق، وأحضر فيمن أحضر كتب أبي الحسن الأشعري‏:‏ مثل ‏[‏المقالات‏]‏، و‏[‏الإبانة‏]‏ وأئمة أصحابه كالقاضي أبي بكر، وابن فُورَك، والبيهقي، وغيرهم‏.‏ وأحضر كتاب ‏[‏الإبانة‏]‏، وما ذكر ابن عساكر في كتاب ‏[‏تبيين كذب المفتري فيما نسب إلى الأشعري‏]‏ وقد نقله بخطه أبو زكريا النووي‏.‏
وقال فيه‏:‏ فإن قال قائل‏:‏ قد أنكرتم قول المعتزلة، والقدرية، والجهمية، والحرورية، والرافضة، والمرجئة‏:‏ فعرفونا قولكم الذي به تقولون‏.‏
قيل له‏:‏ قولنا‏:‏ التمسك بكتاب الله وسنة رسوله صلى الله عليه وسلم، وما روي عن الصحابة والتابعين وأئمة الحديث‏.‏ ونحن بذلك معتصمون، وبما كان يقول أحمد بن حنبل نضر الله وجهه، ورفع درجته، وأجزل مثوبته قائلون، ولما خالف قوله مجانبون؛ لأنه الإمام الفاضل الذي أبان الله به الحق عند ظهور الضلال وأوضح به المنهاج، وقمع به بدع المبتدعين، وزيغ الزائغين، وشك الشاكين‏.‏

ص -225- وذكر الاعتقاد الذي ذكره في ‏[‏المقالات‏]‏ عن أهل السنة ثم احتج على أبواب الأصول مثل‏:‏ ‏[‏مسألة القرآن‏]‏، و‏[‏الرؤية‏]‏ و‏[‏الصفات‏]‏ ثم قال‏:‏
[‏باب ذكر الاستواء‏]‏
فإن قال قائل‏:‏ ما تقولون في الاستواء ‏؟‏ قيل بأن الله مستو على عرشه‏.‏ كما قال سبحانه‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏ وقال‏:‏ ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏10‏]‏، وقال سبحانه‏:‏ ‏{بَل رَّفَعَهُ اللّهُ إِلَيْهِ‏}‏ ‏[‏النساء‏:‏158‏]‏، وقال فرعون‏:‏ ‏{وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الأسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَإذبًا‏}‏ ‏[‏غافر‏:‏36 37‏]‏
كذَّب موسى في قوله‏:‏ إن الله فوق السموات‏.‏
وقال‏:‏ ‏{أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأرْضَ‏}‏ ‏[‏الملك‏:‏ 16‏]‏، والسموات فوقها العرش، وإنما أراد العرش الذي هو على السموات، ألا ترى أن الله ذكر السموات فقال‏:‏ ‏{وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا‏}‏ ‏[‏نوح‏:‏ 16‏]‏ لم يرد أن القمر يملأهن جميعًا، وأنه فيهن جميعًا‏.‏ ورأينا المسلمين جميعًا يرفعون أيديهم إذا دعوا نحو العرش‏.‏
قال‏:‏ وقد قال قائلون من المعتزلة، والجهمية، والحرورية‏:‏ إن معنى قوله‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏ أي‏:‏ استولى، وملك، وقهر، والله في كل مكان، وجحدوا أن يكون الله على عرشه، كما قاله أهل الحق‏.‏ قال‏:‏ ولو كان كما قالوا، كان لا فرق بين العرش وبين الأرض السابعة السفلى؛ لأن الله قادر على كل شيء، وقدر ذلك‏.‏

ص -226- وساق الكلام إلى أن قال‏:‏ ومما يؤكد لكم أن الله مستو على عرشه دون الأشياء كلها، ما نقله أهل الرواية عن رسول الله صلى الله عليه وسلم من قوله‏:‏ ‏"‏ينزل الله إلى سماء الدنيا كل ليلة فيقول‏:‏ هل من سائل فأعطيه‏؟‏ هل من مستغفر فأغفر له‏؟‏ حتى يطلع الفجر‏"‏ ثم ذكر الأحاديث‏.‏
وقال تعالى‏:‏ ‏{يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏آل عمران‏:‏ 55‏]‏ قال‏:‏ وأجمعت الأمة على أن الله رفع عيسى إلى السماء‏.‏ وذكر دلائل‏.‏ إلى أن قال‏:‏ كل ذلك يدل على أن الله ليس في خلقه ولا خلقه فيه، وأنه عز وجل مستو على عرشه جل وعز وتعالى عما يقول الظالمون علوًا كبيرًا‏.‏ جل عما يقول الذين لم يثبتوا له في وصفهم له حقيقة، ولا أوجبوا له بذكرهم إياه وحدانية؛ إذ كان كلامهم يؤول إلى التعطيل، وجميع أوصافهم على النفي في التأويل، يريدون بذلك فيما زعموا التنزيه، ونفي التشبيه‏.‏ فنعوذ بالله من تنزيه يوجب النفي، والتعطيل‏.‏ وهذا باب واسع لا يحصر فيه كلام العلماء من جميع الطوائف، وما في ذلك من الدلائل العقلية والنقلية، وما يعارض ذلك أيضًا من حجج النفاة، والجواب عنها‏.‏
وقد كتبت في هذا ما يجىء عدة مجلدات، وذكرت فيها مقالأت الطوائف جميعها، وحججها الشرعية والعقلية، واستوعبت ما ذكره الرازي في كتاب ‏[‏تأسيس التقديس‏]‏ و‏[‏نهاية العقول‏]‏ وغير ذلك، حتى أتيت على مذاهب

ص -227- الفلاسفة المشائين أصحاب أرسطو، وغير المشائين متقدميهم ومتأخريهم، كأفضل متأخريهم ‏[‏ابن سينا‏]‏ وأوحدهم في زمانه ‏[‏أبي البركات‏]‏ وذكرت حججهم‏.‏
فإني أعلم أن هذا الباب قد كثر فيه الاضطراب، وحار فيه طوائف من الفضلاء الإذكياء؛ لتعارض الأدلة عندهم‏.‏ وقررت الأدلة اللفظية الصحيحة، وميزت بينها وبين الشبهات الفاسدة، مع ما يجيء في ضمن ذلك من أصول عظيمة وقواعد جسيمة‏.‏
من أولها وهو من أجل الأمور عند كثير من الناس من تقرير استدارة الأفلاك‏.‏ فإني قررت ذلك، وذكرت كلام من ذكر إجماع المسلمين على ذلك، مثل ابن المنادي، وابن حزم، وابن الجوزي، وما يتعلق بذلك من الأمور الحسابية السمعية من الكتاب والسنة، إلى أمثال ذلك مما يطول وصفه‏.‏
وأيضًا، لما كنت في البرج ذكر لي أن بعض الناس علق مؤاخذة على الفتيا ‏[‏الحموية‏]‏ وأرسلت إلى، وقد كتبت فيما بلغ مجلدات، ولا حول ولا قوة إلا بالله‏.‏
والناس يعلمون أنه كان بين الحنبلية والأشعرية وحشة ومنافرة‏.‏ وأنا كنت من أعظم الناس تأليفًا لقلوب المسلمين، وطلبًا لاتفاق كلمتهم، واتباعًا لما أمرنا به من الأعتصام بحبل الله، وأزلت عامة ما كان في النفوس من الوحشة، وبينت لهم أن الأشعري كان من أجل المتكلمين المنتسبين

ص -228-
إلى الإمام أحمد رحمه الله ونحوه، المنتصرين لطريقه، كما يذكر الأشعري ذلك في كتبه‏.‏
وكما قال أبو إسحاق الشيرازي ‏[‏هو أبو إسحاق إبراهيم بن علي بن يوسف الشيرازي، ولد سنة 393ه، له تصانيف كثيرة، منها‏:‏ ‏[‏التنبيه‏]‏ و‏[‏اللمع‏]‏ وغيرهما، توفي سنة 674ه‏]‏‏:‏ إنما نفقت الأشعرية عند الناس بانتسابهم إلى الحنابلة، وكان أئمة الحنابلة المتقدمين كأبي بكر عبد العزيز، وأبي الحسن التميمي، ونحوهما، يذكرون كلامه في كتبهم، بل كان عند متقدميهم كابن عقيل عند المتأخرين، لكن ابن عقيل له اختصاص بمعرفة الفقه وأصوله، وأما الأشعري فهو أقرب إلى أصول أحمد من ابن عقيل وأتبع لها، فإنه كلما كان عهد الإنسان بالسلف أقرب، كان أعلم بالمعقول والمنقول‏.‏
وكنت أقرر هذا للحنبلية، وأبين أن الأشعري، وإن كان من تلامذة المعتزلة ثم تاب‏.‏ فإنه كان تلميذ الجبائي، ومال إلى طريقة ابن كلاب، وأخذ عن زكريا الساجي أصول الحديث بالبصرة، ثم لما قدم بغداد أخذ عن حنبلية بغداد أمورًا أخرى، وذلك آخر أمره كما ذكره هو وأصحابه في كتبهم‏.‏
وكذلك ابن عقيل كان تلميذ ابن الوليد وابن التبان المعتزليين ثم تاب من ذلك‏.‏ وتوبته مشهورة بحضرة الشريف أبي جعفر‏.‏ وكما أن في أصحاب أحمد من يبغض ابن عقيل ويذمه، فالذين يذمون الأشعري ليسوا مختصين بأصحاب أحمد، بل في جميع الطوائف من هو كذلك‏.‏
ولما أظهرت كلام الأشعري ورآه الحنبلية قالوا‏:‏ هذا خير من

ص -229- كلام الشيخ الموفق، وفرح المسلمون باتفاق الكلمة‏.‏ وأظهرت ما ذكره ابن عساكر في مناقبه أنه لم تزل الحنابلة والأشاعرة متفقين إلى زمن القشيري، فإنه لما جرت تلك الفتنة ببغداد تفرقت الكلمة، ومعلوم أن في جميع الطوائف من هو زائغ ومستقيم‏.‏
مع أني في عمري إلى ساعتي هذه لم أدع أحدًا قط في أصول الدين إلى مذهب حنبلي وغير حنبلي، ولا انتصرت لذلك، ولا إذكره في كلامي، ولا إذكر إلا ما اتفق عليه سلف الأمة وأئمتها‏.‏ وقد قلت لهم غير مرة‏:‏ أنا أمهل من يخالفني ثلاث سنين إن جاء بحرف واحد عن أحد من أئمة القرون الثلاثة يخالف ما قلته فأنا أقر بذلك، وأما ما إذكره فإذكره عن أئمة القرون الثلاثة بألفاظهم، وبألفاظ من نقل إجماعهم من عامة الطوائف‏.‏
هذا، مع أني دائمًا ومن جالسني يعلم ذلك مني أني من أعظم الناس نهيًا عن أن ينسب معين إلى تكفير، وتفسيق، ومعصية، إلا إذا علم أنه قد قامت عليه الحجة الرسالية التي من خالفها كان كافرًا تارة، وفاسقًا أخرى، وعاصيًا أخرى، وإني أقرر أن الله قد غفر لهذه الأمة خطأها، وذلك يعم الخطأ في المسائل الخبرية القولية والمسائل العملية‏.‏
وما زال السلف يتنازعون في كثير من هذه المسائل ولم يشهد أحد منهم على أحد لا بكفر ولا بفسق ولا معصية، كما أنكر شريح قراءة من قرأ‏:‏ ‏{بَلْ عَجِبْتُ وَيَسْخَرُونَ‏}‏ ‏[‏الصافات‏:‏ 12‏]‏ وقال‏:‏ إن الله لا يعجب، فبلغ ذلك إبراهيم النخعي

ص -230- فقال‏:‏ إنما شريح شاعر يعجبه علمه‏.‏ كان عبد الله أعلم منه وكان يقرأ‏:‏ ‏{بَلْ عَجِبْتُ‏}‏‏.‏
وكما نازعت عائشة وغيرها من الصحابة في رؤية محمد صلى الله عليه وسلم ربه، وقالت‏:‏ من زعم أن محمدًا رأى ربه فقد أعظم على الله الفريَةَ‏.‏ ومع هذا لا نقول لابن عباس ونحوه من المنازعين لها‏:‏ إنه مفتر على الله‏.‏ وكما نازعت في سماع الميت كلام الحي، وفي تعذيب الميت ببكاء أهله، وغير ذلك‏.‏
وقد آل الشر بين السلف إلى الاقتتال مع اتفاق أهل السنة على أن الطائفتين جميعًا مؤمنتان؛ وأن الاقتتال لا يمنع العدالة الثابتة لهم؛ لأن المقاتل وإن كان باغيًا فهو متأول، والتأويل يمنع الفسوق‏.‏
وكنت أبين لهم أن ما نقل لهم عن السلف والأئمة من إطلاق القول بتكفير من يقول كذا وكذا، فهو أيضًا حق، لكن يجب التفريق بين الأطلاق والتعيين‏.‏ وهذه أول مسألة تنازعت فيها الأمة من مسائل الأصول الكبار وهي مسألة ‏[‏الوعيد‏]‏، فإن نصوص القرآن في الوعيد مطلقة، كقوله‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا‏}‏ الآية ‏[‏النساء‏:‏10‏]‏، وكذلك سائر ما ورد‏:‏ من فعل كذا فله كذا، فإن هذه مطلقة عامة‏.‏
وهي بمنزلة قول من قال من السلف‏:‏ من قال كذا، فهو كذا‏.‏ ثم الشخص المعين يلتغي حكم الوعيد فيه بتوبة، أو حسنات ماحية، أو مصائب مكفرة، أو شفاعة مقبولة‏.‏

ص -231- والتكفير هو من الوعيد، فإنه وإن كان القول تكذيبًا لما قاله الرسول صلى الله عليه وسلم، لكن قد يكون الرجل حديث عهد بإسلام، أو نشأ ببادية بعيدة، ومثل هذا لا يكفر بجحد ما يجحده حتى تقوم عليه الحجة‏.‏ وقد يكون الرجل لم يسمع تلك النصوص، أو سمعها ولم تثبت عنده، أو عارضها عنده معارض آخر أوجب تأويلها، وإن كان مخطئًا‏.‏
وكنت دائمًا إذكر الحديث الذي في الصحيحين في الرجل الذي قال‏:‏ إذا أنا مت فأحرقوني، ثم اسحقوني‏.‏ ثم ذروني في اليم، فوالله لئن قدر الله علي ليعذبني عذابًا ما عذبه أحدًا من العالمين‏.‏ ففعلوا به ذلك، فقال الله له‏:‏ ما حملك على ما فعلت‏؟‏ قال‏:‏ خشيتك فغفر له‏.‏
فهذا رجل شك في قدرة الله، وفي إعادته إذا ذُرىَ، بل اعتقد أنه لا يعاد‏.‏ وهذا كفر باتفاق المسلمين، لكن كان جاهلا لا يعلم ذلك، وكان مؤمنًا يخاف الله أن يعاقبه، فغفر له بذلك‏.‏
والمتأول من أهل الأجتهاد، الحريص على متابعة الرسول صلى الله عليه وسلم أولى بالمغفرة من مثل هذا‏.‏

ص -232- فصل
ما ذكرتم من لين الكلام، والمخاطبة بالتي هي أحسن، فأنتم تعلمون أني من أكثر الناس استعمالًا لهذا، لكن كل شيء في موضعه حسن، وحيث أمر الله ورسوله بالإغلاظ على المتكلم لبغيه وعدوانه على الكتاب والسنة، فنحن مأمورون بمقابلته، لم نكن مأمورين أن نخاطبه بالتي هي أحسن‏.‏ ومن المعلوم أن الله تعالى يقول‏:‏ ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏139‏]‏ فمن كان مؤمنًا فإنه الأعلى بنص القرآن‏.‏
وقال‏:‏ ‏{وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ‏}‏ ‏[‏المنافقون‏:‏ 8‏]‏ وقال‏:‏ ‏{إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ فِي الأَذَلِّينَ‏.‏ كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي‏}‏ ‏[‏المجادلة20‏:‏ 21‏]‏ والله محقق وعده لمن هو كذلك كائنًا من كان‏.‏
ومما يجب أن يعلم‏:‏ أنه لا يسوغ في العقل ولا الدين طلب رضا المخلوقين لوجهين ‏[‏في المطبوعة لوجين والصواب ما أثبتناه‏]‏‏:‏
أحدهما‏:‏ أن هذا غير ممكن، كما قال الشافعي رضي الله عنه‏:‏ الناس غاية لا تدرك، فعليك بالأمر الذي يصلحك فالزمه، ودع ما سواه ولا تعانه‏.‏
والثاني‏:‏ أنا مأمورون بأن نتحرى رضا الله ورسوله، كما قال تعالى‏:‏

ص -233- {وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ إِن كَانُواْ مُؤْمِنِينَ‏}‏ ‏[‏التوبة‏:‏ 62‏]‏، وعلينا أن نخاف الله فلا نخاف أحدًا إلا الله، كما قال تعالى‏:‏ ‏{فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 175‏]‏، وقال‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏، وقال‏:‏ ‏{فَإيَّايَ فَارْهَبُونِ‏}‏ ‏[‏النحل‏:‏ 51‏]‏، ‏{وَإِيَّايَ فَاتَّقُونِ‏}‏ ‏[‏البقرة‏:‏ 41‏]‏‏.‏ فعلينا أن نخاف الله، ونتقيه في الناس، فلا نظلمهم بقلوبنا، ولا جوارحنا، ونؤدي إليهم حقوقهم بقلوبنا وجوارحنا، ولا نخافهم في الله فنترك ما أمر الله به ورسوله خيفة منهم‏.‏
ومن لزم هذه الطريقة كانت العاقبة له كما كتبت عائشة إلى معاوية‏:‏ أما بعد‏:‏ فإنه من التمس رضا الناس بسخط الله سخط الله عليه، وأسخط عليه الناس، وعاد حامده من الناس ذامًا‏.‏ ومن التمس رضا الله بسخط الناس رضى الله عنه، وأرضى عنه الناس‏.‏
فالمؤمن لا تكون فكرته وقصده إلا رضا ربه، واجتناب سخطه والعاقبة له، ولا حول ولا قوة إلا بالله‏.‏
هذا مع أن المرسل فرح بهذه الأمور جُوَّانيه في الباطن، وكل ما يظهره فإنه مراءاة لقرينه، وإلا فهما في الباطن متباينان‏.‏ وثم أمور تعرفها خاصتهم، ويكفيك الطيبرسي قد تواتر عنه الفرح والاستبشار بما جرى مع أنه المخاصم، المغلظ عليه‏.‏
وهذا سواء كان أو لم يكن الأصل الذي يجب اتباعه هو الأول وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تبدؤوهم بقتال، وإن أكثبوكم فارموهم بالنبل‏"‏‏.‏ على الرأس والعين، ولم نرم إلا بعد أن قصدوا شرنا وبعد أن أكثبونا ؛ ولهذا نفع الله بذلك‏.‏

ص -234- فصل
‏[‏ذكرتم من أني أطلب تفويض الحكم إلى شخص معين‏]‏‏.‏فهذا لا يصلح، بل فيه ضرر على ذلك الشخص، وعلى، وفساد عام‏.‏ وذلك أنكم تعلمون أن القاضي ‏[‏بدر الدين‏]‏ أني كنت من أعظم الناس موالاة له، ومناصرة، ومعاونة له ومدافعه لأعدائه عنه في أمور متعددة، بل ما أعلم أحدًا أكثر في مخالصة له ومعاونة‏.‏ وذلك لله وحده‏.‏ لا لرغبة، ولا لرهبة مني‏.‏ وقطعة قوية مما حصل لي من الأذى بدمشق وبمصر أيضًا إنما هو بسبب انتصاري له، ولنوابه، مثل الزرعي، والتبريزي، وغيرهما من حاشيته، وتنويهي بمحاسنه في مصر أيضًا، قد عرفت بذلك فإنه حزب الردى، وغيره يعادوني على ذلك‏.‏
والله يعلم أن منزلته عندي، ومكانته من قبلي، ليست قريبة من منزلة غيره‏.‏ فضلا عن أن تكون مثلها‏.‏ وحاشا لله أن يشبه بدر الدين بمن فرق الله بينه وبينه من وجوه كثيرة زائدة‏.‏ وفي سنن أبي داود عن عائشة قالت‏:‏ أمرنا رسول الله صلى الله عليه وسلم أن ننزل الناس منازلهم

ص -235- وعندي من أظلم الناس من يقرن بينه وبين غيره في مرتبة واحدة بالشام، أو بمصر وما زال بدر الدين مظلومًا بمثل هذا من الأقران، وأنا أعتقد من أعظم ما أتقرب به إلى الله نصره، وموالاته، ومعاونته‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ أنتم تعرفون في هذا خصوصًا بهذه الديار فإنه ينبغي أن تكون معاونةٌ له ومناصرةٌ له أكثر مما كانت بالشام؛ لأن في كثير من هؤلاء من النفرة عنه، والكذب والفجور ما ليس في غيرهم‏.‏
فأنا أحب وأختار كل ما فيه علو قدره في الدنيا والدين، ولا أحب أن أجعله غرضًا لسهم الأعداء، بل ما عملت معه، ومع غيره، وما أعمل معهم فأجرى فيه على الله الذي يقول‏:‏ ‏{فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏‏.‏
ولهذا لما ذكر الطيبرسي القضاة وأجملهم، قلت له‏:‏ إنما دخل في هذه القضية ‏[‏ابن مخلوف‏]‏ وذاك رجل كذاب فاجر قليل العلم والدين‏.‏ فجعل يتبسم لما جعلت أقول هذا، كأنه يعرفه، وكأنه مشهور بقبح السيرة‏.‏
وقلت‏:‏ ما لابن مخلوف والدخول في هذا‏؟‏ هل ادعى أحد عليَّ دعوى مما يحكم به‏؟‏ أم هذا الذي تكلمت فيه هو من أمر العلم العام‏؟‏ مثل تفسير القرآن، ومعاني الأحاديث، والكلام في الفقه، وأصول الدين‏.‏ وهذه المرجع فيها

ص -236- إلى من كان من أهل العلم بها، والتقوى لله فيها، وإن كان السلطان والحاكم من أهل ذلك تكلم فيها من هذه الجهة، وإذ عزل الحاكم لم ينعزل ما يستحقه من ذلك، كالإفتاء ونحوه، ولم يقيد الكلام في ذلك بالولاية‏.‏
وإن كان السلطان والحاكم ليس من أهل العلم بذلك ولا التقوى فيه لم يحل له الكلام فيه، فضلًا عن أن يكون حاكمًا‏.‏ وابن مخلوف ليس من أهل العلم بذلك ولا التقوى فيه‏.‏
قلت‏:‏ فأما القاضي بدر الدين فحاشا لله، ذاك فيه من الفضيلة والديانة ما يمنعه أن يدخل في هذا الحكم المخالف لإجماع المسلمين من بضعة وعشرين وجهًا‏.‏
قلت‏:‏ ومن أصر على أن هذا الحكم الذي حكم به ابن مخلوف هو حكم شرع محمد صلى الله عليه وسلم، فهو بعد قيام الحجة عليه كافر‏.‏ فإن صبيان المسلمين يعلمون بالاضطرار من دين الإسلام أن هذا الحكم لا يرضى به اليهود، ولا النصارى، فضلا عن المسلمين‏!‏‏.‏
وذكرت له بعض الوجوه الذي يعلم بها فساد هذا الحكم، وهي مكتوبة مع ‏[‏الشرف محمد‏]‏‏.‏ وكذلك نزهت القاضي ‏[‏شمس الدين السروجي‏]‏ عن الدخول في مثل هذا الحكم‏.‏
وقلت له‏:‏ أنتم ما كان مقصودكم الحكم الشرعي، وإنما كان مقصودكم دفع

ص -237- ما سمعتموه من تهمة الملك، ولما علمت الحكام أن في القضية أمر الملك أحجموا وخافوا من الكلام، خوفًا يعذرهم الله فيه، أو لا يعذرهم‏.‏ لكن لولا هذا لتكلموا بأشياء، ولو كان هذا الحكم شاذًا أو فيه غرض لذي سيف لكان عجائب‏.‏
فقالوا‏:‏ يا مولانا، من يتكلم في أمر الملك‏؟‏ نحن ما نتكلم‏.‏ دعنا من الكلام في الملك‏.‏ فقلت‏:‏ أيها النائم، أخليكم من الملك‏؟‏‏!‏ وهذه الفتنة التي قد ملأتم بها الدنيا هل أثارها إلا ذلك‏؟‏‏!‏ ونحن قد سمعنا هذا بدمشق، لكن ما اعتقدنا أن عاقلًا يصدق بذلك‏.‏
وهؤلاء القوم بعد أن خرج من أنفسهم تهمة الملك إذا ذكر لهم بعض ما يقوله المنازعون لي يستعظمونه جدًا ويرون مقابلة قائلها بأعظم العقوبة، فإن الله سبحانه يقول‏:‏ ‏{هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفَى بِاللَّهِ شَهِيدًا‏}‏ ‏[‏الفتح‏:‏28‏]‏ فيعلم أني لو أطلب هذا ذهبت الطيور بي، وببدر الدين كل مذهب، وقيل‏:‏ إن بيننا في الباطن اتفاقات‏.‏ فأنا أعمل معه ما أرجو جزاءه من الله، وهو يعمل بموجب دينه‏.‏
وأيضًا، ف ‏[‏بدر الدين‏]‏ لا يحتمل من كلام الناس وأذاهم مايفعله مثل هؤلاء رجل له منصب، وله أعداء وأنا ولا حول ولا قوة إلا بالله فقد فعلوا غاية ما قدروا عليه، وما بقي إلا نصر الله الذي وعد به رسوله والذين آمنوا في الحياة الدنيا ويوم يقوم الأشهاد‏.‏

ص -238- وأيضًا، فيعلم أن هذا إما أن يتعلق بالحاكم أولا فإن تعلق به لم يكن للخصم المدعى عليه أن يختار حكم حاكم معين، بل يجب إلى من يحكم بالعلم والعدل، وإن لم يتعلق بالحاكم فذاك أبعد‏.‏
وأيضًا، فأنا لم يدع على دعوى يختص بها الحاكم من الحدود والحقوق، مثل‏:‏ قتل، أو قذف، أو مال، ونحوه، بل في مسائل العلم الكلية‏:‏ مثل التفسير، والحديث، والفقه، وغير ذلك‏.‏ وهذا فيه ما اتفقت عليه الأمة وفيه ما تنازعت فيه، والأمة إذا تنازعت في معنى آية، أو حديث، أو حكم خبري، أو طلبي لم يكن صحة أحد القولين، وفساد الآخر ثابتًا بمجرد حكم حاكم، فإنه إنما ينفذ حكمه في الأمور المعينة دون العامة‏.‏
ولو جاز هذا لجاز أن يحكم حاكم بأن قوله تعالى ‏{يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏ هو الحيض والأطهار، ويكون هذا حكمًا يلزم جميع الناس قوله، أو يحكم بأن اللمس في قوله تعالى‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ هو الوطء، والمباشرة فيما دونه، أو بأن الذي بيده عقدة النكاح هو الزوج، أو الأب، والسيد وهذا لا يقوله أحد‏.‏
وكذلك الناس إذا تنازعوا في قوله‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏ فقال‏:‏هو استواؤه بنفسه وذاته فوق العرش، ومعنى الاستواء معلوم، ولكن كيفيته مجهولة‏.‏ وقال قوم‏:‏ ليس فوق العرش رب، ولا هناك شيء أصلا، ولكن

ص -239- معنى الآية‏:‏ أنه قدر على العرش، ونحو ذلك‏.‏ لم يكن حكم الحاكم لصحة أحد القولين وفساد الآخر مما فيه فائدة‏.‏
ولو كان كذلك لكان من ينصر القول الآخر يحكم بصحته إذ يقول‏:‏ وكذلك باب العبادات، مثل كون مس الذكر ينقض أو لا، وكون العصر يستحب تعجيلها أو تأخيرها، والفجر يقنت فيه دائمًا أو لا، أو يقنت عند النوازل ونحو ذلك‏.‏
والذي على السلطان في مسائل النزاع بين الأمة أحد أمرين‏:‏ إما أن يحملهم كلهم على ما جاء به الكتاب والسنة، واتفق عليه سلف الأمة؛ لقوله تعالى ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ‏}‏ ‏[‏النساء‏:‏ 95‏]‏‏.‏ وإذا تنازعوا فهم كلامهم‏:‏ إن كان ممن يمكنه فهم الحق، فإذا تبين له ما جاء به الكتاب والسنة دعا الناس إليه، وأن يقر الناس على ما هم عليه، كما يقرهم على مذاهبهم العملية‏.‏
فأما إذا كانت البدعة ظاهرة - تعرف العامة أنها مخالفة للشريعة - كبدعة الخوارج، والروافض والقدرية والجهمية، فهذه على السلطان إنكارها لأن علمها عام، كما عليه الإنكار على من يستحل الفواحش، والخمر، وترك الصلاة، ونحو ذلك‏.‏
ومع هذا فقد يكثر أهل هذه الأهواء في بعض الأمكنة، والأزمنة، حتى

ص -240- يصير بسبب كثرة كلامهم مكافئًا - عند الجهال - لكلام أهل العلم والسنة حتى يشتبه الأمر على من يتولى أمر هؤلاء، فيحتاج حينئذ إلى من يقوم بإظهار حجة الله، وتبيينها حتي تكون العقوبة بعد الحجة‏.‏
وإلا فالعقوبة قبل الحجة ليست مشروعة، قال تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏‏.‏
ولهذا قال الفقهاء في البغاة إن الإمام يراسلهم فإن ذكروا شبهة بينها وإن ذكروا مظلمة أزالها كما أرسل علي ابن عباس إلى الخوارج فناظرهم حتى رجع منهم أربعة آلاف، وكما طلب عمر بن عبد العزيز دعاة القدرية والخوارج فناظرهم حتى ظهر لهم الحق وأقروا به ثم بعد موته نقض غيلان القدري التوبة فصلب‏.‏
وأما إلزام السلطان في مسائل النزاع بالتزام قول بلا حجة من الكتاب والسنة فهذا لا يجوز باتفاق المسلمين، ولا يفيد حكم حاكم بصحة قول دون قول في مثل ذلك إلا اذا كان معه حجة يجب الرجوع إليها، فيكون كلامه قبل الولاية وبعدها سواءً وهذا بمنزلة الكتب التي يصنفها في العلم‏.‏
نعم الولاية قد تمكنه من قول حق ونشر علم قد كان يعجز عنه بدونها، وباب القدرة والعجز غير باب الاستحقاق وعدمه، نعم للحاكم إثبات ما قاله زيد أو عمرو ثم بعد ذلك إن كان ذلك القول مختصا به كان مما يحكم فيه الحكام؛

ص -241- وإن كان من الأقوال العامة كان من باب مذاهب الناس، فأما كون هذا القول ثابت عند زيد ببينة أو اقرار أو خط فهذا يتعلق بالحكام‏.‏
ولا ريب أن مثل بدر الدين من أعدل الناس وأحبهم في أهل الصدق والعدل؛ ومن أشهد الناس بغضا لشهود الزور ولو كان متمكنًا منهم لعمل أشياء، فهذا لو احتيج فيه إلى مثل بدر الدين لكان هو الحاكم الذي ينبغي أن يتولاه دون من هو مشهور بالفجور‏.‏
لكن هذه المحاضر التي عندهم ما تساوي مدادها وهم يعرفون كذبها وبطلانها وأنا لا أكره المحاقه عليها عنده ليثبت عنده الحق دون الباطل فإن كان يجيب إلى ذلك فيا حبذا، لكني أخاف أن يحصل له أذى في بالقدح في بعض الناس فهو يستخير الله فيما يفعله والله يخير له في جميع الأمور‏.‏
بل أختار أنا وغيرى المحاقة على ذلك عند بعض نوابه كالقاضى جمال الدين الزرعى فإنه من عدول القضاة، وإلا فبدر الدين أجل قدرًا من أن يكلف ذلك لو كنت محتاجًا إلى ذلك فأما والأمر ظهر عند الخاصة والعامة فلا يحتاج اليه كما قلت للطيبرسي الكتاب من السلطان الذي كتب على لسان السلطان وأخبر عن ذلك بجميع ما أخبر من الكذب ومخالفة الشريعة أمور عظيمة بنحو عشرة أوجه‏.‏
والكتاب الذي كتب على لسان غازان كان أقرب إلى الشريعة من هذا الكتاب الذي كتب على لسان السلطان، وسواء

ص -242- بأن فعل ذلك أو لم يفعله فإني أعتقد وأدين الله بأن نصره ومعاونته على البر والتقوى؛ وعلى نفوذ صدقه وعدله دون كذب الغير وظلمه؛ وعلى رفع قدره على الغير من أعظم الواجبات ولا حول ولا قوة الا بالله‏.‏
وقد أرسل الي الشيخ نصر يعرض علي إن كنت أختار إحضار المحاضر لأتمكن من القدح فيها، فقلت له‏:‏ في الجواب هي أحقر وأقل من أن يحتاج دفعها إلى حضورها، فإني قد بينت بضعة وعشرين وجها أن هذا الحاكم خارج عن شريعة الإسلام بإجماع المسلمين أهل المذاهب الأربعة وغيرهم‏.‏

ص -243- فصل
وما ينبغى أن تعلمه أن القوم مستضعفون عن المحاقة إلى الغاية ابن مخلوف وغيره وقد أداروا الرأي بينهم وعلموا أنهم عند المحاقة مقهورون متهوكون، والطيرسي طلب مني غير مرة ترك المحاقة فقلت له‏:‏ أنا ما بغيت على أحد ولا قلت لأحد وافقني على اعتقادي وإلا فعلت بك؛ ولا أكرهت أحدا بقول ولا عمل بل ما كتبت في ذلك شيئًا قط إلا أن يكون جواب استفتاء بعد إلحاح السائل واحتراقه وكثرة مراجعته، ولا عادتي مخاطبة في هذا ابتداء‏.‏
وهؤلاء هم الذين دعوا الناس إلى ما دعوهم اليه وأكرهوهم عليه، فيبينون للناس ما الذي أمروهم به وما الذي نهوهم عنه فإن كانوا أمروهم بما أمرهم الله به ورسوله فالسمع والطاعة لله ولرسوله ولمن أمر بما أمر الله به ورسوله؛ وإن كانوا أمروا بحق وباطل ونهوا عن حق وباطل وأمروا ونهوا عن أمور لا يعرفون حقيقتها كانوا بذلك من الجاهلين الظالمين وكان الحاكم بذلك من القاضيين الذين في النار ولم تجز طاعتهم في ذلك بل تحرم‏.‏

ص -244- وأنا لو شئت المحاقة كانت أمور عظيمة لكن من أنكر شيئًا مما قلته فليقل إنى أنكر كذا وكذا ويكتب خطه بما أنكره ويوجه إنكاره له‏.‏
وأنا أكتب خطي بالجواب ويعرض الكلامان على جميع علماء المسلمين شرقًا وغربًا، وأنا قائل ذلك وقد قلت قبل ذلك بدمشق هذه الإنكارات المجملة لا تفيد شيئًا، بل من أنكر شيئًا فليكتب خطه بما أنكره وبحجته، وأنا أكتب خطى بجواب ذلك ويرى أهل العلم والإيمان الكلامين فهذا هو الطريق في الأمور العامة، وأما الألفاظ التي لا تكتب فيكثر فيها التخليط والزيادة والنقصان، كما قد وقع، وقد قلت فيما قلته للطيبرسي‏:‏ هذا الأمر الذي عملتموه
فساد في ملتكم ودولتكم وشريعتكم والكتاب السلطاني الذي كتب على لسان السلطان فيه من الكذب عليكم ومخالفة الشريعة أمور كثيرة تزيد على عشرة أوجه، وكتاب غازان الذي قرئ على منبر الشام أقرب إلى شريعة الإسلام من هذا الذي كتب على لسان سلطان المسلمين وقرئ على منابر الإسلام، فاذ كان بحضورهم يكتب على الكذب عليكم وعلى القضاة ويبدل دين الإسلام فكيف فيما سوى ذلك مما غاب عنكم، وكذلك أرسلت مع الفتاح إلى نائب السلطان أقول هذا الاعتقاد عندكم وهو الذي بحثه علماء الشام فمن كان منكر منه شيئًا فليبينه‏.‏

ص -245- ومما يجب أن يعلم أن الذي يريد أن ينكر على الناس ليس له أن ينكر إلا بحجة وبيان إذ ليس لأحد أن يلزم أحدا بشيء ولا يحظر على أحد شيئًا بلا حجة خاصة إلا رسول الله صلى الله عليه وسلم المبلغ عن الله الذي أوجب على الخلق طاعته فيما أدركته عقولهم وما لم تدركه وخبره مصدق فيما علمناه وما لم نعلمه وأما غيره إذا قال هذا صواب أو خطأ فإن لم يبين ذلك بما يجب به اتباعه، فأول درجات الإنكار أن يكون المنكر عالما بما ينكره وما يقدر الناس عليه فليس لأحد من خلق الله كائنًا من كان أن يبطل قولا أو يحرم فعلا إلا بسلطان الحجة وإلا كان ممن قال الله فيه‏:‏ ‏{الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ‏}‏ ‏[‏غافر‏:‏ 56‏]‏، وقال فيه‏:‏ ‏{الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ‏}‏ ‏[‏غافر‏:‏ 35‏]‏‏.‏
هذا وأنا في سعة صدر لمن يخالفني، فإنه وإن تعدى حدود الله في بتكفير أو تفسيق أو افتراء أو عصبية جاهلية، فأنا لا أتعدى حدود الله فيه، بل أضبط ما أقوله وأفعله وأزنه بميزان العدل وأجعله مؤتمًا بالكتاب الذي أنزله الله وجعله هدى للناس حاكما فيما اختلفوا فيه، قال الله تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏ وقال تعالى‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ‏}‏ ‏[‏النساء‏:‏ 59‏]‏ الآية

ص -246- وقال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏25‏]‏، وذلك أنك ما جزيت من عصى الله فيك بمثل أن تطيع الله فيه والله مع الذين اتقوا والذين هم محسنون وقال تعالى‏:‏ ‏{وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شيئًا إِنَّ اللّهَ بِمَا يَعْمَلُونَ مُحِيطٌ‏}‏ ‏[‏آل عمران120‏]‏‏.‏
وإن أرادوا أن ينكروا بما شاءوا من حجج عقلية أو سمعية فأنا أجيبهم إلى ذلك كله وأبينه بيانا يفهمه الخاص والعام أن الذي أقوله هو الموافق لضرورة العقل والفطرة وأنه الموافق للكتاب والسنة وإجماع سلف الأمة، وأن المخالف لذلك هو المخالف لصريح المعقول وصحيح المنقول، فلو كنت أنا المبتدىء بالإنكار والتحديث بمثل هذا لكانت الحجة متوجهة عليهم، فكيف إذا كان الغير هو المبتدئ بالإنكار‏{وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ‏}‏ ‏[‏الشورى‏:‏ 41‏]‏، الآيتين ‏{وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ إِنَّهُمْ لَهُمُ الْمَنصُورُونَ وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ‏}‏ ‏[‏الصافات‏:‏ 171 173‏]‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏ 51‏].
والسلام عليكم ورحمة الله وبركاته وعلى سائر الجماعة، وتخص بدر الدين بأكرم تحية وسلام وتوقفه على هذه الأوراق إن شئت فإنه كان يقول في بعض الأمور ما عن المحبوب سر محجوب وبشر بكل

ص -247- ما يسر الله به عباده المؤمنين وينتقم به من الكافرين والمنافقين فإني أعرف جملا مما يتجرعه هو وذووه من أهل الترؤس بالباطل من ذوي الكذب والمحال والله ناصر دينه وناصر عباده المؤمنين على مناويهم بالباطل، لكن ليس هذا موضع الأخبار بتفاصيل سارة، والحمد لله رب العالمين وصلى الله على محمد وعلى آله وصحبه وسلم‏.


محنة الشيخ في سجنه

الجزء الثالث

محنة الشيخ في سجنه

ص -248- قال شيخ الإسلام رحمه الله تعالى‏ محنة الشيخ في سجنه:
 سم الله الرحمن الرحيم
الحمد لله نستعينه ونستغفره ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا من يهد الله فلا مضل له ومن يضلل فلا هادي له ونشهد أن لا إله إلا الله ونشهد أن محمدا عبده ورسوله صلى الله عليه وسلم تسليمًا، أما بعد‏:‏
فقد وصلت ورقتك التي ذكرت فيها إخبارك الشيخ باجتماع الرسول بي، وما أخبرته من الكلام وأن الشيخ قال‏:‏ "أعلم أني والله قد عظم عندي كيف وقعت الصورة على هذا إلى آخره، وأنه قال‏:‏ تجتمع بالشيخ وتتفق معه على ما يراه هو ويختاره إن يكن كما قلت، أو غيره فتسلم عليه وتقول له أما هذه القضية ليس لي فيها غرض معين أصلًا ولست فيها إلا واحدًا من المسلمين لي ما لهم وعلي ما عليهم،

ص -249- وليس لي ولله الحمد حاجة إلى شيء معين يطلب من المخلوق ولا في ضرر يطلب زواله من المخلوق، بل أنا في نعمة من الله سابغة ورحمة عظيمة أعجز عن شكرها، ولكن علي أن أطيع الله ورسوله وأطيع أولي الأمر إذا أمروني بطاعة الله، فإذا أمروني بمعصية الله فلا طاعة لمخلوق في معصية الخالق هكذا دل عليه الكتاب والسنة واتفق عليه أئمة الأمة قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏59‏]‏‏.‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا طاعة لمخلوق في معصية الله، إنما الطاعة في المعروف‏"‏، وأن أصبر على جور الأئمة وأن لا أخرج عليهم في فتنة لما في الصحيح عن ابن عباس قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من رأى من أميره شيئًا يكرهه فليصبر عليه فإنه من فارق الجماعة قيد شبر فمات فميتته جاهلية‏"‏‏.‏
ومأمور أيضًا مع ذلك أن أقول أو أقوم بالحق حيث ما كنت لا أخاف في الله لومة لائم كما أخرجا في الصحيحين عن عبادة بن الصامت قال‏:‏ ‏"‏بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في يسرنا وعسرنا ومنشطنا ومكرهنا وأثرة علينا وأن لا ننازع الأمر أهله وأن

ص -250- نقول أو نقوم بالحق حيث ما كنا لا نخاف في الله لومة لائم‏"‏ فبايعهم على هذه الأصول الثلاثة الجامعة وهي الطاعة في طاعة الله وإن كان الآمر ظالما، وترك منازعة الأمر أهله، والقيام بالحق بلا مخافة من الخلق‏.‏
والله سبحانه قد أمر في كتابه عند تنازع الأمة بالرد إلى الله ورسوله لم يأمر عند التنازع إلى شيء معين أصلاً، وقد قال الأئمة إن أولي الأمر صنفان‏:‏ العلماء؛ والأمراء وهذا يدخل فيه مشائخ الدين وملوك المسلمين كل منهم يطاع فيما إليه من الأمر كما يطاع هؤلاء بما يؤمرون به من العبادات ويرجع إليهم في معاني القرآن والحديث والإخبار عن الله، وكما يطاع هؤلاء في الجهاد وإقامة الحد وغير ذلك مما يباشرونه من الأفعال التي أمرهم الله بها، وإذا اتفق هؤلاء على أمر فإجماعهم حجة قاطعة فإن أمة محمد صلى الله عليه وسلم لا تجتمع على ضلالة‏.‏
وإن تنازعوا فالمرد إلى الكتاب والسنة، وهذه القضية قد جرى فيها ما جرى مما ليس هذا موضع ذكره، وكنت تبلغني بخطابك وكتابك عن الشيخ ما تبلغني، وقد رأيت وسمعت موافقتي على كل ما فيه طاعة الله ورسوله، وعدم التفاتي إلى المطالبة بحظوظي، أو مقابلة من يؤذيني، وتيقنت هذا مني فما الذي يطلب من المسلم فوق هذا وأشرت بترك المخافة ولين الجانب وأنا مجيب إلى هذا كله‏.‏
فجاء الفتاح أولا فقال‏:‏ يسلم عليك النائب، وقال‏:‏ إلى متى يكون المقام

ص -251- في الحبس‏؟‏ أما تخرج‏؟‏ هل أنت مقيم على تلك الكلمة أم لا‏؟‏ وعلمت أن الفتاح ليس في استقلاله بالرسالة مصلحة لأمور لا تخفى فقلت له‏:‏ سلم على النائب وقل له أنا ما أدري ما هذه الكلمة‏؟‏ وإلى الساعة لم أدر على أي شيء حبست‏!‏ ولا علمت ذنبي‏!‏ وأن جواب هذه الرسالة لا يكون مع خدمتك، بل يرسل من ثقاته الذين يفهمون ويصدقون أربعة أمراء ليكون الكلام معهم مضبوطًا عن الزيادة والنقصان فأنا قد علمت ما وقع في هذه القصة من الأكاذيب‏.‏
فجاء بعد ذلك الفتاح ومعه شخص ما عرفته، لكن ذكر لي أنه يقال له علاء الدين الطيبرسي ورأيت الذين عرفوه أثنوا عليه بعد ذلك خيرًا وذكروه بالحسنى، لكنه لم يقل ابتداء من الكلام ما يحتمل الجواب بالحسنى؛ فلم يقل الكلمة التي أنكرت كيت وكيت‏؟‏ ولا أستفهم هل أنت مجيب إلى كيت وكيت‏؟‏
ولو قال ما قال من الكذب علي والكفر والمجادلة على الوجه الذي يقتضي الجواب بالحسنى لفعلت ذلك فإن الناس يعلمون أني من أطول الناس روحًا وصبرًا على مر الكلام؛ وأعظم الناس عدلا في المخاطبة لأقل الناس دع لولاة الأمور
لكنه جاء مجيء المكره على أن أوافق إلى ما دعا إليه وأخرج درجا فيه

ص -252- من الكذب والظلم والدعاء إلى معصية الله والنهي عن طاعته ما الله به عليم، وجعلت كلما أردت أن أجيبه وأحمله رسالة يبلغها لا يريد أن يسمع شيئًا من ذلك ويبلغه؛ بل لا يريد إلا ما مضمونه الإقرار بما ذكر والتزام عدم العود إليه والله تعالى يقول‏:‏ ‏{وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ‏}‏ ‏[‏العنكبوت‏:‏46‏]‏‏.‏ فمتى ظلم المخاطب لم نكن مأمورين أن نجيبه بالتي هي أحسن، بل قال أبو بكر الصديق رضي الله عنه لعروة بن مسعود بحضرة النبي صلى الله عليه وسلم لما قال إني لأرى أوباشًا من الناس خليقا أن يفروا ويدعوك ‏:‏ امصص بضر اللات أنحن نفر عنه وندعه‏.‏
ومعلوم أن العزة لله ولرسوله وللمؤمنين من كانوا وقد قال تعالى‏:‏ ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 139‏]‏‏.‏ فمن كان مؤمنا فهو الأعلى كائنا من كان، ومن حاد الله ورسوله فقد قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ فِي الأَذَلِّينَ‏}‏ ‏[‏المجادلة‏:‏20‏]‏‏.‏
وأنا أو غيري من أي القسمين كنت‏؟‏ فإن الله يعاملني وغيري بما وعده، فإن قوله الحق وعد الله لا يخلف الله وعده‏.‏
فقلت له في ضمن الكلام الحق في هذه القصة ‏:‏ ليس لي ولكن لله ولرسوله ولسائر المؤمنين من شرق الأرض إلى غربها وأنا لا أعني تبديل الدين وتغييره؛ وليس لأجلك أو أجل غيرك أرتد عن دين الإسلام وأقر بالكفر والكذب والبهتان راجعًا عنه أو موافقًا عليه‏.‏

ص -253- ولما رأيته يلح في الأمر بذلك أغلظت عليه في الكلام وقلت‏:‏ دع هذا الفشار؛ وقم رح في شغلك فأنا ما طلبت منكم أن تخرجوني وكانوا قد أغلقوا الباب القائم الذي يدخل منه إلى الباب المطبق فقلت أنا‏:‏ افتحوا لى الباب حتى أنزل يعني فرغ الكلام وجعل غير مرة يقول لي‏:‏ أتخالف المذاهب الأربعة‏؟‏ فقلت‏:‏ أنا ما قلت إلا ما يوافق المذاهب الأربعة، ولم يحكم علي أحد من الحكام إلا ابن مخلوف وأنت كنت ذلك اليوم حاضرا وقلت له‏:‏
أنت وحدك تحكم أو أنت وهؤلاء‏؟‏ فقال‏:‏ بل أنا وحدي‏.‏ فقلت له‏:‏ أنت خصمي فكيف تحكم علي‏؟‏ فقال كذا ومد صوته وانزوى إلى الزاوية وقال‏:‏ قم قم، فأقاموني وأمروا بي إلى الحبس، ثم جعلت أقول أنا وإخوتي غير مرة‏:‏ أنا أرجع وأجيب وإن كنت أنت الحاكم وحدك فلم يقبل ذلك مني، فلما ذهبوا بي إلى الحبس حكم بما حكم به وأثبت ما أثبت وأمر في الكتاب السلطاني بما أمر به، فهل يقول أحد من اليهود أو النصارى دع المسلمين أن هذا حبس بالشرع فضلا عن أن يقال شرع محمد بن عبدالله‏؟‏ وهذا مما يعلم
الصبيان الصغار بالاضطرار من دين الإسلام أنه مخالف لشرع محمد بن عبدالله، وهذا الحاكم هو وذووه دائما يقولون فعلنا ما فعلنا بشرع محمد بن عبدالله‏.‏

ص -254- وهذا الحكم مخالفا لشرع الله الذي أجمع المسلمون عليه من أكثر من عشرين وجهًا‏.‏
ثم النصارى في حبس حسن يشركون فيه بالله ويتخذون فيه الكنائس؛ فياليت حبسنا كان من جنس حبس النصارى؛ ويا ليتنا سوينا بالمشركين وعباد الأوثان؛ بل لأولئك الكرامة ولنا الهوان‏!‏ فهل يقول من يؤمن بالله واليوم الآخر إن رسول الله صلى الله عليه وسلم أمر بهذا‏؟‏ وبأي ذنب حبس إخوتي في دين الإسلام غير الكذب والبهتان ‏؟‏ ومن قال إن ذلك فعل بالشرع فقد كفر بإجماع المسلمين‏.‏
وقلت له في ضمن الكلام‏:‏ أنت لو ادعى عليك رجل بعشرة دراهم وأنت حاضر في البلد غير ممتنع من حضور مجلس الحاكم لم يكن للحاكم أن يحكم عليكم في غيبتك، هذا في الحقوق فكيف بالعقوبات التي يحرم فيها ذلك بإجماع المسلمين‏؟‏ ثم هذا الرجل قد ظهر كذبه غير مرة ذلك اليوم؛ كذب علي في أكثر ما قاله وهذه الورقة التي أمر بكتابتها أكثرها كذب، والكتاب السلطاني الذي كتب بأمره مخالف للشريعة من نحو عشرة أوجه؛ وفيه من الكذب على المجلس الذي عقد أمور عظيمة قد علمها الخاص والعام، فإذا كان الكتاب

ص -255- الذي كتب على لسان السلطان وقرئ على منابر الإسلام أخبر فيه عن أهل المجلس من الأمراء والقضاة بما هو من أظهر الكذب والبهتان فكيف فيما غاب عنهم‏؟‏ قلت‏:‏ وهو دائما يقول عني أني أقول إن الله في زاوية ولد ولدا، وهذا كله كذب وشهرته بالكذب والفجور يعلمه الخاص والعام؛ فهل يصلح مثل هذا أن يحكم في أصول الدين ومعاني الكتاب والسنة وهو لا يعرف ذلك‏؟‏
ورأيته هنا يتبسم تبسم العارف بصحة ما قلته فكأن سيرة هذا الحاكم مشهورة بالشر بين المسلمين، وأخذ يقول لي هذه المحاضر؛ ووجدوا بخطك، فقلت‏:‏ أنت كنت حاضرًا ذلك اليوم هل أراني أحد ذلك اليوم خطأ أو محضرًا أو قيل لي شهد عليك بكذا أو سمع لي كلام‏؟‏ بل حين شرعت أحمد الله وأثنى عليه لقول النبي صلى الله عليه وسلم كل أمر ذي بال لا يبدأ فيه بالحمد لله فهو أجذم منعوني من حمد الله وقالوا لا تحمد الله بل أجب فقلت لابن مخلوف ألك أجيب أو لهذا المدعي وكان كل منهما قد ذكر كلاما أكثره كذب فقال‏:‏ أجب المدعي، فقلت‏:‏ فأنت وحدك تحكم أو أنت وهؤلاء القضاة‏؟‏ فقال‏:‏ بل أنا وحدى فقلت‏:‏ فأنت خصمي فكيف يصح حكمك علي‏؟‏ فلم تطلب مني الإستفسار عن وجه المخاصمة فإن هذا كان

ص -256- خصما من جوه متعددة معروفة عند جميع المسلمين، ثم قلت أما ما كان بخطي فأنا مقم عليه؛ وأما المحاضر فالشهود فيها فيهم من الأمور القادحة في شهادتهم وجوه متعددة تمنع قبول شهادتهم بإجماع المسلمين والذي شهدوا به فقد علم المسلمون خاصتهم وعامتهم بالشام وغيره ضد ما شهدوا به، وهذا القاضي شرف الدين ابن المقدسي قد سمع منه الناس العدول
أنه كان يقول أنا على عقيدة فلان حتى قبل موته بثلاث دخلت عليه فيما يرى مع طائفة فقال قدامهم‏:‏ أنا أموت على عقيدتك يا فلان لست على عقيدة هؤلاء يعني الخصوم، وكذلك القاضي شهاب الدين الخولي غير مرة يقول‏:‏ في قفاك أنا على عقيدته، والقاضي إمام الدين قد شهد على العدول أنه قال‏:‏ ما ظهر في كلامه شيء ومن تكلم فيه عزرته؛ وقال لي في أثناء كلامه‏:‏ فقد قال بعض القضاة إنهم أنزلوك عن الكرسي، فقلت‏:‏ هذا من أظهر الكذب الذي يعلمه جميع الناس ما أنزلت من الكرسي قط ولا استنابني أحد قط عن شيء ولا استرجعني؛ وقلت‏:‏ قد وصل إليكم المحضر الذي فيه خطوط مشائخ الشام وسادات الإسلام والكتاب الذي فيه كلام الحكام الذين هم خصومي كجمال الدين المالكي وجلال الدين الحنفي، وما ذكروا فيه مما يناقض

ص -257- هذه المحاضر، قول المالكي‏:‏ ما بلغني قط أنه استنيب ولا منع من فتيا ولا أنزل ولا كذا ولا كذا ولا ثبت عليه عندي قط شيء يقدح في دينه، وكذلك قول سائر العلماء والحكام في غيبتي‏.‏
وأما الشهادات ففيها أمور عظيمة فتدبروها فكيف وشهود المحضر فيهم من موانع الشهادة أمور تقال عند الحاجة‏!‏‏!‏

ص -258- فصل معترض
ذكرت في ورقتك أنك قلت للشيخ في نفسي أن تطلب لي المحاضر حتى ينظر هو فيها، فإن كان له دافع وإلا فالجماعة كلهم معذورون وهذا مما لا حاجة إليه أصلاً، وهذه المحاضر أقل وأحقر من أن يحتاج الرد عليها إلى حضرتها؛ فإني قد بينت ببضع وعشرين وجهًا أن هذا الحكم خارج عن شريعة الإسلام بإجماع المسلمين المذاهب الأربعة وسائر أئمة الدين‏.‏
وقلت للرسول‏:‏ ما لابن مخلوف ونحوه في أن يتعرض إلى علم الدين الذي غيره أعلم به منه مثل تفسير القرآن وأحاديث النبي صلى الله عليه وسلم ومقالات السلف وأصول الدين التي لا يعرفها وهذه الأمور إنما يرجع فيها إلى من يعرفها فإن كان السلطان أو نائبه الحاكم يعرفها كان في ذلك كسائر العارفين بها، وإلا فلا أمر لهم فيها كما لا يراجع في الاستفتاء إلا من يحسن الفتيا.
وقلت له‏:‏ أنا لم يصدر مني قط إلا جواب مسائل وإفتاء مستفت، ما كاتبت أحدًا أبدًا ولا خاطبته في شيء من هذا، بل يجيئني الرجل المسترشد المستفتي بما أنزل الله على رسوله فيسألني مع بعده وهو محترق على طلب الهدى

ص -259- أفيسعني في ديني أن أكتمه العلم‏؟‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من سئل عن علم يعلمه فكتمه ألجمه الله يوم القيامة بلجام من نار‏"‏ وقد قال الله تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِن بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ‏}‏ ‏[‏البقرة‏:‏ 159‏]‏‏.‏ أفعلى أمرك أمتنع عن جواب المسترشد لأكون كذلك‏؟‏ وهل يأمرني بهذا السلطان أو غيره من المسلمين‏؟‏
ولكن أنتم ما كان مقصودكم إلا دفع أمر الملك لما بلغكم من الأكاذيب‏؟‏ فقال‏:‏ يا مولانا دع أمر الملك أحد ما يتكلم في الملك، فقلت‏:‏ إيه الساعة ما بقي أحد يتكلم في الملك‏!‏ وهل قامت هذه الفتنة إلا لأجل ذلك‏؟‏ ونحن سمعنا بهذا ونحن بالشام أن المثير لها تهمة الملك لكن ما اعتقدنا أن أحدا يصدق هذا وذكرت له أن هذه القصة ليس ضررها علي، فإني أنا من أي شيء أخاف‏؟‏
إن قتلت كنت من أفضل الشهداء، وكان ذلك سعادة في حقي يترضى بها علي إلى يوم القيامة، ويلعن الساعي في ذلك إلى يوم القيامة، فإن جميع أمة محمد يعلموني أني أقتل على الحق الذي بعث الله به رسوله؛ وإن حبست فوالله إن حبسي لمن أعظم نعم الله علي وليس لي ما أخاف الناس عليه لا مدرسة ولا أقطاع ولا مال ولا رئاسة ولا شيء من الأشياء‏.‏

ص -260- ولكن هذه القصة ضررها يعود عليكم فإن الذين سعوا فيها من الشام أنا أعلم أن قصدهم فيها كيدكم وفساد ملتكم ودولتكم وقد ذهب بعضهم إلى بلاد التتر وبعضهم مقيم هناك فهم الذين فصدوا فساد دينكم ودنياكم وجعلوني إماما بالتستر لعلمهم بأني أواليكم وأنصح لكم وأريد لكم خير الدنيا والآخرة‏.‏
والقضية لها أسرار كلما جاءت تنكشف، وإلا فأنا لم يكن بيني وبين أحد بمصر عداوة ولا بغضا وما زلت محبا لهم مواليهم أمرائهم ومشائخهم وقضاتهم‏.‏
فقال لي‏:‏ فما الذي أقوله لنائب السلطان‏؟‏ فقلت‏:‏ سلم عليه وبلغه كلما سمعت، فقال‏:‏ هذا كثير، فقلت‏:‏ ملخصه أن الذي في هذا الدرج أكثره كذب وأما هذه الكلمة ‏[‏استوى‏]‏‏.‏ حقيقة فهذه قد ذكر غير واحد من علماء الطوائف المالكية وغير المالكية أنه أجمع عليها أهل السنة والجماعة وما أنكر ذلك أحد من سلف الأمة ولا أئمتها بل ما علمت عالما أنكر ذلك فكيف أترك ما أجمع عليه أهل السنة ولم ينكره أحد من العلماء‏.‏
وأشرت بذلك إلى أمور منها ما ذكره الإمام أبو عمر الطلمنكي وهو أحد أئمة المالكية قبل الباجي وابن عبدالبر وهذه الطبقة قال‏:‏ وأجمع المسلمون من أهل السنة أن معنى‏:‏ ‏{وَهُوَ مَعَكُمْ أَيْنَمَا كُنتُمْ‏}‏ [‏الحديد‏:‏4‏]‏‏.‏ ونحو ذلك من القرآن أن ذلك علمه وأن الله فوق السموات بذاته مستو على عرشه كيف شاء‏. وقال

ص -261- أيضًا‏:‏ قال أهل السنة في قول الله ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏إن الاستواء من الله على عرشه المجيد على الحقيقة لا على المجاز‏.‏
وقال أبو عبدالله القرطبي صاحب التفسير المشهور في قوله تعالى ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏يونس‏:‏3‏]‏‏.‏ قال‏:‏ هذه مسألة الاستواء للعلماء فيها كلام وأجزاء وقد بينا أقوال العلماء فيها في كتاب ‏[‏الأسنى في شرح أسماء الله الحسنى‏]‏‏.‏ وذكرنا فيها أربعة عشر قولاً، إلى أن قال‏:‏ وقد كان السلف الأول رضي الله عنهم لا يقولون بنفي الجهة ولا ينطقون بذلك بل نطقوا هم والكافة بإثباتها لله تعالى كما نطق به كتابه وأخبرت رسله، قال‏:‏ ولم ينكر أحد من السلف الصالح أنه استوى على عرشه حقيقة، وخص العرش بذلك لأنه أعظم مخلوقاته، وإنما جهلوا كيفية الاستواء فإنه لا تعلم حقيقته كما قال مالك ‏:‏ الاستواء معلوم يعني في اللغة والكيف مجهول والسؤال عن هذا بدعة، وكذا قالت أم سلمة رضي الله عنها، وقال هذا الشيخ المشهور بمصر وغيرها في كتاب شرح الأسماء‏.‏
قال وذكر الإمام أبو بكر محمد بن الحسن الحضرمي القيرواني الذي له الرسالة التي سماها ‏[‏برسالة الإسماء إلى مسألة الاستواء‏]‏‏.‏ لما ذكر اختلاف المتأخرين في الاستواء قول الطبري يعني أبا جعفر صاحب التفسير الكبير وأبي محمد بن أبي زيد، والقاضي عبدالوهاب، وجماعة من شيوخ الحديث والفقه قال‏:‏ وهو ظاهر بعض كتب القاضي أبي بكر، وأبي الحسن يعني

ص -262- الأشعري، وحكاه عنه يعني القاضي أبا بكر القاضي عبدالوهاب أيضا، وهو أنه سبحانه مستو على العرش بذاته وأطلقوا في بعض الأماكن فوق عرشه، قال الإمام أبو بكر‏:‏ ‏[‏وهو الصحيح الذي أقول به من غير تحديد ولا تمكن في مكان ولا كون فيه ولا مماسة‏]‏‏.‏ قال الشيخ أبو عبدالله‏:‏ هذا قول القاضي أبي بكر في كتاب ‏[‏تمهيد الأوائل‏]‏‏.‏ له‏.‏
وقاله الأستاذ أبو بكر بن فورك في ‏[‏شرح أوائل الأدلة‏]‏‏.‏ له وهو قول أبي عمر بن عبدالبر والطلمنكي وغيرهما من الأندلسيين وقول الخطابي في شعار الدين، ثم قال بعد أن حكى أربعة عشر قولا‏:‏ ‏[‏وأظهر الأقوال ما تظاهرت عليه الآي والأخبار والفضلاء الأخيار أن الله على عرشه كما أخبر في كتابه وعلى لسان نبيه بلا كيف بائن من جميع خلقه هذا مذهب السلف الصالح فيما نقله عنهم الثقات‏]‏‏.‏ هذا كله لفظه‏.‏
وقال الشيخ أبو نصر السجزي في كتاب ‏[‏الإبانة‏]‏‏.‏ له‏:‏ ‏[‏وأئمتنا سفيان الثوري ومالك بن أنس وسفيان بن عيينة وحماد بن سلمة وحماد بن زيد وعبدالله بن المبارك وفضيل بن عياض وأحمد بن حنبل وإسحاق بن راهوية متفقون على أن الله سبحانه بذاته فوق العرش؛ وأن علمه بكل مكان؛ وأنه يرى يوم القيامة بالأبصار فوق العرش؛ وأنه ينزل إلى سماء الدنيا؛ وأنه يغضب ويرضى ويتكلم بما شاء؛ فمن خالف شيئًا من ذلك فهو منهم برىء وهم منه براء‏]‏‏.‏

ص -263- وقال أبو عمر بن عبد البر في كتاب ‏[‏التمهيد‏]‏‏.‏ في شرح الموطأ وهو أجل ما صنف فيه فنه لما تكلم على حديث النزول قال‏:‏ هذا حديث ثابت من جهة النقل؛ صحيح الإسناد؛ لا يختلف أهل الحديث في صحته، وهو حديث منقول من طرق سوى هذه من أخبار العدول عن النبي صلى الله عليه وسلم، وفيه دليل على أن الله في السماء على العرش من فوق سبع سموات كما قالت الجماعة وهو من حجتهم على المعتزلة في قولهم إن الله بكل مكان وليس على العرش، قال في الدليل على صحة ما قاله أهل الحق قول الله‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏ وقال‏:‏ ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ‏}‏ ‏[‏فاطر‏:‏ 10‏]‏‏.‏ وقال‏:‏ ‏{تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ‏}‏ ‏[‏المعارج 4‏]‏‏.‏ وقال لعيسى‏:‏ ‏{إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ‏}‏ ‏[‏ال عمران‏:‏ 55‏]‏‏.‏، وذكر آيات إلى أن قال‏:‏ وهذا أشهر عند العامة والخاصة من أن يحتاج إلى أكثر من حكايته لأنه اضطرار لم يوقفهم عليه أحد ولا خالفهم فيه مسلم، وبسط الكلام في ذلك إلى أن قال‏:‏ وأما احتجاجهم بقوله تعالى ‏{مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا‏}‏ ‏[‏المجادلة‏:‏ 7‏]‏‏.‏ فلا حجة لهم في ظاهر الآية لأن علماء الصحابة والتابعين الذين حمل عنهم التأويل قالوا في تأويل هذه الآية هو على العرش وعلمه في كل مكان وما خالفهم في ذلك أحد يحتج بقوله‏.‏

ص -264- وذكر عن الضحاك بن زاحم أنه قال في قوله‏:‏ ‏{مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ‏}‏ ‏[‏المجادلة‏:‏7‏]‏‏.‏قال‏:‏ هو على عرشه وعلمه معهم أينما كانوا، وعن سفيان الثوري مثل ذلك، وعن ابن مسعود قال‏:‏ الله فوق العرش ولا يخفى عليه شيء من أعمالكم‏.‏
قال أبو عمر بن عبد البر‏:‏ أهل السنة مجمعون على الإقرار بالصفات الواردة كلها في القرآن والسنة والإيمان بها وحملها على الحقيقة لا على المجاز، إلا أنهم لا يكيفون شيئًا من ذلك ولا يحدون فيه صفة محصورة، وأما أهل البدع الجهمية والمعتزلة كلها والخوارج فكلهم ينكرها ولا يحمل شيئًا منها على الحقيقة ويزعمون أن من أقر بها مشبه وهم عند من أقر بها نافون للمعبود والحق فيها ما قال القائلون بما نطق به كتاب الله وسنة رسوله وهم أئمة الجماعة، وقال أبو عمر‏:‏ الذي عليه أهل السنة وأئمة الفقه والأثر في هذه المسألة وما أشبهها الإيمان بما جاء عن النبي صلى الله عليه وسلم فيها والتصديق بذلك وترك التحديد والكيفية في شيء منه‏.‏
وقال الشيخ العارف أبو محمد عبدالقادر بن أبي صالح الكيلاني في كتاب ‏[‏الغنية‏]‏‏.‏ له‏:‏ أما معرفة الصانع بالآيات والدلالات على وجه الاختصار فهو أن يعرف ويتيقن أن الله واحد واحد‏.‏‏.‏إلى أن قال‏:‏ وهو بجهة العلو؛ مستو على العرش؛ محتو على الملك؛ محيط علمه بالأشياء‏.‏ قال‏:‏ ولا يجوز وصفه بأنه في كل مكان، بل يقال إنه في السماء على العرش كما قال‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏ وذكر الآيات والأحاديث‏.‏‏.‏إلى أن قال‏:‏ وينبغي إطلاق صفة الاستواء

ص -265- من غير تأويل، وأنه استواء الذات على العرش‏.‏ قال‏:‏ وكونه على العرش مذكور في كل كتاب أنزل على نبي أرسل بلا كيف وذكر كلامًا طويلاً‏.‏
وقال الإمام أبو الحسن الكرخي الشافعي في مقدمته المشهورة في اعتقاد أهل السنة وهي منقولة من خط الشيخ أبي عمرو بن الصلاح‏:‏

عقيدتهم أن الإله بذاته على عرشه مع علمه بالغوائب

وهذه الآثار لم أذكرها كلها للرسول لكن هي مما أشرت إليه بقولي‏:‏ إني لم أقل شيئًا من نفسي وإنما قلت ما اتفق عليه سلف الأمة وأئمتها، وهذا الموضع يضيق بما في ذلك من كلام الأمة فقال لي‏:‏ نعم هو مستو على العرش حقيقة بذاته بلا تكييف ولا تشبيه، قلت‏:‏ نعم وهذا هو في العقيدة، فقال‏:‏ فاكتب هذه الساعة أو قال اكتب هذا أو نحو هذا، فقلت‏:‏ هذا هو مكتوب بهذا اللفظ في العقيدة التي عندكم التي بحثت بدمشق واتفق عليها المسلمون فأي شيء هو الذي أريده‏؟‏ وقلت له‏:‏ أنا قد أحضرت أكثر من خمسين كتابا من كتب أهل الحديث والتصوف والمتكلين والفقهاء الأربعة الحنيفة والمالكية والشافعية والحنبلية وتوافق ما قلت؛ وقلت أنا أمهل من خالفني ثلاث سنين أن يجيء بحرف واحد عن أئمة الإسلام يخالف ما قلته فما الذي أصنعه‏؟.‏
فلما خرج الطيبرسي والفتاح عاد الفتاح بعد ساعة فقال‏:‏ يسلم عليك

ص -266- نائب السلطان؛ وقال‏:‏ فاكتب لنا الآن عقيدة بخطك، فقلت‏:‏ سلم على نائب السلطان؛ وقل له‏:‏ لو كتبت الساعة شيئًا لقال القائل قد زاد ونقص أو غير الاعتقاد، وهكذا بدمشق لما طلبوا الاعتقاد لم اتهم إلا بشيء قد كتب متقدمًا‏.‏
قلت‏:‏ وهذا الاعتقاد هو الذي قرىء بالشام في المجالس الثلاثة، وقد أرسله إليكم نائبكم مع البريد، والجميع عندكم، ثم أرسل لكم مع العمري ثانيا لما جاء الكتاب الثاني ما قاله القضاة والعلماء والمحضر وكتاب البخاري الذي قرأه المزي، والاعتقاد ليس هو شيئًا ابتدئه من عندي حتى يكون كل يوم لي اعتقاد، وهو ذلك الاعتقاد بعينه؛ والنسخة بعينها، فانظروا فيها فراح‏.‏
ثم عاد وطلب أن أكتب بخطي أي شيء كان‏.‏ فقلت‏:‏ فما الذي أكتبه‏؟‏ قال‏:‏ مثل العفو، وألا تتعرض لأحد‏.‏ فقلت‏:‏ نعم هذا أنا مجيب إليه، ليس غرضي في إيذاء أحد ولا الانتقام منه ولا مؤاخذته، وأنا عاف عمن ظلمني‏.‏ وأردت أن أكتب هذا ثم قلت‏:‏ مثل هذا ما جرت العادة بكتابته؛ فإن عفو الإنسان عن حقه لا يحتاج إلى هذا‏.‏
وتعلم أن الأمر لما جرى على هذا الوجه كاد بعض القلوب يتغير على الشيخ، وظنوا أن هذا الدرج قد أقر به؛ وأن ذلك يناقض ما كان يقوله ويرسل به‏.‏ فجعلت أنا وأخي ندفع ذلك ونقول‏:‏ هذا من فعل ابن مخلوف؛ وقد تحققت أنا أن ذلك من عمل ابن مخلوف‏.‏
ويعرف الشيخ أن مثل هذه القضية التي قد اشتهرت وانتشرت لا تندفع

ص -267- على هذا الوجه فأنا أبذل غاية ما وسعني من الإحسان، وترك الانتقام، وتأليف القلوب؛ لكن هو يعرف خلقا كثيرا ممن بالديار المصرية؛ وأن الإنسان لا ينجو من شرهم وظلمهم إلا بأخذ طريقين‏:‏
أحدهما مستقر، والآخر متقلب‏.‏
الأول‏:‏ أن يكون له من الله تأييد وسلطان، والتجاء إليه، واستعانة به، وتوكل عليه، واستغفار له، وطاعة له، يدفع به عنه شر شياطين الإنس والجن‏.‏ وهذه الطريقة هي الثابتة الباقية‏.‏
والطريق الثاني‏:‏ إن جاء من ذي جاه، فإنهم يراعون ذا الجاه ما دام جاهه قائما؛ فإذا انقلب جاهه كانوا من أعظم الناس قياما عليه هم بأعيانهم؛ حتى أنهم قد يضربون القاضي بالمقارع ونحو ذلك مما لا يكاد يعرف لغيرهم، أعداءه ومبغضون كثيرون، وقد دخل في إثباتات وأملاك وغير ذلك تعلقة بالدولة وغير الدولة‏.‏
فلو حصل من ذوي الجاه من له غرض في نقض أحكامه ونقل الأملاك كان ذلك من أيسر الأمور عليه‏:‏ إما أن يكتب ردته؛ وأحكام المرتد لا تنفذ، لأنه قد علم منه الخاص والعام أنه جعل ما فعل في هذه القضية شرع محمد بن عبدالله، والإنسان متى حلل الحرام المجمع عليه؛ أو حرم الحلال المجمع عليه؛ أو بدل الشرع المجمع عليه؛ كان كافرا مرتدا باتفاق الفقهاء‏.‏ وفي مثل هذا

ص -268- نزل قوله على أحد القولين‏:‏ ‏{وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏44‏]‏‏.‏ أي هو المستحل للحكم بغير ما أنزل الله‏.‏
ولفظ الشرع يقال في عرف الناس على ثلاثة معان‏:‏
‏[‏الشرع المنزل‏]‏‏.‏ وهو ما جاء به الرسول صلى الله عليه وسلم وهذا يجب اتباعه، ومن خالفه وجبت عقوبته‏.‏
والثاني ‏[‏الشرع المؤول‏]‏‏.‏ وهو آراء العلماء المجتهدين فيها كمذهب مالك ونحوه فهذا يسوغ اتباعه، ولا يجب ولا يحرم وليس لأحد أن يلزم عموم الناس به، ولا يمنع عموم الناس منه‏.‏
والثالث ‏[‏الشرع المبدل‏]‏‏.‏ وهو الكذب على الله ورسوله أو على الناس بشهادات الزور ونحوها؛ والظلم البين فمن قال إن هذا من شرع الله فقد كفر بلا نزاع، كمن قال إن الدم والميتة حلال ولو قال هذا مذهبي ونحو ذلك‏.‏
فلو كان الذي حكم به ابن مخلوف هو مذهب مالك أو الأشعري لم يكن له أن يلزم جميع الناس به، ويعاقب من لم يوافقه عليه باتفاق الأمة، فكيف والقول الذي يقوله ويلزم به هو خلاف نص مالك وأئمة أصحابه؛ وخلاف نص الأشعري وأئمة أصحابه كالقاضي أبي بكر وأبي الحسن الطبري

ص -269- وأبي بكر بن فورك وأبي القاسم القشيري وأبي بكر البيهقي‏؟‏ وغير هؤلاء كلهم مصرحون بمثل ما قلناه وبنقيض ما قاله‏.‏
ولهذا اصطلحت الحنبلية والأشعرية واتفق الناس كلهم‏.‏ ولما رأى الحنبلية كلام أبي الحسن الأشعري قالوا‏:‏ هذا خير من كلام الشيخ الموفق، وزال ما كان في القلوب من الأضغان، وصار الفقهاء من الشافعية وغيرهم يقولون‏:‏ الحمد لله على اتفاق كلمة المسلمين‏.‏
ثم لو فرض أن هذا الذي حكم فيه مما يسوغ فيه الاجتهاد‏:‏ لم يكن له أن ينقض حكم غيره فكيف إذا نقض حكم حكام الشام جميعهم بلا شبهة‏؟‏ بل بما يخالف دين المسلمين بإجماع المسلمين‏.‏ ولو زعم زاعم أن حكام الشام مكرهون ففيهم من يصرح بعدم الإكراه غير واحد، وهؤلاء بمصر كانوا أظهر إكراها لما اشتهر عند الناس أنه فعل ذلك لأجل غرض الدولة المتعلق بالملك، وأنه لولا ذلك لتكلم الحكام بأشياء، وهذا ثابت عن حكام مصر‏.‏
فكيف وهذا الحكم الذي حكم به مخالف لشريعة الإسلام من بضعة وعشرين وجها‏؟‏ وعامتها بإجماع المسلمين‏.‏ والوجوه مكتوبة مع الشرف محمد فينبغي أن يعرف الشيخ ‏[‏نصر‏]‏‏.‏ بحقيقة الأمر وباطن القضية ليطبها بتدبيره‏.‏
فأنا ليس مرادي إلا في طاعة الله ورسوله وما يخاف على المصريين إلا من بعضهم في بعض كما جرت به العادة‏.‏ وقد سمعتم ما جرى بدمشق مع أن

ص -270- أولئك أقرب إلى الاتفاق من تجديد القاضي المذكور إسلامه عند القاضي الآخر وأنا لما كنت هناك كان هذا الآذن ‏[‏يحيى الحنفي‏]‏‏.‏ فذهب إلى القاضي تقي الدين الحنبلي وجدد إسلامه وحكم بحقن دمه لما قام عليه بعض أصحابهم في أشياء‏.‏
وكان من مدة لما كان القاضي حسام الدين الحنفي مباشرا لقضاء الشام أراد أن يحلق لحية هذا الأذرعي، وأحضر الموسى، والحمار ليركبه ويطوف به، فجاء أخوه عرفني ذلك، فقمت إليه ولم أزل به حتى كف عن ذلك، وجرت أمور لم أزل فيها محسنا إليهم؛ وهذه الأمور ليست من فعلي ولا فعل أمثالي نحن إنما ندخل فيما يحبه الله ورسوله والمؤمنون ليس لنا غرض مع أحد، بل نجزي بالسيئة الحسنة، ونعفو ونغفر‏.‏
وهذه القضية قد انتشرت، وظهر ما فعل فيها وعلمه الخاص والعام، فلو تغيرت الأحوال حتى جاء أمير أو وزير له في نقل ملك قد أثبته أو حكم به لكان هذا عند المصريين من أسهل ما يكون فيثبتون ردته والمرتد أحكامه مردودة باتفاق العلماء، ويعود ضرره على الذين أعانوه ونصروه بالباطل من أهل الدولة وغيرهم، وهذا أمر كبير لا ينبغي إهماله فالشيخ خبير يعرف عواقب الأمور‏.‏

ص -271- وأنا والله من أعظم الناس معاونة على إطفاء كل شر فيها وفي غيرها وإقامة كل خير، وابن مخلوف لو عمل مهما عمل والله ما أقدر على خير إلا وأعمله معه ولا أعين عليه عدوه قط ولا حول ولا قوة إلا بالله‏.‏
هذه نيتي وعزمي مع علمي بجميع الأمور فإني أعلم أن الشيطان ينزغ بين المؤمنين، ولن أكون عونا للشيطان على إخواني المسلمين، ولو كنت خارجا لكنت أعلم بماذا أعاونه؛ لكن هذه مسألة قد فعلوها زورا والله يختار للمسلمين جميعهم ما فيه الخيرة في دينهم ودنياهم‏.‏
ولن ينقطع الدور وتزول الحيرة إلا بالإنابة إلى الله؛ والاستغفار؛ والتوبة؛ وصدق الالتجاء فإنه سبحانه لا ملجأ منه إلا إليه ولا حول ولا قوة إلا بالله‏.‏
وأما ما ذكرت عن الشيخ ‏[‏نصر‏]‏‏.‏ أنه قال‏:‏ كنت أوثر أن لا يحسوا به، إلا وقد خرج خشية أن يعلم فلان وفلان فيطلعوا ويتكلموا فتكثر الغوغاء والكلام‏!‏ فعرفه‏:‏ أن كل من قال حقا فأنا أحق من سمع الحق والتزمه وقبله، سواء كان حلوا أو مرا، وأنا أحق أن يتوب من ذنوبه التي صدرت منه، بل وأحق بالعقوبة إذا كنت أضل المسلمين عن دينهم‏.‏
وقد قلت فيما مضى‏:‏ ما ينبغي لأحد أن يحمله تحننه لشخص وموالاته له على أن يتعصب معه بالباطل،أو يعطل لأجله حدود الله تعالى، بل قد قال

ص -272- النبي صلى الله عليه وسلم‏:‏ ‏"‏من حالت شفاعته دون حد من حدود الله فقد ضاد الله في أمره‏"‏‏.‏
وهذا الذي يخافه من قيام العدو ونحوه في المحضر الذي قدم به من الشام إلى ابن مخلوف فيما يتعلق بالاستغاثة بالنبي صلى الله عليه وسلم إن أظهروه وكان وباله عليهم، ودل على أنهم مشركون، لا يفرقون بين دين المسلمين ودين النصارى‏.‏
فإن المسلمين متفقون على ما علموه بالاضطرار من دين الإسلام أن العبد لا يجوز له أن يعبد، ولا يدعو ولا يستغيث، ولا يتوكل إلا على الله، وأن من عبد ملكا مقربا أو نبيا مرسلا أو دعاه أو استغاث به فهو مشرك، فلا يجوز عند أحد من المسلمين أن يقول القائل يا جبرائيل أو يا ميكائيل أو يا إبراهيم أو يا موسى أو يا رسول الله اغفر لي أو ارحمني أو ارزقني أو انصرني أو أغثني أو أجرني من عدوي أو نحو ذلك، بل هذا كله من خصائص الإلهية، وهذه مسائل شريفة معروفة قد بينها العلماء وذكروا الفرق بين حقوق الله التي يختص بها الرسل والحقوق التي له ولرسله كما يميز سبحانه بين ذلك في مثل قوله‏:‏ ‏{وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلًا‏}‏ ‏[‏الفتح‏:‏ 9‏]‏‏.‏ فالتعزير والتوقير للرسول والتسبيح بكرة وأصيلا لله‏.‏

ص -273- وكما قال‏:‏‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏‏.‏ فالطاعة لله ولرسوله، والخشية والتقوى لله وحده‏.‏ وكما يقول المرسلون‏:‏ ‏{أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ‏}‏ ‏[‏نوح‏:‏ 3‏]‏‏.‏ فيجعلون العبادة والتقوى لله وحده، ويجعلون لهم الطاعة قال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا قُلْ إِنَّمَا أَدْعُو رَبِّي وَلَا أُشْرِكُ بِهِ أَحَدًا قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا رَشَدًا قُلْ إِنِّي لَن يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَدًا‏}‏ ‏[‏الجن‏:‏ 18 22‏]‏‏.‏ وقال تعالى‏:‏ ‏{فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ‏}‏ ‏[‏الشعراء‏:‏213‏]‏‏.‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏وقال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏ وقال تعالى‏:‏ ‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏31‏]‏‏.‏ وقال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏‏.‏

ص -274- فمن اتخذ الملائكة والنبيين أربابًا فقد كفر بعد إسلامه باتفاق المسلمين‏.‏
ولأجل هذا نهى النبي صلى الله عليه وسلم عن اتخاذ المساجد على القبور، وعن أن يجعل لله ندًا في خصائص الربوبية، ففي الصحيحين عنه أنه قال صلى الله عليه وسلم‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا وفي الصحيح عنه أنه قال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد ألا فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك‏"‏ وفي السنن عنه أنه قال‏:‏ ‏"‏لا تتخذوا قبري عيدًا‏"‏ وروي عنه أنه قال‏:‏ ‏"‏اللهم لا تجعل قبري وثنا يعبد‏"‏، وقال له رجل‏:‏ ما شاء الله وشئت فقال‏:‏ ‏"‏أجعلتني لله ندا‏!‏ قل ما شاء الله وحده‏"‏‏.‏
ولهذا قال العلماء من زار قبر النبي صلى الله عليه وسلم فإنه لا يستلمه ولا يقبله، ولا يشبه بيت المخلوق ببيت الخالق الذي يستلم ويقبل منه الركن الأسود؛ ويستلم الركن اليماني ولهذا اتفق العلماء على أنه لا يشرع تقبيل شيء من الأحجار ولا استلامه إلا الركنان اليمانيان، حتى مقام إبراهيم الذي بمكة لا يقبل ولا يتمسح به فكيف بما سواه من المقامات والمشاهد‏!‏‏!‏

ص -275- وأنت لما ذكرت في ذلك اليوم هذا قلت لك‏:‏ هذا من أصول الإسلام، فإذا كان القاضي لا يفرق بين دين الإسلام ودين النصارى الذين يدعون المسيح وأمه فكيف أصنع أنا‏؟‏‏.‏
ولكن من يتخذ نفيسة ربا، ويقول‏:‏ أنها تجبر الخائف؛ وتغيث الملهوف؛ وأنا في حسبها، ويسجد لها، ويتضرع في دعائها مثل ما يتضرع في دعاء رب الأرض والسموات، ويتوكل على حي قد مات ولا يتوكل على الحق الذي لا يموت، فلا ريب أن إشراكه بمن هو أفضل منها يكون أقوى قال تعالى‏:‏ ‏{قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 88، 89‏]‏‏.‏
وحديث معاذ لما رجع من الشام فسجد للنبي صلى الله عليه وسلم فقال‏:‏ ما هذا يا معاذ‏.‏ فقال‏:‏ رأيتهم في الشام يسجدون لأساقفتهم، ويذكرون ذلك عن أنبيائهم‏.‏ فقال‏:‏ يا معاذ أرأيت لو مررت بقبري أكنت ساجدا له‏.‏ قال‏:‏ لا‏.‏ قال‏:‏ فلا تسجد لي، فلو كنت آمرا أحدا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها‏.‏
فمن لا ينهى الضالين عن مثل هذا الشرك المحرم بإجماع المسلمين كيف ينهى عما هو أقل منه‏؟‏ ومن دعى رجلا أو امرأة من دون الله فهو مضاه لمن اتخذ المسيح وأمه إلهين من دون الله‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم
ر

ص -276- أنه قال‏:‏ ‏"‏لا تطروني كما أطرت النصارى عيسى بن مريم، فإنما أنا عبد فقولوا‏:‏ عبدالله ورسوله‏"‏‏.‏
بل من سوغ أن يدعى المخلوق، ومنع من دعاء الخالق الذي فيه تحقيق صمديته وإلهيته فقد ناقض الإسلام في النفي والإثبات‏:‏
وهو شهادة أن لا إله إلا الله‏.‏
وأما حقوق رسول الله صلى الله عليه وسلم بأبي هو وأمي مثل تقديم محبته على النفس والأهل والمال، وتعزيره وتوقيره، وإجلاله وطاعته، واتباع سنته وغير ذلك فعظيمة جدًا وكذلك مما يشرع التوسل به في الدعاء كما في الحديث الذي رواه الترمذي وصححه أن النبي صلى الله عليه وسلم علم شخصا أن يقول‏:‏ ‏"‏اللهم إني أسألك وأتوسل إليك بنبيك محمد نبي الرحمة يا محمد يا رسول الله إني أتوسل بك إلى ربي في حاجتي ليقضيها اللهم فشفعه في‏"‏ فهذا التوسل به حسن‏.‏
وأما دعاؤه والإستغاثة به فحرام، والفرق بين هذين متفق عليه بين المسلمين، المتوسل إنما يدعو الله ويخاطبه ويطلب منه لا يدعو غيره إلا على سبيل استحضاره لا على سبيل الطلب منه، وأما الداعي والمستغيث فهو الذي يسأل المدعو ويطلب منه ويستغيثه ويتوكل عليه‏.‏ والله هو رب العالمين،

ص -277- ومالك الملك، وخالق كل شيء، وهو الذي يجيب المضطر إذا دعاه، وهو القريب الذي يجيب دعوة الداعي إذا دعاه، وهو سميع الدعاء سبحانه وتعالى عما يقول الظالمون علوا كبيرًا‏.‏
وأنا قد صنفت كتابا كبيرًا سميته ‏[‏الصارم المسلول على شاتم الرسول‏]‏‏.‏ وذكرت في هذه المسألة ما لم أعرف احدا سبق إليه، وكذلك هذه القواعد الإيمانية قد كتبت فيها فصولا هي من أنفع
الأشياء في أمر الدين‏.‏
ومما ينبغي أن يعرف به الشيخ أني أخاف أن القضية تخرج عن أمره بالكلية ويكون فيها ما فيه ضرر عليه وعلى ابن مخلوف ونحوهما، فإنه قد طلب مني ما يجعل سببا لذلك ولم أجب إليه فإني إنما أنا لون واحد، والله ما غششتهما قط، ولو غششتهما كتمت ذلك‏.‏ وأنا مساعد لهما على كل بر وتقوى‏.‏
ولا ريب أن الأصل الذي تصلح عليه الأمور رجوع كل شخص إلى الله وتوبته إليه في هذا العشر المبارك، فإذا حسنت السرائر أصلح الله الظواهر، فإن الله مع الذين اتقوا والذين هم محسنون‏.‏
وهذه قضية كبيرة كلما كانت تزداد ظهورا تزداد انتشارًا‏.‏ والسلام عليكم ورحمة الله وبركاته والحمد لله وحده وصلى الله على محمد وآله وسلم تسليمًا ‏.‏


قاعدة لأهل السنة والجماعة الاعتصام بالكتاب والسنة وعدم الفرقة

الجزء الثالث

قاعدة لأهل السنة والجماعة الاعتصام بالكتاب والسنة وعدم الفرقة

ص -278- قال شيخ الإسلام‏:‏ قاعدة لأهل السنة والجماعة الاعتصام بالكتاب والسنة وعدم الفرقة
 تقي الدين أحمد بن تيمية رحمه الله
بسم الله الرحمن الرحيم
قال الله تعالى وتقدس‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏ ‏[‏آل عمران‏:‏ 102106‏]‏‏.‏ قال ابن عباس وغيره‏:‏ تبيض وجوه أهل السنة والجماعة، وتسود وجوه أهل البدعة والفرقة ‏{فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُم بَعْدَ إِيمَانِكُمْ فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللّهِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏آل عمران‏:‏ 106، 107‏]‏‏.‏

ص -279- وفي الترمذي عن أبي أمامة الباهلي عن النبي صلى الله عليه وسلم في الخوارج‏:‏ ‏"‏أنهم كلاب أهل النار‏"‏ وقرأ هذه الآية ‏{يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏ ‏[‏آل عمران‏:‏ 106‏]‏‏.‏ قال الإمام أحمد بن حنبل صح الحديث في الخوارج من عشرة أوجه، وقد خرجها مسلم في صحيحه، وخرج البخاري طائفة منها قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم وقراءته مع قراءتهم يقرءون القرآن لا يجاوز حناجرهم يمرقون من الإسلام كما يمرق السهم من الرمية‏"‏ وفي رواية ‏"‏يقتلون أهل الإسلام ويدعون أهل الأوثان‏"‏‏.‏
والخوارج هم أول من كفر المسلمين، يكفرون بالذنوب، ويكفرون من خالفهم في بدعتهم، ويستحلون دمه وماله، وهذه حال أهل البدع يبتدعون بدعة ويكفرون من خالفهم فيها‏.‏
وأهل السنة والجماعة يتبعون الكتاب والسنة، ويطيعون الله ورسوله، فيتبعون الحق، ويرحمون الخلق‏.‏
وأول بدعة حدثت في الإسلام بدعة الخوارج والشيعة حدثتا في أثناء خلافة أمير المؤمنين علي بن أبي طالب، فعاقب الطائفتين‏.‏ أما الخوارج فقاتلوه فقتلهم، وأما الشيعة فحرق غاليتهم بالنار، وطلب قتل عبدالله بن سبأ فهرب منه، وأمر بجلد من يفضله على أبي بكر وعمر‏.‏ وروى عنه من وجوه كثيرة أنه قال‏:‏ ‏"‏خير هذه الأمة بعد نبيها أبو بكر ثم عمر‏"‏ ورواه عنه البخاري في صحيحه‏.‏

ص -280- فصل
ومن أصول أهل السنة والجماعة أنهم يصلون الجمع والأعياد والجماعات، لا يدعون الجمعة والجماعة كما فعل أهل البدع من الرافضة وغيرهم، فإن كان الإمام مستورا لم يظهر منه بدعة ولا فجور صلى خلفه الجمعة والجماعة باتفاق الأئمة الأربعة وغيرهم من أئمة المسلمين، ولم يقل أحد من الأئمة إنه لا تجوز الصلاة إلا خلف من علم باطن أمره، بل مازال المسلمون من بعد نبيهم يصلون خلف المسلم المستور، ولكن إذا ظهر من المصلي بدعة أو فجور وأمكن الصلاة خلف من يعلم أنه مبتدع أو فاسق مع إمكان الصلاة خلف غيره فأكثر أهل العلم يصححون صلاة المأموم وهذا مذهب الشافعي وأبي حنيفة وهو أحد القولين في مذهب مالك وأحمد‏.‏ وأما إذا لم يمكن الصلاة إلا خلف المبتدع أو الفاجر كالجمعة التي إمامها مبتدع أو فاجر وليس هناك جمعة أخرى فهذه تصلى خلف المبتدع والفاجر عند عامة أهل السنة والجماعة وهذا مذهب الشافعي وأبي حنيفة وأحمد بن حنبل وغيرهم من أئمة أهل السنة بلا خلاف عندهم‏.‏
وكان بعض الناس إذا كثرت الأهواء يحب أن لا يصلي إلا خلف من يعرفه على سبيل الاستحباب، كما نقل ذلك عن أحمد أنه ذكر ذلك لمن سأله،ولم يقل أحمد إنه لا تصح إلا خلف من أعرف حاله‏.‏

ص -281- ولما قدم أبو عمرو عثمان بن مرزوق إلى ديار مصر وكان ملوكها في ذلك الزمان مظهرين للتشيع؛ وكانوا باطنية ملاحدة، وكان بسبب ذلك قد كثرت البدع وظهرت بالديار المصرية أمر أصحابه أن لا يصلوا إلا خلف من يعرفونه لأجل ذلك‏.‏ ثم بعد موته فتحها ملوك السنة مثل صلاح الدين وظهرت فيها كلمة السنة المخالفة للرافضة، ثم صار العلم والسنة يكثر بها ويظهر‏.‏
فالصلاة خلف المستور جائزة باتفاق علماء المسلمين، ومن قال أن الصلاة محرمة أو باطلة خلف من لا يعرف حاله فقد خالف إجماع أهل السنة والجماعة، وقد كان الصحابة رضوان الله عليهم يصلون خلف من يعرفون فجوره كما صلى عبدالله بن مسعود وغيره من الصحابة خلف الوليد بن عقبة بن أبي معيط وكان قد يشرب الخمر وصلى مرة الصبح أربعا وجلده عثمان بن عفان على ذلك‏.‏
وكان عبدالله بن عمر وغيره من الصحابة يصلون خلف الحجاج بن يوسف، وكان الصحابة والتابعون يصلون خلف ابن أبي عبيد وكان متهما بالإلحاد وداعيا إلى الضلال‏.‏

ص -282- فصل
ولا يجوز تكفير المسلم بذنب فعله ولا بخطأ فيه، كالمسائل التي تنازع فيها أهل القبلة فإن الله تعالى قال‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏:‏ 285‏]‏‏.‏ وقد ثبت في الصحيح أن الله تعالى أجاب هذا الدعاء وغفر للمؤمنين خطأهم‏.‏
والخوارج المارقون الذين أمر النبي صلى الله عليه وسلم بقتالهم قاتلهم أمير المؤمنين علي بن أبي طالب أحد الخلفاء الراشدين، واتفق على قتالهم أئمة الدين من الصحابة والتابعين ومن بعدهم، ولم يكفرهم علي بن أبي طالب وسعد بن أبي وقاص وغيرهما من الصحابة بل جعلوهم مسلمين مع قتالهم ولم يقاتلهم علي حتى سفكوا الدم الحرام وأغاروا على أموال المسلمين‏.‏ فقاتلهم لدفع ظلمهم وبغيهم لا لأنهم كفار ولهذا لم يسب حريمهم؛ ولم يغنم أموالهم‏.‏
وإذا كان هؤلاء الذين ثبت ضلالهم بالنص والإجماع لم يكفروا مع أمر الله ورسوله صلى الله عليه وسلم بقتالهم فكيف بالطوائف المختلفين الذين اشتبه عليهم الحق في مسائل غلط فيها من هو أعلم منهم‏؟‏ فلا يحل لأحد من هذه

ص -283- الطوائف أن تكفر الأخرى، ولا تستحل دمها ومالها وإن كانت فيها بدعة محققة فكيف إذا كانت المكفرة لها مبتدعة أيضًا‏؟‏ وقد تكون بدعة هؤلاء أغلظ، والغالب أنهم جميعا جهال بحقائق ما يختلفون فيه‏.‏
والأصل أن دماء المسلمين وأموالهم وأعراضهم محرمة من بعضهم على بعض، لا تحل إلا بإذن الله ورسوله قال النبي صلى الله عليه وسلم لما خطبهم في حجة الوداع‏:‏ ‏"‏إن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا في بلدكم هذا في شهركم هذا‏"‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏كل المسلم على المسلم حرام دمه وماله وعرضه‏"‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏من صلى صلاتنا واستقبل قبلتنا وأكل ذبيحتنا فهو المسلم له ذمة الله ورسوله‏"‏ وقال‏:‏ ‏"‏إذا التقى المسلمان بسيفهما فالقاتل والمقتول في النار‏"‏ قيل‏:‏ يا رسول الله هذا القاتل فما بال المقتول‏؟‏ قال‏:‏ ‏"‏إنه أراد قتل صاحبه‏"‏ وقال‏:‏ ‏"‏لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض‏"‏ وقال‏:‏ ‏"‏إذا قال المسلم لأخيه يا كافر فقد باء بها أحدهما‏"‏‏.‏ وهذه الأحاديث كلها في الصحاح‏.‏
وإذا كان المسلم متأولاً في القتال أو التكفير لم يكفر بذلك، كما قال عمر بن الخطاب لحاطب بن أبي بلتعة‏:‏ يا رسول الله دعني أضرب عنق هذا المنافق‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنه قد شهد بدرًا، وما يدريك أن الله قد اطلع

ص -284- على أهل بدل فقال‏:‏ اعملوا ما شئتم فقد غفرت لكم‏"‏ وهذا في الصحيحين‏.‏ وفيها أيضًا من حديث الإفك أن أسيد بن الحضير قال لسعد بن عبادة‏:‏ أنك منافق تجادل عن المنافقين، واختصم الفريقان، فأصلح النبي صلى الله عليه وسلم بينهم‏.‏ فهؤلاء البدريون فيهم من قال لآخر منهم إنك منافق، ولم يكفر النبي صلى الله عليه وسلم لا هذا ولا هذا بل شهد للجميع بالجنة‏.‏
وكذلك ثبت في الصحيحين عن أسامة بن زيد أنه قتل رجلاً بعد ما قال لا إله إلا الله، وعظم النبي صلى الله عليه وسلم ذلك لما أخبروه وقال‏:‏ ‏"‏يا أسامة أقتلته بعد ما قال لا إله إلا الله‏"‏ وكرر ذلك عليه حتى قال أسامة‏:‏ تمنيت أني لم أكن أسلمت إلا يومئذ‏.‏ ومع هذا لم يوجب عليه قودا ولا دية ولا كفارة لأنه كان متأولا ظن جواز قتل ذلك القائل لظنه أنه قالها تعوذًا‏.‏
فهكذا السلف قاتل بعضهم بعضا من أهل الجمل وصفين ونحوهم وكلهم مسلمون مؤمنون كما قال تعالى‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏‏.‏، فقد بين الله تعالى أنهم مع اقتتالهم وبغي بعضهم على بعض إخوة مؤمنون، وأمر بالإصلاح بينهم بالعدل‏.‏

ص -285- ولهذا كان السلف مع الاقتتال يوالي بعضهم بعضا مولاة الدين، لا يعادون كمعاداة الكفار، فيقبل بعضهم شهادة بعض؛ ويأخذ بعضهم العلم عن بعض؛ ويتوارثون؛ ويتناكحون؛ ويتعاملون بمعاملة المسلمين بعضهم مع بعض مع ما كان بينهم من القتال والتلاعن وغير ذلك‏.‏
وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم سأل ربه‏:‏ ‏"‏أن لا يهلك أمته بسنة عامة فأعطاه ذلك، وسأله أن لا يسلط عليهم عدوا من غيرهم فأعطاه ذلك، وسأله أن لا يجعل بأسهم بينهم فلم يعط ذلك‏"‏ وأخبر أن الله لا يسلط عليهم عدوا من غيرهم يغلبهم كلهم حتى يكون بعضهم يقتل بعضا وبعضهم يسبي بعضًا‏.‏
وثبت في الصحيحين لما نزل قوله تعالى ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ‏}‏ ‏[‏الأنعام‏:‏65‏]‏‏.‏ قال‏:‏ ‏"‏أعوذ بوجهك‏"‏ ‏{أَوْ مِن تَحْتِ أَرْجُلِكُمْ‏}‏ قال‏:‏ ‏"‏أعوذ بوجهك‏"‏ ‏{أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ‏}‏ قال‏:‏ ‏"‏هاتان أهون‏"‏‏.‏
هذا مع أن الله أمر بالجماعة الائتلاف، ونهى عن البدعة والاختلاف وقال‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏159‏]‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏عليكم بالجماعة فإن يد الله على الجماعة‏"‏ وقال‏:‏ ‏"‏الشيطان

ص -286- مع الواحد وهو من الاثنين أبعد‏"‏ وقال‏:‏ ‏"‏الشيطان ذئب الإنسان كذئب الغنم والذئب إنما يأخذ القاصية والنائية من الغنم‏"‏‏.‏
فالواجب على المسلم إذا صار في مدينة من مدائن المسلمين أن يصلي معهم الجمعة والجماعة ويوالي المؤمنين ولا يعاديهم، وإن رأى بعضهم ضالًا أو غاويًا وأمكن أن يهديه ويرشده فعل ذلك وإلا فلا يكلف الله نفسًا إلا وسعها، وإذا كان قادرًا على أن يولي في إمامة المسلمين الأفضل ولاه، وإن قدر أن يمنع من يظهر البدع والفجور منعه، وإن لم يقدر على ذلك فالصلاة خلف الأعلم بكتاب الله وسنة نبيه الأسبق إلى طاعة الله ورسوله أفضل، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏يؤم القوم أقرأهم لكتاب الله، فإن كانوا في القراءة سواء فأعلمهم بالسنة، فإن كانوا في السنة سواء فأقدمهم هجرة، فإن كانوا في الهجرة سواء فأقدمهم سنًا‏"‏‏.‏
وإن كان في هجره لمظهر البدعة والفجور مصلحة راجحة هجره كما هجر النبي صلى الله عليه وسلم الثلاثة الذين خلفوا حتى تاب الله عليهم، وأما إذا ولى غيره بغير إذنه وليس في ترك الصلاة خلفه مصلحة شرعية كان تفويت هذه الجمعة والجماعة جهلا وضلالا وكان قد رد بدعة ببدعة‏.‏
حتى أن المصلي الجمعة خلف الفاجر اختلف الناس في إعادته الصلاة وكرهها أكثرهم حتى قال أحمد بن حنبل في رواية عبدوس‏:‏ من أعادها فهو مبتدع‏.‏ وهذا أظهر القولين، لأن الصحابة لم يكونوا يعيدون الصلاة إذا صلوا خلف

ص -287- أهل الفجور والبدع، ولم يأمر الله تعالى قط أحدا إذا صلى كما أمر بحسب استطاعته أن يعيد الصلاة‏.‏ ولهذا كان أصح قولي العلماء‏:‏ أن من صلى بحسب استطاعته أن لا يعيد حتى المتيمم لخشية البرد ومن عدم الماء والتراب إذا صلى بحسب حاله، والمحبوس وذووا الأعذار النادرة والمعتادة والمتصلة والمنقطة لا يجب على أحد منهم أن يعيد الصلاة إذا صلى الأولى بحسب استطاعته‏.‏
وقد ثبت في الصحيح أن الصحابة صلوا بغير ماء ولا تيمم لما فقدت عائشة عقدها ولم يأمرهم النبي صلى الله عليه وسلم بالإعادة، بل أبلغ من ذلك أن من كان يترك الصلاة جهلاً بوجوبها لم يأمره بالقضاء، فعمرو وعمار لما أجنبا وعمرو لم يصل وعمار تمرغ كما تتمرغ الدابة لم يأمرهما بالقضاء، وأبو ذر لما كان يجنب ولا يصلي لم يأمره بالقضاء والمستحاضة لما استحاضت حيضة شديدة منكرة منعتها الصلاة والصوم لم يأمرها بالقضاء‏.‏
والذين أكلوا في رمضان حتى يتبين لأحدهم الحبل الأبيض من الحبل الأسود لم يأمرهم بالقضاء وكانوا قد غلطوا في معنى الآية فظنوا أن قوله تعالى ‏{حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏‏.‏ هو الحبل فقال النبي صلى الله عليه وسلم ‏"‏إنما هو سواد الليل وبياض النهار‏"‏ ولم يأمرهم بالقضاء، والمسيء في صلاته لم يأمره بإعادة ما تقدم من الصلوات، والذين صلوا إلى بيت المقدس بمكة والحبشة وغيرهما بعد أن نسخت بالأمر بالصلاة إلى الكعبة وصاروا يصلون إلى الصخرة حتى بلغهم

ص -288- النسخ لم يأمرهم بإعادة ما صلوا وإن كان هؤلاء أعذر من غيرهم لتمسكهم بشرع منسوخ‏.‏
وقد اختلف العلماء في خطاب الله ورسوله هل يثبت حكمه في حق العبيد قبل البلاغ على ثلاثة أقوال في مذهب أحمد وغيره، قيل يثبت؛ وقيل لا يثبت؛ وقيل يثبت المبتدأ دون الناسخ‏.‏ والصحيح ما دل عليه القرآن في قوله تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏‏.‏ وقوله‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏ 165‏]‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم‏:‏ ‏"‏ما أحد أحب إليه العذر من الله من أجل ذلك أرسل الرسل مبشرين ومنذرين‏"‏‏.‏
فالمتأول والجاهل المعذور ليس حكمه حكم المعاند والفاجر بل قد جعل الله لكل شيء قدرًا‏.

ص -289- فصل
أجمع المسلمون على شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وأن ذلك حق يجزم به المسلمون ويقطعون به ولا يرتابون، وكل ما علمه المسلم جزم به فهو يقطع به، وإن كان الله قادرًا على تغييره، فالمسلم يقطع بما يراه ويسمعه، ويقطع بأن الله قادرعلى ما يشاء، وإذا قال المسلم‏:‏ أنا أقطع بذلك؛ فليس مراده إن الله لا يقدر على تغييره، بل من قال‏:‏ إن الله لا يقدر على مثل إماتة الخلق وإحيائهم من قبورهم وعلى تسيير الجبال وتبديل الأرض غير الأرض فإنه يستتاب فإن تاب وإلا قتل‏.‏
والذين يكرهون لفظ القطع من أصحاب أبي عمرو بن مرزوق هم قوم أحدثوا ذلك من عندهم، ولم يكن هذا الشيخ ينكرهذا، ولكن أصل هذا أنهم كانوا يستثنون في الإيمان، كما نقل ذلك عن السلف فيقول أحدهم‏:‏ أنا مؤمن إن شاء الله، ويستثنون في أعمال البر فيقول أحدهم‏:‏ صليت إن شاء الله؛ ومراد السلف من ذلك الاستثناء إما لكونه لا يقطع بأنه فعل الواجب كما أمرالله ورسوله، فيشك في قبول الله لذلك فاستثنى ذلك، أو للشك في العاقبة، أو يستثنى لأن الأمور جميعًا إنما تكون بمشيئة الله كقوله تعالى‏:‏

ص -290- {لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏ مع أن الله علم بأنهم يدخلون لا شك في ذلك، أو لئلا يزكي أحدهم نفسه‏.‏
وكان أولئك يمتنعون عن القطع في مثل هذه الأمور؛ ثم جاء بعدهم قوم جهال، فكرهوا لفظ القطع في كل شيء، ورووا في ذلك أحاديث مكذوبة، وكل من روى عن النبي صلى الله عليه وسلم، أو عن أصحابه، أو واحد من علماء المسلمين، أنه كره لفظ القطع في الأمور المجزوم بها، فقد كذب عليه وصار الواحد من هؤلاء يظن أنه إذا أقر بهذه الكلمة فقد أقر بأمر عظيم في الدين، وهذا جهل وضلال من هؤلاء الجهال لم يسبقهم إلى هذا أحد من طوائف المسلمين، ولا كان شيخهم أبو عمرو بن مرزوق، ولا أصحابه في حياته، ولا خيار أصحابه بعد موته يمتنعون من هذا اللفظ مطلقًا؛ بل إنما فعل هذا طائفة من جهالهم‏.‏
كما أن طائفة أخرى زعموا أن من سب الصحابة لا يقبل الله توبته وإن تاب، ورووا عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سب أصحابي ذنب لا يغفر‏"‏ وهذا الحديث كذب على رسول الله صلى الله عليه وسلم، لم يروه أحد من أهل العلم، ولا هو في شيء من كتب المسلمين المعتمدة، وهو مخالف للقرآن؛ لأن الله قال‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏ هذا في حق من لم يتب وقال في حق التائبين‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الزمر‏:‏ 53‏]‏

ص -291- فثبت بكتاب الله، وسنة رسوله صلى الله عليه وسلم أن كل من تاب تاب الله عليه‏.‏
ومعلوم أن من سب الرسول من الكفار المحاربين وقال‏:‏ هو ساحر، أو شاعر، أو مجنون، أو معلم، أو مفتر وتاب تاب الله عليه‏.‏
وقد كان طائفة يسبون النبي صلى الله عليه وسلم من أهل الحرب ثم أسلموا وحسن إسلامهم وقبل النبي صلى الله عليه وسلم منهم‏:‏ أبو سفيان بن الحارث بن عبدالمطلب بن عم النبي صلى الله عليه وسلم، وعبدالله بن سعد بن أبي سرح، وكان قد ارتد وكان يكذب على النبي صلى الله عليه وسلم، ويقول‏:‏ أنا كنت أعلمه القرآن، ثم تاب وأسلم وبايعه النبي صلى الله عليه وسلم على ذلك‏.‏ وإذا قيل‏:‏ سب الصحابة حق لآدمي‏.‏ قيل‏:‏ المستحل لسبهم كالرافضي يعتقد ذلك دينا، كما يعتقد الكافر سب النبي صلى الله عليه وسلم دينا‏.‏ فإذا تاب وصار يحبهم، ويثني عليهم، ويدعو لهم محا الله سيئاته بالحسنات‏.‏ ومن ظلم إنسانا فقذفه أو اغتابه أو شتمه ثم تاب قبل الله توبته‏.‏ لكن إن عرف المظلوم مكنه من أخذ حقه، وإن قذفه أو اغتابه ولم يبلغه ففيه قولان للعلماء، هما روايتان عن أحمد‏:‏ أصحهما أنه لا يعلمه أني اغتبتك وقد قيل‏:‏ بل يحسن إليه في غيبته كما أساء إليه في غيبته؛ كما قال الحسن البصري‏:‏ كفارة الغيبة أن تستغفر لمن اغتبته‏.‏ فإذا كان الرجل قد سب الصحابة أو غير الصحابة وتاب، فإنه يحسن إليهم بالدعاء لهم والثناء عليهم بقدر

ص -292- ‏ ما أساء إليهم والحسنات يذهبن السيئات‏.‏ كما أن الكافر الذي كان يسب النبي صلى الله عليه وسلم، ويقول‏:‏ أنه كذاب إذا تاب وشهد أن محمدًا رسول الله الصادق المصدوق، وصار يحبه، ويثني عليه، ويصلي عليه كانت حسناته ماحية لسيئاته، والله تعالى يقبل التوبة عن عباده، ويعفو عن السيئات، ويعلم ما تفعلون‏.‏ وقد قال تعالى‏:‏ ‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِي الطَّوْلِ لَا إِلَهَ إِلَّا هُوَ إِلَيْهِ الْمَصِيرُ‏}‏ ‏[‏غافر‏:‏ 1‏:‏ 3‏]‏ وصلى الله على محمد وصحبه وسلم‏.‏


سئل هل يجوز الخوض فيما تكلم الناس فيه من مسائل أصول الدين

الجزء الثالث

سئل هل يجوز الخوض فيما تكلم الناس فيه من مسائل أصول الدين

ص -293- سئل شيخ الإسلام قدس الله روحه هل يجوز الخوض فيما تكلم الناس فيه من مسائل في أصول الدين
هل يجوز الخوض فيما تكلم الناس فيه من مسائل في أصول الدين لم ينقل عن سيدنا محمد صلى الله عليه وسلم فيها كلام أم لا‏؟‏ فإن قيل بالجواز‏:‏ فما وجهه‏؟‏ وقد فهمنا منه عليه السلام النهي عن الكلام في بعض المسائل‏.‏
وإذا قيل بالجواز‏:‏ فهل يجب ذلك‏؟‏ وهل نقل عنه عليه السلام ما يقتضي وجوبه‏؟‏ وهل يكفي في ذلك ما يصل إليه المجتهد من غلبة الظن أو لا بد من الوصول إلى القطع‏؟‏ وإذا تعذر عليه الوصول إلى القطع فهل يعذر في ذلك أو يكون مكلفًا به‏؟‏ وهل ذلك من باب تكليف ما لا يطاق والحالة هذه أم لا‏؟‏
وإذا قيل بالوجوب‏:‏ فما الحكمة في أنه لم يوجد فيه من الشارع نص يعصم من الوقوع في المهالك وقد كان عليه السلام حريصًا على هدى أمته‏؟‏ والله أعلم‏.‏

ص -294- فأجاب‏:‏ الحمد لله رب العالمين
‏[‏أما المسألة الأولى‏]‏ فقول السائل هل يجوز الخوض فيما تكلم الناس فيه من مسائل في أصول الدين لم ينقل عن سيدنا محمد صلى الله عليه وسلم فيها كلام أم لا‏؟‏ سؤال ورد بحسب ما عهد من الأوضاع المبتدعة الباطلة‏.‏
فإن المسائل التي هي من أصول الدين _ التي تستحق أن تسمى أصول الدين _ أعني الدين الذي أرسل الله به رسوله، وأنزل به كتابه‏:‏ لا يجوز أن يقال‏:‏ لم ينقل عن النبي صلى الله عليه وسلم فيها كلام؛ بل هذا كلام متناقض في نفسه إذ كونها من أصول الدين يوجب أن تكون من أهم أمور الدين؛ وأنها مما يحتاج إليه الدين، ثم نفى نقل الكلام فيها عن الرسول يوجب أحد أمرين‏:‏
إما أن الرسول أهمل الأمور المهمة التي يحتاج الدين إليها فلم يبينها، أو أنه بينها فلم تنقلها الأمة، وكلا هذين باطل قطعا‏.‏ وهو من أعظم مطاعن المنافقين في الدين؛ وإنما يظن هذا وأمثاله من هو جاهل بحقائق ما جاء به الرسول، أو جاهل بمايعقله الناس بقلوبهم، أو جاهل بهما جميعا‏.‏
فإن جهله بالأول‏:‏ يوجب عدم علمه بما اشتمل عليه ذلك من أصول الدين وفروعه‏.‏
وجهله بالثاني‏:‏ يوجب أن يدخل في الحقائق المعقولة ما يسميه هو

ص -295- وأشكاله عقليات؛ وإنما هي جهليات‏.‏
وجهله بالأمرين‏:‏ يوجب أن يظن من أصول الدين ما ليس منها من المسائل والوسائل الباطلة، وأن يظن عدم بيان الرسول لما ينبغي أن يعتقد في ذلك كما هو الواقع لطوائف من أصناف الناس‏:‏ حذاقهم؛ فضلا عن عامتهم‏.‏
وذلك أن أصول الدين إما أن تكون مسائل يجب اعتقادها قولاً أو قولاً وعملاً كمسائل التوحيد، والصفات، والقدر، والنبوة، والمعاد‏.‏ أو دلائل هذه المسائل‏.‏
‏[‏أما القسم الأول‏]‏‏:‏ فكل ما يحتاج الناس إلى معرفته، واعتقاده، والتصديق به من هذه المسائل فقد بينه الله ورسوله بيانا شافيا قاطعا للعذر‏.‏ إذ هذا من أعظم ما بلغه الرسول البلاغ المبين، وبينه للناس، وهو من أعظم ما أقام الله به الحجة على عباده فيه بالرسل الذين بينوه وبلغوه‏.‏ وكتاب الله الذي نقل الصحابة ثم التابعون عن الرسول لفظه ومعانيه، والحكمة التي هي سنة رسول الله صلى الله عليه وسلم التي نقلوها أيضًا عن الرسول مشتملة من ذلك على غاية المراد، وتمام الواجب، والمستحب‏.‏
والحمد لله الذي بعث إلينا رسولا من أنفسنا يتلو علينا آياته، ويزكينا، ويعلمنا الكتاب والحكمة‏.‏ الذي أكمل لنا الدين، وأتم علينا النعمة، ورضى لنا بالإسلام دينا الذي أنزل الكتاب تفصيلًا لكل شيء، وهدى ورحمة وبشرى

ص -296- للمسلمين ‏{مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏يوسف‏:‏ 111‏]‏
وإنما يظن عدم اشتمال الكتاب والحكمة على بيان ذلك من كان ناقصًا في عقله، وسمعه، ومن له نصيب من قول أهل النار الذين قالوا‏:‏ ‏{لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏10‏]‏ وإن كان ذلك كثيرًا في كثير من المتفلسفة، والمتكلمة، وجهال أهل الحديث، والمتفقهة، والمتصوفة‏.‏
‏[‏وأما القسم الثاني‏]‏‏:‏ وهو دلائل هذه المسائل الأصولية، فإنه وإن كان يظن طوائف من المتكلمين، والمتفلسفة أن الشرع إنما يدل بطريق الخبر الصادق‏.‏ فدلالته موقوفة على العلم بصدق المخبر، ويجعلون ما يبنى عليه صدق المخبر معقولات محضة‏.‏ فقد غلطوا في ذلك غلطا عظيما؛ بل ضلوا ضلالا مبينا في ظنهم‏:‏ أن دلالة الكتاب والسنة إنما هي بطريق الخبر المجرد؛ بل الأمر ما عليه سلف الأمة وأئمتها أهل العلم والإيمان من أن الله سبحانه وتعالى بين من الأدلة العقلية التي يحتاج إليها في العلم بذلك ما لا يقدر أحد من هؤلاء قدره‏.‏
ونهاية ما يذكرونه جاء القرآن بخلاصته على أحسن وجه وذلك كالأمثال المضروبة التي يذكرها الله تعالى في كتابه التي قال فيها‏:‏ ‏{وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ‏}‏ ‏[‏الزمر‏:‏27‏]‏ فإن الأمثال المضروبة هي ‏[‏الأقيسة العقلية‏]‏ سواء كانت قياس شمول، أو قياس تمثيل‏.‏ ويدخل في ذلك ما يسمونه براهين وهو

ص -297- القياس الشمولي المؤلف من المقدمات اليقينية‏.‏ وإن كان لفظ البرهان في اللغة أعم من ذلك كما سمى الله آيتي موسى برهانين‏.‏
ومما يوضح هذا أن العلم الإلهي لا يجوز أن يستدل فيه بقياس تمثيل يستوي فيه الأصل والفرع، ولا بقياس شمولي تستوي أفراده؛ فإن الله سبحانه وتعالى ليس كمثله شيء، فلا يجوز أن يمثل بغيره، ولا يجوز أن يدخل هو وغيره تحت قضية كلية تستوي أفرادها ولهذا لما سلك طوائف من المتفلسفة والمتكلمة مثل هذه الأقيسة في المطالب الإلهية لم يصلوا بها إلى يقين بل تناقضت أدلتهم، وغلب عليهم بعد التناهي الحيرة، والاضطراب؛ لما يرونه من فساد أدلتهم أو تكافئها‏.‏
ولكن يستعمل في ذلك قياس الأولى سواء كان تمثيلاً أو شمولاً كما قال تعالى‏:‏ ‏{وَلِلّهِ الْمَثَلُ الأَعْلَىَ‏}‏ ‏[‏النحل‏:‏60‏]‏ مثل أن نعلم أن كل كمال ثبت للممكن، أو المحدث لا نقص فيه بوجه من الوجوه‏:‏ وهو ما كان كمالا للموجود غير مستلزم للعدم فالواجب القديم أولى به‏.‏ وكل كمال لا نقص فيه بوجه من الوجوه ثبت نوعه للمخلوق _ المربوب المعلول المدبر فإنما استفاده من خالقه وربه ومدبره فهو أحق به منه‏.‏ وأن كل نقص وعيب في نفسه وهو ما تضمن سلب هذا الكمال إذا وجب نفيه عن شيء ما من أنواع المخلوقات والمحدثات والممكنات فإنه يجب نفيه عن الرب تبارك وتعالى بطريق الأولى‏.‏ وأنه أحق بالأمور الوجودية من كل موجود، أما الأمور العدمية فالممكن بها أحق ونحو ذلك‏.‏

ص -298- ومثل هذه الطرق هي التي كان يستعملها السلف والأئمة في مثل هذه المطالب، كما استعمل نحوها الإمام أحمد‏.‏ ومن قبله، وبعده من أئمة أهل الإسلام، وبمثل ذلك جاء القرآن في تقرير ‏[‏أصول الدين‏]‏ من مسائل التوحيد والصفات، والمعاد ونحو ذلك‏.‏
ومثال ذلك أنه سبحانه لما أخبر بالمعاد؛ والعلم به تابع للعلم بإمكانه، فإن الممتنع لا يجوز أن يكون بين سبحانه إمكانه أتم بيان؛ ولم يسلك في ذلك ما يسلكه ‏[‏طوائف من أهل الكلام‏]‏ حيث يثبتون الإمكان الخارجي بمجرد الإمكان الذهني، فيقولون‏:‏ هذا ممكن لأنه لو قدر وجوده لم يلزم من تقدير وجوده محال، فإن الشأن في هذه المقدمة، فمن أين يعلم أنه لا يلزم من تقدير وجوده محال‏.‏ والمحال هنا أعم من المحال لذاته أو لغيره، والإمكان الذهني حقيقته عدم العلم بالامتناع‏.‏ وعدم العلم بالامتناع لا يستلزم العلم بالإمكان الخارجي؛ بل يبقى الشيء في الذهن غير معلوم الامتناع‏.‏ ولا معلوم الإمكان الخارجي وهذا هو الإمكان الذهني‏.‏
فالله سبحانه وتعالى لم يكتف في بيان إمكان المعاد بهذا‏.‏ إذ يمكن أن يكون الشي ممتنعا ولو لغيره وإن لم يعلم الذهن امتناعه؛ بخلاف الإمكان الخارجي‏.‏ فإنه إذا علم بطل أن يكون ممتنعًا‏.‏ والإنسان يعلم الإمكان الخارجي‏:‏ تارة بعلمه بوجود الشيء، وتارة بعلمه بوجود نظيره، وتارة بعلمه بوجود ما هو أبلغ منه، فإن وجود الشئ دليل على أن ما هو دونه أولى بالإمكان منه‏.‏

ص -299- ثم إنه إذا بين كون الشيء ممكنا فلا بد من بيان قدرة الرب عليه، وإلا فمجرد العلم بإمكانه لا يكفي في إمكان وقوعه إن لم تعلم قدرة الرب على ذلك‏.‏
فبين سبحانه هذا كله بمثل قوله‏:‏ ‏{أَوَلَمْ يَرَوْاْ أَنَّ اللّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ قَادِرٌ عَلَى أَن يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلاً لاَّ رَيْبَ فِيهِ فَأَبَى الظَّالِمُونَ إَلاَّ كُفُورًا‏}‏ ‏[‏الإسراء‏:‏ 99‏]‏ وقوله‏:‏ ‏{أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّاقُ الْعَلِيمُ‏}‏ وقوله‏:‏ ‏{أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏الأحقاف‏:‏ 33‏]‏ وقوله‏:‏ ‏{لَخَلْقُ السَّمَاوَاتِ وَالْأَرْضِ أَكْبَرُ مِنْ خَلْقِ النَّاسِ‏}‏ ‏[‏غافر‏:‏ 57‏]‏ فإنه من المعلوم ببداهة العقول أن خلق السموات والأرض أعظم من خلق أمثال بني آدم، والقدرة عليه أبلغ، وأن هذا الأيسر أولى بالإمكان، والقدرة من ذلك‏.‏
وكذلك استدلالة على ذلك بالنشأة الأولى في مثل قوله‏:‏ ‏{وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ‏}‏ ‏[‏الروم‏:‏ 27‏]‏ ولهذا قال بعد ذلك‏:‏ ‏{وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الروم‏:‏ 27‏]‏ وقال‏:‏ ‏{إِن كُنتُمْ فِي رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُم مِّن تُرَابٍ‏}‏ الآية ‏[‏الحج‏:‏ 5‏]‏‏.‏
وكذلك ما ذكره في قوله‏:‏ ‏{وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ قُلْ يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ‏}‏ ‏[‏يس‏:‏ 78، 79‏]‏ الآيات‏.‏ فإن قوله تعالى‏:‏ ‏{مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ‏}‏ ‏[‏يس‏:‏78‏]‏ قياس حذفت إحدى مقدمتيه لظهورها والأخرى سالبة كلية قرن معها دليلها وهو المثل المضروب الذي ذكره بقوله‏:‏

ص -300- {وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ‏}‏ ‏[‏يس‏:‏78‏]‏ وهذا استفهام إنكار متضمن للنفي‏:‏ أي لا أحد يحي العظام وهي رميم‏.‏ فإن كونها رميما يمنع عنده إحياءها لمصيرها إلى حال اليبس والبرودة المنافية للحياة التي مبناها على الحرارة والرطوبة، ولتفرق أجزائها، واختلاطها بغيرها ولنحو ذلك من الشبهات‏.‏ والتقدير هذه العظام رميم ولا أحد يحي العظام وهي رميم، فلا أحد يحييها؛ ولكن هذه السالبة كاذبة ومضمونها امتناع الأحياء‏.‏
وبين سبحانه إمكانه من وجوه ببيان إنكان ما هو أبعد من ذلك وقدرته عليه، فقال‏:‏ ‏{يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ‏}‏ ‏[‏يس‏:‏ 79‏]‏ وقد أنشأها من التراب ثم قال‏:‏ ‏{وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ‏}‏ ‏[‏يس‏:‏ 79‏]‏ ليبين علمه بما تفرق من الأجزاء واستحال‏.‏
ثم قال‏:‏ ‏{الَّذِي جَعَلَ لَكُم مِّنَ الشَّجَرِ الْأَخْضَرِ نَارًا‏}‏ ‏[‏يس‏:‏ 80‏]‏ فبين أنه أخرج النار الحارة اليابسة من البارد الرطب، وذلك أبلغ في المنافاة لأن اجتماع الحرارة والرطوبة أيسر من اجتماع الحرارة واليبوسة؛ فالرطوبة تقبل من الانفعال مالا تقبله اليبوسة‏.‏
ثم قال‏:‏ ‏{أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم‏}‏ ‏[‏يس‏:‏ 81‏]‏ وهذه مقدمة معلومة بالبديهة، ولهذا جاء فيها باستفهام التقرير الدال على أن ذلك مستقر معلوم عند المخاطب كما قال سبحانه‏:‏ ‏{وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏:‏ 33‏]‏ ثم بين قدرته العامة بقوله‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏‏.‏

ص -301- وفي هذا الموضع وغيره من القرآن من الأسرار، وبيان الأدلة القطعية على المطالب الدينية ما ليس هذاموضعه، وإنما الغرض التنبيه‏.‏
وكذلك ما استعمله سبحانه في تنزيهه وتقديسه عما أضافوه إليه من الولادة سواء سموها حسية أو عقلية كما تزعمه النصارى من تولد الكلمة التي جعلوها جوهر الابن منه، وكما تزعمه الفلاسفة الصابئون من تولد العقول العشرة، والنفوس الفلكية التسعة‏:‏ التي هم مضطربون فيها هل هي جواهر أو أعراض‏؟‏ وقد يجعلون العقول بمنزلة الذكور، والنفوس بمنزلة الإناث، ويجعلون ذلك آباءهم، وأمهاتهم، وآلهتهم وأربابهم القريبة، وعلمهم بالنفوس أظهر لوجود الحركة الدورية الدالة على الحركة الإرادية الدالة على النفس المحركة؛ لكن أكثرهم يجعلون النفس الفلكية عرضا لا جوهرا قائما بنفسه، وذلك شبيه بقول مشركي العرب وغيرهم‏:‏ الذين جعلوا له بنين وبنات‏.‏ قال تعالى‏:‏ ‏{وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ‏}‏ ‏[‏الأنعام‏:‏ 100‏]‏ وقال تعالى‏:‏ ‏{أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ‏}‏ ‏[‏الصافات‏:‏151، 152‏]‏ وكانوا يقولون الملائكة بنات الله كما يزعم هؤلاء أن العقول، أو العقول والنفوس ‏[‏هي الملائكة‏]‏ وهي متولدة عن الله فقال الله تعالى‏:‏ ‏{وَيَجْعَلُونَ لِلّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُم مَّا يَشْتَهُونَ وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ يَتَوَارَى مِنَ الْقَوْمِ مِن سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلاَ سَاء مَا يَحْكُمُونَ لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏النحل‏:‏ 57‏:‏ 60‏]‏

ص -302- إلى قوله‏:‏ ‏{وَيَجْعَلُونَ لِلّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لاَ جَرَمَ أَنَّ لَهُمُ الْنَّارَ وَأَنَّهُم مُّفْرَطُونَ‏}‏ ‏[‏النحل‏:‏ 62‏]‏ وقال تعالى‏:‏ ‏{أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُم بِالْبَنِينَ وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلًا ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ أَوَمَن يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِناثًا أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ‏}‏ ‏[‏الزخرف‏:‏ 16‏:‏ 19‏]‏ وقال تعالى‏:‏ ‏{أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنثَى تِلْكَ إِذًا قِسْمَةٌ ضِيزَى‏}‏ ‏[‏النجم‏:‏ 19 ‏:‏22‏]‏ أي جائرة وغير ذلك في القرآن‏.‏
فبين سبحانه أن الرب الخالق أولى بأن ينزه عن الأمور الناقصة منكم فيكف تجعلون له ما تكرهون أن يكون لكم‏؟‏‏!‏ وتستخفون من إضافته إليكم مع أنه واقع لا محالة، ولا تنزهونه عن ذلك، وتنفونه عنه، وهو أحق بنفي المكروهات المنقصات منكم‏.‏
وكذلك قوله في التوحيد‏:‏ ‏{ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ‏}‏ ‏[‏الروم‏:‏ 28‏]‏ أي كخيفة بعضكم بعضا كما في قوله‏:‏ ‏{ثُمَّ أَنتُمْ هَؤُلاء تَقْتُلُونَ أَنفُسَكُمْ‏}‏ ‏[‏البقرة‏:‏ 85‏]‏ وفي قوله‏:‏ ‏{لَوْلَا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْرًا‏}‏ ‏[‏النور‏:‏12‏]‏ وفي قوله‏:‏ ‏{وَلَا تَلْمِزُوا أَنفُسَكُمْ‏}‏ ‏[‏الحجرات‏:‏11‏]‏ وفي قوله‏:‏ ‏{فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ‏}‏ ‏[‏البقرة‏:‏ 54‏]‏ وفي قوله‏:‏ ‏{وَلاَ تُخْرِجُونَ أَنفُسَكُم مِّن دِيَارِكُمْ‏}‏ ‏[‏البقرة‏:‏ 84‏]‏ إلى قوله‏:‏ ‏{ثُمَّ أَنتُمْ هَؤُلاء تَقْتُلُونَ أَنفُسَكُمْ‏}‏ ‏[‏البقرة‏:‏ 85‏]‏ فإن المراد في هذا كله من نوع واحد‏.‏ فبين سبحانه أن المخلوق لا يكون مملوكه شريكه فيما له حتى يخاف مملوكه كما يخاف نظيره،

ص -303- بل تمتنعون أن يكون المملوك لكم نظيرًا، فكيف ترضون لي أن تجعلوا ما هو مخلوقي ومملوكي شريكًا لي‏:‏ يدعى ويعبد كما أدعى وأعبد كما كانوا يقولون في تلبيتهم لبيك لا شريك لك إلا شريك هو لك تملكه وما ملك وهذا باب واسع عظيم جدًا ليس هذا موضعه‏.‏
وإنما الغرض التنبيه على أن في القرآن، والحكمة النبوية عامة أصول الدين من المسائل والدلائل التي تستحق أن تكون أصول الدين‏.‏ وأماما يدخله بعض الناس في هذا المسمى من الباطل فليس ذلك من أصول الدين؛ وإن أدخله فيه مثل ‏[‏المسائل‏]‏ ‏[‏والدلائل‏]‏ الفاسدة‏:‏ مثل نفي الصفات، والقدر، ونحو ذلك من المسائل‏.‏
ومثل ‏[‏الاستدلال‏]‏ على حدوث العالم بحدوث ‏[‏الإعراض‏]‏ التي هي صفات الأجسام القائمة بها‏:‏ إما الأكوان، وإما غيرها، وتقرير المقدمات التي يحتاج إليها هذا الدليل‏:‏ من إثبات ‏[‏الأعراض‏]‏ التي هي الصفات أولا‏.‏ أو إثبات ‏[‏بعضها‏]‏ كالأكوان التي هي الحركة، والسكون، والإجتماع، والافتراق، ‏[‏وإثبات حدوثها‏]‏ ثانيا بإبطال ظهورها بعد الكمون وإبطال انتقالها من محل إلى محل ثم إثبات ‏[‏امتناع خلو الجسم‏]‏ ثالثا؛ إما عن كل جنس من أجناس الأعراض‏:‏ بإثبات أن الجسم قابل لها، وإن القابل للشيء لا يخلو عنه، وعن ضده؛ وإما عن الأكوان وإثبات ‏[‏امتناع حوادث لا أول لها‏]‏رابعا، وهو مبني على مقدمتين‏:‏

ص -304- [‏إحداهما‏]‏‏:‏ إن الجسم لا يخلو عن ‏[‏الأعراض‏]‏ التي هي الصفات‏.‏ ‏[‏والثانية‏]‏‏:‏ أن ما لا يخلو عن ‏[‏الصفات‏]‏ التي هي الأعراض فهو محدث لأن الصفات التي هي الأعراض لا تكون إلا محدثة، وقد يفرضون ذلك في بعض الصفات التي هي الأعراض كالأكوان، وما لا يخلو عن جنس الحوادث فهو حادث لامتناع حوادث لا تتناهى‏.‏
فهذه الطريقة مما يعلم بالاضطرار أن محمد صلى الله عليه وسلم لم يدع الناس بها إلى الإقرار بالخالق ونبوة أنبيائه ولهذا قد اعترف حذاق ‏[‏أهل الكلام‏]‏ كالأشعري وغيره بأنها ليست طريقة الرسل وأتباعهم، ولا سلف الأمة وأئمتها، وذكروا أنها محرمة عندهم‏.‏
بل المحققون على أنها طريقة باطلة، وأن مقدماتها فيها تفصيل وتقسيم يمنع ثبوت المدعي بها مطلقا‏.‏ ولهذا تجد من اعتمد عليها في أصول دينه فأحد الأمرين له لازم؛ إما أن يطلع على ضعفها ويقابل بينها وبين أدلة القائلين يقدم العالم فتتكافأ عنده الأدلة، أو يرجح هذا تارة وهذا تارة‏.‏ كما هو حال طوائف منهم‏.‏
وإما أن يلتزم لأجلها لوازم معلومة الفساد في الشرع والعقل؛ كما التزم جهم لأجلها فناء الجنة والنار، والتزم أبو الهذيل لأجلها انقطاع حركات أهل الجنة‏.‏ والتزم قوم لاجلها كالأشعري وغيره أن الماء والهواء والنار له طعم ولون وريح ونحو ذلك‏.‏ والتزم قوم لأجلها، وأجل غيرها‏:‏ أن جميع ‏[‏الأعراض‏]‏ كالطعم واللون وغيرهما لا يجوز بقاؤها بحال لأنهم احتاجوا إلى جواب النقض

ص -305- الوارد عليهم لما أثبتوا الصفات لله مع الاستدلال على حدوث الأجسام بصفاتها‏.‏ فقالوا‏:‏ صفات ‏[‏الأجسام‏]‏ أعراض أي أنها تعرض وتزول فلا تبقى بحال بخلاف صفات الله فإنها باقية‏.‏ وأما جمهور عقلاء بني آدم فقالوا‏:‏ هذه مخالفة للمعلوم بالحس‏.‏
والتزم طوائف من أهل الكلام من المعتزلة وغيرهم لأجلها نفى صفات الرب مطلقًا، أو نفي بعضها لأن الدال عندهم على حدوث هذه الأشياء هو قيام الصفات بها والدليل يجب طرده‏.‏ والتزموا حدوث كل موصوف بصفة قائمة به وهو أيضا في غاية الفساد والضلال‏.‏ ولهذا التزموا القول بخلق القرآن، وإنكار رؤية الله في الآخرة، وعلوه على عرشه‏.‏ إلى أمثال ذلك من اللوازم التي التزمها من طرد مقدمات هذه الحجة التي جعلها المعتزلة، ومن اتبعهم أصل دينهم‏.‏
فهذه داخلة فيما سماه هؤلاء أصول الدين؛ ولكن ليست في الحقيقة من أصول الدين الذي شرعه الله لعباده‏.‏
وأما الدين الذي قال الله فيه‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏ فذاك له أصول وفروع بحسبه‏.‏
وإذا عرف أن مسمى أصول الدين في عرف الناطقين بهذا الإسم فيه إجمال وإبهام لما فيه من الاشتراك بحسب الأوضاع والاصطلاحات تبين أن الذي هو عند الله، ورسوله، وعباده المؤمنين أصول الدين؛ فهو موروث عن

ص -306- الرسول‏.‏ وأما من شرع دينا لم يأذن به الله فمعلوم أن أصوله المستلزمة له لا يجوز أن تكون منقولة عن النبي صلى الله عليه وسلم إذ هو باطل، وملزوم الباطل باطل كما أن لازم الحق حق‏.‏
وهذا التقسيم ينبه أيضا على مراد السلف، والأئمة بذم الكلام وأهله؛ إذ ذلك يتناول لمن استدل بالأدلة الفاسدة، أو استدل على المقالات الباطلة‏.‏ فأما من قال الحق الذي أذن الله فيه حكما ودليلا فهو من أهل العلم والإيمان والله يقول الحق وهو يهدي السبيل‏.‏
وأما مخاطبة أهل اصطلاح باصطلاحهم ولغتهم فليس بمكروه إذا احتيج إلى ذلك وكانت المعاني صحيحة كمخاطبة العجم‏:‏ من الروم، والفرس، والترك بلغتهم وعرفهم‏.‏ فإن هذا جائز حسن للحاجة‏.‏
وإنما كرهه الأئمة إذا لم يحتج إليه، ولهذا قال النبي صلى الله عليه وسلم لأم خالد بنت خالد بن سعيد بن العاص وكانت صغيرة ولدت بأرض الحبشة، لأن أباها كان من المهاجرين إليها فقال لها ‏"‏يا أم خالد هذا سنا‏"‏ والسنا بلسان الحبشة الحسن ‏.‏لأنها كانت من أهل هذه اللغة‏.‏ وكذلك يترجم القرآن، والحديث لمن يحتاج إلى تفهيمه إياه بالترجمة، وكذلك يقرأ المسلم ما يحتاج إليه من كتب الأمم، وكلامهم بلغتهم، ويترجمها بالعربية‏.‏ كما أمر النبي صلى الله عليه وسلم زيد بن ثابت أن يتعلم كتاب اليهود ليقرأ له، ويكتب له ذلك حيث لم يأمن من اليهود عليه‏.‏

ص -307- فالسلف والأئمة لم يكرهوا الكلام لمجرد ما فيه من الاصطلاحات المولدة كلفظ ‏[‏الجوهر‏]‏ و‏[‏العرض‏]‏ و‏[‏الجسم‏]‏ وغير ذلك؛ بل لأن المعاني التي يعبرون عنها بهذه العبارات فيها من الباطل المذموم في الأدلة والأحكام ما يجب النهي عنه لاشتمال هذه الألفاظ على معاني مجملة في النفي والإثبات‏.‏ كما قال الإمام أحمد في وصفه لأهل البدع فقال‏:‏ هم مختلفون في الكتاب، مخالفون للكتاب، متفقون على مخالفة الكتاب، يتكلمون بالمتشابه من الكلام، ويلبسون على جهال الناس بما يتكلمون به من المتشابه‏.‏
فإذا عرفت المعاني التي يقصدونها بأمثال هذه العبارات، ووزنت بالكتاب والسنة، بحيث يثبت الحق الذي أثبته الكتاب والسنة، وينفي الباطل الذي نفاه الكتاب والسنة كان ذلك هو الحق؛ بخلاف ما سلكه أهل الأهواء من التكلم بهذه الألفاظ‏:‏ نفيا وإثباتا في الوسائل والمسائل؛ من غير بيان التفصيل والتقسيم الذي هو الصراط المستقيم‏.‏ وهذا من مثارات الشبهة‏.‏
فإنه لا يوجد في كلام النبي صلى الله عليه وسلم، ولا أحد من الصحابة والتابعين، ولا أحد من الأئمة المتبوعين، أنه علق بمسمى لفظ ‏[‏الجوهر‏]‏ و‏[‏الجسم‏]‏ و‏[‏التحيز‏]‏ و‏[‏العرض‏]‏ ونحو ذلك شيء من أصول الدين لا الدلائل ولا المسائل؛ والمتكلمون بهذه العبارات يختلف مرادهم بها‏.‏ تارة لاختلاف الوضع‏.‏ وتارة لاختلافهم في المعنى الذي هو مدلول اللفظ كمن يقول ‏[‏الجسم‏]‏ هو المؤلف، ثم يتنازعون هل هو الجوهر الواحد بشرط تأليفه‏؟‏

ص -308- أو الجوهران فصاعدا‏؟‏ أو الستة‏؟‏ أو الثمانية‏؟‏ أو غير ذلك‏؟‏ ومن يقول هو الذي يمكن فرض الأبعاد الثلاثة فيه، وأنه مركب من المادة والصورة، ومن يقول هو الموجود، أو الموجود القائم بنفسه؛ وأن الموجود لا يكون إلا كذلك‏.‏
والسلف والأئمة الذين ذموا وبدعوا الكلام في الجوهر والجسم والعرض تضمن كلامهم ذم من يدخل المعاني التي يقصدها هؤلاء بهذه الألفاظ في أصول الدين في دلائله، وفي مسائله نفيا وإثباتا‏.‏ فأما إذا عرف المعاني الصحيحة الثابتة بالكتاب والسنة، وعبر عنها لمن يفهم بهذه الألفاظ ليتبين ما وافق الحق من معاني هؤلاء، وما خالفه‏.‏ فهذا عظيم المنفعة، وهو من الحكم بالكتاب بين الناس فيما اختلفوا فيه كما قال تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏ وهو مثل الحكم بين سائر الأمم بالكتاب فيما اختلفوا فيه من المعاني التي يعبرون عنها بوضعهم وعرفهم‏.‏ وذلك يحتاج إلى معرفة معاني الكتاب، والسنة، ومعرفة معاني هؤلاء بألفاظهم‏.‏ ثم اعتبار هذه المعاني بهذه المعاني ليظهر الموافق والمخالف‏.‏ وأما قول السائل فإن قيل بالجواز‏:‏ فما وجهه، وقد فهمنا منه عليه السلام النهي عن الكلام في بعض المسائل‏؟‏ فيقال‏:‏ قد تقدم الاستفسار والتفصيل في جواب السؤال، وأن ما هو في الحقيقة أصول الدين الذي بعث الله به رسوله

ص -309- فلا يجوز أن ينهى عنها بحال، بخلاف ما سمى أصول الدين وليس هو أصولا في الحقيقة لا دلائل ولا مسائل‏.‏ أو هو أصول لدين لم يشرعه الله بل شرعه من شرع من الدين ما لم يأذن به الله‏.‏
وأما ما ذكره السائل من نهيه فالذي جاء به الكتاب والسنة النهي عن أمور‏.‏
منها القول على الله بلا علم، كقوله‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏33‏]‏ وقوله‏:‏ ‏{وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏
ومنها أن يقال عليه غير الحق كقوله‏:‏ ‏{أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَابِ أَن لاَّ يِقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقَّ‏}‏ ‏[‏الأعراف‏:‏169‏]‏ وقوله‏:‏ ‏{لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ‏}‏ ‏[‏النساء‏:‏ 171‏]‏ ومنها الجدل بغير علم كقوله‏:‏ ‏{هَاأَنتُمْ هَؤُلاء حَاجَجْتُمْ فِيمَا لَكُم بِهِ عِلمٌ فَلِمَ تُحَآجُّونَ فِيمَا لَيْسَ لَكُم بِهِ عِلْمٌ‏}‏ ‏[‏آل عمران‏:‏66‏]‏ ومنها الجدل في الحق بعد ظهوره كقوله‏:‏ ‏{يُجَادِلُونَكَ فِي الْحَقِّ بَعْدَمَا تَبَيَّنَ‏}‏ ‏[‏الأنفال‏:‏ 6‏]‏‏.‏
ومنها الجدل بالباطل كقوله‏:‏ ‏{وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ‏}‏ ‏[‏غافر‏:‏ 5‏]‏‏.‏ ومنها الجدل في آياته كقوله‏:‏ ‏{وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ‏}‏ ‏[‏غافر‏:‏ 4‏]‏ وقوله‏:‏ ‏{الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا‏}‏ ‏[‏غافر‏:‏ 35‏]‏ وقوله‏:‏ ‏{إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ‏}‏ ‏[‏غافر‏:‏56‏]‏ وقوله‏:‏ ‏{وَيَعْلَمَ الَّذِينَ يُجَادِلُونَ فِي آيَاتِنَا مَا لَهُم مِّن مَّحِيصٍ‏}‏ ‏[‏الشورى‏:‏ 35‏]‏ ونحو ذلك قوله‏:‏ ‏{وَالَّذِينَ يُحَاجُّونَ فِي اللَّهِ مِن بَعْدِ مَا اسْتُجِيبَ لَهُ حُجَّتُهُمْ دَاحِضَةٌ عِندَ رَبِّهِمْ‏}‏ ‏[‏الشورى‏:‏ 16‏]‏

ص -310- وقوله‏:‏ ‏{وَهُمْ يُجَادِلُونَ فِي اللّهِ وَهُوَ شَدِيدُ الْمِحَالِ‏}‏ ‏[‏الرعد‏:‏ 13‏]‏ وقوله‏:‏ ‏{وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُّنِيرٍ‏}‏ ‏[‏الحج‏:‏ 8‏]‏‏.‏
ومن الأمور التي نهى الله عنها في كتابه التفرق والاختلاف كقوله‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏إلى قوله‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏ ‏[‏آل عمران‏:‏ 103، 106‏]‏‏.‏ قال ابن عباس تبيض وجوه أهل السنة والجماعة، وتسود وجوه أهل البدعة والفرقة وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏ وقال تعالى‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ‏}‏ إلى قوله‏:‏ ‏{وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا‏}‏ ‏[‏الروم‏:‏30‏:‏ 32‏]‏‏.‏
وقد ذم أهل التفرق والاختلاف في مثل قوله‏:‏ ‏{وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏الشورى‏:‏ 14‏]‏ وفي مثل قوله‏:‏ ‏{وَلاَ يَزَالُونَ مُخْتَلِفِينَ إِلاَّ مَن رَّحِمَ رَبُّكَ‏}‏ ‏[‏هود‏:‏ 118، 119‏]‏ وفي مثل قوله‏:‏ ‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ‏}‏ ‏[‏البقرة‏:‏ 176‏]‏‏.‏
وكذلك سنة رسول الله صلى الله عليه وسلم توافق كتاب الله كالحديث المشهور عنه الذي روى مسلم بعضه عن عبدالله بن عمرو، وسائره معروف في مسند أحمد، وغيره من حديث عمرو بن شعيب عن أبيه عن جده أن رسول

ص -311- الله صلى الله عليه وسلم خرج على أصحابه وهم يتناظرون في القدر ورجل يقول‏:‏ ألم يقل الله كذا، ورجل يقول‏:‏ ألم يقل الله كذا فكأنما فقىء وجهه حب الرمان فقال‏:‏ ‏"‏أبهذا أمرتم إنما هلك من كان قبلكم بهذا ضربوا كتاب الله بعضه ببعض، وإنما نزل كتاب الله ليصدق بعضه بعضا، لا ليكذب بعضه بعضا انظروا ما أمرتم به فافعلوه، وما نهيتم عنه فاجتنبوه‏"‏ هذا الحديث أو نحوه‏.‏
وكذلك قوله‏:‏ ‏"‏المرآء في القرآن كفر‏"‏ وكذلك ما أخرجاه في الصحيحين عن عائشة أن النبي صلى الله عليه وسلم قرأ قوله‏:‏ ‏"‏‏{هُوَ الَّذِيَ أَنزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ في قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ وَابْتِغَاء تَأْوِيلِهِ‏}‏ ‏[‏آل عمران‏:‏7‏]‏ فقال النبي صلى الله عليه وسلم‏:‏إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سمى الله فاحذروهم‏"‏‏.‏
وأما أن يكون الكتاب أو السنة نهي عن معرفة المسائل التي يدخل فيما يستحق أن يكون من أصول دين الله فهذا لا يكون اللهم إلا أن ننهى عن بعض ذلك في بعض الأحوال مثل مخاطبة شخص بما يعجز عنه فهمه فيضل‏.‏ كقول عبد الله بن مسعود‏:‏ ‏[‏ما من رجل يحدث قومًا حديثًا لا تبلغه عقولهم إلا كان فتنة لبعضهم‏]‏ وكقول علي‏:‏ رضي الله عنه ‏[‏حدثوا الناس بما يعرفون ودعوا ما ينكرون أتحبون أن يكذب الله ورسوله‏]‏‏.‏ أو مثل قول حق يستلزم فسادا

ص -312- أعظم من تركه فيدخل في قوله صلى الله عليه وسلم‏:‏ ‏"‏من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان‏"‏ رواه مسلم‏.‏
وأما قول السائل إذا قيل بالجواز فهل يجب‏؟‏ وهل نقل عنه عليه السلام ما يقتضي وجوبه‏.‏
فيقال‏:‏ لا ريب أنه يجب على كل أحد أن يؤمن بما جاء به الرسول إيمانًا عامًا مجملاً، ولا ريب أن معرفة ما جاء به الرسول على التفصيل فرض على الكفاية فإن ذلك داخل في تبليغ ما بعث الله به رسوله، وداخل في تدبر القرآن وعقله وفهمه، وعلم الكتاب، والحكمة، وحفظ الذكر، والدعاء إلى سبيل الرب بالحكمة والموعظة الحسنة، والمجادلة بالتي هي أحسن، ونحو ذلك مما أوجبه الله على المؤمنين فهو واجب على الكفاية منهم‏.‏
وأما ما يجب على أعيانهم فهذا يتنوع بتنوع قدرهم، ومعرفتهم، وحاجتهم وما أمر به أعيانهم فلا يجب على العاجز عن سماع بعض العلم، أو عن فهم دقيقه ما يجب على القادر على ذلك، ويجب على من سمع النصوص وفهمها من علم التفصيل ما لا يجب على من لم يسمعها، ويجب على المفتي، والمحدث، والمجادل ما لا يجب على من ليس كذلك‏.‏
وأما قوله هل يكفي في ذلك ما يصل إليه المجتهد من غلبة الظن أو لا بد

ص -313- من الوصول إلى القطع‏؟‏ فيقال‏:‏ الصواب في ذلك التفصيل‏.‏ فإنه وإن كان طوائف من أهل الكلام يزعمون أن المسائل الخبرية التي قد يسمونها مسائل الأصول يجب القطع فيها جميعا، ولا يجوز الاستدلال فيها بغير دليل يفيد اليقين، وقد يوجبون القطع فيها كلها على كل أحد‏.‏ فهذا الذي قالوه على إطلاقه وعمومه خطأ مخالف للكتاب، والسنة، وإجماع سلف الأمة، وأئمتها‏.‏
ثم هم مع ذلك من أبعد الناس عما أوجبوه فإنهم كثيرًا ما يحتجون فيها بالأدلة التي يزعمونها قطعيات، وتكون في الحقيقة من الأغلوطات فضلًا عن أن تكون من الظنيات؛ حتى إن الشخص الواحد منهم كثيرًا ما يقطع بصحة حجة في موضع، ويقطع ببطلانها في موضع آخر، بل منهم من غاية كلامه كذلك؛ وحتى قد يدعى كل من المتناظرين العلم الضروري بنقيض ما ادعاه الآخر‏.‏ وأما التفصيل فما أوجب الله فيه العلم واليقين وجب فيه ما أوجبه الله من ذلك، كقوله‏:‏ ‏{اعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 98‏]‏ وقوله‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ‏}‏ ‏[‏محمد‏:‏ 19‏]‏ وكذلك يجب الإيمان بما أوجب الله الإيمان به‏.‏
وقد تقرر في الشريعة أن الوجوب معلق باستطاعة العبد كقوله‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏ أخرجاه في الصحيحين‏.‏

ص -314- فإذا كان كثير مما تنازعت فيه الأمة من هذه المسائل الدقيقة قد يكون عند كثير من الناس مشتبها لا يقدر فيه على دليل يفيده اليقين؛ لا شرعي، ولا غيره لم يجب علي مثل هذا في ذلك ما لا يقدر عليه، وليس عليه أن يترك ما يقدر عليه من اعتقاد قوي غالب على ظنه لعجزه عن تمام اليقين؛ بل ذلك هو الذي يقدر عليه، لا سيما إذا كان مطابقا للحق‏.‏ فالاعتقاد المطابق للحق ينفع صاحبه ويثاب عليه ويسقط به الفرض إذا لم يقدر على أكثر منه‏.‏
لكن ينبغي أن يعرف أن عامة من ضل في هذا الباب، أو عجز فيه عن معرفة الحق، فإنما هو لتفريطه في اتباع ما جاء به الرسول، وترك النظر، والاستدلال الموصل إلى معرفته، فلما أعرضوا عن كتاب الله ضلوا‏.‏ كما قال تعالى‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏ ‏[‏طه‏:‏ 123، 124‏]‏ قال ابن عباس‏:‏ تكفل الله لمن قرأ القرآن وعمل بما فيه أن لا يضل في الدنيا ولا يشقى في الآخرة ثم قرأ هذه الآية‏.‏
وكما في الحديث الذي رواه الترمذي وغيره عن علي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ستكون فتن قلت فما المخرج منها يا رسول الله قال كتاب الله فيه نبأ ما قبلكم وخبر ما بعدكم وحكم ما بينكم هو الفصل ليس بالهزل من تركه من جبار قصمه الله ومن ابتغى الهدى في غيره أضله الله وهو حبل الله المتين وهو الذكر الحكيم وهو الصراط المستقيم وهو الذي لا تزيغ به الأهواء ولا تلتبس به

ص -315- الألسن ولا تنقضي عجائبه ولا يخلق عن كثرة الرد ولا تشبع منه العلماء وفي رواية ولا تختلف به الآراء وهو الذي لم تنته الجن إذ سمعته أن قالوا‏:‏ ‏{إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا يَهْدِي إِلَى الرُّشْدِ‏}‏ ‏[‏الجن‏:‏1، 2‏]‏ من قال به صدق ومن عمل به أجر ومن حكم به عدل ومن دعا إليه هدى إلى صراط مستقيم‏"‏‏.‏ قال تعالى‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏وقال تعالى‏:‏ ‏{المص كِتَابٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ‏}‏ إلى قوله‏:‏ ‏{اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء‏}‏ ‏[‏الأعراف‏:‏ 1، 3‏]‏ وقال تعالى‏:‏ ‏{وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَافِلِينَ أَوْ تَقُولُواْ لَوْ أَنَّا أُنزِلَ عَلَيْنَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ فَقَدْ جَاءكُم بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَاتِ اللّهِ وَصَدَفَ عَنْهَا سَنَجْزِي الَّذِينَ يَصْدِفُونَ عَنْ آيَاتِنَا سُوءَ الْعَذَابِ بِمَا كَانُواْ يَصْدِفُونَ‏}‏ ‏[‏الأنعام‏:‏ 155‏:‏ 157‏]‏‏.‏
فذكر سبحانه أنه سيجزي الصادف عن آياته مطلقًا سواء كان مكذبًا أو لم يكن سوء العذاب بما كانوا يصدفون يبين ذلك أن كل من لم يقر بما جاء به الرسول فهو كافر‏.‏ سواء اعتقد كذبه، أو استكبر عن الإيمان به، أو أعرض عنه اتباعًا لما يهواه، أو ارتاب فيما جاء به فكل مكذب بما جاء به فهو كافر‏.‏ وقد يكون كافرًا من لا يكذبه إذا لم يؤمن به‏.‏
ولهذا أخبر الله في غير موضع من كتابه بالضلال والعذاب لمن ترك اتباع ما أنزله وإن كان له نظر، وجدل، واجتهاد في عقليات وأمور غير ذلك، جعل

ص -316- ذلك من نعوت الكفار والمنافقين قال تعالى‏:‏ ‏{وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلَا أَبْصَارُهُمْ وَلَا أَفْئِدَتُهُم مِّن شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآيَاتِ اللَّهِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون‏}‏ ‏[‏الأحقاف‏:‏ 26‏]‏ وقال تعالى‏:‏ ‏{فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ‏}‏ ‏[‏غافر‏:‏ 83‏:‏ 85‏]‏‏.‏ وقال تعالى‏:‏ ‏{الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا‏}‏ ‏[‏غافر‏:‏ 35‏]‏‏.‏ وقال تعالى‏:‏ ‏{إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ‏}‏ ‏[‏غافر‏:‏ 56‏]‏ والسلطان هو الحجة المنزلة من عند الله كما قال تعالى‏:‏ ‏{أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ‏}‏ ‏[‏الروم‏:‏ 35‏]‏ وقال تعالى‏:‏ ‏{أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الصافات‏:‏ 156،157‏]‏ وقال تعالى‏:‏ ‏{إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ‏}‏ ‏[‏النجم‏:‏ 23‏]‏‏.‏
وقد طالب سبحانه من اتخذ دينا بقوله‏:‏ ‏{اِئْتُونِي بِكِتَابٍ مِّن قَبْلِ هَذَا أَوْ أَثَارَةٍ مِّنْ عِلْمٍ‏}‏ ‏[‏الأحقاف‏:‏ 4‏]‏‏.‏
فالكتاب الكتاب، والأثارة كما قال من قال من السلف هي الرواية والإسناد‏.‏ وقالوا‏:‏ هي الخط أيضًا‏.‏ إذ الرواية والإسناد يكتب بالخط؛ وذلك لأن الأثارة من الأثرة؛ فالعلم الذي يقوله من يقبل قوله يؤثر بالإسناد ويقيد بالخط فيكون كل ذلك من آثاره‏.‏

ص -317- وقال تعالى في نعت المنافقين‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا فَكَيْفَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآؤُوكَ يَحْلِفُونَ بِاللّهِ إِنْ أَرَدْنَا إِلاَّ إِحْسَانًا وَتَوْفِيقًا أُولَئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلاً بَلِيغًا‏}‏ ‏[‏النساء‏:‏ 60‏:‏ 63‏]‏‏.‏
وفي هذه الآيات أنواع من العبر من الدلالة على ضلال من يحاكم إلى غير الكتاب والسنة، وعلى نفاقه، وإن زعم أنه يريد التوفيق بيد الأدلة الشرعية وبين ما يسميه هو ‏[‏عقليات‏]‏ من الأمور المأخوذة عن بعض الطواغيت من المشركين وأهل الكتاب وغير ذلك من أنواع الاعتبار‏.‏
فمن كان خطؤه لتفريطه فيما يجب عليه من اتباع القرآن والإيمان مثلا، أو لتعديه حدود الله بسلوك السبل التي نهى عنها، أو لاتباع هواه بغير هدى من الله، فهوالظالم لنفسه، وهو من أهل الوعيد؛ بخلاف المجتهد في طاعة الله، ورسوله باطنا وظاهرًا الذي يطلب الحق باجتهاده كما أمره الله ورسوله؛ فهذا مغفور له خطؤه‏.‏
كما قال تعالى‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ‏}‏ ‏[‏البقرة‏:‏ 285‏]‏ إلى قوله‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏‏.‏

ص -318- وقد ثبت في صحيح مسلم أن الله قال قد فعلت، وكذلك ثبت فيه من حديث ابن عباس أن النبي صلى الله عليه وسلم لم يقرأ بحرف من هاتين الآيتين ومن سورة الفاتحة إلا أعطى ذلك‏.‏
فهذا يبين استجابة هذا الدعاء للنبي والمؤمنين، وأن الله لا يؤاخذهم إن نسوا أو أخطؤا‏.‏
وأما قول السائل هل ذلك من باب تكليف ما لا يطاق والحال هذه فيقال‏:‏ هذه العبارة وإن كثر تنازع الناس فيها نفيا وإثباتا فينبغي أن يعرف أن الخلاف المحقق فيها نوعان‏:‏
‏[‏أحدهما‏]‏‏:‏ ما اتفق الناس على جوازه، ووقوعه، وإنما تنازعوا في إطلاق القول عليه بأنه لا يطاق‏.‏
‏[‏والثاني‏]‏‏:‏ ما اتفقوا على أنه لا يطاق؛ لكن تنازعوا في جواز الأمر به، ولم يتنازعوا في عدم وقوعه‏.‏ فأما أن يكون أمر اتفق أهل العلم والإيمان على أنه لا يطاق، وتنازعوا في وقوع الأمر به فليس كذلك‏.‏
‏[‏فالنوع الأول‏]‏‏:‏ كتنازع المتكلمين من مثبتة القدر ونفاته في ‏[‏استطاعة العبد‏]‏ وهي قدرته، وطاقته‏.‏ هل يجب أن تكون مع الفعل لا قبله، أو يجب أن تكون متقدمة على الفعل أو يجب أن تكون معه وإن كانت متقدمة عليه‏؟‏
فمن قال بالأول لزمه أن يكون كل عبد لم يفعل ما أمر به قد كلف ما لا يطيقه

ص -319- إذا لم يكن عنده قدرة إلا مع الفعل‏.‏ ولهذا كان الصواب الذي عليه محققوا المتكلمين، وأهل الفقه، والحديث، والتصوف، وغيرهم ما دل عليه القرآن، وهو أن ‏[‏الاستطاعة‏]‏ التي هي مناط الأمر والنهي وهي المصححة للفعل لا يجب أن تقارن الفعل‏.‏ وأما ‏[‏الاستطاعة‏]‏ التي يجب معها وجود الفعل فهي مقارنة له‏.‏
‏[‏فالأولى‏]‏‏:‏ كقوله‏:‏ ‏{وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ وقول النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنب‏"‏ ومعلوم أن الحج والصلاة تجب على المستطيع سواء فعل، أو لم يفعل‏.‏ فعلم أن هذه الاستطاعة لا تجب أن تكون مع الفعل‏.‏
‏[‏والثانية‏]‏‏:‏ كقوله تعالى‏:‏ ‏{ما كانوا يستطيعون السمع وما كانوا يبصرون‏}‏ وقوله تعالى‏:‏ ‏{وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِّلْكَافِرِينَ عَرْضًا الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاء عَن ذِكْرِي وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعًا‏}‏ ‏[‏الكهف‏:‏ 100، 101‏]‏‏.‏ على قول من يفسر الاستطاعة بهذه، وأما على تفسير السلف والجمهور، فالمراد بعدم الاستطاعة مشقة ذلك عليهم وصعوبته على نفوسهم‏.‏ فنفوسهم لا تستطيع إرادته؛ وإن كانوا قادرين على فعله لو أرادوه وهذه حال من صده هواه ورأيه الفاسد عن استماع كتب الله المنزلة، واتباعها، فقد أخبر أنه لا يستطيع ذلك وهذه ‏[‏الاستطاعة‏]‏ هي المقارنة للفعل الموجبة له‏.‏

ص -320- وأما ‏[‏الأولى‏]‏ فلولا وجودها لم يثبت التكليف بقوله‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ وقوله تعالى‏:‏ ‏{وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏الأعراف‏:‏ 42‏]‏ وأمثال ذلك، فهؤلاء المفرطون والمعتدون في أصول الدين إذا لم يستطيعوا سمع ما أنزل إلى الرسول فهم من هذا القسم‏.‏
وكذلك أيضا تنازعهم في ‏[‏المأمور به‏]‏ الذي علم الله أنه لا يكون أو أخبر مع ذلك أنه لا يكون، فمن الناس من يقول أن هذا غير مقدور عليه‏.‏
كما أن غالية القدرية يمنعون أن يتقدم علم الله، وخبره، وكتابه بأنه لا يكون‏.‏ وذلك لاتفاق الفريقين على أن خلاف المعلوم لا يكون ممكنا، ولا مقدورا عليه‏.‏ وقد خالفهم في ذلك جمهور الناس‏.‏ وقالوا‏:‏ هذا منقوض عليهم بقدرة الله تعالى وقالوا‏:‏ أن الله يعلمه على ما هو عليه فيعلمه ممكنا مقدورا للعبد؛ غير واقع، ولا كائن لعدم إرادة العبد له، أو لبغضه إياه، ونحو ذلك، لا لعجزه عنه، وهذا النزاع يزول بتنويع القدرة عليه كما تقدم، فإنه غير مقدور القدرة المقارنة للفعل، وإن كان مقدورا ‏[‏القدرة المصححة للفعل‏]‏ التي هي مناط الأمر والنهي‏.‏
‏[‏وأما النوع الثاني‏]‏ فكاتفاقهم على أن العاجز عن الفعل لا يطيقه كما لا يطيق الأعمى، والأقطع والزمن نقط المصحف وكتابته والطيران، فمثل هذا النوع قد اتفقوا على أنه غير واقع في الشريعة‏.‏

ص -321- وإنما تنازعوا في جواز الأمر به عقلا، حتى نازع بعضهم في ‏[‏الممتنع لذاته‏]‏ كالجمع بين الضدين والنقيضين هل يجوز الأمر به من جهة العقل مع أن ذلك لم يرد في الشريعة‏؟‏ ومن غلا فزعم وقوع هذه الضرب في الشريعة كمن يزعم أن أبا لهب كلف بأن يؤمن بأنه لا يؤمن فهو مبطل في ذلك عند عامة أهل القبلة من جميع الطوائف‏.‏ بل إذا قدر أنه أخبر بصليه النار المستلزم لموته على الكفر وأنه أسمع هذا الخطاب، ففي هذا الحال انقطع تكليفه، ولم ينفعه الإيمان حينئذ كإيمان من يؤمن بعد معاينة العذاب قال تعالى‏:‏ ‏{فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا‏}‏ ‏[‏غافر‏:‏ 85‏]‏ وقال تعالى‏:‏ ‏{آلآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏يونس‏:‏ 91‏]‏‏.‏
والمقصود هنا التنبيه على أن النزاع في هذا الأصل يتنوع تارة إلى الفعل المأمور به وتارة إلى جواز الأمر‏.‏ ومن هنا شبه من شبه من المتكلمين على الناس حيث جعل القسمين قسما واحدا، وادعى تكليف ما لا يطاق مطلقا لوقوع بعض الأقسام التي لا يجعلها عامة المسلمين من باب ما لا يطاق‏.‏ والنزاع فيها لا يتعلق بمسائل الأمر والنهي؛ وإنما يتعلق بمسائل القضاء والقدر‏.‏
ثم إنه جعل جواز هذا القسم مستلزما لجواز القسم الذي اتفق المسلمون على أنه غير مقدور عليه، وقاس أحد النوعين بالآخر‏.‏ وذلك من ‏[‏الأقيسة‏]‏ التي اتفق المسلمون؛ بل وسائر أهل الملل؛ بل وسائر العقلاء على بطلانها فإن من قاس الصحيح المأمور بالأفعال كقوله‏:‏ إن القدرة مع الفعل أو أن الله

ص -322- علم أنه لا يفعل على العاجز الذي لو أراد الفعل لم يقدر عليه فقد جمع بين ما يعلم الفرق بينهما بالاضطرار عقلا ودينا وذلك من مثارات الأهواء بين القدرية وإخوانهم الجبرية، وإذا عرف هذا فإطلاق القول بتكليف ما لا يطاق من البدع الحادثة في الإسلام‏.‏ كإطلاق القول‏:‏ بأن الناس مجبورون على أفعالهم، وقد اتفق سلف الأمة، وأئمتها على إنكار ذلك وذم من يطلقه، وإن قصد به الرد على القدرية الذين لا يقرون بأن الله خالق أفعال العباد، ولا بأنه شاء الكائنات‏.‏ وقالوا هذا رد بدعة ببدعة، وقابل الفاسد بالفاسد والباطل بالباطل؛ ولولا أن هذا الجواب لا يحتمل البسط لذكرت من نصوص أقوالهم في ذلك ما يبين ردهم لذلك‏.‏
وأما إذا فصل مقصود القائل، وبين بالعبارة التي لا يشتبه فيها الحق بالباطل‏.‏ ما هو الحق، وميز بين الحق والباطل؛ كان هذا من الفرقان؛ وخرج المبين حينئذ مما ذم به أمثال هؤلاء الذين وصفتهم الأئمة بأنهم مختلفون في كتاب الله مخالفون لكتاب الله متفقون على ترك كتاب الله، وأنهم يتكلمون بالمتشابه من الكلام، ويحرفون الكلم عن مواضعه، ويخدعون جهال الناس بما يشبهون عليهم‏.‏
ولهذا كان يدخل عندهم المجبرة في مسمى القدرية المذمومين لخوضهم في القدر بالباطل إذ هذا جماع المعنى الذي ذمت به القدرية، ولهذا ترجم الإمام أبو بكر الخلال في ‏[‏كتاب السنة‏]‏ فقال‏:‏ ‏[‏الرد على القدرية، وقولهم‏:‏ أن الله

ص -323- أجبر العباد على المعاصي‏]‏‏.‏ ثم روى عن عمرو بن عثمان عن بقية بن الوليد قال‏:‏ سألت الزبيدي والأوزاعي عن الجبر؛ فقال الزبيدي‏:‏ أمر الله أعظم وقدرته أعظم من أن يجبر أو يعضل، ولكن يقضي ويقدر، ويخلق ويجبل عبده على ما أحب‏.‏ وقال الأوزاعي‏:‏ ما أعرف للجبر أصلا في القرآن ولا في السنة؛ فأهاب أن أقول ذلك؛ ولكن القضاء والقدر والخلق والجبل، فهذا يعرف في القرآن والحديث عن رسول الله صلى الله عليه وسلم؛ وإنما وضعت هذا مخافة أن يرتاب رجل تابعي من أهل الجماعة والتصديق‏.‏
فهذان الجوابان اللذان ذكرهما هذان الإمامان في عصر تابعي التابعين من أحسن الأجوبة‏.‏
أما ‏[‏الزبيدي‏]‏ فمحمد بن الوليد صاحب الزهري فإنه قال‏:‏ أمر الله اعظم وقدرته أعظم من أن يجبر أو يعضل، فنفى الجبر، وذلك لأن الجبر المعروف في اللغة هو إلزام الإنسان بخلاف رضاه‏.‏ كما تقول الفقهاء في ‏[‏باب النكاح‏]‏ هل تجبر المرأة على النكاح أو لا تجبر‏؟‏ وإذا عضلها الولي ماذا تصنع‏؟‏ فيعنون بجبرها إنكاحها بدون رضاها واختيارها، ويعنون بعضلها منعها مما ترضاه وتختاره‏.‏ فقال‏:‏ الله أعظم من أن يجبر أو يعضل؛ لأن الله سبحانه قادر على أن يجعل العبد محبا راضيا لما يفعله، ومبغضا وكارها لما يتركه‏.‏ كما هو الواقع، فلا يكون العبد مجبورا على ما يختاره ويرضاه ويريده وهي‏:‏ ‏[‏أفعاله

ص -324- الاختيارية‏]‏ ولا يكون معضولا عما يتركه فيبغضه ويكرهه ولا يريده وهي ‏[‏تروكه الاختيارية‏]‏‏.‏
وأما ‏[‏الأوزاعي‏]‏ فإنه منع من اطلاق هذا اللفظ، وإن عنى به هذا المعنى حيث لم يكن له أصل في الكتاب والسنة؛ فيفضي إلى إطلاق لفظ مبتدع ظاهر في إرادة الباطل‏.‏ وذلك لا يسوغ‏.‏ وإن قيل‏:‏ أنه أريد به معنى صحيح‏.‏
قال الخلال‏:‏ أنبأنا المروذي قال سمعت بعض المشيخة يقول‏:‏ سمعت عبدالرحمن بن مهدي يقول‏:‏ أنكر سفيان الثوري الجبر، وقال‏:‏ الله تعالى جبل العباد‏.‏ قال المروذي‏:‏ أظنه أراد قول النبي صلى الله عليه وسلم لأشج عبد القيس يعني قوله الذي في صحيح مسلم ‏"‏إن فيك لخلقين يحبهما الله الحلم والأناة‏.‏ فقال‏:‏ أخلقين تخلقت بهما، أم خلقين جبلت عليهما‏.‏ فقال‏:‏ بل خلقين جبلت عليهما فقال‏:‏ الحمد لله الذي جبلني على خلقين يحبهما الله تعالى‏"‏‏.‏ ولهذا احتج البخاري وغيره على خلق الأفعال بقوله تعالى‏:‏ ‏{إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏ ‏[‏المعارج‏:‏ 19‏:‏ 21‏]‏ فأخبر تعالى أنه خلق الإنسان على هذه الصفة‏.‏
وجواب الأوزاعي أقوم من جواب الزبيدي؛ لأن الزبيدي نفى الجبر، والأوزاعي منع إطلاقه، إذ هذا اللفظ يحتمل معنى صحيحًا، فنفيه قد يقتضي نفي الحق والباطل،كما ذكر الخلال ما ذكره عبد الله بن أحمد في كتاب ‏[‏السنة‏]‏ فقال‏:‏ حدثنا

ص -325- محمد بن بكار ثنا أبو معشر حدثنا يعلى عن محمد بن كعب، أنه قال‏:‏ إنما سمى الجبار؛ لأنه يجبر الخلق على ما أراد‏.‏ فإذا امتنع من إطلاق اللفظ المجمل المحتمل المشتبه زال المحذور، وكان أحسن من نفيه وإن كان ظاهرًا في المحتمل المعنى الفاسد خشية أن يظن أنه ينفي المعنيين جميعًا‏.‏
وهكذا يقال في نفي الطاقة على المأمور؛ فإن إثبات الجبر في المحظور نظير سلب الطاقة في المأمور‏.‏ وهكذا كان يقول الإمام أحمد وغيره من أئمة السنة‏:‏ قال الخلال‏:‏ أنبأنا الميموني قال‏:‏ سمعت أبا عبد الله يعنى أحمد بن حنبل يناظر خالد بن خداش يعني في القدر فذكروا رجلا، فقال أبو عبد الله‏:‏ إنما أكره من هذا أن يقول‏:‏ أجبر الله‏.‏ وقال‏:‏ أنبأنا المروذي، قلت لأبى عبد الله‏:‏ رجل يقول‏:‏ إن الله أجبر العباد‏.‏ فقال‏:‏ هكذا لا تقل‏.‏ وأنكر هذا، وقال‏:‏ يضل من يشاء ويهدي من يشاء‏.‏
وقال‏:‏ أنبأنا المروذي قال‏:‏ كتب إلى عبد الوهاب في أمر حسن بن خلف العكبري وقال‏:‏ إنه تنزه عن ميراث أبيه، فقال رجل قدري‏:‏ إن الله لم يجبر العباد على المعاصي، فرد عليه أحمد بن رجاء فقال‏:‏ إن الله جبر العباد على ما أراد‏.‏أراد بذلك إثبات القدر، فوضع أحمد بن علي كتابًا يحتج فيه، فأدخلته على أبي عبد الله، فأخبرته بالقصة فقال‏:‏ ويضع كتابًا‏.‏ وأنكر عليهما جميعًا، على بن رجاء حين قال‏:‏ جبر العباد، وعلى القدري الذي قال‏:‏ لم يجبر، وأنكر على أحمد بن علي في وضعه الكتاب واحتجاجه، وأمر بهجرانه لوضعه الكتاب، وقال

ص -326- لي‏:‏ يجب على ابن رجاء أن يستغفر ربه لما قال‏:‏ جبر العباد‏.‏ فقلت لأبي عبد الله فما الجواب في هذه المسألة‏؟‏ قال‏:‏ يضل الله من يشاء، ويهدي من يشاء‏.‏
قال المروذي في هذه المسألة‏:‏ إنه سمع أبا عبد الله لما أنكر على الذي قال‏:‏ لم يجبر، وعلى من رد عليه‏:‏ جبر، فقال أبوعبد الله‏:‏ كلما ابتدع رجل بدعة اتسعوا في جوابها، وقال‏:‏ يستغفر ربه الذي رد عليهم بمحدثه، وأنكر على من رد بشىء من جنس الكلام، إذا لم يكن له فيها إمام مقدم‏.‏ قال المروذي‏:‏ فما كان بأسرع من أن قدم أحمد بن علي من عكبر ومعه مشيخة، وكتاب من أهل عكبر، فأدخلت أحمد بن عليٍّ على أبى عبد الله‏.‏ فقال‏:‏ يا أبا عبد الله هو ذا الكتاب، ادفعه إلى أبي بكر حتى يقطعه، وأنا أقوم على منبر عكبر، وأستغفر الله عز وجل‏.‏ فقال أبو عبد الله لي‏:‏ ينبغي أن تقبلوا منه، فرجعوا إليه‏.‏
وقد بسطنا الكلام في هذا المقام في غير هذا الموضع وتكلمنا على الأصل الفاسد الذي ظنه المتفرقون من أن إثبات المعنى الحق الذي يسمونه جبرًا ينافى الأمر والنهي، حتى جعله القدرية منافيًا للأمر والنهي مطلقًا‏.‏
وجعله طائفة من الجبرية منافيًا لحسن الفعل وقبحه، وجعلوا ذلك مما اعتمدوه في نفي حسن الفعل وقبحه القائم به المعلوم بالعقل، ومن المعلوم أنه لا ينافى ذلك، إلا كما ينافيه بمعنى كون الفعل ملائمًا للفاعل ونافعًا له، وكونه منافيًا للفاعل وضارًا له‏.


ما الذي يجب على المكلف اعتقاده

الجزء الثالث

ما الذي يجب على المكلف اعتقاده

ص -327- سئل شيخ الإسلام أبو العباس ابن تيمية رحمه الله تعالى ‏:‏ ما الذي يجب على المكلف اعتقاده‏؟‏
ما الذي يجب على المكلف اعتقاده‏؟‏ وما الذي يجب عليه علمه‏؟‏ وما هو العلم المرغب فيه‏؟‏ وما هو اليقين‏؟‏ وكيف يحصل‏؟‏ وما العلم بالله‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أما قوله‏:‏ ما الذي يجب على المكلف اعتقاده‏.‏ فهذا فيه إجمال وتفصيل‏.‏
أما الإجمال، فإنه يجب على المكلف أن يؤمن بالله ورسوله، ويقر بجميع ما جاء به الرسول من أمر الإيمان بالله وملائكته وكتبه ورسله واليوم الآخر، وما أمر به الرسول ونهى، بحيث يقر بجميع ما أخبر به وما أمر به‏.‏ فلا بد من تصديقه فيما أخبر، والانقياد له فيما أمر‏.‏
وأما التفصيل، فعلى كل مكلف أن يقر بما ثبت عنده من أن الرسول أخبر به وأمر به، وأما ما أخبر به الرسول ولم يبلغه أنه أخبر به، ولم يمكنه العلم بذلك، فهو لا يعاقب على ترك الإقرار به مفصلًا، وهو داخل في إقراره

ص -328- بالمجمل العام، ثم إن قال خلاف ذلك متأولًا كان مخطئًا يغفر له خطؤه، إذا لم يحصل منه تفريط ولا عدوان؛ ولهذا يجب على العلماء من الاعتقاد ما لا يجب على آحاد العامة، ويجب على من نشأ بدار علم وإيمان من ذلك ما لا يجب على من نشأ بدار جهل، وأما ما علم ثبوته بمجرد القياس العقلي دون الرسالة، فهذا لا يعاقب إن لم يعتقده‏.‏
وأما قول طائفة من أهل الكلام‏:‏ إن الصفات الثابتة بالعقل هي التي يجب الإقرار بها، ويكفر تاركها بخلاف ما ثبت بالسمع، فإنهم تارة ينفونه، وتارة يتأولونه، أو يفوضون معناه، وتارة يثبتونه، لكن يجعلون الإيمان والكفر متعلقًا بالصفات العقلية، فهذا لا أصل له عن سلف الأمة وأئمتها؛ إذ الإيمان والكفر هما من الأحكام التي ثبتت بالرسالة، وبالأدلة الشرعية يميز بين المؤمن والكافر، لا بمجرد الأدلة العقلية‏.‏
وأما قوله‏:‏ ما الذي يجب عليه علمه‏؟‏ فهذا أيضا يتنوع، فإنه يجب على كل مكلف أن يعلم ما أمر الله به، فيعلم ما أمر بالإيمان به، وما أمر بعلمه، بحيث لو كان له ما تجب فيه الزكاة لوجب عليه تعلم علم الزكاة، ولو كان له ما يحج به لوجب عليه تعلم علم الحج، وكذلك أمثال ذلك‏!‏‏.‏
ويجب على عموم الأمة علم جميع ما جاء به الرسول صلى الله عليه وسلم، بحيث لا يضيع من العلم الذي بلغه النبي صلى الله عليه وسلم أمته شيء، وهو ما دل

ص -329- عليه الكتاب والسنة، لكن القدر الزائد على ما يحتاج إليه المعين فرض على الكفاية؛ إذا قامت به طائفة سقط عن الباقين‏.‏
وأما ‏[‏العلم المرغب فيه جملة‏]‏ فهو العلم الذي علمه النبي صلى الله عليه وسلم أمته، لكن يرغب كل شخص في العلم الذي هو إليه أحوج، وهو له أنفع، وهذا يتنوع، فرغبة عموم الناس في معرفة الواجبات والمستحبات من الأعمال والوعد والوعيد أنفع لهم، وكل شخص منهم يرغب في كل ما يحتاج إليه من ذلك، ومن وقعت في قلبه شبهة، فقد تكون رغبته في عمل ينافيها أنفع من غير ذلك‏.‏
وأما اليقين فهو طمأنينة القلب، واستقرار العلم فيه، وهو معنى ما يقولون‏:‏ ‏[‏ماء يقن‏]‏ إذا استقر عن الحركة‏.‏ وضد اليقين الريب، وهو نوع من الحركة والاضطراب، يقال‏:‏ رابني يريبني، ومنه في الحديث‏:‏ أن النبي صلى الله عليه وسلم مر بظبي حاقف، فقال‏:‏ ‏[‏لا يريبه أحد‏]‏‏.‏
ثم اليقين ينتظم منه أمران‏:‏ علم القلب، وعمل القلب‏.‏ فإن العبد قد يعلم علمًا جازمًا بأمر، ومع هذا فيكون في قلبه حركة واختلاج من العمل الذي يقتضيه ذلك العلم كعلم العبد أن الله رب كل شيء ومليكه، ولا خالق غيره، وأنه ما شاء كان وما لم يشأ لم يكن، فهذا قد تصحبه الطمأنينة إلى الله والتوكل عليه، وقد لا يصحبه العمل بذلك؛ إما لغفلة القلب عن هذا العلم، والغفلة هي ضد العلم التام، وإن لم يكن ضدًا لأصل العلم، وإما للخواطر التي تسنح في القلب من الالتفات إلى الأسباب، وإما لغير ذلك‏.‏

ص -330- وفي الحديث المشهور الذي رواه أبو بكر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سلوا الله اليقين والعافية، فما أعطى أحد بعد اليقين شيئًا خيرًا من العافية، فسلوهما الله‏"‏ فأهل اليقين إذا ابتلوا ثبتوا، بخلاف غيرهم، فإن الابتلاء قد يذهب إيمانه أو ينقصه‏.‏ قال تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا‏}‏ ‏[‏السجدة‏:‏ 24‏]‏، ألا ترى إلى قوله تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏، فهذه حال هؤلاء‏.‏
وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَّمْ تَرَوْهَا وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا‏}‏ إلى قوله‏:‏ ‏{هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالًا شَدِيدًا وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُورًا‏}‏ ‏[‏الأحزاب‏:‏ 9-12‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِّلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ‏}‏ الآيتين ‏[‏المدثر‏:‏ 31، 32‏]‏‏.‏
وأما كيف يحصل اليقين‏؟‏ فبثلاثة أشياء‏:‏
أحدها‏:‏ تدبر القرآن‏.‏
والثاني‏:‏ تدبر الآيات التي يحدثها الله في الأنفس والآفاق، التي تبين أنه حق‏.‏

ص -331- والثالث‏:‏ العمل بموجب العلم، قال تعالى‏:‏ ‏{سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏فصلت‏:‏ 53‏]‏، والضمير عائد على القرآن، كما قال تعالى‏:‏ ‏{قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ ثُمَّ كَفَرْتُم بِهِ مَنْ أَضَلُّ مِمَّنْ هُوَ فِي شِقَاقٍ بَعِيدٍ سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ الآية ‏[‏فصلت‏:‏ 52، 53‏]‏‏.‏
وأما قول طائفة من المتفلسفة ومن تبعهم من المتكلمة والمتصوفة ‏:‏ أن الضمير عائد إلى الله، وأن المراد ذكر طريق من عرفه بالاستدلال بالعقل، فتفسير الآية بذلك خطأ من وجوه كثيرة، وهو مخالف لما اتفق عليه سلف الأمة وأئمتها‏.‏
فبين سبحانه أنه يرى الآيات المشهودة ليبين صدق الآيات المسموعة، مع أن شهادته بالآيات المسموعة كافية؛ لأنه سبحانه لم يدل عباده بالقرآن بمجرد الخبر، كما يظنه طوائف من أهل الكلام، يظنون أن دلالة القرآن إنما هو بطريق الخبر، والخبر موقوف على العلم بصدق المخبر الذي هو الرسول، والعلم بصدقه موقوف على إثبات الصانع، والعلم بما يجب ويجوز ويمتنع عليه، والعلم بجواز بعثة الرسل، والعلم بالآيات الدالة على صدقهم، ويسمون هذه الأصول العقليات؛ لأن السمع عندهم موقوف عليها، وهذا غلط عظيم، وهو من أعظم ضلال طوائف من أهل الكلام والبدع‏.‏
فإن الله سبحانه بين في كتابه كل ما يحتاج إليه في أصول الدين، قرر فيه

ص -332- التوحيد، والنبوة، والمعاد بالبراهين التي لا ينتهي إلى تحقيقها نظر، خلاف المتكلمين من المسلمين والفلاسفة وأتباعهم، واحتج فيه بالأمثال الصمدية، التي هي المقاييس العقلية المفيدة لليقين، وقد بسطنا الكلام في غير هذا الموضع‏.‏
وأما الآيات المشهودة، فإن ما يشهد، وما يعلم بالتواتر من عقوبات مكذبي الرسل ومن عصاهم، ومن نصر الرسل وأتباعهم على الوجه الذي وقع، وما علم من إكرام الله تعالى لأهل طاعته وجعل العاقبة له، وانتقامه من أهل معصيته وجعل الدائرة عليهم فيه عبرة تبين أمره ونهيه، ووعده ووعيده، وغير ذلك، مما يوافق القرآن‏.‏
ولهذا قال تعالى‏:‏ ‏{هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا‏}‏ إلى قوله‏:‏ ‏{فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ‏}‏ ‏[‏الحشر‏:‏2‏]‏‏.‏
فهذا بين الاعتبار في أصول الدين، وإن كان قد تناول الاعتبار في فروعه، وكذلك قوله‏:‏ ‏{قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللّهِ وَأُخْرَى كَافِرَةٌ‏}‏ إلى قوله‏:‏ ‏{إِنَّ فِي ذَلِكَ لَعِبْرَةً لَّأُوْلِي الأَبْصَارِ‏}‏ ‏[‏آل عمران: 13‏]‏‏.‏
وأما العمل، فإن العمل بموجب العلم يثبته ويقرره ومخالفته تضعفه، بل قد تذهبه، قال الله تعالى‏:‏ ‏{فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ‏}‏ ‏[‏الصف‏:‏ 5‏]‏، وقال تعالى‏:‏ ‏{وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏الأنعام‏:‏ 110‏]‏،

ص -333- وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا‏}‏ الآيات ‏[‏النساء‏:‏66‏]‏، وقال‏:‏ ‏{قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ‏}‏ الآية ‏[‏المائدة‏:‏ 15، 16‏]‏ وقال تعالى‏:‏ ‏{ياأَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ‏}‏ الآية ‏[‏الحديد‏:‏28‏]‏‏.‏
وأما العلم فيراد به في الأصل نوعان‏:‏
أحدهما‏:‏ العلم به نفسه، وبما هو متصف به من نعوت الجلال والإكرام وما دلت عليه أسماؤه الحسنى‏.‏ وهذا العلم إذا رسخ في القلب أوجب خشية الله لا محالة؛ فإنه لابد أن يعلم أن الله يثيب على طاعته، ويعاقب على معصيته، كما شهد به القرآن والعيان‏.‏ وهذا معنى قول أبي حبان التيمي أحد أتباع التابعين العلماء ثلاثة‏:‏
عالم بالله ليس عالمًا بأمر الله، وعالم بأمر الله ليس عالمًا بالله، وعالم بالله وبأمر الله‏.‏ فالعالم بالله الذي يخشى الله، والعالم بأمر الله الذي يعرف الحلال والحرام‏.‏
وقال رجل للشعبي‏:‏ أيها العالم، فقال‏:‏ إنما العالم من يخشى الله‏.‏ وقال عبد الله ابن مسعود‏:‏ كفى بخشية الله علما، وكفى بالاغترار بالله جهلًا‏.‏
والنوع الثاني‏:‏ يراد بالعلم بالله‏:‏ العلم بالأحكام الشرعية، كما في الصحيح عن النبي صلى الله عليه وسلم أنه ترخص في شيء، فبلغه أن أقوامًا تنزهوا عنه،

ص -334- فقال‏:‏ ‏"‏ما بال أقوام يتنزهون عن أشياء أترخص فيها‏!‏ والله إني لأعلمكم بالله، وأخشاكم له‏"‏ وفي رواية‏:‏ ‏"‏والله إني لأخشاكم لله وأعلمكم بحدوده‏"‏ فجعل العلم به هو العلم بحدوده‏.‏
وقريب من ذلك قول بعض التابعين في صفة أمير المؤمنين على بن أبي طالب رضي الله عنه حيث قال‏:‏ إن كان الله في صدري لعظيمًا، وإن كنت بذات الله لعليمًا، أراد بذلك أحكام الله‏.‏
فإن لفظ الذات في لغتهم لم يكن كلفظ الذات في اصطلاح المتأخرين، بل يراد به ما يضاف إلى الله، كما قال خبيب رضي الله عنه‏:‏
وذلك في ذات الإله وإن يشأ
يبارك على أوصال شلو ممزع
ومنه الحديث‏:‏ ‏"‏لم يكذب إبراهيم إلا ثلاث كذبات، كلها في ذات الله‏"‏‏.‏
ومنه قوله تعالى‏:‏ ‏{فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ‏}‏ ‏[‏الأنفال‏:‏1‏]‏، ‏{وَهُوَ عَلِيمٌ بِذَاتِ الصُّدُورِ‏}‏ ‏[‏الحديد‏:‏6‏]‏ ونحو ذلك‏.‏ فإن ذات تأنيث ذو، وهو يستعمل مضافًا يتوصل به إلى الوصف بالأجناس، فإذا كان الموصوف مذكرًا قيل‏:‏ ذو كذا؛ وإن كان مؤنثًا قيل‏:‏ ذات كذا، كما يقال‏:‏ ذات سوار‏.‏ فإن قيل‏:‏ أصيب فلان في ذات الله فالمعنى في جهته ووجهته، أي فيما أمر به وأحبه، ولأجله‏.‏
ثم إن الصفات لما كانت مضافة إلى النفس فيقال في النفس أيضًا‏:‏ إنها ذات علم وقدرة وكلام ونحو ذلك،حذفوا الإضافة وعرفوها فقالوا‏:‏ الذات الموصوفة،

ص -335- أي النفس الموصوفة، فإذا قال هؤلاء المؤكدون‏:‏ ‏[‏الذات‏]‏، فإنما يعنون به النفس الحقيقية، التي لها وصف ولها صفات‏.‏
والصفة والوصف تارة يراد به الكلام الذي يوصف به الموصوف، كقول الصحابي في ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 1‏]‏ أحبها؛ لأنها صفة الرحمن، وتارة يراد به المعاني التي دل عليها الكلام، كالعلم والقدرة، والجهمية والمعتزلة وغيرهم تنكر هذه، وتقول‏:‏ إنما الصفات مجرد العبارة التي يعبر بها عن الموصوف‏.‏ والكلابية ومن اتبعهم من الصفاتية قد يفرقون بين الصفة والوصف، فيجعلون الوصف هو القول، والصفة المعنى القائم بالموصوف‏.‏
وأما جماهير الناس فيعلمون أن كل واحد من لفظ الصفة والوصف مصدر في الأصل كالوعد والعدة، والوزن والزنة، وأنه يراد به تارة هذا، وتارة هذا‏.‏
ولما كان أولئك الجهمية ينفون أن يكون الله وصف قائم به علم أو قدرة، أو إرادة أو كلام وقد أثبتها المسلمون صاروا يقولون‏:‏ هؤلاء أثبتوا صفات زائدة على الذات‏.‏ وقد صار طائفة من مناظريهم الصفاتية يوافقونهم على هذا الإطلاق، ويقولون‏:‏ الصفات زائدة على الذات التي وصفوا لها صفات ووصف فيشعرون الناس أن هناك ذاتًا متميزة عن الصفات، وأن لها صفات متميزة عن الذات، ويشنع نفاة الصفات بشناعات ليس هذا موضعها، وقد بينا فسادها في غير هذا الموضع‏.‏

ص -336- والتحقيق أن الذات الموصوفة لا تنفك عن الصفات أصلا، ولا يمكن وجود ذات خالية عن الصفات‏.‏ فدعوى المدعي وجود حي عليم قدير بصير بلا حياة ولا علم ولا قدرة، كدعوى قدرة وعلم وحياة لا يكون الموصوف بها حيًا عليمًا قديرًا‏.‏ بل دعوى شيء موجود قائم بنفسه قديم أو محدث، عرى عن جميع الصفات، ممتنع في صريح العقل‏.‏
ولكن الجهمية المعتزلة وغيرهم؛ لما أثبتوا ذاتًا مجردة عن الصفات صار مناظرهم يقول‏:‏ أنا أثبت الصفات زائدة على ما أثبتموه من الذات، أي لا أقتصر على مجرد إثبات ذات بلا صفات‏.‏ ولم يعن بذلك أنه في الخارج ذات ثابتة بنفسها، ولا مع ذلك صفات هي زائدة على هذه الذات متميزة عن الذات؛ ولهذا كان من الناس من يقول‏:‏ الصفات غير الذات، كما يقوله المعتزلة، والكرامية، ثم المعتزلة تنفيها، والكرامية تثبتها‏.‏
ومنهم من يقول‏:‏ الصفة لا هي الموصوف ولا هي غيره، كما يقوله طوائف من الصفاتية، كأبي الحسن الأشعري وغيره‏.‏
ومنهم من يقول كما قالت الأئمة‏:‏ لا نقول الصفة هي الموصوف، ولا نقول‏:‏ هي غيره؛ لأنا لا نقول‏:‏ لا هي هو، ولا هي غيره؛ فإن لفظ الغير فيه إجمال، قد يراد به المباين للشيء أو ما قارن أحدهما الآخر، وما قاربه بوجود أو زمان أو مكان، ويراد بالغيران‏:‏ ما جاز العلم بأحدهما مع عدم العلم بالآخر‏.‏

ص -337- وعلى الأول‏:‏ فليست الصفة غير الموصوف، ولا بعض الجملة غيرها‏.‏
وعلى الثاني‏:‏ فالصفة غير الموصوف، وبعض الجملة غيرها‏.‏
فامتنع السلف والأئمة من إطلاق لفظ الغير على الصفة نفيًا أو إثباتًا؛ لما في ذلك من الإجمال والتلبيس، حيث صار الجهمي يقول‏:‏القرآن هو الله أو غير الله، فتارة يعارضونه بعلمه فيقولون‏:‏ علم الله هو الله أو غيره، إن كان ممن يثبت العلم، أو لا يمكنه نفيه‏.‏
وتارة يحلون الشبهة ويثبتون خطأ الإطلاقين‏:‏ النفي والإثبات، لما فيه من التلبيس، بل يستفصل السائل فيقال له‏:‏ إن أردت بالغير ما يباين الموصوف فالصفة لا تباينه، فليست غيره، وإن أردت بالغير ما يمكن فهم الموصوف على سبيل الإجمال، وإن لم يكن هو، فهو غير بهذا الاعتبار، والله تعالى أعلم وصلى الله على محمد‏.‏

ص -338- فصل
ولما أعرض كثير من أرباب الكلام والحروف، وأرباب العمل والصوت، عن القرآن والإيمان، تجدهم في العقل على طريق كثير من المتكلمة، يجعلون العقل وحده أصل علمهم، و يفردونه، ويجعلون الإيمان والقرآن تابعين له‏.‏
والمعقولات عندهم هي الأصول الكلية الأولية، المستغنية بنفسها عن الإيمان والقرآن‏.‏
وكثير من المتصوفة يذمون العقل ويعيبونه، ويرون أن الأحوال العالية، والمقامات الرفيعة، لا تحصل إلا مع عدمه، ويقرون من الأمور بما يكذب به صريح العقل‏.‏
ويمدحون السكر والجنون والوله، وأمورًا من المعارف والأحوال التي لا تكون إلا مع زوال العقل والتمييز، كما يصدقون بأمور يعلم بالعقل الصريح بطلانها، ممن لم يعلم صدقه، وكلا الطرفين مذموم‏.‏
بل العقل شرط في معرفة العلوم،وكمال وصلاح الأعمال،وبه يكمل العلم

ص -339- والعمل، لكنه ليس مستقلا بذلك، لكنه غريزة في النفس، وقوة فيها، بمنزلة قوة البصر التي في العين، فإن اتصل به نور الإيمان والقرآن، كان كنور العين إذا اتصل به نور الشمس والنار‏.‏
وإن انفرد بنفسه لم يبصر الأمور التي يعجز وحده عن دركها، وإن عزل بالكلية، كانت الأقوال، والأفعال مع عدمه‏:‏ أمورًا حيوانية، قد يكون فيها محبة، ووجد، وذوق كما قد يحصل للبهيمة‏.‏
فالأحوال الحاصلة مع عدم العقل ناقصة، والأقوال المخالفة للعقل باطلة‏.‏
والرسل جاءت بما يعجز العقل عن دركه، لم تأت بما يعلم بالعقل امتناعه، لكن المسرفون فيه قضوا بوجوب أشياء وجوازها، وامتناعها لحجج عقلية بزعمهم اعتقدوها حقا، وهي باطل، وعارضوا بها النبوات وما جاءت به، والمعرضون عنه صدقوا بأشياء باطلة، ودخلوا في أحوال، وأعمال فاسدة، وخرجوا عن التمييز الذي فضل الله به بني آدم على غيرهم‏.‏
وقد يقترب من كل من الطائفتين بعض أهل الحديث، تارة بعزل العقل عن محل ولايته، وتارة بمعارضة السنن به‏.‏
فهذا الانحراف الذي بين الحرفية والصوتية في العقل التمييزي بمنزلة الانحراف الذي بينهم في الوجد القلبي، فإن الصوتية صدقوا وعظموه، وأسرفوا

ص -340- فيه، حتى جعلوه هو الميزان، وهو الغاية، كما يفعل أولئك في العقل، والحرفية أعرضت عن ذلك، وطعنت فيه ولم تعده من صفات الكمال‏.‏
وسبب ذلك‏:‏ أن أهل الحرف لما كان مطلوبهم العلم، وبابه هو العقل، وأهل الصوت لما كان مطلوبهم العمل وبابه الحب، صار كل فريق يعظم ما يتعلق به، ويذم الآخر، مع أنه لابد من علم، وعمل؛ عقل علمي، وعمل ذهني، وحب، تمييز، وحركة‏.‏ قال‏:‏ وحال حرف، وصوت، وكلاهما إذا كان موزونًا بالكتاب والسنة كان هو الصراط المستقيم، والحمد لله رب العالمين، وصلى الله على محمد وآله وسلم‏.‏


الشهادتان هي أصل الدين

الجزء الثالث

الشهادتان هي أصل الدين

ص -341- قال شيخ الإسلام قدس الله روحه‏:‏ الشهادتان هي أصل الدين
 فصل
وإذا كانت الشهادتان هي أصل الدين، وفرعه، وسائر دعائمه، وشعبه داخلة فيهما، فالعبادة متعلقة بطاعة الله ورسوله، كما قال تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ‏}‏ ‏[‏النساء‏:‏ 69‏]‏ وقال في الآية المشروعة في خطبة الحاجة‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَن يُطِعْ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزًا عَظِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 70، 71‏]‏‏.‏
وفي الخطبة‏:‏ ‏"‏من يطع الله ورسوله فقد رشد، ومن يعصهما فإنه لا يضر إلا نفسه، ولا يضر الله شيئًا‏"‏ وقال‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏، ‏{وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُوَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏ ‏[‏النساء‏:‏ 13، 14‏]‏‏.‏
وكذلك علق الأمور بمحبة الله ورسوله، كقوله‏:‏ ‏{أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏،

ص -342- وبرضا الله ورسوله، كقوله‏:‏ ‏{وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ ‏}‏ ‏[‏التوبة‏:‏ 62‏]‏ وتحكيم الله ورسوله، كقوله‏:‏ ‏{وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ‏}‏ ‏[‏النور‏:‏ 48‏]‏، وقوله‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ ‏}‏ ‏[‏النساء‏:‏ 61‏]‏، وأمر عند التنازع بالرد إلى الله والرسول، فقال‏:‏ ‏{أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ‏}‏ ‏[‏النساء‏:‏59‏]‏، وجعل المغانم لله والرسول،فقال‏:‏ ‏{يَسْأَلُونَكَ عَنِ الأَنفَالِ قُلِ الأَنفَالُ لِلّهِ وَالرَّسُولِ‏}‏ ‏[‏الأنفال‏:‏1‏]‏ ونظائر هذا متعددة‏.‏
فتعليق الأمور من المحبة والبغضة، والموالاة والمعاداة، والنصرة والخذلان، والموافقة والمخالفة، والرضا والغضب، والعطاء والمنع، بما يخالف هذه الأصول المنزلة من عند الله مما هو ‏[‏أخص منها‏]‏ أو ‏[‏أعم منها‏]‏ أو ‏[‏أعم من وجه وأخص من وجه‏]‏‏.‏
فالأعم‏:‏ ما عليه المتفلسفة، ومن اتبعهم من ضلال المتكلمة والمتصوفة والممالك المؤسسة على ذلك، كملك الترك وغيرهم، في تسويغ التدين بغير ما جاء به محمد رسول الله‏.‏ وإن عظم محمدًا وجعل دينه أفضل الأديان، وكذلك من سوغ النجاة والسعادة بعد مبعثه بغير شريعته‏.‏
والأعم من وجه الأخص من وجه‏:‏ مثل الأنساب، والقبائل، والأجناس العربية، والفارسية، والرومية، والتركية أو الأمصار والبلاد‏.‏

ص -343- والأخص مطلقًا الانتساب إلى جنس معين من أجناس بعض شرائع الدين كالتجند للمجاهدين، والفقه للعلماء، والفقر والتصوف للعباد‏.‏ أو الانتساب إلى بعض فرق هذه الطوائف كإمام معين، أو شيخ، أو ملك، أو متكلم من رؤوس المتكلمين، أو مقالة، أو فعل تتميز به طائفة، أو شعار هذه الفرق من اللباس من عمائم أو غيرها، كما يتعصب قوم للخرقة، أو اللبسة، يعنون الخرقة الشاملة للفقهاء، والفقراء، أو المختصة بأحد هذين أو بعض طوائف أحد هؤلاء أو لباس التجند، أو نحو ذلك، كل ذلك من أمور الجاهلية المفرقة بين الأمة وأهلها، خارجون عن السنة والجماعة، داخلون في البدع والفرقة، بل دين الله تعالى أن يكون رسوله محمد صلى الله عليه وسلم هو المطاع أمره، ونهيه، المتبوع في محبته ومعصيته، ورضاه، وسخطه، و عطائه، ومنعه، وموالاته، ومعاداته، ونصره وخذلانه‏.‏
ويعطى كل شخص أو نوع من أنواع العالم من الحقوق ما أعطاهم إياه الرسول، فالمقرب من قربه، والمقصي من أقصاه، والمتوسط من وسط، ويحب من هذه الأمور أعيانها وصفاتها، ما يحبه الله ورسوله منها، ويكره منها ما كره الله ورسوله منها، ويترك منها لا محبوبًا ولا مكروها ما تركه الله، ورسوله كذلك لا محبوبًا ولا مكروهًا‏.‏
ويؤمر منها بما أمر الله به ورسوله، وينهي عما نهى الله عنه ورسوله،

ص -344- ويباح منها ما أباحه الله ورسوله، ويعفي عما عفا الله عنه ورسوله، ويفضل منها ما فضله الله ورسوله، ويقدم ما قدمه الله ورسوله‏.‏ ويؤخر ما أخره الله ورسوله، ويرد ما تنوزع منها إلى الله ورسوله، فما وضح اتبع، وما اشتبه بين فيه‏.‏ وما كان منها من الاجتهاديات المتنازع فيها التي أقرها الله ورسوله، كاجتهاد الصحابة في تأخير العصر عن وقتها يوم قريظة، أو فعلها في وقتها، فلم يعنف النبي صلى الله عليه وسلم واحدة من الطائفتين، وكما قطع بعضهم نخل بني النضير، وبعضهم لم يقطع، فأقر الله الأمرين‏.‏ وكما ذكر الله عن داود وسليمان‏:‏ أنهما حكما في الحرث، ففهم الحكومة أحدهما، وأثنى على كل منهما بالعلم والحكم به، وكما قال صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد فأخطأ فله أجر‏"‏‏.‏
فما وسعه الله ورسوله وسع، وما عفى عنه ورسوله عفى عنه‏.‏ وما اتفق عليه المسلمون من إيجاب، أو تحريم، أو استحباب، أو إباحة، أو عفو بعضهم لبعض عما أخطأ فيه، وإقرار بعضهم لبعض فيما اجتهدوا به فهو مما أمر الله به ورسوله؛ فإن الله ورسوله أمر بالجماعة، ونهى عن الفرقة‏.‏
ودل على أن الأمة لا تجتمع على ضلالة، على ما هو مسطور في مواضعه‏.‏


سئل عن قوله صلى الله عليه وسلم: "تفترق أمتي على ثلاث وسبعين فرقة"

الجزء الثالث

سئل عن قوله صلى الله عليه وسلم: "تفترق أمتي على ثلاث وسبعين فرقة"

ص -345- وسئل شيخ الإسلام أحمد بن تيمية قدس الله روحه ‏:‏ سئل عن قوله (ص) تفترق أمتي على ثلاث وسبعين فرقة
 عن قوله صلى الله عليه وسلم‏:‏‏"‏تفترق أمتي ثلاث وسبعين فرقة‏"‏‏.‏ ما الفرق‏؟‏ وما معتقد كل فرقة من هذه الصنوف‏؟‏
فأجاب‏:‏
الحمد لله الحديث صحيح مشهور في السنن والمساند؛ كسنن أبي داود والترمذي والنسائي وغيرهم، ولفظه‏:‏ ‏"‏افترقت اليهود على إحدى وسبعين فرقة، كلها في النار إلا واحدة، وافترقت النصارى على اثنتين وسبعين فرقة كلها في النار إلا واحدة، وستفترق هذه الأمة على ثلاث وسبعين فرقة، كلها في النار إلا واحدة‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏على ثلاث وسبعين ملة‏"‏ وفي رواية قالوا‏:‏ يا رسول الله، من الفرقة الناجية‏؟‏ قال‏:‏ ‏"‏من كان على مثل ما أنا عليه اليوم وأصحابي‏"‏‏.‏ وفي رواية قال‏:‏ ‏"‏هي الجماعة، يد الله على الجماعة‏"‏‏.‏
ولهذا وصف الفرقة الناجية بأنها أهل السنة والجماعة، وهم الجمهور الأكبر، والسواد الأعظم‏.‏

ص -346- وأما الفرق الباقية، فإنهم أهل الشذوذ والتفرق والبدع والأهواء، ولا تبلغ الفرقة من هؤلاء قريبًا من مبلغ الفرقة الناجية، فضلا عن أن تكون بقدرها، بل قد تكون الفرقة منها في غاية القلة‏.‏ وشعار هذه الفرق مفارقة الكتاب والسنة والإجماع‏.‏ فمن قال بالكتاب والسنة والإجماع كان من أهل السنة والجماعة‏.‏
وأما تعيين هذه الفرق، فقد صنف الناس فيهم مصنفات، وذكروهم في كتب المقالات، لكن الجزم بأن هذه الفرقة الموصوفة‏.‏‏.‏‏.‏‏[‏هنا كلمة لم تظهر بالأصل‏]‏ هي إحدى الثنتين والسبعين لابد له من دليل، فإن الله حرم القول بلا علم عمومًا، وحرم القول عليه بلا علم خصوصًا، فقال تعالى‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏33‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا النَّاسُ كُلُواْ مِمَّا فِي الأَرْضِ حَلاَلًا طَيِّبًا وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 168، 169‏]‏، وقال تعالى‏:‏ ‏{وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولئِكَ كَانَ عَنْهُ مَسْؤُولًا‏}‏ ‏[‏الإسراء‏:‏ 36‏].
وأيضًا، فكثير من الناس يخبر عن هذه الفرق بحكم الظن والهوى، فيجعل طائفته والمنتسبة إلى متبوعه الموالية له هم أهل السنة والجماعة، ويجعل من خالفها أهل البدع، وهذا ضلال مبين، فإن أهل الحق والسنة لا يكون متبوعهم إلا رسول الله صلى الله عليه وسلم، الذي لا ينطق عن الهوى، إن هو إلا وحي يوحى، فهو الذي يجب تصديقه في كل ما أخبر، وطاعته في كل ما أمر، وليست

ص -347- هذه المنزلة لغيره من الأئمة، بل كل أحد من الناس يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم‏.‏ فمن جعل شخصًا من الأشخاص غير رسول الله صلى الله عليه وسلم من أحبه ووافقه كان من أهل السنة والجماعة، ومن خالفه كان من أهل البدعة والفرقة كما يوجد ذلك في الطوائف من اتباع أئمة في الكلام في الدين وغير ذلك كان من أهل البدع والضلال والتفرق‏.‏
وبهذا يتبين أن أحق الناس بأن تكون هي الفرقة الناجية أهل الحديث والسنة، الذين ليس لهم متبوع يتعصبون له إلا رسول الله صلى الله عليه وسلم، وهم أعلم الناس بأقواله وأحواله، وأعظمهم تمييزًا بين صحيحها وسقيمها، وأئمتهم فقهاء فيها وأهل معرفة بمعانيها واتباعًا لها، تصديقًا وعملا وحبًا وموالاة لمن والاها، ومعاداة لمن عادها، الذين يروون المقالات المجملة إلى ما جاء به من الكتاب والحكمة، فلا ينصبون مقالة ويجعلونها من أصول دينهم، وجمل كلامهم إن لم تكن ثابتة فيما جاء به الرسول بل يجعلون ما بعث به الرسول من الكتاب والحكمة هو الأصل الذي يعتقدونه ويعتمدونه‏.‏
وما تنازع فيه الناس من مسائل الصفات والقدر والوعيد والأسماء والأمر بالمعروف والنهي عن المنكر وغير ذلك يردونه إلى الله ورسوله، ويفسرون الألفاظ المجملة التي تنازع فيها أهل التفرق والاختلاف، فما كان من معانيها موافقًا للكتاب والسنة أثبتوه، وما كان منها مخالفًا للكتاب والسنة

ص -348- أبطلوه، ولا يتبعون الظن وما تهوى الأنفس، فإن اتباع الظن جهل، واتباع هوى النفس بغير هدى من الله ظلم‏.‏
وجماع الشر الجهل والظلم، قال الله تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ إلى آخر السورة ‏[‏الأحزاب‏:‏ 72، 73‏]‏‏.‏ وذكر التوبة لعلمه سبحانه وتعالى أنه لابد لكل إنسان من أن يكون فيه جهل وظلم، ثم يتوب الله على من يشاء، فلا يزال العبد المؤمن دائمًا يتبين له من الحق ما كان جاهلًا به، و يرجع عن عمل كان ظالمًا فيه‏.‏
وأدناه ظلمه لنفسه، كما قال تعالى‏:‏ ‏{اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ‏}‏ ‏[‏البقرة‏:‏257‏]‏، وقال تعالى‏:‏ ‏{هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏الحديد‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{الَر كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏إبراهيم‏:‏1‏]‏‏.‏
ومما ينبغي أيضًا أن يعرف‏:‏ أن الطوائف المنتسبة إلى متبوعين في أصول الدين والكلام على درجات، منهم من يكون قد خالف السنة في أصول عظيمة، ومنهم من يكون إنما خالف السنة في أمور دقيقة‏.‏
ومن يكون قد رد على غيره من الطوائف الذين هم أبعد عن السنة منه، فيكون محمودًا فيما رده من الباطل وقاله من الحق، لكن يكون قد جاوز العدل في رده بحيث جحد بعض الحق وقال بعض الباطل، فيكون قد رد بدعة كبيرة ببدعة أخف منها، ورد بالباطل باطلًا بباطل أخف منه، وهذه حال أكثر أهل الكلام المنتسبين إلى السنة والجماعة‏.‏

ص -349- ومثل هؤلاء إذا لم يجعلوا ما ابتدعوه قولا يفارقون به جماعة المسلمين، يوالون عليه ويعادون، كان من نوع الخطأ‏.‏ والله سبحانه وتعالى يغفر للمؤمنين خطأهم في مثل ذلك‏.‏
ولهذا وقع في مثل هذا كثير من سلف الأمة وأئمتها، لهم مقالات قالوها باجتهاد، وهي تخالف ما ثبت في الكتاب والسنة، بخلاف من والى موافقه وعادي مخالفه وفرق بين جماعة المسلمين، وكفر وفسق مخالفه دون موافقه في مسائل الآراء والاجتهادات، واستحل قتال مخالفه دون موافقه فهؤلاء من أهل التفرق والاختلافات‏.‏
ولهذا كان أول من فارق جماعة المسلمين من أهل البدع ‏[‏الخوارج‏]‏ المارقون‏.‏ وقد صح الحديث في الخوارج عن النبي صلى الله عليه وسلم من عشرة أوجه خرجها مسلم في صحيحه، وخرج البخاري منها غير وجه‏.‏
وقد قاتلهم أصحاب النبي صلى الله عليه وسلم مع أمير المؤمنين على بن أبي طالب، فلم يختلفوا في قتالهم كما اختلفوا في قتال الفتنة يوم الجمل وصفين؛ إذ كانوا في ذلك ثلاثة أصناف‏:‏ صنف قاتلوا مع هؤلاء، وصنف قاتلوا مع هؤلاء، وصنف أمسكوا عن القتال وقعدوا، وجاءت النصوص بترجيح هذه الحال‏.‏
فالخوارج لما فارقوا جماعة المسلمين وكفّروهم واستحلوا قتالهم، جاءت السنة

ص -350- بما جاء فيهم، كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏
وقد كان أولهم خرج على عهد رسول الله صلى الله عليه وسلم، فلما رأى قِسْمَة النبي صلى الله عليه وسلم قال‏:‏ يامحمد، اعدل؛ فإنك لم تعدل، فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏لقد خبت وخسرت إن لم أعدل‏"‏ فقال له بعض أصحابه‏:‏ دعني يا رسول الله أضرب عنق هذا المنافق، فقال‏:‏ ‏"‏إنه يخرج من ضئضئ هذا أقوام يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم‏"‏ الحديث‏.‏
فكان مبدأ البدع هو الطعن في السنة بالظن والهوى، كما طعن إبليس في أمر ربه برأيه وهواه‏.‏
وأما تعيين الفرق الهالكة فأقدم من بلغنا أنه تكلم في تضليلهم يوسف بن أسباط، ثم عبد الله بن المبارك وهما إمامان جليلان من أجلاء أئمة المسلمين قالا‏:‏ أصول البدع أربعة‏:‏ الروافض، والخوارج، والقدرية، والمرجئة‏.‏
فقيل لابن المبارك‏:‏ والجهمية‏؟‏ فأجاب بأن أولئك ليسوا من أمة محمد‏.‏ وكان يقول‏:‏ إنا لنحكي كلام اليهود والنصارى، ولا نستطيع أن نحكي كلام الجهمية‏.‏ وهذا الذي قاله اتبعه عليه طائفة من العلماء من أصحاب أحمد وغيرهم، قالوا‏:‏

ص -351- إن الجهمية كفار فلا يدخلون في الاثنتين والسبعين فرقة، كما لا يدخل فيهم المنافقون الذين يبطنون الكفر ويظهرون الإسلام، وهم الزنادقة‏.‏
وقال آخرون من أصحاب أحمد وغيرهم‏:‏ بل الجهمية داخلون في الاثنتين والسبعين فرقة، وجعلوا أصول البدع خمسة، فعلى قول هؤلاء‏:‏ يكون كل طائفة من ‏[‏المبتدعة الخمسة‏]‏ اثنا عشر فرقة، وعلى قول الأولين‏:‏ يكون كل طائفة من ‏[‏المبتدعة الأربعة‏]‏ ثمانية عشر فرقة‏.‏
وهذا يبني على أصل آخر، وهو‏:‏ تكفير أهل البدع‏.‏ فمن أخرج الجهمية منهم لم يكفرهم؛ فإنه لا يكفر سائر أهل البدع، بل يجعلهم من أهل الوعيد بمنزلة الفساق والعصاة، ويجعل قوله‏:‏ ‏"‏هم في النار‏"‏ مثل ما جاء في سائر الذنوب، مثل أكل مال اليتيم وغيره، كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏10‏]‏‏.‏
ومن أدخلهم فيهم فهم على قولين‏:‏
منهم من يكفرهم كلهم، وهذا إنما قاله بعض المستأخرين المنتسبين إلى الأئمة أو المتكلمين‏.‏
وأما السلف والأئمة فلم يتنازعوا في عدم تكفير‏[‏المرجئة‏]‏ و‏[‏الشيعة‏]‏ المفضلة ونحو ذلك، ولم تختلف نصوص أحمد في أنه لا يكفر هؤلاء، وإن كان من أصحابه من حكى في تكفير جميع أهل البدع من هؤلاء وغيرهم خلافًا

ص -352- عنه، أو في مذهبه، حتى أطلق بعضهم تخليد هؤلاء وغيرهم‏.‏ وهذا غلط على مذهبه، وعلى الشريعة‏.‏
ومنهم من لم يكفر أحدًا من هؤلاء إلحاقًا لأهل البدع بأهل المعاصي،قالوا‏:‏فكما أن من أصول أهل السنة والجماعة أنهم لا يكفرون أحدًا بذنب،فكذلك لا يكفرون أحدًا ببدعة‏.‏
والمأثور عن السلف والأئمة إطلاق أقوال بتكفير ‏[‏الجهمية المحضة‏]‏، الذين ينكرون الصفات، وحقيقة قولهم أن الله لا يتكلم ولا يرى، ولا يباين الخلق، ولا له علم ولا قدرة، ولا سمع ولا بصر ولا حياة، بل القرآن مخلوق، وأهل الجنة لايرونه كما لا يراه أهل النار، وأمثال هذه المقالات‏.‏
وأما الخوارج والروافض، ففي تكفيرهم نزاع وتردد عن أحمد وغيره‏.‏
وأما القدرية الذين ينفون الكتابة والعلم فكفروهم، ولم يكفروا من أثبت العلم ولم يثبت خلق الأفعال‏.‏
وفصل الخطاب في هذا الباب بذكر أصلين‏:‏
أحدهما‏:‏ أن يعلم أن الكافر في نفس الأمر من أهل الصلاة لا يكون إلا منافقًا؛ فإن الله منذ بعث محمدًا صلى الله عليه وسلم، وأنزل عليه القرآن، وهاجر إلى المدينة، صار الناس ثلاثة أصناف‏:‏ مؤمن به، وكافر به مظهر الكفر،

ص -353- ومنافق مستخف بالكفر؛ ولهذا ذكر الله هذه الأصناف الثلاثة في أول سورة البقرة، ذكر أربع آيات في نعت المؤمنين، وآيتين في الكفار، وبضع عشرة آية في المنافقين‏.‏
وقد ذكر الله الكفار والمنافقين في غير موضع من القرآن، كقوله‏:‏ ‏{وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ‏}‏ ‏[‏الأحزاب‏:‏ 1‏]‏، وقوله‏:‏ ‏{إِنَّ اللّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِرِينَ فِي جَهَنَّمَ جَمِيعًا‏}‏ ‏[‏النساء‏:‏14‏]‏، وقوله‏:‏ ‏{فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا‏}‏ ‏[‏الحديد‏:‏ 15‏]‏، وعطفهم على الكفار ليميزهم عنهم بإظهار الإسلام، وإلا فهم في الباطن شر من الكفار، كما قال تعالى‏:‏ ‏{إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ‏}‏ ‏[‏النساء‏:‏ 145‏]‏، وكما قال‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏، وكما قال‏:‏ ‏{قُلْ أَنفِقُواْ طَوْعًا أَوْ كَرْهًا لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْمًا فَاسِقِينَ وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ‏}‏ ‏[‏التوبة‏:‏ 53، 54‏]‏‏.‏
وإذا كان كذلك، فأهل البدع فيهم المنافق الزنديق فهذا كافر، ويكثر مثل هذا في الرافضة والجهمية، فإن رؤساءهم كانوا منافقين زنادقة‏.‏ وأول من ابتدع الرفض كان منافقًا‏.‏ وكذلك التجهم فإن أصله زندقة ونفاق؛ ولهذا كان الزنادقة المنافقون من القرامطة الباطنية المتفلسفة وأمثالهم يميلون إلى الرافضة والجهمية لقربهم منهم‏.‏
ومن أهل البدع من يكون فيه إيمان باطنًِا وظاهرًا، لكن فيه جهل وظلم

ص -354- حتى أخطأ ما أخطأ من السنة، فهذا ليس بكافر ولا منافق، ثم قد يكون منه عدوان وظلم يكون به فاسقًا أو عاصيًا، وقد يكون مخطئًا متأولا مغفورًا له خطؤه، وقد يكون مع ذلك معه من الإيمان والتقوى ما يكون معه من ولاية الله بقدر إيمانه وتقواه، فهذا أحد الأصلين‏.‏
والأصل الثاني‏:‏ أن المقالة تكون كفرًا، كجحد وجوب الصلاة والزكاة والصيام والحج، وتحليل الزنا والخمر والميسر ونكاح ذوات المحارم، ثم القائل بها قد يكون بحيث لم يبلغه الخطاب، وكذا لا يكفر به جاحده، كمن هو حديث عهد بالإسلام، أو نشأ ببادية بعيدة لم تبلغه شرائع الإسلام، فهذا لا يحكم بكفره بجحد شيء مما أنزل على الرسول إذا لم يعلم أنه أنزل على الرسول، ومقالات الجهمية هي من هذا النوع؛ فإنها جحد لما هو الرب تعالى عليه، ولما أنزل الله على رسوله‏.‏
وتغلظ مقالاتهم من ثلاثة أوجه‏:‏
أحدها‏:‏ أن النصوص المخالفة لقولهم في الكتاب والسنة والإجماع كثيرة جدًا مشهورة وإنما يردونها بالتحريف‏.‏
الثاني‏:‏ أن حقيقة قولهم تعطيل الصانع، وإن كان منهم من لا يعلم أن قولهم مستلزم تعطيل الصانع‏.‏ فكما أن أصل الإيمان الإقرار بالله، فأصل الكفر الإنكار لله‏.‏

ص -355- الثالث‏:‏ أنهم يخالفون ما اتفقت عليه الملل كلها وأهل الفطر السليمة كلها، لكن مع هذا قد يخفى كثير من مقالاتهم على كثير من أهل الإيمان، حتى يظن أن الحق معهم، لما يوردونه من الشبهات‏.‏ ويكون أولئك المؤمنون مؤمنين بالله ورسوله باطنًا وظاهرًا، وإنما التبس عليهم واشتبه هذا كما التبس على غيرهم من أصناف المبتدعة، فهؤلاء ليسوا كفارًا قطعًا، بل قد يكون منهم الفاسق والعاصي، وقد يكون منهم المخطئ المغفور له، وقد يكون معه من الإيمان والتقوى ما يكون معه به من ولاية الله بقدر إيمانه وتقواه‏.‏
وأصل قول أهل السنة الذي فارقوا به الخوارج والجهمية والمعتزلة والمرجئة‏:‏ أن الإيمان يتفاضل ويتبعض، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يخرج من النار من كان في قلبه مثقال ذرة من إيمان‏"‏ وحينئذ فتتفاضل ولاية الله وتتبعض بحسب ذلك‏.‏
وإذا عرف أصل البدع فأصل قول الخوارج أنهم يكفرون بالذنب، ويعتقدون ذنبًا ما ليس بذنب، ويرون اتباع الكتاب دون السنة التي تخالف ظاهر الكتاب وإن كانت متواترة ويكفرون من خالفهم، ويستحلون منه لارتداده عندهم ما لا يستحلونه من الكافر الأصلي، كما قال النبي صلى الله عليه وسلم فيهم‏:‏ ‏"‏يقتلون أهل الإسلام وَيَدعون أهل الأوثان‏"‏‏.‏ ولهذا كفروا عثمان وعليا وشيعتهما، وكفروا أهل صفين الطائفتين في نحو ذلك من المقالات الخبيثة‏.‏

ص -356- وأصل قول الرافضة‏:‏ أن النبي صلى الله عليه وسلم نص على عَلِيٍّ نصًا قاطعًا للعذر، وأنه إمام معصوم، ومن خالفه كفر، وأن المهاجرين والأنصار كتموا النص وكفروا بالإمام المعصوم، واتبعوا أهواءهم وبدلوا الدين، وغيروا الشريعة، وظلموا واعتدوا، بل كفروا إلا نفرًا قليلًا‏:‏ إما بضعة عشر أو أكثر، ثم يقولون‏:‏ إن أبا بكر وعمر ونحوهما ما زالا منافقين‏.‏ وقد يقولون‏:‏ بل آمنوا ثم كفروا‏.‏
وأكثرهم يكفر من خالف قولهم، ويسمون أنفسهم المؤمنين، ومن خالفهم كفارًا، ويجعلون مدائن الإسلام التي لا تظهر فيها أقوالهم دار ردة، أسوأ حالاً من مدائن المشركين والنصارى؛ ولهذا يوالون اليهود والنصارى والمشركين على بعض جمهور المسلمين‏.‏ ومعاداتهم ومحاربتهم، كما عرف من موالاتهم الكفار المشركين على جمهور المسلمين، ومن موالاتهم الإفرنج النصارى على جمهور المسلمين، ومن موالاتهم اليهود على جمهور المسلمين‏.‏
ومنهم ظهرت أمهات الزندقة والنفاق، كزندقة القرامطة الباطنية وأمثالهم، ولا ريب أنهم أبعد طوائف المبتدعة عن الكتاب والسنة؛ ولهذا كانوا هم المشهورين عند العامة بالمخالفة للسنة، فجمهور العامة لا تعرف ضد السنى إلا الرافضي، فإذا قال أحدهم‏:‏ أنا سني، فإنما معناه‏:‏ لست رافضيًا‏.‏
ولا ريب أنهم شر من الخوارج، لكن الخوارج كان لهم في مبدأ الإسلام سيف على أهل الجماعة، وموالاتهم الكفار أعظم من سيوف

ص -357- الخوارج، فإن القرامطة والإسماعيلية ونحوهم من أهل المحاربة لأهل الجماعة، وهم منتسبون إليهم، وأما الخوارج فهم معروفون بالصدق، والروافض معروفون بالكذب‏.‏ والخوارج مرقوا من الإسلام، وهؤلاء نابذوا الإسلام‏.‏
وأما القدرية المحضة، فهم خير من هؤلاء بكثير، وأقرب إلى الكتاب والسنة، لكن المعتزلة وغيرهم من القدرية هم جهمية أيضًا، وقد يكفرون من خالفهم، ويستحلون دماء المسلمين فيقربون من أولئك‏.‏
وأما المرجئة، فليسوا من هذه البدع المغلظة، بل قد دخل في قولهم طوائف من أهل الفقه والعبادة، وما كانوا يُعَدُّون إلا من أهل السنة، حتى تغلظ أمرهم بما زادوه من الأقوال المغلظة‏.‏
ولما كان قد نسب إلى الإرجاء والتفضيل قوم مشاهير متبعون، تكلم أئمة السنة المشاهير في ذم المرجئة المفضلة تنفيرًا عن مقالتهم، كقول سفيان الثوري‏:‏ من قَدَّم عليًا على أبي بكر والشيخين فقد أزرى ‏"‏أي‏:‏ حطَّ من شأنهم‏"‏ بالمهاجرين والأنصار، وما أرى يصعد له إلى الله عمل مع ذلك‏.‏ أو نحو هذا القول‏.‏ قاله لما نسب إلى تقديم على بعض أئمة الكوفيين‏.‏ وكذلك قول أيوب السختياني‏:‏ من قدم عليا على عثمان فقد أزرى بالمهاجرين والأنصار، قاله لما بلغه ذلك عن بعض أئمة الكوفيين‏.‏ وقد روى أنه رجع عن ذلك، وكذلك قول الثوري ومالك والشافعي وغيرهم في ذم المرجئة لما نسب إلى الإرجاء بعض المشهورين‏.‏

ص -358- وكلام الإمام أحمد في هذا الباب جار على كلام من تقدم من أئمة الهدى، ليس له قول ابتدعه ولكن أظهر السنة وبينها، وذب عنها وبين حال مخالفيها وجاهد عليها، وصبر على الأذى فيها لما أظهرت الأهواء والبدع، وقد قال الله تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا‏}‏ ‏[‏السجدة‏:‏ 24‏]‏ فالصبر واليقين بهما تنال الإمامة في الدين، فلما قام بذلك قرنت باسمه من الإمامة في السنة ما شهر به وصار متبوعًا لمن بعده، كما كان تابعًا لمن قبله‏.‏
وإلا فالسنة هي ما تَلَقَّاه الصحابة عن رسول الله صلى الله عليه وسلم، وتلقاه عنهم التابعون ثم تابعوهم إلى يوم القيامة، وإن كان بعض الأئمة بها أعلم وعليها أصبر‏.‏ والله سبحانه وتعالى أعلم وأحكم، والله أعلم‏.


قاعدة الانحراف عن الوسط في أغلب الناس

الجزء الثالث

قاعدة الانحراف عن الوسط في أغلب الناس

ص -359- فصل
قاعدة‏:‏ الانحراف عن الوسط كثير في أكثر الأمور
 الانحراف عن الوسط كثير في أكثر الأمور، في أغلب الناس، مثل تقابلهم في بعض الأفعال، يتخذها بعضهم دينًا واجبًا، أو مُستحبًا، أو مأمورًا به في الجملة، وبعضهم يعتقدها حرامًا مكروهًا، أو محرمًا، أو منهيًا عنه في الجملة‏.‏
مثال ذلك‏:‏ سماع الغناء، فإن طائفة من المتصوفة، والمتفقرة تتخذه دينًا، وإن لم تقل بألسنتها، أو تعتقد بقلوبها أنه قربة، فإن دينهم حال لا اعتقاد؛ فحالهم وعملهم هو استحسانها في قلوبهم، ومحبتهم لها، ديانة وتقربًا إلى الله، وإن كان بعضهم قد يعتقد ذلك، ويقوله بلسانه‏.‏
وفيهم من يعتقد، ويقول‏:‏ ليس قربة، لكن حالهم هو كونه قربة، ونافعًا في الدين، ومصلحًا للقلوب‏.‏
ويغلو فيه من يغلو، حتى يجعل التاركين له كلهم خارجين عن ولاية الله، وثمراتها من المنازل العلية‏.‏

ص -360- بإزائهم من ينكر جميع أنواع الغناء ويحرمه، ولا يفصل بين غناء الصغير والنساء في الأفراح، وغناء غيرهن وغنائهن في غير الأفراح‏.‏
ويغلو من يغلو في فاعليه حتى يجعلهم كلهم فساقًا أو كفارًا‏.‏
وهذان الطرفان من اتخاذ ما ليس بمشروع دينًا، أو تحريم ما لم يحرم، دين الجاهلية والنصارى، الذي عابه الله عليهم، كما قال تعالى‏:‏ ‏{وَقَالَ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَيْءٍ نَّحْنُ وَلا آبَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَيْءٍ‏}‏ ‏[‏النحل‏:‏ 35‏]‏، وقال تعالى فيما رواه مسلم في صحيحه من حديث عياض بن حمار ‏:‏ ‏"‏إني خلقت عبادي حنفاء فاجتالتهم الشياطين، وحرمت عليهم ما أحللت لهم، وأمرتهم أن يشركوا بي ما لم أنزل به سلطانًا‏"‏ وقال في حق النصارى‏:‏ ‏{وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ‏}‏ ‏[‏التوبة‏:‏ 29‏]‏‏.‏
ومثال ذلك أن يحصل من بعضهم تقصير في المأمور أو اعتداء في المنهي؛ إما من جنس الشبهات، وإما من جنس الشهوات، فيقابل ذلك بعضهم بالاعتداء في الأمر بالمعروف، والنهي عن المنكر، أو بالتقصير في الأمر بالمعروف والنهي عن المنكر‏.‏
والتقصير والاعتداء إما في المأمور به والمنهي عنه شرعًا، وإما في نفس أمر الناس ونهيهم هو الذي استحق به أهل الكتاب العقوبة، حيث قال‏:‏

ص -361- {وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ وَبَآؤُوْاْ بِغَضَبٍ مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ ذَلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ‏}‏ ‏[‏البقرة‏:‏ 61‏]‏ فجعل ذلك بالمعصية، والاعتداء، والمعصية مخالفة الأمر، وهو التقصير، والاعتداء مجاوزة الحد‏.‏
وكذلك يضمن كل مؤتمن على مال إذا قصر وفرط فيما أمر به وهو المعصية، إذا اعتدى بخيانة أو غيرها؛ ولهذا قال‏:‏ ‏{وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏، فالإثم هو المعصية‏.‏ والله أعلم‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله فرض فرائض فلا تضيعوها وحرم محارم فلا تنتهكوها وحد حدودًا فلا تعتدوها، وسكت عن أشياء رحمة لكم من غير نسيان فلا تسألوا عنها‏"‏، فالمعصية تضييع الفرائض، وانتهاك المحارم، وهو مخالفة الأمر والنهي، والاعتداء مجاوزة حدود المباحات‏.‏
وقال تعالى‏:‏ ‏{يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، فالمعصية مخالفة أمره ونهيه، والاعتداء مجاوزة ما أحله إلى ما حرمه وكذلك قوله والله أعلم‏:‏ ‏{ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا‏}‏ ‏[‏آل عمران‏:‏ 147‏]‏، فالذنوب‏:‏ المعصية، والإسراف‏:‏ الاعتداء ومجاوزة الحد‏.‏
واعلم أن ‏[‏مجاوزة الحد‏]‏ هي نوع من مخالفة النهي؛ لأن اعتداء الحد محرم منهي عنه، فيدخل في قسم المنهي عنه، لكن المنهي عنه قسمان‏:‏
منهي عنه مطلقًا كالكفر، فهذا فعله إثم، ومنهي عنه‏.‏

ص -362- وقسم أبيح منه أنواع ومقادير، وحرم الزيادة على تلك الأنواع والمقادير، فهذا فعله عدوان‏.‏
وكذلك قد يحصل العدوان في المأمور به كما يحصل في المباح، فإن الزيادة على المأمور به قد يكون عدوانًا محرمًا، وقد يكون مباحًا مطلقًا، وقد يكون مباحًا إلى غاية، فالزيادة عليها عدوان‏.‏
ولهذا التقسيم قيل في ‏[‏الشريعة‏]‏‏:‏ هي الأمر والنهي، والحلال والحرام، والفرائض والحدود، والسنن والأحكام‏.‏
و‏[‏الفرائض‏]‏‏:‏ هي المقادير في المأمور به، و‏[‏الحدود‏]‏‏:‏ النهايات لما يجوز من المباح المأمور به وغير المأمور به‏.‏


الوصية الكبرى وهي رسالته إلى عدي بن مسافر

الجزء الثالث

الوصية الكبرى وهي رسالته إلى عدي بن مسافر

ص -363- وقال شيخ الإسلام قدس الله روحه‏:‏ لوصية الكبرى وهي رسالته إلى عدي بن مسافر
 بسم الله الرحمن الرحيم
من أحمد بن تيمية إلى من يصل إليه هذا الكتاب من المسلمين المنتسبين إلى السنة والجماعة، المنتمين إلى جماعة الشيخ العارف القدوة أبي البركات عدي بن مسافر الأموي ‏"‏هو أبو البركات عدي بن مسافر بن إسماعيل بن موسى بن مروان بن الحسن بن مروان‏.‏ تنسب إليه طائفة العدوية سار ذكره في الآفاق وتبعه خلق كثير، توفى سنة سبع، وقيل‏:‏ خمس وخمسين وخمسمائة‏"‏ رحمه الله ومن نحا نحوهم، وفقهم الله لسلوك سبيله، وأعانهم على طاعته وطاعة رسوله صلى الله عليه وسلم، وجعلهم معتصمين بحبله المتين، مهتدين لصراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، وجنبهم طريق أهل الضلال والاعوجاج ؛ الخارجين عما بعث الله به رسوله صلى الله عليه وسلم من الشرعة والمنهاج، حتى يكونوا ممن أعظم الله عليهم المنة بمتابعة الكتاب والسنة‏.‏
سلام عليكم ورحمة الله وبركاته‏.‏
وبعد‏:‏ فإنا نحمد إليكم الله الذي لا إله إلا هو، وهو للحمد أهل، وهو

ص -364- على كل شيء قدير‏.‏ ونسأله أن يصلي على خاتم النبيين وسيد ولد آدم صلى الله عليه وسلم وأكرم الخلق على ربه وأقربهم إليه زلفى، وأعظمهم عنده درجة، محمد عبده ورسوله صلى الله عليه وعلى آله وصحبه وسلم تسليمًا كثيرًا‏.‏
أما بعد‏:‏ فإن الله بعث محمدًا صلى الله عليه وسلم بالهدى ودين الحق ليظهره على الدين كله، وكفى بالله شهيدًا، وأنزل عليه الكتاب بالحق مصدقًا لما بين يديه من الكتاب، ومهيمنًا عليه، وأكمل له ولأمته الدين، وأتم عليهم النعمة وجعلهم خير أمة أخرجت للناس، فهم يوفون سبعين أمة هم خيرها وأكرمها على الله‏.‏
وجعلهم أمة وسطًا أي عدلًا خيارًا، ولذلك جعلهم شهداء على الناس، هداهم لما بعث به رسله جميعهم من الدين الذي شرعه لجميع خلقه، ثم خصهم بعد ذلك بما ميزهم وفضلهم من الشرعة والمنهاج الذي جعله لهم‏.‏
فالأول‏:‏ مثل أصول الإيمان وأعلاها وأفضلها هو ‏[‏التوحيد‏]‏ وهو‏:‏ شهادة أن لا إله إلا الله، كما قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏25‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏36‏]‏، وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏45‏]‏، وقال تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى‏}‏ ‏[‏الشورى‏:‏ 13‏]‏،

ص -365- وقال تعالى‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ‏}‏ ‏[‏المؤمنون‏:‏ 51،52‏]‏‏.‏
ومثل الإيمان بجميع كتب الله، وجميع رسله، كما قال تعالى‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏، ومثل قوله تعالى‏:‏ ‏{وَقُلْ آمَنتُ بِمَا أَنزَلَ اللَّهُ مِن كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ بَيْنَكُمُ‏}‏ ‏[‏الشورى‏:‏ 15‏]‏، ومثل قوله تعالى‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ إلى آخرها ‏[‏البقرة‏:‏ 285 286‏]‏
ومثل الإيمان باليوم الآخر وما فيه من الثواب والعقاب، كما أخبر عن إيمان من تقدم من مؤمني الأمم به، حيث قال‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏62‏]‏‏.‏
ومثل أصول الشرائع كما ذكر في سورة ‏[‏الأنعام‏]‏ و‏[‏الأعراف‏]‏ و‏[‏سبحان‏]‏ وغيرهن من السور المكية‏:‏ من أمره بعبادته وحده لا شريك له، وأمره ببر الوالدين وصلة الأرحام والوفاء بالعهود والعدل في المقال، وتوفية الميزان والمكيال، وإعطاء السائل والمحروم، وتحريم قتل النفس بغير

ص -366- الحق، وتحريم الفواحش ما ظهر منها وما بطن، وتحريم الإثم والبغي بغير الحق، وتحريم الكلام في الدين بغير علم، مع ما يدخل في التوحيد من إخلاص الدين لله، والتوكل على الله والرجاء لرحمة الله، والخوف من الله، والصبر لحكم الله والقيام لأمر الله، وأن يكون الله ورسوله أحب إلى العبد من أهله وماله والناس أجمعين‏.‏
إلى غير ذلك من أصول الإيمان التي أنزل الله ذكرها في مواضع من القرآن، كالسور المكية وبعض المدنية‏.‏
وأما الثاني‏:‏ فما أنزله الله في السور المدنية من شرائع دينه، وما سنه الرسول صلى الله عليه وسلم لأمته، فإن الله سبحانه أنزل عليه الكتاب والحكمة وامتن على المؤمنين بذلك، وأمر أزواج نبيه بذكر ذلك، فقال‏:‏ ‏{وَأَنزَلَ اللّهُ عَلَيْكَ الْكِتَابَ وَالْحِكْمَةَ وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ‏}‏ ‏[‏النساء‏:‏ 113‏]‏ وقال‏:‏ ‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏، وقال‏:‏ ‏{وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ‏}‏ ‏[‏الأحزاب‏:‏ 34‏]‏‏.‏
قال غير واحد من السلف‏:‏ الحكمة هي السنة؛ لأن الذي كان يتلى في بيوت أزواجه رضي الله عنهن سوى القرآن هو سننه صلى الله عليه وسلم؛ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏ألا وإني أوتيت الكتاب ومثله معه‏"‏ وقال حسان بن عطية ‏"‏هو أبو بكر حسان بن عطية المحاربي مولاهم الدمشقي، وثقه ابن معين والعجلي وابن حبان، وذكره البخاري في الأوسط في فصل من مات في العشرين إلى الثلاثين ومائة، وقال‏:‏ كان من أفاضل أهل زمانه‏"‏‏:‏ كان جبريل عليه السلام ينزل على النبي صلى الله عليه وسلم بالسنة كما ينزل بالقرآن، فيعلمه إياها كما يعلمه القرآن‏.‏

ص -367- وهذه الشرائع التي هدي الله بها هذا النبي وأمته مثل‏:‏ الوجهة، والمنسك، والمنهاج، وذلك مثل الصلوات الخمس في أوقاتها بهذا العدد، وهذه القراءة، والركوع، والسجود، واستقبال الكعبة‏.‏
ومثل فرائض الزكاة ونصبها التي فرضها في أموال المسلمين‏:‏ من الماشية والحبوب، والثمار، والتجارة، والذهب، والفضة، ومن جعلت له، حيث يقول‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِّنَ اللّهِ وَاللّهُ عَلِيمٌ حَكِيمٌ‏}‏ ‏[‏التوبة‏:‏ 60‏]‏‏.‏
ومثل صيام شهر رمضان، ومثل حج البيت الحرام، ومثل الحدود التي حدها لهم، في المناكح، والمواريث، والعقوبات والمبايعات، ومثل السنن التي سنها لهم؛ من الأعياد، والجمعات، والجماعات في المكتوبات، والجماعات في الكسوف والاستسقاء وصلاة الجنازة والتراويح‏.‏
وما سنه لهم في العادات، مثل‏:‏ المطاعم، والملابس، والولادة، والموت، و نحو ذلك من السنن، والآداب، والأحكام التي هي حكم الله ورسوله بينهم، في الدماء، والأموال، والأبضاع، والأعراض، والمنافع،والأبشار، وغير ذلك من الحدود والحقوق، إلى غير ذلك مما شرعه لهم على لسان رسوله صلى الله عليه وسلم‏.‏

ص -368- وحبب إليهم الإيمان وزينه في قلوبهم، فجعلهم متبعين لرسوله صلى الله عليه وسلم، وعصمهم أن يجتمعوا على ضلالة كما ضلت الأمم قبلهم؛ إذ كانت كل أمة إذا ضلت أرسل الله تعالى رسولا إليهم، كما قال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏36‏]‏، وقال تعالى‏:‏ ‏{وَإِن مِّنْ أُمَّةٍ إِلَّا خلَا فِيهَا نَذِيرٌ‏}‏ ‏[‏فاطر‏:‏ 24‏]‏‏.‏
ومحمد صلى الله عليه وسلم خاتم الأنبياء لا نبي بعده، فعصم الله أمته أن تجتمع على ضلالة، وجعل فيها من تقوم به الحجة إلى يوم القيامة، ولهذا كان إجماعهم حجة كما كان الكتاب والسنة حجة؛ ولهذا امتاز أهل الحق من هذه الأمة والسنة والجماعة عن أهل الباطل، الذين يزعمون أنهم يتبعون الكتاب، ويعرضون عن سنة رسول الله صلى الله عليه وسلم، وعما مضت عليه جماعة المسلمين‏.‏
فإن الله أمر في كتابه باتباع سنة رسوله صلى الله عليه وسلم ولزوم سبيله،،وأمر بالجماعة والائتلاف، ونهى عن الفرقة والاختلاف، فقال تعالى‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏80‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ‏}‏ ‏[‏النساء‏:‏ 64‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏، وقال تعالى‏:‏

ص -369- {إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏، وقال تعالى‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ‏}‏ ‏[‏آل عمران‏:‏ 105‏]‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏ 5‏]‏، وقال تعالى ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏153‏]‏، وقال تعالى في أم الكتاب‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏‏.‏
وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اليهود مغضوب عليهم، والنصارى ضالون‏"‏‏.‏ فأمر سبحانه في ‏[‏أم الكتاب‏]‏ التي لم ينزل في التوراة ولا في الإنجيل ولا في الزبور ولا في الفرقان مثلها، والتي أعطيها نبينا صلى الله عليه وسلم من كنز تحت العرش، التي لا تجزئ صلاة إلا بها‏:‏ أن نسأله أن يهدينا الصراط المستقيم، صراط الذين أنعم عليهم غير المغضوب عليهم، كاليهود، ولا الضالين، كالنصارى‏.‏
وهذا ‏[‏الصراط المستقيم‏]‏ هو دين الإسلام المحض، وهو ما في كتاب الله تعالى، وهو ‏[‏السنة والجماعة‏]‏ فإن السنة المحضة هي دين الإسلام المحض؛ فإن النبي صلى الله عليه وسلم روى عنه من وجوه متعددة رواها أهل السنن والمسانيد، كالإمام أحمد وأبي داود والترمذي وغيرهم أنه قال‏:‏ ‏"‏ستفترق هذه

ص -370- ‏الأمة على ثنتين وسبعين فرقة كلها في النار إلا واحدة، وهي الجماعة‏"‏ وفي رواية‏:‏ ‏"‏من كان على مثل ما أنا عليه اليوم وأصحابي‏"‏‏.‏
وهذه الفرقة الناجية‏:‏ أهل السنة، وهم وسط في النحل، كما أن ملة الإسلام وسط في الملل، فالمسلمون وسط في أنبياء الله ورسله وعباده الصالحين، لم يغلوا فيهم كما غلت النصارى، فاتخذوا أحبارهم ورهبانهم أربابًا من دون الله والمسيح ابن مريم، وما أمروا إلا ليعبدوا إلهًا واحدًا لا إله إلا هو سبحانه عما يشركون‏.‏
ولا جفوا عنهم كما جفت اليهود، فكانوا يقتلون الأنبياء بغير حق، ويقتلون الذين يأمرون بالقسط من الناس، وكلما جاءهم رسول بما لا تهوى أنفسهم كذبوا فريقًا وقتلوا فريقًا‏.‏
بل المؤمنون آمنوا برسل الله وعزروهم ونصروهم ووقروهم وأحبوهم وأطاعوهم، ولم يعبدوهم ولم يتخذوهم أربابًا، كما قال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 79،80‏]‏‏.‏
ومن ذلك أن المؤمنين توسطوا في ‏[‏المسيح‏]‏ فلم يقولوا‏:‏هو الله، ولا ابن الله،

ص -371- ولا ثالث ثلاثة، كما تقوله النصارى، ولا كفروا به، وقالوا على مريم بهتانًا عظيمًا، حتى جعلوه ولد بغية كما زعمت اليهود، بل قالوا‏:‏ هذا عبد الله ورسوله، وكلمته ألقاها إلى مريم العذراء البتول وروح منه‏.‏
وكذلك المؤمنون وسط في شرائع دين الله، فلم يحرموا على الله أن ينسخ ما شاء، ويمحو ما شاء، ويثبت، كما قالته اليهود، كما حكى الله تعالى ذلك عنهم بقوله‏:‏ ‏{سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ مَا وَلاَّهُمْ عَن قِبْلَتِهِمُ الَّتِي كَانُواْ عَلَيْهَا‏}‏ ‏[‏البقرة‏:‏ 142‏]‏، وبقوله‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَآ أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ مُصَدِّقاً لِّمَا مَعَهُمْ‏}‏ ‏[‏البقرة‏:‏ 91‏]‏‏.‏
ولا جَوَّزوا لأكابر علمائهم وعبادهم أن يغيروا دين الله، فيأمروا بما شاؤوا وينهوا عما شاؤوا، كما يفعله النصارى، كما ذكر الله ذلك عنهم بقوله‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏، قال عدي بن حاتم رضي الله عنه ‏:‏ قلت‏:‏ يا رسول الله، ما عبدوهم‏؟‏ قال‏:‏ ‏"‏ما عبدوهم، ولكن أحلوا لهم الحرام فأطاعوهم، وحرموا عليهم الحلال فأطاعوهم‏"‏‏.‏
والمؤمنون قالوا‏:‏ ‏[‏لله الخلق والأمر‏]‏ فكما لا يخلق غيره لا يأمر غيره‏.‏ وقالوا‏:‏ سمعنا وأطعنا، فأطاعوا كل ما أمر الله به، وقالوا‏:‏ ‏{إِنَّ اللّهَ يَحْكُمُ مَا يُرِيدُ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏، وأما المخلوق فليس له أن يبدل أمر الخالق تعالى ولو كان عظيمًا‏.‏
وكذلك في صفات الله تعالى‏:‏ فإن اليهود وصفوا الله تعالى بصفات المخلوق

ص -372- الناقصة، فقالوا‏:‏ هو فقير ونحن أغنياء، وقالوا‏:‏ يد الله مغلولة‏.‏ وقالوا‏:‏ إنه تعب من الخلق فاستراح يوم السبت‏.‏ إلى غير ذلك‏.‏
والنصارى وصفوا المخلوق بصفات الخالق المختصة به، فقالوا‏:‏ إنه يخلق ويرزق، ويغفر ويرحم، ويتوب على الخلق ويثيب ويعاقب‏.‏
والمؤمنون آمنوا بالله سبحانه وتعالى ليس له سمى ولا ند، و لم يكن له كفوًا أحد، وليس كمثله شيء، فإنه رب العالمين وخالق كل شيء، وكل ما سواه عباد له فقراء إليه ‏{ِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏ ‏[‏مريم‏:93-95]‏‏.‏
ومن ذلك‏:‏ أمر الحلال والحرام، فإن اليهود كما قال الله تعالى‏:‏ ‏{َفبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏160‏]‏، فلا يأكلون ذوات الظفر مثل الإبل والبط، ولا شحم الثرب والكليتين ولا الجدي في لبن أمه، إلى غير ذلك مما حرم عليهم من الطعام واللباس وغيرهما، حتى قيل‏:‏ إن المحرمات عليهم ثلاثمائة وستون نوعًا، والواجب عليهم مائتان وثمانية وأربعون أمرًا، وكذلك شدد عليهم في النجاسات حتى لا يؤاكلوا الحائض ولا يجامعوها في البيوت‏.‏
وأما النصارى، فاستحلوا الخبائث وجميع المحرمات، وباشروا جميع النجاسات، وإنما قال لهم المسيح‏:‏ ‏{وَلِأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ‏}‏ ‏[‏آل عمران‏:‏50‏]‏،

ص -373- ولهذا قال تعالى‏:‏ ‏{قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ‏}‏ ‏[‏التوبة‏:‏29‏]‏‏.‏
وأما المؤمنون، فكما نعتهم الله به في قوله‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏ الأعراف‏:‏ 156، 157‏]‏‏.‏ وهذا باب يطول وصفه‏.‏
وهكذا أهل السنة والجماعة في الفرق‏.‏ فهم في ‏[‏باب أسماء الله وآياته وصفاته‏]‏ وسط بين ‏[‏أهل التعطيل‏]‏ الذين يلحدون في أسماء الله وآياته، ويعطلون حقائق ما نعت الله به نفسه، حتى يشبهوه بالعدم والموات، وبين ‏[‏أهل التمثيل‏]‏ الذين يضربون له الأمثال ويشبهونه بالمخلوقات‏.‏
فيؤمن أهل السنة والجماعة بما وصف الله به نفسه وما وصفه به رسوله صلى الله عليه وسلم، من غير تحريف ولا تعطيل، ومن غير تكييف وتمثيل‏.‏
وهم في ‏[‏باب خلقه وأمره‏]‏ وسط بين المكذبين بقدرة الله، الذين

ص -374- لا يؤمنون بقدرته الكاملة ومشيئته الشاملة وخلقه لكل شيء، وبين المفسدين لدين الله الذين يجعلون العبد ليس له مشيئة ولا قدرة ولا عمل، فيعطلون الأمر والنهي والثواب والعقاب، فيصيرون بمنزلة المشركين الذين قالوا‏:‏ ‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏‏.‏
فيؤمن أهل السنة بأن الله على كل شيء قدير‏.‏ فيقدر أن يهدي العباد ويقلب قلوبهم، وأنه ما شاء الله كان وما لم يشأ لم يكن، فلا يكون في ملكه ما لا يريد ولا يعجز عن إنفاذ مراده، وأنه خالق كل شيء من الأعيان والصفات والحركات‏.‏
ويؤمنون أن العبد له قدرة ومشيئة وعمل، وأنه مختار، ولا يسمونه مجبورًا، إذ المجبور من أكره على خلاف اختياره، والله سبحانه جعل العبد مختارًا لما يفعله فهو مختار مريد، والله خالقه وخالق اختياره، وهذا ليس له نظير، فإن الله ليس كمثله شيء لا في ذاته، ولا في صفاته، ولا في أفعاله‏.‏
وهم في ‏[‏باب الأسماء والأحكام والوعد والوعيد‏]‏ وسط بين الوعيدية، الذين يجعلون أهل الكبائر من المسلمين مخلدين في النار، ويخرجونهم من الإيمان بالكلية، ويكذبون بشفاعة النبي صلى الله عليه وسلم وبين المرجئة الذين يقولون‏:‏ إيمان الفساق مثل إيمان الأنبياء، والأعمال الصالحة ليست من الدين والإيمان، ويكذبون بالوعيد والعقاب بالكلية‏.‏

ص -375- فيؤمن أهل السنة والجماعة بأن فساق المسلمين معهم بعض الإيمان وأصله، وليس معهم جميع الإيمان الواجب الذي يستوجبون به الجنة، وأنهم لا يخلدون في النار، بل يخرج منها من كان في قلبه مثقال حبة من إيمان، أو مثقال خردلة من إيمان، وأن النبي صلى الله عليه وسلم ادخر شفاعته لأهل الكبائر من أمته‏.‏
وهم أيضًا في ‏[‏أصحاب رسول الله‏]‏ صلى الله عليه وسلم ورضي عنهم وسط بين الغالية، الذين يغالون في على رضي الله عنه فيفضلونه على أبي بكر وعمر رضي الله عنهما ويعتقدون أنه الإمام المعصوم دونهما، وأن الصحابة ظلموا وفسقوا، وكفروا الأمة بعدهم كذلك، وربما جعلوه نبيًا أو إلهًا، وبين الجافية الذين يعتقدون كفره، وكفر عثمان رضي الله عنهما ويستحلون دماءهما ودماء من تولاهما، ويستحبون سب على وعثمان ونحوهما، ويقدحون في خلافة على رضي الله عنه وإمامته‏.‏
وكذلك في سائر أبواب السنة، هم وسط؛ لأنهم متمسكون بكتاب الله وسنة رسوله صلى الله عليه وسلم، وما اتفق عليه السابقون الأولون من المهاجرين والأنصار والذين اتبعوهم بإحسان‏.‏

ص -376- فصل
وأنتم أصلحكم الله قد مَنَّ الله عليكم بالانتساب إلى الإسلام الذي هو دين الله، وعافاكم الله مما ابتلى به من خرج عن الإسلام من المشركين وأهل الكتاب‏.‏ والإسلام أعظم النعم وأجلها؛ فإن الله لا يقبل من أحد دينًا سواه ‏{وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏ آل عمران‏:‏ 85‏]‏‏.‏
وعافاكم الله بانتسابكم إلى السنة من أكثر البدع المضلة، مثل كثير من بدع الروافض والجهمية والخوارج والقدرية، بحيث جعل عندكم من البغض لمن يكذب بأسماء الله وصفاته، وقضائه وقدره، أو يسب أصحاب رسول الله صلى الله عليه وسلم ما هو من طريقة أهل السنة والجماعة، وهذا من أكبر نعم الله على من أنعم عليه بذلك، فإن هذا من تمام الإيمان وكمال الدين؛ ولهذا كثر فيكم من أهل الصلاح والدين وأهل القتال المجاهدين ما لا يوجد مثله في طوائف المبتدعين، وما زال في عساكر المسلمين المنصورة وجنود الله المؤيدة منكم، من يؤيد الله به الدين، ويعز به المؤمنين‏.‏
وفي أهل الزهادة والعبادة منكم من له الأحوال الزكية والطريقة المرضية، وله المكاشفات والتصرفات‏.‏

ص -377- وفيكم من أولياء الله المتقين من له لسان صدق في العالمين، فإن قدماء المشائخ الذين كانوا فيكم، مثل الملقب بشيخ الإسلام أبي الحسن علي بن أحمد بن يوسف القرشي الهكاري وبعده الشيخ العارف القدوة عدي بن مسافر الأموي، ومن سلك سبيلهما فيهم من الفضل والدين والصلاح والاتباع للسنة ما عظم الله به أقدارهم، ورفع به منارهم‏.‏
والشيخ عدي قدس الله روحه كان من أفاضل عباد الله الصالحين وأكابر المشائخ المتبعين، وله من الأحوال الزكية والمناقب العلية ما يعرفه أهل المعرفة بذلك‏.‏ وله في الأمة صيت مشهور ولسان صدق مذكور، وعقيدته المحفوظة عنه لم يخرج فيها عن عقيدة من تقدمه من المشائخ الذين سلك سبيلهم، كالشيخ الإمام الصالح أبي الفرج عبد الواحد بن محمد بن علي الأنصاري الشيرازي ثم الدمشقي ‏[‏عبد الواحد بن محمد بن علي الشيرازي، أبو الفرج شيخ الشام في وقته، حنبلي أصله من شيراز، تفقه ببغداد، وسكن بيت المقدس واستقر في دمشق، فنشر مذهب الإمام أحمد بن حنبل، ومن مؤلفاته ‏[‏الإيضاح‏]‏، و‏[‏الجواهر‏]‏، وتوفي بدمشق‏]‏، وكشيخ الإسلام الهكاري ونحوهما‏.‏
وهؤلاء المشائخ لم يخرجوا في الأصول الكبار عن أصول ‏[‏أهل السنة والجماعة‏]‏ بل كان لهم من الترغيب في أصول أهل السنة والدعاء إليها والحرص على نشرها ومنابذة من خالفها مع الدين والفضل والصلاح ما رفع الله به أقدارهم، وأعلى منارهم، وغالب ما يقولونه في أصولها الكبار جيد، مع أنه لابد وأن يوجد في كلامهم وكلام نظرائهم من المسائل

ص -378- المرجوحة والدلائل الضعيفة، كأحاديث لا تثبت، ومقاييس لا تطرد ما يعرفه أهل البصيرة‏.‏
وذلك أن كل أحد يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم، لا سيما المتأخرون من الأمة الذين لم يحكموا معرفة الكتاب والسنة، والفقه فيهما، ويميزوا بين صحيح الأحاديث وسقيمها وناتج المقاييس وعقيمها، مع ما ينضم إلى ذلك من غلبة الأهواء، وكثرة الآراء، وتغلظ الاختلاف والافتراق، وحصول العداوة والشقاق‏.‏
فإن هذه الأسباب ونحوها مما يوجب ‏[‏قوة الجهل والظلم‏]‏ اللذين نعت الله بهما الإنسان في قوله‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏ 27‏]‏ فإذا منَّ الله على الإنسان بالعلم والعدل أنقذه من هذا الضلال، وقد قال سبحانه‏:‏ ‏{وَالْعَصْرِ إِنَّ الْإِنسَانَ لَفِي خُسْرٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏}‏ ‏[‏سورة العصر‏]‏، وقد قال تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ‏}‏ ‏[‏السجدة‏:‏ 24‏]‏‏.‏
وأنتم تعلمون أصلحكم الله أن السنة التي يجب اتباعها، ويحمد أهلها ويذم من خالفها، هي سنة رسول الله صلى الله عليه وسلم، في أمور الاعتقادات، وأمور العبادات، وسائر أمور الديانات‏.‏وذلك إنما يعرف بمعرفة أحاديث النبي صلى الله عليه وسلم، الثابتة عنه في أقواله وأفعاله، وما تركه من قول وعمل، ثم ما كان عليه السابقون والتابعون لهم بإحسان‏.‏

ص -379- وذلك في دواوين الإسلام المعروفة؛ مثل‏:‏ صحيحي البخاري ومسلم، وكتب السنن؛ مثل‏:‏ سنن أبي داود، والنسائي، وجامع الترمذي، وموطأ الإمام مالك، ومثل‏:‏ المسانيد المعروفة؛ كمثل مسند الإمام أحمد وغيره‏.‏ ويوجد في كتب ‏[‏التفاسير‏]‏ و‏[‏المغازي‏]‏ وسائر كتب الحديث جملها وأجزائها من الآثار ما يستدل ببعضها على بعض‏.‏ وهذا أمر قد أقام الله له من أهل المعرفة من اعتنى به، حتى حفظ الله الدين على أهله‏.‏
وقد جمع طوائف من العلماء الأحاديث والآثار المروية في أبواب ‏[‏عقائد أهل السنة‏]‏ مثل‏:‏ حماد بن سلمة، وعبد الرحمن بن مهدي، وعبد الله بن عبد الرحمن الدارمي، وعثمان بن سعيد الدارمي،وغيرهم في طبقتهم‏.‏ ومثلها ما بوب عليه البخاري، وأبو داود، والنسائي، وابن ماجه وغيرهم في كتبهم‏.‏
ومثل مصنفات أبي بكر الأثرم، وعبد الله بن أحمد، وأبي بكر الخلال، وأبي القاسم الطبراني، وأبي الشيخ الأصبهاني، وأبي بكر الآجري، وأبي الحسن الدارقطني، وأبي عبد الله بن منده، وأبي القاسم اللالكائي، وأبي عبد الله بن بطة، وأبي عمرو الطلمنكي، وأبي نعيم الأصبهاني، وأبي بكر البيهقي، وأبي ذر الهروي، وإن كان يقع في بعض هذه المصنفات من الأحاديث الضعيفة ما يعرفه أهل المعرفة‏.‏
وقد يروي كثير من الناس في الصفات، وسائر أبواب الاعتقادات

ص -380- وعامة أبواب الدين، أحاديث كثيرة تكون مكذوبة، موضوعة على رسول الله صلى الله عليه وسلم، وهي قسمان‏:‏
منها ما يكون كلامًا باطلاً لا يجوز أن يقال، فضلا عن أن يضاف إلى النبي صلى الله عليه وسلم‏.‏
والقسم الثاني من الكلام‏:‏ ما يكون قد قاله بعض السلف أو بعض العلماء أو بعض الناس، ويكون حقًا‏.‏ أو مما يسوغ فيه الاجتهاد، أو مذهبًا لقائله، فيعزي إلى النبي صلى الله عليه وسلم، وهذا كثير عند من لا يعرف الحديث، مثل المسائل التي وضعها الشيخ أبو الفرج عبد الواحد بن محمد بن علي الأنصاري، وجعلها محنة يفرق فيها بين السني والبدعي، وهي مسائل معروفة، عملها بعض الكذابين وجعل لها إسنادًا إلى رسول الله صلى الله عليه وسلم، وجعلها من كلامه، وهذا يعلمه من له أدنى معرفة أنه مكذوب مفترى‏.‏
وهذه المسائل وإن كان غالبها موافقًا لأصول السنة، ففيها ما إذا خالفه الإنسان لم يحكم بأنه مبتدع، مثل أول نعمة أنعم بها على عبده؛ فإن هذه المسألة فيها نزاع بين أهل السنة، والنزاع فيها لفظي لأن مبناها على أن اللذة التي يعقبها ألم، هل تسمى نعمة أم لا‏؟‏ وفيها أيضًا أشياء مرجوحة‏.‏
فالواجب أن يفرق بين الحديث الصحيح والحديث الكذب، فإن السنة هي الحق دون الباطل، وهي الأحاديث الصحيحة دون الموضوعة، فهذا أصل عظيم لأهل الإسلام عمومًا، ولمن يدعي السنة خصوصًا‏.‏

ص -381- فصل
وقد تقدم أن دين الله وسط بين الغالي فيه، والجافي عنه‏.‏ والله تعالى ما أمر عباده بأمر إلا اعترض الشيطان فيه بأمرين لا يبالي بأيهما ظفر، إما إفراط فيه، وإما تفريط فيه‏.‏ وإذا كان الإسلام الذي هو دين الله لا يقبل من أحد سواه، قد اعترض الشيطان كثيرًا ممن ينتسب إليه، حتى أخرجه عن كثير من شرائعه، بل أخرج طوائف من أعبد هذه الأمة وأورعها عنه، حتى مرقوا منه كما يمرق السهم من الرَّمِيَّة‏.‏
وأمر النبي صلى الله عليه وسلم بقتال المارقين منه، فثبت عنه في الصحاح وغيرها من رواية أمير المؤمنين على بن أبي طالب، وأبي سعيد الخدري، وسهل بن حنيف، وأبي ذر الغفاري، وسعد بن أبي وقاص، وعبد الله بن عمر، وابن مسعود رضي الله عنهم وغير هؤلاء؛ أن النبي صلى الله عليه وسلم ذكر الخوارج فقال‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم أو فقاتلوهم فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة، لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏ وفي رواية ‏:‏ ‏"‏شر قتيل تحت أديم السماء، خير

ص -382- قتيل من قلتوه‏"‏ وفي رواية ‏:‏ ‏"‏لو يعلم الذين يقاتلونهم ما زوي لهم على لسان محمد صلى الله عليه وسلم لَنَكِلُوا عن العمل‏"‏ و‏[‏زوى‏]‏ ‏:‏ أي قضى، و‏[‏لنكلوا‏]‏ ‏:‏ أي لانقطعوا‏.‏
وهؤلاء لما خرجوا في خلافة أمير المؤمنين على بن أبي طالب رضي الله عنه قاتلهم هو وأصحاب رسول الله صلى الله عليه وسلم بأمر النبي صلى الله عليه وسلم وتحضيضه على قتالهم، واتفق على قتالهم جميع أئمة الإسلام‏.‏
وهكذا كل من فارق جماعة المسلمين، وخرج عن سنة رسول الله صلى الله عليه وسلم وشريعته من أهل الأهواء المضِلَّة والبدع المخالفة‏.‏
ولهذا قاتل المسلمون أيضًا ‏[‏الرافضة‏]‏ الذين هم شر من هؤلاء، وهم الذين يُكَفِّرون جماهير المسلمين؛ مثل الخلفاء الثلاثة وغيرهم، ويزعمون أنهم هم المؤمنون ومن سواهم كافر، ويكفرون من يقول‏:‏ إن الله يُرَى في الآخرة، أو يؤمن بصفات الله وقدرته الكاملة ومشيئته الشاملة، ويكفرون من خالفهم في بدعهم التي هم عليها‏.‏
فإنهم يمسحون القدمين ولا يمسحون على الخف، ويؤخرون الفطور والصلاة إلى طلوع النجم، ويجمعون بين الصلاتين من غيرعذر، ويقنتون في الصلوات الخمس، ويحرمون الفقاع، وذبائح أهل الكتاب، وذبائح من خالفهم من المسلمين؛ لأنهم عندهم كفار، ويقولون على الصحابة رضي

ص -383- الله عنهم أقوالاً عظيمة لا حاجة إلى ذكرها هنا، إلى أشياء أخر‏.‏ فقاتلهم المسلمون بأمر الله ورسوله‏.‏
فإذا كان على عهد رسول الله صلى الله عليه وسلم وخلفائه الراشدين، قد انتسب إلى الإسلام من مرق منه مع عبادته العظيمة، حتى أمر النبي صلى الله عليه وسلم بقتالهم، فيعلم أن المنتسب إلى الإسلام أو السنة في هذه الأزمان قد يمرق أيضًا من الإسلام والسنة، حتى يدعي السنة من ليس من أهلها، بل قد مرق منها، وذلك بأسباب‏:‏
منها‏:‏ الغلو الذي ذمه الله تعالى في كتابه، حيث قال‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَلاَ تَقُولُواْ ثَلاَثَةٌ انتَهُواْ خَيْرًا لَّكُمْ إِنَّمَا اللّهُ إِلَهٌ وَاحِدٌ سُبْحَانَهُ أَن يَكُونَ لَهُ وَلَدٌ لَّهُ مَا فِي السَّمَاوَات وَمَا فِي الأَرْضِ وَكَفَى بِاللّهِ وَكِيلاً‏}‏ ‏[‏النساء‏:‏ 171‏]‏، وقال تعالى‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ‏}‏ ‏[‏المائدة‏:‏77‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏[‏إياكم والغلو في الدين، فإنما أهلك من كان قبلكم الغلو في الدين‏]‏ وهو حديث صحيح‏.‏
ومنها ‏:‏ التفرق والاختلاف الذي ذكره الله تعالى في كتابه العزيز‏.‏
ومنها ‏:‏ أحاديث تروى عن النبي صلى الله عليه وسلم، وهي كذب عليه باتفاق أهل المعرفة، يسمعها الجاهل بالحديث فيصدق بها لموافقة ظنه وهواه‏.‏

ص -384- وأضل الضلال اتباع الظن والهوى،كما قال الله تعالى في حق من ذمهم‏:‏ ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}‏ ‏[‏النجم‏:‏23‏]‏، وقال في حق نبيه صلى الله عليه وسلم‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى وَمَا يَنطِقُ عَنِ الْهَوَى إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى‏}‏ ‏[‏النجم‏:‏1-4‏]‏
فنزهه عن الضلال والغواية، اللذين هما الجهل والظلم، فالضال هو الذي لا يعلم الحق، والغاوي الذي يتبع هواه، وأخبر أنه ما ينطق عن هوى النفس، بل هو وحي أوحاه الله إليه، فوصفه بالعلم ونزهه عن الهوى‏.‏
وأنا أذكر جوامع من أصول الباطل التي ابتدعها طوائف ممن ينتسب إلى السنة وقد مرق منها، وصار من أكابر الظالمين‏.‏ وهي فصول‏:‏

ص -385- الفصل الأول
أحاديث رووها في الصفات، زائدة على الأحاديث التي في دواوين الإسلام، مما نعلم باليقين القاطع أنها كذب وبهتان، بل كفر شنيع‏.‏
وقد يقولون من أنواع الكفر ما لا يروون فيه حديثًا؛ مثل حديث يروونه‏:‏ ‏"‏أن الله ينزل عشية عرفة على جمل أورق، يصافح الركبان ويعانق المشاة‏"‏‏.‏ وهذا من أعظم الكذب على الله ورسوله صلى الله عليه وسلم، وقائله من أعظم القائلين على الله غير الحق، ولم يرو هذا الحديث أحد من علماء المسلمين أصلاً، بل أجمع علماء المسلمين وأهل المعرفة بالحديث على أنه مكذوب على رسول الله صلى الله عليه وسلم‏.‏ وقال أهل العلم كابن قتيبة وغيره ‏:‏ هذا وأمثاله إنما وضعه الزنادقة الكفار ليشينوا به على أهل الحديث، ويقولون‏:‏ إنهم يروون مثل هذا‏.‏
وكذلك حديث آخر فيه ‏:‏ ‏"‏أنه رأى ربه حين أفاض من مزدلفة يمشي أمام الحجيج وعليه جبة صوف‏"‏‏.‏ أو ما يشبه هذا البهتان والافتراء على الله، الذي لا يقوله من عرف الله ورسوله صلى الله عليه وسلم‏.‏

ص -386- وهكذا حديث فيه‏:‏ ‏"‏أن الله يمشي على الأرض، فإذا كان موضع خضرة قالوا‏:‏ هذا موضع قدميه‏"‏ ويقرؤون قوله تعالى‏:‏ ‏{فَانظُرْ إِلَى آثَارِ رَحْمَتِ اللَّهِ كَيْفَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا‏}‏ ‏[‏الروم‏:‏50‏]‏ هذا أيضًا كذب باتفاق العلماء‏.‏ ولم يقل الله فانظر إلى آثار خطى الله، وإنما قال‏:‏ ‏{آثَارِ رَحْمَتِ اللَّهِ‏}‏ ورحمته هنا النبات‏.‏
وهكذا أحاديث في بعضها‏:‏ ‏[‏أن محمدًا صلى الله عليه وسلم رأى ربه في الطواف‏]‏، وفي بعضها‏:‏ ‏[‏أنه رآه وهو خارج من مكة‏]‏، وفي بعضها ‏:‏ ‏[‏أنه رآه في بعض سكك المدينة‏]‏ إلى أنواع أُخر‏.‏
وكل حديث فيه‏:‏ ‏[‏أن محمدًا صلى الله عليه وسلم رأى ربه بعينه في الأرض‏]‏ فهو كذب باتفاق المسلمين وعلمائهم، هذا شىء لم يقله أحد من علماء المسلمين، ولا رواه أحد منهم‏.‏
وإنما كان النزاع بين الصحابة في أن محمدًا صلى الله عليه وسلم هل رأى ربه ليلة المعراج‏؟‏ فكان ابن عباس رضي الله عنهما وأكثر علماء السنة يقولون‏:‏ إن محمدًا صلى الله عليه وسلم رأى ربه ليلة المعراج، وكانت عائشة رضي الله عنها وطائفة معها تنكر ذلك، ولم ترو عائشة رضي الله عنها في ذلك عن النبي صلى الله عليه وسلم شيئًا، ولا سألته عن ذلك‏.‏ ولا نقل في ذلك عن الصديق رضي الله عنه كما يروونه ناس من الجهال‏:‏ ‏[‏أن أباها سأل النبي صلى الله عليه وسلم فقال‏:‏ نعم‏.‏ وقال لعائشة ‏:‏ لا‏]‏ فهذا الحديث كذب باتفاق العلماء‏.‏
ولهذا ذكر القاضي أبو يعلى وغيره‏:‏ أنه اختلفت الرواية عن الإمام

ص -387- أحمد رحمه الله هل يقال‏:‏ إن محمدًا صلى الله عليه وسلم رأى ربه بعيني رأسه‏؟‏ أو يقال‏:‏ بعين قلبه‏.‏ أو يقال‏:‏ رآه ولا يقال‏:‏ بعيني رأسه ولا بعين قلبه‏؟‏ على ثلاث روايات‏.‏
وكذلك الحديث الذي رواه أهل العلم أنه قال‏:‏ ‏[‏رأيت ربي في صورة كذا وكذا‏]‏ يروى من طريق ابن عباس ومن طريق أم الطفيل وغيرهما، وفيه‏:‏ ‏[‏أنه وضع يده بين كتفي حتى وجدت برد أنامله على صدري‏]‏، هذا الحديث لم يكن ليلة المعراج؛ فإن هذا الحديث كان بالمدينة‏.‏ وفي الحديث ‏:‏ أن النبي صلى الله عليه وسلم نام عن صلاة الصبح ثم خرج إليهم، وقال ‏:‏‏[‏رأيت كذا وكذا‏]‏ وهو من رواية من لم يصلِّ خلفه إلا بالمدينة كأم الطفيل وغيرها، والمعراج إنما كان من مكة باتفاق أهل العلم وبنص القرآن والسنة المتواترة، كما قال الله تعالى‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى‏}‏ ‏[‏الإسراء‏:‏ 1‏]‏‏.‏
فعلم أن هذا الحديث كان رؤيا منام بالمدينة، كما جاء مفسرًا في كثير من طرقه‏:‏ ‏[‏أنه كان رؤيا منام‏]‏، مع أن رؤيا الأنبياء وحي، لم يكن رؤيا يقظة ليلة المعراج‏.‏
وقد اتفق المسلمون على أن النبي صلى الله عليه وسلم لم ير ربه بعينيه في الأرض، وأن الله لم ينزل له إلى الأرض، وليس عن النبي صلى الله عليه وسلم قط حديث فيه‏:‏ ‏[‏أن الله نزل له إلى الأرض‏]‏، بل الأحاديث الصحيحة‏:‏‏[‏إن الله يدنو عشية عرفة‏]‏، وفي رواية ‏:‏ ‏[‏إلى سماء الدنيا كل ليلة،حين يبقى

ص -388- ثلث الليل الآخر، فيقول‏:‏ من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏؟‏‏]‏‏.‏
وثبت في الصحيح‏:‏ أن الله يدنو عشية عرفة، وفي رواية‏:‏ ‏[‏إلى سماء الدنيا، فيباهي الملائكة بأهل عرفة،فيقول‏:‏ انظروا إلى عبادي، أتوني شعثًا غبرًا، ما أراد هؤلاء‏؟‏‏]‏ وقد روى‏:‏ ‏[‏أن الله ينزل ليلة النصف من شعبان‏]‏ إن صح الحديث فإن هذا مما تكلم فيه أهل العلم‏.‏
وكذلك ما روى بعضهم ‏:‏ ‏[‏أن النبي صلى الله عليه وسلم لما نزل من حراء تبدي له ربه على كرسي بين السماء والأرض‏]‏ غلط باتفاق أهل العلم، بل الذي في الصحاح‏:‏ ‏[‏أن الذي تبدي له الملك الذي جاءه بحراء في أول مرة، وقال له‏:‏ اقرأ‏.‏ فقلت‏:‏ لست بقارئ، فأخذني فغطَّني حتى بلغ مني الجهد، ثم أرسلني، فقال‏:‏ اقرأ‏:‏ فقلت‏:‏ لست بقارئ‏.‏ فأخذني فغطني حتى بلغ مني الجهد، ثم أرسلني، فقال‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1-5‏]‏ ‏]‏ فهذا أول ما نزل على النبي صلى الله عليه وسلم‏.‏
ثم جعل النبي صلى الله عليه وسلم يحدث عن فترة الوحي‏.‏ قال‏:‏ ‏"‏فبينا أنا أمشي إذ سمعت صوتًا، فرفعت رأسي فإذا الملك الذي جاءني بحراء جالس على كرسي بين السماء والأرض‏"‏‏.‏ رواه جابر رضي الله عنه في الصحيحين‏.‏
فأخبر أن الملك الذي جاءه بحراء رآه بين السماء والأرض، وذكر أنه رعب

ص -389- منه، فوقع في بعض الروايات الملَك فظن القارئ أنه الملك، وأنه الله، وهذا غلط وباطل‏.‏
وبالجملة، أن كل حديث فيه‏:‏ ‏[‏أن النبي صلى الله عليه وسلم رأى ربه بعينيه في الأرض‏]‏ وفيه‏:‏ ‏[‏أنه نزل له إلى الأرض‏]‏ وفيه‏:‏ ‏[‏أن رياض الجنة من خطوات الحق‏]‏ وفيه‏:‏ ‏[‏أنه وطئ على صخرة بيت المقدس ‏]‏ كل هذا كذب باطل باتفاق علماء المسلمين من أهل الحديث وغيرهم‏.‏
وكذلك كل من ادعى أنه رأى ربه بعينيه قبل الموت فدعواه باطل باتفاق أهل السنة والجماعة؛ لأنهم اتفقوا جميعهم على أن أحدًا من المؤمنين لا يرى ربه بعيني رأسه حتى يموت، وثبت ذلك في صحيح مسلم عن النواس بن سمعان عن النبي صلى الله عليه وسلم ؛ أنه لما ذكر الدجال قال‏:‏ ‏[‏واعلموا أن أحدًا منكم لن يرى ربه حتى يموت‏]‏‏.‏
وكذلك روي هذا عن النبي صلى الله عليه وسلم من وجوه أخر؛ يحذر أمته فتنة الدجال، وبين لهم‏:‏ ‏[‏أن أحدًا منهم لن يرى ربه حتى يموت‏]‏، فلا يظنن أحد أن هذا الدجال الذي رآه هو ربه‏.‏
ولكن الذي يقع لأهل حقائق الإيمان من المعرفة بالله ويقين القلوب ومشاهدتها وتجلياتها هو على مراتب كثيرة؛ قال النبي صلى الله عليه وسلم لما سأله جبريل عليه السلام عن الإحسان قال‏:‏ ‏[‏الإحسان أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك‏]‏‏.‏

ص -390- وقد يرى المؤمن ربه في المنام في صور متنوعة على قدر إيمانه ويقينه، فإذا كان إيمانه صحيحًا لم يره إلا في صورة حسنة، وإذا كان في إيمانه نقص رأى ما يشبه إيمانه‏.‏ ورؤيا المنام لها حكم غير رؤيا الحقيقة في اليقظة، ولها تعبير وتأويل، لما فيها من الأمثال المضروبة للحقائق‏.‏
وقد يحصل لبعض الناس في اليقظة أيضًا من الرؤيا نظير ما يحصل للنائم في المنام، فيرى بقلبه مثل ما يرى النائم، وقد يتجلى له من الحقائق ما يشهده بقلبه، فهذا كله يقع في الدنيا‏.‏
وربما غلب أحدهم ما يشهده قلبه وتجمعه حواسه، فيظن أنه رأى ذلك بعيني رأسه، حتى يستيقظ فيعلم أنه منام، وربما علم في المنام أنه منام‏.‏
فهكذا من العباد من يحصل له مشاهدة قلبية تغلب عليه حتى تفنيه عن الشهود بحواسه، فيظنها رؤية بعينه وهو غالط في ذلك، وكل من قال من العباد المتقدمين أو المتأخرين‏:‏ أنه رأى ربه بعيني رأسه، فهو غالط في ذلك بإجماع أهل العلم والإيمان‏.‏
نعم، رؤية الله بالأبصار هي للمؤمنين في الجنة، وهي أيضًا للناس في عرصات القيامة، كما تواترت الأحاديث عن النبي صلى الله عليه وسلم حيث قال‏:‏‏[‏إنكم سترون ربكم كما ترون الشمس في الظهيرة ليس دونها سحاب، وكما ترون القمر ليلة البدر صحوًا ليس دونه سحاب‏]‏‏.‏

ص -391- وقال صلى الله عليه وسلم‏:‏‏[‏جنات الفردوس أربع‏:‏ جنتان من ذهب آنيتهما وحليتهما وما فيهما، وجنتان من فضة آنيتهما وحليتهما وما فيهما، وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه في جنة عدن، وقال صلى الله عليه وسلم‏:‏‏[‏إذا دخل أهل الجنةِ الجنةَ نادى مناد‏:‏ يا أهل الجنة، إن لكم عند الله موعدًا يريد أن ينجزكموه، فيقولون‏:‏ ما هو ‏؟‏ ألم يبيض وجوهنا، ويثقل موازيننا، ويدخلنا الجنة، ويجرنا من النار‏.‏ فيكشف الحجاب فينظرون إليه، فما أعطاهم شيئًا أحب إليهم من النظر إليه، وهي الزيادة‏]‏‏.‏
وهذه الأحاديث وغيرها في الصحاح، وقد تلقاها السلف والأئمة بالقبول، واتفق عليها أهل السنة والجماعة، وإنما يكذب بها أو يحرفها الجهمية، ومن تبعهم من المعتزلة والرافضة ونحوهم؛ الذين يكذبون بصفات الله تعالى وبرؤيته وغير ذلك، وهم المعطلة شرار الخلق والخليقة‏.‏
ودين الله وسط بين تكذيب هؤلاء بما أخبر به رسوله صلى الله عليه وسلم في الآخرة، وبين تصديق الغالية، بأنه يرى بالعيون في الدنيا، وكلاهما باطل‏.‏
وهؤلاء الذين يزعم أحدهم أنه يراه بعيني رأسه في الدنيا هم ضلال، كما تقدم، فإن ضموا إلى ذلك أنهم يرونه في بعض الأشخاص؛ إما بعض الصالحين، أو بعض المردان، أو بعض الملوك أو غيرهم، عظم ضلالهم

ص -392- وكفرهم، وكانوا حينئذ أضل من النصارى الذين يزعمون أنهم رأوه في صورة عيسى ابن مريم‏.‏
بل هم أضل من أتباع الدجال الذي يكون في آخر الزمان، ويقول للناس‏:‏ أنا ربكم‏!‏ ويأمر السماء فتمطر والأرض فتنبت ‏!‏ ويقول للخَرِبَة‏:‏ أخرجي كنوزك، فتتبعه كنوزها ‏!‏ وهذا هو الذي حذر منه النبي صلى الله عليه وسلم أمته، وقال‏:‏‏[‏ما من خلق آدم إلى قيام الساعة فتنة أعظم من الدجال‏]‏، وقال‏:‏‏[‏إذا جلس أحدكم في الصلاة فليستعذ بالله من أربع؛ ليقل‏:‏ اللهم إني أعوذ بك من عذاب جهنم، وأعوذ بك من عذاب القبر، وأعوذ بك من فتنة المحيا والممات، وأعوذ بك من فتنة المسيح الدجال‏]‏‏.‏
فهذا ادَّعَى الربوبية وأتى بشبهات فَتَنَ بها الخلق، حتى قال فيه النبي صلى الله عليه وسلم ‏:‏‏[‏إنه أعور، وإن ربكم ليس بأعور، واعلموا أن أحدًا منكم لن يرى ربه حتى يموت‏]‏، فذكر لهم علامتين ظاهرتين يعرفهما جميع الناس؛ لعلمه صلى الله عليه وسلم بأن من الناس من يضل فيجوز أن يرى ربه في الدنيا في صورة البشر، كهؤلاء الضلال الذين يعتقدون ذلك، وهؤلاء قد يسمون ‏[‏الحلولية‏]‏ و‏[‏الاتحادية‏]‏‏.‏
وهم صنفان ‏:‏
قوم يخصونه بالحلول أو الاتحاد في بعض الأشياء؛ كما يقوله النصارى

ص -393- في المسيح عليه السلام والغالية في علي رضي الله عنه ونحوه؛ وقوم في أنواع من المشائخ، وقوم في بعض الملوك، وقوم في بعض الصور الجميلة، إلى غير ذلك من الأقوال التي هي شر من مقالة النصارى‏.‏
وصنف يعمون فيقولون بحلوله أو اتحاده في جميع الموجودات حتى الكلاب والخنازير والنجاسات وغيرها كما يقول ذلك قوم من الجهمية ومن تبعهم من الاتحادية‏:‏ كأصحاب ابن عربي، وابن سبعين، وابن الفارض، والتلمساني، والبلياني، وغيرهم‏.‏
ومذهب جميع المرسلين ومن تبعهم من المؤمنين وأهل الكتب أن الله سبحانه خالق العالمين، ورب السموات والأرض وما بينهما، ورب العرش العظيم، والخلق جميعهم عباده وهم فقراء إليه‏.‏
وهو سبحانه فوق سمواته على عرشه بائن من خلقه، ومع هذا فهو معهم أينما كانوا؛ كما قال سبحانه وتعالى‏:‏ ‏{هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏الحديد ‏:‏4‏]‏‏.‏ فهؤلاء الضلال الكفار؛ الذين يزعم أحدهم أنه يرى ربه بعينيه، وربما زعم أنه جالسه وحادثه أو ضاجعه‏!‏ وربما يعين أحدهم آدميًا؛ إما شخصًا،

ص -394- أو صبيًا، أو غير ذلك، ويزعم أنه كلمهم، يستتابون، فإن تابوا وإلا ضربت أعناقهم وكانوا كفارًا؛ إذ هم أكفر من اليهود والنصارى الذين قالوا‏:‏ ‏{إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ‏}‏ ‏[‏المائدة‏:72‏]‏ فإن المسيح رسول كريم وجيه عند الله في الدنيا والآخرة ومن المقربين، فإذا كان الذين قالوا‏:‏ إنه هو الله وإنه اتحد به أو حل فيه قد كفرهم وعظم كفرهم، بل الذين قالوا‏:‏إنه اتخذ ولدًا حتى ٍقال‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا أَن دَعَوْا لِلرَّحْمَنِ وَلَدًا وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا‏}‏ ‏[‏مريم‏:‏88 93‏]‏، فكيف بمن يزعم في شخص من الأشخاص أنه هو‏؟‏ هذا أكفر من الغالية الذين يزعمون أن عليًا رضي الله عنه أو غيره من أهل البيت هو الله‏.‏ وهؤلاء هم الزنادقة؛ الذين حرقهم علي رضي الله عنه بالنار، وأمر بأخاديد خدت لهم عند باب كندة، وقذفهم فيها بعد أن أجلهم ثلاثًا ليتوبوا، فلما لم يتوبوا أحرقهم بالنار، واتفقت الصحابة رضي الله عنهم على قتلهم؛ لكن ابن عباس رضي الله عنهما كان مذهبه أن يقتلوا بالسيف بلا تحريق، وهو قول أكثر العلماء، وقصتهم معروفة عند العلماء‏.‏

ص -395- فصل
وكذلك الغلو في بعض المشائخ‏:‏ إما في الشيخ عدي ويونس القتي أو الحلاج وغيرهم، بل الغلو في علي بن أبي طالب رضي الله عنه ونحوه،بل الغلو في المسيح عليه السلام ونحوه‏.‏
فكل من غلا في حي، أو في رجل صالح؛ كمثل علي رضي الله عنه أو عدي أو نحوه، أو فيمن يعتقد فيه الصلاح، كالحلاج أو الحاكم الذي كان بمصر، أو يونس القتي ونحوهم، وجعل فيه نوعًا من الإلهية مثل أن يقول‏:‏ كل رزق لا يرزقنيه الشيخ فلان ما أريده، أو يقول إذا ذبح شاة‏:‏ باسم سيدي، أو يعبده بالسجود له أو لغيره، أو يدعوه من دون الله تعالى؛ مثل أن يقول‏:‏يا سيدي فلان، اغفر لي أو ارحمني أو انصرني أو ارزقني، أو أغثني أو أجرني،أو توكلت عليك،أو أنت حسبي،أو أنا في حسبك، أو نحو هذه الأقوال والأفعال؛ التي هي من خصائص الربوبية التي لا تصلح إلا لله تعالى فكل هذا شرك وضلال يستتاب صاحبه، فإن تاب وإلا قتل‏.‏ فإن الله إنما أرسل الرسل وأنزل الكتب لنعبد الله وحده لا شريك له، ولا نجعل مع الله إلهًا آخر‏.‏

ص -396- والذين كانوا يدعون مع الله آلهة أخرى مثل‏:‏ الشمس والقمر والكواكب، والعزير والمسيح والملائكة، واللات والعزى ومناة الثالثة الأخرى، ويغوث ويعوق ونسر، أو غير ذلك لم يكونوا يعتقدون أنها تخلق الخلائق؛ أو أنها تنزل المطر، أو أنها تنبت النبات، وإنما كانوا يعبدون الأنبياء والملائكة والكواكب والجن والتماثيل المصورة لهؤلاء، أو يعبدون قبورهم، ويقولون‏:‏ إنما نعبدهم ليقربونا إلى الله زلفى، ويقولون‏:‏ هم شفعاؤنا عند الله‏.‏
فأرسل الله رسله تنهى أن يدعى أحد من دونه، لا دعاء عبادة، ولا دعاء استغاثة، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏56، 57‏]‏‏.‏
قال طائفة من السلف‏:‏ كان أقوام يدعون المسيح وعزيرا والملائكة، فقال الله لهم ‏:‏ هؤلاء الذين تدعونهم يتقربون إلىّ كما تتقربون، ويرجون رحمتي كما ترجون رحمتي، ويخافون عذابي كما تخافون عذابي، وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَه‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏، فأخبر سبحانه أن ما يدعى من دون الله ليس له مثقال ذرة في الملك،

ص -397- ولا شرك في الملك، وأنه ليس له من الخلق عون يستعين به، وأنه لا تنفع الشفاعة عنده إلا بإذنه‏.‏ُ وقال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏ 26‏]‏، وقال تعالى‏:‏ ‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا لَّهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ ‏}‏ ‏[‏الزمر‏:‏ 43، 44‏]‏، وقال تعالى ‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ‏}‏ الآية ‏[‏يونس‏:‏18وعبادة الله وحده هي أصل الدين، وهو التوحيد الذي بعث الله به الرسل وأنزل به الكتب، فقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ ‏}‏ الزخرف‏:‏45 وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل ‏:‏36‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏25‏]‏‏.‏
وكان النبي صلى الله عليه وسلم يحقق التوحيد ويعلمه أمته، حتى قال له رجل ‏:‏ ما شاء الله وشئت فقال‏:‏‏[‏أجعلتني لله ندًا ‏؟‏‏!‏ بل ما شاء الله وحده‏]‏، وقال‏:‏ ‏[‏لا تقولوا‏:‏ ما شاء الله وشاء محمد، ولكن ما شاء الله ثم شاء محمد‏]‏، ونهى عن الحلف بغير الله فقال‏:‏ ‏[‏من كان حالفًا فليحلف بالله أو ليصمت‏]‏،

ص -398- ‏ وقال ‏:‏‏[‏من حلف بغير الله فقد أشرك‏]‏، وقال‏:‏ ‏[‏لا تُطْرُوني كما أطرت النصارى عيسى ابن مريم، إنما أنا عبد، فقولوا‏:‏ عبد الله ورسوله‏]‏‏.‏
ولهذا اتفق العلماء على أنه ليس لأحد أن يحلف بمخلوق، كالكعبة ونحوها‏.‏
ونهى النبي صلى الله عليه وسلم عن السجود له، ولما سجد بعض أصحابه نهاه عن ذلك، وقال‏:‏‏[‏لا يصلح السجود إلا لله‏]‏، وقال‏:‏ ‏[‏لو كنت آمرا أحدًا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها‏]‏، وقال لمعاذ بن جبل رضي الله عنه ‏:‏ ‏[‏أرأيت لو مررت بقبري، أكنت ساجدًا له‏؟‏‏]‏ قال‏:‏ لا‏.‏ قال‏:‏ ‏[‏فلا تسجد لي‏]‏‏.‏
ونهى النبي صلى الله عليه وسلم عن اتخاذ القبور مساجد، فقال في مرض موته‏:‏ ‏[‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏]‏ يحذر ما فعلوا‏.‏ قالت عائشة رضي الله عنها ‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏
وفي الصحيح عنه صلى الله عليه وسلم أنه قال قبل أن يموت بخمس ‏:‏‏[‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا بيتي عيدًا ولا بيوتكم قبورًا، وصلُّوا عليَّ حيثما كنتم، فإن صلاتكم تبلغني‏]‏؛ ولهذا اتفق أئمة الإسلام على أنه لا يشرع بناء المسجد على القبور، ولا تشرع الصلاة عند القبور، بل كثير من العلماء يقول‏:‏الصلاة عندها باطلة‏.‏

ص -399- والسنة في زيارة قبور المسلمين نظير الصلاة عليهم قبل الدفن، قال الله تعالى في كتابه عن المنافقين‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏، فكان دليل الخطاب أن المؤمنين يُصَلَّى عليهم، ويقام على قبورهم‏.‏
وكان النبي صلى الله عليه وسلم يعلم أصحابه إذا زاروا القبور أن يقولوا‏:‏ ‏[‏السلام عليكم أهل دار قوم مؤمنين، وإنا إن شاء الله بكم لاحقون، يرحم الله المستقدمين منا ومنكم والمستأخرين، نسأل الله لنا ولكم العافية، اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏]‏‏.‏
وذلك أن من أكبر أسباب عبادة الأوثان كان التعظيم للقبور بالعبادة ونحوها، قال الله تعالى في كتابه ‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏‏.‏ قال طائفة من السلف‏:‏ كانت هذه أسماء قوم صالحين، فلما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم وعبدوها‏.‏
ولهذا اتفق العلماء على أن من سلم على النبي صلى الله عليه وسلم عند قبره، أنه لا يتمسح بحجرته ولا يقبلها؛ لأن التقبيل والاستلام إنما يكون لأركان بيت الله الحرام، فلا يشبه بيت المخلوق ببيت الخالق‏.‏
وكذلك الطواف والصلاة والاجتماع للعبادات، إنما تقصد في بيوت الله، وهي المساجد التي أذن الله أن ترفع ويذكر فيها اسمه، فلا تقصد بيوت المخلوقين فتتخذ عيدًا، كما قال صلى الله عليه وسلم‏:‏ ‏[‏لا تتخذوا بيتي عيدًا‏]‏‏.‏ كل هذا لتحقيق

ص -400- التوحيد الذي هو أصل الدين ورأسه، الذي لا يقبل الله عملاً إلا به، ويغفر لصاحبه ولا يغفر لمن تركه، وكما قال تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء وَمَن يُشْرِكْ بِاللّهِ فَقَدِ افْتَرَى إِثْمًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 48‏]‏‏.‏
ولهذا كانت كلمة التوحيد أفضل الكلام وأعظمه، فأعظم آية في القرآن آية الكرسي ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، وقال صلى الله عليه وسلم‏:‏‏[‏من كان آخر كلامه‏:‏ لا إله إلا الله دخل الجنة‏]‏‏.‏ والإله‏:‏ الذي يؤلِّهه القلب عبادة له، واستعانة، ورجاء له، وخشية، وإجلالا، وإكرامًا‏.‏

ص -401- فصل
ومن ذلك الاقتصاد في السنة واتباعها كما جاءت - بلا زيادة ولا نقصان - مثل الكلام في القرآن، وسائر الصفات‏.‏
فإن مذهب سلف الأمة وأهل السنة أن القرآن كلام الله، منزل غير مخلوق، منه بدأ وإليه يعود‏.‏ هكذا قال غير واحد من السلف‏.‏ روى عن سفيان بن عيينة عن عمرو بن دينار وكان من التابعين الأعيان قال‏:‏ ما زلت أسمع الناس يقولون ذلك‏.‏
والقرآن الذي أنزله الله على رسوله صلى الله عليه وسلم هو هذا القرآن الذي يقرؤه المسلمون ويكتبونه في مصاحفهم، وهو كلام الله لا كلام غيره، وإن تلاه العباد وبلغوه بحركاتهم وأصواتهم، فإن الكلام لمن قاله مبتدئًا لا لمن قاله مبلغًا مؤديًا، قال الله تعالى ‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ‏}‏ ‏[‏التوبة‏:‏6‏]‏، وهذا القرآن في المصاحف، كما قال تعالى‏:‏ ‏{بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ‏}‏ ‏[‏البروج‏:‏21، 22‏]‏، وقال تعالى‏:‏ ‏{يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏ ‏[‏البينة ‏:‏2، 3‏]‏، وقال ‏:‏ ‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ‏}‏ ‏[‏الواقعة‏:‏ 77، 78‏]‏‏.‏
والقرآن كلام الله بحروفه ونظمه ومعانيه، كل ذلك يدخل في القرآن وفي كلام الله‏.‏ وإعراب الحروف هو من تمام الحروف، كما قال النبي صلى الله

ص -402- عليه وسلم‏:‏ ‏"‏من قرأ القرآن فأعربه فله بكل حرف عشر حسنات‏"‏ وقال أبو بكر وعمر رضي الله عنهما ‏:‏ حفظ إعراب القرآن أحب إلينا من حفظ بعض حروفه‏.‏
وإذا كتب المسلمون مصحفًا، فإن أحبوا ألا ينقطوه ولا يشكلوه جاز ذلك، كما كان الصحابة يكتبون المصاحف من غير تنقيط ولا تشكيل؛ لأن القوم كانوا عربًا لا يلحنون‏.‏ وهكذا هي المصاحف التي بعث بها عثمان رضي الله عنه إلى الأمصار في زمن التابعين‏.‏
ثم فشا اللحن فنقطت المصاحف وشكلت بالنقط الحمر، ثم شكلت بمثل خط الحروف، فتنازع العلماء في كراهة ذلك‏.‏ وفيه خلاف عن الإمام أحمد رحمه اللّه- وغيره من العلماء، قيل ‏:‏ يكره ذلك لأنه بدعة‏.‏ وقيل ‏:‏ لا يكره للحاجة إليه‏.‏ وقيل‏:‏ يكره النقط دون الشكل لبيان الإعراب‏.‏ والصحيح أنه لا بأس به‏.‏
والتصديق بما ثبت عن النبي صلى الله عليه وسلم‏:‏ أن الله يتكلم بصوت وينادي آدم عليه السلام بصوت، إلى أمثال ذلك من الأحاديث‏.‏ فهذه الجملة كان عليها سلف الأمة وأئمة السنة‏.‏
وقال أئمة السنة ‏:‏ القرآن كلام الله تعالى غير مخلوق، حيث تلى وحيث

ص -403- كتب‏.‏ فلا يقال لتلاوة العبد بالقرآن‏:‏ إنها مخلوقة؛ لأن ذلك يدخل فيه القرآن المنزل، ولا يقال‏:‏ غير مخلوقة؛ لأن ذلك يدخل فيه أفعال العباد‏.‏
ولم يقل قط أحد من أئمة السلف‏:‏ إن أصوات العباد بالقرآن قديمة، بل أنكروا على من قال‏:‏ لفظ العبد بالقرآن غير مخلوق‏.‏
وأما من قال ‏:‏ إن المداد قديم؛ فهذا من أجهل الناس وأبعدهم عن السنة، قال الله تعالى ‏:‏ ‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏ 109‏]‏، فأخبر أن المداد يكتب به كلماته‏.‏
وكذلك من قال‏:‏ ليس القرآن في المصحف، وإنما في المصحف مداد وورق، أو حكاية وعبارة، فهو مبتدع ضال، بل القرآن الذي أنزله الله على محمد صلى الله عليه وسلم هو ما بين الدفتين‏.‏ والكلام في المصحف على الوجه الذي يعرفه الناس له خاصة يمتاز بها عن سائر الأشياء‏.‏
وكذلك من زاد على السنة فقال‏:‏ إن ألفاظ العباد وأصواتهم قديمة، فهو مبتدع ضال‏.‏ كمن قال‏:‏ إن الله لا يتكلم بحرف ولا بصوت، فإنه أيضًا مبتدع منكر للسنة‏.‏
وكذلك من زاد وقال‏:‏ إن المداد قديم، فهو ضال‏.‏ كمن قال ‏:‏ ليس في المصاحف كلام الله‏.‏

ص -404- وأما من زاد على ذلك من الجهال الذين يقولون‏:‏ إن الورق، والجلد، والوتد، وقطعة من الحائط كلام الله، فهو بمنزلة من يقول ‏:‏ ما تكلم الله بالقرآن ولا هو كلامه‏.‏ هذا الغلو من جانب الإثبات يقابل التكذيب من جانب النفي، وكلاهما خارج عن السنة والجماعة‏.‏
وكذلك إفراد الكلام في النقطة والشكلة بدعة نفيًا وإثباتًا، وإنما حدثت هذه البدعة من مائة سنة أو أكثر بقليل؛ فإن من قال‏:‏ إن المداد الذي تنقط به الحروف ويشكل به قديم، فهو ضال جاهل، ومن قال‏:‏ إن إعراب حروف القرآن ليس من القرآن، فهو ضال مبتدع‏.‏
بل الواجب أن يقال ‏:‏ هذا القرآن العربي هو كلام الله، وقد دخل في ذلك حروفه بإعرابها كما دخلت معانيه، ويقال‏:‏ ما بين اللوحين جميعه كلام الله‏.‏ فإن كان المصحف منقوطًا مشكولا أطلق على ما بين اللوحين جميعه أنه كلام الله‏.‏ وإن كان غير منقوط ولا مشكول كالمصاحف القديمة التي كتبها الصحابة كان أيضًا ما بين اللوحين هو كلام الله‏.‏ فلا يجوز أن تلقي الفتنة بين المسلمين بأمر محدث ونزاع لفظي لا حقيقة له، ولا يجوز أن يحدث في الدين ما ليس منه‏.‏

ص -405- فصل
وكذلك يجب الاقتصاد والاعتدال في أمر ‏[‏الصحابة‏]‏ و‏[‏القرابة‏]‏ رضي الله عنهم فإن الله تعالى أثنى على أصحاب نبيه صلى الله عليه وسلم من السابقين والتابعين لهم بإحسان، وأخبر أنه رضي عنهم ورضوا عنه، وذكرهم في آيات من كتابه، مثل قوله تعالى ‏:‏ ‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا سِيمَاهُمْ فِي وُجُوهِهِم مِّنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُم مَّغْفِرَةً وَأَجْرًا عَظِيمًا‏}‏ ‏[‏الفتح ‏:‏29‏]‏، وقال تعالى‏:‏ ‏{لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحًا قَرِيبًا‏}‏ ‏[‏الفتح‏:‏ 18‏]‏‏.‏
وفي الصحاح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏[‏لا تسبوا أصحابي، فوالذي نفسي بيده، لو أن أحدكم أنفق مثل أحُدٍ ذهبًا ما بلغ مُدَّ أحدهم ولا نَصِيفه‏]‏‏.‏
وقد اتفق أهل السنة والجماعة على ما تواتر عن أمير المؤمنين علي بن أبي

ص -406- طالب رضي الله عنه أنه قال‏:‏ خير هذه الأمة بعد نبيها أبو بكر، ثم عمر رضي الله عنهما‏.‏ واتفق أصحاب رسول الله صلى الله عليه وسلم على بيعة عثمان بعد عمر رضي الله عنهما وثبت عن النبي صلى الله عليه وسلم أنه قال ‏:‏ ‏"‏خلافة النبوة ثلاثون سنة، ثم تصير ملكًا‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها وعَضُّوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏"‏‏.‏
وكان أمير المؤمنين على بن أبي طالب رضي الله عنه آخر الخلفاء الراشدين المهديين‏.‏
وقد اتفق عامة أهل السنة من العلماء والعباد والأمراء والأجناد على أن يقولوا‏:‏ أبوبكر، ثم عمر ثم عثمان، ثم علي رضي الله عنهم ودلائل ذلك، وفضائل الصحابة كثير، ليس هذا موضعه‏.‏
وكذلك نؤمن بالإمساك عما شجر بينهم، ونعلم أن بعض المنقول في ذلك كذب‏.‏ وهم كانوا مجتهدين؛ إما مصيبين لهم أجران، أو مثابين على عملهم الصالح مغفور لهم خطؤهم، وما كان لهم من السيئات وقد سبق لهم من الله الحسنى فإن الله يغفرها لهم؛ إما بتوبة أو بحسنات ماحية، أو مصائب مكفرة، أو غير ذلك، فإنهم خير قرون هذه الأمة كما قال صلى الله عليه وسلم ‏:‏ ‏"‏خير القرون قرني الذي بعثت فيهم، ثم الذين يلونهم‏"‏ وهذه خير أمة أخرجت للناس‏.‏

ص -407- ونعلم مع ذلك أن علي بن أبي طالب رضي الله عنه كان أفضل وأقرب إلى الحق من معاوية وممن قاتله معه؛ لما ثبت في الصحيحين عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تمرق مارقة على حين فرقة من المسلمين، تقتلهم أدنى الطائفتين إلى الحق‏"‏ وفي هذا الحديث دليل على أنه مع كل طائفة حق، وأن عليًا رضي الله عنه أقرب إلى الحق‏.‏
وأما الذين قعدوا عن القتال في الفتنة؛ كسعد بن أبي وقاص، وابن عمر، وغيرهما رضي الله عنهم فاتبعوا النصوص التي سمعوها في ذلك عن القتال في الفتنة، وعلى ذلك أكثر أهل الحديث‏.‏
وكذلك آل بيت رسول الله صلى الله عليه وسلم، لهم من الحقوق ما يجب رعايتها؛ فإن الله جعل لهم حقا في الخمس والفيء، وأمر بالصلاة عليهم مع الصلاة على رسول الله صلى الله عليه وسلم، فقال لنا‏:‏ قولوا ‏:‏ ‏[‏اللهم صل على محمد وعلى آل محمد، كما صليت على آل إبراهيم، إنك حميد مجيد‏.‏ وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم، إنك حميد مجيد‏]‏‏.‏ وآل محمد هم الذين حرمت عليهم الصدقة، هكذا قال الشافعي وأحمد بن حنبل، وغيرهما من العلماء رحمهم الله فإن النبي صلى الله عليه وسلم قال‏:‏ ‏[‏إن الصدقة لا تَحِلُّ لمحمد ولا لآل محمد‏]‏ وقد قال الله تعالى في كتابه ‏:‏ ‏{إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 33‏]‏، وحرم الله عليهم الصدقة، لأنها

ص -408- أوساخ الناس، وقد قال بعض السلف‏:‏ حب أبي بكر وعمر إيمان، وبغضهما نفاق‏.‏ وفي المسانيد والسنن أن النبي صلى الله عليه وسلم قال للعباس لما شكا إليه جفوة قوم لهم قال ‏:‏ ‏"‏والذي نفسي بيده لا يدخلون الجنة حتى يحبوكم من أجلي‏"‏‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله اصطفى بني إسماعيل، واصطفى بني كنانة من بني إسماعيل، واصطفى قريشًا من كنانة، واصطفى بني هاشم من قريش، واصطفاني من بني هاشم‏"‏‏.‏
وقد كانت الفتنة لما وقعت بقتل عثمان وافتراق الأمة بعده، صار قوم ممن يحب عثمان ويغلو فيه ينحرف عن علي رضي الله عنه مثل كثير من أهل الشام، ممن كان إذ ذاك يسب عليًا رضي الله عنه ويبغضه‏.‏
وقوم ممن يحب عليًا رضي الله عنه ويغلو فيه ينحرف عن عثمان رضي الله عنه مثل كثير من أهل العراق، ممن كان يبغض عثمان ويسبه رضي الله عنه‏.‏
ثم تغلظت بدعتهم بعد ذلك، حتى سبوا أبا بكر وعمر رضي الله عنهما وزاد البلاء بهم حينئذ‏.‏
والسنة محبة عثمان وعلى جميعا، وتقديم أبى بكر وعمر عليهما رضي الله

ص -409- عنهم لما خصهما الله به من الفضائل التي سبقا بها عثمان وعليا جميعًا‏.‏ وقد نهى الله في كتابه عن التفرق والتشتت، وأمر بالاعتصام بحبله‏.‏
فهذا موضع يجب على المؤمن أن يتثبت فيه ويعتصم بحبل الله؛ فإن السنة مبناها على العلم والعدل، والاتباع لكتاب الله وسنة رسوله صلى الله عليه وسلم‏.‏
فالرافضة لما كانت تسب الصحابة صار العلماء يأمرون بعقوبة من يسب الصحابة، ثم كفرت الصحابة وقالت عنهم أشياء، قد ذكرنا حكمهم فيها في غير هذا الموضع‏.‏
ولم يكن أحد إذ ذاك يتكلم في يزيد بن معاوية ولا كان الكلام فيه من الدين، ثم حدثت بعد ذلك أشياء، فصار قوم يظهرون لعنة يزيد بن معاوية‏.‏ وربما كان غرضهم بذلك التطرق إلى لعنة غيره، فكره أكثر أهل السنة لعنة أحد بعينه، فسمع بذلك قوم ممن كان يتسنن، فاعتقد أن يزيد كان من كبار الصالحين وأئمة الهدى‏.‏
وصار الغلاة فيه على طرفي نقيض، هؤلاء يقولون‏:‏ إنه كافر زنديق، وإنه قتل ابن بنت رسول الله صلى الله عليه وسلم، وقتل الأنصار وأبناءهم بالحرة ليأخذ بثأر أهل بيته الذين قتلوا كفارًا، مثل جده لأمه عتبة بن ربيعة، وخاله الوليد، وغيرهما، ويذكرون عنه من الاشتهار بشرب الخمر وإظهار الفواحش أشياء‏.‏

ص -410- وأقوام يعتقدون أنه كان إماما عادلا هاديًا مهديًا، وأنه كان من الصحابة أو أكابر الصحابة، وأنه كان من أولياء الله تعالى‏.‏ وربما اعتقد بعضهم أنه كان من الأنبياء‏!‏ ويقولون‏:‏ من وقف في يزيد وقفه الله على نار جهنم، و يروون عن الشيخ حسن بن عدي‏:‏ أنه كان كذا و كذا وليًا، ومن وقفوا فيه وقفوا على النار؛ لقولهم في يزيد‏.‏ وفي زمن الشيخ حسن زادوا أشياء باطلة نظمًا ونثرًا‏.‏ وغلوا في الشيخ عدي وفي يزيد بأشياء مخالفة لما كان عليه الشيخ عدي الكبير قدس الله روحه فإن طريقته كانت سليمة لم يكن فيها من هذه البدع، وابتلوا بروافض عادوهم، وقتلوا الشيخ حسنا، وجرت فتن لا يحبها الله ولا رسوله‏.‏
وهذا الغلو في يزيد من الطرفين، خلاف لما أجمع عليه أهل العلم والإيمان‏.‏
فإن يزيد بن معاوية ولد في خلافة عثمان بن عفان رضي الله عنه ولم يدرك النبي صلى الله عليه وسلم، ولا كان من الصحابة باتفاق العلماء، ولا كان من المشهورين بالدين والصلاح، وكان من شبان المسلمين، ولا كان كافرًا ولا زنديقًا، وتولى بعد أبيه على كراهة من بعض المسلمين ورضا من بعضهم، وكان فيه شجاعة وكرم، ولم يكن مظهرًا للفواحش كما يحكي عنه خصومه‏.‏
وجرت في إمارته أمور عظيمة‏:‏
أحدها‏:‏ مقتل الحسين رضي الله عنه وهو لم يأمر بقتل الحسين، ولا أظهر

ص -411- الفرح بقتله، ولا نكت بالقضيب على ثناياه رضي الله عنه ولا حمل رأس الحسين رضي الله عنه إلى الشام، لكن أمر بمنع الحسين رضي الله عنه وبدفعه عن الأمر، ولو كان بقتاله، فزاد النواب على أمره، وحض الشمرذي الجيوش على قتله لعبيد الله بن زياد، فاعتدى عليه عبيد الله بن زياد، فطلب منهم الحسين رضي الله عنه أن يجىء إلى يزيد، أو يذهب إلى الثغر مرابطًا، أو يعود إلى مكة فمنعوه رضي الله عنه إلا أن يستأسر لهم، وأمر عمر بن سعد بقتاله فقتلوه مظلومًا له ولطائفة من أهل بيته رضي الله عنهم‏.‏
وكان قتله رضي الله عنه من المصائب العظيمة، فإن قتل الحسين، وقتل عثمان قبله، كانا من أعظم أسباب الفتن في هذه الأمة، وقَتَلَتْهُمَا من شرار الخلق عند الله‏.‏
ولما قدم أهلهم رضي الله عنهم على يزيد بن معاوية أكرمهم وسيرهم إلى المدينة، وروى عنه أنه لعن ابن زياد على قتله‏.‏ وقال‏:‏ كنت أرضى من طاعة أهل العراق بدون قتل الحسين، لكنه مع هذا لم يظهر منه إنكار قتله، والانتصار له، والأخذ بثأره كان هو الواجب عليه، فصار أهل الحق يلومونه على تركه للواجب مضافًا إلى أمور أخرى‏.‏ وأما خصومه فيزيدون عليه من الفرية أشياء‏.‏

ص -412- وأما الأمر الثاني‏:‏ فإن أهل المدينة النبوية نقضوا بيعته وأخرجوا نوابه وأهله، فبعث إليهم جيشًا، وأمره إذا لم يطيعوه بعد ثلاث أن يدخلها بالسيف ويبيحها ثلاثا، فصار عسكره في المدينة النبوية ثلاثا يقتلون وينهبون، ويفتضون الفروج المحرمة‏.‏ ثم أرسل جيشًا إلى مكة المشرفة، فحاصروا مكة، وتوفى يزيد وهم محاصرون مكة، وهذا من العدوان والظلم الذي فعل بأمره‏.‏
ولهذا كان الذي عليه معتقد أهل السنة وأئمة الأمة‏:‏ أنه لا يسب ولا يحب‏.‏قال صالح ابن أحمد بن حنبل‏:‏ قلت لأبي‏:‏ إن قومًا يقولون‏:‏ إنهم يحبون يزيد‏.‏ قال‏:‏ يا بني، وهل يحب يزيد أحد يؤمن بالله واليوم الآخر‏؟‏ فقلت‏:‏ يا أبت، فلماذا لا تلعنه‏؟‏ قال‏:‏ يا بني، ومتى رأيت أباك يلعن أحدًا‏؟‏
وروى عنه‏:‏ قيل له‏:‏ أتكتب الحديث عن يزيد بن معاوية ‏؟‏ فقال‏:‏ لا‏.‏ ولا كرامة، أو ليس هو الذي فعل بأهل المدينة ما فعل‏؟‏
فيزيد عند علماء أئمة المسلمين ملك من الملوك، لا يحبونه محبة الصالحين وأولياء الله، ولا يسبونه، فإنهم لا يحبون لعنة المسلم المعين؛ لما روى البخاري في صحيحه عن عمر بن الخطاب رضي الله عنه أن رجلا كان يدعى حمارًا، وكان يكثر شرب الخمر، وكان كلما أتى به إلى النبي صلى الله عليه وسلم ضربه‏.‏ فقال

ص -413- رجل‏:‏ لعنه الله، ما أكثر ما يؤتى به إلى النبي صلى الله عليه وسلم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تلعنه، فإنه يحب الله ورسوله‏"‏‏.‏
ومع هذا فطائفة من أهل السنة يجيزون لعنه؛ لأنهم يعتقدون أنه فعل من الظلم ما يجوز لعن فاعله‏.‏
وطائفة أخرى ترى محبته؛ لأنه مسلم تولى على عهد الصحابة، وبايعه الصحابة‏.‏ ويقولون‏:‏ لم يصح عنه ما نقل عنه، وكانت له محاسن أو كان مجتهدًا فيما فعله‏.‏
والصواب هو ما عليه الأئمة‏:‏ من أنه لا يخص بمحبة ولا يلعن‏.‏ ومع هذا فإن كان فاسقًا أو ظالمًا فالله يغفر للفاسق والظالم، لا سيما إذا أتى بحسنات عظيمة‏.‏ وقد روى البخاري في صحيحه عن ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أول جيش يغزو القسطنطينية مغفور له‏"‏ وأول جيش غزاها كان أميرهم يزيد بن معاوية، وكان معه أبو أيوب الأنصاري رضي الله عنه‏.‏
وقد يشتبه يزيد بن معاوية بعمه يزيد بن أبي سفيان، فإن يزيد بن أبي سفيان كان من الصحابة وكان من خيار الصحابة، وهو خير آل حرب‏.‏ وكان أحد أمراء الشام الذين بعثهم أبو بكر رضي الله عنه في فتوح الشام، ومشى أبو بكر في ركابه يوصيه مشيعًا له، فقال له‏:‏ يا خليفة رسول الله، إما أن تركب وإما أن أنزل‏.‏ فقال‏:‏لستُ براكب ولستَ بنازل، إني أحتسب خطاي هذه

ص -414- في سبيل الله‏.‏ فلما توفى بعد فتوح الشام في خلافة عمر، ولى عمر رضي الله عنه مكانه أخاه معاوية، وولد له يزيد في خلافة عثمان بن عفان، وأقام معاوية بالشام إلى أن وقع ما وقع‏.‏
فالواجب الاقتصار في ذلك والإعراض عن ذكر يزيد بن معاوية وامتحان المسلمين به، فإن هذا من البدع المخالفة لأهل السنة والجماعة؛ فإنه بسبب ذلك اعتقد قوم من الجهال أن يزيد بن معاوية من الصحابة، وأنه من أكابر الصالحين وأئمة العدل، وهو خطأ بين‏.

ص -415- فصل
وكذلك التفريق بين الأمة وامتحانها بما لم يأمر الله به ولا رسوله؛ مثل أن يقال للرجل‏:‏ أنت شكيلي، أو قرفندي؛ فإن هذه أسماء باطلة ما أنزل الله بها من سلطان، وليس في كتاب الله ولا سنة رسوله صلى الله عليه وسلم، ولا في الآثار المعروفة عن سلف الأئمة لا شكيلي ولا قرفندي‏.‏ والواجب على المسلم إذا سُئل عن ذلك أن يقول‏:‏ لا أنا شكيلي ولا قرفندي، بل أنا مسلم متبع لكتاب الله وسنة رسوله‏.‏
وقد روينا عن معاوية بن أبي سفيان أنه سأل عبد الله بن عباس رضي الله عنهما فقال‏:‏ أنت على ملة علي، أو ملة عثمان‏؟‏ فقال‏:‏ لست على ملة علي، ولا على ملة عثمان، بل أنا على ملة رسول الله صلى الله عليه وسلم، وكذلك كان كل من السلف يقولون‏:‏ كل هذه الأهواء في النار ويقول أحدهم‏:‏ ما أبالي أي النعمتين أعظم‏؟‏ على أن هداني الله للإسلام، أو أن جنبني هذه الأهواء، والله تعالى قد سمانا في القرآن‏:‏ المسلمين المؤمنين عباد الله، فلا نعدل عن الأسماء التي سمانا الله بها إلى أسماء أحدثها قوم وسموها هم وآباؤهم ما أنزل الله بها من سلطان‏.‏

ص -416- بل الأسماء التي قد يسوغ التسمى بها، مثل انتساب الناس إلى إمام كالحنفي والمالكي، والشافعي، والحنبلي أو إلى شيخ، كالقادري، والعدوي ونحوهم، أو مثل الانتساب إلى القبائل؛ كالقيسي واليماني، وإلى الأمصار كالشامي والعراقي والمصري فلا يجوز لأحد أن يمتحن الناس بها، ولا يوالي بهذه الأسماء ولا يعادي عليها، بل أكرم الخلق عند الله أتقاهم من أي طائفة كان‏.‏
وأولياء الله الذين هم أولياؤه هم الذين آمنوا وكانوا يتقون، فقد أخبر سبحانه أن أولياءه هم المؤمنون المتقون، وقد بين المتقين في قوله تعالى‏:‏‏{لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، والتقوى هي فعل ما أمر الله به وترك ما نهي الله عنه‏.‏
وقد أخبر النبي صلى الله عليه وسلم عن حال أولياء الله، وما صاروا به أولياء، ففي صحيح البخاري عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول الله تبارك وتعالى ‏:‏ من عادى لي وليًا فقد بارزني

ص -417- بالمحاربة، وما تقرب إلى عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إليَّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته ولا بد له منه‏"‏‏.‏
فقد ذكر في هذا الحديث أن التقرب إلى الله تعالى على درجتين‏:‏ إحداهما‏:‏التقرب إليه بالفرائض‏.‏ والثانية‏:‏ هي التقرب إلى الله بالنوافل بعد أداء الفرائض‏.‏
فالأولى درجة المقتصدين الأبرار أصحاب اليمين‏.‏ والثانية درجة السابقين المؤمنين، كما قال الله تعالى‏:‏‏{إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ عَلَى الْأَرَائِكِ يَنظُرُونَ تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ‏}‏ ‏[‏المطففين‏:‏ 2226‏]‏‏.‏
قال ابن عباس رضي الله عنهما ‏:‏ يمزج لأصحاب اليمين مزجًا، ويشربه المقربون صرفًا‏.‏
وقد ذكر الله هذا المعنى في عدة مواضع من كتابه، فكل من آمن بالله ورسوله واتقى الله، فهو من أولياء الله‏.‏

ص -418- والله سبحانه قد أوجب موالاة المؤمنين بعضهم لبعض، وأوجب عليهم معاداة الكافرين، فقال تعالى‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ وَيَقُولُ الَّذِينَ آمَنُواْ أَهَؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏51-56‏]‏‏.‏
فقد أخبر سبحانه أن ولى المؤمن هو الله ورسوله وعباده المؤمنين، وهذا عام في كل مؤمن موصوف بهذه الصفة، سواء كان من أهل نسبة أو بلدة أو مذهب أو طريقة أو لم يكن، وقال الله تعالى‏:‏ ‏{وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ ‏[‏التوبة‏:‏71‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ إلى

ص -419- قوله‏:‏ ‏{وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ‏}‏ ‏[‏الأنفال‏:‏ 7275‏]‏، وقال تعالى‏:‏‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا‏}‏ إلى قوله تعالى‏:‏‏{فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِين َإِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الحجرات‏:‏ 9، 10‏]‏‏.‏
وفي الصحاح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مثل المؤمنين في توادهم وتراحمهم وتعاطفهم كمثل الجسد الواحد، إذا اشتكى منه عضو تداعى له سائر الجسد بالحمى والسهر‏"‏، وفي الصحاح أيضًا أنه قال‏:‏ ‏"‏المؤمن للمؤمن كالبنيان يشد بعضه بعضًا‏"‏، وشبك بين أصابعه، وفي الصحاح أيضًا أنه قال‏:‏ ‏"‏والذي نفسي بيده، لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه‏"‏، وقال صلى الله عليه وسلم‏:‏‏"‏المسلم أخو المسلم، لا يسلمه ولا يظلمه‏"‏ وأمثال هذه النصوص في الكتاب والسنة كثيرة‏.‏
وقد جعل الله فيها عباده المؤمنين بعضهم أولياء بعض، وجعلهم إخوة، وجعلهم متناصرين متراحمين متعاطفين، وأمرهم سبحانه بالائتلاف ونهاهم عن الافتراق والاختلاف، فقال‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏، وقال‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللّهِ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏‏.‏
فكيف يجوز مع هذا لأمة محمد صلى الله عليه وسلم أن تفترق وتختلف،

ص -420- حتى يوالي الرجل طائفة ويعادي طائفة أخرى بالظن والهوى، بلا برهان من الله تعالى‏.‏ وقد برأ الله نبيه صلى الله عليه وسلم ممن كان هكذا‏.‏
فهذا فعل أهل البدع؛ كالخوارج الذين فارقوا جماعة المسلمين واستحلوا دماء من خالفهم‏.‏
وأما أهل السنة والجماعة فهم معتصمون بحبل الله‏.‏ وأقل ما في ذلك أن يفضل الرجل من يوافقه على هواه، وإن كان غيره أتقى لله منه‏.‏
وإنما الواجب أن يقدم من قدمه الله ورسوله، ويؤخر من أخره الله ورسوله، ويحب ما أحبه الله ورسوله، ويبغض ما أبغضه الله ورسوله، وينهى عما نهى الله عنه ورسوله، وأن يرضى بما رضى الله به ورسوله، وأن يكون المسلمون يدًا واحدة، فكيف إذا بلغ الأمر ببعض الناس إلى أن يضلل غيره ويكفره، وقد يكون الصواب معه وهو الموافق للكتاب والسنة‏؟‏‏!‏ ولو كان أخوه المسلم قد أخطأ في شيء من أمور الدين، فليس كل من أخطأ يكون كافرًا ولا فاسقًا، بل قد عفا الله لهذه الأمة عن الخطأ والنسيان، وقد قال تعالى في كتابه في دعاء الرسول صلى الله عليه وسلم والمؤمنين‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وثبت في الصحيح أن الله قال‏:‏ ‏"‏قد فعلت‏"‏‏.‏
لا سيما وقد يكون من يوافقكم في أخص من الإسلام، مثل أن يكون مثلكم

ص -421- على مذهب الشافعي أو منتسبًا إلى الشيخ عدي، ثم بعد هذا قد يخالف في شيء، وربما كان الصواب معه، فكيف يستحل عرضه ودمه أو ماله‏؟‏ مع ما قد ذكر الله تعالى من حقوق المسلم والمؤمن‏؟‏‏!‏
وكيف يجوز التفريق بين الأمة بأسماء مبتدعة لا أصل لها في كتاب الله ولا سنة رسوله صلى الله عليه وسلم‏؟‏‏.‏
وهذا التفريق الذي حصل من الأمة علمائها ومشائخها وأمرائها وكبرائها هو الذي أوجب تسلط الأعداء عليها؛ وذلك بتركهم العمل بطاعة الله ورسوله، كما قال تعالى‏:‏ ‏{وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء‏}‏ ‏[‏المائدة‏:‏ 14‏]‏‏.‏
فمتى ترك الناس بعض ما أمرهم الله به، وقعت بينهم العداوة والبغضاء، وإذا تفرق القوم فسدوا وهلكوا، وإذا اجتمعوا صلحوا وملكوا؛ فإن الجماعة رحمة، والفرقة عذاب‏.‏
وجماع ذلك في الأمر بالمعروف والنهي عن المنكر، كما قال تعالى‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ إلى قوله ‏{وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏آل عمران‏:‏ 102- 104‏]‏، فمن الأمر بالمعروف‏:‏ الأمر بالائتلاف والاجتماع، والنهي

ص -422- عن الاختلاف والفرقة، ومن النهي عن المنكر‏:‏ إقامة الحدود على من خرج من شريعة الله تعالى‏.‏
فمن اعتقد في بشر أنه إله، أو دعا ميتًا، أو طلب منه الرزق والنصر والهداية، وتوكل عليه أو سجد له فإنه يستتاب، فإن تاب وإلا ضربت عنقه‏.‏
ومن فضَّل أحدًا من المشائخ على النبي صلى الله عليه وسلم، أو اعتقد أن أحدًا يستغنى عن طاعة رسول الله صلى الله عليه وسلم استتيب، فإن تاب وإلا ضربت عنقه‏.‏
وكذلك من اعتقد أن أحدًا من أولياء الله يكون مع محمد صلى الله عليه وسلم، كما كان الخضر مع موسى عليه السلام فإنه يستتاب، فإن تاب وإلا ضربت عنقه؛ لأن الخضر لم يكن من أمة موسى عليه السلام ولا كان يجب عليه طاعته، بل قال له‏:‏ إني على علم من علم الله، علمنيه الله لا تعلمه، وأنت على علم من علم الله علمكه الله لا أعلمه‏.‏ وكان مبعوثًا إلى بني إسرائيل، كما قال نبينا صلى الله عليه وسلم‏:‏ ‏"‏وكان النبي يبعث إلى قومه خاصة، وبعثت إلى الناس عامة‏"‏‏.‏
ومحمد صلى الله عليه وسلم مبعوث إلى جميع الثقلين؛ إنسهم وجنهم‏.‏ فمن اعتقد أنه يسوغ لأحد الخروج عن شريعته وطاعته، فهو كافر يجب قتله‏.‏

ص -423- وكذلك من كَفَّر المسلمين أو استحل دماءهم وأموالهم، ببدعة ابتدعها ليست في كتاب الله ولا سنة رسوله، فإنه يجب نهيه عن ذلك وعقوبته بما يزجره، ولو بالقتل أو القتال، فإنه إذا عوقب المعتدون من جميع الطوائف، وأكرم المتقون من جميع الطوائف، كان ذلك من أعظم الأسباب التي ترضى الله ورسوله صلى الله عليه وسلم، وتصلح أمر المسلمين‏.‏ ويجب على أولى الأمر وهم علماء كل طائفة وأمراؤها ومشائخها أن يقوموا على عامتهم، ويأمروهم بالمعروف وينهوهم عن المنكر؛ فيأمرونهم بما أمر الله به ورسوله، وينهونهم عما نهى الله عنه ورسوله صلى الله عليه وسلم‏.‏
فالأول‏:‏ مثل شرائع الإسلام‏:‏ وهي الصلوات الخمس في مواقيتها، وإقامة الجمعة والجماعات من الواجبات، والسنن الراتبات؛ كالأعياد، وصلاة الكسوف، والاستسقاء، والتراويح، وصلاة الجنائز، وغير ذلك، وكذلك الصدقات المشروعة، والصوم المشروع، وحج البيت الحرام، ومثل الإيمان بالله، وملائكته، وكتبه، ورسله، واليوم الآخر، والإيمان بالقدر خيره وشره، ومثل الإحسان، وهو أن تعبد الله كأنك تراه، فإن لم تكن تراه فإنه يراك‏.‏
ومثل سائر ما أمر الله به ورسوله من الأمور الباطنة والظاهرة، ومثل إخلاص الدين لله، والتوكل على الله، وأن يكون الله ورسوله أحب إليه مما

ص -424- سواهما،والرجاء لرحمة الله والخشية من عذابه، والصبر لحكم الله، والتسليم لأمر الله، ومثل صدق الحديث، والوفاء بالعهود، وأداء الأمانات إلى أهلها، وبر الوالدين، وصلة الأرحام، والتعاون على البر والتقوى، والإحسان إلى الجار واليتيم والمسكين، وابن السبيل والصاحب والزوجة والمملوك، والعدل في المقال والفعال، ثم الندب إلى مكارم الأخلاق، مثل أن تصل من قطعك، وتعطي من حرمك، وتعفو عمن ظلمك، قال الله تعالى‏:‏‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏الشورى‏:‏40 43‏]‏‏.‏
وأما المنكر الذي نهى الله عنه ورسوله، فأعظمه الشرك بالله، وهو أن يدعو مع الله إلها آخر؛ إما الشمس وإما القمر أو الكواكب، أو ملكًا من الملائكة، أو نبيًا من الأنبياء، أو رجلًا من الصالحين، أو أحدًا من الجن، أو تماثيل هؤلاء أو قبورهم، أو غير ذلك مما يدعى من دون الله تعالى، أو يستغاث به أو يسجد له، فكل هذا وأشباهه من الشرك الذي حرمه الله على لسان جميع رسله‏.‏
وقد حرم الله قتل النفس بغير حقها، وأكل أموال الناس بالباطل؛ إما

ص -425- بالغصب وإما بالربا أو الميسر، كالبيوع والمعاملات التي نهى عنها رسول الله صلى الله عليه وسلم، وكذلك قطيعة الرحم وعقوق الوالدين، وتطفيف المكيال والميزان، والإثم والبغي بغير الحق‏.‏
وكذلك مما حرمه الله تعالى‏:‏ أن يقول الرجل على الله ما لا يعلم؛ مثل أن يروي عن الله ورسوله أحاديث يجزم بها وهو لا يعلم صحتها، أو يصف الله بصفات لم ينزل بها كتاب من الله ولا أثارة من علم عن رسول الله صلى الله عليه وسلم، سواء كانت من صفات النفي والتعطيل، مثل قول الجهمية‏:‏ إنه ليس فوق العرش ولا فوق السموات، وأنه لا يرى في الآخرة، وأنه لا يتكلم ولا يحب، ونحو ذلك مما كذبوا به الله ورسوله، أو كانت من صفات الإثبات والتمثيل، مثل من يزعم أنه يمشي في الأرض أو يجالس الخلق، أو أنهم يرونه بأعينهم أو أن السموات تحويه وتحيط به، أو أنه سار في مخلوقاته، إلى غير ذلك من أنواع الفرية على الله‏.‏
وكذلك العبادات المبتدعة التي لم يشرعها الله ورسوله صلى الله عليه وسلم، كما قال تعالى‏:‏‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏، فإن الله شرع لعباده المؤمنين عبادات، فأحدث لهم الشيطان عبادات ضاهاها بها، مثل أنه شرع لهم عبادة الله وحده لا شريك له، فشرع لهم شركاء، وهي عبادة ما سواه والإشراك به‏.‏ وشرع لهم الصلوات الخمس وقراءة القرآن فيها والاستماع

ص -426- له والاجتماع لسماع القرآن خارج الصلاة أيضًا، فأول سورة أنزلها على نبيه صلى الله عليه وسلم‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏ أمر في أولها بالقراءة وفي آخرها بالسجود، بقوله تعالى‏:‏‏{وَاسْجُدْ وَاقْتَرِبْ‏}‏ ‏[‏العلق‏:‏ 19‏]‏‏.‏
ولهذا كان أعظم الأذكار التي في الصلاة قراءة القرآن، وأعظم الأفعال السجود لله وحده لا شريك له،وقال تعالى‏:‏‏{وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا‏}‏ ‏[‏الإسراء‏:‏ 78‏]‏،وقال تعالى‏:‏ ‏{وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 204‏]‏‏.‏
وكان أصحاب رسول الله صلى الله عليه وسلم إذا اجتمعوا أمروا واحدًا منهم أن يقرأ والباقي يستمعون، وكان عمر بن الخطاب يقول لأبي موسى رضي الله عنهما ‏:‏ ذكرنا ربنا‏.‏ فيقرأ وهم يستمعون، ومر النبي صلى الله عليه وسلم بأبي موسي رضي الله عنه وهو يقرأ، فجعل يستمع لقراءته، فقال‏:‏ ‏"‏يا أبا موسى، مررت بك البارحة فجعلت أستمع لقراءتك‏"‏ فقال‏:‏ ‏"‏لو علمت لحَبَّرتُه لك تحبيرًا‏.‏ وقال‏:‏ ‏"‏لله أشد أذنا‏"‏ أي استماعا ‏"‏إلى الرجل يحسن الصوت بالقرآن من صاحب القِينَةِ إلى قينته‏"‏‏.‏
وهذا هو سماع المؤمنين وسلف الأمة وأكابر المشائخ، كمعروف الكرخي والفضيل بن عياض، وأبي سليمان الداراني، ونحوهم‏.‏ وهو سماع المشائخ

ص -427- المتأخرين الأكابر، كالشيخ عبد القادر، والشيخ عدي بن مسافر، والشيخ أبي مدين، وغيرهم من المشائخ رحمهم الله‏.‏
وأما المشركون، فكان سماعهم كما ذكره الله تعالى في كتابه بقوله تعالى‏:‏‏{وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً‏}‏ ‏[‏الأنفال‏:‏ 35‏]‏‏.‏ قال السلف‏:‏ المكاء‏:‏ الصفير‏.‏ والتصدية‏:‏ التصفيق باليد‏.‏ فكان المشركون يجتمعون في المسجد الحرام يصفقون ويصوتون يتخذون ذلك عبادة وصلاة، فذمهم الله على ذلك، وجعل ذلك من الباطل الذي نهى عنه‏.‏
فمن اتخذ نظير هذا السماع عبادة وقربة يتقرب بها إلى الله، فقد ضاهى هؤلاء في بعض أمورهم، وكذلك لم تفعله القرون الثلاثة التي أثنى عليها النبي صلى الله عليه وسلم، ولا فعله أكابر المشائخ‏.‏
وأما سماع الغناء على وجه اللعب، فهذا من خصوصية الأفراح للنساء والصبيان كما جاءت به الآثار؛ فإن دين الإسلام واسع لا حرج فيه‏.‏
وعماد الدين الذي لا يقوم إلا به هو الصلوات الخمس المكتوبات، ويجب على المسلمين من الاعتناء بها ما لا يجب من الاعتناء بغيرها‏.‏ كان عمر بن الخطاب رضي الله عنه يكتب إلى عماله‏:‏ إن أهم أمركم عندي الصلاة، فمن حفظها وحافظ عليها حفظ دينه، ومن ضيعها كان لما سواها من عمله أشد إضاعة‏.‏

ص -428- وهي أول ما أوجبه الله من العبادات، والصلوات الخمس تولى الله إيجابها بمخاطبة رسوله ليلة المعراج، وهي آخر ما وصى به النبي صلى الله عليه وسلم أمته وقت فراق الدنيا، جعل يقول‏:‏‏"‏الصلاة الصلاة ‏!‏ وما ملكت أيمانكم‏"‏ وهي أول ما يحاسب عليه العبد من عمله، وآخر ما يفقد من الدين، فإذا ذهبت ذهب الدين كله، وهي عمود الدين فمتى ذهبت سقط الدين‏.‏
قال النبي صلى الله عليه وسلم‏:‏ ‏"‏رأس الأمر الإسلام، وعموده الصلاة، وذِرْوَة سِنَامه الجهاد في سبيل الله‏"‏، وقد قال الله في كتابه‏:‏ ‏{فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏‏.‏
قال عبد الله بن مسعود رضي الله عنه وغيره‏:‏ إضاعتها‏:‏ تأخيرها عن وقتها، ولو تركوها كانوا كفارًا‏.‏ وقال تعالى‏:‏ ‏{حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى‏}‏ ‏[‏البقرة‏:‏ 238‏]‏، والمحافظة عليها‏:‏ فعلها في أوقاتها، وقال تعالى‏:‏‏{فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 4، 5‏]‏ وهم الذين يؤخرونها حتى يخرج الوقت‏.‏
وقد اتفق المسلمون على أنه لا يجوز تأخير صلاة النهار إلى الليل، ولا تأخير صلاة الليل إلى النهار، لا لمسافر ولا لمريض ولا غيرهما‏.‏ لكن يجوز عند الحاجة أن يجمع المسلم بين صلاتي النهار وهي الظهر والعصر في وقت إحداهما، ويجمع بين صلاتي الليل وهي المغرب والعشاء في وقت إحداهما، وذلك لمثل المسافر والمريض وعند المطر، ونحو ذلك من الأعذار‏.‏

ص -429- وقد أوجب الله على المسلمين أن يصلوا بحسب طاقتهم،كما قال الله تعالى‏:‏‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، فعلى الرجل أن يصلي بطهارة كاملة وقراءة كاملة، وركوع وسجود كامل، فإن كان عادمًا للماء، أو يتضرر باستعماله لمرض أو برد أو غير ذلك، وهو محدث أو جنب، يتيمم الصعيد الطيب، وهو التراب‏.‏ يمسح به وجهه ويديه ويصلي، ولا يؤخرها عن وقتها باتفاق العلماء‏.‏
وكذلك إذا كان محبوسًا أو مقيدًا أو زَمِنًا أو غير ذلك، صلى على حسب حاله، وإذا كان بإزاء عدوه صلى أيضًا صلاة الخوف، قال الله تعالى‏:‏ ‏{وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ إِنَّ الْكَافِرِينَ كَانُواْ لَكُمْ عَدُوًّا مُّبِينًا وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ‏}‏ إلى قوله‏:‏ ‏{وَلْيَأْخُذُواْ حِذْرَهُمْ وَأَسْلِحَتَهُمْ‏}‏ إلى قوله‏:‏ ‏{فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ إِنَّ الصَّلاَةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَابًا مَّوْقُوتًا‏}‏ ‏[‏النساء‏:‏ 101-103‏]‏‏.‏
ويجب على أهل القدرة من المسلمين أن يأمروا بالصلاة كل أحد من الرجال والنساء حتى الصبيان‏.‏ قال النبي صلى الله عليه وسلم‏:‏‏"‏مروهم بالصلاة لسبع، واضربوهم على تركها لعشر، وفرقوا بينهم في المضاجع‏"‏‏.‏
والرجل البالغ إذا امتنع من صلاة واحدة من الصلوات الخمس، أو ترك بعض فرائضها المتفق عليها، فإنه يستتاب، فإن تاب وإلا قتل‏.‏ فمن العلماء من

ص -430- يقول‏:‏ يكون مرتدًا كافرًا لا يصلي عليه ولا يدفن بين المسلمين، ومنهم من يقول‏:‏ يكون كقاطع الطريق وقاتل النفس، والزاني المحصن‏.‏
وأمر الصلاة عظيم شأنها أن تذكر هاهنا، فإنها قوام الدين وعماده، وتعظيمه تعالى لها في كتابه فوق جميع العبادات؛ فإنه سبحانه يخصها بالذكر تارة، ويقرنها بالزكاة تارة، وبالصبر تارة، وبالنسك تارة، كقوله تعالى‏:‏ ‏{وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ‏}‏ ‏[‏البقرة‏:‏ 43، 83، 110‏]‏، وقوله‏:‏ ‏{وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏، وقوله‏:‏‏{فَصَلِّ لِرَبِّكَ وَانْحَرْ‏}‏ ‏[‏الكوثر‏:‏2‏]‏، وقوله‏:‏ ‏{إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ‏}‏ ‏[‏الأنعام‏:‏ 162، 163‏]‏‏.‏ وتارة يفتتح بها أعمال البر ويختمها بها؛ كما ذكره في سورة‏:‏ ‏[‏سأل سائل‏]‏ وفي أول سورة ‏[‏المؤمنون‏]‏‏.‏ قال تعالى‏:‏ ‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ أُوْلَئِكَ هُمُ الْوَارِثُونَ الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏المؤمنون‏:‏ 1-11‏]‏‏.‏
فنسأل الله العظيم أن يجعلنا وإياكم من الذين يرثون الفردوس هم فيها خالدون، والسلام عليكم ورحمة الله وبركاته، والحمد لله وحده، وصلى الله على محمد وآله وصحبه وسلم تسليما كثيرا‏.‏
آخر‏"‏كتاب مجمل اعتقاد السلف‏"‏
ويليه ‏"‏كتاب مفصل الاعتقاد‏"‏‏.


مجموع فتاوى ابن تيمية - الجزء الرابع

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


مذهب السلف في الاعتقاد ومذهب غيرهم من المتأخرين

الجزء الرابع

مذهب السلف في الاعتقاد ومذهب غيرهم من المتأخرين

ص -1- كتاب مفصل الاعتقاد
بسم الله الرحمن الرحيم (مذهب السلف في الاعتقاد ومذهب غيرهم من المتأخرين)
 الحمد لله وحده والصلاة والسلام على من لا نبي بعده
سئل شيخ الإسلام أحمد ابن تيمية قدس الله روحه ما قولكم في مذهب السلف في الاعتقاد ومذهب غيرهم من المتأخرين‏؟‏ ما الصواب منهما‏؟‏ وما تنتحلونه أنتم من المذهبين‏؟‏ وفي أهل الحديث‏:‏ هل هم أولى بالصواب من غيرهم‏؟‏ وهل هم المرادون بالفرقة الناجية‏؟‏ وهل حدث بعدهم علوم جهلوها وعلمها غيرهم‏؟‏‏.‏
فأجاب‏:‏ -
الحمد لله‏.‏ هذه المسائل بسطها يحتمل مجلدات لكن نشير إلى المهم منها والله الموفق‏.‏ قال الله تعالى‏:‏ ‏{وَمَنْ يُشَاقِقِ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيراً‏}‏ ‏[‏النساء‏:‏115‏]‏ ‏.‏

ص -2- وقد شهد الله لأصحاب نبيه صلى الله عليه وسلم ومن تبعهم بإحسان بالإيمان‏.‏ فعلم قطعا أنهم المراد بالآية الكريمة فقال تعالى‏:‏ ‏{وَالسَّابِقُونَ الْأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالْأَنْصَارِ وَالَّذِينَ اتَّبَعُوهُمْ بِإِحْسَانٍ رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً ذَلِكَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏التوبة‏:‏100‏]‏‏.‏وقال تعالى‏:‏ ‏{لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنْزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحاً قَرِيباً‏}‏ ‏[‏الفتح‏:‏18‏]‏‏.‏فحيث تقرر أن من اتبع غير سبيلهم ولاه الله ما تولى وأصلاه جهنم‏.‏ فمن سبيلهم في الاعتقاد‏:‏ ‏[‏الإيمان بصفات الله تعالى وأسمائه‏]‏ التي وصف بها نفسه وسمى بها نفسه في كتابه وتنزيله أو على لسان رسوله من غير زيادة عليها ولا نقص منها ولا تجاوز لها ولا تفسير لها ولا تأويل لها بما يخالف ظاهرها ولا تشبيه لها بصفات المخلوقين‏;‏ ولا سمات المحدثين بل أمروها كما جاءت وردوا علمها إلى قائلها؛ ومعناها إلى المتكلم بها‏.‏ وقال بعضهم - ويروى عن الشافعي‏:‏ ‏[‏آمنت بما جاء عن الله وبما جاء عن رسول الله صلى الله عليه وسلم على مراد رسول الله‏]‏‏.‏ وعلموا أن المتكلم بها صادق لا شك في صدقه فصدقوه ولم يعلموا حقيقة معناها فسكتوا عما لم يعلموه‏.‏ وأخذ ذلك الآخر عن الأول ووصى بعضهم

ص -3- بعضا بحسن الاتباع والوقوف حيث وقف أولهم وحذروا من التجاوز لهم والعدول عن طريقتهم وبينوا لنا سبيلهم ومذهبهم ونرجو أن يجعلنا الله تعالى ممن اقتدى بهم في بيان ما بينوه؛ وسلوك الطريق الذي سلكوه‏.‏ والدليل على أن مذهبهم ما ذكرناه‏:‏ أنهم نقلوا إلينا القرآن العظيم وأخبار رسول الله صلى الله عليه وسلم نقل مصدق لها مؤمن بها قابل لها؛ غير مرتاب فيها؛ ولا شاك في صدق قائلها ولم يفسروا ما يتعلق بالصفات منها ولا تأولوه ولا شبهوه بصفات المخلوقين إذ لو فعلوا شيئا من ذلك لنقل عنهم ولم يجز أن يكتم بالكلية‏.‏ إذ لا يجوز التواطؤ على كتمان ما يحتاج إلى نقله ومعرفته لجريان ذلك في القبح مجرى التواطؤ على نقل الكذب وفعل ما لا يحل‏.‏ بل بلغ من مبالغتهم في السكوت عن هذا‏:‏ أنهم كانوا إذا رأوا من يسأل عن المتشابه بالغوا في كفه تارة بالقول العنيف؛ وتارة بالضرب وتارة بالإعراض الدال على شدة الكراهة لمسألته‏.‏ ولذلك لما بلغ عمر - رضي الله عنه - أن صبيغا يسأل عن المتشابه أعد له عراجين النخل فبينما عمر يخطب قام فسأله عن‏:‏ ‏{وَالذَّارِيَاتِ ذَرْواً‏}‏ ‏[‏الذريات‏:‏1‏]‏‏{فَالْحَامِلاتِ وِقْراً‏}‏ ‏[‏الذريات‏:‏2‏]‏وما بعدها‏.‏ فنزل عمر فقال‏:‏ ‏[‏لو وجدتك محلوقا لضربت الذي فيه عيناك بالسيف ‏[‏ثم أمر به فضرب ضربا شديدا وبعث به إلى البصرة وأمرهم أن لا يجالسوه فكان بها كالبعير الأجرب لا يأتي مجلسا إلا قالوا‏:‏ ‏[‏عزمة أمير المؤمنين‏]‏ فتفرقوا عنه حتى تاب وحلف بالله ما بقي يجد مما كان في نفسه شيئا فأذن عمر في مجالسته

ص -4- فلما خرجت الخوارج أتي فقيل له‏:‏ هذا وقتك فقال‏:‏ لا نفعتني موعظة العبد الصالح‏.‏ ولما سئل ‏[‏مالك بن أنس‏]‏- رحمه الله تعالى - فقيل له‏:‏ يا أبا عبد الله ‏{الرحمن على العرش استوى‏}‏ كيف استوى‏؟‏ فأطرق مالك وعلاه الرحضاء - يعني العرق - وانتظر القوم ما يجيء منه فيه‏.‏ فرفع رأسه إلى السائل وقال‏:‏ ‏[‏الاستواء غير مجهول والكيف غير معقول والإيمان به واجب والسؤال عنه بدعة وأحسبك رجل سوء‏]‏‏.‏ وأمر به فأخرج‏.‏ ومن أول الاستواء بالاستيلاء فقد أجاب بغير ما أجاب به مالك وسلك غير سبيله‏.‏ وهذا الجواب من مالك - رحمه الله - في الاستواء شاف كاف في جميع الصفات‏.‏ مثل النزول والمجيء واليد والوجه وغيرها‏.‏ فيقال في مثل النزول‏:‏ النزول معلوم والكيف مجهول والإيمان به واجب والسؤال عنه بدعة‏.‏ وهكذا يقال في سائر الصفات إذ هي بمثابة الاستواء الوارد به الكتاب والسنة‏.‏ وثبت عن محمد بن الحسن - صاحب أبي حنيفة - أنه قال‏:‏ ‏[‏اتفق الفقهاء كلهم من الشرق والغرب‏:‏ على الإيمان بالقرآن والأحاديث التي جاء بها الثقات عن رسول الله صلى الله عليه وسلم في صفة الرب عز وجل من غير تفسير ولا

ص -5- وصف ولا تشبيه فمن فسر شيئا من ذلك فقد خرج مما كان عليه النبي صلى الله عليه وسلم وفارق الجماعة‏.‏ فإنهم لم يصفوا ولم يفسروا ولكن آمنوا بما في الكتاب والسنة ثم سكتوا‏.‏ فمن قال بقول جهم فقد فارق الجماعة‏]‏ انتهى‏.‏ فانظر - رحمك الله - إلى هذا الإمام كيف حكى الإجماع في هذه المسألة ولا خير فيما خرج عن إجماعهم‏.‏ ولو لزم التجسيم من السكوت عن تأويلها لفروا منه‏.‏ وأولوا ذلك؛ فإنهم أعرف الأمة بما يجوز على الله وما يمتنع عليه‏.‏ وثبت عن إسماعيل بن عبد الرحمن الصابوني أنه قال‏:‏ ‏[‏إن أصحاب الحديث المتمسكين بالكتاب والسنة يعرفون ربهم -تبارك وتعالى- بصفاته التي نطق بها كتابه وتنزيله وشهد له بها رسوله؛ على ما وردت به الأخبار الصحاح ونقله العدول الثقات‏.‏ ولا يعتقدون تشبيها لصفاته بصفات خلقه ولا يكيفونها تكييف المشبه ولا يحرفون الكلم عن مواضعه تحريف المعتزلة والجهمية‏.‏ وقد أعاذ الله ‏[‏أهل السنة‏]‏ من التحريف والتكييف ومن عليهم بالتفهيم والتعريف حتى سلكوا سبيل التوحيد والتنزيه وتركوا القول بالتعطيل والتشبيه واكتفوا بنفي النقائص بقوله عز من قائل‏:‏ ‏{ليس كمثله شيء وهو السميع البصير‏}‏ وبقوله تعالى‏:‏ ‏{وَلَمْ يَكُنْ لَهُ كُفُواً أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏4‏]‏‏.‏وقال سعيد بن جبير‏:‏ ‏[‏ما لم يعرفه البدريون فليس من الدين‏]‏‏.‏ وثبت عن الربيع بن سليمان أنه قال‏:‏ سألت الشافعي - رحمه الله تعالى -

ص -6- عن صفات الله تعالى‏؟‏ فقال‏:‏ ‏[‏حرام على العقول أن تمثل الله تعالى؛ وعلى الأوهام أن تحده وعلى الظنون أن تقطع؛ وعلى النفوس أن تفكر؛ وعلى الضمائر أن تعمق وعلى الخواطر أن تحيط وعلى العقول أن تعقل إلا ما وصف به نفسه أو على لسان نبيه‏]‏ عليه الصلاة والسلام‏.‏ وثبت عن الحسن البصري أنه قال‏:‏ ‏[‏لقد تكلم مطرف على هذه الأعواد بكلام ما قيل قبله ولا يقال بعده‏.‏ قالوا‏:‏ وما هو يا أبا سعيد‏؟‏ قال‏:‏ ‏[‏الحمد لله الذي من الإيمان به‏:‏ الجهل بغير ما وصف به نفسه‏]‏‏.‏ وقال سحنون ‏[‏من العلم بالله السكوت عن غير ما وصف به نفسه‏]‏‏.‏ وثبت عن الحميدي أبي بكر عبد الله بن الزبير - أنه قال‏:‏ ‏[‏أصول السنة‏]‏ - فذكر أشياء - ثم قال‏:‏ وما نطق به القرآن والحديث مثل‏:‏ ‏{وَقَالَتِ اليهود يَدُ اللَّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُوا بِمَا قَالُوا بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنْفِقُ كَيْفَ يَشَاءُ وَلَيَزِيدَنَّ كَثِيراً مِنْهُمْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ طُغْيَاناً وَكُفْراً وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ إِلَى يَوْمِ الْقِيَامَةِ كُلَّمَا أَوْقَدُوا نَاراً لِلْحَرْبِ أَطْفَأَهَا اللَّهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَاداً وَاللَّهُ لا يُحِبُّ الْمُفْسِدِينَ‏}‏ ‏[‏المائدة‏:‏64‏]‏‏.‏ومثل‏:‏ ‏{وَالسَّمَاوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ ‏[‏الزمر‏:‏ من الآية67‏]‏ وما أشبه هذا من القرآن والحديث لا نزيد فيه ولا نفسره ونقف على ما وقف عليه القرآن والسنة ونقول‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طـه‏:‏5‏]‏ومن زعم غير هذا فهو جهمي‏.‏ فمذهب السلف رضوان الله عليهم‏:‏ إثبات الصفات وإجراؤها على ظاهرها ونفي الكيفية عنها‏.‏ لأن الكلام في الصفات فرع عن الكلام في الذات وإثبات الذات إثبات وجود؛ لا إثبات كيفية فكذلك إثبات الصفات‏.‏ وعلى

ص -7- هذا مضى السلف كلهم‏.‏ ولو ذهبنا نذكر ما اطلعنا عليه من كلام السلف في ذلك لخرجنا عن المقصود في هذا الجواب‏.‏ فمن كان قصده الحق وإظهار الصواب اكتفي بما قدمناه ومن كان قصده الجدال والقيل والقال والمكابرة لم يزده التطويل إلا خروجا عن سواء السبيل والله الموفق‏.‏ وقد ثبت ما ادعيناه من مذهب السلف رضوان الله عليهم بما نقلناه جملة عنهم وتفصيلا واعتراف العلماء من أهل النقل كلهم بذلك‏.‏ ولم أعلم عن أحد منهم خلافا في هذه المسألة بل لقد بلغني عمن ذهب إلى التأويل لهذه الآيات والأخبار من أكابرهم‏:‏ الاعتراف بأن مذهب السلف فيها ما قلناه‏.‏ ورأيته لبعض شيوخهم في كتابه قال‏:‏ ‏[‏اختلف أصحابنا في أخبار الصفات فمنهم من أمرها كما جاءت من غير تفسير ولا تأويل مع نفي التشبيه عنها‏.‏ وهو مذهب السلف‏]‏ فحصل الإجماع على صحة ما ذكرناه بقول المنازع والحمد لله‏.‏ وما أحسن ما جاء عن ‏[‏عبد العزيز بن عبد الله بن أبي سلمة‏]‏ أنه قال‏:‏ ‏[‏عليك بلزوم السنة فإنها لك بإذن الله عصمة‏.‏ فإن السنة إنما جعلت ليستن بها ويقتصر عليها وإنما سنها من قد علم ما في خلافها من الزلل والخطإ والحمق والتعمق‏.‏ فارض لنفسك بما رضوا به لأنفسهم‏.‏ فإنهم عن علم وقفوا وببصر نافذ كفوا‏.‏ ولهم كانوا على كشفها أقوى‏.‏ وبتفصيلها لو كان فيها أحرى

ص -8- وإنهم لهم السابقون وقد بلغهم عن نبيهم ما يجري من الاختلاف بعد القرون الثلاثة؛ فلئن كان الهدى ما أنتم عليه لقد سبقتموهم إليه ولئن قلتم حدث حدث بعدهم فما أحدثه إلا من اتبع غير سبيلهم ورغب بنفسه عنهم واختار ما نحته فكره على ما تلقوه عن نبيهم؛ وتلقاه عنهم من تبعهم بإحسان‏.‏ ولقد وصفوا منه ما يكفي؛ وتكلموا منه بما يشفي‏.‏ فمن دونهم مقصر؛ ومن فوقهم مفرط‏.‏ لقد قصر دونهم أناس فجفوا؛ وطمح آخرون فغلوا؛ وإنهم فيما بين ذلك لعلى هدى مستقيم‏]‏‏.‏

ص -9- فصل
وأما كونهم أعلم ممن بعدهم وأحكم وأن مخالفهم أحق بالجهل والحشو‏.‏ فنبين ذلك بالقياس المعقول؛ من غير احتجاج بنفس الإيمان بالرسول كما قال الله‏:‏ ‏{سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنْفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ‏}‏ ‏[‏فصلت‏:‏ من الآية53‏]‏؛ فأخبر‏:‏ أنه سيريهم الآيات المرئية المشهودة حتى يتبين لهم أن القرآن حق‏.‏ ثم قال‏:‏ ‏{أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏فصلت‏:‏ من الآية53‏]‏ أي بإخبار الله ربك في القرآن وشهادته بذلك‏.‏ فنقول‏:‏ من المعلوم أن أهل الحديث يشاركون كل طائفة فيما يتحلون به من صفات الكمال ويمتازون عنهم بما ليس عندهم‏.‏ فإن المنازع لهم لا بد أن يذكر فيما يخالفهم فيه طريقا أخرى؛ مثل المعقول والقياس والرأي والكلام والنظر والاستدلال والمحاجة والمجادلة والمكاشفة والمخاطبة والوجد والذوق ونحو ذلك‏.‏ وكل هذه الطرق لأهل الحديث صفوتها وخلاصتها‏:‏ فهم أكمل الناس عقلا؛ وأعدلهم قياسا وأصوبهم رأيا وأسدهم كلاما وأصحهم نظرا وأهداهم استدلالا وأقومهم جدلا وأتمهم فراسة وأصدقهم إلهاما وأحدهم بصرا ومكاشفة وأصوبهم سمعا ومخاطبة

ص -10- وأعظمهم وأحسنهم وجدا وذوقا‏.‏ وهذا هو للمسلمين بالنسبة إلى سائر الأمم ولأهل السنة والحديث بالنسبة إلى سائر الملل‏.‏ فكل من استقرأ أحوال العالم وجد المسلمين أحد وأسد عقلا وأنهم ينالون في المدة اليسيرة من حقائق العلوم والأعمال أضعاف ما يناله غيرهم في قرون وأجيال وكذلك أهل السنة والحديث تجدهم كذلك متمتعين‏.‏ وذلك لأن اعتقاد الحق الثابت يقوي الإدراك ويصححه قال تعالى‏:‏ ‏{وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدىً‏}‏ ‏[‏محمد‏:‏ من الآية17‏]‏ وقال‏:‏ ‏{وَلَوْ أَنَّهُمْ فَعَلُوا مَا يُوعَظُونَ بِهِ لَكَانَ خَيْراً لَهُمْ وَأَشَدَّ تَثْبِيتاً‏}‏ ‏[‏النساء‏:‏ من الآية66‏]‏ ‏{وَإِذاً لَآتَيْنَاهُمْ مِنْ لَدُنَّا أَجْراً عَظِيماً‏}‏ ‏[‏النساء‏:‏67‏]‏ ‏{وَلَهَدَيْنَاهُمْ صِرَاطاً مُسْتَقِيماً‏}‏ ‏[‏النساء‏:‏ 68‏]‏‏.‏وهذا يعلم تارة بموارد النزاع بينهم وبين غيرهم فلا تجد مسألة خولفوا فيها إلا وقد تبين أن الحق معهم‏.‏ وتارة بإقرار مخالفيهم ورجوعهم إليهم دون رجوعهم إلى غيرهم أو بشهادتهم على مخالفيهم بالضلال والجهل‏.‏ وتارة بشهادة المؤمنين الذين هم شهداء الله في الأرض‏.‏ وتارة بأن كل طائفة تعتصم بهم فيما خالفت فيه الأخرى وتشهد بالضلال على كل من خالفها أعظم مما تشهد به عليهم‏.‏ فأما شهادة المؤمنين الذين هم شهداء الله في الأرض‏:‏ فهذا أمر ظاهر معلوم بالحس والتواتر لكل من سمع كلام المسلمين لا تجد في الأمة عظم أحد تعظيما أعظم مما عظموا به ولا تجد غيرهم يعظم إلا بقدر ما وافقهم فيه كما لا ينقص إلا بقدر ما خالفهم‏.‏

ص -11- حتى إنك تجد المخالفين لهم كلهم وقت الحقيقة يقر بذلك كما قال الإمام أحمد‏:‏ ‏[‏آية ما بيننا وبينهم يوم الجنائز‏]‏ فإن الحياة بسبب اشتراك الناس في المعاش يعظم الرجل طائفته فأما وقت الموت فلا بد من الاعتراف بالحق من عموم الخلق‏.‏ ولهذا لم يعرف في الإسلام مثل جنازته‏:‏ مسح المتوكل موضع الصلاة عليه فوجد ألف ألف وستمائة ألف؛ سوى من صلى في الخانات والبيوت وأسلم يومئذ من اليهود والنصارى عشرون ألفا‏.‏ وهو إنما نبل عند الأمة باتباع الحديث والسنة‏.‏ وكذلك الشافعي وإسحاق وغيرهما إنما نبلوا في الإسلام باتباع أهل الحديث والسنة‏.‏ وكذلك البخاري وأمثاله إنما نبلوا بذلك وكذلك مالك والأوزاعي والثوري وأبو حنيفة وغيرهم إنما نبلوا في عموم الأمة وقبل قولهم لما وافقوا فيه الحديث والسنة وما تكلم فيمن تكلم فيه منهم إلا بسبب المواضع التي لم يتفق له متابعتها من الحديث والسنة إما لعدم بلاغها إياه أو لاعتقاده ضعف دلالتها أو رجحان غيرها عليها‏.‏ وكذلك المسائل الاعتقادية الخبرية؛ لم ينبل أحد من الطوائف ورءوسهم عند الأمة إلا بما معه من الإثبات والسنة فالمعتزلة أولا - وهم فرسان الكلام - إنما يحمدون ويعظمون عند أتباعهم وعند من يغضي عن مساوئهم لأجل محاسنهم عند المسلمين بما وافقوا فيه مذهب أهل الإثبات والسنة والحديث وردهم على الرافضة بعض ما خرجوا فيه عن السنة والحديث‏:‏ من إمامة الخلفاء

ص -12- وعدالة الصحابة وقبول الأخبار وتحريف الكلم عن مواضعه والغلو في على ونحو ذلك‏.‏ وكذلك الشيعة المتقدمون كانوا يرجحون على المعتزلة بما خالفوهم فيه من إثبات الصفات والقدر والشفاعة ونحو ذلك وكذلك كانوا يستحمدون بما خالفوا فيه الخوارج من تكفير على وعثمان وغيرهما وما كفروا به المسلمين من الذنوب ويستحمدون بما خالفوا فيه المرجئة من إدخال الواجبات في الإيمان‏.‏ ولهذا قالوا بالمنزلة وإن لم يهتدوا إلى السنة المحضة‏.‏ وكذلك متكلمة أهل الإثبات مثل الكلابية والكرامية والأشعرية إنما قبلوا واتبعوا واستحمدوا إلى عموم الأمة بما أثبتوه من أصول الإيمان من إثبات الصانع وصفاته وإثبات النبوة والرد على الكفار من المشركين وأهل الكتاب وبيان تناقض حججهم وكذلك استحمدوا بما ردوه على الجهمية والمعتزلة؛ والرافضة والقدرية من أنواع المقالات التي يخالفون فيها أهل السنة والجماعة‏.‏ فحسناتهم نوعان‏:‏ إما موافقة أهل السنة والحديث‏.‏ وإما الرد على من خالف السنة والحديث ببيان تناقض حججهم‏.‏ ولم يتبع أحد مذهب الأشعري ونحوه إلا لأحد هذين الوصفين أو كليهما‏.‏ وكل من أحبه وانتصر له من المسلمين وعلمائهم فإنما يحبه وينتصر له

ص -13- بذلك‏.‏ فالمصنف في مناقبه الدافع للطعن واللعن عنه - كالبيهقي؛ والقشيري أبي القاسم؛ وابن عساكر الدمشقي - إنما يحتجون لذلك بما يقوله من أقوال أهل السنة والحديث أو بما رده من أقوال مخالفيهم لا يحتجون له عند الأمة وعلمائها وأمرائها إلا بهذين الوصفين ولولا أنه كان من أقرب بني جنسه إلى ذلك لألحقوه بطبقته الذين لم يكونوا كذلك كشيخه الأول ‏[‏أبي على‏]‏‏;‏ وولده ‏[‏أبي هاشم‏]‏‏.‏ لكن كان له من موافقة مذهب السنة والحديث في الصفات؛ والقدر والإمامة؛ والفضائل والشفاعة والحوض والصراط والميزان وله من الردود على المعتزلة والقدرية؛ والرافضة والجهمية وبيان تناقضهم‏:‏ ما أوجب أن يمتاز بذلك عن أولئك؛ ويعرف له حقه وقدره ‏{قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْراً‏}‏ ‏[‏الطلاق‏:‏ من الآية3‏]‏ وبما وافق فيه السنة والحديث صار له من القبول والأتباع ما صار‏.‏ لكن الموافقة التي فيها قهر المخالف وإظهار فساد قوله‏:‏ هي من جنس المجاهد المنتصر‏.‏ فالراد على أهل البدع مجاهد حتى كان ‏[‏يحيى بن يحيى‏]‏ يقول‏:‏ ‏[‏الذب عن السنة أفضل من الجهاد‏]‏ والمجاهد قد يكون عدلا في سياسته وقد لا يكون وقد يكون فيه فجور كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن الله يؤيد هذا الدين بالرجل الفاجر وبأقوام لا خلاق لهم‏) ‏ولهذا مضت السنة بأن يغزى مع كل أمير برا كان أو فاجرا والجهاد عمل مشكور لصاحبه في الظاهر لا محالة

ص -14- وهو مع النية الحسنة مشكور باطنا وظاهرا ووجه شكره‏:‏ نصره للسنة والدين فهكذا المنتصر للإسلام والسنة يشكر على ذلك من هذا الوجه‏.‏ فحمد الرجال عند الله ورسوله وعباده المؤمنين بحسب ما وافقوا فيه دين الله وسنة رسوله وشرعه من جميع الأصناف؛ إذ الحمد إنما يكون على الحسنات‏.‏ والحسنات‏:‏ هي ما وافق طاعة الله ورسوله من التصديق بخبر الله والطاعة لأمره‏.‏ وهذا هو السنة‏.‏ فالخير كله - باتفاق الأمة - هو فيما جاء به الرسول صلى الله عليه وسلم‏.‏ وكذلك ما يذم من يذم من المنحرفين عن السنة والشريعة وطاعة الله ورسوله إلا بمخالفة ذلك‏.‏ ومن تكلم فيه من العلماء والأمراء وغيرهم إنما تكلم فيه أهل الإيمان بمخالفته السنة والشريعة‏.‏ وبهذا ذم السلف والأئمة أهل الكلام والمتكلمين الصفاتية كابن كرام؛ وابن كلاب والأشعري‏.‏ وما تكلم فيه من تكلم من أعيان الأمة وأئمتها المقبولين فيها من جميع طوائف الفقهاء؛ وأهل الحديث والصوفية إلا بما يقولون إنهم خالفوا فيه السنة والحديث لخفائه عليهم أو إعراضهم عنه أو لاقتضاء أصل قياس - مهدوه - رد ذلك كما يقع نحو ذلك في المسائل العلمية‏.‏

ص -15- فإن مخالفة المسلم الصحيح الإيمان النص إنما يكون لعدم علمه به أو لاعتقاده صحة ما عارضه لكن هو فيما ظهر من السنة وعظم أمره يقع بتفريط من المخالف وعدوان فيستحق من الذم ما لا يستحقه في النص الخفي وكذلك فيما يوقع الفرقة والاختلاف؛ يعظم فيه أمر المخالفة للسنة‏.‏
ولهذا اهتم كثير من الملوك والعلماء بأمر الإسلام وجهاد أعدائه حتى صاروا يلعنون الرافضة والجهمية وغيرهم على المنابر؛ حتى لعنوا كل طائفة رأوا فيها بدعة‏.‏ فلعنوا الكلابية والأشعرية‏:‏ كما كان في مملكة الأمير ‏[‏محمود بن سبكتكين‏]‏ وفي دولة السلاجقة ابتداء وكذلك الخليفة القادر؛ ربما اهتم بذلك واستشار المعتزلة من الفقهاء ورفعوا إليه أمر القاضي ‏[‏أبي بكر‏]‏ ونحوه وهموا به حتى كان يختفي وإنما تستر بمذهب الإمام أحمد وموافقته ثم ولى النظام وسعوا في رفع اللعنة واستفتوا من استفتوه من فقهاء العراق كالدامغاني الحنفي وأبي إسحاق الشيرازي وفتواهما حجة على من بخراسان من الحنفية والشافعية‏.‏ وقد قيل‏:‏ إن أبا إسحاق استعفي من ذلك فألزموه وأفتوا بأنه لا يجوز لعنتهم ويعزر من يلعنهم وعلل الدامغاني‏:‏ بأنهم طائفة من المسلمين‏.‏ وعلل أبو إسحاق - مع ذلك -‏:‏ بأن لهم ذبا وردا على أهل البدع المخالفين للسنة فلم يمكن المفتي أن يعلل رفع الذم إلا بموافقة السنة والحديث‏.‏ وكذلك رأيت في فتاوى الفقيه أبي محمد فتوى طويلة فيها أشياء حسنة قد سئل بها عن مسائل متعددة قال فيها‏:‏

ص -16- - ولا يجوز شغل المساجد بالغناء والرقص ومخالطة المردان ويعزر فاعله تعزيرًا بليغًا رادعًا وأما لبس الحلق والدمالج والسلاسل والأغلال والتختم بالحديد والنحاس فبدعة وشهرة‏.‏ وشر الأمور محدثاتها وهي لهم في الدنيا وهي لباس أهل النار وهي لهم في الآخرة إن ماتوا على ذلك‏.‏ ولا يجوز السجود لغير الله من الأحياء والأموات ولا تقبيل القبور ويعزر فاعله‏.‏ ومن لعن أحدا من المسلمين عزر على ذلك تعزيرا بليغا‏.‏ والمؤمن لا يكون لعانا وما أقر به من عود اللعنة عليه قال‏:‏ ولا تحل الصلاة عند القبور ولا المشي عليها من الرجال والنساء ولا تعمل مساجد للصلاة فإنه ‏(‏اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد‏)‏‏.‏ قال‏:‏ وأما لعن العلماء لأئمة الأشعرية فمن لعنهم عزر‏.‏ وعادت اللعنة عليه فمن لعن من ليس أهلا للعنة وقعت اللعنة عليه‏.‏ والعلماء أنصار فروع الدين والأشعرية أنصار أصول الدين‏.‏ قال‏:‏ وأما دخولهم النيران فمن لا يتمسك بالقرآن فإنه فتنة لهم ومضلة لمن يراهم كما يفتتن الناس بما يظهر على يدي الدجال فإنه من ظهر على يديه خارق فإنه يوزن بميزان الشرع فإن كان على الاستقامة كان ما ظهر على يديه كرامة ومن لم يكن على الاستقامة كان ذلك فتنة كما يظهر على يدي الدجال من إحياء الميت وما يظهر من جنته وناره‏.‏ فإن الله يضل من لا خلاق له بما يظهر على يدي هؤلاء‏.‏

ص -17- وأما من تمسك بالشرع الشريف‏:‏ فإنه لو رأى من هؤلاء من يطير في الهواء؛ أو يمشي على الماء؛ فإنه يعلم أن ذلك فتنة للعباد‏.‏ انتهى‏.‏ فالفقيه أبو محمد أيضا إنما منع اللعن وأمر بتعزير اللاعن لأجل ما نصروه من ‏[‏أصول الدين‏]‏ وهو ما ذكرناه من موافقة القرآن والسنة والحديث والرد على من خالف القرآن والسنة والحديث‏.‏ ولهذا كان الشيخ أبو إسحاق يقول‏:‏ ‏[‏إنما نفقت الأشعرية عند الناس بانتسابهم إلى الحنابلة‏]‏ وهذا ظاهر عليه وعلى أئمة أصحابه في كتبهم ومصنفاتهم قبل وقوع الفتنة القشيرية ببغداد ولهذا قال أبو القاسم بن عساكر في مناقبه‏:‏ ‏[‏ما زالت الحنابلة والأشاعرة في قديم الدهر متفقين غير مفترقين حتى حدثت فتنة‏]‏ ابن القشيري ثم بعد حدوث الفتنة وقبلها لا تجد من يمدح الأشعري بمدحة؛ إلا إذا وافق السنة والحديث ولا يذمه من يذمه إلا بمخالفة السنة والحديث‏.‏ وهذا إجماع من جميع هذه الطوائف على تعظيم السنة والحديث واتفاق شهاداتهم على أن الحق في ذلك‏.‏ ولهذا تجد أعظمهم موافقة لأئمة السنة والحديث أعظم عند جميعهم ممن هو دونه‏.‏ فالأشعري نفسه لما كان أقرب إلى قول الإمام أحمد ومن قبله من أئمة السنة كان عندهم أعظم من أتباعه والقاضي ‏[‏أبو بكر بن الباقلاني‏]‏ لما كان أقربهم إلى ذلك كان أعظم عندهم من غيره‏.‏ وأما مثل الأستاذ أبي المعالي؛

ص -18- وأبي حامد؛ ونحوهما ممن خالفوا أصوله في مواضع فلا تجدهم يعظمون إلا بما وافقوا فيه السنة والحديث وأكثر ذلك تقلدوه من مذهب الشافعي في الفقه الموافق للسنة والحديث ومما ذكروه في الأصول مما يوافق السنة والحديث وما ردوه مما يخالف السنة والحديث‏.‏ وبهذا القدر ينتحلون السنة وينحلونها وإلا لم يصح ذلك‏.‏ وكانت الرافضة والقرامطة - علماؤها وأمراؤها - قد استظهرت في أوائل الدولة السلجوقية حتى غلبت على الشام والعراق وأخرجت الخليفة القائم ببغداد إلى تكريت وحبسوه بها في فتنة البساسيري المشهورة فجاءت بعد ذلك السلجوقية حتى هزموهم وفتحوا الشام والعراق وقهروهم بخراسان وحجروهم بمصر‏.‏ وكان في وقتهم من الوزراء مثل‏:‏ ‏[‏نظام الملك‏]‏ ومن العلماء مثل‏:‏ ‏[‏أبي المعالي الجويني‏]‏ فصاروا بما يقيمونه من السنة ويردونه من بدعة هؤلاء ونحوهم لهم من المكانة عند الأمة بحسب ذلك‏.‏ وكذلك المتأخرون من أصحاب مالك الذين وافقوه‏:‏ ‏[‏كأبي الوليد الباجي‏]‏ والقاضي ‏[‏أبي بكر بن العربي‏]‏ ونحوهما لا يعظمون إلا بموافقة

ص -19- السنة والحديث وأما الأكابر‏:‏ مثل ‏[‏ابن حبيب‏]‏ و‏[‏ابن سحنون‏]‏ ونحوهما؛ فلون آخر‏.‏ وكذلك أبو محمد بن حزم فيما صنفه من الملل والنحل إنما يستحمد بموافقة السنة والحديث مثل ما ذكره في مسائل ‏[‏القدر‏]‏ و ‏[‏الإرجاء‏]‏ ونحو ذلك بخلاف ما انفرد به من قوله في التفضيل بين الصحابة‏.‏ وكذلك ما ذكره في ‏[‏باب الصفات‏]‏ فإنه يستحمد فيه بموافقة أهل السنة والحديث لكونه يثبت في الأحاديث الصحيحة ويعظم السلف وأئمة الحديث ويقول إنه موافق للإمام أحمد في مسألة القرآن وغيرها ولا ريب أنه موافق له ولهم في بعض ذلك‏.‏ لكن الأشعري ونحوه أعظم موافقة للإمام أحمد بن حنبل ومن قبله من الأئمة في القرآن والصفات وإن كان ‏[‏أبو محمد بن حزم‏]‏ في مسائل الإيمان والقدر أقوم من غيره وأعلم بالحديث وأكثر تعظيما له ولأهله من غيره لكن قد خالط من أقوال الفلاسفة والمعتزلة في مسائل الصفات ما صرفه عن موافقة أهل الحديث في معاني مذهبهم في ذلك فوافق هؤلاء في اللفظ وهؤلاء في المعنى‏.‏ وبمثل هذا صار يذمه من يذمه من الفقهاء والمتكلمين وعلماء الحديث باتباعه لظاهر لا باطن له كما نفي المعاني في الأمر والنهي والاشتقاق وكما نفي خرق العادات ونحوه من عبادات القلوب‏.‏ مضموما إلى ما في كلامه من الوقيعة في الأكابر والإسراف في نفي المعاني ودعوى متابعة الظواهر‏.‏ وإن كان له من الإيمان والدين والعلوم الواسعة الكثيرة ما لا يدفعه إلا مكابر؛ ويوجد في كتبه من كثرة الاطلاع على الأقوال والمعرفة بالأحوال؛

ص -20- والتعظيم لدعائم الإسلام ولجانب الرسالة ما لا يجتمع مثله لغيره‏.‏ فالمسألة التي يكون فيها حديث يكون جانبه فيها ظاهر الترجيح‏.‏ وله من التمييز بين الصحيح والضعيف والمعرفة بأقوال السلف ما لا يكاد يقع مثله لغيره من الفقهاء‏.‏ وتعظيم أئمة الأمة وعوامها للسنة والحديث وأهله في الأصول والفروع من الأقوال والأعمال‏:‏ أكثر من أن يذكر هنا‏.‏ وتجد الإسلام والإيمان كلما ظهر وقوي كانت السنة وأهلها أظهر وأقوى وإن ظهر شيء من الكفر والنفاق ظهرت البدع بحسب ذلك مثل‏:‏ دولة المهدي والرشيد ونحوهما ممن كان يعظم الإسلام والإيمان ويغزو أعداءه من الكفار والمنافقين‏.‏ كان أهل السنة في تلك الأيام أقوى وأكثر وأهل البدع أذل وأقل‏.‏ فإن المهدي قتل من المنافقين الزنادقة من لا يحصي عدده إلا الله ‏,‏ والرشيد كان كثير الغزو والحج‏.‏ وذلك أنه لما انتشرت الدولة العباسية وكان في أنصارها من أهل المشرق والأعاجم طوائف من الذين نعتهم النبي صلى الله عليه وسلم حيث قال‏:‏ ‏(‏الفتنة هاهنا‏)‏‏;‏ ظهر حينئذ كثير من البدع وعربت أيضا إذ ذاك طائفة من كتب الأعاجم - من المجوس الفرس والصابئين الروم والمشركين الهند - وكان المهدي من خيار خلفاء بني العباس وأحسنهم إيمانا وعدلا وجودا فصار يتتبع المنافقين الزنادقة كذلك‏.‏ وكان خلفاء بني العباس أحسن تعاهدا للصلوات في أوقاتها من بني أمية

ص -21- فإن أولئك كانوا كثير الإضاعة لمواقيت الصلاة كما جاءت فيهم الأحاديث‏:‏ ‏(‏سيكون بعدي أمراء يؤخرون الصلاة عن وقتها فصلوا الصلاة لوقتها واجعلوا صلاتكم معهم نافلة‏)‏‏.‏ لكن كانت البدع في القرون الثلاثة الفاضلة مقموعة وكانت الشريعة أعز وأظهر وكان القيام بجهاد أعداء الدين من الكافرين والمنافقين أعظم‏.‏ وفي دولة ‏[‏أبي العباس المأمون‏]‏ ظهر ‏[‏الخرمية‏]‏ ونحوهم من المنافقين وعرب من كتب الأوائل المجلوبة من بلاد الروم ما انتشر بسببه مقالات الصابئين وراسل ملوك المشركين من الهند ونحوهم حتى صار بينه وبينهم مودة‏.‏
فلما ظهر ما ظهر من الكفر والنفاق في المسلمين وقوي ما قوي من حال المشركين وأهل الكتاب؛ كان من أثر ذلك‏:‏ ما ظهر من استيلاء الجهمية؛ والرافضة؛ وغيرهم من أهل الضلال وتقريب الصابئة ونحوهم من المتفلسفة‏.‏ وذلك بنوع رأي يحسبه صاحبه عقلا وعدلا وإنما هو جهل وظلم إذ التسوية بين المؤمن والمنافق؛ والمسلم والكافر أعظم الظلم وطلب الهدى عند أهل الضلال أعظم الجهل فتولد من ذلك محنة الجهمية حتى امتحنت الأمة بنفي الصفات والتكذيب بكلام الله ورؤيته وجرى من محنة الإمام أحمد وغيره ما جرى مما يطول وصفه‏.‏ وكان في أيام ‏[‏المتوكل‏]‏ قد عز الإسلام حتى ألزم أهل الذمة بالشروط

ص -22- العمرية؛ وألزموا الصغار فعزت السنة والجماعة وقمعت الجهمية والرافضة ونحوهم‏.‏ وكذلك في أيام ‏[‏المعتضد‏]‏ والمهدي والقادر وغيرهم من الخلفاء الذين كانوا أحمد سيرة وأحسن طريقة من غيرهم‏.‏ وكان الإسلام في زمنهم أعز وكانت السنة بحسب ذلك‏.‏ وفي دولة ‏[‏بني بويه‏]‏ ونحوهم‏:‏ الأمر بالعكس فإنهم كان فيهم أصناف المذاهب المذمومة‏.‏ قوم منهم زنادقة وفيهم قرامطة كثيرة ومتفلسفة ومعتزلة ورافضة وهذه الأشياء كثيرة فيهم غالبة عليهم‏.‏ فحصل في أهل الإسلام والسنة في أيامهم من الوهن ما لم يعرف حتى استولى النصارى على ثغور الإسلام وانتشرت القرامطة في أرض مصر والمغرب والمشرق وغير ذلك وجرت حوادث كثيرة‏.‏ ولما كانت مملكة محمود بن سبكتكين من أحسن ممالك بني جنسه‏:‏ كان الإسلام والسنة في مملكته أعز فإنه غزا المشركين من أهل الهند ونشر من العدل ما لم ينشره مثله‏.‏ فكانت السنة في أيامه ظاهرة والبدع في أيامه مقموعة‏.‏ وكذلك السلطان ‏[‏نور الدين محمود‏]‏ الذي كان بالشام؛ عز أهل الإسلام والسنة في زمنه وذل الكفار وأهل البدع ممن كان بالشام ومصر وغيرهما من الرافضة والجهمية ونحوهم‏.‏ وكذلك ما كان في زمنه من خلافة بني العباس

ص -23- ووزارة ابن هبيرة لهم فإنه كان من أمثل وزراء الإسلام‏.‏ ولهذا كان له من العناية بالإسلام والحديث ما ليس لغيره‏.‏ وما يوجد من إقرار أئمة الكلام والفلسفة وشهادتهم على أنفسهم وعلى بني جنسهم بالضلال ومن شهادة أئمة الكلام والفلسفة بعضهم على بعض كذلك؛ فأكثر من أن يحتمله هذا الموضع وكذلك ما يوجد من رجوع أئمتهم إلى مذهب عموم أهل السنة وعجائزهم كثير وأئمة السنة والحديث لا يرجع منهم أحد لأن ‏[‏الإيمان حين تخالط بشاشته القلوب لا يسخطه أحد‏]‏ وكذلك ما يوجد من شهادتهم لأهل الحديث بالسلامة والخلاص من أنواع الضلال وهم لا يشهدون لأهل البدع إلا بالضلال‏.‏ وهذا باب واسع كما قدمناه‏.‏ وجميع الطوائف المتقابلة من أهل الأهواء تشهد لهم بأنهم أصلح من الأخرىن وأقرب إلى الحق فنجد كلام أهل النحل فيهم وحالهم معهم بمنزلة كلام أهل الملل مع المسلمين وحالهم معهم‏.‏ وإذا قابلنا بين الطائفتين - أهل الحديث وأهل الكلام - فالذي يعيب بعض أهل الحديث وأهل الجماعة بحشو القول‏:‏ إنما يعيبهم بقلة المعرفة؛ أو بقلة الفهم‏.‏ أما الأول‏:‏ فبأن يحتجوا بأحاديث ضعيفة أو موضوعة؛ أو بآثار لا تصلح للاحتجاج‏.‏ وأما الثاني‏:‏ فبأن لا يفهموا معنى الأحاديث الصحيحة بل قد يقولون القولين المتناقضين ولا يهتدون للخروج من ذلك‏.‏

ص -24- والأمر راجع إلى شيئين‏:‏ - إما زيادة أقوال غير مفيدة يظن أنها مفيدة كالأحاديث الموضوعة وإما أقوال مفيدة لكنهم لا يفهمونها إذ كان اتباع الحديث يحتاج أولا إلى صحة الحديث‏.‏ وثانيا إلى فهم معناه كاتباع القرآن‏.‏ فالخلل يدخل عليهم من ترك إحدى المقدمتين‏.‏ ومن عابهم من الناس فإنما يعيبهم بهذا‏.‏ ولا ريب أن هذا موجود في بعضهم يحتجون بأحاديث موضوعة في مسائل ‏[‏الأصول والفروع‏]‏ وبآثار مفتعلة وحكايات غير صحيحة ويذكرون من القرآن والحديث ما لا يفهمون معناه وربما تأولوه على غير تأويله؛ ووضعوه على غير موضعه‏.‏ ثم إنهم بهذا المنقول الضعيف والمعقول السخيف قد يكفرون ويضللون ويبدعون أقواما من أعيان الأمة ويجهلونهم ففي بعضهم من التفريط في الحق والتعدي على الخلق ما قد يكون بعضه خطأ مغفورا وقد يكون منكرا من القول وزورا وقد يكون من البدع والضلالات التي توجب غليظ العقوبات فهذا لا ينكره إلا جاهل أو ظالم وقد رأيت من هذا عجائب‏.‏ لكن هم بالنسبة إلى غيرهم في ذلك كالمسلمين بالنسبة إلى بقية الملل ولا ريب أن في كثير من المسلمين من الظلم والجهل والبدع والفجور ما لا يعلمه إلا من أحاط بكل شيء علما لكن كل شر يكون في بعض المسلمين فهو في غيرهم

ص -25- أكثر وكل خير يكون في غيرهم فهو فيهم أعلى وأعظم وهكذا أهل الحديث بالنسبة إلى غيرهم‏.‏
وبيان ذلك‏:‏ أن ما ذكر من فضول الكلام الذي لا يفيد مع اعتقاد أنه طريق إلى التصور والتصديق - هو في أهل الكلام والمنطق أضعاف أضعاف أضعاف ما هو في أهل الحديث؛ فبإزاء احتجاج أولئك بالحديث الضعيف احتجاج هؤلاء بالحدود والأقيسة الكثيرة العقيمة؛ التي لا تفيد معرفة؛ بل تفيد جهلا وضلالا وبإزاء تكلم أولئك بأحاديث لا يفهمون معناها تكلف هؤلاء من القول بغير علم ما هو أعظم من ذلك وأكثر وما أحسن قول الإمام أحمد‏:‏ ‏[‏ضعيف الحديث خير من رأي فلان‏]‏‏.‏ ثم لأهل الحديث من المزية‏:‏ أن ما يقولونه من الكلام الذي لا يفهمه بعضهم هو كلام في نفسه حق وقد آمنوا بذلك وأما المتكلمة‏:‏ فيتكلفون من القول ما لا يفهمونه ولا يعلمون أنه حق وأهل الحديث لا يستدلون بحديث ضعيف في نقض أصل عظيم من أصول الشريعة بل إما في تأييده؛ وإما في فرع من الفروع وأولئك يحتجون بالحدود والمقاييس الفاسدة في نقض الأصول الحقة الثابتة‏.‏
إذا عرف هذا فقد قال الله تعالى عن أتباع الأئمة من أهل الملل المخالفين للرسل ‏{فَلَمَّا جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِنْدَهُمْ مِنَ الْعِلْمِ‏}‏ ‏[‏غافر‏:‏ من الآية83‏]‏

ص -26- وقال تعالى‏:‏ ‏{يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولا‏}‏ ‏[‏الأحزاب‏:‏66‏]‏‏ إلى قوله‏:‏ ‏{وَالْعَنْهُمْ لَعْناً كَبِيراً‏}‏ ‏[‏الأحزاب‏:‏ من الآية68‏]‏ ومثل هذا في القرآن كثير؛ وإذا كانت سعادة الدنيا والآخرة هي باتباع المرسلين، فمن المعلوم أن أحق الناس بذلك هم أعلمهم بآثار المرسلين وأتبعهم؛ لذلك فالعالمون بأقوالهم وأفعالهم المتبعون لها هم أهل السعادة في كل زمان ومكان، وهم الطائفة الناجية من أهل كل ملة، وهم أهل السنة والحديث من هذه الأمة، فإنهم يشاركون سائر الأمة فيما عندهم من أمور الرسالة؛ ويمتازون عنهم بما اختصوا به من العلم الموروث عن الرسول مما يجهله غيرهم أو يكذب به والرسل ـ صلوات الله وسلامه عليهم ـ عليهم البلاغ المبين، وقد بلغوا البلاغ المبين وخاتم الرسل محمد ـ صلى الله عليه وسلم ـ أنزل الله كتابه مصدقا لما بين يديه من الكتاب ومهيمنًا عليه فهو الأمين على جميع الكتب؛ وقد بلغ أبين البلاغ وأتمه وأكمله، وكان أنصح الخلق لعباد الله، وكان بالمؤمنين رؤوفا رحيمًا بلغ الرسالة وأدى الأمانة وجاهد في الله حق جهاده وعبد الله حتى أتاه اليقين فأسعد الخلق وأعظمهم نعيما وأعلاهم درجة أعظمهم اتباعا وموافقة له علما وعملاً‏.‏
وأما غير اتباعه من أهل الكلام؛ فالكلام في أقيستهم التي هي حججهم

ص -27- وبراهينهم على معارفهم وعلومهم وهذا يدخل فيه كل من خالف شيئا من السنة والحديث من المتكلمين والفلاسفة فالكلام في هذا المقام واسع لا ينضبط هنا، لكن المعلوم من حيث الجملة أن الفلاسفة والمتكلمين من أعظم بني آدم حشوا وقولا للباطل وتكذيبا للحق في مسائلهم ودلائلهم لا يكاد ـ والله أعلم ـ تخلو لهم مسألة واحدة عن ذلك وأذكر أني قلت مرة لبعض من كان ينتصر لهم من المشغوفين بهم وأنا إذ ذاك صغير قريب العهد من الإحتلام كل ما يقوله هؤلاء ففيه باطل إما في الدلائل وإما في المسائل، إما أن يقولوا مسألة تكون حقا لكن يقيمون عليها أدلة ضعيفة؛ وإما أن تكون المسألة باطلاً فأخذ ذلك المشغوف بهم يعظمها؛ وذكر مسألة التوحيد‏.‏ فقلت التوحيد حق لكن اذكر ما شئت من أدلتهم التي تعرفها حتى أذكر لك ما فيه فذكر بعضها بحروفه حتى فهم الغلط وذهب إلى ابنه وكان أيضا من المتعصبين لهم فذكر ذلك له قال فأخذ يعظم ذلك علي فقلت أنا لا أشك في التوحيد ولكن أشك في هذا الدليل المعين ويدلك على ذلك أمور أحدها أنك تجدهم أعظم الناس شكا واضطرابا وأضعف الناس علما ويقينا وهذا أمر يجدونه في أنفسهم ويشهده الناس منهم وشواهد ذلك أعظم من أن تذكر هنا وإنما فضيلة أحدهم باقتداره على الاعتراض والقدح والجدل ومن المعلوم أن الاعتراض والقدح ليس بعلم ولا فيه منفعة وأحسن

ص -28- أحوال صاحبه أن يكون بمنزلة العامي وإنما العلم في جواب السؤال ولهذا تجد غالب حججهم تتكافأ إذ كل منهم يقدح في أدلة الآخر وقد قيل إن الأشعري مع أنه من أقربهم إلى السنة والحديث وأعلمهم بذلك صنف في آخر عمره كتابا في تكافؤ الأدلة يعني أدلة علم الكلام فإن ذلك هو صناعته التي يحسن الكلام فيها وما زال أئمتهم يخبرون بعدم الأدلة والهدى في طريقهم كما ذكرناه عن أبي حامد وغيره حتى قال أبو حامد الغزالي أكثر الناس شكا عند الموت أهل الكلام وهذا أبو عبدالله الرازي من أعظم الناس في هذا الباب باب الحيرة والشك والاضطراب لكن هو مسرف في هذا الباب بحيث له نهمة في التشكيك دون التحقيق بخلاف غيره فإنه يحقق شيئا ويثبت على نوع من الحق لكن بعض الناس قد يثبت على باطل محض بل لا بد فيه من نوع من الحق وكان من فضلاء المتأخرين وأبرعهم في الفلسفة والكلام ابن واصل الحموي كان يقول أستلقي على قفاي وأضع الملحفة على نصف وجهي ثم أذكر المقالات وحجج هؤلاء وهؤلاء واعتراض هؤلاء وهؤلاء حتى يطلع الفجر ولم يترجح عندي شيء ولهذا أنشد الخطابي حجج تهافت كالزجاج تخالها حقا وكل كاسر مكسور فإذا كانت هذه حال حججهم فأي لغو باطل وحشو يكون أعظم من هذا

ص -29- وكيف يليق بمثل هؤلاء أن ينسبوا إلى الحشو أهل الحديث والسنة الذين هم أعظم الناس علما ويقينا وطمأنينة وسكينة وهم الذين يعلمون ويعلمون أنهم يعلمون وهم بالحق يوقنون لا يشكون ولا يمترون فأما ما أوتيه علماء أهل الحديث وخواصهم من اليقين والمعرفة والهدى فأمر يجل عن الوصف ولكن عند عوامهم من اليقين والعلم والنافع ما لم يحصل منه شيء لأئمة المتفلسفة المتكلمين وهذا ظاهر مشهود لكل أحد غاية ما يقوله أحدهم أنهم جزموا بغير دليل وصمموا بغير حجة وإنما معهم التقليد وهذا القدر قد يكون في كثير من العامة لكن جزم العلم غير جزم الهوى فالجازم بغير علم يجد من نفسه أنه غير عالم بما جزم به، والجازم بعلم يجد من نفسه أنه عالم اذ كون الإنسان عالما وغير عالم مثل كونه سامعًا ومبصرًا وغير سامع ومبصر فهو يعلم من نفسه ذلك مثل ما يعلم من نفسه كونه محبًا ومبغضًا ومريدًا وكارهًا ومسرورًا ومحزونًا ومنعمًا ومعذبًا وغير ذلك ومن شك في كونه يعلم مع كونه يعلم فهو بمنزلة من جزم بأنه علم وهو لا يعلم وذلك نظير من شك في كونه سمع ورأى أو جزم بأنه سمع ورأى ما لم يسمعه ويراه والغلط أو الكذب يعرض للإنسان في كل واحد من طرفي النفي والإثبات لكن هذا الغلط أو الكذب العارض لا يمنع أن يكون الإنسان جازمًا بما لا يشك فيه من ذلك كما يجزم بما يجده من الطعوم والأراييح وإن كان قد يعرض له من الانحراف ما يجد به الحلو مرا

ص -30- فالأسباب العارضة لغلط الحس والباطن أو الظاهر والعقل بمنزلة المرض العارض لحركة البدن والنفس والأصل هو الصحة في الإدراك وفي الحركة فإن الله خلق عباده على الفطرة وهذه الأمور يعلم الغلط فيها بأسبابها الخاصة كالمرة الصفراء العارضة للطعم وكالحول في العين ونحو ذلك وإلا فمن حاسب نفسه على ما يجزم به وجد أكثر الناس الذين يجزمون بما لا يجزم به إنما جزمهم لنوع من الهوى كما قال تعالى (وإن كثيرا ليضلون بأهوائهم بغير علم) وقال ومن أضل ممن اتبع هواه بغير هدى من الله ولهذا تجد اليهود يصممون ويصرون على باطلهم لما في نفوسهم من الكبر والحسد والقسوة وغير ذلك من الأهواء وأما النصارى فأعظم ضلالا منهم وإن كانوا في العادة والأخلاق أقل منهم شرا فليسوا جازمين بغالب ضلالهم بل عند الاعتبار تجد من ترك الهوى من الطائفتين ونظر نوع نظر تبين له الإسلام حقا والمقصود هنا أن معرفة الإنسان بكونه يعلم أو لا يعلم مرجعه إلى وجود نفسه عالمة ولهذا لا نحتج على منكر العلم إلا بوجودنا نفوسنا عالمة كما احتجوا على منكري الأخبار المتواترة بأنا نجد نفوسنا عالمة بذلك وجازمة به كعلمنا وجزمنا بما أحسسناه وجعل المحققون وجود العلم بخبر من الأخبار هو الضابط في حصول التواتر إذ لم يحدوه بعدد ولا صفة بل متى حصل العلم كان هو المعتبر والإنسان يجد نفسه عالمة وهذا حق

ص -31- فإنه لا يجوز أن يستدل الإنسان على كونه عالما بدليل فإن علمه بمقدمات ذلك الدليل يحتاج إلى أن يجد نفسه عالمة بها فلو احتاج علمه بكونه عالما إلى دليل أفضى إلى الدور أو التسلسل ولهذا لا يحس الإنسان بوجود العلم عند وجود سببه إن كان بديهيا أو إن كان نظريا إذا علم المقدمتين وبهذا استدل على منكري إفادة النظر العلم وإن كان في هذه المسألة تفصيل ليس هذا موضعه فالغرض أن من نظر في دليل يفيد العلم وجد نفسه عالمة عند علمه بذلك الدليل كما يجد نفسه سامعة رائية عند الاستماع للصوت والترائي للشمس أو الهلال أو غير ذلك والعلم يحصل في النفس كما تحصل سائر الإدراكات والحركات بما يجعله الله من الأسباب وعامة ذلك بملائكة الله تعالى فإن الله سبحانه ينزل بها على قلوب عباده من العلم والقوة وغير ذلك ما يشاء ولهذا قال النبي ـ صلى الله عليه وسلم ـ‏:‏ ‏(‏لحسان اللهم أيده بروح القدس‏)‏ وقال تعالى‏:‏ ‏{أُولَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْأِيمَانَ وَأَيَّدَهُمْ بِرُوحٍ مِنْهُ‏}‏ ‏[‏المجادلة‏:‏ من الآية22‏]‏ وقال‏:‏ ـ صلى الله عليه وسلم ـ ‏(‏من طلب القضاء واستعان عليه وكل إليه ومن لم يطلب القضاء ولم يستعن عليه أنزل الله عليه ملكا يسدده)‏ وقال عبدالله بن مسعود‏:‏ كنا نتحدث أن السكينة تنطق على لسان عمر وقال ابن مسعود أيضًا أن للملك لمة وللشيطان لمة فلمة الملك إيعاد بالخير تصديق بالحق ولمة الشيطان إيعاد بالشر وتكذيب بالحق وهذا الكلام الذي قاله ابن مسعود هو محفوظ

ص -32- عنه وربما رفعه بعضهم إلى النبي ـ صلى الله عليه وسلم ـ وهو كلام جامع لأصول ما يكون من العبد من علم وعمل من شعور وإرادة وذلك أن العبد له قوة الشعور والإحساس والإدراك وقوة الإرادة والحركة وإحداهما أصل الثانية مستلزمة لها والثانية مستلزمة للأولى ومكملة لها فهو بالأولى يصدق بالحق ويكذب بالباطل وبالثانية يحب النافع الملائم له ويبغض الضار المنافي له والله سبحانه خلق عباده على الفطرة التي فيها معرفة الحق والتصديق به ومعرفة الباطل والتكذيب به ومعرفة النافع الملائم والمحبة له ومعرفة الضار المنافي والبغض له بالفطرة فما كان حقا موجودا صدقت به الفطرة وما كان حقا نافعا عرفته الفطرة فأحبته واطمأنت إليه وذلك هو المعروف وما كان باطلا معدوما كذبت به الفطرة فأبغضته الفطرة فانكرته قال تعالى يأمرهم بالمعروف وينهاهم عن المنكر والإنسان كما سماه النبي ـ صلى الله عليه وسلم ـ ‏(‏حيث قال أصدق الأسماء حارث وهمام‏)‏ فهو دائما يهم ويعمل لكنه لا يعمل إلا ما يرجو نفعه أو دفع مضرته ولكن قد يكون ذلك الرجاء مبينا على اعتقاد باطل إما في نفس المقصود فلا يكون نافعا ولا ضارا وإما في الوسيلة فلا تكون طريقا إليه وهذا جهل وقد يعلم أن هذا الشيء يضره ويفعله ويعلم أنه ينفعه ويتركه لأن ذلك العلم عارضه ما في نفسه من طلب لذة أخرى او دفع ألم آخر جاهلا ظالما حيث قدم هذا على ذاك ولهذا قال أبو العالية سألت أصحاب محمد

ص -33- ـ صلى الله عليه وسلم ـ عن قوله تعالى‏:‏ ‏{إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ‏}‏ ‏[‏النساء‏:‏ من الآية17‏]‏ فقالوا كل من عصى الله فهو جاهل وكل من تاب قبل الموت فقد تاب من قريب وإذا كان الإنسان لا يتحرك إلا راجيا وإن كان راهبا خائفا لم يسع إلا في النجاة ولم يهرب إلا من الخوف فالرجاء لا يكون إلا بما يلقى في نفسه من الإيعاد بالخير الذي هو طلب المحبوب أو فوات المكروه فكل بني آدم له اعتقاد فيه تصديق بشيء وتكذيب بشيء وله قصد وإرادة لما يرجوه مما هو عنده محبوب ممكن الوصول إليه أو لوجود المحبوب عنده أو لدفع المكروه عنه؛ والله خلق العبد يقصد الخير فيرجوه بعمله فإذا كذب بالحق فلم يصدق به ولم يرج الخير فيقصده ويعمل له كان خاسرًا بترك تصديق الحق وطلب الخير فكيف إذا كذب بالحق وكره إرادة الخير فكيف إذا صدق بالباطل وأراد الشر فذكر عبدالله بن مسعود أن لقلب ابن آدم لمة من الملك ولمة من الشيطان؛ فلمة الملك تصديق بالحق، وهو ما كان من غير جنس الاعتقاد الفاسد، ولمة الشيطان هو تكذيب بالحق وإيعاد بالشر؛ وهو ما كان من جنس إرادة الشر وظن وجوده، أما مع رجائه إن كان مع هوى نفس وإما مع خوفه إن كان غير محبوب لها وكل من الرجاء والخوف مستلزم للآخر‏.‏

ص -34- فمبدأ العلم الحق والإرادة الصالحة، من لمة الملك، ومبدأ الاعتقاد الباطل والإرادة الفاسدة، من لمة الشيطان، قال الله تعالى‏:‏ ‏{الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُمْ بِالْفَحْشَاءِ وَاللَّهُ يَعِدُكُمْ مَغْفِرَةً مِنْهُ وَفَضْلاً‏}‏ ‏[‏البقرة‏:‏ من الآية268‏]‏ ‏[‏البقرة‏:‏268‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ‏}‏ ‏[‏آل عمران‏:‏175‏]‏ أي‏:‏ يخوفكم أولياءه، وقال تعالى‏:‏‏{وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ‏}‏‏[‏الأنفال‏:‏48‏]‏
والشيطان وَسْواس خَنَّاس، إذا ذكر العبد ربه خنس، فإذا غفل عن ذكره وسوس؛ فلهذا كان ترك ذكر الله سببًا ومبدأ لنزول الاعتقاد الباطل والإرادة الفاسدة في القلب، ومِنْ ذكر الله ـ تعالى ـ تلاوة كتابه وفهمه، ومذاكرة العلم، كما قال معاذ بن جبل‏:‏ ومذاكرته تسبيح‏.‏
وقد تنازع أهل الكلام في حصول العلم في القلب عقب النظر في الدليل، فقال بعضهم‏:‏ ذلك على سبيل التولد‏.‏ وقال المنكرون للتولد‏:‏ بل ذلك بفعل الله ـ تعالى‏.‏ والنظر إما متضمن للعلم وإما موجب له، وهذا ينصره المنتسبون للسنة من المتكلمين ومن وافقهم من الفقهاء من أصحاب مالك والشافعي وأحمد وغيرهم، وقالت المتفلسفة‏:‏ بل ذلك يحصل بطريق الفيض من العقل الفعال عند استعداد النفس لقبول الفيض‏.‏ وقد يزعمون أن العقل الفعال هو جبريل‏.‏
فأما قول القائلين‏:‏ إن ذلك بفعل الله، فهو صحيح؛ بناء على أن الله هو معلم كل علم وخالق كل شىء، لكن هذا كلام مجمل ليس فيه بيان لنفس السبب

ص -35- الخاص، وأما قول القائلين بالتولد، فبعضه حق وبعضه باطل، فإن كان دعواهم أن العلم المتولد هو حاصل بمجرد قدرة العبد، فذلك باطل قطعًا، ولكن هو حاصل بأمرين‏:‏ قدرة العبد، والسبب الآخر، كالقوة التي في السهم والقبول الذي في المحل، ولا ريب أن النظر هو بسبب، ولكن الشأن فيما به يتم حصول العلم‏.‏
وأما زعم المتفلسفة أنه بالعقل الفعال، فمن الخرافات التي لا دليل عليها، وأبطل من ذلك زعمهم أن ذلك هو جبريل، وزعمهم أن كل ما يحصل في عالم العناصر من الصور الجسمانية وكمالاتها، فهو من فيضه وبسببه، فهو من أبطل الباطل‏.‏
ولكن إضافتهم ذلك إلى أمور روحانية صحيح في الجملة؛ فإن الله ـ سبحانه وتعالى ـ يدبر أمر السموات والأرض بملائكته التي هي السفراء في أمره، ولفظ [‏الملك‏]‏ يدل على ذلك، وبذلك أخبرت الأنبياء، وقد شهد الكتاب والسنة من ذلك بما لا يتسع هذا الموضع لذكره، كما ذكره النبي صلى الله عليه وسلم في ملائكة تخليق الجنين وغيره‏.‏
وأما تخصيص روح واحد متصل بفلك القمر، يكون هو رب هذا العالم، فهذا باطل، وليس هذا موضع استقصاء ذلك، ولكن لابد أن يُعْلم أن المبدأ في شعور النفس وحركتها هم الملائكة، أو الشياطين، فالملك يلقي التصديق بالحق والأمر بالخير، والشيطان يلقي التكذيب بالحق والأمر بالشر‏.‏ والتصديق والتكذيب مقرونان بنظر الإنسان، كما أن الأمر والنهي مقرونان بإرادته‏.‏

ص -36- فإذا كان النظر في دليل هاد ـ كالقرآن ـ وسلم من معارضات الشيطان تضمن ذلك النظر العلم والهدي؛ ولهذا أمر العبد بالاستعاذة من الشيطان الرجيم عند القراءة‏.‏ وإذا كان النظر في دليل مضل والناظر يعتقد صحته، بأن تكون مقدمتاه أو إحداهما متضمنة للباطل، أو تكون المقدمات صحيحة لكن التأليف ليس بمستقيم، فإنه يصير في القلب بذلك اعتقاد فاسد، وهو غالب شبهات أهل الباطل المخالفين للكتاب والسنة من المتفلسفة والمتكلمين ونحوهم‏.‏
فإذا كان الناظر لابد له من منظور فيه، والنظر في نفس المتصور المطلوب حكمه لا يفيد علمًا، بل ربما خطر له بسبب ذلك النظر أنواع من الشبهات، يحسبها أدلة، لفرط تعطش القلب إلى معرفة حكم تلك المسألة وتصديق ذلك التصور‏.‏
وأما النظر المفيد للعلم، فهو ما كان في دليل هاد، والدليل الهادي ـ على العموم والإطلاق ـ هو ‏[‏كتاب الله]‏، و[‏سنة نبيه‏]‏ فإن الذي جاءت به الشريعة من نوعي النظر، هو ما يفيد وينفع ويحصل الهدى، وهو بذكر الله وما نزل من الحق‏.‏
فإذا أراد النظر والاعتبار في الأدلة المطلقة من غير تعيين مطلوب، فذلك النظر في كتاب الله وتدبره، كما قال تعالى‏:‏ ‏{قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏المائدة‏:‏ 15،16‏]‏،

ص -37- وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ‏}‏ ‏[‏الشورى‏:‏53،52‏]‏‏.‏
وأما النظر في مسألة معينة وقضية معينة، لطلب حكمها والتصديق بالحق فيها، والعبد لا يعرف ما يدله على هذا أو هذا فمجرد هذا النظر لا يفيد بل قد يقع له تصديقات يحسبها حقًا وهي باطل، وذلك من إلقاء الشيطان، وقد يقع له تصديقات تكون حقًا، وذلك من إلقاء الملك ‏.‏
وكذلك إذا كان النظر في الدليل الهادي وهو القرآن، فقد يضع الكلم مواضعه ويفهم مقصود الدليل فيهتدى بالقرآن، وقد لا يفهمه، أو يحرف الكلم عن مواضعه فيضل به، ويكون ذلك من الشيطان، كما قال تعالى‏:‏ ‏{وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَارًا‏}‏ ‏[‏الإسراء‏:‏82‏]‏، وقال‏:‏ ‏{يُضِلُّ بِهِ كَثِيراً وَيَهْدِي بِهِ كَثِيراً وَمَا يُضِلُّ بِهِ إِلاَّ‏}‏ ‏[‏البقرة‏:‏26‏]‏، وقال‏:‏ ‏{فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ‏}‏ ‏[‏التوبة‏:‏124، 125‏]‏، وقال‏:‏ ‏{قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاء وَالَّذِينَ لَا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى‏}‏‏[‏فصلت‏:‏ 44‏]‏، وقال‏:‏ ‏{هَـذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏138‏]‏‏.‏
فالناظر في الدليل بمنزلة المترائى للهلال قد يراه، وقد لا يراه لعشى في بصره، وكذلك أعمى القلب‏.‏

ص -38- وأما الناظر في المسألة، فهذا يحتاج إلى شيئين‏:‏ إلى أن يظفر بالدليل الهادي، وإلى أن يهتدي به وينتفع‏.‏ فأمره الشرع بما يوجب أن ينزل على قلبه الأسباب الهادية، ويصرف عنه الأسباب المعوقة، وهو ذكر الله ـ تعالى ـ والغفلة عنه، فإن الشيطان وسواس خناس، فإذا ذكر العبد ربه خنس، وإذا غفل عن ذكر الله وسوس‏.‏
وذكر الله يعطي الإيمان وهو أصل الإيمان‏.‏ والله ـ سبحانه ـ هو رب كل شىء ومليكه، وهو معلم كل علم وواهبه، فكما أن نفسه أصل لكل شىء موجود، فذكره، والعلم به أصل لكل علم، وذكره في القلب‏.‏
والقرآن يعطي العلم المفصل فيزيد الإيمان، كما قال جندب بن عبد الله البجلي وغيره من الصحابة‏:‏ تعلمنا الإيمان، ثم تعلمنا القرآن، فازددنا إيمانًا‏.‏ ولهذا كان أول ما أنزل الله على نبيه‏:‏‏} ‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏1‏]‏، فأمره أن يقرأ باسم الله، فتضمن هذا الأمر بذكر الله، وما نزل من الحق، وقال‏:‏‏}‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1ـ 5 ‏]‏ ‏.‏
فذكر ـ سبحانه ـ أنه خلق أكرم الأعيان الموجودة ـ عمومًا وخصوصًا ـ وهو الإنسان، وأنه المعلم للعلم ـ عمومًا وخصوصًا ـ للإنسان، وذكر التعليم بالقلم الذي هو آخر المراتب؛ ليستلزم تعليم القول وتعليم العلم الذي في القلب‏.‏

ص -39- وحقيقة الأمر‏:‏ أن العبد مفتقر إلى ما يسأله من العلم والهدى، طالب سائل، فبذكر الله والافتقار إليه يهديه الله ويدله، كما قال‏:‏ ‏(‏يا عبادي، كلكم ضَالٌّ إلا من هديته، فاستهدوني أهدكم‏)‏، وكما كان النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏اللهم رب جبريل وميكائيل وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏)‏‏.‏
ومما يوضح ذلك‏:‏ أن الطالب للعلم بالنظر والاستدلال، والتفكر والتدبر، لا يحصل له ذلك إن لم ينظر في دليل يفيده العلم بالمدلول عليه، ومتى كان العلم مستفادًا بالنظر، فلا بد أن يكون عنـد الناظر مـن العلـم المذكـور الثابـت في قلبه ما لا يحتاج حصوله إلى نظر، فيكون ذلك المعلوم أصلاً وسببًا للتفكر الذي يطلب به معلومًا آخر؛ ولهذا كان الذكر متعلقًا بالله؛ لأنه ـ سبحانه ـ هو الحق المعلوم، وكان التفكر في مخلوقاته، كما قال الله تعالى‏:‏ ‏{الَّذِينَ يَذْكُرُونَ اللّهَ قِيَامًا وَقُعُودًا وَعَلَىَ جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏آل عمران‏:‏191‏]‏‏.‏
وقد جاء الأثر‏:‏ ‏(‏تفكَّروا في المخلوق ولا تتفكروا في الخالق‏)‏؛ لأن التفكير والتقدير يكون في الأمثال المضروبة، والمقاييس، وذلك يكون في الأمور المتشابهة، وهي المخلوقات ‏.‏

ص -40- وأما الخالق ـ جل جلاله، سبحانه وتعالى ـ فليس له شبيه ولا نظير، فالتفكر الذي مبناه على القياس ممتنع في حقه، وإنما هو معلوم بالفطرة، فيذكره العبد‏.‏ وبالذكر، وبما أخبر به عن نفسه، يحصل للعبد من العلم به أمور عظيمة، لا تنال بمجرد التفكير والتقدير ـ أعني من العلم به نفسه، فإنه الذي لا تفكير فيه‏.‏
فأما العلم بمعاني ما أخبر به، ونحو ذلك، فيدخل فيها التفكير والتقدير كما جاء به الكتاب والسنة؛ ولهذا كان كثير من أرباب العبادة والتصوف يأمرون بملازمة الذكر، ويجعلون ذلك هو باب الوصول إلى الحق‏.‏ وهذا حسن، إذا ضموا إليه تدبر القرآن والسنة واتباع ذلك، وكثير من أرباب النظر والكلام يأمرون بالتفكر والنظر، ويجعلون ذلك هو الطريق إلى معرفة الحق‏.‏
والنظر صحيح إذا كان في حق ودليل ـ كما تقدم ـ فكل من الطريقين فيها حق، لكن يحتاج إلى الحق الذي في الأخرى، ويجب تنزيه كل منهما عما دخل فيها من الباطل، وذلك كله باتباع ما جاء به المرسلون، وقد بسطنا الكلام في هذا في غير هذا الموضع، وبينا طرق أهل العبادة والرياضة والذكر، وطريق أهل الكلام والنظر والاستدلال، وما في كل منهما من مقبول ومردود، وبينا ما جاءت به الرسالة من الطريق الكاملة الجامعة لكل حق، وليس هذا موضع بسط ذلك‏.‏

ص -41- وإنما المقصود هنا أن الإنسان محس بأنه عالم، يجد ذلك ويعرفه بغير واسطة أحد،كما يحس بغير ذلك‏.‏
وحصول العلم في القلب كحصول الطعام في الجسم، فالجسم يحس بالطعام والشراب، وكذلك القلوب تحس بما يتنزل إليها من العلوم التي هي طعامها، وشرابها، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن كل آدب يحب أن تؤتى مأدبته، وإن مأدبة الله هي القرآن‏)‏، وكما قال تعالى‏:‏ ‏{أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَّابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ‏}‏ ‏[‏الرعد‏:‏17‏]‏، وفي الصحيحين عن أبي موسى عن النبي صلى الله عليه وسلم، قال‏:‏ ‏(‏مثل ما بعثني الله به من الهدى والعلم كمثل غيث أصاب أرضًا، فكانت منها طائفة قبلت الماء فأنبتت الكلأ والعشب الكثير، وكانت منها طائفة أمسكت الماء فسقى الناس وزرعوا، وكانت منها طائفة إنما هي قيعان لا تمسك ماء ولا تنبت كلأ فذلك مثل من فقه في دين الله، ونفعه ما بعثني الله به من الهدى والعلم، ومثل من لم يرفع بذلك رأسًا، ولم يقبل هدى الله الذي أرسلت به‏)‏‏.‏
فضرب مثل الهدى والعلم الذي ينزل على القلوب بالماء الذي ينزل على الأرض‏.‏
وكما أن لله ملائكة موكلة بالسحاب والمطر، فله ملائكة موكلة بالهدى والعلم، هذا رزق القلوب وقوتها، وهذا رزق الأجساد وقوتها، قال الحسن

ص -42- البصري في قوله تعالى‏:‏ ‏{وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏3، الأنفال‏:‏3، الحج‏:‏35، القصص‏:‏54، السجدة‏:‏16، الشورى‏:‏38‏]‏، قال‏:‏ إن من أعظم النفقة نفقة العلم، أو نحو هذا الكلام‏.‏ وفي أثر آخر‏:‏ نعمت العطية، ونعمت الهدية، الكلمة من الخير يسمعها الرجل فيهديها إلى أخ له مسلم‏.‏ وفي أثر آخر عن أبي الدرداء‏:‏ ما تصدق عبد بصدقة أفضل من موعظة يعظ بها إخوانا له مؤمنين، فيتفرقون وقد نفعهم الله بها‏.‏ أو ما يشبه هذا الكلام‏.‏
وعن كعب بن عُجْرَة قال‏:‏ ألا أهدي لك هدية‏؟‏ فذكر الصلاة على النبي صلى الله عليه وسلم، وروى ابن ماجه في سننه عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏: ‏‏(‏ أفضل الصدقة أن يتعلم الرجل علمًا، ثم يعلمه أخاه المسلم‏)‏‏.‏ وقال معاذ بن جبل‏:‏ عليكم بالعلم، فإن طلبه عبادة، وتعلمه لله حسنة، وبذله لأهله قربة، وتعليمه لمن لا يعلمه صدقة، والبحث عنه جهاد، ومذاكرته تسبيح‏.‏
ولهذا كان معلم الخير يستغفر له كل شىء، حتى الحيتان في البحر، والله وملائكته يصلون على معلم الناس الخير، لما في ذلك من عموم النفع لكل شىء‏.‏ وعكسه كاتمو العلم، فإنهم يلعنهم الله ويلعنهم اللاعنون، قال طائفة من السلف‏:‏ إذا كتم الناس العلم، فعمل بالمعاصي أحتبس القَطْرُ، فتقول البهائم‏:‏ اللهم عصاة بني آدم، فإنا منعنا القَطْر بسبب ذنوبهم‏.‏
وإذا كان علم الإنسان بكونه عالمًا مرجعه إلى وجوده ذلك، وإحساسه في نفسه بذلك وهذا أمر موجود بالضرورة،لم يكن لهم أن يخبروا عما

ص -43- في نفوس الناس، بأنه ليس بعلم بغير حجة، فإن عدم وجودهم من نفوسهم ذلك لا يقتضي أن الناس لم يجدوا ذلك، لا سيما إذا كان المخبرون يخبرون عن اليقين الذي في أنفسهم، عمن لا يشكون في علمه وصدقه ومعرفته بما يقول‏.‏
وهذا حال أئمة المسلمين وسلف الأمة، وحملة الحجة، فإنهم يخبرون بما عندهم من اليقين والطمأنينة والعلم الضروري، كما في الحكاية المحفوظة عن [‏نجم الدين العُكْبَريِّ‏]‏ لما دخل عليه متكلمان‏:‏ أحدهما‏:‏ أبو عبد الله الرازي، والآخر‏:‏ من متكلمي المعتزلة، وقالا‏:‏ يا شيخ، بلغنا أنك تعلم علم اليقين، فقال‏:‏ نعم، أنا أعلم علم اليقين‏.‏ فقالا‏:‏ كيف يمكن ذلك، ونحن من أول النهار إلى الساعة نتناظر، فلم يقدر أحدنا أن يقيم على الآخر دليلاً‏؟‏ ـ وأظن الحكاية في تثبيت الإسلام ـ فقال‏:‏ ما أدري ما تقولان، ولكن أنا أعلم علم اليقين‏.‏ فقالا‏:‏ صف لنا علم اليقين، فقال‏:‏ علم اليقين ـ عندنا ـ واردات ترد على النفوس تعجز النفوس عن ردها فجعلا يقولان‏:‏ واردات ترد على النفوس تعجز النفوس عن ردها‏؟‏‏!‏ ويستحسنان هذا الجواب‏.‏
وذلك؛ لأن طريق أهل الكلام تقسيم العلوم إلى ضروري وكسبي، أو بديهي ونظري‏.‏
فالنظري الكسبي‏:‏ لابد أن يرد إلى مقدمات ضرورية أو بديهية، فتلك لا تحتاج إلى دليل، وإلا لزم الدور أو التسلسل‏.‏
والعلم الضروري‏:‏ هو الذي

ص -44- يلزم نفس المخلوق لزومًا لا يمكنه الانفكاك عنه، فالمرجع في كونه ضروريًا إلى أنه يعجز عن دفعه عن نفسه‏.‏
فأخبر الشيخ أن علومهم ضرورية، وأنها ترد على النفوس على وجه تعجز عن دفعه، فقالا له‏:‏ ما الطريق إلى ذلك‏؟‏ فقال‏:‏ تتركان ما أنتما فيه، وتسلكان ما أمركما الله به من الذكر والعبادة‏.‏ فقال الرازي‏:‏ أنا مشغول عن هذا‏.‏ وقال المعتزلي‏:‏ أنا قد احترق قلبي بالشبهات، وأحب هذه الواردات، فلزم الشيخ مدة، ثم خرج من محل عبادته، وهو يقول‏:‏ والله يا سيدي، ما الحق إلا فيما يقوله هؤلاء المشبهة ـ يعني‏:‏ المثبتين للصفات، فإن المعتزلة يسمون الصفاتية مشبهة ـ وذلك أنه علم علمًا ضروريًا لا يمكنه دفعه عن قلبه أن رب العالم لابد أن يتميز عن العالم، وأن يكون بائنًا منه، له صفات تختص به، وأن هذا الرب الذي تصفه الجهمية إنما هو عدم محض‏.‏
وهذا موضع الحكاية المشهورة عن الشيخ العارف أبي جعفر الهمداني -‏[‏هو أبو الفضل جعفر بن علي بن هبة الله بن أبي الفتح الهمداني، والمالكي، ولد سنة 546هـ، وأقام بالقاهرة مدة ثم توجه إلى دمشق، وروى الكثير، وكان ثقة صالحًا من أهل القرآن، قيل‏:‏ إنه توفى سنة 636هـ بدمشق‏.]‏ -لأبي المعالي الجويني، لما أخذ يقول على المنبر‏:‏ كان الله ولا عرش، فقال‏:‏ يا أستاذ، دعنا من ذكر العرش ـ يعني‏:‏ لأن ذلك إنما جاء في السمع ـ أخبرنا عن هذه الضرورة التي نجدها في قلوبنا، فإنه ما قال عارف قط‏:[‏يا الله‏] ‏إلا وجد من قلبه ضرورة تطلب العلو، لا تلتفت يمنة ولا يسرة، فكيف ندفع هذه الضرورة عن قلوبنا‏؟‏ قال‏:‏ فلطم أبو المعالي على رأسه، وقال‏:‏ حيرني الهمداني، حيرني الهمداني، ونزل‏.‏

ص -45- وذلك لأن نفس استوائه على العرش ـ بعد أن خلق السموات والأرض في ستة أيام ـ علم بالسمع، الذي جاءت به الرسل، كما أخبر الله به في القرآن والتوراة‏.‏
وأما كونه عاليًا على مخلوقاته بائنا منهم، فهذا أمر معلوم بالفطرة الضرورية، التي يشترك فيها جميع بني آدم‏.‏
وكل من كان بالله أعرف، وله أعبد، ودعاؤه له أكثر، وقلبه له أذكر، كان علمه الضروري بذلك أقوى وأكمل، فالفطرة مكملة بالفطرة المنزلة، فإن الفطرة تعلم الأمر مجملًا، والشريعة تفصله وتبينه، وتشهد بما لا تستقل الفطرة به، فهذا هذا، والله أعلم‏.

ص -46- فصــل
والحاصل أن كل من استحكم في بدعته يرى أن قياسه يطرد؛ لما فيه من التسوية بين المتماثلين عنده ـ وإن استلزم ذلك كثرة مخالفة النصوص ـ وهذا موجود في المسائل العلمية الخبرية، والمسائل العملية الإرادية تجد المتكلم قد يطرد قياسه طردًا مستمرًا فيكون في ظاهر الأمر أجود ممن نقضها، وتجد المستن الذي شاركه في ذلك القياس قد يقول ما يناقض ذلك القياس في مواضع، مع استشعار التناقض تارة، وبدون استشعاره تارة، وهو الأغلب‏.‏ وربما يخيل بفروق ضعيفة فهو في نقض علته والتفريق بين المتماثلين فيها، يظهر أنه دون الأول في العلم والخبرة وطرد القول، وليس كذلك، بل هو خير من الأول‏.‏ فإن ذلك القياس الذي اشتركا فيه كان فاسدًا في أصله؛ لمخالفة النص والقياس الصحيح، فالذي طرده أكثر فسادًا وتناقضًا من هذا الذي نقضه‏.‏ وهذا شأن كل من وافق غيره على قياس ليس هو في نفس الأمر بحق، وكان أحدهما من النصوص في مواضع ما يخالف ذلك القياس، وهذا يسميه الفقهاء في مواضع كثيرة‏:‏ الاستحسان‏.‏ فتجد القائلين بالاستحسان، الذي تركوا فيه القياس لنص خيرًا من الذين طردوا القياس وتركوا النص‏.‏

ص -47- ولهذا يروى عن أبي حنيفة، أنه قال‏:‏ لا تأخذوا بمقاييس زُفَر، فإنكم إن أخذتم بمقاييسه حرمتم الحلال وحللتم الحرام، فإن زفر كان كثير الطرد، لما يظنه من القياس مع قلة علمه بالنصوص‏.‏
وكان أبو يوسف نظره بالعكس، كان أعلم بالحديث منه؛ ولهذا توجد المسائل التي يخالف فيها زفر أصحابه عامتها قياسية، ولا يكون إلا قياسًا ضعيفًا عند التأمل، وتوجد المسائل التي يخالف فيها أبو يوسف أبا حنيفة واتبعه محمد عليها، عامتها اتبع فيها النصوص والأقيسة الصحيحة؛ لأن أبا يوسف رحل بعد موت أبي حنيفة إلى الحجاز، واستفاد من علم السنن التي كانت عندهم ما لم تكن مشهورة بالكوفة، وكان يقول‏:‏ لو رأى صاحبي ما رأيت لرجع كما رجعت؛ لعلمه بأن صاحبه ما كان يقصد إلا اتباع الشريعة، لكن قد يكون عند غيره من علم السنن ما لم يبلغه‏.‏
وهذا ـ أيضًا ـ حال كثير من الفقهاء ـ بعضهم مع بعض ـ فيما وافقوا عليه من قياس لم تثبت صحته بالأدلة المعتمدة، فإن الموافقة فيه توجب طرده، ثم أهل النصوص قد ينقضونه، والذين لا يعلمون النصوص يطردونه‏.‏
وكذلك هذه حال أكثر متكلمة أهل الإثبات مع متكلمة النفاة في مسائل الصفات والقدر وغير ذلك، قد يوافقونهم على قياس فيه نفي، ثم يطرده أولئك فينفون به ما أثبتته النصوص، والمثبتة لا تفعل ذلك،

ص -48- بل لابد من القول بموجب النص، فربما قالوا ببعض معناها، وربما فرقوا بفرق ضعيف‏.‏
وأصل ذلك‏:‏ موافقة أولئك على القياس الضعيف، وذلك في مثل مسائل الجسم والجوهر وغير ذلك‏.‏
وهكذا تجد هذا حال من أعان ظالمًا في الأفعال، فإن الأفعال لا تقع إلا عن إرادة، فالظالم يطرد إرادته فيصيب من أعانه، أو يصيب ظلمًا لا يختاره هذا، فيريد المعين أن ينقض الطرد، ويخص علته؛ ولهذا يقال‏:‏ من أعان ظالمًا بُلى به، وهذا عام في جميع الظلمة من أهل الأقوال والأعمال، وأهل البدع والفجور‏.‏ وكل من خالف الكتاب والسنة‏:‏ من خبر أو أمر أو عمل، فهو ظالم‏.‏
فإن الله أرسل رسله؛ ليقوم الناس بالقسط، ومحمد صلى الله عليه وسلم أفضلهم، وقد بين الله ـ سبحانه ـ له من القسط ما لم يبينه لغيره، وأقدره على ما لم يقدر عليه غيره، فصار يفعل ويأمر بما لا يأمر به غيره ويفعله‏.‏
وذلك أن بني آدم في كثير من المواضع قد لا يعلمون حقيقة القسط ولا يقدرون على فعله، بل ما كان إليه أقرب وبه أشبه كان أمثل، وهي الطريقة المثلى‏.‏ وقد بسطنا هذا في مواضع، قال تعالى‏:‏ ‏{وَأَقِيمُوا الْوَزْنَ بِالْقِسْطِ‏}‏ ‏[‏الرحمن‏:‏ 9‏]‏، وقال‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏286‏]‏،

ص -49- وقال‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏ وقال صلى الله عليه وسلم‏:‏ ‏(‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏)‏ والمقصود أن ما عند عوام المؤمنين وعلمائهم ـ أهل السنة والجماعة ـ من المعرفة واليقين والطمأنينة، والجزم الحق والقول الثابت، والقطع بما هم عليه أمر لا ينازع فيه إلا من سلبه الله العقل والدين‏.‏
وهب أن المخالف لا يسلم ذلك، فلا ريب أنهم يخبرون عن أنفسهم بذلك، ويقولون‏:‏ إنهم يجدون ذلك، وهو وطائفته يخبرون بضد ذلك، ولا يجدون عندهم إلا الريب‏.‏ فأي الطائفتين أحق بأن يكون كلامها موصوفًا بالحشو‏؟‏ أو يكون أولى بالجهل والضلال، والإفك والمحال‏؟‏ وكلام المشائخ والأئمة من أهل السنة والفقه والمعرفة في هذا الباب أعظم من أن نطيل به الخطاب‏.‏

ص -50- الوجه الثاني‏:‏ أنك تجد أهل الكلام أكثر الناس انتقالاً من قول إلى قول، وجزمًا بالقول في موضع، وجزمًا بنقيضه، وتكفير قائله في موضع آخر، وهذا دليل عدم اليقين، فإن الإيمان كما قال فيه‏[‏قيصر‏] ‏لما سأل أبا سفيان عمن أسلم مع النبي صلى الله عليه وسلم‏:‏ هل يرجع أحد منهم عن دينه سُخْطَة له، بعد أن يدخل فيه ‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ وكذلك الإيمان إذا خالط بشاشته القلوب، لا يسخطه أحد، ولهذا قال بعض السلف ـ عمر بن عبد العزيز أو غيره ـ‏:‏ من جعل دينه غرضًا للخصومات أكثر التنقل‏.‏
وأما أهل السنة والحديث فما يعلم أحد من علمائهم، ولا صالح عامتهم، رجع قط عن قوله واعتقاده، بل هم أعظم الناس صبرًا على ذلك، وإن امتحنوا بأنواع المحن، وفتنوا بأنواع الفتن، وهذه حال الأنبياء وأتباعهم من المتقدمين، كأهل الأخدود ونحوهم، وكسلف هذه الأمة من الصحابة والتابعين، وغيرهم من الأئمة، حتى كان مالك ـ رحمه الله ـ يقول‏:‏ لا تغبطوا أحدًا لم يصبه في هذا الأمر بلاء‏.‏ يقول‏:‏ إن الله لابد أن يبتلي المؤمن، فإن صبر رفع درجته، كما قال تعالى‏:‏ ‏{الم أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ‏}‏ ‏[‏العنكبوت‏:‏1ـ3‏]‏،

ص -51- وقال تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ‏}‏ ‏[‏السجدة‏:‏24‏]‏، وقال تعالى‏:‏ ‏{وَالْعَصْرِ إِنَّ الْإِنسَانَ لَفِي خُسْرٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ}‏ ‏[‏سورة العصر‏]‏‏.‏
ومن صبر من أهل الأهواء على قوله، فذاك لما فيه من الحق، إذ لابد في كل بدعة عليها طائفة كبيرة من الحق الذي جاء به الرسول صلى الله عليه وسلم، ويوافق عليه أهل السنة والحديث، ما يوجب قبولها؛ إذ الباطل المحض لا يقبل بحال‏.‏ وبالجملة، فالثبات والاستقرار في أهل الحديث والسنة أضعاف أضعاف أضعاف ما هو عند أهل الكلام والفلسفة، بل المتفلسف أعظم اضطرابًا وحيرة في أمره من المتكلم؛ لأن عند المتكلم من الحق الذي تلقاه عن الأنبياء ما ليس عند المتفلسف؛ ولهذا تجد مثل‏:‏ أبي الحسين البصري وأمثاله أثبت من مثل‏:‏ ابن سينا وأمثاله‏.‏
وأيضا، تجد أهل الفلسفة والكلام أعظم الناس افتراقًا واختلافًا، مع دعوى كل منهم أن الذي يقوله حق مقطوع به قام عليه البرهان‏.‏ وأهل السنة والحديث أعظم الناس اتفاقا وائتلافًا، وكل من كان من الطوائف إليهم أقرب كان إلى الاتفاق والائتلاف أقرب، فالمعتزلة أكثر اتفاقًا وائتلافًا من المتفلسفة؛ إذ للفلاسفة في الإلهيات والمعاد والنبوات، بل وفي الطبيعيات والرياضيات، وصفات الأفلاك، من الأقوال ما لا يحصيه إلا ذو الجلال‏.‏

ص -52- وقد ذكر من جمع مقالات الأوائل، مثل أبي الحسن الأشعري في كتاب المقالات، ومثل القاضي أبي بكر في كتاب ‏[‏الدقائق‏] ‏من مقالاتهم، بقدر ما يذكره الفارابي، وابن سينا، وأمثالهما أضعافًا مضاعفة‏.‏
وأهل الإثبات من المتكلمين ـ مثل الكلابية والكرامية والأشعرية ـ أكثر اتفاقًا وائتلافًا من المعتزلة، فإن في المعتزلة من الاختلافات وتكفير بعضهم بعضًا، حتى ليكفر التلميذ أستاذه، من جنس ما بين الخوارج، وقد ذكر من صَنَّف في فضائح المعتزلة من ذلك ما يطول وصفه، ولست تجد اتفاقًا وائتلافًا إلا بسبب اتباع آثار الأنبياء من القرآن والحديث، وما يتبع ذلك، ولا تجد افتراقًا واختلافًا إلا عند من ترك ذلك وقدم غيره عليه، قال تعالى‏:‏ ‏{وَلاَ يَزَالُونَ مُخْتَلِفِينَ إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ‏}‏ ‏[‏هود‏:‏118،119‏]‏، فأخبر أن أهل الرحمة لا يختلفون وأهل الرحمة هم أتباع الأنبياء قولاً وفعلاً، وهم أهل القرآن والحديث من هذه الأمة، فمن خالفهم في شيء فاته من الرحمة بقدر ذلك‏.‏
ولهذا لما كانت الفلاسفة أبعد عن اتباع الأنبياء، كانوا أعظم اختلافًا، و الخوارج والمعتزلة والروافض لما كانوا ـ أيضًا ـ أبعد عن السنة والحديث، كانوا أعظم افتراقًا في هذه، لاسيما الرافضة، فإنه يقال‏:‏ إنهم أعظم الطوائف اختلافًا؛ وذلك لأنهم أبعد الطوائف عن السنة والجماعة، بخلاف المعتزلة فإنهم أقرب إلى ذلك منهم‏.‏

ص -53- وأبو محمد بن قتيبة ـ في أول كتاب مختلف الحديث ـ لما ذكر أهل الحديث وأئمتهم، وأهل الكلام وأئمتهم، قفى بذكر أئمة هؤلاء ووصف أقوالهم وأعمالهم، ووصف أئمة هؤلاء، وأقوالهم وأفعالهم بما يبين لكل أحد أن أهل الحديث هم أهل الحق والهدى، وأن غيرهم أولى بالضلال والجهل والحشو والباطل ‏.‏
وأيضًا، المخالفون لأهل الحديث هم مظنة فساد الأعمال؛ إما عن سوء عقيدة ونفاق، وإما عن مرض في القلب وضعف إيمان، ففيهم من ترك الواجبات، واعتداء الحدود والاستخفاف بالحقوق وقسوة القلب، ما هو ظاهر لكل أحد، وعامة شيوخهم يرمون بالعظائم، وإن كان فيهم من هو معروف بزهد وعبادة، ففي زهد بعض العامة من أهل السنة وعبادته ما هو أرجح مما هو فيه‏.‏
ومن المعلوم أن العلم أصل العمل، وصحة الأصول توجب صحة الفروع، والرجل لا يصدر عنه فساد العمل إلا لشيئين؛ إما الحاجة، وإما الجهل، فأما العالم بقبح الشيء الغني عنه فلا يفعله، اللهم إلا من غلب هواه عقله واستولت عليه المعاصي، فذاك لون آخر وضرب ثان‏.‏
وأيضاً، فإنه لا يعرف من أهل الكلام أحد إلا وله في الإسلام مقالة يكفر قائلها عموم المسلمين حتى أصحابه، وفي التعميم ما يغني عن التعيين، فأي فريق

ص -54- أحق بالحشو والضلال من هؤلاء‏؟‏ وذلك يقتضي وجود الردة فيهم، كما يوجد النفاق فيهم كثيرًا‏.‏
وهذا إذا كان في المقالات الخفية فقد يقال‏:‏ إنه فيها مخطئ ضال، لم تقم عليه الحجة التي يكفر صاحبها، لكن ذلك يقع في طوائف منهم في الأمور الظاهرة التي تعلم العامة والخاصة من المسلمين أنها من دين المسلمين، بل اليهود والنصارى يعلمون أن محمدًا صلى الله عليه وسلم بعث بها، وكفر مخالفها؛ مثل أمره بعبادة الله وحده لا شريك له، ونهيه عن عبادة أحد سوى الله من الملائكة والنبيين والشمس والقمر والكواكب والأصنام وغير ذلك، فإن هذا أظهر شعائر الإسلام، ومثل أمره بالصلوات الخمس، وإيجابه لها وتعظيم شأنها، ومثل معاداته لليهود والنصارى والمشركين والصابئين والمجوس، ومثل تحريم الفواحش والربا والخمر والميسر ونحو ذلك‏.‏
ثم تجد كثيرًا من رؤسائهم وقعوا في هذه الأمور، فكانوا مرتدين، وإن كانوا قد يتوبون من ذلك ويعودون إلى الإسلام، فقد حكى عن الجهم بن صفوان‏:‏ أنه ترك الصلاة أربعين يومًا لا يرى وجوبها، كرؤساء العشائر مثل الأقرع بن حابس وعيينة بن حصن ونحوهم ممن ارتد عن الإسلام ودخل فيه، ففيهم من كان يتهم بالنفاق ومرض القلب، وفيهم من لم يكن كذلك‏.‏

ص -55- أو يقال‏:‏ هم لما فيهم من العلم يشبهون بعبد الله بن أبي سرح، الذي كان كاتب الوحي، فارتد ولحق بالمشركين، فأهدر النبي صلى الله عليه وسلم دمه عام الفتح، ثم أتى به عثمان إليه فبايعه على الإسلام‏.‏
فمن صنف في مذهب المشركين ونحوهم، أحسن أحواله‏:‏ أن يكون مسلمًا، فكثير من رؤوس هؤلاء هكذا، تجده تارة يرتد عن الإسلام ردة صريحة، وتارة يعود إليه مع مرض في قلبه ونفاق، وقد يكون له حال ثالثة يغلب الإيمان فيها النفاق، لكن قل أن يسلموا من نوع نفاق، والحكايات عنهم بذلك مشهورة، وقد ذكر ابن قتيبة من ذلك طرفًا في أول ‏[‏مختلف الحديث‏]‏، وقد حكى أهل المقالات لبعضهم عن بعض من ذلك طرفًا، كما يذكره أبو عيسى الوراق والنوبختي وأبو الحسن الأشعري، والقاضي أبو بكر بن الباقلاني، وأبوعبد الله الشهرستاني، وغيرهم، ممن يذكر مقالات أهل الكلام‏.‏
وأبلغ من ذلك أن منهم من يصنف في دين المشركين والردة عن الإسلام، كما صنف الرازي كتابه في عبادة الكواكب والأصنام، وأقام الأدلة على حسن ذلك ومنفعته ورغب فيه، وهذه ردة عن الإسلام باتفاق المسلمين، وإن كان قد يكون تاب منه وعاد إلى الإسلام‏.‏
ومن العجب، أن أهل الكلام يزعمون أن أهل الحديث والسنة أهل تقليد، ليسوا أهل نظر واستدلال، وأنهم ينكرون حجة العقل‏.‏ وربما حكي إنكار النظر عن بعض أئمة السنة، وهذا مما ينكرونه عليهم‏.‏

ص -56- فيقال لهم‏:‏ ليس هذا بحق؛ فإن أهل السنة والحديث لا ينكرون ما جاء به القرآن، هذا أصل متفق عليه بينهم، والله قد أمر بالنظر والاعتبار والتفكر والتدبر في غير آية، ولا يعرف عن أحد من سلف الأمة ولا أئمة السنة وعلمائها أنه أنكر ذلك، بل كلهم متفقون على الأمر بما جاءت به الشريعة، من النظر والتفكر والاعتبار والتدبر وغير ذلك، ولكن وقع اشتراك في لفظ ‏[‏النظر والاستدلال‏]‏ ولفظ ‏[‏الكلام‏]‏، فإنهم أنكروا ما ابتدعه المتكلمون من باطل نظرهم وكلامهم واستدلالهم، فاعتقدوا أن إنكار هذا مستلزم لإنكار جنس النظر والاستدلال‏.‏
وهذا كما أن طائفة من أهل الكلام يسمى ما وضعه ‏[‏أصول الدين‏]‏، وهذا اسم عظيم، والمسمى به فيه من فساد الدين ما الله به عليم‏.‏ فإذا أنكر أهل الحق والسنة ذلك، قال المبطل‏:‏ قد أنكروا أصول الدين‏.‏ وهم لم ينكروا ما يستحق أن يسمى أصول الدين، وإنما أنكروا ما سماه هذا أصول الدين، وهي أسماء سموها هم وآباؤهم بأسماء ما أنزل الله بها من سلطان، فالدين ما شرعه الله ورسوله، وقد بين أصوله وفروعه، ومن المحال أن يكون الرسول قد بين فروع الدين دون أصوله، كما قد بينا هذا في غير هذا الموضع، فهكذا لفظ النظر، والاعتبار، والاستدلال‏.‏
وعامة هذه الضلالات إنما تطرق من لم يعتصم بالكتاب والسنة،كما كان

ص -57- الزهري يقول‏:‏ كان علماؤنا يقولون‏:‏ الاعتصام بالسنة هو النجاة، وقال مالك‏:‏ السنة سفينة نوح، من ركبها نجا، ومن تخلف عنها غرق‏.‏
وذلك أن السنة والشريعة والمنهاج هو الصراط المستقيم، الذي يوصل العباد إلى الله‏.‏ والرسول هو الدليل الهادي الخِرِّيت-‏[‏الخِرِّيت‏:‏ الدليل الحاذق‏]‏- في هذا الصراط، كما قال تعالى‏:‏‏{إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُّنِيرًا وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُم مِّنَ اللَّهِ فَضْلًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏45،46‏]‏، وقال تعالى‏:‏ ‏{وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ‏}‏ ‏[‏الشورى‏:‏53،52‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّ هَـذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏153‏]‏، وقال عبد الله بن مسعود‏:‏ خط رسول الله صلى الله عليه وسلم خطًا، وخط خطوطًا عن يمينه وشماله، ثم قال‏:‏ ‏(‏هذا سبيل الله، وهذه سُبُل على كل سبيل منها شيطان يدعو إليه‏)‏‏.‏ ثم قرأ‏:‏ ‏{وَأَنَّ هَـذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏.‏
وإذا تأمل العاقل ـ الذي يرجو لقاء الله ـ هذا المثال، وتأمل سائر الطوائف من الخوارج، ثم المعتزلة، ثم الجهمية، والرافضة، ومن أقرب منهم إلى السنة من أهل الكلام، مثل الكرامية والكلابية والأشعرية وغيرهم، وأن كلا منهم له سبيل يخرج به عما عليه الصحابة وأهل الحديث، ويدعي أن سبيله هو الصواب، وجدت أنهم المراد بهذا المثال الذي ضربه المعصوم،الذي لا يتكلم عن الهوى، إن هو إلا وحي يوحى‏.‏
والعجب أن من هؤلاء من يصرح بأن عقله إذا عارضه الحديث ـ لاسيما

ص -58- في أخبار الصفات ـ حمل الحديث على عقله وصرح بتقديمه على الحديث، وجعل عقله ميزانًا للحديث، فليت شعري هل عقله هذا كان مصرحًا بتقديمه في الشريعة المحمدية، فيكون من السبيل المأمور باتباعه، أم هو عقل مبتدع جاهل ضال حائر خارج عن السبيل ‏؟‏ فلا حول ولا قوة إلا بالله‏.‏
وهؤلاء الاتحادية وأمثالهم، إنما أتوا من قلة العلم والإيمان بصفات الله التي يتميز بها عن المخلوقات، وقلة اتباع السنة وطريقة السلف في ذلك، بل قد يعتقدون من التجهم ما ينافي السنة، تلقيًا لذلك عن متفلسف أو متكلم، فيكون ذلك الاعتقاد صادًا لهم عن سبيل الله، كلما أرادت قلوبهم أن تتقرب إلى ربها، وتسلك الصراط المستقيم إليه، وتعبده ـ كما فطروا عليه، وكما بلغتهم الرسل من علوه وعظمته ـ صرفتهم تلك العوائق المضلة عن ذلك، حتى تجد خلقًا من مقلدة الجهمية يوافقهم بلسانه، وأما قلبه فعلى الفطرة والسنة، وأكثرهم لا يفهمون ما النفي الذي يقولونه بألسنتهم، بل يجعلونه تنزيهًا مطلقًا مجملاً‏.‏
ومنهم من لا يفهم قول الجهمية‏.‏ بل يفهم من النفي معنى صحيحًا، ويعتقد أن المثبت يثبت نقيض ذلك، ويسمع من بعض الناس ذكر ذلك‏.‏
مثل أن يفهم من قولهم‏:‏ ليس في جهة، ولا له مكان، ولا هو في السماء، أنه ليس في جوف السموات، وهذا معنى صحيح، وإيمانه بذلك حق، ولكن

ص -59- يظن أن الذين قالوا هذا النفي اقتصروا على ذلك، وليس كذلك، بل مرادهم‏:‏ أنه ما فوق العرش شيء أصلاً، ولا فوق السموات إلا عدم محض، ليس هناك إله يعبد، ولا رب يدعى ويسأل، ولا خالق خلق الخلائق، ولا عُرج بالنبي إلى ربه أصلا، هذا مقصودهم‏.‏
وهذا هو الذي أوقع الاتحادية في قولهم‏:‏ هو نفس الموجودات؛ إذ لم تجد قلوبهم موجودًا إلا هذه الموجودات، إذا لم يكن فوقها شيء آخر، وهذا من المعارف الفطرية الشهودية الوجودية‏:‏ أنه ليس إلا هذا الوجود المخلوق، أو وجود آخر مباين له متميز عنه، لاسيما إذا علموا أن الأفلاك مستديرة وأن الأعلى هو المحيط؛ فإنهم يعلمون أنه ليس إلا هذا الوجود المخلوق، أو موجود فوقه‏.‏
فإذا اعتقدوا مع ذلك أنه ليس هناك وجود آخر ولا فوق العالم شيء، لزم أن يقولوا‏:‏ هو هذا الوجود المخلوق، كما قال الاتحادية‏.‏ وهذه بعينها هي حجة الاتحادية‏.‏ وهذا بعينه هو مشرب قدماء الجهمية وحدثائهم كما يقولون‏:‏ هو في كل مكان، وليس هو في مكان‏.‏ ولايختص بشيء، يجمعون دائمًا بين القولين المتناقضين؛ لأنهم يريدون إثبات موجود، وليس عندهم شيء فوق العالم، فتعين أن يكون هو العالم أو يكون فيه‏.‏ ثم يريدون إثبات شيء غير المخلوق،

ص -60- فيقولون‏:‏ ليس هو في العالم كما ليس خارجًا عنه، أو يقولون‏:‏ هو وجود المخلوقات دون أعيانها، أو يقولون‏:‏ هو الوجود المطلق فيثبتونه فيما يثبتون؛ إذ كانت قلوبهم متشابهة في النفي والتعطيل، وهو إنكار موجود حقيقي مباين للمخلوقات عالٍ عليها‏.‏ وإنما يفترقون فيما يثبتونه، ويكرهون فطرهم وعقولهم على قبول المحال المتناقض، فيقولون‏:‏ هو في العالم، وليس هو فيه، أو هو العالم وليس إياه، أو يغلبون الإثبات فيقولون‏:‏ بل هو نفس الوجود، أو النفي، فيقولون‏:‏ ليس في العالم ولا خارجًا عنه، أو يدينون بالإثبات في حال وبالنفي في حال، إذا غلب على أحدهم عقله غلب النفي، وهو أنه ليس في العالم، وإذا غلب عليه الوجْد والعبادة رجح الإثبات وهو أنه في هذا الوجود أو هو هو، لا تجد جهميًا إلا على أحد هذه الوجوه الأربعة، وإن تنوعوا فيما يثبتونه ـ كما ذكرته لك ـ فهم مشتركون في التعطيل ‏.‏
وقد رأيت منهم ومن كتبهم، وسمعت منهم وممن يخبر عنهم من ذلك ما شاء الله، وكلهم على هذه الأحوال ضالون عن معبودهم وإلههم وخالقهم‏.‏ ثم رأيت كلام السلف والأئمة كلهم يصفونهم بمثل ذلك‏.‏ فمَنَّ الله علينا باتباع سبيل المؤمنين وآمنا بالله وبرسوله، وكل هؤلاء يجد نفسه مضطربة في هذا الاعتقاد؛ لتناقضه في نفسه، وإنما يسكن بعض اضطرابه نوع تقليد لمعظم عنده، أو خوفه من مخالفة أصحابه، أو زعمه أن هذا من حكم الوهم والخيال دون العقل‏.‏

ص -61- وهذا التناقض في إثبات هذا الموجود الذي ليس بخارج عن العالم ولا هو العالم، الذي ترده فطرهم وشهودهم وعقولهم، غير ما في الفطرة من الإقرار بصانع فوق العالم، فإن هذا إقرار الفطرة بالحق المعروف، وذاك إنكار الفطرة بالباطل المنكر‏.‏
ومن هذا الباب‏:‏ ما ذكره محمد بن طاهر المقدسي في حكايته المعروفة‏:‏ أن الشيخ أبا جعفر الهمداني حضر مرة، والأستاذ أبو المعالي يذكر على المنبر‏:‏ كان الله ولا عرش، ونفى الاستواء ـ على ما عرف من قوله، وإن كان في آخر عمره رجع عن هذه العقيدة، ومات على دين أمه وعجائز نيسابور ـ قال‏:‏ فقال الشيخ أبو جعفر‏:‏ يا أستاذ، دعنا من ذكر العرش ـ يعني‏:‏ لأن ذلك إنما جاء في السمع ـ أخبرنا عن هذه الضرورة التي نجدها في قلوبنا‏:‏ ما قال عارف قط‏:‏ يا ألله إلا وجد من قلبه معنى يطلب العلو، لا يلتفت يمنة ولا يسرة، فكيف ندفع هذه الضرورة عن قلوبنا‏؟‏ فصرخ أبو المعالي، ووضع يده على رأسه، وقال‏:‏ حيرني الهمداني، أو كما قال، ونزل‏.‏
فهذا الشيخ تكلم بلسان جميع بني آدم، فأخبر أن العرش والعلم باستواء الله عليه، إنما أخذ من جهة الشرع وخبر الكتاب والسنة، بخلاف الإقرار بعلو الله على الخلق من غير تعيين عرش ولا استواء، فإن هذا أمر فطري ضروري نجده في قلوبنا نحن وجميع من يدعو الله ـ تعالى ـ فكيف ندفع هذه الضرورة عن قلوبنا ‏؟‏‏!‏

ص -62- والجارية التي قال لها النبي صلى الله عليه وسلم‏:‏ ‏(‏أين الله‏؟‏‏)‏ قالت‏:‏ في السماء‏.‏ قال‏:‏ ‏(‏أعتقها فإنها مؤمنة‏)‏،جارية أعجمية، أرأيت من فقَّهها وأخبرها بما ذكرته‏؟‏ وإنما أخبرت عن الفطرة التي فطرها الله ـ تعالى ـ عليها، وأقرها النبي صلى الله عليه وسلم على ذلك، وشهد لها بالإيمان‏.‏
فليتأمل العاقل ذلك يجده هاديًا له على معرفة ربه، والإقرار به كما ينبغي، لا ما أحدثه المتعمقون والمتشدقون ممن سول لهم الشيطان وأملى لهم‏.‏
ومن أمثلة ذلك‏:‏ أن الذين لبسوا الكلام بالفلسفة ـ من أكابر المتكلمين ـ تجدهم يعدون من الأسرار المصونة والعلوم المخزونة، ما إذا تدبره من له أدنى عقل ودين، وجد فيه من الجهل والضلال ما لم يكن يظن أنه يقع فيه هؤلاء، حتى قد يكذب بصدور ذلك عنهم، مثل تفسير حديث المعراج الذي ألفه ‏[‏أبوعبد الله الرازي‏]‏، الذي احتذى فيه حذو ابن سينا، و‏[‏عين القضاة الهمداني‏]‏، فإنه روى حديث المعراج بسياق طويل وأسماء عجيبة، وترتيب لا يوجد في شيء من كتب المسلمين، لا في الأحاديث الصحيحة ولا الحسنة، ولا الضعيفة المروية عند أهل العلم، وإنما وضعه بعض السؤال والطرقية، أو بعض شياطين الوعاظ أو بعض الزنادقة‏.‏
ثم إنه مع الجهل بحديث المعراج ـ الموجود في كتب الحديث والتفسير والسيرة، وعدوله عما يوجد في هذه الكتب إلى ما لم يسمع من عالم، ولا يوجد

ص -63- في أثارة من علم ـ فسره بتفسير الصابئة الضالة المنجمين، وجعل معراج الرسول ترقيه بفكره إلى الأفلاك، وأن الأنبياء الذين رآهم هم الكواكب، فآدم هو القمر، وإدريس هو الشمس، والأنهار الأربعة هي العناصر الأربعة، وأنه عرف الوجود الواجب المطلق، ثم إنه يعظم ذلك ويجعله من الأسرار والمعارف التي يجب صونها عن أفهام المؤمنين، وعلمائهم، حتى إن طائفة ممن كانوا يعظمونه لما رأوا ذلك تعجبوا منه غاية التعجب، وجعل بعض المتعصبين له يدفع ذلك، حتى أروه النسخة بخط بعض المشائخ المعروفين الخبيرين بحاله، وقد كتبها في ضمن كتابه الذي سماه‏:‏‏[‏المطالب العالية‏]‏، وجمع فيه عامة آراء الفلاسفة والمتكلمين‏.‏
وتجد أبا حامد الغزالي ـ مع أن له من العلم بالفقه والتصوف والكلام والأصول وغير ذلك، مع الزهد والعبادة وحسن القصد، وتبحره في العلوم الإسلامية أكثر من أولئك ـ يذكر في كتاب‏[‏الأربعين‏] ‏ونحوه، كتابه‏:‏‏[‏المضنون به على غير أهله]‏، فإذا طلبت ذلك الكتاب واعتقدت فيه أسرار الحقائق وغاية المطالب، وجدته قول الصابئة المتفلسفة بعينه، قد غيرت عباراتهم وترتيباتهم، ومن لم يعلم حقائق مقالات العباد ومقالات أهل الملل، يعتقد أن ذاك هو السر الذي كان بين النبي صلى الله عليه وسلم وأبي بكر، وأنه هو الذي يطلع عليه المكاشفون الذين أدركوا الحقائق بنور إلهي‏.‏
فإن أبا حامد كثيرًا ما يحيل في كتبه على ذلك النور الإلهي، وعلى ما يعتقد

ص -64- أنه يوجد للصوفية والعباد، برياضتهم وديانتهم من إدراك الحقائق وكشفها لهم، حتى يزنوا بذلك ما ورد به الشرع‏.‏
وسبب ذلك أنه كان قد علم بذكائه وصدق طلبه، ما في طريق المتكلمين والمتفلسفة من الاضطراب وآتاه الله إيمانًا مجملاً ـ كما أخبر به عن نفسه ـ وصار يتشوف إلى تفصيل الجملة، فيجد في كلام المشائخ والصوفية ما هو أقرب إلى الحق، وأولى بالتحقيق من كلام الفلاسفة والمتكلمين، والأمر كما وجده، لكن لم يبلغه من الميراث النبوي الذي عنـد خاصة الأمة من العلوم والأحوال، وما وصل إليه السابقون الأولون من العلم والعبادة، حتى نالوا من المكاشفات العلمية والمعاملات العبادية ما لم ينله أولئك‏.‏
فصار يعتقد أن تفصيل تلك الجملة يحصل بمجرد تلك الطريق، حيث لم يكن عنده طريق غيرها، لانسداد الطريقة الخاصة السنية النبوية عنه بما كان عنده من قلة العلم بها، ومن الشبهات التي تقلدها عن المتفلسفة والمتكلمين، حتى حالوا بها بينه وبين تلك الطريقة‏.‏
ولهذا كان كثير الذم لهذه الحوائل ولطريقة العلم، وإنما ذاك لعلمه الذي سلكه، والذي حجب به عن حقيقة المتابعة للرسالة، وليس هو بعلم، وإنما هو عقائد فلسفية وكلامية، كما قال السلف‏:‏ العلم بالكلام هو الجهل، وكما قال أبو يوسف‏:‏ من طلب العلم بالكلام تزندق‏.‏

ص -65- ولهذا صار طائفة ممن يرى فضيلته وديانته يدفعون وجود هذه الكتب عنه، حتى كان الفقيه أبو محمد بن عبد السلام ـ فيما علقه عنه ـ ينكر أن يكون‏ [‏بداية الهداية‏] ‏من تصنيفه، ويقول‏:‏ إنما هو تقول عليه، مع أن هذه الكتب مقبولها أضعاف مردودها، والمردود منها أمور مجملة، وليس فيها عقائد، ولا أصول الدين‏.‏
وأما المضنون به على غير أهله، فقد كان طائفة أخرى من العلماء يكذبون ثبوته عنه، وأما أهل الخبرة به وبحاله، فيعلمون أن هذا كله كلامه، لعلمهم بمواد كلامه ومشابهة بعضه بعضًا، ولكن كان هو وأمثاله ـ كما قدمت ـ مضطربين لا يثبتون على قول ثابت؛ لأن عندهم من الذكاء والطلب ما يتشوفون به إلى طريقة خاصة الخلق، ولم يقدر لهم سلوك طريق خاصة هذه الأمة، الذين ورثوا عن الرسول صلى الله عليه وسلم العلم والإيمان، وهم أهل حقائق الإيمان والقرآن ـ كما قدمناه ـ وأهل الفهم لكتاب الله والعلم والفهم لحديث رسول الله صلى الله عليه وسلم، واتباع هذا العلم بالأحوال والأعمال المناسبة لذلك، كما جاءت به الرسالة‏.
ولهذا كان الشيخ أبو عمرو بن الصلاح -[‏هو أبو عمرو عثمان بن عبد الرحمن بن عثمان بن موسى الكردي الشهرزوري، المعروف بابن الصلاح، الفقيه الشافعي، ولد سنة 577هـ، صنف في علوم الحديث، وتوفي في سنة 643هـ بدمشق‏.]‏- يقول ـ فيما رأيته بخطه ـ‏:‏ أبو حامد كثر القول فيه ومنه‏.‏
فأما هذه الكتب ـ يعني المخالفة للحق ـ فلا يلتفت إليها، وأما الرجل فيسكت عنه، ويفوض أمره إلى الله ‏.‏

ص -66- ومقصوده أنه لا يذكر بسوء؛ لأن عفو الله عن الناسى والمخطئ وتوبة المذنب تأتي على كل ذنب، وذلك من أقرب الأشياء إلى هذا وأمثاله، ولأن مغفرة الله بالحسنات منه ومن غيره، وتكفيره الذنوب بالمصائب تأتي على محقق الذنوب، فلا يقدم الإنسان على انتفاء ذلك في حق معين إلا ببصيرة، لاسيما مع كثرة الإحسان والعلم الصحيح، والعمل الصالح والقصد الحسن، وهو يميل إلى الفلسفة، لكنه أظهرها في قالب التصوف والعبارات الإسلامية‏.‏
ولهذا، فقد رد عليه علماء المسلمين،حتى أخص أصحابه أبو بكر بن العربي، فإنه قال‏:‏ شيخنا أبو حامد دخل في بطن الفلاسفة، ثم أراد أن يخرج منهم فما قدر‏.‏
وقد حكى عنه من القول بمذاهب الباطنية ما يوجد تصديق ذلك في كتبه‏.‏ ورد عليه أبو عبد الله المازري في كتاب أفرده، ورد عليه أبو بكر الطرطوشي، ورد عليه أبو الحسن المرغيناني رفيقه، رد عليه كلامه في مشكاة الأنوار ونحوه، ورد عليه الشيخ أبو البيان، والشيخ أبو عمرو بن الصلاح، وحذر من كلامه في ذلك هو وأبو زكريا النواوي وغيرهما،ورد عليه ابن عقيل، وابن الجوزي،وأبو محمد المقدسي وغيرهم‏.‏
وهذا باب واسع، فإن الخارجين عن طريقة السابقين الأولين من

ص -67- المهاجرين والأنصار والذين اتبعوهم بإحسان، لهم في كلام الرسول ثلاث طرق‏:‏ طريقة التخييل، وطريقة التأويل، وطريقة التخييل‏.‏
فأهل التخييل‏:‏ هم الفلاسفة والباطنية، الذين يقولون‏:‏ إنه خيل أشياء، لا حقيقة لها في الباطن، وخاصية النبوة عندهم التخييل‏.‏
وطريقة التأويل‏:‏ طريقة المتكلمين من الجهمية والمعتزلة وأتباعهم، يقولون‏:‏ إن ما قاله له تأويلات تخالف ما دل عليه اللفظ، وما يفهم منه، وهو ـ وإن كان لم يبين مراده ولا بين الحق الذي يجب اعتقاده ـ فكان مقصوده‏:‏ أن هذا يكون سببًا للبحث بالعقل، حتى يعلم الناس الحق بعقولهم، ويجتهدوا في تأويل ألفاظه إلى ما يوافق قولهم؛ ليثابوا على ذلك، فلم يكن قصده لهم البيان والهداية، والإرشاد والتعليم، بل قصده التعمية والتلبيس، ولم يعرفهم الحق حتى ينالوا الحق بعقلهم، ويعرفوا حينئذ أن كلامه لم يقصد به البيان، فيجعلوا حالهم في العلم مع عدمه خيرًا من حالهم مع وجوده‏.‏
وأولئك المتقدمون، كابن سينا وأمثاله، ينكرون على هؤلاء، ويقولون‏:‏ ألفاظه كثيرة، صريحة لا تقبل التأويل، لكن كان قصده التخييل، وأن يعتقد الناس الأمر على خلاف ما هو عليه‏.‏
وأما الصنف الثالث‏:‏ الذين يقولون‏:‏ إنهم أتباع السلف، فيقولون‏:‏ إنه لم يكن الرسول يعرف معنى ما أنزل عليه من هذه الآيات، ولا أصحابه

ص -68- يعلمون معنى ذلك، بل لازم قولهم‏:‏ أنه هو نفسه لم يكن يعرف معنى ما تكلم به من أحاديث الصفات، بل يتكلم بكلام لا يعرف معناه، والذين ينتحلون مذهب السلف يقولون‏:‏ إنهم لم يكونوا يعرفون معاني النصوص، بل يقولون ذلك في الرسول‏.‏ وهذا القول من أبطل الأقوال، ومما يعتمدون عليه من ذلك ما فهموه من قوله تعالى‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏7]‏، ويظنون أن التأويل هو المعنى الذي يسمونه هم تأويلا، وهو مخالف للظاهر‏.‏
ثم هؤلاء قد يقولون‏:‏ تجري النصوص على ظاهرها، وتأويلها لا يعلمه إلا الله، ويريدون بالتأويل ما يخالف الظاهر، وهذا تناقض منهم‏.‏ وطائفة يريدون بالظاهر ألفاظ النصوص فقط، والطائفتان غالطتان في فهم الآية‏.‏
وذلك أن لفظ‏ [‏التأويل] ‏قد صار بسبب تعدد الاصطلاحات، له ثلاثة معان‏:‏
أحدها‏:‏ أن يراد بالتأويل حقيقة ما يؤول إليه الكلام، وإن وافق ظاهره‏.‏ وهذا هو المعنى الذي يراد بلفظ التأويل في الكتاب والسنة، كقوله تعالى‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ‏}‏ ‏[‏الأعراف‏:‏53‏]‏، ومنه قول عائشة‏:‏ كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده‏:‏ ‏(‏سبحانك اللهم ربنا ولك الحمد، اللهم اغفر لي‏)‏، يتأوَّلُ القرآن ‏.‏

ص -69- والثاني‏:‏ يراد بلفظ التأويل ‏:‏التفسير، وهو اصطلاح كثير من المفسرين، ولهذا قال مجاهد ـ إمام أهل التفسير‏:‏ إن الراسخين في العلم يعلمون تأويل المتشابه، فإنه أراد بذلك تفسيره وبيان معانيه، وهذا مما يعلمه الراسخون‏.‏
والثالث‏:‏ أن يراد بلفظ‏ [‏التأويل‏]‏‏:‏ صرف اللفظ عن ظاهره الذي يدل عليه ظاهره إلى ما يخالف ذلك؛ لدليل منفصل يوجب ذلك‏.‏ وهذا التأويل لا يكون إلا مخالفًا لما يدل عليه اللفظ ويبينه‏.‏ وتسمية هذا تأويلاً لم يكن في عرف السلف، وإنما سمى هذا وحده تأويلاً طائفة من المتأخرين الخائضين في الفقه وأصوله والكلام، وظن هؤلاء أن قوله تعالى‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏7‏]‏، يراد به هذا المعنى، ثم صاروا في هذا التأويل على طريقين‏:‏ قوم يقولون‏:‏ إنه لا يعلمه إلا الله‏.‏ وقوم يقولون‏:‏ إن الراسخين في العلم يعلمونه، وكلتا الطائفتين مخطئة‏.‏
فإن هذا التأويل في كثير من المواضع ـ أو أكثرها وعامتها ـ من باب تحريف الكلم عن مواضعه، من جنس تأويلات القرامطة والباطنية‏.‏ وهذا هو التأويل الذي اتفق سلف الأمة وأئمتها على ذمه وصاحوا بأهله من أقطار الأرض، ورموا في آثارهم بالشُّهُب‏.‏
وقد صنف الإمام أحمد كتابًا في الرد على هؤلاء، وسماه‏:‏‏ [‏الرد على

ص -70- الزنادقة والجهمية، فيما شكت فيه من متشابه القرآن وتأولته على غير تأويله‏] ‏فعاب أحمد عليهم أنهم يفسرون القرآن بغير ما هو معناه، ولم يقل أحمد ولا أحد من الأئمة‏:‏ إن الرسول لم يكن يعرف معاني آيات الصفات وأحاديثها، ولا قالوا‏:‏ إن الصحابة والتابعين لهم بإحسان لم يعرفوا تفسير القرآن ومعانيه‏.‏
كيف وقد أمر الله بتدبر كتابه، فقال تعالى ‏:‏‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ‏}‏ ‏[‏ص‏:‏29‏]‏، ولم يقل‏:‏ بعض آياته‏؟‏ وقال‏:‏ ‏{أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ‏}‏ ‏[‏النساء‏:‏82، محمد‏:‏24‏]‏، وقال‏:‏ ‏{أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ‏}‏ ‏[‏المؤمنون‏:‏68‏]‏، وأمثال ذلك في النصوص التي تبين أن الله يحب أن يتدبر الناس القرآن كله، وأنه جعله نورًا وهدى لعباده، ومحال أن يكون ذلك مما لا يفهم معناه، وقد قال أبو عبد الرحمن السلمي‏:‏ حدثنا الذين كانوا يقرئوننا القرآن ـ عثمان بن عفان وعبد الله بن مسعود ـ أنهم قالوا‏:‏ كنا إذا تعلمنا من النبي صلى الله عليه وسلم عشر آيات لم نجاوزها، حتى نتعلم ما فيها من العلم والعمل، قالوا‏:‏ فتعلمنا القرآن والعلم والعمل جميعًا، وهذه الأمور مبسوطة في غير هذا الموضع‏.‏
والمقصود هنا أن من يقول في الرسول وبيانه للناس مما هو من قول الملاحدة، فكيف يكون قوله في السلف‏؟‏ حتى يدعي اتباعه، وهو مخالف للرسول والسلف عند نفسه وعند طائفته، فإنه قد أظهر من قول النفاة ما كان الرسول يرى عدم إظهاره، لما فيه من فساد الناس‏.‏ وأما عند أهل العلم والإيمان فلا‏.‏

ص -71- وقول النفاة باطل باطنًا وظاهرًا، والرسول صلى الله عليه وسلم ومتبعوه منزهون عن ذلك، بل مات صلى الله عليه وسلم وتركنا على المحجة البيضاء، ليلها كنهارها، لا يزيغ عنها إلا هالك، وأخبرنا أن كل ما حدث بعده من محدثات الأمور فهو بدعة، وكل بدعة ضلالة ‏.‏
وربما أنشد بعض أهل الكلام بيت مجنون بني عامر‏:‏

وكل يدعي وصلا لليلى وليلى لا تقر لهم بذاكا

فمن قال‏:‏ من الشعر ما هو حكمة، أو تمثل ببيت من الشعر فيما تبين له أنه حق، كان قريبًا‏.‏ أما إثبات الدعوى بمجرد كلام منظوم من شعر أو غيره، فيقال لصاحبه‏:‏ ينبغي أن تبين أن السلف لا يقرون بمن انتحلتهم‏.‏ وهذا ظاهر فيما ذكره هو وغيره، ممن يقولون عن السلف ما لم يقولوه، ولم ينقله عنهم أحد له معرفة بحالهم، وعدل فيما نقل، فإن الناقل لابد أن يكون عالمًا عدلاً‏.‏
فإن فرض أن أحدًا نقل مذهب السلف كما يذكره، فإما أن يكون قليل المعرفة بآثار السلف، كأبي المعالي، وأبي حامد الغزالي، وابن الخطيب وأمثالهم، ممن لم يكن لهم من المعرفة بالحديث ما يعدون به من عوام أهل الصناعة، فضلاً عن خواصها، ولم يكن الواحد من هؤلاء يعرف البخاري ومسلمًا وأحاديثهما، إلا بالسماع، كما يذكر ذلك العامة، ولا يميزون بين الحديث الصحيح المتواتر

ص -72- عند أهل العلم بالحديث، وبين الحديث المفترى المكذوب، وكتبهم أصدق شاهد بذلك ففيها عجائب‏.‏
وتجد عامة هؤلاء الخارجين عن منهاج السلف من المتكلمة والمتصوفة يعترف بذلك، إما عند الموت وإما قبل الموت، والحكايات في هذا كثيرة معروفة‏.‏
هذا أبو الحسن الأشعري، نشأ في الاعتزال أربعين عامًا يناظر عليه، ثم رجع عن ذلك وصرح بتضليل المعتزلة، وبالغ في الرد عليهم‏.‏
وهذا أبو حامد الغزالي ـ مع فرط ذكائه وتألهه ومعرفته بالكلام والفلسفة، وسلوكه طريق الزهد والرياضة والتصوف ـ ينتهي في هذه المسائل إلى الوقف والحيرة، ويحيل في آخر أمره على طريقة أهل الكشف، وإن كان بعد ذلك رجع إلى طريقة أهل الحديث، وصنف ‏[‏إلجام العوام عن علم الكلام‏]‏‏.‏
وكذلك أبو عبد الله محمد بن عمر الرازي قال في كتابه الذي صنفه في أقسام اللذات‏:‏ لقد تأملت الطرق الكلامية والمناهج الفلسفية، فما رأيتها تشفي عليلاً، ولا تروي غليلاً، ورأيت أقرب الطرق طريقة القرآن اقرأ في الإثبات‏:‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏، ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏10‏]‏، واقرأ في النفي‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏،

ص -73- ‏{وَلَا يُحِيطُونَ بِهِ عِلْمًا‏}‏ ‏[‏طه‏:‏ 110‏]‏، ‏{هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏65‏]‏، ثم قال‏:‏ ومن جرب مثل تجربتي عرف مثل معرفتي، وكان يتمثل كثيرًا‏:‏

نهاية إقدام العقول عقال وأكثر سعي العالمين ضلال

وأرواحنا في وحشة من جسومنا وحاصل دنيانا أذى ووبال

ولم نستفد من بحثنا طول عمرنا سوى أن جمعنا فيه قيل وقالوا

وهذا إمام الحرمين، ترك ما كان ينتحله ويقرره، واختار مذهب السلف‏.‏ وكان يقول‏:‏ يا أصحابنا، لا تشتغلوا بالكلام ‏!‏ فلو أنى عرفت أن الكلام يبلغ بي إلى ما بلغ ما اشتغلت به، وقال عند موته‏:‏ لقد خضت البحر الخضم، وخليت أهل الإسلام وعلومهم، ودخلت فيما نهوني عنه‏.‏ والآن‏:‏ إن لم يتداركني ربي برحمته فالويل لابن الجويني، وها أنذا أموت على عقيدة أمي أو قال‏:‏ عقيدة عجائز نيسابور‏.‏
وكذلك قال أبو عبد الله محمد بن عبد الكريم الشهرستاني‏ [‏-هو شيخ أهل الكلام والحكمة، برع في الفقه، وكان قوي الفهم، مليح الوعظ، صنف كتاب، نهاية الإقدام و كتاب الملل والنحل، وتوفي سنة 645-‏]‏‏:‏ أخبر أنه لم يجد عند الفلاسفة والمتكلمين إلا الحيرة والندم، وكان ينشد‏:‏

لعمري لقد طفت المعاهد كلها وسيرت طرفي بين تلك المعالم

فلم أر إلا واضعًا كف حائر على ذقن، أو قارعا سن نادم

وابن الفارض من متأخري الاتحادية، صاحب القصيدة التائية المعروفة ب ‏[‏نظم السلوك]‏، وقد نظم فيها الاتحاد نظمًا رائق اللفظ، فهو أخبث من لحم

ص -74- خنزير في صينية من ذهب‏.‏ وما أحسن تسميتها بنظم الشكوك‏!‏ الله أعلم بها وبما اشتملت عليه وقد نفقت كثيرًا، وبالغ أهل العصر في تحسينها والاعتداد بما فيها من الاتحاد لما حضرته الوفاة أنشد‏:‏

إن كان منزلتي في الحب عندكم ما قد لقيت فقد ضيعت أيامي

أمنية ظفرت نفسي بها زمنًا اليوم أحسبها أضغاث أحلام

ولقد كان من أصول الإيمان‏:‏ أن يثبت الله العبد بالقول الثابت في الحياة الدنيا وفي الآخرة، كما قال تعالى‏:‏‏{أَلَمْ تَرَ كَيْفَ ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الأَرْضِ مَا لَهَا مِن قَرَارٍ يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ اللّهُ مَا يَشَاء‏}‏ ‏[‏إبراهيم‏:‏2427‏]‏‏.‏
والكلمة أصل العقيدة؛ فإن الاعتقاد هو الكلمة التي يعتقدها المرء، وأطيب الكلام والعقائد كلمة التوحيد واعتقاد أن لا إله إلا الله، وأخبث الكلام والعقائد كلمة الشرك، وهو اتخاذ إله مع الله، فإن ذلك باطل لا حقيقة له؛ ولهذا قال سبحانه‏:‏‏{مّا لّهّا مٌن قّرّارُ‏}‏؛ ولهذا كان كلما بحث الباحث وعمل العامل على هذه الكلمات والعقائد الخبيثة لا يزداد إلا ضلالاً وبعدًا عن الحق وعلمًا ببطلانها، كما قال تعالى ‏:‏‏{وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُّجِّيٍّ يَغْشَاهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏39، 40‏]‏‏.‏

ص -75- فذكر سبحانه مثلين ‏:‏
أحدهما‏:‏ مثل الكفر والجهل المركب الذي يحسبه صاحبه موجودًا، وفي الواقع يكون خيالاً معدومًا كالسراب، وأن القلب عطشان إلى الحق كعطش الجسد إلى الماء‏.‏ فإذا طلب ما ظنه ماءًا وجده سرابًا، ووجد الله عنده فوفاه حسابه والله سريع الحساب وهكذا تجد عامة هؤلاء الخارجين عن السنة والجماعة‏.‏
والمثل الثاني‏:‏ مثل الكفر والجهل البسيط الذي لا يتبين فيه صاحبه حقًا ولا يرى فيه هدى، والكفر المركب مستلزم للبسيط، وكل كفر فلابد فيه من جهل مركب‏.‏
فضرب الله سبحانه المثلين بذلك ليبين حال الاعتقاد الفاسد، ويبين حال عدم معرفة الحق وهو يشبه حال المغضوب عليهم والضالين حال المصمم على الباطل حتى يحل به العذاب، وحال الضال الذي لا يرى طريق الهدى‏.‏
فنسأل الله العظيم أن يثبتنا بالقول الثابت في الحياة الدنيا وفي الآخرة، وأن يرزقنا الاعتصام بالكتاب والسنة‏.‏

ص -76- ومن أمثلة ما ينسبه كثير من أتباع المشائخ والصوفية إلى المشائخ الصادقين من الكذب والمحال، أو يكون من كلامهم المتشابه الذي تأولوه على غير تأويله، أو يكون من غلطات بعض الشيوخ وزلاتهم، أو من ذنوب بعضهم وخطئهم مثل‏:‏ كثير من البدع والفجور الذي يفعله بعضهم بتأويل سائغ أو بوجه غير سائغ، فيعفى عنه أو يتوب منه أو يكون له حسنات يغفر له بها، أو مصائب يكفر عنه بها، أو يكون من كلام المتشبهين بأولياء الله من ذوي الزهادات والعبادات والمقامات، وليس هو من أولياء الله المتقين، بل من الجاهلين الظالمين المعتدين، أو المنافقين أو الكافرين‏.‏
وهذا كثير ملأ العالم، تجد كل قوم يدعون من الاختصاص بالأسرار والحقائق ما لا يدعى المرسلون، وأن ذلك عند خواصهم، وأن ذلك لا ينبغي أن يقابل إلا بالتسليم، ويحتجون لذلك بأحاديث موضوعة، وتفسيرات باطلة‏.‏ مثل قولهم عن عمر‏:‏ إن النبي صلى الله عليه وسلم كان يتحدث هو وأبو بكر بحديث، وكنت كالزنجي بينهما،فيجعلون عمر مع النبي صلى الله عليه وسلم وصديقه كالزنجي‏.‏ وهو حاضر يسمع الكلام، ثم يدعي أحدهم أنه علم ذلك بما قذف في قلبه، ويدعي كل منهم أن ذلك هو ما يقوله من الزور والباطل، ولو ذكرت ما في هذا الباب من أصناف الدعاوي الباطلة لطال‏.‏
فمنهم من يجعل للشيخ قصائد يسميها ‏[‏جنيب القرآن‏]‏، ويكون وجده بها وفرحه بمضمونها أعظم من القرآن، و يكون فيها من الكذب والضلال أمور‏.‏

ص -77- ومنهم من يجعل له قصائد في الاتحاد، وأنه خالق جميع الخلق، وأنه خلق السموات والأرض، وأنه يسجد له ويعبد‏.‏
ومنهم من يصف ربه في قصائده بما نقل في الموضوعات من أصناف التمثيل والتكييف والتجسيم، التي هي كذب مفترى وكفر صريح مثل‏:‏ مواكلته ومشاربته، ومماشاته ومعانقته، ونزوله إلى الأرض وقعوده في بعض رياض الأرض، ونحو ذلك، ويجعل كل منهم ذلك من الأسرار المخزونة والعلوم المصونة التي تكون لخواص أولياء الله المتقين‏.‏
ومن أمثلة ذلك‏:‏ أنك تجد عند الرافضة والمتشيعة، ومن أخذ عنهم مِنْ دعوى علوم الأسرار، والحقائق، التي يدعون أخذها عن أهل البيت، إما من العلوم الدينية، وإما من علم الحوادث الكائنة، ما هو عندهم من أجل الأمور التي يجب التواصي بكتمانها، والإيمان بما لا يعلم حقيقته من ذلك، وجميعها كذب مختلق وإفك مفترى‏.‏
فإن هذه الطائفة ‏[‏الرافضة‏] من أكثر الطوائف كذبًا وادعاء للعلم المكتوم؛ ولهذا انتسبت إليهم الباطنية والقرامطة‏.‏
وهؤلاء خرج أولهم في زمن أمير المؤمنين على بن أبي طالب رضي الله عنه وصاروا يدعون أنه خص بأسرار من العلوم والوصية، حتى كان يسأله عن ذلك خواص أصحابه، فيخبرهم بانتفاء ذلك، ولما بلغه أن ذلك قد قيل، كان يخطب الناس وينفي ذلك عن نفسه‏.‏

ص -78- وقد خرَّجَ أصحاب الصحيح كلام عليٍّ هذا من غير وجه، مثل ما في الصحيح عن أبي جُحَيْفَة قال‏:‏ سألت عليا‏:‏ هل عندكم شيء ليس في القرآن‏؟‏ فقال‏:‏ ‏(‏لا، والذي فلق الحبة وبَرَأ النَّسَمَة، ما عندنا إلا ما في القرآن، إلا فهما يعطيه الله الرجل في كتابه وما في هذه الصحيفة‏.‏ قلت‏:‏وما في الصحيفة‏؟‏ قال‏:‏ العقل، وفكاك الأسير، وألا يقتل مسلم بكافر‏.‏ ولفظ البخارى‏:‏ هل عندكم شيء من الوحي غير ما في كتاب الله ‏؟‏ قال‏:‏ لا، والذي فلق الحبة وبرأ النسمة، ما أعلمه إلا فهما يعطيه الله رجلاً في القرآن‏)‏‏.‏
وفي الصحيحين عن إبراهيم التيمي عن أبيه وهذا من أصح إسناد على وجه الأرض عن علي قال‏:‏ ما عندنا شيء إلا كتاب الله، وهذه الصحيفة عن النبي صلى الله عليه وسلم‏:‏ ‏(‏المدينة حرام ما بين عير إلى ثور‏)‏، وفي رواية لمسلم‏:‏ خطبنا على بن أبي طالب فقال‏:‏ من زعم أن عندنا كتابًا نقرؤه إلا كتاب الله وما في هذه الصحيفة قال‏:‏ وصحيفته معلقة في قراب سيفه فقد كذب، فيها أسنان الإبل وأشياء من الجراحات، وفيها قال النبي صلى الله عليه وسلم‏:‏ ‏(‏المدينة حرام‏)‏ الحديث‏.‏
وأما الكذب والأسرار التي يدعونها عن جعفر الصادق، فمن أكبر الأشياء كذبًا حتى يقال‏:‏ ما كذب على أحد ما كذب على جعفر رضي الله عنه‏.‏
ومن هذه الأمور المضافة‏:‏ كتاب ‏[‏الجَفْر‏]‏، الذي يدعون أنه كتب فيه

ص -79- الحوادث‏.‏ والجفر‏:‏ ولد الماعز، يزعمون أنه كتب ذلك في جلده، وكذلك كتاب ‏[‏البطاقة] ‏الذي يدعيه ابن الحِلِّيّ ونحوه من المغاربة، ومثل كتاب‏:‏ ‏[‏الجدول] ‏في الهلال، و‏[‏الهفت] ‏عن جعفر وكثير من تفسير القرآن وغيره‏.‏
ومثل كتاب ‏[‏رسائل إخوان الصفا‏] ‏الذي صنفه جماعة في دولة بني بويه ببغداد، وكانوا من الصابئة المتفلسفة المتحنفة، جمعوا بزعمهم بين دين الصابئة المبدلين وبين الحنيفية وأتوا بكلام المتفلسفة، وبأشياء من الشريعة، وفيه من الكفر والجهل شيء كثير، ومع هذا فإن طائفة من الناس من بعض أكابر قضاة النواحي يزعم أنه من كلام جعفر الصادق‏.‏ وهذا قول زنديق وتشنيع جاهل‏.‏
ومثل ما يذكره بعض العامة من ملاحم ‏[‏ابن غنضب‏]‏، ويزعمون أنه كان معلمًا للحسن والحسين‏.‏ وهذا شيء لم يكن في الوجود باتفاق أهل العلم، وملاحم ‏[‏ابن غنضب‏]‏ إنما صنفها بعض الجهال في دولة نور الدين ونحوها، وهو شعر فاسد يدل على أن ناظمه جاهل‏.‏
وكذلك عامة هذه الملاحم المروية بالنظم ونحوه، عامتها من الأكاذيب، وقد أحدث في زماننا من القضاة والمشائخ غير واحدة منها، وقد قررت بعض هؤلاء على ذلك، بعد أن ادعى قدمها، وقلت له‏:‏ بل أنت صنفتها، ولبستها

ص -80- على بعض ملوك المسلمين لما كان المسلمون محاصرين عَكَّة، وكذلك غيره من القضاة وغيرهم لبسوا على غير هذا الملك‏.‏
وباب الكذب في الحوادث الكونية أكثر منه في الأمور الدينية؛ لأن تشوف الذين يغلبون الدنيا على الدين إلى ذلك أكثر وإن كان لأهل الدين إلى ذلك تشوف، لكن تشوفهم إلى الدين أقوى وأولئك ليس لهم من الفرقان بين الحق والباطل من النور ما لأهل الدين‏.‏فلهذا كثر الكذابون في ذلك ونفق منه شيء كثير، وأكلت به أموال عظيمة بالباطل، وقتلت به نفوس كثيرة من المتشوفة إلى الملك ونحوها‏.‏
ولهذا ينوِّعون طرق الكذب في ذلك ويتعمدون الكذب فيه، تارة بالإحالة على الحركات والأشكال الجسمانية الإلهية من حركات الأفلاك والكواكب، والشهب والرعود، والبروق والرياح، وغير ذلك، وتارة بما يحدثونه هم من الحركات والأشكال، كالضرب بالرمل والحصى والشعير، والقرعة باليد ونحو ذلك، مما هو من جنس الاستقسام بالأزلام، فإنهم يطلبون علم الحوادث بما يفعلونه من هذا الاستقسام بها، سواء كانت قداحًا أو حصًى، أو غير ذلك مما ذكره أهل العلم بالتفسير‏.‏
فكل ما يحدثه الإنسان بحركة من تغيير شيء من الأجسام؛ ليستخرج به علم ما يستقبله فهو من هذا الجنس، بخلاف الفأل الشرعي، وهو الذي كان

ص -81- يعجب النبي صلى الله عليه وسلم، وهو أن يخرج متوكلاً على الله فيسمع الكلمة الطيبة‏:‏ ‏(‏وكان يعجبه الفأل، ويكره الطيرة‏)‏ لأن الفأل تقوية لما فعله بإذن الله والتوكل عليه، والطيرة معارضة لذلك، فيكره للإنسان أن يتطير، وإنما تضر الطيرة من تطير؛ لأنه أضر نفسه، فأما المتوكل على الله فلا‏.‏
وليس المقصود ذكر هذه الأمور وسبب إصابتها تارة وخطئها تارات‏.‏ وإنما الغرض أنهم يتعمدون فيها كذبًا كثيرًا، من غير أن تكون قد دلت على ذلك دلالة، كما يتعمد خلق كثير الكذب في الرؤيا، التي منها الرؤيا الصالحة، وهي جزء من ستة وأربعين جزءًا من النبوة، وكما كانت الجن تخلط بالكلمة تسمعها من السماء مائة كذبة، ثم تلقيها إلى الكهان‏.‏
ولهذا ثبت في صحيح مسلم عن معاوية بن الحكم السلمي قال‏:‏ قلت‏:‏ يا رسول الله، إني حديث عهد بجاهلية، وقد جاء الله بالإسلام، وإن منا رجالاً يأتون الكهان‏.‏ قال‏:‏ ‏(‏فلا تأتهم‏)‏‏.‏ قال‏:‏ قلت‏:‏ ومنا رجال يتطيرون‏.‏ قال‏:‏ ‏(‏ذاك شيء يجدونه في صدورهم، فلا يصدهم‏)‏‏.‏ قال‏:‏ قلت‏:‏ ومنا رجال يخطون‏.‏ قال‏:‏ ‏(‏ كان نبي من الأنبياء يخط، فمن وافق خطه فذاك‏)‏‏.‏
فإذا كان ما هو من أجزاء النبوة ومن أخبار الملائكة ما قد يتعمد فيه الكذب الكثير، فكيف بما هو في نفسه مضطرب لا يستقر على أصل‏؟‏ فلهذا تجد عامة من في دينه فساد يدخل في الأكاذيب الكونية، مثل أهل الاتحاد، فإن ابن عربي في كتاب ‏[‏عنقاء مغرب] ‏وغيره أخبر بمستقبلات كثيرة،

ص -82- عامتها كذب، وكذلك ابن سبعين، وكذلك الذين استخرجوا مدة بقاء هذه الأمة من حساب الجمل من حروف المعجم الذي ورثوه من اليهود، ومن حركات الكواكب الذي ورثوه من الصابئة، كما فعل أبو نصر الكندي، وغيره من الفلاسفة، وكما فعل بعض من تكلم في تفسير القرآن من أصحاب الرازي، ومن تكلم في تأويل وقائع النساك من المائلين إلى التشيع‏.‏
وقد رأيت من أتباع هؤلاء طوائف يدعون أن هذه الأمور من الأسرار المخزونة والعلوم المصونة، وخاطبت في ذلك طوائف منهم، وكنت أحلف لهم أن هذا كذب مفترى، وأنه لا يجري من هذه الأمور شيء، وطلبت مباهلة بعضهم؛ لأن ذلك كان متعلقًا بأصول الدين، وكانوا من الاتحادية الذين يطول وصف دعاويهم‏.‏
فإن شيخهم الذي هو عارف وقته وزاهده عندهم، كانوا يزعمون أنه هو المسيح الذي ينزل، وأن معنى ذلك نزول روحانية عيسى عليه السلام وأن أمه اسمها مريم، وأنه يقوم بجمع الملل الثلاث، وأنه يظهر مظهرًا أكمل من مظهر محمد وغيره من المرسلين‏.‏ ولهم مقالات من أعظم المنكرات يطول ذكرها ووصفها‏.‏
ثم إن من عجيب الأمر، أن هؤلاء المتكلمين المدعين لحقائق الأمور العلمية والدينية المخالفين للسنة والجماعة يحتج كل منهم بما يقع له من حديث

ص -83- موضوع، أو مجمل لا يفهم معناه، وكلما وجد أثرًا فيه إجمال نزله على رأيه، فيحتج بعضهم بالمكذوب، مثل المكذوب المنسوب إلى عمر‏:‏ كنت كالزنجي، ومثل ما يروونه من [‏سر المعراج‏]‏، وما يروونه من أن أهل الصُّفَّة -‏[‏أهل الصُّفَّة‏:‏ هم فقراء المهاجرين، ومن لم يكن له منهم منزل يسكنه، فكانوا يأوون إلى موضع مُظَلَّل في مسجد الرسول صلى الله عليه وسلم يسكنونه‏.‏-‏] ‏سمعوا المناجاة من حيث لا يشعر الرسول، فلما نزل الرسول أخبروه، فقال‏:‏ ‏(‏من أين سمعتم‏؟‏‏)‏ فقالوا‏:‏ كنا نسمع الخطاب‏.‏
حتى إني لما بينت لطائفة تمشيخوا وصاروا قدوة للناس أن هذا كذب ما خلقه الله قط‏.‏ قلت‏:‏ ويبين لك ذلك أن المعراج كان بمكة بنص القرآن وبإجماع المسلمين، والصُّفَّة إنما كانت بالمدينة، فمن أين كان بمكة أهل صُفَّة‏؟‏
وكذلك احتجاجهم بأن أهل الصُفَّة قاتلوا النبي صلى الله عليه وسلم وأصحابه مع المشركين لما انتصروا، وزعموا أنهم مع الله؛ ليحتجوا بذلك على متابعة الواقع، سواء كان طاعة لله أو معصية؛ وليجعلوا حكم دينه هو ما كان، كما قال الذين أشركوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلا آبَاؤُنَا‏}‏ ‏[‏الأنعام‏:‏ من الآية148‏]‏ ‏[‏الأنعام ‏:‏148‏]‏، وأمثال هذه الموضوعات كثيرة‏.‏ وأما المجملات، فمثل احتجاجهم بنهي بعض الصحابة عن ذكر بعض خفي العلم، كقول على رضي الله عنه ‏:‏ حدثوا الناس بما يعرفون، ودعوا ما ينكرون، أتحبون أن يُكَذَّب الله ورسوله ‏؟‏ وقول عبد الله بن مسعود‏:‏

ص -84- ما من رجل يحدث قومًا بحديث لا تبلغه عقولهم إلا كان فتنة لبعضهم، وقول عبد الله بن عباس في تفسير الآيات‏:‏ ما يؤمنك أني لو أخبرتك بتفسيرها كفرت، وكفرك بها تكذيبك بها‏.‏
وهذه الآثار حق، لكن ينزل كل منهم ذاك الذي لم يحدث به على ما يدعيه هو من الأسرار والحقائق، التي إذا كشفت وجدت من الباطل والكفر والنفاق، حتى إن أبا حامد الغزالي في ‏[‏منهاج القاصدين] ‏وغيره، هو وأمثاله تمثل بما يروى عن علي بن الحسين أنه قال‏:‏
فإذا كانت هذه طرق هؤلاء الذين يدعون من التحقيق وعلوم الأسرار ما خرجوا به عن السنة والجماعة، وزعموا أن تلك العلوم الدينية أو الكونية مختصة بهم، فآمنوا بمجملها ومتشابهها، وأنهم منحوا من حقائق العبادات وخالص الديانات ما لم يمنح الصدر الأول حفاظ الإسلام وبدور الملة، ولم يتجرؤوا عليها برد وتكذيب مع ظهور الباطل فيها تارة، وخفائه أخرى فمن المعلوم أن العقل والدين يقتضيان أن جانب النبوة والرسالة أحق بكل تحقيق وعلم ومعرفة، وإحاطة بأسرار الأمور وبواطنها‏.‏
هذا لا ينازع فيه مؤمن، ونحن الآن في مخاطبة من في قلبه إيمان‏.‏

ص -85- وإذا كان الأمر كذلك فأعلم الناس بذلك أخصهم بالرسول، وأعلمهم بأقواله، وأفعاله، وحركاته، وسكناته، ومدخله، ومخرجه، وباطنه، وظاهره، وأعلمهم بأصحابه وسيرته وأيامه، وأعظمهم بحثًا عن ذلك وعن نقلته، وأعظمهم تدينا به واتباعًا له واقتداء به، وهؤلاء هم أهل السنة والحديث؛ حفظاً له، ومعرفة بصحيحه وسقيمه، وفقها فيه وفهما يؤتيه الله إياه في معانيه، وإيمانًا وتصديقًا، وطاعة وانقياداً واقتداء واتباعًا، مع ما يقترن بذلك من قوة عقلهم وقياسهم وتمييزهم، وعظيم مكاشفاتهم ومخاطباتهم، فإنهم أسَدُّ الناس نظرًا وقياسًا ورأيًا، وأصدق الناس رؤيا وكشفًا ‏.‏
أفلا يعلم من له أدنى عقل ودين، أن هؤلاء أحق بالصدق والعلم والإيمان والتحقيق ممن يخالفهم‏؟‏ وأن عندهم من العلوم ما ينكرها الجاهل والمبتدع‏؟‏ وأن الذي عندهم هو الحق المبين‏؟‏ وأن الجاهل بأمرهم والمخالف لهم هو الذي معه من الحشو ما معه، ومن الضلال كذلك‏؟‏ وهذا باب يطول شرحه، فإن النفوس لها من الأقوال والأفعال ما لا يحصره إلا ذو الجلال‏.‏
والأقوال إخبارات، وإنشاءات؛ كالأمر، والنهي، فأحسن الحديث وأصدقه كتاب الله، خبره أصدق الخبر، وبيانه أوضح البيان، وأمره أحكم الأمر‏:‏ ‏{فَبِأَيِّ حَدِيثٍ بَعْدَ اللَّهِ وَآيَاتِهِ يُؤْمِنُونَ‏}‏ ‏[‏الجاثية‏:‏6‏]‏، وكل

ص -86- من اتبع كلامًا أو حديثًا مما يقال‏:‏ إنه يلهمه صاحبه، ويوحى إليه، أو إنه ينشئه ويحدثه مما يعارض به القرآن فهو من أعظم الظالمين ظلمًا‏.‏
ولهذا لما ذكر الله سبحانه قول الذين ما قدروا الله حق قدره، حيث أنكروا الإنزال على البشر، ذكر المتشبهين به المدعين لمماثلته من الأقسام الثلاثة، فإن المماثل له إما أن يقول‏:‏ إن الله أوحى إلى، أو يقول‏:‏ أوحي إلى، وألقى إلى، وقيل لي، ولا يسمى القائل أو يضيف ذلك إلى نفسه، ويذكر أنه هو المنشئ له‏.‏
ووجه الحصر‏:‏ أنه إما أن يحذف الفاعل أو يذكره، وإذا ذكره فإما أن يجعله من قول الله، أو من قول نفسه‏.‏ فإنه إذا جعله من كلام الشياطين لم يقبل منه، وما جعله من كلام الملائكة فهو داخل فيما يضيفه إلى الله، وفيما حذف فاعله، فقال تعالى‏:‏‏{وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ‏}‏ ‏[‏الأنعام‏:‏93‏]‏
وتدبر كيف جعل الأولين في حيز الذي جعله وحيًا من الله ولم يسم الموحي، فإنهما من جنس واحد في ادعاء جنس الإنباء، وجعل الآخر في حيز الذي ادعى أن يأتي بمثله؛ ولهذا قال‏:‏ ‏{فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً‏}‏ ‏{الأنعام‏:‏ من الآية144‏}‏، ثم قال‏:‏ ‏{وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ‏}‏، فالمفترى للكذب والقائل‏:‏‏{أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ‏}‏ من جملة الاسم الأول، وقد قرن به الاسم الآخر، فهؤلاء الثلاثة المدعون لشبه النبوة‏.‏ وقد تقدم قبلهم المكذب للنبوة‏.‏

ص -87- فهذا يعم جميع أصول الكفر التي هي تكذيب الرسل أو مضاهاتهم، كمسيلمة الكذاب وأمثاله‏.‏
وهذه هي أصول البدع التي نردها نحن في هذا المقام؛ لأن المخالف للسنة يرد بعض ما جاء به الرسول صلى الله عليه وسلم، أو يعارض قول الرسول بما يجعله نظيرًا له، من رأى أو كشف أو نحو ذلك‏.‏
فقد تبين أن الذين يسمون هؤلاء وأئمتهم حشوية،هم أحق بكل وصف مذموم يذكرونه، وأئمة هؤلاء أحق بكل علم نافع وتحقيق، وكشف حقائق واختصاص بعلوم لم يقف عليها هؤلاء الجهال، المنكرون عليهم، المكذبون لله ورسوله‏.‏
فإنَّ نَبْزَهُم [‏النَّبْز‏:‏ اللَّقَب‏] ‏بالحشوية‏:‏ إن كان لأنهم يروون الأحاديث بلا تمييز، فالمخالفون لهم أعظم الناس قولاً لحشو الآراء والكلام الذي لا تعرف صحته، بل يعلم بطلانه، وإن كان لأن فيهم عامة لا يميزون، فما من فرقة من تلك الفرق إلا ومن أتباعها من أجهل الخلق وأكفرهم، وعوام هؤلاء هم عُمَّار المساجد بالصلوات، وأهل الذكر والدعوات، وحجاج البيت العتيق، والمجاهدون في سبيل الله، وأهل الصدق والأمانة، وكل خير في العالم‏.‏ فقد تبين لك أنهم أحق بوجوه الذم، وأن هؤلاء أبعد عنها، وأن الواجب على الخلق أن يرجعوا إليهم، فيما اختصهم الله به من الوراثة النبوية التي لا توجد إلا عندهم‏.‏

ص -88- وأيضًا، فينبغي النظر في الموسومين بهذا الاسم وفي الواسمين لهم به‏:‏ أيهما أحق‏؟‏ وقد علم أن هذا الاسم مما اشتهر عن النفاة ممن هم مظنة الزندقة، كما ذكر العلماء كأبي حاتم وغيره أن علامة الزنادقة تسميتهم لأهل الحديث حشوية‏.‏
ونحن نتكلم بالأسماء التي لا نزاع فيها، مثل‏:‏ لفظ ‏[‏الإثبات، والنفي‏] ‏فنقول‏:‏
من المعلوم أن هذا من تلقيب بعض الناس لأهل الحديث الذين يقرونه على ظاهره، فكل من كان عنه أبعد كان أعظم ذمًا بذلك؛ كالقرامطة، ثم الفلاسفة، ثم المعتزلة، وهم يذمون بذلك المتكلمة الصفاتية من الكلابية والكرامية، والأشعرية، والفقهاء، والصوفية وغيرهم، فكل من اتبع النصوص وأقرها سموه بذلك، ومن قال بالصفات العقلية مثل‏:‏ العلم والقدرة، دون الخبرية، ونحو ذلك، سمى مثبتة الصفات الخبرية حشوية، كما يفعل أبو المعالي الجويني، وأبو حامد الغزالي ونحوهما‏.‏
ولطريقة أبي المعالي كان أبو محمد يتبعه في فقهه وكلامه، لكن أبو محمد كان أعلم بالحديث وأتبع له من أبي المعالي وبمذاهب الفقهاء‏.‏ وأبو المعالي أكثر اتباعًا للكلام، وهما في العربية متقاربان‏.‏
وهؤلاء يعيبون منازعهم، إما لجمعه حشو الحديث من غير تمييز بين صحيحه وضعيفه، أو لكون اتباع الحديث في مسائل الأصول من مذهب

ص -89- الحشو؛ لأنها مسائل علمية، والحديث لا يفيد ذلك، لأن اتباع النصوص مطلقًا في المباحث الأصولية الكلامية حشو؛ لأن النصوص لا تفي بذلك؛ فالأمر راجع إلى أحد أمرين‏:‏ إما ريب في الإسناد أو في المتن، إما لأنهم يضيفون إلى الرسول ما لم يعلم أنه قاله؛ كأخبار الآحاد، ويجعلون مقتضاها العلم، وإما لأنهم يجعلون ما فهموه من اللفظ معلومًا وليس هو بمعلوم، لما في الأدلة اللفظية من الاحتمال‏.‏
ولا ريب أن هذا عمدة كل زنديق ومنافق، يبطل العلم بما بعث الله به رسوله، تارة يقول‏:‏ لا نعلم أنهم قالوا ذلك، وتارة يقول‏:‏ لا نعلم ما أرادوا بهذا القول‏.‏ ومتى انتفى العلم بقولهم أو بمعناه، لم يستفد من جهتهم علم، فيتمكن بعد ذلك أن يقول ما يقول من المقالات، وقد أمن على نفسه أن يعارض بآثار الأنبياء؛ لأنه قد وكل ثغرها بذينك الدامحين الدافعين لجنود الرسول عنه، الطاعنين لمن احتج بها‏.‏
وهذا القدر بعينه هو عين الطعن في نفس النبوة، وإن كان يقر بتعظيمهم وكمالهم إقرار من لا يتلقى من جهتهم علمًا، فيكون الرسول عنده بمنزلة خليفة يعطي السِّكَّة‏ [‏السِّكَّة‏:‏ حديدة منقوشة يضرب عليها الدراهم‏] ‏والخطبة رسمًا ولفظًا، كتابة وقولاً، من غير أن يكون له أمر أو نهي مطاع‏.‏ فله صورة الإمامة بما جعل له من السكة والخطبة، وليس له حقيقتها‏.‏
وهذا القدر وإن استجازه كثير من الملوك لعجز بعض الخلفاء عن

ص -90- القيام بواجبات الإمارة من الجهاد والسياسة، كما يفعل ذلك كثير من نواب الولاة لضعف مستنيبه وعجزه فيتركب من تقدم ذي المنصب والبيت وقوة نائبه صلاح الأمر، أو فعل ذلك لهوى ورغبة في الرئاسة ولطائفته، دون من هو أحق بذلك منه، وسلك مسلك المتغلبين بالعدوان فمن المعلوم أن المؤمن بالله ورسوله لا يستجيز أن يقول في الرسالة‏:‏ إنها عاجزة عن تحقيق العلم وبيانه، حتى يكون الإقرار بها مع تحقيق العلم الإلهي من غيرها موجبًا لصلاح الدين، ولا يستجيز أن يتعدى عليها بالتقدم بين يدي الله ورسوله، ويقدم علمه وقوله على علم الرسول وقوله، ولا يستجيز أن يسلط عليها التأويلات العقلية، ويدعى أن ذلك من كمال الدين، وأن الدين لا يكون كاملاً إلا بذلك‏.‏
وأحسن أحواله‏:‏ أن يدعي أن الرسول كان عالمًا بأن ما أخبر به له تأويلات وتبيان، غير ما يدل عليه ظاهر قوله ومفهومه، وأنه ما ترك ذلك إلا لأنه ما كان يمكنه البيان بين أولئك الأعراب ونحوهم، وأنه وكل ذلك إلى عقول المتأخرين، وهذا هو الواقع منهم‏.‏
فإن المتفلسفة تقول‏:‏ إن الرسل لم يتمكنوا من بيان الحقائق لأن إظهارها يفسد الناس، ولا تحتمل عقولهم ذلك، ثم قد يقولون‏:‏ إنهم عرفوها‏.‏ وقد يقول بعضهم‏:‏ لم يعرفوها، أو أنا أعرف بها منهم، ثم يبينونها هم بالطرق القياسية الموجودة عندهم‏.‏ ولم يعقلوا أنه إن كان العلم بها ممكنا فهو ممكن لهم، كما يدعون أنه ممكن لهم، وإلا فلا سبيل لهم إلى معرفتها بإقرارهم، وكذلك التعبير

ص -91- وبيان العلم بالخطاب والكتاب إن لم يكن ممكنًا فلا يمكنكم ذلك وأنتم تتكلمون وتكتبون علمكم في الكتب‏.‏ وإن كان ذلك ممكنًا فلا يصح قولكم‏:‏ لم يمكن الرسل ذلك‏.‏
وإن قلتم‏:‏ يمكن الخطاب بها مع خاصة الناس دون عامتهم وهذا قولهم فمن المعلوم أن علم الرسل يكون عند خاصتهم كما يكون علمكم عند خاصتكم‏.‏ ومن المعلوم أن كل من كان بكلام المتبوع وأحواله وبواطن أموره وظواهرها أعلم، وهو بذلك أقوم، كان أحق بالاختصاص به‏.‏ ولا ريب أن أهل الحديث أعلم الأمة وأخصها بعلم الرسول، وعلم خاصته مثل‏:‏ الخلفاء الراشدين وسائر العشرة، ومثل‏:‏ أبي بن كعب، وعبد الله ابن مسعود، ومعاذ بن جبل، وعبد الله بن سلام، وسلمان الفارسي، وأبي الدرداء، وعبادة بن الصامت، وأبي ذر الغفاري، وعمار بن ياسر، وحذيفة بن اليمان، ومثل‏:‏ سعد بن معاذ، وأسيد بن حضير، وسعد بن عبادة، وعباد بن بشر، وسالم مولي أبي حذيفة، وغير هؤلاء ممن كان أخص الناس بالرسول، وأعلمهم بباطن أموره وأتبعهم لذلك‏.‏
فعلماء الحديث أعلم الناس بهؤلاء وببواطن أمورهم، وأتبعهم لذلك، فيكون عندهم العلم‏:‏ علم خاصة الرسول وبطانته، كما أن خواص الفلاسفة يعلمون علم أئمتهم، وخواص المتكلمين يعلمون علم

ص -92- أئمتهم، وخواص القرامطة والباطنية يعلمون علم أئمتهم، وكذلك أئمة الإسلام مثل أئمة العلماء‏.‏ فإن خاصة كل إمام أعلم بباطن أموره، مثل‏:‏ مالك بن أنس، فإن ابن القاسم لما كان أخص الناس به وأعلمهم بباطن أمره اعتمد أتباعه على روايته، حتى إنه تؤخذ عنه مسائل السر التي رواها ابن أبي الغَمْر، وإن طعن بعض الناس فيها، وكذلك أبو حنيفة، فأبو يوسف، ومحمد، وزُفَر أعلم الناس به، وكذلك غيرهما‏.‏
وقد يكتب العالم كتابًا أو يقول قولاً، فيكون بعض من لم يشافهه به أعلم بمقصوده من بعض من شافهه به، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏فرُبَّ مُبَلَّغ أوْعَى من سامِع‏)‏، لكن بكل حال لابد أن يكون المبلغ من الخاصة العالمين بحال المبلغ عنه، كما يكون في أتباع الأئمة من هو أفهم لنصوصهم من بعض أصحابهم‏.‏
ومن المستقر في أذهان المسلمين‏:‏ أن ورثة الرسل وخلفاء الأنبياء هم الذين قاموا بالدين علمًا وعملاً ودعوة إلى الله والرسول، فهؤلاء أتباع الرسول حقًا وهم بمنزلة الطائفة الطيبة من الأرض التي زكت، فقبلت الماء فأنبتت الكلأ والعُشْب الكثير، فزكت في نفسها وزكى الناس بها‏.‏ وهؤلاء هم الذين جمعوا بين البصيرة في الدين والقوة على الدعوة؛ ولذلك كانوا ورثة الأنبياء الذين قال الله تعالى فيهم ‏:‏‏{وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏}‏ ‏[‏ص‏:‏45‏]‏،

ص -93- فالأيدي‏:‏ القوةُ في أمر الله، والأبصار‏:‏ البصائرُ في دين الله، فبالبصائر يدرك الحق ويعرف، وبالقوة يتمكن من تبليغه وتنفيذه والدعوة إليه‏.‏
فهذه الطبقة كان لها قوة الحفظ والفهم والفقه في الدين والبصر والتأويل، ففجَّرت من النصوص أنهار العلوم، واستنبطت منها كنوزها، ورزقت فيها فهماً خاصًا، كما قال أمير المؤمنين علي بن أبي طالب رضي الله عنه وقد سئل‏:‏ هل خصكم رسول اللهصلى الله عليه وسلم بشيء دون الناس‏؟‏ فقال‏:‏ لا والذي فلق الحبة وبَرَأ النَّسَمة، إلا فهما يؤتيه الله عبدًا في كتابه‏.‏
فهذا الفهم هو بمنزلة الكلأ والعشب الذي أنبتته الأرض الطيبة‏.‏ وهو الذي تميزت به هذه الطبقة عن الطبقة الثانية، وهي التي حفظت النصوص، فكان همها حفظها وضبطها، فوردها الناس وتلقوها بالقبول، واستنبطوا منها واستخرجوا كنوزها واتجروا فيها، وبذروها في أرض قابلة للزرع والنبات، ورووها كل بحسبه‏:‏‏}‏قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ‏}‏‏.‏
وهؤلاء الذين قال فيهم النبي صلى الله عليه وسلم‏:‏ ‏(‏نَضَّر الله امرأ سمع مقالتي فوَعَاها، ثم أداها كما سمعها، فرُبَّ حامل فقه وليس بفقيه، ورب حامل فقه إلى من هو أفقه منه‏)‏‏.‏
وهذا عبد الله بن عباس رضي الله عنهما حبر الأمة، وترجمان القرآن، مقدار ما سمعه من النبي صلى الله عليه وسلم لا يبلغ نحو العشرين حديثًا الذي

ص -94- يقول فيه‏:‏ سمعت ورأيت، وسمع الكثير من الصحابة، وبورك له في فهمه والاستنباط منه، حتى ملأ الدنيا علمًا وفقهًا، قال أبو محمد ابن حزم‏:‏ وجمعت فتواه في سبعة أسفار كبار، وهي بحسب ما بلغ جامعها، وإلا فعلم ابن عباس كالبحر، وفقهه واستنباطه وفهمه في القرآن بالموضع الذي فاق به الناس، وقد سمعوا ما سمع، وحفظوا القرآن كما حفظه، ولكن أرضه كانت من أطيب الأراضي وأقبلها للزرع، فبذر فيها النصوص، فأنبتت من كل زوج كريم، و‏{ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ‏}‏ ‏[‏الجمعة‏:‏ 4‏]‏‏.‏
وأين تقع فتاوى ابن عباس، وتفسيره، واستنباطه من فتاوى أبي هريرة وتفسيره‏؟‏ وأبو هريرة أحفظ منه، بل هو حافظ الأمة على الإطلاق يؤدي الحديث كما سمعه ويَدْرُسُه بالليل دَرْسًا، فكانت همته مصروفة إلى الحفظ وتبليغ ما حفظه كما سمعه، وهمة ابن عباس مصروفة إلى التفقه، والاستنباط، وتفجير النصوص، وشق الأنهار منها واستخراج كنوزها‏.‏
وهكذا ورثتهم من بعدهم، اعتمدوا في دينهم على استنباط النصوص، لا على خيال فلسفي، ولا رأي قياسي، ولا غير ذلك من الآراء المبتدعات، لا جرم كانت الدائرة والثناء الصدق، والجزاء العاجل والآجل لورثة الأنبياء التابعين لهم في الدنيا والآخرة؛ فإن المرء على دين خليله‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏31‏]‏

ص -95- وبكل حال، فهم أعلم الأمة بحديث الرسول، وسيرته ومقاصده وأحواله‏.‏
ونحن لا نعني بأهل الحديث المقتصرين على سماعه، أو كتابته أو روايته، بل نعني بهم‏:‏ كل من كان أحق بحفظه، ومعرفته وفهمه ظاهرًا وباطنًا، واتباعه باطنًا وظاهرًا، وكذلك أهل القرآن‏.‏
وأدنى خصلة في هؤلاء محبةُ القرآن والحديث، والبحث عنهما وعن معانيهما، والعمل بما علموه من موجبهما‏.‏ ففقهاء الحديث أخْبَرُ بالرسول من فقهاء غيرهم، وصوفيتهم أتبع للرسول من صوفية غيرهم، وأمراؤهم أحق بالسياسة النبوية من غيرهم، وعامتهم أحق بموالاة الرسول من غيرهم‏.‏
ومن المعلوم أن المعظمين للفلسفة والكلام، المعتقدين لمضمونهما، هم أبعد عن معرفة الحديث، وأبعد عن اتباعه من هؤلاء‏.‏ هذا أمر محسوس، بل إذا كشفت أحوالهم وجدتهم من أجهل الناس بأقواله صلى الله عليه وسلم وأحواله، وبواطن أموره وظواهرها، حتى لتجد كثيرًا من العامة أعلم بذلك منهم، ولتجدهم لا يميزون بين ما قاله الرسول وما لم يقله، بل قد لا يفرقون بين حديث متواتر عنه، وحديث مكذوب موضوع عليه‏.‏
وإنما يعتمدون في موافقته على ما يوافق قولهم، سواء كان موضوعًا أو غير موضوع، فيعدلون إلى أحاديث يعلم خاصة الرسول بالضرورة اليقينية أنها مكذبة عليه، عن أحاديث يعلم خاصته بالضرورة اليقينية أنها قوله، وهم

ص -96- لا يعلمون مراده، بل غالب هؤلاء لا يعلمون معاني القرآن، فضلاً عن الحديث، بل كثير منهم لا يحفظون القرآن أصلا‏.‏ فمن لا يحفظ القرآن، ولا يعرف معانيه، و لا يعرف الحديث ولا معانيه، من أين يكون عارفًا بالحقائق المأخوذة عن الرسول‏؟‏‏!‏
وإذا تدبر العاقل، وجد الطوائف كلها، كلما كانت الطائفة إلى الله ورسوله أقرب كانت بالقرآن والحديث أعرف وأعظم عناية، وإذا كانت عن الله وعن رسوله أبعد، كانت عنهما أنأى، حتى تجد في أئمة علماء هؤلاء من لا يميز بين القرآن وغيره، بل ربما ذكرت عنده آية، فقال‏:‏ لا نسلم صحة الحديث ‏!‏ وربما قال‏:‏ لقوله عليه السلام كذا، وتكون آية من كتاب الله‏.‏ وقد بلغنا من ذلك عجائب، وما لم يبلغنا أكثر‏.‏
وحدثني ثقة‏:‏ أنه تولى مدرسة مشهد الحسين بمصر بعض أئمة المتكلمين، رجلٌ يسمى [‏شمس الدين الأصبهاني] ‏شيخ الأيكي، فأعطوه جزءًا من الربعة فقرأ‏:‏ ‏(‏بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ الْمَصْ ‏)‏ حتى قيل له‏:‏ ألف لام ميم صاد‏.‏
فتأمل هذه الحكومة العادلة‏!‏ ليتبين لك أن الذين يعيبون أهل الحديث، ويعدلون عن مذهبهم، جهلة زنادقة منافقون بلا ريب؛ ولهذا لما بلغ الإمام أحمد عن ‏[‏ابن أبي قتيلة‏]‏ أنه ذكر عنده أهل الحديث بمكة، فقال‏:‏ قوم سوء‏.‏ فقام الإمام أحمد، وهو ينفض ثوبه، ويقول‏:‏ زنديق، زنديق، زنديق‏.‏ ودخل بيته، فإنه عرف مغزاه‏.‏

ص -97- وعيب المنافقين للعلماء بما جاء به الرسول قديم، من زمن المنافقين الذين كانوا على عهد النبي صلى الله عليه وسلم‏.‏
وأما أهل العلم فكانوا يقولون‏:‏ هم [‏الأبدال‏] لأنهم أبدال الأنبياء وقائمون مقامهم حقيقة، ليسوا من المعدمين الذين لا يعرف لهم حقيقة، كل منهم يقوم مقام الأنبياء في القدر الذي ناب عنهم فيه، هذا في العلم والمقال، وهذا في العبادة والحال، وهذا في الأمرين جميعًا‏.‏ وكانوا يقولون‏:‏ هم الطائفة المنصورة إلى قيام الساعة، الظاهرون على الحق؛ لأن الهدى ودين الحق الذي بعث الله به رسله معهم، وهو الذي وعد الله بظهوره على الدين كله، وكفى بالله شهيدًا‏.

ص -98- فصل
وتلخيص النكتة‏:‏ أن الرسل إما أنهم علموا الحقائق الخبرية والطلبية، أو لم يعلموها، وإذا علموها، فإما أنه كان يمكنهم بيانها بالكلام والكتاب، أو لا يمكنهم ذلك، وإذا أمكنهم ذلك البيان، فإما أن يمكن للعامة وللخاصة، أو للخاصة فقط‏.‏
فإن قال‏:‏ إنهم لم يعلموها، وإن الفلاسفة والمتكلمين أعلم بها منهم، وأحسن بيانًا لها منهم، فلاريب أن هذا قول الزنادقة المنافقين‏.‏ وسنتكلم معهم بعد هذا ؛إذ الخطاب هنا لبيان أن هذا قول الزنادقة، وأنه لا يقوله إلا منافق أو جاهل‏.‏
وإن قال‏:‏ إن الرسل مقصدهم صلاح عموم الخلق، وعموم الخلق لا يمكنهم فهم هذه الحقائق الباطنة، فخاطبوهم بضرب الأمثال؛ لينتفعوا بذلك، وأظهروا الحقائق العقلية في القوالب الحسية، فتضمن خطابهم عن الله وعن اليوم الآخر، من التخييل والتمثيل للمعقول بصورة المحسوس ما ينتفع به عموم الناس في أمر الإيمان بالله وبالمعاد‏.‏ وذلك يقرر في النفوس من عظمة الله وعظمة اليوم الآخر ما يحض النفوس على عبادة الله، وعلى الرجاء والخوف؛ فينتفعون

ص -99- بذلك، وينالون السعادة بحسب إمكانهم واستعدادهم؛ إذ هذا الذي فعلته الرسل هو غاية الإمكان في كشف الحقائق لعموم النوع البشرى، ومقصود الرسل حفظ النوع البشري، وإقامة مصلحة معاشه ومعاده‏.‏
فمعلوم أن هذا قول حُذَّاق الفلاسفة، مثل‏:‏ الفارابي، وابن سينا وغيرهما، وهو قول كل حاذق وفاضل من المتكلمين في القدر الذي يخالف فيه أهل الحديث‏.‏
فالفارابي يقول‏:‏ إن خاصة النبوة جودة تخييل الأمور المعقولة في الصور المحسوسة أو نحو هذه العبارة‏.‏
وابن سينا يذكر هذا المعنى في مواضع، ويقول‏:‏ ما كان يمكن موسى بن عمران مع أولئك العبرانيين، ولا يمكن محمد مع أولئك العرب الجفاة، أن يبينا لهم الحقائق على ما هي عليه، فإنهم كانوا يعجزون عن فهم ذلك، وإن فهموه على ما هو عليه انحلت عزماتهم عن اتباعه؛ لأنهم لايرون فيه من العلم ما يقتضي العمل‏.‏
وهذا المعنى يوجد في كلام أبي حامد الغزالي وأمثاله، ومن بعده طائفة منه في الإحياء وغير الإحياء، وكذلك في كلام الرازي‏.‏
وأما الاتحادية ونحوهم من المتكلمين، فعليه مدارهم، ومبنى كلام الباطنية والقرامطة عليه، لكن هؤلاء ينكرون ظواهر الأمور العملية

ص -100- والعلمية جميعًا، وأما غير هؤلاء فلا ينكرون العمليات الظاهرة المتواترة، لكن قد يجعلونها لعموم الناس لا لخصوصهم، كما يقولون مثل ذلك في الأمور الخبرية‏.‏
ومدار كلامهم على أن الرسالة متضمنة لمصلحة العموم علماً وعملاً، وأما الخاصة فلا‏.‏ وعلى هذا يدور كلام أصحاب [‏رسائل إخوان الصفا‏]‏ وسائر فضلاء المتفلسفة‏.‏
ثم منهم من يوجب اتباع الأمور العملية من الأمور الشرعية، وهؤلاء كثيرون في متفقهتهم ومتصوفتهم وعقلاء فلاسفتهم‏.‏ وإلى هنا كان ينتهي علم ابن سينا؛ إذ تاب والتزم القيام بالواجبات الناموسية، فإن قدماء الفلاسفة كانوا يوجبون اتباع النواميس التي وضعها أكابر حكماء البلاد، فلأن يوجبوا اتباع نواميس الرسل أولى‏.‏ فإنهم كماقال ابن سينا‏:‏ اتفق فلاسفة العالم على أنه لم يقرع العالم ناموس أفضل من هذا الناموس المحمدي‏.‏
وكل عقلاء الفلاسفة متفقون على أنه أكمل وأفضل النوع البشري، وأن جنس الرسل أفضل من جنس الفلاسفة المشاهير، ثم قد يزعمون أن الرسل والأنبياء حكماء كبار، وأن الفلاسفة الحكماء أنبياء صغار، وقد يجعلونهم صنفين‏.‏ وليس هذا موضع شرح ذلك، فقد تكلمنا عليه في غير هذا الموضع‏.‏
وإنما الغرض أن هؤلاء الأساطين من الفلاسفة والمتكلمين، غاية

ص -101- ما يقولون هذا القول، ونحن ذكرنا الأمر على وجه التقسيم العقلي الحاصر لئلا يخرج عنه قسم؛ ليتبين أن المخالف لعلماء الحديث علما وعملاً، إما جاهل، وإما منافق، والمنافق جاهل وزيادة، كما سنبينه إن شاء الله والجاهل هنا فيه شعبة نفاق، وإن كان لا يعلم بها فالمنكر لذلك جاهل منافق‏.‏
فقلنا‏:‏ إن من زعم أنه وكبار طائفته أعلم من الرسل بالحقائق، وأحسن بيانًا لها، فهذا زنديق منافق إذا أظهر الإيمان بهم باتفاق المؤمنين، وسيجىء الكلام معه‏.‏
وإن قال‏:‏ إن الرسل كانوا أعظم علمًا وبيانًا، لكن هذه الحقائق لا يمكن علمها، أو لا يمكن بيانها مطلقًا، أو يمكن الأمران للخاصة‏.‏
قلنا‏:‏ فحينئذ لا يمكنكم أنتم ما عجزت عنه الرسل من العلم والبيان‏.‏
إن قلتم‏:‏ لا يمكن علمها‏.‏
قلنا‏:‏ فأنتم وأكابركم لايمكنكم علمها بطريق الأولى‏.‏
وإن قلتم‏:‏ لا يمكنهم بيانها‏.‏
قلنا‏:‏ فأنتم وأكابركم لا يمكنكم بيانها‏.‏
وإن قلتم‏:‏ يمكن ذلك للخاصة دون العامة‏.‏
قلنا‏:‏ فيمكن ذلك من الرسل للخاصة دون العامة‏.‏

ص -102- فإن ادعوا أنه لم يكن في خاصة أصحاب الرسل من يمكنهم فهم ذلك، جعلوا السابقين الأولين دون المتأخرين في العلم والإيمان‏.‏ وهذا من مقالات الزنادقة؛ لأنه قد جعل بعض الأمم الأوائل من اليونان والهند ونحوهم أكمل عقلاً وتحقيقًا للأمور الإلهية وللعبادية من هذه الأمة، فهذا من مقالات المنافقين الزنادقة؛ إذ المسلمون متفقون على أن هذه الأمة خير الأمم وأكملهم، وأن أكمل هذه الأمة وأفضلها هم سابقوها‏.‏
وإذا سلم ذلك، فأعلم الناس بالسابقين وأتبعهم لهم هم‏:‏ أهل الحديث وأهل السنة؛ ولهذا قال الإمام أحمد في رسالة عبدوس بن مالك‏:‏ أصول السنة عندنا‏:‏ التمسك بما كان عليه أصحاب رسول الله صلى الله عليه وسلم والاقتداء بهم، وترك البدع، وكل بدعة ضلالة، والسنة عندنا‏:‏ آثار رسول الله صلى الله عليه وسلم، والسنة تفسر القرآن، وهي دلائل القرآن، أي‏:‏ دلالات على معناه‏.‏
ولهذا ذكر العلماء أن الرفض أساس الزندقة، وأن أول من ابتدع الرفض إنما كان منافقًا زنديقًا، وهو عبد الله بن سَبَأ؛ فإنه إذا قدح في السابقين الأولين فقد قدح في نقل الرسالة، أو في فهمها، أو في اتباعها‏.‏ فالرافضة تقدح تارة في علمهم بها، وتارة في اتباعهم لها وتحيل ذلك على أهل البيت وعلى المعصوم الذي ليس له وجود في الوجود‏.‏
والزنادقة من الفلاسفة والنصيرية وغيرهم، يقدحون تارة في النقل، وهو

ص -103- قول جهالهم، وتارة يقدحون في فهم الرسالة، وهو قول حُذَّاقهم، كما يذهب إليه أكابر الفلاسفة والاتحادية ونحوهم، حتى كان التلمساني مرة مريضًا، فدخل عليه شخص ومعه بعض طلبة الحديث، فأخذ يتكلم على قاعدته في الفكر أنه حجاب، وأن الأمر مداره على الكشف، وغرضه كشف الوجود المطلق، فقال ذلك الطالب‏:‏ فما معنى قول أم الدرداء‏:‏ أفضل عمل أبي الدرداء التفكر‏؟‏ فتبرم بدخول مثل هذا عليه، وقال للذي جاء به‏:‏ كيف يدخل عليَّ مثل هذا‏؟‏ ثم قال‏:‏ أتدري يا بني ما مثل أبي الدرداء وأمثاله‏؟‏ مثلهم مثل أقوام سمعوا كلامًا وحفظوه لنا، حتى نكون نحن الذين نفهمه ونعرف مراد صاحبه، ومثل بريد حمل كتابًا من السلطان إلى نائبه، أو نحو ذلك، فقد طال عهدي بالحكاية، حدثني بها الذي دخل عليه وهو ثقة يعرف ما يقول في هذا‏.‏ وكان له في هذه الفنون جَوَلانٌ كثير‏.‏
وكذلك ابن سينا، وغيره، يذكر من التنقص بالصحابة ما ورثه من أبيه وشيعته القرامطة، حتى تجدهم إذا ذكروا في آخر الفلسفة حاجة النوع الإنساني إلى الإمامة، عرضوا بقول الرافضة الضلال، لكن أولئك يصرحون من السب بأكثر مما يصرح به هؤلاء‏.‏
ولهذا تجد بين ‏[‏الرافضة‏]‏ و[‏القرامطة‏]‏ و‏[‏الاتحادية‏]‏ اقترانًا واشتباهًا‏.‏ يجمعهم أمور‏:‏
منها‏:‏ الطعن في خيار هذه الأمة، وفيما عليه أهل السنة والجماعة، وفيما

ص -104- استقر من أصول الملة وقواعد الدين، ويدعون باطنا امتازوا به واختصوا به عمن سواهم، ثم هم مع ذلك متلاعنون، متباغضون مختلفون، كما رأيت وسمعت من ذلك ما لا يحصى، كما قال الله عن النصارى‏:‏ ‏{وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ‏}‏ ‏[‏المائدة‏:‏14‏]‏، وقال عن اليهود‏:‏ ‏{وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ كُلَّمَا أَوْقَدُواْ نَارًا لِّلْحَرْبِ أَطْفَأَهَا اللّهُ‏}‏ ‏[‏المائدة‏:‏64‏]‏‏.‏
وكذلك المتكلمون المخلطون الذين يكونون تارة مع المسلمين وإن كانوا مبتدعين، وتارة مع الفلاسفة الصابئين، وتارة مع الكفار المشركين، وتارة يقابلون بين الطوائف وينتظرون لمن تكون الدائرة، وتارة يتحيرون بين الطوائف، وهذه الطائفة الأخيرة قد كثرت في كثير ممن انتسب إلى الإسلام من العلماء والأمراء وغيرهم، لاسيما لما ظهر المشركون من الترك على أرض الإسلام بالمشرق في أثناء المائة السابعة‏.‏ وكان كثير ممن ينتسب إلى الإسلام فيه من النفاق والردة ما أوجب تسليط المشركين وأهل الكتاب على بلاد المسلمين‏.‏
فتجد أبا عبد الله الرازي يطعن في دلالة الأدلة اللفظية على اليقين، وفي إفادة الأخبار للعلم، وهذان هما مقدمتا الزندقة كما قدمناه ثم يعتمد فيما أقر به من أمور الإسلام على ما علم بالاضطرار من دين الإسلام، مثل العبادات والمحرمات الظاهرة، وكذلك الإقرار بمعاد الأجساد بعد الاطلاع على التفاسير والأحاديث يجعل العلم بذلك مستفادًا من أمور كثيرة، فلا يعطل تعطيل

ص -105- الفلاسفة الصابئين، ولا يقر إقرار الحنفاء العلماء المؤمنين‏.‏ وكذلك‏[‏الصحابة]‏، وإن كان يقول بعدالتهم فيما نقلوه وبعلمهم في الجملة لكن يزعم في مواضع‏:‏ أنهم لم يعلموا شبهات الفلاسفة وما خاضوا فيه؛ إذ لم يجد مأثورًا عنهم التكلم بلغة الفلاسفة، ويجعل هذا حجة له في الرد على من زعم‏.‏ ‏.‏ ‏.‏[‏بياض‏]‏‏.‏
وكذلك هذه المقالات لا تجدها إلا عند أجهل المتكلمين في العلم، وأظلمهم من هؤلاء المتكلمة والمتفلسفة والمتشيعة والاتحادية في الصحابة، مثل قول كثير من العلماء والمتأمرة‏:‏ أنا أشجع منهم، وإنهم لم يقاتلوا مثل العدو الذي قاتلناه، ولا باشروا الحروب مباشرتنا، ولا ساسوا سياستنا، وهذا لا تجده إلا في أجهل الملوك وأظلمهم‏.‏
فإنه إن أراد أن نفس ألفاظهم، وما يتوصلون به إلى بيان مرادهم من المعاني لم يعلموه، فهذا لا يضرهم؛ إذ العلم بلغات الأمم ليس مما يجب على الرسل وأصحابهم، بل يجب منه ما لا يتم التبليغ إلا به، فالمتوسطون بينهم من التراجمة يعلمون لفظ كل منهما ومعناه‏.‏ فإن كان المعنيان واحدًا كالشمس والقمر، وإلا علموا ما بين المعنيين من الاجتماع والافتراق، فينقل لكل منهما مراد صاحبه، كما يصور المعاني ويبين ما بين المعنيين من التماثل، والتشابه، والتقارب‏.‏

ص -106- فالصحابة كانوا يعلمون ما جاء به الرسول، وفيما جاء به بيان الحجة على بطلان كفر كل كافر، وبيان ذلك بقياس صحيح أحق وأحسن بيانًا من مقاييس أولئك الكفار؛ كما قال تعالى‏:‏ ‏{وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏:‏ 33‏]‏، أخبر سبحانه أن الكفار لا يأتونه بقياس عقلي لباطلهم إلا جاءه الله بالحق، وجاءه من البيان والدليل، وضرب المثل بما هو أحسن تفسيرًا وكشفًا وإيضاحًا للحق من قياسهم‏.‏
وجميع ما تقوله الصابئة والمتفلسفة وغيرهم من الكفار من حكم أو دليل يندرج فيما علمه الصحابة‏.‏
وهذه الآية ذكرها الله تعالى بعد قوله‏:‏ ‏{وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُورًا وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِّنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا‏}‏ ‏[‏الفرقان‏:‏30، 31‏]‏، فبين أن من هجر القرآن فهو من أعداء الرسول، وأن هذه العداوة أمر لابد منه، ولا مفر عنه، ألا ترى إلى قوله تعالى‏:‏ ‏{وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولًا‏}‏ ‏[‏الفرقان‏:‏27-29‏]‏‏.‏
والله تعالى قد أرسل نبيه محمدًا صلى الله عليه وسلم إلى جميع العالمين، وضرب الأمثال فيما أرسله به لجميعهم، كما قال تعالى‏:‏ ‏{وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ لَّعَلَّهُمْ يَتَذَكَّرُونَ‏}‏ ‏[‏الزمر‏:‏27‏]‏، فأخبر أنه ضرب لجميع الناس في هذا القرآن من كل مثل‏.‏

ص -107- ولا ريب أن الألفاظ في المخاطبات تكون بحسب الحاجات، كالسلاح في المحاربات‏.‏ فإذا كان عدو المسلمين في تحصنهم وتسلحهم على صفة غير الصفة التي كانت عليها فارس والروم، كان جهادهم بحسب ما توجبه الشريعة التي مبناها على تحري ما هو لله أطوع وللعبد أنفع، وهو الأصلح في الدنيا والآخرة‏.‏
وقد يكون الخبير بحروبهم أقدر على حربهم ممن ليس كذلك، لا لفضل قوته وشجاعته، ولكن لمجانسته لهم، كما يكون الأعجمي المتشبه بالعرب وهم خيار العجم أعلم بمخاطبة قومه الأعاجم من العربي، وكما يكون العربي المتشبه بالعجم وهم أدنى العرب أعلم بمخاطبة العرب من العجمي‏.‏
فقد جاء في الحديث‏:‏ ‏(‏خيار عجمكم المتشبهون بعربكم، وشرار عربكم المتشبهون بعجمكم‏)‏‏.‏
ولهذا لما حاصر النبي صلى الله عليه وسلم [‏الطائف]‏ رماهم بالمنجنيق، وقاتلهم قتالاً لم يقاتل غيرهم مثله في المزاحفة كيوم بدر وغيره، وكذلك لما حوصر المسلمون عام‏ [‏الخندق‏] ‏اتخذوا من الخندق ما لم يحتاجوا إليه في غير الحصار‏.‏ وقيل‏:‏ إن سلمان أشار عليهم بذلك، فسلموا ذلك له ؛ لأنه طريق إلى فعل ما أمر الله به ورسوله‏.‏
وقد قررنا في قاعدة [‏السنة والبدعة‏]‏‏:‏ أن البدعة في الدين هي ما لم يشرعه

ص -108- الله ورسوله، وهو ما لم يأمر به أمر إيجاب ولا استحباب، فأما ما أمر به أمر إيجاب أو استحباب، وعلم الأمر به بالأدلة الشرعية فهو من الدين الذي شرعه الله، وإن تنازع أولو الأمر في بعض ذلك‏.‏ وسواء كان هذا مفعولاً على عهد النبي صلى الله عليه وسلم أو لم يكن، فما فعل بعده بأمره من قتال المرتدين، والخوارج المارقين، وفارس والروم والترك، وإخراج اليهود والنصارى من جزيرة العرب وغير ذلك هو من سنته‏.‏
ولهذا كان عمر بن عبد العزيز يقول‏:‏ سن رسول الله صلى الله عليه وسلم سننًا، الأخذ بها تصديق لكتاب الله، واستكمال لطاعة الله، وقوة على دين الله‏.‏ ليس لأحد تغييرها ولا النظر في رأي من خالفها، من اهتدى بها فهو مهتد، ومن استنصر بها فهو منصور، ومن خالفها واتبع غير سبيل المؤمنين ولاه الله ما تولى وأصلاه جهنم وساءت مصيرًا‏.‏
فسنة خلفائه الراشدين هي‏:‏ مما أمر الله به ورسوله، وعليه أدلة شرعية مفصلة ليس هذا موضعها‏.‏
فكما أن الله بين في كتابه مخاطبة أهل الكتاب، وإقامة الحجة عليهم بما بينه من أعلام رسالة محمد صلى الله عليه وسلم، وبما في كتبهم من ذلك، وما حرفوه وبدلوه من دينهم، وصدق بما جاءت به الرسل قبله، حتى إذا سمع ذلك الكتابي العالم المنصف وجد ذلك كله من أبين الحجة وأقوم البرهان‏.‏

ص -109- والمناظرة والمحاجة لا تنفع إلا مع العدل والإنصاف، وإلا فالظالم يجحد الحق الذي يعلمه، وهو المسفسط والمقرمط، أو يمتنع عن الاستماع والنظر في طريق العلم، وهو المعرض عن النظر والاستدلال‏.‏ فكما أن الإحساس الظاهر لا يحصل للمعرض ولا يقوم للجاحد، فكذلك الشهود الباطن لا يحصل للمعرض عن النظر والبحث، بل طالب العلم يجتهد في طلبه من طرقه؛ ولهذا سمى مجتهدًا، كما يسمى المجتهد في العبادة وغيرها مجتهدًا، كما قال بعض السلف‏:‏ ما المجتهد فيكم إلا كاللاعب فيهم، وقال أبي ابن كعب وابن مسعود‏:‏ اقتصاد في سنة، خير من اجتهاد في بدعة، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد فأخطأ فله أجر‏)‏، وقال معاذ بن جبل، ويروى مرفوعًا، وهو محفوظ عن معاذ‏:‏ عليكم بالعلم، فإن تعليمه حسنة، وطلبه عبادة، ومذاكرته تسبيح، والبحث عنه جهاد، وتعليمه لمن لا يعلمه صدقة، وبذله لأهله قربة‏.‏ فجعل الباحث عن العلم مجاهدًا في سبيل الله‏.‏
ولما كانت المحاجة لا تنفع إلا مع العدل، قال تعالى‏:‏‏{وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏العنكبوت‏:‏46‏]‏، فالظالم ليس علينا أن نجادله بالتي هي أحسن‏.‏
وإذا حصل من مسلمة أهل الكتاب، الذين علموا ما عندهم بلغتهم، وترجموا لنا بالعربية، انتفع بذلك في مناظرتهم ومخاطبتهم، كما كان عبد الله بن سلام،

ص -110- وسلمان الفارسي، وكعب الأحبار، وغيرهم، يحدثون بما عندهم من العلم، وحينئذ يستشهد بما عندهم على موافقة ما جاء به الرسول، ويكون حجة عليهم من وجه، وعلى غيرهم من وجه آخر، كما بيناه في موضعه‏.‏
والألفاظ العبرية تقارب العربية بعض المقاربة، كما تتقارب الأسماء في الاشتقاق الأكبر‏.‏ وقد سمعت ألفاظ التوراة بالعبرية من مسلمة أهل الكتاب، فوجدت اللغتين متقاربتين غاية التقارب، حتى صرت أفهم كثيرًا من كلامهم العبري بمجرد المعرفة بالعربية‏.‏
والمعاني الصحيحة، إما مقاربة لمعاني القرآن، أو مثلها، أو بعينها، وإن كان في القرآن من الألفاظ والمعاني خصائص عظيمة‏.‏
فإذا أراد المجادل منهم أن يذكر ما يطعن في القرآن بنقل أوعقل، مثل أن ينقل عما في كتبهم عن الأنبياء ما يخالف ما جاء به محمد صلى الله عليه وسلم، أو خلاف ما ذكره الله في كتبهم، كزعمهم للنبي صلى الله عليه وسلم أن الله أمرهم بتحميم [‏أي‏:‏ جعل وجهه أسود‏.‏ يقال‏:‏ حَمَمْتُ وجهه تحميمًا‏:‏ إذا سودته بالفحم‏]‏ الزاني دون رجمه، أمكن للنبي صلى الله عليه وسلم والمؤمنين أن يطلبوا التوراة ومن يقرؤها بالعربية ويترجمها من ثقات التراجمة، كعبد الله ابن سلام ونحوه، لما قال لحبرهم‏:‏ ارفع يدك عن آية الرجم، فإذا هي تلوح، ورجم النبي صلى الله عليه وسلم الزانيين منهما، بعد أن قام عليهم الحجة من كتابهم، وذلك أنه موافق لما أنزل الله عليه من الرجم، وقال‏:‏ ‏(‏اللهم إني

ص -111- أول من أحيا أمرك إذ أماتوه‏)‏، ولهذا قال ابن عباس في قوله‏:‏ ‏{إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏، قال ‏:‏ محمد صلى الله عليه وسلم، من النبيين الذين أسلموا، وهو لم يحكم إلا بما أنزل الله عليه، كما قال‏:‏ ‏{وَأَنِ احْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ‏}‏ ‏[‏المائدة‏:‏ 49‏]‏‏.‏
وكذلك يمكن أن يقرأ من نسخة مترجمة بالعربية، قد ترجمها الثقات بالخط واللفظ العربيين يعلم بهما ما عندهم بواسطة المترجمين الثقات من المسلمين، أو ممن يعلم خطهم منا، كزيد بن ثابت، ونحوه، لما أمره النبي صلى الله عليه وسلم أن يتعلم ذلك، والحديث معروف في السنن، وقد احتج به البخاري في‏]‏باب ترجمة الحاكم، وهل يجوز ترجمان‏؟‏‏[‏، قال‏:‏ وقال خارجة بن زيد بن ثابت عن زيد بن ثابت‏:‏ أن النبي أمره أن يتعلم كتاب اليهود، حتى كتبت للنبي صلى الله عليه وسلم كتبه، وأقرأته كتبهم إذا كتبوا إليه‏.‏
والمكاتبة بخطهم والمخاطبة بلغتهم من جنس واحد، وإن كانا قد يجتمعان وقد ينفرد أحدهما عن الآخر، مثل كتابة اللفظ العربي بالخط العبري وغيره من خطوط الأعاجم، وكتابة اللفظ العجمي بالخط العربي، وقيل‏:‏ يكتفي بذلك؛ ولهذا قال سبحانه‏:‏ ‏{كُلُّ الطَّعَامِ كَانَ حِلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُواْ بِالتَّوْرَاةِ فَاتْلُوهَا إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏آل عمران‏:‏ 93‏]
فأمرنا أن نطلب منهم إحضار التوراة وتلاوتها، إن كانوا صادقين في نقل

ص -112- ما يخالف ذلك، فإنهم كانوا‏:‏ ‏{يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ‏}‏ ‏[‏آل عمران‏:‏78‏]‏، و‏{فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَذَا مِنْ عِندِ اللّهِ‏}‏ ‏[‏البقرة‏:‏79‏]‏، ويكذبون في كلامهم وكتابهم؛ فلهذا لا تقبل الترجمة إلا من ثقة‏.‏
فإذا احتج أحدهم على خلاف القرآن برواية عن الرسل المتقدمين، مثل الذي يروى عن موسى أنه قال‏:‏ ‏(‏تمسكوا بالسبت ما دامت السموات والأرض‏)‏ أمكننا أن نقول لهم‏:‏ في أي كتاب هذا ‏؟‏ أحضروه وقد علمنا أن هذا ليس في كتبهم وإنما هو مفترى مكذوب وعندهم النبوات التي هي مائتان وعشرون، و‏[‏كتاب المثنوي‏]‏ الذي معناه المثناة، وهي التي جعلها عبد الله بن عمرو فينا من أشراط الساعة، فقال‏:‏ لا تقوم الساعة حتي يقرأ فيهم بالمثناة، ليس أحد يغيرها، قيل‏:‏ وما المثناة ‏؟‏ قال‏:‏ ما استكتب من غير كتاب الله‏.‏
وكذلك إذا سئلوا عما في الكتاب من ذكر أسماء الله وصفاته لتقام الحجة عليهم وعلى غيرهم، بموافقة الأنبياء المتقدمين لمحمد صلى الله عليه وسلم، فحرفوا الكلم عن مواضعه، أمكن معرفة ذلك، كما تقدم‏.‏
وإن ذكروا حجة عقلية فهمت أيضًا مما في القرآن بردها إليه، مثل إنكارهم للنسخ بالعقل، حتى قالوا‏:‏ لا ينسخ ما حرمه، ولا ينهي عما أمر به، فقال تعالى‏:‏ ‏{سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ مَا وَلاَّهُمْ عَن قِبْلَتِهِمُ الَّتِي كَانُواْ عَلَيْهَا‏}‏ ‏[‏البقرة‏:‏142‏]‏‏.‏

ص -113- قال البراء بن عازب كما في الصحيحين‏:‏ هم اليهود ؛ فقال سبحانه‏:‏ ‏{قُل لِّلّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏142‏]‏‏.‏
فذكر ما في النسخ من تعليق الأمر بالمشيئة الإلهية، ومن كون الأمر الثاني قد يكون أصلح وأنفع، فقوله‏:‏ ‏{يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ بيان للأصلح الأنفع، وقوله‏:‏ ‏{مَن يَشَاء‏}‏ رد للأمر إلى المشيئة‏.‏
وعلى بعض ما في الآية اعتماد جميع المتكلمين حيث قالوا‏:‏ التكليف إما تابع لمحض المشيئة، كما يقوله قوم، أو تابع للمصلحة، كما يقوله قوم، وعلى التقديرين فهو جائز‏.‏
ثم إنه سبحانه بَيَّنَ وقوع النسخ بتحريم الحلال في التوراة، بأنه أحل لإسرائيل أشياء ثم حرمها في التوراة، وأن هذا كان تحليلاً شرعيًا بخطاب، لم يكونوا استباحوه بمجرد البقاء على الأصل، حتى لا يكون رفعه نسخًا، كما يدعيه قوم منهم، وأمر بطلب التوراة في ذلك‏.‏ وهكذا وجدناه فيها، كما حدثنا بذلك مسلمة أهل الكتاب في غير موضع‏.‏
وهكذا مناظرة الصابئة الفلاسفة، والمشركين، ونحوهم، فإن الصابئ الفيلسوف إذا ذكر ما عند قدماء الصابئة الفلاسفة من الكلام الذي عُرِّب وتُرْجم بالعربية وذكره إما صرفًا، وإما على الوجه الذي تَصَّرف فيه متأخروهم بزيادة أو نقصان، وبَسْطٍ واختصار، ورد بعضه وإتيان بمعان

ص -114- أخر، ليست فيه ونحو ذلك فإن ذكْر ما لا يتعلق بالدين، مثل مسائل[‏الطب‏] ‏و[‏الحساب‏] ‏المحض التي يذكرون فيها ذلك، وكتب من أخذ عنهم، مثل محمد بن زكريا الرازي، وابن سينا ونحوهما من الزنادقة الأطباء ما غايته، انتفاع بآثار الكفار والمنافقين في أمور الدنيا، فهذا جائز‏.‏ كما يجوز السكنى في ديارهم، ولبس ثيابهم وسلاحهم، وكما تجوز معاملتهم على الأرض، كما عامل النبي صلى الله عليه وسلم يهود خيبر، وكما استأجر النبي صلى الله عليه وسلم هو وأبو بكر لما خرجا من مكة مهاجِرَيْن [‏ابن أُريْقط‏]‏ رجلاً من بني الديِّل هاديًا خِرِّيتًا، والخريت‏:‏ الماهر بالهداية، وائتمناه على أنفسهما ودوابهما، ووعداه غار ثور صبح ثالثة، وكانت خزاعة عيبة نصح رسول الله صلى الله عليه وسلم مسلمهم وكافرهم، وكان يقبل نصحهم، وكل هذا في الصحيحين، وكان أبو طالب ينصر النبي صلى الله عليه وسلم ويَذُبُّ عنه مع شركه، و هذا كثير‏.‏
فإن المشركين وأهل الكتاب فيهم المؤتمن، كما قال تعالى‏:‏ ‏{وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِن تَأْمَنْهُ بِقِنطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُم مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ إِلاَّ مَا دُمْتَ عَلَيْهِ قَآئِمًا‏}‏ ‏[‏آل عمران‏:‏75‏]‏، ولهذا جاز ائتمان أحدهم على المال، وجاز أن يستطب المسلمُ الكافرَ إذا كان ثقة، نص على ذلك الأئمة، كأحمد وغيره؛ إذ ذلك من قبول خبرهم فيما يعلمونه من أمر الدنيا وائتمان لهم على ذلك، وهو جائز إذا لم يكن فيه مفسدة راجحة، مثل ولايته على المسلمين، وعلوه عليهم ونحو ذلك‏.‏
فأخذ علم الطب من كتبهم مثل الاستدلال بالكافر على الطريق واستطبابه،

ص -115- بل هذا أحسن؛ لأن كتبهم لم يكتبوها لمعين من المسلمين حتى تدخل فيها الخيانة، وليس هناك حاجة إلى أحد منهم بالخيانة، بل هي مجرد انتفاع بآثارهم، كالملابس والمساكن والمزارع والسلاح ونحو ذلك‏.‏
وإن ذكروا ما يتعلق بالدين، فإن نقلوه عن الأنبياء كانوا فيه كأهل الكتاب وأسوأ حالا، وإن أحالوا معرفته على القياس العقلي، فإن وافق ما في القرآن فهو حق، وإن خالفه ففي القرآن بيان بطلانه بالأمثال المضروبة، كما قال تعالى‏:‏ ‏{وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏:‏ 33‏]‏، ففي القرآن الحق، والقياس البين الذي يبين بطلان ما جاؤوا به من القياس، وإن كان ما يذكرونه مجملاً فيه الحق وهو الغالب على الصابئة المبدلين، مثل‏[‏أرسطو] ‏وأتباعه، وعلى من اتبعهم من الآخرين قبل الحق ورد الباطل، والحق من ذلك لا يكون بيان صفة الحق فيه كبيان صفة الحق في القرآن‏.‏ فالأمر في هذا موقوف على معرفة القرآن ومعانيه وتفسيره وترجمته‏.‏
والترجمة والتفسير ثلاث طبقات‏:‏
أحدها‏:‏ ترجمة مجرد اللفظ، مثل نقل اللفظ بلفظ مرادف، ففي هذه الترجمة تريد أن تعرف أن الذي يعني بهذا اللفظ عند هؤلاء هو بعينه الذي يعنى باللفظ عند هؤلاء، فهذا علم نافع؛ إذ كثير من الناس يقيد المعنى باللفظ، فلا يجرده عن اللفظين جميعًا‏.‏

ص -116- والثاني‏:‏ ترجمة المعنى وبيانه، بأن يصور المعنى للمخاطب، فتصوير المعنى له وتفهيمه إياه قدر زائد على ترجمة اللفظ، كما يشرح للعربي كتابًا عربيًا قد سمع ألفاظه العربية، لكنه لم يتصور معانيه ولا فهمها، وتصوير المعني يكون بذكر عينه أو نظيره؛ إذ هو تركيب صفات من مفردات يفهمها المخاطب يكون ذلك المركب صور ذلك المعنى، إما تحديدًا وإما تقريبًا‏.‏
الدرجة الثالثة‏:‏ بيان صحة ذلك وتحقيقه، بذكر الدليل والقياس الذي يحقق ذلك المعنى، إما بدليل مجرد وإما بدليل يبين علة وجوده‏.‏
وهنا قد يحتاج إلى ضرب أمثلة ومقاييس تفيده التصديق بذلك المعنى، كما يحتاج في‏ [‏الدرجة الثانية‏] ‏إلى أمثلة تصور له ذلك المعنى‏.‏ وقد يكون نفس تصوره مفيدًا للعلم بصدقه، وإذا كفى تصور معناه في التصديق به لم يحتج إلى قياس، ومثل، ودليل آخر‏.‏
فإذا عرف القرآن هذه المعرفة، فالكلام الذي يوافقه أو يخالفه من كلام أهل الكتاب والصابئين والمشركين لابد فيه من الترجمة للفظ والمعنى أيضًا، وحينئذ فالقرآن فيه تفصيل كل شيء كما قال تعالى‏:‏ ‏{مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ‏}‏ ‏[‏يوسف‏:‏ 111‏]‏، وقال‏:‏ ‏{وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ‏}‏ ‏[‏النحل‏:‏ 89‏]‏‏.‏
ومعلوم أن الأمة مأمورة بتبليغ القرآن ؛ لفظه ومعناه، كما أمر بذلك

ص -117- الرسول، ولا يكون تبليغ رسالة الله إلا كذلك، وأن تبليغه إلى العَجَم قد يحتاج إلى ترجمة لهم، فيترجم لهم بحسب الإمكان، والترجمة قد تحتاج إلى ضرب أمثال لتصوير المعاني، فيكون ذلك من تمام الترجمة‏.‏
وإذا كان من المعلوم أن أكثر المسلمين، بل أكثر المنتسبين منهم إلى العلم، لا يقومون بترجمة القرآن وتفسيره وبيانه، فلأن يعجز غيرهم عن ترجمة ما عنده وبيانه أولى بذلك؛ لأن عقل المسلمين أكمل، وكتابهم أقوم قيلا، وأحسن حديثًا، ولغتهم أوسع، لاسيما إذا كانت تلك المعاني غير محققة، بل فيها باطل كثير؛ فإن ترجمة المعاني الباطلة وتصويرها صعب؛ لأنه ليس لها نظير من الحق من كل وجه‏.‏
فإذا سئلنا عن كلام يقولونه‏:‏ هل هو حق أو باطل، ومن أين يتبين الحق فيه والباطل قلنا من القول‏:‏ بالحجة والدليل، كما كان المشركون وأهل الكتاب يسألون رسول الله صلى الله عليه وسلم عن مسائل، أو يناظرونه، وكما كانت الأمم تجادل رسلها؛ إذ كثير من الناس يدعي موافقة الشريعة للفلسفة‏.‏
مثال ذلك‏:‏ إذا ذكروا [‏العقول العشرة‏]‏، و‏[‏النفوس التسعة‏]‏ وقالوا‏:‏ إن العقل الأول هو الصادر الأول عن الواجب بذاته، وإنه من لوازم ذاته ومعلول له، وكذلك الثاني عن الأول، وإنَّ لكل فلك عقلاً ونفسًا‏.‏

ص -118- قيل‏:‏ قولكم‏:‏‏[‏عقل، ونفس]‏ لغة لكم، فلابد من ترجمتها، وإن كان اللفظ عربيًا فلابد من ترجمة المعنى‏.‏
فيقولون‏:‏ [‏العقل‏] هو الروح المجردة عن المادة وهي الجسد وعلائقها سموه عقلاً ويسمونه مفارقًا، ويسمون تلك المفارقات للمواد؛ لأنها مفارقة للأجساد، كما أن روح الإنسان إذا فارقت جسده كانت مفارقة للمادة التي هي الجسد و[‏النفس‏]‏‏:‏ هي الروح المدبرة للجسم، مثل نفس الإنسان إذا كانت في جسمه، فمتى كانت في الجسم كانت محركة له، فإذا فارقته صارت عقلاً محضًا، أي‏:‏ يعقل العلوم من غير تحريك بشيء من الأجسام، فهذه العقول والنفوس‏.‏
وهذا الذي ذكرناه من أحسن الترجمة عن معنى العقل والنفس، وأكثرهم لا يحصلون ذلك‏.‏
قالوا‏:‏ وأثبتنا لكل فلك نفسًا؛ لأن الحركة اختيارية، فلا تكون إلا لنفس، ولكل نفس عقلاً؛ لأن العقل كامل لا يحتاج إلى حركة، والمتحرك يطلب الكمال فلابد أن يكون فوقه ما يشبه به، وما يكون علة له، ولهذا كانت حركة أنفسنا للتشبه بما فوقنا من العقول، وكل ذلك تشبه بواجب الوجود بحسب الإمكان‏.‏
والأول لا يصدر عنه إلا عقل ؛ لأن النفس تقتضي جسمًا، والجسم فيه

ص -119- كثرة، والصادر عنه لا يكون إلا واحدًا‏.‏ ولهم في الصدور اختلاف كثير ليس هذا موضعه‏.‏
قيل لهم‏:‏ أما إثباتكم أن في السماء أرواحًا، فهذا يشبه ما في القرآن وغيره من كتب الله، ولكن ليست هي [‏الملائكة‏]‏، كما يقول الذين يزعمون منكم أنهم آمنوا بما أنزل على الرسول، وما أنزل من قبله، ويقولون‏:‏ ما أردنا إلا الإحسان والتوفيق بين الشريعة والفلسفة، فإنهم قالوا‏:‏ العقول والنفوس عند الفلاسفة هي الملائكة عند الأنبياء، وليس كذلك، لكن تشبهها من بعض الوجوه‏.‏
فإن اسم الملائكة والملك يتضمن أنهم رسل الله، كما قال تعالى‏:‏ ‏{جَاعِلِ الْمَلَائِكَةِ رُسُلًا‏}‏ ‏[‏فاطر‏:‏ 1‏]‏، وكما قال‏:‏ ‏{وَالْمُرْسَلَاتِ عُرْفًا‏}‏ ‏[‏المرسلات‏:‏ 1‏]‏، فالملائكة رسل الله في تنفيذ أمره الكوني الذي يدبر به السموات والأرض، كما قال تعالى‏:‏ ‏{حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ‏}‏ ‏[‏الأنعام‏:‏61‏]‏، وكما قال‏:‏ ‏{بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ‏}‏ ‏[‏الزخرف‏:‏80‏]‏، وأمره الديني الذي تنزل به الملائكة، فإنه قال‏:‏ ‏{يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ‏}‏ ‏[‏النحل‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ‏}‏ ‏[‏الشورى‏:‏51‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ‏}‏ ‏[‏الحج‏:‏75‏]‏‏.‏
وملائكة الله لا يحصى عددهم إلا الله، كما قال تعالى

ص -120- :‏ ‏{وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِّلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا كَذَلِكَ يُضِلُّ اللَّهُ مَن يَشَاء وَيَهْدِي مَن يَشَاء وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏ ‏[‏المدثر‏:‏31‏]‏‏.‏
وقيل لهم‏:‏ الذي في الكتاب والسنة، من ذكر الملائكة وكثرتهم، أمر لا يحصر، حتى قال النبي صلى الله عليه وسلم‏:‏ ‏(‏أطَّت السماء وحُقَّ لها أن تئط، ما فيها موضع أربع أصابع إلا ملك قائم أو قاعد، أو راكع، أو ساجد‏)‏، ‏[‏الأطيط‏:‏ صوت الأقتاب، وأطيط الإبل‏:‏ أصواتها وحنينها، أي‏:‏ أن كثرة ما فيها من الملائكة قد أثقلها حتى أطت‏.‏ وهذا مثل وإيذان بكثرة الملائكة، وإن لم يكن ثم أطيط، وإنما هو كلام تقريب أريد به تقرير عظمة الله تعالى] ‏وقال الله تعالى‏:‏ ‏{تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِن فَوْقِهِنَّ وَالْمَلَائِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَن فِي الْأَرْضِ أَلَا إِنَّ اللَّهَ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الشورى‏:‏ 5‏]‏‏.‏ فمن جعلهم عشرة، أو تسعة عشر، أو زعم أن التسعة عشر الذين على سَقَر هم العقول والنفوس، فهذا من جهله بما جاء عن الله ورسوله، وضلاله في ذلك بين؛ إذ لم تتفق الأسماء في صفة المسمى ولا في قدره، كما تكون الألفاظ المترادفة، وإنما اتفق المسميان في كون كل منهما روحًا متعلقًا بالسموات‏.‏
وهذا من بعض صفات ملائكة السموات، فالذي أثبتوه هو بعض

ص -121- الصفات لبعض الملائكة، وهو بالنسبة إلى الملائكة وصفاتهم وأقدارهم وأعدادهم في غاية القلة، أقل مما يؤمن به السامرة من الأنبياء بالنسبة إلى الأنبياء؛ إذ هم لا يؤمنون بنبي بعد موسى ويُوشَع‏.‏
كيف وهم لم يثبتوا للملائكة من الصفة إلا مجرد ما علموه من نفوسهم مجرد العلم للعقول، والحركة الإرادية للنفوس‏؟‏
ومن المعلوم أن الملائكة لهم من العلوم، والأحوال، والإرادات، والأعمال ما لا يحصيه إلا ذو الجلال، ووصفهم في القرآن بالتسبيح والعبادة لله أكثر من أن يذكر هنا، كما ذكر تعالى في خطابه للملائكة، وأمره لهم بالسجود لآدم‏.‏
وقوله تعالى‏:‏ ‏{فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِندَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ‏}‏ ‏[‏فصلت‏:‏ 38‏]‏، وقوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ‏}‏ ‏[‏الأعراف‏:‏ 206‏]‏،
وقوله تعالى‏:‏ {وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 26‏:‏ 29‏]‏،
وقوله تعالى‏:‏ ‏{اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ‏}‏ ‏[‏الحج‏:‏75‏]‏،

ص -122- وقوله تعالى‏:‏ ‏{الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا‏}‏ ‏[‏غافر‏:‏ 7‏]‏، وقوله تعالى‏:‏ ‏{كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ‏}‏ ‏[‏البقرة‏:‏285‏]‏، وقوله تعالى‏:‏‏{إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَن يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُم بِثَلاَثَةِ آلاَفٍ مِّنَ الْمَلآئِكَةِ مُنزَلِينَ بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ‏}‏ ‏[‏آل عمران‏:‏124،125‏]‏، وقوله تعالى‏:‏ ‏{إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ‏}‏ ‏[‏الأنفال‏:‏12‏]‏، وقوله تعالى‏:‏ ‏{ثُمَّ أَنَزلَ اللّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنزَلَ جُنُودًا لَّمْ تَرَوْهَا‏}‏ ‏[‏التوبة‏:‏26‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَّمْ تَرَوْهَا‏}‏ ‏[‏الأحزاب‏:‏ 9‏]‏، وقوله تعالى‏:‏ ‏{وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلآئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ وَذُوقُواْ عَذَابَ الْحَرِيقِ‏}‏ ‏[‏الأنفال‏:‏50‏]‏، وقوله تعالى‏:‏ ‏{الَّذِينَ تَتَوَفَّاهُمُ الْمَلآئِكَةُ طَيِّبِينَ يَقُولُونَ سَلامٌ عَلَيْكُمُ‏}‏ ‏[‏النحل‏:‏32‏]‏، وقوله تعالى‏:‏‏{إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلَائِكَةُ أَلَّا تَخَافُوا وَلَا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنتُمْ تُوعَدُونَ‏}‏ ‏[‏فصلت‏:‏30‏]‏، وقوله‏:‏ ‏{حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ‏}‏ ‏[‏الأنعام‏:‏61‏]‏، وقوله تعالى‏:‏ ‏{قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ‏}‏ ‏[‏السجدة‏:‏ 11‏]‏، وقوله تعالى‏:‏ ‏{فِي صُحُفٍ مُّكَرَّمَةٍ مَّرْفُوعَةٍ مُّطَهَّرَةٍ بِأَيْدِي سَفَرَةٍ كِرَامٍ بَرَرَةٍ‏}‏ ‏[‏عبس‏:‏ 13‏:‏ 16‏]‏‏.‏
وقوله تعالى‏:‏ ‏{وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ كِرَامًا كَاتِبِينَ يَعْلَمُونَ مَا تَفْعَلُونَ‏}‏ ‏[‏الانفطار‏:‏ 10‏:‏ 12‏]‏‏.‏
وقوله تعالى‏:‏ ‏{أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ‏}‏ ‏[‏الزخرف‏:‏ 80‏]‏، وقوله تعالى‏:‏‏{مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ‏}‏ ‏[‏ق‏:‏18‏]‏، وقوله تعالى‏:‏‏{وَالصَّافَّاتِ صَفًّا فَالزَّاجِرَاتِ زَجْرًا فَالتَّالِيَاتِ ذِكْرًا‏}‏ ‏[‏الصافات‏:‏ 1-3‏]‏‏.‏

ص -123- وقوله تعالى‏:‏ ‏{فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثًا وَهُمْ شَاهِدُونَ أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ‏}‏ إلى قوله تعالى‏:‏ ‏{وَإِنَّا لَنَحْنُ الصَّافُّونَ وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ‏}‏ ‏[‏الصافات‏:‏149-166‏]‏‏.‏
وفي الصحيحين عن جابر بن سَمُْرَةَ عن النبي صلى الله عليه وسلم قال‏:‏‏ (‏ألا تصفون كما تصف الملائكة عند ربها‏؟‏ قالوا وكيف تصف الملائكة عند ربها‏؟‏ قال‏:‏ يتمون الصف الأول، ويتراصون في الصف‏)‏، وفي الصحيحين عن قتادة عن أنس عن مالك بن صعْصَعَة في حديث المعراج عن النبي صلى الله عليه وسلم لما ذكر صعوده إلى السماء السابعة قال‏:‏ ‏(‏فرفع لي البيت المعمور؛ فسألت جبريل، فقال‏:‏ هذا البيت المعمور، يصلي فيه كل يوم سبعون ألف ملك، إذا خرجوا لم يعودوا آخر ما عليهم‏)‏‏.‏
وقال البخاري‏:‏ وقال همَّام عن قتادة عن الحسن، عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ (‏إذا أمَّنَ القارئ فأمنوا؛ فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه‏)‏، وفي الرواية الأخرى في الصحيحين إذا قال‏:‏‏ (‏آمين، فإن الملائكة في السماء تقول‏:‏ آمين‏)‏‏.‏
وفي الصحيح أيضًا عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏‏ (‏إذا قال الإمام‏:‏ سمع الله لمن حمده، فقولوا‏:‏ اللهم ربنا ولك الحمد، فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه‏)‏‏.‏ وفي

ص -124- الصحيح عن عروة، عن عائشة زوج النبي صلى الله عليه وسلم؛ أنها سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏(‏إن الملائكة تنزل في العَنَان وهو السحاب فتذكر الأمر قضى في السماء، فتسترق الشياطين السمع، فتسمعه، فتوحيه إلى الكهان، فيكذبون معها مائة كذبة من عند أنفسهم‏)‏‏.‏
وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن لله ملائكة سيارة فضلاء، يتبعون مجالس الذكر، فإذا وجدوا مجلسًا فيه ذكر قعدوا معهم، وحَفَّ بعضهم بعضًا بأجنحتهم، حتى يملؤوا ما بينهم وبين السماء الدنيا، فإذا تفرقوا عرجوا وصعدوا إلى السماء، فيسألهم الله وهو أعلم من أين جئتم‏؟‏ فيقولون‏:‏ جئنا من عند عباد لك في الأرض يسبحونك ويكبرونك، ويهللونك ويحمدونك، ويسألونك‏.‏ قال‏:‏ وما يسألوني‏؟‏ قالوا‏:‏ يسألونك جنتك‏.‏ قال‏:‏ وهل رأوا جنتي‏؟‏ قالوا‏:‏ لا أي رب، قال‏:‏ فكيف لو رأوا جنتي‏؟‏ قالوا‏:‏ ويستجيرونك‏.‏ قال‏:‏ ومم يستجيرونني‏؟‏ قالوا‏:‏ من نارك‏.‏ قال‏:‏ وهل رأوا ناري‏؟‏ قالوا ‏:‏يا رب لا‏.‏ قال‏:‏ فكيف لو رأوا ناري‏؟‏ قالوا‏:‏ ويستغفرونك‏.‏ قال‏:‏ فيقول‏:‏ قد غفرت لهم وأعطيتهم ما سألوا، وأجَرْتُهم مما استجاروا، قال‏:‏ يقولون‏:‏ رب، فيهم فلان عبد خطاء، إنما مر فجلس معهم‏.‏ قال‏:‏ فيقول‏:‏ وله قد غفرت، هم القوم لا يشقى بهم جليسهم‏)‏‏.‏

ص -125- وفي الصحيحين عن ُعرْوَة،عن عائشة حدثته؛ أنها قالت للنبي صلى الله عليه وسلم‏:‏ هل أتى عليك يوم كان أشد من يوم أُحُد‏؟‏ قال‏:‏ ‏(‏لقد لقيت من قومك ما لقيت، وكان أشد ما لقيت منهم يوم العَقَبَة؛ إذ عرضت نفسي على ابن عبد ياليل بن عبد كلال، فلم يجبني إلى ما أردت، فانطلقت وأنا مهموم على وجهي، فلم أستفق إلا وأنا بقَرْن الثعالب، فرفعت رأسي، فإذا أنا بسحابة قد أظلتني، فنظرت فإذا فيها جبريل، فناداني، فقال‏:‏ إن الله قد سمع قول قومك لك وما ردوا عليك، وقد بعث الله إليك ملك الجبال لتأمره بما شئت فيهم، فناداني ملك الجبال، فسلم على، ثم قال‏:‏ يا محمد، فقال‏:‏ ذلك فيما شئت، إن شئت أن أطبق عليهم الأَخْشَبَيْن‏[‏الأخشبان‏:‏ هما الجبلان المطيفان بمكة، وهما أبو قبيس والأحمر، وهو جبل مشرف وجهه على قعيقعان‏.‏ والأخشب كل جبل خشن غليظ الحجارة‏] ‏فقال النبي صلى الله عليه وسلم‏:‏ (بل أرجو أن يخرج الله من أصلابهم من يعبد الله وحده لا يشرك به شيئًا‏)‏‏.‏
وأمثال هذه الأحاديث الصحاح مما فيها ذكر الملائكة الذين في السموات وملائكة الهواء والجبال، وغير ذلك كثيرة‏.‏
وكذلك الملائكة المتصرفون في أمور بني آدم، مثل قوله صلى الله عليه وسلم في الحديث المتفق عليه حديث الصادق المصدوق إذ يقول‏:‏ ‏(‏ثم يبعث إليه الملك فيؤمر بأربع كلمات، فيقال‏:‏ اكتب رزقه، وأجله، وشقي أو سعيد، ثم ينفخ فيه الروح‏)‏ وفي الصحيح حديث البراء ابن عازب قال‏:‏ قال النبي صلى الله عليه وسلم لحسان‏:‏‏(‏اهجهم أو هاجهم وجبريل معك‏)‏، وفي الصحيح أيضًا أن النبي صلى الله عليه وسلم قال له‏:‏ ‏(‏أجب عني، اللّهم أيده

ص -126- بروح القُدُس‏)‏، وفي الصحيح عن أنس قال‏:‏ ‏(‏كأني أنظر إلى غبار ساطع في سكة بني غنم موكب جبريل‏)‏، وفي الصحيحين عن عائشة‏:‏ أن الحارث بن هشام قال‏:‏ يا رسول الله، كيف يأتيك الوحي‏؟‏ قال‏:‏ ‏(‏أحيانًا يأتيني مثل صَلْصَلَة الجرس، وهو أشده علي، فَيُفْصِم عني وقد وَعَيْتُ ما قال، وأحيانًا يتمثل لي الملك رجلاً، فيكلمني، فأعي ما يقول‏)‏ [‏وقوله‏:‏ فيُفْصِم‏:‏ أي فيقْلِع‏]‏‏.‏
وإتيان جبريل إلى النبي صلى الله عليه وسلم تارة في صورة أعرابي، وتارة في صورة دحْيَة الكلبي، ومخاطبته وإقراؤه إياه كثيرًا، أعظم من أن يذكر هنا‏.‏
وفي الصحيحين عن أبي هريرة قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏(‏يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار، ويجتمعون في صلاة الفجر والعصر، ثم يعرج الذين باتوا فيكم، فيسألهم ربهم وهو أعلم بهم كيف تركتم عبادي ‏؟‏ فيقولون‏:‏ تركناهم وهم يصلون، وأتيناهم وهم يصلون‏)‏‏.‏
وفي الصحيحين عن عائشة قالت‏:‏ حشوت للنبي صلى الله عليه وسلم وسادة فيها تماثيل، كأنها نمرقة فجاء فقام، وجعل يتغير وجهه، فقلت‏:‏ما لنا يا رسول الله‏؟‏ قال‏:‏ ‏(‏ما بال هذه الوسادة‏؟‏‏)‏ قالت‏:‏ وسادة جعلتها لك لتضطجع عليها، قال‏:‏ ‏(‏أما علمت أن الملائكة لا تدخل بيتا فيه صورة، إن من صنع الصور يعذب يوم القيامة يقال‏:‏ أحيوا ما خلقتم‏)‏، وفي الصحيحين

ص -127- عن ابن عباس قال‏:‏ سمعت أبا طلحة يقول‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏(‏لاتدخل الملائكة بيتا فيه كلب ولاصورة تماثيل‏)‏‏.‏
وكذلك في الصحيحين عن عبد الله بن عمر قال‏:‏ ‏(‏وعد النبي صلى الله عليه وسلم جبريل، فقال‏:‏ إنا لا ندخل بيتًا فيه كلب ولا صورة‏)‏، وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن الملائكة تصلي على أحدكم ما دام في مُصَلاَّه الذي صلى فيه‏:‏ اللّهم اغفر له، اللّهم ارحمه، ما لم يحدث‏)‏‏.‏
وأمثال هذه النصوص، التي يذكر فيها من أصناف الملائكة وأوصافهم وأفعالهم، ما يمنع أن تكون على ما يذكرونه من‏ [‏العقول، والنفوس‏]‏ أو أن يكون جبريل هو ‏[‏العقل الفعال] ‏وتكون ملائكة الآدميين هي القوى الصالحة، والشياطين هي القوى الفاسدة، كما يزعم هؤلاء‏.‏
وأيضًا، فزعمهم أن العقول والنفوس التي جعلوها الملائكة، وزعموا أنها معلولة عن الله صادرة عن ذاته صدور المعلول عن علته هو قول بتولدها عن الله، وأن الله ولد الملائكة، وهذا مما رده الله ونزه نفسه عنه، وكذب قائله، وبين كذبه بقوله ‏:‏‏{لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏3، 4‏]‏ وقال تعالى‏:‏ ‏{أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ أَفَلَا تَذَكَّرُونَ أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الصافات‏:‏151 - 157‏]‏، وبقوله‏:‏ ‏{وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ‏}‏ ‏[‏الأنعام‏:‏ 100‏]‏،

ص -128- وقوله تعالى‏:‏‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ‏}‏ ‏[‏الأنبياء‏:‏26- 28‏]‏، وقال تعالى ‏:‏‏{لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا‏}‏ ‏[‏النساء‏:‏ 172‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا أَن دَعَوْا لِلرَّحْمَنِ وَلَدًا وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏ ‏[‏مريم‏:‏88 -95‏]‏ ‏.‏
فأخبر أنهم معبدون، أي‏:‏ مذللون مصرفون، مدينون مقهورون، ليسوا كالمعلول المتولد تولدًا لازمًا لا يتصور أن يتغير عن ذلك‏.‏ وأخبر أنهم عباد لله، لا يشبهون به كما يشبه المعلول بالعلة، والولد بالوالد، كما يزعمه هؤلاء الصابئون، وقال تعالى‏:‏ ‏{وَقَالُواْ اتَّخَذَ اللّهُ وَلَدًا سُبْحَانَهُ بَل لَّهُ مَا فِي السَّمَاوَاتِ وَالأَرْضِ كُلٌّ لَّهُ قَانِتُونَ بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ وَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏البقرة‏:‏116، 117‏]‏، فأخبر أنه يقتضي كل شيء بقوله‏: [‏كن] ‏لا بتولد المعلول عنه‏.‏
وكذلك قال سبحانه‏:‏ ‏{وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الأنعام‏:‏ 100، 101‏]‏

ص -129- فأخبر أن التولد لا يكون إلا عن أصلين،كما تكون النتيجة عن مقدمتين، وكذلك سائر المعلولات المعلومة لا يحدث المعلول إلا باقتران ما تتم به العلة، فأما الشيء الواحد وحده فلا يكون علة ولا والدًا قط، لا يكون شيء في هذا العالم إلا عن أصلين، ولو أنهما الفاعل والقابل، كالنار والحطب، والشمس والأرض، فأما الواحد وحده فلا يصدر عنه شيء ولا يتولد‏.‏
فبين القرآن أنهم أخطؤوا طريق القياس في العلة والتولد، حيث جعلوا العالم يصدر عنه بالتعليل والتولد، وكذلك قال‏:‏ ‏{وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ ‏[‏الذاريات‏:‏49‏]‏ خلاف قولهم‏:‏ إن الصادر عنه واحد‏.‏ وهذا وفاء بما ذكره الله تعالى من قوله وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏:‏33‏]‏
إذ قد تكفل بذلك في حق كل من خرج عن اتباع الرسول، فقال تعالى ‏:‏‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا‏}‏ ‏[‏الفرقان‏:‏1‏]‏، ‏[‏فذكر]‏ الوحدانية والرسالة إلى قوله‏:‏ ‏{وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولًا‏}‏ ‏[‏الفرقان‏:‏27 29‏]‏، فكل من خرج عن اتباع الرسول فهو ظالم بحسب ذلك‏.‏ والمبتدع ظالم بقدر ما خالف من سنته‏:‏ ‏{وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُورًا وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِّنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا وَقَالَ الَّذِينَ كَفَرُوا لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلًا وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏:‏30-33‏]‏‏.‏

ص -130- وهؤلاء الصابئة قد أتوا بمثل، وهو قولهم‏:‏ الواحد لا يصدر عنه ويتولد عنه إلا واحد، والرب واحد فلا يصدر عنه إلا واحد يتولد عنه‏.‏ فأتى الله بالحق وأحسن تفسيرًا، وبين أن الواحد لا يصدر عنه شيء ولا يتولد عنه شيء أصلا، وأنه لم يتولد عنه شيء، ولم يصدر عنه شيء، ولكن خلق كل شيء خلقًا، وأنه خلق من كل شيء زوجين اثنين‏.‏ ولهذا قال مجاهد وذكره البخاري في صحيحه في الشفع والوتر‏:‏ ‏(‏إن الشفع هو الخلق، فكل مخلوق له نظير، والوتر هو الله الذي لا شبيه له‏)‏، فقال‏:‏‏{أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ‏}‏ ‏[‏الأنعام‏:‏101‏]‏‏.‏
وذلك أن الآثار الصادرة عن العلل والمتولدات في الموجودات لابد فيها من شيئين أحدهما‏:‏ يكون كالأب، والآخر‏:‏ يكون كالأم القابلة‏.‏ وقد يسمون ذلك الفاعل والقابل كالشمس مع الأرض، والنار مع الحطب، فأما صدور شيء واحد عن شيء واحد،فهذا لا وجود له في الوجود أصلا‏.‏
وأما تشبيههم ذلك بالشعاع مع الشمس،وبالصوت كالطنين مع الحركة والنقر، فهو أيضًا حجة لله ورسوله والمؤمنين عليهم‏.‏ وذلك أن الشعاع إن

ص -131- أريد به نفس ما يقوم بالشمس، فذلك صفة من صفاتها، وصفات الخالق ليست مخلوقة، ولا هي من العالم الذي فيه الكلام‏.‏
وإن أريد بالشعاع ما ينعكس على الأرض، فذلك لابد فيه من شيئين، وهما الشمس التي تجري مجرى الأب الفاعل، والأرض التي تجري مجرى الأم القابلة، وهي الصاحبة للشمس‏.‏
وكذلك الصوت لا يتولد إلا عن جسمين يقرع أحدهما الآخر، أو يقلع عنه، فيتولد الصوت الموجود في أجسام العالم عن أصلين يقرع أحدهما الآخر، أو يقلع عنه‏.‏
فمهما احتجوا به من القياس، فالذي جاء الله به هو الحق وأحسن تفسيرًا، وأحسن بيانًا وإيضاحًا للحق وكشفًا له‏.‏
وأيضًا، فجعلها علة تامة لما تحتها، ومؤكدة له، وموجبة له حتى يجعلوها مبادئنا، ويجعلوها لنا كالآباء والأمهات، وربما جعلوا العقل هو الأب، والنفس هي الأم، وربما قال بعضهم ‏:‏‏]‏الوالدان‏[‏‏:‏ العقل والطبيعة، كما قال صاحب الفصوص في قول نوح ‏{رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ‏}‏ ‏[‏نوح‏:‏28‏]‏، أي‏:‏ من كنت نتيجة عنهما،وهما العقل والطبيعة‏.‏ وحتى يسمونها الأرباب والآلهة الصغرى، ويعبدونها‏.‏ وهو كفر مخالف لما جاءت به الرسل‏.‏

ص -132- وبهذا وصف بعض السلف الصابئة بأنهم يعبدون الملائكة، وكذلك في الكتب المعربة عن قدمائهم، أنهم كانوا يسمونها الآلهة والأرباب الصغرى، كما كانوا يعبدون الكواكب أيضًا‏.‏
والقرآن ينفي أن تكون أربابًا، أو أن تكون آلهة، ويكون لها غير ما للرسول الذي لا يفعل إلا بعد أمُرِ مُرْسِلِه، و لا يشفع إلا بعد أن يؤذن له في الشفاعة، وقد رد الله ذلك على من زعمه من العرب والروم وغيرهم من الأمم، فقال تعالى‏:‏ ‏{وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏‏؟‏ ‏[‏آل عمران‏:‏80‏]‏ وقال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ‏{‏ ‏[‏الأنبياء‏:‏62، 72‏]‏، وقال تعالى ‏:‏‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ‏}‏ ‏[‏سبأ ‏:‏22، 32‏]‏‏.‏
وقد تقدم بعض الأحاديث في صعق الملائكة إذا قضى الله بالأمر الكوني أو بالوحي الديني‏.‏
وقال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏62‏]‏، وقال تعالى ‏:‏‏{بَلْ عِبَادٌ مُّكْرَمُونَ‏}‏ الآية‏[‏الأنبياء‏:‏26‏]‏،

ص -133- وقال تعالى ‏:‏‏{وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ وَمَا كَانَ رَبُّكَ نَسِيًّا‏}‏ ‏[‏مريم‏:‏64‏]‏، وقال تعالى ‏:‏‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، نزلت الآية في الذين يدعون الملائكة والنبيين‏.‏
واستقصاء القول في ذلك ليس هذا موضعه‏.‏
فإن الله سبحانه بعث محمدًا صلى الله عليه وسلم بجوامع الكلم‏.‏ فالكلم التي في القرآن جامعة محيطة، كلية عامة لما كان متفرقًا منتشرًا في كلام غيره، ثم إنه يسمى كل شيء بما يدل على صفته المناسبة للحكم المذكور المبين، وما يبين وجه دلالته‏.‏
فإن تنزيهه نفسه عن الولد والولادة واتخاذ الولد، أعم وأقوم من نفيه بلفظ العلة؛ فإن العلة أصلها التغيير، كالمرض الذي يحيل البدن عن صحته، والعليل ضد الصحيح‏.‏ وقد قيل‏:‏ إنه لا يقال‏:‏‏[‏معلول] ‏إلا في الشرب، يقال‏:‏ شرب الماء علا بعد نَهَل، وعللته‏:‏ إذا سقيته مرة ثانية‏.‏
وأما استعمال اسم ‏[‏العلة] ‏في الموجب للشيء أو المقتضى له، فهو من عرف أهل الكلام، وهي وإن كان بينهما وبين العلة اللغوية مناسبة من جهة التغير فالمناسبة في لفظ ‏[‏التولد] ‏أظهر؛ ولهذا كان في الخطاب أشهر‏.‏ يقول الناس‏:‏

ص -134- هذا الأمر يتولد عنه كذا، وهذا يولد كذا، وقد تولد عن ذلك الأمر كيت وكيت، لكل سبب اقتضى مسببًا من الأقوال والأعمال، حتى أهل الطبائع يقولون‏:‏ ‏[‏الأركان والمولدات‏]‏، يريدون ما يتولد عن الأصول الأربعة التراب، والماء، والهواء، والنار من معدن، ونبات، وحيوان‏.‏
فنفيه سبحانه عن نفسه أن يلد شيئًا اقتضى ألا يتولد عنه شيء، ونفيه أن يتخذ ولدًا يقتضى أنه لم يفعل ذلك بشيء من خلقه على سبيل التكريم، وأن العباد لا يصلح أن يتخذ شيئًا منهم بمنزلة الولد‏.‏ وهذا يبطل دعوى من يدعي مثل ذلك في المسيح وغيره، ومن يقول‏:‏ ‏{نَحْنُ أَبْنَاء اللّهِ‏}‏ ‏[‏المائدة‏:‏18‏]‏، ومن يقول‏:‏ الفلسفة هي التشبه بالإله، فإن الولد يكون من جنس والده ويكون نظيرًا له، وإن كان فرعًا له، ولهذا كان هؤلاء القائلون بهذه المعاني من أعظم الخلق قولاً بالتشبيه والتمثيل، وجعل الأنداد له والعدل والتسوية؛ ولهذا كانت الفلاسفة الذين يقولون بصدور العقول والنفوس عنه على وجه التولد والتعليل يجعلونها له أندادًا، ويتخذونها آلهة وأربابًا، بل قد لا يعبدون إلا إياها، ولا يدعون سواها، ويجعلونها هي المبدعة لما سواها مما تحتها‏.‏
فالحمد لله الذي لم يتخذ ولدًا ولم يكن له شريك في الملك، و‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا‏}‏ ‏[‏الفرقان‏:‏1، 2‏]‏

ص -135- [‏بهامش الأصل هنا متروك محل خمسة أسطر‏.‏ قال في المسودة‏:‏ يتلوه الوريقة، ولم نجدها‏]
فإن هؤلاء جعلوا لله شركاء الجن وخلقهم، وخرقوا له بنين وبنات بغير علم، و‏[‏الجن‏] ‏قد قيل‏:‏ إنه يعم الملائكة، كما قيل في قوله‏:‏ ‏{وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا‏}‏ ‏[‏الصافات‏:‏158‏]‏، وإن كان قد قيل في سبب ذلك‏:‏ زعم بعض مشركي العرب أن الله صاهر إلى الجن فولدت الملائكة، فقد كانوا يعبدون الملائكة أيضًا، كما عبدتها الصابئة الفلاسفة، كما قال تعالى ‏:‏‏{وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ‏}‏ ‏[‏الزخرف‏:‏19‏]‏، وقال تعالى‏:‏ ‏{وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاء إِيَّاكُمْ كَانُوا يَعْبُدُونَ قَالُوا سُبْحَانَكَ أَنتَ وَلِيُّنَا مِن دُونِهِم بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُم بِهِم مُّؤْمِنُونَ‏}‏ ‏[‏سبأ‏:‏40،41‏]‏، يعني‏:‏ أن الملائكة لم تأمرهم بذلك؛ وإنما أمرتهم بذلك الجن؛ ليكونوا عابدين للشياطين التي تتمثل لهم، كما يكون للأصنام شياطين‏.‏
وكما تنزل الشياطين على بعض من يعبد الكواكب ويرصدها، حتى تنزل عليه صورة فتخاطبه، وهو شيطان من الشياطين‏.‏
ولهذا قال تعالى ‏:‏‏{أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ وَلَقَدْ أَضَلَّ مِنكُمْ جِبِلًّا كَثِيرًا أَفَلَمْ تَكُونُوا تَعْقِلُونَ‏}‏ ‏[‏يس‏:‏60-62‏]‏،

ص -136- وقال ‏:‏‏{أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاء مِن دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلًا‏}‏ ‏[‏الكهف‏:‏50‏]‏، فهم وإن لم يقصدوا عبادة الشيطان وموالاته، ولكنهم في الحقيقة يعبدونه ويوالونه‏.‏
فقد تبين أن هؤلاء الفلاسفة الصابئة المبتدعة مؤمنون بقليل مما جاءت به الرسل في أمر الملائكة، في صفتهم وأقدارهم‏.‏
وذلك، أن هؤلاء القوم إنما سلكوا سبيل الاستدلال بالحركات الفلكية والقياس على نفوسهم، مع ما جحدوه وجهلوه من خلق الله وإبداعه‏.‏
وسبب ذلك‏:‏ ما ذكره طائفة ممن جمع أخبارهم‏:‏ أن أساطينهم الأوائل، كفيثاغورس، وسقراط، وأفلاطون، كانوا يهاجرون إلى أرض الأنبياء بالشام، ويتلقون عن لقمان الحكيم، ومن بعده من أصحاب داود وسليمان، وأن أرسطو لم يسافر إلى أرض الأنبياء، ولم يكن عنده من العلم بأثارة الأنبياء ما عند سلفه‏.‏ وكان عنده قدر يسير من الصابئية الصحيحة، فابتدع لهم هذه التعاليم القياسية، وصارت قانونًا مشى عليه أتباعه، واتفق أنه قد يتكلم في طبائع الأجسام، أو في صورة المنطق أحيانًا بكلام صحيح‏.‏
وأما الأولون، فلم يوجد لهم مذهب تام مبتدع بمنزلة مبتدعة المتكلمين في المسلمين، مثل‏:‏ أبي الهذيل، وهشام بن الحكم، ونحوهما، ممن وضع مذهبًا

ص -137- في ‏[‏أبواب أصول الدين‏]‏ فاتبعه على ذلك طائفة؛ إذ كان أئمة المسلمين مثل مالك، وحماد بن زيد، والثوري، ونحوهم إنما تكلموا بما جاءت به الرسالة وفيه الهدى والشفاء، فمن لم يكن له علم بطريق المسلمين، يعتاض عنه بما عند هؤلاء، وهذا سبب ظهور البدع في كل أمة، وهو خفاء سنن المرسلين فيهم، وبذلك يقع الهلاك‏.‏
ولهذا كانوا يقولون‏:‏ الاعتصام بالسنة نجاة، قال مالك رحمه الله‏:‏ السنة مثل سفينة نوح، من ركبها نجا، ومن تخلف عنها هلك‏.‏ وهذا حق‏.‏ فإن سفينة نوح إنما ركبها من صدق المرسلين واتبعهم، وأن من لم يركبها فقد كذب المرسلين‏.‏ واتباع السنة هو اتباع الرسالة التي جاءت من عند الله، فتابعها بمنزلة من ركب مع نوح السفينة باطنًا وظاهرًا‏.‏ والمتخلف عن اتباع الرسالة بمنزلة المتخلف عن اتباع نوح عليه السلام وركوب السفينة معه‏.‏
وهكذا إذا تدبر المؤمن العليم سائر مقالات الفلاسفة وغيرهم من الأمم التي فيها ضلال وكفر، وجد القرآن والسنة كاشفين لأحوالهم، مبينين لحقهم، مميزين بين حق ذلك وباطله‏.‏ والصحابة كانوا أعلم الخلق بذلك، كما كانوا أقوم الخلق بجهاد الكفار والمنافقين، كما قال فيهم عبد الله بن مسعود‏:‏ من كان منكم مستنًا فليستن بمن قد مات، فإن الحي لا تؤمن عليه الفتنة، أولئك أصحاب محمد،كانوا أبر هذه الأمة قلوبًا، وأعمقها علمًا، وأقلها تكلفًا، قوم اختارهم الله

ص -138- لصحبة نبيه وإقامة دينه، فاعرفوا لهم حقهم، وتمسكوا بهديهم، فإنهم كانوا على الهدى المستقيم
فأخبر عنهم بكمال بر القلوب، مع كمال عمق العلم، وهذا قليل في المتأخرين، كما يقال‏:‏ من العجائب فقيه صوفي، وعالم زاهد ونحو ذلك‏.‏ فإن أهل برّ القلوب وحسن الإرادة وصلاح المقاصد يحمدون على سلامة قلوبهم من الإرادات المذمومة، ويقترن بهم كثيرًا عدم المعرفة، وإدراك حقائق أحوال الخلق التي توجب الذم للشر والنهي عنه، والجهاد في سبيل الله، وأهل التعمق في العلوم قد يدركون من معرفة الشرور والشبهات ما يوقعهم في أنواع الغى والضلالات، وأصحاب محمد كانوا أبر الخلق قلوبًا وأعمقهم علماً‏.‏
ثم إن أكثر المتعمقين في العلم من المتأخرين يقترن بتعمقهم التكلف المذموم من المتكلمين والمتعبدين، وهو القول والعمل بلا علم، وطلب ما لا يدرك‏.‏ وأصحاب محمد كانوا مع أنهم أكمل الناس علمًا نافعًا وعملاً صالحًا أقل الناس تكلفًا، يصدر عن أحدهم الكلمة والكلمتان من الحكمة أو من المعارف، ما يهدي الله بها أمة، وهذا من منن الله على هذه الأمة‏.‏ وتجد غيرهم يحشون الأوراق من التكلفات والشطحات، ما هو من أعظم الفضول المبتدعة، والآراء المخترعة، لم يكن لهم في ذلك سلف إلا رعونات النفوس المتلقاة ممن ساء قصده في الدين‏.‏

ص -139- ويروى أن الله سبحانه قال للمسيح‏:‏ إني سأخلق أمة أفضلها على كل أمة، وليس لها علم ولا حلم، فقال المسيح‏:‏ أي رب، كيف تفضلهم على جميع الأمم، وليس لهم علم ولا حلم‏؟‏ قال‏:‏ أهبهم من علمي وحلمي، وهذا من خواص متابعة الرسول‏.‏ فأيهم كان له أتبع كان في ذلك أكمل، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ أَلَّا يَقْدِرُونَ عَلَى شَيْءٍ مِّن فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ‏}‏ ‏[‏الحديد‏:‏28،29‏[‏‏.‏
وكذلك في الصحيحين من حديث أبي موسى وعبد الله بن عمر‏:‏ ‏(‏مثلنا ومثل الأمم قبلنا، كالذي استأجر أجراء، فقال‏:‏ من يعمل لي إلى نصف النهار على قيراط قيراط‏؟‏ فعملت اليهود‏.‏ ثم قال‏:‏ من يعمل لي إلى صلاة العصر على قيراط قيراط‏؟‏ فعملت النصارى‏.‏ ثم قال‏:‏ من يعمل لي إلى غروب الشمس على قيراطين قيراطين‏؟‏ فعملت المسلمون، فغضبت اليهود والنصارى، وقالوا نحن أكثر عملاً وأقل أجرًا‏.‏ قال‏:‏ فهل ظلمتكم من حقكم شيئًا‏؟‏ قالوا‏:‏ لا، قال‏:‏ فهو فضلي أوتيه من أشاء‏)‏‏.‏
فدل الكتاب والسنة على أن الله يؤتي أتباع هذا الرسول من فضله ما لم يؤته لأهل الكتابين قبلهم، فكيف بمن هو دونهم من الصابئة‏؟‏ دع مبتدعة الصابئة من المتفلسفة ونحوهم‏.‏

ص -140- ومن المعلوم أن أهل الحديث والسنة أخص بالرسول وأتباعه، فلهم من فضل الله وتخصيصه إياهم بالعلم والحلم وتضعيف الأجر ما ليس لغيرهم، كما قال بعض السلف أهل السنة في الإسلام كأهل الإسلام في الملل‏.‏
فهذا الكلام تنبيه على ما يظنه أهل الجهالة والضلالة من نقص الصحابة في العلم والبيان، أو اليد والسِّنَان‏[السِّنان‏:‏ الرُّمْح]‏، وبسط هذا لا يتحمله هذا المقام‏.‏
والمقصود التنبيه على أن كل من زعم بلسان حاله أو مقاله‏:‏ أن طائفة غير أهل الحديث أدركوا من حقائق الأمور الباطنة الغيبية في أمر الخلق والبعث والمبدأ والمعاد، وأمر الإيمان بالله واليوم الآخر، وتعرف واجب الوجود والنفس الناطقة والعلوم، والأخلاق التي تزكو بها النفوس وتصلح وتكمل دون أهل الحديث، فهو إن كان من المؤمنين بالرسل فهو جاهل، فيه شعبة قوية من شعب النفاق، وإلا فهو منافق خالص من الذين ‏:‏‏{وَإِذَا قِيلَ لَهُمْ آمِنُواْ كَمَا آمَنَ النَّاسُ قَالُواْ أَنُؤْمِنُ كَمَا آمَنَ السُّفَهَاء أَلا إِنَّهُمْ هُمُ السُّفَهَاء وَلَكِن لاَّ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏13‏]‏ وقد يكون من ‏:‏‏{الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ‏}‏ ‏[‏غافر‏:‏35‏]‏، ومن ‏{وَالَّذِينَ يُحَاجُّونَ فِي اللَّهِ مِن بَعْدِ مَا اسْتُجِيبَ لَهُ حُجَّتُهُمْ دَاحِضَةٌ عِندَ رَبِّهِمْ وَعَلَيْهِمْ غَضَبٌ وَلَهُمْ عَذَابٌ شَدِيدٌ‏}‏ ‏[‏الشورى‏:‏16‏]‏‏.‏
وقد يبين ذلك بالقياس العقلي الصحيح الذي لا ريب فيه وإن كان ذلك ظاهرًا بالفطرة لكل سليم الفطرة فإنه متى كان الرسول أكمل الخلق وأعلمهم

ص -141- بالحقائق وأقومهم قولاً وحالاً، لزم أن يكون أعلم الناس به أعلم الخلق بذلك، وأن يكون أعظمهم موافقة له واقتداء به أفضل الخلق‏.‏
ولايقال‏:‏ هذه الفطرة يغيرها ما يوجد في المنتسبين إلى السنة والحديث من تفريط وعدوان، لأنه يقال‏:‏ إن ذلك في غيرهم أكثر والواجب مقابلة الجملة بالجملة في المحمود والمذموم، هذه هي المقابلة العادلة‏.‏
وإنما غيَّر الفطرة قلة المعرفة بالحديث والسنة واتباع ذلك،مع ما يوجد في المخالفين لها من نوع تحقيق لبعض العلم، وإحسان لبعض العمل، فيكون ذلك شبهة في قبول غيره، وترجيح صاحبه، ولا غرض لنا في ذكر الأشخاص، وقد ذكر أبو محمد ابن قتيبة في أول كتاب [‏مختلف الحديث‏]‏ وغيره من العلماء في هذا الباب ما لا يحصى من الأمور المبينة لما ذكرناه‏.‏
وإنما المقصود ذكر نفس الطريقة العلمية والعملية، التي تعرف بحقائق الأمور الخبرية النظرية، و توصل إلى حقائق الأمور الإرادية العملية، فمتى كان غير الرسول قادرًا على علم بذلك أو بيان له أو محبة لإفادة ذلك، فالرسول أعلم بذلك وأحرص على الهدى، وأقدر على بيانه منه، وكذلك أصحابه من بعده وأتباعهم‏.‏
وهذه صفات الكمال والعلم والإرادة والإحسان والقدرة عليه، كما قال النبي صلى الله عليه وسلم في دعاء الاستخارة‏:‏

ص -142- اللهم إني أستخيرك بعلمك، وأستقدرك بقدرتك، وأسألك من فضلك العظيم، فإنك تقدر ولا أقدر، وتعلم ولا أعلم، وأنت علام الغيوب‏)‏‏.‏
فعلمنا صلى الله عليه وسلم أن نستخير الله بعلمه، فيعلّمنا من علمه ما نعلم به الخير، ونستقدره بقدرته، فيجعلنا قادرين؛ إذ الاستفعال هو طلب الفعل، كما قال في الحديث الصحيح‏:‏
يقول الله تعالى‏:‏ ‏(‏يا عبادي، كلكم جائع إلا من أطعمته، فاستطعموني أطعمكم، يا عبادي، كلكم ضالُّ إلا من هديته، فاستهدوني أهدكم‏)‏‏.‏
فاستهداء الله طلب أن يهدينا، واستطعامه طلب أن يطعمنا، هذا قوت القلوب، وهذا قوت الأجسام، وكذلك استخارته بعلمه واستقداره بقدرته‏.‏ ثم قال‏:‏ ‏(‏وأسألك من فضلك العظيم‏)‏، فهذا السؤال من جوده ومَنِّه، وعطائه وإحسانه الذي يكون بمشيئته ورحمته وحنانه؛ ولهذا قال‏:‏ ‏(‏فإنك تقدر ولا أقدر، وتعلم ولا أعلم‏)‏ ولم يقل‏:‏ إني لا أرحم نفسي؛ لأنه في مقام الاستخارة يريد الخير لنفسه ويطلب ذلك، لكنه لا يعلمه ولا يقدر عليه، إن لم يعلّمه الله إياه ويقدره عليه‏.‏
فإذا كان الرسول أعلم الخلق بالحقائق الخبرية والطلبية، وأحب الخلق للتعليم والهداية والإفادة، وأقدر الخلق على البيان والعبارة، امتنع أن يكون من هو دونه أفاد خواصه معرفة الحقائق أعظم مما أفادها الرسول لخواصه،

ص -143- فامتنع أن يكون عند أحد من الطوائف من معرفة الحقائق ما ليس عند علماء الحديث‏.‏
وإذا لم يكن في الطوائف من هو أعلم بالحقائق وأبين لها منه، وجب أن يكون كل ما يذمون به من جهل بعضهم هو في طائفة المخالف الذام لهم أكثر، فيكون الذام لهم جاهلا ظالمًا، فيه شعبة نفاق، إذا كان مؤمنًا‏.‏ وهذا هو المقصود‏.‏
ثم إن هذا الذي بيناه مشهود بالقلب، أعلم ذلك في كل أحد ممن أعرف مفصلاً‏.‏
وهذه جملة يمكن تفصيلها من وجوه كثيرة، لكن ليس هذا موضعه‏.

ص -144- فصل
وأما قول من قال‏:‏ إن الحشوية على ضربين، أحدهما‏:‏ لا يتحاشى من الحشو والتشبيه والتجسيم، والآخر‏:‏ تستر بمذهب السلف‏.‏ ومذهب السلف إنما هو التوحيد والتنزيه، دون التشبيه والتجسيم، وكذا جميع المبتدعة يزعمون هذا فيهم كما قال القائل‏:‏

وكل يدعي وصلاً لليلى وليلى لا تقر لهم بذاكا

فهذا الكلام فيه حق وباطل ‏.‏
فمن الحق الذي فيه‏:‏ ذم من يمثل الله بمخلوقاته، ويجعل صفاته من جنس صفاتهم، وقد قال الله تعالى‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏، وقال تعالى ‏:‏ ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏
‏[‏الإخلاص‏:‏4‏]‏، وقال‏:‏ ‏{هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏65‏]
وقد بسطنا القول في ذلك، وذكرنا الدلالات العقلية التي دل عليها كتاب الله في نفي ذلك، وبينا منه ما لم يذكره النفاة الذين يتسمون بالتنزيه، ولا يوجد في كتبهم، ولا يسمع من أئمتهم، بل عامة حججهم التي يذكرونها حجج ضعيفة؛ لأنهم يقصدون إثبات حق وباطل، فلا يقوم على ذلك حجة مطردة

ص -145- سليمة عن الفساد، بخلاف من اقتصد في قوله وتحرى القول السديد؛ فإن الله يصلح عمله، كما قال تعالى ‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏الأحزاب‏:‏70، 71‏]‏‏.‏
وفيه من الحق الإشارة إلى الرد على من انتحل مذهب السلف مع الجهل بمقالهم، أو المخالفة لهم بزيادة أو نقصان‏.‏ فتمثيل الله بخلقه والكذب على السلف من الأمور المنكرة، سواء سمى ذلك حشوًا أو لم يسم، وهذا يتناول كثيرًا من غالية المثبتة الذين يروون أحاديث موضوعة في الصفات مثل حديث‏[‏عَرَق الخيل]‏ و‏[‏نزوله عشية عَرَفَة على الجمل الأورق حتى يصافح المشاة ويعانق الركبان‏]‏، و‏[‏تجلّيه لنبيه في الأرض‏]، أو‏[‏رؤيته له على كرسي بين السماء والأرض‏]‏، أو[‏رؤيته إياه في الطواف‏] أو‏ [‏في بعض سكك المدينة‏]‏، إلى غير ذلك من الأحاديث الموضوعة‏.‏
فقد رأيت من ذلك أمورًا من أعظم المنكرات والكفران، وأحضر لي غير واحد من الناس من الأجزاء والكتب ما فيه من ذلك ما هو من الافتراء على الله وعلى رسوله‏.‏ وقد وضع لتلك الأحاديث أسانيد، حتى إن منهم من عمد إلى كتاب صنفه الشيخ أبو الفرج المقدسي، فيما يمتحن به السُّنِّي من البدعي‏.‏ فجعل ذلك الكتاب مما أوحاه الله إلى نبيه ليلة المعراج، وأمره أن يمتحن به الناس، فمن أقرَّ به فهو سني، ومن لم يقر به فهو بدعي، وزادوا فيه على الشيخ أبي الفرج أشياء لم يقلها هو ولا عاقل، والناس المشهورون قد يقول أحدهم من المسائل

ص -146- والدلائل ما هو حق أو فيه شبهة حق، فإذا أخذ الجهال ذلك فغيروه صار فيه من الضلال ما هو من أعظم الإفك والمحال‏.‏
والمقصود أن كلامه فيه حق وفيه من الباطل أمور‏:‏
أحدها‏:‏ قوله‏:‏ لا يتحاشى من الحشو والتجسيم ذم للناس بأسماء ما أنزل الله بها من سلطان، والذي مدحه زين وذمه شين هو الله‏.‏ والأسماء التي يتعلق بها المدح والذم من الدين، لا تكون إلا من الأسماء التي أنزل الله بها سلطانه، ودل عليها الكتاب والسنة أو الإجماع، كالمؤمن، والكافر والعالم، والجاهل، والمقتصد، والملحد‏.‏
فأما هذه الألفاظ الثلاثة فليست في كتاب الله، ولا في حديث عن رسول الله، ولا نطق بها أحد من سلف الأمة وأئمتها لا نفيًا ولا إثباتًا‏.‏
وأول من ابتدع الذم بها‏[‏المعتزلة‏] ‏الذين فارقوا جماعة المسلمين، فاتباع سبيل المعتزلة دون سبيل سلف الأمة ترك للقول السديد الواجب في الدين، واتباع لسبيل المبتدعة الضالين، وليس فيها ما يوجد عن بعض السلف ذمه إلا لفظ ‏[‏التشبيه]‏، فلو اقتصر عليه لكان له قدوة من السلف الصالح، ولو ذكر الأسماء التي نفاها الله في القرآن مثل لفظ‏ [‏الكفء، والند، والسمى‏] ‏وقال‏:‏ منهم من لا يتحاشى من التمثيل ونحوه لكان قد ذم بقول نفاه الله في كتابه، ودل القرآن على ذم قائله ثم ينظر‏:‏ هل قائله موصوف بما وصفه به من الذم أم لا‏؟‏

ص -147- فأما الأسماء التي لم يدل الشرع على ذم أهلها ولا مدحهم، فيحتاج فيها إلى مقامين‏:‏
أحدهما‏:‏ بيان المراد بها‏.‏ والثاني‏:‏ بيان أن أولئك مذمومون في الشريعة‏.‏
والمعترض عليه له أن يمنع المقامين، فيقول‏:‏ لا نسلم أن الذين عنيتهم داخلون في هذه الأسماء التي ذممتها، ولم يقم دليل شرعي على ذمها، وإن دخلوا فيها، فلا نسلم أن كل من دخل في هذه الأسماء فهو مذموم في الشرع‏.‏
الوجه الثاني‏:‏ أن هذا الضرب الذي قلت‏:‏‏ [‏إنه لا يتحاشى من الحشو والتشبيه والتجسيم] ‏إما أن تدخل فيه مثبتة الصفات الخبرية التي دل عليها الكتاب والسنة، أو لا تدخلهم، فإن أدخلتهم كنت ذامًا لكل من أثبت الصفات الخبرية، ومعلوم أن هذا مذهب عامة السلف، ومذهب أئمة الدين‏.‏
بل أئمة المتكلمين يثبتون الصفات الخبرية في الجملة، وإن كان لهم فيها طرق كأبي سعيد بن كلاب، وأبي الحسن الأشعري، وأئمة أصحابه،؛ كأبي عبد الله بن مجاهد، وأبي الحسن الباهلي، والقاضي أبي بكر ابن الباقلاني، وأبي إسحاق الإسفرائيني‏ [‏هو إبراهيم بن محمد بن إبراهيم بن مهْران الإسفرائيني، الأصولي الشافعي، الملقب ركن الدين، صاحب المصنفات الباهرة، له الجامع في أصول الدين و أدب الجدل و مسائل الدرر وغيرها، توفى بنيسابور سنة 814ه]‏، وأبي بكر ابن فُورَك، وأبي محمد بن اللبان، وأبي علي ابن شاذان، وأبي القاسم القشيري، وأبي بكر البيهقي، وغير هؤلاء‏.‏ فما من هؤلاء إلا من

ص -148- يثبت من الصفات الخبرية ما شاء الله تعالى وعماد المذهب عنهم‏:‏ إثبات كل صفة في القرآن، وأما الصفات التي في الحديث، فمنهم من يثبتها ومنهم من لا يثبتها‏.‏
فإذا كنت تذم جميع أهل الإثبات من سلفك وغيرهم، لم يبق معك إلا الجهمية من المعتزلة ومن وافقهم على نفي الصفات الخبرية من متأخري الأشعرية ونحوهم ولم تذكر حجة تعتمد‏.‏
فأي ذم لقوم في أنهم لا يتحاشون مما عليه سلف الأمة وأئمتها وأئمة الذام لهم‏؟‏
وإن لم تدخل في اسم الحشوية من يثبت الصفات الخبرية، لم ينفعك هذا الكلام، بل قد ذكرت أنت في غير هذا الموضع هذا القول‏.‏
وإذا كان الكلام لا يخرج به الإنسان عن أن يذم نفسه، أو يذم سلفه الذين يقر هو بإمامتهم، وأنهم أفضل ممن اتبعهم كان هو المذموم بهذا الذم على التقديرين، وكان له نصيب من الخوارج الذين قال النبي صلى الله عليه وسلم لأولهم‏:‏ ‏(‏لقد خبت وخسرت، إن لم أعدل‏)‏ يقول‏:‏ إذا كنت مقرًا بأني رسول الله، وأنت تزعم أني أظلم، فأنت خائب خاسر‏.‏ وهكذا من ذم من يقر بأنهم خيار الأمة وأفضلها، وأن طائفته إنما تلقت العلم والإيمان منهم، هوخائب خاسر في هذا الذم، وهذه حال الرافضة في ذم الصحابة‏.‏

ص -149- الوجه الثالث‏:‏ قوله‏:‏‏ [‏والآخر يتستر بمذهب السلف]‏، إن أردت بالتستر الاستخفاء بمذهب السلف، فيقال‏:‏ ليس مذهب السلف مما يتستر به إلا في بلاد أهل البدع، مثل بلاد الرافضة والخوارج،فإن المؤمن المستضعف هناك قد يكتم إيمانه واستنانه، كما كتم مؤمن آل فرعون إيمانه، وكما كان كثير من المؤمنين يكتم إيمانه حين كانوا في دار الحرب‏.‏
فإن كان هؤلاء في بلد أنت لك فيه سلطان وقد تستروا بمذهب السلف فقد ذممت نفسك، حيث كنت من طائفة يستر مذهب السلف عندهم، وإن كنت من المستضعفين المستترين بمذهب السلف فلا معنى لذم نفسك، وإن لم تكن منهم ولا من الملأ، فلا وجه لذم قوم بلفظ التستر‏.‏
وإن أردت بالتستر‏:‏ أنهم يجتنون به، ويتقون به غيرهم، ويتظاهرون به، حتى إذا خوطب أحدهم قال‏:‏ أنا على مذهب السلف وهذا الذي أراده، والله أعلم فيقال له‏:‏ لا عيب على من أظهر مذهب السلف وانتسب إليه واعتزى إليه، بل يجب قبول ذلك منه بالاتفاق؛ فإن مذهب السلف لا يكون إلا حقًا، فإن كان موافقًا له باطنًا وظاهرًا، فهو بمنزلة المؤمن الذي هو على الحق باطنًا وظاهرًا، وإن كان موافقًا له في الظاهر فقط دون الباطن، فهو بمنزلة المنافق فتقبل منه علانيته وتُوكَل سريرته إلى الله، فإنا لم نؤمر أن نُنَقِّب عن قلوب الناس ولا نشق بطونهم‏.‏

ص -150- وأما قوله ‏:‏ مذهب السلف إنما هو التوحيد والتنزيه دون التجسيم والتشبيه‏.‏
فيقال له‏:‏ لفظ التوحيد، والتنزيه، والتشبيه، والتجسيم ألفاظ قد دخلها الاشتراك، بسبب اختلاف اصطلاحات المتكلمين وغيرهم، وكل طائفة تعني بهذه الأسماء ما لا يعنيه غيرهم‏.‏
فالجهمية من المعتزلة وغيرهم يريدون بالتوحيد والتنزيه‏:‏ نفى جميع الصفات، وبالتجسيم والتشبيه‏:‏ إثبات شيء منها، حتى إن من قال‏: [‏إن الله يرى‏]‏، أو ‏[‏إن له علمًا‏]‏، فهو عندهم مشبه مجسم‏.‏
وكثير من المتكلمة الصفاتية يريدون بالتوحيد والتنزيه‏:‏ نفي الصفات الخبرية أو بعضها، وبالتجسيم والتشبيه إثباتها أو بعضها‏.‏
والفلاسفة تعني بالتوحيد ما تعنيه المعتزلة وزيادة، حتى يقولون‏:‏ ليس له إلا صفة سلبية أو إضافية، أو مركبة منهما‏.‏
والاتحادية تعني بالتوحيد‏:‏ أنه هو الوجود المطلق، ولغير هؤلاء فيه اصطلاحات أخرى‏.‏
وأما التوحيد الذي بعث الله به الرسل وأنزل به الكتب، فليس هو متضمنًا شيئًا من هذه الاصطلاحات، بل أمر الله عباده أن يعبدوه وحده، لا يشركوا

ص -151- به شيئًا، فلا يكون لغيره نصيب فيما يختص به من العبادة وتوابعها هذا في العمل‏.‏ وفي القول‏:‏ هو الإيمان بما وصف به نفسه ووصفه به رسوله‏.‏
فإن كنت تعني أن مذهب السلف هو التوحيد بالمعنى الذي جاء به الكتاب والسنة، فهذا حق، وأهل الصفات الخبرية لا يخالفون هذا‏.‏
وإن عنيت أن مذهب السلف هو التوحيد والتنزيه الذي يعنيه بعض الطوائف، فهذا يعلم بطلانه كل من تأمل أقوال السلف الثابتة عنهم، الموجودة في كتب آثارهم، فليس في كلام أحد من السلف كلمة توافق ما تختص به هذه الطوائف، ولا كلمة تنفي الصفات الخبرية‏.‏
ومن المعلوم أن مذهب السلف إن كان يعرف بالنقل عنهم، فليرجع في ذلك إلى الآثار المنقولة عنهم، وإن كان إنما يعرف بالاستدلال المحض بأن يكون كل من رأى قولاً عنده هو الصواب قال‏:‏ هذا قول السلف؛ لأن السلف لا يقولون إلا الصواب، وهذا هو الصواب، فهذا هو الذي يجرئ المبتدعة على أن يزعم كل منهم أنه على مذهب السلف، فقائل هذا القول قد عاب نفسه بنفسه حيث انتحل مذهب السلف بلا نقل عنهم، بل بدعواه‏:‏ أن قوله هو الحق‏.‏
وأما أهل الحديث، فإنما يذكرون مذهب السلف بالنقول المتواترة،

ص -152- يذكرون من نقل مذهبهم من علماء الإسلام، وتارة يروون نفس قولهم في هذا الباب، كما سلكناه في جواب الاستفتاء‏.‏
فإنا لما أردنا أن نبين مذهب السلف ذكرنا طريقين‏:‏
أحدهما‏:‏ أنا ذكرنا ما تيسر من ذكر ألفاظهم، ومن روى ذلك من أهل العلم بالأسانيد المعتبرة‏.‏
والثاني‏:‏ أنا ذكرنا من نقل مذهب السلف من جميع طوائف المسلمين من طوائف الفقهاء الأربعة، ومن أهل الحديث والتصوف، وأهل الكلام، كالأشعري وغيره‏.‏
فصار مذهب السلف منقولاً بإجماع الطوائف وبالتواتر، لم نثبته بمجرد دعوى الإصابة لنا والخطأ لمخالفنا، كما يفعل أهل البدع‏.‏
ثم لفظ[‏التجسيم]‏لا يوجد في كلام أحد من السلف لا نفيًا ولا إثباتًا فكيف يحل أن يقال‏:‏ مذهب السلف نفي التجسيم أو إثباته، بلا ذكر لذلك اللفظ ولا لمعناه عنهم‏؟‏‏!‏‏.‏
وكذلك لفظ ‏[‏التوحيد‏]‏ بمعنى‏:‏ نفي شيء من الصفات لايوجد في كلام أحد من السلف‏.‏
وكذلك لفظ التنزيه بمعني نفي شيء من الصفات الخبرية لا يوجد في كلام أحد من السلف‏.‏

ص -153- نعم، لفظ ‏[‏التشبيه] ‏موجود في كلام بعضهم وتفسيره معه، كما قد كتبناه عنهم، وأنهم أرادوا بالتشبيه‏:‏ تمثيل الله بخلقه، دون نفي الصفات التي في القرآن والحديث‏.‏
وأيضًا، فهذا الكلام لو كان حقًا في نفسه لم يكن مذكورًا بحجة تتبع، وإنما هو مجرد دعوى على وجه الخصومة التي لا يعجز عنها من يستجيز ويستحسن أن يتكلم بلا علم ولا عدل‏.‏
ثم إنه يدل على قلة الخبرة بمقالات الناس من أهل السنة والبدعة؛ فإنه قال‏: [‏وكذا جميع المبتدعة يزعمون أنهم على مذهب السلف‏]‏، فليس الأمر كذلك، بل الطوائف المشهورة بالبدعة كالخوارج والروافض لا يدعون أنهم على مذهب السلف، بل هؤلاء يكفرون جمهور السلف‏.‏ فالرافضة تطعن في أبي بكر، وعمر، وعامة السابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان، وسائر أئمة الإسلام، فكيف يزعمون أنهم على مذهب السلف‏؟‏ ولكن ينتحلون مذهب أهل البيت كذبًا وافتراء‏.‏
وكذلك الخوارج، قد كَفَّروا عثمان، وعليًا، وجمهور المسلمين من الصحابة والتابعين، فكيف يزعمون أنهم على مذهب السلف‏؟‏
الوجه الرابع‏:‏ أن هذا الاسم ليس له ذكر في كتاب الله، ولا سنة رسوله، ولا كلام أحد من الصحابة والتابعين، ولا من أئمة المسلمين، ولا شيخ أو عالم

ص -154- مقبول عند عموم الأمة‏.‏ فإذا لم يكن ذلك لم يكن في الذم به لا نص ولا إجماع، ولا ما يصلح تقليده للعامة، فإذا كان الذم بلا مستند للمجتهد ولا للمقلدين عمومًا كان في غاية الفساد والظلم؛ إذ لو ذم به بعض من يصلح لبعض العامة تقليده لم يكن له أن يحتج به؛ إذ المقلد الآخر لمن يصلح له تقليده لا يذم به‏.‏
ثم مثل أبى محمد وأمثاله لم يكن يستحل أن يتكلم في كثير من فروع الفقه بالتقليد، فكيف يجوز له التكلم في أصول الدين بالتقليد‏؟‏
والنكتة‏:‏ أن الذام به إما مجتهد، وإما مقلد‏.‏ أما المجتهد، فلا بد له من نص أو إجماع، أو دليل يستنبط من ذلك، فإن الذم والحمد من الأحكام الشرعية، وقد قدمنا بيان ذلك، وذكرنا أن الحمد والذم، والحب والبغض، والوعد والوعيد، والموالاة والمعاداة، ونحو ذلك من أحكام الدين، لا يصلح إلا بالأسماء التي أنزل الله بها سلطانه، فأما تعليق ذلك بأسماء مبتدعة فلا يجوز، بل ذلك من باب شرع دين لم يأذن به الله، وأنه لابد من معرفة حدود ما أنزل الله على رسوله‏.‏
والمعتزلة أيضًا تفسق من الصحابة والتابعين طوائف، وتطعن في كثير منهم وفيما رَوَوْه من الأحاديث التي تخالف آراءهم وأهواءهم، بل تكفر أيضًا من يخالف أصولهم التي انتحلوها من السلف والخلف، فلهم من الطعن في علماء

ص -155- السلف وفي علمهم ما ليس لأهل السنة والجماعة، وليس انتحال مذهب السلف من شعائرهم وإن كانوا يقررون خلافة الخلفاء الأربعة، ويعظمون من أئمة الإسلام وجمهورهم ما لا يعظمه أولئك فلهم من القدح في كثير منهم ما ليس هذا موضعه و‏[‏للنظَّام] ‏من القدح في الصحابة ما ليس هذا موضعه‏.‏
وإن كان من أسباب انتقاص هؤلاء المبتدعة للسلف ما حصل في المنتسبين إليهم من نوع تقصير وعدوان، وما كان من بعضهم من أمور اجتهادية الصواب في خلافها فإن ما حصل من ذلك صار فتنة للمخالف لهم ضل به ضلالاً كبيرًا‏.‏
فالمقصود هنا أن المشهورين من الطوائف بين أهل السنة والجماعة العامة بالبدعة ليسوا منتحلين للسلف، بل أشهر الطوائف بالبدعة‏:‏ الرافضة، حتى إن العامة لا تعرف من شعائر البدع إلا الرفض‏.‏ والسني في اصطلاحهم‏:‏ من لا يكون رافضيًا؛ وذلك لأنهم أكثر مخالفة للأحاديث النبوية ولمعاني القرآن، وأكثر قدحًا في سلف الأمة وأئمتها، وطعنًا في جمهور الأمة من جميع الطوائف، فلما كانوا أبعد عن متابعة السلف كانوا أشهر بالبدعة‏.‏
فَعُلِمَ أن شعار أهل البدع هو ترك انتحال اتباع السلف؛ ولهذا قال الإمام أحمد في رسالة عبدوس بن مالك‏ [‏هو أبو محمد عبدوس بن عبد الله بن محمد بن مالك، الحافظ الكبير، سمع من قتيبة بن سعيد وإسحاق ابن راهويه وغيرهما، وتوفي سنة 282ه وقيل‏:‏ سنة 283ه ]‏‏: ‏أصول السنة عندنا التمسك بما كان عليه أصحاب النبي صلى الله عليه وسلم‏.‏

ص -156- وأما متكلمة أهل الإثبات من الكُلاَّبية، والكُرَّامية، والأشعرية، مع الفقهاء والصوفية، وأهل الحديث، فهؤلاء في الجملة لا يطعنون في السلف، بل قد يوافقونهم في أكثر جمل مقالاتهم، لكن كل من كان بالحديث من هؤلاء أعلم، كان بمذهب السلف أعلم وله أَتْبَع‏.‏ وإنما يوجد تعظيم السلف عند كل طائفة بقدر استنانها، وقلة ابتداعها‏.‏
أما أن يكون انتحال السلف من شعائر أهل البدع، فهذا باطل قطعًا، فإن ذلك غير ممكن إلا حيث يكثر الجهل ويقل العلم‏.‏
يوضح ذلك‏:‏ أن كثيرًا من أصحاب أبي محمد من أتباع أبي الحسن الأشعري يصرحون بمخالفة السلف في مثل مسألة الإيمان، ومسألة تأويل الآيات والأحاديث يقولون‏:‏ مذهب السلف‏:‏ أن الإيمان قول وعمل يزيد وينقص، وأما المتكلمون من أصحابنا، فمذهبهم كيت وكيت، وكذلك يقولون‏:‏ مذهب السلف‏:‏ أن هذه الآيات والأحاديث الواردة في الصفات لاتتأول، والمتكلمون يريدون تأويلها إما وجوبًا وإما جوازًا ويذكرون الخلاف بين السلف وبين أصحابهم المتكلمين، هذا منطوق ألسنتهم ومسطور كتبهم‏.‏
أفلا عاقل يعتبر، ومغرور يزدجر، أن السلف ثبت عنهم ذلك حتى بتصريح المخالف، ثم يحدث مقالة تخرج عنهم‏؟‏ أليس هذا صريحًا أن السلف كانوا ضالين عن التوحيد والتنزيه، وعلمه المتأخرون‏؟‏‏!‏ وهذا فاسد بضرورة العلم الصحيح والدين المتين‏.‏

ص -157- وأيضًا، فقد ينصر المتكلمون أقوال السلف تارة وأقوال المتكلمين تارة، كما يفعله غير واحد مثل أبي المعالي الجويني، وأبي حامد الغزالي، والرازي وغيرهم، ولازم المذهب الذي ينصرونه تارة أنه هو المعتمد، فلا يثبتون على دين واحد، وتغلب عليهم الشكوك وهذا عادة الله فيمن أعرض عن الكتاب والسنة‏.‏
وتارة يجعلون إخوانهم المتأخرين أحذق‏ [‏أمهر وأعلم‏] ‏وأعلم من السلف، ويقولون‏:‏ طريقة السلف أسلم، وطريقة هؤلاء أعلم وأحكم، فيصفون إخوانهم بالفضيلة في العلم والبيان، والتحقيق والعرفان، والسلف بالنقص في ذلك والتقصير فيه، أو الخطأ والجهل، وغايتهم عندهم‏:‏ أن يقيموا أعذارهم في التقصير والتفريط‏.‏
ولا ريب أن هذا شعبة من الرفض، فإنه وإن لم يكن تكفيرًا للسلف كما يقوله من يقوله من الرافضة والخوارج ولا تفسيقًا لهم كما يقوله من يقوله من المعتزلة والزيدية وغيرهم كان تجهيلاً لهم وتخطئة وتضليلاً، ونسبة لهم إلى الذنوب والمعاصي، وإن لم يكن فسقاً فزَعْمًا‏:‏ أن أهل القرون المفضولة في الشريعة أعلم وأفضل من أهل القرون الفاضلة‏.‏
ومن المعلوم بالضرورة لمن تدبر الكتاب والسنة، وما اتفق عليه أهل السنة والجماعة من جميع الطوائف، أن خير قرون هذه الأمة في الأعمال والأقوال، والاعتقاد وغيرها من كل فضيلة أن خيرها القرن الأول، ثم

ص -158- الذين يلونهم، ثم الذين يلونهم، كما ثبت ذلك عن النبي صلى الله عليه وسلم من غير وجه، وأنهم أفضل من الخلف في كل فضيلة من علم، وعمل، وإيمان، وعقل، ودين، وبيان، وعبادة، وأنهم أولى بالبيان لكل مشكل‏.‏ هذا لا يدفعه إلا من كابر المعلوم بالضرورة من دين الإسلام، وأضله الله على عِلْم، كما قال عبد الله بن مسعود رضي الله عنه‏:‏ من كان منكم مُسْتَنَّا فَلْيَسْتَنَّ بمن قد مات، فإن الحي لا تؤمن عليه الفتنة، أولئك أصحاب محمد، أبرّ هذه الأمة قلوبًا، وأعمقها علما، وأقلها تكلفًا، قوم اختارهم الله لصحبة نبيه، وإقامة دينه، فاعرفوا لهم حقهم، وتمسكوا بهديهم، فإنهم كانوا على الهدى المستقيم‏.‏ وقال غيره‏:‏ عليكم بآثار من سلف فإنهم جاؤوا بما يكفي وما يشفى، ولم يحدث بعدهم خير كامن لم يعلموه‏.‏
هذا، وقد قال صلى الله عليه وسلم‏:‏‏ (‏لا يأتي زمان إلا والذي بعده شَرٌّ منه حتى تلقوا ربكم‏)‏، فكيف يحدث لنا زمان فيه الخير في أعظم المعلومات وهو معرفة الله تعالى ‏؟‏ هذا لا يكون أبدًا‏.‏
وما أحسن ما قال الشافعي رحمه الله في رسالته‏:‏ هم فوقنا في كل علم وعقل ودين وفضل، وكل سبب ينال به علم أو يدرك به هدى، ورأيهم لنا خير من رأينا لأنفسنا‏!‏
وأيضًا، فيقال لهؤلاء الجهمية الكلابية كصاحب هذا الكلام أبي محمد وأمثاله‏:‏ كيف تدعون طريقة السلف، وغاية ما عند السلف‏:‏ أن يكونوا

ص -159- موافقين لرسول الله صلى الله عليه وسلم ‏؟‏ فإن عامة ما عند السلف من العلم والإيمان، هو ما استفادوه من نبيهم صلى الله عليه وسلم، الذي أخرجهم الله به من الظلمات إلى النور، وهداهم به إلى صراط العزيز الحميد، الذي قال الله فيه‏:‏‏{هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏الحديد‏:‏9‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ أَلَّا يَقْدِرُونَ عَلَى شَيْءٍ مِّن فَضْلِ اللَّهِ‏}‏ ‏[‏الحديد‏:‏ 28،29‏]‏،
وقال تعالى‏:‏ ‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُواْ مِن قَبْلُ لَفِي ضَلالٍ مُّبِينٍ‏}‏ ‏[‏آل عمران‏:‏164‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ‏}‏ ‏[‏الشورى52،53‏]‏‏.‏
وأبو محمد وأمثاله قد سلكوا مسلك الملاحدة، الذين يقولون‏:‏ إن الرسول لم يبين الحق في باب التوحيد، ولا بين للناس ما هو الأمر عليه في نفسه، بل أظهر للناس خلاف الحق، والحق‏:‏ إما كتمه وإما أنه كان غير عالم به‏.‏
فإن هؤلاء الملاحدة من المتفلسفة، ومن سلك سبيلهم من المخالفين لما جاء به الرسول في الأمور العلمية، كالتوحيد والمعاد وغير ذلك، يقولون‏:‏ إن الرسول أحكم الأمور العملية المتعلقة بالأخلاق والسياسة المنزلية والمدنية،

ص -160- وأتى بشريعة عملية هي أفضل شرائع العالم، ويعترفون بأنه لم يقرع العالم ناموس أفضل من ناموسه ولا أكمل منه، فإنهم رأوا حسن سياسته للعالم وما أقامه من سنن العدل، ومحاه من الظلم‏.‏
وأما الأمور العلمية التي أخبر بها من صفات الرب وأسمائه وملائكته وكتبه ورسله، واليوم الآخر والجنة والنار فلما رأوها تخالف ما هم عليه صاروا في الرسول فريقين‏:‏
فغلاتهم يقولون‏:‏ إنه لم يكن يعرف هذه المعارف، وإنما كان كماله في الأمور العملية‏:‏ العبادات والأخلاق، وأما الأمور العلمية، فالفلاسفة أعلم بها منه، بل ومن غيره من الأنبياء‏.‏ وهؤلاء يقولون‏:‏ إن عليًا كان فيلسوفًا، وأنه كان أعلم بالعلميات من الرسول، وأن هارون كان فيلسوفًا، وكان أعلم بالعلميات من موسى‏.‏
وكثير منهم يعظم فرعون، ويسمونه أفلاطون القبطي، ويدعون أن صاحب مدين الذي تزوج موسى ابنته الذي يقول بعض الناس‏:‏ إنه شعيب يقول هؤلاء‏:‏ إنه أفلاطون أستاذ أرسطو، ويقولون‏:‏ إن أرسطو هو الخضر إلى أمثال هذا الكلام الذي فيه من الجهل والضلال ما لا يعلمه إلا ذو الجلال‏.‏
أقل ما فيه جهلهم بتواريخ الأنبياء، فإن أرسطو باتفاقهم كان وزيرًا

ص -161- للإسكندر بن فيلبس المقدوني، الذي تؤرخ به اليهود والنصارى التاريخ الرومي، وكان قبل المسيح بنحو ثلاثمائة سنة ‏.‏
وقد يظنون أن هذا هو‏: ‏‏[‏ذو القرنين‏] المذكور في القرآن، وأن أرسطو كان وزيرًا لذي القرنين، المذكور في القرآن، وهذا جهل‏.‏ فإن هذا الإسكندر بن فيلبس لم يصل إلى بلاد الترك، ولم يبن السَّدّ، وإنما وصل إلى بلاد الفرس‏.‏
وذو القرنين المذكور في القرآن وصل إلى شرق الأرض وغربها، وكان متقدمًا على هذا، يقال‏:‏ إن اسمه الإسكندر بن دارا، وكان موحدًا مؤمنًا، وذاك مشركًا، كان يعبد هو وقومه الكواكب والأصنام، ويعانون السحر، كما كان أرسطو وقومه من اليونان مشركين يعبدون الأصنام، ويعانون السحر، ولهم في ذلك مصنفات، وأخبارهم مشهورة، وآثارهم ظاهرة بذلك، فأين هذا من هذا‏؟‏‏!‏
والمقصود هنا بيان ما يقوله هؤلاء الفلاسفة الباطنية فيما جاء به الرسول‏.‏
والفريق الثاني منهم، يقولون‏:‏ إن الرسول كان يعلم الحق الثابت في نفس الأمر في التوحيد والمعاد، ويعرف أن الرب ليس له صفة ثبوتية، وأنه لا يرى ولا يتكلم، وأن الأفلاك قديمة أزلية لم تزل ولا تزال، وأن الأبدان لا تقوم، وأنه ليس لله ملائكة هم أحياء ناطقون ينزلون بالوحي

ص -162- من عنده ويصعدون إليه، ولكن يقول بما عليه هؤلاء الباطنية في الباطن، لكن ما كان يمكنه إظهار ذلك للعامة؛ لأن هذا إذا ظهر لم تقبله عقولهم وقلوبهم بل ينكرونه وينفرون منه، فأظهر لهم من التخييل والتمثيل ما ينتفعون به في دينهم، وإن كان في ذلك تلبيس عليهم وتجهيل لهم، واعتقادهم الأمر على خلاف ما هو عليه، لما في ذلك من المصلحة لهم‏.‏
ويجعلون أئمة الباطنية، كبني عبيد بن ميمون القدَّاح الذين ادعوا أنهم من ولد محمد ابن إسماعيل بن جعفر، ولم يكونوا من أولاده، بل كان جدهم يهوديًا ربيبيًا لمجوسي، وأظهروا التشيع‏.‏ ولم يكونوا في الحقيقة على دين واحد من الشيعة لا الإمامية، ولا الزيدية، بل ولا الغالية الذين يعتقدون إلهية علي، أو نبوته، بل كانوا شرًا من هؤلاء كلهم‏.‏
ولهذا كثر تصانيف علماء المسلمين في كشف أسرارهم وهتك أستارهم، وكثر غزو المسلمين لهم‏.‏ وقصصهم معروفة‏.‏ وابن سينا وأهل بيته كانوا من أتباع هؤلاء على عهد حاكمهم المصري؛ ولهذا دخل ابن سينا في الفلسفة‏.‏
وهؤلاء يجعلون محمد بن إسماعيل هو الإمام المكتوم، وأنه نسخ شرع محمد بن عبد الله بن عبد المطلب، ويقولون‏:‏ إن هؤلاء الإسماعيلية كانوا أئمة معصومين، بل قد يقولون‏:‏ إنهم أفضل من الأنبياء، وقد يقولون‏:‏ إنهم آلهة يعبدون‏.‏
ولهذا أرسل الحاكم غلامه [‏هشتكير] ‏الدرزي إلى وادي تيم الله بن ثعلبة

ص -163- بالشام، فأضل أهل تلك الناحية وبقاياه فيهم إلى اليوم يقولون بإلهية الحاكم وقد أخرجهم عن دين الإسلام، فلا يرون الصلوات الخمس، و لا صيام شهر رمضان، ولا حج البيت الحرام، ولا تحريم ما حرمه الله ورسوله من الميتة، والدم، ولحم الخنزير، والخمر وغير ذلك‏.‏
وهؤلاء يدعون المستجيب لهم أولاً إلى التشيع، والتزام ما توجبه الرافضة وتحريم ما يحرمونه، ثم بعد هذا ينقلونه درجة بعد درجة حتى ينقلونه في الآخر إلى الانسلاخ من الإسلام، وأن المقصود هو معرفة أسرارهم، وهو العلم الذي به تكمل النفس، كما تقوله الفلاسفة الملاحدة، فمن حصل له هذا العلم وصل إلى الغاية، وسقطت عنه العبادات التي تجب على العامة، كالصلوات الخمس، وصيام رمضان، وحج البيت، وحلت له المحرمات التي لا تحل لغيره‏.‏
فهؤلاء يجعلون الرسول صلى الله عليه وسلم إذا عظموه وقالوا‏:‏ كان كاملاً في العلم من جنس رؤوسهم الملاحدة، وأنه كان يظهر للعامة خلاف ما يبطنه للخاصة‏.‏ وقد بينا من فساد أقوالهم في غير هذا الموضع ما لا يناسبه هذا المقام‏.‏
فإن المقصود هنا أن هؤلاء النفاة للعلو وللصفات الخبرية، كصاحب اللمعة وأمثاله يقولون في الرسول من جنس قول هؤلاء‏:‏ إن الذي أظهره ليس هو الحق الثابت في نفس الأمر؛ لأن ذلك ما كان يمكنه إظهاره للعامة، فإذا

ص -164- كانوا يقولون هذا في الرسول نفسه فكيف قولهم في أتباعه من سلف الأمة من الصحابة والتابعين‏.‏
ومن كان هذا أصل قوله في الرسول والسابقين الأولين من المهاجرين والأنصار، كان مخالفًا لهم لا موافقًا، لا سيما إذا أظهر النفي الذي كان الرسول وخواص أصحابه عنده يبطنونه ولا يظهرونه، فإنه يكون مخالفًا لهم أيضًا‏.‏
وهذا المسلك يراه عامة النفاة، كابن رشد الحفيد وغيره‏.‏ وفي كلام أبي حامد الغزالي من هذا قطعة كبيرة‏.‏ وابن عقيل وأمثاله قد يقولون أحيانًا هذا، لكن ابن عقيل الغالب عليه إذا خرج عن السنة أن يميل إلى التجهم والاعتزال في أول أمره، بخلاف آخر ما كان عليه، فقد خرج إلى السنة المحضة‏.‏
وأبو حامد يميل إلى الفلسفة، لكنه أظهرها في قالب التصوف والعبارات الإسلامية؛ ولهذا رد عليه علماء المسلمين، حتى أخص أصحابه أبى بكر بن العربي، فإنه قال‏:‏ شيخنا أبو حامد دخل في بطن الفلاسفة، ثم أراد أن يخرج منهم فما قدر‏.‏ وقد حكي عنه من القول بمذاهب الباطنية ما يوجد تصديق ذلك في كتبه، ورد عليه العلماء المذكورون قبل ‏.

ص -165- فصل
ثم قال المعترض‏:‏ قال أبو الفرج ابن الجوزي في الرد على الحنابلة‏:‏ إنهم أثبتوا لله سبحانه عينًا، وصورة، ويمينًا، وشمالاً، ووجهًا زائدًا على الذات، وجبهة، وصدرًا، ويدين، ورجلين، وأصابع، وخنصرًا، وفخذًا، وساقًا، وقدمًا، وجنبًا، وحِقْوًا ‏[الحِقْو‏:‏ هو الكشح والإزار، أو هو معقده] ‏وخلفًا، وأمامًا، وصعودًا، ونزولاً، وهرولة، وعجبًا، لقد كملوا هيئة البدن‏!‏ وقالوا‏:‏ يحمل على ظاهره، وليست بجوارح، ومثل هؤلاء لا يحدثون، فإنهم يكابرون العقول، وكأنهم يحدثون الأطفال‏.‏
قلت‏:‏ الكلام على هذا فيه أنواع‏:‏
الأول‏:‏ بيان مافيه من التعصب بالجهل والظلم قبل الكلام في المسألة العلمية‏.‏
الثاني‏:‏ بيان أنه رد بلا حجة ولا دليل أصلاً‏.‏
الثالث‏:‏ بيان ما فيه من ضعف النقل والعقل‏.‏
أما أولا‏:‏ فإن هذا المصنف الذي نقل منه كلام أبي الفرج لم يصنفه

ص -166- في الرد على الحنابلة كما ذكر هذا، وإنما رد به فيما ادعاه على بعضهم، وقصد أبا عبد الله بن حامد والقاضي أبا يعلى وشيخه أبا الحسن بن الزاغوني ومن تبعهم، وإلا فجنس الحنابلة لم يتعرض أبو الفرج للرد عليهم، ولا حكى عنهم ما أنكره، بل هو يحتج في مخالفته لهؤلاء بكلام كثير من الحنبلية، كما يذكره من كلام التميميين، مثل‏:‏ رزق الله التميمي‏ [هو أبو محمد عبد الوهاب بن عبد العزيز بن يزيد البغدادي، الشيخ الإمام الواعظ، كان فقيه الحنابلة، ولد سنة 400ه، وتوفى سنة 488ه]‏، وأبي الوفا بن عقيل، ورزق الله كان يميل إلى طريقة سلفه، كجده أبي الحسن التميمي، وعمه أبي الفضل التميمي، والشريف أبي علي بن أبي موسى هو صاحب أبي الحسن التميمي وقد ذكر عنه أنه قال‏:‏ لقد خرِئ [تَغَوَّط‏]‏ القاضي أبو يعلى على الحنابلة خَريَةً لا يغسلها الماء‏.‏
وسنتكلم على هذا بما ييسره الله، متحرين للكلام بعلم وعدل، ولا حول ولا قوة إلا بالله، فمازال في الحنبلية من يكون ميله إلى نوع من الإثبات الذي ينفيه طائفة أخرى منهم، ومنهم من يمسك عن النفي والإثبات جميعًا‏.‏ ففيهم جنس التنازع الموجود في سائر الطوائف، لكن نزاعهم في مسائل الدِّق، وأما الأصول الكبار فهم متفقون عليها، ولهذا كانوا أقل الطوائف تنازعًا وافتراقًا، لكثرة اعتصامهم بالسنة والآثار؛ لأن للإمام أحمد في باب أصول الدين من الأقوال المبينة لما تنازع فيه الناس ما ليس لغيره‏.‏ وأقواله مؤيدة بالكتاب والسنة واتباع سبيل السلف الطيب؛ ولهذا كان جميع من ينتحل السنة من طوائف الأمة فقهائها ومتكلمتها وصوفيتها ينتحلونه‏.‏

ص -167- ثم قد يتنازع هؤلاء في بعض المسائل، فإن هذا أمر لابد منه في العالم، والنبي صلى الله عليه وسلم قد أخبر بأن هذا لابد من وقوعه، وأنه لما سأل ربه ألا يلقي بأسهم بينهم منع ذلك، فلابد في الطوائف المنتسبة إلى السنة والجماعة من نوع تنازع، لكن لابد فيهم من طائفة تعتصم بالكتاب والسنة، كما أنه لابد أن يكون بين المسلمين تنازع واختلاف، لكنه لا يزال في هذه الأمة طائفة قائمة بالحق لا يضرها من خالفها ولا من خذلها حتى تقوم الساعة‏.‏
ولهذا لماكان أبو الحسن الأشعري وأصحابه منتسبين إلى السنة والجماعة، كان منتحلاً للإمام أحمد، ذاكرًا أنه مقتد به متبع سبيله‏.‏ وكان بين أعيان أصحابه من الموافقة والمؤالفة لكثير من أصحاب الإمام أحمد ما هو معروف، حتى إن أبا بكر عبد العزيز يذكر من حجج أبي الحسن في كلامه مثل ما يذكر من حجج أصحابه؛ لأنه كان عنده من متكلمة أصحابه‏.‏
وكان من أعظم المائلين إليهم التميميون؛ أبو الحسن التميمي، وابنه، وابن ابنه، ونحوهم، وكان بين أبي الحسن التميمي وبين القاضي أبي بكر ابن الباقلاني من المودة والصحبة ما هو معروف مشهور؛ ولهذا اعتمد الحافظ أبو بكر البيهقي في كتابه الذي صنفه في مناقب الإمام أحمد لما ذكر اعتقاده اعتمد على ما نقله من كلام أبي الفضل عبد الواحد بن أبي الحسن التميمي‏.‏ وله في هذا الباب مصنف ذكر فيه من اعتقاد أحمد ما فهمه، ولم يذكر فيه ألفاظه، وإنما ذكر جمل الاعتقاد بلفظ نفسه، وجعل يقول‏:‏ ‏[‏وكان أبوعبد الله‏]‏‏.‏وهو بمنزلة من يصنف

ص -168- كتابًا في الفقه على رأي بعض الأئمة، ويذكر مذهبه بحسب ما فهمه ورآه، وإن كان غيره بمذهب ذلك الإمام أعلم منه بألفاظه وأفهم لمقاصده، فإن الناس في نقل مذاهب الأئمة قد يكونون بمنزلتهم في نقل الشريعة‏.‏ ومن المعلوم أن أحدهم يقول‏:‏ حكم الله كذا، أو حكم الشريعة كذا بحسب ما اعتقده عن صاحب الشريعة، بحسب ما بلغه وفهمه، وإن كان غيره أعلم بأقوال صاحب الشريعة وأعماله وأفهم لمراده‏.‏
فهذا أيضًا من الأمور التي يكثر وجودها في بني آدم؛ ولهذا قد تختلف الرواية في النقل عن الأئمة، كما يختلف بعض أهل الحديث في النقل عن النبي صلى الله عليه وسلم، لكن النبي صلى الله عليه وسلم معصوم، فلا يجوز أن يصدر عنه خبران متناقضان في الحقيقة، ولا أمران متناقضان في الحقيقة إلا وأحدهما ناسخ والآخر منسوخ، وأما غير النبي صلى الله عليه وسلم فليس بمعصوم، فيجوز أن يكون قد قال خبرين متناقضين، وأمرين متناقضين ولم يشعر بالتناقض‏.‏
لكن إذا كان في المنقول عن النبي صلى الله عليه وسلم ما يحتاج إلى تمييز ومعرفة وقد تختلف الروايات حتى يكون بعضها أرجح من بعض والناقلون لشريعته بالاستدلال بينهم اختلاف كثير لم يستنكر وقوع نحو من هذا في غيره، بل هو أولى بذلك؛ لأن الله قد ضمن حفظ الذكر الذي أنزله على رسوله، ولم يضمن حفظ ما يؤثر عن غيره؛ لأن ما بعث الله به رسوله من الكتاب والحكمة هو هدى الله الذي جاء من عند الله، وبه يعرف سبيله وهو حجته على عباده،

ص -169- فلو وقع فيه ضلال لم يبين لسقطت حجة الله في ذلك، وذهب هداه، وعميت سبيله؛ إذ ليس بعد هذا النبي نبي آخر ينتظر ليبين للناس ما اختلفوا فيه، بل هذا الرسول آخر الرسل، وأمته خير الأمم؛ ولهذا لا يزال فيها طائفة قائمة على الحق بإذن الله، لا يضرها من خالفها ولا من خذلها حتى تقوم الساعة‏.‏
الوجه الثاني‏:‏ أن أبا الفرج نفسه متناقض في هذا الباب، لم يثبت على قدم النفي ولا على قدم الإثبات، بل له من الكلام في الإثبات نظمًا ونثرًا ما أثبت به كثيرًا من الصفات التي أنكرها في هذا المصنف‏.‏ فهو في هذا الباب مثل كثير من الخائضين في هذا الباب من أنواع الناس يثبتون تارة، وينفون أخرى في مواضع كثيرة من الصفات، كما هو حال أبي الوفاء ابن عقيل وأبي حامد الغزالي‏.‏
الوجه الثالث‏:‏ أن باب الإثبات ليس مختصًا بالحنبلية، ولا فيهم من الغلو ما ليس في غيرهم، بل من استقرأ مذاهب الناس وجد في كل طائفة من الغلاة في النفي والإثبات ما لا يوجد مثله في الحنبلية، ووجد من مال منهم إلى نفي باطل أو إثبات باطل،

ص -170- فإنه لا يسرف إسراف غيرهم من المائلين إلى النفي والإثبات، بل تجد في الطوائف من زيادة النفي الباطل والإثبات الباطل ما لا يوجد مثله في الحنبلية‏.‏ وإنما وقع الاعتداء في النفي والإثبات فيهم مما دب إليهم من غيرهم الذين اعتدوا حدود الله بزيادة في النفي والإثبات؛ إذ أصل السنة مبناها على الاقتصاد والاعتدال دون البغي والاعتداء‏.‏
وكان علم الإمام أحمد وأتباعه، له من الكمال والتمام، على الوجه المشهور بين الخاص والعام،ممن له بالسنة وأهلها نوع إلمام، وأما أهل الجهل والضلال، الذين لا يعرفون ما بعث الله به الرسول، ولا يميزون بين صحيح المنقول وصريح المعقول، وبين الروايات المكذوبة والآراء المضطربة، فأولئك جاهلون قدر الرسول والسابقين الأولين من المهاجرين والأنصار الذين نطق بفضلهم القرآن، فهم بمقادير الأئمة المخالفين لهؤلاء أولى أن يكونوا جاهلين؛ إذ كانوا أشبه بمن شاق الرسول واتبع غير سبيل المؤمنين من أهل العلم والإيمان، وهم في هذه الأحوال إلى الكفر أقرب منهم للإيمان‏.‏
تجد أحدهم يتكلم في أصول الدين وفروعه بكلام مَنْ كأنه لم ينشأ في دار الإسلام، ولاسمع ما عليه أهل العلم والإيمان، ولا عرف حال سلف هذه الأمة، وما أوتوه من كمال العلوم النافعة والأعمال الصالحة، ولا عرف مما بعث الله به نبيه ما يدله على الفرق بين الهدى والضلال، والغي والرشاد‏.‏

ص -171- وتجد وقيعة هؤلاء في‏ [‏أئمة السنة وهداة الأمة] ‏من جنس وقيعة الرافضة ومن معهم من المنافقين في أبي بكر، وعمر، وأعيان المهاجرين والأنصار، ووقيعة اليهود والنصارى ومن تبعهم من منافقي هذه الأمة في رسول الله صلى الله عليه وسلم، ووقيعة الصابئة والمشركين من الفلاسفة وغيرهم في الأنبياء والمرسلين، وقد ذكر الله في كتابه من كلام الكفار والمنافقين في الأنبياء والمرسلين وأهل العلم والإيمان ما فيه عبرة للمعتبر، وبينة للمستبصر، وموعظة للمتهوك‏ [‏المتحيِّر‏] ‏المتحير‏.‏
وتجد عامة أهل الكلام ومن أعرض عن جادة السلف إلا من عصم الله يعظمون أئمة الاتحاد، بعد تصريحهم في كتبهم بعبارات الاتحاد، ويتكلفون لها محامل غير ما قصدوه، ولهم في قلوبهم من الإجلال والتعظيم والشهادة بالإمامة والولاية لهم، وأنهم أهل الحقائق، ما الله به عليم‏.‏
هذا ابن عربي يصرح في فصوصه‏:‏ أن الولاية أعظم من النبوة، بل أكمل من الرسالة، ومن كلامه‏:‏

مقام النبوة في برزخ فُوَيْقَ الرسول ودون الولي

وبعض أصحابه يتأول ذلك بأن ولاية النبي أفضل من نبوته، وكذلك ولاية الرسول أفضل من رسالته، أو يجعلون ولايته حاله مع الله، ورسالته حاله مع الخلق وهذا من بليغ الجهل‏.‏
فإن الرسول إذا خاطب الخلق، وبلغهم الرسالة لم يفارق الولاية، بل هو ولي

ص -172- الله في تلك الحال، كما هو ولي الله في سائر أحواله، فإنه ولي الله ليس عدوًا له في شيء من أحواله، وليس حاله في تبليغ الرسالة دون حاله إذا صلى ودعا الله وناجاه‏.‏
وأيضًا، فما يقول هذا المتكلف في قول هذا المعظم‏:‏ إن النبي صلى الله عليه وسلم لبنة من فضة، وهو لبنتان من ذهب وفضة، ويزعم أن لبنة محمد صلى الله عليه وسلم هي العلم الظاهر، ولبنتاه الذهب‏:‏ علم الباطن، والفضة‏:‏ علم الظاهر، وأنه يتلقى ذلك بلا واسطة، ويصرح في فصوصه‏:‏ أن رتبة الولاية أعظم من رتبة النبوة؛ لأن الولي يأخذ بلا واسطة والنبي بواسطة، فالفضيلة التي زعم أنه امتاز بها على النبي صلى الله عليه وسلم أعظم عنده مما شاركه فيه‏.‏
وبالجملة، فهو لم يتبع النبي صلى الله عليه وسلم في شيء، فإنه أخذ بزعمه عن الله ما هو متابعه فيه في الظاهر، كما يوافق المجتهد المجتهد والرسول الرسول، فليس عنده من اتباع الرسول والتلقي عنه شيء أصلاً، لا في الحقائق الخبرية، ولا في الحقائق الشرعية‏.‏
وأيضًا، فإنه لم يرض أن يكون معه كموسى مع عيسى، وكالعالم مع العالم في الشرع الذي وافقه فيه، بل ادعى أنه يأخذ ما أقره عليه من الشرع من الله في الباطن، فيكون أخذه للشرع عن الله أعظم من أخذ الرسول‏.‏

ص -173- وأما ما ادعى امتيازه به عنه وافتقار الرسول إليه وهو موضع اللبنة الذهبية فزعم أنه يأخذه عن المعدن الذي يأخذ منه الملك الذي يوحى به إلى الرسول‏.‏
فهذا كما ترى في حال هذا الرجل، وتعظيم بعض المتأخرين له‏.‏
وصرح الغزالي بأن قتل من ادعي أن رتبة الولاية أعلى من رتبة النبوة، أحب إليه من قتل مائة كافر؛ لأن ضرر هذا في الدين أعظم‏.‏
ولا نطيل الكلام في هذا المقام؛ لأنه ليس المقصود هنا‏.‏
وأيضًا، فأسماء الله وأسماء صفاته عندهم شرعية سمعية، لا تطلق بمجرد الرأي، فهم في الامتناع من هذه الأسماء أحق بالعذر ممن امتنع من تسمية صفاته أعراضًا‏.‏
وذلك أن الصفات التي لنا منها ما هو عرَض كالعلم والقدرة، ومنها ما هو جسم وجوهر قائم بنفسه، كالوجه واليد، وتسمية هذه جوارح وأعضاء أخص من تسميتها أجسامًا؛ لما في ذلك من معنى الاكتساب والانتفاع والتصرف، وجواز التفريق والبعضية

ص -174- الوجه الرابع‏:‏ أن هذا السؤال لا يختص بهؤلاء، بل إثبات جنس هذه الصفات قد اتفق عليه سلف الأمة وأئمتها، من أهل الفقه والحديث والتصوف والمعرفة وأئمة أهل الكلام من الكُلاَّبيَّة والكُرّامية والأشعرية، كل هؤلاء يثبتون لله صفة الوجه واليد ونحو ذلك‏.‏
وقد ذكر الأشعري في كتاب المقالات أن هذا مذهب أهل الحديث، وقال‏:‏ إنه به يقول‏.‏
فقال في جملة مقالة أهل السنة وأصحاب الحديث‏:‏ جملة مقالة أهل السنة وأصحاب الحديث‏:‏ الإقرار بكذا وكذا، وأن الله على عرشه استوى، وأن له يدين بلا كيف، كما قال‏:‏ ‏{خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏75‏]‏، وكما قال‏:‏ ‏{بَلْ يَدَاهُ مَبْسُوطَتَانِ‏}‏ ‏[‏المائدة‏:‏64‏]‏، وأن له عينين بلا كيف، كما قال‏:‏ ‏{تَجْرِي بِأَعْيُنِنَا‏}‏ ‏[‏القمر‏:‏14‏]‏، وأن له وجهًا، كما قال‏:‏ ‏{وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن ‏:‏27‏]
وقد قدمنا فيما تقدم أن جميع أئمة الطوائف هم من أهل الإثبات، وما من شيء ذكره أبو الفرج وغيره مما هو موجود في الحنبلية سواء كان الصواب فيه مع المثبت أو مع النافي، أو كان فيه تفصيل إلا وذلك موجود فيما شاء الله

ص -175- من أهل الحديث والصوفية، والمالكية، والشافعية، والحنفية ونحوهم، بل هو موجود في الطوائف التي لا تنتحل السنة والجماعة، والحديث، ولا مذهب السلف، مثل الشيعة وغيرهم، ففيهم في طرفي الإثبات والنفي ما لا يوجد في هذه الطوائف‏.‏
وكذلك في أهل الكتابين أهل التوراة والإنجيل توجد هذه المذاهب المتقابلة في النفي والإثبات، وكذلك الصابئة من الفلاسفة وغيرهم لهم تقابل في النفي والإثبات، حتى إن منهم من يثبت ما لا يثبته كثير من متكلمة الصفاتية، ولكن جنس الإثبات على المتبعين للرسل أغلب، من الذين آمنوا واليهود والنصارى والصابئة المهتدين‏.‏ وجنس النفي على غير المتبعين للرسل أغلب، من المشركين والصابئة المبتدعة‏.‏
وقد ذكرنا في غير هذا الجواب مذهب سلف الأمة وأئمتها بألفاظها وألفاظ من نقل ذلك من جميع الطوائف، بحيث لا يبقى لأحد من الطوائف اختصاص بالإثبات‏.‏
ومن ذلك ما ذكره شيخ الحرمين أبو الحسن محمد بن عبد الملك الكرجي، في كتابه الذي سماه [‏الفصول في الأصول عن الأئمة الفحول، إلزامًا لذوي البدع والفضول‏]‏، وكان من أئمة الشافعية، ذكر فيه من كلام الشافعي، ومالك، والثوري، وأحمد بن حنبل، والبخاري صاحب الصحيح

ص -176- وسفيان بن عيينة، وعبد الله بن المبارك، والأوزاعي، والليث بن سعد، وإسحاق بن راهويه في أصول السنة ما يعرف به اعتقادهم‏.‏
وذكر في تراجمهم ما فيه تنبيه على مراتبهم ومكانتهم في الإسلام، وذكر أنه اقتصر في النقل عنهم دون غيرهم؛ لأنهم هم المقتدى بهم والمرجوع شرقًا وغربًا إلى مذاهبهم؛ ولأنهم أجمع لشرائط القدوة والإمامة من غيرهم، وأكثر لتحصيل أسبابها وأدواتها، من جودة الحفظ والبصيرة، والفطنة والمعرفة بالكتاب، والسنة، والإجماع والسند والرجال، والأحوال، ولغات العرب، ومواضعها، والتاريخ، والناسخ، والمنسوخ، والمنقول، والمعقول، والصحيح، والمدخول في الصدق، والصلابة، وظهور الأمانة، والديانة، ممن سواهم‏.‏
قال‏:‏ وإن قصر واحد منهم في سبب منها، جبر تقصيره قرب عصره من الصحابة والتابعين لهم بإحسان، باينوا هؤلاء بهذا المعنى من سواهم، فإن غيرهم من الأئمة وإن كانوا في منصب الإمامة لكن أخلَّوا ببعض ما أشرت إليه مجملاً من شرائطها؛ إذ ليس هذا موضعًا لبيانها‏.‏
قال‏:‏ ووجه ثالث لابد من أن نبين فيه، فنقول‏:‏ إن في النقل عن هؤلاء إلزامًا للحجة على كل من ينتحل مذهب إمام يخالفه في العقيدة، فإن أحدهما لا محالة يضلل صاحبه، أو يبدعه، أو يكفره، فانتحال مذهبه مع مخالفته

ص -177- له في العقيدة مستنكر والله شرعًا وطبعًا، فمن قال‏:‏ أنا شافعي الشرع، أشعري الاعتقاد، قلنا له ‏:‏ هذا من الأضداد، لا بل من الارتداد؛ إذ لم يكن الشافعي أشعري الاعتقاد‏.‏ ومن قال‏:‏ أنا حنبلي في الفروع، معتزلي في الأصول، قلنا‏:‏ قد ضللت إذًا عن سواء السبيل فيما تزعمه؛ إذ لم يكن أحمد معتزلي الدين والاجتهاد‏.‏
قال‏:‏وقد افتتن أيضًا خلق من المالكية بمذاهب الأشعرية،وهذه والله سُبَّة وعار، وفلتة تعود بالوبال والنكال، وسوء الدار على منتحل مذاهب هؤلاء الأئمة الكبار، فإن مذهبهم ما رويناه‏:‏ من تكفيرهم الجهمية، والمعتزلة والقدرية والواقفية وتكفيرهم اللفظية‏.‏
وبسط الكلام في مسألة اللفظ إلى أن قال‏:‏ فأما غير ما ذكرناه من الأئمة، فلم ينتحل أحد مذهبهم فلذلك لم نتعرض للنقل عنهم‏.‏
قال‏:‏ فإن قيل‏:‏ فهلا اقتصرتم إذاً على النقل عمن شاع مذهبه وانتحل اختياره من أصحاب الحديث، وهم الأئمة؛ الشافعي، ومالك، والثوري، وأحمد، إذ لا نرى أحدًا ينتحل مذهب الأوزاعي والليث وسائرهم ‏؟‏
قلنا‏:‏ لأن من ذكرناه من الأئمة سوى هؤلاء أرباب المذاهب في الجملة، إذ كانوا قدوة في عصرهم، ثم اندرجت مذاهبهم الآخرة تحت مذاهب الأئمة المعتبرة‏.‏ وذلك أن ابن عيينة كان قدوة، ولكن لم يصنف في

ص -178- الذي كان يختاره من الأحكام، وإنما صنف أصحابه، وهم الشافعي، وأحمد، وإسحاق، فاندرج مذهبه تحت مذاهبهم‏.‏
وأما الليث بن سعد، فلم يقم أصحابه بمذهبه، قال الشافعي‏:‏ لم يرزق الأصحاب إلا أن قوله يوافق قول مالك أو قول الثوري لا يخطئهما، فاندرج مذهبه تحت مذهبهما‏.‏
وأما الأوزاعي، فلا نرى له في أعم المسائل قولاً إلا ويوافق قول مالك، أو قول الثوري أو قول الشافعي فاندرج اختياره أيضًا تحت اختيار هؤلاء‏.‏ وكذلك اختيار إسحاق يندرج تحت مذهب أحمد لتوافقهما‏.‏
قال‏:‏ فإن قيل‏:‏ فمن أين وقعت على هذا التفصيل والبيان في اندراج مذاهب هؤلاء تحت مذاهب الأئمة‏؟‏ قلت‏:‏ من التعليقة للشيخ أبي حامد الإسفرائيني، التي هي ديوان الشرائع، وأم البدائع في بيان الأحكام، ومذاهب العلماء الأعلام، وأصول الحجج العظام، في المختلف والمؤتلف‏.‏
قال‏:‏ وأما اختيار أبي زُرْعَة، وأبي حاتم في الصلاة والأحكام مما قرأته وسمعته من مجموعيهما فهو موافق لقول أحمد ومندرج تحته وذلك مشهور‏.‏ وأما البخاري فلم أر له اختيارًا، ولكن سمعت محمد بن طاهر الحافظ يقول‏:‏ استنبط البخاري في الاختيارات مسائل موافقة لمذهب أحمد وإسحاق‏.‏
فلهذه المعاني نقلنا عن الجماعة الذين سميناهم، دون غيرهم؛ إذ هم أرباب

ص -179- المذاهب في الجملة، ولهم أهلية الاقتداء بهم لحيازتهم شرائط الإمامة، وليس من سواهم في درجتهم، وإن كانوا أئمة كبراء قد ساروا بسيرهم‏.‏
ثم ذكر بعد ذلك الفصل الثاني عشر‏:‏ في ذكر خلاصة تحوي مناصيص الأئمة بعد أن أفرد لكل منهم فصلاً قال‏:‏ لما تتبعت أصول ما صح لي روايته، فعثرت فيها بما قد ذكرت من عقائد الأئمة، فرتبتها عند ذلك على ترتيب الفصول التي أثبتها، وافتتحت كل ‏[‏فصل‏]‏ بنيف من المحامد، يكون لإمامتهم إحدى الشواهد، داعية إلى اتباعهم، ووجوب وفاقهم، و تحريم خلافهم وشقاقهم، فإن اتباع من ذكرناه من الأئمة في الأصول في زماننا بمنزلة اتباع الإجماع الذي يبلغنا عن الصحابة والتابعين؛ إذ لا يسع مسلمًا خلافه، ولا يعذر فيه، فإن الحق لا يخرج عنهم؛ لأنهم الأدلاء، وأرباب مذاهب هذه الأمة، والصدور والسادة، والعلماء القادة، أولو الدين والديانة، والصدق والأمانة، والعلم الوافر،والاجتهاد الظاهر؛ ولهذا المعنى اقتدوا بهم في الفروع، فجعلوهم فيها وسائل بينهم وبين الله، حتى صاروا أرباب المذاهب في المشارق والمغارب، فليرضوا كذلك بهم في الأصول فيما بينهم وبين ربهم وبما نصوا عليه ودعوا إليه‏.‏
قال‏:‏ فإنا نعلم قطعًا أنهم أعرف قطعًا بما صح من معتقد رسول اللهصلى الله عليه وسلم وأصحابه من بعده، لجودة معارفهم وحيازتهم شرائط الإمامة، ولقرب عصرهم من الرسول صلى الله عليه وسلم وأصحابه، كما بيناه في أول الكتاب‏.‏

ص -180- قال‏:‏ ثم أردت ووافق مرادي سؤال بعض الإخوان أن أذكر خلاصة مناصيصهم متضمنة بعض ألفاظهم، فإنها أقرب إلى الحفظ، وهي اللباب لما ينطوي عليه الكتاب، فاستعنت بمن عليه التكلان، وقلت‏:‏ إن الذي آثرناه من مناصيصهم يجمعه فصلان‏:‏ أحدهما‏:‏ في بيان السنة وفضلها‏.‏ والثاني ‏:‏في هجران البدعة وأهلها‏.‏
أما الفصل الأول‏:‏ فاعلم أن‏ [‏السنة] ‏طريقة رسول الله صلى الله عليه وسلم، والتسنن بسلوكها وإصابتها‏.‏ وهي أقسام ثلاثة ‏:‏أقوال، وأعمال، وعقائد‏.‏ فالأقوال‏:‏ نحو الأذكار والتسبيحات المأثورة‏.‏ والأفعال‏:‏ مثل سنن الصلاة والصيام والصدقات المذكورة، ونحو السير المرضية، والآداب المحكية، فهذان القسمان في عداد التأكيد والاستحباب، واكتساب الأجر والثواب‏.‏ والقسم الثالث‏:‏ سنة العقائد، وهي من الإيمان إحدى القواعد‏.‏
قال‏:‏ وها أنذا أذكر بعون الله خلاصة ما نقلته عنهم مفرقًا، وأضيف إليه ما دُوِّن في كتب الأصول مما لم يبلغني عنهم مطلقًا، وأرتبها مرشحة، وببعض مناصيصهم موشحة، بأوجز لفظ على قدر وسعي، ليسهل حفظه على من يريد أن يعي، فأقول‏:‏
ليعلم المستن أن سنة العقائد على ثلاثة أضرب‏:‏ ضرب يتعلق بأسماء الله، وذاته، وصفاته، وضرب يتعلق برسول الله صلى الله عليه وسلم وصحبه ومعجزاته، وضرب يتعلق بأهل الإسلام في أولاهم وأخراهم‏.‏

ص -181- أما الضرب الأول‏:‏ فلنعتقد أن لله أسماء وصفات قديمة غير مخلوقة، جاء بها كتابه، وأخبر بها الرسول أصحابه، فيما رواه الثقات، وصححه النقاد الأثبات ودل القرآن المبين، والحديث الصحيح المتين على ثبوتها ‏.‏
قال رحمه الله تعالى وهي أن الله تعالى أول لم يزل، وآخر لا يزال، أحد قديم وصمد كريم، عليم حليم عليٌّ عظيم، رفيع مجيد وله بطش شديد، وهو يبدئ ويعيد، فعال لما يريد، قوي قدير، منيع نصير، ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏11‏]‏، إلى سائر أسمائه وصفاته من النفس، والوجه، والعين، والقدم، واليدين، والعلم، والنظر، والسمع، والبصر، والإرادة، والمشيئة، والرضى، والغضب، والمحبة، والضحك، والعجب، والاستحياء، والغيرة، والكراهة، والسخط، والقبض، والبسط، والقرب، والدنو، والفوقية والعلو، والكلام، والسلام، والقول، والنداء، والتجلي، واللقاء، والنزول، والصعود، والاستواء، وأنه تعالى في السماء، وأنه على عرشه بائن من خلقه‏.‏
قال مالك‏:‏ إن الله في السماء وعلمه في كل مكان، وقال عبد الله بن المبارك‏:‏ نعرف ربنا فوق سبع سمواته على العرش بائنا من خلقه، ولا نقول كما قالت الجهمية‏:‏ إنه هاهنا، وأشار إلى الأرض، وقال سفيان الثوري‏:‏ ‏{وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ‏}‏ ‏[‏الحديد‏:‏4‏]‏ قال‏:‏ علمه‏.‏ قال الشافعي‏:‏ إنه على عرشه في سمائه يقرب من خلقه كيف شاء، قال أحمد‏:‏ إنه مستوٍ على العرش عالم بكل مكان‏.‏ وإنه ينزل كل ليلة إلى السماء الدنيا كيف شاء، وإنه يأتي يوم القيامة كيف شاء،

ص -182- وإنه يعلو على كرسيه، والإيمان بالعرش والكرسي، وما ورد فيهما من الآيات والأخبار‏.‏
وأن الكلم الطيب يصعد إليه، وتعرج الملائكة والروح إليه، وأنه خلق آدم بيديه، وخلق القلم وجنة عدن وشجرة طوبى بيديه،وكتب التوراة بيديه، وأن كلتا يديه يمين، وقال ابن عمر‏:‏ خلق الله بيديه أربعة أشياء‏:‏ آدم، والعرش، والقلم، وجنة عدن، وقال لسائر الخلق‏:‏ كن فكان،وأنه يتكلم بالوحي كيف يشاء، قالت عائشة رضي الله عنها‏:‏ لشأني في نفسي كان أحقر من أن يتكلم الله فيَّ بِوَحْيٍ يُتْلَى‏.‏
وأن القرآن كلام الله بجميع جهاته منزل غير مخلوق، ولا حَرْفٌ منه مخلوق، منه بدأ وإليه يعود، قال عبد الله بن المبارك‏:‏ من كفر بحرف من القرآن فقد كفر، ومن قال‏:‏ لا أؤمن بهذه اللام فقد كفر، وأن الكتب المنزلة على الرسل مائة وأربعة كتب كلام الله غير مخلوق، قال أحمد‏:‏ وما في اللوح المحفوظ وما في المصاحف وتلاوة الناس وكيفما يقرأ وكيفما يوصف، فهو كلام الله غير مخلوق، قال البخاري‏:‏ وأقول‏:‏ في المصحف قرآن، وفي صدور الرجال قرآن، فمن قال غير هذا يستتاب، فإن تاب وإلا فسبيله سبيل الكفر‏.‏
قال‏:‏ وذكر الشافعي المعتقد بالدلائل، فقال‏:‏ لله أسماء وصفات جاء بها

ص -183- كتابه، وأخبر بها نبيه أمته، لا يسع أحدًا من خلق الله قامت عليه الحجة ردها إلى أن قال نحو إخبار الله سبحانه إيانا أنه سميع بصير، وأن له يدين لقوله‏:‏‏{بَلْ يَدَاهُ مَبْسُوطَتَانِ‏}‏‏]‏المائدة‏:‏64‏]‏، وأن له يمينًا بقوله‏:‏ ‏{وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ ‏[‏الزمر‏:‏67‏]‏، وأن له وجهًا لقوله‏:‏‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏‏[‏القصص‏:‏88‏]‏، وقوله‏:‏ ‏{وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏ 27‏]‏، وأن له قدمًا لقوله‏:‏ ‏(‏حتى يضع الرب فيها قدمه‏)‏‏.‏ يعني‏:‏ جهنم‏.‏
وأنه يضحك من عبده المؤمن لقوله صلى الله عليه وسلم للذي قتل في سبيل الله‏:‏ ‏(‏إنه لقى الله وهو يضحك إليه‏)‏، وأنه يهبط كل ليلة إلى سماء الدنيا لخبر رسول الله صلى الله عليه وسلم بذلك، وأنه ليس بأعور، لقول رسول الله صلى الله عليه وسلم إذا ذكر الدجال فقال‏:‏‏(‏إنه أعور، وإن ربكم ليس بأعور‏)‏، وأن المؤمنين يرون ربهم يوم القيامة بأبصارهم،كما يرون القمر ليلة البدر، وأن له إصبعًا لقوله صلى الله عليه وسلم‏:‏ ‏(‏ما من قلب إلا وهو بين إصبعين من أصابع الرحمن‏)‏‏.‏
قال‏:‏ وسوى ما نقله الشافعي أحاديث جاءت في الصحاح والمسانيد، وتلقتها الأمة بالقبول والتصديق، نحو ما في الصحيح من حديث الذات، وقوله‏:‏ ‏(‏لا شخص أغير من الله‏)‏، وقوله‏: ‏‏(‏أتعجبون من غيرة سعد‏؟‏ والله لأنا أغير من سعد، والله أغير مني‏)‏، وقوله‏:‏ ‏(‏ليس أحد أحب إليه المدح من الله، ولذلك مدح نفسه، وليس أحد أغير من الله،من أجل ذلك حرم

ص -184- الفواحش ما ظهر منها وما بطن‏)‏، وقوله‏:‏ ‏(‏يد الله ملأى‏)‏، وقوله‏:‏ ‏(‏بيده الأخرى الميزان يخفض ويرفع‏)‏، وقوله‏:‏ ‏(‏إن الله يقبضُ يوم القيامة الأرضين، وتكون السموات بيمينه، ثم يقول‏:‏ أنا الملك‏)‏‏.‏
ونحوه قوله‏:‏ ‏(‏ثلاث حثيات من حثيات الرب‏)‏، وقوله‏:‏ ‏(‏لما خلق آدم مسح ظهره بيمينه‏)‏، وقوله في حديث أبي رزِين‏:‏ قلت‏:‏ يا رسول الله، فما يفعل ربنا بنا إذا لقيناه‏؟‏ قال‏:‏‏(‏تعرضون عليه بادية له صفحاتكم، لا يخفى عليه منكم خافية، فيأخذ ربك بيده غرفة من الماء، فينضح قبلكم، فلعمر إلهك ما يخطئ وجه أحدكم منها قطرة‏)‏‏.‏ أخرجه أحمد في المسند‏.‏
وحديث‏:‏ القبضة التي يخرج بها من النار قومًا لم يعملوا خيرًا قط، قد عادوا حُمَمًا،فيلقيهم في نهر من أنهار الجنة يقال له‏:‏ نهر الحياة‏.‏‏[‏وقوله حُمَمًا‏:‏ أي مثل الفَحْمَة سوادًا‏]‏.‏
ونحو الحديث‏:‏ ‏(‏رأيت ربي في أحسن صورة‏)‏، ونحو قوله‏:‏‏(‏خلق آدم على صورته‏)‏، وقوله‏:‏ ‏(‏يدنو أحدكم من ربه حتى يضع كنفه عليه‏)‏، وقوله‏: ‏‏(‏كلم أباك كفاحًا‏)‏، وقوله‏:‏‏ (‏ما منكم من أحد إلا سيكلمه ربه، ليس بينه وبينه ترجمان يترجم له‏)‏ وقوله‏:‏ ‏(‏يتجلى لنا ربنا يوم القيامة ضاحكًا‏)‏
وفي حديث المعراج في الصحيح‏:‏ ‏(‏ثم دنا الجبار رب العزة، فتدلى حتى كان منه قاب قوسين أو أدنى‏)‏، وقوله‏:‏ ‏(‏كتب كتابًا، فهو عنده فوق العرش‏:

ص -185- إن رحمتي سبقت غضبي‏)‏، وقوله‏:‏ ‏(‏لا تزال جهنم يلقي فيها، وتقول‏:‏ هل من مزيد‏؟‏ حتى يضع رب العزة فيها قدمه وفي رواية‏:‏ رجله فينزوي بعضها إلى بعض، وتقول‏:‏ قَد قَدِ وفي رواية‏:‏ قَطِ قَطِ بعزتك‏)‏‏.‏
ونحو قوله‏:‏ ‏(‏فيأتيهم الله في صورته التي يعرفون، فيقول‏:‏ أنا ربكم، فيقولون‏:‏ أنت ربنا‏)‏، وقوله‏: ‏‏(‏يحشر الله العباد، فيناديهم بصوت يسمعه من بَعُدَ كما يسمعه من قَرُبَ‏:‏ أنا الملك، أنا الديان‏)‏‏.‏
إلى غيرها من الأحاديث، هالتنا أو لم تهلنا، بلغتنا أو لم تبلغنا اعتقادنا فيها، وفي الآي الواردة في الصفات‏:‏ أنا نقبلها ولا نحرفها ولا نكيفها ولا نعطلها ولانتأولها، وعلى العقول لا نحملها، وبصفات الخلق لا نشبهها، ولا نُعْمل رأينا وفكرنا فيها، ولا نزيد عليها ولا ننقص منها، بل نؤمن بها ونَكِل علمها إلى عالمها، كما فعل ذلك السلف الصالح، وهم القدوة لنا في كل علم‏.‏
روينا عن إسحاق أنه قال‏:‏ لا نزيل صفة مما وصف الله بها نفسه، أو وصفه بها الرسول عن جهتها، لا بكلام ولا بإرادة، إنما يلزم المسلم الأداء ويوقن بقلبه أن ما وصف الله به نفسه في القرآن إنما هي صفاته، ولا يعقل نبي مرسل، ولا ملك مقرب تلك الصفات إلا بالأسماء التي عرفهم الرب عز وجل فأما أن يدرك أحد من بني آدم تلك الصفات فلا يدركه أحد الحديث إلى آخره‏.‏

ص -186- وكما روينا عن مالك، والأوزاعي، وسفيان، والليث، وأحمد بن حنبل، أنهم قالوا في الأحاديث في الرؤية والنزول‏:‏ أمِرُّوها كما جاءت‏.‏
وكما روى عن محمد بن الحسن صاحب أبي حنيفة أنه قال في الأحاديث التي جاءت‏:‏ ‏(‏إن الله يهبط إلى السماء الدنيا‏)‏ ونحو هذا من الأحاديث‏:‏ إن هذه الأحاديث قد رواها الثقات، فنحن نرويها ونؤمن بها، ولا نفسرها‏.‏ انتهى كلام الكرجي رحمه الله تعالى‏.‏
والعجب أن هؤلاء المتكلمين، إذا احتج عليهم بما في الآيات والأحاديث من الصفات قال‏:‏ قالت الحنابلة‏:‏ إن الله، كذا وكذا، بما فيه تشنيع وترويج لباطلهم، والحنابلة اقتفوا أثر السلف، وساروا بسيرهم، ووقفوا بوقوفهم، بخلاف غيرهم، والله الموفق‏.‏
النوع الثاني‏:‏ أن هذا الكلام ليس فيه من الحجة والدليل ما يستحق أن يخاطب به أهل العلم، فإن الرد بمجرد الشتم والتهويل لا يعجز عنه أحد، والإنسان لو أنه يناظر المشركين، وأهل الكتاب، لكان عليه أن يذكر من الحجة ما يبين به الحق الذي معه، والباطل الذي معهم، فقد قال الله عز وجل لنبيه / صلى الله عليه وسلم‏:‏

ص -187- ‏{ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُم بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏النحل‏:‏125‏]‏، وقال تعالى‏:‏ ‏{وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏العنكبوت‏:‏46‏]‏‏.‏
فلو كان خصم من يتكلم بهذا الكلام سواء كان المتكلم به أبو الفرج أو غيره، من أشهر الطوائف بالبدع كالرافضة لكان ينبغي أن يذكر الحجة، ويعدل عما لا فائدة فيه؛ إذ كان في مقام الرد عليهم، دع والمنازعون له كما ادعاه هم عند جميع الناس أعلم منه بالأصول والفروع‏.‏ وهو في كلامه ورده لم يأت بحجة أصلاً لا حجة سمعية، ولا عقلية وإنما اعتمد تقليد طائفة من أهل الكلام قد خالفها أكثر منها من أهل الكلام فقلدهم فيما زعموا أنه حجة عقلية، كما فعل هذا المعترض‏.‏
ومن يرد على الناس بالمعقول إن لم يبين حجة عقلية، وإلا كان قد أحال الناس على المجهولات، كمعصوم الرافضة، وغوث الصوفية‏.‏
فأما قوله‏:‏ إن مثل هؤلاء لا يحدثون، فيقال له‏:‏ قد بعث الله الرسل إلى جميع الخلق ليدعوهم إلى الله، فمن الذي أسقط الله مخاطبته من الناس ‏؟‏ دع من تعرف أنت وغيرك ممن فضلهم الله ما ليس هذا موضعه،ولو أراد سفيه أن يرد على الراد بمثل رده لم يعجز عن ذلك‏.‏
وكذلك قوله‏:‏ إنهم يكابرون العقول‏.‏ فنقول‏:‏ المكابرة للعقول

ص -188- إما أن تكون في إثبات ما أثبتوه، وإما أن تكون في تناقضهم بجمع من إثبات هذه الأمور ونفي الجوارح‏.‏
أما الأول‏:‏ فباطل؛ فإن المجسمة المحضة التي تصرح بالتجسيم المحض، وتغلو فيه لم يقل أحد قط‏:‏ إن قولها مكابرة للعقول، ولا قال أحد‏:‏ إنهم لا يخاطبون، بل الذين ردوا على غالية المجسمة مثل هشام بن الحكم وشيعته لم يردوا عليهم من الحجج العقلية إلا بحجج تحتاج إلى نظر واستدلال، والمنازع لهم وإن كان مبطلاً في كثير مما يقوله فقد قابلهم بنظير حججهم، ولم يكونوا عليه بأظهر منه عليهم، إذ مع كل طائفة حق وباطل‏.‏
وإذا كان مثل أبي الفرج ابن الجوزي إنما يعتمد في نفي هذه الأمور على ما يذكره نفاة النظار، فأولئك لا يكادون يزعمون في شيء من النفي والإثبات أنه مكابرة للمعقول، حتى جاحدوا الصانع، الذين هم أجهل الخلق وأضلهم وأكفرهم، وأعظمهم خلافًا للعقول لا يزعم أكثر هؤلاء الذين انتصر بهم أبو الفرج‏:‏ أن قولهم مكابرة للعقول، بل يزعمون أن العلم بفساد قولهم إنما يعلم بالنظر والاستدلال‏.‏
وهذا القول وإن كان يقوله جل هؤلاء النفاة من أهل الكلام، فليس هو طريقة مرضية، لكن المقصود‏:‏ أن هؤلاء النفاة لا يزعمون أن العلم بفساد

ص -189- قول المثبتة معلوم بالضرورة ولا أن قولهم مكابرة للعقل، وإن شنعوا عليهم بأشياء ينفر عنها كثير من الناس، فذاك ليستعينوا بنفرة النافرين على دفعهم، وإخماد قولهم، لا لأن نفور النافرين عنهم يدل على حقٍّ أو باطل، ولا لأن قولهم مكابرة للعقل، أو معلوم بضرورة العقل، أو ببديهته فساده‏.‏ هذا لم أعلم أحدًا من أئمة النفاة أهل النظر يدعيه في شيء من أقواله المثبتة، وإن كان فيها من الغلو ما فيها‏.‏
ومن المعلوم أن مجرد نفور النافرين، أو محبة الموافقين، لا يدل على صحة قول ولا فساده إلا إذا كان ذلك بهدى من الله، بل الاستدلال بذلك هو استدلال باتباع الهوى بغير هدى من الله‏.‏ فإن اتباع الإنسان لما يهواه هو أخذ القول والفعل الذي يحبه، ورد القول والفعل الذي يبغضه بلا هدى من الله‏.‏ قال تعالى‏:‏ ‏{وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏119‏]‏، وقال‏:‏ ‏{فَإِن لَّمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏50‏]‏ وقال تعالى لداود‏:‏ ‏{وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ‏}‏‏[‏ص‏:‏26‏]‏ وقال تعالى‏:‏ ‏{فَإِن شَهِدُواْ فَلاَ تَشْهَدْ مَعَهُمْ وَلاَ تَتَّبِعْ أَهْوَاء الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَالَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَهُم بِرَبِّهِمْ يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏150‏]‏، وقال تعالى‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ‏}‏ ‏[‏المائدة‏:‏77‏]‏،

ص -190- وقال تعالى‏:‏ ‏{وَلَن تَرْضَى عَنكَ اليهود وَلاَ النَّصَارَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم بَعْدَ الَّذِي جَاءكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ‏}‏ ‏[‏البقرة‏:‏120‏]‏‏.‏
فمن اتبع أهواء الناس بعد العلم الذي بعث الله به رسوله وبعد هدى الله الذي بينه لعباده، فهو بهذه المثابة؛ ولهذا كان السلف يسمون أهل البدع والتفرق المخالفين للكتاب والسنة أهل الأهواء، حيث قبلوا ما أحبوه، وردوا ما أبغضوه بأهوائهم بغير هدى من الله‏.‏
وأما قول المعترض عن أبى الفرج‏:‏ وكأنهم يخاطبون الأطفال فلم تخاطب الحنابلة إلا بما ورد عن الله ورسوله وأصحابه والتابعين لهم بإحسان، الذين هم أعرف بالله وأحكامه، وسلمنا لهم أمر الشريعة، وهم قدوتنا فيما أخبروا عن الله وشرعه، وقد أنصف من أحال عليهم، وقد شاقق من خرج عن طريقتهم، وادعى أن غيرهم أعلم بالله منهم، أو أنهم علموا وكتموا، وأنهم لم يفهموا ما أخبروا به، أو أن عقل غيرهم في ‏[‏باب معرفة الله‏]‏ أتم، وأكمل، وأعلم مما نقلوه، وعقلوه، وقد قدمنا ما فيه كفاية في هذا الباب، والله الموفق، ومن لم يجعل الله له نورًا فما له من نور‏.‏

ص -191- قال شيخ الإسلام رحمه الله وقدس سره‏:‏
فصل
الأقوال نوعان‏:‏
أقوال ثابتة عن الأنبياء، فهي معصومة، يجب أن يكون معناها حقًا، عرفه من عرفه، وجهله من جهله، و البحث عنها إنما هو عما أرادته الأنبياء، فمن كان مقصوده معرفة مرادهم من الوجه الذي يعرف مرادهم فقد سلك طريق الهدى، ومن قصد أن يجعل ما قالوه تبعًا له، فإن وافقه قبله وإلا رده، وتكلف له من التحريف ما يسميه تأويلاً، مع أنه يعلم بالضرورة أن كثيرًا من ذلك أو أكثره لم ترده الأنبياء، فهو محرف للكلم عن مواضعه، لا طالبٌ لمعرفة التأويل الذي يعرفه الراسخون في العلم‏.‏
النوع الثاني‏:‏ ما ليس منقولاً عن الأنبياء، فمن سواهم ليس معصومًا، فلا يقبل كلامه ولا يرد إلا بعد تصور مراده،و معرفة صلاحه من فساده،

ص -192- فمن قال من أهل الكلام‏:‏إنه لا يفعل الأشياء بالأسباب، بل يفعل عندها لا بها، ولا يفعل لحكمة، ولا في الأفعال المأمور بها ما لأجله كانت حسنة، ولا المنهي عنها ما لأجله كانت سيئة، فهذا مخالف لنصوص القرآن والسنة وإجماع الأمة من السلف‏.‏
وأول من قاله في الإسلام جهم بن صفوان الذي أجمع الأمة على ضلالته، فإنه أول من أنكر الأسباب والطبائع، كما أنه أول من ظهر عنه القول بنفي الصفات، وأول من قال بخلق كلام الله وإنكار رؤيته في الآخرة‏.‏
ونصوص الكتاب والسنة في إبطال هذا كثيرة جدًا كقوله‏:‏ ‏{قُلْنَا يَا نَارُ كُونِي بَرْدًا وَسَلَامًا عَلَى إِبْرَاهِيمَ‏}‏ ‏[‏الأنبياء‏:‏69‏]‏، فسلب النار طبيعتها، وقوله‏:‏ ‏{لِنُخْرِجَ بِهِ حَبًّا وَنَبَاتًا‏}‏ ‏[‏النبأ‏:‏15‏]‏، وقوله‏:‏ ‏{حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالاً‏}‏ ‏[‏الأعراف‏:‏57‏]‏، فأخبر أن الرياح تقل السحاب، أي تحمله، فجعل هذا الجماد فاعلاً بطبعه، وقال‏:‏ ‏{اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ‏}‏ ‏[‏الحج‏:‏5‏]‏، فجعلها فاعلة بطبعها، وقوله‏:‏ ‏{فَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ‏}‏ ‏[‏لقمان‏:‏10‏]‏ وهو الكثير المنفعة، والزوج‏:‏ الصنف‏.‏
والأدلة في ذلك كثيرة، يخبر فيها أنه يخلق بالأسباب والحكم، وأخبر أنه قائم بالقسط، وأنه لا يظلم الناس شيئًا، فلا يضع شيئًا في غير موضعه، ولا يسوي بين مختلفين، ولا يفرق بين متماثلين، كما قال‏:‏ ‏{أًمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ‏}‏ الآية ‏[‏الجاثية‏:‏21‏]‏، وقال‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ‏}‏ الآية ‏[‏ص‏:‏28‏]‏، وقال‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ‏}‏ الآية ‏[‏القلم‏:‏35‏]‏،

ص -193- وقال‏:‏ ‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَلَا الظُّلُمَاتُ وَلَا النُّورُ‏}‏الآية ‏[‏فاطر‏:‏19، 20‏]‏ وغيرها كثير‏.‏
وقوله‏:‏ ‏{الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ‏}‏ الآية ‏[‏الأعراف‏:‏157‏]‏، فدلت هذه الآية وغيرها على أن ما أمرهم به هو معروف في نفسه تعرفه القلوب، فهو مناسب لها مصلح لفسادها، وليس معنى كونه معروفًا أنه مأمور به؛ إذ هذا قدر مشترك، فعلم أن ما يأمر به الرسول مختص، وما نهى عنه مختص بأنه منكر محذور، وما يحله مختص بأنه طيب، وما يحرمه مختص بأنه خبيث، ومثل هذا كثير في القرآن وغيره من الكتب، كالتوراة والإنجيل، والزبور، والله سبحانه وتعالى أعلم‏.‏


الاستدلال بكون الشيء بدعة على كراهته قاعدة عظيمة وتمامها بالجواب عن ما يعارضها

الجزء الرابع

الاستدلال بكون الشيء بدعة على كراهته قاعدة عظيمة وتمامها بالجواب عن ما يعارضها

ص -194- قال شيخ الإسلام رحمه الله تعالى‏:‏ الاستدلال بكون الشيء بدعة على كراهته قاعدة عظيمة
الاستدلال بكون الشيء بدعة على كراهيته قاعدة عظيمة عامة، وتمامها بالجواب عما يعارضها‏.‏
فإن من الناس من يقول‏:‏ البدع تنقسم إلى قسمين؛ لقول عمر‏:‏ نعمت البدعة، وبأشياء أحدثت بعده صلى الله عليه وسلم، وليست مكروهة؛ للأدلة من الإجماع والقياس‏.‏
وربما ضم إلى ذلك من لم يحكم أصول العلم ما عليه كثير من الناس من العادة، بمنزلة من إذا قيل لهم‏:‏ ‏{تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ آبَاءنَا‏}‏ ‏[‏المائدة‏:‏104‏]‏
وما أكثر من يحتج به من المنتسبين إلى علم أو عبادة، بحجج ليست من أصول العلم، وقد يبدي ذوو العلم له مستندًا من الأدلة الشرعية، والله يعلم أن قوله لها وعمله بها ليس مستندًا إلى ذلك؛ وإنما يذكرها دفعًا لمن يناظره‏.‏
والمجادلة المحمودة إنما هي إبداء المدارك التي هي مستند الأقوال والأعمال،

ص -195- وأما إظهار غير ذلك فنوع من النفاق في العلم والعمل، وهذه قاعدة دلت عليها السنة والإجماع مع الكتاب، قال الله تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏21‏]‏‏.‏
فمن ندب إلى شيء يتقرب به إلى الله، أو أوجبه بقوله أو فعله، من غير أن يشرعه الله، فقد شرع من الدين ما لم يأذن به الله، ومن اتبعه في ذلك، فقد اتخذ شريكًا لله شرع في الدين ما لم يأذن به الله، وقد يغفر له لأجل تأويل إذا كان مجتهدًا، الاجتهاد الذي يعفى معه عن المخطئ، لكن لا يجوز اتباعه في ذلك كما قال تعالى‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ‏}‏ ‏[‏التوبة‏:‏31‏]‏‏.‏
فمن أطاع أحدًا في دين لم يأذن الله به من تحليل، أو تحريم، أو استحباب، أو إيجاب فقد لحقه من هذا الذم نصيب، كما يلحق الآمر الناهي‏.‏ ثم قد يكون كل منهما معفوًا عنه‏.‏ فيتخلف الذم لفوات شرطه، أو وجود مانعه، وإن كان المقتضى له قائمًا، ويلحق الذم من تبين له الحق، فتركه أو قصر في طلبه فلم يتبين له، أو أعرض عن طلبه، لهوى أو كسل ونحو ذلك‏.‏
وأيضًا، فإن الله عاب على المشركين شيئين‏:‏
أحدهما‏:‏ أنهم أشركوا به ما لم ينزل به سلطانًا‏.‏
الثاني‏:‏ تحريمهم ما لم يحرمه الله، كما بينه صلى الله عليه وسلم في حديث

ص -196- عياض عن مسلم، وقال‏:‏ ‏{سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏148‏]‏ فجمعوا بين الشرك والتحريم، والشرك يدخل فيه كل عبادة لم يأذن الله بها، فإن المشركين يزعمون أن عبادتهم إما واجبة، وإما مستحبة‏.‏ ثم منهم من عبد غير الله؛ ليتقرب به إلى الله، ومنهم من ابتدع دينا عبد به الله، كما أحدثت النصارى من العبادات‏.‏
وأصل الضلال في أهل الأرض إنما نشأ من هذين، إما اتخاذ دين لم يشرعه الله، أو تحريم ما لم يحرمه‏.‏
ولهذا كان الأصل الذي بنى عليه أحمد وغيره مذاهبهم، أن الأعمال عبادات وعادات، فالأصل في العبادات لا يشرع منها إلا ما شرعه الله، والأصل في العادات لا يحظر منها إلا ما حظره الله، وهذه المواسم المحدثة إنما نهي عنها لما أحدث فيها من الدين الذي يتقرب به‏.‏


إذا كان المسلمون مقلدين والنصارى واليهود مقلدين فما وجه الرد عليهم

الجزء الرابع

إذا كان المسلمون مقلدين والنصارى واليهود مقلدين فما وجه الرد عليهم

ص -197- سئل شيخ الإسلام أحمد بن تيمية قدس الله روحه عن رجل قال‏:‏
إذا كان المسلمون مقلدين، والنصارى مقلدين، واليهود مقلدين، فكيف وجه الرد على النصارى واليهود، وإبطال مذهبهم والحالة هذه‏؟‏ وما الدليل القاطع على تحقيق حق المسلمين، وإبطال باطل الكافرين‏؟‏
فأجاب رضي الله عنه‏:‏
الحمد لله، هذا القائل كاذب ضال في هذا القول، وذلك أن التقليد المذموم هو قبول قول الغير بغير حجة، كالذين ذكر الله عنهم أنهم‏:‏ ‏{وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْقِلُونَ شَيْئاً وَلاَ يَهْتَدُونَ‏}‏ ‏[‏البقرة‏:‏170‏]‏ وقال‏:‏ ‏{إِنَّهُمْ أَلْفَوْا آبَاءهُمْ ضَالِّينَ فَهُمْ عَلَى آثَارِهِمْ يُهْرَعُونَ‏}‏ ‏[‏الصافات‏:‏ 69، 70‏]‏، ونظائر هذا في القرآن كثير‏.‏
فمن اتبع دين آبائه وأسلافه لأجل العادة التي تعودها، وترك اتباع الحق

ص -198- الذي يجب اتباعه، فهذا هو المقلد المذموم، وهذه حال اليهود والنصارى، بل أهل البدع والأهواء في هذه الأمة، الذين اتبعوا شيوخهم ورؤساءهم في غير الحق، كما قال تعالى‏:‏ ‏{يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏66 86‏]‏،
وقال تعالى‏:‏ ‏{وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا‏}‏ إلى قوله‏:‏ ‏{خَذُولًا‏}‏ ‏[‏الفرقان‏:‏27 29‏]‏‏.‏
وقال تعالى‏:‏ ‏{إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ‏}‏ إلى قوله‏:‏ ‏{وَمَا هُم بِخَارِجِينَ مِنَ النَّارِ‏}‏ ‏[‏البقرة‏:‏166، 167‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيبًا مِّنَ النَّارِ‏}‏ إلى قوله‏:‏
‏{إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ‏}‏‏[‏غافر‏:‏47، 48‏]‏ وأمثال ذلك مما فيه بيان أن من أطاع مخلوقًا في معصية الله، كان له نصيب من هذا الذم والعقاب‏.‏
والمطيع للمخلوق في معصية الله ورسوله، إما أن يتبع الظن، وإما أن يتبع ما يهواه، وكثير يتبعهما‏.‏
وهذه حال كل من عصى رسول الله من المشركين وأهل الكتاب، من اليهود والنصارى، ومن أهل البدع والفجور من هذه الأمة، كما قال تعالى‏:‏

ص -199- {إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ‏}‏ إلى قوله‏:‏ ‏{وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى}‏[‏‏‏النجم‏:‏23‏]‏، والسلطان‏:‏ هو الكتاب المنزل من عند الله وهو الهدى الذي جاءهم من عند الله، كما قال تعالى‏:‏ ‏{أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ‏}‏ ‏[‏الروم‏:‏35‏]‏، وقال‏:‏ ‏{إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ‏}‏ إلى قوله‏:‏ ‏{بِبَالِغِيهِ‏}‏ ‏[‏غافر‏:‏65‏]‏‏.‏
وقال لبني آدم‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى‏}‏ إلى قوله‏:‏ ‏{وَلَعَذَابُ الْآخِرَةِ أَشَدُّ وَأَبْقَى‏}‏ ‏[‏طه‏:‏123127‏]‏‏.‏
وبيان ذلك‏:‏ أن الشخص إما أن يبين له أن ما بعث الله به رسوله حق، ويعدل عن ذلك إلى اتباع هواه، أو يحسب أن ما هو عليه من ترك ذلك هو الحق، فهذا متبع للظن، والأول متبع لهواه‏.‏‏.‏‏.‏ اجتماع الأمرين‏:‏ قال تعالى في صفة الأولين‏:‏ ‏{فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللّهِ يَجْحَدُونَ‏}‏ ‏[‏الأنعام‏:‏33‏]‏، وقال تعالى‏:‏ ‏{وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ‏}‏ ‏[‏النمل‏:‏14‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ‏}‏ إلى قوله‏:‏ ‏{لَيَكْتُمُونَ الْحَقَّ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏146‏]‏.‏
وقال تعالى في صفة الأخسرين‏:‏ ‏{قُلْ هَلْ نُنَبِّئُكُمْ بِالْأَخْسَرِينَ أَعْمَالًا‏}‏/الآية ‏[‏الكهف‏:‏ 103‏]

ص -200- وقال‏:‏ ‏{أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآهُ حَسَنًا فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء‏}‏‏[‏فاطر‏:‏8‏]‏‏.‏
فالأول‏:‏ حال المغضوب عليهم، الذين يعرفون الحق ولا يتبعونه، كما هو موجود في اليهود‏.‏
والثاني‏:‏ حال الذين يعملون بغير علم، قال تعالى‏:‏ ‏{وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏119‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏50‏]‏‏.‏
وكل من يخالف الرسل هو مقلد متبع لمن لا يجوز له اتباعه، وكذلك من اتبع الرسول بغير بصيرة ولا تبين، وهو الذي يسلم بظاهره من غير أن يدخل الإيمان إلى قلبه، كالذي يقال له في القبر‏:‏ من ربك ‏؟‏ وما دينك‏؟‏ وما نبيك‏؟‏‏.‏ فيقول‏:‏ هاه، هاه، لا أدري‏.‏ سمعت الناس يقولون شيئًا فقلته هو مقلد فيضرب بمرزبة من حديد، فيصيح صيحة يسمعها كل شيء إلا الإنسان، ولو سمعها الإنسان لصعق، أي‏:‏ لمات‏.‏
وقد قال تعالى‏:‏ ‏{قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ ‏[‏الحجرات‏:‏14‏]‏‏.‏ فمن لم يدخل الإيمان في قلبه وكان مسلمًا في الظاهر، فهو من المقلدين المذمومين‏.‏
فإذا تبين أن المقلد مذموم وهو من اتبع هوى من لا يجوز اتباعه كالذي يترك طاعات رسل الله، ويتبع ساداته وكبراءه، أو يتبع الرسول ظاهرًا

ص -201- من غير إيمان في قلبه،تبين أن اليهود والنصارى كلهم مقلدون تقليدًا مذمومًا، وكذلك المنافقون من هذه الأمة‏.‏
وأما أهل البدع، ففيهم بر وفجور، وبيان ذلك من وجوه‏:‏
أحدها‏:‏ أن اليهود والنصارى الذين يزعمون أنهم يتبعون موسى وعيسى صلى الله عليهما وسلم، إنما يتبعونهم لأجل أنهم رسل الله، وما من طريق تثبت بها نبوة موسى وعيسى إلا ومحمد صلى الله عليه وسلم أولى وأحرى‏.‏
مثال ذلك‏:‏ إذا قال اليهود والنصارى‏:‏ قد ثبت بالنقل المتواتر أن موسى وعيسى مع دعواه النبوة ظهرت على يديه الآيات الدالة على صدقه، وأنه جاء من الدين والشريعة ما يعلم أنه لم يجئ به مفتر كذاب ظهرت على يديه الآيات الدالة على صدقه وإنما يجىء به مع دعوى النبوة نبي صادق‏.‏ قيل له‏:‏ كل من هاتين الطريقتين دليل يثبت نبوة محمد صلى الله عليه وسلم بطريق الأولى‏.‏
فإنه من المعلوم أن الذين نقلوا ما دعا إليه محمد صلى الله عليه وسلم من الدين والشريعة، ونقلوا ما جاء به من الآيات المعجزات، أعظم من الذين نقلوا مثل ذلك عن موسى وعيسى، وما جاء به من هذين النوعين أعظم مما جاء به موسى وعيسى، بل من نظر بعقله في هذا الوقت إلى ما عند المسلمين من العلم النافع، والعمل الصالح وما عند اليهود والنصارى، علم أن بينهما

ص -202- من الفرق أعظم مما بين العَرَم [‏العَرَم‏:‏ اللحم‏.‏ يقال‏:‏ إن جزوركم لطيب العَرَمَةَ، أي‏:‏ طيب اللحم‏] ‏والعِرْق‏.‏
فإن الذى عند المسلمين، من توحيد الله ومعرفة أسمائه وصفاته، وملائكته وأنبيائه ورسله، ومعرفة اليوم الآخر، وصفة الجنة والنار، والثواب والعقاب، والوعد والوعيد، أعظم وأجل بكثير مما عند اليهود والنصارى، وهذا بين لكل من يبحث عن ذلك‏.‏
وما عند المسلمين من العبادات الظاهرة والباطنة مثل‏:‏ الصلوات الخمس، وغيرها من الصلوات، والأذكار والدعوات، أعظم وأجل مما عند أهل الكتاب، وما عندهم من الشريعة في المعاملات، والمناكحات والأحكام والحدود والعقوبات، أعظم وأجل مما عند أهل الكتاب‏.‏
فالمسلمون فوقهم في كل علم نافع، وعمل صالح، وهذا يظهر لكل أحد بأدنى نظر، لا يحتاج إلى كثير سعى‏.‏
والمسلمون متفقون على أن كل هدى وخير يحصل لهم، فإنما حصل بنبيهم صلى الله عليه وسلم، فكيف يمكن مع هذا أن يكون موسى وعيسى نبيين، ومحمد صلى الله عليه وسلم ليس بنبي، وأن اليهود والنصارى على الحق‏؟‏‏!‏

ص -203- فما هم عليه من الهدى ودين الحق، أعظم مما عند اليهود والنصارى، وذلك إنما تلقوه من نبيهم‏.‏
وهذا القدر يعترف به كل عاقل من اليهود والنصارى يعترفون بأن دين المسلمين حق، وأن محمدًا رسول الله صلى الله عليه وسلم، وأن من أطاعه منهم دخل الجنة، بل يعترفون بأن دين الإسلام خير من دينهم، كما أطبقت على ذلك الفلاسفة، كما قال ابن سينا وغيره‏:‏ أجمع فلاسفة العالم على أنه لا يقرع العالم ناموس أعظم من هذا الناموس، لكن من لم يتبعه يعلل نفسه بأنه لا يجب عليه اتباعه؛ لأنه رسول إلى العرب الأميين دون أهل الكتاب؛ لأنه إن كان دينه حقًا فديننا أيضًا حق، والطريق إلى الله تعالى متنوعة، ويشبهون ذلك بمذاهب الأئمة، فإنه وإن كان أحد المذاهب يرجح على الآخر، فأهل المذاهب الأخرى ليسوا كفارًا ولا من أهل الكتاب‏.‏
هذه الشبهة التي يضل بها المتكايسون[المتظرفون، يقال‏:‏ تَكَيَّسَ الرجل‏:‏ إذا تَظَرَّف‏] ‏من أهل الكتاب، والمتفلسفة ونحوهم، وبطلانها ظاهر، فإنه كما علم علمًا ضروريًا متواترًا أنه دعا المشركين إلى الإيمان، فقد علم بمثل ذلك أنه دعا أهل الكتاب إلى الإيمان به، وأنه جاهد أهل الكتاب كما جاهد المشركين، فجاهد بني قينقاع، وبني النضير، وقريظة، وأهل خيبر، وهؤلاء كلهم يهود، وسبى ذريتهم ونساءهم وغنم أموالهم، وأنه غزا النصارى عام تبوك بنفسه وبسراياه، حتى قتل في محاربتهم زيد بن محمد

ص -204- مولاه الذي كان تبناه، وجعفر وغيرهما من أهله، وأنه ضرب الجزية على نصارى نجران‏.‏
وكذلك خلفاؤه الراشدون من بعده،جاهدوا أهل الكتاب، وقاتلوا من قاتلهم، وضربوا الجزية على من أعطاها منهم عن يد وهم صاغرون‏.‏
وهذا القرآن الذي يعرف كل أحد أنه الكتاب الذي جاء به، مملوء من دعوة أهل الكتاب إلى اتباعه، ويكفر من لم يتبعه منهم، ويذمه ويلعنه، والوعيد له، كما في تكفير من لم يتبعه من المشركين وذمه، والوعيد كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ أُوتُواْ الْكِتَابَ آمِنُواْ بِمَا نَزَّلْنَا مُصَدِّقًا لِّمَا مَعَكُم‏}‏الآية ‏[‏النساء‏:‏47‏]‏، وفي القرآن من قوله‏:‏ يا أهل الكتاب، يا بني إسرائيل، ما لا يحصي إلا بكلفة‏.‏
وقال تعالى‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ‏}‏ الآية إلى قوله‏:‏ ‏{خَيْرُ الْبَرِيَّةِ‏}‏ ‏[‏البينة‏:‏ 17‏]‏‏.‏ ومثل هذا في القرآن كثير جدًا‏.‏ وقد قال تعالى‏:‏ ‏{قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الأعراف‏:‏ 158‏]‏ وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ‏}‏ ‏[‏سبأ‏:‏28‏]‏‏.‏
واستفاض عنه صلى الله عليه وسلم‏:‏ ‏(‏فُضِّلْتُ على الأنبياء بخمس‏)‏ ذكر فيها أنه قال‏:‏‏(‏كان النبي يُبعث إلى قومه خاصة وبعثت إلى الناس عامة‏)‏‏.‏ بل تواتر عنه صلى الله عليه وسلم أنه بعث إلى الجن والإنس، فإذا علم بالاضطرار بالنقل المتواتر الذي تواتر كما تواتر ظهور دعوته أنه دعا أهل الكتاب إلى

ص -205- الإيمان به، وأنه حكم بكفر من لم يؤمن به منهم، وأنه أمر بقتالهم حتى يسلموا، أو يعطوا الجزية عن يد وهم صاغرون،وأنه قاتلهم بنفسه وسراياه وأنه ضرب الجزية عليهم، وقتل مقاتلتهم، وسبى ذراريهم، وغنم أموالهم، فحاصر بني قينقاع، ثم أجلاهم إلى أذْرِعَات ‏]‏ بلد في أطراف الشام‏]‏، وحاصر بني النضير، ثم أجلاهم إلى خيبر، وفي ذلك أنزل الله سورة الحشر‏.‏
ثم حاصر بني قريظة لما نقضوا العهد، وقتل رجالهم، وسبى حريمهم، وأخذ أموالهم، وقد ذكره الله تعالى في سورة الأحزاب، وقاتل أهل خيبر حتي فتحها، وقتل من قتل من رجالهم، وسبى من سبى من حريمهم، وقسم أرضهم بين المؤمنين، وقد ذكرها الله تعالى في سورة الفتح، وضرب الجزية على النصارى، وفيهم أنزل الله سورة آل عمران، وغزا النصارى عام تبوك، وفيها أنزل الله سورة براءة‏.‏
وفي عامة السور المدنية، مثل البقرة، وآل عمران، والنساء، والمائدة، وغير ذلك من السور المدنية، من دعوة أهل الكتاب، وخطابهم، ما لا تتسع هذه الفتوى لِعُشْرِهِ‏.‏
ثم خلفاؤه بعده أبو بكر وعمر، ومن معهما من المهاجرين والأنصار، الذي يعلم أنهم كانوا أتبع الناس له، وأطوعهم لأمره، وأحفظهم لعهده، وقد غزوا الروم كما غزوا فارس، وقاتلوا أهل الكتاب كما قاتلوا المجوس، فقاتلوا من قاتلهم، وضربوا الجزية على من أداها منهم عن يد وهم صاغرون‏.‏

ص -206- ومن الأحاديث الصحيحة عنه قوله صلى الله عليه وسلم‏:‏ ‏(‏والذي نفسي بيده، لا يسمع بي من هذه الأمة يهودي ولا نصراني، ثم لا يؤمن بي إلا دخل النار‏)‏‏.‏
قال سعيد بن جبير‏:‏تصديق ذلك في كتاب الله تعالى‏:‏ ‏{وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ فَالنَّارُ مَوْعِدُهُ‏}‏ ‏[‏هود‏:‏17‏]‏، ومعنى الحديث متواتر عنه، معلوم بالاضطرار، فإذا كان الأمر كذلك، لزم بأنه رسول الله إلى كل الطوائف، فإنه يقرر بأنه رسول الله إلى أهل الكتاب وغيرهم، فإن رسول الله لا يكذب، ولا يقاتل الناس على طاعته بغير أمر الله، ولا يستحل دماءهم، وأموالهم، وديارهم بغير إذن الله‏.‏
فمن قال‏:‏ إن الله أمره بذلك وفعله، ولم يكن الله أمره بذلك، كان كاذبًا مفتريًا ظالمًا‏{وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ‏}‏ ‏[‏الأنعام‏:‏ 93‏]‏ وكان مع كونه ظالمًا مفتريًا، من أعظم المريدين علوا في الأرض وفسادًا، وكان أشر من الملوك الجبابرة الظالمين، فإن الملوك الجبابرة الذين يقاتلون الناس على طاعتهم، لا يقولون إنا رسل الله إليكم، ومن أطاعنا دخل الجنة، ومن عصانا دخل النار، بل فرعون وأمثاله لا يدخلون في مثل هذا، ولا يدخل في هذا إلا نبي صادق، أو متنبئ كذاب، كمسيلمة والأسود وأمثالهما‏.‏
فإذا علم أنه نبي كيفما كان، لزم أن يكون ما أخبر به عن الله حقًا، وإذا كان رسول الله وجبت طاعته في كل ما يأمر به، كما قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ‏}‏ ‏[‏النساء‏:‏64‏]‏ وإذا أخبر أنه رسول الله إلى أهل الكتاب،

ص -207- وأنه تجب عليهم طاعته، كان ذلك حقًا؛ ومن أقر بأنه رسول الله، وأنكر أن يكون مرسلاً إلى أهل الكتاب، بمنزلة من يقول‏:‏ إن موسى كان رسولاً، ولم يكن يجب أن يدخل أرض الشام، ولا يخرج بني إسرائيل من مصر، وأن الله لم يأمره بذلك، وأن الله لم يأمره بالسبت، ولا أنزل عليه التوراة، ولا كلمه على الطور، ومن يقول‏:‏ إن عيسى كان رسول الله، لم يبعث إلى بني إسرائيل، ولا كان يجب على بني إسرائيل طاعته، وأنه ظلم اليهود، وأمثال ذلك من المقالات، التي هي أكفر المقالات‏.‏
ولهذا قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ‏}‏ إلى قوله‏:‏ وَالَّذِينَ آمَنُواْ بِاللّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ‏}‏ الآية ‏[‏النساء‏:‏150152‏]‏، وقال لبني إسرائيل‏:‏ ‏{أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ‏}‏ إلى قوله‏:‏ ‏{وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ‏}‏ ‏[‏البقرة‏:‏85‏]‏‏.‏
فهذه الطريقة الواضحة البينة القاطعة، يبين بها لكل مسلم ويهودي ونصراني أن دين المسلمين هو الحق، دون اليهود والنصارى، فإنها مبنية على مقدمتين‏:‏
إحداهما‏:‏ أن نبوة محمد صلى الله عليه وسلم، ورسالته، وهدي أمته أبين وأوضح، تعلم بكل طريق تعلم بها نبوة موسى وعيسى عليهما الصلاة والسلام وزيادة، فلا يمكن القول بأنهما نبيان دونه لأجل ذلك، وإن شاء الرجل استدل على ذلك بنفس الدعوة، وما جاء به، وإن شاء بالكتاب الذي بعث به وإن شاء

ص -208- بما عليه أمته، وإن شاء بما بعث به من المعجزات، فكل طريق من هذه الطرق إذا تبين بها نبوة موسى وعيسى، كانت نبوة محمد صلى الله عليه وسلم بها أبين وأكمل‏.‏
والمقدمة الثانية‏:‏ أنه أخبر أن رسالته عامة إلى أهل الأرض، من المشركين وأهل الكتاب وأنه لم يكن مرسلاً إلى بعض الناس دون بعض، وهذا أمر معلوم بالضرورة والنقل المتواتر، والدلائل القطعية‏.‏
وأما اليهود والنصارى، فأصل دينهم حق، كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏62‏]‏ لكن كل من الدينين مبدل منسوخ، فإن اليهود بدلوا وحرفوا، ثم نسخ بقية شريعتهم بالمسيح صلى الله عليه وسلم‏.‏
ونفس الكتب التي بأيدي اليهود والنصارى مثل نبوة الأنبياء، وهي أكثر من عشرين نبوة وغيرها تبين أنهم بدلوا وأن شريعتهم تنسخ، وتبين صحة رسالة محمد صلى الله عليه وسلم، فإن فيها من الأعلام والدلائل على نبوة خاتم المرسلين، ما قد صنف فيه العلماء مصنفات، وفيها أيضا من التناقض والاختلاف مايبين أيضًا وقوع التبديل، وفيها من الأخبار من نحو بعدها ما يبين أنها منسوخة، فعندهم ما يدل على هذه المطالب، وقد ناظرنا غير واحد

ص -209- من أهل الكتاب وبينا لهم ذلك، وأسلم من علمائهم وخيارهم طوائف، وصاروا يناظرون أهل دينهم، ويبينون ما عندهم من الدلائل على نبوة محمد صلى الله عليه وسلم، ولكن هذه الفتيا لا تحتمل غير ذلك‏.‏
وهذا من الحكمة في إبقاء أهل الكتاب بالجزية؛ إذ عندهم من الشواهد والدلائل على نبوة محمد صلى الله عليه وسلم، وعندهم من الشواهد على ما أخبر به من الإيمان بالله واليوم الآخر، ما يبين أن محمداً صلى الله عليه وسلم جاء بالدين الذي بعثت به الرسل قبله، وأخبر من توحيد الله وصفاته بمثل ما أخبرت به الأنبياء قبله، قال تعالى‏:‏ ‏{قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ‏}‏ ‏[‏الأحقاف‏:‏ 10‏]‏، وقوله‏:‏ ‏{قُلْ كَفَى بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ‏}‏ ‏[‏الرعد‏:‏43‏]‏، وقال تعالى‏:‏ ‏{فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ‏}‏ ‏[‏يونس‏:‏94‏]‏‏.‏
والنبي صلى الله عليه وسلم لم يشك ولم يسأل، ولكن هذا حكم معلق بشرط، والمعلق بالشرط يعدم عند عدمه، وفي ذلك سعة لمن شك، أو أراد أن يحتج، أو يزداد يقينًا‏.

ص -210- فصل
فهذه الطريقة بينة في مناظرة أهل الكتاب، وأما إن كان المخاطب لا يقر بنبوة نبي من الأنبياء؛ لا موسى، ولا عيسى، ولا غيرهما، فللمخاطبة طرق‏:‏
منها‏:‏ أن نسلك في الكلام بين أهل الملل وغيرهم من المشركين والصابئين والمتفلسفة والبراهمة وغيرهم نظير الكلام بين المسلمين وأهل الكتاب‏.‏
فنقول‏:‏ من المعلوم لكل عاقل له أدنى نظر وتأمل أن أهل الملل أكمل في العلوم النافعة، والأعمال الصالحة ممن ليس من أهل الملل، فما من خير يوجد عند غير المسلمين من أهل الملل، إلا عند المسلمين ما هو أكمل منه، وعند أهل الملل ما لا يوجد عند غيرهم، وذلك أن العلوم والأعمال نوعان‏:‏
نوع يحصل بالعقل؛ كعلم الحساب والطب، وكالصناعة من الحياكة والخياطة والتجارة ونحو ذلك، فهذه الأمور عند أهل الملل كما هي عند غيرهم بل هم فيها أكمل، فإن علوم المتفلسفة من علوم المنطق والطبيعة والهيئة، وغير ذلك من متفلسفة الهند واليونان، وعلوم فارس والروم لما صارت إلى المسلمين هذبوها ونقحوها، لكمال عقولهم، وحسن ألسنتهم، وكان

ص -211- كلامهم فيها أتم وأجمع وأبين، وهذا يعرفه كل عاقل وفاضل، وأما ما لا يعلم بمجرد العقل كالعلوم الإلهية، وعلوم الديانات، فهذه مختصة بأهل الملل، وهذه منها ما يمكن أن يقام عليه أدلة عقلية، فالآيات الكتابية مستنبطة من الرسالة‏.‏ فالرسل هدوا الخلق وأرشدوهم إلى دلالة العقول عليها، فهي عقلية شرعية، فليس لمخالف الرسول أن يقول‏:‏ هذه لم تعلم إلا بخبرهم، فإثبات خبرهم بها دور، بل يقال‏:‏ بعدالتهم وإرشادهم، وتبيينهم للمعقول، صارت معلومة بالعقل والأمثال المضروبة، والأقيسة العقلية‏.‏
وبهذه العلوم يعلم صحة ما جاء به الرسول صلى الله عليه وسلم، وبطلان قول من خالفهم‏.‏
النوع الثاني‏:‏ ما لا يعلم إلا بخبر الرسل، فهذا يعلم بوجوه‏:‏
منها‏:‏ اتفاق الرسل على الإخبار به من غير تواطؤ ولا اتفاق بينهم، فإن المخبر إما أن يكون صادقًا خبره مطابقًا لمخبره، وإما ألا يكون، وإذا لم يكن خبره مطابقًا لمخبره، فإما أن يكون متعمدًا للكذب،وإما أن يكون مخطئًا، فإذا قدر عدم الخطأ والتعمد، كان خبره صدقًا لا محالة‏.‏
ومعلوم أنه إذا أخبر واحد عن علوم طويلة فيها تفاصيل كثيرة، لا يمكن في العادة خطؤهم، وأخبر غيره قبل ذلك مع الجزم بأنهما لم يتواطآ، ولا يمكن أن يقال إنه يمكن الكذب في مثل ذلك، أفاد خبرهما العلم، وإن لم يعلم

ص -212- حالهما، فلو ناجى رجلا بحضرة رجال وحدث بحديث طويل فيه أسرار تتعلق به في رجل بتلك الأمور الأسرار، ثم جاء آخر قد علمنا أنه لم يتفق مع المخبر الأول، فأخبر عن تلك المناجاة والأسرار مثلما أخبر به الأول، جزمنا قطعًا بصدقهما‏.‏ ومعلوم أن موسى أخبر بما أخبر به قبل أن يبعث محمد صلى الله عليه وسلم، وقبل أن يبعث المسيح ‏.‏
ومعلوم أيضًا لكل من كان عالمًا بحال محمد صلى الله عليه وسلم، أنه نشأ بين قوم أميين، لا يقرؤون كتابًا ولا يعلمون علوم الأنبياء، وأنه لم يكن عندهم من يعلم ما في التوراة والإنجيل، ونبوة الأنبياء‏.‏
وقد أخبر محمد صلى الله عليه وسلم من توحيد اللّه وصفاته، وأسمائه وملائكته وعرشه وكرسيه، وأنبيائه ورسله، وأخبارهم وأخبار مكذبيهم، بنظير ما يوجد في كتب الأنبياء، من التوراة وغيرها‏.‏
فمن تدبر التوراة والقرآن، علم أنهما جميعًا يخرجان من مشكاة واحدة، كما ذكر ذلك النجاشي، وكما قال ورقة بن نوفل‏:‏ هذا هو الناموس الذي كان يأتي موسى‏.‏
ولهذا قرن اللّه تعالى بين التوراة والقرآن في مثل هذا في قوله‏:‏

ص -213- {لَوْلَا أُوتِيَ مِثْلَ مَا أُوتِيَ مُوسَى أَوَلَمْ يَكْفُرُوا بِمَا أُوتِيَ مُوسَى مِن قَبْلُ‏}‏ إلى قوله‏:‏ ‏{إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏القصص‏:‏48، 49‏]‏، وقالت الجن‏:‏ ‏{إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ‏}‏ الآية ‏[‏الأحقاف‏:‏30‏]‏، وقال‏:‏ ‏{أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ وَمِن قَبْلِهِ كِتَابُ مُوسَى إَمَامًا وَرَحْمَةً‏}‏ ‏[‏هود‏:‏17‏]‏، وقال‏:‏ ‏{وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى نُورًا وَهُدًى لِّلنَّاسِ‏}‏ إلى قوله‏:‏ ‏{وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ مُّصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ‏}‏ ‏[‏الأنعام‏:‏91، 92‏]‏‏.‏
فهذه الطريقة، كل من علم ما جاء به موسى والنبيون قبله وبعده، وما جاء به محمد صلى الله عليه وسلم، علم علمًا يقينًا أنهم كلهم مخبرون عن اللّه، صادقون في الإخبار، وأنه يمتنع والعياذ بالله خلاف الصدق من خطأ وكذب‏.‏
ومن الطرق‏:‏ الطرق الواضحة القاطعة المعلومة إلى قيام الساعة بالتواتر من أحوال أتباع الأنبياء، وأحوال من كذبهم وكفر بهم، حال نوح وقومه، وهود وقومه، وصالح وقومه، وحال إبراهيم وقومه، وحال موسى وفرعون، وحال محمد صلى الله عليه وسلم وقومه‏.‏
وهذا الطريق قد بينها اللّه في غير موضع من كتابه كقوله‏:‏ ‏{كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِن بَعْدِهِمْ‏}‏ إلى قوله‏:‏ ‏{فَكَيْفَ كَانَ عِقَابِ‏}‏ ‏[‏غافر‏:‏5‏]‏، وقال‏:‏ ‏{وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَثَمُودُ وَقَوْمُ إِبْرَاهِيمَ وَقَوْمُ لُوطٍ وَأَصْحَابُ مَدْيَنَ وَكُذِّبَ مُوسَى‏}‏ إلى قوله

ص -214- :‏‏{فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ‏}‏ إلى قوله‏:‏ ‏{أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا‏}‏ ‏[‏الحج‏:‏4246‏]‏، وقوله‏:‏ ‏{وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِم مُّصْبِحِينَ
وَبِاللَّيْلِ أَفَلَا تَعْقِلُونَ‏؟‏‏}‏ ‏[‏الصافات‏:‏137، 138‏]‏
وقال‏:‏ ‏{إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ‏}‏ ‏[‏الحجر‏:‏75‏]‏ ‏.‏
فبين أنه تارك آثار القوم المعذبين للمشاهدة، ويستدل بذلك على عقوبة اللّه لهم، وقال تعالى‏:‏ ‏{وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ‏}‏ الآيتين ‏[‏الإسراء‏:‏17، 18‏]‏‏.‏ فذكر طريقين يعلم بهما ذلك‏:‏
أحدهما‏:‏ ما يعاين ويعقل بالقلوب‏.‏
والثاني‏:‏ ما يسمع، فإنه قد تواتر عند كل أحد حال الأنبياء، ومصدقهم ومكذبهم، وعاينوا من آثارهم ما دل على أنه سبحانه عاقب مكذبهم وانتقم منهم، وأنهم كانوا على الحق الذي يحبه ويرضاه، وأن من كذبهم كان على الباطل الذي يغضب اللّه على أهله، وأن طاعة الرسل طاعة للّه، ومعصيتهم معصية للّه‏.‏
ومن الطرق أيضًا‏:‏ أن يعلم ما تواتر من معجزاتهم الباهرة، وآياتهم القاهرة، وأنه يمتنع أن تكون المعجزة على يد مدعي النبوة وهو كذاب، من غير تناقض، ولا تعارض، كما هو مبسوط في غير هذا الموضع‏.‏

ص -215- ومن الطرق‏:‏ أن الرسل جاؤوا من العلوم النافعة، والأعمال الصالحة، بما هو معلوم عند كل عاقل لبيب، ولا ينكره إلا جاهل غاو‏.‏
وهذه الفتيا لا تسع البسط الكثير، فإذا تبين صدقهم وجب التصديق في كل ما أخبروا به، ووجب الحكم بكفر من آمن ببعض، وكفر ببعض‏.‏ واللّه سبحانه وتعالى أعلم، والحمد للّه رب العالمين، وصلى اللّه على محمد وآله وصحبه أجمعين‏.‏


الروح هل هي قديمة أم مخلوقة

الجزء الرابع

الروح هل هي قديمة أم مخلوقة

ص -216- سُئِلَ شيخُ الإِسْلام أَبُو العَبَّاس ابن تَيْمِية قدس اللَّه رُوحَهُ عن ‏[‏الروح‏]، هل هي قديمة، أو مخلوقة‏؟‏ وهل يُبدَّع من يقول بقدمها أم لا‏؟‏ وما قول أهل السنة فيها، وما المراد بقوله عز وجل‏:‏ ‏{قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ ‏[‏الإسراء‏:‏85‏]‏‏.‏ هل المفوض إلى اللّه تعالى أمر ذاتها، أوصفاتها، أو مجموعهما‏؟‏ بينوا ذلك من الكتاب والسنة‏.‏
فأجاب رضي اللَّه عَنْهُ‏:‏
الحمد للّه رب العالمين، روح الآدمي مخلوقة مبدعة باتفاق سلف الأمة وأئمتها وسائر أهل السنة، وقد حكى إجماع العلماء على أنها مخلوقة غير واحد من أئمة المسلمين، مثل محمد بن نصر المروزي، الإمام المشهور، الذي هو أعلم أهل زمانه بالإجماع والاختلاف، أو من أعلمهم‏.‏
وكذلك أبو محمد بن قتيبة، قال في كتاب ‏[‏اللقط] ‏لما تكلم على خلق الروح قال‏:‏ النَّسَم‏:‏ الأرواح‏.‏ قال‏:‏ وأجمع الناس على أن اللّه خالق الجثة،

ص -217- وبارئ النسمة، أي‏:‏ خالق الروح‏.‏ وقال أبو إسحاق بن شاقلا فيما أجاب به في هذه المسألة‏:‏ سألت رحمك اللّه عن الروح مخلوقة أو غير مخلوقة، قال‏:‏ هذا مما لا يشك فيه من وفق للصواب، إلى أن قال‏:‏ والروح من الأشياء المخلوقة، وقد تكلم في هذه المسألة طوائف من أكابر العلماء والمشائخ، وردوا على من يزعم أنها غير مخلوقة‏.‏
وصنف الحافظ أبو عبد اللّه بن مَنْدَه في ذلك كتابًا كبيرًا في ‏[‏الروح والنفس‏]‏، وذكر فيه من الأحاديث والآثار شيئًا كثيرًا، وقبله الإمام محمد بن نصر المروزي وغيره، والشيخ أبو يعقوب الخراز، وأبو يعقوب النهرجوري، والقاضي أبو يعلى، وغيرهم؛ وقد نص على ذلك الأئمة الكبار، واشتد نكيرهم على من يقول ذلك في روح عيسى ابن مريم، لا سيما في روح غيره،كما ذكره أحمد في كتابه في ‏[‏الرد على الزنادقة والجهمية‏] فقال في أوله‏:‏
الحمد للّه الذي جعل في كل زمان فَتْرَة من الرسل بقايا من أهل العلم، يدعون من ضل إلى الهدى، ويصبرون منهم على الأذى، يحيون بكتاب اللّه الموتى، ويبصرون بنور اللّه أهل العمى، فكم من قتيل لإبليس قد أحيوه، وكم من ضال تائه قد هدوه، فما أحسن أثرهم على الناس وأقبح أثر الناس عليهم، ينفون عن كتاب اللّه تحريف الغالين؛ وانتحال المبطلين، وتأويل الجاهلين، الذين عقدوا ألوية البدعة، وأطلقوا عقال الفتنة، فهم مختلفون في الكتاب، مخالفون للكتاب، متفقون على مخالفة الكتاب، يقولون على اللّه، وفي اللّه، وفي كتاب

ص -218- اللّه بغير علم، يتكلمون بالمتشابه من الكلام، ويخدعون جهال الناس بما يشبهون عليهم، فنعوذ باللّه من فتن المضلين، وتكلم على ما يقال‏:‏ إنه متعارض من القرآن إلى أن قال‏:‏
وكذلك الجهم وشيعته، دعوا الناس إلى المتشابه من القرآن والحديث، وأضلوا بشرًا كثيرًا، فكان مما بلغنا من أمر الجهم عدو اللّه أنه كان من أهل خراسان من أهل الترمذ، وكان صاحب خصومات وكلام، كان أكثر كلامه في اللّه، فلقى أناسًا من المشركين يقال لهم ‏[‏السمنية‏[‏فعرفوا الجهم، فقالوا له‏:‏ نكلمك، فإن ظهرت حجتنا عليك دخلت في ديننا، وإن ظهرت حجتك علينا دخلنا في دينك‏.‏
فكان مما كلموا به الجهم أن قالوا‏:‏ ألست تزعم أن لك إلهًا‏؟‏ قال الجهم‏:‏ بلى‏.‏ فقالوا له‏:‏ فهل رأيت إلهك‏؟‏ قال‏:‏ لا‏.‏ قالوا‏:‏ فهل سمعت كلامه‏؟‏ قال‏:‏ لا‏.‏قالوا‏:‏ فهل شممت له رائحة‏؟‏ قال‏:‏ لا‏.‏ قالوا له‏:‏ فوجدت له مَجَسا‏؟‏ قال‏:‏ لا‏.‏ قالوا‏:‏ فما يدريك أنه إله‏؟‏ قال‏:‏ فتحير الجهم، فلم يدر من يعبد أربعين يومًا، ثم إنه استدرك حجة مثل حجة زنادقة النصارى، وذلك أن زنادقة النصارى يزعمون أن الروح الذي في عيسى هو روح اللّه، من ذاته، فإذا أراد أن يحدث أمرًا دخل في بعض خلقه، فتكلم على لسان خلقه، فيأمر بما شاء، وينهى عما شاء، وهو روح غائب عن الأبصار‏.‏
فاستدرك الجهم حجة مثل هذه الحجة، فقال للسمني‏:‏ ألست تزعم أن فيك روحًا ‏؟‏ قال بلى‏.‏ قال‏:‏ فهل رأيت روحك‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فهل سمعت

ص -219- كلامه‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فوجدت له حسًا ومَجَسّا‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ كذلك اللّه، لا يرى له وجه، و لا يسمع له صوت، ولا يشم له رائحة، وهو غائب عن الأبصار، ولا يكون في مكان دون مكان‏.‏
وساق الإمام أحمد الكلام في ‏[‏القرآن‏] ‏و[‏الرؤية‏]‏ وغير ذلك، إلى أن قال‏:‏ ثم إن الجهم ادعى أمرًا، فقال‏:‏ إنا وجدنا آية في كتاب اللّه تدل على القرآن أنه مخلوق، فقلنا‏:‏ أي آية‏؟‏ قال‏:‏ قول اللّه‏:‏ ‏{إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ‏}‏ ‏[‏النساء‏:‏171‏]‏ وعيسى مخلوق‏.‏
فقلنا‏:‏ إن اللّه منعك الفهم في القرآن، عيسى تجرى عليه ألفاظ لا تجرى على القرآن؛ لأنه يسميه مولودًا، وطفلًا، وصبيًا، وغلامًا، يأكل ويشرب، وهو مخاطب بالأمر والنهي، يجري عليه الوعد والوعيد، ثم هو من ذرية نوح ومن ذرية إبراهيم، ولا يحل لنا أن نقول في القرآن ما نقول في عيسى، هل سمعتم اللّه يقول في القرآن ما قال في عيسى ‏؟‏ ولكن المعنى في قول اللّه‏:‏‏{إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ‏}‏ ‏[‏النساء‏:‏171‏]،فالكلمة التي ألقاها إلى مريم حين قال له‏:‏ كن، فكان عيسى بكن، وليس عيسى هو الكن، ولكن بالكن كان، فالكن من اللّه قول، وليس الكن مخلوقًا‏.‏
وكذب النصارى والجهمية على اللّه في أمر عيسى، وذلك أن الجهمية قالوا‏:‏ عيسى روح اللّه وكلمته، إلا أن الكلمة مخلوقة، وقالت النصارى‏:‏

ص -220- عيسى روح اللّه من ذات اللّه، وكلمة اللّه من ذات اللّه، كما يقال‏:‏ إن هذه الخرقة من هذا الثوب‏.‏
وقلنا نحن‏:‏ إن عيسى بالكلمة كان، وليس هو الكلمة‏.‏ قال‏:‏ وقول اللّه‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏ يقول من أمره كان الروح فيه، كقوله‏:‏ ‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏}‏ ‏[‏الجاثية‏:‏13‏]‏، يقول‏:‏ من أمره، وتفسير روح اللّه‏:‏ أنها روح بكلمة اللّه، خلقها اللّه، كما يقال‏:‏ عبد اللّه، وسماء اللّه، فقد ذكر الإمام أحمد أن زنادقة النصارى هم الذين يقولون‏:‏ إن روح عيسى من ذات اللّه، وبين أن إضافة الروح إليه إضافة ملك وخلق، كقولك‏:‏ عبد اللّه، وسماء اللّه، لا إضافة صفة إلى موصوف، فكيف بأرواح سائر الآدميين‏؟‏ وبين أن هؤلاء الزنادقة الحلولية يقولون بأن اللّه إذا أراد أن يحدث أمرًا دخل في بعض خلقه‏.‏
وقال الشيخ أبو سعيد الخراز أحد أكابر المشائخ الأئمة من أقران الجنيد، فيما صنفه في أن الأرواح مخلوقة، وقد احتج بأمور منها‏:‏ لو لم تكن مخلوقة لما أقرت بالربوبية، وقد قال لهم حين أخذ الميثاق وهم أرواح في أشباح؛ كالذر ‏:‏ ‏{أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى شَهِدْنَا‏}‏ ‏[‏الأعراف‏:‏172‏]‏، وإنما خاطب الروح مع الجسد، وهل يكون الرب إلا لمربوب ‏؟‏ قال‏:‏ ولأنها لو لم تكن مخلوقة ما كان على النصارى لوم في عبادتهم عيسى، ولا حين قالوا‏:‏ إنه ابن اللّه، وقالوا‏:‏ هو اللّه‏.‏

ص -221- قال‏:‏ ولأنه لو كان الروح غير مخلوق ما دخلت النار، ولأنها لو كانت غير مخلوقة لما حجبت عن اللّه، ولا غيبت في البدن، ولا ملكها ملك الموت، ولما كانت صورة توصف؛ ولأنها لو لم تكن مخلوقة لم تحاسب ولم تعذب، ولم تتعبد ولم تخف، ولم ترج‏.‏ ولأن أرواح المؤمنين تتلألأ وأرواح الكفار سود مثل الحمم‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏(‏أرواح الشهداء في حواصل طير خضر ترتع في الجنة، وتأوى في فناء العرش‏)‏، وأرواح الكفار في برهوت‏ [بئر عميقة بحضرموت لا يستطاع النزول إلى قعرها]‏‏.‏
وقال الشيخ أبو يعقوب النهرجوري‏:‏ هذه الأرواح من أمر اللّه مخلوقة ‏.‏خلقها اللّه من الملكوت، كما خلق آدم من التراب، وكل عبد نسب روحه إلى ذات اللّه أخرجه ذلك إلى التعطيل، والذين نسبوا الأرواح إلى ذات اللّه هم أهل الحلول الخارجون إلى الإباحة، وقالوا‏:‏ إذا صفت أرواحنا من أكدار نفوسنا فقد اتصلنا، وصرنا أحرارًا، ووضعت عنا العبودية، وأبيح لنا كل شيء من اللذات من النساء، والأموال وغير ذلك‏.‏ وهم زنادقة هذه الأمة وذكر عدة مقالات لها وللزنادقة ‏.‏
قلت‏:‏ واعلم أن القائلين بقدم الروح صنفان‏:‏
صنف من الصابئة الفلاسفة، يقولون‏:‏ هي قديمة أزلية لكن ليست من

ص -222- ذات الرب، كما يقولون ذلك في العقول، والنفوس الفلكية، ويزعم من دخل من أهل الملل فيهم أنها هي الملائكة‏.‏
وصنف من زنادقة هذه الأمة وضلالها من المتصوفة والمتكلمة والمحدثة يزعمون أنها من ذات اللّه، وهؤلاء أشرُّ قولًا من أولئك، وهؤلاء جعلوا الآدمي نصفين‏:‏ نصف لاهوت، وهو روحه، ونصف ناسوت، وهو جسده، نصفه رب ونصفه عبد‏.‏
وقد كفَّر اللّه النصارى بنحو من هذا القول في المسيح، فكيف بمن يعم ذلك في كل أحد ‏؟‏ حتى في فرعون، وهامان، وقارون، وكل ما دل على أن الإنسان عبد مخلوق مربوب، وأن اللّه ربه وخالقه ومالكه وإلهه، فهو يدل على أن روحه مخلوقة ‏.‏
فإن الإنسان عبارة عن البدن والروح معًا، بل هو بالروح أخص منه بالبدن، وإنما البدن مطية للروح،كما قال أبو الدرداء‏:‏ إنما بدني مطيتي، فإن رفقت بها بلغتني، وإن لم أرفق بها لم تبلغني‏.‏وقد رواه ابن منده وغيره عن ابن عباس قال‏:‏ لا تزال الخصومة يوم القيامة بين الخلق حتى تختصم الروح والبدن، فتقول الروح للبدن‏:‏ أنت عملت السيئات، فيقول البدن للروح‏:‏ أنت أمرتني، فيبعث اللّه ملكًا يقضى بينهما، فيقول‏:‏ إنما مثلكما كمثل مُقْعَد وأعمى دخلاً بستانًا، فرأى المقعد فيه ثمرًا معلقًا، فقال للأعمى‏:‏ إني أرى ثمرًا، ولكن

ص -223- لا أستطيع النهوض إليه، وقال الأعمى‏:‏ لكني أستطيع النهوض إليه ولكني لا أراه‏.‏ فقال له المقعد‏:‏ تعال، فاحملني حتى أقطفه، فحمله وجعل يأمره فيسير به إلى حيث يشاء فقطع الثمر‏.‏ قال‏:‏ الملك‏:‏ فعلى أيهما العقوبة‏؟‏ فقالا‏:‏عليهما جميعًا قال‏:‏ فكذلك أنتما‏.‏
وأيضًا، فقد استفاضت الأحاديث عن النبي صلى الله عليه وسلم بأن الأرواح تقبض، وتنعم وتعذب، ويقال لها‏:‏ اخرجي أيتها الروح الطيبة،كانت في الجسد الطيب، اخرجي أيتها الروح الخبيثة، كانت في الجسد الخبيث، ويقال للأولى‏:‏ أبشري بَروْح ورَيْحان، ويقال للثانية‏:‏ أبشري بحَمِيم وغَسَّاق وآخر من شكله أزواج، وأن أرواح المؤمنين تعرج إلى السماء، وأن أرواح الكفار لا تفتح لها أبواب السماء‏.‏
وفي صحيح مسلم عن عبد اللّه بن شَقِيق عن أبي هريرة رضي اللّه عنه قال‏:‏ ‏(‏إذا خرجت روح المؤمن تلقاها ملكان يصعدان بها‏)‏، قال حماد‏:‏ فذكر من طيب ريحها وذكر المسك؛ قال‏:‏ ‏(‏فيقول أهل السماء‏:‏ روح طيبة جاءت من قبل الأرض صلى اللّه عليك، وعلى جسد كنت تعمرينه، فينطلق به إلى ربه، ثم يقول‏:‏ انطلقوا به إلى آخر الأجل‏)‏، قال‏:‏ ‏(‏وإن الكافر إذا خرجت روحه‏)‏، قال حماد‏:‏ وذكر من نتنها وذكر لعنًا، ‏(‏فيقول أهل السماء‏:‏ روح خبيثة جاءت من قبل الأرض، قال‏:‏ فيقال‏:‏ انطلقوا به إلى آخر الأجل‏)‏‏.‏ قال أبو هريرة رضي اللّه عنه‏:‏ فلما ذكر رسول اللّه صلى الله عليه وسلم النتن رد على أنفه ريطة كانت عليه‏.‏

ص -224- وفي حديث المعراج الصحيح أن النبي صلى الله عليه وسلم رأى آدم، وأرواح بنيه عن يمينه وشماله، قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏فلما علونا السماء فإذا رجل عن يمينه أسْوِدَة، وعن شماله أسودة‏)‏، قال‏:‏ ‏(‏فإذا نظر قِبَل يمينه ضحك، وإذا نظر قبل شماله بكى‏)‏، قال‏:‏ ‏(‏مرحبًا بالنبي الصالح والابن الصالح‏)‏، قال‏:‏‏ (‏قلت‏:‏ يا جبريل، من هذا ‏؟‏ قال‏:‏ هذا آدم صلى الله عليه وسلم،وهذه الأسودة عن يمينه وشماله نسم بنيه، فأهل اليمين أهل الجنة، والأسودة التي عن شماله أهل النار، فإذا نظر قبل يمينه ضحك، وإذا نظر قبل شماله بكى‏)‏‏.‏
‏[‏والأسودة جمع سواد، وتجمع على أساود، وهي الجماعات المتفرقة، وقيل‏:‏ هي جمع ل ‏(‏سواد‏)‏، وهو الشخص، كذلك؛ لأنه يرى من بعيد] ‏وقد ثبت أيضًا أن أرواح المؤمنين والشهداء وغيرهم في الجنة، قال الإمام أحمد في رواية حنبل‏:‏ أرواح الكفار في النار، وأرواح المؤمنين في الجنة، والأبدان في الدنيا، يعذب اللّه من يشاء، ويرحم بعفوه من يشاء‏.‏ وقال عبد اللّه بن أحمد‏:‏ سألت أبي عن أرواح الموتى‏:‏ أتكون في أفنية قبورها‏؟‏ أم في حواصل طير‏؟‏ أم تموت كما تموت الأجساد‏؟‏ فقال‏:‏ قد روى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏نَسَمَة المؤمن إذا مات طائر تعلق في شجر الجنة، حتى يرجعه اللّه إلى جسده يوم يبعثه‏)‏‏.‏
وقد روى عن عبد اللّه بن عمرو أنه قال‏:‏ أرواح المؤمنين في أجواف طير خضر كالزَّرَازِير‏[‏جمع زرزور، وهو نوع من العصافير]‏، يتعارفون فيها ويرزقون من ثمرها، قال‏:‏ وقال بعض الناس‏:‏ أرواح الشهداء في أجواف طير خضر، تأوى إلى قناديل في الجنة معلقة بالعرش‏.‏
وقد روى مسلم في صحيحه عن مسروق قال‏:‏ سألنا عبد اللّه يعني ابن

ص -225- مسعود عن هذه الآية‏:‏ ‏{وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِي سَبِيلِ اللّهِ أَمْوَاتًا بَلْ أَحْيَاء عِندَ رَبِّهِمْ يُرْزَقُونَ‏}‏ ‏[‏آل عمران‏:‏169‏]‏، فقال‏:‏ أما إنا قد سألنا عن ذلك رسول اللّه صلى الله عليه وسلم فقال‏:‏ ‏(‏إن أرواحهم في جوف طير خضر، لها قناديل معلقة بالعرش، تسرح في الجنة حيث تشاء، ثم تأوى إلى تلك القناديل، فاطلع عليهم ربك اطلاعة فقال‏:‏ هل تشتهون شيئًا‏؟‏ فقالوا‏:‏ أي شيء نشتهي ونحن نسرح في الجنة حيث نشاء‏؟‏ ففعل بهم ذلك ثلاث مرات فلما رأوا أنهم لن يتركوا من أن يسألوا قالوا‏:‏ يا رب،نريد أن ترد أرواحنا في أجسادنا؛ حتى نقتل في سبيلك مرة أخرى، فلما رأى أن ليس لهم حاجة تركوا‏)‏‏.‏
وقد قال اللّه تعالى‏:‏ ‏{يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً فَادْخُلِي فِي عِبَادِي وَادْخُلِي جَنَّتِي‏}‏ ‏[‏الفجر‏:‏ 2730‏]‏،
فخاطبها بالرجوع إلى ربها، وبالدخول في عباده ودخول جنته، وهذا تصريح بأنها مربوبة‏.‏ والنفس هنا هي الروح التي تقبض، وإنما تتنوع صفاتها، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح لما ناموا عن صلاة الفجر في السفر قال‏:‏ ‏(‏إن اللّه قبض أرواحنا حيث شاء، وردها حيث شاء‏)‏ وفي رواية‏:‏ ‏(‏قبض أنفسنا حيث شاء‏)‏، وقال تعالى‏:‏ ‏{اللَّهُ يَتَوَفَّى الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ‏}‏ ‏[‏الزمر‏:‏42‏]‏، والمقبوض المتوفى هي الروح، كما في صحيح مسلم عن أم سلمة قالت‏:‏ دخل رسول اللّه صلى الله عليه وسلم، على أبي سلمة وقد شق بصره، فأغمضه، ثم قال‏:‏ ‏(‏إن الروح إذا قبض تبعه البصر‏)‏، فضج ناس من أهله فقال‏:‏

ص -226- ‏(‏لا تدعوا على أنفسكم إلا بخير، فإن الملائكة يُؤَمِّنُون على ما تقولون‏)‏، ثم قال‏:‏ ‏(‏اللّهم اغفر لأبي سلمة، وارفع درجته في المهديين، واخلفه في عقبه في الغابرين، واغفر لنا وله يا رب العالمين وأفسح له في قبره، ونور له فيه‏)‏‏.‏
وروى مسلم أيضًا عن أبي هريرة قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏ألم تروا أن الإنسان إذا مات شَخَصَ بصره‏؟‏‏)‏ قالوا‏:‏ بلى‏.‏ قال‏:‏ ‏(‏فكذلك حين يتبع بصره نفسه‏)‏ فسماه تارة روحًا، وتارة نفسًا‏.‏
وروى أحمد بن حنبل، وابن ماجه عن شداد بن أوس قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏إذا حضرتم موتاكم فأغمضوا البصر؛ فإن البصر يتبع الروح، وقولوا خيرًا، فإنه يُؤَمَّن على ما يقول أهل الميت‏)‏‏.‏
ودلائل هذا الأصل وبيان مسمى ‏[‏الروح والنفس‏] ‏وما فيه من الاشتراك كثير لا يحتمله هذا الجواب، وقد بسطناه في غير هذا الموضع‏.‏
فقد بان بما ذكرناه أن من قال‏:‏ إن أرواح بني آدم قديمة غير مخلوقة، فهو من أعظم أهل البدع الحلولية، الذين يجر قولهم إلى التعطيل، بجعل العبد هو الرب وغير ذلك من البدع الكاذبة المضلة‏.‏
وأما قوله تعالى‏:‏ ‏{قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ ‏[‏الإسراء‏:‏85‏]‏، فقد قيل‏:‏ إن الروح هنا ليس هو روح الآدمي، وإنما هو ملك في قوله‏:‏‏{يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَائِكَةُ صَفًّا‏}‏ ‏[‏النبأ‏:‏38‏]‏،

ص -227- وقوله‏{‏تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ‏}‏ ‏[‏المعارج‏:‏4‏]‏، وقوله‏:‏ ‏{تَنَزَّلُ الْمَلَائِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِم مِّن كُلِّ أَمْرٍ‏}‏ ‏[‏القدر‏:‏4‏]‏ وقيل‏:‏ بل هو روح الآدمي، والقولان مشهوران، وسواء كانت الآية تعمهما، أو تتناول أحدهما، فليس فيها ما يدل على أن الروح غير مخلوقة لوجهين‏:‏
أحدهما‏:‏ أن الأمر في القرآن يراد به المصدر تارة، ويراد به المفعول تارة أخرى وهو المأمور به، كقوله تعالى‏:‏ ‏{أَتَى أَمْرُ اللّهِ فَلاَ تَسْتَعْجِلُوهُ‏}‏ ‏[‏النحل‏:‏1‏]‏، وقوله‏:‏ ‏{وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَّقْدُورًا‏}‏ ‏[‏الأحزاب‏:‏38‏]‏ وهذا في لفظ غير الأمر، كلفظ الخلق والقدرة والرحمة والكلمة وغير ذلك‏.‏ ولو قيل‏:‏ إن الروح بعض أمر اللّه أو جزء من أمر اللّه، ونحو ذلك مما هو صريح في أنها بعض أمر اللّه، لم يكن المراد بلفظ الأمر إلا المأمور به لا المصدر؛ لأن الروح عين قائمة بنفسها، تذهب وتجيء وتنعم وتعذب، وهذا لا يتصور أن يكون مسمى مصدر‏:‏ أمر يأمر أمرًا‏.‏ وهذا قول سلف الأمة وأئمتها وجمهورها‏.‏
ومن قال من المتكلمين‏:‏ إن الروح عرض قائم بالجسم، فليس عنده مصدر‏:‏ أمر يأمر أمرًا ‏.‏
والقرآن إذا سمى أمر اللّه، فالقرآن كلام [‏اللّه] ‏والكلام اسم مصدر‏:‏ كَلَّم يُكَلِّم تكليمًا وكلامًا، وتَكَلَّم تَكَلمًا وكلامًا‏.‏ فإذا سمى أمرًا بمعنى المصدر كان ذلك مطابقًا، لا سيما والكلام نوعان‏:‏ أمر وخبر‏.‏

ص -228- أما الأعيان القائمة بأنفسها فلا تسمى أمرًا لا بمعنى المفعول به وهو المأمور به كما سمى المسيح كلمة؛ لأنه مفعول بالكلمة، وكما يسمى المقدور قدرة والجنة رحمة، والمطر رحمة، في مثل قوله‏:‏ ‏{فَانْظُرْ إِلَى آثَارِ رَحْمَتِ اللَّهِ كَيْفَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا‏}‏ ‏[‏الروم‏:‏50‏]‏، وفي قول النبي صلى الله عليه وسلم فيما يرويه عن ربه أنه قال للجنة‏:‏ ‏(‏أنت رحمتي أرحم بك من شئت‏)‏، وقوله‏:‏ ‏(‏إن اللَّهَ خلقَ الرحمة يوم خلقها مائة رحمة‏)‏ ونظائر ذلك كثيرة، وهذا جواب أبي سعيد الخراز، قال‏:‏ فإن قيل‏:‏ قد قال تعالى‏:‏ ‏{قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ ‏[‏الإسراء‏:‏85‏]‏ وأمره منه قيل‏:‏ أمره تعالى هو المأمور به المكون بتكوين المكون له ‏.‏
وكذلك قال ابن قتيبة في‏ [‏كتاب المشكل‏]‏‏:‏ أقسام الروح، فقال‏:‏ هي روح الأجسام التي يقبضها اللّه عند الممات، والروح جبريل، قال تعالى‏:‏ ‏{نَزَلَ بِهِ الرُّوحُ الْأَمِينُ‏}‏ ‏[‏الشعراء‏:‏193‏]‏، وقال‏:‏‏{وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ‏}‏ ‏[‏البقرة‏:‏87، 253‏]‏، أي‏:‏ جبريل، والروح فيما ذكره المفسرون ملك عظيم من ملائكة اللّه تعالى يقوم وحده فيكون صفًا، وتقوم الملائكة صفًا، وقال تعالى‏:‏ ‏{وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ ‏[‏الإسراء‏:‏85‏]‏، قال‏:‏ ونسب الروح إلى اللّه؛ لأنه بأمره، أو لأنه بكلمته‏.‏
والوجه الثاني‏:‏ أن لفظة [‏من] ‏في اللغة قد تكون لبيان الجنس، كقولهم‏:‏ باب من حديد‏.‏ وقد تكون لابتداء الغاية، كقولهم‏:‏ خرجت من مكة، فقوله تعالى‏:‏‏{قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ ليس نصًا في أن الروح بعض الأمر، ومن

ص -229- جنسه، بل قد تكون لابتداء الغاية إذ كونت بالأمر، وصدرت عنه، وهذا معنى جواب الإمام أحمد في قوله‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏ ‏[‏النساء‏:‏171‏]‏ حيث قال‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏ يقول‏:‏ من أمره كان الروح منه كقوله‏:‏ ‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏{‏ ‏[‏الجاثية‏:‏13‏]‏، ونظير هذا أيضًا قوله‏:‏ ‏{وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ‏}‏ ‏[‏النحل‏:‏53‏]‏‏.‏
فإذا كانت المسخرات والنعم من اللّه، ولم تكن بعض ذاته بل منه صدرت، لم يجب أن يكون معنى قوله في المسيح‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏؛ أنها بعض ذات اللّه، ومعلوم أن قوله‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏ أبلغ من قوله‏:‏ ‏{الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ فإذا كان قوله‏}‏وَرُوحٌ مِّنْهُ‏}‏ لا يمنع أن يكون مخلوقًا، ولا يوجب أن يكون بعضًا له، فقوله‏:‏ ‏{الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ أولى بألا يمنع أن يكون مخلوقًا، ولا يوجب أن يكون ذلك بعضًا له بل ولا بعضًا من أمره‏.‏
وهذا الوجه يتوجه إذا كان الأمر هو الأمر الذي هو صفة من صفات اللّه، فهذان الجوابان كل منهما مستقل، ويمكن أن يجعل منهما جواب مركب، فيقال‏:‏ قوله‏:‏ ‏{الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ إما أن يراد بالأمر المأمور به، أو صفة للّه تعالى وإن أريد به الأول أمكن أن تكون الروح بعض ذلك، فتكون مخلوقة، وإن أريد بالأمر صفة ‏[‏اللّه‏]‏ كان قوله‏:‏ ‏{الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ كقوله‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏، وقوله‏:‏ ‏{جَمِيعًا مِّنْهُ‏}‏ ونحو ذلك ‏.‏
وإنما نشأت الشبهة حيث ظن الظان أن الأمر صفة للّه قديمة، وأن روح

ص -230- بني آدم بعض تلك الصفة، ولم تدل الآية على واحد من المقدمتين، واللّه سبحانه أعلم ‏.‏
وقد يجيء اسم الروح في القرآن بمعنى آخر، كقوله‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا‏}‏ ‏[‏الشورى‏:‏52‏]‏، وقوله‏:‏ ‏{كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة‏:‏22‏]‏، ونحو ذلك‏.‏ فالقرآن الذي أنزله اللّه كلامه، ولكن ليس الكلام في هذا مما يتعلق بالسؤال‏.‏
وأما قول السائل‏:‏ هل المفوض إلى اللّه أمر ذاتها أو صفاتها أو مجموعهما‏؟‏ فليس هذا من خصائص الكلام في الروح، بل لا يجوز لأحد أن يقفو ما ليس له به علم، ولا يقول على اللّه ما لا يعلم، قال تعالى‏:‏ ‏{وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولئِكَ كَانَ عَنْهُ مَسْؤُولًا‏}‏ ‏[‏الإسراء‏:‏36‏]‏، وقال تعالى‏:‏ ‏{قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏33‏]‏، وقال تعالى‏:‏ ‏{أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَابِ أَن لاَّ يِقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقَّ‏}‏ ‏[‏الأعراف‏:‏169‏]‏، وقد قالت الملائكة لما قال لهم‏:‏ ‏{أَنبِئُونِي بِأَسْمَاء هَؤُلاء إِن كُنتُمْ صَادِقِينَ قَالُواْ سُبْحَانَكَ لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ‏}‏ ‏[‏البقرة‏:‏31، 32‏]‏، وقد قال موسى للخضر‏:‏ ‏{هَلْ أَتَّبِعُكَ عَلَى أَن تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْدًا‏}‏ ‏[‏الكهف‏:‏66‏]‏، وقال الخضر لموسى لما نقر العصفور في البحر ‏:‏ ما نقص علمي وعلمك من علم اللّه، إلا كما نقص هذا العصفور من هذا البحر‏.‏

ص -231- وليس في الكتاب والسنة أن المسلمين نهوا أن يتكلموا في الروح بما دل عليه الكتاب والسنة، لا في ذاتها ولا في صفاتها، وأما الكلام بغير علم فذلك محرم في كل شيء، ولكن قد ثبت في الصحيحين عن ابن مسعود أن النبي صلى الله عليه وسلم كان في بعض سكك المدينة، فقال بعضهم‏:‏ سلوه عن الروح، وقال بعضهم‏:‏ لا تسألوه فيسمعكم ما تكرهون، قال‏:‏ فسألوه وهو متكئ على العسيب‏ [‏العسيب‏:‏ جريدة من النخل‏]‏، فأنزل اللّه هذه الآية‏.‏
فبين بذلك أن ملك الرب عظيم، وجنوده، وصفة ذلك، وقدرته أعظم من أن يحيط به الآدميون، وهم لم يؤتوا من العلم إلا قليلًا، فلا يظن من يدعى العلم أنه يمكنه أن يعلم كل ما سئل عنه ولا كل ما في الوجود، فما يعلم جنود ربك إلا هو‏.

ص -232- سئل الشَّيخُ رَحمَهُ اللَّهُ عن قائل يقول‏:‏ إن لم يتبين لي حقيقة ماهية الجن وكُنْه صفاتهم، وإلا فلا أتبع العلماء في شيء‏.‏
فأجاب‏:‏ أما كونه لم يتبين له كيفية الجن وماهياتهم، فهذا ليس فيه إلا إخباره بعدم علمه، لم ينكر وجودهم؛ إذ وجودهم ثابت بطرق كثيرة غير دلالة الكتاب والسنة، فإن من الناس من رآهم، وفيهم من رأى من رآهم، وثبت ذلك عنده بالخبر واليقين‏.‏
ومن الناس من كلمهم وكلموه، ومن الناس من يأمرهم وينهاهم ويتصرف فيهم، وهذا يكون للصالحين وغير الصالحين، ولو ذكرت ما جرى لي ولأصحابي معهم لطال الخطاب‏.‏
وكذلك ما جرى لغيرنا، لكن الاعتماد على الأجوبة العلمية يكون على ما يشترك الناس في علمه، لا يكون بما يختص بعلمه المجيب، إلا أن يكون الجواب لمن يصدقه فيما يخبر به‏.‏


الجان المؤمنين هل هم مخاطبون بفروع الشريعة أو بنفس التصديق فقط

الجزء الرابع

الجان المؤمنين هل هم مخاطبون بفروع الشريعة أو بنفس التصديق فقط

ص -233- سئل الشَّيْخُ رَحمَهُ اللَّهُ عن الجان المؤمنين‏:‏ هل هم مخاطبون بفروع الإسلام كالصوم والصلاة، وغير ذلك من العبادات، أوهم مخاطبون بنفس التصديق لا غير ‏؟‏
فأجَاب‏:‏ لا ريب أنهم مأمورون بأعمال زائدة على التصديق، ومنهيون عن أعمال غير التكذيب، فهم مأمورون بالأصول والفروع بحسبهم، فإنهم ليسوا مماثلي الإنس في الحد والحقيقة، فلا يكون ما أمروا به ونهوا عنه مساويًا لما على الإنس في الحد، لكنهم مشاركون الإنس في جنس التكليف بالأمر والنهي، والتحليل والتحريم‏.‏ وهذا ما لم أعلم فيه نزاعًا بين المسلمين‏.‏
وكذلك لم يتنازعوا أن أهل الكفر والفسوق والعصيان منهم يستحقون لعذاب النار، كما يدخلها من الآدميين، لكن تنازعوا في أهل الإيمان منهم، فذهب الجمهور من أصحاب مالك والشافعى وأحمد وأبى يوسف ومحمد‏:‏ إلى أنهم يدخلون الجنة‏.‏ وروى في حديث رواه الطبراني‏:‏أنهم يكونون في رَبَضِ الجنة [رَبَض الجنة‏:‏ أي ما حولها خارجا عنها]‏، يراهم الإنس من حيث لا يرونهم‏.‏

ص -234- وذهب طائفة منهم أبو حنيفة فيما نقل عنه إلى أن المطيعين منهم يصيرون ترابًا كالبهائم، ويكون ثوابهم النجاة من النار‏.‏
وهل فيهم رسل أم ليس فيهم إلا نذر‏؟‏ على قولين‏:‏
فقيل‏:‏ فيهم رسل لقوله تعالى‏:‏‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ‏}‏ ‏[‏الأنعام‏:‏ 130‏]‏‏.‏
وقيل‏:‏ الرسل من الإنس، والجن فيهم النذر، وهذا أشهر، فإنه أخبر عنهم باتباع دين محمد صلى الله عليه وسلم، وأنهم ‏{وَلَّوْا إِلَى قَوْمِهِم مُّنذِرِينَ قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى‏}‏الآية ‏[‏الأحقاف‏:‏29،30‏]‏ قالوا‏:‏ وقوله‏:‏‏{أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ‏}‏‏؟‏ كقوله‏:‏ ‏{يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ ٍ‏}‏ ‏[‏الرحمن‏:‏ 22‏]‏، وإنما يخرج من المالح، وكقوله‏:‏ ‏{وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا وَجَعَلَ الشَّمْسَ سِرَاجًا‏}‏ ‏[‏نوح‏:‏16‏]‏ والقمر في واحدة‏.‏
وأما التكليف بالأمر والنهي والتحليل والتحريم، فدلائله كثيرة، مثل ما في مسلم عن عبد اللّه بن مسعود عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أتاني داعي الجن، فذهبت معه، فقرأت عليهم القرآن، فانطلقوا‏)‏ فأرانا آثارهم وآثار نيرانهم، وسألوه الزاد فقال‏:‏ ‏(‏لكم كل عَظْم ذكر اسم اللّه عليه يقع في أيديكم، أوفر ما يكون، وكل بعرة علف لدوابكم‏)‏، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تستنجوا بالعظم والروث‏)‏ وذلك لئلا يفسد عليهم طعامهم وعلفهم، وهذا يبين أن ما أباح لهم من ذلك ما ذكر اسم اللّه عليه دون ما لم يذكر اسم اللّه عليه‏.‏

ص -235- وقال تعالى‏:‏ ‏{وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ‏}‏ إلى قوله‏:‏ ‏{إِنِّيَ أَخَافُ اللّهَ وَاللّهُ شَدِيدُ الْعِقَابِ‏}‏ ‏[‏الأنفال‏:‏48‏]‏ فأخبر عن الشيطان أنه يخاف اللّه، والعقوبة إنما تكون على ترك مأمور أو فعل محظور، وليس هو هنا التصديق‏.‏
وأيضًا، فإبليس الذي هو أبو الجن لم تكن معصيته تكذيبًا؛ فإن اللَّه أمره بالسجود، وقد علم أن اللّه أمره، ولم يكن بينه وبين اللّه رسول يكذبه، ولما امتنع عن السجود لآدم عاقبه اللّه العقوبة البليغة؛ ولهذا قال النبي صلى الله عليه وسلم‏: ‏‏(‏إذا سَجَد ابنُ آدمَ اعتزل الشيطان يبكي‏)‏ الحديث‏.‏
وقد قال تعالى في قصة سليمان‏:‏ ‏{وَلِسُلَيْمَانَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ‏}‏ إلى قوله‏:‏ ‏{عَذَابِ السَّعِيرِ‏}‏ ‏[‏سبأ‏:‏ 12‏]‏ وقد جعل فى ذلك ما أمرهم به من طاعة سليمان، وقد قال تعالى عن إبليس‏:‏ إنه عصى ولم يقل‏:‏ كذب، وقد قال تعالى عن الجن‏:‏ ‏{يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى‏}‏ إلى قوله‏:‏ ‏{وَمَن لَّا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ‏}‏ الآية ‏[‏الأحقاف‏:‏30-32‏]‏، فأمروا بإجابة داعي اللّه، الذي هو الرسول‏.‏ والإجابة والاستجابة هي طاعة الأمر والنهي، وهي العبادة التي خلق لها الثقلان، كما قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏ ‏.‏
ومن قال‏: [‏إن العبادة] ‏هي المعرفة الفطرية الموجودة فيها، وأن ذلك هو الإيمان وهو داخل في الثقلين فقط، فإن ذلك لو كان كذلك لم يكن في الثقلين كافر، واللّه أخبر بكفر إبليس وغيره من الجن والإنس، وقد قال تعالى‏:‏

ص -236- {لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏85‏]‏ وأخبر أنه يملؤها منه ومن أتباعه، وهذا يبين أنه لا يدخلها إلا من اتبعه، فعلم أن من يدخلها من الكفار والفساق من أتباع إبليس‏.‏ ومعلوم أن الكفار ليسوا بمؤمنين، ولا عارفين اللّه معرفة يكونون بها مؤمنين‏.‏
ولكن اللام لبيان الجملة الشرعية، المتعلقة بالإرادة الشرعية، كما في قوله تعالى‏:‏ ‏{يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، وقوله‏:‏ ‏{يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ‏}‏ الآية ‏[‏النساء‏:‏26‏[‏‏.‏
وقد تكون لبيان العاقبة الكونية كما في قوله‏:‏ ‏{فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ‏}‏ الآية ‏[‏الأنعام‏:‏125‏]‏، وهذا كقوله تعالى‌‏:‏ ‌‌‌‌‌‌‏{وَلاَ يَزَالُونَ مُخْتَلِفِينَ إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ‏}‏ ‏[‏هود‏:‏ 118، 119‏]‏ أي خلق قومًا للاختلاف، وقومًا للرحمة، وقال‏:‏‏{وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنسِ‏}‏ ‏[‏الأعراف‏:‏179‏]‏، فاللام في قوله تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏، وإن كانت هي اللام في هذه الآية، فإن مدلولها لام إرادة الفاعل ومقصوده، ولهذا تنقسم في كتاب اللّه إلى إرادة دينية، وإرادة كونية، كما تنقسم في كتاب اللّه تعالى الكلمات والأمر والحكم والقضاء، والتحريم والإذن، وغير ذلك ‏.‏
وأيضًا، فقوله تعالى‏:‏ ‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا‏}‏ إلى قوله‏:‏‏{وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَافِرِينَ‏}‏ ‏[‏الأنعام‏:‏ 130‏]‏،

ص -237- فبين أن الثقلين جميعًا تلت عليهم الرسل آيات اللّه؛ ولهذا لما قرأ رسول اللّه صلى الله عليه وسلم سورة على الصحابة قال‏:‏ ‏(‏لَلْجِنُّ كانوا ‏.‏‏.‏‏.‏‏)‏ الحديث‏.‏ دعاهم إلى طاعة اللّه لما فيه من الأمر والنهي، لا إلى مجرد حديث لا طاعة معه، فإن مثل هذا التصديق، كان مع إبليس، فلم يغن عنه من اللّه شيئًا‏.‏
والدلائل الدالة على هذا الأصل، وما في الحديث والآثار من كون الجن يحجون ويصلون ويجاهدون، وأنهم يعاقبون على الذنب كثيرة جدًا ‏.‏
وقد قال تعالى فيما أخبر عنهم‏:‏ ‏{وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا‏}‏ ‏[‏الجن‏:‏11‏]‏ قالوا‏:‏ مذاهب شتى؛ مسلمين، ويهود، ونصارى، وشيعة، وسنة‏.‏
فأخبر أن منهم الصالحين، ومنهم دون الصالحين، فيكون‏:‏ إما مطيعًا في ذلك فيكون مؤمنا، وإما عاصيًا في ذلك فيكون كافرًا، ولا ينقسم مؤمن إلى صالح وإلى غير صالح؛ فإن غير الصالح لا يعتقد صلاحه لترك الطاعات، فالصالح هو القائم بما وجب‏ عليه، ودون الصالح لا بد أن يكون عاصيا في بعض ما أمره به، وهو قسم غير الكافر، فإن الكافر لا يوصف بمثل ذلك، وهذا يبين أن فيهم من يترك بعض الواجبات، والله أعلم.


الجمع بين حديث ابن مسعود وحديث حذيفة في كتابة القدر على الجنين

الجزء الرابع

الجمع بين حديث ابن مسعود وحديث حذيفة في كتابة القدر على الجنين

ص -238- سُئِلَ رَحِمِهَ اللَّهُ عن حديث النبي صلى الله عليه وسلم‏:‏ ‏(‏إن النطفة تكون أربعين يومًا نطفة، ثم أربعين يومًاعلقة، ثم أربعين مضغة، ثم يكون التصوير والتخطيط والتشكيل‏)‏ ثم ورد عن حذيفة بن أسيد‏:‏ ‏(‏أنه إذا مر للنطفة اثنتان وأربعون ليلة بعث اللّه تعالى إليها ملكًا فصورها، وخلق سمعها وبصرها، وجلدها ولحمها، وعظامها، ثم يقول‏:‏ يا رب، أذكر، أم أنثى ‏؟‏ شقي أم سعيد ‏؟‏ فما الرزق وما الأجل‏؟‏‏)‏ وذكر الحديث، فما الجمع بين الحديثين‏؟‏
فأجَاب‏:‏ الحمد للّه رب العالمين، أما الحديث الأول، فهو في الصحيحين عن عبد اللّه بن مسعود قال‏:‏ حدثنا رسول اللّه صلى الله عليه وسلم وهو الصادق المصدوق‏:‏ ‏(‏إن أحدكم يجمع خلقه في بطن أمه أربعين يومًا نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يرسل إليه الملك فينفخ فيه الروح، ويؤمر بأربع كلمات‏:‏ بكتب رزقه، وأجله، وعمله، وشقي أو سعيد‏.‏ فوالذي لا إله غيره إن أحدكم ليعمل بعمل أهل الجنة،حتى ما يكون بينه وبينها إلا ذراع،

ص -239- فيسبق عليه الكتاب، فيعمل بعمل أهل النار فيدخلها، وإن أحدكم ليعمل بعمل أهل النار،حتى ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب، فيعمل بعمل أهل الجنة فيدخلها‏)‏
وفي طريق آخر‏:‏ وفي رواية‏:‏ ‏(‏ثم يبعث اللّه ملكًا ويؤمر بأربع كلمات، ويقال‏:‏ اكتب عمله، وأجله، ورزقه، وشقي أو سعيد‏.‏ ثم ينفخ فيه الروح‏)‏‏.‏ فهذا الحديث الصحيح ليس فيه ذكر التصوير متى يكون، لكن فيه أن الملك يكتب رزقه وأجله، وعمله وشقي أو سعيد، قبل نفخ الروح وبعد أن يكون مضغة‏.‏
وحديث أنس بن مالك الذي في الصحيح يوافق هذا وهو مرفوع قال‏:‏ ‏(‏إن اللّه عز وجل وكل بالرحم ملكا فيقول‏:‏ أي رب نطفة، أي رب علقة، أي رب مضغة، فإذا أراد اللّه أن يقضي خلقها قال الملك‏:‏ أي رب، ذكر أم أنثى ‏؟‏ شقي أو سعيد ‏؟‏ فما الرزق فما الأجل‏؟‏ فيكتب كذلك في بطن أمه‏)‏‏.‏ فبين في هذا أن الكتابة تكون بعد أن يكون مضغة‏.‏
وأما حديث حذيفة بن أسيد، فهو من أفراد مسلم، ولفظه‏:‏ سمعت النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏إذا مر بالنطفة ثنتان وأربعون ليلة، بعث اللّه إليها ملكًا، فصورها، وخلق سمعها وبصرها، وجلدها ولحمها وعظامها‏.‏ ثم يقول‏:‏ يا رب، أذكر أم أنثى ‏؟‏ فيقضي ربك ما شاء، ويكتب الملك، ثم يقول‏:‏ يارب، رزقه‏؟‏ فيقضي ربك ما شاء ويكتب الملك؛ ثم يقول‏:‏ يا رب، أجله‏؟‏ فيقضي

ص -240- ربك ما شاء، ويكتب الملك، ثم يخرج الملك بالصحيفة في يده، فلا يزيد على ما أمر ولا ينقص‏)‏‏.‏
فهذا الحديث، فيه أن تصويرها بعد اثنتين وأربعين ليلة، وأنه بعد تصويرها وخلق سمعها وبصرها، وجلدها ولحمها وعظامها، يقول الملك‏:‏ يا رب، أذكر أم أنثى‏؟‏ ومعلوم أنها لا تكون لحما وعظامًا حتى تكون مضغة، فهذا موافق لذلك الحديث في أن كتابة الملك تكون بعد ذلك، إلا أن يقال‏:‏ المراد تقدير اللحم والعظام‏.‏
وقد روى هذا الحديث بألفاظ فيها إجمال بعضها أبين من بعض، فمن ذلك ما رواه مسلم أيضًا عن حذيفة، سمعت رسول اللّه صلى الله عليه وسلم يقول‏: ‏‏(‏إن النطفة تكون في الرحم أربعين ليلة، ثم يَتَسَوَّرُ عليها الذي يخلِّقها فيقول‏:‏ يا رب، أذكر، أم أنثى‏؟‏ فيجعله اللّه ذكرًا، أو أنثى‏.‏ ثم يقول‏:‏ يا رب، سوَىٌّ، أو غير سوَىٌّ ‏؟‏ فيجعله اللّه تعالى سويًا أو غير سوي ثم يقول‏:‏ يا رب، ما أجله وخلقه‏؟‏ ثم يجعله اللّه شقيًا أو سعيدًا‏)‏ ‏[يَتَسَوَّرُ عليها، أي‏:‏ ينزل عليها‏]‏‏.‏
فهذا فيه بيان أن كتابة رزقه وأجله، وشقاوته وسعادته، بعد أن يجعله ذكرًا أو أنثى، وسويًا، أو غير سوي‏.‏
وفي لفظ لمسلم قال‏:‏ ‏(‏يدخل الملك على النطفة بعد ما تستقر في الرحم بأربعين ليلة أو بخمس وأربعين ليلة‏.‏ فيقول‏:‏ يا رب، أشقي، أو سعيد ‏؟‏ فيكتب‏.‏ يا رب، أذكر، أم أنثى ‏؟‏ فيكتب رزقه، ويكتب عمله، وأثره، وأجله،

ص -241- ثم تطوى الصحف فلا يزاد فيها ولا ينقص‏)‏ فهذا اللفظ فيه تقديم كتابة السعادة والشقاوة، ولكن يشعر بأن ذلك يكتب بحيث مضت الأربعون‏.‏
ولكن هذا اللفظ لم يحفظه رواته كما حفظ غيره‏.‏
ولهذا شك‏:‏ أبَعْدَ الأربعين، أو خمس وأربعين‏؟‏ وغيره إنما ذكر أربعين، أو اثنين وأربعين، وهو الصواب ؛ لأن من ذكر اثنين وأربعين ذكر طرفى الزمان، ومن قال‏:‏ أربعين حذفهما، ومثل هذا كثير في ذكر الأوقات، فقدم المؤخر وأخر المقدم‏.‏ أو يقال‏:‏ إنه لم يذكر ذلك بحرف‏ [‏ثم]‏ فلا تقتضي ترتيبًا، وإنما قصد أن هذه الأشياء تكون بعد الأربعين‏.‏
وحينئذ فيقال‏:‏ أحد الأمرين لازم، إما أن تكون هذه الأمور عقيب الأربعين، ثم تكون عقب المائة والعشرين، ولا محذور في الكتابة مرتين، ويكون المكتوب أولا فيه كتابة الذكر والأنثى‏.‏ أو يقال‏:‏ إن ألفاظ هذا الحديث لم تضبط حق الضبط‏.‏
ولهذا اختلفت رواته في ألفاظه، ولهذا أعرض البخاري عن روايته، وقد يكون أصل الحديث صحيحًا، ويقع في بعض ألفاظه اضطراب، فلا يصلح حينئذ أن يعارض بها ما ثبت في الحديث الصحيح المتفق عليه، الذي لم تختلف ألفاظه، بل قد صدقه غيره من الحديث الصحيح، فقد تلخص الجواب أن ما عارض الحديث المتفق عليه‏:‏ إما أن يكون موافقًا له في الحقيقة، وإما أن يكون

ص -242- غير محفوظ، فلا معارضة، ولا ريب أن ألفاظه لم تضبط، كما تقدم ذكر الاختلاف فيها، وأقربها اللفظ الذي فيه تقدم التصوير على تقدير الأجل والعمل، و الشقاوة والسعادة، وغاية ما يقال فيه‏:‏ إنه يقتضي أنه قد يخلق في الأربعين الثانية قبل دخوله في الأربعين الثالثة، وهذا لا يخالف الحديث الصحيح، ولا نعلم أنه باطل، بل قد ذكر النساء‏:‏ أن الجنين يخلق بعد الأربعين، وأن الذكر يخلق قبل الأنثى‏.‏
وهذا يقدم على قول من قال من الفقهاء‏:‏ إن الجنين لا يخلق في أقل من واحد وثمانين يومًا، فإن هذا إنما بنوه على أن التخليق إنما يكون إذا صار مضغة، ولا يكون مضغة إلا بعد الثمانين، والتخليق ممكن قبل ذلك، وقد أخبر به من أخبر من النساء، ونفس العلقة يمكن تخليقها، واللّه أعلم، وصلى اللّه على محمد وعلى آله وصحبه وسلم‏.‏

ص -243- وقالَ شَيْخُ الإِسْلامِ رَحمهُ اللَّهُ ردًا لقول من قال‏:‏ كل مولود على ما سبق له في علم اللّه أنه سائر إليه‏:‏ معلوم أن جميع المخلوقات بهذه المثابة، فجميع البهائم هي مولودة على ما سبق في علم اللّه لها، وحينئذ فيكون كل مخلوق مخلوقًا على الفطرة‏.‏
وأيضًا، فلو كان المراد ذلك لم يكن لقوله‏:‏ ‏(‏فأبواه يُهَوِّدانه ويُنَصِّرانه ويُمَجِّسَانه‏)‏ معنى، فإنهما فعلا به ما هو الفطرة التي ولد عليها، فلا فرق بين التهويد والتنصير‏.‏ ثم قال‏:‏ فتمثيله صلى الله عليه وسلم بالبهيمة التي ولدت جَمَعاء، ثم جدعت‏:‏ يبين أن أبويه غيرا ما ولد عليه‏.‏
ثم يقال‏:‏ وقولكم‏:‏ خلقوا خالين من المعرفة والإنكار، من غير أن تكون الفطرة تقتضي واحدًا منهما، بل يكون القلب كاللوح الذي يقبل كتابة الإيمان والكفر، وليس هو لأحدهما أقبل منه للآخر، فهذا قول فاسد جدًا‏.‏

ص -244- فحينئذ، لا فرق بالنسبة إلى الفطرة بين المعرفة والإنكار، والتهويد والتنصير، والإسلام، وإنما ذلك بحسب الأسباب، فكان ينبغي أن يقال‏:‏ فأبواه يسلمانه ويهودانه وينصرانه، فلما ذكر أن أبويه يكفرانه، وذكر الملل الفاسدة دون الإسلام، علم أن حكمه في حصول سبب مفصل غير حكم الكفر‏.‏
ثم قال‏:‏ ففي الجملة كل ما كان قابلًا للمدح والذم على السواء، لا يستحق مدحًا ولا ذمًا، واللّه تعالى يقول‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا‏}‏ ‏[‏الروم‏:‏30‏].‏
وأيضًا، فالنبي صلى الله عليه وسلم شبهها بالبهيمة المجتمعة الخلق، وشبه ما يطرأ عليها من الكفر بجَدْع الأنف، ومعلوم أن كمالها محمود، ونقصها مذموم، فكيف تكون قبل النقص لا محمودة ولا مذمومة‏؟‏ واللّه أعلم‏.‏


سئل عن قوله صلى الله عليه وسلم: "كل مولود يولد على الفطرة"

الجزء الرابع

سئل عن قوله صلى الله عليه وسلم: "كل مولود يولد على الفطرة"

ص -245- سُئِلَ عَن قَوله صلى الله عليه وسلم‏:‏ ‏(‏كل مولود يولد على الفطرة‏)‏ ما معناه‏؟‏ أراد فطرة الخلق أم فطرة الإسلام‏؟‏ وفي قوله‏: ‏‏(‏الشقي من شقي في بطن أمه‏)‏ الحديث‏.‏ هل ذلك خاص أو عام‏.‏ وفي البهائم والوحوش هل يحييها اللّه يوم القيامة أم لا‏؟‏
فأجاب‏:‏ الحمد للّه؛ أما قوله صلى الله عليه وسلم‏:‏ ‏(‏كل مولود يولد على الفطرة فأبواه يهودانه أو ينصرانه أو يمجسانه‏)‏‏:‏ فالصواب أنها فطرة اللّه التي فطر الناس عليها، وهي فطرة الإسلام، وهي الفطرة التي فطرهم عليها يوم قال‏:‏ ‏{أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى‏}‏ ‏[‏الأعراف‏:‏172‏]‏ وهي السلامة من الاعتقادات الباطلة، والقبول للعقائد الصحيحة‏.‏
فإن حقيقة الإسلام أن يستسلم للّه، لا لغيره، وهو معنى لا إله إلا اللّه، وقد ضرب رسول اللّه صلى الله عليه وسلم مثل ذلك فقال‏:‏ ‏(‏كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء‏؟‏‏)‏‏:‏ بين أن سلامة القلب من النقص كسلامة البدن، وأن العيب حادث طارئ‏.‏
وفي صحيح مسلم عن عياض بن حمار قال‏:‏ قال رسول اللّه صلى الله عليه وسلم فيما يروي عن اللّه‏: ‏‏(‏إني خلقت عبادي حنفاء فاجتالتهم الشياطين وحرمت

ص -246- عليهم ما أحللت لهم، وأمرتهم أن يشركوا بي ما لم أنزل به سلطانًا‏)‏؛ ولهذا ذهب الإمام أحمد رضي اللّه عنه في المشهور عنه‏:‏ إلى أن الطفل متى مات أحد أبويه الكافرين حكم بإسلامه؛ لزوال الموجب للتغيير عن أصل الفطرة‏.‏ وقد روى عنه، وعن ابن المبارك، وعنهما‏:‏ أنهم قالوا‏:‏ يولد على ما فطر عليه من شقاوة وسعادة‏.‏ وهذا القول لا ينافى الأول، فإن الطفل يولد سليما، وقد علم اللّه أنه سيكفر، فلابد أن يصير إلى ما سبق له في أم الكتاب، كما تولد البهيمة جمعاء، وقد علم اللّه أنها ستجدع‏.‏
وهذا معنى ما جاء في صحيح مسلم عن ابن عباس رضي اللّه عنهما قال‏:‏ قال رسول اللّه صلى الله عليه وسلم في الغلام الذي قتله الخضر‏:‏ ‏(‏طبع يوم طبع كافرًا، ولو ترك لأرهق أبويه طغيانًا وكفرًا‏)‏ يعني‏:‏ طبعه اللّه في أم الكتاب، أي‏:‏ كتبه وأثبته كافرًا، أي أنه إن عاش كفر بالفعل‏.‏
ولهذا لما سئل رسول اللّه صلى الله عليه وسلم عمن يموت من أطفال المشركين وهو صغير قال‏:‏ ‏(‏اللّه أعلم بما كانوا عاملين‏)‏ أي‏:‏ اللّه يعلم من يؤمن منهم ومن يكفر لو بلغوا، ثم إنه قد جاء في حديث إسناده مقارب عن أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا كان يوم القيامة فإن اللّه يمتحنهم ويبعث إليهم رسولًا في عَرْصَة القيامة، فمن أجابه أدخله الجنة ومن عصاه أدخله النار‏)‏ فهنالك يظهر فيهم ما علمه اللّه سبحانه، ويجزيهم على ما ظهر من العلم وهو إيمانهم وكفرهم، لا على مجرد العلم‏.‏

ص -247- وهذا أجود ما قيل في أطفال المشركين، وعليه تتنزل جميع الأحاديث ‏.‏
ومثل الفطرة مع الحق، مثل ضوء العين مع الشمس، وكل ذي عين لو ترك بغير حجاب لرأى الشمس، والاعتقادات الباطلة العارضة من تهود وتنصر وتمجس، مثل حجاب يحول بين البصر ورؤية الشمس، وكذلك أيضًا كل ذي حس سليم يحب الحلو، إلا أن يعرض في الطبيعة فساد يحرفه حتى يجعل الحلو في فمه مرًا‏.‏
ولا يلزم من كونهم مولودين على الفطرة أن يكونوا حين الولادة معتقدين للإسلام بالفعل، فإن اللّه أخرجنا من بطون أمهاتنا لا نعلم شيئًا، ولكن سلامة القلب وقبوله وإرادته للحق، الذي هو الإسلام، بحيث لو ترك من غير مغير، لما كان إلا مسلمًا‏.‏
وهذه القوة العلمية العملية التي تقتضي بذاتها الإسلام ما لم يمنعها مانع، هي فطرة اللّه التي فطر الناس عليها‏.‏
وأما الحديث المذكور، فقد صح عن ابن مسعود أنه كان يقول‏:‏ الشقي من شقى في بطن أمه، والسعيد من وعظ بغيره‏.‏ وفي الصحيحين عن عبد اللّه بن مسعود قال‏:‏ حدثنا رسول اللّه صلى الله عليه وسلم وهو الصادق المصدوق‏:‏ ‏(‏إن أحدكم يجمع خلقه في بطن أمه أربعين يومًا نطفة، ثم يكون علقة مثل ذلك،

ص -248- ثم يكون مضغة مثل ذلك، ثم يبعث إليه الملك فيؤمر بأربع كلمات، فيقال‏:‏اكتب رزقه وأجله، وعمله وشقي أو سعيد‏.‏ ثم ينفخ فيه الروح‏)‏‏.‏
وهذا عام في كل نفس منفوسة، قد علم اللّه سبحانه بعلمه الذي هو صفة له الشقي من عباده والسعيد، وكتب سبحانه ذلك في اللوح المحفوظ، ويأمر الملك أن يكتب حال كل مولود، ما بين خلق جسده ونفخ الروح فيه، إلى كتب أخرى يكتبها اللّه ليس هذا موضعها، ومن أنكر العلم القديم في ذلك فهو كافر‏.‏
وأما البهائم فجميعها يحشرها اللّه سبحانه كما دل عليه الكتاب والسنة‏.‏ قال تعالى‏:‏ ‏{وَمَا مِن دَآبَّةٍ فِي الأَرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَالُكُم مَّا فَرَّطْنَا فِي الكِتَابِ مِن شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ‏}‏ ‏[‏الأنعام‏:‏38‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا الْوُحُوشُ حُشِرَتْ‏}‏ ‏[‏التكوير‏:‏ 5‏]‏، وقال تعالى‏:‏ ‏{وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَثَّ فِيهِمَا مِن دَابَّةٍ وَهُوَ عَلَى جَمْعِهِمْ إِذَا يَشَاء قَدِيرٌ‏}‏ ‏[‏الشورى‏:‏29‏]‏ وحرف ‏[‏إذا]‏ إنما يكون لما يأتي لا محالة‏.‏
والأحاديث في ذلك مشهورة، فإن اللّه عز وجل يوم القيامة يحشر البهائم ويقتص لبعضها من بعض، ثم يقول لها‏:‏ كوني ترابًا، فتصير ترابًا‏.‏ فيقول الكافر حينئذ‏:‏ ‏{يَا لَيْتَنِي كُنتُ تُرَابًا‏}‏ ‏[‏النبأ‏:‏40‏]‏‏.‏ ومن قال‏:‏ إنها لا تحيا فهو مخطئ في ذلك أقبح خطأ، بل هو ضال أو كافر، واللّه أعلم‏.‏

ص -249- وقال أيضًا رحمه اللّه‏:‏ (‏كل مولود يولد على الفطرة‏)‏، فإنه سبحانه فطر القلوب على أن ليس في محبوباتها ومراداتها ما تطمئن إليه، وتنتهي إليه إلا اللّه، وإلا فكل ما أحبه المحب يجد من نفسه أن قلبه يطلب سواه، ويحب أمرًا غيره يتألهه ويصمد إليه، ويطمئن إليه ويرى ما يشبهه من أجناسه؛ ولهذا قال‏:‏ ‏{أَلاَ بِذِكْرِ اللّهِ تَطْمَئِنُّ الْقُلُوبُ‏}‏ ‏[‏الرعد‏:‏28‏]‏‏.

ص -250- قَالَ شَيْخُ الإِسْلاَمِ قَدَّسَ اللَّهُ رُوحَهُ‏:‏
فَصل
ذكر اللّه الحفظة الموكلين ببني آدم، الذين يحفظونهم ويكتبون أعمالهم، في مواضع من كتابه، قال تعالى‏:‏ ‏{وَهُوَ الَّذِي يَتَوَفَّاكُم بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُّسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ‏}‏، ‏{وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ ‏}‏ ‏[‏الأنعام‏:‏60، 61‏]‏، وقال تعالى‏:‏
‏{سَوَاء مِّنكُم مَّنْ أَسَرَّ الْقَوْلَ وَمَن جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِاللَّيْلِ وَسَارِبٌ بِالنَّهَارِ لَهُ مُعَقِّبَاتٌ مِّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللّهِ‏}‏ ‏[‏الرعد‏:‏10، 11‏]‏، وقال تعالى‏:‏ ‏{كَلَّا بَلْ تُكَذِّبُونَ بِالدِّينِ وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ كِرَامًا كَاتِبِينَ يَعْلَمُونَ مَا تَفْعَلُونَ‏}‏ ‏[‏الانفطار‏:‏ 912]‏ ‏.‏
وقال تعالى‏:‏ ‏{وَالسَّمَاء وَالطَّارِقِ وَمَا أَدْرَاكَ مَا الطَّارِقُ النَّجْمُ الثَّاقِبُ إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ‏}‏ ‏[‏الطارق‏:‏14‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ‏}‏ ‏[‏ق‏:‏1618‏]‏، وقال تعالى‏:‏

ص -251- {وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَآئِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنشُورًا‏.‏ اقْرَأْ كَتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا‏}‏ ‏[‏الإسراء‏:‏13، 14‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أُمَّةٍ تُدْعَى إِلَى كِتَابِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ ‏.‏ هَذَا كِتَابُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ‏}‏ ‏[‏الجاثية‏:‏2829‏]‏،وقال تعالى‏:‏ ‏{وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً وَلَا كَبِيرَةً إِلَّا أَحْصَاهَا وَوَجَدُوا مَا عَمِلُوا حَاضِرًا وَلَا يَظْلِمُ رَبُّكَ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 49‏]‏، وقال تعالى‏:‏ ‏{وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ ‏.‏ وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ‏}‏ ‏[‏القمر‏:‏52، 53‏]‏، وقال تعالى‏.‏‏.‏‏.‏‏[‏بياض‏]‏‏.‏

ص -252- سُئِلَ شَيْخُ الإِسْلاَمِ‏:‏
هل الملائكة الموكلون بالعبد هم الموكلون دائما، أم كل يوم ينزل اللّه إليه ملكين غير أولئك ‏؟‏ وهل هو موكل بالعبد ملائكة بالليل وملائكة بالنهار‏؟‏ وقوله عز وجل‏:‏ ‏{وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ‏}‏ ‏[‏الأنعام‏:‏61‏]‏، فما معنى الآية‏؟‏
فأجَابَ‏:‏ الحمد للّه، الملائكة أصناف، منهم من هو موكل بالعبد دائمًا، ومنهم ملائكة يتعاقبون بالليل والنهار، ويجتمعون في صلاة الفجر وصلاة العصر، فيسألهم وهو أعلم بهم كيف تركتم عبادي ‏؟‏ فيقولون‏:‏ أتيناهم وهم يصلون، وتركناهم وهم يصلون، ومنهم ملائكة فضل عن كتاب الناس يتبعون مجالس الذكر‏.‏
وأعمال العباد تجمع جملة وتفصيلًا، فترفع أعمال الليل قبل أعمال النهار، وأعمال النهار قبل أعمال الليل، تعرض الأعمال على اللّه في كل يوم اثنين وخميس، فهذا كله مما جاءت به الأحاديث الصحيحة، وأما أنه كل يوم تبدل عليه الملكان، فهذا لم يبلغنا فيه شيء، واللّه أعلم‏.‏

ص -253- سُئلَ عَنْ قَوْله صلى الله عليه وسلم‏:‏ ‏(‏إذا هم العبد بالحسنة فلم يعملها كتبت له حسنة‏)‏ الحديث‏.‏ فإذا كان الهمّ سرًا بين العبد وبين ربه فكيف تطلع الملائكة عليه‏؟‏
فَأَجَابَ‏:‏ الحمد للّه، قد روى عن سفيان بن عيينة في جواب هذه المسألة قال‏:‏ إنه إذا هم بحسنة شم الملك رائحة طيبة، وإذا هم بسيئة شم رائحة خبيثة‏.‏
والتحقيق أن اللّه قادر أن يعلم الملائكة بما في نفس العبد كيف شاء، كما هو قادر على أن يطلع بعض البشر على ما في الإنسان‏.‏
فإذا كان بعض البشر قد يجعل اللّه له من الكشف ما يعلم به أحيانًا ما في قلب الإنسان فالملك الموكل بالعبد أولى بأن يعرفه اللّه ذلك ‏.‏
وقد قيل في قوله تعالى‏:‏ ‏{وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ‏}‏ ‏[‏ق‏:‏16‏]‏ أن المراد به‏:‏ الملائكة، واللّه قد جعل الملائكة تلقي في نفس العبد الخواطر، كما قال عبد اللّه بن مسعود‏:‏‏(‏إن للملك لمّةً، وللشيطان لمةً، فَلمّة الملك تصديق بالحق ووعد

ص -254- بالخير، ولمة الشيطان تكذيب بالحق وإيعاد بالشر‏)‏‏.‏ وقد ثبت عنه في الصحيح أنه قال‏:‏‏(‏ما منكم من أحد إلا وقد وكل به قرينه من الملائكة، وقرينه من الجن‏)‏‏.‏ قالوا‏:‏ وإياك يا رسول اللّه‏؟‏ قال‏:‏ ‏(‏وأنا، إلا أن اللّه قد أعانني عليه، فلا يأمرني إلا بخير‏)‏‏.‏
فالسيئة التي يهم بها العبد إذا كانت من إلقاء الشيطان، علم بها الشيطان‏.‏
والحسنة التي يهم بها العبد إذا كانت من إلقاء الملك، علم بها الملك أيضًا،بطريق الأولى، وإذا علم بها هذا الملك، أمكن علم الملائكة الحفظة لأعمال بني آدم‏.‏


فتنة القبر وإذا ارتد العبد هل يجازى بأعماله الصالحة قبل الردة

الجزء الرابع

فتنة القبر وإذا ارتد العبد هل يجازى بأعماله الصالحة قبل الردة

ص -255- سُئِلَ عَنْ عَرْضِ الأدْيَانَ عَنْدَ الْمَوْتِ‏:‏ هل لذلك أصل في الكتاب والسنة أم لا ‏؟‏ وقوله صلى الله عليه وسلم‏:‏ ‏(‏إنكم لتفتنون في قبوركم‏)‏ ما المراد بالفتنة ‏؟‏ وإذا ارتد العبد والعياذ باللّه هل يجازى بأعماله الصالحة قبل الردة أم لا ‏؟‏ أفتونا مأجورين‏.‏
فأجَابَ‏:‏ الحمد للّه رب العالمين، أما عرض الأديان على العبد وقت الموت فليس هو أمرًا عامًا لكل أحد، ولا هو أيضًا منتفيًا عن كل أحد، بل من الناس من تعرض عليه الأديان قبل موته، ومنهم من لا تعرض عليه، وقد وقع ذلك لأقوام‏.‏ وهذا كله من فتنة المحيا والممات التي أمرنا أن نستعيذ منها في صلاتنا‏.‏
منها‏:‏ ما في الحديث الصحيح‏:‏ أمرنا النبي صلى الله عليه وسلم أن نستعيذ في صلاتنا من أربع‏:‏ من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال‏.‏ ولكن وقت الموت أحرص ما يكون الشيطان على إغواء بني آدم؛ لأنه وقت الحاجة‏.‏

ص -256- وقد قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏الأعمال بخواتيمها‏)‏، وقال صلى الله عليه وسلم‏:‏ ‏(‏إن العبد ليعمل بعمل أهل الجنة، حتى ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها، وإن العبد ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب، فيعمل بعمل أهل الجنة فيدخلها‏)‏‏.‏
ولهذا روى‏:‏ ‏[‏أن الشيطان أشد ما يكون على ابن آدم حين الموت، يقول لأعوانه‏:‏ دونكم هذا، فإنه إن فاتكم لن تظفروا به أبدًا‏]‏‏.‏
وحكاية عبد اللّه بن أحمد بن حنبل مع أبيه وهو يقول‏:‏لا، بعد، لا، بعد، مشهورة‏.‏
ولهذا يقال‏:‏ إن من لم يحج يخاف عليه من ذلك؛ لما روى أنس بن مالك رضي اللّه عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من ملك زادًا أو راحلة تبلغه إلى بيت اللّه الحرام ولم يحج، فَلْيَمُتْ إن شاء يهوديًا، وإن شاء نصرانيًا‏)‏‏.‏
قال اللّه تعالى‏:‏ ‏{وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلًا وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ عَنِ الْعَالَمِينَ‏}‏ ‏[‏آل عمران‏:‏97‏]‏، قال عكرمة لما نزلت هذه الآية‏:‏ ‏{وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏آل عمران‏:‏85‏]‏‏.‏ قالت اليهود والنصارى‏:‏ نحن مسلمون‏.‏ فقال اللّه لهم‏:‏ ‏{وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ‏}‏ فقالوا‏:‏ لا نحجه‏.‏ فقال الله تعالى‏:‏ ‏{وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ عَنِ الْعَالَمِينَ‏}‏‏.‏

ص -257- وأما الفتنة في القبور فهي الامتحان والاختبار للميت، حين يسأله الملكان، فيقولان له‏:‏ ما كنت تقول في هذا الرجل الذي بعث فيكم ‏[‏محمد]‏‏؟‏ فيثبت اللّه الذين آمنوا بالقول الثابت، فيقول المؤمن‏:‏ اللّه ربي، والإسلام ديني، ومحمد نبيى، ويقول‏:‏ هو محمد رسول اللّه، جاءنا بالبينات والهدى، فآمنا به واتبعناه‏.‏ فينتهرانه انتهارة شديدة وهي آخر فتنة التي يفتن بها المؤمن فيقولان له كما قالا أولا ‏.‏
وقد تواترت الأحاديث عن النبي صلى الله عليه وسلم في هذه الفتنة من حديث البراء بن عازب، وأنس بن مالك، وأبي هريرة وغيرهم رضى اللّه عنهم وهي عامة للمكلفين، إلا النبيين فقد اختلف فيهم‏.‏ وكذلك اختلف في غير المكلفين، كالصبيان والمجانين، فقيل‏:‏ لا يفتنون؛ لأن المحنة إنما تكون للمكلفين، وهذا قول القاضي وابن عَقِيل‏.‏
وعلى هذا فلا يُلَقَّنون بعد الموت‏.‏ وقيل‏:‏ يلقنون ويفتنون أيضًا، و هذا قول أبي حكيم، وأبي الحسن بن عبدوس، ونقله عن أصحابه، وهو مطابق لقول من يقول‏:‏ إنهم يكلفون يوم القيامة، كما هو قول أكثر أهل العلم، وأهل السنة، من أهل الحديث والكلام‏.‏ وهو الذي ذكره أبو الحسن الأشعري رضي اللّه عنه عن أهل السنة، واختاره، وهو مقتضى نصوص الإمام أحمد ‏.‏
وأما الردة عن الإسلام بأن يصير الرجل كافرًا مشركًا، أو كتابيًا،

ص -258- فإنه إذا مات على ذلك حبط عمله باتفاق العلماء، كما نطق بذلك القرآن في غير موضع، كقوله‏:‏ ‏{وَمَن يَرْتَدِدْ مِنكُمْ عَن دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالآخِرَةِ‏}‏ ‏[‏البقرة‏:‏ 217‏]‏، وقوله‏:‏‏{وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ‏}‏ ‏[‏المائدة‏:‏5‏]‏، وقوله‏:‏‏{وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُم مَّا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏:‏88‏]‏، وقوله‏:‏ ‏{لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ‏}‏ ‏[‏الزمر‏:‏65‏]‏‏.‏
ولكن تنازعوا فيما إذا ارتد، ثم عاد إلى الإسلام هل تحبط الأعمال التي عملها قبل الردة أم لا تحبط إلا إذا مات مرتدًا‏؟‏ على قولين مشهورين، هما قولان في مذهب الإمام أحمد، والحبوط‏:‏ مذهب أبي حنيفة ومالك‏.‏ والوقوف‏:‏ مذهب الشافعي ‏.‏
وتنازع الناس أيضًا في المرتد‏.‏ هل يقال‏:‏ كان له إيمان صحيح يحبط بالردة‏؟‏ أم يقال‏:‏ بل بالردة تبيَّنا أن إيمانه كان فاسدا‏؟‏ وأن الإيمان الصحيح لا يزول البتة‏؟‏ على قولين لطوائف الناس، وعلى ذلك يبنى قول المستثنى‏:‏ أنا مؤمن إن شاء اللّه‏.‏ هل يعود الاستثناء إلى كمال الإيمان ‏؟‏ أو يعود إلى الموافاة في المآل، واللّه أعلم‏.


هل جميع الخلق يموتون حتى الملائكة

الجزء الرابع

هل جميع الخلق يموتون حتى الملائكة

ص -259- وسُئِلَ‏:‏
هَل جَمِيعُ الْخَلْقِ حَتَّى المَلاَئِكَةِ يَمُوتُونَ ‏؟‏
فأجاب‏:‏
الذي عليه أكثر الناس‏:‏ أن جميع الخلق يموتون حتى الملائكة، وحتى عزرائيل ملك الموت، وروى في ذلك حديث مرفوع إلى النبي صلى الله عليه وسلم‏.‏ والمسلمون واليهود والنصارى متفقون على إمكان ذلك وقدرة اللّه عليه، وإنما يخالف في ذلك طوائف من المتفلسفة، أتباع أرسطو وأمثالهم، ومن دخل معهم من المنتسبين إلى الإسلام، أو اليهود، والنصارى، كأصحاب ‏[‏رسائل إخوان الصفا‏]‏ وأمثالهم ممن زعم أن الملائكة هي العقول والنفوس، وأنه لا يمكن موتها بحال، بل هي عندهم آلهة وأرباب لهذا العالم‏.‏
والقرآن وسائر الكتب تنطق بأن الملائكة عبيد مدبرون، كما قال سبحانه‏:‏ ‏{لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا‏}‏ ‏[‏النساء‏:‏ 172‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى} ‏[‏الأنبياء‏:‏ 26 28‏]‏،

ص -260- وقال‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏ 62‏]‏‏.‏
واللّه سبحانه قادر على أن يميتهم ثم يحييهم، كما هو قادر على إماتة البشر والجن ثم إحيائهم‏.‏ وقد قال سبحانه‏:‏ ‏{وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ‏}‏ ‏[‏الروم‏:‏ 27‏]‏‏.‏
وقد ثبت في الحديث الصحيح عن النبي صلى الله عليه وسلم من غير وجه وعن غير واحد من الصحابة أنه قال‏:‏ ‏(‏إن اللّه إذا تكلم بالوحي أخذ الملائكة مثل الغَشْى‏)‏، وفي رواية‏:‏ ‏(‏إذا سمعت الملائكة كلامه صُعِقوا‏)‏، وفي رواية‏:‏ ‏(‏سمعت الملائكة كجَرِّ السلسلة على الصَّفْوَان فيصعقون فإذا فُزِّع عن قلوبهم‏)‏ أي‏:‏ أزيل الفزع عن قلوبهم ‏(‏قالوا‏:‏ ماذا قال ربكم‏؟‏ قالوا‏:‏ الحق‏.‏ فينادون‏:‏ الحق، الحق‏)‏، فقد أخبر في هذه الأحاديث الصحيحة أنهم يُصْعَقُون صَعْق الغشي، فإذا جاز عليهم صعق الغشى جاز صعق الموت، وهؤلاء المتفلسفة لا يجوزون لا هذا ولا هذا، وصعق الغشى هو مثل صعق موسى عليه السلام قال تعالى‏:‏ ‏{فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ موسَى صَعِقًا‏}‏ ‏[‏الأعراف‏:‏ 143‏]
والقرآن قد أخبر بثلاث نفخات‏:‏
نفخة الفزع ذكرها في سورة النمل في قوله‏:‏ ‏{وَيَوْمَ يُنفَخُ فِي الصُّورِ فَفَزِعَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ‏}‏ ‏[‏النمل‏:‏ 87‏]‏‏.‏

ص -261- ونفخة الصعق والقيام ذكرهما في قوله‏:‏ ‏{وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُم قِيَامٌ يَنظُرُونَ‏}‏ ‏[‏الزمر‏:‏ 68‏]‏
وأما الاستثناء فهو متناول لمن في الجنة من الحور العين، فإن الجنة ليس فيها موت، ومتناول لغيرهم‏.‏ ولا يمكن الجزم بكل من استثناه اللّه، فإن اللّه أطلق في كتابه‏.‏
وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن الناس يُصْعَقُون يوم القيامة فأكون أول من يُفِيق فأجد موسى آخذاً بساق العرش، فلا أدرى هل أفاق قبلي أم كان ممن استثناه اللّه‏؟‏‏)‏‏.‏ وهذه الصعقة قد قيل‏:‏ إنها رابعة، وقيل‏:‏ إنها من المذكورات في القرآن‏.‏
وبكل حال‏:‏ النبي صلى الله عليه وسلم قد توقف في موسى، وهل هو داخل في الاستثناء فيمن استثناه اللّه أم لا ‏؟‏ فإذا كان النبي صلى الله عليه وسلم لم يخبر بكل من استثنى اللّه، لم يمكنا نحن أن نجزم بذلك، وصار هذا مثل العلم بوقت الساعة، وأعيان الأنبياء، وأمثال ذلك مما لم يخبر به، وهذا العلم لا ينال إلا بالخبر، واللّه أعلم، وصلى اللّه على محمد وآله وصحبه وسلم‏.‏


مذهب سائر المسلمين إثبات القيامة الكبرى والثواب والعقاب هناك وفي البرزخ

الجزء الرابع

مذهب سائر المسلمين إثبات القيامة الكبرى والثواب والعقاب هناك وفي البرزخ

ص -262- قَالَ شِيْخُ الإِسْلاَمِ تَقِي الدِّينِ أَبُو الْعَبَّاسِ أَحْمَدُ بن تَيْميَّة رَحِمَهُ اللَّهُ‏:‏
فصل
مذهب سائر المسلمين بل وسائر أهل الملل إثبات القيامة الكبرى، وقيام الناس من قبورهم، والثواب والعقاب هناك، وإثبات الثواب والعقاب في البرزخ ما بين الموت إلى يوم القيامة هذا قول السلف قاطبة وأهل السنة والجماعة، وإنما أنكر ذلك في البرزخ قليل من أهل البدع‏.‏
لكن من أهل الكلام من يقول‏:‏ هذا إنما يكون على البدن فقط، كأنه ليس عنده نفس تفارق البدن، كقول من يقول ذلك من المعتزلة والأشعرية‏.‏
ومنهم من يقول‏:‏ بل هو على النفس فقط، بناء على أنه ليس في البرزخ عذاب على البدن ولا نعيم، كما يقول ذلك ابن ميسرة، وابن حزم‏.‏

ص -263- ومنهم من يقول‏:‏ بل البدن ينعم ويعذب بلا حياة فيه، كما قاله طائفة من أهل الحديث، وابن الزاغوني يميل إلى هذا في مصنفه في حياة الأنبياء في قبورهم، وقد بسط الكلام على هذا في مواضع‏.‏
والمقصود هنا أن كثيراً من أهل الكلام ينكر أن يكون للنفس وجود بعد الموت، ولا ثواب ولا عقاب، ويزعمون أنه لم يدل على ذلك القرآن والحديث، كما أن الذين أنكروا عذاب القبر والبرزخ مطلقاً زعموا أنه لم يدل على ذلك القرآن، وهو غلط، بل القرآن قد بين في غير موضع بقاء النفس بعد فراق البدن، وبين النعيم والعذاب في البرزخ‏.‏
وهو سبحانه وتعالى في السورة الواحدة يذكر[القيامة الكبرى‏] و[‏الصغرى‏] ‏كما في سورة الواقعة، فإنه ذكر في أولها القيامة الكبرى، وأن الناس يكونون أزواجاً ثلاثة، كما قال تعالى‏:‏ ‏{إِذَا وَقَعَتِ الْوَاقِعَةُ لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ خَافِضَةٌ رَّافِعَةٌ إِذَا رُجَّتِ الْأَرْضُ رَجًّا وَبُسَّتِ الْجِبَالُ بَسًّا فَكَانَتْ هَبَاء مُّنبَثًّا وَكُنتُمْ أَزْوَاجًا ثَلَاثَةً‏}‏ ‏[‏الواقعة‏:‏ 1-7‏]‏‏.‏
ثم إنه في آخرها ذكر القيامة الصغرى بالموت، وأنهم ثلاثة أصناف بعد الموت، فقال‏:‏ ‏{فَلَوْلَا إِذَا بَلَغَتِ الْحُلْقُومَ وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ فَلَوْلَا إِن كُنتُمْ غَيْرَ مَدِينِينَ تَرْجِعُونَهَا إِن كُنتُمْ صَادِقِينَ فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ وَأَمَّا إِن كَانَ مِنَ أَصْحَابِ الْيَمِينِ فَسَلَامٌ لَّكَ مِنْ أَصْحَابِ الْيَمِينِ وَأَمَّا إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ فَنُزُلٌ مِّنْ حَمِيمٍ وَتَصْلِيَةُ جَحِيمٍ‏}‏ ‏[‏الواقعة‏:‏ 83-94‏]‏،

ص -264- فهذا فيه أن النفس تبلغ الحلقوم وأنهم لا يمكنهم رجعها، وبين حال المقربين وأصحاب اليمين والمكذبين حينئذ‏.‏
وفي سورة القيامة‏:‏ ذكر أيضاً القيامتين فقال‏:‏ ‏{لَا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ‏}‏ ‏[‏القيامة‏:‏ 1‏]‏ ثم قال‏:‏ ‏{وَلَا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ‏}‏ ‏[‏القيامة‏:‏ 2‏]‏ وهي نفس الإنسان‏.‏
وقد قيل‏:‏ إن النفس تكون لوامة، وغير لوامة، وليس كذلك، بل نفس كل إنسان لوامة، فإنه ليس بشر إلا يلوم نفسه ويندم إما في الدنيا، وإما في الآخرة، فهذا إثبات النفس‏.‏ ثم ذكر معاد البدن فقال‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَلَّن نَجْمَعَ عِظَامَهُ بَلَى قَادِرِينَ عَلَى أَن نُّسَوِّيَ بَنَانَهُ بَلْ يُرِيدُ الْإِنسَانُ لِيَفْجُرَ أَمَامَهُ يَسْأَلُ أَيَّانَ يَوْمُ الْقِيَامَةِ‏} ‏‏[‏القيامة‏:‏ 3]‏‏.‏
ثم ذكر الموت فقال‏:‏ ‏{كَلَّا إِذَا بَلَغَتْ التَّرَاقِيَ‏}‏ ‏[‏القيامة‏:‏ 26‏]‏ وهذا إثبات للنفس وأنها تبلغ التراقى كما قال هناك‏:‏ ‏{بَلَغَتِ الْحُلْقُومَ‏}‏ ‏[‏الواقعة‏:‏ 83‏]‏‏.‏ والتراقي متصلة بالحلقوم‏.‏
ثم قال‏:‏ ‏{وَقِيلَ مَنْ رَاقٍ‏}‏ ‏[‏القيامة‏:‏ 27‏]‏ يرقيها، وقيل‏:‏ من صاعد يصعد بها إلى اللّه، والأول أظهر؛ لأن هذا قبل الموت، فإنه قال‏:‏ ‏{وَظَنَّ أَنَّهُ الْفِرَاقُ‏}‏ ‏[‏القيامة‏:‏ 28‏]‏ فدل على أنهم يرجونه ويطلبون له راقياً يرقيه، وأيضاً فصعودها لا يفتقر إلى طلب من يرقى بها، فإن للّه ملائكة يفعلون ما يؤمرون، والرقية أعظم الأدوية فإنها دواء

ص -265- روحاني؛ ولهذا قال النبي صلى الله عليه وسلم في صفة المتوكلين‏:‏ ‏(‏لا يسترقون‏)‏‏.‏ والمراد أنه يخاف الموت، ويرجو الحياة بالراقي؛ ولهذا قال‏:‏ ‏{وَظَنَّ أَنَّهُ الْفِرَاقُ‏}.‏
ثم قال‏:‏ ‏{وَالْتَفَّتِ السَّاقُ بِالسَّاقِ إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ‏}‏ ‏[‏القيامة 29، 30‏]‏‏.‏
فدل على نفس موجودة قائمة بنفسها تساق إلى ربها، والعرض القائم بغيره لا يساق، ولا بدن الميت، فهذا نص في إثبات نفس تفارق البدن تساق إلى ربها، كما نطقت بذلك الأحاديث المستفيضة في قبض روح المؤمن وروح الكافر‏.‏
ثم ذكر بعد هذا صفة الكافر بقوله مع هذا الوعيد الذي قدمه‏:‏ ‏{فَلَا صَدَّقَ وَلَا صَلَّى‏}‏ ‏[‏القيامة‏:‏ 31‏]‏ وليس المراد أن كل نفس من هذه النفوس كذلك‏.‏
وكذلك سورة [‏ق‏] هي في ذكر وعيد القيامة، ومع هذا قال فيها‏:‏ ‏{وَجَاءتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ‏}‏ ‏[‏ق‏:‏ 19‏]‏، ثم قال بعد ذلك‏:‏ ‏{وَنُفِخَ فِي الصُّورِ ذَلِكَ يَوْمُ الْوَعِيدِ‏}‏ ‏[‏ق‏:‏ 20‏]‏، فذكر القيامتين‏:‏ الصغرى والكبرى، وقوله‏:‏ ‏{وَجَاءتْ كُلُّ نَفْسٍ مَّعَهَا سَائِقٌ وَشَهِيدٌ‏}‏ أي‏:‏ جاءت بما بعد الموت من ثواب وعقاب، وهو الحق الذي أخبرت به الرسل، ليس مراده أنها جاءت بالحق الذي هو الموت؛ فإن هذا مشهور لم ينازع فيه، ولم يقل أحد‏:‏ إن الموت باطل حتى يقال‏:‏ جاءت بالحق‏.‏
وقوله‏:‏ ‏{ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ‏}‏، فالإنسان وإن كره الموت فهو يعلم أنه تلاقيه ملائكته، وهذا كقوله‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏ 99‏]‏ واليقين‏‏:

ص -266- ما بعد الموت، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏أما عثمان بن مظعون فقد جاءه اليقين من ربه‏)‏،
وإلا فنفس الموت مجرد عما بعده أمر مشهور لم ينازع فيه أحد حتى يسمى يقينًا‏.‏
وذكر عذاب القيامة والبرزخ معاً في غير موضع؛ ذكره في قصة آل فرعون فقال‏:‏ ‏{وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ‏}‏‏[‏غافر‏:‏ 45، 46‏]‏،
وقال في قصة نوح‏:‏ ‏{مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَارًا فَلَمْ يَجِدُوا لَهُم مِّن دُونِ اللَّهِ أَنصَارًا‏}‏ ‏[‏نوح‏:‏ 25‏]‏ مع إخبار نوح لهم بالقيامة في قوله‏:‏ ‏{وَاللَّهُ أَنبَتَكُم مِّنَ الْأَرْضِ نَبَاتًا ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجًا‏}‏ ‏[‏نوح‏:‏ 17، 18‏]‏‏.‏
وقد ذكرنا في غير موضع أن الرسل قبل محمد أنذروا بالقيامة الكبرى تكذيباً لمن نفى ذلك من المتفلسفة، وقال عن المنافقين‏:‏ ‏{سَنُعَذِّبُهُم مَّرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ‏}‏ ‏[‏التوبة‏:‏ 101‏]‏‏.‏ قال غير واحد من العلماء‏:‏ المرة الأولى في الدنيا، والثانية في البرزخ ‏{ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ‏}‏ في الآخرة‏.‏
وقال تعالى في الأنعام‏:‏ ‏{وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلآئِكَةُ بَاسِطُواْ أَيْدِيهِمْ أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَقُولُونَ عَلَى اللّهِ غَيْرَ الْحَقِّ وَكُنتُمْ عَنْ آيَاتِهِ تَسْتَكْبِرُونَ وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ‏}‏ ‏[‏الأنعام‏:‏ 93، 94‏]‏، وهذه صفة حال الموت وقوله‏:‏

ص -267- {أَخْرِجُواْ أَنفُسَكُمُ‏}‏ دل على وجود النفس التي تخرج من البدن، وقوله‏:‏ ‏{الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ‏}‏ دل على وقوع الجزاء عقب الموت‏.‏
وقال تعالى في الأنفال‏:‏ ‏{وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلآئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ وَذُوقُواْ عَذَابَ الْحَرِيقِ ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللّهَ لَيْسَ بِظَلاَّمٍ لِّلْعَبِيدِ‏}‏ ‏[‏الأنفال‏:‏ 50، 51‏]‏ وهذا ذوق له بعد الموت‏.‏ وقد ثبت في الصحيحين من غير وجه، أن النبي صلى الله عليه وسلم لما أتى المشركين يوم بدر في القليب ناداهم‏:‏ ‏(‏يا فلان، يا فلان، هل وجدتم ما وعد ربكم حقّا‏؟‏ فقد وجدت ما وعدني ربي حقا‏)‏‏.‏ وهذا دليل على وجودهم وسماعهم، وأنهم وجدوا ما وعدوه بعد الموت من العذاب، وأما نفس قتلهم فقد علمه الأحياء منهم‏.‏
وقال تعالى في سورة النساء‏:‏ ‏{إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلآئِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُواْ فِيمَ كُنتُمْ قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالْوَاْ أَلَمْ تَكُنْ أَرْضُ اللّهِ وَاسِعَةً فَتُهَاجِرُواْ فِيهَا فَأُوْلَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏النساء‏:‏ 97‏]‏، وهذا خطاب لهم إذا توفتهم الملائكة، وهم لا يعاينون الملائكة إلا وقد يئسوا من الدنيا، ومعلوم أن البدن لم يتكلم لسانه، بل هو شاهد، يعلم أن الذي يخاطب الملائكة هو النفس، والمخاطب لا يكون عرضاً‏.‏
وقال تعالى في النحل‏:‏

ص -268- {الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنفُسِهِمْ فَأَلْقَوُاْ السَّلَمَ مَا كُنَّا نَعْمَلُ مِن سُوءٍ بَلَى إِنَّ اللّهَ عَلِيمٌ بِمَا كُنتُمْ تَعْمَلُونَ فَادْخُلُواْ أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ‏}‏ ‏[‏النحل‏:‏ 28، 29‏]‏‏.‏ وهذا إلقاء للسلم إلى حين الموت، وقولٌ للملائكة‏:‏ ‏{مَا كُنَّا نَعْمَلُ مِن سُوءٍ‏}‏ وهذا إنما يكون من النفس‏.‏
وقد قال في النحل‏:‏ ‏{الَّذِينَ تَتَوَفَّاهُمُ الْمَلآئِكَةُ طَيِّبِينَ يَقُولُونَ سَلامٌ عَلَيْكُمُ ادْخُلُواْ الْجَنَّةَ بِمَا كُنتُمْ تَعْمَلُونَ‏}‏ ‏[‏النحل‏:‏ 32‏]‏، وقال في السجدة‏:‏ ‏{إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلَائِكَةُ أَلَّا تَخَافُوا وَلَا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنتُمْ تُوعَدُونَ نَحْنُ أَوْلِيَاؤُكُمْ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ‏}‏ ‏[‏فصلت‏:‏ 30، 31‏] ‏وقد ذكروا أن هذا التنزل عند الموت‏.‏
وقال تعالى في سورة آل عمران‏:‏ ‏{وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِي سَبِيلِ اللّهِ أَمْوَاتًا بَلْ أَحْيَاء عِندَ رَبِّهِمْ يُرْزَقُونَ فَرِحِينَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُواْ بِهِم مِّنْ خَلْفِهِمْ أَلاَّ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ يَسْتَبْشِرُونَ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ وَأَنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 169-171‏]‏، وقال قبل ذلك في سورة البقرة‏:‏ ‏{وَلاَ تَقُولُواْ لِمَنْ يُقْتَلُ فِي سَبيلِ اللّهِ أَمْوَاتٌ بَلْ أَحْيَاء وَلَكِن لاَّ تَشْعُرُونَ‏}‏ ‏[‏البقرة‏:‏ 154‏]‏‏.‏
وأيضاً، فقال تعالى‏:‏ ‏{اللَّهُ يَتَوَفَّى الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى‏}‏ ‏[‏الزمر‏:‏ 42‏]‏، وهذا

ص -269- بيان لكون النفس تقبض وقت الموت، ثم منها ما يمسك فلا يرسل إلى بدنه، وهو الذي قضى عليه الموت، ومنها ما يرسل إلى أجل مسمى، وهذا إنما يكون في شىء يقوم بنفسه، لا في عَرَض قائم بغيره، فهو بيان لوجود النفس المفارقة بالموت‏.‏
والأحاديث الصحيحة توافق هذا، كقول النبي صلى الله عليه وسلم‏:‏ ‏(‏باسمك ربي وَضَعْتُ جنبي وبك أرفعه، فإن أمسكتَ نَفْسي فارحمها، وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين‏)‏‏.‏ وقال لما ناموا عن صلاة الصبح‏:‏ ‏(‏إن اللّه قبض أرواحنا حيث شاء‏)‏‏.‏
وقال تعالى‏:‏ ‏{وَهُوَ الَّذِي يَتَوَفَّاكُم بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُّسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ ثُمَّ رُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ أَلاَ لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَاسِبِينَ‏}‏ ‏[‏الأنعام‏:‏ 60-62‏]‏، فهذا تَوَفٍّ لها بالنوم إلى أجل الموت الذي ترجع فيه إلى اللّه، وإخبار أن الملائكة تتوفاها بالموت ثم يردون إلى اللّه، والبدن وما يقوم
به من الأعراض لا يرد، إنما يرد الروح‏.‏
وهو مثل قوله في يونس‏:‏ ‏{وَرُدُّواْ إِلَى اللّهِ‏}‏ ‏[‏يونس‏:‏ 30‏]‏، وقال تعالى‏:‏ ‏{إِنَّ إِلَى رَبِّكَ الرُّجْعَى‏}‏ ‏[‏العلق‏:‏ 8‏]‏، وقال تعالى‏:‏ ‏{يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً فَادْخُلِي فِي عِبَادِي وَادْخُلِي جَنَّتِي‏}‏ ‏[‏الفجر‏:‏ 27-30‏]‏،

ص -270- وقال تعالى‏: {قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ‏}‏ ‏[‏السجدة‏:‏ 11‏]‏، وَتوفى الملك إنما يكون لما هو موجود قائم بنفسه، وإلا فالعَرَض القائم بغيره لا يتوفى، فالحياة القائمة بالبدن لا تتوفى، بل تزول وتعدم كما تعدم حركته وإدراكه‏.‏
وقال تعالى في المؤمنين‏:‏ ‏{حَتَّى إِذَا جَاء أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ لَعَلِّي أَعْمَلُ صَالِحًا فِيمَا تَرَكْتُ كَلَّا إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِن وَرَائِهِم بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ‏}‏ ‏[‏المؤمنون‏:‏ 99،100‏]‏
، فقوله‏:‏ ‏{ارْجِعُونِ‏}‏ طلب لرجع النفس إلى البدن، كما قال في الواقعة‏:‏ ‏{فَلَوْلَا إِن كُنتُمْ غَيْرَ مَدِينِينَ تَرْجِعُونَهَا إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الواقعة‏:‏ 86، 87‏]‏‏.‏
وهو يبين أن النفس موجودة تفارق البدن بالموت، قال تعالى‏:‏ ‏{إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِن وَرَائِهِم بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ‏}‏ ‏[‏المؤمنون‏:‏ 100‏]‏‏.‏ آخره‏.‏
والحمد للّه رب العالمين، وصلى اللّه على محمد وعلى آله وصحبه وسلم‏.‏

ص -271- سُئلَ شَيْخُ الإسْلاَم رَحمَهُ اللَّه عن‏ [‏الروح المؤمنة‏] ‏أن الملائكة تتلقاها وتصعد بها إلى السماء التي فيها الله‏.‏
فأَجَابَ‏:‏
أما الحديث المذكور في ‏(‏قبض روح المؤمن، وأنه يصعد بها إلى السماء التي فيها اللّه‏)‏‏:‏ فهذا حديث معروف جيد الإسناد، وقوله‏:‏ ‏(‏فيها اللّه‏)‏ بمنزلة قوله تعالى‏:‏ ‏{أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ ‏.‏ أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِبًا فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ‏}‏ ‏[‏الملك‏:‏ 16، 17‏]‏، وبمنزلة ما ثبت في الصحيح أن النبي صلى الله عليه وسلم قال لجارية معاوية بن الحكم‏:‏ ‏(‏أين اللّه‏؟‏‏)‏، قالت‏:‏ في السماء، قال‏:‏ ‏(‏من أنا‏؟‏‏)‏ قالت‏:‏ أنت رسول اللّه‏.‏ قال‏:‏ ‏(‏أعتقها فإنها مؤمنة‏)‏‏.‏
وليس المراد بذلك أن السماء تحصر الرب وتحويه، كما تحوي الشمس والقمر وغيرهما، فإن هذا لا يقوله مسلم، ولا يعتقده عاقل، فقد قال سبحانه وتعالى‏:‏ ‏{وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ‏}‏‏[‏البقرة‏:‏ 255‏]‏، والسموات في الكرسي كحلقة ملقاة في أرض فَلاة [الفَلاة‏:‏ الأرض لا ماء فيها]‏، والكرسي في العرش كحلقة ملقاة في أرض فلاة، والرب

ص -272- سبحانه فوق سمواته، على عرشه، بائن من خلقه؛ ليس في مخلوقاته شىء من ذاته، ولا في ذاته شىء من مخلوقاته‏.‏
وقال تعالى‏:‏ ‏{وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ‏}‏ ‏[‏طه‏:‏ 71‏]‏، وقال‏:‏ ‏{فّسٌيحُوا فٌي الأّرضٌ‏}‏ ‏[‏التوبة‏:‏ 2‏]‏، وقال‏:‏ ‏{يَتِيهُونَ فِي الأَرْضِ‏}‏ ‏[‏المائدة‏:‏ 26‏]‏ وليس المراد أنهم في جوف النخل، وجوف الأرض، بل معنى ذلك أنه فوق السموات، وعليها، بائن من المخلوقات، كما أخبر في كتابه عن نفسه أنه خلق السموات والأرض في ستة أيام، ثم استوى على العرش‏.‏
وقال‏:‏ ‏{يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ‏}‏ ‏[‏آل عمران‏:‏ 55‏]‏، وقال تعالى‏}‏ تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ‏}‏ ‏[‏المعارج‏:‏ 4‏]‏، وقال‏:‏ ‏{بَل رَّفَعَهُ اللّهُ إِلَيْهِ‏}‏ ‏[‏النساء‏:‏ 158‏]‏، وأمثال ذلك في الكتاب والسنة وجواب هذه المسألة مبسوط في غير هذا الموضع‏.‏

ص -273- سُئِلَ‏:‏
هَلْ يَتَكَلَّمُ الْمَيتُ فِى قَبْرِهِ‏؟‏
فقال‏:‏
وأما سؤال السائل‏:‏ هل يتكلم الميت في قبره، فجوابه‏:‏ أنه يتكلم، وقد يسمع أيضاً من كلمه، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إنهم يسمعون قَرْع نعالهم‏)‏، وثبت عنه في الصحيح أن الميت يسأل في قبره، فيقال له‏:‏ من ربك، وما دينك، ومن نبيك، فيثبت اللّه الذين آمنوا بالقول الثابت، فيقول‏:‏ اللّه ربي، والإسلام ديني، ومحمد نبيي، ويقال له‏:‏ ما تقول في هذا الرجل الذي بعث فيكم، فيقول المؤمن‏:‏ هو عبد اللّه ورسوله، جاءنا بالبينات والهدى، فآمنا به واتبعناه، وهذا تأويل قوله تعالى‏:‏ ‏{يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ‏}‏ ‏[‏إبراهيم‏:‏ 27‏]‏‏.‏
وقد صح عن النبي صلى الله عليه وسلم أنها نزلت في عذاب القبر، وكذلك يتكلم المنافق فيقول‏:‏ آه، آه، لا أدرى ‏!‏ سمعت الناس يقولون شيئًا فقلته؛ فيضرب بِمِرْزَبةٍ من حديد، فيصيح صيحة يسمعها كل شىء إلا الإنسان‏.‏
وثبت عنه في الصحيح أنه قال‏:‏ ‏(‏لولا ألا تدافنوا، لسألت اللّه أن يسمعكم عذاب القبر مثل الذي أسمع‏)‏، وثبت عنه في الصحيح أنه نادى المشركين يوم بدر، لما ألقاهم في القَلِيب، وقال‏:‏ ‏(‏ما أنتم بأسمع لما أقول منهم‏)‏‏.‏ والآثار في هذا كثيرة منتشرة، واللّه أعلم‏.‏


هل يحتاج العبد موتا ثانيا بعد أن تدخل الروح في جسده

الجزء الرابع

هل يحتاج العبد موتا ثانيا بعد أن تدخل الروح في جسده

ص -274- سُئِلَ شَيْخُ الإسْلاَم ـ رَحمهُ اللَّهُ تَعَالَى ـ عن سؤال منكر ونكير الميت إذا مات؛ تدخل الروح في جسده ويجلس ويجاوب منكراً ونكيراً، فيحتاح موتًا ثانياً‏؟‏
فَأَجَــابَ‏:‏
عود الروح إلى بدن الميت في القبر ليس مثل عودها إليه في هذه الحياة الدنيا، وإن كان ذاك قد يكون أكمل من بعض الوجوه، كما أن النشأة الأخرى ليست مثل هذه النشأة، وإن كانت أكمل منها، بل كل موطن في هذه الدار وفي البرزخ والقيامة له حكم يخصه؛ ولهذا أخبر النبي صلى الله عليه وسلم‏:‏ أن الميت يُوَسَّع له في قبره ويُسأل ونحو ذلك، وإن كان التراب قد لا يتغير فالأرواح تعاد إلى بدن الميت وتفارقه‏.‏
وهل يسمى ذلك موتاً‏؟‏ فيه قولان‏:‏
قيل‏:‏ يسمى ذلك موتاً، وتأولوا على ذلك قوله تعالى‏:‏ ‏{‏رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ‏}‏ ‏[‏غافر‏:‏ 11‏]‏‏:‏ قيل إن الحياة الأولى في هذه الدار، والحياة الثانية في القبر‏.‏

ص -275- والموتة الثانية في القبر، والصحيح أن هذه الآية كقوله‏:‏‏}‏ وَكُنتُمْ أَمْوَاتاً فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ‏} ‏‏[‏البقرة‏:‏ 28‏]‏، فالموتة الأولى قبل هذه الحياة، والموتة الثانية بعد هذه الحياة‏.‏ وقوله تعالى‏:‏ ‏{ثُمَّ يُحْيِيكُمْ‏}‏ بعد الموت‏.‏ قال تعالى‏:‏ ‏{مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى}
‏}‏ ‏[‏طه‏:‏ 55‏]‏، وقال‏:‏ ‏{قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ‏}‏‏[‏الأعراف‏:‏ 25‏]‏، فالروح تتصل بالبدن متى شاء اللّه تعالى، وتفارقه متى شاء اللّه تعالى، لا يتوقت ذلك بمرة ولا مرتين، والنوم أخو الموت‏.‏
ولهذا كان النبي صلى الله عليه وسلم يقول إذا أوى إلى فراشه‏:‏ ‏(‏باسمك اللّهم أموت وأحيا‏)‏، وكان إذا استيقظ يقول‏:‏ ‏(‏الحمد للّه الذي أحيانا بعد ما أماتنا وإليه النشور‏)‏، فقد سمى النوم موتًا، والاستيقاظ حياة‏.‏
وقد قال تعالى‏:‏ ‏{اللَّهُ يَتَوَفَّى الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى‏}‏ ‏[‏الزمر‏:‏ 42‏]‏، فبين أنه يتوفى الأنفس على نوعين‏:‏ فيتوفاها حين الموت، ويتوفى الأنفس التي لم تمت بالنوم، ثم إذا ناموا فمن مات في منامه أمسك نفسه، ومن لم يمت أرسل نفسه‏.‏
ولهذا كان النبي صلى الله عليه وسلم إذا أوى إلى فراشه قال‏:‏ ‏(‏باسمك ربي وضعت جنبي وبك أرفعه، فإن أمسكت نفسي فارحمها، وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين‏)‏‏.‏
والنائم يحصل له في منامه لذة وألم، وذلك يحصل للروح والبدن، حتى

ص -276- إنه يحصل له في منامه من يضربه، فيصبح والوجع في بدنه، ويرى في منامه أنه أطعم شيئًا طيبًا، فيصبح وطعمه في فمه وهذا موجود‏.‏ فإذا كان النائم يحصل لروحه وبدنه من النعيم والعذاب ما يحس به والذي إلى جنبه لا يحس به حتى قد يصيح النائم من شدة الألم، أو الفزع الذي يحصل له ويسمع اليقظان صياحه، وقد يتكلم إما بقرآن، وإما بذكر، وإما بجواب‏.‏
واليقظان يسمع ذلك وهو نائم، عينه مغمضة، ولو خوطب لم يسمع فكيف ينكر حال المقبور الذي أخبر الرسول صلى الله عليه وسلم أنه يسمع قرع نعالهم، وقال‏:‏ ‏(‏ما أنتم أسمع لما أقول منهم‏)‏‏.‏
والقلب يشبه القبر؛ ولهذا قال صلى الله عليه وسلم لما فاتته صلاة العصر يوم الخندق‏:‏ ‏(‏ملأَ اللّه أجوافهم وقبورهم ناراً‏)‏، وفي لفظ‏:‏ ‏(‏قلوبهم وقبورهم ناراً‏)‏ وفرق بينهما في قوله‏:‏ ‏{بُعْثِرَ مَا فِي الْقُبُورِ وَحُصِّلَ مَا فِي الصُّدُورِ‏}‏ ‏[‏العاديات‏:‏ 9، 10‏]‏
وهذا تقريب و تقرير لإمكان ذلك‏.‏
ولا يجوز أن يقال‏:‏ ذلك الذي يجده الميت من النعيم والعذاب، مثلما يجده النائم في منامه، بل ذلك النعيم والعذاب أكمل وأبلغ وأتم وهو نعيم حقيقي وعذاب حقيقي، ولكن يذكر هذا المثل لبيان إمكان ذلك، إذا قال السائل‏:‏ الميت لا يتحرك في قبره، والتراب لا يتغير، ونحو ذلك، مع أن هذه المسألة لها بسط يطول، وشرح لا تحتمله هذه الورقة، واللّه أعلم‏.‏ وصلى اللّه على محمد وآله وصحبه وسلم‏.‏


الصغير والطفل إذا ماتا هل يمتحنان في القبر

الجزء الرابع

الصغير والطفل إذا ماتا هل يمتحنان في القبر

ص -277- وَسُئلَ عن الصغير، وعن الطفل إذا مات‏:‏ هل يمتحن ‏؟‏ إلخ
‏.‏ ‏.‏ ‏.‏ الوقوف فيهم وأن يقال‏:‏ اللّه أعلم بما كانوا عاملين، ولبسطه موضع آخر‏.‏
وإذا مات الطفل فهل يمتحن في قبره ويسأله منكر ونكير‏؟‏ فيه قولان في مذهب أحمد وغيره‏:‏
أحدهما‏:‏ أنه لا يمتحن، وأن المحنة إنما تكون على من كلف في الدنيا، قاله طائفة‏:‏ منهم القاضي أبو يعلى وابن عقيل‏.‏ والثاني‏:‏ أنهم يمتحنون، ذكره أبوحكيم الهمداني، وأبو الحسن ابن عبدوس، ونقله عن أصحاب الشافعي‏.‏ وعلى هذا التفصيل تلقين الصغير والمجنون‏:‏ من قال إنه يمتحن في القبر، لقنه‏.‏ ومن قال‏:‏ لا يمتحن، لم يلقنه‏.‏ وقد روى مالك وغيره عن أبي هريرة رضي اللّه عنه أنه صلى الله عليه وسلم صلى على طفل، فقال‏:‏ ‏(‏اللّهم قِهِ عذاب القبر وفتنة القبر‏)‏، وهذا القول موافق لقول من قال‏:‏ إنهم يمتحنون في الآخرة، وإنهم مكلفون يوم القيامة، كما هو قول أكثر أهل العلم

ص -278- وأهل السنة من أهل الحديث والكلام، وهو الذي ذكره أبو الحسن الأشعري عن أهل السنة واختاره، وهو مقتضى نصوص الإمام أحمد، واللّه أعلم‏.‏
وإذا دخل أطفال المؤمنين الجنة فأرواحهم وأرواح غيرهم من المؤمنين في الجنة، وإن كانت درجاتهم متفاضلة، والصغار يتفاضلون بتفاضل آبائهم، وتفاضل أعمالهم إذا كانت لهم أعمال فإن إبراهيم ابن النبي صلى الله عليه وسلم ليس هو كغيره، والأطفال الصغار يثابون على ما يفعلونه من الحسنات، وإن كان القلم مرفوعاً عنهم في السيئات؛ كما ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم رَفعتْ إليه امرأة صبيًا من مِحَفَّة فقالت‏:‏ ألهذا حج‏؟‏ قال‏:‏ ‏(‏نعم‏.‏ ولك أجر‏)‏‏.‏ رواه مسلم في صحيحه‏.‏
وفي السنن أنه قال‏:‏ ‏(‏مُرُوهم بالصلاة لِسَبعٍ، واضربوهم عليها لِعَشْرٍ، وفَرِّقوا بينهم في المضاجع‏)‏‏.‏ وكانوا يُصَوِّمون الصغار يوم عاشوراء وغيره، فالصبي يثاب على صلاته وصومه، وحجه وغير ذلك من أعماله، ويفضل بذلك على من لم يعمل كعمله، وهذا غير ما يفعل به إكراماً لأبويه، كما أنه في النعم الدنيوية قد ينتفع بما يكسبه وبما يعطيه أبواه، ويتميز بذلك على من ليس كذلك‏.‏
وأرواح المؤمنين في الجنة، كما جاءت بذلك الآثار، وهو كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏نسمة المؤمن تَعْلُقُ من الجنة‏)‏ أي‏:‏ تأكل، ولم يوقت في ذلك وقت قبل يوم القيامة‏.‏

ص -279- والأرواح مخلوقة بلا شك، وهي لا تعدم ولا تفنى، ولكن موتها مفارقة الأبدان، وعند النفخة الثانية تعاد الأرواح إلى الأبدان‏.‏
وأهل الجنة الذين يدخلونها على صورة أبيهم آدم عليه السلام طول أحدهم ستون ذراعاً، كما ثبت ذلك في الأحاديث الصحيحة‏.‏
وقد قال بعض الناس‏:‏ إن أطفال الكفار يكونون خدم أهل الجنة، ولا أصل لهذا القول‏.‏
وقد ثبت في الصحيحين أن الجنة يبقى فيها فضل عن أهل الدنيا، فينشئ اللّه لها خلقاً آخر فيسكنهم الجنة، فإذا كان يسكن من ينشئه من الجنة من غير ولد آدم في فضول الجنة، فكيف بمن دخلها من ولد آدم وأسكن في غير فضولها‏؟‏ فليسوا أحق بأن يكونوا من أهل الجنة، ممن ينشأ بعد ذلك ويسكن فضولها‏.‏
وأما الورود المذكور في قوله تعالى‏:‏ ‏{وَإِن مِّنكُمْ إِلَّا وَارِدُهَا‏}‏ ‏[‏مريم‏:‏ 71‏]‏ فقد فسره النبي صلى الله عليه وسلم في الحديث الصحيح، رواه مسلم في صحيحه عن جابر‏:‏ ‏(‏بأنه المرور على الصراط‏)‏، والصراط هو الجسر، فلابد من المرور عليه لكل من يدخل الجنة، من كان صغيراً في الدنيا ومن لم يكن‏.‏
والولدان الذين يطوفون على أهل الجنة خلق من خلق الجنة، ليسوا من أبناء الدنيا، بل أبناء أهل الدنيا إذا دخلوا الجنة كمل خلقهم كأهل الجنة، على صورة آدم، أبناء ثلاث وثلاثين في طول ستين ذراعاً، كما تقدم‏.‏ وقد روى أن العرض سبعة أذرع، واللّه أعلم‏.‏

ص -280- سُئلَ الشَّيْخُ رَحِمَهُ اللَّهُ عن الصغير هل يحيا ويسأل أو يحيا ولا يسأل‏؟‏ وبماذا يسأل عنه‏؟‏ وهل يستوى في الحياة والسؤال من يكلف ومن لا يكلف‏؟‏
فأَجَابَ‏:‏
الحمد للّه رب العالمين، أما من ليس مكلفاً كالصغير والمجنون، فهل يمتحن في قبره ويسأله منكر ونكير ‏؟‏ على قولين للعلماء‏:‏
أحدهما‏:‏ أنه يمتحن وهو قول أكثر أهل السنة، ذكره أبو الحسن ابن عبدوس عنهم، وذكره أبو حكيم النهروانى وغيرهما‏.‏
والثاني‏:‏ أنه لا يمتحن في قبره، كما ذكره القاضي أبو يعلى، وابن عقيل وغيرهما‏.‏ قالوا‏:‏ لأن المحنة إنما تكون لمن يكلف في الدنيا‏.‏
ومن قال بالأول، يستدل بما في الموطأ عن أبي هريرة رضي اللّه عنه أنه صلى الله عليه وسلم صلى على صغير لم يعمل خطيئة قط، فقال‏:‏ ‏(‏اللّهم قه عذاب القبر وفتنة القبر‏)‏‏.‏ وهذا يدل على أنه يفتن‏.‏

ص -281- وأيضاً، فهذا مبني على أن أطفال الكفار الذين لم يكلفوا في الدنيا يكلفون في الآخرة، كما وردت بذلك أحاديث متعددة، وهو القول الذي حكاه أبو الحسن الأشعري عن أهل السنة والجماعة، فإن النصوص عن الأئمة كالإمام أحمد وغيره‏:‏ الوقف في أطفال المشركين، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه سئل عنهم فقال‏:‏ ‏(‏اللّه أعلم بما كانوا عاملين‏)‏‏.‏
وثبت في صحيح البخاري من حديث سَمُرَة أن منهم من يدخل الجنة‏.‏ وثبت في صحيح مسلم أن الغلام الذي قتله الخضر طُبِع يوم طُبِع كافراً؛ فإن كان الأطفال وغيرهم فيهم شقي وسعيد، فإذا كان ذلك لامتحانهم في الدنيا لم يمنع امتحانهم في القبور، لكن هذا مبني على أنه لا يشهد لكل مُعَينَّ من أطفال المؤمنين بأنه في الجنة، وإن شهد لهم مطلقاً، ولو شهد لهم مطلقًا‏.‏ فالطفل الذي ولد بين المسلمين قد يكون منافقاً بين مؤمنين، واللّه أعلم‏.‏


عذاب القبر هل هو على النفس والبدن أو على النفس دون البدن

الجزء الرابع

عذاب القبر هل هو على النفس والبدن أو على النفس دون البدن

ص -282- سُئِلَ شَيْخ الإسْلام قَدَّسَ اللَّهُ رُوحَهُ وهو بمصر عن ‏[‏عذاب القبر‏]‏‏:‏ هل هو على النَّفْس، والبَدن أو على النفس دون البدن‏؟‏ والميت يعذب في قبره حياً أم ميتاً‏؟‏ وإن عادت الروح إلى الجسد أم لم تَعُدْ، فهل يتشاركان في العذاب والنعيم‏؟‏ أو يكون ذلك على أحدهما دون الآخر‏؟‏
فأَجَابَ رَضِىَ اللَّهُ عَنْهُ، وجعل جنة الفردوس منقلبه ومثواه آمين‏:‏
الحمد للّه رب العالمين‏.‏ بل العذاب والنعيم على النفس والبدن جميعاً باتفاق أهل السنة والجماعة، تنعم النفس وتعذب منفردة عن البدن، وتعذب متصلة بالبدن والبدن متصل بها، فيكون النعيم والعذاب عليهما في هذه الحال مجتمعتين، كما يكون للروح منفردة عن البدن‏.‏
وهل يكون العذاب والنعيم للبدن بدون الروح‏؟‏
هذا فيه قولان مشهوران

ص -283- لأهل الحديث والسنة والكلام‏,‏ وفي المسألة أقوال شاذة ليست من أقوال أهل السنة والحديث‏,‏ قول من يقول‏:‏ إن النعيم والعذاب لا يكون إلا على الروح؛ وأن البدن لا ينعم ولا يعذب‏.‏ وهذا تقوله الفلاسفة المنكرون لمعاد الأبدان‏,‏ وهؤلاء كفار بإجماع المسلمين‏.‏
ويقوله كثير من أهل الكلام من المعتزلة وغيرهم‏,‏ الذين يقولون‏:‏ لا يكون ذلك في البرزخ‏,‏ وإنما يكون عند القيام من القبور‏.‏
وقول من يقول‏:‏ إن الروح بمفردها لا تنعم ولا تعذب‏,‏ وإنما الروح هي الحياة‏,‏ وهذا يقوله طوائف من أهل الكلام‏,‏ من المعتزلة‏,‏ وأصحاب أبي الحسن الأشعري‏,‏ كالقاضي أبي بكر‏,‏ وغيرهم‏,‏ وينكرون أن الروح تبقى بعد فراق البدن‏,‏ وهذا قول باطل‏,‏ خالفه الأستاذ أبو المعالي الجُوَيْني وغيره‏,‏ بل قد ثبت في الكتاب والسنة‏,‏ واتفاق سلف الأمة‏,‏ أن الروح تبقى بعد فراق البدن‏,‏ وأنها منعمة أو معذبة‏.‏
من يعتقد أنه متمسك بدين الإسلام‏,‏ بل من يظن أنه من أهل المعرفة والتصوف‏,‏ والتحقيق والكلام‏.‏

ص -284- والقول الثالث الشاذ‏:‏ قول من يقول‏:‏ إن البرزخ ليس فيه نعيم ولا عذاب‏,‏ بل لا يكون ذلك حتى تقوم القيامة الكبرى‏,‏ كما يقول ذلك من يقوله من المعتزلة‏,‏ ونحوهم‏,‏ الذين ينكرون عذاب القبر ونعيمه‏,‏ بناء على أن الروح لا تبقى بعد فراق البدن‏,‏ وأن البدن لا ينعم ولا يعذب‏.‏
فجميع هؤلاء الطائفتين ضلال في أمر البرزخ‏,‏ لكنهم خير من الفلاسفة؛ لأنهم يقرون بالقيامة الكبرى‏.‏
فإذا عرفت هذه الأقوال الثلاثة الباطلة‏,‏ فاعلم أن مذهب سلف الأمة وأئمتها‏:‏ أن الميت إذا مات يكون في نعيم أو عذاب‏,‏ وأن ذلك يحصل لروحه ولبدنه‏,‏ وأن الروح تبقى بعد مفارقة البدن منعمة أو معذبة‏,‏ وأنها تتصل بالبدن أحيانًا‏,‏ فيحصل له معها النعيم والعذاب‏.‏
ثم إذا كان يوم القيامة الكبرى أعيدت الأرواح إلى أجسادها‏,‏ وقاموا من قبورهم لرب العالمين‏.‏
ومعاد الأبدان متفق عليه عند المسلمين‏,‏ واليهود‏,‏ والنصارى‏.‏ وهذا كله متفق عليه عند علماء الحديث والسنة‏.‏
وهل يكون للبدن دون الروح نعيم أو عذاب‏؟‏ أثبت ذلك طائفة منهم‏,‏ وأنكره أكثرهم‏.‏

ص -285- ونحن نذكر ما يبين ما ذكرناه‏.‏ فأما أحاديث عذاب القبر ومسألة منكر ونكير‏:‏ فكثيرة متواترة عن النبي صلى الله عليه وسلم‏,‏ مثل ما في الصحيحين‏:‏ عن ابن عباس رضي اللّه عنهما أن النبي صلى الله عليه وسلم مرَّ بقبرين فقال‏:‏ ‏(‏إنهما ليُعَذَّبان وما يُعَذَّبان في كبير‏,‏ أما أحدهما فكان يمشى بالنَّمِيمة‏,‏ وأما الآخر فكان لا يَسْتَتِر من بَوْله‏)‏‏,‏ ثم دعا بجريدة رطبة فشقها نصفين‏,‏ ثم غرز في كل قبر واحدة‏.‏ فقالوا‏:‏ يا رسول اللّه‏,‏ لم فعلتَ هذا‏؟‏ قال‏:‏ ‏(‏لعله يُخفَّف عنهما ما لم يَيبَْسَا‏)‏‏.‏
وفي صحيح مسلم عن زيد بن ثابت قال‏:‏ بينا رسول اللّه صلى الله عليه وسلم في حائط لبني النجار على بغلة ونحن معه إذ جالت به‏,‏ فكادت تلقيه‏,‏ فإذا أقبر ستة أو خمسة‏,‏ أو أربعة‏.‏ فقال‏:‏ ‏(‏من يعرف هذه القبور‏؟‏‏)‏ فقال رجل‏:‏ أنا‏.‏ قال‏: ‏‏(‏فمتى هؤلاء‏؟‏‏)‏ قال‏:‏ ماتوا في الإشراك‏.‏ فقال‏:‏ ‏(‏إن هذه الأمة تبتلى في قبورها؛ فلولا ألا تدافنوا لدعوت اللّه أن يُسِمعكم من عذاب القبر الذي أسمع منه‏)‏‏,‏ ثم أقبل علينا بوجهه فقال‏:‏ ‏(‏تَعوَّذوا باللّه من عذاب القبر‏)‏‏.‏ قالوا‏:‏ نعوذ باللّه من عذاب القبر‏.‏ قال‏:‏ ‏(‏تعوذوا باللّه من عذاب النار‏)‏‏.‏ قالوا‏:‏ نعوذ باللّه من عذاب النار‏.‏ قال‏:‏ ‏(‏تعوذوا باللّه من الفتن ما ظهر منها وما بطن‏)‏‏.‏ قالوا‏:‏ نعوذ باللّه من الفتن ما ظهر منها وما بطن‏.‏ قال‏:‏ ‏(‏تعوذوا باللّه من فتنة الدجال‏)‏‏.‏ قالوا‏:‏ نعوذ باللّه من فتنة الدجال‏.‏
وفي صحيح مسلم وسائر السنن عن أبي هريرة رضي اللّه عنه أن النبي

ص -286- صلى الله عليه وسلم قال‏:‏ ‏(‏إذا فرغ أحدكم من التشهد الأخير فليقل‏:‏ أعوذ باللّه من أربع‏:‏ من عذاب جهنم‏,‏ ومن عذاب القبر‏,‏ ومن فتنة المحيا والممات‏,‏ ومن فتنة المسيح الدجال‏)‏‏.‏
وفي صحيح مسلم وغيره عن ابن عباس رضي اللّه عنهما عن النبي صلى الله عليه وسلم أنه كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن‏:‏ ‏(‏اللهم إني أعوذ بك من عذاب جهنم‏,‏ وأعوذ بك من عذاب القبر‏,‏ وأعوذ بك من فتنة المسيح الدجال‏,‏ وأعوذ بك من فتنة المحيا والممات‏)‏‏.‏
وفي صحيح البخاري ومسلم عن أبي أيوب الأنصاري قال‏:‏ خرج النبي صلى الله عليه وسلم وقد وجَبَتِ الشمس‏,‏ فقال‏:‏ ‏(‏يهود يعذبون في قبورهم‏)‏‏ [‏وجَبَت الشمس،أي غابت‏] ‏‏.‏
وفي الصحيحين عن عائشة رضي اللّه عنها قالت‏:‏ دخلت علىّ عجوز من عجائز يهود المدينة‏,‏ فقالت‏:‏ إن أهل القبور يعذبون في قبورهم‏.‏ قالت‏:‏ فكذبتها ولم أنْعَمْ أن أصدقها‏,‏ قالت‏:‏ فخرجت فدخل عليَّ رسول اللّه صلى الله عليه وسلم‏,‏ فقلت‏:‏ يا رسول اللّه‏,‏ عجوز من عجائز أهل المدينة دخلت علىّ، فزعمت أن أهل القبور يعذبون في قبورهم‏.‏فقال‏:‏ ‏(‏صَدَقَتْ‏,‏ إنهم يعذبون عذابًا يسمعه البهائم كلها‏)‏‏,‏ فما رأيته بعد في صلاة إلا يتعوذ من عذاب القبر‏.‏
وفي صحيح أبي حاتم البستي عن أم مُبَشِّر رضي اللّه عنها قالت‏:‏ دخل عليّ رسول اللّه صلى الله عليه وسلم وأنا في حائط وهو يقول‏: ‏‏(‏تعوذوا باللّه من عذاب

ص -287- القبر‏)‏‏.‏فقلت‏:‏ يا رسول اللّه‏,‏ للقبر عذاب‏؟‏ فقال‏:‏ ‏(‏إنهم ليعذبون في قبورهم عذابًا تسمعه البهائم‏)‏‏.‏
قال بعضهم‏:‏ ولهذا السبب يذهب الناس بدوابهم إذا مغلت‏ [‏أي‏:‏ أصابها وجع في بطنها بسبب أكلها التراب مع البَقْل]‏ إلى قبور اليهود‏,‏ والنصارى والمنافقين‏,‏ كالإسماعيلية والنصيرية‏,‏ وسائر القرامطة‏:‏ من بني عبيد وغيرهم‏,‏ الذين بأرض مصر والشام وغيرهما؛ فإن أهل الخيل يقصدون قبورهم لذلك‏,‏ كما يقصدون قبور اليهود والنصارى‏,‏ والجهال تظن أنهم من ذرية فاطمة‏,‏ وأنهم من أولياء اللّه‏,‏ وإنما هو من هذا القبيل‏.‏ فقد قيل‏:‏ إن الخيل إذا سمعت عذاب القبر حصلت لها من الحرارة ما يذهب بالمغل‏.‏ والحديث في هذا كثير لا يتسع له هذا السؤال‏.‏
وأحاديث المسألة كثيرة أيضًا‏,‏ كما في الصحيحين والسنن عن البراء بن عازب رضي اللّه عنه أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏(‏المسلم إذا سئل في قبره شهد أن لا إله إلا اللّه‏,‏ وأن محمدًا رسول اللّه ؛ فذلك قول اللّه تعالى‏:‏ ‏{يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ‏}‏ ‏[‏إبراهيم‏:‏27‏]‏‏.‏ وفي لفظ‏:‏ ‏(‏نزلت في عذاب القبر يقال له‏:‏ من ربك‏؟‏ فيقول‏:‏ ربي اللّه‏,‏ وديني الإسلام‏,‏ ونبيي محمد‏,‏ وذلك قول اللّه تعالى‏:‏ ‏{يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ اللّهُ مَا يَشَاءُ}‏‏[‏إبراهيم‏:‏27‏]‏‏.‏
وهذا الحديث قد رواه أهل السنن والمسانيد مطولًا‏,‏ كما في سنن أبي داود

ص -288- وغيره عن البراء بن عازب رضي اللّه عنه قال‏:‏ خرجنا مع رسول اللّه صلى الله عليه وسلم في جنازة رجل من الأنصار‏,‏ فانتهينا إلى القبر ولما يلحد‏,‏ فجلس النبي صلى الله عليه وسلم وجلسنا حوله‏,‏ كأنما على رؤوسنا الطير‏,‏ وفي يده عود ينكت به الأرض‏,‏ فرفع رأسه فقال‏:‏ ‏(‏استعيذوا باللّه من عذاب القبر‏)‏ مرتين أو ثلاثا‏,‏ وذكر صفة قبض الروح وعروجها إلى السماء‏,‏ ثم عودها إليه‏.‏ إلى أن قال‏: ‏‏(‏وإنه ليسمع خَفْقَ نعالهم إذا وَلُّوا مدبرين حين يقال له‏:‏ يا هذا‏,‏ من ربك‏؟‏ وما دينك‏؟‏ ومن نبيك‏؟‏‏)‏‏.‏
وفي لفظ‏:‏ ‏(‏فيأتيه ملكان فيجلسانه ويقولان له‏:‏من ربك‏؟‏ فيقول‏:‏ ربي اللّه‏.‏ فيقولان له‏:‏ ما دينك‏؟‏ فيقول‏:‏ ديني الإسلام‏.‏ فيقولان‏:‏ ما هذا الرجل الذي أرسل فيكم‏؟‏‏)‏ قال‏:‏ ‏(‏فيقول‏:‏ هو رسول اللّه‏.‏ فيقولان‏:‏ وما يدريك‏؟‏ فيقول‏:‏ قرأت كتاب اللّه وآمنت به‏,‏ وصدقت به‏,‏ فذلك قول اللّه‏:‏ ‏{يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ اللّهُ مَا يَشَاء‏}‏ ‏[‏إبراهيم‏:‏27‏]‏‏)‏‏.‏ قال‏:‏ ‏(‏فينادي مناد من السماء‏:‏ أن صدق عبدي‏,‏ فافرشوا له في الجنة‏,‏ وألبسوه من الجنة‏,‏ وافتحوا له بابًا إلى الجنة‏)‏‏.‏ قال‏:‏ ‏(‏فيأتيه من روحها وطيبها‏)‏‏.‏ قال‏:‏ ‏(‏ويفسح له مد بصره‏) ‏‏.‏ قال‏:‏‏(‏وإن الكافر‏)‏ فذكر موته‏.‏ وقال‏:‏ ‏(‏وتعاد روحه إلى جسده فيأتيه ملكان فيجلسانه‏,‏ فيقولان له‏:‏ من ربك‏؟‏ فيقول هاه، هاه‏,‏ لا أدري‏,‏ فيقولان له‏:‏ ما دينك‏؟‏ فيقول‏:‏ هاه‏.‏ هاه‏.‏ لا أدري‏,‏ فينادي مناد من السماء‏:‏ أن كذب عبدي‏,‏ فافرشوا له من النار‏,‏ وألبسوه من النار‏,‏

ص -289- وافتحوا له بابًا إلى النار‏)‏‏.‏ قال‏:‏ ‏(‏ويأتيه من حَرّها وسُمومها‏)‏‏.‏ قال‏: ‏‏(‏ويضيق عليه قبره حتى تختلف فيه أضلاعه‏)‏‏.‏ قال‏:‏ ‏(‏ثم يقيض له أعمى أبكم معه مِرْزَبَة من حديد‏,‏ لو ضرب بها جبل لصار ترابًا‏)‏‏.‏ قال‏:‏ ‏(‏فيضربه بها ضربة يسمعها ما بين المشرق والمغرب إلا الثقلين‏,‏ فيصير ترابًا‏,‏ ثم تعاد فيه الروح‏)‏‏.‏
فقد صرح الحديث بإعادة الروح إلى الجسد‏,‏ وباختلاف أضلاعه‏,‏ وهذا بين في أن العذاب على الروح والبدن مجتمعين‏.‏
وقد روى مثل حديث البراء في قبض الروح والمسألة‏,‏ والنعيم والعذاب‏,‏ رواه أبوهريرة‏,‏ وحديثه في المسند وغيره‏,‏ ورواه أبو حاتم ابن حِبَّان في صحيحه عن أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن الميت إذا وضع في قبره يسمع خفق نعالهم‏,‏ إذا ولوا عنه مدبرين‏,‏ فإن كان مؤمنا كانت الصلاة عند رأسه‏,‏ وكان الصيام عن يمينه‏,‏ وكانت الصدقة عن شماله‏,‏ وكان فعل الخير من الصدقة والصلة والمعروف والإحسان عند رجليه‏,‏ فيأتيه الملكان من قبل رأسه‏,‏ فتقول الصلاة‏:‏ ما قبلي مدخل‏,‏ ثم يؤتى عن يمينه‏,‏ ويقول الصيام‏:‏ ما قِبَلي مدخل‏,‏ ثم يؤتى عن يساره‏,‏ فتقول الزكاة‏:‏ ما قبلي مدخل‏,‏ ثم يؤتى من قبل رجليه‏,‏ فيقول فعل الخيرات من الصدقة والصلة‏,‏ والمعروف والإحسان‏:‏ ما قبلي مدخل‏!‏‏!‏ فيقول له‏:‏ اجلس فيجلس قد مَثُلَتْ له الشمس‏,‏ وقد أصغت للغروب‏.‏ فيقول‏:‏ دعوني حتى أصلي‏:‏ فيقولون‏:‏ إنك ستصلي‏,‏ أخبرنا عما نسألك عنه، أرأيتك هذا الرجل الذي كان فيكم ما تقولون فيه ‏؟‏ وماذا

ص -290- تشهد به عليه‏؟‏ فيقول‏:‏ محمد‏,‏ نشهد أنه رسول اللّه‏,‏ جاء بالحق من عند اللّه فيقال له‏:‏ على ذلك حييت‏,‏ وعلى ذلك تُبْعَث إن شاء اللّه‏,‏ ثم يفتح له باب إلى الجنة‏,‏ فيقال‏:‏ هذا مقعدك‏,‏ وما أعد اللّه لك فيها‏,‏ فيزداد غِبْطَةً وسرورًا‏,‏ ثم يفسح له في قبره سبعون ذراعًا‏,‏ ويُنَوَّر له فيه‏,‏ ويعاد الجسد لما بدئ منه‏,‏ وتجعل روحه نَسَم طير يعلق في شجر الجنة‏)‏‏.‏ قال‏:‏ ‏(‏فذلك قوله تعالى‏:‏ ‏{يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ اللّهُ مَا يَشَاء‏}‏ ‏[‏إبراهيم‏:‏27‏]‏ ‏.‏
وذكر في الكافر ضد ذلك أنه قال‏:‏ ‏(‏يضيق عليه قبره إلى أن تختلف فيه أضلاعه‏)‏ فتلك المعيشة الضنك‏,‏ التي قال اللّه تعالى‏:‏‏{لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏ ‏[‏طه‏:‏124‏]‏‏.‏ هذا الحديث أخصر‏.‏
وحديث البراء المتقدم أطول ما في السنن‏,‏ فإنهم اختصروه لذكر ما فيه من عذاب القبر‏,‏ وهو في المسند وغيره بطوله‏.‏ وهو حديث حسن ثابت يقول النبي صلى الله عليه وسلم فيه‏:‏ ‏(‏إن العبد المؤمن إذا كان في إقبال من الآخرة‏,‏ وانقطاع من الدنيا‏,‏ نزلت إليه ملائكة بيض الوجوه‏,‏ كأن وجوههم الشمس‏,‏ معهم كفن من أكفان الجنة‏,‏ وحَنُوط من حنوط الجنة‏,‏ فيجلسون منه مد البصر‏,‏ ثم يجىء ملك الموت حتى يجلس عند رأسه‏,‏ فيقول‏:‏ أيتها النفس الطيبة‏,‏ اخرجي إلى مغفرة ورضوان‏)‏ ‏.‏قال‏:‏ ‏(‏فتخرج تسيل كما تسيل القَطْرَة من فِىِّ السِّقاء‏,‏ فيأخذها‏,‏ فإذا أخذها لم يدعوها في يده طرفة عين

ص -291- حتى يأخذوها‏.‏ فيجعلوها في ذلك الكفن وذلك الحنوط‏,‏ فيخرج منها كأطيب نفحة مسك وجدت على وجه الأرض‏)‏‏.‏ قال‏:‏ ‏(‏فيصعدون بها‏,‏ فلا يمرون بها على ملأ من الملائكة إلا قالوا‏:‏ ما هذه الروح الطيبة‏؟‏‏!‏ فيقولون‏:‏ فلان بن فلان‏,‏ بأحسن أسمائه التي كانوا يسمونه في الدنيا‏,‏ فينتهون به إلى السماء الدنيا‏,‏ فيستفتحون له فيفتح له‏)‏‏.‏ قال‏:‏ ‏(‏فيشيعه من كل سماء مقربوها إلى السماء التي تليها‏,‏ حتى ينتهوا بها إلى السماء السابعة‏.‏ فيقول‏:‏ اكتبوا كتاب عبدي في عليين‏,‏ وأعيدوه إلى الأرض‏,‏ فإني منها خلقتهم وفيها أعيدهم ومنها أخرجهم تارة أخرى‏)‏‏.‏ قال‏:‏ ‏(‏فتعاد روحه في جسده‏,‏ ويأتيه ملكان فيجلسانه‏)‏‏.‏ وذكر المسألة كما تقدم‏,‏ قال‏:‏ ‏(‏ويأتيه رجل حسن الوجه‏,‏ طيب الريح‏,‏ فيقول له‏:‏ أبشر بالذي يسرك‏,‏ فهذا يومك الذي قد كنت توعد‏,‏ فيقول له‏:‏ من أنت‏؟‏ فوجهك الوجه الذي يجىء بالخير‏؟‏ ‏!‏ فيقول‏:‏ أنا عملك الصالح‏.‏ فيقول‏:‏ رب‏,‏ أقم الساعة‏,‏ رب أقم الساعة‏,‏ رب أقم الساعة‏,‏ حتى أرجع إلى أهلي ومالي‏)‏‏.‏ قال‏:‏ ‏(‏وإن العبد الكافر إذا كان في إقبال من الآخرة وانقطاع من الدنيا‏,‏ نزل إليه من السماء ملائكة سود الوجوه‏,‏ معهم المسوح‏,‏ فيجلسون منه مد البصر‏,‏ ثم يجىء ملك الموت حتى يجلس عند رأسه‏,‏ فيقول‏:‏ أيتها النفس الخبيثة‏,‏ اخرجي إلى سخط اللّه وغضبه‏,‏ فتفرق في أعضائه كلها‏,‏ فينتزعها كما ينتزع السَّفُّود‏ [‏السَّفُّود بالفتح والضم مع التشديد‏:‏ حديدة ذات شعب معقفة‏,‏ يشوي بها اللحم‏] ‏من الصوف المبلول‏,‏ فتتقطع معها العروق والعصب‏)‏‏.‏ قال‏: ‏‏(‏فيأخذها فإذا أخذها لم يدعوها في يده طرفة عين حتى يأخذوها‏,‏ فيجعلوها في تلك المسوح‏)‏‏.‏ قال‏:‏‏ (‏فيخرج منها كأنتن ما يكون من جيفة وجدت على وجه الأرض‏,‏ فيصعدون بها‏,‏

ص -292- فلا يمرون بها على ملأ من الملائكة إلا قالوا‏:‏ ما هذه الروح الخبيثة‏؟‏ فيقولون‏:‏ فلان بن فلان‏,‏ بأقبح أسمائه التي كان يسمى بها في الدنيا؛ حتى ينتهوا إلى السماء الدنيا‏,‏ فيستفتحون لها فلا يفتح لها‏)‏‏,‏ ثم قرأ رسول اللّه صلى الله عليه وسلم‏:‏ ‏{لاَ تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاء وَلاَ يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ وَكَذَلِكَ نَجْزِي الْمُجْرِمِينَ‏}‏ ‏[‏الأعراف‏:‏40‏]‏‏,‏ ثم يقول اللّه تعالى‏:‏ ‏(‏اكتبوا كتابه في سجين في الأرض السفلى‏)‏ قال‏:‏ ‏(‏فتطرح روحه طرحًا‏)‏‏.‏ ثم قرأ رسول اللّه صلى الله عليه وسلم‏:‏‏}‏أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ‏}‏‏]‏الحج‏:‏31‏]‏‏.‏ قال‏:‏ ‏(‏فتعاد روحه في جسده‏,‏ فيأتيه ملكان فيجلسانه‏,‏ فيقولان له‏:‏ من ربك‏؟‏ فيقول‏:‏ هاه‏,‏ هاه‏,‏ لا أدري‏)‏‏.‏ وساق الحديث كما تقدم إلى أن قال‏:‏ ‏(‏ويأتيه رجل قبيح الوجه مُنْتن الريح‏,‏ فيقول‏:‏ أبشر بالذي يسوؤك؛ هذا عملك الذي قد كنت توعد ؛ فيقول‏:‏ من أنت فوجهك الوجه الذي لا يأتي بالخير‏؟‏ قال‏:‏ أنا عملك السوء‏.‏ فيقول‏:‏ رب‏,‏ لا تقم الساعة‏)‏‏,‏ ثلاث مرات‏.‏
ففي هذا الحديث أنواع من العلم‏:‏
منها‏:‏ أن الروح تبقى بعد مفارقة البدن‏,‏ خلافًا لضلال المتكلمين‏,‏ وأنها تصعد وتنزل خلافًا لضلال الفلاسفة‏,‏ وأنها تعاد إلى البدن‏,‏ وأن الميت يسأل‏,‏ فينعم أو يعذب‏,‏ كما سأل عنه أهل السؤال‏,‏ وفيه أن عمله الصالح أو السيئ يأتيه في صورة حسنة أو قبيحة‏.‏
وفي الصحيحين عن قتادة عن أنس بن مالك رضي اللّه عنه أن النبي

ص -293- صلى الله عليه وسلم قال‏:‏ ‏(‏إن العبد إذا وضع في قبره‏,‏ وتولى عنه أصحابه‏,‏ إنه ليسمع خَفْق نعالهم‏,‏ أتاه ملكان فيقررانه‏.‏ فيقولان‏:‏ ما كنت تقول في هذا الرجل محمد‏؟‏ فأما المؤمن فيقول‏:‏ أشهد أنه محمد عبد اللّه ورسوله‏)‏‏.‏ قال‏: ‏‏(‏فيقول‏:‏ انظر إلى مقعدك من النار قد أبدلك اللّه به مقعدًا من الجنة‏)‏‏.‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏فيراهما كليهما‏)‏‏.‏ قال قتادة‏:‏ وذكر لنا أنه يفسح له في قبره سبعون ذراعًا‏,‏ ويملأ عليه خضرًا إلى يوم يبعثون‏.‏ ثم نرجع إلى حديث أنس‏:‏ ‏(‏ويأتيان الكافر والمنافق فيقولان‏:‏ ما كنت تقول في هذا الرجل‏؟‏ فيقول‏:‏ لا أدري‏,‏ كنت أقول كما يقول الناس‏.‏ فيقول‏:‏ لا دريت ولا تليت‏.‏ ثم يضرب بمطارق من حديد بين أذنيه‏,‏ فيصيح صيحة فيسمعها من عليها غير الثقلين‏) وروى الترمذي وأبو حاتم في صحيحه وأكثر اللفظ له عن أبي هريرة رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏إذا قبر أحدكم الإنسان‏,‏ أتاه ملكان أسودان أزرقان‏,‏ يقال لهما‏:‏ منكر والآخر نكير‏.‏ فيقولان له‏:‏ ما كنت تقول في هذا الرجل محمد‏؟‏ فهو قائل ما كان يقول‏,‏ فإن كان مؤمنًا قال‏:‏ هو عبد اللّه ورسوله‏,‏ أشهد أن لا إله إلا اللّه‏,‏ وأشهد أن محمدًا عبده ورسوله‏.‏ فيقولان‏:‏ إنا كنا لنعلم أنك تقول ذلك ‏.‏
ثم يفسح له في قبره سبعون ذراعًا‏,‏ وينور له فيه‏,‏ ويقال له‏:‏ نم‏.‏ فيقول‏:‏ أرجع إلى أهلي فأخبرهم‏.‏ فيقولان له‏:‏ نم‏,‏ كنومة العروس الذي لا يوقظه إلا أحب أهله إليه‏,‏ حتى يبعثه اللّه من مضجعه ذلك‏.‏ وإن كان منافقًا قال‏:‏

ص -294- لا أدري‏,‏ كنت أسمع الناس يقولون شيئًا فقلته‏.‏ فيقولان‏:‏ إنا كنا نعلم أنك تقول ذلك‏.‏ ثم يقال للأرض‏:‏ التئمي عليه‏,‏ فتلتئم عليه‏,‏ حتى تختلف فيها أضلاعه‏,‏ فلا يزال معذبًا حتى يبعثه اللّه من مضجعه ذلك‏)‏ وهذا الحديث فيه اختلاف أضلاعه وغير ذلك‏,‏ مما يبين أن البدن نفسه يعذب‏.‏
وعن أبي هريرة رضي اللّه عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا احتضر الميت أتته الملائكة بحريرة بيضاء‏.‏ فيقولون‏:‏ اخرجي كأطيب ريح المسك‏,‏ حتى إنه ليناوله بعضهم بعضًا‏,‏ حتى يأتوا به باب السماء‏,‏ فيقولون‏:‏ ما أطيب هذا الريح متى جاءتكم من الأرض‏؟‏ فيأتون به أرواح المؤمنين‏,‏ فَلَهُمْ أشد فرحًا به من أحدكم بغائبه يقدم عليه‏,‏ يسألونه‏:‏ ماذا فعل فلان‏؟‏ فيقولون‏:‏ دعوه‏,‏ فإنه في غم الدنيا‏,‏ فإذا قال‏:‏ إنه أتاكم‏.‏ قالوا‏:‏ ذهب إلى أمه الهاوية‏.‏ وإن الكافر إذا احتضر أتته ملائكة العذاب بمسح‏.‏ فيقولون‏:‏ اخرجي مسخوطًا عليك إلى عذاب اللّه‏,‏ فتخرج كأنتن جيفة‏,‏ حتى يأتوا به أرواح الكفار‏)‏‏.‏ رواه النسائي والبزار ورواه مسلم مختصرًا عن أبي هريرة رضي اللّه عنه‏.‏ وعند الكافر ونتن رائحة روحه‏,‏ فرد رسول اللّه صلى الله عليه وسلم رِيطَة كانت عليه على أنفه هكذا‏.‏‏ [‏والرِّيطةُ‏:‏ ثوب رقيق لين مثل الملاءة‏] ‏‏.‏
وأخرجه أبو حاتم في صحيحه وقال‏:‏‏ (‏إن المؤمن إذا حضره الموت حضرت ملائكة الرحمة‏,‏ فإذا قبضت نفسه جُعِلت في حريرة بيضاء‏,‏ فتنطلق بها إلى باب السماء‏,‏ فيقولون‏:‏ ما وجدنا ريحًا أطيب من هذه الرائحة‏,‏ فيقال‏:‏ دعوه

ص -295- يسترح‏,‏ فإنه كان في غم الدنيا‏,‏ فيقال‏:‏ ما فعل فلان‏,‏ ما فعلت فلانة‏؟‏ وأما الكافر إذا قبضت روحه ذهب بها إلى الأرض تقول خزنة الأرض‏:‏ ما وجدنا ريحًا أنتن من هذه‏,‏ فيبلغ بها في الأرض السفلى‏)‏‏.‏
ففي هذه الأحاديث ونحوها اجتماع الروح والبدن في نعيم القبر وعذابه‏,‏ وأما انفراد الروح وحدها فقد تقدم بعض ذلك‏.‏
وعن كعب بن مالك رضي اللّه عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إنما نَسَمَة المؤمن طائر يَعْلُقُ في شجر الجنة حتى يرجعه إلى جسده يوم يبعثه‏)‏‏.‏ رواه النسائي‏,‏ ورواه مالك والشافعي كلاهما‏ [‏نسمة المؤمن‏:‏ أي روحه] ‏‏. [‏وقوله‏:‏ ‏[‏يَعْلُق‏]‏ بالضم أي‏:‏ يأكل]‏‏,‏ وقد نقل هذا في غير هذا الحديث‏.‏
فقد أخبرت هذه النصوص أن الروح تنعم مع البدن الذي في القبر إذا شاء اللّه وإنما تنعم في الجنة وحدها‏,‏ وكلاهما حق‏.‏
وقد روى ابن أبي الدنيا في ‏[‏كتاب ذكر الموت‏] ‏عن مالك بن أنس قال‏:‏ بلغني أن الروح مرسلة‏,‏ تذهب حيث شاءت‏.‏ وهذا يوافق ما روي‏:‏ ‏(‏أن الروح قد تكون على أفْنِيَة القبور‏)‏ ‏[‏أفْنِيَة‏:‏ جمع فناء‏,‏ وهو المتسع أمام الدار]‏ كما قال مجاهد‏:‏ إن الأرواح تدوم على القبور سبعة أيام‏,‏ يوم يدفن الميت‏,‏ لا تفارق ذلك‏,‏ وقد تعاد الروح إلى البدن في غير وقت المسألة‏,‏ كما في الحديث الذي صححه ابن عبد البر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ما من رجل يمر بقبر الرجل الذي كان يعرفه في الدنيا فيسلم عليه‏,‏ إلا رد اللّه عليه روحه حتى يرد عليه السلام‏)‏‏.‏

ص -296- وفي سنن أبي داود وغيره‏,‏ عن أوس بن أوس الثقفي‏,‏ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن خير أيامكم يوم الجمعة‏,‏ فأكثروا عليَّ من الصلاة يوم الجمعة‏,‏ وليلة الجمعة‏,‏ فإن صلاتكم معروضة عليَّ‏)‏‏.‏ قالوا‏:‏ يا رسول اللّه‏,‏ كيف تعرض صلاتنا عليك وقد أرِمْتَ‏؟‏‏!‏ فقال‏:‏ ‏(‏إن اللّه حرم على الأرض أن تأكل أجساد الأنبياء‏)‏‏.‏
وهذا الباب فيه من الأحاديث والآثار ما يضيق هذا الوقت عن استقصائه‏,‏ مما يبين أن الأبدان التي في القبور تنعم وتعذب إذا شاء اللّه ذلك كما يشاء‏,‏ وأن الأرواح باقية بعد مفارقة البدن‏,‏ ومنعمة ومعذبة‏.‏
ولهذا أمر النبي صلى الله عليه وسلم بالسلام على الموتى‏,‏ كما ثبت في الصحيح والسنن أنه كان يعلم أصحابه إذا زاروا القبور أن يقولوا‏:‏ ‏(‏السلام عليكم أهل الديار من المؤمنين‏,‏ وإنا إن شاء اللّه بكم لاحقون‏,‏ يرحم اللّه المستقدمين منا ومنكم والمستأخرين‏,‏ نسأل اللّه لنا ولكم العافية‏.‏ اللّهم لا تَحْرِمْنَا أجرهم ولا تَفْتِنا بعدهم‏,‏ واغفر لنا ولهم‏)‏‏.‏
وقد انكشف لكثير من الناس ذلك حتى سمعوا صوت المعذبين في قبورهم‏,‏ ورأوهم بعيونهم يعذبون في قبورهم في آثار كثيرة معروفة‏,‏ ولكن لا يجب ذلك أن يكون دائمًا على البدن في كل وقت‏,‏ بل يجوز أن يكون في حال دون حال‏.‏

ص -297- وفي الصحيحين عن أنس بن مالك رضي اللّه عنه أن النبي صلى الله عليه وسلم ترك قتلى بدر ثلاثًا‏,‏ ثم أتاهم فقام عليهم فقال‏:‏ ‏(‏يا أبا جهل بن هشام‏,‏ يا أميَّة بن خَلف‏,‏ يا عُتْبَة بن ربيعة‏,‏ يا شيبة بن ربيعة‏,‏ أليس قد وجدتم ما وعدكم ربكم حقًا‏؟‏ فإني وجدت ما وعدني ربي حقًا‏)‏‏.‏ فسمع عمر رضي الله عنه قول النبي صلى الله عليه وسلم‏.‏ فقال‏:‏ يا رسول اللّه‏,‏ كيف يسمعون وقد جيَّفُوا‏؟‏ فقال‏: ‏‏(‏والذي نفسي بيده ما أنتم بأسمع لما أقول منهم‏,‏ ولكنهم لا يقدرون أن يجيبوا‏)‏‏.‏ ثم أمر بهم فسحبوا فألقوا في قَلِيب بدر‏.‏
وقد أخرجاه في الصحيحين عن ابن عمر رضي اللّه عنهما أن النبي صلى الله عليه وسلم وقف على قَلىب بدر فقال‏:‏ ‏(‏هل وجدتم ما وعدكم ربكم حقًا‏؟‏‏)‏‏,‏ وقال‏:‏ ‏(‏إنهم ليسمعون الآن ما أقول‏)‏‏,‏ فذكر ذلك لعائشة‏,‏ فقالت‏:‏ وَهِم َابن عمر‏,‏ إنما قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏إنهم ليعلمون الآن أن الذي قلتُ لهم هو الحق‏)‏‏,‏ ثم قرأت قوله تعالى‏:‏‏{إِنَّكَ لَا تُسْمِعُ الْمَوْتَى‏}‏ ‏[‏النمل‏:‏80‏]‏ حتى قرأت الآية‏.‏
وأهل العلم بالحديث والسنة اتفقوا على صحة ما رواه أنس وابن عمر‏,‏ وإن كانا لم يشهدا بدرًا‏,‏ فإن أنسًا روى ذلك عن أبي طلحة‏,‏ وأبو طلحة شهد بدرًا‏.‏ كما روى أبوحاتم في صحيحه عن أنس عن أبي طلحة رضي اللّه عنه أن النبي صلى الله عليه وسلم أمر يوم بدر بأربعة وعشرين رجلًا من صناديد قريش‏,‏ فقذفوا في طَوِىِّ ‏[‏أي‏:‏ بئر مطوية‏]‏ من أطواء بدر‏,‏ وكان إذا ظهر على قوم أحب أن يقيم في عَرْصَتِهم‏ [‏العَرْصَة‏:‏ كل بُقعة بين الدور واسعة‏,‏ ليس فيها بناء‏] ‏ثلاث ليال‏.‏

ص -298- فلما كان اليوم الثالث أمر براحلته فشد عليها فحركها‏,‏ ثم مشى وتبعه أصحابه‏.‏ وقالوا‏:‏ ما نراه ينطلق إلا لبعض حاجته؛ حتى قام على شفاء الرَّكِي ‏[‏أي‏:‏ البئر‏]‏؛ فجعل يناديهم بأسمائهم وأسماء آبائهم‏,‏ يافلان بن فلان‏,‏ أيسركم أنكم أطعتم اللّه ورسوله‏؟‏ فإنا قد وجدنا ما وعدنا ربنا حقًا‏.‏ فهل وجدتم ما وعدكم ربكم حقا ً‏؟‏ قال عمر بن الخطاب‏:‏ يا رسول اللّه‏,‏ ما تكلم من أجساد ولا أرواح فيها‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏والذي نفسي بيده، ما أنتم بأسمع لما أقول منهم‏) ‏‏.‏
قال قتادة‏:‏ أحياهم اللّه حتى سمعهم‏,‏ توبيخًا وتصغيرًا‏,‏ ونقمة وحسرة وتنديمًا‏.‏ وعائشة تأولت فيما ذكرته كما تأولت أمثال ذلك‏.‏
والنص الصحيح عن النبي صلى الله عليه وسلم مقدم على تأويل من تأول من أصحابه وغيره‏,‏ وليس في القرآن ما ينفي ذلك فإن قوله‏:‏‏{إِنَّكَ لَا تُسْمِعُ الْمَوْتَى‏}‏ ‏[‏النمل‏:‏80‏]‏ إنما أراد به السماع المعتاد‏,‏ الذي ينفع صاحبه‏,‏ فإن هذا مَثَل ضُرِب للكفار‏,‏ والكفار تسمع الصوت‏,‏ لكن لا تسمع سماع قبول بفقه واتباع‏,‏ كما قال تعالى‏:‏ ‏{وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء‏}‏ ‏[‏البقرة‏:‏171‏]‏‏.‏
فهكذا الموتى الذين ضرب لهم المثل‏,‏ لا يجب أن ينفى عنهم جميعُ السماع المعتاد أنواعَ السماع‏,‏ كما لم ينف ذلك عن الكفار‏,‏ بل قد انتفى عنهم السماع المعتاد الذي ينتفعون به‏,‏ وأما سماع آخر فلا ينفى عنهم‏.‏

ص -299- وقد ثبت في الصحيحين وغيرهما أن الميت يسمع خَفْق نعالهم‏,‏ إذا ولوا مدبرين‏,‏ فهذا موافق لهذا‏,‏ فكيف يدفع ذلك‏؟‏ ومن العلماء من قال‏:‏ إن الميت في قبره لا يسمع ما دام ميتًا‏,‏ كما قالت عائشة‏,‏ واستدلت به من القرآن‏.‏ وأما إذا أحياه اللّه فإنه يسمع كما قال قتادة‏:‏ أحياهم اللّه له‏.‏ وإن كانت تلك الحياة لا يسمعون بها‏,‏ كما نحن لا نرى الملائكة والجن‏,‏ ولا نعلم ما يحس به الميت في منامه‏,‏ وكما لا يعلم الإنسان ما في قلب الآخر‏,‏ وإن كان قد يعلم ذلك من أطلعه اللّه عليه‏.‏
وهذه جملة يحصل بها مقصود السائل‏,‏ وإن كان لها من الشرح والتفصيل ما ليس هذا موضعه‏,‏ فإن ما ذكرناه من الأدلة البينة على ما سأل عنه ما لا يكاد مجموعًا‏,‏ واللّه أعلم‏.‏
وصلى اللّه على محمد وعلى آله وصحبه وسلم‏.‏


أسئلة متفرقة في الاعتقاد

الجزء الرابع

أسئلة متفرقة في الاعتقاد

ص -300- قَالَ شَيْخُ الإسلاَم قَدَّسَ اللَّهُ رُوحَهُ‏:‏
سأل سائل‏:‏ بماذا يخاطب الناس يوم البعث‏؟‏ وهل يخاطبهم اللّه تعالى بلسان العرب‏؟‏ وهل صح أن لسان أهل النار الفارسية‏,‏ وأن لسان أهل الجنة العربية‏؟‏
فأجبته بعد ‏[‏الحمد للّه رب العالمين‏]‏‏.‏
لا يعلم بأي لغة يتكلم الناس يومئذ‏,‏ ولا بأي لغة يسمعون خطاب الرب جل وعلا؛ لأن اللّه تعالى لم يخبرنا بشىء من ذلك‏,‏ ولا رسوله عليه الصلاة والسلام ولم يصح أن الفارسية لغة الجهَنَّمِيِّين ولا أن العربية لغة أهل النعيم الأبدي‏,‏ ولا نعلم نزاعًا في ذلك بين الصحابة رضي اللّه عنهم بل كلهم يكفون عن ذلك؛ لأن الكلام في مثل هذا من فضول القول‏,‏ ولا قال اللّه تعالى لأصحاب الثرى‏,‏ ولكن حدث في ذلك خلاف بين المتأخرين‏.‏
فقال ناس‏:‏ يتخاطبون بالعربية‏.‏
وقال آخرون‏:‏ إلا أهل النار‏,‏ فإنهم يجيبون بالفارسية‏,‏ وهي لغتهم في النار‏.‏

ص -301- وقال آخرون‏:‏ يتخاطبون بالسريانية؛ لأنها لغة آدم‏,‏ وعنها تفرعت اللغات‏.‏
وقال آخرون‏:‏ إلا أهل الجنة‏,‏ فإنهم يتكلمون بالعربية‏.‏
وكل هذه الأقوال لا حجة لأربابها‏,‏ لا من طريق عقل ولا نقل‏,‏ بل هي دعاوي عارية عن الأدلة‏,‏ واللّه سبحانه وتعالى أعلم وأحكم‏.‏

ص -302- سُئِلَ عن الميزان‏:‏ هل هو عبارة عن العدل‏,‏ أم له كفتان‏؟‏
فأجاب‏:‏
الميزان‏:‏ هو ما يوزن به الأعمال‏,‏ وهو غير العدل كما دل على ذلك الكتاب والسنة مثل قوله تعالى‏:‏‏}‏فَمَن ثَقُلَتْ مَوَازِينُهُ‏}‏ ‏[‏الأعراف‏:‏8‏]‏‏,‏ ‏{وَمَنْ خَفَّتْ مَوَازِينُهُ‏}‏ ‏[‏الأعراف‏:‏ 9‏]‏‏,‏ وقوله‏:‏ ‏{وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ‏}‏ ‏[‏الأنبياء‏:‏47‏]‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏كلمتان خفيفتان على اللسان‏,‏ ثقيلتان في الميزان‏,‏ حبيبتان إلى الرحمن‏:‏ سبحان اللّه وبحمده‏,‏ سبحان اللّه العظيم‏)‏‏.‏ وقال عن ساقي عبد اللّه بن مسعود‏:‏ ‏(‏لَهُمَا في الميزان أثقل من أحُدٍ‏!‏‏)‏‏.‏ وفي الترمذي وغيره حديث البطاقة‏,‏ وصححه الترمذي‏,‏ والحاكم‏,‏ وغيرهما‏:‏ في الرجل الذي يؤتى به فينشر له تسعة وتسعون سِجِلًا‏,‏ كل سجل منها مَدُّ البصر‏,‏ فيوضع في كِفَّة‏,‏ ويؤتى له ببطاقة فيها شهادة أن لا إله إلا اللّه‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏(‏فَطَاشَتِ السجلات‏,‏ وثَقُلَتِ البطاقة‏)‏‏.‏
وهذا وأمثاله مما يبين أن الأعمال توزن بموازين تبين بها رجحان الحسنات على السيئات وبالعكس‏,‏ فهو ما به تبين العدل‏.‏ والمقصود بالوزن‏:‏ العدل‏,‏ كموازين الدنيا‏.‏
وأما كيفية تلك الموازين فهو بمنزلة كيفية سائر ما أخبرنا به من الغيب‏.‏

ص -303- قال الشيخ‏:‏
وأطفال الكفار أصح الأقوال فيهم‏: (‏اللّه أعلم بما كانوا عاملين‏)‏ كما أجاب بذلك النبي صلى الله عليه وسلم في الحديث الصحيح ‏.‏
وطائفة من أهل الحديث وغيرهم قالوا‏:‏ إنهم كلهم في النار‏,‏ وذكر أنه من نصوص أحمد وهو غلط على أحمد‏.‏
وطائفة جزموا بأنهم كلهم في الجنة‏,‏ واختار ذلك أبو الفرج ابن الجوزي وغيره‏,‏ واحتجوا بحديث فيه رؤيا النبي صلى الله عليه وسلم لما رأى إبراهيم الخليل وعنده أطفال المؤمنين، قيل‏:‏ يا رسول اللّه‏,‏ وأطفال المشركين‏؟‏ قال‏:‏ ‏(‏وأطفال المشركين‏)‏‏.‏
والصواب أن يقال‏:‏ ‏(‏اللّه أعلم بما كانوا عاملين‏)‏‏,‏ ولا نحكم لمُعَيَّن منهم بِجَنَّة ولا نار‏,‏ وقد جاء في عدة أحاديث‏:‏ ‏(‏أنهم يوم القيامة في عَرَصات القيامة يؤمرون وينهون‏,‏ فمن أطاع دخل الجنة‏,‏ ومن عصى دخل النار‏)‏‏.‏ وهذا هو الذي ذكره أبو الحسن الأشعري عن ‏[‏أهل السنة والجماعة‏]‏‏.‏ والتكليف إنما ينقطع بدخول دار الجزاء‏,‏ وهي الجنة والنار‏.‏

ص -304- وأما عرصات القيامة‏,‏ فيمتحنون فيها كما يمتحنون في البرزخ‏,‏ فيقال لأحدهم‏:‏ من ربك‏؟‏ وما دينك‏؟‏ ومن نبيك‏؟‏ وقال تعالى‏:‏ ‏{يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ‏}‏ الآية ‏[‏القلم‏:‏42‏]‏‏.‏
وقد ثبت في الصحاح من غير وجه حديث تَجَلى اللّه لعباده في الموقف‏,‏ إذا قيل‏:‏ ‏(‏ليَتْبَع كلُّ قوم ما كانوا يعبدون‏,‏ فيتبع المشركون آلهتهم‏,‏ ويبقى المؤمنون‏,‏ فيتجلى لهم الرب في غير الصورة التي يعرفون فينكرونه‏,‏ ثم يتجلى لهم في الصورة التي يعرفونها‏,‏ فيسجد له المؤمنون‏,‏ وتبقى ظهور المنافقين كقرون البقر‏,‏ يريدون السجود فلا يستطيعون‏)‏‏.‏ وذكر قوله‏:‏ ‏{يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ‏}‏ الآية‏.‏ والكلام على هذه الأمور مبسوط في غير هذا الموضع‏,‏ واللّه أعلم‏.‏

ص -305- سُئِلَ عَنْ الْكُفّار‏:‏ هل يحاسبون يوم القيامة أم لا‏؟‏
فَأَجَابَ ‏:‏
هذه المسألة تنازع فيها المتأخرون من أصحاب أحمد وغيرهم‏,‏ فممن قال‏:‏ إنهم لا يحاسبون‏:‏ أبو بكر عبد العزيز‏,‏ وأبو الحسن التميمي‏,‏ والقاضي أبو يعلى‏,‏ وغيرهم‏.‏ وممن قال‏:‏ إنهم يحاسبون‏:‏ أبو حفص البرمكي من أصحاب أحمد‏,‏ وأبو سليمان الدمشقي‏,‏ وأبو طالب المكي‏.‏
وفصل الخطاب‏:‏ أن الحساب يراد به عرض أعمالهم عليهم وتوبيخهم عليها‏,‏ ويراد بالحساب موازنة الحسنات بالسيئات‏.‏ فإن أريد بالحساب المعنى الأول‏,‏ فلا ريب أنهم يحاسبون بهذا الاعتبار‏.‏
وإن أريد المعنى الثاني‏,‏ فإن قصد بذلك أن الكفار تبقى لهم حسنات يستحقون بها الجنة‏,‏ فهذا خطأ ظاهر‏.‏
وإن أريد أنهم يتفاوتون في العقاب‏,‏ فعقاب من كثرت سيئاته أعظم من

ص -306- عقاب من قَلَّتْ سيئاته‏,‏ ومن كان له حسنات خفف عنه العذاب‏,‏ كما أن أبا طالب أخف عذابًا من أبي لَهَب‏.‏
وقال تعالى‏:‏‏{الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللّهِ زِدْنَاهُمْ عَذَابًا فَوْقَ الْعَذَابِ‏}‏ ‏[‏النحل‏:‏ 88‏]‏‏,‏ وقال تعالى‏:‏‏{إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ‏}‏ ‏[‏التوبة‏:‏37‏]‏‏,‏ والنار دَرَكَات‏,‏ فإذا كان بعض الكفار عذابه أشد عذابًا من بعض لكثرة سيئاته وقلة حسناته كان الحساب لبيان مراتب العذاب‏,‏ لا لأجل دخولهم الجنة‏.‏

ص -307- وَسُئلَ شَيْخُ الإسْلام أبو العبَّاسِ تَقي الدين ابن تَيمية قَدَّسَ اللَّه روحه عن العبد المؤمن‏:‏ هل يَكْفُر بالمعصية أم لا‏؟‏
فأَجَابَ‏:‏
لا يكفر بمجرد الذنب‏,‏ فإنه ثبت بالكتاب والسنة وإجماع السلف أن الزاني غير المحْصَن يُجْلَد ولا يقتل‏,‏ والشارب يجلد‏,‏ والقاذف يجلد‏,‏ والسارق يقطع‏.‏
ولو كانوا كفارًا لكانوا مرتدين‏,‏ ووجب قتلهم‏,‏ وهذا خلاف الكتاب والسنة وإجماع السلف‏.‏

ص -308- سُئِلَ عن رجل مسلم‏,‏ يعمل عملًا يستوجب أن يبني له قصر في الجنة‏,‏ ويغرس له غراس باسمه‏.‏ ثم يعمل ذنوبًا يستوجب بها النار‏,‏ فإذا دخل النار‏:‏ كيف يكون اسمه أنه في الجنة وهو في النار‏؟‏‏!‏
فأَجَابَ‏:‏
إن تاب عن ذنوبه توبة نصوحًا‏,‏ فإن اللّه يغفر له‏,‏ ولا يحرمه ما كان وعده‏,‏ بل يعطيه ذلك‏.‏
وإن لم يتب‏,‏ وزنت حسناته وسيئاته‏,‏ فإن رجحت حسناته على سيئاته كان من أهل الثواب‏,‏ وإن رجحت سيئاته على حسناته كان من أهل العذاب‏.‏
وما أعد له من الثواب يحبط حينئذ بالسيئات‏,‏ التي زادت على حسناته‏,‏ كما أنه إذا عمل سيئات استحق بها النار‏,‏ ثم عمل بعدها حسنات تذهب السيئات‏,‏ واللّه أعلم‏.‏

ص -309- وَسُئلَ عن الشفاعة في أهل الكبائر من أمة محمد صلى الله عليه وسلم‏,‏ وهل يدخلون الجنة أم لا‏؟‏
فأجاب‏:‏
إن أحاديث الشفاعة في أهل الكبائر ثابتة متواترة عن النبي صلى الله عليه وسلم‏,‏ وقد اتفق عليها السلف من الصحابة‏,‏ وتابعيهم بإحسان‏,‏ وأئمة المسلمين‏,‏ وإنما نازع في ذلك أهل البدع من الخوارج‏,‏ والمعتزلة‏,‏ ونحوهم‏.‏
ولا يبقى في النار أحد في قلبه مثقال ذرة من إيمان‏,‏ بل كلهم يخرجون من النار ويدخلون الجنة‏,‏ ويبقى في الجنة فضل‏.‏ فينشئ اللّه لها خلقًا آخر يدخلهم الجنة‏,‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم ‏.‏

ص -310- وسُئلَ عن أَطفال المؤمنين هل يدومون على حالتهم التي ماتوا عليها‏,‏ أم يكبرون ويتزوجون‏؟‏ وكذلك البنات هل يتزوجن‏؟‏
الجواب‏:‏
الحمد للّه‏,‏ إذا دخلوا الجنة دخلوها كما يدخلها الكبار‏,‏ على صورة أبيهم آدم‏,‏ طوله ستون ذراعًا في عرض سبعة أذرع‏,‏ ويتزوجون كما يتزوج الكبار‏.‏
ومن مات من النساء ولم يتزوجن‏,‏ فإنها تزوج في الآخرة‏.‏
وكذلك من مات من الرجال فإنه يتزوج في الآخرة‏,‏ واللّه تعالى أعلم‏.

ص -311- وَسُئِلَ الشَّيخُ رَحمَهُ اللَّه‏:‏
هل يتناسل أهل الجنة‏؟‏ والولدان، هل هم ولدان أهل الجنة‏؟‏ وما حكم الأولاد وأرواح أهل الجنة والنار إذا خرجت من الجسد، هل تكون في الجنة تنعم، أم تكون في مكان مخصوص إلى حيث يبعث اللّه الجسد‏؟‏ وما حكم ولد الزنا إذا مات، يكون من أهل الأعراف، أو في الجنة‏؟‏ وما الصحيح في أولاد المشركين، هل هم من أهل النار أو من أهل الجنة‏؟‏ وهل تسمى الأيام في الآخرة كما تسمى في الدنيا مثل السبت والأحد‏؟‏
فَأَجَاب‏:‏
الولدان الذين يطوفون على أهل الجنة خَلْقٌ من خَلْق الجنة، ليسوا بأبناء أهل الدنيا، بل أبناء أهل الدنيا إذا دخلوا الجنة يكمل خلقهم كأهل الجنة على صورة آدم، أبناء ثلاث وثلاثين سنة، في طول ستين ذراعًا، وقد روى أيضا أن العرض سبعة أذرع‏.‏
وأرواح المؤمنين في الجنة، وأرواح الكافرين في النار، تنعم أرواح المؤمنين، وتعذب أرواح الكافرين، إلى أن تعاد إلى الأبدان‏.‏

ص -312- وولد الزنا إن آمن وعمل صالحًا دخل الجنة، وإلا جوزي بعمله كما يجازى غيره، والجزاء على الأعمال، لا على النسب، وإنما يذم ولد الزنا؛ لأنه مَظنَّة أن يعمل عملًا خبيثًا، كما يقع كثيرًا‏.‏ كما تحمد الأنساب الفاضلة؛ لأنها مظنة عمل الخير، فأما إذا ظهر العمل فالجزاء عليه، وأكرم الخلق عند اللّه أتقاهم‏.‏
وأما أولاد المشركين، فأصح الأجوبة فيهم جواب رسول اللّه صلى الله عليه وسلم، كما في الصحيحين‏:‏ ‏(‏ما من مولود إلا يولد على الفطرة‏)‏ الحديث، قيل‏:‏ يا رسول اللّه، أرأيت من يموت من أطفال المشركين وهو صغير‏؟‏ قال‏:‏ ‏(‏اللّه أعلم بما كانوا عاملين‏)‏‏.‏ فلا يحكم على معين منهم لا بجنة ولا بنار‏.‏ ويروى‏:‏ ‏(‏أنهم يوم القيامة يمتحنون في عرصات القيامة، فمن أطاع اللّه حينئذ دخل الجنة ومن عصى دخل النار‏)‏‏.‏
ودلت الأحاديث الصحيحة أن بعضهم في الجنة، وبعضهم في النار‏.‏ والجنة ليس فيها شمس ولا قمر، ولا ليل ولا نهار، لكن تعرف البُكْرَة والعشيَّة بنور يظهر من قبل العرش، واللّه أعلم‏.‏

ص -313- وَسُئلَ رَحمَهُ اللَّهُ عن رجل قيل له‏:‏ إنه ورد عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أن أهل الجنة يأكلون ويشربون، ويتمتعون، ولا يبولون ولا يَتغَوَّطون‏)‏‏.‏ فقال‏:‏ من أكل وشرب بال وتَغَوَّطَ‏.‏ ثم قيل له‏:‏ إن في الجنة طيورًا، إذا اشتهى صار قدامه على أي صورة أراد من الأطعمة وغيرها، فقال‏:‏ هذا فُشَار‏ [‏الفُشَار‏:‏ الذي تستعمله العامة، ليس من كلام العرب‏]‏‏.‏ هل بجحده هذا يكفر ويجب قتله أم لا‏؟‏
فَأَجَابَ‏:‏
الأكل والشرب في الجنة ثابت بكتاب اللّه، وسنة رسوله، وإجماع المسلمين‏.‏ وهو معلوم بالاضطرار من دين الإسلام، وكذلك الطيور والقصور في الجنة بلا ريب، كما وصف ذلك في الأحاديث الصحيحة الثابتة عن النبي صلى الله عليه وسلم، وكذلك أن أهل الجنة لا يبولون ولا يتغوطون ولا يبَصُقون، لم يخالف من المؤمنين باللّه ورسوله أحد، وإنما المخالف في ذلك أحد رجلين‏:‏ إما كافر، وإما منافق‏.‏
أما الكافر، فإن اليهود والنصارى ينكرون الأكل والشرب والنكاح في

ص -314- الجنة، يزعمون أن أهل الجنة إنما يتمتعون بالأصوات المطربة والأرواح الطيبة مع نعيم الأرواح، وهم يقرون مع ذلك بحشر الأجساد مع الأرواح ونعيمها وعذابها‏.‏
وأما طوائف من الكفار، وغيرهم من الصابئة والفلاسفة ومن وافقهم، فيقرون بحشر الأرواح فقط، وأن النعيم والعذاب للأرواح فقط‏.‏
وطوائف من الكفار والمشركين وغيرهم، ينكرون المعاد بالكلية، فلا يقرون لا بمعاد الأرواح، ولا الأجساد‏.‏ وقد بين اللّه تعالى في كتابه على لسان رسوله أمر معاد الأرواح، والأجساد، ورد على الكافرين والمنكرين لشيء من ذلك؛ بيانًا في غاية التمام والكمال‏.‏
وأما المنافقون من هذه الأمة، الذين لا يقرون بألفاظ القرآن والسنة المشهورة فإنهم يحرفون الكلم عن مواضعه، ويقولون‏:‏ هذه أمثال ضربت لنفهم المعاد الروحاني، وهؤلاء مثل القرامطة الباطنية الذين قولهم مؤلف من قول المجوس والصابئة، ومثل المتفلسفة الصابئة المنتسبين إلى الإسلام، وطائفة ممن ضاهوهم، من كاتب، أو متطبب، أو متكلم، أو متصوف كأصحاب‏ [رسائل إخوان الصفا] ‏وغيرهم أو منافق‏.‏ وهؤلاء كلهم كفار يجب قتلهم باتفاق أهل الإيمان؛ فإن محمدًا صلى الله عليه وسلم قد بين ذلك بيانًا شَافيًا قاطعًا للعذر،

ص -315- وتواتر ذلك عند أمته، خاصها وعامها‏.‏ وقد ناظره بعض اليهود في جنس هذه المسألة وقال‏:‏ يا محمد، أنت تقول‏:‏ إن أهل الجنة يأكلون ويشربون، ومن يأكل ويشرب لابد له من خلاء‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏رَشْح كرشح المِسْك‏)‏‏.‏
ويجب على ولي الأمر قتل من أنكر ذلك، ولو أظهر التصديق بألفاظه، فكيف بمن ينكر الجميع‏؟‏ واللّه أعلم‏.‏

ص -316- سُئلَ رَحمَهُ اللَّهُ‏:‏ هل أهل الجنة يأكلون ويشربون وينكحون بتلذذ كالدنيا‏؟‏
وهل تبعث هذه الأجسام بعينها‏؟‏وهل عيسى حي أم ميت ‏؟‏ وهل إذا نزل يحكم بشريعة محمد صلى الله عليه وسلم أم بشريعته الأولى، أم تحدث له شريعة‏؟‏
فأَجَابَ رَضِيَ اللَّهُ عَنْهُ‏:‏
أما أهل الجنة فيأكلون، ويشربون، وينكحون، متنعمين بذلك بإجماع المسلمين، كما نطق به الكتاب والسنة، وإنما ينكر ذلك من ينكره من اليهود والنصارى‏.‏
وهذه الأجساد هي التي تبعث كما نطق به الكتاب والسنة‏.‏
وعيسى حيٌّ في السماء لم يمت بَعدُ، وإذا نزل من السماء لم يحكم إلا بالكتاب والسنة، لا بشىء يخالف ذلك، واللّه أعلم‏.‏

ص -317- فَصـل
وأفضل الأنبياء بعد محمد صلى الله عليه وسلم إبراهيم الخليل، كما ثبت في صحيح مسلم عن أنس عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أنه خَيْر البَرِيَّة‏)‏ ‏.‏
وكذلك قال العلماء، منهم‏:‏ الربيع بن خُثَيْم قال‏:‏ لا أفضل على نبينا أحدًا، ولا أفضل على إبراهيم بعد نبينا أحدًا‏.‏

ص -318- سئِلَ رَحِمَهُ اللَّهُ تَعَالَى فيمن يقول‏:‏ إن غير الأنبياء يبلغ درجتهم بحيث يأمنون مكر اللّه‏:‏ هل يأثم بهذا الاعتقاد‏؟‏
فأَجَاب ‏:‏
من اعتقد أن في أولياء اللّه من لا يجب عليه اتباع المرسلين وطاعتهم فهو كافر، يستتاب، فإن تاب وإلا قتل، مثل من يعتقد أن في أمة محمد صلى الله عليه وسلم من يستغنى عن متابعته كما استغنى الخضر عن متابعة موسى، فإن موسى لم تكن دعوته عامة، بخلاف محمد صلى الله عليه وسلم فإنه مبعوث إلى كل أحد، فيجب على كل أحد متابعة أمره، وإذا كان من اعتقد سقوط طاعته عنه كافرًا، فكيف من اعتقد أنه أفضل منه، أو أنه يصير مثله‏!‏‏.‏
وأما من اعتقد أن من الأولياء من يعلم أنه من أهل الجنة، كما بشر غير واحد من الصحابة بالجنة، وكما قد يعرف اللّه بعض الأولياء أنه من أهل الجنة، فهذا لا يكفر‏.‏
ومع هذا، فلابد له من خشية اللّه تعالى، واللّه أعلم‏.‏

ص -319-

ص -320- وإنما نقل ذلك القول في العصر المتقدم عن الرافضة، ثم عن بعض المعتزلة، ثم وافقهم عليه طائفة من المتأخرين‏.‏
وعامة ما ينقل عن جمهور العلماء، أنهم غير معصومين عن الإقرار على الصغائر ولا يقرون عليها، ولا يقولون‏:‏ إنها لا تقع بحال، وأول من نقل عنهم من طوائف الأمة القول بالعصمة مطلقًا، وأعظمهم قولًا لذلك الرافضةُ، فإنهم يقولون بالعصمة حتى ما يقع على سبيل النسيان والسهو والتأويل‏.‏
وينقلون ذلك إلى من يعتقدون إمامته، وقالوا بعصمة علىّ، والاثنى عشر، ثم الإسماعيلية الذين كانوا ملوك القاهرة، وكانوا يزعمون أنهم خلفاء علويون فاطميون، وهم عند أهل العلم من ذرية عُبَيد اللّه القَدَّاح، كانوا هم وأتباعهم يقولون بمثل هذه العصمة لأئمتهم ونحوهم، مع كونهم كما قال فيهم أبو حامد الغزالي في كتابه الذي صنفه في الرد عليهم - قال‏:‏ ظاهر مذهبهم الرفض، وباطنه الكفر المحض‏.‏
وقد صنف القاضي أبو يعلى وصف مذاهبهم في كتبه، وكذلك غير هؤلاء من علماء المسلمين، فهؤلاء وأمثالهم من الغلاة القائلين بالعصمة، وقد يُكفِّرون من ينكر القول بها، وهؤلاء الغالية هم كفار باتفاق المسلمين، فمن كفر القائلين بتجويز الصغائر عليهم كان مضاهيًا لهؤلاء الإسماعيلية، والنصيرية، والرافضة، والاثنى عشرية، ليس هو قول أحد من أصحاب أبي حنيفة، ولا مالك، ولا الشافعي، ولا المتكلمين المنتسبين إلى السنة المشهورين كأصحاب

ص -321- أبي محمد عبد اللّه بن سعيد بن كُلاب، وأبي الحسن على بن إسماعيل الأشعري، وأبي عبد اللّه محمد بن كَرَّام [‏هو أبو عبد الله محمد بن كَرَّام السجستاني، شيخ الكَرّامية، ساقط الحديث على بدعه، كان يكثر عن الكذابين، قال عنه ابن حبان‏:‏ خذل حتى أخذ من المذاهب أردأها، ومن الأحاديث أوهاها‏]، وغير هؤلاء، ولا أئمة التفسير ولا الحديث، ولا التصوف‏.‏ ليس التكفير بهذه المسألة قول هؤلاء، فالمكفر بمثل ذلك يستتاب، فإن تاب وإلا عوقب على ذلك عقوبة تردعه وأمثاله عن مثل هذا، إلا أن يظهر منه ما يقتضى كفره وزندقته، فيكون حكمه حكم أمثاله‏.‏
وكذلك المُفَسِّق بمثل هذا القول يجب أن يُعَزَّر بعد إقامة الحجة عليه، فإن هذا تفسيق لجمهور أئمة الإسلام‏.‏
وأما التصويب والتخطئة في ذلك، فهو من كلام العلماء الحافظين من علماء المسلمين المنتسبين إلى السنة والجماعة، وتفصيل القول في ذلك يحتاج إلى بسط طويل لا تحتمله هذه الفتوى، واللّه أعلم‏.‏

ص -322- سُئِلَ رَحمَهُ اللَّهُ تَعَالَى عن رجلين تنازعًا في أمر نبي اللّه عيسى ابن مريم عليه السلام فقال أحدهما‏:‏ إن عيسى ابن مريم توفاه اللّه ثم رفعه إليه، وقال الآخر‏:‏ بل رفعه إليه حيا‏.‏ فما الصواب في ذلك‏؟‏ وهل رفعه بجسده، أو روحه أم لا‏؟‏ وما الدليل على هذا وهذا ‏؟‏ وما تفسير قوله تعالى‏:‏ ‏{إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ‏}‏ ‏[‏آل عمران‏:‏ 55‏]‏‏؟‏
فَأَجَابَ‏:‏
الحمد للّه، عيسى عليه السلام حي، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ينزل فيكم ابن مريم حكمًا عدلًا، وإمامًا مقسطًا، فيكسر الصليب، ويقتل الخنزير، ويضع الجزية‏)‏، وثبت في الصحيح عنه‏:‏ أنه ينزل على المنارة البيضاء شرقي دمشق، وأنه يقتل الدَّجَّال‏.‏ ومن فارقت روحه جسده لم ينزل جسده من السماء، وإذا أحيى فإنه يقوم من قبره‏.‏
وأما قوله تعالى‏:‏ ‏{إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ‏}‏، فهذا دليل على أنه لم يَعْنِ بذلك الموت؛ إذ لو أراد بذلك الموت لكان عيسى في ذلك كسائر المؤمنين؛ فإن اللّه يقبض أرواحهم ويعرج بها إلى السماء، فعلم أن ليس في ذلك خاصية، وكذلك قوله‏:‏ ‏{وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ‏}‏، ولو

ص -323- كان قد فارقت روحه جسده لكان بدنه في الأرض كبدن سائر الأنبياء، أو غيره من الأنبياء‏.‏
وقد قال تعالى في الآية الأخرى‏:‏ ‏{وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَكِن شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِي شَكٍّ مِّنْهُ مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ وَمَا قَتَلُوهُ يَقِينًا بَل رَّفَعَهُ اللّهُ إِلَيْهِ‏}‏ ‏[‏النساء‏:‏157، 158‏]‏، فقوله هنا‏:‏ ‏{بَل رَّفَعَهُ اللّهُ إِلَيْهِ‏}‏ يبين أنه رفع بدنه وروحه، كما ثبت في الصحيح أنه ينزل بدنه وروحه؛ إذ لو أريد موته لقال‏:‏ وما قتلوه وما صلبوه، بل مات‏.‏ فقوله‏:‏ ‏{بَل رَّفَعَهُ اللّهُ إِلَيْهِ‏}‏ يبين أنه رفع بدنه وروحه، كما ثبت في الصحيح أنه ينزل بدنه وروحه‏.‏
ولهذا قال من قال من العلماء‏:‏ ‏{إِنِّي مُتَوَفِّيكَ‏}‏‏:‏ أي‏:‏ قابضك، أي‏:‏ قابض روحك وبدنك، يقال‏:‏ تَوَفَّيْتُ الحسابَ واستوفيتُه، ولفظ التَّوَفِّي لا يقتضي نفسه تَوفِّي الروح دون البدن، ولا تَوَفِّيهما جميعًا، إلا بقرينة منفصلة‏.‏
وقد يراد به توفي النوم كقوله تعالى‏:‏ ‏{اللَّهُ يَتَوَفَّى الْأَنفُسَ حِينَ مَوْتِهَا‏}‏ ‏[‏الزمر‏:‏ 42‏]‏، وقوله‏:‏ ‏{وَهُوَ الَّذِي يَتَوَفَّاكُم بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ‏}‏ ‏[‏الأنعام‏:‏ 60‏]‏، وقوله‏:‏ ‏{حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا‏}‏ ‏[‏الأنعام‏:‏ 61‏]‏، وقد ذكروا في صفة توفي المسيح ما هو مذكور في موضعه‏.‏ واللّه تعالى أعلم‏.‏

ص -324- سُئلَ الشَّيخُ رَحِمَهُ اللَّهُ تَعَالَى‏:‏
هل صح عن النبي صلى الله عليه وسلم أن اللّه تبارك وتعالى أحيا له أبويه حتى أسلما على يديه، ثم ماتا بعد ذلك ‏؟‏
فَأَجَاب‏:‏
لم يصح ذلك عن أحد من أهل الحديث، بل أهل المعرفة متفقون على أن ذلك كذب مختلق، وإن كان قد روى في ذلك أبو بكر يعني الخطيب في كتابه [‏السابق واللاحق‏]‏، وذكره أبو القاسم السهيلي في [‏شرح السيرة] ‏بإسناد فيه مجاهيل، وذكره أبو عبد اللّه القرطبي في‏ [‏التذكرة]‏، وأمثال هذه المواضع، فلا نزاع بين أهل المعرفة أنه من أظهر الموضوعات كذبًا، كما نص عليه أهل العلم، وليس ذلك في الكتب المعتمدة في الحديث، لا في الصحيح ولا في السنن ولا في المسانيد ونحو ذلك من كتب الحديث المعروفة، ولا ذكره أهل كتب المغازي والتفسير، وإن كانوا قد يروون الضعيف مع الصحيح؛ لأن ظهور كذب ذلك لا يخفى على متدين، فإن مثل هذا لو وقع لكان مما تتوافر الهمم والدواعي على نقله، فإنه من أعظم الأمور خرقًا للعادة من وجهين‏:‏

ص -325- من جهة إحياء الموتى، ومن جهة الإيمان بعد الموت، فكان نقل مثل هذا أولى من نقل غيره، فلما لم يروه أحد من الثقات علم أنه كذب‏.‏
والخطيب البغدادي هو في كتاب‏ [السابق واللاحق]‏ مقصوده أن يذكر من تقدم ومن تأخر من المحدثين عن شخص واحد، سواء كان الذي يروونه صدقًا أو كذبًا، وابن شاهين يروي الغَثَّ والسَّمِين، والسهيلي إنما ذكر ذلك بإسناد فيه مجاهيل‏.‏
ثم هذا خلاف الكتاب، والسنة الصحيحة والإجماع‏.‏ قال اللّه تعالى‏:‏ ‏{إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ فَأُوْلَئِكَ يَتُوبُ اللّهُ عَلَيْهِمْ وَكَانَ اللّهُ عَلِيماً حَكِيماً وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ ‏}‏ ‏[‏النساء‏:‏ 17، 18‏]‏‏.‏
فبين اللّه تعالى‏:‏ أنه لا توبة لمن مات كافرًا، وقال تعالى‏:‏ ‏{فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ‏}‏ ‏[‏غافر‏:‏ 85‏]‏‏.‏
فأخبر أن سنته في عباده أنه لا ينفع الإيمان بعد رؤية البأس؛ فكيف بعد الموت‏؟‏ ونحو ذلك من النصوص‏.‏
وفي صحيح مسلم‏:‏ أن رجلًا قال للنبي صلى الله عليه وسلم‏:‏ أين أبي‏؟‏ قال‏:‏ ‏(‏إن أباك في النار‏)‏‏.‏ فلما أدبر دعاه فقال‏:‏ ‏(‏إن أبي وأباك في النار‏)‏‏.‏
وفي صحيح مسلم أيضًا أنه قال‏:‏ ‏(‏استأذنت ربي أن أزور قبر أمي،

ص -326- فأذن لي، واستأذنته في أن أستغفر لها فلم يأذن لي، فزوروا القبور، فإنها تُذكِّر الآخرة‏)‏‏.‏
وفي الحديث الذي في المسند وغيره قال‏:‏ ‏(‏إن أمي مع أمك في النار‏)‏، فإن قيل‏:‏ هذا في عام الفتح والإحياء كان بعد ذلك في حجة الوداع؛ ولهذا ذكر ذلك من ذكره، وبهذا اعتذر صاحب التذكرة، وهذا باطل لوجوه‏:‏
الأول‏:‏ أن الخبر عما كان ويكون لا يدخله نسخ، كقوله في أبي لهب‏:‏ ‏{سَيَصْلَى نَارًا ذَاتَ لَهَبٍ‏}‏ ‏[‏المسد‏:‏ 3‏]‏، وكقوله في الوليد‏:‏ ‏{سَأُرْهِقُهُ صَعُودًا‏}‏ ‏[‏المدثر‏:‏ 17‏]‏‏.‏ وكذلك في‏:‏ ‏(‏إن أبي وأباك في النار‏)‏ و ‏(‏إن أمي وأمك في النار‏)‏، وهذا ليس خبرًا عن نار يخرج منها صاحبها كأهل الكبائر؛ لأنه لو كان كذلك لجاز الاستغفار لهما، ولو كان قد سبق في علم اللّه إيمانهما لم ينهه عن ذلك، فإن الأعمال بالخواتيم، ومن مات مؤمنا فإن اللّه يغفر له، فلا يكون الاستغفار له ممتنعًا‏.‏ الثاني‏:‏ أن النبي صلى الله عليه وسلم زار قبر أمه؛ لأنها كانت بطريقه بالحَجُون عند مكة عام الفتح، وأما أبوه فلم يكن هناك، ولم يزره؛ إذ كان مدفونًا بالشام في غير طريقه، فكيف يقال‏:‏ أحيى له ‏؟‏
الثالث‏:‏ أنهما لو كانا مؤمنين إيمانًا ينفع، كانا أحق بالشهرة والذكر من عميه‏:‏ حمزة والعباس، وهذا أبعد مما يقوله الجهال من الرافضة ونحوهم،

ص -327- من أن أبا طالب آمن، ويحتجون بما في السيرة من الحديث الضعيف، وفيه أنه تكلم بكلام خفي وقت الموت‏.‏
ولو أن العباس ذكر أنه آمن لما كان قال للنبي صلى الله عليه وسلم‏:‏ عمك الشيخ الضال كان ينفعك فهل نفعته بشىء‏؟‏ فقال‏:‏ ‏(‏وجدته في غمرة من نار فشفعت فيه حتى صار في ضحضاح من نار، في رجليه نعلان من نار يغلي منهما دماغه، ولولا أنا لكان في الدرك الأسفل من النار‏)‏‏.‏
هذا باطل مخالف لما في الصحيح وغيره، فإنه كان آخر شىء قاله‏:‏ هو على ملة عبد المطلب، وأن العباس لم يشهد موته، مع أن ذلك لو صح لكان أبو طالب أحق بالشهرة من حمزة والعباس، فلما كان من العلم المتواتر المستفيض بين الأمة خلفًا عن سلف أنه لم يذكر أبو طالب ولا أبواه في جملة من يذكر من أهله المؤمنين، كحمزة، والعباس، وعلي، وفاطمة، والحسن والحسين رضي اللّه عنهم كان هذا من أبين الأدلة على أن ذلك كذب‏.‏
الرابع‏:‏ أن اللّه تعالى قال‏:‏‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ‏}‏ إلى قوله‏:‏ ‏{لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ‏}‏ الآية ‏[‏الممتحنة‏:‏ 4‏]‏، وقال تعالى‏:‏‏{وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلّهِ تَبَرَّأَ مِنْهُ‏}‏ ‏[‏التوبة‏:‏ 114‏]‏‏.‏
فأمر بالتأسى بإبراهيم والذين معه، إلا في وعد إبراهيم لأبيه بالاستغفار، وأخبر أنه لما تبين له أنه عدو للّه تبرأ منه‏.‏ واللّه أعلم ‏.‏

ص -328- سُئلَ رَحمَهُ اللَّهُ عن هذه الأحاديث‏:‏ أن النبي صلى الله عليه وسلم رأى موسى عليه السلام وهو يصلي في قبره، ورآه وهو يطوف بالبيت، ورآه في السماء، وكذلك بعض الأنبياء‏.‏ وهل إذا مات أحد يبقى له عمل، والحديث أنه ينقطع عمله‏؟‏ وهل ينتفع بهذه الصلاة والطواف‏؟‏ وهل رأى الأنبياء بأجسادهم في هذه الأماكن أم بأرواحهم‏؟‏
فأجَاب‏:‏
الحمد للّه رب العالمين، أما رؤيا موسى عليه السلام في الطواف، فهذا كان رؤيا منام، لم يكن ليلة المعراج كذلك جاء مفسرا كما رأى المسيح أيضًا، ورأى الدجال‏.‏ وأما رؤيته ورؤية غيره من الأنبياء ليلة المعراج في السماء لما رأى آدم في السماء الدنيا، ورأى يحيى وعيسى في السماء الثانية، ويوسف في الثالثة، وإدريس في الرابعة، وهارون في الخامسة، وموسى في السادسة، وإبراهيم في السابعة أو بالعكس، فهذا رأى أرواحهم مصورة في صور أبدانهم‏.‏
وقد قال بعض الناس‏:‏ لعله رأى نفس الأجساد المدفونة في القبور، وهذا ليس بشىء‏.‏

ص -329- لكن عيسى صعد إلى السماء بروحه وجسده، وكذلك قد قيل في إدريس‏.‏
وأما إبراهيم وموسى وغيرهما، فهم مدفونون في الأرض‏.‏
والمسيح صلى الله عليه وسلم وعلى سائر النبيين لابد أن ينزل إلى الأرض على المنارة البيضاء شرقي دمشق، فيقتل الدجال، ويكسر الصليب، ويقتل الخنزير، كما ثبت ذلك في الأحاديث الصحيحة؛ ولهذا كان في السماء الثانية مع أنه أفضل من يوسف، وإدريس، وهارون؛ لأنه يريد النزول إلى الأرض قبل يوم القيامة، بخلاف غيره‏.‏
وآدم كان في سماء الدنيا؛ لأن نَسَم بنيه تعرض عليه أرواح السعداء والأشقياء لا تفتح لهم أبواب السماء، ولا يدخلون الجنة حتى يلج الجمل في سم الخياط فلا بد إذا عرضوا عليه أن يكون قريبًا منهم‏.‏
وأما كونه رأى موسى قائما يصلي في قبره، ورآه في السماء أيضًا، فهذا لا منافاة بينهما، فإن أمر الأرواح من جنس أمر الملائكة، في اللحظة الواحدة تصعد، وتهبط كالملك، ليست في ذلك كالبدن‏.‏
وقد بسطت الكلام على أحكام الأرواح بعد مفارقة الأبدان في غير هذا الموضع، وذكرت بعض ما في ذلك من الأحاديث، والآثار، والدلائل‏.‏
وهذه الصلاة ونحوها مما يتمتع بها الميت، ويتنعم بها كما يتنعم أهل الجنة

ص -330- بالتسبيح، فإنهم يُلْهَمون التسبيح كما يلهم الناس في الدنيا النَّفَس، فهذا ليس من عمل التكليف الذي يطلب له ثواب منفصل، بل نفس هذا العمل هو من النعيم الذي تتنعم به الأنفس وتتلذذ به‏.‏
وقول النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا مات ابن آدم انقطع عمله إلا من ثلاث‏:‏ صدقة جارية، وعلم ينتفع به، وولد صالح يدعو له‏)‏، يريد به العمل الذي يكون له ثواب، لم يرد به نفس العمل الذي يتنعم به، فإن أهل الجنة يتنعمون بالنظر إلى اللّه، ويتنعمون بذكره وتسبيحه، ويتنعمون بقراءة القرآن، ويقال لقارئ القرآن‏:‏ اقرأ وارْقَ، ورتِّل كما كنت ترتل في الدنيا، فإن منزلك عند آخر آية تقرؤها‏.‏
ويتنعمون بمخاطبتهم لربهم ومناجاته، وإن كانت هذه الأمور في الدنيا أعمالًا يترتب عليها الثواب فهي في الآخرة أعمال يتنعم بها صاحبها أعظم من أكله وشربه ونكاحه، وهذه كلها أعمال أيضًا والأكل والشرب والنكاح في الدنيا مما يؤمر به ويثاب عليه مع النية الصالحة، وهو في الآخرة نفس الثواب الذي يتنعم به‏.‏ واللّه أعلم‏.‏
وهذا قدر ما احتملته هذه الورقة، فإن هذه المسائل لها بسط طويل‏.‏


سئل عن الذبيح هل هو إسماعيل أو إسحاق

الجزء الرابع

سئل عن الذبيح هل هو إسماعيل أو إسحاق

ص -331- سُئِلَ الشَّيْخُ رَحمَهُ اللَّهُ عن الذبيح من ولد خليل اللّه إبراهيم عليه السلام هل هو إسماعيل، أو إسحاق‏؟‏
فَأَجَاب‏:‏
الحمد للّه رب العالمين، هذه المسألة فيها مذهبان مشهوران للعلماء، وكل منهما مذكور عن طائفة من السلف، وذكر أبو يعلى في ذلك روايتين عن أحمد، ونصر أنه إسحاق، إتباعًا لأبي بكر عبد العزيز، وأبو بكر اتبع محمد بن جرير‏.‏ ولهذا يذكر أبو الفرج ابن الجوزي أن أصحاب أحمد ينصرون أنه إسحاق، وإنما ينصره هذان، ومن اتبعهما، ويحكى ذلك عن مالك نفسه لكن خالفه طائفة من أصحابه‏.‏
وذكر الشريف أبو علي بن أبي يوسف‏:‏ أن الصحيح في مذهب أحمد أنه إسماعيل، وهذا هو الذي رواه عبد اللّه بن أحمد عن أبيه، قال‏:‏ مذهب أبي أنه إسماعيل، وفي الجملة فالنزاع فيها مشهور، لكن الذي يجب القطع به أنه إسماعيل، وهذا الذي عليه الكتاب والسنة والدلائل المشهورة، وهو الذي تدل عليه التوراة التي بأيدي أهل الكتاب‏.‏

ص -332- وأيضا، فإن فيها أنه قال لإبراهيم‏:‏ اذبح ابنك وحيدك‏.‏ وفي ترجمة أخرى‏:‏ بِكْرك، وإسماعيل هو الذي كان وحيده وبكره باتفاق المسلمين وأهل الكتاب، لكن أهل الكتاب حرَّفوا، فزادوا إسحاق، فتلقى ذلك عنهم من تلقاه، وشاع عند بعض المسلمين أنه إسحاق، وأصله من تحريف أهل الكتاب‏.‏
ومما يدل على أنه إسماعيل قصة الذبيح المذكورة في سورة الصافات، قال تعالى‏:‏ ‏{فَبَشَّرْنَاهُ بِغُلَامٍ حَلِيمٍ‏}‏ ‏[‏الصافات‏:‏ 101‏]‏، وقد انطوت البشارة على ثلاث‏:‏ على أن الولد غلام ذكر، وأنه يبلغ الحلم، وأنه يكون حليمًا‏.‏ وأي حلم أعظم من حلمه حين عرض عليه أبوه الذبح فقال‏:‏ ‏{سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصَّابِرِينَ‏}‏ ‏[‏الصافات‏:‏ 102‏]‏‏؟‏ وقيل‏:‏ لم ينعت اللّه الأنبياء بأقل من الحلم، وذلك لعزة وجوده، ولقد نعت إبراهيم به في قوله تعالى‏:‏ ‏{إِنَّ إِبْرَاهِيمَ لأوَّاهٌ حَلِيمٌ‏}‏ ‏[‏التوبة‏:‏ 114‏]‏، ‏{إِنَّ إِبْرَاهِيمَ لَحَلِيمٌ أَوَّاهٌ مُّنِيبٌ‏}‏ ‏[‏هود‏:‏ 75‏]‏ لأن الحادثة شهدت بحلمهما‏:‏ ‏{فَلَمَّا بَلَغَ مَعَهُ السَّعْيَ قَالَ يَا بُنَيَّ إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ فَانظُرْ مَاذَا تَرَى قَالَ يَا أَبَتِ افْعَلْ مَا تُؤْمَرُ سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصَّابِرِينَ‏}‏ إلى قوله‏:‏ ‏{وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ سَلَامٌ عَلَى إِبْرَاهِيمَ كَذَلِكَ نَجْزِي الْمُحْسِنِينَ إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ وَبَشَّرْنَاهُ بِإِسْحَقَ نَبِيًّا مِّنَ الصَّالِحِينَ وَبَارَكْنَا عَلَيْهِ وَعَلَى إِسْحَقَ وَمِن ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَالِمٌ لِّنَفْسِهِ مُبِينٌ‏] ‏‏{الصافات 107-113‏]‏‏.‏
فهذه القصة تدل على أنه إسماعيل من وجوه‏:‏
أحدها‏:‏ أنه بشره بالذبيح وذكر قصته أولا، فلما استوفى في ذلك قال‏:‏

ص -333- {وَبَشَّرْنَاهُ بِإِسْحَقَ نَبِيًّا مِّنَ الصَّالِحِينَ وَبَارَكْنَا عَلَيْهِ وَعَلَى إِسْحَقَ‏}‏ ‏[‏الصافات‏:‏ 112، 113‏]‏‏.‏
فبين أنهما بشارتان‏:‏ بشارة بالذبيح، وبشارة ثانية بإسحاق، وهذا بيّن‏.‏
الثاني‏:‏ أنه لم يذكر قصة الذبيح في القرآن إلا في هذا الموضع، وفي سائر المواضع يذكر البشارة بإسحاق خاصة، كما في سورة هود، من قوله تعالى‏:‏ ‏{وَامْرَأَتُهُ قَآئِمَةٌ فَضَحِكَتْ فَبَشَّرْنَاهَا بِإِسْحَقَ وَمِن وَرَاء إِسْحَقَ يَعْقُوبَ‏}‏ ‏[‏هود‏:‏ 17‏]‏، فلو كان الذبيح إسحاق لكان خلفًا للوعد في يعقوب، وقال تعالى‏:‏ ‏{فَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لَا تَخَفْ وَبَشَّرُوهُ بِغُلَامٍ عَلِيمٍ فَأَقْبَلَتِ امْرَأَتُهُ فِي صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ‏}‏ ‏[‏الذاريات‏:‏ 28، 29‏]‏‏.‏
وقال تعالى في سورة الحجر‏:‏ ‏{قَالُواْ لاَ تَوْجَلْ إِنَّا نُبَشِّرُكَ بِغُلامٍ عَلِيمٍ قَالَ أَبَشَّرْتُمُونِي عَلَى أَن مَّسَّنِيَ الْكِبَرُ فَبِمَ تُبَشِّرُون قَالُواْ بَشَّرْنَاكَ بِالْحَقِّ فَلاَ تَكُن مِّنَ الْقَانِطِينَ‏{‏‏[‏الحجر‏:‏ 53-55‏]‏، ولم يذكر أنه الذبيح، ثم لما ذكر البشارتين جميعًا‏:‏ البشارة بالذبيح والبشارة بإسحاق بعده، كان هذا من الأدلة على أن إسحاق ليس هو الذبيح‏.‏
ويؤيد ذلك أنه ذكر هبته وهبة يعقوب لإبراهيم في قوله تعالى‏:‏ ‏{وَوَهَبْنَا لَهُ إِسْحَقَ وَيَعْقُوبَ نَافِلَةً وَكُلًّا جَعَلْنَا صَالِحِينَ‏}‏ ‏[‏الأنبياء‏:‏ 72‏]‏، وقوله‏:‏ ‏{وَوَهَبْنَا لَهُ إِسْحَقَ وَيَعْقُوبَ وَجَعَلْنَا فِي ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَابَ وَآتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآخِرَةِ لَمِنَ الصَّالِحِينَ‏}‏ ‏[‏العنكبوت‏:‏ 27‏]‏، ولم يذكر اللّه الذبيح‏.‏
اللاوجه الثالث‏:‏ أنه ذكر في الذبيح أنه غلام حليم، ولما ذكر البشارة بإسحاق ذكر البشارة بغلام عليم في غير هذا الموضع، والتخصيص لابد له من حكمة،

ص -334- وهذا مما يقوي اقتران الوصفين، والحلم هو مناسب للصبر الذي هو خلق الذبيح‏.‏
وإسماعيل وصف بالصبر في قوله تعالى‏:‏ ‏{وَإِسْمَاعِيلَ وَإِدْرِيسَ وَذَا الْكِفْلِ كُلٌّ مِّنَ الصَّابِرِينَ‏}‏ ‏[‏الأنبياء‏:‏ 85‏]‏، وهذا أيضًا وجه ثالث فإنه قال في الذبيح‏:‏ ‏{يَا أَبَتِ افْعَلْ مَا تُؤْمَرُ سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصَّابِرِينَ‏}‏ ‏[‏الصافات‏:‏ 102‏]‏، وقد وصف اللّه إسماعيل أنه من الصابرين، ووصف اللّه تعالى إسماعيل أيضًا بصدق الوعد في قوله تعالى‏:‏ ‏{إِنَّهُ كَانَ صَادِقَ الْوَعْدِ‏}‏ ‏[‏مريم‏:‏ 54‏]‏؛ لأنه وعد أباه من نفسه الصبر على الذبح فوفى به‏.‏
الوجه الرابع‏:‏ أن البشارة بإسحاق كانت معجزة؛ لأن العجوز عقيم؛ ولهذا قال الخليل عليه السلام‏:‏ ‏{أَبَشَّرْتُمُونِي عَلَى أَن مَّسَّنِيَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ‏}‏ ‏[‏الحجر‏:‏54‏]‏، وقالت امرأته‏:‏‏}‏ أَأَلِدُ وَأَنَاْ عَجُوزٌ وَهَذَا بَعْلِي شَيْخًا‏}‏ ‏[‏هود‏:‏ 72‏]‏، وقد سبق أن البشارة بإسحاق في حال الكِبَر، وكانت البشارة مشتركة بين إبراهيم وامرأته‏.‏
وأما البشارة بالذبيح، فكانت لإبراهيم عليه السلام وامتحن بذبحه دون الأم المبشرة به، وهذا مما يوافق ما نقل عن النبي صلى الله عليه وسلم وأصحابه في الصحيح وغيره‏:‏ من أن إسماعيل لما ولدته هاجر غارت سارة، فذهب إبراهيم

ص -335- بإسماعيل وأمه إلى مكة، وهناك أمر بالذبح‏.‏ وهذا مما يؤيد أن هذا الذبيح دون ذلك‏.‏
ومما يدل على أن الذبيح ليس هو إسحاق، أن اللّه تعالى قال‏:‏ ‏{فَبَشَّرْنَاهَا بِإِسْحَقَ وَمِن وَرَاء إِسْحَقَ يَعْقُوبَ‏}‏ ‏[‏هود‏:‏ 71‏]‏، فكيف يأمر بعد ذلك بذبحه‏؟‏ والبشارة بيعقوب تقتضى أن إسحاق يعيش ويولد له يعقوب، ولا خلاف بين الناس أن قصة الذبيح كانت قبل ولادة يعقوب، بل يعقوب إنما ولد بعد موت إبراهيم عليه السلام وقصة الذبيح كانت في حياة إبراهيم بلا ريب‏.‏
ومما يدل على ذلك‏:‏ أن قصة الذبيح كانت بمكة، والنبي صلى الله عليه وسلم لما فتح مكة كان قرنا الكبش في الكعبة، فقال النبي صلى الله عليه وسلم للسادن‏:‏ ‏(‏إني آمرك أن تخمر قرني الكبش فإنه لا ينبغي أن يكون في القبلة ما يلهي المصلي‏)‏‏.‏
ولهذا جعلت مني محلا للنسك من عهد إبراهيم وإسماعيل عليهما السلام، وهما اللذان بنيا البيت بنص القرآن‏.‏
ولم ينقل أحد أن إسحاق ذهب إلى مكة، لا من أهل الكتاب، ولا غيرهم، لكن بعض المؤمنين من أهل الكتاب يزعمون أن قصة الذبح كانت بالشام، فهذا افتراء‏.‏ فإن هذا لو كان ببعض جبال الشام لعرف ذلك

ص -336- الجبل، وربما جعل مَنْسَكًا كما جعل المسجد الذي بناه إبراهيم وما حوله من المشاعر‏.‏
وفي المسألة دلائل أخرى على ما ذكرناه، وأسئلة أوردها طائفة؛ كابن جرير، والقاضي أبي يعلى، والسهيلي، ولكن لا يتسع هذا الموضع لذكرها والجواب عنها، واللّه عز وجل أعلم‏.‏
والحمد للّه رب العالمين‏.‏ وصلى اللّه على محمد وآله وصحبه وسلم تسليمًا‏.


هل الخضر نبيا أو وليا

الجزء الرابع

هل الخضر نبيا أو وليا

ص -337- وَسُئلَ رَحمَهُ اللَّهُ عن ‏‏الخضر‏‏ وإلياس، هل هما معمران‏؟‏ بينوا لنا رحمكم اللّه تعالى‏.‏
فأجاب‏:‏
إنهما ليسا في الأحياء، ولا معمران، وقد سأل إبراهيم الحربي أحمد بن حنبل عن تعمير الخضر وإلياس، وأنهما باقيان يريان ويروى عنهما، فقال الإمام أحمد‏:‏ من أحال على غائب لم ينصف منه، وما ألقى هذا إلا شيطان‏.‏
وسئل البخاري عن الخضر وإلياس‏:‏ هل هما في الأحياء‏؟‏ فقال‏:‏ كيف يكون هذا وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا يبقى على رأس مائة سنة ممن هو على وجه الأرض أحد‏؟‏‏)‏‏.‏
وقال أبو الفرج ابن الجوزي‏:‏ قوله تعالى‏:‏ ‏{وَمَا جَعَلْنَا لِبَشَرٍ مِّن قَبْلِكَ الْخُلْدَ‏}‏ ‏[‏الأنبياء‏:‏ 34‏]‏ وليس هما في الأحياء‏.‏ واللّه أعلم‏.‏

ص -338- سُئلَ الشَّيْخُ رَحمَهُ اللَّهُ‏:‏
هل كان الخضر عليه السلام نبيًا أو وليًا ‏؟‏ وهل هو حي إلى الآن‏؟‏ وإن كان حيًا فما تقولون فيما روى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لو كان حيًا لزارني‏)‏ هل هذا الحديث صحيح أم لا‏؟‏
فأجَاب‏:‏
أما نبوته‏:‏ فمن بعد مبعث رسول اللّه صلى الله عليه وسلم لم يوح إليه ولا إلى غيره من الناس، وأما قبل مبعث النبي صلى الله عليه وسلم فقد اختلف في نبوته، ومن قال‏:‏ إنه نبي، لم يقل‏:‏ إنه سلب النبوة، بل يقول‏:‏ هو كإلياس نبي، لكنه لم يوح إليه في هذه الأوقات، وترك الوحي إليه في مدة معينة ليس نفيًا لحقيقة النبوة، كما لو فتر الوحي عن النبي صلى الله عليه وسلم في أثناء مدة رسالته‏.‏
وأكثر العلماء على أنه لم يكن نبيًا، مع أن نبوة من قبلنا يقرب كثير منها من الكرامة والكمال في الأمة، وإن كان كل واحد من النبيين أفضل من كل

ص -339- واحد من الصديقين كما رتبه القرآن، وكما روى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ما طلعت الشمس ولا غربت على أحد بعد النبيين والمرسلين أفضل من أبي بكر الصديق‏)‏، وروى عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن كان الرجل ليسمع الصوت فيكون نبيًا‏)‏‏.‏
وفي هذه الأمة من يسمعه ويرى الضوء وليس بنبي؛ لأن ما يراه ويسمعه يجب أن يعرضه على ما جاء به محمد صلى الله عليه وسلم، فإن وافقه فهو حق، وإن خالفه تيقن أن الذي جاء من عند اللّه يقين لا يخالطه ريب، ولا يحوجه أن يشهد عليه بموافقة غيره‏.‏
وأما حياته‏:‏ فهو حي‏.‏ والحديث المذكور لا أصل له، ولا يعرف له إسناد، بل المروي في مسند الشافعي وغيره‏:‏ أنه اجتمع بالنبي صلى الله عليه وسلم، ومن قال‏:‏ إنه لم يجتمع بالنبي صلى الله عليه وسلم فقد قال ما لا علم له به، فإنه من العلم الذي لا يحاط به‏.‏
ومن احتج على وفاته بقول النبي صلى الله عليه وسلم‏:‏ ‏(‏أرأيتكم ليلتكم هذه، فإنه على رأس مائة سنة لا يبقى على وجه الأرض ممن هو عليها اليوم أحد‏)‏ فلا حجة فيه، فإنه يمكن أن يكون الخضر إذ ذاك على وجه الأرض‏.‏
ولأن الدجال وكذلك الجساسة الصحيح أنه كان حيا موجودا

ص -340- على عهد النبي صلى الله عليه وسلم، وهو باق إلى اليوم لم يخرج، وكان في جزيرة من جزائر البحر‏.‏
فما كان من الجواب عنه كان هو الجواب عن الخضر، وهو أن يكون لفظ الأرض لم يدخل في هذا الخبر، أو يكون أراد صلى الله عليه وسلم الآدميين المعروفين، وأما من خرج عن العادة فلم يدخل في العموم، كما لم تدخل الجن، وإن كان لفظًا ينتظم الجن والإنس‏.‏ وتخصيص مثل هذا من مثل هذا العموم كثير معتاد‏.‏ واللّه أعلم‏.‏

ص -341- وسُئلَ عن النبي صلى الله عليه وسلم‏:‏ هل يعلم وقت الساعة ‏؟‏
فأَجَاب‏:‏
أما الحديث المسؤول عنه، كونه صلى الله عليه وسلم يعلم وقت الساعة، فلا أصل له، ليس عن النبي صلى الله عليه وسلم في تحديد وقت الساعة نص أصلًا، بل قد قال تعالى‏:‏ ‏{يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الأعراف‏:‏ 187‏]‏ أي‏:‏ خفى على أهل السموات والأرض، وقال تعالى لموسى‏:‏ ‏{إِنَّ السَّاعَةَ ءاَتِيَةٌ أَكَادُ أُخْفِيهَا‏}‏ ‏[‏طه‏:‏15‏]‏‏.‏ قال ابن عباس وغيره‏:‏ أكاد أخفيها من نفسي فكيف أطلع عليها‏؟‏
وفي الصحيحين من حديث أبي هريرة وهو في مسلم من حديث عمر‏:‏ أن النبي صلى الله عليه وسلم قيل له‏:‏ متى الساعة‏؟‏ قال‏:‏ ‏(‏ما المسؤول عنها بأعلم من السائل‏)‏‏.‏ فأخبر أنه ليس بأعلم بها من السائل، وكان السائل في صورة أعرابي، ولم يعلم أنه جبريل إلا بعد أن ذهب وحين أجابه لم يكن يظنه إلا أعرابيا، فإذا كان النبي صلى الله عليه وسلم قد قال عن نفسه‏:‏ إنه ليس بأعلم بالساعة من

ص -342- أعرابي، فكيف يجوز لغيره أن يدعي علم ميقاتها‏؟‏‏!‏ وإنما أخبر الكتاب والسنة بأشراطها، وهي علاماتها، وهي كثيرة تقدم بعضها، وبعضها لم يأت بعد‏.‏
ومن تكلم في وقتها المعين، مثل الذي صنف كتابًا سماه ‏[‏الدر المنظم في معرفة الأعظم‏] وذكر فيه عشر دلالات بين فيها وقتها، والذين تكلموا على ذلك من [‏حروف المعجم‏] والذي تكلم في [‏عنقاء مغرب] وأمثال هؤلاء، فإنهم وإن كان لهم صورة عظيمة عند أتباعهم، فغالبهم كاذبون مفترون، وقد تبين لديهم من وجوه كثيرة أنهم يتكلمون بغير علم؛ وإن ادعوا في ذلك الكشف ومعرفة الأسرار، وقد قال تعالى‏:‏ ‏{قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏].‏

ص -343- سُئلَ شَيْخُ الإِسْلاَم عن صالحي بني آدم، والملائكة، أيهما أفضل ‏؟‏
فَأَلاجاب‏:‏
بأن صالحي البشر أفضل باعتبار كمال النهاية، والملائكة أفضل باعتبار البداية؛ فإن الملائكة الآن في الرفيق الأعلى منزهون عما يلابسه بنو آدم، مستغرقون في عبادة الرب، ولا ريب أن هذه الأحوال الآن أكمل من أحوال البشر‏.‏
وأما يوم القيامة بعد دخول الجنة، فيصير صالحو البشر أكمل من حال الملائكة‏.‏
قال ابن القيم‏:‏ وبهذا التفصيل يتبين سر التفضيل، وتتفق أدلة الفريقين، ويصالح كل منهم على حقه‏.‏

ص -344- وسُئلَ عن المطيعين من أمة محمد صلى الله عليه وسلم‏:‏ هل هم أفضل من الملائكة‏؟‏
فأَجَاب‏:‏
قد ثبت عن عبد اللّه بن عمرو أنه قال‏:‏ إن الملائكة قالت‏:‏ يا رب، جعلت بني آدم يأكلون في الدنيا ويشربون ويتمتعون، فاجعل لنا الآخرة كما جعلت لهم الدنيا‏.‏ قال‏:‏ ‏(‏لا أفعل‏)‏‏.‏ ثم أعادوا عليه فقال‏:‏ ‏(‏لا أفعل‏)‏‏.‏ ثم أعادوا عليه مرتين أو ثلاثًا فقال‏:‏ ‏(‏وعزتي لا أجعل صالح ذرية من خلقت بيدي كمن قلت له‏:‏ كن فكان‏)‏‏.‏ ذكره عثمان ابن سعيد الدارمي، ورواه عبد اللّه بن أحمد في كتاب[‏السنن‏]‏عن النبي صلى الله عليه وسلم مرسلا‏.‏
وعن عبد اللّه بن سلام أنه قال‏:‏ ما خلق اللّه خلقًا أكرم عليه من محمد، فقيل له‏:‏ ولا جبريل ولا ميكائيل ‏؟‏ فقال للسائل‏:‏ أتدري ما جبريل وما ميكائيل‏؟‏ إنما جبريل وميكائيل خلق مسخر كالشمس والقمر، وما خلق اللّه خلقًا أكرم عليه من محمد صلى الله عليه وسلم، وما علمت عن أحد من الصحابة ما يخالف ذلك‏.‏ وهذا هو المشهور عند المنتسبين إلى السنة من أصحاب الأئمة الأربعة وغيرهم، وهو‏:‏ أن الأنبياء والأولياء أفضل من الملائكة‏.‏
ولنا في هذه المسألة [‏مصنف‏] مفرد ذكرنا فيه الأدلة من الجانبين‏.‏


هل الجنة التي سكنها آدم هي جنة الخلد

الجزء الرابع

هل الجنة التي سكنها آدم هي جنة الخلد

ص -345- سُئلَ الشَّيْخُ رَحِمَهُ اللَّهُ عن آدم لما خلقه اللّه ونفخ فيه من روحه، وأسجد له ملائكته‏:‏ هل سجد ملائكة السماء والأرض، أم ملائكة الأرض خاصة‏؟‏ وهل كان جبرائيل وميكائيل مع من سجد ‏؟‏ وهل كانت الجنة التي سكنها جنة الخلد الموجودة ‏؟‏ أم جنة في الأرض خلقها اللّه له ‏؟‏ ولما أهبط هل أهبط من السماء إلى الأرض، أم من أرض إلى أرض مثل بني إسرائيل‏؟‏
فأَجَاب‏:‏
الحمد للّه، بل أسجد له جميع الملائكة كما نطق بذلك القرآن في قوله تعالى‏:‏ ‏{فَسَجَدَ الْمَلآئِكَةُ كُلُّهُمْ أَجْمَعُونَ‏}‏ ‏[‏الحجر‏:‏ 30‏]‏، فهذه ثلاث صيغ مقررة للعموم وللاستغراق، فإن قوله‏:‏ ‏{الْمَلآئِكَةُ‏}‏ يقتضي جميع الملائكة، فإن اسم الجمع المعرف بالألف واللام يقتضى العموم كقوله‏:‏ ‏(‏رب الملائكة والروح‏)‏ فهو رب جميع الملائكة‏.‏
الثاني‏:‏ ‏{كُلُّهُمْ‏}‏، وهذا من أبلغ العموم‏.‏ الثالث‏:‏ قوله‏:‏ ‏{أَجْمَعُونَ‏}‏ وهذا توكيد للعموم‏.‏
فمن قال‏:‏ إنه لم يسجد له جميع الملائكة، بل ملائكة الأرض، فقد رد القرآن

ص -346- بالكذب والبهتان، وهذا القول ونحوه ليس من أقوال المسلمين واليهود والنصارى؛ وإنما هو من أقوال الملاحدة المتفلسفة، الذين يجعلون [‏الملائكة‏] قوى النفس الصالحة، و[‏الشياطين‏] قوى النفس الخبيثة، ويجعلون سجود الملائكة طاعة القوى للعقل، وامتناع الشياطين عصيان القوى الخبيثة للعقل؛ ونحو ذلك من المقالات التي يقولها أصحاب [‏رسائل إخوان الصفا‏]‏ وأمثالهم من القرامطة الباطنية ومن سلك سبيلهم من ضلال المتكلمة والمتعبدة‏.‏ وقد يوجد نحو هذه الأقوال في أقوال المفسرين التي لا إسناد لها يعتمد عليه‏.‏
ومذهب المسلمين، واليهود، والنصارى، ما أخبر اللّه به في القرآن، ولم يكن في المأمورين بالسجود أحد من الشياطين، لكن أبوهم إبليس هو كان مأمورًا فامتنع وعصى، وجعله بعض الناس من الملائكة لدخوله في الأمر بالسجود، وبعضهم من الجن؛ لأن له قبيلًا وذرية، ولكونه خلق من نار والملائكة خلقوا من نور‏.‏
والتحقيق أنه كان منهم باعتبار صورته، وليس منهم باعتبار أصله ولا باعتبار مثاله، ولم يخرج من السجود لآدم أحد من الملائكة لا جبرائيل ولا ميكائيل ولا غيرهما‏.‏
وما ذكره صاحب خواص القرآن وأمثاله من خلاف فأقوالهم باطلة، قد بينا فسادها وبطلانها بكلام مبسوط ليس هذا موضعه‏.‏
وهذا مما استدل به أهل السنة على أن آدم وغيره من الأنبياء والأولياء

ص -347- أفضل من جميع الملائكة؛ لأن اللّه أمر الملائكة بالسجود له إكرامًا له؛ ولهذا قال إبليس‏:‏ ‏{قَالَ أَرَأَيْتَكَ هَذَا الَّذِي كَرَّمْتَ عَلَيَّ‏}‏ ‏[‏الإسراء‏:‏ 62‏]‏، فدل على أن آدم كرم على من سجد له‏.‏
و‏[‏الجنة‏] التي أسكنها آدم وزوجته عند سلف الأمة، وأهل السنة والجماعة هي‏:‏ جنة الخلد، ومن قال‏:‏ إنها جنة في الأرض بأرض الهند، أو بأرض جدة، أو غير ذلك، فهو من المتفلسفة والملحدين، أو من إخوانهم المتكلمين المبتدعين، فإن هذا يقوله من يقوله من المتفلسفة والمعتزلة‏.‏
والكتاب والسنة يردان هذا القول‏.‏ وسلف الأمة وأئمتها متفقون على بطلان هذا القول‏.‏ قال تعالى‏:‏ ‏{وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ وَقُلْنَا يَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ‏}‏ إلى قوله‏:‏ ‏{وَقُلْنَا اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ‏}‏ ‏[‏البقرة‏:‏ 34-36‏]‏‏.‏ فقد أخبر أنه سبحانه أمرهم بالهبوط وأن بعضهم عدو لبعض ثم قال‏:‏ ‏{وَلَكُمْ فِي الأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ‏}‏‏.‏
وهذا يبين أنهم لم يكونوا في الأرض، وإنما أهبطوا إلى الأرض؛ فإنهم لو كانوا في الأرض وانتقلوا إلى أرض أخرى كانتقال قوم موسى من أرض إلى أرض لكان مستقرهم ومتاعهم إلى حين في الأرض قبل الهبوط وبعده؛ وكذلك قال في الأعراف لما قال إبليس‏:‏ ‏{أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ قَالَ فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَن تَتَكَبَّرَ فِيهَا‏}‏ ‏[‏الأعراف‏:‏ 12، 13‏]‏‏.‏

ص -348- فقوله‏:‏ ‏{قَالَ فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَن تَتَكَبَّرَ فِيهَا‏}‏ يبين اختصاص السماء بالجنة بهذا الحكم؛ فإن الضمير في قوله‏:‏ ‏{منها‏}‏ عائد إلى معلوم غير مذكور في اللفظ، وهذا بخلاف قوله‏:‏ ‏{اهْبِطُواْ مِصْراً فَإِنَّ لَكُم مَّا سَأَلْتُمْ‏}‏ ‏[‏البقرة‏:‏ 61‏]‏، فإنه لم يذكر هناك ما أهبطوا فيه، وقال هنا‏:‏ ‏{اهْبِطُواْ‏}‏ لأن الهبوط يكون من عُلُوٍّ إلى سُفْل وعند أرض السُّراة حيث كان بنو إسرائيل حيال السراة المشرفة على المصر الذي يهبطون إليه‏.‏ ومن هبط من جبل إلى واد قيل له‏:‏ هبط‏.‏ وأيضًا، فإن بني إسرائيل كانوا يسيرون ويرحلون، والذي يسير ويرحل إذا جاء بلدة يقال‏:‏ نزل فيها؛ لأن في عادته أنه يركب في سيره، فإذا وصل نزل عن دوابه‏.‏
قال‏:‏ نزل العسكر بأرض كذا، ونزل القُفَّل‏ [‏القُفَّل‏:‏ الرُّفقة والجماعة في السفر‏] ‏بأرض كذا؛ لنزولهم عن الدواب‏.‏ ولفظ النزول كلفظ الهبوط، فلا يستعمل هبط إلا إذا كان من علو إلى سفل‏.‏
وقوله‏:‏ ‏{قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ قَالَ اهْبِطُواْ‏}‏ الآيتان ‏[‏الأعراف‏:‏ 23، 24‏]‏، فقوله هنا بعد قوله‏:‏ ‏{قَالَ اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ‏}‏‏[‏الأعراف‏:‏ 24‏]‏ يبين أنهم هبطوا إلى الأرض من غيرها، وقال‏:‏ ‏{قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ‏}‏ ‏[‏الأعراف‏:‏ 25‏]‏ دليل على أنهم لم يكونوا قبل ذلك بمكان فيه يحيون وفيه يموتون، ومنه يخرجون، وإنما صاروا إليه لما أهبطوا من الجنة‏.‏

ص -349- والنصوص في ذلك كثيرة وكذلك كلام السلف والأئمة‏.‏
وفي الصحيحين عن أبي هريرة رضي اللّه عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏احتج آدم وموسى فقال موسى‏:‏ يا آدم، أنت أبو البشر، خلقك اللّه بيده، ونفخ فيك من روحه، وأسجد لك ملائكته، فلماذا أخرجتنا وذريتك من الجنة‏؟‏ فقال له آدم‏:‏ أنت موسى الذي اصطفاك اللّه برسالته وكلامه فهل تجد في التوراة‏:‏ وعصى آدم ربه فغوى‏؟‏ قال‏:‏ نعم‏.‏ قال‏:‏ فلماذا تلومني على أمر قدره اللّه علىَّ قبل أن أخلق‏؟‏ فقال‏:‏ فحج آدم موسى‏)‏، وموسى إنما لام آدم؛ لما حصل له وذريته بالخروج من الجنة من المشقة والنكد، فلو كان ذلك بستانًا في الأرض، لكان غيره من بساتين الأرض يعوض عنه‏.‏
وآدم عليه السلام احتج بالقدر؛ لأن العبد مأمور على أن يصبر على ما قدره اللّه من المصائب، ويتوب إليه، ويستغفره من الذنوب والمعائب‏.‏ واللّه أعلم‏.


فصل في التفضيل بين الملائكة والناس

الجزء الرابع

فصل في التفضيل بين الملائكة والناس

ص -350- قَالَ شَيخُ الإسْلام‏:‏
فَصل
في المسألة المشهورة بين الناس، في ‏[‏التفضيل بين الملائكة والناس‏] قال‏:‏ الكلام إما أن يكون في التفضيل بين الجنس‏:‏ الملك، والبشر، أو بين صالحي الملك والبشر‏.‏
أما الأول، وهو أن يقال‏:‏ أيما أفضل‏:‏ الملائكة، والبشر‏؟‏ فهذه كلمة تحتمل أربعة أنواع‏:‏
النَّوعُ الأَول‏:‏
أن يقال‏:‏ هل كل واحد من آحاد الناس أفضل من كل واحد من آحاد الملائكة‏؟‏ فهذا لا يقوله عاقل، فإن في الناس‏:‏ الكفار، والفجار، والجاهلين، والمستكبرين، والمؤمنين، وفيهم من هو مثل البهائم والأنعام السائمة، بل الأنعام أحسن حالًا من هؤلاء، كما نطق بذلك القرآن في مواضع، مثل قوله تعالى‏:‏ ‏{إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ‏}‏ ‏[‏الأنفال‏:‏ 22‏]‏، وقال

ص -351- تعالى‏:‏ ‏{إنَّ شّرَّ بدَّوّابٌَ عٌندّ بلَّهٌ بَّذٌينّ كّفّرٍوا فّهٍمً لا يٍؤًمٌنٍونّ‏}‏ ‏[‏الأنفال‏:‏ 55‏]‏، وقال‏:‏ ‏{وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمُ الْغَافِلُونَ‏}‏ ‏[‏الأعراف‏:‏ 179‏]‏، والدواب جمع دابة، وهو كل ما دب في سماء وأرض من إنس وجن، وملك وبهيمة، ففي القرآن ما يدل على تفضيل البهائم على كثير من الناس في خمس آيات‏.‏
وقد وضع ابن المرزبان كتاب [‏تفضيل الكلاب على كثير ممن لبس الثياب‏] وقد جاء في ذلك من المأثور ما لا نستطيع إحصاءه، مثل ما في مسند أحمد‏:‏ ‏(‏رب مركوبة أكثر ذكرًا من راكبها‏)‏‏.‏ وفضل البهائم عليهم من وجوه‏:‏
أحدها‏:‏ أن البهيمة لا سبيل لها إلى كمال وصلاح أكثر مما تصنعه، والإنسان له سبيل لذلك، فإذا لم يبلغ صلاحه وكماله الذي خلق له، بان نقصه وخسرانه من هذا الوجه‏.‏
وثانيها‏:‏ أن البهائم لها أهواء وشهوات، بحسب إحساسها وشعورها، ولم تؤت تمييزًا وفرقانا بين ما ينفعها ويضرها، والإنسان قد أوتى ذلك‏.‏ وهذا الذي يقال‏:‏ الملائكة لهم عقول بلا شهوات، والبهائم لها شهوات بلا عقول، والإنسان له شهوات وعقل‏.‏ فمن غلب عقله شهوته، فهو أفضل من الملائكة، أو مثل الملائكة، ومن غلبت شهوته عقله فالبهائم خير منه‏.‏

ص -352- وثالثها‏:‏ أن هؤلاء لهم العقاب والنكال، والخزي على ما يأتونه من الأعمال الخبيثة، فهذا يقتل، وهذا يعاقب، وهذا يقطع، وهذا يعذب ويحبس، هذا في العقوبات المشروعة، وأما العقوبات المقدرة فقوم أغرقوا، وقوم أهلكوا بأنواع العذاب، وقوم ابتلوا بالملوك الجائرة؛ تحريقًا، وتغريقًا، وتمثيلًا، وخنقا، وعمى‏.‏ والبهائم في أمان من ذلك‏.‏
ورابعها‏:‏ أن لفسقة الجن والإنس في الآخرة من الأهوال والنار والعذاب والأغلال وغير ذلك مما أمنت منه البهائم، ما بين فضل البهائم على هؤلاء إذا أضيف إلى حال هؤلاء‏.‏
وخامسها‏:‏ أن البهائم جميعها مؤمنة باللّه ورسوله صلى الله عليه وسلم، مُسَبِّحة بحمده قانتة له، وقد قال النبي صلى الله عليه وسلم‏:‏‏(‏إنه ليس على وجه الأرض شىء إلا وهو يعلم أني رسول اللّه، إلا فَسَقَة الجن والإنس‏)‏‏.‏
النَوعُ الثَّاني‏:‏
أنه يقال‏:‏ مجموع الناس أفضل من مجموع الملائكة من غير توزيع الأفراد، وهذا على القول بتفضيل صالحي البشر على الملائكة فيه نظر، لا علم لي بحقيقته، فإنا نفضل مجموع القرن الثاني على القرن الثالث، مع علمنا أن كثيرًا من أهل القرن الثالث أفضل من كثير من أهل القرن الثاني‏.‏

ص -353- النَّوعُ الثَّالِث‏:‏
أنا إذا قابلنا الفاضل بالفاضل، والذي يلي الفاضل بمن يليه من الجنس الآخر، فأي القبيلين أفضل‏؟‏ فهذا مع القول بتفضيل صالحي البشر يقال‏:‏ لا شك أن المفضولين من الملائكة أفضل من كثير من البشر، وفاضل البشر أفضل من فاضليهم، لكن التفاوت الذي بين فاضل الطائفتين أكثر، والتفاوت بين مفضولهم هذا غير معلوم، واللّه أعلم بخلقه‏.‏
النَّولاعُ الرَّابع‏:‏
أن يقال‏:‏ حقيقة الملك والطبيعة الملكية أفضل، أم حقيقة البشر والطبيعة البشرية‏؟‏ وهذا كما أنا نعلم أن حقيقة الحي إذ هو حي أفضل من الميت، وحقيقة القوة والعلم من حيث هي كذلك أفضل من حقيقة الضعف والجهل‏.‏ وحقيقة الذكر أفضل من حقيقة الأنثى، وحقيقة الفرس أفضل من حقيقة الحمار، وكان في نوع المفضول ما هو خير من كثير من أعيان النوع الفاضل؛ كالحمار والفأرة والفرس الزمن، والمرأة الصالحة مع الرجل الفاجر، والقوى الفاجر مع الضعيف الزَّمِن‏.‏
والوجه في انحصار القسمة في هذه الأنواع فإن كثيرًا من الكلمات المهمة تقع الفتيا فيها مختلفة والرأي مشتبها، لفقد التمييز والتفضيل أن كل شىء إما أن نقيده من جهة الخصوص، أو العموم، أو الإطلاق‏.‏ فإذا قلت‏:‏ بشر

ص -354- وملك‏.‏ وإما أن تريد هذا البشر الواحد فيكون خاصًا، أو جميع جنس البشر فيكون عامًا، أو تريد البشر مطلقًا مجردًا عن قيد العموم، والخصوص، وضبطه القليل والكثير، والنوع الأول في التفضيل عمومًا وخصوصًا، والثاني عمومًا، والثالث خصوصًا، والرابع في الحقيقة المطلقة المجردة‏.‏
فنقول حينئذ‏:‏ المسألة على هذا الوجه لست أعلم فيها مقالة سابقة مفسرة، وربما ناظر بعض الناس على تفضيل الملك، وبعضهم على تفضيل البشر، وربما اشتبهت هذه المسألة بمسألة التفضيل بين الصالح وغيره‏.‏
لكن الذي سنح لي واللّه أعلم بالصواب أن حقيقة الملك أكمل وأرفع وحقيقة الإنسان أسهل وأجمع‏.‏
وتفسير ذلك‏:‏ أنا إذا اعتبرنا الحقيقتين وصفاتهما النفسية، والتبعية اللازمة، الغالبة الحياة، والعلم، والقدرة‏:‏ في اللذات والشهوات، وجدنا أولًا خلق الملك أعظم صورة، ومحله أرفع، وحياته أشد، وعلمه أكثر، وقواه أشد، وطهارته ونزاهته أتم، ونيل مطالبه أيسر وأتم، وهو عن المنافي والمضاد أبعد، لكن تجد هذه الصفات للإنسان بحسب حقيقته منها أوفر حظًا ونصيبًا من الحياة والخلق، والعلم والقدرة والطهارة، وغير ذلك‏.‏
وله أشياء ليست للملك من إدراكه دقيق الأشياء حسا، وعقلا وتمتعه بما يدركه ببدنه وقلبه، وهو يأكل ويشرب وينكح، ويتمنى، ويتغذى،

ص -355- ويتفكر، إلى غير ذلك من الأحوال التي لا يشاركه فيها الملك، لكن حظ الملك من القدر المشترك الذي بينهما أكثر، وما اشتركا فيه من الأمور أفضل بكثير مما اختص به الإنسان‏.‏
مثاله‏:‏ مثل رجل معه مائة دينار، وآخر معه خمسون درهما، أو خمسون دينارًا، أو خمسون فلسًا، وإذا كان الأمر كذلك ففصل الجواب كما سبق‏.‏
وإن أردت الإطلاق، فالحقيقة الملكية بلوازمها أفضل من الحقيقة الإنسانية بلوازمها، هذا لا شك فيه، فإنما يلزم حقيقة الإنسان من حياة وحس، وعلم وعمل، ونيل لذة وإدراك شهوة، ليست بشىء‏.‏ وإنما تعددت أصنافه إلى ما يشبه حقيقة الملك، كحال من علم من كل شىء طرفًا ليس بالكثير، إلى حال من أتقن العلم باللّه وبأسمائه وآياته، ولا يشبه حال من معه درهم، إلى حال من معه درة، ولا يشبه حال من يسوس الناس كلهم، إلى حال من يسوس إنسانا وفرسا‏.‏
وقد دل على هذا دلالة بينة قوله تعالى‏:‏ ‏{وَلَقَدْ كَرَّمْنَا بَنِي آدَمَ وَحَمَلْنَاهُمْ فِي الْبَرِّ وَالْبَحْرِ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى كَثِيرٍ مِّمَّنْ خَلَقْنَا تَفْضِيلاً‏}‏ ‏[‏الإسراء‏:‏ 70‏]‏، فدل على أنهم لم يفضلوا على الجميع، وقوله‏:‏ ‏{مِّنَ‏}‏ للتبعيض‏.‏ فإن قلت‏:‏ هذا الاستدلال مفهوم للمخالف، وأنت مخالف لهذا، منازع فيه‏.‏

ص -356- فيقال لك‏:‏ تخصيص الكثير بالذكر لا يدل على مخالفة غيره بنفي، ولا إثبات، وأيضا فإن مفهومه‏:‏ أنهم لم يفضلوا على ما سوى الكثير، فإذا لم يفضلوا فقد يساوون بهم، وقد يفضل أولئك عليهم، فإن الأحوال ثلاثة‏:‏ إما أن يفضلوا على من بقى، أو يفضل أولئك عليهم، أو يساوون بهم‏.‏
قال‏:‏ واختلاف الحقائق والذوات لابد أنها تؤثر في اختلاف الأحكام والصفات، وإذا اختلفت حقيقة البشر والملك، فلابد أن يكون أحد الحقيقتين أفضل، فإن كونهما متماثلتين متفاضلتين ممتنع‏.‏
وإذا ثبت أن أحدهما أفضل بهذه القضية المعقولة، وثبت عدم فضل البشر بتلك الكلمة الإلهية، ثبت فضل الملك، وهو المطلوب‏.‏
وقد ذكر جماعة من المنتسبين إلى السنة‏:‏ أن الأنبياء وصالح البشر أفضل من الملائكة‏.‏ وذهبت المعتزلة إلى تفضيل الملائكة على البشر، وأتباع الأشعري على قولين‏:‏ منهم من يفضل الأنبياء والأولياء، ومنهم من يقف ولا يقطع فيهما بشىء‏.‏
وحكى عن بعض متأخريهم أنه مال إلى قول المعتزلة، وربما حكى ذلك عن بعض من يدعى السنة ويواليها‏.‏
وذكر لي عن بعض من تكلم في أعمال القلوب أنه قال‏:‏ أما الملائكة المدبرون للسموات والأرض وما بينهما والموكلون ببني آدم، فهؤلاء أفضل من

ص -357- هؤلاء الملائكة‏.‏ وأما الكَرُوبيُّون الذين يرتفعون عن ذلك فلا أحد أفضل منهم، وربما خص بعضهم نبينا صلى الله عليه وسلم‏.‏ واستثناؤه من عموم البشر، إما تفضيلًا على جميع أعيان الملائكة، أو على المدبرين منهم أمر العالم‏.‏
هذا ما بلغني من كلمات الآخرين في هذه المسألة، وكنت أحسب أن القول فيها محدث حتى رأيتها أثرية سلفية صحابية، فانبعثت الهمة إلى تحقيق القول فيها، فقلنا حينئذ بما قاله السلف، فروى أبو يعلي الموصلي في‏ [‏كتاب التفسير‏] المشهور له عن عبد اللّه ابن سلام وكان عالمًا بالكتاب الأول، والكتاب الثاني؛ إذ كان كتابيًا، وقد شهد له النبي صلى الله عليه وسلم بحسن الخاتمة، ووصية معاذ عند موته، وأنه أحد العلماء الأربعة الذين يبتغي العلم عندهم قال‏:‏ ما خلق اللّه خلقًا أكرم عليه من محمد صلى الله عليه وسلم‏.‏ الحديث عنه‏.‏
قلت‏:‏ ولا جبرائيل، ولا ميكائيل‏؟‏ قال‏:‏ يا بن أخي، أو تدري ما جبرائيل وميكائيل‏؟‏ إنما جبرائيل وميكائيل خلق مسخر، مثل‏:‏ الشمس، والقمر، وما خلق اللّه تعالى خلقًا أكرم عليه من محمد صلى الله عليه وسلم‏.‏
وروى عبد اللّه في [‏التفسير‏] وغيره عن مَعْمَر، عن زيد بن أسلم؛ أنه قال‏:‏ قالت الملائكة‏:‏ يا ربنا، جعلت لبني آدم الدنيا، يأكلون فيها ويشربون، فاجعل لنا الآخرة‏.‏ فقال‏:‏ ‏(‏وعزتي لا أجعل صالح ذرية من خلقتُ بيدي كَمَنْ قلت له كن فكان‏)‏‏.‏

ص -358- وكذلك قصة سجود الملائكة كلهم أجمعين لآدم، ولعن الممتنع عن السجود له، وهذا تشريف وتكريم له‏.‏
وقد قال بعض الأغبياء‏:‏ إن السجود إنما كان للّه وجعل آدم قبلة لهم، يسجدون إليه كما يسجد إلى الكعبة، وليس في هذا تفضيل له عليهم، كما أن السجود إلى الكعبة ليس فيه تفضيل للكعبة على المؤمن عند اللّه، بل حرمة المؤمن عند اللّه أفضل من حرمتها، وقالوا‏:‏ السجود لغير اللّه محرم، بل كفر‏.‏
والجواب‏:‏ أن السجود كان لآدم بأمر اللّه وفرضه بإجماع من يسمع قوله ويدل على ذلك وجوه‏:‏
أحدها‏:‏ قوله‏:‏ لآدم، ولم يقل‏:‏ إلى آدم‏.‏ وكل حرف له معنى، ومن التمييز في اللسان أن يقال‏:‏ سجدت له، وسجدت إليه، كما قال تعالى‏:‏ ‏{لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏ ‏[‏فصلت‏:‏ 37‏]‏ وقال ‏{وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الرعد‏:‏ 15‏]‏‏.‏
وأجمع المسلمون على أن السجود لغير اللّه محرم، وأما الكعبة فقد كان النبي صلى الله عليه وسلم يصلي إلى بيت المقدس، ثم صلى إلى الكعبة، وكان يصلى إلى عنزَة [ ‏العَنَزَة‏:‏ رُمَيْح بين العصا والرُّمح‏]، ولا يقال‏:‏ لعنزة، وإلى عمود وشجرة، ولا يقال‏:‏ لعمود ولا لشجرة، والساجد للشيء يخضع له بقلبه، ويخشع له بفؤاده، وأما الساجد إليه فإنما يولي وجهه وبدنه إليه ظاهرًا، كما يولى وجهه إلى بعض

ص -359- النواحي إذا أمه، كما قال‏:‏ ‏{فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوِهَكُمْ شَطْرَهُ‏}‏ ‏[‏البقرة‏:‏ 144‏]‏‏.‏
والثاني‏:‏ أن آدم لو كان قبلة لم يمتنع إبليس من السجود، أو يزعم أنه خير منه؛ فإن القبلة قد تكون أحجارًا، وليس في ذلك تفضيل لها على المصلين إليها، وقد يصلي الرجل إلى عنزة وبعير، وإلى رجل، ولا يتوهم أنه مفضل بذلك، فمن أي شىء فر الشيطان‏؟‏ هذا هو العجب العجيب‏!‏‏!‏
والثالث‏:‏ أنه لو جعل آدم قبلة في سجدة واحدة لكانت القبلة وبيت المقدس أفضل منه بآلاف كثيرة؛ إذ جعلت قبلة دائمة في جميع أنواع الصلوات، فهذه القصة الطويلة التي قد جعلت علمًا له، ومن أفضل النعم عليه، وجاءت إلى العالم بأن اللّه رفعه بها، وامتن عليه، ليس فيها أكثر من أنه جعله كالكعبة في بعض الأوقات‏!‏‏!‏ مع أن بعض ما أوتيه من الإيمان والعلم، والقرب من الرحمن أفضل بكثير من الكعبة، والكعبة إنما وضعت له ولذريته، أفيجعل من جسيم النعم عليه أو يشبه به في شىء نزرًا قليلًا جدًا‏؟‏‏!‏ هذا ما لا يقوله عاقل‏.‏
وأما قولهم‏:‏ لا يجوز السجود لغير اللّه، فيقال لهم‏:‏ إن قيلت هذه الكلمة على الجملة فهي كلمة عامة، تنفي بعمومها جواز السجود لآدم، وقد دل دليل خاص على أنهم سجدوا له، والعام لا يعارض ما قابله من الخاص‏.‏
وثانيها‏:‏ أن السجود لغير اللّه حرام علينا وعلى الملائكة‏.‏ أما الأول فلا دليل وأما الثاني فما الحجة فيه‏؟‏

ص -360- وثالثها‏:‏ أنه حرام أمر اللّه به، أو حرام لم يأمر به، والثاني حق ولا شفاء فيه، وأما الأول فكيف يمكن أن يحرم بعد أن أمر اللّه تعالى به‏؟‏
ورابعها‏:‏ أبو يوسف وإخوته خروا له سجدًا، ويقال‏:‏ كانت تحيتهم، فكيف يقال‏:‏
إن السجود حرام مطلقًا ‏؟‏ وقد كانت البهائم تسجد للنبي صلى الله عليه وسلم، والبهائم لا تعبد اللّه‏.‏ فكيف يقال‏:‏ يلزم من السجود لشىء عبادته‏؟‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏ولو كنت آمرًا أحدًا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها لعِظَمِ حقه عليها‏)‏ ومعلوم أنه لم يقل‏:‏ لو كنت آمرا أحدًا أن يعبد‏.‏
وسابعها‏:‏ وفيه التفسير أن يقال‏:‏ أما الخضوع والقنوت بالقلوب والاعتراف بالربوبية والعبودية، فهذا لا يكون على الإطلاق إلا للّه سبحانه وتعالى وحده، وهو في غيره ممتنع باطل‏.‏
وأما السجود فشريعة من الشرائع؛ إذ أمرنا اللّه تعالى أن نسجد له، ولو أمرنا أن نسجد لأحد من خلقه غيره لسجدنا لذلك الغير طاعة للّه عز وجل إذ أحب أن نعظم من سجدنا له، ولو لم يفرض علينا السجود لم يجب البتة فعله، فسجود الملائكة لآدم عبادة للّه وطاعة له، وقربة يتقربون بها إليه، وهو لآدم تشريف وتكريم وتعظيم‏.‏ وسجود أخوة يوسف له تحية وسلام، ألا ترى أن يوسف لو سجد لأبويه تحية لم يكره له‏.‏

ص -361- ولم يأت أن آدم سجد للملائكة، بل لم يؤمر آدم وبنوه بالسجود إلا للّه رب العالمين، ولعل ذلك واللّه أعلم بحقائق الأمور لأنهم أشرف الأنواع، وهم صالحو بني آدم ليس فوقهم أحد يحسن السجود له إلا للّه رب العالمين، وهم أكفاء بعضهم لبعض، فليس لبعضهم مزية بقدر ما يصلح له السجود، ومن سواهم فقد سجد لهم من الملائكة للأب الأقوم، ومن البهائم للابن الأكرم‏.‏
وأما قولهم‏:‏ لم يسبق لآدم ما يوجب الإكرام له بالسجود، فلغو من القول، هذى به بعض من اعتزل الجماعة، فإن نعم اللّه تعالى وأياديه وآلاءه على عباده ليست بسبب منهم، ولو كانت بسبب منهم فهو المنعم بذلك السبب، فهو المنعم به ويشكرهم على نعمه، وهو أيضًا باطل على قاعدتهم، لا حاجة لنا إلى بيانه ههنا‏.‏
وقوله‏:‏ ‏{وَلَهُ يَسْجُدُونَ‏}‏ ‏[‏الأعراف‏:‏ 206‏]‏ فإنه إن سلم أنه يفيد الحصر، فالقصد منه واللّه أعلم الفضل بينهم وبين البشر الذين يشركون بربهم ويعبدون غيره، فأخبرهم أن الملائكة لا تعبد غيره، ثم هذا عام وتلك الآية خاصة فيستثنى آدم، ثم يقال‏:‏ السجود على ضربين‏:‏ سجود عبادة محضة، وسجود تشريف‏.‏ فأما الأول‏:‏ فلا يكون إلا للّه، وأما الثاني‏:‏ فلم قلت‏:‏ إنه كذلك‏؟‏ والآية محمولة على الأول توفيقًا بين الدلائل‏.‏
وأما السؤال الثاني، فروى عن بعض الأولين‏:‏ أن الملائكة الذين

ص -362- سجدوا لآدم ملائكة في الأرض فقط، لا ملائكة السموات‏.‏ ومنهم من يقول‏:‏ ملائكة السموات دون الكَرُوبِيِّين، وانتحى ذلك بعض المتأخرين، واستنكر سجود الأعلين من الملائكة لآدم مع عدم التفاتهم إلى ما سوى اللّه، ورووا في ذلك‏:‏ ‏(‏إن مِن خَلْقِ اللّه خَلْقًا لا يدرون‏:‏ أخُلِقَ آدم أم لا ‏؟‏‏)‏‏.‏
ونزع بقوله‏:‏ ‏{أَسْتَكْبَرْتَ أَمْ كُنتَ مِنَ الْعَالِينَ‏}‏ ‏[‏ص‏:‏ 75‏]‏ والعالون هم ملائكة السماء، وملائكة السماء لم يؤمروا بالسجود لآدم، فاعلم أن هذه المقالة أولا ليس معها ما يوجب قبولها، لا مسموع ولا معقول، إلا خواطر وسَوَانِح [ ‏جمع السَّانح، وهو ما يعرض على الإنسان، وأصله‏:‏ من سنح لي الشىء إذا عرض، فإذا كان هذا الشىء طائرًا وخلافه - يعرض من جهة اليمين سمى السانح وكان العرب يتيمنون به، وعكسه البارح‏]، ووساوس مادتها من عرش إبليس، يستفزهم بصوته ليرد عنهم النعمة التي حرص على ردها عن أبيهم قديمًا، أو مقالة قد قالها من يقول الحق والباطل، لكن معنا ما يوجب ردها من وجوه‏:‏
أحدها‏:‏ أنه خلاف ما عليه العامة من أهل العلم بالكتاب والسنة، وإذا كان لابد من التقليد فتقليدهم أولى‏.‏
وثانيها‏:‏ أنه خلاف ظاهر الكتاب العزيز، وخلاف نصه، فإن الاسم المجموع المعرف بالألف واللام يوجب استيعاب الجنس، قال تعالى‏:‏ ‏{وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ‏}‏ ‏[‏البقرة‏:‏ 34‏]‏، فسجود الملائكة يقتضى جميع الملائكة، هذا مقتضى اللسان الذي نزل به القرآن، فالعدول عن موجب القول العام إلى الخصوص لابد له من دليل يصلح له، وهو معدوم‏.‏

ص -363- وثالثها‏:‏ أنه قال‏:‏ ‏{فَسَجَدَ الْمَلآئِكَةُ كُلُّهُمْ أَجْمَعُونَ‏}‏‏]‏الحجر‏:‏30‏]‏ فلو لم يكن الاسم الأول يقتضى الاستيعاب والاستغراق، لكان توكيده بصيغة كل موجبة لذلك ومقتضية له، ثم لو لم يفد تلك الإفادة، لكان قوله‏:‏ ‏{أَجْمَعُونَ‏}‏ توكيدًا وتحقيقًا بعد توكيد وتحقيق، ومن نازع في موجب الأسماء العامة فإنه لا ينازع فيها بعد توكيدها بما يفيد العموم، بل إنما يجاء بصيغة التوكيد قطعًا لاحتمال الخصوص وأشباهه‏.‏
وقد بلغني عن بعض السلف أنه قال‏:‏ ما ابتدع قوم بدعة إلا في القرآن ما يردها، ولكن لا يعلمون‏.‏ فلعل قوله‏:‏ ‏{كُلُّهُمْ أَجْمَعُونَ‏}‏ جىء به لزعم زاعم يقول‏:‏ إنما سجد له بعض الملائكة لا كلهم، وكانت هذه الكلمة ردًا لمقالة هؤلاء‏.‏ ومن اختلج في سره وجه الخصوص بعد هذا التحقيق والتوكيل فليعز نفسه في الاستدلال بالقرآن والفهم، فإنه لا يثق بشىء يؤخذ منه، ياليت شعري ‏!‏ لو كانت الملائكة كلهم سجدوا وأراد اللّه أن يخبرنا بذلك، فأي كلمة أتم وأعم، أم يأتي قول يقال‏:‏ أليس هذا من أبين البيان‏؟‏
ورابعها‏:‏ أن هذه الكلمة تكررت في القرآن، وقال النبي صلى الله عليه وسلم في حديث الشفاعة وأسجد لك ملائكته، وكذلك في محاجة موسى وآدم، ومن الناس من يقول‏:‏ إن القول العام إذا قرن به الخاص وجب أن يقرن به البيان، فلا يجوز تأخيره عنه، لئلا يقع السامع في اعتقاد الجهل؛ ولم يقترن بشىء من هذه الكلمات دليل تخصيص، فوجب القطع بالعموم‏.‏
وقال آخرون وهو الأصوب‏:‏ يجوز تأخير البيان عن وقت الخطاب

ص -364- لكن بعد البحث عن دليل التخصيص، واللّه أعلم‏.‏ فيجب القول بالعموم، وإذا كانت القصة قد تكررت وليس فيها ما يدل على الخصوص فليس دعوى الخصوص فيها من البهتان‏.‏
وأما إنكارهم لسجود الكَروبِيِّين فليس بشىء؛ لأنهم سجدوا طاعة وعبادة لربهم، وزاد قائل‏:‏ ذلك أنهم أفضل من آدم إذا ثبت أنهم لم يسجدوا، والحكايات المرسلة لا تقيم حقًا ولا تهدم باطلًا‏.‏ وتفسيرهم‏{العالين‏}‏ بالكروبيين، قول في كتاب اللّه سبحانه وتعالى بلا علم، ولا يعرف ذلك عن إمام متبع، ولا في اللفظ دليل عليه، وقيل‏:‏ ‏{أَسْتَكْبَرْتَ‏}‏ أطلبت أن تكون كبيرًا من هذا الوقت‏؟‏ أم كنت عاليًا قبل ذلك‏؟‏ ولا حاجة بنا إلى تفسير كلام اللّه بآرائنا، واللّه أعلم بتفسيره‏.‏
وههنا سؤال ثالث وهو‏:‏ أن السجود له، قد يكون الساجدون سجدوا له مع فضلهم عليه، فإن الفاضل قد يخدم المفضول، فنقول‏:‏
اعلم أن منفعة الأعلى للأدنى غير مستنكرة، فإن سيد القوم خادمهم، فالنبي صلى الله عليه وسلم أفضل الناس، وأنفع الناس للناس، لكن منفعته في الحقيقة يعود إليه ثوابها، وتمام التقرب إلى اللّه يحصل بنفع خلقه، فهذا يصلح أن يورد على من احتج بتدبيرهم لنا، ففضلهم علينا لكثرة منفعتهم لنا، وأما نفس السجود فلا منفعة فيه للمسجود له إلا مجرد تعظيم وتشريف وتكريم، ولا يصلح البتة أن يكون من هو أفضل أسفل ممن دونه وتحته في الشرف، والمحقق، لا المتوهم، فافهم هذا فإن تحته سرا‏.‏

ص -365- الدليل الثاني‏:‏ قوله قصصًا عن إبليس‏:‏ ‏{أَرَأَيْتَكَ هَذَا الَّذِي كَرَّمْتَ عَلَيَّ‏}‏ ‏[‏الإسراء‏:‏ 62‏]‏ فإن هذا نص في تكريم آدم على إبليس؛ إذ أمر بالسجود له‏.‏
الدليل الثالث‏:‏ أن اللّه تعالى خلق آدم بيده، كما ذكر ذلك في الكتاب والسنة، والملائكة لم يخلقهم بيده بل بكلمته، وهذا يقوله جميع من يدعى الإسلام سنيهم ومبتدعهم بل وعليه أهل الكتاب، فإن الناس في يدي اللّه على ثلاثة أقوال‏:‏
أما أهل السنة فيقولون‏:‏ يدا اللّه صفتان من صفات ذاته، حكمها حكم جميع صفاته؛ من حياته وعلمه، وقدرته وإرادته، وكلامه‏.‏ فيثبتون جميع صفاته التي وصف بها نفسه، ووصفه بها أنبياؤه، وإن شاركت أسماء صفاته أسماء صفات غيره‏.‏ كما أن له أسماء قد يسمى بها غيره، مثل‏:‏ رؤوف، رحيم، عليم سميع، بصير، حليم، صبور، شكور، قدير، مؤمن، علي، عظيم، كبير، مع نفي المشابهة في الحقيقة والمماثلة، كما في قوله تعالى‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، جمعت هذه الآية بين الإثبات والتنزيه، ونسبة صفاته إليه كنسبة خلقه إليه، والنسبة والإضافة تشابه النسبة والإضافة‏.‏
ومن هذا الوجه جاء الاشتراك في أسمائه وأسماء صفاته، كما شبهت الرؤية برؤية الشمس والقمر، تشبيها للرؤية لا للمرئى، كما ضرب مثله مع عباده المملوكين كمثل بعض خلقه مع مملوكيهم، وله المثل الأعلى في السموات، فتدبر

ص -366- هذا فإنه مَجْلاة شُبْهَة ومَصْفَاة كَدَر، فجميع ما نسمعه، وينسب إليه، ويضاف من الأسماء والصفات، هو كما يليق باللّه، ويصلح لذاته‏.‏
والفريقان الآخران أهل التشبيه والتمثيل‏:‏ منهم من يقول‏:‏ يد كيدي تعالى اللّه عن ذلك وأهل النفي والتعطيل يقولون‏:‏ اليدان هما‏:‏ النعمتان والقدرتان، واللّه أكبر كبيرًا‏.‏
وبكل حال، اتفق هؤلاء كلهم على أن لآدم فضيلة ومزية ليست لغيره؛ إذ خلقه بيده‏.‏
الوجه الثالث‏:‏ أن ذلك معدود في النعم التي أنعم اللّه بها على آدم حين قال له موسى‏:‏ ‏(‏خلقك اللّه بيده‏)‏‏.‏ وكذلك يقال له يوم القيامة، وإنما ذكروا ذلك له في النعم التي خصه اللّه بها من بين المخلوقين دون الذي شورك فيها‏.‏ فهذا بيان واضح دليل على فضله على سائر الخلق، كما ذكر زيد بن أسلم أن اللّه تعالى قال للملائكة‏:‏ ‏(‏لا أجعل صالح ذرية من خَلَقْتُ بِيَديّ كمن قُلْتُ له كن فكان‏)‏‏.‏
الدليل الرابع‏:‏ ما احتج به بعض أصحابنا على تفضيل الأنبياء على الملائكة بقوله‏:‏ ‏{إِنَّ اللّهَ اصْطَفَى آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ عَلَى الْعَالَمِينَ‏}‏ ‏[‏آل عمران‏:‏ 33‏]‏،
وقوله‏:‏ ‏{وَلَقَدِ اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ‏}‏ ‏[‏الدخان‏:‏ 32‏]‏ واسم ‏{الْعَالَمِينَ‏}‏ يتناول الملائكة والجن والإنس، وفيه نظر؛ لأن أصناف العالمين قد يراد به

ص -367- جميع أصناف الخلق كما في قوله تعالى‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏ 2‏]‏، وقد يراد به الآدميون فقط على اختلاف أصنافهم، كما في قوله تعالى‏:‏ ‏{أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 165‏]‏، ‏{أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّن الْعَالَمِينَ‏}‏ ‏[‏الأعراف‏:‏ 80‏]‏ وهم كانوا لا يأتون البهائم ولا الجن‏.‏
وقد يراد بالعالمين أهل زمن واحد، كما في قوله‏:‏ ‏{اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ‏{‏.‏
فقوله‏:‏ ‏{إِنَّ اللّهَ اصْطَفَى آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ‏}‏ الآية، تحتمل جميع أصناف الخلق، ويحتمل أن المراد بنو آدم فقط‏.‏ وللمحتج بها أن يقول‏:‏ اسم ‏{الْعَالَمِينَ‏}‏ عام لجميع أصناف المخلوقات التي بها يعلم اللّه، وهي آيات له ودلالات عليه، لاسيما أولو العلم منهم، مثل الملائكة، فيجب إجراء الاسم على عمومه إلا إذا قام دليل يوجب الخصوص‏.‏
وقد احتج أيضًا بقوله ‏:‏ ‏{وَلَقَدْ كَرَّمْنَا بَنِي آدَمَ‏}‏الآية ‏[‏الإسراء‏:‏70‏]‏‏.‏ وهو دليل ضعيف بل هو بالضد كما قررناه‏.‏
الدليل الخامس‏:‏ قوله‏:‏ ‏{إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً‏}‏ ‏[‏البقرة‏:‏30‏]‏، وفيها دليل على تفضيل الخليفة من وجهين‏:‏ أولهما‏:‏ أن الخليفة يفضل على من هو خليفة عليه، وقد كان في الأرض ملائكة، وهذا غايته أن يفضل على من في الأرض من الملائكة‏.‏ وثانيهما‏:‏ أن الملائكة طلبت من اللّه تعالى أن يكون

ص -368- الاستخلاف فيهم، والخليفة منهم، حيث قالوا‏:‏ ‏{إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً‏}‏ الآية ‏[‏البقرة‏:‏ 30‏]‏‏.‏ فلولا أن الخلافة درجة عالية أعلى من درجاتهم لما طلبوها وغبطوا صاحبها‏.‏
الدليل السابع‏:‏ تفضيل بني آدم عليهم بالعلم حين سألهم اللّه عز وجل عن علم الأسماء فلم يجيبوه؛ واعترفوا أنهم لا يحسنونها فأنبأهم آدم بذلك، وقد قال تعالى‏:‏ ‏{هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏الزمر‏:‏ 9‏]‏‏.‏
والدليل الثامن‏:‏ وهو أول الأحاديث ما رواه حماد بن سلمة عن أبي المِهْزَم، عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لَزَوَال الدنيا على اللّه أهون من قتل رجل مؤمن، والمؤمن أكرم على اللّه من الملائكة الذين عنده‏)‏‏.‏
وهذا نص في أن المؤمنين أكرم على اللّه من الملائكة المقربين‏.‏
ثم ذكر ما رواه الخلال عن أبي هريرة‏:‏ خطبنا رسول اللّه صلى الله عليه وسلم، وذكر كلامًا قال في آخره‏:‏ ‏(‏ادْنُو، ووَسِّعوا لمن خلفكم‏)‏‏.‏ فدنا الناس وانضم بعضهم إلى بعض‏.‏ فقال رجل‏:‏ أنوسع للملائكة أو للناس‏؟‏ قال‏:‏ ‏(‏للملائكة، إنهم إذا كانوا معكم لم يكونوا من بين أيديكم ولا من خلفكم، ولكن عن أيمانكم وشمائلكم‏)‏‏.‏ قالوا‏:‏ ولم لا يكونون من بين أيدينا ومن خلفنا‏؟‏ أمن فضلنا عليهم أو من فضلهم علينا‏؟‏ قال‏:‏ ‏(‏نعم، أنتم أفضل من الملائكة‏)‏‏.‏

ص -369- رواه الخلال، وفيه القطع بفضل البشر على الملائكة، لكن لا يعرف حال إسناده، فهو موقوف على صحة إسناده‏.‏
وروى عبد اللّه بن أحمد في ‏[ ‏كتاب السنة‏] عن عروة بن رُوَيْم قال‏:‏ أخبرني الأنصاري عن النبي صلى الله عليه وسلم أن الملائكة قالوا‏:‏ ربنا خلقتنا وخلقت بني آدم، فجعلتهم يأكلون ويشربون، ويلبسون ويأتون النساء، ويركبون الدواب، وينامون ويستريحون، ولم تجعل لنا شيئًا من ذلك، فاجعل لهم الدنيا ولنا الآخرة‏.‏
وذكر الحديث مرفوعًا كما تقدم موقوفًا عن زيد بن أسلم عن أبيه‏.‏ وزيد بن أسلم زيد في علمه وفقهه وورعه، حتى إن كان على بن الحسين ليدع مجالس قومه ويأتي مجلسه، فلامه الزهري فى ذلك فقال‏:‏ إنما يجلس حيث ينتفع، أو قال‏:‏ يجد صلاح قلبه‏.‏
وقد كان يحضر مجلسه نحو أربعمائة طالب للعلم، أدنى خصلة فيهم الباذل ما في يده من الدنيا، ولا يستأثر بعضهم على بعض، فلا يقول مثل هذا القول إلا عن‏.‏ ‏.‏ ‏.‏ [‏بياض‏]‏ بين والكذب على اللّه عز وجل أعظم من الكذب على رسوله‏.‏
وأقل ما في هذه الآثار أن السلف الأولين كانوا يتناقلون بينهم‏:‏ أن صالحي البشر أفضل من الملائكة من غير نكير منهم لذلك، ولم يخالف أحد

ص -370- منهم في ذلك، إنما ظهر الخلاف بعد تشتت الأهواء بأهلها، وتفرق الآراء، فقد كان ذلك كالمستقر عندهم‏.‏
الدليل الحادي عشر‏:‏ أحاديث المباهاة مثل‏:‏ أن اللّه تعالى ينزل كل ليلة إلى سماء الدنيا وعشية عرفة فيباهي ملائكته بالحاج، وكذلك يباهي بهم المصلين، يقول‏:‏ ‏(‏ انظروا إلى عبادي، قد قضوا فريضة وهم ينتظرون أخرى ‏)‏، وكلا الحديثين في صحيح مسلم، والمباهاة لا تكون إلا بالأفاضل‏.‏
فإن قيل ‏:‏ هذه الأخبار رواها آحاد غير مشهورين، ولا هي بتلك الشهرة، فلا توجب علمًا، والمسألة علمية‏.‏
قلنا‏:‏ أولا‏:‏ من قال‏:‏ إن المطلق في هذه القضية اليقين الذي لا يمكن نقيضه، بل يكفي فيها الظن الغالب، وهو حاصل‏.‏
ثم ما المراد بقوله‏:‏ علمية‏؟‏ أتريد أنه لا علم ‏؟‏ فهذا مسلم‏.‏ ولكن كل عقل راجح يستند إلى دليل فإنه علم، وإن كان فرقة من الناس لا يسمون علمًا إلا ما كان يقينًا لا يقبل الانتقاض، وقد قال تعالى ‏:‏ ‏{فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ‏}‏ ‏[‏الممتحنة ‏:‏ 10‏]‏ وقد استوفي القول في ذلك في غير هذا الموضع، فإن أريد علمية؛ لأن المطلوب الاستيقان، فهذا لغو من القول لا دليل عليه، ولو كان حقًا لوجب الإمساك عن الكلام في كل أمر غير علمي إلا باليقين، وهو تهافت بين‏.‏
ثم نقول‏:‏ هي بمجموعها وانضمام بعضها إلى بعض ومجيئها من طرق

ص -371- متباينة، قد توجب اليقين لأولى الخبرة بعلم الإسناد، وذوي البصيرة بمعرفة الحديث ورجاله، فإن هذا علم اختصوا به كما اختص كل قوم بعلم، وليس من لوازم حصول العلم لهم حصوله لغيرهم، إلا أن يعلموا ما علموا مما به يميزون بين صحيح الحديث وضعيفه‏.‏
والعلوم على اختلاف أصنافها وتباين صفاتها لا توجب اشتراك العقلاء فيها، لاسيما السمعيات الخبريات، وإن زعم فرقة من أولى الجدل أن الضروريات يجب الاشتراك فيها، فإن هذا حق في بعض الضروريات، لا في جميعها، مع تجويزنا عدم الاشتراك في شىء من الضروريات، لكن جرت سنة الاشتراك بوقوع الاشتراك في بعضها‏.‏ فغلط أقوام فجعلوا وجوب الاشتراك في جميعها، فجحدوا كثيرًا من العلم الذي اختص به غيرهم‏.‏
ثم نقول‏:‏ لو فرضنا أنها لا تفيد العلم وإنما تفيد ظنًا غالبًا، أو أن المطلوب هو الاستيقان، فنقول ‏:‏ المطلوب حاصل بغير هذه الأحاديث، وإنما هي مؤكدة مؤيدة لتجتمع أجناس الأدلة على هذه المقالة‏.‏
الدليل الثاني عشر‏:‏ قد كان السلف يحدثون الأحاديث المتضمنة فضل صالحي البشر على الملائكة، وتروى على رؤوس الناس، ولو كان هذا منكرًا لأنكروه، فدل على اعتقادهم ذلك‏.‏
وهذا إن لم يفد اليقين القاطع، فإن بعض الظن لم يقصر عن القوى

ص -372- الغالب، وربما اختلف ذلك باختلاف الناس واختلاف أحوالهم‏.‏
الدليل الثالث عشر‏:‏ وهو البحث الكاشف عن حقيقة المسألة وهو أن نقول‏:‏ التفضيل إذا وقع بين شيئين فلا بد من معرفة الفضيلة ما هي‏؟‏، ثم ينظر أيهما أولى بها ‏؟‏
وأيضا، فإنا إنما تكلمنا في تفضيل صالحي البشر إذا كملوا ووصلوا إلى غايتهم وأقصى نهايتهم، وذلك إنما يكون إذا دخلوا الجنة، ونالوا الزلفى، وسكنوا الدرجات العلى، وحياهم الرحمن وخصهم بمزيد قربه، وتجلى لهم، يستمتعون بالنظر إلى وجهه الكريم، وقامت الملائكة في خدمتهم بإذن ربهم‏.‏
فلينظر الباحث في هذا الأمر، فإن أكثر الغالطين لما نظروا في الصنفين رأوا الملائكة بعين التمام والكمال، ونظروا الآدمي وهو في هذه الحياة الخسيسة الْكَدِرَة، التي لا تزن عند اللّه جناح بعوضة وليس هذا بالإنصاف‏.‏
فأقول‏:‏ فضل أحد الذاتين على الأخرى إنما هو بقربها من اللّه تعالى ومن مزيد اصطفائه وفضل اجتبائه لنا، وإن كنا نحن لا ندرك حقيقة ذلك‏.‏
هذا على سبيل الإجمال، وعلى حسب الأمور التي هي في نفسها خبر محض، وكمال صرف، مثل‏:‏ الحياة والعلم والقدرة، والزكاة والطهارة، والطيب والبراءة من النقائص والعيوب، فنتكلم على الفضلين‏:‏
أما الأول‏:‏ فإن جنة عدن خلقها اللّه تعالى وغرسها بيده، ولم يطلع على

ص -373- ما فيها ملكًا مقربا، ولا نبيًا مرسلًا، وقال لها‏:‏ تكلمي، فقالت‏:‏ ‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ‏}‏ ‏[‏المؤمنون‏:‏ 1‏]‏‏.‏ جاء ذلك في أحاديث عديدة، وأنه ينظر إليها في كل سحر، وهي داره، فهذه كرامة اللّه تعالى لعباده المؤمنين، التي لم يطلع عليها أحد من الملائكة‏.‏ ومعلوم أن الأعلين مطلعون على الأسفلين من غير عكس، ولا يقال‏:‏ هذا في حق المرسلين، فإنها إنما بنيت لهم، لكن لم يبلغوا بعد إبان سكناها وإنما هي معدة لهم، فإنهم ذاهبون إلى كمال، ومنتقلون إلى علو وارتفاع، وهو جزاؤهم وثوابهم‏.‏
وأما الملائكة فإن حالهم اليوم شبيهة بحالهم بعد ذلك، فإن ثوابهم متصل وليست الجنة مخلوقة، وتصديق هذا قوله تعالى ‏:‏ ‏{فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ‏}‏ ‏[‏السجدة‏:‏ 17]‏‏.‏
فحقيقة ما أعده اللّه لأوليائه غيب عن الملائكة، وقد غيب عنهم أولًا حال آدم في النشأة الأولى وغيرها‏.‏
وفضل عباد اللّه الصالحين يبين فضل الواحد من نوعهم، فالواحد من نوعهم إذا ثبت فضلهم على جميع الأعيان والأشخاص، ثبت فضل نوعهم على جميع الأنواع؛ إذ من الممتنع ارتفاع شخص من أشخاص النوع المفضول إلى أن يفوق جميع الأشخاص والأنواع الفاضلة، فإن هذا تبديل الحقائق وقلب الأعيان عن صفاتها النفسية، لكن ربما فاق بعض أشخاص النوع الفاضل مع

ص -374- امتياز ذلك عليه بفضل نوعه وحقيقته، كما أن في بعض الخيل ما هو خير من بعض الخيل، ولا يكون خيرًا من جميع الخيل‏.‏
إذا تبين هذا، فقد حدَّثَ العلماء المرضيون وأولياؤه المقبولون‏:‏ أن محمدًا رسول اللّه صلى الله عليه وسلم يجلسه ربه على العرش معه‏.‏
روى ذلك محمد بن فُضَيل، عن ليث، عن مجاهد، في تفسير‏:‏ ‏{‏عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَامًا مَّحْمُودًا‏}‏ ‏[‏الإسراء‏:‏ 79‏]‏ وذكر ذلك من وجوه أخرى مرفوعة وغير مرفوعة‏.‏ قال ابن جرير‏:‏ وهذا ليس مناقضًا لما استفاضت به الأحاديث من أن المقام المحمود هو الشفاعة، باتفاق الأئمة من جميع من ينتحل الإسلام ويدعيه، لا يقول‏:‏ إن إجلاسه على العرش منكر ـ وإنما أنكره بعض الجهمية ـ ولا ذكره في تفسير الآية منكر، وإذا ثبت فضل فاضلنا على فاضلهم ثبت فضل النوع على النوع ـ أعنى صالحنا عليهم‏.‏
وأما الذوات، فإن ذات آدم خلقها اللّه بيده، وخلقها اللّه على صورته ونفخ فيه من روحه، ولم يثبت هذا لشىء من الذوات، وهذا بحر يغرق فيه السابح، لا يخوضه إلا كل مؤيد بنور الهداية، وإلا وقع إما في تمثيل، أو في تعطيل‏.‏ فليكن ذو اللب على بصيرة أن وراء علمه مرماة بعيدة، وفوق كل ذي علم عليم‏.‏ وليوقن كل الإيقان بأن ما جاءت به الآثار النبوية حق ـ ظاهرًا وباطنًا ـ وإن قصر عنه عقله ولم يبلغه علمه ‏{‏فَوَرَبِّ السَّمَاء وَالْأَرْضِ إِنَّهُ لَحَقٌّ مِّثْلَ مَا أَنَّكُمْ تَنطِقُونَ‏}‏ ‏[‏الذاريات‏:‏ 23‏]‏ فلا تلجَنَّ باب إنكار، ورد وإمساك وإغماض ـ ردا

ص -375- لظاهره وتعجبًا من باطنه حفظًا لقواعدك التي كتبتها بقواك وضبطتها بأصولك التي عقلتك عن جَنَاب مولاك‏.‏
إياك مما يخالف المتقدمين من التنزيه وتَوَقّ التمثيل والتشبيه، ولعمري إن هذا هو الصراط المستقيم، الذي هو أَحَدَّ من السيف، وأدق من الشعر، ومن لم يجعل اللّه له نورًا فما له من نور‏.‏
وأما الصفات التي تتفاضل، فمن ذلك الحياة السرمدية والبقاء الأبدي في الدار الآخرة وليس للملك أكثر من هذا، وإن كانت حياتنا هذه منغوصة بالموت فقد أسلفت أن التفضيل إنما يقع بعد كمال الحقيقتين، حتى لا يبقى إلا البقاء وغير ذلك من العلم الذي امتازت به الملائكة‏.‏
فنقول‏:‏ غير منكر اختصاص كل قبيل من العلم بما ليس للآخر، فإن الوحي للرسل على أنحاء، كما قال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏ ‏[‏الشورى‏:‏ 51‏]‏، فبين أن الكلام للبشر على ثلاثة أوجه‏:‏ منها واحد يكون بتوسط الملك‏.‏
ووجهان آخران ليس للملك فيهما وحي، وأين الملك من ليلة المعراج، ويوم الطور، وتعليم الأسماء وأضعاف ذلك‏؟‏
ولو ثبت أن علم البشر في الدنيا لا يكون إلا على أيدى الملائكة وهو واللّه باطل فكيف يصنعون بيوم القيامة‏؟‏‏!‏ وقد قال النبي صلى الله عليه وسلم‏:‏

ص -376- ‏(‏فيفتح اللّه علىَّ من محامده والثناء عليه بأشياء يلهمنيها، لم يفتحها على أحد قبلي‏)‏‏.‏
وإذا تبين هذا، أن العلم مقسوم من الله، وليس كما زعم هذا الغبي بأنه لا يكون إلا بأيدي الملائكة على الإطلاق، وهو قول بلا علم، بل الذي يدل عليه القرآن أن اللّه تعالى اختص آدم بعلم لم يكن عند الملائكة، وهو علم الأسماء الذي هو أشرف العلوم، وحكم بفضله عليهم لمزيد العلم، فأين العدول عن هذا الموضع إلى بنيات الطريق‏؟‏ ومنها القدرة‏.‏
وزعم بعضهم أن الملك أقوى وأقدر، وذكر قصة جبرائيل بأنه شديد القوى، وأنه حمل قرية قوم لوط على ريشة من جناحه، فقد آتى اللّه بعض عباده أعظم من ذلك، فأغرق جميع أهل الأرض بدعوة نوح، وقال النبي صلى الله عليه وسلم ‏:‏ ‏(‏إن من عباد اللّه من لو أقسم على اللّه لأبَرّهُ، ورُبَّ أشْعَثَ أغْبَرَ مدفوع بالأبواب لو أقسم على اللّه لأبَرَّهُ‏)‏‏!‏ وهذا عام في كل الأشياء، وجاء تفسير ذلك في آثار‏:‏ إن من عباد اللّه من لو أقسم على اللّه أن يزيل جبلًا، أو الجبال عن أماكنها لأزالها، وألا يقيم القيامة لما أقامها، وهذا مبالغة‏.‏
ولا يقال‏:‏ إن ذلك يفضل بقوة خلقت فيه، وهذا بدعوة يدعوها؛ لأنهما في الحقيقة يؤولان إلى واحد، هو مقصود القدرة ومطلوب القوة، وما من

ص -377- أجله يفضل القوى على الضعيف، ثم هب أن هذا في الدنيا فكيف تصنعون في الآخرة ‏؟‏ وقد جاء في الأثر‏:‏ ‏(‏يا عبدي، أنا أقول للشىء كن فيكون، أطعني أجعلك تقول للشىء كن فيكون، يا عبدي، أنا الحي الذي لا يموت، أطعني أجعلك حيًا لا تموت‏)‏، وفي أثر‏:‏ ‏(‏أن المؤمن تأتيه التُّحَفُ من اللّه‏:‏ من الحي الذي لا يموت إلى الحي الذي لا يموت‏)‏ فهذه غاية ليس وراءها مرمى، كيف لا، وهو باللّه يسمع، وبه يبصر، وبه يبطش، وبه يمشى، فلا يقوم لقوته قوة‏؟‏‏!‏
وأما الطهارة والنزاهة، والتقديس والبراءة عن النقائص والمعائب، والطاعة التامة الخاصة للّه، التي ليس معها معصية ولا سهو ولا غفلة، وإنما أفعالهم وأقوالهم على وفق الأمر، فقد قال قائل‏:‏ من أين للبشر هذه الصفات‏؟‏ وهذه الصفات على الحقيقة هي أسباب الفضل، كما قيل‏:‏ لا أعدل بالسلامة شيئًا‏.‏ فالجواب من وجوه‏:‏
أحدها‏:‏ أنا إذا نظرنا إلى هذه الأحوال في الآخرة، كانت في الآخرة للمؤمنين على أكمل حال وأتم وجه، وقد قدمنا أن الكلام ليس في تفضيلهم في هذه الحياة فقط، بل عند الكمال والتمام والاستقرار في دار الحيوان، وفيه وجه قاطع لكل ما كان من جنس هذا الكلام، فأين هم من أقوام تكون وجوههم مثل القمر ومثل الشمس، لا يبولون ولا يتمخطون، ولا يبصقون، ما فيهم ذرة من العيب ولا من النقص‏؟‏‏!‏
الوجه الثاني‏:‏ أن هذا بعينه هو الدليل على فضل الآدمي، والملائكة

ص -378- مخلوقون على طريقة واحدة، وصفة لازمة، لا سبيل إلى انفكاكهم عنها، والبشر بخلاف ذلك‏.‏
الوجه الثالث‏:‏ أن ما يقع من صالحي البشر من الزلات والهفوات ترفع لهم به الدرجات، وتبدل لهم السيئات حسنات، فإن اللّه يحب التوابين ويحب المتطهرين، ومنهم من يعمل سيئة تكون سبب دخول الجنة، ولو لم يكن العفو أحب إليه لما ابتلى بالذنب أكرم الخلق عليه، وكذلك فرحه بتوبة عبيده، وضحكه من علم العبد أنه لا يغفر الذنوب إلا اللّه، فافهم هذا فإنه من أسرار الربوبية، وبه ينكشف سبب مواقعة المقربين الذنوب‏.‏
الوجه الرابع‏:‏ ما روى‏:‏ ‏(‏أن الملائكة لما استعظمت خطايا بني آدم ألقى اللّه تعالى على بعضهم الشهوة فواقعوا الخطيئة‏)‏، وهو احتجاج من اللّه تعالى على الملائكة، وأما العبادة فقد قالوا‏:‏ إن الملائكة دائمو العبادة والتسبيح، ومنهم قيام لا يقعدون، وقعود لا يقومون، وركوع لا يسجدون، وسجود لا يركعون‏}‏يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونََ‏}‏ ‏[‏الأنبياء‏:‏20‏]‏
والجواب‏:‏ أن الفضل بنفس العمل وجودته، لا بقدره وكثرته، كما قال تعالى ‏:‏ ‏{إِنَّا جَعَلْنَا مَا عَلَى الْأَرْضِ زِينَةً لَّهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلًا‏{‏‏[‏الكهف‏:‏ 7‏]‏، وقال ‏:‏ ‏{إِنَّا لَا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلًا‏}‏ ‏[‏الكهف‏:‏ 30‏]‏، ورب تسبيحة من إنسان أفضل من ملء الأرض من عمل غيره، وكان إدريس يرفع له في اليوم مثل عمل جميع أهل

ص -379- الأرض، وإن الرجلين ليكونان في الصف وأجر ما بين صلاتهما كما بين السماء والأرض‏.‏
وقد روى‏:‏ ‏(‏أن أنِينَ المذنبين أحب إلىَّ من زَجَل المسبحين‏)‏‏.‏
وقد قالوا‏:‏ إن علماء الآدميين مع وجود المنافى والمضاد أحسن وأفضل، ثم هم في الحياة الدنيا وفي الآخرة يلهمون التسبيح، كما يلهمون النَّفَسَ، وأما النفع المتعدى، والنفع للخلق، وتدبير العالم، فقد قالوا ‏:‏ هم تجري أرزاق العباد على أيديهم، وينزلون بالعلوم والوحي، ويحفظون ويمسكون وغير ذلك من أفعال الملائكة‏.‏
والجواب‏:‏ أن صالح البشر لهم مثل ذلك وأكثر منه، ويكفيك من ذلك شفاعة الشافع المشفع في المذنبين، وشفاعته في البشر كي يحاسبوا، وشفاعته في أهل الجنة حتى يدخلوا الجنة‏.‏ ثم بعد ذلك تقع شفاعة الملائكة، وأين هم من قوله‏:‏ ‏{وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏}‏ ‏[‏ الأنبياء‏:‏ 107‏]‏ ‏؟‏ وأين هم من الذين ‏:‏ ‏{وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ‏}‏‏[‏الحشر‏:‏ 9‏]‏ ‏؟‏ وأين هم ممن يدعون إلى الهدى ودين الحق؛ ومن سَنَّ سُنَّة حسنة‏؟‏ وأين هم من قوله صلى الله عليه وسلم ‏:‏ ‏(‏إن من أمتي من يشفع في أكثر من ربيعة ومُضَر‏)‏ ‏؟‏ وأين هم من الأقطاب، والأوتاد، والأغواث، والأبدال، والنجباء‏؟‏‏.‏
فهذا هداك اللّه وجه التفضيل بالأسباب المعلومة، ذكرنا منه أنموذجًا

ص -380- نهجنا به السبيل، وفتحنا به الباب إلى درك فضائل الصالحين، من تدبر ذلك، وأوتى منه حظًا رأى وراءَ ذلك ما لا يحصيه إلا اللّه، وإنما عدل عن ذلك قوم لم يكن لهم من القول والعلم إلا ظاهره، ولا من الحقائق إلا رسومها، فوقعوا في بدع وشبهات، وتاهوا في مواقف ومجازات، وها نحن نذكر ما احتجوا به‏.‏
الحجة الأولى‏:‏ قوله تعالى‏:‏ ‏{لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ‏}‏ ‏[‏النساء‏:‏ 172‏]‏، والذي يريد إثبات ذل الأعاظم، وانقياد الأكابر، إنما يبدأ بالأدنى فالأدنى مترقيًا إلى الأعلى فالأعلى، ليرقى المخاطب في فهم عظمة من انقيد له، وأطيع درجة درجة، وإلا فلو فوجئ بانقياد الأعظم ابتداء، لما حصل تبين مراتب العظمة، ولوقع ذكر الأدنى بعد ذلك ضائعًا، بل يكون رجوعًا ونقصًا‏.‏
ولهذا جرت فطرة الخلق أن يقال‏:‏ فلان لا يأتيني، وفلان يأتيني، أي كيف يستنكف عن الإتيان إلى‏؟‏ وفلان أكرم منه وأعظم، وهو يأتيني، ولا يقال ‏:‏ لا يأبي فلان أن يكرمك، ولا من هو فوقه‏.‏ فالانتقال من المسيح إلى الملائكة دليل على فضلهم، كيف وقد نعتوا بالقرب الذي هو عين الفضائل‏؟‏‏!‏
والجواب‏:‏ زعم القاضي أن هذا ليس من عطف الأعلى على الأدنى، وإنما هو عطف ساذج‏.‏ قال‏:‏ وذلك أن قومًا عبدوا المسيح وزعموا أنه ابن اللّه سبحانه وقومًا عبدوا الملائكة وزعموا أنها بنات اللّه، كما حكى اللّه تعالى

ص -381- عن الفريقين فبين اللّه تعالى في هذه أن هؤلاء الذين عبدتموهم من دوني هم عبادي لن يستنكفوا عن عبادتي، وأنهما لو استنكفا عن عبادتي لعذبتهما عذابًا أليما، والمسيح هو الظاهر وهو من نوع البشر، وهذا الكلام فيه نظر، واللّه أعلم بحقيقته‏.‏
ثم نقول‏:‏ إن كان هذا هو المراد فلا كلام، وإن أريد أن الانتقال من الأدنى إلى الأعلى، فاعلم نور اللّه قلبك وشرح صدرك للإسلام أن للملائكة خصائص ليست للبشر، لا سيما في الدنيا‏.‏ هذا ما لا يستريب فيه لبيب، أنهم اليوم على مكان، وأقرب إلى اللّه، وأظهر جسومًا، وأعظم خلقًا، وأجمل صورًا، وأطول أعمارًا، وأيمن آثارًا، إلى غير ذلك من الخصال الحميدة، مما نعلمه ومما لا نعلمه‏.‏
وللبشر أيضًا خصائص ومزايا، لكن الكلام في مجموع كل واحدة من المزيتين أيهما أفضل ‏؟‏ هذا طريق ممهد لهذه الآية وما بعدها‏.‏ وهو وراء ذلك، فحيث جرى ما يوجب تفضيل الملك فلما تميزوا به، واختصوا به من الأمور التي لا تنبغي لمن دونهم فيها أن يتفضل عليهم فيما هو من أسبابها‏.‏
وذلك أن المسيح لو فرض استنكافه عن عبادة اللّه، فإنما هو لما أيده اللّه من الآيات، كما أبرأ الأكمه والأبرص وأحيا الموتى وغير ذلك؛ ولأنه خرج في خلقه عن بني آدم، وفي عزوفه عن الدنيا، وما فيها‏:‏ أعطى الزهد‏.‏ وما من صفة من هذه الصفات إلا والملائكة أظهر منه فيها، فإنهم كلهم خلقوا من

ص -382- غير أبوين ومن غير أم، وقد كان فرس جبريل يحيى به التراب الذي يمر عليه ؛وعلم ما يدخر العباد في بيوتهم على الملائكة سهل‏.‏
وفي حديث أبرص، وأقرع، وأعمى‏:‏ ‏(‏أن الملك مسح عليهم فبرؤوا ‏)‏ فهذه الأمور التي من أجلها عبد المسيح، وجعل ابن اللّه عز وجل للملائكة منها أوفر نصيب، وأعلى منها، وأعظم مما للمسيح، وهم لا يستنكفون عن عبادته، فهو أحق خلق ألا يستنكف، وأما القرب من اللّه والزلفى لديه فأمور وراء هذه الآيات‏.‏ وأيضا، فأقصى ما فيها تفضيلهم على المسيح؛ إذ هو في هذه الحياة الدنيا، وأما إذا استقر في الآخرة وكان ما كان مما لست أذكر، فمن أين يقال‏:‏ إنهم هناك أفضل منه‏؟‏
الحجة الثانية‏:‏ قوله تعالى لنبيه صلى الله عليه وسلم‏:‏ ‏{قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ‏}‏ ‏[‏الأنعام‏:‏ 50‏]‏ ومثله في هود، فالاحتجاج في هذا من وجوه‏:‏
أحدها‏:‏ أنه قرن استقرار خزائنه، وعلم الغيب بنفي القول بأنه ملك، وسلبها عن نفسه في نسق واحد، فإذا كان حال من يعلم الغيب، ويقدر على الخزائن أفضل من حال من لا يكون كذلك، وجب أن يكون حال الملك أفضل من حال من ليس بملك، وإن كان نبيا كما في الآية‏.‏
وثانيها‏:‏ أنه إنما نفى عن نفسه حالا أعظم من حاله الثابتة، ولم ينف حالًا

ص -383- دون حاله، لأن من اتصف بالأعلى فهو على ما دونه أقدر، فدل على أن حال الملك أفضل من حاله أن يكون ملكًا وهو المطلوب‏.‏
وثالثها‏:‏ ما ذكر القاضي أنه لولا ما استقر في نفوس المخاطبين من أن الملك أعظم؛ لما حسن مواجهتهم بسلب شىء هو دون مرتبته، وهذا الاعتقاد الذي كان في نفوس المخاطبين أمر قرروا عليه، ولم ينكره عليهم، فثبت أنه حق‏.‏
والجواب من وجوه‏:‏
أحدها‏:‏ أنه نفى أن يكون عالمًا بالغيب وعنده خزائن اللّه، ونفى أن يكون ملكًا لا يأكل ولا يشرب ولا يتمتع، وإذا نفى ذلك عن نفسه لم يجب أن يكون الملك أفضل منه، ألا ترى أنه لو قال‏:‏ ولا أنا كاتب، ولا أنا قارئ، لم يدل على أن الكاتب والقارئ أفضل ممن ليس بكاتب ولا قارئ، فلم يكن في الآية حجة‏.‏
وأيضا، ما قال القاضي‏:‏ إنهم طلبوا صفات الألوهية، وهي العلم والقدرة والغنى‏:‏ وهي أن يكون عالمًا بكل شىء، قديرًا على كل شىء، غنيًا عن كل شىء، فسلب عن نفسه صفات الألوهية، ولهذا قالوا‏:‏ ‏{مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ‏}‏ ‏[‏الفرقان‏:‏ 7‏]‏، وقال تعالى‏:‏ محتجًا عنه‏:‏ ‏{وَما أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلَّا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِي الْأَسْوَاقِ‏}‏ ‏[‏الفرقان‏:‏ 20‏]‏، فكأنهم أرادوا منه صفة الملائكة أن يكون

ص -384- متلبسًا بها، فإن الملائكة صُمَّد لا يأكلون ولا يشربون، والبشر لهم أجواف يأكلون ويشربون؛ فكان الأمر إلى هذه الصفة، وهذا بين إن شاء اللّه‏.‏
وثانيها‏:‏ أن الآخر أكمل في أمر من الأمور، فنفى عن نفسه حال الملك في ذلك، ولم يلزم أن يكون له فضيلة يمتاز بها، وقد تقدم مثل هذا فيما ذكر من حال الملك وعظمته، وأنه ليس للبشر من نوعه مثله، ولكن لِمَ لمْ تقل‏:‏ من غير نوعه للبشر ما هو أفضل منه‏؟‏
ولهذا إذا سئل الإنسان عما يعجز عنه، قد يقول‏:‏ لست بملك، وإن كان المؤمن أفضل من حال الجن، والملك من الملوك‏.‏
وثالثها‏:‏ أن أقصى ما فيه تفضيل الملك في تلك الحال، ولو سلم ذلك لم ينف أن يكون فيما بعد أفضل من الملك؛ولهذا تزيد قدرته وعلمه وغناه في الآخرة، وهذا كما لو قال الصبي‏:‏ لا أقول‏:‏ إني شيخ، ولا أقول‏:‏ إني عالم، ومن الممكن ترقيه إلى ذلك، وأكمل منه‏.‏
الحجة الثالثة‏:‏ قول إبليس لآدم وحواء‏:‏ ‏{إِلاَّ أَن تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ‏}‏ ‏[‏الأعراف‏:‏ 20‏]‏ تقديره‏:‏ كراهة أن تكونا أو لئلا تكونا، فلولا أن كونهما ملكين حالة هي أكمل من كونهما بشرين؛ لما أغراهما بها، ولما ظنا أنها هي الحالة العليا؛ ولهذا قرنها بالخلود، والخالد أفضل من الفاني، والملك أطول حياة من الآدمي، فيكون أعظم عبادة وأفضل من الآدمي‏.‏

ص -385- والجواب من وجوه‏:‏
أحدها‏:‏ ما ذكره القاضي أن قوله‏:‏ ‏{إِلاَّ أَن تَكُونَا مَلَكَيْنِ‏}‏ ظن أن الملائكة خير منهما، كما ظن أنه خير من آدم وكان مخطئا‏.‏ وقوله ‏:‏ ‏{أَوْ تَكُونَا مِنَ الْخَالِدِينَ‏}‏ ظنًا منه أنهما يؤثران الخلود، لما في ذلك من السلامة من الأمراض والأسقام والأوجاع، والآفات والموت؛ لأن الخالد في الجنة هذه حاله، ولم يخرج هذا مخرج التفضيل على الأنبياء‏.‏ ألا ترى أن الحور والولدان المخلوقين في الجنة خالدون فيها وليسوا بأفضل من الأنبياء‏.‏
وثانيها‏:‏ أن الملك أفضل من بعض الوجوه، وكذلك الخلود آثر عندهما فمالا إليه‏.‏
وثالثها‏:‏ أن حالهما تلك كانت حال ابتداء لا حال انتهاء، فإنهما في الانتهاء قد صارا إلى الخلود الذي لا حظر فيه ولا معه، ولا يعقبه زوال، وكذلك يصيران في الانتهاء إلى حال هي أفضل وأكمل من حال الملك، الذي أراداها أولًا، وهذا بين‏.‏
الحجة الرابعة‏:‏ قوله تعالى‏:‏ ‏{اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ‏}‏ ‏[‏الحج‏:‏ 75‏]‏، فبدأ بهم، والابتداء إنما يكون بالأفضل والأشرف، فالأفضل والأشرف، كما بدأ بذلك في قوله‏:‏ ‏{فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ‏}‏ ‏[‏النساء‏:‏ 69‏]‏، فبدأ بالأكمل والأفضل‏.‏

ص -386- والجواب‏:‏ أن الابتداء قد يكون كثيرًا بغير الأفضل، بل يبتدأ بالشىء لأسباب متعددة، كما في قوله تعالى‏:‏ ‏{وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏، ولم يدل ذلك على أن نوحًا أفضل من إبراهيم، والنبي صلى الله عليه وسلم أفضل؛ وكذلك قوله‏:‏ ‏{إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏‏[‏الأحزاب‏:‏ 35‏]‏، لا يدل على أن المسلم أفضل من المؤمن، فلعله واللّه أعلم إنما بدأ بهم؛لأن الملائكة أسبق خلقًا ورسالة؛فإنهم أرسلوا إلى الجن والإنس، فذكر الأول، فالأول، في الخلق، والرسالة على ترتيبهم في الوجود‏.‏
وقد قال تعالى‏:‏ ‏{يَهَبُ لِمَنْ يَشَاء إِنَاثًا وَيَهَبُ لِمَن يَشَاء الذُّكُورَ‏}‏ ‏[‏الشورى‏:‏ 49‏]‏، والذكور أفضل من الإناث، وقال‏:‏ ‏{وَالتِّينِ وَالزَّيْتُونِ‏}‏ ‏[‏التين‏:‏ 1‏]‏، ‏{وَالشَّمْسِ وَضُحَاهَا‏}‏ الآيات ‏[‏الشمس ‏:‏ 1‏]‏، و‏{فِيهِمَا فَاكِهَةٌ وَنَخْلٌ وَرُمَّانٌ‏}‏ ‏[‏الرحمن‏:‏ 68‏]‏، إلى غير ذلك، ولم يدل التقديم في شىء من هذه المواضع على فضل المبدوء به، فعلم أن التقديم ليس لازمًا للفضل‏.‏
الحجة الخامسة‏:‏ قوله تعالى ‏:‏ ‏{فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ لِلّهِ مَا هَذَا بَشَرًا إِنْ هَذَا إِلاَّ مَلَكٌ كَرِيمٌ‏}‏ ‏[‏يوسف‏:‏ 31‏]‏، فدل على أن الملك أفضل من البشر، وهن إنما أردن أن يتبين لهن حال هي أعظم من حال البشر‏.‏
وقد أجابوا عنه بجوابين‏:‏
أحدهما‏:‏ أنهن لم يعتقدن أن الملائكة أحسن من جميع النبيين وإن لم يروهم لمخبر

ص -387- أخبرهم فسكن إلى خبره، فلما هالهن حسنه قلن‏:‏‏{مَا هَذَا بَشَرًا إِنْ هَذَا إِلاَّ مَلَكٌ كَرِيمٌ‏}‏ لأن هذا الحسن ليس بصفة بشر‏.‏
وثانيهما‏:‏ أنهن اعتقدن أن الملائكة خير من النبيين، فكان هذا الاعتقاد خطأ منهن، ولا يقال إنه لما لم يقرن بالإنكار دل على أنه حق، فإن قولهن ‏{مَا هَذَا بَشَرًا ً‏}‏ خطأ‏.‏ وقولهن‏:‏ ‏{إِنْ هَذَا إِلاَّ مَلَكٌ كَرِيمٌ‏}‏ خطأ أيضًا في غيبتهن عنه أنه بشر وإثباتهن أنه ملك، وإن لم يقرن بالإنكار، دل على أنه حق، وأن قولهن‏:‏ ‏{مَا هَذَا بَشَرًا إِنْ هَذَا إِلاَّ مَلَكٌ كَرِيمٌ‏}‏ خطأ في نفيهن عنه البشرية وإثباتهن له الملائكية، وإن لم يقرن بالإنكار لغيبة عقولهن عند رؤيته، فلم يلمن في تلك الحال على ذلك‏.‏
وأقول أيضًا ‏:‏ إن النسوة لم يكن يقصدن أنه نبي، بل ولا أنه من الصالحين إذ ذاك، ولم يشهدن له فضلًا على غيره من البشر في الصلاح والدين، وإنما شهدن بالفضل في الجمال والحسن، وسَبَاهُنّ جماله فَشَبَّهْنه بحال الملائكة، وليس هذا من التفضيل في شىء من الذي نريد‏.‏
ثم نقول‏:‏ إذا كان التفضيل بالجمال حقًا، فقد ثبت أن أهل الجنة تدخل الزُّمْرَةُ الأولى ووجوههم كالشمس، والذين يَلُونهم كالقمر‏.‏ ‏.‏ ‏.‏ الحديث، فهذه حال السعداء عند المنتهى، وإن كان في الجمال والملك تفضيل، فإنما هو في هذه الحياة الدنيا؛ لعلم علمه النساء وأكثر الناس‏.‏

ص -388- وأما ما فضل اللّه عباده الصالحين، وما أعده اللّه من الكرامة، فأكثر الناس عنه بِمَعْزِل، ليس لهم نظر إليه، وكذلك ما آتاهم اللّه من العلم الذي غَبَطَتْهُم الملائكة به من أول ما خلقهم، وهو مما به يفضلون، فهذا الجواب وما قبله‏.‏
الحجة السادسة‏:‏ قوله تعالى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏ 1921‏]‏، فهذه صفة جبرائيل‏.‏
ثم قال‏:‏ ‏{وَمَا صَاحِبُكُم بِمَجْنُونٍ‏}‏ ‏[‏التكوير‏:‏ 22‏]‏، فوصف جبرائيل بالكرم والرسالة، والقوة والتمكين عنده، وأنه مطاع وأنه أمين، فوصفه بهذه الصفات الفاضلة ثم عطف عليه بقوله‏:‏ ‏{وَمَا صَاحِبُكُم بِمَجْنُونٍ‏}‏فأضاف الرسول البشرى إلينا وسلب عنه الجنون، وأثبت له رؤية جبرائيل، ونفى عنه البخل والتهمة، وفي هذا تفاوت عظيم بين البشر والملائكة، وبين الصفات والنِّعَم، وهذا قاله بعض المعتزلة، زَلَّ به عن سواء السبيل‏.‏
والجواب‏:‏ أولا‏:‏ أين هو من قوله‏:‏ ‏{أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ‏}‏ إلى آخرها ‏[‏الشرح‏]‏، وقوله‏:‏ ‏{وَالضُّحَى وَاللَّيْلِ إِذَا سَجَى‏}‏ ‏[‏الضحى‏:‏ 1، 2‏]‏، وقوله‏:‏ ‏{إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا‏}‏ الآيات ‏[‏الفتح‏:‏ 1‏]‏، و‏{عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَامًا مَّحْمُودًا‏}‏ ‏[‏الإسراء‏:‏ 79‏]‏ ‏؟‏
وأين هو عن قصة المعراج التي تأخر فيها جبرائيل عن مقامه‏؟‏ ثم أين هو عن الخلَّة‏؟‏ وهو التقريب؛ فهذا نزاع من لم يُقَدِّر النبي صلى الله عليه وسلم قَدْرَه‏.‏

ص -389- ثم نقول ثانيًا‏:‏ لما كان جبرائيل هو الذي جاء بالرسالة، وهو صاحب الوحي وهو غيب عن الناس، لم يروه بأبصارهم، ولم يسمعوا كلامه بآذانهم، وزعم زاعمون أن الذي يأتيه شيطان يعلمه ما يقول، أو أنه إنما يعلمه إياه بعض الإنس‏.‏
أخبر اللّه العباد أن الرسول الذي جاء به، ونعته أحسن النعت، وبين حاله أحسن البيان، وذلك كله إنما هو تشريف لمحمد صلى الله عليه وسلم، ونفي عنه ما زعموه، وتقرير للرسالة؛ إذ كان هو صاحبه الذي يأتيه بالوحي، فقال‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ‏[‏ التكوير‏:‏ 19‏]‏ أي‏:‏ أن الرسول البشري لم ينطق به من عند نفسه، وإنما هو مبلغ يقول ما قيل له، فكان في اسم الرسول إشارة إلى محض التوسط والسعاية‏.‏
ثم وصفه بالصفات التي تنفي كل عيب، من القوة والمكنة، والأمانة والقرب من اللّه سبحانه فلما استقر حال الرسول الملكي، بين أنه من جهته وأنه لا يجىء إلا بالخير‏.‏
وكان الرسول البشري معلوم ظاهره عندهم، وهو الذي يبلغهم الرسالة، ولولا هؤلاء لما أطاقوا الأخذ عن الرسول الملكي، وإنما قال‏:‏ ‏{صاحبكم‏}‏ إشارة إلى أنه قد صحبكم سنين قبل ذلك، ولا سابقة له بما تقولون فيه وترمونه، من الجنون والسحر وغير ذلك، وأنه لولا سابقته وصحبته إياكم لما استطعتم الأخذ عنه، ألا تسمعه يقول‏:‏

ص -390- ‏{وَلَوْ جَعَلْنَاهُ مَلَكًا لَّجَعَلْنَاهُ رَجُلاً‏}‏ ‏[‏الأنعام‏:‏ 9‏]‏ تمييزًا من المرسلين، ثم حقق رسالته بأنه رأى جبرائيل، وأنه مؤتمن على ما يأخذه عنه، فقام أمر الرسالة بهاتين الصفتين، وجاء على الوجه الأبلغ والأكمل والأصلح‏.‏
وقد احتجوا بآيات تقدم التنبيه على مقاصدها؛ من وصف الملائكة بالتسبيح، والطاعة، والعبادة وغير ذلك‏.‏
الحجة السابعة‏:‏ الحديث المشهور الصحيح عن اللّه عز وجل أنه قال‏:‏ ‏(‏من ذَكَرَنِي في نَفْسِه ذكرته في نَفْسي، ومن ذكرني في مَلأ ذكرته في مَلأ خير منه‏)‏‏.‏
والملأ الذي يذكر اللّه الذاكر فيه، هم‏:‏ الملائكة وقد نطق الحديث بأنهم أفضل من الملأ الذين يذكر العبد فيهم ربه، وخير منهم، وقد قال بعضهم‏:‏ وكم من ملأ ذكر اللّه فيه والرسول حاضر فيهم، بل وقع ذلك في مجالس الرسول كلهم، فأين العدول عن هذا الحديث الصحيح‏؟‏‏!‏
الجواب‏:‏ أن هذا الحديث صحيح، وهو أجود وأقوى ما احتجوا به، وقد أجابوا عنه بوجهين‏:‏
أحدهما‏:‏ أضعف من الآخر، وهو أن الخبر يجوز أن يرجع إلى الذِّكْر، لا إلى المذكور فيهم، تقديره ذكرته ذكرًا خيرًا من ذكره؛ لأن ذكر اللّه كلامه، وهذا ليس بشيء، فإن الخبر مجرور صفة للملأ، وقد وصل بقوله‏:‏ منهم، ولم يقل‏:‏ منه، ولولا ذلك المعنى لقيل‏:‏ ذكرته في ملأ خيرًا

ص -391- منه بالنصب، وصلة الضمير الذكر‏.‏ وهذا من أوضح الكلام لمن له فقه بالعربية ونعوذ باللّه من التنطع‏.‏
وثانيهما‏:‏ أنه محمول على ملأ خير منه ليس فيهم نبي، فإن الحديث عام عمومًا مقصودًا شاملًا، كيف لا، والأنبياء والأولياء هم أهل الذكر، ومجالسهم مجالس الرحمة‏؟‏ فكيف يجيء استثناؤهم‏؟‏
لكن هنا أوجه متوجهة‏:‏
أحدها‏:‏ أن الملأ الأعلى الذين يذكر اللّه من ذكره فيهم هم صفوة الملائكة وأفضلهم، والذاكر فيهم للعبد هو اللّه‏.‏ يقال‏:‏ ينبغى أن يفرض على موازنة أفضل بني آدم يجتمعون في مجلس نبيه صلى الله عليه وسلم، وإن كان أفضل البشر، لكن الذين حوله ليس أفضل من بقى من البشر الفضلاء، فإن الرسل والأنبياء، أفضل منهم‏.‏
وثانيها‏:‏ أن مجلس أهل الأرض إن كان فيه جماعة من الأنبياء يذكر العبد فيهم ربه، فاللّه تعالى يذكر العبد في جماعات من الملائكة أكثر من أولئك، فيقع الخير للكثرة التي لا يقوم لها شيء، فإن الجماعة كلما كثروا كانوا خيرًا من القليل‏.‏
وثالثها‏:‏ أنه لعله في الملأ الأعلى جماعة من الأنبياء يذكر اللّه العبد فيهم؛ فإن أرواحهم هناك‏.‏

ص -392- ورابعها‏:‏ أن من الناس من فرق بين الخير والأفضل، فيقال‏:‏ الخير للأنفع‏.‏
وخامسها‏:‏ أنه لا يدل على أن الملأ الأعلى أفضل من هؤلاء الذاكرين إلا في هذه الدنيا، وفي هذه الحال؛ لأنهم لم يكملوا بعد، ولم يصلحوا أن يصيروا أفضل من الملأ الأعلى، فالملأ الأعلى خير منهم في هذه الحالة، كما يكون الشيخ العاقل خيرًا من عامة الصبيان؛ لأنه إذ ذاك فيه من الفضل ما ليس في الصبيان، ولعل في الصبيان في عاقبته أفضل منه بكثير، ونحن إنما نتكلم على عاقبة الأمر ومستقره‏.‏
فليتدبر هذا، فإنه جواب معتمد إن شاء اللّه، واللّه سبحانه أعلم بحقائق خلقه وأفاضلهم، وأحكم في تدبيرهم، ولا حول ولا قوة إلا باللّه‏.‏ هذا ما تيسر تعليقه وأنا عَجْلان، في حين من الزمان، واللّه المستعان، وهو المسؤول أن يهدي قلوبنا ويسدد ألسنتنا وأيدينا، والحمد للّه رب العالمين‏.


فضل الصحابة رضي الله عنهم

الجزء الرابع

فضل الصحابة رضي الله عنهم

ص -393- سُئلَ شَيخُ الإسْلام رحمَه اللَّه عن‏ [‏خديجة‏] و[‏عائشة‏]‏ أمي المؤمنين، أيتهما أفضل ‏؟‏
فأجَاب‏:‏
بأن سبق خديجة، وتأثيرها في أول الإسلام، ونصرها، وقيامها في الدين، لم تشركها فيه عائشة، ولا غيرها من أمهات المؤمنين‏.‏
وتأثير عائشة في آخر الإسلام، وحمل الدين، وتبليغه إلى الأمة، وإدراكها من العلم ما لم تشركها فيه خديجة، ولا غيرها مما تميزت به عن غيرها‏.‏

ص -394- وقال شيخ الإِسْلام رَحِمَهُ اللَّهُ‏:‏
فَصْل
وأفضل نساء هذه الأمة [‏خديجة‏]، و‏[‏عائشة‏]، و[‏فاطمة‏].‏
وفي تفضيل بعضهن على بعض نزاع، وتفصيل ليس هذا موضعه‏.‏ وخديجة وعائشة من أزواجه‏.‏
فإذا قيل بهذا الاعتبار‏:‏ إن جملة ‏[‏أزواجه‏] أفضل من جملة [‏بناته‏] كان صحيحًا؛ لأن أزواجه أكثر عددًا، والفاضلة فيهن أكثر من الفاضلة في بناته‏.‏

ص -395- وقال شَيْخُ الإِسْلام‏:‏
فَصْل
وأما نساء النبي صلى الله عليه وسلم، فلم يقل‏:‏ إنهن أفضل من العشرة إلا أبو محمد ابن حزم، وهو قول شاذ لم يسبقه إليه أحد، وأنكره عليه من بلغه من أعيان العلماء، ونصوص الكتاب والسنة تبطل هذا القول‏.‏
وحجته التي احتج بها فاسدة؛ فإنه احتج على ذلك بأن المرأة مع زوجها في درجته في الجنة، ودرجة النبي صلى الله عليه وسلم أعلى الدرجات فيكون أزواجه في درجته، وهذا يوجب عليه أن يكون أزواجه أفضل من الأنبياء جميعهم، وأن تكون زوجة كل رجل من أهل الجنة أفضل ممن هو مثله، وأن يكون من يطوف على النبي صلى الله عليه وسلم من الِولْدان، ومن يزوج به من الحور العِين أفضل من الأنبياء والمرسلين، وهذا كله مما يَعْلَم بطلانه عمومُ المؤمنين‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏فَضْلُ عائشة على النساء كَفضْلِ الثريد على سائر الطعام‏)‏ فإنما ذكر فضلها على النساء فقط‏.‏ وقد ثبت

ص -396- في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏كَمُلَ من الرجال كثير، ولم يكمل من النساء إلا عدد قليل، إما اثنتان أو أربع‏)‏، وأكثر أزواجه لسْنَ من ذلك القليل‏.‏
والأحاديث المفضلة للصحابة كقوله صلى الله عليه وسلم‏:‏ ‏(‏لو كنت متخذًا من أهل الأرض خليلًا لاتخذت أبا بكر خليلًا‏)‏‏:‏ يدل على أنه ليس في الأرض أهل، لا من الرجال ولا من النساء، أفضل عنده من أبي بكر، وكذلك ما ثبت في الصحيح عن على أنه قال‏:‏ خير هذه الأمة بعد نبيها أبو بكر، ثم عمر، وما دل على هذا من النصوص التي لا يتسع لها هذا الموضع‏.‏
وبالجملة، فهذا قول شاذ لم يسبق إليه أحد من السلف، وأبو محمد مع كثرة علمه وتبحره، وما يأتي به من الفوائد العظيمة، له من الأقوال المنكرة الشاذة ما يعجب منه كما يعجب مما يأتي به من الأقوال الحسنة الفائقة، وهذا كقوله‏:‏ إن مريم نبية، وإن آسية نبية، وإن أم موسى نبية‏.‏
وقد ذكر القاضي أبو بكر، والقاضي أبو يعلى، وأبو المعالي، وغيرهم‏:‏ الإجماع على أنه ليس في النساء نبية، والقرآن والسنة دَلا على ذلك، كما في قوله‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِم مِّنْ أَهْلِ الْقُرَى‏}‏ ‏[‏يوسف‏:‏ 109‏]‏، وقوله‏:‏ ‏{مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ‏}‏ ‏[‏المائدة‏:‏ 75‏]‏، ذكر أن غاية ما انتهت إليه أمه الصديقيةُ، وهذا مبسوط في غير هذا الموضع‏.‏

ص -397- وَقَالَ شَيخُ الإِسْلام‏:‏
فَصل
وأما أبو بكر والخضر، فهذا يبني على نبوة الخضر‏.‏ وأكثر العلماء على أنه ليس بنبي، وهو اختيار أبي علي بن أبي موسى وغيره من العلماء‏.‏ فعلى هذا أبو بكر وعمر أفضل منه‏.‏
والقول الثاني‏:‏ أنه نبي، واختاره أبو الفرج ابن الجوزي وغيره‏.‏ فعلى هذا هو أفضل من أبي بكر، لكن النبي صلى الله عليه وسلم وعيسى ابن مريم هما أفضل منه بالاتفاق، ومحمد في أول هذه الأمة وعيسى في آخرها‏.‏

ص -398- وَسُئلَ رَحمَهُ اللَّه عن رجلين اختلفا‏.‏ فقال أحدهما‏:‏ أبو بكر الصديق، وعمر ابن الخطاب رضي اللّه عنهما أعلم، وأفقه من على بن أبي طالب رضي اللّه عنه‏.‏ وقال الآخر‏:‏ بل على بن أبي طالب أعلم، وأفقه من أبي بكر وعمر، فأي القولين أصوب‏؟‏ وهل هذان الحديثان‏:‏ وهما قوله صلى الله عليه وسلم‏:‏ ‏(‏أقْضَاكُم علي‏)‏، وقوله‏:‏ ‏(‏أنا مدينة العلم، وعلي بابها‏)‏ صحيحان‏؟‏ وإذا كانا صحيحين، فهل فيهما دليل أن عليا أعلم وأفقه من أبي بكر وعمر رضي اللّه عنهم أجمعين ‏؟‏ وإذا ادعى مدع‏:‏ أن إجماع المسلمين على أن عليا رضي اللّه عنه أعلم وأفقه من أبي بكر وعمر رضي اللّه عنهم أجمعين يكون محقًا أو مخطئًا‏؟‏
فأَجَاب‏:‏
الحمد للّه، لم يقل أحد من علماء المسلمين المعتبرين‏:‏ أن عليّا أعلم وأفقه من أبي بكر وعمر، بل ولا من أبي بكر وحده‏.‏ ومدعي الإجماع على ذلك من أجهل الناس، وأكذبهم بل ذكر غير واحد من العلماء إجماع العلماء على أن أبا بكر الصديق أعلم من علي‏:‏ منهم الإمام منصور بن عبد الجبار السمعاني، المروذي أحد أئمة السنة من أصحاب الشافعي ذكر في كتابه‏:‏‏[‏تقويم الأدلة على الإمام‏]

ص -399- إجماع علماء السنة على أن أبا بكر أعلم من علي‏.‏ وما علمت أحدًا من الأئمة المشهورين ينازع في ذلك‏.‏
وكيف وأبو بكر الصديق كان بحضرة النبي صلى الله عليه وسلم يفتي، ويأمر، وينهى، ويقضي، ويخطب‏؟‏‏!‏ كما كان يفعل ذلك إذا خرج هو وأبو بكر يدعو الناس إلى الإسلام، ولما هاجرا جميعًا، ويوم حنين، وغير ذلك من المشاهد والنبي صلى الله عليه وسلم ساكت يقره على ذلك، ويرضى بما يقول، ولم تكن هذه المرتبة لغيره‏.‏
وكان النبي صلى الله عليه وسلم في مشاورته لأهل العلم، والفقه، والرأي من أصحابه، يقدم في الشورى أبا بكر، وعمر‏.‏ فهما اللذان يتقدمان في الكلام، والعلم بحضرة الرسول عليه السلام على سائر أصحابه، مثل قصة مشاورته في أسرى بدر، فأول من تكلم في ذلك أبو بكر، وعمر، وكذلك غير ذلك‏.‏
وقد روى في الحديث أنه قال لهما‏:‏ ‏(‏إذا اتفقتما على أمر لم أخالفكما‏)‏ ولهذا كان قولهما حجة في أحد قولي العلماء، وهو إحدى الروايتين عن أحمد وهذا بخلاف قول عثمان، وعلي‏.‏
وفي السنن عنه أنه قال‏:‏ ‏(‏ اقتدوا باللذين من بعدي‏:‏ أبي بكر وعمر‏)‏‏.‏ ولم يجعل هذا لغيرهما، بل ثبت عنه أنه قال‏:‏ ‏(‏عليكم بسُنَّتِي، وسُنَّة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها، وعضوا عليها بالنَّواجذ، وإياكم ومُحْدَثات

ص -400- الأمور، فإن كل بدعة ضلالة‏)‏ فأمر باتباع سنة الخلفاء الراشدين‏.‏ وهذا يتناول الأئمة الأربعة‏.‏ وخص أبا بكر وعمر بالاقتداء بهما‏.‏ ومرتبة المقتدي به في أفعاله، وفيما سنه للمسلمين، فوق سنة المتبع فيما سنه فقط‏.‏ وفي صحيح مسلم أن أصحاب النبي صلى الله عليه وسلم كانوا معه في سفر فقال‏:‏ ‏(‏إن يطع القوم أبا بكر وعمر يرشدوا‏)‏‏.‏
وقد ثبت عن ابن عباس‏:‏ أنه كان يفتي من كتاب اللّه، فإن لم يجد فبما سنه رسول اللّه صلى الله عليه وسلم، فإن لم يجد أفتى بقول أبي بكر وعمر؛ ولم يكن يفعل ذلك بعثمان وعلي‏.‏ و‏ [‏ابن عباس‏]‏ حبر الأمة، وأعلم الصحابة، وأفقههم في زمانه، وهو يفتي بقول أبي بكر وعمر، مقدمًا لقولهما على قول غيرهما من الصحابة‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏اللّهم فقههُ في الدين وعَلمه التأويل‏)‏‏.‏
وأيضًا فأبو بكر وعمر، كان اختصاصهما بالنبي صلى الله عليه وسلم فوق اختصاص غيرهما‏.‏ وأبو بكر كان أكثر اختصاصًا‏.‏ فإنه كان يَسْمُرُ عنده عامة الليل يحدثه في العلم والدين، ومصالح المسلمين‏.‏ كما روى أبو بكر بن أبي شيبة‏:‏ حدثنا أبو معاوية عن الأعمش عن إبراهيم عن عَلْقَمَة عن عمر قال‏:‏ كان رسول اللّه صلى الله عليه وسلم يسمر عند أبي بكر في الأمر من أمور المسلمين وأنا معه‏.‏
وفي الصحيحين عن عبد الرحمن بن أبي بكر‏:‏ أن أصحاب الصُّفَّة كانوا

ص -401- ناسًا فقراء؛ وأن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من كان عنده طعام اثنين فليذهب بثالث، ومن كان عنده طعام أربعة فليذهب بخامس، أو بسادس‏)‏، وأن أبا بكر جاء بثلاثة، وانطلق نبي اللّه صلى الله عليه وسلم بعشرة؛ وأن أبا بكر تَعَشَّى عند النبي صلى الله عليه وسلم، ثم لبث حتى صليت العشاء، ثم رجع، فلبث حتى نَعَسَ رسول اللّه صلى الله عليه وسلم، فجاء بعد ما مضى من الليل ما شاء اللّه‏.‏ قالت امرأته‏:‏ ما حبسك عن أضيافك‏؟‏ قال‏:‏ أو ما عشيتهم‏؟‏ قالت‏:‏ أبوا حتى تجىء‏.‏ عرضوا عليهم العشاء فغلبوهم‏.‏ وذكر الحديث‏.‏ وفي رواية‏:‏ ‏(‏كان يتحدث إلى النبي صلى الله عليه وسلم إلى الليل‏)‏‏.‏
وفي سفر الهجرة لم يصحبه غير أبي بكر، ويوم بدر لم يبق معه في العريش غيره وقال‏:‏ ‏(‏ إِنَّ أَمَنَّ الناس علينا في صُحْبَتِه وذات يده أبو بكر، ولو كنت متخذًا من أهل الأرض خليلًا لاتخذت أبا بكر خليلا‏)‏‏.‏ وهذا من أصح الأحاديث المستفيضة في الصحاح من وجوه كثيرة‏.‏
وفي الصحيحين عن أبي الدرداء قال‏:‏ كنت جالسًا عند النبي صلى الله عليه وسلم، إذ أقبل أبو بكر آخذًا بطرف ثوبه حتى أبدى عن ركبته، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏أما صاحبكم فقد غامر‏)‏ فسلم، وقال‏:‏ إني كان بيني وبين ابن الخطاب شيء فأسرعت إليه، ثم ندمت فسألته أن يغفر لي فأبى عليَّ، فأتيتك‏.‏ فقال‏:‏ ‏(‏يغفر اللّه لك ثلاثًا‏)‏ ثم إن عمر ندم فأتى منزل أبي بكر فلم يجده، فأتى النبي صلى الله عليه وسلم فجعل وجه النبي صلى الله عليه وسلم يَتَمَعَّر وغَضِب حتى

ص -402- أشفق أبو بكر، وقال‏:‏ أنا كنت أظلم يا رسول اللّه، مرتين، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن اللّه بعثني إليكم، فقلتم‏:‏ كذبت وقال‏:‏ أبو بكر صدقت، وواساني بنفسه وماله، فهل أنتم تاركو لي صاحبي، فهل أنتم تاركو لي صاحبي‏)‏‏.‏ فما أوذي بعدها‏.‏ قال البخاري‏:‏ غامر‏:‏ سبق بالخير‏.‏
وفي الصحيحين عن ابن عباس قال‏:‏ وضع عمر على سريره فتكنفه الناس يدعون، ويثنون، ويصلون عليه قبل أن يرفع؛ وأنا فيهم فلم يرعني إلا رجل قد أخذ بمَنْكِبي من ورائي، فالتفت فإذا هو على، وترحم على عمر، وقال‏:‏ ما خلفت أحدًا أحب إلى أن ألقي اللّه عز وجل بعمله منك، وايم اللّه، إن كنت لأظن أن يجعلك اللّه مع صاحبيك‏.‏ وذلك أني كنت كثيرًا ما أسمع النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏جئت أنا وأبوبكر وعمر، ودخلت أنا وأبوبكر وعمر، وخرجت أنا وأبوبكر وعمر‏)‏، فإن كنت أرجو، أو أظن أن يجعلك اللّه معهما‏.‏
وفي الصحيحين وغيرهما‏:‏ أنه لما كان يوم أحد قال أبو سفيان لما أصيب المسلمون‏:‏ أفى القوم محمد‏؟‏ أفي القوم محمد‏؟‏ أفي القوم محمد‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لاتجيبوه‏)‏‏.‏ فقال‏:‏ أفي القوم ابن أبي قحافة‏؟‏ أفي القوم ابن أبي قحافة‏؟‏ أفي القوم ابن أبي قحافة‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تجيبوه‏)‏‏.‏ فقال‏:‏ أفي القوم ابن الخطاب‏؟‏ أفي القوم ابن الخطاب‏؟‏ أفي القوم ابن الخطاب‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تجيبوه‏)‏‏.‏ فقال لأصحابه‏:‏ أما هؤلاء فقد

ص -403- كفيتموهم‏.‏ فلم يملك عمر نفسه أن قال‏:‏ كذبت عدو اللّه‏!‏ إن الذين عددت لأحياء، وقد بقى لك ما يسوؤك‏.‏ ‏.‏ ‏.‏ الحديث‏.‏ فهذا أمير الكفار في تلك الحال إنما سأل عن النبي صلى الله عليه وسلم، وأبى بكر وعمر دون غيرهم؛ لعلمه بأنهم رؤوس المسلمين‏:‏ النبي ووزيراه‏.‏
ولهذا سأل الرشيد مالك بن أنس عن منزلتهما من النبي صلى الله عليه وسلم في حياته فقال‏:‏ منزلتهما منه في حياته كمنزلتهما منه بعد مماته‏.‏ وكثرة الاختصاص، والصحبة، مع كمال المودة، والائتلاف، والمحبة، والمشاركة في العلم والدين، تقتضى أنهما أحق بذلك من غيرهما‏.‏ وهذا ظاهر بين لمن له خبرة بأحوال القوم‏.‏
أما الصِّدِّيق، فإنه مع قيامه بأمور من العلم والفقه عجز عنها غيره حتى بينها لهم لم يحفظ له قول مخالف نصًا‏.‏ هذا يدل على غاية البراعة، وأما غيره فحفظت له أقوال كثيرة خالفت النص؛ لكون تلك النصوص لم تبلغهم‏.‏
والذي وجد من موافقة عمر للنصوص أكثر من موافقة علىّ، وهذا يعرفه من عَرَف مسائل العلم، وأقوال العلماء فيها‏.‏ وذلك مثل‏:‏ نفقة المتوفى عنها زوجها‏:‏ فإن قول عمر هو الذي وافق النص، دون القول الآخر، وكذلك [‏مسألة الحرام‏]‏ قول عمر، وغيره فيها، هو الأشبه بالنصوص من القول الآخر، وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏قد كان في الأمم

ص -404- قبلكم مُحَدَّثُون، فإن يكن في أمتي أحد فعمر‏)‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏رأيت كأني أتيت بقدح لبن فشربت حتى إني لأرى الرِّيَّ يخرج من أظفاري ثم ناولت فضلي عمر‏)‏ فقالوا‏:‏ ما أوَّلْتَه يا رسول اللّه‏؟‏ قال‏:‏ ‏(‏العلم‏)‏ ‏[‏مُحدَّثون‏:‏ أي ملهمون‏.‏ والملْهَم‏:‏ هو الذي يلقى في نفسه الشيء فيخبر به حدْسًا وفِراسة، وهو نوع يختص به الله عز وجل من يشاء من عباده‏]‏ وفي الترمذي وغيره أنه قال‏:‏ ‏(‏لو لم أُبْعَثْ فيكم لبُعِثَ عمر‏)‏‏.‏
وأيضًا فإن الصِّدِّيقَ استخلفه النبي صلى الله عليه وسلم على [‏الصلاة‏] التي هي عمود الإسلام، وعلى إقامة ‏[المناسك‏] التي ليس في مسائل العبادات أشكل منها، وأقام المناسك قبل أن يحج النبي صلى الله عليه وسلم‏.‏ فنادى ألا يحج بعد العام مشرك، ولا يطوف بالبيت عُرْيَان، فأردفه بعلي بن أبي طالب لينبذ العهد إلى المشركين، فلما لحقه قال‏:‏ أمير، أو مأمور‏؟‏ قال‏:‏ بل مأمور‏.‏ فأمر أبا بكر على عليِّ بن أبي طالب، وكان علي ممن أمره النبي صلى الله عليه وسلم أن يسمع ويطيع في الحج وأحكام المسافرين، وغير ذلك لأبي بكر، وكان هذا بعد غزوة تبوك التي استخلف عليًا فيها على المدينة، ولم يكن بقي بالمدينة من الرجال إلا منافق، أو معذور، أو مذنب، فلحقه على فقال‏:‏ أتخلفني مع النساء والصبيان‏؟‏ فقال‏:‏ ‏(‏أما ترضى أن تكون مِنِّي بمنزلة هارون من موسى‏؟‏‏)‏‏.‏
بين بذلك أن استخلاف علىٍّ على المدينة لا يقتضى نقص المرتبة؛ فإن موسى قد استخلف هارون، وكان النبي صلى الله عليه وسلم دائما يستخلف رجالًا، لكن كان يكون بها رجال‏.‏ وعام تبوك خرج النبي صلى الله عليه وسلم بجميع المسلمين ولم يأذن لأحد في التخلف عن الغزاة؛ لأن العدو كان شديدًا، والسفر

ص -405- بعيدًا، وفيها أنزل اللّه سورة براءة‏.‏
وكتاب أبي بكر في الصدقات أجمع الكتب وأوجزها؛ ولهذا عمل به عامة الفقهاء‏.‏ وكتاب غيره فيه ما هو متقدم منسوخ، فدل ذلك على أنه أعلم بالسنة الناسخة‏.‏ وفي الصحيحين عن أبي سعيد قال‏:‏ وكان أبو بكر أعلمنا برسول اللّه صلى الله عليه وسلم ‏.‏
وأيضًا، فالصحابة في زمن أبي بكر لم يكونوا يتنازعون في مسألة إلا فصلها بينهم أبو بكر وارتفع النزاع، فلا يعرف بينهم في زمانه مسألة واحدة تنازعوا فيها إلا ارتفع النزاع بينهم بسببه، كتنازعهم في وفاته صلى الله عليه وسلم، ومدفنه، وفي ميراثه، وفي تجهيز جيش أسامة، وقتال مانعي الزكاة، وغير ذلك من المسائل الكبار، بل كان خليفة رسول اللّه صلى الله عليه وسلم فيهم‏:‏ يعلمهم، ويُقَوِّمهم، ويبين لهم ما تزول معه الشبهة، فلم يكونوا معه يختلفون‏.‏
وبعده لم يبلغ علم أحد وكماله علم أبي بكر وكماله؛ فصاروا يتنازعون في بعض المسائل‏.‏ كما تنازعوا في الجدَّ والإخوة، وفي الحرام، وفي الطلاق الثلاث، وفي غير ذلك من المسائل المعروفة مما لم يكونوا يتنازعون فيه على عهد أبي بكر، وكانوا يخالفون عمر، وعثمان، وعليًا في كثير من أقوالهم، ولم يعرف أنهم خالفوا أبا بكر في شيء مما كان يفتى فيه ويقضى‏.‏ وهذا يدل على غاية العلم‏.‏
وقام مقام رسول اللّه صلى الله عليه وسلم، وأقام الإسلام؛ فلم يخل بشيء منه، بل أدخل الناس من الباب الذي خرجوا منه مع كثرة المخالفين من المرتدين وغيرهم، وكثرة الخاذلين، فكمل به من علمهم ودينهم ما لا يقاومه فيه

ص -406- أحد، حتى قام الدين كما كان‏.‏ وكانوا يسمون أبا بكر خليفة رسول اللّه صلى الله عليه وسلم‏.‏ ثم بعد هذا سموا عمر وغيره أمير المؤمنين‏.‏ قال السهيلي وغيره من العلماء‏:‏ ظهر قوله‏:‏ ‏{لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا‏}‏ ‏[‏التوبة‏:‏ 40‏]‏ في أبي بكر‏:‏ في اللفظ، كما ظهر في المعنى فكانوا يقولون‏:‏ محمد رسول اللّه وأبو بكر خليفة رسول اللّه، ثم انقطع هذا الاتصال اللفظي بموته، فلم يقولوا لمن بعده‏:‏ خليفة رسول اللّه‏.‏
وأيضًا فعلي بن أبي طالب تعلَّم من أبي بكر بعض السنة؛ بخلاف أبي بكر، فإنه لم يتعلم من علي بن أبي طالب، كما في الحديث المشهور الذي في السنن حديث صلاة التوبة عن علي قال‏:‏ كنت إذا سمعت من النبي صلى الله عليه وسلم حديثا ينفعني اللّه منه بما شاء أن ينفعني، فإذا حدثني غيره استحلفته فإذا حلف لي صدقته، وحدثني أبو بكر وصدق أبو بكر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ما من مسلم يذنب ذنبًا ثم يتوضأ ويُحسن الوضوء ويصلي ركعتين ويستغفر اللّه، إلا غفر اللّه له‏)‏‏.‏
ومما يبين لك هذا أن أئمة علماء الكوفة‏:‏ الذين صحبوا عمر وعليا كعلقمة، والأسود، وشُريْح القاضي، وغيرهم، كانوا يرجحون قول عمر على قول علي‏.‏ وأما تابعو أهل المدينة ومكة والبصرة، فهذا عندهم أظهر وأشهر من أن يُذْكر، وإنما الكوفة ظهر فيها فقه على وعلمه بحسب مقامه فيها مدة خلافته‏.‏
وكل شيعة عليّ الذين صحبوه لا يعرف عن أحد منهم أنه قدمه على أبي بكر

ص -407- وعمر، لا في فقه، ولا علم، ولا غيرهما؛ بل كل شيعته، الذين قاتلوا معه عدوه، كانوا مع سائر المسلمين، يقدمون أبا بكر وعمر، إلا من كان عليّ ينكر عليه ويذمه، مع قلتهم في عهد عليّ وخمولهم، كانوا ثلاث طوائف‏:‏
طائفة غلت فيه، كالتي ادعت فيه الإلهية، وهؤلاء حرقهم علىّ بالنار‏.‏
وطائفة كانت تَسُبُّ أبا بكر، وكان رأسهم عبد اللّه بن سبأ، فلما بلغ عليا ذلك طلب قتله، فهرب منه‏.‏
وطائفة كانت تُفَضِّلُه على أبي بكر وعمر، قال‏:‏ لا يبلغني عن أحد منكم أنه فضلني على أبي بكر وعمر إلا جلدته حد المفتري‏.‏ وقد روى عن علي من نحو ثمانين وجها وأكثر أنه قال على منبر الكوفة‏:‏ خير هذه الأمة بعد نبيها أبو بكر وعمر‏.‏ وقد ثبت في صحيح البخاري وغيره من رواية رجال هَمْدَان خاصة التي يقول فيها علي‏:‏

ولو كنت بوابًا على باب جنة لقلت لهمدان ادخلي بسلام

من رواية سفيان الثوري عن مُنْذِر الثوري وكلاهما من همدان‏.‏ رواه البخاري عن محمد بن كثير‏.‏ قال‏:‏ حدثنا سفيان الثوري حدثنا جامع بن شَدَّاد، حدثنا أبو يعلى منذر الثوري، عن محمد ابن الحنفية قال‏:‏ قلت لأبي‏:‏ يا أبت، من خير الناس بعد رسول اللّه صلى الله عليه وسلم ‏؟‏ فقال‏:‏ يا بني، أو ما تعرف ‏؟‏‏!‏ فقلت‏:‏ لا‏.‏ فقال‏:‏ أبو بكر‏.‏ قلت‏:‏ ثم من ‏؟‏ قال‏:‏ ثم عمر‏.‏

ص -408- وهذا يقوله لابنه، الذي لا يتقيه، ولخاصته، ويتقدم بعقوبة من يفضله عليهما‏.‏ والمتواضع لا يجوز له أن يتقدم بعقوبة كل من قال الحق، ولا يجوز أن يسميه مفتريًا‏.‏ ورأس الفضائل العلم، وكل من كان أفضل من غيره من الأنبياء والصحابة وغيرهم، فإنه أعلم منه، قال تعالى‏:‏ ‏{هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُوْلُوا الْأَلْبَابِ‏}[‏الزمر‏:‏ 9‏]‏، والدلائل على ذلك كثيرة، وكلام العلماء في ذلك كثير‏.‏
وأما قوله‏:‏ ‏(‏أقضاكم عليّ‏)، لم يروه أحد من أهل الكتب الستة، ولا أهل المسانيد المشهورة، لا أحمد، ولا غيره بإسناد صحيح ولا ضعيف، وإنما يروى من طريق من هو معروف بالكذب، ولكن قال عمر بن الخطاب‏:‏ أبيٌّ أقرؤنا، وعليٌّ أقضانا، وهذا قاله بعد موت أبي بكر‏.‏
والذي في الترمذي وغيره أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏أعلم أمتي بالحلال والحرام معاذ بن جبل، وأعلمها بالفرائض زيد بن ثابت‏)‏ وليس فيه ذكر عليّ، والحديث الذي فيه ذكر علي مع ضعفه فيه أن معاذ بن جبل أعلم بالحلال والحرام، وزيد بن ثابت أعلم بالفرائض‏.‏ فلو قدر صحة هذا الحديث، لكان الأعلم بالحلال والحرام أوسع علمًا من الأعلم بالقضاء؛ لأن الذي يختص بالقضاء إنما هو فصل الخصومات في الظاهر مع جواز أن يكون الباطن بخلافه كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إنكم تختصمون إليّ، ولعل بعضكم أن يكون ألحن بحجته من بعض، وإنما أقضي بنحو ما أسمع‏.‏ فمن قضيت له من حق أخيه شيئًا فلا يأخذه فإنما أقطع له قطعة من النار‏)‏ فقد أخبر سيد القضاة أن قضاءه

ص -409- لا يحل الحرام، بل يحرم على المسلم أن يأخذ بقضائه ما قضى له به من حق الغير‏.‏ وعلم الحلال والحرام يتناول الظاهر والباطن‏:‏ فكان الأعلم به أعلم بالدين‏.‏
وأيضًا، فالقضاء نوعان‏:‏
أحدهما‏:‏ الحكم عند تَجَاحُد الخَصْمَين، مثل‏:‏ أن يدعي أحدهما أمرًا يكذبه الآخر فيه فيحكم فيه بالبينة ونحوها‏.‏
والثاني‏:‏ ما لا يتجاحدان فيه يتصادقان ولكن لا يعلمان ما يستحق كل منهما كتنازعهما في قسم فريضة، أو فيما يجب لكل من الزوجين على الآخر، أو فيما يستحقه كل من الشريكين، ونحو ذلك‏.‏
فهذا الباب هو من أبواب الحلال والحرام، فإذا أفتاهما من يرضيان بقوله كفاهما ذلك، ولم يحتاجا إلى من يحكم بينهما، وإنما يحتاجان إلى حاكم عند التجاحد، وذاك إنما يكون في الأغلب مع الفجور، وقد يكون مع النسيان؛ فأما الحلال والحرام فيحتاج إليه كل أحد من بَرٍّ وفاجر، وما يختص بالقضاء لا يحتاج إليه إلا قليل من الأبرار‏.‏
ولهذا لما أمر أبو بكر عمر أن يقضي بين الناس، مكث حَوْلًا لم يتحاكم اثنان في شيء، ولو عدَّ مجموع ما قضى النبي صلى الله عليه وسلم من هذا النوع لم يبلغ عشر حكومات، فأين هذا من كلامه في الحلال والحرام الذي هو قوَام دين الإسلام يحتاج إليه الخاص والعام‏.‏

ص -410- وقوله‏:‏ ‏(‏أعلمهم بالحلال والحرام معاذ بن جبل‏)‏ أقرب إلى الصحة باتفاق علماء الحديث من قوله‏:‏ ‏(‏أقضاكم علي‏)‏ لو كان مما يحتج به، وإذا كان ذلك أصح إسنادًا، وأظْهر دلالة، علم أن المحتج بذلك على أن عليا أعلم من معاذ بن جبل جاهل فكيف من أبي بكر وعمر اللذين هما أعلم من معاذ بن جبل‏؟‏‏!‏ مع أن الحديث الذي فيه ذكر معاذ وزيد يضعفه بعضهم، ويحسنه بعضهم‏.‏ وأما الحديث الذي فيه ذكر على فإنه ضعيف‏.‏
وأما حديث‏:‏ ‏(‏أنا مدينة العلم‏)‏ فأضعف وأوهى؛ ولهذا إنما يعد في الموضوعات المكذوبات، وإن كان الترمذي قد رواه؛ ولهذا ذكره ابن الجوزي في الموضوعات، وبين أنه موضوع من سائر طرقه‏.‏
والكذب يعرف من نفس مَتْنِه، لا يحتاج إلى النظر في إسناده، فإن النبي صلى الله عليه وسلم إذا كان ‏(‏مدينة العلم‏)‏ لم يكن لهذه المدينة إلا باب واحد، ولا يجوز أن يكون المبلغ عنه واحدًا، بل يجب أن يكون المبلغ عنه أهل التواتر الذين يحصل العلم بخبرهم للغائب، ورواية الواحد لا تفيد العلم إلا مع قرائن، وتلك القرائن إما أن تكون منتفية؛ وإما أن تكون خفية عن كثير من الناس، أو أكثرهم فلا يحصل لهم العلم بالقرآن والسنة المتواترة، بخلاف النقل المتواتر، الذي يحصل به العلم للخاص والعام‏.‏
وهذا الحديث إنما افتراه زنديق، أو جاهل، ظنه مدحًا، وهو مطرق الزنادقة إلى القدح في علم الدين إذا لم يبلغه إلا واحد من الصحابة‏.‏

ص -411- ثم إن هذا خلاف المعلوم بالتواتر، فإن جميع مدائن المسلمين بلغهم العلم عن رسول اللّه صلى الله عليه وسلم من غير طريق على رضى الله عنه أما أهل المدينة ومكة فالأمر فيهم ظاهر، وكذلك أهل الشام والبصرة، فإن هؤلاء لم يكونوا يروون عن على إلا شيئًا قليلًا، وإنما غالب علمه كان في أهل الكوفة، ومع هذا فقد كانوا تعلموا القرآن والسنة قبل أن يتولى عثمان، فضلا عن خلافة علي‏.‏
وكان أفقه أهل المدينة، وأعلمهم، تعلموا الدين في خلافة عمر، وقبل ذلك لم يتعلم أحد منهم من علي شيئًا إلا من تعلم منه لما كان باليمن، كما تعلموا حينئذ من معاذ ابن جبل‏.‏ وكان مقام معاذ بن جبل في أهل اليمن وتعليمه لهم أكثر من مقام علي وتعليمه؛ ولهذا روى أهل اليمن عن معاذ أكثر مما رووه عن على، وشُرَيْح وغيره من أكابر التابعين إنما تفقهوا على معاذ‏.‏
ولما قدم علي الكوفة كان شريح قاضيا فيها قبل ذلك‏.‏ وعليّ وجد على القضاء في خلافته شريحًا وعبيدة السلماني، وكلاهما تفقه على غيره‏.‏
فإذا كان علم الإسلام انتشر في مدائن الإسلام بالحجاز، والشام، واليمن، والعراق، وخراسان، ومصر، والمغرب قبل أن يقدم إلى الكوفه، ولما صار إلى الكوفة عامة ما بلغة من العلم بلغه غيره من الصحابة، ولم يختص على بتبليغ شيء من العلم إلا وقد اختص غيره بما هو أكثر منه‏.‏

ص -412- فالتبليغ العام الحاصل بالولاية، حصل لأبي بكر وعمر وعثمان منه أكثر مما حصل لعلي‏.‏
وأما الخاص فابن عباس كان أكثر فتيًا منه، وأبو هريرة أكثر رواية منه، وعلي أعلم منهما، كما أن أبا بكر وعمر وعثمان أعلم منهما أيضًا فإن الخلفاء الراشدين قاموا من تبليغ العلم العام بما كان الناس أحوج إليه مما بلغه من بلغ بعض العلم الخاص‏.‏
وأما ما يرويه أهل الكذب والجهل من اختصاص علي بعلم انفرد به عن الصحابة فكله باطل، وقد ثبت عنه في الصحيح أنه قيل له‏:‏ هل عندكم من رسول اللّه صلى الله عليه وسلم شيء‏؟‏ فقال‏:‏ لا والذي فلق الحبة وبرأ النسمة إلا فهما يؤتية اللّه عبدًا في كتابه وما في هذه الصحيفة وكان فيها عقول الديات أي‏:‏ أسنان الإبل التي تجب فيه الدية وفيها فكاك الأسير، وفيها‏:‏ لا يقتل مسلم بكافر‏.‏
وفي لفظ‏:‏ هل عهد إليكم رسول اللّه صلى الله عليه وسلم شيئًا لم يعهده إلى الناس‏؟‏ فنفى ذلك‏.‏ إلى غير ذلك من الأحاديث عنه التي تدل على أن كل من ادعى أن النبي صلى الله عليه وسلم خصه بعلم فقد كذب عليه‏.‏
وما يقوله بعض الجهال أنه شرب من غسل النبي صلى الله عليه وسلم فأورثه علم الأولين والآخرين، من أقبح الكذب البارد، فإن شرب غسل الميت ليس بمشروع، ولا شرب علي شيئًا، ولو كان هذا يوجب العلم لشركه في ذلك كل من حضر‏.‏ ولم يرو هذا أحد من أهل العلم‏.‏

ص -413- وكذلك ما يذكر‏:‏ أنه كان عنده علم باطن امتاز به عن أبي بكر، وعمر، وغيرهما، فهذا من مقالات الملاحدة الباطنية، ونحوهم، الذين هم أكفر منهم، بل فيهم من الكفر ما ليس في اليهود، والنصارى، كالذين يعتقدون إلهيته، ونبوته، وأنه كان أعلم من النبي صلى الله عليه وسلم، وأنه كان معلمًا للنبي صلى الله عليه وسلم في الباطن، ونحو هذه المقالات، التي إنما يقولها الغلاة في الكفر والإلحاد‏.‏ واللّه سبحانه وتعالى أعلم‏.‏


تفضيل أبي بكر ثم عمر على علي متفق عليه بين أئمة المسلمين

الجزء الرابع

تفضيل أبي بكر ثم عمر على علي متفق عليه بين أئمة المسلمين

ص -414- سُئلَ شَيخُ الإسْلام رحمهُ اللَّهُ تَعَالَى عن رجل متمسك بالسنة ويحصل له ريبة في تفضيل الثلاثة على عليّ، لقوله عليه السلام له‏:‏ ‏(‏أنت مني وأنا منك‏)‏، وقوله‏:‏ ‏(‏أنت مني بمنزلة هارون من موسى‏)‏، وقوله‏:‏ ‏(‏لأعطين الراية رجلا يحب اللّه ورسوله‏.‏ ‏.‏ ‏.‏ إلخ ‏)‏ وقوله‏:‏ ‏(‏من كنت مولاه فعليّ مولاه‏)‏، ‏(‏اللهم وال من والاه وعاد من عاداه‏.‏ ‏.‏ ‏.‏ إلخ‏)‏، وقوله‏:‏ ‏(‏أذكِّركُم اللّه في أهل بيتي‏)‏، وقوله سبحانه‏:‏ ‏{فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَاءنَا وَأَبْنَاءكُمْ‏}‏ الآية ‏[‏آل عمران‏:‏ 61‏]‏ وقوله تعالى‏:‏ ‏{هَلْ أَتَى عَلَى الْإِنسَانِ‏}‏ الآية‏[‏الإنسان‏:‏ 1‏]‏، وقوله‏:‏‏{هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ‏}‏ الآية ‏[‏الحج‏:‏ 19‏]‏‏.‏
فَأجَابَ‏:‏
يجب أن يعلم أولًا‏:‏ أن التفضيل إذا ثبت للفاضل من الخصائص ما لا يوجد مثله للمفضول، فإذا استويا وانفرد أحدهما بخصائص كان أفضل، وأما الأمور المشتركة فلا توجب تفضيله على غيره‏.‏
وإذا كان كذلك، ففضائل الصديق رضي اللّه عنه التي تميز بها لم يشركه

ص -415- فيها غيره، وفضائل عليّ مشتركة، وذلك أن قوله‏:‏ ‏(‏لو كنت متخذًا من أهل الأرض خليلا لاتخذت أبا بكر خليلا‏)‏، وقوله‏:‏ ‏(‏لا يبقى في المسجد خَوْخَة إلا سُدَّتْ، إلا خَوْخَة أبي بكر‏)‏ وقوله‏:‏ ‏(‏إن أمَنَّ الناس على في صحبته وذات يده أبو بكر‏)‏ وهذا فيه ثلاث خصائص لم يشركه فيها أحد‏:‏
الأولى‏:‏ أنه ليس لأحد منهم عليه في صحبته وماله مثل ما لأبي بكر‏.‏
الثانية‏:‏ قوله‏:‏ ‏(‏لا يبقى في المسجد‏.‏ ‏.‏ ‏.‏ إلخ‏)‏، وهذا تخصيص له دون سائرهم، وأراد بعض الكذابين أن يروي لعلي مثل ذلك، والصحيح لا يعارضه الموضوع‏.‏
الثالثة‏:‏ قوله‏:‏ ‏(‏لو كنت متخذًا خليلًا‏)‏ نص في أنه لا أحد من البشر استحق الخُلَّة لو أمكنت إلا هو، ولو كان غيره أفضل منه لكان أحق بها لو تقع‏.‏
وكذلك أمره له أن يصلي بالناس مدة مرضه من الخصائص، وكذلك تأميره له في المدينة على الحج؛ ليقيم السنة ويمحق آثار الجاهلية فإنه من خصائصه، وكذلك قوله في الحديث الصحيح‏:‏ ‏(‏ادع أباك وأخاك حتى أكتب لأبي بكر كتابًا‏)‏ وأمثال هذه الأحاديث كثيرة تبين أنه لم يكن في الصحابة من يساويه‏.‏ وأما قوله‏:‏‏)‏أنت مني وأنا منك‏)‏، فقد قالها لغيره وقالها لسلمان والأشعريين‏.‏ وقال تعالى‏:‏ ‏{وَيَحْلِفُونَ بِاللّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ‏}‏ ‏[‏التوبة‏:‏56‏]‏، وقوله صلى الله عليه وسلم‏:‏‏(‏من غَشَّنَا فليس منا، ومن حمل علينا السلاح فليس منا‏)‏، يقتضي أن من يترك

ص -416- هذه الكبائر يكون منا، فكل مؤمن كامل الإيمان فهو من النبي والنبي منه، وقوله في ابنة حمزة‏:‏ ‏(‏أنت مني وأنا منك‏)‏ وقوله لزيد‏:‏ ‏(‏أنت أخونا ومولانا‏)‏ لا يختص بزيد، بل كل مواليه كذلك‏.‏
وكذلك قوله‏:‏‏(‏ لأعطين الراية‏.‏‏.‏‏.‏إلخ ‏)‏‏.‏هو أصح حديث يروى في فضله، وزاد فيه بعض الكذابين‏:‏ أنه أخذها أبو بكر وعمر فهربا، وفي الصحيح أن عمر قال‏:‏ ما أحببت الإمارة إلا يومئذ، فهذا الحديث رد على الناصبة الواقعين في على، وليس هذا من خصائصه، بل كل مؤمن كامل الإيمان يحب اللّه ورسوله، ويحبه اللّه ورسوله، قال تعالى‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏54‏]‏، وهم الذين قاتلوا أهل الردة وإمامهم أبو بكر، وفي الصحيح‏:‏ أنه سأله‏:‏ أي الناس أحب إليك‏؟‏ قال‏:‏ ‏(‏عائشة‏)‏‏.‏ قال‏:‏ فمن الرجال‏؟‏ قال‏:‏ ‏(‏أبوها‏)‏، وهذا من خصائصه‏.‏
وأما قوله‏:‏ ‏(‏أما تَرْضَى أن تكون مني بمنزلة هارون من موسى‏)‏ قاله في غزوة تبوك لما استخلفه على المدينة، فقيل‏:‏ استخلفه لبغضه إياه، وكان النبي صلى الله عليه وسلم إذا غزا استخلف رجلًًًًا من أمته، وكان بالمدينة رجال من المؤمنين القادرين، وفي غزوة تبوك لم يأذن لأحد فلم يتخلف أحد إلا لعذر، أو عاص‏.‏ فكان ذلك الاستخلاف ضعيفًًًًا فطعن به المنافقون بهذا السبب، فبين له‏:‏ أني لم أستخلفك لنقص عندي، فإن موسى استخلف هارون وهو شريكه في الرسالة، أفما ترضى بذلك‏؟‏ ومعلوم أنه استخلف غيره قبله وكانوا منه بهذه

ص -417- المنزلة، فلم يكن هذا من خصائصه، ولو كان هذا الاستخلاف أفضل من غيره لم يخف على عليٍّ ولحقه يبكي‏.‏
ومما بين ذلك‏:‏ أنه بعد هذا أمَّر عليه أبا بكر سنة تسع، وكونه بعثه لنبذ العهود ليس من خصائصه؛ لأن العادة لما جرت أنه لا ينبذ العهود ولا يعقدها إلا رجل من أهل بيته، فأي شخص من عترته نبذها حصل المقصود، ولكنه أفضل بني هاشم بعد رسول اللّه صلى الله عليه وسلم فكان أحق الناس بالتقدم من سائرهم، فلما أمَّر أبا بكر بعد قوله‏:‏ ‏(‏أما ترضى‏.‏‏.‏‏.‏إلخ‏)‏، علمنا أنه لا دلالة فيه على أنه بمنزلة هارون من كل وجه، وإنما شبهه به في الاستخلاف خاصة، وذلك ليس من خصائصه‏.‏
وقد شبه النبي صلى الله عليه وسلم أبا بكر بإبراهيم وعيسى، وشبه عمر بنوح وموسى ـ عليهم الصلاة والسلام ـ لما أشارا في الأسرى، وهذا أعظم من تشبيه على بهارون، ولم يوجب ذلك أن يكونا بمنزلة أولئك الرسل، وتشبيه الشىء بالشىء ـ لمشابهته في بعض الوجوه ـ كثير في الكتاب والسنة وكلام العرب‏.‏
وأما قوله‏:‏ ‏(‏من كنت مولاه فعلي مولاه، اللهم وال من والاه‏.‏‏.‏‏.‏ إلخ‏)‏ فهذا ليس في شىء من الأمهات؛ إلا في الترمذي، وليس فيه إلا‏:‏ ‏(‏من كنت مولاه فعلى مولاه‏)‏، وأما الزيادة فليست في الحديث‏.‏ وسئل عنها الإمام أحمد فقال‏:‏ زيادة كوفية، ولا ريب أنها كذب لوجوه‏:‏

ص -418- أحدها‏:‏ أن الحق لا يدور مع مُعَيَّن إلا النبي صلى الله عليه وسلم ؛ لأنه لو كان كذلك لوجب اتباعه في كل ما قال، ومعلوم أن عليًا ينازعه الصحابة وأتباعه في مسائل وجد فيها النص يوافق من نازعه؛ كالمتوفى عنها زوجها وهي حامل‏.‏
وقوله‏:‏ ‏(‏ اللهم انصر من نصره‏.‏‏.‏‏.‏ إلخ ‏)‏، خلاف الواقع، قاتل معه أقوام يوم ‏]‏صِفِّين‏]‏ فما انتصروا، وأقوام لم يقاتلوا فما خذلوا [‏كسعد‏] ‏الذي فتح العراق لم يقاتل معه، وكذلك أصحاب معاوية، وبني أمية الذين قاتلوه، فتحوا كثيرًا من بلاد الكفار ونصرهم اللّه‏.‏
وكذلك قوله‏:‏ ‏(‏اللّهم وال من والاه وعاد من عاداه‏)‏ مخالف لأصل الإسلام ؛ فإن القرآن قد بين أن المؤمنين إخوة مع قتالهم وبغي بعضهم على بعض‏.‏ وقوله‏:‏ ‏(‏من كنت مولاه فعلي مولاه ‏)‏ فمن أهل الحديث من طعن فيه كالبخاري وغيره، ومنهم من حسنه، فإن كان قاله فلم يرد به ولاية مختصًا بها، بل ولاية مشتركة، وهي ولاية الإيمان التي للمؤمنين، والموالاة ضد المعاداة، ولا ريب أنه يجب موالاة المؤمنين على سواهم، ففيه رد على النواصب‏.‏
وحديث‏(‏التصدق بالخاتم في الصلاة‏)‏ كذب باتفاق أهل المعرفة، وذلك مبين بوجوه كثيرة مبسوطة في غير هذا الموضع‏.‏
وأما قوله‏:‏ يوم غَدِيرَخُمٍّ‏:‏ ‏(‏أذكركم اللّه في أهل بيتي‏)‏، فليس من الخصائص

ص -419- بل هو مساو لجميع أهل البيت، وأبعد الناس عن هذه الوصية الرافضة، فإنهم يعادون العباس وذريته؛ بل يعادون جمهور أهل البيت ويعينون الكفار عليهم ‏.‏
وأما آية [‏المباهلة‏]‏ فليست من الخصائص، بل دعا عليًا وفاطمة وابنيهما، ولم يكن ذلك لأنهم أفضل الأمة، بل لأنهم أخص أهل بيته، كما في حديث الكساء‏:‏ ‏(‏اللّهم هؤلاء أهل بيتي فأذهب عنهم الرِّجْسَ وطهرهم تطهيرًا‏)‏‏.‏
فدعا لهم وخصهم‏.‏ و‏[‏الأنفس‏] يعبر عنها بالنوع الواحد، كقوله‏:‏ ‏{ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْرًا ‏}‏ ‏[‏النور‏:‏12‏]‏، وقال‏:‏ ‏{فَاقْتُلُواْ أَنفُسَكُمْ ‏}‏ ‏[‏البقرة‏:‏54‏]‏ أي‏:‏ يقتل بعضكم بعضًا، وقوله‏:‏ ‏(‏أنت مِنِّي وأنا منك‏)‏ ليس المراد أنه من ذاته، ولاريب أنه أعظم الناس قدرًا من الأقارب، فله من مزية القرابة والإيمان ما لا يوجد لبقية القرابة فدخل في ذلك المباهلة، وذلك لا يمنع أن يكون في غير الأقارب من هو أفضل منه؛ لأن المباهلة وقعت في الأقارب، وقوله‏:‏ ‏{هَذَانِ خَصْمَانِ‏.‏‏.‏‏.‏‏}‏ الآية‏[‏الحج‏:‏19‏]‏، فهي مشتركة بين علي، وحمزة، وعبيدة، بل وسائر البدريين يشاركونهم فيها‏.‏
وأما سورة‏:‏ ‏{هَلْ أَتَى عَلَى الْإِنسَانِ‏}‏ ‏[‏سورة الإنسان‏]‏ فمن قال‏:‏ إنها نزلت فيه وفي فاطمة وابنيهما فهذا كذب؛ لأنها مكية والحسن والحسين إنما ولدا في المدينة، وبتقدير صحته فليس فيه أنه من أطعم مسكينًًًًا ويتيما وأسيرًا أفضل الصحابة، بل الآية عامة مشتركة فيمن فعل هذا، وتدل على استحقاقه للثواب على هذا العمل، مع أن غيره من الأعمال من الإيمان باللّه والصلاة في وقتها والجهاد أفضل منه‏.‏

ص -420- وَسُئِلَ عمن يقول‏:‏
لا أفضل على عليٍّ غيره، وإذا ذكر‏[‏علي]‏ صلى عليه مفردًا، هل يجوز له أن يخصه بالصلاة دون غيره‏؟‏
فَأَجَابَ‏:‏
ليس لأحد أن يخص أحدًا بالصلاة عليه دون النبي صلى الله عليه وسلم، لا أبا بكر، ولا عمر، ولا عثمان، ولا عليًا، ومن فعل ذلك فهو مبتدع، بل إما أن يصلي عليهم كلهم أو يدع الصلاة عليهم كلهم‏.‏
بل المشروع أن يقول‏:‏ ‏(‏اللهم صل على محمد وعلى آل محمد، كما صليت على إبراهيم إنك حميد مجيد وبارك على محمد وعلى آل محمد، كما باركت على إبراهيم في العالمين إنك حميد مجيد‏)‏‏.‏
ومن قال‏:‏ لا أُفَضِّل عَلَى عَلِيّ غيره فهو مخطئ مخالف للأدلة الشرعية‏.‏
واللّه أعلم‏.‏

ص -421- سُئِلَ عن قول الشيخ أبي محمد عبد اللّه بن أبي زيد في آخر عقيدته‏:‏ وأن خير القرون القرن الذين رأوا رسول اللّه صلى الله عليه وسلم، وآمنوا به ثم الذين يلونهم، ثم الذين يلونهم‏.‏ وأفضل الصحابة الخلفاء الراشدون المهديون أبو بكر، وعمر، وعثمان، وعلي‏.‏ فما الدليل على تفضيل أبي بكر على عمر‏؟‏ وتفضيل عمر على عثمان، وعثمان على عليّ ‏؟‏ فإذا تبين ذلك، فهل تجب عقوبة من يفضل المفضول على الفاضل أم لا‏؟‏ بينوا لنا ذلك بيانا مبسوطًًًًا مأجورين، إن شاء الله تعالى‏.‏
فَأجَاب‏:‏
الحمد للّه رب العالمين، أما تفضيل أبي بكر، ثم عمر علَى عثمان وعلي، فهذا متفق عليه بين أئمة المسلمين المشهورين بالإمامة في العلم والدين، من الصحابة، والتابعين، وتابعيهم، وهو مذهب مالك وأهل المدينة، والليث بن سعد، وأهل مصر، والأوزاعي، وأهل الشام، وسفيان الثوري، وأبي حنيفة، وحماد بن زيد، وحماد بن سَلَمة، وأمثالهم من أهل العراق‏.‏ وهو مذهب الشافعي وأحمد، وإسحاق، وأبي عبيد، وغير هؤلاء من أئمة الإسلام الذين لهم لسان صدق في الأمة‏.‏ وحكى مالك إجماع أهل المدينة على ذلك فقال‏:‏ ما أدركتُ أحدًا ممن أقتدى به يشك في تقديم أبي بكر وعمر‏.‏

ص -422- وهذا مستفيض عن أمير المؤمنين على بن أبي طالب‏.‏ وفي صحيح البخاري عن محمد ابن الحنفية؛ أنه قال لأبيه على بن أبي طالب‏:‏ يا أبت مَن خيُر الناس بعد رسول اللّه صلى الله عليه وسلم‏؟‏ قال‏:‏ يا بني، أو ما تعرف‏؟‏‏!‏ قلت‏:‏ لا‏.‏ قال‏:‏ أبو بكر‏.‏ قلت‏:‏ ثم من‏؟‏ قال‏:‏ عمر‏.‏ ويروى هذا عن علي بن أبي طالب من نحو ثمانين وجها، وأنه كان يقوله على منبر الكوفة؛ بل قال‏:‏ لا أوتى بأحد يفضلني على أبي بكر وعمر إلا جلدته حَدَّ المفْتَرِى‏.‏ فمن فضله على أبي بكر وعمر جلد بمقتضى قوله رضي اللّه عنه ثمانين سوطًًًًا‏.‏
وكان سفيان يقول‏:‏ من فضل علياً على أبي بكر، فقد أزْرَى‏ [‏أي‏:‏ حطَّ من شأنهم] ‏بالمهاجرين، وما أرى أنه يصعد له إلى اللّه عمل وهو مقيم على ذلك‏.‏ وفي الترمذي، وغيره روى هذا التفضيل‏:‏ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏يا علي هذان سيدا كهول أهل الجنة من الأولين والآخرين؛ إلا النبيين والمرسلين‏)‏‏.‏ وقد استفاض في الصحيحين وغيرهما عن النبي صلى الله عليه وسلم من غير وجه‏:‏ من حديث أبي سعيد، وابن عباس، وجندب بن عبد اللّه، وابن الزبير، وغيرهم، أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لو كنت متخذًًًًا من أهل الأرض خليلًًًًا لاتخذت أبا بكر خليلًًًًا، ولكن صاحبكم خليل اللّه‏)‏ يعني‏:‏ نفسه‏.‏
وفي الصحيح أنه قال على المنبر‏:‏ ‏(‏إن أمنَّ الناس علىَّ في صحبته، وذات يده، أبو بكر، ولو كنت متخذًًًًا من أهل الأرض خليلًًًًا لاتخذت أبا بكر خليلًًًًا، ولكن صاحبكم خليل اللّه‏.‏ ألا لا يبقين في المسجد خوخة إلا سُدَّتْ إلا خَوْخة

ص -423- أبي بكر‏)‏‏.‏ وهذا صريح في أنه لم يكن عنده من أهل الأرض من يستحق المخالَّة لو كانت ممكنة من المخلوقين إلا أبا بكر‏.‏ فعلم أنه لم يكن عنده أفضل منه، ولا أحب إليه منه، وكذلك في الصحيح أنه قال عمرو بن العاص‏:‏ أي الناس أحب إليك‏؟‏ قال‏:‏ ‏(‏عائشة‏)‏‏.‏ قال‏:‏ فمن الرجال‏؟‏ قال‏:‏ ‏(‏أبوها‏)‏‏.‏
وكذلك في الصحيح أنه قال لعائشة‏:‏ ‏(‏ادعى لي أباك وأخاك، حتى أكتب لأبي بكر كتابًا لا يختلف عليه الناس من بعدي، ثم قال‏:‏ يَأْبَي اللّه والمؤمنون إلا أبا بكر‏)‏، وفي الصحيح عنه أن امرأة قالت‏:‏ يا رسول اللّه، أرأيت إن جئتُ فلم أجدك كأنها تعني الموت قال‏:‏ ‏(‏فَأْتى أبا بكر‏)‏‏.‏ وفي السنن عنه أنه قال‏:‏‏(‏اقتدوا باللذين من بعدي أبي بكر وعمر‏)‏‏.‏ وفي الصحيح عنه أنه كان في سفر فقال‏:‏ ‏(‏إن يطع القوم أبا بكر وعمر يرشدوا‏)‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏(‏رأيت كأني وضعت في كفة والأمة في كفة، فَرَجَحتُ بالأمة، ثم وضع أبو بكر في كفة والأمة في كفة، فرجح أبو بكر، ثم وضع عمر في كفة والأمة في كفة، فرجح عمر‏)‏‏.‏
وفي الصحيح أنه كان بين أبي بكر وعمر كلام، فطلب أبو بكر من عمر أن يستغفر له فلم يفعل‏.‏ فجاء أبو بكر إلى النبي صلى الله عليه وسلم، فذكر ذلك‏.‏ فقال‏:‏ ‏(‏اجلس يا أبا بكر، يغفر اللّه لك‏)‏ وندم عمر، فجاء إلى منزل أبي بكر فلم يجده، فجاء إلى النبي صلى الله عليه وسلم، فغضب النبي صلى الله عليه وسلم، وقال‏:‏ ‏(‏أيها الناس، إني جئت إليكم، فقلت‏:‏ إني رسول اللّه، فقلتم‏:‏ كذبت، وقال أبو بكر‏:‏ صدقت‏.‏ فهل أنتم تاركو لي صاحبي‏؟‏ فهل أنتم تاركو لي صاحبي‏؟‏ فهل أنتم تاركو لي

ص -424- صاحبي‏؟‏‏)‏ فما أوذي بعدها‏.‏ وقد تواتر في الصحيح والسنن أن النبي صلى الله عليه وسلم لما مرض قال‏:‏ ‏(‏مروا أبا بكر فليصل بالناس‏)‏ مرتين، أو ثلاثًًًًا، حتى قال‏:‏ ‏(‏إنكن لأنتن صواحب يوسف‏!‏ مروا أبا بكر أن يصلي بالناس‏)‏‏.‏
فهذا التخصيص، والتكرير، والتوكيد في تقديمه في الإمامة على سائر الصحابة مع حضور عمر وعثمان وعلى وغيرهم مما بين للأمة تقدمه عنده صلى الله عليه وسلم على غيره‏.‏ وفي الصحيح‏:‏ أن جنازة عمر لما وضعت جاء على بن أبي طالب يتخلل الصفوف، ثم قال‏:‏ لأرجو أن يجعلك اللّه مع صاحبيك، فإني كثيرًا ما كنت أسمع النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏دخلت أنا وأبو بكر وعمر، وخرجت أنا وأبو بكر وعمر، وذهبت أنا وأبو بكر وعمر‏)‏‏.‏ فهذا يبين ملازمتهما للنبي صلى الله عليه وسلم‏:‏ في مدخله، ومخرجه، وذهابه‏.‏
ولذلك قال مالك للرشيد‏:‏ لما قال له‏:‏ يا أبا عبد اللّه، أخبرني عن منزلة أبي بكر، وعمر من النبي صلى الله عليه وسلم ‏؟‏ فقال‏:‏ يا أمير المؤمنين، منزلتهما منه في حياته كمنزلتهما منه بعد وفاته، فقال‏:‏ شفيتني يا مالك‏.‏ وهذا يبين أنه كان لهما من اختصاصهما بصحبته، ومؤازرتهما له على أمره، ومباطنتهما، مما يعلمه بالاضطرار كل من كان عالمًًًًا بأحوال النبي صلى الله عليه وسلم، وأقواله، وأفعاله، وسيرته مع أصحابه‏.‏
ولهذا لم يتنازع في هذا أحد من أهل العلم بسيرته وسنته وأخلاقه، وإنما

ص -425- ينفي هذا أو يقف فيه من لا يكون عالمًا بحقيقة أمور النبي صلى الله عليه وسلم وإن كان له نصيب من كلام أو فقه أو حساب أو غير ذلك أو من يكون قد سمع أحاديث مكذوبة تناقض هذه الأمور المعلومة بالاضطرار عند الخاصة من أهل العلم، فتوقف في الأمر، أو رجح غير أبي بكر‏.‏
وهذا كسائر الأمور المعلومة بالاضطرار عند أهل العلم بسنة رسول اللّه صلى الله عليه وسلم؛ وإن كان غيرهم يشك فيها، أو ينفيها، كالأحاديث المتواترة عندهم في شفاعته، وحوضه، وخروج أهل الكبائر من النار، والأحاديث المتواترة عندهم‏:‏ في الصفات، والقدر، والعلو، والرؤية، وغير ذلك من الأصول التي اتفق عليها أهل العلم بسنته، كما تواترت عندهم عنه، وإن كان غيرهم لا يعلم ذلك، كما تواتر عند الخاصة من أهل العلم عنه الحكم بالشُّفْعَة، وتحليف المدعى عليه، ورجم الزاني المحصن، واعتبار النِّصَاب في السرقة، وأمثال ذلك من الأحكام التي ينازعهم فيها بعض أهل البدع‏.‏
ولهذا كان أئمة الإسلام متفقين على تبديع من خالف في مثل هذه الأصول، بخلاف من نازع في مسائل الاجتهاد التي لم تبلغ هذا المبلغ في تواتر السنن عنه، كالتنازع بينهم في الحكم بشاهد ويمين، وفي القَسامة، والقُرْعَة، وغير ذلك من الأمور التي لم تبلغ هذا المبلغ‏.‏
وأما عثمان، وعلىُّ، فهذه دون تلك، فإن هذه كان قد حصل فيها نزاع

ص -426- فإن سفيان الثوري وطائفة من أهل الكوفة، رجحوا عليًًًًا على عثمان، ثم رجع عن ذلك سفيان وغيره‏.‏ وبعض أهل المدينة توقف في عثمان وعلى، وهي إحدى الروايتين عن مالك، لكن الرواية الأخرى عنه تقديم عثمان على عليٍّ، كما هو مذهب سائر الأئمة؛ كالشافعي، وأبي حنيفة وأصحابه، وأحمد بن حنبل، وأصحابه، وغير هؤلاء من أئمة الإسلام‏.‏
حتى إن هؤلاء تنازعوا فيمن يقدم عليًًًًا على عثمان، هل يعد من أهل البدعة‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏.‏ وقد قال أيوب السخْتيَانِيّ، وأحمد بن حنبل، والدارقطني‏:‏ من قَدَّمَ عليًًًًا على عثمان فقد أزْرَى بالمهاجرين والأنصار‏.‏ وأيوب هذا إمام أهل السنة، وإمام أهل البصرة، روى عنه مالك في الموطأ، وكان لا يروى عن أهل العراق ‏.‏ وروى أنه سئل عن الرواية عنه، فقال‏:‏ ما حدثتكم عن أحد إلا وأيوب أفضل منه‏.‏ وذكره أبو حنيفة فقال‏:‏ لقد رأيته قعد مقعدًا في مسجد رسول اللّه صلى الله عليه وسلم، ما ذكرته إلا اقشعر جسمي‏.‏
والحجة لهذا ما أخرجاه في الصحيحين وغيرهما، عن ابن عمر؛ أنه قال‏:‏ كنا نفاضل على عهد رسول اللّه صلى الله عليه وسلم‏.‏ كنا نقول أبو بكر، ثم عمر، ثم عثمان‏.‏ وفي بعض الطرق يبلغ ذلك النبي صلى الله عليه وسلم فلا ينكره‏.‏
وأيضًا، فقد ثبت بالنقل الصحيح في صحيح البخاري وغير البخاري أن أمير المؤمنين عمر بن الخطاب لما جعل الخلافة شوري في ستة أنفس؛عثمان، وعلي،

ص -427- وطلحة، والزبير، وسعد، وعبد الرحمن بن عوف ولم يدخل معهم سعيد بن زيد وهو أحد العشرة المشهود لهم بالجنة وكان من بني عدي قبيلة عمر وقال عن ابنه عبد اللّه‏:‏ يحضركم عبد اللّه وليس له في الأمر شىء ووصى أن يصلي صهيب بعد موته، حتى يتفقوا على واحد‏.‏
فلما توفى عمر واجتمعوا عند المنبر، قال طلحة‏:‏ ما كان لي من هذا الأمر فهو لعثمان‏.‏ وقال الزبير‏:‏ ما كان لي من هذا الأمر فهو لعلي‏.‏ وقال سعد‏:‏ ما كان لي من هذا الأمر فهو لعبد الرحمن بن عوف‏.‏ فخرج ثلاثة وبقى ثلاثة‏.‏ فاجتمعوا، فقال عبد الرحمن بن عوف‏:‏ يخرج منا واحد، ويولي واحدًا، فسكت عثمان، وعلى‏.‏ فقال عبد الرحمن‏:‏ أنا أخرج‏.‏ وروى أنه قال‏:‏ عليه عهد اللّه وميثاقه أن يولي أفضلهما ‏.‏ ثم قام عبد الرحمن بن عوف ثلاثة أيام بلياليها يشاور المهاجرين والأنصار، والتابعين لهم بإحسان، ويشاور أمهات المؤمنين، ويشاور أمراء الأمصار فإنهم كانوا في المدينة حجوا مع عمر وشهدوا موته حتى قال عبد الرحمن بن عوف‏:‏ إن لي ثلاثًًًًا ما اغتمضت بنوم‏.‏ فلما كان اليوم الثالث قال لعثمان‏:‏ عليك عهد اللّه وميثاقه، إن وليتك لتعدلن، ولئن وليت عليًًًًا لتسمعن ولتطيعن‏؟‏ قال‏:‏ نعم‏.‏ وقال لعلي‏:‏ عليك عهد اللّه وميثاقه إن وليتك لتعدلن، ولئن وليت عثمان لتسمعن ولتطيعن‏؟‏ قال‏:‏ نعم‏.‏ فقال‏:‏ إني رأيت الناس لا يعدلون بعثمان، فبايعه على، وعبد الرحمن، وسائر المسلمين؛ بيعة رضًا، واختيار من غير رغبة أعطاهم إياها، ولا رهبة خوفهم بها‏.‏

ص -428- وهذا إجماع منهم على تقديم عثمان على علي‏.‏ فلهذا قال أيوب، وأحمد بن حنبل، والدارقطني‏:‏ من قدم عليًًًًا على عثمان فقد أزرى بالمهاجرين والأنصار، فإنه وإن لم يكن عثمان أحق بالتقديم، وقد قدموه، كانوا إما جاهلين بفضله، وإما ظالمين بتقديم المفضول من غير ترجيح ديني‏.‏ ومن نسبهم إلى الجهل والظلم فقد أزرى بهم‏.‏
ولو زعم زاعم أنهم قدموا عثمان ِلضِغْنٍ كان في نفس بعضهم على عليٍّ، وأن أهل الضغن كانوا ذوي شوكة، ونحو ذلك مما يقوله أهل الأهواء، فقد نسبهم إلى العجز عن القيام بالحق، وظهور أهل الباطل منهم على أهل الحق‏.‏ هذا وهم في أعز ما كانوا، وأقوي ما كانوا، فإنه حين مات عمر كان الإسلام من القوة، والعز، والظهور، والاجتماع والائتلاف فيما لم يصيروا في مثله قط‏.‏وكان عمر أعَزَّ أهل الإيمان، وأذل أهل الكفر والنفاق‏:‏ إلى حد بلغ في القوة والظهور مبلغًًًًا، لا يخفى على من له أدنى معرفة بالأمور‏.‏
فمن جعلهم في مثل هذه الحال جاهلين أو ظالمين أو عاجزين عن الحق فقد أزرى بهم، وجعل خير أمة أخرجت للناس على خلاف ما شهد اللّه به لهم‏.‏
وهذا هو أصل مذهب الرافضة، فإن الذي ابتدع الرفض كان يهوديًا أظهر الإسلام نفاقًًًًا، ودس إلى الجهال دسائس يقدح بها في أصل الإيمان؛ ولهذا كان الرفض أعظم أبواب النفاق والزندقة‏.‏ فإنه يكون الرجل واقفًًًًا، ثم يصير

ص -429- مُفَضِّلًًًًا، ثم يصير سَبَّابًا، ثم يصير غاليا، ثم يصير جاحدًًًًا مُعَطِّلًًًًا؛ ولهذا انضمت إلى الرافضة أئمة الزنادقة من الإسماعيلية والنصيرية، وأنواعهم من القرامطة والباطنية، والدرزية، وأمثالهم من طوائف الزندقة، والنفاق‏.‏
فإن القَدْح في خير القرون الذين صحبوا الرسول قَدْحٌ في الرسول عليه السلام كما قال مالك وغيره من أئمة العلم‏:‏ هؤلاء طعنوا في أصحاب رسول اللّه صلى الله عليه وسلم إنما طعنوا في أصحابه ليقول القائل‏:‏ رجل سوء كان له أصحاب سوء، ولو كان رجلًًًًا صالحًًًًا لكان أصحابه صالحين‏.‏
وأيضًا، فهؤلاء الذين نقلوا القرآن، والإسلام، وشرائع النبي صلى الله عليه وسلم، وهم الذين نقلوا فضائل علي وغيره فالقدح فيهم يوجب ألا يوثق بما نقلوه من الدين، وحينئذ فلا تثبت فضيلة، لا لعلي، ولا لغيره‏.‏ والرافضة جهال ليس لهم عقل، ولا نقل ولا دين، ولا دنيا منصورة‏.‏ فإنه لو طلب منهم الناصبي الذي يبغض عليًا، ويعتقد فسقه أو كفره‏:‏ كالخوارج وغيرهم أن يثبتوا إيمان علي؛ وفضله‏:‏ لم يقدروا على ذلك، بل تغلبهم الخوارج‏.‏ فإن فضائل على إنما نقلها الصحابة الذين تقدح فيهم الرافضة‏.‏ فلا يتيقن له فضيلة معلومة على أصلهم، فإذا طعنوا في بعض الخلفاء بما يفترونه عليهم من أنهم طلبوا الرياسة، وقاتلوا على ذلك كان طعن الخوارج في علي بمثل ذلك وأضعافه أقرب من دعوى ذلك على من أطيع بلا قتال، ولكن الرافضة جهال متبعون الزنادقة‏.‏

ص -430- والقرآن قد أثنى على الصحابة في غير موضع، كقوله تعالى‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة‏:‏100‏]‏، وقوله تعالى‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏الحديد‏:‏10‏]‏، وقال تعالى‏:‏ ‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا سِيمَاهُمْ فِي وُجُوهِهِم مِّنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ‏}‏ ‏[‏الفتح‏:‏29‏]‏، وقال تعالى‏:‏ ‏{لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحًا قَرِيبًا‏}‏ ‏[‏الفتح‏:‏18‏]‏‏.‏ وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يدخل النار أحد بايع تحت الشجرة‏)‏، وفي الصحيحين عن أبي سعيد أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لا تَسُبُّوا أصحابي، فوالذي نفسي بيده، لو أن أحدكم أنفق مثل أُحُد ذهبًا ما بلغ مُدَّ أحدهم ولا نَصِيفَه‏)‏، وقد ثبت عنه في الصحيح من غير وجه أنه قال‏:‏ ‏(‏خيْرُ القرون القرن الذي بُعِثْتُ فيهم، ثم الذين يَلُونَهُمْ، ثم الذين يَلُونَهُم‏)‏‏.‏ وهذه الأحاديث مستفيضة، بل متواترة في فضائل الصحابة، والثناء عليهم، وتفضيل قَرْنِهم على من بعدهم من القرون‏.‏ فالَقدْحُ فيهم قدح في القرآن، والسنة؛ ولهذا تكلم الناس في تكفير الرافضة بما قد بسطناه في غير هذا الموضع‏.‏ واللّه سبحانه وتعالى أعلم‏.‏

ص -431- وَسُئلَ رضي اللّهُ عَنْهُ عما شَجَرَ بين الصحابة علي، ومعاوية، وطلحة، وعائشة هل يطالبون به أم لا‏؟‏
فَأَجَاب‏:‏
قد ثبت بالنصوص الصحيحة أن عثمان وعليًا، وطلحة، والزبير، وعائشة، من أهل الجنة، بل قد ثبت في الصحيح أنه لا يَدْخُل النارَ أحَدٌ بايع تحت الشجرة‏.‏
وأبو موسى الأشعري، وعمرو بن العاص، ومعاوية بن أبي سفيان، هم من الصحابة، ولهم فضائل ومحاسن‏.‏
وما يحكى عنهم كثير منه كَذِب، والصدق منه إن كانوا فيه مجتهدين، فالمجتهد إذا أصاب فله أجران، وإذا أخطأ فله أجر، وخطؤه يغفر له‏.‏

ص -432- وإن قُدِّرَ أن لهم ذنوبًًًًا، فالذنوب لا توجب دخول النار مطلقًًًًا، إلا إذا انتفت الأسباب المانعة من ذلك وهي عشرة‏:‏
منها التوبة، ومنها الاستغفار، ومنها الحسنات الماحية، ومنها المصائب المكفرة، ومنها شفاعة النبي صلى الله عليه وسلم، ومنها شفاعة غيره، ومنها دعاء المؤمنين، ومنها ما يهدي للميت من الثواب والصدقة والعتق، ومنها فتنة القبر، ومنها أهوال القيامة‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏خَيْر القرونِ القرنُ الذي بُعِثْتُ فيه، ثم الذين يَلُونَهُم، ثم الذين يلونهم‏)‏‏.‏
وحينئذ، فمن جزم في واحد من هؤلاء بأن له ذنبًا يدخل به النار قطعًا، فهو كاذب مفتر‏.‏ فإنه لو قال ما لا علم له به لكان مبطلًًًًا، فكيف إذا قال ما دلت الدلائل الكثيرة على نقيضه‏؟‏ فمن تكلم فيما شجر بينهم وقد نهى اللّه عنه؛ من ذمهم أو التعصب لبعضهم بالباطل فهو ظالم معتد‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏تَمْرُقُ مارقة على حين فُرْقَة من المسلمين تقتلهم أولى الطائفتين بالحق‏)‏، وقد ثبت عنه في الصحيح أنه قال عن الحسن‏:‏ ‏(‏إن ابني هذا سيد، وسيصلح اللّه به بين فئتين عظيمتين من المسلمين‏)‏‏.‏

ص -433- وفي الصحيحين عن عمار أنه قال‏:‏ ‏(‏تقتله الفئة الباغية‏)‏، وقد قال تعالى في القرآن‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏ ‏.‏
فثبت بالكتاب والسنة وإجماع السلف على أنهم مؤمنون مسلمون، وأن عليَّ بن أبي طالب والذين معه كانوا أولى بالحق من الطائفة المقاتلة له، واللّه أعلم‏.‏

ص -434- قال شَيخُ الإِسْلاَم ابن تَيْمِية‏:‏
فائدة
ومما ينبغي أن يعلم‏:‏ أنه وإن كان المختار الإمساك عما شَجَرَ بين الصحابة، والاستغفار للطائفتين جميعًا وموالاتهم، فليس من الواجب اعتقاد أن كل واحد من العسْكَر لم يكن إلا مجتهدًا متأولًًًًا؛ كالعلماء، بل فيهم المذنب والمسىء، وفيهم المقصر في الاجتهاد لنوع من الهوى، لكن إذا كانت السيئة في حسنات كثيرة كانت مرجوحة مغفورة‏.‏
وأهل السنة تحسن القول فيهم وتترحم عليهم، وتستغفر لهم، لكن لا يعتقدون العِصْمَة من الإقرار على الذنوب، وعلى الخطأ في الاجتهاد، إلا لرسول اللّه صلى الله عليه وسلم، ومَنْ سواه فيجوز عليه الإقرار على الذنب والخطأ، لكن هم كما قال تعالى‏:‏ ‏{أُوْلَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَن سَيِّئَاتِهِمْ‏}‏ الآية‏[‏الأحقاف‏:‏16‏]‏‏.‏
وفضائل الأعمال إنما هي بنتائجها وعواقبها لا بصورها‏.‏

ص -435- فصل
في أعداء الخلفاء الراشدين والأئمة المهديين
الخلفاء الراشدون الأربعة ابتلوا بمعاداة بعض المنتسبين إلى الإسلام من أهل القبلة، ولعنهم وبغضهم وتكفيرهم‏.‏ فأَبو بكر وعمر أبغضتهما الرافضة ولعنتهما دون غيرهم من الطوائف؛ ولهذا قيل للإمام أحمد‏:‏ من الرافضي‏؟‏ قال‏:‏ الذي يسب أبا بكر وعمر‏.‏ وبهذا سميت الرافضة، فإنهم رفضوا زيد بن علي لما تولى الخليفتين أبا بكر وعمر، لبغضهم لهما، فالمبغض لهما هو الرافضي، وقيل‏:‏ إنما سموا رافضة لرفضهم أبا بكر وعمر‏.‏
وأصل الرفض من المنافقين الزنادقة، فإنه ابتدعه ابن سبأ الزنديق، وأظهر الغلوَّ في عليّ بِدَعوَى الإمامة والنص عليه، وادعى العصمة له؛ ولهذا لما كان مبدؤه من النفاق قال بعض السلف‏:‏ حب أبي بكر وعمر إيمان، وبغضهما نفاق، وحب بني هاشم إيمان، وبغضهم نفاق‏.‏
وقال عبد اللّه بن مسعود‏:‏ حب أبي بكر وعمر ومعرفة فضلهما من السنة، أي من شريعة النبي صلى الله عليه وسلم التي أمر بها؛ فإنه قال‏:‏ ‏(‏اقتدوا باللذين من بعدي؛ أبي بكر وعمر‏)‏؛ ولهذا كان معرفة فضلهما على من بعدهما واجبًا لا يجوز التوقف فيه، بخلاف عثمان وعلى، ففي جواز التوقف فيهما قولان‏.‏
وكذلك هل يسوغ الاجتهاد في تفضيل عليّ على عثمان‏؟‏ فيه روايتان‏:‏
إحداهما‏:‏ لا يسوغ ذلك، فمن فضل عليًا على عثمان خرج من السنة إلى البدعة؛ لمخالفته لإجماع الصحابة؛ ولهذا قيل‏:‏ من قدَّم عليًا على عثمان، فقد

ص -436- أزرى بالمهاجرين والأنصار‏.‏ يروي ذلك عن غير واحد؛ منهم أيوب السختياني وأحمد بن حنبل، والدارقطني‏.‏
والثانية‏:‏ لا يُبَدَّع من قدم عليًا ؛ لتقارب حال عثمان وعليّ؛ إذ السنة هي الشريعة وهي ما شرعه اللّه ورسوله من الدين، وهو ما أمر به أمر إيجاب أو استحباب فلا يجوز اعتقاد ضد ذلك، لكن يجوز ترك المستحب من غير أن يجوز اعتقاد ترك استحبابه؛ ومعرفة استحبابه فرض على الكفاية، لئلا يضيع شىء من الدين‏.‏ فلما قامت الأدلة الشرعية على وجوب اتباع أبي بكر وعمر وتقديمهما، لم يجز ترك ذلك‏.‏
وأما عثمان، فأبغضه أو سبه أو كفره أيضًا مع الرافضة طائفة من الشيعة الزيدية والخوارج‏.‏
وأما علي، فأبغضه وسبه أو كفره الخوارج، وكثير من بني أمية وشيعتهم الذين قاتلوه وسبوه‏.‏ فالخوارج تكفر عثمان وعليًًًًا وسائر أهل الجماعة‏.‏
وأما شيعة علي، الذين شايعوه بعد التحكيم، وشيعة معاوية التي شايعته بعد التحكيم، فكان بينهما من التقابل، وتَلاعُن بعضهم، وتكافر بعضهم ما كان، ولم تكن الشيعة التي كانت مع على يظهر منها تَنَقُّص لأبي بكر وعمر، ولا فيها من يقدم عليًا على أبي بكر وعمر، ولا كان سَبُّ عثمان شائعًا فيها، وإنما كان يتكلم به بعضهم فيرد عليه آخر‏.‏
وكذلك تفضيل عليّ عليه لم يكن مشهورًا فيها، بخلاف سبّ على فإنه كان

ص -437- شائعًا في أتباع معاوية؛ ولهذا كان علي وأصحابه أولى بالحق وأقرب إلى الحق من معاوية وأصحابه‏.‏ كما في الصحيحين عن أبي سعيد عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏تَمْرُقُ مارقة على حين فُرْقَةٍ من المسلمين، فتقتلهم أولى الطائفتين بالحق‏)‏‏.‏ وروى في الصحيح أيضًا‏:‏ ‏(‏أدنى الطائفتين إلى الحق‏)‏‏.‏
وكان سب على ولعنه من البغي الذي استحقت به الطائفة أن يقال لها‏:‏ الطائفة الباغية، كما رواه البخاري في صحيحه، عن خالد الحَذَّاء، عن عِكْرِمة، قال‏:‏ قال لي ابن عباس ولابنه على‏:‏ انطلقا إلى أبي سعيد واسمعا من حديثه‏.‏ فانطلقنا، فإذا هو في حائط يصلحه، فأخذ رداءه فاحْتَبَي به، ثم أنشأ يحدثنا، حتى إذا أتى على ذكر بناء المسجد فقال‏:‏ كنا نحمل لَبِنَةً لَبِنة، وَعمَّار لبنتين لبنتين، فرآه النبي صلى الله عليه وسلم فجعل يَنْفُضُ التراب عنه ويقول‏:‏ ‏(‏ويْحَ عمار، تقتله الفئة الباغية، يدعوهم إلى الجنة ويدعونه إلى النار‏)‏ قال‏:‏ يقول عمار‏:‏ أعوذ باللّه من الفتن‏.‏
ورواه مسلم عن أبي سعيد أيضًا قال‏:‏ أخبرني من هو خير مني أبو قتادة أن رسول اللّه صلى الله عليه وسلم قال لعمار حين جعل يحفر الخندق جعل يمسح رأسه ويقول‏:‏ ‏(‏بُؤْسَ ابن سُمَيَّةَ تقتله فئة باغية‏)‏ ‏.‏ ورواه مسلم أيضًا عن أم سلمة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏تقتل عمارًا الفئة الباغية‏)‏‏.‏
وهذا أيضًا يدل على صحة إمامة على، ووجوب طاعته، وأن الداعي إلى طاعته داع إلى الجنة والداعي إلى مقاتلته داع إلى النار وإن كان متأولا وهو

ص -438- دليل على أنه لم يكن يجوز قتال علي، وعلى هذا فمقاتله مخطئ، وإن كان متأولًًًًا أو باغ بلا تأويل، وهو أصح القولين لأصحابنا، وهو الحكم بتخطئة من قاتل عليًا وهو مذهب الأئمة الفقهاء الذين فرعوا على ذلك قتال البغاة المتأولين‏.‏
وكذلك أنكر يحيى بن مَعِين على الشافعي استدلاله بسيرة على في قتال البغاة المتأولين، قال‏:‏ أيجعل طلحة والزبير بغاة‏؟‏ رد عليه الإمام أحمد فقال‏:‏ ويحك، وأي شىء يسعه أن يضع في هذا المقام‏:‏ يعني إن لم يقتد بسيرة علي في ذلك لم يكن معه سنة من الخلفاء الراشدين في قتال البغاة‏.‏
والقول الثاني‏:‏ أن كلا منهما مصيب، وهذا بناء على قول من يقول‏:‏ كل مجتهد مصيب، و هو قول طوائف من أهل الكلام من المعتزلة والأشعرية‏.‏
وفيها قول ثالث‏:‏ إن المصيب واحد لا بعينه‏.‏ذكر الأقوال الثلاثة ابن حامد، والقاضي، وغيرهما ‏.‏ وهذا القول يشبه قول المتوقفين في خلافة على من أهل البصرة، وأهل الحديث، وأهل الكلام؛ كالكرامية الذين يقولون‏:‏ كلاهما كان إمامًا، ويجوزون عقد الخلافة لاثنين‏.‏
لكن المنصوص عن أحمد تَبْدِيعُ من توقف في خلافة علي، وقال‏:‏ هو أضل من حمار أهله، وأمر بهُجْرانه، ونهى عن مناكحته، ولم يتردد أحمد ولا أحد من أئمة السنة في أنه ليس غير علي أولى بالحق منه، ولا شكوا في ذلك‏.‏ فتصويب أحدهما لا بعينه تجويز لأن يكون غير على أولى منه بالحق، وهذا لا يقوله إلا مبتدع ضال، فيه نوع من النصب وإن كان متأولًًًًا، لكن قد

ص -439- يسكت بعضهم عن تخطئة أحد كما يمسكون عن ذمه والطعن عليه إمساكًًًًا عما شجر بينهم، وهذا يشبه قول من يصوب الطائفتين‏.‏
ولم يسترب أئمة السنة، وعلماء الحديث‏:‏ أن عليا أولى بالحق وأقرب إليه، كما دل عليه النص، وإن استرابوا في وصف الطائفة الأخرى بظلم أو بغي، ومن وصفها بالظلم والبغي لما جاء من حديث عمار جعل المجتهد في ذلك من أهل التأويل ‏.‏
يبقى أن يقال‏:‏ فاللّه تعالى قد أمر بقتال الطائفة الباغية فيكون قتالها كان واجبا مع علي، والذين قعدوا عن القتال هم جملة أعيان الصحابة، كسعد، وزيد، وابن عمر، وأسامة، و محمد بن مسلمة، وأبي بَكْرَة، وهم يروون النصوص عن النبي صلى الله عليه وسلم في القعود عن القتال في الفتنة، وقوله صلى الله عليه وسلم‏:‏ ‏(‏القاعد فيها خير من القائم، والقائم فيها خير من الساعي، والساعي فيها خير من الموضع‏)‏ وقوله‏:‏ ‏(‏يوشك أن يكون خير مال المسلم غَنَم يتبع بها شَعَفَ الجِبال، ومواقع القَطْر، يَفِرُّ بدينه من الفتن‏)‏ وأمره لصاحب السيف عند الفتنة ‏(‏أن يتخذ سيفًًًًا من خشب‏)‏ وبحديث أبي بَكْرَة للأحنف بن قيس، لما أراد أن يذهب ليقاتل مع علي، وهو قوله صلى الله عليه وسلم‏:‏ ‏(‏إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار‏)‏ الحديث، والاحتجاج على ذلك بقوله‏:‏ ‏(‏لا تَرْجِعوا بعدي كفارًا، يضرب بعضكم رِقَاب بعض‏)‏‏.‏ وهذا مذهب أهل الحديث وعامة أئمة السنة، حتى قال‏:‏ لا يختلف أصحابنا أن قعود على عن القتال كان أفضل

ص -440- له لو قعد، وهذا ظاهر من حاله في تلومه في القتال وتبرمه به، ومراجعة الحسن ابنه له في ذلك، وقوله له‏:‏ ألم أنهك يا أبت‏؟‏ وقوله‏:‏ للّه در مقام قامه سعد بن مالك وعبد اللّه بن عمر، إن كان برًا إن أجره لعظيم، وإن كان إثما إن خطأه ليسير‏.‏
وهذا يعارض وجوب طاعته، وبهذا احتجوا على الإمام أحمد في ترك التربيع بخلافته، فإنه لما أظهر ذلك قال له بعضهم‏:‏ إذا قلت‏:‏ كان إمامًا واجب الطاعة ففي ذلك طعن على طلحة والزبير حيث لم يطيعاه بل قاتلاه، فقال لهم أحمد‏:‏ إني لست من حربهم في شىء، يعني‏:‏ أن ما تنازع فيه على وإخوانه لا أدخل بينهم فيه؛ لما بينهم من الاجتهاد والتأويل الذي هم أعلم به مني، وليس ذلك من مسائل العلم التي تعنيني حتى أعرف حقيقة حال كل واحد منهم، وأنا مأمور بالاستغفار لهم، وأن يكون قلبي لهم سليمًا، ومأمور بمحبتهم وموالاتهم، ولهم من السوابق والفضائل ما لا يهدر، ولكن اعتقاد خلافته وإمامته ثابت بالنص وما ثبت بالنص، وجب اتباعه وإن كان بعض الأكابر تركه، كما أن إمامة عثمان وخلافته ثابتة إلى حين انقراض أيامه؛ وإن كان في تخلف بعضهم عن طاعته أو نصرته، وفي مخالفة بعضهم له من التأويل ما فيه، إذ كان أهون ما جرى في خلافة علي‏.‏
وهذا الموضع هو الذي تنازع فيه اجتهاد السلف والخلف، فمن قوم يقولون بوجوب القتال مع علي، كما فعله من قاتل معه، وكما يقول كثير

ص -441- من أهل الكلام والرأي الذين صنفوا في قتال أهل البغي، حيث أوجبوا القتال معه؛ لوجوب طاعته، ووجوب قتال البغاة، ومبدأ ترتيب ذلك من فقهاء الكوفة واتبعهم آخرون‏.‏
ومن قوم يقولون‏:‏ بل المشروع ترك القتال في الفتنة كما جاءت به النصوص الكثيرة المشهورة، كما فعله من فعله من القاعدين عن القتال لإخبار النبي صلى الله عليه وسلم أن ترك القتال في الفتنة خير، وأن الفرار من الفتن باتخاذ غَنَم في رؤوس الجبال خير من القتال فيها وكنهيه لمن نهاه عن القتال فيها، وأمره باتخاذ سيف من خشب، ولكون على لم يذم القاعدين عن القتال معه، بل ربما غبطهم في آخر الأمر‏.‏
ولأجل هذه النصوص لا يختلف أصحابنا أن ترك على القتال كان أفضل؛ لأن النصوص صرحت بأن القاعد فيها خير من القائم، والبعد عنها خير من الوقوع فيها، قالوا‏:‏ ورجحان العمل يظهر برجحان عاقبته، ومن المعلوم أنهم إذا لم يبدؤوه بقتال فلو لم يقاتلهم لم يقع أكثر مما وقع من خروجهم عن طاعته، لكن بالقتال زاد البلاء، وسفكت الدماء، وتنافرت القلوب، وخرجت عليه الخوارج، وحكم الحكمان، حتى سمى منازعه بأمير المؤمنين، فظهر من المفاسد ما لم يكن قبل القتال ولم يحصل به مصلحة راجحة‏.‏
وهذا دليل على أن تركه كان أفضل من فعله، فإن فضائل الأعمال إنما هي

ص -442- بنتائجها وعواقبها، والقرآن إنما فيه قتال الطائفة الباغية بعد الاقتتال ؛ فإنه قال تعالى‏:‏‏}‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي‏}‏ الآية ‏[‏الحجرات‏:‏ 9‏]‏‏.‏ فلم يأمر بالقتال ابتداء مع واحدة من الطائفتين، لكن أمر بالإصلاح وبقتال الباغية‏.‏
و إن قيل‏:‏ الباغية يعم الابتداء والبغي بعد الاقتتال‏.‏
قيل‏:‏ فليس في الآية أمر لأحدهما بأن تقاتل الأخرى، وإنما هو أمر لسائر المؤمنين بقتال الباغية، والكلام هنا إنما هو في أن فعل القتال من عِلىٍّ لم يكن مأموراً به، بل كان تركه أفضل، وأما إذا قاتل لكون القتال جائزاً، وإن كان تركه أفضل، أو لكونه مجتهداً فيه، وليس بجائز في الباطن، فهنا الكلام في وجوب القتال معه للطائفة الباغية أو الإمساك عن القتال في الفتنة، وهوموضع تعارض الأدلة، واجتهاد العلماء والمجاهدين من المؤمنين، بعد الجزم بأنه وشيعته أولى الطائفتين بالحق، فيمكن وجهان‏:‏
أحدهما‏:‏ أن الأمر بقتال الطائفة الباغية مشروط بالقدرة والإمكان؛ إذ ليس قتالهم بأولى من قتال المشركين والكفار، ومعلوم أن ذلك مشروط بالقدرة والإمكان، فقد تكون المصلحة المشروعة أحياناً هي التألف بالمال، والمسالمة والمعاهدة، كما فعله النبي صلى الله عليه وسلم غير مرة، والإمام إذا اعتقد وجود القدرة، ولم تكن حاصلة كان الترك في نفس الأمر أصلح‏.‏

ص -443- ومن رأى أن هذا القتال مفسدته أكثر من مصلحته، علم أنه قتال فتنة، فلا تجب طاعة الإمام فيه؛ إذ طاعته إنما تجب فيما لم يعلم المأمور أنه معصية بالنص، فمن علم أن هذا هو قتال الفتنة الذي تركه خير من فعله لم يجب عليه أن يعدل عن نص معين خاص إلى نص عام مطلق في طاعة أولى الأمر، ولا سيما وقد أمر اللّه تعالى عند التنازع بالرد إلى اللّه والرسول‏.‏
ويشهد لذلك أن الرسول أخبر بظلم الأمراء بعده وبغيهم، ونهى عن قتالهم؛ لأن ذلك غير مقدور إذ مفسدته أعظم من مصلحته، كما نهى المسلمون في أول الإسلام عن القتال، كما ذكره بقوله‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ‏}‏ ‏[‏النساء‏:‏ 77‏]‏، وكما كان النبي صلى الله عليه وسلم وأصحابه مأمورين بالصبر على أذى المشركين والمنافقين والعفو والصفح عنهم حتى يأتي اللّه بأمره‏.‏
الوجه الثاني‏:‏ أنها صارت باغية في أثناء الحال بما ظهر منها من نصب إمام وتسميته أمير المؤمنين، ومن لعن إمام الحق، ونحو ذلك‏.‏ فإن هذا بغي، بخلاف الاقتتال قبل ذلك، فإنه كان قتال فتنة، وهو سبحانه قد ذكر اقتتال الطائفتين من المؤمنين ثم قال‏:‏ ‏{فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، فلما أمر بالقتال إذا بغت إحدى الطائفتين المقتتلتين، دل على أن الطائفتين المقتتلتين قد تكون إحداهما باغية في حال دون حال‏.‏
فما ورد من النصوص بترك القتال في الفتنة، يكون قبل البغي، وما ورد من الوصف بالبغي يكون بعد ذلك، وحينئذ يكون القتال مع عليٍّ واجباً لما
ومن رأى أن هذا القتال مفسدته أكثر من مصلحته، علم أنه قتال فتنة، فلا تجب طاعة الإمام فيه؛ إذ طاعته إنما تجب فيما لم يعلم المأمور أنه معصية بالنص، فمن علم أن هذا هو قتال الفتنة الذي تركه خير من فعله لم يجب عليه أن يعدل عن نص معين خاص إلى نص عام مطلق في طاعة أولى الأمر، ولا سيما وقد أمر اللّه تعالى عند التنازع بالرد إلى اللّه والرسول‏.‏
ويشهد لذلك أن الرسول أخبر بظلم الأمراء بعده وبغيهم، ونهى عن قتالهم؛ لأن ذلك غير مقدور إذ مفسدته أعظم من مصلحته، كما نهى المسلمون في أول الإسلام عن القتال، كما ذكره بقوله‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ‏}‏ ‏[‏النساء‏:‏ 77‏]‏، وكما كان النبي صلى الله عليه وسلم وأصحابه مأمورين بالصبر على أذى المشركين والمنافقين والعفو والصفح عنهم حتى يأتي اللّه بأمره‏.‏
الوجه الثاني‏:‏ أنها صارت باغية في أثناء الحال بما ظهر منها من نصب إمام وتسميته أمير المؤمنين، ومن لعن إمام الحق، ونحو ذلك‏.‏ فإن هذا بغي، بخلاف الاقتتال قبل ذلك، فإنه كان قتال فتنة، وهو سبحانه قد ذكر اقتتال الطائفتين من المؤمنين ثم قال‏:‏ ‏{فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، فلما أمر بالقتال إذا بغت إحدى الطائفتين المقتتلتين، دل على أن الطائفتين المقتتلتين قد تكون إحداهما باغية في حال دون حال‏.‏
فما ورد من النصوص بترك القتال في الفتنة، يكون قبل البغي، وما ورد من الوصف بالبغي يكون بعد ذلك، وحينئذ يكون القتال مع عليٍّ واجباً لما

ص -444- حصل البغي، وعلى هذا يتأول ما روى ابن عمر‏:‏ إذا حمل على القتال في ذلك‏.‏ وحينئذ فبعد التحكيم والتشيع وظهور البغي لم يقاتلهم على، ولم تطعه الشيعة في القتال، ومن حينئذ ذمت الشيعة بتركهم النصر مع وجوبه، وفي ذلك الوقت سموا شيعة، وحينئذ صاروا مذمومين بمعصية الإمام الواجب الطاعة، وهو أمير المؤمنين عليّ بن أبي طالب، ولما تركوا ما يجب من نصره صاروا أهل باطل وظلم إذ ذاك يكون تارة لترك الحق وتارة لتعدي الحق‏.‏
فصار حينئذ شيعة عثمان الذين مع معاوية أرجح منهم؛ ولهذا انتصروا عليهم؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تزال طائفة من أمتي ظاهرين على من خالفهم‏)‏ وبذلك استدل معاوية، وقام مالك بن يُخَامِر‏] ‏ويقال‏:‏ أخامر السكسكي الألهاني الحمصي، يقال‏:‏ له صحبة، وذكره ابن حبان في الثقات، مات سنة سبعين، وقيل سنة اثنتين وسبعين‏[‏فروى عن معاذ بن جبل أنهم بالشام‏.‏ وعليّ هو من الخلفاء الراشدين، ومعاوية أول الملوك، فالمسألة هي من هذا الجنس، وهو‏:‏ قتال الملوك المسلطين مع أهل عدل واتباع لسيرة الخلفاء الراشدين، فإن كثيرًا من الناس يبادر إلى الأمر بذلك، لاعتقاده أن في ذلك إقامة العدل، ويغفل عن كون ذلك غير ممكن بل تربو مفسدته على مصلحته‏.‏
ولهذا كان مذهب أهل الحديث ترك الخروج بالقتال على الملوك البغاة، والصبر على ظلمهم إلى أن يستريح بر، أو يستراح من فاجر، وقد يكون هذا من أسرار القرآن في كونه لم يأمر بالقتال ابتداء، وإنما أمر بقتال الطائفة الباغية بعد اقتتال الطائفتين، وأمر بالإصلاح بينهما، فإنه إذا اقتتلت طائفتان من أهل

ص -445- الأهواء كقَيْس ويمن إذ الآية نزلت في نحو ذلك فإنه يجب الإصلاح بينهما، وإلا وجب على السلطان والمسلمين أن يقاتلوا الباغية؛ لأنهم قادرون على ذلك، فيجب عليهم أداء هذا الواجب، وهذا يبين رجحان القول ابتداء، ففي الحال الأول لم تكن القدرة تامة على القتال ولا البغي حاصلاً ظاهرًا، وفي الحال الثاني حصل البغي وقوى العجز وهو أولى الطائفتين بالحق وأقربهما إليه مطلقًا، والأخرى موصوفة بالبغي كما جاء ذلك في الحديث الصحيح من حديث أبي سعيد، كما تقدم‏.‏
وقد كان معاوية والمغيرة وغيرهما يحتجون لرجحان الطائفة الشامية، بما هو في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تزال طائفة من أمتي قائمة بأمر اللّه، لا يضرهم من خالفهم ولا من خذلهم، حتى تقوم الساعة‏)‏، فقام مالك بن يخامر فقال‏:‏ سمعت معاذ بن جبل يقول‏:‏ وهم بالشام، فقال معاوية‏:‏ وهذا مالك بن يخامر يذكر أنه سمع معاذًا يقول‏:‏ وهم بالشام، وهذا الذي في الصحيحين من حديث معاوية فيهما أيضاً نحوه من حديث المغيرة بن شعبة عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لا تزال من أمتي أمة ظاهرة على الحق حتى يأتي أمر اللّه وهم على ذلك‏)‏ وهذا يحتجون به في رجحان أهل الشام بوجهين‏:‏
أحدهما‏:‏ أنهم الذين ظهروا وانتصروا وصار الأمر إليهم بعد الاقتتال والفتنة، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا يضرهم من خالفهم‏)‏ وهذا يقتضي

ص -446- أن الطائفة القائمة بالحق من هذه الأمة هى الظاهرة المنصورة، فلما انتصر هؤلاء كانوا أهل الحق‏.‏
والثاني‏:‏ أن النصوص عينت أنهم بالشام، كقول معاذ، وكما روى مسلم في صحيحه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يزال أهل الغرب ظاهرين‏)‏ قال الإمام أحمد‏:‏ وأهل الغرب هم أهل الشام‏.‏ وذلك أن النبي صلى الله عليه وسلم كان مقيما بالمدينة فما يغرب عنها فهو غربه، وما يشرق عنها فهو شرقه، وكان يسمى أهل نجد وما يشرق عنها أهل المشرق، كما قال ابن عمر‏:‏ قدم رجلان من أهل المشرق فخطبا، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن من البيان لسحرًا‏)‏‏.‏
وقد استفاضت السنن عن النبي صلى الله عليه وسلم في الشر أن أصله من المشرق؛ كقوله‏:‏ ‏(‏الفتنة من هاهنا، الفتنة من هاهنا‏)‏ ويشير إلى المشرق، وقوله صلى الله عليه وسلم‏:‏ ‏(‏رأس الكفر نحو المشرق‏)‏ ونحو ذلك‏.‏ فأخبر أن الطائفة المنصورة القائمة على الحق من أمته بالمغرب وهو الشام وما يغرب عنها، والفتنة ورأس الكفر بالمشرق، وكان أهل المدينة يسمون أهل الشام أهل المغرب، ويقولون عن الأوزاعي‏:‏ إنه إمام أهل المغرب، ويقولون عن سفيان الثوري ونحوه‏:‏ إنه مشرقي إمام أهل المشرق، وهذا لأن منتهى الشام عند الفرات هو على مُسَامَتَة‏ [‏أي‏:‏ على مقربة منه‏] مدينة الرسول صلى الله عليه وسلم طول كل منهما، وبعد ذلك حَرَّان والرَّقَّة ونحوهما على مسامتة مكة؛ ولهذا كانت قبلتهم أعدل

ص -447- القبلة، بمعنى‏:‏ أنهم يستقبلون الركن الشامي ويستدبرون القطب الشامي من غير انحراف إلى ذات اليمين؛ كأهل العراق، ولا إلى ذات الشمال؛ كأهل الشام‏.‏
قالوا‏:‏ فإذا دلت هذه النصوص على أن الطائفة القائمة بالحق من أمته التي لا يضرها خلاف المخالف، ولا خذلان الخاذل هي بالشام، كان هذا معارضًا لقوله‏:‏ ‏(‏تقتل عمارا الفئة الباغية‏)‏، ولقوله‏:‏ ‏(‏تقتلهم أولى الطائفتين بالحق‏)‏، وهذا من حجة من يجعل الجميع سواء والجميع مصيبين، أو يمسك عن الترجيح وهذا أقرب‏.‏ وقد احتج به من هؤلاء على أولئك، لكن هذا القول مرغوب عنه وهو من أقوال النواصب، فهو مقابل بأقوال الشيعة والروافض، هؤلاء أهل الأهواء وإنما نتكلم هنا مع أهل العلم والعدل‏.‏
ولا ريب أن هذه النصوص لابد من الجمع بينها والتأليف، فيقال‏:‏ أما قوله صلى الله عليه وسلم‏:‏ ‏(‏لا يزال أهل الغرب ظاهرين‏)‏ ونحو ذلك مما يدل على ظهور أهل الشام وانتصارهم، فهكذا وقع وهذا هو الأمر، فإنهم ما زالوا ظاهرين منتصرين‏.‏
وأما قوله عليه السلام‏:‏ ‏(‏لا تزال طائفة من أمتي قائمة بأمر اللّه‏)‏ ومن هو ظاهر، فلا يقتضي ألا يكون فيهم من فيه بغي ومن غيره أولى بالحق منهم، بل فيهم هذا وهذا‏.‏
وأما قوله‏:‏ ‏(‏تقتلهم أولى الطائفتين بالحق‏)‏ فهذا دليل على أن عليًا

ص -448- ومن معه كان أولى بالحق إذ ذاك من الطائفة الأخرى، وإذا كان الشخص أو الطائفة مرجوحًا في بعض الأحوال لم يمنع أن يكون قائماً بأمر اللّه، وأن يكون ظاهراً بالقيام بأمر اللّه عن طاعة اللّه ورسوله، وقد يكون الفعل طاعة وغيره أطوع منه‏.‏
وأما كون بعضهم باغياً في بعض الأوقات، مع كون بغيه خطأ مغفورًا، أو ذنبًا مغفورًا، فهذا أيضاً لا يمنع ما شهدت به النصوص؛ وذلك أن النبي صلى الله عليه وسلم أخبر عن جملة أهل الشام وعظمتهم، ولا ريب أن جملتهم كانوا أرجح في عموم الأحوال‏.‏
وكذلك عمر بن الخطاب كان يفضلهم في مدة خلافته على أهل العراق، حتى قدم الشام غير مرة، وامتنع من الذهاب إلى العراق، واستشار فأشار عليه أنه لا يذهب إليها، وكذلك حين وفاته لما طعن أدخل عليه أهل المدينة أولاً وهم كانوا إذ ذاك أفضل الأمة، ثم أدخل عليه أهل الشام، ثم أدخل عليه أهل العراق، وكانوا آخر من دخل عليه هكذا في الصحيح‏.‏
وكذلك الصديق كانت عنايته بفتح الشام أكثر من عنايته بفتح العراق حتى قال‏:‏ لَكَفْر من كفور الشام أحب إلى من فتح مدينة بالعراق‏.‏
والنصوص التي في كتاب اللّّه وسنة رسوله وأصحابه في فضل الشام، وأهل الغرب على نجد والعراق وسائر أهل المشرق، أكثر من أن تذكر هنا، بل عن

ص -449- النبي صلى الله عليه وسلم من النصوص الصحيحة في ذم المشرق وإخباره بأن الفتنة ورأس الكفر منه ما ليس هذا موضعه، وإنما كان فضل المشرق عليهم بوجود أمير المؤمنين على، وذاك كان أمرًا عارضًا؛ ولهذا لما ذهب عليٌّ ظهر منهم من الفتن، والنفاق، والردة، والبدع، ما يعلم به أن أولئك كانوا أرجح‏.‏
وكذلك أيضًا لا ريب أن في أعيانهم من العلماء والصالحين من هو أفضل من كثير من أهل الشام، كما كان على وابن مسعود وعمار وحذيفة ونحوهم، أفضل من أكثر من بالشام من الصحابة، لكن مقابلة الجملة وترجيحها لا يمنع اختصاص الطائفة الأخرى بأمر راجح‏.‏
والنبي صلى الله عليه وسلم ميز أهل الشام بالقيام بأمر اللّه دائمًا إلى آخر الدهر، وبأن الطائفة المنصورة فيهم إلى آخر الدهر، فهو إخبار عن أمر دائم مستمر فيهم مع الكثرة والقوة، وهذا الوصف ليس لغير الشام من أرض الإسلام، فإن الحجاز التي هي أصل الإيمان نقص في آخر الزمان منها‏:‏ العلم والإيمان والنصر والجهاد، وكذلك اليمن والعراق والمشرق‏.‏
وأما الشام فلم يزل فيها العلم والإيمان، ومن يقاتل عليه منصوراً مؤيداً في كل وقت، فهذا هذا، واللّه أعلم‏.‏
وهذا يبين رجحان الطائفة الشامية من بعض الوجوه مع أن علياً كان أولى

ص -450- بالحق ممن فارقه، ومع أن عمارًا قتلته الفئة الباغية كما جاءت به النصوص فعلينا أن نؤمن بكل ما جاء من عند اللّه، ونقر بالحق كله، ولا يكون لنا هوى، ولا نتكلم بغير علم، بل نسلك سبل العلم والعدل، وذلك هو اتباع الكتاب والسنة‏.‏ فأما من تمسك ببعض الحق دون بعض، فهذا منشأ الفرقة والاختلاف‏.‏
ولهذا لما اعتقدت طوائف من الفقهاء وجوب القتال مع علي، جعلوا ذلك قاعدة فقهية فيما إذا خرجت طائفة على الإمام بتأويل سائغ وهي عنده، راسلهم الإمام، فإن ذكروا مظلمة أزالها عنهم، وإن ذكروا شبهة بَيَّنَها، فإن رجعوا وإلا وجب قتالهم عليه وعلى المسلمين‏.‏
ثم إنهم أدخلوا في هذه القاعدة قتال الصدِّيق لمانعي الزكاة و قتال علي للخوارج المارقين؛ وصاروا فيمن يتولى أمور المسلمين من الملوك والخلفاء وغيرهم يجعلون أهل العدل من اعتقدوه لذلك، ثم يجعلون المقاتلين له بغاة، لا يفرقون بين قتال الفتنة المنهي عنه والذي تركه خير من فعله، كما يقع بين الملوك والخلفاء وغيرهم وأتباعهم؛ كاقتتال الأمين والمأمون وغيرهما، وبين قتال الخوارج الحرورية والمرتدة، والمنافقين؛ كالمزدكية ونحوهم‏.‏
وهذا تجده في الأصل من رأي بعض فقهاء أهل الكوفة وأتباعهم، ثم الشافعي وأصحابه، ثم كثير من أصحاب أحمد الذين صنفوا‏:‏ باب قتال أهل البغي، نسجوا على منوال أولئك، تجدهم هكذا، فإن الخَرْقِيّ نسج على منوال

ص -451- المُزَنِي، والمزني نسج على منوال مختصر محمد بن الحسن، وإن كان ذلك في بعض التبويب والترتيب‏.‏
والمصنفون في الأحكام‏:‏ يذكرون قتال البغاة والخوارج جميعاً، وليس عن النبي صلى الله عليه وسلم في قتال البغاة حديث، إلا حديث كَوْثَر بن حكيم عن نافع، وهو موضوع ‏.‏
وأما كتب الحديث المصنفة مثل‏:‏ صحيح البخاري، والسنن فليس فيها إلا قتال أهل الردة والخوارج، وهم أهل الأهواء، وكذلك كتب السنة المنصوصة عن الإمام أحمد ونحوه‏.‏
وكذلك فيما أظن كتب مالك و أصحابه، ليس فيها باب قتال البغاة، وإنما ذكروا أهل الردة وأهل الأهواء وهذا هو الأصل الثابت بكتاب اللّه وسنة رسوله، وهو الفرق بين القتال لمن خرج عن الشريعة والسنة، فهذا الذي أمر به النبي صلى الله عليه وسلم‏.‏
وأما القتال لمن لم يخرج إلا عن طاعة إمام معين، فليس في النصوص أمر بذلك، فارتكب الأولون ثلاثة محاذير‏:‏
الأول‏:‏ قتال من خرج عن طاعة ملك معين، وإن كان قريبًا منه ومثله في السنة والشريعة لوجود الافتراق، والافتراق هو الفتنة‏.‏

ص -452- والثاني‏:‏ التسوية بين هؤلاء وبين المرتدين عن بعض شرائع الإسلام‏.‏
والثالث‏:‏ التسوية بين هؤلاء، وبين قتال الخوارج المارقين من الإسلام، كما يمرق السهم من الرمية؛ ولهذا تجد تلك الطائفة يدخلون في كثير من أهواء الملوك وولاة الأمور، ويأمرون بالقتال معهم لأعدائهم، بناء على أنهم أهل العدل وأولئك البغاة، وهم في ذلك بمنزلة المتعصبين لبعض أئمة العلم، أو أئمة الكلام، أو أئمة المشيخة على نظرائهم، مدعين أن الحق معهم، أو أنهم أرجح، بهوى قد يكون فيه تأويل بتقصير، لا بالاجتهاد، وهذا كثير في علماء الأمة وعبادها وأمرائها وأجنادها، وهو من البأس الذي لم يرفع من بينها‏.‏ فنسأل اللّه العدل، فإنه لا حول ولا قوة إلا به‏.‏
ولهذا كان أعدل الطوائف‏:‏ أهل السنة أصحاب الحديث‏.‏
وتجد هؤلاء إذا أمروا بقتال من مرق من الإسلام، أو ارتد عن بعض شرائعه، يأمرون أن يسار فيه بسيرة عليّ في قتال طلحة والزبير، لا يُسْبَي لهم ذرية ولا يُغْنَمُ لهم مال، ولا يُجْهَزُ لهم على جريح، ولا يقتل لهم أسير، ويتركون ما أمر به النبي صلى الله عليه وسلم، وسار به عليّ في قتال الخوارج وما أمر اللّه به رسوله، وسار به الصديق في قتال مانعي الزكاة، فلا يجمعون بين ما فرق اللّه بينه من المرتدين والمارقين، وبين المسلمين المسيئين، ويفرقون بين ما جمع اللّه بينه من الملوك والأئمة المتقاتلين على الملك وإن كان بتأويل‏.‏ واللّه سبحانه وتعالى أعلم‏.


إسلام معاوية متى كان وهل كان إيمانه كإيمان غيره وما قيل فيه

الجزء الرابع

إسلام معاوية متى كان وهل كان إيمانه كإيمان غيره وما قيل فيه

ص -453- سُئلَ الشيخ رَحمَهُ اللَّه عن إسلام معاوية بن أبي سفيان، متى كان‏؟‏ وهل كان إيمانه كإيمان غيره أم لا ‏؟‏ وما قيل فيه غير ذلك‏؟‏
فَأَجَاب‏:‏
إيمان معاوية بن أبي سفيان رضي اللّه عنه ثابت بالنقل المتواتر، وإجماع أهل العلم على ذلك، كإيمان أمثاله ممن آمن عام فتح مكة، مثل أخيه يزيد بن أبي سفيان، ومثل سُهَيْل بن عمرو، وصفوان بن أمية، وعِكْرِمة بن أبي جهل، والحارث بن هشام، وأبي أسد بن أبي العاص بن أمية، وأمثال هؤلاء‏.‏
فإن هؤلاء يسمون‏:‏ الطلقاء، فإنهم آمنوا عام فتح النبي صلى الله عليه وسلم مكة قهرًا، وأطلقهم ومنَّ عليهم، وأعطاهم وتألفهم، وقد روى أن معاوية بن أبي سفيان أسلم قبل ذلك وهاجر، كما أسلم خالد بن الوليد، وعمرو بن العاص، وعثمان بن طلحة الحَجَبِيّ قبل فتح مكة وهاجروا إلى المدينة، فإن كان هذا صحيحًا فهذا من المهاجرين‏.‏

ص -454- وأما إسلامه عام الفتح مع من ذكر، فمتفق عليه بين العلماء، سواء كان أسلم قبل ذلك أو لم يكن إسلامه إلا عام فتح مكة، ولكن بعض الكذابين زعم أنه عيّر أباه بإسلامه، وهذا كذب بالاتفاق من أهل العلم بالحديث‏.‏
وكان هؤلاء المذكورون من أحسن الناس إسلامًا، وأحمدهم سيرة، لم يتهموا بسوء، ولم يتهمهم أحد من أهل العلم بنفاق، كما اتهم غيرهم، بل ظهر منهم من حسن الإسلام وطاعة اللّه ورسوله، وحب اللّه ورسوله، والجهاد في سبيل اللّه، وحفظ حدود اللّه، ما دل على حسن إيمانهم الباطن وحسن إسلامهم، ومنهم من أمَّره النبي صلى الله عليه وسلم واستعمله نائبا له، كما استعمل عَتَّاب بن أُسَيْد أميراً على مكة نائبا عنه، وكان من خيار المسلمين، كان يقول‏:‏ يا أهل مكة، واللّه لا يبلغني أن أحدًا منكم قد تخلف عن الصلاة إلا ضربت عنقه‏.‏
وقد استعمل النبي صلى الله عليه وسلم أبا سفيان بن حرب أبا معاوية على نجران نائباً له، وتوفى النبي صلى الله عليه وسلم، وأبو سفيان عامله على نجران‏.‏
وكان معاوية أحسن إسلامًا من أبيه باتفاق أهل العلم، كما أن أخاه يزيد بن أبي سفيان كان أفضل منه ومن أبيه؛ ولهذا استعمله أبو بكر الصديق رضي اللّه عنه على قتال النصارى حين فتح الشام، وكان هو أحد الأمراء الذين استعملهم أبو بكر الصديق، ووصاه بوصية معروفة نقلها أهل العلم، واعتمدوا عليها، وذكرها

ص -455- مالك في الموطأ وغيره، ومشى أبو بكر رضي اللهّ عنه في ركابه مشيعا له، فقال له‏:‏ يا خليفة رسول اللّه، إما أن تركب وإما أن أنزل، فقال‏:‏ لستَ بنازل ولستُ براكب، أحتسب خُطَائي هذه في سبيل اللّه عز وجل‏.‏
وكان عمرو بن العاص أحد الأمراء، وأبو عبيدة بن الجراح أيضًا وقدم عليهم خالد ابن الوليد لشجاعته ومنفعته في الجهاد‏.‏
فلما توفى أبو بكر، وَلَّى عمر بن الخطاب أبا عبيدة أميراً على الجميع؛ لأن عمر بن الخطاب رضي اللّه عنه كان شديدًا في اللّه، فولى أبا عبيدة؛ لأنه كان لينًا‏.‏ وكان أبوبكر رضي اللّه عنه لينًا، وخالد شديدًا على الكفار فولي اللينُ الشديد، وولي الشديدُ اللينَ؛ ليعتدل الأمر، وكلاهما فعل ما هو أحب إلى اللّه تعالى في حقه، فإن نبينا صلى الله عليه وسلم أكمل الخلق، وكان شديدًا على الكفار والمنافقين، ونعته اللّه تعالى بأكمل الشرائع، كما قال اللّه تعالى في نعت أمته‏:‏ ‏{أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ‏}‏ ‏[‏الفتح‏:‏ 29‏]‏، وقال‏:‏ فيهم‏:‏ ‏{أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ‏}‏ ‏[‏المائدة‏:‏54‏]‏‏.‏
وقد ثبت في الصحيح، أن النبي صلى الله عليه وسلم لما استشار أصحابه في أسارى بدر، وأشار عليه أبو بكر أن يأخذ الفدية منهم وإطلاقهم، وأشار عليه عمر بضرب أعناقهم، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن اللّه يلين قلوب رجال فيه حتى تكون ألين من البَزَّ ‏[‏البَزُّ‏:‏ نوع من الثياب‏]‏، ويشدد قلوب رجال فيه حتى تكون أشد من الصَّخْر، وإن مثلك يا أبا بكر مثل إبراهيم الخليل إذ قال‏:‏ ‏{فَمَن تَبِعَنِي فَإِنَّهُ مِنِّي وَمَنْ عَصَانِي فَإِنَّكَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏إبراهيم‏:‏ 36‏]‏،

ص -456- ومثل عيسى ابن مريم إذ قال‏:‏ ‏{إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏المائدة‏:‏ 118‏]‏، ومثلك يا عمر مثل نوح عليه السلام إذ قال‏:‏ ‏{رَّبِّ لَا تَذَرْ عَلَى الْأَرْضِ مِنَ الْكَافِرِينَ دَيَّارًا‏}‏ ‏[‏نوح‏:‏ 26‏]‏، ومثل موسى بن عمران إذ قال‏:‏ ‏{رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ‏}‏ ‏[‏يونس‏:‏ 88‏]‏‏ وكانا في حياة النبي صلى الله عليه وسلم كما نعتهما رسول اللّه صلى الله عليه وسلم، وكانا هما وزيريه من أهل الأرض‏.‏
وقد ثبت في الصحيح عن ابن عباس رضي اللّه عنهما أن سرير عمر بن الخطاب رضي اللّه عنه لما وضع وجاء الناس يصلون عليه، قال ابن عباس‏:‏ فالتفت فإذا عليّ بن أبي طالب رضي اللّه عنه فقال‏:‏ واللّه ما على وجه الأرض أحد، أحب إلى من أن ألقى اللّه تعالى بعمله من هذا الميت‏.‏ واللّه، إني لأرجو أن يحشرك اللّه مع صاحبيك، فإني كثيرًا ما كنت أسمع النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏دخلت أنا وأبو بكر وعمر، وخرجت أنا وأبو بكر وعمر، وذهبت أنا وأبو بكر وعمر‏)‏‏.‏
ثم ثبت في الصحيح أنه لما كان يوم أحد انهزم أكثر المسلمين، فإذا أبو سفيان، وكان القوم المرام إذ قال‏:‏ أفي القوم محمد‏؟‏ أفي القوم محمد‏؟‏ أفي القوم محمد‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تجيبوه‏)‏، ثم قال‏:‏ أفي

ص -457- القوم ابن أبي قحافة‏؟‏ أفي القوم ابن أبي قحافة‏؟‏ أفي القوم ابن أبي قحافة‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تجيبوه‏)‏، فقال‏:‏ أفي القوم ابن الخطاب‏؟‏ أفي القوم ابن الخطاب‏؟‏ أفي القوم ابن الخطاب‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تجيبوه‏)‏، الحديث بطوله، فهذا أبو سفيان قائد الأحزاب لم يسأل إلا عن هؤلاء الثلاثة‏:‏ عن النبي صلى الله عليه وسلم وأبي بكر وعمر رضي اللّه عنهما لعلمه بأن هؤلاء هم رؤوس عسكر المسلمين‏.‏
وقال الرشيد لمالك بن أنس‏:‏ أخبرني عن منزلة أبي بكر وعمر من النبي صلى الله عليه وسلم، فقال‏:‏ منزلتهما منه في حياته كمنزلتهما بعد وفاته، فقال‏:‏ شفيتني يا مالك‏.‏
فلما توفي رسول اللّه صلى الله عليه وسلم واستخلف أبو بكر، جعل اللّه تعالى فيه من الشدة ما لم يكن فيه قبل ذلك، حتى فاق عمر في ذلك، حتى قاتل أهل الردة بعد أن جَهَّزَ جيش أسامة، وكان ذلك تكميلًا له لكمال النبي صلى الله عليه وسلم الذي صار خليفة له‏.‏
ولما استخلف عمر، جعل اللّه فيه من الرأفة والرحمة ما لم يكن فيه قبل ذلك تكميلًا له، حتى صار أمير المؤمنين ؛ ولهذا استعمل هذا خالدًا، وهذا أبا عبيدة‏.‏
وكان يزيد بن أبي سفيان على الشام، إلى أن ولي عمر؛ فمات يزيد بن أبي سفيان، فاستعمل عمر معاوية مكان أخيه يزيد بن أبي سفيان، وبقي معاوية

ص -458- على ولايته تمام خلافته، وعمر ورعيته تشكره، وتشكر سيرته فيهم، وتواليه وتحبه، لما رأوا من حلمه وعدله، حتى إنه لم يَشْكُه منهم مُشْتَكٍ، ولا تَظَلَّمَهُ منهم مُتَظلِّم، ويزيد بن معاوية ليس من أصحاب النبي صلى الله عليه وسلم، وإنما ولد في خلافة عثمان، وإنما سماه يزيد باسم عمه من الصحابة‏.‏
وقد شهد معاوية، وأخوه يزيد، وسهيل بن عمرو، والحارث بن هشام وغيرهم من مسلمة الفتح مع النبي صلى الله عليه وسلم غزوة حنين، ودخلوا في قوله تعالى‏:‏ ‏{ثُمَّ أَنَزلَ اللّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنزَلَ جُنُودًا لَّمْ تَرَوْهَا وَعذَّبَ الَّذِينَ كَفَرُواْ وَذَلِكَ جَزَاء الْكَافِرِينَ‏}‏ ‏[‏التوبة‏:‏ 26‏]‏، وكانوا من المؤمنين الذين أنزل اللّه سكينته عليهم مع النبي صلى الله عليه وسلم‏.‏ وغزوة الطائف لما حاصروا الطائف ورماها بالمنجنيق، وشهدوا النصارى بالشام، وأنزل اللّه فيها سورة براءة، وهي غزوة العُسْرَة، التي جهز فيها عثمان بن عفان رضي اللّه عنه جيش العسرة بألف بعير في سبيل اللّه تعالى فأعوزت، وكملها بخمسين بعيرًا، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏ما ضَرَّ عثمان ما فعل بعد اليوم‏)‏، وهذا آخر مغازي النبي صلى الله عليه وسلم، ولم يكن فيها قتال‏.‏
وقد غزا النبي صلى الله عليه وسلم أكثر من عشرين غَزَاة بنفسه، ولم

ص -459- يكن القتال إلا في تسع غزوات‏:‏ بدر، وأحد، وبني المصطلق، والخندق، وذي قَرَدٍ، وغزوة الطائف، وأعظم جيش جمعه النبي صلى الله عليه وسلم كان بحنين والطائف، وكانوا اثنى عشر ألفًا، وأعظم جيش غزا مع النبي صلى الله عليه وسلم جيش تبوك، فإنه كان كثيرًا لا يحصى، غير أنه لم يكن فيه قتال‏.‏
وهؤلاء المذكورون دخلوا في قوله تعالى‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏الحديد‏:‏ 10‏]‏، فإن هؤلاء الطلقاء، مسلمة الفتح، هم ممن أنفق من بعد الفتح وقاتل، وقد وعدهم اللّه الحسنى، فإنهم أنفقوا بحنين والطائف، وقاتلوا فيهما رضي اللّه عنهم‏.‏
وهم أيضًا داخلون فيمن رضى اللّه عنهم حيث قال تعالى‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏، فإن السابقين هم الذين أسلموا قبل الحديبية، كالذين بايعوه تحت الشجرة، الذين أنزل اللّه فيهم‏:‏‏{لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ‏}‏ ‏[‏الفتح‏:‏18‏]‏، كانوا أكثر من ألف وأربعمائة، وكلهم من أهل الجنة، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يدخل النار أحد بايع تحت الشجرة‏)‏، وكان فيهم حاطب بن أبي بَلْتَعة، وكانت له سيئات

ص -460- معروفة، مثل مكاتبته للمشركين بأخبار النبي صلى الله عليه وسلم، وإساءته إلى مماليكه، وقد ثبت في الصحيح أن مملوكه جاء إلى النبي صلى الله عليه وسلم فقال‏:‏ واللّه يا رسول اللّه، لابد أن يدخل حاطب النار‏.‏ فقال له النبي صلى الله عليه وسلم‏:‏ ‏(‏كذبت، إنه شهد بدرًا والحديبية‏)‏‏.‏
وثبت في الصحيح‏:‏ أنه لما كتب إلى المشركين يخبرهم بمسير النبي صلى الله عليه وسلم إليهم، أرسل على بن أبي طالب والزبير إلى المرأة التي كان معها الكتاب، فأتيا بها، فقال‏:‏ ‏(‏ما هذا يا حاطب‏؟‏‏)‏‏.‏ فقال‏:‏ واللّه يا رسول اللّه ما فعلت ذلك ارتدادًا عن ديني، ولا رضيت بالكفر بعد الإسلام، ولكن كنت امرأ مُلْصَقًا في قريش‏ [المُلْصَق‏:‏ هو الرجل المقيم في الحي، وليس منهم بنسب‏]، لم أكن من أنفسهم، وكان من معك من أصحابك لهم بمكة قرابات يحمون بها أهاليهم، فأحببت إذ فاتني ذلك أن أتَّخِذَ فيهم يدًا يحمون بها قرابتي، فقال عمر بن الخطاب‏:‏ دعني أضرب عنق هذا المنافق‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إنه قد شهد بدرًا، وما يدريك أن اللّه قال‏:‏ اعملوا ما شئتم قد غفرت لكم‏)‏‏.‏
وفي هذا الحديث بيان أن اللّّه يغفر لهؤلاء السابقين كأهل بدر والحديبية من الذنوب العظيمة، بفضل سابقتهم، وإيمانهم، وجهادهم، ما لا يجوز لأحد أن يعاقبهم بها، كما لم تجب معاقبة حاطب مما كان منه‏.‏
وهذا مما يستدل به على أن ما جرى بين على وطلحة والزبير ونحوهم،

ص -461- فإنه إما أن يكون اجتهادًا لا ذنب فيه، فلا كلام‏.‏ فقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد فأخطأ فله أجر‏)‏‏.‏
وإن كان هناك ذنب، فقد ثبت أن هؤلاء رضي اللّه عنهم، وغفر لهم ما فعلوه؛ فلا يضرهم ما وقع منهم من الذنوب إن كان قد وقع ذنب، بل إن وقع من أحدهم ذنب كان اللّه محاه بسبب قد وقع، من الأسباب التي يُمَحِّصُ اللّه بها الذنوب، مثل أن يكون قد تاب فيتوب اللّه عليه، أو كان له حسنات تمحو السيئات، أو يكون قد كَفَّر عنه ببلاء ابتلاه به، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ما يصيب المؤمن من نَصَبٍ، ولا وَصَبٍ، ولا هَمٍّ، ولا غَمٍّ، ولا حَزَن، ولا أذى، إلا كَفَّر اللّه من خطاياه‏)‏‏.‏
وأما من بعد هؤلاء السابقين الأولين، وهم الذين أسلموا بعد الحديبية، فهؤلاء دخلوا في قوله تعالى‏:‏ ‏{وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏الحديد‏:‏ 10‏]‏، وفي قوله تعالى‏:‏‏{وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏، وقد أسلم قبل فتح مكة خالد ابن الوليد، وعمرو بن العاص، وعثمان بن طلحة الحَجَبي، وغيرهم‏.‏ وأسلم بعد الطلقاء أهل الطائف وكانوا آخر الناس إسلاماً، وكان منهم عثمان بن أبي العاص الثقفي الذي أمره النبي صلى الله عليه وسلم على أهل الطائف، وكان من خيار الصحابة، مع تأخر إسلامه‏.‏

ص -462- فقد يتأخر إسلام الرجل، ويكون أفضل من بعض من تقدمه بالإسلام، كما تأخر إسلام عمر، فإنه يقال‏:‏ إنه أسلم تمام الأربعين، وكان ممن فضله اللّه على كثير ممن أسلم قبله، وكان عثمان، وطلحة، والزبير، وسعد، وعبد الرحمن بن عوف، أسلموا قبل عمر على يد أبي بكر، وتقدمهم عمر‏.‏
وأول من أسلم من الرجال الأحرار البالغين أبو بكر، ومن الأحرار الصبيان على، ومن الموالي زيد بن حارثة، ومن النساء خديجة أم المؤمنين، وهذا باتفاق أهل العلم‏.‏
وقد قال اللّه تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏إلى قوله تعالى‏:‏ ‏{وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللّهِ إِنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الأنفال‏:‏ 72-75‏]‏ فهذه عامة، وقال تعالى‏:‏ ‏{لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ وَالَّذِينَ تَبَوَّؤُوا الدَّارَ وَالْإِيمَانَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏ 8-10‏]‏‏.‏

ص -463- فهذه الآية والتي قبلها تتناول من دخل فيها بعد السابقين الأولين إلى يوم القيامة؛ فكيف لا يدخل فيها أصحاب رسول اللّه صلى الله عليه وسلم، الذين آمنوا به وجاهدوا معه‏؟‏
وقد قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏المهاجر من هجر ما نهى اللّه عنه‏)‏، فمن كان قد أسلم من الطلقاء وهجر ما نهى اللّه عنه كان له معنى هذه الهجرة، فدخل في قوله تعالى‏:‏ ‏{وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ‏}‏ ‏[‏الأنفال‏:‏ 75‏]‏، كما دخل في قوله تعالى‏:‏ ‏{وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏الحديد‏:‏10‏]‏‏.‏
وقد قال تعالى‏:‏ ‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا سِيمَاهُمْ فِي وُجُوهِهِم مِّنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُم مَّغْفِرَةً وَأَجْرًا عَظِيمًا‏}‏ ‏[‏الفتح‏:‏29‏]‏، فهذا يتناول الذين آمنوا مع الرسول مطلقًا‏.‏
وقد استفاض عن النبي صلى الله عليه وسلم في الصحاح وغيرها من غير

ص -464- وجه أنه قال‏:‏ ‏(‏خير القرونِ القرنُ الذي بعثت فيهم، ثم الذين يَلُونهم، ثم الذين يلونهم‏)‏‏.‏
وثبت عنه في الصحيح أنه كان بين عبد الرحمن وبين خالد كلام، فقال‏:‏ ‏(‏يا خالد، لا تَسُبُّوا أصحابي، فوالذي نفسي بيده، لو أن أحدكم أنفق مثل أحُدٍ ذَهَباً ما بلغ مُدَّ أحدهم، ولا نَصِيفَه‏)‏ قال ذلك لخالد ونحوه، ممن أسلم بعد الحديبية، بالنسبة إلى السابقين الأولين‏.‏ يقول‏:‏ إذا أنفق أحدكم مثل أحد ذهبًا ما بلغ مد أحدهم ولا نصف مده‏.‏
وهؤلاء الذين أسلموا بعد الحديبية دخلوا في قوله تعالى‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏الحديد‏:‏ 10‏]‏ بهذه المنزلة‏.‏
وكيف يكون بعد أصحابه‏؟‏ والصحبة اسم جنس تقع على من صحب النبي صلى الله عليه وسلم قليلًا أو كثيرًا، لكن كل منهم له من الصحبة بقدر ذلك، فمن صحبه سنة أو شهرًا أو يوماً أو ساعة أو رآه مؤمنا، فله من الصحبة بقدر ذلك، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏يغزو فئام من الناس فيقولون‏:‏ هل فيكم من صحب النبي صلى الله عليه وسلم‏؟‏‏)‏‏.‏ وفي لفظ‏:‏ ‏(‏هل فيكم من رأى رسول اللّه صلى الله عليه وسلم‏؟‏ فيقولون‏:‏ نعم، فيفتح لهم، ثم يغزو فئام من الناس فيقولون‏:‏ هل فيكم من صحب من صحب رسول اللّه

ص -465- صلى الله عليه وسلم‏؟‏ وفي لفظ‏:‏ هل فيكم من رأى من رأى رسول اللّه صلى الله عليه وسلم‏؟‏ فيقولون‏:‏ نعم، فيفتح لهم، ثم يغزو فئام من الناس فيقولون‏:‏ هل فيكم من رأى من رأى من رأى رسول اللّه صلى الله عليه وسلم‏؟‏ وفي لفظ‏:‏ من صحب من صحب من صحب رسول اللّه صلى الله عليه وسلم‏؟‏ فيقولون‏:‏ نعم، فيفتح لهم‏)‏ وفي بعض الطرق فيذكر في الطبقة الرابعة كذلك‏.‏
فقد علق النبي صلى الله عليه وسلم الحكم بصحبته وعلق برؤيته، وجعل فتح اللّه على المسلمين بسبب من رآه مؤمناً به‏.‏
وهذه الخاصية لا تثبت لأحد غير الصحابة ؛ ولو كانت أعمالهم أكثر من أعمال الواحد من أصحابه صلى الله عليه وسلم‏.

ص -466- فَصْل
إذا تبين هذا، فمن المعلوم أن الطريق التي بها يعلم إيمان الواحد من الصحابة، هي الطريق التي بها يعلم إيمان نظرائه، والطريق التي تعلم بها صحبته، هي الطريق التي يعلم بها صحبة أمثاله‏.‏
فالطلقاء الذين أسلموا عام الفتح مثل‏:‏ معاوية، وأخيه يزيد، وعكرمة بن أبي جهل، وصفوان بن أمية، والحارث بن هشام، وسهيل بن عمرو، وقد ثبت بالتواتر عند الخاصة إسلامهم وبقاؤهم على الإسلام إلى حين الموت‏.‏
ومعاوية أظهر إسلامًا من غيره، فإنه تولى أربعين سنة؛ عشرين سنة نائبًا لعمر وعثمان، مع ما كان في خلافة على رضي اللّه عنه وعشرين سنة مستوليًا، وأنه تولى سنة ستين بعد موت النبي صلى الله عليه وسلم بخمسين سنة، وسلم إليه الحسن بن علي رضي اللّه عنهما الأمر عام أربعين، الذي يقال له‏:‏ عام الجماعة؛ لاجتماع الكلمة وزوال الفتنة بين المسلمين‏.‏
وهذا الذي فعله الحسن رضي اللّه عنه مما أثنى عليه النبي صلى الله عليه وسلم كما ثبت في صحيح البخاري وغيره عن أبي بكر رضي اللّه عنه أن النبي

ص -467- صلى الله عليه وسلم قال‏:‏ ‏(‏إن ابني هذا سيد، وسيصلح اللّه به بين فئتين عظيمتين من المسلمين‏)‏، فجعل النبي صلى الله عليه وسلم مما أثنى به على ابنه الحسن ومدحه على أن أصلح اللّه تعالى به بين فئتين عظيمتين من المسلمين، وذلك حين سلم الأمر إلى معاوية، وكان قد سار كل منهما إلى الآخر بعساكر عظيمة‏.‏
فلما أثنى النبي صلى الله عليه وسلم على الحسن بالإصلاح وترك القتال، دل على أن الإصلاح بين تلك الطائفتين كان أحب إلى اللّه تعالى من فعله، فدل على أن الاقتتال لم يكن مأمورًا به، ولو كان معاوية كافرًا لم تكن تولية كافر وتسليم الأمر إليه مما يحبه اللّه ورسوله، بل دل الحديث على أن معاوية وأصحابه كانوا مؤمنين، كما كان الحسن وأصحابه مؤمنين، وأن الذي فعله الحسن كان محمودًا عند اللّه تعالى محبوبًا مرضيًا له ولرسوله‏.‏
وهذا كما ثبت عن النبي صلى الله عليه وسلم في الصحيحين من حديث أبي سعيد الخدري أنه قال‏:‏ ‏(‏تَمرُقُ مارقة على حين فُرْقَةٍ من الناس، فتقتلهم أولى الطائفتين بالحق‏)‏ وفي لفظ‏:‏ ‏(‏فتقتلهم أدناهم إلى الحق‏)‏‏.‏ فهذا الحديث الصحيح دليل على أن كلا الطائفتين المقتتلتين - على وأصحابه، ومعاوية وأصحابه على حق، وأن عليًا وأصحابه كانوا أقرب إلى الحق من معاوية وأصحابه‏.‏
فإن على بن أبي طالب هو الذي قاتل المارقين، وهم الخوارج الحرورية، الذين كانوا من شيعة علي ثم خرجوا عليه، وكفروه، وكفروا من والاه، ونصبوا له العداوة، وقاتلوه ومن معه‏.‏ وهم الذين أخبر عنهم النبي

ص -468- صلى الله عليه وسلم في الأحاديث الصحيحة المستفيضة، بل المتواترة، حيث قال فيهم‏:‏ ‏(‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرَّمِيَّة، أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند اللّه يوم القيامة، آيتهم أن فيهم رجلًا مُخدَج اليدين، له عَضَل عليها شَعرات تدردر‏)‏‏[وتدَرْدَر‏:‏ أي تَرَجْرَج، تجيء وتذهب]‏‏.‏
وهؤلاء هم الذين نصبوا العداوة لعلي ومن والاه، وهم الذين استحلوا قتله وجعلوه كافرًا، وقتله أحد رؤوسهم عبد الرحمن بن مِلْجَم المرَادي فهؤلاء النواصب الخوارج المارقون إذ قالوا‏:‏ إن عثمان وعلي بن أبي طالب ومن معهما كانوا كفارًا مرتدين، فإن من حجة المسلمين عليهم ما تواتر من إيمان الصحابة، وما ثبت بالكتاب والسنة الصحيحة من مدح اللّه تعالى لهم، وثناء اللّه عليهم، ورضاه عنهم، وإخباره بأنهم من أهل الجنة، ونحو ذلك من النصوص‏.‏ ومن لم يقبل هذه الحجج لم يمكنه أن يثبت إيمان علي بن أبي طالب وأمثاله‏.‏
فإنه لو قال هذا الناصبي للرافضي‏:‏ إن عليا كان كافرًا، أو فاسقًا ظالمًا، وأنه قاتل على الملك لطلب الرياسة لا للدين، وأنه قتل من أهل الملة من أمة محمد صلى الله عليه وسلم بالجمل، وصفين، وحروراء، ألوفًا مؤلفة، ولم يقاتل بعد وفاة النبي صلى الله عليه وسلم كافرًا، ولا فتح مدينة، بل قاتل أهل القبلة، ونحو هذا الكلام الذي تقوله النواصب المبغضون لعلي رضي اللّه

ص -469- عنه لم يمكن أن يجيب هؤلاء النواصب إلا أهل السنة والجماعة، الذين يحبون السابقين الأولين كلهم، ويوالونهم‏.‏
فيقولون لهم‏:‏ أبو بكر، وعمر، وعثمان، وطلحة، والزبير، ونحوهم، ثبت بالتواتر إيمانهم وهجرتهم وجهادهم، وثبت في القرآن ثناء اللّه عليهم، والرضى عنهم، وثبت بالأحاديث الصحيحة ثناء النبي صلى الله عليه وسلم عليهم خصوصا وعمومًا، كقوله في الحديث المستفيض عنه‏:‏‏(‏لو كنت متخذًا من أهل الأرض خليلًا لاتخذت أبا بكر خليلًا‏)‏، وقوله‏:‏ ‏(‏ إنه قد كان في الأمم قبلكم مُحَدَّثُون، فإن يكن في أمتي أحد فعمر‏)‏، وقوله عن عثمان‏:‏ ‏(‏ألا أستحي ممن تستحي منه الملائكة‏؟‏‏)‏ وقوله لعلي‏:‏ ‏(‏لأعطين الراية رجلًا يحب اللّه ورسوله، ويحبه اللّه ورسوله، يفتح اللّه على يديه‏)‏، وقوله‏:‏ ‏(‏لكل نبي حواريون، وحواريي الزبير‏)‏ وأمثال ذلك‏.‏
وأما الرافضي فلا يمكنه إقامة الحجة على من يبغض عليًا من النواصب، كما يمكن ذلك أهل السنة الذين يحبون الجميع، فإنه إن قال‏:‏ إسلام عليّ معلوم بالتواتر‏.‏ قال له‏:‏ وكذلك إسلام أبي بكر، وعمر، وعثمان، ومعاوية، وغيرهم، وأنت تطعن في هؤلاء، إما في إسلامهم، وإما في عدالتهم‏.‏
فإن قال‏:‏ إيمان عليٍّ ثبت بثناء النبي صلى الله عليه وسلم‏.‏ قلنا له‏:‏ هذه الأحاديث إنما نقلها الصحابة الذين تطعن أنت فيهم، ورواة فضائلهم‏:‏ سعد بن أبي

ص -470- وقاص، وعائشة، وسهل بن سعد الساعدي، وأمثالهم، والرافضة تقدح في هؤلاء، فإن كانت رواية هؤلاء وأمثالهم ضعيفة، بطل كل فضيلة تروى لعليّ، ولم يكن للرافضة حجة، وإن كانت روايتهم صحيحة، ثبتت فضائل على وغيره، ممن روى هؤلاء فضائله؛ كأبي بكر، وعمر، وعثمان، وغيرهم‏.‏
فإن قال الرافضي‏:‏ فضائل عليٍّ متواترة عند الشيعة كما يقولون‏:‏ إن النص عليه بالإمامة متواتر قيل له‏:‏ أما‏[‏الشيعة‏] ‏الذين ليسوا من الصحابة‏:‏ فإنهم لم يروا النبي صلى الله عليه وسلم، ولا سمعوا كلامه، ونقلهم نقل مرسل منقطع، إن لم يسنده إلى الصحابة لم يكن صحيحًا‏.‏
والصحابة الذين تواليهم الرافضة نفر قليل بضعة عشر وإما نحو ذلك وهؤلاء لا يثبت التواتر بنقلهم لجواز التواطؤ على مثل هذا العدد القليل، والجمهور الأعظم من الصحابة، الذين نقلوا فضائلهم، تقدح الرافضة فيهم، ثم إذا جوزوا على الجمهور الذين أثنى عليهم القرآن الكذب والكتمان، فتجويز ذلك على نفر قليل أولى وأجوز‏.‏
وأيضًا، فإذا قال الرافضي‏:‏ إن أبا بكر، وعمر، وعثمان، كان قصدهم الرياسة والملك، فظلموا غيرهم بالولاية‏.‏ قال لهم‏:‏ هؤلاء لم يقاتلوا مسلمًا على الولاية، وإنما قاتلوا المرتدين والكفار، وهم الذين كسروا كسرى وقيصر، وفتحوا بلاد فارس، وأقاموا الإسلام وأعزوا الإيمان وأهله، وأذلوا الكفر وأهله‏.‏

ص -471- وعثمان هو دون أبي بكر وعمر في المنزلة، ومع ذلك فقد طلبوا قتله وهو في ولايته، فلم يقاتل المسلمين، ولا قتل مسلمًا على ولايته‏.‏ فإن جوزت على هؤلاء أنهم كانوا ظالمين في ولايتهم، أعداء الرسول، كانت حجة الناصبي عليك أظهر‏.‏
وإذا أسأت القول في هؤلاء، ونسبتهم إلى الظلم والمعاداة للرسول وطائفته، كان ذلك حجة للخوارج والنواصب المارقين عليك، فإنهم يقولون‏:‏ أيما أولى أن ينسب إلى طلب الرياسة‏:‏ من قاتل المسلمين على ولايته ولم يقاتل الكفار وابتدأهم بالقتال ليطيعوه، وهم لا يطيعونه، وقتل من أهل القبلة الذين يقيمون الصلاة، ويؤتون الزكاة، ويحجون البيت العتيق، ويصومون شهر رمضان، ويقرؤون القرآن ألوفًا مؤلفة، ومن لم يقاتل مسلمًا، بل أعزوا أهل الصلاة والزكاة، ونصروهم وآووهم، أو من قتل وهو في ولايته، لم يقاتل ولم يدفع عن نفسه حتى قتل في داره وبين أهله رضي اللّه عنه ‏؟‏ فإن جوزت على مثل هذا أن يكون ظالمًا للملك ظالمًا للمسلمين بولايته، فتجويزك هذا على من قاتل على الولاية وقتل المسلمين عليها أولى وأحرى‏.‏
وبهذا وأمثاله، يتبين أن الرافضة أمة ليس لها عقل صريح، ولا نقل صحيح، ولا دين مقبول، ولا دنيا منصورة، بل هم من أعظم الطوائف كذبًا وجهلًا ودينهم يدخل على المسلمين كل زنديق ومرتد، كما دخل فيهم النصيرية،

ص -472- والإسماعيلية وغيرهم، فإنهم يعمدون إلى خيار الأمة يعادونهم، وإلى أعداء اللّه من اليهود والنصارى والمشركين يوالونهم، ويعمدون إلى الصدق الظاهر المتواتر يدفعونه، وإلى الكذب المختلق الذي يعلم فساده يقيمونه، فهم كما قال فيهم الشعبي- وكان من أعلم الناس بهم ‏:‏ لو كانوا من البهائم لكانوا حمرًا، ولو كانوا من الطير لكانوا رَخَمًا‏.‏
ولهذا كانوا أبْهَت الناس وأشدهم فِريَة، مثل ما يذكرون عن معاوية، فإن معاوية ثبت بالتواتر أنه أمَّره النبي صلى الله عليه وسلم كما أمَّر غيره، وجاهد معه، وكان أمينًا عنده يكتب له الوحي، وما اتهمه النبي صلى الله عليه وسلم في كتابة الوحي‏.‏ وولاه عمر بن الخطاب‏:‏ الذي كان من أخبر الناس بالرجال، وقد ضرب اللّه الحق على لسانه وقلبه، ولم يتهمه في ولايته‏.‏
وقد ولى رسول اللّه صلى الله عليه وسلم أباه أبا سفيان إلى أن مات النبي صلى الله عليه وسلم وهو على ولايته‏.‏ فمعاوية خير من أبيه وأحسن إسلامًا من أبيه باتفاق المسلمين، وإذا كان النبي صلى الله عليه وسلم ولى أباه فلأن تجوز ولايته بطريق الأولى والأحرى، ولم يكن من أهل الردة قط، ولا نسبه أحد من أهل العلم إلى الردة، فالذين ينسبون هؤلاء إلى الردة هم الذين ينسبون أبا بكر، وعمر، وعثمان، وعامة أهل بدر، وأهل بيعة الرضوان، وغيرهم من السابقين الأولين من المهاجرين والأنصار، والذين اتبعوهم بإحسان إلى ما لا يليق بهم‏.‏

ص -473- والذين نسبوا هؤلاء إلى الردة يقول بعضهم‏:‏ إنه مات ووجهه إلى الشرق والصليب على وجهه، وهذا مما يعلم كل عاقل أنه من أعظم الكذب والفرية عليه‏.‏ ولو قال قائل هذا فيمن هو دون معاوية من ملوك بني أمية وبني العباس؛ كعبد الملك بن مروان وأولاده، وأبى جعفر المنصور وولديه الملقبين بالمهدي، والهادي والرشيد، وأمثالهم من الذين تولوا الخلافة وأمر المؤمنين، فمن نسب واحدًا من هؤلاء إلى الردة، وإلى أنه مات على دين النصارى، لَعَلِم كل عاقل أنه من أعظم الناس فرية، فكيف يقال مثل هذا في معاوية وأمثاله من الصحابة‏.‏
بل يزيد ابنه، مع ما أحدث من الأحداث، من قال فيه‏:‏ إنه كافر مرتد، فقد افترى عليه، بل كان ملكًا من ملوك المسلمين كسائر ملوك المسلمين، وأكثر الملوك لهم حسنات ولهم سيئات، وحسناتهم عظيمة، وسيئاتهم عظيمة، فالطاعن في واحد منهم دون نظرائه إما جاهل، وإما ظالم‏.‏
وهؤلاء لهم ما لسائر المسلمين، منهم من تكون حسناته أكثر من سيئاته، ومنهم من قد تاب من سيئاته، ومنهم من كفر اللّه عنه، ومنهم من قد يدخله الجنة، ومنهم من قد يعاقبه لسيئاته، ومنهم من قد يتقبل اللّه فيه شفاعة نبي أو غيره من الشفعاء، فالشهادة لواحد من هؤلاء بالنار هو من أقوال أهل البدع والضلال‏.‏

ص -474- وكذلك قصد لعنة أحد منهم بعينه، ليس هو من أعمال الصالحين والأبرار‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن اللّه الخمرة، وعاصرها، ومعتصرها، وحاملها، وساقيها، وشاربها، وبائعها، ومشتريها، وآكل ثمنها‏)‏‏.‏ وصح عنه أنه كان على عهد رسول اللّه صلى الله عليه وسلم رجل يكثر شربها يدعى‏[حمارًا‏]‏، وكان كلما أتى به النبي صلى الله عليه وسلم جلده، فأتى به إليه ليجلده، فقال رجل‏:‏ لعنه اللّه‏!‏ ما أكثر ما يؤتى به النبي صلى الله عليه وسلم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تلعنه، فإنه يحب اللّه ورسوله‏)‏‏.‏ وقد لعن النبي صلى الله عليه وسلم شارب الخمر عمومًا، ونهى عن لعنة المؤمن المعين‏.‏
كما أنا نقول ما قال اللّه تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏10‏] ‏فلا ينبغي لأحد أن يشهد لواحد بعينه أنه في النار، لإمكان أن يتوب أو يغفر له اللّه بحسنات ماحية، أو مصائب مكفرة، أو شفاعة مقبولة، أو يعفو اللّه عنه، أو غير ذلك‏.‏
فهكذا الواحد من الملوك أو غير الملوك، وإن كان صدر منه ما هو ظلم، فإن ذلك لا يوجب أن نلعنه ونشهد له بالنار‏.‏ ومن دخل في ذلك كان من أهل البدع والضلال، فكيف إذا كان للرجل حسنات عظيمة يرجى له بها المغفرة مع ظلمه، كما ثبت في صحيح البخاري عن ابن عمر، عن النبي صلى الله عليه وسلم؛ أنه

ص -475- قال‏:‏ ‏(‏أول جيش يغزو قسطنطينية مغفور له‏)‏، وأول جيش غزاها كان أميرهم يزيد بن معاوية، وكان معه في الغُزَاة أبو أيوب الأنصاري، وتوفى هناك، وقبره هناك إلى الآن‏)‏‏.‏
ولهذا كان المقتصدون من أئمة السلف يقولون في يزيد وأمثاله‏:‏ إنا لا نسبهم ولا نحبهم، أي‏:‏ لا نحب ما صدر منهم من ظلم‏.‏ والشخص الواحد يجتمع فيه حسنات وسيئات، وطاعات ومعاصي، وبر وفجور وشر، فيثيبه اللّه على حسناته، ويعاقبه على سيئاته إن شاء أو يغفر له، ويحب ما فعله من الخير، ويبغض ما فعله من الشر‏.‏
فأما من كانت سيئاته صغائر، فقد وافقت المعتزلة على أن اللّه يغفرها‏.‏
وأما صاحب الكبيرة، فسلف الأمة وأئمتها وسائر أهل السنة والجماعة لا يشهدون له بالنار، بل يجوزون أن اللّه يغفر له، كما قال تعالى‏:‏‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏48‏]‏، فهذه في حق من لم يشرك، فإنه قيدها بالمشيئة، وأما قوله تعالى‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏‏[الزمر‏:‏ 35‏]‏، فهذا في حق من تاب، ولذلك أطلق وعم‏.‏
والخوارج والمعتزلة يقولون‏:‏ إن صاحب الكبيرة يُخَلَّد في النار، ثم إنهم

ص -476- قد يتوهمون في بعض الأخيار أنه من أهل الكبائر، كما تتوهم الخوارج في عثمان وعلى وأتباعهما أنهم مخلدون في النار، كما يتوهم بعض ذلك في مثل معاوية وعمرو بن العاص، وأمثالهما، ويبنون مذاهبهم على مقدمتين باطلتين‏:‏
إحداهما‏:‏ أن فلانًا من أهل الكبائر‏.‏
والثانية‏:‏ أن كل صاحب كبيرة يخلد في النار‏.‏
وكلا القولين باطل‏.‏ وأما الثاني فباطل على الإطلاق، وأما الأول فقد يعلم بطلانه، وقد يتوقف فيه‏.‏
ومن قال عن معاوية وأمثاله، ممن ظهر إسلامه وصلاته، وحجه وصيامه أنه لم يسلم، وأنه كان مقيمًا على الكفر‏:‏ فهو بمنزلة من يقول ذلك في غيره، كما لو ادعى مدع ذلك في العباس، وجعفر، وعقيل، وفي أبي بكر، وعمر، وعثمان‏.‏ وكما لو ادعى أن الحسن والحسين ليسا ولدي عليّ بن أبي طالب، إنما هما أولاد سلمان الفارسي، ولو ادعى أن النبي صلى الله عليه وسلم لم يتزوج ابْنَتَيْ أبي بكر وعمر، ولم يزوج بنتيه عثمان، بل إنكار إسلام معاوية أقبح من إنكار هذه الأمور، فإن منها ما لا يعرفه إلا العلماء‏.‏
وأما إسلام معاوية وولايته على المسلمين والإمارة والخلافة، فأمر يعرفه جماهير الخلق، ولو أنكر منكر إسلام عليّ أو ادعى بقاءه على الكفر، لم يحتج

ص -477- عليه إلا بمثل ما يحتج به على من أنكر إسلام أبي بكر، وعمر، وعثمان ومعاوية وغيرهم، وإن كان بعضهم أفضل من بعض، فتفاضلهم لا يمنع اشتراكهم في ظهور إسلامهم‏.‏
وأما قول القائل‏:‏ إيمان معاوية كان نفاقًا فهو أيضا من الكذب المختلق، فإنه ليس في علماء المسلمين من اتهم معاوية بالنفاق، بل العلماء متفقون على حسن إسلامه، وقد توقف بعضهم في حسن إسلام أبي سفيان أبيه وأما معاوية، وأخوه يزيد، فلم يتنازعوا في حسن إسلامهما، كما لم يتنازعوا في حسن إسلام عكرمة بن أبي جهل، وسُهَيْل بن عمرو، وصفوان بن أمية، وأمثالهم من مسلمة الفتح، وكيف يكون رجلًا متوليًا على المسلمين أربعين سنة نائبًا، ومستقلًا يصلي بهم الصلوات الخمس ويخطب ويعظهم، ويأمرهم بالمعروف وينهاهم عن المنكر، ويقيم فيهم الحدود، ويقسم بينهم فيْأهم ومغانمهم وصدقاتهم، ويحج بهم، ومع هذا يخفى نفاقه عليهم كلهم وفيهم من أعيان الصحابة جماعة كثيرة‏!‏
بل أبلغ من هذا أنه وللّه الحمد لم يكن من الخلفاء الذين لهم ولاية عامة من خلفاء بني أمية، وبني العباس أحد يتهم بالزندقة والنفاق، وبنو أمية لم ينسب أحد منهم إلى الزندقة والنفاق وإن كان قد ينسب الرجل منهم إلى نوع من البدعة، أو نوع من الظلم، لكن لم ينسب أحد منهم من أهل العلم إلى زندقة ونفاق‏.‏

ص -478- وإنما كان المعروفون بالزندقة والنفاق بني عبيد القداح، الذين كانوا بمصر والمغرب، وكانوا يدعون أنهم علويون، وإنما كانوا من ذرية الكفار، فهؤلاء قد اتفق أهل العلم على رميهم بالزندقة والنفاق، وكذلك رمي بالزندقة والنفاق قوم من ملوك النواحي الخلفاء من بني بويه وغير بني بويه، فأما خليفة عام الولاية في الإسلام، فقد طهر اللّه المسلمين أن يكون ولي أمرهم زنديقًا منافقًا، فهذا مما ينبغي أن يعلم ويعرف، فإنه نافع في هذا الباب‏.‏
واتفق العلماء على أن معاوية أفضل ملوك هذه الأمة، فإن الأربعة قبله كانوا خلفاء نبوة، وهو أول الملوك، كان ملكه ملكًا ورحمة، كما جاء في الحديث‏:‏ ‏(‏يكون الملك نبوة ورحمة، ثم تكون خلافة ورحمة، ثم يكون ملك ورحمة، ثم ملك وجبرية، ثم ملك عَضُوض‏)‏‏[‏وملك عَضُوض أي‏:‏ يصيب الرَّعية فيه عسف وظلم‏] وكان في ملكه من الرحمة والحلم ونفع المسلمين، ما يعلم أنه كان خيرًا من ملك غيره‏.‏
وأما من قبله فكانوا خلفاء نبوة، فإنه قد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏تكون خلافة النبوة ثلاثين سنة، ثم تصير ملكًا‏)‏‏.‏ وكان أبو بكر، وعمر، وعثمان، وعلي رضي اللّه عنهم هم الخلفاء الراشدون، والأئمة المهديون، الذين قال فيهم النبي صلى الله عليه وسلم‏:‏ ‏(‏عليكم بسنتي وسنة الخلفاء

ص -479- الراشدين من بعدي، تَمَسَّكوا بها وعَضُّوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل محدثة بدعة‏)‏‏.‏
وقد تنازع كثير من الناس في خلافة عليّ، وقالوا‏:‏ زمانه زمان فتنة، لم يكن في زمانه جماعة، وقالت طائفة‏:‏ يصح أن يولي خليفتان، فهو خليفة، ومعاوية خليفة، لأن الأمة لم تتفق عليه، ولم تنتظم في خلافته‏.‏
والصحيح الذي عليه الأئمة‏:‏ أن عليًا رضي اللّه عنه من الخلفاء الراشدين، بهذا الحديث، فزمان علي كان يسمى نفسه أمير المؤمنين، والصحابة تسميه بذلك، قال الإمام أحمد بن حنبل‏:‏ من لم يُرَبِّع بعليّ رضي اللّه عنه في الخلافة فهو أضل من حمار أهله، ومع هذا فلكل خليفة مرتبة‏.‏
فأبو بكر وعمر لا يوازنهما أحد، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏اقتدوا باللذين من بعدي‏:‏ أبي بكر وعمر‏)‏، ولم يكن نزاع بين شيعة علي الذين صحبوه في تقديم أبي بكر وعمر، وثبت عن علي من وجوه كثيرة أنه قال‏:‏ لا أوتى برجل يفضلني على أبي بكر وعمر إلاجلدته حد المفترى‏.‏
وإنما كانوا يتنازعون في عثمان وعلي رضي اللّه عنهما لكن ثبت تقديم عثمان على عليٍّ، باتفاق السابقين على مبايعة عثمان طوعًا بلا كره، بعد أن جعل عمر الشورى في ستة‏:‏ عثمان، وعلي، وطلحة، والزبير، وسعد،

ص -480- وعبد الرحمن بن عوف‏.‏ وتركها ثلاثة وهم‏:‏ طلحة، والزبير، وسعد، فبقيت في ثلاثة‏:‏ عثمان، وعليّ، وعبد الرحمن فولى أحدهما، فبقى عبد الرحمن يشاور المهاجرين والأنصار والتابعين لهم بإحسان ثلاثة أيام، ثم أخبر أنهم لم يعدلوا بعثمان‏.‏
ونقل وفاته وولايته حديث طويل، فمن أراده فعليه بأحاديث الثقات، واللّه أعلم‏.‏ وصلى اللّه على نبينا محمد وسلم‏.‏


افترق الناس في يزيد بن معاوية ثلاث فرق

الجزء الرابع

افترق الناس في يزيد بن معاوية ثلاث فرق

ص -481- قال شيخ الإسْلام رَحِمَه اللّه‏:‏
فَصْل
افترق الناس في يزيد بن معاوية بن أبي سفيان ثلاث فرق‏:‏ طرفان ووسط‏.‏
فأحد الطرفين قالوا‏:‏ إنه كان كافرًا منافقًا، وأنه سعى في قتل سبط رسول اللّه، تَشَفِّيًا من رسول اللّه صلى الله عليه وسلم، وانتقامًا منه، وأخذًا بثأر جده عتبة، وأخي جده شيبة، وخاله الوليد بن عتبة، وغيرهم ممن قتلهم أصحاب النبي صلى الله عليه وسلم بيد علي بن أبي طالب وغيره يوم بدر وغيرها، وقالوا‏:‏ تلك أحقاد بدرية، وآثار جاهلية، وأنشدوا عنه‏:‏

لما بدت تلك الحمول وأشرفت تلك الرؤوس على ربي جيرون

نعق الغراب، فقلت نح أولا تنح فلقد قضيت من النبي ديوني

وقالوا‏:‏ إنه تمثل بشعر ابن الزَّبَعْرى الذي أنشده يوم أحد‏:‏

ليت أشياخي ببدر شهدوا جزع الخزرج من وقع الأسل

ص -482- قد قتلنا الكثير من أشياخهم وعدلناه ببدر فاعتدل

وأشياء من هذا النمط‏.‏
وهذا القول سهل على الرافضة الذين يكفرون أبا بكر، وعمر، وعثمان، فتكفير يزيد أسهل بكثير‏.‏
والطرف الثاني‏:‏ يظنون أنه كان رجلًا صالحًا وإمام عدل، وأنه كان من الصحابة الذين ولدوا على عهد النبي صلى الله عليه وسلم، وحمله على يديه وبرَّك عليه، وربما فضله بعضهم على أبي بكر وعمر، وربما جعله بعضهم نبيًا، ويقولون عن الشيخ عدي، أو حسن المقتول كذبًا عليه ‏:‏ إن سبعين وليًا صرفت وجوههم عن القبلة لتوقفهم في يزيد‏.‏
وهذا قول غالية العدوية والأكراد ونحوهم من الضلال، فإن الشيخ عديًا كان من بني أمية، وكان رجلًا صالحًا عابدًا فاضلًا، ولم يحفظ عنه أنه دعاهم إلا إلى السنة التي يقولها غيره كالشيخ أبي الفرج المقدسي، فإن عقيدته موافقة لعقيدته، لكن زادوا في السنة أشياء كذب وضلال، من الأحاديث الموضوعة والتشبيه الباطل، والغلو في الشيخ عدي وفي يزيد، والغلو في ذم الرافضة، بأنه لا تقبل لهم توبة، وأشياء أخر‏.‏
وكلا القولين ظاهر البطلان عند من له أدنى عقل وعلم بالأمور وسير المتقدمين؛ ولهذا لا ينسب إلى أحد من أهل العلم المعروفين بالسنة، ولا إلى ذي عقل من العقلاء الذين لهم رأي وخبرة‏.‏

ص -483- والقول الثالث‏:‏ أنه كان ملكًا من ملوك المسلمين، له حسنات وسيئات، ولم يولد إلا في خلافة عثمان، ولم يكن كافرا، ولكن جرى بسببه ما جرى من مصرع الحسين، وفعل ما فعل بأهل الحرة، ولم يكن صاحبًا ولا من أولياء اللّه الصالحين، وهذا قول عامة أهل العقل والعلم والسنة والجماعة‏.‏
ثم افترقوا ثلاث فرق‏:‏ فرقة لعنته، وفرقة أحبته، وفرقة لا تسبه ولا تحبه، وهذا هو المنصوص عن الإمام أحمد، وعليه المقتصدون من أصحابه وغيرهم من جميع المسلمين‏.‏
قال صالح بن أحمد‏:‏ قلت لأبي‏:‏ إن قومًا يقولون‏:‏ إنهم يحبون يزيد، فقال‏:‏ يا بني، وهل يحب يزيد أحد يؤمن باللّه واليوم الآخر‏؟‏ فقلت‏:‏ يا أبت، فلماذا لا تلعنه‏؟‏ فقال‏:‏ يا بني، ومتى رأيت أباك يلعن أحدًا‏.‏
وقال مهنا‏:‏ سألت أحمد عن يزيد بن معاوية بن أبي سفيان‏.‏ فقال‏:‏ هو الذي فعل بالمدينة ما فعل‏.‏ قلت‏:‏ وما فعل‏؟‏ قال‏:‏ قتل من أصحاب رسول اللّه صلى الله عليه وسلم وفعل‏.‏ قلت‏:‏ وما فعل‏؟‏ قال‏:‏ نهبها‏.‏ قلت‏:‏ فيذكر عنه الحديث‏؟‏ قال‏:‏ لا يذكر عنه حديث‏.‏ وهكذا ذكر القاضي أبو يعلى وغيره‏.‏
وقال أبو محمد المقدسي لما سئل عن يزيد‏:‏ فيما بلغني لا يُسَبّ ولا يُحَبّ‏.‏
وبلغني أيضًا أن جدنا أبا عبد اللّه بن تيمية سئل عن يزيد‏.‏ فقال‏:‏ لا تنقص ولا تزيد‏.‏ وهذا أعدل الأقوال فيه وفي أمثاله وأحسنها‏.‏

ص -484- أما ترك سبه ولعنته، فبناء على أنه لم يثبت فسقه الذي يقتضي لعنه، أو بناء على أن الفاسق المعين لا يلعن بخصوصه، إما تحريمًا، وإما تنزيهًا‏.‏ فقد ثبت في صحيح البخاري عن عمر في قصة ‏[حمار‏] الذي تكرر منه شرب الخمر وجلده لما لعنه بعض الصحابة، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تلعنه، فإنه يحب اللّه ورسوله‏)‏ وقال‏:‏ ‏(‏لَعْنُ المؤمِن كقتله‏)‏‏.‏ متفق عليه‏.‏
هذا مع أنه قد ثبت عن النبي صلى الله عليه وسلم أنه لعن الخمر وشاربها، فقد ثبت أن النبي لعن عمومًا شارب الخمر، ونهى في الحديث الصحيح عن لعن هذا المعين‏.‏
وهذا كما أن نصوص الوعيد عامة في أكل أموال اليتامى، والزاني، والسارق، فلا نشهد بها عامة على معين بأنه من أصحاب النار؛ لجواز تخلف المقتضَى عن المقتضِي لمعارض راجح‏:‏ إما توبة، وإما حسنات ماحية، وإما مصائب مكفرة، وإما شفاعة مقبولة، وإما غير ذلك كما قررناه في غير هذا الموضع، فهذه ثلاثة مآخذ‏.‏
ومن اللاعنين من يرى أن ترك لعنته مثل ترك سائر المباحات من فضول القول، لا لكراهة في اللعنة‏.‏ وأما ترك محبته، فلأن المحبة الخاصة إنما تكون للنبيين، والصديقين، والشهداء والصالحين، وليس واحدًا منهم، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏المرء مع من أحب‏)‏ ومن آمن باللّه واليوم الآخر، لا يختار أن يكون مع يزيد، ولا مع أمثاله من الملوك، الذين ليسوا بعادلين‏.‏

ص -485- ولترك المحبة مأخذان‏:‏
أحدهما‏:‏ أنه لم يصدر عنه من الأعمال الصالحة ما يوجب محبته، فبقى واحدًا من الملوك المسلطين، ومحبة أشخاص هذا النوع ليست مشروعة، وهذا المأخذ، ومأخذ من لم يثبت عنده فسقه اعتقد تأويلًا‏.‏
والثاني‏:‏ أنه صدر عنه ما يقتضى ظلمه وفسقه في سيرته، وأمر الحسين وأمر أهل الحرة‏.‏
وأما الذين لعنوه من العلماء كأبي الفرج ابن الجوزي، والكياالهراسي‏ [هو أبو الحسن علي بن محمد بن علي الطبري، الملقب بعماد الدين، الفقيه الشافعي، كان من أهل طبرستان، تولى تدريس المدرسة النظامية ببغداد، كانت ولادته سنة 450ه، وتوفى سنة 504 ه ببغداد] وغيرهما، فلما صدر عنه من الأفعال التي تبيح لعنته، ثم قد يقولون‏:‏ هو فاسق، وكل فاسق يلعن‏.‏ وقد يقولون بلعن صاحب المعصية وإن لم يحكم بفسقه، كما لعن أهل صفين بعضهم بعضًا في القنوت، فلعن على وأصحابه في قنوت الصلاة رجالًا معينين من أهل الشام؛ وكذلك أهل الشام لعنوا، مع أن المقتتلين من أهل التأويل السائغ العادلين، والباغين لا يفسق واحد منهم، وقد يلعن لخصوص ذنوبه الكبار، وإن كان لا يعلن سائر الفساق، كما لعن رسول اللّه صلى الله عليه وسلم أنواعًا من أهل المعاصي، وأشخاصًا من العصاة، وإن لم يلعن جميعهم، فهذه ثلاثة مآخذ للعنته‏.‏
وأما الذين سوغوا محبته أو أحبوه، كالغزالي، والدستي فلهم مأخذان‏:‏

ص -486- أحدهما‏:‏ أنه مسلم ولي أمر الأمة على عهد الصحابة وتابعه بقاياهم، وكانت فيه خصال محمودة، وكان متأولًا فيما ينكر عليه من أمر الحرة وغيره، فيقولون‏:‏ هو مجتهد مخطئ، ويقولون‏:‏ إن أهل الحرة هم نقضوا بيعته أولًا، وأنكر ذلك عليهم ابن عمر وغيره، وأما قتل الحسين فلم يأمر به ولم يرض به، بل ظهر منه التألم لقتله، وذم من قتله، ولم يحمل الرأس إليه، وإنما حمل إلى ابن زياد‏.‏
والمأخذ الثاني‏:‏ أنه قد ثبت في صحيح البخاري عن ابن عمر؛ أن رسول اللّهصلى الله عليه وسلم قال‏:‏ ‏(‏أول جيش يغزو القسطنطينية مغفور له‏)‏ وأول جيش غزاها كان أميره يزيد‏.‏
والتحقيق أن هذين القولين يسوغ فيهما الاجتهاد؛ فإن اللعنة لمن يعمل المعاصي مما يسوغ فيها الاجتهاد، وكذلك محبة من يعمل حسنات وسيئات، بل لا يتنافى عندنا أن يجتمع في الرجل الحمد والذم، والثواب والعقاب، كذلك لا يتنافى أن يصلى عليه ويدعى له، وأن يلعن ويشتم أيضًا باعتبار وجهين‏.‏
فإن أهل السنة متفقون على أن فساق أهل الملة وإن دخلوا النار، أو استحقوا دخولها فإنهم لابد أن يدخلوا الجنة، فيجتمع فيهم الثواب والعقاب، ولكن الخوارج والمعتزلة تنكر ذلك، وترى أن من استحق الثواب لا يستحق العقاب، ومن استحق العقاب لا يستحق الثواب‏.‏ والمسألة مشهورة، وتقريرها في غير هذا الموضع‏.‏

ص -487- وأما جواز الدعاء للرجل وعليه، فبسط هذه المسألة في الجنائز، فإن موتى المسلمين يُصلى عليهم؛ برهم وفاجرهم، وإن لعن الفاجر مع ذلك بعينه أو بنوعه، لكن الحال الأول أوسط وأعدل، وبذلك أجبت مقدم المغل بولاي؛ لما قدموا دمشق في الفتنة الكبيرة، وجرت بيني وبينه وبين غيره مخاطبات، فسألني فيما سألني‏:‏ ما تقولون في يزيد‏؟‏ فقلت‏:‏ لا نسبه ولا نحبه، فإنه لم يكن رجلًا صالحًا فنحبه، ونحن لا نسب أحدًا من المسلمين بعينه، فقال‏:‏ أفلا تلعنونه‏؟‏ أما كان ظالمًا‏؟‏ أما قتل الحسين‏؟‏
فقلت له‏:‏ نحن إذا ذكر الظالمون كالحجاج بن يوسف وأمثاله نقول كما قال اللّه في القرآن‏:‏ ‏{أَلاَ لَعْنَةُ اللّهِ عَلَى الظَّالِمِينَ‏}‏ ‏[‏هود‏:‏ 18‏]‏ ولا نحب أن نلعن أحدًا بعينه، وقد لعنه قوم من العلماء، وهذا مذهب يسوغ فيه الاجتهاد، لكن ذلك القول أحب إلينا وأحسن‏.‏
وأما من قتل الحسين أو أعان على قتله، أو رضى بذلك، فعليه لعنة اللّه والملائكة والناس أجمعين، لا يقبل اللّه منه صَرْفًا ولا عَدْلًا‏.‏
قال‏:‏ فما تحبون أهل البيت‏؟‏ قلت‏:‏ محبتهم عندنا فرض واجب يؤجر عليه، فإنه قد ثبت عندنا في صحيح مسلم عن زيد بن أرقم قال‏:‏ خطبنا رسول اللّه صلى الله عليه وسلم بغَدِير يدعى‏:‏ خمّا، بين مكة والمدينة فقال‏:‏ ‏(‏أيها الناس، إني تارك فيكم الثقلين كتاب اللّه‏)‏، فذكر كتاب اللّه وحض عليه، ثم قال‏:‏ ‏(‏وعِتْرَتِي

ص -488- أهل بيتي، أذكركم اللّه في أهل بيتي، أذكركم اللّه في أهل بيتي‏)‏‏.‏ قلت لمقدم‏:‏ ونحن نقول في صلاتنا كل يوم‏:‏ ‏(‏اللهم صل على محمد، وعلى آل محمد، كما صليت على إبراهيم، إنك حميد مجيد، وبارك على محمد وعلى آل محمد، كما باركت على آل إبراهيم، إنك حميد مجيد‏)‏‏.‏ قال مقدم‏:‏ فمن يبغض أهل البيت‏؟‏ قلت‏:‏ من أبغضهم فعليه لعنة اللّه والملائكة والناس أجمعين، لا يقبل اللّه منه صرفًا ولا عدلا‏.‏
ثم قلت للوزير المغولي‏:‏ لأي شىء قال عن يزيد وهذا تتريٌ‏؟‏ قال‏:‏ قد قالوا له‏:‏ إن أهل دمشق نواصب، قلت بصوت عال‏:‏ يكذب الذي قال هذا، ومن قال هذا، فعليه لعنة اللّه، واللّه ما في أهل دمشق نواصب، وما علمت فيهم ناصبيًا، ولو تنقص أحد عليا بدمشق، لقام المسلمون عليه، لكن كان قديمًا لما كان بنو أمية ولاة البلاد بعض بني أمية ينصب العداوة لعليّ ويسبه، وأما اليوم فما بقى من أولئك أحد‏.‏


سئل عن مسائل متفرقة في الصحابة رضي الله عنهم

الجزء الرابع

سئل عن مسائل متفرقة في الصحابة رضي الله عنهم

ص -489- سُئلَ عن جماعة اجتمعوا على أمور متنوعة في الفساد، ومنهم من يقول‏:‏ إن الدين فسد من قبل هذه، وهو من حين أخذت الخلافة من علي بن أبي طالب، فإن الذين تولوا مكانه لم يكونوا أهلا للولاية، فلم تصح توليتهم، ولم يصح للمسلمين بعد ذلك عقد من عقودهم، لا عقد نكاح ولا غيره، وأن جميع من تزوج بعد تلك الواقعة فنكاحه فاسد، وكذلك العقود جميعها فاسدة، والولايات وغيرها‏.‏
ويزعم قائل هذا‏:‏ أن اللّه صليب، وأن كل حرف من الجلالة على رأس خط من خطوط الصليب، ويقرر للناس أن اليهود والنصارى على حق، وكذلك المجوس وغيرهم‏!‏‏!‏
فأَجَابَ رحمه اللّه تعالى‏:‏
أما هذا الجاهل فهو شبيه في جهله بالرافضة، الذين يكذبون، وخرافاتهم التي لا تروج إلا على جاهل لا يعرف أصول الإسلام، كالذين ذكروا في هذا السؤال‏.‏
وقيل‏:‏ إنهم يقولون‏:‏ إن الدين فسد من حين أخذت الخلافة من علي، وذلك

ص -490- من حين موت النبي صلى الله عليه وسلم، وأن الخلفاء الراشدين لم يكونوا أهلًا للولاية، وأن عقود المسلمين باطلة، وأن اللّه صليب، ويقرر دين اليهود والنصارى والمجوس، فإن هذا زنديق من شر الزنادقة، من جنس قرامطة الباطنية، كالنصيرية والإسماعيلية وأتباعهم‏.‏
ولهذا يتكلم بالتناقض، فإن من يقرر دين اليهود والنصارى والمجوس، ويطعن في دين الخلفاء الراشدين المهديين، والسابقين الأولين من المهاجرين والأنصار، لا يكون إلا من أجهل الناس وأكفرهم، ولو كان من المؤمنين، الذين يعلمون أن هذه الأمة خير أمة أخرجت للناس، وأن خير الأمة القرن الأول، ثم الذين يلونه ثم الذين يلونه؛ لما كان مقررًا لدين الكفار، طاعنًا في دين المهاجرين والأنصار، والرد على هذا ونحوه مبسوط في غير هذا الموضع‏.‏
وقد ذكرنا في ذلك في الرد على الرافضة ما لا يتسع له هذا الموضع‏.‏
ومثل هذا القول لا يقوله من يؤمن بأن محمدًا رسول اللّه، فنجيب من يقر أن محمدًا رسول اللّه، فنبين له مما جاء به ما يزيل شبهته، فأما من يطعن في نبوته، فنكلمه من وجه آخر، ولكل مقام مقال‏.‏

ص -491- سُئلَ رَحمَهُ اللَّه ‏:‏
هل يصح عند أهل العلم‏:‏ أن عليًا رضي اللّه عنه قاتل الجن في البئر‏؟‏ ومدَّ يده يوم خيبر، فعبر العسكر عليها‏؟‏ وأنه حمل في الأحزاب فافترقت قدامه سبع عشرة فرقة‏؟‏ وخلف كل فرقة رجل يضرب بالسيف يقول‏:‏ أنا علي‏؟‏ وأنه كان له سيف يقال له‏:‏ ذو الفقار، وكان يمتد ويقصر، وإنه ضرب به مرحبًا وكان على رأسه جُرْن من رخام فقصم له ولفرسه بضربة واحدة، ونزلت الضربة في الأرض، ومناد ينادي في الهواء‏:‏ لا سيف إلا ذو الفقار، ولا فتى إلا عليّ‏؟‏ وأنه رمي في المنجنيق إلى حصن الغراب‏؟‏ وأنه بعث إلى كل نبي سرًا، وبعث مع النبي صلى الله عليه وسلم جهرًا‏؟‏ وأنه كان يحمل في خمسين ألفًا، وفي عشرين ألفًا، وفي ثلاثين ألفًا وحده‏؟‏ وأنه لما برز إليه مرحب من خيبر ضربه ضربة واحدة فَقَدَّه‏ [أي‏:‏ قطعة‏] ‏طولًا، وقد الفرس عرضًا، ونزل السيف في الأرض ذراعين أو ثلاثة‏؟‏ وأنه مسك حلقة باب خيبر وهزها فاهتزت المدينة، ووقع من على السور شرفات، فهل صح من ذلك شىء‏؟‏‏!‏
فَأَجَاب‏:‏
الحمد للّه، هذه الأمور المذكورة كذب مُخْتَلَقٌ باتفاق أهل العلم والإيمان،

ص -492- لم يقاتل عليّ ولا غيره من الصحابة الجن، ولا قاتل الجنَّ أحدٌ من الإنس، لا في بئر ذات العلم ولا غيرها‏.‏
والحديث المروي في قتاله للجن موضوع مكذوب باتفاق أهل المعرفة، ولم يقاتل عليّ قط على عهد رسول اللّه صلى الله عليه وسلم لعسكر كان خمسين ألفًا أو ثلاثين ألفًا، فضلا عن أن يكون وحده قد حمل فيهم، ومغازيه التي شهدها مع رسول اللّه وقاتل فيها كانت تسعة‏:‏ بدرًا، وأحدًا، والخندق، وخيبر، وفتح مكة، ويوم حنين، وغيرها‏.‏
وأكثر ما يكون المشركون في الأحزاب وهي الخندق، وكانوا محاصرين للمدينة، ولم يقتتلوا هم والمسلمون كلهم، وإنما كان يقتتل قليل منهم وقليل من الكفار، وفيها قتل عليّ عمرو بن عَبْد ود العامري، ولم يبارز عليّ وحده قط إلا واحدًا، ولم يبارز اثنين‏.‏
وأما مرحب يوم خيبر، فقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لأعطين الراية رجلًا يحب اللّهَ ورسولَه، ويحبه اللّهُ ورسولُه، يفتح اللّه على يديه‏)‏، فأعطاها لعلي، وكانت أيام خيبر أيامًا متعددة، وحصونها، فتح على يد عليّ رضي اللّه عنه بعضها‏.‏
وقد روي أثر أنه قتل مرحبًا، وروي أنه قتله محمد بن مسلمة، ولعلهما مرحبان، وقتله القتل المعتاد، ولم يقده جميعه، ولا قد الفرس، ولا نزل

ص -493- السيف إلى الأرض، ولا نزل لعلي ولا لغيره سيف من السماء، ولا مد يده ليعبر الجيش، ولا اهتز سور خيبر لقلع الباب، ولا وقع شىء من شرفاته، وإن خيبر لم تكن مدينة وإنما كانت حصونًا متفرقة، ولهم مزارع‏.‏
ولكن المروي أنه ما قلع باب الحصن حتى عبره المسلمون، ولا رمي في منجنيق قط، وعامة هذه المغازي التي تروى عن عليّ وغيره، قد زادوا فيها أكاذيب كثيرة، مثل ما يكذبون في سيرة عنترة والأبطال‏.‏ وجميع الحروب التي حضرها علي رضي اللّه عنه بعد وفاة رسول اللّه صلى الله عليه وسلم ثلاثة حروب‏:‏ الجمل، وصفين، وحرب أهل النهروان، واللّه أعلم‏.‏

ص -494- سُئِل عمن قال‏:‏
إن عليا قاتل الجن في البئر، وأنه حمل على اثني عشر ألفًا وهزمهم‏.‏
فَأَجَاب‏:‏
لم يحمل أحد من الصحابة وحده لا في اثني عشر ألفًا ولا في عشرة آلاف، لا علي ولا غيره، بل أكثر عدد اجتمع على النبي صلى الله عليه وسلم هم الأحزاب الذين حاصروه بالخندق، وكانوا قريبًا من هذه العدة، وقتل علي رجلا من الأحزاب اسمه‏:‏ عمرو بن عبد ودٍ العامري‏.‏
ولم يقاتل أحد من الإنس للجن، لا علىٌّ ولا غيره، بل عليٌّ كان أجل قدرًا من ذلك، والجن الذين يتبعون الصحابة يقاتلون كفار الجن، لا يحتاجون في ذلك إلى قتال الصحابة معهم‏.

ص -495- سُئل عن فاطمة أنها أتت النبي صلى الله عليه وسلم، وقالت‏:‏ يارسول اللّه، إن عليًا يقوم الليالي كلها إلا ليلة الجمعة، فإنه يصلي الوِتْر، ثم ينام إلى أن يطلع الفجر فقال‏:‏ ‏(‏إن اللّه يرفع روح علي كل ليلة جمعة تسبح في السماء إلى طلوع الفجر‏)‏ فهل ذلك صحيح أم لا‏؟‏ وهل هذا صحيح عن علي أنه قال‏:‏ اسألوني عن طرق السماء، فإني أعرف بها من طرق الأرض‏؟‏
فأجَاب‏:‏
وأما الحديث المذكور عن علي فكذب، ما رواه أحد من أهل العلم‏.‏
وأما قوله‏:‏ ‏(‏اسألوني عن طرق السماء‏)‏ فإنه قاله، ولم يرد بذلك طريقًا للهدى، وإنما يريد بمثل هذا الكلام الأعمال الصالحة التي يتقرب بها، واللّه أعلم‏.‏

ص -496- سُئلَ رَحمَهُ اللَّهُ عن رجل قال عن علي بن أبي طالب رضي اللّه عنه أنه ليس من أهل البيت، ولا تجوز الصلاة عليه، والصلاة عليه بدعة‏.‏
فأَجَاب‏:‏
أما كون علي بن أبي طالب من أهل البيت، فهذا مما لا خلاف فيه بين المسلمين، وهو أظهر عند المسلمين من أن يحتاج إلى دليل، بل هو أفضل أهل البيت، وأفضل بني هاشم بعد النبي صلى الله عليه وسلم، وقد ثبت عن النبي صلى الله عليه وسلم أنه أدار كساءه على علىّ وفاطمة، وحَسَن، وحسين، فقال‏:‏ ‏(‏اللّهم هؤلاء أهل بيتي، فأذهب عنهم الرِّجْس وطهرهم تطهيرًا‏)‏‏.‏
وأما الصلاة عليه منفردًا، فهذا ينبني على أنه هل يصلى على غير النبي صلى الله عليه وسلم منفردًا ‏؟‏ مثل أن يقول‏:‏ اللهم صل على عمر أو علي‏.‏ وقد تنازع العلماء في ذلك‏.‏
فذهب مالك، والشافعي، وطائفة من الحنابلة إلى أنه لا يصلي على غير النبي صلى الله عليه وسلم منفردًا، كما روي عن ابن عباس أنه قال‏:‏ لا أعلم الصلاة تنبغي علَى أحد إلا على النبي صلى الله عليه وسلم‏.‏

ص -497- وذهب الإمام أحمد وأكثر أصحابه إلى أنه لا بأس بذلك؛ لأن علي بن أبي طالب رضي اللّه عنه قال لعمر بن الخطاب‏:‏ صلى اللّه عليك، وهذا القول أصح وأولى‏.‏
ولكن إفراد واحد من الصحابة والقرابة كعلي أو غيره بالصلاة عليه دون غيره مضاهاة للنبي صلى الله عليه وسلم، بحيث يجعل ذلك شعارًا معروفًا باسمه، هذا هو البدعة‏.‏

ص -498- سُئِلَ شَيْخُ الإسْلام قدس اللّهَ رُوحَهُ‏:‏
هل صح عند أحد من أهل العلم والحديث، أو من يقتدى به في دين الإسلام، أن أمير المؤمنين علي بن أبي طالب رضي اللّه عنه قال‏:‏ إذا أنا مت فأركبوني فوق ناقتي وسيبوني، فأينما بركت ادفنوني، فسارت ولم يعلم أحد قبره‏؟‏ فهل صح ذلك أم لا‏؟‏ وهل عرف أحد من أهل العلم أين دفن أم لا‏؟‏ وما كان سبب قتله‏؟‏ وفي أي وقت كان ‏؟‏ ومن قتله‏؟‏
ومن قتل الحسين‏؟‏ وما كان سبب قتله‏؟‏ وهل صح أن أهل بيت النبي صلى الله عليه وسلم سُبُوا‏؟‏ وأنهم أركبوا على الإبل عراة، ولم يكن عليهم ما يسترهم، فخلق اللّه تعالى للإبل التي كانوا عليها سنامين استتروا بها‏.‏ وأن الحسين لما قطع رأسه داروا به في جميع البلاد، وأنه حمل إلى دمشق، وحمل إلى مصر ودفن بها‏؟‏ وأن يزيد بن معاوية هو الذي فعل هذا بأهل البيت، فهل صح ذلك أم لا ‏؟‏
وهل قائل هذه المقالات مبتدع بها في دين اللّه‏؟‏ وما الذي يجب عليه إذا

ص -499- تحدث بهذا بين الناس‏؟‏ وهل إذا أنكر هذا عليه منكر هل يسمى آمرًا بالمعروف ناهيًا عن المنكر أم لا‏؟‏ أفتونا مأجورين، و بينوا لنا بيانًا شافيا‏.‏
فَأَجَاب‏:‏
الحمد للّه رب العالمين، أما ما ذكر من توصية أمير المؤمنين علي بن أبي طالب رضي اللّه عنه إذا مات أركب فوق دابته وتسيب، ويدفن حيث تبرك، وأنه فعل ذلك به، فهذا كذب مختلق باتفاق أهل العلم، لم يوص علي بشىء من ذلك، ولا فعل به شيء من ذلك، ولم يذكر هذا أحد من المعروفين بالعلم والعدل، وإنما يقول ذلك من ينقل عن بعض الكذابين‏.‏
ولا يحل أن يفعل هذا بأحد من موتى المسلمين، ولا يحل لأحد أن يوصي بذلك، بل هذا مُثْلَة بالميت، ولا فائدة في هذا الفعل، فإنه إن كان المقصود تعمية قبره، فلابد إذا بركت الناقة من أن يحفر له قبر ويدفن فيه، وحينئذ يمكن أن يحفر له قبر ويدفن به بدون هذه المثلة القبيحة، وهو أن يترك ميتًا على ظهر دابة تسير في البرية‏.‏
وقد تنازع العلماء في موضع قبره‏.‏ والمعروف عند أهل العلم أنه دفن بقصر الإمارة بالكوفة، وأنه أخفى قبره لئلًا ينبشه الخوارج الذين كانوا يكفرونه ويستحلون قتله فإن الذي قتله واحد من الخوارج، وهو عبد الرحمن

ص -500- ابن مِلْجَم المرادي، وكان قد تعاهد هو وآخران على قتل علي وقتل معاوية، وقتل عمرو بن العاص، فإنهم يكفرون هؤلاء كلهم، وكل من لا يوافقهم على أهوائهم‏.‏
وقد تواترت النصوص عن النبي صلى الله عليه وسلم بذمهم‏.‏ خرج مسلم في صحيحه حديثهم من عشرة أوجه، وخرجه البخاري من عدة أوجه، وخرجه أصحاب السنن والمساند من أكثر من ذلك‏.‏ قال صلى الله عليه وسلم فيهم‏:‏ ‏(‏يَحْقِر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمِيَّة، لئن أدركتهم لأقتلنهم قتل عاد وفي رواية أينما لقيتموهم فاقتلوهم فإن في قتلهم أجرًا لمن قتلهم عند اللّه يوم القيامة، يقتلون أهل الإسلام‏)‏‏.‏
وهؤلاء اتفق الصحابة رضي اللّه عنهم على قتالهم، لكن الذي باشر قتالهم وأمر به، علي رضي اللّه عنه كما في الصحيحين عن أبي سعيد عن النبي صلى الله عليه وسلم قال‏:‏‏(‏تمرق مارقة على حين فُرْقَةٍ من الناس، تقتلهم أولى الطائفتين بالحق‏)‏ فقتلهم علي رضي اللّه عنه بالنَّهْرَوان، وكانوا قد اجتمعوا في مكان يقال له‏:‏ حَرُورَاء؛ ولهذا يقال لهم‏:‏ الحرورية‏.‏
وأرسل إليهم ابن عباس فناظرهم حتى رجع منهم نحو نصفهم، ثم إن الباقين قتلوا عبد اللّه بن خَبَّاب، وأغاروا على سرح المسلمين، فأمر

ص -501- علي الناس بالخروج إلى قتالهم‏.‏ وروى لهم أمر النبي صلى الله عليه وسلم بقتالهم وذكر العلامة التي فيهم‏:‏ أن فيهم رجلًا مُخْدَجَ اليدين ناقص اليد على ثديه مثل البضعة من اللحم تَدَرْدَر‏.‏ ولما قتلوا وجد فيهم هذا المنعوت‏.‏
فلما اتفق الخوارج الثلاثة على قتل أمراء المسلمين الثلاثة، قتل عبد الرحمن بن ملجم عليًا رضي اللّه عنه يوم الجمعة سابع عشر، شهر رمضان، عام أربعين، اختبأ له، فحين خرج لصلاة الفجر ضربه، وكانت السنة أن الخلفاء ونوابهم الأمراء الذين هم ملوك المسلمين، هم الذين يصلون بالمسلمين الصلوات الخمس، والجمع والعيدين، والاستسقاء والكسوف، ونحو ذلك كالجنائز، فأمير الحرب هو أمير الصلاة الذي هو إمامها‏.‏
وأما الذي أراد قتل معاوية فقالوا‏:‏ إنه جرحه، فقال الطبيب‏:‏ إنه يمكن علاجك، لكن لا يبقى لك نسل، ويقال‏:‏ إنه من حينئذ اتخذ معاوية المقصورة في المسجد، واقتدى به الأمراء؛ ليصلوا فيها هم وحاشيتهم، خوفًا من وثوب بعض الناس على أمير المؤمنين وقتله، وإن كان قد فعل فيها مع ذلك ما لا يسوغ، وكره من كره الصلاة في نحو هذه المقاصير‏.‏
وأما الذي أراد قتل عمرو بن العاص، فإن عمرًا كان قد استخلف ذلك اليوم رجلا اسمه خارجة فظن الخارجي أنه عمرو فقتله، فلما تبين له قال‏:‏ أردت عمرًا وأراد اللّه خارجة، فصارت مثلا‏.‏

ص -502- فقيل‏:‏ إنهم كتموا قبر علي وقبر معاوية وقبر عمرو خوفًا عليهم من الخوارج؛ ولهذا دفنوا معاوية داخل الحائط القبلي من المسجد الجامع في قصر الإمارة، الذي كان يقال له الخضراء، وهو الذي تسميه العامة قبر هود، وهود باتفاق العلماء لم يجئ إلى دمشق، بل قبره ببلاد اليمن حيث بعث، وقيل‏:‏ بمكة حيث هاجر، ولم يقل أحد‏:‏ إنه بدمشق‏.‏
وأما معاوية الذي هو خارج باب الصغير، فإنه معاوية بن يزيد، الذي تولى نحو أربعين يومًا، وكان فيه زهد ودين‏.‏ فعلي دفن هناك وعفي قبره؛ فلذلك لم يظهر قبره‏.‏
وأما المشهد الذي بالنَّجف، فأهل المعرفة متفقون على أنه ليس بقبر علي، بل قيل‏:‏ إنه قبر المغيرة بن شعبة، ولم يكن أحد يذكر أن هذا قبر علي، ولا يقصده أحد أكثر من ثلاثمائة سنة، مع كثرة المسلمين من أهل البيت، والشيعة وغيرهم، وحكمهم بالكوفة‏.‏
وإنما اتخذوا ذلك مشهدًا في ملك بني بويه الأعاجم بعد موت علي بأكثر من ثلاثمائة سنة، ورووا حكاية فيها‏:‏ أن الرشيد كان يأتي إلى تلك، وأشياء لا تقوم بها حجة‏.‏
وأما السؤال عن سَبْي أهل البيت وإركابهم الإبل حتى نبت لها سنامان وهي البَخَاتِيّ؛ ليستتروا بذلك، فهذا من أقبح الكذب وأبينه، وهو مما افتراه الزنادقة

ص -503- والمنافقون، الذين مقصودهم الطعن في الإسلام، وأهله من أهل البيت، وغيرهم‏.‏ فإن من سمع مثل هذا وشهرته وما فيه من الكذب قد يظن أو يقول‏:‏ إن المنقول إلينا من معجزات الأنبياء وكرامات الأولياء هو من هذا الجنس، ثم إذا تبين أن الأمة سَبتْ أهل بيت نبيها، كان فيها من الطعن في خير أمة أخرجت للناس ما لا يعلمه إلا اللّه؛ إذ كل عاقل يعلم أن الإبل البَخَاِتيّ كانت مخلوقة موجودة قبل أن يبعث اللّه النبي صلى الله عليه وسلم، وقبل وجود أهل البيت، كوجود غيرها من الإبل والغنم، والبقر والخيل والبغال والمعز‏.‏
وإنما هذا الكذب نظير كذبهم بأن عليًا رضي اللّه عنه نصب يده بخيبر فوطئته البغلة، فقال لها‏:‏ قطع اللّه نسلك، فإن كل عاقل يعلم أن البغلة لم يكن لها نسل قط‏.‏ هذا مع أنهم لم يكن معهم بخيبر بغلة، بل لم يكن للمسلمين بغال، وأول بغلة صارت لهم التي أهداها المقوقس صاحب مصر للنبي صلى الله عليه وسلم حتى مات وهي عنده‏.‏
وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏صنفان من أهل النار من أمتي لم أرهما بعد‏:‏ نساء كاسيات مائلات مُمِيلات، على رؤوسهن مثل أسْنِمَة البُخْت، لا يَدْخُلْنَ الجنة، ولا يَجِدْن ريحها، ورجال معهم سِياط مثل أذناب البقر، يضربون بها عباد اللّه‏)‏‏.‏
فالنبي صلى الله عليه وسلم شبه أصحاب العصائب الكبار التي ستكون بعد موته بأسنمة البخاتي، فلولا أنهم كانوا يعرفونها لم يفهموا، وهذه العصائب قد

ص -504- ظهرت بعده بمدة طويلة في هذا الزمان ونحوه، ثم إن البخاتي لا يستتر راكبها إذا كان عاريًا، ولو شاء اللّه أن يستتر من عري بغيرحق لستره بما يصلح له، كما ستر إبراهيم الخليل لما جرد وألقى في المنجنيق‏.‏
ومما يبين ظهور الكذب في هذا، أن المسلمين ما زالوا يسبون الكفار من أهل الكتاب وغيرهم، ومع هذا فما علم أنهم قط كانوا يرحلون النساء مجردات بادية أبدانهن، بل غاية ما يظهر من المرأة المسْبِيَّة وجهها، أو يداها، أو قدمها‏.‏
ولم يعلم في الإسلام أن أهل البيت سبى أحدًا منهم أحد من المسلمين في وقت من الأوقات، مع العلم بأنهم من أهل البيت، اللهم إلا أن يقع في أثناء ما تسبيه المسلمون من لا يعلم أنه من أهل البيت، كامرأة سباها العدو ثم استنقذها المسلمون، وإذا تبين أنها كانت حرة الأصل أرسلوها، وإن كان في ضمن ذلك من لا يعرف من يخفي نسبها ويستحل منها ما حرم اللّه من هو زنديق منافق، فاللّه أعلم بحقيقة ذلك، لكن لم يكن شىء من ذلك علانية في الإسلام قط‏.‏
وهذا مما يقوله هؤلاء الجهال، أن الحجاج بن يوسف قتل الأشراف وأراد قطع دابرهم، وهذا من الجهل بأحوال الناس، فإن الحجاج مع كونه مُبِيرًا‏ [‏أي‏:‏ مهلك يسرف في إهلاك الناس] سفاكًا للدماء قتل خلقًا كثيرًا لم يقتل من أشراف بني هاشم أحدًا قط، بل سلطانه عبد الملك بن مروان نهاه عن التعرض لبني هاشم وهم الأشراف، وذكر أنه أتى إلى الحرب لما تعرضوا لهم، يعني لما قتل الحسين‏.‏

ص -505- ولا يعلم في خلافة عبد الملك والحجاج نائبه على العراق أنه قتل أحدًا من بني هاشم‏.‏
والذي يذكر لنا السبي أكثر ما يذكر مقتل الحسين وحمل أهله إلى يزيد، لكنهم جهال بحقيقة ما جرى، حتى يظن الظان منهم أن أهله حملوا إلى مصر، وأنهم قتلوا بمصر، وأنهم كانوا خلقًا كثيرًا، حتى إن منهم من إذا رأى موتى عليهم آثار القتل قال‏:‏ هؤلاء من السبي الذين قتلوا، وهذا كله جهل وكذب‏.‏ والحسين رضي اللّه عنه، ولعن من قتله، ورضي بقتله قتل يوم عاشوراء عام واحد وستين‏.‏
وكان الذي حض على قتله الشَّمِر بن ذي الجَوْشَن، صار يكتب في ذلك إلى نائب السلطان على العراق عبيد اللّه بن زياد، وعبيد اللّه هذا أمر بمقاتلة الحسين نائبه عمر ابن سعد بن أبي وقاص، بعد أن طلب الحسين منهم ما طلبه آحاد المسلمين لم يجئ معه مقاتلة، فطلب منهم أن يدعوه إلى أن يرجع إلى المدينة، أو يرسلوه إلى يزيد ابن عمه، أو يذهب إلى الثَّغْرِ يقاتل الكفار، فامتنعوا إلا أن يستأسر لهم أو يقاتلوه، فقاتلوه حتى قتلوه وطائفة من أهل بيته وغيرهم‏.‏
ثم حملوا ثقله وأهله إلى يزيد بن معاوية إلى دمشق، ولم يكن يزيد أمرهم بقتله، ولا ظهر منه سرور بذلك ورضى به، بل قال كلامًا فيه ذم لهم حيث نقل عنه أنه قال‏:‏ لقد كنت أرضى من طاعة أهل العراق بدون قتل الحسين، وقال‏:‏

ص -506- لعن اللّه ابن مرْجَانة يعني عبيد اللّه بن زياد واللّه لو كان بينه وبين الحسين رحم لما قتله يريد بذلك الطعن في استلحاقه حيث كان أبوه زياد استلحق حتى كان ينتسب إلى أبي سفيان صخر بن حرب وبنو أمية وبنو هاشم كلاهما بنو عبد مناف‏.‏
وروى أنه لما قدم على يزيد ثقل الحسين وأهله ظهر في داره البكاء والصراخ لذلك، وأنه أكرم أهله، وأنزلهم منزلًا حسنًا، وخير ابنه عليًا بين أن يقيم عنده وبين أن يذهب إلى المدينة، فاختار المدينة، والمكان الذي يقال له سجن على بن الحسين بجامع دمشق باطل لا أصل له‏.‏
لكنه مع هذا لم يقم حد اللّه على من قتل الحسين رضي اللّه عنه ولا انتصر له، بل قتل أعوانه لإقامة ملكه، وقد نقل عنه أنه تمثل في قتل الحسين بأبيات تقتضي من قائلها الكفر الصريح، كقوله‏:‏

لما بدت تلك الحمول وأشرفت تلك الرؤوس إلى ربى جيرون

نعق الغراب فقلت نح أو لا تنح فلقد قضيت من النبي ديوني

وهذا الشعر كفر‏.‏
ولا ريب أن يزيد تفاوت الناس فيه، فطائفة تجعله كافرًا، بل تجعله هو وأباه كافرين؛ بل يكفرون مع ذلك أبا بكر وعمر، ويكفرون عثمان، وجمهور المهاجرين والأنصار‏.‏ وهؤلاء الرافضة من أجهل خلق اللّه وأضلهم، وأعظمهم

ص -507- كذبًا على اللّه عز وجل ورسوله والصحابة والقرابة وغيرهم، فكذبهم على يزيد مثل كذبهم على أبي بكر وعمر وعثمان، بل كذبهم على يزيد أهون بكثير ‏.‏
وطائفة تجعله من أئمة الهدى، وخلفاء العدل، وصالح المؤمنين، وقد يجعله بعضهم من الصحابة، وبعضهم يجعله نبيًا، وهذا أيضًا من أبين الجهل والضلال، وأقبح الكذب والمحال، بل كان ملكًا من ملوك المسلمين له حسنات وسيئات، والقول فيه كالقول في أمثاله من الملوك، وقد بسطنا القول في هذا في غير هذا الموضع‏.‏
وأما الحسين رضي اللّه عنه فقتل بكَرْبِلاء قريب من الفرات، ودفن جسده حيث قتل، وحمل رأسه إلى قُدام عبيد اللّه بن زياد بالكوفة، هذا الذي رواه البخاري في صحيحه وغيره من الأئمة‏.‏
وأما حمله إلى الشام إلى يزيد، فقد روي ذلك من وجوه منقطعة لم يثبت شيء منها، بل في الروايات ما يدل على أنها من الكذب المختلق، فإنه يذكر فيها أن يزيد جعل ينكت بالقضيب على ثناياه، وأن بعض الصحابة الذين حضروه كأنس بن مالك، وأبي بَرْزَة أنكر ذلك، وهذا تلبيس، فإن الذي جعل ينكت بالقضيب إنما كان عبيد اللّه بن زياد، هكذا في الصحيح والمساند‏.‏ وإنما جعلوا مكان عبيد اللّه بن زياد‏ [يزيد‏]‏، وعبيد اللّه لا ريب أنه أمر بقتله، وحمل الرأس إلى بين يديه‏.‏ ثم إن ابن زياد قتل بعد ذلك لأجل ذلك‏.

ص -508- ومما يوضح ذلك أن الصحابة المذكورين كأنس وأبي برزة لم يكونوا بالشام، وإنما كانوا بالعراق حينئذ وإنما الكذابون جهال بما يستدل به على كذبهم‏.‏
وأما حمله إلى مصر فباطل باتفاق الناس، وقد اتفق العلماء كلهم على أن هذا المشهد الذي بقاهرة مصر الذي يقال له‏:‏ مشهد الحسين باطل، ليس فيه رأس الحسين ولا شىء منه، وإنما أحدث في أواخر دولة بني عبيد اللّه بن القداح الذين كانوا ملوكًا بالديار المصرية مائتي عام، إلى أن انقرضت دولتهم في أيام نور الدين محمود وكانوا يقولون‏:‏ إنهم من أولاد فاطمة، ويدعون الشرف‏.‏ وأهل العلم بالنسب يقولون‏:‏ ليس لهم نسب صحيح، ويقال‏:‏ إن جدهم كان ربيب الشريف الحسيني فادعوا الشرف لذلك‏.‏
فأما مذاهبهم وعقائدهم، فكانت منكرة باتفاق أهل العلم بدين الإسلام، وكانوا يظهرون التشيع، وكان كثير من كبرائهم وأتباعهم يبطنون مذهب القرامطة الباطنية، وهو من أخبث مذاهب أهل الأرض، أفسد من اليهود والنصارى؛ ولهذا كان عامة من انضم إليهم أهل الزندقة والنفاق والبدع‏:‏ المتفلسفة، والمباحية، والرافضة، وأشباه هؤلاء، ممن لا يستريب أهل العلم والإيمان في أنه ليس من أهل العلم والإيمان‏.‏
فأحدث هذا المشهد في المائة الخامسة، نقل من عسقلان، وعقيب ذلك بقليل انقرضت دولة الذين ابتدعوه بموت العاضد آخر ملوكهم‏.‏

ص -509- والذي رجحه أهل العلم في موضع رأس الحسين بن علي رضي اللّه عنهما هو ما ذكره الزبير بن بكار في كتاب‏ [‏أنساب قريش‏] ‏والزبير بن بكار هو من أعلم الناس وأوثقهم في مثل هذا، ذكر أن الرأس حمل إلى المدينة النبوية ودفن هناك، وهذا مناسب، فإن هناك قبر أخيه الحسن، وعم أبيه العباس، وابنه علي وأمثالهم‏.‏
قال‏ [أبو الخطاب‏] ابن دَحية الذي كان يقال له‏:‏‏[ذو النسبين بين دحية والحسين‏] ‏في كتاب ‏[العلم المشهور في فضل الأيام والشهور] لما ذكر ما ذكره الزبير بن بكار عن محمد بن الحسن‏:‏ أنه قدم برأس الحسين وبنو أمية مجتمعون عند عمرو بن سعيد، فسمعوا الصياح فقالوا‏:‏ ما هذا ‏؟‏ فقيل‏:‏ نساء بني هاشم يبكين حين رأين رأس الحسين ابن علي، قال‏:‏ وأتي برأس الحسين بن علي، فدخل به على عمرو فقال‏:‏ واللّه لوددت أن أمير المؤمنين لم يبعث به إلي، قال ابن دحية‏:‏ فهذا الأثر يدل أن الرأس حمل إلى المدينة ولم يصح فيه سواه، والزبير أعلم أهل النسب وأفضل العلماء بهذا السبب، قال‏:‏ وما ذكر من أنه في عسقلان في مشهد هناك فشيء باطل، لا يقبله من معه أدنى مُسْكَة‏ [المُسْكَة‏:‏ ما يمسك الرَّمَق من الطعام والشراب، والمقصود هنا‏:‏ من معه أدنى بقية من العقل] ‏من العقل والإدراك، فإن بني أمية مع ما أظهروه من القتل والعداوة والأحقاد لا يتصور أن يبنوا على الرأس مشهدًا للزيارة‏.‏
هذا، وأما ما افتعله بنو عبيد في أيام إدبارهم، وحلول بوارهم، وتعجيل دمارهم، في أيام الملقب بالقاسم عيسى بن الظافر وهو الذي عقد له بالخلافة

ص -510- وهو ابن خمس سنين وأيام ؛ لأنه ولد يوم الجمعة الحادي من المحرم سنة أربع وأربعين وخمسمائة، وبويع له صبيحة قتل أبيه الظافر يوم الخميس سلخ المحرم سنة تسع وأربعين وخمسمائة‏.‏ وله من العمر ما قدمنا، فلا تجوز عقوده ولا عهوده، وتوفى وله من العمر إحدى عشرة سنة وستة أشهر وأيام؛لأنه توفى لليلة الجمعة لثلاث عشرة ليلة بقيت من رجب سنة خمس وخمسين وخمسمائة، فافتعل في أيامه بناء المشهد المحدث بالقاهرة، ودخول الرأس مع المشهديِّ العسقلاني أمام الناس، ليتوطن في قلوب العامة ما أورد من الأمور الظاهرة، وذلك شىء افتعل قصدًا، أو نصب غرضًا، وقضوا ما في نفوسهم لاستجلاب العامة عرضًا، والذي بناه طلائع بن رُزَيْك الرافضي‏.‏ وقد ذكره جميع من ألف في مقتل الحسين أن الرأس المكرم ما غرب قط، وهذا الذي ذكره أبو الخطاب بن دَحية في أمر هذا المشهد، وأنه مكذوب مفترى، هو أمر متفق عليه عند أهل العلم‏.‏
والكلام في هذا الباب وأشباهه متسع، فإنه بسبب مقتل عثمان ومقتل الحسين وأمثالهما جرت فتن كثيرة، وأكاذيب وأهواء، وقع فيها طوائف من المتقدمين والمتأخرين، وكذب على أمير المؤمنين عثمان وأمير المؤمنين علي بن أبي طالب أنواع من الأكاذيب، يكذب بعضها شيعتهم ونحوهم، ويكذب بعضها مبغضوهم، لاسيما بعد مقتل عثمان، فإنه عظم الكذب والأهواء‏.‏

ص -511- وقيل في أمير المؤمنين علي بن أبي طالب مقالات من الجانبين، علي برىء منها‏.‏ وصارت البدع والأهواء والكذب تزداد، حتى حدث أمور يطول شرحها، مثل ما ابتدعه كثير من المتأخرين يوم عاشوراء، فقوم يجعلونه مأتمًا يظهرون فيه النياحة والجزع، وتعذيب النفوس وظلم البهائم، وسب من مات من أولياء اللّه والكذب على أهل البيت، وغير ذلك من المنكرات المنهى عنها بكتاب اللّه وسنة رسوله صلى الله عليه وسلم واتفاق المسلمين‏.‏
والحسين رضي اللّه عنه أكرمه اللّه تعالى بالشهادة في هذا اليوم، وأهان بذلك من قتله، أو أعان على قتله، أو رضى بقتله، وله أسوة حسنة بمن سبقه من الشهداء، فإنه وأخاه سيدا شباب أهل الجنة، وكانا قد تربيا في عز الإسلام، لم ينالا من الهجرة والجهاد والصبر على الأذى في اللّه ما ناله أهل بيته، فأكرمهما اللّه تعالى بالشهادة؛ تكميلًا لكرامتهما، ورفعا لدرجاتهما، وقتله مصيبة عظيمة، واللّه سبحانه قد شرع الاسترجاع عند المصيبة بقوله تعالى‏:‏ ‏{وَبَشِّرِ الصَّابِرِينَ الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّا إِلَيْهِ رَاجِعونَ أُولَئِكَ عَلَيْهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ وَأُولَئِكَ هُمُ الْمُهْتَدُونَ‏}‏ ‏[‏البقرة‏:‏ 155-157‏]‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ما من مسلم يصاب بمصيبة فيقول‏:‏ إنا للّه وإنا إليه راجعون، اللهم أجِرْنِي في مصيبتي، واخْلُفْ لي خيرًا منها، إلا آجره اللّه في مصيبته، وأخلف له خيرًا منها‏)‏ ومن أحسن ما يذكر هنا‏:‏ أنه قد روى الإمام أحمد وابن ماجه عن فاطمة بنت

ص -512- الحسين عن أبيها الحسين رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏ما من مسلم يصاب بمصيبة فيذكر مصيبته وإن قَدُمَتْ، فيحدث عندها استرجاعًا، كتب اللّه له مثلها يوم أصيب‏)‏، هذا حديث رواه عن الحسين ابنته فاطمة التي شهدت مصرعه‏.‏
وقد علم أن المصيبة بالحسين تذكر مع تقادم العهد، فكان في محاسن الإسلام أن بلغ هو هذه السنة عن النبي صلى الله عليه وسلم، و هو أنه كلما ذكرت هذه المصيبة يسترجع لها، فيكون للإنسان من الأجر مثل الأجر يوم أصيب بها المسلمون‏.‏
وأما من فعل مع تقادم العهد بها ما نهى عنه النبي صلى الله عليه وسلم عند حدثان العهد بالمصيبة فعقوبته أشد، مثل لطم الخدود وشق الجيوب، والدعاء بدعوى الجاهلية‏.‏ ففي الصحيحين عن عبد اللّه بن مسعود رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏ليس منا من ضرب الخدود، وشق الجيوب، ودعا بدعوى الجاهلية‏)‏‏.‏ وفي الصحيحين عن أبي موسى الأشعري، رضي اللّه عنه قال‏:‏ ‏(‏أنا بريء مما برئ منه رسول اللّه صلى الله عليه وسلم، إن رسول اللّه صلى الله عليه وسلم برئ من الحالقة، والصالقة، والشاقة‏)‏‏.‏
وفي صحيح مسلم عن أبي مالك الأشعري‏:‏ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏(‏أربع في أمتي من أمر الجاهلية لا يتركونهن‏:‏ الفخر بالأحساب،

ص -513- والطعن في الأنساب، والاستسقاء بالنجوم، والنياحة على الميت‏)‏‏.‏ وقال‏:‏ ‏(‏النائحة إذا لم تَتُبْ قبل موتها، تقام يوم القيامة وعليها سِرْبَال من قَطِرَان، ودِرْع من جَرَبٍ‏)‏، والآثار في ذلك متعددة‏.‏
فكيف إذا انضم إلى ذلك ظلم المؤمنين، ولعنهم وسبهم، وإعانة أهل الشقاق والإلحاد على ما يقصدونه للدين من الفساد وغير ذلك، مما لا يحصيه إلا اللّه تعالى‏.‏
وقوم من المتسننة رووا ورويت لهم أحاديث موضوعة، بنوا عليها ما جعلوه شعارًا في هذا اليوم، يعارضون به شعار ذلك القوم، فقابلوا باطلًا بباطل، وردوا بدعة ببدعة، وإن كانت إحداهما أعظم في الفساد وأعون لأهل الإلحاد، مثل الحديث الطويل الذي روى فيه‏:‏ ‏(‏من اغتسل يوم عاشوراء لم يمرض ذلك العام، ومن اكتحل يوم عاشوراء لم يرمد ذلك العام‏)‏ وأمثال ذلك من ‏(‏الخضاب يوم عاشوراء والمصافحة فيه‏)‏ ونحو ذلك‏.‏ فإن هذا الحديث ونحوه كذب مختلق باتفاق من يعرف علم الحديث، وإن كان قد ذكره بعض أهل الحديث وقال‏:‏ إنه صحيح وإسناده على شرط الصحيح، فهذا من الغلط الذي لا ريب فيه، كما هو مبين في غير هذا الموضع‏.‏
ولم يستحب أحد من أئمة المسلمين الاغتسال يوم عاشوراء، ولا الكحل فيه والخِضاب، وأمثال ذلك، ولا ذكره أحد من علماء المسلمين الذين يقتدى بهم،

ص -514- ويرجع إليهم في معرفة ما أمر اللّه به ونهى عنه، ولا فعل ذلك رسول اللّه صلى الله عليه وسلم، ولا أبو بكر، ولا عمر، ولا عثمان، ولا علي ‏.‏
ولا ذكر مثل هذا الحديث في شىء من الدواوين التي صنفها علماء الحديث، لا في المسندات ؛ كمسند أحمد، وإسحاق، وأحمد بن مَنِيع الحميدي، والدالاني، وأبو يعلى الموصلي، وأمثالها‏.‏ ولا في المصنفات على الأبواب؛ كالصحاح، والسنن‏.‏ ولا في الكتب المصنفة الجامعة للمسند والآثار؛ مثل موطأ مالك، ووَكِيع، وعبد الرزاق، وسعيد بن منصور، وابن أبي شيبة، وأمثالها‏.‏
ثم إن أهل الأهواء ظنت أن من يفعل هذا أنه يفعله على سبيل نصب العداوة لأهل البيت والاشتفاء منهم، فعارضهم من تسنن، وأجاب عن ذلك بإجابة بين فيها براءتهم من النصب واستحقاقهم لموالاة أهل البيت، وأنهم أحق بذلك من غيرهم‏.‏ وهذا حق‏.‏ لكن دخلت عليهم الشبهة والغلط في ظنهم أن هذه الأفعال حسنة مستحبة، واللّه أعلم بمن ابتدأ وضع ذلك وابتداعه، هل كان قصده عداوة أهل البيت أو عداوة غيرهم‏؟‏ فالهدى بغير هدى من اللّه أو غير ذلك ضلالة‏.‏ ونحن علينا أن نتبع ما أنزل إلينا من ربنا من الكتاب والحكمة، ونلزم الصراط المستقيم، صراط الذين أنعم اللّه عليهم، من النبيين، والصديقين،

ص -515- والشهداء، والصالحين، ونعتصم بحبل اللّه جميعًا ولا نتفرق، ونأمر بما أمر اللّّه به وهو المعروف، وننهي عما نهى عنه وهو المنكر؛ وأن نتحرى الإخلاص للّه في أعمالنا، فإن هذا هو دين الإسلام قال اللّه تعالى‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏112‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً‏}‏ ‏[‏النساء‏:‏125‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ فَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضَّلاَلَةُ إِنَّهُمُ اتَّخَذُوا الشَّيَاطِينَ أَوْلِيَاء مِن دُونِ اللّهِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ‏}‏‏[‏الأعراف‏:‏ 28-30‏]‏
وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ ‏}‏ إلى قوله‏:‏ ‏{يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏‏[‏آل عمران‏:‏ 102-106‏]‏ قال ابن عباس‏:‏ تبيض وجوه أهل السنة والجماعة، وتسود وجوه أهل البدعة والفرقة‏.‏
وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏‏.‏

ص -516- وقال تعالى‏:‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ}‏ ‏[‏البينة‏:‏ 5‏]‏‏.‏
وليس الكذب في هذا المشهد وحده، بل المشاهد المضافة إلى الأنبياء وغيرهم كذب، مثل القبر الذي يقال له‏:‏‏[‏قبر نوح‏] ‏قريب من بعلبك في سفح جبل لبنان، ومثل القبر الذي في قبلي مسجد جامع دمشق، الذي يقال له‏:‏ قبر هود، فإنما هو قبر معاوية بن أبي سفيان، ومثل القبر الذي في شرقي دمشق الذي يقال له‏:‏ قبر أبي بن كعب، فإن أبيًّا لم يقدم دمشق باتفاق العلماء‏.‏
وكذلك ما يذكر في دمشق من قبور أزواج النبي صلى الله عليه وسلم، وإنما توفين بالمدينة النبوية‏.‏
وكذلك ما يذكر في مصر من قبر علي بن الحسين أو جعفر الصادق أو نحو ذلك، هو كذب باتفاق أهل العلم‏.‏ فإن علي بن الحسين وجعفر الصادق إنما توفيا بالمدينة، وقد قال عبد العزيز الكناني الحديث المعروف ‏:‏ ليس في قبور الأنبياء ما ثبت، إلا قبر نبينا قال غيره‏:‏ وقبر الخليل أيضًا‏.‏
وسبب اضطراب أهل العلم بأمر القبور أن ضبط ذلك ليس من الدين، فإن النبي صلى الله عليه وسلم قد نهى أن تتخذ القبور مساجد، فلما لم يكن معرفة ذلك من الدين لم يجب ضبطه‏.‏

ص -517- فأما العلم الذي بعث اللّه به نبيه صلى الله عليه وسلم فإنه مضبوط ومحروس، كما قال تعالى‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَِِِِِ‏‏ِِِِِ} [‏الحجر‏:‏ 9‏]‏ وفي الصحاح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تزال طائفة من أمتي ظاهرين على الحق لا يَضُرُّهُمْ من خالفهم، ولا من خَذَلَهُمْ، حتى تقوم الساعة‏)‏‏.‏
وأصل هذا الكتاب هو الضلال والابتداع والشرك، فإن الضُّلال ظنوا أن شد الرحال إلى هذه المشاهد، والصلاة عندها، والدعاء والنذر لها، وتقبيلها واستلامها، وغير ذلك، من أعمال البر والدين، حتى رأيت كتابًا كبيرًا قد صنفه بعض أئمة الرافضة محمد بن النُّعْمَان الملقب بالشيخ المُفِيد، شيخ الملقب بالمرتضي وأبي جعفر الطوسي سماه ‏[‏الحج إلى زيارة المشاهد] ذكر فيه من الآثار عن النبي صلى الله عليه وسلم وأهل بيته، وزيارة هذه المشاهد والحج إليها، ما لم يذكر مثله في الحج إلى بيت اللّه الحرام‏.‏
وعامة ما ذكره من أوضح الكذب وأبين البهتان، حتى إني رأيت في ذلك من الكذب والبهتان أكثر مما رأيته من الكذب في كثير من كتب اليهود والنصارى، وهذا إنما ابتدعه وافتراه في الأصل قوم من المنافقين والزنادقة؛ ليصدوا به الناس عن سبيل اللّه‏.‏ ويفسدوا عليهم دين الإسلام، وابتدعوا لهم أصل الشرك المضاد لإخلاص الدين للّه، كما ذكره ابن عباس وغيره من السلف في قوله تعالى عن قوم نوح‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا وَقَدْ أَضَلُّوا كَثِيرًا وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالًا‏}‏ ‏[‏نوح‏:‏ 23، 24‏]‏

ص -518- قالوا‏:‏ هذه أسماء قوم صالحين كانوا في قوم نوح، فلما ماتوا عَكَفوا على قبورهم، ثم صوروا تماثيلهم، وقد ذكر ذلك البخاري في صحيحه، وبسطه وبينه في أول كتابه في قصص الأنبياء وغيرها‏.‏
ولهذا صنف طائفة من الفلاسفة الصابئين المشركين في تقرير هذا الشرك ما صنفوه، واتفقوا هم والقرامطة الباطنية على المحادة للّه ولرسوله، حتى فتنوا أمما كثيرة وصدوهم عن دين اللّه ‏.‏ وأقل ما صار شعارًا لهم، تعطيل المساجد وتعظيم المشاهد، فإنهم يأتون من تعظيم المشاهد وحجها والإشراك بها، ما لم يأمر اللّه به ولا رسوله ولا أحد من أئمة الدين، بل نهى اللّه عنه ورسوله عباده المؤمنين‏.‏
وأما المساجد التي أمر اللّه أن ترفع ويذكر فيها اسمه، فيخربونها، فتارة لا يصلون جمعة ولا جماعة؛ بناء على ما أصلوه من شُعب النفاق، وهو أن الصلاة لا تصح إلا خلف معصوم، ونحو ذلك من ضلالتهم‏.‏
وأول من ابتدع القول بالعصمة لعلي، وبالنص عليه في الخلافة، هو رأس هؤلاء المنافقين عبد اللّه بن سبأ الذي كان يهوديًا، فأظهر الإسلام وأراد فساد دين الإسلام، كما أفسد بولص دين النصارى، وقد أراد أمير المؤمنين علي بن أبي طالب قتل هذا لما بلغه أنه يسب أبا بكر وعمر حتى هرب منه،

ص -519- كما أن عليًا حرق الغالية الذين ادعوا فيه الإلهية‏.‏ وقال في المفضلة‏:‏ لا أوتى بأحد يفضلني على أبى بكر وعمر إلا جلدته جلد المفترى‏.‏
فهؤلاء الضالون المفترون أتباع الزنادقة المنافقون، يعطلون شعار الإسلام وقيام عموده، وأعظمه سنن الهدى التي سنها رسول اللّه صلى الله عليه وسلم، بمثل هذا الإفك والبهتان، فلا يصلون جمعة ولا جماعة‏.‏
ومن يعتقد هذا فقد يسوى بين المشاهد والمساجد، حتى يجعل العبادة كالصلاة والدعاء، والقراءة، والذكر، وغير ذلك مشروعًا عند المقابر، كما هو مشروع في المساجد، وربما فضل بحاله أو بقاله العبادة عند القبور، و المشاهد على العبادة في بيوت اللّه التي هي المساجد، حتى تجد أحدهم إذا أراد الاجتهاد في الدعاء والتوبة ونحو ذلك قصد قبر من يعظمه، كشيخه أو غير شيخه، فيجتهد عنده في الدعاء والتضرع، والخشوع والرقة، ما لا يفعله مثله في المساجد، ولا في الأسحار، ولا في سجوده للّه الواحد القهار‏.‏
وقد آل الأمر بكثير من جهالهم إلى أن صاروا يدعون الموتى ويستغيثون بهم، كما تستغيث النصارى بالمسيح وأمه، فيطلبون من الأموات تفريج الكربات وتيسير الطلبات، والنصر على الأعداء ورفع المصائب والبلاء، وأمثال ذلك، مما لا يقدر عليه إلا رب الأرض والسماء‏.‏
حتى إن أحدهم إذا أراد الحج، لم يكن أكثر همه الفرض الذي فرضه

ص -520- اللّه عليه وهو‏[‏حج بيت اللّه الحرام]‏، وهو شعار الحنيفية ملة إبراهيم إمام أهل دين اللّه، بل يقصد المدينة‏.‏
ولا يقصد ما رغب فيه النبي صلى الله عليه وسلم من الصلاة في مسجده، حيث قال في الحديث الصحيح‏:‏ ‏(‏صلاة في مسجدي هذا خير من ألف صلاة فيما سواه، إلا المسجد الحرام‏(‏، ولا يهتم بما أمر اللّه به من الصلاة والسلام على رسوله حيث كان، ومن طاعة أمره، واتباع سنته، وتعزيره، وتوقيره، وهو أن يكون أحب إليه من أهله وماله والناس أجمعين، بل أن يكون أحب إليه من نفسه، بل يقصد من زيارة قبره أو قبر غيره ما لم يأمر اللّه به ورسوله، ولا فعله أصحابه ولا استحسنه أئمة الدين‏.‏
وربما كان مقصوده بالحج من زيارة قبره أكثر من مقصوده بالحج، وربما سوى بين القصدين، وكل هذا ضلال عن الدين باتفاق المسلمين، بل نفس السفر لزيارة قبر من القبور قبر نبي أو غيره منهي عنه عند جمهور العلماء، حتى إنهم لا يجوزون قصد الصلاة فيه، بناء على أنه سفر معصية ؛ لقوله الثابت في الصحيحين‏:‏ ‏(‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏)‏ وهو أعلم الناس بمثل هذه المسألة‏.‏
وكل حديث يروى في زيارة القبر فهو ضعيف، بل موضوع، بل قد

ص -521- كره مالك وغيره من أئمة المدينة أن يقول القائل‏:‏ زرت قبر النبي صلى الله عليه وسلم، وإنما المسنون السلام عليه إذا أتى قبره صلى الله عليه وسلم، وكما كان الصحابة والتابعون يفعلون إذا أتوا قبره، كما هو مذكور في غير هذا الموضع‏.‏
ومن ذلك الطواف بغير الكعبة، وقد اتفق المسلمون على أنه لا يشرع الطواف إلا بالبيت المعمور، فلا يجوز الطواف بصخرة بيت المقدس، ولا بحجرة النبي صلى الله عليه وسلم، ولا بالقبة التي في جبل عرفات، ولا غير ذلك‏.‏
وكذلك اتفق المسلمون على أنه لا يشرع الاستلام ولا التقبيل إلا للركنين اليمانيين؛ فالحجرالأسود يستلم ويقبل، واليماني يستلم‏.‏ وقد قيل‏:‏ إنه يقبل، وهو ضعيف‏.‏
وأما غير ذلك فلا يشرع استلامه ولا تقبيله، كجوانب البيت، والركنين الشاميين، ومقام إبراهيم، و الصخرة، والحجرة النبوية، وسائر قبور الأنبياء والصالحين‏.‏
وفي الصحيحين عن أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏قَاتَل اللّهُ اليهود والنصارى، اتَّخَذُوا قبور أنبيائهم مساجد‏)‏ وفي رواية لمسلم‏:‏ ‏(‏لَعَنَ اللّهُ اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏)‏‏.‏

ص -522- وفي الصحيحين أيضًا عن عائشة وابن عباس قالا‏:‏ لما نزل برسول اللّه صلى الله عليه وسلم طَفِقَ يطرح خَمِيصَة له على وجهه، فإذا اغْتَمَّ بها كشفها عن وجهه، فقال وهو كذلك‏:‏ ‏(‏لعن اللّه اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏)‏، يُحَذِّر ما صنعوا‏.‏
وفي الصحيحين أيضًا عن عائشة قالت‏:‏ قال رسول اللّه صلى الله عليه وسلم في مرضه الذي لم يقم منه‏:‏ ‏(‏لعن اللّه اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏)‏ ولولا ذلك أبرز قبره، غير أنه خشى أن يتخذ مسجدًا‏.‏
وفي صحيح مسلم عن جُنْدُب بن عبد اللّه قال‏:‏ سمعت رسول اللّه صلى الله عليه وسلم قبل موته بخمس وهو يقول‏:‏ ‏(‏إني أبرأ إلى اللّه أن يكون لي منكم خليل، فإن اللّه اتخذني خليلًا كما اتخذ إبراهيم خليلًا، ولو كنت متخذًا من أمتي خليلًا لاتخذت أبا بكر خليلًا، ألا وإن من كان قبلكم اتخذوا قبور أنبيائهم مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏)‏‏.‏
وفي صحيح مسلم عن أبي مَرْثَد الغَنوىّ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏(‏لا تجلسوا على القبور، ولا تصلوا إليها‏)‏ ‏.‏
وعن أبي سعيد الخدري رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏الأرض كلها مسجد إلا المقبرة والحمام‏)‏ رواه أهل السنن،

ص -523- كأبي داود، والترمذي، وابن ماجه، وعلله بعضهم بأنه روي مرسلًا، وصححه الحافظ‏.‏
وفي الصحيحين عن عائشة رضي اللّه عنها قالت‏:‏ لما اشتكى النبي صلى الله عليه وسلم ذكر له بعض نسائه أنها رأت كنيسة بأرض الحبشة يقال لها‏:‏ [مارية‏]‏‏.‏ وكانت أم سلمة وأم حبيبة أتتا أرض الحبشة، فذكرتا من حسنها وتصاوير فيها، فرفع رأسه فقال‏:‏ ‏(‏أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا، وصوروا فيه تلك الصور، أولئك شرار الخلق عند اللّه‏)‏‏.‏
وعن ابن عباس رضي اللّه عنه قال‏:‏ ‏(‏لعن رسول اللّه صلى الله عليه وسلم زَوَّارات القبور، والمتخذين عليها المساجد والسرُج‏)‏‏.‏ رواه أهل السنن، كأبي داود، والنسائي، والترمذي‏.‏ وقال‏:‏ حديث حسن، وفي بعض النسخ صحيح‏.‏
وفي موطأ مالك عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏اللهم لا تجعل قبري وَثَنًا يُعْبَد‏)‏، وفي سنن أبي داود عنه أنه قال‏:‏ ‏(‏لا تتخذوا قبري عيدًا، ولا تتخذوا بيوتكم مقابر‏)‏‏.‏
وأما العبادات في المساجد ؛ كالصلاة والقراءة والدعاء، ونحو ذلك، فقد قال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا‏}‏ ‏[‏البقرة‏:‏411‏]‏،

ص -524- وقال تعالى‏:‏‏{‏ إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ‏}‏ الآية ‏[‏التوبة‏:‏18 ‏]‏
وفي الترمذي عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان، فإن اللّه تعالى يقول‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ‏}‏‏)‏ الآية ‏[‏التوبة‏:‏18‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏الآية ‏[‏الأعراف‏:‏29‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏18‏]‏، وقال تعالى‏:‏ ‏{فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ‏}‏ الآية‏[‏النور‏:‏36‏]‏، وقال تعالى‏:‏‏}‏ وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏ ‏[‏البقرة‏:‏187‏]‏‏.‏
وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏صلاة الرجل في المسجد تَفْضُلُ على صلاته في بيته وسُوقه بخمس وعشرين درجة‏)‏‏.‏ وفي لفظ‏:‏ ‏(‏صلاة الجماعة أفضل من صلاة أحدكم بخمس وعشرين درجة‏)‏ وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏أثقل الصلاة على المنافقين صلاة العشاء وصلاة الفجر، ولو يعلمون ما فيهما لأتوهما ولو حَبْوا، ولقد هممت أن آمر بالصلاة فتقام، ثم آمر رجلًا فيصلي بالناس، ثم أنطلق برجال معي، معهم حُزَم من حَطَبٍ، إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار‏)‏ ‏.‏
وفي صحيح مسلم عن أبي هريرة رضي اللّه عنه أنه قال‏:‏ أتى النبي صلى الله عليه وسلم رجل أعمى فقال‏:‏ يا رسول اللّه، إنه ليس لي قائد يقودني إلى المسجد، فسأل رسول اللّه صلى الله عليه وسلم أن يرخص له فيصلي في بيته فرخص

ص -525- له‏.‏فلما ولى دعاه، فقال‏:‏ ‏(‏هل تسمع النداء بالصلاة‏؟‏‏)‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏(‏ فأجب‏)‏‏.‏
وفيه أيضًا عن أبي سعيد رضي اللّه عنه قال‏:‏ من سَرَّهُ أن يلقى اللّه غدًا مسلمًا، فليحافظ على هذه الصلوات حيث ينادى بهن، فإن اللّه شرع لنبيكم سنن الهدى، وإنهن من سنن الهدى، ولو أنكم صليتم في بيوتكم، كما يصلي هذا المتخلف في بيته، لتركتم سنة نبيكم، ولو تركتم سنة نبيكم لضللتم، وما من رجل يتطهر فيحسن الطهور، ثم يعمد إلى مسجد من هذه المساجد، إلا كتب اللّه له بكل خطوة يخطوها حسنة، ويرفعه بها درجة، ويحط عنه بها خطيئة، ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق، ولقد كان الرجل يؤتى به يُهَادى‏ [‏وقوله‏:‏ يُهَادى بين رجلين‏:‏ أي‏:‏ يمشي بينهما معتمدًا عليهما من ضعفه وتمايله‏]‏ بين رجلين حتى يقام في الصف‏.‏
وهذا باب واسع، قد نبهنا بما كتبناه على سبيل الهدى في هذا الأمر، الفارق بين أهل التوحيد الحنفاء أهل ملة إبراهيم، المتبعين لدين اللّه الذي بعث به رسله، وأنزل به كتبه، وبين من لبس الحق بالباطل، وشاب الحنيفية بالإشراك‏.‏
قال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏ ‏.‏

ص -526- وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏، وقال تعالى‏:‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء‏}‏ الآية ‏[‏البينة‏:‏ 5‏]‏
وقال تعالى‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏الروم‏:‏ 30-32‏]‏
واللّه سبحانه وتعالى أعلم‏.

ص -527- قَالَ شَيْخُ الإسْلام رَحمَهُ اللَّهُ‏:‏
فَصل
وأما الصحابة والتابعون، فقال غير واحد من الأئمة‏:‏ إن كل من صحب النبي صلى الله عليه وسلم أفضل ممن لم يصحبه مطلقًا، وعينوا ذلك في مثل معاوية، وعمر بن عبد العزيز، مع أنهم معترفون بأن سيرة عمر بن عبد العزيز أعدل من سيرة معاوية، قالوا‏:‏ لكن ما حصل لهم بالصحبة من الدرجة أمر لا يساويه ما يحصل لغيرهم بعلمه‏.‏
واحتجوا بما في الصحيحين أنه قال‏:‏ ‏(‏لا تَسُبُّوا أصحابي، فوالذي نفسي بيده لو أنفق أحدكم مثل أُحُدٍ ذهبا لما بلغ مُدَّ أحدهم ولا نَصِيفَه‏)‏، قالوا‏:‏ فإذا كان جبل أحد ذهبًا لا يبلغ نصف مد أحدهم، كان في هذا من التفاضل ما يبين أنه لم يبلغ أحد مثل منازلهم التي أدركوها بصحبة النبي صلى الله عليه وسلم ‏.‏
وفي المسألة بسط وبيان لا يحتمله هذا المكان‏.‏

ص -528- سُئلَ رَحمَهُ اللَّهُ تَعَالَى عن رجلين تنازعا في ساب أبي بكر، أحدهما يقول‏:‏ يتوب اللّه عليه، وقال الآخر‏:‏ لا يتوب اللّه عليه‏.‏
فَأجَابَ‏:‏
الصواب الذي عليه أئمة المسلمين أن كل من تاب تاب اللّه عليه، كما قال اللّه تعالى‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الزمر‏:‏53‏]‏، فقد ذكر في هذه الآية أنه يغفر للتائب الذنوب جميعًا؛ ولهذا أطلق وَعمَّم‏.‏ وقال في الآية الأخرى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏ فهذا في غير التائب، ولهذا قَيَّد وخصَّص‏.‏
وليس سَب بعض الصحابة بأعظم من سب الأنبياء؛ أو سب اللّه تعالى و اليهود والنصارى الذين يسبون نبينا سرًا بينهم إذا تابوا وأسلموا قُبِلَ ذلك منهم باتفاق المسلمين، والحديث الذي يروى‏:‏ ‏(‏سَبُّ صحابتي ذَنْبٌ لا يُغْفَر‏)‏، كذب على رسول اللّه صلى الله عليه وسلم، والشرك الذي لا يغفره اللّه، يغفره

ص -529- لمن تاب باتفاق المسلمين، وما يقال‏:‏ إن في ذلك حقًا لآدمي يجاب عنه من وجهين‏:‏
أحدهما‏:‏ أن اللّه قد أمر بتوبة السارق و الملَقِّب ونحوهما من الذنوب التي تعلق بها حقوق العباد، كقوله‏:‏ ‏{وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا جَزَاء بِمَا كَسَبَا نَكَالاً مِّنَ اللّهِ وَاللّهُ عَزِيزٌ حَكِيمٌ فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللّهَ يَتُوبُ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 38، 39‏]‏
وقال‏:‏ ‏{وَلَا تَنَابَزُوا بِالْأَلْقَابِ بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ وَمَن لَّمْ يَتُبْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏الحجرات‏:‏ 11‏]‏، ومن توبة مثل هذا أن يعوض المظلوم من الإحسان إليه بقدر إساءته إليه‏.‏
الوجه الثاني‏:‏ أن هؤلاء متأولون، فإذا تاب الرافضي من ذلك، واعتقد فضل الصحابة، وأحبهم، ودعا لهم، فقد بَدَّل اللّه السيئة بالحسنة، كغيره من المذنبين‏.‏

ص -530- وَسُئلَ عن جماعة اجتمعوا على أمور متنوعة في الفساد، ومنهم من إذا قرئ عليه أحاديث النبي صلى الله عليه وسلم التي يكون راويها عبد اللّه بن مسعود، أو قيل له‏:‏ هذا مذهب عبد اللّه ابن مسعود شرع في تنقيصه، وأخذ يقدح فيه، ويجعله ضعيف الرواية، ويزعم أنه كان بين الصحابة منقوصا، حتى إن بعضهم لم يثبت في المصاحف قراءته، وأنه كان يحذف من القرآن المعوذتين‏؟‏
فَأَجَابَ رَحِمَهُ اللَّهُ‏:‏
ابن مسعود رضي اللّه عنه من أجلاء الصحابة، وأكابرهم، حتى كان يقول فيه عمر بن الخطاب‏:‏ كُنَيْف ‏[‏كُنَيْف‏:‏ هو تصغير تعظيم للكِنْف‏.‏ والكِنْف‏:‏ الوِعَاء] مُلِئ علمًا‏.‏ وقال أبوموسى‏:‏ ما كنا نعد عبد اللّه بن مسعود إلا من أهل بيت رسول اللّه صلى الله عليه وسلم؛ من كثرة ما نرى دخوله وخروجه‏.‏ وقال له صلى الله عليه وسلم‏:‏ ‏(‏إذْنُكَ علي أن تَرْفَعَ الحِجَاب، وأن تسمع بسِوَادي حتى أنهاك‏)‏‏.‏ وفي السنن‏:‏ ‏(‏اقتدوا باللذين من بعدي‏:‏ أبي بكر وعمر، وتمسَّكوا بِهَدْي ابن أم ِّعَبْدٍ‏)‏‏.‏
وفي الصحيح‏:‏ ‏(‏من سره أن يقرأ القرآن غَضّا كما أنزل، فليقرأ على قراءة ابن أم عَبْد‏)‏، ولما فتح العراق بعثه عليهم ليعلمهم الكتاب والسنة، فهو أعلم الصحابة

ص -531- الذين بعثهم إلى العراق، وقال فيه أبو موسى‏:‏ لا تسألوني عن شىء ما دام هذا الحبر فيكم‏.‏ وكان ابن مسعود يقول‏:‏ لو أعلم أن أحدًا أعلم بكتاب اللّه مني تبلغه الإبل لأتيته‏.‏
وهو أحد الثلاثة الذين سماهم معاذ بن جبل عند موته لما بكى مالك بن يُخَامِر السَّكْسَكِي، فقال له معاذ بن جبل‏:‏ ما يبكيك‏؟‏ فقال‏:‏ واللّه ما أبكي على رحم بيني وبينك، ولا على دنيا أصيبها منك، ولكن أبكي على العلم والإيمان اللذين كنت أتعلمهما منك، فقال‏:‏ إن العلم والإيمان مكانهما من ابتغاهما وجدهما، اطلب العلم عند أربعة فإن أعياك هؤلاء ؛ فسائر أهل الأرض أعجز، فسَمَّى له ابن مسعود، و أبيّ بن كعب، وعبد اللّه بن سلام وأظن الرابع أبا الدرداء‏.‏
وسئل علي عن علماء الناس، فقال‏:‏ واحد بالعراق ابن مسعود‏.‏ وابن مسعود في العلم من طبقة عمر، وعلي، وأبي، ومعاذ، وهو من الطبقة الأولى من علماء الصحابة، فمن قدح فيه أو قال‏:‏ هو ضعيف الرواية فهو من جنس الرافضة الذين يقدحون في أبي بكر وعمر وعثمان، وذلك يدل على إفراط جهله بالصحابة، أو زندقته ونفاقه‏.‏

ص -532- سُئلَ رَحمَهُ اللَّهُ تَعَالَى عن رجل يناظر مع آخر في‏ [مسألة المصراة‏]، وردها إذا أراد المشتري، فاستدل من ادعى جواز الرد بحديث أبي هريرة المتفق عليه، فعارضه الخصم بأن قال‏:‏ أبو هريرة لم يكن من فقهاء الصحابة، وقد أنكر عليه عمر بن الخطاب كثرة الرواية، ونهاه عن الحديث، وقال‏:‏ إن عدت تحدث فعلت وفعلت، وكذا أنكر عليه ابن عباس، وعائشة أشياء‏.‏ فهل ما ذكره الخصم صحيح أم لا‏؟‏وما يجب على من تكلم في أبي هريرة بهذا الكلام‏؟‏
فَأَجَاب‏:‏
الحمد للّه‏.‏ هذا الراد مخطئ من وجوه‏:‏
أحدها‏:‏ قوله‏:‏‏ [إنه لم يكن من فقهاء الصحابة‏] ‏فإن عمر بن الخطاب ولى أبا هريرة على البحرين، وهم خيار المسلمين، الذين هاجر وَفْدُهم إلى النبي صلى الله عليه وسلم، وهم وفد عبد القيس‏.‏
وكان أبو هريرة أميرهم هو الذي يفتيهم بدقيق الفقه، مثل‏:‏ مسألة

ص -533- المطلقة دون الثلاث، إذا تزوجت زوجًا أصابها، هل تعود إلى الأول على الثلاث كما هو قول ابن عباس وابن عمر، وهو مذهب أبي حنيفة ورواية عن عمر، بناء على أن إصابة الزوج تهدم ما دون الثلاث كما هدمت الثلاث أو تعود على ما بقى كما هو قول عمر وغيره من أكابر الصحابة وهو مذهب مالك والشافعي، وأحمد في المشهور عنه، بناء على أن إصابة الزوج الثاني إنما هي غاية التحريم الثابت بالطلاق الثلاث، فهو الذي يرتفع بها، والمطلقة دون الثلاث لم تحرم، فلا ترفع الإصابة منها شيئًا، فأفتى أبو هريرة بهذا القول‏.‏ ثم سأل عمر فأقره على ذلك وقال‏:‏ لو أفتيتَ بغيره لأوجعتك ضربًا‏.‏
وكذلك أفتى أبوهريرة في دقائق مسائل الفقه مع فقهاء الصحابة، كابن عباس وغيره من أشهر الأمور، وأقواله المنقولة في فتاويه تدل على ذلك‏.‏ وإذا كان عمر وعلى أفقه من عمران بن حُصَين، وأبي موسى الأشعري، لم يخرجا بذلك من الفقه، وكذلك إذا كان معاذ وابن مسعود ونحوهما أفقه من أبي هريرة وعبد اللّه بن عمر ونحوهما، لم يخرجا بذلك من الفقه‏.‏
الثاني‏:‏ أن يقال لهذا المعترض‏:‏ جميع علماء الأمة عملت بحديث أبي هريرة فيما يخالف القياس والظاهر، كما عملوا جميعهم بحديثه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تنكح المرأة على عمتها ولا على خالتها‏)‏‏.‏ وعمل أبو حنيفة

ص -534- مع الشافعي وأحمد وغيرهما بحديثه عن النبي صلى الله عليه وسلم‏:‏ ‏(‏من أكل أو شرب ناسيًا فلْيُتِمَّ صَوْمَه، فإنما أطعمه اللّه وسَقَاه‏)‏ مع أن القياس عند أبي حنيفة أنه يفطر، فترك القياس لحديث أبي هريرة، ونظائر ذلك تطول‏.‏
ومالك مع الشافعي وأحمد عملوا بحديث أبي هريرة في غسل الإناء من ولوغ الكلب سبعًا، مع أن القياس عند مالك أنه لا يغسل؛ لأنه طاهر عنده، بل الأئمة يتركون القياس لما هو دون حديث أبي هريرة، كما ترك أبو حنيفة القياس في مسألة [‏القهقهة] ‏بحديث مرسل لا يعرف من رواه من الصحابة وحديث أبي هريرة أثبت منه باتفاق الأمة‏.‏
الثالث‏:‏ أن يقال‏:‏ المحدث إذا حفظ اللفظ الذي سمعه لم يضره ألا يكون فقيها، كالملقنين بحروف القرآن، وألفاظ التشهد والأذان ونحو ذلك‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏(‏نَضَّر اللّه امرأ سمع حديثًا فبَلَّغَه إلى من لم يسمعه، فَرُبَّ حامل فقه غير فقيه، ورب حامل فقه إلى من هو أفقه منه‏)‏، وهذا بين في أنه يؤخذ حديثه الذي فيه الفقه من حامله، الذي ليس بفقيه، ويأخذ عمن هو دونه في الفقه، وإنما يحتاج في الرواية إلى الفقه إذا كان قد روى بالمعنى، فخاف أن غير الفقيه يغير المعنى وهو لا يدري‏.‏
و أبو هريرة كان من أحفظ الأمة، وقد دعا له النبي صلى الله عليه وسلم بالحفظ قال‏:‏ فلم أنْسَ شيئًا سمعته بعد؛ ولهذا روى حديث المُصَرَّاة ‏[‏المُصَرَّاة‏:‏ الناقة أو البقرة أو الشاة يُجمع اللبن في ضَرْعها ويُحبس قبل بيعها بأيام، وقد نهى النبي صلى الله عليه وسلم عن ذلك لأنه خداع وغش‏]‏ وغيره بلفظ رسول اللّه صلى الله عليه وسلم‏.‏

ص -535- الرابع‏:‏ أن الصحابة كلهم كانوا يأخذون بحديث أبي هريرة، كعمر وابن عمر وابن عباس وعائشة، ومن تأمل كتب الحديث عرف ذلك‏.‏
الخامس‏:‏ أن أحدًا من الصحابة لم يطعن في شىء رواه أبو هريرة، بحيث قال‏:‏ إنه أخطأ في هذا الحديث، لا عمر ولا غيره، بل كان لأبي هريرة مجلس إلى حجرة عائشة، فيحدث ويقول‏:‏ يا صاحبة الحجرة، هل تنكرين مما أقول شيئًا ‏؟‏ فلما قضت عائشة صلاتها لم تنكر مما رواه، لكن قالت‏:‏ إن رسول اللّه صلى الله عليه وسلم لم يكن يسرد الحديث سردكم، ولكن كان يحدث حديثًا لو عده العاد لحفظه، فأنكرت صفة الأداء لا ما أداه‏.‏
وكذلك ابن عمر قيل له‏:‏ هل تنكر مما يحدث أبو هريرة شيئًا‏؟‏ فقال‏:‏ لا، ولكن أخبر وجبنا، فقال أبو هريرة‏:‏ ما ذنبي أن كنت حفظت ونسوا‏.‏وكانوا يستعظمون كثرة روايته حتى يقول بعضهم‏:‏ أكثر أبو هريرة، حتى قال أبو هريرة‏:‏ الناس يقولون‏:‏ أكثر أبو هريرة، واللّه الموعد ؛أما إخواني من المهاجرين، فكان يشغلهم الصَّفْقُ‏ [‏الصَّفْقُ‏:‏ هو أن يضرب كل من البائع والمشترى يده على يد الآخر، عند البيع، وبهذا يكون قد وجب البيع‏] ‏بالأسواق‏.‏ وأما إخواني من الأنصار، فكان يشغلهم عمل أموالهم، وكنت امرأ مسكينا ألزم رسول اللّه صلى الله عليه وسلم، فكنت أشهد إذا غابوا، وأحفظ إذا نسوا‏.‏ ولقد حدثنا رسول اللّه صلى الله عليه وسلم حديثًا، ثم قال‏:‏ ‏(‏أيكم يبسط ثوبه‏؟‏‏)‏، فبسطت ثوبي‏.‏ فدعا لي‏.‏ فلم أنْسَ بعد شيئا سمعته منه صلى الله عليه وسلم‏.‏

ص -536- وروى عنه أنه كان يجزئ الليل ثلاثة أجزاء‏:‏ ثلثًا يصلي، وثلثًا يكرر على الحديث، وثلثًا ينام‏.‏
فقد بين أن سبب حفظه ملازمة النبي صلى الله عليه وسلم، وقطع العلائق ودعاؤه له‏.‏
وكان عمر بن الخطاب يستدعى الحديث من أبي هريرة، ويسأله عنه ولم ينهه عن رواية ما يحتاج إليه من العلم الذي سمعه من النبي صلى الله عليه وسلم، ولا توعده على ذلك‏.‏ ولكن كان عمر يحب التثبت في الرواية ؛ حتى لا يجترئ الناس فيزاد في الحديث‏.‏
ولهذا طلب من أبي موسى الأشعري من يوافقه على حديث الاستئذان، مع أن أبا موسى من أكابر الصحابة وثقاتهم باتفاق الأئمة‏.‏
السادس‏:‏ أن الصحابة كانوا يرجعون في مسائل الفقه إلى من هو دون أبي هريرة في الفقه، كما رجع عمر بن الخطاب إلى حَمَل بن مالك وغيره في دية الجنين، وكما رجع عثمان بن عفان إلى الفُرَيْعَة بنت مالك في لزوم المتوفى عنها لمنزل الوفاة، وكما رجع عمر ابن الخطاب وغيره في توريث المرأة من دية زوجها، إلى الضحاك بن سفيان الكِلابِيّ‏.‏ وكما رجع زيد بن ثابت وغيره إلى امرأة من الأنصار في سقوط طواف الوداع عن الحائض‏.‏

ص -537- وكذلك ابن مسعود لما أفتى المفوضة المتوفى عنها بمهر المثل، فقام رجال من أشجع فشهدوا أن رسول اللّه صلى الله عليه وسلم قضى في بَرْوَع بنت وَاشِق بمثل ما قضيت به، ففرح عبد اللّه بذلك فرحًا شديدًا‏!‏ وأبو بكر الصديق ورَّث الجدة بحديث المغيرة بن شعبة، ومحمد ابن سلمة، ونظائر هذا كثيرة‏.‏
السابع‏:‏ أن يقال‏:‏ المخالف لحديث أبي هريرة في المصراة، يقول‏:‏ إنه يخالف الأصول أو قياس الأصول‏.‏
فيقال له‏:‏ بل القول فيه كالقول في نظائره التي اتبعت فيها النصوص، فهذا الحديث ورد فيما يخالف غيره لا فيما يماثل غيره؛ والقياس هو التسوية بين المتماثلين، والتفريق بين المختلفين، وذلك أن من خالفه يقول‏:‏ إنه أثبت الرد بالمعيب، وقدر بدل المتلف، بل إن كان من المثليات ضمن بمثله وإلا فقيمته، وهذا مضمون بغير مثل ولا قيمة، وجعل الضمان على المشترى والخراج بالضمان‏.‏
فيقال له‏:‏ الرد يثبت بالتدليس، ويثبت باختلاف الصفة باتفاق الأئمة، والمدلس الذي أظهر أن المبيع على صفة وليس هو عليها كالواصف لها بلسانه، وهذا النوع من الخيار غير خيار الرد بالعيب‏.‏

ص -538- ويقال له‏:‏ المشترى لم يضمن اللبن الحادث على ملكه، ولكن ضمن ما في الضرع، فإنه لما اشترى المصراة وفيها لبن تلف عنده، كان عليه ضمانه، وإنما قدر الشارع البدل ؛ لأنه اختلط اللبن القديم باللبن الحادث، فلم يبق يعرف مقدار اللبن القديم‏.‏
فلهذا لم يمكن ضمانه بمثله ولا بقيمته، فقدر الشارع في ذلك بدلا يقطع به النزاع، كما قدر ديات النفس وديات الأعضاء ومنافعها، ونحو ذلك من المقدرات التي يقطع بها نزاع الناس، فإنه إذا أمكن العلم بمقدار الحق، كان هو الواجب‏.‏ وإذا تعذر ذلك شرع الشارع ما هو أمثل الطرق وأقربها إلى الحق‏.‏
فتارة يأمر بالخَرْصِ ‏[‏الخَرْصُ‏:‏ الحَزْر‏.‏ يقال‏:‏ خرصت النخلة‏:‏ إذا حزرت ما عليها من التمر، فهو من الخَرْص، أي‏:‏ الظن؛ لأن الحزْر إنما هو تقديرُ بِظَنٍّ‏] ‏إذا تعذر الكيل أو الوزن، إقامة للظن مقام العلم عند تعذر العلم، ويأمر بالاستهام لتعيين المستحق عند كمال الإبهام‏.‏ وتارة يقدر بدل الاستحقاق إذا لم يكن طريق آخر لقطع الشقاق، ورد المشترى للصاع بدل ما أخذ من اللبن من هذا الباب‏.‏
وفي المسألة حكاية ثانية، ذكرها أبو سعيد بن السمعاني عن الشيخ العارف يوسف الهمداني، عن الشيخ الفقيه أبي إسحاق الشيرازي، عن القاضي أبي الطيب الطبري، قال‏:‏ كنا جلوسًا بالجامع ببغداد، فجاء خراساني سألنا عن المصراة، فأجبناه فيها، واحتججنا بحديث أبي هريرة، فطعن في أبي هريرة،

ص -539- فوقعت حية من السقف، وجاءت حتى دخلت الحلقة وذهبت إلى ذلك الأعجمي فضربته فقتلته‏.‏
ونظير هذه ما ذكره الطبراني في كتاب السنة عن زكريا بن يحيى الساجي قال‏:‏ كنا نختلف إلى بعض الشيوخ لسماع حديث رسول اللّه صلى الله عليه وسلم، فاسترعنا في المشي، ومعنا شاب ماجن‏.‏ فقال‏:‏ ارفعوا أرجلكم عن أجنحة الملائكة، لا تكسروها‏.‏ قال‏:‏ فما زال حتى جفته رجلاه، ولهذا نظائر، نسأل اللّه تعالى الاعتصام بكتابه، و سنة رسوله صلى الله عليه وسلم واتباع ما أقام من دليله، واللّه سبحانه أعلم‏.‏

ص -540- وَسُئِلَ أَيْضًا رَحِمَهُ اللَّهُ تَعَالَى عن فرقة من المسلمين يقرون بالشهادتين ويصومون، ويحجون ويخرجون الزكاة، ويجاهدون أنفسهم في مرضاة اللّه، غير أنهم يكفرون سابِّي صحابة النبي صلى الله عليه وسلم، ولم يرجوا لأحد توبة إذا تاب وأن المصر على ذلك مخلد في النار، ومن قال بتوبتهم يسمونهم الرجوية ولا يصلون إلا مع من يتحققون عقيدته، وما يتفوه أحدهم من شىء أو يسأل عن شىء إلا يقول‏:‏ إن شاء اللّه‏.‏ فهل هم مصيبون في أفعالهم‏؟‏ أم مخطئون في أقوالهم‏؟‏
فَأَجَاب‏:‏
الحمد للّه، هؤلاء قوم مسلمون لهم ما لأمثالهم من المسلمين، يثيبهم اللّه على إيمانهم باللّه ورسوله، وطاعتهم للّه ورسوله، ولا يذهب بذلك إيمانهم وتقواهم بما غلطوا فيه من هذه المسائل، كسائر طوائف المسلمين الذين أصابوا في جمهور ما يعتقدونه ويعملونه، وقد غلطوا في قليل من ذلك، فهؤلاء بمنزلة أمثالهم من المسلمين‏.‏

ص -541- وقولهم‏:‏ إن توبة سابِّ الصحابة لا تقبل، وأنه مخلد في النار خطأ، بل الذي عليه السلف والأئمة كالأئمة الأربعة وغيرهم‏:‏ أن توبة الرافضي تقبل كما تقبل توبة أمثاله، والحديث الذي يروى‏:‏ ‏(‏سب صحابتي ذنب لا يغفر‏)‏ حديث باطل لم يروه أحد من أهل العلم، ولو قدر صحته فالمراد به من لم يتب، فإن اللّه يأخذ حق الصحابة منه‏.‏
وأما من تاب فقد قال اللّه تعالى‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الزمر‏:‏ 53‏]‏، وهذا في حق التائب، أخبر‏:‏ أنه يغفر جميع الذنوب، وسابُّ الصحابة إذا كان يعتقد جواز ذلك فهذا مبتدع ضال كسائر الضلال، والحق في ذلك للّه، كمن سب الرسول معتقدًا أنه ساحر أو كاذب، فإذا أسلم هذا قبل اللّه إسلامه كذلك الرافضي إذا تبين له الحق وتاب قبل اللّه منه، وإن كان يقر بتحريم ذلك فهذا ظالم، كمن قذف غيره واغتابه، ومظالم العباد تصح التوبة منها، ويدعو لهم ويثني عليهم بقدر ما لعنهم وسبهم، فإن الحسنات يذهبن السيئات‏.‏
وإذا قال القائل‏:‏ هذا حَجَر، وقال‏:‏ لا أقطع بأن هذا حجر فهذا مخطئ، لكن إن كان مراده أني إذا قطعت بأنه حجر فقد جعلت اللّه عاجزًا عن تغيره، فإنه يقال له‏:‏ بل هو الآن حجر قطعًا واللّه قادر على تغييره وإن كان مراده بقوله‏:‏ إن شاء اللّه‏:‏ أن اللّه قادر

ص -542- على تغييره، فهذا المعنى صحيح، وإن كان شاكًا في كونه حجرًا فهذا متجاهل، يعزر على ذلك‏.‏
وتجوز الصلاة خلف كل مسلم مستور باتفاق الأئمة الأربعة وسائر أئمة المسلمين، فمن قال‏:‏ لا أصلي جمعة ولا جماعة إلا خلف من أعرف عقيدته في الباطن، فهذا مبتدع مخالف للصحابة والتابعين لهم بإحسان وأئمة المسلمين الأربعة وغيرهم، واللّه أعلم‏.‏
آخر ما وجد من كتاب مفصل الاعتقاد
ويليه كتاب الأسماء والصفات‏.


مجموع فتاوى ابن تيمية - الجزء الخامس

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


الفتوى الحموية الكبرى

الجزء الخامس

الفتوى الحموية الكبرى

ص -5- (العقيدة)
 شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
بسم الله الرحمن الرحيم الحمد لله وحده والصلاة والسلام على من لا نبي بعده
الأسماء والصفات
 سئل شيخ الإسلام‏:‏
العالم الرباني تقي الدين أحمد بن عبد الحليم بن عبد السلام بن تيمية رحمه الله تعالى‏.‏ ما قول السادة العلماء أئمة الدين في آيات الصفات كقوله تعالى‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طـه‏:‏5‏]‏ وقوله‏:‏ ‏{‏إِنَّ رَبَّكُمُ اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِي اللَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثاً وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَاتٍ بِأَمْرِهِ أَلا لَهُ الْخَلْقُ وَالْأَمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَالَمِينَ}‏ ‏[‏لأعراف‏:‏54‏]‏ وقوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاءِ وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ ائْتِيَا طَوْعاً أَوْ كَرْهاً قَالَتَا أَتَيْنَا طَائِعِينَ}‏ ‏[‏فصلت‏:‏11‏]‏ إلى غير ذلك من آيات الصفات و أحاديث الصفات كقوله‏:‏ صلى الله عليه وسلم ‏(‏إن قلوب بني آدم بين أصبعين من أصابع الرحمن‏)‏ وقوله‏:‏ ‏(‏يضع الجبار قدمه في النار‏)‏ إلى غير ذلك وما قالت العلماء فيه وابسطوا القول في ذلك مأجورين إن شاء الله تعالى‏.‏
فأجاب - رضي الله عنه -‏:‏
الحمد لله رب العالمين‏.‏ قولنا فيها ما قاله الله ورسوله صلى الله عليه وسلم

ص -6- والسابقون الأولون‏:‏ من المهاجرين والأنصار والذين اتبعوهم بإحسان؛ وما قاله أئمة الهدى بعد هؤلاء الذين أجمع المسلمون على هدايتهم ودرايتهم وهذا هو الواجب على جميع الخلق في هذا الباب وغيره؛ فإن الله سبحانه وتعالى بعث محمدا صلى الله عليه وسلم بالهدى ودين الحق؛ ليخرج الناس من الظلمات إلى النور بإذن ربهم إلى صراط العزيز الحميد وشهد له بأنه بعثه داعيا إليه بإذنه وسراجا منيرا وأمره أن يقول‏:‏ ‏{‏قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَا وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللَّهِ وَمَا أَنَا مِنَ الْمُشْرِكِينَ}‏ ‏[‏يوسف‏:‏ 108‏]‏ ‏.‏ فمن المحال في العقل والدين أن يكون السراج المنير الذي أخرج الله به الناس من الظلمات إلى النور وأنزل معه الكتاب بالحق؛ ليحكم بين الناس فيما اختلفوا فيه وأمر الناس أن يردوا ما تنازعوا فيه من أمر دينهم إلى ما بعث به من الكتاب والحكمة وهو يدعو إلى الله وإلى سبيله بإذنه على بصيرة وقد أخبر الله بأنه أكمل له ولأمته دينهم وأتم عليهم نعمته - محال مع هذا وغيره‏:‏ أن يكون قد ترك باب الإيمان بالله والعلم به ملتبسا مشتبها ولم يميز بين ما يجب لله من الأسماء الحسنى والصفات العلى وما يجوز عليه وما يمتنع عليه‏.‏ فإن معرفة هذا أصل الدين وأساس الهداية وأفضل وأوجب ما اكتسبته القلوب وحصلته النفوس وأدركته العقول فكيف يكون ذلك الكتاب وذلك الرسول وأفضل خلق الله بعد النبيين لم يحكموا هذا الباب اعتقادا وقولا

ص -7- ومن المحال أيضا أن يكون النبي صلى الله عليه وسلم قد علم أمته كل شيء حتى الخراءة وقال‏:‏ ‏(‏تركتكم على المحجة البيضاء ليلها كنهارها لا يزيغ عنها بعدي إلا هالك‏)‏ وقال فيما صح عنه أيضا‏:‏ ‏(‏ما بعث الله من نبي إلا كان حقا عليه أن يدل أمته على خير ما يعلمه لهم وينهاهم عن شر ما يعلمه لهم‏)‏‏.‏ وقال أبو ذر‏:‏ لقد توفي رسول الله صلى الله عليه وسلم وما طائر يقلب جناحيه في السماء إلا ذكر لنا منه علما‏.‏ وقال‏:‏ عمر بن الخطاب‏:‏ ‏(‏قام فينا رسول الله صلى الله عليه وسلم مقاما فذكر بدء الخلق؛ حتى دخل أهل الجنة منازلهم وأهل النار منازلهم حفظ ذلك من حفظه ونسيه من نسيه‏)‏ رواه البخاري‏.‏ ومحال مع تعلىمهم كل شيء لهم فيه منفعة في الدين - وإن دقت - أن يترك تعلىمهم ما يقولونه بألسنتهم ويعتقدونه في قلوبهم في ربهم ومعبودهم رب العالمين الذي معرفته غاية المعارف وعبادته أشرف المقاصد والوصول إليه غاية المطالب‏.‏ بل هذا خلاصة الدعوة النبوية وزبدة الرسالة الإلهية فكيف يتوهم من في قلبه أدنى مسكة من إيمان وحكمة أن لا يكون بيان هذا الباب قد وقع من الرسول على غاية التمام ثم إذا كان قد وقع ذلك منه‏:‏ فمن المحال أن يكون خير أمته وأفضل قرونها قصروا في هذا الباب زائدين فيه أو ناقصين عنه‏.‏ ثم من المحال أيضا أن تكون القرون الفاضلة - القرن الذي بعث فيه رسول الله صلى الله عليه وسلم ثم الذين يلونهم ثم الذين يلونهم - كانوا غير

ص -8- عالمين وغير قائلين في هذا الباب بالحق المبين لأن ضد ذلك إما عدم العلم والقول وإما اعتقاد نقيض الحق وقول خلاف الصدق‏.‏ وكلاهما ممتنع‏.‏ أما الأول‏:‏ فلأن من في قلبه أدنى حياة وطلب للعلم أو نهمة في العبادة يكون البحث عن هذا الباب والسؤال عنه ومعرفة الحق فيه أكبر مقاصده وأعظم مطالبه؛ أعني بيان ما ينبغي اعتقاده لا معرفة كيفية الرب وصفاته‏.‏ وليست النفوس الصحيحة إلى شيء أشوق منها إلى معرفة هذا الأمر‏.‏ وهذا أمر معلوم بالفطرة الوجدية فكيف يتصور مع قيام هذا المقتضي - الذي هو من أقوى المقتضيات - أن يتخلف عنه مقتضاه في أولئك السادة في مجموع عصورهم هذا لا يكاد يقع في أبلد الخلق وأشدهم إعراضا عن الله وأعظمهم إكبابا على طلب الدنيا والغفلة عن ذكر الله تعالى؛ فكيف يقع في أولئك‏؟‏ وأما كونهم كانوا معتقدين فيه غير الحق أو قائليه‏:‏ فهذا لا يعتقده مسلم ولا عاقل عرف حال القوم‏.‏ ثم الكلام في هذا الباب عنهم‏:‏ أكثر من أن يمكن سطره في هذه الفتوى وأضعافها يعرف ذلك من طلبه وتتبعه ولا يجوز أيضا أن يكون الخالفون أعلم من السالفين كما قد يقوله بعض الأغبياء ممن لم يقدر قدر السلف؛ بل ولا عرف الله ورسوله والمؤمنين به حقيقة المعرفة المأمور بها‏:‏ من أن ‏[‏طريقة السلف أسلم

ص -9- وطريقة الخلف أعلم وأحكم‏]‏ - وإن كانت هذه العبارة إذا صدرت من بعض العلماء قد يعني بها معنى صحيحا‏.‏ فإن هؤلاء المبتدعين الذين يفضلون طريقة الخلف من المتفلسفة ومن حذا حذوهم على طريقة السلف‏:‏ إنما أتوا من حيث ظنوا‏:‏ أن طريقة السلف هي مجرد الإيمان بألفاظ القرآن والحديث من غير فقه لذلك بمنزلة الأميين الذين قال الله فيهم‏:‏ ‏{‏وَمِنْهُمْ أُمِّيُّونَ لا يَعْلَمُونَ الْكِتَابَ إِلَّا أَمَانِيّ}‏ ‏[‏البقرة‏:‏ من الآية 78‏]‏ وأن طريقة الخلف هي استخراج معاني النصوص المصروفة عن حقائقها بأنواع المجازات وغرائب اللغات‏.‏ فهذا الظن الفاسد أوجب تلك المقالة التي مضمونها نبذ الإسلام وراء الظهر وقد كذبوا على طريقة السلف وضلوا في تصويب طريقة الخلف؛ فجمعوا بين الجهل بطريقة السلف في الكذب عليهم‏.‏ وبين الجهل والضلال بتصويب طريقة الخلف‏.‏ وسبب ذلك اعتقادهم أنه ليس في نفس الأمر صفة دلت عليها هذه النصوص بالشبهات الفاسدة التي شاركوا فيها إخوانهم من الكافرين؛ فلما اعتقدوا انتفاء الصفات في نفس الأمر وكان مع ذلك لا بد للنصوص من معنى بقوا مترددين بين الإيمان باللفظ وتفويض المعنى - وهي التي يسمونها طريقة السلف - وبين صرف اللفظ إلى معان بنوع تكلف - وهي التي يسمونها طريقة الخلف - فصار هذا الباطل مركبا من فساد العقل والكفر بالسمع؛ فإن النفي إنما اعتمدوا فيه

ص -10- على أمور عقلية ظنوها بينات وهي شبهات والسمع حرفوا فيه الكلم عن مواضعه‏.‏ فلما ابتنى أمرهم على هاتين المقدمتين الكفريتين الكاذبتين‏:‏ كانت النتيجة استجهال السابقين الأولين واستبلاههم واعتقاد أنهم كانوا قوما أميين بمنزلة الصالحين من العامة؛ لم يتبحروا في حقائق العلم بالله ولم يتفطنوا لدقائق العلم الإلهي وأن الخلف الفضلاء حازوا قصب السبق في هذا كله‏.‏ ثم هذا القول إذا تدبره الإنسان وجده في غاية الجهالة؛ بل في غاية الضلالة‏.‏ كيف يكون هؤلاء المتأخرون - لا سيما والإشارة بالخلف إلى ضرب من المتكلمين الذين كثر في باب الدين اضطرابهم وغلظ عن معرفة الله حجابهم وأخبر الواقف على نهاية إقدامهم بما انتهى إليه أمرهم حيث يقول ‏:‏

لعمري لقد طفت المعاهد كلها وسيرت طرفي بين تلك المعالم

فلم أر إلا واضعا كف حائر على ذقن أو قارعا سن نادم

وأقروا على أنفسهم بما قالوه متمثلين به أو منشئين له فيما صنفوه من كتبهم كقول بعض رؤسائهم‏.‏

نهاية إقدام العقول عقال وأكثر سعي العالمين ضلال

وأرواحنا في وحشة من جسومنا وحاصل دنيانا أذى ووبال

ولم نستفد من بحثنا طول عمرنا سوى أن جمعنا فيه قيل وقالوا

ص -11- لقد تأملت الطرق الكلامية والمناهج الفلسفية؛ فما رأيتها تشفي علىلا ولا تروي غليلا ورأيت أقرب الطرق طريقة القرآن‏.‏ اقرأ في الإثبات‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طـه‏:‏5‏]‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏ واقرأ في النفي‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ}‏ ‏[‏الشورى‏:‏11‏]‏ ‏{‏وَلا يُحِيطُونَ بِهِ عِلْماً}‏ ‏[‏طـه‏:‏110‏]‏ ومن جرب مثل تجربتي عرف مثل معرفتي ا هـ‏.‏ ويقول الآخر منهم‏:‏ لقد خضت البحر الخضم وتركت أهل الإسلام وعلومهم وخضت في الذي نهوني عنه والآن إن لم يتداركني ربي برحمته فالويل لفلان وها أنا أموت على عقيدة أمي ا هـ‏.‏ ويقول الآخر منهم‏:‏ أكثر الناس شكا عند الموت أصحاب الكلام‏.‏ ثم هؤلاء المتكلمون المخالفون للسلف إذا حقق عليهم الأمر‏:‏ لم يوجد عندهم من حقيقة العلم بالله وخالص المعرفة به خبر ولم يقعوا من ذلك على عين ولا أثر كيف يكون هؤلاء المحجوبون المفضلون المنقوصون المسبوقون الحيارى المتهوكون‏:‏ أعلم بالله وأسمائه وصفاته وأحكم في باب ذاته وآياته من السابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان من ورثة الأنبياء وخلفاء الرسل وأعلام الهدى ومصابيح الدجى الذين بهم قام الكتاب وبه قاموا وبهم نطق الكتاب وبه نطقوا الذين وهبهم الله من العلم والحكمة ما برزوا به على سائر أتباع الأنبياء فضلا عن سائر الأمم الذين لا كتاب لهم وأحاطوا من حقائق المعارف وبواطن الحقائق بما لو جمعت حكمة غيرهم إليها لاستحيا من يطلب المقابلة

ص -12- ثم كيف يكون خير قرون الأمة أنقص في العلم والحكمة - لا سيما العلم بالله وأحكام أسمائه وآياته - من هؤلاء الأصاغر بالنسبة إليهم‏؟‏ أم كيف يكون أفراخ المتفلسفة وأتباع الهند واليونان وورثة المجوس والمشركين وضلال اليهود والنصارى والصابئين وأشكالهم وأشباههم‏:‏ أعلم بالله من ورثة الأنبياء وأهل القرآن والإيمان وإنما قدمت ‏[‏هذه المقدمة‏]‏ لأن من استقرت هذه المقدمة عنده عرف طريق الهدى أين هو في هذا الباب وغيره وعلم أن الضلال والتهوك إنما استولى على كثير من المتأخرين بنبذهم كتاب الله وراء ظهورهم وإعراضهم عما بعث الله به محمدا صلى الله عليه وسلم من البينات والهدى وتركهم البحث عن طريقة السابقين والتابعين والتماسهم علم معرفة الله ممن لم يعرف الله بإقراره على نفسه وبشهادة الأمة على ذلك وبدلالات كثيرة؛ وليس غرضي واحدا معينا وإنما أصف نوع هؤلاء ونوع هؤلاء‏.‏ وإذا كان كذلك‏:‏ فهذا كتاب الله من أوله إلى آخره وسنة رسوله صلى الله عليه وسلم من أولها إلى آخرها ثم عامة كلام الصحابة والتابعين ثم كلام سائر الأئمة‏:‏ مملوء بما هو إما نص وإما ظاهر في أن الله سبحانه وتعالى هو العلى الأعلى وهو فوق كل شيء وهو على كل شيء وإنه فوق العرش وأنه فوق السماء‏:‏ مثل قوله تعالى‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُ}‏ ‏[‏فاطر‏:‏ من الآية10‏]‏ ‏{‏إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ}‏ ‏[‏آل عمران‏:‏ من الآية55‏]‏ ‏{‏أَأَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يَخْسِفَ بِكُمُ الْأَرْضَ فَإِذَا هِيَ تَمُورُ}‏ ‏[‏الملك‏:‏16‏]‏

ص -13- ‏{‏أَمْ أَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يُرْسِلَ عَلَيْكُمْ حَاصِباً فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ}‏ ‏[‏الملك‏:‏17‏]‏ ‏{‏بَلْ رَفَعَهُ اللَّهُ إِلَيْهِ}‏ ‏[‏النساء‏:‏ من الآية158‏]‏ ‏{‏تَعْرُجُ الْمَلائِكَةُ وَالرُّوحُ إِلَيْهِ}‏ ‏[‏المعارج‏:‏ من الآية4‏]‏ ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاءِ إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ}‏ ‏[‏السجدة‏:‏ من الآية5‏]‏ ‏{‏يَخَافُونَ رَبَّهُمْ مِنْ فَوْقِهِمْ}‏ ‏[‏النحل‏:‏ من الآية50}‏ ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏لأعراف‏:‏ من الآية54‏]‏ في ستة مواضع ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طـه‏:‏5‏]‏ ‏{‏يَا هَامَانُ ابْنِ لِي صَرْحاً لَعَلِّي أَبْلُغُ الْأَسْبَابَ}‏ ‏[‏غافر‏:‏ من الآية36‏]‏ ‏{‏أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِباً}‏ ‏[‏غافر‏:‏ من الآية37‏]‏ ‏{‏تَنْزِيلٌ مِنْ حَكِيمٍ حَمِيدٍ}‏ ‏[‏فصلت‏:‏ من الآية42‏]‏ ‏{‏مُنَزَّلٌ مِنْ رَبِّكَ بِالْحَقِّ}‏ ‏[‏الأنعام‏:‏ من الآية114‏]‏ إلى أمثال ذلك مما لا يكاد يحصى إلا بكلفة‏.‏ وفي الأحاديث الصحاح والحسان ما لا يحصى إلا بالكلفة مثل قصة معراج الرسول صلى الله عليه وسلم إلى ربه ونزول الملائكة من عند الله وصعودها إليه؛ وقوله في الملائكة الذين يتعاقبون فيكم بالليل والنهار‏:‏ فيخرج الذين باتوا فيكم إلى ربهم فيسألهم وهو أعلم بهم‏.‏ وفي الصحيح في حديث الخوارج‏:‏ ‏(‏ألا تأمنوني وأنا أمين من في السماء يأتيني خبر السماء صباحا ومساء‏)‏ وفي حديث الرقية الذي رواه أبو داود وغيره ‏(‏ربنا الله الذي في السماء تقدس اسمك أمرك في السماء والأرض كما رحمتك في السماء اجعل رحمتك في الأرض اغفر لنا حوبنا وخطايانا أنت رب الطيبين أنزل رحمة من رحمتك وشفاء من شفائك على هذا الوجع‏)‏ قال رسول الله صلى الله عليه وسلم ‏(‏إذا اشتكى أحد منكم أو اشتكى أخ له فليقل‏:‏ ربنا الله الذي في السماء‏)‏ وذكره‏.‏ وقوله في حديث الأوعال ‏(‏والعرش فوق ذلك والله فوق عرشه وهو يعلم

ص -14- ما أنتم عليه‏)‏ رواه أحمد وأبو داود وغيرهما وقوله في الحديث الصحيح للجارية ‏(‏أين الله‏؟‏‏)‏ قالت في السماء قال‏:‏ ‏(‏من أنا‏؟‏‏)‏ قالت‏:‏ أنت رسول الله قال‏:‏ ‏(‏أعتقها فإنها مؤمنة‏)‏‏.‏ وقوله في الحديث الصحيح‏:‏ ‏(‏إن الله لما خلق الخلق كتب في كتاب موضوع عنده فوق العرش إن رحمتي سبقت غضبي‏)‏ وقوله في حديث قبض الروح ‏(‏حتى يعرج بها إلى السماء التي فيها الله تعالى‏)‏‏.‏ وقول عبد الله بن رواحة الذي أنشده للنبي صلى الله عليه وسلم وأقره عليه‏:‏

شهدت بأن وعد الله حــق وأن النار مثوى الكافرينا

وأن العرش فوق الماء طاف وفوق العرش رب العالمينا

وقول أمية بن أبي الصلت الثقفي الذي أنشد للنبي صلى الله عليه وسلم هو وغيره من شعره فاستحسنه وقال‏:‏ آمن شعره وكفر قلبه حيث قال‏:‏ -

مجدوا الله فهو للمجـد أهل ربنا في السماء أمسى كبيرا

بالبناء الأعلى الذي سبق النا س وسوى فوق السماء سريرا

شرجعا ما يناله بصر العيـ ـن ترى دونـه الملائك صورا

وقوله في الحديث الذي في المسند‏:‏ ‏(‏إن الله حيي كريم يستحيي من عبده إذا رفع يديه إليه أن يردهما صفرا‏)‏‏.‏ وقوله في الحديث‏:‏ ‏(‏يمد يديه إلى السماء

ص -15- يقول يا رب يا رب‏)‏‏.‏ إلى أمثال ذلك مما لا يحصيه إلا الله مما هو من أبلغ المتواترات اللفظية والمعنوية التي تورث علما يقينا من أبلغ العلوم الضرورية أن الرسول صلى الله عليه وسلم المبلغ عن الله ألقى إلى أمته المدعوين - أن الله سبحانه على العرش وأنه فوق السماء كما فطر الله على ذلك جميع الأمم عربهم وعجمهم في الجاهلية والإسلام؛ إلا من اجتالته الشياطين عن فطرته‏.‏ ثم عن السلف في ذلك من الأقوال ما لو جمع لبلغ مائين أو ألوفا‏.‏ ثم ليس في كتاب الله ولا في سنة رسوله صلى الله عليه وسلم ولا عن أحد من سلف الأمة - لا من الصحابة ولا من التابعين لهم بإحسان ولا عن الأئمة الذين أدركوا زمن الأهواء والاختلاف - حرف واحد يخالف ذلك لا نصا ولا ظاهرا‏.‏ ولم يقل أحد منهم قط إن الله ليس في السماء ولا إنه ليس على العرش ولا إنه بذاته في كل مكان ولا إن جميع الأمكنة بالنسبة إليه سواء ولا إنه لا داخل العالم ولا خارجه و لا إنه لا متصل ولا منفصل ولا إنه لا تجوز الإشارة الحسية إليه بالأصابع ونحوها؛ بل قد ثبت في الصحيح عن جابر بن عبد الله أن ‏(‏النبي صلى الله عليه وسلم لما خطب خطبته العظيمة يوم عرفات في أعظم مجمع حضره الرسول صلى الله عليه وسلم جعل يقول‏:‏ ألا هل بلغت‏؟‏ فيقولون‏:‏ نعم‏.‏ فيرفع إصبعه إلى السماء ثم ينكبها إليهم ويقول‏:‏ اللهم اشهد غير مرة‏)‏ وأمثال ذلك كثيرة‏.‏ فلئن كان الحق ما يقوله هؤلاء السالبون النافون للصفات الثابتة في

ص -16- الكتاب والسنة؛ من هذه العبارات ونحوها؛ دون ما يفهم من الكتاب والسنة إما نصا وإما ظاهرا فكيف يجوز على الله تعالى ثم على رسوله صلى الله عليه وسلم ثم على خير الأمة‏:‏ أنهم يتكلمون دائما بما هو إما نص وإما ظاهر في خلاف الحق ثم الحق الذي يجب اعتقاده لا يبوحون به قط ولا يدلون عليه لا نصا ولا ظاهرا؛ حتى يجيء أنباط الفرس والروم وفروخ اليهود والنصارى والفلاسفة يبينون للأمة العقيدة الصحيحة التي يجب على كل مكلف أو كل فاضل أن يعتقدها‏.‏ لئن كان ما يقوله هؤلاء المتكلمون المتكلفون هو الاعتقاد الواجب وهم مع ذلك أحيلوا في معرفته على مجرد عقولهم وأن يدفعوا بما اقتضى قياس عقولهم ما دل عليه الكتاب والسنة نصا أو ظاهرا؛ لقد كان ترك الناس بلا كتاب ولا سنة‏:‏ أهدى لهم وأنفع على هذا التقدير؛ بل كان وجود الكتاب والسنة ضررا محضا في أصل الدين‏.‏ فإن حقيقة الأمر على ما يقوله هؤلاء‏:‏ إنكم يا معشر العباد لا تطلبوا معرفة الله عز وجل وما يستحقه من الصفات نفيا وإثباتا لا من الكتاب ولا من السنة ولا من طريق سلف الأمة‏.‏ ولكن انظروا أنتم فما وجدتموه مستحقا له من الصفات فصفوه به - سواء كان موجودا في الكتاب والسنة أو لم يكن - وما لم تجدوه مستحقا له في عقولكم فلا تصفوه به‏.‏

ص -17- ثم هم ههنا فريقان‏:‏ أكثرهم يقولون‏:‏ ما لم تثبته عقولكم فانفوه - ومنهم من يقول‏:‏ بل توقفوا فيه - وما نفاه قياس عقولكم - الذي أنتم فيه مختلفون ومضطربون اختلافا أكثر من جميع من على وجه الأرض - فانفوه وإليه عند التنازع فارجعوا‏.‏ فإنه الحق الذي تعبدتكم به؛ وما كان مذكورا في الكتاب والسنة مما يخالف قياسكم هذا أو يثبت ما لم تدركه عقولكم - على طريقة أكثرهم - فاعلموا أني أمتحنكم بتنزيله لا لتأخذوا الهدى منه؛ لكن لتجتهدوا في تخريجه على شواذ اللغة ووحشي الألفاظ وغرائب الكلام‏.‏ أو أن تسكتوا عنه مفوضين علمه إلى الله مع نفي دلالته على شيء من الصفات؛ هذا حقيقة الأمر على رأي هؤلاء المتكلمين‏.‏ وهذا الكلام قد رأيته صرح بمعناه طائفة منهم وهو لازم لجماعتهم لزوما لا محيد عنه ومضمونه‏:‏ أن كتاب الله لا يهتدي به في معرفة الله وأن الرسول معزول عن التعليم والإخبار بصفات من أرسله وأن الناس عند التنازع لا يردون ما تنازعوا فيه إلى الله والرسول؛ بل إلى مثل ما كانوا عليه في الجاهلية وإلى مثل ما يتحاكم إليه من لا يؤمن بالأنبياء كالبراهمة والفلاسفة - وهم المشركون - والمجوس وبعض الصابئين‏.‏ وإن كان هذا الرد لا يزيد الأمر إلا شدة؛ ولا يرتفع الخلاف به؛ إذ لكل فريق طواغيت يريدون أن يتحاكموا إليهم وقد أمروا أن يكفروا بهم‏.‏ وما أشبه حال هؤلاء المتكلمين بقوله سبحانه وتعالى‏:‏

ص -18- {‏أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُوا بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ يُرِيدُونَ أَنْ يَتَحَاكَمُوا إِلَى الطَّاغُوتِ وَقَدْ أُمِرُوا أَنْ يَكْفُرُوا بِهِ وَيُرِيدُ الشَّيْطَانُ أَنْ يُضِلَّهُمْ ضَلالاً بَعِيداً}‏ ‏[‏النساء‏:‏60‏]‏ ‏{‏وَإِذَا قِيلَ لَهُمْ تَعَالَوْا إِلَى مَا أَنْزَلَ اللَّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنْكَ صُدُوداً}‏ ‏[‏النساء‏:‏61‏]‏ ‏{‏فَكَيْفَ إِذَا أَصَابَتْهُمْ مُصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَاءُوكَ يَحْلِفُونَ بِاللَّهِ إِنْ أَرَدْنَا إِلَّا إِحْسَاناً وَتَوْفِيقاً}‏ ‏[‏النساء‏:‏62‏]‏‏.‏ فإن هؤلاء إذا دعوا إلى ما أنزل الله من الكتاب وإلى الرسول - والدعاء إليه بعد وفاته هو الدعاء إلى سنته - أعرضوا عن ذلك وهم يقولون‏:‏ إنا قصدنا الإحسان علما وعملا بهذه الطريق التي سلكناها والتوفيق بين الدلائل العقلية والنقلية‏.‏ ثم عامة هذه الشبهات التي يسمونها دلائل‏:‏ إنما تقلدوا أكثرها عن طاغوت من طواغيت المشركين أو الصابئين أو بعض ورثتهم الذين أمروا أن يكفروا بهم مثل فلان وفلان أو عمن قال كقولهم؛ لتشابه قلوبهم‏.‏ قال الله تعالى‏:‏ ‏{‏فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجاً مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيماً}‏ ‏[‏النساء‏:‏65‏]‏ ‏{‏كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللَّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنْذِرِينَ وَأَنْزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُوا فِيهِ}‏ ‏[‏البقرة‏:‏ من الآية213‏]‏ الآية‏.‏ ولازم هذه المقالة‏:‏ أن لا يكون الكتاب هدى للناس ولا بيانًا ولا شفاء

ص -19- لما في الصدور ولا نورا ولا مردا عند التنازع لأنا نعلم بالاضطرار أن ما يقوله هؤلاء المتكلفون‏:‏ إنه الحق الذي يجب اعتقاده‏:‏ لم يدل عليه الكتاب والسنة لا نصا ولا ظاهرا‏.‏ وإنما غاية المتحذلق أن يستنتج هذا من قوله‏:‏ ‏{‏وَلَمْ يَكُنْ لَهُ كُفُواً أَحَدٌ}‏ ‏[‏الإخلاص‏:‏4‏]‏ ‏{‏هَلْ تَعْلَمُ لَهُ سَمِيّاً}‏ ‏[‏مريم‏:‏ من الآية65‏]‏‏.‏ وبالاضطرار يعلم كل عاقل أن من دل الخلق على أن الله ليس على العرش ولا فوق السموات ونحو ذلك بقوله‏:‏ ‏{‏هَلْ تَعْلَمُ لَهُ سَمِيّاً}‏ ‏[‏مريم‏:‏ من الآية65‏]‏ لقد أبعد النجعة وهو إما ملغز وإما مدلس لم يخاطبهم بلسان عربي مبين‏.‏ ولازم هذه المقالة‏:‏ أن يكون ترك الناس بلا رسالة‏:‏ خيرا لهم في أصل دينهم‏.‏ لأن مردهم قبل الرسالة وبعدها واحد؛ وإنما الرسالة زادتهم عمى وضلالة‏.‏ يا سبحان الله كيف لم يقل الرسول يوما من الدهر ولا أحد من سلف الأمة‏:‏ هذه الآيات والأحاديث لا تعتقدوا ما دلت عليه‏.‏ ولكن اعتقدوا الذي تقتضيه مقاييسكم أو اعتقدوا كذا وكذا‏.‏ فإنه الحق وما خالف ظاهره فلا تعتقدوا ظاهره أو انظروا فيها فما وافق قياس عقولكم فاقبلوه وما لا فتوقفوا فيه أو انفوه ‏؟‏‏.‏ ثم رسول الله صلى الله عليه وسلم قد أخبر أن أمته ستفترق على ثلاث

ص -20- ‏ وسبعين فرقة فقد علم ما سيكون‏.‏ ثم قال‏:‏ ‏(‏إني تارك فيكم ما إن تمسكتم به لن تضلوا‏:‏ كتاب الله‏)‏‏.‏ وروي عنه أنه قال في صفة الفرقة الناجية‏:‏ ‏(‏هم من كان على مثل ما أنا عليه اليوم وأصحابي‏)‏‏.‏ فهلا قال من تمسك بالقرآن أو بدلالة القرآن أو بمفهوم القرآن أو بظاهر القرآن في باب الاعتقادات‏:‏ فهو ضال‏؟‏ وإنما الهدى رجوعكم إلى مقاييس عقولكم وما يحدثه المتكلمون منكم بعد القرون الثلاثة - في هذه المقالة - وإن كان قد نبغ أصلها في أواخر عصر التابعين‏.‏ ثم أصل هذه المقالة - مقالة التعطيل للصفات - إنما هو مأخوذ عن تلامذة اليهود والمشركين وضلال الصابئين؛ فإن أول من حفظ عنه أنه قال هذه المقالة في الإسلام - أعني أن الله سبحانه وتعالى ليس على العرش حقيقة وأن معنى استوى بمعنى استولى ونحو ذلك - هو الجعد بن درهم وأخذها عنه الجهم بن صفوان؛ وأظهرها فنسبت مقالة الجهمية إليه‏.‏ وقد قيل إن الجعد أخذ مقالته عن أبان بن سمعان وأخذها أبان عن طالوت بن أخت لبيد بن الأعصم وأخذها طالوت من لبيد بن الأعصم‏:‏ اليهودي الساحر الذي سحر النبي صلى الله عليه وسلم‏.‏

ص -21- وكان الجعد بن درهم هذا - فيما قيل - من أهل حران وكان فيهم خلق كثير من الصابئة والفلاسفة - بقايا أهل دين نمرود والكنعانيين الذين صنف بعض المتأخرىن في سحرهم - ونمرود هو ملك الصابئة الكلدانيين المشركين كما أن كسرى ملك الفرس والمجوس وفرعون ملك مصر والنجاشي ملك الحبشة وبطليموس ملك اليونان وقيصر ملك الروم‏.‏ فهو اسم جنس لا اسم علم‏.‏ فكانت الصابئة - إلا قليلا منهم - إذ ذاك على الشرك وعلماؤهم هم الفلاسفة وإن كان الصابئ قد لا يكون مشركا؛ بل مؤمنا بالله واليوم الآخر كما قال الله تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ}‏ ‏[‏البقرة‏:‏62‏]‏‏.‏ وقال‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئُونَ وَالنَّصَارَى مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَعَمِلَ صَالِحاً فَلا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ}‏ ‏[‏المائدة‏:‏69‏]‏ ‏.‏ لكن كثيرا منهم أو أكثرهم كانوا كفارا أو مشركين؛ كما أن كثيرًا من اليهود والنصارى بدلوا وحرفوا وصاروا كفارا أو مشركين فأولئك الصابئون - الذين كانوا إذ ذاك - كانوا كفارا أو مشركين وكانوا يعبدون الكواكب ويبنون لها الهياكل‏.‏

ص -22- ومذهب النفاة من هؤلاء في الرب‏:‏ أنه ليس له إلا صفات سلبية أو إضافية أو مركبة منهما وهم الذين بعث إليهم إبراهيم الخليل صلى الله عليه وسلم؛ فيكون الجعد قد أخذها عن الصابئة الفلاسفة‏.‏ وكذلك أبو نصر الفارابي دخل حران وأخذ عن فلاسفة الصابئين تمام فلسفته وأخذها الجهم أيضا - فيما ذكره الإمام أحمد وغيره - لما ناظر ‏[‏السمنية‏]‏ بعض فلاسفة الهند - وهم الذين يجحدون من العلوم ما سوى الحسيات - فهذه أسانيد جهم ترجع إلى اليهود والصابئين والمشركين والفلاسفة الضالون هم إما من الصابئين وإما من المشركين‏.‏ ثم لما عربت الكتب الرومية واليونانية في حدود المائة الثانية‏:‏ زاد البلاء؛ مع ما ألقى الشيطان في قلوب الضلال ابتداء من جنس ما ألقاه في قلوب أشباههم‏.‏ ولما كان في حدود المائة الثالثة‏:‏ انتشرت هذه المقالة التي كان السلف يسمونها مقالة الجهمية؛ بسبب بشر بن غياث المريسي وطبقته وكلام الأئمة مثل مالك وسفيان بن عيينة وابن المبارك وأبي يوسف والشافعي وأحمد وإسحاق والفضيل بن عياض وبشر الحافي وغيرهم‏:‏ كثير في ذمهم وتضليلهم‏.‏

ص -23- وهذه التأويلات الموجودة اليوم بأيدي الناس - مثل أكثر التأويلات التي ذكرها أبو بكر بن فورك في كتاب التأويلات وذكرها أبو عبد الله محمد بن عمر الرازي في كتابه الذي سماه ‏[‏تأسيس التقديس‏]‏ ويوجد كثير منها في كلام خلق كثير غير هؤلاء مثل أبي على الجبائي وعبد الجبار بن أحمد الهمداني وأبي الحسين البصري وأبي الوفاء بن عقيل وأبي حامد الغزالي وغيرهم - هي بعينها تأويلات بشر المريسي التي ذكرها في كتابه؛ وإن كان قد يوجد في كلام بعض هؤلاء رد التأويل وإبطاله أيضا ولهم كلام حسن في أشياء‏.‏ فإنما بينت أن عين تأويلاتهم هي عين تأويلات بشر المريسي ويدل على ذلك كتاب الرد الذي صنفه عثمان بن سعيد الدارمي أحد الأئمة المشاهير في زمان البخاري صنف كتابا سماه‏:‏ ‏[‏رد عثمان بن سعيد على الكاذب العنيد فيما افترى على الله في التوحيد‏]‏ حكى فيه هذه التأويلات بأعيانها عن بشر المريسي بكلام يقتضي أن المريسي أقعد بها وأعلم بالمنقول والمعقول من هؤلاء المتأخرىن الذين اتصلت إليهم من جهته وجهة غيره ثم رد ذلك عثمان بن سعيد بكلام إذا طالعه العاقل الذكي‏:‏ علم حقيقة ما كان عليه السلف وتبين له ظهور الحجة لطريقهم وضعف حجة من خالفهم‏.‏ ثم إذا رأى الأئمة - أئمة الهدى - قد أجمعوا على ذم المريسية وأكثرهم

ص -24- كفروهم أو ضللوهم وعلم أن هذا القول الساري في هؤلاء المتأخرىن هو مذهب المريسي‏:‏ تبين الهدى لمن يريد الله هدايته ولا حول ولا قوة إلا بالله‏.‏ والفتوى لا تحتمل البسط في هذا الباب وإنما أشير إشارة إلى مبادئ الأمور والعاقل يسير وينظر‏.‏ وكلام السلف في هذا الباب موجود في كتب كثيرة لا يمكن أن نذكر ههنا إلا قليلا منه؛ مثل كتاب السنن للالكائي والإبانة لابن بطة والسنة لأبي ذر الهروي والأصول لأبي عمرو الطلمنكي وكلام أبي عمر بن عبد البر والأسماء والصفات للبيهقي وقبل ذلك السنة للطبراني ولأبي الشيخ الأصبهاني ولأبي عبد الله بن منده ولأبي أحمد العسال الأصبهانيين‏.‏ وقبل ذلك السنة للخلال والتوحيد لابن خزيمة وكلام أبي العباس بن سريج والرد على الجهمية لجماعة‏:‏ مثل البخاري وشيخه عبد الله بن محمد بن عبد الله الجعفي وقبل ذلك السنة لعبد الله بن أحمد والسنة لأبي بكر بن الأثرم والسنة لحنبل وللمروزي ولأبي داود السجستاني ولابن أبي شيبة والسنة لأبي بكر بن أبي عاصم وكتاب خلق أفعال العباد للبخاري وكتاب الرد على الجهمية لعثمان بن سعيد الدارمي وغيرهم‏.‏ وكلام أبي العباس عبد العزيز المكي صاحب الحيدة في الرد على الجهمية وكلام نعيم بن حماد الخزاعي وكلام غيرهم وكلام الإمام أحمد بن حنبل

ص -25- وإسحاق بن راهويه ويحيى بن سعيد ويحيى بن يحيى النيسابوري وأمثالهم‏.‏ وقبل‏:‏ لعبد الله بن المبارك وأمثاله وأشياء كثيرة‏.‏ وعندنا من الدلائل السمعية والعقلية ما لا يتسع هذا الموضع لذكره‏.‏ وأنا أعلم أن المتكلمين النفاة لهم شبهات موجودة ولكن لا يمكن ذكرها في الفتوى فمن نظر فيها وأراد إبانة ما ذكروه من الشبه فإنه يسير‏.‏ فإذا كان أصل هذه المقالة - مقالة التعطيل والتأويل - مأخوذا عن تلامذة المشركين والصابئين واليهود فكيف تطيب نفس مؤمن - بل نفس عاقل - أن يأخذ سبيل هؤلاء المغضوب عليهم أو الضالين ويدع سبيل الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين‏؟‏‏!

ص -26- فصل
ثم القول الشامل في جميع هذا الباب‏:‏ أن يوصف الله بما وصف به نفسه أو وصفه به رسوله وبما وصفه به السابقون؛ الأولون لا يتجاوز القرآن والحديث قال الإمام أحمد رضي الله عنه‏:‏ لا يوصف الله إلا بما وصف به نفسه أو وصفه به رسوله صلى الله عليه وسلم لا يتجاوز القرآن والحديث‏.‏ ومذهب السلف‏:‏ أنهم يصفون الله بما وصف به نفسه وبما وصفه به رسوله من غير تحريف ولا تعطيل ومن غير تكييف ولا تمثيل ونعلم أن ما وصف الله به من ذلك فهو حق ليس فيه لغز ولا أحاجي؛ بل معناه يعرف من حيث يعرف مقصود المتكلم بكلامه؛ لا سيما إذا كان المتكلم أعلم الخلق بما يقول وأفصح الخلق في بيان العلم وأفصح الخلق في البيان والتعريف والدلالة والإرشاد‏.‏ وهو سبحانه مع ذلك ليس كمثله شيء لا في نفسه المقدسة المذكورة بأسمائه وصفاته ولا في أفعاله فكما نتيقن أن الله سبحانه له ذات حقيقة وله أفعال حقيقة‏:‏ فكذلك له صفات حقيقة وهو ليس كمثله شيء لا في ذاته ولا في صفاته ولا في أفعاله وكل ما أوجب نقصا أو حدوثا فإن الله منزه عنه حقيقة فإنه سبحانه مستحق للكمال الذي لا غاية فوقه ويمتنع عليه الحدوث لامتناع العدم

ص -27- عليه واستلزام الحدوث سابقة العدم؛ ولافتقار المحدث إلى محدث ولوجوب وجوده بنفسه سبحانه وتعالى‏.‏ ومذهب السلف بين التعطيل والتمثيل فلا يمثلون صفات الله بصفات خلقه كما لا يمثلون ذاته بذات خلقه ولا ينفون عنه ما وصف به نفسه ووصفه به رسوله‏.‏ فيعطلوا أسماءه الحسنى وصفاته العلىا ويحرفوا الكلم عن مواضعه ويلحدوا في أسماء الله وآياته‏.‏ وكل واحد من فريقي التعطيل والتمثيل‏:‏ فهو جامع بين التعطيل والتمثيل‏.‏ أما المعطلون فإنهم لم يفهموا من أسماء الله وصفاته إلا ما هو اللائق بالمخلوق ثم شرعوا في نفي تلك المفهومات؛ فقد جمعوا بين التعطيل والتمثيل مثلوا أولا وعطلوا آخرا وهذا تشبيه وتمثيل منهم للمفهوم من أسمائه وصفاته بالمفهوم من أسماء خلقه وصفاتهم وتعطيل لما يستحقه هو سبحانه من الأسماء والصفات اللائقة بالله سبحانه وتعالى‏.‏ فإنه إذا قال القائل‏:‏ لو كان الله فوق العرش للزم إما أن يكون أكبر من العرش أو أصغر أو مساويا وكل ذلك من المحال ونحو ذلك من الكلام‏:‏ فإنه لم يفهم من كون الله على العرش إلا ما يثبت لأي جسم كان على أي جسم كان وهذا اللازم تابع لهذا المفهوم‏.‏ إما استواء يليق بجلال الله تعالى ويختص به فلا يلزمه شيء من اللوازم الباطلة التي يجب نفيها كما يلزم من سائر الأجسام وصار هذا مثل قول المثل‏:‏ إذا كان للعالم صانع فإما أن

ص -28- يكون جوهرا أو عرضا‏.‏ وكلاهما محال؛ إذ لا يعقل موجود إلا هذان‏.‏ وقوله‏:‏ إذا كان مستويا على العرش فهو مماثل لاستواء الإنسان على السرير أو الفلك؛ إذ لا يعلم الاستواء إلا هكذا فإن كليهما مثل وكليهما عطل حقيقة ما وصف الله به نفسه وامتاز الأول بتعطيل كل اسم للاستواء الحقيقي وامتاز الثاني بإثبات استواء هو من خصائص المخلوقين‏.‏ والقول الفاصل‏:‏ هو ما عليه الأمة الوسط؛ من أن الله مستو على عرشه استواء يليق بجلاله ويختص به فكما أنه موصوف بأنه بكل شيء عليم وعلى كل شيء قدير وأنه سميع بصير ونحو ذلك‏.‏ ولا يجوز أن يثبت للعلم والقدرة خصائص الأعراض التي لعلم المخلوقين وقدرتهم فكذلك هو سبحانه فوق العرش ولا يثبت لفوقيته خصائص فوقية المخلوق على المخلوق ولوازمها‏.‏ واعلم أنه ليس في العقل الصريح ولا في شيء من النقل الصحيح ما يوجب مخالفة الطريق السلفية أصلا؛ لكن هذا الموضع لا يتسع للجواب عن الشبهات الواردة على الحق فمن كان في قلبه شبهة وأحب حلها فذلك سهل يسير‏.‏ ثم المخالفون للكتاب والسنة وسلف الأمة - من المتأولين لهذا الباب - في أمر مريج فإن من أنكر الرؤية يزعم أن العقل يحيلها وأنه مضطر فيها إلى التأويل ومن يحيل أن لله علما وقدرة وأن يكون كلامه غير مخلوق ونحو

ص -29- ذلك يقول‏:‏ إن العقل أحال ذلك فاضطر إلى التأويل؛ بل من ينكر حقيقة حشر الأجساد والأكل والشرب الحقيقي في الجنة‏:‏ يزعم أن العقل أحال ذلك وأنه مضطر إلى التأويل ومن يزعم أن الله ليس فوق العرش‏:‏ يزعم أن العقل أحال ذلك وأنه مضطر إلى التأويل‏.‏ ويكفيك دليلا على فساد قول هؤلاء‏:‏ إنه ليس لواحد منهم قاعدة مستمرة فيما يحيله العقل بل منهم من يزعم أن العقل جوز وأوجب ما يدعي الآخر أن العقل أحاله‏.‏ فيا ليت شعري بأي عقل يوزن الكتاب والسنة‏؟‏ فرضي الله عن الإمام مالك بن أنس حيث قال‏:‏ ‏(‏أوكلما جاءنا رجل أجدل من رجل تركنا ما جاء به جبريل إلى محمد صلى الله عليه وسلم لجدل هؤلاء‏)‏‏.‏ وكل من هؤلاء مخصوم بما خصم به الآخر وهو من وجوه‏:‏ - أحدها بيان أن العقل لا تحيل ذلك‏.‏ و الثاني أن النصوص الواردة لا تحتمل التأويل‏.‏ والثالث أن عامة هذه الأمور قد علم أن الرسول صلى الله عليه وسلم جاء بها بالاضطرار كما أنه جاء بالصلوات الخمس وصوم شهر رمضان‏.‏ فالتأويل الذي يحيلها عن هذا بمنزلة تأويل القرامطة والباطنية في الحج والصلاة والصوم وسائر ما جاءت به النبوات‏.‏ الرابع‏:‏ أن يبين أن العقل الصريح يوافق ما جاءت به النصوص؛ وإن

ص -30- كان في النصوص من التفصيل ما يعجز العقل عن درك التفصيل وإنما يعلمه مجملا إلى غير ذلك من الوجوه‏.‏ على أن الوجوه الأساطين من هؤلاء الفحول‏:‏ معترفون بأن العقل لا سبيل له إلى اليقين في عامة المطالب الإلهية‏.‏ وإذا كان هكذا فالواجب تلقي علم ذلك من النبوات على ما هو عليه ومن المعلوم للمؤمنين أن الله تعالى بعث محمدا صلى الله عليه وسلم بالهدى ودين الحق؛ ليظهره على الدين كله وكفى بالله شهيدا وأنه بين للناس ما أخبرهم به من أمور الإيمان بالله واليوم الآخر‏.‏ والإيمان بالله واليوم الآخر‏:‏ يتضمن الإيمان بالمبدأ والمعاد وهو الإيمان بالخلق والبعث كما جمع بينهما في قوله تعالى‏:‏ ‏{‏وَمِنَ النَّاسِ مَنْ يَقُولُ آمَنَّا بِاللَّهِ وَبِالْيَوْمِ الْآخِرِ وَمَا هُمْ بِمُؤْمِنِينَ}‏ ‏[‏البقرة‏:‏8‏]‏ وقال تعالى‏:‏ ‏{‏مَا خَلْقُكُمْ وَلا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَة}‏ ‏[‏لقمان‏:‏ من الآية28‏]‏ وقال تعالى‏:‏ ‏{‏وَهُوَ الَّذِي يَبْدأُ الْخَلْقَ ثُمَّ يُعِيدُهُ}‏ ‏[‏الروم‏:‏ من الآية27‏]‏ وقد بين الله على لسان رسوله صلى الله عليه وسلم من أمر الإيمان بالله واليوم الآخر ما هدى الله به عباده وكشف به مراده‏.‏ ومعلوم للمؤمنين‏:‏ أن رسول الله صلى الله عليه وسلم أعلم من غيره بذلك وأنصح من غيره للأمة وأفصح من غيره عبارة وبيانا بل هو أعلم الخلق بذلك وأنصح الخلق للأمة وأفصحهم فقد اجتمع في حقه كمال العلم والقدرة والإرادة‏.‏ ومعلوم أن المتكلم أو الفاعل إذا كمل علمه وقدرته وإرادته‏:‏

ص -31- كمل كلامه وفعله وإنما يدخل النقص إما من نقص علمه وإما من عجزه عن بيان علمه وإما لعدم إرادته البيان‏.‏ والرسول هو الغاية في كمال العلم والغاية في كمال إرادة البلاغ المبين والغاية في قدرته على البلاغ المبين - ومع وجود القدرة التامة والإرادة الجازمة‏:‏ يجب وجود المراد؛ فعلم قطعا أن ما بينه من أمر الإيمان بالله واليوم الآخر‏:‏ حصل به مراده من البيان وما أراده من البيان فهو مطابق لعلمه وعلمه بذلك أكمل العلوم‏.‏ فكل من ظن أن غير الرسول أعلم بهذا منه أو أكمل بيانا منه أو أحرص على هدي الخلق منه‏:‏ فهو من الملحدين لا من المؤمنين‏.‏ والصحابة والتابعون لهم بإحسان ومن سلك سبيلهم في هذا الباب على سبيل الاستقامة‏.‏ وأما المنحرفون عن طريقهم‏:‏ فهم ثلاث طوائف‏:‏ أهل التخييل وأهل التأويل وأهل التجهيل‏.‏ فأهل التخييل‏:‏ هم المتفلسفة ومن سلك سبيلهم من متكلم ومتصوف ومتفقه‏.‏ فإنهم يقولون‏:‏ إن ما ذكره الرسول من أمر الإيمان بالله واليوم الآخر إنما هو تخييل للحقائق لينتفع به الجمهور لا أنه بين به الحق ولا هدى به الخلق ولا أوضح به الحقائق‏.‏ ثم هم على قسمين‏:‏ منهم من يقول‏:‏ إن الرسول لم يعلم الحقائق على ما هي عليه‏.‏ ويقولون‏:‏ إن من الفلاسفة الإلهية من علمها وكذلك من الأشخاص

ص -32- الذين يسمونهم الأولياء من علمها ويزعمون أن من الفلاسفة والأولياء من هو أعلم بالله واليوم الآخر من المرسلين‏.‏ وهذه مقالة غلاة الملحدين من الفلاسفة والباطنية‏:‏ باطنية الشيعة وباطنية الصوفية‏.‏ ومنهم من يقول‏:‏ بل الرسول علمها لكن لم يبينها وإنما تكلم بما يناقضها وأراد من الخلق فهم ما يناقضها؛ لأن مصلحة الخلق في هذه الاعتقادات التي لا تطابق الحق‏.‏ ويقول هؤلاء‏:‏ يجب على الرسول أن يدعو الناس إلى اعتقاد التجسيم مع أنه باطل وإلى اعتقاد معاد الأبدان مع أنه باطل ويخبرهم بأن أهل الجنة يأكلون ويشربون مع أن ذلك باطل‏.‏ قالوا‏:‏ لأنه لا يمكن دعوة الخلق إلا بهذه الطريق التي تتضمن الكذب لمصلحة العباد‏.‏ فهذا قول هؤلاء في نصوص الإيمان بالله واليوم الآخر‏.‏ وأما الأعمال فمنهم من يقرها ومنهم من يجريها هذا المجرى‏.‏ ويقول‏:‏ إنما يؤمر بها بعض الناس دون بعض ويؤمر بها العامة دون الخاصة فهذه طريقة الباطنية الملاحدة والإسماعيلية ونحوهم‏.‏ وأما أهل التأويل فيقولون‏:‏ إن النصوص الواردة في الصفات لم يقصد بها الرسول أن يعتقد الناس الباطل ولكن قصد بها معاني ولم يبين لهم تلك المعاني ولا دلهم عليها؛ ولكن أراد أن ينظروا فيعرفوا الحق بعقولهم ثم يجتهدوا في صرف تلك النصوص عن مدلولها ومقصوده امتحانهم وتكليفهم

ص -33- وإتعاب أذهانهم وعقولهم في أن يصرفوا كلامه عن مدلوله ومقتضاه ويعرف الحق من غير جهته وهذا قول المتكلمة والجهمية والمعتزلة ومن دخل معهم في شيء من ذلك‏.‏ والذين قصدنا الرد في هذه الفتيا عليهم‏:‏ هم هؤلاء؛ إذ كان نفور الناس عن الأولىن مشهورا بخلاف هؤلاء فإنهم تظاهروا بنصر السنة في مواضع كثيرة وهم - في الحقيقة - لا للإسلام نصروا ولا للفلاسفة كسروا؛ لكن أولئك الملاحدة ألزموهم في النصوص - نصوص المعاد - نظير ما ادعوه في نصوص الصفات‏.‏ فقالوا لهم‏:‏ نحن نعلم بالاضطرار أن الرسل جاءت بمعاد الأبدان وقد علمنا فساد الشبه المانعة منه‏.‏ وأهل السنة يقولون لهم‏:‏ ونحن نعلم بالاضطرار أن الرسل جاءت بإثبات الصفات‏.‏ ونصوص الصفات في الكتب الإلهية‏:‏ أكثر وأعظم من نصوص المعاد‏.‏ ويقولون لهم‏:‏ معلوم أن مشركي العرب وغيرهم كانوا ينكرون المعاد وقد أنكروه على الرسول وناظروه عليه؛ بخلاف الصفات فإنه لم ينكر شيئا منها أحد من العرب‏.‏ فعلم أن إقرار العقول بالصفات‏:‏ أعظم من إقرارها بالمعاد وأن إنكار المعاد أعظم من إنكار الصفات فكيف يجوز مع هذا أن يكون ما أخبر به من الصفات ليس كما أخبر به وما أخبر به من المعاد هو على ما أخبر به

ص -34- وأيضا؛ فقد علم أنه صلى الله عليه وسلم قد ذم أهل الكتاب على ما حرفوه وبدلوه ومعلوم أن التوراة مملوءة من ذكر الصفات فلو كان هذا مما بدل وحرف لكان إنكار ذلك عليهم أولى فكيف وكانوا إذا ذكروا بين يديه الصفات يضحك تعجبا منهم وتصديقا لها ولم يعبهم قط بما تعيب النفاة أهل الإثبات مثل لفظ التجسيم والتشبيه ونحو ذلك؛ بل عابهم بقولهم‏:‏ ‏{‏يَدُ اللَّهِ مَغْلُولَةٌ}‏ ‏[‏المائدة‏:‏ من الآية64‏]‏ وقولهم‏:‏ ‏{إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاءُ}‏ ‏[‏آل عمران‏:‏ من الآية181‏]‏ وقولهم‏:‏ إنه استراح لما خلق السموات والأرض فقال تعالى‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِنْ لُغُوبٍ}‏ ‏[‏ق‏:‏38‏]‏ ‏.‏
والتوراة مملوءة من الصفات المطابقة للصفات المذكورة في القرآن والحديث، وليس فيها تصريح بالمعاد كما في القرآن‏.‏ فإذا جاز أن تتأول الصفات التي اتفق عليها الكتابان فتأويل المعاد الذي انفرد به أحدهما أولى، والثاني مما يعلم بالاضطرار من دين الرسول أنه باطل، فالأول أولى بالبطلان‏.‏
وأما الصنف الثالث ـ وهم ‏[‏أهل التجهيل‏]‏ ـ فهم كثير من المنتسبين إلى السنة، واتباع السلف، يقولون‏:‏ إن الرسول صلى الله عليه وسلم لم يعرف معاني ما أنزل اللّه إليه من آيات الصفات، ولا جبريل يعرف معاني الآيات، ولا السابقون الأولون عرفوا ذلك‏.‏
وكذلك قولهم في أحاديث الصفات‏:‏ إن معناها لا يعلمه إلا اللّه، مع أن الرسول تكلم بها ابتداءً، فعلى قولهم تكلم بكلام لا يعرف معناه‏.‏

ص -35- هؤلاء يظنون أنهم اتبعوا قوله تعالى‏:‏ ‏{‏وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ}‏ ‏[‏آل عمران‏:‏7‏]‏، فإنه وقف أكثر السلف على قوله‏:‏‏{‏وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ}‏‏.‏ وهو وقف صحيح، لكن لم يفرقوا بين معنى الكلام وتفسيره، وبين ‏[‏التأويل‏]‏ الذي انفرد اللّه ـ تعالى ـ بعلمه، وظنوا أن التأويل المذكور في كلام اللّه ـ تعالى ـ هو ‏[‏التأويل‏]‏ المذكور في كلام المتأخرين، وغلطوا في ذلك‏.‏ فإن لفظ ‏[‏التأويل‏]‏ يراد به ثلاثة معان‏:‏
فالتأويل في اصطلاح كثير من المتأخرين هو‏:‏ صرف اللفظ عن الاحتمال الراجح إلى الاحتمال المرجوح لدليل يقترن بذلك، فلا يكون معنى اللفظ الموافق لدلالة ظاهره تأويلًا على اصطلاح هؤلاء، وظنوا أن مراد اللّه ـ تعالى ـ بلفظ التأويل ذلك، وأن للنصوص تأويلًا يخالف مدلولها لا يعلمه إلا اللّه ولا يعلمه المتأولون‏.‏
ثم كثير من هؤلاء يقولون‏:‏ تجري على ظاهرها، فظاهرها مراد مع قولهم‏:‏ إن لها تأويلا بهذا المعنى لا يعلمه إلا اللّه، وهذا تناقض وقع فيه كثير من هؤلاء المنتسبين إلى السنة‏:‏ من أصحاب الأئمة الأربعة وغيرهم‏.‏
والمعنى الثاني‏:‏ أن التأويل هو‏:‏ تفسير الكلام ـ سواء وافق ظاهره أو لم يوافقه ـ وهذا هو التأويل في اصطلاح جمهور المفسرين، وغيرهم‏.‏ وهذا التأويل يعلمه الراسخون في العلم، وهو موافق لوقف من وقف من

ص -36- السلف على قوله‏:‏ ‏{‏وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ}‏ ‏[‏آل عمران‏:‏7‏]‏، كما نقل ذلك عن ابن عباس، ومجاهد، ومحمد بن جعفر بن الزبير، ومحمد بن إسحاق، وابن قتيبة وغيرهم، وكلا القولين حق باعتبار‏.‏كما قد بسطناه في موضع آخر؛ ولهذا نقل عن ابن عباس هذا وهذا،وكلاهما حق‏.‏
والمعنى الثالث‏:‏ أن التأويل هو‏:‏ الحقيقة التي يئول الكلام إليها ـ وإن وافقت ظاهره ـ فتأويل ما أخبر اللّه به في الجنة ـ من الأكل والشرب واللباس والنكاح وقيام الساعة وغير ذلك ـ هو الحقائق الموجودة أنفسها، لا ما يتصور من معانيها في الأذهان، ويعبر عنه باللسان، وهذا هو التأويل في لغة القرآن، كما قال تعالى عن يوسف أنه قال‏:‏ ‏{‏وَقَالَ يَا أَبَتِ هَـذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ قَدْ جَعَلَهَا رَبِّي حَقًّا}‏ ‏[‏يوسف‏:‏100‏]‏، وقال تعالى‏:‏‏{‏هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ}‏ ‏[‏الأعراف‏:‏ 53‏]‏، وقال تعالى‏:‏ ‏{‏فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً}‏ ‏[‏النساء‏:‏59‏]‏‏.‏
وهذا التأويل هو الذي لا يعلمه إلا اللّه‏.‏
وتأويل ‏[‏الصفات‏]‏ هو الحقيقة التي انفرد اللّه ـ تعالى ـ بعلمها، وهو الكيف المجهول الذي قال فيه السلف ـ كمالك وغيره ـ‏:‏ الاستواء معلوم، والكيف مجهول، فالاستواء معلوم ـ يعلم معناه ويفسر ويترجم بلغة أخرى ـ وهو من

ص -37- التأويل الذي يعلمه الراسخون في العلم، وأما كيفية ذلك الاستواء فهو التأويل الذي لا يعلمه إلا اللّه ـ تعالى‏.‏
وقد روى عن ابن عباس ـ ما ذكره عبد الرزاق وغيره في تفسيرهم عنه ـ أنه قال‏:‏ تفسير القرآن على أربعة أوجه‏:‏ تفسير تعرفه العرب من كلامها، وتفسير لا يعذر أحد بجهالته، وتفسير يعلمه العلماء، وتفسير لا يعلمه إلا اللّه ـ عز وجل ـ فمن ادعى علمه فهو كاذب‏.‏
وهذا كما قال تعالى‏:‏ ‏{‏فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ}‏ ‏[‏السجدة‏:‏17‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏يقول اللّه تعالى‏:‏ أعددت لعبادي الصالحين ما لا عَيْن رأت، ولا أُذُنٌ سَمِعَتْ، ولا خَطَر على قَلْب بَشَر‏]‏‏.‏
وكذلك عِلْم وقت الساعة ونحو ذلك، فهذا من التأويل الذي لا يعلمه إلا اللّه ـ تعالى‏.‏
وإن كنا نفهم معاني ما خوطبنا به، ونفهم من الكلام ما قصد إفهامنا إياه، كما قال تعالى‏:‏ ‏{‏أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا}‏ ‏[‏محمد‏:‏24‏]‏، وقال‏:‏ ‏{‏أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءهُم مَّا لَمْ يَأْتِ آبَاءهُمُ الْأَوَّلِينَ}‏ ‏[‏المؤمنون‏:‏68‏]‏ فأمر بتدبر القرآن كله لا بتدبر بعضه‏.‏
وقال أبو عبد الرحمن السلمي‏:‏ حدثنا الذين كانوا يقرئوننا القرآن ـ عثمان بن عفان، وعبد اللّه بن مسعود، وغيرهما ـ أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يتجاوزوها حتى يتعلموا ما فيها من العلم والعمل، قالوا‏:‏ فتعلمنا القرآن والعلم والعمل جميعًا‏.‏

ص -38- وقال مجاهد‏:‏ عرضت المصحف على ابن عباس ـ رضي اللّه عنهما ـ من فاتحته إلى خاتمته، أقف عند كل آية وأسأله عنها‏.‏
وقال الشعبي‏:‏ ما ابتدع أحد بدعة إلا وفي كتاب اللّه بيانها‏.‏ وقال مسروق‏:‏ ماسئل أصحاب محمد عن شيء إلا وعلمه في القرآن، ولكن علمنا قصر عنه‏.‏
وهذا باب واسع قد بسط في موضعه‏.‏
والمقصود هنا التنبيه على أُصول ‏[‏المقالات الفاسدة‏]‏ التي أوجبت الضلالة في باب العلم والإيمان بما جاء به الرسول صلى الله عليه وسلم، وأن من جعل الرسول غير عالم بمعاني القرآن الذي أُنزل إليه، ولا جبريل، جعله غير عالم بالسمعيات، ولم يجعل القرآن هدى ولا بيانًا للناس‏.‏
ثم هؤلا ء ينكرون العقليات في هذا الباب بالكلية، فلا يجعلون عند الرسول وأمته في ‏[‏باب معرفة اللّه عز وجل‏]‏ لا علومًا عقلية ولا سمعية، وهم قد شاركوا الملاحدة في هذه من وجوه متعددة، وهم مخطئون فيما نسبوا إلى الرسول صلى الله عليه وسلم، وإلى السلف، من الجهل، كما أخطأ في ذلك أهل التحريف، والتأويلات الفاسدة، وسائر أصناف الملاحدة‏.‏
ونحن نذكر من ألفاظ السلف بأعيانها وألفاظ من نقل مذهبهم ـ إلى غير ذلك من الوجوه بحسب ما يحتمله هذا الموضع ـ ما يعلم به مذهبهم‏.‏

ص -39- روى أبو بكر البيهقي في ‏[‏الأسماء والصفات‏]‏ بإسناد صحيح، عن الأوزاعي قال‏:‏ كنا ـ والتابعون متوافرون ـ نقول‏:‏ إن اللّه ـ تعالى ذكره ـ فوق عرشه، ونؤمن بما وردت فيه السنة من صفاته‏.‏
وقد حكى الأوزاعي ـ وهو أحد الأئمة الأربعة في عصر تابع التابعين، الذين هم ‏[‏مالك‏]‏ إمام أهل الحجاز، و ‏[‏الأوزاعي‏]‏ إمام أهل الشام، و ‏[‏الليث‏]‏ إمام أهل مصر و‏[‏الثوري‏]‏ إمام أهل العراق ـ حكى شهرة القول في زمن التابعين بالإيمان بأن اللّه ـ تعالى ـ فوق العرش، وبصفاته السمعية‏.‏
وإنما قال الأوزاعي هذا بعد ظهور مذهب جَهْم المنكر لكون اللّه فوق عرشه، والنافي لصفاته؛ ليعرف الناس أن مذهب السلف خلاف ذلك‏.‏
وروى أبو بكر الخلال في ‏[‏كتاب السنة‏]‏ عن الأوزاعي قال‏:‏ سئل مكحول والزهري عن تفسير الأحاديث فقالا‏:‏ أَمِرُّوها كما جاءت‏.‏
وروى ـ أيضًا ـ عن الوليد بن مسلم قال‏:‏ سألت مالك بن أنس، وسفيان الثوري، والليث بن سعد والأوزاعي، عن الأخبار التي جاءت في الصفات‏.‏ فقالوا‏:‏ أمِرُّوها كما جاءت‏.‏ وفي رواية‏:‏ فقالوا‏:‏ أمِرُّوها كما جاءت بلا كيف‏.‏
فقولهم ـ رضي اللّه عنهم ـ‏:‏ ‏[‏أمِرُّوها كما جاءت‏]‏ رد على المعطلة، وقولهم‏:‏ ‏[‏بلا كيف‏]‏ رد على الممثلة‏.‏ والزهري ومكحول، هما أعلم التابعين في زمانهم،

ص -40- والأربعة الباقون أئمة الدنيا في عصر تابعي التابعين، ومن طبقتهم حماد بن زيد، وحماد بن سلمة وأمثالهما‏.‏
وروى أبوالقاسم الأزجي بإسناده عن مطرِّف بن عبد اللّه، قال‏:‏ سمعت مالك بن أنس ـ إذا ذكر عنده من يدفع أحاديث الصفات ـ يقول‏:‏ قال عمر بن عبد العزيز‏:‏ سَنّ رسول اللّه صلى الله عليه وسلم وولاة الأمر بعده سننًا، الأخذ بها تصديق لكتاب اللّه، واستكمال لطاعة اللّه، وقوة على دين اللّه، ليس لأحد من خلق اللّه ـ تعالى ـ تغييرها، ولا النظر في شيء خالفها، من اهتدى بها فهو مهتد، ومن استنصر بها فهو منصور، ومن خالفها واتبع غير سبيل المؤمنين ولاه اللّه ما تولى، وأصلاه جهنم وساءت مصيرًا‏.‏
وروى الخلال بإسناد ـ كلهم أئمة ثقات ـ عن سفيان بن عيينة، قال‏:‏ سئل ربيعة بن أبي عبد الرحمن عن قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، كيف استوى‏؟‏ قال‏:‏ الاستواء غير مجهول، والكيف غير معقول، ومن اللّه الرسالة، وعلى الرسول البلاغ المبين، وعلىنا التصديق‏.‏
وهذا الكلام مروي عـن مالك بـن أنـس تلميـذ ربيعة بـن أبـي عبد الرحمن من غير وجه‏.‏
منها‏:‏ ما رواه أبو الشيخ الأصبهاني، وأبو بكر البيهقي، عن يحيى بن يحيى، قال‏:‏ كنا عند مالك بن أنس، فجاء رجل فقال‏:‏ يا أبا عبد اللّه،

ص -41- ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏‏[‏طه‏:‏5‏]‏ كيف استوى‏؟‏ فأطرق مالك برأسه حتى علاه الرُّحَضَاء ‏[‏أي‏:‏ العرق‏]‏‏.‏ ‏!‏ ثم قال‏:‏ الاستواء غيرمجهول، والكيف غيرمعقول، والإيمان به واجب، والسؤال عنه بدعة، وما أراك إلا مبتدعا، ثم أمر به أن يخرج‏.‏
فقول ربيعة ومالك‏:‏ ‏[‏الاستواء غير مجهول، والكيف غير معقول، والإيمان به واجب‏]‏، موافق لقول الباقين‏:‏ أمِرُّوها كما جاءت بلا كيف، فإنما نفوا علم الكيفية، ولم ينفوا حقيقة الصفة‏.‏
ولو كان القوم قد آمنوا باللفظ المجرد من غير فهم لمعناه ـ على ما يليق باللّه ـ لما قالوا‏:‏ الاستواء غير مجهول، والكيف غير معقول، ولما قالوا‏:‏ أمِرُّوها كما جاءت بلا كيف، فإن الاستواء ـ حينئذ ـ لا يكون معلوما بل مجهولا بمنزلة حروف المعجم‏.‏
وأيضًا، فإنه لا يحتاج إلى نفي علم الكيفية إذا لم يفهم عن اللفظ معنى، وإنما يحتاج إلى نفي علم الكيفية إذا أثبتت الصفات‏.‏
وأيضًا، فإن من ينفي الصفات الخبرية ـ أو الصفات مطلقًا ـ لا يحتاج إلى أن يقول‏:‏ بلا كيف، فمن قال‏:‏ إن اللّه ليس على العرش، لا يحتاج أن يقول‏:‏ بلا كيف، فلو كان مذهب السلف نفي الصفات في نفس الأمر لما قالوا‏:‏بلا كيف‏.‏
وأيضًا، فقولهم‏:‏ ‏[‏أمِرُّوها كما جاءت‏]‏ يقتضي إبقاء دلالتها على ما هي عليه، فإنها جاءت ألفاظ دالة على معانٍ، فلو كانت دلالتها منتفية لكان الواجب أن

ص -42- يقال‏:‏ أمِرُّوا لفظها، مع اعتقاد أن المفهوم منها غير مراد، أو أمِرُّوا لفظها مع اعتقاد أن اللّه لا يوصف بما دلت عليه حقيقة، وحينئذ فلا تكون قد أمرت كما جاءت، ولا يقال حينئذ‏:‏ بلا كيف؛ إذ نفي الكيف عما ليس بثابت لغو من القول‏.‏
وروى الأثرم في ‏[‏السنة‏]‏، وأبو عبد اللّه بن بطة في ‏[‏الإبانة‏]‏، وأبو عمرو الطلمنكي، وغيرهم بإسناد صحيح، عن عبد العزيز بن عبد اللّه بن أبي سلمة الماجشون ـ وهو أحد أئمة المدينة الثلاثة، الذين هم مالك بن أنس، وابن الماجشون، وابن أبي ذئب ـ وقد سئل عما جحدت به الجهمية‏:‏ ‏[‏أما بعد، فقد فهمت ما سألت فيما تتابعت الجهمية ومن خلفها، في صفة الرب العظيم، الذي فاقت عظمته الوصف والتدبر، وكَلَّت الألسن عن تفسير صفته، وانحصرت العقول دون معرفة قدرته، وردت عظمته العقول، فلم تجد مساغا فرجعت خاسئة وهي حسيرة‏.‏ وإنما أُمروا بالنظر والتفكر فيما خلق بالتقدير، وإنما يقال‏:‏ ‏[‏كيف‏]‏ لمن لم يكن مرة ثم كان، فأما الذي لا يُحَول، ولايزول، ولم يَزَلْ، وليس له مثل، فإنه لا يعلم كيف هو إلا هو‏.‏ وكيف يعرف قدر من لم يبدأ، ومن لا يموت ولا يبلى‏؟‏ وكيف يكون لصفة شيء منه حد أو منتهى، يعرفه عارف أو يحد قدره واصف‏؟‏ على أنه الحق المبين لا حق أحق منه، ولا شيء أبين منه‏.‏ الدليل على عجز العقول عن تحقيق صفته، عجزها عن تحقيق

ص -43- صفة أصغر خلقه لا تكاد تراه صغرًا يجول ويزول، ولا يرى له سمع ولا بصر؛ لما يتقلب به ويحتال من عقله أعضل بك، وأخفي عليك مما ظهر من سمعه وبصره، فتبارك اللّه أحسن الخالقين، وخالقهم وسيد السادة، وربهم ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏
اعرف ـ رحمك اللّه ـ غناك عن تَكلُّف صفة، ما لم يصف الرب من نفسه بعجزك عن معرفة قدر ما وصف منها؛ إذا لم تعرف قدر ما وصف فما تكلفك علم ما لم يصف‏؟‏ هل تستدل بذلك على شيء من طاعته أو تزدجر به عن شيء من معصيته‏؟‏
فأما الذي جحد ما وصف الرب من نفسه تعمقًا وتكلفًا فقد ‏{‏اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأَرْضِ حَيْرَانَ}‏ ‏[‏الأنعام‏:‏71‏]‏، فصار يستدل ـ بزعمه ـ على جحد ما وصف الرب وسمى من نفسه بأن قال‏:‏ لابد إن كان له كذا من أن يكون له كذا، فعمى عن البين بالخفي، فجحد ما سمى الرب من نفسه لصمت الرب عما لم يسم منها، فلم يزل يملي له الشيطان حتى جحد قول اللّه عز وجل‏:‏‏{‏وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ}‏‏[‏القيامة‏:‏22، 23‏]‏ فقال‏:‏ لا يراه أحد يوم القيامة، فجحد ـ واللّه ـ أفضل كرامة اللّه التي أكرم بها أولياءه يوم القيامة من النظر إلى وجهه ونضرته إياهم ‏{‏فِي مَقْعَدِ صِدْقٍ عِندَ مَلِيكٍ مُّقْتَدِرٍ}‏ ‏[‏القمر‏:‏55‏]‏ قد قضى أنهم لا يموتون، فهم بالنظر إليه ينضرون‏.‏ إلى أن قال‏:‏ وإنما جحد رؤية اللّه يوم القيامة إقامة للحجة الضالة المضلة؛ لأنه قد

ص -44- عرف أنه إذا تجلى لهم يوم القيامة رأوا منه ما كانوا به قبل ذلك مؤمنين، وكان له جاحدًا‏.‏
وقال المسلمون‏:‏ يارسول اللّه، هل نرى ربنا يوم القيامة‏؟‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏‏(‏هل تُضَارُّون في رؤية الشمس ليس دونها سحاب‏؟‏‏]‏ قالوا‏:‏ لا‏.‏ قال‏:‏ ‏(‏فهل تضارون في رؤية القمر ليلة البدر ليس دونه سحاب‏؟‏‏]‏ قالوا‏:‏ لا‏.‏ قال‏:‏ ‏(‏فإنكم ترون ربكم يومئذ كذلك‏)‏‏.‏
وقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏لا تمتلئ النار حتى يضع الجبار فيها قدمه، فتقول‏:‏ قط قط، وينزوي بعضها إلى بعض‏)‏، وقال لثابت بن قيس‏:‏ ‏(‏لقد ضحك اللّه مما فعلت بضيفك البارحة‏)‏، وقال فيما بلغنا‏:‏ ‏(‏إن اللّه ـ تعالى ـ ليضحك من أزلِكم ‏[‏الأزْل‏:‏ الشدة والضيق‏]‏‏.‏ وقنوطكم وسرعة إجابتكم‏)‏‏.‏ فقال له رجل من العرب‏:‏ إن ربنا ليضحك‏؟‏ قال‏:‏ ‏(‏نعم‏)‏‏.‏ قال‏:‏ لا نعدم من رب يضحك خيرًا‏)‏‏.‏ إلى أشباه هذا مما لا نحصيه‏.‏
وقال تعالى‏:‏ ‏{‏وَهُوَ السَّمِيعُ البَصِيرُ}‏ ‏[‏الشورى‏:‏11‏]‏، ‏{‏وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا}‏ ‏[‏الطور‏:‏48‏]‏، وقال تعالى‏:‏ ‏{‏وَلِتُصْنَعَ عَلَى عَيْنِي}‏ ‏[‏طه‏:‏39‏]‏، وقال تعالى‏:‏ ‏{‏مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏، وقال تعالى‏:‏ ‏{‏وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏الزمر‏:‏67‏]‏‏.‏
فواللّه ما دلهم على عظم ما وصفه من نفسه، وما تحيط به قبضته‏:‏ إلا صغر نظيرها منهم عندهم، إن ذلك الذي ألقى في روعهم، وخلق على معرفة قلوبهم،

ص -45- فما وصف اللّه من نفسه وسماه على لسان رسوله صلى الله عليه وسلم سميناه كما سماه، ولم نتكلف منه صفة ماسواه ـ لا هذا ولا هذا ـ لا نجحد ما وصف ولا نتكلف معرفة ما لم يصف‏.‏
اعلم ـ رحمك اللّه ـ أن العصمة في الدين أن تنتهي في الدين حيث انتهي بك، ولا تجاوز ما قد حد لك، فإن من قوام الدين معرفة المعروف وإنكار المنكر، فما بسطت عليه المعرفة وسكنت إليه الأفئدة، وذكر أصله في الكتاب والسنة، وتوارثت علمه الأمة، فلا تخافن في ذكره وصفته من ربك ما وصف من نفسه عيبًا، ولا تتكلفن بما وصف لك من ذلك قدرًا‏.‏
وما أنكرته نفسك ولم تجد ذكره في كتاب ربك، ولا في حديث عن نبيك ـ من ذكر صفة ربك ـ فلا تكلفن علمه بعقلك، ولا تصفه بلسانك، واصمت عنه كما صمت الرب عنه من نفسه؛ فإن تكلفك معرفة مالم يصف من نفسه مثل إنكار ما وصف منها، فكما أعظمت ما جحده الجاحدون مما وصف من نفسه، فكذلك أعظم تكلف ما وصف الواصفون مما لم يصف منها‏.‏
فقد ـ واللّه ـ عَزّ المسلمون، الذين يعرفون المعروف وبهم يعرف، وينكرون المنكر وبإنكارهم ينكر؛ يسمعون ما وصف اللّه به نفسه من هذا في كتابه، وما بلغهم مثله عن نبيه، فما مرض من ذكر هذا وتسميته قلب مسلم، ولا تكلف صفة قدره ولا تسمية غيره من الرب مؤمن‏.‏

ص -46- وما ذكر عن النبي صلى الله عليه وسلم أنه سماه من صفة ربه، فهو بمنزلة ما سمى وما وصف الرب ـ تعالى ـ من نفسه‏.‏
والراسخون في العلم ـ الواقفون حيث انتهى علمهم، الواصفون لربهم بما وصف من نفسه، التاركون لما ترك من ذكرها ـ لا ينكرون صفة ما سمى منها جحدًا،ولا يتكلفون وصفه بما لم يسم تعمقًا؛ لأن الحق ترك ما ترك، وتسمية ما سمى ‏{‏وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا}‏ ‏[‏النساء‏:‏ 115‏]‏‏.‏ وهب اللّه لنا ولكم حكمًا، وألحقنا بالصالحين‏.‏
وهذا كله كلام ابن الماجشون الإمام، فتدبره، وانظر كيف أثبت الصفات ونفي علم الكيفية ـ موافقا لغيره من الأئمة ـ وكيف أنكر على من نفي الصفات بأنه يلزمهم من إثباتها كذا وكذا، كما تقوله الجهمية ـ‏:‏ إنه يلزم أن يكون جسما أو عَرَضًا ‏[‏العَرَض ـ في اصطلاح المتكلمين ـ‏:‏ ما لا يقوم بنفسه، ولا يوجد إلا في مَحل يقوم به، وذلك نحو حُمْرَة الخجل وصُفْرَة الوَجَل‏]‏؛ فيكون محدثًا‏.‏
وفي كتاب ‏[‏الفقه الأكبر‏]‏ المشهور عند أصحاب أبي حنيفة؛ الذي رووه بالإسناد عن أبي مطيع الحكم بن عبد اللّه البلخي، قال‏:‏ سألت أبا حنيفة عن الفقة الأكبر فقال‏:‏ لا تكفرن أحدًا بذنب، ولا تنف أحدًا به من الإيمان، وتأمر بالمعروف وتنهى عن المنكر، وتعلم أن ما أصابك لم يكن ليخطئك، وما أخطأك لم يكن ليصيبك، ولا تتبرأ من أحد من أصحاب رسول اللّه صلى الله عليه وسلم، ولا توالى أحدًا دون أحد، وأن ترد أمر عثمان وعليّ إلى الله عز وجل‏.‏

ص -47- قال أبو حنيفة‏:‏ الفقه الأكبر في الدين خير من الفقه في العلم، ولأن يفقه الرجل كيف يعبد ربه خير له من أن يجمع العلم الكثير‏.‏ قال أبو مطيع ـ الحكم بن عبد اللّه ـ قلت‏:‏ أخبرنى عن أفضل الفقه‏.‏ قال‏:‏ تعلم الرجل الإيمان والشرائع والسنن والحدود، واختلاف الأئمة‏.‏ وذكر مسائل ‏[‏الإيمان‏]‏، ثم ذكر مسائل ‏[‏القدر‏]‏، والرد على القدرية بكلام حسن ليس هذا موضعه‏.‏
ثم قال‏:‏ قلت‏:‏ فما تقول فيمن يأمر بالمعروف وينهى عن المنكر، فيتبعه على ذلك أناس فيخرج على الجماعة، هل ترى ذلك‏؟‏ قال‏:‏ لا‏.‏ قلت‏:‏ ولمَ، وقد أمر اللّه ورسوله بالأمر بالمعروف، والنهي عن المنكر، وهو فريضة واجبة‏؟‏ قال‏:‏ هو كذلك، لكن ما يفسدون أكثر مما يصلحون من سفك الدماء، واستحلال الحرام‏.‏ قال‏:‏ وذكر الكلام في قتل الخوارج والبغاة‏.‏
إلى أن قال‏:‏ قال أبوحنيفة عمن قال‏:‏ لا أعرف ربي في السماء، أم في الأرض‏:‏ فقد كفر؛ لأن اللّه يقول‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وعرشه فوق سبع سموات‏.‏
قلت‏:‏ فإن قال‏:‏ إنه على العرش استوى، ولكنه يقول‏:‏ لا أدري، العرش في السماء أم في الأرض‏؟‏ قال‏:‏ هو كافر؛ لأنه أنكر أن يكون في السماء؛ لأنه تعالى في أعلى عليين، وإنه يدعي من أعلى لا من أسفل ـ وفي لفظ ـ‏:‏سألت أبا حنيفة عمن يقول‏:‏ لا أعرف ربي في السماء أم في الأرض‏.‏قال‏:‏ قد كفر‏.‏ قال‏:‏ لأن اللّه

ص -48- يقول‏:‏‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وعرشه فوق سبع سموات‏.‏ قال‏:‏ فإنه يقول‏:‏ على العرش استوى، ولكن لا يدري، العرش في الأرض أو في السماء‏.‏ قال‏:‏ إذا أنكر أنه في السماء فقد كفر ‏.‏
ففي هذا الكلام المشهور عن أبي حنيفة عند أصحابه‏:‏ أنه كفر الواقف الذي يقول‏:‏ لا أعرف ربي في السماء أم في الأرض‏!‏ فكيف يكون الجاحد النافي الذي يقول‏:‏ ليس في السماء، أو ليس في السماء ولا في الأرض‏؟‏ واحتج على كفره بقوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏، قال‏:‏ وعرشه فوق سبع سموات‏.‏
وبين بهذا أن قوله تعالى‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ يبين أن اللّه فوق السموات فوق العرش، وأن الاستواء على العرش دل على أن اللّه بنفسه فوق العرش‏.‏
ثم إنه أردف ذلك بتكفير من قال‏:‏ إنه على العرش استوى، ولكن توقف في كون العرش في السماء أم في الأرض، قال‏:‏ لأنه أنكر أنه في السماء؛ لأن اللّه في أعلى عليين وأنه يدعى من أعلى لا من أسفل‏.‏
وهذا تصريح من أبي حنيفة بتكفير من أنكر أن يكون اللّه في السماء، واحتج على ذلك بأن اللّه في أعلى عليين، وأنه يدعى من أعلى لا من أسفل، وكل من هاتين الحجتين فطرية عقلية؛ فإن القلوب مفطورة على الإقرار بأن اللّه

ص -49- في العلو، وعلى أنه يدعى من أعلى لا من أسفل،وقد جاء اللفظ الآخر صريحًا عنه بذلك‏.‏ فقال‏:‏ إذا أنكر أنه في السماء فقد كفر‏.‏
وروي هذا اللفظ بإسناد عنه شيخ الإسلام أبو إسماعيل الأنصاري الهروي في ‏[‏كتاب الفاروق‏]‏، وروى ـ أيضًا ـ ابن أبي حاتم‏:‏ أن هشام بن عبيد اللّه الرازي ـ صاحب محمد بن الحسن ـ قاضى الرَّي ـ حبس رجلا في التجهم فتاب؛ فجيء به إلى هشام ليطلقه، فقال‏:‏ الحمد للّه على التوبة‏.‏ فامتحنه هشام، فقال‏:‏ أتشهد أن اللّه على عرشه بائن من خلقه‏؟‏ فقال‏:‏ أشهد أن اللّه على عرشه، ولا أدري ما بائن من خلقه‏.‏ فقال‏:‏ ردوه إلى الحبس فإنه لم يتب‏.‏
وروى ـ أيضًا ـ عن يحيى بن معاذ الرازي أنه قال‏:‏ إن اللّه على العرش بائن من الخلق، وقد أحاط بكل شيء علما، وأحصى كل شيء عددًا، لا يشك في هذه المقالة إلا جهمي رديء ضليل، وهالك مرتاب، يمزج اللّه بخلقه، ويخلط منه الذات بالأقذار والأنتان ‏.‏
وروى ـ أيضًا ـ عن ابن المدينى لما سئل‏:‏ ما قول أهل الجماعة‏؟‏ قال‏:‏ يؤمنون بالرؤية والكلام، وأن اللّه فوق السموات على العرش استوى، فسئل عن قوله‏:‏‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ ‏[‏المجادلة‏:‏7‏]‏، فقال‏:‏ اقرأ ما قبلها‏:‏‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ}‏ ‏[‏المجادلة‏:‏7‏]‏‏.‏

ص -50- وروى ـ أيضًا ـ عن أبي عيسى الترمذي قال‏:‏ هو على العرش كما وصف في كتابه، وعلمه وقدرته وسلطانه في كل مكان‏.‏
وروي عن أبي زُرْعَة الرازي‏:‏ أنه لما سئل عن تفسير قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏ فقال‏:‏ تفسيره كما يقرأ، هو على العرش، وعلمه في كل مكان، ومن قال غير هذا فعليه لعنة اللّه‏.‏
وروي أبو القاسم اللالكائي الحافظ، الطبري، صاحب أبي حامد الإسفرائيني، في كتابه المشهور في ‏[‏أصول السنة‏]‏ بإسناده عن محمد بن الحسن صاحب أبي حنيفة، قال‏:‏ اتفق الفقهاء كلهم ـ من المشرق إلى المغرب ـ على الإيمان بالقرآن والأحاديث، التي جاء بها الثقات عن رسول اللّه صلى الله عليه وسلم في صفة الرب ـ عز وجل ـ من غير تفسير، ولا وصف ولا تشبيه، فمن فسر اليوم شيئًا منها فقد خرح مما كان عليه النبي صلى الله عليه وسلم، وفارق الجماعة؛ فإنهم لم يصفوا، ولم يفسروا، ولكن أفتوا بما في الكتاب والسنة، ثم سكتوا، فمن قال‏:‏ بقول‏:‏ ‏[‏جَهْم‏]‏ فقد فارق الجماعة؛ لأنه قد وصفه بصفة لا شيء‏.‏
محمد بن الحسن أخذ عن أبي حنيفة ومالك وطبقتهما من العلماء، وقد حكى هذا الإجماع، وأخبر أن الجهمية تصفه بالأمور السلبية غالبًا، أو دائمًا‏.‏ وقوله‏:‏ ‏[‏من غير تفسير‏]‏‏:‏ أراد به تفسير الجهمية المعطلة، الذين ابتدعوا تفسير الصفات بخلاف ما كان عليه الصحابة والتابعون من الإثبات‏.‏

ص -51- وروي البيهقي وغيره بإسناد صحيح عن ‏[‏أبي عبيد القاسم بن سلام‏]‏ قال‏:‏ هذه الأحاديث التي يقول فيها‏:‏ ‏(‏ضحك ربنا من قنوط عباده وقرب غيره‏)‏، و‏(‏أن جهنم لا تمتلئ حتى يضع ربك فيها قدمه‏)‏، و‏(‏الكرسي موضع القدمين‏)‏، وهذه الأحاديث في ‏[‏الرؤية‏]‏ هي عندنا حق، حملها الثقات بعضهم عن بعض، غير أنّا إذا سئلنا عن تفسيرها لا نفسرها، وما أدركنا أحدًا يفسرها‏.‏
أبو عبيد‏:‏ أحد الأئمة الأربعة، الذين هم الشافعي، وأحمد، وإسحاق، وأبو عبيد، وله من المعرفة بالفقه، واللغة، والتأويل، ما هو أشهر من أن يوصف، وقد كان في الزمان الذي ظهرت فيه الفتن والأهواء، و قد أخبر أنه ما أدرك أحدًا من العلماء يفسرها، أي تفسير الجهمية‏.‏
وروى اللالكائي والبيهقي بإسنادهما عن عبد اللّه بن المبارك؛ أن رجلًا قال له‏:‏ يا أبا عبد الرحمن، إني أكره الصفة ـ يعنى صفة الرب ـ فقال له عبد اللّه بن المبارك‏:‏ وأنا أشد الناس كراهية لذلك، ولكن إذا نطق الكتاب بشيء قلنا به، وإذا جاءت الآثار بشيء جسرنا عليه، ونحو هذا‏.‏
أراد ابن المبارك‏:‏ أنا نكره أن نبتدئ بوصف اللّه من تلقاء أنفسنا حتى يجيء به الكتاب والآثار‏.‏
وروى عبد اللّه بن أحمد وغيره بأسانيد صحاح عن ابن المبارك أنه قيل له‏:‏

ص -52- بماذا نعرف ربنا‏؟‏ قال‏:‏ بأنه فوق سمواته على عرشه، بائن من خلقه، ولا نقول كما تقول الجهمية‏:‏ إنه ههنا في الأرض ـ وهكذا قال الإمام أحمد وغيره‏.‏
وروى بإسناد صحيح عن سليمان بن حرب الإمام، سمعت حماد بن زيد، وذكر هؤلاء الجهمية، فقال‏:‏ إنما يحاولون أن يقولوا‏:‏ ليس في السماء شيء‏.‏
وروى ابن أبي حاتم في كتاب ‏[‏الرد على الجهمية‏]‏ عن سعيد بن عامر الضبعي إمام أهل البصرة علمًا ودينًا، من شيوخ الإمام أحمد ـ إنه ذكر عنده الجهمية، فقال‏:‏ أشر قولًا من اليهود والنصارى، وقد أجمع اليهود والنصارى وأهل الأديان مع المسلمين على أن اللّه على العرش، وهم قالوا‏:‏ ليس على شيء‏.‏
وقال محمد بن إسحاق بن خزيمة، إمام الأئمة‏:‏ من لم يقل‏:‏ إن اللّه فوق سمواته على عرشه بائن من خلقه، وجب أن يستتاب، فإن تاب وإلا ضربت عنقه، ثم ألقي على مزبلة، لئلا يتأذى بريحه أهل القبلة ولا أهل الذمة، ذكره عنه الحاكم بإسناد صحيح‏.‏
وروى عبد اللّه بن الإمام أحمد بإسناده عن عباد بن العوام ـ الواسطي إمام أهل واسط من طبقة شيوخ الشافعي وأحمد ـ قال‏:‏ كلمت بشرًا المريسي وأصحاب بشر، فرأيت آخر كلامهم ينتهي أن يقولوا‏:‏ ليس في السماء شيء‏.‏
وعن عبد الرحمن بن مهدي الإمام المشهور، أنه قال‏:‏ ليس في أصحاب

ص -53- الأهواء شر من أصحاب جهم، يدورون على أن يقولوا‏:‏ ليس في السماء شيء، أرى واللّه ألا يناكحوا، ولا يوارثوا‏.‏
وروى عبد الرحمن بن أبي حاتم في ‏[‏كتاب الرد على الجهمية‏]‏ عن عبد الرحمن بن مهدي قال‏:‏ أصحاب جهم يريدون أن يقولوا‏:‏إن اللّه لم يكلم موسى، ويريدون أن يقولوا‏:‏ ليس في السماء شيء، وأن اللّه ليس على العرش، أرى أن يستتابوا، فإن تابوا وإلا قتلوا‏.‏
وعن الأصمعي قال‏:‏ قدمت امرأة جهم فنزلت بالدباغين، فقال رجل عندها‏:‏ اللّه على عرشه‏.‏ فقالت‏:‏ محدود على محدود، فقال الأصمعي‏:‏ كفرت بهذه المقالة‏.‏
وعن عاصم بن على بن عاصم ـ شيخ أحمد والبخاري وطبقتهما ـ قال‏:‏ ناظرت جهميًا، فتبين من كلامه ألا يؤمن أن في السماء ربًا ‏.‏
وروى الإمام أحمد بن حنبل الشيباني، قال‏:‏ أخبرنا سُرَيْج بن النعمان قال‏:‏ سمعت عبد اللّه بن نافع الصائغ قال‏:‏ سمعت مالك بن أنس يقول‏:‏ اللّه في السماء، وعلمه في كل مكان، لا يخلو من علمه مكان‏.‏
وقال الشافعي‏:‏ خلافة أبي بكر الصديق حق قضاه اللّه في السماء، وجمع عليه قلوب عباده‏.‏

ص -54- وفي الصحيح عن أنس بن مالك قال‏:‏ كانت زينب تفتخر على أزواج النبي صلى الله عليه وسلم تقول‏:‏ زوجكن أهاليكن وزوجني اللّه من فوق سبع سموات‏)‏‏.‏ وهذا مثل قول الشافعي‏.‏
وقصة أبي يوسف ـ صاحب أبي حنيفة ـ مشهورة في استتابة بشر المريسي، حتى هرب منه لما أنكر أن يكون اللّه فوق عرشه قد ذكرها ابن أبي حاتم وغيره‏.‏
وقال أبو عبد اللّه محمد بن عبد اللّه بن أبي زمنين، الإمام المشهور من أئمة المالكية، في كتابه الذي صنفه في ‏[‏أصول السنة‏]‏ قال فيه‏:‏ ‏[‏باب الإيمان بالعرش‏]‏
قال‏:‏ومن قول أهل السنة‏:‏ إن اللّه ـ عز وجل ـ خلق العرش واختصه بالعلو والارتفاع فوق جميع ما خلق، ثم استوى عليه كيف شاء، كما أخبر عن نفسه في قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وقوله‏:‏‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ}‏ الآية ‏[‏الحديد‏:‏4‏]‏‏.‏
فسبحان من بَعُد وقَرُب بعلمه، فسمع النجوى‏.‏ وذكر حديث أبي رَزِين العقيلي، قلت‏:‏ يا رسول اللّه، أين كان ربنا قبل أن يخلق السموات والأرض‏؟‏

ص -55- قال‏:‏ ‏(‏في عماء، ما تحته هواء، وما فوقه هواء، ثم خلق عرشه على الماء‏)‏‏.‏ قال محمد‏:‏ العماء‏:‏ السحاب الكثيف المطبق ـ فيما ذكره الخليل ـ وذكر آثارًا أخر، ثم قال ‏[‏باب الإيمان بالكرسي‏]‏
قال محمد بن عبد اللّه‏:‏ ومن قول أهل السنة‏:‏ إن الكرسي بين يدي العرش، وأنه موضع القدمين‏.‏ ثم ذكر حديث أنس الذي فيه التجلي يوم الجمعة في الآخرة، وفيه‏:‏ ‏(‏فإذا كان يوم الجمعة هبط من عليين على كرسيه، ثم يحف الكرسي على منابر من ذهب مكللة بالجواهر، ثم يجيء النبيون فيجلسون عليها‏)‏‏.‏ وذكر ما ذكره يحيى بن سالم ـ صاحب التفسير المشهور ـ‏:‏ حدثني العلاء بن هلال، عن عمار الدهني، عن سعيد بن جبير، عن ابن عباس ـ رضي اللّه عنهما ـ قال‏:‏ ‏(‏إن الكرسي الذي وسع السموات والأرض لموضع القدمين، ولا يعلم قدر العرش إلا الذي خلقه‏)‏‏.‏
وذكر من حديث أسد بن موسي، ثنا حماد بن سلمة عن زر عن ابن مسعود قال‏:‏ ‏(‏ما بين السماء الدنيا والتي تليها مسيرة خمسمائة عام، وبين كل سماء خمسمائة عام، وبين السماء السابعة والكرسي خمسمائة عام، وبين الكرسي والماء خمسمائة عام، والعرش فوق الماء، واللّه فوق العرش، وهو يعلم ما أنتم عليه‏)‏‏.‏
ثم قال في ‏[‏باب الإيمان بالحجب‏]‏
قال‏:‏ ومن قول أهل السنة‏:‏ إن اللّه بائن

ص -56- من خلقه يحتجب عنهم بالحجب، فتعالى اللّه عما يقول الظالمون علوًا كبيرًا، ‏{‏كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا}‏ ‏[‏الكهف‏:‏5‏]‏، وذكر آثارًا في الحجب‏.‏
ثم قال في‏:‏‏[‏باب الإيمان بالنزول‏]‏
قال‏:‏ ومن قول أهل السنة‏:‏ ‏(‏إن اللّه ينزل إلى سماء الدنيا، ويؤمنون بذلك من غير أن يحدوا فيه حدًا، وذكر الحديث من طريق مالك وغيره‏)‏‏.‏ إلى أن قال‏:‏ وأخبرني وهب، عن ابن وضاح، عن الزهري، عن ابن عباد، قال‏:‏ ومن أدركت من المشائخ‏:‏ مالك وسفيان، وفُضَيْل بن عياض، وعيسى بن المبارك ووَكِيع، كانوا يقولون‏:‏ إن النزول حق‏.‏ قال ابن وَضَّاح‏:‏ وسألت يوسف بن عَدِيّ عن النزول قال‏:‏ نعم أومن به، ولا أحِدّ فيه حدًا، وسألت عنه ابن معين، فقال‏:‏ نعم أُقرُّ به، ولا أحِدّ فيه حدًا ‏.‏
قال محمد‏:‏ وهذا الحديث يبين أن اللّه ـ عز وجل ـ على العرش في السماء دون الأرض، وهو ـ أيضًا ـ بَيِّنٌ في كتاب اللّه، وفي غير حديث عن رسول اللّه صلى الله عليه وسلم‏.‏ قال تعالى‏:‏ ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ}‏ ‏[‏السجدة‏:‏5‏]‏، وقال تعالى‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِبًا}‏ ‏[‏الملك‏:‏16، 17‏]‏، وقال تعالى‏:‏‏{‏مَن كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعًا إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، وقال تعالى‏:‏ ‏{‏وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ}‏ ‏[‏الأنعام‏:‏18‏]‏ وقال تعالى‏:‏ ‏{‏يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ}‏ ‏[‏آل عمران‏:‏55‏]‏ وقال‏:‏‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ}‏ ‏[‏النساء‏:‏158‏]‏‏.‏
وذكر من طريق مالك قول النبي صلى الله عليه وسلم للجارية‏: ‏"أين اللّه‏؟‏‏"‏

ص -57- قالت‏:‏ في السماء‏.‏ قال‏:‏ ‏(‏من أنا‏؟‏‏)‏ قالت‏:‏ أنت رسول اللّه‏.‏ قال‏:‏ ‏(‏فاعتقها‏)‏‏.‏ قال‏:‏ والأحاديث مثل هذا كثيرة جدًا، فسبحان من علمه بما في السماء كعلمه بما في الأرض، لا إله إلا هو العلى العظيم‏.‏
وقال قبل ذلك في ‏[‏الإيمان بصفات اللّه تعالى وأسمائه‏]‏ قال‏:‏ واعلم بأن أهل العلم باللّه وبما جاءت به أنبياؤه ورسله، يرون الجهل بما لم يخبر به عن نفسه علمًا، والعجز عما لم يدع إليه إيمانًا، وأنهم إنما ينتهون من وصفه بصفاته وأسمائه إلى حيث انتهى في كتابه على لسان نبيه‏.‏
وقد قال ـ وهو أصدق القائلين ـ‏:‏ ‏{‏كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ}‏ ‏[‏القصص‏:‏ 88‏]‏، وقال‏:‏ ‏{‏قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ}‏ ‏[‏الأنعام‏:‏19‏]‏، وقال‏:‏ ‏{‏وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ}‏ ‏[‏آل عمران‏:‏28‏]‏، وقال‏:‏ ‏{‏فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي}‏ ‏[‏ص‏:‏72‏]‏ وقال‏:‏ ‏{‏فَإِنَّكَ بِأَعْيُنِنَا}‏ ‏[‏الطور‏:‏48‏]‏، وقال‏:‏ ‏{‏وَلِتُصْنَعَ عَلَى عَيْنِي}‏ ‏[‏طه‏:‏93‏]‏، وقال‏:‏ ‏{‏وَقَالَتِ اليهود يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ}‏ ‏[‏المائدة‏:‏ 64‏]‏، وقال‏:‏ ‏{‏وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ}‏ الآية ‏[‏الزمر‏:‏67‏]‏، وقال‏:‏ ‏{‏قَالَ لَا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى}‏ ‏[‏طه‏:‏64‏]‏، وقال‏:‏ ‏{‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا}‏ ‏[‏النساء‏:‏164‏]‏‏.‏
وقال تعالى‏:‏ ‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ}‏ الآية ‏[‏النور‏:‏35‏]‏، وقال‏:‏ ‏{‏اللّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ}‏ الآية ‏[‏البقرة‏:‏255‏]‏، وقال‏:‏‏{‏هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ}‏ ‏[‏الحديد‏:‏3‏]‏، ومثل هذا في القرآن كثير‏.‏

ص -58- فهو ـ تبارك وتعالى ـ نور السموات والأرض، كما أخبرعن نفسه، وله وجه، ونفس، وغير ذلك مما وصف به نفسه، ويسمع، ويرى، ويتكلم، هو الأول لا شيء قبله، والآخر الباقي إلى غير نهاية ولا شيء بعده، والظاهر العالى فوق كل شيء، والباطن، بطن علمه بخلقه فقال‏:‏ ‏{‏وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ ‏[‏الحديد‏:‏3‏]‏ قيوم حي لا تأخذه سِنَةٌ ولا نوم‏.‏
وذكر ‏[‏أحاديث الصفات‏]‏ ثم قال‏:‏ فهذه صفات ربنا التي وصف بها نفسه في كتابه، ووصفه بها نبيه، وليس في شيء منها تحديد ولا تشبيه، ولا تقدير‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏ لم تره العيون فتحده كيف هو، ولكن رأته القلوب في حقائق الإيمان ا‏.‏هـ‏.‏
وكلام الأئمة في هذا الباب أطول وأكثر من أن تسع هذه الفتيا عشره، وكذلك كلام الناقلين لمذهبهم، مثل ما ذكره أبو سليمان الخطابي في رسالته المشهورة في ‏[‏الغنية عن الكلام وأهله‏]‏ قال‏:‏ ‏[‏فأما ما سألت عنه من الصفات، وما جاء منها في الكتاب والسنة، فإن مذهب السلف إثباتها وإجراؤها على ظواهرها، ونفي الكيفية والتشبيه عنها، وقد نفاها قوم فأبطلوا ما أثبته اللّه، وحققها قوم من المثبتين فخرجوا في ذلك إلى ضرب من التشبيه والتكييف، وإنما القصد في سلوك الطريقة المستقيمة بين الأمرين، ودين اللّه ـ تعالى ـ بين الغالي فيه والجافي والمقصر عنه‏.‏

ص -59- والأصل في هذا‏:‏ أن الكلام في الصفات فرع على الكلام في الذات، ويحتذى في ذلك حذوه ومثاله‏.‏ فإذا كان معلومًا أن إثبات الباري ـ سبحانه ـ إنما هو إثبات وجود لا إثبات كيفية، فكذلك إثبات صفاته إنما هو إثبات وجود لا إثبات تحديد وتكييف‏.‏
فإذا قلنا‏:‏ يد وسمع، وبصر وما أشبهها، فإنما هي صفات أثبتها اللّه لنفسه، ولسنا نقول‏:‏ إن معنى اليد القوة أو النعمة، ولا معنى السمع والبصر العلم، ولا نقول‏:‏ إنها جوارح، ولا نشبهها بالأيدي والأسماع والأبصار، التي هي جوارح وأدوات للفعل، ونقول‏:‏ إن القول إنما وجب بإثبات الصفات؛ لأن التوقيف ورد بها، ووجب نفي التشبيه عنها؛ لأن اللّه ليس كمثله شيء، وعلى هذا جرى قول السلف في أحاديث الصفات‏]‏‏.‏ هذا كله كلام الخطابي ‏.‏
وهكذا قاله أبو بكر الخطيب الحافظ في رسالة له، أخبر فيها أن مذهب السلف على ذلك‏.‏
وهذا الكلام الذي ذكره الخطابي قد نقل نحوًا منه من العلماء من لا يحصى عددهم، مثل أبي بكر الإسماعيلي، والإمام يحيى بن عمار السجزي، وشيخ الإسلام أبي إسماعيل الهروي صاحب ‏[‏منازل السائرين‏]‏، و‏[‏ذم الكلام‏]‏ وهو أشهر من أن يوصف، وشيخ الإسلام أبي عثمان الصابوني، وأبي عمر بن عبد البر النمري إمام المغرب، وغيرهم‏.‏

ص -60- وقال أبو نعيم الأصبهاني، صاحب ‏[‏الحلية‏]‏ في عقيدة له، قال في أولها‏:‏ ‏[‏طريقتنا طريقة المتبعين الكتاب والسنة، وإجماع الأمة‏]‏ قال‏:‏ ‏[‏فمما اعتقدوه أن الأحاديث التي ثبتت عن النبي صلى الله عليه وسلم في العرش واستواء اللّه يقولون بها، ويثبتونها، من غير تكييف، ولا تمثيل، ولا تشبيه، وأن اللّه بائن من خلقه والخلق بائنون منه، لا يحل فيهم ولا يمتزج بهم، وهو مستو على عرشه في سمائه، دون أرضه وخلقه‏]‏‏.‏
وقال الحافظ أبو نعيم في كتابه ـ ‏[‏محجة الواثقين، ومدرجة الوامقين‏]‏ تأليفه ـ‏:‏ ‏[‏وأجمعوا أن اللّه فوق سمواته، عالٍ على عرشه، مستوٍِ عليه، لا مستولٍِ عليه كما تقول الجهمية أنه بكل مكان، خلافًا لما نزل في كتابه‏:‏‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏ ‏[‏الملك‏:‏16‏]‏، ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ}‏ ‏[‏فاطر‏:‏10‏]‏، ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، له العرش المستوى عليه، والكرسي الذي وسع السموات والأرض، وهو قوله‏:‏‏{‏وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ}‏ ‏[‏البقرة ‏:‏255‏]‏ ‏.‏
وكرسيه جسم، والأرضون السبع والسموات السبع عند الكرسي كحلقة في أرض فلاة، وليس كرسيه علمه كما قالت الجهمية، بل يوضع كرسيه يوم القيامة لفصل القضاء بين خلقه، كما قاله النبي صلى الله عليه وسلم، وأنه ـ تعالى وتقدس ـ يجيء يوم القيامة لفصل القضاء بين عباده والملائكة صفّا صفّا؛ كما قال تعالى‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏، وزاد النبي صلى الله عليه وسلم ‏:‏ و‏(‏إنه ـ تعالى وتقدس ـ يجيء يوم القيامة لفصل القضاء بين عباده، فيغفر لمن يشاء من

ص -61- مذنبي الموحدين، ويعذب من يشاء‏)‏، كما قال تعالى‏:‏‏{‏فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء}‏ ‏[‏البقرة‏:‏284‏]‏‏.
وقال الإمام العارف معمر بن أحمد الأصبهاني ـ شيخ الصوفية في حدود المائة الرابعة في بلاده ـ قال ‏:‏ أحببت أن أوصي أصحابي بوصية من السنة، وموعظة من الحكمة، وأجمع ما كان عليه أهل الحديث والأثر بلا كيف، وأهل المعرفة والتصوف من المتقدمين والمتأخرين‏.‏ قال فيها‏:‏ ‏[‏وأن اللّه استوى على عرشه بلا كيف، ولا تشبيه، ولا تأويل، والاستواء معقول والكيف فيه مجهول، وأنه ـ عز وجل ـ مستوٍِ على عرشه، بائن من خلقه، والخلق منه بائنون، بلا حلول ولا ممازجة ولا اختلاط، ولا ملاصقة؛ لأنه الفرد البائن من الخلق، الواحد الغني عن الخلق ‏.‏
وأن اللّه ـ عز وجل ـ سميع، بصير، عليم، خبير، يتكلم، ويرضى، ويسخط، ويضحك، ويعجب ،ويتجلى لعباده يوم القيامة ضاحكًا، وينزل كل ليلة إلى سماء الدنيا كيف شاء، ‏(‏فيقول‏:‏ هل من داع ـ فأستجيب له‏؟‏ هل من مستغفر فأغفر له‏؟‏ هل من تائب فأتوب عليه‏؟‏ حتى يطلع الفجر‏)‏، ونزول الرب إلى السماء بلا كيف ولا تشبيه، ولا تأويل‏.‏ فمن أنكر النزول أو تأول فهو مبتدع ضال، وسائر الصفوة من العارفين على هذا‏]‏ ا‏.‏هـ ‏.‏
وقال الشيخ الإمام أبو بكر أحمد بن محمد بن هارون الخلال في ‏[‏كتاب السنة‏]‏‏:‏ ثنا أبو بكر الأثرم، ثنا إبراهيم بن الحارث ـ يعني العبادي ـ حدثنا الليث

ص -62- بن يحيى قال ‏:‏ سمعت إبراهيم بن الأشعث ـ قال أبو بكر‏:‏ هو صاحب الفضيل ـ قال‏:‏ سمعت الفضيل بن عياض يقول‏:‏ ليس لنا أن نتوهم في اللّه كيف هو؛ لأن اللّه ـ تعالى ـ وصف نفسه فأبلغ فقال ‏:‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ}‏ ‏[‏الإخلاص‏]‏ فلا صفة أبلغ مما وصف به نفسه ‏.‏
وكل هذا النزول والضحك، وهذه المباهاة، وهذا الاطلاع، كما يشاء أن ينزل، وكما يشاء أن يباهي، وكما يشاء أن يضحك، وكما يشاء أن يطلع، فليس لنا أن نتوهم كيف وكيف ‏.‏ فإذا قال الجهمي‏:‏ أنا أكفر برب يزول عن مكانه، فقل ‏:‏ بل أومن برب يفعل ما يشاء ‏.‏
ونقل هذا عن الفضيل جماعة، منهم البخاري في ‏[‏أفعال العباد‏]‏‏.‏
ونقل شيخ الإسلام بإسناده في كتابه ‏[‏الفاروق‏]‏ فقال ‏:‏ ثنا يحيي بن عمار، ثنا أبي، ثنا يوسف بن يعقوب، ثنا حَرَميّ بن على البخاري، وهانئ بن النضر، عن الفضيل‏.‏
وقال عمرو بن عثمان المكي ـ في كتابه الذي سماه ‏:‏ ‏[‏التعرف بأحوال العباد والمتعبدين‏]‏ ـ قال‏:‏ ‏[‏باب ما يجيء به الشيطان للتائبين‏]‏ وذكر أنه يوقعهم في القنوط، ثم في الغرور وطول الأمل، ثم في التوحيد‏.‏ فقال ‏:‏ ‏[‏من أعظم ما يوسوس في التوحيد بالتشكل أو في صفات الرب بالتمثيل والتشبيه، أو بالجحد لها والتعطيل‏]‏، فقال بعد ذكر حديث الوسوسة ‏:‏

ص -63- واعلم ـ رحمك اللّه ـ أن كُلَّ ما توهمه قلبك، أو سَنَح ‏[‏أي‏:‏ عَرَض‏]‏‏.‏ في مجاري فكرك، أو خطر في معارضات قلبك، من حسن، أو بهاء، أو ضياء، أو إشراق أو جمال، أو سنح مسائل، أو شخص متمثل، فاللّه ـ تعالى ـ بغير ذلك، بل هو ـ تعالى ـ أعظم وأجل وأكبر، ألا تسمع لقوله‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ}‏ ‏[‏الشورى‏:‏11‏]‏، وقوله‏:‏ ‏{‏وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ}‏ ‏[‏الإخلاص‏:‏4‏]‏ أى‏:‏ لا شبيه ولا نظير ولا مساوي ولا مثل، أو لم تعلم أنه لما تجلي للجبل تدكدك لعظم هيبته وشامخ سلطانه‏؟‏ فكما لا يتجلى لشيء إلا اندك، كذلك لا يتوهمه أحد إلا هلك‏.‏ فرد بما بين اللّه في كتابه من نفسه عن نفسه التشبيه والمثل، والنظير والكفء ‏.‏
فإن اعتصمت بها وامتنعت منه، أتاك من قبل التعطيل لصفات الرب ـ تعالى وتقدس ـ في كتابه وسنة رسوله محمد صلى الله عليه وسلم، فقال لك‏:‏ إذا كان موصوفًا بكذا أو وصفته أوجب له التشبيه فأكذبه؛ لأنه اللعين إنما يريد أن يستزلك ويغويك، ويدخلك في صفات الملحدين، الزائغين، الجاحدين لصفة الرب ـ تعالى ‏.‏
واعلم ـ رحمك اللّه تعالى ـ أن اللّه ـ تعالى ـ واحد لا كالآحاد، فرد صمد، لم يلد ولم يولد، ولم يكن له كفوًا أحد ـ إلى أن قال ـ ‏:‏خلصت له الأسماء السَّنِيَّة، فكانت واقعة في قديم الأزل بصدق الحقائق، لم يستحدث ـ تعالى ـ صفة كان منها خليًا، واسمًا كان منه بريًا، تبارك وتعالى، فكان هاديًا سيهدي، وخالقًا سيخلق، ورازقًا سيرزق، وغافرًا سيغفر، وفاعلًا سيفعل، ولم يحدث له

ص -64- الاستواء إلا وقد كان في صفة أنه سيكون ذلك الفعل، فهو يسمي به في جملة فعله ‏.‏
كذلك قال اللّه تعالى ‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏ بمعنى‏:‏ أنه سيجيء، فلم يستحدث الاسم بالمجيء، وتخلف الفعل لوقت المجيء، فهو جاء سيجيء، ويكون المجيء منه موجودًا بصفة لا تلحقه الكيفية ولا التشبيه؛ لأن ذلك فعل الربوبية فيستحسر العقل، وتنقطع النفس عند إرادة الدخول في تحصيل كيفية المعبود، فلا تذهب في أحد الجانبين، لا معطلا ولا مشبهًا، وارض لله بما رضي به لنفسه، وقف عند خبره لنفسه مسلمًا، مستسلمًا، مصدقًا، بلا مباحثة التنفير، ولا مناسبة التنقير ‏.‏
إلى أن قال‏:‏فهو ـ تبارك وتعالى ـ القائل‏:‏ أنا اللّه لا الشجرة، الجائي قبل أن يكون جائيًا، لا أمره، المتجلي لأوليائه في المعاد، فتبيض به وجوههم، وتَفْلُج ‏[‏أي‏:‏ تظهر وتثبت‏]‏‏.‏ به على الجاحدين حجتهم، المستوى على عرشه بعظمة جلاله فوق كل مكان، تبارك وتعالى الذى كلم موسى تكليما، وأراه من آياته، فسمع موسى كلام اللّه؛ لأنه قربه نَجِيّا‏.‏ تقدس أن يكون كلامهم مخلوقًا أو محدثًا أو مربوبًا، الوارث بخلقه لخلقه، السميع لأصواتهم، الناظر بعينه إلى أجسامهم، يداه مبسوطتان، وهما غير نعمته، خلق آدم ونفخ فيه من روحه ـ وهو أمره ـ تعالى وتقدس ـ أن يحل بجسم أو يمازج بجسم أو يلاصق به، تعالى عن ذلك علوًا كبيرًا، الشائي له المشيئة، العالم له العلم، الباسط يديه بالرحمة، النازل كل ليلة إلى سماء الدنيا ليتقرب

ص -65- إليه خلقه بالعبادة، وليرغبوا إليه بالوسيلة، القريب في قربه من حبل الوريد، البعيد في علوه من كل مكان بعيد، ولا يشبه بالناس ‏.‏
إلى أن قال‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، القائل ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِبًا فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ}‏ ‏[‏الملك‏:‏16 ،17‏]‏، تعالى وتقدس أن يكون في الأرض كما هو في السماء، جل عن ذلك علوًا كبيرًا ‏"‏ ا‏.‏هـ ‏.‏
وقال الإمام أبو عبد اللّه الحارث بن إسماعيل بن أسد المحاسبي، في كتابه المسمى ‏[‏فَهْم القرآن‏]‏، قال في كلامه على الناسخ والمنسوخ، وأن النسخ لا يجوز في الأخبار، قال ‏:‏ لا يحل لأحد أن يعتقد أن مدح اللّه وصفاته، ولا أسماءه، يجوز أن ينسخ منها شيء ‏.‏
إلى أن قال ‏:‏ وكذلك لا يجوز إذا أخبر أن صفاته حسنة عليا، أن يخبر بذلك أنها دنية سفلى، فيصف نفسه بأنه جاهل ببعض الغيب، بعد أن أخبر أنه عالم بالغيب، وأنه لا يبصر ما قد كان، ولا يسمع الأصوات، ولا قدرة له، ولا يتكلم، ولا كلام كان منه، وأنه تحت الأرض، لا على العرش، جل وعلا عن ذلك ‏.‏
فإذا عرفت ذلك واستيقنته، علمت ما يجوز عليه النسخ وما لا يجوز، فإن تلوت آية في ظاهر تلاوتها تحسب أنها ناسخة لبعض أخباره كقوله عن فرعون‏:‏ ‏{‏حَتَّى إِذَا أَدْرَكَهُ الْغَرَقُ قَالَ آمَنتُ}‏ الآيات ‏[‏يونس‏:‏90‏]‏، وقال‏:‏ ‏{‏وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنكُمْ وَالصَّابِرِينَ}‏ ‏[‏محمد‏:‏31‏]‏‏.‏

ص -66- وقال‏:‏ قد تأول قوم‏:‏ أن اللّه عنى أن ينجيه ببدنه من النار، لأنه آمن عند الغرق، وقال‏:‏ إنما ذكر اللّه أن قوم فرعون يدخلون النار دونه وقال‏:‏ ‏{‏فَأَوْرَدَهُمُ النَّارَ}‏ ‏[‏هود‏:‏98‏]‏، وقال ‏:‏ ‏{‏وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ}‏ ‏[‏غافر‏:‏45‏]‏، ولم يقل‏:‏ بفرعون‏.‏ قال ‏:‏ وهكذا الكذب على اللّه؛ لأن اللّه تعالى يقول‏:‏ ‏{‏فَأَخَذَهُ اللَّهُ نَكَالَ الْآخِرَةِ وَالْأُولَى}‏ ‏[‏النازعات‏:‏25‏]‏ كذلك قوله‏:‏ ‏{‏فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا}‏ ‏[‏العنكبوت‏:‏3‏]‏ فأقر التلاوة على استئناف العلم من اللّه ـ عز وجل ـ عن أن يستأنف علمًا بشيء؛ لأنه من ليس له علم بما يريد أن يصنعه لم يقدر أن يصنعه ـ نجده ضرورة ـ قال ‏:‏ ‏{‏أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ}‏ ‏[‏الملك‏:‏14‏]‏ قال ‏:‏ وإنما قوله‏:‏ ‏{‏حَتَّى نَعْلَمَ الْمُجَاهِدِينَ}‏ ‏[‏محمد‏:‏31‏]‏ إنمايريد حتى نراه، فيكون معلومًا موجودًا؛ لأنه لا جائز أن يكون يعلم الشيء معدوما من قبل أن يكون، ويعلمه موجودًا كان قد كان، فيعلم في وقت واحد معدومًا موجودًا وإن لم يكن، وهذا محال ‏.‏
وذكر كلامًا في هذا في الإرادة ‏.‏
إلى أن قال ‏:‏ وكذلك قوله‏:‏ ‏{‏إِنَّا مَعَكُم مُّسْتَمِعُونَ}‏ ‏[‏الشعراء‏:‏15‏]‏، ليس معناه أن يحدث له سمعًا، ولا تكلف بسمعما كان من قولهم، وقد ذهب قوم من ‏[‏أهل السنة‏]‏ أن لله استماعًا في ذاته، فذهبوا إلى أن ما يعقل من أنه يحدث منهم علم سمع لما كان من قول؛ لأن المخلوق إذا سمع حدث له عقد فهم عما أدركته أذنه من الصوت، وكذلك قوله‏:‏ ‏{‏وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ}‏ ‏[‏التوبة‏:‏105‏]‏ لا يتحدث بصرًا محدثًا في ذاته، إنما يحدث الشيء فيراه مكونًا، كما لم يزل يعلمه قبل كونه ‏.‏

ص -67- إلى أن قال‏:‏ وكذلك قوله تعالى‏:‏ ‏{‏وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ}‏ ‏[‏الأنعام‏:‏ 18‏]‏، وقوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وقوله‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏ ‏[‏الملك ‏:‏61‏]‏، وقوله‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏ ‏.‏
وقال‏:‏ ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ}‏ ‏[‏السجدة ‏:‏5‏]‏ وقال‏:‏ ‏{‏تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ}‏ ‏[‏المعارج‏:‏4‏]‏، وقال لعيسى‏:‏ ‏{‏إِذْ قَالَ اللّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ}‏ الآية ‏[‏آل عمران‏:‏55‏]‏، وقال‏:‏ ‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ}‏ ‏[‏النساء‏:‏158‏]‏ وقال‏:‏ ‏{‏إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ}‏ ‏[‏الأعراف‏:‏206‏]‏‏.‏
وذكر الآلهة، أن لو كان آلهة لابتغوا إلى ذي العرش سبيلًا، حيث هو، فقال‏:‏ ‏{‏قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلاً}‏ ‏[‏الإسراء‏:‏24‏]‏ أي طلبه، وقال‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى}‏ ‏[‏الأعلى‏:‏1‏]‏
قال أبو عبد اللّه ‏:‏ فلن ينسخ ذلك لهذا أبدًا ‏.‏
كذلك قوله‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ}‏ ‏[‏الزخرف‏:‏84‏]‏، وقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏، وقوله‏:‏ ‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ يَعْلَمُ سِرَّكُمْ وَجَهرَكُمْ}‏ ‏[‏الأنعام‏:‏3‏]‏، وقوله‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ الآية ‏[‏المجادلة ‏:‏7‏]‏، فليس هذا بناسخ لهذا، ولا هذا ضد لذلك ‏.‏
واعلم أن هذه الآيات ليس معناها أن اللّه أراد الكون بذاته، فيكون في أسفل الأشياء، أو ينتقل فيها لانتقالها، ويتبعض فيها على أقدارها، ويزول عنها عند فنائها، جل وعز عن ذلك، وقد نزع بذلك بعض أهل الضلال، فزعموا أن اللّه

ص -68- تعالى في كل مكان بنفسه كائنًا، كما هو على العرش، لا فرقان بين ذلك، ثم أحالوا في النفي بعد تثبيت ما يجوز عليه في قولهم ما نفوه؛ لأن كل من يثبت شيئًا في المعنى ثم نفاه بالقول لم يغن عنه نفيه بلسانه، واحتجوا بهذه الآيات أن اللّه ـ تعالى ـ في كل شيء بنفسه كائنًا، ثم نفوا معنى ما أثبتوه فقالوا ‏:‏ لا كالشيء في الشيء ‏.‏
قال أبو عبد اللّه لنا قوله ‏:‏ ‏{‏حَتَّى نَعْلَمَ}‏ ‏[‏محمد‏:‏31‏]‏ ‏{‏فَسَيَرَى اللّهُ}‏ ‏[‏التوبة‏:‏105‏]‏ و‏{‏إِنَّا مَعَكُم مُّسْتَمِعُونَ}‏ ‏[‏الشعراء‏:‏15‏]‏ فإنما معناه حتى يكون الموجود فيعلمه موجودًا، ويسمعه مسموعا، ويبصره مبصرًا، لا على استحداث علم ولا سمعولا بصر ‏.‏
وأما قوله‏:‏ ‏{‏وَإِذَا أَرَدْنَا}‏ ‏[‏الإسراء‏:‏16‏]‏ ‏:‏ إذا جاء وقت كون المراد فيه ‏.‏
وأن قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، ‏{‏وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ}‏ ‏[‏الأنعام‏:‏18‏]‏، ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏‏[‏الملك‏:‏16‏]‏، ‏{‏إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلاً}‏ ‏[‏الإسراء‏:‏42‏]‏ فهذا وغيره مثل قوله‏:‏ ‏{‏تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ}‏ ‏[‏المعارج‏:‏4‏]‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ}‏ ‏[‏فاطر‏:‏10‏]‏ هذا منقطع يوجب أنه فوق العرش، فوق الأشياء كلها، منزه عن الدخول في خلقه، لا يخفي عليه منهم خافية؛ لأنه أبان في هذه الآيات أنه أرادأنه بنفسه فوق عباده؛ لأنه قال‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ}‏ ‏[‏الملك ‏:‏16‏]‏ يعني فوق العرش، والعرش على السماء؛ لأن من قد كان فوق كل شيء على السماء، في السماء، وقد قال مثل ذلك في قوله‏:‏ ‏{‏فَسِيحُواْ فِي الأَرْضِ}‏ ‏[‏التوبة‏:‏2‏]‏ يعني‏:‏ على الأرض، لا يريد الدخول في جوفها، وكذلك قوله‏:‏ ‏{‏سَنَةً يَتِيهُونَ فِي الأَرْضِ}‏ ‏[‏المائدة‏:‏26‏]‏ يعني‏:‏ على الأرض، لا يريد الدخول في جوفها وكذلك قوله‏:‏ ‏{‏وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ}‏ ‏[‏طه‏:‏17‏]‏ يعني‏:‏ فوقها عليها‏.‏

ص -69- وقال‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏ ثم فصل فقال‏:‏ ‏{‏أَن يَخْسِفَ بِكُمُ الأَرْضَ}‏ ‏[‏الملك ‏:‏16‏]‏ ولم يصل، فلم يكن لذلك معنى ـ إذا فصل قوله‏:‏ ‏{‏مَّن فِي السَّمَاء}‏ ثم استأنف التخويف بالخسف ـ إلا أنه على عرشه فوق السماء ‏.‏
وقال تعالى‏:‏ ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ}‏ ‏[‏السجدة ‏:‏5‏]‏، وقال‏:‏ ‏{‏تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ}‏ ‏[‏المعارج‏:‏4‏]‏، فبين عروج الأمر وعروج الملائكة، ثم وصف وقت صعودها بالارتفاع صاعدة إليه فقال‏:‏ ‏{‏فٌي يّوًمُ كّانّ مٌقًدّارٍهٍ خّمًسٌينّ أّلًفّ سّنّةُ}‏ ‏[‏المعارج‏:‏4‏]‏ فقال‏:‏ صعودها إليه وفصله من قوله إليه، كقول القائل‏:‏ اصعد إلى فلان في ليلة أو يوم ‏.‏ وذلك أنه في العلو وإن صعودك إليه في يوم، فإذا صعدوا إلى العرش فقد صعدوا إلى اللّه ـ عز وجل ـ، وإن كانوا لم يروه ولم يساووه في الارتفاع في علوه فإنهم صعدوا من الأرض، وعرجوا بالأمر إلى العلو، قال تعالى‏:‏ ‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ}‏ ‏[‏النساء‏:‏158‏]‏ ولم يقل‏:‏ عنده ‏.‏
وقال فرعون‏:‏ ‏{‏يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلَّا فِي تَبَابٍ}‏ ‏[‏غافر‏:‏36 ،37‏]‏، ثم استأنف الكلام فقال‏:‏ ‏{‏وَإِنِّي لَأَظُنُّهُ كَاذِبًا}‏ ‏[‏غافر‏:‏37‏]‏ فيما قال لي أن إلهه فوق السموات ‏.‏
فبين اللّه ـ سبحانه وتعالى ـ أن فرعون ظن بموسى أنه كاذب فيما قال، وعمد لطلبه حيث قاله مع الظن بموسى أنه كاذب، ولو أن موسى قال ‏:‏ إنه في كل مكان بذاته، لطلبه في بيته، أو في بدنه، أو حُشِّه ‏[‏الحُشُّ‏:‏ البستان، ويطلق على مخرج الغائط‏]‏، فتعالى اللّه عن ذلك، ولم يجهد نفسه ببنيان الصرح ‏[‏الصَّرْح‏:‏ بيت واحد يُبنى مفردًا طويلًا ضخمًا‏]‏‏.‏

ص -70- قال أبو عبد اللّه ‏:‏ وأما الآي التي يزعمون أنها قد وصلها ـ ولم يقطعها كما قطع الكلام الذي أراد به أنه على عرشه ـ فقال‏:‏ ‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ فأخبر بالعلم ثم أخبر أنه مع كل مناج، ثم ختم الآية بالعلم بقوله ‏:‏ ‏{‏إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ ‏[‏المجادلة‏:‏7‏]‏‏.‏
فبدأ بالعلم، وختم بالعلم، فبين أنه أراد أنه يعلمهم حيث كانوا، لا يخفون عليه، ولا يخفي عليه مناجاتهم ‏.‏ ولو اجتمع القوم في أسفل، وناظر إليهم في العلو، فقال ‏:‏ إني لم أزل أراكم، وأعلم مناجاتكم لكان صادقًا ـ ولله المثل الأعلى أن يشبه الخلق ـ فإن أبَوْا إلا ظاهر التلاوة وقالوا‏:‏ هذا منكم دعوى، خرجوا عن قولهم في ظاهر التلاوة؛ لأن من هو مع الاثنين فأكثر، هو معهم لا فيهم، ومن كان مع شيء خلا جسمه، وهذا خروج من قولهم ‏.‏
وكذلك قوله تعالى ‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏، لأن ما قرب من الشيء ليس هو في الشيء، ففي ظاهر التلاوة على دعواهم أنه ليسفي حبل الوريد ‏.‏ وكذلك قوله ‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ}‏ ‏[‏الزخرف‏:‏84‏]‏ لم يقل‏:‏ في السماء ثم قطع ـ كما قال‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏ثم قطع فقال ‏:‏ ‏{‏أَن يَخْسِفَ بِكُمُ الأَرْضَ}‏ ‏[‏الملك‏:‏16‏]‏ ـ فقال‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ}‏ يعني‏:‏ إله أهل السماء وإله أهل الأرض وذلك موجود في اللغة، تقول ‏:‏ فلان أمير في خراسان، وأمير في بلخ، وأمير في سمرقند؛ وإنما هو في موضع واحد، ويخفي عليه ما وراءه فكيف العالي فوق الأشياء، لا يخفي عليه شيء من الأشياء يدبره، فهو إله فيهما

ص -71- إذ كان مدبرًا لهما، وهو على عرشه وفوق كل شيء، تعالى عن الأشباه والأمثال‏]‏ ‏.‏ ا‏.‏هـ ‏.‏
وقال الإمام أبو عبد اللّه محمد بن خفيف في كتابه الذي سماه ‏[‏اعتقاد التوحيد بإثبات الأسماء والصفات‏]‏، قال في آخر خطبته ‏:‏ ‏[‏فاتفقت أقوال المهاجرين والأنصار في توحيد اللّه ـ عز وجل ـ ومعرفة أسمائه وصفاته وقضائه، قولا واحدًا وشرعًا ظاهرًا، وهم الذين نقلوا عن رسول اللّه صلى الله عليه وسلم ذلك حتى قال‏:‏ ‏(‏عليكم بسنتي‏)‏ وذكر الحديث‏.‏ وحديث ‏(‏لعن اللّه من أحدث حدثًا‏)‏ قال ‏:‏ فكانت كلمة الصحابة على الاتفاق من غير اختلاف ـ وهم الذين أُمرنا بالأخذ عنهم؛ إذ لم يختلفوا بحمد اللّه تعالى في أحكام التوحيد، وأصول الدين من ‏[‏الأسماء والصفات‏]‏، كما اختلفوا في الفروع، ولو كان منهم في ذلك اختلاف لنقل إلينا، كما نقل سائر الاختلاف ـ فاستقر صحة ذلك عند خاصتهم وعامتهم، حتى أدوا ذلك إلى التابعين لهم بإحسان، فاستقر صحة ذلك عند العلماء المعروفين، حتى نقلوا ذلك قرنًا بعد قرن؛ لأن الاختلاف كان عندهم في الأصل كفر، وللّه المنة ‏.‏
ثم إني قائل ـ وباللّه أقول ـ ‏:‏ إنه لما اختلفوا في أحكام التوحيد وذكر الأسماء والصفات على خلاف منهج المتقدمين، من الصحابة والتابعين، فخاضوا في ذلك من لم يعرفوا بعلم الآثار، ولم يعقلوا قولهم بذكر الأخبار، وصار معولهم على أحكام هوى حسن النفس المستخرجة من سوء الظن به، على مخالفة السنة والتعلق منهم بآيات لم يسعدهم فيها ما وافق النفوس، فتأولوا على ما وافق هواهم

ص -72- وصححوا بذلك مذهبهم‏:‏ احتجت إلى الكشف عن صفة المتقدمين، ومأخذ المؤمنين، ومنهاج الأولين؛ خوفًا من الوقوع في جملة أقاويلهم التي حذر رسول اللّه صلى الله عليه وسلم أمته ومنع المستجيبين له حتى حذرهم‏.‏
ثم ذكرأبو عبد اللّه خروج النبي صلى الله عليه وسلم وهم يتنازعون في القدر وغضبه، وحديث ‏(‏لا أُلْفَيَنَّ أحَدَكم‏)‏ وحديث ‏(‏ستفترق أمتي على ثلاث وسبعين فرقة‏)‏ فإن الناجية ما كان عليه هو وأصحابه، ثم قال ‏:‏ فلزم الأمة قاطبة معرفة ما كان عليه الصحابة، ولم يكن الوصول إليه إلا من جهة التابعين لهم بإحسان، المعروفين بنقل الأخبار ممن لا يقبل المذاهب المحدثة، فيتصل ذلك قرنًا بعد قرن ممن عرفوا بالعدالة والأمانة، الحافظين على الأمة مالهم وما عليهم من إثبات السنة ـ إلى أن قال‏:‏
فأول ما نبتدئ به ما أوردنا هذه المسألة من أجلها ذكر ‏[‏أسماء اللّه عز وجل‏]‏ في كتابه، وما بيَّن صلى الله عليه وسلم من ‏[‏صفاته‏]‏ في سنته، وما وصف به ـ عز وجل ـ مما سنذكر قول القائلين بذلك، مما لا يجوز لنا في ذلك أن نرده إلى أحكام عقولنا بطلب الكيفية بذلك، ومما قد أمرنا بالاستسلام له ـ إلى أن قال‏:‏
ثم إن اللّه تعرف إلينا بعد إثبات الوحدانية والإقرار بالألوهية، أن ذكر ـ تعالى ـ في كتابه بعد التحقيق، بما بدأ من أسمائه وصفاته، وأكد ـ عليه السلام ـ بقوله،

ص -73- فقبلوا منه كقبولهم لأوائل التوحيد من ظاهر قوله ‏:‏ لا إله إلا اللّه، إلى أن قال بإثبات نفسه بالتفصيل من المجمل‏.‏ فقال لموسى عليه السلام ‏:‏ ‏{‏وَاصْطَنَعْتُكَ لِنَفْسِي}‏ ‏[‏طه‏:‏41‏]‏، وقال‏:‏ ‏{‏وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ}‏ ‏[‏آل عمران‏:‏28،30‏]‏ ‏.‏
ولصحة ذلك واستقرار ما جاء به المسيح ـ عليه السلام ـ فقال ‏:‏ ‏{‏تَعْلَمُ مَا فِي نَفْسِي وَلاَ أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنتَ عَلاَّمُ الْغُيُوبِ}‏ ‏[‏المائدة ‏:‏116‏]‏، وقال عز وجل‏:‏ ‏{‏كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ}‏ ‏[‏الأنعام ‏:‏45‏]‏‏.‏
وأكد ـ عليه السلام ـ صحة إثبات ذلك في سنته فقال ‏:‏ ‏(‏يقول اللّه عز وجل ‏:‏ من ذكرني في نفسه ذكرته في نفسي‏)‏، وقال‏:‏ ‏(‏كتب كتابًا بيده على نفسه‏:‏ إن رحمتي غلبت غضبي‏)‏، وقال‏:‏ ‏(‏سبحان اللّه رضا نفسه‏)‏، وقال في محاجة آدم لموسى‏:‏ ‏(‏أنت الذي اصطفاك اللّه واصطنعك لنفسه‏)‏ فقد صرح بظاهر قوله أنه أثبت لنفسه نفسًا، وأثبت له الرسول ذلك، فعلى من صدق اللّه ورسوله اعتقاد ما أخبر به عن نفسه، ويكون ذلك مبنيًا على ظاهر قوله‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ}‏ ‏[‏الشورى‏:‏11‏]‏ ‏.‏
ثم قال ‏:‏ فعلى المؤمنين خاصتهم وعامتهم قبول كل ما ورد عنه ـ عليه السلام ـ بنقل العدل عن العدل، حتى يتصل به صلى الله عليه وسلم، وإن مما قضى اللّه علينا في كتابه، ووصف به نفسه، ووردت السنة بصحة ذلك أن قال‏:‏ ‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ}‏ ‏[‏النور‏:‏35‏]‏ ثم قال عقيب ذلك ‏:‏ ‏{‏نُّورٌ عَلَى نُورٍ}‏ ‏[‏النور‏:‏35‏]‏، وبذلك دعاه

ص -74- صلى الله عليه وسلم‏:‏ ‏(‏أنت نور السموات والأرض‏)‏ ثم ذكر حديث أبي موسى ‏:‏ ‏(‏حجابه النور ـ أو النار ـ لو كشفه لأحرقت سُبُحَاتُ وجهه ما انتهي إليه بصره من خلقه‏)‏ وقال‏:‏ سبحات وجهه‏:‏ جلاله ونوره، نقله عن الخليل وأبي عبيد، وقال ‏:‏ قال عبد اللّه بن مسعود‏:‏ نوّر السموات نورُ وجهه ‏.‏
ثم قال‏:‏ ومما ورد به النص أنه حي، وذكر قوله تعالى ‏:‏ ‏{‏اللّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ}‏ ‏[‏البقرة‏:‏255‏]‏‏.‏ والحديث‏:‏ ‏(‏يا حي، يا قيوم، برحمتك أستغيث‏)‏ ، قال‏:‏ ومما تعرف اللّه إلى عباده أن وصف نفسه، أن له وجهًا موصوفًا بالجلال والإكرام فأثبت لنفسه وجها ـ وذكر الآيات ‏.‏
ثم ذكر حديث أبي موسى المتقدم، فقال‏:‏ في هذا الحديث من أوصاف اللّه ـ عز وجل ـ لا ينام، موافق لظاهر الكتاب ‏:‏ ‏{‏لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ}‏ ‏[‏البقرة‏:‏255‏]‏، وأن له ‏[‏وجهًا‏]‏ موصوفًا بالأنوار، وأن له ‏[‏بصرًا‏]‏ كماعلمنا في كتابه أنه سميع بصير ‏.‏
ثم ذكر الأحاديث في إثبات الوجه، وفي إثبات السمع والبصر، والآيات الدالة على ذلك‏.‏
ثم قال ‏:‏ ثم إن اللّه ـ تعالى ـ تعرف إلى عباده المؤمنين، أن قال ‏:‏ له يدان قد بسطهما بالرحمة، وذكر الأحاديث في ذلك، ثم ذكر شعر أمية بن أبي الصلت‏.‏

ص -75- ثم ذكر حديث ‏:‏‏(‏يلقى في النار وتقول‏:‏ هل من مزيد‏؟‏ حتى يضع فيها رجله‏)‏ وهي رواية البخاري، وفي رواية أخرى ‏:‏ ‏(‏يضع عليها قدمه‏)‏‏.‏
ثم ما رواه مسلم البطين عن ابن عباس‏:‏ أن الكرسي موضع القدمين، وأن العرش لا يقدر قدره إلا اللّه، وذكر قول مسلم البطين نفسه، وقول السدى، وقول وهب بن منبه، وأبي مالك، وبعضهم يقول‏:‏ موضع قدميه، وبعضهم يقول‏:‏ واضع رجليه عليه‏.‏
ثم قال‏:‏ فهذه الروايات قد رويت عن هؤلاء من صدر هذه الأمة، موافقة لقول النبي صلى الله عليه وسلم، متداولة في الأقوال، ومحفوظة في الصدر، ولا ينكر خلف عن السلف، ولا ينكر عليهم أحد من نظرائهم، نقلتها الخاصة والعامة مدونة في كتبهم، إلى أن حدث في آخر الأمة من قلل الله عددهم، ممن حذرنا رسول اللّه صلى الله عليه وسلم عن مجالستهم ومكالمتهم، وأمرنا ألا نعود مرضاهم، ولا نشيع جنائزهم، فقصد هؤلاء إلى هذه الروايات فضربوها بالتشبيه، وعمدوا إلى الأخبار فعملوا في دفعها إلى أحكام المقاييس، وكفر المتقدمين وأنكروا على الصحابة والتابعين، وردوا على الأئمة الراشدين، فضلوا وأضلوا عن سواء السبيل ‏.‏
ثم ذكر المأثور عن ابن عباس، وجوابه لنجدة الحروري، ثم حديث ‏[‏الصورة‏]‏، وذكر أنه صنف فيه كتابًا مفردًا، واختلاف الناس في تأويله ‏.‏

ص -76- ثم قال ‏:‏ وسنذكر أصول السنة وما ورد من الاختلاف فيما نعتقده فيما خالفنا فيه أهل الزيغ، وما وافقنا فيه أصحاب الحديث من المثبتة ـ إن شاء اللّه ‏.‏
ثم ذكر الخلاف في الإمامة واحتج عليها، وذكر اتفاق المهاجرين والأنصار على تقديم ‏[‏الصديق‏]‏ وأنه أفضل الأمة ‏.‏
ثم قال ‏:‏ وكان الاختلاف في ‏[‏خلق الأفعال‏]‏‏:‏ هل هي مقدرة أو لا‏؟‏ قال‏:‏ وقولنا فيها‏:‏ إن أفعال العباد مقدرة معلومة، وذكر إثبات القدر ‏.‏ ثم ذكر الخلاف في أهل ‏[‏الكبائر‏]‏ ومسألة ‏[‏الأسماء والأحكام‏]‏ وقال ‏:‏ قولنا فيها إنهم مؤمنون على الإطلاق وأمرهم إلى اللّه، إن شاء عذبهم وإن شاء عفا عنهم ‏.‏
وقال ‏:‏ أصل الإيمان موهبة يتولد منها أفعال العباد، فيكون أصل التصديق والإقرار والأعمال، وذكر الخلاف في زيادة الإيمان ونقصانه ‏.‏ وقال‏:‏ قولنا إنه يزيد وينقص ‏.‏ قال ‏:‏ ثم كان الاختلاف في القرآن مخلوقا وغير مخلوق، فقولنا وقول أئمتنا‏:‏ إن القرآن كلام اللّه غير مخلوق، وأنه صفة اللّه، منه بدأ قولًا، وإليه يعود حكمًا ‏.‏ ثم ذكر الخلاف في الرؤية وقال ‏:‏ قولنا وقول أئمتنا فيما نعتقد إن اللّه يرى في القيامة، وذكر الحجة‏.‏
ثم قال ‏:‏ اعلم ـ رحمك اللّه ـ أني ذكرت أحكام الاختلاف على ما ورد من ترتيب المحدِّثين في كل الأزمنة، وقد بدأت أن أذكر أحكام الجمل من العقود ‏.‏ فنقول ونعتقد‏:‏ إن اللّه ـ عز وجل ـ له عرش، وهوعلى عرشه فوق سبع سمواته

ص -77- بكل أسمائه وصفاته؛ كما قال ‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ}‏ ‏[‏السجدة ‏:‏5‏]‏، ولا نقول‏:‏ إنه في الأرض كما هو في السماء على عرشه لأنه عالم بما يجري على عباده‏:‏ ‏{‏ثُمَّ يَعْرُجُ إِلَيْهِ}‏ ‏[‏السجدة‏:‏5‏]‏ ‏.‏
إلى أن قال‏:‏ ونعتقد أن اللّه ـ تعالى ـ خلق الجنة والنار، وأنهما مخلوقتان للبقاء، لا للفناء‏.‏ إلى أن قال‏:‏ ونعتقد أن النبي صلى الله عليه وسلم عرج بنفسه إلى سدرة المنتهي ‏.‏ إلى أن قال‏:‏ ونعتقد أن اللّه قبض قبضتين فقال‏:‏ ‏(‏هؤلاء للجنة، وهؤلاء للنار‏)‏ ‏.‏
ونعتقد أن للرسول صلى الله عليه وسلم حوضًا، ونعتقد أنه أول شافع وأول مشفع‏.‏ وذكر ‏[‏الصراط‏]‏ و ‏[‏الميزان‏]‏ و ‏[‏الموت‏]‏ وأن المقتول قتل بأجله واستوفي رزقه ‏.‏
إلى أن قال‏:‏ ومما نعتقد أن اللّه ينزل كل ليلة إلى سماء الدنيا في ثلث الليل الآخر؛ فيبسط يده فيقول‏:‏ ‏(‏ألا هل من سائل‏)‏ الحديث، وليلة النصف من شعبان، وعشية عرفة، وذكر الحديث في ذلك‏.‏ قال ‏:‏ ونعتقد أن اللّه ـ تعالى ـ كلم موسى تكليمًا، واتخذ إبراهيم خليلا، وأن الخُلَّة غير الفقر، لا كما قال أهل البدع ‏.‏
ونعتقد أن اللّه ـ تعالى ـ خص محمدًا صلى الله عليه وسلم بالرؤية، واتخذه خليلا كما اتخذ إبراهيم خليلا ‏.‏ ونعتقد أن اللّه ـ تعالى ـ اختص بمفتاح خمس من الغيب لا يعلمها إلا اللّه‏:‏ ‏{‏إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ}‏ الآية ‏[‏لقمان‏:‏43‏]‏‏.‏

ص -78- ونعتقد المسح على الخفين ثلاثًا للمسافر، ويومًا وليلة للمقيم ‏.‏ ونعتقد الصبر على السلطان من قريش، ما كان من جور أو عدل، ما أقام الصلاة من الجمع والأعياد‏.‏ والجهاد معهم ماض إلى يوم القيامة، والصلاة في الجماعة حيث ينادى لها واجب؛ إذا لم يكن عذر أو مانع، والتراويح سنة، ونشهد أن من ترك الصلاة عمدًا فهو كافر، والشهادة والبراءة بدعة، والصلاة على من مات من أهل القبلة سنة، ولا ننزل أحدًا جنة ولا نارًا حتى يكون اللّه ينزلهم؛ والمراء والجدال في الدين بدعة‏.‏
ونعتقد أن ما شجر بين أصحاب رسول اللّه صلى الله عليه وسلم أمرهم إلى اللّه، ونترحم على عائشة ونترضى عنها، والقول في اللفظ والملفوظ، وكذلك في الاسم والمسمى بدعة، والقول في الإيمان مخلوق أو غير مخلوق بدعة ‏.‏
واعلم أني ذكرت اعتقاد أهل السنة على ظاهر ما ورد عن الصحابة والتابعين مجملا من غير استقصاء؛ إذ تقدم القول من مشائخنا المعروفين من أهل الإبانة والديانة، إلا أني أحببت أن أذكر ‏[‏عقود أصحابنا المتصوفة‏]‏، فيما أحدثته طائفة نسبوا إليهم ما قد تخرصوا من القول بما نزه اللّه تعالى المذهب وأهله من ذلك‏.‏
إلى أن قال‏:‏ وقرأت لمحمد بن جرير الطبري في كتاب سماه‏:‏ ‏[‏التبصير‏]‏، كتب بذلك إلى أهل طبرستان في اختلاف عندهم،وسألوه أن يصنف لهم

ص -79- ما يعتقده ويذهب إليه، فذكر في كتابه اختلاف القائلين برؤية اللّه ـ تعالى ـ فذكر عن طائفة إثبات الرؤية في الدنيا والآخرة ‏.‏
ونسب هذه المقالة إلى ‏[‏الصوفية‏]‏ قاطبة لم يخص طائفة، فبين أن ذلك على جهالة منه بأقوال المخلصين منهم، وكان من نسب إليه ذلك القول ـ بعد أن ادعى على الطائفة ـ ابن أخت عبد الواحد بن زيد، واللّه أعلم محله عند المخلصين، فكيف بابن أخته‏.‏ وليس إذا أحدث الزائغ في نحلته قولا نسب إلى الجملة؛ كذلك في الفقهاء والمحدثين ليس من أحدث قولا في الفقه، وليس فيه حديث يناسب ذلك، ينسب ذلك إلى جملة الفقهاء والمحدثين ‏.‏
واعلم أن لفظ ‏[‏الصوفية‏]‏ وعلومهم تختلف، فيطلقون ألفاظهم على موضوعات لهم، ومرموزات وإشارات تجرى فيما بينهم، فمن لم يداخلهم على التحقيق، ونازل ما هم عليه، رجع عنهم وهو خاسئ وحسير‏.‏
ثم ذكر إطلاقهم لفظ ‏[‏الرؤية‏]‏ بالتقييد، فقال ‏:‏ كثيرًا ما يقولون‏:‏ رأيت اللّه يقول‏.‏ وذكر عن جعفر بن محمد قوله لما سئل ‏:‏ هل رأيت اللّه حين عبدته‏؟‏ قال‏:‏ رأيت اللّه ثم عبدته ‏.‏ فقال السائل‏:‏ كيف رأيته‏؟‏ فقال ‏:‏ لم تره الأبصار بتحديد الأعيان، ولكن رؤية القلوب بتحقيق الإيقان، ثم قال ‏:‏ وإنه تعالى يرى في الآخرة كما أخبر في كتابه، وذكره رسوله صلى الله عليه وسلم ‏.‏
هذا قولنا وقول أئمتنا، دون الجهال من أهل الغباوة فينا ‏.‏

ص -80- وإن مما نعتقده‏:‏ أن اللّه حرم على المؤمنين دماءهم وأموالهم وأعراضهم، وذكر ذلك في حجة الوداع، فمن زعم أنه يبلغ مع اللّه إلى درجة يبيح الحق له ما حظر على المؤمنين إلا المضطر على حال يلزمه إحياء للنفس لو بلغ العبد ما بلغ من العلم والعبادات ـ فذلك كفر باللّه، وقائل ذلك قائل بالإباحة، وهم المنسلخون من الديانة ‏.‏
وأن مما نعتقده ‏:‏ترك إطلاق تسمية ‏[‏العشق‏]‏ على اللّه ـ تعالى ‏.‏ وبين أن ذلك لا يجوز لاشتقاقه ولعدم ورود الشرع به، وقال ‏:‏أدنى ما فيه أنه بدعة وضلالة، وفيما نص اللّه من ذكر المحبة كفاية ‏.‏
وإن مما نعتقده ‏:‏ أن اللّه لا يحل في المرئيات، وأنه المتفرد بكمال أسمائه وصفاته، بائن من خلقه مستو على عرشه، وأن القرآنكلامه غير مخلوق ـ حيثما تلي ودرس وحفظ ـ ونعتقد أن اللّه تعالى اتخذ إبراهيم خليلا واتخذ نبينا محمدًا صلى الله عليه وسلم خليلا وحبيبا، والخلة لهما منه، على خلاف ما قاله المعتزلة‏:‏ إن الخلة الفقر والحاجة‏.‏ إلى أن قال‏:‏
والخلة والمحبة صفتان للّه هو موصوف بهما، ولا تدخل أوصافه تحت التكييف والتشبيه، وصفات الخلق من المحبة والخلة جائز عليها الكيف، فأما صفاته ـ تعالى ـ فمعلومة في العلم، وموجودة في التعريف، قد انتفي عنهما التشبيه، فالإيمان به واجب، واسم الكيفية عن ذلك ساقط ‏.‏

ص -81- ومما نعتقده‏:‏ أن اللّه أباح المكاسب والتجارات والصناعات، وإنما حرم اللّه الغش والظلم، وأما من قال بتحريم تلك المكاسب فهو ضال مضل مبتدع؛ إذ ليس الفساد والظلم والغش من التجارات والصناعات في شيء، إنما حرم اللّه ورسوله الفساد، لا الكسبوالتجارات؛ فإن ذلك على أصل الكتاب والسنة جائز إلى يوم القيامة، وإن مما نعتقد‏:‏ أن اللّه لا يأمر بأكل الحلال، ثم يعدمهم الوصول إليه من جميع الجهات؛ لأن ما طالبهم به موجود إلى يوم القيامة؛ والمعتقدأن الأرض تخلو من الحلال، والناس يتقلبون في الحرام، فهو مبتدع ضال، إلا أنه يقل في موضع ويكثر في موضع، لا أنه مفقود من الأرض ‏.‏
ومما نعتقده‏:‏ أنا إذا رأينا من ظاهره جميل لا نتهمه في مكسبه وماله وطعامه، جائز أن يؤكل طعامه، والمعاملة في تجارته، فليس علينا الكشف عما قاله ‏.‏ فإن سأل سائل على سبيلالاحتىاط، جاز إلا من داخل الظلمة ‏.‏
ومن ينزع عن الظلم، وأخذ الأموال بالباطل ومعه غير ذلك، فالسؤال والتوقي؛ كما سأل الصديق غلامه، فإن كان معه من المال سوى ذلك مما هو خارج عن تلك الأموال فاختلطا، فلا يطلق عليه الحلال ولا الحرام، إلا أنه مشتبه؛ فمن سأل استبرأ لدينه كما فعل الصديق ‏.‏ وأجازابن مسعود وسلمان الأكل منه وعليه التبعة، والناس طبقات، والدينُ الحنيفيةُ السمحة ‏.‏
وإن مما نعتقد‏:‏ أن العبد مادام أحكام الدار جارية عليه، فلا يسقط عنه

ص -82- الخوف والرجاء، وكل من ادعى ‏[‏الأمن‏]‏ فهو جاهل باللّه، وبما أخبر به عن نفسه‏:‏ ‏{‏فَلاَ يَأْمَنُ مَكْرَ اللّهِ إِلاَّ الْقَوْمُ الْخَاسِرُونَ}‏
‏[‏الأعراف‏:‏99‏]‏، وقد أفردت كشف عورات من قال بذلك‏.‏
ونعتقد أن العبودية لا تسقط عن العبد ما عقل وعلم ما له وما عليه، فيبقى على أحكام القوة والاستطاعة؛ إذ لم يسقط اللّه ذلك عن الأنبياء، والصديقين، والشهداء، والصالحين، ومن زعم أنه قد خرج عن رق العبودية إلى فضاء الحرية بإسقاط العبودية، والخروج إلى أحكام الأحدية المسَدِيَّة بعلائق الآخرية، فهو كافر لا محالة، إلا من اعتراه علة، أو رأفة، فصار معتوها أو مجنونًا أو مبرسمًا، وقد اختلط عقله أو لحقه غشية يرتفع عنه بها أحكام العقل، وذهب عنه التمييز والمعرفة، فذلك خارج عن الملة مفارق للشريعة ‏.‏
ومن زعم الإشراف على الخلق، يعلم مقاماتهم ومقدارهم عند اللّه ـ بغير الوحي المنزل من قول رسول اللّه صلى الله عليه وسلم ـ فهو خارج عن الملة، ومن ادعى أنه يعرف مآل الخلق ومنقلبهم، وعلى ماذا يموتون عليه ويختم لهم ـ بغير الوحي من قول اللّه وقول رسوله ـ فقد باء بغضب من اللّه ‏.‏
و‏[‏الفراسة‏]‏ حق على أصول ما ذكرناه، وليس ذلك مما رسمناه في شيء، ومن زعم أن صفاته تعالى بصفاته ـ ويشير في ذلك إلى غير آية العظمة والتوفيق والهداية ـ وأشار إلى صفاته عز وجل القديمة، فهو حلولي قائل باللاهوتية، والالتحام، وذلك كفر لا محالة‏.‏

ص -83- ونعتقد أن الأرواح كلها مخلوقة، ومن قال‏:‏ إنها غير مخلوقة فقد ضاهي قول النصارى ـ النسطورية ـ في المسيح، وذلك كفر باللّه العظيم ‏.‏ ومن قال ‏:‏ إن شيئا من صفات اللّه حال في العبد، أو قال بالتبعيض على اللّه فقد كفر، والقرآن كلام اللّه ليس بمخلوق، ولا حال في مخلوق؛ وأنه كيفما تلي، وقرئ، وحفظ، فهو صفة اللّه ـ عز وجل ـ وليس الدرس من المدروس، ولا التلاوة من المتلو؛ لأنه ـ عز وجل ـ بجميع صفاته وأسمائه غير مخلوق، ومن قال بغير ذلك فهو كافر ‏.‏
ونعتقد أن القراءة ‏[‏الملحنة‏]‏ بدعة وضلالة ‏.‏
وأن ‏[‏القصائد‏]‏ بدعة، ومجراها على قسمين ‏:‏ فالحسن من ذلك من ذكر آلاء اللّه ونعمائه وإظهار نعت الصالحين وصفة المتقين، فذلك جائز، وتركه والاشتغال بذكر اللّه والقرآن والعلم أولى به، وما جرى على وصف المرئيات ونعت المخلوقات فاستماع ذلك على اللّه كفر، واستماع الغناء والربعيات على اللّه كفر، والرقص بالإيقاع ونعت الرقاصين على أحكامالدين فسق، وعلى أحكام التواجد والغناء لهو ولعب ‏.‏
وحرام على كل من يسمع القصائد والربعيات الملحنة ـ الجائي بين أهل الأطباع ـ على أحكام الذكر، إلا لمن تقدم له العلم بأحكام التوحيد، ومعرفة أسمائه وصفاته، وما يضاف إلى اللّه ـ تعالى ـ من ذلك، وما لا يليق به ـ عز وجل ـ مما هو منزه عنه، فيكون استماعه كما قال‏:‏ ‏{‏الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ}‏ الآية ‏[‏الزمر ‏:‏18‏]‏ ‏.‏

ص -84- وكل من جهل ذلك وقصد استماعه على اللّه على غير تفصيله فهو كفر لا محالة، فكل من جمع القول وأصغى بالإضافة إلى اللّه فغير جائز، إلا لمن عرف بما وصفت من ذكر اللّه ونعمائه، وما هو موصوفبه ـ عز وجل ـ مما ليس للمخلوقين فيه نعت ولا وصف، بل ترك ذلك أولى وأحوط، والأصل في ذلك أنها بدعة، والفتنة فيها غير مأمونة على استماع الغناء ‏.‏
و‏[‏الربعيات‏]‏ بدعة، وذلك مما أنكره المطلبي ومالك والثوري، ويزيد بن هارون وأحمد بن حنبل، وإسحاق، والاقتداء بهم أولى من الاقتداء بمن لا يعرفون في الدين، ولا لهم قدم عند المخلصين ‏.‏
وبلغني أنه قيل لبشر بن الحارث ‏:‏ إن أصحابك قد أحدثوا شيئًا يقال له‏:‏ القصائد‏.‏ قال ‏:‏مثل إيش‏؟‏ قال‏:‏ مثل قوله ‏:‏
اصبري يانفس حتى تسكني دار الجليل
فقال ‏:‏ حسن ‏.‏ وأين يكون هؤلاء الذين يستمعون ذلك‏؟‏ قال‏:‏ قلت‏:‏ ببغداد ‏.‏ فقال‏:‏ كذبوا ـ واللّه الذي لا إله غيره ـ لا يسكن ببغداد من يستمع ذلك ‏.‏
قال أبو عبد اللّه‏:‏ ومما نقول ـ وهو قول أئمتنا ـ ‏:‏ إن الفقير إذا احتاج وصبر ولم يتكفف إلى وقت يفتح اللّه له كان أعلى، فمن عجز عن الصبر كان السؤال أولى به على قوله صلى الله عليه وسلم‏:‏ ‏(‏أن يأخذ أحدكم حَبْلَه‏)‏ الحديث، ونقول ‏:‏ إن ترك المكاسب غير جائز إلا بشرائط موسومة من التعفف والاستغناء

ص -85- عما في أيدي الناس، ومن جعل السؤال حرفةـ وهو صحيح ـ فهو مذموم في الحقيقة خارج ‏.‏
ونقول ‏:‏ إن المستمع إلى ‏(‏الغناء، والملاهي‏)‏ فإن ذلك كما قال ـ عليه السلام ـ‏:‏ ‏(‏الغناء ينبت النفاق في القلب‏)‏، وإن لم يكفر فهو فسق لا محالة ‏.‏
والذي نختار ‏:‏ قول أئمتنا ‏:‏ أن ترك المراء في الدين، والكلام في الإيمان مخلوق أو غير مخلوق، ومن زعم أن الرسول صلى الله عليه وسلم واسط يؤدى، وأن المرسل إليهم أفضل ـ فهو كافر باللّه، ومن قال بإسقاط الوسائط على الجملة فقد كفر ‏.‏ ا‏.‏هـ ‏.‏
ومن متأخريهم الشيخ الإمام أبو محمد عبد القادر بن أبي صالح الجيلاني، قال في كتاب ‏[‏الغنية‏]‏‏:‏ أما معرفة الصانع بالآيات والدلالات على وجه الاختصار، فهو أن يعرف ويتيقن أن اللّه واحد أحد ‏.‏ إلى أن قال ‏:‏
وهو بجهة العلو مستو على العرش، محتو على الملك، محيط علمه بالأشياء ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِّمَّا تَعُدُّونَ}‏ ‏[‏السجدة ‏:‏5‏]‏؛ ولا يجوز وصفه بأنه في كل مكان، بل يقال‏:‏ إنه في السماء على العرش، كما قال ‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏‏.‏

ص -86- وذكر آيات وأحاديث إلى أن قال‏:‏ وينبغي إطلاق صفة الاستواء من غير تأويل، وأنه استواء الذات على العرش قال‏:‏ وكونه على العرش مذكورٌ في كل كتاب أنزل على كل نبي أرسل بلا كيف ‏.‏ وذكر كلاما طويلا لا يحتمله هذا الموضع، وذكر في سائر الصفات نحو هذا ‏.‏
ولو ذكرت ما قاله العلماء في هذا لطال الكتاب جدًا ‏.‏
قال أبوعمر بن عبد البر ‏:‏ روينا عن مالك بن أنس، وسفيان الثوري، وسفيان بن عيينة، والأوزاعي، ومعمر بن راشد ‏[‏في أحاديث الصفات‏]‏ أنهم كلهم قالوا ‏:‏ أمِرُّوها كما جاءت؛ قال أبو عمر‏:‏ ما جاء عن النبي صلى الله عليه وسلم مننقل الثقات أو جاء عنه أصحابه ـ رضي اللّه عنهم ـ فهو علم يُدَان به، وما أحدث بعدهم ـ ولم يكن له أصل فيما جاء عنهم ـ فهو بدعة وضلالة ‏.‏
وقال في ‏[‏شرح الموطأ‏]‏ لما تكلم على حديث النزول، قال ‏:‏ هذا حديث ثابت النقل صحيح من جهة الإسناد، ولا يختلف أهل الحديث في صحته، وهو منقول من طرق ـ سوى هذه ـ من أخبار العدول عن النبي صلى الله عليه وسلم، وفيه دليل على أن اللّه في السماء على العرش استوى من فوق سبع سموات، كما قالت الجماعة، وهو من حجتهم على ‏[‏المعتزلة‏]‏ في قولهم ‏:‏ إن اللّه ـ تعالى ـ في كل مكان بذاته المقدسة ‏.‏
قال‏:‏ والدليل على صحة ما قال أهل الحق قول اللّه ـ وذكر بعض الآيات ـ

ص -87- إلى أن قال‏:‏ وهذا أشهر وأعرف عند العامة والخاصة من أن يحتاج إلى أكثر من حكايته؛ لأنه اضطرار لم يوقفهم عليه أحد، ولا أنكره عليهم مسلم‏.‏
وقال أبو عمر بن عبد البر أيضًا‏:‏ أجمع علماء الصحابة والتابعين الذين حمل عنهم التأويل قالوا في تأويل قوله‏:‏ ‏{‏الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ ‏[‏المجادلة‏:‏7‏]‏‏:‏ هو على العرش وعلمه في كل مكان، وما خالفهم في ذلك من يحتج بقوله‏.‏
وقال أبوعمر أيضًا‏:‏ أهل السنة مجمعون على الإقرار بالصفات الواردة كلها في القرآن والسنة، والإيمان بها، وحملها على الحقيقة، لا على المجاز، إلا أنهم لا يكيفون شيئا من ذلك، ولا يَحُدُّون فيه صفة محصورة‏.‏
وأما أهل البدع ـ الجهمية والمعتزلة كلها والخوارج ـ فكلهم ينكرونها، ولا يحملون شيئا منها على الحقيقة، ويزعمون أن من أقر بها مشبه، وهم عند من أقر بها نافون للمعبود، والحق فيما قاله القائلون بما نطق به كتاب اللّه وسنة رسول اللّه صلى الله عليه وسلم، وهم أئمة الجماعة‏.‏
هذا كلام ابن عبد البر إمام أهل المغرب‏.‏
وفي عصره الحافظ أبوبكر البيهقي، مع توليه للمتكلمين من أصحاب أبي الحسن الأشعري، وذبه عنهم، قال‏:‏ في كتابه ‏[‏الأسماء والصفات‏]‏‏:‏
باب ما جاء في إثبات اليدين صفتين ـ لا من حيث الجارحة ـ لورود خبر

ص -88- الصادق به، قال اللّه تعالى‏:‏ ‏{‏قَالَ يَا إِبْلِيسُ مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏، وقال‏:‏ ‏{‏بَلْ يَدَاهُ مَبْسُوطَتَانِ}‏ ‏[‏المائدة‏:‏46‏]‏‏.‏
وذكر الأحاديث الصحاح في هذا الباب، مثل قوله في غير حديث، في حديث الشفاعة‏:‏ ‏(‏يا آدم، أنت أبو البشر خلقك اللّه بيده‏)‏، ومثل قوله في الحديث المتفق عليه‏:‏ ‏(‏أنت موسى اصطفاك اللّه بكلامه، وخط لك الألواح بيده‏)‏، وفي لفظ‏:‏ ‏(‏وكتب لك التوراة بيده‏)‏، ومثل ما في صحيح مسلم ‏(‏أنه ـ سبحانه ـ غرس كرامة أوليائه في جنة عدن بيده‏)‏ ، ومثل قوله صلى الله عليه وسلم‏:‏ ‏(‏تكون الأرض يوم القيامة خُبْزَةً واحدة يتكفؤها الجبار بيده كما يتكفأ أحدكم خُبْزَته في السفر؛ نُزُلًا لأهل الجنة‏)‏ ‏[‏والخُبْزَة‏:‏ هي عجين يوضع في الرماد الحار حتى ينضج‏.‏ والمعنى‏:‏ أن الله يميل الأرض من يد إلى يد حتى تجتمع وتستوي كالرغيف العظيم، ويكون ذلك طعامًا نزلا لأهل الجنة‏]‏‏.‏
وذكر أحاديث مثل قوله‏:‏ ‏(‏بيدي الأمر‏)‏، ‏(‏والخير في يديك‏)‏، ‏(‏والذي نفس محمد بيده‏)‏ و‏(‏إن اللّه يبسط يده بالليل ليتوب مسيء النهار، ويبسط يده بالنهار ليتوب مسيء الليل‏)‏، وقوله‏:‏ ‏(‏المقسطون عند اللّه على منابر من نور عن يمين الرحمن، وكلتا يديه يمين‏)‏، وقوله‏:‏ ‏(‏يطوي اللّه السموات يوم القيامة، ثم يأخذهن بيده اليمنى، ثم يقول‏:‏ أنا الملك، أين الجبارون‏؟‏ أين المتكبرون‏؟‏ ثم يطوي الأرضين بشماله ثم يقول‏:‏ أنا الملك، أين الجبارون‏؟‏ أين المتكبرون‏؟‏‏)‏‏.‏
وقوله‏:‏ ‏(‏يمين اللّه ملأى لا يَغِيضُها نفقة، سَحَّاء الليل والنهار، أرأيتم ما أنفق منذ خلق السموات والأرض، فإنه لم يغض ما في يمينه وعرشه على الماء،

ص -89- وبيده الأخرى القسط يخفض ويرفع‏)‏ وكل هذه الأحاديث في الصحاح‏.‏
وذكر ـ أيضًا ـ قوله‏:‏ ‏(‏إن اللّه لما خلق آدم قال له ويداه مقبوضتان‏:‏اختر أيهما شئت‏.‏ قال‏:‏ اخترت يمين ربي، وكلتا يدىربي يمين مباركة‏)‏، وحديث‏:‏ ‏(‏إن اللّه لما خلق آدم مسح على ظهره بيده‏)‏ إلى أحاديث أخر ذكرها من هذا النوع‏.‏
ثم قال البيهقي‏:‏ أما المتقدمون من هذه الأمة، فإنهم لم يفسروا ما كتبنا من الآيات والأخبار في هذا الباب، وكذلك قال في ‏[‏الاستواء على العرش‏]‏ وسائر الصفات الخبرية، مع أنه يحكي قول بعض المتأخرين‏.‏
وقال القاضي أبو يعلى في كتاب ‏[‏إبطال التأويل‏]‏‏:‏ لا يجوز رد هذه الأخبار ولا التشاغل بتأويلها، والواجب حملها على ظاهرها، وأنها صفات اللّه، لا تشبه صفات سائر الموصوفين بها من الخلق، ولا يعتقد التشبيه فيها، لكن على ما روى عن الإمام أحمد وسائر الأئمة‏.‏
وذكر بعض كلام الزهري، ومكحول، ومالك، والثوري، والأوزاعي والليث، وحماد ابن زيد، وحماد بن سلمة، وسفيان بن عيينة، والفضيل بن عياض، ووَكِيع، وعبد الرحمن بن مهدي، والأسود بن سالم، وإسحاق بن راهويه، وأبي عبيد، ومحمد بن جرير الطبري وغيرهم في هذا الباب‏.‏ وفي حكاية ألفاظهم طول‏.‏ إلى أن قال‏:‏

ص -90- ويدل على إبطال التأويل‏:‏ أن الصحابة ومن بعدهم من التابعين حملوها على ظاهرها، ولم يتعرضوا لتأويلها ولا صرفوها عن ظاهرها، فلو كان التأويل سائغا لكانوا أسبق إليه؛ لما فيه من إزالة التشبيه ورفع الشبهة‏.‏
وقال أبو الحسن على بن إسماعيل الأشعري المتكلم صاحب الطريقة المنسوبة إليه في الكلام، في كتابه الذي صنفه في ‏[‏اختلاف المصلين، ومقالات الإسلاميين‏]‏ وذكر فرق الروافض، والخوارج، والمرجئة، والمعتزلة وغيرهم‏.‏
ثم قال‏:‏ ‏[‏مقالة أهل السنة وأصحاب الحديث‏]‏ جملة قول أصحاب الحديث وأهل السنة‏:‏ الإقرار باللّه وملائكته، وكتبه ورسله، وبما جاء عن اللّه تعالى، وما رواه الثقات عن رسول اللّه صلى الله عليه وسلم، لا يردون شيئا من ذلك، وأن اللّه واحد أحد، فرد صمد، لا إله غيره، لم يتخذ صاحبة ولا ولدًا، وأن محمدًا عبده ورسوله، وأن الجنة حق، وأن النارحق، وأن الساعة آتية لا ريب فيها، وأن اللّه يبعث من في القبور، وأن اللّه على عرشه، كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏، وأن له يدين بلا كيف، كما قال‏:‏ ‏{‏خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏ وكما قال‏:‏ ‏{‏بَلْ يَدَاهُ مَبْسُوطَتَانِ}‏ ‏[‏المائدة‏:‏64‏]‏، وأن له عينين بلا كيف، كما قال‏:‏ ‏{‏تَجْرِي بِأَعْيُنِنَا}‏ ‏[‏القمر‏:‏14‏]‏، وأن له وجهًا كما قال‏:‏ ‏{‏وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ}‏ ‏[‏الرحمن‏:‏27‏]‏‏.‏
وأن أسماء اللّه ـ تعالى ـ لا يقال‏:‏ إنها غير اللّه، كما قالت المعتزلة والخوارج‏.‏ وأقروا أن للّه علمًا، كما قال‏:‏ ‏{‏أَنزَلَهُ بِعِلْمِهِ}‏ ‏[‏النساء‏:‏166‏]‏، وكما قال‏:‏ ‏{‏وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ}‏ ‏[‏فصلت‏:‏47‏]‏،

ص -91- وأثبتوا له السمع والبصر، ولم ينفوا ذلك عن اللّه كما نفته المعتزلة، وأثبتوا للّه القوة، كما قال‏:‏ ‏{‏أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً}‏ ‏[‏فصلت‏:‏15‏]‏، وذكر مذهبهم في القدر‏.‏ إلى أن قال‏:‏
ويقولون‏:‏ إن القرآن كلام اللّه غير مخلوق، والكلام في اللفظ والوقف، من قال باللفظ وبالوقف فهو مبتدع عندهم، لا يقال‏:‏ اللفظ بالقرآن مخلوق ولا يقال‏:‏ غير مخلوق، ويقرون أن اللّه يرى بالأبصار يوم القيامة كما يرى القمر ليلة البدر، يراه المؤمنون ولا يراه الكافرون؛ لأنهم عن اللّه محجوبون، قال عز وجل‏:‏ ‏{‏كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ}‏ ‏[‏المطففين‏:‏15‏]‏، وذكر قولهم في الإسلام والإيمان والحوض والشفاعة وأشياء‏.‏ إلى أن قال‏:‏
ويقرون بأن الإيمان قول وعمل، يزيد وينقص، ولا يقولون‏:‏ مخلوق، ولا يشهدون على أحد من أهل الكبائر بالنار‏.‏ إلى أن قال‏:‏ وينكرون الجدل والمراء في الدين والخصومة والمناظرة فيما يتناظر فيه أهل الجدل، ويتنازعون فيه من دينهم، ويسلمون الروايات الصحيحة كما جاءت به الآثار الصحيحة التي جاءت بها الثقات عدل عن عدل حتى ينتهي ذلك إلى رسول اللّه صلى الله عليه وسلم؛ لا يقولون‏:‏ كيف، ولا لم؛ لأن ذلك بدعة عندهم‏.‏ إلى أن قال‏:‏
ويقرون أن اللّه يجيء يوم القيامة، كما قال تعالى‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏،

ص -92- وأن اللّه يقرب من خلقه كيف شاء، كما قال‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏‏.‏ إلى أن قال‏:‏
ويرون مجانبة كل داع إلى بدعة، والتشاغل بقراءة القرآن وكتابة الآثار، والنظر في الآثار، والنظر في الفقه، مع الاستكانة والتواضع، وحسن الخلق مع بذل المعروف، وكف الأذى، وترك الغيبة والنميمة والشكاية، وتفقد المآكل والمشارب‏.‏
قال‏:‏ فهذه جملة ما يأمرون به ويستسلمون إليه ويرونه، وبكل ما ذكرنا من قولهم نقول وإليه نذهب، وما توفيقنا إلا باللّه، وهو المستعان‏.‏
وقال الأشعري ـ أيضًا ـ في ‏[‏اختلاف أهل القبلة في العرش‏]‏ فقال‏:‏ قال أهل السنة وأصحاب الحديث‏:‏ إن اللّه ليس بجسم، ولا يشبه الأشياء، وأنه استوى على العرش، كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، ولا نتقدم بين يدي اللّه في القول، بل نقول‏:‏ استوى بلا كيف، وأن له وجهًا، كما قال‏:‏ ‏{‏وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ}‏ ‏[‏الرحمن‏:‏27‏]‏‏.‏
وأن له يدين، كما قال‏:‏ ‏{‏خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏، وأن له عينين، كما قال‏:‏ ‏{‏تَجْرِي بِأَعْيُنِنَا}‏ ‏[‏القمر‏:‏14‏]‏، وأنه يجيء يوم القيامة هو وملائكته، كما قال‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏‏.‏
وأنه ينزل إلى سماء الدنيا كما جاء في الحديث، ولم يقولوا شيئًا إلا ما وجدوه

ص -93- في الكتاب، أو جاءت به الرواية عن رسول اللّه صلى الله عليه وسلم‏.‏ وقالت المعتزلة‏:‏ إن اللّه استوى على العرش؛ بمعنى استولى‏.‏ وذكر مقالات أخرى‏.‏
وقال ـ أيضًا ـ أبوالحسن الأشعري، في كتابه الذي سماه ‏[‏الإبانة في أصول الديانة‏]‏، وقد ذكر أصحابه أنه آخر كتاب صنفه، وعليه يعتمدون في الذب عنه عند من يطعن عليه، فقال‏:‏
‏[‏فصل في إبانة قول أهل الحق والسنة‏]‏
فإن قال قائل‏:‏ قد أنكرتم قول المعتزلة، والقدرية، والجهمية، والحرورية، والرافضة، والمرجئة، فعرفونا قولكم الذي به تقولون، وديانتكم التي بها تدينون‏.‏
قيل له‏:‏ قولنا الذي نقول به، وديانتنا التي ندين بها‏:‏ التمسك بكلام ربنا وسنة نبينا، وما رُوى عن الصحابة والتابعين وأئمة الحديث، ونحن بذلك معتصمون، وبما كان يقول به أبو عبد اللّه أحمد بن حنبل ـ نضر اللّه وجهه ورفع درجته وأجزل مثوبته ـ قائلون، ولما خالف قوله مخالفون؛ لأنه الإمام الفاضل، والرئيس الكامل، الذي أبان اللّه به الحق، ودفع به الضلال، وأوضح به المنهاج، وقمع به بدع المبتدعين وزيغ الزائغين، وشك الشاكين، فرحمة اللّه عليه من إمام مقدم، وجليل معظم، وكبير مفهم‏!‏
وجملة قولنا أنا نقر باللّه وملائكته، وكتبه ورسله، وبما جاءوا به من عند اللّه، وبما رواه الثقات عن رسول اللّه صلى الله عليه وسلم، لا نرد من ذلك شيئًا،

ص -94- وأن اللّه واحد لا إله إلا هو، فرد صمد، لم يتخذ صاحبة ولا ولدًا، وأن محمدًا عبده ورسوله، أرسله بالهدى ودين الحق ‏{‏لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ}‏ ‏[‏الفتح‏:‏28‏]‏، وأن الجنة حق، والنار حق، وأن الساعة آتية، وأن اللّه يبعث من في القبور‏.‏
وأن اللّه مستوٍ على عرشه، كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وأن له وجها، كما قال‏:‏ ‏{‏وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ}‏ ‏[‏الرحمن‏:‏27‏]‏، وأن له يدين بلا كيف كما قال‏:‏ ‏{‏خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏، وكما قال‏:‏ ‏{‏بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاء}‏ ‏[‏المائدة‏:‏64‏]‏، وأن له عينين بلا كيف، كما قال‏:‏ ‏{‏تَجْرِي بِأَعْيُنِنَا جَزَاء لِّمَن كَانَ كُفِرَ}‏ ‏[‏القمر‏:‏14‏]‏
وأن من زعم أن أسماء اللّه غيره كان ضالًا، وذكر نحوًا مما ذكر في الفرق إلى أن قال‏:‏
ونقول‏:‏ إن الإسلام أوسع من الإيمان، وليس كل إسلام إيمانًا، وندين بأن اللّه يقلب القلوب بين إصبعين من أصابع اللّه ـ عز وجل ـ وأنه ـ عز وجل ـ يضع السموات على إصبع، والأرضين على إصبع، كما جاءت الرواية الصحيحة عن رسول اللّه صلى الله عليه وسلم‏.‏ إلى أن قال‏:‏
وأن الإيمان قول وعمل، يزيد وينقص، ونسلم الروايات الصحيحة عن رسول اللّه صلى الله عليه وسلم، التي رواها الثقات عدلا عن عدل، حتى ينتهي إلى رسول اللّه صلى الله عليه وسلم ـ إلى أن قال‏:‏ ونصدق بجميع الروايات التي أثبتها أهل النقل من النزول إلى سماء الدنيـا، وأن الرب ـ عز وجل ـ يقول‏:‏ ‏(‏هل من سائل‏؟‏ هل من مستغفر‏؟‏‏)‏، وسائر ما نقلوه وأثبتوه خلافًا لما قال أهل الزيغ والتضليل‏.‏

ص -95- ونعول فيما اختلفنا فيه إلى كتاب ربنا، وسنة نبينا، وإجماع المسلمين وما كان في معناه، ولا نبتدع في دين اللّه ما لم يأذن لنا به، ولا نقول على اللّه ما لا نعلم‏.‏
ونقول‏:‏ إن اللّه يجيء يوم القيامة، كما قال‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏، وأن اللّه يقرب من عباده كيف شاء، كما قال‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏، وكما قال‏:‏ ‏{‏ثُمَّ دَنَا فَتَدَلَّى فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى}‏ ‏[‏النجم‏:‏8، 9‏]‏‏.‏
إلى أن قال‏:‏ وسنحتج لما ذكرناه من قولنا، وما بقي مما لم نذكره بابًا بابًا‏.‏
ثم تكلم على أن اللّه يرى، واستدل على ذلك، ثم تكلم على أن القرآن غير مخلوق، واستدل على ذلك، ثم تكلم على من وقف في القرآن وقال‏:‏ لا أقول‏:‏ إنه مخلوق، ولا غير مخلوق، ورد عليه‏.‏ ثم قال‏:‏
‏[‏باب ذكر الاستواء على العرش‏]‏
فقال‏:‏ إن قال قائل‏:‏ ما تقولون في الاستواء‏؟‏ قيل له‏:‏ نقول‏:‏ إن اللّه مستوٍ على عرشه، كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وقال تعالى‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، وقال تعالى‏:‏ ‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ}‏ ‏[‏النساء‏:‏158‏]‏، وقال تعالى‏:‏ ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ}‏ ‏[‏السجدة‏:‏5‏]‏‏.‏ وقال ـ تعالى ـ حكاية عن فرعون‏:‏ ‏{‏يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلَّا فِي تَبَابٍ}‏ ‏[‏غافر‏:‏ 36، 37‏]‏

ص -96- كذب موسى في قوله‏:‏ إن اللّه فوق السموات، وقال تعالى‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ}‏ ‏[‏الملك‏:‏ 16‏]‏‏.‏
فالسموات فوقها العرش، فلما كان العرش فوق السموات قال‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏ ‏[‏الملك‏:‏ 16‏]‏؛ لأنه مستو على العرش الذي هو فوق السموات، وكل ما علا فهو سماء فالعرش أعلى السموات، وليس إذا قال‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏ ‏[‏الملك‏:‏ 16‏]‏ يعني جميع السموات، وإنما أراد العرش الذي هو أعلى السموات، ألا ترى أن اللّه ـ عز وجل ـ ذكر السموات فقال تعالى‏:‏ ‏{‏وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا}‏ ‏[‏نوح‏:‏16‏]‏، ولم يرد أن القمر يملؤهن وإنه فيهن جميعا‏.‏
ورأينا المسلمين جميعا يرفعون أيديهم إذا دعوا نحو السماء؛ لأن اللّه على عرشه الذي هو فوق السموات، فلولا أن اللّه على العرش لم يرفعوا أيديهم نحو العرش، كما لا يحطونها إذا دعوا إلى الأرض‏.‏
ثم قال‏:
فصــل
وقد قال القائلون من المعتزلة، والجهمية، والحرورية‏:‏ إن معنى قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏‏:‏ أنه استولى وقهر وملك، وأن اللّه ـ عز وجل ـ في كل مكان، وجحدوا أن يكون اللّه على عرشه ـ كما قال أهل الحق ـ وذهبوا في

ص -97- الاستواء إلى القدرة، فلو كان كما ذكروه كان لا فرق بين العرش والأرض السابعة؛ لأن اللّه قادر على كل شيء، والأرض، فاللّه قادر عليها وعلى الحشوش وعلى كل ما في العالم، فلو كان اللّه مستويا على العرش بمعنى الاستيلاء ـ وهو عز وجل مستول على الأشياء كلها ـ لكان مستويا على العرش، وعلى الأرض، وعلى السماء، وعلى الحشوش، والأقذار؛ لأنه قادر على الأشياء مستول عليها‏.‏
وإذا كان قادرًا على الأشياء كلها، ولم يجز عند أحد من المسلمين أن يقول‏:‏ إن اللّه مستو على الحشوش والأخلية ـ لم يجز أن يكون الاستواء على العرش الاستيلاء الذي هو عام في الأشياء كلها، ووجب أن يكون معنى الاستواء يختص العرش، دون الأشياء كلها‏.‏ وذكر دلالات من القرآن والحديث، والإجماع والعقل‏.‏
ثم قال‏:‏
باب الكلام في الوجه والعينين والبصر واليدين
وذكر الآيات في ذلك‏.‏ ورد على المتأولين لها بكلام طويل لا يتسع هذا الموضع لحكايته‏:‏ مثل قوله‏:‏ فإن سئلنا‏:‏ أتقولون للّه يدان‏؟‏ قيل‏:‏ نقول ذلك، وقد دل عليه قوله تعالى‏:‏ ‏{‏يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ}‏ ‏[‏الفتح‏:‏10‏]‏، وقوله تعالى‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏، وروى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن اللّه مسح ظهر آدم بيده فاستخرج منه ذريته، وخلق جنة عَدْن بيده، وكتب التوراة بيده‏)‏، وقد جاء في الخبر المذكور عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أن اللّه خلق آدم بيده، وخلق جنة عدن بيده، وكتب التوراة بيده، وغرس شجرة طوبى بيده‏)‏‏.‏

ص -98- وليس يجوز في لسان العرب ولا في عادة أهل الخطاب أن يقول القائل‏:‏ عملت كذا بيديّ، ويريد بها النعمة، وإذا كان اللّه إنما خاطب العرب بلغتها، وما يجري مفهومًا في كلامها، ومعقولا في خطابها، وكان لا يجوز في خطاب أهل البيان أن يقول القائل‏:‏ فعلت كذا بيديّ ـ ويعني بها النعمة ـ بطل أن يكون معنى قوله تعالى‏:‏ بيديّ‏:‏ النعمة‏.‏
وذكر كلامًا طويلًا في تقرير هذا ونحوه‏.‏
وقال القاضي أبو بكر محمد بن الطيب الباقلاني المتكلم ـ وهو أفضل المتكلمين المنتسبين إلى الأشعري، ليس فيهم مثله لا قبله ولا بعده ـ قال في ‏[‏كتاب الإبانة‏]‏ تصنيفه‏:‏ فإن قال قائل‏:‏ فما الدليل على أن للّه وجهًا ويدًا‏؟‏ قيل له‏:‏ قوله‏:‏ ‏{‏وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ}‏ ‏[‏الرحمن‏:‏72‏]‏، وقوله تعالى‏:‏ ‏{‏مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏ فأثبت لنفسه وجهًا ويدًا‏.‏
فإن قال‏:‏ فلم أنكرتم أن يكون وجهه ويده جارحة إن كنتم لا تعقلون وجهًا ويدًا إلا جارحة‏؟‏
قلنا‏:‏لا يجب هذا، كما لا يجب إذا لم نعقل حيًا عالما قادرًا إلا جسما أن نقضي نحن وأنتم بذلك على اللّه ـ سبحانه وتعالى ـ وكما لا يجب في كل شيء كان قائمًا بذاته أن يكون جوهرًا؛ لأنا وإياكم لم نجد قائما بنفسه في شاهدنا إلا كذلك،

ص -99- وكذلك الجواب لهم إن قالوا‏:‏ يجب أن يكون علمه وحياته،وكلامه وسمعه وبصره، وسائر صفات ذاته عرضًا واعتلوا بالوجود‏.‏
وقال‏:‏ ‏[‏فإن قال‏:‏ فهل تقولون‏:‏ إنه في كل مكان‏؟‏
قيل له‏:‏ معاذ اللّه، بل مستوٍ على عرشه كما أخبر في كتابه فقال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏، وقال اللّه تعالى‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، وقال‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ}‏ ‏[‏الملك‏:‏ 16‏]‏‏.‏ قال‏:‏ ولو كان في كل مكان لكان في بطن الإنسان وفمه، والحشوش والمواضع التي يرغب عن ذكرها، ولوجب أن يزيد بزيادة الأمكنة إذا خلق منها ما لم يكن، وينقص بنقصانها إذا بطل منها ما كان، ولصح أن يرغب إليه إلى نحو الأرض، وإلى خلفنا، وإلى يميننا، وإلى شمالنا، وهذا قد أجمع المسلمون على خلافه وتخطئة قائله‏.‏
وقال ـ أيضًا ـ في هذا الكتاب‏:‏ صفات ذاته التي لم يزل ولا يزال موصوفا بها‏:‏ هي الحياة، والعلم، والقدرة، والسمع، والبصر، والكلام، والإرادة، والبقاء، والوجه والعينان، واليدان، والغضب، والرضا‏.‏
وقال في ‏[‏كتاب التمهيد‏]‏ كلامًا أكثر من هذا، لكن ليست النسخة حاضرة عندي، وكلامه وكلام غيره من المتكلمين في مثل هذا الباب كثير لمن يطلبه، وإن كنا مستغنين بالكتاب والسنة وآثار السلف عن كل كلام‏.‏

ص -100- وملاك الأمر‏:‏ أن يهب اللّه للعبد حكمة وإيمانًا، بحيث يكون له عقل ودين، حتى يفهم ويدين، ثم نور الكتاب والسنة يغنيه عن كل شيء، ولكن كثيرًا من الناس قد صار منتسبًا إلى بعض طوائف المتكلمين، ومحسنًا للظن بهم دون غيرهم، ومتوهما أنهم حققوا في هذا الباب ما لم يحققه غيرهم؛ فلو أتى بكل آية ما تبعها حتى يؤتى بشيء من كلامهم‏.‏
ثم هم مع هذا مخالفون لأسلافهم غير متبعين لهم، فلو أنهم أخذوا بالهدى، الذي يجدونه في كلام أسلافهم، لرجي لهم مع الصدق في طلب الحق أن يزدادوا هدى، ومن كان لا يقبل الحق إلا من طائفة معينة، ثم لا يتمسك بما جاءت به من الحق، ففيه شبه من اليهود الذين قال اللّه فيهم‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَآ أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ مُصَدِّقاً لِّمَا مَعَهُمْ قُلْ فَلِمَ تَقْتُلُونَ أَنبِيَاء اللّهِ مِن قَبْلُ إِن كُنتُم مُّؤْمِنِينَ}‏ ‏[‏البقرة‏:‏91‏]‏ أي‏:‏ إن كنتم مؤمنين بما أنزل عليكم، يقول ـ سبحانه وتعالى ـ‏:‏ لا لما جاءتكم به أنبياؤكم تتبعون، ولا لما جاءتكم به سائر الأنبياء تتبعون، ولكن إنما تتبعون أهواءكم، فهذا حال من لم يقبل الحق، لا من طائفته ولا من غيرها، مع كونه يتعصب لطائفته بلا برهان من اللّه ولا بيان‏.‏
وكذلك قال أبو المعالي الجويني في كتابه ‏[‏الرسالة النظامية‏]‏‏:‏ اختلف مسالك العلماء في هذه الظواهر، فرأى بعضهم تأويلها، والتزم ذلك في آي

ص -101- الكتاب، وما يصح من السنن، وذهب أئمة السلف إلى الانكفاف عن التأويل، وإجراء الظواهر على مواردها، وتفويض معانيها إلى الرب‏.‏ فقال‏:‏ والذي نرتضيه رأيًا وندين الله به عقيدة‏:‏ اتباع سلف الأمة، والدليل السمعي القاطع في ذلك إجماع الأمة وهو حجة متبعة، وهو مستند معظم الشريعة‏.‏
وقد درج صحب رسول اللّه صلى الله عليه وسلم على ترك التعرض لمعانيها ودرك ما فيها ـ وهم صفوة الإسلام والمستقلون بأعباء الشريعة، وكانوا لا يألون جهدًا في ضبط قواعد الملة والتواصي بحفظها، وتعليم الناس ما يحتاجون إليه منها ـ فلو كان تأويل هذه الظواهر مسوغًا أو محتومًا لأوشك أن يكون اهتمامهم بها فوق اهتمامهم بفروع الشريعة، وإذا انصرم عصرهم وعصر التابعين على الإضراب عن التأويل، كان ذلك هو الوجه المتبع، فحق على ذي الدين أن يعتقد تنزه الباري عن صفات المحدثين، ولا يخوض في تأويل المشكلات، ويكل معناها إلى الرب تعالى، فليجر آية الاستواء والمجيء، وقوله‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏،‏{‏وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ}‏ ‏[‏الرحمن‏:‏27‏]‏، وقوله‏:‏ ‏{‏تَجْرِي بِأَعْيُنِنَا}‏ ‏[‏القمر‏:‏14‏]‏ وما صح من أخبار الرسول كخبر النزول وغيره، على ما ذكرناه‏.‏
قلت‏:‏ وليعلم السائل أن الغرض من هذا الجواب‏:‏ ذكر ألفاظ بعض الأئمة الذين نقلوا مذهب السلف في هذا الباب، وليس كل من ذكرنا شيئًا من قوله ـ من المتكلمين وغيرهم ـ يقول بجميع ما نقوله في هذا الباب وغيره، ولكن الحق يقبل من كل من تكلم به؛ وكان معاذ بن جبل يقول في كلامه

ص -102- المشهور عنه، الذي رواه أبو داود في سننه‏:‏ اقبلوا الحق من كل من جاء به؛ وإن كان كافرًا ـ أو قال‏:‏ فاجرًا ـ واحذروا زيغة الحكيم‏.‏ قالوا‏:‏ كيف نعلم أن الكافر يقول كلمة الحق‏؟‏ قال‏:‏ إن على الحق نورًا، أو قال كلامًا هذا معناه‏.‏
فأما تقرير ذلك بالدليل، وإماطة ما يعرض من الشبه، وتحقيقًا لأمر على وجه يخلص إلى القلب ما يبرد به من اليقين، ويقف على مواقف آراء العباد في هذه المهامه، فما تتسع له هذه الفتوى، وقد كتبت شيئًا من ذلك قبل هذا، وخاطبت ببعض ذلك بعض من يجالسنا، وربما أكتب ـ إن شاء اللّه ـ في ذلك ما يحصل به المقصود‏.‏
وجماع الأمر في ذلك‏:‏ أن الكتاب والسنة يحصل منهما كمال الهدى والنور لمن تدبر كتاب اللّه وسنة نبيه، وقصد اتباع الحق، وأعرض عن تحريف الكلم عن مواضعه، والإلحاد في أسماء اللّه وآياته‏.‏
ولا يحسب الحاسب أن شيئًا من ذلك يناقض بعضه بعضًا البتة؛ مثل أن يقول القائل‏:‏ مافي الكتاب والسنة ـ من أن اللّه فوق العرش ـ يخالفه الظاهر من قوله‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏4‏]‏‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏(‏إذا قام أحدكم إلى الصلاة فإن اللّه قِبَل وجهه‏)‏، ونحو ذلك، فإن هذا غلط‏.‏

ص -103- وذلك أن اللّه معنا حقيقة، وهو فوق العرش حقيقة، كما جمع اللّه بينهما في قوله سبحانه وتعالى‏:‏ ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ}‏ ‏[‏الحديد‏:‏4‏]‏‏.‏
فأخبر أنه فوق العرش يعلم كل شيء، وهو معنا أينما كنا، كما قال النبي صلى الله عليه وسلم في حديث الأوعال‏:‏‏(‏واللّه فوق العرش، وهو يعلم ما أنتم عليه‏)‏‏.‏
وذلك أن كلمة ‏[‏مع‏]‏ في اللغة إذا أطلقت فليس ظاهرها في اللغة إلا المقارنة المطلقة، من غير وجوب مماسة أو محاذاة عن يمين أو شمال، فإذا قيدت بمعنى من المعاني دلت على المقارنة في ذلك المعنى‏.‏ فإنه يقال‏:‏ ما زلنا نسير والقمر معنا أو والنجم معنا‏.‏ ويقال‏:‏ هذا المتاع معي لمجاعته لك، وإن كان فوق رأسك‏.‏ فاللّه مع خلقه حقيقة، وهو فوق عرشه حقيقة‏.‏
ثم هذه ‏[‏المعية‏]‏ تختلف أحكامها بحسب الموارد، فلما قال‏:‏ ‏{‏يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا}‏ إلى قوله‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏4‏]‏ دل ظاهر الخطاب على أن حكم هذه المعية ومقتضاها أنه مطلع عليكم، شهيد عليكم، ومهيمن عالم بكم‏.‏ وهذا معنى قول السلف‏:‏ أنه معهم بعلمه، وهذا ظاهر الخطاب وحقيقته‏.‏

ص -104- وكذلك في قوله‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ إلى قوله‏:‏ ‏{‏هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا}‏ ‏[‏المجادلة‏:‏7‏]‏‏.‏
ولما قال النبي صلى الله عليه وسلم لصاحبه في الغـار‏:‏ ‏{‏لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا}‏ ‏[‏التوبة‏:‏40‏]‏ كان هذا ـ أيضًا ـ حقًا على ظاهره، ودلت الحال على أن حكم هذه المعية هنا معية الاطلاع، والنصر والتأييد‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ}‏ ‏[‏النحل‏:‏ 128‏]‏ وكذلك قوله لموسى وهارون‏:‏ ‏{‏قَالَ لَا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى}‏ ‏[‏طه‏:‏46‏]‏‏.‏ هنا المعية على ظاهرها، وحكمها في هذه المواطن النصر والتأييد‏.‏
وقد يدخل على صبي من يخيفه فيبكي، فيشرف عليه أبوه من فوق السقف فيقول‏:‏ لا تخف أنا معك أو أنا هنا، أو أنا حاضر ونحو ذلك‏.‏ ينبهه على المعية الموجبة بحكم الحال دفع المكروه ففرق بين معنى المعية وبين مقتضاها، وربما صار مقتضاها من معناها، فيختلف باختلاف المواضع‏.‏
فلفظ ‏[‏المعية‏]‏ قد استعمل في الكتاب والسنة في مواضع، يقتضى في كل موضع أمورًا لا يقتضيها في الموضع الآخر، فأما أن تختلف دلالتها بحسب المواضع، أو تدل على قدر مشترك بين جميع مواردها ـ وإن امتاز كل موضع بخاصية ـ فعلى التقديرين ليس مقتضاها أن تكون ذات الرب ـ عز وجل ـ مختلطة بالخلق، حتى يقال‏:‏ قد صرفت عن ظاهرها‏.‏

ص -105- ونظيرها من بعض الوجوه ‏[‏الربوبية، والعبودية‏]‏، فإنهما وإن اشتركتا في أصل الربوبية والعبودية فلما قال‏:‏ ‏{‏بِرَبِّ الْعَالَمِينَ رَبِّ مُوسَى وَهَارُونَ}‏ ‏[‏الشعراء‏:‏ 74، 84‏]‏ كانت ربوبية موسى وهارون لها اختصاص زائد على الربوبية العامة للخلق؛ فإن من أعطاه اللّه من الكمال أكثر مما أعطى غيره، فقد ربه ورباه ربوبية وتربية أكمل من غيره‏.‏
وكذلك قوله‏:‏ ‏{‏عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا}‏ ‏[‏الإنسان‏:‏6‏]‏ و‏{‏سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً}‏ ‏[‏الإسراء‏:‏1‏]‏‏.‏
فإن العبد تارة يعنى به المعبد فيعم الخلق، كما في قوله‏:‏ ‏{‏إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا}‏ ‏[‏مريم‏:‏ 93‏]‏، وتارة يعنى به العابد فيخص، ثم يختلفون، فمن كان أعبد علمًا وحالا كانت عبوديته أكمل، فكانت الإضافة في حقه أكمل، مع أنها حقيقة في جميع المواضع‏.‏
ومثل هذه الألفاظ يسميها بعض الناس ‏[‏مشككة‏]‏؛ لتشكك المستمع فيها، هل هي من قبيل الأسماء المتواطئة أو من قبيل المشتركة في اللفظ فقط‏.‏ والمحققون يعلمون أنها ليست خارجة عن جنس المتواطئة؛ إذ واضع اللغة إنما وضع اللفظ بإزاء القدر المشترك، وإن كانت نوعا مختصًا من المتواطئة فلا بأس بتخصيصها بلفظ‏.‏
ومن علم أن ‏[‏المعية‏]‏ تضاف إلى كل نوع من أنواع المخلوقات ـ كإضافة

ص -106- الربوبية مثلا ـ وأن الاستواء على الشيء ليس إلا للعرش، وأن اللّه يوصف بالعلو والفوقية الحقيقية، ولا يوصف بالسفول ولا بالتحتية قط، لا حقيقة ولا مجازًا، علم أن القرآن على ما هو عليه من غير تحريف‏.‏
ثم من توهم أن كون اللّه في السماء، بمعنى أن السماء تحيط به وتحويه، فهو كاذب ـ إن نقله عن غيره ـ وضال ـ إن اعتقده في ربه ـ وما سمعنا أحدًا يفهم هذا من اللفظ، ولا رأينا أحدًا نقله عن واحد، ولو سئل سائر المسلمين‏:‏ هل تفهمون من قول اللّه ورسوله‏:‏ ‏(‏إن اللّه في السماء‏)‏‏:‏ أن السماء تحويه، لبادر كل أحد منهم إلى أن يقول‏:‏ هذا شيء لعله لم يخطر ببالنا‏.‏
وإذا كان الأمر هكذا، فمن التكلف أن يجعل ظاهر اللفظ شيئًا محالًا لا يفهمه الناس منه، ثم يريد أن يتأوله، بل عند الناس ‏[‏أن اللّه في السماء‏]‏، ‏[‏وهو على العرش‏]‏ واحد؛ إذ السماء إنما يراد به العلو، فالمعنى‏:‏ أن اللّه في العلو لا في السفل، وقد علم المسلمون أن كرسيه ـ سبحانه وتعالى ـ وسع السموات والأرض، وأن الكرسي في العرش كحلقة ملقاة بأرض فلاة، وأن العرش خلق من مخلوقات اللّه لا نسبة له إلى قدرة اللّه وعظمته، فكيف يتوهم بعد هذا أن خلقًا يحصره ويحويه‏؟‏ وقد قال سبحانه‏:‏ ‏{‏وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ}‏ ‏[‏طه‏:‏71‏]‏، وقال‏:‏ ‏{‏فَسِيرُواْ فِي الأَرْضِ}‏ ‏[‏آل عمران‏:‏ 137‏]‏ بمعنى ‏[‏على‏]‏ ونحو ذلك، وهو كلام عربي حقيقة لا مجازًا، وهذا يعلمه من عرف حقائق معاني الحروف، وإنها متواطئة في الغالب لا مشتركة‏.‏

ص -107- وكذلك قوله صلى الله عليه وسلم‏:‏ ‏(‏إذا قام أحدكم إلى الصلاة فإن اللّه قبل وجهه، فلا يبصق قبل وجهه‏)‏ الحديث، حق على ظاهره، وهو سبحانه فوق العرش وهو قبل وجه المصلي، بل هذا الوصف يثبت للمخلوقات‏.‏
فإن الإنسان لو أنه يناجي السماء أو يناجي الشمس والقمر، لكانت السماء والشمس والقمر فوقه، وكانت أيضًا قبل وجهه‏.‏
وقد ضرب النبي صلى الله عليه وسلم المثل بذلك ـ وللّه المثل الأعلى، ولكن المقصود بالتمثيل بيان جواز هذا وإمكانه، لا تشبيه الخالق بالمخلوق ـ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏ما منكم من أحد إلا سيرى ربه مخليًا ‏[‏مخليًا‏:‏ اسم فاعل من ‏[‏أخلى‏]‏ ومعنى مخليا‏:‏ أي منفردًا برؤيته من غير مزاحمة‏]‏‏.‏ به‏)‏، فقال له أبو رَزِين العقيلي‏:‏ كيف يا رسول اللّه وهو واحد ونحن جميع‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏سأنبئك بمثل ذلك في آلاء اللّه، هذا القمر كلكم يراه مخليًا به، وهو آية من آيات اللّه؛ فاللّه أكبر‏)‏، أو كما قال النبي صلى الله عليه وسلم، وقال‏:‏ ‏(‏إنكم سترون ربكم كما ترون الشمس والقمر‏)‏ فشبه الرؤية بالرؤية، وإن لم يكن المرئي مشابهًا للمرئي، فالمؤمنون إذا رأوا ربهم يوم القيامة وناجوه، كل يراه فوقه قبل وجهه؛ كما يرى الشمس والقمر، ولا منافاة أصلا‏.‏
ومن كان له نصيب من المعرفة باللّه، والرسوخ في العلم باللّه ـ يكون إقراره للكتاب والسنة على ما هما عليه أوكد‏.‏

ص -108- واعلم أن من المتأخرين من يقول‏:‏ مذهب السلف إقرارها على ما جاءت به، مع اعتقاد أن ظاهرها غير مراد، وهذا اللفظ ‏[‏مجمل‏]‏، فإن قوله‏:‏ ‏[‏ظاهرها غير مراد‏]‏ يحتمل أنه أراد بالظاهر نعوت المخلوقين، وصفات المحدثين مثل أن يراد بكون ‏[‏اللّه قِبَل وجه المصلي‏]‏‏:‏ أنه مستقر في الحائط الذي يصلى إليه، وأن ‏[‏اللّه معنا‏]‏ ظاهره‏:‏ أنه إلى جانبنا، ونحو ذلك، فلا شك أن هذا غير مراد‏.‏
ومن قال‏:‏ إن مذهب السلف أن هذا غير مراد، فقد أصاب في المعنى، لكن أخطأ بإطلاق القول بأن هذا ظاهر الآيات والأحاديث، فإن هذا المحال ليس هو الظاهر على ما قد بيناه في غير هذا الموضع‏.‏ اللّهم إلا أن يكون هذا المعنى الممتنع صار يظهر لبعض الناس، فيكون القائل لذلك مصيبًا بهذا الاعتبار، معذورًا في هذا الإطلاق‏.‏
فإن الظهور والبطون قد يختلف باختلاف أحوال الناس، وهو من الأمور النسبية، وكان أحسن من هذا أن يبين لمن اعتقد أن هذا هو الظاهر أن هذا ليس هو الظاهر، حتى يكون قد أعطى كلام اللّه وكلام رسوله حقه لفظًا ومعنى‏.‏
وإن كان الناقل عن السلف أراد بقوله‏:‏ ‏[‏الظاهر غير مراد عندهم‏]‏ أن المعاني التي تظهر من هذه الآيات والأحاديث مما يليق بجلال اللّه وعظمته، ولا يختص بصفة المخلوقين، بل هي واجبة للّه، أو جائزة عليه جوازًا ذهنيًا، أوجوازًا خارجيًا

ص -109- غير مراد، فهذا قد أخطأ فيما نقله عن السلف، أو تعمد الكذب، فما يمكن أحد قط أن ينقل عن واحد من السلف ما يدل ـ لا نصًا ولا ظاهرًا ـ أنهم كانوا يعتقدون أن اللّه ليس فوق العرش، ولا أن اللّه ليس له سمع ولا بصر، ولا يد حقيقية‏.‏
وقد رأيت هذا المعنى ينتحله بعض من يحكيه عن السلف، ويقولون‏:‏ إن طريقة أهل التأويل هي في الحقيقة طريقة السلف ـ بمعنى أن الفريقين اتفقوا على أن هذه الآيات والأحاديث لم تدل على صفات اللّه ـ سبحانه وتعالى ـ ولكن السلف أمسكوا عن تأويلها، والمتأخرون رأوا المصلحة في تأويلها، لمسيس الحاجة إلى ذلك، ويقولون‏:‏ الفرق بين الطريقين أن هؤلاء قد يعينون المراد بالتأويل، وأولئك، لايعينون لجواز أن يراد غيره‏.‏
وهذا القول على الإطلاق كذب صريح على السلف‏.‏ أما في كثير من الصفات فقطعًا‏:‏ مثل أن اللّه ـ تعالىـ فوق العرش، فإن من تأمل كلام السلف المنقول عنهم ـ الذي لم يحك هنا عشره ـ علم بالاضطرار أن القوم كانوا مصرحين بأن اللّه فوق العرش حقيقة، وأنهم ما اعتقدوا خلاف هذا قط، وكثير منهم قد صرح في كثير من الصفات بمثل ذلك‏.‏
واللّه يعلم أني بعد البحث التام، ومطالعة ما أمكن من كلام السلف، ما رأيت كلام أحد منهم يدل ـ لا نصًا، ولا ظاهرًا، ولا بالقرائن ـ على نفي الصفات الخبرية

ص -110- في نفس الأمر، بل الذي رأيته أن كثيرًا من كلامهم يدل ـ إما نصًا وإما ظاهرًا ـ على تقرير جنس هذه الصفات، ولا أنقل عن كل واحد منهم إثبات كل صفة؛ بل الذي رأيته أنهم يثبتون جنسها في الجملة، وما رأيت أحدًا منهم نفاها‏.‏
وإنما ينفون التشبيه، و ينكرون على المشبهة الذين يشبهون اللّه بخلقه، مع إنكارهم على من ينفي الصفات أيضًا؛ كقول نعيم بن حماد الخزاعي شيخ البخاري‏:‏ من شبه اللّه بخلقه فقد كفر، ومن جحد ما وصف اللّه به نفسه فقد كفر، وليس ما وصف اللّه به نفسه ولا رسوله تشبيها‏.‏
وكانوا إذا رأوا الرجل قد أغرق في نفي التشبيه من غير إثبات الصفات قالوا‏:‏ هذا جهمي مُعَطِّل؛ وهذا كثير جدًا في كلامهم، فإن الجهمية والمعتزلة إلى اليوم يسمون من أثبت شيئًا من الصفات مشبهًا ـ كذبًا منهم وافتراء ـ حتى إن منهم ‏[‏من‏]‏ غلا ورمى الأنبياء ـ صلوات اللّه وسلامه عليهم ـ بذلك، حتى قال ثُمَامة بن الأشرس من رؤساء الجهمية‏:‏ ثلاثة من الأنبياء مشبهة؛ موسى حيث قال‏:‏ ‏{‏إِنْ هِيَ إِلاَّ فِتْنَتُكَ}‏‏[‏الأعراف‏:‏ 155‏]‏، وعيسى حيث قال‏:‏ ‏{‏تَعْلَمُ مَا فِي نَفْسِي وَلاَ أَعْلَمُ مَا فِي نَفْسِكَ}‏ ‏[‏المائدة‏:‏116‏]‏، ومحمد صلى الله عليه وسلم حيث قال‏:‏ ‏(‏ينزل ربنا‏)‏‏.‏ وحتى إن جل المعتزلة تدخل عامة الأئمة؛ مثل مالك وأصحابه، والثوري وأصحابه، والأوزاعي وأصحابه، والشافعي وأصحابه، وأحمد وأصحابه، وإسحاق بن راهويه، وأبي عبيد وغيرهم، في قسم المشبهة‏.‏

ص -111- وقد صنف أبو إسحاق إبراهيم بن عثمان بن درباس الشافعي جزءًا سماه‏:‏ ‏[‏تنزيه أئمة الشريعة عن الألقاب الشنيعة‏]‏، ذكر فيه كلام السلف وغيرهم في معاني هذا الباب، وذكر أن أهل البدع كل صنف منهم يلقب ‏[‏أهل السنة‏]‏ بلقب افتراه ـ يزعم أنه صحيح على رأيه الفاسد ـ كما أن المشركين كانوا يلقبون النبي بألقاب افتروها‏.‏
فالروافض تسميهم نواصب، والقدرية يسمونهم مجبرة، والمرجئة تسميهم شكاكا، والجهمية تسميهم مشبهة، وأهل الكلام يسمونهم حشوية، ونَوَابت ‏[‏النَّوابت‏:‏ الأغمار من الأحداث‏]‏‏.‏ وغثاء، وغُثْرًا ‏[‏الغُثْر‏:‏ سَفِلَة الناس‏]‏، إلى أمثال ذلك، كما كانت قريش تسمي النبي صلى الله عليه وسلم تارة مجنونًا، وتارة شاعرًا، وتارة كاهنًا، وتارة مفتريًا‏.‏
قالوا‏:‏ فهذه علامة الإرث الصحيح والمتابعة التامة، فإن السنة هي ما كان عليه رسول اللّه صلى الله عليه وسلم وأصحابه، اعتقادًا واقتصادًا وقولًا وعملًا، فكما أن المنحرفين عنه يسمونهم بأسماء مذمومة مكذوبة ـ وإن اعتقدوا صدقها بناء على عقيدتهم الفاسدة ـ فكذلك التابعون له على بصيرة الذين هم أولى الناس به في المحيا والممات، باطنًا وظاهرًا‏.‏
وأما الذين وافقوه ببواطنهم وعجزوا عن إقامة الظواهر، والذين وافقوه بظواهرهم وعجزوا عن تحقيق البواطن، والذين وافقوه ظاهرًا وباطنًا بحسب الإمكان ـ فلابد للمنحرفين عن سنته أن يعتقدوا فيهم نقصًا يذمونهم به،

ص -112- ويسمونهم بأسماء مكذوبة ـ وإن اعتقدوا صدقها ـ كقول الرافضي‏:‏من لم يبغض أبا بكر ـ رضي اللّه عنه ـ وعمر، فقد أبغض عليًا؛ لأنه لا ولاية لعلي إلا بالبراءة منهما، ثم يجعل من أحب أبا بكر وعمر ناصبيا؛ بناء على هذه الملازمة الباطلة، التي اعتقدها صحيحه أو عاند فيها وهو الغالب‏.‏
وكقول القدري‏:‏ من اعتقد أن اللّه أراد الكائنات وخلق أفعال العباد، فقد سلب من العباد الاختيار والقدرة، وجعلهم مجبورين كالجمادات التي لا إرادة لها ولا قدرة‏.‏
وكقول الجهمي‏:‏ من قال‏:‏ إن اللّه فوق العرش، فقد زعم أنه محصور، وأنه جسم مركب محدود، وأنه مشابه لخلقه‏.‏
وكقول الجهمية المعتزلة‏:‏ من قال‏:‏ إن للّه علمًا وقدرة، فقد زعم أنه جسم مركب، وإنه مشبه؛ لأن هذه الصفات أعراض، والعَرَض لا يقوم إلا بجوهر متحيز، وكل متحيز جسم مركب، أو جوهر فرد، ومن قال ذلك فهو مشبه؛ لأن الأجسام متماثلة‏.‏
ومن حكى عن الناس ‏[‏المقالات‏]‏، وسماهم بهذه الأسماء المكذوبة ـ بناء على عقيدته التي هم مخالفون له فيها ـ فهو وربه واللّه من ورائه بالمرصاد، ولا يحيق المكر السيئ إلا بأهله‏.‏

ص -113- وجماع الأمر‏:‏ أن الأقسام الممكنة في آيات الصفات وأحاديثها ‏[‏ستة أقسام‏]‏، كل قسم عليه طائفة من أهل القبلة‏:‏
قسمان يقولان‏:‏ تجرى على ظواهرها‏.‏
وقسمان يقولان‏:‏ هي على خلاف ظاهرها‏.‏
وقسمان يسكتون‏.‏
أما الأولون فقسمان‏:‏
أحدهما‏:‏ من يجريها على ظاهرها ويجعل ظاهرها من جنس صفات المخلوقين، فهؤلاء المشبهة، ومذهبهم باطل، أنكره السلف، وإليهم يتوجه الرد بالحق‏.‏
الثاني‏:‏ من يجريها على ظاهرها اللائق بجلال اللّه، كما يجرى ظاهر اسم العلىم والقدير، و الرب والإله، والموجود والذات، ونحو ذلك، على ظاهرها اللائق بجلال اللّه، فإن ظواهر هذه الصفات في حق المخلوق إما جوهر محدث، وإما عرض قائم به‏.‏
فالعلم والقدرة، والكلام والمشيئة، والرحمة والرضا، والغضب ونحو ذلك، في حق العبد أعراض؛ والوجه واليد والعين في حقه أجسام، فإذا كان

ص -114- اللّه موصوفًا عند عامة أهل الإثبات بأن له علمًا وقدرة، وكلامًا ومشيئة ـ وإن لم يكن ذلك عرضًا، يجوز عليه ما يجوز على صفات المخلوقين ـ جاز أن يكون وجه اللّه ويداه صفات ليست أجسامًا، يجوز عليها ما يجوز على صفات المخلوقين‏.‏
وهذا هو المذهب الذي حكاه الخطابي وغيره عن السلف، وعليه يدل كلام جمهورهم، وكلام الباقين لا يخالفه، وهو أمر واضح، فإن الصفات كالذات، فكما أن ذات اللّه ثابتة حقيقة من غير أن تكون من جنس المخلوقات، فصفاته ثابتة حقيقية من غير أن تكون من جنس صفات المخلوقات‏.‏
فمن قال‏:‏ لا أعقل علمًا ويدًا إلا من جنس العلم واليد المعهودين‏.‏ قيل له‏:‏ فكيف تعقل ذاتًا من غير جنس ذوات المخلوقين‏؟‏ ومن المعلوم أن صفات كل موصوف تناسب ذاته وتلائم حقيقته، فمن لم يفهم من صفات الرب ـ الذي ليس كمثله شيء ـ إلا ما يناسب المخلوق فقد ضل في عقله ودينه‏.‏
وما أحسن ما قال بعضهم‏:‏ إذا قال لك الجهمي‏:‏ كيف استوى‏؟‏ أو كيف ينزل إلى سماء الدنيا‏؟‏ أو كيف يداه‏؟‏ ونحو ذلك، فقل له‏:‏ كيف هو في ذاته‏؟‏ فإذا قال لك‏:‏ لا يعلم ما هو إلا هو، وكنه الباري ـ تعالى ـ غير معلوم للبشر‏.‏ فقل له‏:‏ فالعلم بكيفية الصفة مستلزم للعلم بكيفية الموصوف، فكيف يمكن أن تعلم كيفية صفة لموصوف

ص -115- لم تعلم كيفيته، وإنما تعلم الذات والصفات من حيث الجملة على الوجه الذي ينبغي لك‏.‏
بل هذه ‏[‏المخلوقات في الجنة‏]‏ قد ثبت عن ابن عباس أنه قال‏:‏ ليس في الدنيا مما في الجنة إلا الأسماء، وقد أخبر اللّه ـ تعالى ـ أنه لا تعلم نفس ما أخفي لهم من قرة أعين، وأخبر النبي صلى الله عليه وسلم ‏(‏أن في الجنة ما لا عين رأتْ، ولا أُذن سمعت، ولا خَطَر على قلب بَشَر‏)‏‏.‏ فإذا كان نعيم الجنة وهو خلق من خلق اللّه كذلك فما ظنك بالخالق ـ سبحانه وتعالى‏.‏
وهذه ‏[‏الروح‏]‏ التي في بني آدم، قد علم العاقل اضطراب الناس فيها، وإمساك النصوص عن بيان كيفيتها؛ أفلا يعتبر العاقل بها عن الكلام في كيفية اللّه ـ تعالى‏؟‏ مع أنا نقطع بأن الروح في البدن، وأنها تخرج منه وتعرج إلى السماء، وأنها تُسَلّ منه وقت النزع، كما نطقت بذلك النصوص الصحيحة، لا نغالى في تجريدها غلو المتفلسفة ومن وافقهم ـ حيث نفوا عنها الصعود والنزول، والاتصال بالبدن والانفصال عنه، وتخبطوا فيها حيث رأوها من غير جنس البدن وصفاته، فعدم مماثلتها للبدن لا ينفي أن تكون هذه الصفات ثابتة لها بحسبها، إلا أن يفسروا كلامهم بما يوافق النصوص، فيكونون قد أخطئوا في اللفظ وأنى لهم بذلك‏؟‏‏!‏
ولا نقول إنها مجرد جزء من أجزاء البدن كالدم والبخار مثلًا، أو صفة من

ص -116- صفات البدن والحياة، وأنها مختلفة الأجساد، ومساوية لسائر الأجساد في الحد والحقيقة، كما يقول طوائف من أهل الكلام، بل نتيقن أن الروح عين موجودة غير البدن، وأنها ليست مماثلة له، وهي موصوفة بما نطقت به النصوص حقيقة لا مجازًا، فإذا كان مذهبنا في حقيقة الروح وصفاتها بين المعطلة والممثلة، فكيف الظن بصفات رب العالمين‏؟‏
وأما القسمان اللذان ينفيان ظاهرها؛ أعني الذين يقولون‏:‏ ليس لها في الباطن مدلول هو صفة اللّه تعالى قط، وأن اللّه لا صفة له ثبوتية، بل صفاته إما سلبية وإما إضافية وإما مركبة منهما، أو يثبتون بعض الصفات ـ وهي الصفات السبعة أو الثمانية أو الخمسة عشرـ أو يثبتون الأحوال دون الصفات، ويقرون من الصفات الخبرية بما في القرآن دون الحديث، على ما قد عرف من مذاهب المتكلمين ـ فهؤلاء قسمان‏:‏
قسم يتأولونها ويعينون المراد؛ مثل قولهم‏:‏ استوى بمعنى‏:‏ استولى، أو بمعنى‏:‏ علو المكانة والقدر، أو بمعنى‏:‏ ظهور نوره للعرش، أو بمعنى‏:‏ انتهاء الخلق إليه، إلى غير ذلك من معاني المتكلمين‏.‏
وقسم يقولون‏:‏ اللَّه أعلم بما أراد بها، لكنا نعلم أنه لم يرد إثبات صفة خارجية عما علمناه‏:‏
وأما القسمان الواقفان‏:‏

ص -117- فقوم يقولون‏:‏ يجوز أن يكون ظاهرها المراد اللائق بجلال اللّه، ويجوز ألا يكون المراد صفة اللّه ونحو ذلك‏.‏ وهذه طريقة كثير من الفقهاء وغيرهم‏.‏
وقوم يمسكون عن هذا كله ولا يزيدون على تلاوة القرآن وقراءة الحديث، معرضين بقلوبهم وألسنتهم عن هذه التقديرات‏.‏
فهذه الأقسام الستة لا يمكن أن يخرج الرجل عن قسم منها‏.‏
والصواب في كثير من آيات الصفات وأحاديثها، القطعُ بالطريقة الثابتة، كالآيات والأحاديث الدالة على أن اللّه ـ سبحانه وتعالى ـ فوق عرشه، ويعلم طريقة الصواب في هذا وأمثاله، بدلالة الكتاب والسنة والإجماع على ذلك، دلالة لا تحتمل النقيض، وفي بعضها قد يغلب على الظن ذلك مع احتمال النقيض، وتردد المؤمن في ذلك هو بحسب ما يؤتاه من العلم والإيمان، ومن لم يجعل اللّه له نورًا فما له من نور‏.‏
ومن اشتبه عليه ذلك أو غيره، فليدع بما رواه مسلم في صحيحه عن عائشة ـ رضي اللّه عنها ـ قالت‏:‏ كان رسول اللّه صلى الله عليه وسلم إذا قام يصلي من الليل قال‏:‏ ‏[‏اللهم رب جبرائيل وميكائيل وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏]‏، وفي رواية لأبي داود‏:‏ أنه كان يكبر في صلاته ثم يقول ذلك‏.‏

ص -118- فإذا افتقر العبد إلى اللّه ودعاه، وأدمن النظر في كلام اللّه وكلام رسوله وكلام الصحابة والتابعين وأئمة المسلمين ـ انفتح له طريق الهدى، ثم إن كان قد خبر نهايات أقدام المتفلسفة والمتكلمين في هذا الباب، وعرف أن غالب ما يزعمونه برهانًا هو شبهة، ورأى أن غالب ما يعتمدونه يؤول إلى دعوى لا حقيقة لها، أو شبهة، مركبة من قياس فاسد، أو قضية كلية لا تصح إلاجزئية، أو دعوى إجماع لا حقيقة له، أو التمسك في المذهب والدليل بالألفاظ المشتركة‏.‏
ثم إن ذلك إذا ركب بألفاظ كثيرة طويلة غريبة عمن لم يعرف اصطلاحهم ـ أوهمت الغِرَّ ‏[‏هو من لا تجربة له‏]‏‏.‏ ما يوهمه السراب للعطشان ـ ازداد إيمانًا وعلمًا بما جاء به الكتاب والسنة، فإن ‏[‏الضِدَّ يُظهِر حُسْنَه الضدُّ‏]‏، وكل من كان بالباطل أعلم كان للحق أشد تعظيمًا، وبقدره أعرف إذا هدى إليه‏.‏
فأما المتوسطون من المتكلمين، فيخاف عليهم ما لا يخاف على من لم يدخل فيه، وعلى من قد أنهاه نهايته، فإن من لم يدخل فيه فهو في عافية، ومن أنهاه فقد عرف الغاية، فما بقي يخاف من شيء آخر، فإذا ظهر له الحق وهو عطشان إليه قبله، وأما المتوسط فيتوهم بما يتلقاه من المقالات المأخوذة تقليدًا لمعظمة هؤلاء‏.‏
وقد قال بعض الناس‏:‏ أكثر ما يفسد الدنيا نصف متكلم، ونصف

ص -119- متفقه، ونصف متطبب، ونصف نحوى، هذا يفسد الأديان، وهذا يفسد البلدان، وهذا يفسد الأبدان، وهذا يفسد اللسان‏.‏
ومن علم أن المتكلمين من المتفلسفة وغيرهم في الغالب في قول مختلف‏.‏ يؤفك عنه من أفك، يعلم الذكي منهم والعاقل‏:‏ أنه ليس هو فيما يقوله على بصيرة، وأن حجته ليست بينة وإنما هي كما قيل فيها‏:‏
حجج تهافت كالزجاج تخالها
حقًا وكل كاسر مكسور
ويعلم العليم البصير بهم أنهم من وجه مستحقون ما قاله الشافعي ـ رضي اللّه عنه ـ حيث قال‏:‏ حكمي في أهل الكلام أن يضربوا بالجريد والنعال، ويطاف بهم في القبائل والعشائر، ويقال‏:‏ هذا جزاء من أعرض عن الكتاب والسنة وأقبل على الكلام‏.‏
ومن وجه آخر، إذا نظرت إليهم بعين القدر ـ والحيرة مستولية عليهم، والشيطان مستحوذ عليهم ـ رحمتهم وترفقت بهم، أوتوا ذكاء وما أوتوا زكاءً وأعطوا فهومًا وما أعطوا علومًا، وأعطوا سمعًا وأبصارًا وأفئدة ‏{‏فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلَا أَبْصَارُهُمْ وَلَا أَفْئِدَتُهُم مِّن شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآيَاتِ اللَّهِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون}‏ ‏[‏الأحقاف‏:‏26‏]‏‏.‏
ومن كان عليما بهذه الأمور، تبين له بذلك حذق السلف وعلمهم وخبرتهم،

ص -120- ححيث حذروا عن الكلام ونهوا عنه، وذموا أهله وعابوهم، وعلم أن من ابتغى الهدى في غير الكتاب والسنة لم يزدد من اللّه إلا بعدًا‏.‏
فنسأل اللّه العظيم أن يهدينا صراطه المستقيم، صراط الذين أنعم عليهم غير المغضوب عليهم ولا الضالين‏.‏ آمين‏.‏
والحمد للّه رب العالمين، وصلاته وسلامه على محمد خاتم النبيين وآله وصحبه أجمعين‏.


علو الله تعالى واستوائه على عرشه

الجزء الخامس

علو الله تعالى واستوائه على عرشه

ص -121- سئل شيخ الإسلام ـ قدس اللّه روحه ـ عن علو اللّه ـ تعالى ـ واستوائه على عرشه
فأجاب‏:‏
قد وصف اللّه ـ تعالى ـ نفسه في كتابه، وعلى لسان رسوله بالعلو والاستواء على العرش، والفوقية، في كتابه في آيات كثيرة، حتى قال بعض أكابرأصحاب الشافعي‏:‏ في القرآن ألف دليل أو أزيد، تدل على أن اللّه ـ تعالى ـ عال على الخلق، وأنه فوق عباده‏.‏
وقال غيره‏:‏ فيه ثلاثمائة دليل تدل على ذلك؛ مثل قوله‏:‏ ‏{‏إِنَّ الَّذِينَ عِندَ رَبِّكَ}‏ ‏[‏الأعراف‏:‏206‏]‏،‏{‏وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ}‏ ‏[‏الأنبياء‏:‏ 91‏]‏؛ فلو كان المراد بأن معنى عنده في قدرته ـ كما يقول الجهمي ـ لكان الخلق كلهم عنده؛ فإنهم كلهم في قدرته ومشيئته، ولم يكن فرق بين من في السموات ومن في الأرض ومن عنده‏.‏
كما أن الاستواء على العرش لو كان المراد به الاستيلاء عليه، لكان مستويا على جميع المخلوقات، ولكان مستويا على العرش قبل أن يخلقه دائمًا، والاستواء

ص -122- مختص بالعرش بعد خلق السموات والأرض، كما أخبر بذلك في كتابه، فدل على أنه تارة كان مستويا عليه، وتارة لم يكن مستويا عليه؛ ولهذا كان العلو من الصفات المعلومة بالسمع مع العقل والشرع عند الأئمة المثبتة، وأما الاستواء على العرش، فمن الصفات المعلومة بالسمع فقط دون العقل‏.‏
والمقصود أنه ـ تعالى ـ وصف نفسه بالمعية وبالقرب‏.‏ والمعية معيتان‏:‏ عامة، وخاصة‏.‏ فالأولى قوله تعالى‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏4‏]‏‏.‏ والثانية قوله تعالى‏:‏ ‏{‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ}‏ ‏[‏النحل‏:‏ 128‏]‏، إلى غير ذلك من الآيات‏.‏
وأما القرب فهو كقوله‏:‏ ‏{‏فَإِنِّي قَرِيبٌ}‏ ‏[‏البقرة‏:‏186‏]‏، وقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ}‏ ‏[‏الواقعة‏:‏58‏]‏
وافترق الناس في هذا المقام أربع فرق‏:‏
فـ‏[‏الجهمية‏]‏ النفاة الذين يقولون‏:‏ لا هو داخل العالم ولا خارج العالم، ولا فوق ولا تحت، لا يقولون بعلوه ولا بفوقيته، بل الجميع عندهم متأول أو مفوض، وجميع أهل البدع قد يتمسكون بنصوص؛كالخوارج والشيعة والقدرية والمرجئة وغيرهم، إلا الجهمية، فإنه ليس معهم عن الأنبياء كلمة واحدة توافق ما يقولونه من النفي‏.‏
ولهذا قال ابن المبارك، ويوسف بن أسباط‏:‏ الجهمية خارجون عن

ص -123- الثلاث وسبعين فرقة، وهذا أعدل الوجهين لأصحاب أحمد، ذكرهما أبو عبد اللّه بن حامد وغيره‏.‏
وقسم ثان‏:‏ يقولون‏:‏ إنه بذاته في كل مكان، كما يقول ذلك النجارية، وكثير من الجهمية عبادهم، وصوفيتهم،وعوامهم‏.‏ ويقولون‏:‏ إنه عين وجود المخلوقات، كما يقوله ‏[‏أهل الوحدة‏]‏ القائلون بأن الوجود واحد، ومن يكون قوله مركبًا من الحلول والاتحاد‏.‏
وهم يحتجون بنصوص المعية والقرب، ويتأولون نصوص العلو والاستواء، وكل نص يحتجون به حجة عليهم؛ فإن المعية أكثرها خاصة بأنبيائه وأوليائه، وعندهم أنه في كل مكان، وفي نصوصهم ما يبين نقيض قولهم، فإنه قال‏:‏ ‏{‏سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ}‏ ‏[‏الحديد‏:‏1‏]‏، فكل من في السموات والأرض يسبح، والمسبِّح غير المسبَّح، وقال‏:‏ ‏{‏لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ}‏ ‏[‏الحديد‏:‏ 2‏]‏، فبين أن الملك له، ثم قال‏:‏ ‏{‏هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ ‏[‏الحديد‏:‏3‏]‏‏.‏ وفي الصحيح‏:‏ ‏(‏أنت الأول فليس قبلك شيء ‏)‏‏.‏ ‏.‏‏.‏ إلخ‏.‏
فإذا كان هو الأول، كان هناك ما يكون بعده، وإذا كان آخرًا، كان هناك ما الرب بعده، وإذا كان ظاهرًا ليس فوقه شيء، كان هناك ما الرب ظاهر عليه، وإذا كان باطنًا ليس دونه شيء، كان هناك أشياء نفي عنها أن تكون دونه‏.‏

ص -124-

ص -125- وكذلك ذكر الخطيب البغدادي‏:‏ أن جماعة أنكروا على أبي طالب بعض كلامه في الصفات‏.‏
وهذا ـ الصنف الثالث ـ وإن كان أقرب إلى التمسك بالنصوص، وأبعد عن مخالفتها من الصنفين الأولين، فإن الأول لم يتبع شيئًا من النصوص، بل خالفها كلها‏.‏
والثاني‏:‏ ترك النصوص الكثيرة، المحكمة المبينة، وتعلق بنصوص قليلة اشتبهت عليه معانيها‏.‏
وأما هذا الصنف فيقول‏:‏ أنا اتبعت النصوص كلها، لكنه غالط أيضًا، فكل من قال‏:‏ إن اللّه بذاته في كل مكان فهو مخالف للكتاب والسنة، وإجماع سلف الأمة وأئمتها، مع مخالفته لما فطر اللّه عليه عباده، ولصريح المعقول وللأدلة الكثيرة‏.‏
وهؤلاء يقولون أقوالًا متناقضة‏.‏ يقولون‏:‏ إنه فوق العرش‏.‏ ويقولون‏:‏ نصيب العرش منه كنصيب قلب العارف؛ كما يذكر مثل ذلك أبو طالب وغيره، ومعلوم أن قلب العارف نصيبه منه المعرفة والإيمان، وما يتبع ذلك‏.‏ فإن قالوا‏:‏ إن العرش كذلك نقضوا قولهم‏:‏ إنه نفسه فوق العرش‏.‏ وإن قالوا بحلوله بذاته في قلوب العارفين، كان ذلك قولا بالحلول الخاص‏.‏

ص -126- وقد وقع طائفة من الصوفية ـ حتى صاحب ‏[‏منازل السائرين‏]‏ في توحيده المذكور في آخر المنازل ـ في مثل هذا الحلول؛ ولهذا كان أئمة القوم يحذرون عن مثل هذا‏.‏
سئل الجنيد عن التوحيد‏.‏ فقال‏:‏ هو إفراد الحدوث عن القِدَم‏.‏ فبين أنه لابد للموحد من التمييز بين القديم الخالق والمحدَث المخلوق، فلا يخلط أحدهما بالآخر‏.‏ وهؤلاء يقولون في أهل المعرفة ما قالته النصارى في المسيح، والشيعة في أئمتها، وكثير من الحلولية والإباحية ينكر على الجنيد وأمثاله ـ من شيوخ أهل المعرفة المتبعين للكتاب والسنة ـ ما قالوه من نفي الحلول، وما قالوه في إثبات الأمر والنهي، ويرى أنهم لم يكملوا معرفة الحقيقة كما كملها هو وأمثاله من الحلولية والإباحية‏.‏
الرابع‏:‏ هم سلف الأمة وأئمتها، أئمة أهل العلم والدين من شيوخ العلم والعبادة، فإنهم أثبتوا وآمنوا بجميع ما جاء به الكتاب والسنة، من غير تحريف للكلم عن مواضعه، أثبتوا أن اللّه فوق سمواته على عرشه، بائن من خلقه، وهم بائنون منه‏.‏
وهو ـ أيضًا ـ مع العباد عمومًا بعلمه، ومع أنبيائه وأوليائه بالنصر والتأييد والكفاية، وهو ـ أيضًا ـ قريب مجيب، ففي آية النجوى دلالة على أنه عالم بهم‏.‏
وكان النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏اللهم أنت الصاحب في السفر،

ص -127- والخليفة في الأهل‏)‏ فهو مع المسافر في سفره، ومع أهله في وطنه، ولا يلزم من هذا أن تكون ذاته مختلطة بذواتهم، كما قال‏:‏ ‏{‏مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ}‏ ‏[‏الفتح‏:‏29‏]‏ أي‏:‏ على الإيمان، لا أن ذاته في ذاتهم، بل هم مصاحبون له‏.‏
وقَوله‏:‏ ‏{‏فَأُوْلَـئِكَ مَعَ الْمُؤْمِنِينَ}‏ ‏[‏النساء‏:‏146‏]‏ يدل على موافقتهم في الإيمان وموالاتهم، فاللّه ـ تعالى ـ عالم بعباده، وهو معهم أينما كانوا وعلمه بهم من لوازم المعية؛ كما قالت المرأة‏:‏ زوجي طويل النَّجَاد، عظيم الرماد، قريب البيت من الناد‏!‏‏!‏ فهذا كله حقيقة، ومقصودها‏:‏ أن تعرف لوازم ذلك، وهو طول القامة، والكرم بكثرة الطعام؛ وقرب البيت من موضع الأضياف‏.‏
وفي القرآن‏:‏ ‏{‏أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ}‏ ‏[‏الزخرف‏:‏80‏]‏، فإنه يراد برؤيته وسمعه إثبات علمه بذلك، وأنه يعلم هل ذلك خير أو شر‏؟‏ فيثيب على الحسنات ويعاقب على السيئات‏.‏ وكذلك إثبات القدرة على الخلق؛ كقوله‏:‏ ‏{‏وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ وَلَا فِي السَّمَاء}‏ ‏[‏العنكبوت‏:‏22‏]‏، وقوله‏:‏ ‏{‏أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَاء مَا يَحْكُمُونَ}‏ ‏[‏العنكبوت‏:‏4‏]‏، والمراد التخويف بتوابع السيئات ولوازمها من العقوبة والانتقام‏.‏
وهكذا كثير مما يصف الرب نفسه بالعلم بأعمال العباد؛ تحذيرًا وتخويفًا ورغبة للنفوس في الخير‏.‏ ويصف نفسه بالقدرة، والسمع، والرؤية، والكتاب‏.‏ فمدلول اللفظ مراد منه، وقد أريد ـ أيضًا ـ لازم ذلك المعنى‏.‏ فقد أريد ما يدل

ص -128- عليه اللفظ في أصل اللغة بالمطابقة والالتزام؛ فليس اللفظ مستعملًا في اللازم فقط بل أريد به مدلوله الملزوم، وذلك حقيقة‏.‏
وأما القرب فذكره تارة بصيغة المفرد، كقوله‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ}‏ ‏[‏البقرة‏:‏186‏]‏، وفي الحديث‏:‏ ‏(‏ارْبَعُوا على أنفسكم‏)‏ إلى أن قال‏:‏ ‏(‏إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏)‏‏.‏
وتارة بصيغة الجمع كقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏، وهذا مثل قوله‏:‏ ‏{‏نَتْلُوا عَلَيْكَ}‏ ‏[‏القصص‏:‏3‏]‏، و‏{‏نَحْنُ نَقُصُّ عَلَيْكَ}‏ ‏[‏يوسف‏:‏3‏]‏، و‏{‏إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ}‏ ‏[‏القيامة‏:‏17‏]‏، و‏{‏ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ}‏ ‏[‏القيامة‏:‏19‏]‏، فالقراءة هنا حين يسمعه من جبريل، والبيان هنا بيانه لمن يبلغه القرآن‏.‏
ومذهب سلف الأمة وأئمتها وخلفها‏:‏ أن النبي صلى الله عليه وسلم سمع القرآن من جبريل، وجبريل سمعه من اللّه ـ عز وجل‏.‏ وأما قوله‏:‏ ‏{‏نَتْلُوا}‏، و‏{‏نَقُصُّ}‏ ونحوه، فهذه الصيغة في كلام العرب للواحد العظيم، الذي له أعوان يطيعونه، فإذا فعل أعوانه فعلًا بأمره قال‏:‏ نحن فعلنا‏.‏ كما يقول الملك‏:‏ نحن فتحنا هذا البلد‏.‏ وهو منا هذا الجيش ونحو ذلك‏.‏
ومن هذا الباب قوله تعالى‏:‏ ‏{‏اللَّهُ يَتَوَفى الْأَنفُسَ}‏ ‏[‏الزمر‏:‏42‏]‏، فإنه سبحانه يتوفاها برسله الذين مقدمهم ملك الموت، كما قال‏:‏ ‏{‏تَوَفَّتْهُ رُسُلُنَا}‏ ‏[‏الأنعام‏:‏ 61‏]‏، ‏{‏قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ}‏ ‏[‏السجدة‏:‏ 11‏]‏، وكذلك ذوات الملائكة تقرب من المحتضر، وقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏‏.‏

ص -129- فإنه ـ سبحانه وتعالى ـ هو وملائكته يعلمون ما توسوس به نفس العبد، من حسنة وسيئة، والهم في النفس قبل العمل‏.‏ فقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏ هو قرب ذوات الملائكة، وقرب علم اللّه؛ فذاتهم أقرب إلى قلب العبد من حبل الوريد؛ فيجوز أن يكون بعضهم أقرب إلى بعضه من بعض؛ ولهذا قال في تمام الآية‏:‏ ‏{‏إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ}‏ ‏[‏ق‏:‏17‏]‏، فقوله‏:‏ ‏[‏إذ‏]‏ ظرف‏.‏ فأخبر أنهم أقرب إليه من حبل الوريد حين يتلقى المتلقيان ما يقول‏.‏ فهذا كله خبر عن الملائكة‏.‏
وقوله‏:‏ ‏{‏فَإِنِّي قَرِيبٌ}‏ ‏[‏البقرة‏:‏186‏]‏، و‏(‏هو أقرب إلى أحدكم من عنق راحلته‏)‏، هذا إنما جاء في الدعاء، لم يذكر أنه قريب من العباد في كل حال، وإنما ذكر ذلك في بعض الأحوال، كما في الحديث‏:‏ ‏(‏أقرب ما يكون العبد من ربه وهو ساجد‏)‏ ونحو ذلك‏.‏
وقوله‏:‏ ‏(‏من تقرب إليَّ شبرًا تقربت إليه ذراعًا، ومن تقرب إليَّ ذراعًا تقربت إليه باعا، ومن أتاني يمشي أتيته هرولة‏)‏، فقرب الشيء من الشيء مستلزم لقرب الآخر منه، لكن قد يكون قرب الثاني هو اللازم من قرب الأول، ويكون منه ـ أيضًا ـ قرب بنفسه‏.‏
فالأول‏:‏ كمن تقرب إلى مكة، أو حائط الكعبة، فكلما قرب منه قرب الآخر منه، من غير أن يكون منه فعل‏.‏

ص -130- والثاني‏:‏ كقرب الإنسان إلى من يتقرب هو إليه، كما تقدم في هذا الأثر الإلهي‏.‏ فتقرب العبد إلى اللّه، وتقريبه له نطقت به نصوص متعددة، مثل قوله‏:‏ ‏{‏أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ}‏ ‏[‏الإسراء‏:‏57‏]‏ ونحو ذلك، فهذا قرب الرب نفسه إلى عبيده، وهو مثل نزوله إلى سماء الدنيا‏.‏
وفي الحديث الصحيح‏:‏ ‏(‏أن اللَّه ـ تعالى ـ يدنو عَشِيَّة عَرَفَة، ويباهي الملائكة بأهل عرفة‏)‏، فهذا القرب كله خاص في بعض الأحوال دون بعض، وليس في الكتاب والسنة ـ قط ـ قرب ذاته من جميع المخلوقات في كل حال، فعلم بذلك بطلان قول الحلولية؛ فإنهم عمدوا إلى الخاص المقيد فجعلوه عامًا مطلقًا، كما جعل إخوانهم الاتحادية ذلك في مثل قوله‏:‏ ‏(‏كنت سمعه‏)‏ وقوله‏:‏ ‏(‏فيأتيهم في صورة غير صورته‏)‏، وأن اللَّهَ ـ تعالى ـ قال على لسان نبيه‏:‏ ‏(‏سمع اللّه لمن حمده‏)‏، وكل هذه النصوص حجة عليهم‏.‏
فإذا تبين ذلك؛ فالداعي والساجد يوجه روحه إلى اللّه ـ تعالى ـ والروح لها عروج يناسبها‏.‏ فتقرب إلى اللّه بلا ريب بحسب تخلصها من الشوائب، فيكون اللّه ـ عز وجل ـ منها قريبًا قربًا يلزم من تقربها، ويكون منه قرب آخر، كقربه عشية عرفة، وفي جوف الليل، وإلى من تقرب منه شبرًا تقرب منه ذراعًا‏.‏ والناس في آخر الليل يكون في قلوبهم من التوجه، والتقرب، والرقة، مالا يوجد في غير

ص -131- ذلك الوقت‏.‏ وهذا مناسب لنزوله إلى سماء الدنيا، وقوله‏:‏ ‏(‏هل من داع‏؟‏ هل من سائل‏؟‏ هل من تائب‏؟‏‏)‏‏.‏
ثم إن هذا النزول‏:‏ هل هو كدنوه عشية عرفة، لا يحصل لغير الحاج في سائر البلاد ـ إذ ليس بها وقوف مشروع، ولا مباهاة الملائكة، وكما أن تفتيح أبواب الجنة، وتغليق أبواب النار، وتصفيد الشياطين إذا دخل شهر رمضان، إنما هو للمسلمين الذين يصومون رمضان؛ لا الكفار الذين لا يرون له حرمة، وكذلك اطلاعه يوم بدر، وقوله لهم‏:‏ ‏(‏اعْمَلُوا مَا شِئْتُمْْ‏)‏ كان مختصًا بأولئك ـ أم هو عام‏؟‏ فيه كلام ليس هذا موضعه‏.‏ والكلام في هذا القرب من جنس الكلام في نزوله كل ليلة، ودنوه عشية عرفة، وتكليمه لموسى من الشجرة،وقوله‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا}‏ ‏[‏النمل‏:‏8‏]‏‏.‏ وقد ذكرنا في غير هذا الموضع ما قاله السلف في مثل ذلك؛ مثل حماد بن زيد، وإسحاق بن راهويه، وغيرهما، من أنه ينزل إلى سماء الدنيا ولا يخلو منه العرش، وبينا أن هذا هو الصواب، وإن كان طائفة ممن يدعى السنة يظن خلو العرش منه‏.‏
وقد صنف أبوالقاسم عبد الرحمن بن مندة في ذلك مصنفًا، وزيف قول من قال‏:‏ ينزل ولا يخلو منه العرش، وضعف ما قيل في ذلك عن أحمد بن حنبل

ص -132- في رسالته إلى مُسَدَّد، وطعن في هذه الرسالة‏.‏ وقال‏:‏ إنها مكذوبة على أحمد وتكلم على راويها البردعي أحمد بن محمد‏.‏ وقال‏:‏ إنه مجهول لا يعرف في أصحاب أحمد‏.‏
وطائفة تقف، لا تقول‏:‏ يخلو، ولا‏:‏ لا يخلو، وتنكر على من يقول ذلك‏.‏ منهم‏:‏ الحافظ عبد الغني المقدسي‏.‏
وأما من يتوهم أن السموات تنفرج ثم تلتحم، فهذا من أعظم الجهل، وإن وقع فيه طائفة من الرجال‏.‏
والصواب‏:‏ قول السلف؛ أنه ينزل ولا يخلو منه العرش‏؟‏ وروح العبد في بدنه لا تزال ليلًا ونهارًا إلى أن يموت، ووقت النوم تعرج، وقد تسجد تحت العرش، وهي لم تفارق جسده‏.‏ وكذلك أقرب ما يكون من ربه وهو ساجد، وروحه في بدنه، وأحكام الأرواح مخالف لأحكام الأبدان، فكيف بالملائكة‏؟‏‏!‏ فكيف برب العالمين‏؟‏‏!‏
والليل يختلف، فيكون ثلث الليل بالمشرق قبل ثلثه بالمغرب، ونزوله الذي أخبر به رسوله إلى سماء هؤلاء في ثلث ليلهم،وإلى سماء هؤلاء في ثلث ليلهم،لا يشغله شأن عن شأن، وكذلك ـ سبحانه ـ لا يشغله سمع عن سمع، ولا تغلطه المسائل، بل هو سبحانه يكلم العباد يوم القيامة ويحاسبهم، لا يشغله هذا عن هذا‏.‏

ص -133- وقد قيل لابن عباس‏:‏ كيف يكلمهم يوم القيامة كلهم في ساعة واحدة‏؟‏ قال‏:‏ كما يرزقهم كلهم في ساعة واحدة‏.‏ واللّه ـ سبحانه ـ في الدنيا يسمع دعاء الداعين، ويجيب السائلين، مع اختلاف اللغات، وفنون الحاجات، والواحد منا قد يكون له قوة سمع يسمع كلام عدد كثير من المتكلمين، كما أن بعض المقرئين يسمع قراءة عدة، لكن لا يكون إلا عددًا قليلًا قريبًا منه، ويجد في نفسه قربًا ودنوًا، وميلًا إلى بعض الناس الحاضرين والغائبين دون بعض، ويجد تفاوت ذلك الدنو والقرب‏.‏
والرب ـ تعالى ـ واسع عليم، وسع سمعه الأصوات كلها، وعطاؤه الحاجات كلها‏.‏
ومن الناس من غلط فظن أن قربه من جنس حركة بدن الإنسان، إذا مال إلى جهة انصرف عن الأخرى، وهو يجد عمل روحه يخالف عمل بدنه؛ فيجد نفسه تقرب من نفوس كثيرين من الناس، من غير أن ينصرف قربها إلى هذا عن قربها إلى هذا‏.‏
وبالجملة فقرب الرب من قلوب المؤمنين، وقرب قلوبهم منه، أمر معروف لا يجهل؛ فإن القلوب تصعد إليه على قدر ما فيها من الإيمان والمعرفة، والذكر والخشية والتوكل‏.‏ وهذا متفق عليه بين الناس كلهم، بخلاف القرب

ص -134-

ص -135- وإذا كان الرجل قد حصل له إيمان يعبد اللّه به، وأتى آخر بأكثر من ذلك عجز عنه الأول، لم يحمل ما لا يطيق، وإن يحصل له بذلك فتنة، لم يحدث بحديث يكون له فيه فتنة‏.‏
فهذا أصل عظيم في تعليم الناس ومخاطبتهم، والخطاب العام بالنصوص التي اشتركوا في سماعها؛ كالقرآن والحديث المشهور، وهم مختلفون في معنى ذلك‏.‏ واللّه ـ تعالى ـ أعلم‏.‏


علو الله على سائر مخلوقاته

الجزء الخامس

علو الله على سائر مخلوقاته

ص -136- وسئل شيخ الإسلام ـ رحمه اللّه أيضًا ـ عن علو اللّه على سائر مخلوقاته‏.‏
فأجاب‏:‏
أما علو اللّه ـ تعالى ـ على سائر مخلوقاته، وأنه كامل الأسماء الحسنى والصفات العلى، فالذي يدل عليه منها الكتاب‏:‏ قوله تعالى‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، وقوله‏:‏ ‏{‏إِذْ قَالَ اللّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ}‏ ‏[‏آل عمران‏:‏55‏]‏، وقوله‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِبًا}‏ ‏[‏الملك‏:‏16، 17‏]‏، وقوله‏:‏ ‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ}‏ ‏[‏النساء‏:‏158‏]‏، وقوله‏:‏ ‏{‏تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ}‏ ‏[‏المعارج‏:‏ 4‏]‏، وقوله‏:‏ ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ}‏ ‏[‏السجدة‏:‏ 5‏]‏، وقوله‏:‏ ‏{‏يَخَافُونَ رَبَّهُم مِّن فَوْقِهِمْ}‏ ‏[‏النحل‏:‏ 50‏]‏‏.‏
وقوله‏:‏ ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ في ستة مواضع؛ وقوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وقوله إخبارًا عن فرعون‏:‏ ‏{‏وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى}‏ ‏[‏غافر‏:‏36 ،37‏]‏، وقوله‏:‏ ‏{‏تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ}‏ ‏[‏فصلت‏:‏42‏]‏، وقوله‏:‏ ‏{‏مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ}‏ ‏[‏الأنعام‏:‏114‏]‏، وأمثال ذلك‏.‏

ص -137- والذي يدل عليه من السنة‏:‏ قصة معراج الرسول إلى ربه، ونزول الملائكة من عند اللّه وصعودها إليه، وقوله في الملائكة الذين يتعاقبون في الليل والنهار‏:‏ ‏(‏فيعرج الذين باتوا فيكم إلى ربهم فيسألهم وهو أعلم بهم‏)‏‏.‏ وفي حديث الخوارج‏:‏ ‏(‏ألا تأمنوني وأنا أمين من في السماء‏؟‏‏)‏، وفي حديث الرقية‏:‏ ‏(‏ربنا اللّه الذي في السماء، تقدس اسمك‏)‏، وفي حديث الأوعال‏:‏ ‏(‏والعرش فوق ذلك، واللّه فوق عرشه، وهو يعلم ما أنتم عليه‏)‏، وفي حديث قبض الروح‏:‏ ‏(‏حتى يعرج بها إلى السماء التي فيها اللّه‏)‏‏.‏
وفي سنن أبي داود‏:‏ عن جبير بن مطعم قال‏:‏ أتى رسول اللّه صلى الله عليه وسلم أعرابيّ فقال‏:‏ يا رسول اللّه، جهدت الأنفس، وجاع العيال، وهلك المال، فادع اللّه لنا، فإنا نستشفع بك على اللّه، ونستشفع باللّه عليك، فسبح رسول اللّه صلى الله عليه وسلم حتى عرف ذلك في وجوه أصحابه وقال‏:‏ ‏(‏ويحك‏!‏ أتدري ما اللّه‏؟‏ إن اللّه لا يُستشفع به على أحد من خلقه، شأن اللّه أعظم من ذلك، إن اللّه على عرشه، وإن عرشه على سمواته وأرضه كهكذا‏)‏ وقال بأصابعه مثل القبة‏.‏
وفي الصحيح عن جابر بن عبد اللّه؛ أن رسول اللّه صلى الله عليه وسلم لما خطب خطبة عظيمة يوم عرفات في أعظم جمع حضره رسول اللّه صلى الله عليه وسلم جعل يقول‏:‏ ‏(‏ألا هل بلغت‏؟‏‏)‏ فيقولون‏:‏ نعم‏.‏ فيرفع إصبعه إلى السماء

ص -138- وينكبها إليهم ويقول‏:‏ ‏(‏اللّهم اشهد‏)‏ غير مرة‏.‏ وحديث الجارية لما سألها‏:‏ ‏(‏أين اللّه‏؟‏‏)‏ قالت‏:‏ في السماء‏.‏ فأمر بعتقها ‏)‏، وعلل ذلك بإيمانها‏.‏ وأمثاله كثيرة‏.‏
وأما الذي يدل عليه من الإجماع‏:‏ ففي الصحيح عن أنس بن مالك ـ رضي اللّه عنه ـ قال‏:‏ كانت زينب تفتخر على أزواج النبي صلى الله عليه وسلم، تقول‏:‏ زوجكن أهاليكن وزوجني اللّه من فوق سبع سمواته‏.‏
وروى عبد اللّه بن أحمد وغيره بأسانيد صحاح عن ابن المبارك، أنه قيل له‏:‏ بم نعرف ربنا‏؟‏ قال‏:‏ بأنه فوق سمواته على عرشه، بائن من خلقه، ولا نقول كما قالت الجهمية‏:‏ إنه هاهنا في الأرض‏.‏
وبإسناد صحيح عن سليمان بن حرب ـ الإمام ـ سمعت حماد بن زيد ـ وذكر الجهمية ـ فقال‏:‏ إنما يحاولون أن يقولوا‏:‏ ليس في السماء شيء‏.‏
وروى ابن أبي حاتم عن سعيد بن عامر الضبعي ـ إمام أهل البصرة علمًا ودينًا ـ أنه ذكر عنده الجهمية فقال‏:‏ هم أشرُّ قولًا من اليهود والنصارى، وقد اجتمع أهل الأديان مع المسلمين على أن اللّه ـ تعالى ـ على العرش، وقالوا هم‏:‏ ليس على العرش شيء‏.‏
وقال محمد بن إسحاق بن خزيمة ـ إمام الأئمة ـ من لم يقل‏:‏ إن اللّه فوق سمواته على عرشه، بائن من خلقه، وجب أن يستتاب، فإن تاب وإلا ضربت عنقه، ثم ألقى على مزبلة، لئلا يتأذى به أهل القبلة ولا أهل الذمة‏.‏

ص -139- وروى الإمام أحمد قال‏:‏ إن شريح بن النعمان قال‏:‏ سمعت عبد اللّه بن نافع الصائغ قال‏:‏ سمعت مالك بن أنس يقول‏:‏ اللّه في السماء، وعلمه في كل مكان، لا يخلو من علمه مكان‏.‏
وحكى الأوزاعي ـ أحد الأئمة الأربعة في عصر تابعي التابعين الذين هم مالك إمام أهل الحجاز، والأوزاعي إمام أهل الشام، والليث إمام أهل البصرة، والثوري إمام أهل العراق ـ حكى شهرة القول في زمن التابعين بالإيمان بأن اللّه ـ تعالى ـ فوق العرش وبصفاته السمعية، وإنما قاله بعد ظهور جَهْم، المنكر لكون اللّه فوق عرشه النافي لصفاته، ليعرف الناس أن مذهب السلف خلافه‏.‏
وروى الخلال بأسانيد ـ كلهم أئمة ـ عن سفيان بن عيينة قال‏:‏ سئل ربيعة بن أبي عبد الرحمن عن قوله تعالى‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏‏:‏ كيف استوى‏؟‏ قال‏:‏ الاستواء غير مجهول، والكيف غير معقول، ومن اللّه الرسالة، ومن الرسول البلاغ، وعلينا التصديق‏.‏
وهذا مروي عن مالك بن أنس ـ تلميذ ربيعة بن أبي عبد الرحمن ـ أو نحوه‏.‏ وقال الشافعي‏:‏ خلافة أبي بكر حق، قضاه اللّه ـ تعالى ـ في سمائه، وجمع عليه قلوب عباده‏.‏
ولو يجمع ما قاله الشافعي في هذا الباب لكان فيه كفاية، ومن أصحاب الشافعي عبد العزيز بن يحيى الكناني المكي، له كتاب‏:‏ ‏[‏الرد على الجهمية‏]‏ وقرر فيه

ص -140- ‏[‏مسألة العلو‏]‏ وأن اللّه ـ تعالى ـ فوق عرشه‏.‏ والأئمة في الحديث والفقه والسنة والتصوف المائلون إلى الشافعي ما من أحد منهم إلا له كلام فيما يتعلق بهذا الباب ما هو معروف، يطول ذكره‏.‏
وفي كتاب ‏[‏الفقه الأكبر‏]‏ المشهور عن أبي حنيفة، يروونه بأسانيد عن أبي مطيع الحكم بن عبد اللّه، قال‏:‏ سألت أبا حنيفة عن ‏[‏الفقه الأكبر‏]‏ فقال‏:‏ لا تكفرن أحدًا بذنب‏.‏ إلى أن قال ـ عمن قال‏:‏ لا أعرف ربي في السماء أم في الأرض ـ فقد كفر؛ لأن اللّه يقول‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وعرشه فوق سبع سموات‏.‏ قلت‏:‏ فإن قال‏:‏ إنه على العرش، ولكن لا أدري، العرش في السماء أم في الأرض‏.‏ قال‏:‏ هو كافر ـ وإنه يدعى من أعلى لا من أسفل‏.‏
وسئل عليُّ بن المديني عن قوله‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏‏.‏ ‏[‏المجادلة‏:‏7‏]‏ الآية قال‏:‏ اقرأ ما قبله‏:‏ ‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ}‏ الآية ‏[‏المجادلة‏:‏7‏]‏‏.‏
وروى عن أبي عيسى الترمذي قال‏:‏ هو على العرش كما وصف في كتابه، وعلمه وقدرته وسلطانه في كل مكان‏.‏
وأبو يوسف لما بلغه عن المريسي أنه ينكر الصفات الخبرية، وأن اللّه فوق عرشه، أراد ضربه فهرب، فضرب رفيقه ضربًا بشعًا‏.‏ وعن أصحاب أبي حنيفة في هذا الباب ما لا يحصى‏.‏

ص -141- ونقل ـ أيضًا ـ عن مالك‏:‏ أنه نص على استتابة الدعاة إلى ‏[‏مذهب جهم‏]‏، ونهى عن الصلاة خلفهم‏.‏
ومن أصحابه محمد بن عبد اللّه بن أبي زمنين ـ الإمام المشهور ـ قال‏:‏ في الكتاب الذي صنفه في ‏[‏أصول السنة‏]‏‏:‏
باب الإيمان بالعرش
قال‏:‏ ومن قول أهل السنة‏:‏ أن اللّه خلق العرش وخصه بالعلو والارتفاع فوق جميع ما خلق، ثم استوى عليه كيف شاء، كما أخبر عن نفسه في قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، إلى أن قال‏:‏ فسبحان من بَعُدَ فلا يُرى، وقَرُبَ بعلمه وقدرته‏.‏
وأما أحمد بن حنبل وأصحابه فهم أشهر في هذا الباب، وبه ائتم أبو الحسن علي بن إسماعيل الأشعري المتكلم ـ صاحب الطريقة المنسوبة إليه ـ قال‏:‏
فصل في إبانة قول أهل الحق والسنة
فإن قال قائل‏:‏ قد أنكرتم قول المعتزلة، والقدرية، والجهمية، والحرورية والرافضة، والمرجئة، فعرفونا قولكم الذي تقولون، وديانتكم التي بها تدينون‏.‏ قيل له‏:‏ قولنا الذي نقول به وديانتنا التي بها ندين اللّه‏:‏ التمسك بكتاب ربنا، وسنة نبينا محمد، وما روى عن الصحابة والتابعين، وأئمة الحديث‏.‏ ونحن بذلك معتصمون، وبما كان يقول أبو عبد اللّه أحمد بن حنبل ـ نضر اللّه وجهه، ورفع درجته، وأجزل مثوبته ـ قائلون، ولما خالف قوله مخالفون؛ لأنه الإمام

ص -142- الفاضل والرئيس الكامل الذي أبان اللّه به الحق عند ظهور الضلال، وأوضح به المنهاج، وقَمَع به بدع المبتدعين، وزيغ الزائغين، وشك الشاكين، فرحمة اللّه عليه من إمام مُقَدَّم، وجليل معظم، وكبير مفهم‏.‏
وجملة قولنا‏:‏ بأنا نقر باللّه، وملائكته، وكتبه، ورسله، وبما جاؤوا به من عند اللّه وبما رواه الثقات عن رسول اللّه صلى الله عليه وسلم، لا نرد من ذلك شيئًا، وأن اللّه واحد لا إله إلا هو، فرد صمد، لم يتخذ صاحبة ولا ولدًا، وأن محمدًا عبده ورسوله، أرسله بالهدى ودين الحق، وأن الجنة حق، وأن الساعة آتية لا ريب فيها، وأن اللّه يبعث من في القبور، وأن اللّه مستو على عرشه كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، ونعود فيما اختلفنا فيه إلى كتاب ربنا وسنة نبينا وإجماع المسلمين‏.‏ إلى أن قال‏:‏
باب ذكر الاستواء على العرش إلى أن قال‏:‏ فإن قال قائل‏:‏ فما تقولون في الاستواء‏؟‏ قيل له‏:‏ إن اللّه مستو على عرشه كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏‏.‏

ص -143- فصـــل
وقد قال قائلون من المعتزلة والجهمية والحرورية‏:‏ إن معنى قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏‏:‏ أنه استولى وملك وقهر، وأنه في كل مكان‏.‏ وجحدوا أن يكون على عرشه كما قال أهل الحق، وذهبوا بالاستواء إلى القدرة، فلو كان هذا كما ذكروا، كان لا فرق بين العرش والأرض السابعة؛ لأن اللّه قادر على كل شيء‏.‏
إلى أن قال ـ وأكثر في هذا ـ‏:‏ وقد اتفق الأئمة جميعهم من المشرق والمغرب على الإيمان بالقرآن، والأحاديث التي جاء بها الثقات عن رسول اللّه صلى الله عليه وسلم في صفة الرب ـ عز وجل ـ من غير تفسير ولا وصف ولا تشبيه‏.‏ فمن فسر اليوم شيئًا من ذلك فقد خرج عما كان عليه النبي صلى الله عليه وسلم وفارق الجماعة؛ فإنهم لم يصفوا ولم يفسروا، ولكن أقروا بما في الكتاب والسنة ثم سكتوا، فمن قال بقول جهم فقد فارق الجماعة؛ فإنه وصفه بصفة لا شيء‏.‏

ص -144- فصـــل
والمبطل لتأويل من تأول استوى بمعنى‏:‏ استولى، وجوه‏:‏
أحدها‏:‏ أن هذا التفسير لم يفسره أحد من السلف من سائر المسلمين من الصحابة والتابعين، فإنه لم يفسره أحد في الكتب الصحيحة عنهم، بل أول من قال ذلك بعض الجهمية والمعتزلة؛ كما ذكره أبو الحسن الأشعري في كتاب ‏[‏المقالات‏]‏ وكتاب ‏[‏الإبانة‏]‏‏.‏
الثاني‏:‏ أن معنى هذه الكلمة مشهور؛ ولهذا لما سئل ربيعة بن أبي عبد الرحمن ومالك ابن أنس عن قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏ قالا‏:‏ الاستواء معلوم، والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة‏.‏ ولا يريد أن‏:‏ الاستواء معلوم في اللغة دون الآية ـ لأن السؤال عن الاستواء في الآية كما يستوى الناس‏.‏
الثالث‏:‏ أنه إذا كان معلومًا في اللغة التي نزل بها القرآن كان معلومًا في القرآن‏.‏

ص -145- الرابع‏:‏ أنه لو لم يكن معنى الاستواء في الآية معلومًا لم يحتج أن يقول‏:‏ الكيف مجهول؛ لأن نفي العلم بالكيف لا ينفي إلا ما قد علم أصله، كما نقول‏:‏ إنا نقر باللّه، ونؤمن به، ولا نعلم كيف هو‏.‏
الخامس‏:‏ الاستيلاء سواء كان بمعنى القدرة أو القهر أو نحو ذلك، هو عام في المخلوقات كالربوبية، والعرش وإن كان أعظم المخلوقات ونسبة الربوبية إليه لا تنفي نسبتها إلى غيره، كما في قوله‏:‏ ‏{‏قُلْ مَن رَّبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ}‏ ‏[‏المؤمنون‏:‏86‏]‏، وكما في دعاء الكرب؛ فلو كان استوى بمعنى استولى ـ كما هو عام في الموجودات كلها ـ لجاز مع إضافته إلى العرش أن يقال‏:‏ استوى على السماء، وعلى الهواء، والبحار، والأرض، وعليها ودونها ونحوها؛إذ هو مستو على العرش‏.‏ فلما اتفق المسلمون على أنه يقال‏:‏ استوى على العرش ولا يقال‏:‏ استوى على هذه الأشياء، مع أنه يقال‏:‏ استولى على العرش والأشياء ـ علم أن معنى ‏[‏استوى‏]‏ خاص بالعرش، ليس عامًا كعموم الأشياء‏.‏
السادس‏:‏ أنه أخبر بخلق السموات والأرض في ستة أيام ثم استوى على العرش، وأخبر أن عرشه كان على الماء قبل خلقها، وثبت ذلك في صحيح البخاري عن عمران ابن حصين عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏كان اللّه ولا شيء غيره، وكان عرشه على الماء، وكتب في الذكر كل شيء، ثم خلق السموات والأرض‏)‏، مع أن العرش كان مخلوقًا قبل ذلك، فمعلوم أنه ما زال مستوليا عليه

ص -146- قبل وبعد، فامتنع أن يكون الاستيلاء العام هذا الاستيلاء الخاص بزمان كما كان مختصًا بالعرش‏.‏
السابع‏:‏ أنه لم يثبت أن لفظ استوى في اللغة بمعنى‏:‏ استولى؛ إذ الذين قالوا ذلك عمدتهم البيت المشهور‏.‏

ثم استوى بشر على العراق من غير سيف ولا دم مهراق

ولم يثبت نقل صحيح أنه شعر عربي، وكان غير واحد من أئمة اللغة أنكروه، وقالوا‏:‏ إنه بيت مصنوع لا يعرف في اللغة، وقد علم أنه لو احتج بحديث رسول اللّه صلى الله عليه وسلم لاحتاج إلى صحته، فكيف ببيت من الشعر لا يعرف إسناده‏؟‏‏!‏ وقد طعن فيه أئمة اللغة، وذكر عن الخليل كما ذكره أبو المظفر في كتابه ‏[‏الإفصاح‏]‏ قال‏:‏ سئل الخليل‏:‏ هل وجدت في اللغة استوى بمعنى‏:‏ استولى‏؟‏ فقال‏:‏ هذا ما لا تعرفه العرب، ولا هو جائز في لغتها ـ وهو إمام في اللغة على ما عرف من حاله ـ فحينئذ حمله على ما لا يعرف حمل باطل‏.‏
الثامن‏:‏ أنه روى عن جماعة من أهل اللغة أنهم قالوا‏:‏ لا يجوز استوى بمعنى‏:‏ استولى، إلا في حق من كان عاجزًا ثم ظهر، واللّه ـ سبحانه ـ لا يعجزه شيء، والعرش لا يغالبه في حال، فامتنع أن يكون بمعنى‏:‏ استولى‏.‏ فإذا تبين هذا فقول الشاعر‏:‏
ثم استوى بشر على العراق

ص -147- لفظ ‏[‏مجازي‏]‏ لا يجوز حمل الكلام عليه إلا مع قرينة تدل على إرادته، واللفظ المشترك بطريق الأولى، ومعلوم أنه ليس في الخطاب قرينة أنه أراد بالآية الاستيلاء‏.‏
وأيضًا، فأهل اللغة قالوا‏:‏ لا يكون استوى بمعنى‏:‏ استولى، إلا فيما كان منازعا مغالبًا، فإذا غلب أحدهما صاحبه قيل‏:‏ استولى، واللّه لم ينازعه أحد في العرش، فلو ثبت استعماله في هذا المعنى الأخص مع النزاع في إرادة المعنى الأعم، لم يجب حمله عليه بمجرد قول بعض أهل اللغة مع تنازعهم فيه، وهؤلاء ادعوا أنه بمعنى‏:‏ استولى في اللغة مطلقًا، والاستواء في القرآن في غير موضع، مثل قوله‏:‏ ‏{‏فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ لِلَّهِ الَّذِي نَجَّانَا مِنَ الْقَوْمِ الظَّالِمِينَ}‏ ‏[‏المؤمنون‏:‏ 28‏]‏، ‏{‏وَاسْتَوَتْ عَلَى الْجُودِيِّ}‏ ‏[‏هود‏:‏44‏]‏، ‏{‏لِتَسْتَوُوا عَلَى ظُهُورِهِ}‏ ‏[‏الزخرف‏:‏13‏]‏، وفي حديث عدي‏:‏ أن رسول اللّه صلى الله عليه وسلم أتى بدابته فلما وضع رجله في الغَرْزِ قال‏:‏ ‏(‏بسم الله‏)‏‏.‏ فلما استوى على ظهرها قال‏:‏ ‏(‏الحمد لله‏)‏ ‏[‏والغَرْز‏:‏ ركاب كور الجمل إذا كان من جِلْد أو خشب‏.‏ والمراد بوضع الرجل في الغرز‏:‏ السفر‏]‏‏.‏
التاسع‏:‏ أنه لو ثبت أنه من اللغة العربية لم يجب أن يكون من لغة العرب العرباء، ولو كان من لفظ بعض العرب العرباء، لم يجب أن يكون من لغة رسـول صلى الله عليه وسلم وقولـه، ولـو كان من لغته لكان بالمعنى المعروف في الكتاب والسنة وهو الذي يراد به، ولا يجوز أن يراد معنى آخر‏.‏
العاشر‏: ‏أنه لو حمل على هذا المعنى لأدى إلى محذور يجب تنزيه بعض الأئمة

ص -148- عنه، فضلا عن الصحابة، فضلًا عن الله ورسوله‏.‏ فلو كان الكلام في الكتاب والسنة كلامًا نفهم منه معنى، ويريدون به آخر، لكان في ذلك تدليس وتلبيس، ومعاذ الله أن يكون ذلك‏!‏ فيجب أن يكون استعمال هذا الشاعر في هذا اللفظ في هذا المعنى ليس حقيقة بالاتفاق؛ بل حقيقة في غيره، ولوكان حقيقة فيه للزم الاشتراك المجازي فيه، وإذا كان مجازًا عن بعض العرب أو مجازًا اخترعه من بعده، أفتترك اللغة التي يخاطب بها رسول اللّه صلى الله عليه وسلم أمته‏؟‏‏!‏
الحادي عشر‏:‏ أن هذا اللفظ ـ الذي تكرر في الكتاب والسنة والدواعي متوفرة على فهم معناه من الخاصة والعامة عادة ودينًا ـ إن جعل الطريق إلى فهمه ببيت شعر أحدث فيؤدي إلى محذور، فلو حمل على معنى هذا البيت للزم تخطئة الأئمة الذين لهم مصنفات في الرد على من تأول ذلك، ولكان يؤدي إلى الكذب على اللّه ورسوله صلى الله عليه وسلم والصحابة والأئمة، وللزم أن اللّه امتحن عباده بفهم هذا دون هذا، مع ما تقرر في نفوسهم وما ورد به نص الكتاب والسنة، واللّه ـ سبحانه ـ لا يكلف نفسًا إلا وسعها، وهذا مستحيل على اللّه ورسوله صلى الله عليه وسلم والصحابة والأئمة ‏.‏
الثانى عشر‏:‏ أن معنى الاستواء معلوم علمًا ظاهرًا بين الصحابة والتابعين وتابعيهم، فيكون التفسير المحدث بعده باطلا قطعًا، وهذا قول يزيد بن هارون الواسطي؛ فإنه قال‏:‏ إن من قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏

ص -149- خلاف ما تقرر في نفوس العامة فهو جهمى‏.‏ ومنه قول مالك‏:‏ الاستواء معلوم، وليس المراد أن هذا اللفظ في القرآن معلوم كما قال بعض الناس‏:‏ استوى أم لا ‏؟‏ أو أنه سئل عن الكيفية ومالك جعلها معلومة‏.‏ والسؤال عن النزول ولفظ الاستواء ليس بدعة ولا الكلام فيه، فقد تكلم فيه الصحابة والتابعون، وإنما البدعة السؤال عن الكيفية‏.‏
ومن أراد أن يزداد في هذه القاعدة نورًا، فلينظر في شيء من الهيئة، وهي الإحاطة والكُرِّيّة، ولابد من ذكر الإحاطة ليعلم ذلك‏.

ص -150- فصــل
اعلم أن الأرض قد اتفقوا على أنها كروية الشكل، وهي في الماء المحيط بأكثرها؛ إذ اليابس السدس وزيادة بقليل، والماء ـ أيضًا ـ مقبب من كل جانب للأرض، والماء الذي فوقها بينه وبين السماء كما بيننا وبينها مما يلى رؤوسنا، وليس تحت وجه الأرض إلا وسطها ونهاية التحت المركز ؛ فلا يكون لنا جهة بينة إلا جهتان‏:‏ العلو والسفل، وإنما تختلف الجهات باختلاف الإنسان ‏.‏
فعلو الأرض وجهها من كل جانب، وأسفلها ما تحت وجهها ـ ونهاية المركز ـ هو الذي يسمى محط الأثقال، فمن وجه الأرض والماء من كل وجهة إلى المركز يكون هبوطًا، ومنه إلى وجهها صعودًا، وإذا كانت سماء الدنيا فوق الأرض محيطة بها فالثانية كُرِّية، وكذا الباقي‏.‏ والكرسي فوق الأفلاك كلها، والعرش فوق الكرسي، ونسبة الأفلاك وما فيها بالنسبة إلى الكرسي كحلقة في فَلاة، والجملة بالنسبة إلى العرش كحلقة في فلاة ‏.‏
والأفلاك مستديرة بالكتاب والسنة والإجماع، فإن لفظ ‏[‏الفلك‏]‏ يدل على الاستدارة، ومنه قوله تعالى‏:‏ ‏{‏وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ}‏ ‏[‏يس‏:‏40‏]‏؛ قال ابن عباس‏:‏ في فلكة كفلكة المغزل، ومنه قولهم‏:‏ تَفَلَّكَ ثدى الجارية‏:‏ إذا استدار، وأهل الهيئة والحساب متفقون على ذلك ‏.‏

ص -151- وأما ‏[‏العرش‏]‏ فإنه مقبب، لما روى في السنن لأبي داود عن جبير بن مطعم قال‏:‏ أتى رسول اللّه صلى الله عليه وسلم أعرابي فقال‏:‏ يارسول اللّه، جهدت الأنفس، وجاع العيال، وذكر الحديث إلى أن قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏إن اللّه على عرشه، وإن عرشه على سمواته وأرضه كهكذا‏)‏ وقال بإصبعه مثل القبة ‏.‏
ولم يثبت أنه فلك مستدير مطلقًا، بل ثبت أنه فوق الأفلاك وأن له قوائم، كما جاء في الصحيحين عن أبي سعيد قال‏:‏ جاء رجل من إليهود إلى رسول اللّه صلى الله عليه وسلم قد لُطِم وجهُه فقال‏:‏ يامحمد، إن رجلا من أصحابك لَطم وجهى، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏ادعوه‏)‏ فدعوه‏.‏ فقال‏:‏ ‏(‏لم لطمتَ وجهَه‏؟‏‏)‏ فقال‏:‏ يارسول اللّه، إني مررت بالسوق وهو يقول‏:‏ والذي اصطفي موسى على البشر، فقلت‏:‏ يا خبيث، وعلى محمد، فأخذتني غضبة فلطمته، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تخيروا بين الأنبياء، فإن الناس يُصعَقون يوم القيامة، فأكون أول من يفيق، فإذا أنا بموسى آخذ بقائمة من قوائم العرش فلا أدري أفاق قبلي أم جُوزِى بِصَعْقَة الطور‏؟‏‏)‏‏.‏
وفي ‏[‏علوه‏]‏ قوله صلى الله عليه وسلم‏:‏ ‏(‏إذا سألتم اللّه فاسألوه الفردوس، فإنه وسط الجنة وأعلاها، وفوقه عرش الرحمن، ومنه تفجر أنهار الجنة‏)‏‏.‏
فقد تبين بهذه الأحاديث أنه أعلى المخلوقات وسقفها، وأنه مقبب وأن له

ص -152- قوائم، وعلى كل تقدير فهو فوق، سواء كان محيطًا بالأفلاك أو غير ذلك، فيجب أن يعلم أن العالم العلوي والسفلى بالنسبة إلى الخالق ـ سبحانه وتعالى ـ في غاية الصغر؛ لقوله تعالى‏:‏ ‏{‏وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ}‏ الآية ‏[‏الأنعام‏:‏91، الزمر‏:‏ 67‏]‏‏.‏
قاعدة عظيمة في إثبات علوه تعالى‏:‏
وهو واجب بالعقل الصريح، والفطرة الإنسانية الصحيحة‏.‏ وهو أن يقال‏:‏ كان اللَّه ولا شيء معه ثم خلق العالم، فلا يخلو‏:‏ إما أن يكون خلقه في نفسه وانفصل عنه، وهذا محال، تعالى اللّه عن مماسة الأقذار وغيرها، وإما أن يكون خلقه خارجًا عنه ثم دخل فيه، وهذا محال أيضًا، تعالى أن يحل في خلقه ـ وهاتان لا نزاع فيهما بين أحد من المسلمين ـ وإما إن يكون خلقه خارجًا عن نفسه الكريمة ولم يحل فيه، فهذا هو الحق الذي لا يجوز غيره، ولا يليق باللّه إلا هو‏.‏ وهذه القاعدة للإمام أحمد من حججه على الجهمية في زمن المحنة‏.‏ وذكر الأشعري في ‏[‏المقالات‏]‏ مقالة محمد بن كُلاب الذي ائتم به الأشعري‏:‏ إنه يعرف بالعقل أن اللَّهَ فوق العالم، والاستواء بالسمع، وبأخبار الرسل الذين بعثوا بتكميل الفطر، ولا تبديل لفطرة اللَّهِ، وجاءت الشريعة بها، خلافًا لأهل الضلال من الفلاسفة وغيرهم فإنهم قلبوا الحقائق‏.‏


المراكشية

الجزء الخامس

المراكشية

ص -153- سئل شيخ الإسلام فريد الزمان بحر العلوم تقي الدين أبو العباس أحمد بن تيمية ـ رَحمَهُ اللّه ـ عن رجلين تباحثا في ‏[‏مسألة الإثبات للصفات، والجزم بإثبات العلو على العرش‏]‏‏.‏
فقال أحدهما‏:‏ لا يجب على أحد معرفة هذا، ولا البحث عنه، بل يكره له، كما قال الإمام مالك للسائل‏:‏ وما أراك إلا رجل سوء‏.‏ وإنما يجب عليه أن يعرف ويعتقد أن اللَّهَ تعالى واحد في ملكه، وهو رب كل شيء وخالقه ومليكه، بل ومن تكلم في شيء من هذا فهو مجسم حشوي‏.‏
فهل هذا القائل لهذا الكلام مصيب أم مخطئ‏؟‏ فإذا كان مخطئًا فما الدليل على أنه يجب على الناس أن يعتقدوا إثبات الصفات والعلو على العرش ـ الذي هو أعلى المخلوقات ـ ويعرفوه‏؟‏ وما معنى التجسيم والحشو‏؟‏
أفتونا وابسطوا القول بسطًا شافيًا يزيل الشبهات في هذا مثابين مأجورين إن شاء اللَّه تعالى‏.‏

ص -154- فأجاب‏:‏
الحمد للَّهِ رب العالمين، يجب على الخلق الإقرار بما جاء به النبي صلى الله عليه وسلم، فما جاء به القرآن العزيز أو السنة المعلومة وجب على الخلق الإقرار به جملة، وتفصيلًا عند العلم بالتفصيل؛ فلا يكون الرجل مؤمنًا حتى يقر بما جاء به النبي صلى الله عليه وسلم، وهو تحقيق شهادة لا إله إلا اللَّه، وأن محمدًا رسول اللَّهِ‏.‏
فمن شهد أنه رسول اللَّه شهد أنه صادق فيما يخبر به عن اللَّهِ ـ تعالى ـ فإن هذا حقيقة الشهادة بالرسالة ؛إذ الكاذب ليس برسول فيما يكذبه، وقد قال اللّه تعالى‏:‏ ‏{‏وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الْأَقَاوِيلِ لَأَخَذْنَا مِنْهُ بِالْيَمِينِ ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ}‏ ‏[‏الحاقة‏:‏ 44ـ46‏]‏‏.‏
وبالجملة، فهذا معلوم بالاضطرار من دين الإسلام، لا يحتاج إلى تقريره هنا، وهو الإقرار بما جاء به النبيصلى الله عليه وسلم، وهو ما جاء به من القرآن والسنة، كما قال اللّه تعالى‏:‏ ‏{‏لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُواْ مِن قَبْلُ لَفِي ضَلالٍ مُّبِينٍ}‏ ‏[‏آل عمران‏:‏164‏]‏، وقال تعالى‏:‏ ‏{‏كَمَا أَرْسَلْنَا فِيكُمْ رَسُولًا مِّنكُمْ يَتْلُو عَلَيْكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ}‏ ‏[‏البقرة‏:‏151‏]‏‏.‏
وقال تعالى‏:‏ ‏{‏وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ}‏ ‏[‏البقرة‏:‏231‏]‏، وقال تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ}‏ ‏[‏النساء‏:‏64‏]‏، وقال تعالى‏:‏ ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا}‏ ‏[‏النساء‏:‏ 65‏]‏،

ص -155- وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ}‏ ‏[‏النساء‏:‏ 95‏]‏‏.‏
ومما جاء به الرسول رضاه عن السابقين الأولين؛ وعمن اتبعهم بإحسان إلى يوم الدين؛ كما قال تعالى‏:‏ ‏{‏وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ}‏ ‏[‏التوبة‏:‏ 100‏]‏‏.‏
ومما جاء به الرسول إخباره بأنه ـ تعالى ـ قد أكمل الدين بقوله سبحانه‏:‏ ‏{‏الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا}‏ ‏[‏المائدة‏:‏3‏]‏‏.‏
ومما جاء به الرسول أمر اللّه له بالبلاغ المبين، كما قال تعالى‏:‏ ‏{‏وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ}‏ ‏[‏العنكبوت‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{‏وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ}‏ ‏[‏النحل‏:‏ 44‏]‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللّهُ يَعْصِمُكَ مِنَ النَّاسِ}‏ ‏[‏المائدة‏:‏67‏]‏‏.‏
ومعلوم أنه قد بلغ الرسالة كما أمر ولم يكتم منها شيئًا؛ فإن كتمان ما أنزله اللَّهُ إليه يناقض موجب الرسالة؛ كما أن الكذب يناقض موجب الرسالة‏.‏
ومن المعلوم من دين المسلمين أنه معصوم من الكتمان لشيء من الرسالة، كما أنه معصوم من الكذب فيها‏.‏ والأمة تشهد له بأنه بلغ الرسالة كما أمره اللَّه، وبين ما أنزل إليه من ربه، وقد أخبر اللَّه بأنه قد أكمل الدين، وإنما

ص -156- كمل بما بلغه؛ إذ الدين لم يعرف إلا بتبليغه، فعلم أنه بلغ جميع الدين الذي شرعه اللَّه لعباده كما قال صلى الله عليه وسلم‏:‏ ‏(‏تركتكم على البيضاء، ليلها كنهارها، لا يزيغ عنها بعدي إلا هالك‏)‏‏.‏
وقال‏:‏ ‏(‏ما تركت من شيء يقربكم إلى الجنة إلا وقد حدثتكم به، وما من شيء يبعدكم عن النار إلا وقد حدثتكم به‏)‏‏.‏ وقال أبو ذر‏:‏ لقد توفي رسول اللَّهِ صلى الله عليه وسلم وما طائر يقلب جناحيه في السماء إلا ذكر لنا منه علمًا‏.‏
إذا تبين هذا، فقد وجب على كل مسلم تصديقه فيما أخبر به عن اللَّه ـ تعالى ـ من أسماء اللَّه وصفاته، مما جاء في القرآن وفي السنة الثابتة عنه، كما كان عليه السابقون الأولون من المهاجرين والأنصار، والذين اتبعوهم بإحسان، الذين رضي اللَّهُ عنهم ورضوا عنه‏.‏
فإن هؤلاء هم الذين تلقوا عنه القرآن والسنة، وكانوا يتلقون عنه ما في ذلك من العلم والعمل، كما قال أبو عبد الرحمن السلمي‏:‏ لقد حدثنا الذين كانوا يقرئوننا القرآن، كعثمان بن عفان وعبد اللَّه بن مسعود وغيرهما، أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يجاوزوها حتى يتعلموا ما فيها من العلم والعمل، قالوا‏:‏ فتعلمنا القرآن والعلم والعمل جميعًا‏.‏
وقد قام عبد اللَّه بن عمرـ وهو من أصاغر الصحابة ـ في تعلم البقرة ثماني سنين، وإنما ذلك لأجل الفهم والمعرفة‏.‏ وهذا معلوم من وجوه‏:‏

ص -157- أحدها‏:‏ أن العادة المطردة التي جبل اللَّه عليها بني آدم، توجب اعتناءهم بالقرآن ـ المنزل عليهم ـ لفظًا ومعنى، بل أن يكون اعتناؤهم بالمعنى أوكد، فإنه قد علم أنه من قرأ كتابًا في الطب أو الحساب، أو النحو أو الفقه أو غير ذلك، فإنه لابد أن يكون راغبًا في فهمه، وتصور معانيه، فكيف بمن قرؤوا كتاب اللَّه ـ تعالى ـ المنزل إليهم، الذي به هداهم اللَّه، وبه عرفهم الحق والباطل، والخير والشر، والهدى والضلال، والرشاد والغي‏؟‏‏!‏
فمن المعلوم أن رغبتهم في فهمه وتصور معانيه أعظم الرغبات، بل إذا سمع المتعلم من العالم حديثًا فإنه يرغب في فهمه، فكيف بمن يسمعون كلام اللَّهِ من المبلغ عنه‏.‏
بل ومن المعلوم أن رغبة الرسولصلى الله عليه وسلم في تعريفهم معاني القرآن أعظم من رغبته في تعريفهم حروفه، فإن معرفة الحروف بدون المعاني لا تحصل المقصود؛ إذ اللفظ إنما يراد للمعنى‏.‏
الوجه الثاني‏:‏ أن اللَّه ـ سبحانه وتعالى ـ قد حضهم على تدبره وتعقله واتباعه في غير موضع، كما قال تعالى‏:‏ ‏{‏كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُوْلُوا الْأَلْبَابِ}‏ ‏[‏ص‏:‏ 29‏]‏‏.‏
وقال تعالى‏:‏ ‏{‏أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا}‏ ‏[‏محمد‏:‏ 24‏]‏، وقال تعالى‏:‏ ‏{‏أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءهُم مَّا لَمْ يَأْتِ آبَاءهُمُ الْأَوَّلِينَ}‏ ‏[‏المؤمنون‏:‏ 68‏]‏، وقال تعالى‏:‏ ‏{‏أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا}‏ ‏[‏النساء‏:‏28‏]‏‏.‏
فإذا كان قد حض الكفار والمنافقين على تدبره، علم أن معانيه مما يمكن

ص -158- الكفار والمنافقين فهمها ومعرفتها، فكيف لا يكون ذلك ممكنًا للمؤمنين، وهذا يبين أن معانيه كانت معروفة بينة لهم‏.‏
الوجه الثالث‏:‏ أنه قال تعالى‏:‏ ‏{‏إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ}‏ ‏[‏يوسف‏:‏2‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ}‏ ‏[‏الزخرف‏:‏3‏]‏، فبين أنه أنزله عربيًا لأن يعقلوا، والعقل لا يكون إلا مع العلم بمعانيه‏.‏
الوجه الرابع‏:‏ إنه ذم من لا يفهمه فقال تعالى‏:‏ ‏{‏وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَابًا مَّسْتُورًا وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْاْ عَلَى أَدْبَارِهِمْ نُفُورًا}‏ ‏[‏الإسراء‏:‏45، 46‏]‏‏.‏ وقال تعالى‏:‏ ‏{‏فَمَا لِهَـؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا}‏ ‏[‏النساء‏:‏ 87‏]‏، فلو كان المؤمنون لا يفقهونه أيضًا لكانوا مشاركين للكفار والمنافقين فيما ذمهم اللَّه ـ تعالى ـ به‏.‏
الوجه الخامس‏:‏ أنه ذم من لم يكن حظه من السماع إلا سماع الصوت دون فهم المعنى واتباعه، فقال تعالى‏:‏ ‏{‏وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ}‏ ‏[‏البقرة‏:‏ 171‏]‏، وقال تعالى‏:‏ ‏{‏أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا}‏ ‏[‏الفرقان‏:‏ 44‏]‏، وقال تعالى‏:‏ ‏{‏وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِندِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آنِفًا أُوْلَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُوا أَهْوَاءهُمْ}‏ ‏[‏محمد‏:‏16‏]‏ وأمثال ذلك‏.‏

ص -159- وهؤلاء المنافقون سمعوا صوت الرسول صلى الله عليه وسلم ولم يفهموا وقالوا‏:‏ ماذا قال آنفا‏؟‏ أي الساعة، وهذا كلام من لم يفقه قوله، فقال تعالى‏:‏ ‏{‏أُوْلَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُوا أَهْوَاءهُمْ}‏ ‏[‏محمد‏:‏16‏]‏
فمن جعل السابقين الأولين من المهاجرين والأنصار، والتابعين لهم بإحسان، غير عالمين بمعاني القرآن، جعلهم بمنزلة الكفار والمنافقين فيما ذمهم اللَّه ـ تعالى ـ عليه‏.‏
الوجه السادس‏:‏ أن الصحابة ـ رضي اللَّه عنهم ـ فسروا للتابعين القرآن، كما قال مجاهد‏:‏ عرضت المصحف على ابن عباس من أوله إلى آخره، أقف عند كل آية منه وأسأله عنها‏.‏
ولهذا قال سفيان الثوري‏:‏ إذا جاءك التفسير عن مجاهد فحسبك به‏.‏وكان ابن مسعود يقول‏:‏ لو أعلم أحدًا أعلم بكتاب اللَّه مني تبلغه الإبل لأتيته‏.‏ وكل واحد من أصحاب ابن مسعود وابن عباس نقل عنه من التفسير ما لا يحصيه إلا اللَّه‏.‏ والنقول بذلك عن الصحابة والتابعين ثابتة معروفة عند أهل العلم بها‏.‏
فإن قال قائل‏:‏ قد اختلفوا في تفسير القرآن اختلافًا كثيرًا، ولو كان ذلك معلومًا عندهم عن الرسول صلى الله عليه وسلم لم يختلفوا فيه‏.‏

ص -160- فيقال‏:‏ الاختلاف الثابت عن الصحابة، بل وعن أئمة التابعين في القرآن، أكثره لا يخرج عن وجوه‏:‏
أحدها‏:‏ أن يعبر كل منهم عن معنى الاسم بعبارة غير عبارة صاحبه، فالمسمى واحد، وكل اسم يدل على معنى لا يدل عليه الاسم الآخر، مع أن كلاهما حق، بمنزلة تسمية اللَّه ـ تعالى ـ بأسمائه الحسنى، وتسمية الرسول صلى الله عليه وسلم بأسمائه، وتسمية القرآن العزيز بأسمائه، فقال تعالى‏:‏ ‏{‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى}‏ ‏[‏الإسراء‏:‏110‏]‏‏.‏
فإذا قيل‏:‏ الرحمن الرحيم، الملك القدوس السلام، فهي كلها أسماء لمسمى واحد ـ سبحانه وتعالى ـ وإن كان كل اسم يدل على نعت للّه ـ تعالى ـ لا يدل عليه الاسم الآخر‏.‏
ومثال هذا التفسير كلام العلماء في تفسير ‏[‏الصراط المستقيم‏]‏ فهذا يقول‏:‏ هو الإسلام، وهذا يقول‏:‏ هو القرآن، أي‏:‏ اتباع القرآن، وهذا يقول‏:‏ السنة والجماعة، وهذا يقول‏:‏ طريق العبودية، وهذا يقول‏:‏ طاعة اللَّه ورسوله‏.‏
ومعلوم أن الصراط يوصف بهذه الصفات كلها، ويسمى بهذه الأسماء كلها، ولكن كل واحد منهم دل المخاطب على النعت الذي به يعرف الصراط، وينتفع بمعرفة ذلك النعت‏.‏

ص -161- الوجه الثاني‏:‏ أن يذكر كل منهم من تفسير ‏[‏الاسم‏]‏ بعض أنواعه أو أعيانه على سبيل التمثيل للمخاطب، لا على سبيل الحصر والإحاطة، كما لو سأل أعجمي عن معنى لفظ ‏[‏الخبز‏]‏ فأرى رغيفًا وقيل‏:‏ هذا هو، فذاك مثال للخبز وإشارة إلى جنسه، لا إلى ذلك الرغيف خاصة‏.‏
ومن هذا ما جاء عنهم في قوله تعالى‏:‏ ‏{‏فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ}‏ ‏[‏فاطر‏:‏32‏]‏‏.‏
فالقول الجامع‏:‏أن ‏[‏الظالم لنفسه‏]‏‏:‏ هو المفرط بترك مأمور أو فعل محظور، و‏[‏المقتصد‏]‏‏:‏ القائم بأداء الواجبات وترك المحرمات، و‏[‏السابق بالخيرات‏]‏‏:‏ بمنزلة المقرب الذي يتقرب إلى اللَّه بالنوافل بعد الفرائض حتى يحبه الحق‏.‏
ثم إن كلا منهم يذكر نوعًا من هذا‏.‏ فإذا قال القائل‏:‏ ‏[‏الظالم‏]‏‏:‏ المؤخر للصلاة عن وقتها، و‏[‏المقتصد‏]‏‏:‏ المصلي لها في وقتها، و‏[‏السابق‏]‏‏:‏ المصلي لها في أول وقتها حيث يكون التقديم أفضل‏.‏
وقال آخر‏:‏ ‏[‏الظالم لنفسه‏]‏‏:‏ هو البخيل الذي لا يصل رحمه ولا يؤدي زكاة ماله، و‏[‏المقتصد‏]‏‏:‏ القائم بما يجب عليه من الزكاة وصلة الرحم وقرى الضيف والإعطاء في النائبة، و ‏[‏السابق‏]‏‏:‏ الفاعل المستحب بعد الواجب كما

ص -162- فعل ‏[‏الصدِّيق الأكبر‏]‏ حين جاء بماله كله، ولم يكن مع هذا يأخذ من أحد شيئًا‏.‏
وقال آخر‏:‏ ‏[‏الظالم لنفسه‏]‏‏:‏ الذي يصوم عن الطعام، لا عن الآثام، و‏[‏المقتصد‏]‏‏:‏ الذي يصوم عن الطعام والآثام، و‏[‏السابق‏]‏‏:‏ الذي يصوم عن كل ما لا يقربه إلى اللَّه ـ تعالى ـ وأمثال ذلك ـ لم تكن هذه الأقوال متنافية بل كل ذكر نوعًا مما تناولته الآية‏.‏
لاالوجه الثالث‏:‏ أن يذكر أحدهم لنزول الآية سببًا ويذكر الآخر سببًا آخر ـ لا ينافي الأول ـ ومن الممكن نزولها لأجل السببين جميعًا، أو نزولها مرتين؛ مرة لهذا، ومرة لهذا‏.‏
وأما ما صح عن السلف أنهم اختلفوا فيه ‏[‏اختلاف تناقض‏]‏، فهذا قليل بالنسبة إلى ما لم يختلفوا فيه، كما أن تنازعهم في بعض مسائل السنة ـ كبعض مسائل الصلاة والزكاة، والصيام والحج، والفرائض والطلاق ونحو ذلك ـ لا يمنع أن يكون أصل هذه السنن مأخوذًا عن النبي صلى الله عليه وسلم؛ وجملها منقولة عنه بالتواتر‏.‏
وقد تبين أن اللَّه ـ تعالى ـ أنزل عليه الكتاب والحكمة، وأمر أزواج نبيه صلى الله عليه وسلم أن يذكرن ما يتلى في بيوتهن من آيات اللَّه والحكمة‏.‏

ص -163- وقد قال غير واحد من السلف‏:‏ إن ‏[‏الحكمة‏]‏ هي السنة؛ وقد قال صلى الله عليه وسلم‏:‏ ‏(‏ألا إني أوتيت الكتاب ومثله معه‏)‏‏.‏
فما ثبت عنه من السنة فعلينا اتباعه، سواء قيل‏:‏إنه في القرآن، ولم نفهمه نحن، أو قيل‏:‏ ليس في القرآن، كما أن ما اتفق عليه السابقون الأولون، والذين اتبعوهم بإحسان، فعلينا أن نتبعهم فيه، سواء قيل‏:‏إنه كان منصوصًا في السنة ولم يبلغنا ذلك، أو قيل‏:‏ إنه مما استنبطوه واستخرجوه باجتهادهم من الكتاب والسنة‏.

ص -164- فصــل
فإذا تبين ذلك، فوجوب إثبات العلو للّه ـ تعالى ـ ونحوه، يتبين من وجوه‏:‏
أحدها‏:‏ أن يقال‏:‏ إن القرآن والسنن المستفيضة المتواترة وغير المتواترة وكلام السابقين والتابعين، وسائر القرون الثلاثة ـ مملوء بما فيه إثبات العلو للَّه ـ تعالى ـ على عرشه بأنواع من الدلالات، ووجوه من الصفات، وأصناف من العبارات، تارة يخبر أنه خلق السموات والأرض في ستة أيام، ثم استوى على العرش‏.‏ وقد ذكر الاستواء على العرش في سبعة مواضع‏.‏
وتارة يخبر بعروج الأشياء وصعودها، وارتفاعها إليه، كقوله تعالى‏:‏ ‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ وَكَانَ اللّهُ عَزِيزًا حَكِيمًا}‏ ‏[‏النساء‏:‏158‏]‏، ‏{‏إِذْ قَالَ اللّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ}‏ ‏[‏آل عمران‏:‏55‏]‏، ‏{‏تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ}‏ ‏[‏المعارج‏:‏4‏]‏، وقوله تعالى‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏ وتارة يخبر بنزولها منه أو من عنده، كقوله تعالى‏:‏ ‏{‏وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ}‏ ‏[‏الأنعام‏:‏114‏]‏، ‏{‏قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ}‏ ‏[‏النحل‏:‏ 201‏]‏، ‏{‏حم تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ}‏ ‏[‏فصلت‏:‏ 1، 2‏]‏، ‏{‏حم تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ}‏ ‏[‏الأحقاف‏:‏ 1، 2‏]‏‏.‏

ص -165- وتارة يخبر بأنه العلى الأعلى، كقوله تعالى‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى}‏ ‏[‏الأعلى‏:‏1‏]‏ وقوله‏:‏ ‏{‏وَهُوَ الْعَلِيُّ الْعَظِيمُ}‏ ‏[‏البقرة‏:‏255‏]‏‏.‏
وتارة يخبر بأنه في السماء كقوله تعالى‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِبًا فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ}‏ ‏[‏الملك‏:‏ 16، 17‏]‏‏.‏
فذكر السماء دون الأرض، ولم يعلق بذلك ألوهية أو غيرها، كما ذكر في قوله تعالى‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ}‏ ‏[‏الزخرف‏:‏ 48‏]‏، وقال تعالى‏:‏ ‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ}‏ ‏[‏الأنعام‏:‏ 3‏]‏‏.‏
وكذلك قال النبي صلى الله عليه وسلم‏:‏ ‏(‏ألا تأمنوني وأنا أمين من في السماء‏؟‏‏)‏، وقال للجارية‏:‏ ‏(‏أين اللَّه‏)‏ ‏؟‏ قالت‏:‏ في السماء‏.‏ قال‏:‏ ‏(‏أعتقها فإنها مؤمنة‏)‏‏.‏
وتارة يجعل بعض الخلق عنده دون بعض، كقوله تعالى‏:‏ ‏{‏وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ}‏ ‏[‏الأنبياء‏:‏ 19‏]‏، ويخبر عمن عنده بالطاعة، كقوله‏:‏ ‏{‏إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ}‏ ‏[‏الأعراف‏:‏206‏]‏، فلو كان موجب ‏(‏العندية‏)‏ معنى عامًا، كدخولهم تحت قدرته ومشيئته وأمثال ذلك ـ لكان كل مخلوق عنده، ولم يكن أحد مستكبرًا عن عبادته، بل مسبحًا له ساجدًا ، وقد قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ}‏ ‏[‏غافر‏:‏60‏]‏، وهو

ص -166- سبحانه ـ وصف الملائكة بذلك ردًا على الكفار المستكبرين عن عبادته، وأمثال هذا في القرآن لا يحصى إلا بكلفة‏.‏
وأما الأحاديث والآثار عن الصحابة والتابعين، فلا يحصيها إلا اللَّه ـ تعالى‏.‏
فلا يخلو، إما أن يكون ما اشتركت فيه هذه النصوص من إثبات علو اللَّه نفسه على خلقه هو الحق، أو الحق نقيضه؛ إذ الحق لا يخرج عن النقيضين، وإما أن يكون نفسه فوق الخلق، أو لا يكون فوق الخلق ـ كما تقول الجهمية ‏.‏
ثم تارة يقولون‏:‏ لا فوقهم ولا فيهم، ولا داخل العالم، ولا خارجه، ولا مباين، ولا محايث‏.‏ وتارة يقولون‏:‏ هو بذاته في كل مكان، وفي المقالتين كلتيهما يدفعون أن يكون هو نفسه فوق خلقه‏.‏
فإما أن يكون الحق إثبات ذلك، أو نفيه، فإن كان نفي ذلك هو الحق، فمعلوم أن القرآن لم يبين هذا قط ـ لا نصًا ولا ظاهرًا ـ ولا الرسول، ولا أحد من الصحابة والتابعين وأئمة المسلمين؛ لا أئمة المذاهب الأربعة، ولا غيرهم، ولا يمكن أحد أن ينقل عن واحد من هؤلاء أنه نفي ذلك أو أخبر به‏.‏
وأما ما نقل من الإثبات عن هؤلاء، فأكثر من أن يحصى أو يحصر،

ص -167- فإن كان الحق هو النفي ـ دون الإثبات ـ والكتاب والسنة والإجماع إنما دل على الإثبات ولم يذكر النفي أصلًا ـ لزم أن يكون الرسول والمؤمنون لم ينطقوا بالحق في هذا الباب، بل نطقوا بما يدل ـ إما نصًا وإما ظاهرًا ـ على الضلال والخطأ المناقض للهدى والصواب‏.‏
ومعلوم أن من اعتقد هذا في الرسول والمؤمنين، فله أوفر حظ من قوله تعالى‏:‏ ‏{‏وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا}‏ ‏[‏النساء‏:‏115‏]‏‏.‏
فإن القائل إذا قال‏:‏ هذه النصوص أريد بها خلاف ما يفهم منها، أو خلاف ما دلت عليه، أو أنه لم يرد إثبات علو اللَّه نفسه على خلقه، وإنما أريد بها علو المكانة ونحو ذلك، كما قد بسطنا الكلام على هذا في غير هذا الموضع‏.‏
فيقال له‏:‏فكان يجب أن يبين للناس الحق الذي يجب التصديق به باطنًا وظاهرًا، بل ويبين لهم ما يدلهم على أن هذا الكلام لم يرد به مفهومه ومقتضاه؛ فإن غاية ما يقدر أنه تكلم بالمجاز المخالف للحقيقة، والباطن المخالف للظاهر‏.‏
ومعلوم باتفاق العقلاء أن المخاطب المبين إذا تكلم بمجاز، فلابد أن يقرن بخطابه ما يدل على إرادة المعنى المجازي؛ فإذا كان الرسول المبلغ المبين الذي بين للناس ما نزل إليهم، يعلم أن المراد بالكلام خلاف مفهومه ومقتضاه، كان

ص -168- عليه أن يقرن بخطابه ما يصرف القلوب عن فهم المعنى الذي لم يرد، لا سيما إذا كان باطلًا لا يجوز اعتقاده في اللّه، فإن عليه أن ينهاهم عن أن يعتقدوا في اللَّه ما لا يجوز اعتقاده إذا كان ذلك مخوفًا عليهم، ولو لم يخاطبهم بما يدل على ذلك، فكيف إذا كان خطابه هوالذي يدلهم على ذلك الاعتقاد الذي تقول النفاة‏:‏ هو اعتقاد باطل ‏؟‏
فإذا لم يكن في الكتاب، ولا السنة، ولا كلام أحد من السلف والأئمة ما يوافق قول النفاة أصلًا، بل هم دائمًا لا يتكلمون إلا بالإثبات، امتنع حينئذ ألا يكون مرادهم الإثبات، وأن يكون النفي هو الذي يعتقدونه ويعتمدونه، وهم لم يتكلموا به قط ولم يظهروه، وإنما أظهروا ما يخالفه وينافيه، وهذا كلام مبين، لا مخلص لأحد عنه، لكن للجهمية المتكلمة هنا كلام، وللجهمية المتفلسفة كلام‏.‏
أما المتفلسفة، والقرامطة فيقولون‏:‏ إن الرسل كلموا الخلق بخلاف ما هو الحق، وأظهروا لهم خلاف ما يبطنون، وربما يقولون‏:‏ إنهم كذبوا لأجل مصلحة العامة، فإن مصلحة العامة لا تقوم إلا بإظهار الإثبات، وإن كان في نفس الأمر باطلًا‏.‏
وهذا مع ما فيه من الزندقة البينة، والكفر الواضح، قول متناقض في نفسه، فإنه يقال‏:‏ لو كان الأمر كما تقولون، والرسل من جنس رؤسائكم،

ص -169- لكان خواص الرسل يطلعون على ذلك، ولكانوا يطلعون خواصهم على هذا الأمر، فكان يكون النفي مذهب خاصة الأمة، وأكملها عقلا وعلمًا ومعرفة، والأمر بالعكس؛فإن من تأمل كلام ‏[‏السلف والأئمة‏]‏ وجد أعلم الأمةـ عند الأمة ـ كأبي بكر وعمر، وعثمان، وعلى، وابن مسعود ومعاذ بن جبل، وعبد اللَّه بن سلام، وسلمان الفارسي، وأبي بن كعب، وأبي الدرداء، وعبد اللَّه بن عباس، وعبد اللَّه بن عمر، وعبد اللّه بن عمرو وأمثالهم، هم أعظم الخلق إثباتًا‏.‏
وكذلك أفضل التابعين، مثل سعيد بن المسيب وأمثاله، والحسن البصري وأمثاله، وعلي ابن الحسين وأمثاله، وأصحاب ابن مسعود وأصحاب ابن عباس، وهم من أجل التابعين‏.‏
بل النقول عن هؤلاء في الإثبات، يجبن عن إثباته كثير من الناس، وعلى ذلك تأول يحيى بن عمار وصاحبه شيخ الإسلام أبو إسماعيل الأنصاري ما يروى‏:‏ ‏(‏إن من العلم كهيئة المكنون لا يعرفه إلا أهل العلم باللَّه، فإذا ذكروه لم ينكره إلا أهل الغِرَّة ‏[‏أي‏:‏ أهل الغفلة‏.‏ انظر‏:‏ المصباح المنير، مادة غرر‏]‏ باللَّه‏)‏ تأولوا ذلك على ما جاء من الإثبات؛ لأن ذلك ثابت عن رسول اللَّه صلى الله عليه وسلم، والسابقين والتابعين لهم بإحسان، بخلاف النفي فإنه لا يوجد عنهم، ولا يمكن حمله عليه‏.‏
وقد جمع علماء الحديث من المنقول عن السلف في الإثبات، ما لا يحصى

ص -170- عدده إلا رب السموات، ولم يقدر أحد أن يأتي عنهم في النفي بحرف واحد، إلا أن يكون من الأحاديث المختلقة، التي ينقلها من هو من أبعد الناس عن معرفة كلامهم‏.‏
ومن هؤلاء من يتمسك بمجملات سمعها، بعضها كذب، وبعضها صدق، مثل ما ينقلونه عن عمر أنه قال‏:‏ كان النبي صلى الله عليه وسلم وأبوبكر يتحدثان وكنت كالزنجي بينهما‏.‏ فهذا كذب باتفاق أهل العلم بالأثر‏.‏ وبتقدير صدقه فهو مجمل‏.‏ فإذا قال أهل الإثبات كان ما يتكلمان فيه من هذا الباب لموافقته ما نقل عنهما، كان أولى من قول النفاة أنهما يتكلمان بالنفي‏.‏
وكذلك حديث جراب أبي هريرة لما قال‏:‏ حفظت عن رسول اللَّه صلى الله عليه وسلم جرابين‏:‏ أما أحدهما فبثثته فيكم، وأما الآخر فلو بثثته لقطعتم هذا البلعوم‏.‏ فإن هذا حديث صحيح، لكنه مجمل‏.‏
وقد جاء مفسرًا‏:‏ أن الجراب الآخر كان فيه حديث الملاحم والفتن، ولو قدر أن فيه ما يتعلق بالصفات فليس فيه ما يدل على النفي، بل الثابت المحفوظ من أحاديث أبى هريرة كحديث ‏[‏إتيانه يوم القيامة‏]‏ وحديث ‏[‏النزول‏]‏ و‏[‏الضحك‏]‏ وأمثال ذلك، كلها على الإثبات، ولم ينقل عن أبي هريرة حرف واحد من جنس قول النفاة‏.‏
وأما الجهمية المتكلمة فيقولون‏:‏ إن القرينة الصارفة لهم عما دل عليه الخطاب هوالعقل، فاكتفي بالدلالة العقلية الموافقة لمذهب النفاة‏.‏

ص -171- فيقال لهم أولًا‏:‏ فحينئذ إذا كان ما تكلم به إنما يفيدهم مجرد الضلال، وإنما يستفيدون الهدى من عقولهم، كان الرسول قد نصب لهم أسباب الضلال، ولم ينصب لهم أسباب الهدى، وأحالهم في الهدى على نفوسهم، فيلزم على قولهم أن تركهم في الجاهلية خير لهم من هذه الرسالة، التي لم تنفعهم، بل ضرتهم‏.‏
ويقال لهم ثانيًا‏:‏ فالرسول صلى الله عليه وسلم قد بين الإثبات الذي هو أظهر في العقل من قول النفاة؛ مثل ذكره لخلق اللّه وقدرته، ومشيئته وعلمه، ونحو ذلك ـ من الأمور التي تعلم بالعقل ـ أعظم مما يعلم نفي الجهمية، وهو لم يتكلم بما يناقض هذا الإثبات، فكيف يحيلهم على مجرد العقل في النفي الذي هو أخفي وأدق‏؟‏ وكلامه لم يدل عليه، بل دل على نقيضه وضده، ومن نسب هذا إلى الرسول صلى الله عليه وسلم فاللَّه حسيبه على ما يقول ‏.‏
والمراتب ثلاث إما أن يتكلم بالهدى، أوبالضلال، أو يسكت عنهما‏.‏ ومعلوم أن السكوت عنهما خير من التكلم بما يضل، وهنا يعرف بالعقل أن الإثبات لم يسكت عنه؛ بل بَيَّنه، وكان ما جاء به السمع موافقًا للعقل، فكان الواجب فيما ينفيه العقل أن يتكلم فيه بالنفي؛كما فعل فيما يثبته العقل، وإذا لم يفعل ذلك كان السكوت عنه أسلم للأمة‏.‏
أما إذا تكلم فيه بما يدل على الإثبات، وأراد منهم ألا يعتقدوا إلا النفي ؛لكون مجرد عقولهم تعرفهم به، فإضافة هذا إلى الرسول صلى الله عليه وسلم من أعظم أبواب الزندقة والنفاق‏.‏

ص -172- ويقال لهم ثالثا‏:‏ من الذي سلم لكم أن العقل يوافق مذهب النفاة، بل العقل الصريح إنما يوافق ما أثبته الرسول، وليس بين المعقول الصريح والمنقول الصحيح تناقض أصلًا، وقد بسطنا هذا في مواضع، بينا فيها أن مايذكرون من المعقول المخالف لما جاء به الرسول صلى الله عليه وسلم، إنما هو جهل وضلال تقلده متأخروهم عن متقدميهم، وسموا ذلك عقليات، وإنما هي جهليات، ومن طلب منه تحقيق ماقاله أئمة الضلال بالمعقول لم يرجع إلا إلى مجرد تقليدهم‏.‏
فهم يكفرون بالشرع ويخالفون العقل، تقليدًا لمن توهموا أنه عالم بالعقليات، وهم مع أئمتهم الضلال كقوم فرعون معه، حيث قال اللَّه تعالى‏:‏ ‏{‏فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ}‏
‏[‏الزخرف‏:‏45‏]‏، وقال تعالى عنه‏:‏ ‏{‏وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ}‏ ‏[‏القصص‏:‏39ـ42‏]‏‏.‏ وفرعون هو إمام النفاة‏.‏
ولهذا صرح محققو النفاة بأنهم على قوله، كما يصرح به الاتحادية من الجهمية النفاة؛ إذ هو أنكر العلو وكذب موسى فيه، وأنكر تكليم اللَّه لموسى، قال تعالى‏:‏ ‏{‏وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا}‏ ‏[‏غافر‏:‏ 36، 37‏]‏‏.‏

ص -173- واللّه ـ تعالى ـ قد أخبر عن فرعون أنه أنكر الصانع بلسانه، فقال‏:‏ ‏{‏وَمَا رَبُّ الْعَالَمِينَ}‏ ‏[‏الشعراء‏:‏32‏]‏ ‏؟‏ وطلب أن يصعد ليطلع إلى إله موسى، فلو لم يكن موسى أخبره أن إلهه فوق لم يقصد ذلك؛ فإنه هو لم يكن مقرًا به، فإذا لم يخبره موسى به لم يكن إثبات العلو لا منه ولا من موسى ـ عليه الصلاة والسلام ـ فلا يقصد الاطلاع، ولا يحصل به ما قصده من التلبيس على قومه، بأنه صعد إلى إله موسى، ولكان صعوده إليه كنزوله إلى الآبار والأنهار، وكان ذلك أهون عليه، فلا يحتاج إلى تكلف الصرح‏.‏
ونبينا صلى الله عليه وسلم لما عرج به ليلة الإسراء، وجد في السماء الأولى آدم ـ عليه السلام ـ وفي الثانية يحيى وعيسى، ثم في الثالثة يوسف، ثم في الرابعة إدريس، ثم في الخامسة هارون، ثم وجد موسى وإبراهيم، ثم عرج إلى ربه ففرض عليه خمسين صلاة، ثم رجع إلى موسى فقال له‏:‏ ارجع إلى ربك فاسأله التخفيف لأمتك، فإن أمتك لا تطيق ذلك‏.‏ قال‏:‏ ‏(‏فرجعت إلى ربي فسألته التخفيف لأمتي‏)‏ وذكر أنه رجع إلى موسى، ثم رجع إلى ربه مرارًا، فصدق موسى في أن ربه فوق السموات، وفرعون كذب موسى في ذلك‏.‏
والجهمية النفاة ‏:‏ موافقون لآل فرعون أئمة الضلال‏.‏
وأهل السنة والأثبات‏:‏ موافقون لآل إبراهيم أئمة الهدى، وقال تعالى‏:‏ ‏{‏وَوَهَبْنَا لَهُ إِسْحَقَ وَيَعْقُوبَ نَافِلَةً وَكُلًّا جَعَلْنَا صَالِحِينَ وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ وَكَانُوا لَنَا عَابِدِينَ}‏ ‏[‏الأنبياء‏:‏72، 73‏]

ص -174- وموسى ومحمد من آل إبراهيم؛ بل هم سادات آل إبراهيم ـ صلوات اللّه عليهم أجمعين‏.‏
الوجه الثاني ـ في تبيين وجوب الإقرار بالإثبات، وعلو اللَّه على السموات أن ـ يقال‏:‏ من المعلوم أن اللّه ـ تعالى ـ أكمل الدين، وأتم النعمة، وأن اللَّه أنزل الكتاب تبيانًا لكل شيء، وأن معرفة ما يستحقه اللَّه وما ينزه عنه هو من أجل أمور الدين، وأعظم أصوله، وأن بيان هذا وتفصيله أولى من كل شيء؛ فكيف يجوز أن يكون هذا الباب لم يبينه الرسول صلى الله عليه وسلم، ولم يفصله، ولم يعلم أمته ما يقولون في هذا الباب ‏؟‏‏!‏ وكيف يكون الدين قد كمل وقد تركوا على الطريقة البيضاء، وهم لا يدرون بماذا يعرفون ربهم‏:‏ أبما تقوله النفاة، أو بأقوال أهل الإثبات‏؟‏‏!‏
الوجه الثالث‏:‏ أن يقال‏:‏ كل من فيه أدنى محبة للعلم أو أدنى محبة للعبادة، لابد أن يخطر بقلبه هذا الباب، ويقصد فيه الحق، ومعرفة الخطأ من الصواب، فلا يتصور أن يكون الصحابة والتابعون كلهم كانوا معرضين عن هذا لا يسألون عنه، ولا يشتاقون إلى معرفته، ولا تطلب قلوبهم الحق، وهم ـ ليلًا ونهارًا ـ يتوجهون بقلوبهم إليه، ويدعونه تضرعًا وخيفة، ورَغَبًا ورهبًا، والقلوب مجبولة مفطورة على طلب العلم بهذا، ومعرفة الحق فيه، وهي مشتاقة إليه أكثر من شوقها إلى كثير من الأمور، ومع الإرادة الجازمة والقدرة يجب حصول

ص -175- المراد، وهم قادرون على سؤال الرسول صلى الله عليه وسلم، وسؤال بعضهم بعضًا‏.‏
وقد سألوه عما هو دون هذا؛ سألوه‏:‏ هل نرى ربنا يوم القيامة‏؟‏ فأجابهم، وسأله أبو رَزِين‏:‏ أيضحك ربنا‏؟‏ فقال‏:‏ ‏(‏نعم‏)‏‏.‏ فقال‏:‏ ‏(‏لن نعدم من رب يضحك خيرًا‏)‏‏.‏
ثم إنهم لما سألوه عن ‏[‏الرؤية‏]‏ قال‏:‏ ‏(‏إنكم سترون ربكم كما ترون الشمس والقمر‏)‏ فشبه الرؤية بالرؤية، لا المرئي بالمرئي‏.‏
والنفاة لا يقولون‏:‏ يرى كما ترى الشمس والقمر، بل قولهم الحقيقي أنه لا يرى بحال، ومن قال‏:‏ يرى، موافقة لأهل الإثبات ومنافقة لهم، فسَّر الرؤية بمزيد علم، فلا تكون كرؤية الشمس والقمر‏.‏
والمقصود هنا أنهم لابد أن يسألوه عن ربهم الذي يعبدونه، وإذا سألوه فلابد أن يجيبهم‏.‏ ومن المعلوم بالاضطرار أن ما تقوله الجهمية النفاة لم ينقل عن أحد من أهل التبليغ عنه، وإنما نقلوا عنه ما يوافق قول أهل الإثبات‏.‏
الوجه الرابع‏:‏ أن يقال‏:‏ إما أن يكون اللَّه يحب منا أن نعتقد قول النفاة، أو نعتقد قول أهل الإثبات، أو لا نعتقد واحدًا منهما‏.‏ فإن كان مطلوبه منا اعتقاد قول النفاة‏:‏ وهو أنه لا داخل العالم ولا خارجه؛ وأنه ليس فوق

ص -176- السموات رب، ولا على العرش إله، وأن محمدًا صلى الله عليه وسلم لم يعرج به إلى اللَّه، وإنما عرج به إلى السموات فقط لا إلى اللَّه، وأن الملائكة لا تعرج إلى اللَّه بل إلى ملكوته، وأن اللَّه لا ينزل منه شيء ولا يصعد إليه شيء، وأمثال ذلك ‏.‏ وإن كانوا يعبرون عن ذلك بعبارات مبتدعة فيها إجمال وإبهام وإيهام، كقولهم ليس بمتحيز ولا جسم، ولا جوهر، ولا هو في جهة، ولا مكان، وأمثال هذه العبارات التي تفهم منها العامة تنزيه الرب ـ تعالى ـ عن النقائص، ومقصدهم بها أنه ليس فوق السموات رب؛ ولا على العرش إله يعبد ولا عرج بالرسول إلى اللّه‏.‏
والمقصود‏:‏ أنه إن كان الذي يحبه اللَّه لنا أن نعتقد هذا النفي، فالصحابة والتابعون أفضل منا، فقد كانوا يعتقدون هذا النفي، والرسول صلى الله عليه وسلم كان يعتقده، وإذا كان اللّه ورسوله يرضاه لنا وهو إما واجب علينا أو مستحب لنا، فلابد أن يأمرنا الرسول صلى الله عليه وسلم بما هو واجب علينا، ويندبنا إلى ماهو مستحب لنا، ولابد أن يظهر عنه وعن المؤمنين ما فيه إثبات لمحبوب اللّه ومرضيه وما يقرب إليه، لاسيما مع قوله عز وجل‏:‏ ‏{‏الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي}‏ ‏[‏المائدة‏:‏3‏]‏، لا سيما والجهمية تجعل هذا أصل الدين، وهو عندهم التوحيد الذي لا يخالفه إلا شقي، فكيف لا يعلم الرسول صلى الله عليه وسلم أمته التوحيد‏؟‏ وكيف لا يكون ‏[‏التوحيد‏]‏ معروفًا عند الصحابة والتابعين‏؟‏‏!‏ والفلاسفة والمعتزلة ومن اتبعهم يسمون مذهب

ص -177- النفاة التوحيد، وقد سمى صاحب المرشدة أصحابه الموحدين؛ إذ عندهم مذهب النفاة هو التوحيد‏.‏
وإذا كان كذلك، كان من المعلوم أنه لابد أن يبينه الرسول صلى الله عليه وسلم، وقد علم بالاضطرار أن الرسول صلى الله عليه وسلم وأصحابه لم يتكلموا بمذهب النفاة‏.‏
فعلم أنه ليس بواجب ولا مستحب، بل علم أنه ليس من التوحيد الذي شرعه اللَّه ـ تعالى ـ لعباده‏.‏
وإن كان يحب منا مذهب الإثبات، وهو الذي أمرنا به، فلابد ـ أيضًا ـ أن يبين ذلك لنا‏.‏ ومعلوم أن في الكتاب والسنة من إثبات العلو والصفات أعظم مما فيهما من إثبات الوضوء والتيمم، والصيام، وتحريم ذوات المحارم، وخبيث المطاعم، ونحو ذلك من الشرائع‏.‏
فعلى قول أهل الإثبات يكون الدين كاملًا، والرسول صلى الله عليه وسلم مبلغًا مبينًا، والتوحيد عن السلف مشهورًا معروفًا‏.‏
والكتاب والسنة يصدق بعضه بعضًا؛والسلف خير هذه الأمة وطريقهم أفضل الطرق‏.‏
والقرآن كله حق ليس فيه إضلال، ولا دل على كفر ومحال، بل هو الشفاء والهدى
والنور‏.‏ وهذه كلها لوازم ملتزمة ونتائج مقبولة، فقولهم مؤتلف غير مختلف، ومقبول غير مردود‏.‏

ص -178- وإن كان الذي يحبه اللّه منا ألا نثبت ولا ننفي، بل نبقى في الجهل البسيط، وفي ظلمات بعضها فوق بعض، لا نعرف الحق من الباطل ولا الهدى من الضلال، ولا الصدق من الكذب، بل نقف بين المثبتة والنفاة موقف الشاكين الحيارى ‏{‏مُّذَبْذَبِينَ بَيْنَ ذَلِكَ لاَ إِلَى هَـؤُلاء وَلاَ إِلَى هَـؤُلاء}‏ ‏[‏النساء‏:‏143‏]‏، لا مصدقين ولا مكذبين، لزم من ذلك أن يكون اللَّه يحب منا عدم العلم بما جاء به الرسول صلى الله عليه وسلم، وعدم العلم بما يستحقه اللّه ـ سبحانه وتعالى ـ من الصفات التامات، وعدم العلم بالحق من الباطل، ويحب منا الحيرة والشك‏.‏
ومن المعلوم أن اللَّه لا يحب الجهل، ولا الشك، ولا الحيرة، ولا الضلال، وإنما يحب الدين والعلم واليقين‏.‏
وقد ذم ‏[‏الحيرة‏]‏ بقوله تعالى‏:‏ ‏{‏قُلْ أَنَدْعُو مِن دُونِ اللّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأَرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَىَ وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَالَمِينَ وَأَنْ أَقِيمُواْ الصَّلاةَ وَاتَّقُوهُ وَهُوَ الَّذِيَ إِلَيْهِ تُحْشَرُونَ}‏ ‏[‏الأنعام‏:‏71، 72‏]‏‏.‏
وقد أمرنا اللّه تعالى أن نقول‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ}‏ ‏[‏ الفاتحة‏:‏ 6، 7‏]‏‏.‏
وفي صحيح مسلم وغيره عن عائشة ـ رضي اللَّه عنها ـ أن النبي صلى الله عليه وسلم

ص -179- كان إذا قام من الليل يصلي يقول‏:‏ ‏(‏اللّهم رب جبريل وميكائيل وإسرافيل؛ فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون‏.‏ اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم‏)‏‏.‏
فهو صلى الله عليه وسلم يسأل ربه أن يهديه لما اختلف فيه من الحق، فكيف يكون محبوب اللّه عدم الهدى في مسائل الخلاف‏؟‏ وقد قال اللّه تعالى له‏:‏ ‏{‏وَقُل رَّبِّ زِدْنِي عِلْمًا}‏ ‏[‏طه‏:‏ 114‏]‏‏.‏
وما يذكره بعض الناس عنه أنه قال‏:‏ ‏[‏زدني فيك تحيرًا‏]‏ كذب باتفاق أهل العلم بحديثه صلى الله عليه وسلم، بل هذا سؤال من هو حائر، وقد سأل المزيد من الحيرة، ولا يجوز لأحد أن يسأل ويدعو بمزيد الحيرة إذا كان حائرًا، بل يسأل الهدى والعلم، فكيف بمن هو هادي الخلق من الضلالة‏؟‏ وإنما ينقل مثل هذا عن بعض الشيوخ الذين لا يقتدى بهم في مثل هذا إن صح النقل عنه، وقول هؤلاء الواقفة الذين لا يثبتون ولا ينفون، وينكرون الجزم بأحد القولين، يلزم عليه أمور‏:‏ أحدها‏:‏ أن من قال هذا، فعليه أن ينكر على النفاة، فإنهم ابتدعوا ألفاظًا ومعاني لا أصل لها في الكتاب، ولا في السنة‏.‏
وأما المثبتة إذا اقتصروا على النصوص، فليس له الإنكار عليهم، وهؤلاء

ص -180- الواقفة هم في الباطن يوافقون النفاة أو يقرونهم، وإنما يعارضون المثبتة، فعلم أنهم أقروا أهل البدعة، وعادوا أهل السنة‏.‏
الثاني‏:‏ أن يقال‏:‏ عدم العلم بمعاني القرآن والحديث ليس مما يحبه اللّه ورسوله، فهذا القول باطل‏.‏
الثالث‏:‏ أن يقال‏:‏ الشك والحيرة ليست محمودة في نفسها باتفاق المسلمين‏.‏ غاية ما في الباب أن من لم يكن عنده علم بالنفي ولا الإثبات يسكت‏.‏
فأما من علم الحق بدليله الموافق لبيان رسوله ـ صلى اللّه تعالى عليه وسلم ـ فليس للواقف الشاك الحائر أن ينكر على هذا العالم الجازم المستبصر المتبع للرسول، العالم بالمنقول والمعقول‏.‏
الرابع‏:‏ أن يقال‏:‏ السلف كلهم أنكروا على الجهمية النفاة، وقالوا بالإثبات وأفصحوا به، وكلامهم في الإثبات والإنكار على النفاة أكثر من أن يمكن إثباته في هذا المكان، وكلام الأئمة المشاهير ـ مثل مالك، والثوري، والأوزاعي، وأبي حنيفة، وحماد بن زيد، وحماد بن سلمة، وعبد الرحمن بن مهدي، ووَكِيع بن الجراح، والشافعي، وأحمد بن حنبل، وإسحاق بن راهويه، وأبي عبيد، وأئمة أصحاب مالك وأبي حنيفة، والشافعي وأحمد ـ موجود كثير لا يحصيه أحد‏.‏
وجواب مالك في ذلك صريح في الإثبات، فإن السائل قال له‏:‏ يا أبا عبد اللّه، ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏ كيف استوى‏؟‏ فقال مالك‏:‏ الاستواء

ص -181- معلوم، والكيف مجهول، وفي لفظ‏:‏ استواؤه معلوم - أو معقول - والكيف غير معقول، والإيمان به واجب، والسؤال عنه بدعة‏.‏ فقد أخبر ـ رضي اللّه عنه ـ بأن نفس الاستواء معلوم، وأن كيفية الاستواء مجهولة، وهذا بعينه قول أهل الإثبات‏.‏ وأما النفاة، فما يثبتون استواء حتى تجهل كيفيته، بل عند هذا القائل الشاك وأمثاله أن الاستواء مجهول، غير معلوم، وإذا كان الاستواء مجهولًا لم يحتج أن يقال‏:‏ الكيف مجهول، لا سيما إذا كان الاستواء منتفيًا، فالمنتفي المعدوم لا كيفية له حتى يقال‏:‏ هي مجهولة أو معلومة‏.‏ وكلام مالك صريح في إثبات الاستواء، وأنه معلوم، وأن له كيفية، لكن تلك الكيفية مجهولة لنا لا نعلمها نحن‏.‏
ولهذا بدع السائل الذي سأله عن هذه الكيفية، فإن السؤال إنما يكون عن أمر معلوم لنا، ونحن لا نعلم كيفية استوائه، وليس كل ما كان معلومًا وله كيفية تكون تلك الكيفية معلومة لنا، يبين ذلك أن المالكية وغير المالكية نقلوا عن مالك أنه قال‏:‏ اللّه في السماء وعلمه في كل مكان، حتى ذكر ذلك مكي ـ خطيب قرطبةـ في ‏[‏كتاب التفسير‏]‏ الذي جمعه من كلام مالك، ونقله أبو عَمْرو الطلمنكي، وأبو عمر بن عبد البر، وابن أبي زيد في المختصر، وغير واحد، ونقله أيضًا عن مالك غير هؤلاء ممن لا يحصى عددهم‏:‏ مثل أحمد بن حنبل، وابنه عبد اللّه، والأثرم، والخلال، والآجرى، وابن بطة، وطوائف

ص -182- غير هؤلاء من المصنفين في السنة، ولو كان مالك من الواقفه أو النفاة لم ينقل هذا الإثبات‏.‏
والقول الذي قاله مالك قاله قبله ربيعة بن أبي عبد الرحمن ـ شيخه ـ كما رواه عنه سفيان بن عيينة‏.‏
وقال عبد العزيز بن عبد اللّه بن أبي سلمة الماجشون كلامًا طويلاً، يقرر مذهب الإثبات، ويرد على النفاة، قد ذكرناه في غير هذا الموضع‏.‏
وكلام المالكية في ذم الجهمية النفاة مشهور في كتبهم، وكلام أئمة المالكية وقدمائهم في الإثبات كثير مشهور، حتى علماءهم حكوا إجماع أهل السنة والجماعة على أن اللّه بذاته فوق عرشه‏.‏ وابن أبي زيد إنما ذكر ما ذكره سائر أئمة السلف، ولم يكن من أئمة المالكية من خالف ابن أبى زيد في هذا‏.‏ وهو إنما ذكر هذا في مقدمة الرسالة لتلقن لجميع المسلمين؛ لأنه عند أئمة السنة من الاعتقادات التي يلقنها كل أحد‏.‏
ولم يرد على ابن أبى زيد في هذا إلا من كان من أتباع الجهمية النفاة، لم يعتمد من خالفه على أنه بدعة، ولا أنه مخالف للكتاب والسنة، ولكن زعم من خالف ابن أبي زيد وأمثاله إن ما قاله مخالف للعقل‏.‏ وقالوا‏:‏ إن ابن أبي زيد لم يكن يحسن فن الكلام الذي يعرف فيه ما يجوز على اللّه ـ عز وجل ـ وما لا يجوز‏.‏

ص -183- والذين أنكروا على ابن أبي زيد وأمثاله من المتأخرين تلقوا هذا الإنكار عن متأخري الأشعرية ـ كأبي المعالي وأتباعه ـ وهؤلاء تلقوا هذا الإنكار عن الأصول التي شاركوا فيها المعتزلة ونحوهم من الجهمية، فالجهمية ـ من المعتزلة وغيرهم ـ هم أصل هذا الإنكار‏.‏
وسلف الأمة وأئمتها متفقون على الإثبات، رادون على الواقفة والنفاة، مثل ما رواه البيهقي وغيره عن الأوزاعي قال‏:‏ كنا ـ والتابعون متوافرون ـ نقول‏:‏ إن اللّه فوق عرشه، ونؤمن بما وردت به السنة من صفاته‏.‏
وقال أبو مطيع البلخي في كتاب ‏[‏الفقه الأكبر‏]‏ المشهور‏:‏ سألت أبا حنيفة عمن يقول‏:‏ لا أعرف ربي في السماء أو في الأرض‏.‏ قال‏:‏ قد كفر؛ لأن اللّه ـ عز وجل ـ يقول‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏، وعرشه فوق سبع سمواته، فقلت‏:‏ إنه يقول‏:‏ على العرش استوى ، ولكن لا يدري العرش في السماء أو في الأرض، فقال‏:‏ إذا أنكر أنه في السماء كفر؛ لأنه ـ تعالى ـ في أعلى عليين، وأنه يدعى من أعلى لا من أسفل‏.‏
وقال عبد اللّه بن نافع‏:‏ كان مالك بن أنس يقول‏:‏ اللّه في السماء، وعلمه في كل مكان‏.‏ وقال مَعْدَان‏:‏ سألت سفيان الثورى عن قوله تعالى‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏ 4‏]‏ قال‏:‏ علمه‏.‏
وقال حماد بن زيد فيما ثبت عنه من غير وجه ـ رواه ابن أبي حاتم والبخاري

ص -184- وعبد اللّه بن أحمد وغيرهم ـ‏:‏ إنما يدور كلام الجهمية على أن يقولوا‏:‏ ليس في السماء شيء‏.‏
وقال على بن الحسن بن شَقِيق‏:‏ قلت لعبد اللّه بن المبارك‏:‏ بماذا نعرف ربنا‏؟‏ قال‏:‏ بأنه فوق سمواته على عرشه، بائن من خلقه‏.‏ قلت‏:‏ بحَدّ‏؟‏ قال‏:‏ بحد لا يعلمه غيره، وهذا مشهور عن ابن المبارك، ثابت عنه من غير وجه، وهو ـ أيضًا ـ صحيح ثابت عن أحمد بن حنبل، وإسحاق بن راهويه، وغير واحد من الأئمة‏.‏
وقال رجل لعبد اللّه بن المبارك‏:‏ يا أبا عبد الرحمن، قد خفت اللّه من كثرة ما أدعو على الجهمية‏.‏ قال‏:‏ لا تخف، فإنهم يزعمون أن إلهك الذي في السماء ليس بشيء‏.‏
وقال جرير بن عبد الحميد‏:‏ كلام الجهمية أوله شَهْد وآخره سُم، وإنما يحاولون أن يقولوا‏:‏ ليس في السماء إله‏.‏ رواه ابن أبي حاتم‏.‏ ورواه هو وغيره بأسانيد ثابتة عن عبدالرحمن بن مهدي، قال‏:‏ إن الجهمية أرادوا أن ينفوا أن يكون اللّه ـ عز وجل ـ كلم موسى بن عمران، وأن يكون على العرش، أرى أن يستتابوا، فإن تابوا وإلا ضربت أعناقهم‏.‏ وقال يزيد بن هارون‏:‏ من زعم أن اللّه على العرش استوى، على خلاف ما يقر في قلوب العامة، فهو جهمي‏.‏
وقال سعيد بن عامر الضبعي ـ وذكر عنده الجهمية ـ فقال‏:‏ هم أشر قولًا من اليهود والنصاري، قد أجمع أهل الأديان مع المسلمين على أن اللّه على العرش، وقالوا هم‏:‏ ليس عليه شيء‏.‏

ص -185- وقال عباد بن العوام الواسطي‏:‏ كلمت بشرًا المريسي وأصحابه، فرأيت آخر كلامهم ينتهي إلى أن يقولوا‏:‏ ليس في السماء شيء، أرى واللّه ألا يناكحوا ولا يوارثوا‏.‏ وهذا كثير في كلامهم‏.‏
وهكذا ذكر أهل الكلام ـ الذين ينقلون مقالات الناس ـ مقالة ـ أهل السنة وأهل الحديث ـ كما ذكره أبو الحسن الأشعري في كتابه الذي صنفه في ‏[‏اختلاف المصلين، ومقالات الإسلاميين‏]‏، فذكر فيه أقوال الخوارج والروافض والمعتزلة والمرجئة وغيرهم‏.‏
ثم قال‏:‏ ذكر ‏[‏مقالة أهل السنة وأصحاب الحديث‏]‏، وجملة قولهم‏:‏ الإقرار باللّه ـ عز وجل ـ وملائكته، وكتبه ورسله، وبما جاء من عند اللّه، وبما رواه الثقات عن رسول اللّه صلى الله عليه وسلم، لا يردون من ذلك شيئًا ـ إلى أن قال ـ‏:‏ وأن اللّه على عرشه كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏، وأن له يدين بلا كيف كما قال تعالى‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏‏.‏
وأقروا أن للّه علما كما قال‏:‏ ‏{‏أَنزَلَهُ بِعِلْمِهِ}‏ ‏[‏النساء‏:‏166‏]‏، ‏{‏وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ}‏ ‏[‏ فاطر‏:‏11‏]‏، وأثبتوا السمع والبصر، ولم ينفوا ذلك عن اللّه كما نفته المعتزلة، وقالوا‏:‏ إنه لا يكون في الأرض من خير ولا شر إلا ما شاء اللّه، وأن الأشياء تكون بمشيئة اللّه، كما قال‏:‏ ‏{‏وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ}‏ ‏[‏الإنسان‏:‏30‏]‏ ـ إلى أن قال ـ‏:‏ ويقولون إن القرآن كلام اللّه غير مخلوق؛ ويصدقون بالأحاديث التي جاءت عن رسول اللّه

ص -186- صلى الله عليه وسلم ، مثل‏:‏ ‏(‏إن اللّه ينزل إلى سماء الدنيا فيقول‏:‏ هل من مستغفر فأغفر له‏؟‏‏)‏ كما جاء في الحديث‏.‏ ويقرون أن اللّه يجىء يوم القيامة كما قال‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏ ، وأن اللّه يقرب من خلقه كيف شاء، كما قال‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏‏.‏ وذكر أشياء كثيرة، إلى أن قال‏:‏ فهذه جملة ما يأمرون به ويستعملونه ويرونه، وبكل ما ذكرنا من قولهم نقول وإليه نذهب‏.‏
قال الأشعري أيضًا في ‏[‏مسألة الاستواء‏]‏ قال أهل السنة وأصحاب الحديث‏:‏ ليس بجسم، ولا يشبه الأشياء، وأنه على عرشه، كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏
ولا نتقدم بين يدي اللّه ورسوله في القول، بل نقول‏:‏ استوى بلا كيف، وأن له يدين بلا كيف كما قال تعالى‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏‏.‏
وإن اللّه ينزل إلى سماء الدنيا، كما جاء في الحديث‏.‏
قال‏:‏وقالت المعتزلة‏:‏ استوى على عرشه بمعنى استولى‏.‏ وقال الأشعري ـ أيضًا ـ في كتابه ‏[‏الإبانة في أصول الديانة‏]‏ في ‏[‏باب الاستواء‏]‏‏:‏إن قال قائل‏:‏ما تقولون في الاستواء‏؟‏ قيل‏:‏نقول له‏:‏إن اللّه مستو على عرشه كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏، وقال‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، وقال‏:‏ ‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ وَكَانَ اللّهُ عَزِيزًا حَكِيمًا}‏ ‏[‏النساء‏:‏ 158‏]‏‏.‏
وقال حكاية عن فرعون‏:‏ ‏{‏وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا}‏ ‏[‏غافر‏:‏ 36 ،37‏]‏ كذب فرعون موسى في قوله‏:‏

ص -187- إن اللّه فوق السموات‏.‏ وقال اللّه تعالى‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ}‏ ‏[‏الملك‏:‏16‏]‏‏.‏ فالسموات فوقها العرش، وكل ما علا فهو سماء، وليس إذا قال‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏ يعني‏:‏ جميع السموات، وإنما أراد العرش الذي هو أعلى السموات، ألا ترى أنه ذكر السموات فقال‏:‏ ‏{‏وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا}‏ ‏[‏نوح‏:‏16‏]‏، ولم يرد أنه يملأ السموات جميعًا‏؟‏
ورأينا المسلمين جميعًا يرفعون أيديهم إذا دعوا نحو السماء؛ لأن اللّه مستوٍ على العرش الذي هو فوق السموات، فلولا أن اللّه على العرش لم يرفعوا أيديهم نحو العرش‏.‏
وقد قال قائلون من المعتزلة، والجهمية والحرورية‏:‏ إن معنى استوى‏:‏ استولى وملك وقهر، وأن اللّه في كل مكان، وجحدوا أن يكون اللّه على عرشه كما قال أهل الحق، وذهبوا في الاستواء إلى القدرة، فلو كان كما قالوا، كان لا فرق بين العرش والأرض السابعة؛ لأن اللّه قادر على كل شيء، والأرض فاللّه قادر عليها وعلى الحشوش والأخلية، فلو كان مستويا على العرش بمعنى الاستيلاء، لجاز أن يقال‏:‏ هو مستو على الأشياء كلها، ولما لم يجز عند أحد من المسلمين أن يقال‏:‏ إن اللّه مستو على الأشياء كلها، وعلى الحشوش والأخلية، بطل أن يكون معنى الاستواء، على العرش الاستيلاء الذي هو عام في الأشياء كلها‏.‏
وقد نقل هذا عن الأشعري غير واحد من أئمة أصحابه، كابن فُورَك والحافظ ابن عساكر في كتابه الذي جمعه في ‏[‏تبيين كذب المفترى، فيما ينسب

ص -188- إلى الشيخ أبي الحسن الأشعري‏]‏، وذكر اعتقاده الذي ذكره في أول ‏[‏الإبانة‏]‏ وقوله فيه‏:‏ فإن قال قائل‏:‏ قد أنكرتم قول المعتزلة، والقدرية والجهمية، والحرورية، والرافضة، والمرجئة، فعرفونا قولكم الذي به تقولون، وديانتكم التي بها تدينون‏.‏
قيل له‏:‏ قولنا الذي به نقول، وديانتنا التي ندين بها‏:‏ التمسك بكتاب اللّه ـ تعالى ـ وسنة نبيه صلى الله عليه وسلم، وما روى عن الصحابة والتابعين، وأئمة الحديث، ونحن بذلك معتصمون، وبما كان عليه أحمد بن حنبل ـ نضراللّه وجهه ـ قائلون، ولما خالف قوله مجانبون؛ لأنه الإمام الفاضل، والرئيس الكامل، الذي أبان اللّه به الحق عند ظهور الضلال، وأوضح المنهاج به، وقمع به بدع المبتدعين، وزيغ الزائغين، وشك الشاكين، فرحمة اللّه عليه من إمام مقدم، وكبير مفهم، وعلى جميع أئمة المسلمين‏.‏
وجملة قولنا‏:‏ إنا نقر باللّه وملائكته، وكتبه ورسله، وما جاء من عند اللّه، وما رواه الثقات عن رسول اللّه صلى الله عليه وسلم‏.‏ وذكر ما تقدم وغيره من جمل كثيرة أوردت في غير هذا الموضع‏.‏
وقال أبو بكر الآجري في ‏[‏كتاب الشريعة‏]‏ ‏:‏الذي يذهب إليه أهل العلم‏:‏أن اللّه ـ تعالى ـ على عرشه فوق سمواته، وعلمه محيط بكل شيء، قد أحاط بجميع ما خلق في السموات العلى، وجميع ما في سبع أرضين، يرفع إليه أفعال العباد‏.‏
فإن قال قائل‏:‏ أي شيء معنى قوله‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ}‏ ‏[‏المجادلة‏:‏7‏]‏‏.‏ قيل له‏:‏ علمه، واللّه على عرشه وعلمه محيط

ص -189- بهم، كذا فسره أهل العلم‏.‏ والآية يدل أولها وآخرها أنه العلم، وهو على عرشه‏.‏ هذا قول المسلمين‏.‏
والقول الذي قاله الشيخ محمد بن أبي زيد ‏[‏وإنه فوق عرشه المجيد بذاته، وهو في كل مكان بعلمه‏]‏ قد تأوله بعض المبطلين بأن رفع المجيد‏.‏ ومراده أن اللّه هو المجيد بذاته، وهذا مع أنه جهل واضح، فإنه بمنزلة أن يقال‏:‏ الرحمن بذاته، والرحيم بذاته، والعزيز بذاته‏.‏
وقد قال ابن أبي زيد‏:‏ في خطبة ‏[‏الرسالة‏]‏ أيضًا‏:‏على العرش استوى، وعلى الملك احتوى ، ففرق بين الاستواء والاستيلاء على قاعدة الأئمة المتبوعين، ومع هذا فقد صرح ابن أبى زيد في ‏[‏المختصر‏]‏ بأن اللّه في سمائه دون أرضه، هذا لفظه، والذي قاله ابن أبي زيد ما زالت تقوله أئمة أهل السنة من جميع الطوائف‏.‏
وقد ذكر أبو عمرو الطلمنكي الإمام في كتابه الذي سماه ‏[‏الوصول إلى معرفة الأصول‏]‏‏:‏ إن أهل السنة والجماعة متفقون على أن اللّه استوى بذاته على عرشه‏.‏ وكذلك ذكره محمد بن عثمان بن أبي شيبة، حافظ الكوفة في طبقة البخاري ونحوه، ذكر ذلك عن أهل السنة و الجماعة‏.‏
وكذلك ذكره يحيى بن عمار السجستاني الإمام، في رسالته المشهورة في السنة التي كتبها إلى ملك بلاده‏.‏

ص -190- وكذلك ذكر أبو نصر السجزي الحافظ في كتاب ‏[‏الإبانة‏]‏ له‏.‏ قال‏:‏ وأئمتنا كالثوري، ومالك، وابن عيينة، وحماد بن سلمة، وحماد بن زيد، وابن المبارك، وفضيل بن عياض، وأحمد، وإسحاق، متفقون على أن اللّه فوق العرش بذاته، وأن علمه بكل مكان، وكذلك ذكر شيخ الإسلام الأنصاري، وأبو العباس الطرقي، والشيخ عبد القادر الجيلي، ومن لا يحصى عدده إلا اللّه من أئمة الإسلام وشيوخه‏.‏
وقال الحافظ أبو نعيم الأصبهاني ـ صاحب ‏[‏حلية الأولياء‏]‏ وغير ذلك من المصنفات المشهورة في الاعتقاد الذي جمعه ـ‏:‏ طريقنا طريق السلف المتبعين الكتاب والسنة وإجماع الأمة‏.‏ قال‏:‏ ومما اعتقدوه‏:‏ أن اللّه لم يزل كاملًا بجميع صفاته القديمة لا يزول ولا يحول، لم يزل عالمًا بعلم، بصيرًا ببصر، سميعًا بسمع، متكلمًا بكلام، وأحدث الأشياء من غير شيء، وأن القرآن كلام اللّه، وكذلك سائر كتبه المنزلة كلامه غير مخلوق، وأن القرآن من جميع الجهات مقروءًا ومتلوا، ومحفوظًا ومسموعًا، ومكتوبًا، وملفوظا، كلام اللّه حقيقة لا حكاية ولا ترجمة، وأنه بألفاظنا كلام اللّه غير مخلوق، وأن الواقفة واللفظية من الجهمية، وأن من قصد القرآن بوجه من الوجوه يريد به خلق كلام اللّه، فهو عندهم من الجهمية، وأن الجهمي عندهم كافر‏.‏ وذكر أشياء إلى أن قال‏:‏

ص -191- وإن الأحاديث التي ثبتت عن النبى صلى الله عليه وسلم في ‏[‏العرش واستواء اللّه عليه‏]‏ يقولون بها ويثبتونها، من غير تكييف، ولا تمثيل، وأن اللّه بائن من خلقه، والخلق بائنون منه، لا يحل فيهم ولا يمتزج بهم، وهو مستوٍ على عرشه في سمائه دون أرضه‏.‏ وذكر سائر اعتقاد السلف وإجماعهم على ذلك‏.‏
وقال يحيى بن عثمان‏[‏هو أبو زكريا يحيى بن عثمان بن صالح بن صفوان السهمي المصري، العلامة الحافظ الإخباري، كان عالمًا بأخبار مصر وبموت العلماء، مات في ذي القعدة سنة 282هـ‏]‏‏.‏ في ‏[‏رسالته‏]‏‏:‏ لا نقول كما قالت الجهمية‏:‏ إنه بداخل الأمكنة، وممازج كل شيء، ولا نعلم أين هو، بل نقول‏:‏ هو بذاته على عرشه، وعلمه محيط بكل شيء، وسمعه وبصره وقدرته مدركة لكل شيء، وهو معنى قوله‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏4‏]‏‏.‏
وقال الشيخ العارف معمر بن أحمد ـ شيخ الصوفية في هذا العصرـ‏:‏ أحببت أن أوصى أصحابي بوصية من السنة، وأجمع ما كان عليه أهل الحديث وأهل المعرفة والتصوف من المتقدمين والمتأخرين‏.‏ فذكر أشياء من الوصية إلى أن قال فيها‏:‏ وإن اللّه استوى على عرشه بلا كيف ولا تأويل، والاستواء معلوم، والكيف مجهول؛وأنه مستو على عرشه، بائن من خلقه، والخلق بائنون منه، بلا حلول ولا ممازجة ولا ملاصقة، وأنه ـ عز وجل ـ سميع، بصير، عليم، خبير، يتكلم، ويرضى، ويسخط، ويضحك، ويعجب، ويتجلى لعباده يوم القيامة ضاحكا، وينزل كل ليلة إلى سماء الدنيا كيف شاء، بلا كيف ولا تأويل، ومن أنكر النزول، أو تأول، فهو مبتدع ضال‏.‏

ص -192- وقال الإمام أبوعثمان إسماعيل بن عبد الرحمن الصابوني النيسابوري في كتاب ‏[‏الرسالة في السنة‏]‏ له‏:‏ ويعتقد أصحاب الحديث ويشهدون أن اللّه فوق سبع سمواته على عرشه، كما نطق به كتابه، وعلماء الأمة وأعيان سلف الأمة، لم يختلفوا أن اللّه ـ تعالى ـ على عرشه، وعرشه فوق سمواته‏.‏
قال‏:‏ وإمامنا أبو عبد اللّه الشافعي احتج في كتابه ‏[‏المبسوط‏]‏ في مسألة إعتاق الرقبة المؤمنة في الكفارة، وإن الرقبة الكافرة لا يصح التكفير بها، بخبر معاوية بن الحكم، وأنه أراد أن يعتق الجارية السوداء عن الكفارة، وسأل النبي صلى الله عليه وسلم عن إعتاقه إياها، فامتحنها ليعرف أنها مؤمنة أم لا ‏!‏ فقال لها‏:‏ ‏(‏أين ربك‏)‏‏؟‏ فأشارت إلى السماء، فقال‏:‏ ‏(‏أعتقها فإنها مؤمنة‏)‏، فحكم بإيمانها لما أقرت أن ربها في السماء، وعرفت ربها بصفة العلو والفوقية‏.‏
وقال الحافظ أبو بكر البيهقي‏:‏ باب القول في الاستواء‏:‏
قال اللّه تعالى‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏ طه‏:‏ 5‏]‏، ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الفرقان‏:‏ 59‏]‏، ‏{‏وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ}‏ ‏[‏ الأنعام‏:‏18‏]‏، ‏{‏يَخَافُونَ رَبَّهُم مِّن فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ}‏
‏[‏النحل‏:‏50‏]‏، ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء}‏
‏[‏ الملك‏:‏ 16‏]‏ وأراد من فوق السماء؛ كما قال‏:‏ ‏{‏وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ}‏ ‏[‏طه‏:‏71‏]‏ بمعنى‏:‏ على جذوع النخل‏.‏ وقال‏:‏ ‏{‏فَسِيحُواْ فِي الأَرْضِ}‏ ‏[‏التوبة‏:‏ 2‏]‏ أي‏:‏ على الأرض، وكل ما علا فهو سماء، والعرش أعلى السموات‏.‏ فمعنى الآية‏:‏ أأمنتم من على العرش، كما صرح به في سائر الآيات‏.‏ قال‏:‏

ص -193- وفيما كتبنا من الآيات دلالة على إبطال قول من زعم من الجهمية‏:‏ أن اللّه بذاته في كل مكان، وقوله‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏ 4‏]‏‏:‏ إنما أراد بعلمه لا بذاته‏.‏
وقال أبو عمر بن عبد البر في ‏[‏شرح الموطأ‏]‏ ـ لما تكلم على حديث النزول ـ قال‏:‏ هذا حديث لم يختلف أهل الحديث في صحته، وفيه دليل أن اللّه في السماء على العرش من فوق سبع سموات، كما قالت الجماعة، وهو من حجتهم على المعتزلة ـ قال‏:‏ وهذا أشهر عند الخاصة والعامة، وأعرف من أن يحتاج إلى أكثر من حكايته؛ لأنه اضطرار لم يوقفهم عليه أحد، ولا أنكره عليهم مسلم‏.‏
وقال أبو عمر ـ أيضًا ـ‏:‏ أجمع علماء الصحابة والتابعين، الذين حمل عنهم التأويل، قالوا في تأويل قوله‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ ‏[‏المجادلة‏:‏7‏]‏‏:‏ هو على العرش وعلمه في كل مكان، وما خالفهم في ذلك أحد يحتج بقوله‏.‏ فهذا ما تلقاه الخلف عن السلف؛ إذ لم ينقل عنهم غير ذلك؛ إذ هو الحق الظاهر الذي دلت عليه الآيات القرآنية، والأحاديث النبوية، فنسأل اللّه العظيم أن يختم لنا بخير ولسائر المسلمين، وألا يزيغ قلوبنا بعد إذ هدانا، بمنه وكرمه، إنه أرحم الراحمين، والحمد للّه وحده‏.‏


سئل عن قوله: {الرحمن على العرش استوى} وقوله ينزل ربنا هل الاستواء والنزول حقيقة

الجزء الخامس

سئل عن قوله: {الرحمن على العرش استوى} وقوله ينزل ربنا هل الاستواء والنزول حقيقة

ص -194- سئل شيخ الإسلام ـ ركن الشريعة أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية ـ قدس اللّه روحه ونور ضريحه ـ عن قول اللّه عز وجل‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏ طه‏:‏ 5‏]‏، وقوله صلى الله عليه وسلم‏:‏ ‏(‏ينزل ربنا كل ليلة إلى سماء الدنيا‏)‏‏:‏ هل الاستواء والنزول حقيقة أم لا‏؟‏ وما معنى كونه حقيقة‏؟‏ وهل الحقيقة استعمال اللفظ فيما وضع له كما يقوله الأصوليون أم لا‏؟‏ وما يلزم من كون آيات الصفات حقيقة‏؟‏
فأجاب‏:‏
الحمد اللّه رب العالمين، القول في الاستواء والنزول كالقول في سائر الصفات، التي وصف اللّه بها نفسه في كتابه وعلى لسان رسوله صلى الله عليه وسلم؛ فإن اللّه ـ تعالى ـ سمى نفسه بأسماء، ووصف نفسه بصفات‏.‏ سمى نفسه حيّا، عليمًا، حكيمًا، قديرًا، سميعًا، بصيرًا، غفورًا، رحيمًا، إلى سائر أسمائه الحسنى‏.‏
قال اللّه تعالى‏:‏ ‏{‏وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفى}‏ ‏[‏طه‏:‏ 7‏]‏، وقال‏:‏ ‏{‏وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ}‏ ‏[‏ البقرة‏:‏255‏]‏،

ص -195- وقال‏:‏ ‏{‏إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ}‏ ‏[‏الذاريات‏:‏ 58‏]‏، وقال‏:‏ ‏{‏وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ}‏ ‏[‏الذاريات‏:‏47‏]‏ أي‏:‏ بقوة، وقال‏:‏ ‏{‏وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ}‏ ‏[‏الأعراف‏:‏156‏]‏‏.‏
وقال عن ملائكته‏:‏ ‏{‏الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ}‏ ‏[‏غافر‏:‏7‏]‏، وقال‏:‏ ‏{‏رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ لِمَنْ خَشِيَ رَبَّهُ}‏ ‏[‏البينة‏:‏8‏]‏، وقال‏:‏ ‏{‏وَرِضْوَانٌ مِّنَ اللّهِ أَكْبَرُ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ}‏ ‏[‏ التوبة‏:‏72‏]‏، وقال‏:‏ ‏{‏وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ}‏ ‏[‏ الفتح‏:‏ 6‏]‏، وقال‏:‏ ‏{‏سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا}‏ ‏[‏الأعراف‏:‏ 152‏]‏، وقال تعالى‏:‏ ‏{‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا}‏ ‏[‏النساء‏:‏164‏]‏، وقال‏:‏ ‏{‏مِّنْهُم مَّن كَلَّمَ اللّه}‏ ‏[‏البقرة‏:‏253‏]‏، وقال‏:‏ ‏{‏وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً}‏ ‏[‏الأنعام‏:‏ 115‏]‏، وقال‏:‏ ‏{‏إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى}‏ ‏[‏ طه‏:‏46‏]‏، وقال‏:‏ ‏{‏وَكَانَ اللّهُ سَمِيعًا بَصِيرًا}‏ ‏[‏النساء‏:‏134‏]‏، وقال‏:‏ ‏{‏مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ}‏ ‏[‏ص‏:‏75‏]‏، وقال تعالى‏:‏ ‏{‏يُحِبُّهُمْ وَيُحِبُّونَهُ}‏ ‏[‏المائدة‏:‏54‏]‏، وقال تعالى‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ}‏ ‏[‏البقرة‏:‏ 210‏]‏، وقال تعالى‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏، وأمثال ذلك، فالقول في بعض هذه الصفات كالقول في بعض‏.‏
ومذهب سلف الأمة وأئمتها أن يوصف اللّه بما وصف به نفسه، وبما وصفه به رسوله صلى الله عليه وسلم، من غير تحريف، ولا تعطيل، ولا تكييف، ولا تمثيل‏.‏
فلا يجوز نفي صفات اللّه ـ تعالى ـ التي وصف بها نفسه، ولا يجوز تمثيلها بصفات المخلوقين، بل هو سبحانه ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏ ليس كمثله شيء لا في ذاته، ولا في صفاته، ولا في أفعاله‏.‏

ص -196- وقال نعيم بن حماد الخزاعي‏:‏ من شبه اللّه بخلقه فقد كفر، ومن جحد ما وصف اللّه به نفسه فقد كفر، وليس ما وصف اللّه به نفسه ورسوله تشبيهًا‏.‏
ومذهب السلف بين مذهبين، وهدى بين ضلالتين‏:‏ إثبات الصفات ونفي مماثلة المخلوقات، فقوله تعالى‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ}‏ رد على أهل التشبيه والتمثيل، وقوله‏:‏ ‏{‏وَهُوَ السَّمِيعُ البَصِيرُ}‏ رد على أهل النفي والتعطيل، فالممثل أعشى، والمعطل أعمى، الممثل يعبد صنما، والمعطل يعبد عدمًا‏.‏
وقد اتفق جميع أهل الإثبات على أن اللّه حي حقيقة، عليم حقيقة، قدير حقيقة، سميع حقيقة، بصير حقيقة، مريد حقيقة، متكلم حقيقة، حتى المعتزلة النفاة للصفات قالوا‏:‏ إن اللّه متكلم حقيقة؛ كما قالوا ـ مع سائر المسلمين‏:‏ إن اللّه عليم حقيقة، قدير حقيقة، بل ذهب طائفة منهم كأبي العباس الناشي إلى أن هذه الأسماء حقيقة للّه مجاز للخلق‏.‏
وأما جمهور المعتزلة مع المتكلمة الصفاتيةـ من الأشعرية الكلابية، والكَرَّامية، والسالمية، وأتباع الأئمة الأربعة من الحنفية، والمالكية والشافعية والحنبلية، وأهل الحديث، والصوفية ـ فإنهم يقولون‏:‏ إن هذه الأسماء حقيقة للخالق ـ سبحانه وتعالى ـ وإن كانت تطلق على خلقه حقيقة أيضًا‏.‏ ويقولون‏:‏ إن له علمًا حقيقة، وقدرة حقيقة، وسمعًا حقيقة، وبصرًا حقيقة‏.‏

ص -197- وإنما ينكر أن تكون هذه الأسماء حقيقة النفاة من القرامطة الإسماعيلية الباطنية، ونحوهم من المتفلسفة الذين ينفون عن اللّه الأسماء الحسنى، ويقولون‏:‏ ليس بحي ولا عالم ولا جاهل ، ولا قادر ولا عاجز، ولا موجود، ولا معدوم، فهؤلاء ومن ضاهاهم ينفون أن تكون له حقيقة‏!‏ ثم يقول بعضهم‏:‏ إن هذه الأسماء لبعض المخلوقات، وأنها ليست له حقيقة ولا مجازًا‏.‏
وهؤلاء الذين يسميهم المسلمون الملاحدة؛ لأنهم ألحدوا في أسماء اللّه وآياته وقد قال اللّه تعالى‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ}‏ ‏[‏الأعراف‏:‏180‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يُلْحِدُونَ فِي آيَاتِنَا لَا يَخْفَوْنَ عَلَيْنَا}‏ ‏[‏فصلت‏:‏40‏]‏، وهؤلاء شر من المشركين الذين أخبر اللّه عنهم بقوله‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُورًا}‏ ‏[‏الفرقان‏:‏60‏]‏، وقال تعالى‏:‏ ‏{‏كَذَلِكَ أَرْسَلْنَاكَ فِي أُمَّةٍ قَدْ خَلَتْ مِن قَبْلِهَا أُمَمٌ لِّتَتْلُوَ عَلَيْهِمُ الَّذِيَ أَوْحَيْنَا إِلَيْكَ وَهُمْ يَكْفُرُونَ بِالرَّحْمَـنِ قُلْ هُوَ رَبِّي لا إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ}‏ ‏[‏الرعد‏:‏ 30‏]‏‏.‏
فإن أولئك المشركين إنما أنكروا اسم الرحمن فقط، وهم لا ينكرون أسماء اللّه وصفاته؛ ولهذا كانوا عند المسلمين أكفر من اليهود والنصارى‏.‏
ولو كانت أسماء اللّه وصفاته مجازًا يصح نفيها عند الإطلاق، لكان يجوز أن اللّه ليس بحي، ولا عليم، ولا قدير ، ولا سميع، ولا بصير، ولا يحبهم ولا يحبونه، ولا استوى على العرش، ونحو ذلك‏.‏
ومعلوم بالاضطرار من دين الإسلام أنه لا يجوز إطلاق النفي على ما أثبته

ص -198- اللّه ـ تعالى ـ من الأسماء الحسنى والصفات، بل هذا جحد للخالق وتمثيل له بالمعدومات‏.‏ وقد قال أبو عمر بن عبد البر‏:‏ أهل السنة مجمعون على الإقرار بالصفات الواردة كلها في القرآن والسنة والإيمان بها وحملها على الحقيقة لا على المجاز، إلا أنهم لا يكيفون شيئًا من ذلك، ولا يحدون فيه صفة محصورة، وأما ‏[‏أهل البدع‏]‏ من الجهمية والمعتزلة والخوارج فينكرونها ولا يحملونها على الحقيقة، ويزعمون أن من أقر بها مشبه، وهم عند من أقر بها نافون للمعبود لا مثبتون‏.‏ والحق فيما قاله القائلون بما نطق به الكتاب والسنة، وهم أئمة الجماعة‏.‏
وهذا الذي حكاه ابن عبد البر ـ عن المعتزلة ونحوهم ـ هو في بعض ما ينفونه من الصفات، وأما فيما يثبتونه من الأسماء والصفات كالحي والعليم والقدير والمتكلم فهم يقولون‏:‏ إن ذلك حقيقة، ومن أنكر أن يكون شيء من هذه الأسماء والصفات حقيقة إنما أنكره لجهله مسمى الحقيقة، أو لكفره وتعطيله لما يستحقه رب العالمين، وذلك أنه قد يظن أن إطلاق ذلك يقتضى أن يكون المخلوق مماثلًا للخالق‏.‏ فيقال له‏:‏ هذا باطل؛ فإن اللّه موجود حقيقة، والعبد موجود حقيقة، وليس هذا مثل هذا، واللّه ـ تعالى ـ له ذات حقيقة، والعبد له ذات حقيقة، وليس ذاته كذوات المخلوقات‏.‏
وكذلك له علم وسمع وبصر حقيقة، وللعبد علم وسمع وبصر حقيقة، وليس

ص -199- علمه وسمعه وبصره مثل علم اللّه وسمعه وبصره، وللّه كلام حقيقة، وللعبد كلام حقيقة، وليس كلام الخالق مثل كلام المخلوقين‏.‏
وللّه ـ تعالى ـ استواء على عرشه حقيقة، وللعبد استواء على الفلك حقيقة، وليس استواء الخالق كاستواء المخلوقين؛ فإن اللّه لا يفتقر إلى شيء ولا يحتاج إلى شيء، بل هو الغني عن كل شيء‏.‏
واللّه ـ تعالى ـ يحمل العرش وحملته بقدرته، ويمسك السموات والأرض أن تزولا‏.‏ فمن ظن أن قول الأئمة‏:‏ إن اللّه مستو على عرشه حقيقة، يقتضي أن يكون استواؤه مثل استواء العبد على الفلك والأنعام، لزمه أن يكون قولهم‏:‏ إن اللّه له علم حقيقة، وسمع حقيقة، وبصر حقيقة، وكلام حقيقة، يقتضي أن يكون علمه وسمعه وبصره وكلامه مثل المخلوقين وسمعهم وبصرهم وكلامهم‏.‏

ص -200- فصـــل
وأما قول السائل‏:‏ ما معنى كون ذلك حقيقة‏؟‏ فالحقيقة‏:‏ هواللفظ المستعمل فيما وضع له، وقد يراد بها المعنى الموضوع للفظ الذي يستعمل اللفظ فيه‏.‏ فالحقيقة أو المجاز هي من عوارض الألفاظ في اصطلاح أهل الأصول، وقد يجعلونه من عوارض المعاني لكن الأول أشهر، وهذه الأسماء والصفات لم توضع لخصائص المخلوقين عند الإطلاق، ولا عند الإضافة إلى اللّه ـ تعالى ـ ولكن عند الإضافة إليهم‏.‏
فاسم العلم يستعمل مطلقًا، ويستعمل مضافًا إلى العبد، كقوله‏:‏ ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ}‏ ‏[‏آل عمران‏:‏18‏]‏، ويستعمل مضافًا إلى اللّه كقوله‏:‏ ‏{‏وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء}‏ ‏[‏ البقرة‏:‏255‏]‏، فإذا أضيف العلم إلى المخلوق لم يصلح أن يدخل فيه علم الخالق ـ سبحانه ـ ولم يكن علم المخلوق كعلم الخالق، وإذا أضيف إلى الخالق كقوله‏:‏ ‏{‏أَنزَلَهُ بِعِلْمِهِ}‏ ‏[‏النساء‏:‏166‏]‏ لم يصلح أن يدخل فيه علم المخلوقين، ولم يكن علمه كعلمهم‏.‏
وإذا قيل‏:‏ العلم مطلقًا أمكن تقسيمه، فيقال‏:‏ العلم ينقسم إلى العلم القديم والعلم المحدَث، فلفظ العلم عام فيهما، متناول لهما بطريق الحقيقة، وكذلك إذا

ص -201- قيل‏:‏ الوجود ينقسم إلى قديم ومُحدَث وواجب وممكن، وكذلك إذا قيل في الاستواء‏:‏ ينقسم إلى استواء الخالق واستواء المخلوق، وكذلك إذا قيل‏:‏ الإرادة والرحمة والمحبة تنقسم إلى إرادة اللّه ومحبته ورحمته، وإردة العبد ومحبته ورحمته‏.‏
فمن ظن أن ‏[‏الحقيقة‏]‏ إنما تتناول صفة العبد المخلوقة المحدثة دون صفة الخالق، كان في غاية الجهل؛ فإن صفة اللّه أكمل وأتم وأحق بهذه الأسماء الحسنى، فلا نسبة بين صفة العبد وصفة الرب، كما لا نسبة بين ذاته وذاته، فكيف يكون العبد مستحقًا للأسماء الحسنى حقيقة، فيستحق أن يقال له‏:‏ عالم قادر سميع بصير، والرب لا يستحق ذلك إلا مجازًا‏؟‏‏!‏ ومعلوم أن كل كمال حصل للمخلوق فهو من الرب ـ سبحانه وتعالى ـ وله المثل الأعلى، فكل كمال حصل للمخلوق فالخالق أحق به، وكل نقص تنزه عنه المخلوق فالخالق أحق أن ينزه عنه؛ ولهذا كان للّه ‏[‏المثل الأعلى‏]‏، فإنه لا يقاس بخلقه ولا يمثل بهم، ولا تضرب له الأمثال‏.‏ فلا يشترك هو والمخلوق في قياس تمثيل بمثل؛ ولا في قياس شمول تستوي أفراده، بل ‏{‏وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ}‏ ‏[‏الروم‏:‏ 27‏]‏‏.‏
ومن الناس من يسمى هذه الأسماء ‏[‏المشككة‏]‏؛ لكون المعنى في أحد المحلين أكمل منه في الآخر، فإن الوجود بالواجب أحق منه بالممكن، والبياض بالثلج أحق منه بالعاج، وأسماؤه وصفاته من هذا الباب؛ فإن اللّه ـ تعالى ـ يوصف بها على

ص -202- وجه لا يماثل أحدًا من المخلوقين وإن كان بين كل قسمين قدرٌ مشترك، وذلك القدر المشترك هو مسمى اللفظ عند الإطلاق، فإذا قيد بأحد المحلين تقيد به‏.‏
فإذا قيل‏:‏ وجود وماهية وذات، كان هذا الاسم متناولًا للخالق والمخلوق، وإن كان الخالق أحق به من المخلوق، وهو حقيقة فيهما‏.‏ فإذا قيل‏:‏ وجود اللّه وماهيته وذاته اختص هذا باللّه، ولم يبق للمخلوق دخول في هذا المسمى، وكان حقيقة للّه وحده‏.‏ وكذلك إذا قيل‏:‏ وجود المخلوق وذاته اختص ذلك بالمخلوق وكان حقيقة للمخلوق‏.‏ فإذا قيل‏:‏ وجود العبد وماهيته وحقيقته لم يدخل الخالق في هذا المسمى، وكان حقيقة للمخلوق وحده‏.‏
والجاهل يظن أن اسم الحقيقة إنما يتناول المخلوق وحده، وهذا ضلال معلوم الفساد بالضرورة في ‏[‏العقول‏]‏ و‏[‏الشرائع‏]‏ و‏[‏اللغات‏]‏، فإنه من المعلوم بالضرورة أن بين كل موجودين قدرًا مشتركًا وقدرًا مميزًا، والدال على ما به الاشتراك وحده لا يستلزم ما به الامتياز، ومعلوم بالضرورة من دين المسلمين أن اللّه مستحق للأسماء الحسنى، وقد سمى بعض عباده ببعض تلك الأسماء، كما سمى العبد سميعًا بصيرًا، وحيًا وعليمًا، وحكيمًا، ورءوفا رحيمًا، وملكًا، وعزيزًا، ومؤمنًا ، وكريمًا، وغير ذلك‏.‏ مع العلم بأن الاتفاق في الاسم لا يوجب مماثلة الخالق بالمخلوق، وإنما يوجب الدلالة على أن بين المسميين قدرًا مشتركًا فقط، مع أن المميز الفارق أعظم من المشترك الجامع‏.‏

ص -203- وأما ‏[‏اللغات‏]‏ فإن جميع أهل اللغات ـ من العرب والروم، والفرس، والترك، والبربر، وغيرهم ـ يقع مثل هذا في لغاتهم، وهو حقيقة في لغات جميع الأمم، بل يعلمون أن اللّه أحق بأن يكون قادرًا فاعلًا من العبد، وأن استحقاق اسم الرب القادر له حقيقة أعظم من استحقاق العبد لذلك، وكذلك غيره من الأسماء الحسنى‏.‏
وقول الناس‏:‏ إن بين المسميين قدرًا مشتركًا، لا يريدون بأن يكون في الخارج عن الأذهان أمر مشترك بين الخالق والمخلوق؛ فإنه ليس بين مخلوق ومخلوق في الخارج شيء مشترك بينهما، فكيف بين الخالق والمخلوق، وإنما توهم هذا من توهمه من أهل ‏[‏المنطق اليوناني‏]‏ ومن اتبعهم، حتى ظنوا أن في الخارج ماهيات مطلقة مشتركة بين الأعيان المحسوسة، ثم منهم من يجردها عن الأعيان كأفلاطون، ومنهم من يقول‏:‏لا تنفك عن الأعيان كأرسطو، وابن سينا، وأشباههما‏.‏
وقد بسطنا الكلام على ذلك في غير هذا الموضع، وبينا ما دخل على من اتبعهم من الضلال في هذا الموضع في ‏[‏المنطق والإلهيات‏]‏، حتى إن طوائف من النظار قالوا‏:‏ إنا إذا قلنا‏:‏ إن وجود الرب عين ماهيته ـ كما هو قول أهل الإثبات، ومتكلمة أهل الصفات‏:‏ كابن كلاب، والأشعري وغيرهما ـ يلزم من ذلك أن يكون لفظ ‏[‏الوجود‏]‏ مقولًا عليهما بالإشتراك اللفظي، كما ذكره أبو عبد اللّّه الرازي عن الأشعري، وأبي الحسين البصري وغيرهم؛ وليس هذا مذهبهم،

ص -204- بل مذهبهم‏:‏ أن لفظ ‏[‏الوجود‏]‏ مقول بالتواطؤ، وأنه ينقسم إلى قديم ومُحدَث، مع قولهم‏:‏ إن وجود الرب عين ماهيته، فإن لفظ الوجود عندهم كلفظ الماهية‏.‏
وكما أن الماهية والذات تنقسم إلى قديمة ومحدثة، وماهـية الـرب عـين ذاتـه، فكـذلك الوجود ينقسم إلى قديم ومحدث، ووجود الرب عين ذاته، ووجود العبد عين ذاته، وذات الشيء هي ماهيته‏.‏
فاللفظ من الألفاظ المتواطئة، ولكن بالإضافة يخص أحد المسميين، والمسميان إذا اشتركا في مسمى الوجود والذات والماهية، لم يكن بينهما في الخارج أمر مشترك يكون زائدًا على خصوصية كل واحد، كما يظنه أرسطو، وابن سينا، والرازي، وأمثالهم، بل ليس في الخارج وجود مطلق، ولا ماهية مطلقة، ولا ذات مطلقة‏.‏
أما المطلق بشرط الإطلاق فقد اتفق هؤلاء وغيرهم على أنه ليس بموجود في الخارج، وأن على تقدير ثبوته عن أفلاطون وأتباعه، هو قول باطل ضرورة‏.‏
وأما المطلق لا بشرط، فقد يظن أنه في الخارج وأنه جزء من المعين، وهذا غلط، بل ليس في الخارج إلا المعينات، وليس في الخارج مطلق يكون جزء معين، لكن هؤلاء يريدون بالجزء ما هو صفة ذاتية للموصوف؛ بناء على أن

ص -205- الموصوف مركب من تلك الصفات التي يسمونها الأجزاء الذاتية‏.‏ كما يقولون‏:‏ الإنسان مركب من الحيوان والناطق؛ أو من الحيوانية والناطقية، وهذا التركيب تركيب ذهني؛ فالماهية المركبة في الذهن مركبة من هذه الأمور وهي أجزاء تلك الماهية‏.‏
وأما الحقيقة الموجودة في الخارج فهي موصوفة بهذه الصفات، ولكن كثيرًا من هؤلاء اشتبه عليه الوجود الذهني بالخارجي، وهذا الغلط وقع كثيرًا في أقوال المتفلسفة، فأوائلهم كأصحاب فيثاغورس كانوا يقولون بوجود أعداد مجردة عن المعدودات في الخارج، وأصحاب أفلاطون يقولون‏:‏ بوجود المثل الأفلاطونية، وهي الحقائق المطلقة عن المعينات في الخارج‏.‏ وهذه الحقائق مقارنة للمعينات في الخارج كما أثبتوا جواهر عقلية، وهي المجردات‏:‏ كالمادة، والهيولى؛ والعقول والنفوس على قول بعضهم‏.‏
ومن هذا الباب تفريقهم بين الصفات الذاتية المتقدمة للماهية، التي تتركب منها الأنواع ويسمونها الأجناس والفصول، وبين الصفات العارضة اللازمة للماهية التي يسمونها خواصًا وأعراضًا عامة‏.‏ وهذه الخمسة هي الكليات؛ وهي الجنس، والفصل، والنوع، والعرض العام، والخاصة، وقد وقع بسبب ذلك من الغلط في ‏[‏منطقهم‏]‏ وفي ‏[‏الإلهيات‏]‏ ما ضل به كثير من الخلق، وقد نبهنا على ذلك في غير هذا الموضع بما لا يتسع له هذا الموضع؛ ولهذا كان لفظ المركب

ص -206- عندهم يقال على خمسة معان‏:‏ على المركب من الوجود والماهية، والمركب من الذات والصفات، والمركب من الخاص والعام، والمركب من المادة والصورة، والقائلون بالجوهر الفرد يثبتون التركيب من الجواهر المفردة‏.‏
والمحققون من أهل العلم يعلمون أن تسمية مثل هذه المعاني تركيبًا أمر اصطلاحي، وهو إما أمر ذهني لا وجود له في الخارج، وإما أن يعود إلى صفات متعددة قائمة بالموصوف، وهذا حق‏.‏
فإن مذهب أهل السنة والجماعة‏:‏ إثبات الصفات للّه ـ تعالى ـ بل صفات الكمال لازمة لذاته، يمتنع ثبوت ذاته بدون صفات الكمال اللازمة له، بل يمتنع تحقق ذات من الذوات عَرِيَّة عن جميع الصفات، وهذا كله مبسوط في غير هذا الموضع‏.‏
والمقصود هنا أنه إذا قيل‏:‏هذا إنسان، فالمشار إليه بهذا المسمى بإنسان، وليس الإنسان المطلق جزءًا من هذا، وليس الإنسان هنا إلا مقيدًا وإنما يوجد مطلقًا في الذهن؛ لا في الخارج‏.‏ وإذا قيل هذا في الإنسانية فالمعنى‏:‏ أن بينهما تشابها فيها؛ لا أن هناك شيئًا موجودًا في الأعيان يشتركان فيه‏.‏
فليتدبر اللبيب هذا، فإنه يحل شبهات كثيرة، ومن فهم هذا الموضع تبين له غلط من جعل هذه الأسماء مقولة بالاشتراك اللفظي لا المعنوي، وغلط من جعل أسماء اللّه ـ تعالى ـ أعلامًا محضة لا تدل على معان، ومن زعم أن في الخارج

ص -207- حقائق مطلقة يشترك فيها الأعيان، وعلم أن ما يستحق الرب لنفسه لا يشركه فيه غيره بوجه من الوجوه، ولا يماثله شيء من المخلوقات في شيء من الصفات‏.‏
وأما المخلوق فقد يماثله غيره في صفاته، لكن لا يشركه في غير ما يستحقه منها، والأسماء المتواطئة المقولة على هذا وهذا حقيقة في هذا وهذا؛ فإذا كانت عامة لهما تناولتهما، وإن كانت مطلقة لم يمنع تصورهما من اشتراكهما فيها، وإن كانت مقيدة اختصت بمحلها‏.‏
فإذا قال‏:‏ وجود اللّه، وذات اللّه، وعلم اللّه، وقدرة اللّه، وسمع اللّه، وبصر اللّه، وأرادة اللّه، وكلام اللّه، ورحمة اللّه، وغضب اللّه واستواء اللّه، ونزول اللّه، ومحبة اللّه، وإرادة الله ونحو ذلك، كانت هذه الأسماء كلها حقيقة للّه ـ تعالى ـ من غير أن يدخل فيها شيء من المخلوقات، ومن غير أن يماثله فيها شيء من المخلوقات‏.‏ وإذا قال‏:‏ وجود العبد وذاته، وماهيته، وعلمه، وقدرته، وسمعه، وبصره، وكلامه، واستواؤه، ونزوله، كان هذا حقيقة للعبد مختصة به، من غير أن تماثل صفات اللّه ـ تعالى‏.‏
بل أبلغ من ذلك أن اللّه أخبر أن في الجنة من المطاعم والمشارب والملابس والمناكح، ما ذكره في كتابه، كما أخبر أن فيها لبنا، وعسلًا، وخمرًا، ولحمًا، وحريرًا، وذهبًا، وفضة، وحورًا، وقصورًا، ونحو ذلك، وقد قال ابن عباس‏:‏ ليس في الدنيا مما في الجنة إلا الأسماء‏.‏

ص -208- فتلك الحقائق التي في الآخرة ليست مماثلة لهذه الحقائق التي في الدنيا، وإن كانت مشابهة لها من بعض الوجوه، والاسم يتناولها حقيقة، ومعلوم أن الخالق أبعد عن مشابهة المخلوق، فكيف يجوز أن يظن أن فيما أثبته اللّه ـ تعالى ـ من أسمائه وصفاته مماثلا لمخلوقاته‏؟‏ وأن يقال‏:‏ ليس ذلك بحقيقة، وهل يكون أحق بهذه الأسماء الحسنى والصفات العليا من رب السموات والأرض‏؟‏‏!‏ مع أن مباينته للمخلوقات أعظم من مباينة كل مخلوق‏.‏
والجاهل يضل بقول المتكلمين‏:‏إن العرب وضعوا لفظ الاستواء لاستواء الإنسان على المنزل أو الفلك، أو استواء السفينة على الجودي، ونحو ذلك من استواء بعض المخلوقات، فهذا كما يقول القائل‏:‏ إنما وضعوا لفظ السمع والبصر والكلام لما يكون محله حدقة وأجفانا وأصمخة وأذنًا وشفتين، وهذا ضلال في الشرع وكذب، وإنما وضعوا لفظ الرحمة والعلم والإرادة لما يكون محله مضغة لحم وفؤاد، وهذا كله جهل منه‏.‏
فإن العرب إنما وضعت للإنسان ما أضافته إليه، فإذا قالت‏:‏ سمع العبد، وبصره، وكلامه، وعلمه، وإرادته، ورحمته، فما يخص به يتناول ذلك خصائص العبد‏.‏ وإذا قيل‏:‏ سمع اللّه وبصره، وكلامه وعلمه، وإرادته ورحمته، كان هذا متناولًا لما يخص به الرب، لا يدخل في ذلك شيء من خصائص المخلوقين، فمن ظن أن هذا الاستواء إذا كان حقيقة يتناول شيئًا من صفات المخلوقين مع كون النص قد خصه باللّه، كان جاهلًا جدًا بدلالات اللغات، ومعرفة الحقيقة والمجاز‏.‏

ص -209- وهؤلاء الجهال يمثلون في ابتداء فهمهم صفات الخالق بصفات المخلوق، ثم ينفون ذلك ويعطلونه، فلا يفهمون من ذلك إلا ما يختص بالمخلوق، وينفون مضمون ذلك، ويكونون قد جحدوا ما يستحقه الرب من خصائصه وصفاته، وألحدوا في أسماء اللّه وآياته، وخرجوا عن القياس العقلي والنص الشرعي، فلا يبقى بأيديهم لا معقول صريح ولا منقول صحيح، ثم لابد لهم من إثبات بعض ما يثبته أهل الإثبات من الأسماء والصفات‏.‏ فإذا أثبتوا البعض ونفوا البعض قيل لهم‏:‏ ما الفرق بين ما أثبتموه ونفيتموه‏؟‏ ولم كان هذا حقيقة ولم يكن هذا حقيقة‏؟‏ لم يكن لهم جواب أصلا، وظهر بذلك جهلهم وضلالهم شرعًا وقدرًا‏.‏
وقد تدبرت كلام عامة من ينفي شيئًا مما أثبته الرسل من الأسماء والصفات، فوجدتهم كلهم متناقضين؛ فإنهم يحتجون لما نفوه بنظير ما يحتج به النافي لما أثبتوه، فيلزمهم إما إثبات الأمرين وإما نفيهما، فإذا نفوهما فلا بد لهم أن يقولوا بالواجب الوجود وعدمه جميعًا‏.‏ وهذا نهاية هؤلاء النفاة الملاحدة الغلاة من القرامطة وغلاة المتفلسفة، فإنهم إذا أخذوا ينفون النقيضين جميعًا، فالنقيضان كما أنهما لا يجتمعان، فلا يرتفعان‏.‏
ومن جهة أن ما يسلبون عنه النقيضين لابد أن يتصوروه وأن يعبروا عنه؛ فإن التصديق مسبوق بالتصور، ومتى تصوروه وعبروا عنه كقولهم‏:‏ الثابت والواجب أو أي شيء قالوه، لزمهم فيه من إثبات القدر المشترك نظير ما يلزمهم فيما نفوه،

ص -210- ولا يمكن أن يتصور شيء من ذلك مع قولهم‏:‏ أسماء اللّه مقولة بالاشتراك اللفظي فقط‏.‏
فإن المشتركين اشتراكًا لفظيًا لا معنويًا كلفظ ‏[‏المشتري‏]‏ المقول على الكوكب والمبتاع، وسهيل المقول على الكوكب وعلى ابن عمرو، فإنه إذا سمع المستمع قائلًا يقول له‏:‏ جاءني سهيل بن عمرو، وهذا هو المشتري لهذه السلعة، لم يفهم من هذا اللفظ كوكبًا أصلًا، إلا أن يعرف أن اللفظ موضوع له، فإذا لم تكن أسماؤه متواطئة لم يفهم العباد من أسمائه شيئًا أصلًا، إلا أن يعرفوا ما يخص ذاته، وهم لم يعرفوا ما يخص ذاته، فلم يعرفوا شيئًا‏.‏
ثم إن العلم بانقسام الوجود إلى قديم ومحدث وأمثال ذلك علم ضروري، فالقادح سوفسطائي‏.‏
وكذلك العلم بأن بين الاسمين قدرًا مشتركًا علم ضروري‏.‏ وإذا قيل‏:‏ إن اللفظ حقيقة فيهما، لم يحتج ذلك إلى أن يكون أهل اللغة قد تكلموا باللفظ مطلقًا، فعبروا عن المعنى المطلق المشترك؛ فإن المعاني التي لا تكون إلا مضافة إلى غيرها‏:‏ كالحياة والعلم، والقدرة والاستواء؛ بل واليد وغير ذلك مما لا يكون إلا صفة قائمة بغيره أو جسما قائمًا بغيره بحيث لا يوجد في الخارج مجردًا عن محله‏.‏ ولكن أهل النظر لما أرادوا تجريد المعاني الكلية المطلقة عبروا عنها بالألفاظ الكلية المطلقة، وأهل اللغة في ابتداء خطابهم يقولون ـ مثلا ـ‏:‏ جاء زيد، وهذا وجه زيد؛ ويشيرون إلى ما قام به من المجيء والوجه، فيفهم المخاطب ذلك‏.‏

ص -211- ثم يقولون تارة أخرى‏:‏ جاء عمرو، ورأيت وجه عمرو، وجاء الفرس، ورأيت وجه الفرس، فيفهم المستمع أن بين هذه قدرًا مشتركًا وقدرًا مميزًا، وأن لعمرو مجيئًا ووجهًا نسبته إليه كنسبة مجىء زيد ووجهه إليه، فإذا علم أن عمرًا مثل زيد، علم أن مجيئه، مثل مجيئه، ووجهه مثل وجهه، وإن علم أن الفرس ليست مثل زيد بل تشابهه من بعض الوجوه، علم أن مجيئها ووجهها ليس مجيء زيد ووجهه، بل تشبهه في بعض الوجوه‏.‏
وكذلك إذا قيل‏:‏ جاءت الملائكة ورأت الأنبياء وجوه الملائكة، علم أن للملائكة مجيئًا ووجوهًا نسبتها إليها كنسبة مجيء الإنسان ووجهه إليه، ثم معرفته بحقيقة ذلك تبع معرفته بحقيقة الملائكة؛ فإن كان لا يعرف الملائكة إلا من جهة الجملة ولا يتصور كيفيتهم، كان ذلك في مجيئهم ووجوههم لا يعرفها إلا من حيث الجملة ولا يتصور كيفيتها‏.‏
وكذلك إذا قيل‏:‏ جاءت الجن، فاللفظ في جميع هذه المواضع يدل على معانيها بطريق الحقيقة، بل إذا قيل‏:‏ حقيقة الملك وماهيته ليست مثل حقيقة الجني وماهيته كان لفظ الحقيقة والماهية مستعملًا فيهما على سبيل الحقيقة، وكان من الأسماء المتواطئة، مع أن المسميات قد صرح فيها بنفي التماثل‏.‏
وكذلك إذا قيل‏:‏ خمر الدنيا ليس كمثل خمر الآخرة، ولا ذهبها مثل ذهبها، ولا لبنها مثل لبنها، ولا

ص -212- عسلها مثل عسلها، كان قد صرح في ذلك بنفي التماثل، مع أن الاسم مستعمل فيها على سبيل الحقيقة‏.‏
ونظائر هذا كثيرة؛ فإنه لو قال القائل‏:‏ هذا المخلوق ما هو مثل هذا المخلوق، وهذا الحيوان الذي هو الناطق ليس مثل الحيوان الذي هو الصامت، أو هذا اللون الذي هو الأبيض ليس مثل الأسود، أو الموجود الذي هو الخالق ليس هو مثل الموجود الذي هو المخلوق، ونحو ذلك ـ كانت هذه الأسماء مستعملة على سبيل الحقيقة في المسميين اللذين صرح بنفي التماثل بينهما، فالأسماء المتواطئة إنما تقتضي أن يكون بين المسميين قدرًا مشتركًا، وإن كان المسميان مختلفين أو متضادين‏.‏
فمن ظن أن أسماء اللّه ـ تعالى ـ وصفاته إذا كانت حقيقة، لزم أن يكون مماثلًا للمخلوقين، وأن صفاته مماثلة لصفاتهم ـ كان من أجهل الناس، وكان أول كلامه سفسطة، وآخره زندقة؛ لأنه يقتضي نفي جميع أسماء اللّه ـ تعالى ـ وصفاته، و هذا هو غاية الزندقة والإلحاد‏.‏
ومن فرق بين صفة وصفة، مع تساويهما في أسباب الحقيقة والمجاز، كان متناقضًا في قوله، متهافتًا في مذهبه، مشابهًا لمن آمن ببعض الكتاب وكفر ببعض‏.‏
وإذا تأمل اللبيب الفاضل هذه الأمور، تبين له أن مذهب السلف والأئمة

ص -213- في غاية الاستقامة والسداد، والصحة والاطراد، وأنه مقتضى المعقول الصريح والمنقول الصحيح، وأن من خالفه كان مع تناقض قوله المختلف، الذي يؤفك عنه من أفك، خارجًا عن موجب العقل والسمع، مخالفًا للفطرة والسمع، واللّه يتم نعمته علىنا وعلى سائر إخواننا المسلمين المؤمنين، ويجمع لنا ولهم خير الدنيا والآخرة‏.‏
وهذا لا تعلق له بصفات اللّه ـ تعالى ـ قال بعضهم‏:‏ قد قال اللّه تعالى‏:‏ ‏{‏وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَدًا لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً}‏ ‏[‏الأعراف‏:‏ 148‏]‏، فقد ذم اللّه من اتخذ إلهًا جسدًا، و‏[‏الجسد‏]‏ هو الجسم؛ فيكون اللّه قد ذم من اتخذ إلهًا هو جسم‏.‏وإثبات هذه الصفات يستلزم أن يكون جسمًا، وهذا منتف بهذا الدليل الشرعي‏.‏ فهذا خلاصة ما يقوله من يزعم أنه يعتمد في ذلك على الشرع، فيقال له‏:‏ هذا باطل من وجوه‏:‏
أحدها‏:‏ أن هذا إذا دل إنما يدل على نفي أن يكون جسدًا، لا على نفي أن يكون جسمًا، والجسم في اصطلاح هؤلاء ـ نفاة الصفات ـ أعم من الجسد؛ فإن الجسم ينقسم عندهم إلى كثيف ولطيف، بخلاف الجسد‏.‏
فإن أردت بقولك الجسم اللغوي ـ وهو الذي قال أهل اللغة‏:‏ إنه هو

ص -214- الجسد ـ قيل لك‏:‏ لا يلزم من إثبات الاستواء على العرش أن يكون جسدًا، وهو الجسم اللغوي‏.‏ فإنا نعلم بالضرورة أن الهواء يعلو على الأرض وليس هو بجسد، والجسد هو الجسم اللغوي‏.‏
فقول القائل‏:‏ لو كان مستويًا على العرش لكان جسمًا، والجسم هوالجسد، والجسد منتف بالشرع ـ كلام ملبس‏.‏
فإنه إن عنى بالجسم الجسد، كانت المقدمة الأولى ممنوعة؛ فإن عاقلًا لا يقول‏:‏إنه لو كان فوق العرش لكان جسدًا، ولا يقول عاقل‏:‏ إنه لو كان له علم وقدرة، لكان جسدًا‏.‏ ولا يقول عاقل‏:‏ إنه لو كان يرى ويتكلم لكان جسدًا وبدنًا‏.‏
فإن الملائكة لهم علم وقدرة وترى وتتكلم، وكذلك الجن، وكذلك الهواء يعلو على غيره وليس بجسد‏.‏
وإن عنى بالجسم ما يعنيه أهل الكلام؛ من أنه الذي يشار إليه، وجعلوا كل ما يشار إليه جسمًا، وكل ما يرى جسمًا أو كل ما يمكن أنه يرى أو يوصف بالصفات فهو جسم، أو كل ما يعلو على غيره ويكون فوقه فهو جسم فيقال له‏:‏ فالجسد والجسم بهذا التفسير الكلامي ليس هو جسدًا في لغة العرب، بل هو منقسم إلى غليظ ورقيق، إلى ما هو جسد وإلى ما ليس بجسد‏.‏

ص -215- ولذا يقول الفقهاء‏:‏ النجاسة إن كانت متجسدة كالميتة فحكمها كذا، وإن كانت غير متجسدة كالبول فحكمها كذا‏.‏
وإذا قدر أن الدليل دل على أنه ليس بجسد لم يلزم ألا يكون جسمًا بهذا الاصطلاح؛ لأن الجسم أعم عندهم من الجسد، ولا يلزم من نفي الخاص نفي العام؛ كما إذا قلت‏:‏ ليس هو بإنسان، فإنه لا يلزم أنه ليس بحيوان‏.‏
فلفظ الجسم فيه اشتراك بين معناه في اللغة ومعناه في عرف أهل الكلام؛ فإذا كان معناه في اللغة هو معنى الجسد ـ وهذا منتف بما ذكر من الدليل ـ بطل قول من نفي الاستواء بالذات؛ أو غيره من الصفات، بأنه لو كان موصوفًا بذلك لكان جسمًا، فإن التلازم حينئذ منتف، فإحدى المقدمتين باطلة؛ إما الأولى وإما الثانية‏.‏
ونظير هذا أن يقول‏:‏ لو كان له علم وقدرة لكان محلًا للأعراض، وما كان محلا للأعراض فهو محل الآفات والعيوب، فلا يكون قدوسا،ولا سلامًا؛لأن أهل اللغة قالوا‏:‏ العَرَض بالتحريك ما يعرض للإنسان من مرض ونحوه، فلو جاز أن تقوم به هذه لكان ـ تعالى وتقدس ـ معيبًا ناقصًا، وهو ـ سبحانه ـ مقدس عن ذلك؛ إذ هو السلام القدوس‏.‏
فيقال‏:‏ لفظ العَرَض مشترك بين ما ذكر من معناه في اللغة، وبين معناه في عرف أهل الكلام، فإن معناه ـ عند من يسمى العلم والقدرة

ص -216- مطلقًا عرضًا ـ‏:‏ ما قام بغيره كالحياة، والعلم، والقدرة والحركة، والسكون ونحو ذلك‏.‏
وآخرون يقولون‏:‏ هو ما لا يبقى زمانين‏.‏ ويقولون‏:‏ إن صفات الخالق باقية، بخلاف ما يقوم بالمخلوقات من الصفات، فإنها لا تبقى زمانين‏.‏
والمقصود هنا‏:‏ أنه إذا قال‏:‏ لو قام به العلم والقدرة لكان عرضًا، وما قام به العرض قامت به الآفات، كلام فيه تلبيس، فإن إحدى المقدمتين باطلة‏.‏
فإن لفظ العَرَض إن فسر بالصفة، فالمقدمة الثانية باطلة، وإن فسر بما يعرض للإنسان من المرض ونحوه، فالمقدمة الأولى باطلة‏.‏
ونظير ذلك أن يقول‏:‏ لو كان قد استوى على العرش لكان قد أحدث حدثًا، وقامت به الحوادث؛ لأن الاستواء فعل حادث ـ كان بعد أن لم يكن ـ فلو قام به الاستواء لقامت به الحوادث، ومن قامت به الحوادث فقد أحدث حدثًا، واللّه ـ تعالى ـ منزه عن ذلك لقول النبي صلى الله عليه وسلم‏:‏ ‏(‏لعن اللّه من أحدث حدثًا، أو آوى محدثا‏)‏ ولقوله‏:‏ ‏(‏وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏)‏‏.‏
فإنه يقال له‏:‏ الحادث في اللغة ما كان بعد أن لم يكن، واللّه ـ تعالى ـ يفعل ما يشاء؛ فما من فعل يفعله إلا وقد حدث بعد أن لم يكن‏.‏

ص -217- وأما المحدثات التى ذكرها النبي صلى الله عليه وسلم، فهي المحدثات في الدين، وهو أن يحدث الرجل بدعة في الدين لم يشرعها اللّه، والإحداث في الدين مذموم من العباد، واللّه يحدث ما يشاء لا معقب لحكمه‏.‏
فاللفظ المشتبه المجمل إذا خص في الاستدلال وقع فيه الضلال والإضلال‏.‏ وقد قيل‏:‏ إن أكثر اختلاف العقلاء من جهة اشتراك الأسماء‏.‏
الوجه الثاني ـ في بيان بطلان ما ذكر من الاستدلال‏:‏ أن يقال ـ‏:‏ إن اللّه ـ سبحانه ـ منزه أن يكون من جنس شيء من المخلوقات‏:‏ لا أجساد الآدميين، ولا أرواحهم، ولا غير ذلك من المخلوقات؛ فإنه لو كان من جنس شيء من ذلك بحيث تكون حقيقته كحقيقته، للزم أن يجوز على كل منهما ما يجوز على الآخر، ويجب له ما يجب له، ويمتنع عليه ما يمتنع عليه، وهذا ممتنع؛ لأنه يستلزم أن يكون القديم الواجب الوجود بنفسه، غير قديم واجب الوجود بنفسه، وأن يكون المخلوق الذي يمتنع غناه غنيًا يمتنع افتقاره إلى الخالق، وأمثال ذلك من الأُمور المتناقضة، واللّه ـ تعالى ـ نزه نفسه أن يكون له كُفو، ومثل، أو سََمِيٌّ، أو نِدٌّ‏.‏
فهذه الأدلة الشرعية والعقلية يعلم بها تنزه اللّه ـ تعالى ـ أن يكون من جنس أجساد الآدميين، أو غيرها من المخلوقات، لكن المستدل على ذلك بقوله‏:

ص -218- {‏وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَدًا لَّهُ خُوَارٌ}‏ ‏[‏الأعراف‏:‏ 148‏]‏ استدل بحجة ضعيفة؛ فإن ‏[‏الجسد‏]‏ وإن كان قد قال الجوهري وغيره‏:‏ إن الجسد هو البدن، يقال‏:‏ منه تجسد، كما يقال‏:‏ من الجسم تجسم، والجسد ـ أيضًا ـ الزعفران ونحوه من الصبغ، وهو الدم أيضا؛ كما قال النابغة‏:‏
وما أريـق على الأصـنام مـن جسد فليس المراد بالجسد في القرآن لا هذا ولا هذا، فليس المراد من العجل أن له بدنًا مثل بدن الآدميين، ولا بدنًا كأبدان البقر، فإن العجل لم يكن كذلك، والعرب تقول‏:‏ جسد به الدم يجسد جسدًا‏:‏ إذا لصق به، فهو جاسد وجسد‏.‏
قال الشاعر‏:‏

ساعد به جسد مورس من الدماء مائع ويبس

والجسد الأحمر والمجسد ما أشبع صبغه من الثياب؛ لكمال ما لصق به من الصبغ، فاللفظ فيه معنى التكاثف والتلاصق؛ولهذا يقول الفقهاء‏:‏ نجاسة متجسدة وغير متجسدة، وهو في القرآن يراد به الجسد المصمت المتلاصق المتكاثف، أو الذي لا حياة فيه‏.‏
وقد ذكر اللّه ـ تعالى ـ لفظة الجسد في أربعة مواضع، فقال تعالى‏:‏ ‏{‏وَمَا جَعَلْنَاهُمْ جَسَدًا لَّا يَأْكُلُونَ الطَّعَامَ}‏ ‏[‏الأنبياء‏:‏8‏]‏، وقال تعالى‏:

ص -219- {‏وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَدًا ثُمَّ أَنَابَ}‏ ‏[‏ص‏:‏34‏]‏ وقال‏:‏ ‏{‏وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَدًا لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً اتَّخَذُوهُ وَكَانُواْ ظَالِمِينَ}‏ ‏[‏الأعراف‏:‏148‏]‏ وقال تعالى‏:‏ ‏{‏فَأَخْرَجَ لَهُمْ عِجْلًا جَسَدًا لَهُ خُوَارٌ}‏ ‏[‏طه‏:‏ 88‏]‏ كأنه عجل مصمت لا جوف له‏.‏ وقد يقال‏:‏ إنه لا حياة فيه، خار خورة، ولم يقل‏:‏ عجلًا له جسد، له بدن، له جسم؛ لأنه من المعلوم أن كل عجل له جسد هو بدنه وهو جسمه، والعجل المعروف جسد فيه روح‏.‏
والمقصود‏:‏ أنّ ما أخرجه كان جسدًا مصمتًا لا روح فيه حتى تبين نقصه، وأنه كان مسلوب الحياة والحركة‏.‏
وقد روى أنه إنما خارخورة واحدة، وقد يقال‏:‏ إن أريد بالجسد المصمت أو الغليظ ونحوه، فلم قيل‏:‏ إن ذلك ذكر لبيان نقصه من هذا الوجه، بل من هذا الوجه ضلوا به، وإنما كان النقص من جهة‏{‏أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً}‏‏.‏‏[‏الأعراف‏:‏148‏]‏ وقد يقال‏:‏ إذا كان لا حياة فيه فالنقص كان فيه من جهة عدم الحياة، وغيرها من صفات الكمال، لا من جهة كونه له بدن، أو ليس له بدن، فالآدمي له بدن‏.‏
ولو أخرج لهم عجلًا كسائر العجول، أو آدميًا كاملًا، أو فرسًا حيًا، أو جملًا أو غير ذلك من الحيوان ـ لكان أيضًا له بدن، ولكان ذلك أعجوبة عظيمة، وكانت الفتنة به أشد، ولكن اللّه ـ سبحانه ـ بين أن المخرج كان موصوفًا بصفات النقص يحقق ذلك‏.‏

ص -220- الوجه الثالث‏:‏ وهو أنه سبحانه قال‏:‏ ‏{‏أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً}‏‏.‏‏[‏الأعراف‏:‏148‏]‏ فلم يذكر فيما عابه به كونه ذا جسد؛ ولكن ذكر فيما عابه به ‏{‏أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً}‏‏.‏ ‏[‏الأعراف‏:‏148‏]‏، ولو كان مجرد كونه ذا بدن عيبًا ونقصًا لذكر ذلك‏.‏
فعلم أن الآية تدل على نقص حجة من يحتج بها، على أن كون الشيء ذا بدن عيبًا ونقصًا، وهذه الحجة نظير احتجاجهم بالأفول، فإنهم غيروا معناه في اللغة، وجعلوه الحركة، فظنوا أن إبراهيم احتج بذلك على كونه ليس رب العالمين، ولو كان كما ذكروه لكان حجة عليهم لا لهم‏.‏
الوجه الرابع ‏:‏ أن اللّه تعالى وصفه بكونه عجلًا جسدًا له خوار، ثم قال‏:‏ ‏{‏أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً}‏‏.‏ ‏[‏الأعراف‏:‏148‏]‏، وقال في السورة الأخرى‏:‏ ‏{‏فَكَذَلِكَ أَلْقَى السَّامِرِيُّ فَأَخْرَجَ لَهُمْ عِجْلًا جَسَدًا لَهُ خُوَارٌ فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلًا وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا}‏ ‏[‏طه‏:‏87ـ89‏]‏، فلم يقتصر في وصفه على مجرد كونه جسدًا، بل وصفه بأن له خوارًا، وبين أنه لا يكلمهم، ولا يملك لهم ضرًا ولا نفعًا‏.‏
فالموجب لنقصه إما أن يكون مجموع الصفات أو بعضها، أو كل واحد منها؛ فإن كان المجموع لم يدل على أن نقصها واحدة نقص، وإن كان بعضها فليس كونه جسدًا بأولى من كونه له خوار‏.‏ وليس هذا وهذا بأولى من كونه مسلوب

ص -221- التكلم والقدرة على النفع والضر، وإن كان كل منهما؛ فمعلوم أنهم إنما ضلوا بخواره ونحو ذلك، واللّه ـ تعالى ـ إنما احتج عليهم بعدم التكلم والقدرة على النفع والضر‏.‏
الوجه الخامس‏:‏ أنه ليس في القرآن دلالة على أن كونه جسدًا وكونه له خوار صفة نقص، وإنما الذي دل عليه القرآن أن كونه لا يكلمهم ولا يقدر على نفعهم وضرهم نقص، يبين ذلك‏:‏ أن الخوار هو الصوت والإنسان الذي يصوت، ويقال‏:‏ خار يخور الثور، وهو يكلم غيره، وقد يهديه السبيل‏.‏
واللّه ـ سبحانه ـ بين أن صفات العجل ناقصة عن صفات الإنسان، الذي يكلم غيره ويهديه، فالعابد أكمل من المعبود، يبين هذا أنه لو كلمهم لكان أيضًا مصوتًا، فلو كان ذكر الصوت لبيان نقصه لبطل الاستدلال بقوله تعالى‏:‏ ‏{‏أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً}‏‏.‏ ‏[‏الأعراف‏:‏148‏]‏ فإن تكليمه لهم لو كلمهم إنما كان يكون بصوت يسمعونه منه‏.‏
فعلم أن ذكر التصويت لم يكن لكونه صفة نقص، فكذلك ذكر الجسد‏.‏
وبالجملة، من ذكر أن القرآن دل على هذا وهذا هو العيب الذي عابه به، وجعله دليلًا على نفي إلهيته؛ فقد قال على القرآن ما لا يدل عليه؛ بل هو على نقيضه أدل‏.‏

ص -222- الوجه السادس‏:‏ أن اللّه ـ تعالى ـ ذكر عن الخليل صلى الله عليه وسلم أنه قال‏:‏ ‏{‏يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئًا}‏ ‏[‏مريم‏:‏ 24‏]‏، وقال تعالى‏:‏ ‏{‏هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ أَوْ يَنفَعُونَكُمْ أَوْ يَضُرُّونَ قَالُوا بَلْ وَجَدْنَا آبَاءنَا كَذَلِكَ يَفْعَلُونَ}‏ ‏[‏الشعراء‏:‏ 72ـ74‏]‏ فاحتج على نفي إلهيتها بكونها لا تسمع ولا تبصر، ولا تنفع ولا تضر، مع كون كل منهما له بدن وجسم، سواء كان حجرًا أو غيره‏.‏
فلو كان مجرد هذا الاحتجاج كافيًا لذكره إبراهيم الخليل وغيره من الأنبياء ـ عليهم أفضل الصلاة والسلام ـ بل إنما احتجوا بمثل ما احتج اللّه به من نفي صفات الكمال عنها؛ كالتكلم والقدرة، والحركة وغير ذلك‏.‏
الوجه السابع‏:‏ أن يقال‏:‏ ما ذكره اللّه ـ تعالى ـ إما أن يكون دالًا على أن الإله ـ سبحانه ـ موصوف ببعض هذه الصفات؛ وإما ألا يدل‏.‏ فإن لم يدل بطل ما ذكروه؛ وإن دل فهو يدل على إثبات صفات الكمال للّه تعالى، وهو التكليم للعباد، والسمع والبصر والقدرة، والنفع والضر‏.‏
وهذا يقتضى أن تكون الآيات دليلًا على إثبات الصفات، لا على نفيها، ونفاة الصفات إنما نفوها لزعمهم أن إثباتها يقتضى التجسيم، والتجسيد‏.‏ فالآيات التي احتجوا بها هي عليهم لا لهم‏.‏
وهذا أمر قد وجدناه مطردًا في عامة ما يحتج به نفاة الصفات من الآيات، فإنما تدل على نقيض مطلوبهم، لا على مطلوبهم‏.‏

ص -223- الوجه الثامن‏:‏ أنه إذا كان كل جسم جسدًا، وكل ما عبد من دون اللّه ـ تعالى ـ من الشمس والقمر، والكواكب والأوثان وغير ذلك، أجسامًا، وهي أجساد، فإن كان اللّه ذكر هذا في العجل لينفي به عنه الإلهية، لزم أن يطرد هذا الدليل في جميع المعبودات‏.‏
ومعلوم أن اللّه لم يذكر هذا في غير العجل‏.‏ إنه ذكر كونه جسدًا لبيان سبب افتتانهم به، لا أنه جعل ذلك هو الحجة عليهم، بل احتج عليهم بكونه لا يكلمهم ولا يهديهم سبيلًا‏.‏
الوجه التاسع‏:‏ أنه ـ سبحانه ـ قال في الأعراف‏:‏ ‏{‏أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا أَمْ لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَا أَمْ لَهُمْ آذَانٌ يَسْمَعُونَ بِهَا}‏ ‏[‏الأعراف‏:‏195‏]‏ وللناس في هذه الآية قولان‏:‏
أحدهما‏:‏ أنه وصفهم بهذه النقائص ليبين أن العابد أكمل من المعبود‏.‏
الثاني‏:‏ أنه ذكر ذلك لأن المعبود يجب أن يكون موصوفًا بنقيض هذه الصفات، فإن قيل بالقول الأول، أمكن أن يقال بمثله في آية العجل، فلا يكون فيه تعرض لصفات الإله‏.‏ وإن قيل بالثاني، وجب أن يتصف الرب ـ تعالى ـ بما نفاه عن الأصنام‏.‏
وحينئذ، فإن كانت هذه الأمور أجسامًا كانت هذه الدلالة معارضة

ص -224- لما ذكر في تلك الآية، وإن لم تكن أجسامًا بطل نفيهم لها عن اللّه ـ تعالى ـ ووجب أن يوصف اللّه ـ عز وجل ـ بما جاء به الكتاب والسنة، من الأيدي وغيرها، ولا يجب أن تكون أجسامًا، ولا يكون ذلك تجسيمًا، وإذا لم يكن هذا تجسيمًا فإثبات العلو أولى ألا يكون تجسيمًا‏.‏ فدل على أنه لا يكون تجسيما، فدل على أن الشرع مناقض لما ذكروه‏.‏
الوجه العاشر‏:‏ أن يقال‏:‏ دلالة الكتاب والسنة على إثبات صفات الكمال، وأنه نفسه فوق العرش أعظم من أن تحصر، كقوله‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏، وقوله‏:‏ ‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ}‏ ‏[‏النساء‏:‏158‏]‏، وقوله‏:‏ ‏{‏تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ}‏ ‏[‏المعارج‏:‏4‏]‏، وقوله‏:‏ ‏{‏إِنَّ الَّذِينَ عِندَ رَبِّكَ}‏ ‏[‏الأعراف‏:‏206‏]‏‏.‏
وقد قيل‏:‏ إن ذلك يبلغ ثلاثمائة آية، وهي دلائل جلية بينة، مفهومة من القرآن، معقولة من كلام اللّه ـ تعالى‏.‏
فإن كان إثبات هذا يستلزم أن يكون اللّه جسمًا، وجسدًا، لم يمكن دفع موجب هذه النصوص بما ذكر في قصة العجل؛ لأنه ليس فيها أن مجرد كونه جسدًا هو النقص ـ الذي عابه اللّه وجعله مانعًا من إلهيته ـ وإن كان إثبات العلو والصفات لا يستلزم أن يكون جسمًا وجسدًا بطل أصل كلامهم، في ـ أن عمدتهم ـ أن إثبات العلو يقتضي التجسيم والتجسد، فإذا سلموا أنه لا يستلزم التجسيم والتجسد، لم يكن لهم دليل على نفي ذلك‏.‏

ص -225- وحينئذ، فإذا دلت قصة العجل أوغيرها على امتناع كون الرب ـ تعالى ـ جسدًا أو جسمًا، لم يكن بين النصوص منافاة، بل يوصف بأنه نفسه فوق العرش، وينفي عنه ما يجب نفيه عنه ـ سبحانه ـ وتعالى‏.‏
والمقصود أن الشرع ليس فيه ما يوافق النفاة للعلو وغيره من الصفات بوجه من الوجوه‏.‏
واللّه ـ سبحانه وتعالى ـ أعلم‏.


فصل في الجمع بين علو الرب وقربه

الجزء الخامس

فصل في الجمع بين علو الرب وقربه

ص -226- قال شيخ الإسلام‏:‏
فصــل
في الجمع بين ‏[‏علو الرب ـ عز وجل ـ وبين قربه‏]‏ من داعيه وعابديه
فنقول‏:‏
قد وصف اللّه نفسه في كتابه، وعلى لسان رسوله بالعلو والاستواء على العرش، والفوقية في كتابه في آيات كثيرة، حتى قال بعض كبار أصحاب الشافعي‏:‏ في القرآن ألف دليل أو أزيد، تدل على أن اللّه عالٍ على الخلق، وأنه فوق عباده‏.‏
وقال غيره‏:‏ فيه ثلاثمائة دليل تدل على ذلك، مثل قوله‏:‏ ‏{‏إِنَّ الَّذِينَ عِندَ رَبِّكَ}‏ ‏[‏الأعراف‏:‏206‏]‏، ‏{‏وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ}‏ ‏[‏الأنبياء‏:‏19‏]‏، فلو كان المراد بأن معنى ‏[‏عنده‏]‏ في قدرته ـ كما يقول الجهمية ـ لكان الخلق كلهم في قدرته ومشيئته، لم يكن فرق بين من في السموات، ومن في الأرض، ومن عنده، كما أن الاستواء لو كان المراد به الاستيلاء لكان مستويًا على جميع المخلوقات، ولكان مستويًا على العرش قبل أن يخلقه دائمًا‏.‏
والاستواء مختص بالعرش بعد خلق السموات والأرض، كما أخبر بذلك في

ص -227- كتابه، فدل على أنه تارة كان مستويًا عليه، وتارة لم يكن مستويًا عليه؛ ولهذا كان العلو من الصفات المعلومة بالسمع مع العقل عند أئمة المثبتة، وأما الاستواء على العرش فمن الصفات المعلومة بالسمع، لا بالعقل‏.‏
والمقصود أنه ـ تعالى ـ وصف نفسه أيضًا بالمعية والقرب‏.‏
والمعية معيتان‏:‏ عامة، وخاصة‏.‏
فالأولى‏:‏ كقوله‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏ 4‏]‏، والثانية‏:‏ كقوله‏:‏ ‏{‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ}‏ ‏[‏النحل‏:‏128‏]‏، إلى غير ذلك من الآيات‏.‏
وأما القرب فهو كقوله‏:‏ ‏{‏فَإِنِّي قَرِيبٌ}‏ ‏[‏البقرة‏:‏186‏]‏، وقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏، ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ}‏ ‏[‏الواقعة‏:‏85‏]‏‏.‏
وقد افترق الناس في هذا المقام أربع فرق‏:‏
فالجهمية النفاة الذين يقولون‏:‏ ليس داخل العالم، ولا خارج العالم، ولا فوق، ولا تحت، لا يقولون بعلوه ولا بفوقيته، بل الجميع عندهم متأول أو مفوض‏.‏
وجميع أهل البدع قد يتمسكون بنصوص‏:‏ كالخوارج، والشيعة، والقدرية، والرافضة، والمرجئة، وغيرهم، إلا الجهمية فإنهم ليس معهم عن الأنبياء كلمة واحدة توافق ما يقولونه من النفي؛ ولهذا قال ابن المبارك ويوسف بن أسباط‏:‏

ص -228- إن الجهمية خارجون عن الثلاث والسبعين فرقة، وهذا أحد الوجهين لأصحاب أحمد، ذكرهما أبوعبد اللّه بن حامد وغيره‏.‏
وقسم ثان يقولون‏:‏إنه بذاته في كل مكان، كما يقوله النجارية، وكثير من الجهمية ـ عبادهم، وصوفيتهم، وعوامهم ـ يقولون‏:‏ إنه عين وجود المخلوقات، كما يقوله ‏[‏أهل الوحدة‏]‏، القائلون بأن الوجود واحد ومن يكون قوله مركبًا من الحلول والاتحاد، وهم يحتجون بنصوص ‏[‏المعية والقرب‏]‏؛ ويتأولون نصوص ‏[‏العلو، والاستواء‏]‏‏.‏ وكل نص يحتجون به حجة عليهم؛ فإن المعية أكثرها خاصة بأنبيائه وأوليائه، وعندهم أنه في كل مكان‏.‏
وفي النصوص ما يبين نقيض قولهم؛ فإنه قال‏:‏ ‏{‏سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ}‏ ‏[‏الحديد‏:‏1‏]‏، فكل من في السموات والأرض يسبح والمسبح غير المسبح، ثم قال‏:‏ ‏{‏لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ}‏ ‏[‏الحديد‏:‏2‏]‏، فبين أن الملك له، ثم قال‏:‏ ‏{‏هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ ‏[‏الحديد‏:‏3‏]‏‏.‏ وفي الصحيح‏:‏ ‏(‏أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء، وأنت الظاهر فليس فوقك شيء، وأنت الباطن فليس دونك شيء‏)‏ ، فإذا كان هو الأول كان هناك ما يكون بعده، وإذا كان آخرًا كان هناك ما الرب بعده، وإذا كان ظاهرًا ليس فوقه شيء كان هناك ما الرب ظاهر عليه، وإذا كان باطنًا ليس دونه شيء كان هناك أشياء نفي عنها أن تكون دونه‏.‏

ص -229- ولهذا قال ابن عربي‏:‏ من أسمائه الحسنى‏:‏ ‏[‏العلي‏]‏ على من يكون عليًا، وما ثم إلا هو، وعلى ماذا يكون عليًا، وما يكون إلا هو‏؟‏ فعلوه لنفسه، وهو من حيث الوجود عين الموجودات، فالمسمى محدثات هي العلية لذاتها، وليست إلا هو‏.‏ثم قال‏:‏ قال الخراز‏:‏وهو وجه من وجوه الحق ولسان من ألسنته ينطق عن نفسه بأن اللّه يعرف بجمعه بين الأضداد؛ فهو عين ما ظهر، وهو عين ما بطن في حال ظهوره، وما ثم من تراه غيره، وما ثم من بطن عنه سواه، فهو ظاهر لنفسه، وهو باطن عن نفسه، وهو المسمى أبو سعيد الخراز‏.‏
والمعية لا تدل على الممازجة والمخالطة، وكذلك لفظ القرب؛ فإن عند الحلولية أنه في حبل الوريد، كما هو عندهم في سائر الأعيان، وكل هذا كفر وجهل بالقرآن‏.‏
والقسم الثالث‏:‏ من يقول‏:‏ هو فوق العرش، وهو في كل مكان‏.‏ ويقول‏:‏ أنا أقر بهذه النصوص، وهذه لا أصرف واحدًا منها عن ظاهره‏.‏ وهذا قول طوائف ذكرهم الأشعري في ‏[‏المقالات الإسلامية‏]‏ وهو موجود في كلام طائفة من السالمية والصوفية‏.‏
ويشبه هذا ما في كلام أبي طالب المكي، وابن بَرَّجَان وغيرهما، مع ما في كلام أكثرهما من التناقض؛ ولهذا لما كان أبو على الأهوازي ـ الذي صنف ‏[‏مثالب ابن أبي بشر‏]‏ ورد على أبي القاسم بن عساكر ـ هو من السالمية، وكذلك ذكر الخطيب البغدادي‏:‏ أن جماعة أنكروا على أبي طالب كلامه في الصفات‏.‏

ص -230- وهذا الصنف الثالث، وإن كان أقرب إلى التمسك بالنصوص وأبعد عن مخالفتها من الصنفين الأولين‏.‏فإن الأول لم يتبع شيئًا من النصوص، بل خالفها كلها‏.‏والثاني ترك النصوص الكثيرة المحكمة المبينة وتعلق بنصوص قليلة اشتبهت عليه معانيها‏.‏
وأما هذا الصنف فيقول‏:‏ أنا اتبعت النصوص كلها، لكنه غالط أيضا‏.‏
فكل من قال‏:‏ إن اللّه بذاته في كل مكان، فهو مخالف للكتاب والسنة وإجماع سلف الأمة وأئمتها، مع مخالفته لما فطر اللّه عليه عباده، ولصريح المعقول وللأدلة الكثيرة‏.‏ وهؤلاء يقولون أقوالًا متناقضة، يقولون‏:‏ إنه فوق العرش‏.‏ ويقولون‏:‏ نصيب العرش منه كنصيب قلب العارف، كما يذكر مثل ذلك أبو طالب وغيره‏.‏ ومعلوم أن قلب العارف نصيبه منه المعرفة والإيمان وما يتبع ذلك، فإن قالوا‏:‏ إن العرش كذلك نقضوا قولهم‏:‏ إنه نفسه فوق العرش‏.‏ وإن قالوا بحلوله بذاته في قلوب العارفين كان هذا قولًا بالحلول الخالص‏.‏
وقد وقع في ذلك طائفة من الصوفية حتى صاحب ‏[‏منازل السائرين‏]‏ في توحيده المذكور في آخر المنازل في مثل هذا الحلول؛ ولهذا كان أئمة القوم يحذرون من مثل هذا‏.‏ سئل الجنيد عن التوحيد فقال‏:‏ هو إفراد الحدوث عن القدم‏.‏ فبين أنه لابد للموحد من التمييز بين القديم الخالق والمحدث المخلوق،

ص -231- فلا يختلط أحدهما بالآخر، وهؤلاء يقولون في أهل المعرفة ما قالته النصارى في المسيح، والشيعة في أئمتها، وكثير من الحلولية والإباحية ينكر على الجنيد وأمثاله من شيوخ أهل المعرفة المتبعين للكتاب والسنة ما قالوه من نفي الحلول، وما قالوه في إثبات الأمر والنهي، ويرى أنهم لم يكملوا معرفة الحقيقة كما كملها هو وأمثاله من الحلولية والإباحية‏.‏
وأما القسم الرابع، فهم سلف الأمة وأئمتها؛ أئمة العلم والدين من شيوخ العلم والعبادة، فإنهم أثبتوا وآمنوا بجميع ما جاء به الكتاب والسنة كله من غير تحريف للكلم، أثبتوا أن اللّه ـ تعالى ـ فوق سمواته، وأنه على عرشه، بائن من خلقه وهم منه بائنون، وهو أيضًا مع العباد عمومًا بعلمه، ومع أنبيائه وأوليائه بالنصر والتأييد والكفاية، وهو أيضًا قريب مجيب، ففي آية النَّجْوَى دلالة على أنه عالم بهم‏.‏
وكان النبي صلى الله عليه وسلم يقول‏:‏‏[‏اللهم أنت الصاحب في السفر، والخليفة في الأهل‏]‏ ، فهوـ سبحانه ـ مع المسافر في سفره ومع أهله في وطنه، ولا يلزم من هذا أن تكون ذاته مختلطة بذواتهم، كما قال‏:‏ ‏{‏مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ}‏ ‏[‏الفتح‏:‏29‏]‏‏:‏ أي معه على الإيمان، لا أن ذاتهم في ذاته بل هم مصاحبون له‏.‏ وقوله‏:‏ ‏{‏فَأُوْلَـئِكَ مَعَ الْمُؤْمِنِينَ}‏ ‏[‏النساء‏:‏146‏]‏ يدل على موافقتهم في الإيمان وموالاتهم، فاللّه ـ تعالى ـ عالم بعباده وهو معهم أينما كانوا، وعلمه بهم من لوازم المعية؛ كما قالت المرأة‏:‏ زوجي طويل النَّجَاد، عظيم الرَّماد، قريب البيت من الناد‏.‏ فهذا كله

ص -232- حقيقة، ومقصودها‏:‏ أن تعرف لوازم ذلك وهو طول القامة، والكرم بكثرة الطعام، وقرب البيت من موضع الأضياف‏.‏
وفي القرآن‏:‏ ‏{‏أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ}‏ الآية ‏[‏الزخرف‏:‏80‏]‏، فإنه يراد برؤيته وسمعه إثبات علمه بذلك، وأنه يعلم هل ذلك خير أم شر، فيثيب على الحسنات ويعاقب على السيئات‏.‏
وكذلك إثبات القدرة على الخلق كقوله‏:‏ ‏{‏وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ وَلَا فِي السَّمَاء}‏ ‏[‏العنكبوت‏:‏22‏]‏، وقوله‏:‏ ‏{‏أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَاء مَا يَحْكُمُونَ}‏ ‏[‏العنكبوت‏:‏4‏]‏، والمراد التخويف بتوابع السيئات ولوازمها من العقوبة والانتقام‏.‏
وهكذا كثيرًا ما يصف الرب نفسه بالعلم، وبالأعمال، تحذيرًا، وتخويفًا، وترغيبًا للنفوس في الخير‏.‏
ويصف نفسه بالقدرة والسمع والرؤية والكتاب، فمدلول اللفظ مراد منه، وقد أريد أيضًا لازم ذلك المعنى؛ فقد أريد ما يدل عليه اللفظ في أصل اللغة بالمطابقة وبالالتزام، فليس اللفظ مستعملًا في اللازم فقط، بل أريد به مدلوله الملزوم وذلك حقيقة‏.‏
وأما لفظ ‏[‏القرب‏]‏ فقد ذكره تارة بصيغة المفرد، وتارة بصيغة الجمع،

ص -233- فالأول إنما جاء في إجابة الداعي‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏ ‏[‏البقرة‏:‏186‏]‏، وكذلك في الحديث‏:‏ ‏(‏اربَعُوا على أنفسكم؛ فإنكم لا تدعون أصم ولا غائبًا، إنما تدعون سميعًا قريبًا، إن الذي تدعون أقرب إلى أحدكم من عُنُق راحلته‏)‏، وجاء بصيغة الجمع في قوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏، وهذا مثل قوله‏:‏ ‏{‏نَتْلُوا عَلَيْكَ}‏ ‏[‏القصص‏:‏3‏]‏، ‏{‏نَحْنُ نَقُصُّ عَلَيْكَ}‏ ‏[‏يوسف‏:‏3‏]‏، ‏{‏فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ}‏ ‏[‏القيامة‏:‏18‏]‏ و‏{‏إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَه}‏ ‏[‏القيامة‏:‏17‏]‏، و‏{‏عَلَيْنَا بَيَانَهُ}‏ ‏[‏القيامة‏:‏19‏]‏‏.‏ فالقرآن هنا حين يسمعه من جبريل، والبيان هنا بيانه لمن يبلغه القرآن‏.‏
ومذهب سلف الأمة وأئمتها وخلفها‏:‏ أن النبي صلى الله عليه وسلم سمع القرآن من جبريل، وجبريل سمعه من اللّه ـ عز وجل‏.‏
وأما قوله‏:‏ ‏{‏نتلو}‏ و‏{‏نقص}‏، ‏{‏فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ}‏ ‏[‏القيامة‏:‏18‏]‏، فهذه الصيغة في كلام العرب للواحد العظيم الذي له أعوان يطيعونه، فإذا فعل أعوانه فعلًا بأمره قال‏:‏ نحن فعلنا‏:‏ كما يقول الملك‏:‏ نحن فتحنا هذا البلد، وهزمنا هذا الجيش،ونحو ذلك؛ لأنه إنما يفعل بأعوانه، واللّه ـ تعالى ـ رب الملائكة، وهم لا يسبقونه بالقول وهم بأمره يعملون، ولا يعصون اللّه ما أمرهم ويفعلون ما يؤمرون، وهو مع هذا خالقهم وخالق أفعالهم وقدرتهم وهو غني عنهم، وليس هو كالملك الذي يفعل أعوانه بقدرة وحركة يستغنون بها عنه، فكان قوله لما فعله بملائكته‏:‏ نحن فعلنا، أحق وأولى من قول بعض الملوك‏.‏

ص -234- وهذا اللفظ هو من المتشابه، الذي ذكر أن النصارى احتجوا به على النبي صلى الله عليه وسلم، على التثليث، لما وجدوا في القرآن ‏{‏إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا}‏ ‏[‏الفتح‏:‏ 1‏]‏ ونحو ذلك، فذمهم اللّه حيث تركوا المحكم من القرآن‏:‏ أن الإله واحد، وتمسكوا بالمتشابه الذي يحتمل الواحد الذي معه نظيره، والذي معه أعوانه الذين هم عبيده وخلقه، واتبعوا المتشابه يبتغون بذلك الفتنة، وهي فتنة القلوب بتوهم آلهة متعددة، وابتغاء تأويله وما يعلم تأويله إلا اللّه والراسخون في العلم، فإنهما قولان للسلف وكلاهما حق‏.‏
فمن قال‏:‏ إن الراسخين في العلم لا يعلمون تأويله قال‏:‏إن تأويله ما يئول إليه وهو ما أخبر القرآن عنه في قوله‏:‏ ‏(‏إنا‏)‏ و‏(‏نحن‏)‏، هم الملائكة الذين هم عباد الرحمن الذين يدبر بهم أمر السماء والأرض، وأولئك لا يعلم عددهم إلا اللّه، ولا يعلم صفتهم غيره، ولا يعلم كيف يأمرهم يفعلون إلا هو، قال تعالى‏:‏ ‏{‏وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ وَمَا هِيَ إِلَّا ذِكْرَى لِلْبَشَرِ}‏ ‏[‏المدثر‏:‏31‏]‏ وكل من الملائكة وإن علم حال نفسه وغيره، فلا يعلم جميع الملائكة، ولا جميع ما خلق اللّه من ذلك‏.‏
ومن قال‏:‏ إن الراسخين يعلمون تأويله قال‏:‏ التأويل هوالتفسير، وهو إعلام الناس بالخطاب‏.‏
فالراسخون في العلم يعلمون تفسير القرآن كله، وما بين اللّه من معانيه، كما استفاضت بذلك الآثار عن السلف، فالراسخون في العلم يعلمون أن قوله‏:‏

ص -235- ‏(‏نحن‏)‏ أن اللّه فعل ذلك بملائكته، وإن كانوا لا يعرفون عدد الملائكة ولا أسماءهم ولاصفاتهم وحقائق ذواتهم، ليس الراسخون كالجهال الذين لا يعرفون ‏(‏إنا‏)‏ و‏(‏نحن‏)‏، بل يقولون ألفاظًا لا يعرفون معانيها، أو يجوزون أن تكون الآلهة ثلاثة متعددة،أو واحدًا لا أعوان له‏.‏
ومن هذا قول اللّه تعالى‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا}‏ ‏[‏الزمر‏:‏42‏]‏؛ فإنه ـ سبحانه ـ يتوفاها برسله كما قال‏:‏ ‏{‏تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ}‏ ‏[‏الأنعام‏:‏61‏]‏، ‏{‏يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ}‏ ‏[‏السجدة‏:‏11‏]‏؛ فإنه يتوفاها برسله الذين مقدمهم ملك الموت‏.‏
وقوله‏:‏ ‏{‏فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ}‏ ‏[‏القيامة‏:‏ 18‏]‏ هو قراءة جبريل له عليه، واللّه قرأه بواسطة جبريل كما قال‏:‏ ‏{‏أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء}‏ ‏[‏الشورى‏:‏51‏]‏، فهو مكلم لمحمد بلسان جبريل وإرساله إليه، وهذا ثابت للمؤمنين، كما قال تعالى‏:‏ ‏{‏قَدْ نَبَّأَنَا اللّهُ مِنْ أَخْبَارِكُمْ}‏ ‏[‏التوبة‏:‏94‏]‏، وإنباء اللّه لهم إنما كان بواسطة محمد إليهم‏.‏
وكذلك قوله‏:‏ ‏{‏قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا}‏ ‏[‏البقرة‏:‏136‏]‏، ‏{‏وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ}‏ ‏[‏البقرة‏:‏231‏]‏، فهو أُنزل على المؤمنين بواسطة محمد صلى الله عليه وسلم‏.‏
وكذلك ذوات الملائكة تقرب من ذات المحتضر، وقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏ فإنه ـ سبحانه ـ هو وملائكته يعلمون ما توسوس به نفس العبد، كما ثبت في الصحيحين‏:‏ ‏(‏إذا هم العبد بحسنة فلم يعملها قال اللّه لملائكته‏:‏ اكتبوها له حسنة، فإن عملها قال‏:‏ اكتبوها له عشر حسنات، وإذا هَمَّ بسيئة‏)‏

ص -236- إلى آخر الحديث‏.‏ فالملائكة يعلمون ما يهم به من حسنة وسيئة، و‏[‏الهم‏]‏ إنما يكون في النفس قبل العمل‏.‏ وأبلغ من ذلك أن الشيطان يجري من ابن آدم مجرى الدم، وهو يوسوس له بما يهواه فيعلم ما تهواه نفسه‏.‏
فقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏ هو قرب ذوات الملائكة وقرب علم اللّه منه، وهو رب الملائكة والروح، وهم لا يعلمون شيئًا إلا بأمره؛ فذاتهم أقرب إلى قلب العبد من حبل الوريد، فيجوز أن يكون بعضهم أقرب إليه من بعض؛ ولهذا قال في تمام الآية‏:‏ ‏{‏إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ}‏ ‏[‏ق‏:‏17، 18‏]‏، وهذا كقوله‏:‏ ‏{‏أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ}‏ ‏[‏الزخرف‏:‏80‏]‏، فقوله‏:‏ ‏[‏إذ‏]‏ ظرف، فأخبر أنهم ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏ حين يتلقى المتلقيان، ما يقول ‏{‏عن اليمين}‏ قعيد ‏{‏وعن الشمال}‏ قعيد ثم قال‏:‏ ‏{‏مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ}‏ ‏[‏ق‏:‏17، 18‏]‏ أي‏:‏ شاهد لا يغيب‏.‏
فهذا كله خبر عن الملائكة، فقوله‏:‏ ‏{‏فَإِنِّي قَرِيبٌ}‏ ‏[‏البقرة‏:‏186‏]‏، و‏(‏هو أقرب إلى أحدكم من عنق راحلته‏)‏، فهذا إنما جاء في الدعاء لم يذكر أنه قريب من العباد في كل حال، وإنما ذكر ذلك في بعض الأحوال، وقد قال في الحديث‏:‏ ‏(‏أقرب ما يكون العبد من ربه وهو ساجد‏)‏
وقال تعالى‏:‏ ‏{‏وَاسْجُدْ وَاقْتَرِبْ}‏ ‏[‏العلق‏:‏19‏]‏، والمراد القرب من الداعي في سجوده، كما قال‏:‏ ‏(‏وأما السجود فأكثروا فيه من الدعاء، فَقَمِنٌ أن يستجاب لكم‏)‏ ‏[‏أي‏:‏ فخليق وجدير‏]‏، فأمر

ص -237- بالاجتهاد في الدعاء في السجود مع قرب العبد من ربه وهو ساجد‏.‏ وقد أُمر المصلي أن يقول في سجوده‏:‏ ‏(‏سبحان ربي الأعلى‏)‏‏.‏ رواه أهل السنن‏.‏
وكذلك حديث ابن مسعود‏:‏ ‏(‏إذا سجد العبد فقال في سجوده‏:‏ سبحان ربي الأعلى ثلاثًا فقد تم سجوده، وذلك أدناه‏)‏‏.‏ رواه أبو داود‏.‏ وفي حديث حذيفة الذي رواه مسلم‏:‏ أنه صلى الله عليه وسلم صلى بالليل صلاة قرأ فيها بالبقرة، والنساء، وآل عمران، ثم ركع، ثم سجد نحو قراءته، يقول في ركوعه‏:‏ ‏(‏سبحان ربي العظيم‏)‏، وفي سجوده‏:‏ ‏(‏سبحان ربي الأعلى‏)‏ وذلك أن السجود غاية الخضوع والذل من العبد، وغاية تسفيله، وتواضعه بأشرف شيء فيه للّه ـ وهو وجهه ـ بأن يضعه على التراب، فناسب في غاية سفوله أن يصف ربه بأنه الأعلى، والأعلى أبلغ من العلى؛ فإن العبد ليس له من نفسه شيء؛ هو باعتبار نفسه عدم محض، وليس له من الكبرياء والعظمة نصيب‏.‏
وكذلك في ‏[‏العلو في الأرض‏]‏ ليس للعبد فيه حق؛ فإنه ـ سبحانه ـ ذم من يريد العلو في الأرض، كفرعون، وإبليس‏.‏ وأما المؤمن فيحصل له العلو بالإيمان، لا بإرادته له، كما قال تعالى‏:‏ ‏{‏وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ}‏ ‏[‏آل عمران‏:‏ 139‏]‏‏.‏
فلما كان السجود غاية سفول العبد وخضوعه سبح اسم ربه الأعلى، فهو ـ سبحانه ـ الأعلى، والعبد الأسفل، كما أنه الرب، والعبد العبد، وهو الغني، والعبد

ص -238- الفقير، وليس بين الرب والعبد إلا محض العبودية، فكلما كملها قرب العبد إليه؛ لأنه ـ سبحانه ـ بر، جواد محسن، يعطي العبد ما يناسبه، فكلما عظم فقره إليه كان أغنى، وكلما عظم ذله له كان أعز؛ فإن النفس ـ لما فيها من أهوائها المتنوعة وتسويل الشيطان لها ـ تبعد عن اللّه حتى تصير ملعونة بعيدة من الرحمة‏.‏ و‏[‏اللعنة‏]‏ هي البعد؛ ومن أعظم ذنوبها إرادة العلو في الأرض، والسجود فيه غاية سفولها؛ قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ}‏ ‏[‏غافر‏:‏60‏]‏‏.‏
وفي الصحيح‏:‏ ‏(‏لا يدخل الجنة من كان في قلبه مثقال ذرة من كِبْر‏)‏ وقال لإبليس‏:‏ ‏{‏فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَن تَتَكَبَّرَ فِيهَا}‏ ‏[‏الأعراف‏:‏13‏]‏، وقال‏:‏ ‏{‏وَكَلِمَةُ اللّهِ هِيَ الْعُلْيَا}‏ ‏[‏التوبة‏:‏40‏]‏، فهذا وصف لها ثابت‏.‏ لكن من أراد أن يعلى غيرها جوهد، وقال‏:‏ ‏(‏من قاتل لتكون كلمة اللّه هي العليا فهو في سبيل اللّه‏)‏ و‏[‏كلمة اللّه‏]‏ هي خبره، وأمره، فيكون أمره مطاعًا مقدمًا على أمر غيره، وخبره مصدق مقدم على خبر غيره، وقال‏:‏ ‏{‏وَيَكُونَ الدِّينُ كُلُّهُ لِلّه}‏ ‏[‏الأنفال‏:‏39‏]‏ و‏[‏الدين‏]‏ هو العبادة والطاعة والذل، ونحو ذلك، يقال‏:‏ دِنْتُه فَدَانَ‏:‏ أي ذللته فَذَلّ‏.‏ كما قيل‏:‏

هو دان الرباب أذكر هو الديـ ـن دراكا بغزوة وصيال

ثم دانت بعد الرباب وكانـت كعذاب عقوبـة الأقوال

ص -239- فإذا كانت العبادة والطاعة والذل له تحقق انه أعلى في نفوس العباد عندهم كما هو الأعلى في ذاته،كما تصير كلمته هي العليا في نفوسهم كما هي العليا في نفسها، وكذلك التكبير يراد به أن يكون عند العبد أكبر من كل شيء، كما قال صلى الله عليه وسلم لعَدِيِّ بن حاتم‏:‏ ‏(‏يا عدي، ما يُفِرُّك‏؟‏ أيُفِرُّك أن يقال‏:‏ لا إله إلا اللّه‏؟‏ فهل تعلم مِنْ إله إلا اللّه‏؟‏ يا عدي، ما يُفِرُّك‏؟‏ أيُفِرُّك أن يقال‏:‏ اللّه أكبر‏؟‏ فهل من شيء أكبر من اللّه‏؟‏‏)‏ وهذا يبطل قول من جعل أكبر بمعنى كبير‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إنا معاشر الأنبياء ديننا واحد‏)‏ ، وهو الإسلام، وهو الاستسلام للّه، لا لغيره، بأن تكون العبادة والطاعة له والذل، وهو حقيقة لا إله إلا اللّه‏.‏
ولا ريب أن ما سوى هذا لا يقبل، وهو ـ سبحانه ـ يطاع في كل زمان بما أمر به في ذلك الزمان، فلا إسلام بعد مبعث محمد صلى الله عليه وسلم إلا فيما جاء به وطاعته، وهي ملة إبراهيم التي لا يرغب عنها إلا من سفه نفسه، وهو ‏[‏الأمة‏]‏ الذي يؤتم به، كما أن ‏[‏القدوة‏]‏ هو الذي يقتدى به، وهو ‏[‏الإمام‏]‏ كما في قوله‏:‏ ‏{‏إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا}‏ ‏[‏البقرة‏:‏124‏]‏، وهو ‏[‏القانت‏]‏، والقنوت دوام الطاعة، وهو الذي يطيع اللّه دائمًا، والحنيف المستقيم إلى ربه دون ما سواه‏.‏
وقوله‏:‏ ‏(‏من تقرب إليَّ شبرًا تقربت إليه ذراعًا، ومن تقرب إليَّ ذراعًا

ص -240- تقربت إليه باعًا، ومن أتاني يمشي أتيته هَرْوَلَةً‏)‏ ، فقرب الشيء من الشيء مستلزم لقرب الآخر منه، لكن قد يكون قرب الثاني هو اللازم من قرب الأول، ويكون منه أيضًا قرب بنفسه، فالأول كمن تقرب إلى مكة أو حائط الكعبة، فكلما قرب منه قرب الآخر منه من غير أن يكون منه فعل، والثاني كقرب الإنسان إلى من يتقرب هو إليه كما تقدم في هذا الأثر الإلهي، فتقرب العبد إلى اللّّه وتقريبه له نطقت به نصوص متعددة، مثل قوله‏:‏ ‏{‏أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ}‏ ‏[‏الإسراء‏:‏57‏]‏، ‏{‏فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ}‏ ‏[‏الواقعة‏:‏88‏]‏، ‏{‏عّيًنْا يّشًرّبٍ بٌهّا بًمٍقّرَّبٍون}‏ ‏[‏المطففين‏:‏28‏]‏، ‏{‏وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ}‏ ‏[‏النساء‏:‏172‏]‏، ‏{‏وَمِنَ الْمُقَرَّبِينَ}‏ ‏[‏آل عمران‏:‏45‏]‏، ‏(‏وما تقرب إلي عبدي بمثل أداء ما افترضته عليه‏)‏ الحديث‏.‏ وفي الحديث‏:‏ ‏(‏أقرب ما يكون العبد من ربه في جَوْفِ الليل الآخر‏) وقد بسطنا الكلام على هذه الأحاديث ومقالات الناس في هذا المعنى في ‏[‏جواب الأسئلة المصرية على الفتيا الحموية‏]‏، فهذا قرب الرب نفسه إلى عبده، وهو مثل نزوله إلى السماء الدنيا‏.‏ وفي الحديث الصحيح‏:‏‏[‏إن اللّه يدنو عَشِيَّة عَرَفَةَ‏]‏ الحديث، فهذا القرب كله خاص، وليس في الكتاب والسنة قط قرب ذاته من جميع المخلوقات في كل حال، فعلم بذلك بطلان قول الحلولية؛ فإنهم عمدوا إلى الخاص المقيد فجعلوه عامًا مطلقًا، كما جعل إخوانهم ‏[‏الاتحادية‏]‏ ذلك في مثل قوله‏:‏ ‏(‏كنتُ سمعه‏)‏ ، وفي قوله‏:‏ ‏(‏فيأتيهم في صورة غير صورته‏)‏، وإن اللّه قال على لسان نبيه‏:‏ ‏(‏سمع اللّه لمن حمده‏)‏‏.‏

ص -241- وكل هذه النصوص حجة عليهم، فإذا فصل تبين ذلك، فالداعي والساجد يوجه روحه إلى اللّه، والروح لها عروج يناسبها، فتقرب من اللّه ـ تعالى ـ بلا ريب بحسب تخلصها من الشوائب، فيكون اللّه ـ عز وجل ـ منها قريبًا قربًا يلزم من قربها، ويكون منه قرب آخر كقربه عشية عرفة، وفي جوف الليل، وإلى من تقرب منه شبرًا تقرب منه ذراعًا‏.‏ وفي الزهد لأحمد عن عمران القصير؛ أن موسى ـ عليه السلام ـ قال‏:‏ ‏(‏يا رب، أين أبغيك‏؟‏ قال‏:‏ ابغني عند المنكسرة قلوبهم، إني أدنو منهم كل يوم باعًا، لولا ذلك لانهدموا‏)‏ ، فقد يشبه هذا قوله‏:‏ ‏(‏قسمت الصلاة بيني وبين عبدي نصفين‏)‏ إلى آخره‏.‏
وظاهر قوله‏:‏ ‏{‏فّإنٌَي قّّرٌيبِ}‏ ‏[‏البقرة‏:‏186‏]‏ يدل على أن القرب نعته، ليس هو مجرد ما يلزم من قرب الداعي والساجد ودنوه عشية عرفة، هو لما يفعله الحاج ليلتئذ من الدعاء، والذكر، والتوبة، وإلا فلو قدر أن أحدًا لم يقف بعرفة لم يحصل منه ـ سبحانه ـ ذلك الدنو إليهم؛ فإنه يباهي الملائكة بأهل عرفة، فإذا قدر أنه ليس هناك أحد لم يحصل؛ فدل ذلك على قربه منهم بسبب تقربهم،كما دل عليه الحديث الآخر‏.‏
والناس في آخر الليل يكون في قلوبهم من التوجه والتقرب والرقة ما لا يوجد في غير ذلك الوقت، وهذا مناسب لنزوله إلى السماء الدنيا، وقوله‏:‏ ‏(‏هل من داع‏؟‏ هل من سائل‏؟‏ هل من تائب‏؟‏‏)‏‏.‏
ثم إن هذا النزول هل هو كدنوه عشية عرفة معلق بأفعال‏؟‏ فإن في بلاد

ص -242- الكفر ليس فيهم من يقوم الليل فلا يحصل لهم هذا النزول، كما أن دنوه عشية عرفة لا يحصل لغير الحجاج في سائر البلاد؛ إذ ليس لها وقوف مشروع، ولا مباهاة الملائكة، وكما أن تفتيح أبواب الجنة، وتغليق أبواب النار، وتصفيد الشياطين إذا دخل شهر رمضان ـ إنما هو للمسلمين الذين يصومونه لا الكفار الذين لا يرون له حرمة‏.‏
وكذلك اطلاعه يوم بدر وقوله لهم‏:‏ ‏(‏اعْمَلُوا مَا شئْتُمْ‏)‏ كان مختصًا بأولئك أم هو عام‏؟‏ فيه كلام ليس هذا موضعه‏.‏
والكلام في هذا ‏[‏القرب‏]‏ من جنس الكلام في نزوله كل ليلة ودنوه عشية عرفة، وتكليمه لموسى من الشجرة، وقوله‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا}‏ ‏[‏النمل‏:‏8‏]‏، وقد بسط الكلام على هذا في غير هذا الموضع، وذكرنا ما قاله السلف في ذلك، كحماد بن زيد، وإسحاق، وغيرهما، من أنه ينزل إلى السماء الدنيا ولا يخلو منه العرش، وبينا أن هذا هو الصواب، وإن كان طائفة ممن يدعى السنة يظن خلو العرش منه، وقد صنف أبوالقاسم عبد الرحمن بن منده في ذلك مصنفًا، وزَيَّف قول من قال‏:‏ إنه ينزل ولا يخلو منه العرش، وضَعَّفَ ما نقل في ذلك عن أحمد في رسالة مُسَدَّدٍ وقال‏:‏ إنها مكذوبة على أحمد، وتكلم على راويها البردعي أحمد بن محمد وقال‏:‏ إنه مجهول لا يعرف في أصحاب أحمد‏.‏
وطائفة تقف، لا تقول‏:‏ يخلو، ولا‏:‏ لا يخلو، وتنكر على من يقول ذلك،

ص -243- منهم الحافظ عبد الغني المقدسي، وأما من يتوهم أن السموات تنفرج ثم تلتحم، فهذا من أعظم الجهل، وإن وقع فيه طائفة من الرجال‏.‏
وأما من لا يعتقد أن اللّه فوق العرش، فهو لا يعتقد نزوله، لا بخلو ولا بغير خلو، وقال بعض أكابرهم لبعض المثبتين‏:‏ ينزل أمره‏.‏ فقال‏:‏ من عند من ينزل‏؟‏ أنت ليس عندك هناك أحد‏.‏ أثبت أنه هناك ثم قل‏:‏ ينزل أمره‏.‏ وهذا نظير قول إسحاق بن راهويه بحضرة الأمير عبد اللّه بن طاهر‏.‏
والصواب قول السلف‏:‏ أنه ينزل، ولا يخلو منه العرش، وروح العبد في بدنه لا تزال ليلًا ونهارًا إلى أن يموت، ووقت النوم تعرج وقد تسجد تحت العرش، وهي لم تفارق جسده، وكذلك ‏(‏أقرب ما يكون العبد من ربه وهو ساجد‏)‏ وروحه في بدنه، وأحكام الأرواح مخالف لأحكام الأبدان؛ فكيف بالملائكة‏؟‏ فكيف برب العالمين‏؟‏
والليل يختلف، فيكون ثلثه بالمشرق قبل أن يكون ثلثه بالمغرب، ونزوله الذي أخبر به رسوله إلى سماء هؤلاء في ثلث ليلهم، وإلى سماء هؤلاء في ثلث ليلهم، لا يشغله شأن عن شأن، وكذلك قربه من الداعي المتقرب إليه والساجد لكل واحد بحسبه حيث كان وأين كان، والرجلان يسجدان في موضع واحد ولكل واحد قرب يخصه لا يشركه فيه الآخر‏.‏

ص -244- والنصوص الواردة فيها الهدى والشفاء، والذي بلغها بلاغًا مبينًا، هو أعلم الخلق بربه وأنصحهم لخلقه وأحسنهم بيانًا، وأعظمهم بلاغًا، فلا يمكن أحد أن يعلم ويقول مثل ما علمه الرسول وقاله، وكل مَنْ منَّ اللَّه عليه ببصيرة في قلبه تكون معه معرفة بهذا، ثم قال تعالى‏:‏ ‏{‏وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ وَيَهْدِي إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ}‏ ‏[‏سبأ‏:‏6‏]‏ وقال في ضدهم‏:‏ ‏{‏وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا صُمٌّ وَبُكْمٌ فِي الظُّلُمَاتِ مَن يَشَإِ اللّهُ يُضْلِلْهُ وَمَن يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُّسْتَقِيمٍ}‏ ‏[‏الأنعام‏:‏39‏]‏‏.‏
وقوله تعالى‏:‏ ‏{‏الظَّاهِر}‏ ‏[‏الحديد‏:‏3‏]‏ ضمن معنى العالي، كما قال‏:‏ ‏{‏فَمَا اسْطَاعُوا أَن يَظْهَرُوهُ}‏ ‏[‏الكهف‏:‏97‏]‏، ويقال‏:‏ ظهر الخطيب على المنبر، وظاهر الثوب أعلاه، بخلاف بطانته‏.‏ وكذلك ظاهر البيت أعلاه، وظاهر القول ما ظهر منه وبان، وظاهر الإنسان خلاف باطنه، فكلما علا الشيء ظهر؛ ولهذا قال‏:‏ ‏(‏أنت الظاهر فليس فوقك شيء‏)‏، فأثبت الظهور وجعل موجب الظهور أنه ليس فوقه شيء، ولم يقل‏:‏ ليس شيء أبين منك ولا أعرف‏.‏
0وبهذا تبين خطأ من فسر ‏[‏الظاهر‏]‏ بأنه المعروف كما يقوله من يقول‏:‏ الظاهر بالدليل، الباطن بالحجاب، كما في كلام أبي الفرج وغيره، فلم يذكر مراد اللّه ورسوله، وإن كان الذي ذكره له معنى صحيح، وقال‏:‏ ‏(‏أنت الباطن فليس دونك شيء‏)‏ فيهما معنى الإضافة، لابد أن يكون البطون والظهور لمن

ص -245- يظهر ويبطن، وإن كان فيهما معنى التجلي، والخفاء، ومعنى آخر كالعلو في الظهور، فإنه ـ سبحانه ـ لا يوصف بالسُّفول‏.‏
وقد بسطنا هذا في الإحاطة، لكن إنما يظهر من الجهة العالية علينا، فهو يظهر علمًا بالقلوب وقصدًا له ومعاينة إذا رؤى يوم القيامة، وهو باد عالٍ ليس فوقه شيء، ومن جهة أخرى يبطن فلا يقصد منها ولا يشهد، وإن لم يكن شيء أدنى منه؛ فإنه من ورائهم محيط فلا شيء دونه ـ سبحانه‏.

ص -246- فصــل
في تمام الكلام في القرب
والرب ـ سبحانه ـ لا يشغله سمع عن سمع ولا تغلطه المسائل، بل هو ـ سبحانه ـ يكلم العباد يوم القيامة ويحاسبهم، لا يشغله هذا عن هذا‏.‏
قيل لابن عباس‏:‏ كيف يكلمهم يوم القيامة كلهم في ساعة واحدة‏؟‏ قال‏:‏ كما يرزقهم في ساعة واحدة، وقد قال صلى الله عليه وسلم‏:‏ ‏(‏ما منكم من أحد إلا سيخلو به ربه، كما يخلو أحدكم بالقمر ليلة البدر‏)‏‏.‏
واللّه ـ سبحانه ـ في الدنيا يسمع دعاء الداعين، ويجيب السائلين؛ مع اختلاف اللغات، وفنون الحاجات‏.‏
والواحد منا قد يكون له قوة سمع يسمع كلام عدد كثير من المتكلمين، كما أن بعض المقرئين يسمع قراءة عدة، لكن لا يكون إلا عددًا قليلًا قريبًا منه، والواحد منا يجد في نفسه قربًا ودنوًا وميلًا إلى بعض الناس الحاضرين والغائبين، دون بعض، ويجد تفاوت ذلك الدنو والقرب‏.‏ والرب ـ تعالى ـ واسع عليم، وسع سمعه الأصوات كلها، وعطاؤه الحاجات كلها‏.‏

ص -247- ومن الناس من غلط فظن أن قربه من جنس حركة بدن الإنسان، إذا مال إلى جهة انصرف عن الأخرى، وهو يجد عمل روحه يخالف عمل بدنه، فيجد نفسه تقرب من نفوس كثير من الناس، من غير أن ينصرف قربها إلى هذا عن قربها إلى هذا‏.‏ وكذلك يجد في نفسه خضوعًا لبعض الناس ومحبة ويجد فيها نأيًا وبعدًا عن آخرين، وارتفاعًا وإقبالًا على قوم، وإعراضًا عن قوم غير ما هو قائم بالبدن‏.‏
ففي الجملة، ما نطق به الكتاب والسنة من قرب الرب من عابديه وداعيه هو مقيد مخصوص؛ لا مطلق عام لجميع الخلق، فبطل قول الحلولية، كما قال‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ}‏ ‏[‏البقرة‏:‏ 186‏]‏ فهذا قربه من داعيه‏.‏
وأما قربه من عابديه ففي مثل قوله‏:‏‏{‏أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ}‏ ‏[‏الإسراء‏:‏57‏] وقوله‏:‏ ‏(‏ما تقرب إليَّ عبدي بمثل أداء ما افترضته عليه‏)‏ وقال‏:‏ ‏(‏من تقرب إليَّ شبرًا تقربت إليه ذراعًا‏)‏ فهذا قربه إلى عبده، وقرب عبده إليه؛ ودنوه عشية عرفة إلى السماء الدنيا لا يخرج عن القسمين؛ فإنه صلى الله عليه وسلم قال‏:‏ ‏(‏أفضل الدعاء دعاء يوم عرفة‏)‏ فدنوه لدعائهم‏.‏
وأما نزوله إلى سماء الدنيا كل ليلة؛ فإن كان لمن يدعوه ويسأله ويستغفره، فإن ذلك الوقت يحصل فيه من قرب الرب إلى عابديه ما لا يحصل في غيره،

ص -248- فهو من هذا، وإن كان مطلقًا فيكون بسبب الزمان؛ لكونه يصلح لهذا وإن لم يقع فيه‏.‏
ونظيره ‏[‏ساعة الإجابة‏]‏ يوم الجمعة‏.‏ روى أنها مقيدة بفعل الجمعة، وهي من حين يصعد الإمام على المنبر إلى أن تنقضي الصلاة؛ ولهذا تكون مقيدة بفعل الجمعة، فمن لم يصل الجمعة لغير عذر ويعتقد وجوبها لم يكن له فيها نصيب، وأما من كانت عادته الجمعة ثم مرض أو سافر، فإنه يكتب له ما كان يعمل وهو صحيح مقيم، وكذلك المحبوس ونحوه، فهؤلاء لهم مثل أجر من شهد الجمعة، فيكون دعاؤهم كدعاء من شهدها‏.‏
وقد تكون الرحمة التي تنزل على الحُجَّاج عَشِيَّةَ عَرَفَةَ وعلى من شهد الجمعة، تنتشر بركاتها إلى غيرهم من أهل الأعذار، فيكون لهم نصيب من إجابة الدعاء وحظ مع من شهد ذلك،كما في شهر رمضان، فهذا موجود لمن يحبهم ويحب ما هم فيه من العبادة، فيحصل لقلبه تقرب إلى اللّه، ويود لو كان معهم‏.‏
وأما الكافر والمنافق الذي لا يرى الحج برًا، ولا الجمعة فرضًا وبرًا، بل هو معرض عن محبة ذلك وإرادته، فهذا قلبه بعيد عن رحمة اللّه؛ فإن رحمة اللّه قريب من المحسنين، وهذا ليس منهم‏.‏
وروى في ساعة الجمعة أنها آخر النهار فيكون سببها الوقت‏.‏
وقد ثبت في الصحيح‏:‏ ‏(‏أن في الليل ساعة يستجاب الدعاء فيها كما في يوم الجمعة، وذلك كل ليلة، وأقرب ما يكون العبد من ربه في جوف الليل الآخر‏)‏‏.‏

ص -249- فصـل
وأما قرب الرب من قلوب المؤمنين وقرب قلوبهم منه، فهذا أمر معروف لا يجهل؛ فإن القلوب تصعد إليه على قدر ما فيها من الإيمان والمعرفة،والذكر والخشية والتوكل، وهذا متفق عليه بين الناس كلهم، بخلاف القرب الذي قبله؛ فإن هذا ينكره الجهمي الذي يقول‏:‏ ليس فوق السموات رب يعبد، ولا إله يصلى له ويسجد، وهذا كفر وفنَدٌ ‏[‏أي‏:‏ الخَرَف وإنكار العقل لهرم أو مرض، والخطأ في القول والرأي والكذب‏]‏‏.‏
والأول تنكره الكُلابية ومن يقول‏:‏ لا تقوم الأمور الاختيارية به‏.‏
ومن أتباع الأشعري ـ من أصحاب أحمد وغيره ـ من يجعل الرضا، والغضب، والفرح، والمحبة هي الإرادة، وتارة يجعلونها صفات أخرى قديمة غير الإرادة، وهذا القرب الذي في القلب المتفق عليه هو قرب المثال العلمي في الحقيقة، وذلك مستلزم لمحبته؛ فإن من أحب شخصًا تمثل في قلبه، ووجده قريبًا إلى قلبه، وإذا ذكره حضر في قلبه، وقد يحصل للإنسان بمحبوبه المخلوق فناء عن نفسه، كما قال القائل‏:‏ غبت بك عني فظننتُ أنك أنِّي‏.‏

ص -250- ومنه قول القائل‏:‏

حاضر في القلب أُبصره لست أنساه فأذكره

وقول الآخر‏:‏

مثالك في عيني وذكرك في فمي ومثواك في قلبي فأين تغيب‏؟‏

وهذا هو‏[‏المثل الأعلى‏]‏ الذي قال اللّه فيه‏:‏‏{‏وَلَهُ الْمَثَلُ الْأَعْلَى}‏ ‏[‏الروم‏:‏27‏]‏، وكقوله‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ}‏ ‏[‏الزخرف‏:‏84‏]‏، ‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ}‏ ‏[‏الأنعام‏:‏3‏]‏، وهو ‏[‏المثل‏]‏ في قوله‏:‏‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ}‏ ‏[‏الشورى‏:‏11‏]‏، فإنه ـ سبحانه ـ لا يماثله شيء أصلًا، فنفسه المقدسة لا يماثلها شيء من الموجودات، وصفاتها لا يماثلها شيء من الصفات، وما في القلوب من معرفته لا يماثله شيء من المعارف، ومحبته لا يماثلها شيء، فله ‏[‏المثل الأعلى‏]‏ كما أنه في نفسه الأعلى‏.‏
وقد قال تعالى‏:‏ ‏{‏مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً}‏ ‏[‏ البقرة‏:‏17‏]‏، ‏{‏وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ وَتَثْبِيتًا مِّنْ أَنفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَآتَتْ أُكُلَهَا ضِعْفَيْنِ فَإِن لَّمْ يُصِبْهَا وَابِلٌ فَطَلٌّ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ}‏ ‏[‏ البقرة‏:‏265‏]‏ وغير ذلك‏.‏

ص -251- ويشبه مثل هذا بمثل هذا، وذلك يتضمن تشبيه ذات هذا بذات هذا؛ فإن الخبر عن الأشياء إنما يكون بعد معرفتها، وهو ـ سبحانه ـ أخبر أولًا عن ‏[‏المثل العلمي‏]‏ الذي يسمى الصورة الذهنية، ثم إذا كان الخبر صادقًا فإنه يستدل به على أن الحقيقة مطابقة لما تصوره؛ ولهذا كان الناس إنما يعبرون عن الشيء ويصفونه بما يعرفونه، وتتنوع أسماؤه عندهم لتنوع ما يعرفونه من صفاته‏.‏
ومن رأى اللّه ـ عز وجل ـ في المنام فإنه يراه في صورة من الصور بحسب حال الرائي، إن كان صالحًا رآه في صورة حسنة؛ ولهذا رآه النبي صلى الله عليه وسلم في أحسن صورة‏.‏
و‏[‏المشاهدات‏]‏ التي قد تحصل لبعض العارفين في اليقظة، كقول ابن عمر لابن الزبيرـ لما خطب إليه ابنته في الطواف ـ‏:‏ أتحدثني في النساء ونحن نتراءى اللّه ـ عز وجل ـ في طوافنا‏؟‏ ‏!‏ وأمثال ذلك، إنما يتعلق بالمثال العلمي المشهود، لكن رؤية النبي صلى الله عليه وسلم لربه فيها كلام ليس هذا موضعه؛ فإن ابن عباس قال‏:‏ رآه بفؤاده مرتين‏.‏ فالنبي صلى الله عليه وسلم مخصوص بما لم يشركه فيه غيره‏.‏
وهذا المثال العلمي يتنوع في القلوب بحسب المعرفة باللّه والمحبة له تنوعًا لا ينحصر؛ بل الخلق في إيمانهم باللّه و كتابه و رسوله متنوعون،

ص -252- فلكل منهم في قلبه للكتاب والرسول مثال علمي بحسب معرفته مع اشتراكهم في الإيمان باللّه وبكتابه وبرسوله ـ فهم متنوعون في ذلك متفاضلون‏.‏ وكذلك إيمانهم بالمعاد والجنة والنار وغير ذلك من أمور الغيب‏.‏ وكذلك ما يخبر به الناس بعضهم بعضًا من أمور الغيب هو كذلك، بل يشاهدون الأمور ويسمعون الأصوات، وهم متنوعون في الرؤية والسماع، فالواحد منهم يتبين له من حال المشهود ما لم يتبين للآخر، حتى قد يختلفون فيثبت هذا ما لا يثبت الآخر، فكيف فيما أخبروا به من الغيب‏؟‏‏!‏
والنبي صلى الله عليه وسلم أخبرهم عن الغيب بأحاديث كثيرة وليس كلهم سمعها مفصلة، والذين سمعوا ما سمعوا ليس كلهم فهم مراده، بل هم متفاضلون في السمع والفهم كتفاضل معرفتهم، وإيمانهم بحسب ذلك حتى يثبت أحدهم أمورًا كثيرة والآخر لا يثبتها، لاسيما من علق بقلبه شبه النفاة، فهو ينفي ما أثبته الكتاب والسنة وما عليه أهل الحق‏.‏
وهذا يبين لك أن هؤلاء كلهم مؤمنون باللّه وكتابه ورسوله واليوم الآخر ـ وإن كانوا متفاضلين في الإيمان ـ إلا من شاق الرسول من بعد ما تبين له الهدى واتبع غير سبيل المؤمنين‏.‏
ثم هم يتفاضلون في العلم والإرادة، فإذا كان أحدهم أكثر محبة للّه وذكرًا وعبادة، كان الإيمان عنده أقوى وأرسخ من حيث المحبة والعبادة للّه، وإن كان لغيره من العلم بالأسماء والصفات ما ليس له‏.‏

ص -253- فصاحب المحبة والذكر والتأله، يحصل له من حضور الرب في قلبه وأُنسه به ما لا يحصل لمن ليس مثله‏.‏
وكذلك الإيمان بالرسول، قد يكون أحد الشخصين أعلم بصفاته والآخر أكثر محبة له، وكذلك الأشخاص ـ المشهورون ـ قد يكون الرجل أعلم بما رأى، والآخر أكثر محبة له، و‏(‏الأرواح جنود مُجَنَّدة، فما تعارف منها ائتلف، وما تناكر منها اختلف‏)‏ وتعارفها تناسبها، وتشابهها فيما تعلمه وتحبه وتكرهه‏.‏
وكثير من هؤلاء العباد الذي يشهد قلبه الصورة المثالية ويفنى فيما شهده، يظن أنه رأى اللّه بعينه؛ لأنه لما استولى على قلبه سلطان الشهود لم يبق له عقل يميز به، والمشاهد للأمور هو القلب، لكن تارة شاهدها بواسطة الحس الظاهر، وتارة بنفسه، فلا يبقى أيضًا يميز بين الشهودين، فإن غاب عن الفرق بين الشهودين ظن أنه رآه بعينه، وإن غاب عن الفرق بين الشاهد والمشهود ظن أنه هو، كما يحكي عن أبى يزيد أنه قال‏:‏ ليس في الجُبَّة إلا اللّه، وكما قال الآخر‏:‏ غبت بك عني؛ فظننتُ أنك أنِّي، وكان المحبوب قد ألقى نفسه في الماء، فألقى المحب نفسه خلفه‏.‏
وهذا كله، من قوة شهود القلب وضعف العقل، بمنزلة ما يراه النائم؛ فإنه لغيبة عقله بالنوم يظن أن ما يراه هو بعينه الظاهرة، وما يسمعه يسمعه

ص -254- بإذنه الظاهرة، وما يتكلم به يتكلم به بلسانه بالحس الظاهر، وعينه مغمضة، ولسانه ساكت‏.‏ وقد يقوى تصوره الخيالي في النوم حتى يتصل بالحس الظاهر؛ فيبقى النائم يقرأ بلسانه ويتكلم بلسانه تبعًا لخياله، ومع هذا فعقله غائب لا يشعر بذلك، كما يحصل مثل ذلك للسكران والمجنون وغيرهما‏.‏
ولهذا جاءت الشريعة بأن القلم مرفوع عن النائم والمجنون والمغمي عليه، ولم يختلفوا إلا فيمن زال عقله بسبب مُحَرَّم‏.‏
وهذا يبين أن كل من أقر باللّه فعنده من الإيمان بحسب ذلك، ثم من لم تقم عليه الحجة بماجاءت به الأخبار لم يكفر بجحده، وهذا يبين أن عامة أهل الصلاة مؤمنون باللّه ورسوله ـ وإن اختلفت اعتقاداتهم في معبودهم وصفاته ـ إلا من كان منافقًا ـ يظهر الإيمان بلسانه ويبطن الكفر بالرسول ـ فهذا ليس بمؤمن، وكل من أظهرالإسلام ولم يكن منافقًا فهو مؤمن، له من الإيمان بحسب ما أوتيه من ذلك، وهو ممن يخرج من النار ولو كان في قلبه مثقال ذرة من الإيمان، ويدخل في هذا جميع المتنازعين في الصفات والقدر على اختلاف عقائدهم‏.‏
ولو كان لا يدخل الجنة إلا من يعرف اللّه كما يعرفه نبيه صلى الله عليه وسلم، لم تدخل أمته الجنة؛ فإنهم ـ أو أكثرهم ـ لا يستطيعون هذه المعرفة، بل يدخلونها

ص -255- وتكون منازلهم متفاضلة بحسب إيمانهم ومعرفتهم، وإذا كان الرجل قد حصل له إيمان يعرف اللّه به وأتى آخر بأكثر من ذلك عجز عنه لم يحمل ما لا يطيق، وإن كان يحصل له بذلك فتنة لم يحدث بحديث يكون له فيه فتنة‏.‏
فهذا أصل عظيم في تعليم الناس ومخاطبتهم بالخطاب العام بالنصوص التي اشتركوا في سماعها، كالقرآن والحديث المشهور، وهم مختلفون في معنى ذلك، واللّه أعلم، وصلى اللّه على محمد وآله وصحبه‏.‏


سئل عن رجلين قال أحدهما من لا يعتقد أن الله في السماء فهو ضال وقال الآخر

الجزء الخامس

سئل عن رجلين قال أحدهما من لا يعتقد أن الله في السماء فهو ضال وقال الآخر

ص -256- سئل شيخ الإسلام أبو العباس أحمد بن تيمية ـ رحمه اللّه ـ عن رجلين اختلفا في الاعتقاد‏.‏ فقال أحدهما‏:‏ من لا يعتقد أن اللّه ـ سبحانه وتعالى ـ في السماء فهو ضال‏.‏ وقال الآخر‏:‏ إن اللّه ـ سبحانه ـ لا ينحصر في مكان، وهما شافعيان، فبينوا لنا ما نتبع من عقيدة الشافعي ـ رضي اللّه عنه ـ وما الصواب في ذلك‏؟‏
الجواب‏:‏
الحمد للّه، اعتقاد الشافعي ـ رضي اللّّه عنه ـ واعتقاد سلف الإسلام؛ كمالك، والثوري، والأوزاعى، وابن المبارك، وأحمد بن حنبل، وإسحاق بن راهويه، وهو اعتقاد المشايخ المقتدى بهم كالفُضَيل بن عياض، وأبي سليمان الداراني، وسهل بن عبد اللّه التُّسْتُري، وغيرهم‏.‏ فإنه ليس بين هؤلاء الأئمة وأمثالهم نزاع في أصول الدين‏.‏
وكذلك أبو حنيفة ـ رحمة اللّه عليه ـ فإن الاعتقاد الثابت عنه في التوحيد والقدر ونحو ذلك، موافق لاعتقاد هؤلاء، واعتقاد هؤلاء هو ما كان عليه الصحابة والتابعون لهم بإحسان، وهو ما نطق به الكتاب والسنة‏.‏

ص -257- قال الشافعي في أول خطبة ‏[‏الرسالة‏]‏‏:‏ الحمد للّه الذي هو كما وصف به نفسه، وفوق ما يصفه به خلقه‏.‏ فبين ـ رحمه اللّه ـ أن اللّه موصوف بما وصف به نفسه في كتابه، وعلى لسان رسوله صلى الله عليه وسلم‏.‏
وكذلك قال أحمد بن حنبل‏:‏ لا يوصف اللّه إلا بما وصف به نفسه، أو وصفه به رسوله صلى الله عليه وسلم، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، بل يثبتون له ما أثبته لنفسه من الأسماء الحسنى، والصفات العليا، ويعلمون أنه ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ}‏ ‏[‏ الشورى‏:‏11‏]‏‏:‏ لا في صفاته، ولا في ذاته، ولا في أفعاله‏.‏ إلى أن قال‏:‏ وهو الذي خلق السموات والأرض وما بينهما في ستة أيام، ثم استوى على العرش، وهو الذي كلم موسى تكليمًا، وتجََلَّى للجبل فجعله دَكّا، ولا يماثله شيء من الأشياء في شيء من صفاته، فليس كعلمه علم أحد، ولا كقدرته قدرة أحد، ولا كرحمته رحمة أحد، ولا كاستوائه استواء أحد، ولا كسمعه وبصره سمع أحد ولا بصره؛ ولا كتكليمه تكليم أحد، ولا كتجلِّيه تجلِّي أحد‏.‏
واللّه ـ سبحانه ـ قد أخبرنا أن في الجنة لحما ولبنًا، وعسلاً وماءً، وحريرًا وذهبًا‏.‏
وقد قال ابن عباس ـ رضي اللّه عنهما ـ‏:‏ ليس في الدنيا مما في الآخرة إلا الأسماء‏.‏

ص -258- فإذا كانت هذه المخلوقات الغائبة ليست مثل هذه المخلوقات المشاهدة ـ مع اتفاقها في الأسماء ـ فالخالق أعظم علوا ومباينة لخلقه من مباينة المخلوق للمخلوق، وإن اتفقت الأسماء‏.‏
وقد سمى نفسه حيًا عليما، سميعًا بصيرًا، وبعضها رؤوفًا رحيمًا، وليس الحي كالحي، ولا العليم كالعليم، ولا السميع كالسميع، ولا البصير كالبصير، ولا الرؤوف كالرؤوف، ولا الرحيم كالرحيم‏.‏
وقال في سياق حديث الجارية المعروف‏:‏ ‏(‏أين اللّه‏؟‏‏)‏ قالت‏:‏ في السماء، لكن ليس معنى ذلك أن اللّه في جوف السماء، وأن السموات تحصره وتحويه، فإن هذا لم يقله أحد من سلف الأمة وأئمتها، بل هم متفقون على أن اللّه فوق سمواته، على عرشه، بائن من خلقه، ليس في مخلوقاته شيء من ذاته، ولا في ذاته شيء من مخلوقاته‏.‏
وقد قال مالك بن أنس‏:‏ إن اللّه فوق السماء، وعلمه في كل مكان‏.‏ إلى أن قال‏:‏ فمن اعتقد أن اللّه في جوف السماء محصور محاط به، وأنه مفتقر إلى العرش، أو غيـر العرش ـ من المخـلوقات ـ أو أن استواءه على عرشه كاستواء المخلوق على كرسيه ـ فهو ضال مبتدع جاهل، ومن اعتقد أنه ليس فوق السموات إله يعبد، ولا على العرش رب يصلى له ويسجد، وأن محمدًا لم يعرج به إلى ربه، ولا نزل القرآن من عنده ـ فهو معطل فرعوني، ضال مبتدع‏.‏ وقال ـ بعد كلام طويل ـ‏:‏ والقائل الذي قال‏:‏ من لم يعتقد أن اللّه في السماء فهو ضال‏:‏

ص -259- إن أراد بذلك‏:‏ من لا يعتقد أن اللّه في جوف السماء، بحيث تحصره وتحيط به، فقد أخطأ‏.‏
وإن أراد بذلك‏:‏ من لم يعتقد ما جاء به الكتاب والسنة، واتفق عليه سلف الأمة وأئمتها، من أن اللّه فوق سمواته على عرشه، بائن من خلقه، فقد أصاب؛ فإنه من لم يعتقد ذلك يكون مكذبًا للرسول صلى الله عليه وسلم، متبعًا لغير سبيل المؤمنين، بل يكون في الحقيقة معطلًا لربه نافيًا له؛ فلا يكون له في الحقيقة إله يعبده، ولا رب يسأله، ويقصده‏.‏ وهذا قول الجهمية ونحوهم من أتباع فرعون المعطل‏.‏ واللّه قد فطر العباد ـ عربهم وعجمهم ـ على أنهم إذا دعوا اللّه توجهت قلوبهم إلى العلو، ولا يقصدونه تحت أرجلهم‏.‏
ولهذا قال بعض العارفين‏:‏ ما قال عارف قط‏:‏ يا اللّه، إلا وجد في قلبه ـ قبل أن يتحرك لسانه ـ معنى يطلب العلو، لا يلتفت يمنة ولا يَسْرَة‏.‏
وذكر ـ من بعد كلام طويل ـ الحديث‏:‏ ‏(‏كل مولود يولد على الفطرة‏.‏‏.‏‏.‏‏)‏‏.‏
ولأهل الحلول والتعطيل في هذا الباب شبهات، يعارضون بها كتاب اللّه وسنة رسوله صلى الله عليه وسلم‏.‏ وما أجمع سلف الأمة وأئمتها، وما فطر اللّه عليه عباده، وما دلت عليه الدلائل العقلية الصحيحة؛ فإن هذه الأدلة كلها متفقة

ص -260- على أن اللّه فوق مخلوقاته، عال عليها، قد فطر اللّه على ذلك العجائز والصبيان والأعراب في الكتاب، كما فطرهم على الإقرار بالخالق ـ تعالى‏.‏
وقد قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏كل مولود يولد على الفطرة؛ فأبواه يُهَوِّدانِه، أو يُنَصِّرَانِه، أو يُِمَجِّسَانِه، كما تنتج البهيمة بهيمة جَمعَاء هل تُحِسُّون فيها من جَدْعَاء‏؟‏‏)‏ ثم يقول أبو هريرة‏:‏ اقرؤوا إن شئتم‏:‏ ‏{‏فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ}‏ ‏[‏الروم‏:‏ 30‏]‏‏.‏
وهذا معنى قول عمر بن عبد العزيز‏:‏ عليك بدين الأعراب والصبيان في الكتاب، وعليك بما فطرهم اللّه عليه، فإن اللّه فطر عباده على الحق، والرسل بعثوا بتكميل الفطرة وتقريرها، لا بتحويل الفطرة وتغييرها‏.‏
وأما أعداء الرسل ـ كالجهمية الفرعونية ونحوهم ـ فيريدون أن يغيروا فطرة اللّه، ويوردون على الناس شبهات بكلمات مشتبهات، لا يفهم كثير من الناس مقصودهم بها، ولا يحسن أن يجيبهم‏.‏
وأصل ضلالتهم تَكَلُّمُهم بكلمات مجملة، لا أصل لها في كتابه، ولا سنة رسوله، ولا قالها أحد من أئمة المسلمين، كلفظ التَّحَيُّز والجسم، والجهة ونحو ذلك‏.‏
فمن كان عارفًا بحَلِّ شبهاتهم بَيَّنَهَا، ومن لم يكن عارفًا بذلك فليعرض عن كلامهم، ولا يقبل إلا ما جاء به الكتاب والسنة، كما قال‏:‏

ص -261- ‏{‏وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ}‏ ‏[‏الأنعام‏:‏ 68‏]‏‏.‏ ومن يتكلم في اللّه وأسمائه وصفاته بما يخالف الكتاب والسنة، فهو من الخائضين في آيات اللّه بالباطل‏.‏
وكثير من هؤلاء ينسب إلى أئمة المسلمين ما لم يقولوه؛ فينسبون إلى الشافعي، وأحمد بن حنبل، ومالك، وأبي حنيفة من الاعتقادات ما لم يقولوا‏.‏ ويقولون لمن اتبعهم‏:‏ هذا اعتقاد الإمام الفلاني؛ فإذا طولبوا بالنقل الصحيح عن الأئمة تبين كذبهم‏.‏
وقال الشافعي‏:‏ حكمي في أهل الكلام‏:‏ أن يضربوا بالجريد والنعال، ويطاف بهم في القبائل والعشائر، ويقال‏:‏ هذا جزاء من ترك الكتاب والسنة، وأقبل على الكلام‏.‏
قال أبو يوسف القاضي‏:‏ من طلب الدِّين بالكلام تزندق‏.‏
قال أحمد‏:‏ ما ارْتَدَى أحد بالكلام فأفلح‏.‏
قال بعض العلماء‏:‏ المُعَطِّل يعبد عَدَمًا، والممثِّل يعبد صنما‏.‏ المعطل أعمى، والممثل أعشى، ودين اللّه بين الغالي فيه والجافي عنه‏.‏
وقد قال تعالى‏:‏ ‏{‏وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا}‏ ‏[‏البقرة‏:‏ 143‏]‏، والسنة في الإسلام كالإسلام في الملل‏.‏
انتهى، والحمد للّه رب العالمين‏.


سئل عمن يعتقد الجهة هل هو مبتدع أو كافر

الجزء الخامس

سئل عمن يعتقد الجهة هل هو مبتدع أو كافر

ص -262- سئل شيخ الإسلام عمن يعتقد ‏[‏الجهة‏]‏‏:‏ هل هو مبتدع أو كافر أو لا‏؟‏
فأجاب‏:‏
أما من اعتقد الجهة؛ فإن كان يعتقد أن اللّه في داخل المخلوقات تحويه المصنوعات، وتحصره السماوات، ويكون بعض المخلوقات فوقه، وبعضها تحته، فهذا مبتدع ضال‏.‏
وكذلك إن كان يعتقد أن اللّه يفتقر إلى شيء يحمله ـ إلى العرش، أو غيره ـ فهو أيضًا مبتدع ضال‏.‏ وكذلك إن جعل صفات اللّه مثل صفات المخلوقين، فيقول‏:‏ استواء اللّه كاستواء المخلوق، أو نزوله كنزول المخلوق، ونحو ذلك، فهذا مبتدع ضال؛ فإن الكتاب والسنة مع العقل دلت على أن اللّه لا تماثله المخلوقات في شيء من الأشياء، ودلت على أن اللّه غني عن كل شيء، ودلت على أن اللّه مباين للمخلوقات عالٍ عليها‏.‏
وإن كان يعتقد أن الخالق ـ تعالى ـ بائن عن المخلوقات، وأنه فوق سمواته على عرشه بائن من مخلوقاته، ليس في مخلوقاته شيء من ذاته، ولا في ذاته شيء من مخلوقاته، وأن اللّه غني عن العرش وعن كل ما سواه، لا يفتقر إلى شيء من

ص -263- المخلوقات، بل هو مع استوائه على عرشه يحمل العرش وحملة العرش بقدرته، ولا يمثل استواء اللّه باستواء المخلوقين؛ بل يثبت للّه ما أثبته لنفسه من الأسماء والصفات، وينفي عنه مماثلة المخلوقات، ويعلم أن اللّه ليس كمثله شيء، لا في ذاته، ولا في صفاته، ولا أفعاله ـ فهذا مصيب في اعتقاده موافق لسلف الأمة وأئمتها‏.‏
فإن مذهبهم أنهم يصفون اللّه بما وصف به نفسه، وبما وصفه به رسوله صلى الله عليه وسلم، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، فيعلمون أن اللّه بكل شيء عليم، وعلى كل شيء قدير، وأنه خلق السموات والأرض وما بينهما في ستة أيام، ثم استوى على العرش، وأنه كلم موسى تكليمًا، وتَجَلَّى للجبل فجعله دكًا هشيمًا‏.‏
ويعلمون أن اللّه ليس كمثله شيء في جميع ما وصف به نفسه، وينزهون اللّه عن صفات النقص والعيب، ويثبتون له صفات الكمال، ويعلمون أنه ليس له كفو أحد في شيء من صفات الكمال‏.‏
قال نعيم بن حماد الخزاعي‏:‏ من شبه اللّه بخلقه فقد كفر، ومن جحد ما وصف اللّه به نفسه فقد كفر، وليس فيما وصف اللّه به نفسه ولا رسوله تشبيهًا، واللّه أعلم‏.‏

ص -264- حكاية مناظرة في الجهة والتحيز
صورة ما طلب من الشيخ تقي الدين بن تيمية ـ رحمه اللّه ورضي عنه ـ حين جىء به من دمشق على البريد، واعتقل بالجب بقلعة الجبل، بعد عقد المجلس بدار النيابة، وكان وصوله يوم الخميس السادس والعشرين من شهر رمضان، وعقد المجلس يوم الجمعة السابع والعشرين منه بعد صلاة الجمعة، وفيه اعتقل رحمة اللّه عليه ‏!‏
وصورة ما طلب منه أن يعتقد نفي الجهة عن اللّه، والتحيز؛ وألا يقول‏:‏ إن كلام اللّه حرف وصوت قائم به، بل هو معنى قائم بذاته، وإنه ـ سبحانه وتعالى ـ لا يشار إليه بالأصابع إشارة حسية، ويطلب منه ألا يتعرض لأحاديث الصفات وآياتها عند العوام، ولا يكتب بها إلى البلاد، ولا في الفتاوى المتعلقة بها‏.‏
فأجاب عن ذلك‏:‏
أما قول القائل‏:‏ يطلب منه أن يعتقد نفي الجهة عن اللّه والتحيز، فليس في كلامي إثبات هذا اللفظ؛ لأن إطلاق هذا اللفظ نفيا بدعة، وأنا لم أقل إلا ما جاء به الكتاب والسنة، واتفق عليه الأمة‏.‏
فإن أراد قائل هذا القول‏:‏ أنه ليس فوق السموات رب، ولا فوق العرش

ص -265- إله، وأن محمدًا لم يعرج به إلى ربه، وما فوق العالم إلا العدم المحض، فهذا باطل، مخالف لإجماع سلف الأمة‏.‏
وإن أراد بذلك‏:‏ أن اللّه لا تحيط به مخلوقاته، ولا يكون في جوف الموجودات، فهذا مذكور مصرح به في كلامي، فإني قائله، فما الفائدة في تجديده‏؟‏
وأما قول القائل‏:‏ لا يقول‏:‏ إن كلام اللّه حرف وصوت قائم به، بل هو معنى قائم بذاته، فليس في كلامي هذا أيضًا، ولا قلته قط، بل قول القائل‏:‏ إن القرآن حرف وصوت قائم به، بدعة، وقوله معنى قائم بذاته بدعة، لم يقل أحد من السلف، لا هذا ولا هذا، وأنا ليس في كلامي شيء من البدع، بل في كلامى ما أجمع عليه السلف أن القرآن كلام اللّه غير مخلوق‏.‏
وأما قول القائل‏:‏ لا يشار إليه بالأصابع إشارة حسية، فليس هذا اللفظ في كلامي، بل في كلامي إنكار ما ابتدعه المبتدعون من الألفاظ النافية، مثل قوله‏:‏ إنه لا يشار إليه، فإن هذا النفي ـ أيضًا ـ بدعة‏.‏
فإن أراد القائل‏:‏ أنه لا يشار إليه من أن اللّه ليس محصورًا في المخلوقات، وغير ذلك من المعاني الصحيحة‏:‏ فهذا حق؛ وإن أراد أن من دعا اللّه لا يرفع إليه يديه؛ فهذا خلاف ما تواترت به السنن عن النبي صلى الله عليه وسلم‏.‏ وما فطر اللّه عليه عباده من رفع الأيدي إلى اللّه في الدعاء‏.‏
وقال النبى صلى الله عليه وسلم‏:‏ ‏(‏إن اللّه يستحي من عبده إذا رفع يديه أن يردهما صفرًا‏)‏‏.‏

ص -266- وإذا سمى المسمى ذلك إشارة حسية، وقال‏:‏ إنه لا يجوز، لم يقبل ذلك منه‏.‏
وأما قول القائل‏:‏ لا يتعرض لأحاديث الصفات وآياتها عند العوام‏:‏ فأنا ما فاتحت عاميًا في شيء من ذلك قط‏.‏
وأما الجواب بما بعث اللّه به رسوله للمسترشد المستهدي؛ فقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من سئل عن علم يعلمه فكتمه، ألجمه اللّه يوم القيامة بلجام من نار‏)‏‏.‏ وقال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِن بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَـئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ}‏ ‏[‏البقرة‏:‏ 159‏]‏‏.‏ ولا يؤمر العالم بما يوجب لعنة اللّه عليه، واللّه أعلم، والحمد لله رب العالمين‏.‏


سئل عن أبيات في مباينة الله للعالم

الجزء الخامس

سئل عن أبيات في مباينة الله للعالم

ص -267- سئل شيخ الإسلام ـ رحمه اللّه ـ عن هذه الأبيات‏:‏

يا سادة العلماء‏:‏ أفتونا بما يشفي الغليل فماء صبري آسن

عن قول ناظم عِقْد أصل عقيدة في حق حق الحق ليس يداهن

يا منكرًا أن الإله مباين للخلق يا مفتون بل يا فاتــن

هب قد ضللت فأين أنت ‏؟‏ فإن تكن أنت المباين فهو أيضًا بائن

أو قلت‏:‏ لست مباينًا‏.‏ قلنا‏:‏ إذن فبالإتحاد أو الحلول تشاحن

أو قلت‏:‏ يلزم منه شيء داخلا قلنا‏:‏ نعم ما الرب فينا ساكن

إن قلت‏:‏ يلــزم أنه في حيز أو صار في جهة فعقـلك واهن

فلقد كذبت فإنه لا حيز إلا مكان وهو منه بائن

وكذا الجهات فإنها عدمية فـي حقه والحق في ذا بائن

ص -268- إذ ليس فـوق الحق ذات غيره حتى تقدر وهو فيها قاطـن

أو قلت‏:‏ ما هو داخل أو خارج هذا يدل بأن ما هو كائن

إذ قد جمعت نقائصًا ووصفته عدمًا بها هل أنت عنها ضاعن

ما قال‏:‏ ما هو ظاهر أو باطن لكنه هو ظاهر هو باطن

فارجع وتب مـن قال مثلك إنه لمعطل والكفر فيه كامن

وتفضلوا بجوابه من نظمكم هل صادق فيما ادعى أو ماين

فصلًا بفصل ظاهر فاللّه للـــ ـمفتي المصيب بخير آخر ضامن

فأجاب ـ رضي اللّه عنه‏:‏
الحمد لله رب العالمين‏.‏ جواب المنازعين عن مثل هذا الكلام أنهم يقولون‏:‏ هذا الكلام يتضمن شيئين‏:‏
أحدهما‏:‏ الاستدلال على أن الرب ـ تعالى ـ مباين للعالم خارج عنه‏.‏
والثاني‏:‏ الجواب عن حجة من نفي ذلك، واستدل بأن ذلك يستلزم القول بالتحيز والجهة وهما باطلان، وبطلان اللازم يقتضي بطلان الملزوم‏.‏
فأما استدلاله، فإن مضمونه أنك إما أن تكون مباينا للخالق، وإما ألا تكون مباينًا، فإن قلت‏:‏ إنك مباين لزم ـ أيضًا ـ أن يكون مباينًا لك؛ لأن

ص -269- المباينة من باب المفاعلة، التي يلزم من ثبوتها من أحد الجانبين ثوبتها في الجانب الآخر عقلًا، وكذلك هو في اللغة إلا في مواضع قيل‏:‏ إنها مستثناة، بل متأولة، مثل قولهم‏:‏ عاقبت اللص، وداققت النعل، وعافاك اللّه، ونحو ذلك‏.‏
فإن قلت‏:‏ لست مباينًا له، لزمك القول بالحلول أو الاتحاد؛ فإنه ما لم يكن مباينًا لغيره متميزًا عنه كان مجامعًا له مداخلًا له، بحيث هو يحايثه ويجامعه ويداخله، كما تحايث الصفة مَحَلَّها الذي قامت به والصفة المشاركة لها بالقيام به؛ فإن التفاحة مثلًا طعمها ولونها ليس هو بمباين لها، بل هو محايث لها ومجامع لها، وذلك الطعم محايث اللون، والمباينة هي المفارقة وهي ضد المجامعة، فلما كانت الصفة التي تسمى العرض تحايث محلها ـ الذي يسمي الجسم ـ وتحايث عرضًا آخر، كان من المعلوم أن مثل هذا منتف عن اللّه ـ سبحانه وتعالى؛ فإنه ليس بعَرَض ولا صفة من الصفات، بل هو قائم بنفسه مستغن عن مَحَل يقوم به، فلا يجوز عليه محايثة المخلوقات والحلول؛ إذ القول بنفي الجسم مع إثبات هذا التقسيم تناقض بَيِّن‏.‏
وإذا كان هذا القول مستلزمًا للتجسيم، لزمه ما يلزم القائلين بالتجسيم، وقد خاطب نفاة ذلك بأنهم مفتونون وفاتنون، وادعى أن من قال ذلك فإنه معطل، وأن ‏(‏الكفر في قوله كامن‏)‏‏.‏ وهذا يستلزم تكفير من نفي التجسيم، وقد علم ما في القول من الوبال العظيم‏.‏
قالت المثبتة‏:‏ نحن نجيبكم بجوابين‏:‏ إجمالي وتفصيلي‏.‏

ص -270- أما الجواب الإجمالي‏:‏ فإنا نقول‏:‏
قولكم‏:‏ ‏(‏لا نسلم أن هذه القضية ضرورية‏)‏ منع غير مقبول؛ فإن المقدمات الضرورية لا يجوز منعها، ولو جاز منع الضروريات لم يمكن الاستدلال ولا إقامة حجة على منكر؛فإن المستدل غايته أن يستدل بدليل مؤلف من مقدمات ضرورية، فلو جاز منع الضرورية لم يصح الاستدلال،وكذلك ما ذكره من الاستدلال على أنها ليست بضرورية، أو ليست بصحيحة لا يقبل أيضًا؛فإن الضروريات هي الأصل للنظريات‏.‏ فلو جاز القدح في الضروريات بالنظريات لكان ذلك قدحًا في الأصل بفرعه، وذلك يستلزم بطلان الفرع والأصل جميعًا؛ فإن الفرع إذا كان فاسدًا لم تجز المعارضة به،وإن كان صحيحًا لزم أن يكون أصله صحيحًا، فلا يجوز أن يكون قادحًا في الأصل‏.‏
فثبت أنه على التقديرين لا يجوز معارضة الضروريات بالنظريات‏.‏
فإن قيل‏:‏ فهب أنه لا يجوز في المقدمات الضرورية أن تمانع، ولا أن تعارض بالنظريات؛ فإذا ادعى المستدل على أن المقدمة ضرورية، فهل يكون قوله حجة على مناظره‏.‏
قيل‏:‏ ليس مجرد دعواه الضرورية حجة على خصمه، لكن من علم أن القضية ضرورية فقد حصل له العلم بذلك، وهو لا يكابر نفسه، وسواء علمها غيره أو لم يعلمها، وسواء سلمها له أو نازعه فيها‏.‏ فما علمه هو ضرورة لا يمكنه أن يشك فيه‏.‏

ص -271- وأما طريق إلزامه لمنازعه، فإنه يستشهد على ذلك بتسليم أرباب العقول السليمة، التي لم يعارضها عقد ولا قصد يخالف فطرتها، فإذا كان أهل العقول السليمة، التي لا هوى لها ولا اعتقاد يخالف ذلك، تُقِرُّ بأن هذه القضية معلومة عندهم بالضرورة، علم أن الأمر كذلك، وأن المنازع فيها قد تغيرت فطرته التي فطر عليها لاعتقاد أو هوى، فإن الحس كما قد يعرض له ما يوجب غلطه، فكذلك العقل يعرض له ما يوجب غلطه‏.‏
ومما يبين أن هذه القضية حق، أن جميع الكتب المنزلة من السماء وجميع الأنبياء جاءوا بما يوافقها لا بما يخالفها، وكذلك ‏[‏سلف هذه الأمة‏]‏ من الصحابة والتابعين وتابعيهم يوافقون مقتضاها، لا يخالفونها‏.‏ ولم يخالف هذه القضية الضرورية من له في الأمة لسان صدق؛ بل أكثر أهل الكلام والفلسفة يقولون بموجبها، وإنما خالفها طائفة من المتفلسفة، وطائفة من المتكلمين؛ كالمعتزلة ومن اتبعهم، والذين خالفوها عقلاؤهم وعلماؤهم، تناقضوا في ذلك، وادعوا الضرورة في قضايا من جنسها وهي أبين منها، ومن أنكر منهم ذلك أدى به الأمر إلى جحد عامة الضروريات، والحسيات‏.‏
فالمنكر لهذه القضية الضرورية هو بين أمرين‏:‏إما أن يستلزم جحد عامة الضروريات، وإما أن يقر بقضايا ـ من جنسها ضرورية ـ دون هذه في القوة والجلاء‏.‏ يبين ذلك أن الذين قالوا‏:‏ إن الخالق ـ سبحانه ـ ليس هو جسم ولا متحيز تنازعوا بعد ذلك‏:‏ هل هو فوق العالم، أم ليس فوق العالم ‏؟‏ فقال طوائف

ص -272- كثيرة‏:‏ هو فوق العالم، بل هو فوق العرش، وهو مع هذا ليس بجسم، ولا متحيز‏.‏ وهذا يقوله طوائف من الكُلابية والكَرَّامية والأشعرية، وطوائف من أتباع الأئمة من الحنفية والمالكية والشافعية والحنبلية، وأهل الحديث والصوفية‏.‏ وهذا هو الذي حكاه الأشعري عن أهل الحديث والسنة‏.‏
وقال طوائف منهم‏:‏ ليس فوق العالم شيء أصلًا، ولا فوق العرش شيء‏.‏ وهذا قول الجهمية والمعتزلة، وطوائف من متأخري الأشعرية، والفلاسفة النفاة، والقرامطة الباطنية، أو أنه في كل مكان بذاته، كما يقول ذلك طوائف من عبادهم ومتكلميهم، وصوفيتهم وعامتهم‏.‏
ومنهم من يقول‏:‏ ليس هو داخلًا فيه ولا خارجًا عنه، ولا حالًا فيه، وليس في مكان من الأمكنة‏.‏ فهؤلاء ينفون عنه الوصفين المتقابلين جميعًا، وهذا قول طوائف من متكلميهم ونظارهم‏.‏
والأول هو الغالب على عامتهم وعبادهم وأهل المعرفة والتحقيق منهم، والثاني هو الغالب على نظارهم ومتكلميهم وأهل البحث منهم والقياس فيهم‏.‏
وكثير منهم يجمع بين القولين، ففي حال نظره وبحثه يقول بسلب الوصفين المتقابلين كليهما، فيقول‏:‏ لا هو داخل العالم ولا خارجه‏.‏ وفي حال تعبده وتألهه يقول بأنه في كل مكان ولا يخلو منه شيء، حتى يصرحون

ص -273- بالحلول في كل موجود ـ من البهائم وغيرها ـ بل بالاتحاد بكل شيء، بل يقولون بالوحدة، التي معناها‏:‏ أنه عين وجود الموجودات‏.‏
وسبب ذلك‏:‏ أن الدعاء والعبادة والقصد والإرادة والتوجه يطلب موجودًا، بخلاف النظر والبحث والكلام؛ فإن العلم والكلام والبحث والقياس والنظر يتعلق بالموجود والمعدوم، فإذا لم يكن القلب في عبادة وتوجه ودعاء سهل عليه النفي والسلب، وأعرض عن الإثبات، بخلاف ما إذا كان في حال الدعاء والعبادة فإنه يطلب موجودًا يقصده، ويسأله ويعبده، والسلب لا يقتضى إلا النفي والعدم، فلا ينفي في السلب ما يكون مقصودًا أو معبودًا‏.‏
فالمخالف لهذا النَّظْم إذا كان من النفاة للمتقابلين يقول‏:‏ أنا أقول‏:‏ لا هو مباين ولا أقول بالحلول والاتحاد،فلم قلت‏:‏إني إذا لم أقل بالمباينة يلزمني القول بالحلول أو الاتحاد‏؟‏ هذا هو الذي يقوله أئمة النفاة لمثل هذا الناظم، وحينئذ فيقول المثبتة القائلون بالمباينة والخروج ـ ومن قال من النفاة إنه في كل مكان ـ وهو الظاهر من قولهم وقول محققيهم وعارفيهم ـ‏:‏نحن نعلم بالضرورة أن الموجود إما أن يكون مباينًا لغيره، وإما أن يكون محايثًا، ونعلم بالضرورة أن من أثبت موجودين ليس أحدهما داخلًا في الآخرـ محايثًا له ولا خارجًا عنه ـ مباينًا له ـ فقد خالف ضرورة العقل؛ وهذا العلم مركوز في فطر جميع الناس، إلا من يقلد قول النفاة‏.‏

ص -274- ونفي هذين جميعًا هو من أقوال القرامطة الباطنية الذين هم أئمة الجهمية؛ فإن جَهمًا مع القرامطة وغلاة المتفلسفة يقولون‏:‏ لا نقول‏:‏ هو شيء، ولا ليس بشيء، كما يقولون‏:‏ لا نقول‏:‏ هو موجود ولا معدوم، ولا حي ولا ميت، ولا عالم ولا جاهل، ولا قديم، ولا محدث، وأمثال ذلك‏.‏
وهذه المقالات فسادها معلوم بالضرورة العقلية، وإن كان قد تواطأ عليها جماعة كثيرة؛ فإن الجماعة الذين يقلدون مذهبًا تلقاه بعضهم عن بعض ـ يجوز اتفاقهم على جحد الضروريات، كما يجوز الاتفاق على الكذب مع المواطأة والاتفاق؛ ولهذا يوجد في أهل المذاهب الباطلة كالنصارى والرافضة والفلاسفة من يصر على القول الذي يعلم فساده بالضرورة‏.‏
وإنما الممتنع ما يمتنع على ‏[‏أهل التواتر‏]‏ وهو اتفاق الجماعة العظيمة على الكذب من غير مواطأة ولا اتفاق، فيمتنع عليهم جحد ما يعلم ثبوته بالاضطرار، وإثبات ما يعلم نفيه بالاضطرار؛ لأن هذا اتفاق على الكذب، وأهل التواتر لا يتصور منهم الكذب، فأما إذا لقنوا قولًا بشبهة وحجج واعتقدوا صحته جاز أن يصروا على اعتقاده، وإن كان مخالفًا لضرورة العقل، وإن كانوا جماعة عظيمة؛ ولهذا يطبع اللّه على قلوب الكفار فلا يعرفون الحق، قال اللّه تعالى‏:‏ ‏{‏وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ}‏ ‏[‏الأنعام‏:‏ 110‏]‏، وقال تعالى‏:‏ ‏{فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ}‏ ‏[‏ الصف‏:‏ 5‏]‏، وقال تعالى‏:‏ ‏{‏الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ}‏ ‏[‏غافر‏:‏35‏]‏،

ص -275- وإنما تؤخذ الضروريات من القلوب السليمة، والعقول المستقيمة، التي لم تمرض بما تقلدته من العقائد وتعودته من المقاصد‏.‏
والمثبتة يقولون‏:‏ من ذكر له قول النفاة ـ من أجناس بني آدم السليمة الفِطَر ـ علم بالضرورة فساده، وكلما كان أذكى وأحد ذهنًا كان علمه بفساده أشد، بل هم يقولون‏:‏ إن العلم بالقضية المعينة المطلوب إثباتها ‏[‏وهو علو اللّه ـ تعالى ـ على العالم‏]‏ معلوم بالفطرة والضرورة، ويعلمون بطلان نقيضها بالفطرة والضرورة، فيعلمون بالضرورة القضية العامة والقضية الخاصة، فيعلمون أن الخالق فوق العالم، ويعلمون امتناع وجود موجودين ليس أحدهما مباينًا للآخر ولا مداخلا له، ويعلمون أنه إذا لم يكن مباينًا كان مداخلًا محايثًا، فيلزم الحلول والاتحاد‏.‏
ولا ريب أن هذا هو الذي عليه جماهير الأمم من بني آدم، أما من يثبت العلو والمباينة فقوله ظاهر، وأما الذين لا يقرون بالعلو والمباينة، فجمهورهم لا يعلمون ضد ذلك إلا أنه في كل مكان، ولو عرض عليهم نفي هذا وهذا لم يتصوروه ولم يعقلوه، وبهذا احتج أهل الحلول والاتحاد ـ من محققيهم ـ كالصدر القونوي وأمثاله ـ على نفاة ذلك منهم،فقال‏:‏ قد سلمتم لنا أنه ليس خارج العالم ولا مباينًا له، وما لم يكن كذلك لم يعقل إلا أن يكون وجود الممكنات،أو في وجود الممكنات؛ إذا لا يعقل إلا هذا، أو هذا‏.‏ ثم هذا وأمثاله يقولون‏:‏ هو الوجود المطلق، وإن فرق ما بينه وبين الأشياء فرق ما بين

ص -276- المطلق والمعين، وهذا يشبه الفرق بين جنس الإنسان وأعيان الناس، وجنس الحيوان وأعيان الحيوان، فيكون الرب مثل الجنس أو العَرَض العام لسائر الموجودات‏.‏
ومعلوم أن هذا لا يكون له وجود متميز بنفسه مباين للمخلوقات؛ إذ الكليات ـ كالجنس، والنوع، والفصل، والخاصة، والعَرَض العام ـ لا توجد في الخارج منفصلة عن الأعيان الموجودة‏.‏ وهذا معلوم بالضرورة ومتفق عليه بين العقلاء، وإنما يحكى الخلاف في ذلك عن شيعة ‏[‏أفلاطون‏]‏ ونحوه، الذين يقولون بإثبات ‏[‏المثل الأفلاطونية‏]‏، وهي الكليات المجردة عن الأعيان خارج الذهن، وعن شيعة ‏[‏فيثاغورس‏]‏ في إثبات العدد المطلق خارج الذهن‏.‏والمعلم الأول ‏[‏أرسطو‏]‏ وأتباعه متفقون على بطلان قول هؤلاء وهؤلاء، فلو ظنوا أن الباري ـ تعالى ـ هو الوجود المطلق بهذا الاعتبار لوقعوا فيما فروا منه؛ فإن هذا يستلزم مباينته لوجود المخلوقات وانفصاله عنها، مع أن عاقلًا لا يقول‏:‏ إن صفة تكون مبدعة للموصوف، ولا إن ‏[‏الكليات‏]‏ هي المبدعة لمعيناتها‏.‏
والمقصود هنا أن جماهير الخلائق ـ من مثبتة علو اللّه على خلقه، ومن نفاة ذلك، على اختلاف أصنافهم ـ يقولون بإثبات هذا التقسيم والحصر، وهو أن الشيء إما أن يكون مباينًا لغيره، وإما أن يكون محايثًا مداخلًا؛ فإذا انتفي أحدهما ثبت الآخر‏.‏ ويقولون‏:‏ إن هذا معلوم بالضرورة، قال النفاة‏:‏ لا نسلم أن هذه القضية

ص -277- ضرورية؛ بدليل أنا نعقل الإنسانية المشتركة بين الأناسي وغيرها من الكليات المعقولة وغيرها، وليست داخل العالم ولا خارجه، وأيضًا فإن أرسطو وأتباعه من الفلاسفة، وطائفة من أهل الكلام، أثبتوا أن النفس الناطقة كذلك والعقول والنفوس، ولم يكونوا قائلين بما يعلم فساده بالضرورة‏.‏
وأيضًا، فإن العقل الصريح يعلم تقسيم الشيء إلى مباين ومحايث، وما ليس بمباين ولا محايث، وتقسيمه إلى داخل وخارج، وما ليس بداخل ولا خارج، وتقسيمه إلى متحيز وقائم بالمتحيز، وما ليس بمتحيز ولا قائم بمتحيز‏.‏ ولا يعلم فساد هذا التقسيم بالاضطرار، كما يعلم أن الواحد نصف الاثنين‏.‏
وأيضًا، فهذا الذي ذكرتموه من لزوم المباينة والمحايثة والدخول والخروج، إنما يعقل فيما هوجسم متحيز، فإذا قدرنا متحيزين لزم أن يكون أحدهما إما داخلًا في الآخر أو خارجًا منه، فأما إذا قدرنا موجودًا ليس بجسم ولا متحيز، لم يمنع أن يكون مباينًا لغيره ولا محايثًا له، ولا داخلًا فيه، ولا خارجًا عنه، بل ينفي عن القسمين، وحينئذ فهذا التقسيم والحصر يستلزم كون الباري جسما متحيزًا في جهة، وذلك باطل‏.‏
ولا نريد بالتحيز‏:‏ أن يكون قد أحاط به ‏[‏حيز‏]‏ وجودي كما أجاب عنه الناظم، ولا بالجهة‏:‏ أن يكون في ‏[‏أين‏]‏ موجود كما أجاب الناظم أيضًا، بل نريد بالتحيز الذي في الجهة‏:‏ أن يكون بحيث يشار إليه بالحس أنه هاهنا، أو هناك،

ص -278- ولا ريب إنما كان فوق العالم فلابد أن يشار إليه بأنه هناك، وهذا هو القول بالتحيز والجهة عندنا‏.‏
وإذا كان هذا التقسيم مستلزمًا لإثبات الجهة والتحيز لم يكن هذا التقسيم صحيحًا، إلا أن يكون القول بالجهة والتحيز صحيحًا، والناظم لم يذكر دليلًا على صحة القول بالتحيز والجهة والجسم‏.‏
ثم نقول‏:‏ الأدلة النظرية الدالة على نفي التحيز والجهة والجسم تنفي صحة هذا التقسيم والحصر؛ فإنه إذا قدر موجود ليس بجسم ولا متحيز ولا في جهة، أمكن أن يعقل أنه ليس مباينًا لغيره ولا محايثًا له، وإذا كان كذلك فكل ما ينفي القول بالتجسيم يبطل هذا الاستدلال‏.‏
وكذلك ‏[‏الاتحاد‏]‏، فإن الاتحاد إذا كان مع بقاء الاثنين على ما كانا عليه فلا اتحاد، بل هما اثنان باقيان على صفاتهما كما كانا، وإن عني به استحالة إلى نوع ثالث، كما يتحد الماء واللبن والماء والخمر، فيصيران نوعًا ثالثًا، لا هو ماء محض ولا لبن محض، فهذا لا يكون إلا بعد استحالة أحدهما وفساد يعرض لذاته، واللّه ـ تعالى ـ منزه عن ذلك؛ فإنه هو واجب الوجود بنفسه، قديم بذاته وصفاته، لا يجوز عليه عدم شيء من صفاته، فيمتنع في حقه الاستحالة والفساد بمضمون الدليل‏:‏ أن المخلوق إما أن يكون مباينًا للخالق والخالق مباين، وإما أن يلزم الحلول والاتحاد، وهما باطلان، فتعين الأول‏.‏

ص -279- واعتراض المنازع على هذا يكون بعد بيان معنى المباينة، فإن أهل الكلام والنظر يطلقون المباينة بإزاء ثلاثة معان، بل أربعة‏:‏
أحدها‏:‏ المباينة المقابلة للماثلة والمشابهة والمقاربة‏.‏
والثاني‏:‏ المباينة المقابلة للمحايثة والمجامعة والمداخلة والمخارجة والمخالطة‏.‏
والثالث‏:‏ المباينة المقابلة للمماسة والملاصقة، فهذه المباينة أخص من التى قبلها؛ فإن ما باين الشيء فلم يداخله قد يكون مماسًا له متصلًا به، وقد يكون منفصلًا عنه غير مجاور له، هذه المباينة الثالثة ومقابلها تستعمل فيما يقوم بنفسه خاصة؛ كالأجسام، فيقال‏:‏ هذه العين إما أن تكون مماسة لهذه، وإما أن تكون مباينة‏.‏
وأما المباينة التي قبلها وما يقابلها، فإنها تعم ما يقوم بنفسه وما يقوم بغيره، والعَرَض القائم بنفسه ليس مباينًا له‏.‏ ولا يقال‏:‏ إنه مماس له، فيقال‏:‏ هذا اللون إما أن يكون مباينًا لهذه العين أو لهذا الطعم، وإما أن يكون محايثًا له مجامعًا مداخلاً، ونحو ذلك من العبارات، وإن استعمل مستعمل لفظ المماسة والملاصقة في قيام الصفة بموصوفها، كان ذلك نزاعًا لفظيًا‏.‏
وأما النوع الأول‏:‏ فكما يروى عن الحسن البصري أنه قال‏:‏ رأيناهم متقاربين في العافية، فإذا جاء البلاء تباينوا تباينًا عظيمًا، أي‏:‏ تفاضلوا وتفاوتوا‏.‏ ويقال‏:‏ هذا قد بان عن نظرائه، أي‏:‏ خرج عن مماثلتهم ومشابهتهم ومقاربتهم بما امتاز به من الفضائل، ويقال‏:‏ بين هذا وهذا بون بعيد وبين بعيد‏.‏

ص -280- والنوع الثاني‏:‏ كقول عبد اللّه بن المبارك لما قيل له‏:‏ بماذا نعرف ربنا‏؟‏ قال‏:‏ بأنه فوق سمواته على عرشه، بائن من خلقه، ولا نقول كما تقول الجهمية‏:‏ إنه هاهنا‏.‏ وكذلك قال أحمد بن حنبل، وإسحاق بن راهويه، والبخاري، وابن خزيمة، وعثمان ابن سعيد، وخلق كثير من أئمة السلف ـ رضي اللّه عنهم ـ ولم ينقل عن أحد من السلف خلاف ذلك‏.‏ وحبس هشام بن عبيد اللّه الرازي ـ صاحب محمد بن الحسن ـ رجلًا حتى يقول‏:‏ الرحمن على العرش استوى، ثم أخرجه وقد أقر بذلك، فقال‏:‏ أتقول‏:‏ إنه مباين ‏؟‏ فقال‏:‏ لا‏.‏ فقال‏:‏ ردوه، فإنه جهمي‏.‏
فالمباينة في كلام هؤلاء الأئمة وأمثالهم لم يريدوا بها عدم المماثلة؛ فإن هذا لم ينازع فيه أحد، ولا ألزموا الناس بأن يقروا بالمباينة الخاصة، فإنهم قالوا‏:‏بائن من خلقه،ولم يقولوا‏:‏بائن من العرش وحده، فجعلوا المباينة بين المخلوقات عمومًا، ودخل في ذلك العرش وغيره فإنه من المخلوقات، فعلم أنهم لم يتعرضوا في هذه المباينة لإثبات ملاصقة، ولا نفيها‏.‏
ولكن قد يقول بعض النفاة‏:‏ أنا أريد بالمباينة عدم المحايثة والمداخلة فقط، من غير أن أدخل في ذلك معنى الخروج‏.‏
وقد يُوصِف المعدوم بمثل هذه المباينة فيقول‏:‏ إن المعدوم مباين للموجود بهذا الاعتبار، وهذا معنى ‏[‏رابع‏]‏ من معاني المباينة‏.‏
وإذا عرف أن ‏[‏المباينة‏]‏ قد يريد بها الناس هذا وهذا، فلا ريب أن

ص -281- المعنى الأول ثابت باتفاق الناس؛ فإنهم متفقون على أن اللّه ـ تبارك وتعالى ـ ليس له مثل من الموجودات، وإن مباينته للمخلوقين في صفاتهم أعظم من مباينة كل مخلوق لمخلوق، وأنه أعظم وأكبر من أن يكون مماثلًا لشيء من المخلوقات أو مقاربًا له في صفاته، لكن هذا المعنى ليس هو الذي قصده الناظم، ولا قصد أيضًا المعني الثالث؛ لأنه جعل نفي المباينة يستلزم الحلول والاتحاد، وهذا إنما هو المعنى الثاني، وإلا فالمعنى الثالث نفيه يستلزم الملاصقة والمماسة، والناظم لم يذكر ذلك‏.‏ وهذا المعنى الثالث يستلزم الثاني من غير عكس؛ فإن المباينة الخاصة المقابلة للملاصقة صفة تستلزم المباينة العامة المقابلة للمداخلة والمحايثة من غير عكس‏.‏
وإذا عرف أن الناظم أراد هذه المباينة العامة ـ وهي المباينة المشهورة في اللغة وكلام الناس وكلام العلماء ـ فإن المنازعين له يقولون‏:‏ لا نسلم أنه إذا لم يكن مباينًا لزم الحلول أو الاتحاد؛ فإن هذا مثل قول القائل‏:‏ إذا لم يكن خارجًا عن العالم كان داخلًا فيه، وقد علم أن المخالف له يقول‏:‏ لا هو داخل العالم ولا هو خارجه، فكذلك يقول‏:‏ لا مباين ولا محايث، ولا مجامع ولا مفارق، ويقول‏:‏ إنما نفيت المباينة والمحايثة جميعًا، والحلول والاتحاد يدخلان في المحايثة، فلا أسلِّم إذا لم أكن مباينًا للخالق أن يكون حالًا فيِ أو متحدا بي‏.‏
وهذا معلوم من قول النفاة؛ فإن النفاة الذين يقولون‏:‏ إن الخالق ليس فوق العالم ولا خارجًا عنه مباينًا له، منهم من يقول‏:‏ إنه حال فيه أو متحد به،

ص -282- وقد وافقهم على ذلك طائفة من الحنفية، والمالكية، والشافعية، والحنبلية، ومتأخري أهل الحديث، والصوفية‏.‏
ثم هؤلاء الذين ينفون علوه بنفسه على العالم هم في رؤيته على قولين‏:‏ منهم من يقول‏:‏ إنه تجوز رؤيته، وذلك واقع في الآخرة، وهذا قول كل من انتسب إلى السنة والجماعة من طوائف أهل الكلام وغيرهم؛ كالكُلابية، و الكَرَّامية، والأشعرية، وقول أهل الحديث قاطبة، وشيوخ الصوفية، وهو المشهور عند أتباع الأئمة الأربعة وغيرهم من الفقهاء، وعامة هؤلاء يثبتون الصفات، كالعلم والقدرة ونحو ذلك‏.‏
ومنهم طائفة ينفون الصفات، مع دعواهم أنهم يثبتون الرؤية؛ كابن حزم، وأبي حامد في بعض أقواله‏.‏
والقول الثاني قول من ينكر الرؤية؛ كالمعتزلة وأمثالهم من الجهمية المحضة من المتفلسفة والقرامطة وغيرهم، وكذلك ينفون الصفات، ويقولون بإثبات ذات بلا صفات، وهل يوصف بالأحوال‏؟‏ على قولين‏.‏
أو يقولون بإثبات وجود مطلق بشرط الإطلاق، لا يوصف بشيء من الأمور الثبوتية؛ كما هو قول ابن سينا وأمثاله، مع قولهم في أصولهم المنطقية‏:‏ إن المطلق بشرط الإطلاق يوجد في الخارج، لكنه هل هو نفس المعين أو كلي مقارب للمعين‏؟‏

ص -283- فالصواب عندهم هو الأول، ولكن الثاني هو قول كثير من أهل المنطق،مع تناقض أقوالهم في ذلك، وبنوا على هذا من الجهالات ما لا يحصيه إلا اللّه ـ تعالى ـ كما قد بسط في غير هذا الموضع‏.‏ وعلى هذا، فإذا جعل هو الوجود المطلق لا بشرط، وقيل‏:‏ إن المطلق جزء من المعين ملازم له، كان الوجود الواجب جزءًا من الموجودات الممكنة‏.‏ وإذا قيل‏:‏ ليس في الخارج مطلق مغاير للأعيان الموجودة وهو الصواب؛ إذ ليس في هذا الإنسان جواهر بعدد ما يوصف‏.‏ فإذا قيل‏:‏ هو جسم حساس قائم متحرك بالإرادة ناطق، لم يكن في الإنسان المعين جواهر قائمة بأنفسها غير ذلك المعين، وهذا المعلوم بالضرورة‏.‏
وعلى هذا، فإذا قيل‏:‏ إن الحق هو الوجود المطلق لا بشرط، كان الوجود الواجب هو عين وجود الممكنات، فلا يكون هناك موجودان أحدهما واجب والآخر ممكن، وهذا قول أهل الوحدة، وهو تصريح بنفي واجب الوجود المبدع للموجودات الممكنة، وتصريح بأن الوجود الواجب يقبل العدم والحدوث، كما نشاهده من حدوث الحوادث وعدمها، وهذا مع أنه كفر صريح فهو من أعظم الجهل القبيح، وكل من قال‏:‏ إن الرب وجود مطلق لزمته هذه الأقوال ونحوها التي مضمونها نفي وجوده، وكذلك إثبات ذات مجردة عن جميع الصفات أمر يقدره الذهن، وإلا فوجوده في الخارج ممتنع، ولفظ ‏[‏ذات‏]‏ يقتضي ذلك؛ فإن ‏[‏ذات‏]‏ هي في الأصل تأنيث ‏[‏ذو‏]‏، وأصل الكلمة ذات الصفات، أي‏:‏ النفس ذات الصفات، فلفظ ‏[‏الذات‏]‏ معناه‏:‏ الصاحبة والمستلزمة للصفات، هذا من جهة اللفظ‏.‏

ص -284- وأما من جهة المعنى‏:‏ فلأن كل موجود لابد له من حقيقة يختص بها يتميز بها عما سواه، وكل من الموجودات يقال له‏:‏ ذات، فكلها مشتركة في مسمى الذات كما هي مشتركة في مسمى الوجود، فلابد أن يكون لكل من الذاتين ما تختص به عن الأخرى، كما أنه لابد لكل من الموجودين ما يميزه عن الآخر، فإذا قدر ذات مطلقة لا اختصاص لها كان ذلك ممتنعًا، كوجود مطلق لا اختصاص له‏.‏ فلابد أن تختص كل ذات بما يخصها، وذلك الذي يخصها ما توصف به من الخصائص،فذات لاحقيقة لها توصف بها محال‏.‏
والكلام على هذا مبسوط في غير هذا الموضع‏.‏
والمقصود التنبيه على مجامع مقالات الناس في هذا المقام، وأن جميع الناس يلزمهم القول بهذه القضية الضرورية التي ذكرها أهل الإثبات، وهو امتناع وجود موجودين ليس أحدهما داخلا في الآخر ولا خارجًا عنه، ولا مباينًا له ولا محايثًا له، وامتناع وجود موجود لا يشار إليه ولا إلى محله، وأن من أنكر هذه القضية لزمه أحد أمرين‏:‏ إما الإقرار بقضايا ضرورية هذه أبين منها‏.‏ وإما جحد عامة القضايا الضرورية الحسية، وذكرت مقالات الناس ليتبين مناظرة بعضهم لبعض في هذا المقام‏.‏
فيقول المثبتون لمباينة اللّه‏:‏ مستوٍ على عرشه، ليس بجسم ولا متحيز، فاستواؤه على عرشه ثابت بالسمع، وعلوه ومباينته معلوم بالعقل مع السمع‏.‏

ص -285- وإذا لم يكن متحيزًا بطلت دلائل النفاة لكونه على العرش، كقولهم‏:‏ إما أن يكون أكبر من العرش، وإما أن يكون أصغر، وإما أن يكون مساويًا للعرش‏.‏ وكقولهم‏:‏ إذا كان كذلك كان له مقدار مخصوص فيستدعي مخصصًا، ونحو ذلك؛ فإن المثبتة تقول لهم‏:‏ هذا إنما يلزم إذا كان جسمًا متحيزًا، فأما إذا كان فوق العرش ولم يكن جسمًا متحيزًا لم يلزم شيء من هذه اللوازم‏.‏
وحينئذ، فنفاة العلو هم بين أمرين‏:‏ إن سلموا أنه على العرش مع أنه ليس بجسم ولا متحيز، بطل كل دليل لهم على نفي علوه على عرشه؛ فإنهم إنما بنوا ذلك على أن علوه على العرش مستلزم لكونه جسمًا متحيزًا، واللازم منتف، فينتفي الملزوم؛ فإذا لم تثبت الملازمة لم يكن لهم دليل على النفي، ولا يبقى للنصوص الواردة في الكتاب والسنة ـ بإثبات علوه على العالم ما يعارضها، وهذا هو المطلوب‏.‏
وإن قالوا‏:‏ متى قلتم‏:‏ على العرش، لزم أن يكون متحيزًا أو جوهرًا منفردًا، وإثبات العلو على العرش مع نفي التحيز معلوم الفساد بالضرورة‏.‏
قيل لهم‏:‏ لا ريب أن هذا القول أقرب إلى المعقول من إثبات موجود لا داخل العالم ولا خارجه؛ فإنا إذا عرضنا على عقول العقلاء قول قائلين‏:‏ أحدهما يقول بوجود موجود خارج لا داخل العالم ولا خارجه، وآخر يقول بوجود موجود خارج العالم وليس بجسم، كان القول الأول أبعد عن المعقول،

ص -286- وكانت الفطرة والضرورة للأول أعظم إنكارًا، فإن كان حكم هذه الفطرة والضرورة مقبولا لزم بطلان الأول، وإن لم يكن مقبولًا لم يجز إنكارهم للقول الثاني، وعلى التقديرين لا يبقى لهم حجة على أنه ليس بخارج العالم، وهو المطلوب‏.‏
وهذا تقرير لا حيلة لهم فيه، يبين به تناقض أصولهم، وأنهم يقبلون حكم الفطرة ويردونه بالتشهي والتحكم، بل يردون من أحكام الفطرة والضرورة ما هو أقوى وأبين وأبده للعقول مما يقبلونه‏.‏
والمقصود هنا بيان أنه مباين للعالم خارج عنه، وهم إنما ينفون ذلك بأنه يستلزم أن يكون متحيزًا‏:‏ إما جسمًا، وإما جوهرًا منفردًا، وذلك أنه إن كان ما يحاذي هذا الجانب من العرش غير ما يحاذي هذا الجانب كان منقسمًا وكان جسمًا، وإن لم يكن غيره كان في الصغر بمنزلة الجوهر الفرد، وهذا لا يقوله عاقل‏.‏
فإذا قال لهم طوائف من المثبتة‏:‏ يمكن أن يكون فوق العرش ولا يقبل إثبات هذه المحاذات ولا نفيها؛ لأن ذلك إنما يكون أن لو كان متحيزًا؛ فإذا لم يكن متحيزًا أمكن أن يكون فوق العالم ولا يوصف بإثبات ذلك ولا بنفيه، وقالوا‏:‏ إثبات العلو مع عدم المحاذات والمسامتة غير معقول، أو معلوم الفساد‏.‏

ص -287- فيقال لهم‏:‏ إثبات الوجود مع عدم المباينة والمحايثة والدخول والخروج أبعد عن العقل، وأبين فسادًا في المعقول، وكل عاقل سليم الفطرة إذا عرضت عليه وجود موجود خارج العالم غير محايث للعالم، ووجود موجود لا داخل العالم ولا خارجه، تكون نفرة فطرته عن الثاني أعظم، وإن قدر أن فطرته تقبل الثاني فقبولها للأول أعظم‏.‏
وحينئذ، فما يذكره النفاة من إمكان وجود موجود لا داخل العالم ولا خارجه‏:‏ إما أن يكون مقبولا، وإما ألا يكون‏.‏ فإن لم يكن مقبولًا بطل أصل قولهم، وإن كان مقبولًا فكل ما دل على ذلك كانت دلالته على إمكان وجود موجود خارج العالم ليس بمتحيز أقوى وأظهر؛ فإنه إذا ثبت أن هذا ممكن في العقل فذاك أولى بالإمكان، وإذا كان ذلك ممكنًا لم يكن ما يذكرونه من الأدلة على نفي التحيز نافيا لعلوه على العالم وارتفاعه على عرشه، فلا يكون لهم دليل على نفي ذلك، وهذا هوالمطلوب‏.‏
فإذا بطل ما ينفون به ذلك، فمعلوم أن السمعيات تدل على ذلك، إما دلالة قطعية وإما ظاهرة، والظواهر التي لا معارض لها لا يجوز صرفها عن ظواهرها؛ فكيف إذا قيل‏:‏ إن العلو والمباينة معلوم بالفطرة والضرورة والأدلة العقلية النظرية، كما هو مبسوط في موضعه‏؟‏‏!‏
ومما يوضح هذا أن النفاة إذا أثبتوا موجودًا لا داخل العالم ولا خارجه، فإنهم لا يثبتونه بضرورة ـ لا وجوده ولا إمكان وجوده ـ بل كلاهما يثبتونه

ص -288- بالنظر، بخلاف المثبتة فإنهم يقولون‏:‏ امتناع هذا معلوم بالضرورة‏.‏ وقد يقولون‏:‏ علو الخالق معلوم ـ أيضًا ـ بالفطرة التي فطر الناس عليها ، التي هي من أقوى العلوم الضرورية؛ فإن ما فطر الناس عليه من المعارف أقوى من كونهم مضطرين إليه من المعارف التي لا يضطرون إليها إلا بعد تصور طرفيها، أو بعد نوع من التأمل‏.‏
والضروري قد يفسر بما يلزم نفس المخلوق لزومًا لا يمكنه الانفكاك عنه، وقد يفسر بما يحصل للعبد بدون كسبه واختياره‏.‏
والمقصود أن القول بوجود موجود لا داخل العالم ولا خارجه، لم يقل أحد من العقلاء أنه معلوم بالضرورة، وكذلك سائر لوازم هذا القول‏:‏ مثل كونه ليس بجسم ولا متحيز ونحو ذلك، لم يقل أحد من العقلاء‏:‏ إن هذا النفي معلوم بالضرورة، بل عامة ما يدعى في ذلك أنه من العلوم النظرية، والعلوم النظرية لابد أن تنتهي إلى مقدمات ضرورية؛ وإلاَّ لزم ‏[‏الدور القبلي‏]‏ و‏[‏التسلسل‏]‏ فيما له مبدأ حادث، وكل هذين معلوم الفساد بالضرورة، متفق على فساده بين العقلاء‏.‏
وإذا كان كذلك، فما من مقدمة ضرورية يبنى عليها الإمكان أو الإثبات؛ كوجود موجود لا داخل العالم ولا خارجه، إلا وانتفاء هذه النتيجة أقوى في العقل من تلك المقدمة، والجزم بكونها ضرورية أقوى من الجزم بكون مقدمة الدليل المعارض ضرورية‏.‏

ص -289- يوضح ذلك‏:‏ أن المعارض غايته أن يقول‏:‏ لو كان خارج العالم لكان جسمًا أو لكان متحيزًا، وذلك منتف فلا يكون خارج العالم، والدليل الذي ينفون به ذلك مقدماته فيها من الخفاء والاشتباه ما لا يخفي على من نظر في ذلك‏.‏
وبسبب ما فيها من الخفاء والاشتباه أحسن الظن بها كثير من الناس، وحسن ظنهم بها مستند إلى تقليد من قالها، لا إلى جزم عقولهم بها؛ فهم ينهون العامة عن تقليد الرسل فيما أخبرت به من صفات اللّه ـ تعالى ـ لزعمهم أن العقل عارضها، مع الجزم بأن الرسل لا تقول إلا حقًا، وهم يقلدون رءوسهم في معارضة ذلك بمقدمات يزعمونها عقليات، وأتباعهم لم تجزم بها عقولهم، لكنهم يقلدون رءوسهم فيها‏.‏
ولهذا تجدهم إذا حققوا الأمر فيها ونوزعوا فيها، وبين لهم مستند المنع فيــها، لجئوا إلى الجهل الصريح، فإما أن يحيلوا بالجواب على من مات وغاب ـ وهو عند التحقيق أوغل منهم في الارتياب والاضطراب ـ وإما أن يخرجوا عما يجب في المناظرة والجدال إلى حال أهل الظلم وسفهاء الرجال‏.‏ وإما أن يتوهموا أن هذا كفر يخالف الدين‏.‏ وهم في قولهم قد خالفوا الكتاب والرسول واتبعوا غير سبيل المؤمنين، وقالوا ما لم يقله أحد من الصحابة والتابعين ولا غيرهم من أئمة المسلمين‏.‏
ومما يوضح الأمر في ذلك‏:‏ أن النفاة ليس لهم دليل واحد اتفقوا على

ص -290- مقدماته، بل كل طائفة تقدح في دليل الأخرى، فالفلاسفة تقدح في دليل المعتزلة على نفي الصفات، بل على نفي الجسم والتحيز ونحو ذلك؛ لأن دليل المعتزلة مبني على أن القديم لا يكون محلًا للصفات والحركات فلا يكون جسمًا ولا متحيزًا؛ لأن الصفات أعراض، وهم يستدلون على حدوث الجسم بحدوث الأعراض والحركات، وأن الجسم لا يخلو منها، وما لم يخل من الحوادث فهو حادث‏.‏
بل الأشعري ـ نفسه ـ ذكر في رسالته إلى أهل الثَّغْر‏:‏إن هذا الدليل الذي استدلوا به على حدوث العالم ـ وهو الاستدلال على حدوث الأجسام بحدوث أعراضها ـ هو دليل محرم في شرائع الأنبياء، لم يستدل به أحد من الرسل وأتباعهم، وذكر في مصنف له آخر بيان عجز المعتزلة عن إقامة الدليل على نفي أنه جسم، وأبو حامد الغزالي وغيره من أئمة النظر بينوا فساد طريق الفلاسفة التي نفوا بها الصفات، وبينوا عجزهم عن إقامة دليل على نفي أنه جسم ، بل وعجزهم عن إقامة دليل على التوحيد، وإنه لا يمكن نفي الجسم إلا بالطريق الأول الذي هو طريق المعتزلة، الذي ذكر فيه الأشعري ما ذكر‏.‏
فإذا كان كل من أذكياء النظار وفضلائهم يقدح في مقدمات دليل الفريق الآخر الذي يزعم أنه بنى عليه النفي، كان في هذا دليل على أن تلك المقدمات ليست ضرورية؛ إذ الضروريات لا يمكن القدح فيها‏.‏ وإن قيل‏:‏ إن هؤلاء

ص -291- قدحوا في هذه المقدمات الضرورية‏.‏ قيل‏:‏ فإذا جوزتم على أئمة النفاة أن يقدحوا بالباطل في المقدمات الضرورية، فالتي يستدل بها أهل الإثبات أولى وأحرى‏.‏
وقد بسط في غير هذا الموضع الكلام على أدلة النفاة ومقدمات تلك الأدلة على وجه التفصيل، بحيث يبين لكل ذي عقل خروج أصحابها عن سواء السبيل، وأنهم قوم سَفسطوا في العقليات وقَرْمَطوا في السمعيات، ليس معهم على نفيهم لا عقل ولا سمع، ولا رأي سديد ولا شرع ، بل معهم شبهات يظنها من يتأملها بينات‏{‏كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ}‏ ‏[‏النور‏:‏ 39‏] bهذا تغلب عليهم الحيرة والارتياب، والشك والاضطراب‏.‏ وقد صارت تلك الشبهات عندهم مقدمات مسلمة، يظنونها عقليات أو برهانيات، وإنما هي مسلمات لما فيها من الاشتراك والاشتباه، فلا تجد لهم مقدمة إلا وفيها ألفاظ مشتبهة، فيها من الإجمال والالتباس ما يضل بها من يضل من الناس، وكيف تكون النتيجة المثبتة بمثل هذه المقدمات دافعة لتلك القضايا الضروريات‏؟‏
وهذا الذي قد نبه عليه في هذا المقام، كلما أمعن الناظر فيه، وفيما تكلم أهل النفي فيه، ازداد بصيرة ومعرفة بما فيه، فإنه لا يتصور أن يبنى النفي على مقدمات ضرورية تساوي في جزم العقل بها مقدمات أهل الإثبات الجازمة

ص -292- لفساد نتيجتهم، وهو قولهم‏:‏إنه موجود لا داخل العالم ولا خارجه، جزمًا لا يساويه فيه جزم العقل بالمقدمات التي تبنى عليها هذه النتيجة الثابتة، امتنع أن يزول ذلك الجزم العقلى الضروري بنتيجة مقدمات ليست مثله في الجزم‏.‏
وهذا الكلام قبل النظر في تلك المقدمات المعارضة لهذا الجزم، هل هي صحيحة أو فاسدة‏.‏ وإنما المقصود هنا أنه لا يصلح للمناظرة ولا يقبل في المناظرة أن يعارض هذا الجزم المستقر في الفطرة بما يزعمه من الأدلة النظرية، وهذا المقام كاف في دفعه، وإن لم تحل شبهاته، كما يكفي في دفع السوفسطائي أن يقال‏:‏ إنما تنفيه قضايا ضرورية فلا يقبل نفيها بما يذكر من الشبه النظرية‏.‏
وأما الجواب الثاني التفصيلي‏:‏
فهو بيان فساد حجج النفاة على إمكان ما ادعوه‏.‏
قالت المثبتة‏:‏ ما ذكرتموه من الحجج على إثبات موجود لا داخل العالم ولا خارجه، حجج سوفسطائي‏.‏
أما الإنسانية المشتركة بين الأناسي ونحوها من ‏[‏الكليات‏]‏، فهذه لا يقال‏:‏ إنها موجودة خارج الذهن لا داخل العالم ولا خارجه؛ فإنها أمور ثابتة في الذهن والتصور، وإذا قيل‏:‏إنها موجودة في الخارج فلابد أن تكون عينًا قائمة بنفسها أو صفة قائمة بالعين، ولا ريب أنها لا توجد في الخارج كلية مطلقة بشرط ما هو معقول بشرط الإطلاق، وإنما توجد في الخارج معينة مشخصة‏.‏

ص -293- فقول القائل إن التفتيش يخرج من المحسوس ما هو معقول‏:‏ إن أراد به أنه معقول ثابت في العقل، فما هو ثابت في العقل ليس هو الموجود في الخارج بعينه‏.‏
وإن أراد أن في المحسوس الموجود في الخارج أمرًا معقولًا ليس هو في الذهن، فهذا باطل؛ فليس في الإنسان المعين إلا ما هو معين، وهو هذا الإنسان المعين ـ بدنه، وروحه، وصفاته ـ وهذا كله أمر معين، مقيد مشخص، ليس هو كليًا ولا مطلقًا‏.‏
وما ذكره من إثبات المتباينين ـ عقولًا ونفوسًا ـ لا داخل العالم ولا خارجه ليس بحجة، بل هم مخصومون بهذه الحجة وغيرها‏.‏ كما يخصم بها نظراؤهم ، لا سيما وقولهم بذلك أبين فسادًا وأدحض حجة من أقوال نفاة الصفات والعلو، فكيف يستدل على القول بما هو أضعف منه وأبعد عن الحق‏؟‏‏!‏ وقد علم أن عامة العقلاء من أهل الملل وغيرهم يردون هذا عليهم‏.‏
وأما قوله‏:‏ إنهم لم يكونوا بذلك قائلين ما يعلم فساده بالضرورة؛ فليس الأمر كذلك، بل المثبتة الذين يقولون‏:‏ إن الموجودين لابد أن يكونا متباينين أو متحايثين يقولون‏:‏ إن ما ادعاه هؤلاء مما يخالف، هذا معلوم الفساد بالضرورة‏.‏
بل أئمة أهل الكلام النافون للعلو، يدعون العلم الضروري‏:‏ بأن الممكن إما جسم أو قائم بجسم، وأن ما أثبته هؤلاء المتفلسفة من موجودات

ص -294- ممكنة ليست أجسامًا ولا أعراضا قائمة بالأجسام‏:‏ كالعقل والنفس،والهيولي، والصورة، التي يدعون أنها جواهر عقلية موجودة خارج الذهن، ليست أجسامًا ولا أعراضًا لأجسام؛ فإن أئمة ‏[‏أهل النظر‏]‏ يقولون‏:‏ إن فساد هذا معلوم بالضرورة‏.‏ كما ذكر ذلك أبوالمعالي الجويني وأمثاله من أئمة النظر والكلام‏.‏
ومن لم يهتد لهذا كالشهرستاني، والرازي، والآمدي ، ونحوهم، فهم ناَظَروا الفلاسفة مناظرة ضعيفة، ولم يثبتوا فساد أصولهم، كما بين ذلك أئمة النظر الذين هم أجل منهم، وسلَّم هؤلاء للفلاسفة مناظرة ضعيفة، ولم يبينوا فساد أصولهم، إلى مقدمات باطلة استزلوهم بها عن أشياء من الحق، بخلاف أئمة أهل النظر كالقاضي أبي بكر، وأبي المعالي الجويني، وأبي حامد الغزالي ، وأبي الحسين البصري، وأبي عبد اللّه ابن الهيصم الكرامي، وأبي الوفاء على بن عقيل‏.‏
ومن قبل هؤلاء‏:‏ مثل أبي على الجبائي، وابنه أبي هاشم، وأبي الحسن الأشعري، والحسن بن يحيى النوبختي‏.‏
ومن قبل هؤلاء‏:‏ كأبي عبد اللّه محمد بن كَرَّام، وابن كُلاب، وجعفر بن مُبَشِّر، وجعفر بن حرب، وأبي إسحاق النظام، وأبي الهُذَيل العَلاف،وعمرو بن بحر الجاحظ، وهشام الجواليقي، وهشام بن الحكم، وحسين بن محمد النجار، وضرار بن عمرو الكوفي، وأبي عيسى محمد بن عيسى

ص -295- برغوث، وحفص الفرد ، وغير هؤلاء ممن لا يحصيهم إلا اللّه من أئمة أهل النظر والكلام؛ فإن مناظرة هؤلاء للمتفلسفة خير من مناظرة أولئك‏.‏
وهؤلاء وغيرهم لا يسلمون للفلاسفة إمكان وجود ممكن لا هو جسم ولا قائم بجسم، بل قد صرح أئمتهم بأن بطلان هذا ‏[‏القسم الثالث‏]‏ معلوم بالضرورة بل قد بين أبو محمد عبد اللّه بن سعيد بن كلاب إمام الصفاتية‏:‏ كأبي العباس القلانسي، وأبي الحسن الأشعري، وأبي عبد اللّه بن مجاهد، وغيرهم من انحصار الموجودات في المباين والمحايث، وإن قول من أثبت موجودًا غير مباين ولا محايث معلوم الفساد بالضرورة، مثلما بين أولئك انحصار الممكنات في الأجسام وأعراضها وأبلغ‏.‏
وطوائف من النظار قالوا‏:‏ ما ثم موجود إلا جسم أو قائم بجسم ـ إذا فسر الجسم بالمعني الاصطلاحي، لا اللغوي ـ كما هو مستقر في فطر العامة‏.‏ وهذا قول كثير من الفلاسفة أو أكثرهم، وكذلك أيضًا الأئمة الكبار كالإمام أحمد في رده على الجهمية، وعبد العزيز المكي في رده على الجهمية، وغيرهما، بينوا أن ما ادعاه النفاة من إثبات قسم ثالث ليس بمباين ولا محايث معلوم الفساد بصريح العقل، وأن هذه من القضايا البينة التي يعلمها العقلاء بعقولهم، وإثبات لفظ الجسم ونفيه بدعة لم يتكلم به أحد من السلف والأئمة، كما لم يثبتوا

ص -296- لفظ التحيز ولا نفوه، ولا لفظ الجهة ولا نفوه، ولكن أثبتوا الصفات التي جاء بها الكتاب والسنة، ونفوا مماثلة المخلوقات‏.‏
ومن نظر في كلام الناس في هذا الباب، وجد عامة المشهورين بالعقل والعلم يصرحون بأن إثبات وجود موجود لا محايث للآخر ولا مباين ونحو ذلك، معلوم بصريح العقل وضرورته‏.‏
وأما الحجة الثالثة، فقوله‏:‏ إن العقل يقسم المعلوم إلى مباين ومحايث، وما ليس بمباين ولا محايث ونظائره‏.‏ فيقال له‏:‏ التقسيم المعلوم إلى واجب وممكن، وما ليس بواجب ولا ممكن، وإلى قديم ومحدث، وما ليس بقديم ولا محدث، وإلى قائم بنفسه وقائم بغيره، وما ليس بقائم بنفسه ولا بغيره، وأمثال ذلك من تقديرات الذهن‏.‏
ومعلوم أن مثل ذلك لا يدل على إمكان ذلك في الخارج ، فليس كل ما فرضه الذهن من الأقسام والتقديرات في الأذهان يكون ممكنًا أو موجودًا في الأعيان، بل الذهن يقسم ما يخطر له إلى واجب وممتنع وممكن، وإلى موجود ومعدوم؛ فالذهن يقدر كل ما يخطر بالبال، ومعلوم أن في ذلك من الممتنعات ما لا يجوز وجوده خارج الذهن‏.‏
وأما قوله‏:‏ إن التقسيم إلى مباين ومحايث لا يعلم فساده كما لا يعلم فساد أن الواحد نصف الاثنين، فنقول‏:‏إن القضايا الضرورية ليس من شرطها أن

ص -297- تكون مفرداتها بينة لكل أحد، بل شرطها أن تكون مفرداتها إذا تصورت جزم العقل بها، وتصور الواحد نصف الاثنين بين لكل أحد؛ فلهذا كان التصديق التابع له أبين من غيره؛ ولهذا لم يكن هذا في العقل كبيان أن خمسة وخمسين وربعًا وثمنًا ، نصف مائة وعشرة ونصف وربع، وكلاهما ضروري‏.‏
ونظائر هذا كثيرة، ومعنى المباين والمحايث ليس بينًا ابتداء، إذ اللفظ فيه إجمال كما تقدم، ولكن إذا بين معناه لأهل العقل جزموا بانتفاء ‏[‏قسم ثالث‏]‏، كما أن معنى القديم، والمحدث، والواجب، والممكن، والجوهر، والعَرَض، ونحو ذلك، لما لم يكن بينًا بنفسه لعامة العقلاء، لم يجزموا بانحصار الموجود في هذين القسمين؛ فإذا بين لهم المعنى جزموا بذلك‏.‏
فإذا قيل للعقلاء‏:‏ موجودان قائمان بأنفسهما لا يكون هذا خارجًا عن الآخر مباينًا له ولا داخلًا فيه، ولا بعيدًا ولا قريبًا منه، ولا بعيدًا عنه، ولا فوقه ولا تحته، ولا عن يمينه ولا عن يساره، ولا أمامه ولا وراءه، ولا يتصور أن يشير أحدهما إلى الآخر ولا يذهب إليه، ولا يقرب منه ولا يبعد عنه، ولا يتحرك إليه ولا عنه، ولا يقبل إليه ولا يعرض عنه، ولا يحتجب عنه ولا يتجلى له، ولا يظهر لعينه ولا يستتر عنه‏.‏
وأمثال هذه المعاني التي يقولها النفاة، علم العقلاء بالاضطرار امتناع وجود مثل هذين‏.‏

ص -298- وأما قول المعارض‏:‏ إن هذا إنما يعقل فيما هو جسم متحيز، فإذا قدر ما ليس بجسم ولا متحيز خلا عن هذين القسمين، ولم تنحصر القسمة ـ حينئذ ـ في أحدهما‏.‏
فيقال‏:‏ أولًا لفظ ‏[‏الجسم‏]‏ و‏[‏الحيز‏]‏ و‏[‏الجهة‏]‏ ألفاظ فيها إجمال وإبهام، وهي ألفاظ ‏[‏اصطلاحية‏]‏ وقد يراد بها معان متنوعة، ولم يرد الكتاب والسنة في هذه الألفاظ لا بنفي ولا إثبات، ولا جاء عن أحد من سلف الأمة وأئمتها فيها نفي ولا إثبات أصلًا، فالمعارضة بها ليست معارضة بدلالة شرعية،لا من كتاب ولا من سنة ولا إجماع؛ بل ولا أثر لا عن صاحب أو تابع، ولا إمام من المسلمين، بل الأئمة الكبار أنكروا على المتكلمين بها، وجعلوهم من أهل الكلام الباطل المبتدع، وقالوا فيهم أقوالًا غليظة معروفة عن الأئمة، كقول الشافعي رحمه اللّه‏:‏ حكمي في أهل الكلام‏:‏ أن يضربوا بالجريد والنعال، ويطاف بهم في القبائل والعشائر، ويقال‏:‏ هذا جزاء من ترك الكتاب والسنة، وأقبل على الكلام‏.‏
وبالجملة‏:‏ فمعلوم أن الألفاظ ‏[‏نوعان‏]‏‏:‏
لفظ ورد في الكتاب والسنة أو الإجماع، فهذا اللفظ يجب القول بموجبه، سواء فهمنا معناه أو لم نفهمه؛ لأن الرسول صلى الله عليه وسلم لا يقول إلا حقًا، والأمة لا تجتمع على ضلالة‏.‏

ص -299- والثاني‏:‏ لفظ لم يرد به دليل شرعي، كهذه الألفاظ التي تنازع فيها أهل الكلام والفلسفة، هذا يقول‏:‏ هو متحيز‏.‏ وهذا يقول‏:‏ ليس بمتحيز، وهذا يقول‏:‏ هو في جهة، وهذا يقول‏:‏ ليس هو في جهة‏.‏ وهذا يقول‏:‏هوجسم أوجوهر‏.‏ وهذا يقول‏:‏ ليس بجسم ولا جوهر‏.‏ فهذه الألفاظ ليس على أحد أن يقول فيها بنفي ولا إثبات حتى يستفسر المتكلم بذلك، فإن بين أنه أثبت حقًا أثبته، وإن أثبت باطلًا رده، وإن نفي باطلًا نفاه، وإن نفي حقًا لم ينفه، وكثير من هؤلاء يجمعون في هذه الأسماء بين الحق والباطل‏:‏ في النفي والإثبات‏.‏
فمن قال‏:‏ إنه في جهة ، وأراد بذلك أنه داخل محصور في شيء من المخلوقات ـ كائنًا من كان ـ لم يسلم إليه هذا الإثبات، وهذا قول الحلولية‏.‏
وإن قال‏:‏إنه مباين للمخلوقات فوقها لم يمانع في هذا الإثبات؛ بل هذا ضد قول الحلولية‏.‏
ومن قال‏:‏ ليس في جهة، فإن أراد أنه ليس مباينًا للعالم ولا فوقه، لم يسلم له هذا النفي‏.‏
وكذلك لفظ ‏[‏المتحيز‏]‏ يراد به ما أحاط به شيء موجود، كقوله تعالى ‏:‏ ‏{‏أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ}‏ ‏[‏الأنفال‏:‏16‏]‏ ويراد به ما انحاز عن غيره وباينه‏.‏ فمن قال‏:‏ إن اللّه متحيز

ص -300- المعنى الأول لم يسلم له ، ومن أراد أنه مباين للمخلوقات سلم له المعنى ، وإن لم يطلق اللفظ‏.‏
إذا تبين هذا، فإذا قال هذا القائل‏:‏ هذا التقسيم معلوم بالاضطرار، فقيل له‏:‏ هذا إنما يعقل في متحيز أو ذي جهة ولم يكن هذا قادحًا فيما علم بالاضطرار، بل يقول‏:‏ إما أن يكون هذا لازمًا وإما ألا يكون‏.‏ فإن لم يكن لازمًا بطل السؤال، وإن كان لازمًا فلازم الضروري حق؛ فإن القضايا الضرورية إذا كانت مستلزمة لأمور دل ذلك على صحة تلك اللوازم، ولم يكن الاستدلال على بطلانها بنفي تلك اللوازم؛ لأن نفيها نظري والنظري لا يقدح في الضروري‏.‏
وقوله‏:‏ إذا قدر موجود ليس بمتحيز ولا في جهة يصح فيه هذا التقسيم ، فيقال له‏:‏ ثبوته على هذا التقدير لا يقتضى ثبوته في نفس الأمر، إلا أن يكون التقدير ثابتًا في نفس الأمر، وهذا التقسيم ينفي ثبوت هذا التقدير في نفس الأمر، وإذا كان التقسيم معلومًا بالاضطرار كان من لوازم ذلك انتفاء هذا التقدير، فلا يقبل إثبات هذا التقدير بالنظر؛ لأن ذلك يتضمن القدح في الضروري بالنظري‏.‏
وإذا لم يكن إلى إثبات هذا التقدير سبيل لم يضر فساد التقسيم بتقدير ثبوته؛ لأن ذلك يتضمن فساد التقسيم بتقدير ثبوت ما لم يثبت ولا يمكن إثباته،

ص -301- وأيضًا فلو قدر أن إثبات هذا التقدير ممكن كان هذا من باب المعارضة، لا من باب منع شيء من المقدمات، والمعارضة تحتاج إلى إقامة الدليل ابتداءً ،وسوف نتكلم على ذلك‏.‏
ولو قال المعترض‏:‏ أنا أمنع صحة التقسيم، وأجعل هذا سند منعي لم يصح؛ لأنه يقال‏:‏ المنع إما أن يكون مقدمة لم يدل عليها، والمستدل قد بين صحة التقسيم بالضرورة فلا يصح منعه، لكن إذا أثبت إمكان وجود موجود لا داخل العالم ولا خارجه، كان هذا استدلالًا على نقيض قول المنازع، وحينئذ يكون غاصبًا لمنصب الاستدلال؛ فإن الغصب هو منع المقدمة بإثبات نقيض المطلوب‏.‏
وحقيقته أنه يقول‏:‏ لو صح دليل المستدل لفسد مذهبي، ومذهبي لم يفسد لكيت وكيت، فهذا غصب لمنصب الاستدلال فلا يقبل‏.‏ وهكذا هذا‏:‏ إذا منع التقسيم بإثبات هذا التقدير، فهذا التقدير هو مذهبه؛ إذ يدعي وجود موجود لا يقبل هذا التقسيم ، وهذا محل النزاع‏.‏ فإذا استدل على إمكانه كان غاصبًا فلا يقبل منه، فتبين أن الدلالة تامة‏.‏
وصار هذا الاعتراض بمنزلة أن يقال‏:‏ إذا قدر موجود ليس بقديم ولا محدث، لم يصح تقسيم الموجود إلى محدث وقديم، وإذا قدر موجود ليس بواجب ولا ممكن، ولا قائم بنفسه ولا قائم بغيره، لم يصح تقسيم الموجود إلى الواجب والممكن والقائم بنفسه والقائم بغيره، ومعلوم أن التقسيم المعلوم

ص -302- االاضطرار لا يفسد بتقدير نقيضه أو مايستلزم نقيضه، وإنما يفسد التقسيم بثبوت ما يناقضه، فإذا كان المناقض لا يعلم إلا بالنظر، لم يصح أن يكون مناقضًا‏.‏ فعلم أن هذا من باب معارضة الضروري بالنظري، فلا يكون مقبولًا ولا يكون حقًا‏.‏
ثم للناس في هذا المقام أربعة أجوبة‏:‏
قول من يقول‏:‏ هذا التقسيم معقول مطلقًا ـ وهذا التقدير لا أتكلم في ثبوته ولا نفيه؛ لأن ذلك يقدح في الضروريـات بالنظريـات وذلـك غيـر مقبول بمنزلة حجج السوفسطائية؛ فإن ما علمناه بالاضطرار وقدح فيه بعض الناس بالنظر والجدل لم يكن علىنا أن نجيب عن المعارض جوابًا مفصلًا يبين حله‏.‏ بل يكفينا أن نعلم أنه فاسد لأنه عارض الضروري، وما عارضه فهو فاسد ـ وهذا جواب خلق كثير من أهل الحديث والفقه والكلام وغيرهم عن مثل هذا‏.‏
وهؤلاء يقول أحدهم‏:‏ لا أقول‏:‏ إنه متحيز ولا غير متحيز، ولا في جهة ولا في غير جهة، بل أعلم أنه مباين للعالم، وأنه يمتنع أن يكون لامباينًا ولا مداخلًا‏.‏
وهذا كما قال القرمطي الباطني‏:‏ لا أقول‏:‏ هو موجود ولا معدوم، ولا عالم ولا جاهل، ولا قادر ولا عاجز؛ لأن ذلك من صفات الأجسام؛ فإن الجسم ينقسم إلى حي وميت، وعالم وجاهل ، وقادر وعاجز، وموجود ومعدوم، فإذا

ص -303- قدرنا ما ليس بجسم لم يكن عالمًا ولا جاهلًا، ولا قادرًا ولا عاجزًا، ولا حيًا ولا ميتًا، كان كلام القرمطي هذا بمنزلة كلام هؤلاء الجهمية؛ أنه لا داخل العالم ولا خارجه‏.‏
وقول جهم والقرامطة من جنس واحد، كما نقله عن الفريقين أصحاب المقالات، وقالوا‏:‏ إنه لا يقال‏:‏ هو شيء ولا ليس بشيء‏.‏ فمن نفي عنه هذه المتقابلات التي لابد للموجود من أحدهما لمن يمكنه قطع القرامطة؛ ولهذا كانت مناظرة هؤلاء للقرامطة مناظرة ضعيفة، كما هو مبسوط في موضعه‏.‏
الجواب الثاني‏:‏ قول من يقول‏:‏ بل أقول‏:‏ إنه ليس بمتحيز ولا في جهة، وأقول مع ذلك‏:‏ إنه مباين للعالم‏.‏ وهذا قول من يقول‏:‏ إنه فوق العالم وليس بجسم ولا جوهر ولا متحيز؛كما يقول ذلك من يقوله من الكلابية، والأشعرية والكرامية‏.‏ومن وافقهم من الفقهاء أتباع الأئمة الأربعة، وأهل الحديث والصوفية‏.‏
فإذا قيل لهؤلاء‏:‏ إثبات مباين ليس بمتحيز مخالفٌ لضرورة العقل، قالوا‏:‏ إثبات موجود لا محايث ولا مباين أظهر فسادًا في ضرورة العقل من هذا؛ فإن كان قضاء العقل مقبولا كان قولكم فاسدًا، وحينئذ حصل المطلوب من كونه مباينا للعالم‏.‏ وإن كان قضاء العقل مردودًا بطلت حجتكم على إبطال قولنا‏:‏ إنه فوق العالم مباين له ، وليس بجسم ولا جوهر‏.‏ وإذا لم يكن ثم حجة على بطلان

ص -304- كونه فوق العالم لم يجز نفي ذلك، وحينئذ فالسمعيات قد دلت على ذلك مع الفطرة، فلزم على هذا التقدير أن يكون مباينًا للعالم‏.‏
فهذا تحقيق جيد قد تقدم التنبيه عليه أيضًا؛ فإن هؤلاء النفاة يجعلون العقل حجة لهم ولا يجعلونه حجة عليهم ، ويحتجون على خصومهم بقضايا ضرورية،ويخالفونهم في القضايا الضرورية فيما هو أبين منها، وكل ما يطعنون به حجة على مخالفتهم؛ مثل قولهم‏:‏ هذا من قضايا الوهم والخيال، لا من قضايا العقل، فيطعن به في حجتهم هذه‏.‏ فيقال‏:‏ نفيكم لوجود موجود مباين ليس بجسم ولا متحيز هو من قضايا الوهم والخيال لا من قضايا العقل، فليتدبر الفاضل هذا المقام‏.‏
الجواب الثالث‏:‏ قول من يلتزم أنه متحيز أو في جهة، أو أنه جسم، ويقول‏:‏ لا دلالة على نفي شيء من ذلك، وأدلة النفاة لذلك أدلة فاسدة؛ فإنهم متفقون على أن نفي ذلك ليس معلومًا بالضرورة وإنما يدعون النظر، ونفاة ذلك لم يتفقوا على دليل واحد، بل كل واحد منهم يطعن في دليل الآخر ـ فالفلاسفة الذين ينفون ذلك بناء على نفي الصفات، يطعن النفاة من أهل الكلام مع غيرهم ـ من العقلاء وأهل الإثبات ـ في أدلتهم بالطعون المعروفة التي تبين فساد أدلتهم، والمتكلمون الذين ينفون ذلك يطعنون على الفلاسفة النفاة ـ مع غيرهم من العقلاء وأهل الإثبات ـ في أدلتهم ، وهو الدليل المبني على حدوث ما قامت به الأعراض والأفعال‏.‏

ص -305- والكلام على أقوال أهل الإثبات المثبتة لفساد أدلة النفاة، وما في هذه المواضع من الأقوال المشتبهة، والكلام الدقيق ، والبحوث العقلية ـ مبسوط مذكور في غير هذا الموضع‏.‏
الجواب الرابع‏:‏ جواب أهل الاستفصال، وهم الذين يقولون‏:‏ لفظ ‏[‏التحيز‏]‏ و‏[‏الجهة‏]‏ و‏[‏الجوهر‏]‏ ونحو ذلك ، ألفاظ مجملة ليس لها أصل في كتاب اللّه ولا في سنة رسول اللّه، ولا قالها أحد من سلف الأمة وأئمتها‏:‏ في حق اللّه ـ تعالى ـ لا نفيًا ولا إثباتًا‏.‏
وحينئذ، فإطلاق القول بنفيها أو إثباتها ليس من مذهب ‏[‏أهل السنة والجماعة‏]‏ بلا ريب، ولا عليه دليل شرعي، بل الإطلاق من الطرفين مما ابتدعه أهل الكلام الخائضون في ذلك، فإذا تكلمنا معهم بالبحث العقلي استفصلناهم عما أرادوه بهذه الألفاظ‏.‏
فإن قال المثبت‏:‏ المراد بكونه متحيزًا وجسمًا وفي جهة‏:‏ أنه في جوف المخلوقات، أو أن المخلوقات تحوزه، أو أنه يماثلها، أو يجوز عليه ما يجوز عليها، ونحو ذلك، فهذا باطل‏.‏ ومباينته للعالَم لا يقتضى أن يكون على هذا التقدير متحيزًا ولا في جهة ولا جسمًا‏.‏
وإن قال النافي لذلك‏:‏ إن ما كان فوق العالم فهو في جهة، وهو متحيز وهو جسم وذلك محال‏.‏

ص -306- قيل له‏:‏ نفي أنه مباين للعالم باطل، وملزوم الباطل باطل، فإذا كان نفي مسميات هذه الألفاظ ملزومًا لنفي المباينة كان نفيها باطلًا، والأدلة المذكورة على نفي مسماها بهذا الاعتبار باطلة‏.‏
ويقول المثبت‏:‏ نفي مباينته للعالم وعلوه على خلقه باطل ، بل هذه الأمور مستلزمة لتكذيب الرسول فيما أثبته لربه وأخبر به عنه، وهوكفر أيضًا، لكن ليس كل من تكلم بالكفر يكفر، حتى تقوم عليه الحجة المثبتة لكفره، فإذا قامت عليه الحجة كفرحينئذ، بل نفي هذه الأمور مستلزم للتكفير للرسول فيما أثبته لربه وأخبر به عنه، بل نفي للصانع وتعطيل له في الحقيقة‏.‏
وإذا كان نفي هذه الأشياء مستلزمًا للكفر بهذا الاعتبار، وقد نفاها طوائف كثيرة من أهل الإيمان، فلازم المذهب ليس بمذهب، إلا أن يستلزمه صاحب المذهب، فخلق كثير من الناس ينفون ألفاظًا أو يثبتونها، بل ينفون معان أو يثبتونها، ويكون ذلك مستلزمًا لأمور هي كفر، وهم لا يعلمون بالملازمة بل يتناقضون‏.‏ وما أكثر تناقض الناس ،لاسيما في هذا الباب، وليس التناقض كفرًا‏.‏
ويقول الناظم‏:‏ أنا أخبرت‏:‏ أن من قال ذلك هو مفتون وفاتن ، وهذا حق؛ لأنه فتن غيره بقوله وفتنه غيره، وليس كل من فتن يكون كافرًا، وادعيت أن من قال ذلك كان قوله مستلزمًا للتعطيل، فيكون الكفر كامنًا

ص -307- في قوله‏.‏ والكامن في الشيء لا يجب أن يكون ظاهرًا فيه، ولو كان الكفر ظاهرًا في قوله للزم تكفير القائل ، أما إذا كان كامنًا وهو خفي لم يكفر به من لم يعلم حقيقة ما تضمنه من الكفر، وإن كان متضمنًا للكفر ومستلزمًا له‏.‏
وأما لفظ ‏[‏التجسيم‏]‏ فهذا لفظ مجمل لا أصل له في الشرع، فنفيه وإثباته يفتقر إلى تفصيل ودليل، كما تقدم‏.‏
وأما إن قال المثبت لذلك‏:‏ المراد به أنه فوق العالم ومباين له‏.‏ قيل له‏:‏ هذا المعنى صحيح‏.‏ وإن قال النافي لذلك‏:‏ المراد أنه لا تحوزه المخلوقات ولا تماثله‏.‏ قيل له‏:‏ هذا المعنى صحيح، ولا منافاة بين قوليكما؛ فإنه فوق العالم مباين له، والمخلوقات لا تحصره ولا تحوزه ولا يفتقر إلى العرش ولا غيره، مع أنه عال عليها مباين لها، وليس مماثلًا لها، ولا يجوز عليه ما يجوز عليها‏.‏ فهذه المعاني صحيحة من النافي والمثبت مقبولة؛ وتلك المعاني منهما مردودة ،والحمد للّه رب العالمين‏.‏
ولأن هذا الذي يجيب به أهل الإثبات للدهرية‏:‏ من أنه ـ سبحانه ـ تقوم به الأفعال التي يشاؤها ويقدر عليها ، وبذلك يخلق المخلوقات المنفصلة عنه مطابق لما جاءت به الآثار المأثورة عن الرسل ـ صلوات اللّه عليهم ـ فإن اللّه أخبر أنه خلق السموات والأرض في ستة أيام، ثم استوى على العرش، وقبل استوائه

ص -308- على العرش‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ}‏ ‏[‏فصلت‏:‏11‏]‏ فهذا ونحوه مما جاء في مبدأ الخلق‏.‏
وأما الإعادة، فقد قال تعالى‏:‏ ‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏الزمر‏:‏ 76‏]‏‏.‏
وقد ثبت في الصحيح عن أبي هريرة ،عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏يقبض اللّه الأرض، ويطوي السماء بيمينه، ثم يقول‏:‏ أنا الملك، أين ملوك الأرض‏؟‏‏)‏
وفي الصحيحين عن ابن عمر‏:‏أن النبي صلى الله عليه وسلم قرأ على المنبر هذه الآية ثم قال‏:‏ ‏(‏يطوي اللّه السموات بيمينه، ويقبض الأرض بيده الأخرى، ثم يقول‏:‏ أنا الملك، أنا القدوس، أنا السلام، أنا المؤمن، أنا المهيمن، أنا العزيز، أنا الجبار، أنا المتكبر، أنا الذي بدأت الدنيا ولم تكن شيئًا، أنا الذي أعيدها‏)‏ وجعل رسول اللّه صلى الله عليه وسلم يقبض بيديه ويبسطهما، والمنبر يتحرك من أسفله، حتى إني لأقول‏:‏ أساقط هو برسول اللّه صلى الله عليه وسلم‏؟‏‏!‏
وعن ابن عباس أنه قال‏:‏ ما السموات السبع والأرضون السبع وما فيهن في يد الرحمن، إلا كخردلة في كف أحدكم‏.‏ وروى أنه قال‏:‏ يرمي بها كما يرمي الصبي بالكرة‏.‏ فهذا يبين أن الأفلاك لا نسبة لها إلى قدرة اللّه ـ تعالى ـ مع كونه ـ سبحانه وتعالى ـ يطوي السماء ويقبض الأرض‏.‏

ص -309- وفي الصحيحين عن ابن مسعود‏:‏ أن رجلًا من اليهود قال للنبي صلى الله عليه وسلم‏:‏ إن اللّه إذا كان يوم القيامة فإنه يمسك السماء على إصبع، والأرض على إصبع، والشجر والثرى على إصبع ، والجبال على إصبع، والخلائق على إصبع‏.‏ قال‏:‏ فضحك النبي صلى الله عليه وسلم تعجبًا وتصديقًا لقول الحبر، ثم قرأ قوله تعالى‏:‏ ‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ}‏ الآية ‏[‏الزمر‏:‏ 76‏]‏‏.‏
فهذا بين من عمل الرب ـ تبارك وتعالى ـ ما يدفع شبه المتفلسفة‏.

ص -310- فصــل
وهذا التقسيم الذي ذكره السائل هومعروف في كلام السلف، والأئمة يحتجون به على الجهمية النفاة‏:‏ كمباينته لخلقه وعلوه على عرشه، قال الإمام أحمد في كتابه الذي كتبه في ‏[‏الرد على الجهمية والزنادقة‏]‏‏:‏ ‏[‏بيان ما أنكرت الجهمية الضلال أن يكون اللّه على العرش‏]‏، وقد قال تعالى‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏، وقال‏:‏ ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الحديد‏:‏ 4‏]‏، فقالوا‏:‏ هو تحت الأرض السابعة كما هو على العرش، فهو على العرش وفي السموات وفي الأرض وفي كل مكان،لا يخلومنه مكان، ولا يكون في مكان دون مكان، ويتلون آيات من القرآن‏:‏ ‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ}‏ ‏[‏الأنعام‏:‏ 3‏]‏‏.‏
قلنا‏:‏ قد عرف المسلمون أماكن كثيرة ليس فيها من عظيم الرب شيء، فقالوا‏:‏ أى شيء‏؟‏ قلنا‏:‏ أحشاءكم، وأجوافكم، وأجواف الخنازير والحشوش والأماكن القذرة ليس فيها من عظيم الرب شيء؛ وقد أخبرنا أنه في السماء، فقال‏:‏ ‏{‏أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ}‏ ‏[‏ الملك‏:‏16‏]‏، وقد قال جل ثناؤه‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ}‏ ‏[‏فاطر‏:‏10‏]‏ ، وقال تعالى‏:‏ ‏{‏إِذْ قَالَ اللّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ}‏ ‏[‏ آل عمران‏:‏55‏]‏،

ص -311- وقال تعالى‏:‏ ‏{‏بَل رَّفَعَهُ اللّهُ إِلَيْهِ}‏ ‏[‏النساء‏:‏158‏]‏، وقال تعالى‏:‏ ‏{‏وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ}‏ الآية ‏[‏الأنبياء‏:‏91‏]‏، وقال تعالى‏:‏ ‏{‏يَخَافُونَ رَبَّهُم مِّن فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ}‏ ‏[‏النحل‏:‏50‏]‏، وقال تعالى‏:‏ ‏{‏مِّنَ اللَّهِ ذِي الْمَعَارِجِ تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ}‏ ‏[‏المعارج‏:‏ 3، 4‏]‏، وقال تعالى‏:‏ ‏{‏وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ}‏ ‏[‏الأنعام‏:‏18‏]‏، وقال تعالى‏:‏ ‏{‏وَهُوَ الْعَلِيُّ الْعَظِيمُ}‏ ‏[‏البقرة‏:‏255‏]‏‏.‏
قال‏:‏فهذا خبر اللّه أنه في السماء‏.‏ ووجدنا كل شيء في أسفل مذمومًا ، يقول جل ثناؤه‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ}‏ ‏[‏ النساء‏:‏ 145‏]‏، وقال تعالى‏:‏ ‏{‏وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلَّانَا مِنَ الْجِنِّ وَالْإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الْأَسْفَلِينَ}‏ ‏[‏فصلت‏:‏ 29‏]‏‏.‏
وقلنا لهم‏:‏ أليس تعلمون أن إبليس مكانه مكان ، والشياطين مكانهم مكان‏؟‏ فلم يكن اللّه ليجتمع هو وإبليس في مكان واحد،ولكن معنى قوله عز وجل‏:‏ ‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ}‏ ‏[‏الأنعام‏:‏3‏]‏ يقول‏:‏ هو إله من في السموات وإله من في الأرض، وهو اللّه على العرش وقد أحاط علمه بما دون العرش، لا يخلو من علم اللّه مكان، ولا يكون علم اللّه في مكان دون مكان، وذلك قوله‏:‏ ‏{‏لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا}‏ ‏[‏الطلاق‏:‏ 12‏]‏‏.‏
وقال‏:‏ من الاعتبار في ذلك‏:‏ لو أن رجلًا كان في يده قدح من قوارير صاف، وفيه شيء صاف، لكان نظر ابن آدم قد أحاط بالقدح من غير أن

ص -312- يكون ابن آدم في القدح ، واللّه ـ وله المثل الأعلى ـ قد أحاط بجميع خلقه من غير أن يكون في شيء من خلقه‏.‏
وخصلة أخرى‏:‏ لو أن رجلًا بنى دارًا بجميع مرافقها ، ثم أغلق بابها وخرج‏.‏ كان ابن آدم لا يخفي عليه كم بيت في داره، وكم سعة كل بيت ، من غير أن يكون صاحب الدار في جوف الدار، فاللّه ـ عز وجل ـ وله المثل الأعلى ـ قد أحاط بجميع ما خلق وعلم كيف هو‏؟‏ وما هو‏؟‏ من غير أن يكون في شيء مما خلق‏.‏
وما تأول الجهمية من قول اللّه عز وجل‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ ‏[‏المجادلة‏:‏7‏]‏، فقالوا‏:‏ إن اللّه ـ عز وجل ـ معنا وفينا‏.‏ قلنا‏:‏ لم قطعتم الخبر من قوله‏؟‏ إن اللّه يقول‏:‏ ‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ ‏[‏المجادلة‏:‏7‏]‏ ففتح الخبر بعلمه وختمه بعلمه‏.‏
ويقال للجهمي‏:‏ إن اللّه إذا كان معنا بعظمة نفسه‏:‏ هل يغفر اللّه لكم فيما بينه وبين خلقه‏؟‏ فإن قال نعم فقد زعم أن اللّه ـ تعالى ـ مباين خلقه، وإن خلقه دونه‏.‏ وإن قال‏:‏ لا‏.‏ كفر‏.‏ قال‏:‏ وإذا أردت أن تعلم أن الجهمي كاذب على اللّه حين زعم أنه في كل مكان ، ولا يكون في مكان دون مكان ، فقل له‏:‏ أليس اللّه كان ولا شيء‏؟‏

ص -313- فيقول‏:‏ نعم‏.‏ فقل له‏:‏ حين خلق الشيء خلقه في نفسه أو خارجًا عن نفسه‏؟‏ فإنه يصير إلى ثلاثة أقاويل‏:‏
واحد منها‏:‏ إن زعم أن اللّه خلق الخلق في نفسه، قد كفر، حين زعم أنه خلق الجن والإنس والشياطين في نفسه‏.‏
وإن قال‏:‏ خلقهم خارجًا من نفسه، ثم دخل فيهم، كان هذا ـ أيضًا ـ كفرًا ، حين زعم أنه دخل في مكان رجس وقذر رديء‏.‏
وإن قال‏:‏ خلقهم خارجًا عن نفسه ثم لم يدخل فيهم رجع عن قوله أجمع، وهو قول أهل السنة‏.‏
فقد بين الإمام أحمد ما هو معلوم بالعقل الصريح والفطرة البديهية؛ من أنه لابد أن يكون خلق الخلق داخلًا في نفسه أو خارجًا عنه، وأنه إذا كان خارجًا عن نفسه فإما أن يكون حل فيه بعد ذلك، أو لم يزل مباينًا، فذكر الأقسام الثلاثة‏.‏
وقال ـ أيضًا ـ في أثناء كلامه‏:‏ فلما ظهرت الحجة على الجهمي بما ادعى على اللّه أنه مع خلقه في كل شيء من غير أن يكون مماسًا للشيء ولا مباينًا له ، فقلنا‏:‏ إذا كان غير مباين أليس هو مماسًا‏؟‏ قال‏:‏ لا‏.‏ قلنا‏:‏ فكيف يكون في شيء غير

ص -314- مماس له ولا مباين‏؟‏ فلم يحسن الجواب‏.‏ فقال‏:‏ بلا كيف‏.‏ فخدع الجهال بهذه الكلمة ومَوَّه عليهم‏.‏
وكذلك قال عبد العزيز المكي ـ صاحب الشافعي ـ صاحب ‏[‏الحيدة‏]‏ المشهورة في ‏[‏كتاب الرد على الزنادقة والجهمية‏]‏، قال‏:‏
باب قول الجهمية في قول اللّه تعالى‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏
زعمت الجهمية أن قول اللّه‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ إنما المعنى‏:‏ استولى، كقول العرب‏:‏ استوى فلان على مصر، استوى على الشام، يريد‏:‏ استولى عليها‏.‏
باب البيان لذلك
يقال له‏:‏ أيكون خلق من خلق اللّه أتت عليه مدة ليس اللّه بمستول عليه‏؟‏‏!‏ فإذا قال‏:‏ لا‏.‏ قيل‏:‏ فمن زعم ذلك‏؟‏ قال‏:‏ من زعم ذلك فهو كافر‏.‏ يقال له‏:‏ يلزمك أن تقول‏:‏ إن العرش قد أتت عليه مدة ليس اللّه بمستول عليه، وذلك أن اللّه أخبر أنه خلق العرش قبل خلق السموات والأرض في ستة أيام، ثم استوى على عرشه بعد خلقه السموات والأرض، قال اللّه عز وجل‏:‏ ‏{‏الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ فَاسْأَلْ بِهِ خَبِيرًا}‏ ‏[‏الفرقان‏:‏59‏]‏، وقوله‏:‏ ‏{‏الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ}‏ ‏[‏غافر‏:‏7‏]‏ ،

ص -315- قوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء فَسَوَّاهُنَّ سَبْعَ سَمَاوَاتٍ}‏ ‏[‏البقرة‏:‏29‏]‏، وقوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ}‏ ‏[‏فصلت‏:‏11‏]‏، فأخبر أنه استوى على العرش، فيلزمك أن تقول‏:‏ المدة الذي كان العرش فيها قبل خلق السموات والأرض ليس اللّه بمستول عليه، إذ كان ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الفرقان‏:‏ 59‏]‏، معناه عندك‏:‏ استولى، فإنما استولى بزعمك في ذلك الوقت لا قبله‏.‏
وقد روى عن عمران بن حصين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏اقبلوا البشرى يا بني تميم‏)‏‏!‏ قالوا‏:‏ بشرتنا فأعطنا‏.‏ قال‏:‏ ‏(‏اقبلوا البشرى يا أهل اليمن‏)‏‏!‏ قالوا‏:‏ قبلنا فأخبرنا عن أول هذا الأمر كيف كان‏؟‏ قال‏:‏ ‏(‏كان اللّه قبل كل شيء، وكان عرشه على الماء، وكتب في اللوح ذكر كل شيء‏)‏، وروى عن أبي رَزِين العُقَيلي ـ وكان يعجب النبى صلى الله عليه وسلم مسألته ـ أنه قال‏:‏ يا رسول اللّه، أين كان ربنا قبل أن يخلق السموات والأرض‏؟‏ قال‏:‏ ‏(‏في عماء، فوقه هواء، وتحته هواء‏)‏‏.‏
فيقال‏:‏ أخبرني كيف استوى على العرش‏؟‏ أهو كما يقول‏:‏ استوى فلان على السرير، فيكون السرير قد حوى فلانًا وحده إذا كان عليه‏؟‏ فيلزمك أن تقول‏:‏ إن العرش قد حوى اللّه وحده إذا كان عليه؛ لأنا لا نعقل الشيء على الشيء إلا هكذا‏.‏

ص -316- فيقال‏:‏ أما قولك‏:‏ كيف استوى‏؟‏ فإن اللّه ـ تعالى ـ لا يجري عليه كيف، وقد أخبرنا أنه ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الفرقان‏:‏59‏]‏ ولم يخبرنا كيف استوى‏.‏
لأنه لم يخبرهم كيف ذلك ولم تره العيون في الدنيا فتصفه بما رأت، وحرم عليهم أن يقولوا عليه ما لا يعلمون فآمنوا بخبره عن الاستواء ، ثم ردوا علم كيف استوى إلى اللّه تعالى‏.‏
ولكن يلزمك أيها الجهمي أن تقول‏:‏ إن اللّه ـ تعالى ـ محدود وقد حوته الأماكن، إذ زعمت في دعواك أنه في الأماكن؛ لأنه لا يعقل شيء في مكان إلا والمكان قد حواه، كما تقول العرب‏:‏ فلان في البيت والماء في الجب، فالبيت قد حوى فلانًا، والجب قد حوى الماء‏.‏
ويلزمك أشنع من ذلك؛ لأنك قلت أفظع مما قالت به النصارى، وذلك أنهم قالوا‏:‏ إن اللّه ـ عز وجل ـ في عيسى، وعيسى بدن إنسان واحد ، فكفروا بذلك، وقيل لهم‏:‏ ما عظمتم اللّه إذ جعلتموه في بطن مريم‏.‏ وأنتم تقولون‏:‏ إنه في كل مكان وفي بطون النساء كلهن، وبدن عيسى وأبدان الناس كلهم‏.‏
ويلزمك ـ أيضًا ـ أن تقول‏:‏ إنه في أجواف الكلاب والخنازير، لأنها أماكن، وعندك أنه في كل مكان ـ تعالى اللّه عن ذلك علوًا كبيرًا‏.‏
قال‏:‏ فلما شنعت مقالته قال‏:‏ أقول‏:‏ إن اللّه في كل مكان لا كالشيء

ص -317- في الشيء، ولا كالشيء على الشيء، ولا كالشيء خارجًا عن الشيء، ولا مباينًا للشيء‏.‏
قال‏:‏ يقال له‏:‏ أصل قولك القياس والمعقول، فقد دللت بالقياس والمعقول على أنك لا تعبد شيئًا؛ لأنه لو كان شيئًا داخلًا في القياس والمعقول لأن يكون داخلًا في الشيء أو خارجًا عنه، فلما لم يكن في قولك شيئًا استحال أن يكون الشيء في الشيء، أو خارجًا من الشيء، فوصفت ـ لعمري ـ ملتبسًا لا وجود له وهو دينك، وأصل مقالتك التعطيل‏.‏
فهذا عبد العزيز المكي، قد بين أن القياس والمعقول يوجب أن ما لا يكون داخلًا في الشيء ولا خارجًا منه فإنه لا يكون شيئًا، وإن ذلك صفة المعدوم الذي لا وجود له، فالقياس هو الأدلة العقلية، والمعقول العلوم الضرورية‏.‏
وكذلك قال أبو محمد عبد اللّه بن سعيد بن كُلاب، إمام المتكلمة الصفاتية؛ كالقلانسي، والأشعري وأتباعه فيما جمعه أبو بكر بن فُوَرك من كلام الأشعري أيضًا، فذكر ابن فورك كلام ابن كلاب أنه قال‏:‏ وأخرج من النظر والخبر قول من قال‏:‏ لا هو في العالم ولا خارج منه، فنفاه نفيًا مستويًا؛ لأنه لو قيل له‏:‏ صِفْه بالعدم ما قَدَر أن يقول فيه أكثر من هذا، ورد أخبار اللّه نصًا، وقال في ذلك ما لا يجوز في نص ولا معقول، وزعم أن هذا هو التوحيد الخالص، والنفي الخالص عندهم هو الإثبات الخالص، وهم عند أنفسهم قياسون‏.‏

ص -318- قال‏:‏ فإن قالوا‏:‏ هذا إفصاح بخلو الأماكن منه وانفراد العرش به ، قيل‏:‏ إن كنتم تعنون بخلو الأماكن من تدبيره، وأنه عالم، فلا‏.‏
وإن كنتم تذهبون إلى خلوه من استوائه عليها، كما استوى على العرش، فنحن لا نحتشم أن نقول‏:‏ استوى اللّه على العرش، ونحتشم أن نقول‏:‏ استوى على الأرض ، واستوى على الجدار، وفي صدر البيت‏.‏
وقال أبو محمد بن كلاب أيضًا‏:‏ يقال لهم‏:‏ أهو فوق ما خلق‏؟‏ فإن قالوا‏:‏ نعم‏.‏ قيل‏:‏ ما تعنون بقولكم‏:‏ إنه فوق ما خلق‏؟‏‏!‏ فإن قالوا‏:‏ بالقدرة والعزة‏.‏ قيل لهم‏:‏ ليس هذا سؤالنا‏.‏ وإن قالوا‏:‏ المسألة خطأ‏.‏ قيل لهم‏:‏ فليس هو فوق، فإن قالوا‏:‏نعم ليس هو فوق ، قيل لهم‏:‏ وليس هو تحت، فإن قالوا‏:‏ ولا تحت، أعدموه؛ لأن ما كان لا تحت ولا فوق فعدم‏.‏ وإن قالوا‏:‏ هو تحت وهو فوق، قيل لهم‏:‏ فوق تحت، وتحت فوق‏.‏
وقال ابن كلاب أيضًا‏:‏ يقال لهم‏:‏ إذا قلنا‏:‏ الإنسان لا مماس ولا مباين للمكان فهذا محال، فلا بد من نعم، قيل لهم‏:‏ فهو لا مباين ولا مماس‏؟‏ فإذا قالوا نعم، قيل لهم‏:‏ فهو بصفة المحال الذي لا يكون ولا يثبت في الوهم‏؟‏ فإذا قالوا‏:‏ نعم، قيل‏:‏ فينبغي أن يكون بصفة المحال من كل جهة، كما كان بصفة المحال من هذه الجهة‏.‏
وقيل لهم‏:‏ أليس لا يقال لما هو ثابت في الإنسان‏:‏ لا مماس ولا مباين‏؟‏

ص -319- فإذا قالوا‏:‏ نعم، قيل‏:‏ فأخبرونا عن معبودكم، مماس هو أو مباين‏؟‏ فإذا قالوا‏:‏ لا يوصف بهما، قيل لهم‏:‏ فصفة إثبات الخالق كصفة عدم المخلوق، فلم لا يقولون‏:‏ عدم، كما يقولون للإنسان‏:‏ عدم، إذا وصفتموه بصفة العدم‏؟‏‏.‏
وقيل لهم‏:‏ إذا كان عدم المخلوق وجودًا له كان جهل المخلوق علمًا له؛ لأنكم وصفتم العدم الذي هو للمخلوق وجودًا له، وإذا كان العدم وجودًا كان الجهل علمًا والعجز قدرة‏.‏
وقال ابن كُلاب أيضًا‏:‏ ورسول اللّه صلى الله عليه وسلم ـ وهو صفوة اللّه من خلقه وخيرته من بريته وأعلمهم جميعًا ـ يجيز ‏[‏الأين‏]‏ ويقوله، ويستصوب قول القائل‏:‏ إنه في السماء وشهد له بالإيمان عند ذلك‏.‏ وجهم بن صفوان وأصحابه لا يجيزون ‏[‏الأين‏]‏ ويحرمون القول به‏.‏ قال‏:‏ ولو كان خطأ كان رسول اللّه صلى الله عليه وسلم أحق بالإنكار له،وكان ينبغي أن يقول لها‏:‏ لا تقولي ذلك، فتوهمي أنه ـ عز وجل ـ محدود، وأنه في مكان دون مكان، ولكن قولي‏:‏ إنه في كل مكان؛ لأنه هو الصواب دون ما قلت‏.‏ كلا ‏!‏فلقد أجازه رسول اللّه صلى الله عليه وسلم مع علمه بما فيه، وإنه أصوب الإيمان، بل الأمر الذي يجب به الإيمان لقائله، ومن أجله شهد لها بالإيمان حين قالته، وكيف يكون الحق في خلاف ذلك والكتاب ناطق به وشاهد له‏؟‏
قال‏:‏ ولو لم يشهد بصحة مذهب الجماعة في هذا الفن خاصة إلا ما ذكرنا

ص -320- من هذه الأمور، لكان فيه ما يكفي، وقد غرس في تبينه في الفطرة ومعارف الآدميين من ذلك ما لا شيء أبين منه ولا أوكد؛ لأنك لا تسأل أحدًا من الناس عنه، عربيًا ولا عجميًا ولا مؤمنًا ولا كافرًا، فتقول‏:‏ أين ربك‏؟‏ إلا قال‏:‏ في السماء، إن أفصح، أو أومَأ بيده، أو أشار بطرفه، إن كان لا يفصح، ولا يشير إلى غير ذلك من أرض ولا سهل ولا جبل‏.‏
ولا رأينا أحدًا إذا دعاه إلا رافعًا يده إلى السماء، ولا وجدنا أحدًا غير الجهمية يسأل عن ربه فيقول‏:‏ في كل مكان كما يقولون، وهم يدعون أنهم أفضل الناس كلهم، فتاهت العقول وسقطت الأخبار، واهتدى جهم ورجلان معه، نعوذ باللّه من مضلات الفتن‏.‏
فهذا وأمثاله كلام ابن كُلاب وأبي الحسن الأشعري وأتباعه، وعنه أخذ الحارث المحاسبي هذا، وقد ذكر الحارث المحاسبي في كتاب ‏[‏فهم القرآن‏]‏ هو وغيره من ذلك ما هو مذكور في غير هذا الموضع؛ فإن كلام السلف والأئمة في ذلك كثير، واللّه أعلم‏.


شرح حديث النزول

الجزء الخامس

شرح حديث النزول

ص -321- سئل شيخ الإسلام أحمد بن تيمية ـ قدس اللّه روحه‏:‏
ما يقول سيدنا وشيخنا ـ شيخ الإسلام وقدوة الأنام ـ أيده اللّه ورضي عنه ـ في رجلين تنازعا في ‏[‏حديث النزول‏]‏‏:‏ أحدهما مثبت، والآخر ناف‏.‏
فقال المثبت‏:‏ ينزل ربنا كل ليلة إلى سماء الدنيا حين يبقى ثلث الليل الآخر، فقال النافي‏:‏ كيف ينزل‏؟‏ فقال المثبت‏:‏ ينزل بلا كيف، فقال النافي‏:‏ يخلو منه العرش أم لا يخلو‏؟‏ فقال المثبت‏:‏ هذا قول مبتدع ورأى مخترع، فقال النافي‏:‏ ليس هذا جوابي، بل هوحَيْدة ‏[‏الحَيْدة‏:‏ البعد والتنحي‏]‏‏.‏عن الجواب، فقال له المثبت‏:‏ هذا جوابك، فقال النافي‏:‏ إنما ينزل أمره ورحمته، فقال المثبت‏:‏ أمره ورحمته ينزلان كل ساعة، والنزول قد وقت له رسول اللّه صلى الله عليه وسلم ثلث الليل الآخر، فقال النافي‏:‏ الليل لا يستوى وقته في البلاد، فقد يكون الليل في بعض البلاد

ص -322- خمس عشرة ساعة ونهارها تسع ساعات، ويكون في بعض البلاد ست عشرة ساعة والنهار ثماني ساعات، وبالعكس، فوقع الاختلاف في طول الليل وقصره بحسب الأقاليم والبلاد، وقد يستوى الليل والنهار في بعض البلاد، وقد يطول الليل في بعض البلاد حتى يستوعب أكثر الأربع والعشرين ساعة، ويبقي النهار عندهم وقت يسير؛ فيلزم على هذا أن يكون ثلث الليل دائمًا، ويكون الرب دائما نازلًا إلى السماء‏,‏
والمسؤول إزالة الشبه والإشكال، وقمع أهل الضلال‏.‏
فأجاب ـ رضي اللّه عنه‏:‏
الحمد للّه رب العالمين‏,‏ أما القائل الأول الذي ذكر نص النبى صلى الله عليه وسلم فقد أصاب فيما قال، فإن هذا القول الذي قاله قد استفاضت به السنة عن النبي صلى الله عليه وسلم، واتفق سلف الأمة وأئمتها وأهل العلم بالسنة والحديث على تصديق ذلك وتلقيه بالقبول‏,‏ ومن قال ما قاله الرسول صلى الله عليه وسلم فقوله حق وصدق‏,‏ وإن كان لا يعرف حقيقة ما اشتمل عليه من المعاني؛ كمن قرأ القرآن ولم يفهم ما فيه من المعاني؛ فإن أصدق الكلام كلام اللّه، وخير الهدي هدي محمد صلى الله عليه وسلم، والنبي صلى الله عليه وسلم قال هذا الكلام وأمثاله علانية، وبلغه الأمة تبليغًا عامًا لم يخص به أحدًا دون أحد، ولا كتمه عن أحد، وكانت الصحابة والتابعون تذكره وتؤثره وتبلغه

ص -323- وترويه في المجالس الخاصة والعامة، واشتملت عليه كتب الإسلام التي تقرأ في المجالس الخاصة والعامة، كصحيحي البخاري ومسلم، و‏[‏موطأ مالك‏]‏، و‏[‏مسند الإمام أحمد‏]‏، و‏[‏سنن أبي داود‏]‏، و‏[‏الترمذي‏]‏، و‏[‏النسائي‏]‏، وأمثال ذلك من كتب المسلمين‏.‏
لكن من فهم من هذا الحديث وأمثاله ما يجب تنزيه اللّه عنه، كتمثيله بصفات المخلوقين، ووصفه بالنقص المنافي لكماله الذي يستحقه، فقد أخطأ في ذلك، وإن أظهر ذلك منع منه، وإن زعم أن الحديث يدل على ذلك ويقتضيه فقد أخطأ ـ أيضًا ـ في ذلك‏.‏
فإن وصفه ـ سبحانه وتعالى ـ في هذا الحديث بالنزول هو كوصفه بسائر الصفات؛ كوصفه بالاستواء إلى السماء وهي دخان، ووصفه بأنه خلق السموات والأرض في ستة أيام ثم استوى على العرش، ووصفه بالإتيان والمجىء في مثل قوله تعالى‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ}‏ ‏[‏البقرة‏:‏210‏]‏، وقوله‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ}‏ ‏[‏الأنعام‏:‏158‏]‏، وقوله‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏‏[‏الفجر‏:‏22‏]‏، وكذلك قوله تعالى‏:‏ ‏{‏الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الفرقان‏:‏59‏]‏، وقوله‏:‏ ‏{‏وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ}‏ ‏[‏الذاريات‏:‏47‏]‏، وقوله: {اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِن شُرَكَائِكُم مَّن يَفْعَلُ مِن ذَلِكُم مِّن شَيْءٍ}‏‏[‏الروم‏:‏40‏]‏، وقوله‏:‏ ‏{‏يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ}‏‏[‏السجدة‏:‏5‏]‏، وأمثال ذلك من الأفعال التي

ص -324- وصف اللّه ـ تعالى ـ بها نفسه التي تسميها النحاة أفعالًا متعدية، وهي غالب ما ذكر في القرآن، أو يسمونها لازمة لكونها لا تنصب المفعول به، بل لا تتعدى إليه إلا بحرف الجر، كالاستواء إلى السماء وعلى العرش، والنزول إلى السماء الدنيا، ونحو ذلك‏,‏
فإن اللّه وصف نفسه بهذه الأفعال، ووصف نفسه بالأقوال اللازمة والمتعدية في مثل قوله‏:‏ ‏{‏وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ}‏‏[‏البقرة‏:‏30‏]‏، وقوله‏:‏ ‏{‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا}‏ ‏[‏النساء‏:‏ 461‏]‏، وقوله تعالى‏:‏ ‏{‏وَنَادَاهُمَا رَبُّهُمَا}‏ ‏[‏الأعراف‏:‏22‏]‏، وقوله‏:‏ ‏{‏وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ}‏
‏[‏القصص‏:‏65‏]‏، وقوله‏:‏ ‏{‏وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ}‏ ‏[‏الأحزاب‏:‏ 4‏]‏، وقوله‏:‏ ‏{‏اللّهُ لا إِلَـهَ إِلاَّ هُوَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لاَ رَيْبَ فِيهِ وَمَنْ أَصْدَقُ مِنَ اللّهِ حَدِيثًا}‏ ‏[‏النساء‏:‏87‏]‏، وقوله‏:‏ ‏{‏اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ}‏ ‏[‏الزمر‏:‏23‏]‏، وقوله‏:‏ ‏{‏وَتَمَّتْ كَلِمَتُ رَبِّكَ الْحُسْنَى عَلَى بَنِي إِسْرَآئِيلَ بِمَا صَبَرُواْ}‏ ‏[‏الأعراف‏:‏137‏]‏، وقوله‏:‏ ‏{‏وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً}‏ ‏[‏الأنعام‏:‏115‏]‏، وقوله‏:‏ ‏{‏وَلَقَدْ صَدَقَكُمُ اللّهُ وَعْدَهُ}‏ ‏[‏آل عمران‏:‏ 152‏]‏‏.‏
وكذلك وصف نفسه بالعلم، والقوة، والرحمة، ونحو ذلك، كما في قوله‏:‏ ‏{‏وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء}‏ ‏[‏البقرة‏:‏255‏]‏، وقوله‏:‏ ‏{‏إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ}‏ ‏[‏الذاريات‏:‏58‏]‏، وقوله‏:‏ ‏{‏رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا}‏ ‏[‏غافر‏:‏7‏]‏، وقوله‏:‏ ‏{‏وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ}‏ ‏[‏الأعراف‏:‏ 156‏]‏، ونحو ذلك مما وصف به نفسه في كتابه وما صح عن رسوله صلى الله عليه وسلم، فإن القول في جميع ذلك من جنس واحد‏.‏

ص -325- ومذهب سلف الأمة وأئمتها‏:‏ أنهم يصفونه بما وصف به نفسه، ووصفه به رسوله صلى الله عليه وسلم في النفي والإثبات‏.‏
واللّه ـ سبحانه وتعالى ـ قد نفي عن نفسه مماثلة المخلوقين، فقال اللّه تعالى‏:‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ}‏ ‏[‏سورة الإخلاص‏]‏، فبين أنه لم يكن أحد كفوًا له، وقال تعالى‏:‏ ‏{‏هَلْ تَعْلَمُ لَهُ سَمِيًّا}‏ ‏[‏مريم‏:‏65‏]‏، فأنكر أن يكون له سميّ، وقال تعالى‏:‏ ‏{‏فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً}‏ ‏[‏البقرة‏:‏22‏]‏، وقال تعالى‏:‏ ‏{‏فَلاَ تَضْرِبُواْ لِلّهِ الأَمْثَالَ}‏ ‏[‏النحل‏:‏74‏]‏، وقال تعالى‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏
ففيما أخبر به عن نفسه، من تنزيهه عن الكفء، والسَّمِيّ، والمثل، والنِّدّ، وضرب الأمثال له؛ بيان أن لا مثل له في صفاته، ولا أفعاله، فإن التماثل في الصفات والأفعال يتضمن التماثل في الذات‏.‏ فإن الذاتين المختلفتين يمتنع تماثل صفاتهما وأفعالهما؛ إذ تماثل الصفات والأفعال يستلزم تماثل الذوات، فإن الصفة تابعة للموصوف بها، والفعل ـ أيضًا ـ تابع للفاعل، بل هو مما يوصف به الفاعل‏.‏ فإذا كانت الصفتان متماثلتين كان الموصوفان متماثلين، حتى إنه يكون بين الصفات من التشابه والاختلاف بحسب ما بين الموصوفين، كالإنسانين كما كانا من نوع واحد، فتختلف مقاديرهما وصفاتهما بحسب اختلاف ذاتيهما، ويتشابه ذلك بحسب تشابه ذلك‏.‏
كذلك إذا قيل‏:‏ بين الإنسان والفرس تشابه، من جهة أن هذا حيوان وهذا

ص -326- حيوان، واختلاف من جهة أن هذا ناطق وهذا صاهل، وغير ذلك من الأمور، كان بين الصفتين من التشابه والاختلاف بحسب ما بين الذاتين؛ وذلك أن الذات المجردة عن الصفة لا توجد إلا في الذهن، فالذهن يقدر ذاتًا مجردة عن الصفة، ويقدر وجودًا مطلقًا لا يتعين، وأما الموجودات في أنفسها فلا يمكن فيها وجود ذات مجردة عن كل صفة، ولا وجود مطلق لا يتعين ولا يتخصص‏,‏ وإذا قال من قال من أهل الإثبات للصفات‏:‏‏[‏أنا أثبت صفات اللّه زائدة على ذاته‏]‏‏:‏ فحقيقة ذلك أنا نثبتها زائدة على ما أثبتها النفاة من الذات‏.‏ فإن النفاة اعتقدوا ثبوت ذات مجردة عن الصفات، فقال أهل الإثبات‏:‏ نحن نقول بإثبات صفات زائدة على ما أثبته هؤلاء‏.‏
وأما الذات نفسها الموجودة فتلك لا يتصور أن تتحقق بلا صفة أصلًا، بل هذا بمنزلة من قال‏:‏ أثبت إنسانًا، لا حيوانًا، ولا ناطقًا، ولا قائمًا بنفسه، ولا بغيره، ولا له قدرة، ولا حياة، ولا حركة، ولا سكون، أو نحو ذلك، أو قال‏:‏ أثبت نخلة ليس لها ساق، ولا جذْع، ولا لِيفٌ، ولا غير ذلك؛ فإن هذا يثبت ما لا حقيقة له في الخارج، ولا يعقل؛ ولهذا كان السلف والأئمة يسمون نفاة الصفات ‏[‏مُعَطِّلَة‏]‏؛ لأن حقيقة قولهم تعطيل ذات اللّه ـ تعالى ـ وإن كانوا هم قد لا يعلمون أن قولهم مستلزم للتعطيل، بل يصفونه بالوصفين المتناقضين فيقولون‏:‏ هو موجود قديم واجب، ثم ينفون

ص -327- لوازم وجوده، فيكون حقيقة قولهم‏:‏ موجود ليس بموجود، حق ليس بحق، خالق ليس بخالق، فينفون عنه النقيضين، إما تصريحًا بنفيهما، وإما إمساكا عن الإخبار بواحد منهما‏.‏
ولهذا كان محققوهم ـ وهم القرامطة ـ ينفون عنه النقيضين، فلا يقولون‏:‏ موجود ولا لا موجود، ولا حي ولا لا حي، ولا عالم ولا لاعالم‏,‏ قالوا‏:‏ لأن وصفه بالإثبات تشبيه له بالموجودات، ووصفه بالنفي فيه تشبيه له بالمعدومات‏.‏ فآل بهم إغراقهم في نفي التشبيه إلى أن وصفوه بغاية التعطيل‏.‏
ثم إنهم لم يخلصوا مما فروا منه، بل يلزمهم على قياس قولهم أن يكونوا قد شبهوه بالممتنع الذي هو أخس من الموجود والمعدوم الممكن‏.‏ ففروا في زعمهم من تشبيهه بالموجودات والمعدومات، ووصفوه بصفات الممتنعات التي لا تقبل الوجود، بخلاف المعدومات الممكنات،وتشبيهه بالممتنعات شر من تشبيهه بالموجودات والمعدومات الممكنات‏.‏
وما فر منه هؤلاء الملاحدة ليس بمحذور‏,‏ فإنه إذا سمي حقًا موجودًا قائمًا بنفسه حيًا عليمًا رءوفًا رحيمًا‏,‏ وسمى المخلوق بذلك، لم يلزم من ذلك أن يكون مماثلًا للمخلوق أصلًا، ولو كان هذا حقًا، لكان كل موجود مماثلًا لكل موجود، ولكان كل معدوم مماثلًا لكل معدوم، ولكان كل ما ينفي عنه شيء من الصفات مماثلًا لكل ما ينفي عنه ذلك الوصف.

ص -328- فإذا قيل‏:‏ السواد موجود، كان على قول هؤلاء قد جعلنا كل موجود مماثلًا للسواد‏.‏ وإذا قلنا‏:‏ البياض معدوم، كنا قد جعلنا كل معدوم مماثلًا للبياض‏,‏ ومعلوم أن هذا في غاية الفساد، ويكفي هذا خزيًا لحزب الإلحاد‏.‏
وإذا لم يلزم مثل ذلك في السواد الذي له أمثال بلا ريب،فإذا قيل في خالق العالم‏:‏ إنه موجود لا معدوم، حي لا يموت، قيوم لا تأخده سنة ولا نوم، فمن أين يلزم أن يكون مماثلًا لكل موجود ومعدوم وحي وقائم، ولكل ما ينفي عنه العدم وما ينفي عنه صفة العدم، وما ينفي عنه الموت والنوم، كأهل الجنة الذين لا ينامون ولا يموتون‏؟‏‏!‏
وذلك أن هذه الأسماء العامة المتواطئة التي تسميها النحاة أسماء الأجناس، سواء اتفقت معانيها في محالها أو تفاضلت كالسواد ونحوه؛ وسواء سميت مشككة‏.‏ وقيل‏:‏ إن المشككة نوع من المتواطئة ـ إما أن تستعمل مطلقة وعامة، كما إذا قيل‏:‏ الموجود ينقسم إلى واجب وممكن، وقديم ومحدث، وخالق ومخلوق،والعلم ينقسم إلى قديم ومحدث وإما أن تستعمل ‏[‏خاصة معينة‏]‏ كما إذا قيل‏:‏ وجود زيد وعمرو، وعلم زيد وعمرو، وذات زيد وعمرو‏.‏ فإذا استعملت خاصة معينة دلت على ما يختص به المسمى، لم تدل على ما يشركه فيه غيره في الخارج؛ فإن ما يختص به المسمى لا شركة فيه بينه وبين غيره‏.‏

ص -329- فإذا قيل‏:‏علم زيد، ونزول زيد، واستواء زيد، ونحو ذلك، لم يدل هذا إلا على ما يختص به زيدٌ من علم ونزول واستواء ونحو ذلك، لم يدل على ما يشركه فيه غيره‏.‏ لكن لما علمنا أن زيدًا نظير عمرو، وعلمنا أن علمه نظير علمه، ونزوله نظير نزوله، واستواءه نظير استوائه، فهذا علمناه من جهة القياس والمعقول والاعتبار،لا من جهة دلالة اللفظ، فإذا كان هذا في صفات المخلوق؛ فذلك في الخالق أولى‏.‏
فإذا قيل‏:‏ علم اللّه وكلام اللّه ونزوله واستواؤه ووجوده وحياته ونحو ذلك، لم يدل ذلك على ما يشركه فيه أحد من المخلوقين بطريق الأولى، ولم يدل ذلك على مماثلة الغير له في ذلك كما دل في زيد وعمرو؛ لأنا هناك علمنا التماثل من جهة الاعتبار والقياس لكون زيد مثل عمرو، وهنا نعلم أن اللّه لا مثل له ولا كفو ولا ند، فلا يجوز أن نفهم من ذلك أن علمه مثل علم غيره، ولا كلامه مثل كلام غيره، ولا استواءه مثل استواء غيره، ولا نزوله مثل نزول غيره، ولا حياته مثل حياة غيره‏.‏
ولهذا كان مذهب السلف والأئمة إثبات الصفات، ونفي مماثلتها لصفات المخلوقات‏.‏ فاللّه ـ تعالى ـ موصوف بصفات الكمال الذي لا نقص فيه، منزه عن صفات النقص مطلقًا،ومنزه عن أن يمثاله غيره في صفات كماله، فهذان المعنيان جمعا التنزيه، وقد دل عليهما قوله تعالى‏:‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ}‏ ‏[‏الإخلاص‏:‏1، 2‏]‏‏.‏ فالاسم ‏[‏الصمد‏]‏ يتضمن صفات الكمال، والاسم ‏[‏الأحد‏]‏ يتضمن نفي المثل كما قد بسط الكلام على ذلك في تفسير هذه السورة‏.‏

ص -330- فالقول في صفاته كالقول في ذاته، واللّه ـ تعالى ـ ليس كمثله شيء، لا في ذاته ولا في صفاته ولا في أفعاله، لكن يفهم من ذلك أن نسبة هذه الصفة إلى موصوفها كنسبة هذه الصفة إلى موصوفها‏.‏ فعلم اللّه وكلامه ونزوله واستواؤه، هو كما يناسب ذاته ويليق بها، كما أن صفة العبد هي كما تناسب ذاته وتليق بها، ونسبة صفاته إلى ذاته كنسبة صفات العبد إلى ذاته؛ ولهذا قال بعضهم‏:‏ إذا قال لك السائل‏:‏ كيف ينزل، أو كيف استوى، أو كيف يعلم، أو كيف يتكلم ويقدر ويخلق‏؟‏ فقل له‏:‏ كيف هو في نفسه‏؟‏ فإذا قال‏:‏ أنا لا أعلم كيفية ذاته؛ فقل له‏:‏ وأنا لا أعلم كيفية صفاته، فإن العلم بكيفية الصفة يتبع العلم بكيفية الموصوف‏.‏
فهذا إذا استعملت هذه الأسماء والصفات على وجه التخصيص والتعيين ـ وهذا هو الوارد في الكتاب والسنةـ وأما إذا قيلت مطلقة وعامة ـ كما يوجد في كلام النظار‏:‏ الموجود ينقسم إلى قديم ومُحّدَث، والعلم ينقسم إلى قديم ومُحدَث، ونحو ذلك ـ فهذا مسمى اللفظ المطلق والعام، والعلم معنى مطلق وعام، والمعاني لا تكون مطلقة وعامة إلا في الأذهان لا في الأعيان، فلا يكون موجود وجودًا مطلقًا أو عامًا إلا في الذهن، ولا يكون مطلق أو عام إلا في الذهن، ولا يكون إنسان أو حيوان مطلق وعام إلا في الذهن، وإلا فلا تكون الموجودات في أنفسها إلا معينة مخصوصة متميزة عن غيرها‏.‏
فليتدبرالعاقل هذا المقام الفارق فإنه زل فيه خلق من أولي النظرالخائضين

ص -331- في الحقائق، حتى ظنوا أن هذه المعاني العامة المطلقة الكلية تكون موجودة في الخارج كذلك، وظنوا أنا إذا قلنا‏:‏ إن اللّه ـ عز وجل ـ موجود حي عليم، والعبد موجود حي عليم، أنه يلزم وجود موجود في الخارج يشترك فيه الرب والعبد، وأن يكون ذلك الموجود بعينه في العبد والرب، بل وفي كل موجود، ولا بد أن يكون للرب ما يميزه عن المخلوق، فيكون فيه جزآن‏:‏
أحدهما‏:‏ لكل مخلوق، وهو القدر المشترك بينه وبين سائر الموجودات‏.‏
والثاني‏:‏ يختص به، وهو المميز له عن سائر الموجودات، ثم لا يذكرون فيما يختص به إلا ما يلزم فيه مثل ذلك‏.‏ فإذا قالوا‏:‏ يمتاز بذاته أو بحقيقته أو ماهيته أونحو ذلك، كان ذلك بمنزلة قولهم‏:‏ يمتاز بوجوده؛ فإن الذات والحقيقة والماهية تستعمل مطلقًا ومعينًا كلفظ الوجود سواء
وهذا المقام حار فيه طوائف من أئمة النظار، حتى قال طائفة‏:‏ إن لفظ الوجود وغيره مقول بالاشتراك اللفظي فقط، وحكوا ذلك عن كل من قال بنفي الأحوال ـ وهم عامة أهل الإثبات ـ فصار مضمون نقلهم‏:‏ أن مذهب عامة أهل الإسلام، ومتكلمة الإثبات ـ كابن كُلاب، والأشعري ، وابن كَرَّام، وغيرهم، بل ومحققي المعتزلة؛ كأبي الحسين البصري وغيره ـ أن لفظ الوجود وغيره ـ مما يسمى اللّه به ويسمى به المخلوق ـ إنما يقال بالاشتراك اللفظي فقط من غير أن يكون بين المسميين معنى عام‏:‏ كلفظ ‏[‏المشتري‏]‏ إذا سمي به المبتاع والكوكب، ولفظ ‏[‏سهيل‏]‏ المقول على الكوكب والرجل‏,‏

ص -332- وهذا النقل غلط عظيم عمن نقلوه عنه؛ فإن هؤلاء متفقون على أن هذه الأسماء عامة متواطئة ـ كالتواطؤ العام الذي يدخل فيه المشكك ـ تقبل التقسيم والتنويع، وذلك لا يكون إلا في الأسماء المتواطئة، كما نقول‏:‏ الموجود ينقسم إلى قديم ومُحدَث، وواجب وممكن‏.‏
بل هؤلاء الناقلون بأعيانهم ـ كأبي عبد اللّه الرازي وأمثاله من المتأخرين ـ يجمعون في كلامهم بين دعوى الاشتراك اللفظي فقط وبين هذا التقسيم في هذه الأسماء، مع قولهم‏:‏ إن التقسيم لا يكون إلا في الألفاظ المتواطئة المشتركة لفظًا ومعنى، لا يكون في المشترك اشتراكًا لفظيًا‏.‏ ومن جملتها التي يسمونها المشككة لا يكون التقسيم في الأسماء التي ليس بينها معنى مشترك عام‏.‏
فهذا تناقض هؤلاء الذين هم من أشهر المتأخرين بالنظر والتحقيق للفلسفة والكلام، قد ضلوا في هذا النقل ـ وهذا البحث في مثل هذا الأصل ضلالًا لا يقع فيه أضعف العوام ـ وذلك لما تلقوه عن بعض أهل المنطق من القواعد الفاسدة التي هي عن الهدي والرشد حائدة؛ حيث ظنوا أن الكليات المطلقة ثابتة في الخارج جزءًا من المعينات، وأن ذلك يقتضي تركيب المعين من ذلك الكلي المشترك ومما يختص به، فلزمهم على هذا القول أن يكون الرب ـ تعالى ـ الواجب الوجود مركبًا من الوجود المشترك، ومما يختص به من الوجوب أو الوجود أو الماهية، مع أنه من المشهور عند أهل المنطق أن الكليات إنما تكون كليات في الأذهان لا في الأعيان‏.‏

ص -333- ومن هداه اللّه ـ تعالى ـ يعلم أن الموجودات لا تشترك في شيء موجود فيها أصلًا، بل كل موجود متميز بنفسه وبما له من الصفات والأفعال، وإنَّا إذا قلنا‏:‏ إن هذا الإنسان حي متكلم، أو حيوان ناطق، ونحو ذلك، لم يكن ما له من الحيوانية أو الناطقية، أو النطق والحياة مشتركًا بينه وبين غيره، بل له ما يخصه ولغيره ما يخصه، ولكن تشابها وتماثلًا بحسب تشابه حيوانيتهما ونطقيتهما، وغير ذلك من صفاتهما‏.‏
ومن قال‏:‏ إن الإنسان مركب مما به الاشتراك ـ وهو الحيوانية ـ وما به من الامتياز ـ وهو النطق ـ فإن أراد بذلك أن هذا تركيب ذهني، فإنا إذا تصورنا في أذهاننا حيوانًا ناطقًا، كان الحيوان جزء هذا المعنى الذهني، والنطق جزأه الآخر، وكان الحيوان جزءًا له أشباه أكثر من أشباه الناطق‏,‏ وإذا تصورنا مسمى حيوان ومسمي ناطق، كان مسمى الحيوان يعم الإنسان وغيره، وكان مسمى الناطق يخصه ـ فدعوى التركيب في هذه المعاني الذهنية صحيح، لكن ليس هذا ضابطًا، بل هو بحسب ما يتصوره الإنسان سواء كان تصوره حقًا أو باطلًا‏.‏
ومتى أريد بجزء الماهية الداخل فيها ما يدخل في هذا التصور، وبجزئها الخارج عنها اللازم لوجودها ما يدل عليه هذا اللفظ بالتضمن والالتزام، وأراد بتمام الماهية ما يدل عليه هذا بالمطابقة ـ فهذا صحيح، لكن هذا لا يقتضي أن

ص -334- تكون الحقائق الموجودة في الخارج مركبة من الصفات الخاصة والعامة، ولا أن يكون بعض صفاتها اللازمة داخلة في الحقيقة ذاتيًا لها، وبعضها خارجًا عن الحقيقة عارضًا لها، كما يزعمه أهل المنطق اليوناني‏,‏
وهذا الموضع مما ضلوا فيه، وضل بسبب ضلالهم فيه الطوائف الذين اتبعوهم في ذلك من النظار، وقلدهم في ذلك من لم يفهم حقيقة قولهم ولوازمه، ولم يتصوره تصورًا تامًا
وإن أرادوا بالتركيب أنه موصوف بالحياة والنطق ـ وإحدى الصفتين يوجد نظيرها في سائر الحيوان، والأخرى مختصة بالإنسان ـ فهذا معنى صحيح‏.‏
وإن أرادوا به أن حيوانيته مشتركة بينه وبين غيره، فقد غلطوا؛ فإن حيوانية كل حيوان كناطقية كل ناطق، وذلك مختص بمحله‏.‏
وكذلك إن أرادوا بالتركيب أن هنا موجودًا موصوفًا بأنه حيوان غير الموجود الموصوف بأنه ناطق وصاهل، وأن الإنسان مركب من هذا الموجود وهذا الموجود، والفرس مركب من هذا الموجود وهذا الموجود، فقد غلطوا، بل لا موجود إلا هذا الإنسان الموصوف بأنه حيوان ناطق، وهذا الفرس الموصوف بأنه حيوان صاهل، وكذلك سائر الحيوانات والموجودات، فقول القائل‏:‏ الإنسان مركب من هذا وهذا، إذا أريد به أن هنا شيئًا

ص -335- مركبًا، وأن له جزئين متباينين هو مركب منهما، كان جاهلًا، بل هو شيء واحد موصوف بصفتين لا يوجد إلا بصفتيه، ولا توجد صفتاه إلا به‏.‏
وهذا المعنى صحيح، وهو أن الإنسان موصوف بأنه حيوان، وأنه ناطق حقيقة، وأنه ذات مستلزمة لصفاتها، لا يوجد الموصوف بدون صفته اللازمة له‏.‏
لكن هذا ليس في الخارج تركيبًا، وليس في الخارج صفة لازمة ذاتية، وأخرى عرضية لازمة للماهية، وأخرى لازمة لوجوده، بل ليس في الخارج إلا الموجود المعين، وصفاته، تنقسم إلى‏:‏ لازمة له، وعارضة، وهو لا يوجد بدون شيء من صفاته اللازمة؛ فليس فيها ما هو لازم للذات الموجودة في الخارج، ولكن ليس بلازم لها بل لازم للموجود في الخارج، كما يظن ذلك من يظنه من المنطقيين‏.‏
وأصل خطئهم أنه اشتبه عليهم ما يتصور في الأذهان بما يوجد في الأعيان؛ فإن الذهن يتصور المثلث قبل وجوده في الخارج، وظنوا أن الماهية مغايرة للوجود، وهو صحيح إذا فسرت الماهية بما يتصوره الذهن‏.‏ وأما أن يكون في الخارج مثلث له ماهية ثابتة في الخارج غير الشيء الموجود في الخارج؛ فهذا غلط بيّن‏.‏ فإذا فهم هذا في صفة المخلوق؛ فالخالق أبعد عما سماه هؤلاء تركيبًا‏.‏

ص -336- فإذا قيل‏:‏ إن اللّه ـ سبحانه وتعالى ـ حي عليم قدير، فهو موصوف بأنه الحي العليم القدير‏.‏ وإذا قيل‏:‏ هو موجود واجب بنفسه، فهو ـ سبحانه ـ موصوف بالوجود والوجوب، فلا مشاركة بينه وبين غيره في شيء موجود، ولا هو مركب من جزأين، ولا صفات مقومة تكون أجزاء لوجوده، ولا نحو ذلك مما يدعي من التركيب الذي هو ممتنع في المخلوق، فهو في الخالق أشد امتناعًا‏.‏
ولكن لفظ التركيب مجمل يدخل عند هؤلاء فيه اتصاف الموصوف بصفاته اللازمة له، وليس هذا هو المعقول من لفظ التركيب، وهؤلاء أحدثوا اصطلاحًا لهم في لفظ التركيب لم يسبقهم إليه أحد من أهل اللغة، ولا من طوائف أهل العلم، فجعلوا لفظ التركيب يتناول خمسة أنواع‏:‏
أحدها‏:‏ التركيب من الوجود والماهية؛ لظنهم أن وجود كل ممكن في الخارج غير ماهيته، ومتى أريد بجزء الماهية الداخل فيها يدخل في هذا المتصور، ويلازمها الخارج عنها ما يلزم هذا التصور، وهذان المعنيان هما ما يدل عليه اللفظ‏.‏
والثاني‏:‏ التركيب من الجنس والفصل، كقولهم‏:‏ إن الإنسان مركب من الحيوانية والناطقية، وقد يضمون إلى ذلك التركيب من المعنى العام والخاص، يسمى تركيبًا من جنس وفصل، أو من خاصة وعرض عام‏.‏
الثالث‏:‏ التركيب من الذات والصفات، كمسمي الحي العالم القادر،

ص -337- وتركيب الجسم من أجزائه الحسية، عند من يقول‏:‏ إنه مركب من الجواهر المفردة، أو تركيبه من الجزأين العقليين، عند من يقول‏:‏ إنه مركب من المادة والصورة
وأما التركيب ‏[‏الأول‏]‏ و‏[‏الثاني‏]‏ فنازعهم جمهور العقلاء في ثبوتهما في الخارج ويقولون‏:‏ ليس في الخارج تركيب بهذا الاعتبار‏.‏
والتركيب ‏[‏الرابع‏]‏ و‏[‏الخامس‏]‏‏:‏ فيه نزاع مشهور بين العقلاء، منهم من يثبت في الجسم أحد التركيبين، ومنهم من يقول ليس مركبًا لا من هذا، ولا من هذا
وأما ‏[‏الرابع‏]‏ فيوافقهم على ثبوته جماهير العقلاء، ما أعلم من ينازعهم فيه نزاعًا معنويًا، لكن حكي عن طائفة من أهل النظر، كعبد الرحمن بن كَيْسَان الأصم وغيره، أنهم نفوا الأعراض ولم يثبتوا الأعراض زائدة على الجسم، ونفوا كون الحركة زائدة على الجسم‏,‏ وخالفهم الأكثرون في ذلك‏.‏
وهذاـ واللّه أعلم ـ نزاع لفظي، وهو أن مسمى الجسم هل يتناول الجسم بأعراضه أم تكون الأعراض زائدة على مسمى الجسم‏؟‏ وإلا فعاقل لا ينكر وجود الطعم واللون، والرائحة والحركة، وغير ذلك من الصفات القائمة بالموصوفات‏.‏

ص -338- وهذا يشبه نزاع الناس في أن الصفات هل هي زائدة على الذات أم لا‏؟‏ فمن أراد بالذات ‏[‏الذات المجردة‏]‏ فالصفات زائدة عليها، ومن أراد بالذات ‏[‏الذات الموصوفة‏]‏ فليست الصفات مباينة للذات الموصوفة بصفاتها اللازمة لها‏.‏
ثم إن هؤلاء زعموا أنهم ينفون هذه الأنواع، فأما ‏[‏الأنواع الأربعة‏]‏ فمن قال‏:‏ إنها منتفية عن المخلوق فهي عن الخالق أشد انتفاءً، وأما ‏[‏النوع الرابع‏]‏‏:‏ فمن نازع في أن الصفات هل هي زائدة على الذات أم لا‏؟‏ فهذا نزاع لفظي، ومن نازع في ثبوت هذه الصفات في نفس الأمر، ونفي أن يكون للّه علم وقدرة ومشيئة، وجعل هذه الصفة هي الأخرى، والصفة هي الموصوف، فهذا قوله معلوم الفساد بعد التصور التام‏.‏
وإذا علم أنه ـ سبحانه ـ حي عليم قدير، ومعنى كونه حيًا ليس معنى كونه عليمًا، ومعنى كونه عليمًا ليس معنى كونه قديرًا، فهذا هو إثبات الصفات‏.‏
فإن قال القائل‏:‏ إن معنى كونه عليمًا هو معنى كونه مريدًا قديرًا حيًا،فهذا مكابرة‏.‏ وكذلك إذا ادعى أن هذه المعاني هي معنى الذات الموصوفة بها‏.‏ وإن اعترف بثبوت هذه المعاني للّه، وقال‏:‏ أنا أنفي أن يكون اللّه مفتقرًا إلى ذوات أو معان بها يصير حيًا عالمًا قادرًا، فهذا مناظرة منه لمثبتة الأحوال

ص -339- كالقاضي أبى بكر وأبى يَعْلَى، وغيرهما ممن يقول‏:‏ إن له علمًا وعالمية، وعالميته معنى زائد على علمه‏.‏
وهذا القول‏:‏ قول بعض الصفاتية؛ وجمهورهم ينكرون هذا، ويقولون‏:‏ بل معنى العلم هو معنى العالم
وفي مسائل الصفات ثلاثة أمور‏:‏
أحدها‏:‏ الخبر عنه بأنه حي عليم قدير، فهذا متفق على إثباته، وهذا يسمى الحكم‏.‏
والثاني‏:‏ أن هذه معان قائمة بذاته، وهذا ـ أيضًا ـ أثبته مثبتة الصفات ـ السلف والأئمة، والمنتسبون إلى السنة من عامة الطوائف‏.‏
والثالث‏:‏ الأحوال‏,‏ وهو العالمية والقادرية، وهذه قد تنازع فيها مثبتو الصفات ونفاتها، فأبو هاشم وأتباعه يثبتون الأحوال، دون الصفات، والقاضي أبو بكر، وأتباعه يثبتون الأحوال والصفات، وأكثر الجهمية والمعتزلة ينفون الأحوال والصفات‏.‏
وأما جماهير أهل السنة، فيثبتون الصفات دون الأحوال، وهذا لبسطه موضع آخر‏.‏

ص -340- والمقصود هنا الكلام على التركيب لفظًا ومعنى، وبيان أن هؤلاء لهم فيه اصطلاح مخالف لجمهور العقلاء، وأنهم مضطرون إلى الإقرار بثبوت ما نفوه، ولكن هؤلاء يقولون‏:‏ هذا اشتراك، والاشتراك تشبيه، ويقولون‏:‏ هذه أجزاء، وهذا تركيب من هذه الأجزاء، ثم إنهم لا يقدرون على نفي هذا الذي سموه اشتراكا وتشبيها، ولا على نفي هذه الأمور التي سموها أجزاءً وتركيبًا وتقسيمًا، فإنهم يقولون‏:‏ هو عاقل ومعقول وعقل، ولذيذ ولذة وملتذ، وعاشق ومعشوق وعشق‏.‏
وقد يقولون‏:‏ هو عالم قادر مريد، ثم يقولون‏:‏ العلم هو القدرة، والقدرة هي الإرادة، فيجعلون كل صفة هي الأخرى‏,‏ ويقولون‏:‏ العلم هو العالم ـ وقد يقولون‏:‏ هو المعلوم ـ فيجعلون الصفة هي الموصوف أو هي المخلوقات‏.‏
وهذه أقوال رؤسائهم، وهي في غاية الفساد في صريح المعقول، فهم مضطرون إلى الإقرار بما يسمونه تشبيهًا وتركيبًا، ويزعمون أنهم ينفون التشبيه والتركيب والتقسيم؛ فليتأمل اللبيب كذبهم وتناقضهم وحيرتهم وضلالهم؛ ولهذا يؤول بهم الأمر إلى الجمع بين النقيضين، أو الخلو عن النقيضين‏.‏ ثم إنهم ينفون عن اللّه ما وصف به نفسه، وما وصفه به رسوله صلى الله عليه وسلم، لزعمهم أن ذلك تشبيه وتركيب‏.‏ ويصفون أهل الإثبات بهذه الأسماء، وهم الذين ألزموها بمقتضى أصولهم، ولا حيلة لهم في دفعها‏.‏ فهم كما قال القائل‏:‏
رمتـني بدائـها وانسلت

ص -341- وهم لم يقصدوا هذا التناقض، ولكن أوقعتهم فيه قواعدهم الفاسدة المنطقية التي زعموا فيها تركيب الموصوفات من صفاتها، ووجود الكليات المشتركة في أعيانها‏.‏ فتلك القواعد المنطقية الفاسدة التي جعلوها قوانين تمنع مراعاتها الذهن أن يضل في فكره، أوقعتهم في هذا الضلال والتناقض ثم إن هذه القوانين فيها ما هو صحيح لا ريب فيه، وذلك يدل على تناقضهم وجهلهم، فإنهم قد قرروا في القوانين المنطقية أن الكلي هو الذي لا يمنع تصوره من وقوع الشركة فيه، بخلاف الجزئي‏,‏ وقرروا ـ أيضًا ـ أن الكليات لا تكون كلية إلا في الأذهان؛ دون الأعيان‏.‏ وأن المطلق بشرط الإطلاق لا يكون إلا في الذهن، وهذه قوانين صحيحة‏.‏
ثم يدعون ما ادعاه أفضل متأخريهم؛ أن الواجب الوجود هو الوجود المطلق بشرط الإطلاق عن كل أمر ثبوتي‏.‏
أو كما يقوله طائفة منهم‏:‏ أنه الوجود المطلق بشرط الإطلاق عن كل أمر ثبوتي وسلبي، كما يقول ذلك من يقوله من الملاحدة الباطنية، المنتسبين إلى التشيع، والمنتسبين إلى التصوف‏.‏
أو يقوله طائفة ثالثة‏:‏ إنه الوجود المطلق لا بشرط، كما تقوله طائفة منهم‏.‏
وهم متفقون على أن المطلق بشرط الإطلاق عن الأمور الوجودية والعدمية

ص -342- لا يكون في الخارج موجودًا‏,‏ فالمطلق بشرط الإطلاق عن كل أمر ثبوتي، أولى ألا يكون موجودًا‏.‏ فإن المقيد بسلب الوجود والعدم نسبته إليهما سواء، والمقيد بسلب الوجود يختص بالعدم دون الوجود، والمطلق لا بشرط إنما يوجد مطلقًا في الأذهان‏.‏
وإذا قيل‏:‏ هو موجود في الخارج؛ فذلك بمعنى أنه يوجد في الخارج مقيدًا، لا أنه يوجد في الخارج مطلقًا، فإن هذا باطل، وإن كانت طائفة تدعيه، فمن تصور هذا تصورًا تامًا، علم بطلان قولهم، وهذا حق معلوم بالضرورة‏,‏ فهذا القانون الصحيح لم ينتفعوا به في إثبات وجود الرب، بل جعلوه مطلقًا بشرط الإطلاق عن النقيضين، أو عن الأمور الوجودية، أو لا بشرط، وذلك لا يتصور إلا في الأذهان‏.‏
والقوانين الفاسدة أوقعتهم في ذلك التناقض والهذيان، وهم يفرون من التشبيه بوجه من الوجوه؛ ثم يقولون‏:‏ الوجود ينقسم إلى‏:‏ واجب وممكن، فهما مشتركان في مسمى الوجود، وكذلك لفظ الماهية، والحقيقة، والذات‏,‏ ومهما قيل‏:‏ هو ينقسم إلى واجب وممكن، ومورد التقسيم مشترك بين الأقسام، فقد اشتركت الأقسام في المعنى العام الكلي الشامل لما تشابهت فيه، فهذا تشبيه يقولون به، وهم يزعمون أنهم ينفون كل ما يسمى تشبيهًا، حتى نفوا الأسماء، فكان الغلاة من الجهمية والباطنية لا يسمونه شيئًا فرارًا من ذلك

ص -343- وأي شيء أثبتوه، لزمهم فيه مثل ذلك، وإلا لزم ألا يكون وجود واجب الوجود ممكنًا، وقديمًا ومحدثًا، وإن المحدث والممكن لابد له من قديم‏.‏ ومن المعلوم بالاضطرار أن الوجود فيه محدث ممكن، وأن المحدث الممكن لابد له من قديم،واجب بنفسه، فثبوت النوعين ضروري لابد منه‏.‏
وحقيقة الأمر أن لفظ المطلق قد يعنى به ما هو كلي لا يمنع تصور معناه من وقوع الشركة فيه‏.‏ ويمتنع أن يكون شيئًا موجودًا في الخارج قائمًا بنفسه أو صفة لغيره بهذا الاعتبار، فضلًا عن أن يكون رب العالمين الأحد الصمد كذلك‏.‏
وقد يراد بالمطلق‏:‏ المجرد عن الصفات الثبوتية، أو عن الثبوتية والسلبية جميعًا، والمطلق لا بشرط الإطلاق‏,‏ وهذا إذا قدر جعل معينًا خاصًا لا كليًا، فإنه يمتنع وجوده في الخارج أعظم من امتناع الكليات المطلقة بشرط، لكونها كلية‏,‏ فإن تلك الكليات لها جزئيات موجودة في الخارج، والكليات مطابقة لها‏.‏
وأما وجود شيء مجرد عن أن يوصف بصفة ثبوتية وسلبية، فهذا يمتنع تحققه في الخارج كليًا وجزئيًا‏.‏ وكذلك المجرد عن أن يوصف بصفة ثبوتية، بل هذا أولى بالامتناع منه‏.‏ وإذا كان هذا قد شارك سائر الموجودات في مسمى الوجود ولم يميز عنها إلا بالقيود السلبية، وهي قد امتازت عنه بالقيود الوجودية،

ص -344- كان كل ممكن في الوجود أكمل من هذا الذي زعموا أنه واجب الوجود، فإن الوجود الكلي مشترك بينه وبينها، ولم يميز عنها إلا بعدم، وامتازت عنه بوجود، فكان ما امتازت به عنه أكمل مما امتاز به هو عنها؛ إذ الوجود أكمل من العدم‏.‏
وأما إذا قيل‏:‏ هو الوجود لا بشرط، فهذا هو الوجود الكلي والطبيعي المطابق لكل موجود، وهذا لا يكون كليًا إلا في الذهن‏.‏ وأما في الخارج، فلا يوجد إلا معينًا‏,‏ ومن الناس من قال‏:‏ إن هذا الكلى جزء من المعينات‏.‏
فإن كان الأول هو الصواب، لزم أن يكون الموجود الواجب معدومًا في الخارج أو أن يكون عين الواجب عين الممكن، كما يقوله من يقوله من القائلين بوحدة الوجود، وإن كان الثاني هو الصواب، لزم أن يكون وجوده جزءًا من كل موجود، فيكون الواجب الوجود جزءًا من وجود الممكنات‏.‏
ومن المعلوم بصريح العقل أن جزء الشيء لا يكون هو الخالق له كله، بل يمتنع أن يكون خالقًا لنفسه، فضلًا عن أن يكون خالقًا لما هو بعضه؛ إذ الكل أعظم من الجزء، فإذا امتنع أن يكون خالقًا للجزء، فامتناع كونه خالقًا للكل أظهر وأظهر‏.‏
فصحيح المنطق لم ينتفعوا به في معرفة اللّه، وباطل المنطق أوقعهم في غاية الكذب والجهل باللّه، ‏{‏وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ}‏ ‏[‏النور‏:‏40‏]‏،

ص -345- و‏{‏اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَاتِ}‏ ‏[‏البقرة‏:‏ 257‏]‏، وهو القائل‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ}‏ ‏[‏الحديد‏:‏ 25‏]‏، وهو القائل‏:‏ ‏{‏كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ}‏ ‏[‏البقرة‏:‏ 213‏]‏‏,‏
وقد كان النبي صلى الله عليه وسلم يقول إذا قام من الليل ـ ما رواه مسلم في صحيحه ـ‏:‏ ‏(‏اللّهم رب جبرائيل وميكائيل وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏)‏‏.‏

ص -346- فصل
وتمام الكلام في هذا الباب‏:‏ أنك تعلم أنا لا نعلم ما غاب عنا إلا بمعرفة ما شهدناه، فنحن نعرف أشياء بحسنا الظاهر أو الباطن، وتلك معرفة معينة مخصوصة، ثم إنا بعقولنا نعتبر الغائب بالشاهد، فيبقى في أذهاننا قضايا عامة كلية، ثم إذا خوطبنا بوصف ما غاب عنا لم نفهم ما قيل لنا إلا بمعرفة المشهود لنا‏.‏
فلولا أنا نشهد من أنفسنا جوعًا وعطشًا، وشبعًا ورِيّا وحبًا وبغضًا، ولذة وألمًا ورِضًا وسخطًا، لم نعرف حقيقة ما نخاطب به إذا وصف لنا ذلك، وأخبرنا به عن غيرنا‏.‏
وكذلك لو لم نعلم ما في الشاهد؛ حياة وقدرة، وعلمًا وكلامًا، لم نفهم ما نخاطب به إذا وصف الغائب عنا بذلك‏.‏ وكذلك لو لم نشهد موجودًا، لم نعرف وجود الغائب عنا، فلابد فيما شهدناه وما غاب عنا من قدر مشترك هو مسمى اللفظ المتواطئ‏.‏ فبهذه الموافقة والمشاركة والمشابهة والمواطأة نفهم الغائب ونثبته، وهذا خاصة العقل‏.‏
ولولا ذلك لم نعلم إلا ما نحسه، ولم نعلم أمورًا عامة ولا أمورًا غائبة عن أحاسيسنا الظاهرة والباطنة؛ ولهذا من لم يحس الشيء ولا نظيره لم يعرف حقيقته‏.‏

ص -347- ثم إن اللّه تعالى أخبرنا بما وعدنا به في الدار الآخرة من النعيم والعذاب، وأخبرنا بما يؤكل ويشرب وينكح ويفرش وغير ذلك‏.‏ فلولا معرفتنا بما يشبه ذلك في الدنيا، لم نفهم ما وعدنا به، ونحن نعلم مع ذلك أن تلك الحقائق ليست مثل هذه، حتى قال ابن عباس رضي اللّه عنه ‏:‏ ليس في الدنيا مما في الجنة إلا الأسماء، وهذا تفسير قوله‏:‏ ‏{‏وَأُتُواْ بِهِ مُتَشَابِهاً}‏ ‏[‏البقرة‏:‏25‏]‏ على أحد الأقوال‏.‏
فبين هذه الموجودات في الدنيا وتلك الموجودات في الآخرة مشابهة وموافقة واشتراك من بعض الوجوه، وبه فهمنا المراد، وأحببناه ورغبنا فيه، أو أبغضناه ونفرنا عنه، وبينهما مباينة ومفاضلة لا يقدر قدرها في الدنيا‏.‏ وهذا من التأويل الذي لا نعلمه نحن، بل يعلمه اللّه تعالى ولهذا كان قول من قال‏:‏ ‏[‏إن المتشابه لا يعلم تأويله إلا اللّه‏]‏ حقًا، وقول من قال‏:‏ ‏[‏إن الراسخين في العلم يعلمون تأويله‏]‏ حقًا‏.‏ وكلا القولين مأثور عن السلف من الصحابة والتابعين لهم بإحسان‏.‏
فالذين قالوا‏:‏ إنهم يعلمون تأويله، مرادهم بذلك أنهم يعلمون تفسيره ومعناه، وإلا فهل يحل لمسلم أن يقول‏:‏ إن النبي صلى الله عليه وسلم ما كان يعرف معنى ما يقوله ويبلغه من الآيات والأحاديث‏؟‏‏!‏ بل كان يتكلم بألفاظ لها معان لا يعرف معانيها‏؟‏‏!‏
ومن قال‏:‏ إنهم لا يعرفون تأويله، أرادوا به الكيفية الثابتة التي اختص

ص -348- اللّه بعلمها؛ ولهذا كان السلف كربيعة، ومالك بن أنس وغيرهما يقولون‏:‏ الاستواء معلوم، والكيف مجهول‏.‏ وهذا قول سائر السلف كابن الماجشون، والإمام أحمد بن حنبل، وغيرهم‏.‏ وفي غير ذلك من الصفات‏.‏ فمعنى الاستواء معلوم، وهو التأويل والتفسير الذي يعلمه الراسخون، والكيفية هي التأويل المجهول لبني آدم وغيرهم، الذي لا يعلمه إلا اللّه سبحانه وتعالى‏.‏
وكذلك ما وعد به في الجنة تعلم العباد تفسير ما أخبر اللّه به، وأما كيفيته فقد قال تعالى‏:‏ ‏{‏فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ}‏ ‏[‏السجدة‏:‏17‏]‏‏.‏
وقال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏يقول اللّه تعالى‏:‏ أعددتُ لعبادي الصالحين ما لا عين رأتْ، ولا أذُنٌ سَمِعتْ، ولا خَطَر على قَلْب بَشَر‏)‏‏.‏
فما أخبرنا اللّه به من صفات المخلوقين نعلم تفسيره ومعناه، ونفهم الكلام الذي خوطبنا به، ونعلم معنى العسل واللحم واللبن، والحرير والذهب والفضة، ونفرق بين مسميات هذه الأسماء وأما حقائقها على ما هي عليه، فلا يمكن أن نعلمها نحن،ولا نعلم متي تكون الساعة‏؟‏ وتفصيل ما أعد اللّه عز وجل لعباده لا يعلمه ملك مقرب، ولا نبي مرسل، بل هذا من التأويل الذي لا يعلمه إلا اللّه تبارك وتعالى‏.‏
فإذا كان هذا في هذين المخلوقين، فالأمر بين الخالق والمخلوق أعظم؛

ص -349- فإن مباينة اللّه لخلقه وعظمته، وكبريائه وفضله، أعظم وأكبر مما بين مخلوق ومخلوق‏.‏
فإذا كانت صفات ذلك المخلوق مع مشابهتها لصفات هذا المخلوق، بينهما من التفاضل والتباين ما لا نعلمه في الدنيا ولا يمكن أن نعلمه، بل هو من التأويل الذي لا يعلمه إلا اللّه تبارك وتعالى فصفات الخالق عز وجل أولى أن يكون بينها وبين صفات المخلوق من التباين والتفاضل ما لا يعلمه إلا اللّه تبارك وتعالى وأن يكون هذا من التأويل الذي لا يعلمه كل أحد؛ بل منه ما يعلمه الراسخون، ومنه ما يعلمه الأنبياء والملائكة، ومنه ما لا يعلمه إلا اللّه‏.‏
كما روي عن ابن عباس رضي اللّه عنه أنه قال‏:‏ إن التفسير على أربعة أوجه‏:‏ تفسير تعرفه العرب من كلامها، وتفسير لا يعذر أحد بجهالته، وتفسير تعلمه العلماء، وتفسير لا يعلمه إلا اللّه، من ادعى علمه فهو كاذب‏.‏
ولفظ ‏[‏التأويل‏]‏ في كلام السلف لا يراد به إلا التفسير، أو الحقيقة الموجودة في الخارج التي يئول إليها‏:‏ كما في قوله تعالى‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ}‏ الآية ‏[‏الأعراف‏:‏53‏]‏‏.‏
وأما استعمال التأويل بمعنى‏:‏ أنه صرف اللفظ عن الاحتمال الراجح إلى الاحتمال المرجوح لدليل يقترن به أو متأخر أو لمطلق الدليل، فهذا اصطلاح

ص -350- بعض المتأخرين، ولم يكن في لفظ أحد من السلف ما يراد منه بالتأويل هذا المعنى‏.‏
ثم لما شاع هذا بين المتأخرين، صاروا يظنون أن هذا هو التأويل في قوله تعالى‏:‏ ‏{‏وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ}‏ ‏[‏آل عمران‏:‏7‏]‏‏.‏
ثم طائفة تقول‏:‏ لا يعلمه إلا اللّه، وقالت طائفة‏:‏ بل يعلمه الراسخون‏.‏ وكلتا الطائفتين غالطة؛ فإن هذا لا حقيقة له، بل هو باطل، واللّه يعلم انتفاءه وأنه لم يرده‏.‏ وهذا مثل تأويلات القرامطة الباطنية، والجهمية، وغيرهم من أهل الإلحاد والبدع‏.‏
وتلك التأويلات باطلة واللّه لم يردها بكلامه، و ما لم يرده، لا نقول‏:‏ إنه يعلم أنه مراده، فإن هذا كذب على اللّه عز وجل والراسخون في العلم لا يقولون على اللّه تبارك وتعالى الكذب، وإن كنا مع ذلك قد علمنا بطريق خبر اللّه عز وجل عن نفسه بل وبطريق الاعتبار أن للّه المثل الأعلى أن اللّه يوصف بصفات الكمال‏:‏ موصوف بالحياة، والعلم، والقدرة، وهذه صفات كمال‏.‏ والخالق أحق بها من المخلوق، فيمتنع أن يتصف المخلوق بصفات الكمال دون الخالق‏.‏
ولولا أن هذه الأسماء والصفات تدل على معنى مشترك كلي، يقتضى من المواطأة والموافقة والمشابهة ما به تفهم وتثبت هذه المعاني للّه، لم نكن قد عرفنا عن اللّه شيئًا، ولا صار في قلوبنا إيمان به، ولا علم، ولا معرفة، ولا محبة،

ص -351- ولا إرادة لعبادته ودعائه وسؤاله ومحبته وتعظيمه، فإن جميع هذه الأمور لا تكون إلا مع العلم، ولا يمكن العلم إلا بإثبات تلك المعاني، التي فيها من الموافقة والمواطأة ما به حصل لنا ما حصل من العلم لما غاب عن شهودنا‏.‏
ومن فهم هذه الحقائق الشريفة والقواعد الجليلة النافعة، حصل له من العلم والمعرفة والتحقيق والتوحيد والإيمان، وانجاب عنه من الشبه والضلال و الحيرة ما يصير به في هذا الباب من أفضل الذين أنعم اللّه عليهم، غير المغضوب عليهم ولا الضالين، ومن سادة أهل العلم والإيمان، وتبين له أن القول في بعض ‏[‏صفات اللّه‏]‏ كالقول في سائرها، وأن القول في صفاته كالقول في ذاته، وأن من أثبت صفة دون صفة مما جاء به الرسول صلى الله عليه وسلم مع مشاركة أحدهما الأخرى فيما به نفاها، كان متناقضًا‏.‏
فمن نفي النزول والاستواء، أو الرضى والغضب، أو العلم والقدرة، أو اسم العلىم أو القدير، أو اسم الموجود، فرارً بزعمه من تشبيه وتركيب وتجسيم، فإنه يلزمه فيما أثبته نظير ما ألزمه لغيره فيما نفاه هو وأثبت المثبت‏.‏
فكل ما يستدل به على نفي النزول والاستواء والرضى والغضب، يمكن منازعه أن يستدل بنظيره على نفي الإرادة، والسمع والبصر، والقدرة والعلم‏.‏ وكل ما يستدل به على نفي القدرة والعلم والسمع والبصر، يمكن منازعه أن يستدل بنظيره على نفي العلىم والقدير، والسميع والبصير‏.‏ وكل ما يستدل به على نفي هذه الأسماء، يمكن منازعه أن يستدل به على نفي الموجود والواجب‏.‏

ص -352- ومن المعلوم بالضرورة أنه لا بد من موجود قديم واجب بنفسه، يمتنع عليه العدم؛ فإن الموجود‏:‏ إما ممكن ومحدث، وإما واجب وقديم‏.‏ والممكن المحدث لا يوجد إلا بواجب قديم، فإذا كان ما يستدل به على نفي الصفات الثابتة يستلزم نفي الموجود الواجب القديم، ونفي ذلك يستلزم نفي الموجود مطلقًا، علم أن من عطل شيئًا من الصفات الثابتة بمثل هذا الدليل كان قوله مستلزمًا تعطيل الموجود المشهود‏.‏
ومثال ذلك‏:‏ أنه إذا قال‏:‏ النزول والاستواء ونحو ذلك من صفات الأجسام، فإنه لا يعقل النزول والاستواء إلا لجسم مركب، واللّه سبحانه منزه عن هذه اللوازم، فيلزم تنزيهه عن الملزوم‏.‏ أو قال‏:‏ هذه حادثة، والحوادث لا تقوم إلا بجسم مركب، وكذلك إذا قال‏:‏ الرضا والغضب والفرح والمحبة ونحو ذلك هو من صفات الأجسام‏.‏
فإنه يقال له‏:‏ وكذلك الإرادة، والسمع، والبصر، والعلم، والقدرة من صفات الأجسام، فإنا كما لا نعقل ما ينزل، ويستوى ويغضب ويرضى إلا جسمً، لم نعقل ما يسمع ويبصر ويريد، ويعلم ويقدر إلا جسمًا‏.‏
فإذا قيل‏:‏ سمعه ليس كسمعنا، وبصره ليس كبصرنا، وإرادته ليست كإرادتنا، وكذلك علمه وقدرته‏.‏
قيل له‏:‏ وكذلك رضاه ليس كرضانا، وغضبه ليس كغضبنا، وفرحه ليس كفرحنا، ونزوله واستواؤه ليس كنزولنا واستوائنا‏.‏

ص -353- فإذا قال‏:‏ لا يعقل في الشاهد غضب إلا غليان دم القلب لطلب الانتقام، ولا يعقل نزول إلا الانتقال، والانتقال يقتضى تفريغ حيز وشغل آخر، فلو كان ينزل، لم يبق فوق العرش رب‏.‏
قيل‏:‏ ولا يعقل في الشاهد إرادة إلا ميل القلب إلى جلب ما يحتاج إليه وينفعه، ويفتقر فيه إلى ما سواه ودفع ما يضره، واللّه سبحانه وتعالى كما أخبر عن نفسه المقدسة في حديثه الإلهي‏:‏ ‏(‏يا عبادي، إنكم لن تبلغوا نَفْعِي فتنفعوني، ولن تبلغوا ضُرِّي فتضروني‏)‏؛ فهو منزه عن الإرادة التي لا يعقل في الشاهد إلا هي‏.‏
وكذلك السمع لا يعقل في الشاهد إلا بدخول صوت في الصًّمَاخ ‏[‏الصِّماخ‏:‏ خَرْق الأذن، ويطلق على الأذن نفسها‏]‏ ، وذلك لا يكون إلا في أجوف؛ واللّه سبحانه أحد صمد منزه عن مثل ذلك، بل وكذلك البصر والكلام لا يعقل في الشاهد إلا في محل أجوف، واللّه سبحانه أحد صمد منزه عن ذلك‏.‏
قال ابن مسعود، وابن عباس، والحسن، وسعيد بن جبير، وخلق من السلف‏:‏ الصمد‏:‏ الذي لا جوف له‏.‏ وقال آخرون‏:‏ هو السيد الذي كمل في سؤدده، وكلا القولين حق؛ فإن لفظ ‏[‏الصمد‏]‏ في اللغة يتناول هذا وهذا، والصمد في اللغة السيد، و‏[‏الصمد‏]‏ أيضًا المصمد، والمصمد المصمت، وكلاهما معروف في اللغة‏.‏

ص -354- ولهذا قال يحيى بن أبي كثير‏:‏ الملائكة صمد، والآدميون جوف‏.‏ وهذا أيضًا دليل آخر؛ فإنه إذا كانت الملائكة وهم مخلوقون من النور كما ثبت في صحيح مسلم عن عائشة رضي اللّه عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏خُلِقَتِ الملائكةُ من نُور، وخُلِق الجان من نار، وخلق آدم مما وُصِف لكم‏)‏ فإذا كانوا مخلوقين من نور، وهم لا يأكلون ولا يشربون، بل هم صمد ليسوا جوفًا كالإنسان، وهم يتكلمون ويسمعون ويبصرون ويصعدون وينزلون كما ثبت ذلك بالنصوص الصحيحة، وهم مع ذلك لا تماثل صفاتهم وأفعالهم صفات الإنسان وفعله؛ فالخالق تعالى أعظم مباينة لمخلوقاته من مباينة الملائكة للآدميين؛ فإن كليهما مخلوق‏.‏ والمخلوق أقرب إلى مشابهة المخلوق من المخلوق إلى الخالق سبحانه وتعالى‏.‏
وكذلك ‏[‏روح ابن آدم‏]‏، تسمع وتبصر وتتكلم وتنزل وتصعد، كما ثبت ذلك بالنصوص الصحيحة، والمعقولات الصريحة، ومع ذلك فليست صفاتها وأفعالها كصفات البدن وأفعاله‏.‏
فإذا لم يجز أن يقال‏:‏ إن صفات الروح وأفعالها مثل صفات الجسم الذي هو الجسد، وهي مقرونة به وهما جميعًا الإنسان، فإذا لم يكن روح الإنسان مماثلًا للجسم الذي هو بدنه، فكيف يجوز أن يجعل الرب تبارك وتعالى وصفاته وأفعاله مثل الجسم وصفاته وأفعاله‏؟‏‏!‏
فإن أراد النافي التزام أصله؛ وقال‏:‏ أنا أقول‏:‏ ليس له كلام يقوم به، بل

ص -355- كلامه مخلوق، قيل له‏:‏ فيلزمك في السمع والبصر،فإن البصريين من المعتزلة يثبتون الإدراك‏.‏ فإن قال‏:‏ أنا أقول بقول البغداديين منهم، فلا أثبت له سمعًا ولا بصرًا ولا كلامًا يقوم به، بل أقول كلامه مخلوق من مخلوقاته؛ لأن إثبات ذلك تجسيم وتشبيه، بل ولا أثبت له إرادة كما لا يثبتها البغداديون، بل أجعلها سلبًا أو إضافة فأقول‏:‏ معنى كونه مريدًا أنه غير مغلوب ولا مكره، أو بمعنى كونه خالقًا وآمرًا‏.‏ قيل له‏:‏ فيلزمك ذلك في كونه حيًا عالمًا قادرًا، فإن المعتزلة مطبقة على إثبات أنه حي عالم قادر، وقيل له‏:‏ أنت لا تعرف حيًا عالمًا قادرًا إلا جسمًا؛ فإذا جعلته حيًا عالمًا قادرًا، لزمك التجسيم والتشبيه‏.‏
فإن زاد في التعطيل وقال‏:‏ أنا لا أقول بقول المعتزلة، بل بقول الجهمية المحضة، والباطنية من الفلاسفة، والقرامطة فأنفي الأسماء مع الصفات، ولا أسميه حيًا ولا عالمًا ولا قادرًا ولا متكلمًا إلا مجازًا بمعنى السلب والإضافة، أي‏:‏هو ليس بجاهل ولا عاجز، وجعل غيره عالمًا قادرًا‏.‏ قيل له‏:‏ فيلزمك ذلك في كونه موجودًا واجبًا بنفسه قديمًا فاعلًا؛ فإن جهمًا قد قيل‏:‏ إنه كان يثبت كونه فاعلًا قادرًا؛ لأن الإنسان عنده ليس بقادر ولا فاعل، فلا تشبيه عنده في ذلك‏.‏
وإذا وصل إلى هذا المقام، فلابد له أن يقول بقول طائفة منهم، فيقول‏:‏

ص -356- أنا لا أصفه بصفة وجود ولا عدم، فلا أقول موجود ولا معدوم، أو لا موجود ولا غير موجود، بل أمسك عن النقيضين فلا أتكلم لا بنفي ولا إثبات‏.‏
وإما أن يقول‏:‏ أنا لا أصفه قط بأمر ثبوتي بل بالسلبي؛ فلا أقول‏:‏ موجود بل أقول‏:‏ ليس بمعدوم‏.‏
وإما أن يقال‏:‏ بل هو معدوم، فالقسمة حاصرة‏.‏ فإنه إما أن يصفه بأمر ثبوتي فيلزمه ما ألزمه لغيره من التشبيه والتجسيم، وإما أن يقول‏:‏ لا أصفه بالثبوت بل بسلب العدم، فلا أقول‏:‏ موجود بل ليس بمعدوم‏.‏
وإما أن يلتزم التعطيل المحض فيقول‏:‏ ما ثم وجود واجب؛ فإن قال بالأول وقال‏:‏ لا أثبت واحدًا من النقيضين؛ لا الوجود ولا العدم‏.‏ قيل‏:‏ هب أنك تتكلم بذلك بلسانك، ولا تعتقد بقلبك واحدًا من الأمرين، بل تلتزم الإعراض عن معرفة اللّه وعبادته وذكره، فلا تذكره قط ولا تعبده ولا تدعوه ولا ترجوه ولا تخافه، فيكون جحدك له أعظم من جحد إبليس الذي اعترف به، فامتناعك من إثبات أحد النقيضين لا يستلزم رفع النقيضين في نفس الأمر؛ فإن النقيضين لا يمكن رفعهما، بل في نفس الأمر لابد أن يكون الشيء أي شيء كان إما موجودًا وإما معدومًا ، إما أن يكون، وإما ألا يكون، وليس بين النفي والإثبات واسطة أصلا‏.‏
ونحن نذكر ما في نفس الأمر سواء جحدته أنت أو اعترفت به، وسواء

ص -357- ذكرته أو أعرضت عنه؛ فإعراض الإنسان عن رؤية الشمس والقمر والكواكب والسماء لا يدفع وجودها، ولا يدفع ثبوت أحد النقيضين، بل بالضرورة ‏[‏الشمس‏]‏ إما موجودة، وإما معدومة، فإعراض قلبك ولسانك عن ذكر اللّه كيف يدفع وجوده ويوجب رفع النقيضين‏؟‏‏!‏ فلا بد أن يكون إما موجودًا وإما معدومًا في نفس الأمر‏.‏ وكذلك من قال‏:‏ أنا لا أقول‏:‏ موجود؛ بل أقول‏:‏ ليس بمعدوم؛ فإنه يقال‏:‏ سلب أحد النقيضين إثبات للآخر، فأنت غيرت العبارة؛ إذ قول القائل‏:‏ ليس بمعدوم، يستلزم أن يكون موجودًا، فأما إذا لم يكن معدومًا، إما أن يكون موجودًا، وإما ألا يكون لا موجودًا ولا معدومًا‏.‏
وهذا ‏[‏القسم الثالث‏]‏ يوجب رفع النقيضين، وهو مما يعلم فساده بالضرورة، فوجب أنه إذا لم يكن معدومًا أن يكون موجودًا‏.‏ وإن قال‏:‏ بل التزم أنه معدوم‏.‏ قيل له‏:‏ فمن المعلوم بالمشاهدة والعقل وجود موجودات، ومن المعلوم أيضًا أن منها ما هو حادث بعد أن لم يكن، كما نعلم نحن أنا حادثون بعد عدمنا، وأن السحاب حادث، والمطر والنبات حادث، والدواب حادثة، وأمثال ذلك من الآيات التي نبه اللّه تعالى عليها بقوله‏:‏ ‏{‏إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَا أَنزَلَ اللّهُ مِنَ السَّمَاء مِن مَّاء فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخِّرِ بَيْنَ السَّمَاء وَالأَرْضِ لآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ}‏ ‏[‏البقرة‏:‏ 146‏]‏‏.‏

ص -358- وهذه الحوادث المشهودة يمتنع أن تكون واجبة الوجود بذاتها؛ فإن ما وجب وجوده بنفسه امتنع عدمه ووجب قدمه، وهذه كانت معدومة ثم وجدت، فدل وجودها بعد عدمها على أنها يمكن وجودها ويمكن عدمها، فإن كليهما قد تحقق فيها، فعلم بالضرورة اشتمال الوجود على موجود محدث ممكن‏.‏ فنقول حينئذ‏:‏ الموجود والمحدث الممكن لابد له من موجد قديم واجب بنفسه، فإنه يمتنع وجود المحدث بنفسه، كما يمتنع أن يخلق الإنسان نفسه، وهذا من أظهر المعارف الضرورية؛ فإن الإنسان بعد قوته ووجوده لا يقدر أن يزيد في ذاته عضوًا، ولا قدرًا ، فلا يقصر الطويل ولا يطول القصير، ولايجعل رأسه أكبر مما هو ولا أصغر، وكذلك أبواه لا يقدران على شيء من ذلك‏.‏
ومن المعلوم بالضرورة أن الحادث بعد عدمه لابد له من محدث، وهذه قضية ضرورية معلومة بالفطرة، حتى للصبيان؛ فإن الصبي لو ضربه ضارب وهو غافل لا يبصره لقال‏:‏ من ضربني‏؟‏ فلو قيل له‏:‏ لم يضربك أحد، لم يقبل عقله أن تكون الضربة حدثت من غير محدث، بل يعلم أنه لابد للحادث من محدث‏.‏ فإذا قيل‏:‏ فلان ضربك، بكي حتى يضرب ضاربه، فكان في فطرته الإقرار

ص -359- بالصانع وبالشرع الذي مبناه على العدل ولهذا قال تعالى‏:‏ ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ}‏ ‏[‏ الطور‏:‏ 35‏]‏‏.‏
وفي الصحيحين‏:‏ عن جبير بن مطعم؛ أنه لما قدم في فداء أسارى بدر قال‏:‏ وجدت النبي صلى الله عليه وسلم يقرأ في المغرب بالطور‏.‏ قال‏:‏ فلما سمعت هذه الآية‏:‏ ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ}‏ أحسست بفؤادي قد انصدع‏.‏ وذلك أن هذا تقسيم حاصر ذكره اللّه بصيغة استفهام الإنكار، ليبين أن هذه المقدمات معلومة بالضرورة لا يمكن جحدها، يقول‏:‏ ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ}‏ أي‏:‏ من غير خالق خلقهم، أم هم خلقوا أنفسهم‏؟‏‏!‏ وهم يعلمون أن كلا النقيضين باطل، فتعين أن لهم خالقًا خلقهم سبحانه وتعالى‏.‏
وهنا طرق كثيرة مثل أن يقال‏:‏ الوجود إما قديم وإما محدث، والمحدث لابد له من قديم، والموجود إما واجب وإما ممكن، والممكن لابد له من واجب ونحو ذلك‏.‏ وعلى كل تقدير، فقد لزم أن الوجود فيه موجود قديم واجب بنفسه، وموجود ممكن محدث كائن بعد أن لم يكن‏.‏ وهذان قد اشتركا في مسمى الوجود، وهو لا يعقل موجود في الشاهد إلا جسمًا، فلزمه ما ألزمه لغيره من التشبيه والتجسيم الذي ادعاه‏.‏
فعلم أن من نفي شيئًا من صفات اللّه بمثل هذه الطريقة، فإن نفيه باطل،

ص -360- ولو لم يرد الشرع بإثبات ذلك، ولا دل أيضًا عليه العقل‏.‏ فكيف ينفي بمثل ذلك ما دل الشرع والعقل على ثبوته‏؟‏‏!‏ فيتبين أن كل من نفي شيئًا من الصفات لأن ذلك يستلزم التشبيه والتجسيم لزمه ما ألزم به غيره‏.‏ وحينئذ فيكون الجواب مشاركً‏.‏ وأيضا، فإذا كان هذا لازمًا على كل تقدير، علم أن الاستدلال به على نفي الملزوم باطل؛ فإن الملزوم موجود لا يمكن نفيه بحال؛ ولهذا لا يوجد الاستدلال بمثل هذا في كلام أحد من سلف الأمة وأئمتها، وإنما هو مما أحدثته الجهمية والمعتزلة، وتلقاه عنهم كثير من الناس‏:‏ ينفي عن الرب ما يجب نفيه عن الرب؛ مثل أن ينفي عنه النقائص التي يجب تنزيه الرب عنها؛ كالجهل، والعجز، والحاجة وغير ذلك‏.‏ وهذا تنزيه صحيح، ولكن يستدل عليه بأن ذلك يستلزم التجسيم والتشبيه فيعارض بما أثبته؛ فيلزمه التناقض‏.‏
ومن هنا دخلت ‏[‏الملاحدة الباطنية‏]‏ على المسلمين، حتى ردوا عن الإسلام خلقًا عظيمًا صاروا يقولون لمن نفي شيئًا عن الرب مثل من ينفي بعض الصفات، أو جميعها أو الأسماء الحسنى ‏:‏ ألم تنف هذا لئلا يلزم التشبيه والتجسيم‏؟‏‏!‏ فيقول‏:‏ بلي ‏!‏ فيقول‏:‏ وهذا اللازم يلزمك فيما أثبته، فيحتاج أن يوافقهم على النفي شيئًا بعد شيء حتى ينتهي أمره إلى ألا يعرف اللّه بقلبه، ولا يذكره بلسانه، ولا يعبده، ولا يدعوه وإن كان لا يجزم بعدمه، بل يعطل نفسه عن الإيمان به، وقد عرف تناقض هؤلاء‏.‏

ص -361- وإن التزم تعطيله وجحده موافقة لفرعون، كان تناقضه أعظم؛ فإنه يقال له‏:‏ فهذا العالم الموجود إذا لم يكن له صانع كان قديمًا أزليًا واجبًا بنفسه ومن المعلوم أن فيه حوادث كثيرة كما تقدم وحينئذ ففي الوجود قديم ومحدث وواجب وممكن، وحينئذ فيلزمك أن يكون ثم موجودان‏:‏ أحدهما قديم واجب‏.‏والآخر‏:‏ محدث ممكن‏.‏
فيلزمك ما فررت منه من التشبيه والتجسيم، بل هذا يلزمك بصريح قولك، فإن العالم المشهود جسم تقوم به الحركات؛ فإن الفلك جسم، وكذلك الشمس والقمر والكواكب أجسام تقوم بها الحركات والصفات، فجحدت رب العالمين لئلا تجعل القديم الواجب جسمًا تقوم به الصفات والحركات‏؟‏‏!‏ ثم في آخر أمرك جعلت القديم الأزلي الواجب الوجود بنفسه أجسامً متعددة، تشبه غيرها من وجوه كثيرة تقوم بها الصفات والحركات، مع ما فيها من الافتقار والحاجة‏.‏ فإن الشمس والقمر والكواكب محتاجة إلى محالها التي هي فيها، ومواضعها التي تحملها وتدور بها، والأفلاك كل منها محتاج إلى ما سواه، إلى غير ذلك من دلائل نقصها وحاجتها‏!‏

ص -362- والمقصود هنا أن هذا الذي فر من أن يجعل القديم الواجب موجودًا وموصوفًا بصفات الكمال، لئلا يلزم ما ذكره من التشبيه والتجسيم، وجعل نفي هذا اللازم دليلًا على نفي ما جعله ملزومًا له لزمه في آخر الأمر ما فر منه من جعله الموجود الواجب جسمًا يشبه غيره، مع أنه وصفه بصفات النقص التي يجب تنزيه الرب عنها، ومع أنه جحد الخالق جل جلاله فلزمه مع الكفر الذي هو أعظم من كفر عامة المشركين، فإنهم كانوا يقرون بالصانع مع عبادتهم لما سواه، ولزمه مع هذا أنه من أجهل بني آدم وأفسدهم عقلًا ونظرًا، وأشدهم تناقضًا‏.‏
وهكذا يفعل اللّه بالذين يلحدون في أسمائه وآياته مع دعوى النظر والمعقول والبرهان والقياس كفرعون وأتباعه قال اللّه تعالى‏:‏ ‏{‏وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ فَلَمَّا جَاءهُم بِالْحَقِّ مِنْ عِندِنَا قَالُوا اقْتُلُوا أَبْنَاء الَّذِينَ آمَنُوا مَعَهُ وَاسْتَحْيُوا نِسَاءهُمْ وَمَا كَيْدُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ وَقَالَ فِرْعَوْنُ ذَرُونِي أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّي أَخَافُ أَن يُبَدِّلَ دِينَكُمْ أَوْ أَن يُظْهِرَ فِي الْأَرْضِ الْفَسَادَ وَقَالَ مُوسَى إِنِّي عُذْتُ بِرَبِّي وَرَبِّكُم مِّن كُلِّ مُتَكَبِّرٍ لَّا يُؤْمِنُ بِيَوْمِ الْحِسَابِ وَقَالَ رَجُلٌ مُّؤْمِنٌ مِّنْ آلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلًا أَن يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءكُم بِالْبَيِّنَاتِ مِن رَّبِّكُمْ وَإِن يَكُ كَاذِبًا فَعَلَيْهِ كَذِبُهُ وَإِن يَكُ صَادِقًا يُصِبْكُم بَعْضُ الَّذِي يَعِدُكُمْ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ مُسْرِفٌ كَذَّابٌ يَا قَوْمِ لَكُمُ ‏.‏

ص -363- الْمُلْكُ الْيَوْمَ ظَاهِرِينَ فِي الْأَرْضِ فَمَن يَنصُرُنَا مِن بَأْسِ اللَّهِ إِنْ جَاءنَا قَالَ فِرْعَوْنُ مَا أُرِيكُمْ إِلَّا مَا أَرَى وَمَا أَهْدِيكُمْ إِلَّا سَبِيلَ الرَّشَادِ وَقَالَ الَّذِي آمَنَ يَا قَوْمِ إِنِّي أَخَافُ عليكم مِّثْلَ يَوْمِ الْأَحْزَابِ مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِّلْعِبَادِ وَيَا قَوْمِ إِنِّي أَخَافُ عليكمْ يَوْمَ التَّنَادِ يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُم مِّنَ اللَّهِ مِنْ عَاصِمٍ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِّمَّا جَاءكُم بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولًا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُّرْتَابٌ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلَّا فِي تَبَابٍ}‏ ‏[‏غافر‏:‏ 2337‏]‏‏.‏
وقال تعالى‏:‏ ‏{‏إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ يَوْمَ لَا يَنفَعُ الظَّالِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ وَلَقَدْ آتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِي إِسْرَائِيلَ لْكِتَابَ هُدًى وَذِكْرَى لِأُولِي الْأَلْبَابِ فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي ُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ}‏ ‏[‏غافر‏:‏ 51 56‏]‏

ص -364- وسبب ذلك‏:‏ أن لفظ ‏[‏الجسم‏]‏ و‏[‏التشبيه‏]‏ فيه إجمال واشتباه كما سنبينه إن شاء اللّه تعالى فإن هؤلاء النفاة لا يريدون بالجسم الذي نفوه ما هو المراد بالجسم في اللغة، فإن الموصوف بالصفات لا يجب أن يكون هو الجسم الذي في اللغة، كما نقله أهل اللغة باتفاق العقلاء، وسنأتي بذلك، وإنما يريدون بالجسم ما اعتقدوه أنه مركب من أجزاء، واعتقدوا أن كل ما تقوم به الصفات فهو مركب من أجزاء، وهذا الاعتقاد باطل‏.‏ بل الرب موصوف بالصفات، وليس جسمًا مركبًا لا من الجواهر المفردة ولا من المادة والصورة، كما يدعون، كما سنبينه إن شاء اللّه تعالى فلا يلزم من ثبوت الصفات لزوم ما ادعوه من المحال، بل غلطوا في هذا التلازم‏.‏ وأما ما هو لازم لا ريب فيه، فذاك يجب إثباته لا يجوز نفيه عن اللّه تعالى فكان غلطهم باستعمال لفظ مجمل، وإحدى المقدمتين باطلة‏:‏ إما الأولى وإما الثانية، كما سيأتي إن شاء اللّه تعالى‏.‏ وهذه قواعد مختصرة جامعة، وهي مبسوطة في مواضع أخرى‏.

ص -365- فصل
إذا تبين هذا فقول السائل‏:‏ كيف ينزل‏؟‏ بمنزلة قوله‏:‏ كيف استوى‏؟‏ وقوله‏:‏ كيف يسمع‏؟‏ وكيف يبصر‏؟‏ وكيف يعلم ويقدر‏؟‏ وكيف يخلق ويرزق‏؟‏ وقد تقدم الجواب عن مثل هذا السؤال من أئمة الإسلام مثل‏:‏ مالك بن أنس، وشيخه ربيعة بن أبي عبد الرحمن؛ فإنه قد روى من غير وجه أن سائلاً سأل مالكاً عن قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏ 5‏]‏‏:‏ كيف استوى‏؟‏ فأطرق مالك حتى علاه الرُّحَضَاء ‏[‏أي‏:‏ العرق‏]‏ ثم قال‏:‏ الاستواء معلوم، والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة، وما أراك إلا رجل سوء؛ ثم أمر به فأخرج‏.‏
ومثل هذا الجواب ثابت عن ربيعة شيخ مالك، وقد روي هذا الجواب عن أم سلمة رضي اللّه عنها موقوفًا ومرفوعًا، ولكن ليس إسناده مما يعتمد عليه، وهكذا سائر الأئمة، قولهم يوافق قول مالك‏:‏ في أنا لا نعلم كيفية استوائه كما لا نعلم كيفية ذاته، ولكن نعلم المعنى الذي دل عليه الخطاب، فنعلم معنى الاستواء، ولا نعلم كيفيته، وكذلك نعلم معنى النزول، ولا نعلم كيفيته، ونعلم معنى السمع والبصر والعلم والقدرة، ولا نعلم كيفية ذلك، ونعلم معنى الرحمة والغضب والرضا والفرح والضحك، ولا نعلم كيفية ذلك‏.‏

ص -366- وأما سؤال السائل‏:‏ هل يخلو منه العرش أم لا يخلو منه‏؟‏ وإمساك المجيب عن هذا لعدم علمه بما يجيب به فإنه إمساك عن الجواب بما لم يعلم حقيقته، وسؤال السائل له عن هذا إن كان نفيًا لما أثبته الرسول صلى الله عليه وسلم، فخطأ منه، وإن كان استرشادًا ، فحسن، وإن كان تجهيلًا للمسؤول، فهذا فيه تفصيل؛ فإن المثبت الذي لم يثبت إلا ما أثبته الرسول صلى الله عليه وسلم ونفي علمه بالكيفية، فقوله سديد لا يرد عليه سؤاله، والمعترض الذي يعترض عليه بهذا السؤال، اعتراضه باطل؛ فإن ذلك لا يقدح في جواب المجيب‏.‏
وقول المسؤول‏:‏ هذا قول مبتدع ورأى مخترع حيدة منه عن الجواب يدل على جهله بالجواب السديد، ولكن لا يدل هذا على أن نفي المعترض لما أخبر به الرسول حق، ولا على أن تأويله بنزول أمره ورحمته تأويل صحيح‏.‏
ومما يبين ذلك‏:‏ أن هذا المعترض إما أن يقر بأن اللّه فوق العرش، وإما ألا يكون مقرًا بذلك‏.‏ فإن لم يكن مقرًا بذلك، كان قوله‏:‏ هل يخلو العرش منه أم لا يخلو‏؟‏ كلامًا باطلًا؛ لأن هذا التقسيم فرع ثبوت كونه على العرش، وإن قال المعترض‏:‏ أنا ذكرت هذا التقسيم لأنفي نزوله وأنفي العلو؛ لأنه إن قال‏:‏ يخلو منه العرش، لزم أن يخلو من استوائه على العرش وعلوه عليه، وألا يكون وقت النزول هو العلي الأعلى، بل يكون في جوف العالم والعالم محيط به‏.‏ وإن قال‏:‏ إن العرش لا يخلو منه، قيل له‏:‏ فإذا لم يخل العرش منه لم يكن قد نزل، فإن نزوله بدون خلو العرش منه لا يعقل‏.‏ فيقال لهذا المعترض

ص -367- :‏ هذا الاعتراض باطل لا ينفعك؛ لأن الخالق سبحانه وتعالى موجود بالضرورة والشرع والعقل والاتفاق، فهو إما أن يكون مباينًا للعالم فوقه، وإما أن يكون مداخلًا للعالم محايثًا، وإما أن يكون لا هذا ولا هذا‏.‏
فإن قلت‏:‏ إنه محايث للعالم بطل قولك، فإنك إذا جوزت نزوله وهو بذاته في كل مكان، لم يمتنع عندك خلو ما فوق العرش منه، بل هو دائمًا خال منه‏.‏لأنه هناك ليس عندك شيء، ثم يقال لك‏:‏ وهل يعقل مع هذا أن يكون في كل مكان وأنه مع هذا ينزل إلى السماء الدنيا‏؟‏ فإن قلت‏:‏نعم، قيل لك‏:‏ فإذا نزل، هل يخلو منه بعض الأمكنة أو لا يخلو‏؟‏ فإن قلت‏:‏ يخلو منه بعض الأمكنة، كان هذا نظير خلو العرش منه‏.‏ فإن قلت‏:‏ لا يخلو منه مكان، كان هذا نظير كون العرش لا يخلو منه‏.‏ فإن جوزت هذا، كان لخصمك أن يجوز هذا‏.‏
فقد لزمك على قولك ما يلزم منازعك، بل قولك أبعد عن المعقول؛ لأن نزول من هو فوق العالم أقرب إلى المعقول من نزول من هو حال في جميع العالم، فإن نزول هذا لا يعقل بحال، وما فررت منه من الحلول وقعت في نظيره، بل منازعك الذي يجوز أن يكون فوق العالم وهو أعظم عنده من العالم وينزل إلى العالم أشد تعظيمًا للّه منك، ويقال له‏:‏ هل يعقل موجودان قائمان بأنفسهما أحدهما محايث للآخر‏؟‏ فإن قال‏:‏لا، بطل قوله‏.‏ وإن قال‏:‏ نعم، قيل له‏:‏ فليعقل أنه فوق العرش وأنه ينزل إلى السماء الدنيا ولا يخلو منه العرش، فإن هذا أقرب إلى العقل مما إذا قلت‏:‏إنه حال في العالم‏.‏

ص -368- وإن قلت‏:‏ إنه لا مباين للعالم ولا مداخل له‏.‏ قيل لك‏:‏ فهل يعقل موجودان قائمان بأنفسهما ليس أحدهما مباينًا للآخر ولا محايثًا له‏؟‏ فإن جمهور العقلاء يقولون‏:‏ إن فساد هذا معلوم بالضرورة، فإذا قال‏:‏ نعم يعقل ذلك، فيقال له‏:‏ فإن جاز وجود موجود قائم بنفسه ليس هو مباينًا للعالم ولا محايثًا له، فوجود مباين للعالم ينزل إلى العالم ولا يخلو منه ما فوق العالم أقرب إلى المعقول؛ فإنك إن كنت لا تثبت من الوجود إلا ما تعقل له حقيقة في الخارج، فأنت لا تعقل في الخارج موجودين قائمين بأنفسهما ليس أحدهما داخلًا في الآخر ولا محايثًا له، وإن كنت تثبت ما لا تعقل حقيقته في الخارج، فوجود موجودين أحدهما مباين للآخر أقرب إلى المعقول، ونزول هذا من غير خلو ما فوق العرش منه أقرب إلى المعقول من كونه لا فوق العالم ولا داخل العالم، فإن حكمت بالقياس، فالقياس عليك لا لك، وإن لم تحكم به، لم يصح استدلالك على منازعك به‏.‏
وأما قول السائل‏:‏ ليس هذا جوابي بل هو حَيْدَة عن الجواب، فيقال له‏:‏ الجواب على وجهين‏:‏ جواب معترض ناف لنزوله وعلوه، وجواب مثبت لنزوله وعلوه، وأنت لم تسأل سؤال مستفت، بل سألت سؤال معترض ناف‏.‏ وقد تبين لك أن هذا الاعتراض ساقط لا ينفعك، فإنه سواء قيل‏:‏ إنه يخلو منه العرش أو قيل‏:‏لا يخلو منه العرش، ليس في ذلك ما يصحح قولك‏:‏ إنه لا داخل العالم ولا خارجه، ولا قولك إنه بذاته في كل مكان‏.‏ وإذا

ص -369- بطل هذان القولان تعين الثالث، وهو‏:‏ أنه سبحانه وتعالى فوق سمواته على عرشه، بائن من خلقه، وإذا كان كذلك، بطل قول المعترض‏.‏
هذا إن كان المعترض غير مقر بأنه فوق العرش، وقد سئل بعض أئمة نفاة العلو عن النزول، فقال‏:‏ ينزل أمره‏.‏ فقال له السائل‏:‏ فممن ينزل‏؟‏ ما عندك فوق العالم شيء فممن ينزل الأمر‏؟‏ من العدم المحض ‏!‏‏!‏ فبهت‏.‏
وإن كان المعترض من المثبتة للعلو، ويقول‏:‏ إن اللّه فوق العرش، لكن لا يقر بنزوله، بل يقول بنزول ملك أو يقول بنزول أمره الذي هو مأمور به، وهو مخلوق من مخلوقاته؛ فيجعل النزول مفعولًا محدثًا يحدثه اللّه في السماء، كما يقال مثل ذلك في استوائه على العرش، فيقال له‏:‏ هذا التقسيم يلزمك فإنك إن قلت‏:‏ إذا نزل يخلو منه العرش، لزم المحذور الأول، وإن قلت‏:‏ لا يخلو منه العرش، أثبت نزولًا مع عدم خلو العرش منه، وهذا لا يعقل على أصلك‏.‏
وإن قال‏:‏ إنما أثبت ذلك في بعض مخلوقاته، قيل له‏:‏ أي شيء أثبته مع عدم فعل اختياري يقوم بنفسه كان غير معقول من هذا الخطاب؛ لا يمكن أن يراد به أصلًا ، مع تحريف الكلم عن مواضعه، فجمعت بين شيئين‏:‏ بين أن ما أثبته لا يمكن أن يعقل من خطاب الرسول صلى الله عليه وسلم، وبين أنك حرفت كلام الرسول صلى الله عليه وسلم‏.‏ فإن قلت‏:‏ الذي ينزل ملك‏.‏ قيل‏:‏ هذا باطل من وجوه‏:‏

ص -370- منها‏:‏ أن الملائكة لا تزال تنزل بالليل والنهار إلى الأرض، كما قال تعالى‏:‏ ‏{‏يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ}‏ ‏[‏النحل‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{‏وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ}‏ ‏[‏مريم‏:‏64‏]‏‏.‏
وفي الصحيحين‏:‏ عن أبي هريرة وأبي سعيد رضي اللّه عنهما عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار، ويجتمعون في صلاة الفجر وصلاة العصر، ثم يعرج إليه الذين باتوا فيكم، فيسألهم ربهم وهو أعلم بهم‏:‏ كيف تركتم عبادي‏؟‏ فيقولون‏:‏ أتيناهم وهم يُصَلُّون، وتركناهم وهم يصلون‏)‏‏.‏
وكذلك ثبت في الصحيح‏:‏ عن أبي هريرة،عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن للّه ملائكة سياحين فُضْلً،يَتَتَبعون مجالس الذِّكر‏.‏فإذا مَرُّوا على قوم يذكرون اللّه تعالى ينادون‏:‏ هَلُمُّوا إلى حاجتكم فَيحفُّونهم بأجنحتهم إلى السماء الدنيا‏)‏‏.‏ قال‏:‏ ‏(‏فيسألهم ربهم وهو أعلم بهم ‏:‏ما يقول عبادي‏؟‏‏)‏ قال‏:‏ ‏(‏فيقولون‏:‏ يسبحونك ويكبرونك ويحمدونك ويمجدونك‏)‏‏.‏
وفي رواية لمسلم‏:‏ ‏(‏إن للّه ملائكة سيارة، فضلًا عن كتاب الناس، يتبعون مجالس الذكر، فإذا وجدوا مجلسًا فيه ذكر، قعدوا معهم، وحف بعضهم بعضًا حتى يملؤوا ما بينهم وبين سماء الدنيا، فإذا تفرقوا، عرجوا أو صعدوا إلى السماء‏)‏‏.‏ قال‏:‏ ‏(‏فيسألهم اللّه عز وجل وهو أعلم بهم ‏:‏ من أين جئتم‏؟‏ فيقولون‏:‏ جئنا

ص -371- من عند عبادك في الأرض، يسبحونك ويكبرونك ويهللونك ويحمدونك، ويسألونك‏)‏‏.‏الحديث بطوله‏.‏
الوجه الثاني أنه قال فيه‏:‏ ‏(‏من يسألني فأعطيه‏؟‏ من يدعوني فأستجيب له‏؟‏ من يستغفرني فأغفرله‏؟‏‏)‏‏.‏ وهذه العبارة لا يجوز أن يقولها ملك عن اللّه، بل الذي يقول الملك‏:‏ ما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إذا أحب اللّه العبد نادى جبريل أني أحب فلانًا فأحبه، فيحبه جبريل، ثم ينادي في السماء أن اللّه يحب فلانًا فأحبوه، فيحبه أهل السماء، ثم يوضع له القبول في الأرض‏)‏، وذكر في البغض مثل ذلك‏.‏
فالملك إذا نادى عن اللّه لا يتكلم بصيغة المخاطب، بل يقول‏:‏إن اللّه أمر بكذا أوقال كذا‏.‏ وهكذا إذا أمر السلطان مناديًا ينادي فإنه يقول‏:‏ يامعشر الناس، أمر السلطان بكذا، ونهى عن كذا، ورسم بكذا، لا يقول‏:‏ أمرت بكذا، ونهيت عن كذا، بل لو قال ذلك بودر إلى عقوبته‏.‏
وهذا تأويل من التأويلات القديمة للجهمية، فإنهم تأولوا تكليم اللّه لموسى عليه السلام بأنه أمر ملكًا فكلمه، فقال لهم أهل السنة‏:‏ لو كلمه ملك لم يقل‏:‏ ‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي}‏ ‏[‏طه‏:‏14‏]‏، بل كان يقول كما قال المسيح عليه السلام‏:‏ ‏{‏مَا قُلْتُ لَهُمْ إِلاَّ مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ}‏ ‏[‏المائدة‏:‏ 117‏]‏‏.‏ فالملائكة رسل اللّه إلى الأنبياء تقول كما كان جبريل عليه السلام يقول

ص -372- لمحمد صلى الله عليه وسلم‏:‏ ‏{‏وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ}‏ ‏[‏مريم‏:‏64‏]‏ ويقول‏:‏إن اللّه يأمرك بكذا ويقول كذا، لا يمكن أن يقول ملك من الملائكة‏:‏ ‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي}‏ ‏[‏طه‏:‏14‏]‏، ولا يقول‏:‏ ‏(‏من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏؟‏‏)‏، ولا يقول‏:‏لا يسأل عن عبادي غيري، كما رواه النسائي وابن ماجة وغيرهما، وسندهما صحيح أنه يقول‏:‏ ‏(‏لا أسأل عن عبادي غيري‏)‏‏.‏
وهذا أيضًا مما يبطل حجة بعض الناس، فإنه احتج بما رواه النسائي في بعض طرق الحديث أنه يأمر مناديًا فينادي، فإن هذا إن كان ثابتًا عن النبي صلى الله عليه وسلم، فإن الرب يقول ذلك، ويأمر مناديًا بذلك، لا أن المنادي يقول‏:‏ ‏(‏من يدعوني فأستجيب له‏؟‏‏)‏، ومن روى عن النبي صلى الله عليه وسلم أن المنادي يقول ذلك، فقد علمنا أنه يكذب على رسول اللّه صلى الله عليه وسلم‏.‏ فإنه مع أنه خلاف اللفظ المستفيض المتواتر الذي نقلته الأمة خلفًا عن سلف فاسد في المعقول، فعلم أنه من كذب بعض المبتدعين، كما روى بعضهم ‏[‏ينزل‏]‏ بالضم، وكما قرأ بعضهم‏:‏ ‏{‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا}‏ ‏[‏النساء‏:‏164‏]‏، ونحو ذلك من تحريفهم اللفظ والمعنى‏.‏
وإن تأول ذلك بنزول رحمته أو غير ذلك، قيل‏:‏ الرحمة التي تثبتها إما أن تكون عينً قائمة بنفسها، وإما أن تكون صفة قائمة في غيرها‏.‏

ص -373- فإن كانت عينًا وقد نزلت إلى السماء الدنيا، لا يمكن أن تقول‏:‏ من يدعوني فأستجيب له‏؟‏ كما لا يمكن الملك أن يقول ذلك‏.‏
وإن كانت صفة من الصفات، فهي لا تقوم بنفسها، بل لابد لها من محل‏.‏ ثم لا يمكن الصفة أن تقول هذا الكلام ولا محلها‏.‏ ثم إذا نزلت الرحمة إلى السماء الدنيا ولم تنزل إلينا، فأي منفعة لنا في ذلك‏؟‏
وإن قال‏:‏ بل الرحمة ما ينزله على قلوب قوّام الليل في تلك الساعة، من حلاوة المناجاة والعبادة، وطيب الدعاء والمعرفة، وما يحصل في القلوب من مزيد المعرفة باللّه والإيمان به وذكره وتجليه لقلوب أوليائه، فإن هذا أمر معروف يعرفه قوّام الليل، قيل له‏:‏ حصول هذا في القلوب حق، لكن هذا ينزل إلى الأرض إلى قلوب عباده لا ينزل إلى السماء الدنيا، ولا يصعد بعد نزوله، وهذا الذي يوجد في القلوب يبقى بعد طلوع الفجر، لكن هذا النور والبركة والرحمة التي في القلوب، هي من آثار ما وصف به نفسه من نزوله بذاته سبحانه وتعالى‏.‏
كما وصف نفسه بالنزول عَشِيَّة عَرَفَة في عدة أحاديث صحيحة، وبعضها في صحيح مسلم عن عائشة رضي اللّه عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ما من يوم أكثر من أن يعتق اللّه فيه عبدًا من النار من يوم عرفة، وأنه عز وجل ليدنو ثم يباهي بهم الملائكة فيقول‏:‏ ما أراد هؤلاء‏؟‏‏)‏‏,‏ وعن جابر بن عبد اللّه رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏إذا كان يوم عرفة أن اللّه ينزل إلى سماء الدنيا يباهي بأهل عرفة الملائكة فيقول‏:‏ انظروا إلى عبادي أتونى شُعْثًا غُبْرًا

ص -374- ضاحين من كل فَجّ عميق‏)‏ ‏[‏والشُّعْث‏:‏ هو اغبرار الرأس‏,‏ والغَبَرُ‏:‏ هو التراب، والغُبْرة‏:‏ لونه‏]‏‏.‏ وعن أم سلمة رضي اللّه عنها قالت‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏إن اللّه ينزل إلى السماء الدنيا يباهي بأهل عرفة الملائكة ويقول‏:‏ انظروا إلى عبادي، أتونى شُعْثًا غُبْرًا‏)‏ فوصف أنه يدنو عشية عرفة إلى السماء الدنيا، ويباهي الملائكة بالحجيج فيقول‏:‏ ‏(‏انظروا إلى عبادي أتوني شعثًا غبرًا ما أراد هؤلاء‏؟‏‏)‏ فإنه من المعلوم أن الحجيج عشية عرفة ينزل على قلوبهم من الإيمان والرحمة والنور والبركة ما لا يمكن التعبير عنه، لكن ليس هذا الذى في قلوبهم هو الذى يدنو إلى السماء الدنيا، ويباهي الملائكة بالحجيج‏.‏
والجهمية ونحوهم من المعطلة، إنما يثبتون مخلوقًا بلا خالق، وأثرًا بلا مؤثر، ومفعولًا بلا فاعل، وهذا معروف من أصولهم، وهذا من فروع أقوال الجهمية‏.‏
وأيضًا‏,‏ فيقال له‏:‏ وصف نفسه بالنزول كوصفه في القرآن بأنه ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الحديد‏:‏4‏]‏ وبأنه استوى إلى السماء وهي دخان، وبأنه نادى موسى وناجاه في البقعة المباركة من الشجرة‏,‏ وبالمجيء والإتيان في قوله‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏‏,‏ وقال‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ}‏ ‏[‏الأنعام‏:‏ 158‏]‏‏.‏
والأحاديث المتواترة عن النبي صلى الله عليه وسلم في إتيان الرب يوم القيامة كثيرة‏,‏ وكذلك إتيانه لأهل الجنة يوم الجمعة، وهذا مما احتج به السلف على من ينكر الحديث، فبينوا له أن القرآن يصدق معنى هذا الحديث‏,‏ كما احتج به إسحاق

ص -375- بن راهويه على بعض الجهمية بحضرة الأمير عبد اللّه بن طاهر أمير خراسان‏.‏
قال أبو عبد اللّه الرِّبَاطي‏:‏ حضرت يومًا مجلس الأمير عبد اللّه بن طاهر ذات يوم‏,‏ وحضر إسحاق بن راهويه، فسئل عن حديث النزول‏:‏ أصحيح هو‏؟‏ فقال‏:‏ نعم، فقال له بعض قواد عبد اللّه‏:‏ يا أبا يعقوب‏,‏ أتزعم أن اللّه ينزل كل ليلة‏؟‏ قال‏:‏ نعم، قال‏:‏ كيف ينزل‏؟‏ قال‏:‏ أثبته فوق‏,‏ حتى أصف لك النزول‏,‏ فقال له الرجل‏:‏ أثبته فوق‏,‏ فقال له إسحاق‏:‏ قال اللّه تعالى‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏ فقال الأمير عبد اللّه بن طاهر‏:‏ يا أبا يعقوب، هذا يوم القيامة ‏!‏ فقال إسحاق‏:‏ أعز اللّه الأمير‏,‏ ومن يجيء يوم القيامة‏,‏ من يمنعه اليوم‏؟‏‏!‏‏.‏
ثم بعد هذا، إذا نزل‏:‏ هل يخلو منه العرش أو لا يخلو‏؟‏ هذه مسألة أخرى تكلم فيها أهل الإثبات‏.‏
فمنهم من قال‏:‏ لا يخلو منه العرش‏,‏ ونقل ذلك عن الإمام أحمد بن حنبل في رسالته إلى مُسَدَّد، وعن إسحاق بن راهويه، وحماد بن زيد، وعثمان بن سعيد الدارمي، وغيرهم‏.‏
ومنهم من أنكر ذلك، وطعن في هذه الرسالة‏,‏ وقال‏:‏ راويها عن أحمد بن حنبل مجهول لا يعرف‏.‏
والقول الأول معروف عند الأئمة‏,‏ كحماد بن زيد،وإسحاق بن راهويه

ص -376- وغيرهما، قال الخلال في ‏[‏كتاب السنة‏]‏‏:‏ حدثنا جعفر بن محمد الفريابي، ثنا أحمد بن محمد المقدمي، ثنا سليمان بن حرب، قال‏:‏ سأل بشر بن السُّرِّي حماد بن زيد فقال‏:‏ يا أبا إسماعيل، الحديث الذي جاء‏:‏ ‏(‏ينزل ربنا إلى سماء الدنيا‏)‏ يتحول من مكان إلى مكان‏؟‏ فسكت حماد بن زيد‏,‏ ثم قال‏:‏ هو في مكانه يقرب من خلقه كيف شاء‏.‏ ورواه ابن بطة في كتاب ‏[‏الإبانة‏]‏ فقال‏:‏ حدثني أبو القاسم حفص بن عمر الأردبيلي، حدثنا أبو حاتم الرازي‏,‏ حدثنا سليمان بن حرب، قال‏:‏ سأل بشر بن السري حماد بن زيد فقال‏:‏ يا أبا إسماعيل، الحديث الذي جاء ‏(‏ينزل اللّه إلى سماء الدنيا‏)‏ أيتحول من مكان إلى مكان‏؟‏ فسكت حماد بن زيد‏,‏ ثم قال‏:‏ هو في مكانه يقرب من خلقه كيف شاء‏,‏ وقال ابن بطة‏:‏ وحدثنا أبو بكر النجاد، ثنا أحمد بن على الأبار ‏[‏هو أبو العباس أحمد بن علي بن مسلم الأبار‏,‏ الحافظ المتقن، من علماء الأثر ببغداد‏,‏ وكان من أزهد الناس، وتوفي سنة 092ه‏]‏، ثنا على بن خَشْرَم ‏[‏هو أبو بكر أحمد بن محمد بن هانئ الإسكافي الأثرم، أحد الأعلام ومصنف السنن، له مصنفات في علل الحديث، و ثقه ابن حبان، وتكلم فيه غيره، مات سنة 273ه وقيل غير ذلك‏]‏‏.‏، قال‏:‏ قال إسحاق بن راهويه‏:‏ دخلت على عبد اللّه بن طاهر، فقال‏:‏ ما هذه الأحاديث التي تروونها‏؟‏ قلت‏:‏ أي شيء، أصلح اللّه الأمير‏؟‏ قال‏:‏ تروون أن اللّه ينزل إلى السماء الدنيا‏؟‏‏!‏ قلت‏:‏ نعم‏,‏ رواها الثقات الذين يروون الأحكام‏.‏ قال‏:‏ أينزل ويدع عرشه‏؟‏ قال‏:‏ فقلت‏:‏ يقدر أن ينزل من غير أن يخلو العرش منه‏.‏ قال‏:‏ نعم‏.‏ قلت‏:‏ ولم تتكلم في هذا‏؟‏‏!‏
وقد رواها اللالكائي أيضًا بإسناد منقطع‏,‏ واللفظ مخالف لهذا‏.‏ وهذا الإسناد أصح، وهذه والتي قبلها حكايتان صحيحتان رواتهما أئمة ثقات‏.‏ فحماد بن زيد يقول‏:‏ هو في مكانه يقرب من خلقه كيف شاء‏,‏ فأثبت قربه إلى خلقه مع

ص -377- كونه فوق عرشه، وعبد اللّه بن طاهر وهو من خيار من ولي الأمر بخراسان كان يعرف أن اللّه فوق العرش، وأشكل عليه أنه ينزل، لتوهمه أن ذلك يقتضي أن يخلو منه العرش، فأقره الإمام إسحاق على أنه فوق العرش، وقال له‏:‏ يقدر أن ينزل من غير أن يخلو منه العرش‏؟‏ فقال له الأمير‏:‏ نعم‏,‏ فقال له إسحاق‏:‏ لم تتكلم في هذا‏؟‏ يقول‏:‏ فإذا كان قادرًا على ذلك لم يلزم من نزوله خلو العرش منه، فلا يجوز أن يعترض على النزول بأنه يلزم منه خلو العرش‏,‏ وكان هذا أهون من اعتراض من يقول‏:‏ ليس فوق العرش شيء، فينكر هذا وهذا‏.‏
ونظيره ما رواه أبو بكر الأثرم في ‏[‏السنة‏]‏ قال‏:‏ حدثنا إبراهيم بن الحارث يعني العُبَادي قال‏:‏ حدثني الليث بن يحيى‏,‏ قال‏:‏ سمعت إبراهيم بن الأشعث يقول‏:‏ سمعت الفضيل بن عياض يقول‏:‏ إذا قال الجهمي‏:‏ أنا أكفر برب يزول عن مكانه، فقل‏:‏ أنا أؤمن برب يفعل ما يشاء‏.‏ أراد الفضيل بن عياض رحمه اللّه مخالفة الجهمي الذي يقول‏:‏ إنه لا تقوم به الأفعال الاختيارية فلا يتصور منه إتيان، ولا مجيء، ولا نزول، ولا استواء، ولا غير ذلك من الأفعال الاختيارية القائمة به‏.‏ فقال الفضيل‏:‏ إذا قال لك الجهمي‏:‏ أنا أكفر بربيزول عن مكانه، فقل‏:‏ أنا أومن برب يفعل ما شاء‏.‏ فأمره أن يؤمن بالرب الذي يفعل ما يشاء من الأفعال القائمة بذاته التي يشاؤها‏,‏ لم يرد من المفعولات المنفصلة عنه‏.‏
ومثل ذلك ما يروى عن الأوزاعي وغيره من السلف، أنهم قالوا في حديث النزول‏:‏ يفعل اللّه ما يشاء‏.‏ قال اللالكائي‏:‏ حدثنا المسير بن عثمان‏,‏ حدثنا

ص -378- أحمد بن الحسين، ثنا أحمد بن على الأبَّار، قال‏:‏ سمعت يحيى بن مَعِين يقول‏:‏ إذا سمعت الجهمي يقول‏:‏ أنا أكفر برب ينزل‏,‏ فقل‏:‏أنا أومن برب يفعل ما يريد، فإن بعض من يعظمهم وينفي قيام الأفعال الاختيارية به كالقاضي أبي بكر‏,‏ ومن اتبعه، وابن عَقِيل‏,‏ والقاضي عياض‏,‏ وغيرهم يحمل كلامهم على أن مرادهم بقولهم‏:‏ ‏[‏يفعل ما يشاء‏]‏ أن يحدث شيئًا منفصلًا عنه من دون أن يقوم به هو فعل أصلًا‏.‏ وهذا أوجبه أصلان لهم‏:‏
أحدهما‏:‏ أن الفعل عندهم هو المفعول‏,‏ والخلق هو المخلوق‏,‏ فهم يفسرون أفعاله المتعدية، مثل قوله تعالى‏:‏ ‏{‏خَلَقَ السَّمَاوَاتِ وَالأَرْضَ}‏ ‏[‏الأعراف‏:‏54‏]‏ وأمثاله‏:‏ أن ذلك وجد بقدرته من غير أن يكون منه فعل قام بذاته، بل حاله قبل أن يخلق وبعد ما خلق سواء، لم يتجدد عندهم إلا إضافة ونسبة وهي أمر عدمي‏,‏ لا وجودي‏,‏ كما يقولون مثل ذلك في كونه يسمع أصوات العباد، ويرى أعمالهم وفي كونه كلم موسى وغيره، وكونه أنزل القرآن، أو نسخ منه ما نسخ، وغير ذلك؛ فإنه لم يتجدد عندهم إلا مجرد نسبة وإضافة بين الخالق والمخلوق‏,‏ وهي أمر عدمي‏,‏ لا وجودي‏.‏
وهكذا يقولون في استوائه على العرش إذا قالوا‏:‏ إنه فوق العرش، وهذا قول ابن عقيل وغيره، وهو أول قولي القاضي أبي يعلى‏.‏ ويسمى ابن عقيل هذه النسبة‏:‏ الأحوال، ولعله يشبهها بالأحوال التي يثبتها من يثبتها من النظار،

ص -379- ويقولون‏:‏ هي لا موجودة ولا معدومة، كما يقول ذلك أبو هاشم‏,‏ والقاضيان‏:‏ أبو بكر، وأبو يعلى‏,‏ وأبو المعالي الجويني في أول قوليه‏.‏
وأكثر الناس خالفوهم في هذا الأصل‏,‏ وأثبتوا له تعالى فعلًا قائمًا بذاته، وخلقًا غير المخلوق ويسمى التكوين وهو الذي يقول به قدماء الكُلابية‏,‏ كما ذكره الثقفي والضُّبَعِي وغيرهما من أصحاب أبي بكر محمد بن خُزَيّمة في العقيدة؛ التي كتبوها وقرؤوها على أبي بكر محمد بن إسحاق بن خزيمة؛ لما وقع بينهم النزاع في ‏[‏مسألة القرآن‏]‏‏.‏ وهو آخر قولي القاضي أبي يعلى وجمهور الحنفية والحنبلية وأئمة المالكية والشافعية، وهو الذي ذكره البغوي في ‏[‏شرح السنة‏]‏ عن أهل السنة، وذكره البخاري إجماع العلماء، كما بسط ذلك في مواضع أخر‏.‏
والأصل الثاني‏:‏ نفيهم أن تقوم به أمور تتعلق بقدرته ومشيئته، ويسمون ذلك‏:‏ ‏[‏حلول الحوادث‏]‏ فلما كانوا نفاة لهذا‏,‏ امتنع عندهم أن يقوم به فعل اختياري‏,‏ يحصل بقدرته ومشيئته‏,‏ لا لازم ولا متعد، لا نزول ولا مجيء‏,‏ ولا استواء ولا إتيان، ولا خلق، ولا إحياء‏,‏ ولا إماتة، ولا غير ذلك‏.‏ فلهذا فسروا قول السلف بالنزول بأنه يفعل ما يشاء‏,‏ على أن مرادهم حصول مخلوق منفصل، لكن كلام السلف صريح في أنهم لم يريدوا ذلك‏,‏ وإنما أرادوا الفعل الاختياري الذي يقوم به‏.‏

ص -380- والفضيل بن عياض رحمه اللّه لم يرد أنه يخلو منه العرش‏,‏ بل أراد مخالفة الجهمية؛ فإن قوله‏:‏ ‏[‏يفعل ما يشاء‏]‏ لا يتضمن أنه لابد أن يكون تحت العرش بل كلامه من جنس كلام أمثاله من السلف، كالأوزاعي‏,‏ وحماد بن زيد‏,‏ وغيرهما‏.‏ ومنهم من أنكر ما روى عن أحمد في رسالته إلى مُسَدَّد‏,‏ وقال‏:‏ راويها عن أحمد مجهول، لا يعرف في أصحاب أحمد من اسمه أحمد بن محمد البَرْدَعِيّ‏.‏
وأهل الحديث في هذا على ثلاثة أقbوال‏:‏
منهم من ينكر أن يقال‏:‏ يخلو أو لا يخلو‏,‏ كما يقول ذلك الحافظ عبد الغني المقدسي وغيره‏.‏
ومنهم من يقول‏:‏ بل يخلو منه العرش، وقد صنف أبو القاسم عبد الرحمن بن أبي عبد اللّه بن محمد بن منده مصنفًا في الإنكار على من قال‏:‏ لا يخلو منه العرش‏,‏ وسماه‏:‏ ‏[‏الرد على من زعم أن اللّه في كل مكان، وعلى من زعم أن اللّه ليس له مكان، وعلى من تأول النزول على غير النزول‏]‏‏.‏
وذكر أنه سئل عن حديث أخرجه أبو سعيد النقاش في ‏[‏أقوال أهل السنة‏]‏؛ عن أبي الحسن محمد بن على المروزي‏,‏ عن محمد بن إبراهيم الدينوري، عن على بن أحمد بن محمد بن موسى، عن أحمد بن محمد البَرْدَعِي التميمي، قال‏:‏ لما أشكل على مُسَدَّد بن مسرهد أمر السنة، وما وقع فيه الناس من ‏[‏القدر‏]

ص -381- و‏[‏الرفض‏]‏ و‏[‏الاعتزال‏]‏ و‏[‏الإرجاء‏]‏‏,‏ و‏[‏خلق القرآن‏]‏ كتب إلى أحمد بن حنبل‏:‏ أن أكتب إلىّ سنة رسول اللّه صلى الله عليه وسلم فكتب إليه‏:‏
بسم اللّه الرحمن الرحيم
أما بعد‏,‏ ثم ذكر فيها‏:‏ وينزل اللّه إلى السماء الدنيا ولا يخلو منه العرش، وعن حديث روي عن إسحاق بن راهويه في هذا المعنى‏.‏
وزعم عبد الرحمن أن هذا اللفظ لفظ منكر في الحديث عنهما وعن غيرهما، وحكمه عند أهل الأثر حكم حديث منكر، وقال‏:‏ أحمد بن محمد البَرْدَعِيّ مجهول، لا يعرف في أصحاب أحمدمن اسمه ‏[‏أحمد بن محمد‏]‏‏,‏ فيمن روى عن أحمد بن محمد بن حنبل كأحمد بن محمد بن هانئ، وأبي بكر الأثرم، وأحمد بن محمد بن الحجاج ‏[‏هو أحمد بن محمد بن الحجاج، عالم بالفقه والحديث، وكان أجل أصحاب الإمام أحمد‏,‏ وروى عنه مسائل كثيرة، ووصف بأنه كثير التصانيف، توفي سنة 275ه‏]‏، وأبي بكر المروزي ‏[‏هو إمام محدث، ورحَّال صادق، من الثقات ببلخ، طوف وسمع الكثير، وخرج لنفسه معجمًا، توفي سنة 376ه‏]‏، وأحمد بن محمد بن عيسى البراني القاضي، وأحمد بن محمد الصائغ‏,‏ وأحمد بن محمد بن غالب القاص غلام خليل، وأحمد بن محمد بن مزيد الوراق‏.‏
وزاد ابن الجوزي‏:‏ أحمد بن محمد بن خالد أبا بكر القاضي، وأحمد بن خالد أبا العباس البراني، وأحمد بن محمد بن عبد اللّه بن صدقة وأحمد بن محمد بن عبد اللّه ابن صالح الأسدي‏,‏ وأحمد بن محمد بن عبد الحميد الكوفي، وأحمد بن محمد بن يحيى الكحال‏,‏ وأحمد بن محمد بن البخاري، وأحمد بن محمد بن بطة

ص -382- وذكر أحمد ابن الحسن أبا الحسن الترمذي‏,‏ وأحمد بن سعيد وقيل‏:‏ أبو الأشعبة الترمذي‏.‏
وذكر في المحمدين‏:‏ محمد بن إسماعيل الترمذي‏,‏ قال‏:‏ ولم يعد هذا فيمن روى عن مُسَدَّد أيضًا‏.‏ قال‏:‏ وهذا الحديث رواه عن النبي صلى الله عليه وسلم جماعة من الصحابة على لفظ واحد منهم‏:‏ أبو بكر الصديق، وعلي بن أبي طالب، وعبد اللّه بن مسعود‏,‏ وعبد اللّه بن عباس، وعبد اللّه بن عمر، وعثمان بن أبي العاص‏,‏ ومعاذ بن جبل، وأبو أمامة، وعُقْبَة بن عامر، وأبو ثعلبة الخُشَنِي، ورفاعة بن عَرَابة الجهَنِيّ، وعبادة بن الصامت، وعمر بن عَبْسَة، و أبو هريرة، وأبو الدرداء، وأبو موسى الأشعري، وجابر بن عبد اللّه، وجُبَيْر بن مُطْعَم، وأنس بن مالك، وعائشة‏,‏ وأم سلمة، وغيرهم رضي اللّه عنهم أجمعين ولم يقل أحد منهم هذا اللفظ‏,‏ ولا من رواه من الصحابة والتابعين والأئمة بعدهم‏.‏
ثم ساق الأحاديث بألفاظها، وذكر أن أحدًا منهم لم يقل هذا اللفظ‏.‏ قال‏:‏ وهو لفظ موافق لرأى من زعم أنه لا يخلو منه مكان، ورأى من زعم أنه ليس له مكان‏.‏
قال‏:‏ وتأويل من تأول النزول على غير النزول مخالف لقول من قال‏:‏ ينزل ربنا إلى السماء الدنيا كل ليلة‏,‏ ولقوله‏:‏ فلا يزال كذلك إلى الفجر‏.‏
قلت‏:‏ القائلون بذلك لم يقولوا‏:‏ إن هذا اللفظ في الحديث‏,‏ وليس في

ص -383- الحديث أيضًا أنه لا يخلو منه العرش أو يخلو منه العرش، كما يدعيه المدعون لذلك، فليس في الحديث لا لفظ المثبتين لذلك، ولا لفظ النفاة له‏.‏ وهؤلاء يقولون‏:‏ إنهم يتأولون النزول على غير النزول‏,‏ بل قد يكون من هؤلاء من ينفي نزولًا يقوم به‏,‏ ويجعل النزول مخلوقًا منفصلًا عنه، وعامة رد ابن منده المستقيم إنما يتناول هؤلاء‏,‏ لكنه زاد زيادات نسب لأجلها إلى البدعة؛ ولهذا كانوا يفضلون أباه أبا عبد اللّه عليه، وكان إسماعيل بن محمد بن الفضل التميمي وغيره يتكلمون فيه في ذلك، كما هو معروف عنهم‏.‏
قال عبد الرحمن‏:‏ قال أبي في الرد على من تأول النزول على غير النزول، واحتج في إبطال الأخبار الصحاح بأحاديث موضوعة‏:‏ وادعى المدبر أنه يقول بحديث النزول فحرفه على من حضر مجلسه، وأنكر في خطبته ما أنزل اللّه في كتابه من حجته، وما بين الرسول صلى الله عليه وسلم من أنه ينزل بذاته، وتأول النزول على معنى الأمر والنهي، لا حقيقة النزول، وزعم أن أئمتهم العارفين بالأصول ينزهون اللّه عن التنقلات، فأبطل جميع ما أخرج في هذا الباب إذ كان مذهبه غير ظاهر الحديث، واعتماده على التأويل الباطل والمعقول الفاسد‏.‏
وقوله تعالى‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ}‏ ‏[‏الشورى‏:‏11‏]‏‏,‏ نفي التشبيه من جميع الجهات وكل المعاني‏,‏ ولكن البائس المسكين لم يجد الطريق إلى ثلب الأئمة إلا بهذا الطريق الذي هو

ص -384- به أولى‏,‏ ثم قصد تعلىل حديث النزول بما لا يعد علة ولا خلافًا من قول الراوي ‏[‏ينزل‏]‏ و‏[‏يقول إذا مضى نصف الليل‏]‏ وقال بعضهم‏:‏ ‏[‏ثلث الليل، ونصف الليل‏]‏ قال ابن منده‏:‏ وليس هذا اختلافًا ولكنه جهل، واحتج معها بحديث محمد بن يزيد بن سنان، عن أبيه‏,‏ عن زيد بن أبي أنيسة، عن طارق‏,‏ عن سعيد بن جبير‏,‏ عن ابن عباس، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إنه يأمر مناديًا ينادي كل ليلة‏)‏‏.‏
وهذا حديث موضوع موافق لمذهبه‏.‏ زعم أن يحيى بن سعيد القطان، وابن مهدي والبخاري ومسلمًا، أخرجوا في كتبهم مثل هؤلاء الضعفاء المتروكين ترددًا منه وجهلًا، وأعاد حديث أبي هشام الرفاعي عن حفص‏.‏ رواه محاضر وغير واحد‏,‏ قال‏:‏ ‏[‏إن اللّه ينزل كل ليلة‏]‏‏.‏
وكذلك حديث طارق رواه عن عبيد اللّه بن عمر، عن زيد بن أبي أنَيْسَة‏,‏ عن طارق، عن سعيد بن جبير، عن ابن عباس قوله‏:‏ ‏(‏إن اللّه ينزل كل ليلة‏)‏‏.‏
وأما حديث الحسن، عن عثمان بن أبي العاص، فقد تقدم الكلام عليه فيما ذكرنا، وليس في هذه الأحاديث ولا رواتها ما يصح‏,‏ قال‏:‏ ولو سكت عن معرفة الحديث كان أجمل به وأحسن؛ إذ قد سلب اللّه معرفته وأرسخ في قلبه تبطيل الأخبار الصحاح، واعتماد معقوله الفاسد‏.‏

ص -385- قلت‏:‏ فهذا نقل عبد الرحمن لكلام أبيه، وأبوه أعلم منه وأفقه وأسد قولًا‏.‏ ثم قال أبو القاسم عبد الرحمن بن أبي عبد اللّه بن منده هذا‏,‏ قال‏:‏حدثنا محمد بن محمد بن الحسن، ثنا عبد اللّه بن محمد الوراق‏,‏ ثنا زكريا بن يحيى الساجي، ثم قال عبد الرحمن‏:‏حدثني أحمد بن نصر قال‏:‏ كنت عند سليمان بن حرب فجاء إليه رجل كلاميُّ من أصحاب الكلام فقال له‏:‏ تقولون‏:‏ إن اللّه على عرشه لا يزول، ثم تروون أن اللّه ينزل إلى السماء الدنيا‏؟‏ فقال‏:‏ عن حماد بن زيد‏:‏ إن اللّه على عرشه، ولكن يقرب من خلقه كيف شاء‏.‏
قال عبد الرحمن‏:‏ ومن زعم أن حماد بن زيد وسليمان بن حرب، أرادا بقولهما‏:‏ يقرب من خلقه كيف شاء؛ أرادا ألا يزول عن مكانه؛ فقد نسبهما إلى خلاف ما ورد في الكتاب والسنة‏.‏
قال‏:‏ وحدثنا عبد الصمد بن محمد المعاصمي ببلخ، أنبأنا إبراهيم بن أحمد المستملي، قال‏:‏ أنبأنا عبد اللّه بن أحمد بن حراش، قال‏:‏ حدثنا أحمد بن الحسن بن زياد، حدثنا إبراهيم بن الأشعث قال‏:‏ سمعت الفضيل بن عياض يقول‏:‏إذا قال لك الجهمي‏:‏ أنا لا أومن برب يزول عن مكانه، فقل له‏:‏ أنا أؤمن برب يفعل ما يشاء‏.‏
قال‏:‏ رواه جماعة عن فضيل بن عياض، قال‏:‏ ولم يرد به أحد أن اللّه يفعل ما ذهب إليه الزنادقة، فلا يبقى خلاف بين من يقول‏:‏ أنا أكفر برب ينزل ويصعد وبين من يقول‏:‏ أنا أومن برب لا يخلو منه العرش في إبطال ما نطق به

ص -386- الكتاب والسنة‏.‏ ثم روى بإسناده عن الفضيل بن عياض‏:‏ إذا قال الجهمي‏:‏ أنا أكفر برب ينزل ويصعد، فقل‏:‏ آمنت برب يفعل ما يشاء‏.‏
قلت‏:‏ زكريا بن يحيى الساجي أخذ عنه أبو الحسن الأشعري ما أخذه من أصول أهل السنة والحديث، وكثير مما نقل في كتاب ‏[‏مقالات الإسلاميين‏]‏ من مذهب أهل السنة والحديث، وذكر عنهم ما ذكره حماد بن زيد من أنه فوق العرش، وأنه يقرب من خلقه كيف شاء‏.‏
ومعنى ذلك عنده وعند من ينفي قيام الأفعال الاختيارية بذاته، أنه يخلق أعراضًا في بعض المخلوقات يسميها نزولًا، كما قال‏:‏ إنه يخلق في العرش معنى يسميه استواء‏.‏ وهو عند الأشعري تقريب العرش إلى ذاته من غير أن يقوم به فعل‏,‏ بل يجعل أفعاله اللازمة كالنزول والاستواء كأفعاله المتعدية كالخلق والإحسان‏,‏ وكل ذلك عنده هو المفعول المنفصل عنه‏.‏
والأشعري وأئمة أصحابه كالقاضي أبي بكر وغيره يقولون‏:‏ إن اللّه فوق العرش بذاته، ولكن يقولون في النزول ونحوه من الأفعال هذا القول بناء على أصلهم في نفي قيام الحوادث به‏,‏ والسلف الذين قالوا‏:‏ يفعل ما يشاء، وينزل كيف شاء وكما شاء‏,‏ والفضيل بن عياض الذي قال‏:‏ إذا قال لك الجهمي‏:‏ أنا أكفر برب يزول عن مكانه، فقل‏:‏ أنا أومن برب يفعل ما يشاء مرادهم نقيض هذا القول‏.‏ ورد أبي عبد اللّه بن منده متناول لهؤلاء‏,‏ وعلى هذا فلا يبقى

ص -387- خلاف بين من يقول‏:‏ ينزل ويصعد‏,‏ وبين من ينفي ذلك‏,‏ وذلك لأن الأفعال المنفصلة لم ينازع فيها أحد من المسلمين، فعلم أن مراد هؤلاء إثبات الفعل الاختياري القائم به؛ ولكنهم مع هذا ليس في كلامهم أنهم كانوا يعتقدون خلو العرش منه، وأنه لا يبقى فوق العرش؛ كما ذكره عبد الرحمن وزعم أنه معنى الحديث‏.‏
وروى بإسناده من ‏[‏كتاب السنة‏]‏ لعبد اللّه بن أحمد بن حنبل قال‏:‏ أخبرنا محمد بن محمد بن الحسن، حدثني أبي، ثنا أحمد بن محمد بن عمر اللبناني، ثنا عبد اللّه بن أحمد بن حنبل‏,‏ ثنا أبي‏,‏ ثنا موسى بن داود أبو معمر، ثنا عباد بن العوام، قال‏:‏ قدم علىنا شَرِيك فسألته عن الحديث ‏[‏إن اللّه ينزل ليلة النصف من شعبان‏]‏‏.‏ قلنا‏:‏ إن قومًا ينكرون هذه الأحاديث ‏!‏‏!‏ قال‏:‏ فما يقولون‏؟‏ قلنا‏:‏ يطعنون فيها‏,‏ فقال‏:‏ إن الذين جاءوا بهذه الأحاديث هم الذين جاءوا بالقرآن وبالصلاة وبالحج وبالصوم، فما يعرف اللّه إلا بهذه الأحاديث‏.‏
قال‏:‏ وأما حديث إسحاق بن راهويه‏,‏ فرواه إسماعيل الترمذي وذكر عن ابن أبي حاتم أنهم تكلموا فيه‏.‏ قال‏:‏ والحديث حدث به أحمد بن موسى بن بُرَيْدة‏,‏ عن أحمد ابن عبد اللّه بن محمد بن بشير، عن الترمذي‏:‏ سمعت

ص -388- إسحاق بن راهويه يقول‏:‏ اجتمعت الجهمية إلى عبد اللّه بن طاهر يومًا فقالوا له‏:‏ أيها الأمير‏,‏ إنك تقدم إسحاق وتكرمه وتعظمه، وهو كافر يزعم أن اللّه عز وجل ينزل إلى السماء الدنيا كل ليلة ويخلو منه العرش‏.‏ قال‏:‏ فغضب عبد اللّه وبعث إلى‏,‏ فدخلت عليه وسلمت، فلم يرد على السلام غضبًا ولم يستجلسني، ثم رفع رأسه وقال لي‏:‏ ويلك يا إسحاق، ما يقول هؤلاء‏؟‏ قال‏:‏ قلت‏:‏ لا أدري‏,‏ قال‏:‏ تزعم أن اللّه سبحانه وتعالى ينزل إلى السماء الدنيا في كل ليلة ويخلو منه العرش‏؟‏ فقلت‏:‏أيها الأمير، لست أنا قلته، قاله النبي صلى الله عليه وسلم‏:‏ ثنا أبو بكر بن عياش‏,‏ عن إسحاق‏,‏ عن الأغر بن مسلم أنه قال‏:‏ أشهد على أبي هريرة وأبي سعيد أنهما شهدا على رسول اللّه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ينزل اللّه إلى سماء الدنيا في كل ليلة فيقول‏:‏ من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏)‏ ولكن مرهم يناظروني‏.‏ قال فلما ذكرت له النبي صلى الله عليه وسلم‏,‏ سكن غضبه، وقال لي اجلس، فجلست‏.‏ فقلت‏:‏ مرهم أيها الأمير يناظروني‏.‏ قال‏:‏ ناظروه، قال‏:‏ فقلت لهم‏:‏ يستطيع أن ينزل ولا يخلو منه العرش أم لا يستطيع‏؟‏ قال‏:‏فسكتوا وأطرقوا رؤوسهم‏.‏ فقلت‏:‏ أيها الأمير، مرهم يجيبوا، فسكتوا‏.‏ فقال‏:‏ ويحك يا إسحاق، ماذا سألتهم‏؟‏ قال‏:‏ قلت‏:‏ أيها الأمير ‏!‏ قل لهم يستطيع أن ينزل؛ولا يخلو منه العرش أم لا‏؟‏ قال‏:‏ فإيش هذا‏؟‏ قلت‏:‏ إن زعموا أنه لا يستطيع أن ينزل إلا أن يخلو منه العرش، فقد زعموا أن اللّه عاجز مثلي ومثلهم، وقد كفروا‏.‏ وإن زعموا أنه يستطيع

ص -389- أن ينزل ولا يخلو منه العرش، فهو ينزل إلى السماء الدنيا كيف يشاء، ولا يخلو منه المكان‏.‏
قال عبد الرحمن‏:‏ والصحيح مما جرى بين إسحاق وعبد اللّه بن طاهر ما أخبرنا أبي‏:‏ ثنا أبو عثمان عمرو بن عبد اللّه البصري، ثنا محمد بن حاتم‏,‏ سمعت إسحاق بن إبراهيم بن مَخْلَد يقول‏:‏ قال لي عبد اللّه بن طاهر‏:‏ يا أبا يعقوب‏,‏ هذه الأحاديث التي تروونها في النزول يعني وغير ذلك ما هي‏؟‏ قلت‏:‏ أيها الأمير، هذه أحاديث جاءت مجيء الأحكام والحلال والحرام‏,‏ ونقلها العلماء‏,‏فلا يجوز أن ترد، هي كما جاءت بلا كيف‏,‏ فقال عبد اللّه‏:‏ صدقت‏,‏ ما كنت أعرف وجوهها إلى الآن‏.‏
قال عبد الرحمن‏:‏ ولا يخلو منه المكان كيفية تهدم النزول‏,‏ وتبطل قول من يقول‏:‏ هي كما جاءت بلا كيف‏,‏ فيقال‏:‏ بل مخاطبة إسحاق لعبد اللّه بن طاهر كان فيها زيادة على هذه الرواية كما ثبت ذلك في غير هذه الرواية؛ ولكن هذه المخاطبات والمناظرات ينقل منها هذا ما لا ينقل غيره‏,‏ كما نقلوا في مناظرة أحمد بن حنبل وغيره‏,‏ هذا ينقل ما لا ينقله هذا، كما نقل صالح وعبد اللّه والمروزي وغيرهم وكلهم ثقات، وإسحاق بسط الكلام مع ابن طاهر‏.‏
قال الشيخ أبو عثمان النيسابوري الصابوني، الملقب بشيخ الإسلام، في رسالته في السنة قال‏:‏ ويعتقد أهل الحديث ويشهدون أن اللّه سبحانه وتعالى

ص -390- فوق سبع سمواته على عرشه، كما نطق به كتابه في قوله‏:‏ ‏{‏إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الأعراف‏:‏54‏]‏ وذكر عدة آيات من ذلك؛ فإن هذا ذكره اللّه في سبعة مواضع من القرآن، قال‏:‏ وأهل الحديث يثبتون في ذلك ما أثبته اللّه تعالى، ويؤمنون به ويصدقون الرب جل جلاله في خبره، ويطلقون ما أطلقه اللّه سبحانه من استوائه على عرشه ويمرون ذلك على ظاهره، ويكلون علمه إلى اللّه تعالى و‏{‏يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الألْبَابِ}‏ ‏[‏آل عمران‏:‏7‏]‏‏.‏
وروى بإسناده من طريقين أن مالك بن أنس سئل عن قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏ كيف استوى‏؟‏ فقال‏:‏ الاستواء غير مجهول‏,‏ والكيف غير معقول، والإيمان به واجب، والسؤال عنه بدعة،وما أراك إلا ضالًا، وأمر أن يخرج من المجلس‏.‏ وروى بإسناده الثابت عن عبد اللّه بن المبارك أنه قال‏:‏ نعرف ربنا بأنه فوق سبع سمواته بائن من خلقه، ولا نقول كما قالت الجهمية‏:‏ بأنه هاهنا، وأشار بيده إلى الأرض‏.‏
وقال‏:‏ أخبرنا أبو عبد اللّه الحافظ يعني الحاكم في كتاب ‏[‏التاريخ‏]‏ الذي جمعه لأهل نيسابور‏,‏ وفي كتاب ‏[‏معرفة أصول الحديث‏]‏ اللذين جمعهما ولم يسبق إلى مثلهما، قال‏:‏ سمعت أبا جعفر محمد بن صالح بن هانئ‏,‏ سمعت الإمام أبا بكر محمد ابن إسحاق بن خزيمة يقول‏:‏ من لم يقر بأن اللّه على عرشه قد

ص -391- استوى فوق سبع سمواته، فهو كافر به، حلال الدم يستتاب‏,‏ فإن تاب، وإلا ضربت عنقه، وألقى على بعض المزابل‏.‏
قال الشيخ أبو عثمان‏:‏ ويثبت أصحاب الحديث نزول الرب كل ليلة إلى السماء الدنيا من غير تشبيه له بنزول المخلوقين ولا تمثيل ولا تكييف‏,‏ بل يثبتون ما أثبته رسول اللّه صلى الله عليه وسلم‏,‏ وينتهون فيه إليه ويمرون الخبر الصحيح الوارد بذكره على ظاهره، ويكلون علمه إلى اللّه سبحانه وتعالى وكذلك يثبتون ما أنزل اللّه في كتابه من ذكر المجيء والإتيان المذكورين في قوله تعالى‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ}‏ ‏[‏البقرة‏:‏210‏]‏، وقوله عز وجل‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏‏.‏
وقال‏:‏ أخبرنا أبو بكر بن زكريا‏,‏ سمعت أبا حامد الشرقي‏,‏ سمعت حمدان السلمى وأبا داود الخفاف، قالا‏:‏ سمعنا إسحاق بن إبراهيم الحنظلي، يقول‏:‏ قال لي الأمير عبد اللّه بن طاهر‏:‏ يا أبا يعقوب‏,‏ هذا الحديث الذي ترويه عن رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏ينزل ربنا كل ليلة إلى السماء الدنيا‏)‏ كيف ينزل‏؟‏ قال‏:‏ قلت‏:‏ أعز اللّه الأمير، لا يقال لأمر الرب‏:‏ كيف ‏!‏ إنما ينزل بلا كيف‏.‏
قال‏:‏ وسمعت أبا عبد اللّه الحافظ يقول‏:‏ سمعت أبا زكريا يحيى بن محمد العنبري، سمعت إبراهيم بن أبي طالب، سمعت أحمد بن سعيد بن إبراهيم أبا عبد اللّه الرِّبَاطي يقول‏:‏ حضرت مجلس الأمير عبد اللّه بن طاهر ذات يوم

ص -392- وحضر إسحاق بن إبراهيم رحمه اللّه فسئل عن حديث النزول أصحيح هو‏؟‏ قال‏:‏ نعم‏,‏ فقال له بعض قواد عبد اللّه‏:‏ يا أبا يعقوب‏,‏ أتزعم أن اللّه ينزل كل ليلة‏؟‏‏!‏ قال‏:‏نعم، قال‏:‏كيف ينزل‏؟‏ فقال إسحاق‏:‏ أثبته فوق‏.‏ فقال‏:‏ أثبته فوق‏.‏ فقال إسحاق‏:‏ قال اللّه عز وجل‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏، فقال الأمير عبد اللّه‏:‏ هذا يوم القيامة، فقال إسحاق‏:‏ أعز اللّه الأمير، من يجىء يوم القيامة من يمنعه اليوم‏؟‏‏!‏‏.‏
وقال أبو عثمان‏:‏ قرأت في رسالة أبي بكر الإسماعيلي إلى أهل جيلان أن اللّه ينزل إلى السماء الدنيا، على ما صح به الخبر عن النبي صلى الله عليه وسلم، وقد قال اللّه عز وجل‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ}‏ِ ‏[‏البقرة‏:‏210‏]‏ وقال‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏‏,‏ نؤمن بذلك كله على ما جاء بلا كيف، فلو شاء سبحانه أن يبين كيف ذلك فعل؛ فانتهينا إلى ما أحكمه‏,‏ وكففنا عن الذي يتشابه‏,‏ إذ كنا قد أمرنا به في قوله‏:‏ ‏{‏هُوَ الَّذِيَ أَنزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ في قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ وَابْتِغَاء تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الألْبَابِ}‏ ‏[‏آل عمران‏:‏ 7‏]‏‏.‏
وروى عبد الرحمن بن منده بإسناده عن حرب بن إسماعيل‏,‏ قال‏:‏ سألت إسحاق ابن إبراهيم‏,‏ قلت‏:‏ حديث النبي صلى الله عليه وسلم ‏(‏ينزل اللّه إلى السماء الدنيا‏)‏ قال‏:‏ نعم ينزل اللّه كل ليلة إلى السماء الدنيا كما شاء وكيف شاء، وقال

ص -393- :‏ عن حرب‏:‏ لا يجوز الخوض في أمر اللَّه تعالى كما يجوز الخوض في فعل المخلوقين؛ لقول اللَّه تعالى‏:‏ ‏{‏لَا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ}‏ ‏[‏الأنبياء‏:‏23‏]‏‏.‏
وروى أيضًا عن حرب قال‏:‏ هذا مذهب أئمة العلم وأصحاب الحديث والأثر وأهل السنة المعروفين بها، وهو مذهب أحمد بن حنبل، وإسحاق بن راهويه، والحميدي وغيرهم‏.‏ كان قولهم‏:‏ إن اللَّه ينزل كل ليلة إلى السماء الدنيا كيف شاء وكما شاء‏,‏ ‏{‏فَاطِرُ السَّمَاوَاتِ وَالْأَرْضِ جَعَلَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجًا وَمِنَ الْأَنْعَامِ أَزْوَاجًا يَذْرَؤُكُمْ فِيهِ لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏
وروي أيضًا عن حرب‏:‏ قال‏:‏ قال إسحاق بن إبراهيم‏:‏ لا يجوز لأحد أن يتوهم على الخالق بصفاته وأفعاله توهم ما يجوز التفكر والنظر في أمر المخلوقين؛ وذلك أنه يمكن أن يكون موصوفًا بالنزول كل ليلة إذا مضى ثلثاها إلى السماء الدنيا كما شاء، ولا يسأل كيف نزوله؛ لأنه الخالق يصنع كيف شاء‏.‏
وروى أيضًا عن محمد بن سلام، قال‏:‏ سأل فضالةُ عبدَ اللّه بن المبارك عن النزول ليلة النصف من شعبان؛ فقال عبد اللّه‏:‏ يا ضعيف‏,‏ تجد خداي خوشيركن ينزل كيف شاء‏.‏
وروى عن ابن المبارك قال‏:‏ من قال لك‏:‏ يا مشبه‏,‏ فاعلم أنه جهمي‏.‏
وقال عبد الرحمنبن منده‏:‏ إياك أن تكون فيمن يقول‏:‏ أنا أومن برب يفعل ما يشاء، ثم تنفي ما في الكتاب والسنة مما شاء اللَّه وأوجب على خلقه

ص -394- الإيمان به‏:‏ أفاعيله كل ليلة أن ينزل بذاته من العرش إلى السماء الدنيا، والزنادقة ينكرونه بزعمهم أن اللَّهَ لا يخلو منه مكان‏.‏
وروى حديث مرفوع من طريق نعيم بن حماد، عن جرير‏,‏ عن ليث‏,‏ عن بشر‏,‏ عن أنس‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا أراد اللّه أن ينزل عن عرشه نزل بذاته‏)‏‏.‏ قلت‏:‏ ضعف أبو القاسم إسماعيل التميمي وغيره من الحفاظ هذا اللفظ مرفوعًا، ورواه ابن الجوزي في ‏[‏الموضوعات‏]‏‏,‏ وقال أبو القاسم التميمي‏:‏ ‏[‏ينزل‏]‏ معناه صحيح أنا أقر به‏,‏ لكن لم يثبت مرفوعًا إلى النبي صلى الله عليه وسلم‏,‏ وقد يكون المعنى صحيحًا وإن كان اللفظ نفسه ليس بمأثور‏,‏ كما لو قيل‏:‏إن اللّه هو بنفسه وبذاته خلق السموات والأرض، وهو بنفسه وذاته كلم موسى تكليما، وهو بنفسه وذاته استوى على العرش؛ ونحو ذلك من أفعاله التي فعلها هو بنفسه، وهو نفسه فعلها؛ فالمعنى صحيح، وليس كل ما بين به معنى القرآن والحديث من اللفظ يكون من القرآن ومرفوعًا‏.‏
فهذا تلخيص ما ذكره عبد الرحمن بن منده،مع أنه استوعب طرق هذا الحديث وذكر ألفاظه مثل قوله‏:‏ ‏(‏ينزل ربنا كل ليلة إلى السماء الدنيا إذا مضى ثلث الليل الأول‏,‏ فيقول‏:‏ أنا الملك، من ذا الذي يسألني فأعطيه‏؟‏ من ذا الذي يدعوني فأستجيب له‏؟‏ من ذا الذي يستغفرني فأغفر له‏؟‏ فلا يزال

ص -395- كذلك إلى الفجر‏)‏‏.‏ وفي لفظ‏:‏ ‏(‏إذا بقي من الليل ثلثاه يهبط الرب إلى سماء الدنيا‏)‏ وفي لفظ‏:‏ ‏(‏حتى ينشق الفجر ثم يرتفع‏)‏، وفي رواية يقول‏:‏ ‏(‏لا أسأل عن عبادي غيري‏,‏ من ذا الذي يسألني فأعطيه‏)‏‏,‏ وفي رواية عمرو بن عبسة‏:‏ ‏(‏أن الرب يتدلى في جوف الليل إلى السماء الدنيا‏)‏، وفي لفظ‏:‏ ‏(‏حتى ينشق الفجر، ثم يرتفع‏)‏ وذكر نزوله عشية عرفة من عدة طرق، وكذلك ليلة النصف من شعبان‏,‏ وذكر نزوله يوم القيامة في ظلل من الغمام، وحديث يوم المزيد في يوم الجمعة من أيام الآخرة، وما فيه من ذكر نزوله وارتفاعه، وأمثال ذلك منالأحاديث، وهو ينكر على من يقول‏:‏ إنه لا يخلو منه العرش‏,‏ ويجعل هذا مثل قول من يقول‏:‏ إنه في كل مكان، ومن يقول‏:‏ إنه ليس في مكان‏.‏
وكلامه من جنس كلام طائفة تظن أنه لا يمكن إلا أحد القولين‏:‏ قول من يقول‏:‏ إنه ينزل نزولًا يخلو منه العرش‏.‏
وقول من يقول‏:‏ ما ثم نزول أصلًا كقول من يقول‏:‏ ليس له فعل يقوم بذاته باختياره‏.‏
وهاتان الطائفتان ليس عندهما نزول إلا النزول الذي يوصف به أجساد العباد الذي يقتضى تفريغ مكان وشغل آخر‏.‏ ثم منهم من ينفي النزول عنه، ينزهه عن مثل ذلك‏.‏ ومنهم من أثبت له نزولًا من هذا الجنس، يقتضى تفريغ مكان وشغل آخر، فأولئك يقولون‏:‏ هذا القول باطل‏,‏ فتعين الأول‏,‏ كما يقول من يقابلهم‏:‏ ذلك القول باطل فتعين الثاني‏.‏ وهو يحمل كلام السلف ‏[‏يفعل

ص -396- ‏ ما يشاء‏]‏ على أنه نزول يخلو منه العرش، ومن يقابله يحمله أن المراد مفعول منفصل عن اللّه‏.‏
وفي الجملة، فالقائلون بأنه يخلو منه العرش طائفة قليلة من أهل الحديث‏.‏ وجمهورهم على أنه لا يخلو منه العرش، وهو المأثور عن الأئمة المعروفين بالسنة، ولم ينقل عن أحد منهم بإسناد صحيح ولا ضعيف أن العرش يخلو منه، وما ذكره عبد الرحمن من تضعيف تلك الرواية عن إسحاق، فقد ذكرنا الرواية الأخرى الثابتة التي رواها ابن بطة وغيره، وذكرنا أيضًا اللفظ الثابت عن سليمان بن حرب، عن حماد بن زيد‏,‏ رواه الخلال وغيره‏.‏
وأما رسالة أحمد بن حنبل إلى مُسَدَّد بن مسرهد، فهي مشهورة عند أهل الحديث والسنة من أصحاب أحمد وغيرهم، تلقوها بالقبول‏,‏ وقد ذكرها أبو عبد اللّه بن بطة في كتاب ‏[‏الإبانة‏]‏، واعتمد عليها غير واحد كالقاضي أبي يعلى وكتبها بخطه‏.

ص -397- فصل
وقد تأول قوم من المنتسبين إلى السنة والحديث حديث النزول وما كان نحوه من النصوص التي فيها فعل الرب اللازم؛ كالإتيان والمجيء‏,‏ والهبوط ونحو ذلك‏,‏ ونقلوا في ذلك قولا لمالك، ولأحمد بن حنبل حتى ذكر المتأخرون من أصحاب أحمد كأبي الحسن بن الزاغوني وغيره عن أحمد في تأويل هذا الباب روايتين، بخلاف غير هذا الباب‏,‏ فإنه لم ينقل عنه في تأويله نزاعًا‏.‏
وطرد ابن عقيل الروايتين في ‏[‏التأويل‏]‏ في غير هذه الصفة، وهو تارة يوجب التأويل، وتارة يحرمه، وتارة يسوغه‏.‏
والتأويل عنده تارة للصفات الخبرية مطلقًا ويسميها الإضافات لا الصفات موافقة لمن أخذ ذلك عنه من المعتزلة‏,‏ كأبي علي بن الوليد‏,‏ وأبي القاسم بن التَّبَّان وكانا من أصحاب أبي الحسين البصري وأبو الفرج بن الجوزي مع ابن عقيل على ذلك في بعض كتبه، مثل ‏[‏كف التشبيه بكف التنزيه‏]‏، ويخالفه في بعض كتبه‏.‏

ص -398- والأكثرون من أصحاب أحمد لم يثبتوا عنه نزاعًا في التأويل‏,‏ لا في هذه الصفات ولا في غيرها‏.‏
وأما ما حكاه أبو حامد الغزالي عن بعض الحنبلية، أن أحمد لم يتأول إلا ‏[‏ثلاثة أشياء‏]‏‏:‏ ‏"‏الحجر الأسود يمين اللّه في الأرض‏"‏‏,‏ و‏"‏قلوب العباد بين إصبعين من أصابع الرحمن‏"‏، و‏"‏إني أجد نفس الرحمن من قبل اليمن‏"‏‏:‏ فهذه الحكاية كذب على أحمد، لم ينقلها أحد عنه بإسناد‏,‏ ولا يعرف أحد من أصحابه نقل ذلك عنه‏.‏ وهذا الحنبلي الذي ذكر عنه أبو حامد مجهول لا يعرف،لا علمه بما قال، و لا صدقه فيما قال‏.‏
وأيضًا، وقع النزاع بين أصحابه‏:‏ هل اختلف اجتهاده في تأويل المجيء والإتيان، والنزول ونحو ذلك‏؟‏ لأن حنبلًا نقل عنه في ‏[‏المحنة‏]‏ أنهم لما احتجوا عليه بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏تجيء البقرة، وآل عمران، كأنهما غَمَامَتَان، أو غَيَايَتَان، أو فِرْقَان من طَيْرٍ صَوَافَّ‏"‏ ‏[‏والغياية‏:‏ كل شيء أظل الإنسان فوق رأسه كالسحابة وغيرها‏.‏ وفِرْقَان‏:‏ أي قطعتان‏.‏ وصواف‏:‏ أي باسطات أجنحتها في الطيران‏]‏‏.‏ ونحو ذلك من الحديث الذي فيه إتيان القرآن ومجيئه‏.‏ وقالوا له‏:‏ لا يوصف بالإتيان والمجيء إلا مخلوق؛ فعارضهم أحمد بقوله‏:‏ وأحمد وغيره من أئمة السنة فسروا هذا الحديث بأن المراد به مجيء ثواب البقرة وآل عمران، كما ذكر مثل ذلك من مجيء الأعمال في القبر وفي القيامة‏,‏ والمراد منه ثواب الأعمال‏.‏
والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏اقرءوا البقرة وآل عمران‏,‏ فإنهما يجيئان يوم القيامة كأنهما غَيَايَتان، أو غَمامتان، أو فِرْقان من طير صَوَافَّ‏,‏ يحاجان

ص -399- عن أصحابهما‏"‏ وهذا الحديث في الصحيح‏:‏ فلما أمر بقراءتهما وذكر مجيئهما يحاجان عن القارئ، علم أنه أراد بذلك قراءة القارئ لهما وهو عمله، وأخبر بمجيء عمله الذي هو التلاوة لهما في الصورة التي ذكرها، كما أخبر بمجيء غير ذلك من الأعمال‏.‏
وهذا فيه كلام مبسوط في غير هذا الموضع‏:‏ هل يقلب اللّه العمل جوهرًا قائمًا بنفسه أم الأعراض لا تنقلب جواهر‏؟‏ وكذلك قوله‏:‏ ‏"‏يؤتى بالموت في صورة كَبْشٍ أمْلَحَ‏"‏ ‏[‏أي بياضه أكثر من سواده‏]‏‏.‏
والمقصود هنا‏:‏ أن النبي صلى الله عليه وسلم لما أخبر بمجيء القرآن في هذه الصورة أراد به الإخبار عن قراءة القارئ التي هي عمله‏,‏ وذلك هو ثواب قارئ القرآن‏,‏ ليس المراد به أن نفس كلامه الذي تكلم به‏,‏ وهو قائم بنفسه يتصور صورة غمامتين‏.‏ فلم يكن في هذا حجة للجهمية على ما ادعوه‏.‏
ثم إن الإمام أحمد في المحنة عارضهم بقوله تعالى‏:‏‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ}‏ ‏[‏البقرة‏:‏210‏]‏‏.‏ قال‏:‏ قيل‏:‏ إنما يأتي أمره هكذا نقل حنبل‏,‏ ولم ينقل هذا غيره ممن نقل مناظرته في ‏[‏المحنة‏]‏ كعبد اللّه بن أحمد‏,‏ وصالح بن أحمد، والمروزي وغيره، فاختلف أصحاب أحمد في ذلك‏.‏
فمنهم من قال‏:‏ غلط حنبل، لم يقل أحمد هذا‏.‏ وقالوا‏:‏ حنبل له غلطات معروفة وهذا منها‏,‏ وهذه طريقة أبي إسحاق بن شاقلا‏.‏

ص -400- ومنهم من قال‏:‏ بل أحمد قال ذلك على سبيل الإلزام لهم‏.‏ يقول‏:‏ إذا كان أخبر عن نفسه بالمجيء والإتيان ولم يكن ذلك دليلًا على أنه مخلوق، بل تأولتم ذلك على أنه جاء أمره‏,‏ فكذلك قولوا‏:‏ جاء ثواب القرآن‏,‏ لا أنه نفسه هو الجائي‏,‏ فإن التأويل هنا ألزم‏,‏ فإن المراد هنا الإخبار بثواب قارئ القرآن، وثوابه عمل له لم يقصد به الإخبار عن نفس القرآن‏.‏
فإذا كان الرب قد أخبر بمجيء نفسه ثم تأولتم ذلك بأمره فإذا أخبر بمجيء قراءة القرآن فلأن تتأولوا ذلك بمجيء ثوابه بطريق الأولى والأحرى‏.‏
وإذا قاله لهم على سبيل الإلزام لم يلزم أن يكون موافقًا لهم عليه، وهو لا يحتاج إلى أن يلتزم هذا‏.‏ فإن هذا الحديث له نظائر كثيرة فيمجيء أعمال العباد، والمراد مجيء قراءة القارئ التي هي عمله، وأعمال العباد مخلوقة، وثوابها مخلوق‏.‏ ولهذا قال أحمد‏,‏ وغيره من السلف‏:‏ إنه يجيء ثواب القرآن‏,‏ والثواب إنما يقع على أعمال العباد لا على صفات الرب وأفعاله‏.‏
وذهب طائفة ثالثة من أصحاب أحمد إلى أن أحمد قال هذا‏:‏ ذلك الوقت، وجعلوا هذا رواية عنه، ثم من يذهب منهم إلى التأويل كابن عقيل وابن الجوزي وغيرهما يجعلون هذه عمدتهم؛ حتى يذكرها أبو الفرج بن الجوزي في تفسيره، ولا يذكر من كلام أحمد والسلف ما يناقضها‏.

ص -401- ولا ريب أن المنقول المتواتر عن أحمد يناقض هذه الرواية، ويبين أنه لا يقول‏:‏ إن الرب يجيء ويأتي وينزل أمره، بل هو ينكر على من يقول ذلك‏.‏
والذين ذكروا عن أحمد في تأويل النزول ونحوه من ‏[‏الأفعال‏]‏ لهم قولان‏:‏
منهم من يتأول ذلك بالقصد، كما تأول بعضهم قوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء}‏ ‏[‏فصلت‏:‏11‏]‏ بالقصد، وهذا هو الذي ذكره ابن الزاغوني‏.‏
ومنهم من يتأول ذلك بمجيء أمره ونزول أمره، وهو المذكور في رواية حنبل‏.‏
وطائفة من أصحاب أحمد وغيرهم كالقاضي أبي يعلى وغيره ممن يوافق أبا الحسن الأشعري على أن ‏[‏الفعل‏]‏ هو المفعول؛ وأنه لا يقوم بذاته فعل اختياري‏.‏ يقولون‏:‏ معنى النزول والاستواء وغير ذلك‏:‏ أفعال يفعلها الرب في المخلوقات‏.‏ وهذا هو المنصوص عن أبي الحسن الأشعري وغيره، قالوا‏:‏ الاستواء فعل فعله في العرش كان به مستويًا، وهذا قول أبي الحسن بن الزاغوني‏.‏
وهؤلاء يدعون أنهم وافقوا السلف، وليس الأمر كذلك، كما قد بسط في موضعه‏.‏
وكذلك ذكرت هذه رواية عن مالك، رويت من طريق كاتبه حبيب بن

ص -402- أبي حبيب، لكن هذا كذاب باتفاق أهل العلم بالنقل، لا يقبل أحد منهم نقله عن مالك، ورويت من طريق أخرى ذكرها ابن عبد البر، وفي إسنادها من لا نعرفه‏.‏
واختلف أصحاب أحمد وغيرهم من المنتسبين إلى السنة والحديث في النزول والإتيان، والمجيء وغير ذلك‏:‏ هل يقال‏:‏ إنه بحركة وانتقال‏؟‏ أم يقال بغير حركة وانتقال‏؟‏ أم يمسك عن الإثبات والنفي‏؟‏ على ثلاثة أقوال، ذكرها القاضي أبو يعلى في كتاب ‏[‏اختلاف الروايتين والوجهين‏]‏‏:‏
فالأول‏:‏ قول أبي عبد اللّه بن حامد وغيره‏.‏
والثاني‏:‏ قول أبي الحسن التميمي وأهل بيته‏.‏
والثالث‏:‏ قول أبي عبد اللّه بن بطة وغيره‏.‏
ثم هؤلاء فيهم من يقف عن إثبات اللفظ مع الموافقة على المعنى، وهو قول كثير منهم، كما ذكر ذلك أبو عمر بن عبد الرحمن وغيره‏.‏
ومنهم من يمسك عن إثبات المعنى مع اللفظ، وهم في المعنى منهم من يتصوره مجملًا، ومنهم من يتصوره مفصلًا؛ إما مع الإصابة، وإما مع الخطأ‏.‏
والذين أثبتوا هذه رواية عن أحمد هم، وغيرهم ممن ينتسب إلى السنة والحديث لهم في تأويل ذلك قولان‏:‏

ص -403- أحدهما‏:‏ أن المراد به إثبات أمره ومجيء أمره‏.‏
والثاني‏:‏ أن المراد بذلك عمده وقصده‏.‏ وهكذا تأول هؤلاء قوله تعالى‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ}‏ ‏[‏فصلت‏:‏11‏]‏ قالوا‏:‏ قصد وعمد‏.‏
وهذا تأويل طائفة من أهل العربية، منهم أبو محمد عبد اللّه بن قتيبة، ذكر في كتاب ‏[‏مختلف الحديث‏]‏ له، الذي رد فيه على أهل الكلام، الذين يطعنون في الحديث، فقال‏:‏ قالوا‏:‏ حديث في التشبيه يكذبه القرآن والإجماع‏.‏ قالوا‏:‏ رويتم أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏ينزل اللّه تبارك وتعالى إلى السماء الدنيا في ثلث الليل الآخر، فيقول‏:‏هل من داع فأستجيب له‏؟‏ أو مستغفر فأغفر له‏؟‏‏"‏، و‏"‏ينزل عشية عرفة إلى أهل عرفة‏"‏‏.‏ و‏"‏ينزل ليلة النصف من شعبان‏"‏‏.‏ وهذا خلاف لقوله تعالى‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا}‏ ‏[‏المجادلة‏:‏7‏]‏، وقوله‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ}‏ ‏[‏الزخرف‏:‏ 84‏]‏‏.‏ فقد أجمع الناس أنه يكون بكل مكان، ولا يشغله شأن عن شأن‏.‏
ونحن نقول في قوله‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ ‏[‏المجادلة‏:‏7‏]‏ أنه معهم بالعلم بما هم عليه، كما تقول لرجل وجهته إلى بلد شاسع، ووكلته بأمر من أمرك‏:‏/

ص -404- احذر التقصير والإغفال لشيء مما تقدمت فيه إليك، فإني معك؛ يريد‏:‏ أنه لا يخفي علىّ تقصيرك أو جدك بالإشراف عليك، والبحث عن أمورك، فإذا جاز هذا في المخلوق والذي لا يعلم الغيب، فهو في الخالق الذي يعلم الغيب أجوز‏.‏
وكذلك هو بكل مكان يراك، لا يخفي عليه شيء مما في الأماكن، هو فيها بالعلم بها والإحاطة، فكيف يسوغ لأحد أن يقول‏:‏ إنه بكل مكان على الحلول، مع قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏ أي‏:‏ استقر، قال اللّه تعالى‏:‏ ‏{‏فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ لِلَّهِ الَّذِي نَجَّانَا مِنَ الْقَوْمِ الظَّالِمِينَ}‏ ‏[‏المؤمنون‏:‏28‏]‏ أي‏:‏ استقررت، ومع قوله‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ}‏ ‏[‏فاطر‏:‏10‏]‏‏.‏
وكيف يصعد إليه شيء هو معه أو يرتفع إليه عمل هو عنده‏؟‏ وكيف تعرج الملائكة والروح يوم القيامة‏؟‏ وتعرج بمعنى‏:‏ تصعد، يقال‏:‏ عرج إلى السماء‏:‏ إذا صعد، واللّه ذو المعارج، والمعارج‏:‏ الدرج‏.‏ فما هذه الدرج‏؟‏ فإلى من تؤدي الملائكة الأعمال إذا كان بالمحل الأعلى مثله بالمحل الأدنى‏؟‏
ولو أن هؤلاء رجعوا إلى فطرهم، وما رُكِبَتْ عليه خلقتهم، من معرفة الخالق، لعلموا أن اللَّه هو العلي وهو الأعلى، وبالمكان الرفيع، وأن القلوب عند الذكر تسمو نحوه، والأيدي ترتفع بالدعاء إليه‏.‏ ومن العلو يرجى الفرج، ويتوقع النصر والرزق‏.‏

ص -405- وهناك الكرسي والعرش، والحجب والملائكة‏.‏ يقول اللّه تبارك وتعالى‏:‏ ‏{‏وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ}‏ ‏[‏الأنبياء‏:‏19 ،20‏]‏‏.‏ وقال في الشهداء‏:‏ ‏{‏أَحْيَاء عِندَ رَبِّهِمْ يُرْزَقُونَ}‏ ‏[‏آل عمران‏:‏169‏]‏ قيل لهم‏:‏ شهداء؛ لأنهم يشهدون ملكوت اللّه، واحدهم شهيد، كما يقال‏:‏ علىم وعلماء، وكفيل وكفلاء‏.‏
وقال عز وجل‏:‏ ‏{‏لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْوًا لَّاتَّخَذْنَاهُ مِن لَّدُنَّا}‏ ‏[‏الأنبياء‏:‏17‏]‏ أي‏:‏ لاتخذنا ذلك عندنا لا عندكم؛ لأن زوجة الرجل وولده يكونان عنده بحضرته لا عند غيره‏.‏
والأمم كلها عجمها وعربها تقول‏:‏ إن اللّه عز وجل في السماء، ما تركت على فطرتها، ولم تنقل عن ذلك بالتعليم‏.‏
وفي الحديث‏:‏ أن رجلًا أتى إلى النبي صلى الله عليه وسلم بأمَةٍ أعجمية للعتق، فقال لها رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏أين اللَّه‏؟‏‏"‏ قالت‏:‏ في السماء‏.‏قال‏:‏ ‏"‏من أنا‏؟‏‏"‏ قالت‏:‏ أنت رسول اللّه، فقال‏:‏ ‏"‏هي مؤمنة‏"‏ وأمره بعتقها‏.‏
وقال أمية بن أبي الصَّلْت‏:‏

مجدوا اللّه فهو للمجد أهل ربنا في السماء أمسى كبيرًا

بالبناء الأعلى الذي سبق النا س وسوى فوق السماء سريرا

شَرْجَعًا ما يناله بصر العي ن ترى دونه الملائك صُورًا

ص -406- وصُورًا جمع أصْوَر، وهو المائل العنق، و هكذا قيل في حملة العرش صور، وكل من حمل شيئًا ثقيلًا على كاهله أو على منكبه، لم يجد بدًا من أن يميل عنقه‏.‏
وفي ‏[‏الإنجيل‏]‏‏:‏ أن المسيح عليه السلام قال‏:‏ ‏"‏لا تحلفوا بالسماء فإنها كرسي اللّه‏.‏ وقال للحواريين‏:‏ إن أنتم غفرتم للناس فإن أباكم الذي في السماء يغفر لكم كلكم، انظروا إلى طير السماء، فإنهن لا يزرعن، ولا يحصدن، ولا يجمعن في الأهواء، وأبوكم الذي في السماء هو الذي يرزقهم، أفلستم أفضل منهن‏؟‏‏"‏ ومثل هذا من الشواهد كثير يطول به الكتاب‏.‏
قال ابن قتيبة‏:‏ وأما قوله تعالى‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ}‏ ‏[‏الزخرف‏:‏ 84‏]‏، فليس في ذلك ما يدل على الحلول بهما، وإنما أراد أنه إله السماء ومن فيها وإله الأرض ومن فيها‏.‏ ومثل هذا من الكلام قولك‏:‏ هو بخراسان أمير، وبمصر أمير، فالإمارة تجتمع له فيهما، وهو حال بأحدهما أو بغيرهما‏.‏ هذا واضح لا يخفي‏.‏
فإن قال لنا‏:‏ كيف النزول منه جل وعز‏؟‏ قلنا‏:‏ لا نحكم على النزول منه بشيء، ولكنا نبين كيف النزول منا، وما تحتمله اللغة من هذا اللفظ، واللّه أعلم بما أراد‏.‏

ص -407- والنزول منا يكون بمعنيين‏:‏
أحدهما‏:‏ الانتقال من مكان إلى مكان، كنزولك من الجبل إلى الحضيض، ومن السطح إلى الدار‏.‏
والمعنى الآخر‏:‏ إقبالك إلى الشيء بالإرادة والنية‏.‏ كذلك الهبوط والارتفاع والبلوغ والمصير، وأشباه هذا من الكلام‏.‏
ومثال ذلك‏:‏ إن سألك سائل عن محل قوم من الأعراب وهو لا يريد المصير إليهم فتقول له‏:‏ إذا صرت إلى جبل كذا فانزل منه وخذ يمينًا، وإذا صرت إلى وادي كذا فاهبط فيه ثم خذ شمالًا، وإذا سرت إلى أرض كذا فَاعْلُ هضبة هناك حتى تشرف عليهم، وأنت لا تريد في شيء مما تقوله افعله ببدنك، إنما تريد افعله بنيتك وقصدك‏.‏
وقد يقول القائل‏:‏ بلغت إلى الأحزاب تشتمهم، وصرت إلى الخلفاء تطعن عليهم، وجئت إلى العلم تزهد فيه، ونزلت عن معالي الأخلاق إلى الدناءة، ليس يراد في شيء من هذا انتقال الجسم، وإنما يراد به القصد إلى الشيء بالإرادة والعزم والنية، وكذلك قوله‏:‏ ‏{‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ}‏ ‏[‏النحل‏:‏128‏]‏ لا يراد به أنه معهم بالحلول؛ ولكن بالنصر والتوفيق والحياطة‏.‏
وكذلك قوله عز وجل‏:‏ ‏"‏من تَقَرَّب مني شبرًا تَقَرَّبت منه ذِراعًا، ومن تقرب مني ذراعًا تقربت منه باعًا، ومن أتاني يمشي أتيته هَرْوَلَةً‏"‏‏.‏

ص -408- قال‏:‏ وثنا عن عبد المنعم، عن أبيه، عن وهب بن مُنَبِّه؛ أن موسى عليه السلام لما نودي من الشجرة ‏{‏فَاخْلَعْ نَعْلَيْكَ}‏ ‏[‏طه‏:‏12‏]‏ أسرع الإجابة، وتابع التلبية، وما كان ذلك إلا استئناسًا منه بالصوت، وسكونًا إليه‏.‏
وقال‏:‏ إني أسمع صوتك، وأحس حسك، ولا أدري مكانك، فأين أنت‏؟‏ قال‏:‏ ‏"‏أنا فوقك، وأمامك وخلفك، ومحيط بك وأقرب إليك من نفسك‏"‏ يريد‏:‏ إني أعلم بك منك؛ لأنك إذا نظرت إلى ما بين يديك خفي عليك ما وراءك، وإذا سموت بطرفك إلى ماهو فوقك ذهب عنك علم ما تحتك، وأنا لا يخفي عليّ خافية منك في جميع أحوالك‏.‏
ونحو هذا قول رابعة العابدة العدوية قالت‏:‏ شَغَلُوا قلوبهم عن اللّه بحُبِّ الدنيا، ولو تركوها لجالت في الملكوت، ثم رجعت إليهم بطرف الفائدة، ولم ترد أن أبدانهم وقلوبهم تجول في السماء بالحلول، ولكن تجول هناك بالفكر والقصد والإقبال‏.‏
وكذلك قول أبي ممندية الأعرابي قال‏:‏ اطلعت في النار فرأيت الشعراء لهم كظيظ، يعني التقاء، وأنشد فيه‏:‏
جياد بها صرعى لهن كظيظ
ولو قال قائل في قول رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏اطَّلَعْتُ في الجنة،

ص -409- فرأيتُ أكثر أهلها الفقراء، واطلعت في النار فرأيت أكثر أهلها النساء‏"‏‏:‏ إن اطلاعه فيها كان بالفكرة والإقبال كان حسنًا‏.‏ قلت‏:‏ وتأويل المجيء والإتيان والنزول ونحو ذلك بمعنى القصد والإرادة ونحو ذلك هو قول طائفة‏.‏ وتأولوا ذلك في قوله تعالى‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء}‏ ‏[‏البقرة‏:‏29‏]‏ وجعل ابن الزاغوني وغيره ذلك‏:‏ هو إحدى الروايتين عن أحمد‏.‏
والصواب‏:‏ أن جميع هذه التأويلات مبتدعة، لم يقل أحد من الصحابة شيئًا منها، ولا أحد من التابعين لهم بإحسان، وهي خلاف المعروف المتواتر عن أئمة السنة والحديث أحمد بن حنبل، وغيره من أئمة السنة‏.‏
ولكن بعض الخائضين بالتأويلات الفاسدة يتشبث بألفاظ تنقل عن بعض الأئمة، وتكون إما غلطًا أو محرفة، كما تقدم من أن قول الأوزاعي وغيره من أئمة السلف في النزول ‏[‏يفعل الله ما يشاء‏]‏ فسره بعضهم أن النزول مفعول مخلوق، منفصل عن اللّه، وأنهم أرادوا بقولهم‏:‏ ‏[‏يفعل الله ما يشاء‏]‏ هذا المعنى وليس الأمر كذلك، كما تقدمت الإشارة إليه‏.‏
وآخرون كالقاضي أبي يعلى في ‏[‏إبطال التأويل‏]‏ قالوا‏:‏ لم يرد الأوزاعي أن النزول من صفات الفعل، وإنما أراد بهذا الكلام بقوله‏:‏ ‏{‏وَيَفْعَلُ اللّهُ مَا يَشَاء}‏ وشبهوا ذلك بقوله تعالى‏:‏ ‏{‏وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ}‏ ‏[‏الأنبياء‏:‏ 26 28‏]‏،

ص -410- فزعموا أن قوله سبحانه ليس تنزيهًا له عن اتخاذ الولد بناء على أصلهم الفاسد، وهو أن الرب لا ينزه عن فعل من الأفعال بل يجوز عليه كل ما يقدر عليه‏.‏
وكذلك جعلوا قول الأوزاعي وغيره‏:‏ أن النزول ليس بفعل يشاؤه اللّه؛ لأنه عندهم من صفات الذات لا من صفات الفعل، بناء على أصلهم، وأن الأفعال الاختيارية لا تقوم بذات اللّه؛ فلو كان صفة فعل لزم ألا يقوم بذاته، بل يكون منفصلًا عنه‏.‏
وهؤلاء يقولون‏:‏ النزول من صفات الذات، ومع هذا فهو عندهم أزلي كما يقولون مثل ذلك في الاستواء، والمجيء، والإتيان، والرضا، والغضب، والفرح، والضحك، وسائر ذلك‏:‏ إن هذا جميعه صفات ذاتية للّه، وإنها قديمة أزلية، لا تتعلق بمشيئته واختياره؛ بناء على أصلهم الذي وافقوا فيه ابن كلاب، وهو أن الرب لا يقوم بذاته ما يتعلق بمشيئته واختياره، بل من هؤلاء من يقول‏:‏ إنه لا يتكلم بمشيئته وقدرته، ولا يقوم به فعل يحدث بمشيئته واختياره‏.‏
بل من هؤلاء من يقول‏:‏ إن الفعل قديم أزلي، وإنه مع ذلك يتعلق بمشيئته وقدرته، وأكثر العقلاء يقولون‏:‏ فساد هذا معلوم بضرورة العقل؛ كما قالوا

ص -411- مثل ذلك في قول من قال من المتفلسفة‏:‏ إن الفلك قديم أزلي، وأنه أبدعه بقدرته ومشيئته‏.‏
وجمهور العقلاء يقولون‏:‏ الشيء المعين من الأعيان والصفات إذا كان حاصلًا بمشيئة الرب وقدرته لم يكن أزليًا‏.‏
فلما كان من أصل ابن كلاب ومن وافقه، كالحارث المحاسبي، وأبي العباس القلانسي، وأبي الحسن الأشعري، والقضاة أبي بكر بن الطيب، وأبي يعلى بن الفراء، وأبي جعفر السماني، وأبي الوليد الباجي وغيرهم من الأعيان، كأبي المعالي الجويني وأمثاله؛ وأبي الوفاء بن عقيل، وأبي الحسن بن الزاغوني وأمثالهما‏:‏أن الرب لا يقوم به ما يكون بمشيئته وقدرته، ويعبرون عن هذا بأنه لا تحله الحوادث، ووافقوا في ذلك للجهم ابن صفوان، وأتباعه من الجهمية والمعتزلة، صاروا فيما ورد في الكتاب والسنة من صفات الرب، على أحد قولين‏:‏
إما أن يجعلوها كلها مخلوقات منفصلة عنه‏.‏فيقولون‏:‏ كلام اللّه مخلوق بائن عنه، لا يقوم به كلام‏.‏ وكذلك رضاه، وغضبه، وفرحه، ومجيئه وإتيانه، ونزوله وغير ذلك، هو مخلوق منفصل عنه، لا يتصف الرب بشيء يقوم به عندهم‏.‏
وإذا قالوا‏:‏ هذه الأمور من صفات الفعل، فمعناه‏:‏ أنها منفصلة عن اللّه بائنة، وهي مضافة إليه، لا أنها صفات قائمة به‏.‏

ص -412- ولهذا يقول كثير منهم‏:‏ إن هذه آيات الإضافات وأحاديث الإضافات، وينكرون على من يقول‏:‏ آيات الصفات وأحاديث الصفات‏.‏
وإما أن يجعلوا جميع هذه المعاني قديمة أزلية، ويقولون‏:‏ نزوله ومجيئه، وإتيانه وفرحه، وغضبه ورضاه، ونحو ذلك‏:‏ قديم أزلي، كما يقولون‏:‏ إن القرآن قديم أزلي‏.‏
ثم منهم من يجعله معنى واحدًا، ومنهم من يجعله حروفًا، أو حروفًا وأصواتًا قديمة أزلية، مع كونه مرتبًا في نفسه‏.‏ ويقولون‏:‏ فرق بين ترتيب وجوده، وترتيب ماهيته، كما قد بسطنا الكلام على هذه الأمور في غير هذا الموضع على هذه الأقوال وقائليها، وأدلتها السمعية والعقلية في غير هذا الموضع‏.‏
والمقصود هنا‏:‏ أنه ليس شيء من هذه الأقوال قول الصحابة والتابعين لهم بإحسان ولا قول أئمة المسلمين المشهورين بالإمامة أئمة السنة والجماعة وأهل الحديث كالأوزاعي، ومالك بن أنس، وحماد بن زيد، وحماد بن سلمة، وعبد اللّه بن المبارك، والشافعي، وأحمد بن حنبل، وإسحاق بن راهويه، وأمثالهم بل أقوال السلف من الصحابة والتابعين لهم بإحسان، ومن سلك سبيلهم من أئمة الدين، وعلماء المسلمين، موجودة في الكتب التي ينقل فيها أقوالهم بألفاظها، بالأسانيد المعروفة عنهم‏.‏
كما يوجد ذلك في كتب كثيرة، مثل كتاب ‏[‏السنة‏]‏ و‏[‏الرد على الجهمية‏]‏

ص -413- لمحمد بن عبد اللّه الجعفي، شيخ البخاري؛ ولأبي داود السجستاني، ولعبد اللّه بن أحمد بن حنبل، ولأبي بكر الأثرم، ولحنبل بن إسحاق، ولحرب الكرماني، ولعثمان بن سعيد الدارمي، ولنعيم بن حماد الخزاعي، ولأبي بكر الخلال، ولأبي بكر بن خزيمة، ولعبد الرحمن بن أبي حاتم، ولأبي القاسم الطبراني، ولأبي الشيخ الأصبهاني، ولأبي عبد اللّه بن منده، ولأبي عمرو الطلمنكي، وأبي عمر بن عبد البر‏.‏
وفي كتب التفسير المسندة قطعة كبيرة من ذلك، مثل تفسير عبد الرزاق، وعبد بن حميد، ودُحَيْم وسُنَيْد، وابن جرير الطبري، وأبي بكر بن المنذر، وتفسير عبد الرحمن ابن أبي حاتم، وغير ذلك من كتب التفسير، التي ينقل فيها ألفاظ الصحابة والتابعين، في معاني القرآن بالأسانيد المعروفة‏.‏
فإن معرفة مراد الرسول ومراد الصحابة هو أصل العلم، وينبوع الهدى، وإلا فكثير ممن يذكر مذهب السلف ويحكيه لا يكون له خبرة بشيء من هذا الباب، كما يظنون أن مذهب السلف في آيات الصفات وأحاديثها‏.‏ أنه لا يفهم أحد معانيها؛ لا الرسول ولا غيره، ويظنون أن هذا معنى قوله‏:‏ ‏{‏وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ}‏ ‏[‏آل عمران‏:‏7‏]‏ مع نصرهم للوقف على ذلك؛ فيجعلون مضمون مذهب السلف أن الرسول بلغ قرآنًا لا يفهم معناه، بل تكلم بأحاديث الصفات وهو لا يفهم معناها،وأن جبريل كذلك، وأن الصحابة والتابعين كذلك‏.‏

ص -414- وهذا ضلال عظيم، وهو أحد أنواع الضلال في كلام اللّه والرسول صلى الله عليه وسلم، ظن أهل التخييل، وظن أهل التحريف والتبديل، وظن أهل التجهيل‏.‏ وهذا مما بسط الكلام عليه في مواضع، واللّه يهدينا وسائر إخواننا إلى صراطه المستقيم، صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا‏.‏
والمقصود هنا الكلام على من يقول‏:‏ ينزل ولا يخلو منه العرش، وإن أهل الحديث في هذا على ثلاثة أقوال‏:‏
منهم من ينكر أن يقال‏:‏ يخلو، أو لا يخلو، كما يقول ذلك الحافظ عبد الغني وغيره‏.‏
ومنهم من يقول‏:‏ بل يخلو منه العرش، وقد صنف عبد الرحمن بن منده مصنفًا في الإنكار على من قال‏:‏ لا يخلو من العرش، أو لا يخلو منه العرش كما تقدم بعض كلامه‏.‏
وكثير من أهل الحديث يتوقف عن أن يقول‏:‏ يخلو أو لا يخلو‏.‏ وجمهورهم على أنه لا يخلو منه العرش‏.‏ وكثير منهم يتوقف عن أن يقال‏:‏ يخلو أو لا يخلو؛ لشكهم في ذلك، وأنهم لم يتبين لهم جواب أحد الأمرين، وإما مع كون الواحد منهم قد ترجح عنده أحد الأمرين لكن يمسك في ذلك؛ لكونه ليس في الحديث

ص -415- ولما يخاف من الإنكار عليه‏.‏ وأما الجزم بخلو العرش فلم يبلغنا إلا عن طائفة قليلة منهم‏.‏
والقول الثالث وهو الصواب وهو المأثور عن سلف الأمة وأئمتها ‏:‏ إنه لا يزال فوق العرش، ولا يخلو العرش منه، مع دنوه ونزوله إلى السماء الدنيا، ولا يكون العرش فوقه‏.‏ وكذلك يوم القيامة كما جاء به الكتاب والسنة، وليس نزوله كنزول أجسام بني آدم من السطح إلى الأرض، بحيث يبقى السقف فوقهم،بل اللّه منزه عن ذلك، و سنتكلم عليه إن شاء اللّه، وهذه المسألة تحتاج إلى بسط‏.‏
وأما قول النافي‏:‏ إنما ينزل أمره ورحمته، فهذا غلط لوجوه، وقد تقدم التنبيه على ذلك على تقدير كون النفاة من المثبتة للعلو‏.‏ وأما إذا كان من النفاة للعلو والنزول جميعا، فيجاب أيضا بوجوه‏:‏
أحدها‏:‏أن الأمر والرحمة إما أن يراد بها أعيان قائمة بنفسها كالملائكة، وإما أن يراد بها صفات وأعراض‏.‏ فإن أريد الأول، فالملائكة تنزل إلى الأرض في كل وقت، وهذا خص النزول بجوف الليل، وجعل منتهاه سماء الدنيا، والملائكة لا يختص نزولهم لا بهذا الزمان ولا بهذا المكان‏.‏ وإن أريد صفات وأعراض مثل ما يحصل في قلوب العابدين في وقت السحر من الرقة والتضرع وحلاوة العبادة ونحو ذلك، فهذا حاصل في الأرض ليس منتهاه السماء الدنيا‏.‏

ص -416- الثاني‏:‏ أن في الحديث الصحيح‏:‏ أنه ينزل إلى السماء الدنيا ثم يقول‏:‏ ‏"‏لا أسأل عن عبادي غيري‏"‏، ومعلوم أن هذا كلام اللّه الذي لا يقوله غيره‏.‏
الثالث‏:‏ أنه قال‏:‏ ‏"‏ينزل إلى السماء الدنيا، فيقول‏:‏ من ذا الذي يدعوني فأستجيب له‏؟‏ من ذا الذي يسألني فأعطيه‏؟‏ من ذا الذي يستغفرني فأغفر له‏؟‏ حتى يَطْلُعَ الفجر‏"‏، ومعلوم أنه لا يجيب الدعاء ويغفر الذنوب ويعطي كل سائل سؤله إلا اللّه، وأمره ورحمته لا تفعل شيئًا من ذلك‏.‏
الرابع‏:‏ نزول أمره ورحمته لا تكون إلا منه، وحينئذ فهذا يقتضي أن يكون هو فوق العالم، فنفس تأويله يبطل مذهبه؛ ولهذا قال بعض النفاة لبعض المثبتين‏:‏ ينزل أمره ورحمته؛ فقال له المثبت‏:‏ فممن ينزل‏؟‏‏!‏ ما عندك فوق شيء؛ فلا ينزل منه لا أمر، ولا رحمة ولا غير ذلك‏؟‏‏!‏ فبهت النافي وكان كبيرًا فيهم‏.‏
الخامس‏:‏ أنه قد روي في عدة أحاديث‏:‏ ‏"‏ثم يعرج‏"‏ وفي لفظ ‏"‏ثم يصعد‏"‏‏.‏
السادس‏:‏ أنه إذا قدر أن النازل بعض الملائكة، وأنه ينادي عن اللّه كما حرف بعضهم لفظ الحديث فرواه ‏"‏ينزل‏"‏ من الفعل الرباعي المتعدي أنه يأمر مناديًا ينادي؛ لكان الواجب أن يقول‏:‏ من يدعو اللّه فيستجيب له‏؟‏ من يسأله فيعطيه، من يستغفره فيغفر له‏؟‏ كما ثبت في ‏[‏الصحيحين‏]‏، و‏[‏موطأ

ص -417- مالك‏]‏ و ‏[‏مسند أحمد بن حنبل‏]‏، وغير ذلك عن أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا أحب اللّه العبد نادى في السماء‏:‏ ياجبريل، إني أحب فلانًا فأحبه، فيحبه جبريل، ثم ينادي جبريل‏:‏ إن اللّه يحب فلانا فأحبوه، فيحبه أهل السماء، ثم يوضع له القبول في الأرض‏"‏، وقال في البغض مثل ذلك‏.‏
فقد بين النبي صلى الله عليه وسلم الفرق بين نداء اللّه ونداء جبريل، فقال في نداء اللّه‏:‏ ‏"‏يا جبريل، إني أحب فلانًا فأحبه‏"‏، وقال في نداء جبريل‏:‏ ‏"‏إن اللّه يحب فلانًا فأحبوه‏"‏، وهذا موجب اللغة التي بها خوطبنا، بل وموجب جميع اللغات، فإن ضمير المتكلم لا يقوله إلا المتكلم‏.‏ فأما من أخبر عن غيره فإنما يأتي باسمه الظاهر وضمائر الغيبة‏.‏ وهم يمثلون نداء اللّه بنداء السلطان ويقولون‏:‏ قد يقال‏:‏ نادى السلطان، إذا أمر غيره بالنداء وهذا كما قالت الجهمية المحضة في تكليم اللّه لموسى‏:‏ إنه أمر غيره فكلمه، لم يكن هو المتكلم‏.‏
فيقال لهم‏:‏ إن السلطان إذا أمر غيره أن ينادي أو يكلم غيره أو يخاطبه؛ فإن المنادي ينادي‏:‏ معاشر الناس، أمر السلطان بكذا، أو رسم بكذا، لا يقول‏:‏ إني أنا أمرتكم بذلك‏.‏
ولو تكلم بذلك لأهانه الناس ولقالوا‏:‏ من أنت حتى تأمرنا‏؟‏‏!‏ والمنادي كل ليلة يقول‏:‏ ‏"‏من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏؟‏‏"‏ كما في ندائه

ص -418- لموسى عليه السلام‏:‏ ‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي}‏ ‏[‏طه‏:‏ 14‏]‏، وقال‏:‏ ‏{‏إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ}‏ ‏[‏القصص‏:‏30‏]‏‏.‏ ومعلوم أن اللّه لو أمر ملكًا أن ينادي كل ليلة أو ينادي موسى لم يقل الملك‏:‏ ‏"‏من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏؟‏‏"‏ ولا يقول‏:‏ لا أسأل عن عبادي غيري‏.‏
وأما قول المعترض‏:‏ إن الليل يختلف باختلاف البلدان والفصول في التقدم والتأخر والطول والقصر‏.‏
فيقال له‏:‏ الجواب عن هذا كالجواب عن قولك‏:‏ هل يخلو منه العرش، أو لا يخلو منه‏؟‏ وذلك أنه إذا جاز أنه ينزل ولا يخلو منه العرش، فتقدم النزول وتأخره وطوله وقصره كذلك، بناء على أن هذا نزول لا يقاس بنزول الخلق‏.‏ وجماع الأمر أن الجواب عن مثل هذا السؤال يكون بأنواع‏:‏
أحدها‏:‏ أن يبين أن المنازع النافي يلزمه من اللوازم ما هو أبعد عن المعقول الذي يعترف به مما يلزم المثبت، فإن كان مما يحتج به من المعقول حجة صحيحة، لزم بطلان النفي، فيلزم الإثبات؛ إذ الحق لا يخلو عن النقيضين‏.‏ وإن كان باطلًا، لم يبطل به الإثبات، فلا يعارض ما ثبت بالفطرة العقلية والشرعة النبوية، وهذا كما إذا قال‏:‏ لو كان فوق العرش لكان جسمًا، وذلك ممتنع، فيقالله‏:‏ للناس هنا ثلاثة أقوال‏:‏

ص -419- منهم من يقول‏:‏ هو فوق العرش وليس بجسم‏.‏
ومنهم من يقول‏:‏ هو فوق العرش وهو جسم‏.‏
ومنهم من يقول‏:‏ هو فوق العرش ولا أقول‏:‏ هو جسم، ولا ليس بجسم، ثم من هؤلاء من يسكت عن هذا النفي والإثبات؛ لأن كليهما بدعة في الشرع‏.‏
ومنهم من يستفصل عن مسمى الجسم، فإن فسر بما يجب تنزيه الرب عنه نفاه وبين أن علوه على العرش لا يستلزم ذلك، وإن فسر بما يتصف الرب به لم ينف ذلك المعنى‏.‏ فالجسم في اللغة هو البدن، واللّه منزّه عن ذلك، وأهل الكلام قد يريدون بالجسم ما هو مركب من الجواهر المفردة أو من المادة والصورة‏.‏ وكثير منهم ينازع في كون الأجسام المخلوقة مركبة من هذا وهذا، بل أكثر العقلاء من بنى آدم عندهم أن السموات ليست مركبة، لا من الجواهر المفردة، ولا من المادة والصورة، فكيف يكون رب العالمين مركبًا من هذا وهذا‏؟‏ فمن قال‏:‏ إن اللّه جسم، وأراد بالجسم هذا المركب، فهو مخطئ في ذلك‏.‏ ومن قصد نفي هذا التركيب عن اللّه، فقد أصاب في نفيه عن اللّه، لكن ينبغي أن يذكر عبارة تبين مقصوده‏.‏
ولفظ التركيب قد يراد به أنه ركبه مركب، أو أنه كانت أجزاؤه متفرقة فاجتمع، أو أنه يقبل التفريق، واللّه منزه عن ذلك كله‏.‏

ص -420- وقد يراد بلفظ الجسم والمتحيز ما يشار إليه بمعنى أن الأيدي ترفع إليه في الدعاء، وأنه يقال‏:‏ هو هنا وهناك، ويراد به القائم بنفسه، و يراد به الموجود‏.‏ ولا ريب أن اللّه موجود قائم بنفسه، وهو عند السلف وأهل السنة ترفع الأيدي إليه في الدعاء، وهو فوق العرش‏.‏ فإذا سمى المسمى ما يتصف بهذه المعاني جسمًا، كان كتسمية الآخر ما يتصف بأنه حي عالم قادر جسمًا، وتسمية الآخر ما له حياة وعلم وقدرة جسمًا‏.‏
ومعلوم أن هؤلاء كلهم ينازعون في ثbلاث مقامات‏:‏
أحدها‏:‏ أن تسمية ما يتصف بهذه الصفات بالجسم بدعة في الشرع واللغة، فلا أهل اللغة يسمون هذا جسمًا، بل الجسم عندهم هو البدن، كما نقله غير واحد من أئمة اللغة، وهو مشهور في كتب اللغة، قال الجوهري في ‏[‏صحاحه‏]‏ المشهور‏:‏ قال أبو زيد‏:‏ الجسم‏:‏ الجسد، وكذلك الجسمان والجثمان، وقال الأصمعي‏:‏ الجسم والجثمان‏:‏ الجسد، والجثمان الشخص، قال‏:‏ والأجسم الأضخم بالبدن، وقال ابن السكيت‏:‏ تجسمت الأمر أي‏:‏ ركبت أجسمه، وجسيمه أي‏:‏ معظمه، قال‏:‏ وكذلك تجسمت الرجل والجبل، أي ركبت أجسمه‏.‏
وقد ذكر اللّه لفظ الجسم في موضعين من القرآن، في قوله تعالى‏:‏ ‏{‏وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ}‏ ‏[‏البقرة‏:‏247‏]‏، وفي قوله تعالى‏:‏ ‏{‏وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ}‏ ‏[‏المنافقون‏:‏4‏]‏، والجسم قد يفسر بالصفة القائمة بالمحل وهو القدر والغلظ، كما يقال‏:‏ هذا الثوب

ص -421- له جسم، وهذا ليس له جسم أي‏:‏ له غلظ وضخامة بخلاف هذا، وقد يراد بالجسم نفس الغلظ والضخم‏.‏
وقد ادعى طوائف من أهل الكلام النفاة أن الجسم في اللغة هو المؤلف المركب، وأن استعمالهم لفظ الجسم في كل ما يشار إليه موافق للغة، قالوا‏:‏ لأن كل ما يشار إليه، فإنه يتميز منه شيء عن شيء، وكل ما كان كذلك؛ فهو مركب من الجواهر المنفردة التى كل واحد منها جزء لا يتجزأ ولا يتميز منه جانب عن جانب، أو من المادة والصورة اللذين هما جوهران عقليان، كما يقول ذلك بعض الفلاسفة‏.‏
قالوا‏:‏ وإذا كان هذا مركبًا مؤلفًا، فالجسم في لغة العرب هو المؤلف المركب، بدليل أنهم يقولون‏:‏ رجل جسيم، وزيد أجسم من عمرو، إذا كثر ذهابه في الجهات، وليس يقصدون بالمبالغة في قولهم‏:‏ أجسم وجسيم إلا كثرة الأجزاء المنضمة والتأليف؛ لأنهم لا يقولون‏:‏ أجسم فيمن كثرت علومه وقدره وسائر تصرفاته وصفاته غير الاجتماع، حتى إذا كثر الاجتماع فيه بتزايد أجزائه قيل‏:‏ أجسم، ورجل جسيم، فدل ذلك على أن قولهم‏:‏ جسم مفيد للتأليف‏.‏
فهذا أصل قول هؤلاء النفاة، وهومبني على أصلين‏:‏ سمعي لغوي، ونظري عقلي فطري‏.‏
أما السمعي اللغوي فقولهم‏:‏ إن أهل اللغة يطلقون لفظ الجسم على المركب

ص -422- واستدلوا عليه بقوله‏:‏ هو أجسم إذا كان أغلظ وأكثر ذهابًا في الجهات، وأن هذا يقتضى أنهم اعتبروا كثرة الأجزاء‏.‏
فيقال‏:‏ أما المقدمة الأولى وهو‏:‏ إن أهل اللغة يسمون كل ما كان له مقدار بحيث يكون أكبر من غيره أو أصغر جسمًا، فهذا لا يوجد في لغة العرب البتة، ولا يمكن أحد أن ينقل عنهم أنهم يسمون الهواء الذي بين السماء والأرض جسمًا، ولا يسمون روح الإنسان جسمًا، بل من المشهور أنهم يفرقون بين الجسم والروح؛ ولهذا قال تعالى‏:‏ ‏{‏وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ}‏ ‏[‏المنافقون‏:‏4‏]‏ يعني أبدانهم دون أرواحهم الباطنة‏.‏
وقد ذكر نقلة اللغة‏:‏ أن الجسم عندهم هو الجسد‏.‏ ومن المعروف في اللغة أن هذا اللفظ يتضمن الغلظ والكثافة، فلا يسمون الأشياء القائمة بنفسها إذا كانت لطيفة كالهواء وروح الإنسان، وإن كان لذلك مقدار يكون به بعضه أكبر من بعض، لكن لا يسمى في اللغة ذلك جسمًا، ولا يقولون في زيادة أحدهما على الآخر‏:‏ هذا أجسم من هذا، ولا يقولون‏:‏ هذا المكان الواسع أجسم من هذا المكان الضيق، وإن كان أكبر منه، وإن كانت أجزاؤه زائدة على أجزائه عند من يقول بأنه مركب من الأجزاء‏.‏
فليس كل ما هو مركب عندهم من الأجزاء يسمى جسمًا ولا يوجد في الكلام قبض جسمه، ولا صعد بجسمه إلى السماء، ولا أن اللّه يقبض

ص -423- أجسامنا حيث يشاء، ويردها حيث شاء،إنما يسمون ذلك روحًا، ويفرقون بين مسمى الروح ومسمى الجسم كما يفرقون بين البدن والروح، وكما يفرقون بين الجسد والروح، فلا يطلقون لفظ الجسم على الهواء، فلفظ الجسم عندهم يشبه لفظ الجسد، قال الجوهري‏:‏ الجسد البدن، تقول فيه‏:‏ تجسد كما تقول في الجسم‏:‏ تجسم، كما تقدم نقله عن أئمة اللغة أن الجسم هو الجسد‏.‏
فعلم أن هذين اللفظين مترادفان، أو قريبان من الترادف؛ ولهذا يقولون‏:‏ لهذا الثوب جسد، كما يقولون له‏:‏ جسم إذا كان غليظًا ثخينًا صفيقًا، وتقول العلماء‏:‏ النجاسة قد تكون مستجسدة كالدم والميتة، وقد لا تكون مستجسدة كالرطوبة، ويسمون الدم جسدًا كما قال النابغة‏:‏
فلا لعمر الذي قد زرته حججًا وما أريق على الأنصاب من جسد كما يقولون‏:‏ له‏:‏جسم، فبطل ما ذكروه عن اللغة؛ أن كل ما يتميز منه شيء عن شيء يسمونه جسمًا‏.‏
المقدمة الثانية‏:‏ أنه لو سلم ذلك، فقولهم‏:‏ إن هذا ‏[‏جسم‏]‏ يطلقونه عند تزايد الأجزاء، هو مبني على أن الأجسام مركبة من الجواهر المنفردة، وهذا لو قدر أنه صحيح، فأهل اللغة لم يعتبروه، ولا قال أحد منهم ذلك، فعلم أنهم إنما لحظوا غلظه وكثافته‏.‏ وأما كونهم اعتبروا كثرة الأجزاء وقلتها؛ فهذا لا يتصوره

ص -424- أكثر عقلاء بني آدم؛ فضلًا عن أن ينقل عن أهل اللغة قاطبة أنهم أرادوا ذلك بقولهم‏:‏ جسيم وأجسم‏.‏ والمعنى المشهور في اللغة لا يكون مسماه ما لا يفهمه إلا بعض الناس، وإثبات الجواهر المنفردة أمر خص به بعض الناس، فلا يكون مسمى الجسم في اللغة ما لا يعرفه إلا بعض الناس، وهو المركب من ذلك‏.‏
وأما الأصل الثاني العقلي، فقولهم‏:‏ إن كل ما يشار إليه بأنه هنا أوهناك، فإنه مركب من الجواهر المنفردة، أو من المادة والصورة‏.‏ وهذا بحث عقلي، وأكثر عقلاء بني آدم من أهل الكلام وغير أهل الكلام ينكرون أن يكون ذلك مركبًا من الجواهر المنفردة، أو من المادة والصورة، وإنكار ذلك قول ابن كلاب وأتباعه من الكلابية وهو إمام الأشعري في مسائل الصفات وهو قول الهشامية، والنجارية، والضرارية، وبعض الكرامية‏.‏
وهؤلاء الذين أثبتوا ‏[‏الجوهر الفرد‏]‏ زعموا أنا لا نعلم‏:‏ لا بالحس ولا بالضرورة أن اللّه أبدع شيئًا قائمًا بنفسه، وأن جميع ما نشهده مخلوق من السحاب والمطر والحيوان والنبات والمعدن وبني آدم وغير بني آدم فإن ما فيه أنه أحدث أكوانًا في الجواهر المنفردة كالجمع والتفريق والحركة والسكون، وأنكر هؤلاء أن يكون اللّه لما خلقنا أحدث أبداننا قائمة بأنفسها،أو شجرًا وثمرًا أو شيئًا آخر قائمًا بنفسه، وإنما أحدث عندهم أعراضًا‏.‏ وأما الجواهر المنفردة فلم تزل موجودة‏.‏ ثم من يقول‏:‏ إنها محدثة، منهم من يقول‏:‏ إنهم علموا حدوثها بأنها لم تخل من الحوادث، وما لم يخل من الحوادث، فهو حادث‏.‏

ص -425- قالوا‏:‏ فبهذا ‏[‏الدليل العقلي‏]‏ وأمثاله، علمنا أنه ما أبدع شيئًا قائمًا بنفسه؛ لأنا نشهده من حلول الحوادث المشهودة كالسحاب والمطر‏.‏ وهؤلاء في ‏[‏مُعاد الأبدان‏]‏ يتكلمون فيه على هذا الأصل‏:‏ فمنهم من يقول‏:‏ يفرق الأجزاء ثم يجمعها، ومنهم من يقول‏:‏ يعدمها ثم يعيدها، واضطربوا هاهنا فيما إذا أكل حيوان حيوانًا فكيف يعاد‏؟‏ وادعى بعضهم أن اللّه يعدم جميع أجزاء العالم، ومنهم من يقول‏:‏ هذا ممكن لا نعلم ثبوته ولا انتفاءه‏.‏
ثم ‏[‏المعاد‏]‏ عندهم يفتقر إلى أن يبتدئ هذه الجواهر، والجهم بن صفوان منهم يقول بعدمها بعد ذلك، ويقول بفناء الجنة والنار لامتناع دوام الحوادث عنده في المستقبل كامتناع دوامها في الماضي، وأبو الهذيل العلاف يقول بعدم الحركات‏.‏ وهؤلاء ينكرون استحالة الأجسام بعضها إلى بعض، أو انقلاب جنس إلى جنس، بل الجواهر عندهم متماثلة، والأجسام مركبة منها، وما ثم إلا تغيير التركيب فقط، لا انقلاب ولا استحالة‏.‏
ولا ريب أن جمهور العقلاء من المسلمين وغيرهم على إنكار هذا، والأطباء والفقهاء ممن يقول باستحالة الأجسام بعضها إلى بعض كما هو موجود في كتبهم، والأجسام عندهم ليست متماثلة، بل الماء يخالف الهواء، والهواء يخالف التراب وأبدان الناس تخالف النبات؛ ولهذا صارت النفاة إذا أثبت أحد شيئًا من الصفات، كان ذلك مستلزمًا لأن يكون الموصوف عندهم جسمًا وعندهم الأجسام متماثلة فصاروا يسمونه مشبهًا بهذه المقدمات التي تُلزمهم مثل

ص -426- ما ألزموه لغيرهم، وهي متناقضة لا يتصور أن ينتظم منها قول صحيح، وكلها مقدمات ممنوعة عند جماهير العقلاء، وفيها من تغيير اللغة والمعقول ما دخل بسبب هذه الأغاليط والشبهات حتى يبقى الرجل حائرًا لا يهون عليه إبطال عقله ودينه، والخروج عن الإيمان والقرآن؛ فإن ذلك كله متطابق على إثبات الصفات‏.‏
ولا يهون عليه التزام ما يلزمونه من كون الرب مركبًا من الأجزاء ومماثلًا للمخلوقات؛ فإنه يعلم أيضا بطلان هذا، وأن الرب عز وجل يجب تنزيهه عن هذا، فإنه سبحانه أحد صمد، و‏[‏الأحد‏]‏ ينفي التمثيل، و‏[‏الصمد‏]‏ ينفي أن يكون قابلًا للتفريق والتقسيم والبعضية سبحانه وتعالى فضلًا عن كونه مؤلفًا مركبًا؛ ركب وألف من الأجزاء، فيفهمون من يخاطبون أن ما وصف به الرب نفسه لا يعقل إلا في بدن مثل بدن الإنسان، بل وقد يصرحون بذلك ويقولون‏:‏ الكلام لا يكون إلا من صورة مركبة مثل فم الإنسان ونحو ذلك مما يدعونه‏.‏
وإذا قال النفاةلهم‏:‏ متى قلتم إنه يرى‏؟‏ لزم أن يكون مركبًا مؤلفًا؛ لأن المرئي لا يكون إلا بجهة من الرائي، وما يكون بجهة من الرائي لا يكون إلا جسمًا، والجسم مؤلف مركب من الأجزاء، أو قالوا‏:‏ إن الرب إذا تكلم بالقرآن أوغيره من الكلام، لزم ذلك، وإذا كان فوق العرش، لزم ذلك، وصار المسلم العارف بما قاله الرسول صلى الله عليه وسلم يعلم أن اللّه يرى في الآخرة؛ لما تواتر عنده من الأخبار عن الرسول صلى الله عليه وسلم بذلك،

ص -427- وكذلك يعلم أن اللّه تكلم بالقرآن وغيره من الكلام، ويعلم أن اللّه فوق العرش بما تواتر عنده عن الرسول بما يدل على ذلك، مع ما يوافق ذلك من القضايا الفطرية التي خلق اللّه عليها عباده‏.‏
وإذا قالوا له‏:‏ هذا يستلزم أن يكون اللّه مركبًا من الأجزاء المنفردة، والمركب لابد له من مركب؛ فيلزم أن يكون اللّه محدثًا؛ إذ المركب يفتقر إلى أجزائه، وأجزاؤه تكون غيره، وما افتقر إلى غيره؛ لم يكن غنيًا واجب الوجود بنفسه حيروه وشككوه إن لم يجعلوه مكذبًا لما جاء به الرسول، مرتدًا عن بعض ما كان عليه من الإيمان، مع أن تشككه وحيرته تقدح في إيمانه ودينه وعلمه وعقله‏.‏
فيقال لهم‏:‏ أما كون الرب سبحانه وتعالى مركبًا ركبه غيره، فهذا من أظهر الأمور فسادًا، وهذا معلوم فساده بضرورة العقل‏.‏ ومن قال هذا، فهو من أكفر الناس وأجهلهم وأشدهم محاربة للّه، وليس في الطوائف المشهورة من يقول بهذا‏.‏
وكذلك إذا قيل‏:‏ هو مؤلف أو مركب بمعنى أنه كانت أجزاؤه متفرقة فجمع بينها كما يجمع بين أجزاء المركبات من الأطعمة والأدوية والثياب والأبنية فهذا التركيب من اعتقده في اللّه، فهو من أكفر الناس وأضلهم، ولم يعتقده أحد من الطوائف المشهورة في الأمة‏.‏ بل أكثر العقلاء عندهم أن مخلوقات

ص -428- الرب ليست مركبة هذا التركيب، وإنما يقول بهذا من يثبت الجواهر المنفردة‏.‏
وكذلك من زعم أن الرب مركب مؤلف؛ بمعنى أنه يقبل التفريق والانقسام والتجزئة، فهذا من أكفر الناس وأجهلهم، وقوله شر من قول الذين يقولون‏:‏ إن للّه ولدًا؛ بمعنى أنه انفصل منه جزء فصار ولدًا له، وقد بسطنا الكلام على هذا في تفسير‏:‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ}‏ ‏[‏الإخلاص‏:‏ 1‏]‏، وفي غير ذلك‏.‏ وكذلك إذا قيل‏:‏ هو جسم؛ بمعنى أنه مركب من الجواهر المنفردة، أو المادة والصورة، فهذا باطل، بل هو أيضًا باطل في المخلوقات، فكيف في الخالق سبحانه وتعالى‏؟‏‏!‏ وهذا مما يمكن أن يكون قد قاله بعض المجسمة الهشامية، والكرامية وغيرهم ممن يحكى عنهم التجسيم؛ إذ من هؤلاء من يقول‏:‏ إن كل جسم فإنه مركب من الجواهر المنفردة، ويقولون مع ذلك‏:‏ إن الرب جسم، وأظن هذا قول بعض الكرامية، فإنهم يختلفون في إثبات الجوهر الفرد، وهم متفقون على أنه سبحانه جسم‏.‏
لكن يحكى عنهم نزاع في المراد بالجسم، هل المراد به أنه موجود قائم بنفسه، أو المراد به أنه مركب‏؟‏ فالمشهور عن أبي الهَيْصَم وغيره من نظارهم أنه يفسر مراده؛ بأنه موجود قائم بنفسه مشار إليه، لا بمعنى أنه مؤلف مركب‏.‏ وهؤلاء ممن اعترف نفاة الجسم بأنهم لا يكفرون؛ فإنهم لم يثبتوا معنى فاسدًا في حق اللّه تعالى لكن قالوا‏:‏ إنهم أخطؤوا في تسمية كل ما هو قائم بنفسه، أو ما هو

ص -429- موجود جسمًا، من جهة اللغة؛ قالوا‏:‏ فإن أهل اللغة لا يطلقون لفظ الجسم إلا على المركب‏.‏
والتحقيق أن كلا الطائفتين مخطئة على اللغة، أولئك الذين يسمون كل ما هو قائم بنفسه جسمًا، وهؤلاء الذين سموا كل ما يشار إليه وترفع الأيدي إليه جسمًا، وادعوا أن كل ما كان كذلك فهو مركب، وأن أهل اللغة يطلقون لفظ الجسم على كل ما كان مركبًا‏.‏ فالخطأ في اللغة، والابتداع في الشرع مشترك بين الطائفتين‏.‏
وأما المعاني‏:‏ فمن أثبت من الطائفتين ما نفاه اللّه ورسوله، أو نفي ما أثبت اللّه ورسوله، فهو مخطئ عقلاً، كما هو مخطئ شرعا‏.‏ بل أولئك يقولون لهم‏:‏ نحن وأنتم اتفقنا على أن القائم بنفسه يسمى جسمًا في غير محل النزاع، ثم ادعيتم أن الخالق القائم بنفسه يختص بما يمنع هذه التسمية التي اتفقنا نحن وأنتم عليها، فبينا أنه لا يختص؛ لأن ذلك مبني على أن الأجسام مركبة، ونحن نمنع ذلك ونقول‏:‏ ليست مركبة من الجواهر المنفردة‏.‏
ولهذا كره السلف والأئمة كالإمام أحمد وغيره أن ترد البدعة بالبدعة، فكان أحمد في مناظرته للجهمية لما ناظروه على أن القرآن مخلوق، وألزمه أبو عيسى محمد ابن عيسى برغوث ‏[‏هو أحد مناظري الإمام أحمد وقت المحنة، صنف كتاب ‏[‏الاستطاعة‏]‏ و‏[‏المقالات‏]‏ وغيرهما، توفي سنة 240ه وقيل‏:‏ سنة 241ه‏]‏، أنه إذا كان غير مخلوق لزم أن يكون اللّه جسمًا وهذا منتف، فلم يوافقه أحمد، لا على نفي ذلك، ولا على إثباته؛ بل قال‏:‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ}‏ ‏[‏سورة الإخلاص‏]‏‏.‏

ص -430- ونبه أحمد على أن هذا اللفظ لا يدرى ما يريدون به‏.‏ وإذا لم يعرف مراد المتكلم به لم يوافقه، لا على إثباته، ولا على نفيه‏.‏ فإن ذكر معنى أثبته اللّه ورسوله أثبتناه، وإن ذكر معنى نفاه اللّه ورسوله نفيناه باللسان العربي المبين، ولم نحتج إلى ألفاظ مبتدعة في الشرع، محرفة في اللغة، ومعانيها متناقضة في العقل، فيفسد الشرع واللغة والعقل؛ كما فعل أهل البدع من أهل الكلام الباطل المخالف للكتاب والسنة‏.‏
وكذلك أيضًا لفظ ‏[‏الجبر‏]‏ كره السلف أن يقال‏:‏ جبر، وأن يقال‏:‏ ما جبر؛ فروى الخلال في كتاب ‏[‏السنة‏]‏ عن أبي إسحاق الفزاري الإمام قال‏:‏ قال الأوزاعي‏:‏ أتاني رجلان، فسألاني عن القدر، فأحببت أن آتيك بهما تسمع كلامهما وتجيبهما‏.‏ قلت‏:‏ رحمك اللّه، أنت أولى بالجواب‏.‏ قال‏:‏ فأتاني الأوزاعي ومعه الرجلان، فقال‏:‏ تكلما، فقالا‏:‏ قدم علينا ناس من أهل القدر فنازعونا في القدر، ونازعناهم حتى بلغ بنا وبهم الجواب، إلى أن قلنا‏:‏ إن اللّه قد جبرنا على ما نهانا عنه، وحال بيننا وبين ما أمرنا به، ورزقنا ما حرم علينا، فقال‏:‏ أجبهما يا أبا إسحاق، قلت‏:‏ رحمك الله، أنت أولى بالجواب، فقال‏:‏ أجبهما، فكرهت أن أخالفه، فقلت‏:‏ يا هؤلاء، إن الذين أتوكم بما أتوكم به قد ابتدعوا بدعة وأحدثوا حدثًا، وإني أراكم قد خرجتم من البدعة إلى مثل ما خرجوا إليه، فقال‏:‏ أجبت وأحسنت يا أبا إسحاق‏.‏
وروي أيضًا عن بَقِيَّة بن الوليد قال‏:‏ سألت الزبيدي والأوزاعي عن الجبر، فقال الزبيدي‏:‏ أمر اللّه أعظم وقدرته أعظم من أن يجبر أو يعضل، ولكن

ص -431- يقضي ويقدر، ويخلق ويجبل عبده على ما أحب‏.‏ وقال الأوزاعي‏:‏ ما أعرف للجبر أصلًا من القرآن والسنة، فأهاب أن أقول ذلك، ولكن القضاء والقدر والخلق والجبل، فهذا يعرف في القرآن والحديث عن رسول اللّه صلى الله عليه وسلم، وإنما وضعت هذا مخافة أن يرتاب رجل من أهل الجماعة والتصديق‏.‏
وروي عن أبي بكر المروذي قال‏:‏ قلت لأبي عبد اللّه‏:‏ تقول‏:‏ إن اللّه أجبر العباد‏؟‏ فقال‏:‏ هكذا لا تقول، وأنكر هذا‏.‏ وقال‏:‏ يضل اللّه من يشاء ويهدي من يشاء‏.‏
وقال المروذى‏:‏ كتب إلى عبد الوهاب في أمر حسين بن خلف العكبري وقال‏:‏ إنه تنزه عن ميراث أبيه، فقال رجل قدري‏:‏ إن اللّه لم يجبر العباد على المعاصي؛ فرد عليه أحمد بن رجاء فقال‏:‏ إن اللّه جبر العباد أراد بذلك إثبات القدر فوضع أحمد بن على كتابًا يحتج فيه، فأدخلته على أبي عبد اللّه وأخبرته بالقصة قال‏:‏ ويضع كتابًا‏؟‏‏!‏ وأنكر عليهما جميعًا‏:‏ على بن رجاء حين قال‏:‏ جبر العباد، وعلى القدري الذي قال‏:‏ لم يجبر، وأنكر على أحمد بن على وضعه الكتاب واحتجاجه، وأمر بهجرانه لوضعه الكتاب، وقال لي‏:‏ يجب على ابن رجاء أن يستغفر ربه لما قال‏:‏ جبر العباد‏.‏ فقلت لأبي عبد اللّه‏:‏ فما الجواب في هذه المسألة‏؟‏ فقال‏:‏ يضل اللّه من يشاء ويهدي من يشاء‏.‏
قال الخلال‏:‏ وأخبرنا المروذي في هذه المسألة‏:‏ أنه سمع أبا عبد اللّه لما أنكر على الذي قال‏:‏ لم يجبر، وعلى من رد عليه جبر، فقال أبو عبد اللّه‏:‏ كلما ابتدع

ص -432- رجل بدعة اتسعوا في جوابها، وقال‏:‏ يستغفر ربه الذي رد عليهم بمحدثة، وأنكر على من رد شيئًا من جنس الكلام إذا لم يكن له فيه إمام تقدم‏.‏
قال المروذي‏:‏ فما كان بأسرع من أن قدم أحمد بن على من عكبرا ومعه نسخة وكتاب من أهل عكبرا، فأدخلت أحمد بن على على أبي عبد اللّه، فقال‏:‏ يا أبا عبد اللّه، هذا الكتاب ادفعه إلى أبي بكر حتى يقطعه، وأنا أقوم على منبر عكبرا وأستغفر اللّه، فقال أبو عبد اللّه لي‏:‏ ينبغي أن تقبلوا منه وارجعوا إليه‏.‏
قال المروذي‏:‏ سمعت بعض المشيخة يقول‏:‏ سمعت عبد الرحمن بن مهدي يقول‏:‏ أنكر سفيان الثوري جبر، وقال‏:‏ اللّه تعالى جبل العباد‏.‏ قال المروذي‏:‏ أظنه أراد قول النبي صلى الله عليه وسلم لأشَجِّ عبد القيس‏.‏
قلت‏:‏ هذه الأمور مبسوطة في غير هذا الموضع، وإنما المقصود التنبيه على أن السلف كانوا يراعون لفظ القرآن والحديث فيما يثبتونه وينفونه عن اللّه من صفاته وأفعاله، فلا يأتون بلفظ محدث مبتدع في النفي والإثبات، بل كل معنى صحيح فإنه داخل فيما أخبر به الرسول صلى الله عليه وسلم‏.‏ والألفاظ المبتدعة ليس لها ضابط، بل كل قوم يريدون بها معنى غير المعنى الذي أراده أولئك؛ كلفظ الجسم، والجهة، والحيز، والجبر ونحو ذلك، بخلاف ألفاظ الرسول فإن مراده بها يعلم كما يعلم مراده بسائر ألفاظه، ولو يعلم الرجل مراده لوجب عليه الإيمان بما قاله مجملًا‏.‏ولو قدر معنى صحيح والرسول صلى الله عليه وسلم لم يخبر

ص -433- به لم يحل لأحد أن يدخله في دين المسلمين، بخلاف ما أخبر به الرسول صلى الله عليه وسلم فإن التصديق به واجب‏.‏
والأقوال المبتدعة تضمنت تكذيب كثير مما جاء به الرسول صلى الله عليه وسلم، وذلك يعرفه من عرف مراد الرسول صلى الله عليه وسلم ومراد أصحاب تلك الأقوال المبتدعة‏.‏ ولما انتشر الكلام المحدث، ودخل فيه ما يناقض الكتاب والسنة، وصاروا يعارضون به الكتاب والسنة، صار بيان مرادهم بتلك الألفاظ وما احتجوا به لذلك من لغة وعقل، يبين للمؤمن ما يمنعه أن يقع في البدعة والضلال، أو يخلص منها إن كان قد وقع ويدفع عن نفسه في الباطن والظاهر ما يعارض إيمانه بالرسول صلى الله عليه وسلم من ذلك‏.‏ وهذا مبسوط في موضعه‏.‏
والمقصود هنا أن ما جاء به الرسول صلى الله عليه وسلم لا يدفع بالألفاظ المجملة كلفظ التجسيم وغيره مما قد يتضمن معنى باطلًا، والنافي له ينفي الحق والباطل‏.‏ فإذا ذكرت المعاني الباطلة نفرت القلوب‏.‏ وإذا ألزموه ما يلزمونه من التجسيم الذي يدعونه نفر إذا قالوا له‏:‏ هذا يستلزم التجسيم؛ لأن هذا لا يعقل إلا في جسم لم يحسن نقض ما قالوه، ولم يحسن حله‏.‏ وكلهم متناقضون‏.‏
وحقيقة كلامهم أن ما وصف به الرب نفسه، لا يعقل منه إلا ما يعقل في

ص -434- قليل من المخلوقات التي نشهدها كأبدان بني آدم‏.‏ وهذا في غاية الجهل؛ فإن من المخلوقات مخلوقات لم نشهدها كالملائكة والجن حتى أرواحنا‏.‏ ولا يلزم أن يكون ما أخبر به الرسول صلى الله عليه وسلم مماثلًا لها، فكيف يكون مماثلًا لما شاهدوه‏؟‏‏!‏
وهذا الكلام في لفظ الجسم من حيث ‏[‏اللغة‏]‏
وأما الشرع، فمعلوم أنه لم ينقل عن أحد من الأنبياء ولا الصحابة، ولا التابعين، ولا سلف الأمة أن اللّه جسم، أو أن اللّه ليس بجسم، بل النفي والإثبات بدعة في الشرع‏.‏
وأما من جهة العقل فبينهم نزاع فيما اتفقوا على تسميته جسمًا‏:‏ كالسماء والأرض، والريح والماء، ونحو ذلك مما يشار إليه ويختص بجهة وهو متحيز، قد تنازعوا‏:‏ هل هو مركب من جواهر لا تقبل القسمة، أو من مادة وصورة، أو لا من هذا ولا من هذا‏؟‏ وأكثر العقلاء على القول الثالث‏.‏ وكل من القولين الأولين قاله طائفة من النظار‏.‏ والأول‏:‏ كثير في أهل الكلام، والثاني‏:‏ كثير في الفلاسفة، لكن قول الطائفتين باطل، معلوم بالعقل بطلانه عند أهل القول الثالث‏.‏
وإذا كان كذلك، فإذا قال القائل‏:‏ أنا أقول‏:‏ إنه فوق العرش، وأنه ترفع الأيدي إليه ونحو ذلك، وليس كل ما كان كذلك كان مركبًا من أجزاء مفردة،

ص -435- ولا من المادة والصورة العقليين، كان الكلام مع هذا في التلازم‏.‏ فإذا قال الثاني‏:‏ بل كل ما كان فوق غيره، وكل ما كان يشار إليه بالأيدي، فلا يكون إلا مركبًا إما من هذا، وإما من هذا‏:‏ كان هذا بمنزلة قول الآخر‏:‏ كل ما كان حيًا قادرًا عالمًا، فلا يكون إلا مركبًا هذا التركيب، أو كل ما كان له حياة وعلم وقدرة، فلا يكون إلا مركبًا هذا التركيب، أو كل ما كان سميعًا بصيرًا متكلمًا فلا يكون إلا مركبًا هذا التركيب، بناء على أن كل موجود قائم بنفسه هو جسم،وكل جسم فهو مركب هذا التركيب‏.‏
ومعلوم أن هذا باطل عند جماهير العلماء والعقلاء باتفاقهم؛ فإني لا أعلم طائفة من العقلاء المعتبرين أنهم قالوا‏:‏ هو جسم، وهو مركب هذا التركيب، بل الذي أعرف أنهم قالوا‏:‏ هو جسم كالهشامية والكرامية لا يفسرون كلهم الجسم بما هو مركب هذا التركيب، بل إنما نقل هذا عن بعضهم، وقد ينقل عن بعضهم مقالات ينكرها بعضهم،كما نقل عن مقاتل بن سليمان، وهشام بن الحكم مقالات ردية‏.‏ ومن الناس من رد هذا النقل عن مقاتل بن سليمان فرده كثير من الناس‏.‏ وأما النقل عن هشام فرده كثير من أتباعه‏.‏
ومن قدر أنه قال ذلك من الناس، فقوله باطل كسائر من قال على اللّه الباطل، كما حكي عن بعض اليهود والرافضة والمجسمة، وإنهم يصفونه بالنقائص التي تعالى اللّه عنها، كوصفه أنه أجوف، وأنه بكى حتى رمد وعادته الملائكة، وعض أصابعه حتى خرج منها الدم، وأنه ينزل عشية عرفة على جمل أوْرَق ‏[‏أي‏:‏ في لونه بياض إلى سواد، وهو من أطيب الإبل لحْمًا لا سيْرًا وعملا‏]‏‏.‏

ص -436- وأمثال هذه الأقوال التي فيها الافتراء على اللّه تعالى ووصفه بالنقائص، ما يعلم بطلانه بصريح المعقول وصحيح المنقول‏.‏
وهكذا إذا قال القائل‏:‏ إنه لو نزل إلى سماء الدنيا، للزم الحركة، والانتقال والحركة والانتقال من خصائص الأجسام، أو قال‏:‏ للزم أن يخلو منه العرش وذلك محال؛ فإن للناس في هذا ثلاثة أقوال‏:‏
أحدها‏:‏ قول من يقول‏:‏ ينزل وليس بجسم‏.‏
وقول من يقول‏:‏ ينزل وهو جسم‏.‏
وقول من لا ينفي الجسم ولا يثبته، إما إمساكًا عنهما؛ لكون ذلك بدعة وتلبيسًا كما تقدم، وإما مع تفصيل المراد، وإقرار الحق وبطلان الباطل، وبيان الصواب من المعاني العقلية التي اشتبهت في هذا؛ مثل أن يقال‏:‏ النزول والصعود والمجيء والإتيان، ونحو ذلك، مما هو أنواع جنس الحركة، لا نسلم أنه مخصوص بالجسم الصناعي الذي يتكلم المتكلمون في إثباته ونفيه، بل يوصف به ما هو أعم من ذلك‏.‏ثم هنا طريقان‏:‏
أحدهما‏:‏ أن هذه الأمور توصف بها الأجسام والأعراض فيقال‏:‏ جاء البرد وجاء الحر، وجاءت الحمى، ونحو ذلك من الأعراض‏.‏ وإذا كانت الأعراض توصف بالمجيء والإتيان، علم أن ذلك ليس من خصائص الأجسام، فلا يجوز أن يوصف بهذه

ص -437- الأفعال حقيقة مع أنه ليس بجسم، وهذه طريقة الأشعري ومن تبعه من نظار أهل الحديث وأتباع الأئمة الأربعة وغيرهم كالقاضي أبي يعلى وغيره، وهذا معنى ما حكاه في ‏[‏المقالات‏]‏ عن أهل السنة والحديث‏.‏
ولهذا كان قول ابن كلاب والأشعري والقلانسي ومن وافقهم من أتباع الأئمة الأربعة وغيرهم من أصحاب أحمد وغيرهم، أن الاستواء فعل يفعله الرب في العرش‏.‏ وكذلك يقولون في النزول‏.‏ ومعني ذلك أنه يحدث في العرش قربًا فيصير مستويًا عليه من غير أن يقوم به نفسه فعل اختياري، سواء قالوا‏:‏ إن الفعل هو المفعول، أو لم يقولوا بذلك، وكذلك النزول عندهم، فهم يجعلون الأفعال اللازمة بمنزلة الأفعال المتعدية؛ وذلك لأنهم اعتقدوا أنه لا يقوم به فعل اختياري؛ لأن ذلك حادث، فقيامه به يستلزم أن تقوم به الحوادث، فنفوا ذلك لهذا الأصل الذي اعتقدوه‏.‏
الطريق الثاني‏:‏ أنيقال‏:‏ المجيء والإتيان والصعود والنزول توصف به روح الإنسان التي تفارقه بالموت، وتسمى النفس، وتوصف به الملائكة، وليس نزول الروح وصعودها من جنس نزول البدن وصعوده؛ فإن روح المؤمن تصعد إلى فوق السموات، ثم تهبط إلى الأرض، فيما بين قبضها ووضع الميت في قبره‏.‏ وهذا زمن يسير، لا يصعد البدن إلى ما فوق السموات، ثم ينزل إلى الأرض في مثل هذا الزمان‏.‏

ص -438- وكذلك صعودها ثم عودها إلى البدن في النوم واليقظة؛ ولهذا يشبه بعض الناس نزولها إلى القبر بالشعاع، لكن ليس هذا مثالا مطابقًا‏.‏ فإن نفس الشمس لا تنزل، والشعاع الذي يظهر على الأرض هو عرض من الأعراض يحدث بسبب الشمس، ليس هو الشمس ولا صفة قائمة بها، والروح نفسها تصعد وتنزل، ففي الحديث المشهور حديث البراء بن عازب رضي اللّه عنه في قبض الروح وفتنة القبر، وقد رواه الإمام أحمد وغيره، ورواه أبو داود أيضًا واختصره، وكذلك النسائي، وابن ماجه، ورواه أبو عوانة في ‏[‏صحيحه‏]‏ بطوله، وفي روايته عن زاذان‏:‏ سمعت البراء، وذلك يبطل قول من قال‏:‏ إنه لم يسمعه منه‏.‏
ورواه الحاكم في ‏[‏صحيحه‏]‏ من حديث أبي معاوية، قال‏:‏ حدثنا الأعمش، ثنا المنهال بن عمرو، عن أبي عمرو زاذان، عن البراء بن عازب رضي اللّه عنهما قال‏:‏ خرجنا مع رسول اللّه صلى الله عليه وسلم في جنازة فانتهينا إلى القبر ولما يلحد، وذكر الحديث بطوله‏.‏ ورواه الحاكم أيضًا من حديث محمد بن الفضل، قال‏:‏ حدثنا الأعمش، فذكره‏.‏ وقال في آخره‏:‏ حدثنا فضيل، حدثني أبي، عن أبي حازم، عن أبي هريرة بهذا الحديث، إلا أنه قال‏:‏ ‏"‏أرقد رقدة كرقدة من لا يوقظه إلا أحب الناس إليه‏"‏‏.‏
قال‏:‏ وقد رواه شعبة، وزائدة، وغيرهما، عن الأعمش، ورواه مُؤَمَّل، عن

ص -439- الثوري عنه، قال‏:‏ وهو على شرطهما قد احتجا بالمنهال بن عمرو، قال‏:‏ وقد روى ابن جرير عن شعبة، عن أبي إسحاق، عن البراء، قال‏:‏ ذكر النبي صلى الله عليه وسلم المؤمن والكافر، ثم ذكر طرفًا من حديث القبر، وقد رواه الإمام أحمد في ‏[‏مسنده‏]‏ عن عبد الرزاق، حدثنا معمر، عن يونس بن خباب، عن المنهال بن عمرو، الحديث بطوله‏.‏ قال‏:‏ وكذلك أبوخالد الدالاني، وعمرو بن قيس الملائي، والحسن بن عبيد الله النخعي، عن المنهال، ورواه شعيب بن صفوان، عن يونس بن خباب، فقال‏:‏ عن المنهال، عن زاذان، عن أبي البختري، قال، سمعت البراء قال‏:‏ وهذا وَهْم من شعيب، فقد رواه معمر ومهدي بن ميمون وعباد بن عباد عن يونس التامر‏.‏
وقال الحافظ أبو نعيم الأصبهاني‏:‏ وأما حديث البراء رواه المنهال بن عمرو عن زاذان، عن البراء، فحديث مشهور رواه عن المنهال الجَمُّ الغَفِير ‏[‏الجمّ‏:‏ الكثير، والغفير‏:‏ المجتمع، أي العدد الكثير بجملتهم‏]‏‏.‏ ورواه عن البراء عدي بن ثابت، ومحمد بن عقبة، وغيرهما‏.‏ ورواه عن زاذان عطاء بن السائب‏.‏ قال‏:‏ وهو حديث أجمع رواة الأثر على شهرته واستفاضته، وقال الحافظ أبو عبد اللّه بن منده‏:‏ هذا الحديث إسناده متصل مشهور، رواه جماعة عن البراء‏.‏
وقال الإمام أحمد في ‏[‏المسند‏]‏‏:‏ حدثنا أبو معاوية، ثنا الأعمش، عن المنهال بن عمرو، عن زاذان، عن البراء بن عازب رضي اللّه عنه قال‏:‏ خرجنا

ص -440- مع رسول الله صلى الله عليه وسلم في جنازة رجل من الأنصار فانتهينا إلى القبر ولما يلحد، فجلس رسول الله صلى الله عليه وسلموجلسنا حوله، كأن على رءوسنا الطير، وفي يده عود ينكت به الأرض، فرفع رأسه فقال‏:‏ ‏"‏استعيذوا باللّه من عذاب القبر‏"‏ مرتين أو ثلاثًا، ثم قال‏:‏ ‏"‏إن العبد المؤمن إذا كان في انقطاع من الدنيا وإقبال من الآخرة، نزل عليه من السماء ملائكة بِيض الوجوه كأن وجوههم الشمس، معهم كَفَن من أكفان الجنة، وحَنُوط من حنوط الجنة، حتى يجلسون منه مَدَّ بَصَرِه، ثم يجيء ملك الموت حتى يجلس عند رأسه فيقول‏:‏ أيتها النفس الطيبة، اخرجي إلى مغفرة من اللّه ورضوان‏"‏‏.‏ قال‏:‏ ‏"‏فتخرج فتسيل كما تسيل القَطْرَة من فِي السِّقَاء، فيأخذها‏.‏ فإذا أخذها لم يدعوها في يده طرفة عين، حتى يأخذوها فيجعلوها في ذلك الكفن وفي ذلك الحنوط، ويخرج منها ريح كأطيب نفحة مسك وجدت على وجه الأرض، فيصعدون بها، فلا يمرون يعني بها على ملأ من الملائكة بين السماء والأرض، إلا قالوا‏:‏ ما هذه الروح الطيبة‏؟‏ فيقولون‏:‏ فلان بن فلان، بأحسن أسمائه التي كانوا يسمونه بها في الدنيا، حتى ينتهوا به إلى السماء الدنيا، فيستفتحون له فيفتح له‏.‏ فيُشيِّعه من كل سماء مقربوها إلى السماء التي تليها، حتى ينتهوا به إلى السماء السابعة، فيقول اللّه تعالى‏:‏ اكتبوا كتاب عبدي في عِلِّيِّين، وأعيدوه إلى الأرض، فإني منها خلقتهم وفيها أعيدهم، ومنها أخرجهم تارة أخرى‏"‏، قال‏:‏ ‏"‏فتعاد روحه، فيأتيه ملكان فيجلسانه فيقولان له‏:‏ من ربك‏؟‏ فيقول‏:‏ اللّه ربي، فيقولان له‏:‏ وما دينك‏؟‏ فيقول‏:‏

ص -441- ديني الإسلام، فيقولان له‏:‏ ما هذا الرجل الذي بعث فيكم‏؟‏ فيقول‏:‏ هو رسول اللّه صلى الله عليه وسلم، فيقولان له‏:‏ وما علمك‏؟‏ فيقول‏:‏ قرأت كتاب اللّه فآمنت به وصدقت، فينادى مناد من السماء‏:‏ أن صَدَقَ عبدي، فأفْرِشُوه من الجنة، وألبسوه من الجنة، وافتحوا له بابًا إلى الجنة‏"‏، قال‏:‏ ‏"‏فيأتيه من روحها وطيبها، ويفسح له في قبره مد بصره‏"‏‏.‏ قال‏:‏ ‏"‏فيأتيه رجل حَسَن الوجه، حسن الثياب، طيِّب الريح، فيقول‏:‏ أبشر بالذي يَسُرُّك، هذا يومك الذي كنت تُوعَد، فيقول له‏:‏ من أنت فوجهك الوجه الذي يجىء بالخير‏؟‏ فيقول‏:‏ أنا عملك الصالح‏.‏ فيقول‏:‏ رب أقم الساعة حتى أرجع إلى أهلي ومالي‏"‏‏.‏
وقال‏:‏ ‏"‏وإن العبد الكافر إذا كان في انقطاع من الدنيا وإقبال من الآخرة، نزل عليه من السماء ملائكة سُود الوجوه معهم المسوح، فيجلسون منه مد البصر، ثم يجىء ملك الموت حتى يجلس عند رأسه فيقول‏:‏ أيتها النفس الخبيثة اخرجى إلى سخط من الله وغضب‏"‏، قال‏:‏ ‏"‏فتتفرق في جسده، فينزعها كما ينزع السَّفُّود مَن الصوف المبلول، فيأخذها، فإذا أخذها لم يدعوها في يده طرفة عين، حتى يجعلوها في تلك المُسُوح، ويخرج منها كأنتن ريح جِيفَة وُجِدَت على وجه الأرض، فيصعدون بها، فلا يمرون على ملأ من الملائكة إلا قالوا‏:‏ ما هذه الروح الخبيثة‏؟‏ فيقولون‏:‏ فلان بن فلان بأقبح أسمائه التي كان يسمى بها في الدنيا، حتى ينتهي بها إلى السماء الدنيا، فيستفتح له فلا يفتح له‏"‏‏.‏ ثم قرأ رسول اللّه صلى الله عليه وسلم‏:‏ ‏{‏لاَ تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاء وَلاَ يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ}‏ ‏[‏الأعراف‏:‏ 40‏]‏

ص -442- ‏"‏فيقول اللّه‏:‏ اكتبوا كتابه في سجين في الأرض السفلى، فتطرح روحه طرحًا‏"‏‏.‏ ثم قرأ رسول اللّه صلى الله عليه وسلم‏:‏ ‏{‏وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاء فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ}‏ ‏[‏الحج‏:‏ 31‏]‏‏.‏ ‏"‏فتعاد روحه في جسده، ويأتيه ملكان فيجلسانه فيقولان له‏:‏ من ربك‏؟‏ فيقول‏:‏ هاه هاه، لا أدري‏.‏ فيقولان له‏:‏ ما دينك‏؟‏ فيقول‏:‏ هاه هاه، لا أدري‏:‏ فيقولان له‏:‏ ما هذا الرجل الذي بعث فيكم‏؟‏ فيقول‏:‏ هاه هاه، لا أدري، فينادي مناد من السماء‏:‏ أن كذب عبدي، فأفرشوه من النار، وألبسوه من النار، وافتحوا له بابًا إلى النار، فيأتيه من حرها وسمُومها، ويضيق عليه قبره حتى تختلف أضلاعه، ويأتيه رجل قبيح الوجه، قبيح الثياب، منتن الريح، فيقول‏:‏ أبشر بالذي يسوؤك، هذا يومك الذي كنت توعد، فيقول‏:‏ ومن أنت فوجهك الوجه الذي يجيء بالشر‏؟‏ فيقول‏:‏ أنا عملك الخبيث‏.‏ فيقول‏:‏ رب، لا تقم الساعة‏"‏‏.‏
قلت‏:‏ هذا قد رواه عن البراء بن عازب غير واحد غير زاذان، منهم‏:‏ عدي بن ثابت، ومحمد بن عقبة، ومجاهد‏.‏
قال الحافظ أبو عبد اللّه محمد بن إسحاق بن منده في كتاب ‏[‏الروح والنفس‏]‏‏:‏ حدثنا محمد بن يعقوب بن يوسف، ثنا محمد بن إسحاق الصَّغَاني، ثنا أبو النضر هاشم بن قاسم، ثنا عيسى بن المسيَّب، عن عدي بن ثابت، عن البراء بن عازب، قال‏:‏ خرجنا مع رسول اللّه صلى الله عليه وسلم في

ص -443- جنازة رجل من الأنصار، فانتهينا إلى القبر ولما يلحد، فجلس وجلسنا حوله، كأن على أكتافنا فلق الصخر، وعلى رءوسنا الطير، فأزم قليلا والإزمام‏:‏ السكوت فلما رفع رأسه قال‏:‏ ‏"‏إن المؤمن إذا كان في قُبُل من الآخرة ودُبُر من الدنيا وحضره ملك الموت، نزلت عليه ملائكة من السماء، معهم كفن من الجنة، وحَنُوط من الجنة، فيجلسون منه مدَّ بَصَره، وجاءه ملك الموت فجلس عند رأسه، ثم يقول‏:‏ اخرجي أيتها النفس الطيبة، اخرجي إلى رحمة اللّه ورضوانه، فتَسِيل نفسه كما تقطر القَطْرَة من السِّقاء‏.‏ فإذا خرجت نفسه صلى عليه كل ملك بين السماء والأرض إلا الثقلين، ثم يصعد به إلى السماء فتفتح له السماء ويشيعه مقربوها إلى السماء الثانية والثالثة والرابعة والخامسة والسادسة والسابعة إلى العرش، مقربو كل سماء‏.‏ فإذا انتهى إلى العرش كتب كتابه في عليين، فيقول الرب عز وجل‏:‏ ردوا عبدي إلى مضجعه، فإني وعدتهم أني منها خلقتهم، وفيها أعيدهم، ومنها أخرجهم تارة أخرى فيرد إلى مضجعه، فيأتيه مُنْكَر ونَكِير، يثيران الأرض بأنيابهما، ويَفْحَصَان ‏[‏أي‏:‏ يحفران‏]‏‏.‏ الأرض بأشعارهما، فيجلسانه ثم يقال له‏:‏ يا هذا من ربك‏؟‏ فيقول‏:‏ اللّه ربي، فيقولان‏:‏ صدقت‏.‏ ثم يقال له‏:‏ ما دينك‏؟‏ فيقول‏:‏ الإسلام، فيقولان له‏:‏ صدقت‏.‏ ثم يقال له‏:‏ من نبيك‏؟‏ فيقول‏:‏ محمد رسول الله، فيقولان‏:‏ صدقت‏.‏ ثم يفسح له في قبره مد بصره، ويأتيه رجل حسن الوجه، طيب الريح، فيقول له‏:‏ جزاك الله خيرًا، فواللّه ما علمت إن كنت لسريعًا في طاعة اللّه، بطيئًا عن معصية اللّه، فيقول‏:‏ وأنت، جزاك اللّه خيرًا، فمن أنت‏؟‏ فقال‏:‏ أنا عملك الصالح‏.‏ ثم يفتح له باب إلى

ص -444- الجنة، فينظر إلى مقعده ومنزله منها حتى تقوم الساعة‏.‏
وإن الكافر إذا كان في انقطاع من الدنيا وإقبال من الآخرة وحضره ملك الموت، نزل عليه من السماء ملائكة معهم كفن من نار، وحنوط من نار‏"‏‏.‏ قال‏:‏ ‏"‏فيجلسون منه مد بصره، وجاء ملك الموت فجلس عند رأسه، ثم قال‏:‏ اخرجي أيتها النفس الخبيثة، اخرجي إلى غضب اللّه وسخطه، فتتفرق روحه في جسده، كراهة أن تخرج لما ترى وتعاين، فيستخرجها كما يستخرج السَّفُّود ‏[‏حديدة ذات شعب يشوى عليها اللحم‏]‏‏.‏ من الصوف المبلول، فإذا خرجت نفسه لعنه كل شيء بين السماء والأرض إلا الثقلين، ثم يصعد به إلى السماء الدنيا فتغلق دونه، فيقول الرب تبارك وتعالى‏:‏ ردوا عبدي إلى مضجعه، فإني وعدتهم أني منها خلقتهم، وفيها أعيدهم، ومنها أخرجهم تارة أخرى، فترد روحه إلى مضجعه، فيأتيه منكر ونكير، يثيران الأرض بأنيابهما، ويفحصان الأرض بأشعارهما، أصواتهما كالرعد القاصف، وأبصارهما كالبرق الخاطف، فيجلسانه، ثم يقولان له‏:‏ من ربك‏؟‏ فيقول‏:‏ لا أدري، فينادى من جانب القبر‏:‏ لا دريت، فيضربانه بمرزبة من حديد، لو اجتمع عليها من بين الخافقين لم تقل‏.‏ ويضيق عليه قبره حتى تختلف أضلاعه، و يأتيه رجل قبيح الوجه، قبيح الثياب، منتن الريح، فيقول‏:‏ جزاك اللّه شرًا، فواللّه ما علمت إن كنت بطيئًا عن طاعة اللّه، سريعًا في معصية اللّه، فيقول‏:‏ من أنت‏؟‏ فيقول أنا عملك الخبيث، ثم يفتح له باب إلى النار، فينظر إلى مقعده فيها حتى تقوم الساعة‏"‏‏.‏
وقال ابن منده‏:‏ رواه الإمام أحمد بن حنبل، ومحمود بن غيلان، وغيرهما عن أبي النضر‏.‏

ص -445- ومن ذلك حديث ابن أبي ذئب، عن محمد بن عمرو بن عطاء، عن سعيد بن يسار، عن أبي هريرة‏.‏ وقد رواه الإمام أحمد في ‏[‏مسنده‏]‏ وغيره‏.‏ وقال الحافظ أبو نعيم الأصبهاني‏:‏ هذا حديث متفق على عدالة ناقليه‏.‏ اتفق الإمامان محمد بن إسماعيل البخاري ومسلم بن الحجاج على ابن أبي ذئب ومحمد بن عمرو بن عطاء، وسعيد بن يسار، وهم من شرطهما، ورواه المتقدمون الكبار عن ابن أبي ذئب مثل ابن أبي فديك، وعنه دحيم بن إبراهيم‏.‏
قلت‏:‏ وقد رواه عن ابن أبي ذئب غير واحد، ولكن هذا سياق حديث ابن أبي فديك لتقدمه‏.‏ قال ابن أبي فديك‏:‏ حدثني محمد بن أبي ذئب، عن محمد بن عمرو بن عطاء، عن سعيد بن يسار، عن أبي هريرة أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إن الميت تحضره الملائكة، فإذا كان الرجل الصالح فيقولون‏:‏ اخرجي أيتها النفس الطيبة، كانت في الجسد الطيب، اخرجي حميدة، وأبشري برَوْح ورَيْحَان ورب غير غضبان‏"‏، قال‏:‏ ‏"‏فيقولون ذلك حتى تخرج، ثم يعرج بها إلى السماء الدنيا فيستفتح لها فيقال‏:‏ من هذا‏؟‏ فيقولون‏:‏ فلان، فيقولون‏:‏ مرحبًا بالنفس الطيبة، كانت في الجسد الطيب، ادخلي حميدة، وأبشري بروح وريحان ورب غير غضبان‏.‏ فيقال لها ذلك حتى ينتهي بها إلى السماء التي فيها اللّه عز وجل‏.‏ وإذا كان الرجل السوء قال‏:‏ اخرجي أيتها النفس الخبيثة، كانت في الجسد الخبيث‏.‏ اخرجي ذميمة، وأبشري بحَمِيم وغَسَّاق، وآخَرَ من شَكْله

ص -446- أزواج‏.‏ فيقولون ذلك حتى تخرج، ثم يعرج بها إلى السماء، فيستفتح لها فيقال‏:‏ من هذا‏؟‏ فيقال‏:‏ فلان، فيقولون‏:‏ لا مرحبا بالنفس الخبيثة، كانت في الجسد الخبيث، ارجعي ذميمة، فإنها لن تفتح لك أبواب السماء، فترسل بين السماء والأرض، فتصير إلى قبره‏.‏ فيجلس الرجل الصالح في قبره غير فزع ولا مشغوف، ثم يقال‏:‏ ما كنت تقول في الإسلام‏؟‏ فيقول‏:‏ ما هذا الرجل‏؟‏ فيقول‏:‏ محمد رسول اللّه جاءنا بالبينات من قبل اللّه فآمنا وصدقنا‏"‏‏.‏ وذكر تمام الحديث‏.‏
والمقصود أن في حديث أبي هريرة قوله‏:‏ ‏"‏فيصير إلى قبره‏"‏ كما في حديث البراء ابن عازب، وحديث أبي هريرة روي من طرق تصدق حديث البراء بن عازب، وفي بعض طرقه سياق حديث البراء بطوله، كما ذكره الحاكم، مع أن سائر الأحاديث الصحيحة المتواترة تدل على عود الروح إلى البدن؛ إذ المسألة للبدن بلا روح قول قاله طائفة من الناس وأنكره الجمهور، وكذلك السؤال للروح بلا بدن قاله ابن ميسرة وابن حزم، ولو كان كذلك لم يكن للقبر بالروح اختصاص‏.
وزعم ابن حزم أن ‏[‏العود‏]‏ لم يروه إلا زاذان عن البراء وضعفه، وليس الأمر كما قاله، بل رواه غير زاذان عن البراء‏.‏ وروى عن غير البراء مثل عدي بن ثابت وغيره‏.‏ وقد جمع الدارقطني طرقه في مصنف مفرد، مع أن زاذان من

ص -447- الثقات، روى عن أكابر الصحابة كعمر وغيره، وروى له مسلم في ‏[‏صحيحه‏]‏ وغيره، قال يحيى بن معين‏:‏ هو ثقة، وقال حميد بن هلال وقد سئل عنه فقال ‏:‏هو ثقة، لا يسأل عن مثل هؤلاء، وقال ابن عدي‏:‏ أحاديثه لا بأس بها إذا روى عنه ثقة، وكان يتبع الكرابيسي، وإنما رماه من رماه بكثرة كلامه‏.‏
وأما المنهال بن عمرو، فمن رجال البخاري‏.‏ وحديث ‏[‏عود الروح‏]‏ قد رواه عن غير البراء أيضًا‏.‏ وحديث زاذان مما اتفق السلف والخلف على روايته وتلقيه بالقبول‏.‏
وأرواح المؤمنين في الجنة، وإن كانت مع ذلك قد تعاد إلى البدن، كما أنها تكون في البدن، ويعرج بها إلى السماء كما في حال النوم‏.‏ أما كونها في الجنة، ففيه أحاديث عامة، وقد نص على ذلك أحمد وغيره من العلماء، واحتجوا بالأحاديث المأثورة العامة وأحاديث خاصة في النوم وغيره‏.‏ فالأول مثل حديث الزهري المشهور الذي رواه مالك عن الزهري في ‏[‏موطئه‏]‏ وشعيب بن أبي حمزة وغيرهما، وقد رواه الإمام أحمد في ‏[‏المسند‏]‏ وغيره‏.‏
قال الزهري‏:‏ أخبرنا عبد الرحمن بن عبد اللّه بن كعب بن مالك‏:‏ أن كعب بن مالك الأنصاري وهو أحد الثلاثة الذين تيب عليهم كان يحدث أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إنما نَسَمَة ‏[‏أي‏:‏ روح‏]‏ المؤمن طائر يعلق في شجر الجنة حتى يرجعه اللّه إلى جسده‏"‏، فأخبر أنه يعلق في شجر الجنة حتى يرجع إلى جسده

ص -448- يعني في النشأة الآخرة‏.‏ قال أبو عبد اللّه بن منده‏:‏ ورواه يونس، والزبيدي، والأوزاعي، وابن إسحاق‏.‏
وقال عمرو بن دينار، وابن أخي الزهري، عن الزهري، عن عبد الرحمن بن كعب، عن أبيه قال‏.‏‏.‏‏.‏ قال صالح بن كَيْسَان، وابن أخي الزهري، عن الزهري، عن عبد الرحمن بن كعب، أنه بلغه أن كعبًا قال‏.‏‏.‏‏.‏ رواه الإمام أحمد، والنسائي، وابن ماجه، والترمذي، وقال‏:‏ حديث حسن صحيح‏.‏
قلت‏:‏ وفي الحديث المشهور حديث محمد بن عمرو، عن أبي سلمة، عن أبي هريرة عن النبي صلى الله عليه وسلم، رواه أبو حاتم في ‏[‏صحيحه‏]‏ وقد رواه أيضًا الأئمة‏.‏ قال‏:‏ ‏"‏إن الميت ليسمع خفق نعالهم حين يولون عنه‏.‏ فإن كان مؤمنًا كانت الصلاة عند رأسه، وكان الصيام عن يمينه، وكانت الزكاة عن يساره، وكان فعل الخيرات من الصدقة والصلة والمعروف والإحسان إلى الناس عند رجليه‏.‏ فيؤتى من عند رأسه فتقول الصلاة‏:‏ ما قِبَلِي مدخل، ثم يؤتى عن يمينه فيقول الصيام‏:‏ ما قبلي مدخل، ثم يؤتى عن يساره فتقول الزكاة‏:‏ ما قبلي مدخل، ثم يؤتى من قبل رجليه فيقول فعل الخيرات من الصدقة والصلة والمعروف والإحسان إلى الناس‏:‏ ما قبلي مدخل، فيقال له‏:‏ اجلس، فيجلس قد مثلت له الشمس، وقد دنت للغروب فيقال له‏:‏ ما هذا الرجل الذي كان فيكم ما تقول فيه‏؟‏ فيقول‏:‏ دعوني حتى أصلي؛ فيقولون‏:‏ إنك ستفعل، أخبرنا عما

ص -449- نسألك عنه‏.‏ فقال‏:‏ عم تسألوني‏؟‏ فيقولون‏:‏ ما تقول في هذا الرجل الذي كان فيكم، ما تشهد عليه به‏؟‏ فيقول‏:‏ أشهد أنه رسول اللّه، وأنه جاء بالحق من عند اللّه، فيقال‏:‏ على ذلك حييت، وعلى ذلك مت، وعلى ذلك تبعث إن شاء اللّه تعالى، ثم يفتح له باب من أبواب الجنة فيقال له‏:‏ ذلك مقعدك منها، وما أعد اللّه لك فيها، فيزداد غِبْطَةً وسرورًا، ثم يفتح له باب من أبواب النار فيقال له‏:‏ ذلك مقعدك منها، وما أعد اللّه لك فيها لو عصيت ربك، فيزداد غبطة وسرورًا ثم يفسح له في قبره سبعون ذراعًا، وينور له فيه، ويعاد جسده كما بدئ، وتجعل نسمته في نسم الطيب، وهي طير تَعْلُق ‏[‏أي‏:‏ ترعى وتأكل‏]‏ في شجر الجنة‏"‏‏.‏
وفي لفظ‏:‏ ‏"‏وهو في طير يعلق في شجر الجنة‏"‏‏.‏ قال أبو هريرة‏:‏ قال اللّه تعالى‏:‏ ‏{‏يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ}‏ ‏[‏إبراهيم‏:‏ 27‏]‏، وفي لفظ‏:‏ ‏"‏ثم يعاد الجسد إلى ما بدئ منه‏"‏‏.‏
وهذه الإعادة هي المذكورة في قوله تعالى‏:‏ ‏{‏مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى}‏ ‏[‏طه‏:‏ 55‏]‏ ليست هي النشأة الثانية‏.‏
ورواه الحاكم في ‏[‏صحيحه‏]‏ عن معمر، عن قتادة عن قسامة بن زهير، عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن المؤمن إذا احتضر أتته ملائكة الرحمة بحريرة بيضاء، فيقولون‏:‏ اخرجي راضية مرضيًا عنك إلى روح وريحان ورب غير غضبان؛ فتخرج كأطيب ريح مسك، حتى إنهم ليناوله بعضهم

ص -450- بعضًا يشمونه حتى يأتوا به باب السماء فيقولون‏:‏ ما أطيب هذه الريح التي جاءتكم من الأرض ‏!‏ وكلما أتوا سماءً قالوا ذلك، حتى يأتوا به أرواح المؤمنين فلهم أفرح به من أحدكم بغائبه إذا قدم عليه، فيسألونه‏:‏ ما فعل فلان‏؟‏ قال‏:‏ فيقولون‏:‏ دعوه حتى يستريح فإنه كان في غم الدنيا، فإذا قال لهم‏:‏ ما أتاكم‏؟‏‏!‏ فإنه قد مات؛ يقولون‏:‏ذهب به إلى أُمه الهاوية‏.‏ وأما الكافر فإن ملائكة العذاب تأتيه، فتقول‏:‏ اخرجي ساخطة مسخوطًا عليك إلى عذاب اللّه وسخطه، فتخرج كأنتن ريح جيفة، فينطلقون به إلى باب الأرض، فيقولون‏:‏ ما أنتن هذه الريح ‏!‏‏!‏ كلما أتوا على أرض قالوا ذلك، حتى يأتوا به أرواح الكفار‏"‏‏.‏
قال الحاكم‏:‏ تابعه هشام الدّسْتُوائي، عن قتادة‏.‏ وقال همام بن يحيى‏:‏ عن قتادة، عن أبي الجوزاء، عن أبي هريرة، عن النبي صلى الله عليه وسلم بنحوه‏.‏
والكل صحيح، وشاهدها حديث البراء بن عازب‏.‏ وكذلك رواه الحافظ أبو نعيم من حديث القاسم بن الفضل الحذائي، كما رواه مَعْمَر‏.‏ قال‏:‏ ورواه أبو موسى وبُنْدَار، عن معاذ بن هشام، عن أبيه، عن قتادة، مثله مرفوعًا‏.‏ ومن أصحاب قتادة من رواه موقوفًا، ورواه همام عن قتادة، عن أبي الجوزاء، عن أبي هريرة، مرفوعًا نحوه‏.‏ وقد روى هذا الحديث النسائي، والبزار في ‏[‏مسنده‏]‏ وأبو حاتم في ‏[‏صحيحه‏]‏‏.‏

ص -451- وقد روى مسلم في ‏[‏صحيحه‏]‏ عن أبي هريرة قال‏:‏ ‏"‏إذا خرجت روح المؤمن تلقاها ملكان فصعدا بها، فذكر من طيب ريحها وذكر المسك‏.‏ قال‏:‏ فيقول أهل السماء‏:‏ روح طيبة جاءت من قبل الأرض، صلى اللّه عليك وعلى جسد كنت تعمرينه، فينطلق بها إلى ربه ثم يقال‏:‏ انطلقوا به إلى آخر الأجل‏.‏ قال‏:‏ وإن الكافر إذا خرجت روحه، وذكر من نتنها وذكر لعنًا، فيقول أهل السماء‏:‏ روح خبيثة جاءت من قبل الأرض‏.‏ قال‏:‏ فيقال‏:‏ انطلقوا به إلى آخر الأجل‏"‏‏.‏ قال أبو هريرة‏:‏ فرد رسول اللّه صلى الله عليه وسلم رَيْطَة كانت عليه على أنفه هكذا‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه كان يقول عند النوم‏:‏ ‏"‏باسمك ربي وضعت جنبي وبك أرفعه، إن أمسكت نفسي فاغفر لها، وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين‏"‏، وفي الصحيح أيضًا‏:‏ أنه كان يقول‏:‏ ‏"‏اللهم أنت خلقت نفسي، وأنت تتوفاها، لك مماتها ومحياها، فإن أمسكتها فارحمها، وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين‏"‏‏.‏
ففي هذه الأحاديث من صعود الروح إلى السماء، وعودها إلى البدن، ما بين أن صعودها نوع آخر، ليس مثل صعود البدن ونزوله‏.‏
وروينا عن الحافظ أبي عبد اللّه محمد بن منده في كتاب‏[‏الروح والنفس‏]‏‏:‏ حدثنا أحمد بن محمد بن إبراهيم، ثنا عبد اللّه بن الحسن الحراني، ثنا أحمد

ص -452- بن شعيب، ثنا موسى بن أيمن، عن مطرف، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، عن ابن عباس رضي اللّه عنهما في تفسير هذه الآية‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا}‏ ‏[‏الزمر‏:‏42‏]‏‏.‏ قال‏:‏ تلتقي أرواح الأحياء في المنام بأرواح الموتى ويتساءلون بينهم، فيمسك اللّه أرواح الموتى، ويرسل أرواح الأحياء إلى أجسادها‏.‏
وروى الحافظ أبو محمد بن أبي حاتم في‏[‏تفسيره‏]‏‏:‏ حدثنا عبد اللّه بن سليمان، ثنا الحسن، ثنا عامر، عن الفُرَات، ثنا أسباط عن السدى‏:‏ ‏{‏وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا}‏ قال‏:‏ يتوفاها في منامها‏.‏ قال‏:‏ فتلتقي روح الحي وروح الميت فيتذاكران ويتعارفان‏.‏ قال‏:‏ فترجع روح الحي إلى جسده في الدنيا إلى بقية أجله في الدنيا‏.‏ قال‏:‏ وتريد روح الميت أن ترجع إلى جسده فتحبس‏.‏
وهذا أحد القولين وهو أن قوله‏:‏ ‏{‏فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ}‏ ‏[‏الزمر‏:‏42‏]‏ أريد بها أن من مات قبل ذلك لقي روح الحي‏.‏
والقول الثاني وعليه الأكثرون أن كلا من النفسين الممسكة والمرسلة توفيتا وفاة النوم، وأما التي توفيت وفاة الموت فتلك قسم ثالث؛ وهي التي قدمها بقوله‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا}‏، وعلى هذا يدل الكتاب والسنة؛ فإن اللّه قال‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى}‏، فذكر إمساك التي قضى عليها الموت من هذه الأنفس التي توفاها بالنوم، وأما التي

ص -453- توفاها حين موتها فتلك لم يصفها بإمساك ولا إرسال، ولا ذكر في الآية التقاء الموتى بالنيام‏.‏
والتحقيق أن الآية تتناول النوعين؛ فإن اللّه ذكر توفيتين‏:‏ توفي الموت، وتوفي النوم، وذكر إمساك المتوفاة وإرسال الأخرى‏.‏
ومعلوم أنه يمسك كل ميتة، سواء ماتت في النوم أو قبل ذلك، ويرسل من لم تمت‏.‏ وقوله‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا}‏ يتناول ما ماتت في اليقظة وما ماتت في النوم، فلما ذكر التوفيتين ذكر أنه يمسكها في أحد التوفيتين ويرسلها في الأخرى، وهذا ظاهر اللفظ ومدلوله بلا تكلف‏.‏ وما ذكر من التقاء أرواح النيام والموتي لا ينافي ما في الآية، وليس في لفظها دلالة عليه، لكن قوله‏:‏ ‏{‏فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ}‏ يقتضي أنه يمسكها لا يرسلها كما يرسل النائمة، سواء توفاها في اليقظة أو في النوم، ولذلك قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اللهم أنت خلقت نفسي، وأنت تتوفاها، لك مماتها ومحياها، فإن أمسكتها فارحمها، وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين‏"‏ فوصفها بأنها في حال توفي النوم إما ممسكة وإما مرسلة‏.‏
وقال ابن أبي حاتم‏:‏ ثنا أبي، ثنا عمر بن عثمان، ثنا بَقيَّة؛ ثنا صفوان بن عمرو، حدثني سليم بن عامر الحضرمي؛ أن عمر بن الخطاب رضي اللّه عنه قال لعلي بن أبي طالب رضي اللّه عنه‏:‏ أعجب من رؤيا الرجل أنه يبيت فيرى الشيء

ص -454- لم يخطر له على بال ‏!‏ فتكون رؤياه كأخذ باليد، ويرى الرجل الشيء؛ فلا تكون رؤياه شيئًا، فقال على بن أبي طالب‏:‏ أفلا أخبرك بذلك يا أمير المؤمنين‏؟‏ إن اللّه يقول‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى}‏ ‏[‏الزمر‏:‏ 42‏]‏، فاللّه يتوفي الأنفس كلها، فما رأت وهي عنده في السماء فهو الرؤيا الصادقة‏.‏ وما رأت إذا أرسلت إلى أجسادها تلقتها الشياطين في الهواء فكذبتها، فأخبرتها بالأباطيل وكذبت فيها، فعجب عمر من قوله‏.‏
وذكر هذا أبو عبد اللّه محمد بن إسحاق بن منده في كتاب ‏[‏الروح والنفس‏]‏ وقال‏:‏ هذا خبر مشهور عن صفوان بن عمرو وغيره، ولفظه‏:‏ قال على بن أبي طالب‏:‏ يا أمير المؤمنين، يقول اللّه تعالى‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى}‏ والأرواح يعرج بها في منامها، فما رأت وهي في السماء فهو الحق، فإذا ردت إلى أجسادها تلقتها الشياطين في الهواء فكذبتها، فما رأت من ذلك فهو الباطل‏.‏
قال الإمام أبو عبد اللّه بن منده‏:‏ وروى عن أبي الدرداء قال‏:‏ روى ابن لَهِيعَة عن عثمان بن نعيم الرُّعَيْني، عن أبي عثمان الأصْبَحِي، عن أبي الدرداء قال‏:‏ إذا نام الإنسان عرج بروحه حتى يؤتى بها العَرْش قال‏:‏ فإن كان طاهرًا أذن لها بالسجود، وإن كان جُنُبًا لم يؤذن لها بالسجود‏.‏ رواه زيد بن الحباب وغيره‏.‏

ص -455- وروى ابن منده حديث على وعمر رضي اللّه عنهما مرفوعًا، حدثنا أبو إسحاق إبراهيم بن محمد، ثنا محمد بن شعيب، ثنا ابن عياش بن أبي إسماعيل، وأنا الحسن بن علي، أنا عبد الرحمن بن محمد، ثنا قتيبة والرازي، ثنا محمد بن حميد، ثنا أبو زهير عبد الرحمن بن مغراء الدوسي، ثنا الأزهر بن عبد اللّه الأزدي، عن محمد بن عجلان، عن سالم بن عبد اللّه بن عمر، عن أبيه قال‏:‏ لقي عمر بن الخطاب على بن أبي طالب فقال‏:‏ يا أبا الحسن، ربما شهدت وغبنا، وربما شهدنا وغبت، ثلاثة أشياء أسألك عنهن، فهل عندك منهن علم‏؟‏ فقال على بن أبي طالب‏:‏ وما هن‏؟‏ قال‏:‏ الرجل يحب الرجل ولم ير منه خيرًا، والرجل يبغض الرجل ولم ير منه شرًا‏.‏ فقال‏:‏ نعم، سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏إن الأرواح جنود مُجَنَّدَة، تلتقي في الهواء، فَتَشَامُّ، فما تعارف منها ائتلف، وما تناكر منها اختلف‏"‏ قال عمر‏:‏ واحدة‏.‏ قال عمر‏:‏ والرجل يحدث الحديث إذ نسيه، فبينما هو قد نسيه إذ ذكره‏.‏ فقال‏:‏ نعم، سمعتُ رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏ما من القلوب قلب إلا وله سَحَابة كسحابة القمر، فبينما القمر يضىء إذ تجللته سحابة فأظلم، إذ تجلت عنه فأضاء، وبينما القلب يتحدث إذ تجللته فنسي، إذ تجلت عنه فذكر‏"‏‏.‏ قال عمر‏:‏ اثنتان‏.‏ قال‏:‏ والرجل يرى الرؤيا‏:‏ فمنها ما يصدق، ومنها ما يكذب‏.‏ فقال‏:‏ نعم، سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏ما من عبد ينام فيمتلئ نومًا إلا عُرِج بروحه إلى العرش، فالذي لا يستيقظ دون العرش فتلك الرؤيا التي تصدق، والذي يستيقظ دون العرش

ص -456- فهي الرؤيا التي تكذب‏"‏‏.‏ فقال عمر‏:‏ ثلاث كنت في طلبهن؛ فالحمد للّه الذي أصبتهن قبل الموت‏.‏
ورواه من وجه ثالث‏:‏أن ابن عباس سأل عنه عمر، فقال‏:‏ حدثنا أحمد بن سليمان بن أيوب، ثنا يزيد بن محمد بن عبد الصمد، ثنا آدم بن أبي إياس، ثنا إسماعيل بن عَيَّاش، عن ثعلبة بن مسلم الخَثْعَمِي، عن ابن أبي طلحة القرشي؛ أن ابن عباس رضي اللّه عنه قال لعمر بن الخطاب رضي اللّه عنه يا أمير المؤمنين، أشياء أسألك عنها‏؟‏ قال‏:‏ سل عما شئت؛ فقال‏:‏يا أمير المؤمنين، مم يذكر الرجل، ومم ينسى‏؟‏ ومم تصدق الرؤيا، ومم تكذب‏؟‏ فقال له‏:‏عمر أما قولك‏:‏ مم يذكر الرجل ومم ينسى‏؟‏ فإن على القلب طَخَاء ‏[‏الطَّخَاء‏:‏ ثِقَلٌ وغَشْى، وأصله‏:‏ الظُّلْمة والغَيْم‏]‏‏.‏ مثل طخاء القمر، فإذا تغشت القلب نسي ابن آدم، فإذا تجلت عن القلب ذكر ما كان ينسى، وأما مم تصدق الرؤيا ومم تكذب‏؟‏ فإن اللّه يقول‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا}‏ ‏[‏الزمر‏:‏ 42‏]‏ فمن دخل منها في ملكوت السماء فهي التي تصدق، وما كان منها دون ملكوت السماء فهي التي تكذب‏.‏
قلت‏:‏ وفي هذين الطريقين ذكر أن التي تكذب ما لم يكمل وصولها إلى العلو‏.‏ وفي الأول ذكر أن ذلك يكون مما يحصل بعد رجوعها‏.‏ وكلا الأمرين ممكن؛ فإن الحكم يختلف لفوات شرطه، أو وجود مانعه عن ذلك، قال عكرمة ومجاهد‏:‏ إذا نام الإنسان فإن له سببا تجري فيه الروح،

ص -457- وأصله في الجسد، فتبلغ حيث شاء اللّه، فما دام ذاهبًا فإن الإنسان نائم، فإذا رجع إلى البدن انتبه الإنسان، فكان بمنزلة شعاع هو ساقط بالأرض وأصله متصل بالشمس‏.‏
قال ابن منده‏:‏ وأخبرت عن عبد اللّه بن عبد الرحمن السمرقندي، عن على بن يزيد السمرقندي وكان من أهل العلم والأدب وله بصر بالطب والتعبير قال‏:‏ إن الأرواح تمتد من مَنْخِر الإنسان، ومراكبها وأصلها في بدن الإنسان، فلوخرج الروح لمات، كما أن السراج لو فَرَّقْتَ بينها وبين الفتيلة لطفئت‏.‏ ألا ترى أن تركب النار في الفتيلة، وضوءها وشعاعها ملأ البيت، فكذلك الروح تمتد من منخر الإنسان في منامه حتى تأتي السماء، وتَجُول في البلدان، وتلتقي مع أرواح الموتى‏.‏ فإذا رآها الملك الموكل بأرواح العباد أراه ما أحب أن يراه وكان المرء في اليقظة عاقلًا ذكيًا صدوقًا لا يلتفت في اليقظة إلى شيء من الباطل رجع إليه روحه، فأدى إلى قلبه الصدق بما أراه اللّه عز وجل على حسب صدقه‏.‏ وإن كان خفيفًا نَزِيقًا ‏[‏أي‏:‏ خفيفًا‏]‏‏.‏ يحب الباطل والنظر إليه، فإذا نام وأراه اللّه أمرًا من خير أو شر رجع روحه، فحيثما رأى شيئًا من مخاريق الشيطان أو باطلًا وقف عليه كما يقف في يقظته، وكذلك يؤدي إلى قلبه فلا يعقل ما رأى؛ لأنه خلط الحق بالباطل، فلا يمكن معبر يعبر له، وقد اختلط الحق بالباطل‏.‏ قال الإمام ابن منده‏:‏ ومما يشهد لهذا الكلام ما ذكرناه عن عمر وعلى وأبي الدرداء رضي اللّه عنهم‏.‏
قلت‏:‏ وخرج ابن قتيبة في كتاب ‏[‏تعبير الرؤيا‏]‏، قال‏:‏ حدثني حسين

ص -458- بن حسن المروزي ‏[‏حسين بن الحسن بن حرب السلمي بن عبد الله المروزي، نزيل مكة‏.‏ روى عن ابن المبارك ويزيد بن زريع وابن علية وغيرهم، وروى عنه الترمذي وابن ماجه وغيرهما، وثقه ابن حبان وغير واحد‏.‏ مات سنة 46ه‏]‏، أخبرنا ابن المبارك عبد اللّه، ثنا المبارك عن الحسن أنه قال‏:‏ أنبئت أن العبد إذا نام وهو ساجد يقول اللّه تبارك وتعالى‏:‏ ‏"‏انظروا إلى عبدي، روحه عندي، وجسده في طاعتي‏"‏‏.‏
وإذا كانت الروح تعرج إلى السماء مع أنها في البدن، علم أنه ليس عروجها من جنس عروج البدن الذي يمتنع هذا فيه‏.‏ وعروج الملائكة ونزولها من جنس عروج الروح ونزولها، لا من جنس عروج البدن ونزوله‏.‏ وصعود الرب عز وجل فوق هذا كله وأجل من هذا كله؛ فإنه تعالى أبعد عن مماثلة كل مخلوق من مماثلة مخلوق لمخلوق‏.‏
وإذا قيل‏:‏ الصعود والنزول والمجيء والإتيان أنواع جنس الحركة، قيل‏:‏ والحركة أيضًا أصناف مختلفة، فليست حركة الروح كحركة البدن، ولا حركة الملائكة كحركة البدن، والحركة يراد بها انتقال البدن والجسم من حيز، ويراد بها أمور أخرى، كما يقوله كثير من الطبائعية والفلاسفة‏:‏ منها الحركة في الكم كحركة النمو، والحركة في الكيف كحركة الإنسان من جهل إلى علم، وحركة اللون أو الثياب من سواد إلى بياض، والحركة في الأيْن كالحركة تكون بالأجسام النامية من النبات والحيوان في النمو والزيادة، أو في الذبول والنقصان، وليس هناك انتقال جسم من حيز إلى حيز‏.‏
ومن قال‏:‏ إن الجواهر المفردة تنتقل، فقوله غلط، كما هو مبسوط في موضعه‏.‏

ص -459- وكذلك الأجسام تنتقل ألوانها وطعومها وروائحها، فيسود الجسم بعد ابيضاضه، ويحلو بعد مرارته، بعد أن لم يكن كذلك‏.‏ وهذه حركات واستحالات وانتقالات، وإن لم يكن في ذلك انتقال جسم من حيز إلى حيز‏.‏ وكذلك الجسم الدائر في موضع واحد كالدولاب والفلك هو بجملته لا يخرج من حيزه، وإن لم يزل متحركا‏.‏ وهذه الحركات كلها في الأجسام، وأما في الأرواح فالنفس تنتقل من بغض إلى حب، ومن سخط إلى رضا‏.‏ ومن كراهة إلى إرادة، ومن جهل إلى علم، ويجد الإنسان من حركات نفسه وانتقالاتها وصعودها ونزولها ما يجده‏.‏ وذلك من جنس آخر غير جنس حركات بدنه‏.‏
وإذا عرف هذا؛ فإن للملائكة من ذلك ما يليق بهم، وإن ما يوصف به الرب تبارك وتعالى هو أكمل وأعلى وأتم من هذا كله، وحينئذ فإذا قال السلف والأئمة كحماد بن زيد، وإسحاق بن راهويه، وغيرهما من أئمة أهل السنة أنه ينزل ولا يخلو منه العرش، لم يجز أن يقال‏:‏ إن ذلك ممتنع، بل إذا كان المخلوق يوصف من ذلك بما يستحيل من مخلوق آخر، فالروح توصف من ذلك بما يستحيل اتصاف البدن به، كان جواز ذلك في حق الرب تبارك وتعالى أولى من جوازه من المخلوق كأرواح الآدميين والملائكة‏.‏
ومن ظن أن ما يوصف به الرب عز وجل لا يكون إلا مثل ما توصف به أبدان بني آدم، فغلطه أعظم من غلط من ظن أن ما توصف به الروح مثل ما توصف به الأبدان‏.‏

ص -460- وأصل هذا‏:‏ أن قربه سبحانه ودنوه من بعض مخلوقاته، لا يستلزم أن تخلو ذاته من فوق العرش، بل هو فوق العرش، ويقرب من خلقه كيف شاء، كما قال ذلك من قاله من السلف، وهذا كقربه إلى موسى لما كلمه من الشجرة، قال تعالى‏:‏ ‏{‏إِذْ قَالَ مُوسَى لِأَهْلِهِ إِنِّي آنَسْتُ نَارًا سَآتِيكُم مِّنْهَا بِخَبَرٍ أَوْ آتِيكُم بِشِهَابٍ قَبَسٍ لَّعَلَّكُمْ تَصْطَلُونَ فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ يَا مُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ وَأَلْقِ عَصَاكَ فَلَمَّا رَآهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِرًا وَلَمْ يُعَقِّبْ يَا مُوسَى لَا تَخَفْ إِنِّي لَا يَخَافُ لَدَيَّ الْمُرْسَلُونَ إِلَّا مَن ظَلَمَ}‏ ‏[‏النمل‏:‏ 711‏]‏ وقال في السورة الأخرى‏:‏ ‏{‏فَلَمَّا قَضَى مُوسَىالْأَجَلَ وَسَارَ بِأَهْلِهِ آنَسَ مِن جَانِبِ الطُّورِ نَارًا قَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَارًا لَّعَلِّي آتِيكُم مِّنْهَا بِخَبَرٍ أَوْ جَذْوَةٍ مِنَ النَّارِ لَعَلَّكُمْ تَصْطَلُونَ فَلَمَّا أَتَاهَا نُودِي مِن شَاطِئِ الْوَادِي الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يَا مُوسَى إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ}‏ ‏[‏القصص‏:‏29 ،30‏]‏ وقال تعالى‏:‏ ‏{‏وَاذْكُرْ فِي الْكِتَابِ مُوسَى إِنَّهُ كَانَ مُخْلَصًا وَكَانَ رَسُولًا نَّبِيًّا وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا}‏ ‏[‏مريم‏:‏51 ،52‏]‏ فأخبر أنه ناداه من جانب الطور، وأنه قربه نجيا، وقال تعالى‏:‏ ‏{‏وَأَخِي هَارُونُ هُوَ أَفْصَحُ مِنِّي لِسَانًا فَأَرْسِلْهُ مَعِيَ رِدْءًا يُصَدِّقُنِي إِنِّي أَخَافُ أَن يُكَذِّبُونِ قَالَ سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَانًا فَلَا يَصِلُونَ إِلَيْكُمَا بِآيَاتِنَا أَنتُمَا وَمَنِ اتَّبَعَكُمَا الْغَالِبُونَ فَلَمَّا جَاءهُم مُّوسَى بِآيَاتِنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا سِحْرٌ مُّفْتَرًى وَمَا سَمِعْنَا بِهَذَا فِي آبَائِنَا الْأَوَّلِينَ وَقَالَ مُوسَى رَبِّي أَعْلَمُ بِمَن جَاء بِالْهُدَى مِنْ عِندِهِ وَمَن تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ وَقَالَ فِرْعَوْنُ يَا أَيُّهَا الْمَلَأُ مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ فَاجْعَل لِّي صَرْحًا لَّعَلِّي أَطَّلِعُ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ مِنَ الْكَاذِبِينَ وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ مِن بَعْدِ مَا أَهْلَكْنَا الْقُرُونَ الْأُولَى بَصَائِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَّعَلَّهُمْ يَتَذَكَّرُونَ وَمَا كُنتَ بِجَانِبِ الْغَرْبِيِّ إِذْ قَضَيْنَا إِلَى مُوسَى الْأَمْرَ وَمَا كُنتَ مِنَ الشَّاهِدِينَ وَلَكِنَّا أَنشَأْنَا قُرُونًا فَتَطَاوَلَ عَلَيْهِمُ الْعُمُرُ وَمَا كُنتَ ثَاوِيًا فِي أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ آيَاتِنَا وَلَكِنَّا كُنَّا مُرْسِلِينَ وَمَا كُنتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا وَلَكِن رَّحْمَةً مِّن رَّبِّكَ لِتُنذِرَ قَوْمًا مَّا أَتَاهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ}‏ ‏[‏القصص‏:‏3446‏]‏

ص -461- وقال تعالى‏:‏ ‏{‏هَلْ أتَاكَ حَدِيثُ مُوسَى إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى فَأَرَاهُ الْآيَةَ الْكُبْرَى}‏ ‏[‏النازعات‏:‏1520‏]‏‏.‏
وقال ابن أبي حاتم في ‏[‏تفسيره‏]‏‏:‏ حدثنا علي بن الحسين، حدثنا عثمان بن أبي شيبة، حدثنا معاوية بن هشام، حدثنا شريك، عن عطاء، عن سعيد بن جُبَيْر، عن ابن عباس رضي اللّه عنه أنه قال في قوله تعالى‏:‏ ‏{‏فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا}‏ ‏[‏النمل‏:‏ 8‏]‏ قال‏:‏ كان ذلك النار، قال اللّه‏:‏ من في النور، ونودي أن بورك من في النور‏.‏
حدثنا على بن الحسين، ثنا محمد بن حمزة، ثنا على بن الحسين بن واقد، عن أبيه، عن يزيد النحوي؛ أن عكرمة حدثني عن ابن عباس‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّار}‏ قال‏:‏ كان ذلك النار نوره ‏{‏وَمَنْ حَوْلَهَا}‏ أي‏:‏ بورك من في النور ومن حول النور‏.‏ وكذلك روى بإسناده من تفسير عطية عن ابن عباس‏:‏ ‏{‏فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ}‏ ‏[‏النمل‏:‏ 8‏]‏ يعني نفسه، قال‏:‏ كان نور رب العالمين في الشجرة ومن حولها‏.‏
حدثنا أبي، ثنا إبراهيم بن سعيد الجوهري ‏[‏هو أبو إسحاق إبراهيم بن سعيد الجوهري، الطبري الأصل، البغدادي، الحافظ، ولد بعد السبعين ومائة، وثقه النسائي والخطيب، ومات سنة 249ه وقيل غير ذلك‏]‏، ثنا أبو معاوية، عن شيبان، عن عكرمة‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ}‏ ‏[‏النمل‏:‏ 8‏]‏ قال‏:‏ كان اللّه في نوره‏.‏
حدثنا أبو زُرْعَة، ثنا بن أبي شيبة، ثنا على بن جعفر المدائني، عن وَرْقَاء، عن عطاء ابن السائب عن سعيد بن جبير‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ}‏ ‏[‏النمل‏:‏8‏]‏ قال‏:‏ ناداه وهو في النور‏.‏

ص -462- حدثنا على بن الحسين المنْجَاني، ثنا سعيد بن أبي مريم، ثنا مُفَضَّل بن أبي فَضَالة حدثني ابن ضَمْرَة‏:‏ ‏{‏فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا}‏، قال‏:‏ إن موسى كان على شاطئ الوادي إلى أن قال فلما قام أبصر النار فسار إليها، فلما أتاها ‏{‏نُودِيَ أَن بُورِكَ مَن فِي النَّارِ}‏، قال‏:‏ إنها لم تكن نارًا، ولكن كان نور اللّه وهو الذي كان في ذلك النور، وإنما كان ذلك النور منه، وموسى حوله‏.‏
حدثنا أبو سعيد بن يحيى بن سعيد القطان، ثنا مكي بن إبراهيم، ثنا موسى بن عبيدة، عن محمد بن كعب في قوله عز وجل‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا}‏ قال‏:‏ النار نور الرحمة، قال‏:‏ ضوء من اللّه تعالى ‏{‏وَمَنْ حَوْلَهَا}‏‏:‏ موسى والملائكة‏.‏
وروي بإسناده عن ابن عباس‏:‏ ‏{‏وَمَنْ حَوْلَهَا}‏ قال‏:‏ الملائكة‏.‏ قال‏:‏ وروي عن عكرمة، والحسن، وسعيد بن جبير، وقتاده مثل ذلك‏.‏ وروى عن السدي وحده‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ}‏، قال‏:‏ كان في النار ملائكة‏.‏
وفي صحيح مسلم عن أبي عُبَيْدة، عن أبي موسى، قال‏:‏ قام فينا رسول اللّه صلى الله عليه وسلم بأربع كلمات فقال‏:‏ ‏"‏إن اللّه لا ينام ولا ينبغي له أن ينام يَخْفِض القِسْط ويرفعه، يُرْفَع إليه عمل الليل قبل عمل النهار، وعمل النهار قبل

ص -463- عمل الليل، حِجَابُه النور أو النار لو كَشَفَه لأحرقت سُبُحَات وجهه ما انتهي إليه بصره من خلقه‏"‏‏.‏ ثم قرأ أبو عبيدة‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا}‏ وذكر من تفسير الوالبي عن ابن عباس‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ}‏، يقول‏:‏ قدس، وعن مجاهد‏:‏ ‏{‏أَن بُورِكَ مَن فِي النَّارِ}‏ بوركت النار‏.‏ كذلك كان يقول ابن عباس وفي السورة الأخرى‏:‏ ذكر أنه ناداه من شاطئ الوادي الأيمن في البقعة المباركة من الشجرة، وقوله‏:‏ ‏{‏مِنَ الشَّجَرَةِ}‏ هو بدل من قوله‏:‏ ‏{‏مِن شَاطِئِ الْوَادِي الْأَيْمَنِ}‏ ‏[‏القصص‏:‏30‏]‏ فالشجرة كانت فيه، وقال أيضًا‏:‏ ‏{‏وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ}‏ ‏[‏مريم‏:‏52‏]‏ والطور هو الجبل، فالنداء كان من الجانب الأيمن من الطور ومن الوادي فإن شاطئ الوادي جانبه، وقال‏:‏ ‏{‏وَمَا كُنتَ بِجَانِبِ الْغَرْبِيِّ}‏ ‏[‏القصص‏:‏44‏]‏ أي‏:‏ بالجانب الغربي، وجانب المكان الغربي؛ فدل على أن هذا الجانب الأيمن هو الغربي لا الشرقي، فذكر أن النداء كان من موضع معين وهو الوادي المقدس طوى من شاطئ الوادي الأيمن من جانب الطور الأيمن من الشجرة، وذكر أنه قَرَّبه نَجيا فناداه وناجاه، وذلك المنادى له، والمناجى له، هو اللّه رب العالمين لا غيره، ونداؤه ومناجاته قائمة به، ليس ذلك مخلوقًا منفصلا عنه، كما يقوله من يقول‏:‏ إن اللّه لا يقوم به كلام، بل كلامه منفصل عنه مخلوق، وهو سبحانه وتعالى ناداه وناجاه ذلك الوقت، كما دل عليه القرآن، لا كما يقوله من يقول‏:‏ لم يزل مناديًا مناجيًا له، ولكن ذلك الوقت خلق فيه إدراك النداء القديم الذي لم يزل ولا يزال‏.‏

ص -464- فهذان قولان مبتدعان لم يقل واحدًا منها أحد من السلف‏.‏ وإذا كان المنادي هو اللّه رب العالمين، وقد ناداه من موضع معين وقربه إليه، دل ذلك على ما قاله السلف من قربه ودنوه من موسى عليه السلام مع أن هذا قرب مما دون السماء‏.‏
وقد جاء أيضًا من حديث وهب بن منبه وغيره من الإسرائيليات قربه من أيوب عليه السلام وغيره من الأنبياء عليهم السلام ولفظه الذي ساقه البغوي أنه أضله غمام ثم نودي‏:‏ يا أيوب، أنا اللّه، يقول‏:‏أنا قد دنوت منك، أنزل منك قريبًا‏.‏ لكن الإسرائيليات إنما تذكر على وجه المتابعة، لا على وجه الاعتماد عليها وحدها، وهو سبحانه وتعالى قد وصف نفسه في كتابه وفي سنة نبيه صلى الله عليه وسلم بقربه من الداعي وقربه من المتقرب إليه، فقال تبارك وتعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏ ‏[‏البقرة‏:‏186‏]‏‏.‏
وثبت في ‏[‏الصحيحين‏]‏ عن أبي موسى، أنهم كانوا مع النبي صلى الله عليه وسلم في سفر، فكانوا يرفعون أصواتهم بالتكبير، فقال‏:‏ ‏"‏أيها الناس، ارْبعوا على أنفسكم، فإنكم لا تدعون أصَمَّ ولا غائبًا، إنما تدعون سميعًا قريبًا، إن الذي تدعونه أقرب إلى أحدكم من عُنُق راحلته‏"‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم‏:‏ ‏"‏يقول اللّه تعالى‏:‏ من تَقَرَّبَ إلىّ شبرًا تقربت إليه ذراعًا، ومن تقرب إلىَّ ذِراعًا تقربت إليه باعًا، ومن أتاني يمشي أتيته هَرْوَلَةً‏"‏‏.‏

ص -465- وقربه من العباد بتقربهم إليه مما يقر به جميع من يقول‏:‏ إنه فوق العرش، سواء قالوا مع ذلك‏:‏ إنه تقوم به الأفعال الاختيارية أو لم يقولوا‏.‏
وأما من ينكر ذلك‏:‏
فمنهم من يفسر قرب العباد بكونهم يقاربونه ويشابهونه من بعض الوجوه فيكونون قريبين منه، وهذا تفسير أبي حامد والمتفلسفة؛ فإنهم يقولون‏:‏ الفلسفة هي التشبه بالإله على قدر الطاقة‏.‏
ومنهم من يفسر قربهم بطاعتهم، ويفسر قربه بإثابته‏.‏ وهذا تفسير جمهور الجهمية؛ فإنهم ليس عندهم قرب ولا تقريب أصلًا‏.‏
ومما يدخل في معاني القرب وليس في الطوائف من ينكره قرب المعروف والمعبود إلى قلوب العارفين العابدين؛ فإن كل من أحب شيئًا فإنه لابد أن يعرفه ويقرب من قلبه، والذي يبغضه يبعد من قلبه‏.‏ لكن هذا ليس المراد به أن ذاته نفسها تحل في قلوب العارفين العابدين، وإنما في القلوب معرفته وعبادته ومحبته، والإيمان به؛ ولكن العلم يطابق المعلوم‏.‏
وهذا الإيمان الذي في القلوب هو ‏[‏المثل الأعلى‏]‏ الذي له في السموات والأرض، وهو معنى قوله تعالى‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ}‏ ‏[‏الزخرف‏:‏84‏]‏، وقوله‏:‏ ‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ}‏ ‏[‏الأنعام‏:‏3‏]‏‏.‏

ص -466- وقد غلط في هذه الآية طائفة من الصوفية والفلاسفة وغيرهم، فجعلوه حلول الذات واتحادها بالعابد والعارف، من جنس قول النصارى في المسيح، وهو قول باطل، كما قد بسط في موضعه‏.‏
والذين يثبتون تقريبه العباد إلى ذاته هو القول المعروف للسلف والأئمة، وهو قول الأشعري وغيره من الكُلابية؛ فإنهم يثبتون قرب العباد إلى ذاته، وكذلك يثبتون استواءه على العرش بذاته، ونحو ذلك، ويقولون‏:‏ الاستواء فعل فعله في العرش فصار مستويًا على العرش‏.‏ وهذا أيضًا قول ابن عقيل، وابن الزاغوني، وطوائف من أصحاب أحمد وغيرهم‏.‏
وأما دنوه نفسه وتقربه من بعض عباده؛ فهذا يثبته من يثبت قيام الأفعال الاختيارية بنفسه، ومجيئه يوم القيامة، ونزوله، واستواءه على العرش‏.‏ وهذا مذهب أئمة السلف وأئمة الإسلام المشهورين وأهل الحديث، والنقل عنهم بذلك متواتر‏.‏
وأول من أنكر هذا في الإسلام الجهمية ومن وافقهم من المعتزلة، وكانوا ينكرون الصفات والعلو على العرش، ثم جاء ابن كُلاب فخالفهم في ذلك، وأثبت الصفات والعلو على العرش، لكن وافقهم على أنه لا تقوم به الأمور الاختيارية؛ ولهذا أحدث قوله في القرآن‏:‏ أنه قديم لم يتكلم به بقدرته‏.‏ ولا يعرف هذا القول عن أحد من السلف، بل المتواتر عنهم أن القرآن كلام اللّه غير

ص -467- مخلوق، وأن اللّه يتكلم بمشيئته وقدرته، كما ذكرت ألفاظهم في كتب كثيرة في مواضع غير هذا‏.‏
فالذين يثبتون أنه كلم موسى بمشيئته وقدرته كلامًا قائمًا به، هم الذين يقولون‏:‏إنه يدنو ويقرب من عباده بنفسه‏.‏ وأما من قال‏:‏ القرآن مخلوق أو قديم، فأصل هؤلاء أنه لا يمكن أن يقرب من شيء ولا يدنو إليه، فمن قال منهم بهذا مع هذا، كان من تناقضه؛ فإنه لم يفهم أصل القائلين بأنه قديم‏.‏
وأهل الكلام قد يعرفون من حقائق أصولهم ولوازمها ما لا يعرفه من وافقهم على أصل المقالة، ولم يعرف حقيقتها ولوازمها؛ فلذا يوجد كثير من الناس يتناقض كلامه في هذا الباب‏.‏ فإن نصوص الكتاب والسنة وآثار السلف متظاهرة بالإثبات، وليس على النفي دليل واحد‏:‏ لا من كتاب ولا من سنة ولا من أثر، وإنما أصله قول الجهمية، فلما جاء ابن كُلاب فرق، ووافقه كثير من الناس على ذلك، فصار كثير من الناس يقر بما جاء عن السلف وما دل عليه الكتاب والسنة، وبما يقوله النفاة مما يناقض ذلك، ولا يهتدي للتناقض‏:‏ ‏{‏وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ}‏ ‏[‏البقرة‏:‏213‏]‏‏.‏
وبهذا يحصل الجواب عما احتج به من قال‏:‏ إن ثلث الليل يختلف باختلاف البلاد وهذا قد احتج به طائفة وجعلوا هذا دليلًا على ما يتأولون عليه حديث النزول‏.‏ وهذا الذي ذكروه إنما يصح إذا جعل نزوله من جنس

ص -468- نزول أجسام الناس من السطح إلى الأرض، وهو يشبه قول من قال‏:‏ يخلو العرش منه بحيث يصير بعض المخلوقات فوقه وبعضها تحته‏!‏
فإذا قدر النزول هكذا كان ممتنعًا؛ لما ذكروه من أنه لا يزال تحت العرش في غالب الأوقات أو جميعها، فإن بين طرفي العمارة نحو ليلة؛ فإنه يقال‏:‏ بين ابتداء العمارة من المشرق ومنتهاها من المغرب مقدار مائة وثمانين درجة فلكية، وكل خمس عشرة فهي ساعة معتدلة، والساعة المعتدلة هي ساعة من اثنتي عشرة ساعة بالليل أو النهار، إذا كان الليل والنهار متساويين كما يستويان في أول الربيع الذي تسميه العرب الصيف، وأول الخريف الذي تسميه الربيع بخلاف ما إذا كان أحدهما أطول من الآخر، وكل واحد اثنتا عشرة ساعة، فهذه الساعات مختلفة في الطول والقصر، فتغرب الشمس عن أهل المشرق قبل غروبها عن أهل المغرب، كما تطلع على هؤلاء قبل هؤلاء بنحو اثنتي عشرة ساعة أو أكثر‏.‏
فإن الشمس على أي موضع كانت مرتفعة من الأرض الارتفاع التام كما يكون عند نصف النهار فإنها تضيء على ما أمامها و خلفها من المشرق والمغرب تسعين درجة شرقية وتسعين غربية، والمجموع مقدار حركتها‏:‏ اثنتا عشرة ساعة، ستة شرقية، وستة غربية، وهو النهار المعتدل‏.‏
ولا يزال لها هذا النهار، لكن يخفي ضوؤها بسبب ميلها إلى جانب الشمال

ص -469- والجنوب، فإن المعمور من الأرض من الناحية الشمالية من الأرض التي هي شمال خط الاستواء المحاذي لدائرة معتدل النهار التي نسبتها إلى القطبين الشمالي والجنوبي نسبة واحدة؛ ولهذا يقال في حركة الفلك‏:‏ إنها على ذلك المكان دولابية مثل الدولاب، وأنها عند القطبين رحاوية تشبه حركة الرَّحَى، وأنها في المعمور من الأرض حمائلية تشبه حمائل السيوف‏.‏ والمعمور المسكون من الأرض، يقال‏:‏ إنه بضع وستون درجة أكثر من السدس بقليل‏.‏
والكلام على هذا لبسطه موضع آخر، ذكرنا فيه دلالة الكتاب والسنة وأقوال الصحابة والتابعين وسائر من تبعهم من علماء المسلمين على أن الفلك مستدير‏.‏ وقد ذكر إجماع علماء المسلمين على ذلك غير واحد، منهم الإمام أبو الحسين بن المنادي الذي له نحو ‏[‏أربعمائة مصنف‏]‏ وهو من الطبقة الثانية من أصحاب أحمد، وأبو محمد بن حزم، وأبو الفرج بن الجوزي وغيرهم‏.‏
والمقصود هنا أن الشمس إذا طلعت على أول البلاد الشرقية، فإنه حينئذ يكون إما وقت غروبها وإما قريبًا من وقت غروبها على آخر البلاد الغربية، فإنها تكون بحيث يكون الضوء أمامها تسعين درجة وخلفها تسعين درجة، فهذا منتهي نورها‏.‏ فإذا طلعت عليهم كان بينها وبينهم تسعون درجة، وكذلك على بلد تطلع عليه، والحاسب يفرق بين الدرجات كما يفرق بين الساعات، فإن الساعات المختلفة الزمانية كل واحد منها خمس عشرة درجة بحسب ذلك الزمان

ص -470- فيكون بينها وبين المغرب أيضًا تسعون درجة من ناحية المغرب، وإذا صار بينها وبين مكان تسعون درجة غربية غابت، كما تطلع إذا كان بينها وبينهم تسعون درجة شرقية، وإذا توسطت عليهم وهو وقت استوائها قبل أن تَدْلُكَ ‏[‏أي تميل عن الاستواء‏]‏ وتَزِيغَ ويدخل وقت الظهر كان لها تسعون درجة شرقية وتسعون درجة غربية‏.‏
وإذا كان كذلك والنزول المذكور في الحديث النبوي على قائله أفضل الصلاة والسلام الذي اتفق عليه الشيخان‏:‏ البخاري ومسلم، واتفق علماء الحديث على صحته‏:‏ هو ‏"‏إذا بقي ثلث الليل الآخر‏"‏، وأما رواية النصف والثلثين فانفرد بها مسلم في بعض طرقه، وقد قال الترمذي‏:‏ إن أصح الروايات عن أبي هريرة‏:‏ ‏"‏إذا بقي ثلث الليل الآخر‏"‏‏.‏ وقد روي عن النبي صلى الله عليه وسلم من رواية جماعة كثيرة من الصحابة كما ذكرنا قبل هذا؛ فهو حديث متواتر عند أهل العلم بالحديث، والذي لا شك فيه إذا بقي ثلث الليل الآخر‏.‏
فإن كان النبي صلى الله عليه وسلم قد ذكر‏[‏النزول‏]‏ أيضًا إذا مضى ثلث الليل الأول وإذا انتصف الليل؛ فقوله حق وهو الصادق المصدوق، ويكون النزول أنواعًا ثلاثة‏:‏ الأول إذا مضى ثلث الليل الأول، ثم إذا انتصف وهو أبلغ، ثم إذا بقي ثلث الليل، وهو أبلغ الأنواع الثلاثة‏.‏
ولفظ ‏"‏الليل والنهار‏"‏ في كلام الشارع إذا أطلق، فالنهار من طلوع الفجر،

ص -471- كما في قوله سبحانه وتعالى‏:‏ ‏{‏وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ}‏ ‏[‏هود‏:‏ 114‏]‏، وكما في قوله صلى الله عليه وسلم‏:‏ ‏"‏صم يومًا وأفطر يومًا‏"‏ وقوله‏:‏ ‏"‏كالذي يصوم النهار ويقوم الليل‏"‏ ونحو ذلك، فإنما أراد صوم النهار من طلوع الفجر، وكذلك وقت صلاة الفجر، وأول وقت الصيام بالنقل المتواتر المعلوم للخاصة والعامة والإجماع الذي لا ريب فيه بين الأمة، وكذلك في مثل قوله صلى الله عليه وسلم‏:‏ ‏"‏صلاة الليل مَثْنَى مَثْنَى، فإذا خِفْتَ الصبح فأوتر بركعة‏"‏‏.‏ ولهذا قال العلماء كالإمام أحمد بن حنبل وغيره ‏:‏ إن صلاة الفجر من صلاة النهار‏.‏
وأما إذا قال الشارع صلى الله عليه وسلم‏:‏ ‏"‏نصف النهار‏"‏ فإنما يعني به النهار المبتدئ من طلوع الشمس، لا يريد قط لا في كلامه ولا في كلام أحد من علماء المسلمين بنصف النهار النهار الذي أوله من طلوع الفجر؛ فإن نصف هذا يكون قبل الزوال؛ ولهذا غلط بعض متأخري الفقهاء لما رأى كلام العلماء أن الصائم المتطوع يجوز له أن ينوي التطوع قبل نصف النهار؛ وهل يجوز له بعده‏؟‏ على قولين هما روايتان عن أحمد ظن أن المراد بالنهار هنا نهار الصوم الذي أوله طلوع الفجر‏.‏ وسبب غلطه في ذلك أنه لم يفرق بين مسمى النهار إذا أطلق، وبين مسمى نصف النهار، فالنهار الذي يضاف إليه نصف في كلام الشارع وعلماء أمته هو من طلوع الشمس، والنهار المطلق في وقت الصلاة والصيام من طلوع الفجر‏.‏
والنبي صلى الله عليه وسلم لما أخبر بالنزول إذا بقي ثلث الليل، فهذا الليل

ص -472- المضاف إليه الثلث يظهر أنه من جنس النهار المضاف إليه النصف وهو الذي ينتهي إلى طلوع الشمس، وكذلك لما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وقت العشاء إلى نصف الليل‏"‏ أو ‏"‏إلى الثلث‏"‏ ، فهو هذا الليل‏.‏ وكذلك الفقهاء إذا أطلقوا ثلث الليل ونصفه؛ فهو كإطلاقهم نصف النهار‏.‏ وهكذا أهل الحساب لا يعرفون غير هذا‏.‏
وقد يقال‏:‏ بل هو الليل المنتهي بطلوع الفجر كما في الحديث الصحيح‏:‏ ‏"‏أفضل القيام قيام داود؛ كان ينام نصف الليل، ويقوم ثلثه، وينام سدسه‏"‏‏.‏ واليوم المعتاد المشروع إلى طلوع الشمس بل إلى طلوع الفجر‏.‏ فإن كان المراد بالحديث هذا، وحينئذ فإذا قدر ثلث الليل في أول المشرق يكون قبل طلوع الشمس عليهم بأربع ساعات، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ينزل ربنا كل ليلة إلى سماء الدنيا حين يبقي ثلث الليل الآخر فيقول‏:‏ من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفرله‏؟‏ حتى يطلع الفجر‏"‏‏.‏ فقد أخبر بدوامه إلى طلوع الفجر، وفي رواية‏:‏ ‏"‏إلى أن ينصرف القارئ من صلاة الفجر‏"‏‏.‏ وقد قال تعالى‏:‏ ‏{‏وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا}‏ ‏[‏الإسراء‏:‏78‏]‏ تشهده ملائكة الليل والنهار، وقد قيل‏:‏ يشهده اللّه وملائكته‏.‏
وإذا كان هذا النزول يدوم نحو سدس عند أولئك، فهكذا هو عند كل قوم إذا مضى ثلثًا ليلهم يدوم عندهم سدس الزمان، وأما النزول الذي في النصف أو الثلثين، فإنه يدوم ربع الزمان أو ثلثه، فهو أكثر دوامًا من ذلك

ص -473- وإن أريد الليل المنتهي بطلوع الشمس، كان وقت النزول أقل من ذلك فيكون قريبًا من ثمن الزمان وتُسعه، وعلى رواية النصف والثلث يكون قريبًا من سدسه وربعه وأكثر من ذلك‏.‏
ومعلوم أن زمن ثلث ليل البلد الشرقي قبل ثلث ليل البلد الغربي كما قد عرف، والعمارة طولها اثنتا عشرة ساعة، مائة وثمانون درجة، فلو قدر أن لكل مقدار ساعة وهو خمس عشرة درجة من المعمور ثلثا غير ثلث مقدار الساعة الأخرى، لكان المعمور ستة وثلاثين ثلثًا، والنزول يدوم في كل ثلث مقدار سدس الزمان، فيلزم أن يكون النزول يدوم ليلًا ونهارًا، أنه يدوم بقدر الليل والنهار ست مرات، إذا قدر أن لكل طول ساعة من المعمور ثلثًا فكيف النزول الإلهي إلى السماء الدنيا لدعاء عباده الساكنين في الأرض‏؟‏
فكل أهل بلد من البلاد يبقي نزوله ودعاؤه لهم‏:‏ هل من سائل‏؟‏ هل من داع‏؟‏ هل من مستغفر‏؟‏ سدس الزمان، والبلاد من المشرق إلى المغرب كثيرة‏.‏ والإسلام وللّه الحمد قد انتشر من المشرق إلى المغرب، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏زُوِيَتْ لي الأرض، مشارقها ومغاربها، وسَيَبْلُغ مُلْكُ أمتي ما زُوِي لي منها‏"‏ ‏[‏وقوله‏:‏ ‏"‏زُوِيَتْ‏"‏‏:‏ أي جُمِعت‏]‏‏.‏
وإنما ذكرنا هذا؛ لأنه قد يقال‏:‏ إن هذا ‏[‏النزول، والدعاء‏]‏ إنما هو لعباده المؤمنين الذين يعبدونه ويسألونه ويستغفرونه؛ كما أن ‏[‏نزول عَشِيَّة

ص -474- عَرَفَة‏]‏ إنما هو لعباده المؤمنين الذين يحجون إليه، وكما أن رمضان إذا دخل فتحت أبواب الجنة لعباده المؤمنين الذين يصومون رمضان، وعنهم تغلق أبواب النار، وتُصَفَّد ‏[‏أي‏:‏ تُوثق وتُقيَّد‏]‏‏.‏ شياطينهم، وأما الكفار الذين يستحلون إفطار شهر رمضان ولا يرون له حرمة ومزية فلا تفتح لهم فيه أبواب الجنة ولا تغلق عنهم فيه أبواب النار، ولا تصفد شياطينهم‏.‏
وليس المقصود هنا بسط هذا المعنى، بل المقصود أن النزول إن كان خاصًا بالمؤمنين، فهم وللّه الحمد من أقصى المشرق إلى أقصى المغرب، وإن كان عامًا؛ فهو أبلغ، فعلى كل تقدير لابد أن يدوم النزول الإلهي على أهل كل بلد مقدار سدس الزمان أو أكثر‏.‏ فإنه إذا قيل‏:‏ ليل صيفهم قصير، قيل‏:‏وليل شتائهم طويل، فيعادل هذا هذا، وما نقص من ليل صيفهم زيد في ليل شتائهم؛ ولهذا جاء في الأثر‏:‏ ‏"‏الشتاء ربيع المؤمن؛ يصوم نهاره، ويقوم ليله‏"‏‏.‏
وإذا كان كذلك، فلو كان النزول كما يتخيله بعض الجهال من أنه يصير تحت السموات وفوق السماء الدنيا وتحت العرش مقدار ثلث الليل على كل بلد، لم يكن اللازم أنه لا يزال تحت العرش وتحت السموات فقط؛ فإن هذا إنما يكون وحده هو اللازم إذا كان كل سدس من المعمور لهم كلهم ثلث واحد، وكان المجموع ستة أثلاث، فإذا قدر بقاؤه على هؤلاء مقدار ثلث، ثم على هؤلاء الآخرين مقدار ثلث، لزم ألا يزال تحت العرش، أو تحت السموات، أو حيث تخيل الجاهل أن اللّه محصور فيه، فلا يكون قط فوق العرش‏.‏

ص -475- وأما إذا كان لكل بلد ثلث غير الثلث الآخر، وأن أول كل بلد بعد الثلث الآخر، يقدر ما بينهما، وكذلك آخر ثلث ليل البلد الشرقي ينقضي قبل انقضاء ثلث ليل البلد الغربي، وأيضًا، إن كانت مداخلة، فلابد أن يدوم النزول على كل بلد ثلث ليلهم إلى طلوع فجرهم، فيلزم من ذلك أن يقدر أثلاث بقدر عدد البلاد‏.‏
وأيضًا، فكما أن ثلث الليل يختلف بطول البلد، فهو يختلف بعرضها أيضًا‏.‏ فكلما كان البلد أدخل في الشمال، كان ليله في الشتاء أطول، وفي الصيف أقصر‏.‏ وما كان قريبًا من خط الاستواء يكون ليله في الشتاء أقصر من ليل ذاك وليله في الصيف أطول من ليل ذاك، فيكون ليلهم ونهارهم أقرب إلى التساوي‏.‏
وحينئذ، فالنزول الإلهي لكل قوم هو مقدار ثلث ليلهم، فيختلف مقداره بمقادير الليل في الشمال والجنوب، كما اختلف في المشرق والمغرب‏.‏ وأيضًا، فإنه إذا صار ثلث الليل عند قوم، فبعده بلحظة ثلث الليل عند ما يقاربهم من البلاد، فيحصل النزول الإلهي الذي أخبر به الصادق المصدق أيضًا عند أولئك إذا بقي ثلث ليلهم، وهكذا إلى آخر العمارة‏.‏
فلو كان كما توهمه الجاهل، من أنه يكون تحت العرش، وتكون فوقه السماء وتحته السماء؛ لكان هذا ممتنعًا من وجوه كثيرة‏:‏

ص -476- منها‏:‏ أنه لا يكون فوق العرش قط بل لا يزال تحته، ومنها‏:‏ أنه يجب على هذا التقدير أن يكون الزمان بقدر ما هو مرات كثيرة جدًا ليقع كذلك، ومنها‏:‏ أنه مع دوام نزوله إلى سماء هؤلاء إلى طلوع فجرهم، إن أمكن مع ذلك، أن يكون قد نزل على غيرهم أيضًا، ممن ثلث ليلهم يخالف ثلث هؤلاء في التقديم والتأخير والطول والقصر‏.‏
فهذا خلاف ما تخيلوه، فإنهم لا يمكنهم أن يتخيلوا نازلًا كنزول العباد، من يكون نازلا على سماء هؤلاء ثلث ليلهم، وهو أيضًا في تلك الساعة نازلًا على سماء آخرين، مع أنه يجب أن يتقدم على أولئك أو يتأخر عنهم، أو يزيد أو يقصر‏.‏
وحكى عن بعض الجهال أنه قيل له‏:‏ فالسموات كيف حالها عند نزوله‏؟‏ قال‏:‏ يرفعها، ثم يضعها، وهو قادر على ذلك‏.‏ فهؤلاء الذين يتخيلون ما وصف رسول الله صلى الله عليه وسلم به ربه أنه مثل صفات أجسامهم، كلهم ضالون، ثم يصيرون قسمين‏:‏
قسم علموا أن ذلك باطل، وظنوا أن هذا ظاهر النص ومدلوله، وأنه لا يفهم منه معنى إلا ذلك، فصاروا‏:‏ إما أن يتأولوه تأويلًا يحرفون به الكلم عن مواضعه‏.‏ وإما أن يقولوا‏:‏ لا يفهم منه شيء، ويزعمون أن هذا مذهب السلف‏.‏

ص -477- ويقولون‏:‏ إن قوله‏:‏ ‏{‏وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ}‏ ‏[‏آل عمران‏:‏7‏]‏ يدل على أن معنى المتشابه لا يعلمه إلا اللّه، والحديث منه متشابه كما في القرآن وهذا من متشابه الحديث، فيلزمهم أن يكون الرسول الذي تكلم بحديث النزول لم يَدْرِ هو ما يقول، ولا ما عنى بكلامه وهو المتكلم به ابتداء‏.‏ فهل يجوز لعاقل أن يظن هذا بأحد من عقلاء بنى آدم‏؟‏‏!‏ فضلًا عن الأنبياء‏!‏ فضلا عن أفضل الأولين والآخرين، وأعلم الخلق، وأفصح الخلق، وأنصح الخلق للخلق صلى الله عليه وسلم‏؟‏‏!‏ وهم مع ذلك يدعون أنهم أهل السنة، وإن هذا القول الذي يصفون به الرسول وأمته هو قول أهل السنة‏.‏
ولا ريب أنهم لم يتصوروا حقيقة ما قالوه ولوازمه‏.‏ ولو تصوروا ذلك لعلموا أنه يلزمهم ما هو من أقبح أقوال الكفار في الأنبياء، وهم لا يرتضون مقالة من ينتقص النبي صلى الله عليه وسلم، ولو تنقصه أحد لاستحلوا قتله‏.‏ وهم مصيبون في استحلال قتل من يقدح في الأنبياء عليهم السلام، وقولهم يتضمن أعظم القَدْح؛ لكن لم يعرفوا ذلك‏.‏ ولازم القول ليس بقول، فإنهم لو عرفوا أن هذا يلزمهم ما التزموه‏.‏
وقسم ثان، من الممثلين للّه بخلقه، لما رأوا أن قول هؤلاء منكر، وأن قول الرسول صلى الله عليه وسلم حق، قالوا مثل تلك الجهالات‏:‏ من أنه تصير فوقه سماء وتحته سماء، أو أن السموات ترتفع ثم تعود، ونحو ذلك مما يظهر بطلانه لمن له أدنى عقل ولُبٍّ‏.‏

ص -478- وقد ثبت في الصحيحين أنه ينزل، وفي لفظ‏:‏ ‏"‏ينزل كل ليلة إلى السماء الدنيا، حين يبقى ثلث الليل الآخر‏"‏، وفي حديث آخر‏:‏ ‏"‏أقرب ما يكون الرب من عبده في جَوْف الليل الآخر‏"‏، وفي صحيح مسلم‏:‏ ‏"‏إن اللّه ينزل إلى سماء الدنيا حين يمضي ثلث الليل‏"‏، وفي صحيح مسلم أيضًا ‏:‏ ‏"‏إذا مضى شَطْر الليل أو ثلثاه، ينزل اللّه إلى سماء الدنيا‏"‏ فما ذكر من تقدم اختلاف الليل في البلاد، يبطل قول من يظن أنه يخلو منه العرش، ويصير تحت العرش أو تحت السماء‏.‏
وأما النزول الذي لا يكون من جنس نزول أجسام العباد فهذا لا يمتنع أن يكون في وقت واحد لخلق كثير، ويكون قدره لبعض الناس أكثر، بل لا يمتنع أن يقرب إلى خلق من عباده دون بعض، فيقرب إلى هذا الذي دعاه دون هذا الذي لم يدعه‏.‏ وجميع ما وصف به الرب عز وجل نفسه من القرب، فليس فيه ما هو عام لجميع المخلوقات كما في المعية؛ فإن المعية وصف نفسه فيها بعموم وخصوص‏.‏
وأما قربه مما يقرب منه، فهو خاص لمن يقرب منه، كالداعي والعابد، وكقربه عشية عرفة، ودنوه إلى السماء الدنيا لأجل الحجاج، وإن كانت تلك العشية بعرفة قد تكون وسط النهار في بعض البلاد، وتكون ليلا في بعض البلاد؛ فإن تلك البلاد لم يَدْنُ إليها، ولا إلى سمائها الدنيا، وإنما دنا إلى السماء الدنيا التي على الحُجَّاج، وكذلك نزوله بالليل‏.‏
وهذا كما أن حسابه لعباده يوم القيامة يحاسبهم كلهم في ساعة واحدة، وكل

ص -479- منهم يخلو به كما يخلو الرجل بالقمر ليلة البدر فيقرره بذنوبه، وذلك المحاسب لا يرى أنه يحاسب غيره‏.‏ كذلك قال أبو رَزِين‏:‏ للنبي صلى الله عليه وسلم لما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما منكم من أحد إلا سيخلو به ربه كما يخلو أحدكم بالقمر ليلة البدر‏"‏، قال‏:‏ يا رسول اللّه، كيف ونحن جميع وهو واحد‏؟‏‏!‏ فقال‏:‏ ‏"‏سأنبئك بمثل ذلك في آلاء اللّه؛ هذا القمر كلكم يراه مخليا به، فاللّه أكبر‏"‏‏.‏ وقال رجل لابن عباس رضي اللّه عنه كيف يحاسب اللّه العباد في ساعة واحدة‏؟‏ قال‏:‏ كما يرزقهم في ساعة واحدة‏.‏
وكذلك ما ثبت في صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول اللّه‏:‏ قَسَمْتُ الصلاة بيني وبين عبدي نصفين، فنصفها لي ونصفها لعبدي، ولعبدي ما سأل، فإذا قال العبد‏:‏ الحمد للّه رب العالمين، قال اللّه‏:‏ حمدني عبدي، فإذا قال العبد‏:‏ الرحمن الرحيم، قال اللّه‏:‏ أثنى على عبدي، فإذا قال العبد‏:‏ مالك يوم الدين؛ قال اللّه‏:‏ مجدنى عبدي، فإذا قال العبد‏:‏ إياك نعبد وإياك نستعين؛ قال‏:‏ هذه بيني وبين عبدي نصفين، ولعبدي ما سأل، فإذا قال‏:‏ اهدنا الصراط المستقيم‏.‏ صراط الذين أنعمت عليهم، غير المغضوب عليهم ولا الضالين، قال‏:‏ هؤلاء لعبدي ولعبدي ما سأل‏"‏‏.‏
فهذا يقوله سبحانه وتعالى لكل مُصَلٍّ قرأ الفاتحة، فلو صلى الرجل ما صلى من الركعات قيل له ذلك وفي تلك الساعة يصلي من يقرأ الفاتحة من

ص -480- لا يحصى عدده إلا اللّه، وكل واحد منهم يقول اللّه له كما يقول لهذا، كما يحاسبهم كذلك، فيقول لكل واحد ما يقول له من القول في ساعة واحدة‏.‏ وكذلك سمعه لكلامهم يسمع كلامهم كله مع اختلاف لغاتهم، وتفنن حاجاتهم، يسمع دعاءهم سمع إجابة، ويسمع كل ما يقولونه سمع علم وإحاطة لا يشغله سمع عن سمع‏.‏ ولا تغلطه المسائل، ولا يتبرم بإلحاح الملحين، فإنه سبحانه هو الذي خلق هذا كله، وهو الذي يرزق هذا كله وهو الذي يوصل الغذاء إلى كل جزء جزء من البدن على مقداره وصفته المناسبة له، وكذلك من الزرع‏.
وكرسيه قد وسع السموات والأرض ولا يؤوده حفظهما، فإذا كان لا يؤوده خلقه ورزقه على هذه التفاصيل، فكيف يؤوده العلم بذلك، أو سمع كلامهم، أو رؤية أفعالهم، أو إجابة دعائهم سبحانه وتعالى عما يقول الظالمون علوًا كبيرًا ‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏الزمر‏:‏67‏]‏‏.‏
وهذه الآية مما تبين خطأ هؤلاء، فإنه سبحانه وتعالى قال‏:‏ ‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ، وقد ثبت في الصحيحين من حديث أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقبض اللّه الأرض ويطوي السموات بيمينه، ويقول‏:‏ أنا الملك، أنا الملك، أين ملوك الأرض‏؟‏‏!‏‏"‏‏.‏

ص -481- وفي حديث ابن عمر رضي اللّه عنهما أبلغ من ذلك، والسياق لمسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يطوي اللّه السموات يوم القيامة ثم يأخذهن بيده اليمنى، ثم يطوي الأرضين بشماله ثم يقول‏:‏ أنا الملك أين الجبارون‏؟‏ أين المتكبرون‏؟‏‏"‏‏.‏ رواه عن أبي بكر بن أبي شيبة، ورواه عثمان بن أبي شيبة قال‏:‏ ‏"‏يطوي اللّه السموات يوم القيامة ثم يأخذهن بيده اليمنى ثم يقول‏:‏ أنا الملك أين الجبارون‏؟‏ أين المتكبرون‏؟‏ ثم يطوي الأرضين ثم يأخذهن بشماله فيقول‏:‏ أنا الملك، أين الجبارون‏؟‏ أين المتكبرون‏؟‏‏"‏‏.‏
وفي حديث عبد اللّه بن مِقْسَم عن عبد اللّه بن عمر، قال‏:‏ رأيت النبي صلى الله عليه وسلم على المنبر، وهو يقول‏:‏ ‏"‏يأخذ الجبار سمواته وأرضه وقبض بيده وجعل يقبضها ويبسطها ويقول‏:‏ أنا الرحمن، أنا الملك، أنا القدوس، أنا السلام، أنا المؤمن، أنا المهيمن، أنا العزيز، أنا الجبار، أنا المتكبر، أنا الذي بدأت الدنيا ولم تك شيئًا، أنا الذي أعيدها، أين الجبارون أين المتكبرون‏؟‏‏"‏، ويتميل رسول اللّه على يمينه وعلى شماله حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إنى أقول أساقط هو برسول اللّه صلى الله عليه وسلم‏؟‏‏.‏ رواه ابن منده، وابن خزيمة، وعثمان بن سعيد الدارمي، وسعيد بن منصور وغيرهم من الأئمة الحفاظ النقاد الجهابذة‏.‏
فإذا كان سبحانه يطوي السموات كلها بيمينه، وهذا قدرها عنده كما

ص -482- قال ابن عباس رضي اللّه تعالى عنهما ‏:‏ ما السموات السبع والأرضون السبع وما فيهن وما بينهن في يد الرحمن إلا كخَرْدَلَةٍ في يد أحدكم، وهو سبحانه بين لنا من عظمته بقدر ما نعقله، كما قال عبد العزيز الماجشُون ‏[‏هو عبد العزيز بن عبد الله بن أبي سلمة الماجشون، الإمام المفتى الكبير، نزيل بغداد، وسمي بالماجشون؛ لأن وجنتيه كانتا حمراوين - والماجشون تطلق على الثياب المُصَبَّغَة - وثقه أبو زُرعة وأبو حاتم والنسائي وغيرهم، توفي ببغداد سنة 164ه‏]‏‏:‏ واللّه، ما دلهم على عظيم ما وصف من نفسه، وما تحيط به قبضته إلا صغر نظيرها منهم عندهم، أن ذلك الذي ألقى في روعهم وخلق على معرفته قلوبهم‏.‏
وقد قال تعالى‏:‏ ‏{‏لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ}‏ ‏[‏الأنعام‏:‏103‏]‏ قال ابن أبي حاتم في ‏[‏تفسيره‏]‏‏:‏ حدثنا أبو زُرْعَة، ثنا مِنْجَاب بن الحارث، ثنا بشر بن عمارة عن أبي روق، عن عطية العوفي، عن أبي سعيد الخدري رضي اللّه عنه عن النبي صلى الله عليه وسلم في قوله سبحانه وتعالى‏:‏ ‏{‏لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ}‏ ‏[‏الأنعام‏:‏103‏]‏ قال‏:‏ ‏"‏لو أن الجن والإنس، والشياطين والملائكة؛ منذ خلقوا إلى أن فَنُوا صُفُّوا صفًا واحدًا ما أحاطوا باللّه أبدًا‏"‏، فمن هذه عظمته، كيف يحصره مخلوق من المخلوقات، سماء أو غير سماء‏؟‏‏!‏ حتى يقال‏:‏ إنه إذا نزل إلى السماء الدنيا صار العرش فوقه، أو يصير شيء من المخلوقات يحصره ويحيط به سبحانه وتعالى‏.‏
فإذا قال القائل‏:‏ هو قادر على ما يشاء، قيل‏:‏ فقل‏:‏ هو قادر على أن ينزل سبحانه وتعالى وهو فوق عرشه، وإذا استدللت بمطلق القدرة والعظمة من غير تمييز، فما كان أبلغ في القدرة والعظمة، فهو أولي بأن يوصف به مما ليس

ص -483- كذلك؛ فإن من توهم العظيم الذي لا أعظم منه يقدر على أن يصغر حتى يحيط به مخلوقه الصغير، وجعل هذا من باب القدرة والعظمة، فقوله‏:‏ إنه ينزل مع بقاء عظمته وعلوه على العرش، أبلغ في القدرة والعظمة، وهو الذي فيه موافقة الشرع والعقل‏.‏
وهذا كما قد يقوله طائفة منهم أبو طالب المكى قال‏:‏إن شاء وسعه أدنى شيء، وإن شاء لم يسعه شيء، وإن أراد عرفه كل شيء، وإن لم يرد لم يعرفه شيء، إن أحب وجد عند كل شيء، وإن لم يحب لم يوجد عند شيء، وقد جاوز الحد والمعيار، وسبق القيل والأقدار، ذو صفات لا تحصى، وقدر لا يتناهى، ليس محبوسًا في صورة، ولا موقوفًا بصفة، ولا محكومًا عليه بكلم، ولا يتجلى بوصف مرتين، ولا يظهر في صورة لاثنين، ولا يرد منه بمعنى واحد كلمتان، بل لكل تجل منه صورة، ولكل عبد عند ظهوره صفة، وعن كل نظرة كلام، وبكل كلمة إفهام، ولا نهاية لتجليه، ولا غاية لأوصافه‏.‏
قلت‏:‏ أبو طالب رحمه اللّه هو وأصحابه ‏[‏السالمية‏]‏ أتباع الشيخ أبي الحسن بن سالم صاحب سهل بن عبد اللّه التُّسْتَرِي، لهم من المعرفة والعبادة والزهد واتباع السنة والجماعة في عامة المسائل المشهورة لأهل السنة ما هم معروفون به، وهم منتسبون إلى إمامين عظيمين في السنة؛ الإمام أحمد بن حنبل، وسهل بن عبد اللّه التُّسْتَرِي، ومنهم من تفقه على مذهب مالك بن أنس كبيت الشيخ أبي محمد وغيرهم، وفيهم من هو على مذهب الشافعى‏.‏

ص -484- فالذين ينتسبون إليهم، أو يعظمونهم، ويقصدون متابعتهم، أئمة هدى رضوان اللّه عليهم أجمعين‏.‏ وهم في ذلك كأمثالهم من أهل السنة والجماعة‏.‏
وقل طائفة من المتأخرين إلا وقع في كلامها نوع غلط؛ لكثرة ما وقع من شبه أهل البدع؛ ولهذا يوجد في كثير من المصنفات في أصول الفقه، وأصول الدين، والفقه، والزهد، والتفسير، والحديث، من يذكر في الأصل العظيم عدة أقوال، ويحكى من مقالات الناس ألوانًا، والقول الذي بعث اللّه به رسوله لا يذكره؛ لعدم علمه به؛ لا لكراهته لما عليه الرسول‏.‏ وهؤلاء وقع في كلامهم أشياء، أنكروا بعض ما وقع من كلام أبي طالب في الصفات من نحو الحلول وغيره أنكرها عليهم أئمة العلم والدين ونسبوهم إلى الحلول من أجلها؛ ولهذا تكلم أبو القاسم بن عساكر في أبي على الأهوازي لما صنف هذا مثالب أبي الحسن الأشعري، وهذا مناقبه، وكان أبو علي الأهوازي من السالمية فنسبهم طائفة إلى الحلول‏.‏ والقاضي أبو يعلى له كتاب صنفه في الرد على السالمية‏.‏
وهم فيما ينازعهم المنازعون فيه كالقاضي أبي يعلى وغيره، وكأصحاب الأشعري، وغيرهم من ينازعهم من جنس تنازع الناس، تارة يرد عليهم حق وباطل، وتارة يرد عليهم حق من حقهم، وتارة يرد باطل بباطل، وتارة يرد باطل بحق‏.‏

ص -485- وكذلك ذكر الخطيب البغدادى في ‏[‏تاريخه‏]‏ أن جماعة من العلماء أنكروا بعض ما وقع في كلام أبي طالب في الصفات‏.‏ وما وقع في كلام أبي طالب من الحلول سرى بعضه إلى غيره من الشيوخ، الذين أخذوا عنه كأبي الحكم بن بَرَّجَان ونحوه‏.‏
وأما أبو إسماعيل الأنصاري صاحب ‏[‏منازل السائرين‏]‏ فليس في كلامه شيء من الحلول العام، لكن في كلامه شيء من الحلول الخاص في حق العبد العارف الواصل إلى ما سماه هو‏:‏ ‏[‏مقام التوحيد‏]‏، وقد باح منه بما لم يبح به أبو طالب، لكن كنى عنه‏.‏
وأما ‏[‏الحلول العام‏]‏ ففي كلام أبي طالب قطعة كبيرة منه، مع تبريه من لفظ الحلول، فإنه ذكر كلامًا كثيرًا حسنًا في التوحيد كقوله‏:‏ عالم لا يجهل، قادر لا يعجز، حي لا يموت، قيوم لا يغفل، حليم لا يسفه، سميع بصير، ملك لا يزول ملكه، قديم بغير وقت، آخر بغير حدّ، كائن لم يزل، إلى أن قال‏:‏ وإنه أمام كل شيء، ووراء كل شيء، وفوق كل شيء، ومع كل شيء، ويسمع كل شيء، وأقرب إلى كل شيء من ذلك الشيء، وإنه مع ذلك غير محل للأشياء، وأن الأشياء ليست محلًا له، وأنه على العرش استوى كيف شاء بلا تكييف ولا تشبيه، وأنه بكل شيء عليم، وعلى كل شيء قدير، وبكل شيء محيط‏.‏
وذكر كلامًا آخر يتعلق بالمخلوقات وإحاطة بعضها ببعض بحسب ما رآه،

ص -486- ثم قال‏:‏ واللّه جل جلاله وعظم شأنه هو ذات منفرد بنفسه، متوحد بأوصافه، بائن من جميع خلقه، لا يحل الأجسام ولا تحله الأعراض، ليس في ذاته سواه، ولا في سواه من ذاته شيء، ليس في الخلق إلا الخلق ولا في الذات إلا الخالق‏.‏
قلت‏:‏ وهذا ينفي الحلول كما نفاه أولًا‏.‏
ثم قال‏:‏
فصل شهادة التوحيد ووصف توحيد الموقنين
فشهادة الموقن يقينه أن اللّه هو الأول من كل شيء، وأقرب من كل شيء، فهو المعطى المانع، الهادي المضل، لا معطي ولا مانع ولا ضار ولانافع إلا اللّه، كما لا إله إلا اللّه، ويشهد قرب اللّه منه ونظره إليه، وقدرته عليه وحيطته به، فسبق نظره وهمه إلى اللّه قبل كل شيء، ويذكره في كل شيء، ويخلو قلبه له من كل شيء، ويرجع إليه بكل شيء، ويتأله إليه دون كل شيء، ويعلم أن اللّه أقرب إلى القلب من وريده، وأقرب إلى الروح من حياته، وأقرب إلى البصر من نظره، وأقرب إلى اللسان من ريقه بقرب هو وصفه لا يتقرب ولا يقرب‏.‏
وأنه تعالى على العرش في ذلك كله، وأنه رفيع الدرجات من الثَّرَى، كما هو رفيع الدرجات من العرش، وأن قربه من الثرى ومن كل شيء كقربه من

ص -487- العرش، وأن العرش غير ملاصق له بحس، ولا تمكن فيه، ولا يذكر فيه بوجس ولا ناظر إليه بعين، ولا يحاط به فيدرك؛ لأنه تعالى محتجب بقدرته عن جميع بريته، ولا نصيب للعرش منه إلا كنصيب موقن عالم به، واجد لما أوجده منه من أن اللّه عليه، وأن العرش مطمئن به، وأن اللّه محيط بعرشه فوق كل شيء، وفوق تحت كل شيء، فهو فوق الفوق، تحت التحت، لا يحد بتحت فيكون له فوق؛ لأنه العلي الأعلى‏.‏
أين كان لا يخلو من علمه وقدرته مكان، ولا يحد بمكان، ولا يفقد من مكان، ولا يوجد بمكان، فالتحت للأسفل، والفوق للأعلى‏.‏
وهو سبحانه فوق كل فوق في العلو، وفوق كل تحت في السمو، هو فوق ملائكة الثرى، كما هو فوق ملائكة العرش والأماكن الممكنات، ومكانه مشيئته ووجوده قدرته، والعرش والثرى فما بينهما، هو حد للخلق الأسفل والأعلى بمنزلة خردلة في قبضته، وهو أعلى من ذلك محيط بجميع ذلك، كما لايدركه العقل ولا يكيفه الوهم، ولا نهاية لعلوه، ولا فوق لسموّه، ولا بعد في دنوه‏.‏
إلى أن قال‏:‏ وإن اللّه لا يحجبه شيء عن شيء، ولا يبعد عليه شيء، قريب من كل شيء بوصفه، وهو القدرة والدراك، والأشياء مبعدة بأوصافها

ص -488- وهو البعد والحجب، فالبعد والإبعاد حكم مشيئته، والحدود والأقطار حجب بريته‏.‏
إلى أن قال‏:‏ ‏{‏وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ}‏ ‏[‏الأنعام‏:‏3‏]‏، ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الفرقان‏:‏59‏]‏، ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏4‏]‏ غير متصل بالخلق ولا مفارق، وغير مماس للكون ولا متباعد، بل منفرد بنفسه، متوحد بوصفه، لا يزدوج إلى شيء، ولا يقترن به شيء، أقرب من كل شيء بقرب هو وصفه، وهو محيط بكل شيء بحيطة هى نعته، وهو مع كل شيء، وفوق كل شيء، وأمام كل شيء، ووراء كل شيء؛ بعلوه ودنوه، وهو قربه، فهو وراء الحول الذي هو وراء حملة العرش، وهو أقرب من حبل الوريد الذي هو الروح، وهو مع ذلك فوق كل شيء وهو محيط بكل شيء، وليس هو تعالى في هذا مكانًا لشيء ولا مكانًا له شيء، وليس كمثله في كل هذا شيء، لا شريك له في ملكه ولا معين له في خلقه، ولا نظير له في عباده، ولا شبيه له في إيجاده، وهو أول في آخريته بأولية هى صفته، وآخر في أوليته بآخرية هى نعته، وباطن في ظهوره بباطنية هى قربه، وظاهر في باطنيته بظهور هو علوه، لم يزل كذلك أولا، ولا يزال كذلك آخرًا، ولم يزل كذلك باطنًا، ولا يزال كذلك ظاهرًا‏.‏
إلى أن قال‏:‏ هو على عرشه بإخباره لنفسه؛ فالعرش حد خلقه الأعلى وهو غير محدود بعرشه؛ والعرش محتاج إلى مكان، والرب عز وجل غير محتاج إليه؛ كما قال تعالى‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏ الرحمن اسم، والاستواء

ص -489- نعته، متصل بذاته والعرش خلقه منفصل عن صفاته، ليس بمضطر إلى مكان يسعه ولا حامل يحمله‏.‏
إلى أن قال‏:‏ وهو لا يسعه غير مشيئته، ولا يظهر إلا في أنوار صفته، ولا يوجد إلا في سعة البسطة‏.‏ فإذا قبض أخفي ما أبدى، وإذا بسط أعاد ما أخفي‏.‏ وكذلك جعله في كل رسم كون، وفعله بكل اسم مكان، ومما جل فظهر ومما دق فاستتر، لا يسعه غير مشيئته بقربه، ولا يعرف إلا بشهوده، ولا يرى إلا بنوره، هذا لأوليائه اليوم بالغيب في القلوب، ولهم ذلك عند المشاهدة بالأبصار، ولا يعرف إلا بمشيئته، إن شاء وسعه أدنى شيء، وإن لم يشأ لم يسعه كل شيء، إن أراد عرفه كل شيء، وإن لم يرد لم يعرفه شيء، إن أحب وجد عند كل شيء، وإن لم يحب لم يوجد بشيء‏.‏ وذكر تمام كلامه كما حكيناه من قبل‏.‏
قلت‏:‏ وهذا الذي ذكره من قربه وإطلاقه، وأنه لايتجلى بوصف مرتين ولا يظهر في صورة لاثنين، هو حكم ما يظهر لبعض السالكين من قربه إلى قلوبهم، وتجليه لقلوبهم لا أن هذا هو وصفه في نفس الأمر، وأنه كما تحصل هذه التجليات المختلفة تحصل يوم القيامة للعيون‏.‏
وهذا الموضع مما يقع الغلط فيه لكثير من السالكين، يشهدون أشياء بقلوبهم فيظنون أنها موجودة في الخارج هكذا،حتى إن فيهم خلقًا منهم من المتقدمين والمتأخرين يظنون أنهم يرون اللّه بعيونهم؛ لما يغلب على قلوبهم

ص -490- من المعرفة والذكر والمحبة،يغيب بشهوده فيما حصل لقلوبهم، ويحصل لهم فناء واصطلام، فيظنون أن هذا هو أمر مشهود بعيونهم، ولا يكون ذلك إلا في القلب؛ولهذا ظن كثير منهم أنه يرى اللّه بعينه في الدنيا‏.‏
وهذا مما وقع لجماعة من المتقدمين والمتأخرين، وهو غلط محض حتى أورث مما يدعيه هؤلاء شكًا عند أهل النظر والكلام الذين يجوزون رؤية اللّه في الجملة، وليس لهم من المعرفة بالسنة ما يعرفون به؛ هل يقع في الدنيا أو لا يقع‏؟‏ فمنهم من يذكر في وقوعها في الدنيا قولين، ومنهم من يقول يجوز ذلك‏.‏ وهذا كله ضلال؛ فإن أئمة السنة والجماعة متفقون من أن اللّه لا يراه أحد بعينه في الدنيا ولم يتنازعوا إلا في نبينا صلى الله عليه وسلم خاصة‏.‏ وقد روى نفي رؤيتنا له في الدنيا عن النبي صلى الله عليه وسلم من عدة أوجه، منها ما رواه مسلم في صحيحه عن النبي صلى الله عليه وسلم، أنه قال لما ذكر الدجال قال‏:‏ ‏"‏واعلموا أن أحدًا منكم لن يرى ربه حتى يموت‏"‏ وموسى بن عمران عليه السلام قد سأل الرؤية، فذكر اللّه سبحانه قوله‏:‏ ‏{‏قَالَ لَن تَرَانِي}‏ ‏[‏الأعراف‏:‏143‏]‏، وما أصاب موسى من الصعق‏.‏
وهؤلاء منهم من يقول‏:‏ إن موسى رآه، وإن الجبل كان حجابه، فلما جعل الجبل دكا رآه، وهذا يوجد في كلام أبي طالب ونحوه‏.‏ ومنهم من يجعل الرائي هو المرئي، فهو اللّه فيذكرون اتحادًا، وأنه أفنى موسى عن نفسه حتى

ص -491- كان الرائي هو المرئي فما رآه عندهم موسى، بل رأى نفسه بنفسه، وهذا يدعونه لأنفسهم‏.‏
والاتحاد والحلول باطل‏.‏ وعلى قول من يقول به إنما هذا في الباطن والقلب، لا في الظاهر؛ فإن غاية ذلك ما تقوله النصارى في المسيح، ولم يقولوا‏:‏ إن أحدًا رأى اللاهوت الباطن المتُدَرِّع ‏[‏أي‏:‏ المتلبس، وفيها معنى الدخول في الشيء‏]‏‏.‏ بالناسوت‏.‏
وهذا الغلط يقع كثيرًا في السالكين‏.‏ يقع لهم أشياء في بواطنهم فيظنونها في الخارج في ذلك بمنزلة الغالطين من نظار المتفلسفة ونحوهم؛ حيث يتصورون أشياء بعقولهم كالكليات والمجردات ونحو ذلك، فيظنونها ثابتة في الخارج، وإنما هى في نفوسهم؛ ولهذا يقول أبو القاسم السهيلي وغيره‏:‏ نعوذ باللّه من قياس فلسفي، وخيال صوفي‏.‏
ولهذا يوجد التناقض الكثير في كلام هؤلاء وهؤلاء‏.‏ وأما الذين جمعوا الآراء الفلسفية الفاسدة والخيالات الصوفية الكاسدة كابن عربى وأمثاله، فهم من أضل أهل الأرض؛ ولهذا كان الجنيد رضي اللّه عنه سيد الطائفة إمام هدى، فكان قد عرف ما يعرض لبعض السالكين، فلما سئل عن التوحيد قال‏:‏ التوحيد إفراد الحدوث عن القدم‏.‏
فبين أنه يميز المحدث عن القديم تحذيرًا عن الحلول والاتحاد‏.‏ فجاءت

ص -492- الملاحدة كابن عربى ونحوه فأنكروا هذا الكلام على الجنيد؛ لأنه يبطل مذهبهم الفاسد‏.‏ والجنيد وأمثاله أئمة هدى، ومن خالفه في ذلك فهو ضال، وكذلك غير الجنيد من الشيوخ تكلموا فيما يعرض للسالكين، وفيما يرونه في قلوبهم من الأنوار وغير ذلك، وحذروهم أن يظنوا أن ذلك هو ذات اللّه تعالى ‏.‏
وقد خطب عروة بن الزبير من عبد اللّه بن عمر ابنته، وهو في الطواف، فقال‏:‏ أتحدثنى في النساء، ونحن نتراءى اللّه في طوافنا‏؟‏‏!‏ فهذا كله وما أشبهه لم يريدوا به أن القلب ترفع جميع الحجب بينه وبين اللّه حتى تكافح الروح ذات اللّه كما يرى هو نفسه؛ فإن هذا لا يمكن لأحد في الدنيا، ومن جوز ذلك إنما جوزه للنبى صلى الله عليه وسلم؛ كقول ابن عباس‏:‏ رأي محمد ربه بفؤاده مرتين، ولكن هذا التجلي يحصل بوسائط بحسب إيمان العبد ومعرفته وحبه؛ ولهذا تتنوع أحوال الناس في ذلك كما تتنوع رؤيتهم للّه تعالى في المنام، فيراه كل إنسان بحسب إيمانه، ويرى في صور متنوعة‏.‏
فهذا الذي قاله أبوطالب وهؤلاء، إذا قيل مثله فيما يحصل في القلوب، كان مقاربًا، مع أن في بعض ذلك نظرًا‏.‏ وإما أن يقال‏:‏ إن الرب تعالى في نفسه هوكذلك، فليس الأمر كذلك‏.‏
أما قوله‏:‏ أقرب إلى الروح من حياته، وأقرب إلى البصر من نظره وإلى

ص -493- اللسان من ريقه بقرب هو وصفه، وقوله‏:‏ أقرب من حبل الوريد، فهذا ليس في كتاب اللّه ولا سنة رسول اللّه صلى الله عليه وسلم، ولا قاله أحد من السلف، لا من الصحابة، ولا من التابعين لهم بإحسان، ولا الأئمة الأربعة وأمثالهم من أئمة المسلمين، ولا الشيوخ المقتدى بهم من شيوخ المعرفة والتصوف‏.‏ وليس في القرآن وصف الرب تعالى بالقرب من كل شيء أصلا، بل قربه الذي في القرآن خاص لا عام؛ كقوله تعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ}‏ ‏[‏البقرة‏:‏ 186‏]‏ فهو سبحانه قريب ممن دعاه‏.‏ وكذلك ما في الصحيحين عن أبي موسى الأشعري أنهم كانوا مع النبي صلى الله عليه وسلم في سفر، فكانوا يرفعون أصواتهم بالتكبير؛ فقال‏:‏ ‏"‏يأيها الناس، ارْبَعوا على أنفسكم فإنكم لا تدعون أصَمَّ ولا غائبًا، إنما تدعون سميعًا قريبًا، إن الذي تدعونه أقرب إلى أحدكم من عُنُق راحلته‏"‏ فقال‏:‏ ‏"‏إن الذي تدعونه أقرب إلى أحدكم‏"‏ لم يقل‏:‏ إنه قريب إلى كل موجود، وكذلك قول صالح عليه السلام ‏:‏ ‏{‏فَاسْتَغْفِرُوهُ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي قَرِيبٌ مُّجِيبٌ}‏ ‏[‏هود‏:‏61‏]‏ هو كقول شعيب‏:‏ ‏{‏وَاسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي رَحِيمٌ وَدُودٌ}‏ ‏[‏هود‏:‏90‏]‏، ومعلوم أن قوله‏:‏ ‏{‏قَرِيبٌ مُّجِيبٌ}‏ مقرون بالتوبة والاستغفار، أراد به قريب مجيب لاستغفار المستغفرين التائبين إليه، كما أنه رحيم ودود بهم، وقد قرن القريب بالمجيب، ومعلوم أنه لا يقال‏:‏ إنه مجيب لكل موجود، و إنما الإجابة لمن سأله ودعاه، فكذلك قربه سبحانه وتعالى‏.‏

ص -494- وأسماء اللّه المطلقة؛ كاسمه السميع، والبصير، والغفور، والشكور، والمجيب، والقريب، لا يجب أن تتعلق بكل موجود، بل يتعلق كل اسم بما يناسبه، واسمه العليم لما كان كل شيء يصلح أن يكون معلومًا تعلق بكل شيء‏.‏
وأما قوله تعالى‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ}‏ ‏[‏ق‏:‏16 18‏]‏؛ وقوله‏:‏ ‏{‏فَلَوْلَا إِذَا بَلَغَتِ الْحُلْقُومَ وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ}‏ ‏[‏الواقعة‏:‏ 8385‏]‏، فالمراد به قربه إليه بالملائكة، وهذا هو المعروف عن المفسرين المتقدمين من السلف، قالوا‏:‏ ملك الموت أدنى إليه من أهله، ولكن لا تبصرون الملائكة، وقد قال طائفة‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ}‏ بالعلم، وقال بعضهم‏:‏ بالعلم والقدرة، ولفظ بعضهم‏:‏ بالقدرة والرؤية‏.‏
وهذه الأقوال ضعيفة؛ فإنه ليس في الكتاب والسنة وصفه بقرب عام من كل موجود، حتى يحتاجوا أن يقولوا بالعلم والقدرة والرؤية، ولكن بعض الناس لما ظنوا أنه يوصف بالقرب من كل شيء، تأولوا ذلك بأنه عالم بكل شيء، قادر على كل شيء‏.‏
وكأنهم ظنوا أن لفظ ‏[‏القرب‏]‏ مثل لفظ ‏[‏المعية‏]‏، فإن لفظ المعية في سورة

ص -495- الحديد والمجادلة في قوله تعالى‏:‏ ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ}‏ ‏[‏الحديد‏:‏ 4‏]‏، وقوله تعالى‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ}‏ ‏[‏المجادلة‏:‏7‏]‏‏.‏
وقد ثبت عن السلف أنهم قالوا‏:‏ هو معهم بعلمه، وقد ذكر ابن عبد البر وغيره أن هذا إجماع من الصحابة والتابعين لهم بإحسان، ولم يخالفهم فيه أحد يعتد بقوله، وهو مأثور عن ابن عباس، والضحاك، ومقاتل بن حيان، وسفيان الثوري، وأحمد ابن حنبل وغيرهم‏.‏
قال ابن أبي حاتم في تفسيره‏:‏ حدثنا أبي، ثنا إسماعيل بن إبراهيم بن مَعْمَر،عن نوح بن ميمون المضروب، عن بُكَيْر بن معروف، عن مقاتل بن حيان، عن عكرمة عن ابن عباس في قوله‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ قال‏:‏ هو على العرش وعلمه معهم‏.‏ قال‏:‏ وروى عن سفيان الثوري أنه قال‏:‏ علمه معهم‏.‏ وقال‏:‏ حدثنا أبي، قال‏:‏ حدثنا أحمد ابن إبراهيم الدورقي ‏[‏أحمد بن إبراهيم الدورقي العبدي، والد المحدث الثقة عبد الله بن أحمد، روى عنه مسلم وأبو داود والترمذى وغيرهم، ووثقه العقيلي والخليلي وغيرهما، مات سنة 642 ه‏]‏‏.‏ حدثنا نوح بن ميمون المضروب ‏[‏هو أبو سعيد نوح بن ميمون بن عبد الحميد بن أبي الرجال العجلي البغدادي، ويقال‏:‏ المروزي، المعروف بالمضروب لضربة كانت بوجهه وثقه ابن حبان والخطيب وغيرهما‏.‏ توفي سنة 218ه‏]‏، ثنا بُكَيْر بن معروف، عن مقاتل بن حيان، عن الضحاك بن مزاحم، في قوله‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ إلى قوله‏:‏ ‏{‏أَيْنَ مَا كَانُوا}

ص -496- قال‏:‏ هو على العرش وعلمه معهم‏.‏ ورواه بإسناد آخر عن مقاتل بن حيان هذا، وهو ثقة في التفسير ليس بمجروح، كما جرح مقاتل بن سليمان‏.‏
وقال عبد اللّه بن أحمد‏:‏ثنا أبي، ثنا نوح بن ميمون المضروب، عن بكير بن معروف، ثنا أبو معاوية،عن مقاتل بن حيان، عن الضحاك في قوله تعالى‏:‏ ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا}‏ قال‏:‏ هوعلى العرش وعلمه معهم‏.‏ وقال على بن الحسن بن شقيق‏:‏ حدثنا عبد اللّه بن موسى صاحب عبادة، ثنا مَعْدان قال ابن المبارك‏:‏ إن كان أحد بخراسان من الأبدال فمعدان قال‏:‏ سألت سفيان الثوري عن قوله‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏4‏]‏؛ قال‏:‏ علمه‏.‏
وقال حنبل بن إسحاق في كتاب ‏[‏السنة‏]‏‏:‏ قلت لأبي عبد اللّه أحمد بن حنبل‏:‏ ما معنى قوله تعالى‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ و ‏{‏مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ}‏ إلى قوله تعالى‏:‏ ‏{‏إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا}‏ ‏[‏المجادلة‏:‏7‏]‏ قال‏:‏ علمه، عالم الغيب والشهادة محيط بكل شيء، شاهد‏.‏ علام الغيوب، يعلم الغيب، ربنا على العرش بلا حد ولا صفة، وسع كرسيه السموات و الأرض‏.‏
وقد بسط الإمام أحمد الكلام على معنى المعية في ‏[‏الرد على الجهمية‏]‏‏.‏ ولفظ المعية في كتاب اللّه جاء عامًا كما في هاتين الآيتين، وجاء خاصًا كما في قوله

ص -497- {‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ}‏ ‏[‏النحل‏:‏128‏]‏ وقوله‏:‏ ‏{‏قَالَ لَا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى}‏ ‏[‏طه‏:‏46‏]‏ وقوله‏:‏ ‏{‏لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا}‏ ‏[‏التوبة‏:‏40‏]‏‏.‏ فلو كان المراد أنه بذاته مع كل شيء لكان التعميم يناقض التخصيص؛ فإنه قد علم أن قوله‏:‏ ‏{‏لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا}‏ أراد به تخصيصه وأبا بكر دون عدوهم من الكفار، وكذلك قوله‏:‏ ‏{‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ}‏ خصهم بذلك دون الظالمين والفجار‏.‏
وأيضًا، فلفظ ‏[‏المعية‏]‏ ليست في لغة العرب ولا شيء من القرآن يراد بها اختلاط إحدى الذاتين بالأخرى؛ كما في قوله‏:‏ ‏{‏مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ}‏ ‏[‏الفتح‏:‏29‏]‏، وقوله‏:‏ ‏{‏فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ}‏ ‏[‏النساء‏:‏146‏]‏، وقوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ}‏ ‏[‏التوبة‏:‏119‏]‏، وقوله‏:‏ ‏{‏وَجَاهَدُواْ مَعَكُمْ}‏ ‏[‏الأنفال‏:‏75‏]‏‏.‏ ومثل هذا كثير؛ فامتنع أن يكون قوله‏:‏ ‏{‏وَهُوَ مَعَكُمْ}‏ يدل على أن ذاته مختلطة بذوات الخلق‏.‏ وأيضًا، فإنه افتتح الآية بالعلم وختمها بالعلم، فكان السياق يدل على أنه أراد أنه عالم بهم‏.‏
وقد بسط الكلام عليه في موضع آخر، وبين أن لفظ المعية في اللغة وإن اقتضى المجامعة والمصاحبة والمقارنة فهو إذا كان مع العباد لم يناف ذلك علوه على عرشه، ويكون حكم معيته في كل موطن بحسبه‏.‏ فمع الخلق كلهم بالعلم والقدرة والسلطان ويخص بعضهم بالإعانة والنصر والتأييد‏.‏
وقد قال ابن أبي حاتم‏:‏ قرأت على محمد بن الفضل‏:‏ حدثنا محمد بن على بن الحسن بن شَقِيق، ثنا محمد بن مُزِاحم، ثنا بُكَيْر بن معروف، عن مقاتل بن سليمان

ص -498- في قوله تعالى‏:‏ ‏{‏يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ}‏ من المطر ‏{‏وَمَا يَخْرُجُ مِنْهَا}‏ من النبات ‏{‏وَمَا يَنزِلُ مِنَ السَّمَاء}‏ من القطر‏{‏وَمَا يَعْرُجُ فِيهَا}‏ ما يصعد إلى السماء من الملائكة ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ يعنى بقدرته وسلطانه وعلمه معكم أينما كنتم‏.‏
وبهذا الإسناد عن مقاتل بن سليمان قال‏:‏ بلغنا واللّه أعلم في قوله تعالى‏:‏ ‏{‏هُوَ الْأَوَّلُ}‏ قال‏:‏ قبل كل شيء‏{‏وَالْآخِرُ}‏ قال‏:‏ بعد كل شيء ‏{‏وَالظَّاهِرُ}‏ قال‏: ‏فوق كل شيء ‏{‏وَالْبَاطِنُ}‏ قال‏:‏ أقرب من كل شيء؛ وإنما نعنى بالقرب بعلمه وقدرته وهو فوق عرشه ‏{‏وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ ‏[‏الحديد‏:‏3‏]‏ يعلم نجواهم ويسمع كلامهم، ثم ينبئهم يوم القيامة بكل شيء نطقوا به، سيِّئ أو حسن‏.‏
وهذا ليس مشهورًا عن مقاتل كشهرة الأول الذي روى عنه من وجوه لم يجزم بما قاله، بل قال‏:‏ بلغنا، وهو الذي فسر الباطن بالقريب، ثم فسر القرب بالعلم والقدرة، ولا حاجة إلى هذا‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء، وأنت الظاهر فليس فوقك شيء، وأنت الباطن فليس دونك شيء‏"‏ وجاء عن النبي صلى الله عليه وسلم من حديث أبي هريرة وأبي ذر رضي اللّه عنهما في تفسير هذه الأسماء، وحديث ‏[‏الإدلاء‏]‏ ما قد بسطنا القول عليه في ‏[‏مسألة الإحاطة‏]‏‏.‏

ص -499- وكذلك هذا الحديث ذكره قتادة في تفسيره، وهو يبين أنه ليس معنى الباطن أنه القرب، ولا لفظ الباطن يدل على ذلك، ولا لفظ القرب في الكتاب والسنة على جهة العموم كلفظ المعية، ولا لفظ القرب في اللغة والقرآن كلفظ المعية؛ فإنه إذا قال‏:‏ هذا مع هذا؛ فإنه يعنى به المجامعة والمقارنة والمصاحبة،ولا يدل على قرب إحدى الذاتين من الأخرى،ولا اختلاطها بها؛ فلهذا كان إذا قيل‏:‏هو معهم، دل على أن علمه وقدرته وسلطانه محيط بهم، وهو مع ذلك فوق عرشه، كما أخبر القرآن والسنة بهذا‏.‏ وقال تعالى‏:‏ ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ‏[‏الحديد‏:‏4‏]‏ فأخبر سبحانه أنه مع علوه على عرشه يعلم كل شيء، فلا يمنعه علوه عن العلم بجميع الأشياء‏.‏
وكذلك في حديث ‏[‏الأوعال‏]‏ ‏[‏جمع الوَعْل، وهو تيْس الجبل‏]‏ الذي في ‏[‏السنن‏]‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏واللّه فوق عرشه ويعلم ما أنتم عليه‏"‏، ولم يأت في لفظ القرب مثل ذلك أنه قال‏:‏ هو فوق عرشه وهو قريب من كل شيء، بل قال‏:‏ ‏{‏إِنَّ رَحْمَتَ اللّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ}‏ ‏[‏الأعراف‏:‏56‏]‏ وقال‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏ ‏[‏البقرة‏:‏186‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنكم لا تدعون أصم ولا غائبًا، إن الذي تدعونه سميع قريب‏"‏‏.‏
قال ابن أبي حاتم‏:‏ ثنا أبي، ثنا يحيى بن المغيرة، ثنا جرير، عن عبدة بن

ص -500- أبي بَرْزَةَ السجستاني، عن الصلت بن حكيم، عن أبيه، عن جده، قال‏:‏جاء رجل إلى النبي صلى الله عليه وسلم فقال‏:‏ يارسول اللّه، أقريب ربنا فنناجيه، أم بعيد فنناديه‏؟‏ فسكت النبي صلى الله عليه وسلم؛ فأنزل اللّه تعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي}‏ ‏[‏البقرة‏:‏ 186‏]‏‏.‏ إذا أمرتهم أن يدعونى فدعونى أستجيب لهم‏.‏
ولا يقال في هذا‏:‏ قريب بعلمه وقدرته؛ فإنه عالم بكل شيء، قادر على كل شيء، وهم لم يشكوا في ذلك ولم يسألوا عنه، وإنما سألوا عن قربه إلى من يدعوه ويناجيه؛ ولهذا قال تعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏ فأخبر أنه قريب مجيب‏.‏
وطائفة من أهل السنة تفسر ‏[‏القرب‏]‏ في الآية والحديث بالعلم؛ لكونه هو المقصود؛ فإنه إذا كان يعلم ويسمع دعاء الداعي حصل مقصوده، وهذا هو الذي اقتضى أن يقول من يقول‏:‏ إنه قريب من كل شيء، بمعنى العلم والقدرة؛ فإن هذا قد قاله بعض السلف، كما تقدم عن مقاتل بن حيان وكثير من الخلف، لكن لم يقل أحد منهم‏:‏ إن نفس ذاته قريبة من كل شيء‏.‏ وهذا المعنى يقر به جميع المسلمين، من يقول‏:‏ إنه فوق العرش، ومن يقول‏:‏ إنه ليس فوق العرش‏.‏
وقد ذكر ابن أبي حاتم بإسناده عن عبد العزيز بن عبد اللّه بن أبي سلمة الماجشُون قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏ يعلم وهو كذلك ما توسوس به

ص -501- أنفسنا منا، وهو بذلك أقرب إلينا من حبل الوريد، وكيف لا يكون كذلك وهو أعلم بما توسوس به أنفسنا منا، فكيف بحبل الوريد‏؟‏‏!‏ وكذلك قال أبو عمرو الطلمنكي، قال‏:‏ ومن سأل عن قوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏ فاعلم أن ذلك كله على معنى العلم به والقدرة عليه‏.‏ والدليل من ذلك صدر الآية، فقال اللّه تعالى‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ لأن اللّه لما كان عالمًا بوسوسته، كان أقرب إليه من حبل الوريد، وحبل الوريد لا يعلم ما توسوس به النفس‏.‏
ويلزم الملحد على اعتقاده أن يكون معبوده مخالطًا لدم الإنسان ولحمه، وألا يجرد الإنسان تسمية المخلوق حتى يقول‏:‏ خالق ومخلوق؛ لأن معبوده بزعمه داخل حبل الوريد من الإنسان وخارجه، فهو على قوله ممتزج به غير مباين له‏.‏ قال‏:‏ وقد أجمع المسلمون من أهل السنة على أن اللّه على عرشه، بائن من جميع خلقه، وتعالى اللّه عن قول أهل الزيغ، وعما يقول الظالمون علوًا كبيرًا‏.‏
قال‏:‏ وكذلك الجواب في قوله فيمن يحضره الموت ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ}‏ ‏[‏الواقعة‏:‏85‏]‏ أي بالعلم به والقدرة عليه، إذ لا يقدرون له على حيلة

ص -502- ولا يدفعون عنه الموت، وقد قال تعالى‏:‏ ‏{‏تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ}‏ ‏[‏الأنعام‏:‏61‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ}‏ ‏[‏السجدة‏:‏11‏]‏‏.‏
قلت‏:‏ وهكذا ذكر غير واحد من المفسرين مثل الثعلبى وأبي الفرج بن الجوزي وغيرهما في قوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏، وأما في قوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ}‏ فذكر أبو الفرج القولين‏:‏ أنهم الملائكة، وذكره عن أبي صالح عن ابن عباس، وأنه القرب بالعلم‏.‏
وهؤلاء كلهم مقصودهم أنه ليس المراد أن ذات الباري جل وعلا قريبة من وريد العبد ومن الميت، ولما ظنوا أن المراد قربه وحده دون قرب الملائكة فسروا ذلك بالعلم والقدرة كما في لفظ المعية، ولا حاجة إلى هذا؛ فإن المراد بقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ}‏ أي بملائكتنا في الآيتين، وهذا بخلاف لفظ المعية، فإنه لم يقل‏:‏ ونحن معه، بل جعل نفسه هو الذي مع العباد، وأخبر أنه ينبئهم يوم القيامة بما عملوا، وهو نفسه الذي خلق السموات والأرض، وهو نفسه الذي استوى على العرش، فلا يجعل لفظ مثل لفظ، مع تفريق القرآن بينهما‏.‏
وكذلك قال أبو حامد موافقًا لأبي طالب المكي في بعض ما قال، مخالفًا له في البعض؛ فإنه من نفاة علو اللّه نفسه على العرش، وإنما المراد عنده أنه قادر عليه مستول عليه، أو أنه أفضل منه‏.‏ قال‏:‏ وأنه مستو على العرش على الوجه الذي قاله

ص -503- والمعنى الذي أراده، استواء منزهًا عن المماسة والاستقرار، والتمكن والحلول والانتقال، لا يحمله العرش، بل العرش وحملته محمولون بلطيف قدرته، مقهورون في قبضته، وهو فوق العرش وفوق كل شيء إلى تخوم الثرى، فوقيته لا تزيده قربًا إلى العرش والسماء، بل هو رفيع الدرجات عن العرش، كما أنه رفيع الدرجات عن الثرى، وهو مع ذلك قريب من كل موجود، وهو أقرب إلى العبد من حبل الوريد، وهو على كل شيء شهيد، إذ لا يماثل قربه قرب الأجسام كما لا تماثل ذاته ذات الأجسام، وأنه لا يحل في شيء، ولا يحل فيه شيء، إلى أن قال‏:‏
وإنه بائن بصفاته من خلقه، ليس في ذاته سواه، ولا في سواه ذاته‏.‏
قلت‏:‏ فالفوقية التي ذكرها في القدرة والاستيلاء ‏[‏فوقية القدرة‏]‏، وهو أنه أفضل المخلوقات، و‏[‏القرب‏]‏ الذي ذكره هو العلم أو هو العلم والقدرة‏.‏ وثبوت علمه وقدرته واستيلائه على كل شيء هو مما اتفق عليه المسلمون، وتفسير قربه بهذا قاله جماعة من العلماء، لظنهم أن القرب في الآية هو قربه وحده، ففسروها بالعلم لما رأوا ذلك عامًا‏.‏ قالوا‏:‏ هو قريب من كل موجود بمعنى العلم، وهذا لا يحتاج إليه كما تقدم، وقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ لا يجوز أن يراد به مجرد العلم؛ فإن من كان بالشيء أعلم من غيره لا يقال‏:‏ إنه أقرب إليه من غيره لمجرد علمه به، ولا لمجرد قدرته عليه‏.‏

ص -504- ثم إنه سبحانه وتعالى عالم بما يسر من القول وما يجهر به، وعالم بأعماله، فلا معنى لتخصيص حبل الوريد بمعنى أنه أقرب إلى العبد منه؛ فإن حبل الوريد قريب إلى القلب ليس قريبًا إلى قوله الظاهر، وهو يعلم ظاهر الإنسان وباطنه‏.‏ قال تعالى‏:‏ ‏{‏وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ}‏ ‏[‏الملك‏:‏13، 41‏]‏ وقال تعالى‏:‏ ‏{‏يَعْلَمُ السِّرَّ وَأَخْفي}‏ ‏[‏طه‏:‏7‏]‏، وقال تعالى‏:‏ ‏{‏أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ وَأَنَّ اللّهَ عَلاَّمُ الْغُيُوبِ}‏ ‏[‏التوبة‏:‏78‏]‏، وقال تعالى‏:‏ ‏{‏أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ}‏ ‏[‏الزخرف‏:‏80‏]‏، وقال تعالى‏:‏ ‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ ‏[‏المجادلة‏:‏7‏]‏‏.‏
ومما يدل على أن القرب ليس المراد به العلم؛ أنه قال تعالى‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ}‏ ‏[‏ق‏:‏16 ،17‏]‏، فأخبر أنه يعلم ما توسوس به نفسه، ثم قال‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ فأثبت العلم؛ وأثبت القرب وجعلهما شيئين، فلا يجعل أحدهما هو الآخر‏.‏ وقيد القرب بقوله‏:‏ ‏{‏إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ}‏‏.‏

ص -505- وأما من ظن أن المراد بذلك قرب ذات الرب من حبل الوريد، أو أن ذاته أقرب إلى الميت من أهله فهذا في غاية الضعف؛ وذلك أن الذين يقولون‏:‏ إنه في كل مكان، أو إنه قريب من كل شيء بذاته، لا يخصون بذلك شيئًا دون شيء، ولا يمكن مسلمًا أن يقول‏:‏ إن اللّه قريب من الميت دون أهله، ولا إنه قريب من حبل الوريد دون سائر الأعضاء‏.‏
وكيف يصح هذا الكلام على أصلهم، وهو عندهم في جميع بدن الإنسان، أو قريب من جميع بدن الإنسان، أو هو في أهل الميت كما هو في الميت، فكيف يقول‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ}‏ إذا كان معه ومعهم على وجه واحد‏؟‏‏!‏ وهل يكون أقرب إلى نفسه من نفسه‏؟‏‏!‏
وسياق الآيتين يدل على أن المراد الملائكة؛ فإنه قال‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ}‏ ‏[‏ق‏:‏16-18‏]‏‏.‏ فقيد القرب بهذا الزمان، وهو زمان تلقي المتلقيين، قعيد عن اليمين، وقعيد عن الشمال، وهما الملكان الحافظان اللذان يكتبان كما قال‏:‏ ‏{‏مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ}‏ ومعلوم أنه لو كان المراد قرب ذات الرب لم يختص ذلك بهذه الحال، ولم يكن لذكر القعيدين والرقيب والعتيد معنى مناسب‏.‏
وكذلك قوله في الآية الأخرى‏:‏ ‏{‏فَلَوْلَا إِذَا بَلَغَتِ الْحُلْقُومَ وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ}‏ ‏[‏الواقعة‏:‏83-85‏]‏،

ص -506- فلو أراد قرب ذاته لم يخص ذلك بهذه الحال، ولا قال‏:‏ ‏{‏وَلَكِن لَّا تُبْصِرُونَ}‏؛ فإن هذا إنما يقال إذا كان هناك من يجوز أن يبصر في بعض الأحوال ولكن نحن لا نبصره، والرب تعالى لا يراه في هذه الحال، لا الملائكة ولا البشر‏.‏
وأيضًا، فإنه قال‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ}‏، فأخبر عمن هو أقرب إلى المحتضر من الناس الذين عنده في هذه الحال‏.‏ وذات الرب سبحانه وتعالى إذا قيل‏:‏ هي في مكان، أو قيل‏:‏ قريبة من كل موجود، لا يختص بهذا الزمان والمكان والأحوال، ولا يكون أقرب إلى شيء من شيء‏.‏
ولا يجوز أن يراد به قرب الرب الخاص، كما في قوله‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ}‏ ‏[‏البقرة‏:‏186‏]‏، فإن ذاك إنما هو قربه إلى من دعاه أو عبده، وهذا المحتضر قد يكون كافرًا أو فاجرًا أو مؤمنًا أو مقربًا؛ ولهذا قال تعالى‏:‏ ‏{‏فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ وَأَمَّا إِن كَانَ مِنَ أَصْحَابِ الْيَمِينِ فَسَلَامٌ لَّكَ مِنْ أَصْحَابِ الْيَمِينِ وَأَمَّا إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ فَنُزُلٌ مِّنْ حَمِيمٍ وَتَصْلِيَةُ جَحِيمٍ}‏ ‏[‏الواقعة‏:‏88 94‏]‏، ومعلوم أن مثل هذا المكذب لا يخصه الرب بقربه منه دون من حوله، وقد يكون حوله قوم مؤمنون، وإنما هم الملائكة الذين يحضرون عند المؤمن والكافر، كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلآئِكَةُ ظَالِمِي أَنْفُسِهِمْ}‏ ‏[‏النساء‏:‏97‏]‏، وقال‏:‏ ‏{‏وَلَوْ تَرَى إِذْ يَتَوَفي الَّذِينَ كَفَرُواْ الْمَلآئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ}‏ ‏[‏الأنفال‏:‏50‏]‏، وقال‏:‏ ‏{‏وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلآئِكَةُ بَاسِطُواْ أَيْدِيهِمْ أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَقُولُونَ عَلَى اللّهِ غَيْرَ الْحَقِّ وَكُنتُمْ عَنْ آيَاتِهِ تَسْتَكْبِرُونَ}‏ ‏[‏الأنعام‏:‏ 39‏]‏،

ص -507- وقال تعالى‏:‏ ‏{‏حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ}‏ ‏[‏الأنعام‏:‏61‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إلى رَبِّكُمْ تُرْجَعُونَ}‏ ‏[‏السجدة‏:‏11‏]‏‏.‏
ومما يدل على ذلك‏:‏ أنه ذكره بصيغة الجمع، فقال‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ}‏،‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏، وهذا كقوله سبحانه‏:‏ ‏{‏نَتْلُوا عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ لِقَوْمٍ يُؤْمِنُونَ}‏ ‏[‏القصص‏:‏3‏]‏، وقال‏:‏ ‏{‏نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْآنَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَافِلِينَ}‏ ‏[‏يوسف‏:‏ 3‏]‏، وقال‏:‏ ‏{‏إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ}‏ ‏[‏القيامة‏:‏17-19‏]‏‏.‏
فإن مثل هذا اللفظ إذا ذكره اللّه تعالى في كتابه دل على أن المراد أنه سبحانه يفعل ذلك بجنوده وأعوانه من الملائكة؛ فإن صيغة‏[‏نحن‏]‏ يقولها المتبوع المطاع العظيم الذي له جنود يتبعون أمره، وليس لأحد جند يطيعونه كطاعة الملائكة ربهم، وهو خالقهم وربهم، فهو سبحانه العالم بما توسوس به نفسه، وملائكته تعلم؛ فكان لفظ‏[‏نحن‏]‏ هنا هو المناسب‏.‏
وكذلك قوله‏:‏ ‏{‏وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ}‏ فإنه سبحانه يعلم ذلك، وملائكته يعلمون ذلك كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا همَّ العبد بحسنة كتبت له حسنة، فإن عملها كتبت له عشر

ص -508- حسنات، وإذا همَّ بسيئة لم تكتب عليه، فإن عملها كتبت عليه سيئة واحدة، وإن تركها للّه كتبت حسنة‏"‏‏.‏ فالملك يعلم ما يهم به العبد من حسنة وسيئة، وليس ذلك من علمهم بالغيب الذي اختص اللّه به، وقد روى عن ابن عيينة أنهم يشمون رائحة طيبة فيعلمون أنه همَّ بحسنة، ويشمون رائحة خبيثة فيعلمون أنه همَّ بسيئة، وهم وإن شموا رائحة طيبة ورائحة خبيثة، فعلمهم لا يفتقر إلى ذلك، بل مافي قلب ابن آدم يعلمونه، بل ويبصرونه ويسمعون وسوسة نفسه، بل الشيطان يلتقم قلبه، فإذا ذكر اللّه خَنَس‏[‏أي انقبض وتأخر‏]‏‏.‏ ، وإذا غفل قلبه عن ذكره وسوس، ويعلم هل ذكر اللّه أم غفل عن ذكره‏؟‏ ويعلم ما تهواه نفسه من شهوات الغي فيزينها له‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم في حديث ذكر صفية رضي اللّه عنها ‏:‏ ‏"‏إن الشيطان يجري من ابن آدم مجرى الدم‏"‏‏.‏
وقرب الملائكة والشيطان من قلب ابن آدم مما تواترت به الآثار، سواء كان العبد مؤمنا أو كافرًا‏.‏ وإما أن تكون ذات الرب في قلب كل أحد كافر أو مؤمن فهذا باطل، لم يقله أحد من سلف الأمة ولا نطق به كتاب ولا سنة، بل الكتاب والسنة وإجماع السلف مع العقل يناقض ذلك‏.‏
ولهذا لما ذكر اللّه سبحانه قربه من داعيه وعابديه قال‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏ ‏[‏البقرة‏:‏186‏]‏، فهنا هو نفسه سبحانه

ص -509- وتعالى القريب الذي يجيب دعوة الداع لا الملائكة، وكذلك قال النبي صلى الله عليه وسلمفي الحديث المتفق على صحته‏:‏ ‏"‏إنكم لا تدعون أصم ولا غائبًا، إنما تدعون سميعًا قريبًا، إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏‏.‏
وذلك لأن اللّه سبحانه قريب من قلب الداعي، فهو أقرب إليه من عنق راحلته‏.‏ وقربه من قلب الداعي له معنى متفق عليه بين أهل الإثبات الذين يقولون‏:‏ إن اللّه فوق العرش، ومعنى آخر فيه نزاع‏.‏
فالمعنى المتفق عليه عندهم يكون بتقريبه قلب الداعي إليه، كما يقرب إليه قلب الساجد؛ كما ثبت في الصحيح‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏"‏ فالساجد يقرب الرب إليه فيدنو قلبه من ربه، وإن كان بدنه على الأرض‏.‏ ومتى قرب أحد الشيئين من الآخر صار الآخر إليه قريبًا بالضرورة‏.‏ وإن قدر أنه لم يصدر من الآخر تحرك بذاته، كما أن من قرب من مكة قربت مكة منه‏.‏
وقد وصف اللّه أنه يقرب إليه من يقربه من الملائكة والبشر، فقال‏:‏ ‏{‏لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ}‏ ‏[‏النساء‏:‏172‏]‏، وقال‏:‏ ‏{‏وَالسَّابِقُونَ السَّابِقُونَ أُوْلَئِكَ الْمُقَرَّبُونَ}‏ ‏[‏الواقعة‏:‏10، 11‏]‏، وقال تعالى‏:‏ ‏{‏فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ}‏ ‏[‏الواقعة‏:‏88، 89‏]‏، وقال تعالى‏:‏ ‏{‏عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ}‏ ‏[‏المطففين‏:‏28‏]‏، وقال‏:‏ ‏{‏أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إلى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ}‏ ‏[‏الإسراء‏:‏57‏]‏، وقال‏:‏ ‏{‏وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا}‏ ‏[‏مريم‏:‏52‏]‏‏.‏

ص -510- وأما قرب الرب قربًا يقوم به بفعله القائم بنفسه، فهذا تنفيه الكُلابية ومن يمنع قيام الأفعال الاختيارية بذاته‏.‏ وأما السلف وأئمة الحديث والسنة، فلا يمنعون ذلك، وكذلك كثير من أهل الكلام‏.‏
فنزوله كل ليلة إلى السماء الدنيا، ونزوله عشية عرفة، ونحو ذلك هو من هذا الباب؛ ولهذا حد النزول بأنه إلى السماء الدنيا، وكذلك تكليمه لموسى عليه السلام فإنهلو أريد مجرد تقريب الحجاج وقوام الليل إليه، لم يخص نزوله بسماء الدنيا، كما لم يخص ذلكفي إجابة الداعي وقرب العابدين له، قال تعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏ ‏[‏البقرة‏:‏186‏]‏‏.‏
وقال‏:‏ ‏"‏من تقرب إلى شبرًا تقربت إليه ذراعًا‏"‏ وهذه الزيادة تكون على الوجه المتفق عليه، بزيادة تقريبه للعبد إليه جزاء على تقربه باختياره‏.‏ فكلما تقرب العبد باختياره قَدْر شبر زاده الرب قربًا إليه حتى يكون كالمتقرب بذراع‏.‏ فكذلك قرب الرب من قلب العابد، وهو ما يحصل في قلب العبد من معرفة الرب والإيمان به، وهو المثل الأعلى، وهذا أيضًا لا نزاع فيه، وذلك أن العبد يصير محبًا لما أحب الرب، مبغضًا لما أبغض، مواليًا لمن يوالي، معاديا لمن يعادي، فيتحد مراده مع المراد المأمور به الذي يحبه اللّه ويرضاه‏.‏
وهذا مما يدخل في موالاة العبد لربه، وموالاة الرب لعبده‏.‏ فإن الولاية ضد العداوة، والولاية تتضمن المحبة والموافقة، والعداوة تتضمن البغض

ص -511- والمخالفة‏.‏ وقد ثبت في صحيح البخاري عن أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول اللّه تعالى‏:‏ من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلى عبدي بمثل أداء ما افترضته عليه، ولا يزال عبدي يتقرب إليَّ بالنوافل حتى أحبه؛ فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت في شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولا بد له منه‏"‏‏.‏
فأخبر سبحانه وتعالى أنه يقرب العبد بالفرائض، ولا يزال يتقرب بالنوافل حتى يحبه اللّه فيصير العبد محبوبًا للّه، كما قال تعالى‏:‏ ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ}‏ ‏[‏آل عمران‏:‏31‏]‏، وقال تعالى‏:‏ ‏{‏فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ}‏ ‏[‏المائدة‏:‏54‏]‏، وقال تعالى‏:‏ ‏{‏وَأَحْسِنُوَاْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ}‏ ‏[‏البقرة‏:‏195‏]‏، وقال تعالى‏:‏ ‏{‏فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ}‏ ‏[‏التوبة‏:‏4‏]‏، وقال‏:‏ ‏{‏فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ}‏ ‏[‏التوبة‏:‏7‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّ اللّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ}‏ ‏[‏البقرة‏:‏222‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُم بُنيَانٌ مَّرْصُوصٌ}‏ ‏[‏الصف‏:‏4‏]‏، وقال تعالى‏:‏ ‏{‏فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ}‏ ‏[‏التوبة‏:‏108‏]‏، وقال تعالى‏:‏ ‏{‏وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللّهُ يُحِبُّ الصَّابِرِينَ}‏ ‏[‏آل عمران‏:‏146‏]‏‏.‏

ص -512- فقد أخبر أنه يحب المتبعين لرسوله والمجاهدين في سبيله، وأنه يحب المتقين والصابرين والتوابين والمتطهرين، وهو سبحانه يحب كل ما أمر به أمر إيجاب أو استحباب‏.‏
وقوله‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ ‏[‏ق‏:‏16‏]‏ يقتضي أنه سبحانه وجنده الموكلين بذلك يعلمون ما يوسوس به العبد نفسه، كما قال‏:‏ ‏{‏أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ}‏ ‏[‏الزخرف‏:‏80‏]‏ فهو يسمع، ومن يشاء من الملائكة يسمعون، ومن شاء من الملائكة‏.‏
وأما الكتابة فرسله يكتبون، كما قال هاهنا‏:‏ ‏{‏مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ}‏ ‏[‏ق‏:‏81‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّا نَحْنُ نُحْيِي الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ}‏ ‏[‏يس‏:‏ 12‏]‏‏.‏ فأخبر بالكتابة بقوله نحن؛ لأن جنده يكتبون بأمره‏.‏ وفصل في تلك الآية بين السماع والكتابة لأنه يسمع بنفسه، وأما كتابة الأعمال فتكون بأمره والملائكة يكتبون‏.‏
فقوله‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ}‏ مثل قوله‏:‏ ‏{‏وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ}‏ لما كانت ملائكته متقربين إلى العبد بأمره، كما كانوا يكتبون عمله بأمره، قال ذلك، وقربه من كل أحد بتوسط الملائكة كتكليمه كل أحد بتوسط الرسل؛ كما قال تعالى‏:‏ ‏{‏وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء}‏ ‏[‏الشورى‏:‏ 51‏]‏‏.‏

ص -513- فهذا تكليمه لجميع عباده بواسطة الرسل، وذاك قربه إليهم عند الاحتضار، وعند الأقوال الباطنة في النفس والظاهرة على اللسان، وقال تعالى‏:‏ ‏{‏وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ كِرَامًا كَاتِبِينَ يَعْلَمُونَ مَا تَفْعَلُونَ}‏ ‏[‏الانفطار‏:‏ 10 12‏]‏‏.‏
وقد غلط طائفة ظنوا أنه نفسه الذي يسمع منه القرآن، وهو الذي يقرؤه بنفسه بلا واسطة عند قراءة كل قارئ، كما غلطوا في القرب، وهم طائفة من متأخري أهل الحديث ومتأخري الصوفية‏.‏
ومن الناس من يفسر قول القائلين‏:‏ بأنه أقرب إلى كل شيء من نفس ذلك الشيء؛ بأن الأشياء معدومة من جهة أنفسها، وإنما هي موجودة بخلق الرب سبحانه وتعالى لها، وهي باقية بإبقائه، وهو سبحانه وتعالى ما شاء كان وما لم يشأ لم يكن، فلا موجود إلا بإيجاده، ولا باقى إلا بإبقائه‏.‏ فلو قدر أنه لم يشأ خلقها وتكوينها لكانت باقية على العدم لا وجود لها أصلا، فصار هو أقرب إليها من ذواتها، فتكوين الشيء وخلقه وإيجاده هو فعل الرب سبحانه وتعالى وبه كان الشيء موجودًا وكان ذاتًا محققة في الخارج‏.‏ والموجود دائما محتاج إلى خالقه لا يستغنى عنه طرفة عين، فكان موجودًا بنسبته إلى خالقه، ومعدومًا بنسبته إلى نفسه، فإنه بالنظر إلى نفسه لا يستحق إلا العدم، فكان الرب أقرب إلى المخلوقات من المخلوقات إلى أنفسها بهذا الاعتبار‏.‏
وقد يفسر بعضهم قوله تعالى‏:‏ ‏{‏كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ}‏ ‏[‏القصص‏:‏88‏]‏ بهذا المعنى؛ فإن الأشياء كلها بالنظر إلى أنفسها عدم محض، ونفي صرف، وإنما هي موجودة

ص -514- تامة بالوجه الذي لها إلى الخالق، وهو تعلقها به، وبمشيئته وقدرته، فباعتبار هذا الوجه كانت موجودة، وبالوجه الذي يلي أنفسها لا تكون إلا معدومة‏.‏
وقد يفسرون بذلك قول لَبِيد‏:‏
* ألا كل شيء ما خلا اللّه باطل *
ولا يقال‏:‏ هذه المقالة صحيحة في نفسها، فإنها لولا خلق اللّه للأشياء لم تكن موجودة، ولولا إبقاؤه لها لم تكن باقية‏.‏ وقد تكلم النظار في سبب افتقارها إليه‏:‏ هل هو الحدوث، فلا تحتاج إلا في حال الإحداث كما يقول ذلك من يقوله من الجهمية والمعتزلة ونحوهم، أو هو الإمكان الذي يظن أنه يكون بلا حدوث بل بكون الممكن المعلول قديمًا أزليًا،ويمكن افتقارها في حال البقاء بلا حدوث كما يقوله ابن سينا وطائفة‏.‏
وكلا القولين خطأ، كما قد بسط في موضعه، وبين أن الإمكان والحدوث متلازمان كما عليه جماهير العقلاء من الأولين والآخرين حتى قدماء الفلاسفة كأرسطو وأتباعه؛ فإنهم أيضًا يقولون‏:‏ إن كل ممكن فهو محدث، وإنما خالفهم في ذلك ابن سينا وطائفة؛ ولهذا أنكر ذلك عليه إخوانه من الفلاسفة كابن رشد وغيره، والمخلوقات مفتقرة إلى الخالق، فالفقر وصف لازم لها دائما لا تزال مفتقرة إليه‏.‏

ص -515- والإمكان والحدوث دليلان على الافتقار، لا أن هذين الوصفين جعلا الشيء مفتقرًا بل فقر الأشياء إلى خالقها لازم لها لا يحتاج إلى علة، كما أن غنى الرب لازم لذاته لا يفتقر في اتصافه بالغنى إلى علة، وكذلك المخلوق لا يفتقر في اتصافه بالفقر إلى علة، بل هو فقير لذاته لا تكون ذاته إلا فقيرة فقرًا لازمًا لها، ولا يستغنى إلا باللّه‏.‏
وهذا من معاني ‏[‏الصمد‏]‏، وهو الذي يفتقر إليه كل شيء، ويستغنى عن كل شيء‏.‏ بل الأشياء مفتقرة من جهة ربوبيته، ومن جهة إلهيته، فما لا يكون به لا يكون، وما لا يكون له لا يصلح ولا ينفع ولا يدوم، وهذا تحقيق قوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ‏[‏الفاتحة‏:‏5‏]‏‏.‏
فلو لم يخلق شيئًا بمشيئته وقدرته لم يوجد شيء، وكل الأعمال إن لم تكن لأجله، فيكون هو المعبود المقصود المحبوب لذاته، وإلا كانت أعمالًا فاسدة؛ فإن الحركات تفتقر إلى العلة الغائية كما افتقرت إلى العلة الفاعلية، بل العلة الغائية بها صار الفاعل فاعلًا، ولولا ذلك لم يفعل‏.‏
فلولا أنه المعبود المحبوب لذاته لم يصلح قط شيء من الأعمال والحركات، بل كان العالم يفسد، وهذا معنى قوله‏:‏ ‏{‏لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا}‏ ‏[‏الأنبياء‏:‏22‏]‏ ولم يقل‏:‏ لعدمتا؛ وهذا معنى قول لَبِيد‏:‏
ألا كل شيء ما خلا اللّه باطل

ص -516- وهو كالدعاء المأثور‏:‏ ‏"‏أشهد أن كل معبود من لدن عرشك إلى قرار أرضك باطل، إلا وجهك الكريم‏"‏‏.‏
ولفظ‏[‏الباطل‏]‏ يراد به المعدوم، ويراد به ما لا ينفع، كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏كل لهو يلهو به الرجل فهو باطل، إلا رميه بقوسه، وتأديبه فرسه، وملاعبته لزوجته، فإنهن من الحق‏"‏‏.‏
وقوله عن عمر رضي اللّه عنه ‏:‏ ‏"‏إن هذا الرجل لا يحب الباطل‏"‏، ومنه قول القاسم بن محمد لما سئل عن الغناء قال‏:‏ إذا ميز اللّه يوم القيامة الحق من الباطل في أيهما يجعل الغناء‏؟‏ قال السائل‏:‏ من الباطل‏.‏ قال‏:‏ ‏{‏فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ}‏ ‏[‏يونس‏:‏32‏]‏، ومنه قوله تعالى‏:‏ ‏{‏ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَاطِلُ}‏ ‏[‏الحج‏:‏62‏]‏‏.‏
فإن الآلهة موجودة ولكن عبادتها ودعاؤها باطل لا ينفع، والمقصود منها لايحصل، فهو باطل، واعتقاد ألوهيتها باطل، أي غير مطابق، واتصافها بالإلهية في أنفسها باطل، لا بمعنى أنه معدوم‏.‏
ومنه قوله تعالى‏:‏ ‏{‏بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ}‏ ‏[‏الأنبياء‏: ‏18‏]‏، وقوله‏:‏ ‏{‏وَقُلْ جَاء الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقًا}‏ ‏[‏الإسراء‏:‏ 81‏]‏، فإن الكذب باطل لأنه غير مطابق، وكل فعل ما لا ينفع باطل؛ لأنه ليس له غاية موجودة محمودة‏.‏

ص -517- فقول النبي صلى الله عليه وسلم‏:‏ ‏"‏أصدق كلمة قالها شاعر كلمة لبيد‏:‏ ألا كل شيء ما خلا اللّه باطل‏"‏
هذا معناه‏:‏ أن كل معبود من دون اللّه باطل، كقوله‏:‏ ‏{‏ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَاطِلُ}‏ ‏[‏الحج‏:‏62‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاء وَالأَرْضِ أَمَّن يَمْلِكُ السَّمْعَ والأَبْصَارَ وَمَن يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيَّتَ مِنَ الْحَيِّ وَمَن يُدَبِّرُ الأَمْرَ فَسَيَقُولُونَ اللّهُ فَقُلْ أَفَلاَ تَتَّقُونَ فَذَلِكُمُ اللّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ}‏ ‏[‏يونس‏:‏31، 32‏]‏، وقد قال قبل هذا‏:‏ ‏{‏هُنَالِكَ تَبْلُو كُلُّ نَفْسٍ مَّا أَسْلَفَتْ وَرُدُّواْ إلى اللّهِ مَوْلاَهُمُ الْحَقِّ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ}‏ ‏[‏يونس‏:‏30‏]‏، كما قال في الأنعام‏:‏ ‏{‏حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ ثُمَّ رُدُّواْ إلى اللّهِ مَوْلاَهُمُ الْحَقّ}‏ ‏[‏الأنعام‏:‏61، 62‏]‏، وقال‏:‏ ‏{‏ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ}‏ ‏[‏محمد‏:‏3‏]‏‏.‏ ودخل عثمان أو غيره على ابن مسعود وهو مريض فقال‏:‏ كيف تجدك‏؟‏ قال‏:‏ أجدني مردودًا إلى اللّه مولاي الحق، قال تعالى‏:‏ ‏{‏يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُم بِمَا كَانُوا يَعْمَلُونَ يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ}‏ ‏[‏النور‏:‏ 24، 25‏]‏، وقد أقروا بوجوده في الدنيا، لكن في ذلك اليوم يعلمون أنه الحق المبين دون ما سواه؛ ولهذا قال‏:‏ ‏{‏هُوَ الْحَقُّ}‏ بصيغة الحصر، فإنه يومئذ لا يبقى أحد يدعي فيه الإلهية، ولا أحد يشرك بربه أحدًا‏.

ص -518- فصل
وإذا عرف تنزيه الرب عن صفات النقص مطلقًا، فلا يوصف بالسُّفُول ولا علو شيء عليه بوجه من الوجوه، بل هوالعلي الأعلى الذي لا يكون إلا أعلى، وهو الظاهر الذي ليس فوقه شيء كما أخبر النبي صلى الله عليه وسلم، وأنه ليس كمثله شيء فيما يوصف به من الأفعال اللازمة والمتعدية، لا النزول ولا الاستواء ولا غير ذلك، فيجب مع ذلك إثبات ما أثبته لنفسه في كتابه وعلى لسان رسوله، والأدلة العقلية الصحيحة توافق ذلك لا تناقضه، ولكن السمع والعقل يناقضان البدع المخالفة للكتاب والسنة، والسلف، بل الصحابة والتابعون لهم بإحسان كانوا يقرون أفعاله من الاستواء والنزول وغيرهما على ما هي عليه‏.‏
قال أبو محمد بن أبي حاتم في تفسيره‏:‏ ثنا عصام بن الرَّوَّاد، ثنا آدم، ثنا أبو جعفر، عن الربيع، عن أبي العالية، ‏{‏ثُمَّ اسْتَوَى إلى السَّمَاء}‏ ‏[‏فصلت‏:‏ 11‏]‏ يقول‏:‏ ارتفع‏.‏ قال‏:‏ وروي عن الحسن يعني البصري والربيع بن أنس مثله كذلك‏.‏ وذكر البخاري في صحيحه في ‏[‏كتاب التوحيد‏]‏ قال‏:‏ قال أبو العالية

ص -519- ‏{‏ثُمَّ اسْتَوَى إلى السَّمَاء}‏ ‏[‏فصلت‏:‏ 11‏]‏‏:‏ ارتفع فسوى خلقهن‏.‏ وقال مجاهد‏:‏ ‏{‏ثُمَّ اسْتَوَى إلى السَّمَاء}‏ ‏[‏فصلت‏:‏ 11‏]‏‏:‏ علا على العرش، وكذلك ذكر ابن أبي حاتم فيتفسيره في قوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إلى السَّمَاء}‏ ‏[‏فصلت‏:‏ 11‏]‏ وروى بهذا الإسناد عن أبي العالية، وعن الحسن، وعن الربيع مثل قول أبي العالية‏.‏ وروى بإسناده ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏الحديد‏:‏ 4‏]‏ قال‏:‏ في اليوم السابع‏.‏
وقال أبو عمرو الطلمنكي‏:‏ وأجمعوا يعني أهل السنة والجماعة على أن للّه عرشًا، وعلى أنه مستو على عرشه، وعلمه وقدرته وتدبيره بكل ما خلقه‏.‏ قال‏:‏ فأجمع المسلمون من أهل السنة على أن معنى‏:‏ ‏{‏وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ}‏ ونحو ذلك في القرآن أن ذلك علمه، وأن اللّه فوق السموات بذاته، مستو على عرشه كيف شاء‏.‏
قال‏:‏ وقال أهل السنة في قوله‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏‏:‏ الاستواء من اللّه على عرشه المجيد على الحقيقة لا على المجاز، واستدلوا بقول اللّه‏:‏ ‏{‏فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ}‏ ‏[‏المؤمنون‏:‏28‏]‏، وبقوله‏:‏ ‏{‏لِتَسْتَوُوا عَلَى ظُهُورِهِ}‏ ‏[‏الزخرف‏:‏13‏]‏، وبقوله‏:‏ ‏{‏وَاسْتَوَتْ عَلَى الْجُودِيِّ وَقِيلَ بُعْداً لِّلْقَوْمِ الظَّالِمِينَ}‏ ‏[‏هود‏:‏44‏]‏، إلا أن المتكلمين من أهل الإثبات في هذا على أقوال‏:‏ فقال مالك رحمه اللّه ‏:‏ إن الاستواءمعقول، والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة‏.‏
وقال عبد اللّه بن المبارك ومن تابعه من أهل العلم، وهم كثير ‏:‏ إن معنى ‏{‏اسْتَوَى عَلَى الْعَرْشِ}‏ ‏[‏يونس‏:‏3‏]‏‏:‏ استقر، وهو قول القتيبي، وقال غير هؤلاء‏:‏ استوى أي ظهر‏.‏ وقال

ص -520- بو عبيدة معمر بن المثنى‏:‏ استوى بمعنى‏:‏ علا، وتقول العرب‏:‏ استويت على ظهر الفرس، بمعنى‏:‏ علوت عليه، واستويت على سقف البيت، بمعنى علوت عليه، ويقال‏:‏ استويت على السطح بمعناه، وقال اللّه تعالى‏:‏‏{‏فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ}‏، وقال‏:‏ ‏{‏لِتَسْتَوُوا عَلَى ظُهُورِهِ}‏، وقال‏:‏ ‏{‏وَاسْتَوَتْ عَلَى الْجُودِيِّ}‏، وقال‏:‏ ‏{‏اسْتَوَى عَلَى الْعَرْشِ}‏بمعنى علا على العرش‏.‏
وقول الحسن‏:‏ وقول مالك من أنبل جواب وقع في هذه المسألة وأشده استيعابا؛ لأن فيه نبذ التكييف وإثبات الاستواء المعقول، وقد ائتم أهل العلم بقوله واستجودوه واستحسنوه‏.‏
ثم تكلم على فساد قول من تأول ‏{‏اسْتَوَى}‏ بمعنى‏:‏ استولى‏.‏
وقال الثعلبي‏:‏ وقال الكلبي ومقاتل‏:‏ ‏{‏اسْتَوَى عَلَى الْعَرْشِ}‏ يعني‏:‏ استقر، قال‏:‏ وقال أبو عبيدة‏:‏ صعد‏.‏ وقيل‏:‏ استولى‏.‏ وقيل‏:‏ ملك‏.‏ واختار هو ما حكاه عن الفراء وجماعة أن معناه‏:‏ أقبل على خلق العرش وعمد إلى خلقه، قال‏:‏ ويدل عليه قوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إلى السَّمَاء وَهِيَ دُخَانٌ}‏ ‏[‏فصلت‏:‏11‏]‏ أي‏:‏ عمد إلى خلق السماء‏.‏
وهذا الوجه من أضعف الوجوه، فإنه قد أخبر أن العرش كان على الماء قبل خلق السموات والأرض، وكذلك ثبت في صحيح البخاري عن عمران بن حصين، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كان اللّه ولم يكن شيء قبله، وكان عرشه على الماء، وكتب في الذكر كل شيء، ثم خلق السموات والأرض‏"‏‏.‏

ص -521- فإذا كان العرش مخلوقًا قبل خلق السموات والأرض، فكيف يكون استواؤه عمده إلى خلقه له؛ لو كان هذا يعرف في اللغة‏:‏ أن استوى على كذا بمعنى أنه عمد إلى فعله، وهذا لا يعرف قط في اللغة، لا حقيقة ولا مجازًا، لا في نظم ولا في نثر‏.‏
ومن قال‏:‏ استوى بمعنى‏:‏ عمد، ذكره في قوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إلى السَّمَاء وَهِيَ دُخَانٌ}‏ ‏[‏فصلت‏:‏11‏]‏؛ لأنه عدى بحرف الغاية، كما يقال‏:‏ عمدت إلى كذا، وقصدت إلى كذا، ولا يقال‏:‏ عمدت على كذا ولا قصدت عليه، مع أن ما ذكر في تلك الآية لا يعرف في اللغة أيضًا، ولا هو قول أحد من مفسري السلف، بل المفسرون من السلف قولهم بخلاف ذلك كما قدمناه عن بعضهم‏.‏
وإنما هذا القول وأمثاله ابتدع في الإسلام، لما ظهر إنكار أفعال الرب التي تقوم به ويفعلها بقدرته ومشيئته واختياره؛ فحينئذ صار يفسر القرآن من يفسره بما ينافي ذلك،كما يفسر سائر أهل البدع القرآن على ما يوافق أقاويلهم‏.‏ وأما أن ينقل هذا التفسير عن أحد من السلف فلا، بل أقوال السلف الثابتة عنهم متفقة في هذا الباب، لا يعرف لهم فيه قولان، كما قد يختلفون أحيانًا في بعض الآيات‏.‏ وإن اختلفت عباراتهم فمقصودهم واحد وهو إثبات علو اللّه على العرش‏.‏
فإن قيل‏:‏ إذا كان اللّه لا يزال عاليًا على المخلوقات كما تقدم، فكيف يقال‏:‏ ثم ارتفع إلى السماء وهي دخان‏؟‏ أو يقال‏:‏ ثم علا على العرش‏؟‏ قيل‏:‏ هذا كما أخبر

ص -522- أنه ينزل إلى السماء الدنيا ثم يصعد، وروى‏[‏ثم يعرج‏]‏، وهو سبحانه لم يزل فوق العرش، فإن صعوده من جنس نزوله‏.‏ وإذا كان في نزوله لم يصر شيء من المخلوقات فوقه، فهو سبحانه يصعد وإن لم يكن منها شيء فوقه‏.‏
وقوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إلى السَّمَاء}‏ ‏[‏البقرة‏:‏29‏]‏ إنما فسروه بأنه ارتفع؛ لأنه قال قبل هذا‏:‏ ‏{‏قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بِالَّذِي خَلَقَ الْأَرْضَ فِي يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَندَادًا ذَلِكَ رَبُّ الْعَالَمِينَ وَجَعَلَ فِيهَا رَوَاسِيَ مِن فَوْقِهَا وَبَارَكَ فِيهَا وَقَدَّرَ فِيهَا أَقْوَاتَهَا فِي أَرْبَعَةِ أَيَّامٍ سَوَاء لِّلسَّائِلِينَ ثُمَّ اسْتَوَى إلى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ}‏ ‏[‏فصلت‏:‏ 9-12‏]‏، وهذه نزلت في سورة‏[‏حم‏]‏ بمكة‏.‏ ثم أنزل اللّه في المدينة سورة البقرة‏:‏ ‏{‏كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَاتاً فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ هُوَ الَّذِي خَلَقَ لَكُم مَّا فِي الأَرْضِ جَمِيعاً ثُمَّ اسْتَوَى إلى السَّمَاء فَسَوَّاهُنَّ سَبْعَ سَمَاوَاتٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ}‏ ‏[‏البقرة‏:‏ 28، 29‏]‏، فلما ذكر أن استواءه إلى السماء كان بعد أن خلق الأرض وخلق ما فيها، تضمن معنى الصعود؛ لأن السماء فوق الأرض، فالاستواء إليها ارتفاع إليها‏.‏
فإن قيل‏:‏ فإذا كان إنما استوى على العرش بعد أن خلق السموات والأرض في ستة أيام، فقبل ذلك لم يكن على العرش‏؟‏ قيل‏:‏ الاستواء علو خاص،فكل مستو على شيء عال عليه، وليس كل عال على شيء مستو عليه‏.‏
ولهذا لا يقال لكل ما كان عاليًا على غيره‏:‏ إنه مستو عليه، واستوى عليه،

ص -523- ولكن كل ما قيل فيه‏:‏ إنه استوى على غيره؛ فإنه عال عليه‏.‏ والذي أخبر اللّه أنه كان بعد خلق السموات والأرض ‏[‏الاستواء‏]‏ لا مطلق العلو، مع أنه يجوز أنه كان مستويًا عليه قبل خلق السموات والأرض لما كان عرشه على الماء، ثملما خلق هذا العالم كان عاليًا عليه ولم يكن مستويًا عليه، فلما خلق هذا العالم استوى عليه، فالأصل أن علوه على المخلوقات وصف لازم له، كما أن عظمته وكبرياءه وقدرته كذلك، وأما ‏[‏الاستواء‏]‏ فهو فعل يفعله سبحانه وتعالى بمشيئته وقدرته؛ ولهذا قال فيه‏:‏ ‏{‏ثُمَّ اسْتَوَى}‏ ‏[‏فصلت‏:‏ 11‏]‏ ؛ ولهذا كان الاستواء من الصفات السمعية المعلومة بالخبر‏.‏
وأما علوه على المخلوقات فهو عند أئمة أهل الإثبات من الصفات العقلية المعلومة بالعقل مع السمع، وهذا اختيار أبي محمد بن كُلاَّب وغيره، وهو آخر قولي القاضي أبي يعلى، وقول جماهير أهل السنة والحديث ونظار المثبتة‏.‏
وهذا الباب ونحوه إنما اشتبه على كثير من الناس؛ لأنهم صاروا يظنون أن ما وصف اللّه عز وجل به من جنس ما توصف به أجسامهم، فيرون ذلك يستلزم الجمع بين الضدين؛ فإن كونه فوق العرش مع نزوله يمتنع في مثل أجسامهم، لكن مما يسهل عليهم معرفة إمكان هذا معرفة أرواحهم وصفاتها وأفعالها، وأن الروح قد تعرج من النائم إلى السماء وهي لم تفارق البدن، كما قال تعالى‏:‏ ‏{‏اللَّهُ يَتَوَفي الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إلى أَجَلٍ مُسَمًّى}‏ ‏[‏الزمر‏:‏24‏]‏ وكذلك الساجد، قال

ص -524- النبي صلى الله عليه وسلم‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏"‏‏.‏ وكذلك تقرب الروح إلى اللّه في غير حال السجود مع أنها في بدنه؛ ولهذا يقول بعض السلف‏:‏ القلوب جوّالة‏:‏ قلب يجول حول العرش، وقلب يجول حول الحش‏.‏
وإذا قبضت الروح عرج بها إلى اللّه في أدنى زمان، ثم تعاد إلى البدن فتسأل وهي في البدن، ولو كان الجسم هو الصاعد النازل لكان ذلك في مدة طويلة، وكذلك ما وصف النبي صلى الله عليه وسلم من حال الميت في قبره وسؤال منكر ونكير له، والأحاديث في ذلك كثيرة‏.‏
وقد ثبت في الصحيحين من حديث البراء بن عازب رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا أقعد الميت في قبره أتى ثم شهد أن لا إله إلا اللّه، فذلك قوله‏:‏ ‏{‏يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ}‏ ‏[‏إبراهيم‏:‏ 27‏]‏ ‏"‏‏.‏
وكذلك في صحيح البخاري وغيره عن قتادة، عن أنس، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن العبد إذا وضع في قبره وذهب أصحابه حتى إنه ليسمع قرع نعالهم أتاه ملكان فأقعداه فيقولان له‏:‏ما كنت تقول في هذا الرجل محمد‏؟‏ فيقول‏:‏أشهد أنه عبد اللّه ورسوله‏.‏ فيقول له‏:‏ انظر إلى مقعدك من النار أبدلك اللّه به مقعدًا من الجنة‏"‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فيراهما جميعًا‏.‏

ص -525- وأما الكافر والمنافق فيقول‏:‏ هاه، هاه، لا أدري، كنت أقول ما يقول الناس، سمعت الناس يقولون شيئًا فقلته، فيقال له‏:‏لا دَرَيتَ ولا تَلَيْتَ، ويضرب بمطرقة من حديد بين أذنيه، فيصيح صيحة يسمعها من يليه إلا الثقلين‏"‏‏[‏وقوله‏:‏ ‏"‏ولا تَلَيْتَ‏"‏ قال ابن الأثير‏:‏ هكذا يرويه المحدِّثون‏.‏ والصواب‏:‏ ولا ائتَلَيت‏.‏ وقيل‏:‏ معناه‏:‏ لا قرأت، أي‏:‏ لا تلوت‏]‏‏.‏‏.‏
والناس في مثل هذا على ثلاثة أقوال‏:‏ منهم من ينكر إقعاد الميت مطلقًا؛ لأنه قد أحاط ببدنه من الحجارة والتراب ما لا يمكن قعوده معه، وقد يكون في صخر يطبق عليه، وقد يوضع على بدنه ما يكشف فيوجد بحاله ونحو ذلك؛ ولهذا صار بعض الناس إلى أن عذاب القبر إنما هو على الروح فقط، كما يقوله ابن ميسرة وابن حزم، وهذا قول منكر عند عامة أهل السنة والجماعة‏.‏
وصار آخرون إلى أن نفس البدن يقعد،على ما فهموه من النصوص‏.‏
وصار آخرون يحتجون بالقدرة وبخبر الصادق، ولا ينظرون إلى ما يعلم بالحس والمشاهدة، وقدرة اللّه حق، وخبر الصادق حق، لكن الشأن في فهمهم‏.‏
وإذا عرف أن النائم يكون نائمًا وتقعد روحه وتقوم وتمشي وتذهب وتتكلم وتفعل أفعالًا وأمورًا بباطن بدنه مع روحه، ويحصل لبدنه وروحه بها نعيم وعذاب، مع أن جسده مضطجع، وعينيه مغمضة، وفمه مطبق،

ص -526- وأعضاءه ساكنة، وقد يتحرك بدنه لقوة الحركة الداخلة، وقد يقوم ويمشي ويتكلم ويصيح لقوة الأمر في باطنه كان هذا مما يعتبر به أمر الميت في قبره؛ فإن روحه تقعد وتجلس وتسأل وتنعم وتعذب وتصيح وذلك متصل ببدنه، مع كونه مضطجعًا في قبره‏.‏ وقد يقوى الأمر حتى يظهر ذلك في بدنه، وقد يرى خارجًا من قبره والعذاب عليه وملائكة العذاب موكلة به، فيتحرك بدنه ويمشى ويخرج من قبره، وقد سمع غير واحد أصوات المعذبين في قبورهم، وقد شوهد من يخرج من قبره وهو معذب، ومن يقعد بدنه أيضًا إذا قوى الأمر، لكن هذا ليس لازما في حق كل ميت؛ كما أن قعود بدن النائم لما يراه ليس لازمًا لكل نائم، بل هو بحسب قوة الأمر‏.‏
وقد عرف أن أبدانًا كثيرة لا يأكلها التراب كأبدان الأنبياء وغير الأنبياء من الصديقين، وشهداء أحد، وغير شهداء أحد، والأخبار بذلك متواترة‏.‏ لكن المقصود أن ما ذكره النبي صلى الله عليه وسلممن إقعاد الميت مطلقًا هو متناول لقعودهم ببواطنهم،وإن كان ظاهر البدن مضطجعًا‏.‏
ومما يشبه هذا إخباره صلى الله عليه وسلم بما رآه ليلة المعراج من الأنبياء في السموات، وإنه رأي آدم وعيسى ويحيى ويوسف وإدريس وهارون وموسى وإبراهيم صلوات اللّه وسلامه عليهم وأخبر أيضًا أنه رأى موسى قائمًا يصلي في قبره،وقد رآه أيضا في السموات‏.‏ ومعلوم أن أبدان الأنبياء في القبور إلا عيسى وإدريس‏.‏ وإذا كان موسى قائما يصلي في قبره، ثم رآه في السماء

ص -527- السادسة، مع قرب الزمان، فهذا أمر لا يحصل للجسد‏.‏ ومن هذا الباب أيضًا نزول الملائكة صلوات اللّه عليهم وسلامه جبريل وغيره‏.‏
فإذا عرف أن ما وصفت به الملائكة وأرواح الآدميين من جنس الحركة والصعود والنزول وغير ذلك لا يماثل حركة أجسام الآدميين، وغيرها مما نشهده بالأبصار في الدنيا، وأنه يمكن فيها ما لا يمكن في أجسام الآدميين كان ما يوصف به الرب من ذلك أولى بالإمكان، وأبعد عن مماثلة نزول الأجسام، بل نزوله لا يماثل نزول الملائكة وأرواح بني آدم، وإن كان ذلك أقرب من نزول أجسامهم‏.‏
وإذا كان قعود الميت في قبره ليس هو مثل قعود البدن، فما جاءت به الآثار عن النبي صلى الله عليه وسلم من لفظ ‏[‏القعود والجلوس‏]‏ في حق اللّه تعالى كحديث جعفر بن أبي طالب رضي اللّه عنه وحديث عمر بن الخطاب رضي اللّه عنه وغيرهما أولى ألا يماثل صفات أجسام العباد‏.

ص -528- فَصْل
نزاع الناس في معنى ‏[‏حديث النزول‏]‏، وما أشبهه في الكتاب والسنة من الأفعال اللازمة المضافة إلى الرب سبحانه وتعالى مثل المجيء، والإتيان، والاستواء إلى السماء وعلى العرش، بل وفي الأفعال المتعدية مثل الخلق، والإحسان، والعدل وغير ذلك هو ناشئ عن نزاعهم في أصلين‏:‏
أحدهما‏:‏ أن الرب تعالى هل يقوم به فعل من الأفعال؛ فيكون خلقه للسموات والأرض فعلًا فعله غير المخلوق، أو أن فعله هوالمفعول، والخلق هوالمخلوق‏؟‏ على قولين معروفين‏:‏
والأول‏:‏ هو المأثور عن السلف، وهو الذي ذكره البخاري في ‏[‏كتاب خلق أفعال العباد‏]‏ عن العلماء مطلقًا، ولم يذكر فيه نزاعًا، وكذلك ذكر البغوي وغيره مذهب أهل السنة، وكذلك ذكره أبو علي الثقفي والضُّبَعِي وغيرهما من أصحاب ابن خزيمة في ‏[‏العقيدة‏]‏ التي اتفقوا هم وابن خزيمة على أنها مذهب أهل السنة، وكذلك ذكره الكلاباذي في كتاب‏[‏التعرف لمذهب

ص -529- التصوف‏]‏ أنه مذهب الصوفية وهو مذهب الحنفية وهو مشهور عندهم، وبعض المصنفين في ‏[‏الكلام‏]‏ كالرازي ونحوه ينصب الخلاف في ذلك معهم، فيظن الظان أن هذا مما انفردوا به، وهو قول السلف قاطبة، وجماهير الطوائف، وهو قول جمهور أصحاب أحمد، متقدميهم كلهم وأكثر المتأخرين منهم، وهو أحد قولي القاضي أبي يعلى‏.‏ وكذلك هو قول أئمة المالكية والشافعية وأهل الحديث وأكثر أهل الكلام، كالهشامية أوكثير منهم،والكرامية كلهم، وبعض المعتزلة وكثير من أساطين الفلاسفة، متقدميهم ومتأخريهم‏.‏
وذهب آخرون من أهل الكلام الجهمية، وأكثر المعتزلة والأشعرية، إلى أن الخلق هو نفس المخلوق، وليس للّه عند هؤلاء صنع ولا فعل ولا خلق ولا إبداع إلا المخلوقات أنفسها، وهو قول طائفة من الفلاسفة المتأخرين؛ إذ قالوا بأن الرب مبدع كابن سينا وأمثاله‏.‏
والحجة المشهورة لهؤلاء المتكلمين‏:‏ أنه لو كان خلق المخلوقات بخلق، لكان ذلك الخلق إما قديمًا وإما حادثًا‏.‏ فإن كان قديمًا لزم قدم كل مخلوق، وهذا مكابرة‏.‏ وإن كان حادثًا، فإن قام بالرب لزم قيام الحوادث به، وإن لم يقم به كان الخلق قائمًا بغير الخالق، وهذا ممتنع‏.‏ وسواء قام به أو لم يقم به، يفتقر ذلك الخلق إلى خلق آخر، ويلزم التسلسل، هذا عمدتهم‏.‏
وجواب السلف والجمهورعنها بمنع مقدماتها، كل طائفة تمنع مقدمة، ويلزمهم ذلك إلزامًا لا محيد لهم عنه‏.‏

ص -530- أما الأولى‏:‏ فقولهم‏:‏ لو كان قديمًا لزم قدم المخلوق، يمنعهم ذلك من يقول‏:‏ بأن الخلق فعل قديم يقوم بالخالق، والمخلوق مُحدَث، كما يقول ذلك من يقوله من الكلابية والحنفية والحنبلية والشافعية والمالكية والصوفية وأهل الحديث، وقالوا‏:‏ أنتم وافقتمونا على أن إرادته قديمة أزلية مع تأخر المراد، كذلك الخلق هو قديم أزلي وإن كان المخلوق متأخرًا‏.‏ ومهما قلتموه في الإرادة ألزمناكم نظيره في الخلق‏.‏
وهذا جواب إلزامي جدلي لا حيلة لهم فيه‏.‏
وأما المقدمة الثانية‏:‏ وهي قولهم‏:‏ لوكان حادثا قائما بالرب، لزم قيام الحوادث وهو ممتنع، فقد منعهم ذلك السلف وأئمة أهل الحديث، وأساطين الفلاسفة وكثير من متقدميهم ومتأخريهم، وكثير من أهل الكلام، كالهشامية والكرامية، وقالوا‏:‏ لا نسلم انتفاء اللازم، وسيأتي الكلام إن شاء اللّه تعالى على ذلك في ‏[‏الأصل الثاني‏]‏‏.‏
وأماالثالث‏:‏ فقولهم‏:‏ إن لم تقم به فهو محال، فهذا لم يمنعهم إياه إلا طوائف من أهل الكلام من المعتزلة وغيرهم، فمنهم من قال‏:‏ بل الخلق يقوم بالمخلوق، ومنهم من يقول‏:‏ بل الخلق ليس في محل، كما تقول المعتزلة البصريون‏:‏ فعل بإرادة لا في محل، وهذا ممتنع لا أعرفه عن أحد من السلف وأهل الحديث والفقهاء والصوفية والفلاسفة‏.‏

ص -531- وأما المقدمة الرابعة وهي قولهم‏:‏ الخلق الحادث يفتقر إلى خلق آخر، فقد منعهم من ذلك عامة من يقول بخلق حادث من أهل الحديث والكلام والفلسفة والفقه والتصوف وغيرهم، كأبي معاذ التومني، وزهير الإبرى، والهشامية، والكرامية، وداود بن على الأصبهاني، وأصحابه، وأهل الحديث، والسلف الذين ذكرهم البخاري وغيره، وقالوا‏:‏ إذا خلق السموات والأرض بخلق، لم يلزم أن يحتاج ذلك الخلق إلى خلق آخر، ولكن ذلك الخلق يحصل بقدرته ومشيئته، وإن كان ذلك الخلق حادثا‏.‏
والدليل على فساد إلزامهم‏:‏ أن الحادث إما أن يكفي في حصوله القدرة والمشيئة، وإما ألا يكفي‏.‏ فإن لم يكف ذلك،بطل قولهم‏:‏ إن المخلوقات تحدث بمجرد القدرة والإرادة بلا خلق، وإذا بطل قولهم، تبين أنه لابد للمخلوق من خالق خلقه، وهو المطلوب‏.‏ وإن كفي في حصول المخلوق القدرة والمشيئة، جاز حصول هذا الخلق الذي يخلق به المخلوقات بالقدرة والمشيئة، ولم يحتج إلى خلق آخر، فتبين أنه على كل تقدير، لا يلزم أن يقال‏:‏ خلقت المخلوقات بلا خلق، بل يجوز أن يقال‏:‏ خلقت بخلق، وهو المطلوب‏.‏
وتبين أن النفاةليس لهم قط حجة مبنية على مقدمة إلا وقد نقضوا تلك المقدمة في موضع آخر، فمقدمات حجتهم كلها منتقضة‏.‏
وأيضا، فمن المعقول أن المفعول المنفصل الذي يفعله الفاعل لا يكون إلا

ص -532- بفعل يقوم بذاته‏.‏ وأما نفس فعله القائم بذاته فلا يفتقر إلى فعل آخر، بل يحصل بقدرته ومشيئته؛ ولهذا كان القائلون بهذا يقولون‏:‏ إن الخلق حادث، ولا يقولون‏:‏ هو مخلوق، وتنازعوا هل يقال‏:‏ إنه محدث‏؟‏ على قولين‏.‏
وكذلك يقولون‏:‏ إنه يتكلم بمشيئته وقدرته، وكلامه هو حديث، وهو أحسن الحديث، وليس بمخلوق باتفاقهم، ويسمى حديثًا وحادثًا‏.‏ وهل يسمى محدثًا‏؟‏ على قولين لهم‏.‏ ومن كان من عادته أنه لا يطلق لفظ المحدث إلا على المخلوق المنفصل كما كان هذا الاصطلاح هوالمشهور عند المتناظرين الذين تناظروا في القرآن في محنة الإمام أحمد رحمه اللّه وكانوا لايعرفون للمحدث معنى إلا المخلوق المنفصل فعلى هذا الاصطلاح لا يجوز عند أهل السنة أن يقال‏:‏ القرآن محدث، بل من قال‏:‏ إنه محدث، فقد قال‏:‏ إنه مخلوق‏.‏
ولهذا أنكر الإمام أحمد هذا الإطلاق على ‏[‏داود‏]‏ لما كتب إليه أنه تكلم بذلك، فظن الذين يتكلمون بهذا الاصطلاح أنه أراد هذا فأنكره أئمة السنة‏.‏ وداود نفسه لم يكن هذا قصده، بل هو وأئمة أصحابه متفقون على أن كلام اللّه غير مخلوق، وإنما كان مقصوده أنه قائم بنفسه، وهو قول غير واحد من أئمة السلف، وهو قول البخاري وغيره‏.‏
والنزاع في ذلك بين أهل السنة لفظي؛ فإنهم متفقون على أنه ليس بمخلوق منفصل، ومتفقون على أن كلام اللّه قائم بذاته، وكان أئمة السنة

ص -533- كأحمد وأمثاله، والبخاري وأمثاله، وداود وأمثاله، وابن المبارك وأمثاله، وابن خزيمة، وعثمان بن سعيد الدارمي، وابن أبي شيبة وغيرهم، متفقين على أن اللّه يتكلم بمشيئته وقدرته، ولم يقل أحد منهم‏:‏ إن القرآن قديم، وأول من شهر عنه أنه قال ذلك هو ابن كُلاب‏.‏
وكان الإمام أحمد يحذر من الكُلابية، وأمر بهجر الحارث المحاسبي لكونه كان منهم، وقد قيل عن الحارث‏:‏ إنه رجع في القرآن عن قول ابن كُلاب، وإنه كان يقول‏:‏ إن اللّه يتكلم بصوت‏.‏ وممن ذكر ذلك عنه الكلاباذي في كتاب ‏[‏التعرف لمذهب التصوف‏]‏‏.‏
والمقصود هنا أن قول القائل‏:‏ لو كان خلقه للأشياء ليس هو الأشياء، لافتقر الخلق إلى خلق آخر فيكون الخلق مخلوقًا ممنوع، بل الخلق يحصل بقدرة الرب ومشيئته، والمخلوق يحصل بالخلق‏.‏
وأما المقدمة الخامسة‏:‏ وهو أن ذلك يفضى إلى التسلسل، فهذه المقدمة تقال على وجهين‏:‏
أحدهما‏:‏ أن الخلق يفتقر إلى خلق آخر، وذلك الخلق إلى خلق آخر، كما تقدم‏.‏
والثاني‏:‏ أن يقال‏:‏ هب أنه لا يفتقر إلى خلق، لكن يفتقر إلى سبب يحصل به الخلق، وإن لم يسم ذلك خلقا، وذلك السبب إنما تم عند وجود

ص -534- الخلق، فتمامه حادث، وكل حادث فلابد له من سبب؛ إذ لو كان ذلك الخلق لا يفتقر إلى سبب حادث للزم وجود الحادث بلا سبب حادث‏.‏ وإن قيل‏:‏ إن السبب التام قديم، لزم من ذلك تأخر المسبب عن سببه التام، وهذا ممتنع‏.‏
وهنا للقائلين بأن الخلق غير المخلوق وإن الخلق حادث أربعة أجوبة‏:‏
أحدها‏:‏ قول من يقول‏:‏ الخلق الحادث لا يفتقر إلى سبب حادث لا إلى خلق ولا إلى غيره، قالوا‏:‏ أنتم يا معشر المنازعين كلكم يقول‏:‏إنه قد يحدث حادث بلا سبب حادث، فإنه من قال‏:‏ المخلوق غير الخلق، فالمخلوقات كلها حادثة عنده بلا سبب حادث، ومن قال‏:‏ الخلق قديم، فلا ريب أن القديم لا اختصاص له بوقت معين، فالمخلوق الحادث في وقته المعين له لم يحصل له سبب حادث‏.‏
قالوا‏:‏ وإذا كان هذا لازمًا على كل تقدير، لم يخص بجوابه، بل نقول‏:‏ المخلوق حدث بالخلق، والخلق حصل بقدرة اللّه ومشيئته القديمة من غير افتقار إلى سبب آخر، وهذا قول كثير من الطوائف من أهل الحديث والكلام كالكرامية وغيرهم‏.‏
الجواب الثاني‏:‏ قول من يقول من المعتزلة‏:‏ إن الخلق الحادث قائم بالمخلوق أو قائم لا بمحل، كما يقولون في الإرادة إنها حادثة لا في محل من غير سبب اقتضى حدوثها، بل إحداثها بمجرد القدرة‏.‏

ص -535- الجواب الثالث‏:‏ جواب معمر وأصحابه الذين يسمون ‏[‏أهل المعاني‏]‏، فإنهم يقولون بالتسلسل في آن واحد، فيقولون‏:‏ إن الخلق له خلق وللخلق خلق، وللخلق خلق آخر، وهلم جرًا لا إلى نهاية، وذلك موجود كله في آن واحد، وهذا مشهور عنهم‏.‏
والجواب الرابع‏:‏ قول من يقول‏:‏ الخلق الحادث يفتقر إلى سبب حادث، وكذلك ذلك السبب، وهلم جرا‏.‏ وهذا يستلزم دوام نوع ذلك، وهذا غير ممتنع؛ فإن مذهب السلف‏:‏ أن اللّه لم يزل متكلمًا إذا شاء، وكلماته لا نهاية لها، وكل كلام مسبوق بكلام قبله لا إلى نهاية محدودة، وهو سبحانه يتكلم بقدرته ومشيئته‏.‏
وكذلك يقولون‏:‏ الحي لا يكون إلا فعالًا، كما قاله البخاري، وذكره عن نعيم بن حماد، وعثمان بن سعيد، وابن خزيمة وغيرهم، ولا يكون إلا متحركًا، كما قال عثمان ابن سعيد الدارمي وغيره، وكل منهما يذكر أن ذلك مذهب أهل السنة، وهكذا يقول ذلك من أساطين الفلاسفة من ذكر قوله بذلك في غير هذا الموضع من متقدميهم ومتأخريهم‏.‏
قالوا‏:‏ وهذا تسلسل في الآثار والبرهان، إنما دل على امتناع التسلسل في المؤثرين، فإن هذا مما يعلم فساده بصريح المعقول، وهو مما اتفق العقلاء على امتناعه، كما بسط الكلام عليه في موضع آخر‏.‏

ص -536- فأما كونه سبحانه وتعالى يتكلم كلمات لا نهاية لها وهو يتكلم بمشيئته وقدرته، فهذا هو الذي يدل عليه صحيح المنقول وصريح المعقول، وهو مذهب سلف الأمة وأئمتها، والفلاسفة توافق على دوام هذا النوع‏.‏ وقدماء أساطينهم يوافقون على قيام ذلك بذات اللّه كما يقوله أئمة المسلمين وسلفهم‏.‏ والذين قالوا‏:‏ إن ذلك ممتنع هم أهل الكلام المحدث في الإسلام من الجهمية والمعتزلة، وهم الذين استدلوا على حدوث كل ما تقوم به الحوادث بامتناع حوادث لا أول لها‏.‏
ومن هنا يظهر الأصل الثاني الذي تبنى عليه أفعال الرب تعالى اللازمة والمتعدية‏:‏ وهو أنه سبحانه هل تقوم به الأمورالاختيارية المتعلقة بقدرته ومشيئته أو لا‏؟‏
فمذهب السلف وأئمة الحديث وكثير من طوائف الكلام والفلاسفة جواز ذلك‏.‏ وذهب نفاة الصفات من الجهمية والمعتزلة والفلاسفة، والكلابية من مثبتة الصفات إلى امتناع قيام ذلك به‏.‏
أما نفاة الصفات‏:‏ فإنهم ينفون هذا وغيره، ويقولون‏:‏ هذا كله أعراض، والأعراض لا تقوم إلا بجسم، والأجسام محدثة، فلو قامت به الصفات، لكان محدثًا‏.‏
أما الكلابية‏:‏ فإنهم يقولون‏:‏ نحن نقول‏:‏ تقوم به الصفات ولا نقول‏:‏ هي أعراض، فإن العرض لا يبقى زمانين، وصفات الرب تبارك وتعالى عندنا باقية بخلاف الأعراض القائمة بالمخلوقات؛ فإن الأعراض عندنا لا تبقى زمانين‏.‏

ص -537- وأما جمهور العقلاء، فنازعوهم في هذا، وقالوا‏:‏ بل السواد والبياض الذي كان موجودًا من ساعة هو هذا السواد بعينه، كما قد بسط في غير هذا الموضع؛ إذ المقصود هنا التنبيه على مقالات الطوائف في هذا الأصل‏.‏
قالت الكلابية‏:‏ وأما الحوادث فلو قامت به، للزم ألا يخلو منها، فإن القابل للشيء لا يخلو عنه وعن ضده‏.‏ وإذا لم يخل منها لزم أن يكون حادثا، فإن هذا هو الدليل على حدوث الأجسام‏.‏ هذا عمدتهم في هذا الأصل، والذين خالفوهم قد يمنعون المقدمتين كليهما، وقد يمنعون واحدة منهما‏.‏
وكثير من أهل الكلام والحديث منعوا الأولى؛ كالهشامية والكرامية، وأبى معاذ وزهير الإبَرِيَّ، وكذلك الرازي، والأمدي، وغيرهما من الأشعرية، منعوا المقدمة الأولى وبينوا فسادها، وأنه لا دليل لمن ادعاها على دعواه‏.‏ بل قد يكون الشيء قابلًا للشيء وهو خال منه ومن ضده، كما هو الموجود؛ فإن القائلين بهذا الأصل التزموا أن كل جسم له طعم ولون وريح، وغير ذلك من أجناس الأعراض التي تقبلها الأجسام‏.‏ فقال جمهور العقلاء‏:‏ هذا مكابرة ظاهرة، ودعوى بلا حجة، وإنما التزمته الكلابية لأجل هذا الأصل‏.‏
وأما المقدمة الثانية‏:‏ وهو منع دوام نوع الحادث، فهذه يمنعها أئمة السنة والحديث، القائلين بأن اللّه يتكلم بمشيئته وقدرته، وأن كلماته لا نهاية لها، والقائلين بأنه لم يزل فعالًا، كما يقوله البخاري وغيره، والذين يقولون‏:

ص -538- الحركة من لوازم الحياة فيمتنع وجود حياة بلا حركة أصلًا؛ كما يقول الدارمي وغيره‏.‏
وقد روى الثعلبي في تفسيره بإسناده عن جعفر بن محمد الصادق - رضى الله عنه ‏:‏ أنه سئل عن قوله تعالى‏:‏ ‏{‏أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا}‏ ‏[‏المؤمنون‏:‏115‏]‏ لم خلق اللّه الخلق‏؟‏ فقال‏:‏ لأن اللّه كان محسنا بما لم يزل فيما لم يزل إلى مالم يزل، فأراد اللّه أن يفيض إحسانه إلى خلقه، وكان غنيا عنهم، لم يخلقهم لجر منفعة ولا لدفع مضرة، ولكن خلقهم وأحسن إليهم وأرسل إليهم الرسل حتى يفصلوا بين الحق والباطل، فمن أحسن كافأه بالجنة، ومن عصى كافأه بالنار‏.‏
وقال ابن عباس رضي اللّه عنه في قوله تعالى‏:‏ ‏{‏وَكَانَ اللّهُ غَفُورًا رَّحِيمًا}‏ ‏[‏النساء‏:‏100‏]‏ ‏{‏وَكَانَ اللّهُ عَلِيماً حَكِيماً}‏ ‏[‏النساء‏:‏17‏]‏ ونحو ذلك، قال‏:‏كان ولم يزل ولا يزال‏.‏
ويمنعها أيضا جمهور الفلاسفة، ولكن الجهمية والمعتزلة والكلابية والكرامية يقولون بامتناعها، وهي من الأصول الكبار التي يبتنى عليها الكلام في كلام اللّه تعالى وفي خلقه‏.‏
وهذا القول هو أصل الكلام المحدث في الإسلام الذي ذمه السلف والأئمة؛ فإن أصحاب هذا الكلام في الجهمية والمعتزلة ومن اتبعهم، ظنوا أن معنى كون اللّه خالقًا لكل شيء كما دل عليه الكتاب والسنة، واتفق عليه أهل الملل من المسلمين واليهود والنصارى وغيرهم أنه سبحانه وتعالى لم يزل معطلًا

ص -539- لا يفعل شيئًا ولا يتكلم بشيء أصلًا، بل هو وحده موجود بلا كلام يقوله، ولا فعل يفعله‏.‏ ثم إنه أحدث ما أحدث من كلامه ومفعولاته المنفصلة عنه، فأحدث العالم‏.‏ وظنوا أن ما جاءت به الرسل واتفق عليه أهل الملل من أن كل ما سوى اللّه مخلوق، واللّه خالق كل شيء هذا معناه، وأن ضد هذا قول من قال بقدم العالم أو بقدم مادته، فصاروا في كتبهم الكلامية لا يذكرون إلا قولين‏:‏
أحدهما‏:‏ قول المسلمين وغيرهم من أهل الملل‏:‏ أن العالم محدث، ومعناه عندهم ما تقدم‏.‏
والثاني‏:‏ قول الدهرية الذين يقولون‏:‏ العالم قديم، وصاروا يحكون في كتب الكلام والمقالات‏:‏ أن مذهب أهل الملل قاطبة من المسلمين واليهود والنصارى وغيرهم أن اللّه كان فيما لم يزل لا يفعل شيئًا، ولا يتكلم بشيء، ثم إنه أحدث العالم، ومذهب الدهرية‏:‏ أن العالم قديم‏.‏
والمشهور عن القائلين بقدم العالم أنه لا صانع له؛ فينكرون الصانع جل جلاله‏.‏ وقد ذكر أهل المقالات أن أول من قال من الفلاسفة بقدم العالم ‏[‏أرسطو‏]‏ صاحب التعاليم الفلسفية؛ المنطقي والطبيعي والإلهي‏.‏ وأرسطو وأصحابه القدماء يثبتون في كتبهم العلة الأولى، ويقولون‏:‏ إن الفلك يتحرك للتشبه بها؛ فهي علة له بهذا الاعتبار، إذ لولا وجود من تشبه به الفلك لم يتحرك، وحركته

ص -540- من لوازم وجوده، فلو بطلت حركته لفسد‏.‏ ولم يقل أرسطو‏:‏ إن العلة الأولى أبدعت الأفلاك، ولا قال‏:‏ هو موجب بذاته، كما يقوله من يقول من متأخري الفلاسفة؛ كابن سينا وأمثاله، ولا قال‏:‏ إن الفلك قديم وهو ممكن بذاته؛ بل كان عندهم ما عند سائر العقلاء أن الممكن هوالذي يمكن وجوده وعدمه، ولا يكون كذلك إلا ما كان محدثًا، والفلك عندهم ليس بممكن بل هو قديم لم يزل، وحقيقة قولهم إنه واجب لم يزل ولا يزال‏.‏
فلهذا لا يوجد في عامة كتب الكلام المتقدمة القول بقدم العالم، إلا عمن ينكر الصانع، فلما أظهر من أظهر من الفلاسفة؛ كابن سينا وأمثاله، أن العالم قديم عن علة موجبة بالذات قديمة، صار هذا قولا آخر للقائلين بقدم العالم، أزالوا به ما كان يظهر من شناعة قولهم من إنكار صانع العالم، وصاروا أيضًا يطلقون ألفاظ المسلمين من أنه مصنوع ومحدث ونحو ذلك، ولكن مرادهم بذلك أنه معلول قديم أزلي، لا يريدون بذلك أن اللّه أحدث شيئًا بعد أن لم يكن، وإذا قالوا‏:‏ إن اللّه خالق كل شيء، فهذا معناه عندهم، فصار المتأخرون من المتكلمين يذكرون هذا القول، والقول المعروف عن أهل الكلام في معنى حدوث العالم الذي يحكونه عن أهل الملل كما تقدم، كما يذكر ذلك الشهرستاني والرازي والآمدي وغيرهم‏.‏
وهذا الأصل الذي ابتدعه الجهمية ومن اتبعهم من أهل الكلام، من امتناع

ص -541- دوام فعل اللّه، وهو الذي بنوا عليه أصول دينهم، وجعلوا ذلك أصل دين المسلمين، فقالوا‏:‏ الأجسام لا تخلو من الحوادث، وما لا يخلو عن الحوادث، فهو حادث أو ما لا يسبق الحوادث فهو حادث؛ لأن ما لا يخلو عنها ولا يسبقها يكون معها أو بعدها، وما كان مع الحوادث أو بعدها فهو حادث‏.‏
وكثير منهم لا يذكر على ذلك دليلًا لكون ذلك ظاهرًا؛ إذ لم يفرقوا بين نوع الحوادث وبين الحادث المعين، لكن من تفطن منهم للفرق، فإنه يذكر دليلًا على ذلك بأن يقول‏:‏ الحوادث لا تدوم بل يمتنع وجود حوادث لا أول لها‏.‏ ومنهم من يمنع أيضًا وجود حوادث لا آخر لها، كما يقول ذلك إماما هذا الكلام‏:‏ الجهم بن صفوان وأبو الهذيل‏.‏
ولما كان حقيقة هذا القول أن اللّه سبحانه لم يكن قادرًا على الفعل في الأزل، بل صار قادرًا على الفعل بعد أن لم يكن قادرًا عليه، كان هذا مما أنكره المسلمون على هؤلاء، حتى إنه كان من البدع التي ذكروها؛ من بدع الأشعري في الفتنة التي جرت بخراسان لما أظهروا لعنة أهل البدع، والقصة مشهورة‏.‏
ثم إن أهل الكلام وأئمتهم كالنظام والعلاف وغيرهما من شيوخ المعتزلة والجهمية ومن اتبعهم من سائر الطوائف يقولون‏:‏ إن دين الإسلام إنما يقوم على هذا الأصل، وإنه لا يعرف أن محمدًا رسول اللّه صلى الله عليه وسلم إلا بهذا

ص -542- الأصل؛ فإن معرفة الرسول متوقفة على معرفة المرسل، فلابد من إثبات العلم بالصانع أولا، ومعرفة ما يجوز عليه وما لا يجور عليه‏.‏
قالوا‏:‏ وهذا لا يمكن معرفته إلا بهذه الطريقة، فإنه لا سبيل إلى معرفة الصانع فيما زعموا إلا بمعرفة مخلوقاته، ولا سبيل إلى معرفة حدوث المخلوقات إلا بهذه الطريق فيما زعموا، ويقول أكثرهم‏:‏ أول ما يجب على الإنسان معرفة اللّه، ولا يمكن معرفته إلا بهذا الطريق‏.‏
ويقول كثير منهم‏:‏ إن هذه طريقة إبراهيم الخليل عليه السلام المذكورة في قوله‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ}‏ ‏[‏الأنعام‏:‏76‏]‏ قالوا‏:‏ فإن إبراهيم استدل بالأفول وهو الحركة والانتقال على أن المتحرك لا يكون إلهًا‏.‏
قالوا‏:‏ ولهذا يجب تأويل ما ورد عن الرسول صلى الله عليه وسلم مخالفًا لذلك من وصف الرب بالإتيان والمجيء والنزول وغير ذلك؛ فإن كونه نبيًا لم يعرف إلا بهذا الدليل العقل، فلو قدح في ذلك لزم القدح في دليل نبوته فلم يعرف أنه رسول اللّه، وهذا ونحوه هو الدليل العقلي الذي يقولون‏:‏ إنه عارض السمع والعقل‏.‏ ونقول‏:‏ إذا تعارض السمع والعقل امتنع تصديقهما وتكذيبهما وتصديق السمع دون العقل؛ لأن العقل هو أصل السمع، فلو جرح أصل الشرع كان جرحًا له‏.‏ ولأجل هذه الطريق أنكرت الجهمية والمعتزلة الصفات والرؤية، وقالوا‏:

ص -543- القرآن مخلوق؛ ولأجلها قالت الجهمية بفناء الجنة والنار؛ ولأجلها قال العلاف بفناء حركاتهم؛ ولأجلها فرّع كثير من أهل الكلام، كما قد بسط في غير هذا الموضع‏.‏
فقال لهم الناس‏:‏ أما قولكم‏:‏ إن هذه الطريق هي الأصل في معرفة دين الإسلام ونبوة الرسول صلى الله عليه وسلم، فهذا مما يعلم فساده بالاضطرار من دين الإسلام؛ فإنه من المعلوم لكل من علم حال الرسول صلى الله عليه وسلم وأصحابه، وما جاء به من الإيمان والقرآن، أنه لم يدع الناس بهذه الطريق أبدًا، ولا تكلم بها أحد من الصحابة ولا التابعين لهم بإحسان، فكيف تكون هي أصل الإيمان‏؟‏‏!‏ والذي جاء بالإيمان وأفضل الناس أيمانًا لم يتكلموا بها البتة، ولا سلكها منهم أحد‏.‏
والذين علموا أن هذه طريق مبتدعة حزبان‏:‏
حزب ظنوا أنها صحيحة في نفسها، لكن أعرض السلف عنها لطول مقدماتها وغموضها، وما يخاف على سالكها من الشك والتطويل‏.‏ وهذا قول جماعة كالأشعري في رسالته إلى الثغر، والخطابي والحليمي، والقاضي أبي يعلى، وابن عقيل، وأبي بكر البيهقي وغير هؤلاء‏.‏
والثاني ‏:‏ قول من يقول‏:‏ بل هذه الطريقة باطلة في نفسها؛ ولهذا ذمها السلف، وعدلوا عنها‏.‏ وهذا قول أئمة السلف كابن المبارك، والشافعي، وأحمد

ص -544- بن حنبل، وإسحاق بن راهويه، وأبي يوسف، ومالك بن أنس، وابن الماجشون عبد العزيز، وغير هؤلاء من السلف‏.‏
وحفص الفرد لما ناظر الشافعي في مسألة القرآن وقال‏:‏ القرآن مخلوق، وكفَّره الشافعي كان قد ناظره بهذه الطريقة‏.‏
وكذلك أبو عيسى محمد بن عيسى برغوث كان من المناظرين للإمام أحمد بن حنبل في مسألة القرآن بهذه الطريقة‏.‏
وقد ذكر الإمام أحمد في رده على الجهمية مما عابه عليهم أنهم يقولون‏:‏ إن اللّه لا يتكلم ولا يتحرك‏.‏
وأما عبد اللّه بن المبارك، فكان مبتلى بهؤلاء في بلاده، ومذهبه في مخالفتهم كثير وكذلك الماجشون في الرد عليهم، وكلام السلف في الرد على هؤلاء كثير، وقال لهم الناس‏:‏ إن هذا الأصل الذي ادعيتم إثبات الصانع به، وإنه لا يعرف أنه خالق للمخلوقات إلا به، هو بعكس ما قلتم، بل هذا الأصل يناقض كون الرب خالقًا للعالم، ولا يمكن مع القول به القول بحدوث، العالم ولا الرد على الفلاسفة‏.‏
فالمتكلمون الذين ابتدعوه وزعموا أنهم به نصروا الإسلام، وردوا به على أعدائه كالفلاسفة، لا للإسلام نصروا، ولا لعدوه كسروا، بل كان ما ابتدعوه مما أفسدوا به حقيقة الإسلام على من اتبعهم، فأفسدوا عقله ودينه

ص -545- واعتدوا به على من نازعهم من المسلمين، وفتحوا لعدو الإسلام بابًا إلى مقصوده‏.‏
فإن حقيقة قولهم إن الرب لم يكن قادرًا، ولا كان الكلام والفعل ممكنًا له، ولم يزل كذلك دائما مدة، أو تقدير مدة لا نهاية لها، ثم إنه تكلم وفعل من غير سبب اقتضى ذلك، وجعلوا مفعوله هو فعله، وجعلوا فعله وإرادة فعله قديمة أزلية والمفعول متأخرًا، وجعلوا القادر يرجح أحد مقدوريه على الآخر بلا مرجح وكل هذا خلاف المعقول الصريح وخلاف الكتاب والسنة، وأنكروا صفاته ورؤيته، وقالوا‏:‏كلامه مخلوق، وهو خلاف دين الإسلام‏.‏
والذين اتبعوهم وأثبتوا الصفات قالوا‏:‏ يريد جميع المرادات بإرادة واحدة، وكل كلام تكلم به أو يتكلم به إنما هو شيء واحد لا يتعدد ولا يتبعض، وإذا رُؤى رُؤى لابمواجهة، ولا بمعاينة، وإنه لم يسمع ولم ير الأشياء حتى وجدت، ثم لما وجدت لم يقم به أمر موجود، بل حاله قبل أن يسمع ويبصر كحاله بعد ذلك، إلى أمثال هذه الأقوال التي تخالف المعقول الصريح والمنقول الصحيح‏.‏
ثم لما رأت الفلاسفة أن هذا مبلغ علم هؤلاء، وأن هذا هو الإسلام الذي عليه هؤلاء، وعلموا فساد هذا أظهروا قولهم بقدم العالم، واحتجوا بأن تجدد الفعل بعد أن لم يكن ممتنع، بل لابد لكل متجدد من سبب حادث،

ص -546- وليس هناك سبب، فيكون الفعل دائما، ثم ادعوا دعوى كاذبة لم يحسن أولئك أن يبينوا فسادها وهو‏:‏ أنه إذا كان دائمًا، لزم قدم الأفلاك والعناصر‏.‏
ثم إنهم لما أرادوا تقرير ‏[‏النبوة‏]‏ جعلوها فيضًا يفيض على نفس النبي من العقل الفعال أو غيره،من غير أن يكون رب العالمين يعلم له رسولا معينا، ولا يميز بين موسى وعيسى ومحمد صلوات اللّه عليهم أجمعين ولا يعلم الجزئيات، ولا نزل من عنده ملك، بل جبريل هو خيال يتخيل في نفس النبي أو هو العقل الفعال، وأنكروا أن تكون السموات والأرض خلقت في ستة أيام، وأن السموات تنشق وتنفطر، وغير ذلك مما أخبر به الرسول صلى الله عليه وسلم‏.‏
وزعموا أن ما جاء به الرسول صلى الله عليه وسلم إنما أراد به خطاب الجمهور، مما يخيل إليهم بما ينتفعون به من غير أن يكون الأمر في نفسه كذلك، ومن غير أن تكون الرسل بينت الحقائق، وعلمت الناس ما الأمر عليه‏.‏
ثم منهم من يفضل الفيلسوف على النبي صلى الله عليه وسلم‏.‏ وحقيقة قولهم‏:‏ إن الأنبياء كذبوا لما ادعوه من نفع الناس، وهل كانوا جهالا‏؟‏ على قولين لهم‏.‏ إلى غير ذلك من أنواع الإلحاد و الكفر الصريح والكذب البين على النبي صلى الله عليه وسلم وعلى الأنبياء صلوات اللّه وسلامه عليهم أجمعين‏.‏

ص -547- وقد بين في غير هذا الموضع أن هؤلاء أكفر من اليهود و النصارى بعد النسخ والتبديل، وإن تظاهروا بالإسلام؛ فإنهم يظهرون من مخالفة الإسلام أعظم مما كان يظهره المنافقون على عهد رسول اللّه صلى الله عليه وسلم، وقد قال حذيفة بن اليمان رضي اللّه عنه ‏:‏ المنافقون اليوم شر من المنافقين على عهد رسول اللّه صلى الله عليه وسلم‏.‏ قيل‏:‏ ولم ذلك‏؟‏ قال‏:‏ لأنهم كانوا يسرون نفاقهم، وهم اليوم يعلنونه‏.‏ ولم يكن على عهد حذيفة من وصل إلى هذا النفاق ولا إلى قريب منه؛ فإن هؤلاء إنما ظهروا في الإسلام في أثناء ‏[‏الدولة العباسية‏]‏ وآخر ‏[‏الدولة الأموية‏]‏ لما عربت الكتب اليونانية ونحوها، وقد بسط الرد عليهم في غير هذا الموضع‏.‏
والمقصود هنا‏:‏ أن هؤلاء المتكلمين الذين زعموا أنهم ردوا عليهم، لم يكن الأمر كما قالوه، بل هم فتحوا لهم دهليز الزندقة؛ ولهذا يوجد كثير ممن دخل في هؤلاء الملاحدة إنما دخل من باب أولئك المتكلمين، كابن عربي وابن سبعين وغيرهما‏.‏ وإذا قام من يرد على هؤلاء الملاحدة فإنهم يستنصرون ويستعينون بأولئك المتكلمين المبتدعين، ويعينهم أولئك على من ينصر اللّه ورسوله، فهم جندهم على محاربة اللّه ورسوله كما قد وجد ذلك عيانًا‏.‏
ودعواهم أن هذه طريقة إبراهيم الخليل في قوله‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ}‏ ‏[‏الأنعام‏:‏76‏]‏ كذب ظاهر على إبراهيم؛ فإن الأفول هو التغيب والاحتجاب باتفاق أهل اللغة والتفسير، وهو من الأمور الظاهرة في اللغة، وسواء أريد بالأفول ذهاب ضوء

ص -548- القمر والكواكب بطلوع الشمس، أو أريد به سقوطه من جانب المغرب؛ فإنه إذا طلعت الشمس يقال‏:‏ إنما غابت الكواكب واحتجبت، وإن كانت موجودة في السماء، ولكن طمس ضوء الشمس نورها‏.‏
وهذا مما ينحل به الإشكال الوارد على الآية في طلوع الشمس بعد أفول القمر، وإبراهيم عليه السلام لم يقل‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ}‏ ‏[‏الأنعام‏:‏76‏]‏ لما رأى الكوكب يتحرك، والقمر والشمس، بل إنما قال ذلك حين غاب واحتجب‏.‏ فإن كان إبراهيم قصد بقوله الاحتجاج بالأفول على نفي كون الآفل رب العالمين - كما ادعوه - كانت قصة إبراهيم حجة عليهم، فإنه لم يجعل بزوغه وحركته في السماء إلى حين المغيب دليلًا على نفي ذلك، بل إنما جعل الدليل مغيبه، فإن كان ما ادعوه من مقصوده من الاستدلال صحيحًا، فإنه حجة على نقيض مطلوبهم، وعلى بطلان كون الحركة دليل الحدوث‏.‏ لكن الحق أن إبراهيم لم يقصد هذا، ولا كان قوله‏:‏ ‏{‏هَذَا رَبِّي}‏ ‏[‏الأنعام‏:‏77‏]‏ إنه رب العالمين، ولا اعتقد أحد من بني آدم أن كوكبًا من الكواكب خلق السموات والأرض، وكذلك الشمس والقمر، ولا كان المشركون قوم إبراهيم يعتقدون ذلك، بل كانوا مشركين باللّه يعبدون الكواكب، ويدعونها، ويبنون لها الهياكل، ويعبدون فيها أصنامهم، وهو دين الكلدانيين والكشدانيين والصابئين المشركين، لا الصابئين الحنفاء، وهم الذين صنف صاحب ‏[‏السر المكتوم في السحر ومخاطبة النجوم‏]‏ كتابه على دينهم‏.‏

ص -549- وهذا دين كان كثير من أهل الأرض عليه بالشام والجزيرة والعراق وغير ذلك، وكانوا قبل ظهور دين المسيح عليه السلام وكان جامع دمشق وجامع حران وغيرهما موضع بعض هياكلهم؛ هذا هيكل المشتري، وهذا هيكل الزهرة‏.‏
وكانوا يصلون إلى القطب الشمالي، وبدمشق محاريب قديمة إلى الشمال‏.‏ والفلاسفة اليونانيون كانوا من جنس هؤلاء المشركين يعبدون الكواكب والأصنام، ويصنعون السحر، وكذلك أهل مصر وغيرهم‏.‏ وجمهور المشركين كانوا مقرين برب العالمين، والمنكر له قليل، مثل فرعون ونحوه‏.‏
وقوم إبراهيم كانوا مقرين بالصانع، ولهذا قال لهم إبراهيم الخليل‏:‏ ‏{‏قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ}‏ ‏[‏الشعراء‏:‏ 75-77‏]‏ فعادى كل ما يعبدونه إلا رب العالمين، وقال تعالى‏:‏ ‏{‏قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ}‏ ‏[‏الممتحنة‏:‏ 4‏]‏، وقال الخليل عليه السلام ‏:‏ ‏{‏قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ}‏ ‏[‏الصافات‏:‏95 ،96‏]‏، وقال تعالى في سورة الأنعام‏:‏ ‏{‏فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي هَذَآ أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ وَحَآجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللّهِ وَقَدْ هَدَانِ وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَاء رَبِّي شَيْئًا وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْمًا أَفَلاَ تَتَذَكَّرُونَ وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ}‏ ‏[‏ا لأنعام‏:‏78-82‏]‏،

ص -550- قال اللّه تعالى‏:‏ ‏{‏وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَّن نَّشَاء إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ}‏ ‏[‏الأنعام‏:‏83‏]‏‏.‏
ولما فسر هؤلاء ‏[‏الأفول‏]‏ بالحركة، وفتحوا باب تحريف الكلم عن مواضعه، دخلت الملاحدة من هذا الباب، ففسر ابن سينا وأمثاله من الملاحدة الأفول بالإمكان الذي ادعوه حيث قالوا‏:‏ إن الأفلاك قديمة أزلية وهي مع ذلك ممكنة، وكذلك ما فيها من الكواكب والنيرين‏.‏ قالوا‏:‏ فقول إبراهيم‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ}‏ أي‏:‏لا أحب الممكن المعلول وإن كان قديمًا أزليًا‏.‏ وأين في لفظ الأفول ما يدل على هذا المعنى‏؟‏ ولكن هذا شأن المحرفين للكلم عن مواضعه‏.‏
وجاء بعدهم من جنس من زاد في التحريف فقال‏:‏ المراد ب ‏[‏الكواكب والشمس والقمر‏]‏ هوالنفس والعقل الفعال والعقل الأول‏.‏ وقد ذكر ذلك أبوحامد الغزالي في بعض كتبه، وحكاه عن غيره في بعضها، وقال هؤلاء‏:‏ الكواكب والشمس والقمر لا يخفي على عاقل أنها ليست رب العالمين، بخلاف النفس والعقل‏.‏
ودلالة لفظ الكواكب والشمس والقمر على هذه المعاني لو كانت موجودة

ص -551- من عجائب تحريفات الملاحدة الباطنية، كما يتأولون العلميات مع العمليات، ويقولون‏:‏ الصلوات الخمس معرفة أسرارنا، وصيام رمضان كتمان أسرارنا، والحج هو الزيارة لشيوخنا المقدسين‏.‏
وفتح لهم هذا الباب ‏[‏الجهمية‏]‏ و ‏[‏الرافضة‏]‏ حيث صار بعضهم يقول‏:‏ الإمام المبين‏:‏ علي بن أبي طالب، والشجرة الملعونة في القرآن‏:‏بنو أمية، والبقرة المأمور بذبحها‏:‏ عائشة، واللؤلؤ والمرجان‏:‏الحسن والحسين‏.‏
وقد شاركهم في نحو هذه التحريفات طائفة من الصوفية وبعض المفسرين، كالذين يقولون‏:‏ ‏{‏وَالتِّينِ وَالزَّيْتُونِ وَطُورِ سِينِينَ وَهَذَا الْبَلَدِ الْأَمِينِ}‏ ‏[‏التين‏:‏1-3‏]‏، أبو بكر وعمر وعثمان وعلي رضي اللّه عنهم وكذلك قوله‏:‏ ‏{‏كَزَرْعٍ أَخْرَجَ شَطْأَهُ}‏ أبو بكر ‏{‏فَآزَرَهُ}‏ عمر ‏{‏فَاسْتَغْلَظَ}‏ هو عثمان ‏{‏فَاسْتَوَى عَلَى سُوقِهِ}‏ ‏[‏الفتح‏:‏29‏]‏ هو علي، وقول بعض الصوفية‏:‏ ‏{‏اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى}‏ ‏[‏طه‏:‏24‏]‏ هو القلب ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً}‏‏[‏البقرة‏:‏ 67‏]‏ هي‏:‏ النفس‏.‏ وأمثال هذه التحريفات‏.‏
لكن منها مايكون معناه صحيحًا، وإن لم يكن هو المراد باللفظ، وهو الأكثر في إشارات الصوفية‏.‏ وبعض ذلك لا يجعل تفسيرًا، بل يجعل من باب الاعتبار والقياس، وهذه طريقة صحيحة علمية، كما في قوله تعالى‏:‏ ‏{‏لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ}‏ ‏[‏الواقعة‏:‏ 97‏]‏، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تدخل الملائكة بيتًا فيه كلب‏"‏، فإذا كان ورقه لا يمسه إلا المطهرون فمعانيه لا يهتدي بها إلا القلوب

ص -552- الطاهرة، وإذا كان الملك لا يدخل بيتًا فيه كلب، فالمعاني التي تحبها الملائكة لا تدخل قلبًا فيه أخلاق الكلاب المذمومة، ولا تنزل الملائكة على هؤلاء، وهذا لبسطه موضع آخر‏.‏
والمقصود أن أولئك المبتدعة من أهل الكلام، لما فتحوا باب القياس الفاسد في العقليات، والتأويل الفاسد في السمعيات،صار ذلك دهليزًا للزنادقة الملحدين إلى ما هو أعظم من ذلك من السفسطة في العقليات، والقرمطة في السمعيات، وصار كل من زاد في ذلك شيئًا دعاه إلى ما هو شر منه،حتى انتهي الأمر بالقرامطة إلى إبطال الشرائع المعلومة كلها، كما قال لهم رئيسهم بالشام‏:‏ قد أسقطنا عنكم العبادات، فلا صوم ولا صلاة ولا حج ولا زكاة‏.‏
ولهذا قال من قال من السلف‏:‏ البدع بريد الكفر، والمعاصي بريد النفاق‏.‏
ولما اعتقد أئمة الكلام المبتدع، أن معنى كون اللّه خالقًا لكل شيء هو ما تقدم‏:‏ أنه لم يزل غير فاعل لشيء، ولا متكلم بشيء، حتى أحدث العالم، لزمهم أن يقولوا‏:‏ إن القرآن أو غيره من كلام اللّه مخلوق منفصل بائن عنه‏.‏ فإنه لو كان له كلام قديم، أو كلام غير مخلوق، لزم قدم العالم على الأصل الذي أصلوه؛ لأن الكلام قد عرف العقلاء أنه إنما يكون بقدرة المتكلم ومشيئته‏.‏
وأما كلام يقوم بذات المتكلم بلا قدرة ولا مشيئة، فهذا لم يكن يتصوره

ص -553- أحد من العقلاء، ولا نعرف أن أحدًا قاله، بل ولا يخطر ببال جماهير الناس،حتى أحدث القول به ابن كلاب‏.‏ وإنما ألجأه إلى هذا‏:‏أن أولئك المتكلمين لما أظهروا موجب أصلهم، وهو القول بأن القرآن مخلوق، أظهروا ذلك في أوائل المائة الثانية، فلما سمع ذلك علماء الأمة أنكروا ذلك، ثم صار كلما ظهر قولهم أنكره العلماء وكلام السلف والأئمة في إنكار ذلك مشهور متواتر إلى أن صار لهؤلاء المتكلمين الكلام المحدث في دولة المأمون عز، وأدخلوه في ذلك، وألقوا إليه الحجج التي لهم‏.‏
وقالوا‏:‏ إما أن يكون العالم مخلوقًا أو قديمًا‏.‏ وهذا الثاني كفر ظاهر، معلوم فساده بالعقل والشرع‏.‏ وإذا كان العالم مخلوقًا محدثًا بعد أن لم يكن، لم يبق قديم إلا اللّه وحده، فلو كان العالم قديمًا، لزم أن يكون مع اللّه قديم آخر‏.‏
وكذلك الكلام إن كان قائمًا بذاته، لزم دوام الحوادث وقيامها بالرب،وهذا يبطل الدليل الذي اشتهر بينهم على حدوث العالم‏.‏ وإن كان منفصلا ً عنه لزم وجود المخلوق في الأزل، وهذا قول بقدم العالم‏.‏
فلما امتحن الناس بذلك، واشتهرت هذه المحنة، وثبت اللّه من ثبته من أئمة السنة، وكان الإمام الذي ثبته اللّه وجعله إمامًا للسنة حتى صار أهل العلم بعد ظهور المحنة يمتحنون الناس به، فمن وافقه كان سنيًا، وإلا كان بدعيًا هو الإمام أحمد بن حنبل، فثبت على أن القرآن كلام اللّه غير مخلوق‏.‏

ص -554- وكان المأمون، لما صار إلى الثغر بطرسوس، كتب بالمحنة كتابًا إلى نائبه بالعراق إسحاق بن إبراهيم، فدعا العلماء والفقهاء والقضاة، فامتنعوا عن الإجابة والموافقة، فأعاد عليه الجواب، فكتب كتابًا ثانيًا يقول فيه عن القاضيين بشر بن الوليد، وعبد الرحمن بن إسحاق إن لم يجيبا فاضرب أعناقهما، ويقول عن الباقين‏:‏ إن لم يجيبوا فقيدهم فأرسلهم إلى‏.‏ فأجاب القاضيان، وذكرا لأصحابهما أنهما مكرهان، وأجاب أكثر الناس قبل أن يقيدهم لما رأوا الوعيد، ولم يجب ستة أنفس فقيدهم‏.‏ فلما قيدوا أجاب الباقون إلا اثنين أحمد بن حنبل، ومحمد بن نوح النيسابوري ‏[‏هو أبو الحسن محمد بن نوح بن عبد الله الجُنْد يسابوري، نزيل بغداد، وثقه غير واحد، وحدّث بدمشق ومصر وبغداد، ومات سنة 231ه‏]‏‏.‏ فأرسلوهما مقيدين إليه، فمات محمد بن نوح في الطريق، ومات المأمون قبل أن يصل أحمد إليه، وتولى أخوه أبو إسحاق، وتولى القضاء أحمد بن أبي دؤاد، وأقام أحمد ابن حنبل في الحبس من سنة ثماني عشرة إلى سنة عشرين‏.‏
ثم إنهم طلبوه وناظروه أيامًا متعددة، فدفع حججهم وبين فسادها، وأنهم لم يأتوا على ما يقولونه بحجة لا من كتاب ولا من سنة ولا من أثر، وأنه ليس لهم أن يبتدعوا قولًا، ويلزموا الناس بموافقتهم عليه، ويعاقبوا من خالفهم‏.‏ وإنما يلزم الناس ما ألزمهم اللّه ورسوله، ويعاقب من عصى اللّه ورسوله، فإن الإيجاب والتحريم، والثواب والعقاب، والتكفير والتفسيق هو إلى اللّه ورسوله، ليس لأحد في هذا حكم، وإنما على الناس إيجاب ما أوجبه اللّه ورسوله، وتحريم

ص -555- ما حرمه اللّه ورسوله، وتصديق ما أخبر اللّه به ورسوله‏.‏ وجرت في ذلك أمور يطول شرحها‏.‏
ولما اشتهر هذا وتبين للناس باطن أمرهم، وأنهم معطلة للصفات يقولون‏:‏ إن اللّه لا يرى، ولا له علم، ولا قدرة، وأنه ليس فوق العرش رب، ولا على السموات إله، وإن محمدًا لم يعرج به إلى ربه، إلى غير ذلك من أقوال الجهمية النفاة كثر رد الطوائف عليهم بالقرآن والحديث والآثار تارة، وبالكلام الحق تارة، وبالباطل تارة‏.‏
وكان ممن انتدب للرد عليهم أبو محمد عبد اللّه بن سعيد بن كلاب، وكان له فضل وعلم ودين‏.‏ ومن قال‏:‏ إنه ابتدع ما ابتدعه ليظهر دين النصارى في المسلمين كما يذكره طائفة في مثالبه، ويذكرون أنه أوصى أخته بذلك فهذا كذب عليه‏.‏ وإنما افترى هذا عليه المعتزلة والجهمية الذين رد عليهم؛ فإنهم يزعمون أن من أثبت الصفات فقد قال بقول النصارى‏.‏ وقد ذكر مثل ذلك عنهم الإمام أحمد في الرد على الجهمية، وصار ينقل هذا من ليس من المعتزلة من السالمية، ويذكره أهل الحديث والفقهاء الذين ينفرون عنه لبدعته في القرآن،ويستعينون بمثل هذا الكلام الذي هو من افتراء الجهمية والمعتزلة عليه‏.‏ولا يعلم هؤلاء أن الذين ذموه بمثل هذا هم شر منه، وهوخير وأقرب إلى السنة منهم‏.‏

ص -556- وكان أبو الحسن الأشعري لما رجع عن الاعتزال، سلك طريقة أبي محمد بن كلاب، فصار طائفة ينتسبون إلى السنة والحديث من السالمية وغيرهم كأبي علي الأهوازي، يذكرون في مثالب أبي الحسن أشياء هي من افتراء المعتزلة وغيرهم عليه؛ لأن الأشعري بين من تناقض أقوال المعتزلة وفسادها مالم يبينه غيره، حتى جعلهم في قمع السمسمة‏.‏
وابن كلاب لما رد على الجهمية، لم يهتد لفساد أصل الكلام المحدث الذي ابتدعوه في دين الإسلام، بل وافقهم عليه‏.‏ وهؤلاء الذين يذمون ابن كلاب والأشعري بالباطل هم من أهل الحديث‏.‏ والسالمية من الحنبلية والشافعية والمالكية وغيرهم كثير منهم موافق لابن كلاب والأشعرى على هذا، موافق للجهمية على أصل قولهم الذي ابتدعوه‏.‏
وهم إذا تكلموا في ‏[‏مسألة القرآن‏]‏ وأنه غير مخلوق، أخذوا كلام ابن كلاب والأشعري فناظروا به المعتزلة والجهمية، وأخذوا كلام الجهمية والمعتزلة فناظروا به هؤلاء، وركبوا قولًا محدثا من قول هؤلاء وهؤلاء لم يذهب إليه أحد من السلف، ووافقوا ابن كلاب والأشعري وغيرهما على قولهم‏:‏إن القرآن قديم، واحتجوا بما ذكره هؤلاء على فساد قول المعتزلة والجهمية وغيرهم، وهم مع هؤلاء‏.‏ وجمهور المسلمين يقولون‏:‏ إن القرآن العربي كلام اللّه، وقد تكلم اللّه به بحرف وصوت، فقالوا‏:‏ إن الحروف والأصوات قديمة الأعيان، أو الحروف

ص -557- بلا أصوات، وأن ‏[‏الباء والسين والميم‏]‏ مع تعاقبها في ذاتها فهي أزلية الأعيان لم تزل ولا تزال؛ كما بسطت الكلام على أقوال الناس في القرآن في موضع آخر‏.‏
والمقصود هنا التنبيه على أصل مقالات الطوائف، وابن كلاب أحدث ما أحدثه لما اضطره إلى ذلك من دخول أصل كلام الجهمية في قلبه، وقد بين فساد قولهم بنفي علو اللّه ونفي صفاته‏.‏ وصنف كتبًا كثيرة في أصل التوحيد والصفات، وبين أدلة كثيرة عقلية على فساد قول الجهمية، وبين فيها أن علو اللّه على خلقه، ومباينته لهم، من المعلوم بالفطرة والأدلة العقلية القياسية، كما دل على ذلك الكتاب والسنة‏.‏
وكذلك ذكرها الحارث المحاسبي في كتاب ‏[‏فهم القرآن‏]‏ وغيره‏.‏ بين فيه من علو اللّه واستوائه على عرشه ما بين به فساد قول النفاة، وفرح الكثير من النظار الذين فهموا أصل قول المتكلمين، وعلموا ثبوت الصفات للّه، وأنكروا القول بأن كلامه مخلوق، فرحوا بهذه الطريقة التي سلكها ابن كلاب، كأبي العباس القلانسي، وأبي الحسن الأشعري، والثقفي؛ ومن تبعهم، كأبي عبد اللّه بن مجاهد، وأصحابه، والقاضي أبي بكر، وأبي إسحاق الإسفرائيني، وأبى بكر بن فُوَرك، وغير هؤلاء‏.‏
وصار هؤلاء يردون على المعتزلة ما رده عليهم ابن كلاب والقلانسي

ص -558- والأشعري وغيرهم من مثبتة الصفات، فيبينون فساد قولهم‏:‏ بأن القرآن مخلوق وغير ذلك، وكان في هذا من كسر سورة المعتزلة والجهمية ما فيه ظهور شعار السنة، وهو القول بأن القرآن كلام اللّه غير مخلوق، وأن اللّه يُرى في الآخرة، وإثبات الصفات والقدر، وغير ذلك من أصول السنة‏.‏
لكن الأصل العقلي الذي بنى عليه ابن كلاب قوله في كلام اللّه وصفاته، هو أصل الجهمية والمعتزلة بعينه، وصاروا إذا تكلموا في خلق اللّه السموات والأرض وغير ذلك من المخلوقات، إنما يتكلمون بالأصل الذي ابتدعه الجهمية ومن اتبعهم؛ فيقولون قول أهل الملة، كما نقله أولئك، ويقررونه بحجة أولئك‏.‏
وكانت محنة الإمام أحمد سنة عشرين ومائتين، وفيها شرعت القرامطة الباطنية يظهرون قولهم، فإن كتب الفلاسفة قد عُرِّبَتْ وعرف الناس أقوالهم‏.‏ فلما رأت الفلاسفة أن القول المنسوب إلى الرسول صلى الله عليه وسلم وأهل بيته، هو هذا القول الذي يقوله المتكلمون الجهمية ومن اتبعهم، ورأوا أن هذا القول الذي يقولونه فاسد من جهة العقل‏.‏ طمعوا في تغيير الملة‏.‏ فمنهم من أظهر إنكار الصانع، وأظهر الكفر الصريح، وقاتلوا المسلمين، وأخذوا الحجر الأسود، كما فعلته قرامطة البحرين‏.‏ وكان قبلهم قد فعل بَابَكْ الخُرَّمِي مع المسلمين ما هو مشهور‏.‏
وقد ذكر القاضي أبو بكر بن الباقلاني وغيره من كشف أسرار

ص -559- الباطنية، وهتك أستارهم، فإنه كان منهم من النفاة الباطنية الخرمية، وصاروا يحتجون في كلامهم وكتبهم بحجج قد ذكرها أرسطو وأتباعه من الفلاسفة، وهو أن الحركة يمتنع أن يكون لها ابتداء، ويمتنع أن يكون للزمان ابتداء، ويمتنع أن يصير الفاعل فاعلًا بعد أن لم يكن فاعلا، فصار هؤلاء الفلاسفة وهؤلاء المتكلمون كلاهما يستدل على قوله بالحركة‏.‏
فأرسطو وأتباعه يقولون‏:‏ إن الحركة يمتنع أن يحدث نوعها بعد أن لم يكن، ويمتنع أن يصير الفاعل فاعلًا بعد أن لم يكن؛ ولأنه من المعلوم بصريح المعقول أن الذات إذا كانت لا تفعل شيئًا ثم فعلت بعد أن لم تفعل، فلا بد من حدوث حادث من الحوادث، وإلا فإذا قدرت على حالها وكانت لا تفعل، فهي الآن لا تفعل، فإذا كانت الآن تفعل، لزم دوام فعلها‏.‏
ويقولون‏:‏ ‏[‏قبل وبعد‏]‏ مستلزم للزمان، فمن قال بحدوث الزمان لزمه القول بقدمه من حيث هو قائل بحدوثه‏.‏
ويقولون‏:‏ الزمان مقدار الحركة فيلزم من قدمه قدمها، ويلزم من قدم الحركة قدم المتحرك وهو الجسم فيلزم ثبوت جسم قديم، ثم يجعلون ذلك الجسم القديم هو الفلك، ولكن ليس لهم على هذا حجة، كما قد بسط في موضع آخر‏.‏
وصار المتكلمون من الجهمية والمعتزلة والكُلابية والكُرَّامية يردون عليهم، ويدعون أن القادر المختار يرجح أحد المقدورين المتماثلين على الآخر المماثل له بلا سبب أصلًا، وعلى هذا الأصل بنوا كون اللّه خالقًا للمخلوقات‏.‏

ص -560- ثم نفاة الصفات يقولون‏:‏ رجح بمجرد القدرة، وكذلك أصل القدرية، والمعتزلة جمعت بين الأمرين‏.‏ وأما المثبتة كالكُلابية والكُرَّامية فيدعون أنه رجح بمشيئة قديمة أزلية‏.‏ وكلا القولين مما ينكره جمهور العقلاء‏.‏
ولهذا صار كثير من المصنفين في هذا الباب، كالرازي، ومن قبله من أئمة الكلام والفلسفة كالشهرستاني ومن قبله من طوائف الكلام والفلسفة لا يوجد عندهم إلا العلة الفلسفية، أو القادرية المعتزلية أو الإرادية الكلابية، وكل من الثلاثة منكر في العقل والشرع؛ ولهذا كانت بحوث الرازي في مسألة القادر المختار في غاية الضعف من جهة المسلمين، وهي على قول الدهرية أظهر دلالة‏.‏
واحتج أهل الكلام المبتدع بأنه يمتنع وجود حوادث لا أول لها، ويقولون‏:‏ لو وجدت حوادث لا أول لها، لكنا إذا قدرنا ما وجد قبل الطوفان وما وجد قبل الهجرة، وقابلنا بينهما، فإما أن يتساويا وهو ممتنع لأنه يكون الزائد مثل الناقص، وإما أن يتفاضلا، فيكون فيما لا يتناهي تفاضلًا وهو ممتنع، ويذكرون حججًا أخرى قد بسط الكلام عليها في غير هذا الموضع‏.‏
وقد تكلم الناس في هذه ‏[‏الحجة‏]‏ ونحوها، وبينوا فسادها؛ بأن التفاضل إنما يقع من الطرف المتناهي لا من الطرف الذي لا يتناهي، وبأن هذا

ص -561- منقوض بالحوادث المستقبلة، فإن كون الحادث ماضيًا أو مستقبلًا أمر إضافي؛ ولهذا منع أئمة هذا القول كجهم والعلاف وجود حوادث لا تتناهي في المستقبل، وقال جهم‏:‏ بفناء الجنة والنار، وقال العلاف‏:‏ بفناء الحركات، وهذا كله مبسوط في موضع آخر‏.‏
وصار طائفة أخرى، قد عرفت كلام هؤلاء وكلام هؤلاء كالرازي والآمدي وغيرهما يصنفون الكتب الكلامية، فينصرون فيها ماذكره المتكلمون المبتدعون عن أهل الملة من ‏[‏حدوث العالم‏]‏ بطريقة المتكلمين المبتدعة هذه، وهو امتناع حوادث لا أول لها، ثم يصنفون الكتب الفلسفية كتصنيف الرازي ‏[‏المباحث الشرقية‏]‏ ونحوها، ويذكر فيها ما احتج به المتكلمون على امتناع حوادث لا أول لها، وإن الزمان والحركة والجسم لها بداية، ثم ينقض ذلك كله، ويجيب عنه، ويقرر حجة من قال‏:‏ إن ذلك لا بداية له‏.‏
وليس هذا تعمدًا منه لنصر الباطل، بل يقول بحسب ما توافقه الأدلة العقلية في نظره وبحثه‏.‏ فإذا وجد في المعقول بحسب نظره ما يقدح به في كلام الفلاسفة قدح به، فإن من شأنه البحث المطلق بحسب ما يظهر له‏.‏ فهو يقدح في كلام هؤلاء بما يظهر له أنه قادح فيه من كلام هؤلاء، وكذلك يصنع بالآخرين‏.‏
ومن الناس من يسىء به الظن، وهو أنه يتعمد الكلام الباطل، وليس

ص -562- كذلك، بل تكلم بحسب مبلغه من العلم والنظر والبحث في كل مقام بما يظهر له، وهو متناقض في عامة ما يقوله؛ يقرر هنا شيئًا ثم ينقضه في موضع آخر؛ لأن المواد العقلية التي كان ينظر فيها من كلام أهل الكلام المبتدع المذموم عند السلف، ومن كلام الفلاسفة الخارجين عن الملة، يشتمل على كلام باطل كلام هؤلاء وكلام هؤلاء فيقرر كلام طائفة بما يقرر به ثم ينقضه في موضع آخر بما ينقض به‏.‏
ولهذا اعترف في آخر عمره فقال‏:‏ لقد تأملت الطرق الكُلامية والمناهج الفلسفية فما رأيتها تشفي عليلًا، ولا تروي غليلًا ‏[‏الغليل‏:‏ شدة العطش وحرارته‏]‏، ورأيت أقرب الطرق طريقة القرآن، اقرأ في الإثبات‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}‏ ‏[‏طه‏:‏5‏]‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ}‏ ‏[‏فاطر‏:‏10‏]‏، واقرأ في النفي‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ}‏ ‏[‏الشورى‏:‏11‏]‏ ‏{‏وَلَا يُحِيطُونَ بِهِ عِلْمًا}‏ ‏[‏طه‏:‏110‏]‏، ومن جَرَّب مثل تجربتي عرف مثل معرفتي‏.‏
والآمدي تغلب عليه الحيرة والوقف في عامة الأصول الكبار، حتى إنه أورد على نفسه سؤالًا في تسلسل العلل، وزعم أنه لا يعرف عنه جوابًا، وبنى إثبات الصانع على ذلك، فلا يقرر في كتبه لا إثبات الصانع ولاحدوث العالم، ولا وحدانية اللّه، ولا النبوات، ولا شيئًا من الأصول التي يحتاح إلى معرفتها‏.‏
والرازي وإن كان يقرر بعض ذلك فالغالب على ما يقرره أنه ينقضه في موضع آخر، لكن هو أحرص على تقرير الأصول التي يحتاج إلى معرفتها من

ص -563- الآمدي‏.‏ ولو جمع ما تبرهن في العقل الصريح من كلام هؤلاء وهؤلاء لوجد جميعه موافقًا لما جاء به الرسول صلى الله عليه وسلم، ووجد صريح المعقول مطابقًا لصحيح المنقول‏.‏
لكن لم يعرف هؤلاء حقيقة ما جاء به الرسول، وحصل اضطراب في المعقول به، فحصل نقص في معرفة السمع والعقل، وإن كان هذا النقص هو منتهي قدرة صاحبه لا يقدر على إزالته، فالعجز يكون عذرًا للإنسان في أن اللّه لا يعذبه إذا اجتهد الاجتهاد التام‏.‏ هذا على قول السلف والأئمة في أن من اتقى اللّه ما استطاع، إذا عجز عن معرفة بعض الحق لم يعذب به‏.
وأما من قال من الجهمية ونحوهم‏:‏ إنه قد يعذب العاجزين، ومن قال من المعتزلة ونحوهم من القدرية‏:‏ إن كل مجتهد فإنه لابد أن يعرف الحق، وإن من لم يعرفه فلتفريطه لا لعجزه، فهما قولان ضعيفان، وبسببهما صارت الطوائف المختلفة من أهل القبلة يكفر بعضهم بعضًا، ويلعن بعضم بعضًا‏.‏
فيقال لأرسطو وأتباعه ممن رأى دوام الفاعلية ولوازمها‏:‏ العقل الصريح لا يدل على قدم شيء بعينه من العالم، لا فلك ولا غيره، وإنما يدل على أن الرب لم يزل فاعلاً‏.‏ وحينئذ فإذا قدر أنه لم يزل يخلق شيئا بعد شيء كان كل ما سواه مخلوقًا محدثا مسبوقًا بالعدم، ولم يكن من العالم شيء قديم، وهذا التقدير ليس معكم ما يبطله فلماذا تنفونه‏؟‏ ‏!‏ ونفس قدر الفعل هو

ص -564- المسمى بالزمان، فإن الزمان إذا قيل‏:‏ أنه مقدار الحركة، كان جنس الزمان مقدار جنس الحركة، لا يتعين في ذلك أن يكون مقدار حركة الشمس أو الفلك‏.‏
وأهل الملل متفقون على أن اللّه خلق السموات والأرض في ستة أيام، وخلق ذلك من مادة كانت موجودة قبل هذه السموات والأرض، وهو الدخان الذي هو البخار، كما قال تعالى‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ}‏ ‏[‏فصلت‏:‏11‏]‏، وهذا الدخان هو بخار الماء الذي كان حينئذ موجودًا، كما جاءت بذلك الآثار عن الصحابة والتابعين، وكما عليه أهل الكتاب، كما ذكر هذا كله في موضع آخر‏.‏ وتلك الأيام لم تكن مقدار حركة هذه الشمس وهذا الفلك، فإن هذا مما خلق في تلك الأيام، بل تلك الأيام مقدرة بحركة أخرى‏.‏
وكذلك إذا شق اللّه هذه السموات، وأقام القيامة، وأدخل أهل الجنة الجنة، قال تعالى‏:‏ ‏{‏وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيًّا}‏ ‏[‏مريم‏:‏62‏]‏، وقد جاءت الآثار عن النبي صلى الله عليه وسلم بأنه تبارك وتعالى يتجلى لعباده المؤمنين يوم الجمعة، وأن أعلاهم منزلة من يرى اللّه تعالى كل يوم مرتين، وليس في الجنة شمس ولا قمر، ولا هناك حركة فلك، بل ذلك الزمان مقدر بحركات، كما جاء في الآثار أنهم يعرفون ذلك بأنوار تظهر من جهة العرش‏.‏

ص -565- وإذا كان مدلول الدليل العقلي أنه لا بد أنه قديم تقوم به الأفعال شيئًا بعد شيء، فهذا إنما يناقض قول المبتدعة من أهل الملل الذين ابتدعوا الكلام المحدث الذي ذمه السلف والأئمة الذين قالوا‏:‏ إن الرب لم يزل معطلا عن الفعل والكلام‏.‏ فصار ما علمته العقلاء من أصناف الأمم من الفلاسفة وغيرهم بصريح المعقول، هو عاضد وناصر لما جاء به الرسول صلى الله عليه وسلم على من ابتدع في ملته ما يخالف أقواله‏.‏
وكان ما علم بالشرع مع صريح العقل أيضًا راد لما يقوله الفلاسفة الدهرية من قدم شيء من العالم مع اللّه، بل القول بقدم العالم قول اتفق جماهير العقلاء على بطلانه، فليس أهل الملة وحدهم تبطله، بل أهل الملل كلهم، وجمهور من سواهم من المجوس وأصناف المشركين، مشركي العرب، ومشركي الهند وغيرهم من الأمم‏.‏ وجماهير أساطين الفلاسفة كلهم معترفون بأن هذا العالم محدث كائن بعد أن لم يكن، بل وعامتهم معترفون بأن اللّه خالق كل شيء، والعرب المشركون كلهم كانوا يعترفون بأن اللّّه خالق كل شيء وأن هذا العالم كله مخلوق، واللّه خالقه وربه، وهذه الأمور مبسوطة في موضعها‏.‏
والمقصود هنا الكلام على ما يحتاج إليه من معرفة ‏[‏حديث النزول‏]‏ وأمثاله، وهما ‏[‏الأصلان المتقدمان‏]‏‏.‏ ومن تمام الأصل الثاني لفظ ‏[‏الحركة‏]‏‏:‏ هل يوصف اللّه بها أم يجب نفيه عنه‏؟‏
اختلف فيه المسلمون، وغيرهم من أهل الملل،

ص -566- وغير أهل الملل من أهل الحديث وأهل الكلام، وأهل الفلسفة وغيرهم على ثلاثة أقوال‏.‏ وهذه الثلاثة موجودة في أصحاب الأئمة الأربعة من أصحاب الإمام أحمد وغيرهم‏.‏ وقد ذكر القاضي أبو يعلى الأقوال الثلاثة عن أصحاب الإمام أحمد في ‏[‏الروايتين والوجهين‏]‏ وغير ذلك من الكتب‏.‏
وقبل ذلك ينبغي أن يعرف أن لفظ الحركة والانتقال والتغير والتحول، ونحو ذلك، ألفاظ مجملة؛ فإن المتكلمين إنما يطلقون لفظ الحركة على الحركة المكانية، وهو انتقال الجسم من مكان إلى مكان بحيث يكون قد فرغ الحيز الأول وشغل الثاني، كحركة أجسامنا من حيز إلى حيز، وحركة الهواء والماء، والتراب والسحاب، من حيز إلى حيز، بحيث يفرغ الأول ويشغل الثاني، فأكثر المتكلمين لا يعرفون للحركة معنى إلا هذا‏.‏
ومن هنا نفوا ما جاءت به النصوص من أنواع جنس الحركة؛ فإنهم ظنوا أن جميعها إنما تدل على هذا، وكذلك من أثبتها وفهم منها كلها هذا، كالذين فهموا من نزوله إلى السماء الدنيا أنه يبقى فوقه بعض مخلوقاته، فلا يكون هو الظاهر الذي ليس فوقه شيء، ولا يكون هو العلي الأعلى، ويلزمهم ألا يكون مستويا على العرش بحال، كما تقدم‏.‏
والفلاسفة يطلقون لفظ ‏[‏الحركة‏]‏ على كل ما فيه تحول من حال إلى حال‏.‏ ويقولون أيضا‏:‏ حقيقة الحركة هي الحدوث أو الحصول، والخروج من القوة إلى الفعل يسيرًا يسيرًا بالتدريج‏.‏ قالوا‏:‏ وهذه العبارات دالة على معنى الحركة‏.‏

ص -567- وقد يحدون بها الحركة‏.‏ وهم متنازعون في الرب تعالى‏:‏ هل تقوم به جنس الحركة‏؟‏ على قولين‏.‏
وأصحاب أرسطو جعلوا الحركة مختصة بالأجسام، ويصفون النفس بنوع من الحركة، وليست عندهم جسمًا فيتناقضون‏.‏ وكانت الحركة عندهم ثلاثة أنواع، فزاد ابن سينا فيها قسمًا رابعًا فصارت أربعة‏.‏ ويجعلون الحركة جنسًا تحته أنواع‏:‏ حركة في الكيف، وحركة في الكم، وحركة في الوضع، وحركة في الأين‏.‏
فالحركة في الكيف‏:‏ هي تحول الشيء من صفة إلى صفة؛ مثل اسوداده واحمراره واخضراره واصفراره، ومثل مصيره حلوًا وحامضًا، ومثل تغير رائحته، وكذلك في النفوس كعلم الإنسان بعد جهله، وحبه بعد بغضه، وإيمانه بعد كفره، وفرحه بعد حزنه، ورضاه بعد غضبه، كل هذه الأحوال النفسانية حركة في الكيف، وهذا مما احتج به من جوز منهم الحركة، فإن إرادته لإحداث الشيء عندهم حركة‏.‏ والحركة في الكم‏:‏ مثل امتداد الشيء، مثل كبر الحيوان بعد صغره، وطوله بعد قصره، ومثل امتداد الشجر والنبات وامتداد عروقه في الأرض وأغصانه في الهواء، فهذا حركة في المقدار والكمية، كما أن الأول حركة في الصفات والكيفية‏.‏

ص -568- وأما الحركة في الوضع‏:‏ فمثل دوران الشيء في موضع واحد، كدوران ‏[‏الفلك‏]‏ و‏[‏المنجنون‏]‏ الذي يسمى الدولاب، وكحركة الرحى وغير ذلك، فإنه لا ينتقل من حيز إلى حيز، بل حيزه واحد، لكن يختلف في أوضاعه، فيكون الجزء منه تارة محاذيًا للجهة العليا فيصير محاذيًا للجهة السفلى، أو للجهة اليمنى فيصير محاذيًا للجهة اليسرى‏.‏
وهذا النوع يقولون‏:‏ إن ابن سينا زاده‏.‏
والرابع‏:‏ الحركة في الأين‏:‏ وهي الحركة المكانية، وهو انتقاله من حيز إلى حيز‏.‏
وأما عموم أهل اللغة فيطلقون لفظ الحركة على جنس الفعل‏.‏ فكل من فعل فعلًا فقد تحرك عندهم، ويسمون أحوال النفس حركة، فيقولون‏:‏ تحركت فيه المحبة، وتحركت فيه الحمية، وتحرك غضبه، وتوصف هذه الأحوال بالحركة والسكون، فيقال‏:‏ سكن غضبه، قال تعالى‏:‏ ‏{‏وَلَمَّا سَكَتَ عَن مُّوسَى الْغَضَبُ أَخَذَ الأَلْوَاحَ}‏ ‏[‏الأعراف‏:‏154‏]‏، فوصف الغضب بالسكوت، وفي قراءة ابن مسعود رضي اللّه عنه ومعاوية ابن قرة، وعكرمة‏:‏ ‏[‏ولما سكن‏]‏ بالنون وعلى القراءة المشهورة ‏[‏بالتاء‏]‏ قال المفسرون‏:‏ سكت الغضب‏:‏ أي سكن‏.‏ وكذلك قال أهل اللغة؛ الزجاج وغيره‏.‏
قال الجوهري‏:‏ سكت الغضب مثل سكن، فالسكون أخص، فكل

ص -569- ساكت ساكن، وليس كل ساكن ساكتًا، وإذا وصف بالسكون دل على أنه كان متحركا، وهذا وصف للأعراض النفسانية بالحركة والسكون‏.‏
والأشعري قد استدل على أن الحركة وأنواعها لا تختص بالأجسام بما وجد من استعمالهم ذلك في الأعراض، قال‏:‏ فإنهم يقولون‏:‏ جاءت الحمى، وجاء البرد، وجاءت العافية، وجاء الشتاء، وجاء الحر‏.‏ ونحو ذلك مما يوصف بالمجيء والإتيان من الأعراض‏.‏ ومجيء هذه الأعراض هو حدوث وتغير وتحول من حال إلى حال‏.‏
فإن قيل‏:‏ ما وصف بالحركة والسكون من هذه الأعراض فإنما هو لتحرك المحل الحامل لذلك العرض وإلا فالعرض لا يقوم بنفسه، ولا يفارق محله، فإن الحمى والحر والبرد يقوم بالهواء الذي يحمل الحر والبرد‏.‏ وكذلك الغضب هوغليان دم القلب لطلب الانتقام، وهذا حركة الدم؛ فإذا سكن غليان الدم سكن الغضب‏.‏
قيل‏:‏ ليس الأمر كذلك، بل هذا يستعمل فيما يحدث من الأعراض في المحل شيئًا فشيئًا، وإن لم يكن هناك جسم ينتقل معه، كما تقدم من الحركة في الكيفيات والصفات؛ فإن الماء إذا سخن حدثت فيه الحرارة، وسخن الوعاء الذي فيه الماء من غير انتقال جسم حار إليه، وإذا وضع الماء المسخن في المكان البارد، برد من غير انتقال جسم بارد إليه‏.‏ وكذلك الحمى حرارة أو برودة تقوم بالبدن من غير أن ينتقل إلى كل جزء

ص -570- من البدن جسم حار أو بارد‏.‏ والغضب وإن كان بعض الناس يقول‏:‏ إنه غليان دم القلب فهو صفة تقوم بنفس الغضبان غير غليان دم القلب؛ وإنما ذلك أثره، فإن حرارة الغضب تسخن الدم حتى يغلي‏.‏
فإن مبدأ الغضب من النفس، هي التي تتصف به أولًا، ثم يسرى ذلك إلى الجسم، وكذلك الحزن والفرح وسائر الأحوال النفسانية‏.‏ والحزن يوجب دخول الدم؛ ولهذا يصفر لون الحزين، وهو من الأحوال النفسانية، لكن الحزين يستشعر العجز عن دفع المكروه الذي أصابه وييأس من ذلك؛ فيغور دمه، والغضبان يستشعر قدرته على الدفع أو المعاقبة، فينبسط دمه‏.‏
والحركة والسكون والطمأنينة التي توصف بها النفس، ليست مماثلة لما يوصف به الجسم، قال تعالى‏:‏ ‏{‏أَلاَ بِذِكْرِ اللّهِ تَطْمَئِنُّ الْقُلُوبُ}‏ ‏[‏الرعد‏:‏28‏]‏ والاطمئنان هو السكون، قال الجوهري‏:‏ اطمأن الرجل إطمئنانًا وطمأنينة‏:‏ أي سكن، قال تعالى‏:‏ ‏{‏يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً}‏ ‏[‏الفجر‏:‏ 27 ،28‏]‏ وكذلك للقلوب سكينة تناسبها، قال تعالى‏:‏ ‏{‏هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ}‏ ‏[‏الفتح‏:‏4‏]‏‏.‏
وكذلك ‏[‏الريب‏]‏ حركة النفس للشك، ومنه الحديث‏:‏ أن النبي صلى الله عليه وسلم مر بظبي حاقف فقال‏:‏ ‏"‏لا يريبه أحد‏"‏ ‏[‏وقوله‏:‏ ‏"‏ظبي حاقف‏"‏‏:‏ أي نائم‏]‏‏.‏ ويقال‏:‏ رابني منه ريب، و ‏"‏دع ما يريبك إلى مالا يريبك‏"‏ ‏[‏و ‏"‏لا يريبه‏"‏‏:‏ أي لا يزعجه‏]‏، وقال‏:‏ ‏"‏الكذب ريبة، والصدق طمأنينة‏"‏ فجعل الطمأنينة ضد الريبة وكذلك اليقين ضد الريب‏.‏ واليقين يتضمن معنى

ص -571- الطمأنينة والسكون، ومنه‏:‏ ماء يقن، وكذلك يقال‏:‏ انزعج‏.‏ وأزعجه فانزعج أي‏:‏ أقلقه، ويقال ذلك لمن قلقت نفسه، ولمن قلق بنفسه وبدنه حتى فارق مكانه، وكذلك يقال‏:‏ قلقت نفسه، واضطربت نفسه، ونحو ذلك من أنواع الحركة‏.‏ ويسمى ما يألفه جنس الإنسان ويحبه سكنًا؛ لأنه يسكن إليه‏.‏ ويقال‏:‏ فلان يسكن إلى فلان ويطمئن إليه، ويقال‏:‏ القلب يسكن إلى فلان، ويطمئن إليه، إذا كان مأمونًا معروفًا بالصدق؛ فإن الصدق يورث الطمأنينة والسكون‏.‏
وقد سميت الزوجة سكنا، قال تعالى‏:‏ ‏{‏وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجًا لِّتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً}‏ ‏[‏الروم‏:‏12‏]‏، وقال‏:‏ ‏{‏وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا}‏ ‏[‏الأعراف‏:‏189‏]‏، فيسكن الرجل إلى المرأة بقلبه وبدنه جميعًا‏.‏
وقد يكون بدن الشخص ساكنًا ونفسه متحركة حركة قوية، وبالعكس قد يسكن قلبه، وبدنه متحرك‏.‏ والمحب للشيء المشتاق إليه يوصف بأنه متحرك إليه؛ ولهذا يقال‏:‏ العشق حركة نفس فارغة‏.‏ فالقلوب تتحرك إلى اللّه تعالى بالمحبة والإنابة والتوجه، وغير ذلك من أعمال القلوب، وإن كان البدن لا يتحرك إلى فوق، فقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏"‏‏.‏ ومع هذا فبدنه أسفل ما يكون‏.‏
فينبغي أن يعرف أن الحركة جنس تحته أنواع مختلفة باختلاف الموصوفات بذلك‏.‏ وما يوصف به نفس الإنسان من إرادة ومحبة وكراهية وميل ونحو ذلك،

ص -572- كلها فيها تحول النفس من حال إلى حال وعمل للنفس، وذلك حركة لها بحسبها؛ ولهذا يعبر عن هذه المعاني بألفاظ الحركة، فيقال‏:‏ فلان يهفو إلى فلان كما قيل‏:‏

يهفو إلى البان من قلبي نوازعه وما بي البان بل من دارة البان

وهذا اللفظ يستعمل في حركة الشيء الخفيف بسرعة، كما يقال‏:‏ هفا الطائر بجناحه، أي‏:‏ خفق وطار، وهفا الشيء في الهواء، إذا ذهب كالصوفة ونحوها، ومر الظبي يهفو، أي‏:‏ يطفو، ومنه قيل للزلة‏:‏ هفوة، كما سميت زلة، والزلة حركة خفيفة، وكذلك الهفوة‏.‏
وكذلك يسمى المحب المشتاق الذي صار حبه أقوى من العلاقة ‏[‏صبًا‏]‏ وحاله صبابة، وهو رقة الشوق وحرارته، والصَبُّ المحب المشتاق؛ وذلك لانصباب قلبه إلى المحبوب كما ينصب الماء الجاري، والماء ينصب من الجبل، أي‏:‏ ينحدر‏.‏ فلما كان في انحداره يتحرك حركة لا يرده شيء سميت حركة الصب ‏[‏صبابة‏]‏، وهذا يستعمل في المحبة المحمودة والمذمومة‏.‏
ومنه الحديث‏:‏ إن أبا عبيدة رضي اللّه عنه لما أرسله النبي صلى الله عليه وسلم في سرية بكى صبابة وشوقًا إلى النبي صلى الله عليه وسلم‏.‏ والصبابة والصَبُّ متفقان في الاشتقاق الأكبر‏.‏ والعرب تعاقب بين الحرف المعتل

ص -573- والحرف المضعف كما يقولون‏:‏ تقضى البازي وتقضض، وصبا يصبو‏:‏ معناه‏:‏ مال، وسمي الصبِي صَبِيًّا؛ لسرعة ميله‏.‏ قال الجوهري‏:‏ والصبي أيضًا من الشوق، يقال منه‏:‏ تصابي، وصبا يصبو صبوة وصبوًا، أي‏:‏ مال إلى الجهل والفتوة، وأصبته الجارية‏.‏
وقد يستعمل هذا في الميل المحمود على قراءة من قرأ‏:‏ ‏{‏إن الذين آمنوا والذين هادوا والنصارى والصابين}‏ بلا همزة في قراءة نافع، فإنه لا يهمز ‏{‏الصابئين}‏ في جميع القرآن‏.‏ وبعضهم قد حمده اللّه تعالى وكذلك يقال‏:‏ حن إليه حنينًا، ومنه‏:‏ حنه في الاشتقاق الأكبر يحنو عليه حنوًا‏.‏ قال الجوهري‏:‏ حنوت عليه عطفت عليه، ويحني عليه، أي‏:‏ يعطف، مثل تحنن، كما قال الشاعر‏:‏

تحنى عليك النفس من لاعج الهوى فكيف تحنيها وأنت تهينها‏؟‏

وقال‏:‏ الحنين‏:‏ الشوق وتوقان النفس، ويقال‏:‏ حن إليه يحن حنينًا، فهو حان والحنان الرحمة‏.‏ يقال‏:‏ حن عليه يحن حنانًا، ومنه قوله تعالى‏:‏ ‏{‏وَحَنَانًا مِّن لَّدُنَّا}‏ ‏[‏مريم‏:‏13‏]‏‏.‏ والحنان بالتشديد ‏:‏ ذو الرحمة، وتحنن عليه‏:‏ ترحم، والعرب تقول‏:‏ حنانيك يا رب، وحنانك، بمعنى واحد، أي‏:‏ رحمتك، وهذا كلام الجوهري‏.‏
وفي الأثر في تفسير ‏[‏الحنّان، المنّان‏]‏‏:‏ أن الحنّان هو الذي يقبل على من أعرض عنه، والمنّان الذي يبدأ بالنوال قبل السؤال، وهذا باب واسع‏.‏

ص -574- والمقصود هنا أن هذا كله من أنواع جنس الحركة العامة، والحركة العامة هي التحول من حال إلى حال، ومنه قولنا‏:‏ لا حول ولا قوة إلا باللّه‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال لأبي موسي رضي اللّه عنه ‏:‏ ‏"‏ألا أدلك على كنز من كنوز الجنة‏؟‏‏"‏ قال‏:‏ بلى، قال‏:‏ ‏"‏لا حول ولا قوة إلا باللّه‏"‏‏.‏
وفي صحيح مسلم وغيره، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا قال المؤذن‏:‏ اللّه أكبر، فقال الرجل‏:‏ اللّه أكبر، فقال‏:‏ أشهد أن لا إله إلا اللّه، فقال‏:‏ أشهد أن لا إله إلا اللّه، ثم قال‏:‏ أشهد أن محمدًا رسول اللّه، فقال‏:‏ أشهد أن محمدًا رسول اللّه، ثم قال‏:‏ حي على الصلاة، فقال‏:‏ لا حول ولا قوة إلا بالله، ثم قال‏:‏ حي على الفلاح، فقال‏:‏ لا حول ولا قوة إلا بالله، ثم قال‏:‏ اللّه أكبر اللّه أكبر، فقال‏:‏ اللّه أكبر اللّه أكبر‏"‏‏.‏
فلفظ الحول يتناول كل تحول من حال إلى حال، والقوة هي القدرة على ذلك التحول؛ فدلت هذه الكلمة العظيمة على أنه ليس للعالم العلوي والسفلي حركة وتحول من حال إلى حال، ولا قدرة على ذلك إلا باللّه‏.‏ ومن الناس من يفسر ذلك بمعنى خاص فيقول‏:‏ لا حول من معصيته إلا بعصمته، ولا قوة على طاعته إلا بمعونته‏.‏
والصواب الذي عليه الجمهور هو التفسير الأول، وهو الذي يدل عليه

ص -575- اللفظ، فإن الحوْل لا يختص بالحول عن المعصية، وكذلك القوة لا تختص بالقوة على الطاعة، بل لفظ الحول يعم كل تحول‏.‏
ومنه لفظ ‏[‏الحيلة‏]‏ ووزنها فعلة بالكسر، وهي النوع المختص من الحول كما يقال‏:‏ الجلسة، والقعدة، واللبسة، والأكلة، والضجعة ونحو ذلك بالكسر هي النوع الخاص، وهو بالفتح المرة الواحدة‏.‏ فالحيلة أصلها حولة، لكن لما جاءت الواو الساكنة بعد كسرة قلبت ياء، كما في لفظ ميزان وميقات، وميعاد وزنه مفعال؛ وقياسه موزان وموقات، لكن لما جاءت الواو الساكنة بعد كسرة قلبت ياء، قال تعالى‏:‏ ‏{‏إِلاَّ الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلاً}‏ ‏[‏النساء‏:‏98‏]‏ من الحيل؛ فإنها نكرة في سياق النفي فتعم جميع أنواع الحيل‏.‏
وكذلك لفظ ‏[‏القوة‏]‏، قال تعالى‏:‏ ‏{‏اللَّهُ الَّذِي خَلَقَكُم مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً}‏ ‏[‏الروم‏:‏54‏]‏، ولفظ القوة قد يراد به ما كان في القدرة أكمل من غيره، فهو قدرة أرجح من غيرها، أو القدرة التامة‏.‏ ولفظ ‏[‏القوة‏]‏ قد يعم القوة التي في الجمادات بخلاف لفظ القدرة؛ فلهذا كان المنفي بلفظ ‏[‏القوة‏]‏ أشمل وأكمل‏.‏ فإذا لم تكن قوة إلا به لم تكن قدرة إلا به بطريق الأولى‏.‏ وهذا باب واسع‏.‏
والمقصود هنا أن الناس متنازعون في جنس ‏[‏الحركة العامة‏]‏ التي تتناول ما يقوم بذات الموصوف من الأمور الاختيارية كالغضب والرضا والفرح،

ص -576- وكالدنو والقرب والاستواء والنزول، بل والأفعال المتعدية كالخلق والإحسان وغير ذلك على ثلاثة أقوال‏:‏
أحدها‏:‏ قول من ينفي ذلك مطلقًا وبكل معنى، فلا يجوز أن يقوم بالرب شيء من الأمور الاختيارية‏.‏ فلا يرضى على أحد بعد أن لم يكن راضيًا عنه، ولا يغضب عليه بعد أن لم يكن غضبان، ولا يفرح بالتوبة بعد التوبة، ولا يتكلم بمشيئته وقدرته إذا قيل‏:‏ إن ذلك قائم بذاته‏.‏
وهذا القول أول من عرف به هم ‏[‏الجهمية‏]‏ و‏[‏المعتزلة‏]‏ وانتقل عنهم إلى الكُلابية والأشعرية والسالمية ومن وافقهم من أتباع الأئمة الأربعة، كأبي الحسن التميمي، وابنه أبى الفضل، وابن ابنه رزق اللّه، والقاضي أبى يعلى، وابن عقيل وأبي الحسن بن الزاغوني، وأبى الفرج بن الجوزي؛ وغير هؤلاء من أصحاب أحمد وإن كان الواحد من هؤلاء قد يتناقض كلامه وكأبي المعالي الجُوَيْنِيّ وأمثاله من أصحاب الشافعي، وكأبي الوليد الباجي وطائفة من أصحاب مالك، وكأبي الحسن الكَرْخي وطائفة من أصحاب أبي حنيفة‏.‏
والقول الثاني‏:‏ إثبات ذلك، وهو قول الهشامية والكرامية وغيرهم من طوائف أهل الكلام، الذين صرحوا بلفظ الحركة‏.‏
وأما الذين أثبتوها بالمعنى العام حتى يدخل في ذلك قيام الأمور والأفعال

ص -577- الاختيارية بذاته، فهذا قول طوائف غير هؤلاء، كأبي الحسين البصري، وهو اختيار أبى عبد اللّه بن الخطيب الرازي، وغيره من النظار، وذكر طائفة‏:‏ أن هذا القول لازم لجميع الطوائف‏.‏
وذكرعثمان بن سعيد الدارمي إثبات لفظ الحركة في كتاب نقضه على بِشْر المرِّيسِي، ونصره على أنه قول أهل السنة والحديث، وذكره حرب بن إسماعيل الكرماني، لما ذكر مذهب أهل السنة والأثر عن أهل السنة والحديث قاطبة، وذكر ممن لقى منهم على ذلك‏:‏ أحمد بن حنبل وإسحاق بن راهويه، وعبد اللّه بن الزبير الحميدي، وسعيد بن منصور‏.‏ وهو قول أبى عبد اللّه بن حامد وغيره‏.‏
وكثير من أهل الحديث والسنة يقول‏:‏ المعنى صحيح، لكن لا يطلق هذا اللفظ لعدم مجيء الأثر به، كما ذكر ذلك أبو عمر بن عبد البر وغيره في كلامهم على حديث النزول‏.‏
والقول المشهور عن السلف عند أهل السنة والحديث‏:‏ هو الإقرار بما ورد به الكتاب والسنة من أنه يأتي وينزل، وغير ذلك من الأفعال اللازمة‏.‏
قال أبو عمرو الطلمنكي‏:‏ أجمعوا يعني أهل السنة والجماعة على أن

ص -578- اللّه يأتي يوم القيامة والملائكة صفّا صفّا لحساب الأمم وعرضها كما يشاء وكيف يشاء، قال تعالى‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ وَقُضِيَ الأَمْرُ}‏ ‏[‏البقرة‏:‏210‏]‏‏.‏ وقال تعالى‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا}‏ ‏[‏الفجر‏:‏22‏]‏‏.‏
قال‏:‏ وأجمعوا على أن اللّه ينزل كل ليلة إلى سماء الدنيا على ما أتت به الآثار كيف شاء، لا يحدون في ذلك شيئًا، ثم روى بإسناده عن محمد بن وضاح قال‏:‏ وسألت يحيى بن معين عن النزول فقال‏:‏ نعم، أقر به، ولا أحد فيه حدًا‏.‏
والقول الثالث‏:‏ الإمساك عن النفي والإثبات، وهو اختيار كثير من أهل الحديث والفقهاء والصوفية، كابن بطة وغيره‏.‏ وهؤلاء فيهم من يعرض بقلبه عن تقدير أحد الأمرين، ومنهم من يميل بقلبه إلى أحدهما، ولكن لا يتكلم لا بنفي ولا بإثبات‏.‏
والذي يجب القطع به أن اللّه ليس كمثله شيء في جميع ما يصف به نفسه‏.‏ فمن وصفه بمثل صفات المخلوقين في شيء من الأشياء فهو مخطئ قطعًا، كمن قال‏:‏ إنه ينزل فيتحرك وينتقل، كما ينزل الإنسان من السطح إلى أسفل الدار، كقول من يقول‏:‏ إنه يخلو منه العرش، فيكون نزوله تفريغًا لمكان وشغلا لآخر، فهذا باطل يجب تنزيه الرب، عنه كما تقدم‏.‏

ص -579- وهذا هو الذي تقوم على نفيه وتنزيه الرب عنه الأدلة الشرعية والعقلية؛ فإن اللّه سبحانه وتعالى أخبر أنه الأعلى، وقال‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى}‏ ‏[‏الأعلى‏:‏ 1‏]‏‏.‏ فإن كان لفظ العلو لا يقتضي علو ذاته فوق العرش، لم يلزم أن يكون على العرش‏.‏
وحينئذ، فلفظ النزول ونحوه يتأول قطعًا، إذ ليس هناك شيء يتصور منه النزول‏.‏ وإن كان لفظ العلو يقتضي علو ذاته فوق العرش، فهو سبحانه الأعلى من كل شيء، كما أنه أكبر من كل شيء‏.‏ فلو صار تحت شيء من العالم لكان بعض مخلوقاته أعلى منه، ولم يكن هو الأعلى، وهذا خلاف ما وصف به نفسه‏.‏
وأيضًا، فقد أخبر أنه (خلق السموات والأرض في ستة أيام، ثم استوى على العرش،) فإن لم يكن استواؤه على العرش يتضمن أنه فوق العرش، لم يكن الاستواء معلومًا، وجاز حينئذ ألا يكون فوق العرش شيء؛ فيلزم تأويل النزول وغيره‏.‏
وإن كان يتضمن أنه فوق العرش فيلزم استواؤه على العرش، وقد أخبر أنه استوى عليه لما خلق السموات والأرض في ستة أيام، وأخبر بذلك عند إنزال القرآن على محمد صلى الله عليه وسلم بعد ذلك بألوف من السنين، ودل

ص -580- كلامه على أنه عند نزول القرآن مستو على عرشه، فإنه قال‏:‏ ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ}‏ ‏[‏الحديد‏:‏4‏]‏‏.‏
وفي حديث الأوعال ‏[‏جمع الوَعْل، وهو تَيْس الجبل‏]‏ الذي رواه أهل السنن كأبي داود والترمذي وغيرهما ‏:‏لما مرت سحابة قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أتدرون ما هذا ‏؟‏‏"‏ قالوا‏:‏ اللّه ورسوله أعلم، قال‏:‏ ‏"‏السحاب‏"‏، قالوا‏:‏ السحاب، قال‏:‏ ‏"‏والمزن‏"‏، قالوا‏:‏ والمزن، وذكر السموات وعددها، وكم بين كل سمائين، ثم قال‏:‏ ‏"‏واللّه فوق عرشه، وهو يعلم ما أنتم عليه‏"‏‏.‏
وكذلك في حديث جُبَيْر بن مُطْعَم الذي رواه أبو داود وغيره عن جبير بن مطعم قال‏:‏ أتى رسول اللّه صلى الله عليه وسلم أعرابي، فقال‏:‏ يا رسول اللّه، جهدت الأنفس، وجاع العيال، وهلكت الأموال، وهلكت الأنعام، فاستسق اللّه لنا، فإنا نستشفع بك على اللّه، ونستشفع باللّه عليك، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏ويحك ‏!‏ تدري ما تقول‏؟‏‏!‏‏"‏ وسبح رسول اللّه صلى الله عليه وسلم، فما زال يسبح حتى عرف ذلك في وجوه أصحابه، ثم قال‏:‏ ‏"‏ويحك‏!‏ أتدري ما اللّه‏؟‏ إن اللّه على عرشه، وعرشه على سمواته مثل القبة‏"‏ وأشار بيده‏.‏

ص -581- وهذا إخبار عن أنه سبحانه فوق العرش في تلك الحال، كما دل عليه القرآن، كما أخبر أنه استوى على العرش، وأنه معنا أينما كنا، وكونه معنا أمر خاص؛ فكذلك كونه مستويًا على العرش‏.‏
وكذلك سائر النصوص تبين وصفه بالعلو على عرشه في هذا الزمان، فعلم أن الرب سبحانه لم يزل عاليًا على عرشه‏.‏ فلو كان في نصف الزمان أو كله تحت العرش أو تحت بعض المخلوقات، لكان هذا مناقضًا لذلك‏.‏
وأيضًا، فقد ثبت في الحديث الصحيح الذي رواه مسلم وغيره عن النبي صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏اللهم أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء، وأنت الظاهر فليس فوقك شيء، وأنت الباطن فليس دونك شيء‏"‏، وهذا نص في أن اللّه ليس فوقه شيء، وكونه الظاهر صفة لازمة له مثل كونه الأول والآخر، وكذلك الباطن، فلا يزال ظاهرًا ليس فوقه شيء، ولا يزال باطنًا ليس دونه شيء‏.‏
وأيضا، فحديث أبي ذر وأبي هريرة وقتادة، المذكور في تفسير هذه ‏[‏الأسماء الأربعة‏]‏ الذي فيه ذكر الأدلاء، قد ذكرناه في ‏[‏مسألة الإحاطة‏]‏، وهو مما يبين أن اللّه لا يزال عاليًا على المخلوقات مع ظهوره وبطونه وفي حال نزوله إلى السماء الدنيا‏.‏

ص -582- وأيضًا، فقد قال تعالى‏:‏ ‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ}‏ ‏[‏الزمر‏:‏ 67‏]‏‏.‏ فمن هذه عظمته يمتنع أن يحصره شيء من مخلوقاته، وعن النبي صلى الله عليه وسلم في تفسير هذه الآية أحاديث صحيحة اتفق أهل العلم بالحديث على صحتها، وتلقيها بالقبول والتصديق، واللّه سبحانه وتعالى أعلم‏.‏ ا‏.‏ه‏.


مجموع فتاوى ابن تيمية - الجزء السادس

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


تقرب العبد إلى الله بمعلوم وأعمال

الجزء السادس

تقرب العبد إلى الله بمعلوم وأعمال

ص -5- "العقيدة"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
وقال شيخ الإسلام‏:‏ أحمد بن تيمية قدس الله روحه
فصل‏:‏
‏[‏تقرب العبد إلى الله‏]‏ - في مثل قوله‏:‏ ‏{‏وَاسْجُدْ وَاقْتَرِبْ‏}‏ وقوله‏:‏ ‏{‏اتقوا الله وابتغوا إليه الوسيلة‏}‏ وقوله‏:‏ ‏{‏أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ‏}‏الاسراء‏:‏ 57‏]‏ وقوله‏:‏ ‏{‏فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ‏}‏ ‏[‏الواقعة‏:‏88‏]‏‏.‏ وقول النبي صلى الله عليه وسلم فيما يروي عن ربه‏:‏ ‏"‏من تقرب إلي شبرا تقربت إليه ذراعا‏"‏ الحديث‏.‏ وقوله‏:‏ ‏"‏ما تقرب إلي عبدي بمثل أداء ما افترضت عليه ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه‏"‏ الحديث‏.‏ وكذلك ‏[‏القربان‏]‏ كقوله‏:‏ ‏{‏إِذْ قَرَّبَا قُرْبَاناً فَتُقُبِّلَ مِنْ أَحَدِهِمَا‏}‏ ‏[‏المائدة‏:‏ 27‏]‏‏.‏ وقوله‏:‏ ‏{‏حَتَّى يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ‏}‏ ‏[‏آل عمران‏:‏ 183‏]‏‏.‏ ونحو ذلك - لا ريب أنه بعلوم وأعمال يفعلها العبد وفي ذلك حركة منه وانتقال من حال إلى حال‏.‏

ص -6- ثم لا يخلو مع ذلك‏:‏ إما أن روحه وذاته تتحرك أو لا تتحرك‏:‏ وإذا تحركت‏:‏ فإما أن تكون حركتها إلى ذات الله أو إلى شيء آخر وإذا كانت إلى ذات الله بقي النظر في قرب الله إليه ودنوه وإتيانه ومجيئه؛ إما جزاء على قرب العبد وإما ابتداء كنزوله إلى سماء الدنيا‏.‏ فالأول‏:‏ قول المتفلسفة الذين يقولون‏:‏ إن الروح لا داخل البدن ولا خارجه وإنها لا توصف بالحركة ولا بالسكون وقد تبعهم على ذلك قوم ممن ينتسب إلى الملة‏.‏ فهؤلاء عندهم قرب العبد ودنوه إزالة النقائص والعيوب عن نفسه وتكميلها بالصفات الحسنة الكريمة حتى تبقى مقاربة للرب مشابهة له من جهة المعنى ويقولون‏:‏ الفلسفة التشبه بالإله على قدر الطاقة؛ فأما حركة الروح فممتنعة عندهم‏.‏ وكذلك يقولون‏:‏ في قرب الملائكة‏.‏ والذي أثبتوه من تزكية النفس عن العيوب وتكميلها بالمحاسن حق في نفسه؛ لكن نفيهم ما زاد على ذلك خطأ؛ لكنهم يعترفون بحركة جسمه إلى المواضع التي تظهر فيها آثار الرب كالمساجد والسموات والعارفين‏.‏ وعند هؤلاء معراج النبي صلى الله عليه وسلم إنما هو انكشاف حقائق الكون له كما فسره بذلك ابن سينا ومن اتبعه كعين القضاة وابن الخطيب في ‏[‏المطالب العالية‏]‏،

ص -7- الثاني‏:‏ قول المتكلمة الذين يقولون‏:‏ إن الله ليس فوق العرش‏.‏ وإن نسبة العرش والكرسي إليه سواء وإنه لا داخل العالم ولا خارجه؛ لكن يثبتون حركة العبد والملائكة فيقولون‏:‏ قرب العبد إلى الله حركة ذاته إلى الأماكن المشرفة عند الله وهي السموات وحملة العرش والجنة وبذلك يفسرون معراج النبي صلى الله عليه وسلم ويتفق هؤلاء والذين قبلهم في حركة بدن العبد إلى الأماكن المشرفة كثبوت العبادات وإنما النزاع في حركة نفسه‏.‏ ويسلم الأولون حركة النفس بمعنى تحولها من حال إلى حال؛ لا بمعنى الانتقال من موضع إلى موضع واتفاقهم على حركة الجسم وحركة الروح أيضا عند الآخرين إلى كل مكان تظهر فيه معرفة الله كالسموات والمساجد وأولياء الله ومواضع أسماء الله وآياته فهو حركة إلى، الثالث‏:‏ قول‏:‏ أهل السنة والجماعة الذين يثبتون أن الله على العرش وأن حملة العرش أقرب إليه ممن دونهم وأن ملائكة السماء العليا أقرب إلى الله من ملائكة السماء الثانية وأن النبي صلى الله عليه وسلم لما عرج به إلى السماء صار يزداد قربا إلى ربه بعروجه وصعوده وكان عروجه إلى الله لا إلى مجرد خلق من خلقه وأن روح المصلي تقرب إلى الله في السجود وإن كان بدنه متواضعا‏.‏ وهذا هو الذي دلت عليه نصوص الكتاب‏.‏

ص -8- ثم قرب الرب من عبده هل هو من لوازم هذا القرب كما أن المتقرب إلى الشيء الساكن كالبيت المحجوج والجدار والجبل كلما قربت منه قرب منك ‏؟‏ أو هو قرب آخر يفعله الرب كما أنك إذا قربت إلى الشيء المتحرك إليك تحرك أيضا إليك فمنك فعل ومنه فعل آخر‏.‏ هذا فيه قولان لأهل السنة مبنيان على ما تقدم من قاعدة الصفات الفعلية كمسألة النزول وغيرها وقد تقدم الكلام في ذلك‏.‏ وعلى هذا فما روي من قرب الرب إلى خواص عباده وتجليه لقلوبهم كما في ‏[‏الزهد لأحمد‏]‏ أن موسى قال‏:‏ يا رب أين أجدك ‏؟‏ قال‏:‏ ‏"‏عند المنكسرة قلوبهم من أجلي أقترب إليها كل يوم شبرا ولولا ذلك لاحترقت‏"‏‏.‏ هذا القرب عند المتفلسفة والجهمية هو مجرد ظهوره وتجليه لقلب العبد فهو قرب المثال‏.‏ ثم المتفلسفة لا تثبت حركة الروح والجهمية تسلم جواز حركة الروح إلى مكان عال وأما أهل السنة فعندهم مع التجلي والظهور تقرب ذات العبد إلى ذات ربه وفي جواز دنو ذات الله القولان وقد بسطت هذا في غير هذا الموضع‏.‏ وعلى مذهب النفاة من المتكلمة لا يكون إتيان الرب ومجيئه ونزوله إلا تجليه وظهوره لعبده‏.‏ إذا ارتفعت الحجب المتصلة بالعبد المانعة من المشاهدة الباطنة أو الظاهرة بمنزلة الذي كان أعمى أو أعمش فزال عماه فرأى الشمس

ص -9- والقمر فيقول‏:‏ جاءني الشمس والقمر وهذا قول النفاة من المتفلسفة والمعتزلة والأشعرية؛ لكن الأشعرية يثبتون من الرؤية ما لا يثبته المعتزلة ومنهم من يوافقهم في المعنى الذي قصدوه‏.‏ وأما على مذهب أهل السنة والجماعة من السلف وأهل الحديث وأهل المعرفة ومن اتبعهم من الفقهاء والصوفية والعامة وأهل الكلام أيضا؛ فإن نزوله وإتيانه ومجيئه قد يكون بحركة من العبد وقرب منه ودنو إليه وهو قدر زائد على انكشاف بصيرة العبد فإن هذا علم وعندهم يكون ذلك بعلم من العبد وبعمل منه فهو كشف وعمل‏.‏ ولا ينكر الأشعرية ونحوهم من أهل الكلام أن يكون من العبد حركة فإن ذلك ممكن وإنما قد ينكرون حركته إلى الله كما تقدم‏.‏ وقد شبه بعضهم مجيء الله بقوله‏:‏ ‏{‏وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏99‏]‏ أي الموقن به من الموت وما بعده‏.‏ قلت‏:‏ هذا مثل قوله‏:‏ ‏{‏فَإِذَا جَاءَتِ الطَّامَّةُ الْكُبْرَى‏}‏ ‏[‏النازعات‏:‏34‏]‏ وقوله‏:‏ ‏{‏فَإِذَا جَاءَتِ الصَّاخَّةُ‏}‏ ‏[‏عبس‏:‏33‏]‏ وقوله‏:‏‏{‏فَقَدْ جَاءَ أَشْرَاطُهَا‏}‏ ‏[‏محمد‏:‏18‏]‏ وجعل في ذلك هو ظهوره وتجليه‏.‏ قلت‏:‏ وليس هو مجرد ظهوره وتجليه وإن كان متضمنا لذلك؛ بل هو متضمن لحركة العبد إليه ثم إن كان ساكنا كان مجيئه من لوازم مجيء العبد إليه وإن كان فيه حركة كان مجيئه بنفسه أيضا وإن كان العبد ذاهبا إليه وهكذا

ص -10- مجيء اليقين ومجيء الساعة‏.‏ وفي جانب الربوبية يكون بكشف حجب ليست متصلة بالعبد كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏حجابه النور - أو النار - لو كشفه لأحرقت سبحات وجهه ما أدركه بصره من خلقه‏"‏ فهي حجب تحجب العباد عن الإدراك كما قد يحجب الغمام والسقوف عنهم الشمس والقمر‏.‏ فإذا زالت تجلت الشمس والقمر‏.‏ وأما حجبها لله عن أن يرى ويدرك فهذا لا يقوله مسلم؛ فإن الله لا يخفى عليه مثقال ذرة في الأرض ولا في السماء‏.‏ وهو يرى دبيب النملة السوداء على الصخررة الصماء في الليلة السوداء ولكن يحجب أن تصل أنواره إلى مخلوقاته كما قال‏:‏ ‏"‏لو كشفها لأحرقت سبحات وجهه ما أدركه بصره من خلقه‏"‏ فالبصر يدرك الخلق كلهم وأما السبحات فهي محجوبة بحجابه النور أو النار‏.‏ والجهمية لا تثبت له حجبا أصلا؛ لأنه عندهم ليس فوق العرش ويروون الأثر المكذوب عن علي ‏"‏أنه سمع قصابا يحلف لا والذي احتجب بسبع سموات فعلاه بالدرة فقال‏:‏ يا أمير المؤمنين أكفر عن يميني ‏؟‏ قال لا؛ ولكنك حلفت بغير الله‏"‏‏.‏ فهذا لا يعرف له إسناد ولو ثبت كان علي قد فهم من المتكلم أنه عنى أنه محتجب عن إدراكه لخلقه فهذا باطل قطعا؛ بخلاف احتجابه عن إدراك خلقه له‏.‏

ص -11- ويدل على ذلك الحديث الصحيح‏:‏ ‏"‏إذا دخل أهل الجنة الجنة نادى مناد يا أهل الجنة‏:‏ إن لكم عند الله موعدا يريد أن ينجزكموه‏.‏ فيقولون‏:‏ ما هو ‏؟‏ ألم يبيض وجوهنا‏.‏ ويثقل موازيننا ويدخلنا الجنة ويجرنا من النار ‏؟‏ قال‏:‏ فيكشف الحجاب فينظرون إليه فما أعطاهم شيئا أحب إليهم من النظر إليه وهي الزيادة‏"‏‏.‏ وعند من أثبت الرؤية من المتجهمة أن حجاب كل أحد معه وكشفه خلق الإدراك فيه لا أنه حجاب منفصل‏.‏ وأما إتيانه ونزوله ومجيئه بحركة منه وانتقال‏:‏ فهذا فيه القولان لأهل السنة من أصحابنا وغيرهم والله أعلم‏.‏ والحمد لله رب العالمين وصلى الله على محمد وآله وسلم تسليما‏.‏


في إثبات القرب وأنواعه

الجزء السادس

في إثبات القرب وأنواعه

ص -12- وقال الشيخ رحمه الله تعالى‏:‏
الذين يجعلون الفلسفة هي التشبيه بالإله على قدر الطاقة‏.‏ ويوجد هذا التفسير في كلام طائفة كأبي حامد الغزالي وأمثاله‏:‏ ولا يثبت هؤلاء قربا حقيقيا - وهو القرب المعلوم المعقول - ومن جعل قرب عباده المقربين ليس إليه؛ وإنما هو إلى ثوابه وإحسانه فهو معطل مبطل‏.‏ وذلك أن ثوابه وإحسانه يصل إليهم ويصلون إليه‏.‏ ويباشرهم ويباشرونه بدخوله فيهم ودخولهم فيه بالأكل واللباس‏.‏ فإذا كانوا يكونون في نفس جنته ونعيمه وثوابه كيف يجعل أعظم الغايات قربهم من إحسانه ولا سيما والمقربون هم فوق أصحاب اليمين الأبرار‏.‏ الذين كتابهم في عليين ‏{‏وَمَا أَدْرَاكَ مَا عِلِّيُّونَ كِتَابٌ مَّرْقُومٌ يَشْهَدُهُ الْمُقَرَّبُونَ إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ عَلَى الْأَرَائِكِ يَنظُرُونَ تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ وَمِزَاجُهُ مِن تَسْنِيمٍ عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ‏}‏ ‏[‏المطففين 19 28‏]‏‏.‏
قال ابن عباس‏:‏ ‏{‏يَشْرَبُ بِهَا الْمُقَرَّبُونَ‏}‏ صرفا وتمزج لأصحاب اليمين مزجا‏.‏

ص -13- فقد أخبر أن الأبرار في نفس النعيم وأنهم يسقون من الشراب الذي وصفه الله تعالى ويجلسون على الأرائك ينظرون فكيف يقال‏:‏ إن المقربين - الذين هم أعلى من هؤلاء بحيث يشربون صرفها ويمزج لهؤلاء مزجا - إنما تقريبهم هو مجرد النعيم الذي أولئك فيه ‏؟‏ هذا مما يعلم فساده بأدنى تأمل‏.‏ المسألة الثانية في قربه الذي هو من لوازم ذاته‏:‏ مثل العلم والقدرة فلا ريب أنه قريب بعلمه وقدرته وتدبيره من جميع خلقه لم يزل بهم عالما ولم يزل عليهم قادرا هذا مذهب جميع أهل السنة وعامة الطوائف إلا من ينكر علمه القديم من القدرية والرافضة ونحوهم أو ينكر قدرته على الشيء قبل كونه من الرافضة والمعتزلة وغيرهم‏.‏ وأما قربه بنفسه من مخلوقاته قربا لازما في وقت دون وقت؛ ولا يختص به شيء‏:‏ فهذا فيه للناس قولان‏.‏ فمن يقول هو بذاته في كل مكان يقول بهذا ومن لا يقول بهذا لهم أيضا فيه قولان‏.‏ أحدهما إثبات هذا القرب وهو قول طائفة من المتكلمين والصوفية وغيرهم يقولون‏:‏ هو فوق العرش ويثبتون هذا القرب‏.‏ وقوم يثبتون هذا القرب؛ دون كونه على العرش‏.‏ وإذا كان قرب عباده منه نفسه وقربه منهم ليس ممتنعا عند الجماهير من السلف وأتباعهم من أهل الحديث والفقهاء والصوفية وأهل الكلام لم يجب أن يتأول كل نص فيه

ص -14- ذكر قربه من جهة امتناع القرب عليه ولا يلزم من جواز القرب عليه أن يكون كل موضع ذكر فيه قربه يراد به قربه بنفسه بل يبقى هذا من الأمور الجائزة وينظر في النص الوارد فإن دل على هذا حمل عليه وإن دل على هذا حمل عليه وهذا كما تقدم في لفظ الإتيان والمجيء‏.‏ وإن كان في موضع قد دل عندهم على أنه هو يأتي ففي موضع آخر دل على أنه يأتي بعذابه كما في قوله تعالى‏:‏ ‏{‏فَأَتَى اللّهُ بُنْيَانَهُم مِّنَ الْقَوَاعِد‏}‏ ‏[‏النحل‏:‏ 26‏]‏ وقوله تعالى‏:‏ ‏{‏فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا‏}‏ ‏[‏الحشر‏:‏ الآية2‏]‏ فتدبر هذا فإنه كثيرا ما يغلط الناس في هذا الموضع إذا تنازع النفاة والمثبتة في صفة ودلالة نص عليها يريد المريد أن يجعل ذلك اللفظ - حيث ورد - دالا على الصفة وظاهرا فيها‏.‏ ثم يقول النافي‏:‏ وهناك لم تدل على الصفة فلا تدل هنا‏.‏ وقد يقول بعض المثبتة‏:‏ دلت هنا على الصفة فتكون دالة هناك؛ بل لما رأوا بعض النصوص تدل على الصفة جعلوا كل آية فيها ما يتوهمون أنه يضاف إلى الله تعالى - إضافة صفة - من آيات الصفات‏.‏ كقوله تعالى‏:‏‏{‏فَرَّطْتُ فِي جَنْبِ اللَّهِ‏}‏ ‏[‏الزمر‏:‏ من الآية56‏]‏‏.‏
وهذا يقع فيه طوائف من المثبتة والنفاة وهذا من أكبر الغلط فإن الدلالة في كل موضع بحسب سياقه‏.‏ وما يحف به من القرائن اللفظية والحالية

ص -15- وهذا موجود في أمر المخلوقين يراد بألفاظ الصفات منهم في مواضع كثيرة غير الصفات‏.‏ وأنا أذكر لهذا مثالين نافعين، أحدهما صفة الوجه فإنه لما كان إثبات هذه الصفة مذهب أهل الحديث والمتكلمة الصفاتية‏:‏ من الكلابية والأشعرية والكرامية وكان نفيها مذهب الجهمية‏:‏ من المعتزلة وغيرهم ومذهب بعض الصفاتية من الأشعرية وغيرهم صار بعض الناس من الطائفتين كلما قرأ آية فيها ذكر الوجه جعلها من موارد النزاع فالمثبت يجعلها من الصفات التي لا تتأول بالصرف والنافي يرى أنه إذا قام الدليل على أنها ليست صفة فكذلك غيرها‏.‏ مثال ذلك قوله تعالى‏:‏ ‏{‏وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّه‏}‏ ‏[‏البقرة‏:‏ 115‏]‏‏.‏ أدخلها في آيات الصفات طوائف من المثبتة والنفاة حتى عدها أولئك كابن خزيمة مما يقرر إثبات الصفة وجعل النافية تفسيرها بغير الصفة حجة لهم في موارد النزاع‏.‏ ولهذا لما اجتمعنا في المجلس المعقود وكنت قد قلت‏:‏ أمهلت كل من خالفني ثلاث سنين إن جاء بحرف واحد عن السلف يخالف شيئا مما ذكرته كانت له الحجة وفعلت وفعلت وجعل المعارضون يفتشون الكتب فظفروا بما ذكره البيهقي في كتاب الأسماء والصفات في قوله تعالى‏:‏ ‏{‏وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّه‏}‏ فإنه ذكر عن مجاهد والشافعي أن المراد قبلة الله فقال أحد كبرائهم - في المجلس الثاني - قد أحضرت نقلا عن السلف بالتأويل فوقع في قلبي ما أعد فقلت‏:‏ لعلك قد ذكرت ما روي

ص -16- في قوله تعالى‏:‏ ‏{‏وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّه‏}‏ قال‏:‏ نعم‏.‏ قلت‏:‏ المراد بها قبلة الله فقال‏:‏ قد تأولها مجاهد والشافعي وهما من السلف‏.‏ ولم يكن هذا السؤال يرد علي؛ فإنه لم يكن شيء مما ناظروني فيه صفة الوجه ولا أثبتها لكن طلبوها من حيث الجملة وكلامي كان مقيدا كما في الأجوبة فلم أر إحقاقهم في هذا المقام بل قلت هذه الآية ليست من آيات الصفات أصلا ولا تندرج في عموم قول من يقول‏:‏ لا تؤول آيات الصفات‏.‏ قال‏:‏ أليس فيها ذكر الوجه فلما قلت‏:‏ المراد بها قبلة الله‏.‏ قال‏:‏ أليست هذه من آيات الصفات ‏؟‏ قلت‏:‏ لا‏.‏ ليست من موارد النزاع فإني إنما أسلم أن المراد بالوجه - هنا - القبلة فإن ‏[‏الوجه‏]‏ هو الجهة في لغة العرب يقال‏:‏ قصدت هذا الوجه وسافرت إلى هذا ‏[‏الوجه‏]‏ أي‏:‏ إلى هذه الجهة وهذا كثير مشهور فالوجه هو الجهة‏.‏ وهو الوجه‏:‏ كما في قوله تعالى‏:‏ ‏{‏وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا‏}‏ ‏[‏البقرة‏:‏ 148‏]‏ أي متوليها فقوله تعالى‏:‏ ‏{‏وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا‏}‏ كقوله‏:‏ ‏{‏فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ‏}‏ كلتا الآيتين في اللفظ والمعنى متقاربتان وكلاهما في شأن القبلة والوجه والجهة هو الذي ذكر في الآيتين‏:‏ أنا نوليه‏:‏ نستقبله‏.‏ قلت‏:‏ والسياق يدل عليه لأنه قال‏:‏ ‏{‏فَأَيْنَمَا تُوَلُّواْ‏}‏ وأين من الظروف وتولوا أي تستقبلوا‏.‏ فالمعنى‏:‏ أي موضع استقبلتموه فهنالك وجه الله فقد جعل وجه الله في المكان الذي يستقبله هذا بعد قوله‏:‏ ‏{‏وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ‏}‏ وهي الجهات كلها كما في الآية الأخرى‏:‏ ‏{‏قُل لِّلّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيم‏}‏ ‏[‏البقرة‏:‏ 142‏]‏‏.‏

ص -17- فأخبر أن الجهات له فدل على أن الإضافة إضافة تخصيص وتشريف؛ كأنه قال جهة الله وقبلة الله‏.‏ ولكن من الناس من يسلم أن المراد بذلك جهة الله أي قبلة الله ولكن يقول‏:‏ هذه الآية تدل على الصفة وعلى أن العبد يستقبل ربه كما جاء في الحديث‏:‏ ‏"‏إذا قام أحدكم إلى الصلاة فإن الله قبل وجهه‏"‏ وكما في قوله‏:‏ ‏"‏لا يزال الله مقبلا على عبده بوجهه ما دام مقبلا عليه فإذا انصرف صرف وجهه عنه‏"‏؛ ويقول‏:‏ إن الآية دلت على المعنيين‏.‏ فهذا شيء آخر ليس هذا موضعه‏.‏ والغرض أنه إذا قيل‏:‏ فثم قبلة الله لم يكن هذا من التأويل المتنازع فيه؛ الذي ينكره منكرو تأويل آيات الصفات؛ ولا هو مما يستدل به عليهم المثبتة فإن هذا المعنى صحيح في نفسه والآية دالة عليه وإن كانت دالة على ثبوت صفة فذاك شيء آخر ويبقى دلالة قولهم‏:‏ ‏{‏فَثَمَّ وَجْهُ اللّه‏}‏ ‏[‏البقرة 115‏]‏على فثم قبلة الله هل هو من باب تسمية القبلة وجها باعتبار أن الوجه والجهة واحد ‏؟‏ أو باعتبار أن من استقبل وجه الله فقد استقبل قبلة الله ‏؟‏ فهذا فيه بحوث ليس هذا موضعها‏.‏
والمثال الثاني‏:‏ لفظة ‏[‏الأمر‏]‏ فإن الله تعالى لما أخبر بقوله‏:‏ ‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس 82‏]‏ وقال‏:‏ ‏{‏أَلاَ لَهُ الْخَلْقُ وَالأَمْر‏}‏ ‏[‏الأعراف 54‏]‏ واستدل طوائف من السلف على أن الأمر غير مخلوق بل هو كلامه وصفة من صفاته بهذه الآية وغيرها صار كثير من الناس يطرد ذلك في لفظ الأمر حيث ورد فيجعله صفة طردا للدلالة ويجعل دلالته على غير الصفة نقضا لها

ص -18- وليس الأمر كذلك؛ فبينت في بعض رسائلي‏:‏ أن الأمر وغيره من الصفات يطلق على الصفة تارة وعلى متعلقها أخرى؛ فالرحمة صفة لله ويسمى ما خلق رحمة والقدرة من صفات الله تعالى ويسمى المقدور قدرة ويسمى تعلقها بالمقدور قدرة والخلق من صفات الله تعالى ويسمى خلقا والعلم من صفات الله ويسمى المعلوم أو المتعلق علما؛ فتارة يراد الصفة وتارة يراد متعلقها وتارة يراد نفس التعلق‏.‏ و الأمر مصدر فالمأمور به يسمى أمرا ومن هذا الباب سمي عيسى - صلى الله عليه وسلم - كلمة؛ لأنه مفعول بالكلمة وكائن بالكلمة وهذا هو الجواب عن سؤال الجهمية لما قالوا‏:‏ عيسى كلمة الله فهو مخلوق والقرآن إذا كان كلام الله لم يكن إلا مخلوقا؛ فإن عيسى ليس هو نفس كلمة الله وإنما سمي بذلك لأنه خلق بالكلمة على خلاف سنة المخلوقين فخرقت فيه العادة وقيل له‏:‏ كن فكان‏.‏ والقرآن نفس كلام الله‏.‏ فمن تدبر ما ورد في باب أسماء الله تعالى وصفاته وإن دلالة ذلك في بعض المواضع على ذات الله‏.‏ أو بعض صفات ذاته لا يوجب أن يكون ذلك هو مدلول اللفظ حيث ورد حتى يكون ذلك طردا للمثبت ونقضا للنافي؛ بل ينظر في كل آية وحديث بخصوصه وسياقه وما يبين معناه من القرآن والدلالات فهذا أصل عظيم مهم نافع في باب فهم الكتاب والسنة والاستدلال بهما مطلقا ونافع في معرفة الاستدلال والاعتراض والجواب وطرد الدليل ونقضه فهو

ص -19- نافع في كل علم خبري أو إنشائي وفي كل استدلال أو معارضة‏:‏ من الكتاب والسنة وفي سائر أدلة الخلق‏.‏ فإذا كان العبد لا يمتنع أن يتقرب من ربه وأن يقرب منه ربه بأحد المعنيين المتقدمين أو بكليهما؛ لم يمتنع حمل النص على ذلك إذا كان دالا عليه فإن لم يكن دالا عليه لم يجز حمله وإن احتمل هذا المعنى وهذا المعنى وقف‏.‏ فجواز إرادة المعنى في الجملة غير كونه هو المراد بكل نص‏.‏ وأما قربه اللازم من عباده‏:‏ بعلمه وقدرته وتدبيره فقد تقدم‏.‏ وتقدم ذكر الخلاف في قربه بنفسه قربا لازما وعرف المتفق عليه والمختلف فيه‏:‏ من قربه العارض واللازم؛ فقوله سبحانه‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ‏}‏ ‏[‏ق 16‏]‏ من الناس طوائف عندهم لا يحتاج إلى تأويل ومنهم من يحوجها إلى التأويل‏.‏ ثم أقول هذه الآية لا تخلو إما أن يراد بها قربه سبحانه؛ أو قرب ملائكته؛ كما قد اختلف الناس في ذلك فإن أريد بها قرب الملائكة فقوله‏:‏ ‏{‏إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ‏}‏ ‏[‏ق 17‏]‏؛ فيكون الله سبحانه وتعالى قد أخبر بعلمه هو سبحانه بما في نفس الإنسان وأخبر بقرب الملائكة الكرام الكاتبين منه‏.‏ ودليل ذلك قوله تعالى‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ إِذْ يَتَلَقَّى‏}‏ ففسر ذلك بالقرب الذي هو حين يتلقى المتلقيان وبأي معنى فسر؛ فإن علمه وقدرته عام التعلق وكذلك نفسه سبحانه لا يختص بهذا الوقت وتكون هذه

ص -20- الآية مثل قوله تعالى‏:‏ ‏{‏أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ‏}‏ ‏[‏الزخرف 80‏]‏ ومنه قوله في أول السورة‏:‏ ‏{‏قَدْ عَلِمْنَا مَا تَنقُصُ الْأَرْضُ مِنْهُمْ وَعِندَنَا كِتَابٌ حَفِيظٌ‏}‏ ‏[‏ق 4‏]‏‏.‏ وعلى هذا فالقرب لا مجاز فيه‏.‏ وإنما الكلام في قوله تعالى‏:‏ ‏{‏وَنَحْنُ أَقْرَبُ‏}‏ حيث عبر بها عن ملائكته ورسله أو عبر بها عن نفسه أو عن ملائكته ولكن قرب كل بحسبه‏.‏ فقرب الملائكة منه تلك الساعة وقرب الله تعالى منه مطلق؛ كالوجه الثاني إذا أريد به الله تعالى أي‏:‏ نحن أقرب إليه من حبل الوريد؛ فيرجع هذا إلى القرب الذاتي اللازم‏.‏ وفيه القولان‏.‏ أحدهما‏:‏ إثبات ذلك وهو قول طائفة من المتكلمين والصوفية‏.‏ والثاني‏:‏ أن القرب هنا بعلمه؛ لأنه قد قال‏:‏ ‏{‏وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ‏}‏؛ فذكر لفظ العلم هنا دل على القرب بالعلم‏.‏ ومثل هذه الآية حديث أبي موسى‏:‏ ‏"‏إنكم لا تدعون أصم ولا غائبا إنما تدعون سميعا قريبا إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏؛ فالآية لا تحتاج إلى تأويل القرب في حق الله تعالى إلا على هذا القول وحينئذ فالسياق دل عليه ومما دل عليه السياق هو ظاهر الخطاب؛ فلا يكون من موارد النزاع‏.‏ وقد تقدم أنا لا نذم كل ما يسمى تأويلا مما فيه كفاية وإنما

ص -21- نذم تحريف الكلم عن مواضعه ومخالفة الكتاب والسنة والقول في القرآن بالرأي‏.‏ وتحقيق الجواب هو أن يقال‏:‏ إما أن يكون قربه بنفسه القرب اللازم ممكنا أو لا يكون‏.‏ فإن كان ممكنا لم تحتج الآية إلى تأويل وإن لم يكن ممكنا حملت الآية على ما دل عليه سياقها وهو قربه بعلمه‏.‏ وعلى هذا القول فإما أن يكون هذا هو ظاهر الخطاب الذي دل عليه السياق أو لا يكون‏.‏ فإن كان هو ظاهر الخطاب فلا كلام؛ إذ لا تأويل حينئذ‏.‏ وإن لم يكن ظاهر الخطاب؛ فإنما حمل على ذلك لأن الله تعالى قد بين في غير موضع من كتابه أنه على العرش وأنه فوق فكان ما ذكره في كتابه في غير موضع أنه فوق العرش مع ما قرنه بهذه الآية من العلم دليلا على أنه أراد قرب العلم؛ إذ مقتضى تلك الآيات ينافي ظاهر هذه الآية على هذا التقدير والصريح يقضي على الظاهر ويبين معناه‏.‏ ويجوز باتفاق المسلمين أن تفسر إحدى الآيتين بظاهر الأخرى ويصرف الكلام عن ظاهره؛ إذ لا محذور في ذلك عند أحد من أهل السنة وإن سمي تأويلا وصرفا عن الظاهر فذلك لدلالة القرآن عليه ولموافقة السنة والسلف عليه؛ لأنه تفسير القرآن بالقرآن؛ ليس تفسيرا له بالرأي‏.‏ والمحذور إنما هو صرف القرآن عن فحواه بغير دلالة من الله ورسوله والسابقين كما تقدم‏.‏ وللإمام أحمد - رحمه الله تعالى - رسالة في هذا النوع وهو ذكر

ص -22- الآيات التي يقال‏:‏ بينها معارضة وبيان الجمع بينها وإن كان فيه مخالفة لما يظهر من إحدى الآيتين أو حمل إحداهما على المجاز‏.‏ وكلامه في هذا أكثر من كلام غيره من الأئمة المشهورين؛ فإن كلام غيره أكثر ما يوجد في المسائل العملية وأما المسائل العلمية فقليل‏.‏ وكلام الإمام أحمد كثير في المسائل العلمية والعملية لقيام الدليل من القرآن والسنة على ذلك ومن قال‏:‏ إن مذهبه نفي ذلك فقد افترى عليه والله أعلم‏.‏ والكلام على قوله تعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَان‏}‏ ‏[‏البقرة 186‏]‏ مثل قوله صلى الله عليه وسلم‏:‏ ‏"‏إنكم لا تدعون أصم ولا غائبا إنما تدعون سميعا قريبا؛ إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏ فمن حمله على قرب نفسه قربا لازما أو عارضا فلا كلام ومن قال‏:‏ المراد كونه يسمع دعاءهم ويستجيب لهم وما يتبع ذلك‏.‏ قال‏:‏ دل عليه السياق فلا يكون خلاف الظاهر‏.‏ أو يقول‏:‏ دل عليه ما في القرآن والسنة من النصوص التي تدل على أنه فوق العرش فيكون تفسير القرآن وتأويله بالكتاب والسنة وهذا لا محذور فيه‏.‏ واعلم أن من الناس من سلك هذا المسلك في نفس المعية ويقول‏:‏ إنه محمول على ما دل عليه السياق‏.‏ وإن كان خلاف ظاهر الإطلاق أو محمول على خلاف الظاهر لدلالة الآيات أن الله فوق العرش ويجعل بعض القرآن يفسر بعضا لكن نحن بينا أنه ليس في ظاهر المعية ما يوجب ذلك؛ لأنا وجدنا جميع

ص -23- استعمالات مع في الكتاب والسنة لا توجب اتصالا واختلاطا فلم يكن بنا حاجة إلى أن نجعل ظاهره الملاصقة ثم نصرفه‏.‏ فأما لفظ ‏[‏القرب‏]‏ فهو مثل لفظ ‏[‏الدنو‏]‏ وضد القرب البعد فاللفظ ظاهر في اللغة‏.‏ فإما أن يحمل عليه وإما أن يحمل على ما يقال إنه الظاهر الذي دل عليه السياق أو على خلاف الظاهر لدلالة بقية النصوص‏.‏ وقد روى الطبراني وغيره‏:‏ أن ‏"‏ناسا سألوا النبي صلى الله عليه وسلم‏:‏ أقريب ربنا فنناجيه أم بعيد فنناديه ‏؟‏ فأنزل الله تعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَان‏}‏‏"‏‏.‏ وصلى الله على محمد‏.‏

ص -24- وقال رحمه الله‏:‏
فصل‏:‏
قد كتبت قبل هذا في الجزء الثاني من المرتب‏:‏ الكلام في قرب العبد من ربه، وذهابه إليه، وقرب الرب من عبده، وتجلي الرب له وظهوره وما يعترف به المتفلسفة من ذلك؛ ثم المتكلمة ثم أهل السنة وأن ما يثبته هؤلاء من الحق يثبته أهل السنة‏.‏ ثم يثبت أهل السنة أشياء لا يعرفها أهل البدعة؛ لجهلهم وضلالهم؛ إذ كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله‏.‏ ثم المعاني الذي يثبتها هؤلاء من الحق ويتأولون النصوص عليها حسنة صحيحة جيدة؛ لكن الضلال جاء من جهة نفيهم ما زاد عليها وذلك مثل إثبات المتفلسفة لواجب الوجود، وأن الروح غير البدن، وأنها باقية بعد فراق البدن وأنها منعمة أو معذبة‏:‏ نعيما وعذابا روحانيين‏.‏ وكذلك ما يثبتونه من قوى البدن والنفس الصالحة وغير الصالحة‏:‏ كل ذلك حق؛ لكن زعمهم أن لا معنى للنصوص إلا ذلك وأن لا حق وراء ذلك

ص -25- وأن ‏[‏الجنة‏]‏ و ‏[‏النار‏]‏ عبارة عن ذلك؛ وإنما الوصف المذكور في الكتب الإلهية أمثال مضروبة لتفهيم المعاد الروحاني وأن ‏[‏الملائكة‏]‏ و ‏[‏الجن‏]‏ هي أعراض وهي قوى النفس الصالحة والفاسدة وأن ‏[‏الروح‏]‏ لا تتحرك؛ وإنما ينكشف له حقائق الكون فيكون ذلك قربها إلى الله وأن معراج النبي هو من هذا الباب هذا النفي والتكذيب كفر‏.‏ وكذلك ما يثبته المتكلمة‏:‏ من أن العبد يتقرب ببدنه وروحه إلى ‏[‏الأماكن المفضلة‏]‏ التي يظهر فيها نور الرب كالسموات والمساجد وكذلك الملائكة فهذا صحيح؛ لكن دعواهم أنهم لا يتقربون إلى ذات الله وأن الله ليس على العرش؛ هذا باطل‏.‏ وإنما الصواب إثبات ذلك وإثبات ما جاءت به النصوص أيضا من قرب العبد إلى ربه وتجلي الرب لعباده بكشف الحجب المتصلة بهم والمنفصلة عنهم وأن القرب والتجلي فيه علم العبد الذي هو ظهور الحق له وعمل العبد الذي هو دنوه إلى ربه‏.‏ وقد تكلمت في دنو الرب وقربه وما فيه من النزاع بين أهل السنة‏.‏ ثم بعض المتسننة والجهال‏:‏ إذا رأوا ما يثبته أولئك من الحق‏:‏ قد يفرون من التصديق به؛ وإن كان لا منافاة بينه وبين ما ينازعون أهل السنة في ثبوته؛ بل الجميع صحيح‏.‏ وربما كان الإقرار بما اتفق على إثباته أهم من الإقرار بما حصل فيه نزاع؛ إذ ذلك أظهر وأبين وهو أصل للمتنازع فيه؛ فيحصل بعض الفتنة في نوع

ص -26- تكذيب ونفي حال أو اعتقاد كحال المبتدعة فيبقى الفريقان في بدعة وتكذيب ببعض موجب النصوص وسبب ذلك أن قلوب المثبتة تبقى متعلقة بإثبات ما نفته المبتدعة‏.‏ وفيهم نفرة عن قول المبتدعة؛ بسبب تكذيبهم بالحق ونفيهم له فيعرضون عن ما يثبتونه من الحق أو ينفرون منه أو يكذبون به كما قد يصير بعض جهال المتسننة في إعراضه عن بعض فضائل علي وأهل البيت؛ إذا رأى أهل البدعة يغلون فيها؛ بل بعض المسلمين يصير في الإعراض عن فضائل موسى وعيسى بسبب اليهود والنصارى بعض ذلك حتى يحكى عن قوم من الجهال أنهم ربما شتموا المسيح إذا سمعوا النصارى يشتمون نبينا في الحرب‏.‏ وعن بعض الجهال أنه قال‏:‏ سبوا عليا كما سبوا عتيقكم كفر بكفر؛ وإيمان بإيمان‏.‏ ومثال ذلك في باب الصفات أن العبد إذا عرف ربه وأحبه؛ بل لو عرف غير الله وأحبه وتألهه؛ يبقى ذلك المعروف المحبوب المعظم في القلب واللسان وقد تقوى به شدة الوجد والمحبة والتعظيم حتى يستغرق به ويفنى به عن نفسه‏.‏ كما قيل إن رجلا كان يحب آخر؛ فوقع المحبوب في اليم‏.‏ فألقى الآخر نفسه خلفه فقال‏:‏ أنا وقعت فما الذي أوقعك‏؟‏ فقال‏:‏ غبت بك عني فظننت أنك أني‏.‏ وهذا كما قيل‏:‏

مثالك في عيني وذكراك في فمي ومثواك في قلبي، فأين تغيب‏؟‏

ص -27- وقال آخر‏:‏

ساكن في القلب يعمره لست أنساه فأذكره

ومولى قد رضيت به ونصيبي منه أوفره

ولقوة الاتصال‏:‏ زعم بعض الناس أن العالم والعارف يتحد بالمعلوم المعروف وآخرون يرون أن المحب قد يتحد بالمحبوب‏.‏ وهذا إما غلط؛ وإما توسع في العبارة فإنه نوع اتحاد‏:‏ هو اتحاد في عين المتعلقات من نوع اتحاد في المطلوب والمحبوب والمأمور به والمرضي والمسخوط؛ واتحاد في نوع الصفات من الإرادة والمحبة والأمر والنهي والرضا والسخط بمنزلة اتحاد الشخصين المتحابين‏.‏ وهذا له تفصيل نذكره في غير هذا الموضع‏.‏ وإنما المقصود هنا‏:‏ أن المعروف المحبوب في قلب العارف المحب‏:‏ له أحكام وأخبار صادقة؛ كقوله تعالى‏:‏ ‏{‏وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَه‏}‏ ‏[‏الزخرف 84‏]‏ وقوله تعالى‏:‏ ‏{‏وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الروم 20‏]‏ وقوله تعالى‏:‏ ‏{‏وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا‏}‏ ‏[‏الجن 3‏]‏ وقوله‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى 1‏]‏‏.‏ وقوله في الاستفتاح‏:‏ ‏"‏سبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك؛ ولا إله غيرك‏"‏‏.‏ ويحصل لقلوب العارفين به استواء وتجل لا يزول عنها يقر به كل أحد؛ لكن أهل السنة يقرون بكثير مما لا يعرفه أهل البدعة؛ كما يقرون باستوائه على العرش‏.‏

ص -28- ومثل قوله صلى الله عليه وسلم‏:‏ ‏"‏عبدي مرضت فلم تعدني فيقول‏:‏ أي رب كيف أعودك وأنت رب العالمين‏؟‏ فيقول‏:‏ أما علمت أن عبدي فلانا مرض فلو عدته لوجدتني عنده‏"‏‏.‏ فقد أخبر أنه عند عبده؛ وجعل مرضه مرضه والإنسان قد تكون عنده محبة وتعظيم لأمير أو عالم أو مكان‏:‏ بحيث يغلب على قلبه ويكثر من ذكره وموافقته في أقواله وأعماله فيقال‏:‏ إن أحدهما الآخر كما يقال‏:‏ أبو يوسف أبو حنيفة‏.‏ ويشبه هذا من بعض الوجوه‏:‏ ظهور الأجسام المستنيرة وغيرها في الأجسام الشفافة كالمرآة المصقولة والماء الصافي ونحو ذلك‏.‏ بحيث ينظر الإنسان في الماء الصافي السماء والشمس والقمر والكواكب‏.‏ كما قال بعضهم‏:‏

إذا وقع السماء على صفاء كدر أنى يحركه النسيم

ترى فيه السماء بلا امتراء كذاك البدر يبدو والنجوم

وكذاك قلوب أرباب التجلي يرى في صفوها الله العظيم

وكذلك نرى في المرآة صورة ما يقابلها من الشمس والقمر والوجوه وغير ذلك‏.

ص -29- ‏ ثم قد يحاذي تلك المرآة مرآة أخرى فترى فيها الصورة التي رئيت في الأولى ويتسلل الأمر فيه‏.‏ وهذه المرائي المنعكسة تشبه من وجه بعيد ظهور اسم المحبوب المعظم في الورق بالخط والكتابة سواء كان بمداد أو بتنقير أو بغير ذلك فإنه هنا لم يظهر إلا حروف اسمه في جسم لا حس له ولا حركة وفي الأجسام الصقلية ظهرت صورته؛ لكن من غير شعور بالمظهر ولا حركة فالأول مظهر اسمه وهذا مظهر ذاته‏.‏ وأما في قلوب العباد وأرواحهم‏:‏ فيظهر المعروف المحبوب المعظم وأسماؤه في القلب الذي يعلمه ويحبه‏.‏ وذلك نوع أكمل وأرفع من غيره بل ليس له نظير‏.‏ وإلى ذلك أشار بقوله‏:‏ ‏{‏كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة 22‏]‏ وهو الذي قال‏:‏ ‏{‏وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُه‏}‏ ‏[‏المائدة 5‏]‏ وقال‏:‏ ‏{‏فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَوا‏}‏ ‏[‏البقرة 137‏]‏ وكذلك قوله‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْء‏}‏ ‏[‏الشورى 11‏]‏ وقوله‏:‏ ‏{‏مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِل‏}‏ ‏[‏البقرة 261‏]‏‏.‏

ص -30- فصل‏:‏
فهذا القدر لا يخالف فيه عاقل فإنه أمر محسوس مدرك وهو أقل مراتب الإقرار بالله؛ بل الإقرار بوجود أي شيء كان وأقل مراتب عبادته ومحبته والتقرب إليه ثم مع ذلك هل يتحرك القلب‏.‏ والروح العارفة المحبة أم لا حركة لها إلا مجرد التحول من صفة إلى صفة ‏؟‏‏.‏ الأول مذهب عامة المسلمين‏.‏ وجمهور الخلق‏.‏ والثاني قول المتفلسفة ومن اتبعهم؛ إذ عندهم أن الروح لا داخل البدن ولا خارجه ولا تتحرك ولا تسكن‏.‏ وأما الجمهور فيقرون بتحركها نحو المحبوب المطلوب كائنا ما كان‏.‏ ويقر جمهور المتكلمين بأنها تتحرك إلى المواضع المشرفة التي تظهر فيها آثار المحبوب وأنواره كتحرك قلوب العارفين وأبدانهم إلى السموات وإلى المساجد ونحو ذلك‏.‏ وكذلك تحرك ذلك إلى ذات المحبوب من المخلوقين كالأنبياء والملائكة وغيرهم وكل من الفريقين يقر بتجلي الرب وظهوره لقلوب العارفين وهو

ص -31- عندهم حصول الإيمان والعلم والمعرفة في قلوبهم بدلا من الكفر والجهل؛ وهو حصول المثل والحد والاسم في السماء والأرض‏.‏ وأما حركة روح العبد أو بدنه إلى ذات الرب فلا يقر به من كذب بأن الله فوق العرش من هؤلاء المعطلة الجهمية الذين كان السلف يكفرونهم ويرون بدعتهم أشد البدع ومنهم من يراهم خارجين عن الثنتين والسبعين فرقة‏:‏ مثل من قال إنه في كل مكان أو إنه لا داخل العالم ولا خارجه؛ لكن عموم المسلمين وسلف الأمة وأهل السنة من جميع الطوائف تقر بذلك؛ فيكون العبد متقربا بحركة روحه وبدنه إلى ربه مع إثباتهم أيضا التقرب منهما إلى الأماكن المشرفة وإثباتهم أيضا تحول روحه وبدنه من حال إلى حال‏.‏ فالأول مثل معراج النبي صلى الله عليه وسلم وعروج روح العبد إلى ربه وقربه من ربه في السجود وغير ذلك‏.
‏ والثاني‏:‏ مثل الحج إلى بيته وقصده في المساجد‏.‏ والثالث‏:‏ مثل ذكره له ودعائه ومحبته وعبادته وهو في بيته؛ لكن في هذين يقرون أيضا بقرب الروح أيضا إلى الله نفسه فيجمعون بين الأنواع كلها‏.‏

ص -32- وأما تجليه لعيون عباده فأقر به المتكلمون الصفاتية؛ كالأشعرية والكلابية‏.‏ ومن نفى منهم علو الرب على العرش قال‏:‏ هو بخلق الإدراك في عيونهم ورفع الحجب المانعة‏.‏ وأما أهل السنة‏:‏ فيقرون بذلك وبأنه يرفع حجبا منفصلة عن العبد حتى يرى ربه كما جاء في الأحاديث الصحيحة‏.‏


سئل عمن يقول إن النصوص تظاهرت ظواهرها على ما هو جسم أو يشعر به والعقل دل على تنزيه الباري عنه

الجزء السادس

سئل عمن يقول إن النصوص تظاهرت ظواهرها على ما هو جسم أو يشعر به والعقل دل على تنزيه الباري عنه

ص -33- سئل شيخ الإسلام أحمد بن تيمية رحمه الله عمن يقول‏:‏ إن النصوص تظاهرت ظواهرها على ما هو جسم أو يشعر به والعقل دل على تنزيه الباري عز وجل عنه؛ فالأسلم للمؤمن أن يقول‏:‏ هذا متشابه لا يعلم تأويله إلا الله‏.‏ فقال له قائل‏:‏ هذا لا بد له من ضابط وهو الفرق في الصفات بين المتشابه وغيره؛ لأن دعوى التأويل في كل الصفات باطل وربما أفضى إلى الكفر ويلزم منه أن لا يعلم لصفة من صفاته معنى فلا بد حينئذ من الفرق بين ما يتأول وما لا يتأول فقال‏:‏ كل ما دل دليل العقل على أنه تجسيم كان ذلك متشابها‏.‏ فهل هذا صحيح أم لا ‏؟‏ ابسطوا القول في ذلك‏.‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏ هذه مسألة كبيرة عظيمة القدر اضطرب فيها خلائق من الأولين والآخرين من أوائل المائة الثانية من الهجرة النبوية فأما المائة الأولى فلم يكن بين المسلمين اضطراب في هذا وإنما نشأ ذلك في أوائل المائة الثانية لما ظهر الجعد بن درهم وصاحبه الجهم بن صفوان ومن اتبعهما من المعتزلة وغيرهم على إنكار الصفات‏.‏

ص -34- فظهرت مقالة الجهمية النفاة - نفاة الصفات - قالوا‏:‏ لأن إثبات الصفات يستلزم التشبيه والتجسيم والله سبحانه وتعالى منزه عن ذلك؛ لأن الصفات التي هي العلم والقدرة والإرادة ونحو ذلك أعراض ومعان تقوم بغيرها والعرض لا يقوم إلا بجسم والله تعالى ليس بجسم؛ لأن الأجسام لا تخلو من الأعراض الحادثة وما لا يخلو من الحوادث فهو محدث‏.‏ قالوا‏:‏ وبهذا استدللنا على حدوث الأجسام؛ فإن بطل هذا بطل الاستدلال على حدوث الأجسام فيبطل الدليل على حدوث العالم فيبطل الدليل على إثبات الصفات‏.‏ قالوا‏:‏ وإذا كانت الأعراض التي هي الصفات لا تقوم إلا بجسم والجسم مركب من أجزائه والمركب مفتقر إلى غيره ولا يكون غنيا عن غيره واجب الوجود بنفسه والله تعالى غني عن غيره واجب الوجود بنفسه‏.‏ قالوا‏:‏ ولأن الجسم محدود متناه؛ فلو كان له صفات لكان محدودا متناهيا؛ وذلك لا بد أن يكون له مخصص خصصه بقدر دون قدر وما افتقر إلى مخصص لم يكن غنيا قديما واجب الوجود بنفسه‏.‏ قالوا‏:‏ ولأنه لو قامت به الصفات لكان جسما ولو كان جسما لكان مماثلا لسائر الأجسام فيجوز عليه ما يجوز عليها ويمتنع عليه ما يمتنع عليها وذلك ممتنع على الله تعالى‏.‏

ص -35- وزاد الجهم في ذلك هو والغلاة - من القرامطة والفلاسفة - نحو ذلك فقالوا‏:‏ وليس له اسم كالشيء والحي والعليم ونحو ذلك؛ لأنه إذا كان له اسم من هذه الأسماء لزم أن يكون متصفا بمعنى الاسم كالحياة والعلم؛ فإن صدق المشتق مستلزم لصدق المشتق منه؛ وذلك يقتضي قيام الصفات به وذلك محال؛ ولأنه إذا سمي بهذه الأسماء فهي مما يسمى به غيره‏.‏ والله منزه عن مشابهة الغير‏.‏ وزاد آخرون بالغلو فقالوا‏:‏ لا يسمى بإثبات ولا نفي ولا يقال‏:‏ موجود ولا لا موجود ولا حي ولا لا حي؛ لأن في الإثبات تشبيها له بالموجودات وفي النفي تشبها له بالمعدومات وكل ذلك تشبيه‏.‏ فلما ظهر هؤلاء الجهمية أنكر السلف والأئمة مقالتهم وردوها وقابلوها بما تستحق من الإنكار الشرعي وكانت خفية إلى أن ظهرت وقويت شوكة الجهمية في أواخر المائة الأولى وأوائل الثانية في دولة أولاد الرشيد فامتحنوا الناس المحنة المشهورة التي دعوا الناس فيها إلى القول بخلق القرآن ولوازم ذلك‏:‏ مثل إنكار الرؤية والصفات بناء على أن القرآن هو من جملة الأعراض؛ فلو قام بذات الله لقامت به الأعراض فيلزم التشبيه والتجسيم‏.‏ وحدث مع الجهمية قوم شبهوا الله تعالى بخلقه؛ فجعلوا صفاته من جنس صفات المخلوقين فأنكر السلف والأئمة على الجهمية المعطلة وعلى المشبهة الممثلة وكان إمام المعتزلة أبو الهذيل العلاف ونحوه من نفاة الصفات قالوا‏:‏ يقتضي أن يكون جسما والله تعالى منزه عن ذلك‏.‏ قال هؤلاء‏:‏ بل هو جسم والجسم

ص -36- هو القائم بنفسه أو الموجود أو غير ذلك من المقالات وطعنوا في أدلة نفاة الجسم بكلام طويل لا يتسع له الجواب هنا‏.‏ ثم من هؤلاء من قال‏:‏ هو جسم كالأجسام ومنهم من وصفه بخصائص المخلوقات وحكي عن كل واحدة من الطائفتين مقالات شنيعة‏.‏ وجاء أبو محمد بن كلاب فقال هو وأتباعه‏:‏ هو الموصوف بالصفات ولكن ليست الصفات أعراضا؛ إذ هي قديمة باقية لا تعرض ولا تزول ولكن لا يوصف بالأفعال القائمة به كالحركات؛ لأنها تعرض وتزول‏.
‏ فقال ابن كرام وأتباعه‏:‏ لكنه موصوف بالصفات وإن قيل إنها أعراض وموصوف بالأفعال القائمة بنفسه وإن كانت حادثة‏.‏ ولما قيل لهم‏:‏ هذا يقتضي أن يكون جسما قالوا‏:‏ نعم هو جسم كالأجسام وليس ذلك ممتنعا دائما وإنما الممتنع أن يشابه المخلوقات فيما يجب ويجوز ويمتنع ومنهم من قال‏:‏ أطلق لفظ الجسم لا معناه‏.‏ وبين هؤلاء المتكلمين النظار بحوث طويلة مستوفاة في غير هذا الموضع‏.‏
وأما ‏[‏السلف والأئمة‏]‏ فلم يدخلوا مع طائفة من الطوائف فيما ابتدعوه من نفي أو إثبات بل اعتصموا بالكتاب والسنة ورأوا ذلك هو الموافق لصريح العقل فجعلوا كل لفظ جاء به الكتاب والسنة من أسمائه وصفاته حقا يجب الإيمان به وإن لم تعرف حقيقة معناه وكل لفظ أحدثه الناس فأثبته قوم ونفاه آخرون فليس علينا أن نطلق إثباته ولا نفيه حتى نفهم مراد المتكلم فإن كان

ص -37- مراده حقا موافقا لما جاءت به الرسل والكتاب والسنة‏:‏ من نفي أو إثبات قلنا به؛ وإن كان باطلا مخالفا لما جاء به الكتاب والسنة من نفي أو إثبات منعنا القول به ورأوا أن الطريقة التي جاء بها القرآن هي الطريقة الموافقة لصريح المعقول وصحيح المنقول وهي طريقة الأنبياء والمرسلين‏.‏
وأن الرسل صلوات الله عليهم جاءوا بنفي مجمل وإثبات مفصل؛ ولهذا قال سبحانه وتعالى‏:‏ ‏{‏سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ وَسَلَامٌ عَلَى الْمُرْسَلِينَ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الصافات 180182‏]‏ فسبح نفسه عما وصفه به المخالفون للرسل وسلم على المرسلين لسلامة ما قالوه من النقص والعيب وطريقة الرسل هي ما جاء بها القرآن والله تعالى في القرآن يثبت الصفات على وجه التفصيل وينفي عنه - على طريق الإجمال - التشبيه والتمثيل‏.‏
فهو في القرآن يخبر أنه بكل شيء عليم وعلى كل شيء قدير وأنه عزيز حكيم غفور رحيم وأنه سميع بصير وأنه غفور ودود وأنه تعالى - على عظم ذاته - يحب المؤمنين ويرضى عنهم ويغضب على الكفار ويسخط عليهم وأنه خلق السموات والأرض في ستة أيام ثم استوى على العرش وأنه كلم موسى تكليما وأنه تجلى للجبل فجعله دكا؛ وأمثال ذلك‏.‏ ويقول في النفي ‏{‏لَيْسَ كَمِثْلِهِ شَيْء‏}‏؛ ‏{‏هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم 65‏]‏ ‏{‏فَلاَ تَضْرِبُواْ لِلّهِ الأَمْثَال‏}‏ ‏[‏النحل 74‏]‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏]‏ فيثبت الصفات وينفي مماثلة المخلوقات‏.‏

ص -38- ولما كانت طريقة السلف، أن يصفوا الله بما وصف به نفسه، وبما وصفه به رسوله صلى الله عليه وسلم، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل‏.‏ ومخالفو الرسل يصفونه بالأمور السلبية، ليس كذا، ليس كذا ‏.‏ فإذا قيل لهم‏:‏ فأثبتوه، قالوا‏:‏ هو وجود مطلق، أو ذات بلا صفات‏.‏
وقد علم بصريح المعقول أن المطلق بشرط الإطلاق، لا يوجد إلا في الأذهان، لا في الأعيان، وأن المطلق لا بشرط لا يوجد في الخارج مطلقًا، لا يوجد إلا معينًا، ولا يكون للرب عندهم حقيقة مغايرة للمخلوقات، بل إما أن يعطلوه أو يجعلوه وجود المخلوقات أو جزءها أو وصفها، والألفاظ المجملة يكفون عن معناها‏.‏
فإذا قال قوم‏:‏ إن الله في جهة أو حيز، وقال قوم‏:‏ إن الله ليس في جهة ولا حيز، استفهموا كل واحد من القائلين عن مراده، فإن لفظ الجهة والحيز فيه إجمال واشتراك‏.‏ فيقولون‏:‏ ما ثم موجود إلا الخالق والمخلوق، والله تعالى منزه بائن عن مخلوقاته، فإنه سبحانه خلق المخلوقات بائنة عنه، متميزة عنه، خارجة عن ذاته، ليس في مخلوقاته شىء من ذاته، ولا في ذاته شىء من مخلوقاته، ولو لم يكن مباينًا لكان إما مداخلاً لها حالاً فيها، أو محلا لها، والله تعالى منزه عن ذلك‏.‏
وإما ألا يكون مباينًا لها، ولا مداخلا لها فيكون معدومًا، والله تعالى منزه عن ذلك‏.‏
والجهمية نفاة الصفات تارة يقولون بما يستلزم الحلول والاتحاد، أو يصرحون

ص -39- بذلك، وتارة بما يستلزم الجحود والتعطيل، فنفاتهم لا يعبدون شيئًا، ومثبتتهم يعبدون كل شىء ويقال أيضًا‏:‏ فإذا كان ما ثَمَّ موجود إلا الخالق والمخلوق، فالخالق بائن عن المخلوق‏.‏
فإذا قال القائل‏:‏ هو في جهة أو ليس في جهة، قيل له‏:‏ الجهة أمر موجود أو معدوم، فإن كان أمرًا موجودًا، ولا موجود إلا الخالق والمخلوق، والخالق بائن عن المخلوق، لم يكن الرب في جهة موجودة مخلوقة، وإن كانت الجهة أمرًا معدومًا بأن يسمى ما وراء العالم جهة، فإذا كان الخالق مباينًا العالم، وكان ما وراء العالم جهة مسماة وليس هو شيئًا موجودًا، كان الله في جهة معدومة بهذا الاعتبار ‏.‏ لكن لا فرق بين قول القائل‏:‏ هو في معدوم، وقوله‏:‏ ليس في شىء غيره، فإن المعدوم ليس شيئًا باتفاق العقلاء‏.‏
ولا ريب أن لفظ الجهة يريدون به تارة معنى موجودًا، وتارة معنى معدومًا، بل المتكلم الواحد يجمع في كلامه بين هذا وهذا، فإذا أزيل الاحتمال ظهر حقيقة الأمر، فإذا قال القائل‏:‏ لو كان في جهة لكانت قديمة معه‏.‏ قيل له‏:‏ هذا إذا أريد بالجهة أمر موجود سواه، فالله ليس في جهة بهذا الاعتبار‏.‏
وإذا قال‏:‏ لو رؤى لكان في جهة وذلك محال، قيل له‏:‏ إن أردت بذلك، لكان في جهة موجودة فذلك محال، فإن الموجود يمكن رؤيته وإن لم يكن في موجود غيره، كالعالم فإنه يمكن رؤية سطحه وليس هو في عالم آخر، وإن قال‏:‏ أردت أنه لابد أن يكون فيما يسمى جهة ولو معدومًا، فإنه إذا كان

ص -40- مباينًا للعالم سمى ما وراء العالم جهة‏.‏ قيل له‏:‏ فلم قلت‏:‏ إنه إذا كان في جهة بهذا الاعتبار كان ممتنعًا‏؟‏ فإذا قال‏:‏ لأن ما باين العالم ورؤى لا يكون إلا جسمًا أو متحيزًا، عاد القول إلى لفظ الجسم والمتحيز كما عاد إلى لفظ الجهة، فيقال له‏:‏ المتحيز يراد به ما حازه غيره، ويراد به ما بان عن غيره فكان متحيزًا عنه، فإن أردت بالمتحيز الأول لم يكن سبحانه متحيزًا؛ لأنه بائن عن المخلوقات لا يحوزه غيره، وإن أردت الثاني فهو سبحانه بائن عن المخلوقات منفصل عنها، ليس هو حالاً فيها ولا متحدًا بها‏.‏
فبهذا التفصيل يزول الاشتباه والتضليل، وإلا فكل من نفى شيئًا من الأسماء والصفات سمى من أثبت ذلك مجسمًا قائلاً بالتحيز والجهة‏.‏ فالمعتزلة ونحوهم يسمون الصفاتية الذين يقولون‏:‏ إن الله تعالى حي بحياة، عليم بعلم، قدير بقدرة، سميع بسمع، بصير ببصر، متكلم بكلام، يسمونهم مُجَسِّمة مشبهة حشوية، والصفاتية هم السلف والأئمة وجميع الطوائف المثبتة للصفات، كالكُلاَّبية والكَرَّامية، والأشعرية، والسالمية، وغيرهم من طوائف الأمة، قالت نفاة الصفات من الجهمية والمعتزلة وطائفة من الفلاسفة لهؤلاء‏:‏ إذا أثبتم له حياة وقدرة وكلامًا فهذه أعراض، والأعراض لا تقوم إلا بجسم، وإذا قلتم‏:‏ يرى، فالرؤية لا تكون إلا لمعاين في جهة، وهذا يستلزم التجسيم‏.‏
فإذا قالت الأشعرية ومن اتبعهم‏:‏ نحن نثبت هذه الصفات ولا نسميها أعراضًا؛ لأن العَرَض ما يعرض لمحله وهذه الصفات باقية لا تزول، قالت لهم النفاة‏:‏ هذا نزاع لفظي، فإن العرض عندكم ينقسم إلى لازم لمحله لا يفارقه ما دام

ص -41- المحل موجودًا وإلى ما يجوز أن يفارق محله، فالأول كالتحيز للجسم، بل وكالحيوانية والناطقية للإنسان فإنه ما دام إنسانًا لا تفارقه هذه الصفة‏.‏
وأما قولكم‏:‏ إن العرض لا يبقى زمانين، فهذا شىء انفردتم به من بين سائر العقلاء، وكابرتم به الحس، لتنجوا بالمغاليط عن هذه الإلزامات المفحمة، ثم إنكم تقولون بتجدد أمثاله، فهذا هو معنى بقاء العرض، وهذا كما قلتم‏:‏ إنه يرى بلا مواجهة ولا مدابرة، ولا يتوجه إليه الرائي بجهة من جهاته، فهذا أيضًا مما انفردتم به عن العقلاء وكابرتم به الحس والعقل، قالت لهم النفاة‏:‏ فأثبتم ما يستلزم التجسيم والتشبيه والحشو أو نفيتم التلازم فخالفتم صريح العقل والضرورة‏.‏
ولهذا صار حُذَّاقُكم إلى أنكم في الحقيقة موافقون لنا على نفي رؤية الله تعالى ولكن أظهرتم إثباتها لكونه المشهور عند الحشوية المشهورين بالسنة والجماعة، ليقال‏:‏ إنكم منهم، أو أثبتم ذلك تناقضًا منكم، فأنتم دائرون بين المناقضة والمداهنة‏.‏
فإن كان الرجل ممن يوافق نفاة الصفات ويثبت أسماء الله الحسنى كما تفعل المعتزلة وهم أئمة الكلام سماه نفاة أسماء الله الحسنى مشبهًا حشويًا مجسمًا، كما فعلت القرامطة الحاكمية الباطنية وغيرهم، وقالوا‏:‏ إذا قلتم إنه موجود عليم حي قدير، فهذا هو القول بالتشبيه والتجسيم والحشو، فإن ذلك مشابهة لغيره من المخلوقات، ولأنه لا يعقل موجود حي عليم قدير إلا جسمًا، ولأن هذه الأسماء تستلزم الصفات، والصفات تستلزم التجسيم‏.‏

ص -42- فإن كان الرجل ممن ينفي الأسماء والصفات كما تفعله غلاة الجهمية والقرامطة والفلاسفة فلابد له أن يثبت أنه موجود‏.‏
وحينئذ، فتقول له النفاة‏:‏ أنت مُجَسِّم مُشَبِّه حَشَوِيٌّ؛ لأنه إذا كان موجودًا فقد شاركه غيره في معنى الوجود وهو التشبيه؛ لأنه لا يعقل موجود إلا جسم أو قائم بجسم، فحينئذ يحتاج أن يقول‏:‏ لا موجود ولا معدوم، ولا حي ولا ميت، أو لا موجود ولا لا موجود، ولا حي ولا لا حي، فيلزم نفي النقيضين جميعًا وما هو في معنى النقيضين، وذلك من أعظم الأمور الباطلة في بديهة العقل، مع أنه يلزم على قياس قولهم تشبيهه بالممتنعات؛ لأن ما ليس بموجود ولا معدوم لا تكون له حقيقة أصلاً لا موجودة ولا معدومة بل هو أمر مقدر في الأذهان لا يتحقق في الأعيان، هذا مع ما التزمه من الكفر الصريح‏.‏
ولو قدر أنه نفي الوجود الواجب القديم بالكلية، لكان مع الكفر الذي هو أصل كل كفر قد كابر القضايا الضرورية، فإنا نشهد الموجودات ونعلم أن كل موجود إما قديم، وإما مُحْدَث، وإما واجب موجود بنفسه، وإما ممكن بنفسه موجود بغيره، وكل محدث وممكن بنفسه موجود بغيره، فلابد له من قديم واجب بنفسه، فالوجود بالضرورة يستلزم إثبات موجود قديم‏.‏ ومن الوجود ما هو ممكن محدث، كما نشهده في المحدثات من الحيوان والنبات‏.‏
فإذا علم بضرورة العقول أن الوجود فيه ما هو موجود قديم واجب بنفسه، وفيه ما هو مُحدَث موجود ممكن بنفسه، فهذان الموجودان اتفقا في مسمى

ص -43- الوجود، وامتاز واحد منهما عن الآخر بخصوص وجوده، فمن لم يثبت ما بين الموجودين من الاتفاق وما بينهما من الافتراق، وإلا لزمه أن تكون الموجودات كلها قديمة واجبة بأنفسها، أو محدثة‏:‏ ممكنة مفترقة إلى غيرها، وكلاهما معلوم الفساد بالاضطرار، فتعين إثبات الاتفاق من وجه والامتياز من وجه، ونحن نعلم أن ما امتاز به الخالق الموجود عن سائر الموجودات، أعظم مما تمتاز به سائر الموجودات بعضها عن بعض، فإذا كان ‏[‏الملك‏]‏ و‏[‏البعوض‏]‏ قد اشتركا في مسمى الوجود والحي، مع تفاوت ما بينهما، فالخالق سبحانه أولى بمباينته للمخلوقات، وإن حصلت الموافقة في بعض الأسماء والصفات‏.

ص -44- فصل
إذا ظهرت هذه المقدمة، تبين لنا أن قول القائل‏:‏ كلما قام دليل العقل على أنه يدل على التجسيم كان متشابهًا، جواب لا ينقطع به النزاع، ولا يحصل به الانتفاع ولا يحصل به الفرق بين الصحيح والسقيم، والزائغ والقويم‏.‏
وذلك أنه ما من ناف ينفي شيئًا من الأسماء والصفات، إلا وهو يزعم أنه قد قام عنده دليل العقل على أن يدل على التجسيم، فيكون متشابهًا، فيلزم حينئذ أن تكون جميع الأسماء والصفات متشابهات، وحينئذ فيلزم التعطيل المحض وألا يفهم من أسماء الله تعالى وصفاته معنى، ولا يميز بين معنى الحي والعليم، والقدير والرحيم، والجبار والسلام، ولا بين معنى الخلق والاستواء، وبين الإماتة والإحياء، ولا بين المجىء والإتيان، وبين العفو والغفران‏.‏
بيان ذلك‏:‏ أن من نفى الصفات من الجهمية والمعتزلة والقرامطة والباطنية ومن وافقهم من الفلاسفة يقولون‏:‏ إذا قلتم‏:‏ إن القرآن غير مخلوق، وإن لله تعالى علمًا وقدرة وإرادة، فقد قلتم بالتجسيم، فإنه قد قام دليل العقل على أن هذا يدل على التجسيم؛ لأن هذه معاني لا تقوم بنفسها، لا تقوم إلا بغيرها، سواء سميت صفاتًا أو أعراضًا أو غير ذلك‏.‏

ص -45- قالوا‏:‏ ونحن لا نعقل قيام المعنى إلا بجسم، فإثبات معنى يقوم بغير جسم غير معقول‏.‏ فإن قال المثبت‏:‏ بل هذه المعاني يمكن قيامها بغير جسم، كما أمكن عندنا وعندكم إثبات عالم قادر ليس بجسم، قالت المثبتة‏:‏ الرضا، والغضب والوجه، واليد، والاستواء والمجىء وغير ذلك فأثبتوا هذه الصفات أيضًا وقالوا‏:‏ إنها تقوم بغير جسم‏.‏
فإن قالوا‏:‏ لا يعقل رضا، وغضب، إلا ما يقوم بقلب هو جسم، ولا نعقل وجهًا ويدًا إلا ما هو بعض من جسم‏.‏ قيل لهم‏:‏ ولا تعقل علمًا إلا ما هو قائم بجسم، ولا قدرة إلا ما هو قائم بجسم، ولا نعقل سمعًا وبصرًا وكلامًا إلا ما هو قائم بجسم‏.‏ فلمَ فرقتم بين المتماثلين‏؟‏ وقلتم‏:‏ إن هذه يمكن قيامها بغير جسم، وهذه لا يمكن قيامها إلا بجسم، وهما في المعقول سواء‏.‏
فإن قالوا‏:‏ الغضب هو‏:‏ غليان دم القلب لطلب الانتقام، والوجه هو‏:‏ ذو الأنف والشفتين واللسان والخد، أو نحو ذلك‏.‏
قيل لهم‏:‏ إن كنتم تريدون غضب العبد ووجه العبد، فوزانه أن يقال لكم‏:‏ ولا يعقل بصر إلا ما كان بشَحْمَة ولا سمع إلا ما كان بصِمَاخ ‏[‏المراد بالصماخ‏:‏ الأُذن‏.‏ انظر‏:‏ القاموس، مادة صمخ‏]‏، ولا كلامًا إلا ما كان بشفتين ولسان، ولا إرادة إلا ما كان لاجتلاب منفعة أو استدفاع مضرة، وأنتم تثبتون للرب السمع والبصر والكلام والإرادة على خلاف صفات العبد، فإن كان ما تثبتونه مماثلا لصفات العبد لزمكم التمثيل في الجميع، وإن كنتم تثبتونه على الوجه اللائق بجلال الله تعالى من غير مماثلة بصفات المخلوقات، فأثبتوا الجميع على هذا الوجه المحدود، ولا فرق بين صفة وصفة، فإن ما نفيتموه

ص -46- من الصفات يلزمكم فيه نظير ما أثبتموه فإما أن تعطلوا الجميع وهو ممتنع، وإما أن تمثلوه بالمخلوقات وهو ممتنع، وإما أن تثبتوا الجميع على وجه يختص به لا يمثاله فيه غيره‏.‏ وحينئذ، فلا فرق بين صفة وصفة، فالفرق بينهما بإثبات أحدهما ونفي الآخر فرارًا من التشبيه والتجسيم قول باطل، يتضمن الفرق بين المتماثلين، والتناقض في المقالتين‏.‏
فإن قال‏:‏ دليل العقل دل على أحدهما دون الآخر كما يقال‏:‏ إنه دل على الحياة والعلم والإرادة، دون الرضا والغضب، ونحو ذلك، فالجواب من وجوه‏:‏
أحدها‏:‏ أن عدم الدليل لا يستلزم عدم المدلول عليه، فهَبْ أنه لم يعلم بالعقل ثبوت أحدها، فإنه لا يعلم نفيه بالعقل أيضًا ولا بالسمع، فلا يجوز نفيه، بل الواجب إثباته إن قام دليل على إثباته وإلا توقف فيه‏.‏
الثاني‏:‏ أن يقال‏:‏ إنه يمكن إقامة دليل العقل على حبه وبغضه، وحكمته ورحمته، وغير ذلك من صفاته، كما يقام على مشيئته، كما قد بين في غير هذا الموضع‏.‏
الثالث‏:‏ أن يقال‏:‏ السمع دل على ذلك، والعقل لا ينفيه فيجب العمل بالدليل السالم عن المعارض‏.‏ فإن عاد فقال‏:‏ بل العقل ينفى ذلك؛ لأن هذه الصفات تستلزم التجسيم، والعقل ينفي التجسيم‏.‏ قيل له‏:‏ القول في هذه الصفات التي تنفيها كالقول في الصفات التي أثبتها؛ فإن كان هذا مستلزمًا

ص -47- للتجسيم فكذلك الآخر، وإن لم يكن مستلزمًا للتجسيم كذلك الآخر، فدعوى المُدَّعِي الفرق بينهما بأن أحدهما يستلزم التشبيه، أو التجسيم دون الآخر، تفريق بين المتماثلين، وجمع بين النقيضين، فإن ما نفاه في أحدهما أثبته في الآخر، وما أثبته في أحدهما نفاه في الآخر، فهو يجمع بين النقيضين‏.‏
ولهذا قال المحققون‏:‏ كل من نفى شيئًا من الأسماء والصفات الثابتة بالكتاب والسنة، فإنه متناقض لا محالة؛ فإن دليل نفيه فيما نفاه هو بعينه يقال فيما أثبته، فإن كان دليل العقل صحيحًا بالنفي، وجب نفي الجميع، وإن لم يكن لم يجب نفي شىء من ذلك، فإثبات شىء ونفي نظيره تناقض باطل‏.‏
فإن قال المعتزلي‏:‏ إن الصفات تدل على التجسيم؛ لأن الصفات أعراض لا تقوم إلا بجسم، فلهذا تأولت نصوص الصفات دون الأسماء، قيل له‏:‏ يلزمك ذلك في الأسماء، فإن ما به استدللت على أن من له حياة وعلم وقدرة لا يكون إلا جسمًا، يستدل به خصمك على أن العليم القدير الحي لا يكون إلا جسمًا، فيقال لك‏:‏ إثبات حي عليم قدير لا يخلو‏:‏ إما أن يستلزم التجسيم أو لا يستلزم، فإن استلزم لزمك إثبات الجسم، فلا يكون لرؤيته محدودًا على التقديرين، وإن لم يستلزم أمكن أن يقال‏:‏ إن إثبات العلم والقدرة والإرادة لا يستلزم التجسيم، فإن كان هذا لا يستلزم فهذا لا يستلزم، وإن كان هذا يستلزم فهذا يستلزم، فلا فرق بينهما، وإن فرق فهو تناقض جلي‏.‏
فإن قال الجهمي، والقرمطي، والفلسفي الموافق لهما‏:‏ أنا أنفي الأسماء

ص -48- والصفات معًا، قيل له‏:‏ لا يمكنك أن تنفي جميع الأسماء؛ إذ لابد من إشارة القلب وتعبير اللسان عما تثبته، فإن قلت‏:‏ ثابت موجود محقق، معلوم قديم واجب‏.‏ أي شىء قلت كنت قد سميته، وهب أنك لا تنطق بلسانك، إما أن تثبت بقلبك موجودًا واجبًا قديما، وإما ألا تثبته، فإن لم تثبته كان الوجود خاليا عن موجد واجب قديم، وحينئذ فتكون الموجودات كلها محدثة ممكنة، وبالاضطرار يعلم أن المحدث الممكن لا يوجد إلا بقديم واجب، فصار نفيك له مستلزماً لإثباته، ثم هذا هو الكفر والتعطيل الصريح الذي لا يقول به عاقل‏.‏
وإن قلت‏:‏ أنا لا أخطر ببالي النظر في ذلك ولا أنطق فيه بلساني، قيل لك‏:‏ إعراض قلبك عن العلم، ولسانك عن النطق، لا يقتضي قلب الحقائق ولا عدم الموجودات؛ فإن ما كان حقًا موجوداً ثابتًا في نفسه فهو كذلك، علمته أو جهلته، وذكرته أو نسيته، وذلك لا يقتضي إلا الجهل بالله تعالى والغفلة عن ذكر الله، والإعراض عنه و الكفر به، وذلك لا يقتضي أنه في نفسه ليس حقًا موجودًا له الأسماء الحسنى والصفات العُلَى‏.‏
ولا ريب أن هذا هو غاية القرامطة الباطنية، والمعطلة الدهرية‏:‏ أنهم يبقون في ظلمة الجهل وضلال الكفر، لا يعرفون الله ولا يذكرونه، ليس لهم دليل على نفيه ونفي أسمائه وصفاته، فإن هذا جزم بالنفي وهم لا يجزمون، ولا دليل لهم على النفي، وقد أْعرضوا عن أسمائه وآياته وصاروا جهالاً به، كافرين به، غافلين عن ذكره، موتى القلوب عن معرفته ومحبته وعبادته‏.‏

ص -49- ثم إذا فعلوا ذلك بزعمهم لئلا يقعوا في التشبيه والتجسيم، قيل لهم‏:‏ ما فررتم إليه شر مما فررتم عنه، فإن الإقرار بالصانع على أي وجه كان خير من نفيه‏.‏ وأيضًا، فإن هذا العالم المشهود، كالسماء والأرض، إن كان قديمًا واجبًا بنفسه فقد جعلتم الجسم المشهود قديمًا واجبًا بنفسه، وهذا شر مما فررتم منه، وإن لم يكن قديمًا واجبًا بنفسه لزم أن يكون له صانع قديم واجب بنفسه، وحينئذ تتضح معرفته وذكره بأن إثبات الرب بالقلب واللسان حق لا ريب فيه سمعًا وعقلا، فإن كان ذلك مستلزمًا لما سميتموه تشبيهًا وتجسيمًا فلازم الحق حق، وإن لم يكن مستلزمًا له، أمكنكم إثباته بدون هذا الكلام ‏.‏ فظهر تناقض النفاة كيف صرفت عليهم الدلالات، وظهر تناقض من يثبت بعض الصفات دون بعض‏.‏
فإن قالت النفاة‏:‏ إنما نفينا الصفات؛ لأن دليلنا على حدوث العالم وإثبات الصانع دل على نفيها، فإن الصانع أثبتناه بحدوث العالم، وحدوث العالم إنما أثبتناه بحدوث الأجسام، والأجسام إنما أثبتنا حدوثها بحدوث الصفات التي هي الأعراض، أو قالوا‏:‏ إنما أثبتنا حدوثها بحدوث الأفعال التي هي الحركات، وإن القابل لها لا يخلو منها، وما لا يخلو من الحوادث فهو حادث، أو أن ما قبل المجيء والإتيان والنزول كان موصوفًا بالحركة، وما اتصف بالحركة لم يخل منها، أو من السكون الذي هو ضدها، وما لا يخلو من الحوادث فهو حادث، فإذا ثبت حدوث الأجسام قلنا‏:‏ إن المحدث لابد له من محدث فأثبتنا الصانع بهذا،

ص -50- فلو وصفناه بالصفات أو بالأفعال القائمة به لجاز أن تقوم الأفعال والصفات بالقديم، وحينئذ فلا يكون دليلاً على حدوث الأجسام، فيبطل دليل إثبات الصفات ‏.‏
فيقال لهم‏:‏ الجواب من وجوه‏:‏
أحدها‏:‏ أن بطلان هذا الدليل المعين لا يستلزم بطلان جميع الأدلة، وإثبات الصانع له طرق كثيرة لا يمكن ضبط تفاصيلها، وإن أمكن ضبط جملها‏.‏
الثاني‏:‏ أن هذا الدليل لم يستدل به أحد من الصحابة والتابعين ولا من أئمة المسلمين، فلو كانت معرفة الرب عز وجل والإيمان به موقوفة عليه، للزم أنهم كانوا غير عارفين بالله ولا مؤمنين به، وهذا من أعظم الكفر باتفاق المسلمين‏.‏
الثالث‏:‏ أن الأنبياء والمرسلين لم يأمروا أحدًا بسلوك هذا السبيل، فلو كانت المعرفة موقوفة عليه وهي واجبة لكان واجبًا، وإن كانت مستحبة كان مستحبًا، ولو كان واجبًا أو مستحبًا لشرعه رسول الله صلى الله عليه وسلم، ولو كان مشروعًا لنقلته الصحابة‏.‏


في جمل مقالات الطوائف في الصفات وموادهم ومستندهم

الجزء السادس

في جمل مقالات الطوائف في الصفات وموادهم ومستندهم

ص -51- فصل
في جمل مقالات الطوائف، وموادهم أما باب الصفات والتوحيد، فالنفي فيه في الجملة قول الفلاسفة والمعتزلة، وغيرهم من الجهمية، وإن كان بين الفلاسفة والمعتزلة نوع فرق، وكذلك بين البغداديين والبصريين اختلاف في السمع والبصر، هل هو علم أو إدراك غير العلم‏؟‏ وفي الإرادة ‏.‏
وهذا المذهب الذي يسميه السلف‏:‏ قول جهم؛ لأنه أول من أظهره في الإسلام، وقد بينت إسناده فيه في غير هذا الموضع؛ أنه متلقي من الصابئة الفلاسفة، والمشركين البراهمة، واليهود السحرة‏.‏
والإثبات في الجملة مذهب الصفاتية من الكُلاَّبِيَّة والأشعرية، والكَرّامِيَّة وأهل الحديث، وجمهور الصوفية والحنبلية، وأكثر المالكية والشافعية، إلا الشاذ منهم، وكثير من الحنفية أو أكثرهم، وهو قول السلفية، لكن الزيادة في الإثبات إلى حد التشبيه هو قول الغالية من الرافضة، ومن جهال أهل الحديث، وبعض المنحرفين‏.‏ وبين نَفْي الجهمية، وإثبات المشبهة مراتب‏.‏

ص -52- فالأشعرية وافق بعضهم في الصفات الخبرية، وجمهورهم وافقهم في الصفات الحديثية، وأما في الصفات القرآنية فلهم قولان‏:‏
فالأشعري والباقلاني وقدماؤهم يثبتونها، وبعضهم يقر ببعضها، وفيهم تَجَهُّمٌ من جهة أخرى، فإن الأشعري شرب كلام الجبائي شيخ المعتزلة، ونسبته في الكلام إليه متفق عليها عند أصحابه وغيرهم، وابن الباقلاني أكثر إثباتًا بعد الأشعري في الإبانة وبعد ابن الباقلاني ابن فُورَك، فإنه أثبت بعض ما في القرآن‏.‏
وأما الجويني ومن سلك طريقته فمالوا إلى مذهب المعتزلة، فإن أبا المعالي كان كثير المطالعة لكتب أبي هاشم، قليل المعرفة بالآثار، فأثر فيه مجموع الأمرين‏.‏
والقشيري تلميذ ابن فورك؛ فلهذا تغلظ مذهب الأشعري من حينئذ، ووقع بينه وبين الحنبلية تنافر بعد أن كانوا متوالفين أو متسالمين‏.‏
وأما الحنبلية، فأبو عبد الله بن حامد قوي في الإثبات، جاد فيه ينزع لمسائل الصفات الخبرية، وسلك طريقه صاحبه القاضي أبو يعلى، لكنه ألين منه وأبعد عن الزيادة في الإثبات‏.‏
وأما أبو عبد الله بن بطة ‏[‏هو عبيد الله بن محمد بن محمد بن حمدان العكبري الحنبلي، صاحب كتاب الإبانة الكبرى أثنى عليه علماء عصره مثل عبد الواحد بن علي العكبري، ولد سنة 403ه، وتوفى سنة 783ه‏]‏، فطريقته طريقة المحدثين المحضة، كأبي بكر

ص -53- الآجُريِّ في ‏[‏الشريعة‏]‏ واللالكائي في السنن، والخَلال مثله قريب منه، وإلى طريقته يميل الشيخ أبو محمد، ومتأخرو المحدثين‏.‏
وأما التميميون، كأبي الحسن وابن أبي الفضل، وابن رزق الله، فهم أبعد عن الإثبات، وأقرب إلى موافقة غيرهم، وألين لهم؛ ولهذا تتبعهم الصوفية ويميل إليهم فضلاء الأشعرية، كالباقلاني والبيهقي، فإن عقيدة أحمد التي كتبها أبو الفضل هي التي اعتمدها البيهقي، مع أن القوم ماشون على السنة‏.‏
وأما ابن عقيل، فإذا انحرف وقع في كلامه مادة قوية معتزلية في الصفات والقدر، وكرامات الأولياء، بحيث يكون الأشعري أحسن قولاً منه، وأقرب إلى السنة‏.‏
فإن الأشعري ما كان ينتسب إلا إلى مذهب أهل الحديث، وإمامهم عنده أحمد بن حنبل، وقد ذكر أبو بكر عبد العزيز وغيره في مناظرته، ما يقتضي أنه عنده من متكلمي أهل الحديث، لم يجعله مباينًا لهم، وكانوا قديمًا متقاربين، إلا أن فيهم من ينكر عليه ما قد ينكرونه على من خرج منهم إلى شىء من الكلام، لما في ذلك من البدعة، مع أنه في أصل مقالته ليس على السنة المحضة، بل هو مقصر عنها تقصيرًا معروفًا‏.‏
والأشعرية فيما يثبتونه من السنة فرع على الحنبلية، كما أن متكلمة الحنبلية فيما يحتجون به من القياس العقلي فرع عليهم، وإنما وقعت الفرقة بسبب فتنة القُشَيْرِي‏.‏

ص -54- ولا ريب أن الأشعرية الخراسانيين كانوا قد انحرفوا إلى التعطيل، وكثير من الحنبلية زادوا في الإثبات‏.‏
وصنف القاضي أبو يعلي كتابه في ‏[‏إبطال التأويل‏]‏ رد فيه على ابن فُورَك شيخ القشيري، وكان الخليفة وغيره مائلين إليه، فلما صار للقشيرية دولة بسبب السلاجقة جرت تلك الفتنة، وأكثر الحق فيها كان مع الفرائية مع نوع من الباطل، وكان مع القشيرية فيها نوع من الحق مع كثير من الباطل‏.‏
فابن عقيل إنما وقع في كلامه المادة المعتزلية بسبب شيخه أبي علي بن الوليد، وأبي القاسم بن التبان المعتزليين؛ ولهذا له في كتابه ‏[‏إثبات التنزيه‏]‏ وفي غيره كلام يضاهي كلام المرَيْسِيّ ونحوه، لكن له في الإثبات كلام كثير حسن، وعليه استقر أمره في كتاب ‏[‏الإرشاد‏]‏ مع أنه قد يزيد في الإثبات، لكن مع هذا فمذهبه في الصفات قريب من مذهب قدماء الأشعرية، والكُلابيَّة في أنه يقر ما دل عليه القرآن والخبر المتواتر، ويتأول غيره؛ ولهذا يقول بعض الحنبلية، أنا أثبت متوسطًا بين تعطيل ابن عقيل وتشبيه ابن حامد‏.‏
والغزالي في كلامه مادة فلسفية كبيرة، بسبب كلام ابن سينا في ‏[‏الشفا‏]‏ وغيره، و‏[‏رسائل إخوان الصفا‏]‏ وكلام أبي حيان التوحيدي ‏[‏هو على بن محمد بن العباس البغدادي، الصوفي الضال، صاحب التصانيف الأدبية والفلسفية، وهوصاحب كتاب البصائر والذخائر ورماه أهل زمانه بالكذب والزندقة‏.‏ قال ابن حجر‏:‏ بقى إلى حدود الأربعمائة ببلاد فارس‏]‏‏.‏
وأما المادة المعتزلية في كلامه فقليلة أو معدومة، كما أن المادة الفلسفية في كلام ابن عقيل قليلة أو معدومة‏.‏

ص -55- وكلامه في ‏[‏الإحياء‏]‏ غالبه جيد، لكن فيه مواد فاسدة، مادة فلسفية، ومادة كلامية، ومادة من ترهات الصوفية، ومادة من الأحاديث الموضوعة‏.‏
وبينه وبين ابن عقيل قدر مشترك من جهة تناقض المقالات في الصفات، فإنه قد يكفر في أحد الصفات بالمقالة التي ينصرها في المصنف الآخر، وإذا صنف على طريقة طائفة غلب عليه مذهبها‏.‏
وأما ابن الخطيب، فكثير الاضطراب جدًا، لا يستقر على حال وإنما هو بحث وجدل، بمنزلة الذي يطلب ولم يهتد إلى مطلوبه، بخلاف أبي حامد فإنه كثيرًا ما يستقر‏.‏
والأشعرية الأغلب عليهم أنهم مرجئة في باب الأسماء والأحكام، جبرية في باب القَدَر، وأما في الصفات فليسوا جهمية محضة، بل فيهم نوع من التجهم‏.‏
والمعتزلة وعيدية في باب الأسماء والأحكام، قدرية في باب القَدَر، جهمية محضة واتبعهم على ذلك متأخرو الشيعة، وزادوا عليهم الإمامة والتفضيل، وخالفوهم في الوعيد وهم أيضًا يرون الخروج على الأئمة‏.‏
وأما الأشعرية، فلا يرون السيف موافقة لأهل الحديث، وهم في الجملة أقرب المتكلمين إلى مذهب أهل السنة والحديث ‏.‏
والكُلابِيَّة وكذلك الكرامية فيهم قرب إلى أهل السنة والحديث، وإن كان في مقالة كل من الأقوال ما يخالف أهل السنة والحديث‏.‏

ص -56- وأما السالمية، فهم والحنبلية كالشىء الواحد إلا في مواضع مخصوصة، تجري مجرى اختلاف الحنابلة فيما بينهم، وفيهم تصوف، ومن بَدَّع من أصحابنا هؤلاء يُبدِّع أيضًا التسمي في الأصول بالحنبلية وغير ذلك، ولا يرى أن يتسمى أحد في الأصول إلا بالكتاب والسنة، وهذه طريقة جيدة لكن هذا مما يسوغ فيه الاجتهاد، فإن مسائل الدِّقِّ ‏[‏أي‏:‏ الدقيقة‏.‏ انظر‏:‏ لسان العرب، مادة دقق‏]‏ في الأصول لا يكاد يتفق عليها طائفة؛ إذ لو كان كذلك لما تنازع في بعضها السلف من الصحابة والتابعين، وقد ينكر الشىء في حال دون حال، وعلى شخص دون شخص‏.‏
وأصل هذا ما قد ذكرته في غير هذا الموضع، أن المسائل الخبرية قد تكون بمنزلة المسائل العملية، وإن سميت تلك مسائل أصول، وهذه مسائل فروع، فإن هذه تسمية محدثة، قسمها طائفة من الفقهاء والمتكلمين، وهو على المتكلمين والأصوليين أغلب، لاسيما إذا تكلموا في مسائل التصويب والتخطئة‏.‏
وأما جمهور الفقهاء المحققين والصوفية، فعندهم أن الأعمال أهم وآكد من مسائل الأقوال المتنازع فيها، فإن الفقهاء كلامهم إنما هو فيها، وكثيرًا ما يكرهون الكلام في كل مسألة ليس فيها عمل، كما يقوله مالك وغيره من أهل المدينة‏.‏‏.‏‏.‏‏[‏سقط في الأصل نصف سطر‏]‏، بل الحق أن الجليل من كل واحد من الصنفين مسائل أصول، والدقيق مسائل فروع‏.‏

ص -57- فالعلم بوجوب الواجبات كمباني الإسلام الخمس، وتحريم المحرمات الظاهرة المتواترة كالعلم بأن الله على كل شىء قدير، وبكل شىء عليم، وأنه سميع بصير، وأن القرآن كلام الله، ونحو ذلك، من القضايا الظاهرة المتواترة؛ ولهذا من جحد تلك الأحكام العملية المجمع عليها كفر، كما أن من جحد هذه كفر‏.‏
وقد يكون الإقرار بالأحكام العملية أوجب من الإقرار بالقضايا القولية، بل هذا هو الغالب، فإن القضايا القولية يكفي فيها الإقرار بالجمل، وهو الإيمان بالله وملائكته، وكتبه ورسله، والبعث بعد الموت، والإيمان بالقدر خيره وشره‏.‏
وأما الأعمال الواجبة، فلابد من معرفتها على التفصيل؛ لأن العمل بها لا يمكن إلا بعد معرفتها مفصلة؛ ولهذا تقر الأمة من يفصلها على الإطلاق، وهم الفقهاء، وإن كان قد ينكر على من يتكلم في تفصيل الجمل القولية، للحاجة الداعية إلى تفصيل الأعمال الواجبة، وعدم الحاجة إلى تفصيل الجمل التي وجب الإيمان بها مجملة‏.‏
وقولنا‏:‏ إنها قد تكون بمنزلتها يتضمن أشياء‏:‏
منها‏:‏ أنها تنقسم إلى قطعي وظني‏.‏
ومنها‏:‏ أن المصيب وإن كان واحدًا، فالمخطئ قد يكون معفوًا عنه وقد يكون مذنبًا، وقد يكون فاسقًا، وقد يكون كالمخطئ في الأحكام العملية

ص -58- سواء، لكن تلك لكثرة فروعها، والحاجة إلى تفريعها، اطمأنت القلوب بوقوع التنازع فيها، والاختلاف، بخلاف هذه؛ لأن الاختلاف هو مفسدة لا يحتمل إلا لدرء ما هو أشد منه‏.‏
فلما دعت الحاجة إلى تفريع الأعمال وكثرة فروعها، وذلك مستلزم لوقوع النزاع اطمأنت القلوب فيها إلى النزاع، بخلاف الأمور الخبرية، فإن الاتفاق قد وقع فيها على الجمل، فإذا فصلت بلا نزاع فحسن؛ وإن وقع التنازع في تفصيلها فهو مفسدة من غير حاجة داعية إلى ذلك‏.‏
ولهذا ذم أهل الأهواء والخصومات، وذم أهل الجدل في ذلك والخصومة فيه؛ لأنه شر وفساد من غير حاجة داعية إليه، لكن هذا القدر لا يمنع تفصيلها ومعرفة دِقِّها وجِلِّها‏.‏
والكلام في ذلك إذا كان بعلم ولا مفسدة فيه، ولا يوجب أيضًا تكفير كل من أخطأ فيها، إلا أن تقوم فيه شروط التكفير، هذا لعَمْرِي في الاختلاف الذي هو تناقض حقيقي‏.‏
فأما سائر وجوه الاختلاف، كاختلاف التنوع والاختلاف الاعتباري واللفظي، فأمره قريب، وهو كثير أو غالب على الخلاف في المسائل الخبرية‏.‏
وأما الصوفية والعباد بل وغالب العامة، فالاعتبار عندهم بنفس الأعمال الصالحة وتركها، فإذا وجدت دخل الرجل بذلك فيهم، وإن أخطأ في

ص -59- بعض المسائل الخبرية وإلا لم يدخل ولو أصاب فيها، بل هم معرضون عن اعتبارها، والأصول عندهم هي‏.‏‏.‏‏.‏‏[‏سقط في الأصل نصف سطر‏]‏، ويسمون هذه الأصول‏.‏‏.‏‏.‏‏[‏سقط في الأصل نصف سطر‏]‏‏.‏
ومما يتصل بذلك، أن المسائل الخبرية العلمية قد تكون واجبة الاعتقاد، وقد تجب في حال دون حال، وعلى قوم دون قوم، وقد تكون مستحبة غير واجبة، وقد تستحب لطائفة أو في حال، كالأعمال سواء‏.‏
وقد تكون معرفتها مضرة لبعض الناس فلا يجوز تعريفه بها، كما قال علي رضي الله عنه‏:‏ حدثوا الناس بما يعرفون، ودعوا ما ينكرون؛ أتحبون أن يكذب الله ورسوله‏.‏ وقال ابن مسعود رضي الله عنه‏:‏ ما من رجل يُحدِّث قومًا حديثًا لا تبلغه عقولهم، إلا كان فتنة لبعضهم‏.‏
وكذلك قال ابن عباس رضي الله عنه لمن سأله عن قوله تعالى‏:‏ ‏{‏اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ‏}‏ الآية ‏[‏الطلاق‏:‏ 12‏]‏، فقال‏:‏ ما يؤمنك أني لو أخبرتك بتفسيرها لكَفَرْتَ‏؟‏ وكُفْرُك تكذيبك بها‏.‏ وقال لمن سأله عن قوله تعالى‏:‏ ‏{‏تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ‏}‏ ‏[‏المعارج‏:‏ 4‏]‏ هو يوم أخبر الله به، الله أعلم به، ومثل هذا كثير عن السلف‏.‏
فإذا كان العلم بهذه المسائل قد يكون نافعًا، وقد يكون ضارًا لبعض الناس، تبين لك أن القول قد ينكر في حال دون حال، و مع شخص

ص -60- دون شخص، وإن العالِم قد يقول القولين الصوابين، كل قول مع قوم؛ لأن ذلك هو الذي ينفعهم، مع أن القولين صحيحان لا منافاة بينهما، لكن قد يكون قولهما جميعًا فيه ضرر على الطائفتين، فلا يجمعهما إلا لمن لا يضره الجمع‏.‏
وإذا كانت قد تكون قطعية، وقد تكون اجتهادية، سوغ اجتهاديتها ما سوغ في المسائل العملية، وكثير من تفسير القرآن، أو أكثره من هذا الباب؛ فإن الاختلاف في كثير من التفسير هو من باب المسائل العلمية الخبرية لا من باب العملية، لكن قد تقع الأهواء في المسائل الكبار، كما قد تقع في مسائل العمل‏.‏
وقد ينكر أحد القائلين على القائل الآخر قوله إنكارًا يجعله كافرًا، أو مبتدعًا فاسقًا، يستحق الهجر وإن لم يستحق ذلك، وهو أيضًا اجتهاد‏.‏
وقد يكون ذلك التغليظ صحيحًا في بعض الأشخاص، أو بعض الأحوال، لظهور السنة التي يكفر من خالفها، ولما في القول الآخر من المفسدة الذي يبدع قائله؛ فهذه أمور ينبغي أن يعرفها العاقل، فإن القول الصدق إذا قيل، فإن صفته الثبوتية اللازمة أن يكون مطابقًا للمخبر‏.‏
أما كونه عند المستمع معلومًا، أو مظنونًا، أو مجهولاً، أو قطعيًا، أو ظنيًا، أو يجب قبوله، أو يحرم، أو يكفر جاحده، أو لا يكفر، فهذه أحكام عملية تختلف باختلاف الأشخاص والأحوال‏.‏

ص -61- فإذا رأيت إمامًا قد غلظ على قائل مقالته، أو كَفَّره فيها، فلا يعتبر هذا حكمًا عامًا في كل من قالها، إلا إذا حصل فيه الشرط الذي يستحق به التغليظ عليه، والتكفير له، فإن من جحد شيئًا من الشرائع الظاهرة، وكان حديث العهد بالإسلام، أو ناشئًا ببلد جهل، لا يكفر حتى تبلغه الحجة النبوية‏.‏
وكذلك العكس، إذا رأيت المقالة المخطئة قد صدرت من إمام قديم فاغتفرت؛ لعدم بلوغ الحجة له، فلا يغتفر لمن بلغته الحجة ما اغتفر للأول، فلهذا يبدع من بلغته أحاديث عذاب القبر ونحوها إذا أنكر ذلك، ولا تبدع عائشة ونحوها ممن لم يعرف بأن الموتى يسمعون في قبورهم، فهذا أصل عظيم، فتدبره فإنه نافع‏.‏
وهو أن ينظر في شيئين في المقالة، هل هي حق أم باطل‏؟‏ أم تقبل التقسيم فتكون حقًا باعتبار، باطلاً باعتبار‏؟‏ وهو كثير وغالب ‏.‏
ثم النظر الثاني في حكمه إثباتًا، أو نفيًا، أو تفصيلاً، واختلاف أحوال الناس فيه، فمن سلك هذا المسلك أصاب الحق قولاً وعملاً، وعرف إبطال القول وإحقاقه وحمده، فهذا هذا، والله يهدينا ويرشدنا، إنه ولي ذلك والقادر عليه‏.‏


الأشياء لها وجود في الأعيان ووجود في الأذهان ووجود في اللسان ووجود في البنان

الجزء السادس

الأشياء لها وجود في الأعيان ووجود في الأذهان ووجود في اللسان ووجود في البنان

ص -62- فصل
قد عرف أن الأشياء لها وجود في الأعيان، ووجود في الأذهان، ووجود في اللسان، ووجود في البنان، وهو‏:‏ العيني، والعلمي، واللفظي، والرسمي‏.‏
ثم قال‏:‏ من قال‏:‏ إن الوجود العيني والعلمي لا يختلف باختلاف الأعصار والأمصار، والأمم، بخلاف اللفظي والرسمي فإن اللغات تختلف باختلاف الأمم كالعربية والفارسية، والرومية والتركية‏.‏
وهذا قد يذكره بعضهم في كلام الله تعالى إنه هو المعنى الذي لا يختلف باختلاف الأمم، دون الحروف التي تختلف كما هو قول الكُلابيَّة والأشعرية، ويضمون إلى ذلك، إلى أن كتبه إنما اختلفت لاختلاف لفظها فقط؛ فكلامه بالعبرية هو التوراة، وبالعربية هو القرآن، كما يقولون‏:‏ إن المعنى القديم، يكون أمرًا ونهيًا وخبرًا، فهذه صفات عارضة له؛ لا أنواع له‏.‏
ويذكر بعضهم هذا القول مطلقًا في أصول الفقه في مسائل اللغات، ويذكره بعضهم في مسألة الاسم والمسمى، وأسماء الله الحسنى، كأبي حامد‏.‏

ص -63- قلت‏:‏ وهذا القول فيه نظر، وبعضه باطل، وذلك أن ألفاظ اللغات منها‏:‏ متفق عليه، كالتنور، وكما يوجد من الأسماء المتحدة في اللغات‏.‏
ومنها‏:‏ متنوع كأكثر اللغات‏.‏ واختلافها اختلاف تنوع لا تضاد؛ كاختلاف الاسمين للمسمى الواحد‏.‏
وكذلك معاني اللغات، فإن المعنى الواحد الذي تعلمه الأمم، وتعبر عنه كل أمة بلسانها، قد يكون ذلك المعنى واحدًا بالنوع في الأمم، بحيث لا يختلف كما يختلف اللفظ الواحد بالعربية‏.‏
وقد يكون تصور ذلك المعنى متنوعًا في الأمم مثل‏:‏ أن يعلمه أحدهم بنعت، ويعبر عنه باعتبار ذلك النعت، وتعلمه الأمة الأخرى بنعت آخر، وتعبر عنه باعتبار ذلك النعت، كما هو الواقع في أسماء الله وأسماء رسوله، وكتابه، وكثير من الأسماء المعبر بها عن الأشياء المتفق على علمها في الجملة‏:‏ ‏"‏فتكرى، وخداي، ونست شك‏"‏، ونحو ذلك، وإن كانت أسماء لله تعالى فليس معناها مطابقًا من كل وجه لمعنى اسم الله، وكذلك ‏"‏بيغنير وبهشم‏"‏ و نحو ذلك‏.‏
ولهذا إذا تأملت الألفاظ التي يترجم بها القرآن من الألفاظ الفارسية والتركية وغيرها تجد بين المعاني نوع فرق، وإن كانت متفقة في الأصل، كما أن اللغتين متفقة في الصوت، وإن اختلفت في تأليفه، وقد تجد التفاوت بينها أكثر من التفاوت بين الألفاظ المتكافئة الواقعة بين المترادفة والمتباينة كالصارم والمُهَنَّد، وكالرَّيب والشَّك، والمَوَر والحركة، والصراط والطريق‏.‏

ص -64- تختلف اللغتان أيضًا في قدر ذلك المعنى، وعمومه وخصوصه، كما تختلف في حقيقته ونوعه، و تختلف أيضًا في كيفيته وصفته وغير ذلك‏.‏
بل الناطقان بالاسم الواحد باللغة الواحدة، يتصور أحدهما منه ما لم يتصور الآخر حقيقته وكميته وكيفيته وغير ذلك؛ فإذا كان المعنى المدلول عليه بالاسم الواحد لا يتحد من كل وجه في قلب الناطقين، بل ولا في قلب الناطق الواحد في الوقتين، فكيف يقال‏:‏ إنه يجب اتحاده في اللغات المتعددة‏؟‏
يوضح ذلك‏:‏ أن ما تعلمه الملائكة منه ليس على حد ما يعلمه البشر، وما يعلمه الله فيه ليس على حد ما تعلمه الملائكة؛ لكن الاختلاف اختلاف تَنَوُّع لا تَضَادّ‏.‏
وأما قول من قال‏:‏ إن معاني الكتب المنزلة سواء، ففساده معلوم بالاضطرار، فإنا لو عَبَّرْنا عن معاني القرآن بالعبرية، وعن معاني التوراة بالعربية، لكان أحد المعنيين ليس هو الآخر، بل يعلم بالاضطرار تنوع معاني الكتب واختلافها اختلاف تنوع أعظم من اختلاف حروفها، لما بين العربية والعبرية من التفاوت، وكذلك معاني البقرة ليست هي معاني آل عمران‏.‏
وأبعد من ذلك جعل الأمر هو الخبر، ولا ينكر أن هذه المختلفات قد تشترك في حقيقة ما، كما أن اللغات تشترك في حقيقة ما، فإن جاز أن يقال‏:‏ إنها واحدة مع تنوعها، فكذلك اللغات سواء، بل اختلاف المعاني أشد‏.‏
أما دعوى كون أحدهما صفة حقيقية، والأخرى وضعية، فليس كذلك،

ص -65- ووهذا موضع ينتفع به في الأسماء واللغات، وفي أصول الدين، والفقه، وفي معرفة ترجمة اللغات‏.‏
وأيضًا، لم يجر العرف بأن اللغة الواحدة، واللفظ الواحد يكون النطق به من جميع الناطقين على حد واحد، ليس فيه تفاوت أصلاً، فإن حصل المقصود بالجميع فكذلك المعنى الواحد، فإن اللغات وإن اختلفت فقد يحصل أصل المقصود بالترجمة، فكذلك المعاني، فإن الترجمة تكون في اللفظ والمعنى؛ ولهذا سمى المسلمون ابن عباس تُرْجُمَان القرآن، وهو يترجم اللفظ‏.‏


مما يبين أن طريقة اتباع الأنبياء هي الموصلة إلى الحق دون طريقة من خالفهم من الفلاسفة والمتكلمين

الجزء السادس

مما يبين أن طريقة اتباع الأنبياء هي الموصلة إلى الحق دون طريقة من خالفهم من الفلاسفة والمتكلمين

ص -66- فصل
مما يبين أن طريقة أتباع الأنبياء من أهل السنة، هي الموصلة إلى الحق دون طريقة من خالفهم من الفلاسفة، والمتكلمين، أن المقصود هو العلم، وطريقه هو الدليل، والأنبياء جاؤوا المفصل والنفى المجمل، كإثبات الصفات لله مفصلة، نفى الكفؤ عنه ‏.‏
والفلاسفة يجيؤون بالنفي المفصل، ليس بكذا ولا كذا‏.‏ فإذا جاء الإثبات أثبتوا وجودًا مجملاً، واضطربوا في أول مقامات ثبوته، وهو أن وجوده هو عين ذاته، أو صفة ذاتية لها، أو عرضية، ونحو ذلك من النزاعات الذهنية اللفظية‏.‏
ومعلوم أن النفي لا وجود له، ولا يعلم النفي والعدم إلا بعد العلم بالثبوت والوجود، حتى إن طائفة من المتكلمين نفوا العلم بالمعدوم، إلا إذا جعل شيئًا؛ لأن العلم فيما زعموا لابد أن يتعلق بشىء، والتحقيق أن العلم بالعدم يحصل بواسطة العلم بالموجود، فإذا علمنا أنه لا إله إلا الله، تصورنا إلها موجودا، وعلمنا عدم ما تصورناه إلا عن الله‏.‏
وكذلك سائر ما ننفيه، لابد أن نتصوره أولا ثم ننفيه، ولا نتصوره إلا بعد

ص -67- تصور شىء موجود، ثم نتصور ما شابهه، أو ما يتركب من أجزائه، كتصور بحر زئبق وجبل ياقوت، وآلهة متعددة، ونحو ذلك ثم ننفيه؛ وإلا فتصور معدوم مبتدع، لا يناسب الموجودات بوجه لا يمكن العقل إبداعه، سواء كان من العلوم النظرية أو العلمية، كتصور الفاعل ما يفعله قبل فعله‏.‏
فإنه في الحقيقة تصور معدوم ليوجد، كما أن غيره تصور معدوم ممكن أو ممتنع يوجد، أو لا يوجد، فالمعدوم الفعلي وغير الفعلي لا يبتدعه عقل الإنسان من غير مادة وجودية، كما لا تبدع قدرته شيئًا من غير مادة وجودية، وإنما الإبداع من خصائص الربوبية، وكيف يعلم‏؟‏ وكيف يفعل‏؟‏ باب آخر‏.‏
فتبين بهذا، أن العلم بالموجود وصفاته، هو الأصل، وأن العلم بالعدم المطلق والمقيد تبع له، وفرع عليه‏.‏ وأيضًا، فالعلم بالعدم لا فائدة للعالم به، إلا لتمام العلم بالموجود، وتمام الموجود في نفسه، إذ تصور لا شىء لا يستفيد به العالم صفة كمال، لكن علمه بانتفاء النقائص مثلاً عن الموجود علم بكماله‏.‏
وكذلك العلم بنفي الشركاء عنه علم بوحدانيته، التي هي من الكمال، وكذلك تصور ما يراد فعله مُفْضٍ إلى وجود الفعل، وتصور ما يراد تركه مفض إلى الترك، الذي هو عدم الشر، الذي يكمل الموجود بعدمه‏.‏
وذلك أن هذا الذي ذكرته في العلم والقول، يقال مثله في الإرادة والعمل، فإن الإرادة متوجهة إلى الموجود بنفسه، الذي هو الفعل، ومتوجهة إلى العدم الذي هو الترك على طريق التبع؛ لدفع الفساد عن المقصود الموجود‏.


تفصيل الإجمال في ما يجب لله من صفات الكمال أو الأكملية

الجزء السادس

تفصيل الإجمال في ما يجب لله من صفات الكمال أو الأكملية

ص -68- سئل شيخ الإسلام قدس الله روحه‏:‏
قال السائل‏:‏ المسؤول من علماء الإسلام، والسادة الأعلام أحسن الله ثوابهم، وأكرم نزلهم ومآبهم أن يرفعوا حجاب الإجمال، ويكشفوا قناع الإشكال عن مقدمة، جميع أرباب الملل والنحل متفقون عليها، ومستندون في آرائهم إليها، حاشا مكابرا منهم معاندا، وكافرا بربوبية الله جاحدا‏.‏
وهي أن يقال‏:‏ هذه صفة كمال، فيجب لله إثباتها، وهذه صفة نقص، فيتعين انتفاؤها، لكنهم في تحقيق مناطها في إفراد الصفات متنازعون، وفي تعيين الصفات لأجل القسمين مختلفون‏.‏
فأهل السنة يقولون‏:‏ إثبات السمع والبصر، والحياة والقدرة، والعلم والكلام وغيرها من الصفات الخبرية كالوجه واليدين، والعينين، والغضب والرضا، والصفات الفعلية كالضحك والنزول والاستواء صفات كمال، وأضدادها صفات نقصان‏.‏

ص -69- والفلاسفة تقول‏:‏ اتصافه بهذه الصفات إن أوجب له كمالا فقد استكمل بغيره، فيكون ناقصاً بذاته، وإن أوجب له نقصاً لم يجز اتصافه بها‏.‏
والمعتزلة يقولون‏:‏ لو قامت بذاته صفات وجودية لكان مفتقرًا إليها وهي مفتقرة إليه، فيكون الرب مفتقرا إلى غيره؛ ولأنها أعراض لا تقوم إلا بجسم، والجسم مركب، والمركب ممكن محتاج، وذلك عين النقص‏.‏
ويقولون أيضًا‏:‏ لو قدر على العباد أعمالهم وعاقبهم عليها، كان ظالمًا، وذلك نقص‏.‏ وخصومهم يقولون‏:‏ لو كان في ملكه ما لا يريده لكان ناقصًا‏.‏
والكُلابِيَّة ومن تبعهم ينفون صفات أفعاله، ويقولون‏:‏ لو قامت به لكان مَحَلا للحوادث‏.‏ والحادث إن أوجب له كمالاً فقد عدمه قبله، وهو نقص، وإن لم يوجب له كمالاً لم يجز وصفه به‏.‏
وطائفة منهم ينفون صفاته الخبرية؛ لاستلزامها التركيب المستلزم للحاجة والافتقار‏.‏ وهكذا نفيهم أيضًا لمحبته؛ لأنها مناسبة بين المحب والمحبوب، ومناسبة الرب للخلق نقص، وكذا رحمته؛ لأن الرحمة رقة تكون في الراحم، وهي ضعف وخَوَر في الطبيعة، وتألم على المرحوم، وهو نقص، وكذا غضبه؛ لأن الغضب غليان دم القلب طلبًا للانتقام، وكذا نفيهم لضحكه وتعجبه‏.‏ لأن الضحك خفة روح تكون لتجدد ما يسر، واندفاع ما يضر‏.‏ والتعجب استعظام للمتعجب منه‏.‏

ص -70- ومنكرو النبوات يقولون‏:‏ ليس الخلق بمنزلة أن يرسل إليهم رسولاً كما أن أطراف الناس ليسوا أهلا أن يرسل السلطان إليهم رسولاً‏.‏
والمشركون يقولون‏:‏ عظمة الرب وجلاله يقتضي ألا يتقرب إليه إلا بواسطة وحجاب، فالتقرب إليه ابتداء من غير شفعاء ووسائط، غض من جنابه الرفيع‏.‏
هذا وإن القائلين بهذه المقدمة، لا يقولون بمقتضاها، و لا يطردونها، فلو قيل لهم‏:‏ أيما أكمل‏؟‏ ذات توصف بسائر أنواع الإدراكات، من الشم والذوق واللمس، أم ذات لا توصف بها كلها‏؟‏ لقالوا‏:‏ الأولى أكمل، ولم يصفوا بها كلها الخالق‏.‏
وبالجملة، فالكمال والنقص من الأمور النسبية، والمعاني الإضافية، فقد تكون الصفة كمالاً لذات ونقصًا لأخرى، وهذا نحو الأكل والشرب والنكاح، كمال للمخلوق، نقص للخالق، وكذا التعاظم والتكبر والثناء على النفس، كمال للخالق، نقص للمخلوق، وإذا كان الأمر كذلك فلعل ما تذكرونه من صفات الكمال، إنما يكون كمالاً بالنسبة إلى الشاهد، ولا يلزم أن يكون كمالاً للغائب كما بين؛ لا سيما مع تباين الذاتين‏.‏
وإن قلتم‏:‏ نحن نقطع النظر عن متعلق الصفة وننظر فيها، هل هي كمال أو نقص‏؟‏ فلذلك نحيل الحكم عليها بأحدهما؛ لأنها قد تكون كمالاً لذات، نقصًا لأخرى، على ما ذكر‏.‏

ص -71- وهذا من العجب أن مقدمة وقع عليها الإجماع، هي منشأ الاختلاف والنزاع‏!‏‏!‏ فرضى الله عمن بين لنا بيانًا يشفى العليل، ويجمع بين معرفة الحكم وإيضاح الدليل، إنه تعالى سميع الدعاء، وأهل الرجاء، وهو حسبنا ونعم الوكيل‏.‏
فأجاب رضي الله عنه‏:‏
الحمد لله، الجواب عن السؤال مبني على مقدمتين‏:‏
إحداهما‏:‏ أن يعلم أن الكمال ثابت لله، بل الثابت له هو أقصى ما يمكن من الأكملية، بحيث لا يكون وجود كمال لا نقص فيه إلا وهو ثابت للرب تعالى يستحقه بنفسه المقدسة، وثبوت ذلك مستلزم نفي نقيضه؛ فثبوت الحياة يستلزم نفي الموت، وثبوت العلم يستلزم نفي الجهل، وثبوت القدرة يستلزم نفي العجز، وإن هذا الكمال ثابت له بمقتضى الأدلة العقلية والبراهين اليقينية، مع دلالة السمع على ذلك‏.‏
ودلالة القرآن على الأمور نوعان‏:‏
أحدهما‏:‏ خبر الله الصادق، فما أخبر الله ورسوله به فهو حق كما أخبر الله به‏.‏
والثاني‏:‏ دلالة القرآن بضرب الأمثال وبيان الأدلة العقلية الدالة على المطلوب‏.‏ فهذه دلالة شرعية عقلية؛ فهي ‏[‏شرعية‏]‏ لأن الشرع دل عليها، وأرشد إليها؛ و ‏[‏عقلية‏]‏ لأنها تعلم صحتها بالعقل‏.‏ ولا يقال‏:‏ إنها لم تعلم إلا بمجرد الخبر‏.‏

ص -72- وإذا أخبر الله بالشىء، ودل عليه بالدلالات العقلية، صار مدلولاً عليه بخبره، ومدلولاً عليه بدليله العقلي الذي يعلم به، فيصير ثابتًا بالسمع والعقل، وكلاهما داخل في دلالة القرآن التي تسمى ‏[‏ الدلالة الشرعية‏]‏‏.‏
وثبوت ‏[‏معنى الكمال‏]‏ قد دل عليه القرآن بعبارات متنوعة، دالة على معاني متضمنة لهذا المعنى، فما في القرآن من إثبات الحمد له، وتفصيل محامده، وأن له المثل الأعلى، وإثبات معاني أسمائه، ونحو ذلك، كله دال على هذا المعنى‏.‏
وقد ثبت لفظ ‏[‏الكامل‏]‏ فيما رواه ابن أبي طلحة عن ابن عباس في تفسير‏:‏‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ‏}‏ ‏[‏الإخلاص‏:‏ 1، 2‏]‏‏:‏ أن ‏[‏الصمد‏]‏ هو المستحق للكمال، وهو السيد الذي كمل في سُؤْدده، والشريف الذي قد كمل في شرفه، والعظيم الذي قد كمل في عظمته، والحكم الذي قد كمل في حكمه، والغني الذي قد كمل في غناه، والجبار الذي قد كمل في جبروته، والعالم الذي قد كمل في علمه، والحكيم الذي قد كمل في حكمته، وهو الشريف الذي قد كمل في أنواع الشرف والسؤدد، وهو الله سبحانه وتعالى‏.‏
وهذه صفة لا تنبغي إلا له، ليس له كفؤ ولا كمثله شىء‏.‏ وهكذا سائر صفات الكمال، ولم يعلم أحد من الأمة نازع في هذا المعنى، بل هذا المعنى مستقر في فطر الناس، بل هم مفطورون عليه، فإنهم كما أنهم مفطورون على الإقرار بالخالق، فإنهم مفطورون على أنه أجل وأكبر، وأعلى وأعلم وأعظم وأكمل من كل شىء‏.‏

ص -73- وقد بينا في غير هذا الموضع‏:‏ أن الإقرار بالخالق وكماله، يكون فطريًا ضروريًا في حق من سلمت فطرته، وإن كان مع ذلك تقوم عليه الأدلة الكثيرة، وقد يحتاج إلى الأدلة عليه كثير من الناس عند تغير الفطرة وأحوال تعرض لها‏.‏
وأما لفظ ‏[‏الكامل‏]‏ فقد نقل الأشعري عن الجبائي أنه كان يمنع أن يسمى الله كاملاً، ويقول‏:‏ الكامل الذي له أبعاض مجتمعة‏.‏
وهذا النزاع إن كان في المعنى فهو باطل، وإن كان في اللفظ فهو نزاع لفظي‏.‏
والمقصود هنا أن ثبوت الكمال له، ونفي النقائص عنه، مما يعلم بالعقل‏.‏
وزعمت طائفة من أهل الكلام كأبي المعالي والرازي، والآمدي وغيرهم أن ذلك لا يعلم إلا بالسمع الذي هو الإجماع، وإن نفي الآفات والنقائص عنه لم يعلم إلا بالإجماع، وجعلوا الطريق التي بها نفوا عنه ما نفوه، إنما هو نفي مسمى الجسم ونحو ذلك، وخالفوا ما كان عليه شيوخ متكلمة الصفاتية، كالأشعري، والقاضي، وأبى بكر وأبي إسحاق، ومن قبلهم من السلف والأئمة، في إثبات السمع والبصر والكلام له بالأدلة العقلية، وتنزيهه عن النقائص بالأدلة العقلية‏.‏
ولهذا صار هؤلاء يعتمدون في إثبات هذه الصفات على مجرد السمع، ويقولون‏:‏ إذا كنا نثبت هذه الصفات بناء على نفي الآفات، ونفي الآفات إنما يكون بالإجماع الذي هو دليل سمعي، والإجماع إنما يثبت بأدلة سمعية من الكتاب

ص -74- والسنة، قالوا‏:‏ والنصوص المثبتة للسمع والبصر والكلام‏:‏ أعظم من الآيات الدالة على كون الإجماع حجة، فالاعتماد في إثباتها ابتداء على الدليل السمعي الذي هو القرآن أولى وأحْرَى‏.‏
والذي اعتمدوا عليه في النفي، من نفي مسمى التحيز ونحوه مع أنه بدعة في الشرع لم يأت به كتاب ولا سنة، ولا أثر عن أحد من الصحابة والتابعين هو متناقض في العقل، لا يستقيم في العقل؛ فإنه ما من أحد ينفي شيئًا خوفًا من كون ذلك يستلزم أن يكون الموصوف به جسمًا، إلا قيل له فيما أثبته نظير ما قاله فيما نفاه، وقيل له فيما نفاه نظير ما يقوله فيما أثبته، كالمعتزلة لما أثبتوا أنه حي عليم قدير؛ وقالوا‏:‏ إنه لا يوصف بالحياة، والعلم، والقدرة، والصفات؛ لأن هذه أعراض لا يوصف بها إلا ما هو جسم، ولا يعقل موصوف إلا جسم‏.‏
فقيل لهم‏:‏ فأنتم وصفتموه بأنه حي عليم قدير، ولا يوصف شىء بأنه عليم حي قدير إلا ما هو جسم، ولا يعقل موصوف بهذه الصفات إلا ما هو جسم، فما كان جوابكم عن الأسماء كان جوابنا عن الصفات، فإن جاز أن يقال‏:‏ بل يسمى بهذه الأسماء ما ليس بجسم، جاز أن يقال‏:‏ فكذلك يوصف بهذه الصفات ما ليس بجسم، وأن يقال‏:‏ هذه الصفات ليست أعراضًا، وإن قيل‏:‏ لفظ الجسم ‏[‏مجمل‏]‏ أو مشترك وأن المسمى بهذه الأسماء لا يجب أن يماثله غيره، ولا أن يثبت له خصائص غيره، جاز أن يقال‏:‏ الموصوف بهذه الصفات لا يجب أن يماثله غيره، ولا أن يثبت له خصائص غيره‏.‏

ص -75- وكذلك إذا قال نفاة الصفات المعلومة بالشرع، أو بالعقل مع الشرع، كالرضا والغضب، والحب، والفرح، ونحو ذلك‏:‏ هذه الصفات لا تعقل إلا لجسم‏.‏ قيل لهم‏:‏ هذه بمنزلة الإرادة والسمع، والبصر والكلام، فما لزم في أحدهما لزم في الآخر مثله‏.‏
وهكذا نفاة الصفات من الفلاسفة ونحوهم، إذا قالوا‏:‏ ثبوت هذه الصفات يستلزم كثرة المعاني فيه، وذلك يستلزم كونه جسمًا أو مركبًا‏.‏ قيل لهم‏:‏ هذا كما أثبتم أنه موجود واجب قائم بنفسه وأنه عاقل ومعقول وعقل، ولذيذ وملتذ ولذة، وعاشق ومعشوق وعشق، ونحو ذلك‏.‏
فإن قالوا‏:‏ هذه ترجع إلى معنى واحد، قيل لهم‏:‏ إن كان هذا ممتنعا بطل الفرق، وإن كان ممكنًا أمكن أن يقال في تلك مثل هذه، فلا فرق بين صفة وصفة‏.‏ والكلام على ثبوت الصفات وبطلان أقوال النفاة مبسوط في غير هذا الموضع‏.‏
والمقصود هنا‏:‏ أن نبين أن ثبوت الكمال لله معلوم بالعقل، وأن نقيض ذلك مُنْتَفٍ عنه، فإن الاعتماد في الإثبات والنفي على هذه الطريق مستقيم في العقل والشرع، دون تلك، خلاف ما قاله هؤلاء المتكلمون‏.‏
وجمهور أهل الفلسفة والكلام يوافقون على أن الكمال لله ثابت بالعقل، والفلاسفة تسميه التمام، وبيان ذلك من وجوه‏:‏

ص -76- منها‏:‏ أن يقال‏:‏ قد ثبت أن الله قديم بنفسه، واجب الوجود بنفسه، قيوم بنفسه، خالق بنفسه، إلى غير ذلك من خصائصه‏.‏ والطريقة المعروفة في وجوب الوجود تقال في جميع هذه المعاني‏.‏
فإذا قيل‏:‏ الوجود إما واجب وإما ممكن، والممكن لابد له من واجب، فيلزم ثبوت الواجب على التقديرين، فهو مثل أن يقال‏:‏ الموجود إما قديم وإما حادث، والحادث لابد له من قديم، فيلزم ثبوت القديم على التقديرين‏.‏ والموجود إما غني وإما فقير، والفقير لابد له من الغنى، فلزم وجود الغنى على التقديرين‏.‏ والموجود إما قيوم بنفسه وإما غير قيوم، وغير القيوم لابد له من القيوم، فلزم ثبوت القيوم على التقديرين، والموجود إما مخلوق وإما غير مخلوق، والمخلوق لابد له من خالق غير مخلوق، فلزم ثبوت الخالق غير المخلوق على التقديرين ونظائر ذلك متعددة‏.‏
ثم يقال‏:‏ هذا الواجب القديم الخالق، إما أن يكون ثبوت الكمال الذي لا نقص فيه الممكن الوجود ممكنًا له، وإما ألا يكون‏.‏ والثاني ممتنع؛ لأن هذا ممكن للموجود المحدث الفقير للممكن، فلأن يمكن للواجب الغني القديم بطريق الأولى والأحرى؛ فإن كلاهما موجود‏.‏ والكلام في الكمال الممكن الوجود الذي لا نقص فيه‏.‏
فإذا كان الكمال الممكن الوجود ممكنًا للمفضول، فلأن يمكن للفاضل بطريق الأولى؛ لأن ما كان ممكنًا لما هو في وجوده ناقص، فلأن يمكن لما هو

ص -77- في وجوده أكمل منه بطريق الأولى، لاسيما وذلك أفضل من كل وجه فيمتنع اختصاص المفضول من كل وجه بكمال لا يثبت للأفضل من كل وجه، بل ما قد ثبت من ذلك للمفضول فالفاضل أحق به، فلأن يثبت للفاضل بطريق الأولى‏.‏
ولأن ذلك الكمال إنما استفاده المخلوق من الخالق، والذي جعل غيره كاملا هو أحق بالكمال منه، فالذي جعل غيره قادرًا أولى بالقدرة، والذي علم غيره أولى بالعلم، والذي أحيا غيره أولى بالحياة، والفلاسفة توافق على هذا، ويقولون‏:‏ كل كمال للمعلول فهو من آثار العلة، والعلة أولى به‏.‏
وإذا ثبت إمكان ذلك له، فما جاز له من ذلك الكمال الممكن الوجود، فإنه واجب له لا يتوقف على غيره، فإنه لو توقف على غيره لم يكن موجودًا له إلا بذلك الغير، وذلك الغير إن كان مخلوقًا له لزم الدور القبلي الممتنع، فإن ما في ذلك الغير من الأمور الوجودية فهي منه، ويمتنع أن يكون كل من الشيئين فاعلاً للآخر، وهذا هو الدور القبلي فإن الشىء يمتنع أن يكون فاعلاً لنفسه، فلأن يمتنع أن يكون فاعلاً لفاعله بطريق الأولى والأحرى‏.‏
وكذلك يمتنع أن يكون كل من الشيئين فاعلاً لما به يصير الآخر فاعلاً، ويمتنع أن يكون كل من الشيئين معطيًا للآخر كماله، فإن معطي الكمال أحق بالكمال، فيلزم أن يكون كل منهما أكمل من الآخر، وهذا ممتنع لذاته، فإن كون هذا أكمل يقتضي أن هذا أفضل من هذا، وهذا أفضل من هذا، وفضل أحدهما يمنع مساواة الآخر له، فلأن يمنع كون الآخر أفضل بطريق الأولى‏.‏

ص -78- وأيضا، فلو كان كماله موقوفًا على ذلك الغير، للزم أن يكون كماله موقوفًا على فعله لذلك الغير، وعلى معاونة ذلك الغير في كماله، ومعاونة ذلك الغير في كماله موقوف عليه؛ إذ فعل ذلك الغير، وأفعاله موقوفة على فعل المبدع لا تفتقر إلى غيره، فيلزم ألا يكون كماله موقوفًا على غيره‏.‏
فإذا قيل‏:‏ كماله موقوفًا على مخلوقه، لزم ألا يتوقف على مخلوقه، وما كان ثبوته مستلزمًا لعدمه كان باطلاً من نفسه‏.‏ وأيضًا، فذلك الغير كل كمال له فمنه وهو أحق بالكمال منه، ولو قيل يتوقف كماله عليه لم يكن متوقفًا إلا على ما هو من نفسه، وذلك متوقف عليه لا على غيره‏.‏
وإن قيل‏:‏ ذلك الغير ليس مخلوقًا بل واجبًا آخر قديمًا بنفسه‏.‏ فيقال‏:‏ إن كان أحد هذين هو المعطي دون العكس، فهو الرب، والآخر عبده‏.‏
وإن قيل‏:‏ بل كل منهما يعطي للآخر الكمال، لزم الدور في التأثير وهو باطل، وهو من الدور القبلي، لا من الدور المعي الاقتراني فلا يكون هذا كاملا حتى يجعله الآخر كاملاً، والآخر لا يجعله كاملاً حتى يكون في نفسه كاملاً، لأن جاعل الكامل كاملاً أحق بالكمال ولا يكون الآخر كاملاً حتى يجعله كاملاً، فلا يكون واحدًا منهما كاملاً بالضرورة، فإنه لو قيل‏:‏ لا يكون كاملاً حتى يجعل نفسه كاملاً، ولا يجعل نفسه كاملاً حتى يكون كاملاً لكان ممتنعا، فكيف إذا قيل‏:‏ حتى يجعل ما يجعله كاملاً كاملاً‏؟‏‏!‏
وإن قيل‏:‏ كل واحد له آخر يكمله إلى غير نهاية لزم التسلسل في

ص -79- المؤثرات، وهو باطل بالضرورة واتفاق العقلاء‏.‏ فإن تقدير مؤثرات لا تتناهي‏:‏ ليس فيها مؤثر بنفسه لا يقتضي وجود شىء منها، ولا وجود جميعها، ولا وجود اجتماعها، والمبدع للموجودات لابد أن يكون موجودًا بالضرورة‏.‏
فلو قدر أن هذا كامل فكماله ليس من نفسه بل من آخر، وهلم جرا، للزم ألا يكون لشىء من هذه الأمور كمال، ولو قدر أن الأول كامل لزم الجمع بين النقيضين، وإذا كان كماله بنفسه لا يتوقف على غيره، كان الكمال له واجبًا بنفسه، و امتنع تخلف شىء من الكمال الممكن عنه، بل ما جاز له من الكمال وجب له، كما أقر بذلك الجمهور من أهل الفقه والحديث، والتصوف والكلام والفلسفة وغيرهم، بل هذا ثابت في مفعولاته، فما شاء كان، وما لم يشأ لم يكن، وكان ممتنعًا بنفسه أو ممتنعًا لغيره، فما ثم إلا موجود واجب إما بنفسه وإما بغيره، أو معدوم إما لنفسه وإما لغيره، والممكن أن حصل مقتضيه التام‏:‏ وجب بغيره، وإلا كان ممتنعًا لغيره، والممكن بنفسه‏:‏ إما واجب لغيره، وإما ممتنع لغيره‏.‏
وقد بين الله سبحانه أنه أحق بالكمال من غيره، وأن غيره لا يساويه في الكمال، في مثل قوله تعالى‏:‏‏{‏أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ‏}‏ ‏[‏النحل‏:‏17‏]‏ وقد بين أن الخلق صفة كمال، وأن الذي يخلق أفضل من الذي لا يخلق، وأن من عَدَل هذا بهذا فقد ظلم‏.‏
وقال تعالى‏:‏‏{‏ضَرَبَ اللّهُ مَثَلاً عَبْدًا مَّمْلُوكًا لاَّ يَقْدِرُ عَلَى شَيْءٍ وَمَن رَّزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ‏}‏ ‏[‏النحل‏:‏75‏]‏،

ص -80- فبين أن كونه مملوكًا عاجزًا صفة نقص، وأن القدرة والملك والإحسان صفة كمال، وأنه ليس هذا مثل هذا، وهذا لله، وذاك لما يعبد من دونه‏.‏
وقال تعالى‏:‏ ‏{‏وَضَرَبَ اللّهُ مَثَلاً رَّجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لاَ يَقْدِرُ عَلَىَ شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّههُّ لاَ يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَن يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏النحل‏:‏76‏]‏، وهذا مثل آخر‏.‏ فالأول مثل العاجز عن الكلام، وعن الفعل الذي لا يقدر على شىء‏.‏ والآخر المتكلم الآمر بالعدل الذي هو على صراط مستقيم، فهو عادل في أمره مستقيم في فعله‏.‏
فبين أن التفضيل بالكلام المتضمن للعدل والعمل المستقيم، فإن مجرد الكلام والعمل قد يكون محمودًا، وقد يكون مذمومًا، فالمحمود هو الذي يستحق صاحبه الحمد، فلا يستوى هذا والعاجز عن الكلام والفعل‏.‏
وقال تعالى‏:‏ ‏{‏ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ كَذَلِكَ نُفَصِّلُ الْآيَاتِ لِقَوْمٍ يَعْقِلُونَ‏}‏ ‏[‏الروم‏:‏ 28‏]‏‏.‏
يقول تعالى‏:‏ إذا كنتم أنتم لا ترضون بأن المملوك يشارك مالكه لما في ذلك من النقص والظلم، فكيف ترضون ذلك لي، وأنا أحق بالكمال والغنى منكم‏؟‏

ص -81- وهذا يبين أنه تعالى أحق بكل كمال من كل أحد، وهذا كقوله‏:‏ ‏{وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ يَتَوَارَى مِنَ الْقَوْمِ مِن سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلاَ سَاء مَا يَحْكُمُونَ لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ الْعَزِيزُ الْحَكِيمُ وَلَوْ يُؤَاخِذُ اللّهُ النَّاسَ بِظُلْمِهِم مَّا تَرَكَ عَلَيْهَا مِن دَآبَّةٍ وَلَكِن يُؤَخِّرُهُمْ إلَى أَجَلٍ مُّسَمًّى فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ وَيَجْعَلُونَ لِلّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لاَ جَرَمَ أَنَّ لَهُمُ الْنَّارَ وَأَنَّهُم مُّفْرَطُونَ‏}‏ ‏[‏النحل‏:‏ 5862‏]‏ حيث كانوا يقولون‏:‏ الملائكة بنات الله، وهم يكرهون أن يكون لأحدهم بنت فيعدون هذا نقصًا وعيبًا‏.‏
والرب تعالى أحق بتنزيهه عن كل عيب ونقص منكم، فإن له المثل الأعلى، فكل كمال ثبت للمخلوق، فالخالق أحق بثبوته منه إذا كان مجردًا عن النقص، وكل ما ينزه عنه المخلوق من نقص وعيب، فالخالق أولى بتنزيهه عنه‏.‏
وقال تعالى‏:‏‏{‏قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏الزمر‏:‏9‏]‏، وهذا يبين أن العالم أكمل ممن لا يعلم،وقال تعالى‏:‏ ‏{‏وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَلَا الظُّلُمَاتُ وَلَا النُّورُ وَلَا الظِّلُّ وَلَا الْحَرُورُ‏}‏ ‏[‏فاطر‏:‏19 22‏]‏ فبين أن البصير أكمل، والنور أكمل، والظل أكمل، وحينئذ فالمتصف به أولى ‏{‏وَلِلّهِ الْمَثَلُ الأَعْلَىَ‏}‏ ‏[‏النحل‏:‏ 60‏]‏‏.‏
وقال تعالى‏:‏ ‏{‏وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَدًا لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً اتَّخَذُوهُ وَكَانُواْ ظَالِمِينَ‏}‏ ‏[‏الأعراف‏:‏148‏]‏، فدل

ص -82- ذلك على أن عدم التكلم والهداية نقص، وأن الذي يتكلم ويهدي أكمل ممن لا يتكلم ولا يهدي، والرب أحق بالكمال‏.‏
وقال تعالى‏:‏‏{‏قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَهْدِي إِلَى الْحَقِّ قُلِ اللّهُ يَهْدِي لِلْحَقِّ أَفَمَن يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّيَ إِلاَّ أَن يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏يونس‏:‏35‏]‏ فبين سبحانه بما هو مستقر في الفطر أن الذي يهدي إلى الحق أحق بالاتباع ممن لا يهتدي إلا أن يهديه غيره، فلزم أن يكون الهادي بنفسه هو الكامل، دون الذي لا يهتدي إلا بغيره‏.‏
وإذا كان لابد من وجود الهادي لغير المهتدي بنفسه فهو الأكمل، وقال تعالى في الآية الأخرى‏:‏ ‏{‏أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلًا وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا‏}‏ ‏[‏طه‏:‏89‏]‏ فدل على أن الذي يرجع إليه القول، ويملك الضر والنفع، أكمل منه‏.‏
وقال إبراهيم لأبيه‏:‏ ‏{‏يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئًا‏}‏ ‏[‏مريم‏:‏42‏]‏، فدل على أن السميع البصير الغني أكمل، وأن المعبود يجب أن يكون كذلك‏.‏
ومثل هذا في القرآن متعدد من وصف الأصنام بسلب صفات الكمال، كعدم التكلم والفعل، وعدم الحياة، ونحو ذلك مما يبين أن المتصف بذلك منتقص معيب كسائر الجمادات، وإن هذه الصفات لا تسلب إلا عن ناقص معيب‏.‏

ص -83- وأما رب الخلق الذي هو أكمل من كل موجود فهو أحق الموجودات بصفات الكمال، وأنه لا يستوى المتصف بصفات الكمال والذي لا يتصف بها، وهو يذكر أن الجمادات في العادة لا تقبل الاتصاف بهذه الصفات‏.‏
فمن جعل الواجب الوجود لا يقبل الاتصاف، فقد جعله من جنس الأصنام الجامدة، التي عابها الله تعالى وعاب عابديها‏.‏
ولهذا كانت القرامطة الباطنية من أعظم الناس شركًا، وعبادة لغير الله، إذ كانوا لا يعتقدون في إلههم أنه يسمع أو يبصر، أو يغني عنهم شيئًا‏.‏
والله سبحانه لم يذكر هذه النصوص لمجرد تقرير صفات الكمال له، بل ذكرها لبيان أنه المستحق للعبادة دون ما سواه، فأفاد الأصلين اللذين بهما يتم التوحيد وهما‏:‏ إثبات صفات الكمال، ردًا على أهل التعطيل، وبيان أنه المستحق للعبادة لا إله إلا هو، ردًا على المشركين‏.‏
والشرك في العالم أكثر من التعطيل، ولا يلزم من إثبات ‏[‏التوحيد‏]‏ المنافي للإشراك إبطال قول أهل التعطيل، ولا يلزم من مجرد الإثبات المبطل لقول المعطلة الرد على المشركين إلا ببيان آخر‏.‏
والقرآن يذكر فيه الرد على المعطلة تارة، كالرد على فرعون وأمثاله، ويذكر فيه الرد على المشركين وهذا أكثر؛ لأن القرآن شفاء لما في الصدور‏.‏ ومرض الإشراك أكثر في الناس من مرض التعطيل، وأيضًا فإن الله سبحانه

ص -84- أخبر أن له الحمد، وأنه حميد مجيد، وأن له الحمد في الأولى والآخرة، وله الحكم، ونحو ذلك من أنواع المحامد‏.‏
والحمد نوعان‏:‏ حمد على إحسانه إلى عباده، وهو من الشكر، وحمد لما يستحقه هو بنفسه من نعوت كماله، وهذا الحمد لا يكون إلا على ما هو في نفسه مستحق للحمد، وإنما يستحق ذلك من هو متصف بصفات الكمال، وهي أمور وجودية فإن الأمور العدمية المحضة لا حمد فيها، ولا خير ولا كمال‏.‏
ومعلوم أن كل ما يحمد، فإنما يحمد على ماله من صفات الكمال، فكل ما يحمد به الخلق فهو من الخالق، والذي منه ما يحمد عليه هو أحق بالحمد، فثبت أنه المستحق للمحامد الكاملة، وهو أحق من كل محمود بالحمد والكمال من كل كامل وهو المطلوب‏.‏

ص -85- فصل
وأما المقدمة الثانية فنقول‏:‏ لابد من اعتبار أمرين‏:‏
أحدهما‏:‏ أن يكون الكمال ممكن الوجود‏.‏
والثانى‏:‏ أن يكون سليمًا عن النقص، فإن النقص ممتنع على الله، لكن بعض الناس قد يسمى ما ليس بنقص نقصًا، فهذا يقال له‏:‏ إنما الواجب إثبات ما أمكن ثبوته من الكمال السليم عن النقص، فإذا سميت أنت هذا نقصًا وقدر أن انتفاءه يمتنع، لم يكن نقصه من الكمال الممكن، ولم يكن هذا عند من سماه نقصًا من النقص الممكن انتفاؤه‏.‏
فإذا قيل‏:‏ خلق المخلوقات في الأزل صفة كمال فيجب أن تثبت له، قيل‏:‏ وجود المخلوقات كلها أو واحد منها يستلزم الحوادث كلها، أو واحد منها في الأزل ممتنع‏.‏ ووجود الحوادث المتعاقبة كلها في آن واحد ممتنع، سواء قدر ذلك الآن ماضيًا أو مستقبلاً، فضلا عن أن يكون أزليًا، وما يستلزم الحوادث المتعاقبة يمتنع وجوده في آن واحد، فضلا عن أن يكون أزليًا، فليس هذا ممكن الوجود فضلا عن أن يكون كمالاً، لكن فعل الحوادث شيئًا بعد شىء أكمل من التعطيل عن فعلها، بحيث لا يحدث شيئًا بعد أن لم يكن، فإن الفاعل القادر على الفعل أكمل من الفاعل العاجز عن الفعل‏.‏

ص -86- فإذا قيل‏:‏ لا يمكنه إحداث الحوادث بل مفعوله لازم لذاته، كان هذا نقصًا بالنسبة إلى القادر الذي يفعل شيئًا بعد شىء، وكذلك إذا قيل‏:‏ جعل الشىء الواحد متحركا ساكنًا موجودًا معدومًا صفة كمال، قيل‏:‏ هذا ممتنع لذاته‏.‏
وكذلك إذا قيل‏:‏ إبداع قديم واجب بنفسه صفة كمال‏.‏ قيل‏:‏ هذا ممتنع لنفسه، فإن كونه مبدعًا يقتضى ألاَّ يكون واجبًا بنفسه، بل واجبًا بغيره، فإذا قيل‏:‏ هو واجب موجود بنفسه، وهو لم يوجد إلا بغيره، كان هذا جمعًا بين النقيضين‏.‏
وكذلك إذا قيل‏:‏ الأفعال القائمة والمفعولات المنفصلة عنه، إذا كان اتصافه بها صفة كمال، فقد فاتته في الأزل، وإن كان صفة نقص فقد لزم اتصافه بالنقائص‏.‏ قيل‏:‏ الأفعال المتعلقة بمشيئته وقدرته يمتنع أن يكون كل منها أزليًا‏.‏
وأيضًا، فلا يلزم أن يكون وجود هذه في الأزل صفة كمال، بل الكمال أن توجد حيث اقتضت الحكمة وجودها‏.‏
وأيضًا، فلو كانت أزلية لم تكن موجودة شيئًا بعد شىء‏.‏
فقول القائل‏:‏ فيما حقه أن يوجد شيئًا بعد شىء فينبغي أن يكون في الأزل، جمع بين النقيضين‏.‏ وأمثال هذا كثير؛ فلهذا قلنا‏:‏ الكمال الممكن الوجود، فما هو ممتنع في نفسه فلا حقيقة له، فضلا عن أن يقال‏:‏ هو موجود‏.‏ أو يقال‏:‏ هو كمال للموجود‏.‏

ص -87- وأما الشرط الآخر، وهو قولنا‏:‏ الكمال الذي لا يتضمن نقصًا على التعبير بالعبارة السديدة أو الكمال الذي لا يتضمن نقصًا يمكن انتفاؤه على عبارة من يجعل ما ليس بنقص نقصًا‏.‏ فاحترز عما هو لبعض المخلوقات كمال دون بعض، وهو نقص بالإضافة إلى الخالق لاستلزامه نقصًا كالأكل والشرب مثلاً‏.‏ فإن الصحيح الذي يشتهي الأكل والشرب من الحيوان، أكمل من المريض الذي لا يشتهي الأكل والشرب؛ لأن قوامه بالأكل والشرب‏.‏
فإذا قدر غير قابل له، كان ناقصًا عن القابل لهذا الكمال، لكن هذا يستلزم حاجة الآكل والشارب إلى غيره‏.‏ وهو ما يدخل فيه من الطعام والشراب، وهو مستلزم لخروج شىء منه، كالفضلات، وما لا يحتاج إلى دخول شىء فيه أكمل ممن يحتاج إلى دخول شىء فيه، وما يتوقف كماله على غيره أنقص مما لا يحتاج في كماله إلى غيره، فإن الغني عن شىء أعلى من الغني به، والغني بنفسه أكمل من الغني بغيره‏.‏
ولهذا كان من الكمالات ما هو كمال للمخلوق، وهو نقص بالنسبة إلى الخالق، وهو كل ما كان مستلزمًا لإمكان العدم عليه المنافى لوجوبه وقيوميته، أو مستلزمًا للحدوث المنافى لقدمه، أو مستلزمًا لفقره المنافى لغناه‏.‏

ص -88- فصل
إذا تبين هذا، تبين أن ما جاء به الرسول هو الحق، الذي يدل عليه المعقول، وأن أولى الناس بالحق أتبعهم له، وأعظمهم له موافقة وهم سلف الأمة وأئمتها الذين أثبتوا ما دل عليه الكتاب والسنة من الصفات، ونزهوه عن مماثلة المخلوقات‏.‏
فإن الحياة والعلم والقدرة، والسمع والبصر والكلام صفات كمال، ممكنة بالضرورة ولا نقص فيها، فإن من اتصف بهذه الصفات فهو أكمل ممن لا يتصف بها، والنقص في انتفائها لا في ثبوتها، والقابل للاتصاف بها كالحيوان، أكمل ممن لا يقبل الإتصاف بها كالجمادات‏.‏
وأهل الإثبات يقولون للنفاة‏:‏ لو لم يتصف بهذه الصفات لاتصف بأضدادها من الجهل والبَكَم، والعَمَى والصَّمَم‏.‏
فقال لهم النفاة‏:‏ هذه الصفات متقابلة تقابل العدم والملكة، لا تقابل السلب والإيجاب، والمتقابلان تقابل العدم والملكة إنما يلزم من انتفاء أحدهما ثبوت الآخر، إذا كان المحل قابلاً لهما، كالحيوان الذي لا يخلو إما أن

ص -89- يكون أعمى وإما أن يكون بصيرًا؛ لأنه قابل لهما، بخلاف الجماد فإنه لا يوصف لا بهذا ولا بهذا‏.‏
فيقول لهم أهل الإثبات‏:‏ هذا باطل من وجوه‏:‏
أحدها‏:‏ أن يقال‏:‏ الموجودات نوعان‏:‏ نوع يقبل الاتصاف بالكمال كالحي ، ونوع لا يقبله كالجماد، ومعلوم أن القابل للاتصاف بصفات الكمال أكمل ممن لا يقبل ذلك‏.‏
وحينئذ، فالرب إن لم يقبل الاتصاف بصفات الكمال لزم انتفاء اتصافه بها، وأن يكون القابل لها وهو الحيوان الأعمى الأصم الذي لا يقبل السمع والبصر أكمل منه، فإن القابل للسمع والبصر في حال عدم ذلك أكمل ممن لا يقبل ذلك‏.‏ فكيف المتصف بها‏؟‏‏!‏ فلزم من ذلك أن يكون مسلوبًا لصفات الكمال على قولهم ممتنعًا عليه صفات الكمال‏.‏ فأنتم فررتم من تشبيهه بالأحياء فشبهتموه بالجمادات، وزعمتم أنكم تنزهونه عن النقائص فوصفتموه بما هو أعظم النقص‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ هذا التفريق بين السلب والإيجاب، وبين العدم والملكة، أمر اصطلاحي، وإلا فكل ما ليس بحي فإنه يسمى ميتًا، كما قال تعالى‏:‏‏{وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ‏}‏ ‏[‏النحل‏:‏ 20، 21‏]‏‏.‏

ص -90- الوجه الثالث‏:‏ أن يقال‏:‏ نفس سلب هذه الصفات نقص، وإن لم يقدر هناك ضد ثبوتي، فنحن نعلم بالضرورة أن ما يكون حيًا عليمًا قديرًا، متكلمًا سميعًا بصيرًا، أكمل ممن لا يكون كذلك، وإن ذلك لا يقال‏:‏ سميع ولا أصم كالجماد، وإذا كان مجرد إثبات هذه الصفات من الكمال، ومجرد سلبها من النقص، وجب ثبوتها لله تعالى لأنه كمال ممكن للموجود ولا نقص فيه بحال، بل النقص في عدمه‏.‏
وكذلك إذا قدرنا موصوفين بهذه الصفات؛ أحدهما‏:‏ يقدر على التصرف بنفسه، فيأتي ويجيء، وينزل ويصعد، ونحو ذلك من أنواع الأفعال القائمة به والآخر يمتنع ذلك منه، فلا يمكن أن يصدر منه شىء من هذه الأفعال كان هذا القادر على الأفعال التي تصدر عنه، أكمل ممن يمتنع صدورها عنه‏.‏
وإذا قيل‏:‏ قيام هذه الأفعال يستلزم قيام الحوادث به، كان كما إذا قيل‏:‏ قيام الصفات به يستلزم قيام الأعراض به‏.‏
ولفظ الأعراض والحوادث لفظان مجملان، فإن أريد بذلك ما يعقله أهل اللغة من أن الأعراض والحوادث هي الأمراض والآفات، كما يقال‏:‏ فلان قد عرض له مرض شديد، وفلان قد أحدث حدثًا عظيمًا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إياكم ومُحْدَثَات الأمور، فإن كل محدثة بدعة، وكل بدعة ضلالة‏}‏،

ص -91- وقال‏:‏ ‏[‏ لعن الله من أحدث حدثًا أو آوى مُحْدِثًا‏]‏، وقال‏:‏ ‏[‏إذا أحدث أحدكم فلا يصلى حتى يتوضأ‏]‏ ‏.‏
ويقول الفقهاء‏:‏ الطهارة نوعان‏:‏ طهارة الحدث، وطهارة الخبث‏.‏
ويقول أهل الكلام‏:‏ اختلف الناس في ‏[‏أهل الإحداث‏]‏ من أهل القِبْلَة، كالربا والسرقة وشرب الخمر‏.‏ ويقال‏:‏ فلان به عارض من الجن، وفلان حدث له مرض، فهذه من النقائص التي ينزه الله عنها‏.‏
وإن أريد بالأعراض والحوادث اصطلاح خاص، فإنما أحدث ذلك الاصطلاح من أحدثه من أهل الكلام، وليست هذه لغة العرب، ولا لغة أحد من الأمم، لا لغة القرآن ولا غيره، ولا العرف العام، ولا اصطلاح أكثر الخائضين في العلم، بل مبتدعو هذا الاصطلاح هم من أهل البدع المحدثين في الأمة، الداخلين في ذم النبي صلى الله عليه وسلم وبكل حال، فمجرد هذا الاصطلاح، وتسمية هذه أعراضًا وحوادث، لا يخرجها عن أنها من الكمال الذي يكون المتصف به أكمل ممن لا يمكنه الاتصاف بها، أو يمكنه ذلك ولا يتصف به‏.‏
وأيضًا، فإذا قدر اثنان؛ أحدهما‏:‏ موصوف بصفات الكمال التي هي أعراض وحوادث علي اصطلاحهم، كالعلم والقدرة، والفعل والبطش، والآخر‏:‏ يمتنع أن يتصف بهذه الصفات التي هي أعراض وحوادث كان الأول أكمل، كما أن الحي المتصف بهذه الصفات أكمل من الجمادات‏.‏

ص -92- وكذلك إذا قدر اثنان؛ أحدهما‏:‏ يحب نعوت الكمال ويفرح بها ويرضاها، والآخر‏:‏ لا فرق عنده بين صفات الكمال وصفات النقص، فلا يحب لا هذا ولا هذا، ولا يرضى لا هذا ولا هذا، ولا يفرح لا بهذا ولا بهذا كان الأول أكمل من الثاني‏.‏
ومعلوم أن الله تبارك وتعالى يحب المحسنين، والمتقين والصابرين، والمقسطين، ويرضى عن الذين آمنوا وعملوا الصالحات، وهذه كلها صفات كمال‏.‏
وكذلك إذا قدر اثنان؛ أحدهما‏:‏ يبغض المتصف بضد الكمال، كالظلم والجهل والكذب، ويغضب على من يفعل ذلك، والآخر‏:‏ لا فرق عنده بين الجاهل الكاذب الظالم وبين العالم الصادق العادل، لا يبغض لا هذا ولا هذا، ولا يغضب لا على هذا ولا على هذا كان الأول أكمل‏.‏
وكذلك إذا قدر اثنان، أحدهما‏:‏ يقدر أن يفعل بيديه، ويقبل بوجهه، والآخر‏:‏ لا يمكنه ذلك؛ إما لامتناع أن يكون له وجه ويدان، وإما لامتناع الفعل والإقبال عليه باليدين والوجه كان الأول أكمل‏.‏
فالوجه واليدان لا يعدان من صفات النقص في شىء مما يوصف بذلك، ووجه كل شىء بحسب ما يضاف إليه، وهو ممدوح به لا مذموم، كوجه النهار ووجه الثوب، ووجه القوم، ووجه الخيل، ووجه الرأي، وغير ذلك، وليس الوجه المضاف إلى غيره هو نفس المضاف إليه في شىء من موارد الاستعمال، سواء قدر الاستعمال حقيقة أو مجازًا‏.‏

ص -93- فإن قيل‏:‏ من يمكنه الفعل بكلامه أو بقدرته بدون يديه، أكمل ممن يفعل بيديه، قيل‏:‏ من يمكنه الفعل بقدرته أو تكليمه إذا شاء، وبيديه إذا شاء، هو أكمل ممن لا يمكنه الفعل إلا بقدرته أو تكليمه، و لا يمكنه أن يفعل باليد‏.‏
ولهذا كان الإنسان أكمل من الجمادات التي تفعل بقوى فيها، كالنار والماء، فإذا قدر اثنان، أحدهما‏:‏ لا يمكنه الفعل إلا بقوة فيه، و الآخر‏:‏ يمكنه الفعل بقوة فيه وبكلامه، فهذا أكمل‏.‏ فإذا قدر آخر يفعل بقوة فيه وبكلامه وبيديه إذا شاء، فهو أكمل وأكمل‏!‏‏!‏
وأما صفات النقص فمثل النوم، فإن الحي اليقظان أكمل من النائم والوَسْنَان ‏[‏هو الذي يكثر نعاسه‏.‏ انظر‏:‏ القاموس، مادة‏:‏ وسن‏]‏‏.‏ والله لا تأخذه سنة ولا نوم، وكذلك من يحفظ الشىء بلا اكتراث، أكمل ممن يكرثه ذلك، والله تعالى وسع كرسيه السموات والأرض، ولا يؤوده حفظهما‏.‏
وكذلك من يفعل ولا يتعب أكمل ممن يتعب، والله تعالى خلق السموات والأرض وما بينهما في ستة أيام وما مَسَّه من لُغُوب ‏[‏أي‏:‏ تَعب وإعياء‏.‏ انظر ‏:‏ مختار الصحاح، مادة‏:‏لغب‏]‏‏.‏
ولهذا وصف الرب بالعلم دون الجهل، والقدرة دون العجز، والحياة دون الموت، والسمع والبصر والكلام دون الصَّمَم والعَمَى والبَكمَ، والضحك دون البكاء، والفرح دون الحزن‏.‏

ص -94- وأما الغضب مع الرضا والبغض مع الحب، فهو أكمل ممن لا يكون منه إلا الرضا والحب، دون البغض والغضب للأمور المذمومة التي تستحق أن تذم وتبغض‏.‏
ولهذا كان اتصافه بأنه يُعطِي ويَمْنَع، ويَخْفِض، ويَرْفَع، ويُعِزّ، ويُذِلّ، أكمل من اتصافه بمجرد الإعطاء، والإعزاز والرفع؛ لأن الفعل الآخر حيث تقتضي الحكمة ذلك أكمل مما لا يفعل إلا أحد النوعين ويخل بالآخر في المحل المناسب له، ومن اعتبر هذا الباب وجده على قانون الصواب، والله الهادي لأولي الألباب‏.

ص -95- فصل
وأما قول ملاحدة المتفلسفة وغيرهم‏:‏ أن اتصافه بهذه الصفات‏:‏ إن أوجب له كمالاً فقد استكمل بغيره، فيكون ناقصًا بذاته، وإن أوجب له نقصًا لم يجز اتصافه بها، فيقال‏:‏ قد تقدم أن الكمال المعين هو الكمال الممكن الوجود الذي لا نقص فيه‏.‏
وحينئذ، فقول القائل‏:‏ يكون ناقصًا بذاته، إن أراد به أن يكون بدون هذه الصفات ناقصًا فهذا حق، لكن من هذا فررنا، وقدرنا أنه لابد من صفات الكمال وإلا كان ناقصًا‏.‏
وإن أراد به أنه إنما صار كاملاً بالصفات التي اتصف بها، فلا يكون كاملا بذاته المجردة عن هذه الصفات‏.‏ فيقال‏:‏ أولاً‏:‏ هذا إنما يتوجه أنه لو أمكن وجود ذات مجردة عن هذه الصفات، أو أمكن وجود ذات كاملة مجردة عن هذه الصفات، فإذا كان أحد هذين ممتنعًا امتنع كماله بدون هذه الصفات، فكيف إذا كان كلاهما ممتنعًا‏؟‏ فإن وجود ذات كاملة بدون هذه الصفات ممتنع، فإنا نعلم بالضرورة أن ‏[‏الذات‏]‏ التي لا تكون حية عليمة قديرة سميعة بصيرة متكلمة، ليست أكمل من الذات التي تكون حية عليمة سميعة بصيرة متكلمة‏.‏
وإذا كان صريح العقل يقضي بأن الذات المسلوبة هذه الصفات ليست مثل

ص -96- الذات المتصفة، فضلاً عن أن تكون أكمل منها، ويقضي بأن الذات المتصفة بها أكمل، علم بالضرورة امتناع كمال الذات بدون هذه الصفات، فإن قيل بعد ذلك‏:‏ لا تكون ذاته ناقصة مسلوبة الكمال إلا بهذه الصفات، قيل‏:‏ الكمال بدون هذه الصفات ممتنع، وعدم الممتنع ليس نقصًا، وإنما النقص عدم ما يمكن‏.‏
وأيضًا، فإذا ثبت أنه يمكن اتصافه بالكمال، وما اتصف به وجب له، وامتنع تجرد ذاته عن هذه الصفات، فكان تقدير ذاته منفكة عن هذه الصفات تقديرًا ممتنعًا‏.‏
وإذا قدر للذات تقدير ممتنع، وقيل‏:‏ إنها ناقصة بدونه، كان ذلك مما يدل على امتناع ذلك التقدير، لا على امتناع نقيضه، كما لو قيل‏:‏ إذا مات كان ناقصًا، فهذا يقتضي وجوب كونه حيًا، كذلك إذا كان تقدير ذاته خالية عن هذه الصفات يوجب أن تكون ناقصة، كان ذلك مما يستلزم أن يوصف بهذه الصفات‏.‏
وأيضًا، فقول القائل‏:‏ اكتمل بغيره ممنوع، فإنا لا نطلق على صفاته أنها غيره، ولا أنها ليست غيره، على ما عليه أئمة السلف؛ كالإمام أحمد بن حنبل وغيره، وهو اختيار حُذَّاق المثبتة، كابن كُلاَّب وغيره‏.‏
ومنهم من يقول‏:‏ أنا لا أطلق عليها أنها ليست هي هو، ولا أطلق عليها أنها ليست غيره، ولا أجمع بين السلبين قأقول‏:‏ لا هي هو ولا هي غيره، وهو اختيار طائفة من المثبتة كالأشعري، وأظن أن قول أبي الحسن التميمى هو هذا، أو ما يشبه هذا‏.‏

ص -97- ومنهم من يجوز إطلاق هذا السلب وهذا السلب في إطلاقهما جميعًا، كالقاضي أبي بكر، والقاضي أبي يعلى‏.‏
ومنشأ هذا أن لفظ ‏[‏الغير‏]‏ يراد به المغاير للشىء، ويراد به ما ليس هو إياه، وكان في إطلاق الألفاظ المجملة إيهام لمعانٍ فاسدة‏.‏
ونحن نجيب بجواب علمي فنقول‏:‏ قول القائل‏:‏ يتكمل بغيره‏.‏ أيريد به بشىء منفصل عنه أم يريد بصفة لوازم ذاته‏؟‏ أما الأول فممتنع‏.‏ وأما الثاني فهو حق، ولوازم ذاته لا يمكن وجود ذاته بدونها، كما لا يمكن وجودها بدونه، وهذا كمال بنفسه لا بشىء مباين لنفسه‏.‏
وقد نص الأئمة كأحمد بن حنبل وغيره وأئمة المثبتة كأبي محمد بن كُلاَّب وغيره على أن القائل إذا قال‏:‏ الحمد لله، أو قال‏:‏ دعوت الله وعبدته، أو قال‏:‏ بالله، فاسم الله متناول لذاته المتصفة بصفاته، وليست صفاته زائدة على مسمى أسمائه الحسنى‏.‏
وإذا قيل‏:‏ هل صفاته زائدة على الذات أم لا‏؟‏ قيل‏:‏ إن أريد بالذات المجردة التي يقر بها نفاة الصفات، فالصفات زائدة عليها،وإن أريد بالذات الذات الموجودة في الخارج، فتلك لا تكون موجودة إلا بصفاتها اللازمة‏.‏ والصفات ليست زائدة على الذات المتصفة بالصفات، وإن كانت زائدة على الذات التي يقدر تجردها عن الصفات‏.‏

ص -98- فصل
وأما قول القائل‏:‏ لو قامت به صفات وجودية لكان مفتقرًا إليها وهي مفتقرة إليه، فيكون الرب مفتقرًا إلى غيره، فهو من جنس السؤال الأول‏.‏
فيقال‏:‏ أولاً‏:‏ قول القائل‏:‏ ‏[‏لو قامت به صفات وجودية لكان مفتقرًا إليها‏]‏ يقتضي إمكان جوهر تقوم به الصفات، وإمكان ذات لا تقوم بها الصفات، فلو كان أحدهما ممتنعا لبطل هذا الكلام، فكيف إذا كان كلاهما ممتنعًا‏؟‏ فإن تقدير ذات مجردة عن جميع الصفات، إنما يمكن في الذهن لا في الخارج‏.‏ كتقدير وجود مطلق لا يتعين في الخارج‏.‏
ولفظ ‏[‏ذات‏]‏تأنيث ذو، وذلك لا يستعمل إلا فيما كان مضافًا إلى غيره، فهم يقولون‏:‏ فلان ذو علم وقدرة، ونفس ذات علم وقدرة‏.‏ وحيث جاء في القرآن أو لغة العرب لفظ ‏[‏ذو‏]‏ولفظ ‏[‏ذات‏]‏لم يجئ إلا مقرونًا بالإضافة كقوله‏:‏ ‏{‏فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ‏}‏ ‏[‏الأنفال‏:‏ 1‏]‏، وقوله‏:‏ ‏{‏عَلِيمٌ بِذَاتِ الصُّدُورِ‏}‏ ‏[‏آل عمران‏:‏119‏]‏‏.‏
وقول خُبَيْبَ رضي الله عنه‏:‏
وذلك في ذات الإله‏.‏‏.‏‏.‏

ص -99- ونحو ذلك‏.‏
لكن لما صار النظار يتكلمون في هذا الباب، قالوا‏:‏ إنه يقال‏:‏إنها ذات علم وقدرة، ثم إنهم قطعوا هذا اللفظ عن الإضافة وعرفوه، فقالو‏:‏ ‏[‏الذات‏]‏‏.‏ وهي لفظ مُولَّد ليس من لفظ العرب العرباء؛ ولهذا أنكره طائفة من أهل العلم، كأبي الفتح بن برهان، وابن الدهان وغيرهما، وقالوا‏:‏ ليست هذه اللفظة عربية ورد عليهم آخرون، كالقاضي وابن عقيل وغيرهما‏.‏
وفصل الخطاب‏:‏ أنها ليست من العربية العرباء، بل من المولدة، كلفظ الموجود ولفظ الماهية والكيفية ونحو ذلك، فهذا اللفظ يقتضي وجود صفات تضاف الذات إليها، فيقال‏:‏ ذات علم وذات قدرة وذات كلام والمعنى كذلك، فإنه لا يمكن وجود شىء قائم بنفسه في الخارج لا يتصف بصفة ثبوتية أصلاً، بل فرض هذا في الخارج كفرض عَرَض يقوم بنفسه لا بغيره‏.‏
ففرض عرض قائم بنفسه لا صفة له، كفرض صفة لا تقوم بغيرها، وكلاهما ممتنع، فما هو قائم بنفسه فلا بد له من صفة، وما كان صفة فلابد له من قائم بنفسه متصف به‏.‏
ولهذا سلم المنازعون أنهم لا يعلمون قائمًا بنفسه لا صفة له، سواء سموه جوهرًا أو جسمًا أو غير ذلك، ويقولون‏:‏ وجود جوهر معرى عن جميع

ص -100- الأعراض ممتنع، فمن قدر إمكان موجود قائم بنفسه لا صفة له، فقد قدر ما لا يعلم وجوده في الخارج ولا يعلم إمكانه في الخارج، فكيف إذا علم أنه ممتنع في الخارج عن الذهن‏.‏
وكلام نفاة الصفات جميعه يقتضي أن ثبوته ممتنع، وإنما يمكن فرضه في العقل، فالعقل يقدره في نفسه، كما يقدر ممتنعات، لا يعقل وجودها في الوجود ولا إمكانها في الوجود‏.‏
وأيضًا فالرب تعالى إذا كان اتصافه بصفات الكمال ممكنًا وما أمكن له وجب امتنع أن يكون مسلوبًا صفات الكمال، ففرض ذاته بدون صفاته اللازمة الواجبة له فرض ممتنع‏.‏
وحينئذ فإذا كان فرض عدم هذا ممتنعا عمومًا و خصوصًا، فقول القائل‏:‏ يكون مفتقرًا إليها، وتكون مفتقرة إليه، إنما يعقل مثل هذا في شيئين‏.‏ يمكن وجود كل واحد منهما دون الآخر، فإذا امتنع هذا بطل هذا التقدير‏.‏
ثم يقال له‏:‏ ما تعنى بالافتقار‏؟‏ أتعني‏:‏ أن الذات تكون فاعلة للصفات مبدعة لها أو بالعكس‏؟‏ أم تعني التلازم وهو ألا يكون أحدهما إلا بالآخر‏؟‏ فإن عنيت افتقار المفعول إلى الفاعل فهذا باطل، فإن الرب ليس بفاعل لصفاته اللازمة، بل لا يلزمه شىء معين من أفعاله ومفعولاته؛ فكيف تجعل صفاته مفعولة له، وصفاته لازمة لذاته ليست من مفعولاته‏؟‏ وإن عنيت التلازم فهو حق‏.‏

ص -101- وهذا كما يقال‏:‏ لا يكون موجودًا، إلا أن يكون قديمًا واجبًا بنفسه ولا يكون عالمًا قادرًا إلا أن يكون حيًا، فإذا كانت صفاته ملازمة لذاته، كان ذلك أبلغ في الكمال من جواز التفريق بينهما، فإنه لو جاز وجوده بدون صفات الكمال، لم يكن الكمال واجبًا له، بل ممكنًا له، وحينئذ فكان يفتقر في ثبوتها له إلى غيره، وذلك نقص ممتنع عليه، كما تقدم بيانه، فعلم أن التلازم بين الذات وصفات الكمال هو كمال الكمال‏.‏

ص -102- فصل
وأما القائل‏:‏ إنها أعراض لا تقوم إلا بجسم مركب، والمركب ممكن محتاج، وذلك عين النقص، فللمثبتة للصفات في إطلاق لفظ ‏[‏العَرَض‏]‏على صفاته ثلاث طرق‏:‏
منهم‏:‏ من يمنع أن تكون أعراضًا، و يقول‏:‏ بل هي صفات وليست أعراضًا، كما يقول ذلك الأشعري، وكثير من الفقهاء من أصحاب أحمد وغيره‏.‏
ومنهم‏:‏ من يطلق عليها لفظ الأعراض كهشام وابن كَرَّام وغيرهما‏.‏
ومنهم‏:‏ من يمتنع من الإثبات والنفي، كما قالوا في لفظ الغير، وكما امتنعوا عن مثل ذلك في لفظ الجسم ونحوه، فإن قول القائل‏:‏ العلم عرض بدعة، وقوله‏:‏ليس بعرض بدعة، كما أن قوله‏:‏ الرب جسم بدعة، وقوله‏:‏ليس بجسم بدعة‏.‏
وكذلك أيضًا لفظ ‏[‏الجسم‏]‏، يراد به في اللغة‏:‏ البدن والجسد، كما ذكر ذلك الأصمعي وأبو زيد، وغيرهما من أهل اللغة‏.‏ وأما أهل الكلام، فمنهم من يريد به المركب، ويطلقه على الجوهر الفرد

ص -103- بشرط التركيب، أو على الجوهرين، أو على أربعة جواهر، أو ستة، أو ثمانية، أو ستة عشر، أو اثنين وثلاثين، أو المركب من المادة والصورة‏.‏
ومنهم من يقول‏:‏ هو الموجود أو القائم بنفسه‏.‏
وعامة هؤلاء وهؤلاء يجعلون المشار إليه متساويًا في العموم والخصوص، فلما كان اللفظ قد صار يفهم منه معانٍ، بعضها حق وبعضها باطل صار مجملاً‏.‏
وحينئذ فالجواب العلمي أن يقال‏:‏ أتعني بقولك‏:‏ إنها أعراض‏:‏ أنها قائمة بالذات أو صفة للذات ونحو ذلك من المعاني الصحيحة‏؟‏ أم تعني بها أنها آفات ونقائص‏؟‏ أم تعني بها أنها تعرض وتزول ولا تبقى زمانين‏؟‏ فإن عنيت الأول فهو صحيح، وإن عنيت الثاني فهو ممنوع، وإن عنيت الثالث فهذا مبني على قول من يقول‏:‏ العرض لا يبقى زمانين‏.‏ فمن قال ذلك وقال‏:‏ هي باقية، قال‏:‏ لا أسميها أعراضًا، ومن قال‏:‏ بل العرض يبقى زمانين، لم يكن هذا مانعًا من تسميتها أعراضًا‏.‏
وقولك‏:‏ العَرَض لا يقوم إلا بجسم‏.‏ فيقال لك‏:‏ هو حي، عليم قدير عندك‏.‏ وهذه الأسماء لا يسمى بها إلا جسم، كما أن هذه الصفات التي جعلتها أعراضًا لا يوصف بها إلا جسم، فما كان جوابك عن ثبوت الأسماء، كان جوابًا لأهل الإثبات عن إثبات الصفات‏.‏
ويقال له‏:‏ ما تعنى بقولك‏:‏ هذه الصفات أعراض لا تقوم إلا بجسم‏؟‏ أتعني

ص -104- بالجسم المركب الذي كان مفترقًا فاجتمع‏؟‏ أو ما ركبه مركب فجمع أجزاءه‏؟‏ أو ما أمكن تفريقه وتبعيضه وانفصال بعضه عن بعض ونحو ذلك‏؟‏ أم تعني به ما هو مركب من الجواهر الفردة، أو من المادة والصورة‏؟‏ أو تعني به ما يمكن الإشارة إليه‏؟‏ أو ما كان قائمًا بنفسه‏؟‏ أو ما هو موجود‏؟‏
فإن عنيت الأول، لم نسلم أن هذه الصفات التي سميتها أعراضًا لا تقوم إلا بجسم بهذا التفسير، وإن عنيت به الثاني، لم نسلم امتناع التلازم، فإن الرب تعالى موجود قائم بنفسه، مشار إليه عندنا، فلا نسلم انتفاء التلازم على هذا التقدير‏.‏
وقول القائل‏:‏ المركب ممكن، إن أراد بالمركب‏:‏ المعاني المتقدمة؛ مثل كونه كان مفترقًا فاجتمع، أو ركبه مركب أو يقبل الانفصال، فلا نسلم المقدمة الأولى التلازمية، وإن عنى به ما يشار إليه أو ما يكون قائمًا بنفسه موصوفًا بالصفات، فلا نسلم انتفاء الثانية، فالقول بالأعراض مركب من مقدمتين؛ تلازمية، واستثنائية بألفاظ مجملة، فإذا استفصل عن المراد حصل المنع والإبطال لأحدهما أو لكليهما، وإذا بطلت إحدى المقدمتين على كل تقدير، بطلت الحجة‏.‏

ص -105- فصل
وأما قول القائل‏:‏ لو قامت به الأفعال لكان محلا للحوادث، والحادث إن أوجب له كمالا فقد عدمه قبله وهو نقص، وإن لم يوجب له كمالاً لم يجز وصفه به‏.‏
فيقال أولا‏:‏ هذا معارض بنظيره من الحوادث التي يفعلها، فإن كليهما حادث بقدرته ومشيئته، وإنما يقترنان في المحل‏.‏ وهذا التقسيم وارد على الجهتين‏.‏
وإن قيل في الفرق‏:‏ المفعول لا يتصف به، بخلاف الفعل القائم به، قيل في الجواب‏:‏ بل هم يصفونه بالصفات الفعلية، ويقسمون الصفات إلى نفسية وفعلية، فيصفونه بكونه خالقًا ورازقًا بعد أن لم يكن كذلك، وهذا التقسيم وارد عليهم‏.‏
وقد أورده عليهم الفلاسفة في مسألة حدوث العالم، فزعموا أن صفات الأفعال ليست صفة كمال ولا نقص‏.‏
فيقال لهم‏:‏ كما قالوا لهؤلاء في الأفعال التي تقوم به، إنها ليست كمالاً و لا نقصًا‏.‏
فإن قيل‏:‏ لابد أن يتصف إما بنقص أو بكمال‏.‏ قيل‏:‏ لابد أن يتصف من

ص -106- الصفات الفعلية إما بنقص وإما بكمال، فإن جاز ادعاء خلو أحدهما عن القسمين، أمكن الدعوى في الآخر مثله، و إلا فالجواب مشترك‏.‏
وأما المتفلسفة فيقال لهم‏:‏ القديم لا تحله الحوادث، ولا يزال محلاً للحوادث عندكم، فليس القدم مانعًا من ذلك عندكم، بل عندكم هذا هو الكمال الممكن الذي لا يمكن غيره، وإنما نفوه عن واجب الوجود؛ لظنهم عدم اتصافه به‏.‏
وقد تقدم التنبيه على إبطال قولهم في ذلك، لاسيما وما قامت به الحوادث المتعاقبة يمتنع وجوده عن علة تامة، أزلية موجبة لمعلولها؛ فإن العلة التامة الموجبة يمتنع أن يتأخر عنها معلولها، أو شىء من معلولها، ومتى تأخر عنها شىء من معلولها كانت علة له بالقوة لا بالفعل، واحتاج مصيرها علة بالفعل إلى سبب آخر؛ فإن كان المخرج لها من القوة إلى الفعل هو نفسه، صار فيه ما هو بالقوة وهو المخرج له إلى الفعل، وذلك يستلزم أن يكون قابلاً أو فاعلاً، وهم يمنعون ذلك لامتناع الصفات التي يسمونها التركيب‏.‏
وإن كان المخرج له غيره كان ذلك ممتنعًا بالضرورة والاتفاق؛ لأن ذلك ينافى وجوب الوجود؛ ولأنه يتضمن الدور المعي والتسلسل في المؤثرات، وإن كان هو الذي صار فاعلا للمعين بعد أن لم يكن، امتنع أن يكون علة تامة أزلية، فقدم شىء من العالم يستلزم كونه علة تامة في الأزل، وذلك يستلزم ألاَّ يحدث عنه شىء بواسطة وبغير واسطة، وهذا مخالف للمشهود‏.‏

ص -107- ويقال ثانيا في إبطال قول من جعل حدوث الحوادث ممتنعًا‏:‏ هذا مبني علي تجدد هذه الأمور بتجدد الإضافات، والأحوال والأعدام؛ فإن الناس متفقون على تجدد هذه الأمور‏.‏ وفرق الآمدي بينهما من جهة اللفظ، فقال‏:‏ هذه حوادث وهذه متجددات، والفروق اللفظية لا تؤثر في الحقائق العلمية‏.‏
فيقال‏:‏ تجدد هذه المتجددات إن أوجب له كمالا فقد عدمه قبله وهو نقص، وإن أوجب له نقصًا لم يجز وصفه به‏.‏
ويقال ثالثاً‏:‏ الكمال الذي يجب اتصافه به هو الممكن الوجود، وأما الممتنع فليس من الكمال الذي يتصف به موجود، والحوادث المتعلقة بقدرته ومشيئته يمتنع وجودها جميعًا في الأزل فلا يكون انتفاؤها في الأزل نقصًا؛ لأن انتفاء الممتنع ليس بنقص‏.‏
ويقال رابعًا‏:‏ إذا قدر ذات تفعل شيئًا بعد شىء، وهي قادرة على الفعل بنفسها، وذات لا يمكنها أن تفعل بنفسها شيئًا، بل هي كالجماد الذي لا يمكنه أن يتحرك، كانت الأولى أكمل من الثانية‏.‏ فعدم هذه الأفعال نقص بالضرورة، وأما وجودها بحسب الإمكان فهو الكمال‏.‏
ويقال خامسًا‏:‏ لا نُسَلِّم أن عدم هذه مطلقًا نقص ولا كمال، ولا وجودها مطلقًا نقص ولا كمال، بل وجودها في الوقت الذي اقتضته مشيئته وقدرته

ص -108- وحكمته هو الكمال، ووجودها بدون ذلك نقص، وعدمها مع اقتضاء الحكمة عدمها كمال، ووجودها حيث اقتضت الحكمة وجودها هو الكمال‏.‏
وإذا كان الشىء الواحد يكون وجوده تارة كمالاً وتارة نقصًا، وكذلك عدمه، بطل التقسيم المطلق، وهذا كما أن الشىء يكون رحمة بالخلق إذا احتاجوا إليه كالمطر، ويكون عذابًا إذا ضرهم، فيكون إنزاله لحاجتهم رحمة وإحسانًا، والمحسن الرحيم متصف بالكمال، ولا يكون عدم إنزاله حيث يضرهم، نقصًا، بل هو أيضًا رحمة وإحسان، فهو محسن بالوجود حين كان رحمة، وبالعدم حين كان العدم رحمة‏.‏

ص -109- فصل
وأما نفي النافي للصفات الخبرية المعينة، فلاستلزامها التركيب المستلزم للحاجة والافتقار، فقد تقدم جواب نظيره، فإنه إن أريد بالتركيب ما هو المفهوم منه في اللغة أو في العرف العام، أو عرف بعض الناس وهو ما ركّبه غيره أو كان متفرقًا فاجتمع، أو ما جمع الجواهر الفردة أو المادة والصورة، أو ما أمكن مفارقة بعضه لبعض، فلا نسلم المقدمة الأولى، ولا نسلم أن إثبات الوجه واليد مستلزم للتركيب بهذا الاعتبار‏.‏
وإن أريد به التلازم، على معنى امتياز شىء عن شىء في نفسه، وأن هذا ليس هذا، فهذا لازم لهم في الصفات المعنوية المعلومة بالعقل، كالعلم والقدرة، والسمع والبصر، فإن الواحدة من هذه الصفات ليست هي الأخرى، بل كل صفة ممتازة بنفسها عن الأخرى، وإن كانتا متلازمتين يوصف بهما موصوف واحد‏.‏ ونحن نعقل هذا في صفات المخلوقين، كأبعاض الشمس وأعراضها‏.‏
وأيضًا، فإن أريد أنه لابد من وجود ما، بالحاجة والافتقار إلى مباين له، فهو ممنوع‏.‏ وإن أريد أنه لابد من وجود ما، هو داخل في مسمى اسمه، وأنه يمتنع وجود الواجب بدون تلك الأمور الداخلة في مسمى اسمه،

ص -110- فمعلوم أنه لابد له من نفسه، فلابد له مما يدخل في مسماها بطريق الأولى والأحرى‏.‏
وإذا قيل‏:‏ هو مفتقر إلى نفسه لم يكن معناه أن نفسه تفعل نفسه، فكذلك ما هو داخل فيها، ولكن العبارة موهمة مجملة، فإذا فسر المعنى زال المحذور‏.‏
ويقال أيضًا‏:‏ نحن لا نطلق على هذا اللفظ الغير؛ فلا يلزمه أن يكون محتاجًا إلى الغير، فهذا من جهة الإطلاق اللفظي؛ وأما من جهة الدليل العلمي فالدليل دل على وجود موجود بنفسه، لا فاعل ولا علة فاعلة، وإنه مستغن بنفسه عن كل ما يباينه‏.‏
وأما الوجود الذي لا يكون له صفة، ولا يدخل في مسمى اسمه معنى من المعاني الثبوتية، فهذا إذا ادعى المدعي أنه المعنى بوجوب الوجود وبالغنيّ‏.‏ قيل له‏:‏ لكن هذا المعنى ليس هو مدلول الأدلة، ولكن أنت قدرت أن هذا مسمى الاسم، وجعل اللفظ دليلاً على هذا المعنى لا ينفعك، إن لم يثبت أن المعنى حق في نفسه، ولا دليل لك على ذلك، بل الدليل يدل على نقيضه‏.‏
فهؤلاء عمدوا إلى لفظ الغنىّ، والقديم، والواجب بنفسه، فصاروا يحملونها على معانٍ تستلزم معاني تناقض ثبوت الصفات، وتوسعوا في التعبير، ثم ظنوا أن هذا الذي فعلوه هو موجب الأدلة العقلية وغيرها‏.‏ وهذا غلط منهم‏.‏

ص -111- فموجب الأدلة العقلية لا يتلقى من مجرد التعبير، وموجب الأدلة السمعية يتلقى من عرف المتكلم بالخطاب، لا من الوضع المحدث، فليس لأحد أن يقول‏:‏ إن الألفاظ التي جاءت في القرآن موضوعة لمعان،ثم يريد أن يفسر مراد الله بتلك المعاني، هذا من فعل أهل الإلحاد المفترين‏.‏
فإن هؤلاء عمدوا إلى معانٍ ظنوها ثابتة؛ فجعلوها هي معنى الواحد والواجب، والغني والقديم، ونفي المثل، ثم عمدوا إلى ما جاء في القرآن والسنة من تسمية الله تعالى بأنه أحد وواحد، عليٌّ، ونحو ذلك من نفي المثل والكفؤ عنه‏.‏ فقالوا‏:‏ هذا يدل على المعاني التي سميناها بهذه الأسماء، وهذا من أعظم الافتراء على الله‏.‏
وكذلك المتفلسفة، عمدوا إلى لفظ الخالق، والفاعل، والصانع، والمحدث، ونحو ذلك، فوضعوها لمعنى ابتدعوه، وقسموا الحدوث إلى نوعين‏:‏ ذاتي وزماني، وأرادوا بالذاتي كون المربوب مقارنًا للرب أزلاً وأبدًا؛ فإن اللفظ على هذا المعنى لا يعرف في لغة أحد من الأمم، ولو جعلوا هذا اصطلاحًا لهم لم ننازعهم فيه؛ لكن قصدوا بذلك التلبيس على الناس، وأن يقولوا‏:‏ نحن نقول بحدوث العالم وأن الله خالق له، وفاعل له، وصانع له، ونحو ذلك من المعاني التي يعلم بالاضطرار أنها تقتضي تأخر المفعول، لا يطلق على ما كان قديمًا بقدم الرب مقارنًا له أزلاً وأبدًا‏.‏
وكذلك فعل من فعل بلفظ ‏[‏المتكلم‏]‏، وغير ذلك من الأسماء، ولو فعل

ص -112- هذا بكلام سيبويه وبقراط، لفسد ما ذكروه من النحو والطب، ولو فعل هذا بكلام آحاد العلماء، كمالك والشافعي، وأحمد وأبى حنيفة، لفسد العلم بذلك ولكان ملبوسًا عليهم، فكيف إذا فعل هذا بكلام رب العالمين‏؟‏
وهذه طريقة الملاحدة الذين ألحدوا في أسماء الله وآياته، ومن شاركهم في بعض ذلك، مثل قول من يقول‏:‏ الواحد الذي لا ينقسم، ومعنى قوله‏:‏ لا ينقسم، أي‏:‏ لا يتميز منه شىء عن شىء، ويقول‏:‏ لا تقوم به صفة‏.‏ ثم زعموا أن الأحد والواحد في القرآن يراد به هذا‏.‏
ومعلوم أن كل ما في القرآن من اسم الواحد والأحد، كقوله‏:‏ تعالى‏:‏ ‏{‏وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ‏}‏ ‏[‏النساء‏:‏11‏]‏، وقوله‏:‏ ‏{‏قَالَتْ إِحْدَاهُمَا يَا أَبَتِ اسْتَأْجِرْهُ‏}‏ ‏[‏القصص‏:‏ 26‏]‏، وقوله‏:‏ ‏{‏وَلَمْ يَكُن لَّهُ كُفُوًا أحَدٌ‏}‏ ‏[‏الإخلاص‏:‏4‏]‏، وقوله‏:‏ ‏{‏وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ‏}‏ ‏[‏التوبة‏:‏ 6‏]‏، وقوله‏:‏ ‏{‏ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا‏}‏ ‏[‏المدثر‏:‏11‏]‏ وأمثال ذلك، يناقض ما ذكروه، فإن هذه الأسماء أطلقت على قائم بنفسه مشار إليه، يتميز منه شىء عن شىء‏.‏ و هذا الذي يسمونه في اصطلاحهم جسمًا‏.‏
وكذلك إذا قالوا‏:‏ الموصوفات تتماثل، والأجسام تتماثل، والجواهر تتماثل، وأرادوا أن يستدلوا بقوله تعالى‏:‏‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏على نفي مسمى هذه الأمور التي سموها بهذه الأسماء في اصطلاحهم الحادث، كان هذا افتراء على القرآن؛ فإن هذا ليس هو المثل في لغة العرب، ولا لغة القرآن ولا غيرهما، قال تعالى‏:‏‏{‏وَإِن تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ‏}‏ ‏[‏محمد‏:‏38‏]‏‏.‏

ص -113- فنفي مماثلة هؤلاء مع اتفاقهم في الإنسانية، فكيف يقال‏:‏ إن لغة العرب توجب أن كل ما يشار إليه مثل كل ما يشار إليه‏.‏
وقال تعالى‏:‏‏{‏أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ إِرَمَ ذَاتِ الْعِمَادِ الَّتِي لَمْ يُخْلَقْ مِثْلُهَا فِي الْبِلَادِ‏}‏ ‏[‏الفجر‏:‏6 8‏]‏فأخبر أنه لم يخلق مثلها في البلاد، وكلاهما بلد؛ فكيف يقال‏:‏ إن كل جسم فهو مثل لكل جسم في لغة العرب، حتى يحمل علي ذلك قوله‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏‏.‏
وقد قال الشاعر‏:‏
*ليس كمثل الفتى زهير *
وقال‏:‏
*ما إن كمثلهم في الناس من بشر *
ولم يقصد هذا أن ينفي وجود جسم من الأجسام‏.‏
وكذلك لفظ ‏[‏التشابه‏]‏ ليس هو التماثل في اللغة، قال تعالى‏:‏‏{‏وَأُتُواْ بِهِ مُتَشَابِهاً‏}‏ ‏[‏البقرة‏:‏25‏]‏، وقال تعالى‏:‏‏{‏مُشْتَبِهًا وَغَيْرَ مُتَشَابِهٍ‏}‏ ‏[‏الأنعام‏:‏ 99‏]‏، ولم يرد به شيئًا هو مماثل في اللغة، وليس المراد هنا كون الجواهر متماثلة في العقل أو ليست متماثلة؛ فإن هذا مبسوط في موضعه، بل المراد أن أهل اللغة التي بها نزل القرآن لا يجعلون مجرد هذا موجبًا لإطلاق اسم المثل، ولا يجعلون نفي المثل نفيًا لهذا، فحمل القرآن على ذلك كذب على القرآن‏.‏

ص -114- فصل
وقول القائل‏:‏ المناسبة‏:‏ لفظ مجمل؛ فإنه قد يراد بها التولد والقرابة، فيقال‏:‏ هذا نسيب فلان ويناسبه، إذا كان بينهم قرابة مستندة إلى الولادة والآدمية، والله سبحانه وتعالى منزه عن ذلك، ويراد بها المماثلة فيقال‏:‏ هذا يناسب هذا، أي‏:‏ يماثله، والله سبحانه وتعالى أحد صمد، لم يلد ولم يولد، ولم يكن له كفوًا أحد‏.‏ ويراد بها الموافقة في معنى من المعاني، وضدها المخالفة‏.‏
والمناسبة بهذا الاعتبار ثابتة، فإن أولياء الله تعالى يوافقونه فيما يأمر به فيفعلونه، وفيما يحبه فيحبونه، وفيما نهى عنه فيتركونه، وفيما يعطيه فيصيبونه، والله وِتْرٌ يحب الوتر، جميل يحب الجمال، عليم يحب العلم، نظيف يحب النظافة، محسن يحب المحسنين، مقسط يحب المقسطين، إلى غير ذلك من المعاني؛ بل هو سبحانه يفرح بتوبة التائب أعظم من فرح الفاقد لراحلته عليها طعامه وشرابه في الأرض المهلكة، إذا وجدها بعد اليأس، فالله أشد فرحًا بتوبة عبده من هذا براحلته، كما ثبت ذلك في الصحاح عن النبي صلى الله عليه وسلم‏.‏

ص -115- فإذا أريد بالمناسبة هذا وأمثاله، فهذه المناسبة حق، وهي من صفات الكمال كما تقدمت الإشارة إليه؛ فإن من يحب صفات الكمال أكمل ممن لا فرق عنده بين صفات النقص والكمال، أو لا يحب صفات الكمال‏.‏
وإذا قدر موجودان‏:‏ أحدهما‏:‏ يحب العلم والصدق والعدل والإحسان ونحو ذلك، والآخر‏:‏ لا فرق عنده بين هذه الأمور، وبين الجهل والكذب والظلم ونحو ذلك، لا يحب هذا ولا يبغض هذا، كان الذي يحب تلك الأمور أكمل من هذا‏.‏
فدل على أن من جرده عن صفات الكمال، والوجود بألا يكون له علم كالجماد، فالذي يعلم أكمل منه، ومعلوم أن الذي يحب المحمود ويبغض المذموم، أكمل ممن يحبهما أو يبغضهما‏.‏
وأصل هذه المسألة‏:‏ الفرق بين محبة الله ورضاه، وغضبه وسخطه، وبين إرادته، كما هو مذهب السلف والفقهاء وأكثر المثبتين للقدر من أهل السنة وغيرهم، وصار طائفة من القدرية والمثبتين للقدر إلى أنه لا فرق بينهما‏.‏
ثم قالت القدرية‏:‏ هو لا يحب الكفر والفسوق والعصيان، ولا يريد ذلك فيكون مالم يشأ، ويشاء ما لم يكن‏.‏
وقالت المثبتة‏:‏ ما شاء كان وما لم يشأ لم يكن، وإذن قد أراد الكفر والفسوق والعصيان، ولم يرده دينًا، أو أراده من الكافر ولم يرده من المؤمن،

ص -116- فهو لذلك يحب الكفر والفسوق والعصيان، ولا يحبه دينًا، ويحبه من الكافر ولا يحبه من المؤمن‏.‏
وكلا القولين خطأ، مخالف للكتاب والسنة، وإجماع سلف الأمة وأئمتها؛ فإنهم متفقون على أنه ما شاء الله كان، وما لم يشأ لم يكن، وأنه لا يكون شىء إلا بمشيئته، ومجمعون على أنه لا يحب الفساد، ولا يرضى لعباده الكفر، وأن الكفار يبيتون ما لا يرضى من القول، والذين نفوا محبته بنوها على هذا الأصل الفاسد‏.‏

ص -117- فصل
وأما قول القائل‏:‏ الرحمة‏:‏ ضعف وخَوَر في الطبيعة، وتألم على المرحوم، فهذا باطل‏.‏ أما أولا‏:‏ فلأن الضعف والخَوَر مذموم من الآدميين، والرحمة ممدوحة؛ وقد قال تعالى‏:‏‏{‏وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏:‏ 17‏]‏، وقد نهى الله عباده عن الوهن والحزن؛ فقال تعالى‏:‏ ‏{‏وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏139‏]‏، ونَدَبَهُم إلى الرحمة‏.‏ وقال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏لا تُنْزَعُ الرحمة إلا من شَقِيِّ‏"‏، وقال‏:‏ ‏"‏من لا يَرْحَمْ لا يُرحَمْ‏"‏،وقال‏:‏ ‏"‏الراحمون يرحمهم الرحمن، ارحموا من في الأرض يرحمكم من في السماء‏"‏‏.‏
ومحال أن يقول‏:‏ لا ينزع الضعف والخور إلا من شقي، ولكن لما كانت الرحمة تقارن في حق كثير من الناس الضعف والخور كما في رحمة النساء ونحو ذلك ظن الغالط أنها كذلك مطلقًا‏.‏
وأيضاً، فلو قدر أنها في حق المخلوقين مستلزمة لذلك، لم يجب أن

ص -118- تكون في حق الله تعالى مستلزمة لذلك، كما أن العلم والقدرة والسمع والبصر والكلام فينا، يستلزم من النقص والحاجة، ما يجب تنزيه الله عنه‏.‏
وكذلك الوجود، والقيام بالنفس فينا، يستلزم احتياجًا إلى خالق يجعلنا موجودين، والله منزه في وجوده عما يحتاج إليه وجودنا، فنحن وصفاتنا وأفعالنا مقرونون بالحاجة إلى الغير، والحاجة لنا أمر ذاتي لا يمكن أن نخلو عنه، وهو سبحانه الغني له أمر ذاتي، لا يمكن أن يخلو عنه، فهو بنفسه حي قيوم واجب الوجود،ونحن بأنفسنا محتاجون فقراء‏.‏
فإذا كانت ذاتنا وصفاتنا وأفعالنا، وما اتصفنا به من الكمال من العلم والقدرة وغير ذلك، هو مقرون بالحاجة والحدوث والإمكان، لم يجب أن يكون لله ذات ولا صفات ولا أفعال، ولا يقدر ولا يعلم؛ لكون ذلك ملازمًا للحاجة فينا‏.‏ فكذلك الرحمة وغيرها، إذا قدر أنها في حقنا ملازمة للحاجة والضعف، لم يجب أن تكون في حق الله ملازمة لذلك‏.‏
وأيضًا، فنحن نعلم بالاضطرار‏:‏ أنا إذا فرضنا موجودين؛ أحدهما‏:‏ يرحم غيره، فيجلب له المنفعة ويدفع عنه المضرة، والآخر‏:‏ قد استوى عنده هذا وهذا، وليس عنده ما يقتضى جلب منفعة، ولا دفع مضرة، كان الأول أكمل‏.‏

ص -119- فصل
وأما قول القائل‏:‏ الغضب‏:‏ غليان دم القلب لطلب الانتقام، فليس بصحيح في حقنا‏.‏ بل الغضب قد يكون لدفع المنافي قبل وجوده، فلا يكون هناك انتقام أصلاً‏.‏
وأيضًا، فغليان دم القلب يقارنه الغضب، ليس أن مجرد الغضب هو غليان دم القلب، كما أن الحياء يقارن حُمْرَة الوجه، والوَجَل ‏[‏أي‏:‏ الخوف‏.‏ انظر ‏:‏ القاموس مادة‏:‏ وجل‏]‏ يقارن صفرة الوجه؛ لا أنه هو‏.‏ وهذا لأن النفس إذا قام بها دفع المؤذي فإن استشعرت القدرة فاض الدم إلى خارج فكان منه الغضب، وإن استشعرت العجز عاد الدم إلى داخل، فاصفر الوجه كما يصيب الحزين‏.‏
وأيضًا، فلو قدر أن هذا هو حقيقة غضبنا، لم يلزم أن يكون غضب الله تعالى مثل غضبنا، كما أن حقيقة ذات الله ليست مثل ذاتنا، فليس هو مماثلاً لنا‏:‏ لا لذاتنا، ولا لأرواحنا، وصفاته كذاته‏.‏
ونحن نعلم بالاضطرار‏:‏ أنا إذا قدرنا موجودين؛ أحدهما‏:‏ عنده قوة يدفع بها الفساد، والآخر‏:‏ لا فرق عنده بين الصلاح والفساد، كان الذي عنده تلك القوة أكمل‏.‏

ص -120- لهذا يذم من لا غيرة له على الفواحش كالدَّيُّوث، ويذم من لا حمية له يدفع بها الظلم عن المظلومين، ويمدح الذي له غيرة يدفع بها الفواحش، وحَمِيَّة يدفع بها الظلم، ويعلم أن هذا أكمل من ذلك‏.‏
ولهذا وصف النبي صلى الله عليه وسلم الرب بالأكملية في ذلك، فقال في الحديث الصحيح‏:‏ ‏"‏لا أحد أغير من الله، من أجل ذلك حرّم الفواحش ما ظَهَر منها وما بَطَن‏"‏، وقال‏:‏ ‏"‏أتعجبون من غيرة سعد‏؟‏ أنا أغير منه، والله أغير مني‏"‏‏.‏
وقول القائل‏:‏ إن هذه انفعالات نفسانية‏.‏
فيقال‏:‏ كل ما سوى الله مخلوق منفعل، ونحن وذواتنا منفعلة، فكونها انفعالات فينا لغيرنا نعجز عن دفعها، لا يوجب أن يكون الله منفعلاً لها عاجزًا عن دفعها، وكان كل ما يجري في الوجود؛ فإنه بمشيئته وقدرته لا يكون إلا ما يشاء، ولا يشاء إلا ما يكون، له الملك وله الحمد‏.‏

ص -121- فصل
وقول القائل‏:‏ إن الضحك خفة روح، ليس بصحيح، وإن كان ذلك قد يقارنه‏.‏
ثم قول القائل‏:‏ ‏[‏خفة الروح‏]‏‏:‏ إن أراد به وصفًا مذمومًا فهذا يكون لما لا ينبغي أن يضحك منه، وإلا فالضحك في موضعه المناسب له صفة مدح وكمال، وإذا قدر حيان؛ أحدهما‏:‏يضْحَك مما يُضْحَك منه،والآخر‏:‏ لا يضحك قط، كان الأول أكمل من الثاني‏.‏
ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ينظر إليكم الرب قَنِطِين، فيظل يضحك، يعلم أن فَرَجَكُم قريب‏"‏، فقال له أبو رَزِين العُقَيْلِي‏:‏ يا رسول الله، أو يضحك الرب‏؟‏‏!‏ قال‏:‏ ‏"‏نعم‏"‏ قال‏:‏ لن نعدم من رب يضحك خيرًا‏.‏ فجعل الأعرابي العاقل بصحة فطرته ضحكه دليلاً على إحسانه وإنعامه؛ فدل على أن هذا الوصف مقرون بالإحسان المحمود، وأنه من صفات الكمال، والشخص العَبُوس الذي لا يضحك فط هو مذموم بذلك، وقد قيل في اليوم الشديد العذاب‏:‏ إنه ‏{‏يَوْمًا عَبُوسًا قَمْطَرِيرًا‏}‏ ‏[‏الإنسان‏:‏10‏]‏‏.‏

ص -122- وقد روى‏:‏ أن الملائكة قالت لآدم‏:‏ ‏"‏حَيَّاك الله وبَيَّاك‏"‏ أي‏:‏ أضحكك‏.‏
والإنسان حيوان ناطق ضاحك، وما يميز الإنسان عن البهيمة صفة كمال، فكما أن النطق صفة كمال، فكذلك الضحك صفة كمال، فمن يتكلم أكمل ممن لا يتكلم، ومن يضحك أكمل ممن لا يضحك، وإذا كان الضحك فينا مستلزمًا لشىء من النقص فالله منزه عن ذلك، وذلك الأكثر مختص لا عام، فليس حقيقة الضحك مطلقًا مقرونة بالنقص، كما أن ذواتنا وصفاتنا مقرونة بالنقص، ووجودنا مقرون بالنقص، ولا يلزم أن يكون الرب موجدًا وألا تكون له ذات‏.‏
ومن هنا ضلت القرامطة الغلاة كصاحب الإقليد وأمثاله، فأرادوا أن ينفوا عنه كل ما يعلمه القلب، وينطق به اللسان، من نفي وإثبات، فقالوا‏:‏ لا نقول‏:‏ موجود ولا لا موجود، ولا موصوف ولا لا موصوف؛ لما في ذلك على زعمهم من التشبيه، وهذا يستلزم أن يكون ممتنعًا، وهو مقتضي التشبيه بالممتنع، والتشبيه الممتنع على الله أن يشارك المخلوقات في شىء من خصائصها، وأن يكون مماثلاً لها في شىء من صفاته، كالحياة والعلم والقدرة، فإنه وإن وصف بها فلا تماثل صفة الخالق صفة المخلوق، كالحدوث والموت، والفناء والإمكان‏.‏

ص -123- فصل
وأما قوله‏:‏ التعجب‏:‏ استعظام للمتعجب منه، فيقال نعم‏.‏ وقد يكون مقرونًا بجهل بسبب التعجب، وقد يكون لما خرج عن نظائره، والله تعالى بكل شىء عليم، فلا يجوز عليه ألا يعلم سبب ما تعجب منه، بل يتعجب لخروجه عن نظائره تعظيمًا له‏.‏ والله تعالى يعظم ما هو عظيم؛ إما لعظمة سببه أو لعظمته‏.‏
فإنه وصف بعض الخير بأنه عظيم، ووصف بعض الشر بأنه عظيم، فقال تعالى‏:‏ ‏{‏رّبٍَ بًعّرًشٌ بًعّظٌيمٌ‏}‏ ‏[‏النمل‏:‏62‏]‏، وقال‏:‏‏{‏وَلَقَدْ آتَيْنَاكَ سَبْعًا مِّنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ‏}‏ ‏[‏الحجر‏:‏87‏]‏، وقال‏:‏ ‏{‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّا أَجْراً عَظِيمًا‏}‏ ‏[‏النساء‏:‏66، 67‏]‏، وقال‏:‏‏{وَلَوْلَا إِذْ سَمِعْتُمُوهُ قُلْتُم مَّا يَكُونُ لَنَا أَن نَّتَكَلَّمَ بِهَذَا سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ‏}‏ ‏[‏النور‏:‏16‏]‏، وقال‏:‏‏{إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏ ‏[‏لقمان‏:‏13‏]‏‏.‏
ولهذا قال تعالى‏:‏‏{بَلْ عَجِبْتَ وَيَسْخَرُونَ‏}‏ ‏[‏الصافات‏:‏12‏]‏على قراءة الضم، فهنا هو عجب من كفرهم مع وضوح الأدلة‏.‏

ص -124- وقال النبي صلى الله عليه وسلم للذي آثر هو وامرأته ضيفهما‏:‏‏[‏لقد عجب الله‏]‏،وفي لفظ في الصحيح‏:‏ ‏"‏لقد ضحِكَ الله الليلة من صنْعِكُمَا البارحة‏"‏، وقال‏:‏ ‏"‏إن الرب ليعجب من عبده إذا قال‏:‏ رب اغفر لي، فإنه لا يغفر الذنوب إلا أنت‏.‏ يقول‏:‏ علم عبدي أنه لا يغفر الذنوب إلا أنا، وقال‏:‏ ‏"‏عجب ربك من شَابّ ليست له صَبْوَة‏"‏ ‏[‏قوله‏:‏ ليست له صبوة أي‏:‏ ميل إلى الهوى‏]‏ ،وقال‏:‏ ‏"‏عجب ربك من راعي غنم على رأس شَظِيَّة، يؤذن ويقيم، فيقول الله‏:‏ انظروا إلى عبدي‏"‏ ‏[‏قوله‏:‏ شظية أي ‏:‏ قطعة مرتفعة في رأس الجبل انظر‏]‏ أو كما قال‏.‏ ونحو ذلك‏.‏

ص -125- فصل
وأما قول القائل‏:‏ لو كان في ملكه ما لا يريده لكان نقصًا‏.‏ وقول الآخر‏:‏ لو قدر وعَذَّب لكان ظلمًا، والظلم نقص‏.‏
فيقال‏:‏ أما المقالة الأولى فظاهرة، فإنه إذا قدر أنه يكون في ملكه ما لا يريده وما لا يقدر عليه، وما لا يخلقه ولا يحدثه، لكان نقصًا من وجوه‏:‏
أحدها‏:‏ أن انفراد شىء من الأشياء عنه بالأحداث نقص لو قدر أنه في غير ملكه فكيف في ملكه‏؟‏ فإنا نعلم أنا إذا فرضنا اثنين‏:‏ أحدهما‏:‏ يحتاج إليه كل شىء، ولا يحتاج إلى شىء، والآخر‏:‏ يحتاج إليه بعض الأشياء، ويستغنى عنه بعضها، كان الأول أكمل، فنفس خروج شىء عن قدرته وخلقه نقص، وهذه دلائل الوحدانية؛ فإن الاشتراك نقص بكل من المشتركين، وليس الكمال المطلق إلا في الوحدانية‏.‏
فإنا نعلم أن من قدر بنفسه كان أكمل ممن يحتاج إلى معين، ومن فعل الجميع بنفسه فهو أكمل ممن له مشارك ومعاون على فعل البعض، ومن افتقر إليه كل شىء، فهو أكمل ممن استغنى عنه بعض الأشياء‏.‏

ص -126- ومنها‏:‏ أن يقال‏:‏ كونه خالقًا لكل شىء وقادرًا على كل شىء، أكمل من كونه خالقًا للبعض وقادرًا على البعض‏.‏
والقدرية لا يجعلونه خالقًا لكل شىء، ولا قادرًا على كل شىء‏.‏
والمتفلسفة القائلون‏:‏ بأنه علة غائبة شر منهم، فإنهم لا يجعلونه خالقًا لشىء من حوادث العالم لا لحركات الأفلاك ولا غيرها من المتحركات ولا خالقًا لما يحدث بسبب ذلك، ولا قادرًا على شىء من ذلك، ولا عالمًا بتفاصيل ذلك، والله سبحانه وتعالى يقول‏:‏ ‏{‏اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنَ الْأَرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الْأَمْرُ بَيْنَهُنَّ لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلمًا‏}‏ ‏[‏الطلاق‏:‏ 12‏]‏، وهؤلاء ينظرون في العالم ولا يعلمون أن الله على كل شىء قدير، ولا أن الله قد أحاط بكل شىء علما‏.‏
ومنها‏:‏ أنا إذا قدرنا مالكين؛ أحدهما‏:‏ يريد شيئًا فلا يكون ويكون مالا يريد، والآخر‏:‏ لا يريد شيئًا إلا كان ولا يكون إلا ما يريد، علمنا بالضرورة أن هذا أكمل‏.‏
وفي الجملة، قول المثبتة للقدرة يتضمن‏:‏ أنه خالق كل شىء، وربه ومليكه، وأنه على كل شىء قدير، وأنه ما شاء كان، فيقتضي كمال خلقه وقدرته ومشيئته، ونفاة القدر يسلبونه هذه الكمالات‏.‏
وأما قوله‏:‏ "إن التعذيب على المقدر ظلم منه"‏.‏ فهذه دعوى مجردة، ليس معهم فيها إلا قياس الرب على أنفسهم، ولا يقول عاقل‏:‏ إن كل ما كان نقصًا

ص -127- من أي موجود كان، لزم أن يكون نقصًا من الله، بل ولا يقبح هذا من الإنسان مطلقًا، بل إذا كان له مصلحة في تعذيب بعض الحيوان، وأن يفعل به ما فيه تعذيب له حسن ذلك منه؛ كالذي يصنع القَزَّ، فإنه هو الذي يسعى في أن دود القز ينسجه، ثم يسعى في أن يلقي في الشمس ليحصل له المقصود من القز، وهو هنا له سعي في حركة الدود التي كانت سبب تعذيبه‏.‏
وكذلك الذي يسعى في أن يتوالد له ماشية، وتبيض له دجاج، ثم يذبح ذلك لينتفع به، فقد تسبب في وجود ذلك الحيوان تسببًا أفضى إلى عذابه؛ لمصلحة له في ذلك‏.‏
ففي الجملة، الإنسان يحسن منه إيلام الحيوان لمصلحة راجحة في ذلك، فليس جنس هذا مذمومًا ولا قبيحًا ولا ظلمًا، وإن كان من ذلك ما هو ظلم‏.‏
وحينئذ، فالظلم من الله إما أن يقال‏:‏ هو ممتنع لذاته؛ لأن الظلم تصرف المتصرف في غير ملكه، والله له كل شىء، أو الظلم مخالفة الأمر الذي تجب طاعته، والله تعالى يمتنع منه التصرف في ملك غيره، أو مخالفة أمر من يجب عليه طاعته، فإذا كان الظلم ليس إلا هذا أو هذا، امتنع الظلم منه‏.‏
وإما أن يقال‏:‏ هو ممكن لكنه سبحانه لا يفعله لغناه وعلمه بقبحه، ولإخباره أنه لا يفعله، ولكمال نفسه يمتنع وقوع الظلم منه، إذ كان العدل والرحمة من لوازم ذاته، فيمتنع اتصافه بنقيض صفات الكمال التي هي من لوازمه على هذا

ص -128- القول، فالذي يفعله لحكمة اقتضت ذلك، كما أن الذي يمتنع من فعله لحكمة تقتضي تنزيهه عنه‏.‏
وعلى هذا، فكل ما فعله علمنا أن له فيه حكمة، وهذا يكفينا من حيث الجملة وإن لم نعرف التفصيل، وعدم علمنا بتفصيل حكمته بمنزلة عدم علمنا بكيفية ذاته، وكما أن ثبوت صفات الكمال له معلوم لنا، وأما كنه ذاته فغير معلومة لنا، فلا نكذب بما علمناه ما لم نعلمه‏.‏
وكذلك نحن نعلم أنه حكيم فيما يفعله ويأمر به، وعدم علمنا بالحكمة في بعض الجزئيات لا يقدح فيما علمناه من أصل حكمته، فلا نكذب بما علمناه من حكمته ما لم نعلمه من تفصيلها‏.‏
ونحن نعلم أن من علم حذق أهل الحساب، والطب، والنحو، ولم يكن متصفا بصفاتهم التي استحقوا بها أن يكونوا من أهل الحساب، والطب والنحو، لم يمكنه أن يقدح فيما قالوا، لعدم علمه بتوجيهه‏.‏
والعباد أبعد عن معرفة الله وحكمته في خلقه من معرفة عوامهم بالحساب، والطب، والنحو، فاعتراضهم على حكمته أعظم جهلاً وتكلفًا للقول بلا علم من العامي المحض، إذا قدح في الحساب، والطب، والنحو بغير علم بشىء من ذلك‏.‏
وهذا يتبين بالأصل الذي ذكرناه في الكمال، وهو قولنا‏:‏ إن الكمال

ص -129- الذي لا نقص فيه للممكن الوجود يجب اتصافه به، وتنزيهه عما يناقضه، فيقال‏:‏ خلق بعض الحيوان وفعله الذي يكون سببًا لعذابه، هل هو نقص مطلقًا أم يختلف‏؟‏
وأيضًا، فإذا كانت في خلق ذلك حكمة عظيمة لا تحصل إلا بذلك، فأيما أكمل تحصيل ذلك بتلك الحكمة العظيمة أو تفويتها‏؟‏ وأيضًا، فهل يمكن حصول الحكمة المطلوبة بدون حصول هذا‏؟‏
فهذه أمور إذا تدبرها الإنسان، علم أنه لا يمكنه أن يقول‏:‏ خلق فعل الحيوان الذي يكون سببًا لتعذيبه نقص مطلقًا‏.‏
والمثبتة للقدر قد تجيب بجواب آخر، لكن ينازعهم الجمهور فيه‏.‏ فيقولون‏:‏ كونه يفعل ما يشاء ويحكم ما يريد صفة كمال، بخلاف الذي يكون مأمورًا منهيًا، الذي يؤمر بشىء وينهى عن شىء‏.‏ ويقولون‏:‏ إنما قبح من غيره أن يفعل ما شاء لما يلحقه من الضرر، وهو سبحانه لا يجوز أن يلحقه ضرر‏.‏
والجمهور يقولون‏:‏ إذا قدرنا من يفعل ما يريد بلا حكمة محبوبة تعود إليه، ولا رحمة وإحسان يعود إلى غيره، كان الذي يفعل لحكمة ورحمة أكمل ممن يفعل لا لحكمة ولا لرحمة‏.‏
ويقولون‏:‏ إذا قدرنا مريدًا لا يميز بين مراده ومراد غيره، ومريدًا يميز بينهما، فيريد ما يصلح أن يراد وينبغي أن يراد، دون ما هو بالضد، كان هذا الثاني أكمل‏.‏
ويقولون‏:‏ المأمور المنهي الذي فوقه آمر ناهٍ هو ناقص بالنسبة إلى من ليس

ص -130- فوقه آمر ناه، لكن إذا كان هو الآمر لنفسه بما ينبغي أن يفعل، والمحرم عليها ما لا ينبغي أن يفعل، وآخر يفعل ما يريده بدون أمر ونهي من نفسه، فهذا الملتزم لأمره ونهيه الواقعين على وجه الحكمة أكمل من ذلك، وقد قال تعالى‏:‏ ‏{‏كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏ ‏[‏الأنعام‏:‏ 54‏]‏، وقال‏:‏‏"‏يا عبادي إني حَرَّمتُ الظلم على نفسي وجعلته بينكم مُحَرَّمًا فلا تظالموا‏"‏‏.‏
وقالوا أيضًا‏:‏ إذا قيل‏:‏ يفعل ما يشاء ويحكم ما يريد على وجه بيان قدرته، وأنه لا مانع له، ولا يقدر غيره أن يمنعه مراده، ولا أن يجعله مريدًا، كان هذا أكمل ممن له مانع يمنعه مراده، ومعين لا يكون مريدًا أو فاعلاً لما يريد إلا به‏.‏
وأما إذا قيل‏:‏ يفعل ما يريد باعتبار أنه لا يفعل على وجه مقتضى العلم والحكمة؛ بل هو متسفه فيما يفعله وآخر يفعل ما يريد لكنَّ إرادته مقرونة بالعلم والحكمة؛ كان هذا الثاني أكمل‏.‏
وجماع الأمر في ذلك‏:‏ أن كمال القدرة صفة كمال، وكون الإرادة نافذة لا تحتاج إلى معاون، ولا يعارضها مانع، وصف كمال‏.‏
وأما كون الإرادة لا تميز بين مراد ومراد، بل جميع الأجناس عندها سواء، فهذا ليس بوصف كمال، بل الإرادة المميزة بين مراد ومراد كما يقتضيه العلم والحكمة هي الموصوفة بالكمال، فمن نَقَصَه في قدرته وخلقه ومشيئته فلم يقدره قدره، ومن نقصه من حكمته ورحمته فلم يقدره حق قدره، والكمال الذي يستحقه إثبات هذا وهذا‏.

ص -131- فصل
وأما منكرو النبوات، وقولهم‏:‏ ليس الخلق أهلا أن يرسل الله إليهم رسولاً، كما أن أطراف الناس ليسوا أهلاً أن يرسل السلطان إليهم رسولاً، فهذا جهل واضح في حق المخلوق والخالق؛ فإن من أعظم ما تحمد به الملوك خطابهم بأنفسهم لضعفاء الرعية، فكيف بإرسال رسول إليهم‏.‏
وأما في حق الخالق، فهو سبحانه أرحم بعباده من الوالدة بولدها، وهو قادر مع كمال رحمته، فإذا كان كامل القدرة كامل الرحمة فما المانع أن يرسل إليهم رسولاً رحمة منه‏؟‏ كما قال تعالى‏:‏‏{‏وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏107‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما أنا رَحْمَةُ مُهْدَاةُ‏"‏؛ ولأن هذا من جملة إحسانه إلى الخلق بالتعليم والهداية، وبيان ما ينفعهم وما يضرهم، كما قال تعالى‏:‏‏{‏لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏‏.‏ فبين تعالى أن هذا من مِنَنِه على عباده المؤمنين‏.‏

ص -132- فإن كان المُنْكِر ينكر قدرته على ذلك، فهذا قدح في كمال قدرته، وإن كان ينكر إحسانه بذلك، فهذا قدح في كمال رحمته وإحسانه‏.‏
فعلم أن إرسال الرسول من أعظم الدلالة على كمال قدرته وإحسانه، والقدرة والإحسان من صفات الكمال لا النقص، وأما تعذيب المكذبين فذلك داخل في القَدَر، لما له فيه من الحكمة‏.‏

ص -133- فصل
وأما قول المشركين‏:‏ إن عظمته وجلاله يقتضي ألا يتقرب إليه إلا بواسطة وحجاب، والتقرب بدون ذلك غَضٌّ ‏[‏أي‏:‏ وضعَ ونَقَص‏.‏ انظر‏:‏ مختار الصحاح، مادة‏:‏غضض‏]‏ من جَنابِه الرفيع، فهذا باطل من وجوه‏:‏
منها‏:‏ إن الذي لا يتقرب إليه إلا بوسائط وحجاب، إما أن يكون قادرًا على سماع كلام جنده وقضاء حوائجهم بدون الوسائط والحجاب، وإما ألا يكون قادرًا، فإن لم يكن قادرًا كان هذا نقصًا، والله تعالى موصوف بالكمال، فوجب أن يكون متصفًا بأنه يسمع كلام عباده بلا وسائط، ويجيب دعاءهم، ويحسن إليهم بدون حاجة إلى حجاب، وإن كان الملك قادرًا على فعل أموره بدون الحجاب، وترك الحجاب إحسانًا ورحمة كان ذلك صفة كمال‏.‏
وأيضًا، فقول القائل‏:‏ إن هذا غَضٌّ منه، إنما يكون فيمن يمكن الخلق أن يضروه ويفتقر في نفعه إليهم، فأما مع كمال قدرته واستغنائه عنهم، وأمنه أن يؤذوه، فليس تقربهم إليه غضًا منه، بل إذا كان اثنان‏:‏ أحدهما‏:‏ يقرب إليه الضعفاء إحسانًا إليهم ولا يخاف منهم، والآخر‏:‏ لا يفعل ذلك إما خوفًا وإما كبرًا وإما غير ذلك، كان الأول أكمل من الثاني‏.‏

ص -134- وأيضًا، فإن هذا لا يقال إذا كان ذلك بأمر المطاع، بل إذا أذن للناس في التقرب منه، ودخول داره، لم يكن ذلك سوء أدب عليه ولا غضًا منه، فهذا إنكار علي من تعبده بغير ما شرع‏.‏
ولهذا قال تعالى‏:‏‏{‏إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ‏}‏ ‏[‏الأحزاب‏:‏ 45، 46‏]‏، وقال تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏21‏]‏‏.‏

ص -135- فَصْل
وأما قول القائل‏:‏ إنه لو قيل لهم‏:‏ أيما أكمل‏:‏ ذات توصف بسائر أنواع الإدراكات من الذوق والشم واللمس‏؟‏ أم ذات لا توصف بها ‏؟‏ لقالوا‏:‏ الأول أكمل، ولم يصفوه بها‏.‏
فتقول مثبتة الصفات لهم‏:‏ في هذه الإدراكات ثلاثة أقوال معروفة‏:‏
أحدها‏:‏ إثبات هذه الإدراكات لله تعالى كما يوصف بالسمع والبصر‏.‏ وهذا قول القاضي أبي بكر وأبي المعالي، وأظنه قول الأشعري نفسه، بل هو قول المعتزلة البصريين الذين يصفونه بالإدراكات‏.‏
وهؤلاء وغيرهم يقولون‏:‏ تتعلق به الإدراكات الخمسة أيضًا كما تتعلق به الرؤية، وقد وافقهم على ذلك القاضي أبو يعلى في ‏[‏المعتمد‏]‏ وغيره‏.‏
والقول الثاني‏:‏ قول من ينفي هذه الثلاثة، كما ينفي ذلك كثير من المثبتة أيضًا من الصفاتية وغيرهم‏.‏ وهذا قول طوائف من الفقهاء من أصحاب الشافعي وأحمد، وكثير من أصحاب الأشعري وغيره‏.‏
والقول الثالث‏:‏ إثبات إدراك اللمس دون إدراك الذوق، لأن الذوق إنما يكون للمطعوم، فلا يتصف به إلا من يأكل، ولا يوصف به إلا ما يؤكل،

ص -136- والله سبحانه منزه عن الأكل بخلاف اللمس، فإنه بمنزلة الرؤية، وأكثر أهل الحديث يصفونه باللمس، وكذلك كثير من أصحاب مالك والشافعي وأحمد وغيرهم، ولا يصفونه بالذوق‏.‏
وذلك أن نفاة الصفات من المعتزلة قالوا للمثبتة‏:‏ إذا قلتم‏:‏ إنه يرى، فقولوا‏:‏ إنه يتعلق به سائر أنواع الحس‏.‏ وإذا قلتم‏:‏ إنه سميع بصير، فصفوه بالإدراكات الخمسة‏.‏
فقال أهل الإثبات قاطبة‏:‏ نحن نصفه بأنه يرى، وأنه يسمع كلامه، كما جاءت بذلك النصوص، وكذلك نصفه بأنه يسمع ويرى‏.‏
وقال جمهور أهل الحديث والسنة‏:‏ نصفه أيضًا بإدراك اللمس؛ لأن ذلك كمال لا نقص فيه‏.‏ وقد دلت عليه النصوص بخلاف إدراك الذوق، فإنه مستلزم للأكل وذلك مستلزم للنقص، كما تقدم‏.‏
وطائفة من نظار المثبتة وصفوة بالأوصاف الخمس من الجانبين‏.‏
ومنهم من قال‏:‏ إنه يمكن أن تتعلق به هذه الأنواع، كما تتعلق به الرؤية؛ لاعتقادهم أن مصحح الرؤية الوجود، ولم يقولوا‏:‏ إنه متصف بها‏.‏
وأكثر مثبتي الرؤية لم يجعلوا مجرد الوجود هو المصحح للرؤية، بل قالوا‏:‏ إن المقتضى أمور وجودية، لا أن كل موجود يصح رؤيته، وبين الأمرين فرق؛ فإن الثاني يستلزم رؤية كل موجود، بخلاف الأول، وإذا كان المصحح للرؤية هي أمور وجودية لا يشترط فيها أمور عدمية، فما كان أحق بالوجود وأبعد عن العدم، كان أحق بأن تجوز رؤيته، ومنهم من نفى ما سوى السمع والبصر من الجانبين‏.‏

ص -137- فَصْل
وأما قول القائل‏:‏ الكمال والنقص من الأمور النسبية، فقد بينا أن الذي يستحقه الرب هو الكمال الذي لا نقص فيه بوجه من الوجوه، وأنه الكمال الممكن للموجود، ومثل هذا لا ينتفي عن الله أصلاً، والكمال النسبي هو المستلزم للنقص، فيكون كمالاً من وجه دون وجه، كالأكل للجائع كمال له، وللشبعان نقص فيه، لأنه ليس بكمال محض بل هو مقرون بالنقص‏.‏
والتعالى والتكبر والثناء على النفس، وأمر الناس بعبادته ودعائه، والرغبة إليه ونحو ذلك مما هو من خصائص الربوبية، هذا كمال محمود من الرب تبارك وتعالى وهو نقص مذموم من المخلوق‏.‏
وهذا كالخبر عما هو من خصائص الربوبية،كقوله‏:‏‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا‏}‏ ‏[‏طه‏:‏14‏]‏، وقوله تعالى‏:‏‏{‏ادْعُونِي أَسْتَجِبْ لَكُمْ‏}‏ ‏[‏غافر‏:‏60‏]‏، وقوله‏:‏ ‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ‏}‏ ‏[‏البقرة‏:‏284‏]‏ وقوله‏:‏ ‏{‏أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا‏}‏ ‏[‏العنكبوت‏:‏4‏]‏، وقوله‏:‏ ‏{‏إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ‏}‏ ‏[‏الحجر‏:‏42‏]‏، وقوله‏:‏ ‏{‏إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏51‏]‏، وقوله‏:‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏،

ص -138- وأمثال هذا الكلام الذي يذكر الرب فيه عن نفسه بعض خصائصه، وهو في ذلك صادق في إخباره عن نفسه بما هو من نعوت الكمال، هو أيضًا من كماله، فإن بيانه لعباده وتعريفهم ذلك هو أيضًا من كماله‏.‏ وأما غيره فلو أخبر بمثل ذلك عن نفسه لكان كاذبًا مفتريًا، والكذب من أعظم العيوب والنقائص‏.‏
وأما إذا أخبر المخلوق عن نفسه بما هو صادق فيه، فهذا لا يذم مطلقًا، بل قد يحمد منه إذا كان في ذلك مصلحة، كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏أنا سَيِّدُ وَلَدِ آدم ولا فَخْر‏"‏‏.‏ وأما إذا كان فيه مفسدة راجحة أو مساوية، فيذم لفعله ما هو مفسدة، لا لكذبه، والرب تعالى لا يفعل ما هو مذموم عليه، بل له الحمد على كل حال، فكل ما يفعله هو منه حسن جميل محمود‏.‏
وأما على قول من يقول‏:‏ الظلم منه ممتنع لذاته فظاهر، وأما على قول الجمهور من أهل السنة والقدرية، فإنه إنما يفعل بمقتضى الحكمة والعدل، فأخباره كلها وأقواله وأفعاله كلها حسنة محمودة، واقعة على وجه الكمال الذي يستحق عليه الحمد، وله من الأمور التي يستحق بها الكبرياء والعظمة ما هو من خصائصه تبارك وتعالى‏.‏
فالكبرياء والعظمة له بمنزلة كونه حيًا قيومًا قديمًا واجبًا بنفسه، وأنه بكل شىء عليم وعلى كل شىء قدير، وأنه العزيز الذي لا ينال، وأنه قهار لكل ما سواه‏.‏

ص -139- فهذه كلها صفات كمال لا يستحقها إلا هو، فما لا يستحقه إلا هو كيف يكون كمالاً من غيره وهو معدوم لغيره‏؟‏ فمن ادعاه كان مفتريًا منازعًا للربوبية في خواصها، كما ثبت في الحديث الصحيح عن النبي صلى الله عليه وسلم قال‏:‏‏"‏يقول الله تعالى‏:‏ العَظَمَةُ إزاري، والكبرياء رِدَائي، فمن نازعني واحدًا منهما عَذَّبْتُهُ‏"‏‏.‏
وجملة ذلك‏:‏ أن الكمال المختص بالربوبية ليس لغيره فيه نصيب، فهذا تحقيق اتصافه بالكمال الذي لا نصيب لغيره فيه، ومثل هذا الكمال لا يكون لغيره، فادعاؤه منازعة للربوبية، وفِرْيَةٌ على الله‏.‏
ومعلوم أن النبوة كمال للنبي، وإذا ادعاها المفترون كمُسَيْلَمَةَ وأمثاله كان ذلك نقصًا منهم؛ لا لأن النبوة نقص، ولكن دعواها ممن ليست له هو النقص، وكذلك لو ادعى العلم والقدرة والصلاح من ليس متصفًا بذلك، كان مذمومًا ممقوتًا، وهذا يقتضي أن الرب تعالى متصف بكمال لا يصلح للمخلوق، وهذا لا ينافى أن ما كان كمالاً للموجود من حيث هو موجود، فالخالق أحق به، ولكن يفيد أن الكمال الذي يوصف به المخلوق بما هو منه إذا وصف الخالق بما هو منه، فالذي للخالق لا يماثله ما للمخلوق ولا يقاربه‏.‏
وهذا حق، فالرب تعالى مستحق للكمال مختص به على وجه لا يمثاله فيه شىء، فليس له سَمِيٌّ ولا كُفْؤ، سواء كان الكمال مما لا يثبت منه شىء للمخلوق كربوبية العباد والغنى المطلق ونحو ذلك، أو كان مما يثبت منه نوع للمخلوق،

ص -140- فالذي يثبت للخالق منه نوع هو أعظم مما يثبت من ذلك للمخلوق، عظمة هي أعظم من فضل أعلى المخلوقات على أدناها‏.‏
وملخص ذلك‏:‏ أن المخلوق يذم منه الكبرياء والتجبر وتزكية نفسه أحيانًا ونحو ذلك‏.‏
وأما قول السائل‏:‏ فإن قلتم‏:‏ نحن نقطع النظر عن متعلق الصفة وننظر فيها، هل هي كمال أم نقص‏؟‏ وكذلك نحيل الحكم عليها بأحدهما، لأنها قد تكون كمالاً لذات نقصًا لأخرى على ما ذكر‏.‏
فيقال‏:‏ بل نحن نقول‏:‏ الكمال الذي لا نقص فيه للممكن الوجود هو كمال مطلق لكل ما يتصف به‏.‏
وأيضًا، فالكمال الذي هو كمال للموجود من حيث هو موجود يمتنع أن يكون نقصًا في بعض الصور؛ لأن ما كان نقصًا في بعض الصور تامًا في بعض، هو كمال لنوع من الموجودات دون نوع، فلا يكون كمالاً للموجود من حيث هو موجود‏.‏
ومن الطرق التي بها يعرف ذلك‏:‏ أن نقدر موجودين‏:‏ أحدهما متصف بهذا، والآخر بنقيضه، فإنه يظهر من ذلك أيهما أكمل، وإذا قيل‏:‏ هذا أكمل من وجه، وهذا أنقص من وجه، لم يكن كمالاً مطلقًا‏.‏
والله أعلم، والحمد لله رب العالمين، و صلى الله على سيدنا محمد وآله وسلم‏.‏


قال الله تعالى: {ولله الأسماء الحسنى} الآية

الجزء السادس

قال الله تعالى: {ولله الأسماء الحسنى} الآية

ص -141- وقال‏:‏
فصل
قال الله تعالى‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏، وقال تعالى‏:‏ ‏{‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الإسراء‏:‏ 110‏]‏، وقال تعالى‏:‏ ‏{‏اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْأَسْمَاء الْحُسْنَى‏}‏ ‏[‏طه‏:‏8‏]‏، وقال تعالى‏:‏ ‏{‏هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الْأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الحشر‏:‏24‏]‏ والحسنى‏:‏ المفضلة على الحسنة، والواحد الأحاسن‏.‏
ثم هنا ثلاثة أقوال‏:‏ إما أن يقال‏:‏ ليس له من الأسماء إلا الأحسن ولا يدعى إلا به، وإما أن يقال‏:‏ لا يدعى إلا بالحسنى، وإن سمى بما يجوز وإن لم يكن من الحسنى وهذان قولان معروفان‏.‏
وإما أن يقال‏:‏ بل يجوز في الدعاء، والخبر، وذلك أن قوله‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا‏}‏، وقال‏:‏ ‏{‏ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏‏:‏ أثبت له الأسماء الحسنى، وأمر بالدعاء بها‏.‏ فظاهر هذا‏:‏ أن له جميع الأسماء الحسنى‏.‏

ص -142- وقد يقال‏:‏ جنس الأسماء الحسنى، بحيث لا يجوز نفيها عنه كما فعله الكفار، وأمر بالدعاء بها، وأمر بدعائه مسمى بها، خلاف ما كان عليه المشركون من النهي عن دعائه باسمه ‏[‏الرحمن‏]‏‏.‏ فقد يقال‏:‏ قوله‏:‏ ‏{‏فَادْعُوهُ بِهَا‏}‏‏:‏أمر أن يدعى بالأسماء الحسنى،وألاَّ يدعى بغيرها، كما قال‏:‏ ‏{‏ادْعُوهُمْ لِآبَائِهِمْ‏}‏ ‏[‏الأحزاب‏:‏5‏]‏، فهو نهي أن يدعوا لغير آبائهم‏.‏
ويفرق بين دعائه والإخبار عنه، فلا يدعى إلا بالأسماء الحسنى، وأما الإخبار عنه فلا يكون باسم سيئ، لكن قد يكون باسم حسن، أو باسم ليس بسيئ، وإن لم يحكم بحسنه، مثل اسم شىء، وذات، وموجود، إذا أريد به الثابت، وأما إذا أريد به الموجود عند الشدائد فهو من الأسماء الحسنى، وكذلك المريد والمتكلم، فإن الإرادة والكلام تنقسم إلى محمود ومذموم، فليس ذلك من الأسماء الحسنى، بخلاف الحكيم، والرحيم والصادق، ونحو ذلك، فإن ذلك لا يكون إلا محمودًا‏.‏
وهكذا كما في حق الرسول، حيث قال‏:‏ ‏{‏لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضًا‏}‏ ‏[‏النور‏:‏63‏]‏، فأمرهم أن يقولوا‏:‏ يا رسول الله، يا نبي الله، كما خاطبه الله بقوله‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ‏}‏ ‏[‏الأحزاب‏:‏1‏]‏، ‏{‏يَا أَيُّهَا الرَّسُولُ‏}‏ ‏[‏المائدة‏:‏67‏]‏، لا يقول‏:‏ يا محمد، يا أحمد، يا أبا القاسم، وإن كانوا يقولون في الأخبار كالأذان ونحوه ‏:‏ أشهد أن محمدًا رسول الله،كما قال تعالى‏:‏‏{‏مُّحَمَّدٌ رَّسُولُ اللَّهِ‏}‏ ‏[‏الفتح‏:‏29‏]‏، وقال‏:‏ ‏{‏وَمُبَشِّرًا بِرَسُولٍ يَأْتِي مِن بَعْدِي اسْمُهُ أَحْمَدُ‏}‏ ‏[‏الصف‏:‏6‏]‏، وقال‏:‏‏{‏مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِّن رِّجَالِكُمْ وَلَكِن رَّسُولَ اللَّهِ‏}‏ ‏[‏الأحزاب‏:‏40‏]‏‏.‏

ص -143- فهو سبحانه لم يخاطب محمدًا إلا بنعت التشريف، كالرسول، والنبي، والمزمل، والمدثر، وخاطب سائر الأنبياء بأسمائهم مع أنه في مقام الإخبار عنه، قد يذكر اسمه‏.‏ فقد فرق سبحانه بين حالتي الخطاب في حق الرسول، وأمرنا بالتفريق بينهما في حقه، وكذلك هو المعتاد في عقول الناس إذا خاطبوا الأكابر من الأمراء، والعلماء، والمشائخ، والرؤساء لم يخاطبوهم، ويدعوهم، إلا باسم حسن، وإن كان في حال الخبر عن أحدهم، يقال‏:‏هو إنسان، وحيوان ناطق وجسم، ومحدث ومخلوق، ومربوب ومصنوع، وابن أنثى، ويأكل الطعام ويشرب الشراب‏.‏
لكن كل ما يذكر من أسمائه وصفاته في حال الإخبار عنه، يدعى به في حال مناجاته، ومخاطبته، وإن كانت أسماء المخلوق فيها ما يدل على نقصه، وحدوثه، وأسماء الله ليس فيها ما يدل على نقص ولا حدوث، بل فيها الأحسن الذي يدل على الكمال، وهي التي يدعى بها، وإن كان إذا أخبر عنه يخبر باسم حسن أو باسم لا ينفي الحسن، و لا يحب أن يكون حسنًا‏.‏
وأما في الأسماء المأثورة، فما من اسم إلا وهو يدل على معنى حسن، فينبغي تدبر هذا للدعاء وللخبر المأثور، وغير المأثور الذي قيل لضرورة حدوث المخالفين للتفريق بين الدعاء والخبر، وبين المأثور الذي يقال أو تعريفهم لما لم يكونوا به عارفين، وحينئذ فليس كل اسم ذكر في مقام يذكر في مقام بل يجب التفريق‏.‏


في القاعدة العظيمة في مسائل الصفات والأفعال من حيث قدمها ووجوبها وجوازها ومشتقاتها

الجزء السادس

في القاعدة العظيمة في مسائل الصفات والأفعال من حيث قدمها ووجوبها وجوازها ومشتقاتها

ص -144- وقال‏:‏
فَصْل
في القاعدة العظيمة الجليلة في مسائل الصفات، والأفعال، من حيث قدمها ووجوبها، أو جوازها ومشتقاتها، أو وجوب النوع مطلقًا، وجواز الآحاد معينًا‏.‏
فنقول‏:‏ المضافات إلى الله سبحانه في الكتاب والسنة، سواء كانت إضافة اسم إلى اسم، أو نسبة فعل إلى اسم، أو خبر باسم عن اسم، لا تخلو من ثلاثة أقسام‏:‏
أحدها‏:‏ إضافة الصفة إلى الموصوف، كقوله تعالى‏:‏‏{‏وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ‏}‏ ‏[‏البقرة‏:‏255‏]‏، وقوله‏:‏ ‏{‏إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ‏}‏ ‏[‏الذاريات‏:‏58‏]‏‏.‏
وفي حديث الاستخارة‏:‏‏"‏ اللهم إني أستخيرك بعلمك، وأستقدرك بقدرتك‏"‏، وفي الحديث الآخر‏:‏ ‏"‏اللهم بعلمك الغيب، وقدرتك على الخلق‏"‏، فهذا في الإضافة الاسمية‏.‏
وأما بصيغة الفعل، فكقوله‏:‏ ‏{‏عَلِمَ اللّهُ أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ‏}‏ ‏[‏البقرة‏:‏187‏]‏، وقوله‏:‏ ‏{‏عَلِمَ أَن لَّن تُحْصُوهُ فَتَابَ عَلَيْكُمْ‏}‏ ‏[‏المزمل‏:‏ 20‏]‏‏.‏

ص -145- وأما الخبر الذي هو جملة اسمية، فمثل قوله‏:‏ ‏{‏وَاللّهُ بِكُلِّ شَيْءٍ عَلِيم‏}‏ ‏[‏البقرة‏:‏282‏]‏، ‏{‏إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏البقرة‏:‏148‏]‏‏.‏
وذلك لأن الكلام الذي توصف به الذوات‏:‏ إما جملة، أو مفرد‏.‏ فالجملة إما اسمية كقوله‏:‏ ‏{‏وَاللّهُ بِكُلِّ شَيْءٍ عَلِيم‏}‏، أو فعلية كقوله‏:‏‏{‏عَلِمَ أَن لَّن تُحْصُوهُ‏}‏، أما المفرد فلابد فيه من إضافة الصفة لفظًا أو معنى كقوله‏:‏‏{‏بِشَيْءٍ مِّنْ عِلْمِهِ‏}‏، وقوله‏:‏ ‏{‏هُوَ أَشَدُّ مِنْهُمْ قُوَّةً‏}‏ ‏[‏فصلت‏:‏15‏]‏‏.‏
أو إضافة الموصوف كقوله‏:‏ ‏{‏ذُو الْقُوَّةِ‏}‏‏.‏
والقسم الثاني‏:‏ إضافة المخلوقات كقوله‏:‏‏{‏نَاقَةَ اللَّهِ وَسُقْيَاهَا‏}‏ ‏[‏الشمس‏:‏13‏]‏، وقوله‏:‏ ‏{‏وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ‏}‏ ‏[‏الحج‏:‏ 26‏]‏، وقوله‏:‏‏{‏رَّسُولُ اللَّهِ‏}‏ ‏[‏الفتح‏:‏29‏]‏ و‏{‏عِبَادَ اللَّهِ‏}‏ ‏[‏الصافات‏:‏40‏]‏،وقوله‏:‏ ‏{‏ذُو الْعَرْشِ‏}‏ ‏[‏البروج‏:‏15‏]‏، وقوله‏:‏‏{وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ‏}‏‏.‏
فهذا القسم لا خلاف بين المسلمين في أنه مخلوق، كما أن القسم الأول لم يختلف أهل السنة والجماعة في أنه قديم وغير مخلوق‏.‏
وقد خالفهم بعض أهل الكلام في ثبوت الصفات، لا في أحكامها، وخالفهم بعضهم في قدم العلم، وأثبت بعضهم حدوثه، وليس الغرض هنا تفصيل ذلك‏.‏
الثالث وهو محل الكلام هنا‏:‏ ما فيه معنى الصفة والفعل، مثل قوله‏:‏ ‏{‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏164‏]‏، وقوله‏:‏‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏، وقوله‏:‏ ‏{‏قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي‏}‏ ‏[‏الكهف‏:‏109‏]‏، وقوله‏:‏ ‏{‏يُرِيدُونَ أَن يُبَدِّلُوا كَلَامَ اللَّهِ‏}‏ ‏[‏الفتح‏:‏15‏]‏، ‏{‏وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ‏}‏ ‏[‏البقرة‏:‏75‏]‏، وقوله‏:‏ ‏{‏إِنَّ اللّهَ يَحْكُمُ مَا يُرِيدُ‏}‏ ‏[‏المائدة‏:‏1‏]‏، ‏{‏فَعَّالٌ لِّمَا يُرِيدُ‏}‏ ‏[‏هود‏:‏107، البروج‏:‏16‏]‏‏.‏

ص -146- وقوله‏:‏‏{‏فَبَآؤُواْ بِغَضَبٍ عَلَى غَضَبٍ‏}‏ ‏[‏البقرة‏:‏90‏]‏، وقوله‏:‏‏{‏وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ‏}‏ ‏[‏النساء‏:‏93‏]‏،وقوله‏:‏‏{‏فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ‏}‏ ‏[‏الزخرف‏:‏55‏]‏، وقوله‏:‏‏{‏ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ‏}‏ ‏[‏محمد‏:‏28‏]‏، وقوله‏:‏‏{‏رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ‏}‏ ‏[‏البينة‏:‏8‏]‏‏.‏
وقوله‏:‏‏{‏وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا‏}‏‏[‏الأعراف‏:‏23‏]‏،‏{‏وَقُل رَّبِّ اغْفِرْ وَارْحَمْ‏}‏ ‏[‏المؤمنون‏:‏118‏]‏، ‏{‏وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ‏}‏ ‏[‏البقرة‏:‏286‏]‏‏.‏
وكذلك قوله‏:‏ ‏{‏خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ‏}‏‏[‏التغابن‏:‏3‏]‏، ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏75‏]‏، وقوله‏:‏ ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏السجدة‏:‏4‏]‏، ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏22‏]‏، ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ‏}‏ ‏[‏البقرة‏:‏210‏]‏، ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ‏}‏ ‏[‏الأنعام‏:‏158‏]‏‏.‏
وفي الأحاديث شىء كثير، كقوله في حديث الشفاعة‏:‏ ‏"‏إن ربي قد غضب اليوم غضبًا لم يغضب قبله مثله، ولن يغضب بعده مثله‏"‏، وقوله‏:‏ ‏"‏ضحك الله إلى رجلين يقتل أحدهما الآخر، كلاهما يدخل الجنة‏"‏، وقوله‏:‏ ‏"‏ينزل ربنا إلى سماء الدنيا‏"‏، الحديث‏.‏ وأشباه هذا، وهو باب واسع‏.‏
وقوله‏:‏ ‏"‏إذا تكلم الله بالوحي سمع أهل السموات‏"‏‏.‏‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ فالناس فيه على قولين‏:‏
أحدهما‏:‏ وهو قول المعتزلة، والكُلابيّة، والأشعرية، وكثير من

ص -147- الحنبلية، ومن اتبعهم من الفقهاء والصوفية، وغيرهم‏:‏ أن هذا القسم لابد أن يلحق بأحد القسمين قبله، فيكون إما قديمًا قائمًا به عند من يجوز ذلك، وهم الكلابية، وإما مخلوقًا منفصلاً عنه، ويمتنع أن يقوم به نعت أو حال أو فعل، أو شىء ليس بقديم‏.‏ ويسمون هذه المسألة‏:‏ مسألة حلول الحوادث بذاته‏.‏
ويقولون‏:‏ يمتنع أن تحل الحوادث بذاته، كما يسميها قوم آخرون‏:‏ فعل الذات بالذات، أو في الذات، ورأوا أن تجويز ذلك يستلزم حدوثه؛ لأن الدليل الذي دلهم على حدوث الأجسام قيام الحوادث بها، فلو قامت به لزم أحد الأمرين‏:‏ إما حدوثه، أو بطلان العلم بحدوث العالم‏.‏
ومن خالفهم في ذلك قال‏:‏ دليل حدوث العالم امتناع خلوه عن الحوادث، وكونه لا يسبقها، وأما إذا جاز أن يسبقها لم يكن في قيامها به ما يدل على الحدوث‏.‏
ويقول آخرون‏:‏ إنه ليس هذا هو الدليل على حدوث العالم، بل هو ضعيف‏.‏ ولهم مآخذ أخر‏.‏
ثم هم فريقان‏:‏
أحدهما‏:‏ من يرى امتناع قيام الصفات به أيضًا لاعتقاده أن الصفات أعراض، وأن قيام العَرَض به يقتضي حدوثه أيضًا وهؤلاء نفاة الصفات من

ص -148- المعتزلة،فقالوا حينئذ‏:‏ إن القرآن مخلوق، وأنه ليس لله مشيئة قائمة به، ولا حُبٌّ، ولا بُغْضٌ، ونحو ذلك‏.‏
وردوا جميع ما يضاف إلى الله إلى إضافة خلق، أو إضافة وصف، من غير قيام معنى به‏.‏
والثاني‏:‏ مذهب الصفاتية أهل السنة وغيرهم، الذين يرون قيام الصفات به، فيقولون‏:‏ له مشيئة قديمة،وكلام قديم،واختلفوا في حبه وبغضه، ورحمته وأسفه، ورضاه، وسخطه ونحو ذلك، هل هو بمعنى المشيئة، أو صفات أخرى غير المشيئة‏؟‏ على قولين‏.‏ وهذا الاختلاف عند الحنبلية والأشعرية وغيرهم‏.‏ ويقولون‏:‏ إن الخلق ليس هو شيئًا غير المخلوق، وغير الصفات القديمة، من المشيئة والكلام‏.‏
ثم يقولون للمتكلمين في الخلق، هل هو المخلوق‏؟‏ أربعة أقوال‏:‏
أحدها‏:‏ أن الخلق هو المخلوق‏.‏
والثاني‏:‏ أنه قائم بالمخلوق‏.‏
والثالث‏:‏ أنه معنى قائم بنفسه‏.‏
والرابع‏:‏ أنه قائم بالخالق‏.‏
قال القاضي أبو يعلى الصغير‏:‏ من أصحابنا من قال‏:‏ الخلق هو المخلوق،

ص -149- ومنهم من قال‏:‏ الخلق غير المخلوق، فالخلق صفة قائمة بذاته، والمخلوق الموجود المخترع‏.‏ وهذا بناء على أصلنا، وأن الصفات الناشئة عن الأفعال موصوف بها في القدم، وإن كانت المفعولات محدثة‏.‏ قال‏:‏ وهذا هو الصحيح‏.‏
ويقولون في الاستواء والنزول، والمجىء وغير ذلك من أنواع الأفعال، التي هي أنواع جنس الحركة‏:‏ أحد قولين‏:‏
إما أن يجعلوها من باب النسب والإضافات المحضة؛ بمعنى أن الله خلق العرش بصفة التحت، فصار مستويًا عليه، وأنه يكشف الحجب التي بينه وبين خلقه فيصير جائيًا إليهم ونحو ذلك، وأن التكليم إسماع المخاطب فقط‏.‏
وهذا قول أهل السنة من أهل هذا القول، من الحنبلية ومن وافقهم فيه، أو في بعضه من الأشعرية وغيرهم‏.‏
أو يقول‏:‏ إن هذه أفعال محضة في المخلوقات من غير إضافة، ولا نسبة، فهذا اختلاف بينهم، هل تثبت لله هذه النسب والإضافات ‏؟‏‏!‏ مع اتفاق الناس على أنه لابد من حدوث نسب وإضافات لله تعالى كالمعية ونحوها، ويسمى ابن عقيل هذه النسب‏:‏ الأحوال لله، وليست هي الأحوال التي تنازع فيها المتكلمون مثل العالمية، والقادرية، بل هذه النسب والإضافات يسميها الأحوال‏.‏
ويقول‏:‏ إن حدوث هذه الأحوال،ليس هو حدوث الصفات، فإن هذه الأحوال نسب بين الله و بين الخلق، فإن ذلك لا يوجب ثبوت معنى قائم

ص -150- بالمنسوب إليه، كما أن الإنسان يصعد إلى السطح فيصير فوقه، ثم يجلس عليه فيصير تحته، والسطح متصف تارة بالفوقية والعلو، وتارة بالتحتية والسفول، من غير قيام صفة فيه ولا تغير‏.‏
وكذلك إذا ولد للإنسان مولود، فيصير أخوه عما، وأبوه جدًا وابنه أخا، وأخو زوجته خالاً، وتنسب لهم هذه النسب والإضافات من غير تغير فيهم‏.‏
والقول الثاني وهو قول الكرامية، وكثير من الحنبلية، وأكثر أهل الحديث، ومن اتبعهم من الفقهاء والصوفية وجمهور المسلمين، وأكثر كلام السلف ومن حكى مذهبهم حتى الأشعري، يدل على هذا القول إن هذه الصفات الفعلية ونحوها، المضافة إلى الله ‏"‏قسم ثالث‏"‏ ليست من المخلوقات المنفصلة عنه، وليست بمنزلة الذات والصفات القديمة الواجبة، التي لا تتعلق بها مشيئته، لا بأنواعها ولا بأعيانها‏.‏
وقد يقول هؤلاء‏:‏ إنه يتكلم إذا شاء، ويسكت إذا شاء، ولم يزل متكلما، بمعنى أنه لم يزل يتكلم إذا شاء، ويسكت إذا شاء، وكلامه منه ليس مخلوقًا‏.‏
وكذلك يقولون‏:‏ وإن كان له مشيئة قديمة فهو يريد إذا شاء، ويغضب ويمقت‏.‏
ويقر هؤلاء أو أكثرهم ما جاء من النصوص على ظاهره مثل قوله‏:‏ ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏ أنه استوى عليه بعد أن لم يكن مستويا عليه، وأنه

ص -151- يدنو إلى عباده ويقرب منهم، وينزل إلى سماء الدنيا ويجىء يوم القيامة، بعد أن لم يكن جائيًا‏.‏
ثم من هؤلاء من قد يقول‏:‏تحل الحوادث بذاته، ومنهم من لا يطلق هذا اللفظ‏:‏ إما لعدم ورود الأثر به، وإما لإيهام معنى فاسد، من أن ذلك كحلول الأعراض بالمخلوقات، كما يمتنع جمهور المتكلمين من تسمية صفاته أعراضا، وإن كانت صفات قائمة بالموصوف كالأعراض‏.‏
وزعم ابن الخطيب أن أكثر الطوائف والعقلاء، يقرّون بهذا القول في الحقيقة، وإن أنكروه بألسنتهم؛ حتى الفلاسفة والمعتزلة والأشعرية‏.‏
أما الفلاسفة، فإن عندهم أن الإضافات موجودة في الأعيان، والله موجود مع كل حادث‏.‏ و‏[‏المعية‏]‏ صفة حادثة في ذاته، وقد صرح أبو البركات البغدادي صاحب ‏[‏المعتبر‏]‏ بحدوث علوم، وإرادات جزئية في ذاته المعينة‏.‏ وقال‏:‏ إنه لا يتصور الاعتراف بكونه إلها لهذا العالم إلا مع القول بذلك‏.‏ ثم قال‏:‏ الإجلال من هذا الإجلال واجب، والتنزيه من هذا التنزيه لازم‏.‏
وأما المعتزلة، فإن البصريين كأبي علي وأبي هاشم يقولون بحدوث المرئي والمسموع، وبه تحدث صفة السمعية والبصرية لله، وأبو الحسين البصري يقول بتجدد علوم في ذاته بتجدد المعلومات، والأشعرية أيضًا يقولون بأن المعدومات لم تكن مسموعة ولا مرئية، ثم صارت مسموعة مرئية بعد وجودها، وليس السمع والبصر عندهم مجرد نسبة، بل هو صفة قائمة بذات السميع

ص -152- البصير، وقد يلزمون بقولهم‏:‏بأن النسخ هو رفع الحكم أو انتهاؤه‏.‏ وقولهم‏:‏ علمه بالجزئيات، وكذلك بانقطاع تعلق القدرة والإرادة منه‏.‏
والتحقيق‏:‏ أن التصريح بالخلاف في هذا الأصل موجود في عامة الطوائف، ليس مخصوصًا بأهل الحديث‏.‏
ثم النفاة، قد يقال‏:‏ إن هذا القول يلزمهم إذا أثبتوا لله نعوتًا غير قديمة، فيصير هذا الأصل متفقًا عليه، وهم قد يعتذرون عن تلك اللوازم، تارة بأعذار صحيحة، فلا يكون لازمًا لهم، وتارة بأعذار غير صحيحة فيكون لازمًا لهم، وهذا لا ريب فيه‏.‏
وأما نصوص الكتاب والسنة، فلا ريب أن ظاهرها موافق لهذا القول، لكن الأولون قد يتأولونها أو يفوضونها، وأما هؤلاء فيقولون‏:‏ إن فيها نصوصًا لا تقبل التأويل، وأن ما قبل التأويل قد انضم إليه من القرائن والضمائم‏.‏ ما يعلم قطعًا أن الله ورسوله أراد ذلك، أو أن هذا مفهوم‏.‏
ويقولون‏:‏ ليس للنفاة دليل معتمد وإنما معهم التقليد لأسلافهم بالشناعة والتهويل على المخاطبين، الذين لم يعرفوا دقيق الكلام، وأن هذا مذهب عامة أهل الملل وخواص عباد الله، وإنما خالف ذلك أهل البدع في الملل، والأولون قد يقولون‏:‏ هذا خلاف الإجماع وهذا كفر، وهذا يستلزم التغير والحدوث، وقد رأيت للناس في هذا الأصل عجائب‏.‏

ص -153- وقال الإمام أحمد في الجزء الذي فيه الرد على الجهمية والزنادقة ‏:‏ وكذلك الله تكلم كيف شاء، من غير أن نقول‏:‏ جوف ولا فم ولا شفتان‏.‏
وقال بعد ذلك‏:‏ بل نقول‏:‏ إن الله لم يزل متكلمًا إذا شاء، ولا نقول‏:‏ إنه كان ولا يتكلم حتى خَلَق‏.‏ وكلامه فيه طول‏.‏
قال‏:‏
باب ما أنكرت الجهمية من أن الله كلم موسى
فقلنا‏:‏ لم أنكرتم ذلك‏؟‏ قالوا‏:‏ إن الله لم يتكلم ولا يتكلم، إنما كون شيئًا فعبر عن الله، وخلق صوتًا فأسمعه، وزعموا أن الكلام لا يكون إلا من جوف ولسان وشفتين‏.‏
فقلنا‏:‏ هل يجوز أن يكون لمكون غير الله أن يقول‏:‏ يا موسى ‏{‏إِنِّي أَنَا رَبُّكَ‏}‏ ‏[‏طه‏:‏12‏]‏ أو يقول‏:‏ ‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏، فمن زعم أن ذلك غير الله فقد ادعى الربوبية، ولو كان كما زعم الجهمي أن الله كون شيئًا كأن يقول ذلك المكون‏:‏ يا موسى، إن الله رب العالمين ولا يجوز أن يقول‏:‏ إني أنا الله رب العالمين ‏.‏
وقد قال الله جل ثناؤه‏:‏‏{‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏164‏]‏، وقال‏:‏ ‏{‏وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ‏}‏ ‏[‏الأعراف‏:‏143‏]‏، وقال‏:‏‏{‏قَالَ يَا مُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالاَتِي وَبِكَلاَمِي‏}‏ ‏[‏الأعراف‏:‏144‏]‏ فهذا منصوص القرآن‏.‏
وأما ما قالوا‏:‏ إن الله لم يتكلم ولا يكلم، فكيف يصنعون بحديث الأعمش عن

ص -154- خَيْثمَةَ، عن عَدِيِّ بن حاتم الطائي، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ما منكم من أحد إلا سيُكَلِّمه ربه، ليس بينه وبينه ترجمان‏"‏‏.‏ وأما قولهم‏:‏ إن الكلام لا يكون إلا من جوف وفم، وشفتين ولسان، فنقول‏:‏ أليس الله قال للسموات والأرض‏:‏ ‏{‏اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ‏}‏ ‏[‏فصلت‏:‏ 11‏]‏ أتراها أنها قالت‏:‏ بجوف وفم وشفتين ولسان‏؟‏
وقال‏:‏ ‏{‏وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ‏}‏ ‏[‏الأنبياء‏:‏79‏]‏ أتراها أنها يسبحن بجوف وفم ولسان وشفتين‏؟‏ ولكن الله أنطقها كيف شاء، وكذلك الله تكلم كيف شاء، من غير أن نقول‏:‏ جوف ولا فم، ولا شفتان ولا لسان‏.‏
فلما خنقته الحجج قال‏:‏ إن الله كلم موسى، إلا أن كلامه غيره، فقلنا‏:‏ وغيره مخلوق‏؟‏ قال‏:‏ نعم‏.‏ قلنا‏:‏ هذا مثل قولكم الأول، إلا إنكم تدفعون عن أنفسكم الشنعة، وحديث الزهري قال‏:‏ لما سمع موسى كلام ربه قال‏:‏ ‏"‏يارب، هذا الذي سمعته هو كلامك‏؟‏ قال‏:‏ نعم يا موسى هو كلامي، وإنما كلمتك بقوة عشرة آلاف لسان، ولي قوة الألسن كلها، وأنا أقوى من ذلك، وإنما كلمتك على قدر ما يطيق بدنك، ولو كلمتك بأكثر من ذلك لمت‏"‏‏.‏
قال‏:‏ فلما رجع موسى إلى قومه قالوا له‏:‏ صف لنا كلام ربك‏.‏ فقال‏:‏ ‏"‏سبحان الله‏!‏ وهل أستطيع أن أصفه لكم‏؟‏‏!‏‏"‏ قالوا‏:‏ فشبهه‏.‏ قال‏:‏ ‏"‏سمعتم أصوات الصواعق التي تقبل في أحلى حلاوة سمعتموها فكأنه مثله‏"‏‏.‏
وقلنا للجهمية‏:‏ من القائل يوم القيامة‏:‏ ‏{‏يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِن دُونِ اللّهِ‏}‏ ‏[‏المائدة‏:‏116‏]‏،

ص -155- أليس الله هو القائل‏؟‏ قالوا‏:‏ يُكَوِّنُ الله شيئًا فيعبر عن الله، كما كونه فعبر لموسى‏.‏
قلنا‏:‏ فمن القائل‏:‏‏{‏فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ فَلَنَقُصَّنَّ عَلَيْهِم بِعِلْمٍ‏}‏ ‏[‏الأعراف‏:‏6، 7‏]‏ أليس الله هو الذي يسأل ‏؟‏ قالوا‏:‏ هذا كله إنما يكون شيئًا فيعبر عن الله‏.‏
فقلنا‏:‏ قد أعظمتم على الله الفرية، حين زعمتم أنه لا يتكلم، فشبهتموه بالأصنام التي تعبد من دون الله؛ لأن الأصنام لا تتكلم، ولا تتحرك، ولا تزول من مكان إلى مكان‏.‏
فلما ظهرت عليه الحجة قال‏:‏ إن الله قد يتكلم، لكن كلامه مخلوق‏.‏ قلنا‏:‏ قد شبهتم الله بخلقه حين زعمتم أن كلامه مخلوق، ففي مذهبكم قد كان في وقت من الأوقات لا يتكلم؛ وكذلك بنو آدم كانوا لا يتكلمون حتى خلق لهم كلامًا، فقد جمعتم بين كفر وتشبيه، فتعالى الله عن هذه الصفة علوًا كبيرًا‏.‏
بل نقول‏:‏ إن الله لم يزل متكلمًا إذا شاء، ولا نقول‏:‏ إنه كان ولا يتكلم حتى خلق كلامًا، ولا نقول‏:‏ إنه قد كان لا يعلم حتى خلق علمًا، ولا نقول‏:‏ إنه قد كان ولا قدرة حتى خلق لنفسه قدرة، ولا نقول‏:‏ إنه قد كان ولا نور له حتى خلق لنفسه نورا، ولا نقول‏:‏ إنه قد كان ولاعظمة حتى خلق لنفسه عظمة، وذكر كلامًا طويلا في تقرير الصفات وأنها لا تنافى التوحيد‏.‏

ص -156- مما يشبه هذا أن الصفات التي هي من جنس الحركة، كالإتيان والمجىء والنزول، هل تتأول بمعنى مجىء قدرته وأمره ‏؟‏ على روايتين‏:‏
إحداهما‏:‏ هي بمعنى مجىء قدرته، وهي رواية حنبل في المحنة‏.‏
والثانية‏:‏ تُمَرُّ كسائر الصفات، وهي ظاهر المذهب المشهور عند أصحابنا‏.‏
ثم منهم من غلَّط حنبل، ومنهم من قال‏:‏ قاله أحمد إلزامًا لهم، ومنهم من جعله رواية خاصة كابن الزاغوني، وعمم ابن عقيل ذلك في سائر الصفات‏.‏
وهذا الأصل يتفرع في أكثر مسائل الصفات، لا سيما مسألة الكلام والإرادة، والصفات المتعلقة بالمشيئة، كالنزول والاستواء، وهو كان سبب وقوع النزاع بين إمام الأئمة محمد بن إسحاق بن خزيمة، وبين طائفة من فضلاء أصحابه‏.

ص -157- فصل
قال القاضي‏:‏ قال أحمد في رواية حنبل‏:‏ لم يزل الله متكلمًا عالمًا غفورًا‏.‏ وقال في رواية عبد الله‏:‏ لم يزل الله متكلمًا إذا شاء، ووجدتها في المحنة رواية حنبل لما سأله عبد الرحمن بن إسحاق قاضي المعتصم فلامه، فقال‏:‏ ما تقول في القرآن‏؟‏ قال‏:‏ فقلت‏:‏ ما تقول في العلم ‏؟‏ فسكت ‏.‏ فقلت لعبد الرحمن‏:‏ القرآن من علم الله، ومن زعم أن علم الله مخلوق فقد كفر بالله، قال‏:‏ فسألت عبد الرحمن فلم يرد على شيئًا، وقال لي عبد الرحمن‏:‏ كان الله ولا قرآن، فقلت‏:‏ كان الله ولا علم‏؟‏ فأمسك ‏.‏ ولو زعم أن الله كان ولا علم لكفر بالله‏.‏
ثم قال أبو عبد الله‏:‏ لم يزل الله عالمًا متكلمًا، يعبد الله بصفاته غير محدودة، ولا معلومة، إلا بما وصف به نفسه، ونرد القرآن إلى عالمه إلى الله فهو أعلم به، منه بدأ وإليه يعود‏.‏
وقال في موضع آخر‏:‏ سمعت أبا عبد الله يقول‏:‏ لم يزل الله متكلمًا، والقرآن كلام الله غير مخلوق، وعلى كل جهة، ولا يوصف الله بشىء أكثر مما وصف به نفسه‏.‏

ص -158- وقال أبو بكر عبد العزيز في الجزء الأول من ‏[‏كتاب السنة، في المقنع‏]‏ لما سألوه إنكم إذا قلتم‏:‏ لم يزل متكلمًا كان ذلك عبثًا، فقال‏:‏ لأصحابنا قولان‏:‏
أحدهما‏:‏ لم يزل متكلمًا كالعلم؛ لأن ضد الكلام الخرس، كما أن ضد العلم الجهل‏.‏
قال‏:‏ ومن أصحابنا من قال‏:‏ قد أثبت لنفسه أنه خالق، ولم يجز أن يكون خالقًا في كل حال بل قلنا‏:‏ إنه خلق في وقت إرادته أن يخلق، وإن لم يكن خالقا في كل حال، ولم يبطل أن يكون خالقًا، كذلك وإن لم يكن متكلمًا في كل حال لم يبطل أن يكون متكلمًا، بل هو متكلم خالق وإن لم يكن خالقا في كل حال ولا متكلمًا في كل حال‏.‏
قال القاضي أبو يعلى، في كتاب ‏[‏إيضاح البيان في مسألة القرآن‏]‏ لما أورد عليه هذا السؤال فقال‏:‏ نقول‏:‏ إنه لم يزل متكلمًا، وليس بمكلم ولا مخاطب ولا آمر، ولا ناه، نص عليه أحمد في رواية حنبل، وساق الكلام إلى أن ذكر عن أبي بكر ما حكاه في ‏[‏المقنع‏]‏ ثم قال‏:‏ لعل هذا القائل من أصحابنا يذهب إلى قول أحمد بن حنبل في رواية عبد الله‏:‏ لم يزل متكلمًا إذا شاء‏.‏
قال‏:‏ والقائل بهذا قائل بحدوث القرآن، وقد تأولنا كلام أحمد‏:‏ ‏[‏يتكلم إذا شاء‏]‏ في أول المسألة، ولا يشبه هذا وصفه بالخلق والرزق، لأن تلك الصفات

ص -159- يجب أن تقدر فيها ذلك؛ وذلك لأننا لو قدرنا وجود الفعل فيما لم يزل أفضى إلى قدم العالم، فأما الكلام فهو كالعلم‏.‏
وقال القاضي في أول المسألة‏:‏ قول أحمد‏:‏ ‏[‏لم يزل غفورًا‏]‏ بيان أن جميع الصفات قديمة، سواء كانت مشتقة من فعل كالغفران، والخلق والرزق، أو لم تكن مشتقة‏.‏ وقوله‏:‏ ‏"‏لم يزل متكلمًا إذا شاء‏"‏ معناه‏:‏ إذا شاء أن يسمعه‏.‏
قلت‏:‏ وطريقة القاضي هذه هي طريقة أصحابه وأصحابهم، وغيرهم‏:‏ كابن عقيل وابن الزاغوني‏.‏
وأما أكثر أهل الحديث من أصحاب أحمد وغيرهم، وكثير من أهل الكلام أيضًا فيخالفونه في ذلك، ويقولون في الفعل أحد قولين‏:‏
أحدهما وهو القول الآخر للقاضي، الذي هو الصحيح عند أصحابنا ‏:‏ إما أن الفعل قديم والمفعول مخلوق، كما نسلم ذلك لهم في الإرادة، والقول المكون‏:‏ أي الإرادة قديمة، والمراد مُحدَث، وكما أن المنازع يقول‏:‏ التكوين قديم فالمكون مخلوق‏.‏
والثاني‏:‏ أن الفعل نفسه عندهم كالقول كلاهما غير مخلوق، مع أنه يكون في حال دون حال؛ إذ هو قائم بالله، والمخلوق لا يكون إلا منفصلا عن الله‏.‏
ويقولون‏:‏ إن قول أحمد موافق لما قلناه؛ لأنه قال‏:‏ لم يزل متكلمًا إذا شاء ولم يقل‏:‏ لم يزل مكلمًا إذا شاء،

ص -160- والمتعلق بالمشيئة عند من يقول‏:‏ إنه قديم واجب إنما هو التكليم الذي هو فعل جائز لا التكلم‏.‏
فبين ذلك أن أحمد رضي الله عنه قال في الموضع الآخر‏:‏ لم يزل الله متكلمًا عالمًا غفورًا‏.‏ فذكر الصفات الثلاث‏:‏ الصفة التي هي قديمة واجبة وهي العلم، والتي هي جائزة متعلقة بالمشيئة وهي المغفرة ‏.‏ فهذان متفق عليهما‏.‏
وذكر أيضًا التكلم، وهو القسم الثالث، الذي فيه نزاع، وهو يشبه العلم من حيث هو وصف قائم به، لا يتعلق بالمخلوق، ويشبه المغفرة من حيث هو متعلق بمشيئته، كما فسره في الموضع الآخر‏.‏
فعلم أن قدمه عنده‏:‏ أنه لم يزل إذا شاء تكلم، وإذا شاء سكت، لم يتجدد له وصف القدرة على الكلام التي هي صفة كمال، كما لم يتجدد له وصف القدرة على المغفرة، وإن كان الكمال هو أن يتكلم إذا شاء، ويسكت إذا شاء‏.‏
وأما قول القاضي‏:‏ إن هذا قول بحدوثه، فيجيبون عنه بجوابين‏:‏
أحدهما‏:‏ ألا يسمى محدثًا أن يسمى حديثًا، إذ المحدث هو المخلوق المنفصل، وأما الحديث فقد سماه الله حديثًا، وهذا قول الكرامية، وأكثر أهل الحديث، والحنبلية‏.‏
والثاني‏:‏ أنه يسمى محدثًا، كما في قوله‏:‏ ‏{‏مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏‏[‏الأنبياء‏:‏2‏]‏ وليس بمخلوق ‏.‏ وهذا قول كثير من الفقهاء، وأهل الحديث والكلام،

ص -161- كداود بن علي الأصبهاني صاحب المذهب لكن المنقول عن أحمد إنكار ذلك، وقد يحتج به لأحد قولي أصحابنا ‏.‏
قال المروذي‏:‏ قال أبو عبد الله‏:‏ مَنْ داود بن علي الأصبهاني‏؟‏ لا فرج الله عنه جاءني كتاب محمد بن يحيى النيسابوري، أن داود الأصبهاني، قال كذبًا‏:‏ إن القرآن محدث، وذكر أبو بكر الخلال هذه الرواية في ‏[‏كتاب السنة‏]‏، وقال عبد الله بن أحمد‏:‏ استأذن داود على أبي فقال‏:‏ من هذا‏؟‏ داود‏؟‏ لا جبر ود الله قلبه، ودَوَّد الله قبره، فمات مُدوَّدًا‏.‏
والإطلاقات قد توهم خلاف المقصود، فيقال‏:‏ إن أردت بقولك‏:‏ محدث أنه مخلوق منفصل عن الله كما يقوله الجهمية، والمعتزلة، والنجارية فهذا باطل لا نقوله، وإن أردت بقولك‏:‏ إنه كلام تكلم الله به بمشيئته، بعد أن لم يتكلم به بعينه وإن كان قد تكلم بغيره قبل ذلك، مع أنه لم يزل متكلمًا إذا شاء فإنا نقول بذلك‏.‏ وهو الذي دل عليه الكتاب و السنة، وهو قول السلف، وأهل الحديث، وإنما ابتدع القول الآخر الكُلابيَّة والأشعرية، ولكن أهل هذا القول لهم قولان‏:‏
أحدهما‏:‏ أنه تكلم بعد أن لم يكن متكلمًا، وإن كان قادرًا على الكلام، كما أنه خلق السموات والأرض، بعد أن لم يكن خلقهما، وإن كان قادرًا على الخلق‏.‏ وهذا قول الكَرَّامية وغيرهم ممن يقول‏:‏ إنه تَحُلُّه الحوادث، بعد أن لم تك تحله، وقول من قال‏:‏ إنه محدث يحتمل هذا القول، وإنكار أحمد يتوجه إليه‏.‏

ص -162- والثاني‏:‏ أنه لم يزل متكلمًا يتكلم إذا شاء، وهذا هو الذي يقوله من يقوله من أهل الحديث‏.‏
وأصحاب هذا القول قد يقولون‏:‏ إن كلامه قديم، وأنه ليس بحادث ولا مُحدَث، فيريدون نوع الكلام؛ إذ لم يزل يتكلم إذا شاء، وإن كان الكلام العيني يتكلم به إذا شاء، ومن قال‏:‏ ليست تحل ذاته الحوادث، فقد يريد به هذا المعنى، بناء على أنه لم يحدث نوع الكلام في كيفية ذاته‏.‏
وقال أبو عبد الله بن حامد في ‏[‏أصوله‏]‏‏:‏ ومما يجب الإيمان به والتصديق أن الله يتكلم، وأن كلامه قديم وأنه لم يزل متكلمًا في كل أوقاته بذلك موصوفًا، وكلامه قديم غير محدث، كالعلم والقدرة، وقد يجىء على المذهب أن يكون الكلام صفة متكلم لم يزل موصوفًا بذلك، ومتكلمًا كلما شاء وإذا شاء، ولا نقول‏:‏ إنه ساكت في حال ومتكلم في حال، من حين حدوث الكلام‏.‏
والدليل على إثباته متكلمًا على ما وصفناه‏:‏ كتاب الله، وسنة نبيه، وإجماع أهل الحق، إلا طائفة الضلال المعتزلة وغيرهم من المتكلمين، فإنهم أبوا أن يكون الله متكلمًا، وذكر بعض أدلة الكتاب والسنة‏.‏ ثم قال بعد ذلك‏:‏

ص -163- فَصْل
ولا خلاف عن أبي عبد الله، أن الله كان متكلمًا بالقرآن قبل أن يخلق الخلق، وقبل كل الكائنات موجودًا، وأن الله فيما لم يزل متكلمًا كيف شاء وكما شاء، وإذا شاء أنزل كلامه، وإذا شاء لم ينزله‏.‏
وأبى ذلك المعتزلة، فقالوا‏:‏ حادث بعد وجود المخلوقات‏.‏
قلت‏:‏ فقد حكى القولين ابن حامد أيضًا مع أنه يذكر الاتفاق عنه، على أنه لم يزل متكلمًا كيف شاء وكما شاء، لكنه نفى على القولين أن يقال‏:‏ هو ساكت في حال، ومتكلم في حال، فأثبت أن يقال‏:‏هو متكلم كلما شاء، وإذا شاء، ولا يقال‏:‏ إنه ساكت في حال‏.‏
وهكذا تقول الكَرَّامية‏:‏ إنه لا يوصف بالسكوت والنزول فيما لم يزل، لكن بين كلامه وكلامهم فرق، كما سأحكيه‏.‏
قال أبو عبد الله بن حامد في صفات الفعل‏:‏

ص -164- فصل
ومما يجب على أهل الإيمان التصديق به‏:‏ أن الحق سبحانه ينزل إلى سماء الدنيا في كل ليلة، وينزل يوم عرفة، من غير تكييف ولا مثل، ولا تحديد ولا شبه، وقال‏:‏ هذا نص إمامنا‏.‏
قال يوسف بن موسى‏:‏ قلت لأبي عبد الله‏:‏ ينزل الله إلى سماء الدنيا كيف شاء من غير وصف‏؟‏ قال‏:‏ نعم، وقال في مسألة ‏[‏الاستواء على العرش‏]‏ فيما رواه عنه حنبل‏:‏ ربنا على العرش بلا حد ولا صفة‏.‏
وقال في رواية المروذي‏:‏ قيل له عن ابن المبارك‏:‏ يعرف الله على العرش بحد‏؟‏ قال‏:‏ بلغني ذلك وأعجبه، ثم قال أبوعبد الله‏:‏ ‏{‏هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ‏}‏ ‏[‏البقرة‏:‏210‏]‏، وقال‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏22‏]‏‏.‏
قال ابن حامد‏:‏ فالمذهب على ما ذكرنا لا يختلف أن ذاته تنزل، ورأيت بعض أصحابنا يروى عن أبي عبد الله في الإتيان أنه قال‏:‏ يأتي بذاته، قال‏:‏ وهذا على حد التوهم من قائله، وخطأ من إضافته إليه، كما قررنا عنه من النص‏.‏
قال ابن حامد‏:‏ فإذا تقرر هذا الأصل في نزول ذاته من غير صفة ولا حد،

ص -165- فإنا نقول‏:‏ إنه بانتقال من مكانه الذي هو فيه، إلا أن طائفة من أصحابنا، قالت‏:‏ ينزل من غير انتقال من مكانه كيف شاء، قال‏:‏ والصحيح ما ذكرنا لا غيره‏.‏
قال‏:‏ وقد أبى أصل ‏[‏هذه المسألة‏]‏ أهل الاعتزال، فقالوا‏:‏ لا نزول له ولا حركة، ولا له من مكانه زوال، وهو بكل مكان على ما كان، قال‏:‏ وهذا منهم جهل قبيح لنص الأخبار‏.‏ وساق بعض الأحاديث المأثورة في ذلك قال‏:‏

ص -166- فصل
ومما يجب التصديق به، والرضا‏:‏ مجيئه إلى الحشر يوم القيامة بمثابة نزوله إلى سمائه، وذلك بقوله‏:‏ ‏{‏وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏22‏]‏، وقال تعالى‏:‏ ‏{‏وَأَشْرَقَتِ الْأَرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَابُ وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاء‏}‏ ‏[‏الزمر‏:‏69‏]‏‏.‏ قال‏:‏ وهذا دليل على أنه إذا جاءهم وجلس على كرسيه أشرقت الأرض كلها بأنواره‏.‏
وعبد العزيز بن يحيى الكناني صاحب ‏[‏الحيدة‏]‏ و‏[‏الرد على الجهمية والقدرية‏]‏ كلامه في الحيدة والرد على الجهمية يحتمل ذلك؛ فإن مضمون الحيدة أنه أبطل احتجاج بشر المريسي بقوله‏:‏ ‏{‏اللَّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏ الرعد‏:‏16، الزمر‏:‏62‏]‏، وقوله‏:‏ ‏{‏إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏ ‏[‏الزخرف‏:‏3‏]‏‏.‏ ثم إنه احتج على المريسي بثلاث حجج‏:‏
الأولى‏:‏ أنه قال‏:‏ إذا كان مخلوقًا فإما أن تقول‏:‏ خلقه في نفسه، أو خلقه في غيره، أو خلقه قائمًا بنفسه وذاته‏.‏
قال‏:‏ فإن قال‏:‏ خلق كلامه في نفسه فهذا محال، ولا تجد السبيل إلى القول به من قياس ولا نظر، ولا معقول ؛ لأن الله لا يكون مكانًا للحوادث،

ص -167- ولا يكون فيه شىء مخلوق، ولا يكون ناقصًا فيزيد فيه شىء إذا خلقه تعالى الله عن ذلك، وجل وتعظم‏.‏
وإن قال‏:‏ خلقه في غيره فيلزمه في النظر والقياس، أن كل كلام خلقه الله في غيره فهو كلام الله، لا يقدر أن يفرق بينهما‏.‏ أفيجعل الشعر كلامًا لله‏؟‏ ويجعل قول القَذَر كلاما لله‏؟‏ ويجعل كلام الفُحْش والكفر كلامًا لله‏؟‏ وكل قول ذمه الله وذم قائله كلامًا لله‏؟‏ وهذا محال لا يجد السبيل إليه، ولا إلى القول به لظهور الشناعة، والفضيحة والكفر على قائله ‏.‏
وإن قال‏:‏ خلقه قائمًا بذاته ونفسه، فهذا هو المحال الباطل الذي لا يجد إلى القول به سبيلاً، في قياس ولا نظر، ولا معقول، لأنه لا يكون الكلام إلا من متكلم، كما لا تكون الإرادة إلا من مريد، ولا العلم إلا من عالم، ولا القدرة إلا من قدير، ولا رؤى ولا يرى قط كلام قط قائم بنفسه يتكلم بذاته‏.‏
فلما استحال من هذه الجهات الثلاث أن يكون مخلوقا، ثبت أنه صفة لله وصفات الله كلها غير مخلوقة‏.‏
والحجة الثانية‏:‏ اتفق هو وبشر على أنه كان الله ولا شىء، وكان ولما يفعل ولم يخلق شيئًا‏.‏
قال له‏:‏ فبأي شىء أحدث الأشياء‏؟‏ قال‏:‏ أحدثها بقدرته التي لم تزل‏.‏

ص -168- قال عبد العزيز‏:‏ فقلت‏:‏ صدقت أحدثها بقدرته التي لم تزل؛ أفليس تقول‏:‏ إنه لم يزل قادرًا ‏؟‏ قال‏:‏ بلى‏.‏ فقلت له‏:‏ أفتقول‏:‏ إنه لم يزل يفعل‏؟‏ قال‏:‏ لا أقول هذا‏.‏ قلت له‏:‏ فلابد أن يلزمك أن تقول‏:‏ إنه خلق بالفعل الذي كان عن القدرة، وليس الفعل هو القدرة؛ لأن القدرة صفة لله، ولا يقال‏:‏ صفة الله هي الله، ولا هي غير الله‏.‏
قال بشر‏:‏ ويلزمك أنت أيضًا أن تقول‏:‏ إن الله لم يزل يفعل ويخلق‏.‏ فإذا قلت ذلك ثبت أن المخلوق لم يزل مع الله‏.‏
فقلت له‏:‏ ليس لك أن تحكم علي، وتلزمني ما لا يلزمني وتحكى عني ما لم أقل أنه لم يزل الخالق يخلق، ولم يزل الفاعل يفعل فتلزمني ما قلت، وإنما قلت‏:‏ إنه لم يزل الفاعل سيفعل، ولم يزل الخالق سيخلق ؛ لأن الفعل صفة لله يقدر عليه، ولا يمنعه منه مانع‏.‏
قال بشر‏:‏ وأنا أقول‏:‏ إنه أحدث الأشياء بقدرته‏.‏ فقل أنت ما شئت‏.‏
قال عبد العزيز‏:‏ فقلت‏:‏ يا أمير المؤمنين، قد أقر بشر أن الله كان ولا شىء ؛وأنه أحدث الأشياء بعد أن لم تكن شيئًا بقدرته، وقلت‏:‏ إما أنه أحدثها بأمره وقوله عن قدرته، فلا يخلو يا أمير المؤمنين أن يكون أول خلق خلقه الله بقول قاله، أو بإرادة أرادها، أو بقدرة قدرها، وأي ذلك كان فقد ثبت أن هنا إرادة ومريد ومراد، وقول وقائل ومقول له، وقدرة وقادر ومقدور

ص -169- عليه، وذلك كله متقدم قبل الخلق، وما كان قبل الخلق متقدم فليس هو من الخلق‏.‏
قلت‏:‏ قوله‏:‏ قبل الخلق هو المريد القائل القادر، وإرادته وقوله وقدرته، وأما المراد المقدور عليه المقول له‏:‏ فإما أن يريد ثبوته في العلم بقوله له‏:‏ كن أو لم يدخل في اللفظ وهذا الكلام يقتضي أن‏.‏‏.‏‏.‏ ‏[‏سقط من الأصل مقدار ثلاث كلمات‏]‏ وقد قال‏:‏ لم يزل سيفعل، وقد فسره أيضًا بفعله، كما تقدم‏.‏
وذكر أبوعبد الله الحاكم في تاريخ نيسابور في ترجمة الإمام محمد بن إسحاق بن خزيمة قضية طويلة، في الخلاف الذي وقع بينه وبين بعض أصحابه‏:‏ مثل أبى على الثقفي، وأبي بكر أحمد بن إسحاق الضُّبَعِي، وأبى بكر بن أبي عثمان الزاهد، وأبي محمد بن منصور القاضي، فذكر أن طائفة رفعوا إلى الإمام أنه قد نبغ طائفة من أصحابه يخالفونه وهو لا يدري، وإنهم على مذهب الكُلابية، وأبو بكر الإمام شديد على الكلابية‏.‏
قال الحاكم‏:‏ فحدثني أبو بكر أحمد بن يحيى المتكلم، قال‏:‏ اجتمعنا ليلة عند بعض أهل العلم، وجرى ذكر كلام الله، أقديم لم يزل، أو يثبت عند إخباره تعالى أنه تكلم به‏؟‏ فوقع بيننا في ذلك خوض‏.‏ قال جماعة منا‏:‏ إن كلام الباري قديم لم يزل، وقال جماعة‏:‏ إن كلامه قديم غير أنه لا يثبت إلا بإخباره بكلامه‏.‏

ص -170- فبكرت أنا إلى أبي علي الثقفي وأخبرته بما جري، فقال‏:‏ من أنكر أنه لم يزل، فقد اعتقد أن كلام الله محدث، وانتشرت هذه المسألة في البلد‏.‏ وذهب منصور الطوسي في جماعة معه إلى أبي بكر محمد بن إسحاق، وأخبروه بذلك؛ حتى قال منصور‏:‏ ألم أقل للشيخ‏:‏ إن هؤلاء يعتقدون مذهب الكُلاَّبية وهذا مذهبهم‏؟‏ فجمع أبو بكر أصحابه وقال‏:‏ ألم أنهكم غير مرة عن الخوض في الكلام ولم يزدهم على هذا ذلك اليوم‏.‏
ثم ذكر أنه بعد ذلك خرج على أصحابه، وأنه صنف في الرد عليهم، وأنهم ناقضوه ونسبوه إلى القول بقول جَهْم في أن القرآن مُحْدَث، وجعلهم هو كُلاَّبية‏.‏
قال الحاكم‏:‏ سمعت أبا سعيد عبد الرحمن بن أحمد المقري، يقول‏:‏ سمعت أبا بكر محمد بن إسحاق يقول‏:‏ الذي أقول به‏:‏ أن القرآن كلام الله، ووحيه، وتنزيله غير مخلوق؛ ومن قال‏:‏ إن القرآن أو شيئًا منه وعن وحيه وتنزيله مخلوق ‏.‏ أو يقول‏:‏ إن الله لا يتكلم بعد ما كان تكلم به في الأزل، أو يقول‏:‏ إن أفعال الله مخلوقة، أو يقول‏:‏ إن القرآن محدث، أو يقول‏:‏ إن شيئًا من صفات الله صفات الذات، أو اسما من أسماء الله مخلوق فهو عندي جهمي يستتاب؛ فإن تاب وإلا ضربت عنقه، وألقى على بعض المزابل، هذا مذهبي، ومذهب من رأيت من أهل الأثر في الشرق والغرب، من أهل العلم‏.‏
ومن حكى عني خلاف هذا فهو كاذب باهت، ومن نظر في كتبي المصنفة في العلم ظهر له وبان أن الكُلابيَّة لعنهم الله كذبة فيما يحكون عني مما هو خلاف أصلي وديانتي، قد عرف أهل الشرق والغرب؛ أنه لم يصنف أحد

ص -171- في التوحيد، وفي القدر وفي أصول العلم، مثل تصنيفي ؛ فالحاكي خلاف ما في كتبي المصنفة كذبة فسقة‏.‏
وذكر عن ابن خزيمة أنه قال‏:‏ زعم بعض جهلة هؤلاء الذين نبغوا في سنيننا هذه‏:‏ أن الله لا يكرر الكلام، فلا هم يفهمون كتاب الله؛ أن الله قد أخبر في نص الكتاب في مواضع أنه خلق آدم، وأنه أمر الملائكة بالسجود له، فكرر هذا الذكر في غير موضع، وكرر ذكر كلامه لموسى مرة بعد أخرى،وكرر ذكر عيسى ابن مريم في مواضع،وحمد نفسه في مواضع فقال‏:‏ ‏{‏الْحَمْدُ لِلَّهِ الَّذِي أَنزَلَ عَلَى عَبْدِهِ الْكِتَابَ‏}‏ ‏[‏الكهف‏:‏1‏]‏،‏{‏الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ‏}‏ الآية‏[‏الأنعام‏:‏ 1‏]‏، و‏{‏الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ‏}‏‏[‏سبأ‏:‏1‏]‏،وكرر زيادة على ثلاثين كرة‏:‏‏{‏فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏:‏13‏]‏،ولم أتوهم أن مسلمًا يتوهم أن الله لا يتكلم بشىء مرتين، وهذا مقالة من زعم أن كلام الله مخلوق، ويتوهم أنه لا يجوز أن يقول‏:‏ خلق الله شيئًا واحدًا مرتين‏.‏
وقال الحاكم‏:‏ سمعت أبا بكر أحمد بن إسحاق يقول‏:‏ لما وقع من أمرنا ما وقع، ووجد بعض المخالفين يعني المعتزلة الفرصة في تقرير مذهبهم بحضرتنا، واغتنم بعض الموافقين السعي في فساد الحال انتصب أبو عمرو الحيرِيّ للتوسط فيما بين الجماعة بلا ميل، وذكر أنهم اجتمعوا بداره‏.‏
وقال أبو علي الثقفي للإمام‏:‏ ما الذي أنكرت من مذاهبنا أيها الإمام حتى نرجع عنه‏؟‏ قال‏:‏ ميلكم إلى مذهب الكُلاَّبية، فقد كان أحمد بن حنبل من أشد

ص -172- الناس على عبد الله بن سعيد، وعلى أصحابه، مثل الحارث وغيره، حتى طال الخطاب بينه وبين أبي علي في هذا الباب‏.‏
فقلت‏:‏ قد جمعت أنا أصول مذاهبنا في طبق، فأخرجت إليه الطبق وقلت‏:‏ تأمل ما جمعته بخطى، وبينته من هذه المسائل، فإن كان فيها شىء تنكره، فبين لنا وجهه حتى نرجع عنه فأخذ مني ذلك الطبق وما زال يتأمله وينظر فيه حتى وقف عليه، ثم رفع رأسه وقال‏:‏ لست أرى شيئًا لا أقول به‏.‏ وكله مذهبي، وعليه رأيت مشائخي‏.‏
وسألته أن يثبت بخطه آخر تلك الأحرف أنه مذهبه؛ ثم قصده أبو فلان وفلان وفلان، وقالوا‏:‏إن الأستاذ لم يتأمل ما كتبه بخطه، وقد غدروا بك وغيروا صورة الحال‏.‏
قال الحاكم‏:‏ و هذه نسخة الخط، يقول أبو بكر أحمد بن إسحاق، ويحيى بن منصور‏:‏ كلام الله صفة من صفات ذاته، ليس شىء من كلام الله خلق ولامخلوق، ولا فعل ولا مفعول، ولا مُحدَث ولا حَدَث ولا أحداث، فمن زعم أن شيئًا منه مخلوق أو محدَث؛ أو زعم أن الكلام من صفة الفعل ؛ فهو جهمي ضال مبتدع‏.‏
وأقول‏:‏ لم يزل الله متكلمًا، ولا يزال متكلمًا،والكلام له صفة ذات، لا مثل لكلامه من كلام خلقه، ولا نفاد لكلامه، لم يزل ربنا بكلامه، وعلمه وقدرته، وصفات ذاته واحدًا، لم يزل ولا يزال‏.‏
كلم ربنا أنبياءه وكلم موسى، والله الذي قال له‏:‏ ‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي‏}‏ ‏[‏طه‏:‏14‏]‏،

ص -173- ويكلم أولياءه يوم القيامة،ويحييهم بالسلام، قولاً في دار عدنه، وينادي عباده فيقول‏:‏ ‏{‏مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ‏}‏ ‏[‏القصص‏:‏65‏]‏، ويقول‏:‏ ‏{‏لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ‏}‏ ‏[‏غافر‏:‏16‏]‏‏.‏
ويكلم أهل النار بالتوبيخ والعقاب، ويقول لهم‏:‏ ‏{‏اخْسَؤُوا فِيهَا وَلَا تُكَلِّمُونِ‏}‏ ‏[‏المؤمنون‏:‏108‏]‏‏.‏
ويخلو الجبار بكل أحد من خلقه فيكلمه، ليس بينه وبين أحد منهم ترجمان، كما قال النبي صلى الله عليه وسلم‏.‏ ويكلم ربنا جهنم فيقول لها‏:‏ ‏{‏هَلِ امْتَلَأْتِ‏}‏‏؟‏، وينطقها فتقول‏:‏‏{‏هَلْ مِن مَّزِيدٍ‏}‏‏؟‏ ‏[‏ق‏:‏30‏]‏‏.‏
فمن زعم أن الله لم يتكلم إلا مرة، ولم يتكلم إلا ما تكلم به، ثم انقضى كلامه كفر بالله، بل لم يزل الله متكلمًا، ولا يزال متكلمًا، لا مثل لكلامه؛ لأنه صفة من صفات ذاته، نفى الله المثل عن كلامه كما نفى المثل عن نفسه ونفى النفاد عن كلامه كما نفى الهلاك عن نفسه فقال‏:‏ ‏{‏كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص‏:‏88‏]‏، وقال‏:‏ ‏{‏كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي‏}‏ ‏[‏الكهف‏:‏109‏]‏‏.‏
كلام الله غير بائن عن الله، ليس هو دونه، ولا غيره ولا هو، بل هو صفة من صفات ذاته كعلمه الذي هو صفة من صفات ذاته، لم يزل ربنا عالمًا ولا يزال عالمًا، ولم يزل متكلمًا ولا يزال يتكلم، فهو الموصوف بالصفات

ص -174- العلى؛ لم يزل بجميع صفاته التي هي صفات ذاته واحدًا، ولا يزال‏:‏ ‏{‏وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏:‏14‏]‏‏.‏
كلم موسى فقال له‏:‏ ‏{‏إِنِّي أَنَا رَبُّكَ‏}‏ ‏[‏طه‏:‏12‏]‏ فمن زعم أن غير الله كلمه كفر بالله، فإن الله ينزل كل ليلة إلى سماء الدنيا فيقول‏:‏ ‏"‏هل من داع فأجيبه‏؟‏ هل من تائب فأتوب عليه‏؟‏‏"‏ فمن زعم أن علمه ينزل أو أمره ضل، بل ينزل إلى سماء الدنيا المعبود سبحانه الذي يقال له‏:‏ يا رحمن يا رحيم‏!‏‏!‏
فيكلم عباده بلا كيف ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، بلا كيف، لا كما قالت الجهمية‏:‏ إنه على الملك احتوى، ولا استولى، بل استوى على عرشه بلا كيف، وهو الله الذي له الأسماء الحسنى، فمن زعم أن اسمًا من أسمائه مخلوق أو مُحْدَث فهو جهمي، والله يخاطب عباده عودًا وبدءًا، ويعيد عليهم قصصه وأمره ونهيه، قرنًا فقرنًا من زعم أن الله لا يخاطب عباده، ولا يعيد عليهم قصصه وأمره ونهيه، عودًا وبدءًا، فهو ضال مبتدع، بل الله بجميع صفات ذاته واحد لم يزل ولا يزال، وما أضيف إلى الله من صفات فعله مما هو غير بائن عن الله فغير مخلوق، وكل شىء أضيف إلى الله بائن عنه دونه مخلوق‏.‏
وأقول‏:‏ أفعال العباد كلها مخلوقة، وأقول‏:‏ الإيمان قول وعمل، يزيد وينقص، وخير الناس بعد الرسول صلى الله عليه وسلم أبو بكر، ثم عمر، ثم عثمان، ثم عليّ‏.‏

ص -175- وأقول‏:‏ إن أهل الكبائر في مشيئة الله إذا ماتوا، إن شاء عذبهم، ثم غفر لهم، وإن شاء غفر لهم من غير تعذيب‏.‏
وأخبار الآحاد مقبولة إذا نقلها العدول، وهي توجب العمل، وأخبار التواطؤ توجب العلم والعمل‏.‏
وصورة خط الإمام ابن خزيمة‏:‏ يقول محمد بن إسحاق‏:‏ أقر عندي أبو بكر أحمد ابن إسحاق، وأبو محمد يحيى بن منصور بما تضمن بطن هذا الكتاب، وقد ارتضيت ذلك أجمع، وهو صواب عندي‏.‏
قال الحاكم‏:‏ سمعت أبا الحسن علي بن أحمد البُوشْنَجِيّ الزاهد يقول في ضمن قصة‏:‏ لما انتهى إلينا ما وقع بين مشائخ نيسابور من الخلاف، خرجت من وطني حتى قصدت نيسابور، فاجتمع عليّ جماعة يسألون عن تلك المسائل،فلم أتكلم فيها بقليل ولا كثير‏.‏
ثم كتبت‏:‏ القول ما قاله أبو علي ‏.‏ ودخلت الرَّيَّ على عبد الرحمن بن أبي حاتم‏.‏ فأخبرته بما جرى في نيسابور بين أبي بكر وأصحابه، فقال‏:‏ ما لأبي بكر والكلام‏؟‏ ‏!‏ إنما الأوْلى بنا وبه ألا نتكلم فيما لم نعلمه‏.‏ فخرجت من عنده حتى دخلت على أبي العباس الفلاني، فشرح لي تلك المسائل شرحًا واضحًا، وقال‏:‏ كان بعض القدرية من المتكلمين دفع إلى محمد بن إسحاق، فوقع لكلامه عنده قبول‏.‏

ص -176- ثم ذكر أنه عرض تلك المسائل على من وجده ببغداد من الفقهاء والمتكلمين، فتابعوا أبا العباس على مقالته، واغتنموا لأبي بكر بن إسحاق فيما أظهره، وأنه بعد ذلك قدم من نيسابور أبو عمرو النجار، فكتب لأبي بكر محمد بن إسحاق إلى جماعة من العلماء في تلك المسائل، وإنهم كانوا يرفعون من خالف أبا بكر بن خزيمة إلى السلطان‏.‏
قال الحاكم‏:‏ سمعت أبا علي محمد بن إسحاق الأبيوردي يقول‏:‏ حضرت قرية فلانة في تسليم لصغير ‏[‏كذا بالأصل رسم هذه الكلمات‏]‏ اتباعها عبد الله بن حمشاد من بني فلان، وحضرها جماعة من أعيان البلد، وكان قد حضرها إسحاق بن أبي الفرد والى نيسابور، فأقرأنا كتاب حمويه ابن علي إليه بأن يمتثل فيهم أمر أبي بكر محمد بن إسحاق بن خزيمة من النفي، والضرب والحبس‏.‏
قال‏:‏ فقام عبد الله بن حمشاد من ذلك المجلس فقال‏:‏ طوباهم إن كان ما يقال مكذوبًا عليهم‏.‏ قال أبو علي‏:‏ ثم قال لي عبد الله بن حمشاد مِنْ غَدِ ذلك اليوم‏:‏ إني رأيت البارحة في المنام كأن أحمد بن السري الزاهد المروزي لكمني برجله، ثم قال‏:‏ كأنك في شك من أمور هؤلاء الكُلاَّبيّة، قال‏:‏ ثم نظر إلى محمد بن إسحاق فقال‏:‏ ‏{‏هَذَا بَلاَغٌ لِّلنَّاسِ وَلِيُنذَرُواْ بِهِ وَلِيَعْلَمُواْ أَنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُوْلُواْ الأَلْبَابِ‏}‏ ‏[‏إبراهيم‏:‏ 52‏]‏،

ص -177- وذكر الحاكم‏:‏ سمعت أبا محمد الأنماطي العبد الصالح، يقول‏:‏ لما استحكمت تلك الوقعة، وصار لا يجتمع عشرة في البلد إلا وقع بينهم تشاجر فيه، وصار أكثر العوام يتضاربون فيه، خرج أبوعمرو الحِيري إلى الرَّيَّ والأمير الشهيد بها، حتى ينجز كتبًا إلى خليفته‏.‏ كتاب إلى أبي بكر بن إسحاق بأن ينفي من البلد الأربعة الذين خالفوا أبا بكر‏.‏ ثم ذكر أنهم عقدوا لهم مجلسًا‏.‏
وقال شيخ الإسلام أبو إسماعيل عبد الله بن محمد الأنصاري، في اعتقاد أهل السنة وما وقع عليه إجماع أهل الحق من الأمة‏.‏
باب القول في القرآن
اعلم أن الله متكلم قائل، مادح نفسه بالتكلم، إذ عاب الأصنام والعجل أنها لا تتكلم، وهو متكلم كلما شاء تكلم بكلام لا مانع له ولا مكره، والقرآن كلامه هو تكلم به، وقد تأول ابن عقيل كلام شيخ الإسلام بنحو ما تأول به القاضي كلام أحمد‏.‏
وقال شيخ الإسلام أيضًا في كتاب ‏[‏مناقب الإمام أحمد بن حنبل‏]‏ في باب الإشارة عن طريقته في الأصول، لما ذكر كلامه في مسائل القرآن وترتيب البدع التي ظهرت فيه وأنهم قالوا أولا‏:‏ هو مخلوق، وجرت المحنة العظيمة ثم ظهرت مسألة اللفظية بسبب حسين الكرابيسي وغيره‏.‏
إلى أن قال‏:‏ ثم جاءت طائفة فقالت‏:‏ لا يتكلم بعد ما تكلم، فيكون

ص -178- كلامه حادثًا‏.‏ قال‏:‏ وهذه سَخَارَة ‏[‏أي‏:‏ جهالة‏.‏ انظر‏:‏ القاموس ، مادة ‏:‏ سخر‏]‏ أخرى تقذي في الدين غير عين واحدة، فانتبه لها أبو بكر بن إسحاق اللنجرودي بن خزيمة وكانت حينئذ نيسابور دار الآثار تُمَدُّ إليها الرِّقاب وتُشَدُّ إليها الرِّكاب، ويجْلَب منها العلم‏.‏
وما ظنك بمجالس يحبس عنها الثقفي، والضُّبَعي، مع ما جمعا من الحديث والفقه، والصدق، والورع، واللسان، والتثبيت، والقدر، والمحفل، لا يسرون بالكلام، واشتمام لأهله، فابن خزيمة في بيت، ومحمد بن إسحاق السراج في بيت، وأبو حامد بن الشرقي في بيت‏.‏
قال شيخ الإسلام‏:‏ فطار لتلك الفتنة ذاك الإمام أبو بكر، فلم يزل يصيح بتشويهها، ويصنف في ردها، كأنه منذر جيش، حتى دون في الدفاتر وتمكن في السرائر، ولقن في الكتاتيب ونقش في المحاريب‏:‏ أن الله متكلم إن شاء تكلم وإن شاء سكت، فجزى الله ذلك الإمام، وأولئك النفر الغر عن نصرة دينه، وتوقير نبيه خيرًا‏.‏
قلت‏:‏ في حديث سلمان عن النبي صلى الله عليه وسلم‏:‏ ‏"‏الحلال ما أحل الله في كتابه، والحرام ما حرم الله في كتابه، وما سكت عنه فهو مما عفا عنه‏"‏ رواه أبو داود‏.‏
وفي حديث أبي ثَعْلَبَةَ عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله فرض فرائض فلا تُضَيِّعوها، وحدد حدودًا فلا تعتدوها، وحرم محارم فلا تنتهكوها، وسكت عن أشياء رحمة لكم من غير نِسْيَان فلا تسألوا عنها‏"‏‏.‏

ص -179- ويقول الفقهاء في دلالة المنطوق والمسكوت، وهو ما نطق به الشارع،وهو الله ورسوله، وما سكت عنه‏:‏ تارة تكون دلالة السكوت أولى بالحكم من المنطوق، وهو مفهوم الموافقة، وتارة تخالفه وهو مفهوم المخالفة، وتارة تشبهه وهو القياس المحض‏.‏
فثبت بالسنة والإجماع أن الله يوصف بالسكوت، لكن السكوت يكون تارة عن التكلم، وتارة عن إظهار الكلام وإعلامه، كما قال في الصحيحين‏:‏ عن أبي هريرة‏:‏ يا رسول الله، أرأيتك سكوتك بين التكبير والقراءة ماذا تقول ‏؟‏ قال‏:‏ ‏"‏أقول‏:‏اللهم باعد بيني وبين خَطَاياي كما باعدت بين المشرق والمغرب‏"‏ إلى آخر الحديث‏.‏
فقد أخبره أنه ساكت، وسأله ماذا تقول ‏؟‏ فأخبره أنه يقول في حال سكوته، أي سكوته عن الجهر والإعلان، لكن هذان المعنيان المعروفان في السكوت لا تصح على قول من يقول‏:‏ إنه متكلم كما أنه عالم، لا يتكلم عند خطاب عباده بشىء، وإنما يخلق لهم إدراكًا ليسمعوا كلامه القديم، سواء قيل‏:‏هو معنى مجرد، أو معنى وحروف، كما هو قول ابن كُلاَّب والأشعري، ومن قال بذلك من الفقهاء وأهل الحديث والصوفية من الحنبلية وغيرهم‏.‏
فهؤلاء إما أن يمنعوا السكوت وهو المشهور من قولهم، أو يطلقوا لفظه ويفسروه بعدم خلق إدراك للخلق يسمعون به الكلام القديم، والنصوص

ص -180- تبهرهم، مثل قوله‏:‏ ‏"‏إذا تكلم الله بالوحي سمع أهل السماء كجَرِّ السلسلة على الصَّفَا‏"‏‏.‏
وقول النبي صلى الله عليه وسلم لما صلى بهم صلاة الصبح بالحديبية ‏:‏ ‏"‏أتدرون ماذا قال ربكم الليلة‏؟‏‏"‏‏.‏
وتكليمه لموسى ونداؤه له كما دل عليه الكتاب والسنة، وعلى قولهم يجوز أن يسمع كل أحد الكلام الذي سمعه موسى‏.‏
ثم من تفلسف منهم كالغزالي في ‏[‏مشكاة الأنوار‏]‏ وجدهُ يجوز مثل ذلك لأهل الصفاء، والرياضة، وهو ما يتنزل على قلوبهم من الإلهامات، كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إنه قد كان في الأمم قبلكم مُحَدَّثُون‏"‏‏.‏ وقول أبي الدرداء، وعبادة بن الصامت‏:‏رؤيا المؤمن كلام تكلم به الرب عنده في منامه‏.‏
فيجعلون ‏[‏الإيحاء‏]‏ و‏[‏الإلهام‏]‏ الذي يحصل في اليقظة والمنام، مثل سماع موسى كلام الله سواء، لا فرق بينهما، إلا أن موسى قصد بذلك الخطاب،وغيره سمع ما خوطب به غيره‏.‏
ثم عند التحقيق يرجعون إلى محض الفلسفة، في أنه لا فرق بين موسى وغيره بحال، كما أن هؤلاء المتأولة المتفلسفة يجعلون ‏[‏خلع النعلين‏]‏ إشارة إلى ترك العالمين و‏[‏الطور‏]‏ عبارة عن العقل الفعال، و نحو ذلك من تأويلات

ص -181- الفلاسفة الصابئة، ومن حذا حَذْوَهُمْ من القرامطة والباطنية وأصحاب ‏[‏رسائل إخوان الصفا‏]‏ ونحوهم‏.‏
وقد حكى القولين عن أهل السنة في الإرادة، والسمع والبصر أبو عبد الله الحارث بن أسد المحاسبي في كتاب ‏[‏فهم القرآن‏]‏ فتكلم على قوله‏:‏‏{‏حَتَّى نَعْلَمَ الْمُجَاهِدِينَ‏}‏ ‏[‏محمد‏:‏31‏]‏ ونحوه، وبين أن علم الله قديم، وإنما يحدث المعلوم‏.‏
إلى أن قال‏:‏ وذلك موجود فينا، و نحن جهال وعلمنا مُحْدَث، قد نعلم أن كل إنسان ميت، فكلما مات إنسان قلنا‏:‏ قد علمنا أنه قد مات، من غير أن نكون من قبل موته جاهلين أنه سيموت، إلا أنا قد يحدث لنا اللحظ من الرؤية وحركة القلب إذا نظرنا إليه ميتًا؛ لأنه ميت، والله لا تحدث فيه الحوادث‏.‏
إلى أن قال‏:‏ وكذلك قوله‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏27‏]‏، وقوله‏:‏ ‏{‏وَإِذَا أَرَدْنَا أَن نُّهْلِكَ قَرْيَةً‏}‏ ‏[‏الإسراء‏:‏16‏]‏، وقوله‏:‏ ‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏‏.‏
وليس ذلك منه ببدء الحوادث‏:‏ إرادة حدثت له، ولا أن يستأنف مشيئة لم تكن له، وذلك فعل الجاهل بالعواقب، الذي يريد الشىء وهو لا يعلم العواقب، فلم يزل يريد ما يعلم أنه يكون، لم يستحدث إرادة لم تكن؛ لأن الإرادات إنما تحدث على قدر ما يعلم المريد، وأما من لم يزل يعلم ما يكون وما لا يكون من خير وشر، فقد أراد ما علم على ما علم، لا يحدث له بدُوٌّ؛ إذ كان لا يحدث فيه علم به‏.‏

ص -182- قال أبو عبد الله الحارث‏:‏ وقد تأول بعض من يدعي السنة، وبعض أهل البدع ذلك على الحوادث‏.‏
فأما من ادعى السنة، فأراد إثبات القدر، فقال‏:‏ إرادة الله‏:‏ أي حدث من تقديره سابق الإرادة، وأما بعض أهل البدع، فزعموا أن الإرادة إنما هي خلق حادث وليست مخلوقة، ولكن بها الله كون المخلوقين، قال‏:‏ فزعمت أن الخلق غير المخلوقين، وأن الخلق هو الإرادة، وأنها ليست بصفة لله من نفسه، وجل أن يكون شىء حدث بغير إرادة منه، وجل عن البدُوّات وتقلب الإرادات، ثم تكلم على أن الحادث هو وقت المراد لا نفس الإرادة، كقولهم‏:‏ متى تريد أن أجيء‏.‏
إلى أن قال‏:‏ وكذلك قوله‏:‏ ‏{‏إِنَّا مَعَكُم مُّسْتَمِعُونَ‏}‏ ‏[‏الشعراء‏:‏15‏]‏ ليس معناه‏:‏ أن يحدث لنا سمعًا، ولا تكلف بسمع ما كان من قولهم، قال‏:‏ وقد ذهب قوم من أهل السنة أن لله استماعًا حادثًا في ذاته، فذهب إلى ما يعقل من الخلق أنه يحدث منهم علم سمع؛ لما كان من قول عمن سمعه للقول؛ لأن المخلوق إذا سمع الشىء حدث له عقد فهم عما أدركته أذنه من الصوت‏.‏
قال‏:‏ وكذلك قوله‏:‏ ‏{‏فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ‏}‏ ‏[‏التوبة‏:‏105‏]‏، لا يستحدث بصرًا، ولا لحظًا محدثًا في ذاته، وإنما يحدث الشىء فيراه مكونا كما لم يزل يعلمه قبل كونه، لا يغادر شيئًا ولا يخفى عليه منه خافية‏.‏
وكذلك قال بعضهم‏:‏ إن رؤية تحدث، وقال قوم‏:‏ إنما معنى ‏{‏سَيَرَى‏}‏

ص -183- ‏{‏إِنَّا مَعَكُم مُّسْتَمِعُونَ‏}‏ ‏[‏الشعراء‏:‏ 15‏]‏ إنما المسموع، والمبصر، لم يخف على عيني، ولا على سمعي، أن أدركه سمعًا وبصرا، لا بالحوادث في الله‏.‏
قال أبو عبد الله‏:‏ومن ذهب إلى أنه يحدث لله استماع مع حدوث المسموع، وإبصار مع حدوث المبصر، فقد زاد على الله ما لم يقل، وإنما على العباد التسليم لما قال الله‏:‏ إنه ‏{‏سَمِيعٌ بَصِيرٌ‏}‏ ‏[‏المجادلة‏:‏1‏]‏، ولا نزيد ما لم يقل، وإنما معنى ذلك كما قال تعالى‏:‏‏{‏حَتَّى نَعْلَمَ‏}‏ ‏[‏محمد‏:‏31‏]‏، حتى يكون المعلوم، وكذلك حتى يكون المبصر والمسموع، فلا يخفى على أنه يعلمه موجودًا ويسمعه موجودا،كما علمه بغير حادث علم في الله ولا بصر،ولا سمع ولا معنى حدث في ذات الله،تعالى عن الحوادث في نفسه‏.‏
وقال محمد بن الهيصم الكرامي في كتاب ‏[‏جمل الكلام في أصول الدين‏]‏ لما ذكر جمل الكلام في القرآن وأنها مبنية على خمسة فصول‏:‏
أحدها‏:‏ أن القرآن كلام الله، فقد حكى عن جهم أن القرآن ليس كلام الله على الحقيقة، وإنما هو كلام خلقه الله فينسب إليه، كما قيل‏:‏ سماء الله وأرضه، وكما قيل‏:‏ بيت الله، وشهر الله‏.‏ وأما المعتزلة فإنهم أطلقوا القول بأنه كلام الله على الحقيقة، ثم وافقوا جهمًا في المعنى، حيث قالوا‏:‏ كلام خلقه بائنا منه‏.‏
قال‏:‏ وقال عامة المسلمين‏:‏ إن القرآن كلام الله على الحقيقة، وأنه تكلم به‏.‏

ص -184- والفصل الثاني‏:‏ أن القرآن غير قديم، فإن الكُلاَّبية وأصحاب الأشعري زعموا أن الله كان لم يزل يتكلم بالقرآن، وقال أهل الجماعة‏:‏ بل إنه إنما تكلم بالقرآن، حيث خاطب به جبرائيل، وكذلك سائر الكتب‏.‏
والفصل الثالث‏:‏ أن القرآن غير مخلوق؛ فإن الجهمية والنجارية، والمعتزلة، زعموا أنه مخلوق‏.‏
وقال أهل الجماعة‏:‏ إنه غير مخلوق‏.‏
والفصل الرابع‏:‏ أنه غير بائن من الله، فإن الجهمية وأشياعهم من المعتزلة قالوا‏:‏ إن القرآن بائن من الله،وكذلك سائر كلامه،وزعموا أن الله خلق كلامًا في الشجرة فسمعه موسى، وخلق كلامًا في الهواء فسمعه جبرائيل، ولا يصح عندهم أن يوجد من الله كلام يقوم به في الحقيقة‏.‏
وقال أهل الجماعة‏:‏ بل القرآن غير بائن من الله، وإنما هو موجود منه وقائم به‏.‏ وذكر في مسألة الإرادة، والخلق والمخلوق وغير ذلك ما يوافق ما ذكره هنا من الصفات الفعلية القائمة بالله، التي ليست قديمة ولا مخلوقة‏.


قاعدة في الاسم والمسمى

الجزء السادس

قاعدة في الاسم والمسمى

ص -185- وقال شيخ الإسلام أحمد بن تيمية رحمه الله‏:‏ (قاعدة في الاسم والمسمى)
 بسم الله الرحمن الرحيم
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
فَصْل في الاسم والمسمى:
هل هو هو، أو غيره‏؟‏ أو لا يقال‏:‏ هو هو، ولا يقال‏:‏ هو غيره‏؟‏ أو هو له‏؟‏ أو يفصل في ذلك‏؟‏
فإن الناس قد تنازعوا في ذلك، والنزاع اشتهر في ذلك بعد الأئمة، بعد أحمد وغيره، والذي كان معروفًا عند أئمة السنة أحمد وغيره‏:‏ الإنكار على الجهمية الذين يقولون‏:‏ أسماء الله مخلوقة‏.‏

ص -186- فيقولون‏:‏ الاسم غير المسمى، وأسماء الله غيره وما كان غيره فهو مخلوق‏.‏ وهؤلاء هم الذين ذمهم السلف وغلظوا فيهم القول؛ لأن أسماء الله من كلامه، وكلام الله غير مخلوق؛ بل هو المتكلم به، وهو المسمى لنفسه بما فيه من الأسماء‏.‏
والجهمية يقولون‏:‏ كلامه مخلوق، وأسماؤه مخلوقة، وهو نفسه لم يتكلم بكلام يقوم بذاته، ولا سَمَّى نفسه باسم هو المتكلم به، بل قد يقولون‏:‏ إنه تكلم به، وسمى نفسه بهذه الأسماء، بمعنى أنه خلقها في غيره، لا بمعنى أنه نفسه تكلم بها الكلام القائم به، فالقول في أسمائه هو نوع من القول في كلامه‏.‏
والذين وافقوا السلف على أن كلامه غير مخلوق وأسماءه غير مخلوقة، يقولون‏:‏ الكلام والأسماء من صفات ذاته، لكن هل يتكلم بمشيئته وقدرته، ويسمى نفسه بمشيئته وقدرته‏؟‏ هذا فيه قولان‏:‏
النفي‏:‏ هو قول ابن كُلاَّب ومن وافقه‏.‏
والإثبات‏:‏ قول أئمة أهل الحديث والسنة وكثير من طوائف أهل الكلام، كالهشامية والكَرّامية وغيرهم، كما قد بسط هذا في مواضع‏.‏
والمقصود هنا أن المعروف عن أئمة السنة إنكارهم على من قال‏:‏ أسماء الله مخلوقة، وكان الذين يطلقون القول بأن الاسم غير المسمى هذا

ص -187- مرادهم؛ فلهذا يروي عن الشافعي والأصمعي وغيرهما أنه قال‏:‏ إذا سمعت الرجل يقول‏:‏ الاسم غير المسمى فاشهد عليه بالزندقة، ولم يعرف أيضًا عن أحد من السلف أنه قال‏:‏ الاسم هو المسمى، بل هذا قاله كثير من المنتسبين إلى السنة بعد الأئمة، وأنكره أكثر أهل السنة عليهم‏.‏
ثم منهم من أمسك عن القول في هذه المسألة نفيا وإثباتًا؛ إذ كان كل من الإطلاقين بدعة كما ذكره الخلال عن إبراهيم الحربي وغيره، وكما ذكره أبو جعفر الطبرى في الجزء الذي سماه صريح السنة، ذكر مذهب أهل السنة المشهور في القرآن، والرؤية، والإيمان والقدر، والصحابة وغير ذلك‏.‏
وذكر أن ‏[‏مسألة اللفظ‏]‏ ليس لأحد من المتقدمين فيها كلام، كما قال‏:‏ لم نجد فيها كلامًا عن صحابي مضى ولا عن تابعي قَفَا، إلا عمن في كلامه الشفاء والغَنَاء، ومن يقوم لدينا مقام الأئمة الأولى أبو عبد الله أحمد بن حنبل، فإنه كان يقول‏:‏اللفظية جهمية‏.‏ ويقول‏:‏ من قال‏:‏ لفظي بالقرآن مخلوق، فهو جهمي، ومن قال‏:‏ غير مخلوق، فهو مبتدع‏.‏
وذكر أن القول في الاسم والمسمى من الحماقات المبتدعة التي لا يعرف فيها قول لأحد من الأئمة، وأن حسب الإنسان أن ينتهي إلى قوله تعالى‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏، وهذا هو القول بأن الاسم للمسمى، و هذا الإطلاق اختيار أكثر المنتسبين إلى السنة من أصحاب الإمام أحمد وغيره‏.‏
والذين قالوا‏:‏ الاسم هو المسمى كثير من المنتسبين إلى السنة، مثل أبي بكر

ص -188- عبد العزيز، وأبي القاسم الطبري، واللالَكائي، وأبي محمد البغوي صاحب ‏[‏شرح السنة‏]‏ وغيرهم، وهو أحد قولي أصحاب أبي الحسن الأشعري اختاره أبو بكر بن فُورَك وغيره‏.‏
والقول الثاني وهو المشهور عن أبي الحسن ‏:‏ أن الأسماء ثلاثة أقسام‏:‏ تارة يكون الاسم هو المسمى كاسم الموجود، وتارة يكون غير المسمى كاسم الخالق، وتارة لا يكون هو ولا غيره كاسم العليم والقدير‏.‏
وهؤلاء الذين قالوا‏:‏ إن الاسم هو المسمى، لم يريدوا بذلك أن اللفظ المؤلف من الحروف هو نفس الشخص المسمى به فإن هذا لا يقوله عاقل؛ ولهذا يقال‏:‏ لو كان الاسم هو المسمى لكان من قال ‏[‏نار‏]‏ احترق لسانه‏.‏
ومن الناس من يظن أن هذا مرادهم، ويشنع عليهم، وهذا غلط عليهم؛ بل هؤلاء يقولون‏:‏ اللفظ هو التسمية، والاسم ليس هو اللفظ؛ بل هو المراد باللفظ فإنك إذا قلت‏:‏ يا زيد، يا عمرو، فليس مرادك دعاء اللفظ، بل مرادك دعاء المسمى باللفظ، وذكرت الاسم فصار المراد بالاسم هو المسمى‏.‏
وهذا لا ريب فيه إذا أخبر عن الأشياء فذُكِرَتْ أسماؤها،فقيل‏:‏‏{‏مُّحَمَّدٌ رَّسُولُ اللَّهِ‏}‏ ‏[‏الفتح‏:‏29‏]‏،‏{‏وَخَاتَمَ النَّبِيِّينَ‏}‏‏[‏الأحزاب‏:‏40‏]‏،‏{‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏‏[‏النساء‏:‏164‏]‏، فليس المراد‏:‏ أن هذا اللفظ هو الرسول، وهو الذي كلمه الله‏.‏
وكذلك إذا قيل‏:‏ جاء زيد وأشهد على عمرو، وفلان عدل ونحو ذلك، فإنما تذكر الأسماء والمراد بها المسميات، وهذا هو مقصود الكلام‏.‏

ص -189- فلما كانت أسماء الأشياء إذا ذكرت في الكلام المؤلف فإنما المقصود هو المسميات، قال هؤلاء‏:‏ الاسم هو المسمى وجعلوا اللفظ هو الاسم عند الناس هو التسمية، كما قال البغوي‏:‏ والاسم هو المسمى وعينه وذاته‏.‏ قال الله تعالى‏:‏‏{‏إِنَّا نُبَشِّرُكَ بِغُلَامٍ اسْمُهُ يَحْيَى‏}‏ ‏[‏مريم‏:‏7‏]‏، أخبر أن اسمه يحيى‏.‏ ثم نادى الاسم فقال‏:‏‏{‏يَا يَحْيَى‏}‏ ‏[‏مريم‏:‏12‏]‏، وقال‏:‏ ‏{‏مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا‏}‏ ‏[‏يوسف‏:‏40‏]‏، وأراد الأشخاص المعبودة؛ لأنهم كانوا يعبدون المسميات‏.‏ وقال‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏1‏]‏، و‏{‏تَبَارَكَ اسْمُ رَبِّكَ‏}‏ ‏[‏الرحمن‏:‏78‏]‏‏.‏
قال‏:‏ ثم يقال‏:‏ للتسمية أيضًا اسم‏.‏ واستعماله في التسمية أكثر من المسمى‏.‏
وقال أبو بكر بن فورك‏:‏ اختلفت الناس في حقيقة الاسم، ولأهل اللغة في ذلك كلام، ولأهل الحقائق فيه بيان، وبين المتكلمين فيه خلاف‏.‏
فأما أهل اللغة فيقولون‏:‏ الاسم حروف منظومة دالة على معنى مفرد، ومنهم من يقول‏:‏ إنه قول يدل على مذكور يضاف إليه؛ يعني‏:‏ الحديث والخبر‏.‏
قال‏:‏ وأما أهل الحقائق فقد اختلفوا أيضًا في معنى ذلك، فمنهم من قال‏:‏ اسم الشىء هو ذاته وعينه، والتسمية عبارة عنه ودلالة عليه، فيسمى اسمًا توسعًا‏.‏
وقالت الجهمية والمعتزلة‏:‏ الأسماء والصفات‏:‏ هي الأقوال الدالة على المسميات، وهو قريب مما قاله بعض أهل اللغة‏.‏
والثالث‏:‏ لا هو هو، ولا هو غيره، كالعلم والعالم، ومنهم من قال‏:‏ اسم الشىء هو صفته ووصفه‏.‏

ص -190- قال‏:‏ والذي هو الحق عندنا‏:‏ قول من قال‏:‏اسم الشىء هو عينه وذاته،واسم الله هو الله، وتقدير قول القائل‏:‏ بسم الله أفعل، أي‏:‏ بالله أفعل، وأنه اسمه هو هو‏.‏
قال‏:‏ وإلى هذا القول ذهب أبو عبيد القاسم بن سلام واستدل بقول لَبِيد‏:‏

إلى الحول ثم اسم السلام عليكما ك حولاً كاملاً فقد اعتذر

والمعنى‏:‏ ثم السلام عليكما، فإن اسم السلام هو السلام‏.‏
قال‏:‏ واحتج أصحابنا في ذلك بقوله تبارك وتعالى‏:‏ ‏{‏تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏78‏]‏، وهذا هو صفة للمسمى لا صفة لما هو قول وكلام، وبقوله‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏1‏]‏، فإن المسبح هو المسمى وهو الله، وبقوله سبحانه‏:‏‏{‏إنَّا نٍبّشٌَرٍكّ بٌغٍلامُ \سًمٍهٍ يّحًيّى}‏‏}‏ ‏[‏مريم‏:‏7‏]‏، ثم قال‏:‏ ‏{‏يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ‏}‏ ‏[‏مريم‏:‏12‏]‏، فنادى الاسم وهو المسمى‏.‏
وبأن الفقهاء أجمعوا على أن الحالف باسم الله كالحالف بالله، في بيان أنه تنعقد اليمين بكل واحد منهما؛ فلو كان اسم الله غير الله لكان الحالف بغير الله لا تنعقد يمينه، فلما انعقد، ولزم بالحنْث فيها كفارة دل على أن اسمه هو‏.‏
ويدل عليه أن القائل إذا قال‏:‏ ما اسم معبودكم‏؟‏ قلنا‏:‏ الله‏.‏ فإذا قال‏:

ص -191- ‏وما معبودكم‏؟‏ قلنا‏:‏ الله، فنجيب في الاسم بما نجيب به في المعبود، فدل على أن اسم المعبود هو المعبود لا غير، وبقوله‏:‏‏{‏مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم‏}‏ ‏[‏يوسف‏:‏40‏]‏، وإنما عبدوا المسميات لا الأقوال التي هي أعراض لا تعبد‏.‏
قال‏:‏ فإن قيل‏:‏ أليس يقال‏:‏ الله إله واحد وله أسماء كثيرة، فكيف يكون الواحد كثيرًا‏؟‏ قيل‏:‏ إذا أطلق أسماء، فالمراد به مسميات المسمين، والشىء قد يسمى باسم دلالته كما يسمى المقدور قدرة‏.‏
قال‏:‏ فعلى هذا يكون معنى قوله‏:‏ باسم الله، أي بالله، والباء معناها الاستعانة وإظهار الحاجة، وتقديره‏:‏ بك أستعين وإليك أحتاج، وقيل‏:‏ تقدير الكلمة‏:‏ أبتدئ أو أبدأ باسمك فيما أقول وأفعل‏.‏
قلت‏:‏ لو اقتصروا على أن أسماء الشىء إذا ذكرت في الكلام فالمراد بها المسميات كما ذكروه في قوله‏:‏ ‏{‏يَا يَحْيَى‏}‏ ‏[‏مريم‏:‏12‏]‏،ونحو ذلك لكان ذلك معني واضحًا لا ينازعه فيه من فهمه، لكن لم يقتصروا على ذلك؛ ولهذا أنكر قولهم جمهور الناس من أهل السنة وغيرهم؛ لما في قولهم من الأمور الباطلة، مثل دعواهم أن لفظ اسم الذي هو ‏[‏أ س م‏]‏ معناه‏:‏ ذات الشىء ونفسه، وأن الأسماء التي هي الأسماء مثل‏:‏ زيد وعمرو هي التسميات، ليست هي أسماء المسميات، وكلاهما باطل مخالف لما يعلمه جميع الناس من جميع الأمم ولما يقولونه‏.‏
فإنهم يقولون‏:‏ إن زيدًا وعمرًا ونحو ذلك هي أسماء الناس، و التسمية‏:‏

ص -192- جعل الشىء اسمًا لغيره هي مصدر سميته تسمية إذا جعلت له اسمًا، والاسم‏:‏ هو القول الدال على المسمى، ليس الاسم الذي هو لفظ اسم هو المسمى، بل قد يراد به المسمى؛ لأنه حكم عليه ودليل عليه‏.‏
وأيضًا، فهم تكلفوا هذا التكليف ليقولوا‏:‏ إن اسم الله غير مخلوق، ومرادهم أن الله غير مخلوق، وهذا مما لا تنازع فيه الجهمية والمعتزلة‏.‏ فإن أولئك ما قالوا الأسماء مخلوقة إلا لما قال هؤلاء‏:‏ هي التسميات، فوافقوا الجهمية والمعتزلة في المعنى، ووافقوا أهل السنة في اللفظ، ولكن أرادوا به مالم يسبقهم أحد إلى القول به من أن لفظ اسم وهو ‏[‏ألف سين ميم‏]‏ معناه‏:‏ إذا أطلق هو الذات المسماه، بل معنى هذا اللفظ هي الأقوال التي هي أسماء الأشياء، مثل زيد وعمرو، وعالم وجاهل‏.‏ فلفظ الاسم لا يدل على أن هذه الأسماء هي مسماه‏.‏
ثم قد عرف أنه إذا أطلق الاسم في الكلام المنظوم فالمراد به المسمى، فلهذا يقال‏:‏ ما اسم هذا‏؟‏ فيقال‏:‏ زيد‏.‏ فيجاب باللفظ، ولا يقال‏:‏ ما اسم هذا‏؟‏ فيقال‏:‏هو هو، وما ذكروه من الشواهد حجة عليهم‏.‏
أما قوله‏:‏‏{‏إِنَّا نُبَشِّرُكَ بِغُلَامٍ اسْمُهُ يَحْيَى لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏7‏]‏،ثم قال‏:‏ ‏{‏يَا يَحْيَى‏}‏ فالاسم الذى هو يحيى هو هذا اللفظ المؤلف من ‏"‏يا و حا و يا‏"‏ هذا هو اسمه، ليس اسمه هو ذاته؛ بل هذا مكابرة‏.‏ ثم لما ناداه فقال‏:‏‏{‏يَا يَحْيَى‏}‏‏.‏فالمقصود المراد بنداء الاسم هو نداء المسمى،لم يقصد نداء اللفظ، لكن المتكلم لا يمكنه نداء الشخص المنادى إلا بذكر اسمه وندائه، فيعرف

ص -193- حينئذ أن قصده نداء الشخص المسمى،وهذا من فائدة اللغات وقد يدعى بالإشارة،وليست الحركة هي ذاته،ولكن هي دليل على ذاته‏.‏
وأما قوله‏:‏ ‏{‏تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏78‏]‏، ففيها قراءتان‏:‏ الأكثرون يقرؤون‏:‏‏{‏ذِي الْجَلَالِ‏}‏ فالرب المسمى‏:‏ هو ذو الجلال والإكرام‏.‏
وقرأ ابن عامر‏:‏ ‏{‏ذو الْجَلَالِ وَالْإِكْرَامِ‏}‏، وكذلك هي في المصحف الشامي؛ وفي مصاحف أهل الحجاز والعراق هي بالياء‏.‏
وأما قوله‏:‏ ‏{‏وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏ 27‏]‏، فهي بالواو باتفاقهم، قال ابن الأنباري وغيره‏:‏‏{‏تَبَارَك‏}‏ تفاعل من البركة، والمعنى‏:‏ أن البركة تكتسب وتنال بذكر اسمه، فلو كان لفظ الاسم معناه المسمى، لكان يكفي قوله‏:‏‏[‏تبارك ربك‏]‏ فإن نفس الاسم عندهم هو نفس الرب، فكان هذا تكريرًا‏.‏
وقد قال بعض الناس‏:‏ إن ذكر الاسم هنا صلة، والمراد‏:‏ تبارك ربك، ليس المراد الإخبار عن اسمه بأنه تبارك، وهذا غلط، فإنه على هذا يكون قول المصلى‏:‏ تبارك اسمك أي‏:‏ تباركت أنت، و نفس أسماء الرب لا بركة فيها‏.‏ ومعلوم أن نفس أسمائه مباركة وبركتها من جهة دلالتها على المسمى‏.‏
ولهذا فرقت الشريعة بين ما يذكر اسم الله عليه، وما لا يذكر اسم الله عليه في مثل قوله‏:‏ ‏{‏فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ‏}‏ ‏[‏الأنعام‏:‏118‏]‏، وقوله‏:‏ ‏{‏وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ} ‏[‏الأنعام‏:‏ 119‏]‏، وقوله‏:‏ ‏{‏وَاذْكُرُواْ اسْمَ اللّهِ‏}‏ ‏[‏المائدة‏:‏4‏]‏، وقول النبي

ص -194- صلى الله عليه وسلم لعَدِيِّ بن حاتم‏:‏ ‏"‏وإن خالط كلبك كلاب أخرى فلا تأكل، فإنك إنما سَمّيت على كلبك ولم تُسَمِّ على غيره‏"‏‏.‏
وأما قوله تعالى‏:‏ ‏{‏مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم‏}‏ ‏[‏يوسف‏:‏40‏]‏، فليس المراد كما ذكروه‏:‏ أنكم تعبدون الأوثان المسماة، فإن هذا هم معترفون به‏.‏
والرب تعالى نفى ما كانوا يعتقدونه، وأثبت ضده، ولكن المراد‏:‏ أنهم سموها آلهة، واعتقدوا ثبوت الإلهية فيها، وليس فيها شىء من الإلهية‏.‏ فإذا عبدوها معتقدين إلهيتها مسمين لها آلهة لم يكونوا قد عبدوا إلا أسماء ابتدعوها هم، ما أنزل الله بها من سلطان؛ لأن الله لم يأمر بعبادة هذه ولا جعلها آلهة كما قال‏:‏ ‏{‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، فتكون عبادتهم لما تصوروه في أنفسهم من معنى الإلهية، وعبروا عنه بألسنتهم، وذلك أمر موجود في أذهانهم وألسنتهم، لا حقيقة له في الخارج، فما عبدوا إلا هذه الأسماء التي تصوروها في أذهانهم، وعبروا عن معانيها بألسنتهم، وهم لم يقصدوا عبادة الصنم إلا لكونه إلهًا عندهم، وإلهيته هي في أنفسهم، لا في الخارج، فما عبدوا في الحقيقة إلا ذلك الخيال الفاسد الذي عبر عنه‏.‏
ولهذا قال في الآية الأخرى‏:‏‏{‏وَجَعَلُواْ لِلّهِ شُرَكَاء قُلْ سَمُّوهُمْ أَمْ تُنَبِّئُونَهُ بِمَا لاَ يَعْلَمُ فِي الأَرْضِ أَم بِظَاهِرٍ مِّنَ الْقَوْلِ‏}‏ ‏[‏الرعد‏:‏33‏]‏، يقول‏:‏ سموهم بالأسماء التي يستحقونها،

ص -195- هل هي خالقة رازقة محيية مميتة أم هي مخلوقة لا تملك ضرًا ولا نفعًا‏؟‏ فإذا سموها فوصوفها بما تستحقه من الصفات تبين ضلالهم، قال تعالى‏:‏‏{‏أَمْ تُنَبِّئُونَهُ بِمَا لاَ يَعْلَمُ فِي الأَرْضِ‏}‏، وما لا يعلم أنه موجود فهو باطل لا حقيقة له، ولو كان موجودًا لعلمه موجودًا ‏{‏أَم بِظَاهِرٍ مِّنَ الْقَوْلِ‏}‏ أم بقول ظاهر باللسان لا حقيقة له في القلب، بل هو كذب وبهتان‏.‏
وأما قولهم‏:‏ إن الاسم يراد به التسمية وهو القول، فهذا الذي جعلوه هم تسمية هو الاسم عند الناس جميعهم، والتسمية جعله اسما والإخبار بأنه اسم ونحو ذلك، وقد سلموا أن لفظ الاسم أكثر ما يراد به ذلك، وادعوا أن لفظ الاسم الذي هو ‏[‏ألف سين ميم‏]‏‏:‏هو في الأصل ذات الشىء، ولكن التسمية سميت اسما لدلالتها على ذات الشيء، تسمية للدال باسم المدلول، ومثلوه بلفظ القدرة، و ليس الأمر كذلك، بل التسمية مصدر سمى يسمى تسمية، والتسمية نطق بالاسم وتكلم به، ليست هي الاسم نفسه، وأسماء الأشياء‏:‏ هي الألفاظ الدالة عليها، ليست هي أعيان الأشياء‏.‏
وتسمية المقدور قدرة، هو من باب تسمية المفعول باسم المصدر، وهذا كثير شائع في اللغة، كقولهم للمخلوق‏:‏ خلق، وقولهم‏:‏ درهم ضرب الأمير، أي‏:‏ مضروب الأمير، ونظائره كثيرة‏.‏
وابن عطية سلك مسلك هؤلاء وقال‏:‏ الاسم الذي هو ‏[‏ألف وسين وميم‏]‏ يأتي في مواضع من الكلام الفصيح يراد به المسمى، ويأتي في مواضع

ص -196- يراد به التسمية، نحو قوله صلى الله عليه وسلم‏:‏ ‏"‏إن لله تسْعَة وتسعين اسمًا‏"‏ وغير ذلك، ومتى أريد به المسمى فإنما هو صلة كالزائد، كأنه قال في هذه الآية، سبح ربك الأعلى، أي‏:‏ نزهه‏.‏
قال‏:‏ وإذا كان الاسم واحد والأسماء كزيد وعمرو، فيجىء في الكلام على ما قلت لك‏.‏ تقول‏:‏ زيد قائم، تريد المسمى، وتقول‏:‏ زيد ثلاثة أحرف، تريد التسمية نفسها، على معنى‏:‏ نزه اسم ربك عن أن يسمى به صَنَم أو وَثَن ‏[‏قيل‏:‏ الصنم هو الوثن، وقيل‏:‏ الصنم المتخذ من الجواهر المعدنية التي تذوب، والوثن هو المتخذ من حجر أو خشب، وقيل غير ذلك‏.‏ انظر‏:‏ المصباح المنير، مادة‏:‏ صنم‏]‏‏.‏ فيقال له‏:‏ إله أو رب‏.‏
قلت‏:‏ هذا الذي ذكروه لا يعرف له شاهد، لا من كلام فصيح ولا غير ذلك، ولا يعرف أن لفظ اسم ‏[‏ألف سين ميم‏]‏ يراد به المسمى، بل المراد به الاسم الذي يقولون هو التسمية‏.‏
وأما قوله‏:‏ تقول‏:‏ زيد قائم، تريد المسمى‏.‏ فزيد ليس هو ‏"‏ألف سين ميم‏"‏ بل زيد مسمى هذا اللفظ، فزيد يراد به المسمى، ويراد به اللفظ‏.‏
وكذلك اسم ‏[‏ألف سين ميم‏]‏ يراد به هذا اللفظ، ويراد به معناه، وهو لفظ زيد وعمرو وبكر، فتلك هي الأسماء التي تراد بلفظ اسم؛ لا يراد بلفظ اسم نفس الأشخاص؛ فهذا ما أعرف له شاهدًا صحيحًا، فضلاً عن أن يكون هو الأصل، كما ادعاه هؤلاء‏.‏

ص -197- قال تعالى‏:‏‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ‏}‏ ‏[‏الأعراف‏:‏180‏]‏، فأسماؤه الحسنى مثل‏:‏ ‏{‏الرَّحْمَنُ الرَّحِيمُ‏}‏ ‏[‏الحشر‏:‏22‏]‏ و‏{‏الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏يوسف‏:‏98‏]‏، فهذه الأقوال هي أسماؤه الحسنى، وهي إذا ذكرت في الدعاء والخبر يراد بها المسمى‏.‏ إذا قال‏:‏ ‏{‏وَتَوَكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ‏}‏ ‏[‏الشعراء‏:‏217‏]‏، فالمراد المسمى، ليس المراد أنه يتوكل على الأسماء التي هي أقوال؛ كما في سائر الكلام؛ كلام الخالق، وكلام المخلوقين‏.‏
وما ذكروه من أن القائل إذا قال‏:‏ ما اسم معبودكم‏؟‏ قلنا‏:‏ الله،فنجيب في الاسم بما نجيب به في المعبود، فدل على أن اسم المعبود هو المعبود حجة باطلة، وهي عليهم لا لهم‏.‏
فإن القائل إذا قال‏:‏ ما اسم معبودكم‏؟‏ فقلنا‏:‏الله، فالمراد أن اسمه هو هذا القول، ليس المراد أن اسمه هو ذاته وعينه الذي خلق السموات والأرض، فإنه إنما سأل عن اسمه لم يسأل عن نفسه، فكان الجواب بذكر اسمه‏.‏
وإذا قال‏:‏ ما معبودكم‏؟‏ فقلنا‏:‏ الله، فالمراد هناك المسمى، ليس المراد أن المعبود هو القول، فلما اختلف السؤال في الموضعين اختلف المقصود بالجواب، وإن كان في الموضعين قال‏:‏ الله، لكنه في أحدهما أريد هذا القول الذي هو من الكلام، وفي الآخر أريد به المسمى بهذا القول‏.‏ كما إذا قيل‏:‏ ما اسم فلان‏؟‏ فقيل‏:‏ زيد أو عمرو، فالمراد هو القول‏.‏ وإذا قال‏:‏ من أميركم أو من

ص -198- أنكحت‏؟‏ فقيل‏:‏ زيد أو عمرو، فالمراد به الشخص، فكيف يجعل المقصود في الموضعين واحدًا‏.‏
ولهذا قال تعالى‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الأعراف‏:‏180‏]‏، كان المراد‏:‏ أنه نفسه له الأسماء الحسنى، ومنها اسمه الله‏.‏ كما قال‏:‏ ‏{‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الإسراء‏:‏110‏]‏، فالذي له الأسماء الحسنى هو المسمى بها؛ ولهذا كان في كلام الإمام أحمد‏:‏ أن هذا الاسم من أسمائه الحسنى، وتارة يقول‏:‏ الأسماء الحسنى له، أي‏:‏المسمى ليس من الأسماء،ولهذا في قوله‏:‏‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى‏}‏ لم يقصد أن هذا الاسم له الأسماء الحسنى،بل قصد أن المسمى له الأسماء الحسنى‏.‏
وفي حديث أنس الصحيح‏:‏ أن رسول الله صلى الله عليه وسلم كان نَقْشُ خاتمه‏:‏‏[‏محمد رسول الله‏]‏ ‏[‏محمد سطر، ورسول سطر، والله سطر‏]‏، ويراد الخط المكتوب الذي كتب به ذلك؛ فالخط الذي كتب به ‏[‏محمد‏]‏ سطر، والخط الذي كتب به ‏[‏رسول‏]‏ سطر و الخط الذي كتب به ‏[‏الله‏]‏ سطر‏.‏
ولما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يقول الله تعالى‏:‏ أنا مع عبدي ما ذكرني وتحركت بي شفتاه‏"‏ ، فمعلوم أن المراد‏:‏ تحرك شفتاه بذكر اسم الله، وهو القول، ليس المراد‏:‏ أن الشفتين تتحرك بنفسه تعالى‏.‏
وأما احتجاجهم بقوله‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏1‏]‏، وأن المراد‏:‏ سبح ربك الأعلى، وكذلك قوله‏:‏ ‏{‏تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏78‏]‏، وما أشبه ذلك، فهذا للناس فيه قولان معروفان، وكلاهما حجة عليهم‏.‏

ص -199- منهم من قال‏:‏ ‏[‏الاسم‏]‏ هنا صلة والمراد‏:‏ سبح ربك، وتبارك ربك‏.‏ وإذا قيل‏:‏ هو صلة فهو زائد لا معنى له، فيبطل قولهم أن مدلول لفظ اسم ‏[‏ألف سين ميم‏]‏ هو المسمى، فإنه لو كان له مدلول مراد لم يكن صلة‏.‏ ومن قال‏:‏ إنه هو المسمى وأنه صلة، كما قاله ابن عطية، فقد تناقض، فإن الذي يقول‏:‏ هو صلة، لا يجعل له معنى، كما يقوله من يقول ذلك في الحروف الزائدة التي تجىء للتوكيد، كقوله‏:‏ ‏{‏فَبِمَا رَحْمَةٍ مِّنَ اللّهِ لِنتَ لَهُمْ‏}‏ ‏[‏آل عمران‏:‏159‏]‏، و‏{‏عَمَّا قَلِيلٍ لَيُصْبِحُنَّ نَادِمِينَ‏}‏ ‏[‏المؤمنون‏:‏40‏]‏ ونحو ذلك‏.‏
ومن قال‏:‏ إنه ليس بصلة، بل المراد تسبيح الاسم نفسه، فهذا مناقض لقولهم مناقضة ظاهرة‏.‏
والتحقيق أنه ليس بصلة، بل أمر الله بتسبيح اسمه، كما أمر بذكر اسمه‏.‏ والمقصود بتسبيحه وذكره‏:‏ هو تسبيح المسمى وذكره، فإن المسبح والذاكر إنما يسبح اسمه ويذكر اسمه، فيقول‏:‏ سبحان ربي الأعلى، فهو نطق بلفظ‏:‏ ‏[‏ربي الأعلى‏]‏، والمراد هو المسمى بهذا اللفظ، فتسبيح الاسم هو تسبيح المسمى، ومن جعله تسبيحًا للاسم يقول‏:‏ المعنى‏:‏ أنك لا تسم به غير الله، ولا تلحد في أسمائه، فهذا مما يستحقه اسم الله، لكن هذا تابع للمراد بالآية ليس هو المقصود بها القصد الأول‏.‏
وقد ذكر الأقوال الثلاثة غير واحد من المفسرين، كالبغوي، قال‏:‏ قوله‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏1‏]‏ أي‏:‏ قل‏:‏ سبحان ربي الأعلى‏.‏ وإلى هذا ذهب جماعة

ص -200- م من الصحابة، وذكر حديث ابن عباس أن النبي صلى الله عليه وسلم قرأ‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ فقال‏:‏ ‏"‏سبحان ربي الأعلى‏"‏‏.‏
قلت في ذلك حديث عقبة بن عامر عن النبي صلى الله عليه وسلم‏:‏أنه لما نزل ‏{‏فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏74‏]‏ قال‏:‏ ‏"‏اجعلوها في ركوعكم‏"‏‏.‏ ولما نزل‏:‏‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏، قال‏:‏ ‏"‏اجعلوها في سجودكم‏"‏، والمراد بذلك‏:‏ أن يقولوا في الركوع‏:‏ سبحان ربي العظيم، وفي السجود‏:‏سبحان ربي الأعلى، كما ثبت في الصحيح عن حذيفة عن النبي صلى الله عليه وسلم‏:‏ أنه قام بالبقرة والنساء وآل عمران، ثم ركع نحوًا من قيامه يقول‏:‏ ‏"‏سبحان ربي العظيم‏"‏ وسجد نحوًا من ركوعه يقول‏:‏ ‏"‏سبحان ربي الأعلى‏"‏‏.‏
وفي السنن عن ابن مسعود عن النبي صلى الله عليه وسلم‏:‏‏"‏إذا قال العبد في ركوعه‏:‏ سبحان ربي العظيم ثلاثًا، فقد تم ركوعه، وذلك أدناه،وإذا قال في سجوده‏:‏ سبحان ربي الأعلى ثلاثًا، فقد تم سجوده،وذلك أدناه‏"‏، وقد أخذ بهذا جمهور العلماء‏.‏
قال البغوي‏:‏ وقال قوم‏:‏ معناه‏:‏ نزه ربك الأعلى عما يصفه به الملحدون‏.‏ وجعلوا الاسم صلة‏.‏ قال‏:‏ ويحتج بهذا من يجعل الاسم والمسمى واحدًا؛ لأن أحدًا لا يقول‏:‏ سبحان اسم الله وسبحان اسم ربنا؛

ص -201- إنما يقولون‏:‏ سبحان الله، وسبحان ربنا‏.‏ وكان معنى ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏ 1‏]‏، سبح ربك‏.‏
قلت‏:‏ قد تقدم الكلام على هذا، والذي‏:‏ يقول‏:‏ سبحان الله،وسبحان ربنا، إنما نطق بالاسم الذي هو الله، والذي هو ربنا فتسبيحه إنما وقع على الاسم، لكن مراده هو المسمى، فهذا يبين أنه ينطق باسم المسمى والمراد المسمى، وهذا لا ريب فيه، لكن هذا لا يدل على أن لفظ اسم الذي هو ‏[‏ألف سين ميم‏]‏ المراد به المسمى‏.‏
لكن يدل على أن ‏[‏أسماء الله‏]‏ مثل‏:‏ الله، وربنا، وربي الأعلى ونحو ذلك، يراد بها المسمى، مع أنها هي في نفسها ليست هي المسمى، لكن يراد بها المسمى، فأما اسم هذه الأسماء ‏[‏ألف سين ميم‏]‏ فلا هو المسمى الذي هو الذات، ولا يراد به المسمى الذي هو الذات، ولكن يراد به مسماه الذي هو الأسماء، كأسماء الله الحسنى، في قوله‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏، فلها هذه الأسماء الحسنى التي جعلها هؤلاء هي التسميات، وجعلوا التعبير عنها بالأسماء توسعًا، فخالفوا إجماع الأمم كلهم من العرب وغيرهم، وخالفوا صريح المعقول وصحيح المنقول‏.‏
والذين شاركوهم في هذا الأصل وقالوا‏:‏ الأسماء ثلاثة، قد تكون هي المسمى، وقد تكون غيره، وقد تكون لا هي هو ولا غيره، وجعلوا الخالق والرازق ونحوهما غير المسمى، وجعلوا العليم والحكيم ونحوهما للمسمى غلطوا من وجه آخر؛ فإنه إذا سلم لهم أن المراد بالاسم الذي هو ‏[‏ألف سين ميم‏]‏ هو مسمى الأسماء، فاسمه الخالق هو الرب الخالق نفسه، ليس هو المخلوقات المنفصلة عنه، واسمه العليم هو الرب العليم الذي العلم صفة له، فليس العلم هو المسمى، بل المسمى هو العليم، فكان الواجب أن يقال على أصلهم‏:‏الاسم هنا هو المسمى وصفته،

ص -202- وفي الخالق الاسم هو المسمى وفعله‏.‏
ثم قولهم إن الخلق هو المخلوق، وليس الخلق فعلاً قائمًا بذاته، قول ضعيف، مخالف لقول جمهور المسلمين، كما قد بسط في موضعه‏.‏
فتبين أن هؤلاء الذين قالوا‏:‏ ‏[‏الاسم هو المسمى‏]‏، إنما يسلم لهم أن أسماء الأشياء إذا ذكرت في الكلام أريد به المسمى، وهذا ما لا ينازع فيه أحد من العقلاء، لا أن لفظ اسم ‏[‏ألف، سين، ميم‏]‏ يراد به الشخص‏.‏ وما ذكروه من قول لبيد‏:‏
إلى الحول ثم اسم السلام عليكما
فمراده‏:‏ ثم النطق بهذا الاسم وذكره وهو التسليم المقصود، كأنه قال‏:‏ ثم سلام عليكم، ليس مراده أن السلام يحصل عليهما بدون أن ينطق به، ويذكر اسمه‏.‏ فإن نفس السلام قول، فإن لم ينطق به ناطق ويذكره لم يحصل‏.‏
وقد احتج بعضهم بقول سيبويه‏:‏ إن الفعل أمثلة أخذت من لفظ أحداث الأسماء، وبنى لما مضى ولما لم يكن بعد، وهذا لا حجة فيه؛ لأن سيبويه مقصوده بذكر الاسم والفعل ونحو ذلك الألفاظ‏.‏ وهذا اصطلاح النحويين، سموا الألفاظ بأسماء معانيها؛ فسموا قام ويقوم وقم فعلا؛ والفعل هو نفس الحركة؛ فسموا اللفظ الدال عليها باسمها‏.‏
وكذلك إذا قالوا‏:‏ اسم معرب ومبني، فمقصودهم اللفظ، ليس مقصودهم المسمى، وإذا قالوا‏:‏ هذا الاسم فاعل فمرادهم أنه فاعل في اللفظ، أي أسند إليه الفعل، ولم يرد سيبويه بلفظ الأسماء المسميات كما زعموا، ولو أراد ذلك فسدت صناعته‏.‏

ص -203- فصل
وأما الذين قالوا‏:‏ إن الاسم غير المسمى، فهم إذا أرادوا أن الأسماء التي هي أقوال ليست نفسها هي المسميات، فهذا أيضًا لا ينازع فيه أحد من العقلاء‏.‏
وأرباب القول الأول لا ينازعون في هذا، بل عبروا عن الأسماء هنا بالتسميات، وهم أيضًا لا يمكنهم النزاع في أن الأسماء المذكورة في الكلام، مثل قوله‏:‏ يا آدم، يا نوح، يا إبراهيم، إنما أريد بها نداء المسمين بهذه الأسماء‏.‏
وإذا قيل‏:‏ خلق الله السموات والأرض، فالمراد خلق المسمى بهذه الألفاظ، لم يقصد أنه خلق لفظ السماء ولفظ الأرض، والناس لا يفهمون من ذلك إلا المعنى المراد به، ولا يخطر بقلب أحد إرادة الألفاظ، لما قد استقر في نفوسهم من أن هذه الألفاظ والأسماء يراد بها المعاني والمسميات، فإذا تكلم بها فهذا هو المراد، لكن لا يعلم أنه المراد إن لم ينطق بالألفاظ والأسماء المبينة للمراد الدالة عليه‏.‏ وهذا من البيان الذي أنعم الله به على بني آدم في قوله‏:‏ ‏{‏خَلَقَ الْإِنسَانَ عَلَّمَهُ الْبَيَانَ‏}‏ ‏[‏الرحمن‏:‏3، 4‏]‏ وقد علم آدم الأسماء كلها سبحانه وتعالى‏.‏

ص -204- ولكن هؤلاء الذين أطلقوا من الجهمية والمعتزلة أن الاسم غير المسمى، مقصودهم أن أسماء الله غيره، وما كان غيره فهو مخلوق‏.‏
ولهذا قالت الطائفة الثالثة‏:‏ لا نقول‏:‏ هي المسمى ولا غير المسمى‏.‏
فيقال لهم‏:‏ قولكم‏:‏ إن أسماءه غيره،مثل قولكم‏:‏ إن كلامه غيره، وإن إرادته غيره، ونحو ذلك، وهذا قول الجهمية نفاة الصفات، وقد عرفت شبههم وفسادها في غير هذا الموضع، وهم متناقضون من وجوه، كما قد بسط في مواضع‏.‏
فإنهم يقولون‏:‏ لا نثبت قديما غير الله، أو قديما ليس هو الله، حتى كفروا أهل الإثبات، وإن كانوا متأولين، كما قال أبو الهُذَيْل‏:‏ إن كل متأول كان تأويله تشبيهًا له بخلقه، و تجويزًا له في فعله، وتكذيبًا لخبره فهو كافر، وكل من أثبت شيئًا قديمًا لا يقال له الله، فهو كافر، ومقصوده تكفير مثبتة الصفات والقدر، ومن يقول‏:‏إن أهل القبلة يخرجون من النار ولا يخلدون فيها‏.‏
فما يقال لهؤلاء‏:‏ إن هذا القول ينعكس عليكم، فأنتم أولى بالتشبيه والتجويز والتكذيب، وإثبات قديم لا يقال له الله، فإنكم تشبهونه بالجمادات بل بالمعدومات، بل بالممتنعات، وتقولون‏:‏ إنه يحبط الحسنات العظيمة بالذنب الواحد، ويخلد عليه في النار، وتكذبون بما أخبر به من مغفرته ورحمته،

ص -205- وإخراجه أهل الكبائر من النار بالشفاعة وغيرها، وأنه من يعمل مثقال ذرة خيرًا يره، و من يعمل مثقال ذرة شرًا يره‏.‏
وأنتم تثبتون قديمًا لا يقال له الله، فإنكم تثبتون ذاتًا مجردة عن الصفات، ومعلوم أنه ما ليس بحي، ولا عليم، ولا قدير، فليس هو الله، فمن أثبت ذاتًا مجردة فقد أثبت قديما ليس هو الله، وإن قال‏:‏ أنا أقول‏:‏ إنه لم يزل حيًا عليمًا قديرًا، فهو قول مثبتة الصفات، فنفس كونه حيًا ليس هو كونه عالمًا، ونفس كونه عالمًا ليس هو كونه قادرًا، ونفس ذلك ليس هو كونه ذاتًا متصفة بهذه الصفات، فهذه معان متميزة في العقل، ليس هذا هو هذا‏.‏
فإن قلتم‏:‏ هي قديمة، فقد أثبتم معاني قديمة، وإن قلتم‏:‏ هي شىء واحد، جعلتم كل صفة هي الأخرى، والصفة هي الموصوف، فجعلتم كونه حيًا هو كونه عالمًا وجعلتم ذلك هو نفس الذات، ومعلوم أن هذا مكابرة، وهذه المعاني هي معاني أسمائه الحسنى، وهو سبحانه لم يزل متكلمًا إذا شاء‏.‏
فهو المسمى نفسه بأسمائه الحسنى، كما رواه البخاري في صحيحه عن ابن عباس‏:‏ أنه لما سئل عن قوله‏:‏ ‏{‏وَكَانَ اللّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏النساء‏:‏158‏]‏، ‏{‏غَفُورًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏152‏]‏، فقال‏:‏ هو سمى نفسه بذلك، وهولم يزل كذلك، فأثبت قدم معاني أسمائه الحسنى وأنه هو الذي سمى نفسه بها‏.‏
فإذا قلتم‏:‏ إن أسماءه أو كلامه غيره، فلفظ ‏[‏الغير‏]‏ مجمل، إن أردتم أن ذلك شىء بائن عنه فهذا باطل، وإنأردتم أنه يمكن الشعور بأحدهما دون الآخر،فقد

ص -206- يذكر الإنسان الله ويخطر بقلبه ولا يشعر حينئذ بكل معاني أسمائه، بل ولا يخطر له حينئذ أنه عزيز وأنه حكيم، فقد أمكن العلم بهذا دون هذا، وإذا أريد بالغير هذا، فإنما يفيد المباينة في ذهن الإنسان؛ لكونه قد يعلم هذا دون هذا، وذلك لا ينفي التلازم في نفس الأمر، فهي معان متلازمة لا يمكن وجود الذات دون هذه المعاني، ولا وجود هذه المعاني دون وجود الذات‏.‏
واسم ‏[‏الله‏]‏ إذا قيل‏:‏ الحمد لله، أو قيل‏:‏ بسم الله، يتناول ذاته وصفاته، لا يتناول ذاتًا مجردة عن الصفات، ولا صفات مجردة عن الذات، وقد نص أئمة السنة كأحمد وغيره على أن صفاته داخلة في مسمى أسمائه، فلا يقال‏:‏ إن علم الله وقدرته زائدة عليه، لكن من أهل الإثبات من قال‏:‏ إنها زائدة على الذات‏.‏ وهذا إذا أريد به أنها زائدة على ما أثبته أهل النفي من الذات المجردة فهو صحيح، فإن أولئك قصروا في الإثبات، فزاد هذا عليهم، وقال‏:‏ الرب له صفات زائدة على ما علمتموه‏.‏
وإن أراد أنها زائدة على الذات الموجودة في نفس الأمر، فهو كلام متناقض، لأنه ليس في نفس الأمر ذات مجردة حتى يقال‏:‏ إن الصفات زائدة عليها، بل لا يمكن وجود الذات إلا بما به تصير ذاتًا من الصفات، ولا يمكن وجود الصفات إلا بما به تصير صفات من الذات، فتخيل وجود أحدهما دون الآخر، ثم زيادة الآخر عليه تَخَيُّلٌ باطل‏.‏
وأما الذين يقولون‏:‏ إن ‏[‏الاسم للمسمى‏]‏ كما يقوله أكثر أهل السنة

ص -207- فهؤلاء وافقوا الكتاب والسنة والمعقول، قال الله تعالى‏:‏‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى‏}‏‏[‏الأعراف‏:‏ 180‏]‏، وقال‏:‏ ‏{‏أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الإسراء‏:‏ 110‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن لله تسعةً وتسعين اسمًا‏"‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن لي خمسة أسماء‏:‏ أنا محمد، وأحمد، والماحِي، والحاشِر، والعَاقِب‏"‏ وكلاهما في الصحيحين‏.‏
وإذا قيل لهم‏:‏ أهو المسمى أم غيره‏؟‏ فصلوا، فقالوا‏:‏ ليس هو نفس المسمى، ولكن يراد به المسمى، وإذا قيل‏:‏ إنه غيره بمعنى أنه يجب أن يكون مباينًا له، فهذا باطل، فإن المخلوق قد يتكلم بأسماء نفسه فلا تكون بائنة عنه فكيف بالخالق، وأسماؤه من كلامه، وليس كلامه بائنًا عنه، ولكن قد يكون الاسم نفسه بائنا، مثل أن يسمى الرجل غيره باسم، أو يتكلم باسمه‏.‏ فهذا الاسم نفسه ليس قائمًا بالمسمى، لكن المقصود به المسمى، فإن الاسم مقصوده إظهار ‏[‏المسمى‏]‏ وبيانه‏.‏
وهو مشتق من ‏[‏السُّمُوِّ‏]‏، وهو العلو، كما قال النحاة البصريون، وقال النحاة الكوفيون‏:‏ هو مشتق من ‏[‏السِّمَةِ‏]‏ وهي العلامة، وهذا صحيح في ‏[‏الاشتقاق الأوسط‏]‏ وهو ما يتفق فيه حروف اللفظين دون ترتيبهما، فإنه في كليهما ‏"‏السين والميم والواو‏"‏، والمعنى صحيح، فإن السمة والسميَّا العلامة‏.‏
ومنه يقال‏:‏ وسمته أسمه كقوله‏:‏ ‏{‏سَنَسِمُهُ عَلَى الْخُرْطُومِ‏}‏ ‏[‏القلم‏:‏16‏]‏ ومنه التوسم كقوله‏:‏ ‏{‏لآيَاتٍ لِّلْمُتَوَسِّمِينَ‏}‏ ‏[‏الحجر‏:‏75‏]‏، لكن اشتقاقه من ‏[‏السمو‏]‏ هو الاشتقاق الخاص الذي يتفق فيه اللفظان في الحروف وترتيبها،ومعناه أخص وأتم،فإنهم يقولون

ص -208- في تصريفه‏:‏ سميت، ولا يقولون‏:‏ وسمت، وفي جمعه‏:‏ أسماء لا أوسام، وفي تصغيره‏:‏ سُمَىّ لا وُسَيم‏.‏ ويقال لصاحبه‏:‏ مسمى لا يقال‏:‏ موسوم، وهذا المعنى أخص‏.‏
فإن العلو مقارن للظهور، كلما كان الشىء أعلى كان أظهر، وكل واحد من العلو والظهور يتضمن المعنى الآخر، و منه قول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏‏"‏وأنت الظاهر فليس فوقك شىء‏"‏ ولم يقل‏:‏ فليس أظهر منك شىء؛ لأن الظهور يتضمن العلو والفوقية، فقال‏:‏‏"‏فليس فوقك شىء‏"‏‏.‏
ومنه قوله‏:‏ ‏{‏فَمَا اسْطَاعُوا أَن يَظْهَرُوهُ‏}‏ ‏[‏الكهف‏:‏97‏]‏ أي‏:‏ يعلو عليه‏.‏ ويقال‏:‏ ظهر الخطيب على المنبر‏:‏ إذا علا عليه، و يقال للجبل العظيم‏:‏ عَلَم؛ لأنه لعلوه وظهوره يعلم ويعلم به غيره‏.‏ قال تعالى‏:‏ ‏{‏وَمِنْ آيَاتِهِ الْجَوَارِ فِي الْبَحْرِ كَالْأَعْلَامِ‏}‏ ‏[‏الشورى‏:‏32‏]‏‏.‏
وكذلك ‏[‏الراية العالية‏]‏ التي يعلم بها مكان الأمير و الجيوش، يقال لها‏:‏ عَلَم، وكذلك العَلَم في الثوب؛ لظهوره، كما يقال لعُرْفِ الدِّيك وللجبال العالية‏:‏ أعراف، لأنها لعلوها تعرف‏.‏ فالاسم يظهر به المسمى ويعلو، فيقال للمسمى‏:‏ سمة، أي‏:‏ أظهره وأعله أي‏:‏ أعل ذكره بالاسم الذي يذكر به، لكن يذكر تارة بما يحمد به، ويذكر تارة بما يذم به، كما قال تعالى‏:‏‏{‏وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيًّا‏}‏ ‏[‏مريم‏:‏50‏]‏، وقال‏:‏ ‏{‏وَرَفَعْنَا لَكَ ذِكْرَكَ‏}‏ ‏[‏الشرح‏:‏4‏]‏، وقال‏:‏ ‏{‏وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ سَلَامٌ عَلَى نُوحٍ فِي الْعَالَمِينَ‏}‏ ‏[‏الصافات‏:‏ 78، 79‏]‏‏.‏
وقال في النوع المذموم‏:‏ ‏{‏وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ‏}‏ ‏[‏القصص‏:‏42‏]‏، وقال تعالى‏:‏‏{‏نَتْلُوا عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ‏}‏ ‏[‏القصص‏:‏3‏]‏، فكلاهما ظهر ذكره، لكن هذا إمام في الخير، وهذا إمام في الشر‏.‏

ص -209- وبعض النحاة يقول‏:‏ سمى اسمًا، لأنه علا على المسمى؛ أو لأنه علا على قسيميه الفعل والحرف، وليس المراد بالاسم هذا؛ بل لأنه يعلى المسمى فيظهر؛ ولهذا يقال‏:‏ سميته أي أعليته، وأظهرته، فتجعل المعلى المظهر هو المسمى، وهذا إنما يحصل بالاسم‏.‏
ووزنه فُعْل وفِعْل، وجمعه أسماء كقُنْو وأقناء، وعضْو وأعضاء، وقد يقال فيه‏:‏ سُم وسِم بحذف اللام‏.‏ ويقال‏:‏ سمى كما قال‏:‏ والله أسماك سما مباركًا‏.‏
وما ليس له اسم فإنه لا يذكر ولا يظهر ولا يعلو ذكره، بل هو كالشىء الخفي الذي لا يعرف؛ ولهذا يقال‏:‏ الاسم دليل على المسمى، وعلم على المسمى، ونحو ذلك‏.‏
ولهذا كان‏[‏أهل الإسلام، والسنة‏]‏ الذين يذكرون أسماء الله، يعرفونه ويعبدونه، ويحبونه ويذكرونه، ويظهرون ذكره‏.‏
والملاحدة الذين ينكرون أسماءه، وتعرض قلوبهم عن معرفته وعبادته، ومحبته وذكره، حتى ينسوا ذكره ‏{‏نَسُواْ اللّهَ فَنَسِيَهُمْ‏}‏ ‏[‏التوبة‏:‏67‏]‏، ‏{‏وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ‏}‏ ‏[‏الحشر‏:‏19‏]‏، ‏{‏وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ وَلاَ تَكُن مِّنَ الْغَافِلِينَ‏}‏ ‏[‏الأعراف‏:‏205‏]‏‏.‏
والاسم يتناول اللفظ والمعني المتصور في القلب، وقد يراد به مجرد اللفظ، وقد يراد به مجرد المعنى، فإنه من الكلام، والكلام اسم للفظ والمعنى، وقد

ص -210- يراد به أحدهما؛ ولهذا كان من ذكر الله بقلبه أو لسانه فقد ذكره، لكن ذكره بهما أتم‏.‏
والله تعالى قد أمر بتسبيح اسمه، وأمر بالتسبيح باسمه، كما أمر بدعائه بأسمائه الحسنى؛ فيدعى بأسمائه الحسنى، ويسبح اسمه، وتسبيح اسمه هو تسبيح له؛ إذ المقصود بالاسم المسمى؛ كما أن دعاء الاسم هو دعاء المسمى، قال تعالى‏:‏‏{‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الإسراء‏:‏110‏]‏‏.‏
والله تعالى يأمر بذكره تارة، وبذكر اسمه تارة، كما يأمر بتسبيحه تارة، وتسبيح اسمه تارة، فقال‏:‏ ‏{‏اذْكُرُوا اللَّهَ ذِكْرًا كَثِيراً‏}‏ ‏[‏الأحزاب‏:‏41‏]‏، ‏{‏وَاذْكُر رَّبَّكَ فِي نَفْسِكَ‏}‏، وهذا كثير‏.‏ وقال‏:‏ ‏{‏وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا‏}‏ ‏[‏المزمل‏:‏ 8‏]‏، كما قال‏:‏ ‏{‏فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ‏}‏ ‏[‏الأنعام‏:‏118‏]‏، ‏{‏وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عَلَيْه‏}‏ ‏[‏الأنعام‏:‏121‏]‏، ‏{‏فَكُلُواْ مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللّهِ عَلَيْهِ‏}‏ ‏[‏المائدة‏:‏4‏]‏‏.‏
لكن هنا يقال‏:‏ بسم الله، فيذكر نفس الاسم الذي هو ‏[‏ألف سين ميم‏]‏ وأما في قوله‏:‏ ‏{‏وَاذْكُرِ اسْمَ رَبِّكَ‏}‏، فيقال‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله‏.‏
وهذا أيضًا مما يبين فساد قول من جعل الاسم هو المسمى، وقوله في الذبيحة‏:‏ ‏{‏فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ‏}‏ ‏[‏الأنعام‏:‏ 118‏]‏ كقوله‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏1‏]‏، وقوله‏:‏ ‏{‏بِسْمِ اللّهِ مَجْرَاهَا وَمُرْسَاهَا‏}‏ ‏[‏هود‏:‏41‏]‏، فقوله‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ‏}‏ هو قراءة بسم الله في أول السور‏.‏

ص -211- وقد بسط الكلام على هذا في غير هذا الموضع، وبين أن هذه الآية تدل على أن القارئ مأمور أن يقرأ بسم الله، وأنها ليست كسائر القرآن، بل هي تابعة لغيرها، وهنا يقول‏:‏ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏‏[‏النمل‏:‏30‏]‏ كما كتب سليمان، وكما جاءت به السنة المتواترة، وأجمع المسلمون عليه؛ فينطق بنفس الاسم الذي هو اسم مسمى، لا يقول‏:‏ بالله الرحمن الرحيم، كما في قوله‏:‏ ‏{‏وَاذْكُرِ اسْمَ رَبِّكَ‏}‏ فإنه يقول‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله ونحو ذلك، وهنا قال‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ‏}‏ لم يقل‏:‏ اقرأ اسم ربك، وقوله‏:‏ ‏{‏وَاذْكُرِ اسْمَ رَبِّكَ‏}‏ يقتضي أن يذكره بلسانه‏.‏
وأما قوله‏:‏ ‏{‏وَاذْكُرْ رَبِّكَ‏}‏‏[‏الأعراف‏:‏205‏]‏، فقد يتناول ذكر القلب‏.‏ وقوله‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ‏}‏ هو كقول الآكل‏:‏ باسم الله‏.‏ والذابح‏:‏ باسم الله، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ومن لم يكن ذبح فليذبح باسم الله‏"‏‏.‏
وأما التسبيح، فقد قال‏:‏ ‏{‏وَسَبِّحُوهُ بُكْرَةً وَأَصِيلًا‏}‏ ‏[‏الأحزاب‏:‏42‏]‏، وقال‏:‏‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏1‏]‏، وقال‏:‏ ‏{‏فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏74، 96‏]‏‏.‏
وفي الدعاء‏:‏ ‏{‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الإسراء‏:‏ 110‏]‏، فقوله‏:‏ ‏{‏أَيًّا مَّا تَدْعُواْ‏}‏ يقتضي تعدد المدعو؛ لقوله‏:‏‏{‏أَيًّا مَّا تَدْعُواْ‏}‏ وقوله‏:‏ ‏{‏فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ يقتضي أن المدعو واحد له الأسماء الحسني، وقوله‏:‏‏{‏ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ‏}‏ ولم يقل‏:‏ ادعوا باسم الله أو باسم الرحمن يتضمن أن المدعو هو الرب الواحد بذلك الاسم‏.‏

ص -212- فقد جعل الاسم تارة مدعوًا، وتارة مدعوا به، في قوله‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا‏}‏ ‏[‏الأعراف‏:‏180‏]‏ فهو مدعو به باعتبار أن المدعو هو المسمى، وإنما يدعى باسمه‏.‏ وجعل الاسم مدعوًا باعتبار أن المقصود به هو المسمى، وإن كان في اللفظ هو المدعو المنادى، كما قال‏:‏‏{‏قُل ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ‏}‏ أي‏:‏ ادعوا هذا الاسم، أو هذا الاسم، والمراد إذا دعوته هو المسمى، أي الاسمين دعوت، ومرادك هو المسمى‏:‏‏{‏فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ فمن تدبر هذه المعاني اللطيفة تبين له بعض حِكَم القرآن وأسراره، فتبارك الذي نزل الفرقان على عبده، فإنه كتاب مبارك تنزيل من حكيم حميد، لا تنقضي عجائبه، ولا يشبع منه العلماء، من ابتغى الهدى في غيره أضله الله، ومن تركه من جَبّار قَصَمَه الله، وهو حبل الله المتين، وهو الذكر الحكيم،وهو الصراط المستقيم، وهو قرآن عجب، يهدي إلى الرشد، أنزله الله هدى ورحمة، وشفاء وبيانًا وبصائر وتذكرة‏.‏
فالحمد لله رب العالمين، حمدًا كثيرًا طيبًا مباركَا فيه،كما يحب ربنا ويرضى، وكما ينبغي لكرم وجهه وعز جلاله‏.‏
آخره ولله الحمد والمنة، وصلى الله على محمد وآله وصحبه وسلم‏.


سئل عمن قال أن الإمام أحمد كان من أعظم النفاة للصفات

الجزء السادس

سئل عمن قال أن الإمام أحمد كان من أعظم النفاة للصفات

ص -213- سُئل‏:‏ عمن زعم أن ‏[‏الإمام أحمد‏]‏ كان من أعظم النفاة للصفات: صفات الله تعالى وإنما الذين انتسبوا إليه من أتباعه في المذهب ظنوا أنه كان من أهل الإثبات المنافي للتعطيل، جهلاً منهم بما جرى له، فإنه اتفق له أمر عجيب‏.‏
وهو أن ناسا من ‏[‏الزنادقة‏]‏ قد علموا زهد أحمد وورعه وتقواه، وأن الناس يتبعونه فيما يذهب إليه، فجمعوا له كلامًا في الإثبات، وعزوه إلى تفاسير وكتب أحاديث، وأضافوا أيضًا إلى الصحابة والأئمة وغيرهم، حتى إليه هو شيئًا كثيرًا من ذلك على لسانه وجعلوا ذلك في صندوق مقفل، وطلبوا من الإمام أحمد أن يستودع ذلك الصندوق منهم، وأظهروا أنهم على سفر ونحو ذلك، وأنهم غرضهم الرجوع إليه ليأخذوا تلك الوديعة، وهم يعلمون أنه لا يتعرض لما في الصندوق، فلم يزل عنده ذلك إلى أن توفاه الله، فدخل أتباعه، والذين أخذوا عنه العلم، فوجدوا ذلك الصندوق وفتحوه، فوجودا فيه تلك ‏[‏الأحاديث الموضوعة‏]‏ و‏[‏التفاسير والنقول‏]‏ الدالة على الإثبات‏.‏ فقالوا‏:‏ لو لم يكن الإمام أحمد يعتقد ما في هذه الكتب، لما أودعها هذا الصندوق واحترز عليها، فقرؤوا تلك الكتب، وأشهروها في جملة ما أشهروا من تصانيفه وعلومه

ص -214- وجهلوا مقصود أولئك الزنادقة، الذين قصدوا فساد هذه الأمة الإسلامية، كما حصل مقصود بولص بإفساد الملة النصرانية، بالرسائل التي وضعها لهم‏.‏
فأجاب‏:‏
من قال تلك الحكاية المفتراة عن أحمد بن حنبل، وأنه أودع عنده صناديق فيها كتب لم يعرف ما فيها حتى مات، وأخذها أصحابه فاعتقدوا ما فيها، فهذا يدل على غاية جهل هذا المتكلم، فإن أحمد لم يأخذ عنه المسلمون كلمة واحدة من صفات الله تعالى قالها هو، بل الأحاديث التي يرويها أهل العلم في صفات الله تعالى كانت موجودة عند الأمة قبل أن يولد الإمام أحمد، وقد رواها أهل العلم غير الإمام أحمد، فلا يحتاج الناس فيها إلى رواية أحمد، بل هي معروفة ثابتة عن النبي صلى الله عليه وسلم ولو لم يخلق أحمد‏.‏
وأحمد إنما اشتهر أنه إمام أهل السنة، والصابر على المحنة؛ لما ظهرت محن ‏[‏الجهمية‏]‏ الذين ينفون صفات الله تعالي ويقولون‏:‏ إن الله لا يرى في الآخرة، وأن القرآن ليس هو كلام الله، بل هو مخلوق من المخلوقات، وأنه تعالى ليس فوق السموات، وأن محمدًا لم يعرج إلى الله، وأضلوا بعض ولاة الأمر، فامتحنوا الناس بالرغبة والرهبة، فمن الناس من أجابهم رغبة ومن الناس من أجابهم رهبة ومنهم من اختفى فلم يظهر لهم‏.‏
وصار من لم يجبهم قطعوا رزقه وعزلوه عن ولايته، وإن كان أسيرا لم يفكوه ولم يقبلوا شهادته؛ وربما قتلوه أو حبسوه‏.‏
و‏[‏المحنة‏]‏ مشهورة معروفة، كانت في إمارة المأمون، والمعتصم،والواثق،

ص -215- ثم رفعها المتوكل، فثبت الله الإمام أحمد، فلم يوافقهم على تعطيل صفات الله تعالى وناظرهم في العلم فقطعهم، وعذبوه، فصبر على عذابهم، فجعله الله من الأئمة الذين يهدون بأمره، كما قال تعالى‏:‏ ‏{‏وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ‏}‏ ‏[‏السجدة‏:‏24‏]‏‏.‏
فمن أعطى الصبر واليقين، جعله الله إمامًا في الدين‏.‏ وما تكلم به من ‏[‏السنة‏]‏ فإنما أضيف له لكونه أظهره وأبداه لا لكونه أنشأه وابتدأه، وإلا فالسنة سنة النبي صلى الله عليه وسلم‏.‏ فأصدق الكلام كلام الله، وخير الهدى هدي محمد بن عبد الله، وما قاله الإمام أحمد هو قول الأئمة قبله، كمالك والثوري، والأوزاعي، وحماد بن زيد، وحماد بن سلمة، وقول التابعين قبل هؤلاء،وقول الصحابة الذين أخذوه عن النبي صلى الله عليه وسلم، وأحاديث ‏[‏السنة‏]‏ معروفة في الصحيحين وغيرهما من كتب الإسلام‏.‏
والنقل عن أحمد وغيره من أئمة السنة، متواتر بإثبات صفات الله تعالى وهؤلاء متبعون في ذلك ما تواتر عن النبي صلى الله عليه وسلم‏.‏ فأما أن المسلمين يثبتون عقيدتهم في أصول الدين، بقوله، أو بقول غيره من العلماء، فهذا لا يقوله إلا جاهل‏.‏
وأحمد بن حنبل نهى عن تقليده وتقليد غيره من العلماء في الفروع، و قال‏:‏ لا تقلد دينك الرجال، فإنهم لن يسلموا أن يغلطوا‏.‏ وقال‏:‏ لا تقلدني، ولا مالكًا، ولا الثوري،ولا الشافعي، وقد جرى في ذلك على سنن غيره

ص -216- من الأئمة، فكلهم نهوا عن تقليدهم، كما نهى الشافعي عن تقليده وتقليد غيره من العلماء، فكيف يقلد أحمد وغيره في أصول الدين‏؟‏
وأصحاب أحمد، مثل أبي داود السِّجِسْتاني، و إبراهيم الحربي، وعثمان بن سعيد الدارمي، وأبي زُرْعَة، وأبي حاتم، والبخاري، ومسلم، وبَقِيّ بن مَخْلد، وأبي بكر الأثرم، وابنيه صالح وعبد الله، وعبد الله بن عبد الرحمن الدارمي، ومحمد بن مسلم ابن وارة، وغير هؤلاء الذين هم من أكابر أهل العلم والفقه والدين، لا يقبلون كلام أحمد ولا غيره إلا بحجة يبينها لهم، وقد سمعوا العلم كما سمعه هو، وشاركوه في كثير من شيوخه، ومن لم يلحقوه أخذوا عن أصحابه الذين هم نظراؤه، وهذه الأمور يعرفها من يعرف أحوال الإسلام وعلمائه‏.‏


فصل في الصفات للاختيارية

الجزء السادس

فصل في الصفات للاختيارية

ص -217- وقال شيخ الإسلام أبو العباس تقي الدين ابن تيمية قدس الله روحه ونور ضريحه‏:‏
فَصْل في الصفات الاختيارية
وهي الأمور التي يتصف بها الرب عز وجل فتقوم بذاته بمشيئته وقدرته؛ مثل كلامه، وسمعه، وبصره، وإرادته، ومحبته، ورضاه، ورحمته، وغضبه، وسخطه، ومثل خلقه، وإحسانه، وعدله، ومثل استوائه، ومجيئه، وإتيانه، ونزوله، ونحو ذلك من الصفات التي نطق بها الكتاب العزيز، والسنة‏.‏
فالجهمية ومن وافقهم من المعتزلة وغيرهم، يقولون‏:‏ لا يقوم بذاته شىء من هذه الصفات، ولا غيرها‏.‏
والكُلاَّبية ومن وافقهم من السالمية وغيرهم يقولون‏:‏‏[‏تقوم صفات بغير مشيئته وقدرته‏]‏، فأما ما يكون بمشيئته وقدرته، فلا يكون إلا مخلوقًا منفصلا عنه‏.‏

ص -218- وأما السلف وأئمة السنة والحديث، فيقولون‏:‏ إنه متصف بذلك، كما نطق به الكتاب والسنة، وهو قول كثير من أهل الكلام والفلسفة أو أكثرهم، كما ذكرنا أقوالهم بألفاظها في غير هذا الموضع‏.‏
ومثل هذا‏:‏ ‏[‏الكلام‏]‏، فإن السلف وأئمة السنة والحديث يقولون‏:‏ يتكلم بمشيئته وقدرته، وكلامه ليس بمخلوق، بل كلامه صفة له قائمة بذاته‏.‏
وممن ذكر أن ذلك قول أئمة السنة، أبو عبد الله بن منده، وأبو عبد الله بن حامد، وأبو بكر عبد العزيز، وأبو إسماعيل الأنصاري وغيرهم‏.‏
وكذلك ذكر أبو عمر بن عبد البر نظير هذا في ‏[‏الاستواء‏]‏ وأئمة السنة كعبد الله بن المبارك، وأحمد بن حنبل، والبخاري، وعثمان بن سعيد الدارمي ومن لا يحصى من الأئمة، وذكره حرب بن إسماعيل الكرماني عن سعيد بن منصور، وأحمد بن حنبل،وإسحاق بن إبراهيم، وسائر أهل السنة والحديث متفقون على أنه متكلم بمشيئته، وأنه لم يزل متكلمًا إذا شاء، وكيف شاء‏.‏
وقد سمى الله القرآن العزيز حديثًا فقال‏:‏ ‏{‏اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ‏}‏ ‏[‏الزمر‏:‏23‏]‏، وقال‏:‏ ‏{‏وَمَنْ أَصْدَقُ مِنَ اللّهِ حَدِيثًا‏}‏ ‏[‏النساء‏:‏87‏]‏، وقال‏:‏ ‏{‏مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏ ‏[‏الأنبياء‏:‏2‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يُحْدِثُ من أمره ما يشاء‏"‏ وهذا مما احتج به البخاري في صحيحه، وفي غير صحيحه، واحتج به غير البخاري، كنعيم بن حماد، وحماد بن زيد‏.‏

ص -219- ومن المشهور عن السلف‏:‏ أن القرآن العزيز كلام الله غير مخلوق؛ منه بدأ، وإليه يعود‏.‏
وأما الجهمية والمعتزلة، فيقولون‏:‏ ليس له كلام قائم بذاته، بل كلامه منفصل عنه مخلوق عنه والمعتزلة يطلقون القول بأنه يتكلم بمشيئته، ولكن مرادهم بذلك أنه يخلق كلامًا منفصلا عنه‏.‏
والكُلاَّبية والسالمية يقولون‏:‏ إنه لا يتكلم بمشيئته وقدرته، بل كلامه قائم بذاته، بدون قدرته، ومشيئته مثل حياته، وهم يقولون‏:‏ الكلام صفة ذات، لا صفة فعل يتعلق بمشيئته وقدرته، وأولئك يقولون‏:‏ هو صفة فعل، لكن الفعل عندهم هو المفعول المخلوق بمشيئته وقدرته‏.‏
وأما السلف وأئمة السنة، وكثير من أهل الكلام كالهشامية، والكَرَّامية وأصحاب أبي معاذ التُّومِنِيّ، وزُهَيْر اليامي، وطوائف غير هؤلاء يقولون‏:‏ إنه صفة ذات، وفعل، هو يتكلم بمشيئته وقدرته كلامًا قائمًا بذاته‏.‏ وهذا هو المعقول من صفة الكلام لكل متكلم، فكل من وصف بالكلام كالملائكة والبشر، والجن، وغيرهم، فكلامهم لابد أن يقوم بأنفسهم، وهم يتكلمون بمشيئتهم وقدرتهم‏.‏
والكلام صفة كمال، لا صفة نقص، ومن تكلم بمشيئته أكمل ممن لا يتكلم بمشيئته، فكيف يتصف المخلوق بصفات الكمال دون الخالق‏؟‏‏!‏

ص -220- ولكن الجهمية والمعتزلة بنوا على أصلهم‏:‏ أن الرب لا يقوم به صفة؛ لأن ذلك بزعمهم يستلزم التجسيم والتشبيه الممتنع؛ إذ الصفة عَرَض، والعرض لا يقوم إلا بجسم‏.‏
والكُلاَّبيّة يقولون‏:‏ هو متصف بالصفات التي ليس له عليها قدرة، ولا تكون بمشيئته؛ فأما ما يكون بمشيئته فإنه حادث، والرب تعالى لا تقوم به الحوادث ويسمون ‏[‏الصفات الاختيارية‏]‏ مسألة ‏[‏حلول الحوادث‏]‏ فإنه إذا كلم موسى بن عمران بمشيئته وقدرته، وناداه حين أتاه بقدرته ومشيئته، كان ذلك النداء والكلام حادثًا‏.‏
قالوا‏:‏ فلو اتصف الرب به لقامت به الحوادث‏.‏ قالوا‏:‏ ولو قامت به الحوادث لم يَخْلُ منها، وما لم يخل من الحوادث فهو حادث، قالوا‏:‏ ولأن كونه قابلا لتلك الصفة إن كانت من لوازم ذاته، كان قابلا لها في الأزل، فيلزم جواز وجودها في الأزل، والحوادث لا تكون فى الأزل فإن ذلك يقتضى وجود حوادث لا أول لها، وذلك محال، لوجوه قد ذكرت في غير هذا الموضع‏.‏
قالوا‏:‏ وبذلك استدللنا على حدوث الأجسام، وبه عرفنا حدوث العالم، وبذلك أثبتنا وجود الصانع، وصدق رسله، فلو قدحنا في تلك لزم القدح في أصول الإيمان والتوحيد‏.‏
وإن لم يكن من لوازم ذاته صار قابلاً لها بعد أن لم يكن قابلاً، فيكون

ص -221- قابلا لتلك الصفة، فيلزم التسلسل الممتنع‏.‏ وقد بسطنا القول على عامة ما ذكروه في هذا الباب، وبينا فساده وتناقضه على وجه لا تبقى فيه شبهة لمن فهم هذا الباب‏.‏
وفضلاؤهم وهم المتأخرون؛ كالرازي، والآمدي، والطوسي، والحِلِّي وغيرهم معترفون بأنه ليس لهم حجة عقلية على نفي ذلك، بل ذكر الرازي وأتباعه أن هذا القول يلزم جميع الطوائف، ونصره في آخر كتبه‏:‏ ك ‏[‏المطالب العالية‏]‏ وهو من أكبر كتبه الكلامية الذي سماه‏:‏ ‏[‏نهاية العقول في دراية الأصول‏]‏ لما عرف فساد قول النفاة لم يعتمد على ذلك في ‏[‏مسألة القرآن‏]‏‏.‏
فإن عمدتهم في ‏[‏مسألة القرآن‏]‏ إذا قالوا‏:‏ لم يتكلم بمشيئته وقدرته قالوا‏:‏ لأن ذلك يستلزم حلول الحوادث، فلما عرف فساد هذا الأصل لم يعتمد على ذلك في ‏[‏مسألة القرآن‏]‏، فإن عمدتهم عليه، بل استدل بإجماع مركب، وهو دليل ضعيف إلى الغاية، لأنه لم يكن عنده في نصر قول الكُلاَّبية غيره، وهذا مما يبين أنه وأمثاله تبين له فساد قول الكُلاَّبية‏.‏
وكذلك الآمدي ذكر في ‏[‏أبكار الأفكار‏]‏ ما يبطل قولهم،وذكر أنه لا جواب عنه، وقد كشفت هذه الأمور في مواضع،وهذا معروف عند عامة العلماء حتى الحِلِّي بن المطهر ذكر في كتبه أن القول بنفي‏[‏حلول الحوادث‏]‏لا دليل عليه،فالمنازع جاهل بالعقل والشرع‏.‏

ص -222- وكذلك من قبل هؤلاء، كأبي المعالي وذويه، إنما عمدتهم أن الكَرَّامية قالوا ذلك وتناقضوا، فيبينون تناقض الكرامية، ويظنون أنهم إذا بينوا تناقض الكرامية وهم منازعوهم فقد فَلَجُوا ‏[‏أي‏:‏ ظفروا وفازوا‏.‏ انظر‏:‏ القاموس المحيط، مادة‏:‏ فلج‏]‏، ولم يعلموا أن السلف وأئمة السنة والحديث بل من قبل الكرَّامية من الطوائف لم تكن تلتفت إلى الكرَّامية وأمثالهم، بل تكلموا بذلك قبل أن تخلق الكرَّامية، فإن ابن كَرَّام كان متأخرًا بعد أحمد بن حنبل، في زمن مسلم بن الحجاج، وطبقته وأئمة السنة والمتكلمون تكلموا بهذا قبل هؤلاء، وما زال السلف يقولون بموجب ذلك‏.‏
لكن لما ظهرت الجهمية النفاة، في أوائل المائة الثانية، بيّن علماء المسلمين ضلالهم وخطأهم، ثم ظهر رَعْنَة ‏[‏أي‏:‏ حماقة‏.‏ انظر‏:‏ القاموس، مادة‏:‏ رعن‏]‏ الجهمية في أوائل المائة الثالثة‏.‏ وامتحن ‏[‏العلماء‏]‏‏:‏الإمام أحمد وغيره، فجردوا الرد على الجهمية وكشف ضلالهم حتى جرد الإمام أحمد الآيات التي من القرآن، تدل على بطلان قولهم، وهي كثيرة جدًا‏.‏
بل الآيات التي تدل على ‏[‏الصفات الاختيارية‏]‏ التي يسمونها ‏[‏حلول الحوادث‏]‏ كثيرة جدًا، وهذا كقوله تعالى‏:‏ ‏{‏وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ‏}‏ ‏[‏الأعراف‏:‏ 11‏]‏، فهذا بين في أنه إنما أمر الملائكة بالسجود بعد خلق آدم، لم يأمرهم في الأزل، وكذلك قوله‏:‏‏{‏إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏آل عمران‏:‏59‏]‏، فإنما قال له‏:‏ بعد أن خلقه من تراب، لا في الأزل‏.‏

ص -223- وكذلك قوله في ‏[‏قصة موسى‏]‏‏:‏‏{‏فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا‏}‏ ‏[‏النمل‏:‏8‏]‏، وقال تعالى‏:‏ ‏{‏فَلَمَّا أَتَاهَا نُودِي مِن شَاطِئِ الْوَادِي الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يَا مُوسَى إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏القصص‏:‏30‏]‏، فهذا بين في أنه إنما ناداه حين جاء لم يكن النداء في الأزل، كما يقوله الكُلاَّبية، يقولون‏:‏ إن النداء قائم بذات الله في الأزل، وهو لازم لذاته لم يزل ولا يزال مناديًا له، لكنه لما أتى خلق فيه إدراكًا لما كان موجودًا في الأزل‏.‏
ثم من قال منهم‏:‏ إن الكلام معنى واحد، منهم من قال‏:‏ سمع ذلك المعنى بإذنه كما يقول الأشعري، و منهم من يقول‏:‏ بل أفهم منه ما أفهم، كما يقوله‏:‏ القاضي أبو بكر وغيره، فقيل لهم‏:‏ عندكم هو معنى واحد لا يتبعض ولا يتعدد، فموسى فهم المعنى كله أو بعضه إن قلتم كله فقد عَلِم عِلْم الله كله، وإن قلتم بعضه فقد تبعض، وعندكم لا يتبعض‏.‏
ومن قال من أتباع الكُلاَّبية بأن النداء وغيره من الكلام القديم حروف، أو حروف وأصوات لازمة لذات الرب، كما تقوله السالمية ومن وافقهم، يقولون‏:‏ إنه يخلق له إدراكًا لتلك الحروف والأصوات؛ والقرآن والسنة، وكلام السلف قاطبة يقتضى أنه إنما ناداه وناجاه حين أتى،لم يكن النداء موجودًا قبل ذلك، فضلاً عن أن يكون قديمًا أزليًا‏.‏
وقال تعالى‏:‏ ‏{‏فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْءَاتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَا إِنَّ الشَّيْطَآنَ لَكُمَا عَدُوٌّ مُّبِينٌ‏}‏ ‏[‏الأعراف‏:‏ 22‏]‏‏.‏

ص -224- و هذا يدل على أنه لما أكلا منها نادهما، لم ينادهما قبل ذلك وقال تعالى‏:‏‏{‏وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ‏}‏ ‏[‏القصص‏:‏65‏]‏،‏{‏وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏القصص‏:‏62، 74‏]‏،فجعل النداء في يوم معين، وذلك اليوم حادث كائن بعد أن لم يكن، وهو حينئذ يناديهم، لم يناديهم قبل ذلك‏.‏
وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنتُمْ حُرُمٌ إِنَّ اللّهَ يَحْكُمُ مَا يُرِيدُ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏‏.‏ فبين أنه يحكم فيحلل ما يريد ويحرم ما يريد، ويأمر بما يريد، فجعل التحليل والتحريم والأمر والنهي متعلقًا بإرادته، وينهي بإرادته، ويحلل بإرادته،ويحرم بإرادته، والكُلاَّبية يقولون‏:‏ ليس شىء من ذلك بإرادته، بل قديم لازم لذاته غير مراد له ولا مقدور‏.‏ والمعتزلة مع الجهمية يقولون‏:‏ كل ذلك مخلوق منفصل عنه، ليس له كلام قائم به، لا بإرداته ولا بغير إرادته، ومثل هذا كثير في القرآن العزيز‏.‏

ص -225- فَصْل
وكذلك في ‏[‏الإرادة‏]‏ و‏[‏المحبة‏]‏ كقوله تعالى‏:‏‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏، وقوله‏:‏ ‏{‏وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا إِلَّا أَن يَشَاء اللَّهُ‏}‏ ‏[‏الكهف‏:‏23، 24‏]‏، وقوله‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏، وقوله‏:‏ ‏{‏وَإِذَا أَرَدْنَا أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ‏}‏ ‏[‏الإسراء‏:‏16‏]‏، وقوله‏:‏ ‏{‏وَإِذَا أَرَادَ اللّهُ بِقَوْمٍ سُوءًا فَلاَ مَرَدَّ لَهُ‏}‏ ‏[‏الرعد‏:‏11‏]‏، وقوله‏:‏ ‏{‏وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلًا‏}‏ ‏[‏الإنسان‏:‏ 28‏]‏، وقوله‏:‏ ‏{‏وَلَئِن شِئْنَا لَنَذْهَبَنَّ بِالَّذِي أَوْحَيْنَا إِلَيْكَ‏}‏ ‏[‏الإسراء‏:‏ 86‏]‏، وأمثال ذلك في القرآن العزيز‏.‏
فإن جوازم الفعل المضارع ونواصبه تخلصه للاستقبال، مثل ‏[‏إن‏]‏ و‏[‏أن‏]‏، وكذلك ‏[‏إذا‏]‏ ظرف لما يستقبل من الزمان، فقوله‏:‏ ‏{‏إِذَا أَرَادَ‏}‏‏[‏يس‏:‏ 82‏]‏، و‏{‏إِن شَاء اللَّهُ آمِنِينَ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏ ونحو ذلك، يقتضي حصول إرادة مستقبلة ومشيئة مستقبلة‏.‏
وكذلك في المحبة والرضا، قال الله تعالى‏:‏ ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏31‏]‏، فإن هذا يدل على أنهم إذا اتبعوه أحبهم الله، فإنه جزم قوله‏:‏ ‏{‏يُحْبِبْكُمٍُ‏}‏ به، فجزمه جوابًا للأمر، وهو في معنى الشرط، فتقديره‏:‏‏[‏إن تتبعوني يحببكم الله‏]‏‏.‏ ومعلوم أن جواب الشرط والأمر إنما يكون بعده لا قبله، فمحبة الله لهم إنما تكون بعد اتباعهم للرسول، والمنازعون‏:‏ منهم من يقول‏:‏ ما ثم

ص -226- محبة بل المراد ثوابًا مخلوقًا، ومنهم من يقول‏:‏ بل ثم محبة قديمة أزلية إما الإرادة وإما غيرها، والقرآن يدل على قول السلف أئمة السنة المخالفين للقولين‏.‏
وكذلك قوله‏:‏ ‏{‏ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ‏}‏ ‏[‏محمد‏:‏28‏]‏، فإنه يدل على أن أعمالهم أسخطته، فهي سبب لسخطه، وسخطه عليهم بعد الأعمال، لا قبلها، وكذلك قوله‏:‏ ‏{‏فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ‏}‏ ‏[‏الزخرف‏:‏55‏]‏، وكذلك قوله‏:‏ ‏{‏ن تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنكُمْ وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِن تَشْكُرُوا يَرْضَهُ لَكُمْ‏}‏ ‏[‏الزمر‏:‏7‏]‏، علق الرضا بشكرهم وجعله مجزومًا جزاءً له، وجزاء الشرط لا يكون إلا بعده‏.‏
وكذلك قوله‏:‏ ‏{‏إِنَّ اللّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ‏}‏ ‏[‏البقرة‏:‏222‏]‏،و‏{‏يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏76‏]‏، و‏{‏يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏المائدة‏:‏42‏]‏، و‏{‏يٍحٌبٍَ بَّذٌينّ يٍقّاتٌلٍونّ فٌي سّبٌيلٌهٌ صّفَْا‏}‏ ‏[‏الصف‏:‏4‏]‏، ونحو ذلك، فإنه يدل على أن المحبة بسبب هذه الأعمال، وهى جزاء لها، والجزاء إنما يكون بعد العمل والمسبب‏.‏

ص -227- فَصْل
وكذلك ‏[‏السمع‏]‏ و‏[‏البصر‏]‏ و‏[‏النظر‏]‏‏.‏ قال الله تعالى‏:‏ ‏{‏وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ‏}‏ ‏[‏التوبة‏:‏105‏]‏ هذا في حق المنافقين، وقال في حق التائبين‏:‏‏{‏وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ وقوله‏:‏‏{‏فَسَيَرَى اللّهُ‏}‏ دليل على أنه يراها بعد نزول هذه الآية الكريمة، والمنازع إما أن ينفي الرؤية، وإما أن يثبت رؤية قديمة أزلية‏.‏ وكذلك قوله‏:‏‏{‏ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏14‏]‏، ولام كي تقتضي أن ما بعدها متأخر عن المعلول، فنظره كيف يعملون هو بعد جعلهم خلائف‏.‏
وكذلك‏:‏ ‏{‏قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا‏}‏ ‏[‏المجادلة‏:‏1‏]‏، أخبر أنه يسمع تحاورهما حين كانت تجادل وتشتكي إلى الله، وقال النبي صلى الله عليه وسلم‏:‏‏"‏إذا قال الإمام‏:‏ سمع الله لمن حمده، فقولوا‏:‏ ربنا ولك الحمد، يسمع الله لكم‏"‏، فجعل سمعه لنا جزاء وجوابًا للحمد، فيكون ذلك بعد الحمد والسمع يتضمن مع سمع القول قبوله وإجابته، ومنه قول الخليل‏:‏ ‏{‏إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء‏}‏ ‏[‏إبراهيم‏:‏93‏]‏‏.‏
وكذلك قوله‏:‏‏{‏لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء‏}‏ ‏[‏آل عمران‏:‏ 181‏]‏، وقوله لموسى‏:‏ ‏{‏إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى‏}‏ ‏[‏طه‏:‏46‏]‏‏.‏

ص -228- والمعقول الصريح يدل على ذلك، فإن المعدوم لا يرى، ولا يسمع بصريح العقل واتفاق العقلاء، لكن قال من قال من السالمية‏:‏ إنه يسمع ويرى موجودًا، في علمه لا موجودًا بائنا عنه، ولم يقل‏:‏ إنه يسمع ويرى بائنًا عن الرب‏.‏
فإذا خلق العباد، وعملوا، وقالوا؛ فإما أن نقول‏:‏ إنه يسمع أقوالهم ويرى أعمالهم؛ وإما لا يرى ولا يسمع، فإن نفي ذلك فهو تعطيل لهاتين الصفتين، وتكذيب للقرآن، وهما صفتا كمال لا نقص فيه، فمن يسمع ويبصر أكمل ممن لا يسمع ولا يبصر‏.‏
والمخلوق يتصف بأنه يسمع ويبصر، فيمتنع اتصاف المخلوق بصفات الكمال دون الخالق سبحانه وتعالى وقد عاب الله تعالى من يعبد من لا يسمع ولا يبصر في غير موضع، ولأنه حي، والحي إذا لم يتصف بالسمع والبصر، اتصف بضد ذلك وهو العمى والصمم، وذلك ممتنع، وبسط هذا له موضع آخر‏.‏
وإنما المقصود هنا أنه إذا كان يسمع ويبصر الأقوال والأعمال بعد أن وجدت؛ فإما أن يقال‏:‏ إنه تجدد، وكان لا يسمعها ولا يبصرها، فهو بعد أن خلقها لا يسمعها ولا يبصرها، وإن تجدد شىء‏:‏ فإما أن يكون وجودًا أو عدمًا، فإن كان عدمًا فلم يتجدد شىء، وإن كان وجودًا‏:‏ فإما أن يكون قائمًا بذات الله، أو قائمًا بذات غيره والثاني يستلزم أن يكون ذلك الغير هو الذي يسمع ويرى، فيتعين أن ذلك السمع والرؤية الموجودين قائم بذات الله، وهذا لا حيلة فيه‏.‏

ص -229- والكُلاَّبية يقولون في جميع هذا الباب‏:‏ المتجدد هو تعلق بين الأمر والمأمور، وبين الإرادة والمراد، وبين السمع والبصر، والمسموع والمرئي، فيقال لهم‏:‏ هذا التعلق إما أن يكون وجودًا وإما أن يكون عدمًا، فإن كان عدمًا فلم يتجدد شىء فإن العدم لا شىء، وإن كان وجودًا بطل قولهم‏.‏
وأيضًا، فحدوث تعلق هو نسبة وإضافة، من غير حدوث ما يوجب ذلك، ممتنع‏.‏ فلا يحدث نسبة وإضافة إلا بحدوث أمر وجودي يقتضى ذلك‏.‏ وطائفة منهم ابن عقيل يسمون هذه النسبة ‏[‏أحوالا‏]‏‏.‏
والطوائف متفقون على حدوث نسب، وإضافات وتعلقات، لكن حدوث النسب بدون حدوث ما يوجبها ممتنع‏.‏ فلا يكون نسبة وإضافة إلا تابعة لصفة ثبوتية، كالأبوة، والبنوة، والفوقية، والتحتية، والتيامن، والتياسر، فإنها لابد أن تستلزم أمورًا ثبوتية‏.‏
وكذلك كونه خالقًا، ورازقًا و محسنًا، وعادلاً، فإن هذه أفعال فعلها بمشيئته وقدرته؛ إذ كان يخلق بمشيئته، ويرزق بمشيئته، ويعدل بمشيئته، ويحسن بمشيئته‏.‏ والذي عليه جماهير المسلمين من السلف والخلف‏:‏ أن الخلق غير المخلوق، فالخلق فعل الخالق، والمخلوق مفعوله؛ ولهذا كان النبي صلى الله عليه وسلم يستعيذ بأفعال الرب وصفاته، كما في قوله صلى الله عليه وسلم‏:‏ ‏"‏أعوذ برضاك من سَخَطِك، وبمعافاتك من عقوبتك، وبك منك، لا أحصى ثناء عليك، أنت كما أثنيت على نفسك‏"‏ فاستعاذ بمعافاته كما استعاذ برضاه‏.‏

ص -230- وقد استدل أئمة السنة كأحمد وغيره على أن‏:‏كلام الله غير مخلوق، بأنه استعاذ به فقال‏:‏ ‏"‏من نزل منزلا فقال‏:‏ أعوذ بكلمات الله التامة من شر ما خلق، لم يضره شىء حتى يرتحل منه‏"‏ فكذلك معافاته ورضاه غير مخلوقة؛ لأنه استعاذ بهما، والعافية القائمة ببدن العبد مخلوقة، فإنها نتيجة معافاته‏.‏
وإذا كان الخلق فعله، المخلوق مفعوله، وقد خلق الخلق بمشيئته، دل على أن الخلق فعل يحصل بمشيئته ويمتنع قيامه بغيره، فدل على أن أفعاله قائمة بذاته، مع كونها حاصلة بمشيئته وقدرته، وقد حكى البخاري إجماع العلماء على الفرق بين الخلق والمخلوق، وعلى هذا يدل صريح المعقول‏.‏
فإنه قد ثبت بالأدلة العقلية والسمعية أن كل ما سوى الله تعالى مخلوق محدث، كائن بعد أن لم يكن، وأن الله انفرد بالقدم والأزلية، وقد قال تعالى‏:‏ ‏{‏خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ‏}‏ ‏[‏الفرقان‏:‏59‏]‏، فهو حين خلق السموات ابتداء، إما أن يحصل منه فعل يكون هو خلقًا للسموات والأرض، وإما ألا يحصل منه فعل بل وجدت المخلوقات بلا فعل، ومعلوم أنه إذا كان الخالق قبل خلقها ومع خلقها سواء، وبعده سواء، لم يجز تخصيص خلقها بوقت دون وقت، بلا سبب يوجب التخصيص‏.‏
وأيضًا فحدوث المخلوق بلا سبب حادث ممتنع في بداية العقل، وإذا قيل‏:‏ الإرادة والقدرة خصصت‏.‏ قيل‏:‏ نسبة الإرادة القديمة إلى جميع الأوقات سواء، وأيضًا فلا تعقل إرادة تخصيص أحد المتماثلين إلا بسبب يوجب

ص -231- التخصيص،وأيضًا فلابد عند وجود المراد من سبب يقتضي حدوثه، وإلا فلو كان مجرد ما تقدم من الإرادة والقدرة كافيًا، للزم وجوده قبل ذلك؛ لأنه مع الإرادة التامة والقدرة التامة يجب وجود المقدور‏.‏
وقد احتج من قال‏:‏ الخلق هو المخلوق كأبي الحسن ومن اتبعه مثل ابن عقيل بأن قالوا‏:‏ لو كان غيره لكان إما قديمًا وإما حادثًا، فإن كان قديمًا لزم قدم المخلوق، لأنهما متضايفان، وإن كان حادثًا لزم أن تقوم به الحوادث، ثم ذلك الخلق يفتقر إلى خلق آخر ويلزم التسلسل‏.‏
فأجابهم الجمهور وكل طائفة على أصلها فطائفة قالت‏:‏ الخلق قديم وإن كان المخلوق حادثًا، كما يقول ذلك كثير من أهل المذاهب الأربعة، وعليه أكثر الحنفية، قال هؤلاء‏:‏ أنتم تسلمون لنا أن الإرادة قديمة أزلية، والمراد مُحْدَث، فنحن نقول في الخلق ما قلتم في الإرادة‏.‏
وقالت طائفة‏:‏ بل الخلق حادث في ذاته، ولا يفتقر إلى خلق آخر، بل يحدث بقدرته‏.‏ وأنتم تقولون‏:‏ إن المخلوق يحصل بقدرته بعد أن لم تكن، فإن كان المنفصل يحصل بمجرد القدرة، فالمتصل به أولى، وهذا جواب كثير من الكَرّامية والهاشمية وغيرهم‏.‏
وطائفة يقولون‏:‏ هب أنه يفتقر إلى فعل قبله، فلم قلتم‏:‏ إن ذلك ممتنع‏؟‏ وقولكم‏:‏ هذا تسلسل‏.‏ فيقال‏:‏ ليس هذا تسلسلا في الفاعلين، والعلل

ص -232- الفاعلة، فإن هذا ممتنع باتفاق العقلاء، بل هو تسلسل في الآثار والأفعال، وهو حصول شىء بعد شىء وهذا محل النزاع‏.‏
فالسلف يقولون‏:‏ لم يزل متكلمًا إذا شاء، وقد قال تعالى‏:‏ ‏{‏قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي
لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏109‏]‏، فكلمات الله لا نهاية لها، وهذا تسلسل جائز كالتسلسل في المستقبل، فإن نعيم الجنة دائم لا نفاد له، فما من شىء إلا وبعده شىء لا نهاية له‏.‏

ص -233- فَصْل
والأفعال نوعان‏:‏ مُتَعَدّ، ولازم، فالمتعدي مثل‏:‏ الخلق والإعطاء ونحو ذلك، واللازم‏:‏ مثل الاستواء، والنزول، والمجىء والإتيان، قال تعالى‏:‏‏{‏اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏السجدة‏:‏4‏]‏ فذكر الفعلين‏:‏ المتعدي واللازم، وكلاهما حاصل بمشيئته وقدرته، وهو متصف به، وقد بسط هذا في غير هذا الموضع‏.‏
والمقصود هنا أن القرآن يدل على هذا الأصل في أكثر من مائة موضع‏.‏
وأما الأحاديث الصحيحة فلا يمكن ضبطها في هذا الباب، كما في الصحيحين‏:‏ عن زيد بن خالد الجُهَنِيّ‏:‏أن النبي صلى الله عليه وسلم صلى بأصحابه صلاة الصبح بالحُدَيْبِيَة على أثر سَماء كانت من الليل، ثم قال‏:‏ ‏"‏أتدرون ماذا قال ربكم الليلة‏؟‏ قال‏:‏ أصبح من عبادي مؤمن بي وكافر‏.‏ فأما من قال‏:‏ مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكواكب، وأما من قال‏:‏ مطرنا بَنوْءِ كذا، ونوء كذا وكذا، فذلك كافر بي، مؤمن بالكواكب‏"‏‏.‏
وفي الصحاح حديث الشفاعة‏:‏ ‏"‏فيقول كل من الرسل إذا أتوا إليه‏:‏ إن ربي قد غضب اليوم غضبًا

ص -234- لم يغضب قبله مثله، ولن يغضب بعده مثله‏"‏ وهذا بيان أن الغضب حصل في ذلك اليوم لا قبله‏.‏
وفي الصحيح‏:‏‏"‏إذا تكلم الله بالوحي سمع أهل السموات كجَرِّ السلسلة على الصَّفْوان‏"‏، فقوله‏:‏‏"‏إذا تكلم الله بالوحي سمع‏"‏، يدل على أنه يتكلم به حين يسمعونه، وذلك ينفي كونه أزليًا، وأيضًا فما يكون كجر السلسلة على الصَّفَا، ويكون شيئا بعد شىء والمسبوق بغيره لا يكون أزليًا‏.‏
وكذلك في الصحيح‏:‏ ‏"‏يقول الله‏:‏ قسمت الصلاة بيني وبين عبدي نصفين، نصفها لي ونصفها لعبدي، ولعبدي ما سأل‏.‏ فإذا قال‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ قال الله‏:‏ حمدني عبدي‏.‏فإذا قال‏:‏‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ قال الله‏:‏ أثني علي عبدي‏.‏ فإذا قال‏:‏‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏ قال الله‏:‏ مَجَّدَني عبدي‏.‏ فإذا قال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ قال الله‏:‏ هذه الآية بيني وبين عبدي، ولعبدي ما سأل‏.‏ فإذا قال‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ قال الله‏:‏ هؤلاء لعبدي، ولعبدي ما سأل‏"‏، فقد أخبر أن العبد إذا قال‏:‏ ‏{‏الْحَمْدُ للّهِ‏}‏ قال الله‏:‏ حمدني، فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ قال الله‏:‏ أثني علي عبدي‏.‏‏.‏‏.‏ الحديث‏.‏
وفي الصحاح حديث النزول‏:‏ ‏"‏ينزل ربنا كل ليلة حين يبقى ثلث الليل الآخر فيقول‏:‏ من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏؟‏‏"‏، فهذا قول وفعل في وقت معين،وقد اتفق السلف على أن النزول

ص -235- فعل يفعله الرب، كما قال ذلك الأوزاعي، وحماد بن زيد، والفضيل بن عياض،وأحمد بن حنبل، وغيرهم‏.‏
وأيضًا، فقد قال صلى الله عليه وسلم‏:‏ ‏"‏لَلَّهُ أشد أذُنا إلى الرجل الحسن الصوت بالقرآن، من صاحب الْقَيْنَةِ إلى قينته‏"‏، وفي الحديث الصحيح الآخر‏:‏ ‏"‏ما أذِنَ الله لشىء كأذنِه لنبي حسن الصوت، يتغنى بالقرآن، يجهر به‏"‏ ‏[‏أذِنَ يَأذَنُ أذَنًا‏:‏ أي‏:‏ استمع يستمع استماعَا‏]‏، ‏{‏وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ‏}‏ ‏[‏الانشقاق‏:‏2‏]‏‏.‏ فأخبر أنه يستمع إلى هذا، وهذا‏.‏
وفي الصحيح‏:‏ ‏"‏لا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها‏"‏، فأخبر أنه لا يزال يتقرب بالنوافل بعد الفرائض‏.‏
وفي الصحيحين عنه صلى الله عليه وسلم فيما يروي عن ربه تعالى قال‏:‏ ‏"‏قال الله‏:‏ أنا عند ظني عبدي بي، وأنا معه إذا ذكرني؛ إن ذكرني في نفسه ذكرته في نفسي‏.‏ وإن ذكرني في ملأ ذكرته في ملأ خير منهم‏"‏ وحرف ‏[‏إن‏]‏ حرف الشرط، والجزاء يكون بعد الشرط، فهذا يبين أنه يذكر العبد إن ذكره في نفسه، وإن ذكره في ملأ ذكره في ملأ خير منهم‏.‏ والمنازع يقول‏:‏ ما زال يذكره أزلاً وأبدًا، ثم يقول‏:‏ ذكره، وذكر غيره، وسائر ما يتكلم الله به هو شىء واحد، لا يتبعض ولا يتعدد، فحقيقة قوله‏:‏ إن الله لم يتكلم ولا يتكلم، ولا يذكر أحدا‏.‏

ص -236- وفي صحيح مسلم في حديث تعليم الصلاة‏:‏ ‏"‏وإذا قال الإمام‏:‏ سمع الله لمن حمده، فقولوا‏:‏ اللّهم ربنا ولك الحمد، يسمع الله لكم، فإن الله قال على لسان نبيه‏:‏ سمع الله لمن حمده‏"‏ فقوله‏:‏ سمع الله لمن حمده؛ لأن الجزاء بعد الشرط، فقوله‏:‏ ‏"‏يسمع الله لكم‏"‏ مجزوم حرك لالتقاء الساكنين، وهذا يقتضي أنه يسمع بعد أن تحمدوا‏.

ص -237- فصل
والمنازعون النفاة كذلك‏.‏ منهم من ينفي الصفات مطلقًا، فهذا يكون الكلام معه في الصفات مطلقًا، لا يختص بالصفات الاختيارية‏.‏ ومنهم من يثبت الصفات، ويقول‏:‏ لا يقوم بذاته شىء بمشيئته وقدرته، فيقول‏:‏ إنه لا يتكلم بمشيئته واختياره، ويقول‏:‏ لا يرضى ويسخط، ويحب، ويبغض، ويختار بمشيئته وقدرته، ويقول‏:‏ إنه لا يفعل فعلاً هو الخلق يخلق به المخلوق، ولا يقدر عنده على فعل يقوم بذاته، بل مقدوره لا يكون إلا منفصلاً منه، وهذا موضع تنازع فيه النفاة‏.‏
فقيل‏:‏ لا يكون مقدوره إلا بائنًا عنه، كما يقوله الجهمية والكُلاَّبية والمعتزلة، وقيل‏:‏ لا يكون مقدوره إلا ما يقوم بذاته، كما يقول‏:‏ السالمية والكرَّامية، والصحيح‏:‏ أن كليهما مقدور له‏.‏
أما الفعل، فمثل قوله تعالى‏:‏‏{‏قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ‏}‏ ‏[‏الأنعام‏:‏65‏]‏، وقوله‏:‏ ‏{‏أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَن يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏القيامة‏:‏40‏]‏، وقول الحواريين‏:‏‏{‏هَلْ يَسْتَطِيعُ رَبُّكَ أَن يُنَزِّلَ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاء‏}‏ ‏[‏المائدة‏:‏112‏]‏، وقوله‏:‏‏{‏أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم‏}‏ ‏[‏يس‏:‏81‏]‏، وقوله‏:‏ ‏{‏أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏الأحقاف‏:‏33‏]‏،

ص -238- إلى أمثال ذلك مما يبين أنه يقدر على الأفعال كالإحياء، والبعث، ونحو ذلك‏.‏
وأما القدرة على الأعيان ففي الصحيح عن أبي مسعود قال‏:‏ كنت أضرب غلامًا لي فرآني النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏اعلم أبا مسعود، لله أقدر عليك منك على هذا‏"‏ فقوله‏:‏‏"‏لله أقدر عليك منك على هذا‏"‏‏:‏دليل على أن القدرة تتعلق بالأعيان المنفصلة؛ لقدرة الرب وقدرة العبد‏.‏ ومن الناس من يقول‏:‏ كلاهما يتعلق بالفعل كالكرامية، ومنهم من يقول‏:‏ قدرة الرب تتعلق بالمنفصل، وأما قدرة العبد فلا تتعلق إلا بفعل في محلها كالأشعري‏.‏
والنصوص تدل على أن كلا القدرتين تتعلق بالمتصل والمنفصل، فإن الله تعالى أخبر أن العبد يقدر على أفعاله، كقوله‏:‏ ‏{‏فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏، وقوله‏:‏ ‏{‏وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ‏}‏ ‏[‏النساء‏:‏25‏]‏، فدل على أن منا من يستطيع ذلك، ومنا من لم يستطع‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏يا معشر الشباب، من استطاع منكم الباءة فليتزوج، ومن لم يستطع فعليه بالصوم، فإنه له وجَاء‏"‏‏.‏ أخرجاه في الصحيحين ‏[‏وجاء‏:‏ أي وقاية‏.‏ وأصل الوجاء أن تُرَض أُنثيا الفحل رضا شديدًا يذهب شهوة الجماع كالخصي، أراد‏:‏ أن الصوم يقطع النكاح كما يقطع الوجَاء الشهوة‏]‏‏.‏ وقوله‏:‏ ‏"‏إن استطعت أن تعمل بالرضا مع اليقين فافعل‏"‏، وقوله في الحديث الذي في الصحيح‏:‏‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
وقد أخبر أنه قادر على عبده، وهؤلاء الذين يقولون‏:‏ لا تقوم به الأمور الاختيارية عمدتهم‏:‏ أنه لو قامت به الحوادث لم يخل منها، وما لم يخل من الحوادث فهو حادث، وقد نازعهم الناس في كلا المقدمتين وأصحابهم

ص -239- المتأخرون كالرازي، والآمدي قدحوا في المقدمة الأولى في نفس هذه المسألة، وقدح الرازي في المقدمة الثانية في غير موضع من كتبه، وقد بسط الكلام على ذلك في غير هذا الموضع‏.‏
وقولهم‏:‏ إنا عرفنا حدوث العالم بهذه الطريق، وبه أثبتنا الصانع، يقال لهم‏:‏ لاجرم ابتدعتم طريقًا لا يوافق السمع ولا العقل، فالعالمون بالشرع معترفون أنكم مبتدعون محدثون في الإسلام ما ليس منه، والذين يعقلون ما يقولون، يعلمون أن العقل يناقض ما قلتم، وأن ما جعلتموه دليلاً على إثبات الصانع، لا يدل على إثباته بل هو استدلال على نفي الصانع‏.‏ وإثبات الصانع حق، وهذا الحق يلزم من ثبوته إبطال استدلالكم، بأن ما لم يخل من الحوادث فهو حادث‏.‏
وأما كون طريقكم مبتدعة، ما سلكها الأنبياء ولا أتباعهم ولا سلف الأمة، فلأن كل من يعرف ما جاء به الرسول وإن كانت معرفته متوسطة، لم يصل في ذلك إلى الغاية يعلم أن الرسول صلى الله عليه وسلم لم يدع الناس في معرفة الصانع وتوحيده، وصدق رسله إلى الاستدلال بثبوت الأعراض، وأنها حادثة، ولازمة للأجسام، وما لم يخل من الحوادث فهو حادث؛ لامتناع حوادث لا أول لها‏.‏
فعلم بالاضطرار أن هذه الطريق لم يتكلم بها الرسول، ولا دعا إليها ولا أصحابه، ولا تكلموا بها، ولا دعوا بها الناس‏.‏ وهذا يوجب العلم الضروري من دين الرسول، فإن عند الرسول والمؤمنين به أن الله يعرف

ص -240- ويعرف توحيده، وصدق رسله بغير هذه الطريق، فدل الشرع دلالة ضرورية على أنه لا حاجة إلى هذه الطريق، ودل ما فيها من مخالفة نصوص الكتاب والسنة على أنها طريق باطلة، فدل الشرع على أنه لا حاجة إليها، وأنها باطلة‏.‏
وأما العقل، فقد بسط القول في جميع ما قيل فيها، في غير هذه المواضع، وبين أن أئمة أصحابها قد يعترفون بفسادها من جهة العقل‏.‏ كما يوجد في كلام أبي حامد والرازي وغيرهما بيان فسادها‏.‏
ولما ظهر فسادها للعقل تسلط الفلاسفة على سالكيها، وظنت الفلاسفة أنهم إذا قدحوا فيها فقد قدحوا في دلالة الشرع ظنًا منهم أن الشرع جاء بموجبها؛ إذ كانوا أجهل بالشرع والعقل من سالكيها، فسالكوها لا للإسلام نصروا، ولا لأعدائه كسروا بل سلطوا الفلاسفة عليهم، وعلى الإسلام‏.‏ وهذا كله مبسوط في مواضع‏.‏
وإنما المقصود هنا أن يعرف أن نفيهم للصفات الاختيارية التي يسمونها حلول الحوادث ليس لهم دليل عقلي عليه، وحذاقهم يعترفون بذلك وأما السمع فلا ريب أنه مملوء بما ينقاضه، والعقل أيضًا يدل على نقيضه من وجوه نبهنا على بعضها‏.‏
ولما لم يكن مع أصحابها حجة لا عقلية، ولا سمعية من الكتاب والسنة، احتال متأخروهم فسلكوا طريقًا سمعية، ظنوا أنها تنفعهم، فقالوا‏:‏ هذه الصفات إن كانت صفات نقص وجب تنزيه الرب عنها، وإن كانت صفات

ص -241- كمال فقد كان فاقدًا لها قبل حدوثها، وعدم الكمال نقص، فيلزم أن يكون كان ناقصًا، وتنزيهه عن النقص واجب بالإجماع، وهذه الحجة من أفسد الحجج وذلك من وجوه‏:‏
أحدها‏:‏ أن هؤلاء يقولون‏:‏ نفي النقص عنه لم يعلم بالعقل وإنما علم بالإجماع وعليه اعتمدوا في نفي النقص فنعود إلى احتجاجهم بالإجماع، ومعلوم أن الإجماع لا يحتج به في موارد النزاع؛ فإن المنازع لهم يقول‏:‏ أنا لم أوافقكم على نفي هذا المعنى، وإن وافقتكم على إطلاق القول بأن الله منزه عن النقص؛ فهذا المعنى عندي ليس بنقص، ولم يدخل فيما سلمته لكم، فإن بينتم بالعقل أو بالسمع انتفائه، وإلا فاحتجاجكم بقولي مع أني لم أرد ذلك كذلك على؛ فإنكم تحتجون بالإجماع، والطائفة المثبتة من أهل الإجماع، وهم لم يسلموا هذا‏.‏
الثاني‏:‏ أن عدم هذه الأمور قبل وجودها نقص، بل لو وجدت قبل وجودها لكان نقصًا، مثال ذلك‏:‏ تكليم الله لموسى عليه السلام ونداؤه له فنداؤه حين ناداه صفة كمال، ولو ناداه قبل أن يجىء لكان ذلك نقصًا، فكل منها كمال حين وجوده، ليس بكمال قبل وجوده، بل وجوده قبل الوقت الذي تقتضي الحكمة وجوده فيه نقص‏.‏
الثالث‏:‏ أن يقال‏:‏ لا نسلم أن عدم ذلك نقص، فإن ما كان حادثًا

ص -242- امتنع أن يكون قديمًا، وما كان ممتنعًا لم يكن عدمه نقصاً؛ لأن النقص فوات ما يمكن من صفات الكمال‏.‏
الرابع‏:‏ أن هذا يرد في كل ما فعله الرب وخلقه‏.‏ فيقال‏:‏ خلق هذا إن كان نقصًا فقد اتصف بالنقص، وإن كان كمالاً فقد كان فاقدًا له، فإن قلتم‏:‏ صفات الأفعال عندنا ليست بنقص، ولا كمال‏.‏ قيل‏:‏ إذا قلتم ذلك أمكن المنازع أن يقول‏:‏ هذه الحوادث ليست بنقص ولا كمال‏.‏
الخامس‏:‏ أن يقال‏:‏ إذا عرض على العقل الصريح ذات يمكنها أن تتكلم بقدرتها وتفعل ما تشاء بنفسها، وذات لا يمكنها أن تتكلم بمشيئتها ولا تتصرف بنفسها البتة، بل هي بمنزلة الزمن الذي لا يمكنه فعل يقوم به باختياره، قضى العقل الصريح بأن هذه الذات أكمل، وحينئذ فأنتم الذين وصفتم الرب بصفة النقص، والكمال في اتصافه بهذه الصفات، لا في نفي اتصافه بها‏.‏
السادس‏:‏ أن يقال‏:‏ الحوادث التي يمتنع أن يكون كل منها أزليًا، ولا يمكن وجودها إلا شيئًا فشيئًا، إذا قيل‏:‏ أيما أكمل‏:‏ أن يقدر على فعلها شيئًا فشيئًا، أو لا يقدر على ذلك‏؟‏ كان معلومًا بصريح العقل أن القادر على فعلها شيئًا فشيئًا، أكمل ممن لا يقدر على ذلك‏.‏ وأنتم تقولون‏:‏ إن الرب لا يقدر على شىء من هذه الأمور، وتقولون‏:‏ إنه يقدر على أمور مباينة له، ومعلوم أن قدرة القادر على فعله المتصل به قبل قدرته على أمور مباينة له، فإذا قلتم‏:‏

ص -243- لا يقدر على فعل متصل به، لزم ألاَّ يقدر على المنفصل، فلزم على قولكم ألا يقدر على شىء، ولا أن يفعل شيئًا، فلزم ألاَّ يكون خالقًا لشىء، وهذا لازم للنفاة لا محيد لهم عنه‏.‏
ولهذا قيل‏:‏ الطريق التي سلكوها في حدوث العالم، وإثبات الصانع، تناقض حدوث العالم وإثبات الصانع، ولا يصح القول بحدوث العالم وإثبات الصانع إلا بإبطالها، لا بإثباتها‏.‏ فكان ما اعتمدوا عليه وجعلوه أصولاً للدين ودليلاً عليه، هو في نفسه باطل شرعًا وعقلاً، وهو مناقض للدين ومناف له‏.‏
ولهذا كان السلف والأئمة يعيبون كلامهم هذا ويذمونه ويقولون‏:‏ من طلب العلم بالكلام تزندق، كما قال أبو يوسف، ويروي عن مالك‏.‏ ويقول الشافعي‏:‏ حكمى في أهل الكلام أن يضربوا بالجريد والنعال، ويطاف بهم في العشائر ويقال‏:‏ هذا جزاء من ترك الكتاب والسنة، وأقبل على الكلام‏.‏ وقال الإمام أحمد بن حنبل‏:‏ علماء الكلام زنادقة، وما ارتدى أحد بالكلام فأفلح‏.‏
وقد صدق الأئمة في ذلك، فإنهم يبنون أمرهم على كلام مجمل، يروج على من لم يعرف حقيقته، فإذا اعتقد أنه حق، وتبين أنه مناقض للكتاب والسنة، بقى في قلبه مرض ونفاق، ورَيْب وشك، بل طعن فيما جاء به الرسول وهذه هي الزندقة‏.‏
وهو كلام باطل من جهة العقل، كما قال بعض السلف‏:‏ العلم بالكلام هو

ص -244- الجهل، فهم يظنون أن معهم عقليات، وإنما معهم جهليات‏:‏ ‏{‏كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏النور‏:‏39‏]‏، هذا هو الجهل المركب؛ لأنهم كانوا في شك وحيرة، فهم في ظلمات بعضها فوق بعض إذا أخرج يده لم يكد يراها، ومن لم يجعل الله له نورًا فما له من نور‏.‏ أين هؤلاء من نور القرآن والإيمان، قال الله تعالى‏:‏‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ يُوقَدُ مِن شَجَرَةٍ مُّبَارَكَةٍ زَيْتُونِةٍ لَّا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُّورٌ عَلَى نُورٍ يَهْدِي اللَّهُ لِنُورِهِ مَن يَشَاء وَيَضْرِبُ اللَّهُ الْأَمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏النور‏:‏35‏]‏‏.‏
فإن قيل‏:‏ أما كون الكلام والفعل يدخل في الصفات الاختيارية فظاهر‏.‏ فإنه يكون بمشيئة الرب وقدرته وأما الإرادة والمحبة والرضا والغضب ففيه نظر، فإن نفس الإرادة هي المشيئة، وهو سبحانه إذا خلق من يحبه كالخليل، فإنه يحبه ويحب المؤمنين ويحبونه، وكذلك إذا عمل الناس أعمالاً يراها، وهذا لازم لابد من ذلك، فكيف يدخل تحت الاختيار‏.‏
قيل‏:‏ كل ما كان بعد عدمه، فإنما يكون بمشيئة الله وقدرته، وهو سبحانه ما شاء كان وما لم يشأ لم يكن، فما شاء وجب كونه، وهو تحت مشيئة الرب وقدرته، وما لم يشأه امتنع كونه مع قدرته عليه، كما قال تعالى‏:

ص -245- {‏وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا‏}‏ ‏[‏السجدة‏:‏13‏]‏، ‏{‏وَلَوْ شَاء اللّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم‏}‏ ‏[‏البقرة‏:‏253‏]‏، ‏{‏وَلَوْ شَاء رَبُّكَ مَا فَعَلُوهُ‏}‏ ‏[‏الأنعام‏:‏‏]‏‏.‏
فكون الشىء واجب الوقوع، لكونه قد سبق به القضاء على أنه لابد من كونه، لا يمتنع أن يكون واقعًا بمشيئته وقدرته وإرادته، وإن كانت من لوازم ذاته كحياته وعلمه‏.‏ فإن إرادته للمستقبلات هي مسبوقة بإرادته للماضي‏:‏ ‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، وهو إنما أراد هذا الثاني بعد أن أراد قبله ما يقتضى إرادته، فكان حصول الإرادة اللاحقة بالإرادة السابقة‏.‏
والناس قد اضطربوا في مسألة إرادة الله سبحانه وتعالى على أقوال متعددة، ومنهم من نفاها، ورجح الرازي هذا في ‏[‏مطالبه العالية‏]‏ لكن ولله الحمد نحن قررناها، وبينا فساد الشبه المانعة منها، وأن ما جاء به الكتاب والسنة هو الحق المحض الذي تدل عليه المعقولات الصريحة، وإن صريح المعقول موافق لصحيح المنقول‏.‏
وكنا قد بينا أولاً‏:‏ أنه يمتنع تعارض الأدلة القطعية، فلا يجوز أن يتعارض دليلان قطعيان، سواء كانا عقليين أو سمعيين، أو كان أحدهما عقلياً والآخر سمعيًا، ثم بينا بعد ذلك أنها متوافقة، متناصرة، متعاضدة‏.‏ فالعقل يدل على صحة السمع، والسمع يبين صحة العقل، وأن من سلك أحدهما أفضى به إلى الآخر‏.‏

ص -246- وإن الذين يستحقون العذاب هم الذين لا يسمعون ولا يعقلون، كما قال الله تعالى‏:‏ ‏{‏أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا‏}‏ ‏[‏الفرقان‏:‏44‏]‏، وقال تعالى‏:‏‏{‏كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِير‏}‏ ‏[‏الملك‏:‏ 8 10‏]‏، وقال‏:‏ ‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ‏}‏ ‏[‏الحج‏:‏46‏]‏، وقال تعالى‏:‏‏{‏إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ‏}‏ ‏[‏ق‏:‏37‏]‏‏.‏
فقد بين القرآن أن من كان يعقل، أو كان يسمع، فإنه يكون ناجيًا وسعيدًا، ويكون مؤمنًا بما جاءت به الرسل، وقد بسطت هذه الأمور في غير موضع، والله أعلم‏.‏

ص -247- فَصْل
وفحول النظار كأبي عبد الله الرازي، وأبى الحسن الآمدي وغيرهما، ذكروا حجج النفاة لحلول الحوادث وبينوا فسادها كلها‏.‏ فذكروا لهم أربع حجج‏:‏
إحداها‏:‏ الحجة المشهورة، وهي‏:‏ أنها لو قامت به لم يَخْلُ منها ومن أضدادها، وما لم يخل من الحوادث فهو حادث‏.‏ ومنعوا المقدمة الأولى، والمقدمة الثانية ذكر الرازي وغيره فسادها، وقد بسط في غير هذا الموضع‏.‏
والثانية‏:‏ أنه لو كان قابلاً لها في الأزل، لكان القبول من لوازم ذاته، فكان القبول يستدعى إمكان المقبول، ووجود الحوادث في الأزل محال، وهذه أبطلوها هم بالمعارضة بالقدرة بأنه قادر على إحداث الحوادث، والقدرة تستدعى إمكان المقدور، ووجود المقدور وهو الحوادث في الأزل محال، وهذه الحجة باطلة من وجوه‏:‏
أحدها‏:‏ أن يقال‏:‏وجود الحوادث؛ إما أن يكون ممتنعًا، وإما أن يكون ممكنًا، فإن كان ممكنًا أمكن قبولها، والقدرة عليها دائمًا، وحينئذ فلا يكون وجود جنسها في الأزل ممتنعًا، بل يمكن أن يكون جنسها مقدورًا مقبولاً،

ص -248- وإن كان ممتنعًا فقد امتنع وجود حوادث لا تتناهى، وحينئذ فلا تكون في الأزل ممكنة، لا مقدورة ولا مقبولة، وحينئذ فلا يلزم امتناعها بعد ذلك‏.‏ فإن الحوادث موجودة، فلا يجوز أن يقال بدوام امتناعها، وهذا تقسيم حاصر يبين فساد هذه الحجة‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ لا ريب أن الرب تعالى قادر، فإما أن يقال‏:‏ إنه لم يزل قادرًا وهو الصواب وإما أن يقال‏:‏ بل صار قادرًا بعد أن لم يكن، فإن قيل‏:‏ لم يزل قادرًا، فيقال‏:‏ إذا كان لم يزل قادرًا، فإن كان المقدور لم يزل ممكنًا أمكن دوام وجود الممكنات، فأمكن دوام وجود الحوادث، وحينئذ فلا يمتنع كونه قابلاً لها في الأزل‏.‏
فإن قيل‏:‏ بل كان الفعل ممتنعًا ثم صار ممكنا‏.‏ قيل‏:‏ هذا جمع بين النقيضين فإن القادر لا يكون قادرًا على ممتنع، فكيف يكون قادرا على كون المقدور ممتنعًا‏؟‏‏!‏ ثم يقال بتقدير إمكان هذا، قيل‏:‏ هو قادر في الأزل على ما يمكن فيما لا يزال، وكذلك في المقبول‏.‏ يقال‏:‏ هو قابل في الأزل لما يمكن فيما لا يزال‏.‏
الوجه الثالث‏:‏ إذا قيل‏:‏ هو قابل لما في الأزل، فإنما هو قابل لما هو قادر عليه، يمكن وجوده، فأما ما يكون ممتنعًا لا يدخل تحت القدرة، فهذا ليس بقابل له‏.‏
الرابع‏:‏ أن يقال‏:‏ هو قادر على حدوث ما هو مباين له من المخلوقات، ومعلوم أن قدرة القادر على فعله القائم به أولى من قدرته على المباين له، وإذا

ص -249- كان الفعل لا مانع منه إلا ما يمنع مثله لوجود المقدور المباين، ثم ثبت أن المقدور المباين هو ممكن وهو قادر عليه، فالفعل أن يكون ممكنًا مقدورًا أولى‏.‏
الحجة الثالثة لهم‏:‏ أنهم قالوا‏:‏ لو قامت به الحوادث للزم تغيره والتغير على الله محال، وأبطلوا هم هذه الحجة الرازي وغيره، بأن قالوا‏:‏ ما تريدون بقولكم‏:‏ لو قامت به تغير‏؟‏ أتريدون بالتغير نفس قيامها به أم شيئًا آخر‏؟‏ فإن أردتم الأول كان المقدم هو الثاني، والملزوم هو اللازم، وهذا لا فائدة فيه، فإنه يكون تقدير الكلام‏:‏ لو قامت به الحوادث لقامت به الحوادث، وهذا كلام لا يفيد، وإن أردتم بالتغير معنى غير ذلك، فهو ممنوع، فلا نسلم أنها لو قامت به لزم تغيرٌ غير حلول الحوادث، فهذا جوابهم‏.‏
وإيضاح ذلك‏:‏ أن لفظ ‏[‏التغير‏]‏ لفظ مجمل، فالتغير في اللغة المعروفة لا يراد به مجرد كون المحل قامت به الحوادث، فإن الناس لا يقولون للشمس والقمر والكواكب إذا تحركت‏:‏ إنها قد تغيرت، ولا يقولون للإنسان إذا تكلم ومشى‏:‏ إنه تغير، ولا يقولون إذا طاف وصلى، وأمر ونهى، وركب‏:‏ إنه تغير، إذا كان ذلك عادته، بل إنما يقولون‏:‏ تغير، لمن استحال من صفة إلى صفة، كالشمس إذا زال نورها ظاهرًا، لا يقال‏:‏ إنها تغيرت، فإذا اصفرت قيل‏:‏ تغيرت‏.‏
وكذلك الإنسان إذا مرض أو تغير جسمه بجوع أو تعب قيل‏:‏ قد تغير، وكذلك إذا تغير خلقه ودينه، مثل أن يكون فاجرًا فينقلب ويصير برًا، أو يكون برًا فينقلب فاجرًا، فإنه يقال‏:‏ قد تغير‏.‏ وفي الحديث‏:‏‏"‏رأيت وجه رسول الله صلى الله عليه وسلم

ص -250- متغيرًا لما رأى منه أثر الجوع ولم يزل يراه يركع ويسجد‏"‏ فلم يسم حركته تغيرًا، وكذلك يقال‏:‏ فلان قد تغير على فلان إذا صار يبغضه بعد المحبة، فإذا كان ثابتًا على مودته لم يسم هَشَّتْه إليه وخطابه له تغيرًا‏.‏
وإذا جرى على عادته في أقواله وأفعاله فلا يقال‏:‏ إنه قد تغير، قال الله تعالى‏:‏ ‏{‏إِنَّ اللّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنْفُسِهِمْ‏}‏ ‏[‏الرعد‏:‏11‏]‏ ومعلوم أنهم إذا كانوا على عادتهم الموجودة يقولون ويفعلون ما هو خير لم يكونوا قد غيروا ما بأنفسهم، فإذا انتقلوا عن ذلك فاستبدلوا بقصد الخير قصد الشر، وباعتقاد الحق اعتقاد الباطل، قيل‏:‏ قد غيروا ما بأنفسهم، مثل من كان يحب الله ورسوله والدار الآخرة فتغير قلبه، وصار لا يحب الله ورسوله والدار الآخرة، فهذا قد غير ما في نفسه‏.‏
وإذا كان هذا معنى التغير، فالرب تعالى لم يزل ولا يزال موصوفًا بصفات الكمال، منعوتًا بنعوت الجلال والإكرام وكماله من لوازم ذاته، فيمتنع أن يزول عنه شىء من صفات كماله، ويمتنع أن يصير ناقصًا بعد كماله‏.‏
وهذا الأصل عليه قول السلف، وأهل السنة‏:‏ إنه لم يزل متكلمًا إذا شاء، ولم يزل قادرًا، ولم يزل موصوفًا بصفات الكمال، ولا يزال كذلك، فلا يكون متغيرًا، وهذا معنى قول من يقول‏:‏ يا من يغير، ولا يتغير فإنه يحيل صفات المخلوقات، ويسلبها ما كانت متصفة به إذا شاء، ويعطيها من صفات الكمال ما لم يكن لها، وكماله من لوازم ذاته، لم يزل ولا يزال موصوفًا بصفات

ص -251- الكمال، قال تعالى‏:‏ ‏{‏كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص‏:‏88‏]‏، وقال تعالى‏:‏ ‏{‏كُلُّ مَنْ عَلَيْهَا فَانٍ وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏26، 27‏]‏‏.‏
ولكن هؤلاء النفاة، هم الذين يلزمهم أن يكون قد تغير، فإنهم يقولون‏:‏ كان في الأزل لا يمكنه أن يقول شيئًا، ولا يتكلم بمشيئته وقدرته، وكان ذلك ممتنعًا عليه لا يتمكن منه، ثم صار الفعل ممكنًا يمكنه أن يفعل‏.‏
ولهم في الكلام قولان‏:‏ من يثبت الكلام المعروف وقال‏:‏ إنه يتكلم بمشيئته وقدرته قال‏:‏ إنه صار الكلام ممكنًا له بعد أن كان ممتنعا عليه، ومن لم يصفه بالكلام المعروف، بل قال‏:‏ إنه يتكلم بلا مشيئة وقدرة كما تقوله الكُلاَّبيّة، فهؤلاء أثبتوا كلامًا لا يعقل، ولم يسبقهم إليه أحد من المسلمين، بل كان المسلمون قبلهم على قولين‏:‏
فالسلف وأهل السنة يقولون‏:‏ إنه يتكلم بمشيئته وقدرته، وكلامه غير مخلوق‏.‏ والجهمية يقولون‏:‏ إنه مخلوق بقدرته ومشيئته، فقال هؤلاء‏:‏ بل يتكلم بلا مشيئته وقدرته، وكلامه شىء واحد لازم لذاته، وهو حروف، أو حروف وأصوات أزلية لازمة لذاته، كما قد بسط في غير هذا الموضع‏.‏
والمقصود أن هؤلاء كلهم، الذين يمنعون أن الرب لم يزل يمكنه أن يفعل ما يشاء، ويقولون‏:‏ ذلك يستلزم وجود حوادث لا تتناهى، وذلك محال، فهؤلاء يقولون‏:‏ صار الفعل ممكنًا له بعد أن كان ممتنعًا عليه، وحقيقة قولهم‏:‏ أنه

ص -252- صار قادرًا بعد أن لم يكن قادرًا، وهذا حقيقة التغير، مع أنه لم يحدث سبب يوجب كونه قادرًا‏.‏
وإذا قالوا‏:‏هو في الأزل قادر على ما لا يزال‏.‏ قيل‏:‏ هذا جمع بين النفي والإثبات، فهو في الأزل كان قادرًا‏.‏ أفكان القول ممكنا له أو ممتنعًا عليه‏؟‏ إن قلتم‏:‏ ممكن له،فقد جوزتم دوام كونه فاعلاً، وأنه قادر على حوادث لا نهاية لها‏.‏ وإن قلتم‏:‏ بل كان ممتنعا‏.‏ قيل‏:‏ القدرة على الممتنع، مع كون الفعل ممتنعًا غير ممكن، لا يكون مقدورًا للقادر، إنما المقدور هو الممكن لا الممتنع‏.‏
فإذا قلتم‏:‏ أمكنه بعد ذلك‏.‏ فقد قلتم‏:‏ إنه أمكنه أن يفعل بعد أن كان لا يمكنه أن يفعل، وهذا صريح في أنه صار قادرًا بعد أن لم يكن، وهو صريح في التغير‏.‏ فهؤلاء النفاة الذين قالوا‏:‏ إن المثبتة يلزمهم القول بأنه تغير، قد بان بطلان قولهم، وأنهم هم الذين قالوا بما يوجب تغيره‏.‏
الحجة الرابعة‏:‏ قالوا‏:‏ حلول الحوادث به أفول، والخليل قد قال‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ‏}‏ ‏[‏الأنعام‏:‏76‏]‏ والآفل هو المتحرك الذي تقوم به الحوادث، فيكون الخليل قد نفى المحبة عمن تقوم به الحوادث، فلا يكون إلهًا، وإذا قال المنازع‏:‏ أنا أريد بكونه تغير، أنه تكلم بمشيئته وقدرته، وأنه يحب منا الطاعة ويفرح بتوبة التائب، ويأتي يوم القيامة‏.‏ قيل‏:‏ فهب أنك سميت هذا تغيرًا، فلم قلت‏:‏ أن هذا ممتنع‏؟‏ فهذا محل النزاع، كما قال الرازي‏:‏ فالمقدم هو الثاني‏.‏

ص -253- فقد ثبت في الأحاديث الصحيحة أن الله يوصف بالغيرة وهي مشتقة من التغير، فقال صلى الله عليه وسلم في الحديث الصحيح‏:‏‏"‏لا أحد أغير من الله أن يزنى عبده أو تزني أمته‏"‏ وقال أيضًا‏:‏ ‏"‏لا أحد أحب إليه المدح من الله، من أجل ذلك مدح نفسه، ولا أحد أحب إليه العُذْر من الله، من أجل ذلك بعث الرسل وأنزل الكتب، ولا أحد أغير من الله، من أجل ذلك حرم الفواحش ما ظهر منها وما بطن‏"‏‏.‏ وقال‏:‏ ‏"‏أتعجبون من غِيرة سعد‏؟‏‏!‏ لأنا أغير منه، والله أغير مني‏"‏‏.‏
والجواب‏:‏ أن قصة الخليل حجة عليهم لا لهم، وهم المخالفون لإبراهيم ولنبينا ولغيرهما من الأنبياء عليهم الصلاة والسلام وذلك أن الله تعالى قال‏:‏ ‏{‏فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَبًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لا أُحِبُّ الآفِلِينَ فَلَمَّا رَأَى الْقَمَرَ بَازِغًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَئِن لَّمْ يَهْدِنِي رَبِّي لأكُونَنَّ مِنَ الْقَوْمِ الضَّالِّينَ فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي هَذَا أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏7679‏]‏‏.‏
فقد أخبر الله في كتابه أنه من حين بزغ الكوكب، والقمر، والشمس وإلى حين أفولها، لم يقل الخليل‏:‏ لا أحب البازغين، ولا المتحركين، ولا المتحولين، ولا أحب من تقوم به الحركات ولا الحوادث، ولا قال شيئًا مما يقوله النفاة حين أفل الكوكب والشمس والقمر‏.‏

ص -254- والأفول باتفاق أهل اللغة، والتفسير‏:‏ هو الغيب والاحتجاب، بل هذا معلوم بالاضطرار من لغة العرب التي نزل بها القرآن، وهو المراد باتفاق العلماء‏.‏
فلم يقل إبراهيم‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ‏}‏ إلا حين أفل وغاب عن الأبصار، فلم يبق مرئيًا ولا مشهودًا، فحينئذ قال‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ‏}‏، وهذا يقتضى أن كونه متحركًا منتقلا تقوم به الحوادث، بل كونه جسمًا متحيزًا تقوم به الحوادث لم يكن دليلاً عند إبراهيم على نفي محبته‏.‏
فإن كان إبراهيم إنما استدل بالأفول على أنه ليس رب العالمين كما زعموا لزم من ذلك أن يكون ما يقوم به الأفول من كونه متحركًا منتقلاً تحله الحوادث، بل ومن كونه جسمًا متحيزًا، لم يكن دليلاً عند إبراهيم على أنه ليس برب العالمين، وحينئذ فيلزم أن تكون قصة إبراهيم حجة على نقيض مطلوبهم، لا على تعيين مطلوبهم‏.‏ وهكذا أهل البدع لا يكادون يحتجون بحجة سمعية، ولا عقلية، إلا وهي عند التأمل حجة عليهم، لا لهم‏.‏
ولكن إبراهيم عليه السلام لم يقصد بقوله‏:‏ ‏{‏هَذَا رَبِّي‏}‏ أنه رب العالمين، ولا كان أحد من قومه يقولون‏:‏ إنه رب العالمين، من تجويز ذلك عليهم، بل كانوا مشركين، مقرين بالصانع، وكانوا يتخذون الكواكب والشمس والقمر أربابًا يدعونها من دون الله ويبنون لها الهياكل، وقد صنفت في مثل مذهبهم كتب‏:‏ مثل كتاب السر المكتوم في السحر ومخاطبة النجوم وغيره من الكتب‏.‏

ص -255- ولهذا قال الخليل‏:‏ ‏{‏أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏75 77‏]‏، وقال تعالى‏:‏ ‏{‏قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏4‏]‏؛ ولهذا قال الخليل في تمام الكلام‏:‏ ‏{‏إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏78، 79‏]‏‏.‏
بين أنه إنما يعبد الله وحده فله يوجه وجهه، إذا توجه قصده إليه‏:‏ يتبع قصده وجهه، فالوجه توجه حيث توجه القلب، فصار قلبه وقصده ووجهه متوجهًا إلى الله تعالى ولهذا قال‏:‏ ‏{‏وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ لم يذكر أنه أقر بوجود الصانع فإن هذا كان معلومًا عند قومه، لم يكونوا ينازعونه في وجود فاطر السموات والأرض، وإنما كان النزاع في عبادة غير الله، واتخاذه ربا، فكانوا يعبدون الكواكب السماوية ويتخذون لها أصنامًا أرضية‏.‏
وهذا النوع الثاني من الشرك،فإن الشرك في قوم نوح كان أصله من عبادة الصالحين أهل القبور ثم صوروا تماثيلهم، فكان شركهم بأهل الأرض؛إذ كان الشيطان إنما يضل الناس بحسب الإمكان فكان ترتيبه، أولا الشرك بالصالحين أيسر عليه‏.‏
ثم قوم إبراهيم انتقلوا إلى الشرك بالسماويات، بالكواكب، وصنعوا لها الأصنام بحسب ما رأوه من طبائعها، يصنعون لكل كوكب طعامًا وخاتمًا

ص -256- وبخورًا وأموالاً تناسبه، وهذا كان قد اشتهر على عهد إبراهيم إمام الحنفاء؛ ولهذا قال الخليل‏:‏ ‏{‏مَاذَا تَعْبُدُونَ أَئِفْكًا آلِهَةً دُونَ اللَّهِ تُرِيدُونَ فَمَا ظَنُّكُم بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الصافات‏:‏85-87‏]‏، وقال لهم‏:‏ ‏{‏أَتَعْبُدُونَ مَا تَنْحِتُونَ وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ‏}‏ ‏[‏الصافات‏:‏ 95، 96‏]‏، وقصة إبراهيم قد ذكرت في غير موضع من القرآن مع قومه، إنما فيها نهيهم عن الشرك، خلاف قصة موسى مع فرعون، فإنها ظاهرة في أن فرعون كان مظهرًا الإنكار للخالق، وجحوده‏.‏
وقد ذكر الله عن إبراهيم أنه حاج الذي حاجه في ربه في قوله‏:‏‏{‏أَلَمْ تَرَ إِلَى الَّذِي حَآجَّ إِبْرَاهِيمَ فِي رِبِّهِ أَنْ آتَاهُ اللّهُ الْمُلْكَ إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِي وَيُمِيتُ قَالَ أَنَا أُحْيِي وَأُمِيتُ قَالَ إِبْرَاهِيمُ فَإِنَّ اللّهَ يَأْتِي بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ‏}‏ ‏[‏البقرة‏:‏258‏]‏، فهذا قد يقال‏:‏ إنه كان جاحدًا للصانع، ومع هذا فالقصة ليست صريحة في ذلك، بل يدعو الإنسان إلى عبادة نفسه وإن كان لا يصرح بإنكار الخالق، مثل إنكار فرعون‏.‏
وبكل حال، فقصة إبراهيم إلى أن تكون حجة عليهم، أقرب منها إلى أن تكون حجة لهم، وهذا بين ولله الحمد بل ما ذكره الله عن إبراهيم يدل على أنه كان يثبت ما ينفونه عن الله، فإن إبراهيم قال‏:‏‏{‏إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء‏}‏ ‏[‏إبراهيم‏:‏ 39‏]‏، والمراد به‏:‏ أنه يستجيب الدعاء، كما يقول المصلى‏:‏ سمع الله لمن حمده، وإنما يسمع الدعاء ويستجيبه بعد وجوده؛ لا قبل وجوده، كما قال الله تعالى‏:‏‏{‏قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا‏}‏ ‏[‏المجادلة‏:‏1‏]‏‏.‏

ص -257- فهي تجادل وتشتكي حال سمع الله تحاورهما، وهذا يدل على أن سمعه كرؤيته المذكورة في قوله‏:‏‏{‏وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏105‏]‏ وقال‏:‏‏{‏ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏14‏]‏ فهذه رؤية مستقلة ونظر مستقل، وقد تقدم أن المعدوم لا يرى ولا يسمع منفصلاً عن الرائي السامع باتفاق العقلاء، فإذا وجدت الأقوال والأعمال سمعها ورآها‏.‏
والرؤية والسمع أمر وجودي، لابد له من موصوف يتصف به، فإذا كان هو الذي رآها وسمعها، امتنع أن يكون غيره هو المتصف بهذا السمع وهذه الرؤية، وأن تكون قائمة بغيره فتعين قيام هذا السمع وهذه الرؤية به بعد أن خلقت الأعمال والأقوال، وهذا مطعن لا حيلة فيه‏.‏
وقد بسط الكلام على هذه المسألة، وما قال فيها عامة الطوائف في غير هذا الموضع، وحكيت ألفاظ الناس بحيث يتيقن الإنسان أن النافي ليس معه حجة لا سمعية ولا عقلية، وأن الأدلة العقلية الصريحة موافقة لمذهب السلف، وأهل الحديث، وعلى ذلك يدل الكتاب والسنة مع الكتب المتقدمة؛ التوراة والإنجيل والزبور، فقد اتفق عليها نصوص الأنبياء وأقوال السلف وأئمة العلماء، ودلت عليها صرائح المعقولات‏.‏
فالمخالف فيها كالمخالف في أمثالها ممن ليس معه حجة لا سمعية ولا عقلية، بل هو شبيه بالذين قالوا‏:‏ ‏{‏وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏10‏]‏‏.‏

ص -258- قال الله تعالى‏:‏ ‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ‏}‏ ‏[‏الحج‏:‏46‏]‏، ولكن هذه المسألة ومسألة الزيارة، وغيرهما حدث من المتأخرين فيها شبه‏.‏
وأنا وغيري كنا على مذهب الآباء في ذلك‏!‏‏!‏ نقول في الأصلين بقول أهل البدع، فلما تبين لنا ما جاء به الرسول دار الأمر بين أن نتبع ما أنزل الله، أو نتبع ما وجدنا عليه آباءنا، فكان الواجب هو اتباع الرسول، وإلاَّ نكون ممن قيل فيه‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ آبَاءنَا‏}‏ ‏[‏لقمان‏:‏21‏]‏،وقد قال تعالى‏:‏‏{‏قَالَ أَوَلَوْ جِئْتُكُم بِأَهْدَى مِمَّا وَجَدتُّمْ عَلَيْهِ آبَاءكُمْ‏}‏ ‏[‏الزخرف‏:‏24‏]‏، وقال تعالى‏:‏‏{‏وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْنًا عَلَى وَهْنٍ وَفِصَالُهُ فِي عَامَيْنِ أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ الْمَصِيرُ وَإِن جَاهَدَاكَ عَلى أَن تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيّ‏}‏ ‏[‏لقمان‏:‏14، 15‏]‏‏.‏
فالواجب اتباع الكتاب المنزل والنبي المرسل، وسبيل من أناب إلى الله فاتبعنا الكتاب والسنة كالمهاجرين والأنصار، دون ما خالف ذلك من دين الآباء وغير الآباء، والله يهدينا وسائر إخواننا إلى الصراط المستقيم، صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا‏.‏
والله سبحانه أنزل القرآن، وهدى به الخلق، وأخرجهم به من الظلمات

ص -259- إلى النور، وأم القرآن هي فاتحة الكتاب‏.‏ قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏يقول الله‏:‏ قسمت الصلاة بيني وبين عبدي نصفين، فنصفها لي ونصفها لعبدي، ولعبدي ما سأل، فإذا قال العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏،قال الله‏:‏حمدني عبدي، فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏،قال الله‏:‏أثني علي عبدي، فإذا قال‏:‏‏{‏مَالِكِ يَوْمِ الدِّين‏}‏،قال الله‏:‏ مَجَّدَنِي عبدي، فإذا قال‏:‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏، قال الله‏:‏ هذه بيني وبين عبدي ولعبدي ما سأل، فإذا قال‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏، قال‏:‏هؤلاء لعبدي ولعبدي ما سأل‏"‏‏.‏
فهذه السورة فيها لله الحمد، فله الحمد في الدنيا والآخرة، وفيها للعبد السؤال، وفيها العبادة لله وحده، وللعبد الاستعانة، فحق الرب حمده وعبادته وحده، وهذان حمد الرب وتوحيده يدور عليهما جميع الدين‏.‏
ومسألة الصفات الاختيارية هي من تمام حمده، فمن لم يقر بها لم يمكنه الإقرار بأن الله محمود البتة، ولا أنه رب العالمين، فإن الحمد ضد الذم، والحمد هو الإخبار بمحاسن المحمود مع المحبة له، والذم هو الإخبار بمساوئ المذموم مع البغض له، وجماع المساوئ فعل الشر، كما أن جماع المحاسن فعل الخير‏.‏
فإذا كان يفعل الخير بمشيئته وقدرته استحق الحمد، فمن لم يكن له فعل اختياري يقوم به، بل ولا يقدر على ذلك، لا يكون خالقًا ولا ربًا للعالمين‏.‏

ص -260- وقوله‏:‏ ‏{‏الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ‏}‏ ‏[‏الأنعام‏:‏1‏]‏، ‏{‏الْحَمْدُ لِلَّهِ الَّذِي أَنزَلَ عَلَى عَبْدِهِ الْكِتَابَ‏}‏ ‏[‏الكهف‏:‏1‏]‏،ونحو ذلك، فإذا لم يكن له فعل يقوم به باختياره امتنع ذلك كله‏.‏
فإنه من المعلوم بصريح العقل أنه إذا خلق السموات والأرض، فلابد من فعل يصير به خالقًا؛ وإلا فلو استمر الأمر على حال واحدة لم يحدث فعل لكان الأمر على ما كان قبل أن يخلق، وحينئذ فلم يكن المخلوق موجودًا فكذلك يجب ألاَّ يكون المخلوق موجودًا، إن كان الحال في المستقبل مثل ما كان في الماضي، لم يحدث من الرب فعل هو خلق السموات والأرض، وقد قال تعالى‏:‏ ‏{‏مَا أَشْهَدتُّهُمْ خَلْقَ السَّمَاوَاتِ وَالْأَرْضِ وَلَا خَلْقَ أَنفُسِهِمْ‏}‏ ‏[‏الكهف‏:‏51‏]‏‏.‏ ومعلوم أنهم قد شهدوا نفس المخلوق، فدل على أن الخلق لم يشهدوه، وهو تكوينه لها وإحداثه لها، غير المخلوق الباقي‏.‏
وأيضًا، فإنه قال‏:‏ ‏{‏خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ‏}‏ ‏[‏الأعراف‏:‏ 54، يونس‏:‏3، هود‏:‏7، الحديد‏:‏4‏]‏‏.‏ فالخلق لها كان في ستة أيام، وهي موجودة بعد المشيئة، فالذي اختص بالمشيئة غير الموجود بعد المشيئة‏.‏
وكذلك ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏،فإن الرحمن الرحيم،هو الذي يرحم العباد بمشيئته وقدرته،فإن لم يكن له رحمة إلا نفس إرادة قديمة،أو صفة أخرى قديمة، لم يكن موصوفًا بأنه يرحم من يشاء، ويعذب من يشاء‏.‏ قال الخليل‏:‏‏{‏قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنشِئُ النَّشْأَةَ الْآخِرَةَ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ يُعَذِّبُُ مَن يَشَاء وَيَرْحَمُ مَن يَشَاء وَإِلَيْهِ تُقْلَبُونَ‏}‏ ‏[‏العنكبوت‏:‏20، 21‏]‏،

ص -261- فالرحمة ضد التعذيب،والتعذيب فعله،وهو يكون بمشيئته،كذلك الرحمة تكون بمشيئته،كما قال‏:‏ ‏{‏وَيَرْحَمُ مَن يَشَاء‏}‏‏.‏ والإرادة القديمة اللازمة لذاته أو صفة أخرى لذاته ليست بمشيئته؛فلا تكون الرحمة بمشيئته‏.‏
وإن قيل‏:‏ ليس بمشيئته إلا المخلوقات المباينة، لزم ألاَّ تكون صفة للرب بل تكون مخلوقة له، وهو إنما يتصف بما يقوم به لا يتصف بالمخلوقات، فلا يكون هو ‏{‏برَّحًمنٌ برَّحٌيمٌ‏}‏وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏لما قضى الله الخلق كتب في كتاب، فهو موضوع عنده فوق العرش‏:‏ إن رحمتي تغلب غضبي‏"‏، وفي رواية‏:‏‏"‏تسبق غضبي‏"‏‏.‏ وما كان سابقًا لما يكون بعده لم يكن إلا بمشيئة الرب وقدرته‏.‏
ومن قال‏:‏ ما ثم رحمة إلا إرادة قديمة أو ما يشبهها، امتنع أن يكون له غضب مسبوق بها، فإن الغضب إن فسر بالإرادة، فالإرادة لم تسبق نفسها، وكذلك إن فسر بصفة قديمة العين، فالقديم لا يسبق بعضه بعضًا،وإن فسر بالمخلوقات لم يتصف برحمة ولا غضب، وهو قد فرق بين غضبه وعقابه بقوله‏:‏‏{‏فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 93‏]‏، وقوله‏:‏ ‏{‏وَيُعَذِّبَ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏الفتح‏:‏ 6‏]‏، وفي الحديث الذي رواه الإمام أحمد عن النبي صلى الله عليه وسلم، أنه كان يقول‏:

ص -262- ‏"‏أعوذ بكلمات الله التامات من غضبه وعقابه، ومن شر عباده، ومن هَمَزَات الشياطين وأن يحضرون‏"‏‏.‏
ويدل على ذلك قوله‏:‏ ‏{‏رَّبُّكُمْ أَعْلَمُ بِكُمْ إِن يَشَأْ يَرْحَمْكُمْ أَوْ إِن يَشَأْ يُعَذِّبْكُمْ‏}‏ ‏[‏الإسراء‏:‏54‏]‏، فعلق الرحمة بالمشيئة كما علق التعذيب، وما تعلق بالمشيئة مما يتصف به الرب فهو من الصفات الاختيارية‏.‏
وكذلك كونه مالكًا ليوم الدين، يوم يدين العباد بأعمالهم، إن خيرًا فخير، وإن شرًا فشر، يوم الدين‏{‏وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ‏}‏‏[‏الانفطار‏:‏17‏]‏، ‏{‏يَوْمَ لَا تَمْلِكُ نَفْسٌ لِّنَفْسٍ شَيْئًا وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ‏}‏ ‏[‏الانفطار‏:‏ 19‏]‏‏.‏ فإن الملك هو‏:‏ الذي يتصرف بأمر فيطاع؛ ولهذا إنما يقال‏:‏ ملك للحي المطاع الأمر، لا يقال في الجمادات لصاحبها‏:‏ ملك، إنما يقال له‏:‏ مالك، ويقال ليعسوب النحل‏:‏ ملك النحل؛ لأنه يأمر فيطاع، والمالك‏:‏ القادر على التصريف في المملوك‏.‏
وإذا كان الملك هو الآمر الناهي المطاع، فإن كان يأمر وينهى بمشيئته كان أمره ونهيه من الصفات الاختيارية، وبهذا أخبر القرآن؛ قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنتُمْ حُرُمٌ إِنَّ اللّهَ يَحْكُمُ مَا يُرِيدُ‏}‏ ‏[‏المائدة‏:‏1‏]‏‏.‏
وإن كان لا يأمر وينهى بمشيئته بل أمره لازم له حاصل بغير مشيئته ولا قدرته لم يكن هذا مالكًا أيضًا، بل هذا أولى أن يكون مملوكًا، فإن الله تعالى خلق الإنسان، وجعل له صفات تلزمه كاللون، والطول، والعَرْض، والحياء،

ص -263- ونحو ذلك مما يحصل لذاته بغير اختياره فكان باعتبار ذلك مملوكًا مخلوقًا للرب فقط، وإنما يكون ملكا، إذا كان يأمر وينهى باختياره فيطاع وإن كان الله خالقًا لفعله ولكل شىء‏.‏
ولكن المقصود أنه لا يكون ملكًا إلا من يأمر وينهي بمشيئته وقدرته بل من قال‏:‏ إنه لازم له بغير مشيئته، أو قال‏:‏ إنه مخلوق له، فكلاهما يلزمه أنه لا يكون ملكًا، وإذا لم يمكنه أن يتصرف بمشيئته لم يكن مالكًا أيضًا‏.‏ فمن قال‏:‏ إنه لا يقوم به فعل اختياري لم يكن عنده في الحقيقة مالكًا لشىء، وإذا اعتبرت سائر القرآن وجدت أنه من لم يقر بالصفات الاختيارية لم يقم بحقيقة الإيمان ولا القرآن، فهذا يبين أن الفاتحة وغيرها يدل على الصفات الاختيارية‏.‏
وقوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏ فيه إخلاص العبادة لله، والاستعانة به، وأن المؤمنين لا يعبدون إلا الله، ولا يستعينون إلا بالله، فمن دعى غير الله من المخلوقين، أو استعان بهم من أهل القبور وغيرهم لم يحقق قوله‏:‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ولا يحقق ذلك إلا من فرق بين الزيارة الشرعية والزيارة البدعية‏.‏
فإن الزيارة الشرعية عبادة لله، وطاعة لرسوله، وتوحيد لله، وإحسان إلى عباده، وعمل صالح من الزائر يثاب عليه‏.‏ والزيارة البدعية، شرك بالخالق، وظلم للمخلوق، وظلم للنفس‏.‏
فصاحب الزيارة الشرعية هو الذي يحقق قوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏‏.‏

ص -264- ألا تري أن اثنين لو شهدا جنازة، فقام أحدهما يدعو للميت، ويقول‏:‏ اللهم اغفر له وارحمه، وعافه واعف عنه، وأكرم نزله ووسع مدخله، واغسله بماء وثَلْج وبَرَدٍ، ونَقِّه من الذنوب والخطايا كما ينقى الثوب الأبيض من الدَّنَسِ، وأبدله دارًا خيرًا من داره، وأهلاً خيرًا من أهله، وأعذه من عذاب النار وعذاب القبر، وافسح له في قبره، ونور له فيه، ونحو ذلك من الدعاء له‏.‏ وقام الآخر فقال‏:‏ يا سيدي، أشكو لك ديوني، وأعدائي، وذنوبي، أنا مستغيث بك، مستجير بك، أغثني ‏!‏ ونحو ذلك، لكان الأول عابدًا لله، و محسنًا إلي خلقه، محسنًا إلى نفسه بعبادة الله ونفعه عباده، وهذا الثاني مشركًا مؤذيًا ظالمًا معتديًا على الميت ظالمًا لنفسه‏.‏
فهذا بعض ما بين البدعية والشرعية من الفروق‏.‏
والمقصود أن صاحب الزيارة الشرعية، إذا قال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ كان صادقًا؛ لأنه لم يعبد إلا الله، ولم يستعن إلا به، وأما صاحب الزيارة البدعية فإنه عبد غير الله، واستعان بغيره‏.‏
فهذا بعض ما يبين أن ‏[‏الفاتحة‏]‏ أم القرآن اشتملت علي بيان المسألتين المتنازع فيهما‏:‏ ‏[‏مسألة الصفات الاختيارية‏]‏ و‏[‏مسألة الفرق بين الزيارة الشرعية، والزيارة البدعية‏]‏، والله تعالى هو المسؤول، أن يهدينا وسائر إخواننا إلى صراطه المستقيم، صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقًا‏.‏

ص -265- ومما يوضح ذلك أن النبي صلى الله عليه وسلم قال‏:‏‏"‏إذا قال العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، قال الله‏:‏ حمدني عبدي، فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ}‏، قال‏:‏ أثنى علي عبدي‏.‏ فإذا قال‏:‏ ‏{‏مّالٌكٌ يّوًمٌ بدٌَينٌ‏}‏، قال الله مجدني عبدي‏"‏ فذكر الحمد، والثناء، والمجد‏.‏ بعد ذلك يقول‏:‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ إلى آخرها‏.‏هذا في أول القراءة في قيام الصلاة‏.‏
ثم في آخر القيام بعد الركوع يقول‏:‏ ‏"‏ربنا ولك الحمد، ملء السماء وملء الأرض‏"‏ إلى قوله‏:‏ ‏"‏أهل الثناء والمجد أحق ما قال العبد، وكلنا لك عبد، لا مانع لما أعطيت ولا معطي لما منعت، ولا ينفع ذا الجد منك الجد‏"‏‏.‏ وقوله‏:‏ ‏"‏أحق ما قال العبد‏"‏‏.‏ خبر مبتدأ محذوف، أي‏:‏ هذا الكلام أحق ما قال العبد‏.‏ فتبين أن حمد الله والثناء عليه أحق ما قاله العبد، وفي ضمنه توحيده له إذا قال‏:‏‏"‏ولك الحمد‏"‏، أي‏:‏ لك لا لغيرك، وقال في آخره‏:‏ ‏"‏لا مانع لما أعطيت، ولا معطي لما منعت‏"‏، وهذا يقتضي انفراده بالعطاء والمنع فلا يستعان إلا به، ولا يطلب إلا منه‏.‏
ثم قال‏:‏ ‏"‏ولا ينفع ذا الجد منك الجد‏"‏ فبين أن الإنسان وإن أعطى الملك، والغنى، والرئاسة، فهذا لا ينجيه منك، إنما ينجيه الإيمان والتقوى، وهذا تحقيق قوله‏:‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏ فكان هذا الذكر في آخر القيام؛ لأنه ذكر أول القيام، وقوله‏:‏ ‏"‏أحق ما قال العبد‏"‏ يقتضي أن يكون حمد الله أحق الأقوال بأن يقوله العبد؛ وما كان أحق الأقوال كان أفضلها، وأوجبها على الإنسان‏.‏
ولهذا افترض الله على عباده في كل صلاة أن يفتتحوها بقولهم‏:‏‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏2‏]‏، وأمرهم أيضًا أن يفتتحوا كل خطبة ب ‏"‏الحمد لله‏"‏،فأمرهم أن

ص -266- يكون مقدمًا على كل كلام، سواء كان خطابًا للخالق أو خطابًا للمخلوق؛ ولهذا يقدم النبي صلى الله عليه وسلم الحمد أمام الشفاعة يوم القيامة؛ ولهذا أمرنا بتقديم الثناء على الله في التشهد قبل الدعاء، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏كل أمر ذي بال لا يبدأ فيه بالحمد لله فهو أجْذَمُ‏"‏‏.‏ و‏"‏أول من يدعي إلى الجنة الحمادون، الذين يحمدون الله على السَّرَّاء والضَّرَّاء‏.‏
وقوله‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ ‏[‏الفاتحة‏:‏3‏]‏ جعله ثناء‏.‏ وقوله‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏ ‏[‏الفاتحة‏:‏4‏]‏ جعله تمجيدًا‏.‏ وقوله‏:‏ ‏{‏الْحَمْدُ للّهِ‏}‏ حمد مطلق‏.‏ فإن ‏"‏الحمد‏"‏ اسم جنس، والجنس له كمية وكيفية، فالثناء كميته وتكبيره وتعظيمه كيفيته، والمجد هو السعة والعلو، فهو يعظم كيفيته، وقدره، وكميته المتصلة، وذلك أن هذا وصف له بالملك‏.‏ والملك يتضمن القدرة، وفعل ما يشاء، و‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ وصف بالرحمة المتضمنة لإحسانه إلى العباد بمشيئته وقدرته أيضًا والخير يحصل بالقدرة والإرادة التي تتضمن الرحمة‏.‏
فإذا كان قديرًا مريدًا للإحسان، حصل كل خير، وإنما يقع النقص لعدم القدرة، أو لعدم إرادة الخير، فالرحمن الرحيم، الملك، قد اتصف بغاية إرادة الإحسان، وغاية القدرة؛ وذلك يحصل به خير الدنيا والآخرة‏.‏
وقوله‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏ مع أنه ملك الدنيا، لأن يوم الدين لا يدعي أحد فيه منازعة، وهو اليوم الأعظم، ف ‏"‏ما الدنيا في الآخرة إلا كما يضع أحدكم إصبعه في اليمِّ فلينظر بم يرجع‏"‏‏.‏
والدين عاقبة أفعال العباد، وقد يدل بطريق التنبيه، وبطريق العموم عند بعضهم‏:‏على ملك الدنيا، فيكون له الملك

ص -267- وله الحمد كما قال تعالى‏:‏ ‏{‏لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏التغابن‏:‏1‏]‏، وذلك يقتضي أنه قادر على أن يرحم ورحمته وإحسانه وصف له يحصل بمشيئته وهو من الصفات الاختيارية‏.‏
وفي الصحيح‏:‏ أن النبي صلى الله عليه وسلم كان يعلم أصحابه الاستخارة في الأمور كلها، كما يعلمهم السورة من القرآن، يقول‏:‏ ‏"‏إذا هَمَّ أحدكم بالأمر،فليركع ركعتين من غير الفريضة، ثم ليقل‏:‏ اللهم إني أستخيرك بعلمك، وأستقدرك بقدرتك، وأسألك من فضلك العظيم، فإنك تقدر ولا أقدر، وتعلم ولا أعلم، وأنت علام الغيوب، اللهم إن كنت تعلم أن هذا الأمر ويسميه باسمه خير لي في ديني، ودنياي، ومعاشي، وعاقبة أمري؛ فاقدره لي، ويسره لي، ثم بارك لي فيه، وإن كنت تعلم أن هذا الأمر شر لي في ديني ومعاشي وعاقبة أمري، فاصرفه عني، واصرفني عنه، واقدر لي الخير حيث كان‏"‏‏.‏
فسأله بعلمه وقدرته ومن فضله، وفضله يحصل برحمته، وهذه الصفات هي جماع صفات الكمال، لكن العلم له عموم التعلق، يتعلق بالخالق، والمخلوق، والموجود، والمعدوم‏.‏ وأما القدرة فإنما تتعلق بالمخلوق، وكذلك الملك، إنما يكون ملكًا على المخلوقات‏.‏
فالفاتحة اشتملت على الكمال في الإرادة، وهو الرحمة، وعلى الكمال في القدرة، وهو ملك يوم الدين، وهذا إنما يتم بالصفات الاختيارية، كما تقدم‏.‏ والله سبحانه وتعالى أعلم‏.


في اتصاله بالصفات الفعلية مثل الخالق والرازق هل هو قديم أم لا

الجزء السادس

في اتصاله بالصفات الفعلية مثل الخالق والرازق هل هو قديم أم لا

ص -268- قال شيخ الإسلام رحمه الله تعالى‏:‏
فصل
وصفه تعالى بالصفات الفعلية مثل الخالق، والرازق، والباعث، والوارث، والمحيى، والمميت قديم عند أصحابنا، وعامة أهل السنة من المالكية، والشافعية، والصوفية‏.‏ ذكره محمد بن إسحاق الكلاباذي، حتى الحنفية والسالمية والكَرّامية‏.‏ والخلاف فيه مع المعتزلة، والأشعرية‏.‏
وكذلك قول ابن عقيل في ‏"‏الإرشاد‏"‏ وبسط القول في ذلك، وزعم أن أسماءه الفعلية وإن كانت قديمة فإنها مجاز قبل وجود الفعل، وذكر ذلك عن القاضي في ‏"‏المعتمد‏"‏ في مسائل الخلاف مع السالمية، والقاضي إنما ذكر للمسألة ثلاثة مآخذ‏:‏
أحدها‏:‏ أنه مثل قولهم‏:‏ خبز مشبع، وماء مروٍ، وسيف قاطع، وليس ذلك بمجاز؛ لأن المجاز ما يصح نفيه، كما يقال‏:‏ عن الجد ليس بأب؛ ولا

ص -269- يصح أن يقال‏:‏ عن السيف الذي يقطع‏:‏ ليس بقطوع، ولا عن الخبز الكثير، والماء الكثير ليس بمشبع، ولا بمروى فعلم أن ذلك حقيقة‏.‏ هذا تعليل القاضي‏.‏
قلت‏:‏ وهذا لأن الوصف بذلك يعتمد كمال الوصف الذي يصدر عنه الفعل لا ذات الفعل الصادر‏.‏ وعلى هذا فيوصف بكل ما يتصف بالقدرة عليه وإن لم يفعله‏.‏
قلت‏:‏ وقد اختلف أصحابنا في قول أحمد‏:‏ لم يزل الله عالمًا متكلمًا غفورًا، هل قوله‏:‏ لم يزل متكلمًا‏.‏ مثل قوله‏:‏ غفورًا، أو مثل قوله‏:‏ عالمًا‏؟‏ على قولين‏.‏
المأخذ الثاني‏:‏ أن الفعل متحقق منه في الثاني من الزمان، كتحققنا الآن أنه باعث وارث قبل البعث والإرث، وهذا مأخذ أبي إسحاق بن شاقلا والقاضي أيضًا وهذا بخلاف من يجوز أن يفعل ويجوز ألاَّ يفعل‏.‏
وهذا يشبه من بعض الوجوه وصف النبي قبل النبوة، بأنه خاتم النبيين، وسيد ولد آدم، وخاتم الرسل ووصف عمر بأنه فاتح الأمصار، كما قيل‏:‏ ولد الليلة نبي هذه الأمة، وكما قال‏:‏ ‏"‏اقتدوا باللذين من بعدي أبى بكر وعمر‏"‏ ‏.‏
وقد ذكر طائفة من الأصوليين أن إطلاق الصفة قبل وجود المعنى مجاز بالاتفاق، وحين وجوده حقيقة، وبعد وجوده وزواله محل الاختلاف؛ لكن هذه الحكاية مردودة عند الجمهور، فيفرقون بين من يتحقق وجود الفعل منه،وبين من يمكن وجود الفعل منه‏.‏

ص -270- ثم قد يقال‏:‏ كونه خالقًا في الأزل للمخلوق فيما لا يزال بمنزلة كونه مريدًا في الأزل ورحيمًا، وبهذا يظهر الفرق بين إطلاق ذلك عليه وإطلاق الوصف على من سيقوم به في المستقبل من المخلوقين، فعلى الوجه الأول يكون الخالق بمنزلة القادر، وعلى هذا الوجه يكون الخالق بمنزلة الرحيم‏.‏وهذا الفرق يعود إلى‏:‏
المأخذ الثالث‏:‏ وهو أن الله سبحانه في ذاته حاله قبل أن يفعل وحاله بعد أن يفعل سواء، لم تتغير ذاته عن أفعاله، ولم يكتسب عن أفعاله صفات كمال كالمخلوق‏.‏
وهذا المأخذ نبه عليه القاضي أيضًا فقال‏:‏ وأيضًا فقد ثبت كونه الآن خالقًا والخالق ذاته، وذاته كانت في الأزل، فلو لم يكن خالقًا وصار خالقًا للزمه التغير والتحويل، والله يتعالى عن ذلك، وعلى هذا فيكون ذلك بمنزلة الرحيم والحليم‏.‏
المأخذ الرابع‏:‏ أن الخلق صفة قائمة بذاته ليست هي المخلوق، وجوز القاضي في موضع آخر أن يقال‏:‏ هو قديم الإحسان والإنعام، ويعنى به أن الإحسان صفة قائمة به غير المحسن به، ومنع أن يقال‏:‏ يا قديم الخلق، لأن الخلق هو المخلوق، وهذا أحد القولين لأصحابنا، وهو قول الكَرّامية والحنفية وتسميها فرقة التكوين‏.‏
والقول الثاني‏:‏ أن الخلق هو المخلوق، كقول الأشعرية‏.‏
قال القاضي في عيون المسائل‏:‏ ‏"‏مسألة‏"‏ والخلق غير المخلوق، فالخلق صفة

ص -271- قائمة بذاته، والمخلوق هو الموجود المخترع لا يقوم بذاته، قال‏:‏ وهذا بناء على المسألة التي تقدمت، وأن الصفات الصادرة عن الأفعال موصوف بها في القدم‏.‏
قلت‏:‏ ثم هل يحدث فعل في ذاته من قول أو إرادة عند وجود المخلوقات‏؟‏ فيه خلاف بين أصحابنا وغيرهم، مبنى على الصفات الفعلية،مثل الاستواء والنزول ونحو ذلك، مع اتفاقهم على أنه لم يزل موصوفًا بصفاته قديمًا بها لم يتجدد له صفة كمال، لكن أعيان الأقوال والأفعال، هل هي قديمة، أم الكمال أنه لم يزل موصوفًا بنوعها‏؟‏
وتلخيص الكلام هنا‏:‏ أن كونه خالقًا وكريمًا، هل هو لأجل ما أبدعه منفصلاً عنه من الخلق والنعم ‏؟‏ أم لأجل ما قام به من صفة الخلق والكرم‏؟‏ الثاني هو قول الحنفية والكَرَّامية، وكثير من أهل الحديث، وأصحابنا في أحد القولين، بل في أصحهما، وعليه يدل كلام أحمد وغيره من علماء السنة‏.‏
وعلى هذا القول، يقال‏:‏ إنه لم يزل كريمًا وغفورًا وخالقًا، كما يقال‏:‏ لم يزل متكلمًا، ويكون في تفسير ذلك قولان كما في تفسير المتكلم قولان، هل هو يلحق بالعالم أو بالغفور‏؟‏ والأول هو قول الأشعرية، بناء على أن الخلق هو المخلوق‏.‏
وعلى هذا، فقول أصحابنا‏:‏ كان خالقًا في الأزل إما بمعنى القدرة التامة، كما يقال‏:‏ سيف قاطع، أو بمعنى وجود الفعل قطعًا في الحال الثاني، كما يقال‏:‏

ص -272- هذا فاتح الأمصار، وهذا نبي هذه الأمة، وعلى هذا المعني فالخلق من الصفات النسبية الإضافية‏.‏
وإذا جعلنا الخلق صفة قائمة به، فهل هي المشيئة والقول، أم صفة أخرى‏؟‏ على قولين‏.‏ الثاني قول الحنفية، وأكثر الفقهاء والمحدثين، كما اختلف أصحابنا في الرحمة والرضا والغضب، هل هي الإرادة أم صفة غير الإرادة‏؟‏ على قولين، أصحهما أنها ليست هي الإرادة‏.‏
فما شاء الله كان، و هو لا يحب الفساد، ولا يرضى لعباده الكفر‏.‏
وأما قولنا‏:‏ هو موصوف في الأزل بالصفات الفعلية من الخلق والكرم، والمغفرة، فهذا إخبار عن أن وصفه بذلك متقدم؛ لأن الوصف هو الكلام الذي يخبر به عنه، وهذا مما تدخله الحقيقة والمجاز، وهو حقيقة عند أصحابنا، وأما اتصافه بذلك فسواء كان صفة ثبوتية وراء القدرة، أو إضافية، فيه من الكلام ما تقدم‏.‏


فيما ذكره الرازي في الأربعين في مسألة الصفات الاختيارية

الجزء السادس

فيما ذكره الرازي في الأربعين في مسألة الصفات الاختيارية

ص -273- وقال الشيخ الإمام العالم العلامة حبر الأمة وبحر العلوم، شيخ الإسلام تقي الدين أبو العباس أحمد بن تيمية رحمه الله ورضى عنه وأدخله الجنة‏:‏
الحمد لله نحمده، ونستعينه، ونستغفره، ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
فَصْل
فيما ذكره الرازي في ‏"‏الأربعين‏"‏ في مسألة الصفات الاختيارية، التي يسمونها حلول الحوادث، بعد أن قرر أن هذا المذهب قال به أكثر فرق العقلاء، وإن كانوا ينكرونه باللسان‏.‏
قال‏:‏ واعلم أن الصفات على ثلاثة أقسام‏:‏
حقيقية عارية عن الإضافات كالسواد والبياض‏.‏
وثانيها‏:‏ الصفات الحقيقية التي تلزمها الإضافات، كالعلم والقدرة‏.‏
وثالثها‏:‏ الإضافات المحضة، والنسب المحضة، مثل كون الشىء قبل غيره

ص -274- وعنده، ومثل كون الشىء يمينًا لغيره أو يسارًا له، فإنك إذا جلست على يمين إنسان، ثم قام ذلك الإنسان وجلس في الجانب الآخر منك، فقد كنت يمينًا له، ثم صرت الآن يسارًا له، فهنا لم يقع التغير في ذاتك، ولا في صفة حقيقية من صفاتك، بل في محض الإضافات‏.‏
إذا عرفت هذا، فنقول‏:‏ أما وقوع التغير في الإضافات فلا خلاص عنه، وأما وقوع التغير في الصفات الحقيقية، فالكرامية يثبتونه، وسائر الطوائف ينكرونه فبهذا يظهر الفرق في هذا الباب بين مذهب الكرامية ومذهب غيرهم‏.‏
قال‏:‏ والذي يدل على فساد قول الكرامية وجوه‏:‏
الأول‏:‏ أن كل ما كان من صفات الله فلابد أن يكون من صفات الكمال، ونعوت الجلال، فلو كانت صفة من صفاته محدثة، لكانت ذاته قبل حدوث تلك الصفة خالية عن صفة الكمال والجلال‏.‏ والخالي عن صفة الكمال ناقص، فيلزم أن ذاته كانت ناقصة قبل حدوث تلك الصفة فيها، وذلك محال‏.‏ فثبت أن حدوث الصفة في ذات الله محال‏.‏
قلت‏:‏ ولقائل أن يقول‏:‏ ما ذكرته لا يدل على محل النزاع، وبيان ذلك من وجوه‏:‏
أحدها‏:‏ أن الدليل مبني على مقدمات لم يقرروا واحدة منها، لا بحجة عقلية ولا سمعية، وهو أن كل ما كان من صفات الله لابد أن يكون من صفات الكمال، وأن الذات قبل تلك الصفة تكون ناقصة، وأن ذلك النقص محال‏.

ص -275- وحقيقة الأمر لو قام به حادث لامتنع خلوه منه قبل ذلك‏.‏ ولم يقم على ذلك حجة‏.‏
الثاني‏:‏ أن وجوب اتصافه بهذا الكمال، وتنزيهه عن النقص، لم تذكر في كتبك عليه حجة عقلية، بل أنت وشيوخك كأبي المعالي وغيره تقولون‏:‏ إن هذا لم يعلم بالعقل، بل بالسمع، وإذا كنتم معترفين بأن هذه المقدمة لم تعرفوها بالعقل، فالسمع إما نص وإما إجماع، وأنتم لم تحتجوا بنص، بل في القرآن أكثر من مائة نص حجة عليكم، والأحاديث المتواترة حجة عليكم‏.‏ ودعوى الإجماع إذا كانت أزلية وجب أن يكون المقبول صحيح الوجود في الأزل‏.‏
والدليل عليه‏:‏ أن كون الشىء قابلاً لغيره نسبة بين القابل والمقبول، والنسبة بين المنتسبين متوقفة على تحقق كل واحد من المنتسبين، وصحة النسبة تعتمد وجود المنتسبين‏.‏
فلما كانت صحة اتصاف الباري بالحوادث حاصلة في الأزل، لزم أن تكون صحة وجود الحوادث حاصلة في الأزل‏.‏
فيقال لك‏:‏ هذا الدليل بعينه موجود في كونه قادرًا، فإن كون الشىء قادرًا على غيره نسبة بين القادر والمقدور، والنسبة بين المنتسبين متوقفة على تحقيق كل واحد من المنتسبين، وصحة النسبة تعتمد وجود المنتسبين‏.‏ فلما

ص -276- كانت صحة اتصاف الباري بالقدرة على الغير حاصلة في الأزل، لزم أن يكون صحة وجود المقدور حاصلة في الأزل، فهذا وزان ما قلته سواء بسواء‏.‏
وحينئذ، فإن جوزت وجود أحد المنتسبين، وهو كونه قادرًا في الأزل، مع امتناع وجود المقدور في الأزل، فجوز أحد المنتسبين، وهو كونه قابلاً في الأزل، مع امتناع وجود المقبول في الأزل، وإن لم تجوز ذلك، بل لا تتحقق النسب إلا مع تحقيق المنتسبين جميعًا، لزم إما تحقق إمكان المقدور في الأزل وإما امتناع كونه قادرًا في الأزل، وأياما كان بطلت حجتك، سواء جوزت وجود أحد المنتسبين مع تأخر الآخر، أو جوزت وجود المقدور في الأزل، أو قلت‏:‏ إنه ليس بقادر في الأزل، فإن هذا وإن كان لا يقوله لكن لو قدر أن أحدًا التزمه، وقال‏:‏ إنه يصير قادرًا بعد أن لم يكن قادرًا، كما يقولون‏:‏إنه يصير قابلاً بعد أن لم يكن قابلاً‏.‏
قيل له‏:‏ كونه قادرًا، إن كان من لوازم ذاته وجب كونه لم يزل قادرًا، وامتنع وجود الملزوم وهو الذات بدون اللازم، وهو القدرة‏.‏
وإن لم تكن من لوازم الذات كانت من عوارضها، فتكون الذات قابلة لكونه قادرًا، وكانت الذات قابلة لتلك القابلية‏.‏
فقبول كونه قادرًا إن كان من اللوازم عاد المقصود، وإن كان من العوارض افتقر إلى قابلية أخرى، ولزم إما التسلسل وإما الانتهاء إلى قادرية تكون من لوازم الذات‏.‏

ص -277- الجواب الثامن‏:‏ أن يقال‏:‏ فرقك بأن وجود القادر يجب أن يكون متقدمًا على وجود المقدور، ووجود القابل لا يجب أن يكون متقدمًا على وجود المقبول، فرق بمجرد الدعوى ولم تذكر دليلاً، لا على هذا ولا على هذا، والنزاع ثابت في كلا الأمرين‏.‏
فمن الناس من يقول‏:‏ لا يجب أن يكون القادر متقدمًا على إمكان وجود المقدور، بل ولا يجوز، بل يمكن أن يكون وجود المقدور مع قدرة القادر‏.‏ وهذا كما يكون المقدور مع القدرة عند جماهير الناس من المسلمين وغيرهم، وإن كان وجود المقدور مع القادر يفسر بشيئين‏:‏
أحدهما‏:‏ أن يكون المقدور أزليًا مع القادر في الزمان‏.‏ فهذا لا يقوله أهل الملل وجماهير العقلاء، الذين يقولون‏:‏ إن الله خالق كل شىء، وهو القديم وما سواه مخلوق، حادث بعد أن لم يكن، وإنما يقوله شرزمة من الفلاسفة، الذين يقولون‏:‏ إن الفلك معه بالزمان لم يتأخر عنه، ويجعلونه مع ذلك مفعولاً مقدورًا‏.‏
وأما كون المقدور متصلاً بالقادر، بحيث لا يكون بينهما انفصال ولكنه عقبه، فهذا مما يقوله أكثر العقلاء من المسلمين وغيرهم‏.‏ ويقولون‏:‏ المؤثر التام يوجد أثره عقب تأثره‏.‏ ويقولون‏:‏ الموجب التام يستلزم وجود موجبه عقبه لا معه، فإن الناس في المؤثر التام على ثلاثة أقوال‏:‏

ص -278- منهم من يقول‏:‏ يجوز أو يجب أن يكون أثره منفصلاً عنه، فلا يكون المقدور إلا متراخيًا عن القادر، والأثر متراخيًا عن المؤثر، كما يقول ذلك كثير من أهل الكلام وغيرهم‏.‏
ومنهم من يقول‏:‏ بل يجوز أو يجب أن يقارنه في الزمان، كما يقول ذلك من يقوله من المتفلسفة، ووافقهم عليه بعض أهل الكلام في العلة الفاعلية، فقالوا‏:‏ إن معلولها يقارنها في الزمان‏.‏
والقول الثالث‏:‏ إن الأثر يتصل بالمؤثر التام لا ينفصل عنه، ولا يقارنه في الزمان، فالقادر يجب أن يكون متقدمًا على وجود المقدور لا ينفصل عنه‏.‏
وإذا قال القائل‏:‏ وجود القادر يجب أن يكون متقدمًا على وجود المقدور، قالوا‏:‏ إن عنيت بالتقدم الانفصال فممنوع، وإن عنيت عدم المقارنة فمسلم، ولكن لا نسلم المقارنة‏.‏
وذلك يتضح بالجواب التاسع‏:‏ وهو أن يقال‏:‏ قولك إما وجوب وجود القابل فلا يجب أن يكوم متقدمًا على وجود المقبول، فلم تذكر عليه دليلاً‏.‏ وهي قضية كلية سالبة، وهي ممنوعة، بل المقبول قد يكون من الصفات اللازمة، كالحياة والعلم والقدرة، فيجب أن يقارن المقبول للقابل، فلا يتقدم القابل على المقبول، وقد يكون من الأمور الاختيارية التي تحدث بقدرة الرب ومشيئته‏.‏
فهذه المقبولات هي مقدورة للرب،وهي مع كونها مقبولة نوع من

ص -279- المقدورات، وأنت قد قلت‏:‏ إن المقدور يجب أن يكون متأخرًا عن وجود المقدور، وهذا النوع من المقبولات مقدور، فيجب على قولك أن يكون القابل لهذه متقدمًا على وجود المقبول‏.‏
ثم التقدم، إن عنيت به مع الانفصال والبينونة الزمانية، ففيه نزاع‏.‏ وإن عنيت به المتقدم وإن كان المقدور المقبول متصلاً بالقادر القابل من غير برزخ بينهما فهذا لا ينازعك فيه أحد من أهل الملل، وجماهير العقلاء، بل لا ينازعك فيه عاقل يتصور ما يقول، فإن المقدور الذي يفعله القادر الأزلي بمشيئته، يمتنع أن يكون قديمًا معه لم يتقدم القادر عليه‏.‏
ولهذا كان العقلاء قاطبة على أن كل ما كان مقدورًا مفعولاً بالاختيار، بل مفعولاً مطلقًا، لم يكن إلا حادثًا كائنًا بعد أن لم يكن‏.‏
الجواب العاشر‏:‏ أن وجود الحوادث شيئًا بعد شىء، إن كان ممكنًا كانت الذات قابلة لذلك، وإن كان ممتنعًا امتنع أن تكون قابلة له، بل وإن قيل‏:‏ إن القبول من لوازمها فهو مشروط بإمكان المقبول، فلم تزل قابلة لما يمكن وجوده دون ما يمتنع‏.‏
وهذا هو الجواب الحادي عشر‏:‏ وهو أن يقال‏:‏ الذات لم تزل قابلة، لكن وجود المقبول مشروط بإمكانه، فلم تزل قابلة لما يمكن وجوده، لا لما لا يمكن وجوده‏.‏

ص -280- الوجه الثاني عشر‏:‏ أن يقال‏:‏ عمدة النفاة أنه لو كان قابلاً لها في الأزل، للزم وجودها أو إمكان وجودها في الأزل، وقرروا ذلك في الطريقة المشهورة‏:‏ بأن القابل للشىء لا يخلو عنه وعن ضده‏.‏
وقد نازعهم الجمهور في هذه المقدمة، ونازعهم فيها الرازي والآمدي وغيرهما‏.‏ وهم يقولون‏:‏ كل جسم من الأجسام فإنه لا يخلو من كل جنس من الأعراض عن واحد من ذلك الجنس؛ لأن القابل للشىء لا يخلو منه ومن ضده؛ فلذلك عدل من عدل إلى أن يقولوا‏:‏ لو كان قابلاً لها لكان قبوله لها من لوازم ذاته، وهذا يقتضي أن يفسر‏:‏ لو كان قابلاً للحوادث لم يخل من الحادث أو من ضده‏.‏ فقولهم‏:‏ القابل للشىء، لا يخلو عن ضده، فقد يقال على هذه الطريقة‏:‏ إن هذا يختص به لا بما سواه‏.‏
وقد يقال‏:‏ هوعام أيضًا، فيقول لهم أصحابهم‏:‏ ما ذكرتموه في حقه منقوض بقبول سائر الموصوفات بما تقبله، فإن قبولها لما تقبله إن كان من لوازم ذاتها لزم ألاَّ تزال قابلة له، وإن كان من عوارض الذات فهي قابلة لذلك القبول‏.‏
وحينئذ، يلزم إما التسلسل وإما الانتهاء إلى قابلية تكون من لوازم الذات، فيلزم أن يكون كل ما يقبل شيئًا قبوله له من لوازم ذاته، وليس الأمر كذلك، فإن الإنسان وغيره من الموجودات يقبل صفات في حال دون حال‏.‏
وجواب هذا‏:‏ أن المخلوق الذي يقبل بعض الصفات في بعض الأحوال،

ص -281- لابد أن يكون قد تغير تغيرًا أوجب له قبول ما لم يكن قابلاً له، كالإنسان إذا كبر حصل له من قبول العلم والفهم ما لم يكن قابلاً له قبل ذلك، بخلاف من لم تزل ذاته على حال واحدة، ثم قبل ما لم يكن قابلاً، فإن هذا ممتنع‏.‏
فالذين يقولون‏:‏ القابل للشىء يجب أن يكون قبوله له من لوازم ذاته، إن ادعوا أن كل جسم فإنه يقبل جميع أنواع الأعراض، فإنهم يقولون‏:‏ هذا القبول من لوازم ذاته‏.‏
ويقولون‏:‏ لا يخلو الجسم من كل نوع من أنواع الأْعراض عن واحد من ذلك النوع، ويكون ما ذكروه من أن القبول من لوازم ذات القابل دليلاً لهم في المسألتين، وإن لم يدعوا ذلك، فإنهم يقولون‏:‏ الأجسام تتغير، فتقبل في حال ما لم تكن قابلة له في حالة أخرى، ولا يحتاجون أن يقولوا‏:‏ القابل للشىء لا يخلو عنه وعن ضده‏.‏
والذين قالوا‏:‏ إن القابل للشىء لا يخلو عنه وعن ضده، فيقال لهم‏:‏ غاية هذا أن يكون لم تزل الحوادث قائمة به، ونحن نلتزم ذلك وتحقيق ذلك ب‏:‏
الوجه الثالث عشر‏:‏ وهو أن يقال‏:‏ هذا بعينه موجود في القادر؛ فإن القادرعلى الشىء لا يخلو عنه وعن ضده؛ ولهذا كان الأمر بالشىء نهيًا عن ضده، والنهي عن الشىء أمرًا بأحد أضداده‏.‏
وقال الأكثرون‏:‏ المطلوب بالنهي فعل ضد المنهي عنه، وقال‏:‏ إن الترك أمر وجودي هو مطلوب الناهي‏.‏ القادر على الأضداد، لو أمكن خلوه عن

ص -282- جميع الأضداد لكان إذا نهى عن بعض الأضداد لم يجب أن يكون مأمورًا بشىء منها، لإمكان ألاَّ يفعل ذلك الضد ولا غيره من الأضداد‏.‏
فلما جعلوه مأمورًا ببعضها، علم أن القادر على أحد الضدين لا يخلو منه ومن ضده، وحينئذ فإذا كان الرب لم يزل قادرًا، لزم أنه لم يزل فاعلاً لشىء أو لضده، فيلزم من ذلك أنه لم يزل فاعلاً، وإذا أمكن أنه لم يزل فاعلاً للحوادث أمكن أنه لم يزل قابلاً لها‏.‏ ويمكن أن يذكر هذا الجواب على وجه لا يقبل النزاع‏.‏
الوجه الرابع عشر‏:‏ فيقال‏:‏ إن كان القابل للشىء لا يخلو عنه وعن ضده، فالقادر على الشىء لا يخلو عنه وعن ضده؛ لأن القادر قابل لفعل المقدور، وإن كان قبول القابل للحوادث يستلزم إمكان وجودها في الأزل، فقدرة القادر أزلية على فعل الحوادث يستلزم إمكان وجودها في الأزل، وإن أمكن أن يكون قادرًا مع امتناع المقدور، أمكن أن يكون قابلاً مع امتناع المقبول‏.‏
وإن قيل‏:‏ قبوله لها من لوازم ذاته، قيل‏:‏ قدرته عليها من لوازم ذاته‏.‏ وحينئذ، فإن كان دوام الحوادث ممكنًا، أمكن أنه لم يزل قادرًا عليها، قابلاً لها، وإن كان دوامها ليس بممكن، فقد صار قبوله لها وقدرته عليها ممكنًا بعد أن لم يكن‏.‏ فإن كان هذا جائزًا جاز هذا، وإن كان هذا ممتنعًا كان هذا ممتنعًا، وعاد الأمر في هذه المسألة إلى نفس القدرة على دوام الحوادث وهو

ص -283- الأصل المشهور، فمن قال به من أئمة السنة والحديث،وأنه لم يزل قادرًا على أن يتكلم بمشيئته وقدرته، ويفعل بمشيئته، جوز ذلك، والتزم إمكان حوادث لا أول لها‏.‏
فكان ما احتج به أئمة الفلاسفة على قدم العالم، لا يدل على قدم شىء من العالم، بل إنما يدل على أصول أئمة السنة والحديث، المعتنين بما جاء به الرسول، وكان غاية تحقيق معقولات المتكلمين والمتفلسفة يوافق ويعين ويخدم ما جاءت به الرسل، ومن لم يقل بذلك من المتكلمين بل قال بامتناع دوام الحوادث لم يكن عنده فرق بين قبوله لها وقدرته عليها‏.‏
وكان قول الذين قالوا‏:‏ من هؤلاء بأنه يتكلم بمشيئته وقدرته كلامًا يقوم بذاته أقرب إلى المعقول والمنقول ممن يقول‏:‏ إن كلامه مخلوق، أو أنه يقوم به كلام قديم، من غير أن يمكنه أن يتكلم بقدرته، أو مشيئته‏.‏ وكل قول يكون أقرب إلى المعقول والمنقول، فإنه أولى بالترجيح، مما هو أبعد عن ذلك من الأقوال‏.‏ والله تعالى أعلم‏.‏

ص -284- فَصْل
قال الرازي‏:‏ الحجة الثالثة‏:‏ قصة الخليل عليه الصلاة والسلام ‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ‏}‏ ‏[‏الأنعام‏:‏76‏]‏ والأفول عبارة عن التغير‏.‏ وهذا يدل على أن المتغير لا يكون إلها أصلا‏.‏ والجواب من وجوه‏:‏
أحدها‏:‏ أنا لا نسلم أن الأفول هو التغير، ولم يذكر على ذلك حجة، بل لم يذكر إلا مجرد الدعوى‏.‏
الثاني‏:‏ أن هذا خلاف إجماع أهل اللغة والتفسير، بل هو خلاف ما علم بالاضطرار من الدين، والنقل المتواتر للغة والتفسير، فإن الأفول هو المغيب‏.‏ يقال‏:‏ أفلت الشمس تأفُل وتأفِل أفولاً إذا غابت، ولم يقل أحد قط‏:‏ إنه هو التغير، ولا أن الشمس إذا تغير لونها يقال‏:‏ إنها أفلت، ولا إذا كانت متحركة في السماء يقال‏:‏ إنها أفلت، ولا أن الريح إذا هبت يقال‏:‏ إنها أفلت، ولا أن الماء إذا جرى يقال‏:‏ إنه أفل، ولا أن الشجر إذا تحرك يقال‏:‏ إنه أفل، ولا أن الآدميين إذا تكلموا أو مشوا وعملوا أعمالهم يقال‏:‏ إنهم أفلوا، بل ولا قال أحد قط‏:‏ إن من مرض أو اصفر وجهه أو احمر يقال‏:‏ إنه أفل‏.‏
فهذا القول من أعظم الأقوال افتراء على الله، وعلى خليل الله، وعلى

ص -285- كلام الله عز وجل وعلى رسوله صلى الله عليه وسلم المبلغ عن الله، وعلى أمة محمد جميعًا، وعلى جميع أهل اللغة، وعلى جميع من يعرف معاني القرآن‏.‏
الثالث‏:‏ أن قصة الخليل عليه السلام حجة عليكم، فإنه لما رأى كوكبًا وتحرك إلى الغروب فقد تحرك، ولم يجعله آفلاً، ولما رأى القمر بازغًا رآه متحركًا، ولم يجعله آفلاً، فلما رأى الشمس بازغة علم أنها متحركة، ولم يجعلها آفلة، ولما تحركت إلى أن غابت والقمر إلى أن غاب لم يجعله آفلاً‏.‏
الرابع‏:‏ قوله‏:‏ إن الأفول عبارة عن التغير، إن أراد بالتغير الاستحالة، فالشمس، والقمر، والكواكب لم تستحل بالمغيب، وإن أراد به التحرك، فهو لا يزال متحركًا، وقوله‏:‏ ‏{‏فَلَمَّا أَفَلَ‏}‏ دل على أنه يأفل تارة ولا يأفل أخرى‏.‏ فإن ‏{‏لما‏}‏ ظرف يقيد هذا الفعل بزمان هذا الفعل، والمعنى‏:‏ أنه حين أفل ‏{‏قَالَ لا أُحِبُّ الآفِلِينَ‏}‏ ‏[‏الأنعام‏:‏76‏]‏، فإنما قال ذلك حين أفوله‏.‏
وقوله‏:‏ ‏{‏فَلَمَّا أَفَلَ‏}‏ دل على حدوث الأفول وتجدده، والحركة لازمة له، فليس الأفول هو الحركة، ولفظ التغير والتحرك مجمل‏.‏ إن أريد به التحرك أو حلول الحوادث، فليس هو معنى التغير في اللغة، وليس الأفول هو التحرك ولا التحرك هو التغير، بل الأفول أخص من التحرك، والتغير أخص من التحرك‏.‏
وبين التغير والأفول عموم وخصوص، فقد يكون الشىء متغيرًا غير آفل، وقد يكون آفلاً غير

ص -286- متغير، وقد يكون متحركًا غير متغير، ومتحركًا غير آفل‏.‏
وإن كان التغير أخص من التحرك على أحد الاصطلاحين، فإن لفظ الحركة قد يراد بها الحركة المكانية، وهذه لا تستلزم التغير‏.‏ وقد يراد به أعم من ذلك، فالحركة في الكيف والكم، مثل حركة النبات بالنمو، وحركة نفس الإنسان بالمحبة، والرضا، والغضب، والذكر‏.‏
فهذه الحركة قد يعبر عنها بالتغير، وقد يراد بالتغير في بعض المواضع الاستحالة‏.‏
ففي الجملة الاحتجاج بلفظ التغير إن كان سمعياً فالأفول ليس هو التغير، وإن كان عقليا، فإن أريد بالتغير الذي يمتنع على الرب محل النزاع، لم يحتج به‏.‏ وإن أريد به مواقع الإجماع فلا منازعة فيه‏.‏
وأفسد من هذا قول من يقول‏:‏ الأفول هو الإمكان، كما قاله ابن سينا‏:‏ إن الهوى في حضيرة الإمكان أفول بوجه ما، فإنه يلزم على هذا أن يكون كل ما سوى الله آفلاً، ولا يزال آفلاً، فإن كل ما سواه ممكن، ولا يزال ممكنا، ويكون الأفول وصفًا لازمًا لكل ما سوى الله، كما أن كونه ممكنًا وفقيرًا ‏[‏في المطبوعة ممكن و فقير والصواب ما أثبتناه‏]‏ إلى الله وصف لازم له‏.‏
وحينئذ، فتكون الشمس، والقمر،والكواكب، لم تزل ولا تزال آفلة

ص -287- وجميع ما في السموات والأرض، لا يزال آفلاً‏.‏ فكيف يصح قوله مع ذلك‏:‏‏{‏فَلَمَّا أَفَلَ قَالَ لا أُحِبُّ الآفِلِينَ‏}‏ ‏[‏الأنعام‏:‏76‏]‏‏.‏
وعلى كلام هؤلاء المحرفين لكلام الله تعالى وكلام خليله إبراهيم صلى الله عليه وسلم عن مواضعه، هو آفل قبل أن يبزغ، ومن حين بزغ، وإلى أن غاب‏.‏
وكذلك جميع ما يرى وما لا يرى في العالم آفل، والقرآن بين أنه لما رآها بازغة قال‏:‏ ‏{‏هّذّا رّبٌَي‏}‏ فلما أفلت بعد ذلك‏.‏ قال‏:‏ ‏{‏لا أُحِبُّ الآفِلِينَ‏}‏، والله أعلم‏.‏


قاعدة شريفة وهي أن جميع ما يحتج به المبطل إنما يدل على الحق لا يدل على قول المبطل بل على فساده

الجزء السادس

قاعدة شريفة وهي أن جميع ما يحتج به المبطل إنما يدل على الحق لا يدل على قول المبطل بل على فساده

ص -288- ‏ وقال رحمه الله تعالى‏:‏
فَصْل فيه قاعدة شريفة
وهي‏:‏ ‏[‏أن جميع ما يحتج به المبطل من الأدلة الشرعية والعقلية إنما تدل على الحق، لا تدل على قول المبطل‏]‏‏.‏
وهذا ظاهر يعرفه كل أحد، فإن الدليل الصحيح لا يدل إلا على حق، لا على باطل‏.‏
يبقى الكلام في أعيان الأدلة، و بيان انتفاء دلالتها على الباطل، ودلالتها على الحق هو تفصيل هذا الإجمال‏.‏
والمقصود هنا شىء آخر، وهو‏:‏ أن نفس الدليل الذي يحتج به المبطل هو بعينه إذا أعطى حقه، وتميز ما فيه من حق وباطل، وبين ما يدل عليه، تبين أنه يدل على فساد قول المبطل المحتج به في نفس ما احتج به عليه، وهذا عجيب ‏!‏ قد تأملته فيما شاء الله من الأدلة السمعية فوجدته كذلك‏!‏‏!‏
والمقصود هنا بيان أن‏:‏ الأدلة العقلية التي يعتمدون عليها في الأصول والعلوم الكلية والإلهية هي كذلك‏.‏ فأما الأدلة السمعية، فقد ذكرت من هذا

ص -289- وهذا السؤال لا يلزم السلف، فإنهم إذا قالوا‏:‏ الكلام كالفعل، وهو في الأزل لم يكن فاعلاً، لا عندنا ولا عندكم، منعهم السلف وجمهور المسلمين هذا، وقالوا‏:‏ بل لم يزل خالقًا فاعلاً، كما عليه السلف وجمهور طوائف المسلمين‏.‏ وهو الذي ذكره أصحاب ابن خُزَيْمَةَ مما كتبوه له وكانوا كُلاَّبية، فإما أن يكون هذا قول ابن كلاب، أو قول طائفة من أصحابه، وبهذا تستقيم لهم هذه الحجة، وإلا فمن سلم أنه صار فاعلاً بعد أن لم يكن، كانت هذه الحجة منتقضة على أصله، وقال منازعوه‏:‏ الكلام في مقاله كالكلام في فعاله‏.‏
والقول بأن الخلق غير المخلوق، وأنه فعل يقوم بالرب، هو قول أكثر المسلمين، هو قول الحنفية وأكثر الحنبلية، وإليه رجع القاضي أبو يعلى أخيرًا، وهو الذي حكاه البغوي عن أهل السنة، وهو الذي ذكره أبو بكر الكلاباذي عن الصوفية، وذكره في كتاب ‏[‏التعرف لمذهب التصوف‏]‏، وهو الذي ذكره البخاري في كتاب ‏[‏أفعال العباد‏]‏ إجماعًا من العلماء، وهو الذي ذكره ابن عبد البر وغيره عن أهل السنة‏.‏
لكن الفعل‏:‏ هل هو شىء واحد قديم كالإرادة ‏؟‏ أو هو حادث بذاته‏؟‏ أو هو نوع لم يزل متصفًا به‏؟‏
فيه ثلاثة أقوال للمسلمين، وكلهم متفقون على أن كل ما سوى الله مُحْدَث مخلوق، كما تواتر ذلك عن الأنبياء ودلت عليه الدلائل العقلية، والقول بأن مع الله شيئًا قديمًا تقدمه من مفعولاته كما يقول ذلك من يقوله من المتفلسفة باطل عقلاً وشرعًا، كما قد بسط في مواضع‏.‏

ص -290- كما أن الجهمية أتوا بحجج عقلية، اشتبهت على أكثر الناس وراجت عليهم، إلا على قليل ممن لهم خبرة بذلك‏.‏
والكلام على أحاديث الرافضة وبيان الفرقان بين الحديث الصدق والكذب مذكور في غير هذا الموضع، كالرد على الرافضة‏.‏
والمقصود هنا الكلام على الأدلة العقلية، التي يحتج بها المبطل من الجهمية نفاة الصفات، ومن الممثلة الذين يمثلونه بخلقه، وعلى الأدلة التي يحتج بها القدرية النافية، والقدرية المجبرة الجهمية، فإن هذين الأصلين وهما‏:‏ الصفات والقدر ويسميان التوحيد والعدل هما أعظم وأجل ما تكلم فيه في الأصول، والحاجة إليهما أعم، ومعرفة الحق فيهما أنفع من غيرهما، بل وكذلك بسائر ما يحتج به في أصول الدين من الحجج العقلية والسمعية‏.‏
وأصل ذلك الكلام في أفعال الرب تعالى وأقواله في ‏[‏مسألة حدوث العالم‏]‏ وفي ‏[‏مسألة القرآن، وكلام الله‏]‏‏.‏
فنقول‏:‏ إذا تدبر الخبير ما احتج به من يقول‏:‏ إن القرآن قديم كالأشعري وأتباعه، ومن وافقهم، كالقاضي أبي يعلى وأتباعه، وأبي المعالي وأبي الوليد الباجي، وأبي منصور الماتريدي، وغيرهم من الحنبلية، والشافعية، والمالكية، والحنفية لم توجد عند التحقيق تدل إلا على مذهب السلف والأئمة الذي يدل عليه الكتاب والسنة‏.‏

ص -291- وكذلك إذا تدبر ما يحتج به من يقول‏:‏ إن القرآن مخلوق، إنما يدل على قول السلف والأئمة‏.‏
أما الأول‏:‏ فلأن عمدة القائلين بقدم الكلام من الأدلة العقلية حجتان، عليهما اعتماد الأشعري وأصحابه ومن وافقهم‏.‏ كالقاضي أبي يعلى، وأبى الحسن بن الزاغونى وأمثالهما، وهذه هي عمدة أئمة النظار كابن كُلاَّب، والأشعري، والقلانسي، وأمثالهم، في نفس الأمر من العقليات‏.‏ وهي عمدة من لا يعتمد في الأصول في مثل هذه المسألة وأمثالها إلا على العقليات كأبي المعالي ومتبعيه‏.‏
الحجة الأولى‏:‏ أنه لو لم يكن الكلام قديمًا للزم أن يتصف في الأزل بضد من أضداده، إما السكوت وإما الخرس، ولو كان أحد هذين قديمًا لامتنع زواله، وامتنع أن يكون متكلمًا فيما لا يزال، ولما ثبت أنه متكلم فيما لم يزل ثبت أنه لم يزل متكلمًا، وأيضًا فالخرس آفة ينزه الله عنها‏.‏
والحجة الثانية‏:‏ أنه لو كان مخلوقًا لكان قد خلقه إما في نفسه، أو في غيره، أو قائمًا بنفسه، والأول ممتنع؛ لأنه يلزم أن يكون محلاً للحوادث، والثاني باطل؛ لأنه يلزم أن يكون كلامًا للمحل الذي خلق فيه، والثالث باطل؛ لأن الكلام صفة، والصفة لا تقوم بنفسها‏.‏ فلما بطلت الأقسام الثلاثة تعين أنه قديم‏.‏
فيقال‏:‏ أما الحجة الأولى، فهي تدل على مذهب السلف، وأنه لم يزل متكلمًا

ص -292- إذا شاء وكيف شاء، فيدل على أن نوع الكلام قديم، لا على أنه لم يتكلم بمشيئته وقدرته، وأن الكلام شىء واحد هو قديم‏.‏
وكذلك احتجاج الفلاسفة القائلين بقدم العالم على قدم الفاعلية، إنما يدل على مذهب السلف أيضًا، فهؤلاء الذين احتجوا على قدم مفعوله المعين وهو الفلك والذين احتجوا على قدم كلامه المعين، كل ما احتجوا به من دليل صحيح فإنه لا يدل على مطلوبهم، بل إنما يدل على مذهب السلف المتبعين للرسول، فتبين أن الأدلة العقلية الصحيحة من جميع الطوائف إنما تدل على تصديق الرسول، وتحقيق ما أخبر به، لا على خلاف قوله، وهي من آيات الله الدالة على تصديق الأنبياء التي قال الله فيها‏:‏ ‏{‏سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ‏}‏ ‏[‏فصلت‏:‏ 53‏]‏، وهي من الميزان الذي أنزله الله تعالى‏.‏
وكذلك أدلة المعتزلة والكرَّامية وغيرهما، كما سنذكره إن شاء الله؛ إذ المقصود هنا الكلام على ما تعتمد عليه أئمة النظار من الأشعرية ونحوهم، والفلاسفة ونحوهم، وهاتان الطائفتان كل طائفة تقابل الأخرى بالمشرق والمغرب، وكثير من الناس مع هؤلاء تارة ومع الأخرى تارة، كالغزالي، والرازي، والآمدي ونحوهم‏.‏
والمقصود هنا بيان دلالة الأدلة العقلية على مذهب السلف، الذي جاء به الكتاب والسنة، فنقول‏:‏
أما الحجة الأولى‏:‏ وهي قولهم‏:‏ لو لم يكن متكلمًا في الأزل لكان متصفًا بضده إما السكوت، وإما الخرس؛ لأنه حي، والحي إذا لم يكن متكلمًا كان

ص -293- ساكتًا أو أخرس، كما أنه إذا لم يكن سميعًا كان أصم، وإذا لم يكن بصيرًا كان أعمى، ولأن ذاته قابلة للكلام والقابل للشىء لا يخلو عنه وعن ضده، هكذا يحتجون له‏.‏
وقد نوزعوا في ذلك، وخالفهم العقلاء، حتى أصحابهم المتأخرون؛ مثل الرازي، والآمدي، فإن أولئك ادعوا أن الجسم لما كان قابلاً للأعراض لم يخل من كل نوع من أنواع الأعراض من بعضها، وقالوا‏:‏ إن الهواء له طعم ولون وريح فخالفهم الجمهور‏.‏
لكن تقرير الحجة بأن يقال‏:‏ لأن الرب تعالى إذا كان قابلاً للاتصاف بشىء لم يخل منه، أو من ضده‏.‏
أو يقال‏:‏ بأنه إذا كان قابلاً للاتصاف بصفة كمال، لزم وجودها له؛ لأن ما كان الرب قابلاً له لم يتوقف وجوده له على غيره، فإن غيره لا يجعله لا متصفًا ولا فاعلاً، بل ذاته وحدها هي الموجبة لما كان قابلاً له، وإذا كانت ذاته هي الموجبة لما هو قابل له وذاته واجبة الوجود كان المقبول واجب الوجود له، وهو إذا قدر أنه قابل للضدين لم يخل من أحدهما؛ لأنه لو خلا من أحدهما لكان وجود أحدهما له متوقفًا على سبب غير ذاته، فإن التقدير أنه قابل له ووجود المقبول له ممكن، وقد عرف أنه لا يتوقف على غيره، وإن لم يكن موجدًا له ولم تكن ذاته موجبة له، وإلا امتنع وجوده، فإن غيره لا يجعله موجودًا له، وإذا لم يوجد لا بنفسه ولا بغيره كان ممتنعًا، والتقدير أنه ممكن، فما كان ممكنًا له كان واجباً له‏.‏

ص -294- فإذا قررت الحجة على هذا الوجه لم يحتج أن يقال‏:‏ كل قابل للشىء لا يخلو عنه وعن ضده، فإن هذه الدعوى الكلية باطلة، بل يدعى ذلك في حق الله خاصة، لما ذكر من الدليل والفرق بينه وبين غيره،فإن غيره إذا كان قابلاً للشىء كان وجود القبول فيه من غيره وهو الله تعالى وإحداث الله لذلك القبول لا يجب أن يكون مقارنًا للقابل،بل يجوز أن يتوقف على شروط يحدثها الله وعلى موانع يزيلها، فوجود القبول هنا ليس منه بل من غيره،فلم تكن ذاته كافية فيه،وأما الرب تعالى فلا يفتقر شىء من صفاته وأفعاله على غيره، بل هو الأحد الصمد المستغنى عن كل ما سواه، وكل ما سواه مفتقر إليه مصنوع له، فيمتنع أن يكون الرب مفتقرًا إليه، فإن ذلك هو الدور القبلي الممتنع بصريح العقل واتفاق العقلاء‏.‏
فهذا تقرير هذه الحجة الدالة على قدم الكلام، وأنه لم يزل متكلمًا، وهي تدل أيضًا على قدم جميع صفاته، وأن ذاته القديمة مستلزمة لصفات الكمال الممكنة، فكل صفة كمال لا نقص فيه فإن الرب يتصف بها، واتصافه بها من لوازم ذاته، ولم يزل موصوفًا بصفات الكمال، وذاته هي المستلزمة لصفات كماله، لا يجوز أن يحتاج في ثبوت صفات الكمال له إلى غيره، والكلام صفة كمال، فإن من يتكلم أكمل ممن لا يتكلم، كما أن من يعلم ويقدر أكمل ممن لا يعلم ولا يقدر، والذي يتكلم بمشيئته وقدرته أكمل ممن لا يتكلم بمشيئته وقدرته، وأكمل ممن تكلم بغير مشيئته وقدرته إن كان ذلك معقولاً‏.‏
ويمكن تقريرها على أصول السلف بأن يقال‏:‏ إما أن يكون قادرًا على

ص -295- الكلام أو غير قادر فإن لم يكن قادرًا فهو الأخرس، وإن كان قادرًا ولم يتكلم فهو الساكت‏.‏
وأما الكُلاَّبية، فالكلام عندهم ليس بمقدور، فلا يمكنهم أن يحتجوا بهذه، فيقال‏:‏ هذه قد دلت على قدم الكلام، لكن مدلولها قدم كلام معين بغير قدرته ومشيئته‏؟‏ أم مدلولها أنه لم يزل متكلمًا بمشيئته وقدرته‏؟‏ والأول قول الكُلاَّبية، والثاني قول السلف والأئمة وأهل الحديث والسنة‏.‏ فيقال‏:‏ مدلولها الثاني، لا الأول، لأن إثبات كلام يقوم بذات المتكلم بدون مشيئته وقدرته غير معقول ولا معلوم، والحكم على الشىء فرع عن تصوره‏.‏
فيقال للمحتج بها‏:‏ لا أنت ولا أحد من العقلاء يتصور كلامًا يقوم بذات المتكلم، بدون مشيئته وقدرته، فكيف تثبت بالدليل المعقول شيئًا لا يعقل‏.‏
وأيضًا، فقولك‏:‏ لو لم يتصف بالكلام لاتصف بالخرس والسكوت، إنما يعقل في الكلام بالحروف والأصوات، فإن الحي إذا فقدها لم يكن متكلمًا، فإما أن يكون قادرًا على الكلام ولم يتكلم، وهو الساكت‏.‏ وإما ألا يكون قادرًا عليه وهو الأخرس‏.‏
وأما ما يدعوه من الكلام النفساني، فذلك لا يعقل أن من خلا عنه كان ساكتًا أو أخرس، فلا يدل بتقدير ثبوته على أن الخالي عنه يجب أن يكون ساكتًا أو أخرس‏.‏

ص -296- وأيضًا، فالكلام القديم النفساني الذي أثبتموه،لم تثبتوا ما هو‏؟‏ بل ولا تصورتموه، وإثبات الشىء فرع تصوره، فمن لم يتصور ما يثبته كيف يجوز أن يثبته‏؟‏ ولهذا كان أبو سعيد بن كُلاب رأس هذه الطائفة وإمامها في هذه المسألة لا يذكر في بيانها شىء يعقل، بل يقول‏:‏ هو معنى يناقض السكوت والخرس‏.‏
والسكوت والخرس إنما يتصوران إذا تصور الكلام، فالساكت هو الساكت عن الكلام، والأخرس هو العاجز عنه، أو الذي حصلت له آفة في محل النطق تمنعه عن الكلام، وحينئذ فلا يعرف الساكت والأخرس حتى يعرف الكلام، ولا يعرف الكلام حتى يعرف الساكت والأخرس‏.‏
فتبين أنهم لم يتصوروا ما قالوه ولم يثبتوه، بل هم في الكلام يشبهون النصارى في الكلمة وما قالوه في ‏[‏الأقانيم‏]‏ و‏[‏التثليث‏]‏ و‏[‏الاتحاد‏]‏ فإنهم يقولون ما لا يتصورونه ولا يبينونه، والرسل عليهم السلام إذا أخبروا بشىء ولم نتصوره وجب تصديقهم‏.‏
وأما ما يثبت بالعقل فلابد أن يتصوره القائل به وإلا كان قد تكلم بلا علم، فالنصارى تتكلم بلا علم، فكان كلامهم متناقضًا ولم يحصل لهم قول معقول، كذلك من تكلم في كلام الله بلا علم كان كلامه متناقضًا ولم يحصل له قول يعقل؛ ولهذا كان مما يشنع به علي هؤلاء أنهم احتجوا في أصل دينهم ومعرفة حقيقة الكلام كلام الله، وكلام جميع الخلق بقول شاعر نصراني يقال له‏:‏ الأخْطَل‏:‏

إن الكلام لفى الفؤاد وإنما جعل اللسان على الفؤاد دليلاً

ص -297- وقد قال طائفة‏:‏ إن هذا ليس من شعره، وبتقدير أن يكون من شعره، فالحقائق العقلية، أو مسمى لفظ الكلام الذي يتكلم به جميع بني آدم، لا يرجع فيه إلى قول ألف شاعر فاضل، دع أن يكون شاعرًا نصرانيًا اسمه الأخطل، والنصارى قد عرف أنهم يتكلمون في كلمة الله بما هو باطل، والخطل في اللغة هو الخطأ في الكلام، وقد أنشد فيهم المنشد‏:‏

قبحًا لمن نبذ القرآن وراءه فإذا استدل يقول قال الأخطل

ولما احتج الكُلاَّبيّة بهذه الحجة، عارضتهم المعتزلة فقالوا‏:‏ الكلام عندنا كالفعل عندنا وعندكم، وهو في الأزل عندنا جميعًا لم يكن فاعلاً ثم صار فاعلاً، ولا نقول نحن وأنتم‏:‏ كان في الأزل عاجزًا أو ساكتًا، فكما أنه لم يكن فاعلاً ولا يوصف بضد الفعل وهو العجز أو السكوت، فكذلك لم يكن متكلمًا ولا يوصف بضد الكلام وهو السكوت أو الخرس‏.‏
فإذا قال هؤلاء للمعتزلة والجهمية‏:‏ الفعل لا يقوم به عندنا وعندكم، والكلام يقوم به، فكان كالصفات، منعتهم المعتزلة ذلك، وقالوا‏:‏ الكلام عندنا كالفعل لا يقوم به لا هذا، ولا هذا، فإذا قالوا‏:‏ لو لم يقم به الكلام لقام بغيره وكان الكلام صفة لذلك الغير، انتقلوا إلى الحجة الثانية، ولم يمكن تقرير الأولى إلا بالثانية، فكان الاستدلال بالأولى وجعلها حجة ثانية باطلاً؛ ولهذا أعرض عنه كثير من متأخريهم، وإنما اعتمدوا على الثانية كأبي المعالي وأتباعه‏.‏

ص -298- وهذا السؤال لا يلزم السلف، فإنهم إذا قالوا‏:‏ الكلام كالفعل، وهو في الأزل لم يكن فاعلاً، لا عندنا ولا عندكم، منعهم السلف وجمهور المسلمين هذا، وقالوا‏:‏ بل لم يزل خالقًا فاعلاً، كما عليه السلف وجمهور طوائف المسلمين‏.‏ وهو الذي ذكره أصحاب ابن خُزَيْمَةَ مما كتبوه له وكانوا كُلاَّبية، فإما أن يكون هذا قول ابن كلاب، أو قول طائفة من أصحابه، وبهذا تستقيم لهم هذه الحجة، وإلا فمن سلم أنه صار فاعلاً بعد أن لم يكن، كانت هذه الحجة منتقضة على أصله، وقال منازعوه‏:‏ الكلام في مقاله كالكلام في فعاله‏.‏
والقول بأن الخلق غير المخلوق، وأنه فعل يقوم بالرب، هو قول أكثر المسلمين، هو قول الحنفية وأكثر الحنبلية، وإليه رجع القاضي أبو يعلى أخيرًا، وهو الذي حكاه البغوي عن أهل السنة، وهو الذي ذكره أبو بكر الكلاباذي عن الصوفية، وذكره في كتاب ‏[‏التعرف لمذهب التصوف‏]‏، وهو الذي ذكره البخاري في كتاب ‏[‏أفعال العباد‏]‏ إجماعًا من العلماء، وهو الذي ذكره ابن عبد البر وغيره عن أهل السنة‏.‏
لكن الفعل‏:‏ هل هو شىء واحد قديم كالإرادة ‏؟‏ أو هو حادث بذاته‏؟‏ أو هو نوع لم يزل متصفًا به‏؟‏
فيه ثلاثة أقوال للمسلمين، وكلهم متفقون على أن كل ما سوى الله مُحْدَث مخلوق، كما تواتر ذلك عن الأنبياء ودلت عليه الدلائل العقلية، والقول بأن مع الله شيئًا قديمًا تقدمه من مفعولاته كما يقول ذلك من يقوله من المتفلسفة باطل عقلاً وشرعًا، كما قد بسط في مواضع‏.‏

ص -299- فإن قيل‏:‏ إذا قلتم‏:‏ لم يزل متكلمًا بمشيئته لزم وجود كلام لا ابتداء له، وإذا لم يزل متكلمًا وجب ألاَّ يزال كذلك، فيكون متكلمًا بكلام لا نهاية له،وذلك يستلزم وجود ما لا يتناهى من الحوادث،فإن كل كلمة مسبوقة بأخرى فهي حادثة، ووجود ما لا يتناهى محال‏.‏ قيل له‏:‏ هذا الاستلزام حق، وبذلك يقولون‏:‏ إن كلمات الله لا نهاية لها، كما قال تعالى‏:‏ ‏{‏قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏ 109‏]‏‏.‏
وأما قولهم‏:‏ وجود ما لا يتناهى من الحوادث محال، فهذا بناء على دليلهم الذي استدلوا به على حدوث العالم وحدوث الأجسام، وهو أنها لا تخلو من الحوادث وما لا يخلو عن الحوادث فهو حادث، وهذا الدليل باطل عقلاً وشرعًا، وهو أصل الكلام الذي ذمه السلف والأئمة، وهو أصل قول الجهمية نفاة الصفات، وقد تبين فساده في مواضع‏.‏
ولكن سنبين إن شاء الله أن هذا الدليل إذا ميز بين حقه وباطله، فإنه يدل على حدوث ما سوى الله وعلى مذهب السلف وكان غلطة منهم، وقولهم‏:‏ كل ما لا يخلو من الحوادث أي من الممكنات المفتقرة فهو حادث، فأخذوا هذا قضية كلية، وقاسوا فيها الخالق على المخلوق قياسًا فاسدًا، كما أن أولئك قالوا‏:‏ القابل للشىء لا يخلو عنه وعن ضده، أخذوها قضية كلية‏.‏
والغلط في القياس يقع من تشبيه الشىء بخلافه، وأخذ القضية الكلية باعتبار القدر المشترك من غير تمييز بين نوعيها، فهذا هو القياس الفاسد،

ص -300- كقياس الذين قالوا‏:‏ إنما البيع مثل الربا، وقياس إبليس‏.‏ ونحو ذلك من الأقيسة الفاسدة، التي قال فيها بعض السلف‏:‏ أول من قاس إبليس، وما عبدت الشمس والقمر إلا بالمقاييس، يعني‏:‏ قياس من يعارض النص ومن قاس قياسًا فاسدًا، وكل قياس عارض النص فإنه لا يكون إلا فاسدًا، وأما القياس الصحيح فهو من الميزان الذي أنزله الله، ولا يكون مخالفًا للنص قط، بل موافقًا له‏.‏
ومن هنا يظهر أيضًا أن ما عند المتفلسفة من الأدلة الصحيحة العقلية، فإنما يدل على مذهب السلف أيضًا، فإن عمدتهم في قدم العالم على أن الرب لم يزل فاعلاً، وأنه يمتنع أن يصير فاعلاً بعد أن لم يكن، وأن يصير الفعل ممكنًا له بعد أن لم يكن، وأنه يمتنع أن يصيرقادرًا بعد أن لم يكن، وهذا وجميع ما احتجوا به إنما يدل على قدم نوع الفعل، لا يدل على قدم شىء من العالم لا فلك ولا غيره‏.‏
فإذا قيل‏:‏ إنه لم يزل فاعلاً بمشيئته وقدرته، وإن الفعل من لوازم الحياة كما قال ذلك من قاله من أئمة السنة كان هذا قولاً بموجب جميع أدلتهم الصحيحة العقلية، وكان هذا موافقًا لقول السلف‏:‏ لم يزل متكلمًا إذا شاء‏.‏ فلم يزل متكلمًا إذا شاء، فاعلاً لما يشاء‏.‏
وجميع ما احتج به الكُلاَّبية، والأشعرية، والسالمية وغيرهم، على قدم الكلام، إنما يدل على أنه لم يزل متكلمًا إذا شاء، لا يدل على قدم كلام بلا مشيئة، ولا على قدم كلام معين، بل على قدم نوع الكلام‏.‏

ص -301- وجميع ما يحتج به الفلاسفة على قدم الفاعلية، إنما يدل على أنه لم يزل فاعلا لما يشاء، لا يدل على قدم فعل معين، ولا مفعول معين، لا الفلك ولا غيره‏.‏
والغلط إنما نشأ بين الفريقين من اشتباه النوع الدائم بالعين المعينة، ثم إن أولئك قالوا‏:‏ يمتنع قدم نوع الحركة والفعل لامتناع حوادث لا أول لها، فأبطلوا كون الرب لم يزل متكلمًا بمشيئته، ولم يزل فاعلاً بمشيئته، بل يلزمهم أنه لم يكن قادرًا على الفعل ثم صار قادرًا، ولم يكن أيضًا قادرًا على الكلام بمشيئته‏.‏ ثم منهم من يقول‏:‏ صار قادرًا على الكلام بمشيئته بعد أن لم يكن كالكرامية، ومنهم من يقول لم يصر قادرًا على الكلام ولا يمكنه الكلام بمشيئته قط، وهم الكلاَّبية، ومن وافقهم من الأشعرية، والسالمية‏.‏
وأما الفلاسفة، فقالوا ما قاله مقدمهم أرسطو‏.‏ فكل من قال‏:‏ إن جنس الحركة حدثت بعد أن لم تكن، فإنه مكابر لعقله‏.‏ وقالوا‏:‏ يمتنع ذلك في جنس الحوادث بعد أن لم تكن بلا سبب حادث، والعلم بذلك ضروري‏.‏
فيقال لهم‏:‏ هذا يدل على أنه لم يزل هذا النوع موجودًا، لا يدل على قدم عين حركة الفلك، وكذلك القول في الزمان والجسم، فإن أدلتهم تقتضى أنه لم يزل موجودًا‏:‏ حركة وقدرها وهو الزمان،وفاعلها هو الذي يسمونه الجسم، لكن لا يقتضي قدم شىء بعينه‏.‏ فإذا قيل‏:‏ إن رب العالمين لم يزل متكلمًا بمشيئته فاعلا لما يشاء،كان نوع الفعل لم يزل موجودًا وقدره وهو الزمان موجودًا،لكن أرسطو وأتباعه غلطوا،حيث ظنوا أنه لا زمان إلا قدر حركة الفلك، وأنه لا حركة فوق الفلك ولا قبله، فتعين أن تكون حركته أزلية‏.‏

ص -302- وهذا ضلال منهم عقلاً وشرعًا‏.‏ فلا دليل يدل على امتناع حركة فوق الفلك وقبل الفلك، ودليلهم على انشقاق الفلك في غاية الفساد كما قد بسط في موضع آخر، وكذلك قوله‏:‏ إنه لابد لكل حركة من محرك غير متحرك، في غاية الفساد كما قد بسط في موضعه‏.‏
والمقصود هنا التنبيه على أن خلاصة ما عند هؤلاء الذين يقال‏:‏ إنهم أئمة المعقولات من أئمة الكلام والفلسفة، إنما يدل على قول السلف وأهل السنة المتبعين للكتاب والسنة، فالأدلة الصحيحة التي عندهم إنما تدل على هذا، ولكن التبس عليهم الحق بالباطل، كما أن أهل الكتاب لبسوا الحق بالباطل، وما عندهم من الحق موافق ما جاء به الرسول الأمي الذي يجدونه مكتوبًا عندهم في التوراة والإنجيل، لا يخالف ذلك، فالأدلة السمعية التي جاءت بها الأنبياء لا تتناقض، وكذلك الأدلة الصحيحة العقلية، ولا تتناقض السمعيات والعقليات، والله أعلم‏.

ص -303- فَصْل
وقد سلك طائفة من أئمة النظار أهل المعرفة بالكلام والفلسفة أن يجمعوا بين أدلة هؤلاء وأدلة هؤلاء، ورأوا أن هذا غاية المعرفة، وسموا الجواب الذي أجابوا به الفلاسفة عن حججهم‏:‏ الجواب الباهر، فوافقوا كل واحدة من الطائفتين فأخطؤوا وتناقضوا لما جمعوا بين خطأ الطائفتين، فكان قولهم ينقض بعضه بعضًا؛ إذ كان خطأ الطائفتين متناقضًا غاية التناقض‏.‏
وأما ما أصابت فيه كل واحدة من الطائفتين، فلو جمعوا بينهما لكان ذلك موافقًا للأدلة السمعية التي أخبرت بها الرسل وللأدلة العقلية، كالأدلة التي دلت عليها الرسل، لكن هؤلاء خرجوا عن موجب الأدلة السمعية والعقلية مع ظنهم نهاية التحقيق، ولهم بذلك أسوة بكل واحدة من الطائفتين، فإنها مخالفة لموجب الأدلة السمعية والعقلية، وإنما الحق هو ما تصادقت عليه الأدلة السمعية والعقلية، وهو الذي عليه سلف الأمة وأئمتها، متلقين له عن الرسول صلى الله عليه وسلم من جهة خبره، ومن جهة تعليمه وبيانه للأدلة العقلية‏.‏
مع أن هؤلاء يزعمون أن الرسل لم يبينوا هذه المسألة، كما ذكر ذلك

ص -304- الرازي في أول ‏[‏المطالب العالية‏]‏، فزعموا أنهم لم يثبتوا بها خبرًا، فضلاً عن بيان الأدلة العقلية المصدقة لخبرهم‏.‏
وقد تكلمنا على فساد ما ذكره في ذلك في غير هذا الموضع، والمقصود هنا‏:‏ التنبيه على طريقة هؤلاء الذين سلكوا مسلك الجمع بين أدلة هؤلاء وأدلة هؤلاء، و زعموا أنهم أصحاب الجواب الباهر‏.‏ وهذه الطريقة قد ذكرها الرازي في كتبه ورجحها، وأخذها عنه الأرموي، وذكرها في كتاب الأربعين وأخذها عنه القشيري المصري، وهذا القول يشبه مذهب الحرنانيين القائلين بالقدماء الخمسة، الذي نصره محمد بن زكريا الرازي وصنف فيه‏.‏
والرازي يقوى هذا المذهب في مجمله وغيره، وإن كان مذهبًا متناقضًا، كما بين فساده محمد بن زكريًا البَلْخِي، وأبو حاتم صاحب كتاب ‏[‏الزينة‏]‏ وغيرهما، لكن بين مذهب الحرنانيين وبين مذهب هؤلاء فرق، كما سنبينه إن شاء الله‏.‏
قال هؤلاء‏:‏ المتكلمون إنما أقاموا الأدلة على حدوث الأجسام، فإنها هي التي بينوا أنها لا تخلو من الحوادث وما لا يخلو من الحوادث فهو حادث؛ لامتناع حوادث دائمة لا ابتداء لها‏.‏ قالوا‏:‏ ولم يذكر المتكلمون دليلاً على نفي موجود سوى الأجسام وسوى الصانع، والفلاسفة أثبتوا موجودات غير ذلك وهي العقول والنفوس‏.‏ قالوا‏:‏ والمتكلمون لم يقيموا دليلاً على انتفائها ودليلهم على الحدوث لم يشملها‏.‏

ص -305- قالوا‏:‏ والفلاسفة لم يقيموا دليلاً على قدم الأجسام، بل أقاموا الأدلة على أن الرب لم يزل فاعلاً، ولم تزل الحركة والزمان موجودين، وعمدتهم‏:‏ أن الأول مستجمع لجميع شروط الفاعلية في الأزل، فيجب اقتران الفعل به‏.‏
وقالوا‏:‏ إنه يمتنع حدوث الحوادث بلا سبب حادث، ويمتنع أن الرب لم يزل معطلاً عن الفعل، ثم وجد الفعل بلا سبب حادث، ويمتنع أن يصير قادرًا بعد أن لم يكن قادرًا، ويمتنع أن يصير الفعل ممكنًا بعد أن كان ممتنعًا بلا سبب حادث، فينتقل من الامتناع الذاتي إلى الإمكان الذاتي‏.‏
وقالوا‏:‏ كل ما لابد منه في كون الفاعل فاعلاً، إن وجد في الأزل لزم وجود الفعل، فإنه إن لم يوجد بقى متوقفًا على شرط آخر، ونحن قلنا‏:‏ كل ما لابد منه في كون الفاعل فاعلاً قد وجد في الأزل، وإن قيل‏:‏ قد وجد كل ما لا بد منه من كون الفاعل فاعلاً، ومع هذا لم يوجد الفعل، ثم وجد بعد ذلك بلا سبب لزم ترجيح وجود الممكن على عدمه بغير مرجح تام، فإن المرجح التام يجب أن يقترن به الرجحان، وإن لم يقترن به الرجحان، فإن كان الفعل ممكن الوجود والعدم، والممكن يفتقر إلى المرجح، فما دام ممكن الوجود والعدم فلابد له من مرجح، وإذا حصل المرجح التام وجب وجوده ولم يبق حينئذ ممكن الوجود والعدم‏.‏
قال هؤلاء‏:‏ فهذا عمدة هؤلاء الفلاسفة‏.‏ وأصله أن الحادث لابد له من سبب حادث، وحدوث حادث بدون سبب حادث ممتنع في بداية العقول‏.‏

ص -306- ولهذا لما أجابهم المتكلمون عن هذا بأجوبة متعددة كانت كلها فاسدة مثل قول بعضهم‏:‏ المرجح هو العلم، وقول بعضهم هو الإرادة، وقول بعضهم‏:‏ المرجح مجرد كونه قادرًا، وقول بعضهم‏:‏ المرجح إمكان الفعل بعد امتناعه؛ لامتناعه في الأزل، ونحو ذلك‏.‏ فقالوا هذه الأجوبة باطلة لوجهين‏:‏
أحدهما‏:‏ أن جميع ما ذكر إن كان موجودًا في الأزل فقد دخل في القسم الأول، وإن لم يكن موجودًا في الأزل فقد دخل في القسم الثاني، وقد قلنا‏:‏ إن جميع الأمور المعتبرة في التأثير إن كانت أزلية لزم كون الأثر أزليًا، وإن كان بعضها غير أزلي ثم حدث بعد ذلك، لزم رجحان وجود الممكن على عدمه بلا مرجح، وحدثت الحوادث بلا محدث، فإنه لو أحدث تمام المؤثر به ولم يكن المؤثر تامًا في الأزل، حدث ذلك بلا سبب‏.‏
والوجه الثاني‏:‏ أن نسبة القدرة والإرادة والعلم ونفس الأزل إلى وقت حدوث العالم، كنسبته إلى ما قبل ذلك وما بعد ذلك، فيمتنع أن تكون هذه هي الموجبة لوجوده في ذلك الوقت دون ما قبله وما بعده‏.‏
قال الرازي في كتابه ‏[‏الكبير‏]‏‏:‏ والجواب الباهر أن نقول‏:‏ كانت النفس أزلية، وهي متحركة دائمًا؛ ثم حصل من تلك الحركات المتعاقبة صفة مخصوصة كانت هي سبب حدوث الأجسام، فبهذا ثبت السبب الحادث الموجب لاختصاص ذلك الوقت بحدوث الأجسام فيه، وعلى هذا فالأجسام حادثة وهو موجب أدلة المتكلمة، والفاعل لم يزل فاعلاً لقدم النفس المعلولة له، وهو موجب أدلة

ص -307- الفلاسفة‏.‏ وقد يقولون‏:‏ مقدار حركتها هو الزمان، فقلنا بموجب قدم نوع الحركة والزمان مع حدوث الأجسام‏.‏
فهذا قول هؤلاء المتبعين للطائفتين‏.‏
وقد قلنا‏:‏ إنهم اتبعوا كل طائفة فيما أخطأت فيه، وأما تناقضهم؛ فلأن المتكلمين إنما اعتمدوا في حدوث الأجسام على امتناع حوادث لا أول لها، هذا عمدتهم، وإلا فمتى جاز وجود حوادث لا بداية لها أمكن أن يكون قبل كل حادث حادث، فلا يلزم حدوث ما تقوم به الحوادث المتعاقبة، فإن كان هذا الأصل الذي بنى عليه المتكلمون أصلاً صحيحًا ثابتًا، امتنع وجود حركات غير متناهية للنفس وغير النفس، وحينئذ فمن قال بموجب هذا الأصل مع قوله بوجود حوادث لا أول لها في النفس أو غيرها، فقد تناقض‏.‏ وحقيقة قوله‏:‏ يمتنع وجود حوادث لا أول لها، ويجب وجود حوادث لا أول لها‏.‏
وإن كان هذا الأصل باطلاً بطلت أدلتهم على حدوث الأجسام، ولزم جواز وجود حوادث لا أول لها، وحينئذ فيجوز قدم نوعها، فالقول بوجوب حدوثها كلها وإن سبب الحدوث هو حال للنفس تناقض‏.‏
وأيضًا، فإن النفس عند الفلاسفة يمتنع وجودها بدون الجسم، ويمتنع وجود الحركة فيها إلا مع الجسم، وإنما تكون نفسًا إذا كانت مقارنة للجسم كنفس الإنسان مع بدنه‏.‏ فنفس الفلك إذا فارقت المادة وهي الهيولي

ص -308- وهي الجسم مثل مفارقة نفس الإنسان لبدنه بالموت، فقد صارت عندهم عقلاً لا يقبل الحركة‏.‏
فما ذكره من تقدير نفس خالية عن الجسم دائمة الحركة لا يقولون به، ولا دليل عليه، فيبقى تقديره تقديرًا لم يقل به المنازع ولا قام عليه دليل، ولكن هذا يشبه مذهب الحرنانيين وليس به‏.‏
فإن أولئك يقولون‏:‏ القدماء خمسة‏:‏ الرب، والنفس، والمادة، والدهر، والفضاء‏.‏ ولكن لا يقولون‏:‏ إن النفس ما زالت متحركة، بل يقولون‏:‏ إنه حدث لها التفات إلى الهيولي وهي المادة، فأحبتها وعشقتها، ولم يكن الأولى تخليصها منها إلا بأن تذوق وبال هذا التعلق، فصنع العالم، وجعل النفس حاصلة مع الأجسام لتذوق حرارة هذا الاجتماع ووباله، فتشتاق إلى التخلص منه‏.‏
ولهذا يقول محمد بن زكريا الرازي‏:‏ إن هذا العالم ليس فيه لذة أصلاً‏!‏ بل النفس لا تزال معذبة حتى تتخلص وراحتها في الخلاص، وكان حاضرًا بمجلس بعض الأكابر، فمثل ذلك بما يخرج من دبر الإنسان بغير اختياره من الصوت، وجعل ذلك حاصلاً من ذلك الكبير‏!‏‏!‏ فقال له الكعبي ‏[‏هو أبو القاسم عبد الله بن أحمد بن محمود البلخي، المعروف بالكعبي، شيخ المعتزلة، كان من نظراء أبي علي الجبائي، وكان يكتب الإنشاء لبعض الأمراء، له من الكتب ‏[‏المقالات‏]‏ و ‏[‏الجدل‏]‏ وغيرهما، وتوفى في سنة 903ه وقيل‏:‏ 923ه‏]‏‏:‏ دخلت في أمور عظيمة ولم تتخلص، وأنت إنما فررت من حدوث حادث بلا سبب، فيقال لك‏:‏ فما الموجب لكونها التفتت في ذلك الوقت المعين إلى الهيولي دون ما قبل ذلك الوقت وما بعده‏؟‏ فهذا حادث بلا سبب‏.‏

ص -309- وهذا المذهب اشتمل على أنواع من الفساد‏:‏ منها إثبات قديم غير الأول بلا حجة، ومنها إثبات نفس مجردة عن الجسم، وأن لها حركة بدون الجسم، وهذا خلاف مذهب أرسطو وأتباعه، لكن هؤلاء يقولون‏:‏ نحن نلتزم أن النفس مع تجردها عن الجسم لها حركة، وهذا هو الصحيح، لكن يقال‏:‏ أثبتم قدمها وأنها لم تزل غير متحركة ثم تحركت بلا سبب، وهذا فاسد‏.‏ وأنتم لم تقيموا دليلاً على قدمها، بل ولا على وجودها وأنها ليست بجسم‏.‏
وكذلك يقال لمن أثبت العقول والنفوس من المتفلسفة وأنها ليست مشارًا إليها‏:‏ أدلتكم على ذلك ضعيفة كلها، بل باطلة؛ ولهذا صار الطوسي الذي هو أفضل متأخريهم إلى أنه لا دليل على إثباتها‏.‏
وأما المتكلمون، فإنهم يقولون‏:‏ نحن نعلم بالاضطرار أن الممكن لابد أن يكون مشارًا إليه بأنه هنا أو هناك، فإثبات ما لا يشار إليه معلوم الفساد بالضرورة، وقد ذكروا هذا في كتبهم‏.‏ وقول الرازي‏:‏ إنهم لم يقيموا دليلاً على انحصار الممكن في الجسم والعرض ليس كما قال، بل قالوا‏:‏ نحن نعلم بالاضطرار أن الممكن لابد أن يكون مشارًا إليه، يتميز منه جانب عن جانب‏.‏
ثم كثير منهم من هؤلاء ذكر هذا مطلقًا في القديم والحادث، وأصوات قديمة أزلية‏.‏
ثم من هؤلاء من قال‏:‏ وهي مع ذلك صفة واحدة، ومنهم من قال‏:‏ بل هي متعددة، ومن هؤلاء من قال‏:‏ إن تلك الأصوات الأزلية هي

ص -310- الأصوات المسموعة من القراء، أو يسمع من القراء صوتان‏:‏ الصوت القديم، وصوت محدث‏.‏
والصوت القديم، قال بعضهم‏:‏ إنه حل في المحدث، وقال بعضهم‏:‏ ظهر فيه ولم يحل، وقال بعضهم‏:‏ هو فيه، ولا نقول‏:‏ ظهر ولا حل‏.‏ والقائلون بهذا طائفة من أهل الحديث والفقه، والتصوف، من أصحاب الشافعي، وأحمد بن حنبل، وغيرهما، وهؤلاء حلولية في الصفات دون الذات، وقد وافقهم طائفة أخرى من السالمية والصوفية‏.‏
وأولئك يقولون بحلول الذات أيضًا في كل شىء، وأنه يتجلى لكل شىء بصورته، وقولهم من جنس قول القائلين بأنه بذاته في كل مكان، والقائلين بوحدة الوجود‏.‏ لكن هم يقولون مع ذلك‏:‏ إنه على العرش، وإنه يحل في قلوب العارفين بذاته، وإنه في كل شىء، كما ذكر ذلك أبو طالب المكي ونحوه‏.‏
وأما الأشعرية، فعكس هؤلاء، وقولهم يستلزم التعطيل، وأنه لا داخل العالم ولا خارجه، وكلامه معنى واحد، ومعنى آية الكرسي، وآية الدين، والتوراة، والإنجيل واحد وهذا معلوم الفساد بالضرورة‏.‏ وكذلك الكلمات هي عندهم شىء واحد، فحقيقة قولهم‏:‏ إنه لا رب ولا قرآن ولا إيمان، فقولهم يستلزم التعطيل‏.‏
والسالمية حلولية في الذات والصفات، والقائلون بأن الحروف والأصوات القديمة حلت في الناس، حلولية في الصفات دون الذات‏.‏

ص -311- ومن هؤلاء من يقول‏:‏ أيضًا ‏:‏ إن صفة العبد التي هي إيمانه قديم، ومن هؤلاء من عدَّى ذلك إلى أقواله دون أفعاله، ومنهم من قال‏:‏ بل وأفعاله المأمور بها قديمة دون المنهي عنها، ومنهم من توقف في المنهى عنها، ومنهم من قال‏:‏ بل جميع أفعال العباد قديمة؛ الخير والشر؛ لأن ذلك شرع، وقدر، والشرع والقدر قديم، ولم يفرق بين شرع الرب ومشروعه، وبين قدره ومقدوره، وهؤلاء يقولون‏:‏ أفعال العباد قديمة، ليست هي الحركات بل هي ما تنتجه الحركات، كالذي يأتي يوم القيامة وهو ثواب أعمالهم‏.‏
وقد صرح الأئمة أحمد بن حنبل وغيره بأن ذلك كله مخلوق، فهؤلاء أسرفوا في القول بقدم الأفعال لطرد قولهم في الإيمان‏.‏
وطائفة أخرى قالوا‏:‏ إذا كانت هذه الحروف التي هي أصوات مسموعة من العبد قديمة، فكل الحروف المسموعة قديمة، فقالوا‏:‏ كلام الآدميين كله قديم إلا التأليف، ومنهم من قال‏:‏ والأصوات كلها قديمة حتى أصوات البهائم، وحتى ما يخرج من بني آدم‏.‏ وقالوا أيضًا ‏:‏ حركات اللسان بالقرآن قديمة وحركة البنان بكتابة القرآن قديمة‏.‏
ومن هؤلاء من قال‏:‏ المداد مخلوق، ولكن شكل الحروف قديم، ومنهم من توقف في المداد وقال‏:‏ نسكت عنه وإن كان مخلوقًا، لكن لا يقال‏:‏ إنه مخلوق، ومنهم من قال‏:‏ بل المداد قديم‏.‏
ومن هؤلاء وغيرهم من قال‏:‏ بأن أرواح العباد قديمة، فصاروا يقولون‏:‏

ص -312- روح العبد محدثة وكلامه قديم، وصفاته القائمة به من إيمانه قديم، وإخوانهم يصرحون بأن أفعاله قديمة، وهذا أعظم مما يوصف به الرب؛ فإنه سبحانه قديم أزلي‏.‏ وأما أفعاله فحادثة شيئًا بعد شىء، وكذلك كلامه لم يزل متكلمًا بمشيئته شيئًا بعد شىء‏.‏
وهؤلاء يقولون بقدم روح العبد وبقدم النور نور الشمس، والقمر، ونور السراج، وكل نور فهؤلاء قولهم بقدم أرواح العباد، والأنوار، ضاهوا فيه قول المجوس، والفلاسفة الصابئين الذين يشبهون المجوس، فإن من الصابئين من يشبه المجوس‏.‏ كذلك قال الحسن البصري وغيره، قالوا عن الصابئين‏:‏ إنهم مثل المجوس، وهؤلاء صنف من الصابئين المشركين ليسوا في الصابئين الممدوحين في القرآن‏.‏
والمقصود أن قول هؤلاء بقدم أرواح العباد، ونفوسهم التي تفارق أبدانهم، من جنس قول الذين قالوا بقدم النفس، كما تقدم، لكن هؤلاء يجعلونها من الله؛ إذ كان لا قديم عندهم إلا الله وصفاته، وقولهم بقدم النور من جنس قول المجوس، لكن النور أيضًا عندهم من صفات الله‏.‏
وهذه الأقوال بقدم روح العبد، أو أقواله، أو أفعاله، أو أصواته، أو قدم نور الشمس والقمر، ونحو ذلك‏.‏ كلها فروع على ذلك الأصل، فإن السلف قالوا‏:‏ القرآن كلام الله غير مخلوق‏.‏ وظن طائفة أن مقصودهم أنه قديم لم يزل، والقرآن حروف وأصوات فيكون قديمًا، وهذا المسموع هو القرآن

ص -313- وليس إلا أصوات العباد بالقرآن فتكون قديمة، ثم احتاجوا عند البحث إلى طرد أقوالهم‏.‏
وكذلك في الإيمان، لم يقل قط أحد من السلف لا أحمد بن حنبل ولا غيره ‏:‏ أن شيئًا من صفات العباد غير مخلوق ولا قديم، ولا قالوا عن القرآن قديم، لكن أنكروا على من أطلق القول على لفظ القرآن أو الإيمان بأنه مخلوق، فجاء هؤلاء ففهموا من كونه غير مخلوق أنه قديم، وظنوا أنه إذا أنكر على من أطلق القول بأنه مخلوق يجيز أن يقال‏:‏ إنه غير مخلوق وإنه قديم، فقالوا‏:‏ لفظ العبد وصوته قديم، وإيمانه قديم، ثم طردوا أقوالهم إلى ما ذكرناه، وهذه الأمور قد بسط القول فيها في مواضع في عدة مسائل، سأل عنها السائلون وأجيبوا في ذلك بأجوبة مبسوطة ليس هذا موضعها، إذ المقصود التنبيه على ما يحدث عن الأصل المبتدع‏.‏
وأصل هذا كله حجة الجهمية على حدوث الأجسام‏:‏ بأن ما لا يخلو من الحوادث فهو حادث، فما يقوم به الكلام باختياره أو بمشيئته، ولم يزل كذلك ويجب أن يكون حادثًا، فلزمهم نفي كلام الرب وفعله، بل وتعطيل ذاته‏.‏ ثم آل الأمر إلى جعل المخلوق قديمًا، وتعطيل صفات الرب القديمة، بل وذاته، والله أعلم‏.‏
وأصحاب هذا الأصل، القائلون بالجوهر الفرد، يقولون‏:‏ إن نفس الأعيان التي في بدن الإنسان وغيره هي متقدمة الوجود، لا يعلم حدوثها

ص -314- إلا بالدليل، وهو الدليل على حدوث الأجسام وأنها لم تخل من الأعراض، ويقولون‏:‏ المعلوم بالمشاهدة حدوث التأليف فقط، كما يقوله أولئك في كلام العبد، وأن المحدث هو تأليف فقط‏.‏
والقائلون بوحدة الوجود يقولون‏:‏ نفس وجود العبد هو نفس وجود الرب، وكل هذه الأقوال قد باشرت أصحابها وهم من أعيان الناس وجرى بيني وبينهم في ذلك ما يطول وصفه، وهدى الله ما شاء الله من الخلق، فانظر كيف اضطرب الناس في أنفسهم التي قيل لهم‏:‏ ‏{‏وَفِي أَنفُسِكُمْ أَفَلَا تُبْصِرُونَ‏}‏ ‏[‏الذاريات21‏]‏‏.‏
والمتفلسفة يقولون‏:‏ مادة بدن الإنسان وسائر المواد قديمة أزلية، وهذه الأقوال فيها مضاهاة لقول فرعون من بعض الوجوه، وأصحاب الوحدة يصرحون بتعظيم فرعون، وأنه صدق في قوله‏:‏ ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏، ففي تثنية الله لقصة فرعون في القرآن عبرة؛ فإن الناس محتاجون إلى الاعتبار بها، كما قال‏:‏ ‏{‏فَجَعَلْنَاهُمْ سَلَفًا وَمَثَلًا لِلْآخِرِينَ‏}‏ ‏[‏الزخرف‏:‏ 56‏]‏‏.‏

ص -315- فَصْل
وأما حجتهم الثانية، وهي العمدة عند عامتهم، فتقريرها‏:‏ لو كان مخلوقًا لكان إما أن يخلقه في نفسه، أو في غيره، أو لا في محل‏.‏
والأول‏:‏ يلزم أن يكون محلاً للحوادث وهو باطل‏.‏
والثاني‏:‏ يلزم أن يكون صفة لذلك المحل الذي قامت به الصفة؛ لأن الصفة إذا قامت بمحل عاد حكمها على ذلك المحل لا على غيره، فإذا قام بمحل علم أو حياة، أو قدرة أو كلام، أو غير ذلك، كان ذلك المحل هو الموصوف بأنه حي، عالم، قادر، متكلم، كما يوصف بأنه متحرك إذا قامت به الحركة، أو أنه أسود وأبيض إذا قام به السواد والبياض، ونحو ذلك‏.‏
وأما قيامه لا في محل فممتنع؛ لأنه صفة‏.‏
ومعنى هذه الحجة أيضًا صحيحة، وهي إنما تدل على مذهب السلف فقط، وهي تدل على فساد قول الأشعرية، كما تدل على فساد قول المعتزلة وعلى فساد قول الجهمية مطلقًا، فإن جمهور المعتزلة والجهمية اختاروا من هذه الأقسام‏:‏ أنه يخلقه في محل‏.‏ وقالوا‏:‏ إن الله لما كلم موسى خلق صوتًا في الشجرة، فكان ذلك الصوت المخلوق من الشجرة هو كلامه‏.‏

ص -316- وهذا مما كفر به أئمة السنة من قال بهذا، وقالوا‏:‏ هو يتضمن أن الشجرة هي التي قالت‏:‏ ‏{‏أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي‏}‏ ‏[‏طه‏:‏ 14‏]‏؛ لأن الكلام كلام من قام به الكلام‏.‏ هذا هو المعقول في نظر جميع الخلق، لا سيما وقد قام الدليل على أن الله أنطق كل ناطق كما أنطق الله الجلود يوم القيامة،وقالوا‏:‏ ‏{‏أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ‏}‏ ‏[‏فصلت‏:‏ 21‏]‏، فيكون كل كلام في الوجود مخلوقًا له في محل‏.‏
فلو كان من يخلقه في غيره كلامًا، للزم أن يكون كل كلام في الوجود حتى الكفر والفسوق والكذب كلامًا له تعالى عن ذلك وهذا لازم الجهمية المجبرة، فإنهم يقولون‏:‏ إن الله خالق أفعال العباد وأقوالهم، والعبد عندهم لا يفعل شيئًا ولا قدرة له مؤثرة في الفعل؛ ولهذا قال بعض شيوخهم من القائلين بوحدة الوجود‏:‏

وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

وأما المعتزلة، فلا يقولون‏:‏ إن الله خالق أفعال العباد، لكن الحجة تلزمهم بذلك، وقد اعترف حذاقهم كأبي الحسين البصري أن الفعل لا يوجد إلا بداع يدعو الفاعل، وأنه عند وجود الداعي مع القدرة يجب وجود الفعل، وقال‏:‏ إن الداعي الذي في العبد مخلوق لله، وهذا تصريح بمذهب أهل السنة، وإن لم ينطق بلفظ خلق أفعال العباد‏.‏
فإذا قال‏:‏ إن الله خلق الداعي والقدرة، وخلقها يستلزم خلق الفعل، فقد سلم المسألة، ولما كان هذا مستقرًا في نفوس عامة الخلق، قال سليمان بن

ص -317- داود الهاشمي الإمام نظير أحمد بن حنبل الذي قال فيه الشافعي‏:‏ ما خلفت ببغداد أعقل من رجلين‏:‏ أحمد بن حنبل، وسليمان بن داود الهاشمي، قال‏:‏ من قال‏:‏ إن القرآن مخلوق لزم أن يكون قول فرعون كلام الله؛ فإن الله خلق في فرعون قوله‏:‏ ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏، وعندهم أن الله خلق في الشجرة‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي‏}‏ ‏[‏طه‏:‏ 14‏]‏، فإذا كان كلامه لكونه خلقه فالآخر أيضًا كلامه‏.‏
والأشعرية، وغيرهم من أهل السنة، أبطلوا قول المعتزلة والجهمية بأنه خلقه في غيره، بأن قالوا‏:‏ ما خلقه الله في غيره من الأعراض كان صفة لذلك وعاد حكمه على ذلك المحل، لم يكن صفة لله، كما تقدم‏.‏
وهذه حجة جيدة مستقيمة، لكن الأشعرية لم يطردوها، فتسلط عليهم المعتزلة بأنهم يصفونه بأنه خالق ورازق ومحيى ومميت، عادل محسن، من غير أن يقوم به شىء من هذه المعاني، بل يقوم بغيره، فإن الخلق عندهم هو المخلوق، والإحياء هو وجود الحياة في الحي من غير فعل يقوم بالرب، فقد جعلوه محييًا بوجود الحياة في غيره، وكذلك جعلوه مميتًا، وهذه مما عارضهم بها المعتزلة ولم يجيبوا عنها بجواب صحيح‏.‏
ولكن السلف والجمهور يقولون بأن الفعل يقوم به أيضًا وهذه القاعدة حجة لهم على الفريقين، والفريقان يقسمون الصفات إلى ذاتية وفعلية، أو ذاتية، ومعنوية، وفعلية، وهو مغلطة، فإنه لا يقوم به عندهم فعل ولا يكون

ص -318- له عندهم صفة فعلية، وإذا قالوا بموجب ما خلقه في غيره لزمهم أن يقولوا‏:‏ هو متحرك، وأسود وأبيض، وطويل وقصير، وحلو ومر وحامض، وغير ذلك من الصفات التي يخلقها في غيره‏.‏
ثم هم متناقضون، فهؤلاء يصفونه بالكلام الذي يخلقه في غيره، وأولئك يصفونه بكل مخلوق في غيره، فعلم أنه لا يتصف إلا بما قام به، لا بما يخلقه في غيره، وهذا حقيقة الصفة،فإن كل موصوف لا يوصف إلا بما قام به، لا بما هو مباين له، صفة لغيره‏.‏
وإن نفوا مع ذلك قيام الصفات به، لزمهم ألا يكون له صفة، لا ذاتية ولا فعلية‏.‏
وإن قالوا‏:‏ إنما سمينا الفعل صفة لأنه يوصف بالفعل، فيقال‏:‏ خالق، ورازق، قيل‏:‏ هذا لا يصح أن يقوله أحد من الصفاتية،فإن الصفة عندهم قائمة بالموصوف ليست مجرد قول الواصف، وإن قاله من يقول‏:‏ إن الصفة هي الوصف وهي مجرد قول الواصف‏.‏ فالواصف إن لم يكن قوله مطابقًا كان كاذبًا؛ ولهذا إنما يجيء الوصف في القرآن مستعملاً في الكذب بأنه وصف يقوم بالواصف، من غير أن يقوم بالموصوف شىء، كقوله سبحانه‏:‏ ‏{‏سَيَجْزِيهِمْ وَصْفَهُمْ‏}‏ ‏[‏الأنعام‏:‏139‏]‏، ‏{‏وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلاَلٌ وَهَذَا حَرَامٌ لِّتَفْتَرُواْ عَلَى اللّهِ الْكَذِبَ‏}‏ ‏[‏النحل‏:‏116‏]‏، ‏{‏وَيَجْعَلُونَ لِلّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى‏}‏ ‏[‏النحل‏:‏62‏]‏، ‏{‏سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ‏}‏ ‏[‏الصافات‏:‏180‏]‏‏.‏ وقد جاء مستعملاً في الصدق فيما أخرجاه في الصحيحين عن عائشة‏:‏ أن

ص -319- رجلاً كان يكثر قراءة ‏{‏قٍلً هٍوّ بلَّهٍ أّحّد‏}‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏سلوه لم يفعل ذلك‏؟‏‏"‏ فقال‏:‏ لأنها صفة الرحمن فأنا أحبها، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أخبروه أن الله يحبه‏"‏‏.‏
فمن وصف موصوفًا بأمر ليس هو متصفًا به كان كاذبًا، فمن وصف الله بأنه خالق، ورازق، وعالم، وقادر، وقال مع ذلك‏:‏ إنه نفسه ليس متصفًا بعلم وقدرة، أو ليس متصفًا بفعل هو الخلق والإحياء، كان قد وصفه بأمر، وهو يقول‏:‏ ليس متصفًا به، فيكون قد كذب نفسه فيما وصف به ربه، وجمع بين النقيضين، فقال‏:‏ هو متصف بهذا، ليس متصفًا بهذا‏.‏ وهذا حقيقة أقوال النفاة فإنهم يثبتون أمورًا هي حق ويقولون ما يستلزم نفيها، فيجمعون بين النقيضين ويظهر في أقوالهم التناقض‏.‏
وحقيقة قولهم‏:‏ أنه موجود ليس بموجود، عالم ليس بعالم، حي ليس بحي؛ ولهذا كان غلاتهم يمتنعون عن الإثبات والنفي معًا، فلا يصفونه لا بإثبات، ولا بنفي، كما قد بسط في غير هذا الموضع‏.‏ ومعلوم أن خلوه عن النفي والإثبات باطل أيضًا، فإن النقيضين لا يجتمعان ولا يرتفعان‏.‏
والمقصود هنا أن هذه المقدمة الصحيحة‏:‏ أنه لو خلقه في محل لكان صفة لذلك المحل، هي مقدمة صحيحة، والسلف وأتباعهم أهل السنة، والجمهور يقولون بها، وأما المعتزلة والأشعرية فيتناقضون فيها، كما تقدم‏.‏

ص -320- وأما القسم الثالث، وهو أنه‏:‏ لو خلقه قائمًا بنفسه لكان ذلك ممتنعًا؛ لأنه صفة، والصفة لا تقوم بنفسها، وهذا معلوم بالضرورة‏.‏ وقد حكى عن بعض المعتزلة‏:‏ أنه يخلق حبالاً في محل‏.‏ والبصريون وهم أجل وأفضل من البغداديين يقولون‏:‏ إنه يخلق إرادة لا في محل، فقد يناقضون هذه الحجة‏.‏
وأما القسم الأول‏:‏ وهو أنه لو خلقه في نفسه لكان محلاً للحوادث، فالتحقيق أن يقال‏:‏ لو خلقه في نفسه لكان محلاً للمخلوق، وهو لا يكون محلاً للمخلوق‏.‏
وإذا قالوا‏:‏ نحن نسمى كل حادث مخلوقًا، فهذا محل نزاع، فالسلف وأئمة أهل الحديث وكثير من طوائف الكلام كالهشامية والكَرَّامية وأبى معاذ التُّوْمَنِيّ وغيرهم لا يقولون‏:‏ كل حادث مخلوق، ويقولون‏:‏ الحوادث تنقسم إلى ما يقوم بذاته بقدرته ومشيئته‏.‏ ومنه خلقه للمخلوقات، وإلى ما يقوم بائنًا عنه، وهذا هو المخلوق؛ لأن المخلوق لابد له من خلق، والخلق القائم بذاته لا يفتقر إلى خلق، بل هو حصل بمجرد قدرته ومشيئته‏.‏
والقدرة في القرآن متعلقة بهذا الفعل لا بالمفعول المجرد عن الفعل، كقوله‏:‏ ‏{‏أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَن يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏القيامة‏:‏40‏]‏، وقوله‏:‏ ‏{‏قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ‏}‏ ‏[‏الأنعام‏:‏65‏]‏، وقوله‏:‏ ‏{‏بَلَى قَادِرِينَ عَلَى أَن نُّسَوِّيَ بَنَانَهُ‏}‏‏[‏القيامة‏:‏4‏]‏، وقوله‏:‏ ‏{‏أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم‏}‏ ‏[‏يس‏:‏ 81‏]‏‏.‏

ص -321- وعلى هذا، فهذه الحجة يكفي فيها أن يقال‏:‏ لو خلقه لكان إما أن يخلقه في محل فيكون صفة له، أو يخلقه قائمًا بنفسه، وكلاهما ممتنع، ولا يذكر فيها‏:‏ إما أن يخلقه في نفسه؛ لأن كونه مخلوقًا يقتضى أن له خلقًا، والخلق القائم به لو كان مخلوقًا لكان له خلق، فيلزم أن يكون كل خلق مخلوقاً، فيكون الخلق مخلوقًا بلا خلق وهذا ممتنع‏.‏
وهذا يستقيم على أصل السلف، وأهل السنة، والجمهور الذين يقولون‏:‏ لا يكون المخلوق مخلوقًا إلا بخلق، وأما من قال‏:‏ يكون مخلوقًا بلا خلق والخلق هو نفس المخلوق لا غيره، فيقال على أصله‏:‏ إما أن يخلقه في نفسه ويكون المخلوق نفس الخلق، وهو معنى كونه حادثًا، ويعود الأمر إلى أنه إذا أحدثه فإما أن يحدثه في نفسه، أو خارجًا عن نفسه، وقد تبين كيف تصاغ هذه الحجة على أصول هؤلاء وأصول هؤلاء‏.‏
فإذا احتج بها على قول السلف والجمهور فلها صورتان‏:‏ إن شئت أن تقول‏:‏ إما أن يخلقه قائمًا بنفسه أو بغيره، ولا تقل في نفسه؛ لكون المخلوق لا يكون في نفسه‏.‏ وإن شئت أن تدخله في التقسيم وتقول‏:‏ وإما أن يخلقه في نفسه، ثم تقول‏:‏ وهذا ممتنع؛ لأن المخلوق لابد له من خلق، فلو خلقه في نفسه لافتقر إلى خلق، وكان ما حدث في نفسه مخلوقًا مفتقرًا إلى خلق، فيكون خلقه له أيضًا مفتقرًا إلى خلق، وهلم جرا‏.‏ وإذا كان كل خلق مخلوقا لم يبق خلق إلا مخلوق، وإذا لم يبق خلق إلا مخلوق لزم وجود المخلوق بلا خلق؛ إذ ليس لنا خلق غير مخلوق‏.‏

ص -322- وإن قيل‏:‏ فقد يخلقه في نفسه بخلق، وذلك الخلق يحصل بلا خلق آخر، بل بمجرد القدرة والإرادة، كما يقول من يقول‏:‏ إنه يتكلم بمشيئته وقدرته، وتكلمه فعل يحصل بقدرته ومشيئته، فنحن نقول‏:‏ ذلك الفعل هو الخلق‏.‏
فيقال لهم‏:‏ فعلى هذا صار في التقسيم حادث يقوم بنفسه ليس بمخلوق، وعلى هذا التقدير فيمكن أن يقال في القرآن‏:‏ إنه حادث أو محدث وليس بمخلوق، فإن كان الحق هو القسم الأول، لم يلزم إذا لم يكن مخلوقًا أن يكون قديمًا، بل قد يكون حادثًا وليس بمخلوق، فلا يلزم من نفى كونه مخلوقًا أن يكون قديمًا، فلا تدل الحجة على قول الكُلاَّبية‏.‏
وتلخيص ذلك‏:‏ أنه إما أن يقال‏:‏الحدوث أعم من الخلق، فقد يكون الشىء حادثًا في نفسه وليس مخلوقًا، أو يقال‏:‏ كل حادث فهو مخلوق، بناء على أنه لا يقوم بذاته حادث، أو بناء على أن ما قام بنفسه إذا كان حادثًا فهو مخلوق، فإذا كان الحق هو القسم الأول،لم يلزم إذا لم يكن مخلوقًا أن يكون قديمًا،بل قد يكون حادثًا وليس بمخلوق‏.‏
وإن كان الحق غير الأول، فحينئذ إذا قيل‏:‏ لا يخلقه في نفسه لم تكن الحجة عليه إلا إبطال قيام الحوادث به، ولكن إذا أريد أن يدل على أنه ليس بمخلوق في نفسه وإن كان حادثًا بنفسه فإنه يستدل على ذلك بأنه لو كان مخلوقًا لكان له خلق، والخلق نفسه ليس مخلوقًا بل حادث؛ لأنه لو كان مخلوقًا لكان كل خلق مخلوقًا‏.‏ فيكون المخلوق بلا خلق وهو جمع بين النقيضين، فتعين أن يكون الخلق حادثًا غير مخلوق‏.‏

ص -323- وعلى هذا التقدير، فلا يلزم إذا كان غير مخلوق أن يكون قديمًا، وإنما أريد الاستدلال على أنه لم يخلقه في نفسه، سواء قيل‏:‏ إنه تحل فيه الحوادث أو لا تحل، وهو أحسن، فيكون استدلالاً بذلك من غير التزام هذا القول‏.‏
فيقال‏:‏ لا يخلو إما أن تقوم به الحوادث وإما ألاَّ تقوم، فإن لم تقم امتنع أن يخلقه في نفسه؛ لأنه حينئذ يكون حادثًا فتقوم به الحوادث وإن كانت تقوم به الحوادث فتلك الحوادث تحصل بقدرته ومشيئته، ولا تكون كلها مخلوقة، لأن المخلوق لابد له من خلق والخلق منها، فلو كان الخلق مخلوقًا بخلق، لزم أن يكون كل خلق مخلوقًا، فيكون المخلوق حاصلا بلا خلق، وقد قيل‏:‏ إن المخلوق لابد له من خلق‏.‏
وإذا كان لا يجب فيما قام بذاته أن يكون مخلوقًا، فلو أحدثه في ذاته لم يلزم أن يكون مخلوقًا، بل يمتنع أن يكون مخلوقًا؛ لأن المخلوق هو ما له خلق قائم بذات الرب مباين للمخلوق، وهو إذا تكلم به بمشيئته وقدرته كان الكلام اسماً يتناول التكلم به ونفس الحروف، وذلك التكلم حاصل بقدرته ومشيئته لم يحصل بخلق، فإن الخلق يحصل أيضًا بقدرته ومشيئته، وهو يخلق الأشياء بكلامه، فمحال أن يكون لكلامه خلق أقرب إليه من كلامه‏.‏
وقد قيل‏:‏ إن خلقه للأشياء هو نفس تكلمه ب ‏[‏كن فيكون‏]‏، هذا هو الخلق، والخلق لا يحصل بخلق بل المخلوق يحصل بالخلق، ومن الأشياء ما يخلقه مع تكلم بفعل يفعله أيضًا، فقد تبين على كل تقدير أن كلامه إذا أحدثه في ذاته لم يكن مخلوقًا، من غير أن يلزم أنه لا تقوم به الحوادث‏.‏

ص -324- وإذا بنينا على ذلك،فلفظ الحوادث مجمل، يراد به أنه لا يقوم به جنس له نوع لم يحصل منه شىء قبل ذلك، ويراد به أنه لا يقوم به لا نوع ولا فرد من أفراد الحوادث، فإذا أريد الثاني فالسلف وأئمة السنة والحديث وكثير من طوائف الكلام على خلافه‏.‏
وإن أريد الأول، فالنزاع فيه مع الكَرّامية ونحوهم، فمن يقول‏:‏ إنه حدث له من الصفات بذاته ما لم يكن حادث، صار يتكلم بمشيئته بعد أن لم يكن، وصار مريدًا للفعل بعد أن لم يكن، والكلام والإرادة الذي قالت المعتزلة‏:‏ يحدث بائنًا عنه، قالوا هم‏:‏ يحدث في ذاته، و الكُلاَّبية قالوا‏:‏ ذلك قديم يحصل بغير مشيئته وقدرته، وهؤلاء قالوا‏:‏ بل هو حادث النوع يحصل بقدرته ومشيئته القديمة، فمشيئته القديمة عندهم مع القدرة أوجبت ما يقوم بذاته‏.‏ فهؤلاء يقولون‏:‏ إنه أحدث في ذاته نوع الكلام ولم يكن له قبل ذلك كلام وليس هذا مذهب السلف، بل مذهب السلف‏:‏ أنه لم يزل متكلمًا‏.‏
فتبين أن خلقه للكلام مطلقًا، في ذاته محال، من جهة أن المخلوق لا يقوم بذاته، ومن جهة أنه يلزم أنه صار متكلمًا بعد أن لم يكن، وهذا غير قولهم‏:‏ لا تقوم به الحوادث‏.‏
فصار هنا لإبطال هذا القول ثلاثة مسالك‏:‏ مسلك الكُلاَّبية، ومسلك الكَرَّامية، ومسلك السلف؛ فلهذا كان هذا القسم مما ذكره عبد العزيز بن يحيى

ص -325- الكناني في ‏[‏الحيدة‏]‏ وأبطله من غير أن يلتزم خلاف السلف، وقد كتبت ألفاظه وشرحتها في غير هذا الموضع‏.‏
والمقصود هنا أنه يمكن إبطال كونه خلقه في نفسه من غير التزام قول الكُلاَّبية ولا الكرامية، فإنه قد تبين أن ما قام بذاته يمتنع أن يكون مخلوقًا؛ إذ كان حاصلا بمشيئته وقدرته، والمخلوق لابد له من خلق، ونفس تكلمه بمشيئته وقدرته ليس خلقًا له؛ بل بذلك التكلم يخلق غيره، والخلق لا يكون خلقًا لنفسه‏.‏
ويدل على بطلان قول الكلابية‏:‏ أن الكلام لا يكون إلا بمشيئته وقدرته وهم يقولون‏:‏ يتكلم بلا مشيئته ولا قدرته‏.‏
وأما الكرامية فيقولون‏:‏ صار متكلمًا بعد أن لم يكن، فيلزم انتفاء صفة الكمال عنه، ويلزم حدوث الحادث بلا سبب، ويلزم أن ذاته صارت محلاً لنوع الحوادث بعد أن لم تكن كذلك، كما تقوله الكرامية وهذا باطل‏.‏ وهو الذي أبطله السلف بأن ما يقوم به من نوع الكلام والإرادة والفعل إما أن يكون صفة كمال أو صفة نقص، فإن كان كمالا فلم يزل ناقصًا حتى تجدد له ذلك الكمال، وإن كان نقصًا فقد نقص بعد الكمال‏.‏
وهذه الحجة لا تبطل قيام نوع الإرادة والكلام شيئًا بعد شىء؛ فإن ذلك إنما يتضمن حدوث إفراد الإرادة والكلام لا حدوث النوع، والنوع ما زال قديمًا، وما زال

ص -326- متصفًا بالكلام والإرادة وذلك صفة كمال، فلم يزل متصفًا بالكمال ولا يزال، بخلاف ما إذا قيل‏:‏ صار مريدًا ومتكلمًا بعد أن لم يكن‏.‏
وإذا قيل في ذلك‏:‏الفرد من أفراد الإرادة، والكلام، والفعل‏:‏ هل هو كمال أو نقص‏؟‏ قيل‏:‏ هو كمال وقت وجوده، ونقص قبل وجوده، مثل مناداته لموسى كانت كمالاً لما جاء موسى، ولو ناداه قبل ذلك لكان نقصًا والله منزه عنه؛ ولأن أفراد الحوادث يمتنع قدمها، وما امتنع قدمه لم يكن عدمه في القدم نقصا‏.‏
بل النقص المنفي لابد أن يكون عدم ما يمكن وجوده، بل عدم ما يمكن وجوده ويكون وجوده خيرًا من عدمه، فلا يكون عدم الشىء نقصًا إلا بهذين الشرطين‏:‏بأن يكون عدمه ممكنًا، ويكون وجوده خيرًا من عدمه، فإذا كان عدمه ممتنعًا، كعدم الشريك والولد، فهذا مدح وصفة كمال، وإذا كان عدمه ممكنًا فالأولى عدمه، كالأشياء التي لم يخلقها، فإنه كان ألا يخلقها أكمل من أن يخلقها، كما أن ما خلقه كان أن يخلقه أكمل من ألا يخلقه‏.‏
وحينئذ، فما وجد من الحوادث في ذاته أو بائنا عنه، كان وجوده وقت وجوده هو الكمال، وعدمه وقت عدمه هو الكمال، وكان عدمه وقت وجوده أو وجوده وقت عدمه نقصًا ينزه الله عنه سبحانه وتعالى‏.‏ فقد تبين الفرق بين نوع الحوادث وأعيانها، وأن النوع لو كان حادثًا بذاته بعد أن لم يكن لزم كماله بعد نقصه، أو نقصه بعد كماله‏.‏

ص -327- وأيضًا، فالحادث لابد له من سبب، والأفراد يمكن حدوثها؛ لأن قبلها أمورًا أخرى تصلح أن تكون سببًا، أما إذا قدر عدم النوع كله ثم حدث، لزم أن يحدث النوع بلا سبب يقتضي حدوثه وهو ممتنع‏.‏
وأيضًا فهذا النوع إما أن يقال‏:‏ كان قادرًا عليه فيما لم يزل، أو صار قادرًا بعد أن لم يكن، فإن كان قادرًا عليه أمكن وجوده، فلا يمتنع وجوده، فلا يجوز الجزم بعدمه، وإن لم يكن قادرًا لزم حدوث القدرة بلا سبب، وانتقال القدرة والامتناع إلى الإمكان بلا سبب، وهذا بخلاف الأفراد، فإن ذلك كان ممتنعا حتى يحصل ما يصير به ممكنًا، أو كان ممكنًا ولكن الحكمة اقتضت وجوده بعد تلك الأمور، وأما النوع إذا قيل بحدوثه لم يختص بوقت؛ إذ العدم المحض لا يعقل فيه وقت يميزه عن وقت‏.‏
وأيضًا فكذلك النوع ممكن له لوجوده، وهو لا يتوقف على شىء غيره، لا منه ولا من غيره، وما كان ممكنًا لم يتوقف إلا على ذاته لزم وجوده بوجود ذاته، كحياته وعلمه وقدرته وغير ذلك من صفاته، فدل ذلك على وجوب قدم نوع هذه الصفات ولزوم النوع لذاته وإن قيل بحدوث الأفراد‏.‏
وعلى هذا فيقال‏:‏ لا تقوم بذاته الصفات الحادثة، أي‏:‏ لا يقوم به نوع من أنواع الصفات الحادثة بمعنى أن الكلام صفة والإرادة صفة،ولا تحدث له هذه الصفات ولا نوع من أنواع هذه الصفات، بل لم يزل متكلمًا مريدًا وإن حدثت

ص -328- أفراد كل صفة، أي‏:‏ إرادة هذا الحادث المعين وهذا الشخص المعين، فنفس الصفة لم تزل موجودة‏.‏
وعلى هذا يقال‏:‏ لو خلق في ذاته الكلام، ولو أحدث في ذاته الكلام، ولو كان كلامه حادثًا أو محدثًا، فإن نفس الكلام، أي‏:‏ هذه الصفة ونوعها ليس بحادث ولا محدث، ولا مخلوق‏.‏ وأما الكلام المعين ‏[‏كالقرآن‏]‏ فليس بمخلوق لا في ذاته ولا خارجًا عن ذاته، بل تكلم بمشيئته وقدرته وهو حادث في ذاته‏.‏
وهل يقال‏:‏ أحدثه في ذاته‏؟‏ على قولين‏:‏ أصحهما أنه يقال‏:‏ ذلك، كما قال تعالى‏:‏ ‏{‏مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏ ‏[‏الأنبياء‏:‏2‏]‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يحدث من أمره ما شاء، وإن مما أحدث ألاَّ تكلَّموا في الصلاة‏"‏، وقد بوب البخاري في صحيحه لهذا بابًا دل عليه الكتاب والسنة‏.‏
وهذا بخلاف المخلوق، فإنه ليس في عقل ولا شرع ولا لغة‏:‏ أن الإنسان يسمى ما قام به من الأفعال والأقوال خلقًا له، ويقول‏:‏ أنا خلقت ذلك، بل يقول‏:‏ أنا فعلت وتكلمت، وقد يقول‏:‏ أنا أحدثت هذه الأقوال والأفعال، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إياكم ومحدثات الأمور‏!‏ فإن كل بدعة ضلالة‏"‏، وقال‏:‏ ‏"‏المدينة حرم ما بين عَيْر إلى ثَوْر، من أحدث فيها حدثًا، أو آوى محدثًا، فعليه لعنة الله والملائكة والناس أجمعين‏"‏‏.‏
وإن كان مقصوده بالإحداث هنا أخص من معنى الإحداث بمعنى الفعل،

ص -329- وإنما مقصوده‏:‏ من أحدث فيها بدعة تخالف ماقد سن وشرع، ويقال للجرائم‏:‏الأحداث ولفظ الإحداث يريدون به ابتداء ما لم يكن قبل ذلك‏.‏ ومنه قوله‏:‏ ‏"‏إن الله يحدث من أمره ما شاء‏"‏ ‏{‏مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏ ولا يسمون مخلوقا إلا ما كان بائنا عنه كقوله‏:‏ ‏{‏وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ‏}‏ ‏[‏المائدة‏:‏110‏]‏، وإذا قالوا عن كلام المتكلم‏:‏ إنه مخلوق ومختلق، فمرادهم أنه مكذوب مفترى، كقوله‏:‏ ‏{‏وَتَخْلُقُونَ إِفْكًا‏}‏ ‏[‏العنكبوت‏:‏17‏]‏‏.

ص -330- فَصْل
وما احتج به الفلاسفة والمتكلمون في ‏[‏مسألة حدوث العالم‏]‏، إنما يدل على مذهب السلف والأئمة‏.‏ أما الفلاسفة، فحجتهم إنما تدل على أنه لم يزل فاعلاً، كما أن حجة الأشعرية إنما تدل على أنه لم يزل متكلمًا، وكل من الفريقين احتج على قدم العين بأدلة لا تقتضي ذلك‏.‏
وأما المتكلمون، فعمدتهم أن ما لا يخلو من الحوادث فهو حادث، أو ما لم يسبق الحوادث فهو حادث، وكل من هاتين القضيتين هي صحيحة باعتبار، وتدل على الحق، فما لم يسبق الحوادث المحدودة التي لها أول فهو حادث، وهذا معلوم بصريح العقل واتفاق العقلاء‏.‏ فكل ما علم أنه كان بعد حادث له ابتداء، أو مع حادث له ابتداء، فهو أيضًا حادث له ابتداء بالضرورة‏.‏
وكذلك ما لم يخل من هذه الحوادث‏.‏
وأيضًا، فما لم يخل من الحوادث مع حاجته إليها فهو حادث، وما لم يخل من حوادث يحدثها فيه غيره فهو حادث، بل ما احتاج إلى الحوادث مطلقًا فهو حادث، وما قامت به حوادث من غيره فهو حادث، وما كان محتاجًا إلى غيره فهو حادث، وما قامت به الحوادث فهو حادث‏.‏

ص -331- وهذا يبطل قول المتفلسفة القائلين‏:‏ بقدم الفلك كأرسطو وأتباعه؛ فإن أرسطو يقول‏:‏ إنه محتاج إلى العلة الأولى للتشبه بها، وبرقلس وابن سينا ونحوهما يقولون‏:‏ إنه معلول له أي موجب له والأول علة فاعلة له، فالجميع يقولون‏:‏ إنه محتاج إلى غيره مع قيام الحوادث به، وإنه لم يخل منها، ويقولون‏:‏ هو قديم، وهذا قول باطل‏.‏
ويقول ابن سينا‏:‏ إنه ممكن يقبل الوجود والعدم مع قيام الحوادث به، وهو قديم أزلي‏.‏ وهذا باطل، فإن كونه محتاجًا إلى غيره يمتنع أن يكون واجب الوجود بنفسه، فإن واجب الوجود بنفسه لا يكون محتاجًا إلى غيره وإن لم يكن واجبًا بنفسه كان ممكنًا يقبل الوجود والعدم، وحينئذ فيكون محدثًا من وجوه‏:‏
منها‏:‏ أن الممكن الذي يقبل الوجود والعدم لا يكون إلا محدثًا، وأما القديم الذي يمتنع عدمه فلا يقبل الوجود والعدم‏.‏
ومنها‏:‏ أنه إذا كان مع حاجته تحله الحوادث من غيره، دل على أن غيره متصرف فيه قاهر له، تحدث فيه الحوادث ولا يمكنه دفعها عن نفسه، وما كان مقهورًا مع غيره لم يكن موجودًا بنفسه، ولا مستغنيًا بنفسه، ولا عزيزًا ولا مستقلاً بنفسه، وما كان كذلك لم يكن إلا مصنوعًا مربوبًا فيكون محدثًا‏.‏
وأيضًا، فإذا لم يخل من الحوادث التي يحدثها فيه غيره ولم يسبقها، بل كانت لازمة له، دل على أنه في جميع أوقاته مقهورًا مع الغير متصرفًا له، يدل

ص -332- على أنه مفتقر إليه دائمًا، وهذا يبطل قول المتكلمين الذين يقولون‏:‏ إنما يفتقر إليه حال حدوثه فقط، كما يبطل قول المتفلسفة الذين يقولون‏:‏ يفتقر إليه في دوامه مع قدمه وعدم حدوثه‏.‏
والتحقيق‏:‏أنه محدث يفتقر إليه حال الحدوث وحال البقاء‏.‏ وكونه محلا للحوادث من غيره،أو محلاً للحوادث مع حاجته،يدل على أنه محدث‏.‏ وأما كونه محلاً لحوادث يحدثها هو فهذا لا يستلزم لا حاجته ولا حدوثه؛ ولهذا كان الصحابة يذكرون أن حدوث الحوادث في العالم يدل على أنه مربوب، كما قد ذكرنا هذا في موضع آخر، والمربوب محدث، وكل ما سوى الله تحدث فيه الحوادث من غيره وهو محتاج إلى غيره، فكل فلك فإنه يحركه غيره فتحدث فيه الحركة من غيره، فالفلك المحيط يحركها كلها، وهو متحرك بخلاف حركته فتحدث فيه مناسبة حادثة بغير اختياره وهي مستقلة بحركتها لا تحتاج فيها إليه، فامتنع أن يكون رباً لها، والشمس والقمر والكواكب يحركها غيرها فكلها مسخرات بأمره‏.‏

ص -333- فصل
وقد ذكرنا أصلين‏:‏
أحدهما‏:‏ أن ما يحتجون به من الحجج السمعية والعقلية على مذاهبهم إنما يدل على قول السلف وما جاء به الكتاب والسنة، لا يدل على ما ابتدعوه وخالفوا به الكتاب والسنة‏.‏
الثاني‏:‏ أن ما احتجوا به يدل على نقيض مقصودهم وعلى فساد قولهم، وهذا نوع آخر، فإن كونه يدل على قول لم يقولوه نوع، وكونه يدل على نقيض قولهم وفساد قولهم نوع آخر‏.‏ وهذا موجود في حجج المتفلسفة والمتكلمة‏.‏
أما المتفلسفة، فمثل حججهم على قدم العالم أو شىء منه؛ فإنهم احتجوا بأنواع العلل الأربعة‏:‏ ا لفاعلية، والغائبة، والمادية، والصورية، وعمدتهم الفاعلية، وهو‏:‏ أن يمتنع أنه يصير فاعلا بعد أن لم يكن، فيجب أنه ما زال فاعلاً، وهذه أعظم عمدة متأخريهم كابن سينا وأمثاله، وهي أظنها منقولة عن برقلس‏.‏
وأما أرسطو وأتباعه، فهم لا يحتجون بها؛ إذ ليس هو عندهم فاعلاً، وإنما

ص -334- احتجوا بوجوب قدم الزمان والحركة وهي الصورية، وبوجوب قدم المادة؛ لأن كل محدث مسبوق بالإمكان فلابد له من محل، فكل حادث تقبله مادة يقبله، وأما العلة الغائية فمن جنس الفاعلية فيقال لهم‏:‏ هذه الحجج إنما تدل على مذهب السلف والأئمة، كما تقدم، و هي تدل على بطلان قولهم‏.‏
وأما قدم الفاعلية، وهو‏:‏ أنه ما زال فاعلاً، فيقال‏:‏ هذا لفظ مجمل، فأنتم تريدون بالفاعل أن مفعوله مقارن له في الزمان، وإذا كان فاعلاً بهذا الاعتبار وجب مقارنة مفعوله له فلا يتأخر فعله، فهذه عمدتكم، والفاعل عند عامة العقلاء وعند سلفكم، وعندكم أيضًا في غير هذا الموضع هو الذي يفعل شيئًا فيحدثه، فيمتنع أن يكون المفعول مقارنًا له بهذا الاعتبار، بل على هذا الاعتبار يجب تأخر كل مفعول له، فلا يكون في مفعولاته شىء قديم بقدمه، فيكون كل ما سواه محدث‏.‏
ثم للناس هنا طريقان‏:‏
منهم من يقول‏:‏ يجب تأخر كل مفعول له، وأن يبقى معطلاً عن الفعل ثم يفعل، كما يقوله أهل الكلام المبتدع من أهل الملل، من الجهمية والمعتزلة ومن سلك سبيلهم‏.‏ وهذا النفي يناقض دوام الفاعلية فهو يناقض موجب تلك الحجج‏.‏
والثاني‏:‏ أن يقال‏:‏ ما زال فاعلاً لشىء بعد شىء فكل ما سواه محدث كائن بعد أن لم يكن، وهو وحده الذي اختص بالقدم والأزلية، فهو الأول القديم الأزلي ليس معه غيره، وأنه ما زال يفعل شيئًا بعد شىء‏.‏

ص -335- فيقال لهم‏:‏ الحجج التي تقيمونها في وجوب قدم الفاعلية، كما أنها تبطل قول أهل الكلام المحدث فهي أيضًا تبطل قولكم؛ وذلك أنها لو دلت على دوام الفاعلية بالمعنى الذي ادعيتم، للزم ألا يحدث في العالم حادث؛ إذ كان المفعول المعلول عندكم يجب أن يقارن علته الفاعلية في الزمان، وكل ما سوى الأول مفعول معلول له، فتحدث مقارنة كل ما سواه فلا يحدث في العالم حادث، وهو خلاف المشاهدة والمعقول، وباطل باتفاق بني آدم كلهم، مخالف للحس والعقل‏.‏
وأيضًا، إذا وجب في العلة أن يقارنها معلولها في الزمان فكل حادث يجب أن يحدث مع حدوثه حوادث مقترنة في الزمان، لا يسبق بعضها بعضًا ولا نهاية لها‏.‏ وهذا قول بوجود علل لا نهاية لها، وهذا أيضًا باطل بصريح العقل واتفاق العقلاء، ولا فرق بين امتناع ذلك في ذات العلة أو شرط من شروطها، فكما يمتنع أن يحدث عند كل حادث ذات علل لا تتناهى في آن واحد، وكذلك شروط العلة وتمامها فإنها إحدى جزئي العلة، فلا يجوز وجود ما لا يتناهى في آن واحد لا في هذا الجزء ولا في هذا الجزء، وهذا متفق عليه بين الناس‏.‏
وأما النزاع في وجود ما لا يتناهى على سبيل التعاقب، فقد زال جزء حجتهم ليس هو ما قالوه، بل موجبه هو القول الآخر وهو‏:‏ أن الفاعل لم يزل يفعل شيئًا بعد شىء وحينئذ كل مفعول محدث كائن بعد أن لم يكن، وهذا نقيض قولهم؛ بل هذا من أبلغ ما يحتج به على ما أخبرت به الرسل من أن الله

ص -336- خالق كل شىء، فإنه بهذا يثبت أنه لا قديم إلا الله، وأنه كل ما سواه كائن بعد أن لم يكن، سواء سمى عقلاً، أو نفسًا أوجسمًا، أو غير ذلك‏.‏
بخلاف دليل أهل الكلام المحدث على الحدوث، فإنهم قالوا‏:‏ لو كان صحيحًا لم يدل إلا على حدوث الأجسام، ونحن أثبتنا موجودات غير العقول، وأهل الكلام لم يقيموا دليلاً على انتفائها، وقد وافقهم على ذلك المتأخرون؛ مثل الشهرستاني، والرازي، والآمدي، وادعوا أنه لا دليل للمتكلمين على نفي هذه الجواهر العقلية، ودليلهم على حدوث الأجسام لم يتناولها؛ ولهذا صار الذين زعموا أنهم يجيبونهم بالجواب الباهر إلى ما تقدم ذكره من التناقض، فقد تبين أن نفس ما احتجوا به يدل على فساد قولهم، وفساد قول المتكلمين، ويدل على حدوث كل ما سوى الله وأنه وحده القديم، دلالة صحيحة لا مطعن فيها‏.‏
فقد تبين ولله الحمد أن عمدتهم على قدم العالم إنما تدل على نقيض قولهم‏:‏ وهو حدوث كل ما سوى الله ولله الحمد والمنة‏.‏
وأما الحجة التي احتجوا بها على أنه لم تزل الحركة موجودة والزمان موجودًا، وأنه يمتنع حدوث هذا الجنس وهذا مما اعتمد عليه أرسطو وأتباعه فيقال لهم‏:‏ هذه لا تدل على قدم شىء بعينه من الحركات وزمانها، ولا من المتحركات، فلا تدل على مطلوبهم، وهو قدم الفلك وحركته، وزمانه،

ص -337- بل تدل على نقيض قولهم، وذلك أن الحركة لابد لها من محرك، فجميع الحركات تنتهي إلى محرك أول‏.‏
وهم يسلمون هذا، فذلك المحرك الأول الذي صدر عنه حركة ما سواه، إما أن يكون متحركًا، وإما ألا يكون، فإن لم يكن متحركًا لزم صدور الحركة عن غير متحرك، وهذا مخالف للحس والعقل، فإن المعلول إنما يكون مناسبًا لعلته، فإذا كان المعلول يحدث شيئًا بعد شىء، امتنع أن تكون علته باقية على حال واحدة، كما قلتم‏:‏ يمتنع أن يحدث عنها شىء بعد أن لم يكن، بل امتناع دوام الحدوث عنها أولى من امتناع حدوث متجدد، فإن هذا يستلزم وجود الممتنع أكثر مما يستلزم ذاك‏.‏
فإنه إذا قيل‏:‏ من المعلوم بصريح العقل أن ما لم يكن فاعلاً فلابد أن يحدث له سبب يوجب كونه فاعلاً، وأنه إذا كان حال الفاعل على الحال التي كان عليها قبل الفعل، لم يفعل شيئًا ولم يحدث عنه شىء، قيل لهم‏:‏ وهذا المعلوم بصريح العقل موجب أنها لا يحدث عنها في الزمان الثاني شىء لم يكن في الزمان الأول إلا لمعنى حدث فيها، فإذا لم يحدث فيها شىء لم يحدث عنها شىء‏.‏
فإذا قيل بدوام الحوادث عنها من غير أن يحدث فيها شىء، كان هذا قولاً بوجود الممتنعات دائمًا، فإنه ما من حادث يحدث إلا قبلت الذات عند حدوثه لما كانت قبل حدوثه، وكانت قبل ذلك يمتنع عنها حدوثه، فالآن كذلك يمتنع عنها حدوثه‏.‏

ص -338- أو يقال‏:‏ كانت لا تحدثه فهي الآن لا تحدث، فهي عند حدوث كل حادث كما كانت قبل ذلك، وقبل حدوثه لم تكن محدثة له بل كان ذلك ممتنعًا، فكذلك الحين الذي قدر فيه حدوثه، يجب أن يكون الحدوث فيه ممتنعًا‏.‏
وهذا مما اعترف حذاقهم بأنه لازم، كما ذكر ذلك ابن رشد والرازى وغيرهما واعترفوا بأن حدوث المتغير عن غير المتغير مخالف للعقلاء، وابن سينا تفطن لهذا‏.


سئل عن جواب شبهة نفي الصفات وهي أن صفات الباري ليست زائدة على ذاته

الجزء السادس

سئل عن جواب شبهة نفي الصفات وهي أن صفات الباري ليست زائدة على ذاته

ص -339- سئل شيخ الإسلام قدس الله روحه‏:‏
ما يقول السادة العلماء رضي الله عنهم أجمعين عن جواب شبهة المعتزلة في نفي الصفات‏؟‏ ادعوا أن صفات الباري، ليست زائدة على ذاته، لأنه لا يخلو إما أن يقوم وجوده بتلك الصفة المعينة، بحيث يلزم من تقدير عدمها عدمه أو لا، فإن يقم فقد تعلق وجوده بها، وصار مركبًا من أجزاء ، لا يصح وجوده إلا بمجموعها، والمركب معلول، وإن كان لا يقوم وجوده بها، ولا يلزم من تقدير عدمها عدمه فهي عرضية، والعَرَض معلول، وهما على الله محال، فلم يبق إلا أن صفات الباري غير زائدة على ذاته، وهو المطلوب‏؟‏
فأجاب رضي الله عنه‏:‏
الحمد لله‏:‏ الذي دل عليه الكتاب والسنة أن الله سبحانه له علم وقدرة، ورحمة ومشيئة، وعزة وغير ذلك؛ لقوله تعالى‏:‏‏{‏وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ‏}‏ ‏[‏البقرة‏:‏255‏]‏، وقوله‏:‏ ‏{‏لَّكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ‏}‏ ‏[‏النساء‏:‏166‏]‏، وقوله‏:‏ ‏{‏إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ‏}‏ ‏[‏الذاريات‏:‏58‏]‏، وقوله ‏{‏وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ‏}‏ ‏[‏المنافقون‏:‏8‏]‏، وقوله‏:‏ ‏{‏رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا‏}‏ ‏[‏غافر‏:‏7‏]‏‏.‏

ص -340- وفي حديث الاستخارة الذى في الصحيح‏:‏ ‏"‏اللهم إني أستخيرك بعلمك، وأستقدرك بقدرتك، وأسألك من فضلك العظيم‏"‏، وفي حديث شَدَّاد بن أوْس الذي في السنن عن النبي صلى الله عليه وسلم‏:‏‏"‏اللهم بعلمك الغيب، وقدرتك على الخلق، أحيني ما كانت الحياة خيرًا لي، وتَوَفَّنِى إذا كانت الوفاة خيرًا لي‏"‏؛ وفي الحديث الصحيح‏:‏ ‏"‏لا وعزتك‏"‏ وهذا كثير‏.‏
وفي الصحيح أيضًا أن النبي صلى الله عليه وسلم‏:‏ سأل الذي كان يقرأ ب ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏ في كل ركعة وهو إمام فقال‏:‏ إني أحبها؛ لأنها صفة الرحمن فقال‏:‏ ‏"‏أخبروه أن الله يحبه‏"‏، فأقره النبي صلى الله عليه وسلم على تسميتها صفة الرحمن‏.‏ وفي هذا المعنى أيضًا آثار متعددة‏.‏
فثبت بهذه النصوص أن الكلام الذي يخبر به عن الله صفة له، فإن الوصف هو الإظهار والبيان للبصر أو السمع، كما يقول الفقهاء‏:‏ ثوب يصف البشرة أو لا يصف البشرة، وقال تعالى‏:‏ ‏{‏سَيَجْزِيهِمْ وَصْفَهُمْ‏}‏ ‏[‏الأنعام‏:‏139‏]‏، وقال‏:‏ ‏{‏سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ‏}‏ ‏[‏الصافات‏:‏180‏]‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏لا تَنْعَت المرأةُ المرأةَ لزوجها، حتى كأنه ينظر إليها‏"‏ والنعت الوصف، ومثل هذا كثير‏.‏
والصفة‏:‏ مصدر وصفت الشىء أصفه وصفًا وصفة، مثل وعد وعدًا وعدة، ووزن وزنًا وزنة، وهم يطلقون اسم المصدر على المفعول، كما يسمون المخلوق خلقًا، ويقولون‏:‏ درهم ضرب الأمير، فإذا وصف الموصوف، بأنه وسع كل شىء رحمة وعلمًا، سمى المعنى الذي وصف به بهذا الكلام صفة‏.‏ فيقال للرحمة والعلم والقدرة‏:‏ صفة، بهذا الاعتبار، هذا حقيقة الأمر‏.‏

ص -341- ثم كثير من ‏[‏المعتزلة‏]‏ ونحوهم يقولون‏:‏ الوصف والصفة اسم للكلام فقط، من غير أن يقوم بالذات القديمة معاني، وكثير من متكلمة الصفاتية يفرقون بين الوصف والصفة، فيقولون‏:‏ الوصف هو القول، والصفة المعنى القائم بالموصوف، وأما المحققون فيعلمون أن كل واحد من اللفظين يطلق على القول تارة، وعلى المعنى أخرى‏.‏
والقرآن والسنة قد صرحا بثبوت المعاني، التي هي العلم والقدرة وغيرها، كما قدمناه‏.‏
وأما لفظ الذات فإنها في اللغة تأنيث ‏[‏ذو‏]‏، وهذا اللفظ يستعمل مضافًا إلى أسماء الأجناس، يتوصلون به إلى الوصف بذلك‏.‏ فيقال‏:‏ شخص ذو علم وذو مال وشرف، ويعنى‏:‏ حقيقته، أو عين أو نفس ذات علم وقدرة وسلطان ونحو ذلك‏.‏ وقد يضاف إلى الأعلام كقولهم‏:‏ ذو عمرو، وذو الكلاع، وقول عمر‏:‏ الغني بلال وذووه‏.‏
فلما وجدوا الله قال في القرآن‏:‏‏{‏تَعْلَمُ مَا فِي نَفْسِي وَلاَ أَعْلَمُ مَا فِي نَفْسِكَ‏}‏ ‏[‏المائدة‏:‏ 116‏]‏، ‏{‏وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ‏}‏ ‏[‏آل عمران‏:‏28‏]‏، و‏{‏كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏ ‏[‏الأنعام‏:‏ 12‏]‏ وصفوها، فقالوا‏:‏ نفس ذات علم وقدرة، ورحمة ومشيئة ونحو ذلك، ثم حذفوا الموصوف وعرفوا الصفة‏.‏ فقالوا‏:‏ الذات، وهي كلمة مولدة، ليست قديمة، وقد وجدت في كلام النبي صلى الله عليه وسلم والصحابة، لكن بمعنى آخر، مثل قول خُبَيْب الذي في صحيح البخاري‏:‏

ص -342- وذاك في ذات الإله وإن يشأ يبارك على أوصال شِلْوٍ مُمَزَّع

‏[‏قوله‏:‏ شِلْو ممزع، الشِّلْو‏:‏ العضو، أي عضو متقطع‏.‏ انظر‏:‏القاموس، مادة شلو‏]‏
وفي الصحيح عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لم يكذب إبراهيم إلا ثلاث كذبات، كلهن في ذات الله‏"‏ وعن أبي ذَرّ‏:‏ كلنا أحمق في ذات الله‏.‏ وفي قول بعضهم‏:‏ أصبنا في ذات الله‏.‏ والمعنى‏:‏ في جهة الله وناحيته، أي‏:‏ لأجل الله ولابتغاء وجهه، ليس المراد بذلك النفس ونحوه في القرآن‏:‏‏{فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ‏}‏ ‏[‏الأنفال‏:‏1‏]‏، وقوله‏:‏ ‏{‏عَلِيمٌ بِذَاتِ الصُّدُورِ‏}‏ ‏[‏آل عمران‏:‏119‏]‏، أي‏:‏ الخصلة والجهة التي هي صاحبة بينكم، وعليم بالخواطر ونحوها، التي هي صاحبة الصدور‏.‏
فاسم الذات في كلام النبي صلى الله عليه وسلم، والصحابة، والعربية المحضة‏:‏ بهذا المعنى‏.‏ ثم أطلقه المتكلمون وغيرهم على ‏"‏النفس‏"‏ بالاعتبار الذي تقدم، فإنها صاحبة الصفات‏.‏ فإذا قالوا‏:‏ الذات، فقد قالوا‏:‏ التي لها الصفات‏.‏
وقد روى في حديث مرفوع وغير مرفوع‏:‏ ‏"‏تفكروا في آلاء الله، ولا تتفكروا في ذات الله‏"‏ فإن كان هذا اللفظ أو نظيره ثابتًا عن النبي صلى الله عليه وسلم وأصحابه، فقد وجد في كلامهم إطلاق اسم الذات على النفس، كما يطلقه المتأخرون‏.‏ وإذا تقرر هذا الأصل يبقى كالحركة، وقد اختلف في بقائها، كالطعم واللون والريح، وأكثر العقلاء على أنه قد يبقى‏.‏
وهؤلاء لا يصح عندهم الاستدلال بهذه الأعراض على حدوث الجسم،

ص -343- فلأن لا يصح الاستدلال بصفات الله على حدوث الموصوف أولى وأحرى، مع أن هذه الحجة على حدوث العالم فيها نظر طويل، ليس هذا موضعه‏.‏
وهكذا أيضًا يقال للفلاسفة، فإنه لا ريب أنه مبدئ للعالم وسبب لوجوده ويذكرون له من العقل والعناية أمورًا، لابد لهم من إثباتها‏.‏
فالكلام فيما يثبته أهل الكتاب و السنة كالكلام فيما لابد من إثباته لجميع الطوائف، وذلك أنه قد ثبت أنه حق بالاضطرار، والأدلة القطعية، واتفقوا على ذلك، وثبت أنه قائم بنفسه، وليس هو من جنس سائر ما يقوم بنفسه من الأرواح والأجسام‏.‏
فإذا كانوا متفقين على أنه قائم بنفسه ليس هو من جنس سائر الأجسام والأرواح، فكذلك ما يستحقه بنفسه من الصفات ليس من جنس ما يستحق سائر الأشياء‏.‏
فإذا قدر أن جوهرًا قام به عرض محدث دل على حدوث الجوهر، لم يستلزم ذلك في كل ما قام بغيره أن يكون عرضًا، إلا إذا استلزم أن يكون كل ما قام بنفسه جوهرًا‏.‏
فإنه إذا ساغ لقائل ألا يسمى بعض ما قام بنفسه جوهرًا ساغ له أيضًا ألا يسمى بعض ما يقوم بغيره عرضًا، بل نفي العرض عن المعاني الباقية أقرب إلى اللغة فإن سمى المسمى كل ما قام بغيره عرضًا ساغ حينئذ أن يسمى كل ما قام بنفسه جوهرًا‏.‏

ص -344- وحينئذ، فالاستدلال بحدوث عَرَض وصفة على حدوث جوهره وموصوفه، لا يستلزم أن يكون كل عرض وصفه دليلا على حدوث جوهره، وموصوفه، ولو لزم ذلك لبطل قولهم بحدوث جميع الجواهر، والأجسام، لدخول القديم في هذا العموم على هذا التقدير، بل بطل القول بإمكان شىء من الجواهر والأجسام‏.‏
فقد تبين الجواب من طريقين‏:‏
أحدهما‏:‏ من وجهين‏:‏ من جهة المعارضة والإلزام، ومن جهة المناقضة والإفساد‏.‏ وتبين بالوجهين أن هذه الشبهة فاسدة على أصول جميع أهل الأرض، وفاسدة في نفسها؛ لأنه يلزم من ثبوتها نفيها، وما لزم من ثبوته نفيه كان باطلاً في نفسه‏.‏
والطريق الثاني‏:‏ من جهة الحل والبيان، كما تقدم‏.‏
وأما الشبهة الثانية وهي شبهة التركيب وهي فلسفية معتزلية، والأولى معتزلية محضة فإن المعتزلة يجعلون أخص وصفه القديم، ويثبتون حدوث ما سواه‏.‏
والفلاسفة يجعلون أخص وصفه وجوب وجوده بنفسه، وإمكان ما سواه، فإنهم لا يقرون بالحدوث عن عدم، ويجعلون التركيب الذي ذكروه موجبًا للافتقار، المانع من كونه واجبًا بنفسه‏.‏

ص -345- فالجواب عنها أيضًا من وجهين‏:‏
أحدهما‏:‏ مشتمل على فنين‏:‏ المعارضة والمناقضة‏.‏ والثاني‏:‏ الحل‏.‏
أما الأول‏:‏ فإنهم يثبتونه عالمًا قادرًا، ويثبتونه واجبًا بنفسه فاعلاً لغيره، ومعلوم بالضرورة أن مفهوم كونه عالمًا غيرمفهوم الفعل لغيره، فإن كانت ذاته مركبة من هذه المعاني، لزم التركيب الذي ادعوه؛ وإن كانت عرضية، لزم الافتقار الذي ادعوه‏.‏
وبالجملة، فما قالوه في هذه الأمور، فهو قول أهل الكتاب والسنة، في العلم والقدرة‏.‏
وأما المناقضة‏:‏ فإن كان الواجب بنفسه لا يتميز عن غيره بصفة ثبوتية فلا واجب، وإذا لم يكن واجبًا لم يلزم من التركيب محال؛ وذلك أنهم إنما نفوا المعاني لاستلزامها ثبوت التركيب المستلزم لنفي الوجوب وهذا تناقض، فإن نفي المعاني مستلزم لنفي الوجوب، فكيف ينفونها لثبوته‏؟‏ وذلك أن الواجب بنفسه حق موجود، عالم قادر فاعل، والممكن قد يكون موجودًا عالما، قادرًا فاعلاً، وليست المشاركة في مجرد اللفظ، بل في معاني معقولة معلومة بالاضطرار‏.‏
فإن كان ما به الاشتراك مستلزمًا لما به الامتياز، فقد صار الواجب ممكنًا والممكن واجبًا، وإن لم يكن مستلزمًا، فقد صار للواجب ما يتميز به عن

ص -346- الممكن غير هذه المعاني المشتركة، فصار فيه جهة اشتراك وجهة امتياز، وهذا عندهم تركيب ممتنع‏.‏ فإن كان هذا التركيب مستلزمًا لنفي الواجب فقد صار ثبوت الواجب بنفسه مستلزمًا لنفيه، وهذا متناقض‏.‏
فثبت بهذا البرهان الباهر أن هذه الحجة متناقضة في نفسها، كما ثبت أنها معارضة على أصولهم لما أثبتوه‏.‏
وأما الجواب الذي هو الحل، فنقول‏:‏ التركيب المعقول في عقل بني آدم ولغة الآدميين هو تركيب الموجود من أجزائه، التي يتميز بعضها عن بعض، وهو تركيب الجسم من أجزائه، كتركيب الإنسان من أعضائه وأخلاطه، وتركيب الثوب من أجزائه، وتركيب الشراب من أجزائه، وسواء كان أحد الجزئين منفصلاً عن الآخر كانفصال اليد عن الرجل، أو شائعًا فيه كشياع المرة في الدم، والماء في اللبن‏.‏
وأما ما يذكره المنطقيون من تركيب الأنواع من الجنس والفصل، كتركيب الإنسان من حيوان وناطق، وهو المركب مما به الاشتراك بينه وبين سائر الأنواع، ومما به امتيازه عن غيره من الأنواع، وتقسيمهم الصفات إلى ذاتي تتركب منه الحقائق، وهو الجنس والفصل؛ وإلى عرضي، وهو العرض العام والخاصة، ثم الحقيقة المؤلفة من المشترك والمميز‏:‏ هي النوع‏.‏
فنقول‏:‏ هذا التركيب أمر اعتباري ذهني، ليس له وجود في الخارج، كما أن ذات النوع من حيث هي عامة، ليس لها ثبوت في الخارج، بل نفس

ص -347- الحقائق الخارجة، ليس فيها عموم خارجي ولا تركيب خارجي، كما قلنا في مسألة المعدوم‏:‏ إنه شىء في الذهن لا في الخارج، لتعلق العلم والإرادة به‏.‏
فإن الإنسان الموجود في الخارج ليس فيه ذوات متميزة، بعضها حيوانية وبعضها ناطقية وبعضها ضاحكية، وبعضها حساسية، بل العقل يدرك منه معني،ونظير ذلك المعني ثابت لنوع آخر‏.‏ فيقول فيه معنى مشترك، ويدرك فيه معنى مختصا، ثم يجمع بين المعنيين، فيقول‏:‏ هو مؤلف منهما، ثم إذا أدرك فيه المعنيين، لم يدرك أن أحدهما فيه متميز عن الآخر منفصل، كما أنه إذا أدرك الوجود والوجوب، والقيام بالنفس والإقامة للغير، لم يدرك أحد هذه المعاني منفصلاً عن الآخر متميزًا عنه‏.‏
بل أبلغ من ذلك أن الطعم واللون، والريح القائمة بالجسم، لا يتميز بعضها عن بعض بمحالها، وإنما الحس يميز بين هذه الحقائق‏.‏
فهذا النوع من التركيب ليس من جنس تركيب الجسد، من أبعاضه وأخلاطه، فليست الأبعاض كالأعراض، ونحن لا ننازع في تسمية هذا مركبًا، فإن هذا نزاع لفظي، ولكن الغرض أن هذا التركيب، ليس من جنس التركيب الذي يعقله بنو آدم بالفطرة الأولى، حتى يطلق عليه لفظ الأجزاء‏.‏
إذا عرف هذا، كان الجواب من فنين في الحل، كما كان من فنين في الإبطال‏.‏
أحدهما‏:‏ أنا لا نسلم أن هناك تركبًا من أجزاء بحال، وإنما هي ذات قائمة

ص -348- بنفسها، مستلزمة للوازمها التي لا يصح وجودها إلا بها وليست صفة الموصوف أجزاء له، ولا أبعاضًا يتميز بعضها عن بعض، أو تتميز عنه، حتى يصح أن يقال‏:‏ هي مركبة منه، أو ليست مركبة‏.‏ فثبوت التركيب ونفيه فرع تصوره، وتصوره هنا منتف‏.‏
والجواب الثاني‏:‏ أنه لو فرض أن هذا يسمى مركبًا، فليس هذا مستلزمًا للإمكان، ولا للحدوث؛ وذلك أن الذي علم بالعقل والسمع أنه يمتنع أن يكون الرب تعالى فقيرًا إلى خلقه، بل هو الغني عن العالمين، وقد علم أنه حي قيوم بنفسه وأن نفسه المقدسة قائمة بنفسه، وموجودة بذاته، وأنه أحد صمد، غني بنفسه ليس ثبوته وغناه مستفادًا من غيره، وإنما هو بنفسه لم يزل ولا يزال حقًا صمدًا قيومًا، فهل يقال في ذلك‏:‏ إنه مفتقر إلى نفسه، أو محتاج إلى نفسه؛ لأن نفسه لا تقوم إلا بنفسه‏؟‏ فالقول في صفاته التي هي داخلة في مسمي نفسه هو القول في نفسه‏.‏
فإذا قيل‏:‏ صفاته ذاتية، وقيل‏:‏ إنه محتاج إليها، كان بمنزلة قول القائل‏:‏ إنه محتاج إلى نفسه، فإن صفاته الذاتية هي ما لا تكون النفس بدونها‏.‏
وكذلك إذا قلنا‏:‏ ذاته موجبة لوجوده، أو هو واجب بنفسه، أو هو مقتض لوجوبه، فلو قال قائل‏:‏ يلزم أن يكون معلولاً، والمعلول مفتقر قيل له‏:‏ ليست العلة هنا غير المعلول، والمنتفى افتقاره إلى غيره، وكونه معلولاً لسواه‏.‏ وأما قيامه بنفسه فحق

ص -349- ثم هذه العبارات التي توهم معنى فاسدًا، إن أطلقت باعتبار المعنى الصحيح، أو لم تطلق بحال، لم يضر ذلك إذا كان المعنى الصحيح معلومًا لا يندفع‏.‏ فهذا المعنى الشريف يجب التفطن له، فإنه يزيل شبهًا خيالية، أضلت خلقًا كثيرًا‏.‏
ونحن إذا قلنا‏:‏الماهيات مجعولة، فنعنى بذلك الماهيات الموجودة في الخارج، بناء على أن وجود كل شىء في الخارج هو عين ماهيته؛ إذ ليس الموجود في الخارج شيئًا غير وجوده، وذلك الموجود في الخارج هو المفتقر إلى غيره، سواء كان مفردًا أو مركبًا‏.‏
فالمركب في الخارج، لم يفتقر إلى الفاعل لكونه مركبًا، بل لأن حقيقته مفتقرة، وإنيته مضطرة، ليس له ثبوت، ولا وجود، ولا إنية إلا من ربه؛ ولذلك افتقر المفرد إلى الصانع، كافتقار المركب‏.‏
وأما ما يعلمه العقل من الماهيات مفردها ومركبها، فلا يفتقر إلى الفاعل إلا من جهة أن علم العبد لابد له من سبب، لا من جهة أن المركب مفتقر إلى أجزائه‏.‏ فقد تبين لك أن المركب ليس مفتقرًا إلى أجزائه، لا في الذهن ولا في الخارج إلا كافتقار المفرد إلى نفسه، فجزء المركب بمنزلة عين المفرد، وكل منهما مفتقر إلى غيره في الخارج‏.‏
فإن جاز أن يقال‏:‏ هو مفتقر إلى نفسه، جاز أن يقال‏:‏ هو مفتقر إلى وصفه، أوجزئه، وإن لم يجز ذلك لم يجز هذا‏.‏ فليس وصف الموصوف، وجزء المركب

ص -350- الذي لا تقوم ذاته إلا به إلا بمنزلة ذاته، وليس في قولنا‏:‏ هو مفتقر إلى نفسه، ما يرفع وجوبه بنفسه، فكذلك هذا‏.‏
فظهر الخلل في كلا المقدمتين، وهو أن الصفات مستلزمة للتركيب، وأن التركيب مستلزم للحاجة إلى الغير، وإذا كان كل من المقدمتين باطلة، بطل هذا بالكلية، والله أعلم، وصلى الله على محمد وآله وصحبه أجمعين‏.‏


الرسالة المدنية في الحقيقة والمجاز في الصفات

الجزء السادس

الرسالة المدنية في الحقيقة والمجاز في الصفات

ص -351- وقال شيخ الإسلام قدس الله روحه‏:‏ (لرسالة المدنية في الحقيقة والمجاز في الصفات)
 السلام على النبي ورحمة الله وبركاته، السلام على جيرانه سكان المدينة طيبة ‏[‏طيبة‏:‏ تعرف بالمدينة في الحقيقة والمجاز بالصفات‏]‏ من الأحياء والأموات، من المهاجرين والأنصار وسائر المؤمنين ورحمة الله وبركاته‏.‏
إلى الشيخ الإمام العارف الناسك، المقتدى الزاهد العابد‏:‏ شمس الدين كتب الله في قلبه الإيمان وأيده بروح منه، وآتاه رحمة من عنده وعلمه من لدنه علمًا، وجعله من أوليائه المتقين، وحزبه المفلحين، وخاصته المصطفين، ورزقه اتباع نبيه باطنًا وظاهرًا، واللحاق به في الدنيا والآخرة، إنه ولي ذلك والقادر عليه من أحمد بن تيمية‏:‏ سلام عليكم ورحمة الله وبركاته‏.‏
أما بعد‏:‏
فإنا نحمد إليكم الله الذي لا إله إلا هو، وهو للحمد أهل، وهو على كل شىء قدير، ونسأله أن يصلي على صفوته من خلقه وخيرته من بريته النبي الأمي محمد وعلى آله وسلم تسليمًا‏.‏

ص -352- كتابي إليك أحسن الله إليك في الدنيا والآخرة إحسانًا ينيلك به عالي الدرجات في خير وعافية، عن نعمة من الله ورحمة وعافية شاملة لنا ولسائر إخواننا والحمد لله رب العالمين كثيرًا كما هو أهله، وكما ينبغي لكرم وجهه وعز جلاله‏.‏
وقد وصل ما أرسلته من الكتب الثلاثة، ونحن نسأل الله تعالى ونرجو منه أن يكون ما قضاه وقدره من مرض ونحوه من مصائب الدنيا مبلغًا لدرجات قصر العمل عنها، وسبق في أم الكتاب أنها ستنال، وأن تكون الخيرة فيما اختاره الله لعباده المؤمنين‏.‏
وقد علمنا من حيث العموم أن الله تعالى لا يقضي للمؤمن من قضاء إلا كان خيرًا له، وأن النية وإن كانت متشوقة إلى أمر حجز عنه المرض،فإن الخيرة إن شاء الله تعالى فيما أراده الله، والله تعالى يخير لكم في جميع الأمور خيرة تحصل لكم رضوان الله في خير وعافية، وما تشتكي من مصيبة في القلب والدين، نسأل الله أن يتولاكم بحسن رعايته، توليًا لا يكلكم فيه إلى أحد من المخلوقين، ويصلح لكم شأنكم كله صلاحًا يكون بدؤه منه وإتمامه عليه، ويحقق لكم مقام ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏، ولا حول ولا قوة إلا بالله العزيز الحكيم‏.‏
مع أنا نرجو أن تكون رؤية التقصير،وشهادة التأخير من نعمة الله على عبده المؤمن، التي يستوجب بها التقدم ويتم له بها النعمة، ويكفي بها مؤنة شيطانه المزين له سوء عمله، ومؤنة نفسه التي تحب أن تحمد بما لم تفعل، وتفرح

ص -353- ‏ بما أتت‏.‏ وقد قال سبحانه‏:‏ ‏{‏إِنَّ الَّذِينَ هُم مِّنْ خَشْيَةِ رَبِّهِم مُّشْفِقُونَ وَالَّذِينَ هُم بِآيَاتِ رَبِّهِمْ يُؤْمِنُونَ‏}‏ إلى قوله‏:‏ ‏{‏أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ‏}‏‏[‏المؤمنون‏:‏57 60‏]‏‏.‏
وروي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏هو الرجل يصوم ويصلي ويتصدق، ويخاف ألا يقبل منه‏"‏ ،وفي الأثر أظنه عن عمر بن الخطاب أو عن ابن مسعود ‏:‏ من قال‏:‏ إنه مؤمن فهو كافر، ومن قال‏:‏ إنه في الجنة فهو في النار‏.‏ وقال‏:‏ والذي لا إله غيره، ما أمن أحد على إيمان يسلبه عند الموت إلا يسلبه‏.‏
وقال أبو العالية‏:‏ أدركت ثلاثين من أصحاب رسول الله صلى الله عليه وسلم كلهم يخاف النفاق على نفسه‏.‏ وقال الصديق رضي الله عنه‏:‏ إن الله ذكر أهل الجنة، فذكرهم بأحسن أعمالهم وغفر لهم سيئها، فيقول الرجل‏:‏ أين أنا من هؤلاء ‏؟‏‏!‏ يعني‏:‏وهو منهم، وذكر أهل النار بأقبح أعمالهم وأحبط حسنها، فيقول القائل‏:‏ لست من هؤلاء، يعني‏:‏ وهو منهم‏.‏ هذا الكلام أو قريبًا منه‏.‏
فليبرد القلب من وهج حرارة هذه الشهادة، إنها سَبِيل مَهْيع ‏[‏أي‏:‏ طريق بَيِّن‏.‏ انظر‏:‏ القاموس، مادة‏:‏ هيع‏]‏ لعباد الله،الذين أطبق شهداء الله في أرضه أنهم كانوا من الله بالمكانة العالية، مع أن الازدياد من مثل هذه الشهادة هو النافع في الأمر الغالب ما لم يفض إلى تسخط للمقدور، أو يأس من روح الله، أو فتور عن الرجاء، والله تعالى يتولاكم بولاية منه، ولا يكلكم إلى أحد غيره‏.‏

ص -354- وأما ما ذكرت من طلب الأسباب الأربعة، التي لابد فيها من صرف الكلام من حقيقته إلى مجازه، فأنا أذكر ملخص الكلام الذي جرى بيني وبين بعض الناس في ذلك، وهو ما حكيته لك وطلبته، وكان إن شاء الله له ولغيره به منفعة على ما في الحكاية من زيادة ونقص وتغيير‏.‏
قال لي بعض الناس‏:‏ إذا أردنا أن نسلك طريق سبيل السلامة والسكوت، وهي الطريقة التي تصلح عليها السلامة، قلنا كما قال الشافعي رضي الله عنه‏:‏ آمنت بالله وبما جاء عن الله على مراد الله، وآمنت برسول الله وما جاء عن رسول الله على مراد رسول الله صلى الله عليه وسلم، وإذا سلكنا سبيل البحث والتحقيق،فإن الحق مذهب من يتأول آيات الصفات وأحاديث الصفات من المتكلمين‏.‏
فقلت له‏:‏ أما ما قاله الشافعي،فإنه حق يجب علي كل مسلم أن يعتقده، ومن اعتقده ولم يأت بقول يناقضه، فإنه سالك سبيل السلامة في الدنيا والآخرة، وأما إذا بحث الإنسان وفحص، وجد ما يقوله المتكلمون من التأويل الذي يخالفون به أهل الحديث كله باطلاً، وتيقن أن الحق مع أهل الحديث ظاهرًا وباطنًا‏.‏
فاستعظم ذلك وقال‏:‏ أتحب لأهل الحديث أن يتناظروا في هذا‏؟‏ فتواعدنا يومًا، فكان فيما تفاوضنا‏:‏ أن أمهات المسائل التي خالف فيها متأخرو المتكلمين ممن ينتحل مذهب الأشعري لأهل الحديث ثلاث مسائل‏:‏

ص -355- وصف الله بالعلو على العرش‏.‏
ومسألة القرآن‏.‏
ومسألة تأويل الصفات‏.‏
فقلت له‏:‏ نبدأ بالكلام على مسألة تأويل الصفات، فإنها الأم والباقي من المسائل فرع عليها، وقلت له‏:‏ مذهب أهل الحديث وهم السلف من القرون الثلاثة ومن سلك سبيلهم من الخلف‏:‏ أن هذه الأحاديث تمر كما جاءت‏.‏ ويؤمن بها وتصدق، وتصان عن تأويل يفضي إلى تعطيل، وتكييف يفضي إلى تمثيل‏.‏
وقد أطلق غير واحد ممن حكى إجماع السلف منهم الخطابي مذهب السلف‏:‏ أنها تجري على ظاهرها، مع نفي الكيفية والتشبيه عنها، وذلك أن الكلام في الصفات فرع على الكلام في الذات، يحتذى حذوه ويتبع فيه مثاله، فإذا كان إثبات الذات إثبات وجود، لا إثبات كيفية، فكذلك إثبات الصفات إثبات وجود لا إثبات كيفية، فنقول‏:‏ إن له يدًا وسمعًا، ولا نقول‏:‏ إن معنى اليد‏:‏ القدرة، ومعنى السمع‏:‏العلم‏.‏
فقلت له‏:‏ وبعض الناس يقول‏:‏ مذهب السلف‏:‏ أن الظاهر غير مراد، ويقول‏:‏ أجمعنا على أن الظاهر غير مراد، وهذه العبارة خطأ، إما لفظًا ومعنى، أو لفظًا لا معنى؛ لأن الظاهر قد صار مشتركًا بين شيئين‏:‏

ص -356- أحدهما‏:‏ أن يقال‏:‏ إن اليد جارحة مثل جوارح العباد، وظاهر الغضب غليان القلب لطلب الانتقام، وظاهر كونه في السماء أن يكون مثل الماء في الظرف، فلا شك أن من قال‏:‏ إن هذه المعاني وشبهها من صفات المخلوقين ونعوت المحدثين غير مراد من الآيات والأحاديث‏.‏ فقد صدق وأحسن؛ إذ لا يختلف أهل السنة أن الله تعالى ليس كمثله شىء، لا في ذاته ولا في صفاته ولا في أفعاله، بل أكثر أهل السنة من أصحابنا وغيرهم يكفرون المشبهة والمجسمة‏.‏
لكن هذا القائل أخطأ، حيث ظن أن هذا المعنى هو الظاهر من هذه الآيات والأحاديث، وحيث حكى عن السلف ما لم يقولوه، فإن ظاهر الكلام هو ما يسبق إلى العقل السليم منه لمن يفهم بتلك اللغة، ثم قد يكون ظهوره بمجرد الوضع وقد يكون بسياق الكلام، وليست هذه المعاني المحدثة المستحيلة على الله تعالى هي السابقة إلى عقل المؤمنين، بل اليد عندهم كالعلم والقدرة والذات، فكما كان علمنا وقدرتنا وحياتنا وكلامنا ونحوها من الصفات أعراضًا تدل على حدوثنا يمتنع أن يوصف الله سبحانه بمثلها، فكذلك أيدينا ووجوهنا ونحوها أجسامًا كذلك محدثة، يمتنع أن يوصف الله تعالى بمثلها‏.‏
ثم لم يقل أحد من أهل السنة‏:‏ إذا قلنا‏:‏ إن لله علمًا وقدرة وسمعًا وبصرًا، أن ظاهره غير مراد، ثم يفسر بصفاتنا، فكذلك لا يجوز أن يقال‏:‏ إن ظاهر اليد والوجه غير مراد، إذ لا فرق بين ما هو من صفاتنا جسم أو عرض للجسم‏.‏

ص -357- ومن قال‏:‏ إن ظاهر شىء من أسمائه وصفاته غير مراد فقد أخطأ؛ لأنه ما من اسم يسمى الله تعالى به إلا والظاهر الذي يستحقه المخلوق غير مراد به، فكان قول هذا القائل يقتضي أن يكون جميع أسمائه وصفاته قد أريد بها ما يخالف ظاهرها، ولا يخفى ما في هذا الكلام من الفساد‏.‏
والمعنى الثاني‏:‏ أن هذه الصفات إنما هي صفات الله سبحانه وتعالى كما يليق بجلاله، نسبتها إلى ذاته المقدسة كنسبة صفات كل شىء إلى ذاته، فيعلم أن العلم صفة ذاتية للموصوف ولها خصائص، وكذلك الوجه‏.‏ ولا يقال‏:‏ إنه مستغن عن هذه الصفات؛ لأن هذه الصفات واجبة لذاته، والإله المعبود سبحانه هو المستحق لجميع هذه الصفات‏.‏
وليس غرضنا الآن الكلام مع نفاة الصفات مطلقًا، وإنما الكلام مع من يثبت بعض الصفات‏.‏
وكذلك فعله، نعلم أن الخلق هو إبداع الكائنات من العدم، وإن كنا لا نكيف ذلك الفعل ولا يشبه أفعالنا، إذ نحن لا نفعل إلا لحاجة إلى الفعل، والله غني حميد‏.‏
وكذلك الذات، تعلم من حيث الجملة، وإن كانت لا تماثل الذوات المخلوقة ولا يعلم ما هو إلا هو، و لا يدرك لها كيفية،فهذا هو الذي يظهر من إطلاق هذه الصفات، وهو الذي يجب أن تحمل عليه‏.‏

ص -358- فالمؤمن يعلم أحكام هذه الصفات وآثارها وهو الذي أريد منه، فيعلم أن الله على كل شىء قدير، وأن الله قد أحاط بكل شىء علمًا، وأن الأرض جميعًا قبضته يوم القيامة والسموات مطويات بيمينه، وأن المؤمنين ينظرون إلى وجه خالقهم في الجنة، ويتلذذون بذلك لذة ينغمر في جانبها جميع اللذات، ونحو ذلك‏.‏
كما يعلم أن له ربًا وخالقًا ومعبودًا، ولا يعلم كنه شىء من ذلك، بل غاية علم الخلق هكذا، يعلمون الشيء من بعض الجهات ولا يحيطون بكنهه، وعلمهم بنفوسهم من هذا الضرب‏.‏
قلت له‏:‏ أفيجوز أن يقال‏:‏ إن الظاهر غير مراد بهذا التفسير ‏؟‏ فقال‏:‏ هذا لا يمكن‏.‏
فقلت له‏:‏ من قال‏:‏ إن الظاهر غير مراد، بمعنى‏:‏ أن صفات المخلوقين غير مرادة، قلنا له‏:‏ أصبت في المعنى، لكن أخطأت في اللفظ، وأوهمت البدعة، وجعلت للجهمية طريقًا إلى غرضهم، وكان يمكنك أن تقول‏:‏ تمر كما جاءت على ظاهرها مع العلم بأن صفات الله تعالى ليست كصفات المخلوقين، وأنه منزه مقدس عن كل ما يلزم منه حدوثه أو نقصه‏.‏
ومن قال‏:‏ الظاهر غير مراد بالتفسير الثاني وهو مراد الجهمية ومن تبعهم من المعتزلة وبعض الأشعرية وغيرهم فقد أخطأ‏.‏
ثم أقرب هؤلاء الجهمية الأشعرية يقولون‏:‏ إن له صفات سبعًا‏:‏ الحياة،

ص -359- والعلم، والقدرة، والإرادة، والكلام، والسمع، والبصر‏.‏وينفون ما عداها،وفيهم من يضم إلى ذلك اليد فقط، ومنهم من يتوقف في نفي ما سواها، وغلاتهم يقطعون بنفي ما سواها‏.‏
وأما المعتزلة، فإنهم ينفون الصفات مطلقًا ويثبتون أحكامها، وهي ترجع عند أكثرهم إلى أنه عليم قدير، وأما كونه مريدًا متكلمًا فعندهم أنها صفات حادثة، أو إضافية أو عدمية‏.‏ وهم أقرب الناس إلى الصابئين الفلاسفة من الروم، ومن سلك سبيلهم من العرب والفرس، حيث زعموا أن الصفات كلَّها ترجع إلى سلب أو إضافة، أو مركب من سلب وإضافة، فهؤلاء كلهم ضلال مكذبون للرسل‏.‏
ومن رزقه الله معرفة ما جاءت به الرسل وبصرًا نافذًا وعرف حقيقة مأخذ هؤلاء، علم قطعًا أنهم يلحدون في أسمائه وآياته، وأنهم كذبوا بالرسل وبالكتاب وبما أرسل به رسله؛ ولهذا كانوا يقولون‏:‏ إن البدع مشتقة من الكفر وآيلة إليه، ويقولون‏:‏ إن المعتزلة مخانيث الفلاسفة، والأشعرية مخانيث المعتزلة‏.‏
وكان يحيى بن عمار يقول‏:‏ المعتزلة الجهمية الذكور،والأشعرية الجهمية الإناث، ومرادهم الأشعرية الذين ينفون الصفات الخبرية،وأما من قال منهم بكتاب ‏[‏الإبانة‏]‏ الذي صنفه الأشعري في آخر عمره، ولم يظهر مقالة تناقض ذلك، فهذا يعد من أهل السنة، لكن مجرد الانتساب إلى الأشعرى بدعة،

ص -360- لا سيما وأنه بذلك يوهم حسًنا بكل من انتسب هذه النسبة، وينفتح بذلك أبواب شر، والكلام مع هؤلاء الذين ينفون ظاهرها بهذا التفسير‏.‏
قلت له‏:‏ إذا وصف الله نفسه بصفة، أو وصفه بها رسوله، أو وصفه بها المؤمنون الذين اتفق المسلمون على هدايتهم ودرايتهم فصرفها عن ظاهرها اللائق بجلال الله سبحانه وحقيقتها المفهومة منها إلى باطن يخالف الظاهر، ومجاز ينافى الحقيقة، لابد فيه من أربعة أشياء‏:‏
أحدها‏:‏ أن ذلك اللفظ مستعمل بالمعنى المجازي؛ لأن الكتاب والسنة وكلام السلف جاء باللسان العربي، ولا يجوز أن يراد بشىء منه خلاف لسان العرب، أو خلاف الألسنة كلها، فلابد أن يكون ذلك المعنى المجازي ما يراد به اللفظ، وإلا فيمكن كل مبطل أن يفسر أي لفظ بأي معنى سنح له، وإن لم يكن له أصل في اللغة‏.‏
الثاني‏:‏ أن يكون معه دليل يوجب صرف اللفظ عن حقيقته إلى مجازه، وإلا فإذا كان يستعمل في معنى بطريق الحقيقة، وفي معنى بطريق المجاز، لم يجز حمله على المجازىّ بغير دليل يوجب الصرف بإجماع العقلاء، ثم إن ادعى وجوب صرفه عن الحقيقة، فلابد له من دليل قاطع عقلي أو سمعي يوجب الصرف‏.‏ وإن ادعى ظهور صرفه عن الحقيقة فلابد من دليل مرجح للحمل على المجاز‏.‏
الثالث‏:‏ أنه لابد من أن يسلم ذلك الدليل الصارف عن معارض، وإلا فإذا قام دليل قرآني أو إيماني يبين أن الحقيقة مرادة امتنع

ص -361- تركها، ثم إن كان هذا الدليل نصًا قاطعًا لم يلتفت إلى نقيضه، وإن كان ظاهرًا فلابد من الترجيح‏.‏
الرابع‏:‏ أن الرسول صلى الله عليه وسلم إذا تكلم بكلام وأراد به خلاف ظاهره وضد حقيقته،فلابد أن يبين للأمة أنه لم يرد حقيقته، وأنه أراد مجازه، سواء عينه أو لم يعينه، لا سيما في الخطاب العلمي الذي أريد منهم فيه الاعتقاد والعلم، دون عمل الجوارح، فإنه سبحانه وتعالى جعل القرآن نورًا وهدى، وبيانًا للناس، وشفاء لما في الصدور، وأرسل الرسل ليبين للناس ما نزل إليهم، وليحكم بين الناس فيما اختلفوا فيه، ولئلا يكون للناس على الله حجة بعد الرسل‏.‏
ثم هذا الرسول الأمي العربي بعث بأفصح اللغات وأبين الألسنة والعبارات، ثم الأمة الذين أخذوا عنه كانوا أعمق الناس علمًا، وأنصحهم للأمة، وأبينهم للسنة، فلا يجوز أن يتكلم هو وهؤلاء بكلام يريدون به خلاف ظاهره إلا وقد نصب دليلاً يمنع من حمله على ظاهره، إما أن يكون عقليًا ظاهرًا، مثل قوله‏:‏ ‏{‏وَأُوتِيَتْ مِن كُلِّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 23‏]‏، فإن كل أحد يعلم بعقله أن المراد‏:‏ أوتيت من جنس ما يؤتاه مثلها، وكذلك‏:‏ ‏{‏خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 102‏]‏ يعلم المستمع‏:‏ أن الخالق لا يدخل في هذا العموم، أو سمعيًا ظاهرًا، مثل الدلالات في الكتاب والسنة التي تصرف بعض الظواهر‏.‏
ولا يجوز أن يحيلهم على دليل خفي، لا يستنبطه إلا أفراد الناس، سواء كان سمعيًا أو عقليًا؛ لأنه إذا تكلم بالكلام الذي يفهم منه معنى وأعاده مرات

ص -362- كثيرة، وخاطب به الخلق كلهم وفيهم الذكي والبليد، والفقيه وغير الفقيه، وقد أوجب عليهم أن يتدبروا ذلك الخطاب ويعقلوه، ويتفكروا فيه ويعتقدوا موجبه، ثم أوجب ألا يعتقدوا بهذا الخطاب شيئًا من ظاهره؛ لأن هناك دليلاً خفيًا يستنبطه أفراد الناس يدل على أنه لم يرد ظاهره،كان هذا تدليسًا وتلبيسًا، وكان نقيض البيان وضد الهدى،وهو بالألغاز والأحاجي أشبه منه بالهدى والبيان‏.‏
فكيف إذا كانت دلالة ذلك الخطاب على ظاهره، أقوى بدرجات كثيرة من دلالة ذلك الدليل الخفي على أن الظاهر غير مراد‏؟‏‏!‏ أم كيف إذا كان ذلك الخفي شبهة ليس لها حقيقة‏!‏‏؟‏
فسلم لي ذلك الرجل هذه المقامات‏.‏
قلت‏:‏ ونحن نتكلم على صفة من الصفات، ونجعل الكلام فيها أنموذجًا يحتذى عليه، ونعبر بصفة اليد، وقد قال تعالى‏:‏‏{‏وَقَالَتِ الْيَهُودُ يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاء‏}‏ ‏[‏المائدة‏:‏64‏]‏، وقال تعالى لإبليس‏:‏ ‏{‏مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏75‏]‏، وقال تعالى‏:‏‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ ‏[‏الزمر‏:‏67‏]‏، وقال تعالى‏:‏‏{‏تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ‏}‏ ‏[‏الملك‏:‏1‏]‏، وقال‏:‏‏{‏بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ‏}‏‏[‏ آل عمران‏:‏ 62‏]‏، وقال تعالى‏:‏ ‏{‏أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا فَهُمْ لَهَا مَالِكُونَ‏}‏ ‏[‏يس‏:‏71‏]‏‏.‏

ص -363- وقد تواتر في السنة مجىء اليد في حديث النبي صلى الله عليه وسلم‏.‏
فالمفهوم من هذا الكلام‏:‏ أن لله تعالى يدين مختصتان به، ذاتيتان له، كما يليق بجلاله، وأنه سبحانه خلق آدم بيده دون الملائكة وإبليس، وأنه سبحانه يقبض الأرض ويطوى السموات بيده اليمنى،وأن ‏{‏يَدَاهُ مَبْسُوطَتَانِ‏}‏ ‏[‏المائدة‏:‏64‏]‏ ومعنى بسطهما‏:‏ بذل الجود وسعة العطاء؛ لأن الإعطاء والجود في الغالب يكون ببسط اليد ومدها،وتركه يكون ضمًا لليد إلى العنق، صار من الحقائق العرفية إذا قيل‏:‏ هو مبسوط اليد فهم منه يد حقيقة، وكان ظاهره الجود والبخل، كما قال تعالى‏:‏‏{‏وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ‏}‏ ‏[‏الإسراء‏:‏ 29‏]‏، ويقولون‏:‏ فلان جَعْد البنان وسَبْط البنان‏.‏
قلت له‏:‏ فالقائل إن زعم أنه ليس له يد من جنس أيدي المخلوقين، وأن يده ليست جارحة، فهذا حق‏.‏
وإن زعم أنه ليس له يد زائدة على الصفات السبع، فهو مبطل، فيحتاج إلى تلك المقامات الأربعة‏.‏
أما الأول، فيقول‏:‏ إن اليد تكون بمعنى النعمة والعطية، تسمية للشىء باسم سببه، كما يسمى المطر والنبات سماء، ومنه قولهم‏:‏ لفلان عنده أياد، وقول أبي طالب لما فقد النبي صلى الله عليه وسلم‏:‏

يا رب رد راكبي محمدًا رده علي واصطنع عندي يدا

ص -364- وقول عروة بن مسعود لأبي بكر يوم الحديبية‏:‏لولا يد لك عندي لم أجزك بها لأجبتك‏.‏
وقد تكون اليد بمعنى القدرة، تسمية للشىء باسم مسببه؛ لأن القدرة هي تحرك اليد، يقولون‏:‏ فلان له يد في كذا وكذا، ومنه قول زياد لمعاوية‏:‏ إني قد أمسكت العراق بإحدى يدي، ويدي الأخرى فارغة، يريد نصف قدرتي ضبط أمر العراق‏.‏ ومنه قوله‏:‏ ‏{‏بِيَدِهِ عُقْدَةُ النِّكَاحِ‏}‏ ‏[‏البقرة‏:‏237‏]‏، والنكاح كلام يقال، وإنما معناه أنه مقتدر عليه‏.‏
وقد يجعلون إضافة الفعل إليها إضافة الفعل إلى الشخص نفسه؛ لأن غالب الأفعال لما كانت باليد جعل ذكر اليد إشارة إلى أنه فعل بنفسه، قال الله تعالى‏:‏‏{‏لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء‏}‏إلى قوله‏:‏‏{‏ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ‏}‏‏[‏آل عمران‏:‏ 181، 182‏]‏ أي‏:‏ بما قدمتم، فإن بعض ما قدموه كلام تكلموا به‏.‏ وكذلك قوله تعالى‏:‏ ‏{‏وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلآئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ‏}‏ إلى قوله‏:‏ ‏{‏ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ‏}‏ ‏[‏الأنفال‏:‏50، 51 ‏]‏، والعرب تقول‏:‏ يَدَاك أوْكَتَا، وفُوكَ نَفَخ؛ توبيخًا لكل من جر على نفسه جريرة؛ لأن أول ما قيل هذا لمن فعل بيديه وفمه‏.‏
قلت له‏:‏ ونحن لا ننكر لغة العرب التي نزل بها القرآن في هذا كله، والمتأولون للصفات الذين حرفوا الكلم عن مواضعه، وألحدوا في أسمائه وآياته تأولوا قوله‏:‏ ‏{‏بَلْ يَدَاهُ مَبْسُوطَتَانِ‏}‏ ‏[‏المائدة‏:‏64‏]‏، وقوله‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏75‏]‏ على هذا

ص -365- كله، فقالوا‏:‏ إن المراد نعمته، أي‏:‏ نعمة الدنيا ونعمة الآخرة،وقالوا‏:‏ بقدرته، وقالوا‏:‏ اللفظ كناية عن نفس الجود من غير أن يكون هناك يد حقيقة، بل هذه اللفظة قد صارت حقيقة في العطاء والجود، وقوله‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ أي‏:‏ خلقته أنا، وإن لم يكن هناك يد حقيقية‏.‏ قلت له‏:‏ فهذه تأويلاتهم‏؟‏ قال‏:‏ نعم‏.‏ قلت له‏:‏ فننظر فيما قدمنا‏:‏
المقام الأول‏:‏ أن لفظ اليدين بصيغة التثنية لم يستعمل في النعمة ولا في القدرة؛ لأن من لغة القوم استعمال الواحد في الجمع، كقوله‏:‏ ‏{‏إِنَّ الْإِنسَانَ لَفِي خُسْرٍ‏}‏ ‏[‏العصر‏:‏2‏]‏، ولفظ الجمع في الواحد كقوله‏:‏‏{‏الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏، ولفظ الجمع في الاثنين كقوله‏:‏ ‏{‏صَغَتْ قُلُوبُكُمَا‏}‏ ‏[‏التحريم‏:‏4‏]‏‏.‏ أما استعمال لفظ الواحد في الاثنين، أو الاثنين في الواحد فلا أصل له؛ لأن هذه الألفاظ عدد وهي نصوص في معناها لا يتجوز بها، ولا يجوز أن يقال‏:‏ عندي رجل، ويعني رجلين، ولا عندي رجلان، ويعني به الجنس؛ لأن اسم الواحد يدل على الجنس والجنس فيه شياع، وكذلك اسم الجمع فيه معنى الجنس، والجنس يحصل بحصول الواحد‏.‏
فقوله‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ لا يجوز أن يراد به القدرة؛ لأن القدرة صفة واحدة، ولا يجوز أن يعبر بالاثنين عن الواحد‏.‏
ولا يجوز أن يراد به النعمة؛ لأن نعم الله لا تحصى، فلا يجوز أن يعبر عن النعم التي لا تحصى بصيغة التثنية‏.‏

ص -366- ولا يجوز أن يكون لما خلقت أنا؛لأنهم إذا أرادوا ذلك أضافوا الفعل إلى اليد، فتكون إضافته إلى اليد إضافة له إلى الفعل كقوله‏:‏ ‏{‏بِمَا قَدَّمَتْ يَدَاكَ‏}‏ ‏[‏الحج‏:‏10‏]‏ و‏{‏قَدَّمَتْ أَيْدِيكُمْ‏}‏ ‏[‏آل عمران‏:‏182،الأنفال‏:‏51‏]‏، ومنه قوله‏:‏‏{‏مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا‏}‏ ‏[‏يس‏:‏71‏]‏‏.‏
أما إذا أضاف الفعل إلى الفاعل، وعدى الفعل إلى اليد بحرف الباء، كقوله‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ فإنه نص في أنه فعل الفعل بيديه؛ ولهذا لا يجوز لمن تكلم أو مشى أن يقال‏:‏ فعلت هذا بيديك ويقال‏:‏ هذا فعلته يداك؛ لأن مجرد قوله‏:‏ فعلت، كاف في الإضافة إلى الفاعل، فلو لم يرد أنه فعله باليد حقيقة كان ذلك زيادة محضة من غير فائدة، ولست تجد في كلام العرب ولا العجم إن شاء الله تعالى أن فصيحًا يقول‏:‏ فعلت هذا بيدي، أو فلان فعل هذا بيديه، إلا ويكون فعله بيديه حقيقة، ولا يجوز أن يكون لا يد له، أو أن يكون له يد والفعل وقع بغيرها‏.‏
وبهذا الفرق المحقق تتبين مواضع المجاز ومواضع الحقيقة، ويتبين أن الآيات لا تقبل المجاز البتة من جهة نفس اللغة‏.‏
قال لي‏:‏ فقد أوقعوا الاثنين موقع الواحد في قوله‏:‏ ‏{‏أَلْقِيَا فِي جَهَنَّمَ‏}‏ ‏[‏ق‏:‏24‏]‏، وإنما هو خطاب للواحد‏.‏
قلت له‏:‏ هذا ممنوع، بل قوله‏:‏ ‏{‏أَلْقِيَا‏}‏ قد قيل‏:‏ تثنية الفاعل لتثنية الفعل، والمعنى‏:‏ ألق ألق‏.‏ وقد قيل‏:‏ إنه خطاب للسائق والشهيد‏.‏ ومن قال‏:‏ إنه خطاب للواحد، قال‏:‏ إن الإنسان يكون معه اثنان‏:‏ أحدهما عن يمينه، والآخر عن شماله،

ص -367- فيقول‏:‏ خليلي‏!‏ خليلي‏!‏ثم إنه يوقع هذا الخطاب وإن لم يكونا موجودين، كأنه يخاطب موجودين، فقوله‏:‏ ‏{‏أَلْقِيَا‏}‏ عند هذا القائل إنما هو خطاب لاثنين يقدر وجودهما، فلا حجة فيه البتة‏.‏
قلت له‏:‏ المقام الثاني‏:‏ أن يقال‏:‏ هب أنه يجوز أن يعني باليد حقيقة اليد، وأن يعني بها القدرة أو النعمة، أو يجعل ذكرها كناية عن الفعل، لكن ما الموجب لصرفها عن الحقيقة‏؟‏
فإن قلت‏:‏ لأن اليد هي الجارحة وذلك ممتنع على الله سبحانه‏.‏
قلت لك‏:‏ هذا ونحوه يوجب امتناع وصفه بأن له يدًا من جنس أيدي المخلوقين، وهذا لا ريب فيه،لكن لم لا يجوز أن يكون له يد تناسب ذاته تستحق من صفات الكمال ما تستحق الذات‏؟‏ قال‏:‏ ليس في العقل والسمع ما يحيل هذا‏.‏ قلت‏:‏ فإذا كان هذا ممكنًا وهو حقيقة اللفظ فلم يصرف عنه اللفظ إلى مجازه‏؟‏ وكل ما يذكره الخصم من دليل يدل على امتناع وصفه بما يسمى به وصحت الدلالة سلم له أن المعنى الذي يستحقه المخلوق منتف عنه، وإنما حقيقة اللفظ وظاهره يد يستحقها الخالق كالعلم والقدرة، بل كالذات والوجود‏.‏
المقام الثالث ‏:‏ قلت له‏:‏ بلغك أن في كتاب الله أو في سنة رسول الله صلى الله عليه وسلم أو عن أحد من أئمة المسلمين أنهم قالوا‏:‏ المراد باليد خلاف ظاهره، أو الظاهر غير مراد، أو هل في كتاب الله آية تدل على انتفاء وصفه

ص -368- باليد دلالة ظاهرة،بل أو دلالة خفية‏؟‏ فإن أقصى ما يذكره المتكلف قوله‏:‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏1‏]‏، وقوله‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏، وقوله‏:‏ ‏{‏هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏ 65‏]‏، وهؤلاء الآيات إنما يدللن على انتفاء التجسيم والتشبيه‏.‏ أما انتفاء يد تليق بجلاله، فليس في الكلام ما يدل عليه بوجه من الوجوه‏.‏
وكذلك هل في العقل ما يدل دلالة ظاهرة على أن الباري لا يد له البتة‏؟‏ لا يدًا تليق بجلاله، ولا يدا تناسب المحدثات،وهل فيه ما يدل على ذلك أصلا، ولو بوجه خفي ‏؟‏ فإذا لم يكن في السمع ولا في العقل ما ينفي حقيقة اليد البتة، وإن فرض ما ينافيها فإنما هو من الوجوه الخفية عند من يدعيه وإلا ففي الحقيقة إنما هو شبهة فاسدة‏.‏
فهل يجوز أن يملأ الكتاب والسنة من ذكر اليد، وأن الله تعالي خلق بيده، وأن يداه مبسوطتان، وأن الملك بيده، وفي الحديث ما لا يحصى، ثم إن رسول الله صلى الله عليه وسلم وأولى الأمر لا يبينون للناس أن هذا الكلام لا يراد به حقيقته ولا ظاهره، حتى ينشأ جَهْم ابن صفوان بعد انقراض عصر الصحابة، فيبين للناس ما نزل إليهم على نبيهم،ويتبعه عليه بشر بن غياث ومن سلك سبيلهم من كل مغموص عليه بالنفاق‏.‏
وكيف يجوز أن يعلمنا نبينا صلى الله عليه وسلم كل شىء حتى الخراءة،ويقول‏:‏ ‏"‏ما تركت من شىء يقربكم إلى الجنة إلا وقد حدثتكم به، ولا من

ص -369- شىء يبعدكم عن النار إلا وقد حدثتكم به‏"‏، ‏"‏تركتكم على البيضاء، ليلها كنهارها، لا يزيغ عنها بعدي إلا هالك‏"‏، ثم يترك الكتاب المنزل عليه، وسنته الغراء مملوءة مما يزعم الخصم أن ظاهره تشبيه وتجسيم، وأن اعتقاد ظاهره ضلال، وهو لا يبين ذلك ولا يوضحه‏؟‏‏!‏
وكيف يجوز للسلف أن يقولوا‏:‏ أمروها كما جاءت مع أن معناها المجازي هو المراد وهو شىء لا يفهمه العرب، حتى يكون أبناء الفرس والروم أعلم بلغة العرب من أبناء المهاجرين والأنصار‏!‏
المقام الرابع‏:‏ قلت له‏:‏ أنا أذكر لك من الأدلة الجلية القاطعة والظاهرة، ما يبين لك أن لله يدين حقيقة‏.‏
فمن ذلك تفضيله لآدم يستوجب سجود الملائكة، وامتناعهم عن التكبر عليه، فلو كان المراد أنه خلقه بقدرته أو بنعمته، أو مجرد إضافة خلقه إليه؛ لشاركه في ذلك إبليس وجميع المخلوقات‏.‏
قال لي‏:‏ فقد يضاف الشىء إلى الله على سبيل التشريف، كقوله‏:‏‏{‏نَاقَةَ اللَّهِ‏}‏ ‏[‏الشمس‏:‏13‏]‏، وبيت الله‏.‏
قلت له‏:‏ لا تكون الإضافة تشريفًا حتى يكون في المضاف معنى أفرده به عن غيره، فلو لم يكن في الناقة والبيت من الآيات البينات ما تمتاز به على جميع النوق والبيوت لما استحقا هذه الإضافة، والأمر هنا كذلك، فإضافة خلق

ص -370- آدم إليه أنه خلقه بيديه، يوجب أن يكون خلقه بيديه أنه قد فعله بيديه، وخلق هؤلاء بقوله‏:‏ كن فيكون، كما جاءت به الآثار‏.‏
ومن ذلك أنهم إذا قالوا‏:‏ بيده الملك، أو عملته يداك، فهما شيئان‏:‏أحدهما‏:‏ إثبات اليد‏.‏ والثاني‏:‏ إضافة الملك والعمل إليها، والثاني يقع فيه التجوز كثيرًا، أما الأول فإنهم لا يطلقون هذا الكلام إلا لجنس له يد حقيقة، ولا يقولون‏:‏ يد الهوى ولا يد الماء، فهب أن قوله‏:‏ بيده الملك، قد علم منه أن المراد بقدرته، لكن لا يتجوز بذلك إلا لمن له يد حقيقة‏.‏
والفرق بين قوله تعالى‏:‏ ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏75‏]‏ وقوله‏:‏ ‏{‏مِمَّا عَمِلَتْ أَيْدِينَا‏}‏ ‏[‏يس‏:‏71‏]‏ من وجهين‏:‏
أحدهما‏:‏ أنه هنا أضاف الفعل إليه، وبين أنه خلقه بيديه، وهناك أضاف الفعل إلى الأيدي‏.‏
الثاني‏:‏ أن من لغة العرب أنهم يضعون اسم الجمع موضع التثنية إذا أمن اللبس، كقوله تعالى‏:‏‏{‏وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا‏}‏ ‏[‏المائدة‏:‏38‏]‏ أي‏:‏ يديهما، وقوله‏:‏ ‏{‏فَقَدْ صَغَتْ قُلُوبُكُمَا‏}‏ ‏[‏التحريم‏:‏4‏]‏ أي‏:‏ قلباكما، فكذلك قوله‏:‏‏{‏مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا‏}‏‏.‏
وأما السنة فكثيرة جدًا، مثل قوله صلى الله عليه وسلم‏:‏‏"‏المقسطون عند

ص -371- الله على منابر من نور عن يمين الرحمن، وكلتا يديه يمين، الذين يعدلون في حكمهم وأهليهم وما وَلُوا‏"‏ رواه مسلم، وقوله صلى الله عليه وسلم‏:‏‏"‏يمين الله ملأى لا يَغِيضُهَا نفقة،سَحَّاء الليل والنهار،أرأيتم ما أنفق منذ خلق السموات والأرض‏؟‏ فإنه لم يَغِض ما في يمينه، والقِسْط بيده الأخرى، يرفع ويخفض إلى يوم القيامة‏"‏ رواه مسلم في صحيحه؛ والبخاري فيما أظن ‏[‏قوله‏:‏ لا يغِيضُها أي‏:‏لا ينقصها‏]‏‏.‏
وفي الصحيح أيضًا عن أبي سعيد الخدري رضي الله عنه عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏تكون الأرض يوم القيامة خُبْزَةً واحدة يتكفؤها الجبار بيده كما يتكفأ أحدكم بيده خُبْزَتَه في السفر‏"‏ ‏[‏قوله‏:‏ ‏"‏خُبْزَة واحدة يتكفّؤها الجبار بيده‏"‏‏:‏ الخُبزة‏:‏ الطُّلمة، وهي عجين يوضع في الرماد الحار حتى ينضج‏.‏ ويتكفؤها الجبار بيده،أي‏:‏ يميلها من يد إلى يد حتى تجتمع وتستوى، والمعنى‏:‏ أن الله تعالى يجعل الأرض كالرغيف العظيم،ويكون ذلك طعامًا نزلاً لأهل الجنة‏.‏ انظر‏:‏القاموس،مادة خبز وتعليق الشيخ عبد الباقي‏]‏‏.‏
وفي الصحيح أيضًا عن ابن عمر، يحكى رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏يأخذ الرب عز وجل سمواته وأرضه بيديه وجعل يقبض يديه ويبسطهما ويقول‏:‏ أنا الرحمن‏"‏ حتى نظرت إلى المنبر يتحرك أسفل منه، حتى إني أقول‏:‏ أساقط هو برسول الله ‏؟‏ وفي رواية‏:‏ أنه قرأ هذه الآية على المنبر‏:‏ ‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ ‏[‏الزمر‏:‏67‏]‏، قال‏:‏‏"‏يقول‏:‏ أنا الله، أنا الجبار‏"‏ وذكره‏.‏ وفي الصحيح أيضًا عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يقبض الله الأرض، ويطوي السماء بيمينه، ثم يقول‏:‏ أنا الملك، أين ملوك الأرض‏؟‏‏"‏، وما يوافق هذا من حديث الحبر‏.‏
وفي حديث صحيح‏:‏‏"‏إن الله لما خلق آدم قال له ويداه مقبوضتان‏:‏ اختر

ص -372- أيهما شئت، قال‏:‏ اخترت يمين ربي، وكلتا يدي ربي يمين مباركة، ثم بسطها فإذا فيها آدم وذريته‏"‏، وفي الصحيح‏:‏ ‏"‏إن الله كتب بيده على نفسه لما خلق الخلق‏:‏ إن رحمتي تغلب غضبي‏"‏‏.‏
وفي الصحيح‏:‏ أنه لما تحاج آدم وموسى قال آدم‏:‏ يا موسى، اصطفاك الله بكلامه وخط لك التوراة بيده، وقد قال له موسى‏:‏ أنت آدم الذي خلقك الله بيده، ونفخ فيك من روحه‏.‏ وفي حديث آخر‏:‏ أنه قال سبحانه ‏:‏ ‏"‏وعزتي وجلالي، لا أجعل صالح ذرية من خلقت بيدي كمن قلت له‏:‏ كن، فكان‏"‏،وفي حديث آخر في السنن‏:‏ ‏"‏لما خلق الله آدم ومسح ظهره بيمينه، فاستخرج منه ذريته، فقال‏:‏ خلقت هؤلاء للجنة، وبعمل أهل الجنة يعملون، ثم مسح ظهره بيده الأخرى فقال‏:‏ خلقت هؤلاء للنار، وبعمل أهل النار يعملون‏"‏‏.‏
فذكرت له هذه الأحاديث وغيرها، ثم قلت له‏:‏ هل تقبل هذه الأحاديث تأويلاً، أم هي نصوص قاطعة‏؟‏ وهذه أحاديث تلقتها الأمة بالقبول والتصديق ونقلتها من بحر غزير‏.‏ فأظهر الرجل التوبة وتبين له الحق‏.‏
فهذا الذي أشرت إليه أحسن الله إليك أن أكتبه‏.‏
وهذا باب واسع، ‏{‏وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏40‏]‏، و‏{‏مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا‏}‏ ‏[‏الكهف‏:‏17‏]‏‏.‏
والسلام عليكم ورحمة الله وبركاته، وعلى المحمدين، وأبي زكريا،

ص -373- وأبي البقاء عبد المجيد، وأهل البيت ومن تعرفونه من أهل المدينة وسائر أهل البلدة الطيبة‏.‏
وإن كنتم تعرفون للمدينة كتابًا يتضمن أخبارها، كما صنف أخبار مكة‏.‏ فلعل تعرفونا به‏.‏
والحمد لله رب العالمين،وصلى الله على محمد وعلى آله وصحبه أجمعين‏.


قال المعترض في الأسماء الحسنى النور الهادي يجب تأويله

الجزء السادس

قال المعترض في الأسماء الحسنى النور الهادي يجب تأويله

ص -374- قال شيخ الإسلام رحمه الله‏:‏
فَصْل قال المعترض في الأسماء الحسنى‏:‏ النور الهادي يجب تأويله قطعًا، إذ النور كيفية قائمة بالجسمية، وهو ضد الظلمة، وجل الحق سبحانه أن يكون له ضد، ولو كان نورًا لم تجز إضافته إلى نفسه في قوله‏:‏ ‏{‏مَثَلُ نُورِهِ‏}‏ ‏[‏النور‏:‏35‏]‏، فيكون من إضافة الشىء إلى نفسه، وهو غير جائز‏.‏
وقوله‏:‏ ‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏،قال المفسرون‏:‏ يعني‏:‏ هادي أهل السموات والأرض، وهو ضعيف؛ لأن ذكر الهادي بعده يكون تكرارًا، وقيل‏:‏ منور السموات بالكواكب، وقيل‏:‏ بالأدلة والحجج الباهرة‏.‏ والنور جسم لطيف شفاف، فلا يجوز على الله‏.‏
والتأويل مروي عن ابن عباس وأنس وسالم، وهذا يبطل دعواه أن التأويل يبطل الظاهر، ولم ينقل عن السلف‏.‏
ولو كان نورًا حقيقة كما يقوله المشبهة لوجب أيضًا أن يكون الضياء ليلاً ونهارًا على الدوام‏.‏

ص -375- وقوله‏:‏ ‏{‏إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُّنِيرًا‏}‏ ‏[‏الأحزاب‏:‏45، 46‏]‏، ومعلوم أنه صلى الله عليه وسلم لم يكن السراج المعروف، وإنما سمى سراجًا بالهدى الذي جاء به، ووضوح أدلته بمنزلة السراج المنير‏.‏ وروى عن ابن عباس في رواية أخرى وأبي العالية، والحسن‏:‏ يعني‏:‏ منور السموات والأرض؛ شمسها وقمرها ونجومها‏.‏
ومن كلام العارفين‏:‏ النور هو الذي نور قلوب الصادقين بتوحيده، ونور أسرار المحبين بتأييده، وقيل‏:‏ هو الذي أحيا قلوب العارفين بنور معرفته، ونفوس العابدين بنور عبادته‏.‏
والجواب‏:‏
أن هذا الكلام وأمثاله ليس باعتراض علينا، وإنما هو ابتداء نقص حرمته منهم؛ لما يظن أنه يلازمنا أو يظن أنا نقوله على الوجه الذي حكاه‏.‏ وقال تعالى‏:‏ ‏{‏اجْتَنِبُوا كَثِيرًا مِّنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ‏}‏ ‏[‏الحجرات‏:‏12‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إياكم والظن، فإن الظن أكذب الحديث‏"‏‏.‏
وإذا كان في الكلام إخبار عن الغير بأنه يقول أقوالاً باطلة في العقل والشرع، وفيه رد تلك الأقوال، كان هذا كذبًا وظلمًا، فنعوذ بالله من ذلك‏.‏
ثم مع كونه ظلمًا لنا، يا ليته كان كلامًا صحيحًا مستقيمًا، فكنا نحلله من حقنا ويستفاد ما فيه من العلم ‏!‏‏!‏ ولكن فيه من تحريف كتاب الله والإلحاد في آياته وأسمائه، والكذب والظلم، والعدوان الذي يتعلق بحقوق الله مما فيه، لكن إن عفونا عن حقنا، فحق الله إليه لا إلى غيره‏.‏

ص -376- ونحن نذكر من القيام بحق الله ونصر كتابه ودينه ما يليق بهذا الموضع، فإن هذا الكلام الذي ذكره فيه من التناقض والفساد ما لا أظن تمكنه من ضبطه من وجوه‏:‏
أحدها‏:‏ أنه قال في أوله‏:‏ النور كيفية قائمة بالجسمية، ثم قال في آخره‏:‏ جسم لطيف شفاف، فذكر في أول الكلام أنه عرض وصفة، وفي آخره جسم، وهو جوهر قائم بنفسه‏.‏
الثاني‏:‏ أنه ذكر عن المفسرين أنهم تأولوا ذلك بالهادي وضعف ذلك، ثم ذكر في آخره أن من كلام العارفين أن النور هو الذي نور قلوب الصادقين بتوحيده، وأسرار المحبين بتأييده، وأحيا قلوب العارفين بنور معرفته، وهذا هو معنى الهادي الذي ضعفه أولاً، فيضاعفه أولا، ويجعله من كلام العارفين، وهي كلمة لها صولة في القلوب، وإنما هو من كلام بعض المشايخ الذين يتكلمون بنوع من الوعظ الذي ليس فيه تحقيق‏.‏
فإن الشيخ أبا عبد الرحمن ذكر في ‏[‏حقائق التفسير‏]‏ من الإشارات التي بعضها كلام حسن مستفاد، وبعضها مكذوب على قائله مفترى، كالمنقول عن جعفر وغيره، وبعضها من المنقول الباطل المردود، فإن إشارات المشايخ الصوفية التي يشيرون بها تنقسم إلى إشارة حالية وهي إشارتهم بالقلوب وذلك هو الذي امتازوا به، وليس هذا موضعه‏.‏
وتنقسم إلى الإشارات المتعلقة بالأقوال، مثل ما يأخذونها من القرآن

ص -377- ونحوه، فتلك الإشارات هي من باب الاعتبار والقياس، وإلحاق ما ليس بمنصوص بالمنصوص، مثل الاعتبار والقياس، الذي يستعمله الفقهاء في الأحكام، لكن هذا يستعمل في الترغيب والترهيب، وفضائل الأعمال، ودرجات الرجال، ونحو ذلك، فإن كانت الإشارة اعتبارية من جنس القياس الصحيح كانت حسنة مقبولة، وإن كانت كالقياس الضعيف كان لها حكمه،وإن كان تحريفًا للكلام عن مواضعه، وتأويلاً للكلام على غير تأويله، كانت من جنس كلام القرامطة والباطنية والجهمية، فتدبر هذا، فإني قد أوضحت هذا في ‏[‏قاعدة الإشارات‏]‏‏.‏
الوجه الثالث‏:‏ في تناقضه، فإنه قال‏:‏ التأويل منقول عن ابن عباس، وأنس،وسالم، ولم يذكر إلا ثلاثة أقوال‏:‏
أحدها‏:‏ أنه هادي أهل السموات والأرض، وقد ضعف ذلك، فإن كان المنقول هو هذا الضعيف فياخيبة المسعى؛ إذ لم ينقل عن السلف في جميع كلامه إلى هنا شيئًا عن السلف، إلا هذا الذي ضعفه وأوهاه‏.‏
وإن كان المنقول عن هؤلاء الثلاثة أنه منور السموات بالكواكب، كان متناقضًا من وجه آخر، وهو أنه قد ذكر فيما بعد أن هذا روى عن ابن عباس في رواية أخرى، وأبي العالية والحسن أنه منورها بالشمس والقمر والنجوم، وهذا يوجب أن يكون المنقول عن ابن عباس، والاثنين أولاً غير المنقول عنه في رواية أخرى، وعمن ليس معه في الأولى‏.‏

ص -378- وإن كان نوره بالحجج الباهرة والأدلة كان متناقضًا، فإن هذا هو معنى الهادي؛ إذ نصبه للأدلة، والحجج هي من هدايته، وهو قد ضعف هذا القول فما أدرى من أيهما العجب ‏!‏ أمن حكايته القولين اللذين أحدهما داخل في معنى الآخر‏؟‏ أم من تضعيفه لقول السائل الذي يوجب تضعيف الاثنين وهو لا يدري أنه قد ضعفهما جميعًا ‏؟‏‏!‏ فيجب على الإنسان أن يعرف معنى الأقوال المنقولة، ويعرف أن الذي يضعفه ليس هو الذي عظمه‏.‏
الوجه الرابع‏:‏ أنه قد تبين أنه لم ينقل عن ابن عباس وأنس وسالم إلا القول الذي ضعفه أو ما يدخل فيه؛ فإنه إن كان قولهم‏:‏الهادي، فقد صرح بضعفه وإن كان مقيم الأدلة فهو من معنى الهادي،وإن كان المنور بالكواكب فقد جعله قولاً آخر،وإن كان ما ذكره عن بعض العارفين فهو أيضًا داخل في الهادي،وإذا كان قد اعترف بضعف ما حكاه عن ابن عباس وأنس وسالم لم يكن فيه حجة علينا،فتبين أن ما ذكره عن السلف،إما أن يكون مبطلاً في نقله أو مفتريًا بتضعيفه،وعلى التقديرين لا حجة علينا بذلك‏.‏
الوجه الخامس‏:‏ أنه أساء الأدب على السلف؛ إذ يذكر عنهم ما يضعفه وأظهر للناس أن السلف كانوا يتأولون، ليحتج بذلك على التأويل في الجملة، وهو قد اعترف بضعف هذا التأويل، ومن احتج بحجة وقد ضعفها وهو لا يعلم أنه ضعفها فقد رمى نفسه بسهمه، ومن رمى بسهم البغي صرع به ‏{‏وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏البقرة‏:‏258‏]‏‏.‏
الوجه السادس‏:‏ قوله هذا يبطل دعواه‏:‏ أن التأويل دفع الظاهر

ص -379- ولم ينقل عن السلف، فإن هذا القول لم أقله، وإن كنت قلته فهو لم ينقل إلا ما عرف أنه ضعيف، والضعيف لا يبطل شيئًا‏.‏ فهذه الوجوه في بيان تناقضه وحكايته عنا ما لم نقله‏.‏
وأما بيان فساد الكلام فنقول‏:‏ أما قوله‏:‏ يجب تأويله قطعًا فلا نسلم أنه يجب تأويله، ولا نسلم أن ذلك لو وجب قطعي، بل جماهير المسلمين لا يتأولون هذا الاسم، وهذا مذهب السلفية، وجمهور الصفاتية، من أهل الكلام والفقهاء والصوفية وغيرهم، وهو قول أبي سعيد بن كلاب ذكره في الصفات، ورد على الجهمية تأويل اسم النور، وهو شيخ المتكلمين الصفاتية من الأشعرية الشيخ الأول وحكاه عنه أبو بكر بن فُورَك في كتاب ‏[‏مقالات ابن كلاب‏]‏، والأشعري، ولم يذكرا تأويله إلا عن الجهمية المذمومين باتفاق، وهو أيضًا قول أبي الحسن الأشعري ذكره في ‏[‏الموجز‏]‏‏.‏
وأما قوله‏:‏ إن هذا ورد في الأسماء الحسني، فالحديث الذي فيه ذكر ذلك هو حديث الترمذي، روى الأسماء الحسنى في ‏[‏جامعه‏]‏ من حديث الوليد بن مسلم، عن شعيب عن أبي الزَّنَاد، عن الأعرج، عن أبي هريرة، ورواها ابن ماجه في سننه من طريق مَخْلَد ابن زياد القَطَواني، عن هشام بن حسان، عن محمد بن سيرين،عن أبي هريرة‏.‏ وقد اتفق أهل المعرفة بالحديث على أن هاتين الروايتين ليستا من كلام النبي صلى الله عليه وسلم، وإنما كل منهما من كلام بعض السلف، فالوليد ذكرها عن بعض شيوخه الشاميين، كما جاء مفسرًا في بعض طرق حديثه‏.‏

ص -380- ولهذا اختلفت أعيانهما عنه، فروى عنه في إحدى الروايات من الأسماء بدل ما يذكر في الرواية الأخرى؛لأن الذين جمعوها قد كانوا يذكرون هذا تارة وهذا تارة، واعتقدوا هم وغيرهم أن الأسماء الحسنى التي من أحصاها دخل الجنة ليست شيئًا معينًا، بل من أحصى تسعة وتسعين اسماً من أسماء الله دخل الجنة، أو أنها وإن كانت معينة، فالاسمان اللذان يتفق معناهما يقوم أحدهما مقام صاحبه، كالأحد والواحد، فإن في رواية هشام بن عمار عن الوليد بن مسلم عنه، رواها عثمان بن سعيد ‏[‏الأحد‏]‏ بدل ‏[‏الواحد‏]‏ و ‏[‏المعطي‏]‏ بدل ‏[‏المغني‏]‏ وهما متقاربان، وعند الوليد هذه الأسماء بعد أن روى الحديث عن خُلَيْد بن دَعْلَج،عن قتادة، عن ابن سيرين،عن أبي هريرة‏.‏
ثم قال هشام‏:‏ وحدثنا الوليد، حدثنا سعيد بن عبد العزيز مثل ذلك، وقال‏:‏ كلها في القرآن ‏{‏هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ‏}‏ ‏[‏الحشر‏:‏22‏]‏، مثل ما ساقها الترمذي؛ لكن الترمذي رواها عن طريق صفوان بن صالح، عن الوليد، عن شعيب، وقد رواها ابن أبي عاصم، وبين ما ذكره هو والترمذي خلاف في بعض المواضع، وهذا كله مما يبين لك أنها من الموصول المدرج في الحديث عن النبي صلى الله عليه وسلم في بعض الطرق، وليست من كلامه‏.‏
ولهذا جمعها قوم آخرون على غير هذا الجمع، واستخرجوها من القرآن؛ منهم سفيان بن عيينة، والإمام أحمد بن حنبل، وغيرهم، كما قد ذكرت ذلك فيما تكلمت به قديمًا على هذا، وهذا كله يقتضى أنها عندهم مما يقبل البدل،

ص -381- فإن الذي عليه جماهير المسلمين أن أسماء الله أكثر من تسعة وتسعين‏.‏ قالوا‏:‏ ومنهم الخطابي قوله‏:‏ ‏"‏إن لله تسعة وتسعين اسمًا من أحصاها‏"‏ التقييد بالعدد عائد إلى الأسماء الموصوفة بأنها هي هذه الأسماء‏.‏
فهذه الجملة وهي قوله‏:‏ ‏"‏من أحصاها دخل الجنة‏"‏ صفة للتسعة والتسعين ليست جملة مبتدأة، ولكن موضعها النصب، ويجوز أن تكون مبتدأة والمعنى لا يختلف، والتقدير‏:‏ أن لله أسماء بقدر هذا العدد من أحصاها دخل الجنة كما يقول القائل‏:‏ إن لي مائة غلام أعددتهم للعتق، وألف درهم أعددتها للحج، فالتقييد بالعدد هو في الموصوف بهذه الصفة لا في أصل استحقاقه لذلك العدد؛ فإنه لم يقل‏:‏ إن أسماء الله تسعة وتسعون‏.‏
قال‏:‏ ويدل على ذلك قوله في الحديث الذي رواه أحمد في المسند‏:‏ ‏"‏اللهم إني أسألك بكل اسم هو لك سميت به نفسك، أو أنزلته في كتابك، أو علمته أحدًا من خلقك، أو استأثرت به في علم الغيب عندك‏"‏، فهذا يدل على أن لله أسماء فوق تسعة وتسعين يحصيها بعض المؤمنين‏.‏
وأيضًا، فقوله‏:‏ ‏"‏إن لله تسعة وتسعين‏"‏ تقييده بهذا العدد بمنزلة قوله تعالى‏:‏ ‏{‏تِسْعَةَ عَشَر‏}‏ ‏[‏المدثر‏:‏30‏]‏، فلما استقلوهم قال‏:‏ ‏{‏وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏ ‏[‏المدثر‏:‏31‏]‏ فأن لا يعلم أسماءه إلا هو أولى؛ وذلك أن هذا لو كان قد قيل منفردًا لم يفد النفي إلا بمفهوم العدد الذي هو دون مفهوم الصفة، والنزاع فيه مشهور، وإن كان المختار عندنا أن التخصيص بالذكر بعد قيام المقتضى للعموم يفيد

ص -382- الاختصاص بالحكم،فإن العدول عن وجوب التعميم إلى التخصيص إن لم يكن للاختصاص بالحكم،وإلا كان تركًا للمقتضى بلا معارض وذلك ممتنع‏.‏
فقوله‏:‏‏"‏إن لله تسعة وتسعين‏"‏ قد يكون للتحصيل بهذا العدد فوائد غير الحصر‏.‏ ومنها ذكر أن إحصاءها يورث الجنة؛ فإنه لو ذكر هذه الجملة منفردة وأتبعها بهذه منفردة لكان حسنًا، فكيف والأصل في الكلام الاتصال وعدم الانفصال ‏؟‏‏!‏ فتكون الجملة الشرطية صفة، لا ابتدائية‏.‏ فهذا هو الراجح في العربية مع ما ذكر من الدليل‏.‏
ولهذا قال‏:‏‏"‏إنه وتْرٌ يحب الوتر‏"‏، ومحبته لذلك تدل على أنه متعلق بالإحصاء، أي‏:‏ يحب أن يحصى من أسمائه هذا العدد، وإذا كانت أسماء الله أكثر من تسعة وتسعين أمكن أن يكون إحصاء تسعة وتسعين اسماً يورث الجنة مطلقًا على سبيل البدل، فهذا يوجه قول هؤلاء، وإن كان كثير من الناس يجعلها أسماء معينة،ثم من هؤلاء من يقول‏:‏ ليس إلا تسعة وتسعون اسمًا فقط، وهو قول ابن حزم وطائفة، والأكثرون منهم يقولون‏:‏ وإن كانت أسماء الله أكثر، لكن الموعود بالجنة لمن أحصاها هي معينة، وبكل حال، فتعيينها ليس من كلام النبي صلى الله عليه وسلم باتفاق أهل المعرفة بحديثه، ولكن روى في ذلك عن السلف أنواع، من ذلك ما ذكره الترمذي، ومنها غير ذلك‏.‏
فإذا عرف هذا، فقوله في أسمائه الحسنى‏:‏ ‏[‏النور الهادي‏]‏ لو نازعه منازع

ص -383- في ثبوت ذلك عن النبي صلى الله عليه وسلم لم تكن له حجة، ولكن جاء ذلك في أحاديث صحاح، مثل قوله في الحديث الذي في الصحيحين، عن ابن عباس عن النبي صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏اللهم لك الحمد، أنت نور السموات والأرض ومن فيهن‏"‏ الحديث‏.‏ وفي صحيح مسلم عن أبي ذر قال‏:‏ سألت رسول الله صلى الله عليه وسلم هل رأيت ربك‏؟‏ فقال‏:‏ ‏"‏نور أنَّى أراه‏"‏، أو قال‏:‏ ‏"‏رأيت نورًا‏"‏‏.‏
فالذي في القرآن والحديث الصحيح إضافة النور كقوله‏:‏‏{‏نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏النور‏:‏35‏]‏، أو‏:‏ ‏"‏نور السموات والأرض ومن فيهن‏"‏‏.‏
وأما قوله‏:‏ ‏"‏إذ النور كيفية قائمة‏"‏ فنقول‏:‏ النور المخلوق محسوس لا يحتاج إلى بيان كيفية، لكنه نوعان‏:‏ أعيان، وأعراض، فالأعيان هو نفس جرم النار، حيث كانت نور السراج والمصباح الذي في الزجاجة وغيره وهي النور الذي ضرب الله به المثل، ومثل القمر،فإن الله سماه نورًا فقال‏:‏ ‏{‏هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا‏}‏ ‏[‏يونس‏:‏5‏]‏ ولا ريب أن النار جسم لطيف شفاف‏.‏ و‏[‏أعراض‏]‏ مثل ما يقع من شعاع الشمس، والقمر والنار على الأجسام الصقيلة وغيرها، فإن المصباح إذا كان في البيت أضاء جوانب البيت، فذلك النور والشعاع الواقع على الجدر والسقف والأرض هو عرض وهو كيفية قائمة بالجسم‏.‏
وقد يقال‏:‏ ليس الصفة القائمة بالنار والقمر ونحوهما نورًا، فيكون الاسم على الجوهر تارة، وعلى صفة أخرى؛ ولهذا يقال لضوء النهار‏:‏ نور، كما قال

ص -384- تعالى‏:‏‏ {‏وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ‏}‏ ‏[‏الأنعام‏:‏1‏]‏، ومن هذا تسمية الليل ظلمة والنهار نورًا، فإنهما عَرَضَان، وقد قيل‏:‏ هما جوهران، وليس هذا موضع بسط ذلك، فتبين أن اسم النور يتناول هذين والمعترض ذكر أولاً حد ‏[‏العرض‏]‏ وذكر ثانيًا حد ‏[‏الجسم‏]‏ فتناقض، وكأنه أخذ ذلك من كلامي، ولم يهتد لوجه الجمع‏.‏
وكذلك اسم ‏[‏الحق‏]‏ يقع على ذات الله تعالى وعلى صفاته القدسية،كقول النبي صلى الله عليه وسلم‏:‏‏"‏أنت الحق،وقولك الحق،والجنة حق،والنار حق،والنبيون حق، ومحمد حق‏"‏‏.‏
وأما قول المعترض‏:‏ النور ضد الظلمة وجل الحق أن يكون له ضد‏.‏
فيقال له‏:‏ لم تفهم معنى الضد المنفي عن الله، فإن الضد يراد به ما يمنع ثبوت الآخر، كما يقال في الأعراض المتضادة مثل السواد والبياض، ويقول الناس‏:‏ الضدان لا يجتمعان، ويمتنع اجتماع الضدين، وهذا التضاد عند كثير من الناس لا يكون إلا في الأعراض، وأما ‏[‏الأعيان‏]‏ فلا تضاد فيها، فيمتنع عند هذا أن يقال‏:‏ لله ضد، أو ليس له ضد، ومنهم من يقول‏:‏ يتصور التضاد فيها، والله تعالى ليس له ضد يمنع ثبوته ووجوده بلا ريب، بل هو القاهر الغالب الذي لا يغلب‏.‏
وقد يراد بالضد المعارض لأمره وحكمه، وإن لم يكن مانعًا من وجود ذاته، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من حالت شفاعته دون حد من حدود

ص -385- الله، فقد ضاد الله في أمره‏"‏ رواه أبو داود، وتسمية المخالف لأمره وحكمه ضدًا كتسميته عدوًا‏.‏
وبهذا الاعتبار،فالمعادون المضادون لله كثيرون، فأما على التفسير الأول،فلا ريب أنه ليس في نفس الأمر مضاد لله،لكن التضاد يقع في نفس الكفار،فإن الباطل ضد الحق، والكذب ضد الصدق، فمن اعتقد فى الله ما هو منزه عنه كان هذا ضدًا للإيمان الصحيح به‏.‏
وأما قوله‏:‏ النور ضد الظلمة وجل الحق أن يكون له ضد فيقال له‏:‏ والحي ضد الميت، والعليم ضد الجاهل، والسميع، والبصير، والذي يتكلم ضد الأصم الأعمى الأبكم، وهكذا سائر ما سمى الله به من الأسماء لها أضداد، وهو منزه عن أن يسمى بأضدادها، فجل الله أن يكون ميتًا، أو عاجزًا، أو فقيرًا، ونحو ذلك‏.‏
وأما وجود مخلوق له موصوف بضد صفته، مثل وجود الميت والجاهل، والفقير والظالم، فهذا كثير، بل غالب أسمائه لها أضداد موجودة في الموجودين‏.‏
ولا يقال لأولئك‏:‏ إنهم أضداد الله، ولكن يقال‏:‏إنهم موصوفون بضد صفات الله، فإن التضاد بين الصفات إنما يكون في المحل الواحد لا في محلين، فمن كان موصوفًا بالموت ضادته الحياة، ومن كان موصوفًا بالحياة ضاده الموت،

ص -386- والله سبحانه يمتنع أن يكون ظلمة أو موصوفًا بالظلمة، كما يمتنع أن يكون ميتًا أو موصوفًا بالموت‏.‏
فهذا المعترض أخذ لفظ الضد بالاشتراك،ولم يميز بين الضد الذي يضاد ثبوته ثبوت الحق وصفاته وأفعاله، وبين أن يكون في مخلوقاته ما هو موصوف بضد صفاته، وبين ما يضاده في أمره ونهيه، فالضد الأول هو الممتنع‏.‏ وأما الآخران فوجودهما كثير، لكن لا يقال‏:‏ إنه ضد لله، فإن المتصف بضد صفاته لم يضاده‏.‏
والذين قالوا‏:‏ النور ضد الظلمة، قالوا‏:‏ يمتنع اجتماعهما في عين واحدة، لم يقولوا‏:‏ إنه يمتنع أن يكون شىء موصوفًا بأنه نور وشىء آخر موصوفًا بأنه ظلمة، فليتدبر العاقل هذا التعطيل والتخليط‏.‏
وأما قوله‏:‏ لو كان نورًا لم يجز إضافته إلى نفسه في قوله‏:‏ ‏{‏مَثَلُ نُورِهِ‏}‏ ‏[‏النور‏:‏35‏]‏، فالكلام عليه من طريقين‏:‏
أحدهما‏:‏ أن نقول‏:‏ النص في كتاب الله وسنة رسوله قد سمى الله نور السموات والأرض، وقد أخبر النص أن الله نور، وأخبر أيضًا أنه يحتجب بالنور، فهذه ثلاثة أنوار في النص،وقد تقدم ذكر الأول‏.‏
وأما الثاني‏:‏ فهو في قوله‏:‏ ‏{‏وَأَشْرَقَتِ الْأَرْضُ بِنُورِ رَبِّهَا‏}‏ ‏[‏الزمر‏:‏69‏]‏،وفي قوله‏:‏ ‏{‏مَثَلُ نُورِهِ‏}‏، وفيما رواه مسلم في صحيحه عن عبد الله بن عمرو قال‏:‏ قال

ص -387- رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن الله خلق خلقه في ظلمة، وألقى عليهم من نوره، فمن أصابه من ذلك النور اهتدى، ومن أخطأه ضل‏"‏‏.‏
ومنه قوله صلى الله عليه وسلم في دعاء الطائف‏:‏ ‏"‏أعوذ بنور وجهك الذي أشرقت له الظلمات، وصلح عليه أمر الدنيا والآخرة أن ينزل بي سخطك، أو يحل على غضبك‏"‏ رواه الطبراني وغيره‏.‏ ومنه قول ابن مسعود‏:‏ إن ربكم ليس عنده ليل ولا نهار، نور السموات من نور وجهه‏.‏
ومنه قوله‏:‏ ما رواه مسلم في صحيحه عن أبي موسى عن النبي صلى الله عليه وسلم قال‏:‏ قام فينا رسول الله صلى الله عليه وسلم بأربع كلمات فقال‏:‏ ‏"‏إن الله لا ينام ولا ينبغي له أن ينام، يخفض القسط، يرفع إليه عمل الليل قبل عمل النهار، وعمل النهار قبل عمل الليل، حجابه النور أو النار لو كشفه لأحرقت سُبُحَات وجهه ما أدركه بصره من خلقه‏"‏‏.‏ فهذا الحديث فيه ذكر حجابه‏.‏
فإن تردد الراوى في لفظ النار والنور لا يمنع ذلك، فإن مثل هذه النار الصافية التي كلم بها موسى يقال لها‏:‏ نار ونور، كما سمى الله نار المصباح نورًا، بخلاف النار المظلمة كنار جهنم، فتلك لا تسمى نوراً‏.‏
فالأقسام ثلاثة‏:‏ ‏[‏إشراق بلا إحراق‏]‏ وهو النور المحض كالقمر، و‏[‏إحراق بلا إشراق‏]‏ وهي النار المظلمة، و‏[‏ما هو نار ونور‏]‏ كالشمس، ونار المصابيح التي في الدنيا توصف بالأمرين، وإذا كان كذلك صح أن يكون

ص -388- نور السموات والأرض، وأن يضاف إليه النور، وليس المضاف هو عين المضاف إليه‏.‏
الطريق الثاني‏:‏ أن يقال‏:‏ هذا يرد عليكم لا يختص بمن يسميه بما سمى به نفسه وبينه، فأنت إذا قلت‏:‏ ‏[‏هاد‏]‏ أو ‏[‏منور‏]‏ أو غير ذلك، فالمسمى ‏[‏نورًا‏]‏ هو الرب نفسه، ليس هو النور المضاف إليه‏.‏ فإذا قلت‏:‏ هو الهادي فنوره الهدى، جعلت أحد النورين عينًا قائمة، والآخر صفة، فهكذا يقول من يسميه نورا، وإذا كان السؤال يرد على القولين والقائلين؛كان تخصيص أحدهما بأنه مخالف لقوله ظلمًا ولددًا في المحاجة، أو جهلاً وضلالاًَ عن الحق‏.‏
وأما ما ذكره من الأقوال، فلا ريب أن للناس فيها من الأقوال أكثر مما ذكره، والموجود بأيدي الأمة من الروايات الصادقة والكاذبة والآراء المصيبة والمخطئة لا يحصيه إلا الله، والكلام في ‏[‏تفسير أسماء الله وصفاته وكلامه‏]‏ فيه من الغث والسمين ما لا يحصيه إلا رب العالمين، وإنما الشأن في الحق والعلم والدين‏.‏
وقد كتبت قديمًا في بعض كتبي لبعض الأكابر‏:‏ إن العلم ما قام عليه الدليل، والنافع منه ما جاء به الرسول، فالشأن في أن نقول‏:‏علمًا،وهو النقل المصدق، والبحث المحقق، فإن ما سوى ذلك وإن زخرف مثله بعض الناس خزف مزوق، وإلا فباطل مطلق، مثل ما ذكره في هذه الآية وغيرها‏.‏
وهذه الكتب التي يسميها كثير من الناس ‏[‏كتب التفسير‏]‏ فيها كثير

ص -389- من التفسير منقولات عن السلف مكذوبة عليهم، وقول على الله ورسوله بالرأى المجرد، بل بمجرد شبهة قياسية، أو شبهة أدبية‏.‏
فالمفسرون الذين ينقل عنهم لم يسمهم، ومع هذا فقد ضعف قولهم بالباطل، فإن القوم فسروا النور في الآية‏:‏ بأنه الهادي، لم يفسروا النور في الأسماء الحسنى والحديث عن النبي صلى الله عليه وسلم، فلا يصح تضعيف قولهم بما ضعفه‏.‏
ونحن إنما ذكرنا ذلك لبيان تناقضه، وأنه لا يحتج علينا بشىء يروج على ذي لب، فإن التناقض أول مقامات الفساد، وهذا التفسير قد قاله طائفة من المفسرين‏.‏ وأما كونه ثابتًا عن ابن عباس أو غيره فهذا مما لم نثبته‏.‏
ومعلوم أن في ‏[‏كتب التفسير‏]‏ من النقل عن ابن عباس من الكذب شىء كثير، من رواية الكلبي عن أبي صالح وغيره، فلابد من تصحيح النقل لتقوم الحجة،فليراجع ‏[‏كتب التفسير‏]‏ التي يحرر فيها النقل، مثل تفسير محمد بن جرير الطبري الذي ينقل فيه كلام السلف بالإسناد وليعرض عن تفسير مقاتل، والكلبي وقبله تفسير بَقِيّ بن مَخْلد الأندلسي،وعبد الرحمن بن إبراهيم دُحَيْم الشامي، وعبد بن حميد الكَشِّي وغيرهم، إن لم يصعد إلى تفسير الإمام إسحاق بن راهويه، وتفسير الإمام أحمد بن حنبل وغيرهما من الأئمة، الذين هم أعلم أهل الأرض بالتفاسير الصحيحة عن النبي صلى الله عليه وسلم وآثار الصحابة والتابعين،كما هم أعلم الناس بحديث النبي صلى الله عليه وسلم وآثار الصحابة والتابعين في الأصول والفروع وغير ذلك من العلوم‏.‏

ص -390- فإما أن يثبت أصلاً يجعله قاعدة بمجرد رأى،فهذا إنما ينفق على الجهال بالدلائل، الأغشام في المسائل، وبمثل هذه المنقولات التي لا يميز صدقها من كذبها، والمعقولات التي لا يميز صوابها من خطئها ضل من ضل من أهل المشرق في الأصول والفروع، والفقه والتصوف‏.‏
وما أحسن ما جاء هذا في آية النور التي قال الله تعالى فيها‏:‏‏{‏وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏40‏]‏، نسأل الله أن يجعل لنا نورًا‏.‏
ثم نقول‏:‏ هذا القول الذي قاله بعض المفسرين في قوله‏:‏ ‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏النور‏:‏35‏]‏ أي‏:‏ هادي أهل السموات والأرض، لا يضرنا، ولا يخالف ما قلناه، فإنهم قالوه في تفسير الآية التي ذكر النور فيها مضافًا، لم يذكروه في تفسير نور مطلق، كما ادعيت أنت من ورود الحديث به، فأين هذا من هذا‏؟‏‏!‏
ثم قول من قال من السلف‏:‏ هادي أهل السموات والأرض لا يمنع أن يكون في نفسه نورًا، فإن من عادة السلف في تفسيرهم أن يذكروا بعض ‏[‏صفات المفسر‏]‏ من الأسماء، أو بعض أنواعه، ولا ينافى ذلك ثبوت بقية الصفات للمسمى، بل قد يكونان متلازمين، ولا دخول لبقية الأنواع فيه‏.‏
وهذا قد قررناه غير مرة في القواعد المتقدمة، ومن تدبره علم أن أكثر أقوال السلف في التفسير متفقة غير مختلفة‏.‏ مثال ذلك‏:‏ قول بعضهم في‏{‏الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏6‏]‏‏:‏ إنه الإسلام، وقول آخر‏:‏ إنه القرآن‏.‏ وقول آخر‏:‏ إنه السنة

ص -391- والجماعة، وقول آخر‏:‏ إنه طريق العبودية، فهذه كلها صفات له متلازمة، لا متباينة، وتسميته بهذه الأسماء بمنزلة تسمية القرآن والرسول بأسمائه، بل بمنزلة أسماء الله الحسنى‏.‏
ومثال الثاني‏:‏ قوله تعالى‏:‏‏{‏فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ‏}‏ ‏[‏فاطر‏:‏32‏]‏، فذكر منهم صنفًا من الأصناف، والعبد يعم الجميع‏.‏ فالظالم لنفسه المخل ببعض الواجب، والمقتصد القائم به، والسابق المتقرب بالنوافل بعد الفرائض‏.‏
وكل من الناس يدخل في هذا بحسب طريقه في التفسير والترجمة، ببيان النوع والجنس؛ ليقرب الفهم على المخاطب، كما لو قال الأعجمي‏:‏ ما الخبز‏؟‏ فقيل له‏:‏ هذا، وأشير إلى الرغيف‏.‏ فالغرض الجنس لا هذا الشخص‏.‏ فهكذا تفسير كثير من السلف وهو من جنس التعليم‏.‏
فقول من قال‏:‏ ‏{‏نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏‏:‏ هادي أهل السموات والأرض، كلام صحيح، فإن من معاني كونه نور السموات والأرض أن يكون هاديًا لهم إما أنهم نفوا ما سوى ذلك، فهذا غير معلوم، وإما أنهم أرادوا ذلك،فقد ثبت عن ابن مسعود أنه قال‏:‏ إن ربكم ليس عنده ليل ولا نهار، نور السموات من نور وجهه‏.‏
وقد تقدم عن النبي صلى الله عليه وسلم من ذكر نور وجهه‏.‏ وفي رواية النور ما فيه كفاية، فهذا بيان معنى غير الهداية‏.‏

ص -392- وقد أخبر الله في كتابه أن الأرض تشرق بنور ربها، فإذا كانت تشرق من نوره كيف لا يكون هو نورًا ‏؟‏ ولا يجوز أن يكون هذا النور المضاف إليه إضافة خلق وملك واصطفاء،كقوله‏:‏ ‏{‏نَاقَةَ اللَّهِ‏}‏ ‏[‏الشمس‏:‏13‏]‏ ونحو ذلك؛ لوجوه‏:‏
أحدها‏:‏ أن النور لم يضف قط إلى الله إذا كان صفة لأعيان قائمة، فلا يقال في المصابيح التي في الدنيا‏:‏إنها نور الله،ولا في الشمس والقمر،وإنما يقال كما قال عبد الله ابن مسعود‏:‏ إن ربكم ليس عنده ليل ولا نهار، نور السموات من نور وجهه‏.‏ وفي الدعاء المأثور عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أعوذ بنور وجهك الذي أشرقت له الظلمات، وصَلُحَ عليه أمر الدنيا والآخرة‏"‏‏.‏
الثاني‏:‏ أن الأنوار المخلوقة كالشمس والقمر تشرق لها الأرض في الدنيا، وليس من نور إلا وهو خلق من خلق الله، وكذلك من قال‏:‏ منور السموات والأرض لا ينافى أنه نور، وكل منور نور، فهما متلازمان‏.‏
ثم إن الله تعالى ضرب مثل نوره الذى في قلوب المؤمنين بالنور الذي في المصباح، وهو في نفسه نور، وهو منور لغيره، فإذا كان نوره في القلوب هو نور، وهو منور، فهو في نفسه أحق بذلك، وقد علم أن كل ما هو نور فهو منور‏.‏
وأما قول من قال‏:‏ معناه‏:‏ منور السموات بالكواكب، فهذا إن أراد به قائله أن ذلك من معنى كونه نور السموات، وأنه أراد به ليس لكونه نور

ص -393- السموات والأرض معنى إلا هذا فهو مبطل؛ لأن الله أخبر أنه نور السموات والأرض، والكواكب لا يحصل نورها في جميع السموات والأرض‏.‏
وأيضًا، فإنه قال‏:‏ ‏{‏مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ‏}‏ ‏[‏النور‏:‏35‏]‏، فضرب المثل لنوره الموجود في قلوب المؤمنين، فعلم أن النور الموجود في قلوب المؤمنين نور الإيمان، والعلم مراد من الآية، لم يضربها على النور الحسي الذي يكون للكواكب، وهذا هو الجواب عما رواه عن ابن عباس في رواية أخرى، وأبي العالية والحسن، بعد المطالبة بصحة النقل، والظن ضعفه عن ابن عباس؛ لأنهم جعلوا ذلك من معاني النور‏.‏ أما إنهم يقولون‏:‏ قوله‏:‏ ‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ليس معناه إلا التنوير بالشمس، والقمر والنجوم، فهذا باطل قطعًا‏.‏
وقد قال صلى الله عليه وسلم‏:‏ ‏"‏أنت نور السموات والأرض ومن فيهن‏"‏، ومعلوم أن العميان لا حظ لهم في ذلك‏.‏ ومن يكون بينه وبين ذلك حجاب لاحظ له في ذلك، والموتى لا نصيب لهم من ذلك، وأهل الجنة لا نصيب لهم من ذلك، فإن الجنة ليس فيها شمس ولا قمر، كيف وقد روى أن أهل الجنة يعلمون الليل والنهار بأنوار تظهر من العرش، مثل ظهور الشمس لأهل الدنيا،فتلك الأنوار خارجة عن الشمس والقمر‏.‏
وأما قوله‏:‏ قد قيل بالأدلة والحجج، فهذا بعض معنى الهادي، وقد تقدم الكلام على قوله‏:‏ ‏[‏هذا يبطل قوله‏:‏ إن التأويل دفع للظاهر،ولم ينقل عن

ص -394- السلف‏]‏‏.‏ فإن هذا الكلام مكذوب على، وقد ثبت تناقض صاحبه، وأنه لم يذكر عن السلف إلا ما اعترف بضعفه‏.‏
وأما الذي أقوله الآن وأكتبه وإن كنت لم أكتبه فيما تقدم من أجوبتي، وإنما أقوله في كثير من المجالس ‏:‏ إن جميع ما في القرآن من آيات الصفات، فليس عن الصحابة اختلاف في تأويلها‏.‏
وقد طالعت التفاسير المنقولة عن الصحابة، وما رووه من الحديث، ووقفت من ذلك على ما شاء الله تعالى من الكتب الكبار والصغار أكثر من مائة تفسير، فلم أجد إلى ساعتي هذه عن أحد من الصحابة أنه تأول شيئًا من آيات الصفات أو أحاديث الصفات بخلاف مقتضاها المفهوم المعروف، بل عنهم من تقرير ذلك وتثبيته، وبيان أن ذلك من صفات الله ما يخالف كلام المتأولين ما لا يحصيه إلا الله، وكذلك فيما يذكرونه آثرين وذاكرين عنهم،شىء كثير‏.‏
وتمام هذا أني لم أجدهم تنازعوا إلا في مثل قوله تعالى‏:‏‏{‏يَوْمَ يُكْشَفُ عَن سَاقٍ‏}‏ ‏[‏القلم‏:‏42‏]‏، فروى عن ابن عباس وطائفة‏:‏ أن المراد به الشدة، وأن الله يكشف عن الشدة في الآخرة‏.‏ وعن أبي سعيد وطائفة‏:‏ أنهم عدوها في الصفات؛ للحديث الذي رواه أبو سعيد في الصحيحين‏.‏
ولا ريب أن ظاهر القرآن لا يدل على أن هذه من الصفات، فإنه قال‏:‏ ‏{‏يَوْمَ يُكْشَفُ عَن سَاقٍ‏}‏ نكرة في الإثبات لم يضفها إلى الله،ولم يقل‏:‏ عن

ص -395- ساقه، فمع عدم التعريف بالإضافة لا يظهر أنه من الصفات إلا بدليل آخر، ومثل هذا ليس بتأويل، إنما التأويل صرف الآية عن مدلولها ومفهومها ومعناها المعروف، ولكن كثير من هؤلاء يجعلون اللفظ على ما ليس مدلولاً له، ثم يريدون صرفه عنه، ويجعلون هذا تأويلاً، وهذا خطأ من وجهين كما قدمناه غير مرة‏.‏
وأما قوله‏:‏ لو كان نورًا حقيقة كما تقوله المشبهة لوجب أن يكون الضياء ليلاً ونهارًا على الدوام،فنحن نقول بموجب ما ذكره من هذا القول، فإن المشبهة يقولون‏:‏ إنه نور كالشمس، والله تعالى ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏، فإنه ليس كشىء من الأنوار، كما أن ذاته ليست كشىء من الذوات، لكن ما ذكره حجة عليه، فإنه يمكن أن يكون نورًا يحجبه عن خلقه،كما قال في الحديث‏:‏‏"‏حجابه النور أو النار لو كشفه لأحْرَقَتْ سُبُحَات وجهه ما انتهى إليه بصره من خَلْقِه‏"‏‏.‏
لكن هنا غلط في النقل، وهو إضافة هذا القول إلى المشبهة، فإن هذا من أقوال الجهمية المعطلة أيضًا كالمَرِيْسِيّ، فإنه كان يقول‏:‏ إنه نور، وهو كبير الجهمية، وإن كان قصده بالمشبهة من أثبت أن الله نور حقيقة، فالمثبتة للصفات كلهم عنده مشبهة، وهذه لغة الجهمية المحضة يسمون كل من أثبت الصفات مُشَبِّهًا‏.‏
فقد قدمنا أن ابن كُلاَّب والأشعري وغيرهما ذكرا‏:‏ أن نفي كونه نورًا في

ص -396- نفسه هو قول الجهمية والمعتزلة، وأنهما أثبتا أنه نور، وقررا ذلك هما وأكابر أصحابهما، فكيف بأهل الحديث وأئمة السنة، وأول هؤلاء المؤمنين بالله وبأسمائه، وصفاته رسول الله صلى الله عليه وسلم‏.‏ وقد أجاب النبي صلى الله عليه وسلم عن هذا السؤال الذي عارض به المعترض، فقال صلى الله عليه وسلم‏:‏ ‏"‏حجابه النور لو كشفه لأحرقت سُبُحات وجهه ما أدركه بصره من خلقه‏"‏
فأخبر أنه حجب عن المخلوقات بحجابه النور أن تدركها سبحات وجهه، وأنه لو كشف ذلك الحجاب لأحرقت سُبُحات وجهه ما أدركه بصره من خلقه، فهذا الحجاب عن إحراق السُّبُحات يبين ما يرد في هذا المقام‏.‏
وأما ما ذكره عن ابن عباس في روايته الأخرى، فمعناه‏:‏ بعض الأنوار الحسية، وما ذكره من كلام العارفين، فهو بعض معاني هدايته لعباده، وإنما ذلك تنويع بعض الأنواع بحسب حاجة المخاطبين كما ذكرناه من عادة السلف أن يفسروها بذكر بعض الأنواع، يقع على سبيل التمثيل لحاجة المخاطبين، لا على سبيل الحصر والتحديد‏.‏
فقد تبين أن جميع ما ذكر من الأقوال يرجع إلى معنيين من معاني كونه نور السموات والأرض، وليس في ذلك دلالة علي أنه في نفسه ليس بنور‏.‏


سئل عن قوله صلى الله عليه وسلم: "الحجر الأسود يمين الله في الأرض وقوله إني لأجد نفس الرحمن من جهة اليمين"

الجزء السادس

سئل عن قوله صلى الله عليه وسلم: "الحجر الأسود يمين الله في الأرض وقوله إني لأجد نفس الرحمن من جهة اليمين"

ص -397- سئل الشيخ تقي الدين أبو العباس أحمد بن تيمية رضي الله تعالى عنه‏:‏ عن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏الحجر الأسود يمين الله في الأرض‏"‏، وقوله‏:‏‏"‏إني لأجد نفس الرحمن من جهة اليمن‏"‏، وقوله‏:‏ ‏{‏ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الأعراف‏:‏54، يونس‏:‏3، الرعد‏:‏2، الحديد‏:‏4‏]‏ وقوله‏:‏‏{‏يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ‏}‏ ‏[‏الفتح‏:‏10‏]‏، وقوله‏:‏ ‏{‏وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا‏}‏ ‏[‏الطور‏:‏48‏]‏ ‏[‏في المطبوعة‏:‏ ‏"‏فاصبر‏"‏،والصواب ما أثبتناه‏]‏‏.‏
فأجاب رحمه الله ورضى عنه‏:‏
أما الحديث الأول، فقد روى عن النبي صلى الله عليه وسلم بإسناد لا يثبت، والمشهور إنما هو عن ابن عباس قال‏:‏ الحجر الأسود يمين الله في الأرض، فمن صافحه وقبَّله فكأنما صافح الله وقبل يمينه‏.‏ ومن تدبر اللفظ المنقول تبين له أنه لا إشكال فيه إلا على من لم يتدبره، فإنه قال‏:‏ يمين الله في الأرض، فقيده بقوله‏:‏ في الأرض، ولم يطلق، فيقول‏:‏ يمين الله، وحكم اللفظ المقيد يخالف حكم اللفظ المطلق‏.‏
ثم قال‏:‏ فمن صافحه وقبله فكأنما صافح الله وقبل يمينه‏.‏ ومعلوم أن المشبه غير المشبه به، وهذا صريح في أن المصافح لم يصافح يمين الله أصلاً، ولكن

ص -398- شبه بمن يصافح الله، فأول الحديث وآخره يبين أن الحجر ليس من صفات الله كما هو معلوم عند كل عاقل، ولكن يبين أن الله تعالى كما جعل للناس بيتًا يطوفون به، جعل لهم ما يستلمونه؛ ليكون ذلك بمنزلة تقبيل يد العظماء، فإن ذلك تقريب للمقبل وتكريم له، كما جرت العادة، والله ورسوله لا يتكلمون بما فيه إضلال الناس، بل لابد من أن يبين لهم ما يتقون، فقد بين لهم في الحديث ما ينفى من التمثيل‏.‏
وأما الحديث الثاني، فقوله‏:‏ ‏"‏من اليمن‏"‏ يبين مقصود الحديث، فإنه ليس لليمن اختصاص بصفات الله تعالى حتى يظن ذلك، ولكن منها جاء الذين يحبهم ويحبونه، الذي قال فيهم‏:‏ ‏{‏مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏54‏]‏‏.‏
وقد روى أنه لما نزلت هذه الآية‏:‏ سئل عن هؤلاء، فذكر أنهم قوم أبي موسى الأشعري، وجاءت الأحاديث الصحيحة مثل قوله‏:‏ ‏"‏أتاكم أهل اليمن أرقّ قلوبًا، وألين أفئدة، الإيمان يماني، والحكمة يمانية‏"‏‏.‏ وهؤلاء هم الذين قاتلوا أهل الردة، وفتحوا الأمصار،فبهم نفَّس الرحمن عن المؤمنين الكربات، ومن خصص ذلك بأوَيْس فقد أبعد‏.‏
وأما الآية، فقد استفاض أنه سئل عنها مالك بن أنس، وقال له السائل‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، كيف استوى ‏؟‏ فأطرق مالك برأسه حتى علاه

ص -399- الرُّحَضَا ‏[‏أي‏:‏ العَرَق‏.‏ انظر‏:‏ المصباح المنير، مادة‏:‏ رحض‏]‏، ثم قال‏:‏الاستواء معلوم؛ والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة، وما أراك إلا مبتدعًا، ثم أمر به فأخرج‏.‏
وجميع أئمة الدين؛ كابن الماجشون،والأوزاعي، والليث بن سعد، وحماد بن زيد، والشافعي، وأحمد بن حنبل، وغيرهم، كلامهم يدل على ما دل عليه كلام مالك، من أن العلم بكيفية الصفات ليس بحاصل لنا؛ لأن العلم بكيفية الصفة فرع على العلم بكيفية الموصوف، فإذا كان الموصوف لا تعلم كيفيته امتنع أن تعلم كيفية الصفة،
ومتى جنب المؤمن طريق التحريف والتعطيل، وطريق التمثيل، سلك سواء السبيل، فإنه قد علم بالكتاب والسنة والإجماع، ما يعلم بالعقل أيضًا أن الله تعالى ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏، لا في ذاته، ولا في صفاته، ولا في أفعاله، فلا يجوز أن يوصف بشىء من خصائص المخلوقين؛ لأنه متصف بغاية الكمال،منزه عن جميع النقائص، فإنه سبحانه غني عما سواه، وكل ما سواه مفتقر إليه، ومن زعم أن القرآن دل على ذلك،فقد كذب على القرآن، ليس في كلام الله سبحانه ما يوجب وصفه بذلك، بل قد يؤتي الإنسان من سوء فهمه، فيفهم من كلام الله ورسوله معاني يجب تنزيه الله سبحانه عنها، ولكن حال المبطل مع كلام الله ورسوله كما قيل‏:‏

وكم عائب قولاً صحيحًا وآفته من الفهم السقيم

ص -400- ويجب على أهل العلم أن يبينوا نفي ما يظنه الجهال من النقص في صفات الله تعالى وأن يبينوا صون كلام الله ورسوله عن الدلالة على شىء من ذلك،وأن القرآن بيان وهدى وشفاء،وإن ضل به من ضل فإنه من جهة تفريطه،كما قال تعالى‏:‏‏{‏وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَارًا‏}‏ ‏[‏الإسراء‏:‏82‏]‏، وقوله‏:‏‏{قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاء وَالَّذِينَ لَا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى‏}‏ ‏[‏فصلت‏:‏44‏]‏‏.


رؤية المؤمنين ربهم وهل ذلك عام للنساء ومتى يرينه

الجزء السادس

رؤية المؤمنين ربهم وهل ذلك عام للنساء ومتى يرينه

ص -401- قال الشيخ الإمام العلامة شيخ الإسلام تقي الدين أبو العباس أحمد بن تيمية قدس الله روحه‏:‏
الحمد لله رب العالمين، وأشهد أن لا إله إلا الله، وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
حديث ‏:‏ رؤية المؤمنين ربهم في الجنة في مثل يوم الجمعة من أيام الدنيا، رواه أبو الحسن الدارقطني في كتابه في الرؤية وما علمنا أحدًا جمع في هذا الباب أكثر من كتاب أبي بكر الآجري وأبي نعيم الحافظ الأصبهاني رواه من حديث أنس مرفوعًا، ومن حديث ابن مسعود موقوفاً، ورواه ابن ماجه من حديث ابن مسعود مرفوعًا‏.‏
فأما حديث أنس، فرواه الدارقطني من خمس طرق أو ست طرق، في غالبها ‏:‏ أن الرؤية تكون بمقدار صلاة الجمعة في الدنيا‏.‏ وصرح في بعضها ‏:‏ بأن النساء يرينه في الأعياد‏.‏
وأما حديث ابن مسعود، ففي جميع طرقه مرفوعها وموقوفها

ص -402- التصريح بذلك، وإسناد حديث ابن مسعود أجود من جميع أسانيد هذا الباب، ورواه أبو عبد الله بن بطة في ‏[‏الإبانة‏]‏ بإسناد آخر من حديث أنس أجود من غيره، وذكر فيه‏:‏ وذلك مقدار انصرافكم من الجمعة‏.‏ ورواه أبو أحمد بن عدي من حديث صالح بن حيان، عن ابن بريدة، عن أنس، وما أعلم لفظه‏.‏
ورواه أبو عمرو الزاهد بإسناد آخر لم يحضرني لفظه،ورواه أبو العباس السراج‏:‏ حدثنا على بن أشيب،حدثنا أبو بدر، حدثنا زياد بن خَيْْثَمة،عن عثمان بن مسلم،عن أنس بن مالك،وليس فيه الزيادة،ورواه أبو يعلى الموصلي في مسنده عن شَيْبَان بن فَرُّوخ، عن الصَّعْق بن حزن، عن علي بن الحكم الْبُنَانِيّ، عن أنس نحوه، ولا أعلم لفظه‏.‏
ورواه أبو بكر البزار وأبو بكر الخلال وابن بطة من حديث حذيفة بن اليمان مرفوعًا، ولم يذكر فيه هذه الزيادة، لكن قال في آخره‏:‏ ‏"‏فلهم في كل سبعة أيام الضعف على ما كانوا فيه قال وذلك قول الله في كتابه ‏:‏‏{‏فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ‏}‏‏"‏ ‏[‏السجدة‏:‏17‏]‏‏.‏ ورواه الآجري وابن بطة أيضًا مرفوعًا من حديث ابن عباس وفيه‏:‏ ‏"‏وأقربهم منه مجلسًا أسرعهم إليه يوم الجمعة وأبكرهم غدوا‏"‏‏.‏
وله طريق آخر من حديث أبي هريرة، ورواه الترمذي وابن ماجه من حديث عبد الحميد بن أبي العشرين،عن الأوزاعي، عن حسان بن عطية،عن

ص -403- أبي هريرة، وقال الترمذي‏:‏ هذا حديث لا نعرفه إلا من هذا الوجه‏.‏ وقد روى سُوَيْد بن عمرو عن الأوزاعي شيئًا من هذا‏.‏ وقالوا ‏:‏ ورواه سويد بن عبد العزيز عن الأوزاعي قال‏:‏ قال‏:‏ حديث عن سعيد‏.‏ وروى أيضًا معناه عن كعب الأحبار موقوفًا، وفيه معنى الزيادة‏.‏
وأصل حديث ‏"‏سوق الجنة‏"‏ قد رواه مسلم في صحيحه،ولم يذكر فيه الرؤية‏.‏ وهذه الأحاديث عامتها إذا جرد إسناد الواحد منها لم يخل عن مقال قريب أو شديد، لكن تعددها وكثرة طرقها يغلب على الظن ثبوتها في نفس الأمر،بل قد يقتضي القطع بها‏.‏
وأيضًا، فقد روى عن الصحابة والتابعين ما يوافق ذلك، ومثل هذا لا يقال بالرأي، وإنما يقال بالتوقيف‏.‏
فروى الدارقطني بإسناد صحيح عن ابن المبارك‏:‏ أخبرنا المسعودي، عن المِنهال بن عمرو، عن أبي عبيدة، عن عبد الله بن مسعود، قال‏:‏سارعوا إلى الجمعة، فإن الله يبرز لأهل الجنة في كل جمعة في كِثِيبٍ من كافور، فيكونون في قرب منه على قدر تسارعهم إلى الجمعة في الدنيا‏.‏ وأيضا بإسناد صحيح إلى شَبَابة بن سَوَّار، عن عبد الرحمن بن عبد الله المسعودي، عن المنهال بن عمرو،عن أبي عبيدة بن عبد الله بن مسعود، عن عبد الله بن مسعود قال‏:‏ سارعوا إلى الجمعة، فإن الله عز وجل يبرز لأهل الجنة في كل يوم جمعة فى كثيب من كافور أبيض فيكونون في الدنو

ص -404- منه على مقدار مسارعتهم في الدنيا إلى الجمعة، فيحدث لهم من الكرامة شيئًا لم يكونوا رأوه فيما خلا‏.‏ قال ‏:‏ وكان عبد الله بن مسعود لا يسبقه أحد إلى الجمعة، قال‏:‏ فجاء يومًا وقد سبقه رجلان فقال‏:‏رجلان وأنا الثالث، إن الله يبارك في الثالث‏.‏
ورواه ابن بطة بإسناد صحيح من هذا الطريق، وزاد فيه ‏:‏ ثم يرجعون إلى أهليهم فيحدثونهم بما قد أحدث لهم من الكرامة شيئًا لم يكونوا رأوه فيما خلا‏.‏ هذا إسناد حسن حسنه الترمذي وغيره‏.‏
ويقال‏:‏ إن أبا عبيدة لم يسمع من أبيه، لكن هو عالم بحال أبيه متلق لآثاره من أكابر أصحاب أبيه، وهذه حال متكررة من عبد الله رضي الله عنه فتكون مشهورة عند أصحابه فيكثر المتحدث بها، ولم يكن في أصحاب عبد الله من يتهم عليه حتى يخاف أن يكون هو الواسطة؛ فلهذا صار الناس يحتجون برواية ابنه عنه وإن قيل‏:‏ إنه لم يسمع من أبيه‏.‏
وقد روى هذا عن ابن مسعود من وجه آخر، رواه ابن بطة في ‏[‏الإبانة‏]‏ بإسناد صحيح عن الوليد بن مسلم، عن ثور بن يزيد، عن عمرو بن قيس إلى عبد الله بن مسعود قال‏:‏ إن الله يبرز لأهل جنته في كل يوم جمعة في كثيب من كافور أبيض، فيكونون في الدنو منه كتسارعهم إلى الجمعة، فيحدث لهم من الحياة والكرامة ما لم يروا قبله‏.‏
وروى عن ابن مسعود من وجه ثالث رواه سعيد في سننه‏:‏ حدثنا

ص -405- فرج بن فضالة، عن علي بن أبي طلحة، عن ابن مسعود، أنه كان يقول‏:‏ بكِّروا في الغدو في الدنيا إلى الجمعات؛ فإن الله يبرز لأهل الجنة في كل يوم جمعة علي كثيب من كافور أبيض، فيكون الناس منه في الدنو كغدوهم في الدنيا إلى الجمعة‏.‏
وهذا الذي أخبر به ابن مسعود أمر لا يعرفه إلا نبي أو من أخذه عن نبي، فيعلم بذلك أن ابن مسعود أخذه عن النبي صلى الله عليه وسلم،ولا يجوز أن يكون أخذه عن أهل الكتاب لوجوه‏:‏
أحدها ‏:‏ أن الصحابة قد نهوا عن تصديق أهل الكتاب فيما يخبرونهم به، فمن المحال أن يحدث ابن مسعود رضي الله عنه بما أخبر به اليهود على سبيل التعليم ويبني عليه حكمًا‏.‏
الثاني‏:‏ أن ابن مسعود رضي الله عنه خصوصًا كان من أشد الصحابة رضي الله عنهم إنكارًا لمن يأخذ من أحاديث أهل الكتاب‏.‏
والثالث‏:‏ أن الجمعة لم تشرع إلا لنا، والتبكير فيها ليس إلا في شريعتنا، فيبعد مثل أخذ هذا عن الأنبياء المتقدمين، ويبعد أن اليهودي يحدث بمثل هذه الفضيلة لهذه الأمة، وهم الموصوفون بكتمان العلم والبخل به وحسد هذه الأمة‏.‏
ورواه ابن ماجه في سننه من وجه آخر مرفوعًا إلى النبي صلى الله عليه وسلم عن علقمة قال‏:‏ خرجت مع عبد الله بن مسعود إلى الجمعة فوجد ثلاثة قد سبقوه فقال‏:‏ رابع أربعة، وما رابع أربعة ببعيد، سمعت رسول الله صلى الله عليه وسلم

ص -406- يقول‏:‏ ‏"‏إن الناس يجلسون من الله يوم الجمعة على قدر رواحهم إلى الجمعة الأول والثاني والثالث‏"‏، ثم قال‏:‏ ‏"‏رابع أربعة، وما رابع أربعة ببعيد‏"‏‏.‏
وهذا الحديث مما استدل به العلماء على استحباب التبكير إلى الجمعة، وقد ذكروا هذا المعنى من جملة معاني قوله‏:‏‏{‏وَالسَّابِقُونَ السَّابِقُونَ‏}‏ ‏[‏الواقعة‏:‏10‏]‏ قال بعضهم‏:‏ السابقون في الدنيا إلى الجمعات هم السابقون في يوم المزيد في الآخرة، أو كما قال؛ فإنه لم يحضرني لفظه، وتأييد ذلك بقول النبي صلى الله عليه وسلم المخرج في الصحيحين‏:‏ ‏"‏نحن الآخرون السابقون يوم القيامة، بيد أنهم أوتوا الكتاب قبلنا وأوتيناه من بعدهم، فهذا يومهم الذي اختلفوا فيه فهدانا الله له، فالناس لنا فيه تبع، اليهود غدًا والنصارى بعد غد‏"‏، فإنه جعل سبقنا لهم في الآخرة لأجل أنا أوتينا الكتاب من بعدهم،فهدينا لما اختلفوا فيه من الحق حتى صرنا سابقين لهم إلى التعبيد، فكما سبقناهم إلى التعبيد في الدنيا نسبقهم إلى كرامته في الآخرة‏.‏
وأما حديث أنس وهو أشهر الأحاديث فيما يكون يوم الجمعة في الآخرة من زيارة الله ورؤيته وإتيان سوق الجنة، فأصح حديث عنه ما رواه مسلم في صحيحه عن حماد ابن سلمة، عن ثابت، عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم قال‏:‏‏"‏إن في الجنة لسوقًا يأتونها كل جمعة، فتهب ريح الشمال فتحثوا في وجوههم وثيابهم فيزدادون حسنًا وجمالاً، فيقول لهم أهلوهم‏:‏ والله، لقد ازددتم بعدنا حسنًا وجمالاً، فيقولون‏:‏ وأنتم والله لقد ازددتم بعدنا حسنًا وجمالاً‏"‏‏.‏

ص -407- فهذا ليس فيه إلا أنهم يأتون السوق،وفيه ‏:‏ يزدادون حسنًا وجمالاً، وأن أهليهم ازدادوا أيضًا في غيبتهم عنهم حسنًا وجمالاً،وإن كانوا لم يأتوا سوق الجنة‏.‏
وإن كانت زيادة بعض الحديث على بعض غير مقبولة، بل يجعل نوع تعارض‏.‏ فينبغي ألا يقبل في الباب حديث برؤية الله يوم الجمعة؛ لأنه ليس فيها شىء يقاوم حديث أنس هذا، فإنه هو الذي أخرجه أصحاب الصحيح دون الجميع، بل قد يقال ‏:‏ لو كانت رؤية الله خاصة وإن زيادة الوجوه حسنًا وجمالاً كان عنها لأخبر به في هذا الحديث، بل قد يقال‏:‏ ظاهره أن زيادة الحسن والجمال إنما كان من الريح التي تهب في وجوههم وثيابهم‏.‏وإن كان الواجب أن يقال‏:‏ ما في تلك الأحاديث من الزيادات لا ينافى هذا وإن كان هذا أصح فإن الترجيح إنما يكون عند التنافي، وأما إذا أخبر في أحد الحديثين بشىء وأخبر في الآخر بزيادة أخرى لا تنافيها؛كانت تلك الزيادة بمنزلة خبر مستقل، فهذا هو الصواب‏.‏
وليس هذا مما اختلف فيه الفقهاء من الزيادة في النص هل هي نسخ ‏؟‏ فإن ذلك إنما هو في ‏[‏الأحكام‏]‏ التي هي الأمر، والنهي والإباحة، وتوابعها ‏:‏ مثل ما قال الله تعالى‏:‏ ‏{‏الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِئَةَ جَلْدَةٍ‏}‏ ‏[‏النور‏:‏2‏]‏، وقال النبي صلى الله عليه وسلم ‏:‏‏"‏البكر بالبكر، جلد مائة وتغريب عام‏"‏، وقال لآخر‏:‏‏"‏على ابنك جلد مائة وتغريب عام‏"‏، فهنا اختلف العلماء‏:‏ هل هذه الزيادة نسخ لقوله‏:‏ ‏{‏الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا‏}‏‏؟‏ مع أن الجمهور على أنها ليست بنسخ وهو الصحيح كما هو مقرر في موضعه‏.‏

ص -408- وأما زيادة أحد الخبرين على الآخر في ‏[‏الأخبار المحضة‏]‏، فهذا مما لم يختلف المسلمون أنه ليس بنسخ، وأنه لا ترد الزيادة إذا لم تناف المزيد، فإن رجلاً لو قال‏:‏ رأيت رجلاً، ثم قال‏:‏ رأيت رجلاً عاقلاً أو عالمًا، لم يكن بين الكلامين منافاة، ففرق بين الإطلاق والتقييد والتجريد والزيادة في الأمور الطلبية، وبين ذلك في الأمور الخبرية‏.‏
وإذا كان كذلك، فيقال‏:‏ قد جاء في أحاديث أخر أن السوق يكون بعد رؤية الله سبحانه كما أن العادة في الدنيا أنهم ينتشرون في الأرض ويبتغون من فضل الله بعد زيارة الله والتوجه إليه في الجمعة‏.‏
وما في هذا الحديث من ازدياد وجوههم حسنًا وجمالاً، لا يقتضى انحصار ذلك في الريح، فإن أزواجهم قد ازدادوا حسنًا وجمالاً ولم يشركوهم في الريح، بل يجوز أن يكون حصل في الريح زيادة على ما حصل لهم قبل ذلك،ويجوز أن يكون هذا الحديث مختصر من بقية الأحاديث بأن سبب الازدياد رؤية الله تعالى، مع ما اقترن بها‏.‏
وعلى هذا، فيمكن أن يكون نساؤهم المؤمنات رأين الله في منازلهن في الجنة رؤية اقتضت زيادة الحسن والجمال إذا كان السبب هو الرؤية كما جاء مفسرًا في أحاديث أخر كما أنهم في الدنيا كان الرجال يروحون إلى المساجد فيتوجهون إلى الله هنالك، والنساء في بيوتهن يتوجهن إلى الله بصلاة الظهر، والرجال يزدادون نورًا في الدنيا بهذه الصلاة، وكذلك النساء يزددن نورًا بصلاتهن، كل بحسبه، والله سبحانه لا يشغله شأن عن شأن، بل كل عبد

ص -409- يراه مخليًا به في وقت واحد كما جاء في غير حديث بل قد بين النبي صلى الله عليه وسلم أن بعض مخلوقاته وهو القمر يراه كل واحد مخليًا به إذا شاء‏.‏
إذا نلخص ذلك، فنقول،الأحاديث الزائدة على هذا الحديث في بعضها ذكر الرؤية في الجمعة، وليس فيه ذكر تقدير ذلك بصلاة الجمعة في الدنيا،كما في حديث أبي هريرة حديث سوق الجنة وفي بعضها أنهم يجلسون من الله يوم الجمعة في الآخرة على قدر رواحهم إلى الجمعة في الدنيا، وليس فيه ذكر الرؤية - كما تقدم في حديث ابن مسعود المرفوع وفي بعضها ذكر الأمرين جميعًا، وهي أكثر الأحاديث‏.‏
وليست الأحاديث المتضمنة للرؤية المجردة عن تقدير ذلك بصلاة الجمعة بدون الأحاديث المتضمنة لذلك،لا في الكثرة ولا في قوة الأسانيد، بل المتضمنة لذلك أكثر منها،وإسناد بعضها أجود من إسناد تلك، ولو كانت تلك أكثر، ورويت هذه الزيادة بإسناد واحد من جنس تلك الأسانيد لكان حكمها في القبول والرد كحكم المزيد؛لعدم المنافاة‏.‏
ولو فرض أن بعض العامة الذين يسمعون الأحاديث من القصاص، أو من النقاد، أو بعض من يطالع الأحاديث ولا يعتنى بتمييزها، اشتهر عنده شيء من ذلك دون شىء لم يكن بهذا عبرة أصلا، فكم من أشياء مشهورة عند العامة، بل وعند كثير من الفقهاء والصوفية والمتكلمين

ص -410- أو أكثرهم، ثم عند حكام الحديث العارفين به لا أصل له ‏!‏‏!‏ بل قد يقطعون بأنه موضوع‏!‏
وكم من أشياء مشهورة عند العارفين بالحديث، بل متواترة عندهم، وأكثر العامة، بل كثير من العلماء الذين لم يعتنوا بالحديث ما سمعوها أو سمعوها من وراء وراء، وهم إما مكذبون بها، وإما مرتابون فيها، وهم مع ذلك لم يضبطوها ضبط العالم لعلمه،كضبط النحوى للنحو، والطبيب للطب، وإن ضبطوا منها شيئًا ضبطوا اللفظة بعد اللفظة، مما لا تسمن ولا تغني من جوع، وليس ذلك مما يعتمد عليه، ولا ينضبط به دين الله ولا يسقط به عن الأمة الفرض في حفظ علم النبوة، والفقه فيه‏.‏ قال الإمام أحمد‏:‏ معرفة الحديث والفقه فيه أحب إلي من حفظه‏.‏
وأنا أذكر شواهد ما ذكرته‏:‏ فروى الدارقطني في ‏[‏كتاب الرؤية‏]‏ وهي من أوائل ما رواه في ترجمة أنس ‏:‏حدثنا أحمد، حدثنا سليمان،حدثنا محمد بن عثمان بن محمد، حدثنا مروان بن جعفر، حدثنا نافع أبو الحسن مولى بني هشام،حدثنا عطاء بن أبي ميمونة، عن أنس بن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏‏"‏إذا كان يوم القيامة رأى المؤمنون ربهم عز وجل فأحدثهم عهدًا بالنظر إليه في كل جمعة، وتراه المؤمنات يوم الفطر، ويوم النحر‏"‏‏.‏
وروى الدارقطني أيضًا عن جماعة ثقاة، عن عبد الله بن روح المدائني،

ص -411- حدثنا سلام بن سليمان، حدثنا ورقاء، وإسرائيل، وشعبة، وجرير بن عبد الحميد كلهم قالوا‏:‏ حدثنا لَيْث، عن عثمان بن حميد، عن أنس بن مالك قال ‏:‏ سمعت النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏أتاني جبريل عليه السلام وفي كفه كالمرآة البيضاء يحملها، فيها كالنكتة السوداء، فقلت‏:‏ما هذه التي في يدك يا جبريل‏؟‏‏!‏ فقال‏:‏ هذه الجمعة‏.‏ قلت‏:‏ وما الجمعة‏؟‏ قال‏:‏ لكم فيها خير‏.‏ قلت‏:‏ وما يكون لنا فيها ‏؟‏ قال ‏:‏ تكون عيدًا لك ولقومك من بعدك، وتكون اليهود والنصارى تبعًا لكم‏.‏ قلت ‏:‏وما لنا فيها ‏؟‏ قال ‏:‏ لكم فيها ساعة لا يسأل الله عبدُه فيها شيئًا هو له قسم إلا أعطاه إياه،وليس له بقسم إلا ادخر له في آخرته ما هو أعظم منه‏.‏ قلت‏:‏ ما هذه النكتة التي فيها‏؟‏ قال‏:‏ هي الساعة ونحن ندعوه يوم المزيد‏.‏ قلت‏:‏ وما ذلك يا جبريل‏؟‏ قال‏:‏ إن ربك أعد في الجنة واديًا فيه كُثْبَان من مسك أبيض، فإذا كان يوم الجمعة هبط من عليين عز وجل على كرسيه يحف الكرسي بكراسي من نور، فيجيء النبيون حتى يجلسوا على تلك الكراسي، ويحف الكرسي بمنابر من نور، ومن ذهب مكللة بالجوهر، ثم يجيء الصديقون والشهداء حتى يجلسوا على تلك المنابر، ثم ينزل أهل الغرف من غرفهم حتى يجلسوا على تلك الكثبان، ثم يتجلى لهم عز وجل فيقول‏:‏ أنا الذي صدقتكم وعدي، وأتممت عليكم نعمتي، وهذا محل كرامتي، فسلوني، فيسألونه حتى تنتهي رغبتهم، فيفتح لهم في ذلك ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر،وذلك مقدار منصرفكم من الجمعة، ثم يرتفع على كرسيه عز وجل وترتفع معه النبيون والصديقون والشهداء، ويرجع أهل

ص -412- الغرف إلى غرفهم،وهي لؤلؤة بيضاء وزمردة خضراء وياقوتة حمراء غرفها وأبوابها منها، وأنهارها مطردة فيها،وأزواجها وخدامها وثمارها متدليات فيها، فليسوا إلى شىء بأحوج منهم إلى يوم الجمعة ليزدادوا منه نظرًا إلى ربهم عز وجل ويزدادوا منه كرامة‏"‏‏.‏
وروى ابن بطة هذا الحديث مثل هذا عن القافلاني‏:‏حدثنا محمد بن إسحاق الصاغاني،حدثنا عبد الله بن محمد بن أبى شيبة،حدثنا عبد الرحمن بن محمد، عن ليث، عن أبي عثمان، عن أنس، وفيه‏:‏ ‏"‏ثم يتجلى لهم ربهم تعالى ثم يقول‏:‏ سلوني أعطكم، فيسألونه الرضا فيقول‏:‏ رضائي أحلكم داري وأنالكم كرامتي فسلوني أعطكم، فيسألونه الرضا،فيشهدهم أنه قد رضي عنهم قال ‏:‏ فيفتح لهم ما لا ترى عين، ولم تسمع أذن،ولم يخطر على قلب بشر قال ‏:‏وذلك مقدار انصرافكم من الجمعة،ثم يرتفع ويرتفع معه النبيون والصديقون والشهداء،ويرجع أهل الغرف إلى غرفهم‏"‏ وذكر تمامه‏.‏
وهذا الطريق يبين أن هذا الحديث محفوظ عن ليث بن أبى سليم، واندفع بذلك الكلام في سلام بن سليم؛ فإن هذا الإسناد الثاني كلهم أئمة إلى ليث، وأما الأول فكأن في القلب حزازة من أجل أن ‏"‏سلامًا‏"‏ رواه عن جماعة من المشاهير، ورواه عنه عبد الله ابن روح المدائني، وقد اختلف في ‏"‏سلام‏"‏ هذا، فقال ابن معين مَرَّةً ‏:‏ لا بأس به، وقال أبو حاتم ‏:‏ صدوق صالح الحديث‏.‏ وسئل عنه ابن معين مرة أخرى فقيل له ‏:‏ أثقة هو‏؟‏ فقال ‏:‏ لا‏.‏

ص -413- وقال العقيلي ‏:‏ لا يتابع على حديثه‏.‏ فإذا كان الحديث قد روى من تلك الطريق الجيدة، اندفع الحمل عليه‏.‏
ورواه الدارقطني من هذه الطريق من وجه ثالث من حديث الحسن بن عرفة‏:‏حدثنا عمار بن محمد ابن أخت سفيان الثوري،عن ليث بن أبي سليم،عن عثمان،عن أنس ابن مالك قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أتاني جبريل وفي كفه كالمرآة البيضاء فيها كالنكتة السوداء‏"‏ وساق الحديث نحو ما تقدم،ولم يذكر‏:‏ ‏"‏وذلك مقدار انصرافكم من الجمعة‏"‏‏.‏
وهذا يقوي أن للحديث أصلاً عن ليث، ولا يضر ترك الزيادة؛ فإن عمار بن محمد ابن أبى أخت سفيان لا يحتج، لا بزيادته، ولا بنقصه، وإنما ذكرناه للمتابعة‏.‏ وفي هذا الحديث‏:‏ أن الصالحين هم الذين يرجعون إلى أهليهم، فأما النبيون والصديقون والشهداء فلا يرجعون حينئذ، وليس فيه ما يدل على رؤية النساء، لا بنفي ولا إثبات‏.‏
ورواه أبو العباس محمد بن إسحاق السراج ‏:‏ حدثنا علي بن أشيب، حدثنا أبو بدر، حدثنا زياد بن خَيْثَمة، عن عثمان بن مسلم، عن أنس بن مالك قال‏:‏ أبطأ علينا رسول الله صلى الله عليه وسلم ذات يوم، فلما خرج قلنا ‏:‏ لقد احتبست ‏!‏قال‏:‏‏"‏فإن جبريل أتاني، وفي كفه كهيئة المرآة البيضاء، فيها نكتة سوداء، فقال‏:‏ إن هذه الجمعة فيها خير لك ولأمتك، وقد أرادها اليهود والنصارى فأخطؤوها، فقلت‏:‏ يا جبريل، ما في هذه النكتة السوداء‏؟‏ قال‏:‏ إن هذه الساعة التي في يوم الجمعة لا يوافقها عبد يسأل الله خيرًا من قسمه إلا

ص -414- أعطاه إياه، أو ادخر له مثله يوم القيامة، أو صرف عنه من السوء مثله، وإنه خير الأيام عند الله، وإن أهل الجنة يسمونه يوم المزيد‏.‏قلت‏:‏يا جبريل، وما يوم المزيد ‏؟‏ قال‏:‏ إن في الجنة واديًا أفيح، تربته مسك أبيض،ينزل الله إليه كل يوم جمعة، فيوضع كرسيه ثم يجاء بمنابر من نور فتوضع خلفه،فتحف به الملائكة،ثم يجاء بكراسي من ذهب فتوضع، ثم يجىء النبيون والصديقون والشهداء والمؤمنون أهل الغرف فيجلسون، ثم يتبسم الله إليهم فيقول‏:‏سلوا،فيقولون‏:‏نسألك رضوانك،فيقول‏:‏قد رضيت عنكم، فسلوا، فيسألون مُناهم فيعطيهم ما سألوا وأضعافها،ويعطيهم ما لا عين رأت، ولا أذن سمعت،ولا خطر على قلب بشر،ثم يقول‏:‏ ألم أنجزكم وعدي، وأتممت عليكم نعمتي وهذا محل كرامتي‏؟‏‏!‏ ثم ينصرفون إلى غرفهم ويعودون كل يوم جمعة‏.‏قلت‏:‏يا جبريل، ما غرفهم‏؟‏ قال‏:‏ من لؤلؤة بيضاء وياقوتة حمراء وزبرجدة خضراء، مقدرة منها أبوابها فيها أزواجها مطردة أنهارها‏"‏ رواه أبو يعلي الموصلي في مسنده عن شَيْبَان بن فَرُّوخ، عن الصَّعْق بن حزن، عن علي بن الحكم الْبُنَاني، عن أنس نحوه، لم يحضرني لفظه‏.‏
ورواه الدارقطني أيضًا من حديث عبد الله بن الحميم الرازي، وحدثنا عمرو بن قيس،عن أبى شبيبة، عن عاصم، عن عثمان بن عمير أبي اليقظان، عن أنس‏.‏ ومن حديث إسحاق بن سليمان الرازي‏:‏ حدثنا عَنْبسَة بن سعيد، عن عثمان بن عمير، عن أنس بن مالك بنحو من السياق المتقدم، وليس فيه ذكر الزيادة‏.‏

ص -415- وروى ابن بطة بإسناد صحيح عن الأسود بن عامر قال‏:‏ ذكر لي عن شريك، عن أبي اليقظان، عن أنس ‏:‏ ‏{‏وَلَدَيْنَا مَزِيدٌ‏}‏ ‏[‏ق‏:‏ 35‏]‏، قال‏:‏ يتجلى لهم كل جمعة‏.‏
ورواه أيضًا الدارقطني من حديث محمد بن حاتم المِصِّيصي‏:‏ حدثنا محمد بن سعيد القرشي، حدثنا حمزة بن واصل المِنْقَرِيّ، حدثنا قتادة بن دِعَامة، سمعته يقول‏:‏ حدثنا أنس بن مالك قال‏:‏ بينما نحن حول رسول الله صلى الله عليه وسلم إذ قال‏:‏ ‏"‏أتاني جبريل وفي يده المرآة البيضاء‏"‏ وذكر الحديث المتقدم بأبسط مما تقدم، وفيه ما يجمع بين حديث أنس الذي في صحيح مسلم وبين سائر الأحاديث، وفيه‏:‏ ‏"‏ويكون كذلك حتى مقدار متفرقهم من الجمعة‏"‏‏.‏
وروى من طريق آخر، رواه أبو عمر محمد بن عبد الواحد الزاهد غلام ثعلب‏:‏ حدثنا محمد بن جعفر بن أبى الدَّمِيك المروزي، حدثنا سلمة بن شَبيب، حدثنا يحيى بن عبد الله الحراني،حدثنا ضرار بن عمرو، عن يزيد الرَّقَاشِيّ، عن أنس بن مالك، وذكر الحديث بأبسط مما تقدم، ولم يحضرني سياقه، ولكن أظن فيه الزيادة المذكورة، وهذا الإسناد ضعيف من جهة يزيد الرقاشي وضرار بن عمرو، لكن هو مضموم إلى ما تقدم‏.‏
وروى من طريق عن أنس رواه أبو حفص بن شاهين‏:‏حدثنا جعفر بن محمد العطار، حدثنا جدي عبد الله بن الحكم، سمعت عاصمًا أبا علي يقول‏:‏ سمعت حميدًا الطويل قال‏:‏ سمعت أنس بن مالك يقول‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول ‏:‏ ‏"‏إن الله يتجلى لأهل الجنة كل يوم على

ص -416- كَثِيب كافور أبيض‏"‏، وقيل‏:‏ إن جعفرًا، وجده، وعاصما مجهولون، وهذا لا يمنع المعارضة‏.‏
ورواه أيضًا الدارقطني بإسناد صحيح إلى العباس بن الوليد بن مَزْيَد، أخبرني محمد بن شعيب، أخبرني عمر مولى عفرة، عن أنس بن مالك بنحو ما تقدم في الروايات المتقدمة، وفيه‏:‏‏"‏فيفتح عليهم بعد انصرافهم من يوم الجمعة ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر‏"‏‏.‏
فهذا قد روى عن أنس من طريق جماعة،وفي أكثر رواية هؤلاء ذكر الزيادة،كما تقدم‏.‏
وأما حديث حذيفة رضي الله عنه فرواه أبو بكر الخلال بن يزيد بن جمهور‏:‏ حدثنا الحسن بن يحيى بن كثير العَنْبَرِي، حدثنا أبي،عن إبراهيم بن المبارك، عن الأعمش، عن أبى وائل، عن حذيقة بن اليمان،قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أتاني جبريل، وإذا في كفه مرآة كأصفى المرايا وأحسنها‏"‏ وساق الحديث بزيادته على ما تقدم، وفيه ألفاظ أخرى، ولم يذكر الزيادة‏.‏
ورواه أبو بكر البزار‏:‏ حدثنا محمد بن مَعْمَر وأحمد بن عَمْرو العصفوري قالا‏:‏ حدثنا يحيى بن كثير العنبري، عن إبراهيم بن المبارك، عن القاسم بن مطيب، عن الأعمش، عن أبي وائل، عن حذيفة،وذكر الحديث،وفيه‏:‏ ‏"‏فيوحي الله إلى حملة العرش أن يفتحوا الحجب فيما بينه و بينهم، فيكون أول ما يسمعون منه تعالى ‏:‏ أين عبادي الذين أطاعوني بالغيب ولم يروني، وصدقوا

ص -417- رسلي، واتبعوا أمري‏؟‏ سلوني فهذا يوم المزيد‏.‏فيجتمعون على كلمة واحدة ‏:‏ أن قد رضينا فارض عنا ويرجع في قوله ‏:‏ يا أهل الجنة، إني لو لم أرض عنكم لم أسكنكم جنتي،هذا يوم المزيد فسلوني، فيجتمعون على كلمة واحدة‏:‏ أرنا وجهك رب ننظر إليه، فيكشف الله الحجب فيتجلى لهم، فيغشاهم من نوره ما لولا أن الله قضى ألا يموتوا لاحترقوا،ثم يقال لهم‏:‏ارجعوا إلى منازلكم، فيرجعون إلى منازلهم في كل سبعة أيام يوم، وذلك يوم المزيد‏"‏‏.‏
وأما حديث ابن عباس رضي الله عنه فروى من غير وجه صحيح في كتاب الآجرى وابن بطة وغيرهما، عن أبي بكر بن أبي داود السجستاني‏:‏ حدثنا عمي محمد ابن الأشعث، حدثنا ابن جَسْر، حدثنا أبي جَسْر، عن الحسين، عن ابن عباس، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن أهل الجنة يرون ربهم تعالى في كل يوم جمعة في رمال الكافور، وأقربهم منه مجلسًا أسرعهم إليه يوم الجمعة وأبكرهم غدوًا‏"‏، وهذا تصريح بالزيادة المطلوبة‏.‏
وأما حديث أبي هريرة رضي الله عنه فرواه الترمذي، وابن ماجه، من حديث عبد الحميد بن أبي العشرين ‏:‏ حدثنا الأوزاعي، حدثنا حسان بن عطية، عن سعيد بن المسيب، أنه لقى أبا هريرة فقال أبو هريرة ‏:‏ أسأل الله أن يجمع بيني وبينك في سوق الجنة، فقال سعيد‏:‏ أفيها سوق ‏؟‏ قال‏:‏ نعم، أخبرني رسول الله صلى الله عليه وسلم ‏:‏ ‏"‏إن أهل الجنة إذا دخلوا نزلوا

ص -418- فيها بفضل أعمالهم، ثم يؤذن في مقدار يوم الجمعة من أيام الدنيا، فيزورون ربهم، ويبرز لهم عرشه، ويتبدى لهم في روضة من رياض الجنة، فتوضع لهم منابر من نور، ومنابر من لؤلؤ، ومنابر من ياقوت، ومنابر من زبرجد، ومنابر من ذهب، ومنابر من فضة، ويجلس أدناهم وما فيهم من دنى على كثبان المسك والكافور، ما يرون بأن أصحاب الكراسي أفضل منهم مجلسًا‏"‏، قال أبو هريرة ‏:‏قلت‏:‏ يا رسول الله، وهل نرى ربنا عز وجل ‏؟‏ قال‏:‏ ‏"‏نعم هل تتمارون في رؤية الشمس والقمر ليلة البدر‏؟‏‏"‏‏.‏ قلنا‏:‏ لا‏.‏ قال‏:‏‏"‏كذلك لا تمارون في رؤية ربكم تبارك وتعالى ولا يبقى في ذلك المجلس يعني‏:‏ رجلا إلا حاضره الله محاضرة، حتى يقول للرجل منهم‏:‏ يا فلان بن فلان، أتذكر يوم قلت ‏:‏ كذا وكذا فيذكره ببعض غُدَرَاته في الدنيا فيقول‏:‏ يا رب، أفلم تغفر لي ‏؟‏ فيقول‏:‏ بلى، فبسعة مغفرتي بلغت منزلتك هذه‏.‏ فبينما هم كذلك غشيهم سحابة من فوقهم فأمطرت عليهم طيبًا لم يجدوا مثل ريحه شيئًا قط، ويقول ربنا‏:‏ قوموا إلى ما أعددت لكم من الكرامة فخذوا ما اشتهيتم، فنأتي سوقًا قد حفت به الملائكة، فيه ما لم تنظر العيون إلى مثله، ولم تسمع الآذان، ولم يخطر على القلوب، فيحمل لنا ما اشتهينا ليس يباع فيها ولا يشترى، وفي ذلك السوق يلقى أهل الجنة بعضهم بعضًا قال ‏:‏ فيقبل الرجل ذو المنزلة المرتفعة فيلقاه من هو دونه وما فيهم دنى فيروعه ما عليه من اللباس، فما ينقضى آخر حديثه حتى يتخيل إليه ما هو أحسن منه؛ وذلك أنه لا ينبغى لأحد أن يحزن فيها، ثم ننصرف إلى منازلنا، فيتلقانا أزواجنا

ص -419- فيقلن‏:‏ مرحبًا وأهلاً، لقد جئت وإن بك من الجمال أفضل مما فارقتنا عليه، فيقول‏:‏ إنا جالسنا اليوم ربنا الجبار، ويحقنا أن ننقلب بمثل ما انقلبنا‏"‏‏.‏ قال الترمذي‏:‏هذا حديث غريب لا نعرفه إلا من هذا الوجه، وقد روى سويد بن عمرو عن الأوزاعي شيئًا من هذا‏.‏
قلت‏:‏ قد روى هذا الحديث ابن بطة في ‏[‏الإبانة‏]‏ بأسانيد صحيحة عن أبى المغيرة عبد القدوس بن الحجاج، عن الأوزاعي، وعن محمد بن كثير، عن الأوزاعي، عن عبد الله بن صالح ‏:‏حدثني الهقل، عن الأوزاعي قال‏:‏نبئت أنه لقى سعيد بن المسيب أبا هريرة فقال‏:‏ أسأل الله أن يجمع بيني وبينك في سوق الجنة، وذكر الحديث مثل ما تقدم‏.‏ وهذا يبين أن الحديث محفوظ عن الأوزاعي، لكن في تلك الروايات سمى من حدثه، وفي الروايات البواقي الثانية لم يسم، فالله أعلم‏.‏
ومضمون هذا الحديث‏:‏ أن أزواجهم لم تكن معهم في جمعة الآخرة، ولا في سوقها، لكنه لا ينفى أنهن رأين الله في دورهن، فإن الرجال قد عللوا زيادة الحسن والجمال بمجالسة الجبار، والنساء قد شركتهم في زيادة الحسن والجمال، كما تقدم في أصح الأحاديث‏.

ص -420- فصل
المقتضى لكتابة هذا ‏:‏ أن بعض الفقهاء كان قد سألني لأجل نسائه من مدة‏:‏ هل ترى المؤمنات الله في الآخرة ‏؟‏ فأجبت بما حضرني إذ ذاك ‏:‏ من أن الظاهر أنهن يرينه، وذكرت له أنه قد روى أبو بكر عن ابن عباس أنهن يرينه في الأعياد، وأن أحاديث الرؤية تشمل المؤمنين جميعًا من الرجال والنساء، وكذلك كلام العلماء، وأن المعنى يقتضى ذلك حسب التتبع، وما لم يحضرني الساعة‏.‏
وكان قد سنح لي فيما روى عن ابن عباس‏:‏ أن سبب ذلك أن الرؤية المعتادة العامة في الآخرة تكون بحسب الصلوات العامة المعتادة، فلما كان الرجال قد شرع لهم في الدنيا الاجتماع لذكر الله ومناجاته، وترائيه بالقلوب والتنعم بلقائه في الصلاة كل جمعة، جعل لهم في الآخرة اجتماعًا في كل جمعة لمناجاته ومعاينته والتمتع بلقائه‏.‏
ولما كانت السنة قد مضت بأن النساء يؤمرن بالخروج في العيد حتى العواتق والحيض، وكان على عهد رسول الله صلى الله عليه وسلم يخرج عامة نساء المؤمنين في العيد، جعل عيدهن في الآخرة بالرؤية على مقدار عيدهن في الدنيا‏.‏

ص -421- وأيد ذلك عندي ما خرجاه في الصحيحين عن جرير بن عبد الله البجلي قال‏:‏ كنا جلوسًا عند رسول الله صلى الله عليه وسلم إذ نظر إلى القمر ليلة البدر فقال‏:‏ ‏"‏إنكم سترون ربكم كما ترون هذا القمر لا تُضَامُّون في رؤيته، فإن استطعتم ألا تغلبوا على صلاة قبل طلوع الشمس وصلاة قبل غروبها فافعلوا‏"‏ ثم قرأ ‏:‏‏{‏وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا‏}‏ ‏[‏طه 130‏]‏،وهذا الحديث من أصح الأحاديث على وجه الأرض المتلقاة بالقبول، المجمع عليها عند العلماء بالحديث وسائر أهل السنة‏.‏
ورأيت أن النبي صلى الله عليه وسلم أخبر المؤمنين بأنهم يرون ربهم، وعقبه بقوله‏:‏ ‏"‏فإن استطعتم ألا تغلبوا على صلاة قبل طلوع الشمس، وصلاة قبل غروبها فافعلوا‏"‏، ومعلوم أن تعقيب الحكم للوصف، أو الوصف للحكم بحرف الفاء يدل على أن الوصف علة للحكم، لاسيما ومجرد التعقيب هنا محال؛ فإن الرؤية في الحديث قبل التحضيض على الصلاتين وهي موجودة في الآخرة، والتحضيض موجود قبلها في الدنيا‏.‏
والتعقيب الذي يقوله النحويون لا يعنون به ‏:‏ أن اللفظ بالثاني يكون بعد الأول، فإن هذا موجود بالفاء وبدونها وبسائر حروف العطف‏.‏ وإنما يعنون به معنى ‏:‏ أن التلفظ الثاني يكون عقب الأول، فإذا قلت‏:‏ قام زيد، فعمرو أفاد أن قيام عمرو موجود في نفسه عقب قيام زيد، لا أن مجرد تكلم المتكلم بالثاني عقب الأول، وهذا مما هو مستقر عند الفقهاء في أصول الفقه، وهو مفهوم من

ص -422- اللغة العربية إذا قيل‏:‏ هذا رجل صالح فأكرمه، فهم من ذلك أن الصلاح سبب للأمر بإكرامه، حتى لو رأينا بعد ذلك رجلاً صالحًا لقيل كذلك الأمر، وهذا أيضًا رجل صالح أفلا تكرمه‏؟‏ فإن لم يفعل فلابد أن يخلف الحكم لمعارض وإلا عد تناقضًا‏.‏ وكذلك لما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما منكم من أحد إلا سيكلمه ربه، ليس بينه وبينه حاجب ولا ترجمان، فينظر أيمن منه فلا يرى إلا شيئًا قَدَّمَه، وينظر أشأم منه فلا يرى إلا شيئًا قَدَّمه، وينظر أمامه فتستقبله النار، فمن استطاع منكم أن يتقى النار ولو بشق تمرة فليفعل، فإن لم يستطع فبكلمة طيبة‏"‏ ،فهم منه أن تحضيضه على اتقاء النار هنا لأجل كونهم يستقبلونها وقت ملاقاة الرب، وإن كان لها سبب آخر‏.‏
وكذلك لما قال ابن مسعود‏:‏ سارعوا إلى الجمعة، فإن الله يبرز لأهل الجنة في كل جمعة في كَثِيبٍ من كثب الكافور، فيكونون في القرب منه على قدر تسارعهم في الدنيا إلى الجمعة، فهم الناس من هذا أن طلب هذا الثواب سبب للأمر بالمسارعة إلى الجنة‏.‏
وكذلك لو قيل‏:‏إن الأمير غدًا يحكم بين الناس أو يقسم بينهم،فمن أحب فليحضر،فهم منه أن الأمر بالحضور غدًا لأخذ النصيب من حكمه أو قسمه،وهذا ظاهر‏.‏
ثم إن هذا الوصف المقتضى للحكم تارة يكون سببًا متقدمًا على الحكم

ص -423- في العقل وفي الوجود كما في قوله‏:‏ ‏{‏وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا‏}‏ ‏[‏المائدة‏:‏ 38‏]‏، وتارة يكون حكمه متقدمًا على الحكم في العلم،والإرادة متأخرة عنه في الوجود كما في قولك‏:‏الأمير يحضر غدًا، فإن حضر كان حضور الأمير يتصور ويقصد قبل الأمر بالحضور معه، وإن كان يوجد بعد الأمر بالحضور وهذه تسمى العلة الغائية، وتسميها الفقهاء حكمة الحكم، وهي سبب في الإرادة بحكمها،وحكمها سبب في الوجود لها‏.‏
والتعليل تارة يقع في اللفظ بنفس الحكمة الموجودة،فيكون ظاهره أن العلة متأخرة عن المعلول، وفي الحقيقة إنما العلة طلب تلك الحكمة وإرادتها‏.‏ وطلب العافية وإرادتها متقدم على طلب أسبابها المفعولة، وأسبابها المفعولة متقدمة عليها في الوجود ونظائره كثير‏.‏ كما قيل‏:‏‏{‏فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ‏}‏‏[‏النحل‏:‏ 98‏]‏، و‏{‏إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ‏}‏ ‏[‏المائدة‏:‏6‏]‏ ويقال ‏:‏ إذا حججت فتزود‏.‏ فقوله صلى الله عليه وسلم ‏:‏‏"‏إنكم سترون ربكم، فإن استطعتم ألا تغلبوا على صلاتين‏"‏ إلى ‏:‏ ‏"‏فافعلوا‏"‏، يقتضى أن المحافظة عليها هنا لأجل ابتغاء هذه الرؤية، ويقتضى أن المحافظة سبب لهذه الرؤية، ولا يمنع أن تكون المحافظة توجب ثوابًا آخر ويؤمر بها لأجله، وأن المحافظة عليها سبب لذلك الثواب وأن للرؤية سببًا آخر؛ لأن تعليل الحكم الواحد بعلل واقتضاء العلة الواحدة لأحكام جائز‏.
‏وهكذا غالب أحاديث الوعد كما في قوله‏:‏ ‏"‏من صلى ركعتين لا يحدث فيهما

ص -424- نفسه، غفر له ما تقدم من ذنبه‏"‏، و‏"‏من حج هذا البيت فلم يرفث ولم يفسق رجع من ذنوبه كيوم ولدته أمه‏"‏، وقوله‏:‏‏"‏لا تنكح المرأة على عمتها ولا على خالتها، فإنكم إذا فعلتم ذلك قطعتم أرحامكم‏"‏ ونحو ذلك، فإنه يقتضي أن صلاة هاتين الركعتين سبب للمغفرة،وكذلك الحج المبرور، وإن كان للمغفرة أسباب أخر‏.‏
وأيد هذا المعنى أن الله تعالى قال‏:‏ ‏{‏وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ‏} ‏‏[‏الأنعام ‏:‏52‏]‏، وقد فسر هذا الدعاء بصلاتي الفجر والعصر، ولما أخبر أنهم يريدون وجهه بهاتين الصلاتين، وأخبر في هذا الحديث أنهم ينظرون إليه، فتحضيضهم على هاتين يناسب ذلك أن من أراد وجهه نظر إلى وجهه تبارك وتعالى‏.‏
ثم لما انضم إلى ذلك ما تقدم من أن صلاة الجمعة سبب للرؤية في وقتها، وكذلك صلاة العيد، ناسب ذلك أن تكون هاتان الصلاتان اللتان هما أفضل الصلوات، وأوقاتهما أفضل الأوقات فناسب أن تكون الصلاة التي هي أفضل الأعمال ثم ما كان منها أفضل الصلوات في أفضل الأوقات سببًا لأفضل الثوابات في أفضل الأوقات‏.‏
لاسيما وقد جاء في حديث ابن عمر الذي رواه الترمذي عن إسرائيل، عن ثُوَيْر بن أبي فاختة، سمعت ابن عمر يقول‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن أدنى أهل الجنة منزلة لمن ينظر إلى جنانه وأزواجه ونعيمه وخدمه وسرره مسيرة ألف سنة، وأكرمهم على الله من ينظر إلى وجهه غدوة وعشيًا‏"‏، ثم قرأ رسول الله صلى الله عليه وسلم‏:‏ ‏{‏وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ‏}‏ ‏[‏القيامة ‏:‏22، 23‏]‏‏.‏

ص -425- قال الترمذي ‏:‏ وقد روى هذا الحديث من غير وجه عن إسرائيل، عن ثوير، عن ابن عمر مرفوعًا، ورواه عبد الملك بن أبْحَر، عن ثوير، عن مجاهد، عن ابن عمر موقوفًا، ورواه عبيد الله الأشجعي، عن سفيان، عن ثوير، عن مجاهد، عن ابن عمر قوله‏:‏ ولم يرفعه‏.‏ وقال الترمذي‏:‏ لا نعلم أحدًا ذكر فيه مجاهدًا غير ثوير، وأظنه قد قيل في قوله‏:‏‏{‏وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيًّا‏}‏‏[‏مريم 62‏]‏ ‏:‏ إن منه النظر إلى الله‏.‏
وروى في ذلك حديث مرفوع رواه الدارقطني في ‏[‏الرؤية‏]‏‏:‏ حدثنا أبو عبيد قاسم ابن إسماعيل الضَّبِّيّ، حدثنا محمد بن محمد بن مرزوق البصري،حدثنا هانئ بن يحيى، حدثنا صالح المصري، عن عباد المِنْقَرِيِّ، عن ميمون بن سِيَاه، عن أنس بن مالك؛ أن النبي صلى الله عليه وسلم أقرأه هذه الآية‏:‏ ‏{‏وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ‏}‏ قال‏:‏ والله ما نسخها منذ أنزلها يزورون ربهم تبارك وتعالى فيطعمون ويسقون، ويطيبون ويحملون، ويرفع الحجاب بينه وبينهم، فينظرون إليه وينظر إليهم عز وجل وذلك قوله‏:‏ ‏{‏وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيًّا‏}‏‏.‏
وقد ذكر أبو الفرج بن الجوزي هذا الحديث في ‏[‏الموضوعات‏]‏ وقال‏:‏ هذا لا يصح، فيه ميمون بن سِيَاه، قال ابن حبان‏:‏ ينفرد بالمناكير عن المشاهير لا يحتج به إذا انفرد، وفيه صالح المصري، قال النسائي ‏:‏ متروك الحديث‏.‏
قلت‏:‏ أما ميمون بن سياه، فقد أخرج له البخاري والنسائي، وقال فيه أبو حاتم الرازي‏:‏ثقة،وحسبك بهذه الأمور الثلاثة، وعن ابن معين قال فيه‏:‏

ص -426- ضعيف، لكن هذا الكلام يقوله ابن معين في غير واحد من الثقات‏.‏وأما كلام ابن حبان ففيه ابتداع في الجرح‏.‏
فلما كان في حديث ابن عمر المتقدم، وعد أعلاهم ‏"‏غدوة وعشيًا‏"‏ والرسول صلى الله عليه وسلم قد جعل صلاتي الغداة والعشي سببًا للرؤية، وصلاة الجمعة سببًا للرؤية في وقتها، مع ما في الصلاة من مناسبة الرؤية، كان العلم بمجموع هذه الأمور يفيد ظنًا قويًا ‏:‏أن هاتين الصلاتين سبب للرؤية في وقتهما في الآخرة، والله أعلم بحقيقة الحال‏.‏
فلما كان هذا قد سنح لي، والنساء يشاركن الرجال في سبب العمل فيشاركونهم في ثوابه، ولما انتفت المشاركة في الجمعة انتفت المشاركة في النظر في الآخرة، ولما حصلت المشاركة في العيد حصلت المشاركة في ثوابه‏.‏
ثم بعد مدة طويلة جرى كلام في هذه المسألة، وكنت قد نسيت ما ذكرته أولا، لا بعضه، فاقتضى ذكر ما ذكرته أولاً، فقيل لي ‏:‏الحديث يقتضي أن هاتين الصلاتين من جملة سبب الرؤية، لا أنه جميع السبب، بدليل أن من صلاهما ولم يصل الظهر والعصر لا يستحق الرؤية‏.‏ وقيل لي ‏:‏ الحديث يدل على أن الصلاتين سبب في الجملة، فيجوز أن تكون هاتان الصلاتان سببًا للرؤية في الجمعة، كيف وقد قيل‏:‏ إن أعلي أهل الجنة من يراه مرتين‏؟‏ فكيف يكون المحافظون على هاتين الصلاتين أعلاهم‏؟‏‏!‏
فقلت‏:‏ ظاهر الحديث يقتضي أن هاتين الصلاتين هو السبب في هذه

ص -427- الرؤية لما ذكرته من القاعدة في النساء آنفًا، ثم قد يتخلف المقتضى عن المقتضى لمانع لا يقدح في اقتضائه، كسائر أحاديث الوعد، فإنه لما قال‏:‏‏"‏من صلى البَرْدَيْن دخل الجنة‏"‏ ‏[‏البردان ‏:‏ الغداة والعشي صلاة الفجر وصلاة العشاء‏]‏، من فعل كذا دخل الجنة، دل على أن ذلك العمل سبب لدخول الجنة وإن تخلف عنه مقتضاه لكفر أو فسق‏.‏
فمن ترك صلاة الظهر أو زنا أو سرق ونحو ذلك كان فاسقًا، والفاسق غير مستحق للوعد بدخول الجنة كالكافر، وكذلك أحاديث الوعيد إذا قيل‏:‏ من فعل كذا دخل النار، فإن المقتضى يتخلف عن التائب وعمن أتى بحسنات تمحو السيئات وعن غيرهم، ويجوز أن يكون للرؤية سبب آخر، فكونه سببًا لا يمنع تخلف الحكم عنه لمانع ولا يمنع أن ينتصب سبب آخر للرؤية‏.‏ ثم أقول‏:‏ فعل بقية الفرائض سواء كانت من جملة السبب، أو كانت شرطًا في هذا السبب، فالأمر في ذلك قريب، وهو نزاع لفظي، فإن الكلام إنما هو في حق من أتى ببقية شروط الوعد، و انتفت عنه موانعه‏.‏
ولا يجوز أن يقال‏:‏ فالأنوثة مانع من لحوق الوعد، أو الذكورة شرط؛ لأن هذا إن دل عليه دليل شرعي، كما دل على أن فعل بقية الفرائض شرط قلنا به،فأما بمجرد الإمكان فلا يجوز ترك مقتضى اللفظ وموجبه بالإمكان، بل متى ثبت عموم اللفظ وعموم العلة وجب ترتيب مقتضى ذلك عليه ما لم يدل دليل بخلافه، ولم يثبت أن الذكورة شرط، ولا أن الأنوثة مانع، كما لم يقتض أن العربية والعجمية والسواد والبياض لها تأثير في ذلك‏.‏

ص -428- وكذلك الحديث يدل على أن‏"‏المقتصدين‏"‏ يشاركون ‏"‏السابقين‏"‏ في أصل الرؤية،وإن امتاز السابقون عنهم بدرجات، ومثوبات، أو شمول المعنى لهؤلاء على السواء، فهذا من هذا الوجه دليل على أن هاتين الصلاتين سبب للرؤية، ووجود السبب يقتضى وجود المسبب، إلا إذا تخلف شرطه أو حصلت موانعه، والشروط والموانع تتوقف على دليل‏.‏
وأما الاعتراض على كون هاتين الصلاتين سبب للرؤية في الجملة ولو في يوم الجمعة فيقال‏:‏ ذلك لا ينفي أن النساء يرينه في الجملة ولو في غير يوم الجمعة، وهذا هو المطلوب‏.‏
ثم يقال‏:‏ مجموع ما تقدم من سائر الأحاديث يقتضى أن الرؤية تحصل وقت العمل في الدنيا، فإذا قيل‏:‏ إن الرؤية تكون غدوًا وعشيًا وسببها صلاة الغداة والعشي، كان هذا ظاهرًا فيما قلناه، والمدعي الظهور لا القطع‏.‏
وأما كون الرؤية مرتين لأعلى أهل الجنة وليس من صلى هاتين الصلاتين أعلى أهل الجنة، فليس هذا بدافع لما ذكرناه؛ لأن هذين الاحتمالين ممكنة به، يخرج الدليل عليها، لكن الله أعلم بما هو الواقع منها، يمكن السبب فعل هاتين الصلاتين على الوجه الذي أمر الله به باطنًا وظاهرًا، لا صلاة أكثر الناس‏.‏
ألا ترى إلى حديث عمار بن ياسر عن النبي صلى الله عليه وسلم ‏:‏‏"‏إن الرجل لينصرف من صلاته ولم يكتب له إلا ربعها إلا خمسها إلا سدسها‏"‏ حتى

ص -429- قال ‏:‏ ‏"‏عشرها‏"‏ رواه أبو داود، فالصلاة المقبولة هي سبب الثواب، والصلاة المقبولة هي المكتوبة لصاحبها، وقد بين النبي صلى الله عليه وسلم أن من المصلين من لا يكتب له إلا بعضها،فلا يكون ذلك المصلي مستحقًا للثواب الذي استحقه من تقبل الله صلاته وكتبها له كلها‏.‏
وعلى هذا، فلا يكاد يندرج في الحديث إلا الصديقون أو قليل من غيرهم، والنساء منهن صديقات‏.‏
ويجوز أن يكون من له نوافل يجبر بها نقص صلاته، يدخل في الحديث، كما جاء في حديث أبي هريرة المرفوع ‏:‏ ‏"‏أن النوافل تجبر الفرائض يوم القيامة‏"‏‏.‏
وعلى هذا، فيكون الموجودون بهذا أكثر المصلين المحافظين على الصلوات، ويكون هؤلاء أعلى أهل الجنة، فإن أكثر أمة محمد صلى الله عليه وسلم ما يحافظون على الصلوات، بل منهم من يؤخر بعضها عن وقته، ومنهم من ترك بعض واجباتها، ومنهم من يترك بعضها، وسائر الأمم قبلنا لا حظ لهم في هاتين الصلاتين‏.‏
ولو قيل ‏:‏ إن كل من صلى هاتين الصلاتين دخل الجنة على أي حال كان مغفورًا له، نال هذا الثواب لأمكن في قدرة الله، ولم يكن الحديث نافيًا لهذا؛ إذ أكثر ما فيه أنه من أعلى أهل الجنة، والعلو والسفول أمر إضافي، فيصدق على أهل الجنات الثلاث أنهم من أعلى أهل الجنات الخمس الباقية، ويصدق أيضًا

ص -430- على أكثر أهل الجنة أنهم أعلى بالنسبة إلى من تحتهم، وبعض هذا فيه نظر‏.‏ والله أعلم بحقيقة الحال‏.‏
لكن الغرض أن هذا لا ينفي ما ذكرناه، وهذا كله لو كان حديث المرتين، يصلح لمعارضة ما ذكرنا من الدلالة، وهو لا يصلح لذلك لما فيه من الاختلاف في إسناده‏.‏
ولما جرى الكلام ثانيًا في رؤية النساء ربهن في الآخرة، استدللت بأشياء أنا أذكرها، وما اعترض به علي وما لم يعترض حتى يظهر الأمر، فأقول‏:‏ الدليل على أنهن يرينه أن النصوص المخبرة بالرؤية في الآخرة للمؤمنين تشمل النساء لفظًا ومعنى، ولم يعارض هذا العموم ما يقتضي إخراجهن من ذلك، فيجب القول بالدليل السالم عن المعارض المقاوم‏.‏
ولو قيل لنا ‏:‏ ما الدليل على أن الفُرْس يرون الله ‏؟‏ أو أن الطوال من الرجال يرون الله‏!‏ أو إيش الدليل على أن نساء الحبشة يخرجن من النار‏؟‏ لكان مثل هذا العموم في ذلك بالغًا جدًا إلا إذا خصص، ثم يعلم أن العموم المسند المجرد عن قبول التخصيص يكاد يكون قاطعًا في شموله، بل قد يكون قاطعًا‏.‏
أما النصوص العامة، فمثل ما في الصحيحين عن أبي هريرة‏:‏ أن الناس قالوا، يا رسول الله، هل نرى ربنا يوم القيامة‏؟‏ قال‏:‏‏"‏هل تمارون في القمر ليلة البدر ليس دونه سحاب‏؟‏‏"‏ قالوا‏:‏ لا، يا رسول الله،قال‏:‏ ‏"‏فهل تمارون في الشمس

ص -431- ليس دونها سحاب‏؟‏‏"‏، قالوا‏:‏ لا، قال‏:‏ ‏"‏فإنكم ترونه كذلك، يحشر الناس يوم القيامة، فيقول‏:‏ من كان يعبد شيئًا فليتبعه‏.‏فمنهم من يتبع الشمس،ومنهم من يتبع القمر،ومنهم من يتبع الطواغيت، وتبقى هذه الأمة فيها منافقوها،فيأتيهم في صورة غير صورته التي يعرفون،فيقولون‏:‏ نعوذ بالله منك‏!‏ هذا مكاننا حتى يأتينا ربنا عز وجل فإذا جاء ربنا عز وجل عرفناه، فيأتيهم في صورته التي يعرفون، فيقول‏:‏ أنا ربكم‏!‏فيقولون‏:‏أنت ربنا، فيدعوهم فيتبعونه، ويضرب الصراط بين ظهراني جهنم، فأكون أنا وأمتي أول من يجيز، ولا يتكلم يومئذ إلا الرسل،ودعوى الرسل يومئذ‏:‏اللهم سَلِّمْ سَلِّمْ ‏!‏‏"‏ وساق الحديث‏.‏
وفي الصحيحين أيضاً عن أبي سعيد قال‏:‏ قلنا ‏:‏يا رسول الله،هل نرى ربنا يوم القيامة‏؟‏ قال رسول الله صلى الله عليه وسلم‏:‏‏"‏نعم، فهل تُضَارُّون في رؤية الشمس بالظهيرة صحوًا ليس معها سحاب‏؟‏‏! ‏هل تضارون في رؤية القمر ليلة البدر صحوا ليس فيها سحاب‏؟‏‏"‏ قالوا‏:‏ لا يا رسول الله، قال‏:‏‏"‏ما تضارون في رؤية الله تبارك وتعالى يوم القيامة إلا كما تضارون في رؤية أحدهما، إذا كان يوم القيامة أذن مؤذن ‏:‏ لتتبع كل أمة ما كانت تعبد، فلا يبقى أحد كان يعبد غير الله من الأصنام والأنصاب إلا يتساقطون في النار، حتى إذا لم يبق إلا من كان يعبد الله من بَرٍّ وفاجر وغُبَّر ‏[‏الغُبَّر‏:‏ جمع غابر، وهو الباقي‏]‏ أهل الكتاب‏"‏ وذكر الحديث في دعاء اليهود والنصارى إلى أن قال‏:‏‏"‏حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر، أتاهم الله في أدنى صورة من التي رأوه فيها، قال‏:‏ فما تنتظرون‏؟‏ تتبع كل أمة ما كانت تعبد، قالوا‏:‏ يا ربنا، فارقنا الناس في الدنيا أفقر ما كنا إليهم، ولم

ص -432- نصاحبهم، فيقول‏:‏ أنا ربكم، فيقولون‏:‏ نعوذ بالله منك لا نشرك بالله شيئًا مرتين أو ثلاثًا حتى إن بعضهم ليكاد أن ينقلب ‏.‏ فيقول ‏:‏ هل بينكم وبينه آية فتعرفونه بها‏؟‏ فيقولون ‏:‏نعم، فيكشف عن ساق، ولا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود، ولا يبقى من كان يسجد اتقاء ورياء إلا جعل الله ظهره طبقة واحدة، كلما أراد أن يسجد خر على قفاه، ثم يرفعون رؤوسهم وقد تحول في الصورة التي رأوه فيها أول مرة فيقول‏:‏ أنا ربكم، فيقولون‏:‏ أنت ربنا، ثم يضرب الجسر على جهنم‏"‏‏.‏
هذان الحديثان من أصح الأحاديث، فلما قال النبي صلى الله عليه وسلم ‏:‏‏"‏فإنكم ترونه كذلك، يحشر الناس فيقول‏:‏ من كان يعبد شيئًا فليتبعه‏"‏ ،أليس قد علم بالضرورة أن هذا خطاب لأهل الموقف من الرجال والنساء‏؟‏ لأن لفظ ‏"‏الناس‏"‏ يعم الصنفين، ولأن الحشر مشترك بين الصنفين‏.‏
وهذا العموم لا يجوز تخصيصه، وإن جاز جاز على ضعف؛ لأن النساء أكثر من الرجال، إذ قد صح أنهن أكثر أهل النار، وقد صح‏:‏ لكل رجل من أهل الجنة زوجتان من الإنسيات سوى الحور العين؛ وذلك لأن من في الجنة من النساء أكثر من الرجال وكذلك في النار، فيكون الخلق منهم أكثر، واللفظ العام لا يجوز أن يحمل على القليل من الصور دون الكثير بلا قرينة متصلة؛ لأن ذلك تلبيس وعَيٌّ ‏[‏أي‏:‏ عجزٌ وعدم اهتداء‏]‏ ينزه عنه كلام الشارع‏.‏
ثم قوله‏:‏ فيقال‏:‏ ‏"‏من كان يعبد شيئًا فليتبعه‏"‏، وصف من الصيغ التي

ص -433- تعم الرجال والنساء، ثم فيها العموم المعنوي وهو ‏:‏ أن اتباعه إياه معلل بكونه عبده في الدنيا، وهذه العلة شاملة للصنفين، ثم قوله‏:‏ ‏"‏وتبقى هذه الأمة فيها منافقوها‏"‏‏.‏ والنساء من هذه الأمة مؤمناتهن ومنافقاتهن، ‏"‏فإذا جاء عرفناه‏"‏،وقوله‏:‏ ‏"‏فيأتيهم في صورته التي يعرفون فيقول‏:‏ أنا ربكم، فيقولون‏:‏ أنت ربنا فيدعوهم‏"‏تفسير لما ذكرناه في أول الحديث من أنهم يرون ربهم كما يرون الشمس والقمر‏.‏
والضمير في قوله‏:‏ ‏"‏فيأتيهم في صورته التي يعرفون فيقول‏:‏ أنا ربكم، فيقولون‏:‏ أنت ربنا‏"‏ قد ثبت أنه عائد إلى الأمة التي فيها الرجال والنساء، وإلى من كان يعبده الذي يشمل الرجال والنساء، وإلى الناس غير المشركين، وذلك يعم الرجال والنساء، وهذا أوضح من أن يزاد بيانًا‏.‏
ثم قوله في حديث أبي سعيد‏:‏ ‏"‏فيرفعون رؤوسهم وقد تحول في صورته التي رأوها فيها أول مرة‏"‏نص في أن النساء من الساجدين الرافعين قد رأوه أولاً ووسطًا وآخرًا، والساجدون قد قال فيهم ‏:‏‏"‏لا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود‏"‏، و ‏"‏من‏"‏تعم الرجال والنساء، فكل من سجد لله مخلصًا من رجل وامرأة فقد سجد لله، وقد رآه في هذه المواقف الثلاث، وليس هذا موضع بيان ما يتعلق بتعدد السجود والتحول وغير ذلك مما يلتمس معرفته، وإنما الغرض هنا ما قصدنا له‏.‏
ثم في كلا الحديثين الإخبار بمرورهم على الصراط، وسقوط قوم في النار،

ص -434- ونجاة آخرين، ثم بالشفاعة في أهل التوحيد حتى يخرج من النار من كان في قلبه مثقال ذرة من إيمان، ويدخلون الجنة ويسمون الجُهنمِيِّين، أفليس هذا كله عامًا للرجال والنساء‏؟‏‏!‏ أم الذين يجتازون على الصراط ويسقط بعضهم في النار ثم يشفع في بعضهم هم الرجال، ولو طلب الرجل نصًا في النساء في مثل هذا أما كان متكلفًا ظاهر التكلف‏؟‏‏!‏
وكذلك روى مسلم في صحيحه عن أبي الزبير‏:‏ أنه سمع جابرًا يسأل عن ‏"‏الورود‏"‏ فقال‏:‏ نجىء نحن يوم القيامة عن كذا وكذا، انظر أي ذلك فوق الناس‏؟‏ قال‏:‏ فتدعى الأمم بأوثانها وما كانت تعبد الأول فالأول، ثم يأتينا ربنا بعد ذلك فيقول‏:‏ من تنتظرون‏؟‏ فيقولون‏:‏ ننتظر ربنا، فيقول‏:‏ أنا ربكم،فيقولون ‏:‏حتى ننظر إليك، فيتجلى لهم يضحك، قال‏:‏ فينطلق بهم ويتبعونه، ويعطى كل إنسان منهم منافق أو مؤمن- نورًا، ثم يتبعونه، وعلى جسر جهنم كَلاليب وحَسَك تأخذ من شاء الله، ثم يطفأ نور المنافقين ثم ينجو المؤمنون‏.‏ وذكر الحديث في دخول الجنة والشفاعة‏.‏
أفليس هذا بينًا في أنه يتجلى لجميع الأمة‏؟‏ كما أن الأمة تعطي نورها، ثم جميع المؤمنين ذكرانهم وإناثهم يبقى نورهم، وكذلك جميع ما في الحديث من المعاني تعم الطائفتين عمومًا يقينيًا‏.‏
وهذا الحديث هو مرفوع قد رواه الإمام أحمد وغيره بمثل إسناد مسلم،

ص -435- وذكر فيه عن النبي صلى الله عليه وسلم ما يقتضى أن جابرًا سمع الجميع منه، وروى من وجوه صحيحة عن جابر عن النبي صلى الله عليه وسلم مرفوعًا، وهذا الحديث قد روى أيضًا بإسناد جيد من حديث ابن مسعود مرفرعًا إلى النبي صلى الله عليه وسلم أطول سياقه من سائر الأحاديث، وروى من غير وجه‏.‏
وفي حديث أبي رَزِين العقيلي المشهور من غير وجه قال‏:‏ قلنا‏:‏ يا رسول الله، أكلنا يرى ربه يوم القيامة ‏؟‏ قال‏:‏ ‏"‏أكلكم يرى القمر مخليًا به‏؟‏‏"‏ قالوا‏:‏ بلى ‏.‏ قال ‏:‏ ‏"‏فالله أعظم‏"‏، وقوله‏:‏ ‏"‏كلكم يرى ربه‏"‏ كقوله‏:‏ ‏"‏كلكم راع وكلكم مسؤول عن رعيته، فالرجل راع في أهله وهو مسؤول عن رعيته،والمرأة راعية في مال زوجها وهي مسؤولة عن رعيتها‏"‏ من أشمل اللفظ‏.‏
ومن هذا قوله‏:‏‏"‏كلكم يرى ربه مخليًا به‏"‏،و ‏"‏ما منكم من أحد إلا سيخلو به ربه كما يخلو أحدكم بالقمر‏"‏، ‏"‏وما منكم إلا سيكلمه ربه ليس بينه وبينه حاجب ولا ترجمان‏"‏ إلى غير ذلك من الأحاديث الصحاح والحسان التي تصرح بأن جميع الناس ذكورهم وإناثهم مشتركون في هذه الأمور من المحاسبة والرؤية، والخلوة والكلام‏.‏
وكذلك الأحاديث في رؤيته سبحانه في الجنة مثل ما رواه مسلم في صحيحه عن صهيب قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏‏"‏إذا دخل أهل الجنة الجنة وأهل النار النار نادى مناد‏:‏ يا أهل الجنة، إن لكم عند الله موعدًا يريد أن ينجزكموه، فيقولون‏:‏ ما هو ‏؟‏ ألم يثقل موازيننا، ويبيض وجوهنا، ويدخلنا

ص -436- الجنة، ويجرنا من النار‏؟‏ فيكشف الحجاب فينظرون إلى الله فما شىء أعطوه أحب إليهم من النظر إليه‏"‏، وهي ‏"‏الزيادة‏"‏‏.‏
قوله‏:‏ ‏"‏إذا دخل أهل الجنة الجنة وأهل النار النار‏"‏يعم الرجال والنساء، فإن لفظ الأهل يشمل الصنفين، وأيضًا فقد علم أن النساء من أهل الجنة، وقوله‏:‏ ‏"‏يا أهل الجنة، إن لكم عند الله موعدًا يريد أن ينجزكموه‏"‏ خطاب لجميع أهل الجنة الذين دخلوها ووعدوا بالجزاء، وهذا قد دخل فيه جميع النساء المكلفات‏.‏ وكذلك قولهم‏:‏‏"‏ألم يثقل‏.‏‏.‏‏.‏ ويبيض‏.‏‏.‏‏.‏ ويدخل‏.‏‏.‏‏.‏ وينجز‏"‏ يعم الصنفين وقوله‏:‏ ‏"‏فيكشف الحجاب فينظرون إليه‏"‏ الضمير يعود إلى ما تقدم وهو يعم الصنفين‏.‏
ثم الاستدلال بالآية دليل آخر؛ لأن الله سبحانه قال‏:‏‏{‏لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ‏}‏،ومعلوم أن النساء من الذين أحسنوا،ثم قوله فيما بعد‏:‏‏{‏أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ ‏}‏‏[‏يونس‏:‏26‏]‏ يقتضي حصر أصحاب الجنة في أولئك،والنساء من أصحاب الجنة، فيجب أن يكُنَّ من أولئك،وأولئك إشارة إلى الذين لهم الحسنى وزيادة، فوجب دخول النساء في الذين لهم الحسنى وزيادة، واقتضى أن كل من كان من أصحاب الجنة، فإنه موعود بالزيادة على الحسنى التي هي النظر إلى الله سبحانه ولا يستثنى من ذلك أحد إلا بدليل، وهذه الرؤية العامة لم توقت بوقت، بل قد تكون عقب الدخول قبل استقرارهم في المنازل، والله أعلم أي وقت يكون ذلك‏.‏

ص -437- وكذلك ما دل من الكتاب على الرؤية كقوله ‏:‏ ‏{‏وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ‏}‏‏[‏القيامة‏:‏2225‏]‏ هو تقسيم لجنس الإنسان المذكور في قوله‏:‏‏{‏يُنَبَّأُ الْإِنسَانُ يَوْمَئِذٍ بِمَا قَدَّمَ وَأَخَّرَ بَلِ الْإِنسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ‏}‏ ‏[‏القيامة‏:‏ 13، 14‏]‏، وظاهر انقسام الوجوه إلى هذين النوعين‏.‏ كما أن قوله‏:‏‏{‏وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ ضَاحِكَةٌ مُّسْتَبْشِرَةٌ وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ تَرْهَقُهَا قَتَرَةٌ ‏}‏‏[‏عبس ‏:‏3841‏]‏ أيضًا إلى هذين النوعين، فمن لم يكن من الوجوه الباسرة كان من الوجوه الناضرة الناظرة، كيف وقد ثبت في الحديث أن النساء يزددن حسنا وجمالاً،كما يزداد الرجال في مواقيت النظر‏؟‏‏!‏ وكذلك قوله‏:‏‏{‏فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ‏}‏‏[‏السجدة‏:‏17‏]‏ قد فسر بالرؤية، وقوله‏:‏ ‏{‏إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ عَلَى الْأَرَائِكِ يَنظُرُونَ‏}‏‏[‏المطففين‏:‏22، 23‏]‏، فإن هذا كله يعم الرجال والنساء‏.‏
واعلم أن الناس قد اختلفوا في صيغ جمع المذكر، مظهره ومضمره، مثل ‏:‏المؤمنين، والأبرار، وهو هل يدخل النساء في مطلق اللفظ أو لا يدخلون إلا بدليل‏؟‏ على قولين‏:‏
أشهرهما عند أصحابنا ومن وافقهم ‏:‏ أنهم يدخلون؛ بناءً علي أن من لغة العرب إذا اجتمع المذكر والمؤنث غلبوا المذكر، وقد عهدنا من الشارع في خطابه أنه يعم القسمين ويدخل النساء بطريق التغليب، وحاصله أن هذه الجموع تستعملها العرب تارة في الذكور المجردين، وتارة في الذكور والإناث،

ص -438- وقد عهدنا من الشارع أن خطابه المطلق يجرى على النمط الثاني، وقولنا‏:‏ المطلق، احتراز من المقيد، مثل قوله‏:‏‏{‏وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ‏}‏‏[‏الأحزاب‏:‏35‏]‏، ومن هؤلاء من يدعي أن مطلق اللفظ في اللغة يشمل القسمين‏.‏
والقول الثاني‏:‏ أنهن لا يدخلن إلا بدليل،ثم لا خلاف بين الفريقين،أن آيات ‏[‏الأحكام‏]‏ و‏[‏الوعد‏]‏ و‏[‏الوعيد‏]‏ التي في القرآن تشمل الفريقين وإن كانت بصيغة المذكر‏.‏ فمن هؤلاء من يقول‏:‏ دخلوا فيه؛ لأن الشرع استعمل اللفظ فيهما،وإن كان اللفظ المطلق لا يشمله،وهذا يرجع إلى القول الأول‏.‏ومنهم من يقول‏:‏دخلوا؛ لأنا علمنا من الدين استواء الفريقين في الأحكام،فدخلوا كما ندخل نحن فيما خوطب به الرسول،وكما تدخل سائر الأمة فيما خوطب به الواحد منها، وإن كانت صيغة اللفظ لا تشمل غير المخاطب‏.‏
وحقيقة هذا القول‏:‏ أن اللفظ الخاص يستعمل عامًا حقيقة عرفية، إما خاصة، وإما عامة، وربما سماه بعضهم قياسًا جليًا ينقص حكم من خالفه، وأكثرهم لا يسمونه قياسًا، بل قد علم استواء المخاطب وغيره، فنحن نفهم من الخطاب له الخطاب للباقين، حتى لو فرض انتفاء الخطاب في حقه لمعنى يخصه لم ينقص انتفاء الخطاب في حق غيره، فالقياس تعدية الحكم، وهنا لم يعد حكم،وإنما ثبت الحكم في حق الجميع ثبوتًا واحدًا، بل هو مشبه بتعدية الخطاب بالحكم، لا نفس الحكم‏.‏

ص -439- وعلى كل قول، فالدلالة من صيغ الجمع المذكر متوجهة، كما أنها متوجهة بلا تردد من صيغة‏:‏ ‏[‏من‏]‏ و ‏[‏أهل‏]‏ و ‏[‏الناس‏]‏ ونحو ذلك‏.‏
واعلم أن هنا دلالة ثانية، وهي دلالة العموم المعنوي، وهي أقوى من دلالة العموم اللفظي ؛ وذلك أن قوله‏:‏‏{‏فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ ‏}‏‏[‏السجدة‏:‏17‏]‏، وقد فسرت ‏[‏القرة‏]‏ بالنظر وغيره، فيقتضي أن النظر جزاء على عملهم، والرجال والنساء مشتركون في العمل الذي استحق به جنس الرجال الجنة، فإن العمل الذي يمتاز به الرجال كالإمارة والنبوة عند الجمهور ونحو ذلك لم تنحصر الرؤية فيه، بل يدخل في الرؤية من الرجال من لم يعمل عملاً يختص الرجال، بل اقتصر علي ما فرض عليه‏:‏ من الصلاة، والزكاة، وغيرهما، وهذا مشترك بين الفريقين‏.‏
وكذلك قوله‏:‏ ‏{‏إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ عَلَى الْأَرَائِكِ يَنظُرُونَ‏}‏‏[‏المطففين‏:‏ 22، 23‏]‏ أن البر سبب هذا الثواب، والبر مشترك بين الصنفين،وكذلك كل ما علقت به الرؤية من اسم الإيمان ونحوه، يقتضي أنه هو السبب في ذلك، فيعم الطائفتين‏.‏
وبهذا الوجه احتج الأئمة‏:‏ أن الكفار لا يرون ربهم‏.‏ فقالوا‏:‏ لما حجب الكفار بالسخط دل على أن المؤمنين يرون بالرضى، ومعلوم أن المؤمنات فارقوا الكفار فيما استحقوا به السخط والحجاب، وشاركوا المؤمنين

ص -440- فيما استحقوا به الرضوان والمعاينة، فثبتت الرؤية في حقهم باعتبار الطرد واعتبار العكس، وهذا باب واسع إن لم نقطعه لم ينقطع‏.‏ فإن قيل‏:‏ دلالة العموم ضعيفة، فإنه قد قيل‏:‏ أكثر العمومات مخصوصة، وقيل‏:‏ ما ثم لفظ عام إلا قوله‏:‏‏{‏وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ ‏}‏‏[‏الأنعام‏:‏101‏]‏، ومن الناس من أنكر دلالة العموم رأسا‏.‏
قلنا‏:‏ أما دلالة العموم المعنوي العقلي، فما أنكره أحد من الأمة فيما أعلمه، بل ولا من العقلاء، ولا يمكن إنكارها، اللهم إلا أن يكون في ‏[‏أهل الظاهر الصرف‏]‏، الذين لا يلحظون المعاني كحال من ينكرها، لكن هؤلاء لا ينكرون عموم الألفاظ، بل هو عندهم العمدة، ولا ينكرون عموم معاني الألفاظ العامة، وإلا قد ينكرون كون عموم المعاني المجردة مفهومًا من خطاب الغير‏.‏
فما علمنا أحدًا جمع بين إنكار العمومين ؛ اللفظي والمعنوي، ونحن قد قررنا العموم بهما جميعًا، فيبقى محل وفاق مع العموم المعنوي، لا يمكن إنكاره في الجملة، ومن أنكره سد على نفسه إثبات حكم الأشياء الكثيرة، بل سد على عقله أخص أوصافه، وهو القضاء بالكلية العامة، ونحن قد قررنا العموم من هذا الوجه، بل قد اختلف الناس في مثل هذا العموم‏:‏ هل يجوز تخصيصه‏؟‏ على قولين مشهورين‏.‏
وأما العموم اللفظي، فما أنكره أيضًا إمام ولا طائفة لها مذهب مستقر

ص -441- في العلم، ولا كان في القرون الثلاثة من ينكره، وإنما حدث إنكاره بعد المائة الثانية وظهر بعد المائة الثالثة، وأكبر سبب إنكاره إما من المجوزين للعفو من أهل السنة، ومن أهل المرجئة من ضاق عطنه لما ناظره الوعيدية بعموم آيات الوعيد وأحاديثه، فاضطره ذلك إلى أن جحد العموم في اللغة والشرع، فكانوا فيما فروا إليه من هذا الجحد كالمستجير من الرمضاء بالنار‏.‏
ولو اهتدوا للجواب السديد للوعيدية ‏:‏ من أن الوعيد في آية وإن كان عامًا مطلقًا، فقد خصص وقيد في آية أخرى جريًا على السنن المستقيمة أولى بجواز العفو عن المتوعد وإن كان معينا، تقييدًا للوعيد المطلق، وغير ذلك من الأجوبة، وليس هذا موضع تقرير ذلك، فإن الناس قد قرروا العموم بما يضيق هذا الموضع عن ذكره‏.‏
وإن كان قد يقال‏:‏ بل العلم بحصول العموم من صيغه ضروري من اللغة والشرع والعرف، والمنكرون له فرقة قليلة يجوز عليهم جحد الضروريات، أو سلب معرفتها، كما جاز على من جحد العلم بموجب الأخبار المتواترة وغير ذلك من المعالم الضرورية‏.‏
وأما من سلم أن العموم ثابت، وأنه حجة، وقال‏:‏ هو ضعيف، أو أكثر العمومات مخصوصة، وأنه ما من عموم محفوظ إلا كلمة أو كلمات‏.‏
فيقال له أولاً‏:‏ هذا سؤال لا توجيه له، فإن هذا القدر الذي ذكرته لا يخلو إما أن يكون مانعًا من الاستدلال بالعموم أو لا يكون، فإن كان مانعًا

ص -442- فهو مذهب منكري العموم من الواقفة والمخصصة، وهو مذهب سخيف لم ينتسب إليه‏.‏ وإن لم يكن مانعًا من الاستدلال فهذا كلام ضائع غايته أن يقال‏:‏ دلالة العموم أضعف من غيره من الظواهر وهذا لا يقر، فإنه ما لم يقم الدليل المخصص وجب العمل بالعام‏.‏
ثم يقال له ثانيًا‏:‏ من الذي سلم لكم أن العموم المجرد الذي لم يظهر له مخصص دليل ضعيف‏؟‏ أم من الذي سلم أن أكثر العمومات مخصوصة‏؟‏ أم من الذي يقول‏:‏ما من عموم إلا قد خص إلا قوله‏:‏‏{‏وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ ‏}‏‏؟‏ ‏[‏الأنعام‏:‏101‏]‏، فإن هذا الكلام،وإن كان قد يطلقه بعض السادات من المتفقهة وقد يوجد في كلام بعض المتكلمين في أصول الفقه،فإنه من أكذب الكلام وأفسده‏.‏
والظن بمن قاله أولا‏:‏ إنه إنما عنى أن العموم من لفظ ‏[‏كل شىء‏]‏ مخصوص إلا في مواضع قليلة، كما في قوله‏:‏ ‏{‏تُدَمِّرُ كُلَّ شَيْءٍ ‏}‏‏[‏الأحقاف‏:‏25‏]‏، ‏{‏وَأُوتِيَتْ مِن كُلِّ شَيْءٍ ‏}‏‏[‏النمل‏:‏23‏]‏، ‏{‏فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَيْءٍ‏}‏‏[‏الأنعام‏:‏44‏]‏، وإلا فأي عاقل يدعى هذا في جميع صيغ العموم في الكتاب والسنة، وفي سائر كتب الله وكلام أنبيائه، وسائر كلام الأمم عربهم وعجمهم‏.‏
وأنت إذا قرأت القرآن من أوله إلى آخره، وجدت غالب عموماته محفوظة، لا مخصوصة، سواء عنيت عموم الجمع لأفراده،أو عموم الكل لأجزائه أو عموم الكل لجزئياته، فإذا اعتبرت قوله‏: ‏‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏‏[‏الفاتحة‏:‏2‏]‏، فهل تجد أحدًا من العالمين ليس الله ربه‏؟‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ ‏}‏‏[‏الفاتحة‏:‏4‏]‏، فهل في يوم الدين شىء لا يملكه

ص -443- الله‏؟‏ ‏{‏غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏7‏]‏، فهل في المغضوب عليهم والضالين أحد لا يجتنب حاله التي كان بها مغضوبًا عليه أو ضالاً‏؟‏ ‏{‏هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏الآية ‏[‏البقرة‏:‏2، 3‏]‏، فهل في هؤلاء المتقين أحد لم يهتد بهذا الكتاب‏؟‏‏{‏والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ‏}‏‏[‏البقرة‏:‏4‏]‏، هل فيما أنزل الله ما لم يؤمن به المؤمنون لا عمومًا ولا خصوصًا‏؟‏ ‏{‏أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏‏[‏البقرة‏:‏ 5‏]‏،هل خرج أحد من هؤلاء المتقين عن الهدى في الدنيا، وعن الفلاح في الآخرة‏؟‏ ثم قوله ‏:‏‏{‏إِنَّ الَّذِينَ كَفَرُواْ ‏}‏‏[‏البقرة‏:‏6‏]‏ قيل‏:‏ هو عام مخصوص، وقيل‏:‏هو لتعريف العهد فلا تخصيص فيه، فإن التخصيص فرع على ثبوت عموم اللفظ، ومن هنا يغلط كثير من الغالطين، يعتقدون أن اللفظ عام، ثم يعتقدون أنه قد خص منه، ولو أمعنوا النظر لعلموا من أول الأمر أن الذي أخرجوه لم يكن اللفظ شاملاً له، ففرق بين شروط العموم وموانعه، وبين شروط دخول المعنى في إرادة المتكلم وموانعه‏.‏
ثم قوله ‏:‏ ‏{‏لاَ يُؤْمِنُونَ ّ‏}‏أليس هو عامًا لمن عاد الضمير إليه عمومًا محفوظًا ‏؟‏ ‏{‏خَتَمَ اللّهُ عَلَى قُلُوبِهمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ ‏}‏‏[‏ البقرة‏:‏7 ‏]‏ أليس هو عامًا في القلوب وفي السمع وفي الأبصار وفي المضاف إليه هذه الصفة عمومًا، لم يدخله تخصيص‏؟‏ وكذلك ‏{‏وَلَهُمْ‏}‏،وكذلك في سائر الآيات إذا تأملته إلى قوله‏:‏‏{‏يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ ‏}‏‏[‏البقرة‏:‏21‏]‏،فمن الذين خرجوا من هذا العموم الثاني فلم يخلقهم الله له‏؟‏ وهذا باب واسع‏.‏

ص -444- وإن مشيت على آيات القرآن كما تلقن الصبيان وجدت الأمر كذلك، فإنه سبحانه قال‏:‏‏{‏قُلْ أَعُوذُ بِرَبِّ النَّاسِ مَلِكِ النَّاسِ إِلَهِ النَّاسِ‏}‏، فأي ناس ليس الله ربهم‏؟‏ أم ليس ملكهم‏؟‏ أم ليس إلههم‏؟‏ ثم قوله‏:‏ ‏{‏مِن شَرِّ الْوَسْوَاسِ الْخَنَّاسِ‏}‏‏[‏الناس‏:‏14‏]‏ إن كان المسمى واحدًا فلا عموم فيه، وإن كان جنسا فهو عام، فأي وسواس خناس لا يستعاذ بالله منه‏؟‏
وكذلك قوله ‏:‏ ‏{‏بِرَبِّ الْفَلَقِ ‏}‏أي جزء من ‏"‏الفلق‏"‏أم أيّ فلق ليس الله ربه‏؟‏ ‏{‏مِن شَرِّ مَا خَلَقَ ‏}‏أي شر من المخلوق لا يستعاذ منه‏؟‏ ‏{‏وَمِن شَرِّ النَّفَّاثَاتِ ‏}‏أي نفاثة في العقد لا يستعاذ منها‏؟‏ وكذلك قوله ‏:‏‏{‏وَمِن شَرِّ حَاسِدٍ‏}‏‏[‏الفلق‏:‏1-5‏]‏ مع أن عموم هذا فيه بحث دقيق ليس هذا موضعه‏.‏
ثم سورة الإخلاص فيها أربع عمومات‏:‏‏{‏لّمً يّلٌدً‏}‏،فإنه يعم جميع أنواع الولادة، وكذلك ‏{‏وَلَمْ يُولَدْ‏}‏، وكذلك ‏{‏وَلَمْ يَكُن لَّهُ كُفُوًا أحَدٌ‏} ‏‏[‏الإخلاص‏:‏3، 4‏]‏ فإنها تعم كل أحد وكل ما يدخل في مسمى الكفؤ، فهل في شىء من هذا خصوص‏؟‏
ومن هذا الباب كلمة الإخلاص، التي هي أشهر عند أهل الإسلام من كل كلام، وهي كلمة ‏"‏لا إله إلا الله‏"‏، فهل دخل هذا العموم خصوص قط‏؟‏
فالذي يقول بعد هذا‏:‏ ما من عام إلا وقد خص إلا كذا وكذا، إما في غاية الجهل وإما في غاية التقصير في العبارة؛ فإن الذي أظنه أنه إنما عني‏:‏ ‏[‏من الكلمات التي تعم كل شىء‏]‏ مع أن هذا الكلام ليس بمستقيم، وإن فسر

ص -445- بهذا؛ لكنه أساء في التعبير أيضًا، فإن الكلمة العامة ليس معناها أنها تعم كل شىء، وإنما المقصود أن تعم ما دلت عليه،أي‏:‏ ما وضع اللفظ له، وما من لفظ في الغالب إلا وهو أخص مما هو فوقه في العموم وأعم مما هو دونه في العموم والجميع يكون عامًا‏.‏ثم عامة كلام العرب وسائر الأمم إنما هو أسماء عامة، والعموم اللفظي على وزان العموم العقلي وهو خاصية العقل، الذي هو أول درجات التمييز بين الإنسان وبين البهائم‏.‏
فإن قيل‏:‏ سلمنا أن ظاهر الكتاب والسنة يشمل النساء، لكن هذا العموم مخصوص؛ وذلك أن في حديث رؤية الله للرجال يوم الجمعة‏:‏ ‏"‏إن الرجال يرجعون إلى منازلهم فتتلقاهم نساؤهم فيقلن للرجل‏:‏ لقد جئت وإن بك من الجمال أفضل مما فارقتنا عليه‏!‏ فيقول‏:‏ إنا جالسنا اليوم ربنا الجبار، ويحقنا أن ننقلب بمثل ما انقلبنا به‏"‏‏.‏ وهذا دليل على أن النساء لم يشاركوهم في الرؤية، وإذا كان هذا في رؤية الجمعة،ففي رؤية الغداة والعشي أولى؛لأن هذا أعلى من تلك ومن لم يصلح للرؤية في الأسبوع، فكيف يصلح للرؤية في كل يوم مرتين‏؟‏ وإذا انتفت رؤيتهن في هذين الموطنين، ولم يثبت أن الناس يرونه في غير هذين الموطنين، فقد ثبت أن العموم مخصوص منه النساء في هذين الموطنين، وما سواهما لم يثبت لا للرجال ولا للنساء، فلم يبق ما يدل على حصول الرؤية للنساء في موطن آخر، فإما أن يبقى مطلقًا عملاً بالأصل النافي، وإما أن ينفى عن هذين الموطنين ويتوقف فيما عداهما ولا يحتج على ثبوتها فيه بتلك العمومات

ص -446- لوجود التخصيصات فيها‏.‏
هذا غاية ما يمكن في تقرير هذا السؤال،ولولا أنه أورد على لما ذكرته لعدم توجهه‏.‏ فنقول ‏:‏
الجواب من وجوه متعددة وترتيبها الطبيعي يقتضى نوعًا من الترتيب، لكن أرتبها على وجه آخر ليكون أظهر في الفهم‏:‏
الأول ‏:‏
أنا لو فرضنا أنه قد ثبت أن النساء لا يرينه في الموطنين المذكورين، لم يكن في ذلك ما ينفي رؤيتهن في غير هذين الموطنين، فيكون ما سوى هذين الموطنين لم يدل عليه الدليل الخاص لا بنفي ولا بإثبات، والدليل العام قد أثبت الرؤية في الجملة، والرؤية في غير هذين الموطنين لم ينفها دليل، فيكون الدليل العام قد سلم عن معارضة الخاص فيجب العمل به، وهذا في غاية الوضوح‏.‏
فإن من قال‏:‏ رأيت رجلاً، فقال آخر‏:‏ لم تر أسود ولم تره في دمشق، لم تتناقض القضيتان، والخاص إذا لم يناقض مثله من العام لم يجز تخصيصه به، فلو كان قد دل دليل على أن النساء لا يرينه بحال؛ لكان هذا الخاص معارضًا لمثله من العام، أما إذا قيل‏:‏ إنه دل على رؤية في محل مخصوص كيف ينفي بنفي جنس الرؤية‏؟‏ وكيف يكون سلب الخاص سلبًا للعام‏؟‏
فإن قيل‏:‏ لا رؤية لأهل الجنة إلا في هذين الموطنين، قيل‏:‏ ما الذي دل على هذا‏؟‏ فإن قيل‏:‏ لأن الأصل عدم ما سوى ذلك‏.‏ قيل‏:‏ العدم لا يحتج به في الأخبار بإجماع العقلاء، بل من أخبر به كان قائلاً ما لا علم له به، ولو قيل

ص -447- للرجل ‏:‏هل في البلد الفلاني كذا، وفي المسجد الفلاني كذا‏؟‏ فقال‏:‏ لا ؛ لأن الأصل عدمه، كان نافيًا ما ليس له به علم باتفاق العقلاء‏.‏
ولو قال الآخر‏:‏ الذين يرون الله كل يوم مرتين هم النبيون فقط؛ لأن الأصل عدم رؤية غيرهم، ولهم من الخصوص ما لا يشركون فيه، كان هذا قولاً بلا علم إذا سلم من أن يكون كذبًا وليس هنا مفهوم يتمسك به، كما في قوله‏:‏‏{‏فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً ‏}‏‏[‏النور‏:‏4‏]‏‏.‏
فإن الرسول لم يقل ‏:‏ إن أهل الجنة لهم موطنان في الرؤية، حتي يقول ذلك بنفي ما سواهما، بل كلامه يدل على خلاف ذلك كما سنبينه، ولو فرضنا أنه يجوز الحكم باستصحاب الحال في مثل هذا، فإن العموم والقياس حجتان مقدمتان على الاستصحاب، أما العموم، فبإجماع الفقهاء‏.‏ وأما القياس، فعند جماهيرهم‏.‏
ومعلوم أن العموم والقياس يقتضيان ثبوت الرؤية كما تقدم، فلا يجوز نفيها بالاستصحاب، وإن جاز تخصيص ذلك بنقص عقل النساء، فينبغي أن يقال‏:‏ ‏[‏البله‏]‏ و‏[‏أهل الجفاء‏]‏ من الأعراب ونحوهم ممن يدخل الجنة لا يرى الله، فإنه لا ريب أن في النساء من هو أعقل من كثير من الرجال، حتى إن المرأة تكون شهادتها نصف شهادة الرجل، والمغفل ونحوه ترد شهادتهما بالكلية، وإن لم يكن مجنونًا، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏كَمُل من الرجال كثير، ولم يكمل من النساء إلا أربع‏"‏ ،أكمل ممن لم يكمل من الرجال، ففي أي معقول تكون الرؤية للناقص دون الكامل‏؟‏‏!‏

ص -448- الجواب الثاني ‏:‏
أن نقول‏:‏ نفس الحديث المحتج به دل على أن لأهل الجنة رؤية في مواطن عديدة، فإنه قال‏:‏ ‏"‏وأعلى أهل الجنة منزلة من يرى الله كل يوم مرتين غُدْوَة وعَشِيَّة‏"‏، فإذا كانت هذه للأعلى، فمفهومه أن الأدنى له دون ذلك، ولا يجوز أن يقصر ما دون ذلك علي ‏"‏رؤية الجمعة‏"‏؛ لأنه لا دليل عليه، بل يجوز أن يراه بعضهم كل يوم مرة، وبعضهم كل يومين مرة، وبعضهم أكثر من ذلك والحكمة تقتضي ذلك، فإن ‏"‏يوم الجمعة‏"‏يشترك فيه جميع الرجال من الأعلين والمتوسطين ومن دونهم، وكل يوم مرتين للأعلين، فالذين هم فوق الأدنين و دون الأعلين لابد أن يميزوا عمن دونهم، كما نقصوا عمن فوقهم‏.‏
الجواب الثالث ‏:‏
أنه قد جاءت الأحاديث برؤية الله في غير هذين الموطنين، منها‏:‏ ما رواه ابن ماجه في سننه والدارقطني في الرؤية عن الفضل بن عيسى الرَّقَاشِيّ، عن محمد بن المُنْكَدِر، عن جابر بن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏"‏بينا أهل الجنة في نعيمهم إذ سطع لهم نور، فرفعوا رؤوسهم،فإذا الرب تبارك وتعالى أشرف عليهم، فقال‏:‏ السلام عليكم يا أهل الجنة، وهو قول الله ‏:‏‏{‏سَلَامٌ قَوْلًا مِن رَّبٍّ رَّحِيمٍ‏}‏‏[‏يس‏:‏58‏]‏، فلا يلتفتون إلى شىء مما هم فيه من النعيم ما دام الله بين أظهرهم حتى يحتجب عنهم، وتبقى فيهم بركته ونوره‏"‏‏.‏

ص -449- ورويناه من طريق أخرى معروفة إلى سلمة بن شبيب‏:‏ حدثنا بشر بن حجر، حدثنا عبد الله بن عبيد الله، عن محمد بن المنكدر، عن جابر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏بينما أهل الجنة في ملكهم ونعيمهم إذ سطع لهم نور، فرفعوا رؤوسهم، فإذا الرب تبارك وتعالى قد أشرف عليهم من فوقهم، فيقول‏:‏ السلام عليكم يا أهل الجنة، فذلك قوله تبارك وتعالى‏:‏ ‏{‏سَلَامٌ قَوْلًا مِن رَّبٍّ رَّحِيمٍ‏}‏، فينظرون إليه وينظر إليهم، فلا يلتفتون إلى شىء من الملك والنعيم حتى يحتجب عنهم‏"‏، قال‏:‏ ‏"‏فيبقى نوره وبركته عليهم وفي ديارهم‏"‏‏.‏
وهذه الطريق تنفي أن يكون قد تفرد به الفضل الرقاشي، وهذا الحديث بعمومه يقتضي أن جميعهم يرونه، لكن لم يستدل به ابتداء؛ لأن في إسناده مقالاً، والمقصود هنا أنه قد روى ذلك وهو ممكن ولا سبيل إلى دفعه في نفس الأمر، والعمومات الصحيحة تثبت جنس ما أثبته هذا الحديث‏.‏
وأيضًا، فالحديث الصحيح‏:‏ ‏"‏إذا دخل أهل الجنة الجنة نادى مناد‏:‏ يا أهل الجنة، إن لكم عند الله موعدًا يريد أن ينجزكموه، فيقولون ‏:‏ ما هو‏؟‏ ألم يبيض وجوهنا، ويثقل موازيننا، ويدخلنا الجنة، ويجرنا من النار‏؟‏ فيكشف الحجاب فينظرون إليه، فما أعطاهم شيئًا أحب إليهم من النظر إليه‏"‏‏.‏
فهذا ليس هو نظر الجمعة؛ لأن هذا عند الدخول، ولم يكونوا ينتظرونه، ولا اجتمعوا لأجله، ونظر الجمعة يقدمون إليه من منازلهم ويجتمعون لأجله

ص -450- كما جاءت به الأحاديث، وبين هذا التجلي وذاك فرق تدل عليه الأحاديث، ولا هذا التجلي من المرتين اللتين تختص بالأعلين، بل هو عام لمن دخل الجنة كما دل عليه الحديث موافقًا لقوله‏:‏‏{‏لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ ‏}‏‏[‏يونس‏:‏26‏]‏‏.‏
وأيضًا، فقد جاء موقوفًا على ابن عباس، وعن كعب الأحبار مرفوعًا إلى النبي صلى الله عليه وسلم‏:‏ ‏"‏إنهم يرونه في كل يوم عيد‏"‏
وأيضًا، فقد ثبت بالنصوص المتواترة في عَرَصَات القيامة قبل دخول الجنة أكثر من مرة، وهذا خارج عن المرتين، إلا أن يقال‏:‏ وإن كان لم يقل‏:‏ ولا في سؤال السائل ما يدل عليه فهو مبطل لحصره قطعًا، ومن أراد أن يحترز عنه يصوغ السؤال على غير ما تقدم، وإنما صغناه كما أورد علينا‏.‏
وأيضًا، فقد قال تعالى‏:‏ ‏{‏فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ ‏}‏‏[‏السجدة‏:‏17‏]‏ قال النبي صلى الله عليه وسلم‏:‏‏"‏يقول الله ‏:‏ أعددت لعبادي الصالحين ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر‏"‏، فكيف يمكن أن يقال‏:‏ إن من سوى الأعلين لا يرى الله قط إلا في الأسبوع مرة‏؟‏ ويقضي ذلك الدليل على ما قد أخفاه عن كل نفس، ونفى علمه من كل عين، وسمع، وقلب، وفرق بين عدم العلم، والعلم بالعدم، وبين عدم الدليل، والدليل على العدم، فإذا لم يكن مع الإنسان فيما سوى الموطن سوى عدم العلم وعدم الدليل، لم يكن ذلك مانعًا من موجب الدليل العام بالاضطرار وبالإجماع‏.‏
ونكتة الجواب الأول‏:‏ أن النبي صلى الله عليه وسلم إذا قال ‏:‏ إن أهل

ص -451- الجنة يرون الله تعالى وفسر به قوله تعالى‏:‏‏{‏لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ ‏}‏إلى قوله‏:‏‏{‏أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ ‏}‏، فأعلمنا بهذا أن أصحاب الجنة لهم ‏"‏الزيادة‏"‏ التي هي النظر إليه، وقد علمنا أن أهل الجنة وأصحاب الجنة منهم النساء المحسنات أكثر من الرجال ‏.‏ وقال لنا مثلا‏:‏ يوم الجمعة يراه الرجال دون النساء، وقال لنا أيضًا‏:‏ لا يراه كل يوم مرتين إلا أعلى أهل الجنة، وفرضنا أن النساء لا يرينه بحال كل يوم مرتين ولا يوم الجمعة، ولا فيما سوى ذلك قط، وهذا وإن كان من وقف على هذا الكلام يعلم أنه لا خلاف بين العلماء، بل ولا بين العقلاء في أنه لا يدل على نفي جنس الرؤية، ولا يخص ذلك اللفظ العام، ولا يقيد ذلك المطلق فإنما رددت الكلام فيه للمنازعة فيه،فلا يظن أنا أطلنا النفس فيه لخفائه، بل لرده مع جلائه‏.‏
ولك أن تعبر عن هذا الجواب بعبارات، إن شئت أن تقول‏:‏ أحاديث الإثبات أثبتت رؤية مطلقة للرجال وللنساء، ونفى المقيد لا ينفي المطلق،فلا يكون المطلق منفيًا، فلا يجوز نفي موجبه‏.‏
وإن شئت أن تقول ‏:‏ أحاديث الإثبات تعم الرجال والنساء، وأحاديث النفي تنفي عن النساء ما علم أنه للرجال، أو ما ثبت أن فيه الرؤية أو تنفى عن النساء الروية في الموطنين اللذين أخبروا بالرؤية فيهما، لكن هذا سلب في حال مخصوص،لم يتعرض لما سواهما، لا بنفي ولا بإثبات، والمسلوب عنه لا يعارض العام‏.‏

ص -452- وإن شئت أن تقول‏:‏ القضية الموجبة المطلقة لا يناقضها إلا سلب كلى، وليس هذا سلبًا كليًا فلا يناقض، ولا يجوز ترك موجب أحد الدليلين‏.‏
وإن شئت أن تقول ‏:‏ ليس في ذكر هذين الموطنين إلا عدم الإخبار بغيرهما، وعدم الإخبار بثواب معين من نظر أو غيره لا يدل على عدمه، كيف وهذا الثواب مما أخفاه الله‏؟‏ وإذا كان عدم الإخبار لا يدل على عدمه، والعموم اللفظي والمعنوي إما قاطع وإما ظاهر في دخول النساء، لم يكن عدم الدليل مخصصًا للدليل سواء كان ظاهرًا أو قاطعًا، وكل هذا كما أنه معلوم بالعقل الضروري فهو مجمع عليه بين الأمة، على ما هو مقرر عند العلماء في الأصول والفروع‏.‏
وإنما ينشأ الغلط من حيث يسمع السامع ما جاء في الأحاديث في الرؤية عامة مطلقة، ويرى أحاديث أخر أخبرت برؤية مقيدة خاصة، فيتوهم ألاّ وجود لتلك المطلقة العامة إلا في هذه المقيدة، أو ينفي دلالة تلك العامة لهذا الاحتمال، كرجل قال‏:‏ كنت أدخل أصحابي داري وأكرمهم‏.‏ ثم قال في موطن آخر‏:‏ أدخلت داري فلانًا وفلانًا من أصحابي في اليوم الفلاني، فمن ظن أن سائر أصحابه لم يدخلهم لأنه لم يذكرهم في هذا الموطن فقد غلط، وقيل له ‏:‏ من أين لك أنه ما أدخلهم في وقت آخر‏؟‏ فإذا قال ‏:‏ يمكن أنه أدخلهم، ويمكن أنه ما أدخلهم فأنا أقف، قيل له ‏:‏ فقد قال‏:‏ كنت أدخل أصحابي داري، وهذا يعم جميع أصحابه‏.‏

ص -453- ونحن لا ننازع في أن اللفظ العام يحتمل الخصوص في الجملة مع عدم هذه القرينة، فمع وجودها أوكد، لكن ننازع في الظهور فنقول‏:‏ هذا الاحتمال المرجوح لا يمنع ظهور العموم كما تقدم، فيكون العموم هو الظاهر وإن كان ما سواه ممكنًا وأما سائر الأجوبة، ففي تقرير أن الرؤية تقع في غير هذين الموطنين‏.‏
الجواب الرابع ‏:‏
أنا لو فرضنا أن حديث المرتين كل يوم يعارض ما قدمناه من النصوص الصحيحة العامة لفظًا ومعنى لما كان الواجب دفع دلالة تلك الأحاديث بمثل هذا الحديث؛ لما تقدم، أولا ‏:‏ لما في إسناده من المقال؛ ولأنه يستلزم إخراج أكثر أفراد اللفظ العام بمثل هذا التخصيص،وهذا إما ممتنع وإما بعيد، ومستلزم تخصيص العلة بلا وجود مانع ولا فوات شرط، وهذا ممتنع عند الجمهور، أو من غير ظهور مانع،وهذا بعيد لا يصار إليه إلا بدليل قوي‏.‏
الجواب الخامس‏:‏
لو فرضنا أن لا رؤية إلا ما في هذين، فمن أين لنا أن النساء لا يرين الله فيهما جميعًا‏؟‏ وهب أنا سلمنا أنهن لا يرينه يوم الجمعة،فمن أين أنهن لا يرينه كل يوم مرتين‏؟‏ وقول القائل‏:‏ هذه أعلى وتلك أدنى، فكيف يحرم الأدني من يعطي الأعلى‏؟‏ فعنه أجوبة‏:‏

ص -454- أحدها‏:‏ أن الذين ميزوا برؤية كل يوم مرتين شركوا الباقين في رؤية يوم الجمعة، فصار لهم النوعان جميعًا، فإذا كان فضلهم بالنوعين جميعًا،فما المانع في أن بعض من دونهم يشركهم في الجمعة دون ‏"‏رؤية الغداة والعشي‏"‏، والبعض الآخرون يشركونهم في ‏"‏الغداة والعشي‏"‏ دون ‏"‏الجمعة‏"‏ ‏؟‏‏!‏ ولا يكون من له الغداة والعشي دون الجمعة أعلى مطلقًا، وإنما الأعلى مطلقًا الذي له الجميع‏.‏
لكن قد يقال‏:‏ يلزم على هذا أن يكون النساء أعلى ممن له الجمعة دون البَرْدَيْنِ من الرجال،فيقال‏:‏قد لا يلزم هذا، بل قد تكون الجمعة وحدها أفضل من البردين وحدهما‏.‏
وقد يقال‏:‏ فهب أن الأمر كذلك‏.‏ أكثر ما فيه تفضيل النساء على مفضول الرجال، وهذا الاحتمال وإن كان ممكنًا، لكن يبعد أن تكون كل امرأة تدخل الجنة أفضل ممن لا يرى الله كل يوم مرتين، فإن ذلك مستلزم أن يكون مفضول النساء أفضل من مفضول الرجال، فيترك هذا الاحتمال ويقتصر على الذي قيل، وهو ‏:‏أن الأعلى مطلقًا الذي له المرتان مع الجمعة، وإنما لزم هذا لأنا نتكلم بتقدير أن لا رؤية إلا هذين، ولا ريب أن هذا التقدير باطل قطعًا‏.‏
الوجه الثاني‏:‏ أنه من أين لكم أن ‏"‏الرؤية كل يوم مرتين‏"‏أفضل من ‏"‏رؤية الجمعة‏"‏‏؟‏ نعم هي أكثر عددًا، لكن قد يفضل ذلك في الكيفية، فيكون أحد النوعين أكثر عددًا والآخر أفضل نوعًا‏:‏ كدينار وخمسة دراهم،

ص -455- ولا ريب أن هذا ممكن إمكانًا قريبًا؛ فإن الله يثيب عبده على‏:‏‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏[‏سورة الإخلاص‏]‏ مع قلة حروفها بقدر ما يثيبه على ثلث القرآن‏.‏
وإذا كان الأمر كذلك، فيمكن في حق من حرم الأفضل في نوعه أن يعطى النوع المفضول وإن كثر عدده، سواء كان فاضل النوع أفضل مطلقًا، أو كانا متكافئين عند التقابل، وفي أحاديث المزيد ما يدل على هذا، فإنهم يرجعون إلى أهليهم وقد ازدادوا حسنًا وجمالاً، فيقولون‏:‏ إنا جالسنا اليوم ربنا الجبار، فيحق لنا أن ننقلب بمثل ما انقلبنا به‏.‏ وفي حديث آخر ‏:‏‏"‏فليسوا إلى شىء أحوج منهم إلى يوم الجمعة؛ ليزدادوا نظرًا إلى ربهم، ويزدادوا كرامة‏"‏‏.‏
ومن تأمل سياق الأحاديث المتقدمة، علم أن التجلي يوم الجمعة له عندهم وقع عظيم، لا يوجد مثله في سائر الأيام، وهذا يقتضي أن هذا النوع أفضل من الرؤية الحاصلة كل يوم مرتين، وإن كانت تلك أكثر‏!‏ فإذا منع النساء من هذا الفضل لم يلزم أن يمنعن مما دونه، وهذا بين لمن تأمله‏.‏
الوجه الثالث‏:‏ هب أن رؤية الله كل يوم مرتين أفضل مطلقًا من رؤية الجمعة ،فلا يلزم حرمانهن من الثواب المفضول حرمان ما فوقه مطلقًا، وذلك أن العبد قد يعمل عملاً فاضلاً يستحق به أجرًا عظيمًا، ولا يعمل ما هو دونه فلا يستحق ذلك الأجر،وما زال الله سبحانه يخص المفضولين من كل صنف بخصائص لا تكون للفاضلين، وهذا مستقر فى الأشخاص من الأنبياء والصديقين وفي الأعمال‏.‏

ص -456- ولو كان العمل الفاضل يحصل به جميع المفضول مطلقًا لما شرع المفضول في وقت، فلا يلزم من إعطاء الأعلى إعطاء الأدنى مطلقًا، ولا يلزم منه منع الأعلى مطلقًا، فهذا ممكن إمكانًا شرعيًا في عامة الثوابات،ألا ترى أن الذين في الدرجات العلى من أهل الجنة لا يعطون الدرجات الدنى، ثم لا يكون هذا نقصًا في حقهم،فإن الله سبحانه يرضى كل عبد بما آتاه، فجاز أن يكون قد أرضى النساء بأعلى الرؤية عن مجموع أعلاها وأدناها‏.‏
والذي يؤيد هذا ‏:‏ أنه من الممكن أن تكون رؤية الجمعة جزاء على عمل الجمعة في الدنيا، ورؤية الغداة والعشي جزاء على عمل الغداة والعشي، فهذا ممكن في العقل، وإن لم يجئ به خبر، وإذا كان ممكنًا لم يلزم من منعهن ‏"‏رؤية الجمعة‏"‏ لعدم المقتضى فيهن منعهن ‏"‏رؤية البَرْدَيْن‏"‏مع قيام المقتضى فيهن‏.‏
ومن الممكن في العقل أنهن إنما لم يشهدن رؤية الجمعة؛ لأنه مجتمع الرجال والغيرة في الجنة؛ ألا ترى أن النبي صلى الله عليه وسلم لما رأى الجنة، ورأى قصرًا وعلى بابه جارية، قال‏:‏ ‏"‏فأردت أن أدخل، فذكرت غيرتك‏"‏، فقال عمر‏:‏ أعليك أغار‏؟‏، والله أعلم بحقائق الأمور، فإذا كان كذلك، فهذا منتف في رؤية الغداة والعشي؛ لأن تلك الرؤية قد تحصل وأهل الجنة في منازلهم‏.‏
ثم هذا من الممكن أن الرؤية جزاء العمل، فإنه قد جاء في الأخبار ما يدل على أن الرؤية يوم الجمعة ثواب شهود الجمعة، بدليل أن فيها يكونون في

ص -457- الدنو منه على مقدار مسارعتهم إلى الجمعة‏.‏ وتفاوت الثواب بتفاوت العمل دليل على أنه مسبب عنه، وبدليل أنه مذكور في غير حديث أنه يكون بمقدار انصرافهم من صلاة الجمعة في الدنيا‏.‏
وموافقة الثواب للعمل في وقته، وفي قدره حتى يصير جزاء وفاقا يقتضى أن العمل سببه، وبدليل أن ذلك مذكور في فضل يوم الجمعة في الدنيا والآخرة، فعلم أن ارتباط ثوابه في الآخرة بعمله في الدنيا، وبدليل أن فيه عند منصرف الناس من الجمعة رجوع الصالحين إلي منازلهم، ورجوع الأنبياء والصديقين والشهداء إلى ربهم‏.‏
وهذا مناسب لحالهم في الدنيا، فإن الصالح إذا انقضت الجمعة اشتغل بما أبيح له في الدنيا، وأولئك اشتغلوا بالتقرب إليه بالنوافل،فكانوا متقربين إليه في الدنيا بعد الجمعة فقربوا منه بعد الجمعة في الآخرة، وهذه المناسبة الظاهرة المشهود لها بالاعتبار تقتضي أن ذلك التجلي ثواب أعمالهم يوم الجمعة، وإذا كان كذلك فانتفاء الرؤية في حق النساء لعدم شهودهن الجمعة؛ ولهذا روى أنهن يرينه في العيد كما شرع لهن شهود العيد‏.‏
فإن قيل‏:‏ ما ذكرتموه من هذه الزيادة أمر غريب، والأحاديث المشهورة المجمع عليها ليس فيها هذه الزيادة فلا يجوز الاعتماد عليها، والناس كلهم قد سمعوا أحاديث الرؤية يوم الجمعة ولم يسمعوا هذه الزيادة‏.‏

ص -458- قلنا‏:‏ قد تقدم الجواب عن ذلك بما ذكرناه من طرق الحديث وحال أصله وزيادته، وبينا أن الزيادة لا ينقص حكمها في الرؤية عن حكم أصل الحديث نقصًا يمنع إلحاقها به، بل هي إما مكافئة أو قريبة أو فوق، وأجبنا عما قيل هنا وما لم يقل‏.‏
فإن قيل‏:‏ فقد كن المؤمنات يشهدن صلاة الجمعة مع رسول الله صلى الله عليه وسلم،فعلى قياس هذا، ينبغي لمن شهد الجمعة من النساء أن يشهدن يوم المزيد في الجنة‏.‏
قلنا‏:‏ ما كان يشهد الجمعة والجماعة من النساء إلا أقلهن؛ لأن النبي صلى الله عليه وسلم قال‏:‏‏"‏لا تمنعوا إماء الله مساجد الله، وبيوتهن خير لهن‏"‏ متفق عليه‏.‏ وقال‏:‏ ‏"‏صلاة إحداكن في مَخْدَعِهَا أفضل من صلاتها في حجرتها، وصلاتها في حجرتها أفضل من صلاتها في دارها، وصلاتها في دارها أفضل من صلاتها في مسجد قومها، وصلاتها في مسجد قومها أفضل من صلاتها معي‏"‏، أو قال‏:‏ ‏"‏خلفي‏"‏ رواه أبو داود، فقد أخبر المؤمنات‏:‏ أن صلاتهن في البيوت أفضل لهن من شهود الجمعة والجماعة إلا العيد، فإنه أمرهن بالخروج فيه، ولعله والله أعلم لأسباب‏:‏
أحدها‏:‏ أنه في السنة مرتين فقبل، بخلاف الجمعة والجماعة‏.‏
الثاني‏:‏ أنه ليس له بدل، خلاف الجمعة والجماعة، فإن صلاتها في بيتها الظهر هو جمعتها‏.‏

ص -459- الثالث‏:‏ أنه خروج إلى الصحراء لذكر الله، فهو شبيه بالحج من بعض الوجوه؛ ولهذا كان العيد الأكبر في موسم الحج موقفة للحجيج، ومعلوم أن الصحابيات إذا علمن أن صلاتهن في بيوتهن أفضل لم يتفق أكثرهن على ترك الأفضل، فإن ذلك يلزم أن يكون أفضل القرون على المفضول من الأعمال‏.‏
فإن قيل‏:‏ هذا التفضيل إنما وقع في حق من بعد الصحابيات لما أحدث النساء ما أحدثن، ولأن من بعد الرسول من الأئمة لا يساويه، فأما الصحابيات فصلاتهن خلف النبي صلى الله عليه وسلم كانت أفضل، ويكون هذا الخطاب عامًا خرج منه القرن الأول، فإن تخصيص العموم جائز‏.‏
قلنا‏:‏هذا خلاف ما علم بالاضطرار من لغة العرب والعجم،وخلاف ما علم بالاضطرار من دين المسلمين،وخلاف ما فطر الله عليه العقلاء،وخلاف ما أجمع المسلمون عليه؛ وذلك لأن قوله‏:‏‏"‏لا تمنعوا إماء الله مساجد الله، وبيوتهن خير لهن‏"‏ قد أجمع المسلمون على أن الحاضرين تحقق دخولهم فيه، واختلفوا في القرن الثاني والثالث ‏:‏ هل يدخلون بمطلق الخطاب أم بدليل منفصل‏؟‏ فيه قولان، فأما دخول الغائب دون الحاضر فممتنع باتفاق‏.‏
ثم اللغة تحيله، فإن قوله‏:‏‏"‏لا تمنعوا إماء الله‏"‏ لا ريب أنه خطاب للصحابة رضي الله عنهم - ابتداء، فكيف تحيل اللغة ألا يدخلوا فيه، ويدخل فيه من بعدهم‏؟‏ أهل اللغة لا يشكون أن هذا ممتنع‏.‏

ص -460- ثم قد علمنا بالاضطرار أن أوامر القرآن والسنة شملت الصحابة ثم من بَعْدَهم، وقد يقال أو يتوهم في بعضها‏:‏ أنها شملتهم دون من بعدهم، فأما اختصاص من بعدهم بالأوامر الخطابية دونهم،فهذا لا وجود له‏.‏
وأما مخالفته للفطر، فما من سليم العقل يعرض عليه هذا إلا أنكره أشد الإنكار، ثم هب هذا أمكن في قوله‏:‏‏"‏لا تمنعوا إماء الله مساجد الله‏"‏، فكيف بقوله‏:‏‏"‏صلاة إحداكن في مسجد قومها أفضل من صلاتها معي‏"‏ أو‏:‏‏"‏خلفي‏"‏‏؟‏ أليس نصًا في صلاتهن في بيوتهن في مسجد النبي صلى الله عليه وسلم خلفه‏؟‏ وصلى الله على محمد‏.


سئل عن لقاء الله هل هو رؤيته أو رؤية ثوابه

الجزء السادس

سئل عن لقاء الله هل هو رؤيته أو رؤية ثوابه

ص -461- سئل رحمه الله تعالى‏:‏ عن لقاء الله هل هو رؤيته أو رؤية ثوابه
 ما هو لقاء الله سبحانه الذي وصف بظنه الخاشعين بقوله تعالى‏:‏‏{‏الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلاَقُو رَبِّهِمْ وَأَنَّهُمْ إِلَيْهِ رَاجِعُونَ‏}‏ ‏[‏البقرة‏:‏46‏]‏، وأمر بعلمه المتقين في قوله تعالى‏:‏‏{‏وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّكُم مُّلاَقُوهُ‏}‏ ‏[‏البقرة‏:‏223‏]‏، وبشر بالإقرار به عند المصيبة الصابرين، وأشار إلى إتيان أجله للراجين بقوله تعالى‏:‏‏{‏مَن كَانَ يَرْجُو لِقَاء اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لَآتٍ‏}‏‏[‏العنكبوت‏:‏5‏]‏، واشتهر ذكره في غير حديث من كلام سيد المرسلين، كقوله في دعائه‏:‏ ‏"‏لقاؤك حق‏"‏، وقوله‏:‏‏"‏من أحب لقاء الله أحب الله لقاءه، ومن كره لقاء الله كره الله لقاءه‏"‏ الحديث‏؟‏
وهل يصح قول بعض المفسرين من أنه متعلق بمحذوف تقديره‏:‏ جزاء ربهم أو نحوه، بكونه مما لا يصح أن يضاف إلى الله تعالى حقيقة، فيستحيل ظاهره ويكون المراد منه غير ظاهره، ويصار فيه إلى تأويل معين‏؟‏ أم هو مستغن عن ذلك لجوازه في نفسه‏؟‏ وكيف يتصور منا محبة من لا نعرفه، ولا نطلع عليه‏؟‏ أم كيف يتأتى شوقه وحنين القلوب إليه، وإيثاره على ما سواه، مما هو عندنا معروف ولقلوبنا مألوف‏؟‏ ولنا به منفعة عاجلة، ولذة حاصلة‏.‏

ص -462- وقد قالت عائشة رضي الله عنها‏:‏ كراهية الموت، وكلنا نكره الموت‏.‏ فرد صلى الله عليه وسلم قولها بما تضمنه الحديث‏:‏ ‏"‏من رؤية المؤمن ما له عند الله من النعيم، فأحب الله لقاءه‏"‏ الحديث‏.‏
وقد يعترض على هذا سؤال، وهو أنه إذا كان حبه اللقاء لما رآه من النعيم، فالمحبة حينئذ للنعيم العائد إليه، لا لمجرد لقاء الله تعالى فكيف يجازي عليه بحب الله تعالى لقاءه ومحبته غير خالصة، وإنما يتقبل الله من الأعمال ما كان خالصًا‏؟‏
بينوا لنا هذه الأمور البيان الشافي، بالجواب الصحيح الكافي، طلبًا للأجر الوافي إن شاء الله تعالى‏؟‏
فأجاب رضي الله عنه وأرضاه‏:‏
الحمد لله، ‏[‏أما اللقاء‏]‏ فقد فسره طائفة من السلف والخلف بما يتضمن المعاينة والمشاهدة بعد السلوك والمسير، وقالوا‏:‏ إن لقاء الله يتضمن رؤيته سبحانه وتعالى واحتجوا بآيات ‏[‏اللقاء‏]‏ على من أنكر رؤية الله في الآخرة من الجهمية،كالمعتزلة وغيرهم‏.‏
وروى عن عبد الله بن المبارك أنه قال في قوله‏:‏‏{‏فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا‏}‏‏[‏الكهف‏:‏110‏]‏‏:‏ ولايرائي، أوقال‏:‏ ولا يخبر به أحدًا، وجعلوا اللقاء يتضمن معنيين‏:‏
أحدهما‏:‏السير إلى الملك، والثاني‏:‏ معاينته، كما قال‏:‏‏{‏يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ‏}‏‏[‏الانشقاق‏:‏6‏]‏،

ص -463- فذكر أنه يكدح إلى الله فيلاقيه والكدح إليه يتضمن السلوك والسير إليه، واللقاء يعقبهما‏.‏
وأما المعاينة من غير مسير إليه كمعاينة الشمس والقمر فلا يسمى لقاء‏.‏ وقد يراد باللقاء الوصول إلى الشىء والوصول إلى الشىء بحسبه‏.‏
ومن دليل ذلك أن الله تعالى قد قال‏:‏ ‏{‏إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ‏}‏‏[‏الأنفال‏:‏ 45‏]‏،و ‏{‏إِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاً فَلاَ تُوَلُّوهُمُ الأَدْبَارَ‏}‏‏[‏الأنفال‏:‏15‏]‏، وقال‏:‏‏{‏وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إِلَى شَيَاطِينِهِمْ قَالُواْ إِنَّا مَعَكْمْ‏}‏ الآية ‏[‏البقرة‏:‏14‏]‏،وقال‏:‏‏{‏وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إِلَىَ بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللّهُ عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏76‏]‏، وقال‏:‏‏{‏وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِي أَعْيُنِكُمْ قَلِيلاً وَيُقَلِّلُكُمْ فِي أَعْيُنِهِمْ‏}‏‏[‏الأنفال‏:‏44‏]‏، وقال تعالى‏:‏ ‏{‏قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُم مِّثْلَيْهِمْ رَأْيَ الْعَيْنِ‏}‏‏[‏آل عمران‏:‏ 13‏]‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تتمنوا لقاء العدو، واسألوا الله العافية، فإذا لقيتموهم فاصبروا‏"‏، وفي الصحيحين عن أبي هريرة أنه لقى النبي صلى الله عليه وسلم في طريق المدينة وهو جُنُب، فانفتل فذهب فاغتسل، ففقده النبي صلى الله عليه وسلم، فلما جاء قال‏:‏ ‏"‏أين كنت‏؟‏‏"‏ قال‏:‏ يا رسول الله، لقيتني وأنا جنب، فكرهت أن أجالسك حتى أغتسل‏.‏ فقال رسول الله صلى الله عليه وسلم‏:‏‏"‏سبحان الله ‏!‏ إن المؤمن لا ينجس‏"‏ وفي لفظ‏:‏

ص -464- لقيت رسول الله صلى الله عليه وسلم،وهو في مسلم عن حذيفة أيضًا أن رسول الله صلى الله عليه وسلم لقيه وهو جنب، فذكر معناه‏.‏
وفي صحيح مسلم عن بريدة أن النبي صلى الله عليه وسلم كان إذا أمر أميرًا على جيش أو سرية، أوصاه في خاصة نفسه بتقوى الله، ومن معه من المسلمين خيرًا، ثم قال‏:‏‏"‏اغزوا باسم الله في سبيل الله، قاتلوا من كفر بالله، اغزوا ولا تغلوا، ولا تمثلوا، ولا تقتلوا وليدًا، وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال‏"‏ الحديث‏.‏
وفي حديث عتبة بن عبيد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏القتلى ثلاثة‏:‏ رجل مؤمن جاهد بماله ونفسه في سبيل الله، حتى إذا لقى عدوًا قاتلهم حتى يقتل، فذلك الشهيد المفتخر في خيمة الله تحت ظل عرشه، لا يفضله إلا النبيون بدرجة النبوة، ورجل قرف على نفسه من الذنوب والخطايا جاهد بنفسه وماله في سبيل الله، حتى إذا لقى العدو قاتل حتى قتل، فمصمصة تحت ذنوبه وخطاياه، إن السيف محَّاء للخطايا، وأُدخل من أي أبواب الجنة شاء، فإن لها ثمانية أبواب، ولجهنم سبعة أبواب، وبعضها أفضل من بعض، ورجل منافق جاهد بنفسه وماله حتى إذا لقى العدو قاتل في سبيل الله حتى قتل، فإن ذلك في النار، إن السيف لا يمحو النفاق‏"‏ رواه أحمد وأبو حاتم في صحيحه، ومثل هذا كثير في كلام العرب كقول الشاعر‏:‏

متى ما تلقى فرد من ترجو وأبو السنل

ص -465- ويستعمل ‏[‏اللقاء‏]‏ في لقاء العدو، ولقاء الولي، ولقاء المحبوب، ولقاء المكروه، وقد يستعمل فيما يتضمن مباشرة الملاقي ومماسته مع اللذه والألم، كما قال‏:‏ ‏"‏إذا التقا الختانان وجب الغسل‏"‏، وفي الحديث الصحيح‏:‏‏"‏إذا قعد بين شُعَبِها الأربع والتزق الختانان فقد وجب الغسل‏"‏‏.‏
ومن نحو هذا قوله‏:‏‏{‏قُلْ إِنَّ الْمَوْتَ الَّذِي تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَاقِيكُمْ‏}‏‏[‏الجمعة‏:‏8‏]‏ وقوله‏:‏ ‏{‏فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُورًا ‏}‏‏[‏الإنسان‏:‏11‏]‏، وقوله‏:‏ ‏{‏أُوْلَئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُوا وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَامًا‏}‏ ‏[‏الفرقان‏:‏75‏]‏، ويقال‏:‏ فلان لقي خيرًا ولقى شرًا، وقد قال النبي صلى الله عليه وسلم‏:‏‏"‏إنكم ستلقون بعدي أثرة،فاصبروا حتى تلقوني على الحوض‏"‏‏"‏1‏"‏‏.‏
وقد يقال‏:‏ إن ‏[‏اللقاء‏]‏ في مثل هذا يتضمن معنى المشاهدة، كما قال تعالى‏:‏ ‏{‏وَلَقَدْ كُنتُمْ تَمَنَّوْنَ الْمَوْتَ مِن قَبْلِ أَن تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنتُمْ تَنظُرُونَ‏}‏‏[‏آل عمران‏:‏ 143‏]‏؛ لأن الإنسان يشاهد بنفسه هذه الأمور، وقد قيل‏:‏ إن الموت نفسه يشهد ويرى ظاهرًا‏.‏ وقيل‏:‏المرئي أسبابه‏.‏
وقد جاء في الكتاب والسنة ألفاظ من نحو ‏[‏لقاء الله‏]‏، كقوله‏:‏‏{‏وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ‏}‏‏[‏الأنعام‏:‏94‏]‏، وقوله‏:‏ ‏{‏وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُواْ بَلَى وَرَبِّنَا‏}‏‏[‏الأنعام‏:‏30‏]‏، وقوله‏:‏ ‏{‏وَعُرِضُوا عَلَى رَبِّكَ صَفًّا لَّقَدْ جِئْتُمُونَا كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏الكهف‏:‏48‏]‏، وقوله‏:‏ ‏{‏إِنَّ رَبَّكَ لَبِالْمِرْصَادِ‏}‏‏[‏الفجر‏:‏14‏]‏، وقوله‏:‏ ‏{‏وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ‏}‏‏[‏النور‏:‏39‏]‏، وقوله‏:‏‏{‏كَلَّا لَا وَزَرَ إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ‏}‏‏[‏القيامة‏:‏11، 12‏]‏،

ص -466- وقوله‏:‏‏ {‏إِنَّ إِلَى رَبِّكَ الرُّجْعَى‏}‏ ‏[‏العلق‏:‏8‏]‏، وقوله‏:‏‏{‏إِنَّا لِلّهِ وَإِنَّا إِلَيْهِ رَاجِعونَ‏}‏ ‏[‏البقرة‏:‏ 156‏]‏،وقوله‏:‏ ‏{‏إِلَيْهِ الْمَصِيرُ‏}‏‏[‏غافر‏:‏3‏]‏، وقوله‏:‏ ‏{‏إِنَّ إِلَيْنَا إِيَابَهُمْ ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ‏}‏‏[‏الغاشية‏:‏25، 26‏]‏‏.‏
لكن يلزم هؤلاء مسألة تكلم الناس فيها، وهي أن القرآن قد أخبر أنه يلقاه الكفار ويلقاه المؤمنون، كما قال‏:‏‏{‏يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا وَيَنقَلِبُ إِلَى أَهْلِهِ مَسْرُورًا وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاء ظَهْرِهِ فَسَوْفَ يَدْعُو ثُبُورًا وَيَصْلَى سَعِيرًا ‏}‏‏[‏الانشقاق‏:‏612‏]‏‏.‏
وقد تنازع الناس في الكفار‏:‏ هل يرون ربهم مرة ثم يحتجب عنهم، أم لا يرونه بحال، تمسكًا بظاهر قوله‏:‏ ‏{‏كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏‏[‏المطففين‏:‏15‏]‏، ولأن الرؤية أعظم الكرامة والنعيم، والكفار لا حظ لهم في ذلك‏.‏
وقالت طوائف من أهل الحديث والتصوف‏:‏ بل يرونه ثم يحتجب، كما دل على ذلك الأحاديث الصحيحة التي في الصحيح وغيره، من حديث أبي سعيد وأبي هريرة وغيرهما مع موافقة ظاهر القرآن، قالوا‏:‏ وقوله‏:‏ ‏{‏لَّمَحْجُوبُون‏}‏ يشعر بأنهم عاينوا ثم حجبوا، ودليل ذلك قوله‏:‏ ‏{‏إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏، فعلم أن الحجب كان يومئذ‏.‏ فيشعر بأنه يختص بذلك اليوم، وذلك إنما هو في الحجب بعد الرؤية، فأما المنع الدائم من الرؤية فلا يزال في الدنيا والآخرة، قالوا‏:‏ ورؤية الكفار ليست كرامة ولا نعيمًا؛ إذ ‏[‏اللقاء‏]‏ ينقسم إلى لقاء على وجه الإكرام، ولقاء على وجه العذاب، فهكذا الرؤية التي يتضمنها اللقاء‏.‏

ص -467- ومما احتجوا به الحديث الصحيح حديث سفيان بن عيينة ‏:‏ حدثنا سهيل بن أبي صالح، عن أبيه، عن أبي هريرة‏:‏‏"‏هل تضارون في رؤية القمر ليلة البدر‏؟‏‏"‏ وقد روى مسلم وأبو داود وأحمد في المسند وابن خزيمة في التوحيد وغيره قال‏:‏ قالوا‏:‏ يا رسول الله، هل نرى ربنا يوم القيامة‏؟‏ قال‏:‏‏"‏هل تُضَارُّون في رؤية الشمس ليست في سَحَابة‏؟‏‏"‏ قالوا‏:‏ لا‏.‏ قال‏:‏ ‏"‏والذي نفسي بيده، لا تضارون في رؤية ربكم إلا كما تضارون في رؤية أحدهما‏"‏، قال‏:‏‏"‏فيلقى العبد فيقول‏:‏ أي فل، ألم أكرمك وأسَوِّدْك، وأزوجك، وأسخر لك الخيل والإبل، وأذرك ترأس وتربع‏؟‏ فيقول‏:‏ بلى يا رب‏"‏ قال‏:‏ ‏"‏فيقول‏:‏ فظننت أنك ملاقي‏.‏ فيقول‏:‏ لا‏.‏ فيقول‏:‏ فإني أنساك كما نسيتني، ثم قال‏:‏ يلقي الثاني فيقول له‏:‏ مثل ذلك، فيقول‏:‏ أي رب،آمنت بك وبكتابك وبرسلك، وصليت وصمت وتصدقت، ويثنى بخير ما استطاع‏.‏ فيقول‏:‏ هاهنا إذا‏"‏‏.‏ قال‏:‏‏"‏ثم يقال‏:‏ الآن نبعث شاهدنا عليك، ويتفكر في نفسه من ذا الذي يشهد على‏؟‏ فيختم على فيه، ويقال لفخذه‏:‏انطقي، فتنطق فخذه ولحمه وعظامه بما كان يعمل، فذلك المنافق ليعذر من نفسه، وذلك الذي يسخط الله عليه‏"‏، وتمام الحديث قال‏:‏‏"‏ثم ينادي مناد‏:‏ ألا تتبع كل أمة ما كانت تعبد، فتتبع الشياطين والصليب أولياؤهم إلى جهنم، وبقينا أيها المؤمنون فيأتينا ربنا، فيقول‏:‏ ما هؤلاء‏؟‏ فنقول‏:‏ من عباد الله المؤمنين، آمنا بربنا ولم نشرك به شيئًا، وهو ربنا تبارك وتعالى وهو

ص -468- يأتينا وهو يثبتنا،وهو ذا مقامنا حتى يأتينا ربنا، فيقول‏:‏ أنا ربكم، فيقول‏:‏انطلقوا، فننطلق حتى نأتي الجسر،وعليه كَلاليب من نار تخطف، عند ذلك حلت الشفاعة لي، اللهم سَلِّم، اللهم سَلِّم، فإذا جاوزوا الجسر، فكل من أنفق زوجًا من المال في سبيل الله مما يملك، فتكلمه خزنة الجنة تقول‏:‏ يا عبد الله، يا مسلم هذا خير‏"‏،فقال أبو بكر رضي الله عنه ‏:‏يا رسول الله،إن هذا عبد لا تَوَى عليه، يدع بابًا ويلج من آخر‏؟‏ فضرب كتفه وقال‏:‏‏"‏إني أرجو أن تكون منهم‏"‏‏.‏ قال سفيان ابن عيينة‏:‏ حفظته أنا وروح بن القاسم، وردده علينا مرتين أو ثلاثًا‏.‏
وسئل سفيان عن قوله‏:‏‏"‏ترأس وتربع‏"‏ فقال‏:‏ كان الرجل إذا كان رأس القوم كان له الرباع وهو الربع‏.‏ وقال النبي صلى الله عليه وسلم لعدي بن حاتم، حيث قال‏:‏ يا رسول الله، إني على دين قال‏:‏‏"‏أنا أعلم بدينك منك، إنك مستحل الرباع ولا يحل لك‏"‏‏.‏
وهذا الحديث معناه في الصحيحين وغيرهما من وجوه متعددة، يصدق بعضها بعضًا، وفيه أنه سئل عن الرؤية فأجاب بثبوتها، ثم أتبع ذلك بتفسيره وذكر أنه يلقاه العبد، والمنافق، وأنه يخاطبهم‏.‏
وفي حديث أبي سعيد وأبي هريرة‏:‏ أنه يتجلى لهم في القيامة مرة للمؤمنين والمنافقين، بعد ما تجلى لهم أول مرة، ويسجد المؤمنون دون المنافقين‏.‏ وقد بسط الكلام على هذه المسألة في غير هذا الموضع‏.‏

ص -469- وأما الجهمية من المعتزلة وغيرهم، فيمتنع على أصلهم لقاء الله؛ لأنه يمتنع عندهم رؤية الله في الدنيا والآخرة، وخالفوا بذلك ما تواترت به السنن عن النبي صلى الله عليه وسلم‏.‏
وما اتفق عليه الصحابة وأئمة الإسلام من أن المؤمنين يرون ربهم في الآخرة، واحتجوا بحجج كثيرة عقلية ونقلية، قد بينا فسادها مبسوطاًً، وذكرنا دلالة العقل والسمع على جواز الرؤية‏.‏
وهذه المسألة من الأصول التي كان يشتد نكير السلف والأئمة على من خالف فيها، وصنفوا فيها مصنفات مشهورة‏.‏
والثاني‏:‏ أن عندهم لا يتصور الكَدْح إليه،ولا العَرْض عليه،ولا الوقوف عليه،ولا أن يحبه العبد ولا أن يجده، ولا أن يشار إليه،ولا أن يرجع إليه،ولا يؤوب إليه، إذ هذه الحروف تقتضي أن يكون حال العبد بالنسبة إليه في الآخرة وبينهما فضل يقتضى تقربًا إليه ودنوًا منه،وأن يكون حال العبد بالنسبة إليه مخالف لحاله في الدنيا، وهذا كله محال عندهم،فإنهم لا يقرون بأن الخالق مباين للمخلوق كما اتفق السلف والأئمة، وصرحوا بأنه مباين للخلق،ليس داخلاً في المخلوقات،ولا المخلوقات داخلة فيه بل تارة يجعلونه حالاً بذاته في كل مكان،وتارة يجعلون وجوده عين وجود المخلوقات، وتارة يصفونه بالأمور السلبية المحضة،مثل كونه غير مباين للعالم ولا حال فيه فهم بين أمرين‏:‏

ص -470- إما أن يصفوه بما يقتضى عدمه وتعطيله،فينكرونه،وإن كانوا يقرون به، فيجمعون في قولهم بين الإقرار والإنكار، والنفي والإثبات‏.‏وقد يصرح بعضهم بصحة الجمع بين النقيضين، ويقول‏:‏ إن هذا غاية التحقيق والعرفان‏.‏
وإما أن يصفوه بما يقتضي أنه عين المخلوقات أو جزء منها، أو صفة لها، وذلك أيضًا يقتضي قولهم بعدم الخالق، وتعطيل الصانع وإن كانوا مقرين بوجود موجود غيره وإن جعلوه إياه، ثم يجدون في المخلوقات مباينًا في ربوبية المخلوق، فيقولون بالجمع بين النقيضين، كما تقدم‏.‏
وقد يقولون بعبادة الأصنام، وأن عباد الأصنام على حق، وعباد العجل على حق وأنه ما عبد غير الله قط، إذ لا غير عندهم، بل الوجود واحد، ويقولون بامتناع الدعوة إليه، وأنه يمكن أن يتقرب إليه ويصل إليه، وهم يقولون‏:‏ ما عدم في البداية فيدعى إلى الغاية، بل هو عين المدعو، فكيف يدعو إلى نفسه‏؟‏
وكلام السلف والأئمة في ذم الجهمية وتكفيرهم كثير جدًا‏.‏
وهؤلاء ومن وافقهم على بعض أقوالهم التي تنفي حقيقة اللقاء يتأولون ‏[‏اللقاء‏]‏ على أن المراد به لقاء جزاء ربهم، ويقولون‏:‏ إن الجزاء قد يرى، كما في قوله‏:‏ ‏{‏وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنتُم بِهِ تَدَّعُونَ‏}‏‏[‏الملك‏:‏2527‏]‏،

ص -471- فإن ضمير المفعول في ‏{‏رَأَوْهُ‏}‏ عائد إلى الوعد، والمراد به الموعود،أي‏:‏فلما رأوا ما وعدوا سيئت وجوه الذين كفروا‏.‏
ومن قال‏:‏ إن الضمير عائد هنا إلى الله، فقوله ضعيف، وفساد قول الذين يجعلون المراد لقاء الجزاء دون لقاء الله معلوم بالاضطرار، بعد تدبر الكتاب والسنة، يظهر فساده من وجوه‏:‏
أحدها‏:‏ أنه خلاف التفاسير المأثورة عن الصحابة والتابعين‏.‏
الثاني‏:‏ أن حذف المضاف إليه يقارنه قرائن،فلابد أن يكون مع الكلام قرينة تبين ذلك، كما قيل في قوله‏:‏ ‏{‏وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا‏}‏‏[‏يوسف‏:‏82‏]‏ ولو قال قائل‏:‏ رأيت زيدًا، أو لقيته مطلقًا، وأراد بذلك لقاء أبيه أو غلامه لم يجز ذلك في لغة العرب بلا نزاع، ولقاء الله قد ذكر في كتاب الله وسنة رسوله في مواضع كثيرة، مطلقًا غير مقترن بما يدل على أنه أريد بلقاء الله لقاء بعض مخلوقاته من جزاء أو غيره‏.‏
الثالث‏:‏ أن اللفظ إذا تكرر ذكره في الكتاب، ودار مرة بعد مرة على وجه واحد، وكان المراد به غير مفهومه ومقتضاه عند الإطلاق، ولم يبين ذلك، كان تدليسًا وتلبيسًا، يجب أن يصان كلام الله عنه، الذي أخبر أنه شفاء لما في الصدور، وهدى ورحمة للمؤمنين، وأنه بيان للناس، وأخبر أن الرسول قد بلغه البلاغ المبين، وأنه بين للناس ما نزل إليهم، وأخبر أن عليه بيانه، ولا

ص -472- يجوز أن يقال‏:‏ ما في العقل دلالة على امتناع إرادة هذا المعنى هو القرينة التي دل المخاطبين على الفهم بها؛ لوجهين‏:‏
أحدهما‏:‏ أن يقال‏:‏ ليس في العقل ما ينافى ذلك، بل الضرورة العقلية، والبراهين العقلية توافق ما دل عليه القرآن، كما قال‏:‏ ‏{‏وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ‏}‏‏[‏سبأ‏:‏6‏]‏،وما يذكر من الحجج العقلية المخالفة لمدلول القرآن، فهو شبهات فاسدة عند من له خبرة جيدة بالمعقولات، دون من يقلد فيها بغير نظر تام‏.‏
الثاني‏:‏ أنه لو فرض أن هناك دليلاً عقليًا ينافى مدلول القرآن لكان خفيًا دقيقًا، ذا مقدمات طويلة مشكلة متنازع فيها، ليس فيها مقدمة متفق عليها بين العقلاء، إذ ما يذكر من الأدلة العقلية المخالفة لمدلول القرآن هي شبهات فاسدة كلها ليست من هذا الباب‏.‏
ومعلوم أن المخاطب الذي أخبر أنه بين للناس، وأن كلامه بلاغ مبين، وهدى للناس إذا أراد بكلامه ما لا يدل عليه ولا يفهم منه إلا مثل هذه القرينة، لم يكن قد بين وهدى، بل قد كان لبس وأضل، وهذا مما اتفق المسلمون على وجوب تنزيه الله ورسوله، بل وعامة الصحابة والأئمة من ذلك‏.‏
الرابع‏:‏ أن قول النبي صلى الله عليه وسلم في الحديث المتفق عليه‏:‏‏"‏اللهم لك الحمد أنت رب السموات والأرض ومن فيهن، ولك الحمد أنت قيوم السموات والأرض ومن فيهن، ولك الحمد أنت نور السموات والأرض ومن

ص -473- فيهن، أنت الحق، وقولك الحق، ولقاؤك حق، والجنة حق،والنار حق،والنبيون حق،ومحمد حق،اللهم لك أسلمت، وبك آمنت، وعليك توكلت،وإليك أنبت، وإليك حاكمت، وبك خاصمت، اللهم اغفر لي ما قدمت وما أخرت، وما أسررت وما أعلنت، وما أنت أعلم به مني، أنت إلهي لا إله إلا أنت‏"‏، وفي لفظ‏:‏‏"‏أعوذ بك أن تضلني، أنت الحي الذي لا تموت، والجن والإنس يموتون‏"‏‏.‏ ففي الحديث فرق بين لقائه وبين الجنة والنار،والجنة والنار تتضمن جزاء المطيعين والعصاة، فعلم أن لقاءه ليس هو لقاء الجنة والنار‏.‏
الخامس‏:‏ أن النبي صلى الله عليه وسلم ذكر في غير حديث ما يبين لقاء العبد ربه، كما في الصحيحين عن عدي بن حاتم عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏ما منكم من أحد إلا سيكلمه الله ليس بينه وبينه حاجب ولا ترجمان؛ فينظر أيمن منه فلا يرى إلا شيئًا قَدَّمه، وينظر أشأم منه فلا يرى إلا شيئًا قدمه، فتستقبله النار، فمن استطاع أن يتقي النار ولو بشق تمرة فليفعل، فإن لم يستطع فبكلمة طيبة‏"‏، إلى أمثال ذلك من الأحاديث‏.‏
السادس‏:‏ أنه لو أريد بلقاء الله بعض المخلوقات إما جزاء وإما غير جزاء لكان ذلك واقعًا في الدنيا والآخرة، فكان العبد لا يزال ملاقيًا لربه، ولما علم المسلمون بالاضطرار من دين الإسلام أن لقاء الله لا يكون إلا بعد الموت، علم بطلان أن ‏[‏اللقاء‏]‏ لقاء بعض المخلوقات، ومعلوم أن الله قد جازى خلقًا على

ص -474- أعمالهم في الدنيا بخير وشر، كما جازي قوم نوح، وعاد، وثمود، وفرعون، وكما جازى الأنبياء وأتباعهم، ولم يقل مسلم‏:‏إن لقاء هذه الأمور في الدنيا لقاء الله، ولو قال قائل‏:‏ إن لقاء الله جزاء مخصوص وهو الجنة مثلاً، أو النار، لقيل له‏:‏ ليس في لفظ هذا لقاء مخصوص، ولا دليل عليه، وليس هو بأولى من أن يقال‏:‏ لقاء الله تعالى لقاء بعض ملائكته، أو بعض الشياطين، وأمثال ذلك من التحكمات الموجودة في الدنيا والآخرة، إذ ليس دلالة اللفظ على تعيين هذا بأولى من دلالته على تعيين هذا، فبطل ذلك‏.‏
الوجه السابع‏:‏ أن لقاء الله لم يستعمل في لقاء غيره، لا حقيقة ولا مجازًا، ولا استعمل لقاء زيد في لقاء غيره أصلاً، بل حيث ذكر هذا اللفظ،فإنما يراد به لقاء المذكور؛ إذ ما سواه لا يشعر اللفظ به،فلا يدل عليه‏.‏
الوجه الثامن‏:‏أن قوله‏:‏‏{‏هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ وَكَانَ بِالْمُؤْمِنِينَ رَحِيمًا تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ وَأَعَدَّ لَهُمْ أَجْرًا كَرِيمًا‏}‏ ‏[‏الأحزاب‏:‏43، 44‏]‏، فلو كان اللقاء هو لقاء جزائه،لكان هو لقاء الأجر الكريم الذي أعد لهم، وإذا أخبر بأنهم يلقون ذلك لم يحسن بعد ذلك الإخبار بإعداده؛ إذ الإعداد مقصوده الوصول، فكيف يخبر بالوسيلة بعد حصول المقصود‏؟‏ هذا نزاع بَيِّن العيِّ الذي يصان عنه كلام أوسط الناس فضلا عن كلام رب العالمين، لا سيما وقد قرن اللقاء بالتحية، وذلك لا يكون إلا في اللقاء المعروف، لا في حصول شىء من النعيم المخلوق‏.‏

ص -475- الوجه التاسع‏:‏أن قول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏‏"‏من أحب لقاء الله أحب الله لقاءه،ومن كره لقاء الله كره الله لقاءه‏"‏، أخبر فيه أن الله يحب لقاء عبد ويكره لقاء عبد، وهذا يمتنع حمله على الجزاء؛ لأن الله لا يكره جزاء أحد، ولأن الجزاء لا يلقاه الله، ولأنه إن جاز أن يلقى بعض المخلوق كالجزاء أو غيره جاز أن يلقي العبد، فالمحذور الذي يذكر في لقاء العبد موجود في لقائه سائر المخلوقات، فهذا تعطيل النص، وإما أن يقال‏:‏ بل هو لاق لبعضها، فيتناقض قول الجهمي ويبطل‏.‏
ودلائل بطلان هذا القول لا تكاد تحصى، يضيق هذا الاستفتاء عن ذكر كثير منها فضلاً عن أكثرها‏.‏

ص -476- فَصْل
وأما قول السائل‏:‏ كيف يتصور منا محبة ما لا نعرفه، ولا نطلع عليه‏؟‏ إلى آخره‏.‏
فيقال له‏:‏ هذه مسألة أخرى كبيرة، وهي ‏[‏مسألة محبة المؤمن ربه‏]‏،فإن الكتاب والسنة تنطق بذلك، كقوله‏:‏‏{‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏‏[‏البقرة‏:‏165‏]‏، وقوله‏:‏ ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏‏[‏آل عمران‏:‏31‏]‏، وقوله‏:‏ ‏{‏قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏‏[‏التوبة‏:‏24‏]‏،وقوله تعالى‏:‏‏{‏فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ الآية ‏[‏المائدة‏:‏54‏]‏‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ من كان الله ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع إلى الكفر كما يكره أن يلقي في النار‏"‏، وأمثال ذلك من النصوص‏.‏
وهذه المحبة على حقيقتها عند سلف الأمة وأئمتها ومشائخها، وأول من أنكر حقيقتها شيخ الجهمية الجعد بن درهم، فقتله

ص -477- خالد بن عبد الله القسري بواسط يوم النحر، وقال‏:‏ يا أيها الناس، ضَحُّوا، تقبل الله ضحاياكم، فإني مضَحٍّ بالجعد بن درهم، إنه زعم أن الله لم يتخذ إبراهيم خليلاً، ولم يكلم موسى تكليمًا، تعالى الله عما يقول الجعد علوًا كبيرًا ‏!‏‏!‏ ثم نزل فذبحه‏.‏
فإن هؤلاء أنكروا حقيقة ‏[‏الخلة‏]‏؛لأن الخلة كالمحبة،وأنكروا حقيقة ‏[‏التكليم‏]‏ وجعلوا التكليم ما يخلقه في بعض الأجسام، أو هو من جنس الإلهام، حتى ادعى طوائف منهم أن أحدنا قد يحصل له التكليم كما حصل لموسى عليه السلام بل سمع عين ما سمعه موسى، والله تعالى قد بين اختصاص موسى بذلك عن سائر الأنبياء، فكيف عن سائر المؤمنين والأولياء، كما قال تعالى‏:‏‏{‏إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ‏}‏ إلى قوله‏:‏ ‏{‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏‏[‏النساء‏:‏163، 164‏]‏‏؟‏‏!‏ ففرق بين الإيحاء والتكليم، كما فرق بين الإيحاء والتكليم من وراء حجاب في قوله‏:‏‏{‏وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ‏}‏ ‏[‏الشورى‏:‏ 51‏]‏، وكما بين هذه الخاصية في قوله‏:‏ ‏{‏تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ‏}‏‏[‏البقرة‏:‏253‏]‏‏.‏
ثم هؤلاء الذين أنكروا حقيقة المحبة، لم يمكنهم إنكار لفظها؛ لأنه جاء في الكتاب والسنة، ففسروا محبته بعبادته وطاعته، وامتثال أمره، أو محبة أوليائه، ونحو ذلك مما يضاف إليه، ولو علموا أن محبوب الغير لا يكون محبوبًا إلا إذا كان

ص -478- ذلك الغير محبوبًا فيكون هو المحبوب بالذات والوسائل يحبون بالعرض‏.‏ ولو تدبروا قولهم لعلموا أنه مستحيل أن تحب عبادته أو أولياؤه إذا لم يكن هو محبوبًا، فإذا قدروا أنه هو شىء ليس محبوبًا لذاته، كانت محبة العمل الذي يحصل الأكل والشرب إنما هي في الحقيقة محبة الأكل والشرب والنكاح، وكان ذلك من جنس محبة سائر المشتهيات؛ فإذاً تكون محبة الله ورسوله إنما هي في الحقيقة محبة الأكل والشرب، إذا كان الله لا يحب لنفسه على رأي هؤلاء‏.‏
وهذه المسألة أصل عبادة الله، كما أن المسألة الأولى أصل الإقرار بالله، فتلك فيها ذهاب النفس والمال، كما قال تعالى‏:‏‏{‏إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ‏}‏ الآية ‏[‏التوبة‏:‏ 111‏]‏‏.‏
ولهذا نعت المحبين المحبوبين بقوله‏:‏ ‏{‏أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ‏}‏ ‏[‏المائدة‏:‏54‏]‏، بل أصل الولاية الحب، وأصل العداوة البغض، وإنكار الحب والبغض يتضمن إنكار ولاية الله وعداوته، كما أنكر بعض الفقهاء قوله‏:‏‏"‏إنه لا يعزّ من عاديت‏"‏،وقوله‏:‏‏{‏أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء‏}‏ ‏[‏الممتحنة‏:‏ 1‏]‏ وهذا باب طويل‏.‏ وقد كتبت في هذين الأصلين عددًا يبلغ أكثر من الأسفار، وكلام الأولين والآخرين من أهل العلم والإيمان موجود في هذا‏.‏
فقول القائل‏:‏ كيف نتصور عبادة من لا نعرفه، إذ الإيمان بما لا نعرفه، أو الطاعة لما لا نعرفه، أو التسبيح والتحميد بما لا نعرفه ونحو ذلك من

ص -479- العبادات، فهذه الأمور لا يمكن أن تتعلق بمجهول من كل وجه، إذ ذلك ممتنع لا يجب أن تكون معرفته للمعبود المحبوب كمعرفته بنفسه، بل ليس لنا في الوجود من نحبه أو نبغضه، ونحن نعرفه كمعرفة الله به، والمعرفة قد تكون من جهة الاستدلال والنظر‏.‏
ولا ريب أن المؤمنين يعرفون ربهم في الدنيا، ويتفاوتون في درجات العرفان، والنبي صلى الله عليه وسلم أعلمنا بالله‏.‏ وقد قال‏:‏‏"‏لا أحصى ثناء عليك، أنت كما أثنيت على نفسك‏"‏، وهذا يتعلق بمعرفة زيادة المعرفة ونقصها، المتعلقة بمسألة زيادة الإيمان ونقصه، وهي مسألة كبيرة‏.‏
والذي مضى عليه سلف الأمة وأئمتها‏:‏ أن نفس الإيمان الذي في القلوب يتفاضل، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أخرجوا من النار من كان في قلبه مثقال ذرة من إيمان‏"‏، وأما زيادة العمل الصالح الذي على الجوارح ونقصانه فمتفق عليه، وإن كان في دخوله في مطلق الإيمان نزاع، وبعضه لفظي، مع أن الذي عليه أئمة أهل السنة والحديث وهو مذهب مالك، والشافعي، وغيرهم ‏:‏ أن الإيمان قول وعمل، يزيد وينقص‏.‏
وأئمة المسلمين أهل المذاهب الأربعة وغيرهم مع جميع الصحابة والتابعين لهم بإحسان متفقون على أن المؤمن لا يكفر بمجرد الذنب كما تقوله الخوارج، ولا يسلب جميع الإيمان كما تقوله المعتزلة، لكن بعض الناس قال‏:‏ إن إيمان الخلق مستوٍ، فلا يتفاضل إيمان أبي بكر وعمر وإيمان الفساق، بناء على أن التصديق بالقلب واللسان، أو بالقلب، وذلك لا يتفاضل‏.‏

ص -480- وأما عامة السلف والأئمة، فعندهم أن إيمان العباد لا يتساوى، بل يتفاضل، وإيمان السابقين الأولين أكمل من إيمان أهل الكبائر المجرمين، ثم النزاع مبني على الأصلين‏:‏
أحدهما‏:‏ العمل، هل يدخل في مطلق الإيمان‏؟‏ فإن العمل يتفاضل بلا نزاع، فمن أدخله في مطلق الإيمان قال‏:‏ يتفاضل، ومن لم يدخله في مطلق الإيمان احتاج إلى الأصل الثاني وهو‏:‏ أن ما في القلب من الإيمان هل يتفاضل‏؟‏ فظن من نفي التفاضل أن ليس في القلب من محبة الله، وخوفه ورجائه، والتوكل عليه وأمثال ذلك مما قد يخرجه هؤلاء عن محض التصديق ما هو متفاضل بلا ريب، ثم نفس التصديق أيضًا متفاضل من جهات‏:‏
منها‏:‏ أن التصديق بما جاء به الرسول صلى الله عليه وسلم قد يكون مجملاً، وقد يكون مفصلاً، والمفصل من المجمل، فليس تصديق من عرف القرآن ومعانيه، والحديث ومعانيه، وصدق بذلك مفصلاً، كمن صدق أن محمدًا رسول الله صلى الله عليه وسلم، وأكثر ما جاء به لا يعرفه أو لا يفهمه‏.‏
ومنها‏:‏أن التصديق المستقر المذكور أتم من العلم الذي يطلب حصوله مع الغفلة عنه‏.‏
ومنها‏:‏ أن التصديق نفسه يتفاضل كنهه، فليس ما أثنى عليه البرهان بل تشهد له الأعيان، وأميط عنه كل أذى وحسبان، حتى بلغ أعلى الدرجات، درجات الإيقان، كتصديق زعزعته الشبهات، وصدفته الشهوات، ولعب به

ص -481- التقليد، ويضعف لشبه المعاند العنيد، وهذا أمر يجده من نفسه كل منصف رشيد‏.‏
ولهذا كان المشائخ أهل المعرفة والتحقيق، السالكون إلى الله أقصد طريق متفقين على الزيادة والنقصان في الإيمان والتصديق، كما هو مذهب أهل السنة والحديث في القديم والحديث، وهذه مسائل كبار، لا يمكن فيها إلا الإطناب بمثل هذا الجواب‏.‏

ص -482- فَصْل
وأما قول السائل‏:‏ قد يعترض على هذا السؤال، وهو إذا كان حب اللقاء؛ لما رآه من النعيم، فالمحبة حينئذ للنعيم العائد عليه، لا لمجرد لقاء الله‏.‏
فيقال له‏:‏ ليس كذلك، ولكن لقاء الله على نوعين‏:‏ ‏[‏لقاء محبوب‏]‏ و‏[‏لقاء مكروه‏]‏ كما قال سليمان بن عبد الملك لأبي حازم سلمة بن دينار الأعرج ‏:‏ كيف القدوم على الله تعالى‏؟‏ فقال‏:‏ المحسن كالغائب يقدم على مولاه، وأما المسىء كالآبق يقدم به على مولاه‏.‏
فلما كان اللقاء نوعين وإنما يميز أحدهما عن الآخر في الإخبار بما يوصف به هذا اللقاء، وهذا اللقاء وصف النبي صلى الله عليه وسلم اللقاء المحبوب بما تتقدمه البشرى بالخير، وما يقترن به من الإكرام، واللقاء المكروه بما يتقدمه من البشرى بالسوء، وما يقترن به من الإهانة، فصار المؤمن مخبرًا بأن لقاءه لله لقاء محبوب، والكافر مخبرًا بأن لقاءه لله مكروه، فصار المؤمن يحب لقاء الله، وصار الكافر يكره لقاء الله، فأحب الله لقاء هذا، وكره لقاء هذا ‏{‏جَزَاء وِفَاقًا‏}‏ ‏[‏النبأ‏:‏26‏]‏‏.‏
فإن الجزاء بذلك من جنس العمل، كما قال صلى الله عليه وسلم‏:‏‏"‏الراحمون

ص -483- يرحمهم الرحمن، ارحموا ترحموا، ارحموا من في الأرض يرحمكم من في السماء‏"‏، وكما قال صلى الله عليه وسلم‏:‏ ‏"‏من نَفَّس عن مؤمن كُرْبَة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة، ومن يَسَّر على معسر يسر الله عليه في الدنيا والآخرة، ومن ستر مسلمًا ستره الله في الدنيا والآخرة، والله في عَوْن العبد ما كان العبد في عون أخيه‏"‏‏.‏
وفي الحديث الصحيح الإلهي‏:‏‏"‏من ذكرني في نفسه ذكرته في نفسي، ومن ذكرني في ملأ ذكرته في ملأ خير منه، ومن تقرب إلى شبرًا تقربت منه ذراعًا، ومن تقرب إلي ذراعًا تقربت منه باعًا، ومن أتاني يمشي أتيته هَرْوَلَةً‏"‏، وقال صلى الله عليه وسلم‏:‏‏"‏من كان له لسانان في الدنيا كان له لسانان من نار يوم القيامة‏"‏، وقال‏:‏ ‏"‏من استمع إلى حديث قوم وهم له كارهون، صُبَّ في أذنيه الآنُك يوم القيامة‏"‏ ‏[‏الآنُك‏:‏ الرصاص الأبيض، وقيل‏:‏ الأسود‏]‏، وقال‏:‏ ‏"‏لا تزال المسألة بالرجل حتى يجىء يوم القيامة وليس في وجهه مُزْعَة لحم‏"‏‏.‏
وقال تعالى‏:‏‏{‏وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ‏}‏ ‏[‏النور‏:‏22‏]‏، وقال تعالى‏:‏‏{‏إِن تُبْدُواْ خَيْرًا أَوْ تُخْفُوهُ أَوْ تَعْفُواْ عَن سُوَءٍ فَإِنَّ اللّهَ كَانَ عَفُوًّا قَدِيرًا‏}‏ ‏[‏النساء‏:‏149‏]‏‏.‏ ومثل هذا في الكتاب والسنة كثير، يبين فيهما أن الجزاء من جنس العمل‏.‏
وفي الحديث الصحيح، الذي رواه البخاري في صحيحه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول الله‏:‏ من عادى لي وليًا فقد بارزني بالمحاربة، وما تَقَرَّب إلي عبدي بمثل أداء ما افترضتُ عليه، ولا يزال عبدي

ص -484- يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنتُ سمعَه الذي يسمع به، وبصره الذي يبصر به، ويده التي يَبْطِش بها، ورجله التي يمشي بها؛ فبي يسمع، وبي يبصر، وبي يمشي،ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شىء أنا فاعله ترددي عن قَبْض نفْس عبدي المؤمن، يكره الموت وأكره مُسَاءته، ولا بُدَّ له منه‏"‏ ‏[‏العرْصة‏:‏ البقعة الواسعة التي ليس فيها بناء‏.‏ انظر‏:‏ المصباح المنير، مادة‏:‏ عرص‏]‏‏.‏
فبين سبحانه أن العبد إذا تقرب إليه بمحابه من النوافل بعد الفرائض أحبه الرب كما وصف، وهذا ما احتملته هذه الأوراق من الجواب‏.‏ والحمد لله رب العالمين‏.


رسالة إلى أهل البحرين في رؤية الكفار ربهم

الجزء السادس

رسالة إلى أهل البحرين في رؤية الكفار ربهم

ص -485- قال شيخ الإسلام في ‏[‏رسالته إلى أهل البحرين‏]‏ واختلافهم في صلاة الجمعة‏:‏
والذي أوجب هذا‏:‏ أن وفدكم حدثونا بأشياء من الفرقة والاختلاف بينكم، حتي ذكروا أن الأمر آل إلى قريب المقاتلة، وذكروا أن سبب ذلك الاختلاف في رؤية الكفار ربهم، وما كنا نظن أن الأمر يبلغ بهذه المسألة إلى هذا الحد، فالأمر في ذلك خفيف‏.‏
وإنما المهم الذي يجب على كل مسلم اعتقاده‏:‏ أن المؤمنين يرون ربهم في الدار الآخرة في عَرْصة ‏[‏العرْصة‏:‏ البقعة الواسعة التي ليس فيها بناء‏.‏ انظر‏:‏ المصباح المنير، مادة‏:‏ عرص‏]‏ القيامة وبعد ما يدخلون الجنة، على ما تواترت به الأحاديث عن النبي صلى الله عليه وسلم عند العلماء بالحديث، فإنه أخبر صلى الله عليه وسلم‏:‏‏"‏أنا نرى ربنا كما نرى القمر ليلة البدر والشمس عند الظهيرة، لا يضام في رؤيته‏"‏‏.‏
ورؤيته سبحانه هي أعلى مراتب نعيم الجنة، وغاية مطلوب الذين عبدوا الله مخلصين له الدين، وإن كانوا في الرؤية على درجات على حسب قربهم من الله ومعرفتهم به‏.‏

ص -486- عرف ذلك، كما يعرف من لم تبلغه شرائع الإسلام، فإن أصر على الجحود بعد بلوغ العلم له فهو كافر‏.‏
والأحاديث والآثار في هذا كثيرة مشهورة، قد دون العلماء فيها كتبًا مثل‏:‏‏[‏كتاب الرؤية‏]‏ للدارقطنى، ولأبي نعيم، وللآجرى، وذكرها المصنفون في السنة كابن بطة، واللالكَائي، وابن شاهين، وقبلهم عبد الله بن أحمد بن حنبل، وحنبل بن إسحاق، والخلال، والطبراني، وغيرهم‏.‏ وخرجها أصحاب الصحيح والمساند والسنن وغيرهم‏.‏
فأما مسألة رؤية الكفار، فأول ما انتشر الكلام فيها وتنازع الناس فيها فيما بلغنا بعد ثلاثمائة سنة من الهجرة، وأمسك عن الكلام في هذا قوم من العلماء، وتكلم فيها آخرون، فاختلفوا فيها على ثلاثة أقوال، مع أني ما علمت أن أولئك المختلفين فيها تلاعنوا ولا تهاجروا فيها؛ إذ في الفرق الثلاثة قوم فيهم فضل وهم أصحاب سنة‏.‏
والكلام فيها قريب من الكلام في مسألة محاسبة الكفار‏:‏ هل يحاسبون أم لا‏؟‏ هي مسألة لا يكفر فيها بالاتفاق، والصحيح أيضًا ألا يضيق فيها ولا يهجر، وقد حكى عن أبي الحسن بن بشار أنه قال‏:‏ لا يصلي خلف من يقول‏:‏ إنهم يحاسبون‏.‏ والصواب الذي عليه الجمهور‏:‏ أنه يصلى خلف الفريقين، بل يكاد الخلاف بينهم يرتفع عند التحقيق؛ مع أنه قد اختلف فيها

ص -487- والذي عليه جمهور السلف‏:‏أن من جحد رؤية الله في الدار الآخرة فهو كافر، فإن كان ممن لم يبلغه العلم في ذلك أصحاب الإمام أحمد، وإن كان أكثرهم يقولون‏:‏ لا يحاسبون، واختلف فيها غيرهم من أهل العلم وأهل الكلام‏.‏
وذلك أن الحساب قد يراد به الإحاطة بالأعمال وكتابتها في الصحف، وعرضها على الكفار، وتوبيخهم على ما عملوه، وزيادة العذاب ونقصه بزيادة الكفر ونقصه، فهذا الضرب من الحساب ثابت بالاتفاق‏.‏
وقد يراد بالحساب وزن الحسنات بالسيئات؛ ليتبين أيهما أرجح، فالكافر لا حسنات له توزن بسيئاته؛ إذ أعماله كلها هابطة، وإنما توزن لتظهر خفة موازينه لا ليتبين رجحان حسنات له‏.‏ وقد يراد بالحساب‏:‏ أن الله هل هو الذي يكلمهم أم لا‏؟‏ فالقرآن والحديث يدلان على أن الله يكلمهم تكليم توبيخ وتقريع وتبكيت، لا تكليم تقريب وتكريم ورحمة، وإن كان من العلماء من أنكر تكليمهم جملة‏.‏
والأقوال الثلاثة في رؤية الكفار‏:‏
أحدها‏:‏ أن الكفار لا يرون ربهم بحال، لا المظهر للكفر ولا المسر له، وهذا قول أكثر العلماء المتأخرين، وعليه يدل عموم كلام المتقدمين، وعليه جمهور أصحاب الإمام أحمد وغيرهم‏.‏
الثاني‏:‏ أنه يراه من أظهر التوحيد من مؤمني هذه الأمة ومنافقيها وغُبَّرات ‏[‏أي‏:‏ بقايا‏]‏ من أهل الكتاب وذلك في عَرْصَة القيامة، ثم يحتجب عن المنافقين

ص -488- فلا يرونه بعد ذلك، وهذا قول أبي بكر بن خزيمة من أئمة أهل السنة، وقد ذكر القاضي أبو يعلى نحوه في حديث إتيانه سبحانه وتعالى لهم في الموقف الحديث المشهور‏.‏
الثالث‏:‏ أن الكفار يرونه رؤية تعريف وتعذيب كاللص إذا رأى السلطان ثم يحتجب عنهم ليعظم عذابهم ويشتد عقابهم، وهذا قول أبي الحسن بن سالم وأصحابه وقول غيرهم، وهم في الأصول منتسبون إلى الإمام أحمد بن حنبل، وأبي سهل بن عبد الله التستري‏.‏
وهذا مقتضى قول من فسر ‏[‏اللقاء‏]‏ في كتاب الله بالرؤية؛ إذ طائفة من أهل السنة منهم أبو عبد الله بن بطة الإمام، قالوا في قول الله‏:‏‏{‏الَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ وَلِقَائِهِ‏}‏ ‏[‏الكهف‏:‏105‏]‏، وفي قوله‏:‏‏{‏مَن كَانَ يَرْجُو لِقَاء اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لَآتٍ‏}‏ ‏[‏العنكبوت‏:‏5‏]‏، وفي قول الله‏:‏ ‏{‏وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلاَقُوا رَبِّهِمْ‏}‏ ‏[‏البقرة‏:‏45، 46‏]‏، وفي قوله‏:‏ ‏{‏قَالَ الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلاَقُو اللّه‏}‏ ‏[‏البقرة‏:‏249‏]‏، وفي قوله‏:‏ ‏{‏قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَاء اللّهِ‏}‏ ‏[‏الأنعام‏:‏31‏]‏‏:‏ إن اللقاء يدل على الرؤية والمعاينة، وعلى هذا المعنى،فقد استدل المثبتون بقوله سبحانه وتعالى‏:‏ ‏{‏يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ‏}‏ ‏[‏الانشقاق‏:‏6‏]‏‏.‏
ومن أهل السنة من قال‏:‏ اللقاء إذا قرن بالتحية فهو من الرؤية، وقال ابن بطة‏:‏ سمعت أبا عمر الزاهد اللغوي يقول‏:‏ سمعت أبا العباس أحمد بن يحيى

ص -489- بلغنا ‏[‏فى المطبوعة‏:‏ ‏[‏بغلنا‏]‏ والصواب ما أثبتناه‏]‏ يقول في قوله‏:‏ ‏{‏وَكَانَ بِالْمُؤْمِنِينَ رَحِيمًا تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ‏}‏‏[‏الأحزاب‏:‏43، 44‏]‏‏:‏ أجمع أهل اللغة أن اللقاء هاهنا لا يكون إلا معاينة ونظرة بالأبصار‏.‏
وأما الفريق الأول، فقال بعضهم‏:‏ ليس الدليل من القرآن على رؤية المؤمنين ربهم قوله‏:‏ ‏{‏تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ‏}‏ وإنما الدليل آيات أخر، مثل قوله‏:‏ ‏{‏وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ‏}‏ ‏[‏القيامة‏:‏22، 23‏]‏، وقوله‏:‏‏{‏لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ‏}‏ ‏[‏يونس‏:‏26‏]‏، وقوله‏:‏ ‏{‏إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ عَلَى الْأَرَائِكِ يَنظُرُونَ‏}‏ ‏[‏المطففين‏:‏ 22، 23‏]‏، وقوله‏:‏ ‏{‏لَهُم مَّا يَشَاؤُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ‏}‏ ‏[‏ق‏:‏ 35‏]‏ إلى غير ذلك‏.‏
ومن أقوي ما يتمسك به المثبتون‏:‏ ما رواه مسلم في صحيحه عن سُهَيل بن أبي صالح، عن أبيه، عن أبي هريرة رضي الله عنه قال‏:‏ سأل الناس رسول الله صلى الله عليه وسلم فقالوا‏:‏ يا رسول الله، هل نرى ربنا يوم القيامة‏؟‏ فقال‏:‏ ‏"‏هل تضارون في رؤية الشمس عند الظهيرة ليست في سحاب‏؟‏‏"‏ قالوا‏:‏ لا يا رسول الله، قال‏:‏‏"‏فهل تضارون في رؤية القمر ليلة البدر ليس في سحاب‏؟‏‏"‏ قالوا‏:‏ لا يا رسول الله، قال‏:‏‏"‏فوالذي نفسي بيده، لا تضارون في رؤية ربكم إلا كما تضارون في رؤية أحدهما‏"‏، قال‏:‏‏"‏فيلقى العبد فيقول‏:‏ أي فلان، ألم أكرمك‏؟‏ ألم أسوّدك‏؟‏ ألم أزوجك‏؟‏ ألم أسخر لك الخيل والإبل، وأتركك ترأس وتربع‏؟‏ قال‏:‏ فيقول‏:‏ بلى يا رب، قال‏:‏ فظننت أنك ملاقي‏؟‏ فيقول‏:‏ يا رب، لا‏.‏ قال‏:‏ فاليوم أنساك كما نسيتني‏"‏‏.‏ قال‏:‏ ‏"‏فيلقي الثاني فيقول‏:‏ ألم أكرمك‏؟‏ ألم أسودك‏؟‏ ألم أزوجك‏؟‏ ألم أسخر لك الخيل والإبل، وأتركك ترأس وتربع‏؟‏

ص -490- قال‏:‏ فيقول‏:‏ بلى يا رب،قال‏:‏ فظننت أنك ملاقي‏؟‏ فيقول‏:‏ يا رب،لا‏.‏قال‏:‏ فاليوم أنساك كما نسيتني،ثم يلقي الثالث‏:‏فيقول له مثل ذلك‏.‏ فيقول‏:‏يارب،آمنت بك وبكتابك وبرسلك، وصليت وصمت وتصدقت، ويثنى بخير مااستطاع، فيقال‏:‏ ألا نبعث شاهدنا عليك، فيتفكر في نفسه من يشهد على، فيختم على فيه، ويقال لفخذه‏:‏ انطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه، وذلك المنافق الذي سخط الله عليه‏"‏ إلى هنا رواه مسلم‏.‏
وفي رواية غيره وهي مثل روايته سواء صحيحة قال‏:‏ ‏"‏ثم ينادي مناد‏:‏ ألا تتبع كل أمة ما كانت تعبد، قال‏:‏ فتتبع أولياء الشياطين،الشياطين، قال‏:‏ واتبعت اليهود والنصارى أولياءهم إلى جهنم، ثم نبقى أيها المؤمنون، فيأتينا ربنا، وهو ربنا فيقول‏:‏ علام هؤلاء قيام‏؟‏ فنقول‏:‏ نحن عباد الله المؤمنون عبدناه وهو ربنا، وهو آتينا ويثيبنا وهذا مقامنا‏.‏ فيقول‏:‏ أنا ربكم فامضوا، قال‏:‏ فيوضع الجسر وعليه كلاليب من النار تخطف الناس، فعند ذلك حلت الشفاعة لي، اللهم سَلِّمْ، اللهم سَلِّمْ‏.‏قال‏:‏ فإذا جاؤوا الجسر، فكل من أنفق زوجًا من المال مما يملك في سبيل الله فكل خزنة الجنة يدعونه‏:‏ يا عبد الله، يا مسلم، هذا خير، فتعال‏.‏ يا عبد الله، يا مسلم، هذا خير، فتعال‏"‏ فقال أبو بكر رضي الله عنه ‏:‏ يا رسول الله، ذلك العبد لا تَوَى عليه يدع بابًا ويلج من آخر، فضرب النبي صلى الله عليه وسلم على منكبيه وقال‏:‏‏"‏والذي نفسي بيده، إني لأرجو أن تكون منهم‏"‏‏.‏

ص -491- وهذا حديث صحيح، وفيه أن الكافر والمنافق يلقي ربه‏.‏ ويقال‏:‏ ظاهره أن الخلق جميعهم يرون ربهم، فيلقى الله العبد عند ذلك‏.‏
لكن قال ابن خزيمة والقاضي أبو يعلى وغيرهما‏:‏اللقاء الذي في الخبر غير الترائي، لا أن الله تراءى لمن قال له هذا القول، وهؤلاء يقولون‏:‏ أخبر النبي صلى الله عليه وسلم أن المؤمنين يرون ربهم؛لأنهم قالوا‏:‏هل نرى ربنا‏؟‏والضمير عائد على المؤمنين،فذكر النبي صلى الله عليه وسلم أن الكافر يلقي ربه فيوبخه، ثم بعد ذلك تتبع كل أمة ما كانت تعبد،ثم بعد ذلك يراه المؤمنون‏.‏
يبين ذلك أن في الصحيحين من حديث الزهري عن سعيد بن المسيب وعطاء بن يزيد، عن أبي هريرة‏:‏ أن الناس قالوا‏:‏ يا رسول الله، هل نرى ربنا يوم القيامة‏؟‏ قال‏:‏ ‏"‏هل تمارون في القمر ليلة البدر ليس دونه سحاب‏؟‏‏"‏ قالوا‏:‏ لا يا رسول الله‏.‏ قال‏:‏‏"‏فهل تمارون في الشمس ليس دونها سحاب‏؟‏‏"‏ قالوا‏:‏ لا‏.‏ قال‏:‏ ‏"‏فإنكم ترونه كذلك، يحشر الناس يوم القيامة، فيقول‏:‏ من كان يعبد شيئًا فليتبعه، فمنهم من يتبع الشمس، ومنهم من يتبع القمر، ومنهم من يتبع الطواغيت، وتبقى هذه الأمة فيها منافقوها، فيأتيهم الله، فيقول‏:‏ أنا ربكم، فيقولون‏:‏ هذا مكاننا حتى يأتينا ربنا، فإذا جاء ربنا عرفناه، فيأتيهم الله في صورته التي يعرفون، فيقول‏:‏ أنا ربكم،فيقولون‏:‏ أنت ربنا، فيعرفونه ويضرب الصراط بين ظهراني جهنم، فأكون أول من جاوز من الرسل بأمته، ولا

ص -492- يتكلم يومئذ أحد إلا الرسل، وكلام الرسل يومئذ‏:‏ اللهم سَلِّم سَلِّمْ، وفي جهنم كلاليب مثل شَوْك السَّعْدَان، هل رأيتم شوك السعدان‏؟‏‏"‏ قالوا‏:‏ نعم‏.‏ قال‏:‏‏"‏فإنها مثل شوك السعدان، غير أنه لا يعلم قدر عظمها إلا الله، تخطف الناس بأعمالهم، فمنهم من يوبق بعمله، ومنهم المجازي حتي ينجو، حتى إذا أراد الله رحمة من أراد من أهل النار،أمر الله الملائكة أن يخرجوا من كان يعبد الله فيخرجونهم، ويعرفونهم بآثار السجود، وحرم الله على النار أن تأكل أثر السجود، فيخرجون من النار قد امْتُحِشُوا، فيصب عليهم ماء الحياة، فينبتون كما تنبت الحبة في حَمِيل السيل، ثم يفرغ الله من القضاء بين العباد، ويبقى رجل بين الجنة والنار وهو آخر أهل النار دخولاً الجنة فيقبل بوجهه قبل النار فيقول‏:‏ يا رب، اصرف وجهي عن النار قد قَشَبني ريحها وأحرقني ذكاؤها، فيقول‏:‏ هل عسيت أن فعل بك ذلك ألا تسأل غير ذلك‏؟‏ فيقول‏:‏ لا وعزتك، فيعطي الله ما شاء من عهد وميثاق، فيصرف الله وجهه عن النار، فإذا أقبل به على الجنة ورأى بهجتها سكت ما شاء الله أن يسكت، ثم قال‏:‏ يا رب، قدمني عند باب الجنة، فيقول الله له‏:‏ أليس قد أعطيت العهود والميثاق ألا تسأل غير الذي كنت سألت‏؟‏ فيقول‏:‏ يا رب، لا أكون أشقى خلقك، فيقول‏:‏ هل عسيت إن أعطيتك ذلك ألا تسأل غير ذلك‏؟‏ فيقول‏:‏ لا وعزتك،لا أسأل غير ذلك، فيعطي ربه ما شاء من عهد وميثاق، فيقدمه إلى باب الجنة، فإذا بلغ بابها فرأى زهرتها وما فيها من النضرة والسرور فيسكت ما شاء الله أن يسكت، فيقول‏:‏ يا رب، أدخلني الجنة، فيقول الله‏:‏ ويحك يا ابن آدم ‏!‏ ما أغدرك‏؟‏ أليس قد أعطيت العهود والميثاق ألا تسأل غير

ص -493- الذي أعطيت‏؟‏ فيقول‏:‏ يا رب،لا تجعلني أشقى خلقك‏.‏ فيضحك الله منه، ثم يؤذن له في دخول الجنة فيقول‏:‏ تمنَّ‏.‏ فيتمنى حتى إذا انقطعت أمنيته قال الله‏:‏ من كذا وكذا، أقبل يذكره ربه، حتى إذا انتهت به الأماني قال الله‏:‏ لك ذلك ومثله معه‏.‏
قال أبو سعيد الخدري لأبي هريرة رضي الله عنهما ‏:‏ إن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏قال الله‏:‏ لك ذلك وعشرة أمثاله‏"‏، قال أبو هريرة‏:‏ لم أحفظ من رسول الله صلى الله عليه وسلم إلا قوله‏:‏‏"‏لك ذلك ومثله معه‏"‏،قال أبو سعيد‏:‏ إني سمعته يقول‏:‏ ‏"‏لك ذلك وعشرة أمثاله‏"‏‏.‏
وفي رواية في الصحيح قال‏:‏ وأبو سعيد مع أبي هريرة لا يرد عليه في حديثه شيئًا حتى إذا قال أبو هريرة‏:‏ إن الله قال‏:‏‏"‏ذلك لك ومثله معه‏"‏، قال أبو سعيد الخدري‏:‏ وعشرة أمثاله يا أبا هريرة‏.‏
فهذا الحديث من أصح حديث على وجه الأرض، وقد اتفق أبو هريرة وأبو سعيد‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏‏.‏ وليس فيه ذكر الرؤية إلا بعد أن تتبع كل أمة ما كانت تعبد‏.‏
وقد روى بإسناد جيد من حديث عبد الله بن مسعود رضي الله عنه قال‏:‏ ‏"‏يجمع الله الناس يوم القيامة، قال‏:‏ فينادي مناد‏:‏ يا أيها الناس، ألم ترضوا من ربكم الذي خلقكم وصوركم ورزقكم أن يولي كل إنسان منكم إلى من كان يعبد في الدنيا ويتولى‏؟‏ قال‏:‏ ويمثل لمن كان يعبد عيسى شيطان عيسى، ويمثل لمن

ص -494- كان يعبد عزيرًا شيطان عزيز‏.‏ حتى يمثل لهم الشجرة والعود والحجر، ويبقى أهل الإسلام جُثُومًا ‏[‏أي‏:‏ بُروكا على الأرض كبروك الإبل ‏]‏، فيقال لهم‏:‏ ما لكم لا تنطلقون كما انطلق الناس‏؟‏ فيقولون‏:‏ إن لنا ربًا ما رأيناه بعد، قال‏:‏ فيقال‏:‏ فبم تعرفون ربكم إذا رأيتموه‏؟‏ قالوا‏:‏ بيننا وبينه علامة، إن رأيناه عرفناه‏.‏ قيل‏:‏ وما هو‏؟‏ قالوا‏:‏ يكشف عن ساق‏"‏، و ذكر الحديث‏.‏
ففي هذا الحديث‏:‏ أن المؤمنين لم يروه قبل تجليه لهم خاصة، وأصحاب القول الآخر يقولون‏:‏معنى هذا لم يروه مع هؤلاء الآلهة التي يتبعها الناس؛فلذلك لم يتبعوا شيئًا‏.‏
يدل على ذلك ما في الصحيحين أيضًا من حديث زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد الخدري قلنا‏:‏ يا رسول الله، هل نرى ربنا يوم القيامة‏؟‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏نعم، فهل تضارون في رؤية الشمس بالظهيرة صَحْوًا ليس معها سحاب‏؟‏ وهل تضارون في رؤية القمر ليلة البدر صحوا ليس فيها سحاب‏؟‏‏"‏ قالوا‏:‏ لا يا رسول الله، قال‏:‏ ‏"‏ما تضارون في رؤية الله تبارك وتعالى يوم القيامة إلا كما تضارون في رؤية أحدهما‏.‏ إذا كان يوم القيامة أذّن مؤذن‏:‏ لتتبع كل أمة ما كانت تعبد، فلا يبقى أحد كان يعبد غير الله من الأصنام والأنصاب إلا يتساقطون في النار، حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر، وغُبَّر أهل الكتاب،فيدعي اليهود، فيقال لهم‏:‏ ما كنتم تعبدون‏؟‏ قالوا‏:‏ كنا نعبد عزير ابن الله، فيقول‏:‏ كذبتم،ما اتخذ الله من صاحبة ولا ولد، فماذا تبغون‏؟‏ قالوا‏:‏عطشنا يا رب فاسقنا،فيشار إليهم ألا تردون،فيحشرون إلى النار كأنها سراب يحطم بعضها بعضًا، فيتساقطون في النار،ثم يدعي النصارى فيقال لهم‏:‏ما كنتم تعبدون‏؟‏ قالوا‏:‏كنا نعبد المسيح ابن الله، فيقال لهم‏:‏كذبتم،ما اتخذ الله من صاحبة

ص -495- ولا ولد، فماذا تبغون‏؟‏ فيقولون‏:‏ عطشنا يا رب فاسقنا،قال‏:‏فيشار إليهم ألا تردون، فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضًا، فيتساقطون في النار،حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر أتاهم الله في أدنى صورة من التي رأوه فيها‏"‏ وفي رواية قال‏:‏ ‏"‏فيأتيهم الجبار في صورة غير الصورة التي رأوها أول مرة، قال‏:‏ فما تنتظرون‏؟‏ لتتبع كل أمة ما كانت تعبد،قالوا‏:‏ يا ربنا، فارقنا الناس في الدنيا أفقر ما كنا إليهم ولم نصاحبهم، فيقول‏:‏ أنا ربكم، فيقولون‏:‏ نعوذ بالله منك لا نشرك بالله شيئًا مرتين، أو ثلاثًا، حتى إن بعضهم ليكاد أن ينقلب فيقول‏:‏ هل بينكم وبينه آية تعرفونه بها‏؟‏ فيقولون‏:‏ نعم، فيكشف عن ساق فلا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود، ولا يبقى من كان يسجد نفاقًا ورياء إلا جعل الله ظهره طبقة واحدة، كلما أراد أن يسجد خَرَّ على قفاه، ثم يرفعون رؤوسهم، وقد تحول في الصورة التي رأوه فيها أول مرة، فقال‏:‏ أنا ربكم، فيقولون‏:‏ أنت ربنا‏.‏ ثم يضرب الجسر على جهنم وتحل الشفاعة، ويقولون‏:‏ اللهم سَلِّمْ سَلِّمْ‏"‏، قيل‏:‏ يا رسول الله، وما الجسر‏؟‏ قال‏:‏‏"‏دَحْض مَزَلّة فيه خطاطيف وكَلالِيب، وحَسَكة تكون بنَجْدٍ، فيها شُوَيْكَة يقال لها‏:‏ السَّعْدَان‏.‏ فيمر المؤمنون كطرف العين، وكالبرق، وكالريح، وكالطير،

ص -496- وكأجاود الخيل والركاب، فَنَاجٍ مُسَلَّم، ومَخْدُوش مرسل، ومُكَرْدَس في نار جهنم حتى إذا خلص المؤمنون من النار، فو الذي نفسي بيده، ما من أحد بأشد مناشدة لله في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار‏"‏‏.‏
ففي هذا الحديث‏:‏ما يستدل به على أنهم رأوه أول مرة قبل أن يقول‏:‏‏"‏ليتبع كل قوم ما كانوا يعبدون‏"‏‏.‏وهي الرؤية الأولى العامة التي في الرؤية الأولى عن أبي هريرة، فإنه أخبر في ذلك الحديث بالرؤية واللقاء،ثم بعد ذلك يقول‏:‏ ‏"‏ليتبع كل قوم ما كانوا يعبدون‏"‏‏.‏
وكذلك جاء مثله في حديث صحيح من رواية العلاء، عن أبيه، عن أبي هريرة رضى الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يجمع الله الناس يوم القيامة في صعيد واحد، ثم يطلع عليهم رب العالمين، فيقول‏:‏ ألا يتبع الناس ما كانوا يعبدون، فيمثل لصاحب الصليب صليبه، ولصاحب النار ناره، ولصاحب التصوير تصويره، فيتبعون ما كانوا يعبدون، ويبقى المسلمون فيطلع عليهم رب العالمين، فيقول‏:‏ ألا تتبعون الناس‏!‏ فيقولون‏:‏ نعوذ بالله منك، الله ربنا، وهذا مكاننا حتى نرى ربنا، وهو يأمرهم ويثبتهم، ثم يتوارى، ثم يطلع فيقول‏:‏ ألا تتبعون الناس‏!‏ فيقولون‏:‏ نعوذ بالله منك، الله ربنا، وهذا مكاننا حتى نرى ربنا، ويثبتهم‏"‏‏.‏ قالوا‏:‏ وهل نراه يا رسول الله‏؟‏ قال‏:‏ ‏"‏فإنكم لا تتمارون في رؤيته تلك الساعة، ثم يتوارى ثم يطلع عليهم فيعرفهم نفسه، ثم يقول‏:‏ أنا ربكم فاتبعوني، فيقوم المسلمون ويوضع الصراط‏"‏‏.‏

ص -497- وأبين من هذا كله في أن الرؤية الأولى عامة لأهل الموقف‏:‏ حديث أبى رَزِين العقيلي الحديث الطويل قد رواه جماعة من العلماء وتلقاه أكثر المحدثين بالقبول، وقد رواه ابن خزيمة في ‏[‏كتاب التوحيد‏]‏ وذكر أنه لم يحتج فيه إلا بالأحاديث الثابتة، قال فيه رسول الله صلى الله عليه وسلم‏:‏‏"‏فتخرجون من الأصوى ومن مصارعكم، فتنظرون إليه وينظر إليكم‏"‏‏.‏ قال‏:‏ قلت‏:‏ يا رسول الله، كيف وهو شخص واحد ونحن ملء الأرض، ننظر إليه وينظر إلينا‏؟‏ قال‏:‏ أنبئك بمثل ذلك في آلاء الله‏؟‏ الشمس والقمر آية منه صغيرة ترونهما في ساعة واحدة ويريانكم، ولا تضامون في رؤيتهما، ولعمر إلهك لهو على أن يراكم وترونه أقدر منهما على أن يرياكم وتروهما‏"‏‏.‏ قلت‏:‏ يا رسول الله، فما يفعل بنا ربنا إذا لقيناه‏؟‏ قال‏:‏ ‏"‏تعرضون عليه بادية له صفحاتكم، ولا يخفى عليه منكم خافية، فيأخذ ربك بيده غرفة من الماء فينضح بها قبلكم، فلعمر إلهك ما يخطئ وجه واحد منكم قطرة، فأما المؤمن فتدع وجهه مثل الرَّيطَة البيضاء، وأما الكافر فتخطمه مثل الحُمَم الأسود، ألا ‏!‏ ثم ينصرف نبيكم صلى الله عليه وسلم فيمر على أثره الصالحون‏"‏ أو قال ‏:‏ ‏"‏ينصرف على أثره الصالحون، قال‏:‏ فيسلكون جسرًا من النار‏"‏ وذكر حديث ‏[‏الصراط‏]‏‏.‏
وقد روى أهل السنن، قطعة من حديث أبي رَزِين بإسناد جيد عن أبي رزين قال‏:‏ قلت‏:‏ يا رسول الله، أكلنا يرى ربه يوم القيامة، وما آية ذلك في خلقه‏؟‏ قال‏:‏‏"‏يا أبا رزين، أليس كلكم يرى القمر مخليًا به‏؟‏‏"‏ قلت‏:‏ بلى‏.‏ قال‏:‏ ‏"‏فالله أعظم‏"‏‏.‏

ص -498- فهذا الحديث فيه أن قوله‏:‏ ‏"‏تنظرون إليه وينظر إليكم‏"‏ عموم لجميع الخلق، كما دل عليه سياقه‏.‏وروى ابن خزيمة عن عبد الله بن مسعود رضي الله عنه مرفوعًا إلى النبي صلى الله عليه وسلم قال‏:‏ ‏"‏والله ما منكم من أحد إلا سيخلو الله به كما يخلو أحدكم بالقمر ليلة البدر أو قال ليلة يقول‏:‏ ابن آدم، ما غرك بي‏؟‏ ابن آدم،ما عملت فيما علمت‏؟‏ ابن آدم، ماذا أجبت المرسلين‏؟‏‏"‏‏.‏
فهذه أحاديث مما يستمسك بها هؤلاء، فقد تمسك بعضهم بقوله سبحانه وتعالى‏:‏ ‏{‏فَلَمَّا رَأَوْهُ زُلْفَةً‏}‏ واعتقدوا أن الضمير عائد إلى الله، وهذا غلط؛ فإن الله سبحانه وتعالى قال‏:‏ ‏{‏وَيَقُولُونََ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنتُم بِهِ تَدَّعُونَ‏}‏ ‏[‏الملك‏:‏2527‏]‏، فهذا يبين أن الذي رأوه هو الوعد،أي‏:‏ الموعود به من العذاب، ألا تراه يقول‏:‏ ‏{‏وَقِيلَ هَذَا الَّذِي كُنتُم بِهِ تَدَّعُونَ‏}‏‏.‏
وتمسكوا بأشياء باردة، فهموها من القرآن ليس فيها دلالة بحال‏.‏
وأما الذين خصوا بالرؤية أهل التوحيد في الظاهر مؤمنهم ومنافقهم فاستدلوا بحديث أبي هريرة وأبي سعيد المتقدمين كما ذكرناهما، وهؤلاء الذين يثبتون رؤيته لكافر ومنافق إنما يثبتونها مرة واحدة أو مرتين للمنافقين رؤية تعريف، ثم يحتجب عنهم بعد ذلك في العَرْصَة‏.‏

ص -499- وأما الذين نفوا الرؤية مطلقًا على ظاهره المأثور عن المتقدمين، فاتباع لظاهر قوله‏:‏ ‏{‏كَلَّا إِنَّهُمْ
عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏ ‏[‏المطففين‏:‏15‏]‏، روى ابن بطة بإسناده عن أشهب قال‏:‏ قال رجل لمالك‏:‏ يا أبا عبد الله، هل يرى المؤمنون ربهم يوم القيامة‏؟‏ فقال مالك‏:‏ لو لم ير المؤمنون ربهم يوم القيامة لم يعير الله الكفار بالحجاب، قال تعالى‏:‏‏{‏كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏ وعن المزَنيّ قال‏:‏ سمعت ابن أبي هرم يقول‏:‏ قال الشافعي‏:‏ في كتاب الله‏:‏ ‏{‏كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏ دلالة على أن أولياءه يرونه على صفته‏.‏
وعن حنبل بن إسحاق قال‏:‏ سمعت أبا عبد الله يعني أحمد بن حنبل يقول‏:‏ أدركت الناس وما ينكرون من هذه الأحاديث شيئًا أحاديث الرؤية وكانوا يحدثون بها على الجملة، يمرونها على حالها غير منكرين لذلك ولا مرتابين، قال أبو عبد الله‏:‏ ‏{‏كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏ فلا يكون حجاب إلا لرؤية، فأخبر الله أن من شاء الله ومن أراد فإنه يراه، والكفار لا يرونه‏.‏ وقال‏:‏ قال الله‏:‏ ‏{‏وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ‏}‏ ‏[‏القيامة‏:‏ 22، 23‏]‏‏.‏
والأحاديث التي تروى في النظر إلى الله حديث جرير بن عبد الله وغيره ‏"‏تنظرون إلى ربكم‏"‏ أحاديث صحاح، وقال‏:‏ ‏{‏لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ‏}‏ ‏[‏يونس‏:‏26‏]‏ النظر إلى الله‏.‏ قال أبو عبد الله‏:‏ أحاديث الرؤية نؤمن بها ونعلم أنها حق، ونؤمن بأننا نرى ربنا يوم القيامة، لا نشك فيه ولا نرتاب‏.‏
قال‏:‏ وسمعت أبا عبد الله يقول‏:‏ من زعم أن الله لا يرى في الآخرة فقد

ص -500- كفر وكذب بالقرآن، ورد على الله تعالى أمره، يستتاب فإن تاب وإلا قتل‏.‏ قال حنبل‏:‏ قلت لأبي عبد الله في أحاديث الرؤية، فقال‏:‏ صحاح، هذه نؤمن بها ونقر بها، وكل ما روى عن النبي صلى الله عليه وسلم بإسناد جيد أقررنا به‏.‏
قال أبو عبد الله‏:‏ إذا لم نقر بما جاء عن النبي صلى الله عليه وسلم ودفعناه رددنا على الله أمره، قال الله‏:‏ ‏{‏وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا ‏}‏ ‏[‏الحشر7‏]‏‏.‏
وكذلك قال أبو عبد الله الماجَشُون وهو من أقران مالك في كلام له‏:‏ فورب السماء والأرض ليجعل الله رؤيته يوم القيامة للمخلصين ثوابًا، فتنْضُر بها وجوههم دون المجرمين، وتفلج بها حجتهم على الجاحدين؛ جهم وشيعته، وهم عن ربهم يومئذ لمحجوبون، لا يرونه كما زعموا أنه لا يرى، ولا يكلمهم، ولا ينظر إليهم ولهم عذاب أليم، كيف لم يعتبروا‏؟‏‏!‏ يقول الله تعالى‏:‏‏{‏كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏ ‏[‏المطففين‏:‏15‏]‏ أفيظن أن الله يقصيهم ويعنتهم ويعذبهم بأمر يزعم الفاسق أنه وأولياؤه فيه سواء‏؟‏
ومثل هذا الكلام كثير في كلام غير واحد من السلف، مثل وَكِيع بن الجراح وغيره‏.‏
وقال القاضي أبو يعلى وغيره‏:‏ كانت الأمة في رؤية الله بالأبصار على قولين‏:‏ منهم المحيل للرؤية عليه، وهم المعتزلة، والنجارية، وغيرهم من الموافقين لهم على ذلك، والفريق الآخر أهل الحق والسلف من هذه

ص -501- الأمة متفقون على أن المؤمنين يرون الله في المعاد، وأن الكافرين لا يرونه، فثبت بهذا إجماع الأمة ممن يقول بجواز الرؤية وممن ينكرها على منع رؤية الكافرين لله، وكل قول حادث بعد الإجماع فهو باطل مردود‏.‏
وقال هو وغيره أيضًا ‏:‏ الأخبار الواردة في رؤية المؤمنين لله إنما هي على طريق البشارة، فلو شاركهم الكفار في ذلك بطلت البشارة،ولا خلاف بين القائلين بالرؤية في أن رؤيته من أعظم كرامات أهل الجنة‏.‏
قال‏:‏ وقول من قال‏:‏ إنما يُرِي نفسه عقوبة لهم وتحسيرًا على فوات دوام رؤيته، ومنعهم من ذلك بعد علمهم بما فيها من الكرامة والسرور يوجب أن يدخل الجنة الكفار، ويريهم ما فيها من الحور والولدان، ويطعمهم من ثمارها ويسقيهم من شرابها، ثم يمنعهم من ذلك ليعرفهم قدر ما منعوا منه، ويكثر تحسرهم وتلهفهم على منع ذلك بعد العلم بفضيلته‏.‏
والعمدة قوله سبحانه‏:‏ ‏{‏كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏، فإنه يعم حجبهم عن ربهم في جميع ذلك اليوم،وذلك اليوم يوم ‏{‏يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏المطففين‏:‏6‏]‏، وهو يوم القيامة، فلو قيل‏:‏ إنه يحجبهم في حال دون حال لكان تخصيصًا للفظ بغير موجب، ولكان فيه تسوية بينهم وبين المؤمنين؛ فإن الرؤية لا تكون دائمة للمؤمنين، والكلام خرج مخرج بيان عقوبتهم بالحجب وجزائهم به‏.‏ فلا يجوز أن يساويهم المؤمنون في عقاب ولا جزاء سواه، فعلم أن الكافر محجوب على الإطلاق بخلاف المؤمن، وإذا كانوا في عرصة

ص -502- القيامة محجوبين فمعلوم أنهم في النار أعظم حجبًا، وقد قال سبحانه وتعالى‏:‏‏{‏وَمَن كَانَ فِي هَذِهِ أَعْمَى فَهُوَ فِي الآخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلاً‏}‏ ‏[‏الإسراء‏:‏72‏]‏، وقال‏:‏ ‏{‏وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏ ‏[‏طه‏:‏124‏]‏، وإطلاق وصفهم بالعمى ينافى الرؤية التي هي أفضل أنواع الرؤية‏.‏
فبالجملة، فليس مقصودي بهذه الرسالة الكلام المستوفى لهذه المسألة فإن العلم كثير، وإنما الغرض بيان أن هذه المسألة ليست من المهمات التي ينبغي كثرة الكلام فيها، وإيقاع ذلك إلى العامة والخاصة حتى يبقى شعارًا، ويوجب تفريق القلوب، وتشتت الأهواء‏.‏
وليست هذه المسألة فيما علمت مما يوجب المهاجرة، والمقاطعة، فإن الذين تكلموا فيها قبلنا عامتهم أهل سنة واتباع، وقد اختلف فيها من لم يتهاجروا ويتقاطعوا، كما اختلف الصحابة رضي الله عنهم والناس بعدهم في رؤية النبي صلى الله عليه وسلم ربه في الدنيا، وقالوا فيها كلمات غليظة، كقول أم المؤمنين عائشة رضي الله عنها ‏:‏ من زعم أن محمدًا رأى ربه فقد أعظم على الله الفُرْيَة‏.‏ ومع هذا فما أوجب هذا النزاع تهاجر ولا تقاطعًا‏.‏
وكذلك ناظر الإمام أحمد أقوامًا من أهل السنة في مسألة الشهادة للعشرة بالجنة، حتى آلت المناظرة إلى ارتفاع الأصوات، وكان أحمد وغيره يرون الشهادة، ولم يهجروا من امتنع من الشهادة، إلى مسائل نظير هذه كثيرة‏.‏
والمختلفون في هذه المسألة أعذر من غيرهم، أما الجمهور فعذرهم

ص -503- ظاهر كما دل عليه القرآن، وما نقل عن السلف، وأن عامة الأحاديث الواردة في الرؤية لم تنص إلا على رؤية المؤمنين، وأنه لم يبلغهم نص صريح برؤية الكافر،ووجدوا الرؤية المطلقة قد صارت دالة على غاية الكرامة ونهاية النعيم‏.‏
وأما المثبتون عمومًا وتفصيلاً، فقد ذكرت عذرهم، وهم يقولون‏:‏ قوله‏:‏ ‏{‏كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏‏[‏المطففين‏:‏15‏]‏ هذا الحجب بعد المحاسبة، فإنه قد يقال‏:‏ حجبت فلانًا عني، وإن كان قد تقدم الحجب نوع رؤية وهذا حجب عام متصل، وبهذا الحجب يحصل الفرق بينهم وبين المؤمنين، فإنه سبحانه وتعالى يتجلى للمؤمنين في عرصات القيامة بعد أن يحجب الكفار كما دلت عليه الأحاديث المتقدمة، ثم يتجلى لهم في الجنة عمومًا وخصوصًا دائمًا أبدًا سرمدًا‏.‏
ويقولون‏:‏ إن كلام السلف مطابق لما في القرآن، ثم إن هذا النوع من الرؤية الذي هو عام للخلائق قد يكون نوعًا ضعيفًا ليس من جنس الرؤية التي يختص بها المؤمنون، فإن الرؤية أنواع متباينة تباينًا عظيمًا لا يكاد ينضبط طرفاها‏.‏
وهنا آداب تجب مراعاتها‏:‏
منها‏:‏ أن من سكت عن الكلام في هذه المسألة ولم يدع إلى شىء فإنه لا يحل هجره، وإن كان يعتقد أحد الطرفين، فإن البدع التي هي أعظم منها لا يهجر فيها إلا الداعية، دون الساكت، فهذه أولى‏.‏

ص -504- ومن ذلك‏:‏ أنه لا ينبغي لأهل العلم أن يجعلوا هذه المسألة محنة وشعارًا يفضلون بها بين إخوانهم وأضدادهم، فإن مثل هذا مما يكرهه الله ورسوله‏.‏
وكذلك لا يفاتحوا فيها عوام المسلمين الذين هم في عافية وسلام عن الفتن ولكن إذا سئل الرجل عنها أو رأى من هو أهل لتعريفه ذلك ألقى إليه مما عنده من العلم ما يرجو النفع به، بخلاف الإيمان بأن المؤمنين يرون ربهم في الآخرة فإن الإيمان بذلك فرض واجب؛ لما قد تواتر فيها عن النبي صلى الله عليه وسلم وصحابته وسلف الأمة‏.‏
ومن ذلك‏:‏ أنه ليس لأحد أن يطلق القول بأن الكفار يرون ربهم من غير تقييد، لوجهين‏:‏
أحدهما‏:‏ أن الرؤية المطلقة قد صار يفهم منها الكرامة والثواب، ففي إطلاق ذلك إيهام وإيحاش، وليس لأحد أن يطلق لفظًا يوهم خلاف الحق إلا أن يكون مأثورًا عن السلف وهذا اللفظ ليس مأثورًا‏.‏
الثاني‏:‏ أن الحكم إذا كان عامًا في تخصيص بعضه باللفظ خروج عن القول الجميل فإنه يمنع من التخصيص، فإن الله خالق كل شىء ومريد لكل حادث ومع هذا يمنع الإنسان أن يخص ما يستقذر من المخلوقات وما يستقبحه الشرع من الحوادث، بأن يقول على الانفراد‏:‏ يا خالق الكلاب، ويا مريدًا للزنا، ونحو ذلك، بخلاف ما لو قال‏:‏ ياخالق كل شىء، ويا من كل شىء يجري بمشيئته،

ص -505- فكذلك هنا لو قال‏:‏ ما من أحد إلا سيخلو به ربه وليس بينه وبينه حاجب ولا ترجمان، أو قال‏:‏ إن الناس كلهم يحشرون إلى الله فينظر إليهم وينظرون إليه، كان هذا اللفظ مخالفًا في الإيهام للفظ الأول‏.‏
فلا يخرجن أحد عن الألفاظ المأثورة، وإن كان قد يقع تنازع في بعض معناها، فإن هذا الأمر لابد منه، فالأمر كما قد أخبر به نبينا صلى الله عليه وسلم والخير كل الخير في اتباع السلف الصالح والاستكثار من معرفة حديث رسول الله صلى الله عليه وسلم والتفقه فيه، والاعتصام بحبل الله وملازمة ما يدعو إلى الجماعة والألفة، ومجانبة ما يدعو إلى الخلاف والفرقة، إلا أن يكون أمرًا بينًا قد أمر الله ورسوله فيه بأمر من المجانبة فعلى الرأس والعين‏.‏
وأما إذا اشتبه الأمر‏:‏ هل هذا القول أو الفعل مما يعاقب صاحبه عليه أو ما لا يعاقب‏؟‏ فالواجب ترك العقوبة؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏ادرؤوا الحدود بالشبهات، فإنك إن تخطئ في العفو خير من أن تخطئ في العقوبة‏"‏ رواه أبو داود، ولا سيما إذا آل الأمر إلى شر طويل، وافتراق أهل السنة والجماعة، فإن الفساد الناشئ في هذه الفرقة، أضعاف الشر الناشئ من خطأ نفر قليل في مسألة فرعية‏.‏
وإذا اشتبه على الإنسان أمر فليدع بما رواه مسلم في صحيحه عن عائشة رضي الله عنها قالت‏:‏ كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يقول‏:‏ ‏"‏اللهم رب جبرائيل وميكائيل وإسرافيل، فاطر السموات والأرض، عالم

ص -506- الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏"‏‏.‏
وبعد هذا‏:‏ فأسأل الله العظيم رب العرش العظيم أن يوفقنا وإياكم لما يحبه ويرضاه من القول والعمل، ويرزقنا اتباع هدى نبيه صلى الله عليه وسلم باطنًا وظاهرًا، ويجمع على الهدى شملنا، ويقرن بالتوفيق أمرنا، ويجعل قلوبنا على قلب خيارنا، ويعصمنا من الشيطان، ويعيذنا من شرور أنفسنا ومن سيئات أعمالنا‏.‏
وقد كتبت هذا الكتاب وتحريت فيه الرشد، وما أريد إلا الإصلاح ما استطعت، وما توفيقي إلا بالله، ومع هذا فلم أحط علمًا بحقيقة ما بينكم ولا بكيفية أموركم، وإنما كتبت على حسب ما فهمت من كلام من حدثني، والمقصود الأكبر إنما هو إصلاح ذات بينكم وتأليف قلوبكم‏.‏
وأما استيعاب القول في هذه المسألة وغيرها وبيان حقيقة الأمر فيها، فربما أقول أو أكتب في وقت آخر إن رأيت الحاجة ماسة إليه، فإني في هذا الوقت رأيت الحاجة إلى انتظام أمركم أوكد‏.‏
والسلام عليكم ورحمة الله وبركاته، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليمًا كثيرًا، وحسبنا الله ونعم الوكيل‏.‏


معنى قوله صلى الله عليه وسلم: "نور أنى أراه قوله رأيت نورا"

الجزء السادس

معنى قوله صلى الله عليه وسلم: "نور أنى أراه قوله رأيت نورا"

ص -507- قال الشيخ شمس الدين ابن القيم‏:‏
سمعت شيخ الإسلام أحمد بن تيمية يقول في قوله صلى الله عليه وسلم‏:‏‏"‏نور أنى أراه‏"‏ معناه‏:‏
كان ثم نور، وحال دون رؤيته نور فأنى أراه‏؟‏ قال‏:‏ ويدل عليه أن في بعض ألفاظ الصحيح هل رأيت ربك‏؟‏ فقال‏:‏ ‏"‏رأيت نورًا‏"‏‏.‏
وقد أعضل أمر هذا الحديث على كثير من الناس، حتى صحفه بعضهم فقال‏:‏ ‏"‏نورًا إني أراه‏"‏ على أنها ياء النسب، والكلمة كلمة واحدة‏.‏ وهذا خطأ لفظًا ومعنى، وإنما أوجب لهم هذا الإشكال والخطأ أنهم لما اعتقدوا أن رسول الله صلى الله عليه وسلم رأى ربه، وكان قوله‏:‏ ‏"‏أنى أراه‏؟‏‏"‏ كالإنكار للرؤية، حاروا في الحديث، ورده بعضهم باضطراب لفظه، وكل هذا عدول عن موجب الدليل‏.‏
وقد حكى عثمان بن سعيد الدارمي في كتاب ‏[‏الرد له‏]‏ إجماع الصحابة، على أنه صلى الله عليه وسلم لم ير ربه ليلة المعراج، وبعضهم استثنى ابن عباس من ذلك، وشيخنا يقول‏:‏ ليس ذلك بخلاف في الحقيقة، فإن ابن عباس لم يقل

ص -508- رآه بعيني رأسه،وعليه اعتمد أحمد في إحدى الروايتين، حيث قال‏:‏ إنه رآه، لم يقل‏:‏ بعيني رأسه‏.‏
ولفظ أحمد كلفظ ابن عباس‏.‏
ويدل على صحة ما قال شيخنا في معنى حديث أبي ذر‏:‏ قوله صلى الله عليه وسلم في الحديث الآخر‏:‏ ‏"‏حجابه النور‏"‏ فهذا النور هو والله أعلم النور المذكور في حديث أبي ذر‏:‏ ‏"‏رأيت نورًا‏"‏‏.‏

ص -509- قال الشيخ رحمه الله‏:‏
فَصْل
وأما الرؤية، فالذي ثبت في الصحيح عن ابن عباس أنه قال‏:‏‏"‏رأى محمد ربه بفؤاده مرتين‏"‏، وعائشة أنكرت الرؤية‏.‏ فمن الناس من جمع بينهما فقال‏:‏ عائشة أنكرت رؤية العين، وابن عباس أثبت رؤية الفؤاد‏.‏
والألفاظ الثابتة عن ابن عباس هي مطلقة، أو مقيدة بالفؤاد، تارة يقول‏:‏ رأى محمد ربه، وتارة يقول‏:‏ رآه محمد، ولم يثبت عن ابن عباس لفظ صريح بأنه رآه بعينه‏.‏
وكذلك الإمام أحمد، تارة يطلق الرؤية، وتارة يقول‏:‏ رآه بفؤاده، ولم يقل أحد‏:‏ إنه سمع أحمد يقول‏:‏ رآه بعينه، لكن طائفة من أصحابه سمعوا بعض كلامه المطلق، ففهموا منه رؤية العين،كما سمع بعض الناس مطلق كلام ابن عباس ففهم منه رؤية العين‏.‏
وليس في الأدلة ما يقتضي أنه رآه بعينه، ولا ثبت ذلك عن أحد من

ص -510- الصحابة، ولا في الكتاب والسنة ما يدل على ذلك، بل النصوص الصحيحة على نفيه أدل، كما في صحيح مسلم عن أبي ذر قال‏:‏ سألت رسول الله صلى الله عليه وسلم هل رأيت ربك‏؟‏ فقال‏:‏ ‏"‏نور، أنى أراه‏"‏‏.‏
وقد قال تعالى‏:‏‏{‏سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ آيَاتِنَا‏}‏ ‏[‏الإسراء‏:‏ 1‏]‏، ولو كان قد أراه نفسه بعينه لكان ذكر ذلك أولى‏.‏
وكذلك قوله‏:‏ ‏{‏أَفَتُمَارُونَهُ عَلَى مَا يَرَى‏}‏‏[‏النجم‏:‏ 12‏]‏، ‏{‏لَقَدْ رَأَى مِنْ آيَاتِ رَبِّهِ الْكُبْرَى‏}‏ ‏[‏النجم‏:‏18‏]‏ ولو كان رآه بعينه لكان ذكر ذلك أولى‏.‏
وفي الصحيحين عن ابن عباس في قوله‏:‏‏{‏وَمَا جَعَلْنَا الرُّؤيَا الَّتِي أَرَيْنَاكَ إِلاَّ فِتْنَةً لِّلنَّاسِ وَالشَّجَرَةَ الْمَلْعُونَةَ فِي القُرْآنِ‏}‏‏[‏الإسراء‏:‏60‏]‏، قال‏:‏ هي رؤيا عين، أريها رسول الله صلى الله عليه وسلم ليلة أسرى به، وهذه ‏[‏رؤيا الآيات‏]‏ لأنه أخبر الناس بما رآه بعينه ليلة المعراج، فكان ذلك فتنة لهم، حيث صدقه قوم وكذبه قوم، ولم يخبرهم بأنه رأى ربه بعينه وليس في شىء من أحاديث المعراج الثابتة ذكر ذلك، ولو كان قد وقع ذلك لذكره كما ذكر ما دونه‏.‏
وقد ثبت بالنصوص الصحيحة واتفاق سلف الأمة، أنه لا يرى الله أحد في الدنيا بعينه،إلا ما نازع فيه بعضهم من رؤية نبينا محمد صلى الله عليه وسلم خاصة، واتفقوا على أن المؤمنين يرون الله يوم القيامة عيانًا، كما يرون الشمس والقمر‏.‏

ص -511- واللعنة تجوز مطلقًا لمن لعنه الله ورسوله، وأما لعنة المعيَّن فإن علم أنه مات كافرًا جازت لعنته‏.‏
وأما الفاسق المعين، فلا تنبغي لعنته؛ لنهي النبي صلى الله عليه وسلم أن يلعن ‏[‏عبد الله بن حمار‏]‏ الذي كان يشرب الخمر، مع أنه قد لعن شارب الخمر عمومًا، مع أن في لعنة المعين إذا كان فاسقًا أو داعيًا إلى بدعة نزاع، وهذه المسألة قد بسط الكلام عليها‏.‏

ص -512- سئل‏:‏ عن أقوام يدعون أنهم يرون الله بأبصارهم في الدنيا، وأنهم يحصل لهم بغير سؤال ما حصل لموسى بالسؤال‏.‏
فأجاب‏:‏
أجمع سلف الأمة وأئمتها على أن المؤمنين يرون الله بأبصارهم في الآخرة، وأجمعوا على أنهم لا يرونه في الدنيا بأبصارهم، ولم يتنازعوا إلا في النبي صلى الله عليه وسلم‏.‏
وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏واعلموا أن أحدًا منكم لن يرى ربه حتى يموت‏"‏‏.‏
ومن قال من الناس‏:‏ إن الأولياء أو غيرهم يرى الله بعينه في الدنيا فهو مبتدع ضال، مخالف للكتاب والسنة، وإجماع سلف الأمة، لا سيما إذا ادعوا أنهم أفضل من موسى، فإن هؤلاء يستتابون، فإن تابوا وإلا قتلوا، والله أعلم‏.


سئل عن حديث "إن الله ينادي بصوت" وحديث "يقول الله يا آدم"

الجزء السادس

سئل عن حديث "إن الله ينادي بصوت" وحديث "يقول الله يا آدم"

ص -513- سئل الشيخ الإمام العلامة شيخ الإسلام تقي الدين أبو العباس أحمد بن تيمية رضي الله عنه‏:‏ عن حديث إن الله ينادي بصوت وحديث يقول الله يا آدم:
 ما تقول السادة العلماء أئمة الدين رضي الله عنهم أجمعين في الحديث الذي ذكره البخاري مستشهدًا به في صحيحه، وهو قوله صلى الله عليه وسلم‏:‏‏"‏إن الله عز وجل ينادي بصوت يسمعه من بَعُدَ كما يسمعه من قَرُبَ‏:‏ أنا الملك أنا الديان‏"‏، وفي قوله عليه السلام‏:‏ ‏"‏يقول الله عز وجل‏:‏ يا آدم، قم فابعث بَعْث النار‏"‏، ‏"‏فينادي بصوت‏:‏ إن الله يأمرك أن تبعث بعث النار‏"‏ الحديث المشهور، فإن بعض الناس قال‏:‏ لا يثبت لله صفة بحديث واحد‏.‏ فما الجواب عن هذه المسألة من الكتاب والسنة، والآثار، والنظر، والأمثال، والنظائر‏؟‏ وابسطوا القول في ذلك، أفتونا مأجورين‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏ أصل هذا الباب ألا يتكلم الإنسان إلا بعلم؛ فإن هذا وإن كان مأمورًا به مطلقًا فهو في هذا الباب أوجب، قال الله تعالى‏:‏

ص -514- {‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏33‏]‏ وقال تعالى‏:‏ ‏{‏إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏169‏]‏، وقال تعالى‏:‏‏{‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏الإسراء‏:‏36‏]‏، وقال تعالى‏:‏ ‏{‏يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ‏}‏ ‏[‏النساء‏:‏ 171‏]‏، وقال تعالى‏:‏ ‏{‏أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَابِ أَن لاَّ يِقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقَّ‏}‏ ‏[‏الأعراف‏:‏ 169‏]‏‏.‏
وكما أن الإنسان لا يجوز له أن يثبت شيئًا إلا بعلم، فلا يجوز له أن ينفي شيئًا إلا بعلم؛ ولهذا كان النافي عليه الدليل؛ كما أن المثبت عليه الدليل‏.‏ومما يجب أن يعرف أن‏:‏ أدلة الحق لا تتناقض، فلا يجوز إذا أخبر الله بشىء سواء كان الخبر إثباتًا أو نفيًا أن يكون في إخباره ما يناقض ذلك الخبر الأول، ولا يكون فيما يعقل بدون الخبر ما يناقض ذلك الخبر المعقول، فالأدلة المقتضية للعلم لا يجوز أن تتناقض،سواء كان الدليلان سمعيين أو عقليين، أو كان أحدهما سمعيًا والآخر عقليًا، ولكن التناقض قد يكون فيما يظنه بعض الناس دليلاً وليس بدليل، كمن يسمع خبرًا فيظنه صحيحًا ولا يكون كذلك، أو يفهم منه ما لا يدل عليه، أو تقوم عنده شبهة يظنها دليلاً عقليًا، وتكون باطلة التبس عليه فيها الحق بالباطل، فيكذب بها ما أخبر الله به ورسوله، وهذا من أسباب ضلال من ضل من مكذبي الرسل، إما مطلقا كالذين كذبوا جميع الرسل، كقوم نوح وعاد وثمود ونحوهم، وإما من آمن ببعض وكفر

ص -515- ببعض كمن آمن من أهل الكتاب ببعض الرسل دون بعض، ومن آمن من الفلاسفة ببعض ما جاءت به الرسل دون بعض، ومن أهل البدع من أهل الملل المسلمين واليهود والنصارى من أتوا من هذا الوجه، فإنه قامت عندهم شبهات ظنوا أنها تنفي ما أخبرت به الرسل من أسماء الله تعالى وصفاته، وظنوا أن الواجب حينئذ تقديم ما رأوه على النصوص؛ لشبهات قد بسط الكلام عليها في غير هذا الموضع، وبين ضلال من ضل من الجهمية المتفلسفة والمعتزلة ومن وافقهم من بعض ضلالهم‏.‏
وجماع القول في إثبات الصفات‏:‏ هو القول بما كان عليه سلف الأمة وأئمتها، وهو أن يوصف الله بما وصف به نفسه وبما وصفه به رسوله، ويصان ذلك عن التحريف والتمثيل، والتكييف والتعطيل؛ فإن الله ليس كمثله شىء لا في ذاته ولا في صفاته ولا في أفعاله، فمن نفى صفاته كان معطلاً، ومن مثل صفاته بصفات مخلوقاته كان ممثلاً، والواجب إثبات الصفات ونفي مماثلتها لصفات المخلوقات، إثباتًا بلا تشبيه وتنزيها بلا تعطيل، كما قال تعالى‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏، فهذا رد على الممثلة، ‏{‏وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، رد على المعطلة فالممثل يعبد صنمًا والمعطل يعبد عدمًا‏.‏
وطريقة الرسل صلوات الله عليهم إثبات صفات الكمال لله على وجه التفصيل، وتنزيهه بالقول المطلق عن التمثيل، فطريقتهم إثبات مفصل ونفي مجمل، وأما الملاحدة من المتفلسفة، والقرامطة والجهمية، ونحوهم، فبالعكس؛ نفي مفصل، وإثبات مجمل‏.‏

ص -516- فالله تعالى أخبر في كتابه‏:‏إنه‏{‏بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الشورى‏:‏12‏]‏،وإنه ‏{‏عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏آل عمران‏:‏29‏]‏، وإنه ‏{‏غَفُورٌ رَّحِيمٌ}‏، ‏{‏عَزِيزٌ حَكِيمٌ‏}‏، ‏{‏سَمِيعٌ بَصِيرٌ‏}‏، ‏{‏خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الفرقان‏:‏59، السجدة‏:‏4‏]‏ وأنه يحب المتقين، ويرضى عن المؤمنين،ويغضب على الكافرين، وأنه فعال لما يريد، وأنه كلم موسى تكليمًا وناداه من جانب الطور الأيمن وقربه نجيا، وأنه ينادى عباده فيقول‏:‏‏{‏أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏القصص‏:‏62‏]‏، وأمثال ذلك، وقال تعالى‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏، ‏{‏هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏65‏]‏، ‏{‏وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏4‏]‏‏.‏
فبين بذلك أن الله لا مثل له ولا سمى ولا كفو، فلا يجوز أن يكون شىء من صفاته مماثلاً لشىء من صفات المخلوقات،ولا أن يكون المخلوق مكافئًا ولا مساميًا له في شىء من صفاته سبحانه وتعالى‏.‏
وأما الملاحدة فقلبوا الأمر،وأخذوا يشبهونه بالمعدومات والممتنعات والمتناقضات، فغلاتهم يقولون‏:‏لا حي ولا ميت،ولا عالم ولا جاهل،ولا سميع ولا أصم،ولا متكلم ولا أخرس،بل قد يقولون‏:‏لا موجود ولا معدوم،ولا هو شىء ولا ليس بشىء‏.‏وآخرون يقولون‏:‏ لا داخل العالم ولا خارجه، ولا مباين للعالم ولا حال فيه، وأمثال هذه العبارات التي ينفون بها الأمور المتقابلة التي لا يمكن انتفاؤها معًا، كما يقول محققو هؤلاء‏:‏ إنه وجود مطلق‏.‏
ثم منهم من يقول‏:‏ هو وجود مطلق، إما بشرط الإطلاق كما يقوله ‏[‏ابن

ص -517- سينا‏]‏ وأتباعه مع أنهم قد قرروا في ‏[‏المنطق‏]‏ ما هو معلوم لكل العقلاء‏:‏إن المطلق بشرط الإطلاق لا يكون موجودًا في الأعيان، بل في الأذهان، وكان حقيقة قولهم‏:‏ إن الموجود الواجب ليس موجودًا في الخارج، مع أنهم مقرون بما لم يتنازع فيه العقلاء من أن الوجود لابد فيه من موجود واجب الوجود بنفسه‏.‏
ومنهم من يقول‏:‏ هو مطلق لا بشرط كما يقوله القونوي وأمثاله فهؤلاء يجعلونه الوجود الذي يصدق على الواجب والممكن، والواحد والكثير، والذهني والخارجي، والقديم والمحدث، فيكون‏:‏ إما صفة للمخلوقات، وإما جزءًا منها، وإما عينها‏.‏
وأولئك يجعلونه الوجود المجرد الذي لا يتقيد بقيد، فلزمهم ألا يكون واجبًا ولا ممكنا، ولا عالما ولا جاهلا، ولا قادرًا ولا عاجزًا، وهم يقولون مع ذلك‏:‏ إنه عاقل ومعقول وعاشق ومعشوق، فيتناقضون في ضلالهم، ويجعلون الواحد اثنين، والاثنين واحدًا، كما أنهم يريدون أن يثبتوا وجودًا مجردًا عن كل نعت، مطلقًا عن كل قيد، وهم مع ذلك يخصونه بما لا يكون لسائر الموجودات؛ ولهذا يقول بعضهم‏:‏ إن العالم والعلم واحد، وإنه نفس العلم، فيجعلون العالم بنفسه هو العالم بغيره، والموصوف هو الصفة، ويتناقضون أشد من تناقض النصارى في تثليثهم واتحادهم اللذين أفسدوا بهما الإيمان بالتوحيد، والرسالة‏.‏

ص -518- وكلام ابن سبعين وابن رشد الحفيد، وابن التومرت، وابن عربي الطائي وأمثالهم من الجهمية نفاة الصفات يدور على هذا الأصل كما قد بسط في موضعه ويوجد ما يقارب هذا الاتحاد في كلام كثير من أهل الكلام والتصوف الذين دخل عليهم بعض شعب الاتحاد ولم يعلموا ما فيها من الفساد‏.‏
والقول في مسألة كلام الله تعالى واضطراب الناس فيها، مبنى على هذا الأصل فإنها من مسائل الصفات، وفيها من التفريع ما امتازت به على سائر مسائل الصفات، وقد اضطرب الناس فيها اضطرابًا كثيرًا، قد بيناه في غير هذا الموضع، وبينا أن سلف الأمة وأئمتها كانوا على الإيمان الذي بعث الله به نبيه صلى الله عليه وسلم، يصفون الله بما وصف به نفسه، وبما وصفه به رسوله من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل‏.‏ ويقولون‏:‏ إن القرآن كلام الله تعالى ويصفون الله بما و صف به نفسه من التكليم والمناجاة والمناداة، وما جاءت به السنن والآثار موافقة لكتاب الله تعالى‏.‏
فلم يكن في الصحابة والتابعين لهم بإحسان إلى يوم الدين، وسائر أئمة المسلمين من قال‏:‏ إن كلام الله مخلوق خلقه في غيره ولم يقم به كلام، كما قالته الجهمية من المعتزلة وغيرهم، بل لما أظهروا هذه البدعة اشتد نكير السلف، والأئمة لها، وعرفوا أن حقيقتها‏:‏ أن الله لا يتكلم ولا يأمر ولا ينهى ‏!‏‏!‏ إذ كان الكلام وسائر الصفات إنما يعود حكمها إلى من قامت به‏.‏

ص -519- فلو خلق كلاما في الشجرة ‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا‏}‏ ‏[‏طه‏:‏14‏]‏، لكان ذلك كلامًا للشجرة، وكانت هي القائلة‏:‏ ‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي‏}‏، بمنزلة الكلام الذي تنطق به الجلود حين قال لها أصحابها‏:‏ ‏{‏لِمَ شَهِدتُّمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ‏}‏ ‏[‏فصلت‏:‏22‏]‏،وكذلك قال تعالى‏:‏‏{‏وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ‏}‏ ‏[‏الأنبياء‏:‏79‏]‏، فلو كان تكلمه بمعنى‏:‏ أنه خلق كلامًا في غيره، لكان كل كلام في الوجود كلامه؛ لأنه خالقه، وكذلك صرح بذلك الحلولية من الجهمية كما يذكر عن ابن عربي صاحب ‏[‏الفصوص‏]‏ و‏[‏الفتوحات‏]‏‏:‏

وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

وقد علم أن الله إذا خلق في بعض الأعيان علمًا، أو قدرة، أو حركة، أو إرادة، كان ذلك المحل هو العالم، القادر المتحرك المريد، فلو لم يكن كلامه إلا ما يخلقه في غيره لكان الغير هو المتكلم به، وهذا مبسوط في موضعه‏.‏
وشبهة نفاة الكلام المشهورة‏:‏أنهم اعتقدوا أن الكلام صفة من الصفات لا تكون إلا بفعل من الأفعال القائمة بالمتكلم، فلو تكلم الرب لقامت به الصفات والأفعال وزعموا أن ذلك ممتنع‏.‏ قالوا‏:‏ لأنا إنما استدللنا على حدوث العالم بحدوث الأجسام، واستدللنا على حدوثها بما قام بها من الأعراض التي هي الصفات والأفعال، فلو قام بالرب الصفات والأفعال للزم أن يكون محدثًا، وبطل الدليل الذي استدللنا به على حدوث العالم، وإثبات الصانع‏.‏

ص -520- فقال لهم أهل السنة والإثبات‏:‏ دليلكم هذا دليل مبتدع في الشرع لم يستدل به أحد من سلف الأمة وأئمتها، بل قد ذكر الأشعري في رسالته إلى أهل الثغر أنه دليل محرم في دين الرسل، وأنه لا يجوز بناء دين المسلمين عليه، وذكر غيره‏:‏ أنه باطل في العقل، كما هو محرم في الشرع، وأن ذم السلف والأئمة لأهل الكلام والجهمية، وأهل الخوض في الأعراض والأجسام أعظم ما قصدوا به ذم مثل هذا الدليل، كما قد بسط الكلام على ذلك في موضعه‏.‏
ولما ظهرت مقالة الجهمية جاء بعد ذلك أبو محمد عبد الله بن سعيد بن كلاب يوافق السلف والأئمة على إثبات صفات الله تعالى، وعلوه على خلقه وبين أن العلو على خلقه يعلم بالعقل،واستواؤه على العرش يعلم بالسمع، وكذلك جاء بعده الحارث المحاسبي وأبو العباس القلانسي وغيرهما من المتكلمين المنتسبين إلى السنة والحديث‏.‏
ثم جاء أبو الحسن الأشعري فاتبع طريقة ابن كلاب وأمثاله، وذكر في كتبه جمل مقالة أهل السنة والحديث، وأن ابن كلاب يوافقهم في أكثرها، وهؤلاء يسمون الصفاتية؛ لأنهم يثبتون صفات الله تعالى خلافًا للمعتزلة، لكن ابن كلاب وأتباعه لم يثبتوا لله أفعالاً تقوم به تتعلق بمشيئته وقدرته، بل ولا غير الأفعال مما يتعلق بمشيئته وقدرته‏.‏
فكانت المعتزلة تقول‏:‏لا تحله الأعراض والحوادث‏.‏ وهم لا يريدون بالأعراض الأمراض والآفات فقط، بل يريدون بذلك الصفات، ولا يريدون

ص -521- بالحوادث المخلوقات، ولا الأحداث المحيلة للمحل، ونحو ذلك مما يريده الناس بلفظ الحوادث بل يريدون نفي ما يتعلق بمشيئته وقدرته من الأفعال وغيرها، فلا يجوزون أن يقوم به خلق، ولا استواء، ولا إتيان ولا مجىء، ولا تكليم، ولا مناداة، ولا مناجاة ولا غير ذلك مما وصف بأنه مريد له قادر عليه‏.‏
وابن كلاب خالفهم في قولهم‏:‏ لا تقوم به الأعراض، وقال‏:‏ تقوم به الصفات، ولكن لا تسمى أعراضًا، ووافقهم على ما أرادوه بقولهم‏:‏ لا تقوم به الحوادث من أنه لا يقوم به أمر من الأمور المتعلقة بمشيئته‏.‏
فصار من حين فرق هذا التفريق المنتسبون إلى السنة والجماعة، القائلون بأن القرآن غير مخلوق، وأن الله يرى في الآخرة، وأن الله فوق سمواته على عرشه، بائن من خلقه على قولين ذكرهما الحارث المحاسبي وغيره‏.‏
طائفة وافقت ابن كلاب كالقلانسي، والأشعري،وأبي الحسن بن مهدي الطبري، ومن اتبعهم، فإنه وافق هؤلاء كثير من أتباع الأئمة الأربعة وغيرهم‏:‏ من أصحاب مالك، والشافعي، وأحمد بن حنبل، وأبى حنيفة وغيرهم‏.‏
وكان الحارث المحاسبي يوافقه ثم قيل‏:‏إنه رجع عن موافقته، فإن أحمد بن حنبل أمر بهجر الحارث المحاسبي وغيره من أصحاب ابن كلاب لما أظهروا ذلك،كما أمر السري السقطي الجنيد أن يتقي بعض كلام الحارث، فذكروا أن الحارث رحمه الله تاب من ذلك، وكان له من العلم والفضل

ص -522- والزهد،والكلام في الحقائق ما هو مشهور،وحكى عنه أبو بكر الكلاباذي صاحب مقالات الصوفية‏:‏أنه كان يقول‏:‏ إن الله يتكلم بصوت،وهذا يوافق قول من يقول‏:‏ إنه رجع عن قول ابن كلاب‏.‏ قال أبو بكر الكلاباذي‏:‏ وقالت طائفة من الصوفية‏:‏ كلام الله حرف وصوت وأنه لا يعرف كلام إلا كذلك،مع إقرارهم أنه صفة لله في ذاته، وأنه غير مخلوق، قال‏:‏ وهذا قول الحارث المحاسبي ومن المتأخرين ابن سالم‏.‏
وبقى هذا الأصل يدور بين الناس حتى وقع بين أبي بكر بن خزيمة الملقب بإمام الأئمة، وبعض أصحابه بسبب ذلك، فإنه بلغه أنهم وافقوا ابن كلاب فنهاهم وعابهم، وطعن على مذهب ابن كلاب بما كان مشهورًا عند أئمة الحديث والسنة‏.‏
ومن ذلك الزمان تنازع المنتسبون إلى السنة‏:‏ من أن الله يتكلم بصوت، أو لا يتكلم بصوت‏؟‏ فإن أتباع ابن كُلاب نفوا ذلك، قالوا‏:‏ لأن المتكلم بصوت يستلزم قيام فعل بالمتكلم متعلق بإرادته، والله عندهم لا يجوز أن يقوم به أمر يتعلق بمشيئته وقدرته‏:‏ لا فعل ولا غير فعل، فقالوا‏:‏ إن الله لا يتكلم بصوت، وإنما كلامه معنى و احد هو الأمر والنهي، والخبر إن عبر عنه بالعربية كان قرآنًا، وإن عبر عنه بالعبرية كان توراة، وإن عبر عنه بالسريانية كان إنجيلا‏.‏
فقال جمهور العقلاء من أهل السنة وغير أهل السنة ‏:‏ هذا القول معلوم

ص -523- الفساد بضرورة العقل، كما هو مخالف للكتاب والسنة، فإنا نعلم أن التوراة إذا عربت لم تكن هي القرآن بل معانيها ليست هي معاني القرآن، ونعلم أن القرآن إذا ترجم بالعبرية لم يصر هو التوراة المنزلة على موسى، ونعلم أن معنى آية الدين ليس هو معنى آية الكرسي، ولا معنى ‏{‏تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏}‏ ‏[‏المسد‏:‏1‏]‏ هو معنى ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏[‏الإخلاص‏:‏1‏]‏‏.‏
قالوا‏:‏ ومن جعل الأمر والنهي صفات للكلام، لا أنواع له، فقوله معلوم الفساد بالضرورة، وهذا من جنس قول القائلين بوحدة الوجود، فإن من جعل الوجود واحدًا بالعين وهو الواجب، والممكن، كان كلامه معلوم الفساد بالضرورة، كمن جعل معاني الكلام معنى واحدًا‏:‏ هي الأمر، والنهي والخبر، لكن الكلام ينقسم إلى الإنشاء والخبر، والإنشاء ينقسم إلى طلب الفعل، وطلب الترك، والخبر ينقسم إلى خبر عن النفي، وخبر عن الإثبات، كما أن الموجود ينقسم إلى واجب وممكن، والممكن ينقسم إلى حي قائم بنفسه وقائم بغيره، والقائم بغيره ينقسم إلى ما تشترط له الحياة وما لا تشترط له الحياة، فلفظ الواحد ينقسم إلى واحد بالنوع، وواحد بالعين‏.‏
فقول القائل‏:‏ الكلام معنى واحد، كقوله‏:‏ الوجود واحد، فإن أراد به أنه نوع واحد، أو جنس واحد، أو صنف واحد، ونحو ذلك، لم يكن ذلك مثل أن يريد أنه عين واحدة، وذات واحدة، وشخص واحد، فإن هذا مكابرة

ص -524- للحس، والعقل والشرع، وأما الأول فمراده أن بين ذلك قدرًا مشتركًا، كما أن الموجودات تشترك في مسمى الوجود، وأنواع الكلام تشترك في مسمى الكلام، وقد بسط هذا كله في غير هذا الموضع‏.‏
ثم إن طائفة أخرى لما عرفت فساد قول ابن كلاب في مسألة الكلام، ووافقته على أصله في أن الله لا يقوم به ما يتعلق بمشيئته وقدرته، وكان من قولها‏:‏ إن القرآن كلام الله غير مخلوق، ولم يكن عندها إلا قديم لا يتعلق بمشيئة الله وقدرته، أو مخلوق منفصل عنه، لزمها أن تقول‏:‏ إن الله يتكلم بصوت أو أصوات قديمة أزلية لا تتعلق بمشيئته وقدرته، وأنه لم يزل ولا يزال متصفًا بتلك الأصوات القديمة الأزلية اللازمة لذاته‏.‏ وهذا القول يذكر عن أبى الحسن بن سالم، شيخ أبي طالب المكي إن صح عنه لكنه قول كثير من أصحاب ابن سالم، ومن وافقهم من أصحاب مالك والشافعي وأحمد وغيرهم‏.‏
وقالت الكرامية، وطائفة كثيرة من المرجئة والشيعة وغيرهم‏:‏ إن الله يتكلم بأصوات تقوم به تتعلق بمشيئته وقدرته، وأنه تقوم به الحوادث المتعلقة بمشيئته وقدرته، لكن ذلك حادث بعد أن لم يكن، وأن الله في الأزل لم يكن متكلمًا إلا بمعنى القدرة على الكلام،وأنه يصير موصوفًا بما يحدث بقدرته وبمشيئته بعد أن لم يكن كذلك، وهؤلاء رأوا أنهم يوافقون الجماعة في أن لله أفعالاً تقوم به تتعلق بمشيئته وقدرته، ويقوم به غير ذلك من الإرادات والكلام الذي يتعلق بمشيئته وقدرته‏.‏

ص -525- لكن قالوا‏:‏لا يجوز أن تتعاقب عليه الحوادث،فإن ما تعاقبت عليه الحوادث فهو محدث، ووافقوا المعتزلة في الاستدلال بذلك على حدوث العالم‏.‏فكما أن ابن كلاب فرق بين الأعراض والحوادث،فرق هؤلاء في الحوادث بين تجددها،وبين لزومها،فقالوا بنفي لزومها له دون نفي حدوثها،كما قالوا في المخلوقات المنفصلة‏:‏إنها تحدث بعد أن لم تكن بمشيئته وقدرته‏.‏
والفلاسفة الدهرية يطالبون هؤلاء كلهم بسبب حدوث الحوادث بعد أن لم تكن، وإن ذلك يستلزم الترجيح بلا مرجح، و الحوادث بلا سبب حادث، قالوا‏:‏ وهو ممتنع في صريح العقل، وهذا أعظم شبههم في قدم العالم وهي المعضلة الزَّبَاء ‏[‏أي‏:‏ العظيمة‏.‏ انظر‏:‏ لسان العرب، مادة‏:‏ زبى‏]‏، والداهية الدهياء وقد ضاق هؤلاء عن جوابهم، حتى خرجوا إلى الالتزام، وقد بسطنا الكلام على ذلك في غير هذا الموضع‏.‏
وبينا الأجوبة القاطعة عن كلام الفلاسفة على طريقة السلف والأئمة، وأنه من قال بموجب نصوص القرآن والسنة أمكنه أن يناظر الفلاسفة مناظرة عقلية يقطعهم بها، ويتبين له أن العقل الصريح مطابق للسمع الصحيح‏.‏
وبينا أيضًا كيف تجيبهم كل طائفة من طوائف أهل القبلة؛ لأنهم أقرب إلى الحق من الفلاسفة، فيمكنهم أن يجيبوهم بالإلزام جوابًا لا محيص للفلاسفة عنه، ويمكنهم أن يقولوا للفلاسفة‏:‏ قولكم أظهر فسادًا في الشرع والعقل من قول كل طائفة من طوائف المسلمين،فتقول لهم كل طائفة من طوائف المسلمين‏:‏

ص -526- إذا لم يمكنا أن نجيبكم بجواب قاطع يحل شبهتكم غير الجواب الإلزامي إلا بموافقتكم فيما يخالف الشرع والعقل، أو موافقة إخواننا المسلمين فيما لا يخالف الشرع، ويمكن أيضًا ألا يخالف العقل كان هذا أولى فإن الفلاسفة طمعت في طوائف أهل القبلة بما ابتدعه كل فريق،فأخذت بدعة أصحابها واحتجت بها عليهم،فأمكن صاحب ذلك القول المبتدع أن يقول‏:‏رجوعي عن هذا القول المبتدع مع موافقتي لما دل عليه الكتاب والسنة، وأقوال سلف الأمة، أحب إلى من أن أوافق الفلاسفة على قول أعلم أنه كفر في الشرع، مع أن العقل أيضًا يبين فساده‏.‏
وأما السلف والأئمة، فلم ينقل عن أحد منهم أنه قال بقول من قال‏:‏ إن القرآن مخلوق، ولا بقول من قال‏:‏ إنه معنى واحد قائم بالذات هو الأمر، والنهي والخبر، وهو مدلول التوراة، والإنجيل، والقرآن، وغير ذلك من العبارات، ولا بقول من قال‏:‏ إنه أصوات قديمة أزلية لا تتعلق بمشيئته وقدرته، ولا بقول من قال‏:‏ إن الله كان لا يتكلم حتى أحدث لنفسه كلامًا صار به متكلمًا‏.‏
وأما القول بأن أصوات العباد بالقرآن أو ألفاظهم قديمة أزلية، فهذا أيضًا من البدع المحدثة، التي هي أظهر فسادًا من غيرها، والسلف والأئمة من أبعد الناس عن هذا القول‏.‏ والعقل الصريح يعلم أن من جعل أصوات العباد قديمة أزلية، كان قوله معلوم الفساد بالضرورة‏.‏

ص -527- ولكن أصل هذا تنازعهم في مسألة اللفظ‏.‏والمنصوص عن الإمام أحمد ونحوه من العلماء أن من قال‏:‏ إن اللفظ بالقرآن والتلاوة مخلوقة، فهو جهمي، ومن قال‏:‏ إنه غير مخلوق، فهو مبتدع؛ لأن اللفظ والتلاوة يراد به الملفوظ المتلو، وذلك هو كلام الله‏.‏ فمن جعل كلام الله الذي أنزله على نبيه مخلوقًا فهو جهمي‏.‏ ويراد بذلك المصدر وصفات العباد، فمن جعل أفعال العباد وأصواتهم غير مخلوقة‏.‏ فهو مبتدع ضال‏.‏
وهكذا ذكره الأشعري في كتاب المقالات عن أهل السنة والحديث قال‏:‏ ويقولون‏:‏ إن القرآن كلام غير مخلوق، والكلام في الوقف، واللفظ بدعة‏.‏من قال باللفظ أو الوقف فهو مبتدع‏.‏وعندهم لا يقال‏:‏ اللفظ بالقرآن مخلوق، ولا يقال‏:‏ غير مخلوق‏.‏ وليس في الأئمة والسلف من قال‏:‏ إن الله لا يتكلم بصوت، بل قد ثبت عن غير واحد من السلف والأئمة أن الله يتكلم بصوت، وجاء ذلك في آثار مشهورة عن السلف والأئمة، وكان السلف والأئمة يذكرون الآثار التي فيها ذكر تكلم الله بالصوت، ولا ينكرها منهم أحد، حتى قال عبد الله بن أحمد‏:‏ قلت لأبي‏:‏ إن قومًا يقولون‏:‏ إن الله لا يتكلم بصوت، فقال‏:‏ يا بني هؤلاء جهمية، إنما يدورون على التعطيل‏.‏ ثم ذكر بعض الآثار المروية في ذلك‏.‏
وكلام البخاري في ‏[‏كتاب خلق الأفعال‏]‏ صريح في أن الله يتكلم بصوت، وفرق بين صوت الله وأصوات العباد، وذكر في ذلك عدة أحاديث عن النبي صلى الله عليه وسلم وكذلك ترجم في كتاب ‏[‏الصحيح‏]‏ باب في قوله تعالى‏:‏

ص -528- ‏{‏حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ‏}‏ ‏[‏سبأ‏:‏23‏]‏، وذكر ما دل على أن الله يتكلم بصوت وهو القدر‏.‏
وكما أنه المعروف عند أهل السنة والحديث، فهو قول جماهير فرق الأمة، فإن جماهير الطوائف يقولون‏:‏ إن الله يتكلم بصوت مع نزاعهم في أن كلامه هل هو مخلوق، أو قائم بنفسه‏؟‏ قديم أو حادث‏؟‏ أو ما زال يتكلم إذا شاء‏؟‏ فإن هذا قول المعتزلة، والكرامية، والشيعة وأكثر المرجئة، والسالمية، وغير هؤلاء من الحنفية والمالكية، والشافعية، والحنبلية،والصوفية‏.‏
وليس من طوائف المسلمين من أنكر أن الله يتكلم بصوت إلا ابن كلاب ومن اتبعه كما أنه ليس في طوائف المسلمين من قال‏:‏ إن الكلام معنى واحد قائم بالمتكلم إلا هو ومن اتبعه، وليس في طوائف المسلمين من قال‏:‏ إن أصوات العباد بالقرآن قديمة أزلية، ولا أنه يسمع من العباد صوتًا قديمًا، ولا أن القرآن نسمعه نحن من الله، إلا طائفة قليلة من المنتسبين إلى أهل الحديث من أصحاب الشافعي وأحمد وداود وغيرهم، وليس في المسلمين من يقول‏:‏ إن الحرف الذي هو مداد المصاحف قديم أزلي، فإثبات الحرف والصوت بمعنى أن المداد وأصوات العباد قديمة بدعة باطلة لم يذهب إليها أحد من الأئمة، وإنكار تكلم الله بالصوت، وجعل كلامه معنى واحدًا قائمًا بالنفس بدعة باطلة لم يذهب إليها أحد من السلف والأئمة‏.‏
والذي اتفق عليه السلف والأئمة‏:‏أن القرآن كلام الله منزل غير مخلوق،

ص -529- منه بدأ، وإليه يعود، وإنما قال السلف‏:‏ ‏[‏منه بدأ‏]‏؛ لأن الجهمية من المعتزلة وغيرهم كانوا يقولون‏:‏ إنه خلق الكلام في المحل، فقال السلف‏:‏ منه بدأ أي‏:‏ هو المتكلم به فمنه بدأ، لا من بعض المخلوقات، كما قال تعالى‏:‏‏{‏تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الزمر‏:‏1‏]‏ وقال تعالى‏:‏ ‏{‏وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي‏}‏ ‏[‏السجدة‏:‏13‏]‏، وقال تعالى‏:‏ ‏{‏وَيَرَى أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ‏}‏ ‏[‏سبأ‏:‏6‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏، ومعنى قولهم‏:‏‏[‏إليه يعود‏]‏ أنه يرفع من الصدور والمصاحف، فلا يبقى في الصدور منه آية ولا منه حرف كما جاء في عدة آثار‏.‏

ص -530- فصل
إذا تبين هذا، فقول القائل‏:‏ لا يثبت لله صفة بحديث واحد عنه أجوبة‏:‏
أحدها‏:‏ أن يقال‏:‏ لا يجوز النفي إلا بدليل، كما لا يجوز الإثبات إلا بدليل‏.‏ فإذا كان هذا القائل ممن لا يتكلم في هذا الباب إلا بأدلة شرعية، ويرد الأقوال المبتدعة‏.‏ قيل له‏:‏ قول القائل‏:‏ إن الله لا يتكلم بصوت ونحو ذلك، كلام لم يقله أحد من سلف الأمة وأئمتها، وليس فيه حديث لا صحيح ولا ضعيف، وأما الإثبات ففيه عدة أحاديث في الصحاح والسنن والمساند، وآثار كثيرة عن السلف والأئمة، فأي القولين حينئذ هو الذي جاءت به السنة‏؟‏ قول المثبت أو النافي‏؟‏ وإن كان ممن يتكلم بالأدلة العقلية في هذا الباب تكلم معه في ذلك، وبين له أنها تدل على الإثبات لا على النفي، وأن قول النفاة معلوم الفساد بدلائل العقل كما اتفق على ذلك جمهور العقلاء‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ هذه الصفة دل عليها القرآن؛ فإن الله أخبر بمناداته لعباده في غير آية، كقوله تعالى‏:‏ ‏{‏وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ‏}‏ ‏[‏مريم‏:‏ 52‏]‏، وقوله‏:‏

ص -531- ‏{‏وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏القصص‏:‏62‏]‏ وقوله‏:‏ ‏{‏وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ‏}‏ ‏[‏الأعراف‏:‏ 22‏]‏، والنداء في لغة العرب هو صوت رفيع، لا يطلق النداء على ما ليس بصوت لا حقيقة ولا مجازًا، وإذا كان النداء نوعاً من الصوت فالدال على النوع دال على الجنس بالضرورة، كما لو دل دليل على أن هنا إنسانًا فإنه يعلم أن هنا حيوانًا‏.‏
وهذا كما أنه إذا أخبر أن له علمًا وقدرة، دل على أن له صفة؛ لأن العلم والقدرة نوع من الصفات، و إذا كان لفظ القرآن لم يذكر فيه أن العلم صفة ولا القدرة صفة‏.‏ وكذلك إذا أخبر في القرآن أنه يخلق ويرزق ويحيى ويميت دل على أنه فاعل، فإن هذه أنواع تحت جنس الفعل،وإن كان ثبوت هذه الصفة بما قد دل عليه القرآن في غير موضع كان ما جاء من الأحاديث موافقًا لدلالة القرآن، ولم تكن هذه الصفة ثابتة بمجرد هذا الخبر‏.‏
الوجه الثالث‏:‏ إن ما أخبر الله به في كتابه من تكليم موسى وسمع موسى لكلام الله، يدل على أنه كلمه بصوت، فإنه لا يسمع إلا الصوت، وذلك أن الله قال في كتابه عن موسى‏:‏‏{‏فَاسْتَمِعْ لِمَا يُوحَى‏}‏‏[‏طه‏:‏13‏]‏،وقال في كتابه‏:‏ ‏{‏إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُورًا وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏163، 164‏]‏‏.‏

ص -532- ففرق بين إيحائه إلى سائر النبيين وبين تكليمه لموسى، كما فرق أيضًا بين النوعين في قوله‏:‏ ‏{‏وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ‏}‏ ‏[‏الشورى‏:‏51‏]‏، ففرق بين الإيحاء والتكليم من وراء حجاب، فلو كان تكليمه لموسى إلهامًا ألهمه موسى من غير أن يسمع صوتًا، لم يكن فرق بين الإيحاء إلى غيره والتكليم له، فلما فرق القرآن بين هذا وهذا، وعلم بإجماع الأمة ما استفاضت به السنن عن النبي صلى الله عليه وسلم من تخصيص موسى بتكليم الله إياه، دل ذلك على أن الذي حصل له ليس من جنس الإلهامات وما يدرك بالقلوب، إنما هو كلام مسموع بالآذان، ولا يسمع بها إلا ما هو صوت‏.‏
الوجه الرابع‏:‏ أن مفسري القرآن، وأهل السنن والآثار، وأتباعهم من السلف، كلهم متفقون على أن الله كلم موسى بصوت، كما في الآثار المعروفة عنهم في الكتب المأثورة عن السلف، مثل ما ذكره ابن جرير وأمثاله في تفسير قوله‏:‏ ‏{‏حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ‏}‏ ‏[‏سبأ‏:‏23‏]‏، وتفسير كلام الله لموسى وغير ذلك، وكما ذكره عبد الله بن أحمد، والخلال والطبراني، وأبو الشيخ، وغيرهم في ‏[‏كتب السنة‏]‏ وكما ذكره الإمام أحمد وغيره في ‏[‏كتب الزهد، وقصص الأنبياء‏]‏

ص -533- الوجه الخامس‏:‏ أن يقال‏:‏ الأدلة الدالة على أن الله يتكلم من الشرع والعقل دلت على أنه يتكلم بالصوت، فإن الناس لهم في مسمى الكلام أربعة أقوال‏:‏
قيل‏:‏ إنه اسم للفظ الدال على المعنى، وقيل‏:‏ للمعنى المدلول عليه باللفظ وقيل‏:‏ اسم لكل منهما بطريق الاشتراك‏.‏ وقيل‏:‏ اسم لهما بطريق العموم، وهذا مذهب السلف والفقهاء والجمهور، فإذا قيل‏:‏ تكلم فلان‏:‏ كان المفهوم منه عند الإطلاق اللفظ والمعنى جميعًا، كما قال النبي صلى الله عليه وسلم‏:‏‏"‏إن الله تجاوز لأمتي عما حدثت بها أنفسها ما لم تتكلم أو تعمل به‏"‏، وقال‏:‏‏"‏كلمتان خفيفتان على اللسان، ثقيلتان في الميزان،حبيبتان إلى الرحمن‏:‏ سبحان الله وبحمده سبحان الله العظيم‏"‏، وقال‏:‏‏"‏أصدق كلمة قالها شاعر‏:‏ كلمة لبيد‏:‏ ألا كل شىء ما خلا الله باطل‏"‏‏.‏
ونظائر هذا كثيرة‏.‏
فالكلام إذا أطلق يتناول اللفظ والمعنى جميعًا، وإذا سمى المعنى وحده كلامًا، أو اللفظ وحده كلامًا، فإنما ذاك مع قيد يدل على ذلك، كما قد بسط في غير هذا الموضع، وأن الكلام عند الإطلاق هو اللفظ والمعنى جميعًا، والقرآن والحديث مملوء من آيات الكلام لله تعالى، فكان المفهوم من ذلك هو إثبات اللفظ والمعنى لله‏.‏

ص -534- الوجه السادس‏:‏ أن القرآن كلام الله باتفاق المسلمين، فإذا كان كلامه هو المعنى فقط، والنظم العربي الذي يدل على المعاني ليس كلام الله كان مخلوقًا خلقه الله في غيره، فيكون كلامًا لذلك الغير؛لأن الكلام إذا خلق في محل كان كلامًا لذلك الغير كما تقدم، فيكون الكلام العربي ليس كلام الله،بل كلام غيره،ومن المعلوم بالاضطرار من دين المسلمين أن الكلام العربي الذي بلغه محمد صلى الله عليه وسلم عن الله أعلم أمته أنه كلام الله لا كلام غيره،فإن كان النظم العربي مخلوقًا لم يكن كلام الله فيكون ما تلقته الأمة عن نبيها باطلاً‏.‏
وهذا من أعظم حجج السنية على الجهمية من أن القرآن غير مخلوق، فإنهم قالوا‏:‏ لو خلقه في غيره لكان صفة لذلك الغير، كسائر الصفات المخلوقة إذا خلقها الله في محل كانت صفة لذلك المحل، وهذا بعينه يدل على أن القرآن العربي كلام الله لا كلام غيره، إذ لو كان مخلوقًا في محل لكان الكلام العربي كلامًا لذلك المحل الذي خلق فيه، وقد علم بالاضطرار من دين الإسلام أن الكلام العربي كلام الله لا كلام غيره‏.‏
وهذا يبطل قول من قال من المتأخرين‏:‏ إن الكلام يقال بالاشتراك على اللفظ والمعنى، فإنه يقال لهم‏:‏ إذا كان كل منهما يسمى كلامًا حقيقة، امتنع أن يكون واحد منهما مخلوقًا، إذ لو كان مخلوقًا لكان كلامًا للمحل الذي خلق فيه‏.‏

ص -535- ولهذا لم يكن قدماء الكلابية يقولون‏:‏ إن لفظ الكلام مشترك بين اللفظ والمعنى؛ لأن ذلك يبطل حجتهم على المعتزلة، ويوجب عليهم القول بأن كلام الله مخلوق، لكن كانوا يقولون‏:‏ إن إطلاق الكلام على اللفظ بطريق المجاز، وعلى المعنى بطريق الحقيقة، فعلم متأخروهم أن هذا فاسد بالضرورة وأن اسم الكلام يتناول اللفظ حقيقة فجعلوه مشتركًا، فلزمهم أن يكون كلام الله مخلوقًا، فهم بين محذورين‏:‏ إما القول بأن كلام الله مخلوق، وإما القول بأن القرآن العربى ليس كلام الله، وكلا الأمرين معلوم الفساد، وليس الكلام في نفس أصوات العباد وحركاتهم، بل الكلام في نفس القرآن العربى المنزل على محمد صلى الله عليه وسلم‏.‏
ويظهر ذلك بأن نقدر الكلام في القرآن قبل أن ينزل إليه ويبلغه إلى الخلق‏.‏ فإن قيل‏:‏ إنه كله كلام الله تكلم به وبلغه عنه جبريل إلى محمد كما هو المعلوم من دين المرسلين كان هذا صريحًا بأنه لا فرق بين الحروف والمعاني وأن هذا من كلام الله، كما أن هذا من كلام الله، وإن قيل‏:‏ إنه خلق في غيره حروفًا منظمة دلت على معنى قائم بذاته، فقد صرح بأن تلك الحروف المؤلفة ليست كلامه، وأنه لم يتكلم بها بحال‏.‏ وإذا قيل‏:‏ إن تلك تسمى كلامًا حقيقة وقد خلقت في غيره، لزم أن تكون كلامًا لذلك الغير فلا يكون كلام الله، وهو خلاف المعلوم من دين الإسلام، وإن قيل‏:‏ لا يسمى كلامًا حقيقة كان خلاف المعلوم من اللغة والشريعة ضرورة‏.‏
ونحن لا نمنع أن المعنى وحده قد يسمى كلامًا، كما قد يسمى اللفظ وحده

ص -536- كلامًا، لكن الكلام في القرآن الذي هو لفظ، ومعنى هل جميعه كلام الله‏؟‏ أم لفظه كلام الله، دون معناه‏؟‏ أم معناه كلام الله دون لفظه‏؟‏ ومن المعلوم بالاضطرار من دين الإسلام أن الجميع كلام الله، وقد قال تعالى‏:‏‏{‏وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ إلى قوله‏:‏‏{‏وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏‏[‏النحل‏:‏101 103‏]‏، كان بعض المشركين يقولون‏:‏ إن محمدًا إنما يتعلم القرآن من عبد لبني الحضرمي، فقال الله تعالى‏:‏ لسان الذي يضيفون إليه القرآن لسان أعجمي وهذا لسان عربي مبين‏.‏
وهذا يبين أن محمدًا بلغ القرآن لفظه ومعناه، لم ينزل عليه معان مجردة، إذ لو كان كذلك لأمكن أن يقال‏:‏ تلقى من هذا الأعجمي معان صاغها بلسانه، فلما ذكر قوله‏:‏ ‏{‏لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ ‏[‏النحل‏:‏103‏]‏ بعد قوله‏:‏‏{‏قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏ دل ذلك على أن روح القدس نزل بهذا اللسان العربي المبين‏.‏
الوجه السابع‏:‏ أن كلام الله وسائر الكلام، يسمع من المتكلم، كما سمع موسى كلام الله من الله، وسمع الصحابة كلام النبي صلى الله عليه وسلم منه، وتارة يسمع من المبلغ عنه، كما سمع المسلمون القرآن من النبي صلى الله عليه وسلم، والمبلغين عنه،

ص -537- ومنه قوله تعالى‏:‏‏{‏وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏:‏6‏]‏،وكما يسمع كلام النبي صلى الله عليه وسلم من الصحابة، ثم من المعلوم أن المحدث إذا حدث بقوله‏:‏‏"‏إنما الأعمال بالنيات وإنما لكل امرئ ما نوى‏"‏ كان الكلام كلام رسول الله صلى الله عليه وسلم لفظه ومعناه،تكلم به بصوته والمحدث بلَّغه بحركاته وأصواته‏.‏
ثم من المعلوم أن المبلغ عن النبي صلى الله عليه وسلم وأمثاله من الناطقين تكلم به بحروفه ومعانيه، مع إمكان الرواية عنه بالمعنى، وإمكان قيام ألفاظ مكان ألفاظ، كما حكى الله في القرآن أقوال أمم تكلمت بغير الكلام العربي،ولو قدر أن المبلغ عنه لم يتكلم إلا بمعنى الكلام وعبر عنه لكان كالأخرس الذي تقوم بذاته المعاني من غير تعبير عنها حتى يعبر عنها غيره بعبارة لذلك الغير،ومن المعلوم أن الكلام صفة كمال تنافى الخرس،فإذا كان من قال‏:‏إن الله لا يقوم به كلام،فقد شبهه بالجامدات ووصفه بالنقص وسلبه الكمال،فمن قال أيضًا‏:‏إنه لا يعبر عما في نفسه من المعاني إلا بعبارة تقوم بغيره،فقد شبهه بالأخرس الذي لا يعبر عن نفسه إلا بعبارة تقوم بغيره،وهذا قول يسلبه صفة الكمال ويجعل غيره من مخلوقاته أكمل منه‏.‏
وقد قرر في غير هذا الموضع أن كل كمال يثبت لمخلوق فالخالق أولى به، وكل نقص تنزه عنه مخلوق، فالخالق أولى بالتنزه عنه، وكان هذا من الأدلة الدالة على إثبات صفات الكمال له كالحياة والعلم والقدرة، فإن هذه صفات كمال

ص -538- تثبت لخلقه فهو أولى وأحق باتصافه بصفات الكمال، ولو لم يتصف بصفات الكمال لكانت مخلوقاته أكمل منه، وهذا بعينه قد احتجوا به في مسألة الكلام، وهو مطرد في تكلمه بعبارة القرآن ومعناه جميعًا‏.‏
وقد استدلوا أيضًا بأنه لو لم يتصف بصفات الكمال لاتصف بنقائضها، وهي صفات نقص، والله منزه عن ذلك، فلو لم يوصف بالحياة لوصف بالموت، ولو لم يوصف بالعلم لوصف بالجهل، ولو لم يوصف بالكلام لوصف بالخرس، ولو لم يوصف بالبصر والسمع لوصف بالعمى والصمم‏.‏
وللملاحدة هنا سؤال مشهور وهو‏:‏ أن هذه المتقابلات ليست متقابلة تقبل السلب والإيجاب، حتى يلزم من نفى أحدهما ثبوت الآخر، بل هي متقابلة تقابل العدم، والملكة، وهو سلب الشىء عما شأنه أن يكون قابلاً له، كعدم العمى عن الحيوان القابل له، فأما الجماد فإنه لا يوصف عندهم بالعمى ولا البصر لعدم قبوله لواحد من هذين، وقد أعيا هذا السؤال كثيرًا من المتأخرين حتى أبى الحسن الآمدي وأمثاله من أهل الكلام وظنوا أنه لا جواب عنه، وقد بسط الكلام في أجوبته في غير هذا الموضع‏.‏
وذكر من جملة الأجوبة عن هذا أن يقال‏:‏ هذا أبلغ في النقص، فإن ما كان قابلاً للاتصاف بالبصر والعمى، والعلم والجهل، والكلام والخرس، فهو أكمل مما لا يقبل واحدًا منهما؛ إذ الحيوان أكمل من الجماد، فإذا كان الاتصاف بصفات النقص عيبًا مع إمكان الاتصاف بصفات الكمال، فعدم

ص -539- إمكان الاتصاف بصفات الكمال وعدم قبول ذلك أعظم آفة وعيبًا ونقصًا فسبحان الله وتعالى عما يقول الظالمون علوًا كبيرًا‏.‏
الوجه الثامن‏:‏ أن يقال‏:‏ كلام الله إما أن يكون مخلوقًا، منفصلا عنه، ولم يقم بذاته كلام كما يقوله الجهمية‏:‏ من المعتزلة وغيرهم وإما أن يكون كلامه قائمًا به، والأول باطل باتفاق سلف الأمة وأئمتها، وسائر أهل السنة والجماعة، وأدلة بطلانه من الشرع والعقل كثيرة، كما قد بسط في موضعه‏.‏
وإن كان كلامه قائمًا به، فلا يخلو إما أن يقال‏:‏ لم يقم به إلا المعنى، كما يقوله ابن كلاب وأتباعه، وإما أن يقوم به المعنى والحروف، والأول باطل‏.‏
أما أولا‏:‏ فلأن المعنى الواحد يمتنع أن يكون هو الأمر، والنهي، والخبر، وأن يكون هو مدلول التوراة، والإنجيل، والقرآن‏.‏
وأما ثانيا‏:‏ فلأن المعنى المجرد لا يسمع، وقد ثبت بالنص والإجماع أن كلام الله مسموع منه كما سمعه موسى بن عمران؛ ولهذا كان محققوا من يقول بأن الكلام هو مجرد المعنى يقول‏:‏ إنه لا يسمع، ولكن طائفة منهم زعمت أنه يسمع بناء على قولهم‏:‏ إن السمع يتعلق بكل موجود، والرؤية بكل موجود، والشم والذوق واللمس بكل موجود، وجمهور العقلاء يقولون‏:‏ إن فساد هذا معلوم بالضرورة من العقل، وهذا من أعظم ما أنكره الجمهور على أبي الحسن الأشعري ومن وافقه من أصحاب أحمد وغيرهم‏.‏

ص -540- وأما ثالثًا‏:‏ فلو لم يكن الكلام إلا معنى لم يكن فرق بين تكليم الله لموسى وإيحائه إلى غيره، لا بين التكليم من وراء حجاب، والتكليم إيحاء، فإن إيصال معرفة المعنى المجرد إلى القلوب يشترك فيه جميع الأنبياء‏.‏ ولهذا قال من بنى على هذا الأصل الفاسد‏:‏ إن الواحد من أهل الرياضة قد يسمع كلام الله كما سمعه موسى بن عمران كما ذكر ذلك في ‏[‏الإحياء‏]‏ ونحوه، وصار الواحد من هؤلاء يظن أن ما يحصل له من الإلهامات هي مثل تكليم الله لموسى بن عمران‏.‏
ودخلت الفلاسفة من هذا الباب، فزعموا أن تكليم الله لموسى إنما هو فيض فاض على نفسه من العقل الفعال، وأن كلام الله ليس إلا ما يحصل في النفوس من المخاطبات، كما أن الملائكة ما يحصل في القلوب من الصور الخيالية، ومثل هذا قد يحصل في اليقظة والمنام، فجعلوا تكليم الله لموسى بن عمران من جنس من يرى ربه في المنام وهو يكلمه، ونحو ذلك، وهو لازم لقول من جعل كلام الله معنى مجردًا، وإذا كان اللزوم معلوم الفساد بالاضطرار من دين الإسلام علم فساد اللازم‏.‏
وأما رابعًا‏:‏فلو لم يكن الكلام إلا مجرد المعاني لكان المخلوق أكمل من الخالق،فإنا كما نعلم أن الحي أكمل من الميت،وأن العالم أكمل من الجاهل والقادر أكمل من العاجز، والناطق أكمل من الأخرس،فنحن نعلم أن الناطق بالمعاني والحروف أكمل ممن لا يكون ناطقًا إلا بالمعاني دون الحروف،وإذا كان

ص -541- الرب يمتنع أن يوصف بصفات النقص،ويجب اتصافه بصفات الكمال، ويمتنع أن يكون للمخلوق من صفات الكمال ما لا يكون للخالق، امتنع أن يكون موصوفًا بالكلام الناقص وأن يكون المخلوق أكمل منه في اتصافه بالكلام التام؛ ولهذا كان موسى بن عمران مفضلاً على غيره بتكليم الله إياه، كلمه كلامًا سمعه موسى من الله، فكان تكليمه له بصوته أفضل ممن أوحى إلى قلبه معاني مجردة لم يسمعها بأذنه‏.‏
وأما خامسا‏:‏ فلو لم يكن الكلام إلا معنى مجردًا لكان نصف القرآن كلام الله ونصفه ليس كلام الله، فالمعنى كلام الله والألفاظ ليست كلام الله، وهذا خلاف المعلوم من دين المسلمين؛ ولهذا يفرقون بين القرآن الذي هو كلام الله وبين ما أوحاه إلى نبيه من المعاني المجردة، ويعلمون أن جبريل نزل عليه بالقرآن كله، ليس لجبريل ولا لمحمد منه إلا التبليغ والأداء، فهذا رسوله من الملائكة، وهذا رسوله من البشر‏.‏
ولهذا أضافه الله إلى هذا تارة، وإلى هذا تارة بلفظ الرسول، كما قال‏:‏ ‏{‏إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ‏}‏ الآية ‏[‏الحاقة‏:‏ 40، 41‏]‏، فهذا محمد، وقال‏:‏ ‏{‏إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏19 21‏]‏، فهذا جبريل‏.‏
وقد ظن بعض الغالطين أن إضافته إلى الرسول تقتضي أنه أنشأ حروفه وهذا خطأ؛ لأنه لو كان جبريل أو محمد هو الذي أنشأ لفظه ونظمه امتنع أن

ص -542- يكون الآخر الذي أنشأ ذلك، فلما أضافه إلى هذا تارة، وإلى هذا تارة، علم أنه أضافه إليه لأنه بلغه وأداه لا لأنه أنشأه وابتداه، لا لفظه ولا معناه؛ ولهذا قال‏:‏ ‏{‏لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ولم يقل‏:‏ لقول ملك ولا نبي‏.‏ فذكر ذلك بلفظ الرسول ليبين أنه يبلغ عن غيره، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ‏}‏ ‏[‏المائدة‏:‏67‏]‏، وفي السنن أن النبي صلى الله عليه وسلم كان يعرض نفسه على الناس في الموسم ويقول‏:‏‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي، فإن قريشًا قد منعوني أن أبلغ كلام ربي‏"‏‏.‏
وأيضًا، فإن قوله‏:‏ ‏{‏إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ عائد إلى القرآن فتناوله للفظ كتناوله للمعنى، والقرآن اسم لهما جميعًا، ولهذا إذا فسره المفسر، وترجمه المترجم، لم يقل لتفسيره وترجمته إنه قرآن، بل اتفق المسلمون على جواز مس المحدث لكتب التفسير، واتفقوا على أنه لا تجوز الصلاة بتفسيره وكذلك ترجمته بغير العربية عند عامة أهل العلم، والقول المروي عن أبي حنيفة قيل‏:‏ إنه رجع عنه، وقيل‏:‏ إنه مشروط بتسمية الترجمة قرآنا‏.‏ وبكل حال فتجويز إقامة الترجمة مقامه في بعض الأحكام لا يقتضي تناول اسمه لها، كما أن القيمة إذا أخرجت من الزكاة عن الإبل والبقر والغنم لم تسم إبلاً، ولا بقرًا، ولا غنمًا، بل تسمى باسمها كائنة ما كانت‏.‏
وكذلك لفظ التكبير في الصلاة،إذا عدل عنه إلى لفظ التسبيح ونحوه،وقيل‏:‏إن الصلاة تنعقد بذلك كما يقوله أبو حنيفة لم يقل‏:‏إن ذلك لفظ تكبير،

ص -543- فكذلك إذ قدر أنا ترجمنا القرآن ترجمة جائزة لم يقل‏:‏ إن الترجمة قرآن، ولم نسمها قرآنًا، فلو كان القرآن إنما كان كلام الله لأجل المعنى فقط ولفظه ونظمه ليس كلام الله، بل سمى بذلك لدلالته على كلام الله، كان ما شارك هذا اللفظ والنظم من الدلالة مشاركًا له في الاسم والحكم، فكان يجب تسميته، قرآنا وإثبات أحكام القرآن له، والكلام على هذا مبسوط في موضع آخر‏.‏
الوجه التاسع‏:‏أن هذا القرآن الذي يقرأه المسلمون هو كلام الله الذي أنزله على نبيه، كما ثبت ذلك بالنص وإجماع المسلمين، وقد كفر الله من قال‏:‏ إنه قول البشر، ووعده أنه سيصليه سقر، في قوله‏:‏ ‏{‏ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا‏}‏إلى قوله‏:‏‏{‏إِنَّهُ فَكَّرَ وَقَدَّرَ فَقُتِلَ كَيْفَ قَدَّرَ ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ثُمَّ نَظَرَ ثُمَّ عَبَسَ وَبَسَرَ ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ كما أراده الله بقوله‏:‏ ‏{‏إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ‏[‏الحاقة‏:‏40‏]‏، فإنه لو أراد أن البشر بلغوه عن غيرهم كما يتعلمه الناس بعضهم من بعض لم يكن هذا باطلاً، وإنما أراد أن البشر أحدثوه وأنشؤوه عنه‏.‏
فمن جعل لفظه ونظمه من إحداث محمد، فقد جعل نصفه قول البشر، ومن جعله من إحداث جبريل، فقد جعل نصفه قول الملائكة، ومن جعله

ص -544- مخلوقًا في الهواء أو غيره جعله كلامًا لذلك الهواء‏.‏ وكفر من قال‏:‏ إنه قول الملك، أو قول الهواء، أو الشجر، بل كفر من قال‏:‏ إنه قول البشر، فدل ذلك على أنه ليس شىء من القرآن لا لفظه، ولا معناه من قول أحد من المخلوقين ولا من كلامه، بل هو كلام الله تعالى، وأيضًا فالإشارة في قوله‏:‏‏{‏إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏لا تعود إلى المعنى دون اللفظ، بل إليهما‏.‏
الوجه العاشر‏:‏وهو أن الله أخبر أن القرآن منزل من الله، كما قال‏:‏ ‏{‏وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏‏[‏الأنعام‏:‏114‏]‏، وقال‏:‏ ‏{‏قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏، وقال‏:‏‏{‏تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏‏[‏الزمر‏:‏1‏]‏، الضمير يتناول اللفظ والمعنى جميعًا لا سيما ما في قوله‏:‏ ‏{‏تَنزِيلُ الْكِتَابِ‏}‏فإن الكتاب عند من يقول‏:‏ إن كلام الله هو المعنى دون الحروف اسم للنظم العربي، والكلام عنده اسم للمعنى، والقرآن مشترك بينهما، فلفظ الكتاب يتناول اللفظ العربي باتفاق الناس‏.‏
فإذا أخبر أن ‏{‏تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ‏}‏علم أن النظم العربي منزل من الله وذلك يدل على ما قال السلف‏:‏ إنه منه بدأ،أي هو الذي تكلم به، وهذا جواب مختصر عن سؤال السائل بحسب ما احتملته هذه الورقة؛ إذ الكلام على ذلك مبسوط في مواضع أخر، والله أعلم‏.‏ والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليمًا كثيرًا، وحسبنا الله ونعم الوكيل‏.


الرسالة العرشية

الجزء السادس

الرسالة العرشية

ص -545- سئل شيخ الإسلام أبو العباس أحمد بن عبد الحليم بن عبد السلام العالم الرباني والعابد النوراني ابن تيمية الحراني أيده الله تعالى‏:‏
ما تقول في العرش هل هو كرى أم لا‏؟‏ وإذا كان كريًا والله من ورائه محيط به بائن عنه، فما فائدة أن العبد يتوجه إلى الله تعالى حين دعائه وعبادته، فيقصد العلو دون غيره، ولا فرق حينئذ وقت الدعاء بين قصد جهة العلو، وغيرها من الجهات التي تحيط بالداعي‏؟‏ ومع هذا نجد في قلوبنا قصدًا يطلب العلو لا يلتفت يمنة ولا يسرة، فأخبرنا عن هذه الضرورة التي نجدها في قلوبنا، وقد فطرنا عليها‏.‏
وابسط لنا الجواب في ذلك بسطًا شافيًا، يزيل الشبهة ويحقق الحق إن شاء الله أدام الله النفع بكم وبعلومكم آمين‏.‏
فأجاب رحمه الله تعالى‏:‏
الحمد لله رب العالمين، الجواب عن هذا السؤال بثلاث مقامات‏:‏

ص -546- أحدها‏:‏
إنه لقائل أن يقول‏:‏ لم يثبت بدليل يعتمد عليه أن العرش فلك من الأفلاك المستديرة الكرية الشكل، لا بدليل شرعي، ولا بدليل عقلي‏.‏
وإنما ذكر هذا طائفة من المتأخرين، الذين نظروا في علم الهيئة وغيرها من أجزاء الفلسفة، فرأوا أن الأفلاك تسعة، وأن التاسع وهو الأطلس محيط بها، مستدير كاستدارتها، وهو الذي يحركها الحركة المشرقية، وإن كان لكل فلك حركة تخصه غير هذه الحركة العامة، ثم سمعوا في أخبار الأنبياء صلوات الله وسلامه عليهم ذكر عرش الله، وذكر كرسيه، وذكر السموات السبع، فقالوا بطريق الظن‏:‏إن العرش هو‏:‏الفلك التاسع، لاعتقادهم أنه ليس وراء التاسع شىء، إما مطلقًا وإما أنه ليس وراءه مخلوق‏.‏
ثم إن منهم من رأى أن التاسع هو الذي يحرك الأفلاك كلها، فجعلوه مبدأ الحوادث، وزعموا أن الله يحدث فيه ما يقدره في الأرض، أو يحدثه في النفس التي زعموا أنها متعلقة به، أو في العقل الذي زعموا أنه الذي صدر عنه هذا الفلك، وربما سماه بعضهم الروح، وربما جعل بعضهم النفس هي‏:‏الروح، وربما جعل بعضهم النفس هي‏:‏ اللوح المحفوظ، كما جعل العقل هو‏:‏القلم‏.‏
وتارة يجعلون الروح هو العقل الفعال العاشر الذي لفلك القمر،

ص -547- والنفس المتعلقة به، وربما جعلوا ذلك بالنسبة إلى الحق سبحانه كالدماغ بالنسبة إلى الإنسان، يقدر فيه ما يفعله قبل أن يكون، إلى غير ذلك من المقالات التي قد شرحناها، وبينا فسادها في غير هذا الموضع‏.‏
ومنهم من يدعي أنه علم ذلك بطريق الكشف والمشاهدة، ويكون كاذبًا فيما يدعيه وإنما أخذ ذلك عن هؤلاء المتفلسفة تقليدًا لهم، أو موافقة لهم على طريقتهم الفاسدة، كما فعل أصحاب رسائل إخوان الصفا وأمثالهم‏.‏
وقد يتمثل في نفسه ما تقلده عن غيره فيظنه كشفًا، كما يتخيل النصراني التثليث الذي يعتقده، وقد يرى ذلك في منامه فيظنه كشفًا، وإنما هو تخيل لما اعتقده، وكثير من أرباب الاعتقادات الفاسدة إذا ارتاضوا صقلت الرياضة نفسوهم، فتتمثل لهم اعتقاداتهم، فيظنونها كشفًا، وقد بسطنا الكلام على هذا في غير هذا الموضع‏.‏
والمقصود هنا أن ما ذكروه من أن العرش هو الفلك التاسع قد يقال‏:‏ إنه ليس لهم عليه دليل لا عقلي، ولا شرعي‏.‏
أما العقلي‏:‏ فإن أئمة الفلاسفة مصرحون بأنه لم يقم عندهم دليل على أنه ليس وراء الفلك التاسع شىء آخر، بل ولا قام عندهم دليل على أن الأفلاك هي تسعة فقط، بل يجوز أن تكون أكثر من ذلك، ولكن دلتهم الحركات المختلفة، والكسوفات ونحو ذلك على ما ذكروه، وما لم يكن لهم دليل على ثبوته فهم لا يعلمون لا ثبوته ولا انتفاءه‏.‏

ص -548- مثال ذلك‏:‏أنهم علموا أن هذا الكوكب تحت هذا، بأن السفلي يكسف العلوي من غير عكس، فاستدلوا بذلك على أنه في فلك فوقه، كما استدلوا بالحركات المختلفة، على أن الأفلاك مختلفة، حتى جعلوا في الفلك الواحد عدة أفلاك، كفلك التدوير وغيره‏.‏
فأما ما كان موجودًا فوق هذا ولم يكن لهم ما يستدلون به على ثبوته‏:‏ فهم لا يعلمون نفيه ولا إثباته بطريقهم‏.‏
وكذلك قول القائل‏:‏ إن حركة التاسع مبدأ الحوادث خطأ، وضلال على أصولهم، فإنهم يقولون‏:‏ إن الثامن له حركة تخصه بما فيه من الثوابت، ولتلك الحركة قطبان غير قطبي التاسع، وكذلك السابع، والسادس‏.‏
وإذا كان لكل فلك حركة تخصه والحركات المختلفة هي سبب الأشكال الحادثة المختلفة الفلكية، وتلك الأشكال سبب الحوادث السفلية كانت حركة التاسع جزء السبب، كحركة غيره‏.‏ فالأشكال الحادثة في الفلك لمقارنة الكوكب الكوكب، في درجة واحدة‏.‏ ومقابلته له إذا كان بينهما نصف الفلك، وهو مائة وثمانون درجة‏.‏ و تثليثه له إذا كان بينهما ثلث الفلك وهو مائة وعشرون درجة، وتربيعه له إذا كان بينهما ربعه تسعون درجة، وتسديسه له إذا كان بينهما سدس الفلك ستون درجة، وأمثال ذلك من الأشكال إنما حدثت بحركات مختلفة، وكل حركة ليست عين الأخرى، إذ حركة الثامن التي تخصه ليست عين

ص -549- حركة التاسع، وإن كان تابعًا له في الحركة الكلية، كالإنسان المتحرك في السفينة إلى خلاف حركتها‏.‏
وكذلك حركة السابع التي تخصه، ليست عن التاسع ولا عن الثامن، وكذلك سائر الأفلاك‏.‏ فإن حركة كل واحد التي تخصه ليست عما فوقه من الأفلاك، فكيف يجوز أن يجعل مبدأ الحوادث كلها مجرد حركة التاسع ‏!‏‏!‏ كما زعمه من ظن أن العرش كثيف والفلك التاسع عندهم بسيط متشابه الأجزاء، لا اختلاف فيه أصلا، فكيف يكون سببًا لأمور مختلفة، لا باعتبار القوابل وأسباب أخر‏؟‏
ولكن هم قوم ضالون، يجعلونه مع هذا ثلاثمائة وستين درجة، ويجعلون لكل درجة من الأثر ما يخالف الأخرى، لا باختلاف القوابل، كمن يجىء إلى ماء واحد فيجعل لبعض جزئيه من الأثر ما يخالف الآخر، لا بحسب القوابل؛ بل يجعل أحد أجزائه مسخنًا، والآخر مبردًا، والآخر مسعدًا، والآخر مشقيًا، وهذا مما يعلمون هم وكل عاقل أنه باطل وضلال‏.‏
وإذا كان هؤلاء ليس عندهم ما ينفي وجود شىء آخر فوق الأفلاك التسعة، كان الجزم بأن ما أخبرت به الرسل هو أن العرش هو الفلك التاسع رجمًا بالغيب، وقولاً بلا علم‏.‏
هذا كله بتقدير ثبوت الأفلاك التسعة على المشهور عند أهل الهيئة، إذ في ذلك من النزاع والاضطراب،وفي أدلة ذلك ما ليس هذا موضعه، وإنما نتكلم على

ص -550- هذا التقدير، وأيضًا‏:‏ فالأفلاك في أشكالها، وإحاطة بعضها ببعض من جنس واحد؛ فنسبة السابع إلى السادس، كنسبة السادس إلى الخامس، وإذا كان هناك فلك تاسع فنسبته إلى الثامن كنسبة الثامن إلى السابع‏.‏
وأما العرش فالأخبار تدل على مباينته لغيره من المخلوقات، وأنه ليس نسبته إلى بعضها كنسبة بعضها إلى بعض، قال الله تعالى‏:‏‏{‏الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ‏}‏الآية ‏[‏غافر‏:‏7‏]‏، وقال سبحانه‏:‏‏{‏وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ‏}‏‏[‏الحاقة‏:‏ 17‏]‏، فأخبر أن للعرش حملة اليوم ويوم القيامة، وأن حملته ومن حوله يسبحون ويستغفرون للمؤمنين‏.‏
ومعلوم أن قيام فلك من الأفلاك بقدرة الله تعالى كقيام سائر الأفلاك، لا فرق في ذلك بين كرة وكرة، وإن قدر أن لبعضها ملائكة في نفس الأمر تحملها، فحكمه حكم نظيره، قال تعالى‏:‏ ‏{‏وَتَرَى الْمَلَائِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ‏}‏الآية ‏[‏الزمر‏:‏75‏]‏‏.‏
فذكر هنا أن الملائكة تحف من حول العرش، وذكر في موضع آخر أن له حملة، وجمع في موضع ثالث بين حملته ومن حوله، فقال‏:‏ ‏{‏الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ‏}‏
وأيضًا، فقد أخبر أن عرشه كان على الماء قبل أن يخلق السموات والأرض،كما قال تعالى‏:‏‏{‏وَهُوَ الَّذِي خَلَق السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء‏}‏‏[‏هود‏:‏7‏]‏‏.‏

ص -551- وقد ثبت في صحيح البخاري وغيره،عن عمران بن حُصَيْن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كان الله ولم يكن شىء غيره، وكان عرشه على الماء، وكتب في الذكر كل شىء، وخلق السموات والأرض‏"‏، وفي رواية له‏:‏‏"‏كان الله ولم يكن شىء قبله، وكان عرشه على الماء،ثم خلق السموات والأرض، وكتب في الذكر كل شىء‏"‏، وفي رواية لغيره صحيحة‏:‏ ‏"‏كان الله ولم يكن شىء معه، وكان عرشه على الماء، ثم كتب في الذكر كل شىء‏"‏ وثبت في صحيح مسلم، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة وكان عرشه على الماء‏"‏ وهذا التقدير بعد وجود العرش وقبل خلق السموات والأرض بخمسين ألف سنة‏.‏
وهو سبحانه وتعالى متمدح بأنه ذو العرش، كقوله سبحانه‏:‏‏{‏قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلاً‏}‏‏[‏الإسراء‏:‏24‏]‏، وقوله تعالى‏:‏ ‏{‏رَفِيعُ الدَّرَجَاتِ ذُو الْعَرْشِ يُلْقِي الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ لِيُنذِرَ يَوْمَ التَّلَاقِ هُم بَارِزُونَ لَا يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَيْءٌ لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ‏}‏‏[‏غافر‏:‏15، 16‏]‏، وقال تعالى‏:‏‏{‏وَهُوَ الْغَفُورُ الْوَدُودُ ذُو الْعَرْشِ الْمَجِيدُ فَعَّالٌ لِّمَا يُرِيدُ‏}‏‏[‏البروج‏:‏ 14 16‏]‏، وقد قرئ ‏{‏الْمَجِيدُ‏}‏ بالرفع صفة لله، وقرئ بالخفض صفة للعرش‏.‏ وقال تعالى‏:‏ ‏{‏قُلْ مَن رَّبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ ّ‏}‏ ‏[‏المؤمنون‏:‏ 86، 87‏]‏، فوصف العرش بأنه مجيد وأنه عظيم، وقال

ص -552- تعالى‏:‏ ‏{‏فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ‏}‏‏[‏المؤمنون 116‏]‏، فوصفه بأنه كريم أيضًا‏.‏
وكذلك في الصحيحين عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم كان يقول عند الكرب‏:‏‏"‏لا إله إلا الله العظيم الحليم، لا إله إلا الله رب العرش العظيم، لا إله إلا الله رب السموات ورب الأرض رب العرش الكريم‏"‏، فوصفه في الحديث بأنه عظيم، وكريم أيضًا‏.‏
فقول القائل المنازع‏:‏ إن نسبة الفلك الأعلى إلى ما دونه كنسبة الآخر إلى ما دونه، لو كان العرش من جنس الأفلاك، لكانت نسبته إلى ما دونه كنسبة الآخر إلى ما دونه، وهذا لا يوجب خروجه عن الجنس وتخصيصه بالذكر، كما لم يوجب ذلك تخصيص سماء دون سماء، وإن كانت العليا بالنسبة إلى السفلى كالفلك على قول هؤلاء، وإنما امتاز عما دونه بكونه أكبر، كما تمتاز السماء العليا عن الدنيا، بل نسبة السماء إلى الهواء، ونسبة الهواء إلى الماء والأرض‏.‏ كنسبة فلك إلى فلك، ومع هذا فلم يخص واحدًا من هذه الأجناس عما يليه بالذكر، ولا بوصفه بالكرم والمجد والعظمة‏.‏ وقد علم أنه ليس سببًا لذواتها ولا لحركاتها، بل لها حركات تخصها، فلا يجوز أن يقال‏:‏ حركته هي سبب الحوادث، بل إن كانت حركة الأفلاك سببًا للحوادث، فحركات غيره التي تخصه أكثر، ولا يلزم من كونه محيطًا بها أن يكون أعظم من مجموعها، إلا إذا كان له من الغلظ ما يقاوم ذلك، وإلا فمن المعلوم أن

ص -553- الغليظ إذا كان متقاربًا، فمجموع الداخل أعظم من المحيط، بل قد يكون بقدره أضعافًا، بل الحركات المختلفة التي ليست عن حركته أكثر، لكن حركته تشملها كلها‏.‏
وقد ثبت في صحيح مسلم عن جويرية بنت الحارث، أن النبي صلى الله عليه وسلم دخل عليها، وكانت تسبح بالحصى من صلاة الصبح إلى وقت الضحى، فقال‏:‏ ‏"‏لقد قلت بعدك أربع كلمات لو وزنت بما قلتيه لوزنتهن‏:‏ سبحان الله عدد خلقه، سبحان الله زنة عرشه، سبحان الله رضي نفسه، سبحان الله مداد كلماته‏"‏، فهذا يبين أن زنة العرش أثقل الأوزان، وهم يقولون‏:‏ إن الفلك التاسع لا خفيف ولا ثقيل، بل يدل على أنه وحده أثقل ما يمثل به، كما أن عدد المخلوقات أكثر ما يمثل به‏.‏
وفي الصحيحين عن أبي سعيد قال‏:‏ جاء رجل من اليهود إلى النبي صلى الله عليه وسلم قد لُطِمَ وجهه، فقال‏:‏يا محمد،رجل من أصحابك لطم وجهي،فقال النبي صلى الله عليه وسلم‏:‏‏"‏ادعوه‏"‏ فدعوه، فقال‏:‏ ‏"‏لم لطمت وجهه‏؟‏‏"‏ فقال‏:‏ يا رسول الله، إني مررت بالسوق وهو يقول‏:‏ والذي اصطفى موسى على البشر ‏!‏ فقلت‏:‏ يا خبيث ‏!‏ وعلى محمد ‏؟‏ فأخذتني غضبة فلطمته، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تخيروا بين الأنبياء، فإن الناس يصعقون يوم القيامة فأكون أول من يفيق فإذا أنا بموسى آخذًا بقائمة من قوائم العرش، فلا أدري أفاق قبلى أم جوزي بصعقته‏"‏ فهذا فيه بيان أن للعرش قوائم،وجاء ذكر القائمة بلفظ الساق، والأقوال متشابهة في هذا الباب‏.‏

ص -554- وقد أخرجا في الصحيحين عن جابر قال‏:‏ سمعت النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏اهتز عرش الرحمن لموت سعد بن معاذ‏"‏ قال‏:‏ فقال رجل لجابر‏:‏ إن البراء يقول‏:‏ اهتز السرير، قال‏:‏ إنه كان بين هذين الحيين الأوس والخزرج ضغائن، سمعت نبي الله صلى الله عليه وسلم يقول‏:‏ ‏"‏اهتز عرش الرحمن لموت سعد بن معاذ‏"‏ ورواه مسلم في صحيحه من حديث أنس أن النبي صلى الله عليه وسلم قال وجنازة سعد موضوعة‏:‏‏"‏اهتز لها عرش الرحمن‏"‏‏.‏
وعندهم أن حركة الفلك التاسع دائمة متشابهة، ومن تأول ذلك على أن المراد به استبشار حملة العرش وفرحهم، فلابد له من دليل على ما قال، كما ذكره أبو الحسن الطبري وغيره، مع أن سياق الحديث ولفظه ينفي هذا الاحتمال‏.‏
وفي صحيح البخاري عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من آمن بالله ورسوله وأقام الصلاة، وآتى الزكاة وصام رمضان، كان حقًا على الله أن يدخله الجنة، هاجر في سبيل الله، أو جلس في أرضه التي ولد فيها‏"‏‏.‏ قالوا‏:‏ يا رسول الله، أفلا نبشر الناس بذلك‏؟‏ قال‏:‏‏"‏إن في الجنة مائة درجة أعدها الله للمجاهدين في سبيله، كل درجتين بينهما كما بين السماء والأرض، فإذا سألتم الله فاسألوه الفردوس، فإنه أوسط الجنة، وأعلى الجنة، وفوقه عرش الرحمن، ومنه تفجر أنهار الجنة‏"‏‏.‏
وفي صحيح مسلم عن أبي سعيد الخدري‏:‏ أن رسول الله صلى الله عليه وسلم

ص -555- قال‏:‏ ‏"‏يا أبا سعيد، من رضي بالله ربا، وبالإسلام دينًا، وبمحمد نبيًا، وجبت له الجنة‏"‏ فعجب لها أبو سعيد فقال‏:‏ أعدها علي يا رسول الله، ففعل، قال‏:‏ ‏"‏وأخرى يرفع الله بها العبد مائة درجة، ما بين كل درجتين كما بين السماء والأرض‏"‏ قال‏:‏ وما هي يا رسول الله ‏؟‏ قال‏:‏ ‏"‏الجهاد في سبيل الله‏"‏‏.‏
وفي صحيح البخاري‏:‏ أن أم الربيع بنت البراء وهي أم حارثة بن سُرَاقة أتت النبي صلى الله عليه وسلم فقالت‏:‏ يا نبي الله، ألا تحدثني عن حارثة وكان قتل يوم بدر أصابه سَهْمُ غَرْبٍ فإن كان في الجنة صبرت، وإن كان في غير ذلك اجتهدت عليه في البكاء‏.‏ قال‏:‏ ‏"‏يا أم حارثة، إنها جنان في الجنة، وإن ابنك أصاب الفردوس الأعلى‏"‏ ‏[‏وقوله‏:‏ سَهم غَرْب أي لا يعرف راميه‏]‏‏.‏
فهذا قد بين في الحديث الأول‏:‏ أن العرش فوق الفردوس الذي هو أوسط الجنة وأعلاها، وأن في الجنة مائة درجة، ما بين كل درجتين كما بين السماء والأرض، والفردوس أعلاها‏.‏ والحديث الثاني‏:‏ يوافقه في وصف الدرج المائة‏.‏ والحديث الثالث‏:‏ يوافقه في أن الفردوس أعلاها‏.‏
وإذا كان العرش فوق الفردوس، فلقائل أن يقول‏:‏ إذا كان كذلك كان في هذا من العلو والارتفاع ما لا يعلم بالهيئة، إذ لا يعلم بالحساب أن بين التاسع والأول كما بين السماء والأرض مائة مرة، وعندهم أن التاسع ملاصق للثامن، فهذا قد بين أن العرش فوق الفردوس، الذي هو أوسط الجنة وأعلاها‏.‏
وفي حديث أبي ذر المشهور قال‏:‏ قلت‏:‏ يا رسول الله، أيما أنزل عليك

ص -556- أعظم‏؟‏ قال‏:‏ ‏"‏آية الكرسي‏"‏ثم قال‏:‏ ‏"‏يا أبا ذر، ما السموات السبع مع الكرسي إلا كحَلَقَة ملقاة بأرض فَلاة، وفضل العرش على الكرسي كفضل الفلاة على الحلقة ‏"‏، والحديث له طرق، وقد رواه أبو حاتم بن حبان في صحيحه، وأحمد في المسند وغيرهما‏.‏
وقد استدل من استدل على أن العرش مقبب بالحديث الذي في سنن أبي داود وغيره عن جبير بن مطعم قال‏:‏ أتى رسول الله صلى الله عليه وسلم أعرابي فقال‏:‏ يا رسول الله، جهدت الأنفس، وجاع العيال، وهلك المال، فادع الله لنا، فإنا نستشفع بك على الله، ونستشفع بالله عليك، فسبح رسول الله صلى الله عليه وسلم حتى عرف ذلك في وجوه أصحابه، وقال‏:‏ ‏"‏ويحك ‏!‏ أتدري ما تقول‏؟‏ إن الله لا يستشفع به على أحد من خلقه، شأن الله أعظم من ذلك، إن الله على عرشه، وإن عرشه على سمواته وأرضه هكذا وقال بأصابعه مثل القبة ‏"‏ وفي لفظ‏:‏ ‏"‏وإن عرشه فوق سمواته، وسمواته فوق أرضه هكذا وقال بأصابعه مثل القبة‏"‏‏.‏
وهذا الحديث وإن دل على التقبيب، وكذلك قوله عن الفردوس أنها أوسط الجنة وأعلاها، مع قوله‏:‏ إن سقفها عرش الرحمن، وأن فوقها عرش الرحمن، والأوسط لا يكون الأعلى إلا في المستدير، فهذا لا يدل على أنه فلك من الأفلاك، بل إذا قدر أنه فوق الأفلاك كلها أمكن هذا فيه سواء قال القائل‏:‏ إنه محيط بالأفلاك، أو قال‏:‏ إنه فوقها وليس محيطًا بها، كما أن وجه الأرض فوق النصف الأعلى من الأرض، وإن لم يكن محيطًا بذلك‏.‏

ص -557- وقد قال إياس بن معاوية‏:‏ السماء على الأرض مثل القبة، ومعلوم أن الفلك مستدير مثل ذلك، لكن لفظ القبة يستلزم استدارة من العلو، ولا يستلزم استدارة من جميع الجوانب إلا بدليل منفصل‏.‏
ولفظ الفلك يدل على الاستدارة مطلقًا، كقوله تعالى‏:‏ ‏{‏وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏‏[‏الأنبياء‏:‏33‏]‏، وقوله تعالى‏:‏ ‏{‏لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏40‏]‏، يقتضى أنها في فلك مستدير مطلقًا، كما قال ابن عباس رضي الله عنهما‏:‏ في فلكة مثل فلكة المغزل‏.‏
وأما لفظ القبة، فإنه لا يتعرض لهذا المعنى، لا بنفي ولا إثبات، لكن يدل على الاستدارة من العلو، كالقبة الموضوعة على الأرض‏.‏
وقد قال بعضهم‏:‏ إن الأفلاك غير السموات، لكن رد عليه غيره هذا القول، بأن الله تعالى قال‏:‏ ‏{‏أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَاوَاتٍ طِبَاقًا وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا وَجَعَلَ الشَّمْسَ سِرَاجًا‏}‏ ‏[‏نوح‏:‏15، 16‏]‏، فأخبر أنه جعل القمر فيهن، وقد أخبر أنه في الفلك، وليس هذا موضع بسط الكلام في هذا‏.‏
وتحقيق الأمر فيه، وبيان أن ما علم بالحساب علماً صحيحًا لا ينافى ما جاء به السمع، وإن العلوم السمعية الصحيحة لا تنافى معقولاً صحيحًا، إذ قد بسطنا الكلام على هذا وأمثاله في غير هذا الموضع، فإن ذلك يحتاج إليه

ص -558- في هذا ونظائره مما قد أشكل على كثير من الناس، حيث يرون ما يقال‏:‏ إنه معلوم بالعقل، مخالفًا لما يقال‏:‏ إنه معلوم بالسمع، فأوجب ذلك إن كذبت كل طائفة بما لم تحط بعلمه، حتى آل الأمر بقوم من أهل الكلام إلى أن تكلموا في معارضة الفلاسفة في ‏[‏الأفلاك‏]‏ بكلام ليس معهم به حجة، لا من شرع ولا من عقل، وظنوا أن ذلك الكلام من نصر الشريعة، وكان ما جحدوه معلومًا بالأدلة الشرعية أيضًا‏.‏
وأما المتفلسفة وأتباعهم، فغايتهم أن يستدلوا بما شاهدوه من الحسيات، ولا يعلمون ما وراء ذلك، مثل أن يعلموا أن البخار المتصاعد ينعقد سحابًا، وأن السحاب إذا اصطك حدث عنه صوت، ونحو ذلك، لكن علمهم بهذا كعلمهم بأن المني يصير في الرحم، لكن ما الموجب لأن يكون المني المتشابه الأجزاء تخلق منه هذه الأعضاء المختلفة، والمنافع المختلفة، على هذا الترتيب المحكم المتقن الذي فيه من الحكمة والرحمة ما بهر الألباب‏.‏
وكذلك ما الموجب لأن يكون هذا الهواء، أو البخار منعقدًا سحابًا مقدرًا بقدر مخصوص في وقت مخصوص على مكان مختص به ‏؟‏ وينزل على قوم عند حاجتهم إليه فيسقيهم بقدر الحاجة لا يزيد فيهلكوا ولا ينقص فيعوزوا ‏؟‏ وما الموجب لأن يساق إلى الأرض الجرز التي لا تمطر، أو تمطر مطرًا لا يغنيها كأرض مصر إذ كان المطر القليل لا يكفيها، والكثير يهدم أبنيتها قال تعالى‏:‏‏{‏أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاء إِلَى الْأَرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعًا تَأْكُلُ مِنْهُ أَنْعَامُهُمْ وَأَنفُسُهُمْ أَفَلَا يُبْصِرُونَ‏}‏‏[‏السجدة‏:‏27‏]‏‏.‏

ص -559- وكذلك السحاب المتحرك، وقد علم أن كل حركة فإما أن تكون قسرية وهي تابعة للقاسر، أو طبيعية‏.‏ وإنما تكون إذا خرج المطبوع عن مركزه فيطلب عوده إليه، أو إرادية، وهي الأصل، فجميع الحركات تابعة للحركة الإرادية التي تصدر عن ملائكة الله تعالى، التي هي ‏{‏فَالْمُدَبِّرَاتِ أَمْرًا‏}‏‏[‏النازعات‏:‏5‏]‏، و‏{‏فَالْمُقَسِّمَاتِ أَمْرًا‏}‏‏[‏ الذاريات‏:‏4‏]‏، وغير ذلك مما أخبر الله به عن الملائكة، وفي المعقول ما يصدق ذلك‏.‏
فالكلام في هذا وأمثاله له موضع غير هذا‏.‏
والمقصود هنا أن نبين أن ما ذكر في السؤال زائل على كل تقدير، فيكون الكلام في الجواب مبنيًا على حجج علمية لا تقليدية، ولا مسلمة، وإذا بينا حصول الجواب على كل تقدير كما سنوضحه لم يضرنا بعد ذلك أن يكون بعض التقديرات هو الواقع وإن كنا نعلم ذلك لكن تحرير الجواب على تقدير دون تقدير، وإثبات ذلك فيه طول لا يحتاج إليه هنا؛ فإن الجواب إذا كان حاصلاً على كل تقدير كان أحسن وأوجز‏.‏
المقام الثاني‏:‏
أن يقال‏:‏ العرش سواء كان هو الفلك التاسع، أو جسمًا محيطًا بالفلك التاسع، أو كان فوقه من جهة وجه الأرض غير محيط به،أو قيل فيه غير ذلك،فيجب أن يعلم أن العالم العلوي والسفلي بالنسبة إلى الخالق تعالى في غاية الصغر،

ص -560- كما قال تعالى‏:‏‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏‏[‏ الزمر‏:‏ 67‏]‏‏.‏
وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقبض الله تبارك وتعالى الأرض يوم القيامة، ويطوي السماء بيمينه، ثم يقول‏:‏ أنا الملك أين ملوك الأرض ‏؟‏ ‏"‏‏.‏
وفي الصحيحين واللفظ لمسلم عن عبد الله بن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يطوي الله السموات يوم القيامة، ثم يأخذهن بيده اليمنى، ثم يقول‏:‏ أنا الملك، أين الجبارون ‏؟‏ أين المتكبرون‏؟‏ ثم يطوي الأرضين بشماله، ثم يقول‏:‏ أنا الملك، أين الجبارون، أين المتكبرون‏؟‏‏"‏ ‏[‏في المطبوعة تكرر لفظ الحديث عن عبد الله بن عمر، وهو خطأ، لأنه لم يرو في الصحيحين بهذا الإسناد، ولعله ناتج عن اضطراب في الطباعة ولذلك حذفناه‏]‏‏.‏
وفي لفظ في الصحيح عن عبد الله بن مِقْسَم‏:‏ أنه نظر إلى عبد الله بن عمر كيف يحكي أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يأخذ الله سمواته وأرضه بيده، ويقول‏:‏ أنا الملك ويقبض أصابعه ويبسطها‏:‏ أنا الملك‏"‏، حتى نظرت إلى المنبر يتحرك من أسفل شىء منه، حتى إني أقول‏:‏ أساقط هو برسول الله صلى الله عليه وسلم‏؟‏‏!‏‏.‏

ص -561- وفي لفظ قال‏:‏ رأيت رسول الله صلى الله عليه وسلم على المنبر وهو يقول‏:‏ ‏"‏يأخذ الجبار سمواته وأرضه، وقبض بيده وجعل يقبضها ويبسطها ويقول‏:‏ أنا الرحمن، أنا الملك، أنا القدوس، أنا السلام، أنا المؤمن، أنا المهيمن، أنا العزيز، أنا الجبار، أنا المتكبر، أنا الذي بدأت الدنيا ولم تكن شيئًا، أنا الذي أعدتها، أين المتكبرون‏؟‏ أين الجبارون‏؟‏‏"‏ وفي لفظ‏:‏ ‏"‏أين الجبارون‏؟‏ أين المتكبرون‏؟‏‏"‏ ويميل رسول الله صلى الله عليه وسلم على يمينه، وعلى شماله، حتى نظرت إلى المنبر يتحرك من أسفل شىء منه، حتى إني لأقول‏:‏ أساقط هو برسول الله صلى الله عليه وسلم‏؟‏‏.‏
والحديث مروي في الصحيح والمسانيد وغيرها بألفاظ يصدق بعضها بعضًا، وفي بعض ألفاظه قال‏:‏ قرأ على المنبر‏:‏ ‏{‏وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ‏}‏الآية ‏[‏ الزمر‏:‏67‏]‏‏.‏ قال‏:‏‏"‏مطوية في كفه يرمي بها كما يرمي الغلام بالكرة ‏"‏ وفي لفظ‏:‏ ‏"‏يأخذ الجبار سمواته وأرضه بيده فيجعلها في كفه، ثم يقول بهما هكذا كما تقول الصبيان بالكرة‏:‏ أنا الله الواحد‏!‏‏"‏‏.‏
وقال ابن عباس‏:‏ يقبض الله عليهما فما ترى طرفاهما بيده، وفي لفظ عنه‏:‏ ‏"‏ما السموات السبع والأرضون السبع وما فيهن وما بينهن في يد الرحمن، إلا كخردلة في يد أحدكم‏"‏، وهذه الآثار معروفة في كتب الحديث‏.‏
وفي الصحيحين عن عبد الله بن مسعود قال‏:‏ أتى النبي صلى الله عليه وسلم

ص -562- رجل من اليهود فقال‏:‏ يا محمد، إن الله يجعل السموات على أصبع، والأرضين على أصبع، والجبال على أصبع، والماء والثرى على أصبع، وسائر الخلق على أصبع، فيهزهن، فيقول‏:‏ أنا الملك، أنا الملك، قال‏:‏ فضحك النبي صلى الله عليه وسلم حتى بدت نواجذه تصديقًا لقول الحبر، ثم قرأ‏:‏‏"‏‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏‏"‏ الآية ‏[‏الزمر‏:‏67‏]‏‏.‏
ففي هذه الآية والأحاديث الصحيحة المفسرة لها المستفيضة التي اتفق أهل العلم على صحتها وتلقيها بالقبول ما يبين أن السموات والأرض وما بينهما بالنسبة إلى عظمة الله تعالى، أصغر من أن تكون مع قبضه لها إلا كالشىء الصغير في يد أحدنا، حتى يدحوها كما تدحى الكرة‏.‏
قال عبد العزيز بن عبد الله بن أبي سلمة الماجَشُون الإمام نظير مالك في كلامه المشهور الذي رد فيه على الجهمية ومن خالفها ومن أول كلامه قال ‏:‏ فأما الذي جحد ما وصف الرب من نفسه تعمقًا وتكلفًا، فقد استهوته الشياطين في الأرض حيران، فصار يستدل بزعمه على جحد ما وصف الرب وسمى من نفسه، بأن قال‏:‏ لابد إن كان له كذا من أن يكون له كذا، فعمي عن البين بالخفي، فجحد ما سمى الرب من نفسه، بصمت الرب عما لم يسم منها، فلم يزل يملي له الشيطان حتى جحد قول الله تعالى‏:‏‏{‏وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ‏}‏‏[‏ القيامة‏:‏22، 23‏]‏، فقال‏:‏ لا يراه أحد يوم القيامة، فجحد والله أفضل كرامة الله التي أكرم بها أولياءه يوم القيامة، من النظر إلى وجهه ونضرته

ص -563- إياهم‏:‏ ‏{‏فِي مَقْعَدِ صِدْقٍ عِندَ مَلِيكٍ مُّقْتَدِرٍ‏}‏‏[‏القمر‏:‏55‏]‏، وقد قضى أنهم لا يموتون، فهم بالنظر إليه ينضرون‏.‏
إلى أن قال‏:‏ وإنما جحد رؤية الله يوم القيامة إقامة للحجة الضالة المضلة؛ لأنه قد عرف أنه إذا تجلى لهم يوم القيامة، رأوا منه ما كانوا به قبل ذلك مؤمنين، وكان له جاحدًا‏.‏ وقال المسلمون‏:‏ يا رسول الله، هل نرى ربنا يوم القيامة‏؟‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏هل تضارون في رؤية الشمس ليس دونها سحاب‏؟‏‏"‏قالوا‏:‏ لا‏.‏ قال‏:‏‏"‏فهل تضارون في رؤية القمر ليلة البدر ليس دونه سحاب‏؟‏‏"‏ قالوا‏:‏ لا‏.‏ قال‏:‏ ‏"‏فإنكم ترون ربكم كذلك‏"‏‏.‏
وقال رسول الله صلى الله عليه وسلم‏:‏‏"‏لا تمتلئ النار حتى يضع الجبار فيها قدمه فتقول‏:‏ قط، قط، وينزوي بعضها إلى بعض ‏"‏، وقال لثابت بن قيس‏:‏ ‏"‏قد ضحك الله مما فعلت بضيفك البارحة‏"‏، وقال فيما بلغنا عنه‏:‏‏"‏إن الله يضحك من أزْلِكُم وقنوطكم وسرعة إجابتكم‏"‏، وقال له رجل من العرب‏:‏ إن ربنا ليضحك‏؟‏ قال‏:‏ ‏"‏نعم‏"‏ قال‏:‏ لن نعدم من رب يضحك خيرًا‏.‏ في أشباه لهذا مما لم نحصه‏.‏
وقال تعالى‏:‏‏{‏وَهُوَ السَّمِيعُ البَصِيرُ‏}‏‏[‏الشورى‏:‏11‏]‏، ‏{‏وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا‏}‏‏[‏الطور‏:‏48‏]‏، وقال‏:‏ ‏{‏وَلِتُصْنَعَ عَلَى عَيْنِي‏}‏‏[‏طه‏:‏39‏]‏، وقال‏:‏ ‏{‏مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏‏[‏ص‏:‏75‏]‏، وقال‏:‏ ‏{‏وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏الزمر‏:‏67‏]‏‏.‏

ص -564- فوالله ما دلهم على عظم ما وصف به نفسه، وما تحيط به قبضته، إلا صغر نظيرها منهم عندهم إن ذلك الذي ألقى في روعهم، وخلق على معرفته قلوبهم فما وصف الله من نفسه وسماه على لسان رسوله سميناه كما سماه، ولم نتكلف منه علم ماسواه، لا هذا، ولا هذا، لا نجحد ما وصف، ولا نتكلف معرفة ما لم يصف انتهى‏.‏ وإذا كان كذلك، فإذا قدر أن المخلوقات كالكرة، وهذا قبضه لها ورميه بها، وإنما بين لنا من عظمته وصف المخلوقات بالنسبة إليه ما يعقل نظيره منا‏.‏
ثم الذي في القرآن والحديث يبين أنه إن شاء قبضها وفعل بها ما ذكر كما يفعل ذلك في يوم القيامة، وإن شاء لم يفعل ذلك، فهو قادر على أن يقبضها ويدحوها كالكرة، وفي ذلك من الإحاطة بها ما لا يخفى، وإن شاء لم يفعل ذلك، وبكل حال فهو مباين لها ليس بمحايث لها‏.‏
ومن المعلوم أن الواحد منا ولله المثل الأعلى إذا كان عنده خردلة، إن شاء قبضها فأحاطت بها قبضته، وإن شاء لم يقبضها بل جعلها تحته، فهو في الحالتين مباين لها، وسواء قدر أن العرش هو محيط بالمخلوقات كإحاطة الكرة بما فيها أو قيل‏:‏ إنه فوقها وليس محيطًا بها، كوجه الأرض الذي نحن عليه بالنسبة إلى جوفها، وكالقبة بالنسبة إلى ما تحتها، أو غير ذلك‏.‏
فعلى التقديرين، يكون العرش فوق المخلوقات، والخالق سبحانه وتعالى فوقه، والعبد في توجهه إلى الله يقصد العلو دون التحت، وتمام هذا ببيان‏:‏

ص -565- المقام الثالث‏:‏
وهو أن نقول‏:‏ لا يخلو إما أن يكون العرش كريا كالأفلاك، ويكون محيطًا بها، وإما أن يكون فوقها وليس هو كريا، فإن كان الأول، فمن المعلوم باتفاق من يعلم هذا أن الأفلاك مستديرة كرية الشكل، وأن الجهة العليا هي جهة المحيط، وهي المحدب، وأن الجهة السفلى هو المركز، وليس للأفلاك إلاجهتان‏:‏ العلو والسفل فقط‏.‏
وأما الجهات الست فهي الحيوان، فإن له ست جوانب، يؤم جهة فتكون أمامه، ويخلف أخرى فتكون خلفه، وجهة تحاذى يمينه، وجهة تحاذي شماله، وجهة تحاذي رأسه، وجهة تحاذي رجليه، وليس لهذه الجهات الست في نفسها صفة لازمة، بل هي بحسب النسبة والإضافة، فيكون يمين هذا ما يكون شمال هذا، ويكون أمام هذا ما يكون خلف هذا، ويكون فوق هذا ما يكون تحت هذا‏.‏
لكن جهة العلو والسفل للأفلاك لا تتغير، فالمحيط هو العلو والمركز هو السفل، مع أن وجه الأرض التي وضعها الله للأنام، وأرساها بالجبال، هو الذي عليه الناس والبهائم والشجر والنبات، والجبال والأنهار الجارية‏.‏
فأما الناحية الأخرى من الأرض فالبحر محيط بها، وليس هناك شىء من الآدميين وما يتبعهم، ولو قدر أن هناك أحدًا لكان على ظهر الأرض ولم يكن

ص -566- من في هذه الجهة تحت من في هذه الجهة، ولا من في هذه تحت من في هذه، كما أن الأفلاك محيطة بالمركز، وليس أحد جانبي الفلك تحت الآخر، ولا القطب الشمالي تحت الجنوبى، ولا بالعكس‏.‏
وإن كان الشمالي هو الظاهر لنا فوق الأرض وارتفاعه بحسب بعد الناس عن خط الاستواء، فما كان بعده عن خط الاستواء ثلاثين درجة مثلاً كان ارتفاع القطب عنده ثلاثين درجة، وهو الذي يسمى عرض البلد، فكما أن جوانب الأرض المحيطة بها وجوانب الفلك المستديرة ليس بعضها فوق بعض ولا تحته، فكذلك من يكون على الأرض من الحيوان والنبات والأثقال لا يقال‏:‏ إنه تحت أولئك، وإنما هذا خيال يتخيله الإنسان، وهو تحت إضافي؛ كما لو كانت نملة تمشي تحت سقف فالسقف فوقها، وإن كانت رجلاها تحاذيه‏.‏
وكذلك من علق منكوسا فإنه تحت السماء، وإن كانت رجلاه تلي السماء، وكذلك يتوهم الإنسان إذا كان في أحد جانبي الأرض، أو الفلك أن الجانب الآخر تحته، وهذا أمر لا يتنازع فيه اثنان، ممن يقول‏:‏ إن الأفلاك مستديرة‏.‏
واستدارة الأفلاك كما أنه قول أهل الهيئة والحساب فهو الذي عليه علماء المسلمين، كما ذكره أبو الحسن بن المنادي، وأبو محمد بن حزم، وأبو الفرج بن الجوزي وغيرهم أنه متفق عليه بين علماء المسلمين، وقد قال

ص -567- تعالى‏:‏‏{‏وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏‏[‏ الأنبياء‏:‏33‏]‏، قال ابن عباس‏:‏ فلكة مثل فلكة المغزل‏.‏
والفلك في اللغة‏:‏ هو المستدير، ومنه قولهم‏:‏ تفلك ثدي الجارية إذا استدار، وكل من يعلم أن الأفلاك مستديرة يعلم أن المحيط هو العالي على المركز من كل جانب، ومن توهم أن من يكون في الفلك من ناحية يكون تحته من في الفلك من الناحية الأخرى في نفس الأمر، فهو متوهم عندهم‏.‏
وإذا كان الأمر كذلك، فإذا قدر أن العرش مستدير محيط بالمخلوقات كان هو أعلاها، وسقفها وهو فوقها مطلقا، فلا يتوجه إليه، وإلى ما فوقه الإنسان إلا من العلو، لا من جهاته الباقية أصلا‏.‏
ومن توجه إلى الفلك التاسع أو الثامن أو غيره من الأفلاك من غير جهة العلو، كان جاهلاً باتفاق العقلاء، فكيف بالتوجه إلى العرش أو إلى ما فوقه وغاية ما يقدر أن يكون كرى الشكل، والله تعالى محيط بالمخلوقات كلها إحاطة تليق بجلاله، فإن السموات السبع والأرض في يده أصغر من الحمصة في يد أحدنا‏.‏
وأما قول القائل‏:‏ إذا كان كريًا والله من ورائه محيط به بائن عنه، فما فائدة أن العبد يتوجه إلى الله حين دعائه وعبادته‏؟‏ فيقصد العلو دون التحت، فلا فرق حينئذ وقت الدعاء بين قصد جهة العلو وغيرها من الجهات التي تحيط

ص -568- بالداعي، ومع هذا نجد في قلوبنا قصدًا يطلب العلو، لا يلتفت يمنة ولايسرة، فأخبرونا عن هذه الضرورة التي نجدها في قلوبنا، وقد فطرنا عليها‏.‏
فيقال له‏:‏ هذا السؤال إنما ورد لتوهم المتوهم أن نصف الفلك يكون تحت الأرض، وتحت ما على وجه الأرض من الآدميين والبهائم، وهذا غلط عظيم، فلو كان الفلك تحت الأرض من جهة لكان تحتها من كل جهة، فكان يلزم أن يكون الفلك تحت الأرض مطلقًا، وهذا قلب للحقائق، إذ الفلك هو فوق الأرض مطلقًا‏.‏
وأهل الهيئة يقولون‏:‏ لو أن الأرض مخروقة إلى ناحية أرجلنا وألقي في الخرق شىء ثقيل كالحجر ونحوه لكان ينتهي إلى المركز، حتى لو ألقى من تلك الناحية حجر آخر لالتقيا جميعًا في المركز،ولو قدر أن إنسانين التقيا في المركز بدل الحجرين لالتقت رجلاهما ولم يكن أحدهما تحت صاحبه، بل كلاهما فوق المركز، وكلاهما تحت الفلك، كالمشرق والمغرب، فإنه لو قدر أن رجلاً بالمشرق في السماء أو الأرض ورجلاً بالمغرب في السماء أو الأرض، لم يكن أحدهما تحت الآخر، وسواء كان رأسه أو رجلاه أو بطنه أو ظهره أو جانبه مما يلي السماء أو مما يلي الأرض، وإذا كان مطلوب أحدهما ما فوق الفلك لم يطلبه إلا من الجهة العليا، لم يطلبه من جهة رجليه أو يمينه أو يساره لوجهين‏:‏
أحدهما‏:‏ أن مطلوبه من الجهة العليا أقرب إليه من جميع الجهات، فلو قدر رجل أو ملك يصعد إلى السماء، أو إلى ما فوق، كان صعوده مما يلي رأسه

ص -569- أقرب إذا أمكنه ذلك، ولا يقول عاقل‏:‏ إنه يخرق الأرض ثم يصعد من تلك الناحية، ولا إنه يذهب يمينًا أو شمالاً، أو أمامًا أو خلفًا، إلى حيث أمكن من الأرض ثم يصعد؛ لأنه أي مكان ذهب إليه كان بمنزلة مكانه أو هو دونه، وكان الفلك فوقه، فيكون ذهابه إلى الجهات الخمس تطويلاً وتعبًا من غير فائدة‏.‏
ولو أن رجلا أراد أن يخاطب الشمس والقمر فإنه لا يخاطبه إلا من الجهة العليا، مع أن الشمس والقمر قد تشرق وقد تغرب، فتنحرف عن سمت الرأس، فكيف بمن هو فوق كل شىء دائمًا لا يأفل ولا يغيب سبحانه وتعالى‏؟‏
وكما أن الحركة كحركة الحجر تطلب مركزها بأقصر طريق وهو الخط المستقيم فالطلب الإرادي الذي يقوم بقلوب العباد كيف يعدل عن الصراط المستقيم القريب، إلى طريق منحرف طويل، والله تعالى فطر عباده على الصحة والاستقامة، إلا من اجتالته الشياطين فأخرجته عن فطرته التي فطر عليها‏.‏
الوجه الثاني‏:‏ أنه إذا قصد السفل بلا علو كان ينتهي قصده إلى المركز وأن قصده أمامه أو وراءه أو يمينه أو يساره، من غير قصد العلو، كان منتهى قصده أجزاء الهواء، فلا بد له من قصد العلو ضرورة، سواء قصد مع ذلك هذه الجهات أو لم يقصدها‏.‏
ولو فرض أنه قال‏:‏ أقصده من اليمين مع العلو، أو من السفل مع العلو، كان هذا بمنزلة من يقول‏:‏ أريد أن أحج من المغرب، فأذهب إلى خراسان، ثم أذهب إلى مكة، بل بمنزلة من يقول‏:‏ أصعد إلى الأفلاك، فأنزل في الأرض،

ص -570- ثم أصعد إلى الفلك من الناحية الأخرى، فهذا وإن كان ممكنًا في المقدور، لكنه مستحيل من جهة امتناع إرادة القاصد له، وهو مخالف للفطرة، فإن القاصد يطلب مقصوده بأقرب طريق، لا سيما إذا كان مقصوده معبوده الذي يعبده ويتوكل عليه، وإذا توجه إليه على غير الصراط المستقيم كان سيره منكوسًا معكوسًا‏.‏
وأيضًا، فإن هذا يجمع في سيره وقصده بين النفي والإثبات، بين أن يتقرب إلى المقصود ويتباعد عنه، ويريده وينفر عنه، فإنه إذا توجه إليه من الوجه الذي هو عنه أبعد وأقصى وعدل عن الوجه الأقرب الأدنى، كان جامعًا بين قصدين متناقضين، فلا يكون قصده له تامًا، إذ القصد التام ينفي نقيضه وضده، وهذا معلوم بالفطرة‏.‏
فإن الشخص إذا كان يحب النبي صلى الله عليه وسلم محبة تامة ويقصده أو يحب غيره ممن يحب سواء كانت محبته محمودة أو مذمومة متى كانت المحبة تامة، وطلب المحبوب طلبه من أقرب طريق يصل إليه، بخلاف ما إذا كانت المحبة مترددة مثل‏:‏ أن يحب ما تكره محبته في الدين، فتبقى شهوته تدعوه إلى قصده، وعقله ينهاه عن ذلك، فتراه يقصده من طريق بعيد، كما تقول العامة‏:‏ رجل إلى قدام، ورجل إلى خلف‏.‏
وكذلك إذا كان في دينه نقص، وعقله يأمره بقصد المسجد أو الجهاد أو غير ذلك من القصودات التي تحب في الدين وتكرهها النفس، فإنه يبقى قاصدًا لذلك من طريق بعيد متباطئًا في السير، وهذا كله معلوم بالفطرة‏.‏

ص -571- وكذلك إذا لم يكن القاصد يريد الذهاب بنفسه، بل يريد خطاب المقصود ودعاءه ونحو ذلك، فإنه يخاطبه من أقرب جهة يسمع دعاءه منها، و ينال به مقصوده إذا كان القصد تامًا‏.‏
ولو كان رجل في مكان عال، وآخر يناديه؛ لتوجه إليه وناداه، ولو حط رأسه في بئر وناداه بحيث يسمع صوته لكان هذا ممكنًا،لكن ليس في الفطرة أن يفعل ذلك من يكون قصده إسماعه من غير مصلحة راجحة،ولا يفعل نحو ذلك إلا عند ضعف القصد ونحوه‏.‏
وحديث الإدلاء الذي روى من حديث أبي هريرة وأبى ذر رضي الله عنهما قد رواه الترمذي وغيره، من حديث الحسن البصري عن أبي هريرة وهو منقطع، فإن الحسن لم يسمع من أبي هريرة، ولكن يقويه حديث أبى ذر المرفوع، فإن كان ثابتًا فمعناه موافق لهذا، فإن قوله‏:‏ ‏"‏لو أدلى أحدكم بحبل لهبط على الله ‏"‏ إنما هو تقدير مفروض، أي لو وقع الإدلاء لوقع عليه، لكنه لا يمكن أن يدلي أحد على الله شيئًا؛ لأنه عال بالذات وإذا أهبط شىء إلى جهة الأرض وقف في المركز ولم يصعد إلى الجهة الأخري، لكن بتقدير فرض الإدلاء، يكون ما ذكر من الجزاء‏.‏
فهكذا ما ذكره السائل ‏:‏ إذا قدر أن العبد يقصده من تلك الجهة‏.‏ كان هو سبحانه يسمع كلامه، وكان متوجهًا إليه بقلبه، لكن هذا مما تمنع منه الفطرة ؛ لأن قصد الشىء القصد التام ينافى قصد ضده، فكما أن الجهة العليا بالذات تنافي

ص -572- الجهة السفلى فكذلك قصد الأعلى بالذات ينافى قصده من أسفل، وكما أن ما يهبط إلى جوف الأرض يمتنع صعوده إلى تلك الناحية لأنها عالية فترد الهابط بعلوها، كما أن الجهة العليا من عندنا ترد ما يصعد إليها من الثقيل، فلا يصعد الثقيل إلا برافع يرفعه يدافع به ما في قوته من الهبوط، فكذلك ما يهبط من أعلى الأرض إلى أسفلها وهو المركز لا يصعد من هناك إلى ذلك الوجه إلا برافع يرفعه، يدافع به ما في قوته من الهبوط إلى المركز، فإن قدر أن الدافع أقوى كان صاعدًا به إلى الفلك من تلك الناحية، وصعد به إلى الله، وإنما يسمى هبوطًا باعتبار مافي أذهان المخاطبين أن ما يحاذى أرجلهم يكون هابطا، ويسمى هبوطًا مع تسمية إهباطه إدلاء، وهو إنما يكون إدلاء حقيقيًا إلى المركز، ومن هناك إنما يكون مدا للحبل، والدلو، لا إدلاء له، لكن الجزاء والشرط مقدران لا محققان‏.‏
فإنه قال‏:‏ لو أدلى لهبط؛ أي لو فرض أن هناك إدلاء لفرض أن هناك هبوطًا، وهو يكون إدلاء وهبوطا إذا قدر أن السموات تحت الأرض وهذا التقدير منتف، ولكن فائدته بيان الإحاطة والعلو من كل جانب، وهذا المفروض ممتنع في حقنا لا نقدر عليه، فلا يتصور أن يدلي ولا يتصور أن يهبط على الله شىء لكن الله قادر على أن يخرق من هنا إلى هناك بحبل، ولكن لا يكون في حقه إدلاء، فلا يكون في حقه هبوطًا عليه‏.‏
كما لو خرق بحبل من القطب إلى القطب، أو من مشرق الشمس إلى مغربها،

ص -573- وقدرنا أن الحبل مر في وسط الأرض، فإن الله قادر على ذلك كله، ولا فرق بالنسبة إليه على هذا التقدير من أن يخرق من جانب اليمين منا إلي جانب اليسار، أو من جهة أمامنا إلى جهة خلفنا، أو من جهة رؤوسنا إلى جهة أرجلنا إذا مر الحبل بالأرض، فعلى كل تقدير قد خرق بالحبل من جانب المحيط إلى جانبه الآخر، مع خرق المركز، وبتقدير إحاطة قبضته بالسموات والأرض، فالحبل الذي قدر أنه خرق به العالم وصل إليه، ولا يسمى شىء من ذلك بالنسبة إليه إدلاء ولا هبوطًا‏.‏
وأما بالنسبة إلينا فإن ما تحت أرجلنا تحت لنا، وما فوق رؤوسنا فوق لنا، وما ندليه من ناحية رؤوسنا إلى ناحية أرجلنا نتخيل أنه هابط، فإذا قدر أن أحدنا أدلى بحبل كان هابطًا على ما هناك، لكن هذا تقدير ممتنع في حقنا، والمقصود به بيان إحاطة الخالق سبحانه وتعالى، كما بين أنه يقبض السموات ويطوي الأرض ونحو ذلك مما فيه بيان إحاطته بالمخلوقات‏.‏
ولهذا قرأ في تمام هذا الحديث ‏:‏ ‏{‏هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الحديد‏:‏3‏]‏‏.‏ وهذا كله على تقدير صحته، فإن الترمذي لما رواه قال‏:‏ وفسره بعض أهل الحديث بأنه هبط على علم الله، وبعض الحلولية والاتحادية يظن أن في هذا الحديث ما يدل على قولهم الباطل، وهو أنه حال بذاته في كل مكان، وأن وجوده وجود الأمكنة ونحو ذلك‏.‏
والتحقيق ‏:‏ أن الحديث لا يدل على شىء من ذلك إن كان ثابتًا، فإن قوله‏:‏

ص -574- ‏"‏لو أدلى بحبل لهبط‏"‏ يدل على أنه ليس في المدلى ولا في الحبل، ولا في الدلو ولا في غير ذلك، وإنها تقتضي أنه من تلك الناحية، وكذلك تأويله بالعلم تأويل ظاهر الفساد، من جنس تأويلات الجهمية، بل بتقدير ثبوته يكون دالاً على الإحاطة‏.‏
والإحاطة قد علم أن الله قادر عليها، وعلم أنها تكون يوم القيامة بالكتاب والسنة، وليس في إثباتها في الجملة ما يخالف العقل ولا الشرع، لكن لا نتكلم إلا بما نعلم، ومالا نعلمه أمسكنا عنه، وما كان مقدمة دليله مشكوكَا فيها عند بعض الناس، كان حقه أن يشك فيه، حتى يتبين له الحق، وإلا فليسكت عما لم يعلم‏.‏
وإذا تبين هذا، فكذلك قاصده يقصده إلى تلك الناحية، ولو فرض أنا فعلناه لكنا قاصدين له على هذا التقدير، لكن قصدنا له بالقصد إلى تلك الجهة ممتنع في حقنا ؛ لأن القصد التام الجازم يوجب طلب المقصود بحسب الإمكان‏.‏
ولهذا قد بينا في غير هذا الموضع لما تكلمنا على تنازع الناس في النية المجردة عن الفعل هل يعاقب عليها أم لا يعاقب‏؟‏ بينا أن الإرادة الجازمة توجب أن يفعل المريد ما يقدر عليه من المراد، ومتى لم يفعل مقدوره لم تكن إرادته جازمة، بل يكون هما، ومن هم بسيئة فلم يفعلها لم تكتب عليه، فإن تركها لله كتبت له حسنة‏.‏
ولهذا وقع الفرق بين هم يوسف عليه السلام وهم امرأة العزيز، كما قال

ص -575- الإمام أحمد‏:‏ الهم همان‏:‏ هم خطرات وهم إصرار‏.‏ فيوسف عليه السلام هم هما تركه لله فأثيب عليه، وتلك همت هم إصرار ففعلت ما قدرت عليه من تحصيل مرادها، وإن لم يحصل لها المطلوب‏.‏
والذين قالوا‏:‏ يعاقب بالإرادة، احتجوا بقوله صلى الله عليه وسلم‏:‏ ‏"‏إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏ قالوا‏:‏ يا رسول الله، هذا القاتل فما بال المقتول‏؟‏ قال ‏:‏ ‏"‏إنه أراد قتل صاحبه‏"‏، وفي رواية ‏:‏ ‏"‏إنه كان حريصًا على قتل صاحبه‏"‏ ‏.‏ فهذا أراد إرادة جازمة، وفعل ما يقدر عليه، وإن لم يدرك مطلوبه، فهو بمنزلة امرأة العزيز، فمتى كان القصد جازمًا، لزم أن يفعل القاصد ما يقدر عليه من حصول المقصود، فإذا كان قادرًا على حصول مقصوده بطريق مستقيم امتنع مع القصد التام أن يحصله بطريق معكوس من بعيد‏.‏
فلهذا امتنع في فعل العباد عند ضرورتهم، ودعائهم لله تعالى وتمام قصدهم له ألا يتوجهوا إليه إلا توجهًا مستقيمًا، فيتوجهوا إلى العلو دون سائر الجهات؛ لأنه الصراط المستقيم، القريب ‏.‏ وما سواه فيه من البعد والانحراف والطول ما فيه، فمع القصد التام الذي هو حال الداعي العابد، والسائل المضطر يمتنع أن يتوجه إليه إلا إلى العلو، ويمتنع أن يتوجه إليه إلى جهة أخرى، كما يمتنع أن يدلي بحبل يهبط عليه، فهذا هذا، والله أعلم‏.‏
وأما من جهة الشريعة فإن الرسل صلوات الله عليهم بعثوا بتكميل الفطرة وتقريرها، لا بتبديل الفطرة وتغييرها، قال صلى الله عليه وسلم في الحديث

ص -576- المتفق عليه‏:‏ ‏"‏كل مولود يولد على الفطرة، فأبوه يهودانه أو ينصرانه أو يمجسانه، كما تنتج البهيمة بهيمة جمْعَاء، هل تُحسُّون فيها من جدعاء‏؟‏‏"‏‏.‏
وقال الله تعالى ‏:‏‏{‏فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ‏}‏ ‏[‏الروم‏:‏ 30‏]‏، فجاءت الشريعة في العبادة والدعاء بما يوافق الفطرة، بخلاف ما عليه أهل الضلال من المشركين والصابئين المتفلسفة وغيرهم، فإنهم غيروا الفطرة في العلم والإرادة جميعًا وخالفوا العقل والنقل، كما قد بسطناه في غير هذا الموضع‏.‏
وقد ثبت في الصحيحين من غير وجه‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا قام أحدكم إلى الصلاة فلا يبصقن قبل وجهه، فإن الله قبل وجهه، ولا عن يمينه فإن عن يمينه ملكًا، ولكن عن يساره أو تحت قدمه‏"‏، وفي رواية ‏:‏ ‏"‏إنه أذن أن يبصق في ثوبه‏"‏ ‏.‏
وفي حديث أبي رزين المشهور، الذي رواه عن النبي صلى الله عليه وسلم ‏:‏لما أخبر النبي صلى الله عليه وسلم أنه ما من أحد إلا سيخلوا به ربه ‏.‏ فقال له أبو رزين ‏:‏ كيف يسعنا يا رسول الله وهو واحد، ونحن جميع‏؟‏ فقال‏:‏ ‏"‏سأنبئك بمثل ذلك في آلاء الله‏!‏ هذا القمر آية من آيات الله كلكم يراه مخليًا به، فالله أكبر‏"‏ ‏.‏
ومن المعلوم أن من توجه إلى القمر وخاطبه إذا قدر أن يخاطبه

ص -577- لا يتوجه إليه إلا بوجهه مع كونه فوقه، فهو مستقبل له بوجهه مع كونه فوقه، ومن الممتنع في الفطرة أن يستدبره ويخاطبه مع قصده التام له، وإن كان ذلك ممكنًا، وإنما يفعل ذلك من ليس مقصوده مخاطبته، كما يفعل من ليس مقصوده التوجه إلى شخص بخطاب، فيعرض عنه بوجهه ويخاطب غيره، ليسمع هو الخطاب، فأما مع زوال المانع فإنما يتوجه إليه، فكذلك العبد إذا قام إلى الصلاة، فإنه يستقبل ربه وهو فوقه، فيدعوه من تلقائه لا من يمينه ولا من شماله، ويدعوه من العلو لا من السفل، كما إذا قدر أنه يخطاب القمر‏.‏
وقد ثبت في الصحيحين أنه قال‏:‏ ‏"‏لينتهين أقوام عن رفع أبصارهم في الصلاة أو لا ترجع إليهم أبصارهم‏"‏، واتفق العلماء على أن رفع المصلي بصره إلى السماء منهي عنه، وروى أحمد عن محمد بن سيرين ‏:‏ أن النبي صلى الله عليه وسلم كان يرفع بصره في الصلاة إلى السماء حتى أنزل الله تعالى ‏:‏‏{‏قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ ‏[‏المؤمنون‏:‏1، 2‏]‏ فكان بصره لا يجاوز موضع سجوده، فهذا مما جاءت به الشريعة تكميلاً للفطرة؛ لأن الداعي السائل الذي يؤمر بالخشوع وهو الذل والسكوت لا يناسب حاله أن ينظر إلى ناحية من يدعوه ويسأله بل يناسب حاله الإطراق، وغض بصره أمامه‏.‏
وليس نهى المصلي عن رفع بصره في الصلاة ردًا على أهل الإثبات الذين يقولون‏:‏ إنه على العرش، كما يظنه بعض جهال الجهمية، فإن الجهمية عندهم لا فرق

ص -578- بين العرش وقعر البحر، فالجميع سواء، ولو كان كذلك لم ينه عن رفع البصر إلى جهة ويؤمر برده إلى أخرى، لأن هذه وهذه عند الجهمية سواء‏.‏
وأيضًا، فلو كان الأمر كذلك لكان النهي عن رفع البصر شاملاً لجميع أحوال العبد، وقد قال تعالى ‏:‏‏{‏نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء‏}‏ ‏[‏البقرة‏:‏144‏]‏، فليس العبد ينهى عن رفع بصره مطلقًا، وإنما نهى في الوقت الذي يؤمر فيه بالخشوع؛ لأن خفض البصر من تمام الخشوع، كما قال تعالى‏:‏ ‏{‏خُشَّعًا أَبْصَارُهُمْ يَخْرُجُونَ مِنَ الْأَجْدَاثِ‏}‏ ‏[‏القمر‏:‏7‏]‏، وقال تعالى‏:‏ ‏{‏وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَاشِعِينَ مِنَ الذُّلِّ يَنظُرُونَ مِن طَرْفٍ خَفِيٍّ‏}‏ ‏[‏الشورى ‏:‏45‏]‏‏.‏
وأيضًا، فلو كان النهي عن رفع البصر إلى السماء وليس في السماء إله، لكان لا فرق بين رفعه إلى السماء ورده إلى جميع الجهات، ولو كان مقصوده أن ينهي الناس أن يعتقدوا أن الله في السماء، أو يقصدوا بقلوبهم التوجه إلى العلو، لبين لهم ذلك كما بين لهم سائر الأحكام، فكيف وليس في كتاب الله، ولا سنة رسوله، ولا في قول سلف الأمة حرف واحد يذكر فيه أنه ليس الله فوق العرش أو أنه ليس فوق السماء، أو أنه لا داخل العالم ولا خارجه، ولا محايث له ولا مباين له، أو أنه لا يقصد العبد إذا دعاه العلو دون سائر الجهات‏؟‏‏!‏ بل جميع ما يقوله الجهمية من النفي ويزعمون أنه الحق ليس معهم به حرف من كتاب الله ولا سنة رسوله، ولا قول أحد من سلف الأمة وأئمتها، بل الكتاب والسنة وأقوال السلف والأئمة مملوءة بما يدل على نقيض قولهم، وهم يقولون‏:‏

ص -579- إن ظاهر ذلك كفر، فنؤول، أو نفوض، فعلى قولهم ليس في الكتاب والسنة، وأقوال السلف والأئمة في هذا الباب إلا ما ظاهره الكفر، وليس فيها من الإيمان في هذا الباب شىء، والسلب الذي يزعمون أنه الحق الذي يجب على المؤمن أو خواص المؤمنين اعتقاده عندهم لم ينطق به رسول، ولا نبي، ولا أحد من ورثة الأنبياء والمرسلين، والذي نطقت به الأنبياء وورثتهم ليس عندهم هو الحق، بل هو مخالف للحق في الظاهر، بل وحذاقهم يعلمون أنه مخالف للحق في الظاهر والباطن‏.‏
لكن هؤلاء منهم من يزعم أن الأنبياء لم يمكنهم أن يخاطبوا الناس إلا بخلاف الحق الباطن، فلبسوا وكذبوا لمصلحة العامة، فيقال لهم‏:‏ فهلا نطقوا بالباطن لخواصهم الأذكياء الفضلاء إن كان ما يزعمونه حقًا‏؟‏
وقد علم أن خواص الرسل هم على الإثبات أيضًا وأنه لم ينطق بالنفي أحد منهم إلا أن يكذب على أحدهم، كما يقال عن عمر‏:‏ أن النبي صلى الله عليه وسلم وأبا بكر كانا يتحدثان وكنت كالزنجي بينهما، وهذا مختلق باتفاق أهل العلم، وكذلك ما نقل عن علي وأهل بيته‏:‏ أن عندهم علمًا باطنًا يخالف الظاهر الذي عند جمهور الأمة، وقد ثبت في الصحاح وغيرها عن علي رضي الله عنه أنه لم يكن عندهم من النبي صلى الله عليه وسلم سر ليس عند الناس، ولا كتاب مكتوب إلا ما كان في الصحيفة، وفيها ‏:‏ الديات، وفِكَاك الأسير وألا يقتل مسلم بكافر ‏.‏

ص -580- ثم إنه من المعلوم أن من جعله الله هاديًا مبلغًا بلسان عربي مبين، إذا كان لا يتكلم قط إلا بما يخالف الحق الباطن الحقيقي، فهو إلى الضلال والتدليس أقرب منه إلى الهدى والبيان، وبسط الرد عليهم له موضع غير هذا‏.‏والمقصود أن ماجاء عن النبي صلى الله عليه وسلم في هذا الباب وغيره كله حق يصدق بعضه بعضًا، وهو موافق لفطرة الخلائق، وما جعل فيهم من العقول الصريحة، والقصود الصحيحة، لا يخالف العقل الصريح، ولا القصد الصحيح، ولا الفطرة المستقيمة، ولا النقل الصحيح الثابت عن رسول الله صلى الله عليه وسلم
وإنما يظن تعارضها‏:‏ من صدق بباطل من النقول، أو فهم منه ما لم يدل عليه، أو اعتقد شيئًا ظنه من العقليات وهو من الجهليات، أو من الكشوفات وهو من الكسوفات إن كان ذلك معارضا لمنقول صحيح وإلا عارض بالعقل الصريح، أو الكشف الصحيح، ما يظنه منقولاً عن النبي صلى الله عليه وسلم، ويكون كذبًا عليه، أو ما يظنه لفظا دالا على شىء ولا يكون دالا عليه، كما ذكروه في قوله صلى الله عليه وسلم ‏:‏ ‏"‏الحجر الأسود يمين الله في الأرض، فمن صافحه وقبله فكأنما صافح الله وقبل يمينه‏"‏ ؛ حيث ظنوا أن هذا وأمثاله يحتاج إلى التأويل، وهذا غلط منهم لو كان هذا اللفظ ثابتا عن النبي صلى الله عليه وسلم فإن هذا اللفظ صريح في أن الحجر ليس هو من صفات الله، إذ قال‏:‏ ‏"‏هو يمين الله في الأرض‏"‏، فتقييده بالأرض يدل على أنه ليس هو يده على

ص -581- الإطلاق، فلا يكون اليد الحقيقية، وقوله‏:‏ ‏"‏فمن صافحه وقبله فكأنما صافح الله وقبل يمينه‏"‏ صريح في أن مصافحه ومقبله ليس مصافحًا لله ولا مقبلا ليمينه؛ لأن المشبه ليس هو المشبه به، وقد أتى بقوله‏:‏ ‏"‏فكأنما‏"‏، وهي صريحة في التشبيه، وإذا كان اللفظ صريحًا في أنه جعل بمنزلة اليمين، لا أنه نفس اليمين كان من اعتقد أن ظاهره أنه حقيقة اليمين قائلاً للكذب المبين‏.‏
فهذا كله بتقدير أن يكون العرش كرى الشكل، سواء كان هو الفلك التاسع أو غير الفلك التاسع، قد تبين أن سطحه هو سقف المخلوقات، وهو العالي عليها من جميع الجوانب، وأنه لا يجوز أن يكون شىء مما في السماء والأرض فوقه، وأن القاصد إلى ما فوق العرش بهذا التقدير إنما يقصد إلى العلو، لا يجوز في الفطرة ولا في الشرعة مع تمام قصده أن يقصد جهة أخرى من جهاته الست، بل هو أيضًا يستقبله بوجهه مع كونه أعلى منه، كما ضربه النبي صلى الله عليه وسلم مثلاً من المثل بالقمر ولله المثل الأعلى وبين أن مثل هذا إذا جاز في القمر وهو آية من آيات الله تعالى فالخالق أعلى وأعظم‏.‏
وأما إذا قدر أن العرش ليس كرى الشكل، بل هو فوق العالم من الجهة التي هي وجه الأرض، وأنه فوق الأفلاك الكرية، كما أن وجه الأرض الموضوع للأنام فوق نصف الأرض الكري، أو غير ذلك من المقادير التي يقدر فيها أن العرش فوق ما سواه وليس كري الشكل، فعلى كل تقدير لا نتوجه إلى الله إلا إلى العلو لا إلى غير ذلك من الجهات‏.‏

ص -582- فقد ظهر أنه على كل تقدير لا يجوز أن يكون التوجه إلى الله إلا إلى العلو، مع كونه على عرشه مبايناً لخلقه، وسواء قدر مع ذلك أنه محيط بالمخلوقات كما يحيط بها إذا كانت في قبضته أو قدر مع ذلك أنه فوقها من غير أن يقبضها ويحيط بها، فهو على التقديرين يكون فوقها مباينًا لها، فقد تبين أنه على هذا التقدير في الخالق وعلى هذا التقدير في العرش، لا يلزم شىء من المحذور والتناقض، وهذا يزيل كل شبهة، وإنما تنشأ الشبهة في اعتقادين فاسدين‏.‏
أحدهما‏:‏ أن يظن أن العرش إذا كان كريًا والله فوقه، وجب أن يكون الله كريًا، ثم يعتقد أنه إذا كان كريا فيصح التوجه إلى ما هو كري كالفلك التاسع من جميع الجهات، وكل من هذين الاعتقادين خطأ وضلال، فإن الله مع كونه فوق العرش، ومع القول بأن العرش كري سواء كان هو التاسع أو غيره لا يجوز أن يظن أنه مشابه للأفلاك في أشكالها، كما لا يجوز أن يظن أنه مشابه لها في أقدارها، ولا في صفاتها سبحانه وتعالى عما يقول الظالمون علوًا كبيرا بل قد تبين أنه أعظم وأكبر من أن تكون المخلوقات عنده بمنزلة داخل الفلك في الفلك، وإنها عنده أصغر من الحمصة والفلفلة ونحو ذلك في يد أحدنا، فإذا كانت الحمصة أو الفلفلة ‏.‏ بل الدرهم والدينار، أو الكرة التي يلعب بها الصبيان ونحو ذلك، في يد الإنسان أو تحته أو نحو ذلك، هل يتصور عاقل إذا استشعر علو الإنسان على ذلك وإحاطته به أن يكون الإنسان كالفلك‏؟‏ والله ولله المثل الأعلى أعظم من أن يظن ذلك به، وإنما يظنه

ص -583- الذين ‏{‏وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏الزمر‏:‏67‏]‏‏.‏
وكذلك اعتقادهم الثاني‏:‏ وهو أن ما كان فلكًا فإنه يصح التوجه إليه من الجهات الست خطأ باتفاق أهل العقل، الذين يعلمون الهيئة، وأهل العقل الذين يعلمون أن القصد الجازم يوجب فعل المقصود بحسب الإمكان‏.‏
لقد تبين أن كل واحد من المقدمتين خطأ في العقل والشرع، وأنه لا يجوز أن تتوجه القلوب إليه إلا إلى العلو، لا إلى غيره من الجهات على كل تقدير يفرض من التقديرات سواء كان العرش هو الفلك التاسع أو غيره، سواء كان محيطًا بالفلك كري الشكل أو كان فوقه من غير أن يكون كريًا، سواء كان الخالق سبحانه محيطًا بالمخلوقات كما يحيط بها في قبضته، أو كان فوقها من جهة العلو منا التي تلي رؤوسنا، دون الجهة الأخرى‏.‏
فعلى أي تقدير فرض، كان كل من مقدمتي السؤال باطلة، وكان الله تعالى إذا دعوناه، إنما ندعوه بقصد العلو دون غيره، كما فطرنا على ذلك‏.‏
وبهذا يظهر الجواب عن السؤال من وجوه متعددة، والله أعلم‏.

ص -584- سئل رحمه الله ‏:‏ هل العرش والكرسي موجودان، أم مجاز‏؟‏ وهل مذهب أهل السنة على أن الله تعالى كلم موسى شفاها منه إليه بلا واسطة‏؟‏ وهل الذي رآه موسى كان نورًا أم نارًا‏؟‏
فأجاب رضي الله عنه ‏:‏
الحمد لله، بل العرش موجود بالكتاب والسنة، وإجماع سلف الأمة وأئمتها، وكذلك الكرسي ثابت بالكتاب والسنة وإجماع جمهور السلف‏.‏
وقد نقل عن بعضهم ‏:‏ أن كرسيه علمه، وهو قول ضعيف فإن علم الله وسع كل شىء، كما قال‏:‏ ‏{‏رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا‏}‏ ‏[‏غافر‏:‏7‏]‏‏.‏
والله يعلم نفسه ويعلم ما كان وما لم يكن،فلو قيل‏:‏وسع علمه السموات والأرض، لم يكن هذا المعني مناسبًا، لا سيما وقد قال تعالى‏:‏‏{‏وَلاَ يَؤُودُهُ حِفْظُهُمَا‏}‏ ‏[‏البقرة‏:‏255‏]‏‏.‏ أي لا يثقله ولايكرثه، وهذا يناسب القدرة لا العلم، والآثار المأثورة تقتضي ذلك؛ لكن الآيات والأحاديث في العرش أكثر من ذلك، صريحة متواترة‏.‏

ص -585- وقد قال بعضهم ‏:‏ إن الكرسي هو العرش ؛ لكن الأكثرون على أنهما شيئان‏.‏
وأما موسى فإن الله كلمه بلا واسطة باتفاق المسلمين أهل السنة وأهل البدعة، لم يقل أحد من المسلمين أن موسى كان بينه وبين الله واسطة في التكليم لا أهل السنة، ولا الجهمية، ولا من المعتزلة، ولا الكلابية، ولا غيرهم، ولكن بينهم نزاع في غير هذا‏.‏
والذي رآه موسى كان نارًا بنص القرآن، وهو أيضًا نور كما في الحديث و النار هي نور، والله أعلم ‏.‏


سئل عن رجلين تنازعا في كيفية السماء والأرض هل هما جسمان كرويان

الجزء السادس

سئل عن رجلين تنازعا في كيفية السماء والأرض هل هما جسمان كرويان

ص -586- سئل عن رجلين تنازعا في كيفية السماء والأرض هل هما جسمان كريان‏؟‏ فقال أحدهما ‏:‏ كريان، وأنكر الآخر هذه المقالة، وقال‏:‏ ليس لها أصل وردها، فما الصواب‏؟‏
فأجاب‏:‏
السموات مستديرة عند علماء المسلمين، وقد حكى إجماع المسلمين على ذلك غير واحد من العلماء أئمة الإسلام‏:‏ مثل أبي الحسين أحمد بن جعفر بن المنادي، أحد الأعيان الكبار، من الطبقة الثانية من أصحاب الإمام أحمد، وله نحو أربعمائة مصنف‏.‏
وحكى الإجماع على ذلك الإمام أبو محمد بن حزم، وأبو الفرج بن الجوزي، وروى العلماء ذلك بالأسانيد المعروفة عن الصحابة والتابعين، وذكروا ذلك من كتاب الله وسنة رسوله، وبسطوا القول في ذلك بالدلائل السمعية‏.‏
وإن كان قد أقيم على ذلك أيضًا دلائل حسابية‏.‏
ولا أعلم في علماء المسلمين المعروفين من أنكر ذلك؛ إلا فرقة يسيرة من أهل الجدل لما ناظروا المنجمين، فأفسدوا عليهم فاسد مذهبهم في الأحوال

ص -587- والتأثير، خلطوا الكلام معهم بالمناظرة في الحساب، وقالوا على سبيل التجويز يجوز أن تكون مربعة أو مسدسة أو غير ذلك، ولم ينفوا أن تكون مستديرة لكن جوزوا ضد ذلك، وما علمت من قال أنها غير مستديرة وجزم بذلك إلا من لا يؤبه له من الجهال‏.‏
ومن الأدلة على ذلك قوله تعالى ‏:‏‏{‏وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏الأنبياء‏:‏33‏]‏، وقال تعالى‏:‏‏{‏لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏‏[‏يس‏:‏40‏]‏‏.‏
قال ابن عباس وغيره من السلف‏:‏في فلكة مثل فلكة المغزل، وهذا صريح بالاستدارة والدوران، وأصل ذلك ‏:‏ أن الفلك في اللغة ‏:‏ هو الشيء المستدير، يقال‏:‏ تفلك ثدي الجارية إذا استدار، ويقال لفلكة المغزل المستديرة‏:‏ فلكة، لاستدارتها‏.‏
فقد اتفق أهل التفسير واللغة على أن الفلك‏:‏ هو المستدير، والمعرفة لمعاني كتاب الله إنما تؤخذ من هذين الطريقين‏:‏ من أهل التفسير الموثوق بهم من السلف، ومن اللغة ‏:‏التي نزل القرآن بها، وهي لغة العرب‏.‏
وقال تعالى ‏:‏‏{‏يُكَوِّرُ اللَّيْلَ عَلَى النَّهَارِ وَيُكَوِّرُ النَّهَارَ عَلَى اللَّيْلِ‏}‏ ‏[‏الزمر‏:‏5‏]‏، قالوا‏:‏ والتكوير‏:‏التدوير، يقال‏:‏ كورت العمامة، وكورتها ‏:‏ إذا دورتها، ويقال‏:‏ للمستدير كارة، وأصله كورة، تحركت الواو وانفتح ما قبلها فقلبت ألفًا،

ص -588- ويقال أيضًا ‏:‏ كرة وأصله كورة، وإنما حذفت عين الكلمة كما قيل في ثبة وقلة‏.‏
والليل والنهار، وسائر أحوال الزمان تابعة للحركة، فإن الزمان مقدار الحركة، والحركة قائمة بالجسم المتحرك، فإذا كان الزمان التابع للحركة التابعة للجسم موصوفًا بالاستدارة، كان الجسم أولى بالاستدارة‏.‏
وقال تعالى‏:‏ ‏{‏مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ‏}‏ ‏[‏الملك ‏:‏3‏]‏، وليس في السماء إلا أجسام ما هو متشابه فأما التثليث، والتربيع، والتخميس، والتسديس، وغير ذلك‏:‏ ففيها تفاوت واختلاف، بالزوايا والأضلاع لا خلاف فيه، ولا تفاوت، إذ الاستدارة التي هي الجوانب‏.‏
وفي الحديث المشهور في سنن أبي داود وغيره، عن جُبَيْر بن مُطْعم، أن أعرابيًا جاء إلى النبي صلى الله عليه وسلم فقال‏:‏يا رسول الله، جهدت الأنفس، وهلك المال، وجاع العيال، فاستسق لنا، فإنا نستشفع بالله عليك، ونستشفع بك على الله، فسبح رسول الله صلى الله عليه وسلم حتى عرف ذلك في وجوه أصحابه، وقال‏:‏ ‏"‏ويحك ‏!‏ إن الله لا يستشفع به على أحد من خلقه، شأن الله أعظم من ذلك، إن عرشه على سمواته هكذا‏"‏ وقال بيده مثل القبة، ‏"‏وإنه يئط به أطيط الرحل الجديد براكبه‏"‏ ‏.‏
فأخبر النبي صلى الله عليه وسلم أن العرش على السموات مثل القبة،وهذا إشارة إلى العلو والإدارة‏.‏

ص -589- وفي الصحيحين عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا سألتم الله الجنة فاسألوه الفردوس، فإنه أعلى الجنة، وأوسط الجنة، وسقفه عرش الرحمن‏"‏، والأوسط لا يكون أوسط إلا في المستدير وقد قال إياس بن معاوية ‏:‏ السماء على الأرض مثل القبة، والآثار في ذلك لا تحتملها الفتوى، وإنما كتبت هذا على عجل‏.‏
والحس مع العقل يدل على ذلك، فإنه مع تأمل دوران الكواكب القريبة من القطب في مدار ضيق حول القطب الشمالي، ثم دوران الكواكب المتوسطة في السماء في مدار واسع، وكيف يكون في أول الليل، وفي آخره‏؟‏ يعلم ذلك‏.‏ وكذلك من رأى حال الشمس وقت طلوعها، واستوائها وغروبها، في الأوقات الثلاثة على بعد واحد وشكل واحد، ممن يكون على ظهر الأرض علم أنها تجري في فلك مستدير، وأنه لو كان مربعًا لكانت وقت الاستواء أقرب إلى من تحاذيه منها وقت الطلوع والغروب، ودلائل هذا متعددة‏.‏
وأما من ادعى ما يخالف الكتاب و السنة فهو مبطل في ذلك، وإن زعم أن معه دليلاً حسابيًا، وهذا كثير فيمن ينظر في الفلك وأحواله، كدعوى جماعة من الجهال أنهم يغلب وقت طلوع الهلال لمعرفة وقت ظهوره، بعد استسراره بمعرفة بعده عن الشمس، بعد مفارقتها وقت الغروب، وضبطهم قوس الرؤية، وهو الخط المعروض مستديرًا قطعة من دائرة

ص -590- وقت الاستهلال، فإن هذه دعوى باطلة اتفق علماء الشريعة الأعلام على تحريم العمل بذلك في الهلال‏.‏
واتفق أهل الحساب العقلاء على أن معرفة ظهور الهلال لا يضبط بالحساب ضبطًا تامًا قط، ولذلك لم يتكلم فيه حذاق الحساب، بل أنكروه، وإنما تكلم فيه قوم من متأخريهم تقريبًا، وذلك ضلال عن دين الله وتغيير له، شبيه بضلال اليهود والنصارى عما أمروا به من الهلال، إلى غاية الشمس، وقت اجتماع القرصين، الذي هو الاستسرار، وليس بالشهور الهلالية، ونحو ذلك‏.‏
والنسىء الذي كان في العرب‏:‏ الذي هو زيادة في الكفر الذي يضل به الذين كفروا يحلونه عامًا ويحرمونه عامًا ما ذكر ذلك علماء الحديث والسير والتفسير وغيرهم‏.‏
وقد ثبت في الصحيحين عن ابن عمر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنا أمة أمية، لا نكتب ولا نحسب، صوموا لرؤيته، وأفطروا لرؤية‏"‏ ‏.‏
فمن أخذ علم الهلال الذي جعله الله مواقيت للناس والحج بالكتاب والحساب، فهو فاسد العقل والدين‏.‏
والحسّاب إذا صح حسابه أكثر ما يمكنه ضبط المسافة التي بين الشمس والقمر، وقت الغروب مثلاً، وهو الذي يسمى بعد القمر عن الشمس، لكن كونه يرى لا محالة، أو لا يرى بحال لا يعلم بذلك‏.‏

ص -591- فإن الرؤية تختلف بعلو الأرض وانخفاضها، وصفاء الجو وكدره، وكذلك البصر وحدته، ودوام التحديق وقصره، وتصويب التحديق وخطأه، وكثرة المترائين وقلتهم، وغلظ الهلال، وقد لا يرى وقت الغروب، ثم بعد ذلك يزداد بعده عن الشمس، فيزداد نورًا، ويخلص من الشعاع المانع من رؤيته فيرى حينئذ‏.‏
وكذلك لم يتفقوا على قوس واحد لرؤيته، بل اضطربوا فيه كثيرا، ولا أصل له وإنما مرجعه إلى العادة، وليس لها ضابط حسابي‏.‏
فمنهم‏:‏ من ينقصه عن عشر درجات‏.‏
ومنهم‏:‏ من يزيد، وفي الزيادة والنقص أقوال متقابلة، من جنس أقوال من رام ضبط عدد التواتر الموجب لحصول العلم بالمخبر، وليس له ضابط عددي إذ للعلم أسباب وراء العدد، كما للرؤية‏.‏
وهذا كله إذا فسر الهلال بما طلع في السماء، وجعل وقت الغيم المطبق شكا، أما إذا فسر الهلال بما استهله الناس وأدركوه، وظهر لهم وأظهروا الصوت به ‏:‏ اندفع هذا بكل تقدير‏.‏
والخلاف في ذلك مشهور بين العلماء، في مذهب الإمام أحمد وغيره، والثاني قول الشافعي وغيره، والله أعلم‏.‏


سئل عن خلق السموات والأرض وتركيب النيرين والكواكب

الجزء السادس

سئل عن خلق السموات والأرض وتركيب النيرين والكواكب

ص -592- وسئل شيخ الإسلام رحمه الله تعالى‏:‏ عن خلق السموات والأرض، وتركيب النيرين والكواكب، هل هي مثبتة في الأفلاك والأفلاك تتحرك بها ‏؟‏ أم هي تتحرك والفلك ثابت‏؟‏ أم كلاهما متحرك‏؟‏ وهل الأفلاك هي السموات، أم غيرها‏؟‏ وهل تختص النجوم بالسماء الدنيا‏؟‏ وهل إذا كان الشمس والقمر في بعض السموات يضيء نورها جميع السموات‏؟‏ وهل ينتقلان من سماء إلى سماء‏؟‏ وهل الأرضون سبع أو بينهن خلق أو بعضهن فوق بعض‏؟‏ وهل أطراف السموات على جبل أم الأرض في السماء كالبيضة في قشرها، والبحر تحت ذلك، والريح تحته‏؟‏ وهل فوق السموات بحر تحت العرش‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسائل تحتاج إلى بسط كثير لا تحتمله هذه الورقة، والسائل عن هذه المسائل يحتاج إلى معرفة علوم متعددة، ليجاب بالأجوبة الشافية، فإن فيها نزاعًا وكلامًا طويلاً، لكن نذكر له بحسب الحال‏.‏
أما قوله‏:‏ الأفلاك هل هي السموات أو غيرها‏؟‏ ففي ذلك قولان معروفان للناس، لكن الذين قالوا‏:‏ إن هذا هو هذا احتجوا بقوله تعالى:

ص -593- ‏‏{أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَاوَاتٍ طِبَاقًا وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا وَجَعَلَ الشَّمْسَ سِرَاجًا‏}‏ ‏[‏نوح ‏:‏15، 16‏]‏، قالوا‏:‏ فأخبر الله أن القمر في السموات‏.‏
وقد قال تعالى ‏:‏‏{‏وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏الأنبياء ‏:‏33‏]‏، وقال تعالى‏:‏ ‏{‏لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏40‏]‏‏.‏
فأخبر في الآيتين أن القمر في الفلك، كما أخبر أنه في السموات ؛ ولأن الله أخبر أنا نرى السموات بقوله‏:‏ ‏{الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ طِبَاقًا مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِأً وَهُوَ حَسِيرٌ‏}‏ ‏[‏الملك‏:‏ 3، 4‏]‏‏.‏
وقال‏:‏ ‏{‏أَفَلَمْ يَنظُرُوا إِلَى السَّمَاء فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِن فُرُوجٍ‏}‏ ‏[‏ق‏:‏6‏]‏، وأمثال ذلك من النصوص الدالة على أن السماء مشاهدة، والمشاهد هو الفلك، فدل على أن أحدهما هو الآخر‏.‏
وأما قوله‏:‏ هل الشمس والقمر تحركان بدون الفلك، أم حركتهما بحركة الفلك، ففيه نزاع أيضًا، لكن جمهور الناس على أن حركتهما بحركة الفلك‏.‏
وأما قوله تعالى ‏:‏‏{‏وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ فلا يمنع أن يكون ما ذكره من أنهم يسبحون تابعًا لحركة الفلك، كما في الليل والنهار، فإن تعاقب الليل والنهار، تابع لحركة غيرهما، وقوله‏:‏‏{كٍلَِ فٌي فّلّكُ يّسًبّحٍونّ ‏}‏ يتناول الليل والنهار والشمس والقمر، كما بين ذلك في سورة الأنبياء‏.‏

ص -594- وكذلك في سورة يس‏:‏ ‏{‏وَآيَةٌ لَّهُمْ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَّهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏ 3740‏]‏‏.‏
فتناول قوله‏:‏‏{‏كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ما تقدم الليل والنهار، والشمس كما ذكر في سورة الأنبياء، وإذا كان أخبر عن الليل والنهار بما أخبر به من أنهما يسبحان، وذلك تابع لحركة غيرهما مثل ذلك ما أخبر به من أن الشمس والقمر يسبحان تبعًا للفلك، وعلى ذلك أدلة ليس هذا موضع بسطها‏.‏
وأما النجوم، فإن الله أخبر أنها زينة للسماء الدنيا، كما قال تعالى ‏:‏‏{‏إِنَّا زَيَّنَّا السَّمَاء الدُّنْيَا بِزِينَةٍ الْكَوَاكِبِ‏}‏ ‏[‏الصافات‏:‏6‏]‏، وقال ‏:‏‏{‏وَلَقَدْ زَيَّنَّا السَّمَاء الدُّنْيَا بِمَصَابِيحَ‏}‏ ‏[‏الملك‏:‏ 5‏]‏، فقال بعض من قال‏:‏ إن الأفلاك غير السموات، وإن المراد بالسماء الدنيا هنا الفلك الثامن، الذي يذكر أهل الهيئة أن الكواكب الثابتة فيه، وادعوا أن تلك هي السموات العلى، وأن الأفلاك هي السموات الدنيا، ولكن هذا قول مبني على أصل ضعيف، وأيضًا فإن الذي نشهده هو الكواكب‏.‏
وقال تعالى ‏:‏‏{‏فَلَا أُقْسِمُ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ‏}‏ ‏[‏التكوير‏:‏15، 16‏]‏ والخنوس الاختفاء، وذلك قبل ظهورها من المشرق، والكنوس رجوعها من جهة المغرب، فما خنس قبل ظهورها كنس بعد مغيبها، جوارٍ حال ظهورها، تجرى من المشرق إلى المغرب‏.‏

ص -595- والشمس والقمر في الفلك، كما أخبر الله تعالى لا تنتقل من سماء إلى سماء‏.‏
وليست السموات متصلة بالأرض، لا على جبل قاف ولا غيره، بل الأفلاك مستديرة، كما أخبر الله ورسوله، وكما ذكر ذلك علماء المسلمين وغيرهم ، فذكر أبو الحسين ابن المنادي، وأبو محمد بن حزم، وأبو الفرج بن الجوزي، وغيرهم إجماع المسلمين على أن الأفلاك مستديرة، وقال ابن عباس في قوله‏:‏ ‏{‏كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ قال‏:‏ في فلكة مثل فلكة المغزل، والفلك في لغة العرب الشىء المستدير، يقال‏:‏تفلك ثدي الجارية إذا استدار‏.‏
وقد خلق الله سبع أرضين، بعضهن فوق بعض، كما ثبت في الصحاح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من ظلم شبرًا من الأرض طوقه من سبع أرضين يوم القيامة‏"‏ وقد ذكر أبو بكر الأنباري الإجماع على ذلك، وأراد به إجماع أهل الحديث والسنة‏.‏
وتحت العرش بحر، كما جاء في الأحاديث، وكما ذكر في تفسير القرآن، وكما أخبر الله أنه خلق السموات والأرض في ستة أيام وكان عرشه على الماء ‏.‏
والعرش فوق جميع المخلوقات، وهو سقف جنة عدن التي هي أعلا الجنة، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا سألتم الله الجنة فاسألوه الفردوس، فإنه أعلا الجنة، وسقفه عرش الرحمن‏"‏ ‏.‏

ص -596- والأرض يحيط الماء بأكثرها، والهواء يحيط بالماء والأرض، والله تعالى بسط الأرض للأنام، وأرساها بالجبال؛ لئلا تميد، كما ترسي السفينة بالأجسام الثقيلة إذا كثرت أمواج البحر وإلا مادت، والله تعالى ‏:‏‏{‏إِنَّ اللَّهَ يُمْسِكُ السَّمَاوَاتِ وَالْأَرْضَ أَن تَزُولَا وَلَئِن زَالَتَا إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِّن بَعْدِهِ إِنَّهُ كَانَ حَلِيمًا غَفُورًا‏}‏ ‏[‏ فاطر‏:‏41‏]‏‏.‏
والمخلوقات العلوية والسفلية يمسكها الله بقدرته سبحانه وما جعل فيها من الطبائع والقوى فهو كائن بقدرته ومشيئته سبحانه‏.‏


سئل هل خلق الله السموات والأرض قبل الليل والنهار

الجزء السادس

سئل هل خلق الله السموات والأرض قبل الليل والنهار

ص -597- وسئل رحمه الله ‏:‏ هل خلق الله السموات والأرض قبل الليل والنهار أم لا‏؟‏
فأجاب‏:‏
الحمد لله، الليل والنهار الذي هو حاصل بالشمس هو تبع للسموات والأرض، لم يخلق هذا الليل وهذا النهار قبل هذه السموات والأرض، بل خلق هذا الليل وهذا النهار تبعًا لهذه السموات والأرض، فإن الله إذا أطلع الشمس حصل النهار وإذا غابت حصل الليل، فالنهار بظهورها والليل بغروبها، فكيف يكون هذا الليل وهذا النهار قبل الشمس، والشمس والقمر مخلوقان مع السموات والأرض‏.‏
وقد قال تعالى ‏:‏‏{‏وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏الأنبياء‏:‏33‏]‏ وقال تعالى‏:‏ ‏{‏لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏40‏]‏‏.‏ قال ابن عباس وغيره من السلف‏:‏ في فلكة مثل فلكة المغزل‏.‏
فقد أخبر تعالى أن الليل والنهار والشمس والقمر، في الفلك، والفلك هو السموات عند أكثر العلماء، بدليل أن الله ذكر في هاتين الآيتين أن الشمس والقمر في الفلك، وقال في موضع آخر‏:‏

ص -598- ‏{‏أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَاوَاتٍ طِبَاقًا وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا وَجَعَلَ الشَّمْسَ سِرَاجًا‏}‏ ‏[‏نوح‏:‏15، 16‏]‏، فأخبر أنه جعل الشمس والقمر في السموات‏.‏
وقال تعالى‏:‏ ‏{‏الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِم يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏1‏]‏، بين أنه خلق السموات والأرض، وأنه خلق الظلمات والنور ؛ لأن الجعل هو التصيير، يقال ‏:‏ جعل كذا إذا صيره‏.‏
فذكر أنه خلق السموات والأرض، وأنه جعل الظلمات والنور، لأن الظلمات والنور مجعولة من الشمس والقمر، المخلوقة في السموات، وليس الظلمات والنور والليل والنهار جسمًا قائمًا بنفسه، ولكنه صفة وعرض قائم بغيره، فالنور ‏:‏ هو شعاع الشمس وضوءها الذي ينشره الله في الهواء، وعلى الأرض‏.‏
وأما الظلمة في الليل فقد قيل‏:‏ هي كذلك، وقيل‏:‏ هي أمر وجودي، فهذا الليل وهذا النهار اللذان يختلفان علينا، اللذان يولج الله أحدهما في الآخر، فيولج الليل في النهار ويولج النهار في الليل، ويخلف أحدهما الآخر، يتعاقبان كما قال تعالى ‏:‏‏{‏إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ لآيَاتٍ لِّأُوْلِي الألْبَابِ‏}‏ ‏[‏آل عمران‏:‏190‏]‏، وقال تعالى‏:‏‏{‏لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏04‏]‏‏.‏ بين سبحانه أنه جعل لكل شىء قدرًا واحدًا لا يتعداه‏.‏
فالشمس لا ينبغي لها أن تدرك القمر وتلحقه، بل لها مجري قدره الله لها،وللقمر مجرى قدره الله له، كما قال تعالى‏:‏‏

ص -599- {‏وَآيَةٌ لَّهُمْ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَّهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏3740‏]‏‏.‏ أي لا يفوته ويتقدم أمامه حتى يكون بينهما برزخ، بل هو متصل به، لا هذا ينفصل عن هذا ولا هذا ينفصل عن هذا، ‏{‏كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏.‏
فالمقصود أن هذا الليل وهذا النهار جعلهما الله تبعًا لهذه السموات والأرض، ولكن كان قبل أن يخلق الله هذه السموات وهذه الأرض، وهذا النهار كان العرش على الماء، كما قال تعالى‏:‏‏{‏وَهُوَ الَّذِي خَلَق السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء‏}‏ ‏[‏هود‏:‏7‏]‏‏.‏
وخلق الله من بخار ذلك الماء هذه السموات، وهو الدخان المذكور في قوله تعالى ‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ‏}‏ ‏[‏فصلت ‏:‏11، 12‏]‏‏.‏
وذلك لما كان الماء غامرًا لتربة الأرض، وكانت الريح تهب على ذلك الماء، فخلق الله هذه السموات والأرض في ستة أيام، ثم استوى على العرش، فتلك الأيام التي خلق الله تعالى فيها هذه ‏.‏

ص -600- وسئل رضي الله عنه عن اختلاف الليل والنهار وإن الظهر يكون في دمشق، ويكون الليل قد دخل في بلد آخر، فهل قائل هذا قوله صحيح أم لا‏؟‏
فأجاب رحمه الله‏:‏
الحمد لله رب العالمين، طلوع الشمس وزوالها وغروبها يكون بالمشرق قبل أن يكون بالمغرب، فتطلع الشمس وتزول، وتغرب على أرض الهند، والصين، والخط، قبل أن يكون بأرض المغرب، ويكون ذلك بأرض العراق قبل أن يكون بأرض الشام، ويكون بأرض الشام قبل أن يكون بمصر، وكل أهل بلد لهم حكم طلوعهم وزوالهم وغروبهم‏.‏
فإذا طلع الفجر ببلد دخل وقت الفجر ووجبت الصلاة، والصوم عندهم، وإن لم يكن عند آخرين، لكن يتفاوت ذلك تفاوتًا يسيرًا بين البلاد المتقاربة، وأما من كان في أقصى المشرق، وأقصى المغرب فيتفاوت بينهما تفاوتًا كثيرًا، نحو نصف يوم كامل‏.‏
والله سبحانه قد أخبر بأن الشمس، والقمر، والليل، والنهار كل ذلك يسبح

ص -601- في الفلك، فقال تعالى‏:‏ ‏{‏وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏الأنبياء‏:‏33‏]‏، وقال تعالى ‏:‏‏{‏لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏40‏]‏، والفلك، هو المستدير، كما ذكر ذلك من ذكره من الصحابة والتابعين، وغيرهم من علماء المسلمين، والمستدير يظهر شيئًا بعد شىء، فيراه القريب منه قبل البعيد عنه، والله أعلم‏.‏
آخر الجزء الثاني من كتاب الأسماء والصفات‏.


مجموع فتاوى ابن تيمية - الجزء السابع

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


كتاب الإيمان الكبير

الجزء السابع

كتاب الإيمان الكبير

ص -5- "العقيدة"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب الإيمان
كتاب الإيمان الكبير
بسم الله الرحمن الرحيم و الحمد لله وحده، والصلاة والسلام على من لا نبي بعده‏.‏
قَالَ شَيخ ُ الإسْلام أَحْمَدُ بنُ تَيمية طَيَّب اللَّهُ ثَرَاه‏:‏
بسم الله الرحمن الرحيم
الحمد للّه، نستعينه ونستغفره، ونعوذ باللّه من شرور أنفسنا، ومن سيئات أعمالنا، من يهده اللّه فلا مضل له، ومن يضلله فلا هادي له، ونشهد أن لا إله إلا اللّه وحده لا شريك له، ونشهد أن محمداً عبده ورسوله، صلى اللّه عليه وعلى آله وسلم تسليما‏.‏
اعلم أن ‏[‏الإيمان‏]‏ و‏[‏الإسلام‏]‏ يجتمع فيهما الدين كله، وقد كثر كلام الناس في ‏[‏حقيقة الإيمان والإسلام‏]‏، ونزاعهم، واضطرابهم‏.‏وقد صنفت في ذلك مجلدات، والنزاع في ذلك من حين خرجت الخوارج بين عامة الطوائف‏.‏

ص -6- نحن نذكر ما يستفاد من كلام النبي صلى الله عليه وسلم، مع ما يستفاد من كلام اللّه تعالى فيصل المؤمن إلى ذلك من نفس كلام اللّه ورسوله، فإن هذا هو المقصود‏.‏ فلا نذكر اختلاف الناس ابتداء، بل نذكر من ذلك في ضمن بيان ما يستفاد من كلام اللّه ورسوله ما يبين أن رد موارد النزاع إلى اللّه وإلى الرسول خير وأحسن تأويلا، وأحسن عاقبة في الدنيا والآخرة‏.‏
فنقول‏:‏ قد فرق النبي صلى الله عليه وسلم في حديث جبريل عليه السلام بين مسمى ‏[‏الإسلام‏]‏ ومسمى ‏[‏الإيمان‏]‏ ومسمى ‏[‏الإحسان‏]‏‏.‏ فقال‏:‏‏"‏الإسلام‏:‏ أن تشهد أن لا إله إلا اللّه، وأن محمداً رسول اللّه، وتقيم الصلاة، وتؤتي الزكاة، وتصوم رمضان، وتحج البيت إن استطعت إليه سبيلا‏"‏‏.‏
وقال‏:‏‏"‏الإيمان‏:‏ أن تؤمن باللّه، وملائكته، وكتبه، ورسله، واليوم الآخر، وتؤمن بالقدر خيره وشره‏"‏‏.‏
والفرق مذكور في حديث عمر الذي انفرد به مسلم، وفي حديث أبي هريرة الذي اتفق البخاري ومسلم عليه، وكلاهما فيه‏:‏ أن جبرائيل جاءه في صورة إنسان أعرابي فسأله‏.‏ وفي حديث عمر‏:‏ أنه جاءه في صورة أعرابي‏.‏
وكذلك فسر ‏[‏الإسلام‏]‏ في حديث ابن عمر المشهور، قال‏:‏ ‏"‏بني الإسلام على خمس‏:‏شهادة أن لا إله إلا اللّه، وأن محمداً عبده ورسوله، وإقام الصلاة، وإيتاء الزكاة، وحج البيت، وصوم رمضان‏"‏‏.‏
وحديث جبرائيل يبين أن الإسلام المبني على خمس هو الإسلام نفسه

ص -7- وليس المبني غير المبني عليه، بل جعل النبي صلى الله عليه وسلم الدين ثلاث درجات أعلاها‏:‏الإحسان، وأوسطها‏:‏ الإيمان، ويليه‏:‏الإسلام، فكل محسن مؤمن، وكل مؤمن مسلم، وليس كل مؤمن محسناً، ولا كل مسلم مؤمنا، كما سيأتي بيانه إن شاء اللّه في سائر الأحاديث، كالحديث الذي رواه حماد بن زيد، عن أيوب، عن أبي قلابة، عن رجل من أهل الشام، عن أبيه، عن النبي صلى الله عليه وسلم قال له‏:‏‏"‏أسلم تسلم‏"‏‏.‏قال‏:‏وما الإسلام‏؟‏ قال‏:‏‏"‏أن تسلم قلبك للّه، وأن يسلم المسلمون من لسانك ويدك‏"‏‏.‏قال‏:‏فأي الإسلام أفضل‏؟‏ قال‏:‏‏"‏الإيمان‏"‏‏.‏ قال‏:‏ وما الإيمان ‏؟‏ قال‏:‏ ‏"‏أن تؤمن باللّه وملائكته، وكتبه ورسله، وبالبعث بعد الموت‏"‏‏.‏ قال‏:‏ فأي الإيمان أفضل‏؟‏ قال‏:‏‏"‏الهجرة‏"‏‏.‏قال‏:‏وما الهجرة‏؟‏قال‏:‏‏"‏أن تهجر السوء‏"‏‏.‏قال‏:‏فأي الهجرة أفضل‏؟‏ قال‏:‏ ‏"‏الجهاد‏"‏‏.‏قال‏:‏وما الجهاد‏؟‏ قال‏:‏‏"‏أن تجاهد، أو تقاتل الكفار إذا لقيتهم، ولا تَغْلُل، ولا تَجْبُن‏"‏‏.‏ ثم قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏عملان هما أفضل الأعمال، إلا من عمل بمثلهما قالها ثلاثا حجة مبرورة، أو عمرة‏"‏ رواه أحمد، ومحمد بن نصر المروزي‏.‏
ولهذا يذكر هذه ‏"‏المراتب الأربعة‏"‏ فيقول‏:‏ ‏"‏المسلم من سَلِم المسلمون من لسانه ويده، والمؤمن من أمنه الناس على دمائهم وأموالهم، والمهاجر من هجر السيئات، والمجاهد من جاهد نفسه للّه‏"‏‏.‏ وهذا مروي عن النبي صلى الله عليه وسلم من حديث عبد اللّه بن عمرو، وفَضَالة بن عبيد وغيرهما بإسناد جيد، وهو في السنن، وبعضه في الصحيحين‏.

ص -8-

وقد ثبت عنه من غير وجه أنه قال‏:‏‏"‏المسلم من سلم المسلمون من لسانه ويده، والمؤمن من أمنه الناس على دمائهم وأموالهم‏"‏‏.‏ومعلوم أن من كان مأموناً على الدماء والأموال؛ كان المسلمون يسلمون من لسانه ويده، ولولا سلامتهم منه لما ائتمنوه‏.‏وكذلك في حديث عبيد بن عمير، عن عمرو بن عَبَسة‏.‏
وفي حديث عبد اللّه بن عبيد بن عمير أيضاً عن أبيه، عن جده؛ أنه قيل لرسول اللّه صلى الله عليه وسلم‏:‏ ما الإسلام‏؟‏ قال‏:‏‏"‏إطعام الطعام، وطِيبُ الكلام‏"‏‏.‏ قيل‏:‏ فما الإيمان‏؟‏ قال‏:‏ ‏"‏السَّمَاحة والصبر‏"‏‏.‏ قيل‏:‏ فمن أفضل المسلمين إسلاماً‏؟‏ قال‏:‏‏"‏من سَلِم المسلمون من لسانه ويده‏"‏‏.‏قيل‏:‏ فمن أفضل المؤمنين إيمانًا‏؟‏ قال‏:‏‏"‏أحسنهم خُلُقاً‏"‏‏.‏ قيل‏:‏ فما أفضل الهجرة‏؟‏ قال‏:‏‏"‏من هَجَر ما حَرَّم اللّه عليه‏"‏‏.‏ قال‏:‏أي الصلاة أفضل‏؟‏ قال‏:‏‏"‏طول القُنُوت‏"‏‏.‏ قال‏:‏أي الصدقة أفضل‏؟‏ قال‏:‏‏"‏جُهْد مُقل‏"‏‏.‏ قال‏:‏ أي الجهاد أفضل‏؟‏ قال‏:‏ ‏"‏أن تجاهد بمالك ونفسك، فيُعَقْرُ جَوَادُك، ويُراق دَمُك‏"‏‏.‏ قال أي الساعات أفضل‏؟‏ قال‏:‏ ‏"‏جَوْف الليل الغَابِر‏"‏‏.‏
ومعلوم أن هذا كله مراتب، بعضها فوق بعض، وإلا فالمهاجر لابد أن يكون مؤمناً، وكذلك المجاهد؛ ولهذا قال‏:‏‏"‏الإيمان‏:‏ السماحة والصبر‏"‏، وقال في الإسلام‏:‏ ‏"‏إطعام الطعام، وطيب الكلام‏"‏‏.‏والأول مستلزم للثاني؛ فإن من كان خلقه السماحة، فعل هذا بخلاف الأول؛ فإن الإنسان قد يفعل ذلك تَخَلُّقاً، ولا يكون في خلقه سماحة وصبر‏.‏ وكذلك قال‏:‏‏"‏أفضل المسلمين

ص -9- من سلم المسلمون من لسانه ويده‏"‏‏.‏وقال‏:‏‏"‏أفضل المؤمنين إيماناً أحسنهم خلقاً‏"‏ ، ومعلوم أن هذا يتضمن الأول؛ فمن كان حسن الخلق فعل ذلك‏.‏
قيل للحسن البصري‏:‏ما حُسْن الخلق‏؟‏ قال‏:‏ بَذْل النَّدَى، وكَفُّ الأذى، وطلاقة الوجه‏.‏ فكف الأذى جزء من حسن الخلق‏.‏
وستأتي الأحاديث الصحيحة بأنه جعل الأعمال الظاهرة من الإيمان كقوله‏: ‏‏"‏الإيمان بِضْعٌ وسبعون شُعْبَة، أعلاها قول لا إله إلا اللّه، وأدناها إمَاطَة الأذى عن الطريق‏"‏‏.‏ وقوله لوَفْد عبد القَيْس‏:‏‏"‏آمركم باللّه وحده، أتدرون ما الإيمان باللّه وحده‏؟‏شهادة أن لا إله إلا اللّه وحده لا شريك له، وإقام الصلاة، وإيتاء الزكاة، وأن تؤدوا خُمُسَ ما غَنِمْتُم‏"‏‏.‏
ومعلوم أنه لم يرد أن هذه الأعمال تكون إيمانًا باللّه بدون إيمان القلب؛ لما قد أخبر في غير موضع، أنه لابد من إيمان القلب، فعلم أن هذه مع إيمان القلب هو الإيمان، وفي المسند عن أنس، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الإسلام عَلاَنِيَة، والإيمان في القلب‏"‏‏.‏ وقال صلى الله عليه وسلم‏:‏‏ "‏إن في الجسد مُضْغَة، إذا صَلُحَت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏‏.‏ فمن صلح قلبه صلح جسده قطعاً، بخلاف العكس‏.‏
وقال سفيان بن عُيَيْنَة‏:‏ كان العلماء فيما مَضى يكتب بعضهم إلى بعض بهؤلاء الكلمات‏:‏ من أصلح سَرِيرَته، أصلح اللّه علانيته، ومن أصلح ما بينه

ص -10- وبين اللّه، أصلح اللّه ما بينه وبين الناس، ومن عمل لآخرته، كَفَاه اللّه أمر دنياه‏.‏ رواه ابن أبي الدنيا في كتاب ‏[‏الإخلاص‏]‏‏.‏
فعلم أن القلب إذا صلح بالإيمان، صلح الجسد بالإسلام، وهو من الإيمان؛ يدل على ذلك أنه قال في حديث جبرائيل‏:‏‏ "‏هذا جبريل جاءكم يعلمكم دينكم‏"‏‏.‏فجعل الدين هو الإسلام، والإيمان، والإحسان‏.‏فتبين أن ديننا يجمع الثلاثة، لكن هو درجات ثلاث‏:‏ مسلم ثم مؤمن ثم محسن، كما قال تعالى‏:‏‏ {ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ‏}‏ ‏[‏فاطر‏:‏32‏]‏، والمقتصد والسابق كلاهما يدخل الجنة بلا عقوبة، بخلاف الظالم لنفسه‏.‏وهكذا من أتى بالإسلام الظاهر مع تصديق القلب، لكن لم يقم بما يجب عليه من الإيمان الباطن، فإنه معرض للوعيد، كما سيأتي بيانه إن شاء اللّه‏.‏
وأما ‏[‏الإحسان‏]‏ فهو أعم من جهة نفسه، وأخص من جهة أصحابه من الإيمان‏.‏ و‏[‏الإيمان‏]‏أعم من جهة نفسه، وأخص من جهة أصحابه من الإسلام‏.‏فالإحسان يدخل فيه الإيمان، والإيمان يدخل فيه الإسلام، والمحسنون أخص من المؤمنين، والمؤمنون أخص من المسلمين‏.‏ وهذا كما يقال‏:‏ في ‏[‏الرسالة والنبوة‏]‏، فالنبوة داخلة في الرسالة، والرسالة أعم من جهة نفسها، وأخص من جهة أهلها؛فكل رسول نبي، وليس كل نبي رسولاً، فالأنبياء أعم، والنبوة نفسها جزء من الرسالة، فالرسالة تتناول النبوة وغيرها بخلاف النبوة؛ فإنها لا تتناول الرسالة‏.‏

ص -11- والنبي صلى الله عليه وسلم فسر ‏[‏الإسلام والإيمان‏]‏ بما أجاب به، كما يجاب عن المحدود بالحد، إذا قيل‏:‏ما كذا‏؟‏ قيل‏:‏ كذا، وكذا‏.‏ كما في الحديث الصحيح، لما قيل‏:‏ ما الغِيبَة‏؟‏ قال‏:‏ ‏"‏ذِكْرُك أخاك بما يَكْرَه‏"‏‏.‏ وفي الحديث الآخر‏:‏‏ "‏الكِبْر بَطَر الحق، وغَمْط الناس‏"‏‏.‏ وبَطَر الحق‏:‏ جحده ودفعه‏.‏ وغَمْط الناس‏:‏ احتقارهم وازدراؤهم‏.‏
وسنذكر إن شاء اللّه تعالى سبب تنوع أجوبته، وإنها كلها حق‏.‏
ولكن المقصود أن قوله‏:‏‏ "‏بُنِي الإسلام على خمس‏"‏، كقوله‏:‏‏ "‏الإسلام هو الخمس‏"‏ كما ذكر في حديث جبرائيل؛ فإن الأمر مركب من أجزاء، تكون الهيئة الاجتماعية فيه مبنية على تلك الأجزاء ومركبة منها؛ فالإسلام مبني على هذه الأركان وسنبين إن شاء اللّه اختصاص هذه الخمس بكونها هي الإسلام، وعليها بني الإسلام، ولم خصت بذلك دون غيرها من الواجبات‏؟‏
وقد فسر‏[‏الإيمان‏]‏ في حديث وَفْد عبد القيس بما فسر به الإسلام هنا، لكنه لم يذكر فيه الحج، وهو متفق عليه، فقال‏:‏‏ "‏آمركم بالإيمان باللّه وحده، هل تدرون ما الإيمان باللّه وحده‏؟‏‏"‏ قالوا‏:‏ اللّه ورسوله أعلم‏.‏ قال‏:‏ ‏"‏شهادة أن لا إله إلا اللّه، وأن محمداً رسول اللّه، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وأن تؤدوا خمس ما غنمتم أو خمساً من المغنم‏"‏‏.‏
وقد روى في بعض طرقه‏:‏‏ "‏الإيمان باللّه، وشهادة أن لا إله إلا اللّه‏"‏‏.‏

ص -12- لكن الأول أشهر‏.‏وفي رواية أبي سعيد‏:‏‏ "‏آمركم بأربع، وأنهاكم عن أربع‏:‏ اعبدوا اللّه ولا تشركوا به شيئاً‏"‏، وقد فسر في حديث شعب الإيمان الإيمان بهذا وبغيره، فقال‏:‏‏ "‏الإيمان بِضْعٌ وستون أو بضع وسبعون شعبة، أفضلها قول لا إله إلا اللّه، وأدناها إماطة الأذى عن الطريق، والحياء شُعْبَة من الإيمان‏"‏‏.‏
وثبت عنه من وجوه متعددة أنه قال‏:‏‏ "‏الحياء شعبة من الإيمان‏"‏ من حديث ابن عمر، وابن مسعود، وعمران بن حُصَين، وقال أيضاً‏:‏ ‏"‏لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏، وقال‏:‏‏ "‏لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه‏"‏، وقال‏:‏‏ "‏واللّه لا يؤمن، واللّه لا يؤمن، واللّه لا يؤمن‏"‏‏.‏ قيل‏:‏ من يا رسول اللّه‏؟‏ قال‏:‏ ‏"‏الذي لا يأمن جاره بوائقه‏"‏، وقال‏:‏‏ "‏من رأى منكم منكراً فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏ وقال‏:‏‏ "‏ما بعث اللّه من نبي إلا كان في أمته قوم يهتدون بهديه، ويَسْتَنُّون بسُنَّتِه‏.‏ ثم إنه يخلف من بعدهم خُلُوف يقولون ما لا يفعلون، ويفعلون ما لا يؤمرون، فمن جاهدهم بيده فهو مؤمن، ومن جاهدهم بلسانه فهو مؤمن، ومن جاهدهم بقلبه فهو مؤمن، وليس وراء ذلك من الإيمان حَبَّة خَرْدَل‏"‏، وهذا من أفراد مسلم‏.‏
وكذلك في أفراد مسلم قوله‏:‏ ‏"‏والذي نفسي بيده، لا تدخلون الجنة حتى تؤمنوا، ولا تؤمنوا حتى تَحَابُّوا، أولا أدلكم على شيء إذا فعلتموه تحاببتم‏؟‏

ص -13- أفشوا السلام بينكم‏"‏، وقال في الحديث المتفق عليه من رواية أبي هريرة، ورواه البخاري من حديث ابن عباس قال النبي صلى الله عليه وسلم‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يَنْتَهِبُ النُّهْبَة يرفع الناس إليه فيها أبصارهم وهو مؤمن‏"‏‏.‏
فيقال‏:‏اسم ‏[‏الإيمان‏]‏ تارة يذكر مفرداً غير مقرون باسم الإسلام، ولا باسم العمل الصالح، ولا غيرها، وتارة يذكر مقروناً، إما بالإسلام، كقوله في حديث جبرائيل‏:‏ ‏"‏ما الإسلام وما الإيمان‏؟‏‏"‏، وكقوله تعالى‏:‏‏ {إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ‏}‏ ‏[‏الأحزاب‏:‏35‏]‏، وقوله عز وجل‏:‏‏ {قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏، وقوله تعالى‏:‏ ‏{‏فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ}‏ ‏[‏الذاريات‏:‏35، 36‏]‏‏.‏
وكذلك ذكر الإيمان مع العمل الصالح، وذلك في مواضع من القرآن، كقوله تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ}‏‏[‏البينة‏:‏7‏]‏، وإما مقروناً بالذين أوتوا العلم، كقوله تعالى‏:‏‏ {وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالْإِيمَانَ}‏ ‏[‏الروم‏:‏56‏]‏، وقوله‏:‏‏ {يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ}‏ ‏[‏المجادلة‏:‏11‏]‏‏.‏ وحيث ذكر الذين آمنوا فقد دخل فيهم الذين أوتوا العلم؛ فإنهم خيارهم، قال تعالى‏:‏‏ {وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا}‏ ‏[‏آل عمران‏:‏7‏]‏، وقال‏:‏ ‏{‏لَّكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيكَ وَمَا أُنزِلَ مِن قَبْلِكَ}‏ ‏[‏النساء‏:‏162‏]‏‏.‏

ص -14- ويذكر أيضًا لفظ المؤمنين مقروناً بالذين هادوا والنصارى والصابئين، ثم يقول‏:‏ ‏{‏مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ}‏ ‏[‏البقرة‏:‏62‏]‏، فالمؤمنون في ابتداء الخطاب غير الثلاثة، والإيمان الآخر عَمَّهُم؛ كما عَمَّهُم في قوله‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ}‏ وسنبسط هذا إن شاء اللّه تعالى‏.‏
فالمقصود هنا العموم والخصوص بالنسبة إلى ما في الباطن والظاهر من الإيمان‏.‏ وأما العموم بالنسبة إلى الملل، فتلك مسألة أخرى‏.‏ فلما ذكر الإيمان مع الإسلام، جعل الإسلام هو الأعمال الظاهرة‏:‏ الشهادتان، والصلاة، والزكاة، والصيام، والحج‏.‏ وجعل الإيمان ما في القلب من الإيمان باللّه، وملائكته، وكتبه، ورسله، واليوم الآخر‏.‏ وهكذا في الحديث الذي رواه أحمد، عن أنس، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏الإسلام علانية، والإيمان في القلب‏"‏‏.‏
وإذا ذكر اسم الإيمان مجرداً، دخل فيه الإسلام والأعمال الصالحة، كقوله في حديث الشعب‏:‏‏ "‏الإيمان بضع وسبعون شعبة، أعلاها‏:‏ قول لا إله إلا اللّه، وأدناها‏:‏ إماطة الأذى عن الطريق‏"‏‏.‏ وكذلك سائر الأحاديث التي يجعل فيها أعمال البر من الإيمان‏.‏
ثم إن نفي ‏[‏الإيمان‏]‏ عند عدمها، دل على أنها واجبة، وإن ذكر فضل إيمان صاحبها ولم ينف إيمانه دل على أنها مستحبة؛ فإن اللّه ورسوله

ص -15- لا ينفي اسم مسمى أمر أمر اللّه به، ورسوله إلا إذا ترك بعض واجباته، كقوله‏:‏‏ "‏لا صلاة إلا بأم القرآن‏"‏، وقوله‏:‏ ‏"‏لا إيمان لمن لا أمانة له، ولا دين لمن لا عهد له‏"‏ ونحو ذلك‏.‏
فأما إذا كان الفعل مستحباً في العبادة لم ينفها لانتفاء المستحب، فإن هذا لو جاز، لجاز أن ينفي عن جمهور المؤمنين اسم الإيمان والصلاة والزكاة والحج؛ لأنه ما من عمل إلا وغيره أفضل منه‏.‏ وليس أحد يفعل أفعال البر مثل ما فعلها النبي صلى الله عليه وسلم؛ بل ولا أبو بكر ولا عمر‏.‏ فلو كان من لم يأت بكمالها المستحب يجوز نفيها عنه، لجاز أن ينفي عن جمهور المسلمين من الأولين والآخرين، وهذا لا يقوله عاقل‏.‏
فمن قال‏:‏ إن المنفي هو الكمال، فإن أراد أنه نفي الكمال الواجب الذي يذم تاركه، ويتعرض للعقوبة، فقد صدق‏.‏ وإن أراد أنه نفي الكمال المستحب، فهذا لم يقع قط في كلام اللّه ورسوله، ولا يجوز أن يقع؛ فإن من فعل الواجب كما وجب عليه، ولم ينتقص من واجبه شيئاً، لم يجز أن يقال‏:‏ ما فعله لا حقيقة ولا مجازاً‏.‏ فإذا قال للأعرابي المسيء في صلاته‏:‏‏ "‏ارجع فَصَلِّ، فإنك لم تُصَلِّ‏"‏، وقال لمن صلى خلف الصف وقد أمره بالإعادة ‏:‏‏ "‏لا صلاة لفَذٍّ خلف الصف‏"‏ كان لترك واجب، وكذلك قوله تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ}‏‏[‏الحجرات‏:‏15‏]‏، يبين أن الجهاد واجب، وترك الارتياب واجب‏.‏

ص -16- والجهاد وإن كان فرضاً على الكفاية فجميع المؤمنين يخاطبون به ابتداء، فعليهم كلهم اعتقاد وجوبه، والعزم على فعله إذا تعين؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏‏ "‏من مات ولم يَغْزولم يُحَدِّث نفسه بغزو، مات على شُعْبَة نفاق‏"‏ رواه مسلم‏.‏ فأخبر أنه من لم يَهِمّ به، كان على شعبة نفاق‏.‏وأيضاً، فالجهاد جنس، تحته أنواع متعددة، ولابد أن يجب على المؤمن نوع من أنواعه‏.‏ وكذلك قوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏‏[‏الأنفال‏:‏2-4‏]‏‏.‏هذا كله واجب؛ فإن التوكل على اللّه واجب من أعظم الواجبات، كما أن الإخلاص للّه واجب، وحب اللّه ورسوله واجب‏.‏ وقد أمر اللّه بالتوكل في غير آية أعظم مما أمر بالوضوء والغسل من الجنابة، ونهى عن التوكل على غير اللّه، قال تعالى‏:‏ ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ}‏‏[‏هود‏:‏123‏]‏، وقال تعالى‏:‏‏ {اللَّهُ لَا إِلَهَ إِلَّا هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ}‏ ‏[‏التغابن‏:‏13‏]‏، وقال تعالى‏:‏‏ {إِن يَنصُرْكُمُ اللّهُ فَلاَ غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا الَّذِي يَنصُرُكُم مِّن بَعْدِهِ وَعَلَى اللّهِ فَلْيَتَوَكِّلِ الْمُؤْمِنُونَ}‏ ‏[‏آل عمران‏:‏160‏]‏، وقال تعالى‏:‏‏ {وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ}‏ ‏[‏يونس‏:‏84‏]‏‏.‏
وأما قوله‏:‏‏ {الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا}‏ فيقال‏:‏ من أحوال القلب وأعماله ما يكون من لوازم الإيمان الثابتة فيه، بحيث إذا كان الإنسان مؤمناً، لزم ذلك بغير قصد منه ولا تَعمُّد له‏.‏

ص -17- وإذا لم يوجد، دل على أن الإيمان الواجب لم يحصل في القلب، وهذا كقوله تعالى‏:‏ ‏{‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ}‏ ‏[‏المجادلة‏:‏22‏]‏، فأخبر أنك لا تجد مؤمناً يواد المحادين للّه ورسوله، فإن نفس الإيمان ينافي موادته، كما ينفي أحد الضدين الآخر‏.‏ فإذا وجد الإيمان انتفى ضده، وهو موالاة أعداء اللّه، فإذا كان الرجل يوالي أعداء اللّه بقلبه، كان ذلك دليلاً على أن قلبه ليس فيه الإيمان الواجب‏.‏
ومثله قوله تعالى في الآية الأخرى‏:‏ ‏{‏تَرَى كَثِيرًا مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء وَلَكِنَّ كَثِيرًا مِّنْهُمْ فَاسِقُونَ‏}‏ ‏[‏المائدة‏:‏80، 81‏]‏، فذكر جملة شرطية تقتضي أنه إذا وجد الشرط وجد المشروط بحرف ‏[‏لو‏]‏، التي تقتضي مع الشرط انتقاء المشروط، فقال‏:‏‏ {‏وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء‏}‏، فدل على أن الإيمان المذكور ينفي اتخاذهم أولياء ويضاده، ولا يجتمع الإيمان واتخاذهم أولياء في القلب، ودل ذلك على أن من اتخذهم أولياء، ما فعل الإيمان الواجب من الإيمان باللّه والنبي وما أنزل إليه‏.‏
ومثله قوله تعالى‏:‏‏ {‏لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏ ‏[‏المائدة‏:‏51‏]‏، فإنه أخبر في تلك الآيات أن متوليهم لا يكون

ص -18- مؤمناً، وأخبر هنا أن متوليهم هو منهم، فالقرآن يصدق بعضه بعضًا، قال اللّه تعالى‏:‏‏ {اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ}‏الآية ‏[‏الزمر‏:‏23‏]‏، وكذلك قوله‏:‏‏ {إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ}‏ ‏[‏النور‏:‏62‏]‏‏:‏دليل على أن الذهاب المذكور بدون استئذانه لا يجوز، وأنه يجب ألا يذهب حتى يستأذن، فمن ذهب ولم يستأذن كان قد ترك بعض ما يجب عليه من الإيمان؛فلهذا نفى عنه الإيمان، فإن حرف‏[‏إنما‏]‏ تدل على إثبات المذكور ونفي غيره‏.‏
ومن الأصوليين من يقول‏:‏ إن ‏[‏إن‏]‏ للإثبات، و ‏[‏ما‏]‏ للنفي، فإذا جمع بينهما دلت على النفي والإثبات، وليس كذلك عند أهل العربية، ومن يتكلم في ذلك بعلم، فإن ‏[‏ما‏]‏ هذه هي الكافة التي تدخل على ‏[‏إن‏]‏ وأخواتها فتكفها عن العمل؛ لأنها إنما تعمل إذا اختصت بالجمل الإسمية، فلما كفت بطل عملها واختصاصها، فصار يليها الجمل الفعلية والإسمية، فتغير معناها وعملها جميعاً بانضمام‏[‏ما‏]‏ إليها، وكذلك كأنما وغيرها‏.‏
وكذلك قوله تعالى‏:‏ ‏{وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِّنْهُم مُّعْرِضُونَ وَإِن يَكُن لَّهُمُ الْحَقُّ يَأْتُوا إِلَيْهِ مُذْعِنِينَ أَفِي قُلُوبِهِم مَّرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَن يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُوْلَئِكَ هُمُ الظَّالِمُونَ إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ}‏ ‏[‏النور‏:‏47‏:‏ 51‏]‏

ص -19- فإن قيل‏:‏ إذا كان المؤمن حقاً هو الفاعل للواجبات التارك للمحرمات، فقد قال‏:‏ ‏{أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا}‏ ‏[‏الأنفال‏:‏4‏]‏، ولم يذكر إلا خمسة أشياء، وكذلك قال في الآية الأخرى‏:‏‏ {إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ}‏ ‏[‏الحجرات‏:‏ 15‏]‏، وكذلك قوله‏:‏ ‏{إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُوْلَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ}‏ ‏[‏النور‏:‏62‏]‏‏.‏
قيل‏:‏ عن هذا جوابان‏:‏
أحدهما‏:‏ أن يكون ما ذكر مستلزمًا لما ترك؛ فإنه ذكر وَجَلَ قلوبهم إذا ذكر اللّه، وزيادة إيمانهم إذا تليت عليهم آياته مع التوكل عليه، وإقام الصلاة على الوجه المأمور به باطناً وظاهراً، وكذلك الإنفاق من المال والمنافع، فكان هذا مستلزمًا للباقي؛ فإن وَجَل القلب عند ذكر اللّه يقتضي خشيته والخوف منه، وقد فسروا ‏[‏وجلت‏]‏ ب ‏[‏فرقت‏]‏‏.‏ وفي قراءة ابن مسعود‏:‏‏ [‏إذ ذكر الله فرقت قلوبهم‏]‏‏.‏ وهذا صحيح؛ فإن الوَجَل في اللغة‏:‏هو الخوف، يقال‏:‏حُمْرَة الخَجَل، وصُفْرَة الوَجَل، ومنه قوله تعالى‏:‏ ‏{وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُون}‏ ‏[‏المؤمنون‏:‏60‏]‏، قالت عائشة‏:‏ يا رسول اللّه، هو الرجل يزني ويسرق ويخاف أن يعاقب‏؟‏ قال‏:‏‏ "‏لا يا ابنة الصديق ‏!‏ هو الرجل يصلي ويصوم ويتصدق، ويخاف ألا يقبل منه‏"‏‏.‏
وقال السُّدِّي في قوله تعالى‏:‏ ‏{الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ}‏ ‏[‏الأنفال‏:‏2‏]‏‏:‏هو

ص -20- الرجل يريد أن يظلم أو يَهِمَّ بمعصية فينزع عنه، وهذا كقوله تعالى‏:‏‏ {وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى}‏ ‏[‏النازعات‏:‏40، 41‏]‏، وقوله‏:‏ ‏{وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ}‏ ‏[‏الرحمن‏:‏46‏]‏‏.‏ قال مجاهد وغيره من المفسرين‏:‏ هو الرجل يَهِمُّ بالمعصية، فيذكر مقامه بين يدي اللّه، فيتركها خوفاً من اللّه‏.‏
وإذا كان وجل القلب من ذكره يتضمن خشيته ومخافته، فذلك يدعو صاحبه إلى فعل المأمور، وترك المحظور‏.‏ قال سهل بن عبد اللّه‏:‏ ليس بين العبد وبين اللّه حجاب أغلظ من الدعوى، ولا طريق إليه أقرب من الافتقار، وأصل كل خير في الدنيا والآخرة الخوف من اللّه‏.‏ ويدل على ذلك قوله تعالى‏:‏‏ {وَلَمَّا سَكَتَ عَن مُّوسَى الْغَضَبُ أَخَذَ الأَلْوَاحَ وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ}‏ ‏[‏الأعراف‏:‏154‏]‏، فأخبر أن الهدى والرحمة للذين يرهبون اللّه‏.‏
قال مجاهد وإبراهيم‏:‏ هو الرجل يريد أن يذنب الذنب، فيذكر مقام اللّه، فيدع الذنب‏.‏ رواه ابن أبي الدنيا، عن ابن الجَعْدِ، عن شعبة، عن منصور، عنهما، في قوله تعالى‏:‏‏ {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ}‏‏.‏وهؤلاء هم أهل الفلاح المذكورون في قوله تعالى‏:‏ ‏{أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ}‏ ‏[‏البقرة‏:‏5‏]‏‏.‏ وهم ‏[‏المؤمنون‏]‏، وهم ‏[‏المتقون‏]‏ المذكورون في قوله تعالى‏:‏‏ {الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ}‏‏[‏البقرة‏:‏1، 2‏]‏، كما قال في آية البر‏:‏‏ {أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ}‏ ‏[‏البقرة‏:‏177‏]‏‏.‏ وهؤلاء هم المتبعون للكتاب، كما في قوله تعالى‏:‏ ‏{فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى}‏ ‏[‏طه‏:‏123‏]‏‏.‏ وإذا لم يضل فهو متبع مهتد،

ص -21- وإذا لم يَشْقَ فهو مرحوم‏.‏ وهؤلاء هم أهل الصراط المستقيم الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين، غير المغضوب عليهم، ولا الضالين‏.‏ فإن أهل الرحمة ليسوا مغضوباً عليهم، وأهل الهدى ليسوا ضالين، فتبين أن أهل رهبة اللّه يكونون متقين للّه، مستحقين لجنته بلا عذاب‏.‏ وهؤلاء هم الذين أتوا بالإيمان الواجب‏.‏
ومما يدل على هذا المعنى قوله تعالى‏:‏‏ {إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء}‏ ‏[‏فاطر‏:‏28‏]‏، والمعنى‏:‏ أنه لا يخشاه إلا عالم، فقد أخبر اللّه أن كل من خشى اللّه فهو عالم، كما قال في الآية الأخرى‏:‏ ‏{أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُوْلُوا الْأَلْبَابِ}‏ ‏[‏الزمر‏:‏9‏]‏، والخشية أبداً متضمنة للرجاء، ولولا ذلك لكانت قنوطاً؛ كما أن الرجاء يستلزم الخوف، ولولا ذلك لكان أمناً؛ فأهل الخوف للّه والرجاء له هم أهل العلم الذين مدحهم اللّه‏.‏ وقد روى عن أبي حيان التيمي أنه قال‏:‏ العلماء ثلاثة‏:‏ فعالم باللّه ليس عالماً بأمر اللّه، وعالم بأمر اللّه ليس عالماً باللّه، وعالم باللّه عالم بأمر اللّه‏.‏ فالعالم باللّه هو الذي يخافه، والعالم بأمر اللّه هو الذي يعلم أمره ونهيه‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏واللّه إني لأرجو أن أكون أخشاكم للّه، وأعلمكم بحدوده‏"‏‏.‏
وإذا كان أهل الخشية هم العلماء الممدوحون في الكتاب والسنة، لم يكونوا مستحقين للذم، وذلك لا يكون إلا مع فعل الواجبات، ويدل عليه قوله تعالى‏:

ص -22- ‏{فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّالِمِينَ وَلَنُسْكِنَنَّكُمُ الأَرْضَ مِن بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِي وَخَافَ وَعِيدِ}‏ ‏[‏إبراهيم‏:‏13، 14‏]‏، وقوله‏:‏‏ {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ}‏ ‏[‏الرحمن‏:‏46‏]‏، فوعد بنصر الدنيا وبثواب الآخرة لأهل الخوف، وذلك إنما يكون لأنهم أدوا الواجب، فدل على أن الخوف يستلزم فعل الواجب؛ ولهذا يقال للفاجر‏:‏ لا يخاف اللّه‏.‏ ويدل على هذا المعنى قوله تعالى‏:‏‏ {إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ}‏ ‏[‏النساء‏:‏17‏]‏‏.‏
قال أبو العالية‏:‏ سألت أصحاب محمد عن هذه الآية، فقالوا لي‏:‏ كل من عصى اللّه فهو جاهل، وكل من تاب قبل الموت فقد تاب من قريب‏.‏ وكذلك قال سائر المفسرين‏.‏ قال مجاهد‏:‏ كل عاص فهو جاهل حين معصيته‏.‏ وقال الحسن وقتادة وعطاء والسُّدِّي وغيرهم‏:‏ إنما سموا جهالاً لمعاصيهم، لا أنهم غير مميزين‏.‏ وقال الزجاج‏:‏ ليس معنى الآية‏:‏ أنهم يجهلون أنه سوء؛ لأن المسلم لو أتى ما يجهله كان كمن لم يواقع سوءاً، وإنما يحتمل أمرين‏:‏أحدهما‏:‏ أنهم عملوه وهم يجهلون المكروه فيه‏.‏ والثاني‏:‏ أنهم أقدموا على بصيرة وعلم بأن عاقبته مكروهة، وآثروا العاجل على الآجل، فسموا جهالاً لإيثارهم القليل على الراحة الكثيرة، والعافية الدائمة‏.‏ فقد جعل الزجاج الجهل إما عدم العلم بعاقبة الفعل، وإما فساد الإرادة، وقد يقال‏:‏ هما متلازمان، وهذا مبسوط في الكلام مع الجهمية‏.‏
والمقصود هنا أن كل عاص للّه فهو جاهل، وكل خائف منه فهو عالم

ص -23- مطيع للّه، وإنما يكون جاهلاً لنقص خوفه من اللّه؛ إذ لو تم خوفه من اللّه لم يعص‏.‏ ومنه قول ابن مسعود رضي اللّه عنه ‏:‏ كفى بخشية اللّه علماً، وكفى بالاغترار باللّه جهلاً، وذلك لأن تصور المخوف يوجب الهرب منه، وتصور المحبوب يوجب طلبه، فإذا لم يهرب من هذا، ولم يطلب هذا، دل على أنه لم يتصوره تصوراً تاماً، ولكن قد يتصور الخبر عنه، وتصور الخبر وتصديقه وحفظ حروفه غير تصور المخبر عنه، وكذلك إذا لم يكن المتصور محبوباً له ولا مكروهاً، فإن الإنسان يصدق بما هو مخوف على غيره ومحبوب لغيره، ولا يورثه ذلك هرباً ولا طلبا‏.‏ وكذلك إذا أخبر بما هو محبوب له ومكروه، ولم يكذب المخبر بل عرف صدقه، لكن قلبه مشغول بأمور أخرى عن تصور ما أخبر به، فهذا لا يتحرك للهرب ولا للطلب‏.‏
وفي الكلام المعروف عن الحسن البصري ويروى مرسلاً عن النبي صلى الله عليه وسلم ‏:‏ ‏[‏العلم علمان‏:‏ فعلم في القلب، وعلم على اللسان‏.‏ فعلم القلب هو العلم النافع، وعلم اللسان حجة اللّه على عباده‏]‏‏.‏
وقد أخرجا في الصحيحين عن أبي موسى، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏مثل المؤمن الذي يقرأ القرآن مثل الأُتْرُجَّة، طعمها طَيِّب وريحها طيب‏.‏ ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة، طعمها طيب، ولا ريح لها‏.‏ ومثل المنافق الذي يقرأ القرآن مثل الريحانة، ريحها طيب وطعمها مر‏.‏ ومثل المنافق الذي لا يقرأ القرآن مثل الحَنْظَلَة، طعمها مر، ولا ريح لها‏"‏‏.‏ وهذا المنافق الذي يقرأ القرآن يحفظه ويتصور معانيه، وقد يصدق أنه

ص -24- كلام اللّه، وأن الرسول حق، ولا يكون مؤمنا، كما أن اليهود يعرفونه كما يعرفون أبناءهم، وليسوا مؤمنين، وكذلك إبليس وفرعون وغيرهما‏.‏ لكن من كان كذلك، لم يكن حصل له العلم التام والمعرفة التامة‏.‏ فإن ذلك يستلزم العمل بموجبه لا محالة؛ ولهذا صار يقال لمن لم يعمل بعلمه‏:‏ إنه جاهل، كما تقدم‏.‏
وكذلك لفظ ‏[‏العقل‏]‏ وإن كان هو في الأصل‏:‏ مصدر عَقَل يَعْقِل عَقْلاً، وكثير من النظار جعله من جنس العلوم فلابد أن يعتبر مع ذلك أنه علم يعمل بموجبه، فلا يسمى عاقلاً إلا من عرف الخير فطلبه، والشر فتركه؛ ولهذا قال أصحاب النار‏:‏ ‏{لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ}‏ ‏[‏الملك‏:‏10‏]‏، وقال عن المنافقين‏:‏ ‏{تَحْسَبُهُمْ جَمِيعًا وَقُلُوبُهُمْ شَتَّى ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَّا يَعْقِلُونَ}‏ ‏[‏الحشر‏:‏14‏]‏، ومن فعل ما يعلم أنه يضره؛ فمثل هذا ما له عقل، فكما أن الخوف من اللّه يستلزم العلم به، فالعلم به يستلزم خشيته، وخشيته تستلزم طاعته، فالخائف من اللّه ممتثل لأوامره مجتنب لنواهيه، وهذا هو الذي قصدنا بيانه أولا‏.‏ ويدل على ذلك أيضاً قوله تعالى‏:‏ ‏{فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى سَيَذَّكَّرُ مَن يَخْشَى وَيَتَجَنَّبُهَا الْأَشْقَى الَّذِي يَصْلَى النَّارَ الْكُبْرَى‏}‏ ‏[‏الأعلى‏:‏9‏:‏ 12‏]‏
فأخبرَ أن من يخشاه يتذكر، والتذكر هنا مستلزم لعبادته، قال اللّه تعالى‏:‏‏ {هُوَ الَّذِي يُرِيكُمْ آيَاتِهِ وَيُنَزِّلُ لَكُم مِّنَ السَّمَاء رِزْقًا وَمَا يَتَذَكَّرُ إِلَّا مَن يُنِيبُ}‏ ‏[‏غافر‏:‏13‏]‏، وقال‏:‏ ‏{تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ}‏ ‏[‏ق‏:‏8‏]‏؛ ولهذا قالوا في قوله‏:

ص -25- {سَيَذَّكَّرُ مَن يَخْشَى}‏‏:‏ سيتعظ بالقرآن من يخشى اللّه، وفي قوله‏:‏‏ {وَمَا يَتَذَكَّرُ إِلَّا مَن يُنِيبُ}‏‏:‏ إنما يتعظ من يرجع إلى الطاعة‏.‏ وهذا لأن التذكر التام يستلزم التأثر بما تذكره، فإن تذكر محبوباً طلبه، وإن تذكر مرهوباً هرب منه، ومنه قوله تعالى‏:‏ ‏{سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ}‏‏[‏البقرة‏:‏6‏]‏، وقال سبحانه‏:‏‏ {إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ}‏ ‏[‏يس‏:‏11‏]‏، فنفى الإنذار عن غير هؤلاء مع قوله‏:‏‏ {سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ}‏، فأَثْبَت لهم الإنذار من وجه، ونفاه عنهم من وجه؛ فإن الإنذار هو الإعلام بالمخوف، فالإنذار مثل التعليم والتخويف، فمن عَلَّمْتَه فتعلَّم فقد تم تعليمه، وآخر يقول‏:‏علَّمته فلم يتعلم‏.‏ وكذلك من خوَّفته فخاف، فهذا هو الذي تم تخويفه‏.‏ وأما من خُوِّف فما خاف، فلم يتم تخويفه‏.‏ وكذلك من هديته فاهتدى، ثم هداه، ومنه قوله تعالى‏:‏ ‏{هُدًى لِّلْمُتَّقِينَ}‏ ‏[‏البقرة‏:‏2‏]‏، ومن هديته فلم يهتد كما قال‏:‏ ‏{وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى}‏ ‏[‏فصلت‏:‏17‏]‏ فَلم يتم هداه، كما تقول‏:‏ قطعته فانقطع، وقطعته فما انقطع‏.‏
فالمؤثر التام يستلزم أثره، فمتى لم يحصل أثره لم يكن تاماً، والفعل إذا صادف محلاً قابلاً تم، وإلا لم يتم‏.‏ والعلم بالمحبوب يورث طلبه، والعلم بالمكروه يورث تركه؛ ولهذا يسمى هذا العلم‏:‏ الداعي، ويقال‏:‏ الداعي مع القدرة يستلزم وجود المقدور، وهو العلم بالمطلوب المستلزم لإرادة المعلوم المراد، وهذا كله إنما يحصل مع صحة الفطرة وسلامتها، وأما مع فسادها، فقد يحس الإنسان باللذيذ فلا يجد له لذة بل يؤلمه، وكذلك يلتذ بالمؤلم لفساد الفطرة، و الفساد

ص -26- ‏يتناول القوة العلمية والقوة العملية جميعاً، كالممرور الذي يجد العسل مراً، فإنه فسد نفس إحساسه حتى كان يحس به على خلاف ما هو عليه للمرة التي مازجته، وكذلك من فسد باطنه، قال تعالى {وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ‏}‏ ‏[‏الأنعام‏:‏ 109، 110‏]‏‏.‏
وقال تعالى‏:‏‏ {فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ}‏ ‏[‏الصف‏:‏5‏]‏، وقال‏:‏ ‏{وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللّهُ عَلَيْهَا بِكُفْرِهِمْ}‏ ‏[‏النساء‏:‏155‏]‏، وقال في الآية الأخرى‏:‏‏ {وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ}‏ ‏[‏البقرة‏:‏88‏]‏‏.‏ و‏[‏الغلف‏]‏ جمع أغلف، وهو ذو الغلاف الذي في غلاف مثل الأقلف، كأنهم جعلوا المانع خلقة، أي خلقت القلوب وعليها أغطية، فقال اللّه تعالى‏:‏ ‏{بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ}‏ و ‏{طَبَعَ اللّهُ عَلَيْهَا بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً}‏، وقال تعالى‏:‏ ‏{وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِندِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آنِفًا أُوْلَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُوا أَهْوَاءهُمْ}‏ ‏[‏محمد‏:‏16‏]‏‏.‏
وكذلك قالوا‏:‏ ‏{يَا شُعَيْبُ مَا نَفْقَهُ كَثِيرًا مِّمَّا تَقُولُ}‏ ‏[‏هود‏:‏91‏]‏، قال‏:‏ ‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ}‏ ‏[‏الأنفال‏:‏23‏]‏ أي‏:‏ لأفهمهم ما سمعوه، ثم قال‏:‏ولو أفهمهم مع هذه الحال التي هم عليها، ‏{لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ}‏ ‏[‏الأنفال‏:‏23‏]‏، فقد فسدت فطرتهم فلم يفهموا، ولو فهموا لم يعملوا، فنفى عنهم صحة القوة العلمية، وصحة القوة العملية، وقال‏:‏‏ {أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا}‏ ‏[‏الفرقان‏:‏44‏]‏،

ص -27- وقال‏:‏ ‏{وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمُ الْغَافِلُونَ}‏ ‏[‏الأعراف‏:‏179‏]‏، وقال‏:‏ ‏{وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ}‏ ‏[‏البقرة‏:‏171‏]‏، وقال عن المنافقين‏:‏ ‏{‏صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ}‏ ‏[‏البقرة‏:‏18‏]‏‏.‏
ومن الناس من يقول‏:‏ لما لم ينتفعوا بالسمع والبصر والنطق، جعلوا صماً بكماً عمياً؛ أو لما أعرضوا عن السمع والبصر والنطق، صاروا كالصُّمِّ العُْمي البُكْم، وليس كذلك، بل نفس قلوبهم عميت وصمت وبكمت، كما قال اللّه تعالى‏:‏ ‏{فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ}‏ ‏[‏الحج‏:‏46‏]‏، والقلب هو الملك، والأعضاء جنوده، وإذا صلح صلح سائر الجسد، وإذا فسد فسد سائر الجسد، فيبقى يسمع بالأذن الصوت كما تسمع البهائم، والمعنى‏:‏ لا يفقهه، وإن فقه بعض الفقه لم يفقه فقهًا تاماً، فإن الفقه التام يستلزم تأثيره في القلب محبة المحبوب، وبغض المكروه، فمتى لم يحصل هذا لم يكن التصور التام حاصلاً فجاز نفيه؛لأن ما لم يتم ينفى، كقوله للذي أساء في صلاته‏:‏‏ "‏صَلِّ فإنك لم تُصَلّ‏"‏، فنفى الإيمان حيث نفى من هذا الباب‏.‏
وقد جمع اللّه بين وصفهم بوجل القلب إذا ذكر، وبزيادة الإيمان إذا سمعوا آياته‏.‏ قال الضحاك‏:‏ زادتهم يقينا‏.‏ وقال الربيع بن أنس‏:‏ خشية‏.‏ وعن ابن عباس‏:‏ تصديقاً‏.‏ وهكذا قد ذكر اللّه هذين الأصلين في مواضع، قال تعالى‏:‏‏

ص -28- {أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلَا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الْأَمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ}‏ ‏[‏الحديد‏:‏ 16‏]‏
والخشوع يتضمن معنيين‏:‏ أحدهما‏:‏ التواضع والذل‏.‏ والثاني‏:‏ السكون والطمأنينة، وذلك مستلزم للين القلب المنافي للقسوة، فخشوع القلب يتضمن عبوديته للّه وطمأنينته أيضاً؛ ولهذا كان الخشوع في الصلاة يتضمن هذا، وهذا؛ التواضع والسكون‏.‏ وعن ابن عباس في قوله‏:‏ ‏{الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ}‏ ‏[‏المؤمنون‏:‏2‏]‏ قال‏:‏ مخبتون أذلاء‏.‏ وعن الحسن وقتادة‏:‏ خائفون‏.‏ وعن مقاتل‏:‏ متواضعون‏.‏ وعن علِيّ‏:‏ الخشوع في القلب، وأن تلِين للمرء المسلم كنفك، ولا تلتفت يمينا ولا شمالا‏.‏وقال مجاهد‏:‏ غَضُّ البصر وخَفْض الْجنَاح، وكان الرجل من العلماء إذا قام إلى الصلاة يهاب الرحمن أن يشد بصره، أو أن يحدث نفسه بشيء من أمر الدنيا‏.‏
وعن عمرو بن دينار‏:‏ ليس الخشوع الركوع والسجود، ولكنه السكون وحب حسن الهيئة في الصلاة‏.‏وعن ابن سِيرِين وغيره‏:‏ كان النبي صلى الله عليه وسلم وأصحابه يرفعون أبصارهم في الصلاة إلى السماء، وينظرون يمينًا وشمالاً حتى نزلت هذه‏:‏ ‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ}‏ الآية ‏[‏المؤمنون‏:‏1، 2‏]‏، فجعلوا بعد ذلك أبصارهم حيث يسجدون، وما رؤي أحد منهم بعد ذلك ينظر إلا إلى الأرض‏.‏ وعن عطاء‏:‏ هو ألا تعبث بشيء من جسدك وأنت في الصلاة‏.‏ وأبصر النبي صلى الله عليه وسلم رجلاً يعبث بلحيته في الصلاة فقال‏:‏ ‏"‏لو خشع

ص -29- قلب هذا لخشعت جوارحه‏"‏‏.‏ ولفظ الخشوع إن شاء اللّه يبسط في موضع آخر‏.‏
وخشوع الجسد تَبَعُ لخشوع القلب، إذا لم يكن الرجل مرائيا يظهر ما ليس في قلبه، كما روي‏:‏ ‏"‏تَعَوَّذُوا باللّه من خشوع النفاق‏"‏، وهو أن يرى الجسد خاشعاً والقلب خالياً لاهياً، فهو سبحانه استبطأ المؤمنين بقوله‏:‏ ‏{أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ}‏ ‏[‏الحديد‏:‏16‏]‏، فدعاهم إلى خشوع القلب لذكره وما نزل من كتابه، ونهاهم أن يكونوا كالذين طال عليهم الأمد فقست قلوبهم، وهؤلاء هم الذين إذا ذكر اللّه وجلت قلوبهم، وإذا تليت عليهم آياته زادتهم إيماناً‏.‏
وكذلك قال في الآية الأخرى‏:‏‏ {اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ}‏ ‏[‏الزمر‏:‏23‏]‏، والذين يخشون ربهم، هم الذين إذا ذكر اللّه تعالى وجلت قلوبهم‏.‏
فإن قيل‏:‏ فخشوع القلب لذكر اللّه وما نزل من الحق واجب‏.‏ قيل‏:‏ نعم، لكن الناس فيه على قسمين‏:‏مقتصد وسابق، فالسابقون يختصون بالمستحبات، والمقتصدون الأبرار‏:‏ هم عموم المؤمنين المستحقين للجنة، ومن لم يكن من هؤلاء، ولا هؤلاء، فهو ظالم لنفسه، وفي الحديث الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏اللّهم، إني أعوذ بك من عِلْمٍ لا ينفع، وقلب لا يخشع، ونَفْسٍ لا تَشْبَعُ، ودعاء لا يُسْمَع‏"‏‏.‏

ص -30- وقد ذم اللّه قسوة القلوب المنافية للخشوع في غير موضع، فقال تعالى‏:‏ ‏{ثُمَّ قَسَتْ قُلُوبُكُم مِّن بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً}‏‏[‏البقرة‏:‏74‏]‏‏.‏ قال الزجاج‏:‏ قَسَتْ في اللغة‏:‏ غَلُظَتْ ويَبِسَتْ وعَسِيَتْ‏.‏ فقسوة القلب، ذهاب اللين والرحمة والخشوع منه‏.‏ والقاسي والعاسي‏:‏ الشديد الصلابة، وقال ابن قتيبة‏:‏ قَسَتْ وعَسَتْ وعَتَتْ، أي يَبِسَتْ‏.‏
وقوة القلب المحمودة غير قسوته المذمومة، فإنه ينبغي أن يكون قوياً من غير عنف، وليناً من غير ضعف‏.‏ وفي الأثر‏:‏ القلوب آنية اللّه في أرضه، فأحبها إلى اللّه أصلبها وأرقها وأصفاها‏.‏ وهذا كاليد فإنها قوية لينة، بخلاف ما يقسو من العقب، فإنه يابس لا لين فيه، وإن كان فيه قوة، وهو _ سبحانه _ ذكر وجل القلب من ذكره، ثم ذكر زيادة الإيمان عند تلاوة كتابه علماً وعملاً‏.‏
ثم لابد من التوكل على اللّه فيما لا يقدر عليه، ومن طاعته فيما يقدر عليه، وأصل ذلك الصلاة و الزكاة فمن قام بهذه الخمس كما أمر، لزم أن يأتي بسائر الواجبات‏.‏
بل الصلاة نفسها إذا فعلها كما أمر، فهي تنهى عن الفحشاء والمنكر، كما روي عن ابن مسعود، وابن عباس‏:‏ أن في الصلاة منتهى ومزدجراً عن معاصي اللّه، فمن لم تنهه صلاته عن الفحشاء والمنكر، لم يزدد بصلاته من اللّه إلا بعداً‏.‏وقوله‏:‏ لم يزدد إلابُعْداً، إذا كان ما ترك من الواجب منها أعظم مما فعله، أبعده ترك الواجب الأكثر من اللّه أكثر مما قربه فعل الواجب الأقل، وهذا

ص -31- كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏تلك صلاة المنافق، تلك صلاة المنافق، تلك صلاة المنافق، يَرْقُبُ الشمس حتى إذا كانت بين قَرْنَي شيطان، قام فنقر أربعاً لا يذكر اللّه فيها إلا قليلاً‏"‏، وقد قال تعالى‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً}‏ ‏[‏النساء‏:‏142‏]‏‏.‏
وفي السنن عن عَمَّار، عن النبي صلىالله عليه وسلم أنه قال‏:‏‏ "‏ إن العبد لينصرف من صلاته ولم يكتب له منها إلا نصفها، إلا ثلثها‏"‏، حتى قال‏:‏‏ "‏إلا عشرها‏"‏، وعن ابن عباس قال‏:‏ ليس لك من صلاتك إلا ما عَقَلْت منها‏.‏ وهذا وإن لم يؤمر بإعادة الصلاة عند أكثر العلماء، لكن يؤمر بأن يأتي من التطوعات بما يجبر نقص فرضه‏.‏ ومعلوم أن من حافظ على الصلوات بخشوعها الباطن، وأعمالها الظاهرة، وكان يخشى اللّه الخشية التي أمره بها، فإنه يأتي بالواجبات، ولا يأتي كبيرة، ومن أتى الكبائر _ مثل الزنا، أو السرقة، أو شرب الخمر، وغير ذلك _ فلابد أن يذهب ما في قلبه من تلك الخشية والخشوع والنور، وإن بقي أصل التصديق في قلبه‏.‏ وهذا من الإيمان الذي ينزع منه عند فعل الكبيرة، كما قال النبي صلى الله عليه وسلم‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن‏"‏‏.‏فإن المتقين كما وصفهم اللّه بقوله‏:‏‏ {إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ}‏ ‏[‏الأعراف‏:‏201‏]‏، فإذا طاف بقلوبهم طائف من الشيطان

ص -32- تذكروا، فيبصرون‏.‏ قال سعيد بن جُبَيْر‏:‏ هو الرجل يغضب الغَضْبَة، فيذكر اللّه، فيَكْظِم الغَيْظ‏.‏ وقال لَيْثُ عن مجاهد‏:‏ هو الرجل يَهِمُّ بالذنب، فيذكر اللّه، فيدعه‏.‏ والشهوة والغضب مبدأ السيئات، فإذا أبصر رجع، ثم قال‏:‏ ‏{‏وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ}‏ ‏[‏الأعراف‏:‏202‏]‏ أي‏:‏ وإخوان الشياطين تمدهم الشياطين في الغي، ثم لا يقصرون‏.‏ قال ابن عباس‏:‏ لا الإنس تقصر عن السيئات‏.‏ ولا الشياطين تمسك عنهم، فإذا لم يبصر بقي قلبه في غي، والشيطان يمده في غيه‏.‏ وإن كان التصديق في قلبه لم يكذب‏.‏ فذلك النور والإبصار‏.‏ وتلك الخشية والخوف، يخرج من قلبه‏.‏ وهذا‏:‏ كما أن الإنسان يغمض عينيه فلا يرى شيئًا، وإن لم يكن أعمى، فكذلك القلب بما يغشاه من رَيْن الذنوب لا يبصر الحق‏.‏ وإن لم يكن أعمى كعمى الكافر‏.‏
وهكذا جاء في الآثار‏:‏ قال أحمد بن حنبل في كتاب ‏[‏الإيمان‏]‏‏:‏ حدثنا يحيي، عن أشعث، عن الحسن، عن النبي صلىالله عليه وسلم قال‏:‏‏ "‏ ينزع منه الإيمان، فإن تاب أعيد إليه‏"‏‏.‏ وقال‏:‏ حدثنا يحيي، عن عوف، قال‏:‏ قال الحسن‏:‏يجانبه الإيمان ما دام كذلك، فإن راجع راجعه الإيمان‏.‏ وقال أحمد‏:‏حدثنا معاوية عن أبي إسحاق، عن الأوزاعي، قال‏:‏ وقد قلت للزهري حين ذكر هذا الحديث‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن‏"‏‏:‏ فإنهم يقولون‏:‏ فإن لم يكن مؤمنا فما هو‏؟‏ قال‏:‏ فأنكر ذلك‏.‏ وكره مسألتي عنه‏.‏
وقال أحمد‏:‏ حدثنا عبد الرحمن بن مهدي، عن سفيان، عن إبراهيم بن

ص -33- مهاجر، عن مجاهد، عن ابن عباس؛ أنه قال لغلمانه‏:‏ من أراد منكم الباءة زوجناه، لا يزني منكم زان إلا نزع اللّه منه نور الإيمان، فإن شاء أن يرده رده، وإن شاء أن يمنعه منعه‏.‏
وقال أبو داود السِّجِسْتَاني‏:‏حدثنا عبد الوهاب بن نجدة، حدثنا بَقِيَّة بن الوليد، حدثنا صفوان بن عمرو، عن عبد اللّه بن ربيعة الحضرمي؛ أنه أخبره عن أبي هريرة‏:‏أنه كان يقول‏:‏ إنما الإيمان كثوب أحدكم، يلبسه مرة ويقلعه أخرى، وكذلك رواه بإسناده عن عمر، وروى عن الحسن، عن النبي صلى الله عليه وسلم مرسلاً‏.‏ وفي حديث عن أبي هريرة مرفوع إلى النبي صلى الله عليه وسلم‏:‏‏ "‏إذا زنى الزاني خرج منه الإيمان فكان كالظُّلَّة، فإذَا انقطع رجع إليه الإيمان‏"‏‏.‏ وهذا _ إن شاء اللّه _ يبسط في موضع آخر‏.

ص -34- فَصْل‏:‏
وقد جاءت أحاديث تَنَازع الناس في صحتها، مثل قوله‏:‏‏ "‏لا صلاة إلا بوُضُوء، ولا وضوء لمن لم يذكر اسم اللّه عليه‏"‏، فأما الأول‏:‏فهو كقوله‏:‏‏ "‏لا صلاة إلا بطهور‏"‏ وهذا متفق عليه بين المسلمين؛ فإن الطهور واجب في الصلاة، فإنما نفى الصلاة لانتفاء واجب فيها، وأما ذكر اسم اللّه _ تعالى _ على الوضوء، ففي وجوبه نزاع معروف، وأكثر العلماء لا يوجبونه، وهو مذهب مالك، وأبي حنيفة، والشافعي، وهو إحدى الروايتين عن أحمد، اختارها الخَرْقِي وأبو محمد وغيرهما‏.‏ والثاني‏:‏ يجب وهو قول طائفة من أهل العلم‏.‏ وهو الرواية الأخرى عن أحمد، اختارها أبو بكر عبد العزيز، والقاضي أبو يعلى وأصحابه‏.‏ وكذلك قوله‏:‏‏ "‏ لا صلاة لجار المسجد إلا في المسجد‏"‏ رواه الدارقطني، فمن الناس من يضعفه مرفوعاً ويقول‏:‏هو من كلام علي _ رضي اللّه عنه _ ومنهم من يثبته كعبد الحق‏.‏
وكذلك قوله‏:‏‏ "‏لا صيام لمن لم يبيت الصيام من الليل‏"‏ قد رواه أهل السنن‏.‏ وقيل‏:‏ إن رفعه لم يصح، وإنما يصح موقوفاً على ابن عمر أو حفصة، فليس لأحد أن يثبت لفظا عن الرسول، مع أنه أريد به نفي الكمال المستحب،

ص -35- فإن صحت هذه الألفاظ دلت قطعاً على وجوب هذه الأمور، فإن لم تصح فلا ينقض بها أصل مستقر من الكتاب والسنة، وليس لأحد أن يحمل كلام اللّه ورسوله على وفق مذهبه، إن لم يتبين من كلام اللّه ورسوله ما يدل على مراد اللّه ورسوله، وإلا فأقوال العلماء تابعة لقول اللّه تعالى ورسوله صلىالله عليه وسلم ليس قول اللّه ورسوله تابعاً لأقولهم‏.‏
فإذا كان فى وجوب شيء نزاع بين العلماء، ولفظ الشارع قد اطرد في معنى، لم يجز أن ينقض الأصل المعروف من كلام اللّه ورسوله بقول فيه نزاع بين العلماء‏.‏ ولكن من الناس من لا يعرف مذاهب أهل العلم، وقد نشأ على قول لا يعرف غيره فيظنه إجماعاً، كمن يظن أنه إذا ترك الإنسان الجماعة وصلى وحده برئت ذمته إجماعاً، وليس الأمر كذلك، بل للعلماء قولان معروفان في إجزاء هذه الصلاة، وفي مذهب أحمد فيها قولان؛ فطائفة من قدماء أصحابه _ حكاه عنهم القاضي أبو يعلى في شرح المذهب، ومن متأخريهم كابن عقيل وغيره _ يقولون‏:‏ من صلى المكتوبة وحده من غير عذر يسوغ له ذلك، فهو كمن صلى الظهر يوم الجمعة، فإن أمكنه أن يؤديها في جماعة بعد ذلك فعليه ذلك، وإلا باء بإثمه، كما يبوء تارك الجمعة بإثمه، والتوبة معروضة‏.‏ وهذا قول غير واحد من أهل العلم، وأكثر الآثار المروية عن السلف من الصحابة والتابعين تدل على هذا‏.‏
وقد احتجوا بما ثبت عنه صلىالله عليه وسلم، أنه قال‏:‏‏ "‏من سمع النداء

ص -36- ثم لم يجب من غير عذر، فلا صلاة له‏"‏، وأجابوا عن حديث التفضيل بأنه في المعذور الذي تباح له الصلاة وحده، كما ثبت عنه أنه قال‏:‏‏ "‏صلاة الرجل قاعداً على النصف من صلاة القائم، وصلاة المضطجع على النصف من صلاة القاعد‏"‏، والمراد به المعذور، كما في الحديث‏:‏ أنه خرج وقد أصابهم وَعْكُ، وهم يصلون قعوداً، فقال ذلك‏.‏
ولم يجوز أحد من السلف صلاة التطوع مضطجعاً من غير عذر، ولا يعرف أن أحداً من السلف فعل ذلك، وجوازه وجه في مذهب الشافعي، وأحمد، ولا يعرف لصاحبه سلف صدق، مع أن هذه المسألة مما تعم بها البلوى؛ فلو كان يجوز لكل مسلم أن يصلي التطوع على جنبه، وهو صحيح لا مرض به، كما يجوز أن يصلي التطوع قاعداً وعلى الراحلة، لكان هذا مما قد بينه الرسول صلىالله عليه وسلم لأمته، وكان الصحابه تعلم ذلك، ثم مع قوة الداعي إلى الخير لابد أن يفعل ذلك بعضهم، فلما لم يفعله أحد منهم، دل على أنه لم يكن مشروعاً عندهم، وهذا مبسوط في موضعه‏.‏
والمقصود هنا أنه ينبغي للمسلم أن يُقَدِّر قَدْرَ كلام اللّه ورسوله، بل ليس لأحد أن يحمل كلام أحد من الناس إلا على ما عرف أنه أراده، لا على ما يحتمله ذلك اللفظ في كلام كل أحد، فإن كثيراً من الناس يتأول النصوص المخالفة لقوله؛ يسلك مسلك من يجعل التأويل كأنه ذكر ما يحتمله اللفظ، وقصده به دفع ذلك المحتج عليه بذلك النص وهذا خطأ، بل جميع ما قاله اللّه ورسوله

ص -37- يجب الإيمان به، فليس لنا أن نؤمن ببعض الكتاب ونكفر ببعض، وليس الاعتناء بمراده في أحد النصين دون الآخر بأولى من العكس، فإذا كان النص الذي وافقه يعتقد أنه اتبع فيه مراد الرسول، فكذلك النص الآخر الذي تأوله، فيكون أصل مقصوده معرفة ما أراده الرسول بكلامه، وهذا هو المقصود بكل ما يجوز من تفسير وتأويل عند من يكون اصطلاحه تغاير معناهما، وأما من يجعلهما بمعنى واحد، كما هو الغالب على اصطلاح المفسرين، فالتأويل عندهم هو التفسير‏.‏ وأما التأويل في كلام اللّه ورسوله، فله معنى ثالث غير معناه في اصطلاح المفسرين، وغير معناه في اصطلاح متأخري الفقهاء والأصوليين؛ كما بسط في موضعه‏.‏
والمقصود هنا أن كل ما نفاه اللّه ورسوله من مسمى أسماء الأمور الواجبة، كاسم الإيمان، والإسلام، والدين، والصلاة، والصيام، والطهارة، والحج، وغير ذلك، فإنما يكون لترك واجب من ذلك المسمى، ومن هذا قوله تعالى‏:‏ ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏65‏]‏، فلما نفى الإيمان حتى توجد هذه الغاية، دل على أن هذه الغاية فرض على الناس، فمن تركها كان من أهل الوعيد، لم يكن قد أتى بالإيمان الواجب الذي وعد أهله بدخول الجنة بلا عذاب، فإن اللّه إنما وعد بذلك من فعل ما أمر به، وأما من فعل بعض الواجبات وترك بعضها، فهو معرض للوعيد‏.‏
ومعلوم باتفاق المسلمين أنه يجب تحكيم الرسول في كل ما شَجَرَ بين

ص -38- الناس، في أمر دينهم ودنياهم، في أصول دينهم وفروعه، وعليهم كلهم إذا حكم بشيء، ألا يجدوا في أنفسهم حرجاً مما حكم، ويسلموا تسليماً، قال تعالى‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا‏}‏ ‏[‏النساء‏:‏60، 61‏]‏، وقوله‏:‏ ‏{‏إِلَى مَا أَنزَلَ اللّهُ‏}‏ وقد أنزل اللّه الكتاب والحكمة وهي السنة، قَال تعالى‏:‏‏{‏وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ‏}‏ ‏[‏البقرة‏:‏231‏]‏، و قال تعالى‏:‏ ‏{‏وَأَنزَلَ اللّهُ عَلَيْكَ الْكِتَابَ وَالْحِكْمَةَ وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ وَكَانَ فَضْلُ اللّهِ عَلَيْكَ عَظِيمًا‏}‏‏[‏النساء‏:‏113‏]‏‏.‏ والدعاء إلى ما أنزل اللّه يستلزم الدعاء إلى الرسول، والدعاء إلى الرسول يستلزم الدعاء إلى ما أنزله اللّه، وهذا مثل طاعة اللّه والرسول، فإنهما متلازمان، فمن يطع الرسول فقد أطاع اللّه، ومن أطاع اللّه فقد أطاع الرسول‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ‏}‏ ‏[‏النساء‏:‏115‏]‏ فإنهما متلازمان؛ فكل من شَاقَّ الرسول من بعد ما تبين له الهدى، فقد اتبع غير سبيل المؤمنين، وكل من اتبع غير سبيل المؤمنين فقد شاق الرسول من بعد ما تبين له الهدى، فإن كان يظن أنه متبع سبيل المؤمنين وهو مخطئ، فهو بمنزلة من ظن أنه متبع للرسول وهو مخطئ‏.‏
وهذه الآية تدل على أن إجماع المؤمنين حجة؛من جهة أن مخالفتهم

ص -39- مستلزمة لمخالفة الرسول، وأن كل ما أجمعوا عليه فلابد أن يكون فيه نص عن الرسول، فكل مسألة يقطع فيها بالإجماع وبانتفاء المنازع من المؤمنين، فإنها مما بين اللّه فيه الهدى، ومخالف مثل هذا الإجماع يكفر، كما يكفر مخالف النص البين‏.‏ وأما إذا كان يظن الإجماع ولا يقطع به، فهنا قد لا يقطع _ أيضًا _ بأنها مما تبين فيه الهدى من جهة الرسول، ومخالف مثل هذا الإجماع قد لا يكفر، بل قد يكون ظن الإجماع خطأ، والصواب في خلاف هذا القول، وهذا هو فصل الخطاب فيما يكفر به من مخالفة الإجماع وما لا يكفر‏.‏
و الإجماع هل هو قطعي الدلالة أو ظني الدلالة ‏؟‏ فإن من الناس من يطلق الإثبات بهذا أو هذا، ومنهم من يطلق النفي لهذا ولهذا، والصواب التفصيل بين ما يقطع به من الإجماع، ويعلم يقيناً أنه ليس فيه منازع من المؤمنين أصلاً، فهذا يجب القطع بأنه حق، وهذا لابد أن يكون مما بين فيه الرسول الهدى، كما قد بسط هذا في موضع آخر‏.‏
ومن جهة أنه إذا وصف الواجب بصفات متلازمة، دل على أن كل صفة من تلك الصفات متى ظهرت وجب اتباعها، وهذا مثل ‏[‏الصراط المستقيم‏]‏ الذي أمرنا اللّه بسؤال هدايته، فإنه قد وصف بأنه الإسلام، ووصف بأنه اتباع القرآن، ووصف بأنه طاعة اللّه ورسوله، ووصف بأنه طريق العبودية، ومعلوم أن كل اسم من هذه الأسماء يجب اتباع مسماه، ومسماها كلها واحد وإن تنوعت صفاته؛ فأي صفة ظهرت وجب اتباع مدلولها، فإنه مدلول الأخرى‏.‏ وكذلك أسماء اللّه _ تعالى _ وأسماء كتابه، وأسماء رسوله، هي مثل أسماء دينه‏.‏

ص -40- وكذلك قوله تعالى‏:‏‏ {‏وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏103‏]‏، قيل‏:‏ حبل اللّه هو دين الإسلام‏.‏وقيل‏:‏ القرآن‏.‏ و قيل‏:‏ عهده‏.‏ وقيل‏:‏ طاعته وأمره‏.‏ وقيل‏:‏ جماعة المسلمين، وكل هذا حق‏.‏
وكذلك إذا قلنا‏:‏ الكتاب، والسنة، والإجماع، فمدلول الثلاثة واحد، فإن كل ما في الكتاب فالرسول موافق له، والأمة مجمعة عليه من حيث الجملة، فليس في المؤمنين إلا من يوجب اتباع الكتاب، وكذلك كل ما سنه الرسول صلىالله عليه وسلم فالقرآن يأمر باتباعه فيه، والمؤمنون مجمعون على ذلك، وكذلك كل ما أجمع عليه المسلمون، فإنه لا يكون إلا حقاً موافقاً لما في الكتاب والسنة، لكن المسلمون يتلقون دينهم كله عن الرسول، وأما الرسول فينزل عليه وحي القرآن، ووحي آخر هو الحكمة، كما قال صلىالله عليه وسلم‏:‏ ‏"‏ألا إني أوتِيتُ الكتابَ وِمْثَله معه‏"‏‏.‏
وقال حسان بن عطية‏:‏ كان جبريل ينزل على النبي صلىالله عليه وسلم بالسنة فيعلِّمه إياها كما يعلمه القرآن‏.‏ فليس كل ما جاءت به السنة يجب أن يكون مفسراً في القرآن، بخلاف ما يقوله أهل الإجماع، فإنه لابد أن يدل عليه الكتاب والسنة، فإن الرسول هو الواسطة بينهم وبين اللّه في أمره ونهيه، وتحليله وتحريمه، والمقصود ذكر الإيمان‏.‏
ومن هذا الباب قول النبي صلىالله عليه وسلم‏:‏‏ "‏لا يُبْغِض الأنصارَ رجل يؤمن باللّه واليوم الآخر‏"‏‏.‏ وقوله‏:‏‏ "‏آية الإيمان حُبُّ الأنصار، وآية النفاق بُغْضُ الأنصار‏"‏‏.‏ فإن من علم ما قامت به الأنصار من نصر اللّه ورسوله من أول

ص -41- الأمر‏.‏ وكان محباً للّه ولرسوله، أحبهم قطعاً، فيكون حبه لهم علامة الإيمان الذي في قلبه، ومن أبغضهم لم يكن في قلبه الإيمان الذي أوجبه اللّه عليه‏.‏
وكذلك من لم يكن في قلبه بغض ما يبغضه اللّه ورسوله من المنكر الذي حرمه اللّه ورسوله من الكفر والفسوق والعصيان، لم يكن في قلبه الإيمان الذي أوجبه اللّه عليه، فإن لم يكن مبغضاً لشيء من المحرمات أصلا، لم يكن معه إيمان أصلاً _ كما سنبينه إن شاء اللّه تعالى _ وكذلك من لا يحب لأخيه المؤمن ما يحب لنفسه، لم يكن معه ما أوجبه اللّه عليه من الإيمان، فحيث نفى اللّه الإيمان عن شخص، فلا يكون إلا لنقص ما يجب عليه من الإيمان، ويكون من المعرضين للوعيد، ليس من المستحقين للوعد المطلق‏.‏
وكذلك قوله صلىالله عليه وسلم‏:‏ ‏"‏من غَشَّنا فليس مِنَّا، ومن حمل علينا السلاح فليس مِنَّا‏"‏، كله من هذا الباب، لا يقوله إلا لمن ترك ما أوجب اللّه عليه، أو فعل ما حرمه اللّه ورسوله، فيكون قد ترك من الإيمان المفروض عليه ما ينفي عنه الاسم لأجله، فلا يكون من المؤمنين المستحقين للوعد، السالمين من الوعيد‏.‏وكذلك قوله تعالى‏:‏‏ {‏وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِّنْهُم مُّعْرِضُونَ وَإِن يَكُن لَّهُمُ الْحَقُّ يَأْتُوا إِلَيْهِ مُذْعِنِينَ أَفِي قُلُوبِهِم مَّرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَن يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُوْلَئِكَ هُمُ الظَّالِمُونَ إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏النور‏:‏47‏:‏ 51‏]‏‏.‏

ص -42- فهذا حكم اسم الإيمان إذا أطلق في كلام اللّه ورسوله، فإنه يتناول فعل الواجبات، وترك المحرمات، ومن نفى اللّه ورسوله عنه الإيمان، فلابد أن يكون قد ترك واجباً أو فعل محرماً، فلا يدخل في الاسم الذي يستحق أهله الوعد دون الوعيد، بل يكون من أهل الوعيد‏.‏
وكذلك قوله تعالى‏:‏‏ {‏حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ‏}‏ ‏[‏الحجرات‏:‏7‏]‏
قال محمد بن نصر المروزي‏:‏ لما كانت المعاصي بعضها كفر، وبعضها ليس بكفر، فرق بينها، فجعلها ثلاثة أنواع‏:‏ نوع منها كفر، ونوع منها فسوق وليس بكفر، ونوع عصيان وليس بكفر ولا فسوق، وأخبر أنه كَرَّهها كلها إلى المؤمنين، ولما كانت الطاعات كلها داخلة في الإيمان، وليس فيها شيء خارج عنه، لم يفرق بينها فيقول‏:‏ حبب إليكم الإيمان والفرائض وسائر الطاعات؛ بل أجمل ذلك فقال‏:‏ ‏"‏حّبَّبّ إلّيًكٍمٍ الإيمّانّ ‏"‏‏.‏ فدخل في ذلك جميع الطاعات؛ لأنه قد حبب إلى المؤمنين الصلاة والزكاة، وسائر الطاعات حب تديّن؛ لأن اللّه أخبر أنه حبب ذلك إليهم، وزينه في قلوبهم؛ لقوله‏:‏‏ {‏حَبَّبَ إِلَيْكُمُ الْإِيمَانَ‏}‏ ويكرهون جميع المعاصي؛ الكفر منها والفسوق، وسائر المعاصي، كراهة تدين؛ لأن اللّه أخبر أنه كره ذلك إليهم‏.‏ ومن ذلك قول رسول اللّه صلىالله عليه وسلم‏:

ص -43- ‏"‏من سَرَّتْه حَسَنتُه، وساءته سيئته، فهو مؤمن‏"‏؛لأن اللّه حبب إلى المؤمنين الحسنات، وكره إليهم السيئات‏.‏
قلت‏:‏ وتكريهه جميع المعاصي إليهم، يستلزم حب جميع الطاعات؛ لأن ترك الطاعات معصية؛ ولأنه لا يترك المعاصي كلها إن لم يتلبس بضدها، فيكون محباً لضدها وهو الطاعة، إذ القلب لابد له من إرادة، فإذا كان يكره الشر كله، فلابد أن يريد الخير‏.‏ والمباح بالنية الحسنة يكون خيراً، وبالنية السيئة يكون شراً، ولا يكون فعل اختياري إلا بإرادة؛ ولهذا قال النبي صلىالله عليه وسلم في الحديث الصحيح‏:‏‏ "‏أحب الأسماء إلى اللّه عبد اللّه وعبد الرحمن، وأصدق الأسماء حارث وهمَّام، وأقبحها‏:‏ حَرْبٌ وَمُرَّة‏"‏‏.‏
وقوله‏:‏ ‏"‏أصدق الأسماء حارث وهمام‏"‏؛ لأن كل إنسان همام حارث، والحارث الكاسب العامل، والهمام الكثير الهم _ وهو مبدأ الإرادة _ وهو حيوان، وكل حيوان حساس متحرك بالإرادة، فإذا فعل شيئًا من المباحات؛ فلابد له من غاية ينتهي إليها قصده، وكل مقصود إما أن يقصد لنفسه، وإما أن يقصد لغيره، فإن كان منتهى مقصوده ومراده عبادة اللّه وحده لا شريك له، وهو إلهه الذي يعبده لا يعبد شيئًا سواه، وهو أحب إليه من كل ما سواه، فإن إرادته تنتهي إلى إرادته وجه اللّه، فيثاب على مباحاته التي يقصد الاستعانة بها على الطاعة، كما في الصحيحين عن النبي صلىالله عليه وسلم أنه قال‏:‏ ‏"‏نَفَقَة الرجل على أهله يحتسبها صدقة‏"‏‏.‏وفي الصحيحين عنه أنه قال لسعد بن أبي وقاص لما

ص -44- مرض بمكة وعاده ‏:‏ ‏"‏إنك لن تنفق نفقة تبتغي بها وجه اللّه إلا ازددت بها درجة ورفعة، حتى اللُّقْمَة ترفعها إلى في امرأتك‏"‏‏.‏ وقال معاذ بن جبل لأبي موسى‏:‏ إني أحتسب نَوْمَتِي كما أحتسب قَوْمَتِي‏.‏ وفي الأثر‏:‏ نوم العالِم تسبيحٌ‏.‏
وإن كان أصل مقصوده عبادة غير اللّه، لم تكن الطيبات مباحة له؛ فإن اللّه أباحها للمؤمنين من عباده، بل الكفار وأهل الجرائم والذنوب وأهل الشهوات، يحاسبون يوم القيامة على النعم التي تنعموا بها، فلم يذكروه ولم يعبدوه بها، ويقال لهم‏:‏ ‏{‏أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُم بِهَا فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَسْتَكْبِرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَفْسُقُونَ‏}‏ ‏[‏الأحقاف‏:‏20‏]‏، وقال تعالى‏:‏ ‏{‏ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ‏}‏ ‏[‏التكاثر‏:‏8‏]‏ أي‏:‏ عن شكره، والكافر لم يشكر على النعيم الذي أنعم اللّه عليه به فيعاقبه على ذلك، واللّه إنما أباحها للمؤمنين، وأمرهم معها بالشكر، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ}‏ ‏[‏البقرة‏:‏172‏]‏‏.‏وفي صحيح مسلم عن النبي صلىالله عليه وسلم أنه قال‏:‏‏ "‏ إن اللّه ليرضى عن العبد يأكل الأكْلَةَ فيحمده عليها، ويشرب الشَّرْبَةَ فيحمده عليها‏"‏‏.‏ وفي سنن ابن ماجه وغيره‏:‏‏ "‏ الطاعم الشاكر بمنزلة الصائم الصابر‏"‏‏.‏
وكذلك قال للرسل‏:‏‏ {‏يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا‏}‏‏[‏المؤمنون‏:‏51‏]‏، وقال تعالى‏:‏ ‏{‏أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنتُمْ حُرُمٌ‏}‏ ‏[‏المائدة‏:‏1‏]‏،

ص -45- وقال الخليل‏:‏ ‏{‏وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آمَنَ مِنْهُم بِاللّهِ وَالْيَوْمِ الآخِرِ‏}‏ قال الله تعالى‏:‏‏ {‏وَمَن كَفَرَ فَأُمَتِّعُهُ قَلِيلاً ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏:‏126‏]‏‏.‏ فالخليل إنما دعا بالطيبات للمؤمنين خاصة، واللّه إنما أباح بهيمة الأنعام لمن حرم ما حرمه اللّه من الصيد وهو محرم، والمؤمنون أمرهم أن يأكلوا من الطيبات ويشكروه ولهذا ميز _ سبحانه وتعالى _ بين خطاب الناس مطلقاً وخطاب المؤمنين فقال‏:‏‏ {‏يَا أَيُّهَا النَّاسُ كُلُواْ مِمَّا فِي الأَرْضِ حَلاَلاً طَيِّباً وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْقِلُونَ شَيْئاً وَلاَ يَهْتَدُونَ‏}‏ ‏[‏البقرة‏:‏168‏:‏ 170‏]‏، فإنما أذن للناس أن يأكلوا مما في الأرض بشرطين‏:‏ أن يكون طيباً، وأن يكون حلالاً، ثم قال‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ اللّهِ‏}‏ ‏[‏البقرة‏:‏172، 173‏]‏‏.‏
فأذن للمؤمنين في الأكل من الطيبات ولم يشترط الحل، وأخبر أنه لم يحرم عليهم إلا ما ذكره، فما سواه لم يكن محرمًا على المؤمنين، و مع هذا فلم يكن أحله بخطابه، بل كان عفواً، كما في الحديث عن سلمان موقوفًا ومرفوعاً‏:‏ ‏"‏الحلال ما أحله اللّه في كتابه، والحرام ما حرمه اللّه في كتابه، وما سكت عنه فهو مما عفى عنه‏"‏‏.‏

ص -46- وفي حديث أبي ثعلبة عن النبي صلىالله عليه وسلم ‏"‏إن اللّه فرض فرائض فلا تضيعوها، وحَدَّ حدوداً فلا تعتدوها، وحرم حرمات فلا تنتهكوها وسكت عن أشياء رحمة لكم غير نسيان فلا تبحثوا عنها ‏"‏‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً‏}‏ ‏[‏الأنعام‏:‏145‏]‏‏.‏نفى التحريم عن غير المذكور، فيكون الباقي مسكوتًا عن تحريمه عفواً، والتحليل إنما يكون بخطاب؛ولهذا قال في سورة المائدة التي أنزلت بعد هذا ‏:‏‏ {‏يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُم مِّنَ الْجَوَارِحِ مُكَلِّبِينَ‏}‏ إلى قوله‏:‏ ‏{‏الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ‏}‏ ‏[‏المائدة‏:‏4، 5‏]‏، ففي ذلك اليوم أحل لهم الطيبات، وقبل هذا لم يكن محرمًا عليهم إلا ما استثناه‏.‏
وقد حرم النبي صلىالله عليه وسلم كل ذي ناب من السباع، وكل ذي مِخْلَب من الطير، ولم يكن هذا نسخاً للكتاب؛ لأن الكتاب لم يحل ذلك، ولكن سكت عن تحريمه، فكان تحريمه ابتداء شرع‏.‏ ولهذا قال النبي صلىالله عليه وسلم في الحديث المروي من طرق من حديث أبي رافع، وأبي ثعلبة، وأبي هريرة، وغيرهم‏:‏‏ "‏لا أَلْفيَنَّ أحدكم متكئا على أريكته؛ يأتيه الأمر من أمري مما أمرت به، أو نهيت عنه، فيقول‏:‏ بيننا وبينكم هذا القرآن، فما وجدنا فيه من حلال أحللناه، وما وجدنا فيه من حرام حرمناه، ألا وإني أوتيت الكتاب ومثله معه‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏ألا وإنه مثل القرآن أو أكثر، ألا وإني

ص -47- حرمت كل ذي ناب من السباع‏"‏‏.‏ فبين أنه أنزل عليه وحي آخر وهو الحكمة غير الكتاب، وأن اللّه حرم عليه في هذا الوحي ما أخبر بتحريمه ولم يكن ذلك نسخًا للكتاب؛ فإن الكتاب لم يحل هذه قط، إنما أحل الطيبات، وهذه ليست من الطيبات، وقال‏:‏‏ {‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ‏}‏ ‏[‏البقرة‏:‏172‏]‏‏.‏فلم تدخل هذه الآية في العموم؛ لكنه لم يكن حرمها؛ فكانت معفوا عن تحريمها، لا مأذونا في أكلها‏.‏
وأما الكفار، فلم يأذن اللّه لهم في أكل شيء، ولا أحل لهم شيئًا، ولا عفا لهم عن شيء يأكلونه، بل قال‏:‏ ‏{‏يَا أَيُّهَا النَّاسُ كُلُواْ مِمَّا فِي الأَرْضِ حَلاَلاً طَيِّباً‏}‏ ‏[‏البقرة‏:‏168‏]‏‏.‏ فشرط فيما يأكلونه أن يكون حلالاً، وهو المأذون فيه من جهة اللّه ورسوله، و اللّه لم يأذن في الأكل إلا للمؤمن به؛ فلم يأذن لهم في أكل شيء إلا إذا آمنوا؛ ولهذا لم تكن أموالهم مملوكة لهم ملكاً شرعياً؛ لأن الملك الشرعي هو المقدرة على التصرف الذي أباحه الشارع صلىالله عليه وسلم، والشارع لم يبح لهم تصرفاً في الأموال، إلا بشرط الإيمان، فكانت أموالهم على الإباحة، فإذا قهر طائفة منهم طائفة قهراً يستحلونه في دينهم، وأخذوها منهم، صار هؤلاء فيها كما كان أولئك‏.‏
والمسلمون إذا استولوا عليها، فغنموها، ملكوها شرعاً؛ لأن اللّه أباح لهم الغنائم، ولم يبحها لغيرهم‏.‏ ويجوز لهم أن يعاملوا الكفار فيما أخذه بعضهم من بعض بالقهر الذي يستحلونه في دينهم، ويجوز أن يشتري من بعضهم ما

ص -48- سباه من غيره؛ لأن هذا بمنزلة استيلائه على المباحات، ولهذا سمى اللّه ما عاد من أموالهم إلى المسلمين‏[‏ فيئًا‏]‏؛ لأن اللّه أفاءه إلى مستحقه؛ أي‏:‏ رده إلى المؤمنين به الذين يعبدونه، ويستعينون برزقه على عبادته؛ فإنه إنما خلق الخلق ليعبدوه؛ وإنما خلق الرزق لهم ليستعينوا به على عبادته‏.‏
ولفظ الفيء قد يتناول الغنيمة، كقول النبي صلىالله عليه وسلم في غنائم حنين‏:‏ ‏"‏ليس لي مما أفاء اللّه عليكم إلا الخمس، والخمس مردود عليكم‏"‏، لكنه لما قال تعالى‏:‏‏ {‏وَمَا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ‏}‏ ‏[‏الحشر‏:‏6‏]‏، صار لفظ ‏[‏الفيء‏]‏ إذا أطلق في عرف الفقهاء، فهو‏:‏ ما أخذ من مال الكفار بغير إيجاف خيل ولا ركاب، والإيجاف نوع من التحريك‏.‏
وأما إذا فعل المؤمن ما أبيح له قاصداً للعدول عن الحرام إلى الحلال لحاجته إليه، فإنه يثاب على ذلك كما قال النبي صلىالله عليه وسلم‏:‏‏ "‏وفي بُضْع أحدكم صدقة‏"‏‏.‏ قالوا‏:‏ يا رسول اللّه، يأتي أحدنا شهوته، ويكون له فيها أجر‏؟‏ قال‏:‏ ‏"‏أرأيتم لو وضعها في الحرام كان عليه وزر‏؟‏ فكذلك إذا وضعها في الحلال كان له أجر‏"‏‏.‏ وهذا كقوله في حديث ابن عمر عن النبي صلىالله عليه وسلم قال‏:‏ ‏"‏إن اللّه يحب أن يؤخذ برخصه، كما يكره أن تؤتى معصيته‏"‏‏.‏ رواه أحمد، وابن خزيمة في صحيحه وغيرهما‏.‏
فأخبر أن اللّه يحب إتيان رخصه، كما يكره فعل معصيته‏.‏ وبعض الفقهاء يرويه‏:‏ ‏"‏كما يحب أن تؤتى عزائمه‏"‏‏.‏ وليس هذا لفظ الحديث؛ وذلك لأن الرخص إنما أباحها اللّه لحاجة العباد إليها، والمؤمنون يستعينون بها على عبادته؛

ص -49- فهو يحب الأخذ بها، لأن الكريم يحب قبول إحسانه وفضله؛ كما قال في حديث القصر‏:‏‏ "‏صدقة تصدق اللّه بها عليكم، فاقبلوا صدقته‏"‏‏.‏ ولأنه بها تتم عبادته وطاعته، وما لا يحتاج إليه الإنسان من قول وعمل، بل يفعله عبثًا، فهذا عليه لا له، كما في الحديث‏:‏ ‏"‏كل كلام ابن ادم عليه لا له، إلا أمراً بمعروف، أو نهياً عن منكر أو ذكر اللّّه‏"‏‏.‏
وفي الصحيحين عن النبي صلىالله عليه وسلم أنه قال‏:‏‏ "‏من كان يؤمن باللّه واليوم الآخر فليقل خيراً أو لِيَصْمُت‏"‏‏.‏ فأمر المؤمن بأحد أمرين‏:‏ إما قول الخير أو الصُّمَات؛ ولهذا كان قول الخير خيراً من السكوت عنه، والسكوت عن الشر خيراً من قوله؛ ولهذا قال اللّه تعالى‏:‏ ‏{‏مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ‏}‏‏[‏ق‏:‏18‏]‏‏.‏
وقد اختلف أهل التفسير‏:‏ هل يكتب جميع أقواله‏؟‏ فقال مجاهد وغيره‏:‏ يكتبان كل شيء حتى أنينه في مرضه، وقال عكرمة لا يكتبان إلا ما يؤجر عليه أو يؤزر‏.‏ والقرآن يدل على أنهما يكتبان الجميع؛ فإنه قال‏:‏‏ {‏مّا يّلًفٌظٍ مٌن قّوًل‏}‏ نكرة في الشرط مؤكدة بحرف‏[‏من‏]‏؛ فهذا يعم كل قوله‏.‏ وأيضاً، فكونه يؤجر على قول معين أو يؤزر، يحتاج إلى أن يعرف الكاتب ما أمر به وما نهى عنه، فلابد في إثبات معرفة الكاتب به إلى نقل‏.‏ وأيضاً فهو مأمور، إما بقول الخير، وإما بالصُّمات‏.‏ فإذا عدل عما أمر به من الصُّمَات إلى فضول القول الذي ليس بخير، كان هذا عليه، فإنه يكون مكروهاً، والمكروه ينقصه؛ ولهذا قال

ص -50- النبي صلىالله عليه وسلم‏:‏‏ "‏من حُسْنِ إسلام المرء تَرْكُه ما لا يَعنِيه‏"‏‏.‏ فإذا خاض فيما لا يعنيه، نقص من حسن إسلامه، فكان هذا عليه، إذ ليس من شرط ما هو عليه، أن يكونه مستحقاً لعذاب جهنم وغضب اللّه، بل نقص قدره ودرجته عليه‏.‏
ولهذا قال تعالى‏:‏‏ {‏لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ‏}‏ ‏[‏البقرة‏:‏286‏]‏‏.‏ فما يعمل أحد إلا عليه أو له، فإن كان مما أمر به، كان له‏.‏ وإلا كان عليه ولو أنه ينقص قدره‏.‏ والنفس طبعها الحركة لا تسكن قط، لكن قد عفا اللّه عما حدث به المؤمنون أنفسهم ما لم يتكلموا به أو يعملوا به، فإذا عملوا به دخل في الأمر والنهي‏.‏ فإذا كان اللّه قد كره إلى المؤمنين جميع المعاصي، وهو قد حبب إليهم الإيمان الذي يقتضي جميع الطاعات، إذا لم يعارضه ضد باتفاق الناس، فإن المرجئة لا تنازع في أن الإيمان الذي في القلب يدعو إلى فعل الطاعة ويقتضي ذلك، والطاعة من ثمراته ونتائجه، لكنها تنازع، هل يستلزم الطاعة‏؟‏ فإنه وإن كان يدعو إلى الطاعة، فله معارض من النفس والشيطان، فإذا كان قد كره إلى المؤمنين المعارض، كان المقتضى للطاعة سالماً عن هذا المعارض‏.‏
وأيضًا، فإذا كرهوا جميع السيئات لم يبق إلا حسنات أو مباحات، والمباحات لم تبح إلا لأهل الإيمان الذين يستعينون بها على الطاعات، وإلا فاللّه لم يبح قط لأحد شيئًا أن يستعين به على كفر، ولا فسوق، ولا عصيان؛ ولهذا لعن النبي صلىالله عليه وسلم عاصر الخمر ومعتصرها، كما لعن شاربها‏.‏ والعاصر

ص -51- يعصر عنبًا يصير عصيراً يمكن أن ينتفع به في المباح، لكن لما علم أن قصد العاصر أن يجعلها خمراً، لم يكن له أن يعينه بما جنسه مباح على معصية اللّه، بل لعنه النبي صلىالله عليه وسلم على ذلك؛ لأن اللّه لم يبح إعانة العاصي على معصيته، ولا أباح له ما يستعين به في المعصية‏.‏ فلا تكون مباحات لهم إلا إذا استعانوا بها على الطاعات‏.‏ فيلزم من انتفاء السيئات أنهم لا يفعلون إلا الحسنات؛ ولهذا كان من ترك المعاصي كلها، فلابد أن يشتغل بطاعة اللّه‏.‏ وفي الحديث الصحيح‏:‏ ‏"‏كُلُّ الناس يَغْدُوا، فبائع نَفْسَه فمُعْتِقُهَا أو مُوبِقُهَا‏"‏ فالمؤمن لابد أن يحب الحسنات، ولابد أن يبغض السيئات، ولابد أن يسره فعل الحسنة، ويسوؤه فعل السيئة، و متى قدر أن في بعض الأمور ليس كذلك كان ناقص الإيمان،
والمؤمن قد تصدر منه السيئة فيتوب منها، أو يأتي بحسنات تمحوها، أو يبتلى ببلاء يكفرها عنه ولكن لابد أن يكون كارهاً لها؛ فإن اللّه أخبر أنه حَبَّبَ إلى المؤمنين الإيمان، وكَرَّهَ إليهم الكفر والفسوق والعصيان، فمن لم يكره الثلاثة لم يكن منهم‏.‏ ولكن محمد ابن نصر يقول‏:‏ الفاسق يكرهها تديناً، فيقال‏:‏ إن أريد بذلك أنه يعتقد أن دينه حرمها، وهو يحب دينه، وهذه من جملته، فهو يكرهها‏.‏ وإن كان يحب دينه مجملاً، وليس في قلبه كراهة لها، كان قد عدم من الإيمان بقدر ذلك، كما في الحديث الصحيح‏:‏‏ "‏من رأى منكم منكراً فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏

ص -52- في الحديث الآخر الذي في الصحيح أيضاً _ صحيح مسلم _‏:‏‏ "‏فمن جاهدهم بيده فهو مؤمن، ومن جاهدهم بلسانه فهو مؤمن، ومن جاهدهم بقلبه فهو مؤمن، وليس وراء ذلك من الإيمان مثقال حَبَّة من خَرْدَل‏"‏‏.‏
فعلم أن القلب إذا لم يكن فيه كراهة ما يكرهه اللّه، لم يكن فيه من الإيمان الذي يستحق به الثواب‏.‏ وقوله‏:‏‏ [‏من الإيمان‏]‏ أي‏:‏ من هذا الإيمان، و هو الإيمان المطلق، أي‏:‏ ليس وراء هذه الثلاث ما هو من الإيمان، ولا قدر حبة خردل‏.‏ والمعنى‏:‏ هذا آخر حدود الإيمان، ما بقى بعد هذا من الإيمان شيء، ليس مراده أنه من لم يفعل ذلك لم يبق معه من الإيمان شيء، بل لفظ الحديث إنما يدل على المعنى الأول‏.‏

ص -53- فَصْل
ومن هذا الباب لفظ ‏[‏الكفر‏]‏ و ‏[‏النفاق‏]‏، فالكفر إذا ذكر مفرداً في وعيد الآخرة، دخل فيه المنافقون، كقوله‏:‏ ‏{‏وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏المائدة‏:‏5‏]‏، وقوله‏:‏‏ {‏وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الآخِرِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيدًا‏}‏ ‏[‏النساء‏:‏136‏]‏، وقوله‏:‏ ‏{‏لَا يَصْلَاهَا إِلَّا الْأَشْقَى الَّذِي كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏الليل‏:‏15، 16‏]‏، وقوله‏:‏ ‏{‏كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ‏}‏ ‏[‏الملك‏:‏8، 9‏]‏، وقوله‏:‏‏{‏وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ قِيلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ‏}‏ ‏[‏الزمر‏:‏71، 72‏]‏، وقوله‏:‏ ‏{‏وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْكَافِرِينَ‏}‏ ‏[‏العنكبوت‏:‏68‏]‏، وقوله‏:‏ ‏{‏وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِن بِآيَاتِ رَبِّهِ وَلَعَذَابُ الْآخِرَةِ أَشَدُّ وَأَبْقَى‏}‏ ‏[‏طه‏:‏124‏:‏ 127‏]‏، وقوله‏:

ص -54- {‏إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُوْلَئِكَ هُمْ شَرُّ الْبَرِيَّةِ‏}‏ ‏[‏البينة‏:‏6 ‏]‏، وأمثال هذه النصوص كثير في القرآن‏.‏
فهذه كلها يدخل فيها المنافقون الذين هم في الباطن كفار ليس معهم من الإيمان شيء، كما يدخل فيها الكفار المظهرون للكفر، بل المنافقون في الدرك الأسفل من النار، كما أخبر اللّه بذلك في كتابه‏.‏
ثم قد يقرن الكفر بالنفاق في مواضع، ففي أول البقرة ذكر أربع آيات في صفة المؤمنين، وآيتين في صفة الكافرين، وبضع عشرة آية في صفة المنافقين، فقال تعالى‏:‏ ‏{‏إِنَّ اللّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِرِينَ فِي جَهَنَّمَ جَمِيعًا‏}‏ ‏[‏النساء‏:‏140‏]‏، وقال‏:‏‏ {يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آمَنُوا انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُوا وَرَاءكُمْ فَالْتَمِسُوا نُورًا‏}‏إلى قوله‏:‏‏ {‏فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏الحديد‏:‏13‏:‏ 15‏]‏، وقال‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ‏}‏ في سورتين ‏[‏التوبة‏:‏73، التحريم‏:‏9‏]‏، وقال‏:‏ ‏{‏أَلَمْ تَر إِلَى الَّذِينَ نَافَقُوا يَقُولُونَ لِإِخْوَانِهِمُ الَّذِينَ كَفَرُوا‏}‏ الآية ‏[‏الحشر‏:‏11‏]‏‏.‏
وكذلك لفظ‏[‏المشركين‏]‏ قد يقرن بأهل الكتاب فقط، وقد يقرن بالملل الخمس؛ كما في قوله تعالى‏:‏‏ {‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏الحج‏:‏17‏]‏
والأول كقوله‏:‏ ‏{‏لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏1‏]‏،

ص -55- وقوله‏:‏ ‏{‏إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُوْلَئِكَ هُمْ شَرُّ الْبَرِيَّةِ‏}‏ ‏[‏البينة‏:‏6‏]‏، وقوله تعالى‏:‏‏ {‏وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ‏}‏ ‏[‏آل عمران‏:‏20‏]‏‏.‏ وليس أحد بعد مبعث محمد صلىالله عليه وسلم إلا من الذين أوتوا الكتاب أو الأميين، وكل أمة لم تكن من الذين أوتوا الكتاب فهم من الأميين؛ كالأميين من العرب ومن الخزر والصقالبة والهند والسودان وغيرهم من الأمم الذين لا كتاب لهم، فهؤلاء كلهم أميون، والرسول مبعوث إليهم كما بعث إلى الأميين من العرب‏.‏
وقوله‏:‏ ‏{‏وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ‏}‏ وهو إنما يخاطب الموجودين في زمانه بعد النسخ والتبديل يدل على أن من دان بدين اليهود والنصارى، فهو من الذين أوتوا الكتاب، لا يختص هذا اللفظ بمن كانوا متمسكين به قبل النسخ والتبديل، ولا فرق بين أولادهم وأولاد غيرهم، فإن أولادهم إذا كانوا بعد النسخ والتبديل ممن أوتوا الكتاب، فكذلك غيرهم إذا كانوا كلهم كفاراً، وقد جعلهم الذين أوتوا الكتاب بقوله‏:‏ ‏{‏وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ‏}‏ ‏[‏آل عمران‏:‏20‏]‏، وهو لا يخاطب بذلك إلا من بلغته رسالته، لا من مات؛ فدل ذلك على أن قوله‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ‏}‏ ‏[‏المائدة‏:‏5‏]‏ يتناول هؤلاء كلهم، كما هو مذهب الجمهور من السلف والخلف، وهو مذهب مالك، وأبي حنيفة، وهو المنصوص عن أحمد في عامة أجوبته، لم يختلف كلامه إلا في نصارى بني تغلب، وآخر الروايتين عنه‏:‏ أنهم تباح نساؤهم وذبائحهم، كما هو قول جمهور الصحابة‏.‏

ص -56- وقوله في الرواية الأخرى‏:‏ لا تباح متابعة لعلي بن أبي طالب رضي اللّه عنه لم يكن لأجل النسب، بل لكونهم لم يدخلوا في دين أهل الكتاب إلا فيما يشتهونه من شرب الخمر ونحوه، ولكن بعض التابعين ظن أن ذلك لأجل النسب، كما نقل عن عطاء، وقال به الشافعي ومن وافقه من أصحاب أحمد، وفَرَّعُوا على ذلك فروعاً، كمن كان أحد أبويه كتابياً والآخر ليس بكتابي ونحو ذلك، حتى لا يوجد في طائفة من كتب أصحاب أحمد إلا هذا القول، وهو خطأ على مذهبه، مخالف لنصوصه، لم يعلق الحكم بالنسب في مثل هذا البتة كما قد بسط في موضعه‏.‏
ولفظ‏[‏المشركين‏]‏ يذكر مفرداً في مثل قوله‏:‏ ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ‏}‏ ‏[‏البقرة‏:‏221‏]‏، وهل يتناول أهل الكتاب‏؟‏ فيه قولان مشهوران للسلف والخلف‏.‏ والذين قالوا‏:‏ بأنها تعم، منهم من قال‏:‏ هي محكمة، كابن عمر والجمهور الذين يبيحون نكاح الكتابيات؛ كما ذكره اللّه في آية المائدة، وهي متأخرة عن هذه‏.‏ ومنهم من يقول‏:‏ نسخ منها تحريم نكاح الكتابيات‏.‏ ومنهم من يقول‏:‏ بل هو مخصوص لم يرد باللفظ العام، وقد أنزل اللّه تعالى بعد صلح الحُدَيْبِيَةِ قوله‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏10‏]‏، وهذا قد يقال‏:‏ إنما نهى عن التمسك بالعِصْمَة من كان متزوجاً كافرة، ولم يكونوا حينئذ متزوجين إلا بمشركة وثنية، فلم يدخل في ذلك الكتابيات‏.‏

ص -57- فصل‏:‏
وكذلك لفظ‏[‏الصالح‏]‏ و ‏[‏الشهيد‏]‏ و ‏[‏الصديق‏]‏، يذكر مفرداً؛ فيتناول النبيين، قال تعالى في حق الخليل‏:‏‏ {‏وَآتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآخِرَةِ لَمِنَ الصَّالِحِينَ‏}‏ ‏[‏العنكبوت‏:‏27‏]‏، وقال‏:‏ ‏{‏وَآتَيْنَاهُ فِي الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ‏}‏ ‏[‏النحل‏:‏ 122‏]‏، وقال الخليل‏:‏‏ {‏رَبِّ هَبْ لِي حُكْمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏‏[‏الشعراء‏:‏83‏]‏، وقال يوسف‏:‏ ‏{‏تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏ يوسف‏:‏101 ‏]‏، وقال سليمان‏:‏ ‏{وَأَدْخِلْنِي بِرَحْمَتِكَ فِي عِبَادِكَ الصَّالِحِينَ}‏‏[‏النمل‏:‏19‏]‏، وقال النبي صلىالله عليه وسلم في الحديث الصحيح المتفق على صحته لما كانوا يقولون في آخر صلاتهم‏:‏السلام على اللّه قبل عباده، السلام على فلان فقال لنا رسول اللّه صلى الله عليه وسلم ذات يوم‏:‏‏ "‏ إن اللّه هو السلام، فإذا قعد أحدكم في الصلاة، فليقل‏:‏ التحيات للّه، والصلوات، والطيبات، السلام عليك أيها النبي ورحمة اللّه وبركاته، السلام علينا وعلى عباد اللّه الصالحين، فإذا قالها أصابت كل عبد صالح للّه في السماء والأرض‏"‏ الحديث‏.‏ وقد يذكر ‏[‏الصالح‏]‏ مع غيره، كقوله تعالى‏:‏ ‏{‏فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ‏}‏ ‏[‏ النساء‏:‏69‏]‏‏.‏ قال الزجاج وغيره‏:‏ الصالح‏:‏ القائم بحقوق اللّه وحقوق عباده‏.‏ ولفظ ‏[‏الصالح‏]‏ خلاف الفاسد؛

ص -58- فإذا أطلق فهو الذي أصلح جميع أمره، فلم يكن فيه شيء من الفساد، فاستوت سريرته وعلانيته، وأقواله وأعماله على ما يرضى ربه، وهذا يتناول النبيين ومن دونهم‏.‏ ولفظ ‏[‏الصديق‏]‏ قد جعل هنا معطوفًا على النبيين، وقد وصف به النبيين في مثل قوله‏:‏ ‏{‏وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقًا نَّبِيًّا}‏ ‏[‏مريم‏:‏41‏]‏، ‏{‏وَاذْكُرْ فِي الْكِتَابِ إِدْرِيسَ إِنَّهُ كَانَ صِدِّيقًا نَّبِيًّا‏}‏ ‏[‏مريم‏:‏56‏]‏‏.‏
وكذلك ‏[‏الشهيد‏]‏، قد جعل هنا قرين الصديق والصالح، وقد قال‏:‏‏ {‏وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاء وَقُضِيَ بَيْنَهُم بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ‏}‏ ‏[‏الزمر‏:‏69‏]‏‏.‏ولما قيدت الشهادة على الناس وصفت به الأمة كلها في قوله‏:‏ ‏{‏وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا‏}‏‏[‏البقرة‏:‏143‏]‏، فهذه شهادة مقيدة بالشهادة على الناس، كالشهادة المذكورة في قوله‏:‏ ‏{‏لَوْلَا جَاؤُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاء‏}‏ ‏[‏النور‏:‏13‏]‏، وقوله‏:‏ ‏{‏وَاسْتَشْهِدُواْ شَهِيدَيْنِ من رِّجَالِكُمْ‏}‏ ‏[‏البقرة‏:‏282‏]‏‏.‏ وليست هذه الشهادة المطلقة في الآيتين، بل ذلك كقوله‏:‏‏ {‏وَيَتَّخِذَ مِنكُمْ شُهَدَاء‏}‏ ‏[‏آل عمران‏:‏ 140‏]‏‏.

ص -59- فَصل
وكذلك لفظ ‏[‏المعصية‏]‏ و ‏[‏الفسوق‏]‏ و ‏[‏الكفر‏]‏، فإذا أطلقت المعصية للّه ورسوله دخل فيها الكفر والفسوق، كقوله‏:‏‏ {‏وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا‏}‏ ‏[‏الجن‏:‏23‏]‏، وقال تعالى‏:‏‏ {‏وَتِلْكَ عَادٌ جَحَدُواْ بِآيَاتِ رَبِّهِمْ وَعَصَوْاْ رُسُلَهُ وَاتَّبَعُواْ أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ‏}‏ ‏[‏هود‏:‏59‏]‏، فأطلق معصيتهم للرسل بأنهم عصوا هودًا معصية تكذيب لجنس الرسل، فكانت المعصية لجنس الرسل كمعصية من قال‏:‏ ‏{‏فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ‏}‏ ‏[‏الملك‏:‏9‏]‏، ومعصية من كذب وتولى، قال تعالى‏:‏‏ {‏لَا يَصْلَاهَا إِلَّا الْأَشْقَى الَّذِي كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏الليل‏:‏15، 16‏]‏، أي‏:‏ كذب بالخبر، وتولي عن طاعة الأمر، وإنما على الخلق أن يصدقوا الرسل فيما أخبروا، ويطيعوهم فيما أمروا‏.‏ وكذلك قال في فرعون‏:‏ ‏{‏فَكَذَّبَ وَعَصَى‏}‏ ‏[‏النازعات‏:‏21‏]‏، وقال عن جنس الكافر‏:‏ ‏{‏فَلَا صَدَّقَ وَلَا صَلَّى وَلَكِن كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏القيامة‏:‏31، 32‏]‏‏.‏ فالتكذيب للخبر، والتولي عن الأمر‏.‏ وإنما الإيمان تصديق الرسل فيما أخبروا، وطاعتهم فيما أمروا، ومنه قوله‏:‏ ‏{‏كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا فَعَصَى فِرْعَوْنُ الرَّسُولَ‏}‏ ‏[‏المزمل‏:‏15، 16‏]‏‏.‏
ولفظ ‏[‏التولي‏]‏ بمعنى التولي عن الطاعة مذكور في مواضع من القرآن،

ص -60- كقوله‏:‏ ‏{‏سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِن تُطِيعُوا يُؤْتِكُمُ اللَّهُ أَجْرًا حَسَنًا وَإِن تَتَوَلَّوْا كَمَا تَوَلَّيْتُم مِّن قَبْلُ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا‏}‏ ‏[‏الفتح‏:‏16‏]‏، وذمه في غير موضع من القرآن من تولى، دليل على وجوب طاعة اللّه ورسوله وأن الأمر المطلق يقتضى وجوب الطاعة، وذم المتولى عن الطاعة؛ كما علق الذم بمطلق المعصية في مثل قوله‏:‏ ‏{‏فَعَصَى فِرْعَوْنُ الرَّسُولَ‏}‏‏.‏ وقد قيل‏:‏ إن ‏[‏التأبيد‏]‏ لم يذكر في القرآن إلا في وعيد الكفار؛ ولهذا قال‏:‏ ‏{وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا}‏ ‏[‏النساء‏:‏93‏]‏‏.‏وقال فيمن يجور في المواريث‏:‏ ‏{‏وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏ ‏[‏ النساء‏:‏14 ‏]‏‏.‏ فهنا قيد المعصية بتعدي حدوده، فلم يذكرها مطلقة، وقال‏:‏ ‏{‏وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏}‏ ‏[‏ طه‏:‏121 ‏]‏، فهي معصية خاصة، وقال تعالى‏:‏ ‏{‏حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الأَمْرِ وَعَصَيْتُم مِّن بَعْدِ مَا أَرَاكُم مَّا تُحِبُّونَ‏}‏ ‏[‏ آل عمران‏:‏152‏]‏، فأخبر عن معصية واقعة معينة، وهي معصية الرماة للنبي صلى الله عليه وسلم؛ حيث أمرهم بلزوم ثغرهم، وإن رأوا المسلمين قد انتصروا، فعصى من عصى منهم هذا الأمر، وجعل أميرهم يأمرهم لما رأوا الكفار منهزمين، وأقبل من أقبل منهم على المغانم‏.‏ وكذلك قوله‏:‏‏ {‏وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ‏}‏ ‏[‏ الحجرات‏:‏7 ‏]‏ ، جعل ذلك ثلاث مراتب‏.‏ وقد قال‏:‏ ‏{‏وَلَا يَعْصِينَكَ فِي مَعْرُوفٍ‏}‏ ‏[‏ الممتحنة‏:‏12 ‏]‏، فقيد المعصية؛ ولهذا فسرت بالنياحة، قاله ابن عباس، وروي ذلك مرفوعًا‏.‏ وكذلك قال زيد بن أسلم‏:‏ لا يدعن ويلًا، ولا يخدشن

ص -61- وجهًا، ولا ينشرن شعرًا، ولا يشققن ثوبًا، وقد قال بعضهم‏:‏ هو جميع ما يأمرهم به الرسول من شرائع الإسلام وأدلته كما قاله أبو سليمان الدمشقي‏.‏ ولفظ الآية عام أنهن لا يعصينه في معروف‏.‏ ومعصيته لا تكون إلا في معروف؛ فإنه لا يأمر بمنكر، لكن هذا كما قيل‏:‏ فيه دلالة على أن طاعة أولي الأمر إنما تلزم في المعروف، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏إنما الطاعة في المعروف‏"‏، ونظير هذا قوله‏:‏‏ {‏اسْتَجِيبُواْ لِلّهِ وَلِلرَّسُولِ إِذَا دَعَاكُم لِمَا يُحْيِيكُمْ‏}‏ ‏[‏الأنفال‏:‏24‏]‏، وهو لا يدعو إلا إلى ذلك‏.‏ والتقييد هنا لا مفهوم له؛ فإنه لا يقع دعاء لغير ذلك، ولا أمر بغير معروف، وهذا كقوله تعالى‏:‏‏ {‏وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاء إِنْ أَرَدْنَ تَحَصُّنًا‏}‏ ‏[‏النور‏:‏33‏]‏، فإنهن إذا لم يردن تحصنًا، امتنع الإكراه‏.‏ ولكن في هذا بيان الوصف المناسب للحكم، ومنه قوله تعالى‏:‏ ‏{‏وَمَن يَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ إِنَّهُ لَا يُفْلِحُ الْكَافِرُونَ‏}‏ ‏[‏المؤمنون‏:‏117‏]‏، وقوله‏:‏ ‏{‏وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ‏}‏ ‏[‏البقرة‏:‏61‏]‏‏.‏
فالتقييد في جميع هذا للبيان والإيضاح، لا لإخراج في وصف آخر؛ ولهذا يقول من يقول من النحاة‏:‏ الصفات في المعارف للتوضيح لا للتخصيص، وفي النكرات للتخصيص، يعني في المعارف التي لا تحتاج إلى تخصيص، كقوله‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى الَّذِي خَلَقَ فَسَوَّى‏}‏ ‏[‏الأعلى‏:‏1، 2‏]‏، وقوله‏:‏ ‏{‏الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، وقوله‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ الرَّحْمنِ الرَّحِيمِ‏}‏ ‏[‏الفاتحة‏:‏2، 3‏]‏‏.‏ والصفات في النكرات إذا تميزت تكون للتوضيح أيضًا، ومع هذا فقد عطف المعصية على الكفر والفسوق في قوله‏:‏‏ {‏وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ‏}‏ ‏[‏الحجرات‏:‏7‏]‏، ومعلوم أن الفاسق عاص أيضا

ص -62- فصل‏:‏
ومن هذا الباب ‏[‏ ظلم النفس‏]‏ فإنه إذا أطلق تناول جميع الذنوب، فإنها ظلم العبد نفسه، قال تعالى‏:‏ ‏{‏ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ وَمَا ظَلَمْنَاهُمْ وَلَكِن ظَلَمُواْ أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ لِّمَّا جَاء أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَتَتْبِيبٍ‏}‏ ‏[‏هود‏:‏100، 101‏]‏، وقال تعالى‏:‏ ‏{‏وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ فَتُوبُواْ إِلَى بَارِئِكُمْ‏}‏ ‏[‏البقرة‏:‏54‏]‏، وقال في قتل النفس‏:‏‏ {‏رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏ ‏[‏القصص‏:‏16‏]‏، وقالت بلقيس‏:‏ ‏{‏رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ}‏ ‏[‏النمل‏:‏44‏]‏، وقال آدم عليه السلام ‏:‏‏ {رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏23‏]‏‏.‏ ثم قد يقرن ببعض الذنوب، كقوله تعالى‏:‏ ‏{‏وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ‏}‏ ‏[‏آل عمران‏:‏135‏]‏، وقوله‏:‏ ‏{‏وَمَن يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللّهَ يَجِدِ اللّهَ غَفُورًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏110‏]‏‏.‏
وأما لفظ ‏[‏الظلم‏]‏ المطلق، فيدخل فيه الكفر وسائر الذنوب، قال تعالى‏:‏ ‏{‏احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ مِن دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ وَقِفُوهُمْ إِنَّهُم مَّسْئُولُونَ‏}‏ ‏[‏الصافات‏:‏22‏:‏ 24‏]‏‏.‏

ص -63- قال عمر بن الخطاب‏:‏ونظراؤهم‏.‏ وهذا ثابت عن عمر، وروي ذلك عنه مرفوعًا‏.‏ وكذلك قال ابن عباس‏:‏ وأشباههم‏.‏ وكذلك قال قتادة والكلبي‏:‏ كل من عمل بمثل عملهم؛ فأهل الخمر مع أهل الخمر، وأهل الزنا مع أهل الزنا‏.‏ وعن الضحاك ومقاتل‏:‏ قرناؤهم من الشياطين؛ كل كافر معه شيطانه في سلسلة، وهذا كقوله‏:‏ ‏{وَإِذَا النُّفُوسُ زُوِّجَتْ}‏ ‏[‏التكوير‏:‏7 ‏]‏‏.‏ قال عمر بن الخطاب رضي اللّه عنه ‏:‏ الفاجر مع الفاجر، والصالح مع الصالح‏.‏ قال ابن عباس‏:‏ وذلك حين يكون الناس أزواجًا ثلاثة‏.‏ وقال الحسن وقتادة‏:‏ ألحق كل امرئ بشيعته؛ اليهودي مع اليهود، والنصراني مع النصارى‏.‏ وقال الربيع بن خثيم‏:‏ يحشر المرء مع صاحب عمله، وهذا كما ثبت في الصحيح عن النبي صلى الله عليه وسلم لما قيل له‏:‏ الرجل يحب القوم ولما يلحق بهم، قال‏:‏ ‏"‏المرء مع من أحب‏"‏، وقال‏:‏‏ "‏ الأرواح جنود مجندة؛ فما تعارف منها ائتلف، وما تناكر منها اختلف‏"‏‏.‏ وقال‏:‏‏ "‏المرء على دين خليله، فلينظر أحدكم من يخالل‏"‏‏.‏
وزوج الشيء نظيره، وسمى الصنف زوجًا؛ لتشابه أفراده، كقوله‏:‏ ‏{‏أَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ}‏ ‏[‏الشعراء‏:‏7‏]‏، وقال‏:‏ ‏{‏وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ ‏[‏الذاريات‏:‏49‏]‏‏.‏ قال غير واحد من المفسرين‏:‏ صنفين ونوعين مختلفين‏:‏ السماء والأرض، والشمس والقمر، والليل والنهار، والبر والبحر، والسهل والجبل، والشتاء والصيف، والجن والإنس، والكفر والإيمان، والسعادة والشقاوة، والحق والباطل، والذكر والأنثى، والنور والظلمة، والحلو والمر، وأشباه ذلك،

ص -64- ‏{‏لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ فتعلمون أن خالق الأزواج واحد‏.‏ وليس المراد أنه يحشر معهم زوجاتهم مطلقًا؛ فإن المرأة الصالحة قد يكون زوجها فاجرًا، بل كافرًا، كامرأة فرعون‏.‏ وكذلك الرجل الصالح، قد تكون امرأته فاجرة، بل كافرة، كامرأة نوح ولوط، لكن إذا كانت المرأة على دين زوجها، دخلت في عموم الأزواج؛ ولهذا قال الحسن البصري‏:‏ وأزواجهم المشركات‏.‏ فلا ريب أن هذه الآية تناولت الكفار، كما دل عليه سياق الآية‏.‏ وقد تقدم كلام المفسرين‏:‏ أنه يدخل فيها الزناة مع الزناة، وأهل الخمر مع أهل الخمر‏.‏ وكذلك الأثر المروي‏:‏ إذا كان يوم القيامة قيل‏:‏أين الظلمة وأعوانهم‏؟‏ أو قال‏:‏ وأشباههم فيجمعون في توابيت من نار، ثم يقذف بهم في النار‏.‏ وقد قال غير واحد من السلف‏:‏ أعوان الظلمة من أعانهم، ولو أنهم لاق لهم دواة، أو برى لهم قلمًا، ومنهم من كان يقول‏:‏ بل من يغسل ثيابهم من أعوانهم‏.‏ وأعوانهم‏:‏ هم من أزواجهم المذكورين في الآية؛ فإن المعين على البر والتقوى من أهل ذلك، والمعين على الإثم والعدوان من أهل ذلك، قال تعالى‏:‏ ‏{‏مَّن يَشْفَعْ شَفَاعَةً حَسَنَةً يَكُن لَّهُ نَصِيبٌ مِّنْهَا وَمَن يَشْفَعْ شَفَاعَةً سَيِّئَةً يَكُن لَّهُ كِفْلٌ مِّنْهَا‏}‏ ‏[‏النساء‏:‏85‏]‏، والشافع الذي يعين غيره، فيصير معه شفعا بعد أن كان وترًا؛ولهذا فسرت الشفاعة الحسنة بإعانة المؤمنين على الجهاد، والشفاعة السيئة بإعانة الكفار على قتال المؤمنين كما ذكر ذلك ابن جرير، وأبو سليمان وفسرت الشفاعة الحسنة بشفاعة الإنسان للإنسان ليجتلب له نفعًا،

ص -65- أو يخلصه من بلاء كما قال الحسن ومجاهد، وقتادة وابن زيد‏.‏ فالشفاعة الحسنة إعانة على خير يحبه اللّه ورسوله، من نفع من يستحق النفع، ودفع الضر عمن يستحق دفع الضرر عنه‏.‏ والشفاعة السيئة إعانته على ما يكرهه اللّه ورسوله، كالشفاعة التي فيها ظلم الإنسان، أو منع الإحسان الذي يستحقه‏.‏ وفسرت الشفاعة الحسنة بالدعاء للمؤمنين، والسيئة بالدعاء عليهم، وفسرت الشفاعة الحسنة بالإصلاح بين اثنين، وكل هذا صحيح، فالشافع زوج المشفوع له، إذ المشفوع عنده من الخلق إما أن يعينه على بر وتقوى، وإما أن يعينه على إثم وعدوان‏.‏ وكان النبي صلى الله عليه وسلم إذا أتاه طالب حاجة، قال لأصحابه‏:‏‏ "‏اشفعوا تؤجروا، ويقضي اللّه على لسان نبيه ماشاء‏"‏‏.‏
وتمام الكلام يبين أن الآية وإن تناولت الظالم الذي ظلم بكفره فهي أيضًا متناولة مادون ذلك، وإن قيل فيها‏:‏ ‏{‏وَمَا كَانُوا يَعْبُدُونَ‏}‏ ‏[‏الصافات‏:‏22‏]‏، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏ تعس عبد الدينار، تعس عبد الدرهم، تعس عبد القطيفة تعس عبد الخميصة، تعس وانتكس وإذا شيك فلا انتقش‏"‏‏.‏ وثبت عنه في الصحيح أنه قال‏:‏‏ "‏ما من صاحب كنز إلا جعل له كنزه يوم القيامة شجاعًا أقرع، يأخذ بلهزمته‏:‏أنا مالك، أنا كنزك‏"‏‏.‏ وفي لفظ‏:‏‏ "‏ إلا مثل له يوم القيامة شجاعًا أقرع، يفر منه وهو يتبعه، حتى يطوقه في عنقه‏"‏، وقرأ رسول اللّه صلى الله عليه وسلم هذه الآية‏:‏ ‏{‏سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏ آل عمران‏:‏180‏]‏، وفي حديث آخر‏:‏‏ "‏مثل له يوم القيامة شجاعًا أقرع، يتبع صاحبه حيثما ذهب، وهو يفر منه‏:‏ هذا مالك الذي كنت تبخل به،

ص -66- فإِذَا رأى أنه لابد له منه، أدخل يده في فيه، فيقضمها كما يقضم الفحل‏"‏‏.‏ وفي رواية‏:‏‏ "‏ فلا يزال يتبعه، فيلقمه يده فيقضمها، ثم يلقمه سائر جسده‏"‏‏.‏ وقد قال تعالى في الآية الأخرى‏:‏ ‏{‏وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللّهِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ هَذَا مَا كَنَزْتُمْ لأَنفُسِكُمْ فَذُوقُواْ مَا كُنتُمْ تَكْنِزُونَ‏}‏ ‏[‏التوبة‏:‏34، 35‏]‏‏.‏ وقد ثبت في الصحيح وغيره، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من صاحب كنز لا يؤدي زكاته إلا أحمى عليه في نار جهنم، فيجعل صفائح، فيكوى بها جبينه وجنباه، حتى يحكم اللّه بين عباده في يوم كان مقداره خمسين ألف سنة مما تعدون، ثم يرى سبيله إما إلى الجنة وإما إلى النار‏"‏‏.‏ وفي حديث أبي ذر‏:‏ ‏"‏ بشر الكانزين برضف يحمى عليها في نار جهنم، فتوضع على حلمة ثدي أحدهم ، حتى يخرج من نغض كتفيه، ويوضع على نغض كتفيه، حتى يخرج من حلمة ثدييه، يتزلزل وتكوى الجباه والجنوب والظهور حتى يلتقي الحر في أجوافهم‏"‏‏.‏ وهذا كما في القرآن، ويدل على أنه بعد دخول النار، فيكون هذا لمن دخل النار ممن فعل به ذلك أولًا في الموقف‏.‏ فهذا الظالم لما منع الزكاة يحشر مع أشباهه، وماله الذي صار عبدًا له من دون اللّه، فيعذب به، وإن لم يكن هذا من أهل الشرك الأكبر الذين يخلدون في النار؛ ولهذا قال في آخر الحديث‏:‏ ‏"‏ثم يرى سبيله إما إلى الجنة، وإما إلى النار‏"‏‏.‏ فهذا بعد تعذيبه خمسين ألف سنة مما تعدون، ثم يدخل الجنة‏.‏
وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الشرك في هذه الأمة أخفى من دبيب

ص -67- النمل‏"‏‏.‏قال ابن عباس وأصحابه‏:‏ كفر دون كفر، وظلم دون ظلم، وفسق دون فسق‏.‏ وكذلك قال أهل السنة كأحمد بن حنبل وغيره، كما سنذكره إن شاء اللّه وقد قال اللّه تعالى‏:‏ ‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏ التوبة‏:‏31‏]‏‏.‏ وفي حديث عدي بن حاتم وهو حديث حسن طويل رواه أحمد والترمذي وغيرهما وكان قد قدم على النبي صلى الله عليه وسلم ، وهو نصراني فسمعه يقرأ الآية، قال‏:‏ فقلت له‏:‏ إنا لسنا نعبدهم‏.‏ قال‏:‏‏ "‏ أليس يحرمون ما أحل اللّه فتحرمونه، ويحلون ما حرم اللّه فتحلونه‏؟‏‏!‏‏"‏ قال‏:‏ فقلت‏:‏ بلى‏.‏ قال‏:‏‏ "‏فتلك عبادتهم‏"‏‏.‏ وكذلك قال أبو البختري‏:‏ أما إنهم لم يصلوا لهم، ولو أمروهم أن يعبدوهم من دون اللّه ما أطاعوهم، ولكن أمروهم، فجعلوا حلال اللّه حرامه، وحرامه حلاله، فأطاعوهم، فكانت تلك الربوبية‏.‏
وقال الربيع بن أنس‏:‏ قلت لأبي العالية‏:‏ كيف كانت تلك الربوبية في بني إسرائيل ‏؟‏ قال‏:‏ كانت الربوبية أنهم وجدوا في كتاب اللّه ما أمروا به ونهوا عنه، فقالوا‏:‏ لن نسبق أحبارنا بشيء، فما أمرونا به ائتمرنا، وما نهونا عنه انتهينا لقولهم‏.‏ فاستنصحوا الرجال، ونبذوا كتاب اللّه وراء ظهورهم، فقد بين النبي صلى الله عليه وسلم أن عبادتهم إياهم كانت في تحليل الحرام وتحريم الحلال؛ لا أنهم صلوا لهم، وصاموا لهم، ودعوهم من دون اللّه، فهذه عبادة للرجال، وتلك عبادة للأموال، وقد بينها النبي صلى الله عليه وسلم، وقد ذكر اللّه أن ذلك شرك بقوله‏:‏‏{‏لاَّ إلّهّ إلاَّ هٍوّ سٍبًحّانّهٍ عّمَّا يٍشًرٌكٍونّ}‏، فهذا من الظلم الذي

ص -68- يدخل في قوله‏:‏ ‏{‏احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ مِن دُونِ اللَّهِ‏}‏ ‏[‏الصافات‏:‏22، 23‏]‏‏.‏ فإن هؤلاء والذين أمروهم بهذا هم جميعًا معذبون، وقال‏:‏ ‏{‏إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ‏}‏ ‏[‏الأنبياء‏:‏98‏]‏‏.‏ وإنما يخرج من هذا من عُبد مع كراهته لأن يعبد ويطاع في معصية اللّه، فهم الذين سبقت لهم الحسنى، كالمسيح والعزير وغيرهما، فأولئك ‏{‏مُبْعَدُون‏}‏‏.‏
وأما من رضي بأن يعبد ويطاع في معصية اللّه، فهو مستحق للوعيد، ولو لم يأمر بذلك، فكيف إذا أمر‏؟‏‏!‏ وكذلك من أمر غيره بأن يعبد غير اللّه، وهذا من أزواجهم؛ فإن أزواجهم قد يكونون رؤساء لهم، وقد يكونون أتباعًا، وهم أزواج وأشباه لتشابههم في الدين، وسياق الآية يدل على ذلك؛ فإنه سبحانه قال‏:‏‏ {‏احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ مِن دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ‏}‏‏.‏قال ابن عباس‏:‏ دلوهم‏.‏ وقال الضحاك مثله‏.‏ وقال ابن كيسان‏:‏قدموهم‏.‏ والمعنى‏:‏ قودوهم كما يقود الهادي لمن يهديه؛ ولهذا تسمى الأعناق الهوادي؛ لأنها تقود سائر البدن، وتسمى أوائل الوحش الهوادي‏.‏‏{‏وَقِفوهُمْ إِنَّهُم مَّسْئُولُونَ مَا لَكُمْ لَا تَنَاصَرُونَ‏}‏ ‏[‏الصافات‏:‏ 24، 25‏]‏ أي‏:‏كما كنتم تتناصرون في الدنيا على الباطل ‏{‏بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ قَالُوا إِنَّكُمْ كُنتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ قَالُوا بَل لَّمْ تَكُونُوا مُؤْمِنِينَ وَمَا كَانَ لَنَا عَلَيْكُم مِّن سُلْطَانٍ بَلْ كُنتُمْ قَوْمًا طَاغِينَ فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَا إِنَّا لَذَائِقُونَ فَأَغْوَيْنَاكُمْ إِنَّا كُنَّا غَاوِينَ فَإِنَّهُمْ يَوْمَئِذٍ فِي الْعَذَابِ مُشْتَرِكُونَ إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ وَيَقُولُونَ أَئِنَّا لَتَارِكُوا آلِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ}‏‏[‏الصافات‏:‏ 26‏:‏ 36‏]‏‏.‏

ص -69- وقال تعالى‏:‏ ‏{‏قَالَ ادْخُلُواْ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِكُم مِّن الْجِنِّ وَالإِنسِ فِي النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لأُولاَهُمْ رَبَّنَا هَؤُلاء أَضَلُّونَا فَآتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَكِن لاَّ تَعْلَمُونَ وَقَالَتْ أُولاَهُمْ لأُخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْسِبُونَ‏}‏ ‏[‏الأعراف‏:‏38، 39‏]‏، وقال تعالى‏:‏ ‏{‏وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيبًا مِّنَ النَّارِ قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ‏}‏ ‏[‏غافر‏:‏47، 48‏]‏، وقال تعالى‏:‏ ‏{‏وَلَوْ تَرَى إِذِ الظَّالِمُونَ مَوْقُوفُونَ عِندَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا لَوْلَا أَنتُمْ لَكُنَّا مُؤْمِنِينَ قَالَ الَّذِينَ اسْتَكْبَرُوا لِلَّذِينَ اسْتُضْعِفُوا أَنَحْنُ صَدَدْنَاكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَاءكُم بَلْ كُنتُم مُّجْرِمِينَ وَقَالَ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَا أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَادًا وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَجَعَلْنَا الْأَغْلَالَ فِي أَعْنَاقِ الَّذِينَ كَفَرُوا هَلْ يُجْزَوْنَ إِلَّا مَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏سبأ‏:‏31‏:‏ 33‏]‏‏.‏
وقوله في سياق الآية‏:‏ ‏{‏إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ‏}‏ ‏[‏الصافات‏:‏35‏]‏،

ص -70- ولا ريب أنها تتناول الشركين‏:‏ الأصغر والأكبر، وتتناول أيضًا من استكبر عما أمره اللّه به من طاعته، فإن ذلك من تحقيق قول‏:‏لا إله إلا اللّه؛ فإن الإله هو المستحق للعبادة، فكل ما يعبد به اللّه فهو من تمام تأله العباد له، فمن استكبر عن بعض عبادته سامعًا مطيعًا في ذلك لغيره، لم يحقق قول‏:‏ لا إله إلا اللّه، في هذا المقام‏.‏ وهؤلاء الذين اتخذوا أحبارهم ورهبانهم أربابا حيث أطاعوهم في تحليل ما حرم اللّه وتحريم ما أحل اللّه يكونون على وجهين‏:‏
أحدهما‏:‏ أن يعلموا أنهم بدلوا دين اللّه فيتبعونهم على التبديل، فيعتقدون تحليل ما حرم اللّه، وتحريم ما أحل اللّه، اتباعًا لرؤسائهم، مع علمهم أنهم خالفوا دين الرسل، فهذا كفر، وقد جعله اللّه ورسوله شركًا وإن لم يكونوا يصلون لهم ويسجدون لهم فكان من اتبع غيره في خلاف الدين مع علمه أنه خلاف الدين، واعتقد ما قاله ذلك، دون ما قاله اللّه ورسوله مشركًا مثل هؤلاء‏.‏
والثاني‏:‏ أن يكون اعتقادهم وإيمانهم بتحريم الحلال وتحليل الحرام ثابتًا، لكنهم أطاعوهم في معصية اللّه، كما يفعل المسلم ما يفعله من المعاصي التي يعتقد أنها معاص، فهؤلاء لهم حكم أمثالهم من أهل الذنوب، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏إنما الطاعة في المعروف‏"‏، وقال‏:‏‏ "‏على المسلم السمع والطاعة فيما أحب أو كره، ما لم يؤمر بمعصية‏"‏،

ص -71- وقال‏:‏ ‏"‏لا طاعة لمخلوق في معصية الخالق‏"‏، وقال‏:‏‏ "‏من أمركم بمعصية اللّه فلا تطيعوه‏"‏‏.‏
ثم ذلك المحرم للحلال والمحلل للحرام، إن كان مجتهدًا قصده اتباع الرسول، لكن خفي عليه الحق في نفس الأمر، وقد اتقى اللّه ما استطاع فهذا لا يؤاخذه اللّه بخطئه، بل يثيبه على اجتهاده الذي أطاع به ربه‏.‏ ولكن من علم أن هذا خطأ فيما جاء به الرسول، ثم اتبعه على خطئه، وعدل عن قول الرسول فهذا له نصيب من هذا الشرك الذي ذمه اللّه، لاسيما إن اتبع في ذلك هواه، ونصره باللسان واليد، مع علمه بأنه مخالف للرسول، فهذا شرك يستحق صاحبه العقوبة عليه‏.‏
ولهذا اتفق العلماء على أنه إذا عرف الحق لا يجوز له تقليد أحد في خلافه، وإنما تنازعوا في جواز التقليد للقادر على الاستدلال، وإن كان عاجزًا عن إظهار الحق الذي يعلمه، فهذا يكون كمن عرف أن دين الإسلام حق وهو بين النصارى، فإذا فعل ما يقدر عليه من الحق، لا يؤاخذ بما عجز عنه، وهؤلاء كالنجاشي وغيره‏.‏ وقد أنزل اللّه في هؤلاء آيات من كتابه، كقوله تعالى‏:‏ ‏{‏وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَن يُؤْمِنُ بِاللّهِ وَمَا أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ‏}‏ ‏[‏آل عمران‏:‏199‏]‏، وقوله‏:‏ ‏{‏وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ‏}‏ ‏[‏الأعراف‏:‏ 159‏]‏، وقوله‏:‏ ‏{‏مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ‏}‏ ‏[‏المائدة‏:‏83‏]‏‏.‏
وأما إن كان المتبع للمجتهد عاجزًا عن معرفة الحق على التفصيل، وقد فعل

ص -72- ما يقدر عليه مثله من الاجتهاد في التقليد فهذا لا يؤاخذ إن أخطأ، كما في القبلة‏.‏ وأما إن قلد شخصًا دون نظيره بمجرد هواه، ونصره بيده ولسانه، من غير علم أن معه الحق فهذا من أهل الجاهلية، وإن كان متبوعه مصيبًا، لم يكن عمله صالحًا‏.‏ وإن كان متبوعه مخطئًا، كان آثما، كمن قال في القرآن برأيه، فإن أصاب فقد أخطأ، وإن أخطأ فليتبوأ مقعده من النار‏.‏ وهؤلاء من جنس مانع الزكاة الذي تقدم فيه الوعيد، ومن جنس عبد الدينار والدرهم والقطيفة والخميصة، فإن ذلك لما أحب المال حبًا منعه عن عبادة اللّه وطاعته، صار عبدًا له‏.‏ وكذلك هؤلاء، فيكون فيه شرك أصغر، ولهم من الوعيد بحسب ذلك‏.‏ وفي الحديث‏:‏‏ "‏إن يسير الرياء شرك‏"‏‏.‏ وهذا مبسوط عند النصوص التي فيها إطلاق الكفر والشرك على كثير من الذنوب‏.‏
والمقصود هنا أن الظلم المطلق يتناول الكفر، ولا يختص بالكفر، بل يتناول ما دونه أيضًا، وكل بحسبه، كلفظ ‏[‏الذنب‏]‏ و‏[‏الخطيئة‏]‏ و‏[‏المعصية‏]‏، فإن هذا يتناول الكفر والفسوق والعصيان، كما في الصحيحين عن عبد اللّه بن مسعود قال‏:‏ قلت‏:‏ يا رسول اللّه، أي الذنب أعظم‏؟‏ قال‏:‏‏ "‏ أن تجعل للّه ندا وهو خلقك‏"‏‏.‏ قلت‏:‏ثم أي‏؟‏ قال‏:‏ ‏"‏ ثم أن تقتل ولدك خشية أن يطعم معك‏"‏‏.‏ قلت‏:‏ثم أي‏؟‏ قال‏:‏‏ "‏ثم أن تزاني بحليلة جارك‏"‏، فأنزل اللّه تعالى‏:‏ ‏{‏وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا وَمَن تَابَ وَعَمِلَ صَالِحًا فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَابًا‏}‏ ‏[‏الفرقان‏:‏68‏:‏ 71‏]‏‏.‏

ص -73- فهذا الوعيد بتمامه على الثلاثة، ولكل عمل قسط منه؛ فلو أشرك ولم يقتل ولم يزن، كان عذابه دون ذلك‏.‏ ولو زنى وقتل ولم يشرك، كان له من هذا العذاب نصيب، كما في قوله‏:‏ ‏{‏وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏93‏]‏‏.‏ ولم يذكر‏:‏ ‏[‏أبدا‏]‏‏.‏ وقد قيل‏:‏ إن لفظ ‏[‏التأبيد‏]‏ لم يجئ إلا مع الكفر، وقال اللّه تعالى‏:‏ ‏{‏وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولًا‏}‏ ‏[‏الفرقان‏:‏27‏:‏ 29‏]‏‏.‏ فلا ريب أن هذا يتناول الكافر الذي لم يؤمن بالرسول‏.‏ وسبب نزول الآية كان في ذلك، فإن الظلم المطلق يتناول ذلك، ويتناول ما دونه بحسبه‏.‏ فمن خالَّ مخلوقًا في خلاف أمر اللّه ورسوله، كان له من هذا الوعيد نصيب، كما قال تعالى‏:‏ ‏{‏الْأَخِلَّاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ}‏ ‏[‏الزخرف‏:‏67‏]‏، وقال تعالى‏:‏ ‏{‏إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ‏}‏ ‏[‏البقرة‏:‏166‏]‏‏.‏
قال الفضيل بن عياض‏:‏ حدثنا الليث، عن مجاهد‏:‏ هي المودات التي كانت بينهم لغير اللّه‏.‏ فإن المخالة تحاب وتواد؛ ولهذا قال‏:‏‏ "‏المرء على دين خليله‏"‏، فإن المتحابين يحب أحدهما ما يحب الآخر بحسب الحب، فإذا اتبع أحدهما صاحبه على محبته ما يبغضه اللّه ورسوله، نقص من دينهما بحسب ذلك إلى أن ينتهي

ص -74- إلى الشرك الأكبر، قال تعالى‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏165‏]‏‏.‏
والذين قدموا محبة المال الذي كنزوه، والمخلوق الذي اتبعوه، على محبة اللّه ورسوله، كان فيهم من الظلم والشرك بحسب ذلك، فلهذا ألزمهم محبوبهم، كما في الحديث‏:‏ ‏"‏يقول اللّه تعالى‏:‏ أليس عدلا مني أن أولي كل رجل منكم ما كان يتولاه في الدنيا‏"‏‏.‏ وقد ثبت في الصحيح‏:‏ يقول‏:‏ ‏"‏ليذهب كل قوم إلى ما كانوا يعبدون؛ فمن كان يعبد الشمس الشمس، ومن كان يعبد القمر القمر، ومن كان يعبد الطواغيت الطواغيت، ويمثل للنصارى المسيح، ولليهود عزير‏.‏ فيتبع كل قوم ما كانوا يعبدون، وتبقى هذه الأمة فيها منافقوها‏"‏، كما سيأتي هذا الحديث إن شاء اللّه فهؤلاء أهل الشرك الأكبر‏.‏ وأما عبيد المال الذين كنزوه، وعبيد الرجال الذين أطاعوهم في معاصي اللّه، فأولئك يعذبون عذابًا دون عذاب أولئك المشركين، إما في عرصات القيامة، وإما في جهنم، ومن أحب شيئًا دون اللّه عذب به‏.‏ وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِمَّا رَزَقْنَاكُم مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَاعَةٌ وَالْكَافِرُونَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏البقرة‏:‏254‏]‏‏.‏ فالكفر المطلق هو الظلم المطلق؛ ولهذا لا شفيع لأهله يوم القيامة كما نفي الشفاعة في هذه الآية، وفي قوله‏:‏ ‏{‏وَأَنذِرْهُمْ يَوْمَ الْآزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَاظِمِينَ مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلَا شَفِيعٍ يُطَاعُ يَعْلَمُ خَائِنَةَ الْأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ‏}‏ ‏[‏غافر‏:‏18، 19‏]‏، وقال‏:‏

ص -75- {‏فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ وَمَا أَضَلَّنَا إِلَّا الْمُجْرِمُونَ فَمَا لَنَا مِن شَافِعِينَ وَلَا صَدِيقٍ حَمِيمٍ فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِين‏}‏ ‏[‏الشعراء‏:‏94‏:‏ 102‏]‏‏.‏
وقوله‏:‏ ‏{‏إِذْ نُسَوِّيكُم‏}‏ لم يريدوا به أنهم جعلوهم مساوين للّه من كل وجه، فإن هذا لم يقله أحد من بني آدم، ولا نقل عن قوم قط من الكفار أنهم قالوا‏:‏ إن هذا العالم له خالقان متماثلان، حتى المجوس القائلين ‏[‏بالأصلين‏:‏ النور والظلمة‏]‏ متفقون على أن النور خير يستحق أن يعبد ويحمد، وأن الظلمة شريرة تستحق أن تذم وتلعن، واختلفوا‏:‏ هل الظلمة محدثة أو قديمة‏؟‏ على قولين، وبكل حال لم يجعلوها مثل النور من كل وجه‏.‏
وكذلك مشركو العرب، كانوا متفقين على أن أربابهم لم تشارك اللّه في خلق السموات والأرض، بل كانوا مقرين بأن اللّه وحده خلق السموات والأرض وما بينهما، كما أخبر اللّه عنهم بذلك في غير آية، كقوله تعالى‏:‏ ‏{‏وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ اللَّهُ يَبْسُطُ الرِّزْقَ لِمَن يَشَاء مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ وَلَئِن سَأَلْتَهُم مَّن نَّزَّلَ مِنَ السَّمَاء مَاء فَأَحْيَا بِهِ الْأَرْضَ مِن بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْقِلُونَ‏}‏ ‏[‏العنكبوت‏:‏61‏:‏ 63‏]‏، وقال تعالى‏:‏

ص -76- {‏وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْدًا وَجَعَلَ لَكُمْ فِيهَا سُبُلًا لَّعَلَّكُمْ تَهْتَدُونَ وَالَّذِي نَزَّلَ مِنَ السَّمَاء مَاء بِقَدَرٍ فَأَنشَرْنَا بِهِ بَلْدَةً مَّيْتًا كَذَلِكَ تُخْرَجُونَ وَالَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا وَجَعَلَ لَكُم مِّنَ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُوا سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ وَإِنَّا إِلَى رَبِّنَا لَمُنقَلِبُونَ‏}‏ ‏[‏الزخرف‏:‏9‏:‏ 14‏]‏‏.‏وهذه الصفات من كلام اللّه تعالى ليست من تمام جوابهم‏.‏
وقال تعالى‏:‏‏ {‏قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا إِن كُنتُمْ تَعْلَمُونَ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ قُلْ مَن رَّبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ سَيَقُولُونَ لِلَّهِ‏}‏ الآيات ‏[‏المؤمنون‏:‏84‏:‏ 87‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ أَرَأَيْتُكُم إِنْ أَتَاكُمْ عَذَابُ اللّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللّهِ تَدْعُونَ إِن كُنتُمْ صَادِقِينَ بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاء وَتَنسَوْنَ مَا تُشْرِكُونَ‏}‏ ‏[‏الأنعام40، 41‏]‏، وكذلك قوله‏:‏ ‏{‏آللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنزَلَ لَكُم مِّنَ السَّمَاء مَاء فَأَنبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَّا كَانَ لَكُمْ أَن تُنبِتُوا شَجَرَهَا أَإِلَهٌ مَّعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ أَمَّن جَعَلَ الْأَرْضَ قَرَارًا وَجَعَلَ خِلَالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَإِلَهٌ مَّعَ اللَّهِ‏}‏ ‏[‏النمل‏:‏59‏:‏ 61‏]‏ ‏؟‏‏!‏ أي‏:‏ أَإله مع اللّه فعل هذا ‏؟‏ وهذا استفهام إنكار، وهم مقرون بأنه لم يفعل هذا إله آخر مع اللّه‏.‏ومن قال من المفسرين‏:‏ إن المراد‏:‏ هل مع اللّه إله آخر‏؟‏ فقد غلط؛ فإنهم كانوا يجعلون مع اللّه آلهة أخرى، كما قال تعالى‏:‏‏ {‏أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ‏}‏‏[‏الأنعام‏:‏19‏]‏

ص -77- وقال تعالى‏:‏ ‏{‏أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ‏}‏ ‏[‏هود‏:‏ 101‏]‏‏.‏ وقال تعالى عنهم‏:‏ ‏{‏أَجَعَلَ الْآلِهَةَ إِلَهًا وَاحِدًا إِنَّ هَذَا لَشَيْءٌ عُجَابٌ‏}‏ ‏[‏ص‏:‏ 5‏]‏ ‏.‏
وكانوا معترفين بأن آلهتهم لم تشارك الله في خلق السموات والأرض ولا خلق شيء، بل كانوا يتخذونهم شفعاء ووسائط كما قال تعالى‏:‏ ‏{‏وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ‏}‏‏[‏يونس‏:‏ 18‏]‏ ‏ وقال عن صاحب يس‏:‏ ‏{‏وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏يس‏:‏ 22‏]‏ ‏{‏أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ‏}‏ ‏[‏يس‏:‏ 23‏]‏ ‏.‏ وقال تعالى‏:‏ ‏{‏وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إلى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ‏}‏ ‏[‏الأنعام‏:‏ 51‏]‏ ‏.‏ وقال تعالى‏:‏ ‏{‏اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏ ‏.‏
وقال‏:‏ ‏{‏قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ‏}‏ ‏[‏سبأ‏:‏ 22‏]‏
‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 23‏]‏ فنفي عما سواه كل ما يتعلق به المشركون فنفي أن يكون لغيره ملك أو قسط من الملك أو يكون عونا لله ولم يبق إلا الشفاعة، فبين أنها لا تنفع إلا لمن أذن له الرب كما قال تعالى‏:‏ ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏
وقال تعالى عن الملائكة‏:‏ ‏{‏وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى‏}‏ ‏[‏الأنبياء‏:‏ 28‏]‏ ‏.‏ وقال‏:‏ ‏{‏وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏26‏]‏‏.‏
فهذه ‏[‏الشفاعة‏]‏ التي يظنها المشركون، هي منتفية يوم القيامة كما نفاها

ص -78- القرآن ‏.‏ وأما ما أخبر به النبي صلى الله عليه وسلم أنه يكون ‏.‏ فأخبر‏:‏ ‏"‏أنه يأتي فيسجد لربه ويحمده لا يبدأ بالشفاعة أولًا ‏.‏ فإذا سجد وحمد ربه بمحامد يفتحها عليه، يقال له‏:‏ أي محمد ارفع رأسك وقل تسمع وسل تعط واشفع تشفع ‏.‏ فيقول‏:‏ أي رب أمتي فيحد له حدًا فيدخلهم الجنة ‏.‏ وكذلك في الثانية وكذلك في الثالثة وقال له أبو هريرة‏:‏ من أسعد الناس بشفاعتك يوم القيامة ‏؟‏ قال‏:‏ من قال‏:‏ لا إله إلا الله خالصا من قلبه‏"‏ ‏.‏
فتلك ‏[‏الشفاعة‏]‏ هي لأهل الإخلاص بإذن الله ليست لمن أشرك بالله ولا تكون إلا بإذن الله ‏.‏ وحقيقته أن الله هو الذي يتفضل على أهل الإخلاص والتوحيد فيغفر لهم بواسطة دعاء الشافع الذي أذن له أن يشفع ليكرمه بذلك وينال به المقام المحمود الذي يغبطه به الأولون والآخرون صلى الله عليه وسلم كما كان في الدنيا يستسقي لهم ويدعو لهم، وتلك شفاعة منه لهم فكان الله يجيب دعاءه وشفاعته ‏.‏
وإذا كان كذلك ‏[‏فالظلم ثلاثة أنواع‏]‏‏:‏ فالظلم الذي هو شرك لا شفاعة فيه ‏.‏ وظلم الناس بعضهم بعضًا لا بد فيه من إعطاء المظلوم حقه، لا يسقط حق المظلوم لا بشفاعة ولا غيرها ولكن قد يعطى المظلوم من الظالم كما قد يغفر لظالم نفسه بالشفاعة‏.‏
فالظالم المطلق ما له من شفيع مطاع وأما الموحد فلم يكن ظالماً مطلقا بل هو موحد مع ظلمه لنفسه ‏.‏ وهذا إنما نفعه في الحقيقة إخلاصه لله فبه صار من أهل الشفاعة ‏.‏ ومقصود القرآن ينفي الشفاعة نفي الشرك وهو‏:‏ أن أحدًا لا يعبد إلا الله

ص -79- ولا يدعو غيره ولا يسأل غيره ولا يتوكل على غيره لا في شفاعة ولا غيرها، فليس له أن يتوكل على أحد في أن يرزقه وإن كان الله يأتيه برزقه بأسباب ‏.‏
كذلك ليس له أن يتوكل على غير الله في أن يغفر له ويرحمه في الآخرة وإن كان الله يغفر له ويرحمه بأسباب من شفاعة وغيرها فالشفاعة التي نفاها القرآن مطلقًا، ما كان فيها شرك وتلك منتفية مطلقًا، ولهذا أثبت الشفاعة بإذنه في مواضع وتلك قد بين الرسول صلى الله عليه وسلم أنها لا تكون إلا لأهل التوحيد والإخلاص فهي من التوحيد ‏,‏ ومستحقها أهل التوحيد‏.‏
وأما الظلم المقيد فقد يختص بظلم الإنسان نفسه وظلم الناس بعضهم بعضا كقول آدم عليه السلام وحواء‏:‏ ربنا ظلمنا أنفسنا وقول موسى رب إني ظلمت نفسي، وقوله تعالى‏:‏ ‏{‏وَالَّذِينَ إذا فَعَلُواْ فَاحِشَةً أو ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 135‏]‏‏.‏
لكن قول آدم وموسى إخبار عن واقع لا عموم فيه وذلك قد عرف ولله الحمد أنه ليس كفرًا وأما قوله والذين إذا فعلوا فاحشة أو ظلموا أنفسهم‏.‏ فهو نكرة في سياق الشرط يعم كل ما فيه ظلم الإنسان نفسه وهو إذا أشرك ثم تاب تاب الله عليه‏.‏
وقد تقدم أن ظلم الإنسان لنفسه يدخل فيه كل ذنب كبير أو صغير مع الإطلاق وقال تعالى ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات فهذا ظلم لنفسه مقرون بغيره فلا يدخل فيه الشرك الأكبر وفي الصحيحين عن ابن مسعود أنه لما أنزلت هذه الآية ‏{‏الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 82‏]‏‏.‏ شق ذلك على أصحاب النبي

ص -80- صلى الله عليه وسلم وقالوا‏:‏ أينا لم يظلم نفسه فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما هو الشرك ألم تسمعوا إلى قول العبد الصالح إن الشرك لظلم عظيم‏"‏‏.‏
والذين شق ذلك عليهم ظنوا أن الظلم المشروط هو ظلم العبد نفسه وأنه لا يكون الأمن والاهتداء إلا لمن يظلم نفسه فشق ذلك عليهم فبين النبي صلى الله عليه وسلم لهم ما دلهم على أن الشرك ظلم في كتاب الله تعالى وحينئذ فلا يحصل الأمن والاهتداء إلا لمن لم يلبس إيمانه بهذا الظلم ومن لم يلبس إيمانه به كان من أهل الأمن والاهتداء كما كان من أهل الاصطفاء في قوله ثم أورثنا الكتاب الذين اصطفينا من عبادنا إلى قوله جنات عدن يدخلونها وهذا لا ينفي أن يؤاخذ أحدهم بظلم نفسه إذا لم يتب كما قال تعالى‏:‏ ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة 7 ‏:‏8‏]‏ وقال تعالى‏:‏ ‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏ 123‏]‏
وقد سأل أبو بكر النبي صلى الله عليه وسلم عن ذلك فقال يا رسول الله وأينا لم يعمل سوءا فقال‏:‏ ‏"‏يا أبا بكر ألست تنصب ألست تحزن ألست تصيبك اللأواء فذلك ما تجزون به‏"‏‏.‏
فبين أن المؤمن الذي إذا تاب دخل الجنة قد يجزى بسيئاته في الدنيا بالمصائب التي تصيبه كما في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مثل المؤمن كمثل الخامة من الزرع تفيئها الرياح تقومها تارة وتميلها أخرى ومثل المنافق كمثل شجرة الأرز لا تزال ثابتة

ص -81- على أصلها حتى يكون انجعافها مرة واحدة‏"‏‏.‏
وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما يصيب المؤمن من وصب ولا نصب ولا هم ولا حزن ولا غم ولا أذى حتى الشوكة يشاكها إلا كفر الله بها من خطاياه‏"‏‏.‏
وفي حديث سعد بن أبي وقاص‏:‏ ‏"‏قلت يا رسول الله‏:‏ أي الناس أشد بلاء قال‏:‏ الأنبياء ثم الصالحون ثم الأمثل فالأمثل يبتلى الرجل على حسب دينه فإن كان في دينه صلابة زيد في بلائه وإن كان في دينه رقة خفف عنه ولا يزال البلاء بالمؤمن حتى يمشي على الأرض وليس عليه خطيئة‏"‏‏.‏ رواه أحمد والترمذي غيرهما وقال‏:‏ المرض حطة يحط الخطايا عن صاحبه كما تحط الشجرة اليابسة ورقها‏.‏
والأحاديث في هذا الباب كثيرة فمن سلم من أجناس الظلم الثلاثة كان له الأمن التام والاهتداء التام ومن لم يسلم من ظلمه نفسه كان له الأمن والاهتداء مطلقا بمعنى أنه لابد أن يدخل الجنة كما وعد بذلك في الآية الأخرى‏.‏
وقد هداه إلى الصراط المستقيم الذي تكون عاقبته فيه إلى الجنة ويحصل له من نقص الأمن والاهتداء بحسب ما نقص من إيمانه بظلمه نفسه وليس مراد النبي صلى الله عليه وسلم بقوله إنما هو الشرك إن من لم يشرك الشرك الأكبر يكون له الأمن التام لاهتداء التام؛ فإن أحاديثه الكثيرة مع نصوص القرآن تبين أن أهل الكبائر معرضون للخوف لم يحصل لهم الأمن التام ولا الاهتداء التام الذي يكونون به مهتدين إلى الصراط المستقيم صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، من غير عذاب يحصل لهم بل معهم أصل الاهتداء إلى

ص -82- هذا الصراط ومعهم أصل نعمة الله عليهم ولابد لهم من دخول الجنة‏.‏
وقول النبي صلى الله عليه وسلم إنما هو الشرك إن أراد به الشرك الأكبر فمقصوده إن من لم يكن من أهله فهو آمن مما وعد به المشركون من عذاب الدنيا والآخرة وهو مهتد إلى ذلك وإن كان مراده جنس الشرك فيقال ظلم العبد نفسه كبخله لحب المال ببعض الواجب هو شرك أصغر وحبه ما يبغضه الله حتى يكون يقدم هواه على محبة الله شرك أصغر ونحو ذلك فهذا صاحبه قد فاته من الأمن والاهتداء بحسبه ولهذا كان السلف يدخلون الذنوب في هذا الظلم بهذا الاعتبار‏.

ص -83- فصل
من هذا الباب لفظ ‏[‏الصلاح‏]‏ و ‏[‏الفساد‏]‏‏:‏ فإذا أطلق الصلاح تناول جميع الخير وكذلك الفساد يتناول جميع الشر كما تقدم في اسم الصالح وكذلك اسم المصلح والمفسد قال تعالى في قصة موسى‏:‏ ‏{‏أَتُرِيدُ أَن تَقْتُلَنِي كَمَا قَتَلْتَ نَفْسًا بِالْأَمْسِ إِن تُرِيدُ إِلَّا أَن تَكُونَ جَبَّارًا فِي الْأَرْضِ وَمَا تُرِيدُ أَن تَكُونَ مِنَ الْمُصْلِحِينَ‏}‏ ‏[‏القصص‏:‏ 19‏]‏ ‏{‏وَقَالَ مُوسَى لأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ‏}‏ ‏[‏الأعراف‏:‏ 142‏]‏‏.‏
وقال تعالى‏:‏ ‏{‏وَإذا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ‏}‏ ‏[‏البقرة‏:‏ 11‏]‏ ‏{‏أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَكِن لاَّ يَشْعُرُونَ‏}‏ ‏[‏البقرة‏:‏ 12‏]‏‏.‏
والضمير عائد على المنافقين في قوله‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخر وَمَا هُم بِمُؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 8‏]‏ وهذا مطلق يتناول من كان على عهد النبي صلى الله عليه وسلم ومن سيكون بعدهم، ولهذا قال سلمان الفارسي‏:‏ إنه عنى بهذه الآية قوما لم يكونوا خلقوا حين نزولها وكذا قال السدي عن أشياخه‏:‏ الفساد الكفر والمعاصي‏.‏
وعن مجاهد‏:‏ ترك امتثال الأوامر واجتناب النواهي ‏.‏ والقولان معناهما واحد ‏.‏ وعن ابن عباس‏:‏ الكفر ‏.‏ وهذا معنى قول من قال‏:‏ النفاق الذي صافوا به الكفار وأطلعوهم على أسرار المؤمنين ‏.‏ وعن أبي العالية ومقاتل‏:‏ العمل بالمعاصي ‏.‏
وهذا أيضًا عام كالأولين ‏.‏

ص -84- وقولهم‏:‏ ‏{‏إِنَّمَا نَحْنُ مُصْلِحُونَ‏}‏ ‏[‏البقرة‏:‏ 11‏]‏ فسر بإنكار ما أقروا به أي‏:‏ إنا إنما نفعل ما أمرنا به الرسول ‏.‏ وفسر‏:‏ بأن الذي نفعله صلاح ونقصد به الصلاح وكلا القولين يروى عن ابن عباس وكلاهما حق فإنهم يقولون هذا وهذا ‏,‏ يقولون‏:‏ الأول لمن لم يطلع على بواطنهم‏.‏ ويقولون‏:‏ الثاني لأنفسهم ولمن اطلع على بواطنهم ‏.‏ لكن الثاني يتناول الأول، فإن من جملة أفعالهم إسرار خلاف ما يظهرون وهم يرون هذا صلاحًا قال مجاهد‏:‏ أرادوا أن مصافاة الكفار صلاح لا فساد ‏.‏
وعن السدي‏:‏ إن فعلنا هذا هو الصلاح وتصديق محمد فساد ‏,‏ وقيل‏:‏ أرادوا أن هذا صلاح في الدنيا فإن الدولة إن كانت للنبي صلى الله عليه وسلم، فقد أمنوا بمتابعته وإن كانت للكفار، فقد أمنوهم بمصافاتهم ‏.‏ ولأجل القولين قيل في قوله‏:‏ ‏{‏أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَكِن لاَّ يَشْعُرُونَ‏}‏ ‏[‏البقرة‏:‏ 12‏]‏ أي لا يشعرون أن ما فعلوه فساد لا صلاح ‏.‏ وقيل‏:‏ لا يشعرون أن الله يطلع نبيه على فسادهم ‏.‏ والقول الأول يتناول الثاني، فهو المراد كما يدل عليه لفظ الآية ‏.‏ وقال تعالى‏:‏ ‏{‏إِنَّ وَلِيِّيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّى الصَّالِحِينَ‏}‏ ‏[‏الأعراف‏:‏ 196‏]‏ وقال‏:‏ ‏{‏قَالَ مُوسَى مَا جِئْتُم بِهِ السِّحْرُ إِنَّ اللّهَ سَيُبْطِلُهُ إِنَّ اللّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ‏}‏ ‏[‏يونس‏:‏ 81‏]‏ وقول يوسف ‏{‏تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏‏.‏
وقد يقرن أحدهما بما هو أخص منه كقوله‏:‏ ‏{‏وَإذا تَوَلَّى سَعَى فِي الأَرْضِ لِيُفْسِدَ فِيِهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللّهُ لاَ يُحِبُّ الفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏ قيل‏:‏ بالكفر وقيل‏:‏ بالظلم، وكلاهما صحيح وقال تعالى‏:‏ ‏{‏تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا‏}‏ ‏[‏القصص‏:‏ 83‏]‏

ص -85- وقد تقدم قوله تعالى‏:‏ ‏{‏إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏القصص‏:‏ 4‏]‏‏.‏
وقال تعالى‏:‏ ‏{‏مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أو فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا‏}‏ ‏[‏المائدة‏:‏ 32‏]‏ وقتل النفس الأول من جملة الفساد لكن الحق في القتل لولي المقتول وفي الردة والمحاربة والزنا، الحق فيها لعموم الناس، ولهذا يقال‏:‏ هو حق لله ولهذا لا يعفي عن هذا كما يعفي عن الأول لأن فساده عام قال تعالى‏:‏ ‏{‏إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أو يُصَلَّبُواْ أو تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ‏}‏ ‏[‏المائدة‏:‏ 33‏]‏ الآية ‏.‏ قيل‏:‏ سبب نزول هذه الآية العرنيون الذين ارتدوا وقتلوا وأخذوا المال ‏.‏ وقيل‏:‏ سببه ناس معاهدون نقضوا العهد وحاربوا ‏.‏ وقيل‏:‏ المشركون، فقد قرن بالمرتدين المحاربين وناقضي العهد المحاربين وبالمشركين المحاربين‏.‏
وجمهور السلف والخلف على أنها تتناول قطاع الطريق من المسلمين والآية تتناول ذلك كله، ولهذا كان من تاب قبل القدرة عليه من جميع هؤلاء فإنه يسقط عنه حق الله تعالى ‏.‏
وكذلك قرن ‏[‏الصلاح والإصلاح بالإيمان‏]‏ في مواضع كثيرة كقوله تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏الكهف‏:‏ 107‏]‏ ‏.‏ ‏{‏وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ فَمَنْ آمَنَ وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏الأنعام‏:‏ 48‏]‏ ‏.‏
ومعلوم أن الإيمان أفضل الإصلاح وأفضل العمل الصالح كما جاء في الحديث الصحيح أنه ‏"‏قيل‏:‏ يا رسول الله أي الأعمال أفضل‏؟‏ قال‏:‏ إيمان بالله‏"‏ ‏.‏ وقال تعالى‏:‏ ‏{‏وَإِنِّي لَغَفَّارٌ لِّمَن تَابَ وَآمَنَ وَعَمِلَ صَالِحًا ثُمَّ اهْتَدَى‏}‏ ‏[‏طه‏:‏ 82‏]‏‏.

ص -86- وقال‏:‏ ‏{‏إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ صَالِحًا فَأُوْلَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ شَيْئًا‏}‏ ‏[‏مريم‏:‏60‏]‏ ‏.‏ وقال‏:‏ ‏{‏إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ‏}‏ ‏[‏الفرقان‏:‏ 70‏]‏‏.‏ وقال في القذف‏:‏ ‏{‏إِلَّا الَّذِينَ تَابُوا مِن بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏النور‏:‏ 5‏]‏‏.‏ وقال في السارق‏:‏ ‏{‏فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللّهَ يَتُوبُ عَلَيْهِ‏}‏‏[‏المائدة‏:‏ 39‏]‏ ‏.‏ وقال‏:‏ ‏{‏وَاللَّذَانَ يَأْتِيَانِهَا مِنكُمْ فَآذُوهُمَا فَإِن تَابَا وَأَصْلَحَا فَأَعْرِضُواْ عَنْهُمَا‏}‏ ‏[‏النساء‏:‏ 16‏]‏‏.‏
ولهذا شرط الفقهاء في أحد قوليهم في قبول شهادة القاذف أن يصلح وقدروا ذلك بسنة كما فعل عمر بصبيغ بن عسل لما أجله سنة ‏,‏ وبذلك أخذ أحمد في توبة الداعي إلى البدعة أنه يؤجل سنة كما أجل عمر صبيغ بن عسل ‏.‏

ص -87- فصل
فإن قيل‏:‏ ما ذكر من تنوع دلالة اللفظ بالإطلاق والتقييد في كلام الله ورسوله وكلام كل أحد، بين ظاهر لا يمكن دفعه، لكن نقول‏:‏ دلالة لفظ الإيمان على الأعمال مجاز، فقوله صلى الله عليه وسلم‏:‏ ‏"‏الإيمان بضع وستون أو بضع وسبعون شعبة، أعلاها قول لا إله إلا الله وأدناها إماطة الأذى عن الطريق‏"‏ ‏[‏مجاز‏]‏ ‏.‏ وقوله‏:‏ ‏"‏الإيمان‏:‏ أن تؤمن بالله وملائكته وكتبه ورسله‏"‏ ‏.‏ ‏.‏ ‏.‏ إلى آخره، حقيقة ‏.‏ وهذا عمدة المرجئة والجهمية والكرامية وكل من لم يدخل الأعمال في اسم الإيمان ‏.‏ ونحن نجيب بجوابين‏:‏ ‏[‏أحدهما‏]‏‏:‏ كلام عام في لفظ ‏[‏الحقيقة والمجاز‏]‏ ‏.‏ ‏[‏والثاني‏]‏‏:‏ ما يختص بهذا الموضع ‏.‏ فبتقدير أن يكون أحدهما مجازًا، ما هو الحقيقة من ذلك من المجاز ‏؟‏ هل الحقيقة هو المطلق أو المقيد أو كلاهما حقيقة حتى يعرف أن لفظ الإيمان إذا أطلق على مإذا يحمل ‏؟‏‏.‏
فيقال أولًا‏:‏ تقسيم الألفاظ الدالة على معانيها إلى ‏[‏حقيقة ومجاز‏]‏ وتقسيم دلالتها أو المعاني المدلول عليها إن استعمل لفظ الحقيقة والمجاز في المدلول أو في الدلالة، فإن هذا كله قد يقع في كلام المتأخرين ‏.‏ ولكن المشهور

ص -88- أن الحقيقة والمجاز من عوارض الألفاظ وبكل حال فهذا التقسيم هو اصطلاح حادث بعد انقضاء القرون الثلاثة لم يتكلم به أحد من الصحابة ولا التابعين لهم بإحسان ولا أحد من الأئمة المشهورين في العلم كمالك والثوري والأوزاعي وأبي حنيفة والشافعي بل ولا تكلم به أئمة اللغة والنحو كالخليل وسيبويه وأبي عمرو بن العلاء ونحوهم ‏.‏ وأول من عرف أنه تكلم بلفظ ‏[‏المجاز‏]‏ أبو عبيدة معمر بن المثنى في كتابه ‏.‏ ولكن لم يعن بالمجاز ما هو قسيم الحقيقة ‏.‏ وإنما عنى بمجاز الآية ما يعبر به عن الآية، ولهذا قال من قال من الأصوليين - كأبي الحسين البصري وأمثاله - إنما تعرف الحقيقة من المجاز بطرق منها‏:‏ نص أهل اللغة على ذلك بأن يقولوا‏:‏ هذا حقيقة وهذا مجاز ‏,‏ فقد تكلم بلا علم‏,‏ فإنه ظن أن أهل اللغة قالوا‏:‏ هذا ولم يقل ذلك أحد من أهل اللغة ولا من سلف الأمة وعلمائها‏.‏
وإنما هذا اصطلاح حادث والغالب أنه كان من جهة المعتزلة ونحوهم من المتكلمين فإنه لم يوجد هذا في كلام أحد من أهل الفقه والأصول والتفسير والحديث ونحوهم من السلف ‏.‏ وهذا الشافعي هو أول من جرد الكلام في ‏[‏أصول الفقه‏]‏ لم يقسم هذا التقسيم ولا تكلم بلفظ ‏[‏الحقيقة والمجاز‏]‏ ‏.‏
وكذلك محمد بن الحسن له في المسائل المبنية على العربية كلام معروف في ‏[‏الجامع الكبير‏]‏ وغيره، ولم يتكلم بلفظ الحقيقة والمجاز ‏.‏ وكذلك سائر الأئمة لم يوجد

ص -89- لفظ المجاز في كلام أحد منهم إلا في كلام أحمد بن حنبل، فإنه قال في كتاب الرد على الجهمية في قوله‏:‏ ‏[‏إنا‏,‏ ونحن‏]‏ ونحو ذلك في القرآن‏:‏ هذا من مجاز اللغة يقول الرجل‏:‏ إنا سنعطيك ‏.‏ إنا سنفعل، فذكر أن هذا مجاز اللغة ‏.‏
وبهذا احتج على مذهبه من أصحابه من قال‏:‏ إن في ‏[‏القرآن‏]‏ مجازًا كالقاضي أبي يعلى وابن عقيل وأبي الخطاب وغيرهم ‏.‏ وآخرون من أصحابه منعوا أن يكون في القرآن مجاز كأبي الحسن الخرزي ‏.‏ وأبي عبد الله بن حامد ‏.‏ وأبي الفضل التميمي بن أبي الحسن التميمي وكذلك منع أن يكون في القرآن مجاز محمد بن خويز منداد وغيره من المالكية ومنع منه داود بن علي وابنه أبو بكر ومنذر بن سعيد البلوطي وصنف فيه مصنفا ‏.‏ وحكى بعض الناس عن أحمد في ذلك روايتين ‏.‏
وأما سائر الأئمة فلم يقل أحد منهم ولا من قدماء أصحاب أحمد‏:‏ إن في القرآن مجازًا لا مالك ولا الشافعي، ولا أبو حنيفة فإن تقسيم الألفاظ إلى حقيقة ومجاز ‏.‏
إنما اشتهر في المائة الرابعة وظهرت أوائله في المائة الثالثة وما علمته موجودا في المائة الثانية اللهم إلا أن يكون في أواخرها والذين أنكروا أن يكون أحمد وغيره نطقوا بهذا التقسيم ‏.‏ قالوا‏:‏ إن معنى قول أحمد‏:‏ من مجاز اللغة ‏.‏ أي‏:‏ مما يجوز في اللغة أن يقول الواحد العظيم الذي له أعوان‏:‏ نحن فعلنا كذا ونفعل كذا ونحو ذلك ‏.‏ قالوا‏:‏ ولم يرد أحمد بذلك أن اللفظ استعمل في غير ما وضع له ‏.
‏ وقد أنكر طائفة أن يكون في اللغة مجاز لا في القرآن ولا غيره كأبي

ص -90- إسحاق الإسفراييني ‏.‏ وقال المنازعون له‏:‏ النزاع معه لفظي فإنه إذا سلم أن في اللغة لفظًا مستعملاً في غير ما وضع له لا يدل على معناه إلا بقرينة، فهذا هو المجاز وإن لم يسمه مجازًا ‏.‏ فيقول من ينصره‏:‏ إن الذين قسموا اللفظ‏:‏ حقيقة و مجازًا قالوا‏:‏ ‏[‏الحقيقة‏]‏ هو اللفظ المستعمل فيما وضع له ‏.‏ ‏[‏والمجاز‏]‏ هو اللفظ المستعمل في غير ما وضع له كلفظ الأسد والحمار إذا أريد بهما البهيمة أو أريد بهما الشجاع والبليد ‏.‏
وهذا التقسيم والتحديد يستلزم أن يكون اللفظ قد وضع أولًا لمعنى ثم بعد ذلك قد يستعمل في موضوعه وقد يستعمل في غير موضوعه، ولهذا كان المشهور عند أهل التقسيم أن كل مجاز فلا بد له من حقيقة وليس لكل حقيقة مجاز‏؟‏ فاعترض عليهم بعض متأخريهم وقال‏:‏ اللفظ الموضوع قبل الاستعمال لا حقيقة ولا مجاز فإذا استعمل في غير موضوعه فهو مجاز لا حقيقة له ‏.‏
وهذا كله إنما يصح لو علم أن الألفاظ العربية وضعت أولًا لمعان ثم بعد ذلك استعملت فيها، فيكون لها وضع متقدم على الاستعمال ‏.‏ وهذا إنما صح على قول من يجعل اللغات اصطلاحية فيدعي أن قوما من العقلاء اجتمعوا واصطلحوا على أن يسموا هذا بكذا وهذا بكذا ويجعل هذا عاما في جميع اللغات ‏.‏
وهذا القول لا نعرف أحدا من المسلمين قاله قبل أبي هاشم بن الجبائي، فإنه وأبا الحسن الأشعري كلاهما قرأ على أبي علي الجبائي لكن الأشعري رجع عن مذهب المعتزلة وخالفهم في القدر والوعيد وفي الأسماء والأحكام وفي

ص -91- صفات الله تعالى وبين من تناقضهم وفساد قولهم ما هو معروف عنه ‏.‏ فتنازع الأشعري وأبو هاشم في مبدأ اللغات، فقال أبو هاشم‏:‏ هي اصطلاحية وقال الأشعري‏:‏ هي توقيفية ‏.‏ ثم خاض الناس بعدهما في هذه المسألة، فقال آخرون‏:‏ بعضها توقيفي وبعضها اصطلاحي وقال فريق رابع بالوقف ‏.‏ المقصود هنا أنه لا يمكن أحدا أن ينقل عن العرب بل ولا عن أمة من الأمم أنه اجتمع جماعة فوضعوا جميع هذه الأسماء الموجودة في اللغة ثم استعملوها بعد الوضع وإنما المعروف المنقول بالتواتر استعمال هذه الألفاظ فيما عنوه بها من المعاني فإن ادعى مدع أنه يعلم وضعا يتقدم ذلك فهو مبطل فإن هذا لم ينقله أحد من الناس ‏.‏
ولا يقال‏:‏ نحن نعلم ذلك بالدليل، فإنه إن لم يكن اصطلاح متقدم لم يمكن الاستعمال ‏.‏ قيل‏:‏ ليس الأمر كذلك، بل نحن نجد أن الله يلهم الحيوان من الأصوات ما به يعرف بعضها مراد بعض وقد سمي ذلك منطقا وقولا في قول سليمان‏:‏ ‏{‏عُلِّمْنَا مَنطِقَ الطَّيْرِ‏}‏ ‏[‏النمل‏:‏ 16‏]‏‏.‏ وفي قوله‏:‏ ‏{‏قَالَتْ نَمْلَةٌ يَا أَيُّهَا النَّمْلُ ادْخُلُوا مَسَاكِنَكُمْ‏}‏ ‏[‏النمل‏:‏ 18‏]‏ وفي قوله‏:‏ ‏{‏يَا جِبَالُ أَوِّبِي مَعَهُ وَالطَّيْرَ‏}‏ ‏[‏سبأ‏:‏ 10‏]‏‏.‏
وكذلك الآدميون، فالمولود إذا ظهر منه التمييز سمع أبويه أو من يربيه ينطق باللفظ ويشير إلى المعنى فصار يفهم أن ذلك اللفظ يستعمل في ذلك المعنى أي‏:‏ أراد المتكلم به ذلك المعنى ثم هذا يسمع لفظًا بعد لفظ حتى يعرف لغة القوم الذين نشأ بينهم من غير أن يكونوا قد اصطلحوا معه على وضع متقدم، بل ولا أوقفوه على معاني الأسماء

ص -92- وإن كان أحيانا قد يسأل عن مسمى بعض الأشياء فيوقف عليها كما يترجم للرجل اللغة التي لا يعرفها فيوقف على معاني ألفاظها وإن باشر أهلها مدة علم ذلك بدون توقيف من أحدهم ‏.‏
نعم قد يضع الناس الاسم لما يحدث مما لم يكن من قبلهم يعرفه فيسميه كما يولد لأحدهم ولد فيسميه اسما إما منقولا وإما مرتجلا وقد يكون المسمى واحدا لم يصطلح مع غيره وقد يستوون فيما يسمونه ‏.‏
وكذلك قد يحدث للرجل آلة من صناعة أو يصنف كتابا أو يبني مدينة ونحو ذلك فيسمي ذلك باسم لأنه ليس من الأجناس المعروفة حتى يكون له اسم في اللغة العامة ‏.‏ وقد قال الله‏:‏ ‏{‏الرَّحْمَنُ‏}‏ ‏[‏الرحمن‏:‏ 1‏]‏ ‏{‏عَلَّمَ الْقُرْآنَ‏}‏ ‏[‏الرحمن‏:‏ 2‏]‏ ‏{‏خَلَقَ الْإِنسَانَ‏}‏ ‏[‏الرحمن‏:‏ 3‏]‏ ‏{‏عَلَّمَهُ الْبَيَانَ‏}‏ ‏[‏الرحمن‏:‏ 4‏]‏ ‏.‏ و ‏{‏قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ‏}‏ ‏[‏فصلت‏:‏ 21‏]‏‏.‏ وقال‏:‏ ‏{‏الَّذِي خَلَقَ فَسَوَّى‏}‏ ‏[‏الأعلى‏:‏ 2‏]‏ ‏{‏وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 3‏]‏‏.‏ فهو سبحانه يلهم الإنسان المنطق كما يلهم غيره ‏.‏
وهو سبحانه إذا كان قد علم آدم الأسماء كلها وعرض المسميات على الملائكة كما أخبر بذلك في كتابه فنحن نعلم أنه لم يعلم آدم جميع اللغات التي يتكلم بها جميع الناس إلى يوم القيامة وأن تلك اللغات اتصلت إلى أولًاده فلا يتكلمون إلا بها فإن دعوى هذا كذب ظاهر فإن آدم عليه السلام إنما ينقل عنه بنوه وقد أغرق الله عام الطوفان جميع ذريته إلا من في السفينة وأهل السفينة انقطعت ذريتهم إلا أولًاد نوح ولم يكونوا يتكلمون بجميع ما تكلمت به الأمم بعدهم ‏.‏
فإن ‏[‏اللغة الواحدة‏]‏ كالفارسية والعربية والرومية والتركية فيها من الاختلاف والأنواع ما لا يحصيه إلا الله ‏,‏ والعرب أنفسهم

ص -93- لكل قوم لغات لا يفهمها غيرهم فكيف يتصور أن ينقل هذا جميعه عن أولئك الذين كانوا في السفينة وأولئك جميعهم لم يكن لهم نسل وإنما النسل لنوح وجميع الناس من أولًاده وهم ثلاثة‏:‏ سام وحام ويافث كما قال الله تعالى‏:‏ ‏{‏وجعلنا ذريته هم الباقين‏}‏ ‏.‏ فلم يجعل باقيا إلا ذريته وكما روي ذلك عن النبي صلى الله عليه وسلم‏:‏ ‏[‏أن أولاده ثلاثة‏]‏ ‏.‏ رواه أحمد وغيره ‏.‏
ومعلوم أن الثلاثة لا يمكن أن ينطقوا بهذا كله ويمتنع نقل ذلك عنهم، فإن الذين يعرفون هذه اللغة لا يعرفون هذه ‏,‏ وإذا كان الناقل ثلاثة، فهم قد علموا أولًادهم ‏,‏ وأولادهم علموا أولادهم ‏,‏ ولو كان كذلك لاتصلت ‏.‏
ونحن نجد بني الأب الواحد يتكلم كل قبيلة منهم بلغة لا تعرفها الأخرى والأب واحد ‏,‏ لا يقال‏:‏ إنه علم أحد ابنيه لغة وابنه الآخر لغة، فإن الأب قد لا يكون له إلا ابنان واللغات في أولاده أضعاف ذلك ‏.‏
والذي أجرى الله عليه عادة بني آدم أنهم إنما يعلمون أولادهم لغتهم التي يخاطبونهم بها، أو يخاطبهم بها غيرهم فأما لغات لم يخلق الله من يتكلم بها فلا يعلمونها أولادهم ‏.‏
وأيضًا فإنه يوجد بنو آدم يتكلمون بألفاظ ما سمعوها قط من غيرهم ‏.‏ والعلماء من المفسرين وغيرهم لهم في الأسماء التي علمها الله آدم قولان معروفان عن السلف ‏.‏
‏[‏أحدهما‏]‏‏:‏ أنه إنما علمه أسماء من يعقل واحتجوا بقوله‏:‏ ‏{‏ثُمَّ عَرَضَهُمْ عَلَى الْمَلاَئِكَةِ‏}‏ ‏[‏البقرة‏:‏ 31‏]‏‏.‏ قالوا‏:‏ وهذا الضمير لا يكون إلا لمن يعقل‏,‏ وما لا يعقل يقال

ص -94- فيها‏:‏ عرضها ‏.‏ ولهذا قال أبو العالية‏:‏ علمه أسماء الملائكة لأنه لم يكن حينئذ من يعقل إلا الملائكة، ولا كان إبليس قد انفصل عن الملائكة ولا كان له ذرية ‏.‏
وقال عبد الرحمن بن زيد بن أسلم‏:‏ علمه أسماء ذريته وهذا يناسب الحديث الذي رواه الترمذي وصححه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن آدم سأل ربه أن يريه صور الأنبياء من ذريته، فرآهم فرأى فيهم من يبص ‏.‏ فقال‏:‏ يا رب من هذا ‏؟‏ قال‏:‏ ابنك داود‏"‏ ‏.‏ فيكون قد أراه صور ذريته أو بعضهم وأسماءهم وهذه أسماء أعلام لا أجناس‏.‏
‏[‏والثاني‏]‏‏:‏ أن الله علمه أسماء كل شيء وهذا هو قول الأكثرين كابن عباس وأصحابه، قال ابن عباس‏:‏ علمه حتى الفسوة والفسية والقصعة والقصيعة ‏,‏ أراد أسماء الأعراض والأعيان مكبرها ومصغرها ‏.‏
والدليل على ذلك ما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال في حديث الشفاعة‏:‏ ‏"‏إن الناس يقولون‏:‏ يا آدم أنت أبو البشر خلقك الله بيده ونفخ فيك من روحه وعلمك أسماء كل شيء‏"‏‏.‏
وأيضًا قوله‏:‏ ‏{‏الأَسْمَاء كُلَّهَا‏}‏ ‏[‏البقرة‏:‏ 31‏]‏ لفظ عام مؤكد، فلا يجوز تخصيصه بالدعوى ‏.‏ وقوله‏:‏ ‏{‏ثُمَّ عَرَضَهُمْ عَلَى الْمَلاَئِكَةِ‏}‏ ‏[‏البقرة‏:‏ 31‏]‏، لأنه اجتمع من يعقل ومن لا يعقل فغلب من يعقل ‏.‏ كما قال‏:‏ ‏{‏فَمِنْهُم مَّن يَمْشِي عَلَى بَطْنِهِ وَمِنْهُم مَّن يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُم مَّن يَمْشِي عَلَى أَرْبَعٍ‏}‏ ‏[‏النور‏:‏ 45‏]‏ ‏.‏ قال عكرمة‏:‏ علمه أسماء الأجناس دون أنواعها كقولك‏:‏ إنسان وجن وملك وطائر ‏.‏ وقال مقاتل وابن السائب وابن قتيبة‏:‏ علمه أسماء ما خلق في الأرض من الدواب والهوام والطير ‏.‏

ص -95- ومما يدل على أن هذه اللغات ليست متلقاة عن آدم، أن أكثر اللغات ناقصة عن اللغة العربية ليس عندهم أسماء خاصة للأولاد والبيوت والأصوات وغير ذلك مما يضاف إلى الحيوان، بل إنما ستعملون في ذلك الإضافة ‏.‏
فلو كان آدم عليه السلام علمها الجميع لعلمها متناسبة ‏,‏ وأيضًا فكل أمة ليس لها كتاب ليس في لغتها أيام الأسبوع ‏,‏ وإنما يوجد في لغتها اسم اليوم والشهر والسنة؛ لأن ذلك عرف بالحس والعقل، فوضعت له الأمم الأسماء، لأن التعبير يتبع التصور‏.‏
وأما الأسبوع فلم يعرف إلا بالسمع ‏,‏ لم يعرف أن الله خلق السموات والأرض وما بينهما في ستة أيام ثم استوى على العرش إلا بأخبار الأنبياء الذين شرع لهم أن يجتمعوا في الأسبوع يوما يعبدون الله فيه ويحفظون به الأسبوع الأول الذي بدأ الله فيه خلق هذا العالم، ففي لغة العرب والعبرانيين ‏,‏ ومن تلقى عنهم‏,‏ أيام الأسبوع، بخلاف الترك ونحوهم، فإنه ليس في لغتهم أيام الأسبوع لأنهم لم يعرفوا ذلك فلم يعبروا عنه ‏.‏ فعلم أن الله ألهم النوع الإنساني أن يعبر عما يريده ويتصوره بلفظه وأن أول من علم ذلك أبوهم آدم وهم علموا كما علم وإن اختلفت اللغات ‏.‏
وقد أوحى الله إلى موسى بالعبرانية وإلى محمد بالعربية، والجميع كلام الله ‏,‏ وقد بين الله بذلك ما أراد من خلقه وأمره ‏,‏ وإن كانت هذه اللغة ليست الأخرى ‏,‏ مع أن العبرانية من أقرب اللغات إلى العربية حتى إنها أقرب إليها من لغة بعض العجم إلى بعض ‏.‏
فبالجملة نحن ليس غرضنا إقامة الدليل على عدم ذلك، بل يكفينا أن يقال‏:‏

ص -96- هذا غير معلوم وجوده بل الإلهام كاف في النطق باللغات من غير مواضعة متقدمة، وإذا سمى هذا توقيفًا، فليسم توقيفا وحينئذ فمن ادعى وضعا متقدما على استعمال جميع الأجناس، فقد قال ما لا علم له به ‏.‏ وإنما المعلوم بلا ريب هو الاستعمال ‏.‏
ثم هؤلاء يقولون تتميز الحقيقة من المجاز بالاكتفاء باللفظ فإذا دل اللفظ بمجرده فهو حقيقة وإذا لم يدل إلا مع القرينة فهو مجاز وهذا أمر متعلق باستعمال اللفظ في المعنى لا بوضع متقدم‏.‏
ثم يقال ثانيًا‏:‏ هذا التقسيم لا حقيقة له وليس لمن فرق بينهما حد صحيح يميز به بين هذا وهذا فعلم أن هذا التقسيم باطل وهو تقسيم من لم يتصور ما يقول بل يتكلم بلا علم فهم مبتدعة في الشرع مخالفون للعقل وذلك أنهم قالوا‏:‏ الحقيقة اللفظ المستعمل فيما وضع له و المجاز هو المستعمل في غير ما وضع له احتاجوا إلى إثبات الوضع السابق على الاستعمال وهذا يتعذر ثم يقسمون الحقيقة إلى لغوية وعرفية وأكثرهم يقسمها إلى ثلاث لغوية وشرعية وعرفية‏.‏
فالحقيقة العرفية هي ما صار اللفظ دالاً فيها على المعنى بالعرف لا باللغة، وذلك المعنى يكون تارة أعم من اللغوي وتارة أخص وتارة يكون مباينًا له لكن بينهما علاقة استعمل لأجلها‏.‏
فالأول مثل لفظ الرقبة و الرأس ونحوهما كان يستعمل في العضو المخصوص ثم صار يستعمل في جميع البدن‏.‏
والثاني مثل لفظ الدابة ونحوها كان يستعمل في كل ما دب ثم صار

ص -97- يستعمل في عرف بعض الناس في ذوات الأربع وفي عرف بعض الناس في الفرس وفي عرف بعضهم في الحمار‏.‏
والثالث مثل لفظ الغائط و الظعينة والراوية و المزادة فان الغائط في اللغة هو المكان المنخفض من الأرض فلما كانوا ينتابونه لقضاء حوائجهم سموا ما يخرج من الإنسان باسم محله والظعينة اسم الدابة ثم سموا المرأة التي تركبها باسمها ونظائر ذلك و المقصود أن هذه الحقيقة العرفية لم تصر حقيقة لجماعة تواطئوا على نقلها ولكن تكلم بها بعض الناس وأراد بها ذلك المعنى العرفي ثم شاع الاستعمال فصارت حقيقة عرفية بهذا الاستعمال؛ ولهذا زاد من زاد منهم في حد الحقيقة في اللغة التي بها التخاطب ثم هم يعلمون ويقولون‏:‏ إنه قد يغلب الاستعمال على بعض الألفاظ، فيصير المعنى العرفي أشهر فيه ولا يدل عند الإطلاق إلا عليه، فتصير الحقيقة العرفية ناسخة للحقيقة اللغوية واللفظ مستعمل في هذا الاستعمال الحادث للعرفي وهو حقيقة من غير أن يكون لما استعمل فيه ذلك تقدم وضع فعلم أن تفسير الحقيقة بهذا لا يصح وإن قالوا نعني بما وضع له ما استعملت فيه أولًا، فيقال‏:‏ من أين يعلم أن هذه الألفاظ التي كانت العرب تتخاطب بها عند نزول القرآن وقبله لم تستعمل قبل ذلك في معنى شيء آخر وإذا لم يعلموا هذا النفي فلا يعلم أنها حقيقة وهذا خلاف ما اتفقوا عليه وأيضًا فيلزم من هذا أن لا يقطع بشيء من الألفاظ أنه حقيقة وهذا لا يقوله عاقل‏.‏

ص -98- ثم هؤلاء الذين يقولون هذا نجد أحدهم يأتي إلى ألفاظ لم يعلم أنها استعملت إلا مقيدة فينطق بها مجردة عن جميع القيود ثم يدعي أن ذلك هو حقيقتها من غير أن يعلم أنها نطق بها مجردة ولا وضعت مجردة مثل أن يقول‏:‏ حقيقة العين هو العضو المبصر ثم سميت به عين الشمس والعين النابعة وعين الذهب للمشابهة لكن أكثرهم يقولون إن هذا من باب المشترك لا من باب الحقيقة والمجاز فيمثل بغيره مثل لفظ الرأس يقولون‏:‏ هو حقيقة في رأس الإنسان ثم قالوا‏:‏ رأس الدرب لاوله ورأس العين لمنبعها ورأس القوم لسيدهم ورأس الأمر لأوله ورأس الشهر ورأس الحول وأمثال ذلك على طريق المجاز وهم لا يجدون قط أن لفظ الرأس استعمل مجردا بل يجدون أنه استعمل بالقيود في رأس الإنسان كقوله تعالى‏:‏ ‏{‏وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إلى الْكَعْبَينِ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ ونحوه‏.‏
وهذا القيد يمنع أن تدخل فيه تلك المعاني فإذا قيل رأس العين ورأس الدرب ورأس الناس ورأس الأمر فهذا المقيد غير ذاك المقيد الدال ومجموع اللفظ الدال هنا غير مجموع اللفظ الدال هناك لكن اشتركا في بعض اللفظ كاشتراك كل الأسماء المعرفة في لام التعريف ولو قدر أن الناطق باللغة نطق بلفظ رأس الإنسان‏.‏
أولًا لأن الإنسان يتصور رأسه قبل غيره والتعبير أولًا هو عما يتصور أولًا فالنطق بهذا المضاف أولًا لا يمنع أن ينطق به مضافًا إلى غيره‏.‏
ثانيًا ولا يكون هذا من المجاز كما في سائر المضافات فإذا قيل‏:‏ ابن آدم أولًا لم يكن قولنا ابن

ص -99- الفرس وابن الحمار مجازًا وكذلك إذا قيل بنت الإنسان لم يكن قولنا بنت الفرس مجازًا وكذلك إذا قيل‏:‏ رأس الإنسان أولًا لم يكن قولنا‏:‏ رأس الفرس مجازًا وكذلك في سائر المضافات إذا قيل‏:‏ يده أو رجله فإذا قيل هو حقيقة فيما أضيف إلى الحيوان قيل ليس جعل هذا هو الحقيقة بأولى من أن يجعل ما أضيف إلى الإنسان رأس ثم قد يضاف إلى ما لا يتصوره أكثر الناس من الحيوانات الصغار التي لم تخطر ببال عامة الناطقين باللغة فإذا قيل‏:‏ إنه حقيقة في هذا فلمإذا لا يكون حقيقة في رأس الجبل والطريق والعين وكذلك سائر ما يضاف إلى الإنسان من أعضائه وأولًاده ومساكنه يضاف مثله إلى غيره ويضاف ذلك إلى الجمادات فيقال رأس الجبل ورأس العين وخطم الجبل أي أنفه وفم الوادي وبطن الوادي وظهر الجبل وبطن الأرض وظهرها ويستعمل مع الألف وهو لفظ الظاهر والباطن في أمور كثيرة والمعنى في الجميع أن الظاهر لما لما ظهر فتبين والباطن لما بطن فخفي وسمى ظهر الإنسان ظهرًا لظهوره وبطن الإنسان بطنا لبطونه‏.‏
فإذا قيل‏:‏ إن هذا حقيقة وذاك مجاز لم يكن هذا أولى من العكس و أيضًا من الأسماء ما تكلم به أهل اللغة مفردًا كلفظ الإنسان ونحوه ثم قد يستعمل مقيدًا بالإضافة كقولهم إنسان العين وإبرة الذراع ونحو ذلك وبتقدير أن يكون في اللغة حقيقة ومجاز فقد ادعى بعضهم أن هذا من المجاز؛ وهو غلط فان المجاز هو اللفظ المستعمل في غير ما وضع له أولًا وهنا لم يستعمل اللفظ بل ركب مع لفظ آخر فصار وضعا آخر بالإضافة‏.‏

ص -100- فلو استعمل مضافًا في معنى ثم استعمل بتلك الإضافة في غيره كان مجازًا بل إذا كان بعلبك وحضرموت، ونحوهما مما يركب تركيب مزج بعد أن كان الأصل فيه الإضافة، لا يقال إنه مجاز فما لم ينطق به إلا مضافًا أولى أن لا يكون مجازًا وأما من فرق بين الحقيقة والمجاز بأن الحقيقة ما يفيد المعنى مجردًا عن القرائن والمجاز ما لا يفيد ذلك المعنى إلا مع قرينه أو قال الحقيقة ما يفيده اللفظ المطلق و المجاز ما لا يفيد إلا مع التقييد أو قال الحقيقة هي المعنى الذي يسبق إلى الذهن، عند الإطلاق و المجاز ما لا يسبق إلى الذهن، أو قال المجاز ما صح نفيه و الحقيقة ما لا يصح نفيها، فإنه يقال‏:‏ ما تعني بالتجريد عن القرائن والاقتران بالقرائن إن عنى بذلك القرائن اللفظية مثل كون الاسم يستعمل مقرونًا بالإضافة أو لام التعريف ويقيد بكونه فاعلًا ومفعولًا ومبتدأً وخبرًا، فلا يوجد قسط في الكلام المؤلف اسم إلا مقيدًا، وكذلك الفعل إن عنى بتقييده أنه لابد له من فاعل وقد يقيد بالمفعول به وظرفي الزمان والمكان والمفعول له ومعه والحال فالفعل لا يستعمل قط إلا مقيدًا، وأما الحرف فأبلغ فإن الحرف أُتي به لمعنى في غيره ففي الجملة لا يوجد قط في كلام تام اسم ولا فعل ولا حرف إلا مقيدًا بقيود تزيل عنه الإطلاق فإن كانت القرينة مما يمنع الإطلاق عن كل

ص -101- قيد فليس في الكلام الذي يتكلم به جميع الناس لفظ مطلق عن كل قيد سواء كانت الجملة اسمية أو فعلية‏.‏ ولهذا كان لفظ ‏[‏الكلام‏]‏ و ‏[‏الكلمة‏]‏ في لغة العرب بل وفي لغة غيرهم لا تستعمل الا في المقيد وهو الجملة التامة اسمية كانت أو فعلية، أو ندائية ان قيل انها قسم ثالث‏.‏
فأما مجرد الاسم أو الفعل أو الحرف الذي جاء لمعنى ليس باسم ولا فعل فهذا لا يسمى في كلام العرب قط كلمة وانما تسمية هذا كلمة اصطلاح نحوى كما سموا بعض الألفاظ فعلا وقسموه إلى فعل ماض ومضارع وأمر والعرب لم تسم قط اللفظ فعلا بل النحاة اصطلحوا على هذا فسموا اللفظ باسم مدلوله فاللفظ الدال على حدوث فعل في زمن ماض سموه فعلا ماضيا وكذلك سائرها‏.‏
وكذلك حيث وجد في الكتاب والسنة بل وفي كلام العرب نظمه ونثره لفظ كلمة فانما يراد به المفيد التى تسميها النحاة جملة تامة كقوله تعالى وينذر الذين قالوا اتخذ الله ولدا ما لهم به من علم ولا لآبائهم كبرت كلمة تخرج من أفواههم ان يقولون الا كذبا وقوله تعالى‏:‏ ‏{‏وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْلَى وَكَلِمَةُ اللّهِ هِيَ الْعُلْيَا‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، وقوله تعالى‏:‏ ‏{‏تَعَالَوْاْ إلى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏، وقوله‏:‏ ‏{‏وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ‏}‏ ‏[‏الزخرف‏:‏ 28‏]‏، وقوله‏:‏ ‏{‏وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا‏}‏ ‏[‏الفتح‏:‏ 26‏]‏، وقول النبي صلى الله عليه وسلم‏:‏ ‏[‏أصدق كلمة قالها الشاعر كلمة لبيد‏:‏ ألا كل شىء ما خلا الله باطل]‏‏.‏

ص -102- وقوله‏:‏ ‏"‏كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم‏"‏، وقوله‏:‏ ‏"‏ان الرجل ليتكلم بالكلمة من رضوان الله ما يظن أن تبلغ به ما بلغت يكتب الله له بها رضوانه إلى يوم القيامة وإن الرجل ليتكلم بالكلمة من سخط الله ما يظن أن تبلغ به ما بلغت يكتب الله بها سخطه إلى يوم القيامة‏"‏، وقوله‏:‏ ‏"‏لقد قلت بعدك أربع كلمات لو وزنت بما قلته منذ اليوم لوزنتهن سبحان الله عدد خلقه سبحان الله زنة عرشه سبحان الله رضا نفسه سبحان الله مداد كلماته‏"‏، وإذا كان كل اسم أو فعل أو حرف يوجد في الكلام فإنه مقيد لا مطلق لم يجز أن يقال للفظ الحقيقة ما دل مع الإطلاق والتجرد عن كل قرينة تقارنه‏.‏
فان قيل‏:‏ أريد بعض القرائن دون بعض قيل له أذكر الفصل بين القرينة التى يكون معها حقيقة والقرينة التى يكون معها مجاز ولن تجد إلى ذلك سبيلا تقدر به على تقسيم صحيح معقول‏.‏ ومما يدل على ذلك أن الناس اختلفوا في ‏[‏العام‏]‏ إذا خص هل يكون استعماله فيما بقى حقيقة أو مجازا وكذلك لفظ ‏[‏الأمر‏]‏ إذا أريد به الندب، هل يكون حقيقة أو مجازا وفي
ذلك قولان لأكثر الطوائف‏:‏ لأصحاب أحمد قولان، ولأصحاب الشافعى قولان، ولأصحاب مالك قولان‏.‏
ومن الناس من ظن أن هذا الخلاف يطرد في التخصيص المتصل كالصفة،

ص -103- والشرط والغاية والبدل، وجعل يحكى في ذلك أقوال من يفصل كما يوجد في كلام طائفة من المصنفين في أصول الفقه وهذا مما يعرف أن أحدا قاله فجعل اللفظ العام المقيد في الصفات والغايات والغايات والشروط مجازا؛ بل لما أطلق بعض المصنفين أن اللفظ العام إذا خص يصير مجازا ظن هذا الناقل أنه عنى التخصيص المتصل وأولئك لم يكن في اصطلاحهم عام مخصوص الا إذا خص بمنفصل وأما المتصل فلا يسمون اللفظ عاما مخصوصا البتة فانه لم يدل الا متصلا والاتصال منعه العموم وهذا اصطلاح كثير من الأصوليين وهو الصواب لا يقال لما قيد بالشرط والصفة ونحوهما أنه داخل فيما خص من العموم ولا في العام المخصوص
لكن يقيد فيقال‏:‏ تخصيص متصل وهذا المقيد لا يدخل في التخصيص
المطلق‏.‏
وبالجملة فيقال‏:‏ إذا كان هذا مجازا فيكون تقييد الفعل المطلق بالمفعول به وبظرف الزمان والمكان مجازا وكذلك بالحال وكذلك كل ما قيد بقيد فيلزم أن يكون الكلام كله مجازا فأين الحقيقة‏؟‏
فان قيل‏:‏ يفرق بين القرائن المتصلة والمنفصلة فما كان مع القرينة المتصلة فهو حقيقة ، وما كان مع المنفصلة كان مجازا؛ قيل‏:‏ تعنى بالمتصل ما كان في اللفظ أو ما كان موجودا حين الخطاب فان عنيت الأول لزم أن يكون ما علم من حال المتكلم أو المستمع أولا قرينة منفصلة فما استعمل بلام التعريف لما يعرفانه كما يقول قال النبي صلى الله عليه وسلم وهو عند المسلمين رسول الله أو قال الصديق، وهو عندهم أبو بكر وإذا قال الرجل لصاحبه‏:‏ اذهب إلى

ص -104- الأمير أو القاضى أو الوالى يريد ما يعرفانه أنه يكون مجازا وكذلك الضمير يعود إلى معلوم غير مذكور كقوله‏:‏ ‏{‏إنا أنزلناه‏}‏ ‏[‏القدر‏:‏ 1‏]‏، وقوله‏:‏ ‏{‏حَتَّى تَوَارَتْ بِالْحِجَابِ‏}‏ ‏[‏ص‏:‏ 32‏]‏، وأمثال ذلك، أن يكون هذا مجازا وهذا لا يقوله أحد‏.‏
و ‏[‏أيضا‏]‏ فإذا قال لشجاع‏:‏ هذا الأسد فعل اليوم كذا، ولبليد‏:‏ هذا الحمار قال اليوم كذا، أو لعالم أو جواد‏:‏ هذا البحر جرى منه اليوم كذا، أن يكون حقيقة لأن قوله هذا قرينة لفظية، فلا يبقى قط مجازا‏.‏
وإن قال‏:‏ المتصل أعم من ذلك وهو ما كان موجودا حين الخطاب قيل له فهذا أشد عليك من الأول فان كل متكلم بالمجاز لابد أن يقترن به حال الخطاب ما يبين مراده والا لم يجز التكلم به‏.‏
فان قيل‏:‏ أنا أجوز تأخير البيان عن مورد الخطاب إلى وقت الحاجة
قيل‏:‏ أكثر الناس لا يجوزون أن يتكلم بلفظ يدل على معنى وهو لا يريد ذلك المعنى الا إذا بين وانما يجوزون تأخير بيان ما لم يدل اللفظ عليه كالمجملات‏.‏ ثم نقول‏:‏ إذا جوزت تأخير البيان فالبيان قد يحصل بجملة تامة وبأفعال من الرسول وبغير ذلك ولا يكون البيان المتأخر الا مستقلا بنفسه لا يكون مما يجب اقترانه بغيره فان جعلت هذا مجازا لزم أن يكون
ما يحتاج في العمل إلى بيان مجازا، كقوله‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا‏}‏ ‏[‏التوبة‏:‏ 103‏]‏‏.‏
ثم يقال‏:‏ هب إن هذا جائز عقلا لكن ليس واقعا في الشريعة أصلا وجميع ما يذكر من ذلك باطل كما قد بسط في موضعه فان الذين قالوا ‏:‏

ص -105- الظاهر الذي لم يرد به ما يدل عليه ظاهره قد يؤخر بيانه احتجوا بقوله‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً‏}‏ ‏[‏البقرة‏:‏ 67‏]‏‏.‏ وادعوا أنها كانت معينة وأخر بيان التعيين‏.‏ وهذا خلاف ما استفاض عن السلف من الصحابة والتابعين لهم باحسان من أنهم أمروا ببقرة مطلقة فلو أخذوا بقرة من البقر فذبحوها، أجزأ
عنهم، ولكن شددوا فشدد الله عليهم‏.‏ والآية نكرة في سياق الاثبات، فهي مطلقة والقرآن يدل سياقه على أن الله ذمهم على السؤال بما هى ولو كان المأمور به معينا لما كانوا ملومين ثم إن مثل هذا لم يقع قط في أمر الله ورسوله أن يأمر عباده بشىء معين ويبهمه عليهم مرة بعد مرة ولا يذكره بصفات تختص به ابتداء‏.‏
واحتجوا بأن الله أخر بيان لفظ الصلاة والزكاة والحج وان هذه الالفاظ لها معان في اللغة بخلاف الشرع وهذا غلط فان الله انما أمرهم بالصلاة بعد أن عرفوا المأمور به وكذلك الصيام ، وكذلك الحج، ولم يؤخر الله قط بيان شىء من هذه المأمورات ولبسط هذه المسألة موضع آخر‏.‏
وأما قول من يقول ان الحقيقة ما يسبق إلى الذهن عند الاطلاق فمن أفسد الأقوال فانه يقال إذا كان اللفظ لم ينطق به الا مقيدا فانه يسبق إلى الذهن في كل موضع منه ما دل عليه ذلك الموضع واما إذا اطلق فهو لا يستعمل في الكلام مطلقا قط فلم يبق له حال اطلاق محض حتى يقال ان الذهن يسبق اليه أم لا ‏.‏
و ‏[‏أيضا‏]‏ فأى ذهن فإن العربى الذي يفهم كلام العرب يسبق إلى

ص -106- ذهنه من اللفظ ما لا يسبق إلى ذهن النبطى الذي صار يستعمل الألفاظ في غير معانيها ومن هنا غلط كثير من الناس فانهم قد تعودوا ما اعتادوه اما من خطاب عامتهم واما من خطاب علمائهم باستعمال اللفظ في معنى فإذا سمعوه في القرآن والحديث ظنوا أنه مستعمل في ذلك المعنى فيحملون كلام الله ورسوله على لغتهم النبطية وعادتهم الحادثة وهذا مما دخل به الغلط على طوائف بل الواجب أن تعرف اللغة والعادة والعرف الذي نزل في القرآن والسنة وما كان الصحابة يفهمون من الرسول عند سماع تلك الألفاظ فبتلك اللغة والعادة والعرف خاطبهم الله ورسوله لا بما حدث بعد ذلك‏.‏ وأيضا فقد بينا في غير هذا الموضع أن الله ورسوله لم يدع شيئا من القرآن والحديث الا بين معناه للمخاطبين ولم يحوجهم إلى شىء آخر كما قد بسطنا القول فيه في غير هذا الموضع فقد تبين أن ما يدعيه هؤلاء من اللفظ المطلق من جميع القيود لا يوجد الا مقدرا في الأذهان لا موجودا في الكلام المستعمل كما أن ما يدعيه المنطقيون من المعنى المطلق من جميع القيود لا يوجد الا مقدرا في الذهن لا يوجد في الخارج شىء موجود خارج عن كل قيد ولهذا كان ما يدعونه من تقسيم العلم إلى تصور وتصديق وان التصور هو تصور المعنى الساذج الخإلى عن كل قيد لا يوجد وكذلك ما يدعونه من البسائط التى تتركب منها الأنواع وأنها أمور مطلقة عن كل قيد لا توجد وما يدعونه من أن واجب الوجود هو وجود مطلق عن كل أمر ثبوتى لا يوجد ‏.‏

ص -107- فهذه الصفات المطلقات عن جميع القيود ينبغى معرفتها لمن ينظر في هذه العلوم فانه بسبب ظن وجودها ضل طوائف في العقليات والسمعيات بل إذا قال العلماء مطلق ومقيد انما يعنون به مطلقا عن ذلك القيد ومقيد بذلك القيد كما يقولون الرقبة مطلقة في آية كفارة اليمين ومقيدة في آية القتل أى مطلقة عن قيد الإيمان، والا فقد قيل‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ}‏ ‏[‏المجادلة‏:‏ 3‏]‏، فقيدت بأنها رقبة واحدة وأنها موجودة وأنها تقبل التحرير والذين يقولون بالمطلق المحض يقولون هو الذي لا يتصف بوحدة ولا كثرة ولا وجود ولا عدم ولا غير ذلك بل هو الحقيقة من حيث هى هى كما يذكره الرازى تلقيا له عن ابن سينا وأمثاله من المتفلسفة وقد بسطنا الكلام في هذا الاطلاق والتقيد والكليات والجزئيات في مواضع غير هذا وبينا من غلط هؤلاء في ذلك
ما ليس هذا موضعه‏.‏
وإنما المقصود هنا الاطلاق اللفظى وهو أن يتكلم باللفظ مطلقا عن كل قيد وهذا لا وجود له وحينئذ فلا يتكلم أحد الا بكلام مؤلف مقيد مرتبط بعضه ببعض فتكون تلك قيود ممتنعة الاطلاق فتبين أنه ليس لمن فرق بين الحقيقة والمجاز فرق معقول يمكن به التمييز بين نوعين فعلم أن هذا التقسيم باطل وحينئذ فكل لفظ موجود في كتاب الله ورسوله فانه مقيد بما يبين معناه فليس في شىء من ذلك مجاز بل كله حقيقة ولهذا لما ادعى كثير من المتأخرين أن في القرآن مجازا وذكروا ما يشهد

ص -108- لهم رد عليهم المنازعون جميع ما ذكروه فمن اشهر ما ذكروه قوله تعالى‏:‏ ‏{‏جِدَارًا يُرِيدُ أَنْ يَنقَضَّ‏}‏ ‏[‏الكهف‏:‏ 77‏]‏‏.‏ قالوا‏:‏ والجدار ليس بحيوان، والارادة انما تكون للحيوان فاستعمالها في ميل الجدار مجاز فقيل لهم لفظ الارادة قد استعمل في الميل الذي يكون معه شعور وهو ميل الحى وفي الميل الذي لا شعور فيه وهو ميل الجماد وهو من مشهور اللغة يقال هذا السقف يريد أن يقع وهذه الأرض تريد أن تحرث وهذا الزرع يريد أن يسقى وهذا الثمر يريد أن يقطف وهذا الثوب يريد أن يغسل وأمثال ذلك‏.‏
واللفظ إذا استعمل في معنيين فصاعدا فاما أن يجعل حقيقة في أحدهما مجازا في الآخر أو حقيقة فيما يختص به كل منهما فيكون مشتركا اشتراكا لفظيا أو حقيقة في القدر المشترك بينهما وهى الأسماء المتواطئة وهى الأسماء العامة كلها وعلى الأول يلزم المجاز وعلى الثاني يلزم الاشتراك وكلاهما خلاف الأصل فوجب أن يجعل من المتواطئة وبهذا يعرف عموم الأسماء العامة كلها والا فلو قال قائل هو في ميل الجماد حقيقة وفي ميل الحيوان مجاز لم يكن بين الدعويين فرق الا كثرة الاستعمال في ميل الحيوان لكن يستعمل مقيدا بما يبين أنه أريد به ميل الحيوان وهنا استعمل مقيدا بما يبين أنه أريد به ميل الجماد والقدر المشترك بين مسميات الأسماء المتواطئة أمر كلى عام لا يوجد كليا عاما الا في الذهن وهو مورد التقسيم بين الأنواع لكن ذلك المعنى العام

ص -109- الكلي كان أهل اللغة لا يحتاجون إلى التعبير عنه لأنهم إنما يحتاجون إلى ما يوجد في الخارج وإلى ما يوجد في القلوب في العادة وما لا يكون في الخارج إلا مضافا إلى غيره لا يوجد في الذهن مجردا بخلاف لفظ الإنسان والفرس فانه لما كان يوجد في الخارج غير مضاف تعودت الأذهان تصور مسمى الإنسان ومسمى الفرس بخلاف تصور مسمى الإرادة ومسمى العلم ومسمى القدرة ومسمى الوجود المطلق العام فان هذا لا يوجد له في اللغة لفظ مطلق يدل عليه بل لا يوجد لفظ الارادة الا مقيدا بالمريد ولا لفظ العلم الا مقيدا بالعالم ولا لفظ القدرة الا مقيدا بالقادر بل وهكذا سائر الأعراض لما لم توجد الا في محالها مقيدة بها لم يكن لها في اللغة لفظ الا كذلك‏.‏
فلا يوجد في اللغة لفظ السواد والبياض والطول والقصر إلا مقيدا بالأسود والأبيض والطويل والقصير ونحو ذلك؛ لا مجردا عن كل قيد وإنما يوجد مجردا في كلام المصنفين في اللغة، لأنهم فهموا من كلام أهل اللغة ما يريدون به من القدر المشترك، ومنه قوله تعالى‏:‏ ‏{‏فَأَذَاقَهَا اللّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ‏}‏ ‏[‏النحل‏:‏ 112‏]‏، فإن من الناس من يقول‏:‏ الذوق حقيقة في
الذوق بالفم واللباس بما يلبس على البدن، وانما استعير هذا وهذا وليس
كذلك بل قال الخليل الذوق في لغة العرب هو وجود طعم الشىء والاستعمال يدل على ذلك قال تعالى‏:‏ ‏{‏وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ}‏ ‏[‏السجدة‏:‏ 21‏]‏، وقال‏:‏ ‏{ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ‏}‏ ‏[‏الدخان‏:‏ 49‏]‏، وقال‏:‏ ‏{‏فَذَاقَتْ وَبَالَ أَمْرِهَا‏}‏ ‏[‏الطلاق‏:‏ 9‏]‏، وقال‏:‏

ص -110- {‏فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ‏}‏ ‏[‏آل عمران‏:‏ 106‏]‏، ‏{‏فَذُوقُوا عَذَابِي وَنُذُرِ‏}‏ ‏[‏القمر‏:‏ 39‏]‏، ‏{‏لَا يَذُوقُونَ فِيهَا الْمَوْتَ إِلَّا الْمَوْتَةَ الْأُولَى‏}‏ ‏[‏الدخان‏:‏ 56‏]‏، ‏{‏لَّا يَذُوقُونَ فِيهَا بَرْدًا وَلَا شَرَابًا إِلَّا حَمِيمًا وَغَسَّاقًا‏}‏ ‏[‏النبأ‏:‏ 24، 25‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ذاق طعم الإيمان من رضي بالله ربا وبالاسلام دينا وبمحمد رسولا‏"‏ وفي بعض الأدعية ‏"‏أذقنا برد عفوك وحلاوة مغفرتك‏"‏‏.‏
فلفظ ‏[‏الذوق‏]‏ يستعمل في كل ما يحس به ويجد ألمه أو لذته فدعوى المدعى
اختصاص لفظ الذوق بما يكون بالفم تحكم منه، لكن ذاك مقيد فيقال‏:‏ ذقت الطعام وذقت هذا الشراب؛ فيكون معه من القيود ما يدل على أنه ذوق بالفم وإذا كان الذوق مستعملا فيما يحسه الانسان بباطنه أو بظاهره حتى الماء الحميم يقال‏:‏ ذاقه فالشراب إذا كان باردا أو حارا يقال‏:‏ ذقت حره وبرده‏.‏ وأما لفظ ‏[‏اللباس‏]‏ فهو مستعمل في كل ما يغشى الانسان ويلتبس به، قال تعالى‏:‏ ‏{‏وَجَعَلْنَا اللَّيْلَ لِبَاسًا‏}‏ ‏[‏النبأ‏:‏ 11‏]‏‏.‏ وقال‏:‏ ‏{‏وَلِبَاسُ التَّقْوَىَ ذَلِكَ خَيْرٌ‏}‏ ‏[‏الأعراف‏:‏ 26‏]‏‏.‏ وقال‏:‏ ‏{‏هُنَّ لِبَاسٌ لَّكُمْ وَأَنتُمْ لِبَاسٌ لَّهُنَّ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏‏.‏ ومنه يقال لبس الحق بالباطل إذا خلطه به حتى غشيه فلم يتميز فالجوع الذي يشمل ألمه جميع الجائع نفسه وبدنه وكذلك الخوف الذي يلبس البدن فلو قيل‏:‏ فأذاقها الله الجوع والخوف‏.‏ لم يدل ذلك على أنه شامل لجميع أجزاء الجائع بخلاف ما إذا قيل‏:‏ لباس الجوع والخوف ولو قال فألبسهم لم يكن فيه ما يدل على أنهم ذاقوا ما يؤلمهم الا بالعقل من حيث أنه يعرف أن الجائع الخائف يألم بخلاف لفظ ذوق الجوع والخوف فان هذا اللفظ يدل على الاحساس بالمؤلم وإذا أضيف إلى الملذ‏:‏ دل

ص -111- على الاحساس به، كقوله صلى الله عليه وسلم‏:‏ ‏"‏ذاق طعم الإيمان من رضي بالله ربا وبالإسلام دينا وبمحمد صلى الله عليه وسلم نبيا‏"‏‏.‏
فان قيل‏:‏ فلم لم يصف نعيم الجنة بالذوق قيل لأن الذوق يدل على جنس الاحساس ويقال‏:‏ ذاق الطعام لمن وجد طعمه وان لم يأكله وأهل الجنة نعيمهم كامل تام لا يقتصر فيه على الذوق، بل استعمل لفظ الذوق في النفي كما قال عن أهل النار‏:‏ ‏{‏لَّا يَذُوقُونَ فِيهَا بَرْدًا وَلَا شَرَابًا‏}‏ ‏[‏النبأ‏:‏ 24‏]‏؛ أى لا يحصل لهم من ذلك ولا ذوق‏.‏ وقال عن أهل الجنة‏:‏ ‏{‏لَا يَذُوقُونَ فِيهَا الْمَوْتَ إِلَّا الْمَوْتَةَ الْأُولَى‏}‏ ‏[‏الدخان‏:‏ 56‏]‏‏.‏
وكذلك ما ادعوا أنه مجاز في القرآن كلفظ المكر و الاستهزاء و السخرية المضاف إلى الله وزعموا أنه مسمى باسم ما يقابله على طريق المجاز وليس كذلك بل مسميات هذه الأسماء إذا فعلت بمن لا يستحق العقوبة كانت ظلما له وأما إذا فعلت بمن فعلها بالمجنى عليه عقوبة له بمثل فعله كانت عدلا كما قال تعالى كذلك كدنا ليوسف فكاد له كما كادت اخوته لما قال له أبوه لا تقصص رؤياك على اخوتك فيكيدوا لك كيدا وقال تعالى‏:‏ ‏{‏إِنَّهُمْ يَكِيدُونَ كَيْدًا وَأَكِيدُ كَيْدًا‏}‏ ‏[‏الطارق‏:‏ 15، 16‏]‏، وقال تعالى‏:‏ ‏{‏وَمَكَرُوا مَكْرًاوَمَكَرْنَا مَكْرًا وَهُمْ لَا يَشْعُرُونَ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ مَكْرِهِمْ‏}‏ ‏[‏النمل‏:‏ 50، 51‏]‏، وقال تعالى‏:‏ ‏{‏الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللّهُ مِنْهُمْ‏}‏ ‏[‏التوبة‏:‏ 79‏]‏، ولهذا كان الاستهزاء بهم فعلا يستحق هذا الاسم كما

ص -112- ‏ روى عن ابن عباس أنه يفتح لهم باب من الجنة وهم في النار فيسرعون اليه فيغلق ثم يفتح لهم باب آخر فيسرعون اليه فيغلق فيضحك منهم المؤمنون؛ قال تعالى‏:‏ ‏{‏فَالْيَوْمَ الَّذِينَ آمَنُواْ مِنَ الْكُفَّارِ يَضْحَكُونَ عَلَى الْأَرَائِكِ يَنظُرُونَ هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ‏}‏ ‏[‏المطففين‏:‏ 34‏:‏ 36‏]‏‏.‏
وعن الحسن البصرى إذا كان يوم القيامة خمدت النار لهم كما تخمد الاهالة من القدر فيمشون فيخسف بهم وعن مقاتل إذا ضرب بينهم وبين المؤمنين بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب فيبقون في الظلمة فيقال لهم ارجعوا وراءكم فالتمسوا نورا وقال بعضهم استهزاؤه استدراجه لهم وقيل ايقاع استهزائهم ورد خداعهم ومكرهم عليهم وقيل انه يظهر لهم في الدنيا خلاف ما أبطن في الآخرة وقيل هو تجهيلهم وتخطئتهم فيما فعلوه
وهذا كله حق وهو استهزاء بهم حقيقة‏.‏
ومن الأمثلة المشهورة لمن يثبت المجاز في القرآن‏:‏ ‏{‏وَاسْأَلِ الْقَرْيَةَ‏}‏ ‏[‏يوسف‏:‏ 82‏]‏، قالوا المراد به أهلها فحذف المضاف وأقيم المضاف اليه مقامه فقيل لهم لفظ القرية والمدينة والنهر والميزاب وأمثال هذه الأمور التى فيها الحال والمحال كلاهما داخل في الاسم ثم قد يعود الحكم على الحال وهو السكان وتارة على المحل وهو المكان وكذلك في النهر يقال حفرت النهر وهو المحل وجرى النهر وهو الماء ووضعت الميزاب وهو المحل وجرى الميزاب وهو الماء وكذلك القرية، قال تعالى‏:‏ ‏{‏وَضَرَبَ اللّهُ مَثَلاً قَرْيَةً كَانَتْ آمِنَةً مُّطْمَئِنَّةً‏}‏ ‏[‏النحل‏:‏ 112‏]‏،

ص -113- وقوله‏:‏ ‏{‏وَكَم مِّن قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءهَا بَأْسُنَا بَيَاتًا أَوْ هُمْ قَآئِلُونَ فَمَا كَانَ دَعْوَاهُمْ إِذْ جَاءهُمْ بَأْسُنَا إِلاَّ أَن قَالُواْ إِنَّا كُنَّا ظَالِمِينَ‏}‏ ‏[‏الأعراف‏:‏ 4، 5‏]‏، وقال في آية أخرى‏:‏ ‏{‏أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا بَيَاتاً وَهُمْ نَآئِمُونَ‏}‏ ‏[‏الأعراف‏:‏ 97‏]‏‏.‏ فجعل القرى هم السكان‏.‏ وقال‏:‏ ‏{وَكَأَيِّن مِّن قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلَا نَاصِرَ لَهُمْ‏}‏ ‏[‏محمد‏:‏ 13‏]‏‏.‏ وهم السكان‏.‏ وكذلك قوله تعالى‏:‏ ‏{‏وَتِلْكَ الْقُرَى أَهْلَكْنَاهُمْ لَمَّا ظَلَمُوا وَجَعَلْنَا لِمَهْلِكِهِم مَّوْعِدًا‏}‏ ‏[‏الكهف‏:‏ 59‏]‏‏.‏ وقال تعالى‏:‏ ‏{‏أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا‏}‏ ‏[‏البقرة‏:‏ 259‏]‏‏.‏ فهذا المكان لا السكان لكن لابد أن يلحظ أنه كان مسكونا فلا يسمى قرية إلا إذا كان قد عمر للسكنى مأخوذ من القرى وهو الجمع ومنه قولهم‏:‏ قريت الماء في الحوض إذا جمعته فيه‏.‏
ونظير ذلك لفظ ‏[‏الإنسان‏]‏ يتناول الجسد والروح ثم الاحكام تتناول هذا تارة وهذا تارة لتلازمهما؛ فكذلك القرية إذا عذب أهلها خربت وإذا خربت كان عذابا لأهلها فما يصيب أحدهما من الشر ينال الآخر كما ينال البدن والروح ما يصيب أحدهما‏.‏ فقوله‏:‏ ‏{‏وَاسْأَلِ الْقَرْيَةَ‏}‏ ‏[‏يوسف‏:‏ 82‏]‏ مثل قوله‏:‏ ‏{‏قَرْيَةً كَانَتْ آمِنَةً مُّطْمَئِنَّةً‏}‏ ‏[‏النحل‏:‏ 112‏]‏‏.‏ فاللفظ هنا يراد به السكان من غير اضمار ولا حذف فهذا بتقدير أن يكون في اللغة مجاز فلا مجاز في القرآن بل وتقسيم اللغة إلى حقيقة ومجاز تقسيم مبتدع محدث لم ينطق به السلف والخلف فيه على قولين وليس النزاع فيه لفظيا بل يقال نفس هذا التقسيم باطل لا يتميز هذا عن هذا ولهذا كان كل ما يذكرونه من الفروق تبين أنها فروق باطلة وكلما ذكر بعضهم فرقا أبطله الثاني كما يدعى المنطقيون أن الصفات القائمة بالموصوفات

ص -114- تنقسم اللازمة لها إلى داخل في ماهيتها الثابتة في الخارج وإلى خارج عنها لازم للماهية ولازم خارج للوجود وذكروا ثلاثة فروق كلها باطلة لأن هذا التقسيم باطل لا حقيقة له بل ما يجعلونه داخلا يمكن جعله خارجا وبالعكس كما قد بسط في موضعه‏.‏
وقولهم‏:‏ اللفظ إن دل بلا قرينة فهو حقيقة وان لم يدل الا معها فهو مجاز قد تبين بطلانه وأنه ليس في الالفاظ الدالة ما يدل مجردا عن جميع القرائن ولا فيها ما يحتاج إلى جميع القرائن وأشهر أمثلة المجاز لفظ الأسد و الحمار و البحر ونحو ذلك مما يقولون أنه استعير للشجاع والبليد والجواد وهذه لا تستعمل الا مؤلفة مركبة مقيدة بقيود لفظية كما تستعمل الحقيقة كقول أبي بكر الصديق عن أبي قتادة لما طلب غيره سلب القتيل لاها الله إذا يعمد إلى أسد من أسد الله يقاتل عن الله ورسوله وصف له بالقوة للجهاد في سبيله وقد عينه تعيينا أزال اللبس وكذلك قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن خالدا سيف من سيوف الله سله الله على المشركين‏"‏ وأمثال ذلك‏.‏
وإن قال القائل‏:‏ القرائن اللفظية موضوعة ودلالتها على المعنى حقيقة لكن القرائن الحالية مجاز قيل اللفظ لا يستعمل قط الا مقيدا بقيود لفظية موضوعة والحال حال المتكلم والمستمع لابد من اعتباره في جميع الكلام

ص -115- فانه إذا عرف المتكلم فهم من معنى كلامه ما لا يفهم إذا لم يعرف لأنه بذلك يعرف عادته في خطابه واللفظ انما يدل إذا عرف لغة المتكلم التى بها يتكلم وهى عادته وعرفه التى يعتادها في خطابه ودلالة اللفظ على المعنى دلالة قصدية ارادية اختيارية فالمتكلم يريد دلالة اللفظ على المعنى فإذا اعتاد أن يعبر باللفظ عن المعنى كانت تلك لغته ولهذا كل من كان له عناية بألفاظ الرسول ومراده بها‏:‏ عرف عادته في خطابه، وتبين له من مراده ما لا يتبين لغيره‏.‏
ولهذا ينبغى أن يقصد إذا ذكر لفظ من القرآن والحديث ان يذكر نظائر ذلك اللفظ مإذا عنى بها الله ورسوله فيعرف بذلك لغة القرآن والحديث وسنة الله ورسوله التى يخاطب بها عباده وهى العادة المعروفة من كلامه ثم إذا كان لذلك نظائر في كلام غيره وكانت النظائر كثيرة عرف أن تلك العادة واللغة مشتركة عامة لا يختص بها هو صلى الله عليه وسلم بل هى لغة قومه ولا يجوز أن يحمل كلامه على عادات حدثت بعده في الخطاب لم تكن معروفة في خطابه وخطاب أصحابه كما يفعله كثير من الناس وقد لا يعرفون انتفاء ذلك في زمانه ولهذا كان استعمال القياس في اللغة وان جاز في الاستعمال فانه لا يجوز في الاستدلال فانه قد يجوز بلانسان أن يستعمل هو اللفظ في نظير المعنى الذي استعملوه فيه مع بيان ذلك على ما فيه من النزاع لكن لا يجوز أن يعمد إلى ألفاظ قد عرف استعمالها في معان فيحملها على غير تلك المعانى ويقول انهم أرادوا تلك بالقياس على تلك بل هذا تبديل وتحريف

ص -116- فإذا قال‏:‏ ‏"‏الجار أحق بسقبه‏"‏ فالجار هو الجار ليس هو الشريك فان هذا لا يعرف في لغتهم لكن ليس في اللفظ ما يقتضى انه يستحق الشفعة لكن يدل على ان البيع له اولى‏.‏
وأما ‏[‏الخمر‏]‏ فقد ثبت بالنصوص الكثيرة والنقول الصحيحة انها كانت اسما لكل مسكر لم يسم النبيذ خمرا بالقياس وكذلك النباش كانوا يسمونه سارقا؛ كما قالت عائشة سارق‏:‏ موتانا كسارق احيانا واللائط عندهم كان أغلظ من الزانى بالمرأة‏.‏
ولابد في تفسير القرآن والحديث من أن يعرف ما يدل على مراد الله ورسوله من الألفاظ، وكيف يفهم كلامة فمعرفة العربية التى خوطبنا بها مما يعين على أن نفقة مراد الله ورسوله بكلامه، وكذلك معرفة دلالة الالفاظ على المعانى؛ فإن عامة ضلال أهل البدع كان بهذا السبب فإنهم صاروا يحملون كلام الله ورسوله على ما يدعون أنه دال عليه ولا يكون الأمر كذلك ويجعلون هذة الدلالة حقيقة، وهذه مجازا كما أخطأ المرجئة في اسم الإيمان جعلوا لفظ ‏[‏الإيمان‏]‏ حقيقة في مجرد التصديق وتناولة للأعمال مجازا‏.‏
فيقال‏:‏ إن لم يصح التقسيم إلى حقيقة ومجازا فلا حاجة إلى هذا وإن صح فهذا لا ينفعكم بل هو عليكم لا لكم لأن الحقيقة هى اللفظ الذي يدل باطلاقه بلا قرينة والمجاز انما يدل بقرينة وقد تبين ان لفظ الايمان حيث اطلق في الكتاب والسنة دخلت فيه الأعمال، وإنما يدعى خروجها منه

ص -117- عند التقييد؛ وهذا يدل على أن الحقيقة قوله‏:‏ ‏"‏الإيمان بضع وسبعون شعبة‏"‏‏.‏
وأما حديث جبريل فإن كان أراد بالإيمان ما ذكر مع الإسلام فهو كذلك وهذا هو المعنى الذي أراد النبي صلى الله عليه وسلم قطعا‏.‏ كما أنه لما ذكر الإحسان أراد الإحسان مع الإيمان والإسلام لم يرد أن الإحسان مجرد عن إيمان وإسلام‏.‏
ولو قدر أنه أريد بلفظ ‏[‏الإيمان‏]‏ مجرد التصديق فلم يقع ذلك إلا مع قرينة فيلزم أن يكون مجازا وهذا معلوم بالضرورة لا يمكننا المنازعة فيه بعد تدبر القرآن والحديث بخلاف كون لفظ الايمان في اللغة مرادفا للتصديق ودعوى أن الشارع لم يغيره ولم ينقله بل أراد به ما كان يريده أهل اللغة بلا تخصيص ولا تقييد فان هاتين المقدمتين لا يمكن الجزم بواحدة منهما فلا يعارض اليقين كيف وقد عرف فساد كل واحدة من المقدمتين وأنها من أفسد الكلام‏.‏
و ‏[‏أيضا‏]‏ فليس لفظ الإيمان في دلالته على الأعمال المأمور بها بدون لفظ الصلاة والصيام والزكاة والحج في دلالته على الصلاة الشرعية والصيام الشرعى والحج الشرعى سواء قيل إن الشارع نقله أو أراد الحكم دون الاسم أو أراد الاسم وتصرف فيه تصرف أهل العرف أو خاطب بالاسم مقيدا لا مطلقا‏.‏
فإن قيل‏:‏ الصلاة والحج ونحوهما لو ترك بعضها بطلت بخلاف الإيمان

ص -118- فإنه لا يبطل عند الصحابة وأهل السنة والجماعة بمجرد الذنب قيل أن إريد بالبطلان أنه لا تبرأ الذمة منها كلها فكذلك الايمان الواجب إذا ترك منه شيئا لم تبرأ الذمه منه كله وان أريد به وجوب الاعادة فهذا ليس على
الإطلاق فإن في الحج واجبات إذا تركها لم يعد، بل تجبر بدم وكذلك في الصلاة عند أكثر العلماء إذا تركها سهوا أو مطلقا وجبت الإعادة فإنما تجب إذا أمكنت الإعادة وإلا فما تعذرت إعادته يبقى مطالبا به كالجمعة ونحوها‏.‏
وإن أريد بذلك أنه لا يثاب على ما فعله فليس كذلك بل قد بين النبي صلى الله عليه وسلم في حديث المسىء في صلاته أنه إذا لم يتمها يثاب على ما فعل ولا يكون بمنزلة من لم يصل وفي عدة أحاديث أن الفرائض تكمل يوم القيامة من النوافل فإذا كانت الفرائض مجبورة بثواب النوافل دل على أنه يعتدله بما فعل منها فكذلك الايمان إذا ترك منه شيئا كان عليه فعله ان كان محرما تاب منه وان كان واجبا فعله فإذا لم يفعله لم تبرأ ذمته منه وأثيب على ما فعله كسائر العبادات وقد دلت النصوص على أنه يخرج من النار من في قلبه مثقال ذرة من الإيمان‏.‏
وقد عدلت ‏[‏المرجئة‏]‏ في هذا الأصل عن بيان الكتاب والسنة وأقوال الصحابة والتابعين لهم باحسان واعتمدوا على رأيهم وعلى ما تأولوه بفهمهم اللغة، وهذه طريقة أهل البدع ولهذا كان الإمام أحمد يقول‏:‏ أكثر ما يخطىء الناس من جهة التأويل والقياس‏.‏

ص -119- ولهذا تجد المعتزلة والمرجئة والرافضة وغيرهم من أهل البدع يفسرون القرآن برأيهم ومعقولهم وما تأولوه من اللغة ولهذا تجدهم لا يعتمدون على أحاديث النبي صلى الله عليه وسلم والصحابة والتابعين وأئمة المسلمين فلا يعتمدون لا على السنة ولا على إجماع السلف وآثارهم وإنما
يعتمدون على العقل واللغة وتجدهم لا يعتمدون على كتب التفسير المأثورة والحديث وآثار السلف وإنما يعتمدون على كتب الأدب وكتب الكلام التى وضعتها رؤوسهم وهذه طريقة الملاحدة أيضا إنما يأخذون ما في كتب الفلسفة وكتب الأدب واللغة؛ وأما كتب القرآن والحديث والآثار فلا يلتقون اليها‏.‏ هؤلاء يعرضون عن نصوص الأنبياء إذ هى عندهم لا تفيد العلم وأولئك يتأولون القرآن برأيهم وفهمهم بلا آثار عن النبي صلى الله عليه وسلم وأصحابه وقد ذكرنا كلام أحمد وغيره في انكار هذا وجعله طريقة أهل البدع‏.‏ وإذا تدبرت حججهم وجدت دعاوى لا يقوم عليها دليل والقاضى أبو بكر الباقلاني نصر قول جهم في ‏[‏مسألة الإيمان‏]‏ متابعة لأبي الحسن الأشعرى وكذلك أكثر أصحابه فأما أبو العباس القلانسى وأبو على الثقفي، وأبو عبدالله بن مجاهد شيخ القاضى أبي بكر وصاحب أبي الحسن فإنهم نصروا مذهب السلف وابن كلاب نفسه والحسين بن الفضل البجلي ونحوهما كانوا يقولون‏:‏ هو التصديق والقول جميعا موافقة لمن قاله من فقهاء الكوفيين كحماد بن أبي سليمان، ومن اتبعه مثل أبي حنيفة وغيره‏.

ص -120- فصل
وأبو الحسن الأشعري نصر قول جهم في ‏[‏الإيمان‏]‏ مع أنه نصر المشهور عن أهل السنة من أنه يستثني في الإيمان فيقول‏:‏ أنا مؤمن إن شاء الله ‏;‏ لأنه نصر مذهب أهل السنة في أنه لا يكفر أحد من أهل القبلة ولا يخلدون في النار وتقبل فيهم الشفاعة ونحو ذلك‏.‏
وهو دائما ينصر - في المسائل التي فيها النزاع بين أهل الحديث وغيرهم - قول أهل الحديث لكنه لم يكن خبيرا بمآخذهم فينصره على ما يراه هو من الأصول التي تلقاها عن غيرهم‏;‏ فيقع في ذلك من التناقض ما ينكره هؤلاء وهؤلاء‏,‏ كما فعل في مسألة الإيمان ونصر فيها قول جهم مع نصره للاستثناء ‏;‏ ولهذا خالفه كثير من أصحابه في الاستثناء كما سنذكر مأخذه في ذلك واتبعه أكثر أصحابه على نصر قول جهم في ذلك‏.‏ ومن لم يقف إلا على كتب الكلام ولم يعرف ما قاله السلف وأئمة السنة في هذا الباب ‏;‏ فيظن أن ما ذكروه هو قول أهل السنة‏;‏ وهو قول لم يقله أحد من أئمة السنة بل قد كفر أحمد بن حنبل ووكيع وغيرهما من قال بقول جهم في الإيمان الذي نصره أبو الحسن‏.‏ وهو عندهم شر من قول المرجئة‏;‏ ولهذا صار من يعظم الشافعي من الزيدية والمعتزلة ونحوهم يطعن في كثير ممن ينتسب إليه

ص -121- يقولون‏:‏ الشافعي لم يكن فيلسوفا ولا مرجئا وهؤلاء فلاسفة أشعرية مرجئة وغرضهم ذم الإرجاء ونحن نذكر عمدتهم لكونه مشهورا عند كثير من المتأخرين المنتسبين إلى السنة‏.‏ قال القاضي أبو بكر في ‏[‏التمهيد‏]‏‏:‏ فإن قالوا‏:‏ فخبرونا ما الإيمان عندكم‏؟‏ قيل‏:‏ الإيمان هو التصديق بالله وهو العلم ‏,‏ والتصديق يوجد بالقلب فإن قال‏:‏ فما الدليل على ما قلتم‏؟‏ قيل‏:‏ إجماع أهل اللغة قاطبة على أن الإيمان قبل نزول القرآن وبعثة النبي صلى الله عليه وسلم هو التصديق لا يعرفون في اللغة إيمانا غير ذلك ويدل على ذلك قوله تعالى‏:‏ ‏{‏وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا‏}‏ ‏[‏يوسف‏:‏ 17‏]‏ أي بمصدق لنا‏.‏ ومنه قولهم‏:‏ فلان يؤمن بالشفاعة وفلان لا يؤمن بعذاب القبر أي‏:‏ لا يصدق بذلك‏.‏ فوجب أن الإيمان في الشريعة هو الإيمان المعروف في اللغة ‏;‏ لأن الله ما غير اللسان العربي ولا قلبه ولو فعل ذلك لتواترت الأخبار بفعله وتوفرت دواعي الأمة على نقله ولغلب إظهاره على كتمانه‏,‏ وفي علمنا بأنه لم يفعل ذلك بل إقرار أسماء الأشياء والتخاطب بأسره على ما كان دليل على أن الإيمان في الشريعة هو الإيمان اللغوي ومما يبين ذلك قوله تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ‏}‏ ‏[‏إبراهيم‏:‏ 4‏]‏ وقوله‏:‏ ‏{‏إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏ ‏[‏الزخرف‏:‏ 3‏]‏ ‏.‏ فأخبر أنه أنزل القرآن بلغة العرب وسمى الأسماء بمسمياتهم ولا وجه للعدول بهذه الآيات عن ظواهرها بغير حجة لا سيما مع القول بالعموم وحصول التوقيف على أن القرآن نزل بلغتهم‏;‏ فدل على ما قلناه من أن الإيمان ما وصفناه دون ما سواه من سائر الطاعات من النوافل والمفروضات ‏,‏ هذا لفظه‏.‏

ص -122- وهذا عمدة من نصر قول الجهمية في ‏[‏مسألة الإيمان‏]‏ وللجمهور من أهل السنة وغيرهم عن هذا أجوبة‏.‏
أحدها‏:‏ قول من ينازعه في أن الإيمان في اللغة مرادف للتصديق ويقول هو بمعنى الإقرار وغيره‏.‏
والثاني‏:‏ قول من يقول‏:‏ وإن كان في اللغة هو التصديق ‏;‏ فالتصديق يكون بالقلب واللسان وسائر الجوارح كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏والفرج يصدق ذلك أو يكذبه‏"‏‏.‏
والثالث‏:‏ أن يقال‏:‏ ليس هو مطلق التصديق بل هو تصديق خاص مقيد بقيود اتصل اللفظ بها وليس هذا نقلا للفظ ولا تغييرا له فإن الله لم يأمرنا بإيمان مطلق بل بإيمان خاص وصفه وبينه‏.‏
والرابع‏:‏ أن يقال‏:‏ وإن كان هو التصديق ‏;‏ فالتصديق التام القائم بالقلب مستلزم لما وجب من أعمال القلب والجوارح فإن هذه لوازم الإيمان التام ‏,‏ وانتفاء اللازم دليل على انتفاء الملزوم ‏,‏ ونقول‏:‏ إن هذه اللوازم تدخل في مسمى اللفظ تارة وتخرج عنه أخرى‏.‏
والخامس‏:‏ قول من يقول‏:‏ إن اللفظ باقٍ على معناه في اللغة، ولكن الشارع زاد فيه أحكامًا‏.‏
والسادس‏:‏ قول من يقول‏:‏ إن الشارع استعمله في معناه المجازي، فهو حقيقة شرعية، مجاز لغوي‏.‏

ص -123- السابع‏:‏ قول من يقول‏:‏ إنه منقول‏.‏
فهذه سبعة أقوال‏:‏
الأول‏:‏ قول من ينازع في أن معناه في اللغة التصديق، ويقول‏:‏ ليس هو التصديق، بل بمعنى الإقرار وغيره‏.‏
قوله‏:‏ إجماع أهل اللغة قاطبة على أن الإيمان قبل نزول القرآن هو التصديق‏.‏ فيقال له‏:‏ من نقل هذا الإجماع‏؟‏ ومن أين يعلم هذا الإجماع‏؟‏ وفي أي كتاب ذكر هذا الإجماع‏؟‏
الثاني‏:‏ أن يقال‏:‏ أتعني بأهل اللغة‏:‏ نقلتها، كأبي عمرو، والأصمعي، والخليل، ونحوهم، أو المتكلمين بها‏؟‏ فإن عنيت الأول؛ فهؤلاء لا ينقلون كل ما كان قبل الإسلام بإسناد، وإنما ينقلون ما سمعوه من العرب في زمانهم، وما سمعوه في دواوين الشعر وكلام العرب وغير ذلك بالإسناد‏.‏ ولا نعلم فيما نقلوه لفظ الإيمان، فضلًا عن أن يكونوا أجمعوا عليه، وإن عنيت المتكلمين بهذا اللفظ قبل الإسلام، فهؤلاء لم نشهدهم، ولا نقل لنا أحد عنهم ذلك‏.‏
الثالث‏:‏ أنه لا يعرف عن هؤلاء جميعهم أنهم قالوا‏:‏ الإيمان في اللغة هو التصديق، بل ولا عن بعضهم، وإن قدر أنه قاله واحد أو اثنان؛ فليس هذا إجماعًا‏.‏
الرابع‏:‏ أن يقال‏:‏ هؤلاء لا ينقلون عن العرب أنهم قالوا‏:‏ معنى هذا اللفظ كذا وكذا، وإنما ينقلون الكلام المسموع من العرب، وأنه يفهم منه كذا وكذا، وحينئذ فلو قدر أنهم نقلوا كلامًا عن العرب يفهم منه أن الإيمان هو

ص -124- التصديق، لم يكن ذلك أبلغ من نقل المسلمين كافة للقرآن عن النبي صلى الله عليه وسلم‏.‏ وإذا كان مع ذلك قد يظن بعضهم أنه أريد به معنى ولم يرده؛ فظن هؤلاء ذلك فيما ينقلونه عن العرب أولى‏.‏
الخامس‏:‏ أنه لو قدر أنهم قالوا هذا، فهم آحاد لا يثبت بنقلهم التواتر، و التواتر من شرطه استواء الطرفين والواسطة، وأين التواتر الموجود عن العرب قاطبة قبل نزول القرآن‏؟‏ إنهم كانوا لا يعرفون للإيمان معنى غير التصديق‏.‏
فإن قيل‏:‏ هذا يقدح في العلم باللغة قبل نزول القرآن، قيل‏:‏ فليكن، ونحن لا حاجة بنا مع بيان الرسول لما بعثه اللّه به من القرآن أن نعرف اللغة قبل نزول القرآن، والقرآن نزل بلغة قريش، والذين خوطبوا به كانوا عربًا، وقد فهموا ما أريد به وهم الصحابة، ثم الصحابة بلغوا لفظ القرآن ومعناه إلى التابعين حتى انتهى إلينا، فلم يبق بنا حاجة إلى أن تتواتر عندنا تلك اللغة من غير طريق تواتر القرآن، لكن لما تواتر القرآن لفظًا ومعنى، وعرفنا أنه نزل بلغتهم، عرفنا أنه كان في لغتهم لفظ السماء والأرض، والليل والنهار، والشمس والقمر، ونحو ذلك على ما هو معناها في القرآن‏.‏ وإلا فلو كلفنا نقلًا متواترًا لآحاد هذه الألفاظ من غير القرآن، لتعذر علينا ذلك في جميع الألفاظ، لا سيما إذا كان المطلوب أن جميع العرب كانت تريد باللفظ هذا المعنى، فإن هذا يتعذر العلم به والعلم بمعاني القرآن ليس موقوفًا على شيء من ذلك، بل الصحابة بلغوا معاني

ص -125- القرآن، كما بلغوا لفظه‏.‏ ولو قدرنا أن قومًا سمعوا كلامًا أعجميًا، وترجموه لنا بلغتهم، لم نحتج إلى معرفة اللغة التي خوطبوا بها أولًا‏.‏
السادس‏:‏ أنه لم يذكر شاهدًا من كلام العرب على ما ادعاه عليهم، وإنما استدل من غير القرآن بقول الناس‏:‏ فلان يؤمن بالشفاعة، وفلان يؤمن بالجنة والنار، وفلان يؤمن بعذاب القبر‏.‏ وفلان لا يؤمن بذلك، ومعلوم أن هذا ليس من ألفاظ العرب قبل نزول القرآن، بل هو مما تكلم الناس به بعد عصر الصحابة، لما صار من الناس أهل البدع يكذبون بالشفاعة وعذاب القبر ومرادهم بذلك هو مرادهم بقوله‏:‏ فلان يؤمن بالجنة والنار، وفلان لا يؤمن بذلك‏.‏ والقائل لذلك وإن كان تصديق القلب داخلًا في مراده، فليس مراده ذلك وحده، بل مراده التصديق بالقلب واللسان، فإن مجرد تصديق القلب بدون اللسان لا يعلم حتى يخبر به عنه‏.‏
السابع‏:‏ أن يقال‏:‏ من قال ذلك، فليس مراده التصديق بما يرجى ويخاف بدون خوف ولا رجاء، بل يصدق بعذاب القبر ويخافه، ويصدق بالشفاعة ويرجوها‏.‏ وإلا فلو صدق بأنه يعذب في قبره، ولم يكن في قلبه خوف من ذلك أصلًا‏.‏ لم يسموه مؤمنًا به، كما أنهم لا يسمون مؤمنًا بالجنة والنار إلا من رجا الجنة وخاف النار، دون المعرض عن ذلك بالكلية مع علمه بأنه حق‏.‏ كما لا يسمون إبليس مؤمنا باللّه، وإن كان مصدقًا بوجوده وربوبيته، ولا يسمون فرعون مؤمنًا، وإن كان عالمًا بأن اللّه بعث موسى، وأنه هو الذي أنزل

ص -126- الآيات، وقد استيقنت بها أنفسهم مع جحدهم لها بألسنتهم‏.‏ ولا يسمون اليهود مؤمنين بالقرآن والرسول، وإن كانوا يعرفون أنه حق، كما يعرفون أبناءهم‏.‏ فلا يوجد قط في كلام العرب أن من علم وجود شيء مما يخاف ويرجى، ويجب حبه وتعظيمه، وهو مع ذلك لا يحبه ولا يعظمه، ولا يخافه ولا يرجوه، بل يجحد به ويكذب به بلسانه، أنهم يقولون‏:‏ هو مؤمن، بل ولو عرفه بقلبه وكذب به بلسانه، لم يقولوا‏:‏ هو مصدق به‏.‏ ولو صدق به مع العمل بخلاف مقتضاه، لم يقولوا‏:‏ هو مؤمن به‏.‏ فلا يوجد في كلام العرب شاهد واحد يدل على ما ادعوه‏.‏
وقوله‏:‏ ‏{‏وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا‏}‏ ‏[‏يوسف‏:‏ 17‏]‏ قد تكلمنا عليها في غير هذا الموضع، فإن هذا استدلال بالقرآن، وليس في الآية ما يدل على أن المصدق مرادف للمؤمن، فإن صحة هذا المعنى بأحد اللفظين لا يدل على أنه مرادف للآخر، كما بسطناه في موضعه‏.‏
الوجه الثامن‏:‏ قوله‏:‏ لا يعرفون في اللغة إيمانًا غير ذلك‏.‏ من أين له هذا النفي الذي لا تمكن الإحاطه به‏؟‏ بل هو قول بلا علم‏.‏
التاسع‏:‏ قول من يقول‏:‏ أصل الإيمان مأخوذ من الأمن، كما ستأتي أقوالهم إن شاء اللّه‏.‏ وقد نقلوا في اللغة الإيمان بغير هذا المعنى‏.‏ كما قاله الشيخ أبو البيان في قول‏.‏

ص -127- الوجه العاشر‏:‏ أنه لو فرض أن الإيمان في اللغة التصديق، فمعلوم أن الإيمان ليس هو التصديق بكل شيء، بل بشيء مخصوص، وهو ما أخبر به الرسول، صلى الله عليه وسلم، وحينئذ فيكون الإيمان في كلام الشارع أخص من الإيمان في اللغة، ومعلوم أن الخاص ينضم إليه قيود لا توجد في جميع العام كالحيوان إذا أخذ بعض أنواعه وهو الإنسان كان فيه المعنى العام ومعنى اختص به، وذلك المجموع ليس هو المعنى العام‏.‏ فالتصديق الذي هو الإيمان، أدنى أحواله أن يكون نوعًا من التصديق العام، فلا يكون مطابقًا له في العموم والخصوص من غير تغيير اللسان ولا قلبه، بل يكون الإيمان في كلام الشارع مؤلفًا من العام والخاص كالإنسان الموصوف بأنه حيوان وأنه ناطق‏.‏
الوجه الحادي عشر‏:‏ أن القرآن ليس فيه ذكر إيمان مطلق غير مفسر، بل لفظ الإيمان فيه إما مقيد، وإما مطلق مفسر‏.‏ فالمقيد كقوله‏:‏ ‏{‏يُؤْمِنُونَ بِالْغَيْبِ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏، وقوله‏:‏ ‏{‏فَمَا آمَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ‏}‏ ‏[‏يونس‏:‏ 83‏]‏، والمطلق المفسر كقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ الآية ‏[‏الأنفال‏:‏ 2‏]‏، وقوله‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏ ونحو ذلك‏.‏ وقوله‏:‏‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏ وأمثال هذه الآيات‏.‏ وكل إيمان مطلق في القرآن فقد يبين فيه أنه لا يكون الرجل مؤمنا إلا بالعمل مع التصديق، فقد بين في

ص -128- القرآن أن الإيمان لابد فيه من عمل مع التصديق، كما ذكر مثل ذلك في اسم الصلاة والزكاة والصيام والحج‏.‏
فإن قيل‏:‏ تلك الأسماء باقية، ولكن ضم إلى المسمى إعمالًا في الحكم لا في الاسم، كما يقوله القاضي أبو يعلي وغيره، قيل‏:‏ إن كان هذا صحيحًا قيل مثله في الإيمان‏.‏ وقد أورد هذا السؤال لبعضهم، ثم لم يجب عنه بجواب صحيح، بل زعم أن القرآن لم يذكر فيه ذلك‏.‏ وليس كذلك، بل القرآن والسنة مملوآن بما يدل على أن الرجل لا يثبت له حكم الإيمان إلا بالعمل مع التصديق‏.‏ وهذا في القرآن أكثر بكثير من معنى الصلاة والزكاة، فإن تلك إنما فسرتها السنة، والإيمان بين معناه الكتاب والسنة، وإجماع السلف‏.‏
الثاني عشر‏:‏ أنه إذا قيل‏:‏ إن الشارع خاطب الناس بلغة العرب، فإنما خاطبهم بلغتهم المعروفة، وقد جرى عرفهم أن الاسم يكون مطلقًا وعامًا، ثم يدخل فيه قيد أخص من معناه، كما يقولون‏:‏ ذهب إلى القاضي والوالي والأمير، ويريدون شخصًا معينًا يعرفونه دلت عليه اللام مع معرفتهم به‏.‏ وهذا الاسم في اللغة اسم جنس لا يدل على خصوص شخص، وأمثال ذلك‏.‏ فكذلك الإيمان والصلاة والزكاة، إنما خاطبهم بهذه الأسماء بلام التعريف، وقد عرفهم قبل ذلك أن المراد الإيمان الذي صفته كذا وكذا، والدعاء الذي صفته كذا وكذا‏.‏ فبتقدير أن يكون في لغتهم التصديق، فإنه قد يبين أني لا أكتفي بتصديق القلب واللسان، فضلًا عن تصديق القلب وحده، بل لابد أن يعمل بموجب ذلك التصديق، كما في قوله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏

ص -129- {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ ‏[‏الأنفال‏:‏ 2‏]‏ وفي قوله صلى الله عليه وسلم‏:‏ ‏"‏لا تؤمنون حتى تكونوا كذا‏"‏، وفي قوله تعالى‏:‏‏ {لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ‏}‏ ‏[‏المجادلة‏:‏ 22‏]‏، وفي قوله‏:‏ ‏{‏وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء‏}‏ ‏[‏المائدة‏:‏ 81‏]‏، ومثل هذا كثير في الكتاب والسنة، كقوله عليه السلام‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن‏"‏‏.‏ وقوله‏:‏ ‏"‏لا يؤمن من لا يأمن جاره بوائقه‏"‏‏.‏ وأمثال ذلك‏.‏
فقد بين لهم أن التصديق الذي لا يكون الرجل مؤمنًا إلا به، هو أن يكون تصديقًا على هذا الوجه، وهذا بين في القرآن والسنة من غير تغيير للغة ولا نقل لها‏.‏
الثالث عشر‏:‏ أن يقال‏:‏ بل نقل وغير‏.‏ قوله‏:‏ لو فعل لتواتر‏.‏ قيل‏:‏ نعم‏.‏ وقد تواتر أنه أراد بالصلاة والزكاة والصيام والحج معانيها المعروفه، وأراد بالإيمان ما بينه بكتابه وسنة رسوله من أن العبد لا يكون مؤمنا إلا به، كقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ‏}‏ ‏[‏الأنفال‏:‏ 2‏]‏، وهذا متواتر في القرآن والسنن ومتواتر أيضًا أنه لم يكن يحكم لأحد بحكم الإيمان إلا أن يؤدي الفرائض‏.‏ ومتواتر عنه أنه أخبر أنه‏:‏ من مات مؤمنًا دخل الجنة ولم يعذب، وأن الفساق لا يستحقون ذلك، بل هم معرضون للعذاب‏.‏ فقد تواتر عنه من معاني اسم الإيمان وأحكامه ما لم يتواتر عنه في غيره، فأي تواتر أبلغ من هذا‏؟‏ ‏!‏ وقد توفرت الدواعي على نقل ذلك وإظهاره، وللّه الحمد‏.‏ ولا يقدر أحد أن ينقل عن النبي صلى الله عليه وسلم نقلًا يناقض هذا‏.‏ لكن أخبر أنه يخرج منها من كان معه شيء من الإيمان‏.‏ ولم يقل‏:

ص -130- إن المؤمن يدخلها، ولا قال‏:‏ إن الفساق مؤمنون‏.‏ لكن أدخلهم في مسمى الإيمان في مواضع، كما أدخل المنافقين في اسم الإيمان في مواضع مع القيود‏.‏ وأما الاسم المطلق الذي وعد أهله بالجنة، فلم يدخل فيه لا هؤلاء ولا هؤلاء‏.‏
الوجه الرابع عشر‏:‏ قوله‏:‏ ولا وجه للعدول بالآيات التي تدل على أنه عربي عن ظاهرها، فيقال له‏:‏ الآيات التي فسرت المؤمن، وسلبت الإيمان عمن لم يعمل؛ أصرح وأبين وأكثر من هذه الآيات‏.‏ ثم إذا دلت على أنه عربي، فما ذكر لا يخرجه عن كونه عربيًا؛ ولهذا لما خاطبهم بلفظ الصلاة والحج وغير ذلك، لم يقولوا‏:‏ هذا ليس بعربي‏.‏ بل خاطبهم باسم المنافقين، وقد ذكر أهل اللغة أن هذا الاسم لم يكن يعرف في الجاهلية، ولم يقولوا‏:‏ إنه ليس بعربي، لأن المنافق مشتق من نفق إذا خرج، فإذا كان اللفظ مشتقًا من لغتهم وقد تصرف فيه المتكلم به كما جرت عادتهم في لغتهم، لم يخرج ذلك عن كونه عربيًا‏.‏
الوجه الخامس عشر‏:‏ أنه لو فرض أن هذه الألفاظ ليست عربية، فليس تخصيص عموم هذه الألفاظ بأعظم من إخراج لفظ الإيمان عما دل عليه الكتاب والسنة وإجماع السلف، فإن النصوص التي تنفي الإيمان عمن لا يحب اللّه ورسوله، ولا يخاف اللّه ولا يتقيه ولا يعمل شيئًا من الواجب، ولا يترك شيئًا من المحرم، كثيرة صريحة، فإذا قدر أنها عارضها آية، كان تخصيص اللفظ القليل العام أولي من رد النصوص الكثيرة الصريحة‏.

ص -131- السادس عشر‏:‏ أن هؤلاء واقفة في ألفاظ العموم لا يقولون بعمومها والسلف يقولون‏:‏ الرسول وقفنا على معاني الإيمان وبينه لنا‏.‏ وعلمنا مراده منه بالاضطرار، وعلمنا من مراده علمًا ضروريًا أن من قيل‏:‏ إنه صدق‏.‏ ولم يتكلم بلسانه بالإيمان مع قدرته على ذلك، ولا صلى ولا صام، ولا أحب اللّه ورسوله ولا خاف اللّه، بل كان مبغضًا للرسول، معاديًا له يقاتله، أن هذا ليس بمؤمن‏.‏ كما قد علمنا أن الكفار من المشركين وأهل الكتاب الذين كانوا يعلمون أنه رسول اللّه وفعلوا ذلك معه، كانوا عنده كفارًا لا مؤمنين، فهذا معلوم عندنا بالاضطرار أكثر من علمنا بأن القرآن كله ليس فيه لفظ غير عربي‏.‏ فلو قدر التعارض، لكان تقديم ذلك العلم الضروري أولى‏.‏
فإن قالوا‏:‏ من علم أن الرسول كفره، علم انتفاء التصديق من قلبه‏.‏
قيل لهم‏:‏ هذه مكابرة، إن أرادوا أنهم كانوا شاكِّين مرتابين‏.‏ وأما إن عني التصديق الذي لم يحصل معه عمل، فهو ناقص كالمعدوم، فهذا صحيح‏.‏ ثم إنما يثبت، إذا ثبت أن الإيمان مجرد تصديق القلب وعلمه، وذاك إنما يثبت بعد تسليم هذه المقدمات التي منها هذا، فلا تثبت الدعوى بالدعوي مع كفر صاحبها‏.‏ ثم يقال‏:‏ قد علمنا بالاضطرار أن اليهود وغيرهم كانوا يعرفون أن محمدًا رسول اللّه، وكان يحكم بكفرهم‏.‏ فقد علمنا من دينه ضرورة أنه يكفر الشخص مع ثبوت التصديق بنبوته في القلب، إذا لم يعمل بهذا التصديق، بحيث يحبه ويعظمه، ويسلم لما جاء به‏.‏

ص -132- ومما يعارضون به أن يقال‏:‏ هذا الذي ذكرتموه، إن كان صحيحًا، فهو أدل على قول المرجئة، بل على قول الكرَّامِية منه على قولكم، وذلك أن الإيمان إذا كان هو التصديق كما ذكرتم، فالتصديق نوع من أنواع الكلام، فاستعمال لفظ الكلام والقول ونحو ذلك في المعنى واللفظ، بل في اللفظ الدال على المعنى أكثر في اللغة من استعماله في المعنى المجرد عن اللفظ، بل لا يوجد قط إطلاق اسم الكلام ولا أنواعه‏:‏ كالخبر أو التصديق والتكذيب والأمر والنهي على مجرد المعنى من غير شيء يقترن به من عبارة ولا إشارة ولا غيرهما، وإنما يستعمل مقيدًا‏.‏
وإذا كان اللّه إنما أنزل القرآن بلغة العرب، فهي لا تعرف التصديق والتكذيب وغيرهما من الأقوال إلا ما كان معنى ولفظًا، أو لفظًا يدل على معنى؛ ولهذا لم يجعل اللّه أحدًا مصدقًا للرسل بمجرد العلم والتصديق الذي في قلوبهم حتى يصدقوهم بألسنتهم، ولا يوجد في كلام العرب أن يقال‏:‏ فلان صدق فلانًا أو كذبه، إذا كان يعلم بقلبه أنه صادق أو كاذب ولم يتكلم بذلك، كما لا يقال‏:‏ أمره أو نهاه، إذا قام بقلبه طلب مجرد عما يقترن به من لفظ أو إشارة أو نحوهما‏.‏ ولما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن صلاتنا هذه لا يصلح فيها شيء من كلام الناس‏"‏‏.‏ وقال‏:‏ ‏"‏إن اللّه يحدث من أمره ما شاء، وإن مما أحدث ألاّ تكلِّموا في الصلاة‏"‏ اتفق العلماء على أنه إذا تكلم في الصلاة عامدًا لغير مصلحتها، بطلت صلاته‏.‏ واتفقوا كلهم على أن ما يقوم بالقلب من تصديق

ص -133- بأمور دنيوية وطلب لا يبطل الصلاة، وإنما يبطلها التكلم بذلك، فعلم اتفاق المسلمين على أن هذا ليس بكلام‏.‏
وأيضًا، ففي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن اللّه تجاوز لأمتى عما حَدَّثَتْ به أنفسها ما لم تتكلم به أو تعمل به‏"‏ فقد أخبر أن اللّه عفا عن حديث النفس إلا أن تتكلم، ففرق بين حديث النفس وبين الكلام، وأخبر أنه لا يؤاخذ به حتى يتكلم به، والمراد حتى ينطق به اللسان باتفاق العلماء، فعلم أن هذا هو الكلام في اللغة؛ لأن الشارع كما قرر إنما خاطبنا بلغة العرب‏.‏
وأيضًا، ففي السنن أن معاذًا قال له‏:‏ يا رسول اللّه، وإنا لمؤاخذون بما نتكلم به‏؟‏ فقال‏:‏ ‏"‏وهل يكُبُّ الناسَ في النار على وجوههم أو قال‏:‏ على مناخرهم إلا حَصَائِدُ ألسنتهم‏"‏ فبين أن الكلام إنما هو ما يكون باللسان‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏أصدق كلمة قالها الشاعر كلمة لبيد‏:‏ ألا كل شيء ما خلا اللّه باطل‏"‏‏.‏
وفي الصحيحين عنه أنه قال‏:‏ ‏"‏كلمتان خفيفتان على اللسان، ثقيلتان في الميزان، حبيبتان إلى الرحمن‏:‏سبحان اللّه وبحمده، سبحان اللّه العظيم‏"‏ وقد قال اللّه تعالى‏:‏ ‏{‏وَيُنذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَدًا مَّا لَهُم بِهِ مِنْ عِلْمٍ وَلَا لِآبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا‏}‏ ‏[‏الكهف‏:‏ 4، 5‏]‏، وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع كلمات، وهن في

ص -134- القرآن‏:‏ سبحان اللّه، والحمد للّه، ولا إله إلا اللّه، واللّه أكبر‏"‏‏.‏ رواه مسلم‏.‏ وقال تعالى‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏ 10‏]‏ ومثل هذا كثير‏.‏
وفي الجملة، حيث ذكر اللّه في كتابه عن أحد من الخلق من الأنبياء، أو أتباعهم أو مكذبيهم أنهم قالوا ويقولون، وذلك قولهم وأمثال ذلك، فإنما يعني به المعنى مع اللفظ، فهذا اللفظ وما تصرف منه من فعل ماض ومضارع وأمر، ومصدر واسم فاعل من لفظ القول والكلام ونحوهما، إنما يعرف في القرآن والسنة وسائر كلام العرب إذا كان لفظًا ومعنى، وكذلك أنواعه، كالتصديق والتكذيب والأمر والنهي وغير ذلك، وهذا مما لا يمكن أحدًا جحده، فإنه أكثر من أن يحصى‏.‏
ولم يكن في مسمى الكلام نزاع بين الصحابة والتابعين لهم بإحسان وتابعيهم، لا من أهل السنة، ولا من أهل البدعة، بل أول من عرف في الإسلام أنه جعل مسمى الكلام المعنى فقط، هو عبد اللّه بن سعيد بن كُلاب، وهو متأخر في زمن محنة أحمد بن حنبل وقد أنكر ذلك عليه علماء السنة، وعلماء البدعة، فيمتنع أن يكون الكلام الذي هو أظهر صفات بني آدم كما قال تعالى‏:‏ ‏{‏فَوَرَبِّ السَّمَاء وَالْأَرْضِ إِنَّهُ لَحَقٌّ مِّثْلَ مَا أَنَّكُمْ تَنطِقُونَ‏}‏ ‏[‏الذاريات‏:‏ 23‏]‏‏.‏ ولفظه لا تحصى وجوهه كثرة - لم يعرفه أحد من الصحابة والتابعين وتابعيهم حتى جاء من قال فيه قولًا لم يسبقه إليه أحد من المسلمين، ولا غيرهم‏.‏
فإن قالوا‏:‏ فقد قال اللّه تعالى‏:‏ ‏{‏وَيَقُولُونَ فِي أَنفُسِهِمْ‏}‏ ‏[‏المجادلة‏:‏ 8‏]‏، وقال‏:‏ ‏{‏وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً‏}‏ ‏[‏الأعراف‏:‏ 205‏]‏ ونحو ذلك‏.‏

ص -135- قيل‏:‏ إن كان المراد أنهم قالوه بألسنتهم سرًا، فلا حجة فيه، وهذا هو الذي ذكره المفسرون‏.‏ قالوا‏:‏ كانوا يقولون‏:‏ سلام عليك، فإذا خرجوا يقولون في أنفسهم، أي يقول بعضهم لبعض‏:‏ لو كان نبيًا عذبنا بقولنا له ما نقول‏.‏ وإن قدر أنه أريد بذلك أنهم قالوه في قلوبهم، فهذا قول مقيد بالنفس، مثل قوله‏:‏ ‏"‏عما حدثت به أنفسها‏"‏؛ ولهذا قالوا‏:‏ لولا يعذبنا اللّه بما نقول فأطلقوا لفظ القول هنا، والمراد به ما قالوه بألسنتهم؛ لأنه النجوى والتحية التي نهوا عنها كما قال تعالى‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُوا عَنْهُ وَيَتَنَاجَوْنَ بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَإِذَا جَاؤُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِي أَنفُسِهِمْ لَوْلَا يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ‏}‏ ‏[‏المجادلة‏:‏ 8‏]‏، مع أن الأول هو الذي عليه أكثر المفسرين، وعليه تدل نظائره؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول اللّه‏:‏ من ذكرني في نفسه ذكرته في نفسي، ومن ذكرني في ملأ ذكرته في ملأ خير منه‏"‏‏.‏ ليس المراد أنه لا يتكلم به بلسانه، بل المراد أنه ذكر اللّه بلسانه‏.‏
وكذلك قوله‏:‏‏ {‏وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ‏}‏ ‏[‏الأعراف‏:‏ 205‏]‏ هو الذكر باللسان، والذي يقيد بالنفس لفظ الحديث يقال‏:‏ حديث النفس، ولم يوجد عنهم أنهم قالوا‏:‏ كلام النفس وقول النفس؛ كما قالوا‏:‏ حديث النفس؛ ولهذا يعبر بلفظ الحديث عن الأحلام التي ترى في المنام، كقول يعقوب عليه السلام ‏:‏ ‏{‏وَيُعَلِّمُكَ مِن تَأْوِيلِ الأَحَادِيثِ‏}‏ ‏[‏يوسف‏:‏ 6‏]‏، وقول يوسف‏:‏ ‏{‏وَعَلَّمْتَنِي مِن تَأْوِيلِ الأَحَادِيثِ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، وتلك في النفس، لا تكون باللسان؛ فلفظ الحديث قد

ص -136- يقيد بما في النفس، بخلاف لفظ الكلام فإنه لم يعرف أنه أريد به ما في النفس فقط‏.‏
وأما قوله تعالى‏:‏‏ {‏وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ ‏}‏ ‏[‏الملك‏:‏ 13‏]‏، فالمراد به القول الذي تارة يسر به فلا يسمعه الإنسان، وتارة يجهر به فيسمعونه كما يقال‏:‏ أسر القراءة وجهر بها، وصلاة السر وصلاة الجهر؛ ولهذا لم يقل‏:‏ قولوه بألسنتكم أو بقلوبكم، وما في النفس لا يتصور الجهر به، وإنما يجهر بما في اللسان، وقوله‏:‏ ‏{‏إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ‏}‏ من باب التنبيه‏.‏ يقول‏:‏ إنه يعلم ما في الصدور فكيف لا يعلم القول، كما قال في الآية الأخرى‏:‏‏ {‏وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى‏}‏ ‏[‏طه‏:‏ 7‏]‏ فنبه بذلك على أنه يعلم الجهر، ويدل على ذلك أنه قال‏:‏ ‏{وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ‏}‏ فلو أراد بالقول ما في النفس لكونه ذكر علمه بذات الصدور، لم يكن قد ذكر علمه بالنوع الآخر وهو الجهر‏.‏
وإن قيل‏:‏ نبه، قيل‏:‏ بل نبه على القسمين‏.‏ وقوله تعالى‏:‏ ‏{‏آيَتُكَ أَلاَّ تُكَلِّمَ النَّاسَ ثَلاَثَةَ أَيَّامٍ إِلاَّ رَمْزًا‏}‏ ‏[‏آل عمران‏:‏ 41‏]‏، قد ذكر هذا في قوله‏:‏‏ {‏ثَلَاثَ لَيَالٍ سَوِيًّا‏}‏ ‏[‏مريم‏:‏ 10‏]‏، وهناك لم يستثن شيئًا، والقصة واحدة، وهذا يدل على أن الاستثناء منقطع، والمعنى، آيتك ألا تكلم الناس، لكن ترمز لهم رمزًا، كنظائره في القرآن، وقوله‏:‏ ‏{‏فَأَوْحَى إِلَيْهِمْ‏}‏ ‏[‏مريم‏:‏ 11‏]‏ هو الرمز، ولو قدر أن الرمز استثناء متصل لكان قد دخل في الكلام المقيد بالإستثناء، كما في قوله‏:‏ ‏{‏وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏ ‏[‏الشورى‏:‏ 51‏]‏‏.‏

ص -137- ولا يلزم من ذلك أن يدخل في لفظ الكلام المطلق، فليس في لغة القوم أصلًا ما يدل على أن ما في النفس يتناوله لفظ الكلام والقول المطلق، فضلًا عن التصديق والتكذيب، فعلم أن من لم يصدق بلسانه مع القدرة لا يسمى في لغة القوم مؤمنًا، كما اتفق على ذلك سلف الأمة من الصحابة والتابعين لهم بإحسان‏.‏
وقول عمر رضي اللّه عنه ‏:‏ زورت في نفسي مقالة أردت أن أقولها، حجة عليهم‏.‏ قال أبو عبيد‏:‏ التزوير إصلاح الكلام وتهيئته، قال‏:‏ وقال أبو زيد‏:‏ المُزَوَّر من الكلام والمزوَّق واحد، وهو المصلح الحسن، وقال غيره‏:‏ زورت في نفسي مقالة، أي‏:‏ هيأتها لأقولها‏.‏ فلفظها يدل على أنه قدر في نفسه ما يريد أن يقوله ولم يقله، فعلم أنه لا يكون قولًا إلا إذا قيل باللسان، وقبل ذلك لم يكن قولًا، لكن كان مقدرًا في النفس يراد أن يقال، كما يقدر الإنسان في نفسه أنه يحج وأنه يصلي، وأنه يسافر، إلى غير ذلك، فيكون لما يريده من القول والعمل صورة ذهنية مقدرة في النفس، ولكن لا يسمى قولًا وعملًا إلا إذا وجد في الخارج، كما أنه لا يكون حاجًا ومصليًا إلا إذا وجدت هذه الأفعال في الخارج؛ ولهذا كان ما يهم به المرء من الأقوال المحرمة والأفعال المحرمة لا تكتب عليه حتى يقوله، ويفعله، وما هم به من القول الحسن، والعمل الحسن إنما يكتب له به حسنة واحدة، فإذا صار قولًا وفعلًا كتب له به عشر

ص -138- حسنات إلى سبعمائة، وعوقب عليه إذا قال أو فعل كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن اللّه تجاوز لأمتي عما حدّثت به أنفسها ما لم تتكلم به أو تعمل‏"‏‏.‏
وأما البيت الذي يحكى عن الأخطل أنه قال‏:‏

إن الكلام لفي الفؤاد وإنما جعل اللسان على الفؤاد دليلًا

فمن الناس من أنكر أن يكون هذا من شعره، وقالوا‏:‏ إنهم فتشوا دواوينه فلم يجدوه، وهذا يروى عن محمد بن الخشاب، وقال بعضهم‏:‏ لفظه‏:‏ إن البيان لفي الفؤاد‏.‏
ولو احتج مُحتج في مسألة بحديث أخرجاه في الصحيحين عن النبي صلى الله عليه وسلم لقالوا‏:‏ هذا خبر واحد، ويكون مما اتفق العلماء على تصديقه وتلقيه بالقبول، وهذا البيت لم يثبت نقله عن قائله بإسناد صحيح لا واحد ولا أكثر من واحد، ولا تلقاه أهل العربية بالقبول، فكيف يثبت به أدنى شيء من اللغة، فضلًا عن مسمى الكلام‏.‏ ثم يقال‏:‏ مسمى الكلام والقول ونحوهما ليس هو مما يحتاج فيه إلى قول شاعر، فإن هذا مما تكلم به الأولون والآخرون من أهل اللغة، وعرفوا معناه في لغتهم، كما عرفوا مسمى الرأس واليد والرجل‏.‏
وأيضًا، فالناطقون باللغة يحتج باستعمالهم للألفاظ في معانيها، لا بما يذكرونه

ص -139- من الحدود، فإن أهل اللغة الناطقين لا يقول أحد منهم‏:‏ إن الرأس كذا، واليد كذا، والكلام كذا، واللون كذا، بل ينطقون بهذه الألفاظ دالة على معانيها، فتعرف لغتهم من استعمالهم‏.‏
فعلم أن الأخطل لم يرد بهذا أن يذكر مسمى الكلام ولا أحد من الشعراء يقصد ذلك البتة، وإنما أراد‏:‏ إن كان قال ذلك ما فسره به المفسرون للشعر، أي‏:‏ أصل الكلام من الفؤاد، وهو المعنى، فإذا قال الإنسان بلسانه ما ليس في قلبه فلا تثق به، وهذا كالأقوال التي ذكرها اللّه عن المنافقين، ذكر أنهم يقولون بألسنتهم ما ليس في قلوبهم؛ ولهذا قال‏:‏

لا يعجبنك من أثير لفظه حتى يكون مع الكلام أصيلًا

إن الكلام لفي الفؤاد وإنما جعل اللسان على الفؤاد دليلًا

نهاه أن يعجب بقوله الظاهر حتى يعلم ما في قلبه من الأصل؛ ولهذا قال‏:‏ حتى يكون مع الكلام أصيلًا‏.‏ وقوله‏:‏ مع الكلام‏:‏ دليل على أن اللفظ الظاهر قد سماه كلامًا، وإن لم يعلم قيام معناه بقلب صاحبه، وهذا حجة عليهم، فقد اشتمل شعره على هذا وهذا، بل قوله‏:‏‏ [‏مع الكلام‏]‏ مطلق‏.‏ وقوله‏:‏ إن الكلام لفي الفؤاد‏.‏ أراد به أصله ومعناه المقصود به، واللسان دليل على ذلك‏.‏
و بالجملة، فمن احتاج إلى أن يعرف مسمى الكلام في لغة العرب، والفرس، والروم، والترك، وسائر أجناس بني آدم بقول شاعر، فإنه من أبعد الناس عن معرفة طرق العلم‏.‏ ثم هو من المولًِّدين، وليس من الشعراء القدماء، وهو نصراني

ص -140- كافر مُثَلِّث، واسمه الأخطل، والخَطَل فساد في الكلام، وهو نصراني والنصارى قد أخطؤوا في مسمى الكلام، فجعلوا المسيح القائم بنفسه هو نفس كلمة اللّه‏.‏
فتبين أنه إن كان الإيمان في اللغة هو التصديق، والقرآن إنما أراد به مجرد التصديق الذي هو قول، ولم يُسَمِّ العمل تصديقًا، فليس الصواب إلا قول المرجئة‏:‏ إنه اللفظ والمعنى‏.‏ أو قول الكَرَّامية‏:‏ إنه قول باللسان فقط، فإن تسمية قول اللسان قولًا أشهر في اللغة من تسمية معنى في القلب قولًا، كقوله تعالى‏:‏ ‏{‏يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ‏}‏ ‏[‏الفتح‏:‏ 11‏]‏، وقوله‏:‏‏ {‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 8‏]‏ وأمثال ذلك، بخلاف ما في النفس، فإنه إنما يسمى حديثا‏.‏ والكرامية يقولون‏:‏ المنافق مؤمن وهو مُخَلَّد في النار؛ لأنه آمن ظاهرًا لا باطنًا، وإنما يدخل الجنة من آمن ظاهرًا وباطنًا‏.‏
قالوا‏:‏ والدليل على شمول الإيمان له أنه يدخل في الأحكام الدينية المعلقة باسم الإيمان كقوله تعالى‏:‏‏ {‏فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ‏}‏ ‏[‏النساء‏:‏ 92‏]‏ ويخاطب في الظاهر بالجمعة، والطهارة، وغير ذلك مما خوطب به الذين آمنوا‏.‏
وأما من صدق بقلبه ولم يتكلم بلسانه، فإنه لا يعلق به شيء من أحكام الإيمان، لافي الدنيا ولا في الآخرة، ولا يدخل في خطاب اللّه لعباده بقوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ‏}‏ ‏[‏البقرة‏:‏ 104‏]‏، فعلم قول الكرامية في الإيمان وإن كان باطلًا مبتدعًا لم يسبقهم إليه أحد، فقول الجهمية أبطل منه، وأولئك أقرب إلى الاستدلال باللغة والقرآن والعقل من الجهمية‏.‏

ص -141- والكرامية توافق المرجئة والجهمية في أن إيمان الناس كلهم سواء ولا يستثنون في الإيمان، بل يقولون‏:‏ هو مؤمن حقًا لمن أظهر الإيمان، وإذا كان منافقًا فهو مخلد في النار عندهم، فإنه إنما يدخل الجنة من آمن باطنًا وظاهرًا، ومن حكي عنهم أنهم يقولون‏:‏ المنافق يدخل الجنة، فقد كذب عليهم، بل يقولون‏:‏ المنافق مؤمن لأن الإيمان هو القول الظاهر، كما يسميه غيرهم مسلمًا؛ إذ الإسلام‏:‏ هو الاستسلام الظاهر، ولا ريب أن قول الجهمية أفسد من قولهم من وجوه متعددة، شرعًا ولغة وعقلًا‏.‏
وإذا قيل‏:‏ قول الكرَّامية قول خارج عن إجماع المسلمين، قيل‏:‏ وقول جهم في الإيمان قول خارج عن إجماع المسلمين قبله، بل السلف كفروا من يقول بقول جهم في الإيمان‏.‏ وقد احتج الناس على فساد قول الكرامية بحجج صحيحة، والحجج من جنسها على فساد قول الجهمية أكثر، مثل قوله تعالى‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 8‏]‏، قالوا‏:‏ فقد نفى اللّه الإيمان عن المنافقين‏.‏
فنقول‏:‏ هذا حق، فإن المنافق ليس بمؤمن، وقد ضل من سماه مؤمنا، وكذلك من قام بقلبه علم وتصديق وهو يجحد الرسول ويعاديه، كاليهود وغيرهم، سماهم اللّه كفارًا لم يسمهم مؤمنين قط ولا دخلوا في شيء من أحكام الإيمان، بخلاف المنافق فإنه يدخل في أحكام الإيمان الظاهرة في الدنيا، بل قد نفى اللّه الإيمان عمن قال بلسانه وقلبه إذا لم يعمل،

ص -142- كما قال تعالى‏:‏‏ {‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ إلى قوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 14، 15‏]‏، فنفى الإيمان عمن سوى هؤلاء‏.‏
وقال تعالى‏:‏‏ {‏وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 47‏]‏، والتولي هو‏:‏ التولي عن الطاعة كما قال تعالى‏:‏ ‏{‏وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ‏}‏ ‏[‏الفتح‏:‏ 16‏]‏‏.‏ وقال تعالى‏:‏ ‏{‏فَلَا صَدَّقَ وَلَا صَلَّى وَلَكِن كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏القيامة‏:‏31، 32‏]‏، وقد قال تعالى‏:‏ ‏{‏لَا يَصْلَاهَا إِلَّا الْأَشْقَى الَّذِي كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏الليل‏:‏ 15، 16‏]‏، وكذلك قال موسى وهارون‏:‏‏ {‏إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَن كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏طه‏:‏ 48‏]‏‏.‏ فعلم أن التولي ليس هو التكذيب، بل هو التولي عن الطاعة، فإن الناس عليهم أن يصدقوا الرسول فيما أخبر، ويطيعوه فيما أمر‏.‏ وضد التصديق التكذيب، وضد الطاعة التولي؛ فلهذا قال‏:‏ ‏{‏فَلَا صَدَّقَ وَلَا صَلَّى وَلَكِن كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏القيامة 31‏:‏ 32‏]‏، وقد قال تعالى‏:‏ ‏{‏وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 47‏]‏، فنفى الإيمان عمن تولى عن العمل، وإن كان قد أتى بالقول، وقال تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ‏}‏ ‏[‏النور‏:‏ 62‏]‏، وقال‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ ‏[‏الأنفال‏:‏ 2‏]‏‏.‏
ففي القرآن والسنة من نفى الإيمان عمن لم يأت بالعمل مواضع كثيرة، كما نفى فيها الإيمان عن المنافق‏.‏ وأما العالم بقلبه مع المعاداة والمخالفة الظاهرة،

ص -143- فهذا لم يسم قط مؤمنًا، وعند الجهمية إذا كان العلم في قلبه فهو مؤمن كامل الإيمان، إيمانه كإيمان النبيين، ولو قال وعمل ماذا عسى أن يقول ويعمل‏؟‏ ولا يتصور عندهم أن ينتفى عنه الإيمان إلا إذا زال ذلك العلم من قلبه‏.‏
ثم أكثر المتأخرين الذين نصروا قول جهم يقولون بالإستثناء في الإيمان، ويقولون‏:‏ الإيمان في الشرع هو ما يوافي به العبد ربه، وإن كان في اللغة أعم من ذلك، فجعلوا في مسألة الإستثناء مسمى الإيمان ما ادعوا أنه مسماه في الشرع، وعدلوا عن اللغة، فهلا فعلوا هذا في الأعمال‏.‏ ودلالة الشرع على أن الأعمال الواجبة من تمام الإيمان لا تحصى كثرة، بخلاف دلالته على أنه لا يسمى إيمانا؛ إلا ما مات الرجل عليه فإنه ليس في الشرع ما يدل على هذا، وهو قول محدث لم يقله أحد من السلف، لكن هؤلاء ظنوا أن الذين استثنوا في الإيمان من السلف كان هذا مأخذهم؛ لأن هؤلاء وأمثالهم لم يكونوا خبيرين بكلام السلف، بل ينصرون ما يظهر من أقوالهم بما تلقوه عن المتكلمين من الجهمية ونحوهم من أهل البدع، فيبقى الظاهر قول السلف، والباطن قول الجهمية الذين هم أفسد الناس مقالة في الإيمان‏.‏ وسنذكر إن شاء اللّه أقوال السلف في ‏[‏الاستثناء في الإيمان‏]‏ ولهذا لما صار يظهر لبعض أتباع أبي الحسن فساد قول جهم في الإيمان، خالفه كثير منهم، فمنهم من اتبع السلف‏.‏
قال أبو القاسم الأنصاري شيخ الشهرستاني في ‏[‏شرح الإرشاد‏]‏ لأبي المعالي، بعد أن ذكر قول أصحابه قال‏:‏ وذهب أهل الأثر إلى أن الإيمان جميع الطاعات،

ص -144- فَرْضِها ونَفْلِها، وعبروا عنه بأنه إتيان ما أمر اللّه به فرضًا ونفلًا، والانتهاء عما نهى عنه تحريمًا وأدبًا‏.‏ قال‏:‏ وبهذا كان يقول أبو علي الثقفي من متقدمي أصحابنا، وأبو العباس القلانسي‏.‏
وقد مال إلى هذا المذهب أبو عبد اللّه بن مجاهد قال‏:‏ وهذا قول مالك بن أنس إمام دار الهجرة، ومعظم أئمة السلف رضوان اللّه عليهم أجمعين‏.‏
وكانوا يقولون‏:‏ الإيمان معرفة بالقلب، وإقرار باللسان، وعمل بالأركان‏.‏ ومنهم من يقول بقول المرجئة‏:‏ إنه التصديق بالقلب واللسان‏.‏
ومنهم من قال‏:‏ إذا ترك التصديق باللسان عنادًا كان كافرًا بالشرع، وإن كان في قلبه التصديق والعلم‏.‏ وكذلك قال أبو إسحاق الإسفرائيني‏.‏
قال الأنصاري‏:‏ رأيت في تصانيفه أن المؤمن إنما يكون مؤمنًا حقًا إذا حقق إيمانه بالأعمال الصالحة، كما أن العالم إنما يكون عالمًا حقًا إذا عمل بما علم، واستشهد بقول اللّه تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا‏}‏ إلى قوله‏:‏‏ {‏أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏ ‏[‏الأنفال 2‏:‏ 4‏]‏ وقال أيضًا أبو إسحاق‏:‏ حقيقة الإيمان في اللغة‏:‏ التصديق، ولا يتحقق ذلك إلا بالمعرفة والائتمار، وتقوم الإشارة والإنقياد مقام العبارة‏.‏ وقال أيضًا أبو إسحاق في كتاب ‏[‏الأسماء والصفات‏]‏‏:‏ اتفقوا على أن ما يستحق به المكلف اسم الإيمان في الشريعة أوصاف كثيرة، وعقائد مختلفة، وإن

ص -145- اختلفوا فيها على تفصيل ذكروه، واختلفوا في إضافة ما لا يدخل في جملة التصديق إليه لصحة الاسم، فمنها ترك قتل الرسول، وترك إيذائه، وترك تعظيم الأصنام، فهذا من التروك، ومن الأفعال نصرة الرسول والذب عنه، وقالوا‏:‏ إن جميعه يضاف إلى التصديق شرعًا، وقال آخرون‏:‏ إنه من الكبائر، لا يخرج المرء بالمخالفة فيه عن الإيمان‏.‏
قلت‏:‏ وهذان القولان ليسا قول جهم، لكن من قال ذلك فقد اعترف بأنه ليس مجرد تصديق القلب، وليس هو شيئًا واحدًا، وقال‏:‏ إن الشرع تصرف فيه، وهذا يهدم أصلهم؛ ولهذا كان حُذَّاق هؤلاء، كجَهّمٍ، والصالحي، وأبي الحسن، والقاضي أبي بكر، على أنه لا يزول عنه اسم الإيمان إلا بزوال العلم من قلبه‏.‏
قال أبو المعالي‏:‏ ‏[‏باب في ذكر الأسماء والأحكام‏]‏‏:‏ اعلم أن غرضنا في هذا الباب يستدعى تقديم ذكر حقيقة الإيمان‏.‏ قال‏:‏ وهذا مما تباينت فيه مذاهب الإسلاميين، ثم ذكر قول الخوارج، والمعتزلة، والكَرَّامية، ثم قال‏:‏ وأما مذاهب أصحابنا، فصار أهل التحقيق من أصحاب الحديث والنظار منهم إلى أن الإيمان هو التصديق، وبه قال شيخنا أبو الحسن رحمة اللّه عليه واختلف رأيه في معنى التصديق؛ وقال مرة‏:‏المعرفة بوجوده وقدمه وإلهيته، وقال مرة‏:‏ التصديق‏:‏ قول في النفس، غير أنه يتضمن المعرفة، ولا يصح أن يوجد دونها، وهذا مقتضاه، فإن التصديق والتكذيب والصدق والكذب بالأقوال أجدر

ص -146- فالتصديق إذًا قول في النفس يعبر عنه باللسان، فتوصف العبادة بأنها تصديق؛ لأنها عبارة عن التصديق‏.‏ وقال بعض أصحابنا‏:‏ التصديق لا يتحقق إلا بالقول والمعرفة جميعاً، فإذا اجتمعا كانا تصديقاً واحداً‏.‏
ومنهم من اكتفى بترك العناد، فلم يجعل الإقرار أحد ركني الإيمان، فيقول‏:‏ الإيمان هو التصديق بالقلب، وأوجب ترك العناد بالشرع، وعلى هذا الأصل يجوز أن يعرف الكافر اللّه، وإنما يكفر بالعناد لا لأنه ترك ما هو الأهم في الإيمان‏.‏
وعلى هذا الأصل يقال‏:‏ إن اليهود كانوا عالمين باللّه ونبوة محمد صلى الله عليه وسلم، إلا أنهم كفروا عناداً وبغياً وحسداً، قال‏:‏ وعلى قول شيخنا أبي الحسن‏:‏ كل من حكمنا بكفره فنقول‏:‏ إنه لا يعرف اللّه أصلاً ولا عرف رسوله ولا دينه، قال أبو القاسم الأنصاري تلميذه‏:‏ كأن المعنى‏:‏ لا حكم لإيمانه ولا لمعرفته شرعاً‏.‏
قلت‏:‏ وليس الأمر على هذا القول كما قاله الأنصاري هذا، ولكن على قولهم‏:‏ المعاند كافر شرعاً، فيجعل الكفر تارة بانتفاء الإيمان الذي في القلب وتارة بالعناد، ويجعل هذا كافراً في الشرع، وإن كان معه حقيقة الإيمان الذي هو التصديق، ويلزمه أن يكون كافراً في الشرع، مع أن معه الإيمان الذي هو مثل إيمان الأنبياء والملائكة‏.‏ والحذاق في هذا المذهب، كأبي الحسن، والقاضي ومن قبلهم من أتباع جهم، عرفوا أن هذا تناقض يفسد الأصل

ص -147- فقالوا‏:‏ لا يكون أحد كافراً إلا إذا ذهب ما في قلبه من التصديق والتزموا أن كل من حكم الشرع بكفره، فإنه ليس في قلبه شيء من معرفة اللّه ولا معرفة رسوله؛ ولهذا أنكر هذا عليهم جماهير العقلاء، وقالوا‏:‏ هذا مكابرة وسَفسَطَة‏.‏
وقد احتجوا على قولهم بقوله تعالى‏:‏‏ {‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ‏}‏ الآية ‏[‏المجادلة‏:‏22‏]‏ قالوا‏:‏ ومفهوم هذا، إن من لم يعمل بمقتضاه لم يكتب في قلوبهم الإيمان‏.‏
قالوا‏:‏ فإن قيل‏:‏ معناه لا يؤمنون إيماناً مجزئاً معتداً به، أو يكون المعنى‏:‏ لا يؤدون حقوق الإيمان، ولا يعملون بمقتضاه، قلنا‏:‏ هذا عام لا يخصص إلا بدليل‏.‏
فيقال لهم‏:‏ هذه الآية فيها نفي الإيمان عمن يواد المحادين للّه ورسوله، وفيها أن من لا يواد المحادين للّه ورسوله فإن اللّه كتب في قلوبهم الإيمان، وأيدهم بروح منه، وهذا يدل على مذهب السلف أنه لابد في الإيمان من محبة القلب للّه ولرسوله، ومن بغض من يحاد اللّه ورسوله، ثم لم تدل الآية على أن العلم الذي في قلوبهم بأن محمداً رسول اللّه يرتفع لا يبقى منه شيء، والإيمان الذي كتب في القلب ليس هو مجرد العلم والتصديق، بل هو تصديق القلب وعمل القلب؛

ص -148- ولهذا قال‏:‏‏ {‏وَأَيَّدَهُم بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ أُوْلَئِكَ حِزْبُ اللَّهِ أَلَا إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ‏}‏‏[‏المجادلة‏:‏22‏]‏ فقد وعدهم بالجنة‏.‏ وقد اتفق الجميع على أن الوعد بالجنة لا يكون إلا مع الإتيان بالمأمور به وترك المحظور، فعلم أن هؤلاء الذين كتب في قلوبهم الإيمان وأيدهم بروح منه، قد أدوا الواجبات التي بها يستحقون ما وعد اللّه به الأبرار المتقين، ودل هذا على أن الفساق لم يدخلوا في هذا الوعد، ودلت هذه الآية على أنه لا يوجد مؤمن يواد الكفار، ومعلوم أن خلقاً كثيراً من الناس يعرف من نفسه أن التصديق في قلبه لم يكذب الرسول، وهو مع هذا يواد بعض الكفار، فالسلف يقولون‏:‏ ترك الواجبات الظاهرة دليل على إنتفاء الإيمان الواجب من القلب، لكن قد يكون ذلك بزوال عمل القلب الذي هو حب اللّه ورسوله وخشية اللّه، ونحو ذلك لا يستلزم أن لا يكون في القلب من التصديق شيء، وعند هؤلاء كل من نفى الشرع إيمانه دل على أنه ليس في قلبه شيء من التصديق أصلاً، وهذا سفسطة عند جماهير العقلاء‏.‏
وكذلك حكى ابن فُورَك عن أبي الحسن الأشعري قال‏:‏ الإيمان هو اعتقاد صدق المخبر فيما يخبر به اعتقاداً هو علم، ومنه اعتقاد ليس بعلم، والإيمان باللّه وهو اعتقاد صدقه إنما يصح إذا كان عالماً بصدقه في إخباره، وإنما يكون كذلك إذا كان عالماً بأنه يتكلم والعلم بأنه متكلم بعد العلم بأنه حي، والعلم بأنه حي بعد العلم بأنه فاعل، والعلم بأنه فاعل بعد العلم بالفعل، وهو كون العالم فعلاً له، وقال‏:‏ وكذلك يتضمن العلم بكونه قادراً وله قدرة وعالماً وله

ص -149- علم، ومريداً وله إرادة، وسائر ما لا يصح العلم باللّه إلا بعد العلم به من شرائط الإيمان‏.‏
قلت‏:‏ هذا مما اختلف فيه قول الأشعري، وهو أن الجهل ببعض الصفات، هل يكون جهلاً بالموصوف، أم لا ‏؟‏ على قولين، والصحيح الذي عليه الجمهور وهو آخر قوليه، أنه لا يستلزم الجهل بالموصوف، وجعل إثبات الصفات من الإيمان، مما خالف فيه الأشعري جهماً فإن جهماً غال في نفي الصفات، بل وفي نفي الأسماء‏.‏
قال أبو الحسن‏:‏ ثم السمع ورد بضم شرائط أخر إليه، وهو ألا يقترن به ما يدل على كفر من يأتيه فعلاً وتركاً، وهو أن الشرع أمره بترك العبادة والسجود للصنم، فلو أتى به دل على كفره، وكذلك من قتل نبياً واستخف به، دل على كفره، وكذلك لو ترك تعظيم المصحف أو الكعبة دل على كفره، قال‏:‏ وأحد ما استدللنا به على كفره ما منع الشرع، أن يقرن بالإيمان أو أوجب ضمه إلى الإيمان لو وجد دلنا ذلك على أن التصديق الذي هو الإيمان مفقود من قلبه، وكذلك كل ما كفر به المخالف من طريق التأويل فإنما كفرناه به لدلالته على فقد ما هو إيمان من قلبه؛ لاستحالة أن يقضي السمع بكفر من معه الإيمان والتصديق بقلبه‏.‏
فيقال‏:‏ لا ريب أن الشارع لا يقضي بكفر من معه الإيمان بقلبه، لكن دعواكم أن الإيمان هو التصديق وإن تجرد عن جميع أعمال القلب غلط؛ ولهذا قالوا‏:‏ أعمال التصديق والمعرفة من قلبه، ألا ترى أن الشريعة حكمت بكفره، والشريعة لا تحكم بكفر المؤمن المصدق؛ ولهذا نقول‏:‏ إن كفر إبليس

ص -150- لعنه اللّه كان أشد من كفر كل كافر، وأنه لم يعرف اللّه بصفاته قطعاً، ولا آمن به إيماناً حقيقياً باطناً وإن وجد منه القول والعبادة، وكذلك اليهود والنصارى والمجوس وغيرهم من الكفرة لم يوجد في قلوبهم حقيقة الإيمان المعتد به في حال حكمنا لهم بالكفر‏.‏ قال اللّه تعالى‏:‏ ‏{وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء}‏‏[‏لمائدة‏:‏18‏]‏، وقوله‏:‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ}‏ الآية ‏[‏النساء‏:‏56‏]‏، فجعل اللّه هذه الأمور شرطاً في ثبوت حكم الإيمان، فثبت أن الإيمان المعرفة بشرائط لا يكون معتداً به دونها‏.‏
فيقال‏:‏ إن قلتم‏:‏ إنه ضم إلى معرفة القلب شروطاً في ثبوت الحكم أو الاسم، لم يكن هذا قول جهم، بل يكون هذا قول من جعل الإيمان كالصلاة، والحج هو وإن كان في اللغة بمعنى القصد والدعاء، لكن الشارع ضم إليه أموراً إما في الحكم وإما في الحكم والاسم، وهذا القول قد سلم صاحبه أن حكم الإيمان المذكور في الكتاب والسنة لا يثبت بمجرد تصديق القلب، بل لابد من تلك الشرائط، وعلى هذا فلا يمكنه جعل الفاسق مؤمناً إلا بدليل يدل على ذلك، لا بمجرد قوله‏:‏ إن معه تصديق القلب، ومن جعل الإيمان هو تصديق القلب يقول‏:‏ كل كافر في النار ليس معهم من التصديق باللّه شيء، لا مع إبليس ولا مع غيره، وقد قال اللّه تعالى‏:‏ ‏{وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيبًا مِّنَ النَّارِ قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ}‏ ‏[‏غافر‏:‏47، 48‏]‏ وقال تعالى‏:‏ ‏{وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ}‏ ‏[‏الزمر‏:‏71‏]‏،

ص -151- فقد اعترفوا بأن الرسل أتتهم وتلت عليهم آيات ربهم وأنذرتهم لقاء يومهم هذا، فقد عرفوا اللّه ورسوله واليوم الآخر وهم في الآخرة كفار‏.‏
وقال تعالى‏:‏ ‏{كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ}‏ ‏[‏الملك‏:‏8، 9‏]‏، فقد كذبوا بوجوده وكذبوا بتنزيله، وأما في الآخرة فعرفوا الجميع، وقال تعالى‏:‏ ‏{‏وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُواْ بَلَى وَرَبِّنَا قَالَ فَذُوقُواْ العَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ}‏ ‏[‏الأنعام‏:‏30‏]‏،
وقال تعالى‏:‏ ‏{‏وَجَاءتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ‏.‏ وَنُفِخَ فِي الصُّورِ ذَلِكَ يَوْمُ الْوَعِيدِ‏.‏ وَجَاءتْ كُلُّ نَفْسٍ مَّعَهَا سَائِقٌ وَشَهِيدٌ‏.‏ لَقَدْ كُنتَ فِي غَفْلَةٍ مِّنْ هَذَا فَكَشَفْنَا عَنكَ غِطَاءكَ فَبَصَرُكَ الْيَوْمَ حَدِيد‏}‏ ‏[‏ق‏:‏19‏:‏ 22‏]‏، إلَى آيات أخر كثيرة تدل على أن الكفار في الآخرة يعرفون ربهم فإن كان مجرد المعرفة إيماناً كانوا مؤمنين في الآخرة‏.‏ فإن قالوا‏:‏ الإيمان في الآخرة لا ينفع، وإنما الثواب على الإيمان في الدنيا‏.‏
قيل‏:‏ هذا صحيح، لكن إذا لم يكن الإيمان إلا مجرد العلم، فهذه الحقيقة لا تختلف، فإن لم يكن العمل من الإيمان، فالعارف في الآخرة لم يفته شيء من الإيمان، لكن أكثر ما يدعونه أنه حين مات لم يكن في قلبه من التصديق بالرب شيء، ونصوص القرآن في غير موضع تدل على أن الكفار كانوا في الدنيا مصدقين بالرب، حتى فرعون الذي أظهر التكذيب كان في باطنه مصدقاً، قال تعالي‏:‏ ‏{‏وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا}‏ ‏[‏النمل‏:‏14‏]‏،

ص -152- وكما قال موسى لفرعون‏:‏ ‏{‏قَالَ لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ}‏ ‏[‏الإسراء‏:‏102‏]‏، ومع هذا لم يكن مؤمناً؛ بل قال موسى‏:‏ ‏{‏رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ}‏ ‏[‏يونس‏:‏88‏]‏ قال الله‏:‏‏ {قَدْ أُجِيبَت دَّعْوَتُكُمَا}‏ ‏[‏يونس‏:‏89‏]‏، ولما قال فرعون‏:‏‏ {آمَنتُ أَنَّهُ لا إِلِهَ إِلاَّ الَّذِي آمَنَتْ بِهِ بَنُو إِسْرَائِيلَ}‏ ‏[‏يونس‏:‏90‏]‏‏.‏قال اللّه‏:‏ ‏{‏آلآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ}‏ ‏[‏يونس‏:‏91‏]‏ فوصفه بالمعصية، ولم يصفه بعدم العلم في الباطن كما قال‏:‏‏ {فَعَصَى فِرْعَوْنُ الرَّسُولَ}‏ ‏[‏المزمل‏:‏16‏]‏، وكما قال عن إبليس‏:‏‏ {فَسَجَدَ الْمَلَائِكَةُ كُلُّهُمْ أَجْمَعُونَ إِلَّا إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنْ الْكَافِرِينَ}‏ ‏[‏ص‏:‏73، 74‏]‏،
فلم يصفه إلا بالإباء والاستكبار ومعارضته الأمر، لم يصفه بعدم العلم، وقد أخبر اللّه عن الكفار في غير موضع أنهم كانوا معترفين بالصانع في مثل قوله‏:‏‏ {وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ}‏ ‏[‏الزخرف‏:‏87‏]‏‏.‏
ثم يقال لهم‏:‏ إذا قلتم هوالتصديق بالقلب، أو باللسان، أو بهما، فهل هو التصديق المجمل‏؟‏ أو لابد فيه من التفصيل‏؟‏ فلو صدق أن محمداً رسول اللّه ولم يعرف صفات الحق، هل يكون مؤمنا أم لا ‏؟‏ فإن جعلوه مؤمناً، قيل‏:‏ فإذا بلغه ذلك فكذب به، لم يكن مؤمنا باتفاق المسلمين، فصار بعض الإيمان أكمل من بعض، وإن قالوا‏:‏ لا يكون مؤمناً، لزمهم أن لا يكون أحد مؤمناً حتى يعرف تفصيل كل ما أخبر به الرسول، ومعلوم أن أكثر الأمة لا يعرفون ذلك وعندهم الإيمان لا يتفاضل إلا بالدوام فقط‏.‏
قال أبو المعالي‏:‏ فإن قال القائل‏:‏ أصلكم يلزمكم أن يكون إيمان المنهمك في فسقه كإيمان النبي صلىالله عليه وسلم‏.‏

ص -153- قلنا‏:‏ الذي يفضل إيمانه على إيمان من عداه باستمرار تصديقه وعصمة اللّه إياه من مُخَامَرَة الشُّكُوك واخْتِلاج الرَّيَب‏.‏ والتصديق عَرَض من الأعراض لا يبقى وهو متوال للنبي صلى الله عليه وسلم ثابت لغيره في بعض الأوقات، وزائل عنه في أوقات الفترات، فيثبت للنبي صلى الله عليه وسلم أعداد من التصديق، ولا يثبت لغيره إلا بعضها، فيكون إيمانه لذلك أكثر وأفضل، قال‏:‏ ولو وصف الإيمان بالزيادة والنقصان، وأريد به ذلك، كان مستقيماً‏.‏
قلت‏:‏ فهذا هو الذي يفضل به النبي غيره في الإيمان عندهم، ومعلوم أن هذا في غاية الفساد من وجوه كثيرة، كما قد بسط في مواضع أخرى‏.

ص -154- فَصْل
قال الذين نصروا مذهب جهم في الإيمان من المتأخرين كالقاضي أبي بكر وهذا لفظه فإن قال قائل‏:‏ وما الإسلام عندكم‏؟‏ قيل له‏:‏الإسلام‏:‏ الإنقياد والاستسلام، فكل طاعة انقاد العبد بها لربه واستسلم فيها لأمره فهي إسلام، والإيمان‏:‏ خصلة من خصال الإسلام، وكل إيمان إسلام، وليس كل إسلام إيمانًا، فإن قال‏:‏ فلم قلتم‏:‏ أن معنى الإسلام ما وصفتم‏؟‏ قيل‏:‏ لأجل قوله تعالى‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏، فنفى عنهم الإيمان وأثبت لهم الإسلام، وإنما أراد بما أثبته الإنقياد والاستسلام، ومنه‏:‏‏ {‏وَأَلْقَوْاْ إِلَيْكُمُ السَّلَمَ‏}‏ ‏[‏النساء‏:‏90‏]‏، وكل من استسلم لشيء فقد أسلم، وإن كان أكثر ما يستعمل ذلك في المستسلم للّه ولنبيه‏.‏
قلت‏:‏ وهذا الذي ذكروه مع بطلانه ومخالفته للكتاب والسنة هو تناقض، فإنهم جعلوا الإيمان خصلة من خصال الإسلام، فالطاعات كلها إسلام وليس فيها إيمان إلا التصديق، والمرجئة وإن قالوا‏:‏ إن الإيمان يتضمن الإسلام فهم يقولون‏:‏ الإيمان هو تصديق القلب واللسان، وأما الجهمية فيجعلونه تصديق القلب، فلا تكون الشهادتان، ولا الصلاة، ولا الزكاة، ولا غيرهن من الإيمان، وقد

ص -155- تقدم ما بينه اللّه ورسوله، من أن الإسلام داخل في الإيمان، فلا يكون الرجل مؤمناً حتى يكون مسلماً، كما أن الإيمان داخل في الإحسان، فلا يكون محسناً حتى يكون مؤمناً‏.‏
وأما التناقض، فإنهم إذا قالوا‏:‏ الإيمان خَصْلة من خِصَال الإسلام، كان من أتى بالإيمان إنما أتى بخصلة من خصال الإسلام، لا بالإسلام الواجب جميعه، فلا يكون مسلماً حتى يأتي بالإسلام كله، كما لا يكون عندهم مؤمناً، حتى يأتي بالإيمان كله، وإلا فمن أتى ببعض الإيمان عندهم لا يكون مؤمناً، ولا فيه شيء من الإيمان، فكذلك يجب أن يقولوا في الإسلام، وقد قالوا‏:‏ كل إيمان إسلام، وليس كل إسلام إيماناً، وهذا إن أرادوا به أن كل إيمان هو الإسلام الذي أمر اللّه به، ناقض قولهم‏:‏ إن الإيمان خصلة من خصاله، فجعلوا الإيمان بعضه ولم يجعلوه إياه، وإن قالوا‏:‏ كل إيمان فهو إسلام، أي‏:‏ هو طاعة للّه، وهو جزء من الإسلام الواجب، وهذا مرادهم‏.‏ قيل لهم‏:‏ فعلى هذا يكون الإسلام متعدداً بتعدد الطاعات، وتكون الشهادتان وحدهما إسلاماً، والصلاة وحدها إسلاماً، والزكاة إسلاماً، بل كل درهم تعطيه للفقير إسلاماً، وكل سجدة إسلاماً، وكل يوم تصومه إسلاماً، وكل تسبيحة تسبحها في الصلاة أو غيرها إسلاماً‏.‏
ثم المسلم إن كان لا يكون مسلماً إلا بفعل كل ما سميتموه إسلاماً، لزم أن يكون الفساق ليسوا مسلمين مع كونهم مؤمنين، فجعلتم المؤمنين الكاملي

ص -156- الإيمان عندكم ليسوا مسلمين وهذا شر من قول الكَرَّامية، ويلزم أن الفساق من أهل القبلة ليسوا مسلمين، وهذا شر من قول الخوارج والمعتزلة وغيرهم، بل وأن يكون مَنْ ترك التطوعات ليس مسلماً، إذ كانت التطوعات طاعة للّه، إن جعلتم كل طاعة فرضاً أو نفلاً إسلاماً‏.‏
ثم هذا خلاف ما احتججتم به من قوله للأعراب‏:‏ ‏{‏لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏‏.‏ فأثبت لهم الإسلام دون الإيمان، وأيضاً فإخراجكم الفساق من اسم الإسلام إن أخرجتموهم، أعظم شناعة من إخراجهم من اسم الإيمان، فوقعتم في أعظم ما عبتموه على المعتزلة، فإن الكتاب والسنة تنفي عنهم اسم الإيمان أعظم مما تنفي اسم الإسلام، واسم الإيمان في الكتاب والسنة أعظم‏.‏
وإن قلتم‏:‏ بل كل من فعل طاعة سمى مسلمًا، لزم أن يكون من فعل طاعة من الطاعات ولم يتكلم بالشهادتين مسلماً، ومن صدق بقلبه ولم يتكلم بلسانه أن يكون مسلماً عندكم، لأن الإيمان عندكم إسلام، فمن أتى به فقد أتى بالإسلام، فيكون مسلماً عندكم من تكلم بالشهادتين ولا أتى بشيء من الأعمال‏.‏
واحتجاجكم بقوله‏:‏‏ {‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏، قلتم‏:‏ نفي عنهم الإيمان وأثبت لهم الإسلام‏.‏ فيقال‏:‏ هذه الآية حجة عليكم؛ لأنه لما أثبت لهم الإسلام مع انتفاء الإيمان، دل ذلك على أن الإيمان ليس بجزء من الإسلام، إذ لو كان بعضه لما كانوا مسلمين إن لم يأتوا به، وإن قلتم‏:‏ أردنا بقولنا‏:‏ أثبت لهم الإسلام أي إسلاماً ما، فإن كل طاعة من الإسلام

ص -157- إسلام عندنا، لزمكم ما تقدم، من أن يكون صوم يوم إسلاماً، وصدقة درهم إسلاماً، وأمثال ذلك‏.‏
وهم يقولون‏:‏ كل مؤمن مسلم، وليس كل مسلم مؤمناً، قالوا‏:‏ هذا من حيث الإطلاق، وإلا فالتفصيل ما ذكرناه من أن الإيمان خصلة من خصال الإسلام والدين، وليس هو جميع الإسلام والدين، فإن الإسلام هو الاستسلام للّه بفعل كل طاعة وقعت موافقة للأمر‏.‏ والإيمان أعظم خصلة من خصال الإسلام، واسم الإسلام شامل لكل طاعة انقاد بها العبد للّه، من إيمان، وتصديق، وفرض سواه، ونفل، غير أنه لا يصلح التقرب بفعل ما عدا الإيمان من الطاعات دون تقديم فعل الإيمان‏.‏ قالوا‏:‏ والدين مأخوذ من التدين، وهو قريب من الإسلام في المعنى‏.‏
فيقال لهم‏:‏ إذا كان هذا قولكم، فقولكم‏:‏ كل مؤمن مسلم وليس كل مسلم مؤمناً، يناقض هذا؛ فإن المسلم هو المطيع للّه، ولا تصح الطاعة من أحد إلا مع الإيمان، فيمتنع أن يكون أحد فعل شيئاً من الإسلام إلا وهو مؤمن، ولو كان ذلك أدنى الطاعات، فيجب أن يكون كل مسلم مؤمنا، سواء أريد بالإسلام فعل جميع الطاعات، أو فعل واحدة منها، وذلك لا يصح كله إلا مع الإيمان، وحينئذ فالآية حجة عليكم لا لكم‏.‏
ثم قولكم‏:‏ كل مؤمن مسلم، إن كنتم تريدون بالإيمان تصديق القلب فقط، فيلزم أن يكون الرجل مسلماً ولو لم يتكلم بالشهادتين ولا أتى بشيء

ص -158- من الأعمال المأمور بها، وهذا مما يعلم بطلانه بالضرورة من دين الإسلام، بل عامة اليهود والنصارى يعلمون أن الرجل لا يكون مسلماً حتى يأتي بالشهادتين أو ما يقوم مقامهما، وقولكم‏:‏ كل مؤمن مسلم، لا يريدون أنه أتى بالشهادتين ولا بشيء من المباني الخمس، بل أتى بما هو طاعة وتلك طاعة باطنة، وليس هذا هو المسلم المعروف في الكتاب والسنة، ولا عند الأئمة الأولين والآخرين، ثم استدللتم بالآية، والأعراب إنما أتوا بإسلام ظاهر نطقوا فيه بالشهادتين، سواء كانوا صادقين أو كاذبين، فأثبت اللّه لهم الإسلام دون الإيمان، فيظن من لا يعرف حقيقة الأمر أن هذا هو قول السلف الذي دل عليه الكتاب والسنة من أن كل مؤمن مسلم وليس كل مسلم مؤمناً، وبينهما من التباين أعظم مما بين قول السلف وقول المعتزلة في الإيمان والإسلام، فإن قول المعتزلة في الإيمان والإسلام أقرب من قول الجهمية بكثير، ولكن قولهم في تخليد أهل القبلة أبعد عن قول السلف من قول الجهمية‏.‏
فالمتأخرون الذين نصروا قول جهم في مسألة الإيمان يظهرون قول السلف في هذا وفي الاستثناء، وفي انتفاء الإيمان الذي في القلب حيث نفاه القرآن ونحو ذلك‏.‏ وذلك كله موافق للسلف في مجرد اللفظ، وإلا فقولهم في غاية المباينة لقول السلف، ليس في الأقوال أبعد عن السلف منه، وقول المعتزلة والخوارج والكَرَّامية في اسم الإيمان، والإسلام أقرب إلى قول السلف من قول

ص -159- الجهمية، لكن المعتزلة والخوارج يقولون بتخليد العصاة، وهذا أبعد عن قول السلف من كل قول، فهم أقرب في الاسم وأبعد في الحكم، والجهمية وإن كانوا في قولهم بأن الفساق لا يخلدون أقرب في الحكم إلى السلف، فقولهم في مسمى الإسلام والإيمان وحقيقتهما أبعد من كل قول عن الكتاب والسنة، وفيه من مناقضة العقل والشرع واللغة ما لا يوجد مثله لغيرهم‏.‏

ص -160- فَصْل
ومما يدل من القرآن على أن الإيمان المطلق مستلزم للأعمال قوله تعالى‏:‏ ‏{‏إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ‏}‏ ‏[‏السجدة‏:‏15‏]‏، فنفى الإيمان عن غير هؤلاء، فمن كان إذا ذكر بالقرآن لا يفعل ما فرضه اللّه عليه من السجود لم يكن من المؤمنين، وسجود الصلوات الخمس فرض باتفاق المسلمين، وأما سجود التلاوة ففيه نزاع، وقد يحتج بهذه الآية من يوجبه، لكن ليس هذا موضع بسط هذه المسألة، فهذه الآية مثل قوله‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ‏}‏ ‏[‏الحجرات‏:‏15‏]‏، وقوله‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ ‏[‏الأنفال‏:‏2‏]‏، وقوله{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ‏}‏ ‏[‏النور‏:‏62‏]‏، ومن ذلك قوله تعالى‏:‏ ‏{‏عَفَا اللّهُ عَنكَ لِمَ أَذِنتَ لَهُمْ حَتَّى يَتَبَيَّنَ لَكَ الَّذِينَ صَدَقُواْ وَتَعْلَمَ الْكَاذِبِينَ لاَ يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ وَاللّهُ عَلِيمٌ بِالْمُتَّقِينَ إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ‏}‏ ‏[‏التوبة‏:‏43‏:‏ 45‏]‏‏.‏
وهذه الآية مثل قوله ‏{‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ‏}‏ ‏[‏المجادلة‏:‏22‏]‏، وقوله‏:‏ ‏{‏وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء‏}‏ ‏[‏المائدة‏:‏81‏]‏،

ص -161- بين سبحانه أن الإيمان له لوازم وله أضداد موجودة تستلزم ثبوت لوازمه وانتفاء أضداده ومن أضداده موادة من حاد اللّه ورسوله، ومن أضداده استئذانه في ترك الجهاد، ثم صرح بأن استئذانه إنما يصدر من الذين لا يؤمنون باللّه واليوم الآخر، ودل قوله‏:‏ ‏{‏وَاللّهُ عَلِيمٌ بِالْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏44‏]‏ على أن المتقين هم المؤمنون‏.‏
ومن هذا الباب قوله صلى الله عليه وسلم‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن‏"‏ وقوله‏:‏ ‏"‏لا يؤمن من لا يأمن جاره بَوَائِقَه‏"‏ وقوله‏:‏ ‏"‏لا تؤمنوا حتى تحابوا‏"‏ وقوله‏:‏ ‏"‏لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏ وقوله‏:‏ ‏"‏لا يؤمن أحدكم حتى يحب لأخيه من الخير ما يحب لنفسه‏"‏ وقوله‏:‏ ‏"‏من غَشَّنَا فليس مِنَّا ومن حَمَل علينا السِّلاحَ فليس منا‏"‏‏.‏

ص -162- فَصْل
وأما إذا قُيِّدَ الإيمان، فقرن بالإسلام أو بالعمل الصالح، فإنه قد يراد به ما في القلب من الإيمان باتفاق الناس، وهل يراد به أيضًا المعطوف عليه، ويكون من باب عطف الخاص على العام، أو لا يكون حين الاقتران داخلاً في مسماه‏؟‏ بل يكون لازماً له، على مذهب أهل السنة، أو لا يكون بعضاً ولا لازماً، هذا فيه ثلاثة أقوال للناس، كما سيأتي إن شاء اللّه، وهذا موجود في عامة الأسماء يتنوع مسماها بالإطلاق والتقييد، مثال ذلك اسم المعروف والمنكر إذا أطلق كما في قوله تعالى‏:‏ ‏{‏يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ‏}‏ ‏[‏الأعراف‏:‏157‏]‏، وقوله‏:‏‏ {‏كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏آل عمران‏:‏110‏]‏، وقوله‏:‏‏ {‏وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏التوبة‏:‏71‏]‏، يدخل في المعروف كل خير، وفي المنكر كل شر‏.‏ ثم قد يقرن بما هو أخص منه كقوله‏:‏ ‏{‏لاَّ خَيْرَ فِي كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ‏}‏ ‏[‏النساء‏:‏114‏]‏، فغاير بين المعروف وبين الصدقة والإصلاح بين الناس كما غاير بين اسم الإيمان والعمل، واسم الإيمان والإسلام وكذلك قوله تعالى‏:‏‏ {‏إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء‏}‏ ‏[‏العنكبوت‏:‏45‏]‏،

ص -163- غاير ينهما وقد دخلت الفحشاء في المنكر في قوله‏:‏ ‏{‏وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ثم ذكر مع المنكر اثنين في قوله‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ}‏ ‏[‏النحل‏:‏90‏]‏، جعل البغي هنا مغايراً لهما، وقد دخل في المنكر في ذينك الموضعين‏.‏
ومن هذا الباب لفظ ‏[‏العبادة‏]‏ فإذا أمر بعبادة اللّه مطلقاً دخل في عبادته كل ما أمر اللّه به، فالتوكل عليه مما أمر به والاستعانة به مما أمر به، فيدخل ذلك في مثل قوله‏:‏‏ {‏وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏، وفي قوله‏:‏ ‏{‏وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئًا‏}‏ ‏[‏النساء‏:‏36‏]‏، وقوله‏:‏ ‏{‏يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ‏}‏ ‏[‏البقرة‏:‏21‏]‏، وقوله‏:‏‏ {‏إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ‏}‏ ‏[‏الزمر‏:‏2‏]‏، ‏{‏قُلِ اللَّهَ أَعْبُدُ مُخْلِصًا لَّهُ دِينِي‏}‏ ‏[‏الزمر‏:‏14‏]‏، وقوله‏:‏ ‏{‏أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏ ‏[‏الزمر‏:‏64‏]‏
ثم قد يقرن بها اسم آخر، كما في قوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏، وقوله‏:‏ ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏123‏]‏، وقول نوح‏:‏‏ {‏اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ‏}‏ ‏[‏نوح‏:‏3‏]‏، وكذلك إذا أفرد اسم ‏[‏طاعة اللّه‏]‏ دخل في طاعته كل ما أمر به وكانت طاعة الرسول داخلة في طاعته، وكذا اسم ‏[‏التقوى‏]‏ إذا أفرد دخل فيه فعل كل مأمور به وترك كل محظور، قال طَلْقُ بن حبيب‏:‏ التقوى‏:‏ أن تعمل بطاعة اللّه على نور من اللّه، ترجو رحمة اللّه، وأن تترك معصية اللّه على نور من اللّه، تخاف عذاب اللّه، وهذا كما في قوله‏:‏ ‏{‏إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ فِي مَقْعَدِ صِدْقٍ عِندَ مَلِيكٍ مُّقْتَدِرٍ‏}‏ ‏[‏القمر‏:‏54، 55‏]‏‏.‏

ص -164- وقد يقرن بها اسم آخر، كقوله‏:‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ‏}‏ ‏[‏الطلاق‏:‏2، 3‏]‏، وقوله‏:‏ ‏{‏إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏90‏]‏، وقوله‏:‏‏ {‏وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ‏}‏ ‏[‏النساء‏:‏1‏]‏، وقوله‏:‏‏ {‏اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا‏}‏ ‏[‏الأحزاب‏:‏70‏]‏، وقوله‏:‏ ‏{‏اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ‏}‏ ‏[‏التوبة‏:‏119‏]‏، وقوله‏:‏ ‏{‏اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏102‏]‏، وأمثال ذلك‏.‏
فقوله‏:‏‏ {‏اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا‏}‏‏[‏الأحزاب‏:‏70‏]‏، مثل قوله‏:‏ ‏{‏آمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنفِقُوا مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ‏}‏ ‏[‏الحديد‏:‏ 7‏]‏، وقوله‏:‏ ‏{‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏:‏285‏]‏، فعطف قولهم على الإيمان، كما عطف القول السديد على التقوى، ومعلوم أن التقوى إذا أطلقت دخل فيها القول السديد، وكذلك الإيمان إذا أطلق دخل فيه السمع والطاعة للّه وللرسول، وكذلك قوله‏:‏‏ {‏آمِنُوا بِاللَّهِ وَرَسُولِهِ‏}‏، وإذا أطلق الإيمان باللّه في حق أمة محمد دخل فيه الإيمان بالرسول، وكذلك قوله‏:‏‏ {‏كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ‏}‏، وإذا أطلق الإيمان باللّه دخل فيه الإيمان بهذه التوابع، وكذلك قوله‏:‏‏ {‏والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ‏}‏ ‏[‏البقرة‏:‏ 4‏]‏، وقوله‏:‏ ‏{‏قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ‏}‏ الآية ‏[‏البقرة‏:‏136‏]‏‏.‏

ص -165- وإذا قيل‏:‏‏ {‏فَآمِنُواْ بِاللّهِ وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ‏}‏‏[‏الأعراف‏:‏185‏]‏، دخل في الإيمان برسوله الإيمان بجميع الكتب والرسل والنبيين، وكذلك إذا قيل‏:‏‏ {‏وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ‏}‏ ‏[‏الحديد‏:‏28‏]‏، وإذا قيل‏:‏ ‏{‏آمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنفِقُوا مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ‏}‏ ‏[‏الحديد‏:‏7‏]‏، دخل في الإيمان باللّه ورسوله الإيمان بذلك كله، والإنفاق يدخل في قوله في الآية الأخرى‏:‏ ‏{‏آمِنُوا بِاللَّهِ وَرَسُولِهِ‏}‏ كما يدخل القول السديد في مثل قوله‏:‏ ‏{‏وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُواْ الْكِتَابَ‏}‏ ‏[‏النساء‏:‏131‏]‏‏.‏
وكذلك لفظ ‏[‏البر‏]‏ إذا أطلق تناول جميع ما أمر اللّه به كما في قوله‏:‏ ‏{‏إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ‏}‏ ‏[‏الإنفطار‏:‏13، 14‏]‏، وقوله‏:‏ ‏{‏وَلَكِنَّ الْبِرَّ مَنِ اتَّقَى‏}‏ ‏[‏البقرة‏:‏189‏]‏ وقوله‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏177‏]‏، فالبر إذا أطلق كان مسماه مسمى التقوى، والتقوى إذا أطلقت كان مسماها مسمى البر، ثم قد يجمع بينهما كما في قوله تعالى‏:‏ ‏{‏وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى‏}‏ ‏[‏المائدة‏:‏2‏]‏‏.‏
وكذلك لفظ ‏[‏الإثم‏]‏ إذا أطلق دخل فيه كل ذنب، وقد يقرن بالعدوان، كما في قوله تعالى‏:‏‏ {‏وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏2‏]‏، وكذلك لفظ ‏[‏الذنوب‏]‏ إذا أطلق دخل فيه ترك كل واجب وفعل كل محرم،

ص -166- كما في قوله‏:‏‏ {‏قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الزمر‏:‏53‏]‏، ثم قد يقرن بغيره كما في قوله ‏{‏ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا‏}‏ ‏[‏آل عمران‏:‏147‏]‏، وكذلك لفظ ‏[‏الهدى‏]‏ إذا أطلق تناول العلم الذي بعث اللّه به رسوله والعمل به جميعاً، فيدخل فيه كل ما أمر اللّه به، كما في قوله‏:‏‏ {‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏6‏]‏، والمراد طلب العلم بالحق والعمل به جميعاً، وكذلك قوله‏:‏ ‏{‏هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏2‏]‏، والمراد به أنهم يعلمون ما فيه ويعملون به؛ولهذا صاروا مفلحين، وكذلك قول أهل الجنة‏:‏ ‏{‏الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَذَا‏}‏ ‏[‏الأعراف‏:‏43‏]‏، وإنما هداهم؛ بأن ألهمهم العلم النافع، والعمل الصالح‏.‏
ثم قد يقرن الهدى إما بالاجتباء كما في قوله‏:‏ ‏{‏وَاجْتَبَيْنَاهُمْ وَهَدَيْنَاهُمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الأنعام‏:‏ 87‏]‏، وكما في قوله‏:‏ {شَاكِرًا لِّأَنْعُمِهِ اجْتَبَاهُ وَهَدَاهُ‏}‏ ‏[‏النحل‏:‏121‏]‏، ‏{‏اللَّهُ يَجْتَبِي إِلَيْهِ مَن يَشَاء وَيَهْدِي إِلَيْهِ مَن يُنِيبُ‏}‏ ‏[‏الشورى‏:‏13‏]‏، وكذلك قوله تعالى‏:‏ ‏{‏هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ‏}‏ ‏[‏الصف‏:‏9‏]‏، والهدى هنا هو الإيمان ودين الحق هو الإسلام، وإذا أطلق الهدى كان كالإيمان المطلق يدخل فيه هذا وهذا‏.‏
ولفظ ‏[‏الضلال‏]‏ إذا أطلق تناول من ضل عن الهدى، سواء كان عمداً أو جهلاً، ولزم أن يكون معذباً كقوله‏:‏ ‏{‏إِنَّهُمْ أَلْفَوْا آبَاءهُمْ ضَالِّينَ فَهُمْ عَلَى آثَارِهِمْ يُهْرَعُونَ‏}‏ ‏[‏الصافات‏:‏69، 70‏]‏، وقوله‏:‏ ‏{‏رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا}‏ ‏[‏الأحزاب‏:‏67، 68‏]‏، وقوله‏:‏‏ {‏فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏}‏ ‏[‏طه‏:‏123‏]‏ ثم قد يقرن بالغي والغضب،

ص -167- كما في قوله‏:‏ ‏{‏مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى‏}‏ ‏[‏النجم‏:‏2‏]‏، وفي قوله‏:‏ ‏{‏غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏7‏]‏، وقوله‏:‏‏ {‏إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ‏}‏ ‏[‏القمر‏:‏47‏]‏‏.‏
وكذلك لفظ ‏[‏الغي‏]‏ إذا أطلق تناول كل معصية للّه كما في قوله عن الشيطان‏:‏ ‏{‏وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ‏}‏ ‏[‏الحجر‏:‏39، 40‏]‏، وقد يقرن بالضلال كما في قوله‏:‏ ‏{‏مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى‏}‏ وكذلك اسم ‏[‏الفقير‏]‏ إذا أطلق دخل فيه المسكين، وإذا أطلق لفظ ‏[‏المسكين‏]‏ تناول الفقير، وإذا قرن بينهما فأحدهما غير الآخر، فالأول كقوله‏:‏‏ {‏وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لُّكُمْ‏}‏ ‏[‏البقرة‏:‏271‏]‏، وقوله‏:‏ ‏{‏فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ‏}‏ ‏[‏المائدة‏:‏89‏]‏، والثاني كقوله‏:‏ ‏{‏إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ‏}‏ ‏[‏التوبة‏:‏60‏]‏
وهذه الأسماء التي تختلف دلالتها بالإطلاق والتقييد والتجريد والاقتران، تارة يكونان إذا أفرد أحدهما أعم من الآخر، كاسم ‏[‏الإيمان‏]‏ و‏[‏المعروف‏]‏ مع العمل ومع الصدق، وك ‏[‏المنكر‏]‏ مع الفحشاء ومع البغي ونحو ذلك‏.‏ وتارة يكونان متساويين في العموم والخصوص، كلفظ ‏[‏الإيمان‏]‏، و‏[‏البر‏]‏، و‏[‏التقوى‏]‏، ولفظ‏[‏الفقير‏]‏، و‏[‏المسكين‏]‏‏.‏ فأيها أطلق تناول ما يتناوله الآخر، وكذلك لفظ ‏[‏التلاوة‏]‏، فإنها إذا أطلقت في مثل قوله‏:‏ ‏{‏الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ‏}‏ ‏[‏البقرة‏:‏121‏]‏، تناولت العمل به كما فسره بذلك الصحابة والتابعون مثل ابن مسعود وابن عباس ومجاهد وغيرهم، قالوا‏:‏ ‏{‏يَتْلُونَهُ حَقَّ تِلاَوَتِهِ‏}‏ يتبعونه حق اتباعه، فيحلون حلاله ويحرمون حرامه، ويعملون بمحكمه ويؤمنون بمتشابهه، وقيل‏:‏ هو من التلاوة بمعنى الاتباع، كقوله‏:‏ ‏{‏وَالْقَمَرِ إِذَا تَلَاهَا‏}‏ ‏[‏الشمس‏:‏2‏]‏،

ص -168- وهذا يدخل فيه من لم يقرأه، بل من تمام قراءته أن يفهم معناه ويعمل به، كما قال أبو عبد الرحمن السلمي‏:‏ حدثنا الذين كانوا يقرئوننا القرآن‏:‏ عثمان ابن عفان، وعبد اللّه بن مسعود، وغيرهما أنهم كانوا إذا تَعَلَّموا من النبي صلى الله عليه وسلم عشر آيات لم يجاوزوها حتى يتعلموا ما فيها من العلم والعمل، قالوا‏:‏ فتعلمنا القرآن والعلم والعمل جميعاً‏.‏
وقوله‏:‏ ‏{‏الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ‏}‏ ‏[‏البقرة‏:‏121‏]‏ قد فسر بالقرآن وفسر بالتوراة، وروى محمد بن نصر بإسناده الثابت عن ابن عباس‏:‏ ‏{‏يَتْلُونَهُ حَقَّ تِلاَوَتِهِ‏}‏ قال‏:‏ يتبعونه حق اتباعه‏.‏ وروي أيضاً عن ابن عباس‏:‏ ‏{‏يَتْلُونَهُ حَقَّ تِلاَوَتِهِ‏}‏ قال‏:‏ يحلون حلاله، ويحرمون حرامه ولا يحرفونه عن مواضعه، وعن قتادة‏:‏ ‏{‏يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏}‏ قال‏:‏ أولئك أصحاب محمد آمنوا بكتاب اللّه وصدقوا به، أحلوا حلاله وحرموا حرامه، وعملوا بما فيه، ذكر لنا أن ابن مسعود كان يقول‏:‏ إن حق تلاوته‏:‏ أن يحل حلاله ويحرم حرامه، وأن نقرأه كما أنزل اللّه، ولا نحرفه عن مواضعه، وعن الحسن‏:‏ ‏{‏يَتْلُونَهُ حَقَّ تِلاَوَتِهِ‏}‏ قال‏:‏ يعملون بمحكمه ويؤمنون بمتشابهه، ويَكِلُون ما أشكل عليهم إلى عالمه، وعن مجاهد‏:‏ يتبعونه حق اتباعه، وفي رواية‏:‏ يعملون به حق عمله‏.‏
ثم قد يقرن بالتلاوة غيرها كقوله‏:‏ ‏{‏اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ‏}‏ ‏[‏العنكبوت‏:‏45 ‏]‏‏.‏ قال أحمد بن حنبل وغيره‏:‏ تلاوة الكتاب‏:‏ العمل بطاعة اللّه كلها، ثم خص الصلاة بالذكر، كما في قوله‏:‏ ‏{‏وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ‏}‏‏[‏الأعراف‏:‏170‏]‏، وقوله‏:‏‏ {‏فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏‏

ص -169- وكذلك لفظ ‏"‏اتباع ما أنزل اللّه‏"‏ يتناول جميع الطاعات كقوله‏:‏ {اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء‏}‏‏[‏الأعراف‏:‏3‏]‏، وقوله‏:‏‏ {‏فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏}‏ ‏[‏طه‏:‏123‏]‏، وقوله‏:‏ ‏{‏وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏153‏]‏، وقد يقرن به غيره كقوله‏ {‏وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ}‏ ‏[‏الأنعام‏:‏155‏]‏، وقوله‏:‏ ‏{‏اتَّبِعْ مَا أُوحِيَ إِلَيْكَ مِن رَّبِّكَ لا إِلَهَ إِلاَّ هُوَ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏106‏]‏، وقوله‏:‏ ‏{‏وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّىَ يَحْكُمَ اللّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ‏}‏ ‏[‏يونس‏:‏109‏]‏‏.‏
وكذلك لفظ ‏[‏الأبرار‏]‏ إذا أطلق دخل فيه كل تقي من السابقين والمقتصدين، وإذا قرن بالمقربين كان أخص، قال تعالى في الأول‏:‏‏ {‏إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ}‏ ‏[‏الإنفطار‏:‏13، 14‏]‏، وقال في الثاني‏:‏ ‏{‏كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ وَمَا أَدْرَاكَ مَا عِلِّيُّونَ كِتَابٌ مَّرْقُومٌ يَشْهَدُهُ الْمُقَرَّبُونَ‏}‏‏[‏المطففين‏:‏18‏:‏ 22‏]‏، وهذا باب واسع يطول استقصاؤه‏.‏
ومن أنفع الأمور في معرفة دلالة الألفاظ مطلقاً وخصوصاً ألفاظُ الكتاب والسنة، وبه تزول شبهات كثيرة كثر فيها نزاع الناس، من جملتها ‏[‏مسألة الإيمان والإسلام‏]‏، فإن النزاع في مسماهما أول اختلاف وقع، افترقت الأمة لأجله وصاروا مختلفين في الكتاب والسنة، وكَفَّر بعضهم بعضاً، وقاتل بعضهم بعضاً كما قد بسطنا هذا في مواضع أخر إذ المقصود هنا بيان شرح كلام اللّه ورسوله على وجه يبين أن الهدى كله مأخوذ من كلام

ص -170- اللّه ورسوله بإقامة الدلائل الدالة، لا بذكر الأقوال التي تقبل بلا دليل وترد بلا دليل، أو يكون المقصود بها نصر غير اللّه والرسول، فإن الواجب أن يقصد معرفة ما جاء به الرسول واتباعه بالأدلة الدالة على ما بينه اللّه ورسوله‏.‏
ومن هذا الباب أقوال السلف وأئمة السنة في ‏[‏تفسير الإيمان‏]‏، فتارة يقولون‏:‏ هو قول وعمل‏.‏ وتارة يقولون‏:‏ هو قول وعمل ونية‏.‏ وتارة يقولون قول وعمل ونية واتباع السنة‏.‏ وتارة يقولون‏:‏ قول باللسان، واعتقاد بالقلب وعمل بالجوارح، وكل هذا صحيح‏.‏ فإذا قالوا‏:‏ قول وعمل؛ فإنه يدخل في القول قول القلب واللسان جميعاً، وهذا هو المفهوم من لفظ القول والكلام، ونحو ذلك إذا أطلق‏.‏
والناس لهم في مسمى ‏[‏الكلام‏]‏ و‏[‏القول‏]‏عند الإطلاق أربعة أقوال، فالذي عليه السلف والفقهاء والجمهور أنه يتناول اللفظ والمعنى جميعاً، كما يتناول لفظ الإنسان للروح والبدن جميعاً‏.‏ وقيل‏:‏ بل مسماه هواللفظ، المعنى ليس جزء مُسَمَّاه، بل هو مدلول مسماه، وهذا قول كثير من أهل الكلام من المعتزلة وغيرهم وطائفة من المنتسبين إلى السنة، وهو قول النحاة؛ لأن صناعتهم متعلقة بالألفاظ‏.‏ وقيل‏:‏ بل مسماه هو المعنى وإطلاق الكلام على اللفظ مجاز لأنه دال عليه، وهذا قول ابن كُلاَّب ومن اتبعه، وقيل‏:‏ بل هو مشترك بين اللفظ والمعنى، وهو قول بعض المتأخرين من الكُلابية، ولهم قول ثالث يروى عن أبي الحسن أنه مجاز في كلام اللّه حقيقة في كلام الآدميين؛ لأن حروف الآدميين

ص -171- تقوم بهم، فلا يكون الكلام قائماً بغير المتكلم، بخلاف الكلام القرآني، فإنه لا يقوم عنده باللّه، فيمتنع أن يكون كلامه، ولبسط هذا موضع آخر‏.‏
والمقصود هنا أن من قال من السلف‏:‏ الإيمان قول وعمل، أراد قول القلب واللسان وعمل القلب والجوارح، ومن أراد الاعتقاد رأي أن لفظ القول لا يفهم منه إلا القول الظاهر، أو خاف ذلك فزاد الاعتقاد بالقلب، ومن قال‏:‏ قول وعمل ونية، قال‏:‏ القول يتناول الاعتقاد وقول اللسان، وأما العمل فقد لا يفهم منه النية فزاد ذلك، ومن زاد اتباع السنة فلأن ذلك كله لا يكون محبوباً للّه إلا باتباع السنة، وأولئك لم يريدوا كل قول وعمل، إنما أرادوا ما كان مشروعاً من الأقوال والأعمال، ولكن كان مقصودهم الرد على المرجئة الذين جعلوه قولاً فقط، فقالوا‏:‏ بل هو قول وعمل، والذين جعلوه أربعة أقسام فسروا مرادهم، كما سئل سَهْل بن عبد اللّه التَّسْتُرِي عن الإيمان ما هو‏؟‏ فقال‏:‏ قول وعمل ونية وسنة؛ لأن الإيمان إذا كان قولاً بلا عمل فهو كُفْر، وإذا كان قولاً وعملاً بلا نية فهو نفاق، وإذا كان قولاً وعملاً ونية بلا سنة فهو بدعة‏.

ص -172- فَصْل
وعطف الشيء على الشيء في القرآن وسائر الكلام يقتضي مغايرة بين المعطوف والمعطوف عليه مع اشتراك المعطوف والمعطوف عليه في الحكم الذي ذكر لهما، والمغايرة على مراتب؛ أعلاها أن يكونا متباينين ليس أحدهما هو الآخر ولا جزأه، ولا يعرف لزومه له كقوله‏:‏ ‏{‏خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ‏}‏ ‏[‏الفرقان‏:‏59‏]‏ ونحو ذلك، وقوله‏:‏‏ {‏وَجِبْرِيلَ وَمِيكَالَ‏}‏ ‏[‏البقرة‏:‏98‏]‏، وقوله‏:‏‏ {‏وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ‏}‏ ‏[‏آل عمران‏:‏3، 4‏]‏، وهذا هو الغالب، ويليه أن يكون بينهما لزوم كقوله‏:‏ ‏{‏وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُواْ الْحَقَّ‏}‏ ‏[‏البقرة‏:‏42‏]‏، وقوله‏:‏‏ {‏وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ‏}‏ ‏[‏النساء‏:‏115‏]‏، وقوله‏:‏‏ {‏وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ‏}‏ ‏[‏النساء‏:‏136‏]‏، فإن من كفر باللّه فقد كفر بهذا كله، فالمعطوف لازم للمعطوف عليه، وفي الآية التي قبلها المعطوف عليه لازم، فإنه من يشاقق الرسول من بعد ما تبين له الهدى فقد اتبع غير سبيل المؤمنين‏.‏ وفي الثاني نزاع، وقوله‏:‏ ‏{‏وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُواْ الْحَقَّ‏}‏ ‏[‏البقرة‏:‏42‏]‏ هما متلازمان، فإن من لبس الحق بالباطل؛ فجعله ملبوساً به، خفي من الحق بقدر ما ظهر من الباطل، فصار ملبوساً، ومن كتم الحق احتاج أن يقيم موضعه

ص -173- باطلا فيلبس الحق بالباطل؛ ولهذا كان كل من كتم من أهل الكتاب ما أنزل اللّه فلابد أن يظهر باطلاً‏.‏
وهكذا أهل البدع لا تجد أحداً ترك بعض السنة التي يجب التصديق بها والعمل إلا وقع في بدعة، ولا تجد صاحب بدعة إلا ترك شيئًا من السنة، كما جاء في الحديث‏:‏ ‏"‏ما ابتدع قوم بدعة إلا تركوا من السنة مثلها‏"‏ رواه الإمام أحمد‏.‏ وقد قال تعالى‏:‏ ‏{‏فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء‏}‏ ‏[‏المائدة‏:‏14‏]‏، فلما تركوا حظا مما ذكروا به اعْتَاضُوا بغيره فوقعت بينهم العداوة والبغضاء، وقال تعالى‏:‏ ‏{‏وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ‏}‏ ‏[‏الزخرف‏:‏36‏]‏ أي‏:‏ عن الذكر الذي أنزله الرحمن، وقال تعالى‏:‏
‏{‏فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏ ‏[‏طه‏:‏123، 124‏]‏، وقال‏:‏ ‏{‏اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏3‏]‏، فأمر باتباع ما أنزل، ونهى عما يضاد ذلك وهو اتباع أولياء من دونه، فمن لم يتبع أحدهما اتبع الآخر؛ ولهذا قال‏:‏ ‏{‏وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ‏}‏ ‏[‏النساء‏:‏115‏]‏‏.‏ قال العلماء‏:‏ من لم يكن متبعاً سبيلهم كان متبعًا غير سبيلهم، فاستدلوا بذلك على أن اتباع سبيلهم واجب، فليس لأحد أن يخرج عما أجمعوا عليه‏.‏
وكذلك من لم يفعل المأمور، فعل بعض المحظور، ومن فعل المحظور، لم يفعل جميع المأمور، فلا يمكن الإنسان أن يفعل جميع ما أمر به مع فعله لبعض

ص -174- ما حظر، ولا يمكنه ترك كل ما حظر مع تركه لبعض ما أمر، فإن ترك ما حظر من جملة ما أمر به فهو مأمور، ومن المحظور ترك المأمور، فكل ما شغله عن الواجب فهو محرم، وكل ما لا يمكن فعل الواجب إلا به فعليه فعله؛ ولهذا كان لفظ‏[‏الأمر‏]‏إذا أطلق يتناول النهي، وإذا قيد بالنهي كان النهي نظير ما تقدم، فإذا قال تعالى عن الملائكة‏:‏‏ {‏لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ‏}‏‏[‏التحريم‏:‏6‏]‏، دخل في ذلك أنه إذا نهاهم عن شيء اجتنبوه، وأما قوله‏:‏‏ {‏وَيَفْعَلُونَ مَا يُؤْمَرُونَ‏}‏ ‏[‏التحريم‏:‏6‏]‏، فقد قيل‏:‏ لا يتعدون ما أمروا به، وقيل‏:‏ يفعلونه في وقته، لا يقدمونه ولا يؤخرونه‏.‏
وقد يقال‏:‏ هو لم يقل‏:‏ ولا يفعلون إلا ما يؤمرون، بل هذا دل عليه قوله‏:‏‏ {‏لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ‏}‏ ‏[‏الأنبياء‏:‏27‏]‏، وقد قيل‏:‏ لا يعصون ما أمرهم به في الماضي، ويفعلون ما يؤمرون في المستقبل‏.‏وقد يقال‏:‏ هذه الآية خبر عما سيكون، ليس ما أمروا به هنا ماضياً بل الجميع مستقبل، فإنه قال‏:‏ ‏{‏قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَارًا‏}‏ ‏[‏التحريم‏:‏6‏]‏، وما يتقي به إنما يكون مستقبلاً، وقد يقال‏:‏ ترك المأمور تارة يكون لمعصية الآمر وتارة يكون لعجزه، فإذا كان قادراً مريداً، لزم وجود المأمور المقدور، فقوله‏:‏ ‏{‏لَا يَعْصُونَ‏}‏ لا يمتنعون عن الطاعة، وقوله‏:‏‏ {‏وَيَفْعَلُونَ مَا يُؤْمَرُونَ‏}‏ أي‏:‏ هم قادرون على ذلك لا يعجزون عن شيء منه بل يفعلونه كله، فيلزم وجود كل ما أمروا به، وقد يكون في ضمن ذلك أنهم لا يفعلون إلا المأمور به، كما يقول القائل‏:‏ أنا أفعل ما أمرت به، أي‏:‏ أفعله ولا أتعداه إلى زيادة ولا نقصان‏.‏

ص -175- وأيضاً، فقوله‏:‏ ‏{‏لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ‏}‏ إن كان نهاهم عن فعل آخر كان ذلك من أمره، وإن كان لم ينههم لم يكونوا مذمومين بفعل ما لم ينهوا عنه‏.‏
والمقصود أن لفظ ‏[‏الأمر‏]‏ إذا أطلق تناول النهي، ومنه قوله‏:‏ ‏{‏أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ‏}‏ ‏[‏النساء‏:‏59‏]‏، أي‏:‏ أصحاب الأمر، ومن كان صاحب الأمر كان صاحب النهي، ووجبت طاعته في هذا وهذا، فالنهي داخل في الأمر، وقال موسى للخضر‏:‏ ‏{‏قَالَ سَتَجِدُنِي إِن شَاء اللَّهُ صَابِرًا وَلَا أَعْصِي لَكَ أَمْرًا قَالَ فَإِنِ اتَّبَعْتَنِي فَلَا تَسْأَلْنِي عَن شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْرًا‏}‏ ‏[‏الكهف‏:‏69، 70‏]‏، وهذا نهى له عن السؤال حتى يحدث له منه ذكراً، ولما خرق السفينة قال له موسى‏:‏‏ {‏أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئًا إِمْرًا‏}‏ ‏[‏الكهف‏:‏71‏]‏، فسأله قبل إحداث الذكر، وقال في الغلام‏:‏‏ {‏أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَّقَدْ جِئْتَ شَيْئًا نُّكْرًا‏}‏‏[‏الكهف‏:‏74‏]‏، فسأله قبل إحداث الذكر، وقال في الجدار‏:‏ ‏{‏لَوْ شِئْتَ لَاتَّخَذْتَ عَلَيْهِ أَجْرًا‏}‏ ‏[‏الكهف‏:‏77 ‏]‏، وهذا سؤال من جهة المعنى، فإن السؤال والطلب قد يكون بصيغة الشرط كما تقول‏:‏ لو نزلت عندنا لأكرمناك، وإن بتَ الليلة عندنا أحسنتَ إلينا، ومنه قول آدم‏:‏‏ {‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏23‏]‏، وقول نوح‏:‏ ‏{‏رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُن مِّنَ الْخَاسِرِينَ‏}‏ ‏[‏هود‏:‏47‏]‏ ومثله كثير؛ ولهذا قال موسى‏:‏‏ {‏إِن سَأَلْتُكَ عَن شَيْءٍ بَعْدَهَا فَلَا تُصَاحِبْنِي‏}‏ ‏[‏الكهف‏:‏76‏]‏، فدل على أنه سأله الثلاث قبل أن يحدث له الذكر، وهذا معصية لنهيه وقد دخل في قوله‏:‏‏ {‏وَلَا أَعْصِي لَكَ أَمْرًا‏}‏ ‏[‏الكهف‏:‏69‏]‏، فدل على أن عاصي النهي عاص الأمر، ومنه قوله تعالى

ص -176- {‏أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ‏}‏ ‏[‏الأعراف‏:‏54‏]‏، وقد دخل النهي في الأمر، ومنه قوله‏:‏‏ {‏فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ‏}‏ ‏[‏النور‏:‏63‏]‏، وقوله‏:‏‏ {‏وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ‏}‏ ‏[‏الأحزاب‏:‏36‏]‏، فإن نهيه داخل في ذلك‏.‏
وقد تنازع الفقهاء في قول الرجل لامرأته‏:‏ إذا عصيت أمري فأنت طالق، إذا نهاها فعصته هل يكون ذلك داخلاً في أمره‏؟‏ على قولين‏:‏ قيل‏:‏ لا يدخل؛ لأن حقيقة النهي غير حقيقة الأمر، وقيل‏:‏ يدخل؛ لأن ذلك يفهم منه في العرف معصية الأمر والنهي، وهذا هو الصواب؛ لأن ما ذكر في العرف هو حقيقة في اللغة والشرع، فإن الأمر المطلق من كل متكلم إذا قيل‏:‏ أطع أمر فلان، أو فلان يطيع أمر فلان، أو لا يعصى أمره، فإنه يدخل فيه النهي؛ لأن الناهي آمر بترك المنهي عنه؛ فلهذا قال سبحانه‏:‏‏ {‏وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏42‏]‏، ولم يقل‏:‏ لا تكتموا الحق، فلم ينه عن كل منهما لتلازمها، وليست هذه ‏[‏واو‏]‏ الجمع التي يسميها الكوفيون‏[‏واو الصرف‏]‏ كما قد يظنه بعضهم، فإنه كان يكون المعني‏:‏ لا تجمعوا بينهما فيكون أحدهما وحده غير منهي عنه‏.‏
و أيضًا، فتلك إنما تجيء إذا ظهر الفرق كقوله‏:‏‏ {‏وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّابِرِينَ‏}‏ ‏[‏آل عمران‏:‏142‏]‏، وقوله‏:‏ ‏{‏أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَن كَثِيرٍ وَيَعْلَمَ الَّذِينَ يُجَادِلُونَ فِي آيَاتِنَا مَا لَهُم مِّن مَّحِيصٍ‏}‏‏[‏الشورى‏:‏34، 35‏]‏‏.‏ ومِنْ عطف الملزوم قوله تعالى‏:‏ ‏{‏أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏ ‏[‏النساء‏:‏59‏]‏، فإنهم إذا أطاعوا

ص -177- الرسول فقد أطاعوا اللّه، كما قال تعالى‏:‏‏ {‏مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏80‏]‏، وإذا أطاع اللّه من بلغته رسالة محمد، فإنه لابد أن يطيع الرسول، فإنه لا طاعة للّه إلا بطاعته‏.‏ و‏[‏الثالث‏]‏‏:‏ عطف بعض الشيء عليه، كقوله‏:‏ ‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى‏}‏ ‏[‏البقرة‏:‏238‏]‏، وقوله‏:‏ ‏{‏وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ‏}‏ ‏[‏ الأحزاب‏:‏7‏]‏، وقوله‏:‏ مَن كَانَ عَدُوًّا لِّلّهِ وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ‏}‏ ‏[‏البقرة‏:‏98‏]‏، وقوله‏:‏‏ {‏وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ وَأَرْضًا لَّمْ تَطَؤُوهَا‏}‏ ‏[‏الأحزاب‏:‏27‏]‏‏.‏ و‏[‏الرابع‏]‏‏:‏ عطف الشيء على الشيء لاختلاف الصفتين، كقوله‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى وَالَّذِي أَخْرَجَ الْمَرْعَى}‏ ‏[‏الأعلى‏:‏1‏:‏ 4‏]‏‏.‏ وقوله‏:‏ ‏{‏الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ}
{والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ‏}‏ ‏[‏البقرة‏:‏3، 4‏]‏، وقد جاء في الشعر ما ذكر أنه عطف لاختلاف اللفظ فقط كقوله‏:‏
وألفى قولها كذبًا ومينا
ومن الناس من يدعي أن مثل هذا جاء في كتاب اللّه، كما يذكرونه في قوله‏:‏‏ {‏شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏ المائدة‏:‏48‏]‏، وهذا غلط، مثل هذا لا يجيء في القرآن ولا في كلام فصيح، وغاية ما يذكر الناس اختلاف معنى اللفظ، كما ادعى بعضهم أن من هذا قوله‏:‏

ألا حبذا هند وأرض بها هند وهند أتى من دونها النَّأْيُ والبعد

فزعموا أنهما بمعنى واحد‏.‏ واستشهدوا بذلك على ما ادعوه من أن الشِّرْعَة

ص -178- هي المنهاج، فقال المخالفون لهم‏:‏ النأي أعم من البعد، فإن النأي كلما قل بعده أو كثر، كأنه مثل المفارقة، والبعد إنما يستعمل فيما كثرت مسافة مفارقته، وقد قال تعالى ‏{‏وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ‏}‏ ‏[‏الأنعام‏:‏26‏]‏، وهم مذمومون على مجانبته والتنحي عنه، سواء كانوا قريبين أو بعيدين، وليس كلهم كان بعيداً عنه، لاسيما عند من يقول‏:‏ نزلت في أبي طالب، وقد قال النابغة‏:‏
* والنؤى كالحوض بالمظلومة الجلد *
والمراد به ما يحفر حول الخيمة لينزل فيه الماء ولا يدخل الخيمة، أي صار كالحوض فهو مجانب للخيمة ليس بعيداً منها‏.‏

ص -179- فَصْل
فإذا تبين هذا، فلفظ ‏[‏الإيمان‏]‏ إذا أطلق في القرآن والسنة يراد به ما يراد بلفظ ‏[‏البر‏]‏ وبلفظ ‏[‏التقوى‏]‏ وبلفظ ‏[‏الدين‏]‏ كما تقدم؛ فإن النبي صلى الله عليه وسلم بين أن ‏"‏ الإيمان بضع وسبعون شعبة، أفضلها قول‏:‏ لا إله إلا اللّه، وأدناها إماطة الأذى عن الطريق‏"‏ فكان كل ما يحبه اللّه يدخل في اسم الإيمان، وكذلك لفظ ‏[‏البر‏]‏ يدخل فيه جميع ذلك إذا أطلق، وكذلك لفظ ‏[‏التقوى‏]‏ وكذلك ‏[‏ الدين‏]‏، أو ‏[‏دين الإسلام‏]‏ وكذلك روى أنهم سألوا عن الإيمان فأنزل اللّه هذه الآية‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ‏}‏ الآية‏[‏البقرة‏:‏177‏]‏، وقد فسر البر بالإيمان، وفُسِّر بالتقوى، وفسر بالعمل الذي يقرب إلى اللّه والجميع حق، وقد روي مرفوعاً إلى النبي صلى الله عليه وسلم أنه فسر البر بالإيمان‏.‏
قال محمد بن نصر‏:‏ حدثنا إسحاق بن إبراهيم، حدثنا عبد اللّه بن يزيد المقري والملائي قالا‏:‏ حدثنا المسعودي، عن القاسم قال‏:‏ جاء رجل إلى أبي ذَرٍّ فسأله عن الإيمان، فقرأ‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ‏}‏ إلى آخر الآية، فقال الرجل‏:‏ ليس عن البر سألتك‏.‏ فقال‏:‏ جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن الذي سألتني عنه، فقرأ عليه الذي قرأت عليك، فقال له الذي قلتَ

ص -180- ‏‏لي‏.‏ فلما أبي أن يرضى قال له‏:‏‏ "‏ إن المؤمن الذي إذا عمل الحسنة سَرَّتْهُ ورَجَا ثوابها، وإذا عمل السَّيِّئَة ساءته، وخاف عِقَابَها‏"‏‏.‏
وقال‏:‏ حدثنا إسحاق، حدثنا عبد الرزاق، حدثنا مَعْمَر، عن عبد الكريم الجَزَرِي، عن مجاهد؛ أن أبا ذر سأل النبي صلى الله عليه وسلم عن الإيمان، فقرأ عليه‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ‏}‏ إلى آخر الآية، وروى بإسناده عن عِكْرِمَة قال‏:‏ سئل الحسن بن علي بن أبي طالب مقبله من الشام عن الإيمان فقرأ‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ‏}‏، وروى ابن بطة بإسناده عن مبارك بن حسان قال‏:‏ قلت لسالم الأفطس‏:‏ رجل أطاع اللّه فلم يعصه، ورجل عصى اللّه فلم يطعه، فصار المطيع إلى اللّه فأدخله الجنة، وصار العاصي إلى اللّه فأدخله النار، هل يتفاضلان في الإيمان‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فذكرت ذلك لعطاء فقال‏:‏ سلهم‏:‏ الإيمان طيب أو خبيث‏؟‏ فإن اللّه قال‏:‏ ‏{‏لِيَمِيزَ اللّهُ الْخَبِيثَ مِنَ الطَّيِّبِ وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَىَ بَعْضٍ فَيَرْكُمَهُ جَمِيعاً فَيَجْعَلَهُ فِي جَهَنَّمَ أُوْلَئِكَ هُمُ الْخَاسِرُونَ‏}‏ ‏[‏الأنفال‏:‏37‏]‏، فَسألتهم فلم يجيبوني، فقال بعضهم‏:‏ إن الإيمان يبطن ليس معه عمل، فذكرت ذلك لعطاء فقال‏:‏ سبحان اللّه‏!‏ أما يقرؤون الآية التي في البقرة‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ قال‏:‏ ثم وصف اللّه على هذا الاسم ما لزمه من العمل فقال‏:‏‏ {‏وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ‏}‏ إلي قوله ‏:‏ ‏{‏وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏177‏]‏، فقال‏:‏ سلهم

ص -181- هل دخل هذا العمل في هذا الاسم‏؟‏ وقال‏:‏ ‏{‏وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ‏}‏ ‏[‏الإسراء‏:‏19‏]‏، فألزم الاسم العمل، والعمل الاسم‏.‏
والمقصود هنا أنه لم يثبت المدح إلا على إيمان معه العمل، لا على إيمان خال عن عمل، فإذا عرف أن الذم والعقاب واقع في ترك العمل كان بعد ذلك نزاعهم لا فائدة فيه، بل يكون نزاعاً لفظيًا مع أنهم مخطئون في اللفظ، مخالفون للكتاب والسنة، وإن قالوا‏:‏ إنه لا يضره ترك العمل فهذا كفر صريح، وبعض الناس يحكى هذا عنهم، وأنهم يقولون‏:‏ إن اللّه فرض على العباد فرائض، ولم يرد منهم أن يعملوها، ولا يضرهم تركها، وهذا قد يكون قول الغالية الذين يقولون‏:‏ لا يدخل النار من أهل التوحيد أحد، لكن ما علمت معيناً أحكى عنه هذا القول، وإنما الناس يحكونه في الكتب ولا يُعَيِّنُون قائله، وقد يكون قول من لا خَلاقَ له؛ فإن كثيراً من الفساق والمنافقين يقولون‏:‏ لا يضر مع الإيمان ذنب أو مع التوحيد، وبعض كلام الرادين على المرجئة وصفهم بهذا‏.‏
ويدل على ذلك قوله تعالى في آخر الآية‏:‏‏ {‏أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏177‏]‏‏.‏ فقوله‏:‏‏ {‏صَدَقُوا‏}‏أي‏:‏في قولهم‏:‏ آمنوا، كقوله‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏} إ لي قوله‏: {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 14 ، 15‏]‏، أي‏:‏هم الصادقون في قولهم‏:‏ آمنا باللّه، بخلاف الكاذبين الذين قال اللّه فيهم‏:‏ ‏{‏إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏ 1‏]‏،

ص -182- وقال تعالى‏:‏ ‏{‏إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون:‏ 8‏:‏ 10‏]‏‏.‏ وفي ‏{‏يكذبون‏}‏ قراءتان مشهورتان، فإنهم كذبوا في قولهم‏:‏ آمنا باللّه واليوم الآخر، وكذبوا الرسول في الباطن وإن صدقوه في الظاهر، وقال تعالى‏:‏ ‏{‏الم أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ}‏ ‏[‏العنكبوت‏:‏1‏:‏ 3‏]‏، فبين أنه لابد أن يفتن الناس أي‏:‏ يمتحنهم ويبتليهم ويختبرهم‏.‏ يقال‏:‏ فتنت الذهب إذا أدخلته النار لتميزه مما اختلط به، ومنه قول موسى‏:‏ ‏{‏الم أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ‏}‏ ‏[‏الأعراف‏:‏155‏]‏، أي‏:‏ محنتك واختبارك وابتلاؤك، كما ابتليت عبادك بالحسنات والسيئات ليتبين الصبار الشكور من غيره، وابتليتهم بإرسال الرسل وإنزال الكتب ليتبين المؤمن من الكافر، والصادق من الكاذب، والمنافق من المخلص، فتجعل ذلك سبباً لضلالة قوم وهدي آخرين‏.‏
والقرآن فيه كثير من هذا يصف المؤمنين بالصدق، والمنافقين بالكذب؛لأن الطائفتين قالتا بألسنتهما‏:‏ آمنا، فمن حقق قوله بعمله فهو مؤمن صادق ومن قال بلسانه ما ليس في قلبه فهو كاذب منافق، قال تعالى‏:‏ ‏{‏وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِي سَبِيلِ اللّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَاكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ يَقُولُونَ بِأَفْوَاهِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ وَاللّهُ أَعْلَمُ بِمَا يَكْتُمُونَ‏}‏ ‏[‏آل عمران‏:‏166 ، 167‏]‏،

ص -183- فلما قال في آية البر‏:‏‏ {‏أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏ دل على أن المراد‏:‏صدقوا في قولهم‏:‏ آمنا؛ فإن هذا هو القول الذي أمروا به وكانوا يقولونه‏.‏
ولم يؤمروا أن يلفظوا بألسنتهم ويقولوا‏:‏ نحن أبْرَارٌ أو بَرَرَةٌ؛ بل إذا قال الرجل‏:‏ أنا بر فهذا مُزَكٍّ لنفسه؛ ولهذا كانت زينب بنت جَحْش اسمها بَرَّة فقيل‏:‏ تُزَكِّى نفسها، فسماها النبي صلى الله عليه وسلم زينب، بخلاف إنشاء الإيمان بقولهم‏:‏ ‏[‏آمنا‏]‏ فإن هذا قد فرض عليهم أن يقولوه، قال تعالى‏:‏‏ {‏قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ‏}‏ ‏[‏البقرة‏:‏136‏]‏، وكذلك في أول آل عمران‏:‏ ‏{‏قُلْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ عَلَيْنَا وَمَا أُنزِلَ عَلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَالنَّبِيُّونَ مِن رَّبِّهِمْ‏}‏ ‏[‏آل عمران‏:‏84 ‏]‏ ‏.‏
وقال تعالى‏:‏‏ {‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ‏}‏‏[‏ البقرة‏:‏285‏]‏، فقوله‏:‏‏ {‏لاَ نُفَرِّقُ‏}‏ دليل على أنهم قالوا‏:‏ آمنا ولا نفرق؛ ولهذا قال‏:‏ ‏{‏وَقَالُواْ سَمِعْنَا وَأَطَعْنَا‏}‏ فجمعوا بين قولهم‏:‏ آمنا وبين قولهم‏:‏ سمعنا وأطعنا، وقد قال في آية البر‏:‏‏ {‏وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ فجعل الأبرار هم المتقين عند الإطلاق والتجريد، وقد ميز بينهما عند الاقتران والتقييد في قوله‏:‏ ‏{‏وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى‏}‏‏[‏المائدة‏:‏2‏]‏، ودلت هذه الآية على أن مسمى الإيمان ومسمى البر ومسمى التقوى عند الإطلاق واحد، فالمؤمنون هم المتقون وهم الأبرار‏.‏

ص -184- ولهذا جاء في أحاديث الشفاعة الصحيحة‏:‏ ‏"‏يخرج من النار من في قلبه مِثْقَال ذَرَّةٍ من إيمان‏"‏، وفي بعضها‏:‏‏ "‏مثقال ذرة من خير‏"‏، وهذا مطابق لقوله تعالى‏:‏‏ {‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏7، 8‏]‏، وذلك الذي هو مثقال ذرة من خير هو مثقال ذرة من إيمان، وهؤلاء المؤمنون الأبرار الأتقياء هم أهل السعادة المطلقة، وهم أهل الجنة الذين وعدوا بدخولها بلا عذاب، وهؤلاء الذين قال النبي صلى الله عليه وسلم ‏:‏‏ "‏من غَشَّنَا فليس مِنَّا، ومن حَمَل علينا السِّلاحَ فليس منا‏"‏ فإنه ليس من هؤلاء، بل من أهل الذنوب المعرضين للوعيد أسوة أمثالهم‏.‏

ص -185- فَصْbل‏:‏
وهذا النوع من نمط ‏"‏ أسماء اللّه، وأسماء كتابه، وأسماء رسوله، وأسماء دينه‏"‏ قال الله تعالى‏:‏‏ {‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الإسراء‏:‏110‏]‏، وقال تعالى‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ‏}‏ ‏[‏ الأعراف‏:‏18‏]‏، وقال الله تعالى‏:‏ ‏{‏هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الْأَسْمَاء الْحُسْنَى يُسَبِّحُ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏الحشر‏:‏23، 24‏]‏، فأسماؤه كلها متفقة في الدلالة على نفسه المقدسة، ثم كل اسم يدل على معنى من صفاته، ليس هو المعنى الذي دل عليه الاسم الآخر، فالعزيز يدل على نفسه مع عزته، والخالق يدل على نفسه مع خلقه، والرحيم يدل على نفسه مع رحمته، ونفسه تستلزم جميع صفاته، فصار كل اسم يدل على ذاته والصفة المختصة به بطريق المطابقة، وعلى أحدهما بطريق التضمن، وعلى الصفة الأخرى بطريق اللزوم‏.‏
وهكذا أسماء كتابه‏:‏ القرآن، والفرقان، والكتاب، والهدى، والبيان، والشفاء،

ص -186- والنور، ونحو ذلك هي بهذه المنزلة، وكذلك أسماء رسوله‏:‏ محمد، وأحمد، والماحِي، والحاشر، والمُقَفِّي، ونبي الرحمة، ونبي التوبة، ونبي الملْحَمَة، كل اسم يدل على صفة من صفاته الممدوحة غير الصفة الأخرى، وهكذا ما يثنى ذكره من القصص في القرآن كقصة موسى وغيرها، ليس المقصود بها أن تكون سَمَرًا، بل المقصود بها أن تكون عبراً كما قال تعالى‏:‏‏ {‏لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏}‏ ‏[‏يوسف‏:‏111‏]‏، فالذي وقع شيء واحد وله صفات، فيعبر عنه بعبارات متنوعة، كل عبارة تدل على صفة من الصفات التي يعتبر بها المعتبرون، وليس هذا من التكرير في شيء‏.‏ وهكذا أسماء دينه، الذي أمر اللّه به ورسوله يسمى إيماناً، وبراً، وتقوى، وخيراً، وديناً، وعملاً صالحاً، وصراطاً مستقيماً، ونحو ذلك، وهو في نفسه واحد، لكن كل اسم يدل على صفة ليست هي الصفة التي يدل عليها الآخر، وتكون تلك الصفة هي الأصل في اللفظ، والباقي كان تابعاً لها لازماً لها، ثم صارت دالة عليه بالتضمن، فإن الإيمان أصله الإيمان الذي في القلب، ولابد فيه من شيئين‏:‏ تصديق بالقلب، وإقراره ومعرفته‏.‏ ويقال لهذا‏:‏ قول القلب، قال الجنيد بن محمد‏:‏ التوحيد‏:‏ قول القلب‏.‏ والتوكل‏:‏ عمل القلب، فلابد فيه من قول القلب، وعمله، ثم قول البدن وعمله، ولابد فيه من عمل القلب، مثل حب اللّه ورسوله، وخشية اللّه، وحب ما يحبه اللّه ورسوله، وبغض ما يبغضه اللّه ورسوله، وإخلاص العمل للّه وحده، وتوكل القلب على اللّه وحده، وغير ذلك من أعمال القلوب التي أوجبها اللّه ورسوله وجعلها من الإيمان‏.‏

ص -187- ثم القلب هو الأصل، فإذا كان فيه معرفة وإرادة سَرَى ذلك إلى البدن بالضرورة، لا يمكن أن يتخلف البدن عما يريده القلب؛ ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏‏ "‏ألا وإن في الجَسَدِ مُضْغَةً إذا صَلَحت صَلَح لها سائر الجسد، وإذا فَسَدَتْ فَسَدَ لها سائر الجسد، إلا وهي القلب‏"‏
وقال أبو هريرة‏:‏ القلب مَلِكٌ والأعضاء جنوده، فإذا طاب الملك طابت جنوده، وإذا خَبُثَ الملك خبثت جنوده، وقول أبي هريرة تقريب، وقول النبي صلى الله عليه وسلم أحسن بياناً، فإن الملك وإن كان صالحاً فالجند لهم اختيار، قد يعصون به ملكهم وبالعكس، فيكون فيهم صلاح مع فساده، أو فساد مع صلاحه، بخلاف القلب؛فإن الجسد تابع له لا يخرج عن إرادته قط، كما قال النبي صلى الله عليه وسلم ‏:‏‏ "‏إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد‏"‏
فإذا كان القلب صالحاً بما فيه من الإيمان علماً وعملاً قلبياً، لزم ضرورة صلاح الجسد بالقول الظاهر والعمل بالإيمان المطلق، كما قال أئمة أهل الحديث‏:‏ قول وعمل، قول باطن وظاهر، وعمل باطن وظاهر، والظاهر تابع للباطن لازم له، متى صلح الباطن صلح الظاهر، وإذا فسد فسد؛ ولهذا قال‏:‏ من قال من الصحابه عن المصلي العابث‏:‏ لو خَشَع قَلْبُ هذا لخشعت جوارحه‏.‏ فلابد في إيمان القلب من حب اللّه ورسوله وأن يكون اللّه ورسوله أحب إليه مما سواهما، قال اللّه تعالى‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏165‏]‏،

ص -188- فوصف الذين آمنوا بأنهم أشد حباً للّه من المشركين لأندادهم‏.‏
وفي الآية قولان‏:‏ قيل‏:‏ يحبونهم كحب المؤمنين اللّه، والذين آمنوا أشد حباً للّه منهم لأوثانهم‏.‏ وقيل‏:‏ يحبونهم كما يحبون اللهّّ، والذين آمنوا أشد حباً للّه منهم، وهذا هو الصواب، والأول قول متناقض وهو باطل، فإن المشركين لا يحبون الأنداد مثل محبة المؤمنين للّه، وتستلزم الإرادة، والإرادة التامة مع القدرة تستلزم الفعل، فيمتنع أن يكون الإنسان محباً للّه ورسوله، مريداً لما يحبه اللّه ورسوله إرادة جازمة، مع قدرته على ذلك وهو لا يفعله، فإذا لم يتكلم الإنسان بالإيمان مع قدرته، دل على أنه ليس في قلبه الإيمان الواجب الذي فرضه اللّه عليه‏.‏
ومن هنا يظهر خطأ قول جَهْم بن صَفْوان ومن اتبعه، حيث ظنوا أن الإيمان مجرد تصديق القلب وعلمه، لم يجعلوا أعمال القلب من الإيمان، وظنوا أنه قد يكون الإنسان مؤمناً كامل الإيمان بقلبه، وهو مع هذا يسب اللّه ورسوله، ويعادي اللّه ورسوله، ويعادي أولياء اللّه، ويوالي أعداء اللّه، ويقتل الأنبياء، ويهدم المساجد، ويهين المصاحف، ويكرم الكفار غاية الكرامة، ويهين المؤمنين غاية الإهانة، قالوا‏:‏ وهذه كلها معاص لا تنافي الإيمان الذي في قلبه، بل يفعل هذا وهو في الباطن عند اللّه مؤمن قالوا‏:‏ وإنما ثبت له في الدنيا أحكام الكفار؛ لأن هذه الأقوال أمارة على الكفر ليحكم بالظاهر كما يحكم

ص -189- بالإقرار والشهود، وإن كان في الباطن قد يكون بخلاف ما أقر به وبخلاف ما شهد به الشهود، فإذا أورد عليهم الكتاب والسنة والإجماع على أن الواحد من هؤلاء كافر في نفس الأمر معذب في الآخرة، قالوا‏:‏ فهذا دليل على انتفاء التصديق والعلم من قلبه، فالكفر عندهم شيء واحد وهو الجهل، والإيمان شيء واحد وهو العلم، أو تكذيب القلب وتصديقه، فإنهم متنازعون‏:‏ هل تصديق القلب شيء غير العلم أو هو هو‏؟‏
وهذا القول، مع أنه أفسد قول قيل في الإيمان، فقد ذهب إليه كثير من أهل الكلام المرجئة‏.‏ وقد كفَّر السلف كوَكِيع بن الجراح، وأحمد بن حنبل وأبي عبيد وغيرهم من يقول بهذا القول‏.‏
وقالوا‏:‏ إبليس كافر بنص القرآن، وإنما كفره باستكباره وامتناعه عن السجود لآدم، لا لكونه كذب خبراً‏.‏ وكذلك فرعون وقومه، قال اللّه تعالى فيهم‏:‏ ‏{‏وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا‏}‏ ‏[‏النمل‏:‏14‏]‏، وقال موسى عليه السلام لفرعون‏:‏ ‏{‏لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ‏}‏ بعد قوله‏:‏ ‏{‏وَلَقَدْ آتَيْنَا مُوسَى تِسْعَ آيَاتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِي إِسْرَائِيلَ إِذْ جَاءهُمْ فَقَالَ لَهُ فِرْعَونُ إِنِّي لَأَظُنُّكَ يَا مُوسَى مَسْحُورًا قَالَ لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ وَإِنِّي لَأَظُنُّكَ يَا فِرْعَونُ مَثْبُورًا‏}‏ ‏[‏الإسراء‏:‏101، 102‏]‏‏.‏
فموسى وهو الصادق المصدوق يقول‏:‏‏ {‏لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ‏}‏‏.‏ فدل على أن فرعون كان عالماً بأن اللّه أنزل الآيات وهو

ص -190- من أكبر خلق اللّه عناداً وبغيًا لفساد إرادته وقصده لا لعدم علمه‏.‏ قال تعالى‏:‏‏ {إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏القصص‏:‏4‏]‏، وقال تعالى‏:‏ ‏{‏وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا‏}‏، وكذلك اليهود الذين قال اللّه فيهم‏:‏ ‏{‏الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ‏}‏ ‏[‏البقرة‏:‏ 146‏]‏‏.‏ وكذلك كثير من المشركين الذين قال اللّه فيهم‏:‏ ‏{‏فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللّهِ يَجْحَدُونَ‏}‏ ‏[‏الأنعام‏:‏ 33‏]‏‏.‏
فَهَؤلاء غلطوا في أصلين‏:‏
أحدهما‏:‏ ظنهم أن الإيمان مجرد تصديق وعلم فقط، ليس معه عمل، وحال، وحركة، وإرادة، ومحبة، وخشية في القلب، وهذا من أعظم غلط المرجئة مطلقًا، فإن ‏[‏أعمال القلوب‏]‏ التي يسميها بعض الصوفية أحوالاً ومقامات أو منازل السائرين إلى اللّه أو مقامات العارفين أو غير ذلك، كل ما فيها مما فرضه اللّه ورسوله فهو من الإيمان الواجب، وفيها ما أحبه ولم يفرضه، فهو من الإيمان المستحب، فالأول لابد لكل مؤمن منه، ومن اقتصر عليه فهو من الأبرار أصحاب اليمين، ومن فعله وفعل الثاني كان من المقربين السابقين، وذلك مثل حب اللّه ورسوله، بل أن يكون اللّه ورسوله أحب إليه مما سواهما، بل أن يكون اللّه ورسوله والجهاد في سبيله أحب إليه من أهله وماله، ومثل خشية اللّه وحده دون خشية المخلوقين، ورجاء اللّه وحده دون رجاء المخلوقين، والتوكل علي اللّه وحده دون المخلوقين، والإنابة إليه

ص -191- مع خشيته، كما قال تعالى‏:‏‏ {‏هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ مَنْ خَشِيَ الرَّحْمَن بِالْغَيْبِ وَجَاء بِقَلْبٍ مُّنِيبٍ‏}‏ ‏[‏ق‏:‏ 32 ، 33‏]‏، ومثل الحب في اللّه والبغض في اللّه والموالاة للّه والمعاداة للّه‏.‏
والثاني‏:‏ ظنهم أن كل من حكم الشارع بأنه كافر مُخَلَّد في النار، فإنما ذاك؛ لأنه لم يكن في قلبه شيء من العلم والتصديق‏.‏ وهذا أمر خالفوا به الحس والعقل والشرع، وما أجمع عليه طوائف بني آدم السَّلِيمِي الفطرة وجماهير النظار، فإن الإنسان قد يعرف أن الحق مع غيره، ومع هذا يجحد ذلك لحسده إياه، أو لطلب علوه عليه، أو لهوي النفس، يحمله ذلك الهوى على أن يعتدى عليه، ويرد ما يقول بكل طريق، وهو في قلبه يعلم أن الحق معه، وعامة من كذب الرسل علموا أن الحق معهم وأنهم صادقون، لكن إما لحسدهم وإما لإرادتهم العلو والرياسة، وإما لحبهم دينهم الذي كانوا عليه وما يحصل لهم به من الأغراض كأموال ورياسة وصداقة أقوام وغير ذلك، فيرون في اتباع الرسل ترك الأهواء المحبوبة إليهم أو حصول أمور مكروهة إليهم، فيكذبونهم ويعادونهم فيكونون من أكفر الناس كإبليس وفرعون، مع علمهم بأنهم على الباطل، والرسل على الحق‏.‏ ولهذا لا يذكر الكفار حجة صحيحة تقدح في صدق الرسل، إنما يعتمدون على مخالفة أهوائهم، كقولهم لنوح{أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ‏}‏ ‏[‏الشعراء‏:‏111‏]‏، ومعلوم أن اتباع الأرذلين له لا يقدح في صدقه، لكن كرهوا مشاركة أولئك،

ص -192- كما طلب المشركون من النبي صلىالله عليه وسلم إبعاد الضعفاء، كسعد بن أبي وقاص، وابن مسعود، وخَبَّاب بن الأرَتّ، وعمار بن ياسر، وبلال ونحوهم، وكان ذلك بمكة قبل أن يكون في الصحابة أهل الصُّفَّة، فأنزل اللّه تبارك وتعالى‏:‏‏ {‏وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِم مِّن شَيْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّالِمِينَ وَكَذَلِكَ فَتَنَّا بَعْضَهُم بِبَعْضٍ لِّيَقُولواْ أَهَؤُلاء مَنَّ اللّهُ عَلَيْهِم مِّن بَيْنِنَا أَلَيْسَ اللّهُ بِأَعْلَمَ بِالشَّاكِرِينَ‏}‏ ‏[‏الأنعام‏:‏52، 53‏]‏‏.‏
ومثل قول فرعون‏:‏ ‏{‏أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ‏}‏ ‏[‏المؤمنون‏:‏47‏]‏، وقول فرعون‏:‏ ‏{‏أَلَمْ نُرَبِّكَ فِينَا وَلِيدًا وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ وَأَنتَ مِنَ الْكَافِرِينَ‏}‏ ‏[‏الشعراء‏:‏18، 19‏]‏، ومثل قول مشركي العرب‏:‏ ‏{‏إِن نَّتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَا‏}‏ قال الله تعالى‏:‏‏ {‏أَوَلَمْ نُمَكِّن لَّهُمْ حَرَمًا آمِنًا يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَيْءٍ رِزْقًا مِن لَّدُنَّا‏}‏ ‏[‏القصص‏:‏57‏]‏، ومثل قول قوم شعيب له‏:‏‏ {‏أَصَلاَتُكَ تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ آبَاؤُنَا أَوْ أَن نَّفْعَلَ فِي أَمْوَالِنَا مَا نَشَاء}‏ ‏[‏هود‏:‏87‏]‏ ومثل قول عامة المشركين‏:‏ ‏{‏إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّقْتَدُونَ‏}‏ ‏[‏الزخرف‏:‏23‏]‏‏.‏
وهذه الأمور وأمثالها ليست حججا تقدح في صدق الرسل، بل تبين أنها تخالف إرادتهم وأهواءهم وعاداتهم‏.‏ فلذلك لم يتبعوهم، وهؤلاء كلهم كفار، بل أبو طالب وغيره كانوا يحبون النبي صلىالله عليه وسلم ويحبون علو كلمته، وليس عندهم حسد له، وكانوا يعلمون صدقه، ولكن كانوا يعلمون أن في

ص -193- متابعته فراق دين آبائهم وذم قريش لهم، فما احتملت نفوسهم ترك تلك العادة واحتمال هذا الذم، فلم يتركوا الإيمان لعدم العلم بصدق الإيمان به، بل لهوى النفس، فكيف يقال‏:‏ إن كل كافر إنما كفر لعدم علمه باللّه‏؟‏
ولم يكف الجهمية أن جعلوا كل كافر جاهلاً بالحق حتى قالوا‏:‏ هو لا يعرف أن اللّه موجود حق، والكفر عندهم ليس هو الجهل بأي حق كان، بل الجهل بهذا الحق المعين، ونحن والناس كلهم يرون خلقاً من الكفار يعرفون في الباطن أن دين الإسلام حق، ويذكرون ما يمنعهم من الإيمان، إما معاداة أهلهم، وإما مال يحصل لهم من جهتهم يقطعونه عنهم، وإما خوفهم إذا آمنوا ألا يكون لهم حرمة عند المسلمين كحرمتهم في دينهم، وأمثال ذلك من أغراضهم التي يبينون أنها المانعة لهم من الإيمان، مع علمهم بأن دين الإسلام حق، ودينهم باطل‏.‏ وهذا موجود في جميع الأمور التي هي حق، يوجد من يعرف بقلبه أنها حق وهو في الظاهر يجحد ذلك، ويعادي أهله لظنه أن ذلك يجلب له منفعه ويدفع عنه مضرة‏.‏ قال تعالى‏:‏‏ {‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ وَيَقُولُ الَّذِينَ آمَنُواْ أَهَؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ‏}‏ ‏[‏المائدة‏:‏51‏:‏53‏]‏‏.‏

ص -194- والمفسرون متفقون على أنها نزلت بسبب قوم ممن كان يظهر الإسلام وفي قلبه مرض، خاف أن يغلب أهل الإسلام فيوالي الكفار من اليهود والنصارى وغيرهم للخوف الذي في قلوبهم، لا لاعتقادهم أن محمداً كاذب، واليهود والنصارى صادقون‏.‏ وأشهر النقول في ذلك أن عبادة بن الصامت قال‏:‏ يا رسول اللّه، إن لي موالي من اليهود وإني أبرأ إلى اللّه من ولاية يهود، فقال عبد اللّه بن أبيّ‏:‏ لكني رجل أخاف الدوائر ولا أبرأ من ولاية يهود فنزلت هذه الآية‏.‏
والمرجئة الذين قالوا‏:‏ الإيمان تصديق القلب، وقول اللسان، والأعمال ليست منه، كان منهم طائفة من فقهاء الكوفة وعبادها، ولم يكن قولهم مثل قول جهم، فعرفوا أن الإنسان لا يكون مؤمناً إن لم يتكلم بالإيمان مع قدرته عليه‏.‏ وعرفوا أن إبليس وفرعون وغيرهما كفار مع تصديق قلوبهم، لكنهم إذا لم يدخلوا أعمال القلوب في الإيمان لزمهم قول جهم، وإن أدخلوها في الإيمان لزمهم دخول أعمال الجوارح أيضا فإنها لازمة لها، ولكن هؤلاء لهم حجج شرعية بسببها اشتبه الأمر عليهم، فإنهم رأوا أن اللّّه قد فرق في كتابه بين الإيمان والعمل، فقال في غير موضع‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏الكهف‏:‏30‏]‏ ورأوا أن اللّه خاطب الإنسان بالإيمان قبل وجود الأعمال فقال‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ‏}‏ ‏[‏المائدة‏:‏6‏]‏، ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ‏}‏ ‏[‏الجمعة‏:‏9‏]‏‏.‏

ص -195- وقالوا‏:‏ لو أن رجلاً آمن باللّه ورسوله ضَحْوَةً ومات قبل أن يجب عليه شيء من الأعمال مات مؤمناً، وكان من أهل الجنة، فدل على أن الأعمال ليست من الإيمان‏.‏ وقالوا‏:‏ نحن نسلم أن الإيمان يزيد، بمعنى أنه كان كلما أنزل اللّه آية وجب التصديق بها، فانضم هذا التصديق إلى التصديق الذي كان قبله، لكن بعد كمال ما أنزل اللّه ما بقى الإيمان يتفاضل عندهم، بل إيمان الناس كلهم سواء، إيمان السابقين الأولين كأبي بكر وعمر، وإيمان أفجر الناس كالحجاج وأبي مسلم الخراساني وغيرهما‏.‏
والمرجئة، المتكلمون منهم والفقهاء منهم، يقولون‏:‏ إن الأعمال قد تسمى إيماناً مجازاً؛ لأن العمل ثمرة الإيمان ومقتضاه؛ ولأنها دليل عليه، ويقولون‏:‏ قوله‏:‏‏ "‏الإيمان بضع وستون أو بضع وسبعون شُعْبَة أفضلها قول‏:‏ لا إله إلا اللّه، وأدناها إمَاطَةُ الأذَى عن الطريق‏"‏‏:‏ مجاز‏.‏
والمرجئة ثلاثة أصناف‏:‏ الذين يقولون‏:‏ الإيمان مجرد ما في القلب، ثم من هؤلاء من يدخل فيه أعمال القلوب وهم أكثر فرق المرجئة، كما قد ذكر أبو الحسن الأشعري أقوالهم في كتابه، وذكر فرقاً كثيرة يطول ذكرهم، لكن ذكرنا جمل أقوالهم، ومنهم من لا يدخلها في الإيمان كجهم ومن اتبعه كالصالحي، وهذا الذي نصره هو وأكثر أصحابه‏.‏ والقول الثاني‏:‏ من يقول‏:‏ هو مجرد قول اللسان، وهذا لا يعرف لأحد قبل الكَرَّامية‏.‏ والثالث‏:‏ تصديق القلب وقول اللسان، وهذا هو المشهور عن أهل الفقه والعبادة منهم، وهؤلاء غلطوا من وجوه‏:‏

ص -196- أحدها‏:‏ ظنهم أن الإيمان الذي فرضه اللّه على العباد متماثل في حق العباد، وأن الإيمان الذي يجب على شخص يجب مثله على كل شخص، وليس الأمر كذلك فإن اتباع الأنبياء المتقدمين أوجب اللّه عليهم من الإيمان ما لم يوجبه على أمة محمد، وأوجب على أمة محمد من الإيمان ما لم يوجبه على غيرهم، والإيمان الذي كان يجب قبل نزول جميع القرآن، ليس هو مثل الإيمان الذي يجب بعد نزول القرآن، والإيمان الذي يجب على من عرف ما أخبر به الرسول مفصلاً ليس مثل الإيمان الذي يجب على من عرف ما أخبر به مجملاً، فإنه لابد في الإيمان من تصديق الرسول في كل ما أخبر، لكن من صدق الرسول ومات عقب ذلك لم يجب عليه من الإيمان غير ذلك‏.‏ وأما من بلغه القرآن والأحاديث وما فيهما من الأخبار والأوامر المفصلة فيجب عليه من التصديق المفصل بخبر خبر، وأمر أمر ما لا يجب على من لم يجب عليه إلا الإيمان المجمل؛ لموته قبل أن يبلغه شيء آخر‏.‏
وأيضاً لو قدر أنه عاش، فلا يجب على كل واحد من العامة أن يعرف كل ما أمر به الرسول، وكل ما نهى عنه وكل ما أخبر به، بل إنما عليه أن يعرف ما يجب عليه هو وما يحرم عليه، فمن لا مال له لا يجب عليه أن يعرف أمره المفصل في الزكاة، ومن لا استطاعة له على الحج ليس عليه أن يعرف أمره المفصل بالمناسك، ومن لم يتزوج ليس عليه أن يعرف ما وجب للزوجة، فصار يجب من الإيمان تصديقاً وعملاً على أشخاص ما لا يجب على آخرين‏.‏
وبهذا يظهر الجواب عن قولهم‏:‏ خوطبوا بالإيمان قبل الأعمال‏.‏ فنقول

ص -197- إن قلتم‏:‏ إنهم خوطبوا به قبل أن تجب تلك الأعمال، فقبل وجوبها لم تكن من الإيمان، وكانوا مؤمنين الإيمان الواجب عليهم قبل أن يفرض عليهم ما خوطبوا بفرضه، فلما نزل إن لم يقروا بوجوبه لم يكونوا مؤمنين؛ ولهذا قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ‏}‏ ‏[‏آل عمران‏:‏97‏]‏؛ولهذا لم يجئ ذكر الحج في أكثر الأحاديث التي فيها ذكر الإسلام والإيمان، كحديث وَفْدِ عَبْدِ الْقَيْس، وحديث الرجل النجدي الذي يقال له‏:‏ ضِمَام بن ثَعْلَبة وغيرهما، وإنما جاء ذكر الحج في حديث ابن عمر وجبريل، وذلك لأن الحج آخر ما فرض من الخمس، فكان قبل فرضه لا يدخل في الإيمان والإسلام، فلما فرض أدخله النبي صلىالله عليه وسلم في الإيمان إذا أفرد، وأدخله في الإسلام إذا قرن بالإيمان وإذا أفرد، وسنذكر إن شاء اللّه متى فرض الحج‏؟‏
وكذلك قولهم‏:‏ من آمن ومات قبل وجوب العمل عليه مات مؤمناً، فصحيح؛لأنه أتى بالإيمان الواجب عليه، والعمل لم يكن وجب عليه بعد، فهذا مما يجب أن يعرف، فإنه تزول به شبهة حصلت للطائفتين‏.‏
فإذا قيل‏:‏ الأعمال الواجبة من الإيمان، فالإيمان الواجب متنوع ليس شيئًا واحداً في حق جميع الناس‏.‏وأهل السنة والحديث يقولون‏:‏ جميع الأعمال الحسنة واجبها ومستحبها من الإيمان، أي‏:‏ من الإيمان الكامل بالمستحبات، ليست من الإيمان الواجب‏.‏ ويفرق بين الإيمان الواجب وبين الإيمان الكامل

ص -198- بالمستحبات، كما يقول الفقهاء‏:‏ الغُسْل ينقسم إلى مجزئ وكامل، فالمجزئ‏:‏ ما أتى فيه بالواجبات فقط، والكامل‏:‏ ما أتى فيه بالمستحبات‏.‏ ولفظ الكمال قد يراد به الكمال الواجب، وقد يراد به الكمال المستحب‏.‏
وأما قولهم‏:‏ إن اللّه فرق بين الإيمان والعمل في مواضع‏.‏ فهذا صحيح‏.‏ وقد بينا أن الإيمان إذا أطلق أدخل اللّه ورسوله فيه الأعمال المأمور بها‏.‏ وقد يقرن به الأعمال‏.‏ وذكرنا نظائر لذلك كثيرة‏.‏ وذلك لأن أصل الإيمان هو ما في القلب‏.‏ والأعمال الظاهرة لازمة لذلك‏.‏ لا يتصور وجود إيمان القلب الواجب مع عدم جميع أعمال الجوارح، بل متى نقصت الأعمال الظاهرة كان لنقص الإيمان الذي في القلب، فصار الإيمان متناولاً للملزوم واللازم وإن كان أصله ما في القلب، وحيث عطفت عليه الأعمال، فإنه أريد أنه لا يكتفي بإيمان القلب بل لابد معه من الأعمال الصالحة‏.‏
ثم للناس في مثل هذا قولان‏:‏ منهم من يقول‏:‏ المعطوف دخل في المعطوف عليه أولاً، ثم ذكر باسمه الخاص تخصيصاً له، لئلا يظن أنه لم يدخل في الأول، وقالوا‏:‏ هذا في كل ما عطف فيه خاص على عام، كقوله‏:‏ ‏{‏مَن كَانَ عَدُوًّا لِّلّهِ وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ‏}‏ ‏[‏البقرة‏:‏98‏]‏، وقوله‏:‏‏ {‏وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ‏}‏‏[‏الأحزاب‏:‏7‏]‏، وقوله‏:‏ ‏{‏وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِن رَّبِّهِمْ‏}‏ ‏[‏محمد‏:‏2‏]‏، فخص الإيمان بما نزل على محمد بعد قوله‏:‏ ‏{‏وَالَّذِينَ آمَنُوا‏}‏ وهذه نزلت في الصحابة

ص -199- وغيرهم من المؤمنين، وقوله‏:‏ ‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى‏}‏ ‏[‏البقرة‏:‏238‏]‏، وقوله‏:‏ ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ‏}‏ ‏[‏البينة‏:‏5‏]‏، والصلاة والزكاة من العبادة، فقوله‏:‏‏ {‏آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ كقوله‏:‏ ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ‏}‏ ‏[‏البينة‏:‏5‏]‏‏.‏
فإنه قصد أولاً‏:‏أن تكون العبادة للّه وحده لا لغيره، ثم أمر بالصلاة والزكاة ليعلم أنهما عبادتان واجبتان، فلا يكتفي بمطلق العبادة الخالصة دونهما، وكذلك يذكر الإيمان أولاً؛لأنه الأصل الذي لابد منه، ثم يذكر العمل الصالح فإنه أيضاً من تمام الدين لابد منه، فلا يظن الظان اكتفاء بمجرد إيمان ليس معه العمل الصالح، وكذلك قوله‏:‏ ‏{‏الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏البقرة‏:‏1‏:‏ 5‏]‏‏.‏
وقد قيل‏:‏ إن هؤلاء هم أهل الكتاب الذين آمنوا بما أنزل عليه وما أنزل على من قبله، كابن سلام ونحوه، وأن هؤلاء نوع غير النوع المتقدم الذين يؤمنون بالغيب، وقد قيل‏:‏ هؤلاء جميع المتقدمين الذين آمنوا بما أنزل إليه وما أنزل من قبله، وهؤلاء هم الذين يؤمنون بالغيب وهم صنف واحد، وإنما عطفوا لتغاير الصفتين كقوله‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى وَالَّذِي أَخْرَجَ الْمَرْعَى فَجَعَلَهُ غُثَاء أَحْوَى‏}‏ ‏[‏الأعلى‏:‏1‏:‏ 5‏]‏،

ص -200- فهو سبحانه واحد وعطف بعض صفاته على بعض، وكذلك قوله‏:‏ ‏{‏الصَّلَوَاتِ والصَّلاَةِ‏}‏، وهي صلاة العصر‏.‏
والصفات إذا كانت معارف كانت للتوضيح، وتضمنت المدح أو الذم‏.‏ تقول‏:‏ هذا الرجل هو الذي فعل كذا، وهو الذي فعل كذا، وهو الذي فعل كذا تعدد محاسنه؛ ولهذا مع الاتباع قد يعطفونها وينصبون، أو يرفعون، وهذا القول هو الصواب؛ فإن المؤمنين بالغيب إن لم يؤمنوا بما أنزل إليه وما أنزل من قبله لم يكونوا على هدى من ربهم ولا مفلحين ولا متقين، وكذلك الذين آمنوا بما أنزل إليه وما أنزل من قبله إن لم يكونوا من الذين يؤمنون بالغيب ويقيمون الصلاة ومما رزقهم اللّه ينفقون، لم يكونوا على هدى من ربهم، ولم يكونوا مفلحين، ولم يكونوا متقين، فدل على أن الجميع صفة المهتدين المتقين الذين اهتدوا بالكتاب المنزل إلى محمد، فقد عطفت هذه الصفة على تلك مع أنها داخلة فيها، لكن المقصود صفة إيمانهم، وأنهم يؤمنون بجميع ما أنزل اللّه على أنبيائه، لا يفرقون بين أحد منهم، وإلا فإذا لم يذكر إلا الإيمان بالغيب، فقد يقول‏:‏ من يؤمن ببعض ويكفر ببعض، نحن نؤمن بالغيب‏.‏
ولما كانت سورة البقرة سَنَام القرآن، ويقال‏:‏ إنها أول سورة نزلت بالمدينة، افتتحها اللّه بأربع آيات في صفة المؤمنين، وآيتين في صفة الكافرين وبضع عشرة آية في صفة المنافقين، فإنه من حين هاجر النبي صلىالله عليه وسلم

ص -201- صار الناس ثلاثة أصناف‏:‏ إما مؤمن، وإما كافر مظهر للكفر، وإما منافق، بخلاف ما كانوا وهو بمكة، فإنه لم يكن هناك منافق؛ ولهذا قال أحمد بن حنبل وغيره‏:‏ لم يكن من المهاجرين منافق، وإنما كان النفاق في قبائل الأنصار؛ فإن مكة كانت للكفار مستولين عليها‏.‏ فلا يؤمن ويهاجر إلا من هو مؤمن ليس هناك داع يدعو إلى النفاق، والمدينة آمن بها أهل الشوكة، فصار للمؤمنين بها عز ومنعة بالأنصار‏.‏ فمن لم يظهر الإيمان آذوه، فاحتاج المنافقون إلى إظهار الإيمان، مع أن قلوبهم لم تؤمن، واللّه تعالى افتتح البقرة ووسط البقرة وختم البقرة بالإيمان بجميع ما جاءت به الأنبياء، فقال في أولها ما تقدم، وقال في وسطها‏:‏‏{‏قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ‏}‏الآية ‏[‏البقرة‏:‏136، 137‏]‏، وقال في آخرها‏:‏ ‏{‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ والآية الأخرى ‏[‏البقرة‏:‏285‏]‏‏.‏ وفي الصحيحين عن النبي صلىالله عليه وسلم أنه قال‏:‏ ‏"‏الآيتان من آخر سورة البقرة‏:‏ من قرأ بهما في ليلة كفتاه‏"‏ والآية الوسطى قد ثبت في ‏[‏الصحيح‏]‏ أنه كان يقرأ بها في ركعتي الفجر‏:‏وب ‏{‏قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ‏}‏ الآية ‏[‏آل عمران‏:‏64‏]‏، تارة‏.‏وب ‏{‏قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏،

ص -202- و‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تارة‏.‏ فيقرأ بما فيه ذكر الإيمان والإسلام، أو بما فيه ذكر التوحيد والإخلاص‏.‏
فعلى قول هؤلاء يقال‏:‏ الأعمال الصالحة المعطوفة على الإيمان دخلت في الإيمان، وعطف عليه عطف الخاص على العام، إما لذكره خصوصاً بعد عموم، وإما لكونه إذا عطف كان دليلاً على أنه لم يدخل في العام‏.‏ وقيل‏:‏ بل الأعمال في الأصل ليست من الإيمان، فإن أصل الإيمان هو ما في القلب، ولكن هي لازمة له، فمن لم يفعلها كان إيمانه منتفياً؛ لأن انتفاء اللازم يقتضي انتفاء الملزوم لكن صارت بعرف الشارع داخلة في اسم الإيمان إذا أطلق، كما تقدم في كلام النبي صلىالله عليه وسلم، فإذا عطفت عليه ذكرت، لئلا يظن الظان أن مجرد إيمانه بدون الأعمال الصالحة اللازمة للإيمان يوجب الوعد، فكان ذكرها تخصيصاً وتنصيصاً ليعلم أن الثواب الموعود به في الآخرة وهو الجنة بلا عذاب لا يكون إلا لمن آمن وعمل صالحاً، لا يكون لمن ادعى الإيمان ولم يعمل، وقد بين سبحانه في غير موضع أن الصادق في قوله‏:‏ آمنت، لابد أن يقوم بالواجب، وحصر الإيمان في هؤلاء يدل على انتفائه عمن سواهم‏.‏
وللجهمية هنا سؤال ذكره أبو الحسن في كتاب ‏[‏الموجز‏]‏ وهو أن القرآن نفي الإيمان عن غير هؤلاء، كقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ ‏[‏الأنفال‏:‏2‏]‏، ولم يقل‏:‏ إن هذه الأعمال من الإيمان، قالوا‏:‏ فنحن نقول‏:‏ من لم يعمل هذه الأعمال لم يكن مؤمناً، لأن انتفاءها دليل على انتفاء العلم من قلبه‏.‏

ص -203- والجواب عن هذا من وجوه‏:‏
أحدها‏:‏ أنكم سلمتم أن هذه الأعمال لازمة لإيمان القلب، فإذا انتفت لم يبق في القلب إيمان، وهذا هو المطلوب، وبعد هذا فكونها لازمة أو جزءًا، نزاع لفظي‏.‏
الثاني‏:‏ أن نصوصاً صرحت بأنها جزء، كقوله‏:‏‏ "‏ الإيمان بضع وستون أو بضع وسبعون شعبة‏"‏
الثالث‏:‏ أنكم إن قلتم بأن من انتفى عنه هذه الأمور فهو كافر خال من كل إيمان، كان قولكم قول الخوارج، وأنتم في طرف، والخوارج في طرف؛ فكيف توافقونهم‏؟‏ ومن هذه الأمور‏:‏ إقام الصلاة، وإيتاء الزكاة، وصوم رمضان، والحج، والجهاد، والإجابة إلى حكم اللّه ورسوله، وغير ذلك مما لا تكفرون تاركه، وإن كفرتموه كان قولكم قول الخوارج‏.‏
الرابع‏:‏ أن قول القائل‏:‏ إن انتفاء بعض هذه الأعمال يستلزم ألا يكون في قلب الإنسان شيء من التصديق بأن الرب حق، قول يعلم فساده بالاضطرار‏.‏
الخامس‏:‏ أن هذا إذا ثبت في هذه ثبت في سائر الواجبات، فيرتفع النزاع المعنوي‏.‏

ص -204- فَصْل
الوجه الثاني‏:‏من غلط المرجئة‏:‏ ظنهم أن ما في القلب من الإيمان ليس إلا التصديق فقط، دون أعمال القلوب؛ كما تقدم عن جهمية المرجئة‏.‏
الثالث‏:‏ظنهم أن الإيمان الذي في القلب يكون تاماً بدون شيء من الأعمال؛ ولهذا يجعلون الأعمال ثمرة الإيمان ومقتضاه، بمنزلة السبب مع المسبب ولا يجعلونها لازمة له‏.‏ والتحقيق أن إيمان القلب التام يستلزم العمل الظاهر بحسبه لا محالة، ويمتنع أن يقوم بالقلب إيمان تام بدون عمل ظاهر؛ ولهذا صاروا يقدرون مسائل يمتنع وقوعها لعدم تحقق الارتباط الذي بين البدن والقلب مثل أن يقولوا‏:‏ رجل في قلبه من الإيمان مثل ما في قلب أبي بكر وعمر، وهو لا يسجد للّه سجدة، ولا يصوم رمضان، ويزني بأمه وأخته، ويشرب الخمر نهار رمضان، يقولون‏:‏ هذا مؤمن تام الإيمان، فيبقى سائر المؤمنين ينكرون ذلك غاية الإنكار‏.‏
قال أحمد بن حنبل‏:‏ حدثنا خَلَف بن حَيَّان، حدثنا مَعْقِل بن عبيد اللّه العبسي قال‏:‏ قدم علينا سالم الأفطس بالإرجاء، فنفر منه أصحابنا نفوراً شديداً، منهم ميمون بن مِهْران، وعبد الكريم بن مالك، فإنه عاهد اللّه

ص -205- ألاّ يؤويه وإياه سقف بيت إلا المسجد، قال معقل‏:‏ فحججت فدخلت على عطاء بن أبي رَبَاح في نفر من أصحابي وهو يقرأ ‏{‏حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ‏}‏ ‏[‏يوسف‏:‏110‏]‏ قلت‏:‏ إن لنا حاجة فأخلنا، ففعل، فأخبرته أن قومًا قبلنا قد أحدثوا وتكلموا وقالوا‏:‏ إن الصلاة والزكاة ليستا من الدين، فقال‏:‏ أو ليس اللّه تعالى يقول‏:‏ ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏5‏]‏، فالصلاة والزكاة من الدين، قال‏:‏ فقلت‏:‏ إنهم يقولون‏:‏ ليس في الإيمان زيادة، فقال‏:‏ أوليس قد قال اللّه فيما أنزل‏:‏ ‏{‏لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ‏}‏ ‏[‏الفتح‏:‏4‏]‏ هذا الإيمان‏.‏ فقلت‏:‏ إنهم انتحلوك، وبلغني أن ابن ذَرٍّ دخل عليك في أصحاب له، فعرضوا عليك قولهم فقبلته، فقلت هذا الأمر، فقال‏:‏ لا واللّه الذي لا إله إلا هو، مرتين أو ثلاثًا ثم قال‏:‏ قدمت المدينة فجلست إلى نافع فقلت‏:‏ يا أبا عبد اللّه، إن لي إليك حاجة، فقال‏:‏ سر أم علانية‏؟‏ فقلت‏:‏ لا، بل سر‏.‏ قال‏:‏ رب سر لا خير فيه، فقلت‏:‏ ليس من ذلك، فلما صلينا العصر قام وأخذ بثوبي، ثم خرج من الخوخة ولم ينتظر القاص، فقال‏:‏ حاجتك‏؟‏ قال‏:‏ فقلت‏:‏ أخلني هذا‏.‏ فقال‏:‏ تنح، قال‏:‏ فذكرت له قولهم‏.‏ فقال‏:‏ قال رسول اللّه صلى الله عليه وعلى آله وسلم‏:‏ ‏"‏أمرت أن أضربهم بالسيف حتى يقولوا‏:‏ لا إله إلا اللّه، فإذا قالوا‏:‏ لا إله إلا اللّه عَصَمُوا مني دماءهم وأموالهم إلا بحَقِّها وحسابهم على اللّّه‏"‏ قال‏:‏ قلت‏:‏ إنهم يقولون‏:‏ نحن نقر بأن الصلاة فرض ولا نصلي، وبأن الخمر حرام ونشربها، وأن نكاح الأمهات حرام ونحن ننكح‏.‏ فنثر يده من يدي وقال‏:‏ من فعل هذا فهو كافر‏.‏

ص -206- قال مَعْقِل‏:‏ فلقيت الزهري فأخبرته بقولهم‏.‏ فقال‏:‏ سبحان اللّه ‏!‏ وقد أخذ الناس في هذه الخصومات، قال رسول اللّه صلىالله عليه وسلم‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن‏"‏ قال معقل‏:‏ فلقيت الحكم بن عتبة فقلت له‏:‏ إن عبد الكريم وميموناً بلغهما أنه دخل عليك ناس من المرجئة، فعرضوا بقولهم عليك فقبلت قولهم، قال‏:‏ فقبل ذلك على ميمون، وعبد الكريم ‏؟‏‏!‏ لقد دخل علي اثنا عشر رجلاً وأنا مريض، فقالوا‏:‏ يا أبا محمد، بلغك أن رسول اللّه صلىالله عليه وسلم أتاه رجل بأمة سوداء، أو حبشية، فقال‏:‏ يا رسول اللّه، على رقبة مؤمنة، أفترى هذه مؤمنة‏؟‏ فقال لها رسول اللّه صلىالله عليه وسلم‏:‏‏ "‏أتشهدين أن لا إله إلا اللّه‏؟‏‏"‏‏.‏فقالت‏:‏ نعم‏.‏ قال‏:‏‏ "‏وتشهدين أن محمداً رسول اللّه‏؟‏‏"‏‏.‏قالت‏:‏ نعم، قال‏:‏ ‏"‏وتشهدين أن الجنة حق والنار حق‏"‏‏.‏قالت‏:‏ نعم، قال‏:‏‏ "‏وتشهدين أن اللّه يبعثك من بعد الموت‏؟‏‏"‏‏.‏ قالت‏:‏ نعم، قال‏:‏ ‏"‏فأعتقها فإنها مؤمنة‏"‏، فخرجوا وهم ينتحلون ذلك‏.‏قال معقل‏:‏ ثم جلست إلى ميمون بن مِهْران، فقلت‏:‏يا أبا أيوب، لو قرأت لنا سورة ففسرتها، قال‏:‏ فقرأ ‏{‏إِذَا الشَّمْسُ كُوِّرَتْ‏}‏ حتى إذا بلغ‏:‏‏ {‏مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏1‏:‏ 21‏]‏ قال‏:‏ ذاكم جبريل، والخيبة لمن يقول‏:‏ إن إيمانه كإيمان جبريل، ورواه حنبل عن أحمد، ورواه أيضاً عن ابن أبي مُلَيْكَة قال‏:‏ لقد أتى علي بُرْهَة من الدهر وما أراني أدرك قومًا يقول أحدهم‏:‏ إني مؤمن مستكمل الإيمان، ثم ما رضي حتى قال‏:‏ إيماني على إيمان جبريل وميكائيل، وما زال بهم الشيطان

ص -207- حتى قال أحدهم‏:‏ إني مؤمن وإن نكح أخته وأمه وبنته، واللّه لقد أدركت كذا وكذا من أصحاب النبي صلىالله عليه وسلم، ما مات أحد منهم إلا وهو يخشى النفاق على نفسه، وقد ذكر هذا المعنى عنه البخاري في صحيحه، قال‏:‏ أدركت ثلاثين من أصحاب محمد صلىالله عليه وسلم كلهم يخاف النفاق على نفسه، ما منهم أحد يقول‏:‏ إيمانه كإيمان جبريل‏.‏
وروى البغوي عن عبد اللّه بن محمد عن ابن مجاهد قال‏:‏ كنت عند عطاء بن أبي رَبَاح، فجاء ابنه يعقوب فقال‏:‏ يا أبتاه، إن أصحاباً لي يزعمون أن إيمانهم كإيمان جبريل، فقال‏:‏ يا بني، ليس إيمان من أطاع اللّه كإيمان من عصى الله‏.‏
قلت‏:‏ قوله عن المرجئة‏:‏ إنهم يقولون‏:‏ إن الصلاة والزكاة ليستا من الدين، قد يكون قول بعضهم، فإنهم كلهم يقولون‏:‏ ليستا من الإيمان، وأما من الدين فقد حكى عن بعضهم أنه يقول‏:‏ ليستا من الدين، ولا نفرق بين الإيمان والدين، ومنهم من يقول‏:‏ بل هما من الدين ويفرق بين اسم الإيمان واسم الدين، وهذا هو المعروف من أقوالهم التي يقولونها عن أنفسهم‏.‏ ولم أر أنا في كتاب أحد منهم أنه قال‏:‏ الأعمال ليست من الدين، بل يقولون‏:‏ليست من الإيمان، وكذلك حكى أبو عبيد عمن ناظره منهم، فإن أبا عبيد وغيره يحتجون بأن الأعمال من الدين، فذكر قوله‏:‏ ‏{‏الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ‏}‏ ‏[‏المائدة‏:‏3‏]‏ أنها نزلت في حجة الوداع‏.‏ قال أبو عبيد‏:‏ فأخبر أنه إنما كمل الدين الآن في آخر الإسلام في حجة النبي صلىالله عليه وسلم، وزعم هؤلاء أنه كان كاملاً قبل ذلك

ص -208- بعشرين سنة من أول ما نزل عليه الوحي بمكة حين دعا الناس إلى الإقرار، حتى قال‏:‏ لقد اضطر بعضهم حين أدخلت عليه هذه الحجة‏.‏‏.‏‏.‏ إلى أن قال‏:‏ إن الإيمان ليس بجميع الدين، ولكن الدين ثلاثة أجزاء‏:‏ الإيمان جزء، والفرائض جزء، والنوافل جزء‏.‏
قلت‏:‏ هذا الذي قاله هذا هو مذهب القوم، قال أبو عبيد‏:‏ وهذا غير ما نطق به الكتاب، ألا تسمع إلى قوله‏:‏ ‏{‏إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ‏}‏ ‏[‏آل عمران‏:‏19‏]‏، وقال‏:‏ ‏{‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ‏}‏ ‏[‏آل عمران‏:‏85‏]‏، وقال‏:‏ ‏{‏وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏3‏]‏ فأخبر أن الإسلام هو الدين برمته، وزعم هؤلاء أنه ثلث الدين‏.‏ قلت‏:‏ إنما قالوا‏:‏ إن الإيمان ثلث، ولم يقولوا‏:‏إن الإيمان ثلث الدين، لكنهم فرقوا بين مسمى الإيمان ومسمى الدين، وسنذكر إن شاء اللّه تعالى الكلام في مسمى هذا ومسمى هذا‏.‏ فقد يحكى عن بعضهم أنه يقول‏:‏ليستا من الدين ولا يفرق بين اسم الإيمان والدين، ومنهم من يقول‏:‏بل كلاهما من الدين، ويفرق بين اسم الإيمان واسم الدين، والشافعي رضي اللّه عنه كان معظمًا لعطاء بن أبي رباح، ويقول‏:‏ ليس في التابعين أتبع للحديث منه، وكذلك أبو حنيفة قال‏:‏ ما رأيت مثل عطاء، وقد أخذ الشافعي هذه الحجة عن عطاء‏.‏ فروى ابن أبي حاتم في مناقب الشافعي‏:‏ حدثنا أبي، حدثنا ميمون، حدثنا أبو عثمان بن الشافعي، سمعت أبي يقول ليلة للحميدي‏:‏ ما يحتج عليهم يعني

ص -209- أهل الإرجاء بآية أَحَجُّ من قوله‏:‏ ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏5‏]‏‏.‏
وقال الشافعي رضي اللّه عنه في كتاب ‏[‏الأم‏]‏ في ‏[‏باب النية في الصلاة‏]‏‏:‏ يحتج بألا تجزئ صلاة إلا بنية بحديث عمر بن الخطاب رضي اللّه عنه عن النبي صلىالله عليه وسلم‏:‏‏ "‏إنما الأعمال بالنيات‏"‏ ثم قال‏:‏ وكان الإجماع من الصحابة، والتابعين من بعدهم، ومن أدركناهم يقولون‏:‏ الإيمان قول وعمل ونية، لا يجزئ واحد من الثلاث إلا بالآخر‏.‏
وقال حنبل‏:‏ حدثنا الحميدي قال‏:‏ وأخبرت أن ناساً يقولون‏:‏ من أقر بالصلاة والزكاة والصوم والحج ولم يفعل من ذلك شيئًا حتى يموت، ويصلي مستدبر القبلة حتى يموت، فهو مؤمن ما لم يكن جاحداً إذا علم أن تركه ذلك فيه إيمانه إذا كان مقراً بالفرائض واستقبال القبلة، فقلت‏:‏ هذا الكفر الصُّرَاح، وخلاف كتاب اللّه وسنة رسوله وعلماء المسلمين، قال اللّه تعالى‏:‏‏ {‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ الآية‏.‏وقال حنبل‏:‏ سمعت أبا عبد اللّه أحمد بن حنبل يقول‏:‏ من قال هذا فقد كفر باللّه، ورد على أمره وعلى الرسول ما جاء به عن اللّه‏.‏
قلت‏:‏ وأما احتجاجهم بقوله للأمة‏:‏‏ "‏اعتقها فإنها مؤمنة‏"‏ فهو من حججهم المشهورة، وبه احتج ابن كُلاَّب، وكان يقول‏:‏ الإيمان هو التصديق والقول جميعاً، فكان قوله أقرب من قول جهم وأتباعه، وهذا لا حجة فيه؛ لأن

ص -210- الإيمان الظاهر الذي تجري عليه الأحكام في الدنيا لا يستلزم الإيمان في الباطن الذي يكون صاحبه من أهل السعادة في الآخرة، فإن المنافقين الذين قالوا‏:‏ ‏{‏آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏8‏]‏ هم في الظاهر مؤمنون يصلون مع الناس، ويصومون ويحجون ويغزون، والمسلمون يناكحونهم ويوارثونهم كما كان المنافقون في عهد رسول اللّه صلىالله عليه وسلم، ولم يحكم النبي صلىالله عليه وسلم في المنافقين بحكم الكفار المظهرين للكفر، لا في مناكحتهم ولا موارثتهم ولا نحو ذلك، بل لما مات عبد اللّه بن أبيّ بن سَلُول وهو من أشهر الناس بالنفاق ورثه ابنه عبد اللّه وهو من خيار المؤمنين، وكذلك سائر من كان يموت منهم يرثه ورثته المؤمنون، وإذا مات لأحدهم وارث ورثوه مع المسلمين‏.‏
وقد تنازع الفقهاء في المنافق الزنديق الذي يكتم زندقته، هل يَرِث ويُورَث‏؟‏ على قولين، والصحيح‏:‏أنه يرث ويُورَث وإن علم في الباطن أنه منافق، كما كان الصحابة على عهد النبي صلىالله عليه وسلم؛لأن الميراث مبناه على الموالاة الظاهرة، لا على المحبة التي في القلوب، فإنه لو علق بذلك لم تمكن معرفته، والحكمة إذا كانت خفية أو منتشرة علق الحكم بمظنتها، وهو ما أظهره من موالاة المسلمين فقول النبي صلىالله عليه وسلم‏:‏‏ "‏لا يرث المسلم الكافر ولا الكافر المسلم‏"‏ لم يدخل فيه المنافقون وإن كانوا في الآخرة في الدرك الأسفل من النار، بل كانوا يُورَثون ويَرِثون، وكذلك كانوا في الحقوق والحدود كسائر المسلمين، وقد أخبر اللّه عنهم أنهم يصلون ويزكون ومع هذا

ص -211- لم يقبل ذلك منهم فقال‏:‏ ‏{‏وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ}‏ ‏[‏التوبة‏:‏54‏]‏، وقال‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏142‏]‏‏.‏ وفي صحيح مسلم عن النبي صلىالله عليه وسلم قال‏:‏ ‏"‏تلك صلاة المنافق، تلك صلاة المنافق، تلك صلاة المنافق، يَرْقُب الشمسَ حتى إذا كانت بين قَرْنَي شيطان قام فَنَقَرَ أربعاً لا يذكر اللّه فيها إلا قليلاً‏"‏، وكانوا يخرجون مع النبي صلىالله عليه وسلم في المغازي، كما خرج ابن أُبَي في غزوة بني المُصْطَلقَ، وقال فيها‏:‏‏ {‏لَئِن رَّجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ‏}‏ ‏[‏المنافقون‏:‏8‏]‏‏.‏
وفي الصحيحين عن زيد بن أرقم قال‏:‏ خرجنا مع النبي صلىالله عليه وسلم في سفر أصاب الناس فيها شدة، فقال عبد اللّه بن أُبَيّ لأصحابه‏:‏ لا تنفقوا على مَنْ عند رسول اللّه حتى ينفضُّوا من حوله، وقال‏:‏ ‏{‏لَئِن رَّجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ‏}‏، فأتيت النبي صلىالله عليه وسلم فأخبرته، فأرسل إلى عبد اللّه بن أبي، فسأله فاجتهد يمينه ما فعل، وقالوا‏:‏ كذب زيد يا رسول اللّه، فوقع في نفسي مما قالوا شدة، حتى أنزل اللّه تصديقي في ‏{‏إِذَا جَاءكَ الْمُنَافِقُونَ‏}‏، فدعاهم النبي صلىالله عليه وسلم ليستغفر لهم، فَلَوَّوْا رؤوسهم‏.‏ وفي غزوة تبوك استنفرهم النبي صلىالله عليه وسلم كما استنفر غيرهم، فخرج بعضهم معه وبعضهم تخلفوا، وكان في الذين خرجوا معه من هَمَّ بقتله في الطريق، هموا بحل حزام

ص -212- ناقته ليقع في واد هناك، فجاءه الوحي، فأسَرَّ إلى حذيفة أسماءهم، ولذلك يقال‏:‏ هو صاحب السر الذي لا يعلمه غيره، كما ثبت ذلك في الصحيح‏.‏ ومع هذا ففي الظاهر تجري عليهم أحكام أهل الإيمان‏.‏
وبهذا يظهر الجواب عن شبهات كثيرة تورد في هذا المقام، فإن كثيراً من المتأخرين ما بقى في المظهرين للإسلام عندهم إلا عدل أو فاسق، وأعرضوا عن حكم المنافقين، والمنافقون ما زالوا ولا يزالون إلى يوم القيامة، والنفاق شعب كثيرة، وقد كان الصحابة يخافون النفاق على أنفسهم‏.‏
ففي الصحيحين عن النبي صلىالله عليه وسلم قال‏:‏ ‏"‏آية المنافق ثلاث‏:‏ إذا حَدَّثَ كذب، وإذا وَعَدَ أخْلَف، وإذا ائْتُمِنَ خان‏"‏، وفي لفظ مسلم‏:‏‏ "‏وإن صام وصلَّى وزَعَم أنه مسلم‏"‏
وفي الصحيحين عن عبد اللّه بن عمرو عن النبي صلىالله عليه وسلم أنه قال‏:‏ ‏"‏أربع من كُنَّ فيه كان منافقاً خالصاً، ومن كانت فيه شُعْبَة منهن كانت فيه شعبة من النفاق حتى يَدَعَها‏:‏ إذا حَدَّث كذب، وإذا ائتمن خان، وإذا عاهد غَدَرَ، وإذا خاصم فَجَرَ‏"‏‏.‏
وكان النبي صلىالله عليه وسلم أولاً يصلي عليهم ويستغفر لهم، حتى نهاه اللّه عن ذلك فقال‏:‏ ‏{‏وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ‏}‏ ‏[‏التوبة‏:‏84‏]‏، وقال‏:‏‏ {‏اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللّهُ لَهُمْ‏}‏ ‏[‏التوبة‏:‏80‏]‏، فلم يكن يصلى عليهم ولا يستغفر لهم، ولكن دماؤهمْ وأموالهم معصومة

ص -213- لا يستحل منهم ما يستحله من الكفار الذين لا يظهرون أنهم مؤمنون، بل يظهرون الكفر دون الإيمان، فإنه صلىالله عليه وسلم قال‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللّه وأني رسول اللّه، فإذا قالوها عَصَمُوا مني دماءهم وأموالهم إلا بحقها، وحسابهم على اللّّه‏"‏، ولما قال لأسامة ابن زيد‏:‏ ‏"‏أقتلته بعد ما قال‏:‏ لا إله إلا اللّه‏؟‏‏"‏ قال‏:‏ إنما قالها تَعَوُّذاً‏.‏قال‏:‏ ‏"‏هَلاَّ شَقَقْتَ عن قلبه‏؟‏‏"‏ وقال‏:‏‏ "‏إني لم أومر أن أنقِّبَ عن قلوب الناس، ولا أشُقَّ بطونهم‏"‏ وكان إذا استؤذن في قتل رجل يقول‏:‏ ‏"‏أليس يصلي، أليس يتشهد‏؟‏‏"‏ فإذا قيل له‏:‏ إنه منافق‏.‏ قال‏:‏‏ "‏ذاك‏"‏‏.‏
فكان حكمه صلىالله عليه وسلم في دمائهم وأموالهم كحكمه في دماء غيرهم، لا يستحل منها شيئًا إلا بأمر ظاهر، مع أنه كان يعلم نفاق كثير منهم، وفيهم من لم يكن يعلم نفاقه، قال تعالى‏:‏ ‏{‏وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ سَنُعَذِّبُهُم مَّرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ‏}‏ ‏[‏التوبة‏:‏101‏]‏، وكان من مات منهم صلي عليه المسلمون الذين لا يعلمون أنه منافق، ومن علم أنه منافق لم يُصَلِّ عليه، وكان عمر إذا مات ميت لم يصل عليه حتى يصلى عليه حذيفة؛ لأن حذيفة كان قد علم أعيانهم، وقد قال اللّه تعالى‏:‏‏ {‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلَا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ‏}‏ ‏[‏الممتحنة‏:‏10‏]‏ فأمر بامتحانهن هنا وقال‏:‏‏ {‏اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ‏}‏‏.‏

ص -214- واللّه تعالى لما أمر في الكفارة بعتق رقبة مؤمنة، لم يكن على الناس ألا يعتقوا إلا من يعلموا أن الإيمان في قلبه، فإن هذا كما لو قيل لهم‏:‏ اقتلوا إلا من علمتم أن الإيمان في قلبه‏.‏ وهم لم يؤمروا أن ينقبوا عن قلوب الناس ولا يشقوا بطونهم، فإذا رأوا رجلاً يظهر الإيمان جاز لهم عتقه، وصاحب الجارية لما سأل النبي صلىالله عليه وسلم‏:‏ هل هي مؤمنة‏؟‏ إنما أراد الإيمان الظاهر الذي يفرق به بين المسلم والكافر، وكذلك من عليه نذر، لم يلزمه أن يعتق إلا من علم أن الإيمان في قلبه، فإنه لا يعلم ذلك مطلقاً، بل ولا أحد من الخلق يعلم ذلك مطلقاً‏.‏ وهذا رسول اللّه صلىالله عليه وسلم أعلم الخلق، واللّه يقول له‏:‏‏ {‏وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ سَنُعَذِّبُهُم مَّرَّتَيْنِ‏}‏‏.‏فأولئك إنما كان النبي صلىالله عليه وسلم يحكم فيهم كحكمه في سائر المؤمنين، ولو حضرت جنازة أحدهم صلى عليها، ولم يكن منهياً عن الصلاة إلا على من علم نفاقه، وإلا لزم أن ينقب عن قلوب الناس ويعلم سرائرهم، وهذا لا يقدر عليه بشر‏.‏
ولهذا لما كشفهم اللّه بسورة براءة بقوله‏:‏‏ {‏منهم‏}‏، ‏{‏منهم‏}‏ صار يعرف نفاق ناس منهم لم يكن يعرف نفاقهم قبل ذلك، فإن اللّه وصفهم بصفات علمها الناس منهم، وما كان الناس يجزمون بأنها مستلزمة لنفاقهم، وإن كان بعضهم يظن ذلك وبعضهم يعلمه، فلم يكن نفاقهم معلوماً عند الجماعة، بخلاف حالهم لما نزل القرآن؛ ولهذا لما نزلت سورة براءة كتموا النفاق وما بقى يمكنهم من إظهاره أحياناً ما كان يمكنهم قبل ذلك،

ص -215- وأنزل اللّه تعالى‏:‏ ‏{‏لَئِن لَّمْ يَنتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلًا مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 60‏:‏ 62‏]‏، فلما توعدوا بالقتل إذا أظهروا النفاق، كتموه‏.‏ ولهذا تنازع الفقهاء في استتابة الزنديق‏.‏فقيل‏:‏ يستتاب‏.‏واستدل من قال ذلك بالمنافقين الذين كان النبي صلىالله عليه وسلم يقبل علانيتهم ويكل أمرهم إلى اللّه‏.‏ فيقال له‏:‏ هذا كان في أول الأمر، وبعد هذا أنزل اللّه‏:‏ ‏{‏مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا‏}‏ فعلموا أنهم إن أظهروه كما كانوا يظهرونه قتلوا، فكتموه‏.‏
والزنديق‏:‏ هو المنافق، وإنما يقتله من يقتله إذا ظهر منه أنه يكتم النفاق، قالوا‏:‏ ولا تعلم توبته؛ لأن غاية ما عنده أنه يظهر ما كان يظهر، وقد كان يظهر الإيمان وهو منافق، ولو قبلت توبة الزنادقة لم يكن سبيل إلى تقتيلهم، والقرآن قد توعدهم بالتقتيل‏.‏
والمقصود أن النبي صلىالله عليه وسلم إنما أخبر عن تلك الأمة بالإيمان الظاهر الذي علقت به الأحكام الظاهرة، وإلا فقد ثبت عنه أن سعداً لما شهد لرجل أنه مؤمن قال‏:‏‏ "‏أو مسلم‏"‏ وكان يظهر من الإيمان ما تظهره الأَمَة وزيادة، فيجب أن يفرق بين أحكام المؤمنين الظاهرة التي يحكم فيها الناس في الدنيا، وبين حكمهم في الآخرة بالثواب والعقاب؛ فالمؤمن المستحق للجنة لابد أن

ص -216- يكون مؤمناً في الباطن باتفاق جميع أهل القبلة، حتى الكَرَّامية الذين يسمون المنافق مؤمناً ويقولون‏:‏ الإيمان هو الكلمة، يقولون‏:‏ إنه لا ينفع في الآخرة إلا الإيمان الباطن‏.‏ وقد حكى بعضهم عنهم أنهم يجعلون المنافقين من أهل الجنة، وهو غلط عليهم، إنما نازعوا في الاسم لا في الحكم بسبب شبهة المرجئة؛ في أن الإيمان لا يتبعض ولا يتفاضل؛ ولهذا أكثر ما اشترط الفقهاء في الرَّقَبَةِ التي تجزئ في الكفارة العمل الظاهر، فتنازعوا‏:‏هل يجزئ الصغير‏؟‏ على قولين معروفين للسلف، هما روايتان عن أحمد، فقيل‏:‏ لا يجزئ عتقه؛ لأن الإيمان قول وعمل، والصغير لم يؤمن بنفسه إنما إيمانه تَبَعٌ لأبويه في أحكام الدنيا، ولم يشترط أحد أن يعلم أنه مؤمن في الباطن، وقيل‏:‏ بل يجزئ عتقه؛ لأن العتق من الأحكام الظاهرة وهو تبع لأبويه، فكما أنه يرث منهما ويصلي عليه، ولا يصلي إلا على مؤمن، فإنه يعتق‏.‏
وكذلك المنافقون الذين لم يظهروا نفاقهم، يصلى عليهم إذا ماتوا، ويدفنون في مقابر المسلمين من عهد النبي صلىالله عليه وسلم، والمقبرة التي كانت للمسلمين في حياته وحياة خلفائه وأصحابه يدفن فيها كل من أظهر الإيمان وإن كان منافقاً في الباطن، ولم يكن للمنافقين مقبرة يتميزون بها عن المسلمين في شيء من ديار الإسلام، كما تكون لليهود والنصارى مقبرة يتميزون بها، ومن دفن في مقابر المسلمين صلى عليه المسلمون، والصلاة لا تجوز على من علم نفاقه بنص القرآن، فعلم أن ذلك بناء على الإيمان الظاهر، واللّّه يتولى السرائر، وقد كان النبي صلىالله عليه وسلم

ص -217- يصلي عليهم ويستغفر لهم حتى نهى عن ذلك، وعلل ذلك بالكفر، فكان ذلك دليلا على أن كل من لم يعلم أنه كافر بالباطن جازت الصلاة عليه والاستغفار له، وإن كانت فيه بدعة، وإن كان له ذنوب‏.‏
وإذا ترك الإمام، أو أهل العلم والدين الصلاة على بعض المتظاهرين ببدعة أو فجور زجراً عنها، لم يكن ذلك محرماً للصلاة عليه والاستغفار له، بل قال النبي صلىالله عليه وسلم فيمن كان يمتنع عن الصلاة عليه وهو الغَالُّ وقاتل نفسه والمَدِين الذي لا وفاء له ‏:‏ ‏"‏صلوا على صاحبكم‏"‏‏.‏وروى أنه كان يستغفر للرجل في الباطن وإن كان في الظاهر يدع ذلك زجرًا عن مثل مذهبه، كما روى في حديث مُحَلِّم بن جَثَّامة‏.‏
وليس في الكتاب والسنة المظهرون للإسلام إلا قسمان‏:‏ مؤمن أو منافق، فالمنافق في الدرك الأسفل من النار، والآخر مؤمن، ثم قد يكون ناقص الإيمان فلا يتناوله الاسم المطلق، وقد يكون تام الإيمان، وهذا يأتي الكلام عليه إن شاء اللّه في مسألة الإسلام والإيمان، وأسماء الفساق من أهل الملة، لكن المقصود هنا أنه لا يجعل أحد بمجرد ذنب يذنبه ولا ببدعة ابتدعها ولو دعا الناس إليها كافراً في الباطن، إلا إذا كان منافقاً‏.‏ فأما من كان في قلبه الإيمان بالرسول وما جاء به وقد غلط في بعض ما تأوله من البدع، فهذا ليس بكافر أصلاً، والخوارج كانوا من أظهر الناس بدعة وقتالاً للأمة وتكفيراً لها، ولم يكن في الصحابة من يكفرهم لا علي بن أبي طالب ولا غيره، بل حكموا

ص -218- فيهم بحكمهم في المسلمين الظالمين المعتدين كما ذكرت الآثار عنهم بذلك في غير هذا الموضع‏.‏
وكذلك سائر الثنتين وسبعين فرقة، من كان منهم منافقاً فهو كافر في الباطن، ومن لم يكن منافقاً، بل كان مؤمنا باللّه ورسوله في الباطن، لم يكن كافراً في الباطن، وإن أخطأ في التأويل كائناً ما كان خطؤه؛ وقد يكون في بعضهم شعبة من شعب النفاق ولا يكون فيه النفاق الذي يكون صاحبه في الدرك الأسفل من النار‏.‏ ومن قال‏:‏ إن الثنتين وسبعين فرقة كل واحد منهم يكفر كفراً ينقل عن الملة، فقد خالف الكتاب والسنة وإجماع الصحابة رضوان اللّه عليهم أجمعين بل وإجماع الأئمة الأربعة وغير الأربعة، فليس فيهم من كفر كل واحد من الثنتين وسبعين فرقة، وإنما يكفر بعضهم بعضاً ببعض المقالات، كما قد بسط الكلام عليهم في غير هذا الموضع‏.‏
وإنما قال الأئمة بكفر هذا؛ لأن هذا فرض ما لا يقع، فيمتنع أن يكون الرجل لا يفعل شيئًا مما أمر به من الصلاة والزكاة والصيام والحج، ويفعل ما يقدر عليه من المحرمات، مثل الصلاة بلا وضوء وإلى غير القبلة، ونكاح الأمهات، وهو مع ذلك مؤمن في الباطن، بل لا يفعل ذلك إلا لعدم الإيمان الذي في قلبه؛ ولهذا كان أصحاب أبي حنيفة يكفرون أنواعاً ممن يقول كذا وكذا؛ لما فيه من الاستخفاف، ويجعلونه مرتداً ببعض هذه الأنواع مع النزاع اللفظي الذي بين أصحابه وبين الجمهور في العمل‏:‏ هل هو داخل في اسم الإيمان

ص -219- أم لا‏؟‏ ولهذا فرض متأخرو الفقهاء مسألة يمتنع وقوعها وهي‏:‏ أن الرجل إذا كان مقراً بوجوب الصلاة فدعى إليها وامتنع، واستتيب ثلاثا مع تهديده بالقتل فلم يصل حتى قتل، هل يموت كافراً أو فاسقًا ‏؟‏ على قولين‏.‏
وهذا الفرض باطل، فإنه يمتنع في الفطرة أن يكون الرجل يعتقد أن اللّه فرضها عليه، وأنه يعاقبه على تركها ويصبر على القتل، ولا يسجد للّه سجدة من غير عذر له في ذلك، هذا لا يفعله بشر قط، بل ولا يضرب أحد ممن يقر بوجوب الصلاة إلا صلى، لا ينتهي الأمر به إلى القتل، وسبب ذلك‏:‏ أن القتل ضرر عظيم لا يصبر عليه الإنسان إلا لأمر عظيم، مثل لزومه لدين يعتقد أنه إن فارقه هلك فيصبر عليه حتى يقتل، وسواء كان الدين حقاً أو باطلاً، أما مع اعتقاده أن الفعل يجب عليه باطناً وظاهراً، فلا يكون فعل الصلاة أصعب عليه من احتمال القتل قط‏.‏
ونظير هذا لو قيل‏:‏ إن رجلاً من أهل السنة قيل له‏:‏ تَرَضَّ عن أبي بكر وعمر فامتنع عن ذلك حتى قتل مع محبته لهما واعتقاده فضلهما، ومع عدم الأعذار المانعة من الترضي عنهما، فهذا لا يقع قط‏.‏ وكذلك لو قيل‏:‏ إن رجلاً يشهد أن محمداً رسول اللّه باطنا وظاهراً وقد طلب منه ذلك، وليس هناك رهبة ولا رغبة يمتنع لأجلها، فامتنع منها حتى قتل، فهذا يمتنع أن يكون في الباطن يشهد أن محمداً رسول اللّه؛ ولهذا كان القول الظاهر من الإيمان الذي لا نجاة للعبد إلا به عند عامة السلف والخلف من الأولين والآخرين إلا الجهمية جَهْماً ومن وافقه فإنه إذا قدر أنه معذور لكونه أخرس، أو لكونه خائفاً من قوم إن

ص -220- أظهر الإسلام آذوه ونحو ذلك، فهذا يمكن ألا يتكلم مع إيمان في قلبه، كالمكره على كلمة الكفر، قال اللّه تعالى‏:‏‏ {‏إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَانِ وَلَكِن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مِّنَ اللّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ‏}‏ ‏[‏النحل‏:‏106‏]‏ وَهذه الآية مما يدل على فساد قول جهم ومن اتبعه، فإنه جعل كل من تكلم بالكفر من أهل وعيد الكفار، إلا من أكره وقلبه مطمئن بالإيمان‏.‏
فإن قيل‏:‏ فقد قال تعالى‏:‏ ‏{‏وَلَكِن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا‏}‏ قيل‏:‏ وهذا موافق لأولها فإنه من كفر من غير إكراه فقد شرح بالكفر صدراً، وإلا ناقض أول الآية آخرها، ولو كان المراد بمن كفر هو الشارح صدره، وذلك يكون بلا إكراه، لم يستثن المكره فقط، بل كان يجب أن يستثنى المكره وغير المكره إذا لم يشرح صدره، وإذا تكلم بكلمة الكفر طوعاً فقد شرح بها صدراً وهي كفر، وقد دل على ذلك قوله تعالى‏:‏ ‏{‏يَحْذَرُ الْمُنَافِقُونَ أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِم قُلِ اسْتَهْزِؤُواْ إِنَّ اللّهَ مُخْرِجٌ مَّا تَحْذَرُونَ وَلَئِن سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ قُلْ أَبِاللّهِ وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِؤُونَ لاَ تَعْتَذِرُواْ قَدْ كَفَرْتُم بَعْدَ إِيمَانِكُمْ إِن نَّعْفُ عَن طَآئِفَةٍ مِّنكُمْ نُعَذِّبْ طَآئِفَةً بِأَنَّهُمْ كَانُواْ مُجْرِمِينَ‏}‏ ‏[‏التوبة‏:‏64‏:‏ 66‏]‏‏.‏ فقد أخبر أنهم كفروا بعد إيمانهم مع قولهم‏:‏ إنا تكلمنا بالكفر من غير اعتقاد له، بل كنا نخوض ونلعب، وبين أن الاستهزاء بآيات اللّه كفر، ولا يكون هذا إلا ممن شرح صدره بهذا الكلام، ولو كان الإيمان في قلبه منعه أن يتكلم بهذا الكلام‏.

ص -221- لأنه لا يستحق هذا الاسم عنده إلا من أدى ما وجب عليه وانتهى عما حرم عليه من الموجبات للنار التي هي الكبائر‏.‏
قالوا‏:‏ فلما أبان اللّه أن هذا الاسم يستحقه من قد استحق الجنة، وأن اللّه قد أوجب الجنة عليه، وعلمنا أنا قد آمنا وصدقنا؛ لأنه لا يخرج من التصديق إلا بالتكذيب، ولسنا بشاكين ولا مكذبين، وعلمنا أنا عاصون له مستوجبون للعذاب وهو ضد الثواب الذي حكم اللّه به للمؤمنين على اسم الإيمان علمنا أنا قد آمنا وأمسكنا عن الاسم الذي أثبت اللّه عليه الحكم في الجنة وهو من اللّه اسم ثناء وتزكية، وقد نهانا اللّه أن نزكي أنفسنا، وأمرنا بالخوف على أنفسنا، وأوجب لنا العذاب بعصياننا، فعلمنا أنا لسنا بمستحقين بأن نتسمى مؤمنين؛ إذ أوجب اللّه على اسم الإيمان الثناء والتزكية والرأفة والرحمة والمغفرة والجنة، وأوجب على الكبائر النار، وهذان حكمان متضادان‏.‏
فإن قيل‏:‏ فكيف أمسكتم عن اسم الإيمان أن تسموا به، وأنتم تزعمون أن أصل الإيمان في قلوبكم وهو التصديق بأن اللّه حق، وما قاله صدق‏؟‏قالوا‏:‏إن اللّه ورسوله وجماهير المسلمين سموا الأشياء بما غلب عليها من الأسماء، فسموا الزاني فاسقاً، والقاذف فاسقاً وشارب الخمر فاسقاً، ولم يسموا واحداً من هؤلاء متقياً ولا ورعاً، وقد أجمع المسلمون أن فيه أصل التقوى والورع، وذلك أنه يتقي أن يكفر أو يشرك باللّه شيئا، وكذلك يتقي اللّه أن يترك الغسل من الجنابة أوالصلاة، ويتقي أن يأتي أمه، فهو في جميع ذلك متق، وقد أجمع

ص -222- فَصْل
فإن قيل‏:‏ فإذا كان الإيمان المطلق يتناول جميع ما أمر اللّه به ورسوله، فمتى ذهب بعض ذلك بطل الإيمان فيلزم تكفير أهل الذنوب كما تقوله الخوارج، أو تخليدهم في النار وسلبهم اسم الإيمان بالكلية كما تقوله المعتزلة، وكلا هذين القولين شر من قول المرجئة، فإن المرجئة منهم جماعة من العلماء والعباد المذكورين عند الأمة بخير، وأما الخوارج والمعتزلة فأهل السنة والجماعة من جميع الطوائف مطبقون على ذمهم‏.‏
قيل‏:‏ أولا‏:‏ ينبغي أن يعرف أن القول الذي لم يوافق الخوارج والمعتزلة عليه أحد من أهل السنة هو القول بتخليد أهل الكبائر في النار، فإن هذا القول من البدع المشهورة، وقد اتفق الصحابة والتابعون لهم بإحسان، وسائر أئمة المسلمين على أنه لا يخلد في النار أحد ممن في قلبه مثقال ذرة من إيمان، واتفقوا أيضاً على أن نبينا صلىالله عليه وسلم يشفع فيمن يأذن اللّه له بالشفاعة فيه من أهل الكبائر من أمته، ففي الصحيحين عنه أنه قال‏:‏‏ "‏لكل نبي دعوة مستجابة، وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة‏"‏، وهذه الأحاديث مذكورة في مواضعها‏.‏ وقد نقل بعض الناس عن الصحابة في ذلك خلافاً، كما

ص -223- روى ابن عباس‏:‏ أن القاتل لا توبة له، وهذا غلط على الصحابة، فإنه لم يقل أحد منهم‏:‏ إن النبي صلىالله عليه وسلم لا يشفع لأهل الكبائر ولا قال‏:‏ إنهم يخلدون في النار، ولكن ابن عباس في إحدى الروايتين عنه قال‏:‏ إن القاتل لا توبة له، وعن أحمد بن حنبل في قبول توبة القاتل روايتان أيضاً، والنزاع في التوبة غير النزاع في التخليد، وذلك أن القتل يتعلق به حق آدمي؛ فلهذا حصل فيه النزاع‏.‏
وأما قول القائل‏:‏ إن الإيمان إذا ذهب بعضه ذهب كله، فهذا ممنوع‏.‏ وهذا هو الأصل الذي تفرعت عنه البدع في الإيمان، فإنهم ظنوا أنه متى ذهب بعضه ذهب كله لم يبق منه شيء ثم قالت الخوارج والمعتزلة‏:‏ هو مجموع ما أمر اللّه به ورسوله، وهوالإيمان المطلق كما قاله أهل الحديث؛ قالوا‏:‏ فإذا ذهب شيء منه لم يبق مع صاحبه من الإيمان شيء فيخلد في النار‏.‏ وقالت المرجئة على اختلاف فرقهم‏:‏ لا تذهب الكبائر وترك الواجبات الظاهرة شيئًا من الإيمان؛ إذ لو ذهب شيء منه لم يبق منه شيء فيكون شيئًا واحداً يستوى فيه البر والفاجر‏.‏ ونصوص الرسول وأصحابه تدل على ذهاب بعضه وبقاء بعضه، كقوله‏:‏ ‏"‏يخرج من النار من كان في قلبه مثقال ذرة من إيمان‏"‏‏.‏
ولهذا كان أهل السنة والحديث على أنه يتفاضل، وجمهورهم يقولون‏:‏ يزيد وينقص، ومنهم من يقول‏:‏ يزيد، ولا يقول‏:‏ ينقص، كما روي عن مالك في إحدى الروايتين، ومنهم من يقول‏:‏ يتفاضل، كعبد اللّه بن المبارك، وقد

ص -224- ثبت لفظ الزيادة والنقصان منه عن الصحابة، ولم يعرف فيه مخالف من الصحابة، فروى الناس من وجوه كثيرة مشهورة، عن حماد بن سلمة، عن أبي جعفر، عن جده عُمَيْر بن حَبِيب الخَطْمِيّ وهو من أصحاب رسول اللّه صلىالله عليه وسلم قال‏:‏ الإيمان يزيد وينقص، قيل له‏:‏ وما زيادته وما نقصانه‏؟‏ قال‏:‏ إذا ذكرنا اللّه وحمدناه وسبحناه فتلك زيادته، وإذا غفلنا ونسينا فتلك نقصانه، وروى إسماعيل بن عَيَّاش عن جَرِير بن عثمان، عن الحارث بن محمد عن أبي الدرداء قال‏:‏ الإيمان يزيد وينقص‏.‏
وقال أحمد بن حنبل‏:‏ حدثنا يزيد، حدثنا جرير بن عثمان قال‏:‏ سمعت أشياخنا أو بعض أشياخنا أن أبا الدرداء قال‏:‏ إن من فِقْه العبد أن يتعاهد إيمانه وما نقص منه، ومن فقه العبد أن يعلم أيزداد الإيمان أم ينقص‏؟‏ وأن من فقه الرجل أن يعلم‏:‏ نزغات الشيطان أنى تأتيه‏.‏ وروى إسماعيل بن عياش، عن صفوان بن عمرو، عن عبد اللّه بن ربيعة الحَضْرَمِيّ، عن أبي هريرة قال‏:‏ الإيمان يزيد وينقص‏.‏
وقال أحمد بن حنبل‏:‏ حدثنا يزيد بن هارون، حدثنا محمد بن طلحة، عن زُبَيْدٍ، عن ذَرٍّ قال‏:‏ كان عمر بن الخطاب يقول لأصحابه‏:‏ هلموا نَزْدَدْ إيماناً، فيذكرون اللّه عز وجل وقال أبو عبيد في ‏[‏الغريب‏]‏ في حديث على‏:‏ إن الإيمان يبدو لمُظَةً في القلب، كلما ازداد الإيمان ازدادت اللُّمظَة، يروي ذلك عن عثمان بن عبد الله عن عمرو ابن هند الجملي عن علي قال الأصمعي‏:‏ اللُّمْظَة‏:‏ مثل النكتة أو نحوها‏.‏

ص -225- وقال أحمد بن حنبل‏:‏ حدثنا وَكِيعٌ، عن شَرِيك، عن هلال، عن عبد اللّه بن عُكَيْم قال‏:‏ سمعت ابن مسعود يقول في دعائه‏:‏ اللهم زدنا إيماناً ويقيناً وفقهاً‏.‏ وروي سفيان الثوري، عن جامع بن شداد، عن الأسود بن هلال قال‏:‏ كان معاذ بن جبل يقول لرجل‏:‏ اجلس بنا نؤمن نذكر اللّه تعالى‏.‏ وروى أبو اليَمَان‏:‏ حدثنا صفوان عن شُرَيْح ابن عبيد، أن عبد اللّه بن رواحة كان يأخذ بيد الرجل من أصحابه فيقول‏:‏ قم بنا نؤمن ساعة، فنحن في مجلس ذكر وهذه الزيادة أثبتها الصحابة بعد موت النبي صلىالله عليه وسلم ونزول القرآن كله‏.‏
وصح عن عمار بن ياسر أنه قال‏:‏ ثلاث من كن فيه فقد استكمل الإيمان‏:‏ الإنصاف من نفسه، والإنفاق من الإقتار، و بذل السلام للعالم، ذكره البخاري في صحيحه‏.‏ وقال جُنْدُب بن عبد اللّه وابن عمر وغيرهما‏:‏ تعلمنا الإيمان، ثم تعلمنا القرآن فازددنا إيماناً‏.‏ والآثار في هذا كثيرة، رواها المصنفون في هذا الباب عن الصحابة والتابعين في كتب كثيرة معروفة‏.‏
قال مالك بن دينار‏:‏ الإيمان يبدو في القلب ضعيفاً ضئيلاً كالبَقْلَة، فإن صاحبه تعاهده فسقاه بالعلوم النافعة والأعمال الصالحة، وأماط عنه الدَّغَل وما يضعفه ويُوهِنه، أوشك أن ينمو أو يزداد، ويصير له أصل وفروع، وثمرة وظل إلى ما لا يتناهى حتى يصير أمثال الجبال، وإن صاحبه أهمله ولم يتعاهده جاءه عَنْزٌ فنتفتها، أو صبي فذهب بها، وأكثر عليها الدَّغَل فأضعفها أو أهلكها أو أيبسها، كذلك الإيمان‏.‏

ص -226- وقال خَيْثَمة بن عبد الرحمن‏:‏ الإيمان يَسْمَنْ في الخِصْب، ويَهْزِل في الْجَدْب، فخِصْبُه العمل الصالح، وجَدْبُه الذنوب والمعاصي، وقيل لبعض السلف‏:‏ يزداد الإيمان وينقص، قال‏:‏ نعم يزداد حتى يصير أمثال الجبال، وينقص حتى يصير أمثال الهباء‏.‏
وفي حديث حذيفة الصحيح‏:‏‏ "‏حتى يقال للرجل‏:‏ ما أجلده، ما أظرفه، ما أعقله، وما في قلبه مثقال حبة من خردل من إيمان‏"‏، وفي حديثه الآخر الصحيح ‏"‏تعرض الفتن على القلوب كالحَصِير عوداً عوداً، فأي قلب أشْرِبها، نُكِتَتْ فيه نُكْتَة سوداء، وأي قلب أنْكَرَها نكتت فيه نكتة بيضاء، حتى تصير على قلبين‏:‏ أبيض مثل الصفا فلا تضره فتنة ما دامت السموات والأرض، والآخر أسود‏:‏ مُرْبَادّا، كالْكُوز مُجَخِّياً، لا يعرف معروفاً ولا ينكر منكراً إلا ما أشرب هواه‏"‏‏.‏ وفي حديث السبعين ألفاً الذين يدخلون الجنة بغير حساب كفاية، فإنه من أعظم الأدلة على زيادة الإيمان ونقصانه؛ لأنه وصفهم بقوة الإيمان وزيادته في تلك الخصال التي تدل على قوة إيمانهم، وتوكلهم على اللّه في أمورهم كلها‏.‏
وروى أبو نُعَيْم من طريق الليث بن سعد، عن يزيد بن عبد اللّه اليزنيّ، عن أبي رافع أنه سمع رجلاً حَدَّثَه أنه سأل رسول اللّه صلىالله عليه وسلم عن الإيمان فقال‏:‏ ‏"‏أتحب أن أخبرك بصريح الإيمان‏؟‏‏"‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏"‏إذا أسأت أو ظلمت أحداً، عَبْدَكَ أو أمَتَكَ أو أحداً من الناس، حَزِنْتَ وساءك ذلك،

ص -227- وإذا تصدقتَ أو أحسنتَ استبشرتَ وسَرَّكَ ذلك‏"‏، ورواه بعضهم عن يزيد، عمن سمع النبي صلىالله عليه وسلم أنه سأله عن زيادة الإيمان في القلب ونقصانه فذكر نحوه‏.‏ وقال البزار‏:‏ حدثنا محمد بن أبي الحسن البصري، ثنا هانئ بن المتوكل، ثنا عبد اللّه بن سليمان، عن إسحاق، عن أنس مرفوعاً‏:‏ ‏"‏ثلاث من كُنَّ فيه استوجب الثواب واستكمل الإيمان‏:‏ خُلُق يعيش به في الناس، وورَع يحجزه عن معصية اللّه، وحِلْم يرد به جهل الجاهل‏"‏‏.‏
و‏"‏أربع من الشقاء‏:‏جمود العين، وقساوة القلب، وطول الأمل، والحرص على الدنيا‏"‏ فالخصال الأولى تدل على زيادة الإيمان وقوته، والأربعة الأخر تدل على ضعفه ونقصانه‏.‏
وقال أبو يعلي الموصلي‏:‏ ثنا عبد اللّه القواريري، ويحيى بن سعيد قالا‏:‏ ثنا يزيد بن زريع، ويحيى بن سعيد قالا‏:‏ حدثنا عوف، حدثني عقبة بن عبد اللّه المزني قال يزيد في حديثه في مسجد البصرة‏:‏ حدثني رجل قد سماه، ونسى عوف اسمه قال‏:‏ كنت بالمدينة في مسجد فيه عمر بن الخطاب، فقال لبعض جلسائه‏:‏ كيف سمعتم رسول اللّه صلىالله عليه وسلم يقول في الإسلام‏؟‏ فقال‏:‏ سمعته يقول‏:‏ ‏"‏الإسلام بدأ جَذَعاً، ثم ثَنِيًا؛ ثم رباعيا، ثم سَدِيساً؛ ثم بازلاً‏"‏ فقال عمر‏:‏ فما بعد البُزُول إلا النقصان، كذا ذكره أبو يعلى في ‏[‏مسند عمر‏]‏ وفي ‏[‏مسند‏]‏ هذا الصحابي المبهم ذكره أولى‏.‏
قال أبو سليمان‏:‏ من أحسن في ليله كوفئ في نهاره، ومن أحسن في نهاره كوفئ في ليلة‏.‏

ص -228- والزيادة قد نطق بها القرآن في عدة آيات، كقوله تعالى‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا‏}‏ ‏[‏الأنفال‏:‏2‏]‏، وهذه زيادة، إذا تليت عليهم الآيات أي‏:‏ وقت تليت ليس هو تصديقهم بها عند النزول، وهذا أمر يجده المؤمن إذا تليت عليه الآيات، زاد في قلبه بفهم القرآن ومعرفة معانيه من علم الإيمان ما لم يكن، حتى كأنه لم يسمع الآية إلا حينئذ، ويحصل في قلبه من الرغبة في الخير والرهبة من الشر ما لم يكن، فزاد علمه باللّه ومحبته لطاعته، وهذه زيادة الإيمان، وقال تعالى‏:‏ ‏{‏الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏173‏]‏، فهذه الزيادة عند تخويفهم بالعدو لم تكن عند آية نزلت فازدادوا يقيناً وتوكلاً على اللّه، وثباتاً على الجهاد وتوحيداً بألا يخافوا المخلوق، بل يخافون الخالق وحده، وقال تعالى‏:‏ ‏{‏وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ‏}‏ ‏[‏التوبة‏:‏124، 125‏]‏‏.‏ وهذه الزيادة ليست مجرد التصديق بأن اللّه أنزلها، بل زادتهم إيماناً بحسب مقتضاها، فإن كانت أمراً بالجهاد أو غيره ازدادوا رغبة، وإن كانت نهياً عن شيء انتهوا عنه فكرهوا؛ ولهذا قال‏:‏‏ {‏وَهُمْ يَسْتَبْشِرُونَ‏}‏ والاستبشار غير مجرد التصديق، وقال تعالى‏:‏ ‏{‏وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَفْرَحُونَ بِمَا أُنزِلَ إِلَيْكَ وَمِنَ الأَحْزَابِ مَن يُنكِرُ بَعْضَهُ‏}‏ ‏[‏الرعد‏:‏36‏]‏، والفرح بذلك من زيادة الإيمان، قال تعالى‏:‏ ‏{‏قُلْ بِفَضْلِ اللّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ‏}‏ ‏[‏يونس‏:‏5‏]‏،

ص -229- وقال تعالى‏:‏ ‏{‏وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ بِنَصْرِ اللَّهِ‏}‏ ‏[‏الروم‏:‏4، 5‏]‏، وقال تعالى‏:‏ ‏{‏وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِّلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا‏}‏ ‏[‏المدثر‏:‏31‏]‏، وقال‏:‏ ‏{‏هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ‏}‏ ‏[‏الفتح‏:‏4‏]‏، وهذه نزلت لما رجع النبي صلىالله عليه وسلم وأصحابه من الحديبية، فجعل السكينة موجبة لزيادة الإيمان‏.‏
والسكينة طمأنينة في القلب غير علم القلب وتصديقه؛ ولهذا قال يوم حُنَيْنٍ‏:‏‏ {‏ثُمَّ أَنَزلَ اللّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنزَلَ جُنُودًا لَّمْ تَرَوْهَا‏}‏ ‏[‏التوبة‏:‏26‏]‏، وقال تعالى‏:‏ ‏{‏ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا فَأَنزَلَ اللّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا‏}‏ ‏[‏التوبة‏:‏40‏]‏، ولم يكن قد نزل يوم حنين قرآن ولا يوم الغار، وإنما أنزل سكينته وطمأنينته من خوف العدو، فلما أنزل السكينة في قلوبهم، مرجعهم من الحديبية، ليزدادوا إيماناً مع إيمانهم، دل على أن الإيمان المزيد حال للقلب وصفة له، وعمل مثل طمأنينته وسكونه ويقينه، واليقين قد يكون بالعمل والطمأنينة، كما يكون بالعلم، والريب المنافي لليقين يكون ريباً في العلم، وريباً في طمأنينة القلب؛ ولهذا جاء في الدعاء المأثور‏:‏ ‏"‏اللّهم اقسم لنا من خَشْيَتِك ما تَحُول به بيننا وبين مَعَاصِيكَ، ومن طاعتك ما تُبَلِّغُنَا به جَنّتَكَ، ومن اليقين ما تُهَوِّنُ به علينا مصائب الدنيا‏"‏‏.‏ وفي حديث الصديق الذي رواه أحمد والترمذي وغيرهما عن النبي صلىالله عليه وسلم أنه قال‏:‏‏ "‏سَلُوا اللّهَ العافية واليقين، فما أعطى أحد بعد اليقين شيئًا

ص -230- خيراً من العافية، فسلوهما اللّه تعالى‏"‏، فاليقين عند المصائب بعد العلم بأن اللّه قدرها سكينة القلب وطمأنينته وتسليمه، وهذا من تمام الإيمان بالقدر خيره وشره، كما قال تعالى‏:‏ ‏{‏مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏11‏]‏، قال عَلْقَمَة‏:‏ ويروي عن ابن مسعود‏:‏ هو الرجل تصيبه المصيبة فيعلم أنها من عند اللّه فيرضي ويسلم، وقوله تعالى‏:‏‏ {‏يَهْدِ قَلْبَهُ‏}‏ هداه لقلبه هو زيادة في إيمانه، كما قال تعالى‏:‏ ‏{‏وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى‏}‏ ‏[‏محمد‏:‏17‏]‏، وقال‏:‏‏ {‏إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى‏}‏ ‏[‏الكهف‏:‏13‏]‏‏.‏ ولفظ ‏[‏الإيمان‏]‏ أكثر ما يذكر في القرآن مقيداً، فلا يكون ذلك اللفظ متناولا لجميع ما أمر اللّه به، بل يجعل موجباً للوازمه وتمام ما أمر به، وحينئذ يتناوله الاسم المطلق قال تعالى‏:‏‏ {‏آمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنفِقُوا مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ فَالَّذِينَ آمَنُوا مِنكُمْ وَأَنفَقُوا لَهُمْ أَجْرٌ كَبِيرٌ وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُوا بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَاقَكُمْ إِن كُنتُم مُّؤْمِنِينَ هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏الحديد‏:‏7‏:‏ 9‏]‏، وقال تعالى في آخر السورة‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الحديد‏:‏28‏]‏‏.‏
وقد قال بعض المفسرين في الآية الأولى‏:‏ إنها خطاب لقريش، وفي الثانية‏:‏ إنها خطاب لليهود والنصارى، وليس كذلك؛ فإن اللّه لم يقل قط للكفار‏:‏‏ {‏يَا أَيُّهَا الَّذِينَ آمَنُوا‏}‏ ثم قال بعد ذلك‏:‏ ‏{‏لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ أَلَّا يَقْدِرُونَ عَلَى شَيْءٍ مِّن فَضْلِ اللَّهِ‏}‏ ‏[‏الحديد‏:‏29‏]‏،

ص -231- وهذه السورة مدنية باتفاق، لم يخاطب بها المشركين بمكة، وقد قال‏:‏ ‏{‏وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُوا بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَاقَكُمْ إِن كُنتُم مُّؤْمِنِينَ‏}‏ وهذا لا يخاطب به كافر، وكفار مكة لم يكن أخذ ميثاقهم، وإنما أخذ ميثاق المؤمنين ببيعتهم له؛ فإن كل من كان مسلماً مهاجراً، كان يبايع النبي صلىالله عليه وسلم كما بايعه الأنصار ليلة العَقَبَة، وإنما دعاهم إلى تحقيق الإيمان وتكميله بأداء ما يجب من تمامه باطناً وظاهراً، كما نسأل اللّه أن يهدينا الصراط المستقيم في كل صلاة، وإن كان قد هدى المؤمنين للإقرار بما جاء به الرسول جملة، لكن الهداية المفصلة في جميع ما يقولونه ويفعلونه في جميع أمورهم لم تحصل، وجميع هذه الهداية الخاصة المفصلة هي من الإيمان المأمور به‏.‏ وبذلك يخرجهم اللّه من الظلمات إلى النور‏.‏

ص -232- فَصْل‏:‏
وزيادة الإيمان الذي أمر اللّه به، والذي يكون من عباده المؤمنين، يعرف من وجوه‏:‏
أحدها‏:‏ الإجمال والتفصيل فيما أمروا به، فإنه وإن وجب على جميع الخلق الإيمان باللّه ورسوله، ووجب على كل أمة التزام ما يأمر به رسولهم مجملاً، فمعلوم أنه لا يجب في أول الأمر ما وجب بعد نزول القرآن كله، ولا يجب على كل عبد من الإيمان المفصل مما أخبر به الرسول، ما يجب على من بلغه غيره، فمن عرف القرآن والسنن ومعانيها، لزمه من الإيمان المفصل بذلك ما لا يلزم غيره، ولو آمن الرجل باللّه وبالرسول باطناً وظاهراً، ثم مات قبل أن يعرف شرائع الدين، مات مؤمناً بما وجب عليه من الإيمان، وليس ما وجب عليه ولا ما وقع عنه مثل إيمان من عرف الشرائع فآمن بها وعمل بها، بل إيمان هذا أكمل وجوباً ووقوعاً، فإن ما وجب عليه من الإيمان أكمل، وما وقع منه أكمل‏.‏
وقوله تعالى‏:‏ ‏{‏الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ‏}‏ ‏[‏المائدة‏:‏3‏]‏ أي‏:‏ في التشريع بالأمر والنهي، ليس المراد أن كل واحد من الأمة وجب عليه ما يجب على سائر الأمة، وأنه فعل ذلك، بل في الصحيحين عن النبي صلىالله عليه وسلم، أنه وصف النساء

ص -233- بأنهن ناقصات عقل ودين، وجعل نقصان عقلها، أن شهادة امرأتين، شهادة رجل واحد، ونقصان دينها أنها إذا حاضت لا تصوم ولا تصلي، وهذا النقصان ليس هو نقص مما أمرت به، فلا تعاقب على هذا النقصان، لكن من أمر بالصلاة والصوم ففعله، كان دينه كاملاً بالنسبة إلى هذه الناقصة الدين‏.‏
الوجه الثاني‏:‏ الإجمال والتفصيل فيما وقع منهم، فمن آمن بما جاء به الرسول مطلقاً فلم يكذبه قط، لكن أعرض عن معرفة أمره، ونهيه، وخبره، وطلب العلم الواجب عليه؛ فلم يعلم الواجب عليه، ولم يعمله، بل اتبع هواه، وآخر طلب علم ما أمر به فعمل به، وآخر طلب علمه، فعلمه، وآمن به ولم يعمل به وإن اشتركوا في الوجوب، لكن من طلب علم التفصيل وعمل به فإيمانه أكمل به، فهؤلاء ممن عرف ما يجب عليه والتزمه، وأقر به، لكنه لم يعمل بذلك كله، وهذا المقر بما جاء به الرسول، المعترف بذنبه الخائف من عقوبة ربه على ترك العمل، أكمل إيماناً ممن لم يطلب معرفة ما أمر به الرسول ولا عمل بذلك، ولا هو خائف أن يعاقب، بل هو في غفلة عن تفصيل ما جاء به الرسول صلىالله عليه وسلم، مع أنه مقر بنبوته باطناً وظاهراً‏.‏
فكلما علم القلب ما أخبر به الرسول فصدقه، وما أمر به فالتزمه، كان ذلك زيادة في إيمانه على من لم يحصل له ذلك، وإن كان معه التزام عام وإقرار عام‏.‏
وكذلك من عرف أسماء اللّه ومعانيها فآمن بها، كان إيمانه أكمل ممن لم

ص -234- يعرف تلك الأسماء، بل آمن بها إيماناً مجملاً، أو عرف بعضها، وكلما ازداد الإنسان معرفة بأسماء اللّه وصفاته وآياته، كان إيمانه به أكمل‏.‏
الثالث‏:‏ أن العلم والتصديق نفسه، يكون بعضه أقوى من بعض، وأثبت وأبعد عن الشك والرِّيب‏.‏ وهذا أمر يشهده كل أحد من نفسه، كما أن الحس الظاهر بالشيء الواحد، مثل رؤية الناس للهلال، وإن اشتركوا فيها فبعضهم تكون رؤيته أتم من بعض، وكذلك سماع الصوت الواحد، وشم الرائحة الواحدة، وذوق النوع الواحد من الطعام، فكذلك معرفة القلب وتصديقه يتفاضل أعظم من ذلك من وجوه متعددة‏.‏ والمعاني التي يؤمن بها من معاني أسماء الرب وكلامه، يتفاضل الناس في معرفتها، أعظم من تفاضلهم في معرفة غيرها‏.‏
الرابع‏:‏ أن التصديق المستلزم لعمل القلب، أكمل من التصديق الذي لا يستلزم عمله فالعلم الذي يعمل به صاحبه أكمل من العلم الذي لا يعمل به، وإذا كان شخصان يعلمان أن اللّه حق، ورسوله حق، والجنة حق، والنار حق، وهذا علمه أوجب له محبة اللّه، وخشيته، والرغبة في الجنة، والهرب من النار والآخر علمه لم يوجب ذلك، فعلم الأول أكمل؛ فإن قوة المسبب دل على قوة السبب، وهذه الأمور نشأت عن العلم، فالعلم بالمحبوب يستلزم طلبه، والعلم بالمخوف يستلزم الهرب منه، فإذا لم يحصل اللازم دل على ضعف الملزوم؛ ولهذا قال النبي صلىالله عليه وسلم‏:‏ ‏"‏ليس المخبَرُ كالمعاين‏"‏ فإن موسى لما أخبره

ص -235- ربه أن قومه عبدوا العجل، لم يلق الألواح، فلما رآهم قد عبدوه ألقاها؛ وليس ذلك لشك موسى في خبر اللّه، لكن المخبر وإن جزم بصدق المخبر، فقد لا يتصور المخبر به في نفسه، كما يتصوره إذا عاينه، بل يكون قلبه مشغولاً عن تصور المخبر به، وإن كان مصدقاً به، ومعلوم أنه عند المعاينة يحصل له من تصور المخبر به ما لم يكن عند الخبر، فهذا التصديق أكمل من ذلك التصديق‏.‏
الخامس‏:‏ أن أعمال القلوب، مثل محبة اللّه ورسوله، وخشية اللّه تعالى ورجائه، ونحو ذلك، هي كلها من الإيمان، كما دل على ذلك الكتاب والسنة واتفاق السلف، وهذه يتفاضل الناس فيها تفاضلاً عظيماً‏.‏
السادس‏:‏ أن الأعمال الظاهرة مع الباطنة هي أيضاً من الإيمان، والناس يتفاضلون فيها‏.‏
السابع‏:‏ ذكر الإنسان بقلبه ما أمره اللّه به واستحضاره لذلك، بحيث لا يكون غافلاً عنه، أكمل ممن صدق به وغفل عنه، فإن الغفلة تضاد كمال العلم والتصديق والذكر، والاستحضار يكمل العلم واليقين؛ ولهذا قال عمر بن حبيب من الصحابة‏:‏ إذا ذكرنا اللّه وحمدناه وسبحناه فتلك زيادته، وإذا غفلنا ونسينا وضَيَّعْنا فتلك نقصانه وهو كذلك‏.‏ وكان معاذ بن جبل يقول لأصحابه‏:‏ اجلسوا بنا ساعة نؤمن، قال تعالى‏:‏‏ {‏وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ‏}‏ ‏[‏الكهف‏:‏28‏]‏، وقال تعالى‏:‏‏ {‏وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏ ‏[‏الذاريات‏:‏55‏]‏، وقال تعالى‏:‏‏ {‏سَيَذَّكَّرُ مَن يَخْشَى وَيَتَجَنَّبُهَا الْأَشْقَى‏}‏ ‏[‏الأعلى‏:‏ 10، 11‏]‏ ثم كلما تذكر الإنسان ما عرفه قبل ذلك، وعمل به،

ص -236- حصل له معرفة شيء آخر لم يكن عرفه قبل ذلك وعرف من معاني أسماء اللّه وآياته ما لم يكن عرفه قبل ذلك، كما في الأثر‏:‏‏ "‏من عَمِل بما عَلِم وَرَّثَهُ اللّه علم ما لم يَعْلَمْ‏"‏‏.‏ وهذا أمر يجده في نفسه كل مؤمن‏.‏
وفي الصحيح عن النبي صلىالله عليه وسلم‏:‏ ‏"‏مثل الذي يَذْكُر ربه والذي لا يذكر ربه، مثل الحي والميت‏"‏، قال تعالى‏:‏ ‏{‏وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا‏}‏ ‏[‏الأنفال‏:‏2‏]‏، وذلك أنها تزيدهم علم ما لم يكونوا قبل ذلك علموه، وتزيدهم عملاً بذلك العلم، وتزيدهم تذكراً لما كانوا نسوه، وعملاً بتلك التذكرة، وكذلك ما يشاهده العباد من الآيات في الآفاق، وفي أنفسهم قال تعالى‏:‏‏ {‏سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ‏}‏ أي‏:‏ أن القرآن حق، ثم قال تعالى‏:‏ ‏{‏أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏فصلت‏:‏53‏]‏، فإن اللّه شهيد في القرآن بما أخبر به، فآمن به المؤمن ثم أراهم في الآفاق وفي أنفسهم من الآيات، ما يدل على مثل ما أخبر به في القرآن، فبينت لهم هذه الآيات، أن القرآن حق مع ما كان قد حصل لهم قبل ذلك‏.‏
وقال تعالى‏:‏ ‏{‏أَفَلَمْ يَنظُرُوا إِلَى السَّمَاء فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِن فُرُوجٍ وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ بَهِيجٍ تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ‏}‏ ‏[‏ق‏:‏6‏:‏ 8‏]‏، فالآيات المخلوقة والمتلوة، فيها تبصرة، وفيها تذكرة‏:‏ تبصرة من العمى، وتذكرة من الغفلة، فيبصر من لم يكن عرف حتى يعرف، ويذكر من عرف ونسى، والإنسان يقرأ السورة مرات، حتى سورة الفاتحة، ويظهر له في أثناء الحال من معانيها ما لم يكن خطر له قبل ذلك، حتى كأنها تلك الساعة نزلت، فيؤمن بتلك المعاني ويزداد علمه

ص -237- وعمله، وهذا موجود في كل من قرأ القرآن بتدبر، بخلاف من قرأه مع الغفلة عنه، ثم كلما فعل شيئًا مما أمر به، استحضر أنه أمر به فصدق الأمر، فحصل له في تلك الساعة من التصديق في قلبه ما كان غافلاً عنه، وإن لم يكن مكذباً منكراً‏.‏
الوجه الثامن‏:‏ أن الإنسان قد يكون مكذبًا ومنكراً لأمور لا يعلم أن الرسول أخبر بها، وأمر بها ، ولو علم ذلك لم يكذب ولم ينكر، بل قلبه جازم بأنه لا يخبر إلا بصدق ولا يأمر إلا بحق، ثم يسمع الآية أو الحديث، أو يتدبر ذلك، أو يفسر له معناه، أو يظهر له ذلك بوجه من الوجوه، فيصدق بما كان مكذبًا به، ويعرف ما كان منكراً، وهذا تصديق جديد، وإيمان جديد ازداد به إيمانه، ولم يكن قبل ذلك كافراً بل جاهلاً، وهذا وإن أشبه المجمل والمفصل لكون قلبه سليما عن تكذيب وتصديق لشيء من التفاصيل، وعن معرفة وإنكار لشيء من ذلك، فيأتيه التفصيل بعد الإجمال على قلب ساذج، وأما كثير من الناس، بل من أهل العلوم والعبادات، فيقوم بقلوبهم من التفصيل أمور كثيرة تخالف ما جاء به الرسول وهم لا يعرفون أنها تخالف، فإذا عرفوا رجعوا، وكل من ابتدع في الدين قولاً أخطأ فيه، أو عمل عملاً أخطأ فيه، وهو مؤمن بالرسول، أو عرف ما قاله وآمن به، لم يعدل عنه، هو من هذا الباب، وكل مبتدع قصده متابعة الرسول فهو من هذا الباب، فمن علم ما جاء به الرسول، وعمل به، أكمل ممن أخطأ ذلك، ومن علم الصواب بعد الخطأ وعمل به، فهو أكمل ممن لم يكن كذلك‏.

ص -238- فَصْل
وقد أثبت اللّه في القرآن إسلامًا بلا إيمان في قوله تعالى‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا‏}‏ ‏[‏الحجرات‏:‏14‏]‏‏.‏ وقد ثبت في الصحيحين، عن سعد بن أبي وقاص، قال‏:‏ أعطى النبي صلىالله عليه وسلم رهطاً وفي رواية قسم قسماً وترك فيهم من لم يعطه، وهو أعجبهم إلى، فقلت‏:‏ يا رسول اللّه، مالك عن فلان‏؟‏ فواللّه إني لأراه مؤمناً، فقال رسول اللّه صلىالله عليه وسلم‏:‏‏ "‏أو مسلمًا‏"‏‏.‏ أقولها ثلاثا، ويرددها على رسول اللّه صلىالله عليه وسلم ثلاثاً، ثم قال‏:‏ ‏"‏إني لأعطي الرجل، وغيره أحب إلي منه، مخافة أن يَكُبَّهُ اللّه على وجهه في النار‏"‏، وفي رواية‏:‏ فضرب بين عنقي وكتفي، وقال‏:‏‏ "‏أقتال أي سعد‏؟‏‏!‏‏"‏‏.‏
فهذا الإسلام الذي نفى اللّه عن أهله دخول الإيمان في قلوبهم، هل هو إسلام يثابون عليه‏؟‏ أم هو من جنس إسلام المنافقين‏؟‏ فيه قولان مشهوران للسلف والخلف‏:‏
أحدهما‏:‏ أنه إسلام يثابون عليه، ويخرجهم من الكفر والنفاق‏.‏ وهذا مروي عن الحسن، وابن سيرين، وإبراهيم النَّخَعِي،

ص -239- وأبي جعفر الباقر، وهو قول حماد بن زيد، وأحمد بن حنبل، وسهل بن عبد اللّه التَّسْتُرِي، وأبي طالب المكي، وكثير من أهل الحديث والسنة والحقائق‏.‏
قال أحمد بن حنبل‏:‏ حدثنا مُؤَمَّل بن إسحاق عن عمار بن زيد قال‏:‏ سمعت هشاماً يقول‏:‏ كان الحسن ومحمد يقولان‏:‏ مسلم، ويهابان‏:‏ مؤمن، وقال أحمد بن حنبل‏:‏ حدثنا أبو سلمة الخُزَاعِي، قال‏:‏ قال مالك، وشريك، وأبو بكر بن عياش، وعبد العزيز ابن أبي سلمة، وحماد بن سلمة، وحماد بن زيد‏:‏ الإيمان‏:‏ المعرفة والإقرار والعمل، إلا أن حماد بن زيد يفرق بين الإسلام والإيمان، يجعل الإيمان خاصاً، والإسلام عاماً‏.‏
والقول الثاني‏:‏ أن هذا الإسلام هو الاستسلام خوف السبي والقتل، مثل إسلام المنافقين، قالوا‏:‏ وهؤلاء كفار، فإن الإيمان لم يدخل في قلوبهم، ومن لم يدخل الإيمان في قلبه فهو كافر‏.‏ وهذا اختيار البخاري، ومحمد بن نصر المروزي، والسلف مختلفون في ذلك‏.‏
قال محمد بن نصر‏:‏ حدثنا إسحاق، أنبأنا جَرِير، عن مُغِيرة، قال‏:‏ أتيت إبراهيم النَّخَعِي، فقلت‏:‏ إن رجلاً خاصمني يقال له‏:‏ سعيد العَنْبَرِيّ، فقال إبراهيم‏:‏ليس بالعنبري ولكنه زُبٍيْدِيّ‏.‏ قوله‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏ فقال‏:‏ هو الاستسلام، فقال إبراهيم‏:‏ لا، هو الإسلام‏.‏
وقال‏:‏ حدثنا محمد بن يحيي، حدثنا محمد بن يوسف، حدثنا سفيان عن

ص -240- مجاهد‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏، قال‏:‏ استسلمنا خوف السبي والقتل، ولكن هذا منقطع، سفيان لم يدرك مجاهداً، والذين قالوا‏:‏ إن هذا الإسلام هو كإسلام المنافقين، لا يثابون عليه، قالوا‏:‏ لأن اللّه نفى عنهم الإيمان، ومن نفى عنه الإيمان فهو كافر، وقال هؤلاء‏:‏ الإسلام هو الإيمان، وكل مسلم مؤمن، وكل مؤمن مسلم، ومن جعل الفساق مسلمين غير مؤمنين، لزمه ألاّ يجعلهم داخلين في قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ‏}‏ ‏[‏المائدة‏:‏6‏]‏، وفي قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ‏}‏ ‏[‏الجمعة‏:‏9‏]‏ وأمثال ذلك، فإنهم إنما دعوا باسم الإيمان، لا باسم الإسلام، فمن لم يكن مؤمناً لم يدخل في ذلك‏.‏
وجواب هذا أن يقال‏:‏ الذين قالوا من السلف‏:‏ إنهم خرجوا من الإيمان إلى الإسلام، لم يقولوا‏:‏ إنه لم يبق معهم من الإيمان شيء، بل هذا قول الخوارج، والمعتزلة‏.‏ وأهل السنة الذين قالوا هذا يقولون‏:‏ الفساق يخرجون من النار بالشفاعة، وإن معهم إيماناً يخرجون به من النار‏.‏ لكن لا يطلق عليهم اسم الإيمان، لأن الإيمان المطلق هو الذي يستحق صاحبه الثواب، ودخول الجنة، وهؤلاء ليسوا من أهله، وهم يدخلون في الخطاب بالإيمان؛ لأن الخطاب بذلك هو لمن دخل في الإيمان وإن لم يستكمله، فإنه إنما خوطب ليفعل تمام الإيمان، فكيف يكون قد أتمه قبل الخطاب‏؟‏‏!‏ وإلا كنا قد تبينا أن هذا المأمور من الإيمان قبل الخطاب، وإنما صار من الإيمان بعد أن أمروا به، فالخطاب

ص -241- بـ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا‏}‏، غير قوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ‏}‏ ‏[‏الحجرات‏:‏15‏]‏ ونظائرها، فإن الخطاب ب ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا}‏ أولاً‏:‏ يدخل فيه من أظهر الإيمان، وإن كان منافقاً في الباطن يدخل فيه في الظاهر، فكيف لا يدخل فيه من لم يكن منافقاً، وإن لم يكن من المؤمنين حقاً‏.‏
وحقيقته أن من لم يكن من المؤمنين حقاً، يقال فيه‏:‏ إنه مسلم، ومعه إيمان يمنعه الخلود في النار، وهذا متفق عليه بين أهل السنة، لكن هل يطلق عليه اسم الإيمان‏؟‏ هذا هو الذي تنازعوا فيه‏.‏ فقيل‏:‏ يقال‏:‏ مسلم، ولا يقال‏:‏ مؤمن‏.‏ وقيل‏:‏ بل يقال‏:‏مؤمن‏.‏
والتحقيق أن يقال‏:‏ إنه مؤمن ناقص الإيمان، مؤمن بإيمانه، فاسق بكبيرته، ولا يعطي اسم الإيمان المطلق، فإن الكتاب والسنة نفيا عنه الاسم المطلق، واسم الإيمان يتناوله فيما أمر اللّه به ورسوله؛ لأن ذلك إيجاب عليه وتحريم عليه، وهو لازم له كما يلزمه غيره، وإنما الكلام في اسم المدح المطلق، وعلى هذا فالخطاب بالإيمان يدخل فيه ثلاث طوائف‏:‏ يدخل فيه المؤمن حقاً‏.‏ ويدخل فيه المنافق في أحكامه الظاهرة، وإن كانوا في الآخرة في الدرك الأسفل من النار، وهو في الباطن ينفي عنه الإسلام والإيمان، وفي الظاهر يثبت له الإسلام والإيمان الظاهر‏.‏ ويدخل فيه الذين أسلموا وإن لم تدخل حقيقة الإيمان في قلوبهم، لكن معهم جزء من الإيمان والإسلام يثابون عليه‏.‏

ص -242- ثم قد يكونون مفرطين فيما فرض عليهم، وليس معهم من الكبائر ما يعاقبون عليه كأهل الكبائر، لكن يعاقبون على ترك المفروضات، وهؤلاء كالأعراب المذكورين في الآية وغيرهم، فإنهم قالوا‏:‏ آمنا، من غير قيام منهم بما أمروا به باطناً وظاهراً‏.‏ فلا دخلت حقيقة الإيمان في قلوبهم، ولا جاهدوا في سبيل اللّه، وقد كان دعاهم النبي صلى الله عليه وسلم إلى الجهاد وقد يكونون من أهل الكبائر المعرضين للوعيد، كالذين يصلون ويزكون ويجاهدون، ويأتون الكبائر، وهؤلاء لا يخرجون من الإسلام، بل هم مسلمون ولكن بينهم نزاع لفظي‏:‏ هل يقال‏:‏ إنهم مؤمنون، كما سنذكره إن شاء اللّه‏؟‏
وأما الخوارج والمعتزلة، فيخرجونهم من اسم الإيمان والإسلام؛ فإن الإيمان والإسلام عندهم واحد، فإذا خرجوا عندهم من الإيمان خرجوا من الإسلام، لكن الخوارج تقول‏:‏ هم كفار، والمعتزلة تقول‏:‏ لا مسلمون ولا كفار، ينزلونهم منزلة بين المنزلتين، والدليل على أن الإسلام المذكور في الآية هو إسلام يثابون عليه وأنهم ليسوا منافقين، أنه قال‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ ثم قال‏:‏ ‏{‏وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا‏}‏ ‏[‏الحجرات‏:‏14‏]‏، فدل على أنهم إذا أطاعوا اللّه ورسوله مع هذا الإسلام، آجرهم اللّه على الطاعة، والمنافق عمله حابط في الآخرة‏.‏
وأيضاً، فإنه وصفهم بخلاف صفات المنافقين، فإن المنافقين وصفهم بكفر في قلوبهم، وإنهم يبطنون خلاف ما يظهرون،

ص -243- كما قال تعالي‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ يُخَادِعُونَ اللّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلاَّ أَنفُسَهُم وَمَا يَشْعُرُونَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً‏}‏ الآيات ‏[‏البقرة‏:‏8‏:‏ 10‏]‏، وقال‏:‏‏ {‏إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏1‏]‏، فالمنافقون يصفهم في القرآن بالكذب، وأنهم يقولون بأفواههم ما ليس في قلوبهم، وبأن في قلوبهم من الكفر ما يعاقبون عليه، وهؤلاء لم يصفهم بشيء من ذلك، لكن لما ادعوا الإيمان قال للرسول‏:‏‏ {‏قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا‏}‏‏.‏ ونفى الإيمان المطلق لا يستلزم أن يكونوا منافقين، كما في قوله‏:‏ ‏{‏يَسْأَلُونَكَ عَنِ الأَنفَالِ قُلِ الأَنفَالُ لِلّهِ وَالرَّسُولِ فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ وَأَطِيعُواْ اللّهَ وَرَسُولَهُ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏الأنفال‏:‏1‏]‏ ثم قال‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏ ‏[‏الأنفال‏:‏2‏:‏ 4‏]‏، ومعلوم أنه ليس من لم يكن كذلك، يكون منافقاً من أهل الدرك الأسفل من النار، بل لا يكون قد أتى بالإيمان الواجب، فنفى عنه كما ينفي سائر الأسماء عمن ترك بعض ما يجب عليه، فكذلك الأعراب لم يأتوا بالإيمان الواجب، فنفى عنهم لذلك وإن كانوا مسلمين، معهم من الإيمان ما يثابون عليه‏.‏
وهذا حال أكثر الداخلين في الإسلام ابتداء، بل حال أكثر من لم يعرف

ص -244- حقائق الإيمان، فإن الرجل إذا قوتل حتى أسلم، كما كان الكفار يقاتلون حتى يسلموا، أو أسلم بعد الأسْرِ، أو سمع بالإسلام فجاء فأسلم، فإنه مسلم ملتزم طاعة الرسول، ولم تدخل إلى قلبه المعرفة بحقائق الإيمان، فإن هذا إنما يحصل لمن تيسرت له أسباب ذلك، إما بفهم القرآن وإما بمباشرة أهل الإيمان والاقتداء بما يصدر عنهم من الأقوال والأعمال، وإما بهداية خاصة من اللّه يهديه بها‏.‏ والإنسان قد يظهر له من محاسن الإسلام ما يدعوه إلى الدخول فيه، وإن كان قد ولد عليه وتربى بين أهله فإنه يحبه، فقد ظهر له بعض محاسنه وبعض مساوئ الكفار‏.‏ وكثير من هؤلاء قد يرتاب إذا سمع الشبه القادحة فيه، ولا يجاهد في سبيل اللّه، فليس هو داخلاً في قوله‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ‏}‏ ‏[‏الحجرات‏:‏15‏]‏، وليس هو منافقاً في الباطن مضمراً للكفر، فلا هو من المؤمنين حقاً ولا هو من المنافقين، ولا هو أيضاً من أصحاب الكبائر، بل يأتي بالطاعات الظاهرة ولا يأتي بحقائق الإيمان التي يكون بها من المؤمنين حقاً، فهذا معه إيمان وليس هو من المؤمنين حقاً، ويثاب على ما فعل من الطاعات؛ ولهذا قال تعالى‏:‏ ‏{‏وَلَكِن قُولُوا أَسْلَمْنَا‏}‏؛ولهذا قال‏:‏ ‏{‏يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الحجرات‏:‏17‏]‏ يعني‏:‏ في قولكم‏:‏ ‏{‏آمنا‏}‏‏.‏
يقول‏:‏ إن كنتم صادقين فاللّه يمن عليكم أن هداكم للإيمان، وهذا

ص -245- يقتضي أنهم قد يكونون صادقين في قولهم‏:‏ ‏{‏آمنا‏}‏‏.‏ ثم صدقهم، إما أن يراد به اتصافهم بأنهم آمنوا باللّه ورسوله ثم لم يرتابوا، وجاهدوا بأموالهم وأنفسهم في سبيل اللّه أولئك هم الصادقون‏.‏ وإما أن يراد به أنهم لم يكونوا كالمنافقين، بل معهم إيمان وإن لم يكن لهم أن يدعوا مطلق الإيمان، وهذا أشبه واللّه أعلم لأن النسوة الممتحنات قال فيهن‏:‏ ‏{‏فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلَا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ‏}‏ ‏[‏الممتحنة‏:‏10‏]‏، ولا يمكن نفي الرِّيبِ عنهن في المستقبل، ولأن اللّه إنما كذب المنافقين ولم يكذب غيرهم، وهؤلاء لم يكذبهم ولكن قال‏:‏‏ {‏لَّمْ تُؤْمِنُوا‏}‏ كما قال‏:‏ ‏"‏لا يؤمن أحدُكُمْ حتى يحب لأخيه ما يُحِبُّ لنفسه‏"‏، وقوله‏:‏‏ "‏لا يزني الزاني حين يزني وهومؤمن‏"‏، و‏"‏لا يؤمن من لا يأمن جاره بَوَائِقَهُ‏"‏ وهؤلاء ليسوا منافقين‏.‏
وسياق الآية يدل على أن اللّه ذمهم؛ لكونهم مَنُّوا بإسلامهم لجهلهم وجفائهم، وأظهروا ما في أنفسهم مع علم اللّه به، فإن اللّه تعالى قال‏:‏ ‏{‏قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ‏}‏ ‏[‏الحجرات‏:‏16‏]‏، فلو لم يكن في قلوبهم شيء من الدين لم يكونوا يعلمون اللّه بدينهم، فإن الإسلام الظاهر يعرفه كل أحد، ودخلت الباء في قوله‏:‏ ‏{‏أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ‏}‏ لأنه ضُمِّن معنى‏:‏ يخبرون ويحدثون، كأنه قال‏:‏ أتخبرونه وتحدثونه بدينكم وهو يعلم ما في السموات وما في الأرض‏.‏ وسياق الآية يدل على أن الذي أخبروا به اللّه هو ما ذكره اللّه عنهم من قولهم‏:‏ ‏{‏آمنا‏}‏ فإنهم أخبروا عما في قلوبهم‏.‏

ص -246- وقد ذكر المفسرون أنه لما نزلت هاتان الآيتان أتوا رسول اللّه صلى الله عليه وسلم، ويحلفون أنهم مؤمنون صادقون، فنزل قوله تعالى‏:‏ ‏{‏أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ‏}‏ ‏[‏الحجرات ‏:‏16‏]‏، وهذا يدل على أنهم كانوا صادقين أولاً في دخولهم في الدين؛ لأنه لم يتجدد لهم بعد نزول الآية جهاد حتى يدخلوا به في الآية، إنما هوكلام قالوه، وهو سبحانه قال‏:‏‏ {‏وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ ‏[‏الحجرات‏:‏14‏]‏، ولفظ‏:‏‏ {‏لما‏}‏ ينفي به ما يقرب حصوله ويحصل غالباً كقوله‏:‏‏ {‏أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ‏}‏ ‏[‏آل عمران‏:‏142‏]‏، وقد قال السُّدِّيّ‏:‏ نزلت هذه الآية في أعراب مُزَيْنَة وجُهيْنَة وأسْلَمَ، وأشْجَع وغِفَار، وهم الذين ذكرهم اللّه في سورة الفتح وكانوا يقولون‏:‏ آمنا باللّه؛ ليأمنوا على أنفسهم، فلما استنفروا إلى الحُدَيْبِيَةِ تخلّفوا، فنزلت فيهم هذه الآية‏.‏
وعن مقاتل‏:‏ كانت منازلهم بين مكة والمدينة، وكانوا إذا مرت بهم سَرِيَّةٌ من سرايا رسول اللّه صلى الله عليه وسلم قالوا‏:‏ آمنا؛ ليأمنوا على دمائهم وأموالهم، فلما سار رسول اللّه صلى الله عليه وسلم إلى الحديبية استنفرهم، فلم ينفروا معه‏.‏ وقال مجاهد‏:‏ نزلت في أعراب بني أسد بن خُزَيْمة، ووصف غيره حالهم فقال‏:‏ قدموا المدينة في سنة مُجْدِبَةٍ، فأظهروا الإسلام ولم يكونوا مؤمنين وأفسدوا طرق المدينة بالعذرات وأغلوا أسعارهم، وكانوا يمنون على رسول اللّه

ص -247- صلى الله عليه وسلم يقولون‏:‏ أتيناك بالأثقال والعيال، فنزلت فيهم هذه الآية‏.‏ وقد قال قتادة في قوله‏:‏‏ {‏يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ}‏ ‏[‏الحجرات‏:‏17‏]‏ قال‏:‏ منوا على النبي صلى الله عليه وسلم حين جاؤوا فقالوا‏:‏ إنا أسلمنا بغير قتال، لم نقاتلك كما قاتلك بنو فلان وبنو فلان، فقال اللّه لنبيه‏:‏ ‏{‏يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ‏}‏‏.‏
وقال مُقاتِل بن حَيَّان‏:‏ هم أعراب بني أسد بن خزيمة، قالوا‏:‏ يا رسول اللّه، أتيناك بغير قتال، وتركنا العشائر والأموال، وكل قبيلة من العرب قاتلتك حتى دخلوا كرها في الإسلام، فلنا بذلك عليك حق، فأنزل اللّه تعالى‏:‏‏ {‏يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ‏}‏ فله بذلك المن عليكم، وفيهم أنزل اللّه‏:‏ ‏{‏وَلَا تُبْطِلُوا أَعْمَالَكُمْ‏}‏ ‏[‏محمد‏:‏33‏]‏، ويقال‏:‏ من الكبائر التي ختمت بنار، كل موجبة من ركبها ومات عليها لم يتب منها‏.‏
وهذا كله يبين أنهم لم يكونوا كفاراً في الباطن، ولا كانوا قد دخلوا فيما يجب من الإيمان، وسورة الحجرات قد ذكرت هذه الأصناف، فقال‏:‏ ‏{‏إِنَّ الَّذِينَ يُنَادُونَكَ مِن وَرَاء الْحُجُرَاتِ أَكْثَرُهُمْ لَا يَعْقِلُونَ‏}‏ ‏[‏الحجرات‏:‏4‏]‏، ولم يصفهم بكفر ولا نفاق، لكن هؤلاء يخشى عليهم الكفر والنفاق؛ ولهذا ارتد بعضهم لأنهم لم يخالط الإيمان بشاشة قلوبهم، وقال بعد ذلك‏:‏‏

ص -248- {‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا‏}‏ الآية ‏[‏الحجرات‏:‏6‏]‏ وهذه الآية نزلت في الوليد بن عُقْبَة، وكان قد كذب فيما أخبر‏.‏
قال المفسرون‏:‏ نزلت هذه الآية في الوليد بن عقبة، بعثه رسول اللّه صلى الله عليه وسلم إلى بني المُصْطَلِق ليقبض صدقاتهم، وقد كانت بينه وبينهم عداوة في الجاهلية، فسار بعض الطريق ثم رجع إلى رسول اللّه صلى الله عليه وسلم فقال‏:‏ إنهم منعوا الصدقة وأرادوا قتلي، فضرب رسول اللّه صلى الله عليه وسلم البعث إليهم، فنزلت هذه الآية‏.‏ وهذه القصة معروفة من وجوه كثيرة، ثم قال تعالى في تمامها‏:‏ ‏{‏وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِّنَ الْأَمْرِ لَعَنِتُّمْ‏}‏ ‏[‏الحجرات‏:‏7‏]‏، وقال تعالى‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى‏}‏ الآية ‏[‏الحجرات‏:‏9‏]‏، ثم نهاهم عن أن يسخر بعضهم ببعض، وعن اللَّمْزِ والتَّنَابُزِ بالألقاب وقال‏:‏ ‏{‏بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ‏}‏ ‏[‏الحجرات‏:‏11‏]‏، وقد قيل‏:‏ معناه‏:‏ لا تسميه فاسقاً ولا كافراً بعد إيمانه، وهذا ضعيف، بل المراد‏:‏ بئس الاسم أن تكونوا فساقا بعد إيمانكم، كما قال تعالى في الذي كذب‏:‏ ‏{‏إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا‏}‏ فسماه فاسقاً‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سِبَابُ المسلم فُسُوقٌ وقتاله كُفْر‏"‏، يقول‏:‏ فإذا ساببتم المسلم وسخرتم منه ولمزتموه، استحققتم أن تسموا فساقاً، وقد قال في آية القَذْف‏:‏ ‏{‏وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُوْلَئِكَ هُمُ الْفَاسِقُونَ‏}‏ ‏[‏النور‏:‏4‏]‏‏.‏ يقول‏:‏ فإذا أتيتم بهذه الأمور التي تستحقون بها أن تسموا

ص -249- فساقاً كنتم قد استحققتم اسم الفسوق بعد الإيمان، وإلا فهم في تنابزهم ما كانوا يقولون‏:‏ فاسق، كافر، فإن النبي صلى الله عليه وسلم قدم المدينة وبعضهم يُلَقِّب بعضاً‏.‏
وقد قال طائفة من المفسرين في هذه الآية‏:‏ لا تسميه بعد الإسلام بدينه قبل الإسلام، كقوله لليهودي إذا أسلم‏:‏ يا يهودي، وهذا مروي عن ابن عباس وطائفة من التابعين، كالحسن، وسعيد بن جُبَيْر، وعطاء الخراساني، والقُرَظِيّ‏.‏ وقال عِكْرِمَة‏:‏ هو قول الرجل‏:‏ يا كافر، يا منافق‏.‏ وقال عبد الرحمن بن زيد‏:‏ هو تسمية الرجل بالأعمال، كقوله‏:‏ يا زاني، يا سارق، يا فاسق‏.‏ وفي تفسير العَوْفِيّ عن ابن عباس قال‏:‏ هو تعيير التائب بسيئات كان قد عملها، ومعلوم أن اسم الكفر، واليهودية، والزاني، والسارق وغير ذلك من السيئات ليست هي اسم الفاسق، فعلم أن قوله‏:‏ ‏{‏بِئْسَ الاِسْمُ الْفُسُوقُ‏}‏ لم يرد به تسمية المسبوب باسم الفاسق، فإن تسميته كافرًا أعظم، بل إن الساب يصير فاسقًا لقوله‏:‏‏ "‏سِبَابُ المسلم فُسُوق وقتاله كُفْر‏"‏ ثم قال‏:‏ ‏{‏وَمَن لَّمْ يَتُبْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏الحجرات‏:‏11‏]‏، فجعلهم ظالمين إذا لم يتوبوا من ذلك وإن كانوا يدخلون في اسم المؤمنين، ثم ذكر النهي عن الغيبة، ثم ذكر النهي عن التفاخر بالأحساب، وقال‏:‏ ‏{‏إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏الحجرات‏:‏13‏]‏، ثم ذكر قول الأعراب‏:‏ ‏{‏آمنا‏}‏‏.‏
فالسورة تنهى عن هذه المعاصى والذنوب التي فيها تَعَدٍّ على الرسول وعلى

ص -250- المؤمنين، فالأعراب المذكورون فيها من جنس المنافقين‏.‏ وأهل السباب والفسوق والمنادين من وراء الحجرات وأمثالهم، ليسوا من المنافقين؛ ولهذا قال المفسرون‏:‏ إنهم الذين استنفروا عام الحديبية، وأولئك وإن كانوا من أهل الكبائر فلم يكونوا في الباطن كفاراً منافقين‏.‏
قال ابن إسحاق‏:‏ لما أراد رسول اللّه صلى الله عليه وسلم العمرة عمرة الحديبية استنفر من حول المدينة من أهل البوادي والأعراب ليخرجوا معه خوفاً من قومه أن يعرضوا له بحرب أو بصد، فتثاقل عنه كثير منهم، فهم الذين عني اللّه بقوله‏:‏‏ {‏سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا‏}‏ ‏[‏الفتح‏:‏11‏]‏ أي‏:‏ ادع الله أن يغفر لنا تخلفنا عنك ‏{‏يّقٍولٍونّ بٌأّلًسٌنّتٌهٌم مَّا لّيًسّ فٌي قٍلٍوبٌهٌمً‏}‏ أي‏:‏ ما يبالون، استغفرت لهم أم لم تستغفر لهم، وهذا حال الفاسق الذي لا يبالي بالذنب، والمنافقون قال فيهم‏:‏‏ {‏وَإِذَا قِيلَ لَهُمْ تَعَالَوْا يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْا رُؤُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُم مُّسْتَكْبِرُونَ سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ‏}‏ ‏[‏المنافقون‏:‏5، 6‏]‏، ولم يقل مثل هذا في هؤلاء الأعراب‏.‏ بل الآية دليل على أنهم لو صدقوا في طلب الاستغفار نفعهم استغفار الرسول لهم ثم قال‏:‏ ‏{‏سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِن تُطِيعُوا يُؤْتِكُمُ اللَّهُ أَجْرًا حَسَنًا وَإِن تَتَوَلَّوْا كَمَا تَوَلَّيْتُم مِّن قَبْلُ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا‏}‏ ‏[‏الفتح‏:‏16‏]‏، فوعدهم الله بالثواب على طاعة الداعي إلى الجهاد، وتوعدهم بالتولي عن طاعته‏.‏
وهذا كخطاب أمثالهم من أهل الذنوب والكبائر، بخلاف من هو كافر

ص -251- في الباطن، فإنه لا يستحق الثواب بمجرد طاعة الأمر حتى يؤمن أولاً، ووعيده ليس على مجرد توليه عن الطاعة في الجهاد، فإن كفره أعظم من هذا‏.‏
فهذا كله يدل على أن هؤلاء من فساق الملة، فإن الفسق يكون تارة بترك الفرائض، وتارة بفعل المحرمات، وهؤلاء لما تركوا ما فرض الله عليهم من الجهاد وحصل عندهم نوع من الريب الذي أضعف إيمانهم، لم يكونوا من الصادقين الذين وصفهم، وإن كانوا صادقين في أنهم في الباطن متدينون بدين الإسلام‏.‏
وقول المفسرين‏:‏ لم يكونوا مؤمنين، نفى لما نفاه الله عنهم من الإيمان كما نفاه عن الزاني، والسارق، والشارب، وعمن لا يأمن جاره بَوَائِقَه، وعمن لا يحب لأخيه من الخير ما يحب لنفسه، وعمن لا يجيب إلى حكم الله ورسوله، وأمثال هؤلاء‏.‏ وقد يحتج على ذلك بقوله‏:‏ ‏{‏بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ‏}‏ ‏[‏الحجرات‏:‏11‏]‏ كما قال‏:‏ ‏"‏سباب المسلم فسوق، وقتاله كفر‏"‏، فذم من استبدل اسم الفسوق بعد الإيمان؛ فدل على أن الفاسق لا يسمى مؤمناً، فدل ذلك على أن هؤلاء الأعراب من جنس أهل الكبائر لا من جنس المنافقين‏.‏
وأما ما نقل من أنهم أسلموا خوف القتل والسبي، فهكذا كان إسلام غير المهاجرين والأنصار، أسلموا رغبة ورهبة، كإسلام الطلقاء من قريش بعد أن قهرهم النبي صلى الله عليه وسلم، وإسلام المؤلفة قلوبهم من هؤلاء ومن أهل نَجْد وليس كل من أسلم لرغبة أو رهبة كان من المنافقين الذين هم في الدرك الأسفل

ص -252- من النار، بل يدخلون في الإسلام والطاعة وليس في قلوبهم تكذيب ومعاداة للرسول، ولا استنارت قلوبهم بنور الإيمان ولا استبصروا فيه، وهؤلاء قد يحسن إسلام أحدهم فيصير من المؤمنين كأكثر الطُّلَقَاء، وقد يبقى من فساق الملة، ومنهم من يصير منافقاً مرتاباً إذا قال له منكر ونكير‏:‏ ‏"‏ما تقول في هذا الرجل الذي بعث فيكم، فيقول‏:‏ هاه هاه لا أدري، سمعت الناس يقولون شيئًا فقلتهَ‏"‏
وقد تقدم قول من قال‏:‏ إنهم أسلموا بغير قتال، فهؤلاء كانوا أحسن إسلاماً من غيرهم، وأن اللّه إنما ذمهم لكونهم منوا بالإسلام وأنزل فيهم‏:‏ ‏{‏وَلَا تُبْطِلُوا أَعْمَالَكُمْ‏}‏ ‏[‏محمد‏:‏33‏]‏ وإنهم من جنس أهل الكبائر‏.‏
وأيضًا، قوله‏:‏ ‏{‏وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ ‏[‏الحجرات‏:‏14‏]‏ و‏{‏لما‏}‏ إنما ينفي بها ما ينتظر ويكون حصوله مترقباً، كقوله‏:‏ ‏{‏أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّابِرِينَ‏}‏ ‏[‏آل عمران‏:‏142‏]‏، وقوله‏:‏ ‏{‏أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم‏}‏ ‏[‏البقرة‏:‏ 214‏]‏، فقوله‏:‏ ‏{‏وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ يدل على أن دخول الإيمان منتظر منهم، فإن الذي يدخل في الإسلام ابتداء لا يكون قد حصل في قلبه الإيمان، لكنه يحصل فيما بعد كما في الحديث‏:‏‏ "‏كان الرجل يسلم أول النهار رَغْبَةً في الدنيا، فلا يجيء آخر النهار إلا والإسلام أحب إليه مما طلعت عليه الشمس‏"‏؛ ولهذا كان عامة الذين أسلموا رغبة ورهبة دخل الإيمان في قلوبهم بعد ذلك، وقوله‏:‏ ‏{‏وَلَكِن قُولُوا أَسْلَمْنَا‏}‏

ص -253- أمر لهم بأن يقولوا ذلك، والمنافق لا يؤمر بشيء، ثم قال‏:‏ ‏{‏وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا‏}‏ ‏[‏الحجرات‏:‏14‏]‏ والمنافق لا تنفعه طاعة اللّه ورسوله حتى يؤمن أولاً‏.‏
وهذه الآية مما احتج بها أحمد بن حنبل وغيره، على أنه يستثنى في الإيمان دون الإسلام، وأن أصحاب الكبائر يخرجون من الإيمان إلى الإسلام‏.‏ قال الميموني‏:‏ سألت أحمد بن حنبل عن رأيه في‏:‏ أنا مؤمن إن شاء اللّه ‏؟‏ فقال‏:‏ أقول‏:‏ مؤمن إن شاء اللّّه، وأقول‏:‏ مسلم ولا أستثني، قال‏:‏ قلت لأحمد‏:‏ تفرق بين الإسلام والإيمان‏؟‏ فقال لي‏:‏ نعم، فقلت له‏:‏ بأي شيء تحتج‏؟‏ قال لي‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏، وذكر أشياء‏.‏ وقال الشَّالَنْجِيّ‏:‏ سألت أحمد عمن قال‏:‏ أنا مؤمن عند نفسي من طريق الأحكام والمواريث، ولا أعلم ما أنا عند اللّّه‏؟‏ قال‏:‏ ليس بمرجئ‏.‏
وقال أبو أيوب سليمان بن داود الهاشمي‏:‏ الاستثناء جائز، ومن قال‏:‏ أنا مؤمن حقاً، ولم يقل‏:‏عند اللّه، ولم يستثن، فذلك عندي جائز وليس بمرجئ، وبه قال أبو خَيْثَمَة وابن أبي شيبة، وذكر الشالنجي أنه سأل أحمد بن حنبل عن المُصِرِّ على الكبائر يطلبها بجهده، أي‏:‏ يطلب الذنب بجهده، إلا أنه لم يترك الصلاة والزكاة والصوم؛ هل يكون مصراً من كانت هذه حاله‏؟‏ قال‏:‏ هو مصر مثل قوله‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن‏"‏ يخرج من الإيمان، ويقع في الإسلام، ومن نحو قوله‏:‏‏ "‏ولا يشرب الخمر حين يشربها وهو مؤمن، ولا

ص -254- يسرق السارق حين يسرق وهو مؤمن‏"‏ ومن نحو قول ابن عباس في قوله‏:‏ ‏{‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏، فقلت له‏:‏ ما هذا الكفر‏؟‏ قال‏:‏ كفر لا ينقل عن الملة، مثل الإيمان بعضه دون بعض، فكذلك الكفر حتى يجيء من ذلك أمر لا يختلف فيه‏.‏ وقال ابن أبي شيبة‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن‏"‏ لا يكون مستكمل الإيمان، يكون ناقصاً من إيمانه‏.‏
قال الشالنجي‏:‏ وسألت أحمد عن الإيمان والإسلام‏.‏ فقال‏:‏ الإيمان قول وعمل، والإسلام إقرار، قال‏:‏ وبه قال أبو خيثمة‏.‏ وقال ابن أبي شيبة‏:‏ لا يكون إسلام إلا بإيمان، ولا إيمان إلا بإسلام، وإذا كان على المخاطبة فقال‏:‏ قد قبلت الإيمان، فهو داخل في الإسلام، وإذا قال‏:‏ قد قبلت الإسلام فهو داخل في الإيمان‏.‏ وقال محمد بن نصر المروزي‏:‏ وحكي غير هؤلاء أنه سأل أحمد بن حنبل عن قول النبي صلى الله عليه وسلم‏:‏‏ "‏لايزني الزاني حين يزني وهو مؤمن‏"‏ فقال‏:‏ من أتى هذه الأربعة أو مثلهن أو فوقهن فهو مسلم، ولا أسميه مؤمنا، ومن أتى دون ذلك، يريد دون الكبائر، أسميه مؤمناً ناقص الإيمان‏.‏
قلت‏:‏ أحمد بن حنبل كان يقول تارة بهذا الفرق، وتارة كان يذكر الاختلاف ويتوقف، وهو المتأخر عنه، قال أبو بكر الأثرم في ‏[‏السنة‏]‏‏:‏ سمعت أبا عبد اللّه يسأل عن الاستثناء في الإيمان‏:‏ ما تقول فيه‏؟‏ فقال‏:‏ أما أنا فلا أعيبه، أي من الناس من يعيبه‏.‏ قال أبو عبد الله‏:‏ إذا كان يقول‏:‏ إن الإيمان قول

ص -255- وعمل يزيد وينقص، فاستثنى مخافة واحتياطاً، ليس كما يقولون على الشك، إنما يستثنى للعمل‏.‏ قال أبو عبد اللّه‏:‏ قال اللّه تعالى‏:‏‏ {‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ‏}‏ ‏[‏الفتح‏:‏27‏]‏ أي‏:‏ أن هذا استثناء بغير شك، وقال النبي صلى الله عليه وسلم في أهل القبور‏:‏‏ "‏وإنَّا إن شاء اللّه بكم لاحقون‏"‏ أي‏:‏ لم يكن يشك في هذا، وقد استثناه وذكر قول النبي صلى الله عليه وسلم‏:‏‏ "‏وعليها نُبْعَثُ إن شاء الله‏"‏‏:‏يعني‏:‏ من القبر، وذكر قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إني لأرجو أن أكون أخشاكم للّه‏"‏ قال‏:‏ هذا كله تقوية للاستثناء في الإيمان‏.‏
قلت لأبي عبد اللّه‏:‏ وكأنك لا ترى بأساً ألا يستثنى‏.‏ فقال‏:‏ إذا كان ممن يقول الإيمان قول وعمل، يزيد وينقص، فهو أسهل عندي، ثم قال أبو عبد الله‏:‏ إن قوماً تضعف قلوبهم عن الاستثناء، كالتعجب منهم، وسمعت أبا عبد اللّّه وقيل له‏:‏ شَبَابَة أي شيء تقول فيه‏؟‏ فقال‏:‏ شبابة كان يدعى الإرجاء، قال‏:‏ وحكى عن شبابة قول أخبث من هذه الأقاويل، ما سمعت عن أحد بمثله، قال أبو عبد اللّه‏:‏ قال شبابة‏:‏ إذا قال فقد عمل بلسانه كما يقولون، فإذا قال فقد عمل بجارحته، أي‏:‏ بلسانه حين تكلم به، ثم قال أبو عبد اللّه‏:‏ هذا قول خبيث، ما سمعت أحداً يقول به ولا بلغني، قيل لأبي عبد اللّه‏:‏ كنت كتبت عن شبابة شيئًا‏؟‏ فقال‏:‏ نعم، كنت كتبت عنه قديمًا يسيراً قبل أن نعلم أنه يقول بهذا، قلت لأبي عبد اللّه‏:‏ كتبت عنه بعد ‏؟‏ قال‏:‏ لا ولا حرف‏.‏ قيل لأبي عبد اللّه‏:‏ يزعمون أن سفيان كان يذهب إلى الاستثناء في الإيمان‏.‏ فقال‏:‏ هذا مذهب سفيان، المعروف به الاستثناء، قلت لأبي عبد اللّه‏:‏ من يرويه عن

ص -256- سفيان‏؟‏ فقال‏:‏ كل من حكى عن سفيان في هذا حكاية كان يستثنى، قال‏:‏ وقال وَكِيع عن سفيان‏:‏ الناس عندنا مؤمنون في الأحكام والمواريث‏؟‏ ولا ندري ما هم عند اللّه‏.‏ قلت لأبي عبد اللّّه‏:‏ فأنت بأي شيء تقول‏؟‏ فقال‏:‏ نحن نذهب إلى الاستثناء‏.‏
قلت لأبي عبد اللّه‏:‏ فأما إذا قال‏:‏ أنا مسلم فلا يستثنى ‏؟‏ فقال‏:‏ نعم، لا يستثنى إذا قال‏:‏ أنا مسلم، قلت لأبي عبد اللّّه‏:‏ أقول‏:‏ هذا مسلم، وقد قال النبي صلى الله عليه وسلم‏:‏‏ "‏المسلم من سلم المسلمون من لسانه ويده‏"‏، وأنا أعلم أنه لا يسلم الناس منه، فذكر حديث مَعْمَر عن الزهري، فنرى أن الإسلام الكلمة والإيمان العمل، قال أبو عبد اللّّه‏:‏ حدثناه عبد الرزاق عن معمر، عن الزهري، قيل لأبي عبد الله‏:‏ فنقول‏:‏ الإيمان يزيد وينقص ‏؟‏ فقال‏:‏ حديث النبي صلى الله عليه وسلم يدل على ذلك، فذكر قوله‏:‏‏ "‏أخرجوا من النار من كان في قلبه مثقال كذا، أخرجوا من كان في قلبه مثقال كذا‏"‏ فهو يدل على ذلك وذكر عند أبي عبد اللّه عيسى الأحمر، وقوله في الإرجاء فقال‏:‏ نعم، وذلك خبيث القول، وقال أبو عبد الله‏:‏ حدثنا مُؤَمَّل، حدثنا حماد بن زيد، سمعت هشاماً يقول‏:‏ كان الحسن ومحمد يقولان‏:‏ مسلم‏.‏ ويهابان‏:‏ مؤمن‏.‏
قلت لأبي عبد اللّّه‏:‏ رواه غير سُوَيْد‏؟‏ قال‏:‏ ما علمت بذلك، وسمعت أبا عبد اللّّه يقول‏:‏الإيمان قول وعمل‏.‏ قلت لأبي عبد اللّّه‏:‏فالحديث الذي يروى‏:‏‏ "‏أعتقها فإنها مؤمنة‏"‏ قال‏:‏ ليس كل أحد يقول‏:‏ إنها مؤمنة، يقولون‏:‏ أعتقها‏.‏ قال‏:‏ ومالك سمعه من هذا الشيخ هلال بن علي لا يقول‏:‏‏ "‏فإنها مؤمنة‏"

ص -257- وقد قال بعضهم بأنها مؤمنة، فهي حين تقر بذاك فحكمها حكم المؤمنة، وهذا معناه‏.‏ قلت لأبي عبد اللّّه‏:‏ تفرق بين الإيمان والإسلام‏؟‏ فقال‏:‏ قد اختلف الناس فيه، وكان حماد بن زيد زعموا يفرق بين الإيمان والإسلام، قيل له‏:‏ من المرجئة‏؟‏ قال‏:‏ الذين يقولون‏:‏ الإيمان قول بلا عمل‏.‏
قلت‏:‏ فأحمد بن حنبل لم يرد قط أنه سلب جميع الإيمان فلم يبق معه منه شيء، كما تقوله الخوارج والمعتزلة، فإنه قد صرح في غير موضع بأن أهل الكبائر معهم إيمان يخرجون به من النار، واحتج بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏أخرجوا من النار من كان في قلبه مثقال ذرة من إيمان ‏"‏، وليس هذا قوله ولا قول أحد من أئمة أهل السنة، بل كلهم متفقون على أن الفُسَّاق الذين ليسوا منافقين معهم شيء من الإيمان يخرجون به من النار، هو الفارق بينهم وبين الكفار والمنافقين، لكن إذا كان معه بعض الإيمان لم يلزم أن يدخل في الاسم المطلق الممدوح، وصاحب الشرع قد نفى الاسم عن هؤلاء فقال‏:‏‏ "‏لا يرني الزاني حين يزني وهو مؤمن‏"‏، وقال‏:‏‏ "‏لا يؤمن أحدكم حتي يحب لأخيه من الخير ما يحب لنفسه‏"‏ وقال‏:‏ ‏"‏لا يؤمن من لا يأمن جاره بَوَائِقَه‏"‏ وأقسم على ذلك مرات وقال‏:‏ ‏"‏المؤمن من أمنه الناس على دمائهم وأموالهم‏"‏
والمعتزلة ينفون عنه اسم الإيمان بالكلية، واسم الإسلام أيضاً ويقولون‏:‏ ليس معه شيء من الإيمان والإسلام، ويقولون‏:‏ ننزله منزلة بين منزلتين، فهم يقولون‏:‏ إنه يخلد في النار لا يخرج منها بالشفاعة، وهذا هو الذي أنكر عليهم،

ص -258- وإلا لو نفوا مطلق الاسم وأثبتوا معه شيئًا من الإيمان يخرج به من النار لم يكونوا مبتدعة، وكل أهل السنة متفقون على أنه قد سلب كمال الإيمان الواجب، فزال بعض إيمانه الواجب، لكنه من أهل الوعيد، وإنما ينازع في ذلك من يقول‏:‏ الإيمان لا يتبعض من الجهمية والمرجئة، فيقولون‏:‏ إنه كامل الإيمان، فالذي ينفى إطلاق الاسم يقول‏:‏ الاسم المطلق مقرون بالمدح واستحقاق الثواب، كقولنا‏:‏ مُتَّقٍ، وبَرٌّ، وعلى الصراط المستقيم، فإذا كان الفاسق لا تطلق عليه هذه الأسماء، فكذلك اسم الإيمان، وأما دخوله في الخطاب، فلأن المخاطب باسم الإيمان كل من معه شيء منه؛ لأنه أمر لهم، فمعاصيهم لا تسقط عنهم الأمر‏.‏
وأما ما ذكره أحمد في الإسلام، فاتبع فيه الزهري حيث قال‏:‏ فكانوا يرون الإسلام الكلمة، والإيمان العمل، في حديث سعد بن أبي وقاص، وهذا على وجهين، فإنه قد يراد به الكلمة بتوابعها من الأعمال الظاهرة، وهذا هو الإسلام الذي بينه النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏الإسلام‏:‏ أن تشهد أن لا إله إلا اللّه وأن محمداً رسول الله، وتقيم الصلاة، وتؤتي الزكاة، وتصوم رمضان، وتحج البيت‏"‏‏.‏وقد يراد به الكلمة فقط من غير فعل الواجبات الظاهرة، وليس هذا هو الذي جعله النبي صلى الله عليه وسلم الإسلام‏.‏ لكن قد يقال‏:‏ إسلام الأعراب كان من هذا، فيقال‏:‏ الأعراب وغيرهم كانوا إذا أسلموا على عهد النبي صلى الله عليه وسلم ألزموا بالأعمال الظاهرة‏:‏ الصلاة، والزكاة، والصيام، والحج، ولم يكن أحد يترك بمجرد الكلمة، بل كان من أظهر المعصية يعاقب عليها‏.‏

ص -259- وأحمد إن كان أراد في هذه الرواية أن الإسلام هو الشهادتان فقط، فكل من قالها فهو مسلم، فهذه إحدى الروايات عنه، والرواية الأخرى‏:‏ لا يكون مسلماً حتى يأتي بها ويصلي، فإذا لم يصل كان كافراً‏.‏ والثالثة‏:‏ أنه كافر بترك الزكاة أيضاً‏.‏ والرابعة‏:‏ أنه يكفر بترك الزكاة إذا قاتل الإمام عليها دون ما إذا لم يقاتله، وعنه أنه لو قال‏:‏ أنا أؤديها ولا أدفعها إلى الإمام، لم يكن للإمام أن يقتله، وكذلك عنه رواية أنه يكفر بترك الصيام والحج، وإذا عزم أنه لا يحج أبداً‏.‏ ومعلوم أنه على القول بكفر تارك المباني يمتنع أن يكون الإسلام مجرد الكلمة، بل المراد أنه إذا أتى بالكلمة دخل في الإسلام، وهذا صحيح، فإنه يشهد له بالإسلام ولا يشهد له بالإيمان الذي في القلب، ولا يستثنى في هذا الإسلام، لأنه أمر مشهور، لكن الإسلام الذي هو أداء الخمس كما أمر به يقبل الاستثناء، فالإسلام الذي لا يستثنى فيه الشهادتان باللسان فقط فإنها لا تزيد ولا تنقص فلا استثناء فيها‏.‏
وقد صار الناس في مسمى الإسلام على ثلاثة أقوال‏:‏ قيل‏:‏ هو الإيمان، وهما اسمان لمسمى واحد‏.‏ وقيل‏:‏هو الكلمة، وهذان القولان لهما وجه سنذكره، لكن التحقيق ابتداء هو ما بينه النبي صلى الله عليه وسلم لما سئل عن الإسلام والإيمان، ففسر الإسلام بالأعمال الظاهرة، والإيمان بالإيمان بالأصول الخمسة، فليس لنا إذا جمعنا بين الإسلام والإيمان أن نجيب بغير ما أجاب به النبي صلى الله عليه وسلم، وأما إذا أفرد اسم الإيمان فإنه يتضمن الإسلام، وإذا أفرد الإسلام، فقد يكون مع الإسلام مؤمناً بلا نزاع، وهذا

ص -260- هو الواجب، وهل يكون مسلماً ولا يقال له‏:‏ مؤمن‏؟‏ قد تقدم الكلام فيه‏.‏ وكذلك هل يستلزم الإسلام للإيمان‏؟‏ هذا فيه النزاع المذكور وسنبينه، والوعد الذي في القرآن بالجنة وبالنجاة من العذاب، إنما هو معلق باسم الإيمان وأما اسم الإسلام مجرداً فما علق به في القرآن دخول الجنة، لكنه فرضه وأخبر أنه دينه الذي لا يقبل من أحد سواه‏.‏
وبالإسلام بعث اللّه جميع النبيين، قال تعالى‏:‏ ‏{‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏آل عمران‏:‏85‏]‏، وقال‏:‏ ‏{‏إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ‏}‏ ‏[‏آل عمران‏:‏19‏]‏، وقال نوح‏:‏ ‏{‏يَا قَوْمِ إِن كَانَ كَبُرَ عَلَيْكُم مَّقَامِي وَتَذْكِيرِي بِآيَاتِ اللّهِ فَعَلَى اللّهِ تَوَكَّلْتُ فَأَجْمِعُواْ أَمْرَكُمْ وَشُرَكَاءكُمْ ثُمَّ لاَ يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً ثُمَّ اقْضُواْ إِلَيَّ وَلاَ تُنظِرُونِ فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُم مِّنْ أَجْرٍ إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏71، 72‏]‏، وقد أخبر أنه لم ينج من العذاب إلا المؤمنين فقال‏:‏ ‏{‏قُلْنَا احْمِلْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلاَّ مَن سَبَقَ عَلَيْهِ الْقَوْلُ وَمَنْ آمَنَ وَمَا آمَنَ مَعَهُ إِلاَّ قَلِيلٌ‏}‏ ‏[‏هود‏:‏40‏]‏، وقال‏:‏ ‏{‏وَأُوحِيَ إِلَى نُوحٍ أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ آمَنَ‏}‏ ‏[‏هود‏:‏36‏]‏ وقال نوح‏:‏ ‏{‏وَمَآ أَنَاْ بِطَارِدِ الَّذِينَ آمَنُواْ‏}‏ ‏[‏هود‏:‏29‏]‏‏.‏ وكذلك أخبر عن إبراهيم أن دينه الإسلام فقال تعالى‏:‏ ‏{‏وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ}‏ ‏[‏البقرة‏:‏130‏:‏ 132‏]‏،

ص -261- وقال‏:‏‏ {‏وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً‏}‏ ‏[‏النساء‏:‏125‏]‏، وبمجموع هذين الوصفين علق السعادة فقال‏:‏ ‏{‏بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏112‏]‏، كما علقه بالإيمان باليوم الآخر والعمل الصالح في قوله‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏62‏]‏‏.‏
وهذا يدل على أن الإسلام الذي هو إخلاص الدين للّه، مع الإحسان وهو العمل الصالح الذي أمر اللّه به، هو والإيمان المقرون بالعمل الصالح متلازمان، فإن الوعد على الوصفين وعد واحد وهو الثواب، وانتفاء العقاب، فإن انتفاء الخوف علة تقتضي انتفاء ما يخافه؛ ولهذا قال‏:‏‏ {‏وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ لم يقل‏:‏ لا يخافون، فهم لا خوف عليهم وإن كانوا يخافون اللّه، ونفى عنهم أن يحزنوا؛ لأن الحزن إنما يكون على ماض، فهم لا يحزنون بحال لا في القبر ولا في عَرَصَات القيامة، بخلاف الخوف فإنه قد يحصل لهم قبل دخول الجنة ولا خوف عليهم في الباطن، كما قال تعالى‏:‏ ‏{‏أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏62، 63‏]‏‏.‏
وأما الإسلام المطلق المجرد، فليس في كتاب اللّه تعليق دخول الجنة به، كما في كتاب اللّه تعليق دخول الجنة بالإيمان المطلق المجرد، كقوله‏:‏ ‏{‏سَابِقُوا إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاء وَالْأَرْضِ أُعِدَّتْ لِلَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ ‏}‏ ‏[‏الحديد‏:‏12‏]‏،

ص -262- وقال‏:‏ ‏{‏وَبَشِّرِ الَّذِينَ آمَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ‏}‏ ‏[‏يونس‏:‏2‏]‏‏.‏ وقد وصف الخليل ومن اتبعه بالإيمان كقوله‏:‏ ‏{‏فَآمَنَ لَهُ لُوطٌ‏}‏ ‏[‏العنكبوت‏:‏26‏]‏، ووصفه بذلك فقال‏:‏ ‏{‏فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ}‏ ‏[‏الأنعام‏:‏81‏:‏ 83‏]‏، ووصفه بأعلى طبقات الإيمان، وهو أفضل البرية بعد محمد صلى الله عليه وسلم‏.‏ والخليل إنما دعا بالرزق للمؤمنين خاصة فقال‏:‏‏ {‏وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آمَنَ مِنْهُم بِاللّهِ وَالْيَوْمِ الآخِرِ‏}‏ ‏[‏البقرة‏:‏126‏]‏، وقال‏:‏ ‏{‏وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ‏}‏ ‏[‏البقرة‏:‏128‏]‏ ‏{‏وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ‏}‏ ‏[‏يونس‏:‏84‏]‏ بعد قوله‏:‏ ‏{‏فَمَا آمَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ عَلَى خَوْفٍ مِّن فِرْعَوْنَ وَمَلَئِهِمْ أَن يَفْتِنَهُمْ ‏}‏ ‏[‏يونس‏:‏83 ‏]‏، وقال‏:‏‏ {‏وَأَوْحَيْنَا إِلَى مُوسَى وَأَخِيهِ أَن تَبَوَّءَا لِقَوْمِكُمَا بِمِصْرَ بُيُوتًا وَاجْعَلُواْ بُيُوتَكُمْ قِبْلَةً وَأَقِيمُواْ الصَّلاَةَ وَبَشِّرِ الْمُؤْمِنِينَ‏}‏ ‏[‏يونس‏:‏87‏]‏، وقد ذكرنا البشرى المطلقة للمسلمين في قوله‏:‏ ‏{‏وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ‏}‏ ‏[‏النحل‏:‏89‏]‏‏.‏
وقد وصف اللّه السحرة بالإسلام والإيمان معاً، فقالوا‏:‏ ‏{‏آمَنَّا بِرِبِّ الْعَالَمِينَ رَبِّ مُوسَى وَهَارُونَ‏}‏ ‏[‏الأعراف‏:‏121، 122‏]‏، وقالوا‏:‏ ‏{‏وَمَا تَنقِمُ مِنَّا إِلاَّ أَنْ آمَنَّا بِآيَاتِ رَبِّنَا لَمَّا جَاءتْنَا‏}‏ ‏[‏الأعراف‏:‏ 126‏]‏، وقالوا‏:‏ ‏{‏إِنَّا نَطْمَعُ أَن يَغْفِرَ لَنَا رَبُّنَا خَطَايَانَا أَن كُنَّا أَوَّلَ الْمُؤْمِنِينَ‏}‏ ‏[‏الشعراء‏:‏51‏]‏ وقالوا‏:‏ ‏{‏رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ‏}‏ ‏[‏الأعراف‏:‏126‏]‏، ووصف اللّه أنبياء بني إسرائيل بالإسلام في قوله‏:‏ ‏{‏إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ‏}‏ ‏[‏المائدة‏:‏44‏]‏،

ص -263- والأنبياء كلهم مؤمنون، ووصف الحواريين بالإيمان والإسلام فقال تعالى‏:‏ ‏{‏وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ}‏ ‏[‏المائدة‏:‏111‏]‏ و‏{‏قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللّهِ آمَنَّا بِاللّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏52‏]‏‏.‏
وحقيقة الفرق‏:‏ أن الإسلام دين‏.‏ والدين مصدر دان يدين ديناً‏:‏ إذا خضع وذل، و‏[‏دين الإسلام‏]‏ الذي ارتضاه اللّه وبعث به رسله هو الاستسلام للّه وحده، فأصله في القلب هو الخضوع للّه وحده بعبادته وحده دون ما سواه‏.‏ فمن عبده، وعبد معه إلهاً آخر، لم يكن مسلماً، ومن لم يعبده بل استكبر عن عبادته لم يكن مسلماً، والإسلام هو الاستسلام للّه، وهو الخضوع له، والعبودية له، هكذا قال أهل اللغة‏:‏ أسلم الرجل إذا استسلم، فالإسلام في الأصل من باب العمل، عمل القلب والجوارح‏.‏
وأما الإيمان فأصله تصديق وإقرار ومعرفة، فهو من باب قول القلب المتضمن عمل القلب، والأصل فيه التصديق، والعمل تابع له؛ فلهذا فسر النبي صلى الله عليه وسلم ‏[‏الإيمان‏]‏ بإيمان القلب وبخضوعه، وهو الإيمان باللّه وملائكته وكتبه ورسله، وفسر‏[‏ الإسلام ‏]‏ باستسلام مخصوص، هو المباني الخمس‏.‏ وهكذا في سائر كلامه صلى الله عليه وسلم يفسر الإيمان بذلك النوع ويفسر الإسلام بهذا، وذلك النوع أعلى؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏‏ "‏الإسلام علانية، والإيمان في القلب‏"‏ فإن الأعمال الظاهرة يراها الناس، وأما

ص -264- ما في القلب من تصديق ومعرفة وحب وخشية ورجاء فهذا باطن، لكن له لوازم قد تدل عليه، واللازم لا يدل إلا إذا كان ملزومًا؛ فلهذا كان من لوازمه ما يفعله المؤمن والمنافق، فلا يدل‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏ ففي حديث عبد اللّه بن عمرو وأبي هريرة جميعاً أن النبي صلىالله عليه وسلم قال‏:‏ ‏"‏المسلم من سلم المسلمون من لسانه ويده، والمؤمن من أمِنَهُ الناس على دمائهم وأموالهم‏"‏، ففسر المسلم بأمر ظاهر وهو سلامة الناس منه؛ وفسر المؤمن بأمر باطن، وهو أن يأمنوه على دمائهم وأموالهم وهذه الصفة أعلى من تلك، فإن من كان مأمونًا سلم الناس منه، وليس كل من سلموا منه يكون مأمونًا‏.‏ فقد يترك أذاهم وهم لا يأمنون إليه، خوفًا أن يكون ترك أذاهم لرغبة ورهبة؛ لا لإيمان في قلبه‏.‏
وفي حديث عبيد بن عمير عن عمرو بن عَبَسَة عن النبي صلىالله عليه وسلم؛ أن رجلاً قال للنبي صلىالله عليه وسلم‏:‏ما الإسلام ‏؟‏ قال‏:‏‏ "‏إطعام الطعام، ولينُ الكلام‏"‏ قال‏:‏ فما الإيمان‏؟‏ قال‏:‏ ‏"‏السَّمَاحَة والصبر‏"‏ فإطعام الطعام عمل ظاهر يفعله الإنسان لمقاصد متعددة، وكذلك لين الكلام، وأما السماحة والصبر فخُلُقَانِ في النفس، قال تعالى‏:‏‏ {‏وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏:‏17‏]‏، وهذا أعلى من ذاك، وهو أن يكون صباراً شكوراً فيه سماحة بالرحمة للإنسان وصبر على المكاره، وهذا ضد الذي خُلِقَ هَلُوعاً إذا مسه الشر جَزُوعاً، وإذا مسه الخير منوعا، فإن ذاك ليس فيه سماحة عند النعمة، ولا صبر عند المصيبة‏.‏

ص -265- وتمام الحديث‏:‏ فأي الإسلام أفضل‏؟‏ قال‏:‏ ‏"‏من سَلِمَ المسلمون من لسانه ويده‏"‏ قال‏:‏ يا رسول اللّّه، أي المؤمنين أكمل إيماناً‏؟‏ قال‏:‏ ‏"‏أحسنهم خُلُقاً‏"‏ قال‏:‏ يا رسول اللّّه، أي القتل أشرف‏؟‏ قال‏:‏ ‏"‏من أرِيقَ دَمُهُ، وعُقِرَ جَوَادُهُ‏"‏ قال‏:‏ يا رسول اللّه، فأي الجهاد أفضل‏؟‏ قال‏:‏‏ "‏الذين جاهدوا بأموالهم وأنفسهم في سبيل اللّّه‏"‏‏.‏ قال‏:‏ يا رسول اللّه، فأي الصدقة أفضل‏؟‏ قال‏:‏ ‏"‏جُهْدِ المُقِلِّ‏"‏‏.‏ قال‏:‏ يا رسول اللّه، فأي الصلاة أفضل‏؟‏ قال‏:‏ ‏"‏طول القُنُوت‏"‏‏.‏ قال‏:‏ يا رسول اللّه، فأي الهجرة أفضل‏؟‏ قال‏:‏‏ "‏من هَجَرَ السُّوءَ‏"‏‏.‏ وهذا محفوظ عن عبيد بن عمير، تارة يروى مرسلاً، وتارة يروى مسنداً، وفي رواية‏:‏ أي الساعات أفضل‏؟‏ قال‏:‏ ‏"‏جَوْفَ الليل الغَابِر‏"‏ وقوله‏:‏ ‏"‏أفضل الإيمان السماحة والصبر‏"‏ يروى من وجه آخر عن جابر عن النبي صلىالله عليه وسلم ‏.‏
وهكذا في سائر الأحاديث، إنما يفسر الإسلام بالاستسلام للّه بالقلب مع الأعمال الظاهرة، كما في الحديث المعروف الذي رواه أحمد عن بَهْز بن حكيم عن أبيه عن جده؛ أنه قال‏:‏ واللّه يا رسول اللّه، ما أتيتك حتى حلفت عدد أصابعي هذه ألا آتيك، فبالذي بعثك بالحق ما بعثك به‏؟‏ قال‏:‏ ‏"‏الإسلام‏"‏‏.‏ قال‏:‏ وما الإسلام‏؟‏ قال‏:‏‏ "‏أن تسلم قلبك للّه وأن توجه وجهك إلى اللّه، وأن تصلي الصلاة المكتوبة، وتؤدي الزكاة المفروضة، أخوان نصيران، لا يقبل اللّه من عبد أشرك بعد إسلامه‏"‏‏.‏وفي رواية قال‏:‏‏ "‏أن تقول‏:‏ أسلمت وجهي للّه وتخليت، وتقيم الصلاة، وتؤتي الزكاة، وكل مسلم على مسلم مُحَرَّم‏"‏ وفي لفظ تقول‏:‏ ‏"‏أسلمت نفسي للّه، وخليت وجهي إليه‏"‏‏.‏وروى محمد بن نصر من حديث خالد

ص -266- بن معدان عن أبي هريرة قال‏:‏ قال رسول اللّه صلىالله عليه وسلم‏:‏‏ "‏إن للإسلام صُوًى ومناراً كمنار الطريق، من ذلك أن تعبد اللّه ولا تشرك به شيئًا، وأن تقيم الصلاة، وتؤتي الزكاة، وتصوم رمضان، والأمر بالمعروف، والنهي عن المنكر، وتسلم على بني آدم إذا لقيتهم، فإن ردوا عليك، ردت عليك وعليهم الملائكة، وإن لم يردوا عليك ردت عليك الملائكة ولعنتهم إن سَكَتَّ عنهم، وتسليمك على أهل بيتك إذا دخلت عليهم، فمن انتقص منهن شيئًا فهو سهم في الإسلام تركه، ومن تركهن فقد نَبَذَ الإسلام وراء ظهره‏"‏‏.‏
وقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ ادْخُلُواْ فِي السِّلْمِ كَآفَّةً‏}‏ ‏[‏البقرة‏:‏208‏]‏ قال مجاهد وقتادة‏:‏ نزلت في المسلمين يأمرهم بالدخول في شرائع الإسلام كلها، وهذا لا ينافي قول من قال‏:‏نزلت فيمن أسلم من أهل الكتاب أو فيمن لم يسلم؛لأن هؤلاء كلهم مأمورون أيضًا بذلك، والجمهور يقولون‏:‏‏ {‏فٌي بسٌَلًم‏}‏ أي‏:‏ في الإسلام‏.‏ وقالت طائفة‏:‏ هو الطاعة، وكلاهما مأثور عن ابن عباس، وكلاهما حق، فإن الإسلام هو الطاعة كما تقدم أنه من باب الأعمال‏.‏ وأما قوله‏:‏ ‏{‏كَآفَّةً‏}‏ فقد قيل‏:‏ المراد ادخلوا كلكم‏.‏ وقيل‏:‏ المراد به ادخلوا في الإسلام جميعه، وهذا هو الصحيح، فإن الإنسان لا يؤمر بعمل غيره، وإنما يؤمر بما يقدر عليه، وقوله‏:‏ ‏{‏ادْخُلُوا‏}‏ خطاب لهم كلهم فقوله‏:‏ ‏{‏كَآفَّةً‏}‏ إن أريد به مجتمعين لزم أن يترك الإنسان الإسلام حتى يسلم غيره فلا يكون الإسلام مأموراً به إلا بشرط موافقة الغير له كالجمعة، وهذا لا يقوله مسلم، وإن أريد بكافة‏:‏ أي‏:‏ ادخلوا جميعكم، فكل أوامر القرآن كقوله‏:‏‏ {‏آمِنُوا بِاللَّهِ وَرَسُولِهِ‏}‏ ‏[‏الحديد‏:‏7‏]‏، ‏{‏وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ‏}‏ ‏[‏النور‏:‏56‏]‏

ص -267- كلها من هذا الباب، وما قيل فيها كافة، وقوله تعالى‏:‏ ‏{‏وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً‏}‏‏[‏التوبة‏:‏36‏]‏ أي‏:‏ قاتلوهم كلهم لا تدعوا مشركاً حتى تقاتلوه، فإنها أنزلت بعد نبذ العهود، ليس المراد‏:‏ قاتلوهم مجتمعين أو جميعكم، فإن هذا لا يجب، بل يقاتلون بحسب المصلحة، والجهاد فرض على الكفاية، فإذا كانت فرائض الأعيان لم يؤكد المأمورين فيها بكافة، فكيف يؤكد بذلك في فروض الكفاية‏؟‏‏!‏ وإنما المقصود تعميم المقاتلين‏.‏ وقوله‏:‏ ‏{‏وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً‏}‏ ‏[‏التوبة‏:‏36‏]‏ فيه احتمالان‏.‏
والمقصود أن اللّّه أمر بالدخول في جميع الإسلام كما دل عليه هذا الحديث، فكل ما كان من الإسلام وجب الدخول فيه، فإن كان واجباً على الأعيان لزمه فعله، وإن كان واجباً على الكفاية اعتقد وجوبه، وعزم عليه إذا تعين، أو أخذ بالفضل ففعله، وإن كان مستحباً اعتقد حسنه وأحب فعله، وفي حديث جرير‏:‏ أن رجلاً قال‏:‏ يا رسول اللّه، صِفْ لي الإسلام‏.‏ قال‏:‏ ‏"‏تشهد أن لا إله إلا اللّه، وتُقِرُّ بما جاء من عند اللّه، وتقيم الصلاة، وتؤتي الزكاة، وتصوم رمضان، وتحج البيت‏"‏ قال‏:‏ أقررت، في قصة طويلة فيها‏:‏ أنه وقع في أخَاقِيقَ جُرْذَان، وأنه قتل وكان جائعا، وملكان يَدُسَّان في شِدْقِه من ثمار الجنة، فقوله‏:‏‏ "‏وتقر بما جاء من عند اللّه‏"‏‏.‏ هو الإقرار بأن محمداً رسول اللّه فإنه هو الذي جاء بذلك‏.‏
وفي الحديث الذي يرويه أبو سليمان الداراني‏:‏ حديث الوفد الذين قالوا‏:‏ نحن المؤمنون، قال‏:‏ ‏"‏فما علامة إيمانكم‏؟‏ ‏"‏ قالوا‏:‏ خمس عشرة خَصْلة‏:‏ خمس أمرتنا رسلك أن نعمل بهن، وخمس أمرتنا رسلك أن

ص -268- نؤمن بهن، وخمس تَخَلَّقْنَا بها في الجاهلية، ونحن عليها في الإسلام إلا أن تكره منها شيئًا‏.‏ قال‏:‏‏ "‏فما الخمس التي أمرتكم رسلي أن تعملوا بها‏؟‏‏"‏ قالوا‏:‏ أن نشهد أن لا إله إلا اللّه، وأن محمداً رسول اللّه، ونقيم الصلاة، ونؤتي الزكاة، ونصوم رمضان، ونحج البيت‏.‏ قال‏:‏ ‏"‏وما الخمس التي أمرتكم أن تؤمنوا بها‏؟‏‏"‏ قالوا‏:‏ أمرتنا أن نؤمن باللّه، وملائكته، وكتبه، ورسله، والبعث بعد الموت، قال‏:‏ ‏"‏وما الخمس التي تخلقتم بها في الجاهلية، وثَبَتُّمْ عليها في الإسلام ‏؟‏ ‏"‏ قالوا‏:‏ الصبر عند البَلاء، والشكر عند الرَّخَاء والرِّضَي بِمُرِّ القضاء، والصدق في مواطن اللقاء، وترك الشماتة بالأعداء، فقال النبي صلىالله عليه وسلم‏:‏ ‏"‏علماء حكماء، كادوا من صِدْقِهم أن يكونوا أنبياء‏"‏‏.‏ فقال صلىالله عليه وسلم‏:‏ ‏"‏وأنا أزيدكم خمسًا فتتم لكم عشرون خصلة‏:‏ إن كنتم كما تقولون، فلا تجمعوا ما لا تأكلون، ولا تبنوا ما لا تسكنون، ولا تنافسوا في شيء أنتم عنه غداً تزولون وعنه منتقلون، واتقوا اللّه الذي إليه ترجعون، وعليه تعرضون، وارغبوا فيما عليه تقدمون، وفيه تخلدون‏"‏‏.‏
فقد فرقوا بين الخمس التي يعمل بها فجعلوها الإسلام، والخمس التي يؤمن بها فجعلوها الإيمان، وجميع الأحاديث المأثورة عن النبي صلىالله عليه وسلم تدل على مثل هذا‏.‏
وفي الحديث الذي رواه أحمد، من حديث أيوب، عن أبي قِلابة، عن رجل من أهل الشام عن أبيه أن النبي صلىالله عليه وسلم قال له‏:‏ ‏"‏أسْلِمْ تَسْلَمْ‏"‏ قال

ص -269- وما الإسلام‏؟‏ قال‏:‏ ‏"‏أن تُسْلِم قلبك للّه، ويَسْلَم المسلمون من لسانك ويدك‏"‏ قال‏:‏ فأي الإسلام أفضل‏؟‏ قال‏:‏ ‏"‏الإيمان‏"‏ قال‏:‏ وما الإيمان ‏؟‏ قال‏:‏ ‏"‏أن تؤمن باللّه، وملائكته، وكتبه، ورسله، وبالبعث بعد الموت‏"‏ قال‏:‏ فأي الإيمان أفضل‏؟‏ قال‏:‏ ‏"‏الهجرة‏"‏ قال‏:‏ وما الهجرة ‏؟‏ قال‏:‏‏ "‏أن تهجر السوء‏"‏ قال‏:‏ فأي الهجرة أفضل‏؟‏ قال‏:‏‏ "‏الجهاد‏"‏ قال‏:‏ وما الجهاد ‏؟‏ قال‏:‏ ‏"‏أن تجاهد الكفار إذا لقيتهم ولا تُغَلُّ ولا تَجْبنُ‏"‏ ثم قال رسول اللّه صلىالله عليه وسلم‏:‏ ‏"‏ثم عملان هما أفضل الأعمال إلا من عمل بمثلهما‏"‏ قالها ثلاثاً ‏"‏حجة مبرورة؛ أو عمرة‏"‏ وقوله‏:‏ ‏"‏هما أفضل الأعمال‏"‏ أي بعد الجهاد؛ لقوله‏:‏ ‏"‏ثم عملان‏"‏، ففي هذا الحديث جعل الإيمان خصوصاً في الإسلام، والإسلام أعم منه، كما جعل الهجرة خصوصًا في الإيمان والإيمان أعم منه، وجعل الجهاد خصوصًا من الهجرة والهجرة أعم منه‏.‏ فالإسلام أن تعبد اللّه وحده لا شريك له مخلصًا له الدين‏.‏
وهذا دين اللّه الذي لا يقبل من أحد دينًا غيره، لا من الأولين ولا من الآخرين، ولا تكون عبادته مع إرسال الرسل إلينا إلا بما أمرت به رسله، لا بما يضاد ذلك؛ فإن ضد ذلك معصية، وقد ختم اللّه الرسل بمحمد صلىالله عليه وسلم فلا يكون مسلماً إلا من شهد أن لا إله إلا اللّه وأن محمداً عبده ورسوله، وهذه الكلمة بها يدخل الإنسان في الإسلام‏.‏ فمن قال‏:‏ الإسلام الكلمة وأراد هذا، فقد صدق، ثم لابد من التزام ما أمر به الرسول من الأعمال الظاهرة، كالمباني الخمس، ومن ترك من ذلك شيئًا نقص إسلامه

ص -270- بقدر ما نقص من ذلك، كما في الحديث‏:‏ ‏"‏من انتقص منهن شيئًا فهو سَهْمٌ من الإسلام تَرَكَهُ‏"‏‏.‏
وهذه الأعمال إذا عملها الإنسان مخلصاً للّه تعالى فإنه يثيبه عليها، ولا يكون ذلك إلا مع إقراره بقلبه أنه لا إله إلا اللّه وأن محمداً رسول اللّه، فيكون معه من الإيمان هذا الإقرار، وهذا الإقرار لا يستلزم أن يكون صاحبه معه من اليقين ما لا يقبل الرَّيْب، ولا أن يكون مجاهداً ولا سائر ما يتميز به المؤمن عن المسلم الذي ليس بمؤمن، وخلق كثير من المسلمين باطناً وظاهراً معهم هذا الإسلام بلوازمه من الإيمان، ولم يصلوا إلى اليقين والجهاد، فهؤلاء يثابون على إسلامهم وإقرارهم بالرسول مجملاً، وقد لا يعرفون أنه جاء بكتاب، وقد لا يعرفون أنه جاءه ملك، ولا أنه أخبر بكذا، وإذا لم يبلغهم أن الرسول أخبر بذلك لم يكن عليهم الإقرار المفصل به، لكن لابد من الإقرار بأنه رسول اللّه، وأنه صادق في كل ما يخبر به عن اللّه‏.‏
ثم الإيمان الذي يمتاز به فيه تفصيل، وفيه طمأنينة ويقين، فهذا متميز بصفته وقدره في الكمية والكيفية، فإن أولئك معهم من الإيمان باللّه وملائكته وكتبه ورسله وتفصيل المعاد والقدر ما لا يعرفه هؤلاء‏.‏
وأيضاً، ففي قلوبهم من اليقين والثبات ولزوم التصديق لقلوبهم ما ليس مع هؤلاء، وأولئك هم المؤمنون حقاً، وكل مؤمن لابد أن يكون مسلماً، فإن الإيمان يستلزم الأعمال، وليس كل مسلم مؤمناً هذا الإيمان المطلق؛ لأن

ص -271- الاستسلام للّه والعمل له لا يتوقف على هذا الإيمان الخاص، وهذا الفرق يجده الإنسان من نفسه ويعرفه من غيره، فعامة الناس إذا أسلموا بعد كفر أو ولدوا على الإسلام والتزموا شرائعه، وكانوا من أهل الطاعة للّه ورسوله، فهم مسلمون ومعهم إيمان مجمل، ولكن دخول حقيقة الإيمان إلى قلوبهم إنما يحصل شيئًا فشيئًا إن أعطاهم اللّه ذلك، وإلا فكثير من الناس لا يصلون لا إلى اليقين ولا إلى الجهاد، ولو شُكِّكوا لشَكُّوا، ولو أمروا بالجهاد لما جاهدوا، وليسوا كفاراً ولا منافقين، بل ليس عندهم من علم القلب ومعرفته ويقينه ما يدرأ الرَّيْبَ، ولا عندهم من قوة الحب للّه ولرسوله ما يقدمونه على الأهل والمال، وهؤلاء إن عوفوا من المحنة وماتوا دخلوا الجنة، وإن ابتلوا بمن يورد عليهم شبهات توجب ريبهم، فإن لم ينعم اللّه عليهم بما يزيل الريب، وإلا صاروا مرتابين، وانتقلوا إلى نوع من النفاق‏.‏
وكذلك إذا تعين عليهم الجهاد ولم يجاهدوا، كانوا من أهل الوعيد؛ ولهذا لما قدم النبي صلىالله عليه وسلم المدينة أسلم عامة أهلها، فلما جاءت المحنة والابتلاء نافق من نافق‏.‏ فلو مات هؤلاء قبل الامتحان لماتوا على الإسلام ودخلوا الجنة، ولم يكونوا من المؤمنين حقاً الذين ابتلوا فظهر صدقهم، قال تعالى‏:‏‏ {‏الم أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ‏}‏ ‏[‏العنكبوت‏:‏ 1‏:‏ 3‏]‏، وقال تعالى‏:‏ ‏{‏مَّا كَانَ اللّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّىَ يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ‏}‏‏[‏آل عمران‏:‏179‏]‏، وقال‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ‏}‏ ‏[‏الحج‏:‏11‏]‏؛

ص -272- ولهَذا ذم اللَّه المنافقين بأنهم دخلوا في الإيمان ثم خرجوا منه بقوله تعالى‏:‏ ‏{‏وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ‏}‏ إلى قوله‏:‏‏ {‏ذَلِكَ بِأَنَّهُمْ آمَنُوا ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ‏}‏ ‏[‏المنافقون‏:‏1، 3‏]‏، وقال في الآية الأخرى‏:‏ ‏{‏يَحْذَرُ الْمُنَافِقُونَ أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ‏}‏ إلى قوله‏:‏‏ {‏قُلْ أَبِاللّهِ وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِؤُونَ لاَ تَعْتَذِرُواْ قَدْ كَفَرْتُم بَعْدَ إِيمَانِكُمْ إِن نَّعْفُ عَن طَآئِفَةٍ مِّنكُمْ نُعَذِّبْ طَآئِفَةً بِأَنَّهُمْ كَانُواْ مُجْرِمِينَ}‏ ‏[‏التوبة‏:‏64‏:‏ 66‏]‏، فقد أمره أن يقول لهم‏:‏ قد كفرتم بعد إيمانكم‏.‏
وقول من يقول عن مثل هذه الآيات‏:‏ إنهم كفروا بعد إيمانهم بلسانهم مع كفرهم أولاً بقلوبهم، لا يصح؛ لأن الإيمان باللسان مع كفر القلب قد قارنه الكفر، فلا يقال‏:‏ قد كفرتم بعد إيمانكم، فإنهم لم يزالوا كافرين في نفس الأمر، وإن أريد أنكم أظهرتم الكفر بعد إظهاركم الإيمان، فهم لم يظهروا للناس إلا لخواصهم، وهم مع خواصهم مازالوا هكذا، بل لما نافقوا وحذروا أن تنزل سورة تبين ما في قلوبهم من النفاق، وتكلموا بالاستهزاء، صاروا كافرين بعد إيمانهم، ولا يدل اللفظ على أنهم ما زالوا منافقين، وقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ يَحْلِفُونَ بِاللّهِ مَا قَالُواْ وَلَقَدْ قَالُواْ كَلِمَةَ الْكُفْرِ وَكَفَرُواْ بَعْدَ إِسْلاَمِهِمْ وَهَمُّواْ بِمَا لَمْ يَنَالُواْ وَمَا نَقَمُواْ إِلاَّ أَنْ أَغْنَاهُمُ اللّهُ وَرَسُولُهُ مِن فَضْلِهِ فَإِن يَتُوبُواْ يَكُ خَيْرًا لَّهُمْ وَإِن يَتَوَلَّوْا يُعَذِّبْهُمُ اللّهُ عَذَابًا أَلِيمًا فِي الدُّنْيَا وَالآخِرَةِ‏}‏ ‏[‏التوبة‏:‏73، 74‏]‏ فهنا قال‏:‏ ‏{‏وَكَفَرُواْ بَعْدَ إِسْلاَمِهِمْ‏}‏‏.‏
فهذا الإسلام قد يكون من جنس إسلام الأعراب فيكون قوله‏:‏‏

ص -273- {‏بعد إيمانكم‏}‏ و‏{‏بَعْدَ إِسْلاَمِهِمْ‏}‏ سواء، وقد يكونون ما زالوا منافقين، فلم يكن لهم حال كان معهم فيها من الإيمان شيء، لكونهم أظهروا الكفر والردة؛ ولهذا دعاهم إلى التوبة فقال‏:‏ ‏{‏فَإِن يَتُوبُواْ يَكُ خَيْرًا لَّهُمْ وَإِن يَتَوَلَّوْا‏}‏ بعد التوبة عن التوبة ‏{‏يُعَذِّبْهُمُ اللّهُ عَذَابًا أَلِيمًا فِي الدُّنْيَا وَالآخِرَةِ‏}‏ وهذا إنما هو لمن أظهر الكفر، فيجاهده الرسول بإقامة الحد والعقوبة؛ ولهذا ذكر هذا في سياق قوله‏:‏ ‏{‏جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ‏}‏؛ ولهذا قال في تمامها‏:‏‏ {‏وَمَا لَهُمْ فِي الأَرْضِ مِن وَلِيٍّ وَلاَ نَصِيرٍ‏}‏ ‏[‏التوبة‏:‏ 47‏]‏‏.‏
وهؤلاء الصنف الذين كفروا بعد إسلامهم غير الذين كفروا بعد إيمانهم فإن هؤلاء حلفوا باللّه ما قالوا، وقد قالوا كلمة الكفر التي كفروا بها بعد إسلامهم وهَمُّوا بما لم ينالوا، وهو يدل على أنهم سعوا في ذلك، فلم يصلوا إلى مقصودهم؛ فإنه لم يقل‏:‏ هموا بما لم يفعلوا، لكن ‏{‏بٌمّا لّمً يّنّالٍوا‏}‏ فصدر منهم قول وفعل، قال تعالى‏:‏ ‏{‏وَلَئِن سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ‏}‏ ‏[‏التوبة‏:‏65‏]‏ فاعترفوا واعتذروا؛ ولهذا قيل‏:‏ ‏{‏لاَ تَعْتَذِرُواْ قَدْ كَفَرْتُم بَعْدَ إِيمَانِكُمْ إِن نَّعْفُ عَن طَآئِفَةٍ مِّنكُمْ نُعَذِّبْ طَآئِفَةً بِأَنَّهُمْ كَانُواْ مُجْرِمِينَ}‏ ‏[‏التوبة‏:‏66‏]‏ فدل على أنهم لم يكونوا عند أنفسهم قد أتوا كفراً، بل ظنوا أن ذلك ليس بكفر، فبين أن الاستهزاء باللّه وآياته ورسوله كفر يكفر به صاحبه بعد إيمانه، فدل على أنه كان عندهم إيمان ضعيف، ففعلوا هذا المحرم الذي عرفوا أنه محرم، ولكن لم يظنوه كفراً، وكان كفراً كفروا به، فإنهم لم يعتقدوا جوازه، وهكذا قال غير واحد من السلف

ص -274- في صفة المنافقين، الذين ضرب لهم المثل في سورة البقرة‏:‏ أنهم أبصروا ثم عموا، وعرفوا ثم أنكروا، وآمنوا ثم كفروا‏.‏ وكذلك قال قتادة ومجاهد‏:‏ ضرب المثل لإقبالهم على المؤمنين، وسماعهم ما جاء به الرسول، وذهاب نورهم، قال‏:‏ ‏{‏مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً فَلَمَّا أَضَاءتْ مَا حَوْلَهُ ذَهَبَ اللّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ يُبْصِرُونَ صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ}‏ ‏[‏البقرة‏:‏17، 18‏]‏ إلى ما كانوا عليه‏.‏
وأما قول من قال‏:‏ المراد بالنور‏:‏ ما حصل في الدنيا من حقن دمائهم وأموالهم، فإذا ماتوا سلبوا ذلك الضوء كما سلب صاحب النار ضوءه، فلفظ الآية يدل على خلاف ذلك، فإنه قال‏:‏‏ {‏وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ يُبْصِرُونَ صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ‏}‏ ويوم القيامة يكونون في العذاب كما قال تعالى‏:‏ ‏{‏يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آمَنُوا انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُوا وَرَاءكُمْ فَالْتَمِسُوا نُورًا فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَاهِرُهُ مِن قِبَلِهِ الْعَذَابُ يُنَادُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ‏}‏ الآية ‏[‏الحديد‏:‏13، 14‏]‏، وقد قال غير واحد من السلف‏:‏ إن المنافق يعطي يوم القيامة نوراً ثم يطفأ؛ ولهذا قال تعالى‏:‏ ‏{‏يَوْمَ لَا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آمَنُوا مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ يَقُولُونَ رَبَّنَا أَتْمِمْ لَنَا نُورَنَا وَاغْفِرْ لَنَا‏}‏ ‏[‏التحريم‏:‏8‏]‏‏.‏قال المفسرون‏:‏ إذا رأى المؤمنون نور المنافقين يطفأ، سألوا اللّه أن يتم لهم نورهم ويبلغهم به الجنة‏.‏

ص -275- قال ابن عباس‏:‏ ليس أحد من المسلمين إلا يعطي نوراً يوم القيامة، فأما المنافق فيطفأ نوره، وأما المؤمن فيشفق مما رأى من إطفاء نور المنافق، فهو يقول‏:‏ ‏{‏رَبَّنَا أَتْمِمْ لَنَا نُورَنَا‏}‏، وهو كما قال‏:‏ فقد ثبت في ‏[‏الصحيحين‏]‏ من حديث أبي هريرة وأبي سعيد وهو ثابت من وجوه أخر عن النبي صلىالله عليه وسلم ‏.‏ ورواه مسلم من حديث جابر، وهو معروف من حديث ابن مسعود وهو أطولها ومن حديث أبي موسى في الحديث الطويل الذي يذكر فيه أنه ينادى يوم القيامة‏:‏‏ "‏لتتبع كل أمة ما كانت تعبد، فيتبع من كان يعبد الشمس الشمس، ويتبع من كان يعبد القمر القمر، ويتبع من كان يعبد الطواغيت الطواغيت، وتبقى هذه الأمة فيها منافقوها، فيأتيهم اللّه في صورة غير صورته التي يعرفون، فيقول‏:‏ أنا ربكم، فيقولون‏:‏ نعوذ باللّه منك، وهذا مكاننا حتى يأتينا ربنا فإذا جاء ربنا عرفناه، فيأتيهم اللّه في صورته التي يعرفون، فيقول أنا ربكم، فيقولون‏:‏ أنت ربنا فيتبعونه‏"‏‏.‏وفي رواية‏:‏ ‏"‏فيكشف عن ساقه‏"‏‏.‏ وفي رواية فيقول‏:‏ ‏"‏هل بينكم وبينه آية فتعرفونه بها، فيقولون‏:‏ نعم‏.‏ فيكشف عن ساقه، فلا يبقى من كان يسجد للّه من تلقاء نفسه إلا أذن له بالسجود، ولا يبقى من كان يسجد نفاقاً ورياء إلا جعل اللّه ظهره طبقة واحدة، كلما أراد أن يسجد خَرَّ على قفاه‏.‏ فتبقى ظهورهم مثل صَيَاصِي البقر فيرفعون رؤوسهم فإذا نورهم بين أيديهم وبأيمانهم ويطفأ نور المنافقين فيقولون‏:‏ ذرونا نقتبس من نوركم‏"‏‏.‏
فبين أن المنافقين يحشرون مع المؤمنين في الظاهر، كما كانوا معهم في الدنيا ثم وقت الحقيقة، هؤلاء يسجدون لربهم، وأولئك لا يتمكنون من السجود،

ص -276- فإنهم لم يسجدوا في الدنيا له، بل قصدوا الرياء للناس، والجزاء في الآخرة هو من جنس العمل في الدنيا، فلهذا أعطوا نوراً ثم طفئ؛ لأنهم في الدنيا دخلوا في الإيمان، ثم خرجوا منه؛ ولهذا ضرب اللّه لهم المثل بذلك، وهذا المثل، هو لمن كان فيهم آمن ثم كفر، وهؤلاء الذين يعطون في الآخرة نوراً ثم يطفأ‏.‏
ولهذا قال‏:‏ ‏{‏فَهُمْ لاَ يَرْجِعُونَ‏}‏ ‏[‏البقرة‏:‏18‏]‏ إلى الإسلام في الباطن‏.‏ وقال قتادة ومقاتل‏:‏ لا يرجعون عن ضلالهم‏.‏ وقال السدي‏:‏ لا يرجعون إلى الإسلام، يعني في الباطن، وإلا فهم يظهرونه، وهذا المثل إنما يكون في الدنيا، وهذا المثل مضروب لبعضهم وهم الذين آمنوا ثم كفروا‏.‏ وأما الذين لم يزالوا منافقين فضرب لهم المثل الآخر، وهو قوله‏:‏ ‏{‏أَوْ كَصَيِّبٍ مِّنَ السَّمَاء فِيهِ ظُلُمَاتٌ وَرَعْدٌ وَبَرْقٌ‏}‏ ‏[‏البقرة‏:‏19‏]‏، وهذا أصح القولين، فإن المفسرين اختلفوا‏:‏ هل المثلان مضروبان لهم كلهم، أو هذا المثل لبعضهم‏؟‏ على قولين‏.‏ والثاني هو الصواب؛ لأنه قال‏:‏ ‏{‏أَوْ كَصَيِّبٍ‏}‏ وإنما يثبت بها أحد الأمرين، فدل ذلك على أنهم مثلهم هذا وهذا، فإنهم لا يخرجون عن المثلين بل بعضهم يشبه هذا وبعضهم يشبه هذا، ولو كانوا كلهم يشبهون المثلين لم يذكر ‏[‏أو‏]‏ بل يذكر الواو العاطفة‏.‏
وقول من قال‏:‏ ‏[‏أو‏]‏ هاهنا للتخيير كقولهم‏:‏ جالس الحسن أو ابن سيرين ليس بشيء، لأن التخيير يكون في الأمر والطلب لا يكون في الخبر، وكذلك قول من قال‏:‏ ‏{‏أّوً‏}‏ بمعنى الواو أو لتشكيك المخاطبين،

ص -277- أو الإبهام عليهم ليس بشيء، فإن اللّه يريد بالأمثال البيان والتفهيم، لا يريد التشكيك والإبهام‏.‏
والمقصود تفهيم المؤمنين حالهم، ويدل على ذلك أنه قال في المثل الأول‏:‏ ‏{‏صُمٌّ بُكْمٌ عُمْيٌ‏}‏ وقال في الثاني‏:‏‏ {‏يَجْعَلُونَ أَصْابِعَهُمْ فِي آذَانِهِم مِّنَ الصَّوَاعِقِ حَذَرَ الْمَوْتِ واللّهُ مُحِيطٌ بِالْكافِرِينَ يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَارَهُمْ كُلَّمَا أَضَاء لَهُم مَّشَوْاْ فِيهِ وَإِذَا أَظْلَمَ عَلَيْهِمْ قَامُواْ وَلَوْ شَاء اللّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَارِهِمْ إِنَّ اللَّه عَلَى كُلِّ شَيْءٍ قَدِيرٌ}‏ ‏[‏البقرة‏:‏ 19، 20‏]‏ فبين في المثل الثاني أنهم يسمعون ويبصرون ولو شاء اللّه لذهب بسمعهم وأبصارهم، وفي الأول كانوا يبصرون ثم صاروا في ظلمات لا يبصرون، صم بكم عمي‏.‏ وفي الثاني إذا أضاء لهم البرق مشوا فيه وإذا أظلم عليهم قاموا، فلهم حالان‏:‏ حال ضياء، وحال ظلام، والأولون بقوا في الظلمة‏.‏ فالأول حال من كان في ضوء فصار في ظلمة، والثاني حال من لم يستقر لا في ضوء ولا في ظلمة، بل تختلف عليه الأحوال التي توجب مقامه واسترابته‏.‏
يبين هذا أنه سبحانه ضرب للكفار أيضاً مثلين بحرف‏[‏أو‏]‏ فقال‏:‏ ‏{‏وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُّجِّيٍّ يَغْشَاهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ}‏ ‏[‏النور‏:‏39، 40‏]‏‏.‏ فالأول

ص -278- مثل الكفر الذي يحسب صاحبه أنه على حق وهو على باطل، كمن زين له سوء عمله فرآه حسنا، فإنه لا يعلم ولا يعلم أنه لا يعلم؛ فلهذا مثل بسراب بقيعة، والثاني مثل الكفر الذي لا يعتقد صاحبه شيئاً، بل هو في ظلمات بعضها فوق بعض، من عظم جهله لم يكن معه اعتقاد أنه على حق، بل لم يزل جاهلاً ضالاً في ظلمات متراكمة‏.‏
وأيضاً، فقد يكون المنافق والكافر تارة متصفاً بهذا الوصف وتارة متصفًا بهذا الوصف، فيكون التقسيم في المثلين لتنوع الأشخاص ولتنوع أحوالهم، وبكل حال فليس ما ضرب له هذا المثل هو مماثل لما ضرب له هذا المثل؛ لاختلاف المثلين صورة ومعنى؛ ولهذا لم يضرب للإيمان إلا مثل واحد، لأن الحق واحد فضرب مثله بالنور، وأولئك ضرب لهم المثل بضوء لا حقيقة له، كالسراب بالقيعة أو بالظلمات المتراكمة، وكذلك المنافق يضرب له المثل بمن أبصر ثم عمى، أو هو مضطرب يسمع ويبصر ما لا ينتفع به‏.‏ فتبين أن من المنافقين من كان آمن ثم كفر باطناً، وهذا مما استفاض به النقل عند أهل العلم بالحديث والتفسير والسير، أنه كان رجال قد آمنوا ثم نافقوا، وكان يجري ذلك لأسباب‏:‏
منها‏:‏ أمر القبلة، لما حولت ارتد عن الإيمان لأجل ذلك طائفة، وكانت محنة امتحن اللّه بها الناس، قال تعالى‏:‏ ‏{‏وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنتَ عَلَيْهَا إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ وَإِن كَانَتْ لَكَبِيرَةً إِلاَّ عَلَى الَّذِينَ هَدَى اللّهُ‏}‏ ‏[‏البقرة‏:‏143‏]‏

ص -279- قال‏:‏ أي‏:‏ إذا حولت، والمعنى‏:‏ أن الكعبة هي القبلة التي كان في علمنا أن نجعلها قبلتكم؛ فإن الكعبة ومسجدها وحرمها أفضل بكثير من بيت المقدس وهي البيت العتيق، وقبلة إبراهيم وغيره من الأنبياء، ولم يأمر اللّه قط أحداً أن يصلي إلى بيت المقدس، لا موسى ولا عيسى ولا غيرهما؛ فلم نكن لنجعلها لك قبلة دائمة، ولكن جعلناها أولاً قبلة لنمتحن بتحويلك عنها الناس، فيتبين من يتبع الرسول ممن ينقلب على عقبيه، فكان في شرعها هذه الحكمة‏.‏
وكذلك أيضاً لما انهزم المسلمون يوم أحد وشُجَّ وجه النبي صلىالله عليه وسلم وكسرت رَبََِاعِيَتُهُ، ارتد طائفة نافقوا، قال تعالى‏:‏ ‏{‏وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللّهُ الَّذِينَ آمَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَاء وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ وَلِيُمَحِّصَ اللّهُ الَّذِينَ آمَنُواْ وَيَمْحَقَ الْكَافِرِينَ}‏ ‏[‏آل عمران‏:‏139‏:‏ 141‏]‏، وقال تعالى‏:‏ ‏{‏وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِي سَبِيلِ اللّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَاكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ يَقُولُونَ بِأَفْوَاهِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ وَاللّهُ أَعْلَمُ بِمَا يَكْتُمُونَ}‏ ‏[‏آل عمران‏:‏166، 167‏]‏ فقوله‏:‏ ‏{‏وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ‏}‏ ظاهر فيمن أحدث نفاقاً وهو يتناول من لم ينافق قبل، ومن نافق ثم جدد نفاقاً ثانياً، وقوله‏:‏ ‏{‏هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ‏}‏ يبين أنهم لم يكونوا قبل ذلك أقرب منهم بل إما أن يتساويا، وإما أن يكونوا للإيمان أقرب، وكذلك كان، فإن ابن أبيّ لما

ص -280- انخزل عن النبي صلىالله عليه وسلم يوم أحد، انخزل معه ثلث الناس، قيل‏:‏ كانوا نحو ثلاثمائة، وهؤلاء لم يكونوا قبل ذلك كلهم منافقين في الباطن؛ إذ لم يكن لهم داع إلى النفاق‏.‏
فإن ابن أبي كان مظهراً لطاعة النبي صلىالله عليه وسلم والإيمان به؛ وكان كل يوم جمعة يقوم خطيباً في المسجد يأمر باتباع النبي صلىالله عليه وسلم ولم يكن ما في قلبه يظهر إلا لقليل من الناس إن ظهر، وكان معظماً في قومه، كانوا قد عزموا على أن يتوجوه ويجعلوه مثل الملك عليهم، فلما جاءت النبوة بطل ذلك، فحمله الحسد على النفاق، وإلا فلم يكن له قبل ذلك دين يدعو إليه؛ وإنما كان هذا في اليهود، فلما جاء النبي صلىالله عليه وسلم بدينه وقد أظهر اللّه حسنه ونوره، مالت إليه القلوب لا سيما لما نصره اللّه يوم بدر، ونصره على يهود بني قينقاع، صار معه الدين والدنيا، فكان المقتضى للإيمان في عامة الأنصار قائماً، وكان كثير منهم يعظم ابن أبي تعظيماً كثيراً ويواليه، ولم يكن ابن أبي أظهر مخالفة توجب الامتياز، فلما انخزل يوم أحد وقال‏:‏ يدع رأيي ورأيه، ويأخذ برأي الصبيان أو كما قال انخزل معه خلق كثير، منهم من لم ينافق قبل ذلك‏.‏
وفي الجملة، ففي الأخبار عمن نافق بعد إيمانه ما يطول ذكره هنا، فأولئك كانوا مسلمين، وكان معهم إيمان، هو الضوء الذي ضرب اللّه به المثل، فلو ماتوا قبل المحنة والنفاق ماتوا على هذا الإسلام الذي يثابون عليه، ولم يكونوا من

ص -281- المؤمنين حقاً الذين امتحنوا فثبتوا على الإيمان، ولا من المنافقين حقاً الذين ارتدوا عن الإيمان بالمحنة، وهذا حال كثير من المسلمين في زماننا أو أكثرهم، إذا ابتلوا بالمحن التي يتضعضع فيها أهل الإيمان، ينقص إيمانهم كثيراً وينافق أكثرهم أو كثير منهم‏.‏ ومنهم من يظهر الردة إذا كان العدو غالباً، وقد رأينا ورأى غيرنا من هذا ما فيه عبرة‏.‏ وإذا كانت العافية، أو كان المسلمون ظاهرين على عدوهم كانوا مسلمين، وهم مؤمنون بالرسول باطناً وظاهراً لكن إيماناً لا يثبت على المحنة‏.‏ولهذا يكثر في هؤلاء ترك الفرائض وانتهاك المحارم‏.‏ وهؤلاء من الذين قالوا‏:‏ ‏{‏آمنا‏}‏ فقيل لهم‏:‏‏ {‏قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ ‏[‏الحجرات‏:‏14‏]‏ أي‏:‏ الإيمان المطلق، الذي أهله هم المؤمنون حقًا، فإن هذا هو الإيمان إذا أطلق في كتاب اللّه تعالى كما دل عليه الكتاب والسنة؛ ولهذا قال تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏15‏]‏، فلم يحصل لهم ريب عند المحن التي تقلقل الإيمان في القلوب، والريب يكون في علم القلب وفي عمل القلب، بخلاف الشك فإنه لا يكون إلا في العلم؛ ولهذا لا يوصف باليقين إلا من اطمأن قلبه علماً وعملاً، وإلا فإذا كان عالماً بالحق، ولكن المصيبة أو الخوف أورثه جزعًا عظيماً، لم يكن صاحب يقين قال تعالى‏:‏ ‏{‏هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالًا شَدِيدًا}‏ ‏[‏الأحزاب‏:‏11‏]‏‏.‏

ص -282- وكثيراً ما تعرض للمؤمن شعبة من شعب النفاق، ثم يتوب اللّه عليه، وقد يرد على قلبه بعض ما يوجب النفاق، ويدفعه اللّه عنه‏.‏ والمؤمن يبتلى بوساوس الشيطان، وبوساوس الكفر التي يضيق بها صدره، كما قالت الصحابة‏:‏ يا رسول اللّه، إن أحدنا ليجد في نفسه ما لئن يَخرَّ من السماء إلى الأرض، أحب إليه من أن يتكلم به‏.‏ فقال‏:‏ ‏"‏ذاك صريح الإيمان‏"‏، وفي رواية‏:‏ ما يتعاظم أن يتكلم به‏.‏ قال‏:‏‏ "‏الحمد للّه الذي رد كيده إلى الوسوسة‏"‏ أي‏:‏ حصول هذا الوسواس، مع هذه الكراهة العظيمة له، ودفعه عن القلب، هو من صريح الإيمان، كالمجاهد الذي جاءه العدو، فدافعه حتى غلبه، فهذا أعظم الجهاد، والصريح الخالص، كاللبن الصريح‏.‏ وإنما صار صريحاً، لما كرهوا تلك الوساوس الشيطانية، ودفعوها فخلص الإيمان فصار صريحاً‏.‏
ولابد لعامة الخلق من هذه الوساوس، فمن الناس من يجيبها فصير كافراً أو منافقاً، ومنهم من قد غمر قلبه الشهوات والذنوب فلا يحس بها إلا إذا طلب الدين، فإما أن يصير مؤمناً وإما أن يصير منافقاً؛ ولهذا يعرض للناس من الوساوس في الصلاة ما لا يعرض لهم إذا لم يصلوا؛ لأن الشيطان يكثر تعرضه للعبد إذا أراد الإنابة إلى ربه والتقرب إليه والاتصال به؛ فلهذا يعرض للمصلين ما لا يعرض لغيرهم، ويعرض لخاصة أهل العلم والدين أكثر مما يعرض للعامة؛ ولهذا يوجد عند طلاب العلم والعبادة من الوساوس والشبهات ما ليس عند غيرهم؛ لأنه لم يسلك شرع اللّه ومنهاجه، بل هو مقبل على هواه في غفلة عن ذكر ربه، وهذا مطلوب الشيطان، بخلاف المتوجهين إلى ربهم بالعلم والعبادة؛

ص -283- فإنه عدوهم يطلب صدهم عن اللّه، قال تعالى‏:‏‏ {‏إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوًّا‏}‏ ‏[‏فاطر‏:‏6‏]‏؛ ولهذا أمر قارئ القرآن أن يستعيذ باللّه من الشيطان الرجيم، فإن قراءة القرآن على الوجه المأمور به تورث القلب الإيمان العظيم، وتزيده يقيناً وطمأنينة وشفاء، وقال تعالى‏:‏ ‏{‏وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَارًا}‏ ‏[‏الإسراء‏:‏82‏]‏، وقال تعالى‏:‏ ‏{‏هَذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ‏}‏‏[‏آل عمران‏:‏138‏]‏، وقال تعالى‏:‏‏{‏هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏2‏]‏، وقال تعالى‏:‏‏ {‏فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ‏}‏ ‏[‏التوبة‏:‏124‏]‏‏.‏
وهذا مما يجده كل مؤمن من نفسه، فالشيطان يريد بوساوسه أن يشغل القلب عن الانتفاع بالقرآن، فأمر اللّه القارئ، إذا قرأ القرآن، أن يستعيذ منه، قال تعالى‏:‏‏ {‏فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ}‏ ‏[‏النحل‏:‏98‏:‏ 100‏]‏، فإن المستعيذ باللّه مستجير به، لاجئ إليه، مستغيث به من الشيطان، فالعائذ بغيره مستجير به؛ فإذا عاذ العبد بربه كان مستجيراً به متوكلاً عليه فيعيذه اللّه من الشيطان ويجيره منه، ولذلك قال اللّه تعالى‏:‏ ‏{‏ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ حَمِيمٌ وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ}‏ ‏[‏فصلت‏:‏34‏:‏ 36‏]‏‏.‏
وفي الصحيحين عن النبي صلىالله عليه وسلم أنه قال‏:‏ ‏"‏إني لأعلم كلمة لو

ص -284- قالها لذهب عنه ما يجد‏:‏ أعوذ باللّه من الشيطان الرجيم‏"‏‏.‏فأمر سبحانه بالاستعاذة عند طلب العبد الخير؛ لئلاً يعوقه الشيطان عنه، وعندما يعرض عليه من الشر ليدفعه عنه عند إرادة العبد للحسنات، وعند ما يأمره الشيطان بالسيئات؛ ولهذا قال النبي صلىالله عليه وسلم‏:‏‏ "‏لا يزال الشيطان يأتي أحدكم فيقول‏:‏ من خلق كذا‏؟‏ من خلق كذا‏؟‏ حتى يقول‏:‏ من خلق اللّه‏؟‏ فمن وجد ذلك فليستعذ باللّه ولينته‏"‏، فأمر بالاستعاذة عندما يطلب الشيطان أن يوقعه في شر أو يمنعه من خير، كما يفعل العدو مع عدوه‏.‏
وكلما كان الإنسان أعظم رغبة في العلم والعبادة، وأقدر على ذلك من غيره بحيث تكون قوته على ذلك أقوى، ورغبته وإرادته في ذلك أتم، كان ما يحصل له إن سلمه اللّه من الشيطان أعظم، وكان ما يفتتن به إن تمكن منه الشيطان أعظم؛ ولهذا قال الشعبي‏:‏ كل أمة علماؤها شرارها، إلا المسلمين فإن علماءهم خيارهم‏.‏
وأهل السنة في الإسلام، كأهل الإسلام في الملل، وذلك أن كل أمة غير المسلمين فهم ضالون، وإنما يضلهم علماؤهم؛ فعلماؤهم شرارهم، والمسلمون على هدى، وإنما يتبين الهدى بعلمائهم، فعلماؤهم خيارهم، وكذلك أهل السنة، أئمتهم خيار الأمة، وأئمة أهل البدع أضر على الأمة من أهل الذنوب، ولهذا أمر النبي صلىالله عليه وسلم بقتل الخوارج، ونهى عن قتال الولاة الظلمة؛ وأولئك لهم

ص -285- نهمة في العلم والعبادة، فصار يعرض لهم من الوساوس التي تضلهم وهم يظنونها هدي، فيطيعونها ما لا يعرض لغيرهم، ومن سلم من ذلك منهم كان من أئمة المتقين مصابيح الهدى، وينابيع العلم؛ كما قال ابن مسعود لأصحابه‏:‏كونوا ينابيع العلم، مصابيح الحكمة، سُرُج الليل، جُدَد القلوب، أحْلاس البيوت، خلقان الثياب، تعرفون في أهل السماء، وتخفون على أهل الأرض‏.

ص -286- فَصْل
ومما ينبغي أن يعلم‏:‏ أن الألفاظ الموجودة في القرآن والحديث، إذا عرف تفسيرها وما أريد بها من جهة النبي صلى الله عليه وسلم لم يحتج في ذلك إلى الاستدلال بأقوال أهل اللغة ولا غيرهم؛ ولهذا قال الفقهاء‏:‏ ‏[‏الأسماء ثلاثة أنواع‏]‏ نوع يعرف حده بالشرع؛ كالصلاة والزكاة‏.‏ ونوع يعرف حده باللغة؛ كالشمس والقمر‏.‏ ونوع يعرف حده بالعرف كلفظ القبض، ولفظ المعروف في قوله‏:‏‏{‏وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏19‏]‏، ونحو ذلك‏.‏ وروي عن ابن عباس أنه قال‏:‏ تفسير القرآن على أربعة أوجه‏:‏ تفسير تعرفه العرب من كلامها، وتفسير لا يعذر أحد بجهالته، وتفسير يعلمه العلماء، وتفسير لا يعلمه إلا اللّه، من ادعي علمه فهو كاذب‏.‏ فاسم الصلاة والزكاة والصيام والحج ونحو ذلك، قد بين الرسول صلى الله عليه وسلم ما يراد بها في كلام اللّه ورسوله، وكذلك لفظ الخمر وغيرها، ومن هناك يعرف معناها، فلو أراد أحد أن يفسرها بغير ما بينه النبي صلى الله عليه وسلم لم يقبل منه، وأما الكلام في اشتقاقها ووجه دلالتها، فذاك من جنس علم البيان‏.‏ وتعليل الأحكام، هو زيادة في العلم، وبيان حكمة ألفاظ القرآن؛ لكن معرفة المراد بها لا يتوقف على هذا‏.‏
واسم الإيمان والإسلام والنفاق والكفر، هي أعظم من هذا كله،

ص -287- فالنبي صلى الله عليه وسلم قد بين المراد بهذه الألفاظ بياناً لا يحتاج معه إلى الاستدلال على ذلك بالاشتقاق وشواهد استعمال العرب ونحو ذلك؛ فلهذا يجب الرجوع في مسميات هذه الأسماء إلى بيان اللّه ورسوله، فإنه شافٍ كافٍ، بل معاني هذه الأسماء معلومة من حيث الجملة للخاصة والعامة، بل كل من تأمل ما تقوله الخوارج والمرجئة في معنى الإيمان، علم بالاضطرار أنه مخالف للرسول، ويعلم بالاضطرار أن طاعة اللّه ورسوله من تمام الإيمان، وأنه لم يكن يجعل كل من أذنب ذنباً كافراً، ويعلم أنه لو قدر أن قوماً قالوا للنبي صلى الله عليه وسلم‏:‏ نحن نؤمن بما جئتنا به بقلوبنا من غير شك، ونقر بألسنتنا بالشهادتين، إلا أنا لا نطيعك في شيء مما أمرت به ونهيت عنه، فلا نصلي ولا نصوم ولا نحج، ولا نصدق الحديث، ولا نؤدي الأمانة، ولا نفي بالعهد، ولا نصل الرحم، ولا نفعل شيئًا من الخير الذي أمرت به، ونشرب الخمر؛ وننكح ذوات المحارم بالزنا الظاهر، ونقتل من قدرنا عليه من أصحابك وأمتك، ونأخذ أموالهم، بل نقتلك أيضاً ونقاتلك مع أعدائك، هل كان يتوهم عاقل أن النبي صلى الله عليه وسلم يقول لهم‏:‏ أنتم مؤمنون كاملو الإيمان، وأنتم من أهل شفاعتي يوم القيامة، ويرجى لكم ألاّ يدخل أحد منكم النار، بل كل مسلم يعلم بالاضطرار أنه يقول لهم‏:‏ أنتم أكفر الناس بما جئت به، ويضرب رقابهم إن لم يتوبوا من ذلك‏.‏
وكذلك كل مسلم يعلم أن شارب الخمر والزاني والقاذف والسارق، لم يكن النبي صلى الله عليه وسلم يجعلهم مرتدين يجب قتلهم، بل القرآن والنقل المتواتر عنه يبين أن هؤلاء لهم عقوبات غير عقوبة المرتد عن الإسلام،

ص -288- كما ذكر اللّه في القرآن جلد القاذف والزاني، وقطع السارق، وهذا متواتر عن النبي صلى الله عليه وسلم، ولو كانوا مرتدين لقتلهم‏.‏ فكلا القولين مما يعلم فساده بالاضطرار من دين الرسول صلى الله عليه وسلم‏.‏
وأهل البدع إنما دخل عليهم الداخل؛ لأنهم أعرضوا عن هذه الطريق، وصاروا يبنون دين الإسلام على مقدمات يظنون صحتها، إما في دلالة الألفاظ، وإما في المعاني المعقولة‏.‏ ولا يتأملون بيان اللّه ورسوله، وكل مقدمات تخالف بيان اللّه ورسوله، فإنها تكون ضلالا؛ ولهذا تكلم أحمد في رسالته المعروفة في الرد على من يتمسك بما يظهر له من القرآن من غير استدلال ببيان الرسول والصحابة والتابعين، وكذلك ذكر في رسالته إلى أبي عبد الرحمن الجرجاني في الرد على المرجئة، وهذه طريقة سائر أئمة المسلمين، لا يعدلون عن بيان الرسول إذا وجدوا إلى ذلك سبيلاً، ومن عدل عن سبيلهم وقع في البدع التي مضمونها أنه يقول على اللّه ورسوله ما لا يعلم، أو غير الحق، وهذا مما حرمه اللّه ورسوله، وقال تعالى في الشيطان‏:‏ ‏{‏إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏16‏]‏، وقال تعالى‏:‏ ‏{‏أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَابِ أَن لاَّ يِقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقَّ‏}‏ ‏[‏الأعراف‏:‏169‏]‏ وهذا من تفسير القرآن بالرأي الذي جاء فيه الحديث‏:‏ ‏"‏من قال في القرآن برأيه فلْيَتَبَوَّأْ مقعده من النار‏"‏‏.‏
مثال ذلك أن المرجئة لما عدلوا عن معرفة كلام اللّه ورسوله، أخذوا يتكلمون في مسمى الإيمان والإسلام وغيرهما بطرق ابتدعوها، مثل أن

ص -289- يقولوا‏:‏الإيمان في اللغة‏:‏ هو التصديق‏.‏ والرسول إنما خاطب الناس بلغة العرب لم يغيرها، فيكون مراده بالإيمان التصديق؛ ثم قالوا‏:‏ والتصديق إنما يكون بالقلب واللسان، أو بالقلب، فالأعمال ليست من الإيمان، ثم عمدتهم في أن الإيمان هو التصديق قوله‏:‏ ‏{‏وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا‏}‏ ‏[‏يوسف‏:‏17‏]‏ أي‏:‏ بمصدِّق لنا‏.‏
فيقال لهم‏:‏ اسم الإيمان قد تكرر ذكره في القرآن والحديث أكثر من ذكر سائر الألفاظ، وهو أصل الدين، وبه يخرج الناس من الظلمات إلى النور، ويفرق بين السعداء والأشقياء، ومن يوالي ومن يعادي، والدين كله تابع لهذا، وكل مسلم محتاج إلى معرفة ذلك، أفيجوز أن يكون الرسول قد أهمل بيان هذا كله، ووكله إلى هاتين المقدمتين‏؟‏ ومعلوم أن الشاهد الذي استشهدوا به على أن الإيمان هو التصديق أنه من القرآن‏.‏ ونقل معنى الإيمان متواتر عن النبي صلى الله عليه وسلم أعظم من تواتر لفظ الكلمة، فإن الإيمان يحتاج إلى معرفة جميع الأمة فينقلونه، بخلاف كلمة من سورة‏.‏ فأكثر المؤمنين لم يكونوا يحفظون هذه السورة، فلا يجوز أن يجعل بيان أصل الدين مبنياً على مثل هذه المقدمات؛ ولهذا كثر النزاع والاضطراب بين الذين عدلوا عن صراط اللّه المستقيم، وسلكوا السبل، وصاروا من الذين فرقوا دينهم وكانوا شيعاً، ومن الذين تفرقوا واختلفوا من بعد ما جاءتهم البينات، فهذا كلام عام مطلق‏.‏
ثم يقال‏:‏ هاتان المقدمتان كلاهما ممنوعة، فمن الذي قال‏:‏ إن لفظ الإيمان مرادف للفظ التصديق‏؟‏ وهب أن المعنى يصح إذا استعمل في هذا الموضع، فلم

ص -290- قلت‏:‏ إنه يوجب الترادف‏؟‏ ولو قلت‏:‏ ما أنت بمسلم لنا، ما أنت بمؤمن لنا، صح المعنى، لكن لم قلت‏:‏ إن هذا هو المراد بلفظ مؤمن‏؟‏ وإذا قال اللّه‏:‏‏ {‏أَقيمُوا الصَّلاةَ‏}‏، ولو قال القائل‏:‏ أتموا الصلاة، ولازموا الصلاة، التزموا الصلاة، افعلوا الصلاة، كان المعنى صحيحاً، لكن لا يدل هذا على معنى‏:‏ أقيموا، فكون اللفظ يرادف اللفظ، يراد دلالته على ذلك‏.‏
ثم يقال‏:‏ ليس هو مرادفاً له، وذلك من وجوه‏:‏
أحدها‏:‏أن يقال للمخبر إذا صدقته‏:‏ صدقه، ولا يقال‏:‏ آمنه وآمن به‏.‏ بل يقال‏:‏ آمن له، كما قال‏:‏ ‏{‏فَآمَنَ لَهُ لُوطٌ‏}‏‏[‏العنكبوت‏:‏26‏]‏ وقال‏:‏ ‏{‏فَمَا آمَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ‏}‏ ‏[‏يونس‏:‏83‏]‏، وقال فرعون‏:‏‏ {‏آمَنتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ‏}‏ ‏[‏طه‏:‏71‏]‏، وقالوا لنوح ‏{‏أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ‏}‏ ‏[‏الشعراء‏:‏111‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ أُذُنُ خَيْرٍ لَّكُمْ يُؤْمِنُ بِاللّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ‏}‏‏[‏التوبة‏:‏61‏]‏، ‏{‏فَقَالُوا أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ‏}‏ ‏[‏المؤمنون‏:‏47‏]‏ وقال‏:‏ ‏{‏وَإِنْ لَّمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِ‏}‏ ‏[‏الدخان‏:‏21‏]‏
فإن قيل‏:‏ فقد يقال‏:‏ ما أنت بمصدق لنا‏.‏ قيل‏:‏ اللام تدخل على ما يتعدى بنفسه إذا ضعف عمله، إما بتأخيره أو بكونه اسم فاعل أو مصدراً، أو باجتماعهما، فيقال‏:‏ فلان يعبد اللّه ويخافه ويتقيه، ثم إذا ذكر باسم الفاعل قيل‏:‏ هو عابد لربه متق لربه، خائف لربه، وكذلك تقول فلان يَرْهَب الله، ثم تقول‏:‏ هو راهب لربه، وإذا ذكرت الفعل وأخرته، تقويه باللام، كقوله‏:‏ ‏{‏وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ‏}‏ ‏[‏الأعراف‏:‏154‏]‏، وقد قال‏:‏ ‏{‏فَإيَّايَ فَارْهَبُونِ‏}‏ ‏[‏النحل‏:‏51‏]‏ فعداه

ص -291- بنفسه، وهناك ذكر اللام، فإن هنا قوله‏:‏ ‏{‏فَإيَّايَ‏}‏ من قوله‏:‏ ‏[‏فلى‏]‏‏.‏ وقوله هنالك‏:‏ ‏{‏لِرَبِّهِمْ‏}‏ أتم من قوله‏:‏ ‏[‏ربهم‏]‏، فإن الضمير المنفصل المنصوب، أكمل من ضمير الجر بالياء، وهناك اسم ظاهر، فتقويته باللام أولى وأتم من تجريده، ومن هذا قوله‏:‏ ‏{‏إِن كُنتُمْ لِلرُّؤْيَا تَعْبُرُونَ‏}‏ ‏[‏يوسف‏:‏43‏]‏، ويقال‏:‏عبرت رؤياه، وكذلك قوله‏:‏ ‏{‏وَإِنَّهُمْ لَنَا لَغَائِظُونَ}‏ ‏[‏الشعراء‏:‏55‏]‏، وإنما يقال‏:‏ غظته، لا يقال‏:‏ غظت له، ومثله كثير، فيقول القائل‏:‏ ما أنت بمصدق لنا، أدخل فيه اللام، لكونه اسم فاعل، وإلا فإنما يقال‏:‏ صدقته، لا يقال‏:‏ صدقت له، ولو ذكروا الفعل، لقالوا‏:‏ ما صدقتنا، وهذا بخلاف لفظ الإيمان، فإنه تعدى إلى الضمير باللام دائماً، لا يقال‏:‏ آمنته قط، وإنما يقال‏:‏ آمنت له، كما يقال‏:‏ أقررت له‏.‏ فكان تفسيره بلفظ الإقرار أقرب من تفسيره بلفظ التصديق، مع أن بينهما فرقاً‏.‏
الثاني‏:‏ أنه ليس مرادفاً للفظ التصديق في المعنى، فإن كل مخبر عن مشاهدة أو غيب يقال له في اللغة‏:‏ صدقت، كما يقال‏:‏ كذبت‏.‏ فمن قال‏:‏ السماء فوقنا، قيل له‏:‏ صدق، كما يقال‏:‏ كذب، وأما لفظ الإيمان فلا يستعمل إلا في الخبر عن غائب، لم يوجد في الكلام أن من أخبر عن مشاهدة، كقوله‏:‏ طلعت الشمس، وغربت، أنه يقال‏:‏ آمناه‏.‏ كما يقال‏:‏ صدقناه؛ ولهذا المحدثون والشهود ونحوهم، يقال‏:‏ صدقناهم، وما يقال‏:‏ آمنا لهم، فإن الإيمان مشتق من الأمن‏.‏ فإنما يستعمل في خبر يؤتمن عليه المخبر؛ كالأمر الغائب الذي يؤتمن عليه المخبر؛ ولهذا لم يوجد قط في القرآن وغيره لفظ ‏[‏آمن له‏]‏، إلا في هذا النوع؛ والاثنان إذا اشتركا في معرفة الشيء،

ص -292- يقال‏:‏صدق أحدهما صاحبه، ولا يقال‏:‏ آمن له، لأنه لم يكن غائباً عنه ائتمنه عليه؛ولهذا قال‏:‏‏ {‏فَآمَنَ لَهُ لُوطٌ‏}‏ ‏[‏العنكبوت‏:‏26‏]‏، ‏{‏أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا‏}‏ ‏[‏المؤمنون‏:‏47‏]‏، ‏{‏آمَنتُمْ لَهُ‏}‏ ‏[‏طه‏:‏71‏]‏، ‏{‏يُؤْمِنُ بِاللّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ‏}‏ ‏[‏التوبه‏:‏61‏]‏، فيصدقهم فيما أخبروا به‏.‏ مما غاب عنه وهو مأمون عنده على ذلك، فاللفظ متضمن معنى التصديق ومعنى الائتمان والأمانة، كما يدل عليه الاستعمال والاشتقاق، ولهذا قالوا‏:‏ ‏{‏وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا‏}‏ ‏[‏يوسف‏:‏17‏]‏ أي‏:‏ لا تقر بخبرنا ولا تثق به، ولا تطمئن إليه ولو كنا صادقين؛ لأنهم لم يكونوا عنده ممن يؤتمن على ذلك‏.‏ فلو صدقوا لم يأمن لهم‏.‏
الثالث‏:‏ أن لفظ الإيمان في اللغة لم يقابل بالتكذيب كلفظ التصديق، فإنه من المعلوم في اللغة أن كل مخبر يقال له‏:‏ صدقت أو كذبت، ويقال‏:‏ صدقناه أو كذبناه، ولا يقال لكل مخبر‏:‏ آمنا له أو كذبناه، ولا يقال‏:‏ أنت مؤمن له أو مكذب له، بل المعروف في مقابلة الإيمان لفظ الكفر‏.‏ يقال‏:‏ هو مؤمن أو كافر، والكفر لا يختص بالتكذيب، بل لو قال‏:‏ أنا أعلم أنك صادق لكن لا أتبعك، بل أعاديك وأبغضك وأخالفك ولا أوافقك، لكان كفره أعظم، فلما كان الكفر المقابل للإيمان ليس هو التكذيب فقط، علم أن الإيمان ليس هو التصديق فقط، بل إذا كان الكفر يكون تكذيباً ويكون مخالفة ومعاداة وامتناعاً بلا تكذيب، فلا بد أن يكون الإيمان تصديقاً مع موافقة وموالاة وانقياد لا يكفي مجرد التصديق، فيكون الإسلام جزء مسمى الإيمان، كما كان الامتناع من الانقياد مع التصديق جزء مسمى الكفر، فيجب أن يكون كل مؤمن مسلماً منقاداً للأمر، وهذا هو العمل‏.‏

ص -293- فإن قيل‏:‏ فالرسول صلى الله عليه وسلم فسر الإيمان بما يؤمن به‏.‏
قيل‏:‏ فالرسول ذكر ما يؤمن به لم يذكر ما يؤمن له، وهو نفسه يجب أن يؤمن به ويؤمن له، فالإيمان به من حيث ثبوته غيب عنا أخبرنا به، وليس كل غيب آمنا به علينا أن نطيعه، وأما ما يجب من الإيمان له فهو الذي يوجب طاعته، والرسول يجب الإيمان به وله، فينبغي أن يعرف هذا، وأيضاً فإن طاعته طاعة للّه، وطاعة اللّه من تمام الإيمان به‏.‏
الرابع‏:‏ أن من الناس من يقول‏:‏ الإيمان أصله في اللغة من الأمن الذي هو ضد الخوف فآمن أي‏:‏ صار داخلاً في الأمن وأنشدوا‏.‏‏.‏‏.‏
وأما المقدمة الثانية، فيقال‏:‏ إنه إذا فرض أنه مرادف للتصديق فقولهم‏:‏ إن التصديق لا يكون إلا بالقلب أو اللسان؛ عنه جوابان‏:‏
أحدهما‏:‏ المنع، بل الأفعال تسمى تصديقاً، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏العينان تزنيان وزناهما النظر، والأذن تزني وزناها السمع، واليد تزني وزناها البطش، والرجل تزني وزناها المشي، والقلب يتمنى ذلك ويشتهي، والفرج يصدق ذلك أو يكذبه‏"‏‏.‏ وكذلك قال أهل اللغة وطوائف من السلف والخلف‏.‏ قال الجوهري‏:‏ والصدّيق مثال الفسّيق‏:‏ الدائم التصديق‏.‏ ويكون الذي يصدق قوله بالعمل‏.‏ وقال الحسن البصري‏:‏ ليس الإيمان بالتحلي ولا بالتمني ولكنه ما وقر في القلوب وصدقته الأعمال، وهذا

ص -294- مشهور عن الحسن يروى عنه من غير وجه، كما رواه عباس الدوري‏:‏ حدثنا حجاج، حدثنا أبو عبيدة الناجي عن الحسن قال‏:‏ ليس الإيمان بالتحلي ولا بالتمني، ولكن ما وقر في القلب وصدقته الأعمال‏.‏ من قال حسناً وعمل غير صالح رد اللّه عليه قوله، ومن قال حسناً وعمل صالحاً رفعه العمل؛ ذلك بأن اللّه يقول‏:‏ ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏10‏]‏ ورواه ابن بطة من الوجهين‏.‏
وقوله‏:‏ ‏"‏ليس الإيمان بالتمني‏"‏ يعني‏:‏ الكلام، وقوله‏:‏ ‏[‏بالتحلي‏]‏ يعني‏:‏ أن يصير حلية ظاهرة له، فيظهره من غير حقيقة من قلبه، ومعناه‏:‏ ليس هو ما يظهر من القول ولا من الحلية الظاهرة، ولكن ما وقر في القلب وصدقته الأعمال، فالعمل يصدق أن في القلب إيماناً وإذا لم يكن عمل، كذب أن في قلبه إيماناً؛ لأن ما في القلب مستلزم للعمل الظاهر‏.‏ وانتفاء اللازم يدل على انتفاء الملزوم‏.‏
وقد روى محمد بن نصر المروزي بإسناده، أن عبد الملك بن مروان كتب إلى سعيد بن جبير يسأله عن هذه المسائل‏.‏ فأجابه عنها‏:‏ سألت عن الإيمان، فالإيمان هو التصديق، أن يصدق العبد باللّه وملائكته وما أنزل اللّه من كتاب، وما أرسل من رسول، وباليوم الآخر‏.‏ وسألت عن التصديق، والتصديق‏:‏ أن يعمل العبد بما صدق به من القرآن، وما ضعف عن شيء منه وفرط فيه عرف أنه ذنب، واستغفر اللّه وتاب منه ولم يصر عليه، فذلك

ص -295- هو التصديق‏.‏ وتسأل عن الدين، فالدين هو العبادة، فإنك لن تجد رجلاً من أهل الدين ترك عبادة أهل دين، ثم لا يدخل في دين آخر إلا صار لا دين له‏.‏ وتسأل عن العبادة، والعبادة هي الطاعة، ذلك أنه من أطاع اللّه فيما أمره به وفيما نهاه عنه، فقد آثر عبادة اللّه، ومن أطاع الشيطان في دينه وعمله، فقد عبد الشيطان، ألا ترى أن اللّه قال للذين فرطوا‏:‏ ‏{‏أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ‏}‏ ‏[‏يس‏:‏60‏]‏، وإنما كانت عبادتهم الشيطان أنهم أطاعوه في دينهم‏.‏
وقال أسد بن موسى‏:‏حدثنا الوليد بن مسلم الأوزاعي، حدثنا حسان بن عطية قال‏:‏ الإيمان في كتاب اللّه صار إلى العمل، قال اللّه تعالى‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏الآية ‏[‏الأنفال‏:‏2‏]‏‏.‏ثم صيرهم إلى العمل فقال‏:‏‏ {‏الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏‏[‏الأنفال‏:‏3‏]‏‏.‏قال‏:‏وسمعت الأوزاعي يقول‏:‏قال تعالى‏:‏‏ {‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏11‏]‏، والإيمان باللّه باللسان، والتصديق به العمل‏.‏
وقال مَعْمَر عن الزهري‏:‏ كنا نقول‏:‏ الإسلام بالإقرار، والإيمان بالعمل، والإيمان قول وعمل قرينان، لا ينفع أحدهما إلا بالآخر، وما من أحد إلا يوزن قوله وعمله؛ فإن كان عمله أوزن من قوله صعد إلى اللّه؛ وإن كان كلامه أوزن من عمله لم يصعد إلى اللّه، ورواه أبو عمرو الطلمنكي بإسناده

ص -296- المعروف‏.‏ وقال معاوية بن عمرو‏:‏ عن أبي إسحاق الفَزَارِيّ، عن الأوزاعي قال‏:‏ لا يستقيم الإيمان إلا بالقول، ولا يستقيم الإيمان والقول إلا بالعمل، ولا يستقيم الإيمان والقول والعمل إلا بنية موافقة للسنة‏.‏
وكان من مضى من سلفنا، لا يفرقون بين الإيمان والعمل، العمل من الإيمان والإيمان من العمل، وإنما الإيمان اسم يجمع كما يجمع هذه الأديان اسمها ويصدقه العمل‏.‏ فمن آمن بلسانه، وعرف بقلبه، وصدق بعمله، فتلك العروة الوثقى التي لا انفصام لها‏.‏ ومن قال بلسانه، ولم يعرف بقلبه، ولم يصدق بعمله كان في الآخرة من الخاسرين‏.‏ وهذا معروف عن غير واحد من السلف والخلف، أنهم يجعلون العمل مصدقاً للقول، ورووا ذلك عن النبي صلى الله عليه وسلم كما رواه معاذ بن أسد‏:‏ حدثنا الفضيل بن عياض، عن ليث بن أبي سليم، عن مجاهد‏:‏ أن أبا ذر سأل النبي صلى الله عليه وسلم عن الإيمان‏.‏ فقال‏:‏‏ "‏الإيمان‏:‏ الإقرار والتصديق بالعمل‏"‏، ثم تلا ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ‏}‏ إلى قوله‏:‏
‏{‏وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏177‏]‏‏.‏
قلت‏:‏ حديث أبي ذر هذا مروي من غير وجه، فإن كان هذا اللفظ هو لفظ الرسول، فلا كلام، وإن كانوا رووه بالمعنى، دل على أنه من المعروف في لغتهم أنه يقال‏:‏ صدق قوله بعمله، وكذلك قال شيخ الإسلام الهروي‏:‏ الإيمان تصديق كله‏.‏
وكذلك الجواب الثاني‏:‏ أنه إذا كان أصله التصديق، فهو تصديق

ص -297- مخصوص، كما أن الصلاة دعاء مخصوص، والحج قصد مخصوص، والصيام إمساك مخصوص، وهذا التصديق له لوازم صارت لوازمه داخلة في مسماه عند الإطلاق، فإن انتفاء اللازم يقتضي انتفاء الملزوم، ويبقى النزاع لفظيًا‏:‏ هل الإيمان دال على العمل بالتضمن أو باللزوم‏؟‏
ومما ينبغي أن يعرف‏:‏أن أكثر التنازع بين أهل السنة في هذه المسألة هو نزاع لفظي، وإلا فالقائلون بأن الإيمان قول من الفقهاء كحماد بن أبي سليمان وهو أول من قال ذلك، ومن اتبعه من أهل الكوفة وغيرهم متفقون مع جميع علماء السنة على أن أصحاب الذنوب داخلون تحت الذم والوعيد، وإن قالوا‏:‏ إن إيمانهم كامل كإيمان جبريل، فهم يقولون‏:‏ إن الإيمان بدون العمل المفروض، ومع فعل المحرمات، يكون صاحبه مستحقاً للذم والعقاب، كما تقوله الجماعة‏.‏ ويقولون أيضًا بأن من أهل الكبائر من يدخل النار كما تقوله الجماعة، والذين ينفون عن الفاسق اسم الإيمان من أهل السنة متفقون على أنه لا يخلد في النار‏.‏ فليس بين فقهاء الملة نزاع في أصحاب الذنوب إذا كانوا مقرين باطناً وظاهراً بما جاء به الرسول، وما تواتر عنه أنهم من أهل الوعيد، وأنه يدخل النار منهم من أخبر اللّه ورسوله بدخوله إليها، ولا يخلد منهم فيها أحد، ولا يكونون مرتدين مباحي الدماء، ولكن الأقوال المنحرفة قول من يقول بتخليدهم في النار، كالخوارج، والمعتزلة‏.‏ وقول غلاة المرجئة الذين يقولون‏:‏ ما نعلم أن أحداً منهم يدخل النار، بل نقف في هذا كله‏.‏ وحكى عن بعض غلاة المرجئة الجزم بالنفي العام‏.‏

ص -298- ويقال للخوارج‏:‏ الذي نفى عن السارق والزاني والشارب وغيرهم الإيمان، هو لم يجعلهم مرتدين عن الإسلام، بل عاقب هذا بالجلد وهذا بالقطع، ولم يقتل أحداً إلا الزاني المحصن، ولم يقتله قتل المرتد، فإن المرتد يقتل بالسيف بعد الاستتابة، وهذا يرجم بالحجارة بلا استتابة، فدل ذلك على أنه وإن نفي عنهم الإيمان، فليسوا عنده مرتدين عن الإسلام مع ظهور ذنوبهم، وليسوا كالمنافقين الذين كانوا يظهرون الإسلام ويبطنون الكفر، فأولئك لم يعاقبهم إلا على ذنب ظاهر‏.‏
وبسبب الكلام في ‏[‏مسألة الإيمان‏]‏ تنازع الناس، هل في اللغة أسماء شرعية نقلها الشارع عن مسماها في اللغة، أو أنها باقية في الشرع على ما كانت عليه في اللغة، لكن الشارع زاد في أحكامها لا في معنى الأسماء ‏؟‏، وهكذا قالوا في اسم ‏[‏الصلاة‏]‏ و ‏[‏الزكاة‏]‏ و‏[‏الصيام‏]‏ و‏[‏الحج‏]‏ إنها باقية في كلام الشارع على معناها اللغوي، لكن زاد في أحكامها‏.‏ ومقصودهم أن الإيمان هو مجرد التصديق وذلك يحصل بالقلب واللسان‏.‏ وذهبت طائفة ثالثة إلى أن الشارع تصرف فيها تصرف أهل العرف‏.‏ فهي بالنسبة إلى اللغة مجاز، وبالنسبة إلى عرف الشارع حقيقة‏.‏
والتحقيق أن الشارع لم ينقلها ولم يغيرها، ولكن استعملها مقيدة لا مطلقة، كما يستعمل نظائرها، كقوله تعالى‏:‏‏ {‏وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ‏}‏ ‏[‏آل عمران‏:‏97‏]‏، فذكر حجا خاصاً، وهو حج البيت، وكذلك قوله‏:‏‏ {‏فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ‏}‏ ‏[‏البقرة‏:‏158‏]‏ فلم يكن

ص -299- لفظ الحج متناولاً لكل قصد، بل لقصد مخصوص دل عليه اللفظ نفسه من غير تغيير اللغة، والشاعر إذا قال‏:‏

وأشهد من عوف حلولاً كثيرة يحجون سب الزبرقان المزعفرا

كان متكلماً باللغة، وقد قيد لفظه بحج سب الزبرقان المزعفرا، ومعلوم أن ذلك الحج المخصوص دلت عليه الإضافة، فكذلك الحج المخصوص الذي أمر اللّه به دلت عليه الإضافة أو التعريف باللام؛ فإذا قيل‏:‏ الحج فرض عليك، كانت لام العهد تبين أنه حج البيت‏.‏ وكذلك ‏[‏الزكاة‏]‏ هي اسم لما تزكو به النفس، وزكاة النفس زيادة خيرها وذهاب شرها والإحسان إلى الناس من أعظم ما تزكو به النفس، كما قال تعالى‏:‏ ‏{‏خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا}‏ ‏[‏التوبة‏:‏103‏]‏‏.‏ وكذلك ترك الفواحش مما تزكو به، قال تعالى‏:‏ ‏{‏وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنكُم مِّنْ أَحَدٍ أَبَدًا‏}‏ ‏[‏النور‏:‏21‏]‏ وأصل زكاتها بالتوحيد وإخلاص الدين للّه، قال تعالى‏:‏‏ {‏وَوَيْلٌ لِّلْمُشْرِكِينَ الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ‏}‏ ‏[‏فصلت‏:‏6، 7‏]‏ وهي عند المفسرين التوحيد‏.‏
وقد بين النبي صلى الله عليه وسلم مقدار الواجب، وسماها الزكاة المفروضة، فصار لفظ الزكاة إذا عرف باللام ينصرف إليها لأجل العهد، ومن الأسماء ما يكون أهل العرف نقلوه وينسبون ذلك إلى الشارع، مثل لفظ ‏[‏التيمم‏]‏، فإن اللّه تعالى قال‏:‏ ‏{‏فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ‏}‏ ‏[‏المائدة‏:‏6‏]‏، فلفظ ‏[‏التيمم‏]‏ استعمل في معناه المعروف في اللغة، فإنه أمر بتيمم الصعيد، ثم أمر بمسح الوجوه والأيدي منه، فصار لفظ التيمم في عرف الفقهاء يدخل فيه هذا المسح، وليس

ص -300- هو لغة الشارع، بل الشارع فرق بين تيمم الصعيد وبين المسح الذي يكون بعده، ولفظ ‏[‏الإيمان‏]‏ أمر به مقيداً بالإيمان باللّه وملائكته وكتبه ورسله، وكذلك لفظ ‏[‏الإسلام‏]‏ بالاستسلام للّه رب العالمين، وكذلك لفظ ‏[‏الكفر‏]‏ مقيداً، ولكن لفظ ‏[‏النفاق‏]‏ قد قيل‏:‏ إنه لم تكن العرب تكلمت به، لكنه مأخوذ من كلامهم، فإن نفق يشبه خرج، ومنه‏:‏ نفقت الدابة إذا ماتت، ومنه‏:‏ نَافِقَاءُ اليِرْبُوع، والنفق في الأرض قال تعالى‏:‏‏ {‏فَإِنِ اسْتَطَعْتَ أَن تَبْتَغِيَ نَفَقًا فِي الأَرْضِ‏}‏ ‏[‏الأنعام‏:‏35‏]‏، فالمنافق هو الذي خرج من الإيمان باطناً بعد دخوله فيه ظاهراً، وقيد النفاق بأنه نفاق من الإيمان‏.‏ ومن الناس من يسمى من خرج عن طاعة الملك منافقاً عليه، لكن النفاق الذي في القرآن هو النفاق على الرسول‏.‏ فخطاب اللّه ورسوله للناس بهذه الأسماء كخطاب الناس بغيرها، وهو خطاب مقيد خاص لا مطلق يحتمل أنواعاً‏.‏
وقد بين الرسول تلك الخصائص، والاسم دل عليها، فلا يقال‏:‏ إنها منقولة، ولا أنه زيد في الحكم دون الاسم، بل الاسم إنما استعمل على وجه يختص بمراد الشارع، لم يستعمل مطلقاً، وهو إنما قال‏:‏ ‏{‏وَأَقِيمُواْ الصَّلاَةَ‏}‏ ‏[‏البقرة‏:‏110‏]‏، بعد أن عرَّفهم الصلاة المأمور بها، فكان التعريف منصرفاً إلى الصلاة التي يعرفونها لم يرد لفظ الصلاة وهم لا يعرفون معناه؛ ولهذا كل من قال في لفظ الصلاة‏:‏ إنه عام للمعني اللغوي، أو إنه مجمل لتردده بين المعنى اللغوي والشرعي ونحو ذلك؛ فأقوالهم ضعيفة، فإن هذا اللفظ إنما ورد خبراً أو أمراً، فالخبر كقوله‏:‏ ‏{‏أَرَأَيْتَ الَّذِي يَنْهَى عَبْدًا إِذَا صَلَّى‏}‏ ‏[‏العلق‏:‏9، 10‏]‏ وسورة ‏[‏اقْرأ‏]‏ من أول ما نزل من القرآن، وكانض

ص -301- بعض الكفار إما أبو جهل أو غيره قد نهى النبي صلى الله عليه وسلم عن الصلاة وقال‏:‏ لئن رأيته يصلي لأطأن عنقه‏.‏ فلما رآه ساجداً رأى من الهول ما أوجب نكوصه على عقبيه، فإذا قيل‏:‏ ‏{‏أَرَأَيْتَ الَّذِي يَنْهَى عَبْدًا إِذَا صَلَّى‏}‏ فقد علمت تلك الصلاة الواقعة بلا إجمال في اللفظ ولا عموم‏.‏
ثم إنه لما فرضت الصلوات الخمس ليلة المعراج أقام النبي صلى الله عليه وسلم الصلوات بمواقيتها صبيحة ذلك اليوم، وكان جبرائيل يؤم النبي صلى الله عليه وسلم‏.‏ والمسلمون يأتمون بالنبي صلى الله عليه وسلم‏.‏ فإذا قيل لهم‏:‏ ‏{‏وَأَقِيمُواْ الصَّلاَةَ‏}‏ عرفوا أنها تلك الصلاة، وقيل‏:‏ إنه قبل ذلك كانت له صلاتان طرفي النهار، فكانت أيضاً معروفة، فلم يخاطبوا باسم من هذه الأسماء إلا ومسماه معلوم عندهم‏.‏ فلا إجمال في ذلك، ولا يتناول كل ما يسمى حجاً ودعاءً وصوماً، فإن هذا إنما يكون إذا كان اللفظ مطلقاً، وذلك لم يرد‏.‏
وكذلك ‏[‏الإيمان‏]‏ و‏[‏الإسلام‏]‏ وقد كان معنى ذلك عندهم من أظهر الأمور، وإنما سأل جبريل النبي صلى الله عليه وسلم عن ذلك وهم يسمعون وقال‏:‏ ‏"‏هذا جبريل جاءكم يعلمكم دينكم‏"‏؛ ليبين لهم كمال هذه الأسماء وحقائقها التي ينبغي أن تقصد لئلا يقتصروا على أدنى مسمياتها، وهذا كما في الحديث الصحيح أنه قال‏:‏ ‏"‏ليس المسكين هذا الطواف الذي ترده اللقمة واللقمتان والتمرة والتمرتان، ولكن المسكين الذي لا يجد غنى يغنيه، ولا يفطن له فيتصدق عليه، ولا يسأل الناس إلحافاً‏"‏‏.‏فهم كانوا يعرفون المسكين وأنه المحتاج، وكان ذلك

ص -302- مشهوراً عندهم فيمن يظهر حاجته بالسؤال، فبين النبي صلى الله عليه وسلم أن الذي يظهر حاجته بالسؤال والناس يعطونه، تزول مسكنته بإعطاء الناس له، والسؤال له بمنزلة الحرفة، وهو وإن كان مسكيناً يستحق من الزكاة إذا لم يعط من غيرها كفايته، فهو إذا وجد من يعطيه كفايته لم يبق مسكيناً، وإنما المسكين المحتاج الذي لا يسأل ولا يعرف فيعطى‏.‏ فهذا هو الذي يجب أن يقدم في العطاء، فإنه مسكين قطعاً، وذاك مسكنته تندفع بعطاء من يسأله، وكذلك قوله‏:‏‏ [‏الإسلام هو الخمس‏]‏، يريد أن هذا كله واجب داخل في الإسلام، فليس للإنسان أن يكتفي بالإقرار بالشهادتين، وكذلك الإيمان يجب أن يكون على هذا الوجه المفصل، لا يكتفي فيه بالإيمان المجمل؛ ولهذا وصف الإسلام بهذا‏.‏
وقد اتفق المسلمون على أنه من لم يأت بالشهادتين فهو كافر، وأما الأعمال الأربعة فاختلفوا في تكفير تاركها، ونحن إذا قلنا‏:‏ أهل السنة متفقون على أنه لا يكفر بالذنب، فإنما نريد به المعاصي كالزنا والشرب، وأما هذه المباني ففي تكفير تاركها نزاع مشهور‏.‏ وعن أحمد في ذلك نزاع، وإحدي الروايات عنه‏:‏أنه يكفر من ترك واحدة منها، وهو اختيار أبي بكر وطائفة من أصحاب مالك كابن حبيب‏.‏وعنه رواية ثانية‏:‏ لا يكفر إلا بترك الصلاة والزكاة فقط، ورواية ثالثة‏:‏ لا يكفر إلا بترك الصلاة، والزكاة إذا قاتل الإمام عليها‏.‏ ورابعة‏:‏ لا يكفر إلا بترك الصلاة‏.‏ وخامسة‏:‏ لا يكفر بترك شيء منهن، وهذه أقوال معروفة للسلف‏.‏ قال الحكم بن عتيبة‏:‏من ترك الصلاة متعمداً فقد كفر، ومن ترك الزكاة متعمداً فقد كفر‏.‏ ومن ترك الحج متعمداً فقد كفر‏.‏ ومن ترك صوم

ص -303- رمضان متعمداً فقد كفر‏.‏ وقال سعيد بن جُبَيْر‏:‏ من ترك الصلاة متعمداً فقد كفر باللّه‏.‏ ومن ترك الزكاة متعمداً فقد كفر باللّه‏.‏ ومن ترك صوم رمضان متعمداً فقد كفر باللّه‏.‏ وقال الضحاك‏:‏ لا ترفع الصلاة إلا بالزكاة، وقال عبد اللّه بن مسعود‏:‏ من أقام الصلاة ولم يؤت الزكاة فلا صلاة له‏.‏ رواهن أسد بن موسى‏.‏
وقال عبد اللّه بن عمرو‏:‏ من شرب الخمر ممسياً أصبح مشركاً، ومن شربه مصبحاً أمسى مشركاً‏.‏ فقيل لإبراهيم النَّخَعِي‏:‏ كيف ذلك‏؟‏ قال‏:‏ لأنه يترك الصلاة‏.‏ قال أبو عبد اللّه الأخنس في كتابه‏:‏ من شرب المسكر فقد تعرض لترك الصلاة، ومن ترك الصلاة فقد خرج من الإيمان‏.‏ ومما يوضح ذلك أن جبريل لما سأل النبي صلى الله عليه وسلم عن الإسلام والإيمان والإحسان، كان في آخر الأمر بعد فرض الحج، والحج إنما فرض سنة تسع أو عشر‏.‏
وقد اتفق الناس على أنه لم يفرض قبل ست من الهجرة، ومعلوم أن الرسول صلى الله عليه وسلم لم يأمر الناس بالإيمان‏.‏ ولم يبين لهم معناه إلى ذلك الوقت، بل كانوا يعرفون أصل معناه وهذه المسائل لبسطها موضع آخر‏.‏
والمقصود هنا أن من نفى عنه الرسول اسم ‏[‏الإيمان‏]‏ أو ‏[‏ الإسلام‏]‏ فلابد أن يكون قد ترك بعض الواجبات فيه وإن بقى بعضها؛ ولهذا كان الصحابة والسلف يقولون‏:‏ إنه يكون في العبد إيمان ونفاق، قال أبو داود السجستاني‏:‏ حدثنا أحمد بن حنبل، حدثنا وَكِيع، عن الأْعمش، عن شقيق، عن أبي المِقْدَام، عن

ص -304- أبي يحيى قال‏:‏ سئل حذيفة عن المنافق‏.‏ قال‏:‏ الذي يعرف الإسلام ولا يعمل به‏.‏ وقال أبو داود‏:‏ حدثنا عثمان بن أبي شيبة، حدثنا جرير، عن الأعمش، عن عمرو بن مرة، عن أبي البختري، عن حذيفة قال‏:‏ القلوب أربعة‏:‏ قلب أغْلَف، فذلك قلب الكافر، وقلب مُصْفَح، وذلك قلب المنافق، وقلب أجرد فيه سراج يُزْهِر، فذلك قلب المؤمن، وقلب فيه إيمان ونفاق، فمثل الإيمان فيه كمثل شجرة يمدها ماء طيب، ومثل النفاق مثل قُرْحَة يمدها قَيْحٌ ودم، فأيهما غَلَب عليه غَلَب‏.‏ وقد روى مرفوعاً، وهو في ‏[‏المسند‏]‏ مرفوعاً‏.‏
وهذا الذي قاله حذيفة يدل عليه قوله تعالى‏:‏ ‏{‏هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ‏}‏ ‏[‏آل عمران‏:‏167‏]‏، فقد كان قبل ذلك فيهم نفاق مغلوب، فلما كان يوم أحد غلب نفاقهم فصاروا إلى الكفر أقرب‏.‏ وروى عبد اللّه بن المبارك عن عوف بن أبي جميلة، عن عبد اللّه بن عمرو بن هند، عن علي بن أبي طالب قال‏:‏ إن الإيمان يبدو لُمْظَةً بيضاء في القلب، فكلما ازداد العبد إيماناً ازداد القلب بياضًا، حتى إذا استكمل الإيمان ابيض القلب كله‏.‏ وإن النفاق يبدو لمظة سوداء في القلب، فكلما ازداد العبد نفاقاً ازداد القلب سواداً، حتى إذا استكمل العبد النفاق اسود القلب، وايم اللّه لو شققتم عن قلب المؤمن لوجدتموه أبيض‏.‏ ولو شققتم عن قلب المنافق والكافر لوجدتموه أسود‏.‏
وقال ابن مسعود‏:‏ الغناء ينبت النفاق في القلب كما ينبت الماء البقل‏.‏ رواه أحمد وغيره‏.‏وهذا كثير في كلام السلف، يبينون أن القلب قد يكون فيه

ص -305- إيمان ونفاق، والكتاب والسنة يدلان على ذلك؛ فإن النبي صلى الله عليه وسلم ذكر شعب الإيمان، وذكر شعب النفاق وقال‏:‏‏ "‏من كانت فيه شعبة منهن كانت فيه شعبة من النفاق حتى يدعها‏"‏ وتلك الشعبة قد يكون معها كثير من شعب الإيمان؛ ولهذا قال‏:‏ ‏"‏ويخرج من النار من كان في قلبه مثقال ذرة من إيمان‏"‏ فعلم أن من كان معه من الإيمان أقل القليل لم يخلد في النار، وأن من كان معه كثير من النفاق، فهو يعذب في النار على قدر ما معه من ذلك، ثم يخرج من النار‏.‏
وعلى هذا فقوله للأعراب ‏{‏لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ ‏[‏الحجرات‏:‏14‏]‏ نفي حقيقة دخول الإيمان في قلوبهم، وذلك لا يمنع أن يكون معهم شعبة منه، كما نفاه عن الزاني والسارق، ومن لا يحب لأخيه ما يحب لنفسه، ومن لا يأمن جاره بوائقه وغير ذلك، كما تقدم ذكره، فإن في القرآن والحديث ممن نفى عنه الإيمان لترك بعض الواجبات شيء كثير‏.‏
وحينئذ فنقول‏:‏ من قال من السلف‏:‏ أسلمنا، أي‏:‏ استسلمنا خوف السيف، وقول من قال‏:‏ هو الإسلام، الجميع صحيح، فإن هذا إنما أراد الدخول في الإسلام، والإسلام الظاهر يدخل فيه المنافقون، فيدخل فيه من كان في قلبه إيمان ونفاق، وقد علم أنه يخرج من النار من في قلبه مثقال ذرة من إيمان، بخلاف المنافق المحض الذي قلبه كله أسود، فهذا هو الذي يكون في الدرك الأسفل من النار؛ ولهذا كان الصحابة يخشون النفاق على أنفسهم، ولم يخافوا

ص -306- التكذيب للّه ورسوله، فإن المؤمن يعلم من نفسه أنه لا يكذب اللّه ورسوله يقيناً، وهذا مستند من قال‏:‏ أنا مؤمن حقاً، فإنه أراد بذلك ما يعلمه من نفسه من التصديق الجازم، ولكن الإيمان ليس مجرد التصديق؛ بل لابد من أعمال قلبية تستلزم أعمالاً ظاهرة كما تقدم، فحب اللّه ورسوله من الإيمان، وحب ما أمر الله به، وبغض ما نهى عنه، هذا من أخص الأمور بالإيمان؛ ولهذا ذكر النبي صلى الله عليه وسلم في عدة أحاديث أن‏:‏ ‏"‏من سَرَّتْهُ حَسَنَتُه وساءته سَيِّئَتُهُ فهو مؤمن‏"‏ فهذا يحب الحسنة ويفرح بها، ويبغض السيئة ويسوؤه فعلها وإن فعلها بشهوة غالبة، وهذا الحب والبغض من خصائص الإيمان‏.‏
ومعلوم أن الزاني حين يزني إنما يزني لحب نفسه لذلك الفعل، فلو قام بقلبه خشية اللّه التي تقهر الشهوة أو حب اللّه الذي يغلبها، لم يَزْنِ؛ ولهذا قال تعالى عن يوسف عليه السلام‏:‏
‏{‏كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏24‏]‏ فمن كان مخلصًا للّه حق الإخلاص لم يزن وإنما يزني لخلوه عن ذلك، وهذا هو الإيمان الذي ينزع منه لم ينزع منه نفس التصديق؛ ولهذا قيل‏:‏ هو مسلم وليس بمؤمن، فإن المسلم المستحق للثواب لابد أن يكون مصدقاً، وإلا كان منافقاً، لكن ليس كل من صدق قام بقلبه من الأحوال الإيمانية الواجبة مثل كمال محبة اللّه ورسوله، ومثل خشية اللّه والإخلاص له في الأعمال والتوكل عليه، بل يكون الرجل مصدقاً بما جاء به الرسول، وهو

ص -307- مع ذلك يرائى بأعماله، ويكون أهله وماله أحب إليه من اللّه ورسوله والجهاد في سبيله، وقد خوطب بهذا المؤمنون في آخر الأمر في سورة براءة فقيل لهم‏:‏‏ {‏إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏24 ‏]‏ ومعلوم أن كثيراً من المسلمين أو أكثرهم بهذه الصفة‏.‏
وقد ثبت أنه لا يكون الرجل مؤمناً حتى يكون اللّه ورسوله أحب إليه مما سواهما، وإنما المؤمن من لم يَرْتَبْ، وجاهد بماله ونفسه في سبيل اللّه، فمن لم تقم بقلبه الأحوال الواجبة في الإيمان، فهو الذي نفى عنه الرسول الإيمان وإن كان معه التصديق، والتصديق من الإيمان، ولابد أن يكون مع التصديق شيء من حب اللّه وخشية الله وإلا فالتصديق الذي لا يكون معه شيء من ذلك ليس إيماناً البتة، بل هو كتصديق فرعون واليهود وإبليس، وهذا هو الذي أنكره السلف على الجهمية، قال الحميدي‏:‏ سمعت وكيعاً يقول‏:‏ أهل السنة يقولون‏:‏ الإيمان قول وعمل‏.‏ والمرجئة يقولون‏:‏ الإيمان قول‏.‏ والجهمية يقولون‏:‏ الإيمان المعرفة‏.‏ وفي رواية أخرى عنه‏:‏ وهذا كفر‏.‏ قال محمد بن عمر الكُلاَّبي‏:‏ سمعت وكيعاً يقول‏:‏ الجهمية شر من القَدَرِيَّة، قال‏:‏ وقال وكيع‏:‏ المرجئة‏:‏ الذين يقولون‏:‏ الإقرار يجزئ عن العمل، ومن قال هذا فقد هلك، ومن قال‏:‏ النية تجزئ عن العمل، فهو كفر، وهو قول جهم، وكذلك قال أحمد بن حنبل‏.‏

ص -308- ولهذا كان القول‏:‏ إن الإيمان قول وعمل، عند أهل السنة من شعائر السنة، وحكى غير واحد الإجماع على ذلك، وقد ذكرنا عن الشافعي رضي اللّه عنه ما ذكره من الإجماع على ذلك قوله في ‏[‏الأم‏]‏‏:‏ وكان الإجماع من الصحابة والتابعين من بعدهم ومن أدركناهم يقولون‏:‏ إن الإيمان قول وعمل ونية، لا يجزئ واحد من الثلاثة إلا بالآخر، وذكر ابن أبي حاتم في ‏[‏مناقبه‏]‏‏:‏ سمعت حَرْمَلَةَ يقول‏:‏ اجتمع حفص الفرد ومصلان الأباضي عند الشافعي في دار الجَرَوِيّ فتناظرا معه في الإيمان فاحتج مصلان في الزيادة والنقصان وخالفه حفص الفرد، فحمى الشافعي وتقلد المسألة على أن الإيمان قول وعمل يزيد وينقص، فطحن حفصًا الفرد، وقطعه‏.‏
وروى أبو عمرو الطلمنكي بإسناده المعروف عن موسى بن هارون الحمال قال‏:‏ أملي علينا إسحاق بن راهويه أن الإيمان قول وعمل، يزيد وينقص، لا شك أن ذلك كما وصفنا، وإنما عقلنا هذا بالروايات الصحيحة والآثار العامة المحكمة، وآحاد أصحاب رسول اللّه صلى الله عليه وسلم والتابعين، وهلم جرا على ذلك، وكذلك بعد التابعين من أهل العلم على شيء واحد لا يختلفون فيه، وكذلك في عهد الأوزاعي بالشام، وسفيان الثوري بالعراق، ومالك ابن أنس بالحجاز، ومعمر باليمن، على ما فسرنا وبينا، أن الإيمان قول وعمل، يزيد وينقص‏.‏
وقال إسحاق‏:‏ من ترك الصلاة متعمداً حتى ذهب وقت الظهر إلى المغرب،

ص -309- والمغرب إلى نصف الليل، فإنه كافر باللّه العظيم، يستتاب ثلاثة أيام، فإن لم يرجع وقال‏:‏ تركها لا يكون كفراً، ضربت عنقه يعني تاركها‏.‏ وقال ذلك وأما إذا صلى وقال ذلك، فهذه مسألة اجتهاد، قال‏:‏ واتبعهم على ما وصفنا من بعدهم من عصرنا هذا أهل العلم، إلا من باين الجماعة واتبع الأهواء المختلفة، فأولئك قوم لا يعبأ الله بهم لما باينوا الجماعة‏.‏
قال أبو عبيد القاسم بن سلام الإمام وله كتاب مصنف في الإيمان، قال ‏:‏ هذه تسمية من كان يقول‏:‏ الإيمان قول وعمل يزيد وينقص‏:‏
من أهل مكة‏:‏ عبيد بن عمير الليثي، عطاء بن أبي رباح، مجاهد بن جبر، ابن أبي مليكة، عمرو بن دينار، ابن أبي نجيح، عبيد اللّه بن عمر، عبد اللّه بن عمرو بن عثمان، عبد الملك بن جريح، نافع بن جبير، داود بن عبد الرحمن العطار، عبد اللّه بن رجاء‏.‏
ومن أهل المدينة‏:‏ محمد بن شهاب الزهري، ربيعة بن أبي عبد الرحمن، أبو حازم الأعرج، سعد بن إبراهيم بن عبد الرحمن بن عوف، يحيى بن سعيد الأنصاري، هشام ابن عروة بن الزبير، عبد اللّه بن عمر العمري، مالك بن أنس، محمد بن أبي ذئب، سليمان بن بلال، عبد العزيز بن عبد اللّه يعني الماجَشُون عبد العزيز بن أبي حازم‏.‏
ومن أهل اليمن‏:‏ طاوس اليماني، وهب بن مُنَبِّه، مَعْمَر بن راشد، عبد الرزاق بن همام‏.‏ ومن أهل مصر والشام‏:‏مكحول، الأوزاعي، سعيد بن عبد العزيز، الوليد بن مسلم، يونس ابن يزيد الأَيْلِيّ، يزيد بن أبي حبيب، يزيد بن شُرَيْح، سعيد بن أبي أيوب، الليث بن سعد، عبد اللّه بن أبي جعفر، معاوية بن أبي صالح، حَيْوَة

ص -310- بن شُرَيْح، عبداللّه بن وهب‏.‏
ومن سكن العواصم وغيرها من الجزيرة‏:‏ ميمون بن مِهْرَان، يحيى بن عبد الكريم، مَعْقِل بن عبيد اللّه، عبيد اللّه بن عمرو الرَّقِّيّ، عبد الملك بن مالك، المعافي بن عمران، محمد بن سلمة الحرَّاني، أبو إسحاق الفَزَارِي، مَخْلَد بن الحسين، علي بن بَكَّار، يوسف ابن أسباط، عطاء بن مسلم، محمد بن كثير، الهيثم بن جميل‏.‏
ومن أهل كوفة‏:‏علقمة، الأسود بن يزيد، أبو وائل، وسعيد بن جبير، الربيع بن خُثَيْم، عامرالشَّعْبِي، إبراهيم النَّخَعِيّ، الحكم بن عُتَيْبَة، طلحة بن مُصَرِّف، منصور ابن المعتمر، سلمة بن كُهَيْل، مغيرة الضَّبِّيّ، عطاء بن السائب، إسماعيل بن أبي خالد، أبو حيان، يحيى بن سعيد، سليمان بن مهران الأعمش، يزيد بن أبي زياد، سفيان بن سعيد الثوري، سفيان بن عيينة، الفضيل بن عياض، أبو المقدام، ثابت بن العجلان، ابن شُبْرُمَة، ابن أبي ليلى، زهير، شريك بن عبد اللّه، الحسن بن صالح، حفص بن غياث، أبو بكر بن عياش، أبو الأحوص، وكيع بن الجراح، عبد اللّه بن نمير، أبو أسامة، عبد اللّه بن إدريس، زيد بن الحباب، الحسين بن علي الجعفي، محمد بن بشر العبدي، يحيى بن آدم ومحمد ويعلى وعمرو بنو عُبَيْد‏.‏
ومن أهل البصرة‏:‏ الحسن بن أبي الحسن، محمد بن سيرين، قتادة بن دِعَامة، بكر ابن عبد اللّه المزَنيّ، أيوب السِّخْتِيَانيّ، يونس بن عبيد، عبد اللّه بن عون، سليمان التيمي، هشام بن حسان الدَّسْتُوَائي، شعبة بن الحجاج، حماد بن سلمة، حماد بن زيد، أبو الأشهب، يزيد بن إبراهيم،

ص -311- أبو عَوَانة، وُهَيْب بن خالد، عبد الوارث بن سعيد، مُعْتَمِر ابن سليمان التيمي، يحيى بن سعيد القَطَّان، عبد الرحمن بن مهدي، بشر بن المفَضَّل، يزيد بن زُرَيْع، المؤَمَّل بن إسماعيل، خالد بن الحارث، معاذ بن معاذ، أبو عبد الرحمن المقري‏.‏
ومن أهل واسط‏:‏ هُشَيْم بن بشير، خالد بن عبد اللّه، على بن عاصم، يزيد بن هارون، صالح بن عمر بن علي بن عاصم‏.‏
ومن أهل المشرق‏:‏ الضحاك بن مُزَاحِم، أبو جمرة، نصر بن عمران، عبد اللّه بن المبارك، النضر بن شُمَيل، جرير بن عبد الحميد الضَّبِّيّ‏.‏
قال أبو عبيد‏:‏ هؤلاء جميعاً يقولون‏:‏ الإيمان قول وعمل، يزيد وينقص، وهو قول أهل السنة المعمول به عندنا‏.‏
قلت‏:‏ ذكر من الكوفيين من قال ذلك أكثر مما ذكر من غيرهم، لأن الإرجاء في أهل الكوفة كان أولاً فيهم أكثر، وكان أول من قاله حماد بن أبي سليمان، فاحتاج علماؤها أن يظهروا إنكار ذلك‏.‏ فكثر منهم من قال ذلك؛ كما أن التجهم وتعطيل الصفات لما كان ابتداء حدوثه من خراسان، كثر من علماء خراسان ذلك الوقت من الإنكار على الجهمية ما لم يوجد قط لمن لم تكن هذه البدعة في بلده ولا سمع بها‏.‏ كما جاء في حديث‏:‏ ‏"‏إن للّه عند كل بِدْعَة يُكَادُ بها الإسلام وأهله، من يتكلم بعلامات الإسلام؛ فاغتنموا تلك المجالس، فإن الرحمة تنزل على أهلها‏"‏ أو كما قال‏.‏

ص -312- وإذا كان من قول السلف‏:‏إن الإنسان يكون فيه إيمان ونفاق، فكذلك في قولهم‏:‏ إنه يكون فيه إيمان وكفر، ليس هو الكفر الذي ينقل عن الملة، كما قال ابن عباس وأصحابه في قوله تعالى‏:‏ ‏{‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏44‏]‏ قالوا‏:‏ كفروا كفراً لا ينقل عن الملة، وقد اتبعهم على ذلك أحمد بن حنبل وغيره من أئمة السنة‏.‏
قال الإمام محمد بن نصر المروزي في كتاب ‏[‏الصلاة‏]‏‏:‏ اختلف الناس في تفسير حديث جبرائيل هذا، فقال طائفة من أصحابنا‏:‏ قول النبي صلى الله عليه وسلم‏:‏ ‏"‏الإيمان أن تؤمن باللّه‏"‏ وما ذكر معه كلام جامع مختصر له غَوْرٌ وقد وهمت المرجئة في تفسيره فتأولوه على غير تأويله قلة معرفة منهم بلسان العرب، وغور كلام النبي صلى الله عليه وسلم الذي قد أعطى جوامع الكلم وفواتحه، واختصر له الحديث اختصاراً‏.‏ أما قوله‏:‏ ‏"‏الإيمان أن تؤمن باللّه‏"‏ فأن توحده وتصدق به بالقلب واللسان وتخضع له ولأمره بإعطاء العزم للأداء لما أمر، مجانباً للاستنكاف والاستكبار والمعاندة، فإذا فعلت ذلك لزمت محابه واجتنبت مساخطه، وأما قوله‏:‏ ‏[‏وملائكته‏]‏ فأن تؤمن بمن سمى اللّه لك منهم في كتابه، وتؤمن بأن للّه ملائكة سواهم، لا يعرف أسماءهم وعددهم إلا الذي خلقهم‏.‏ وأما قوله‏:‏ ‏[‏وكتبه‏]‏ فأن تؤمن بما سمى اللّه من كتبه في كتابه من التوراة والإنجيل والزبور خاصة، وتؤمن بأن للّه سوى ذلك كتباً أنزلها على أنبيائه لا يعرف أسماءها وعددها إلا الذي أنزلها‏.‏ وتؤمن بالفرقان، وإيمانك به غير إيمانك بسائر الكتب

ص -313- إيمانك بغيره من الكتب إقرارُك به بالقلب واللسان، وإيمانك بالفرقان إقرارُك به واتباعك ما فيه‏.‏
وأما قوله‏:‏ ‏[‏ورسله‏]‏ فأن تؤمن بما سمى اللّه في كتابه من رسله، وتؤمن بأن للّه سواهم رسلاً وأنبياء لا يعلم أسماءهم إلا الذي أرسلهم، وتؤمن بمحمد صلى الله عليه وسلم وإيمانك به غير إيمانك بسائر الرسل‏.‏ إيمانك بسائر الرسل إقرارك بهم، وإيمانك بمحمد إقرارك به وتصديقك إياه دائباً على ما جاء به، فإذا اتبعت ما جاء به أديت الفرائض وأحللت الحلال وحرمت الحرام، ووقفت عند الشبهات، وسارعت في الخيرات‏.‏ وأما قوله‏:‏‏ [‏واليوم الآخر‏]‏ فأن تؤمن بالبعث بعد الموت والحساب والميزان، والثواب والعقاب، والجنة والنار، وبكل ما وصف اللّه به يوم القيامة‏.‏ وأما قوله‏:‏ ‏[‏وتؤمن بالقدر خيره وشره‏]‏ فأن تؤمن بأن ما أصابك لم يكن ليخطئك، وأن ما أخطأك لم يكن ليصيبك، ولا تقل‏:‏لو كان كذا لم يكن كذا، ولولا كذا وكذا لم يكن كذا وكذا، قال‏:‏ فهذا هو الإيمان باللّه وملائكته وكتبه ورسله واليوم الآخر‏.

ص -314- فَصْل
ومما يسأل عنه‏:‏ أنه إذا كان ما أوجبه اللّه من الأعمال الظاهرة أكثر من هذه الخمس، فلماذا قال‏:‏ الإسلام هذه الخمس، وقد أجاب بعض الناس بأن هذه أظهر شعائر الإسلام وأعظمها، وبقيام العبد بها يتم إسلامه، وتركه لها يشعر بانحلال قيد انقياده‏.‏
والتحقيق أن النبي صلى الله عليه وسلم ذكر الدين الذي هو استسلام العبد لربه مطلقاً، الذي يجب للّه عبادة محضة على الأعيان‏.‏ فيجب على كل من كان قادراً عليه ليعبد اللّه بها مخلصاً له الدين‏.‏ وهذه هي الخمس، وما سوى ذلك فإنما يجب بأسباب لمصالح، فلا يعم وجوبها جميع الناس، بل إما أن يكون فرضاً على الكفاية، كالجهاد، والأمر بالمعروف، والنهي عن المنكر، وما يتبع ذلك من إمارة، وحكم، وفتيا، وإقراء، وتحديث، وغير ذلك‏.‏ وإما أن يجب بسبب حق للآدميين يختص به من وجب له وعليه‏.‏ وقد يسقط بإسقاطه، وإذا حصلت المصلحة أو الإبراء، إما بإبرائه وإما بحصول المصلحة، فحقوق العباد مثل قضاء الديون ورد الغصوب، و العَوَارِي والودائع، والإنصاف من المظالم من الدماء والأموال والأعراض، إنما هي حقوق الآدميين‏.‏ وإذا أبرئوا منها سقطت‏.‏

ص -315- وتجب على شخص دون شخص في حال دون حال، لم تجب عبادة محضة للّه على كل عبد قادر؛ ولهذا يشترك فيها المسلمون واليهود والنصارى، بخلاف الخمسة فإنها من خصائص المسلمين‏.‏
وكذلك ما يجب من صلة الأرحام، وحقوق الزوجة، والأولاد والجيران والشركاء، والفقراء، وما يجب من أداء الشهادة، والفتيا، والقضاء، والإمارة، والأمر بالمعروف والنهي عن المنكر، والجهاد، كل ذلك يجب بأسباب عارضة على بعض الناس دون بعض لجلب منافع ودفع مضار، لو حصلت بدون فعل الإنسان لم تجب، فما كان مشتركاً فهو واجب على الكفاية، وما كان مختصاً فإنما يجب على زيد دون عمرو، لا يشترك الناس في وجوب عمل بعينه على كل أحد قادر سوى الخمس، فإن زوجة زيد وأقاربه ليست زوجة عمرو وأقاربه فليس الواجب على هذا مثل الواجب على هذا، بخلاف صوم رمضان، وحج البيت، والصلوات الخمس، والزكاة؛ فإن الزكاة وإن كانت حقاً مالياً فإنها واجبة للّه، والأصناف الثمانية مصارفها؛ ولهذا وجبت فيها النية، ولم يجز أن يفعلها الغير عنه بلا إذنه، ولم تطلب من الكفار‏.‏ وحقوق العباد لا يشترط لها النية، ولو أداها غيره عنه بغير إذنه برئت ذمته، ويطالب بها الكفار، وما يجب حقاً للّه تعالى كالكفارات هو بسبب من العبد، وفيها شوب العقوبات، فإن الواجب للّه ثلاثة أنواع‏:‏ عبادة محضة كالصلوات، وعقوبات محضة كالحدود، وما يشبهها كالكفارات، وكذلك كفارات الحج، وما يجب بالنذر فإن ذلك يجب بسبب فعل من العبد، وهو واجب في ذمته

ص -316- وأما الزكاة فإنها تجب حقا للّه في ماله؛ ولهذا يقال‏:‏ ليس في المال حق سوى الزكاة، أي ليس فيه حق يجب بسبب المال سوى الزكاة، وإلا ففيه واجبات بغير سبب المال، كما تجب النفقات للأقارب، والزوجة، والرقيق والبهائم، ويجب حمل العاقلة، ويجب قضاء الديون، ويجب الإعطاء في النائبة، ويجب إطعام الجائع وكسوة العاري فرضاً على الكفاية، إلى غير ذلك من الواجبات المالية، لكن بسبب عارض، والمال شرط وجوبها، كالاستطاعة في الحج، فإن البدن سبب الوجوب والاستطاعة شرط، والمال في الزكاة هو السبب والوجوب معه، حتى لو لم يكن في بلده من يستحقها حملها إلى بلد أخرى، وهي حق وجب للّه تعالى؛ولهذا قال من قال من الفقهاء‏:‏ إن التكليف شرط فيها، فلا تجب على الصغير والمجنون، وأما عامة الصحابة والجمهور، كمالك والشافعي وأحمد، فأوجبوها في مال الصغير والمجنون؛ لأن مالهما من جنس مال غيرهما ووليهما يقوم مقامهما، بخلاف بدنهما، فإنه إنما يتصرف بعقلهما، وعقلهما ناقص‏.‏ وصار هذا كما يجب العشر في أرضهما مع أنه إنما يستحقه الثمانية، وكذلك إيجاب الكفارة في مالهما، والصلاة والصيام‏.‏ إنما تسقط لعجز العقل عن الإيجاب، لا سيما إذا انضم إلى عجز البدن كالصغير‏.‏ وهذا المعنى منتف في المال فإن الولي قام مقامهما في الفهم كما يقوم مقامهما في جميع ما يجب في المال، وأما بدنهما فلا يجب عليهما فيه شيء‏.

ص -317- فَصْل
قال محمد بن نصر‏:‏ واستدلوا على أن الإيمان هو ما ذكره بالآيات التي تلوناها عند ذكر تسمية اللّه الصلاة وسائر الطاعات إيمانًا، واستدلوا أيضاً بما قص اللّه من إباء إبليس حين عصى ربه في سجدة واحدة أمر أن يسجدها لآدم فأباها‏.‏ فهل جحد إبليس ربه وهو يقول‏:‏ ‏{‏رَبِّ بِمَآ أَغْوَيْتَنِي‏}‏ ‏[‏الحجر‏:‏39‏]‏ ويقول‏:‏‏ {‏رَبِّ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ‏}‏ ‏[‏الحجر‏:‏36‏]‏ إيمانًا منه بالبعث، وإيماناً بنفاذ قدرته في إنظاره إياه إلى يوم يبعثون‏؟‏ وهل جحد أحدًا من أنبيائه أو أنكر شيئًا من سلطانه وهو يحلف بعزته‏؟‏ وهل كان كفره إلا بترك سجدة واحدة أمر بها فأباها‏؟‏ قال‏:‏ واستدلوا أيضاً بما قص اللّه علينا من نبأ ابني آدم ‏{‏إِذْ قَرَّبَا قُرْبَانًا فَتُقُبِّلَ مِن أَحَدِهِمَا وَلَمْ يُتَقَبَّلْ مِنَ الآخَرِ‏}‏ إلى قوله‏:‏‏ {‏فَأَصْبَحَ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏المائدة‏:‏27‏:‏ 30‏]‏، قالوا‏:‏ وهل جحد ربه‏؟‏ وكيف يجحده وهو يقرب القربان‏؟‏‏.‏ قالوا‏:‏قال اللّه تعالى‏:‏ ‏{‏إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ‏}‏ ‏[‏السجدة‏:‏15‏]‏، ولم يقل‏:‏ إذا ذكروا بها أقروا بها فقط، وقال‏:‏ ‏{‏الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏}‏ ‏[‏البقرة‏:‏121‏]‏ يعني‏:‏ يتبعونه حق اتباعه‏؟‏

ص -318- فإن قيل‏:‏ فهل مع ما ذكرت من سنة ثابتة، تبين أن العمل داخل في الإيمان باللّه وملائكته وكتبه ورسله‏؟‏ قيل‏:‏ نعم، عامة السنن والآثار تنطق بذلك، منها حديث وفد عبد القيس، وذكر حديث شعبة وقرَّة بن خالد عن أبي جَمْرَة عن ابن عباس، كما تقدم، ولفظه‏:‏‏ "‏آمركم بالإيمان باللّه وحده‏"‏، ثم قال‏:‏ ‏"‏هل تدرون ما الإيمان باللّه وحده‏؟‏‏"‏، قالوا‏:‏ اللّه ورسوله أعلم، قال‏:‏ ‏"‏شهادة أن لا إله إلا اللّه وأن محمداً رسول اللّه، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وأن تعطوا خمس ما غنمتم‏"‏‏.‏وذكر أحاديث كثيرة توجب دخول الأعمال في الإيمان مثل قوله في حديث‏.‏‏.‏‏.‏ لما سئل صلى الله عليه وسلم‏.‏‏.‏‏.‏‏.‏
ثم قال أبو عبد اللّه محمد بن نصر‏:‏ اختلف أصحابنا في تفسير قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن‏"‏‏.‏فقالت طائفة منهم‏:‏ إنما أراد النبي صلى الله عليه وسلم إزالة اسم الإيمان عنه من غير أن يخرجه من الإسلام، ولا يزيل عنه اسمه، وفرقوا بين الإيمان والإسلام، وقالوا‏:‏ إذا زنى فليس بمؤمن وهو مسلم، واحتجوا لتفريقهم بين الإسلام والإيمان بقوله‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا‏}‏ الآية ‏[‏الحجرات‏:‏14‏]‏ فقالوا‏:‏ الإيمان خاص يثبت الاسم به بالعمل مع التوحيد، والإسلام عام يثبت الاسم بالتوحيد والخروج من ملل الكفر واحتجوا بحديث سعد بن أبي وقاص، وذكره عن سعد أن رسول اللّه صلى الله عليه وسلم أعطى رجالاً ولم يعط رجلاً منهم شيئاً فقلت‏:‏ يا رسول اللّه، أعطيت فلاناً وفلاناً ولم تعط فلانا وهو مؤمن‏.‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏‏ "‏أو مسلم‏"‏ أعادها ثلاثاً والنبي صلى الله عليه وسلم يقول‏:‏ ‏"‏أو مسلم‏"‏، ثم قال‏:‏

ص -319- "‏إني لأعطي رجالاً وأمنع آخرين وهم أحب إلى منهم، مخافة أن يُكَبُّوا على وجوههم في النار‏"‏ قال الزهري‏:‏ فنرى أن الإسلام الكلمة، والإيمان العمل‏.‏
قال محمد بن نصر‏:‏ واحتجوا بإنكار عبد اللّه بن مسعود على من شهد لنفسه بالإيمان فقال‏:‏ أنا مؤمن، من غير استثناء، وكذلك أصحابه من بعده، وجُلّ علماء الكوفة على ذلك‏.‏ واحتجوا بحديث أبي هريرة‏:‏‏ "‏يخرج منه الإيمان، فإن رجع رجع إليه‏"‏، وبما أشبه ذلك من الأخبار، وبما روي عن الحسن ومحمد بن سيرين أنهما كانا يقولان‏:‏ مسلم، ويهابان‏:‏ مؤمن، واحتجوا بقول أبي جعفر الذي حدثناه إسحاق بن إبراهيم، أنبأنا وهب بن جرير بن حازم، حدثني أبي، عن فضيل بن بشار، عن أبي جعفر محمد ابن علي؛ أنه سئل عن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن‏"‏، فقال أبو جعفر‏:‏هذا الإسلام ودور دارة واسعة، وهذا الإيمان ودور دارة صغيرة في وسط الكبيرة، فإذا زنى أو سرق خرج من الإيمان إلى الإسلام، ولا يخرجه من الإسلام إلا الكفر باللّه، واحتجوا بما روي عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أسلم الناس وآمن عمرو بن العاص‏"‏، حدثنا بذلك يحيى بن يحيى، حدثنا ابن لهيعة، عن شريح بن هانئ، عن عقبة بن عامر الجهني، أن رسول اللّه صلى الله عليه وسلم قال‏:‏‏ "‏أسلم الناس، وآمن عمرو بن العاص‏"‏‏.‏
وذكر عن حماد بن زيد أنه كان يفرق بين الإيمان والإسلام، فجعل

ص -320- الإيمان خاصاً والإسلام عاماً، قال‏:‏ فلنا في هؤلاء أسوة وبهم قدوة، مع ما يثبت ذلك من النظر، وذلك أن اللّّه جعل اسم المؤمن اسم ثناء وتزكية ومدحة، أوجب عليه الجنة، فقال‏:‏‏ {‏وَكَانَ بِالْمُؤْمِنِينَ رَحِيمًا تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ وَأَعَدَّ لَهُمْ أَجْرًا كَرِيمًا‏}‏ ‏[‏الأحزاب‏:‏43، 44‏]‏، وقال‏:‏‏ {‏وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُم مِّنَ اللَّهِ فَضْلًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏47‏]‏، وقال‏:‏‏ {‏وَبَشِّرِ الَّذِينَ آمَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ‏}‏ ‏[‏يونس‏:‏ 2‏]‏، وقال‏:‏‏ {‏يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم‏}‏ ‏[‏الحديد‏:‏12‏]‏ وقال‏:‏‏ {‏اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ‏}‏ ‏[‏البقرة‏:‏257‏]‏ وقال‏:‏ ‏{‏وَعَدَ اللّهُ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ‏}‏ ‏[‏المائدة‏:‏9‏]‏‏.‏
قال‏:‏ ثم أوجب اللّه النار على الكبائر، فدل بذلك على أن اسم الإيمان زائل عمن أتى كبيرة‏.‏ قالوا‏:‏ ولم نجده أوجب الجنة باسم الإسلام، فثبت أن اسم الإسلام له ثابت على حاله، واسم الإيمان زائل عنه‏.‏
فإن قيل لهم في قولهم هذا‏:‏ ليس الإيمان ضد الكفر، قالوا‏:‏ الكفر ضد لأصل الإيمان، لأن للإيمان أصلاً وفروعاً، فلا يثبت الكفر حتى يزول أصل الإيمان الذي هو ضد الكفر، فإن قيل لهم‏:‏ فالذين زعمتم أن النبي صلى الله عليه وسلم أزال عنهم اسم الإيمان، هل فيهم من الإيمان شيء‏؟‏ قالوا‏:‏ نعم أصله ثابت، ولولا ذلك لكفروا، ألم تسمع إلى ابن مسعود أنكر على الذي شهد أنه مؤمن ثم قال‏:‏لكنا نؤمن بالله وملائكته وكتبه ورسله يخبرك أنه قد آمن من جهة أنه صدق، وأنه لا يستحق اسم المؤمن إذا كان يعلم أنه مقصر،

ص -321- لأنه لا يستحق هذا الاسم عنده إلا من أدى ما وجب عليه وانتهى عما حرم عليه من الموجبات للنار التي هي الكبائر‏.‏
قالوا‏:‏ فلما أبان اللّه أن هذا الاسم يستحقه من قد استحق الجنة، وأن اللّه قد أوجب الجنة عليه، وعلمنا أنا قد آمنا وصدقنا؛ لأنه لا يخرج من التصديق إلا بالتكذيب، ولسنا بشاكين ولا مكذبين، وعلمنا أنا عاصون له مستوجبون للعذاب وهو ضد الثواب الذي حكم اللّه به للمؤمنين على اسم الإيمان علمنا أنا قد آمنا وأمسكنا عن الاسم الذي أثبت اللّه عليه الحكم في الجنة وهو من اللّه اسم ثناء وتزكية، وقد نهانا اللّه أن نزكي أنفسنا، وأمرنا بالخوف على أنفسنا، وأوجب لنا العذاب بعصياننا، فعلمنا أنا لسنا بمستحقين بأن نتسمى مؤمنين؛ إذ أوجب اللّه على اسم الإيمان الثناء والتزكية والرأفة والرحمة والمغفرة والجنة، وأوجب على الكبائر النار، وهذان حكمان متضادان‏.‏
فإن قيل‏:‏ فكيف أمسكتم عن اسم الإيمان أن تسموا به، وأنتم تزعمون أن أصل الإيمان في قلوبكم وهو التصديق بأن اللّه حق، وما قاله صدق‏؟‏قالوا‏:‏إن اللّه ورسوله وجماهير المسلمين سموا الأشياء بما غلب عليها من الأسماء، فسموا الزاني فاسقاً، والقاذف فاسقاً وشارب الخمر فاسقاً، ولم يسموا واحداً من هؤلاء متقياً ولا ورعاً، وقد أجمع المسلمون أن فيه أصل التقوى والورع، وذلك أنه يتقي أن يكفر أو يشرك باللّه شيئا، وكذلك يتقي اللّه أن يترك الغسل من الجنابة أوالصلاة، ويتقي أن يأتي أمه، فهو في جميع ذلك متق، وقد أجمع

ص -322- المسلمون من الموافقين والمخالفين أنهم لا يسمونه متقياً ولا ورعاً إذا كان يأتي بالفجور، فلما أجمعوا أن أصل التقي والورع ثابت فيه، وأنه قد يزيد فيه فرعاً بعد الأصل كتورعه عن إتيان المحارم، ثم لا يسمونه متقياً ولا ورعاً مع إتيانه بعض الكبائر، بل سموه فاسقاً وفاجراً مع علمهم أنه قد أتى ببعض التقى والورع، فمنعهم من ذلك أن اسم التقي اسم ثناء وتزكية، وأن اللّه قد أوجب عليه المغفرة والجنة‏.‏
قالوا‏:‏ فلذلك لا نسميه مؤمناً ونسميه فاسقاً زانياً، وإن كان في قلبه أصل اسم الإيمان؛ لأن الإيمان اسم أثنى اللّه به على المؤمنين وزكاهم به وأوجب عليه الجنة، فمن ثم قلنا‏:‏ مسلم، ولم نقل‏:‏ مؤمن، قالوا‏:‏ ولو كان أحد من المسلمين الموحدين يستحق ألا يكون في قلبه إيمان ولا إسلام، لكان أحق الناس بذلك أهل النار الذين دخلوها، فلما وجدنا النبي صلى الله عليه وسلم يخبر أن اللّه يقول‏:‏‏ "‏أخرجوا من النار من كان في قلبه مثقال ذرة من إيمان‏"‏، ثبت أن شر المسلمين في قلبه إيمان، ولما وجدنا الأمة تحكم عليه بالأحكام التي ألزمها اللّه للمسلمين ولا يكفرونهم، ولا يشهدون لهم بالجنة، ثبت أنهم مسلمون؛ إذ أجمعوا أن يمضوا عليهم أحكام المسلمين، وأنهم لا يستحقون أن يسموا مؤمنين؛إذ كان الإسلام يثبت للملة التي يخرج بها الإنسان من جميع الملل، فتزول عنه أسماء الملل إلا اسم الإسلام، وتثبت أحكام الإسلام عليه، وتزول عنه أحكام جميع الملل‏.‏

ص -323- فإن قال لهم قائل‏:‏ لِمَ لَمْ تقولوا‏:‏ كافر إن شاء اللّه، تريدون به كمال الكفر، كما قلتم‏:‏ مؤمنون إن شاء اللّه تريدون به كمال الإيمان‏؟‏ قالوا‏:‏ لأن الكافر منكر للحق، والمؤمن أصل إيمانه الإقرار، والإنكار لا أول له ولا آخر فتنتظر به الحقائق، والإيمان أصله التصديق، والإقرار ينتظر به حقائق الأداء لما أقر، والتحقيق لما صدق، ومثل ذلك كمثل رجلين عليهما حق لرجل، فسأل أحدهما حقه، فقال‏:‏ ليس لك عندي حق، فأنكر وجحد فلم يبق له منزلة يحقق بها ما قال إذا جحد وأنكر، وسأل الآخر حقه فقال‏:‏ نعم لك علي كذا وكذا، فليس إقراره بالذي يصل إليه بذلك حقه دون أن يوفيه، فهو منتظر له أن يحقق ما قال بالأداء ويصدق إقراره بالوفاء، ولو أقر ثم لم يؤد إليه حقه كان كمن جحده في المعنى إذ استويا في الترك للأداء، فتحقيق ما قال أن يؤدي إليه حقه، فإن أدى جزءاً منه حقق بعض ما قال ووفى ببعض ما أقر به‏.‏ وكلما أدى جزءًا ازداد تحقيقاً لما أقر به، وعلى المؤمن الأداء أبداً بما أقر به حتى يموت‏.‏ فمن ثم قلنا‏:‏ مؤمن إن شاء اللّه، ولم نقل‏:‏ كافر إن شاء اللّّه‏.‏
قال محمد بن نصر‏:‏ وقالت طائفة أخرى من أصحاب الحديث بمثل مقالة هؤلاء، إلا أنهم سموه مسلماً لخروجه من ملل الكفر ولإقراره بالله وبما قال، ولم يسموه مؤمناً، وزعموا أنهم مع تسميتهم إياه بالإسلام كافر، لا كافر باللّه، ولكن كافر من طريق العمل، وقالوا‏:‏كفر لا ينقل عن الملة، وقالوا‏:‏محال أن يقول النبي صلى الله عليه وسلم‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن‏"‏

ص -324- والكفر ضد الإيمان، فلا يزول عنه اسم الإيمان إلا واسم الكفر لازم له؛ لأن الكفر ضد الإيمان، إلا أن الكفر كفران‏:‏ كفر هو جحد باللّه وبما قال فذاك ضده الإقرار باللّه والتصديق به وبما قال، وكفر هو عمل فهو ضد الإيمان الذي هو عمل، ألا ترى إلى ما روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يؤمن من لا يأمن جاره بوائقه‏"‏‏.‏قالوا‏:‏ فإذا لم يؤمن فقد كفر، ولا يجوز غير ذلك إلا أنه كفر من جهة العمل؛ إذ لم يؤمن من جهة العمل؛ لأنه لا يضيع ما فرض عليه ويرتكب الكبائر إلا من قلة خوفه، وإنما يقل خوفه من قلة تعظيمه للّه ووعيده، فقد ترك من الإيمان التعظيم الذي صدر عنه الخوف والورع، فأقسم النبي صلى الله عليه وسلم أنه لا يؤمن إذا لم يأمن جاره بوائقه‏.‏
ثم قد روى جماعة عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏سباب المسلم فسوق، وقتاله كفر‏"‏، وأنه قال‏:‏‏ "‏إذا قال المسلم لأخيه‏:‏ يا كافر، فلم يكن كذلك باء بالكفر‏"‏‏.‏ فقد سماه النبي صلى الله عليه وسلم بقتاله أخاه كافراً، وبقوله له‏:‏ يا كافر، كافراً، وهذه الكلمة دون الزنا، والسرقة، وشرب الخمر‏.‏ قالوا‏:‏ فأما قول من احتج علينا فزعم أنا إذا سميناه كافراً لزمنا أن يحكم عليه بحكم الكافرين باللّه، فنستتيبه ونبطل الحدود عنه؛ لأنه إذا كفر فقد زالت عنه أحكام المؤمنين وحدودهم، وفي ذلك إسقاط الحدود وأحكام المؤمنين على كل من أتى كبيرة، فإنا لم نذهب في ذلك إلى حيث ذهبوا ولكنا نقول‏:‏ للإيمان أصل وفرع، وضد الإيمان الكفر في كل معنى، فأصل الإيمان الإقرار والتصديق، وفرعه إكمال العمل بالقلب والبدن، فضد الإقرار والتصديق الذي

ص -325- هو أصل الإيمان‏:‏ الكفر باللّه وبما قال، وترك التصديق به وله، وضد الإيمان الذي هو عمل، وليس هو إقرار، كفر ليس بكفر باللّه ينقل عن الملة، ولكن كفر تضييع العمل، كما كان العمل إيماناً، وليس هو الإيمان الذي هو إقرار باللّه، فلما كان من ترك الإيمان الذي هو إقرار باللّه كافراً، يستتاب، ومن ترك الإيمان الذي هو عمل مثل الزكاة والحج والصوم، أو ترك الورع عن شرب الخمر والزنا، قد زال عنه بعض الإيمان، ولا يجب أن يستتاب عندنا ولا عند من خالفنا من أهل السنة وأهل البدع ممن قال‏:‏ إن الإيمان تصديق وعمل، إلا الخوارج وحدها، فكذلك لا يجب بقولنا‏:‏ كافر من جهة تضييع العمل أن يستتاب، ولا تزول عنه الحدود، كما لم يكن بزوال الإيمان الذي هو عمل استتابة، ولا إزالة الحدود والأحكام عنه؛ إذ لم يزل أصل الإيمان عنه فكذلك لا يجب علينا استتابته وإزالة الحدود والأحكام عنه بإثباتنا له اسم الكفر من قبل العمل؛ إذ لم يأت بأصل الكفر الذي هو جحد باللّه أو بما قال‏.‏
قالوا‏:‏ ولما كان العلم باللّه إيماناً، والجهل به كفراً، وكان العمل بالفرائض إيماناً، والجهل بها قبل نزولها ليس بكفر؛ لأن أصحاب رسول اللّه صلى الله عليه وسلم قد أقروا باللّه أول ما بعث اللّه رسوله صلى الله عليه وسلم إليهم، ولم يعلموا الفرائض التي افترضت عليهم بعد ذلك، فلم يكن جهلهم بذلك كفراً، ثم أنزل اللّه عليهم الفرائض، فكان إقرارهم بها والقيام بها إيماناً، وإنما يكفر من جحدها لتكذيبه خبر اللّه، ولو لم يأت خبر من اللّه، ما كان بجهلها كافراً،

ص -326- وبعد مجيء الخبر، من لم يسمع بالخبر من المسلمين، لم يكن بجهلها كافراً، والجهل باللّه في كل حال كفر قبل الخبر وبعد الخبر‏.‏
قالوا‏:‏ فمن ثم قلنا‏:‏ إن ترك التصديق باللّه كفر، وإن ترك الفرائض مع تصديق اللّه أنه قد أوجبها كفر، ليس بكفر باللّه، إنما هو كفر من جهة ترك الحق كما يقول القائل‏:‏ كفرتني حقي ونعمتي، يريد‏:‏ضيعت حقي وضيعت شكر نعمتي، قالوا‏:‏ ولنا في هذا قدوة بمن روى عنهم من أصحاب رسول اللّه صلى الله عليه وسلم والتابعين؛ إذ جعلوا للكفر فروعاً دون أصله، لا ينقل صاحبه عن ملة الإسلام، كما أثبتوا للإيمان من جهة العمل فروعاً للأصل لا ينقل تركه عن ملة الإسلام، من ذلك قول ابن عباس في قوله‏:‏ ‏{‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏44‏]‏ قال محمد بن نصر‏:‏ حدثنا ابن يحيى، حدثنا سفيان بن عيينة، عن هشام يعني ابن عروة عن حجير، عن طاوس، عن ابن عباس‏:‏ ‏{‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ليس بالكفر الذي يذهبون إليه‏.‏
حدثنا محمد بن يحيى ومحمد بن رافع حدثنا عبد الرزاق، أنبأنا معمر، عن ابن طاوس، عن أبيه قال‏:‏سئل ابن عباس عن قول‏:‏‏ {‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏قال‏:‏هي به كفر، قال ابن طاوس‏:‏وليس كمن كفر باللّه وملائكته وكتبه ورسله‏.‏
حدثنا إسحاق، أنبأنا وكيع عن سفيان، عن معمر، عن ابن طاوس، عن

ص -327- أبيه، عن ابن عباس قال‏:‏هو به كفر، وليس كمن كفر بالله وملائكته وكتبه ورسله، وبه أنبأنا وكيع، عن سفيان، عن معمر، عن ابن طاوس، عن أبيه قال‏:‏قلت لابن عباس‏:‏‏ {‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ‏}‏ فهو كافر‏.‏قال‏:‏هو به كفر وليس كمن كفر بالله واليوم الآخر وملائكته وكتبه ورسله‏.‏
حدثنا محمد بن يحيى، حدثنا عبد الرزاق، عن سفيان، عن رجل، عن طاوس، عن ابن عباس قال‏:‏ كفر لا ينقل عن الملة‏.‏
حدثنا إسحاق، أنبأنا وكيع، عن سفيان، عن سعيد المكي، عن طاوس قال‏:‏ ليس بكفر ينقل عن الملة‏.‏
حدثنا إسحاق، أنبأنا وكيع، عن سفيان، عن ابن جريج، عن عطاء قال‏:‏ كفر دون كفر، وظلم دون ظلم، وفسق دون فسق‏.‏
قال محمد بن نصر‏:‏ قالوا‏:‏ وقد صدق عطاء، قد يسمي الكافر ظالماً ويسمى العاصي من المسلمين ظالماً، فظلم ينقل عن ملة الإسلام، وظلم لا ينقل قال اللّه تعالى‏:‏ ‏{‏الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ ٍ‏}‏‏[‏الأنعام‏:‏82‏]‏، وقال‏:‏‏ {‏إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏ ‏[‏لقمان‏:‏13‏]‏، وذكر حديث ابن مسعود المتفق عليه قال‏:‏ لما نزلت‏:‏ ‏{‏الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ‏}‏، شق ذلك على أصحاب النبي صلى الله عليه وسلم، وقالوا‏:‏ أينا لم يظلم نفسه ‏؟‏ قال رسول اللّه صلى الله عليه وسلم‏:‏‏ "‏ليس بذلك، ألم تسمعوا إلى قول العبد الصالح‏:‏‏ {‏إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏ إنما هو الشرك‏"‏‏.‏

ص -328- حدثنا محمد بن يحيى، حدثنا الحجاج بن المنهال، عن حماد بن سلمة، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس، أن عمر بن الخطاب كان إذا دخل بيته نشر المصحف فقرأ فيه، فدخل ذات يوم فقرأ، فأتى على هذه الآية‏:‏‏ {‏الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ‏}‏ إلى آخر الآية، فانتعل وأخذ رداءه، ثم أتى إلى أبي بن كعب فقال‏:‏ يا أبا المنذر، أتيت قبل على هذه الآية‏:‏‏ {‏الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ‏}‏ وقد نرى أنا نظلم ونفعل‏.‏ فقال‏:‏ يا أمير المؤمنين، إن هذا ليس بذلك، يقول اللّه‏:‏ ‏{‏إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏ إنما ذلك الشرك‏.‏
قال محمد بن نصر‏:‏ وكذلك الفسق فسقان‏:‏ فسق ينقل عن الملة، وفسق لا ينقل عن الملة، فيسمى الكافر فاسقًا، والفاسق من المسلمين فاسقا، ذكر اللّه إبليس فقال‏:‏ ‏{‏فَفَسَقَ عَنْ أَمْرِ رَبِّهِ‏}‏ ‏[‏الكهف‏:‏50‏]‏، وكان ذلك الفسق منه كفراً، وقال اللّه تعالى‏:‏ ‏{‏وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ‏}‏ يريد الكفار، دل على ذلك قوله‏:‏ ‏{‏كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ النَّارِ الَّذِي كُنتُم بِهِ تُكَذِّبُونَ‏}‏ ‏[‏السجدة‏:‏20‏]‏، وسمى الفاسق من المسلمين فاسقاً ولم يخرجه من الإسلام، قال اللّه تعالى‏:‏ ‏{‏وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُوْلَئِكَ هُمُ الْفَاسِقُونَ‏}‏ ‏[‏النور‏:‏4‏]‏، وقال تعالى‏:‏ ‏{‏فَمَن فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ‏}‏ ‏[‏البقرة‏:‏197‏]‏ فقالت العلماء في تفسير الفسوق هاهنا‏:‏ هي المعاصي‏.‏
قالوا‏:‏ فلما كان الظلم ظلمين والفسق فسقين، كذلك الكفر كفران‏:‏

ص -329- أحدهما ينقل عن الملة، والآخر لا ينقل عن الملة، وكذلك الشرك ‏[‏شركان‏]‏‏:‏ شرك في التوحيد ينقل عن الملة، وشرك في العمل لا ينقل عن الملة وهو الرياء، قال تعالى‏:‏‏ {‏فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏‏[‏الكهف‏:‏110‏]‏ يريد بذلك المراءاة بالأعمال الصالحة‏.‏ وقال النبي صلى الله عليه وسلم‏:‏‏ "‏الطيرة شرك‏"‏‏.‏
قال محمد بن نصر‏:‏ فهذان مذهبان هما في الجملة، محكيان عن أحمد بن حنبل في موافقيه من أصحاب الحديث، حكى الشالنجي إسماعيل بن سعيد‏:‏ أنه سأل أحمد بن حنبل عن المصر على الكبائر يطلبها بجهده، إلا أنه لم يترك الصلاة والزكاة والصيام، هل يكون مصراً من كانت هذه حاله‏؟‏ قال‏:‏ هو مصر، مثل قوله‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن‏"‏ يخرج من الإيمان ويقع في الإسلام، ومن نحو قوله‏:‏‏ "‏لا يشرب الخمر حين يشربها وهو مؤمن، ولا يسرق حين يسرق وهو مؤمن‏"‏، ومن نحو قول ابن عباس في قوله‏:‏ ‏{‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏44‏]‏، فقلت له‏:‏ ما هذا الكفر‏؟‏ فقال‏:‏ كفر لا ينقل عن الملة، مثل الإيمان بعضه دون بعض، وكذلك الكفر حتى يجيء من ذلك أمر لا يختلف فيه‏.‏ وقال ابن أبي شيبة‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن ‏"‏‏:‏ لا يكون مستكمل الإيمان، يكون ناقصاً من إيمانه، قال‏:‏ وسألت أحمد ابن حنبل عن الإسلام والإيمان، فقال‏:‏ الإيمان قول وعمل، والإسلام إقرار، قال‏:‏ وبه قال أبو خيثمة، وقال ابن أبي شيبة‏:‏لا يكون الإسلام إلا بإيمان، ولا إيمان إلا بإسلام‏.‏

ص -330- قلت‏:‏ وقد تقدم تمام الكلام بتلازمهما وإن كان مسمى أحدهما ليس هو مسمى الآخر، وقد حكي غير واحد إجماع أهل السنة والحديث على أن الإيمان قول وعمل‏.‏ قال أبو عمر ابن عبد البر في ‏[‏التمهيد‏]‏‏:‏ أجمع أهل الفقه والحديث على أن الإيمان قول وعمل، ولا عمل إلا بنية، والإيمان عندهم يزيد بالطاعة وينقص بالمعصية، والطاعات كلها عندهم إيمان إلا ما ذكر عن أبي حنيفة وأصحابه، فإنهم ذهبوا إلى أن الطاعة لا تسمى إيماناً، قالوا‏:‏إنما الإيمان التصديق والإقرار، ومنهم من زاد المعرفة وذكر ما احتجوا به‏.‏‏.‏‏.‏ إلى أن قال‏:‏
وأما سائر الفقهاء من أهل الرأي والآثار بالحجاز والعراق والشام ومصر منهم مالك بن أنس، والليث بن سعد، وسفيان الثوري، والأوزاعي، والشافعي، وأحمد بن حنبل، وإسحاق بن راهويه، وأبو عبيد القاسم بن سلام، وداود بن علي، والطبري، ومن سلك سبيلهم، فقالوا‏:‏ الإيمان قول وعمل، قول باللسان وهو الإقرار، واعتقاد بالقلب، وعمل بالجوارح، مع الإخلاص بالنية الصادقة‏.‏قالوا‏:‏ وكل ما يطاع اللّه عز وجل به من فريضة ونافلة فهو من الإيمان، والإيمان يزيد بالطاعات، وينقص بالمعاصي، وأهل الذنوب عندهم مؤمنون غير مستكملي الإيمان من أجل ذنوبهم، وإنما صاروا ناقصي الإيمان بارتكابهم الكبائر‏.‏ ألا ترى إلى قول النبي صلى الله عليه وسلم‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن‏"‏ الحديث، يريد‏:‏ مستكمل الإيمان، ولم يرد به نفي جميع الإيمان عن فاعل ذلك، بدليل الإجماع على توريث الزاني والسارق وشارب الخمر، إذا صلوا إلى القبلة وانتحلوا دعوة الإسلام، من قراباتهم المؤمنين الذين ليسوا

ص -331- بتلك الأحوال، واحتج على ذلك، ثم قال‏:‏ وأكثر أصحاب مالك على أن الإيمان والإسلام شيء واحد‏.‏
قال‏:‏ وأما قول المعتزلة، فالإيمان عندهم جماع الطاعات، ومن قصر منها عن شيء فهو فاسق، لا مؤمن ولا كافر، وهؤلاء هم المتحققون بالاعتزال أصحاب المنزلة بين المنزلتين‏.‏‏.‏‏.‏‏.‏ إلى أن قال‏:‏ وعلى أن الإيمان يزيد وينقص، يزيد بالطاعة وينقص بالمعصية، وعليه جماعة أهل الآثار، والفقهاء من أهل الفتيا في الأمصار‏.‏ وروى ابن القاسم عن مالك‏:‏ أن الإيمان يزيد وتوقف في نقصانه‏.‏ وروي عنه عبد الرزاق، ومعن بن عيسى، وابن نافع‏:‏ أنه يزيد وينقص، وعلى هذا مذهب الجماعة من أهل الحديث، والحمد للّه‏.‏
ثم ذكر حجج المرجئة، ثم حجج أهل السنة، ورد على الخوارج التكفير بالحدود المذكورة للعصاة في الزنا والسرقة، ونحو ذلك، وبالموارثة وبحديث عبادة‏:‏ ‏"‏من أصاب من ذلك شيئاً فعوقب به في الدنيا فهو كفارة‏"‏، وقال‏:‏ الإيمان مراتب بعضها فوق بعض، فليس ناقص الإيمان ككامل الإيمان‏.‏ قال اللّه تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ ‏[‏الأنفال‏:‏2‏]‏، أي حقاً‏.‏ولذلك قال‏:‏‏ {‏هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏‏[‏الأنفال‏:‏4‏]‏ وكذلك قوله صلى الله عليه وسلم‏:‏‏ "‏المؤمن من أمنه الناس، والمسلم من سلم المسلمون من لسانه ويده‏"‏ يعني‏:‏حقاً ومن هذا قوله‏:‏ ‏"‏أكمل المؤمنين إيماناً‏"‏‏.‏ومعلوم أن هذا لا يكون أكمل حتى يكون غيره أنقص‏.‏

ص -332- وقوله‏:‏‏ "‏أوثق عرى الإيمان الحب في اللّه والبغض في اللّه‏"‏، وقوله‏:‏‏ "‏لا إيمان لمن لا أمانة له‏"‏ يدل على أن بعض الإيمان أوثق وأكمل من بعض، وذكر الحديث الذي رواه الترمذي وغيره‏:‏‏ "‏من أحب للّه وأبغض للّه‏"‏ الحديث‏.‏ وكذلك ذكر أبو عمرو الطلمنكي إجماع أهل السنة على أن الإيمان قول وعمل ونية وإصابة السنة‏.‏ وقال أبو طالب المكي‏:‏ مباني الإسلام الخمسة؛ يعني‏:‏ الشهادتين، والصلوات الخمس، والزكاة، وصيام شهر رمضان، والحج‏.‏ قال‏:‏ وأركان الإيمان سبعة؛ يعني الخمسة المذكورة في حديث جبرائيل، والإيمان بالقدر، والإيمان بالجنة والنار، وكلاهما قد رويت في حديث جبريل، كما سنذكر إن شاء اللّه تعالى‏.‏
قال‏:‏ والإيمان بأسماء اللّه تعالى وصفاته، والإيمان بكتب اللّه وأنبيائه، والإيمان بالملائكة والشياطين، يعني واللّه أعلم ‏:‏الإيمان بالفرق بينهما، فإن من الناس من يجعلهما جنساً واحداً، لكن تختلف باختلاف الأعمال، كما يختلف الإنسان البر والفاجر، والإيمان بالجنة والنار، وأنهما قد خلقتا قبل آدم‏.‏ والإيمان بالبعث بعد الموت، والإيمان بجميع أقدار اللّه خيرها وشرها وحلوها ومرها، أنها من اللّه قضاء وقدراً ومشيئة وحكما، وأن ذلك عدل منه وحكمة بالغة، استأثر بعلم غيبها ومعنى حقائقها‏.‏
قال‏:‏ وقد قال قائلون‏:‏ إن الإيمان هو الإسلام، وهذا قد أذهب التفاوت والمقامات، وهذا يقرب من مذهب المرجئة‏.‏ وقال آخرون‏:‏ إن

ص -333- الإسلام غير الإيمان، وهؤلاء قد أدخلوا التضاد والتغاير، وهذا قريب من قول الأباضية، فهذه مسألة مشكلة تحتاج إلى شرح وتفصيل، فمثل الإسلام من الإيمان، كمثل الشهادتين أحدهما من الأخرى في المعنى والحكم، فشهادة الرسول غير شهادة الوحدانية، فهما شيئان في الأعيان، وإحداهما مرتبطة بالأخرى في المعنى والحكم كشيء واحد، كذلك الإيمان والإسلام أحدهما مرتبط بالآخر، فهما كشيء واحد، لا إيمان لمن لا إسلام له، ولا إسلام لمن لا إيمان له، إذ لا يخلو المسلم من إيمان به يصح إسلامه، ولا يخلو المؤمن من إسلام به يحقق إيمانه، من حيث اشترط اللّه للأعمال الصالحة الإيمان، واشترط للإيمان الأعمال الصالحة، فقال في تحقيق ذلك‏:‏ ‏{‏فَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا كُفْرَانَ لِسَعْيِهِ‏}‏ ‏[‏الأنبياء‏:‏94‏]‏، وقال في تحقيق الإيمان بالعمل‏:‏ ‏{‏وَمَنْ يَأْتِهِ مُؤْمِنًا قَدْ عَمِلَ الصَّالِحَاتِ فَأُوْلَئِكَ لَهُمُ الدَّرَجَاتُ الْعُلَى‏}‏ ‏[‏طه‏:‏75‏]‏، فمن كان ظاهره أعمال الإسلام ولا يرجع إلى عقود الإيمان بالغيب فهو منافق نفاقاً ينقل عن الملة، ومن كان عقده الإيمان بالغيب ولا يعمل بأحكام الإيمان وشرائع الإسلام، فهو كافر كفراً لا يثبت معه توحيد، ومن كان مؤمناً بالغيب مما أخبرت به الرسل عن اللّه عاملاً بما أمر اللّه، فهو مؤمن مسلم، ولولا أنه كذلك لكان المؤمن يجوز ألاّ يسمى مسلما، ولجاز أن المسلم لا يسمى مؤمناً باللّه‏.‏
وقد أجمع أهل القبلة على أن كل مؤمن مسلم، وكل مسلم مؤمن باللّه وملائكته وكتبه، قال‏:‏ ومثل الإيمان في الأعمال كمثل القلب في الجسم لا ينفك أحدهما عن الآخر، لا يكون ذو جسم حي لا قلب له، ولا ذو قلب بغير

ص -334- جسم، فهما شيئان منفردان، وهما في الحكم والمعنى منفصلان، ومثلهما أيضًا مثل حبة لها ظاهر وباطن وهي واحدة، لا يقال‏:‏ حبتان لتفاوت صفتهما‏.‏ فكذلك أعمال الإسلام من الإسلام هو ظاهر الإيمان، وهو من أعمال الجوارح، والإيمان باطن الإسلام وهو من أعمال القلوب‏.‏
وروى عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏الإسلام علانية، والإيمان في القلب‏"‏ وفي لفظ‏:‏‏ "‏الإيمان سر‏"‏ فالإسلام أعمال الإيمان، والإيمان عقود الإسلام، فلا إيمان إلا بعمل، ولا عمل إلا بعقد‏.‏ ومثل ذلك مثل العمل الظاهر والباطن، أحدهما مرتبط بصاحبه من أعمال القلوب وعمل الجوارح، ومثله قول رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ أي‏:‏ لا عمل إلا بعقد وقصد؛ لأن ‏[‏إنما‏]‏ تحقيق للشيء ونفي لما سواه، فأثبت بذلك عمل الجوارح من المعاملات، وعمل القلوب من النيات، فمثل العمل من الإيمان كمثل الشفتين من اللسان لا يصح الكلام إلا بهما؛ لأن الشفتين تجمع الحروف، واللسان يظهر الكلام، وفي سقوط أحدهما بطلان الكلام، وكذلك في سقوط العمل ذهاب الإيمان؛ ولذلك حين عدد اللّه نعمه على الإنسان بالكلام ذكر الشفتين مع اللسان في قوله‏:‏‏ {‏أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ وَلِسَانًا وَشَفَتَيْنِ‏}‏ ‏[‏البلد‏:‏8، 9‏]‏ بمعنى‏:‏ألم نجعله ناظراً متكلما، فعبر عن الكلام باللسان والشفتين لأنهما مكان له وذكر الشفتين؛لأن الكلام الذي جرت به النعمة لا يتم إلا بهما‏.‏
ومثل الإيمان والإسلام أيضاً كفسطاط قائم في الأرض له ظاهر

ص -335- وأطناب، وله عمود في باطنه، فالفسطاط مثل الإسلام له أركان من أعمال العلانية والجوارح، وهي الأطناب التي تمسك أرجاء الفسطاط، والعمود الذي في وسط الفسطاط مثله كالإيمان لا قوام للفسطاط إلا به‏.‏ فقد احتاج الفسطاط إليها، إذ لا قوام له ولا قوة إلا بهما، كذلك الإسلام في أعمال الجوارح لا قوام له إلا بالإيمان، والإيمان من أعمال القلوب لا نفع له إلا بالإسلام، وهو صالح الأعمال‏.‏
وأيضاً، فإن اللّه قد جعل ضد الإسلام والإيمان واحداً، فلولا أنهما كشيء واحد في الحكم والمعني ما كان ضدهما واحداً فقال‏:‏ ‏{‏كَيْفَ يَهْدِي اللّهُ قَوْمًا كَفَرُواْ بَعْدَ إِيمَانِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 86‏]‏، وقال‏:‏‏ {‏أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏80‏]‏ فجعلَ ضدهما الكفر‏.‏ قال‏:‏ وعلى مثل هذا أخبر رسول اللّه صلى الله عليه وسلم عن الإيمان، والإسلام من صنف واحد، فقال في حديث ابن عمر‏:‏ ‏"‏بني الإسلام على خمس‏"‏، وقال في حديث ابن عباس عن وفد عبد القيس أنهم سألوه عن الإيمان فذكر هذه الأوصاف، فدل بذلك على أنه لا إيمان باطن إلا بإسلام ظاهر، ولا إسلام ظاهر علانية إلا بإيمان سر، وأن الإيمان والعمل قرينان، لا ينفع أحدهما بدون صاحبه‏.‏
قال‏:‏ فأما تفرقة النبي صلى الله عليه وسلم في حديث جبريل بين الإيمان والإسلام، فإن ذلك تفصيل أعمال القلوب وعقودها على ما توجب هذه المعاني، التي وصفناها أن تكون عقوداً من تفصيل أعمال الجوارح، مما يوجب الأفعال

ص -336- الظاهرة التي وصفها أن تكون علانية، لا أن ذلك يفرق بين الإسلام والإيمان في المعنى باختلاف وتضاد، ليس فيه دليل أنهما مختلفان في الحكم، قال‏:‏ ويجتمعان في عبد واحد مسلم مؤمن، فيكون ما ذكره من عقود القلب وصف قلبه، وما ذكره من العلانية وصف جسمه‏.‏
قال‏:‏ وأيضاً، فإن الأمة مجتمعة أن العبد لو آمن بجميع ما ذكره من عقود القلب في حديث جبريل من وصف الإيمان ولم يعمل بما ذكره من وصف الإسلام أنه لا يسمى مؤمناً، وأنه إن عمل بجميع ما وصف به الإسلام ثم لم يعتقد ما وصفه من الإيمان أنه لا يكون مسلماً، وقد أخبر النبي صلى الله عليه وسلم أن الأمة لا تجتمع على ضلالة‏.‏
قلت‏:‏ كأنه أراد بذلك إجماع الصحابة ومن اتبعهم، أو أنه لا يسمى مؤمناً في الأحكام، وأنه لا يكون مسلماً إذا أنكر بعض هذه الأركان، أو علم أن الرسول أخبر بها ولم يصدقه، أو أنه لم ير خلاف أهل الأهواء خلافاً، وإلا فأبو طالب كان عارفا بأقوالهم، وهذا واللّه أعلم مراده، فإنه عقد ‏[‏الفصل الثالث والثلاثين‏]‏ في بيان تفصيل الإسلام والإيمان، وشرح عقود معاملة القلب من مذهب أهل الجماعة، وهذا الذي قاله أجود مما قاله كثير من الناس، لكن ينازع في شيئين‏:‏
أحدهما‏:‏ أن المسلم المستحق للثواب لابد أن يكون معه الإيمان الواجب المفصل المذكور في حديث جبريل‏.‏

ص -337- والثاني‏:‏ أن النبي صلى الله عليه وسلم إنما يطلق مؤمناً دون مسلم، في مثل قول النبي صلى الله عليه وسلم‏:‏‏ "‏أو مسلم‏"‏ لكونه ليس من خواص المؤمنين وأفاضلهم، كأنه يقول‏:‏ لكونه ليس من السابقين المقربين، بل من المقتصدين الأبرار، فهذان مما تنازع فيهما جمهور العلماء، ويقولون‏:‏ لم يقل النبي صلى الله عليه وسلم في ذلك الرجل‏:‏ ‏"‏أو مسلم‏"‏ لكونه لم يكن من خواص المؤمنين وأفاضلهم كالسابقين المقربين، فإن هذا لو كان كذلك لكان ينفي الإيمان المطلق عن الأبرار المقتصدين المتقين، الموعودين بالجنة بلا عذاب إذا كانوا من أصحاب اليمين، ولم يكونوا من السابقين والمقربين، وليس الأمر كذلك، بل كل من أصحاب اليمين مع السابقين المقربين، كلهم مؤمنون موعودون بالجنة بلا عذاب، وكل من كان كذلك فهو مؤمن باتفاق المسلمين من أهل السنة وأهل البدع، ولو جاز أن ينفي الإيمان عن شخص لكون غيره أفضل منه إيماناً نفى الإيمان عن أكثر أولياء اللّه المتقين، بل وعن كثير من الأنبياء، وهذا في غاية الفساد، وهذا من جنس قول من يقول‏:‏نفى الاسم لنفي كماله المستحب‏.‏
وقد ذكرنا أن مثل هذا لا يوجد في كلام اللّه ورسوله، بل هذا الحديث خص من قيل فيه‏:‏مسلم وليس بمؤمن، فلابد أن يكون ناقصاً عن درجة الأبرار المقتصدين أهل الجنة، ويكون إيمانه ناقصاً عن إيمان هؤلاء كلهم، فلا يكون قد أتى بالإيمان الذي أمر به هؤلاء كله، ثم إن كان قادراً على ذلك الإيمان وترك الواجب، كان مستحقاً للذم، وإن قدر أنه لا يقدر على ذلك الإيمان الذي اتصف به هؤلاء، كان عاجزاً عن مثل إيمانهم، ولا يكون هذا وجب عليه، فهو وإن

ص -338- دخل الجنة لا يكون كمن قدر أنه آمن إيماناً مجملاً، ومات قبل أن يعلم تفصيل الإيمان وقبل أن يتحقق به ويعمل بشيء منه، فهو يدخل الجنة، لكن لا يكون مثل أولئك‏.‏
لكن قد يقال‏:‏ الأبرار أهل اليمين هم أيضاً على درجات، كما في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏المؤمن القوي خير وأحب إلي الله من المؤمن الضعيف، وفي كل خير‏"‏ وقد قال الله تعالى‏:‏‏ {‏لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ‏}‏ الآية ‏[‏النساء‏:‏95‏]‏، فدرجة المؤمن القوي في الجنة أعلى، وإن كان كل منهما كمل ما وجب عليه، وقد يريد أبو طالب وغيره بقولهم‏:‏ ليس هذا من خواص المؤمنين هذا المعنى؛ أي‏:‏ ليس إيمانه كإيمان من حقق خاصة الإيمان، سواء كان من الأبرار أو من المقربين، وإن لم يكن ترك واجباً لعجزه عنه، أو لكونه لم يؤمر به، فلا يكون مذمومًا، ولا يمدح مدح أولئك، ولا يلزم أن يكون من أولئك المقربين‏.‏
فيقال‏:‏ وهذا أيضاً لا ينفي عنه الإيمان، فيقال‏:‏ هو مسلم لا مؤمن، كما يقال‏:‏ ليس بعالم ولا مفت، ولا من أهل الاجتهاد، وقد قال النبي صلى الله عليه وسلم‏:‏‏ "‏لو أنفق أحدكم مثل أحد ذهباً ما بلغ مد أحدهم ولا نصيفه‏"‏‏.‏وهذا كثير، فليس كل ما فضل به الفاضل يكون مقدوراً لمن دونه، فكذلك من حقائق الإيمان ما لا يقدر عليه كثير من الناس، بل ولا أكثرهم، فهؤلاء يدخلون الجنة، وإن لم يكونوا ممن تحققوا بحقائق الإيمان التي فضل اللّه بها غيرهم، ولا تركوا واجباً عليهم وإن كان واجباً على غيرهم؛ ولهذا كان من الإيمان

ص -339- ما هو من المواهب والفضل من اللّه فإنه من جنس العلم، والإسلام الظاهر من جنس العمل، وقد قال تعالى‏:‏ ‏{‏وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ‏}‏ ‏[‏محمد‏:‏17‏]‏، وقال‏:‏ ‏{‏وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى‏}‏ ‏[‏مريم‏:‏76‏]‏، وقال‏:‏ ‏{‏هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ‏}‏ ‏[‏الفتح‏:‏4‏]‏‏.‏
ومثل هذه السكينة قد لا تكون مقدورة، ولكن اللّه يجعل ذلك في قلبه، فضلاً منه وجزاء على عمل سابق، كما قال‏:‏ ‏{‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّا أَجْراً عَظِيمًا وَلَهَدَيْنَاهُمْ صِرَاطًا مُّسْتَقِيمًا‏}‏ ‏[‏النساء‏:‏66‏:‏ 68‏]‏، كما قال‏:‏ ‏{‏اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ‏}‏ ‏[‏الحديد‏:‏28‏]‏، وكما قال‏:‏‏ {‏أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة‏:‏22‏]‏؛ ولهذا قيل‏:‏ من عمل بما علم أورثه اللّه علم ما لم يعلم، وهذا الجنس غير مقدور للعباد، وإن كان ما يقدرون عليه من الأعمال الظاهرة والباطنة هو أيضاً بفضل اللّه وإعانته وإقداره لهم، لكن الأمور قسمان‏:‏ منه ما جنسه مقدور لهم لإعانة اللّه لهم، كالقيام والقعود، ومنه ما جنسه غير مقدور لهم، إذا قيل‏:‏ إن اللّه يعطي من أطاعه قوة في قلبه وبدنه يكون بها قادراً على ما لا يقدر عليه غيره، فهذا أيضاً حق وهو من جنس هذا المعنى، قال تعالى‏:‏‏ {‏إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ‏}‏ ‏[‏الأنفال‏:‏ 12‏]‏، وقد قال‏:‏ ‏{‏إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ‏}‏ ‏[‏الأنفال‏:‏45‏]‏، فأمرهم بالثبات وهذا الثبات، يوحى إلى الملائكة أنهم يفعلونه بالمؤمنين‏.‏

ص -340- والمقصود أنه قد يكون من الإيمان ما يؤمر به بعض الناس ويذم على تركه، ولا يذم عليه بعض الناس ممن لا يقدر عليه، ويفضل اللّه ذاك بهذا الإيمان، وإن لم يكن المفضول ترك واجباً، فيقال‏:‏ وكذلك في الأعمال الظاهرة يؤمر القادر على الفعل بما لا يؤمر به العاجز عنه، ويؤمر بعض الناس بما لا يؤمر به غيره، لكن الأعمال الظاهرة قد يعطي الإنسان مثل أجر العامل إذا كان يؤمن بها ويريدها جهده، ولكن بدنه عاجز كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏‏ "‏إن بالمدينة لرجالاً ما سِرْتُم مَسِيرًا ولا قطعتم وادياً إلا كانوا معكم‏"‏ قالو‏:‏ وهم بالمدينة ‏؟‏ قال‏:‏ ‏"‏وهم بالمدينة حبسهم العذر‏"‏، وكما قال تعالي‏:‏ ‏{‏لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً‏}‏ ‏[‏ النساء‏:‏95 ‏]‏ فاستثنى أولى الضرر‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من دعا إلى هدى كان له من الأجر مثل أجور من اتبعه، من غير أن ينقص من أجورهم شيئًا، ومن دعا إلى ضلالة كان عليه من الوزر مثل أوزار من اتبعه من غير أن ينقص من أوزارهم شيئا‏"‏‏.‏وفي حديث أبي كَبْشَة الأنماري‏:‏ ‏"‏هما في الأجر سواء، وهما في الوزر سواء‏"‏، رواه الترمذي وصححه ولفظه‏:‏‏ "‏إنما الدنيا لأربعة‏:‏ رجل آتاه اللّه علماً ومالاً فهو يتقي في ذلك المال ربه، ويصل فيه رحمه، ويعلم للّه فيه حقاً، فهذا بأفضل المنازل، وعبد رزقه اللّه علماً ولم يرزقه مالاً فهو صادق النية، يقول‏:‏ لو أن لي مالا لعملت بعمل فلان فهو بنيته، فأجرهما سواء، وعبد

ص -341- رزقه اللّه مالاً ولم يرزقه علماً يخبط في ماله بغير علم، لا يتقي فيه ربه، ولا يصل فيه رحمه، ولا يعلم للّه فيه حقاً، فهذا بأخبث المنازل، وعبد لم يرزقه اللّه مالاً ولا علماً فهو يقول‏:‏ لو أن لي مالا لعملت فيه بعمل فلان فهو بنيته، فوزرهما سواء‏"‏‏.‏
ولفظ ابن ماجه‏:‏ ‏"‏مثل هذه الأمة كمثل أربعة نفر‏:‏ رجل آتاه اللّه مالا وعلماً فهو يعمل بعلمه في ماله ينفقه في حقه، ورجل آتاه اللّه علماً ولم يؤته مالا فهو يقول‏:‏لو كان لي مثل هذا عملت فيه مثل الذي يعمل‏"‏‏.‏قال رسول اللّه صلى الله عليه وسلم‏:‏‏ "‏فهما في الأجر سواء، ورجل آتاه اللّه مالاً ولم يؤته علماً، فهو يتخبط في ماله ينفقه في غير حقه، ورجل لم يؤته علماً ولا مالا وهو يقول‏:‏لو كان لي مثل مال هذا عملت مثل الذي يعمل، فهما في الوزر سواء‏"‏‏.‏
كالشخصين إذا تماثلا في إيمان القلوب معرفة وتصديقاً، وحباً وقوة وحالاً ومقاماً، فقد يتماثلان، وإن كان لأحدهما من أعمال البدن ما يعجز عنه بدن الآخر، كما جاء في الأثر‏:‏ ‏"‏إن المؤمن قوته في قلبه، وضعفه في جسمه، والمنافق قوته في جسمه، وضعفه في قلبه‏"‏؛ ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏‏ "‏ليس الشديد ذو الصُّرَعَة، إنما الشديد الذي يملك نفسه عند الغضب‏"‏، وقد قال‏:‏ ‏"‏رأيت كأني أنزع على قَلِيبٍ، فأخذها ابن أبي قُحَافة، فنزع ذَنُوباً أو ذنوبين، وفي نَزْعِه ضعف، واللّه يغفر له، فأخذها ابن الخطاب فاستحالت في

ص -342- يده غَرْباً، فلم أر عبقريًا يَفْري فَرْيَه، حتى صَدَرَ الناس بعطن‏"‏، فذكر أن أبا بكر أضعف، وسواء أراد قصر مدته أو أراد ضعفه عن مثل قوة عمر، فلا ريب أن أبا بكر أقوى إيماناً من عمر، وعمر أقوي عملاً منه، كما قال ابن مسعود‏:‏ ما زلنا أعزة منذ أسلم عمر‏.‏ وقوة الإيمان أقوى وأكمل من قوة العمل، وصاحب الإيمان يكتب له أجر عمل غيره، وما فعله عمر في سيرته مكتوب مثله لأبي بكر فإنه هو الذي استخلفه‏.‏
وفي المسند من وجهين عن النبي صلى الله عليه وسلم أن النبي وزن بالأمة فرجح، ثم وزن أبو بكر بالأمة فرجح، ثم وزن عمر بالأمة فرجح، وكان في حياة النبي صلىالله عليه وسلم وبعد موته يحصل لعمر بسبب أبي بكر من الإيمان والعلم ما لم يكن عنده، فهو قد دعاه إلى ما فعله من خير وأعانه عليه بجهده، والمعين على الفعل إذا كان يريده إرادة جازمة كان كفاعله، كما ثبت في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من جَهَّز غازياً فقد غزاً، ومن خلفه في أهله بخير فقد غزا‏"‏، وقال‏:‏ ‏"‏من دل على خير فله مثل أجر فاعله‏"‏، وقال‏:‏‏ "‏من فطر صائماً فله مثل أجره‏"‏‏.‏
وقد روى الترمذي‏:‏ ‏"‏من عزى مصاباً فله مثل أجره‏"‏ وهذا وغيره مما يبين أن الشخصين قد يتماثلان في الأعمال الظاهرة، بل يتفاضلان ويكون المفضول فيها أفضل عند اللّه من الآخر؛ لأنه أفضل في الإيمان الذي في القلب، وأما إذا تفاضلا في إيمان القلوب فلا يكون المفضول فيها أفضل عند اللّه البتة،

ص -343- وإن كان المفضول لم يهبه اللّه من الإيمان ما وهبه للفاضل، ولا أعطى قلبه من الأسباب التي بها ينال ذلك الإيمان الفاضل ما أعطى المفضول؛ ولهذا فضل اللّه بعض النبيين على بعض، وإن كان الفاضل أقل عملاً من المفضول، كما فضل اللّه نبينا صلى الله عليه وسلم ومدة نبوته بضع وعشرون سنة على نوح وقد لبث في قومه ألف سنة إلا خمسين عاماً، وفضل أمة محمد، وقد عملوا من صلاة العصر إلى المغرب، على من عمل من أول النهار إلى صلاة الظهر، وعلى من عمل من صلاة الظهر إلى العصر، فأعطى اللّه أمة محمد أجرين، وأعطى كلا من أولئك أجرًا أجرًا؛ لأن الإيمان الذي في قلوبهم كان أكمل وأفضل، وكان أولئك أكثر عملاً، وهؤلاء أعظم أجراً، وهو فضله يؤتيه من يشاء بالأسباب التي تفضل بها عليهم وخصهم بها‏.
وهكذا سائر من يفضله اللّه تعالى فإنه يفضله بالأسباب التي يستحق بها التفضيل بالجزاء، كما يخص أحد الشخصين بقوة ينال بها العلم، وبقوة ينال بها اليقين والصبر والتوكل والإخلاص، وغير ذلك مما يفضله اللّه به، وإنما فضله في الجزاء بما فضل به من الإيمان، كما قال تعالى‏:‏‏ {‏وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ آمِنُواْ بِالَّذِيَ أُنزِلَ عَلَى الَّذِينَ آمَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ آخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللّهِ أَن يُؤْتَى أَحَدٌ مِّثْلَ مَا أُوتِيتُمْ أَوْ يُحَآجُّوكُمْ عِندَ رَبِّكُمْ قُلْ إِنَّ الْفَضْلَ بِيَدِ اللّهِ‏}‏ ‏[‏آل عمران‏:‏72، 73‏]‏، وقال في الآية الأخرى‏:‏ ‏{‏اللّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ‏}‏ ‏[‏الأنعام‏:‏124‏]‏، وقال‏:‏ ‏{‏اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ‏}‏ ‏[‏الحج‏:‏75‏]‏، وقال‏:‏‏ {‏يَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء‏}‏ ‏[‏الفتح‏:‏14‏]‏

ص -344- وقد بين في مواضع أسباب المغفرة وأسباب العذاب، وكذلك يرزق من يشاء بغير حساب، وقد عرف أنه قد يخص من يشاء بأسباب الرزق‏.‏
وإذا كان من الإيمان ما يعجز عنه كثير من الناس، ويختص اللّه به من يشاء، فذلك مما يفضلهم اللّه به، وذلك الإيمان ينفي عن غيرهم، لكن لا على وجه الذم بل على وجه التفضيل، فإن الذم إنما يكون على ترك مأمور أو فعل محظور‏.‏ لكن على ما ذكره أبو طالب، يقال‏:‏ فمثل هؤلاء مسلمون لا مؤمنون باعتبار، ويقال‏:‏ إنهم مؤمنون باعتبار آخر، وعلى هذا ينفي الإيمان عمن فاته الكمال المستحب، بل الكمال الذي يفضل به على من فاته، وإن كان غير مقدور للعباد بل ينفي عنه الكمال الذي وجب على غيره، وإن لم يكن في حقه لا واجباً ولا مستحباً، لكن هذا لا يعرف في كلام الشارع، ولم يعرف في كلامه إلا أن نفي الإيمان يقتضي الذم حيث كان، فلا ينفي إلا عمن له ذنب، فتبين أن قوله‏:‏‏ "‏أو مسلم‏"‏ توقف في أداء الواجبات الباطنة والظاهرة كما قال جماهير الناس‏.‏
ثم طائفة يقولون‏:‏ قد يكون منافقاً ليس معه شيء من الإيمان، وهم الذين يقولون‏:‏ الأعراب المذكورون منافقون ليس معهم من الإيمان شيء، وهذا هو القول الذي نصره طائفة، كمحمد بن نصر، والأكثرون يقولون‏:‏ بل هؤلاء لم يكونوا من المنافقين الذين لا يقبل منهم شيء من أعمالهم، وإن كان فيهم شعبة نفاق، بل كان معهم تصديق يقبل معه منهم ما عملوه للّه؛ ولهذا جعلهم مسلمين؛ ولهذا قال‏:‏ ‏{‏أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الحجرات‏:‏17‏]‏، كما

ص -345- قالوا مثل ذلك في الزاني والسارق وغيرهما ممن نفى عنه الإيمان، مع أن معه التصديق‏.‏ وهذا أصح الأقوال الثلاثة فيهم‏.‏
وأبو طالب جعل من كان مذموماً، لترك واجب، من المؤلفة قلوبهم الذين لم يعطوا شيئًا، وجعل ذلك الشخص مؤمناً غيره أفضل منه، وأما الأكثرون فيقولون‏:‏ إثبات الإسلام لهم دون الإيمان كإثباته لذلك الشخص كان مسلماً لا مؤمنًا كلاهما مذموم، لا لمجرد أن غيره أفضل منه، وقد قال النبي صلى الله عليه وسلم‏:‏‏ "‏أكمل المؤمنين إيماناً أحسنهم خلقاً‏"‏ ولم يسلب عمن دونه الإيمان، وقال تعالى‏:‏‏ {‏ِلَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏الحديد‏:‏10‏]‏‏.‏
فأثبت الإيمان للفاضل والمفضول، وهذا متفق عليه بين المسلمين، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإن اجتهد فأخطأ فله أجر‏"‏، وقال لسعد ابن معاذ لما حكم في بني قريظة‏:‏‏ "‏لقد حكمت فيهم بحكم الملك من فوق سبعة أرْقٍعَة‏"‏، وكان يقول لمن يرسله في جيش أو سرية‏:‏‏ "‏إذا حاصرت أهل حصن فسألوك أن تنزلهم على حكم اللّه، فلا تنزلهم على حكم اللّه، فإنك لا تدري ما حكم اللّه فيهم، ولكن أنزلهم على حكمك وحكم أصحابك‏"‏‏.‏ وهذه الأحاديث الثلاثة في الصحيح، وفي حديث سليمان عليه السلام ‏:‏‏ "‏وأسألك حكمًا يوافق حكمك‏"‏‏.‏
فهذه النصوص وغيرها تدل على ما اتفق عليه الصحابة والتابعون لهم

ص -346- بإحسان‏:‏ أن أحد الشخصين قد يخصه اللّه باجتهاد يحصل له به من العلم ما يعجز عنه غيره فيكون له أجران، وذلك الآخر عاجز له أجر ولا إثم عليه، وذلك العلم الذي خص به هذا، والعمل به باطناً، وظاهراً زيادة في إيمانه، وهو إيمان يجب عليه، لأنه قادر عليه، وغيره عاجز عنه فلا يجب‏.‏ فهذا قد فضل بإيمان واجب عليه وليس بواجب على من عجز عنه‏.‏
وهذا حال جميع الأمة فيما تنازعت فيه من المسائل الخبرية والعملية، إذا خص أحدهما بمعرفة الحق في نفس الأمر مع اجتهاد الآخر وعجزه، كلاهما محمود مثاب مؤمن، وذلك خصه اللّه من الإيمان الذي وجب عليه بما فضله به على هذا‏.‏ وذلك المخطئ لا يستحق ذماً ولا عقاباً، وإن كان ذاك لو فعل ما فعل ذم وعوقب، كما خص اللّه أمة نبينا بشريعة فضلها به، ولو تركنا مما أمرنا به فيها شيئًا، لكان ذلك سبباً للذم والعقاب، والأنبياء قبلنا لا يذمون بترك ذلك، لكن محمد صلى الله عليه وسلم فضله اللّه على الأنبياء، وفضل أمته على الأمم من غير ذم لأحد من الأنبياء، ولا لمن اتبعهم من الأمم‏.‏
وأيضاً، فإذا كان الإنسان لا يجب عليه شيء من الإيمان إلا ما يقدر عليه، وهو إذا فعل ذلك كان مستحقاً لما وعد اللّه به من الجنة، فلو كان مثل هذا يسمى مسلماً ولا يسمى مؤمناً، لوجب أن يكون من أهل الوعد بالجنة من يسمى مسلماً لامؤمناً كالأعراب، وكالشخص الذي قال فيه النبي صلى الله عليه وسلم‏:‏ ‏"‏أو مسلم‏"‏ وكسائر من نفى عنه الإيمان مع أنه مسلم، كالزاني، والشارب،

ص -347- والسارق، ومن لا يأمن جاره بوائقه، ومن لا يحب لأخيه من الخير ما يحب لنفسه، وغير هؤلاء، وليس الأمر كذلك‏.‏
فإن اللّه لم يعلق وعد الجنة إلا باسم الإيمان، لم يعلقه باسم الإسلام مع إيجابه الإسلام، وإخباره أنه دينه الذي ارتضاه، وأنه لا يقبل ديناً غيره، ومع هذا فما قال‏:‏ إن الجنة أعدت للمسلمين، ولا قال‏:‏ وعد اللّه المسلمين بالجنة، بل إنما ذكر ذلك باسم الإيمان، كقوله‏:‏‏ {‏وَعَدَ اللّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ‏}‏ ‏[‏التوبة‏:‏72‏]‏، فهو يعلقها باسم الإيمان المطلق، أو المقيد بالعمل الصالح، كقوله‏:‏‏ {‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ جَزَاؤُهُمْ عِندَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ‏}‏ ‏[‏البينة‏:‏7، 8‏]‏، وقوله‏:‏ ‏{‏وَبَشِّرِ الَّذِين آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ أَنَّ لَهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ كُلَّمَا رُزِقُواْ مِنْهَا مِن ثَمَرَةٍ رِّزْقاً قَالُواْ هَذَا الَّذِي رُزِقْنَا مِن قَبْلُ‏}‏ ‏[‏البقرة‏:‏25‏]‏، وقوله‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏277‏]‏، وقوله‏:‏ ‏{‏فَأَمَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُم مِّن فَضْلِهِ‏}‏ ‏[‏النساء‏:‏173‏]‏، وقوله‏:‏ ‏{‏فَأَمَّا الَّذِينَ آمَنُواْ بِاللّهِ وَاعْتَصَمُواْ بِهِ فَسَيُدْخِلُهُمْ فِي رَحْمَةٍ مِّنْهُ وَفَضْلٍ وَيَهْدِيهِمْ إِلَيْهِ صِرَاطًا مُّسْتَقِيمًا‏}‏ ‏[‏النساء‏:‏175‏]‏، وقوله‏:‏ ‏{‏وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا لَّهُمْ فِيهَا أَزْوَاجٌ مُّطَهَّرَةٌ وَنُدْخِلُهُمْ ظِلاًّ ظَلِيلاً‏}‏ ‏[‏النساء‏:‏57‏]‏، وفي الآية الأخرى‏:‏ ‏{‏وَمَنْ أَصْدَقُ مِنَ اللّهِ قِيلاً‏}‏ ‏[‏النساء‏:‏122‏]‏، وقال‏:‏‏ {‏وَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ‏}‏ ‏[‏آل عمران‏:‏ 57‏]‏، وقال‏:‏ ‏{‏وَعَدَ اللّهُ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ‏}‏ ‏[‏المائدة‏:‏9‏]‏،

ص -348- وقال‏:‏ ‏{‏فَمَنْ آمَنَ وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏الأنعام‏:‏ 48‏]‏، وقال‏:‏‏ {‏وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏الأعراف‏:‏ 42‏]‏، والآيات في هذا المعنى كثيرة‏.‏
فالوعد بالجنة، والرحمة في الآخرة، وبالسلامة من العذاب، علق باسم الإيمان المطلق، والمقيد بالعمل الصالح، ونحو ذلك، وهذا كما تقدم أن المطلق يدخل فيه فعل ما أمر اللّه به ورسوله، ولم يعلق باسم الإسلام‏.‏فلو كان من أتى من الإيمان بما يقدر عليه وعجز عن معرفة تفاصيله قد يسمى مسلماً لا مؤمنًا، لكان من أهل الجنة، وكانت الجنة يستحقها من يسمى مسلماً وإن لم يسم مؤمناً، وليس الأمر كذلك، بل الجنة لم تعلق إلا باسم الإيمان، وهذا أيضاً مما استدل به من قال‏:‏ إنه ليس كل مسلم من المؤمنين الموعودين بالجنة؛ إذ لو كان الأمر كذلك لكان وعد الجنة معلقاً باسم الإسلام، كما علق باسم الإيمان وكما علق باسم التقوى واسم البر، في مثل قوله‏:‏ ‏{‏إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ‏}‏ ‏[‏القمر‏:‏54‏]‏، وقوله‏:‏ ‏{‏إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ‏}‏ ‏[‏الانفطار‏:‏13‏]‏، وباسم أولياء اللّّه، كقوله‏:‏ ‏{‏أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏يونس‏:‏62‏:‏ 64‏]‏، فلما لم يجر اسم الإسلام هذا المجرى، علم أن مسماه ليس ملازماً لمسمى الإيمان كما يلازمه اسم البر والتقوى وأولياء اللّه، وأن اسم الإسلام يتناول من هو من أهل الوعيد، وإن كان اللّه يثيبه على طاعته، مثل أن يكون في قلبه إيمان، ونفاق يستحق به العذاب، فهذا يعاقبه اللّه ولا يخلده في النار؛ لأن في قلبه مثقال ذرة أو أكثر من مثقال ذرة من إيمان‏.‏

ص -349- وهكذا سائر أهل الكبائر إيمانهم ناقص، وإذا كان في قلب أحدهم شعبة نفاق عوقب بها إذا لم يعف اللّه عنه، ولم يخلد في النار، فهؤلاء مسلمون وليسوا مؤمنين ومعهم إيمان‏.‏ لكن معهم أيضاً ما يخالف الإيمان من النفاق، فلم تكن تسميتهم مؤمنين بأولى من تسميتهم منافقين، لا سيما إن كانوا للكفر أقرب منهم للإيمان، وهؤلاء يدخلون في اسم الإيمان في أحكام الدنيا، كما يدخل المنافق المحض وأولى؛ لأن هؤلاء معهم إيمان يدخلون به في خطاب اللّه ب ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ‏}‏، لأن ذلك أمر لهم بما ينفعهم ونهى لهم عما يضرهم، وهم محتاجون إلى ذلك، ثم إن الإيمان الذي معهم إن اقتضى شمول لفظ الخطاب لهم فلا كلام، وإلا فليسوا بأسوأ حالاً من المنافق المحض، وذلك المنافق يخاطب بهذه الأعمال وتنفعه في الدنيا ويحشر بها مع المؤمنين يوم القيامة، ويتميز بها عن سائر الملل يوم القيامة كما تميز عنهم بها في الدنيا، لكن وقت الحقيقة يضرب ‏{‏بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَاهِرُهُ مِن قِبَلِهِ الْعَذَابُ يُنَادُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغَرَّتْكُمُ الْأَمَانِيُّ حَتَّى جَاء أَمْرُ اللَّهِ وَغَرَّكُم بِاللَّهِ الْغَرُورُ فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏الحديد‏:‏13‏:‏ 15‏]‏، وقد قال تعالى‏:‏ {إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏145، 146‏]‏‏.‏
فإذا عمل العبد صالحاً للّه، فهذا هوالإسلام الذي هو دين اللّه، ويكون

ص -350- معه من الإيمان ما يحشر به مع المؤمنين يوم القيامة، ثم إن كان معه من الذنوب ما يعذب به عذب وأخرج من النار، إذا كان في قلبه مثقال حبة خردل من إيمان وإن كان معه نفاق؛ولهذا قال تعالى في هؤلاء‏:‏ ‏{‏فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏146‏]‏، فلم يقل‏:‏ إنهم مؤمنون بمجرد هذا؛ إذ لم يذكر الإيمان باللّه وملائكته وكتبه ورسله، بل هم معهم، وإنما ذكر العمل الصالح وإخلاصه للّه، وقال‏:‏ ‏{‏فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ‏}‏ فيكون لهم حكمهم‏.‏
وقد بين تفاضل المؤمنين في مواضع أخر، وأنه من أتى بالإيمان الواجب استحق الثواب، ومن كان فيه شعبة نفاق وأتى بالكبائر، فذاك من أهل الوعيد، وإيمانه ينفعه اللّه به، ويخرجه به من النار ولو أنه مثقال حبة خردل لكن لا يستحق به الاسم المطلق المعلق به وعد الجنة بلا عذاب‏.‏ وتمام هذا أن الناس قد يكون فيهم من معه شعبة من شعب الإيمان، وشعبة من شعب الكفر أو النفاق، ويسمى مسلماً، كما نص عليه أحمد‏.‏
وتمام هذا أن الإنسان قد يكون فيه شعبة من شعب الإيمان، وشعبة من شعب النفاق، وقد يكون مسلماً وفيه كفر دون الكفر الذي ينقل عن الإسلام بالكلية، كما قال الصحابة ابن عباس وغيره ‏:‏ كفر دون كفر‏.‏ وهذا قول عامة السلف، وهو الذي نص عليه أحمد وغيره ممن قال في السارق، والشارب، ونحوهم ممن قال فيه النبي صلى الله عليه وسلم‏:‏‏ "‏إنه ليس بمؤمن‏"‏ أنه يقال لهم‏:‏ مسلمون لا مؤمنون، واستدلوا بالقرآن والسنة على نفي اسم الإيمان مع إثبات اسم الإسلام، وبأن الرجل قد يكون مسلماً ومعه كفر

ص -351- لا ينقل عن الملة، بل كفر دون كفر، كما قال ابن عباس وأصحابه في قوله‏:‏ ‏{‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏44‏]‏ قالوا‏:‏ كفر لا ينقل عن الملة، وكفر دون كفر، وفسق دون فسق، وظلم دون ظلم‏.‏
وهذا أيضاً مما استشهد به البخاري في صحيحه فإن كتاب ‏[‏الإيمان‏]‏ الذي افتتح به ‏[‏الصحيح‏]‏ قرر مذهب أهل السنة والجماعة، وضمنه الرد على المرجئة، فإنه كان من القائمين بنصر السنة والجماعة مذهب الصحابة والتابعين لهم بإحسان‏.‏
وقد اتفق العلماء على أن اسم المسلمين في الظاهر يجري على المنافقين؛ لأنهم استسلموا ظاهراً، وأتوا بما أتوا به من الأعمال الظاهرة بالصلاة الظاهرة، والزكاة الظاهرة، والحج الظاهر، والجهاد الظاهر، كما كان النبي يجري عليهم أحكام الإسلام الظاهر، واتفقوا على أنه من لم يكن معه شيء من الإيمان فهو كما قال تعالى‏:‏‏ {‏إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ‏}‏‏[‏النساء‏:‏145‏]‏ وفيها قراءتان‏:‏ دَرْك ودَرَك قال أبو الحسين بن فارس‏:‏ الجنة درجات والنار دركات، قال الضحاك‏:‏ الدرج‏:‏ إذا كان بعضها فوق بعض‏.‏ والدرك‏:‏ إذا كان بعضها أسفل من بعض، فصار المظهرون للإسلام بعضهم في أعلى درجة في الجنة وهو رسول اللّه صلى الله عليه وسلم، كما قال في الحديث الصحيح‏:‏‏ "‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم سلوا اللّه لي الوسيلة فإنها درجة في الجنة لا تنبغي إلا لعبد من عباد اللّه، وأرجو أن أكون أنا ذلك العبد، فمن سأل اللّه لي الوسيلة حلت عليه شفاعتي يوم

ص -352- القيامة‏"‏ وقوله صلى الله عليه وسلم‏:‏‏ "‏وأرجو أن أكون‏"‏ مثل قوله‏:‏ ‏"‏إني لأرجو أن أكون أخشاكم للّه وأعلمكم بحدوده‏"‏ ولا ريب أنه أخشى الأمة للّه، وأعلمهم بحدوده‏.‏
وكذلك قوله‏:‏‏ "‏اختبأت دعوتي شفاعة لأمتي يوم القيامة، فهي نائلة إن شاء اللّه من مات لا يشرك باللّه شيئاً‏"‏، وقوله‏:‏‏ "‏إني لأرجو أن تكونوا نصف أهل الجنة‏"‏ وأمثال هذه النصوص، وكان يستدل به أحمد وغيره على الاستثناء في الإيمان، كما نذكره في موضعه‏.‏
والمقصود أن خير المؤمنين في أعلى درجات الجنة، والمنافقون في الدرك الأسفل من النار، وإن كانوا في الدنيا مسلمين ظاهراً تجري عليهم أحكام الإسلام الظاهرة، فمن كان فيه إيمان ونفاق يسمى مسلماً؛ إذ ليس هو دون المنافق المحض، وإذا كان نفاقه أغلب لم يستحق اسم الإيمان، بل اسم المنافق أحق به، فإن ما فيه بياض وسواد، سواده أكثر من بياضه، هو باسم الأسود أحق منه باسم الأبيض، كما قال تعالى‏:‏ ‏{‏هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ‏}‏ ‏[‏آل عمران‏:‏167‏]‏، وأما إذا كان إيمانه أغلب ومعه نفاق يستحق به الوعيد، لم يكن أيضاً من المؤمنين الموعودين بالجنة، وهذا حجة لما ذكره محمد بن نصر عن أحمد، ولم أره أنا فيما بلغني من كلام أحمد ولا ذكره الخلال ونحوه‏.‏
وقال محمد بن نصر‏:‏ وحكى غير هؤلاء عن أحمد أنه قال‏:‏ من أتى هذه الأربعة‏:‏ الزنا، والسرقة، وشرب الخمر، والنُّهْبَة التي يرفع الناس فيها أبصارهم إليه، أو مثلهن أو فوقهن، فهو مسلم ولا أسميه

ص -353- مؤمنًا، ومن أتى دون الكبائر نسميه مؤمناً ناقص الإيمان، فإن صاحب هذا القول يقول‏:‏ لما نفى عنه النبي صلى الله عليه وسلم الإيمان، نفيته عنه كما نفاه عنه الرسول صلى الله عليه وسلم والرسول لم ينفه إلا عن صاحب كبيرة، وإلا فالمؤمن الذي يفعل الصغيرة هي مكفرة عنه بفعله للحسنات واجتنابه للكبائر، لكنه ناقص الإيمان عمن اجتنب الصغائر، فما أتى بالإيمان الواجب، ولكن خلطه بسيئات كفرت عنه بغيرها، ونقصت بذلك درجته عمن لم يأت بذلك‏.‏
وأما الذين نفى عنهم الرسول الإيمان، فننفيه كما نفاه الرسول، وأولئك وإن كان معهم التصديق وأصل الإيمان فقد تركوا منه ما استحقوا لأجله سلب الإيمان، وقد يجتمع في العبد نفاق وإيمان، وكفر وإيمان، فالإيمان المطلق عند هؤلاء ما كان صاحبه مستحقاً للوعد بالجنة‏.‏
وطوائف أهل الأهواء من الخوارج، والمعتزلة، والجهمية، والمرجئة، كَرَّاميهم، وغير كرَّاميهم يقولون‏:‏ إنه لا يجتمع في العبد إيمان ونفاق، ومنهم من يدعي الإجماع على ذلك، وقد ذكر أبو الحسن في بعض كتبه الإجماع على ذلك، ومن هنا غلطوا فيه وخالفوا فيه الكتاب والسنة وآثار الصحابة والتابعين لهم بإحسان مع مخالفة صريح المعقول، بل الخوارج والمعتزلة طردوا هذا الأصل الفاسد، وقالوا‏:‏ لا يجتمع في الشخص الواحد طاعة يستحق بها الثواب، ومعصية يستحق بها العقاب، ولا يكون الشخص الواحد محموداً من وجه مذمومًا من

ص -354- وجه، ولا محبوباً مدعواً من وجه مسخوطاً ملعوناً من وجه، ولا يتصور أن الشخص الواحد يدخل الجنة والنار جميعاً عندهم؛ بل من دخل إحداهما لم يدخل الأخرى عندهم؛ ولهذا أنكروا خروج أحد من النار أو الشفاعة في أحد من أهل النار‏.‏ وحكى عن غالية المرجئة أنهم وافقوهم على هذا الأصل، لكن هؤلاء قالوا‏:‏ إن أهل الكبائر يدخلون الجنة ولا يدخلون النار مقابلة لأولئك‏.‏
وأما أهل السنة والجماعة والصحابة، والتابعون لهم بإحسان، وسائر طوائف المسلمين من أهل الحديث والفقهاء وأهل الكلام من مرجئة الفقهاء والكَرَّامية والكُلاَّبية والأشعرية، والشيعة مرجئهم وغير مرجئهم فيقولون‏:‏ إن الشخص الواحد قد يعذبه اللّه بالنار ثم يدخله الجنة كما نطقت بذلك الأحاديث الصحيحة، وهذا الشخص الذي له سيئات عذب بها، وله حسنات دخل بها الجنة، وله معصية وطاعة باتفاق، فإن هؤلاء الطوائف لم يتنازعوا في حكمه، لكن تنازعوا في اسمه‏.‏ فقالت المرجئة جهميتهم وغير جهميتهم هو مؤمن كامل الإيمان‏.‏ وأهل السنة والجماعة على أنه مؤمن ناقص الإيمان، ولولا ذلك لما عذب، كما أنه ناقص البر والتقوى باتفاق المسلمين، وهل يطلق عليه اسم مؤمن‏؟‏ هذا فيه القولان، والصحيح التفصيل‏.‏ فإذا سئل عن أحكام الدنيا كعتقه في الكفارة، قيل‏:‏ هو مؤمن وكذلك إذا سئل عن دخوله في خطاب المؤمنين‏.‏
وأما إذا سئل عن حكمه في الآخرة، قيل‏:‏ ليس هذا النوع من المؤمنين

ص -355- الموعودين بالجنة، بل معه إيمان يمنعه الخلود في النار ويدخل به الجنة بعد أن يعذب في النار إن لم يغفر الله له ذنوبه؛ ولهذا قال من قال‏:‏ هو مؤمن بإيمانه فاسق بكبيرته أو مؤمن ناقص الإيمان‏.‏ والذين لا يسمونه مؤمناً من أهل السنة ومن المعتزلة يقولون‏:‏ اسم الفسوق ينافي اسم الإيمان لقوله‏:‏ ‏{‏بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ‏}‏ ‏[‏الحجرات‏:‏11‏]‏، وقوله‏:‏ ‏{‏أَفَمَن كَانَ مُؤْمِنًا كَمَن كَانَ فَاسِقًا‏}‏ ‏[‏السجدة‏:‏18‏]‏، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏سباب المسلم فسوق وقتاله كفر‏"‏‏.‏
وعلى هذا الأصل فبعض الناس يكون معه شعبة من شعب الكفر، ومعه إيمان أيضاً، وعلى هذا ورد عن النبي صلى الله عليه وسلم في تسمية كثير من الذنوب كفراً، مع أن صاحبها قد يكون معه أكثر من مثقال ذرة من إيمان فلا يخلد في النار‏.‏ كقوله‏:‏‏ "‏سباب المسلم فسوق وقتاله كفر‏"‏، وقوله‏:‏‏ "‏لا ترجعوا بعدي كفاراً، يضرب بعضكم رقاب بعض‏"‏ وهذا مستفيض عن النبي صلى الله عليه وسلم في الصحيح من غير وجه، فإنه أمر في حجة الوداع أن ينادى به في الناس، فقد سمى من يضرب بعضهم رقاب بعض بلا حق كفاراً، وسمى هذا الفعل كفراً، ومع هذا فقد قال تعالى‏:‏‏ {‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا‏}‏ إلى قوله‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ‏}‏‏[‏الحجرات‏:‏9، 10‏]‏، فبين أن هؤلاء لم يخرجوا من الإيمان بالكلية، ولكن فيهم ما هو كفر وهي هذه الخصلة، كما قال بعض الصحابة‏:‏ كفر دون كفر‏.‏ وكذلك قوله‏:‏ ‏"‏من قال لأخيه‏:‏ يا كافر، فقد باء بها أحدهما‏"‏ فقد سماه أخاه حين القول، وقد أخبر أن أحدهما باء بها، فلو خرج أحدهما عن الإسلام بالكلية لم يكن أخاه، بل فيه كفر‏.‏

ص -356- وكذلك قوله في الحديث الصحيح‏:‏‏ "‏ليس من رجل ادَّعى لغير أبيه، وهو يَعْلَمُه، إلا كَفَر‏"‏، وفي حديث آخر‏:‏ ‏"‏كَفَر باللّه من تَبَرَّأ من نَسَبٍ وإن دَقَّ‏"‏، وكان من القرآن الذي نسخ لفظه‏:‏‏ "‏لا ترغبوا عن آبائكم فإن كفراً بكم أن ترغبوا عن آبائكم‏"‏، فإن حق الوالدين مقرون بحق اللّه في مثل قوله‏:‏‏ {‏أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ الْمَصِيرُ‏}‏ ‏[‏لقمان‏:‏14‏]‏، وقوله‏:‏‏ {‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏الإسراء‏:‏23‏]‏، فالوالد أصله الذي منه خلق، والولد من كسبه‏.‏كما قال‏:‏‏ {‏مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ‏}‏ ‏[‏المسد‏:‏2‏]‏، فالجحد لهما شعبة من شعب الكفر، فإنه جحد لما منه خلقه ربه، فقد جحد خلق الرب إياه، وقد كان في لغة من قبلنا يسمى الرب أباً، فكان فيه كفر باللّه من هذا الوجه، ولكن ليس هذا كمن جحد الخالق بالكلية، وسنتكلم إن شاء اللّه على سائر الأحاديث‏.‏
والمقصود هنا ذكر أصل جامع تنبني عليه معرفة النصوص، ورد ما تنازع فيه الناس إلى الكتاب والسنة، فإن الناس كثر نزاعهم في مواضع في مسمى الإيمان والإسلام لكثرة ذكرهما، وكثرة كلام الناس فيهما، والاسم كلما كثر التكلم فيه، فتكلم به مطلقاً ومقيداً بقيد، ومقيد بقيد آخر في موضع آخر‏.‏كان هذا سبباً لاشتباه بعض معناه، ثم كلما كثر سماعه كثر من يشتبه عليه ذلك‏.‏ومن أسباب ذلك أن يسمع بعض الناس بعض موارده ولا يسمع بعضه، ويكون ما سمعه مقيداً بقيد أوجبه اختصاصه بمعنى، فيظن معناه في سائر موارده كذلك، فمن اتبع علمه حتى عرف مواقع الاستعمال عامة، وعلم مأخذ

ص -357- الشبه أعطى كل ذي حق حقه، وعلم أن خير الكلام كلام اللّه، وأنه لا بيان أتم من بيانه، وأن ما أجمع عليه المسلمون من دينهم الذي يحتاجون إليه أضعاف أضعاف ما تنازعوا فيه‏.‏
فالمسلمون سنيهم وبدعيهم متفقون على وجوب الإيمان باللّه وملائكته وكتبه ورسله واليوم الآخر، ومتفقون على وجوب الصلاة والزكاة والصيام والحج، ومتفقون على أن من أطاع اللّه ورسوله فإنه يدخل الجنة، ولا يعذب، وعلى أن من لم يؤمن بأن محمداً رسول اللّه صلى الله عليه وسلم إليه فهو كافر، وأمثال هذه الأمور التي هي أصول الدين وقواعد الإيمان التي اتفق عليها المنتسبون إلى الإسلام والإيمان، فتنازعهم بعد هذا في بعض أحكام الوعيد أو بعض معاني بعض الأسماء أمر خفيف بالنسبة إلى ما اتفقوا عليه، مع أن المخالفين للحق البين من الكتاب والسنة هم عند جمهور الأمة معروفون بالبدعة، مشهود عليهم بالضلالة، ليس لهم في الأمة لسان صدق ولا قبول عام؛ كالخوارج والروافض والقدرية ونحوهم، وإنما تنازع أهل العلم والسنة في أمور دقيقة تخفى على أكثر الناس؛ولكن يجب رد ما تنازعوا فيه إلى اللّه ورسوله والرد إلى اللّه ورسوله في مسألة ‏[‏الإسلام، والإيمان‏]‏ يوجب أن كلا من الاسمين وإن كان مسماه واجباً لا يستحق أحد الجنة إلا بأن يكون مؤمناً، مسلماً، فالحق في ذلك ما بينه النبي في حديث جبريل، فجعل الدين وأهله ثلاث طبقات‏:‏أولها‏:‏الإسلام، وأوسطها‏:‏ الإيمان، وأعلاها‏:‏الإحسان، ومن وصل إلى العليا

ص -358- فقد وصل إلى التي تليها، فالمحسن مؤمن والمؤمن مسلم؛ وأما المسلم فلا يجب أن يكون مؤمناً‏.‏
وهكذا جاء القرآن، فجعل الأمة على هذه الأصناف الثلاثة، قال تعالى‏:‏ ‏{‏ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ‏}‏ ‏[‏فاطر‏:‏32‏]‏، فالمسلم الذي لم يقم بواجب الإيمان هو الظالم لنفسه، والمقتصد هو المؤمن المطلق الذي أدى الواجب وترك المحرم، والسابق بالخيرات هو المحسن الذي عبد الله كأنه يراه‏.‏ وقد ذكر اللّه سبحانه تقسيم الناس في المعاد إلى هذه الثلاثة في سورة ‏[‏الواقعة‏]‏ و ‏[‏المطففين‏]‏ و ‏[‏هل أتى‏]‏ وذكر الكفار أيضاً وأما هنا فجعل التقسيم للمصطفين من عباده‏.‏
وقال أبو سليمان الخطابي‏:‏ ما أكثر ما يغلط الناس في هذه المسألة، فأما الزهري فقال‏:‏ الإسلام الكلمة، والإيمان العمل، واحتج بالآية‏.‏ وذهب غيره إلى أن الإسلام والإيمان شيء واحد‏.‏ فاحتج بقوله‏:‏ ‏{‏فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ ‏}‏ ‏[‏الذاريات‏:‏36، 35‏]‏، قال الخطابي‏:‏ وقد تكلم رجلان من أهل العلم، وصار كل واحد منهما إلى قول واحد من هذين ورد الآخر منهما على المتقدم، وصنف عليه كتاباً يبلغ عدد أوراقه المائتين‏.‏ قال الخطابي‏:‏ والصحيح من ذلك‏:‏ أن يقيد الكلام في هذا، ولا يطلق؛ وذلك أن المسلم قد يكون مؤمناً في بعض الأحوال ولا يكون مؤمناً في بعضها، والمؤمن

ص -359- مسلم في جميع الأحوال، فكل مؤمن مسلم، وليس كل مسلم مؤمناً، وإذا حملت الأمر على هذا استقام لك تأويل الآيات، واعتدل القول فيها، ولم يختلف شيء منها‏.‏
قلت‏:‏الرجلان اللذان أشار إليهما الخطابي، أظن أحدهما وهو السابق محمد بن نصر، فإنه الذي علمته بسط الكلام في أن الإسلام والإيمان شيء واحد من أهل السنة والحديث، وما علمت لغيره قبله بسطاً في هذا‏.‏ والآخر الذي رد عليه أظنه‏.‏‏.‏ لكن لم أقف على رده، والذي اختاره الخطابي هو قول من فرق بينهما، كأبي جعفر، وحماد ابن زيد، وعبد الرحمن بن مهدي، وهو قول أحمد بن حنبل وغيره، ولا علمت أحداً من المتقدمين خالف هؤلاء، فجعل نفس الإسلام نفس الإيمان؛ ولهذا كان عامة أهل السنة على هذا الذي قاله هؤلاء كما ذكره الخطابي‏.‏
وكذلك ذكر أبو القاسم التيمي الأصبهاني وابنه محمد شارح ‏[‏مسلم‏]‏ وغيرهما، أن المختار عند أهل السنة أنه لا يطلق على السارق والزاني اسم مؤمن، كما دل عليه النص، وقد ذكر الخطابي‏:‏ في ‏[‏شرح البخاري‏]‏ كلاماً يقتضي تلازمهما مع افتراق اسميهما، وذكره البغوي في ‏[‏شرح السنة‏]‏ فقال‏:‏ قد جعل النبي صلى الله عليه وسلم الإسلام اسماً لما ظهر من الأعمال، وجعل الإيمان اسماً لما بطن من الاعتقاد، وليس كذلك؛ لأن الأعمال ليست من الإيمان،

ص -360- أو التصديق بالقلب ليس من الإسلام، بل ذلك تفصيل الجملة هي كلها شيء واحد وجماعها الدين؛ولذلك قال صلى الله عليه وسلم‏:‏‏ "‏هذا جبريل جاءكم يعلمكم دينكم‏"‏ والتصديق والعمل يتناولهما اسم الإسلام والإيمان جميعاً، يدل عليه قوله تعالى‏:‏ ‏{‏إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ‏}‏ ‏[‏آل عمران‏:‏19‏]‏، وقوله تعالى‏:‏‏ {‏وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏3‏]‏، وقوله‏:‏ ‏{‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ‏}‏ ‏[‏آل عمران‏:‏85‏]‏، فبين أن الدين الذي رضيه ويقبله من عباده هو الإسلام، ولا يكون الدين في محل الرضى والقبول إلا بانضمام التصديق إلى العمل‏.‏
قلت‏:‏ تفريق النبي صلى الله عليه وسلم في حديث جبريل وإن اقتضى أن الأعلى هو الإحسان، والإحسان يتضمن الإيمان، والإيمان يتضمن الإسلام، فلا يدل على العكس، ولو قدر أنه دل على التلازم فهو صريح بأن مسمى هذا ليس مسمى هذا، لكن التحقيق أن الدلالة تختلف بالتجريد والاقتران كما قد بيناه، ومن فهم هذا انحلت عنه إشكالات كثيرة في كثير من المواضع حاد عنها طوائف ‏[‏مسألة الإيمان‏]‏ وغيرها وما ذكره من أن الدين لا يكون في محل الرضى والقبول إلا بانضمام التصديق إلى العمل، يدل على أنه لابد مع العمل من الإيمان، فهذا يدل على وجوب الإيمان مطلقاً، لكن لا يدل على أن العمل الذي هو الدين، ليس اسمه إسلاماً، وإذا كان الإيمان شرطاً في قبوله لم يلزم أن يكون ملازما له، ولو كان ملازماً له لم يلزم أن يكون جزء مسماه‏.‏

ص -361- وقال الشيخ أبو عمرو بن الصلاح‏:‏ قوله صلى الله عليه وسلم‏:‏‏ "‏الإسلام أن تشهد أن لا إله إلا اللّه‏"‏ إلى آخره، و‏"‏الإيمان أن تؤمن باللّه وملائكته وكتبه ورسله‏"‏ إلى آخره‏.‏ قال‏:‏ هذا بيان لأصل الإيمان، وهوالتصديق الباطن وبيان لأصل الإسلام، وهو الاستسلام والانقياد الظاهر‏.‏ وحكم الإسلام في الظاهر يثبت بالشهادتين، وإنما أضاف إليهما الأربع لكونها أظهر شعائر الإسلام ومعظمها، وبقيامه بها يتم استسلامه، وتركه لها يشعر بحل قيد انقياده وانحلاله‏.‏
ثم إن اسم الإيمان يتناول ما فسر به الإسلام في هذا الحديث، وسائر الطاعات لكونها ثمرات التصديق الباطن، الذي هو أصل الإيمان، مقومات ومتممات وحافظات له؛ ولهذا فسر النبي صلى الله عليه وسلم الإيمان في حديث وفد عبد القيس بالشهادتين، والصلاة، والزكاة، والصوم، وإعطاء الخمس من المغنم؛ ولهذا لا يقع اسم المؤمن المطلق على من ارتكب كبيرة أو ترك فريضة، لأن اسم الشيء الكامل يقع على الكامل منه، ولا يستعمل في الناقص ظاهراً إلا بقيد؛ ولذلك جاز إطلاق نفيه عنه في قوله صلى الله عليه وسلم‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن‏"‏‏.‏
واسم الإسلام يتناول أيضاً ما هو ‏[‏أصل الإيمان‏]‏ وهو التصديق، ويتناول ‏[‏أصل الطاعات‏]‏ فإن ذلك كله استسلام‏.‏ قال‏:‏ فخرج مما ذكرناه وحققناه أن الإسلام والإيمان يجتمعان ويفترقان؛ وأن كل مؤمن مسلم، وليس

ص -362- كل مسلم مؤمناً‏.‏ قال‏:‏ فهذا تحقيق واف بالتوفيق بين متفرقات النصوص الواردة في الإيمان والإسلام، التي طالما غلط فيها الخائضون، وما حققناه من ذلك موافق لمذاهب جماهير العلماء من أهل الحديث وغيرهم‏.‏
فيقال‏:‏ هذا الذي ذكره رحمه اللّه فيه من الموافقة لما قد بين من أقوال الأئمة، وما دل عليه الكتاب والسنة ما يظهر به أن الجمهور يقولون‏:‏ كل مؤمن مسلم وليس كل مسلم مؤمناً، وقوله‏:‏ إن الحديث ذكر فيه أصل الإيمان وأصل الإسلام، قد يورد عليه أن النبي صلى الله عليه وسلم أجاب عن الإيمان والإسلام بما هو من جنس الجواب بالحد عن المحدود، فيكون ما ذكره مطابقاً لهما لا لأصلهما فقط، فالإيمان هو الإيمان بما ذكره باطناً وظاهراً، لكن ما ذكره من الإيمان تضمن الإسلام، كما أن الإحسان تضمن الإيمان‏.
وقول القائل‏:‏ أصل الاستسلام هو الإسلام الظاهر، فالإسلام هو الاستسلام للّه والانقياد له ظاهراً وباطناً، فهذا هو دين الإسلام الذي ارتضاه اللّه كما دلت عليه نصوص الكتاب والسنة، ومن أسلم بظاهره دون باطنه فهو منافق يقبل ظاهره، فإنه لم يؤمر أن يشق عن قلوب الناس، وأيضاً فإذا كان الإسلام يتناول التصديق الباطن الذي هو أصل الإيمان، فيلزم أن يكون كل مسلم مؤمناً، وهو خلاف ما نقل عن الجمهور، ولكن لابد في الإسلام من تصديق يحصل به أصل الإيمان، وإلا لم يثب عليه، فيكون

ص -363- حينئذ مسلماً مؤمناً، فلابد أن يتبين المسلم الذي ليس بمؤمن ودخوله في الإسلام، والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏هذا جبريل أتاكم يعلمكم دينكم‏"‏، وقوله‏:‏‏ "‏الإسلام هو الأركان الخمسة‏"‏ لا يعني به من أداها بلا إخلاص للّه بل مع النفاق، بل المراد من فعلها كما أمر بها باطناً وظاهراً، وذكر الخمس أنها هي الإسلام لأنها هي العبادات المحضة التي تجب للّه تعالى على كل عبد مطيق لها، وما سواها إما واجب على الكفاية لمصلحة إذا حصلت سقط الوجوب، وإما من حقوق الناس بعضهم على بعض وإن كان فيها قربة ونحو ذلك، وتلك تابعة لهذه، كما قال‏:‏ ‏"‏المسلم من سلم المسلمون من لسانه ويده‏"‏ و‏"‏أفضل الإسلام أن تُطعِم الطعام، وتُقرِئ السلام على من عرفت ومن لم تعرف‏"‏ ونحو ذلك‏:‏ فهذه الخمس هي الأركان والمباني كما في الإيمان‏.‏
وقول القائل‏:‏ الطاعات ثمرات التصديق الباطن، يراد به شيئان‏:‏ يراد به أنها لوازم له، فمتي وجد الإيمان الباطن وجدت، وهذا مذهب السلف وأهل السنة، ويراد به أن الإيمان الباطن قد يكون سببًا، وقد يكون الإيمان الباطن تامًا كاملاً وهي لم توجد، وهذا قول المرجئة من الجهمية وغيرهم، وقد ذكرنا فيما تقدم أنهم غلطوا في ثلاثة أوجه‏:‏
أحدها‏:‏ ظنهم أن الإيمان الذي في القلب يكون تامًا بدون العمل الذي في القلب تصديق بلا عمل للقلب، كمحبة الله وخشيته وخوفه، والتوكل عليه والشوق إلى لقائه‏.‏

ص -364- والثاني‏:‏ ظنهم أن الإيمان الذي في القلب يكون تامًا بدون العمل الظاهر، وهذا يقول به جميع المرجئة‏.‏
والثالث‏:‏ قولهم‏:‏ كل من كفره الشارع فإنما كفره لانتفاء تصديق القلب بالرب تبارك وتعالى، وكثير من المتأخرين لا يميزون بين مذاهب السلف وأقوال المرجئة والجهمية؛ لاختلاط هذا بهذا في كلام كثير منهم، ممن هو في باطنه يرى رأي الجهمية والمرجئة في الإيمان، وهو معظم للسلف وأهل الحديث فيظن أنه يجمع بينهما، أو يجمع بين كلام أمثاله وكلام السلف‏.‏
قال أبو عبد الله محمد بن نصر المروزي‏:‏وقالت طائفة ثالثة وهم الجمهور الأعظم من أهل السنة والجماعة، وأصحاب الحديث ‏:‏الإيمان الذي دعا الله العباد إليه وافترضه عليهم هو الإسلام الذي جعله دينًا وارتضاه لعباده ودعاهم إليه، وهو ضد الكفر الذي سخطه فقال‏:‏‏ {‏وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏7‏]‏، وقال‏:‏‏ {‏وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏3‏]‏، وقال‏:‏‏ {‏فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏، وقال‏:‏‏ {‏أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ عَلَى نُورٍ مِّن رَّبِّهِ‏}‏ ‏[‏الزمر‏:‏22‏]‏، فمدح الله الإسلام بمثل ما مدح به الإيمان، وجعله اسم ثناء وتزكية، فأخبر أن من أسلم فهو على نور من ربه وهدى، وأخبر أنه دينه الذي ارتضاه، وما ارتضاه فقد أحبه وامتدحه، ألا ترى أن أنبياء الله ورسله رغبوا فيه إليه وسألوه إياه، فقال إبراهيم وإسماعيل‏:‏‏ {‏رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ‏}‏ ‏[‏البقرة‏:‏128‏]‏، وقال يوسف‏:‏‏ {‏تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏يوسف‏:‏101‏]‏،

ص -365- وقال‏:‏‏ {‏وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏132‏]‏، وقال‏:‏‏ {‏وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ‏}‏ ‏[‏آل عمران‏:‏20‏]‏، وقال في موضع آخر‏:‏‏{‏قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ‏}‏ إلى قوله‏:‏‏ {‏فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ‏}‏ ‏[‏البقرة‏:‏136، 137‏]‏ فحكم الله بأن من أسلم فقد اهتدى، ومن آمن فقد اهتدى، فسوى بينهما‏.‏
قال‏:‏ وقد ذكرنا تمام الحجة في أن الإسلام هو الإيمان، وأنهما لا يفترقان ولا يتباينان في موضع غير هذا، فكرهنا إعادته في هذا الموضع كراهة التطويل والتكرير، غير أنا سنذكر من الحجة ما لم نذكره في غير هذا الموضع، ونبين خطأ تأويلهم، والحجج التي احتجوا بها من الكتاب والأخبار على التفرقة بين الإسلام والإيمان‏.‏
قلت‏:‏ مقصود محمد بن نصر المروزي رحمه الله ‏:‏أن المسلم الممدوح هو المؤمن الممدوح، وأن المذموم ناقص الإسلام والإيمان، وأن كل مؤمن فهو مسلم، وكل مسلم فلابد أن يكون معه إيمان، وهذا صحيح، وهو متفق عليه، ومقصوده أيضًا أن من أطلق عليه الإسلام أطلق عليه الإيمان، وهذا فيه نزاع لفظي، ومقصوده أن مسمى أحدهما هو مسمى الآخر، وهذا لا يعرف عن أحد من السلف‏.‏وإن قيل‏:‏هما متلازمان، فالمتلازمان لا يجب أن يكون مسمى هذا هو مسمى هذا، وهو لم ينقل عن أحد من الصحابة والتابعين لهم بإحسان ولا أئمة الإسلام المشهورين أنه قال‏:‏مسمى الإسلام هو مسمى

ص -366- الإيمان كما نصر، بل ولا عرفت أنا أحدًا قال ذلك من السلف، ولكن المشهور عن الجماعة من السلف والخلف أن المؤمن المستحق لوعد الله هو المسلم المستحق لوعد الله، فكل مسلم مؤمن، وكل مؤمن مسلم، وهذا متفق على معناه بين السلف والخلف بل وبين فرق الأمة كلهم يقولون‏:‏ إن المؤمن الذي وعد بالجنة لابد أن يكون مسلمًا، والمسلم الذي وعد بالجنة لابد أن يكون مؤمناً، وكل من يدخل الجنة بلا عذاب من الأولين والآخرين فهو مؤمن مسلم‏.‏
ثم إن أهل السنة يقولون‏:‏ الذين يخرجون من النار ويدخلون الجنة معهم بعض ذلك، وإنما النزاع في إطلاق الاسم، فالنقول متواترة عن السلف بأن الإيمان قول وعمل، ولم ينقل عنهم شيء من ذلك في الإسلام، ولكن لما كان الجمهور الأعظم يقولون‏:‏إن الإسلام هو الدين كله، ليس هو الكلمة فقط خلاف ظاهر ما نقل عن الزهري، فكانوا يقولون‏:‏إن الصلاة والزكاة والصيام والحج وغير ذلك من الأفعال المأمور بها هي من الإسلام كما هي من الإيمان، ظن أنهم يجعلونها شيئًا واحدًا، وليس كذلك، فإن الإيمان مستلزم للإسلام باتفاقهم، وليس إذا كان الإسلام داخلاً فيه يلزم أن يكون هو إياه، وأما الإسلام فليس معه دليل على أنه يستلزم الإيمان عند الإطلاق، ولكن هل يستلزم الإيمان الواجب أو كمال الإيمان‏؟‏ فيه نزاع، وليس معه دليل على أنه مستلزم للإيمان ولكن الأنبياء الذين وصفهم الله بالإسلام كلهم كانوا مؤمنين، وقد وصفهم الله بالإيمان ولو لم يذكر ذاك عنهم فنحن نعلم قطعًا أن الأنبياء كلهم مؤمنون‏.‏

ص -367- وكذلك السابقون الأولون كانوا مسلمين مؤمنين‏.‏
ولو قدر أن الإسلام يستلزم الإيمان الواجب، فغاية ما يقال‏:‏ إنهما متلازمان، فكل مسلم مؤمن، و كل مؤمن مسلم، وهذا صحيح إذا أريد أن كل مسلم يدخل الجنة معه الإيمان الواجب، وهو متفق عليه إذا أريد أن كل مسلم يثاب على عبادته، فلابد أن يكون معه أصل الإيمان فما من مسلم إلا وهو مؤمن، وإن لم يكن هو الإيمان الذي نفاه النبي صلى الله عليه وسلم، عمن لا يحب لأخيه ما يحب لنفسه، وعمن يفعل الكبائر، وعن الأعراب وغيرهم، فإذا قيل‏:‏ إن الإسلام والإيمان التام متلازمان لم يلزم أن يكون أحدهما هو الآخر، كالروح والبدن، فلا يوجد عندنا روح إلا مع البدن، ولا يوجد بدن حي إلا مع الروح، وليس أحدهما الآخر، فالإيمان كالروح، فإنه قائم بالروح ومتصل بالبدن، والإسلام كالبدن، ولا يكون البدن حيًا إلا مع الروح، بمعنى أنهما متلازمان، لا أن مسمى أحدهما هو مسمى الآخر، وإسلام المنافقين كبدن الميت جسد بلا روح، فما من بدن حي إلا وفيه روح، ولكن الأرواح متنوعة كما قال النبي صلى الله عليه وسلم‏:‏‏ "‏الأرواح جنود مجندة، فما تعارف منها ائتلف، وما تناكر منها اختلف‏"‏ وليس كل من صلى ببدنه يكون قلبه منورًا بذكر الله والخشوع وفهم القرآن وإن كانت صلاته يثاب عليها ويسقط عنه الفرض في أحكام الدنيا فهكذا الإسلام الظاهر بمنزلة الصلاة الظاهرة، والإيمان بمنزلة ما يكون في القلب حين الصلاة من المعرفة بالله والخشوع وتدبر القرآن، فكل من خشع قلبه

ص -368- خشعت جوارحه، ولا ينعكس؛ ولهذا قيل‏:‏ إياكم وخشوع النفاق، وهو أن يكون الجسد خاشعًا والقلب ليس بخاشع، فإذا صلح القلب صلح الجسد كله، وليس إذا كان الجسد في عبادة يكون القلب قائمًا بحقائقها‏.‏
والناس في ‏[‏الإيمان‏]‏ و ‏[‏ الإسلام‏]‏ على ثلاث مراتب‏:‏ ظالم لنفسه، ومقتصد، وسابق بالخيرات، فالمسلم ظاهرًا وباطنًا إذا كان ظالمًا لنفسه، فلابد أن يكون معه إيمان، ولكن لم يأت بالواجب ولا ينعكس، وكذلك في الآخر‏.‏ وسيأتي إن شاء الله‏.‏
والآيات التي احتج بها محمد بن نصر تدل على وجوب الإسلام، وأنه دين الله، وأن الله يحبه ويرضاه، وأنه ليس له دين غيره، وهذا كله حق، لكن ليس في هذا ما يدل على أنه هو الإيمان، بل ولا يدل على أن بمجرد الإسلام يكون الرجل من أهل الجنة، كما ذكره في حجة القول الأول، فإن الله وعد المؤمنين بالجنة في غير آية، ولم يذكر هذا الوعد باسم الإسلام‏.‏ وحينئذ، فمدحه وإيجابه ومحبة الله له تدل على دخوله في الإيمان، وأنه بعض منه، وهذا متفق عليه بين أهل السنة، كلهم يقولون‏:‏ كل مؤمن مسلم، وكل من أتى بالإيمان الواجب فقد أتى بالإسلام الواجب، لكن النزاع في العكس، وهذا كما أن الصلاة يحبها الله ويأمر بها، ويوجبها ويثنى عليها وعلى أهلها في غير موضع، ثم لم يدل ذلك على أن مسمى الصلاة مسمى الإيمان، بل الصلاة تدخل في الإيمان، فكل مؤمن مصل، ولا يلزم أن يكون كل من صلى وأتى الكبائر مؤمنا‏.‏

ص -369- وجميع ما ذكره من الحجة عن النبي صلى الله عليه وسلم فإن فيها التفريق بين مسمى الإيمان والإسلام إذا ذكرا جميعًا، كما في حديث جبريل وغيره، وفيها أيضًا أن اسم الإيمان إذا أطلق دخل فيه الإسلام‏.‏ قال أبو عبد الله بن حامد في كتابه المصنف في ‏[‏أصول الدين‏]‏
قد ذكرنا أن الإيمان قول وعمل، فأما الإسلام فكلام أحمد يحتمل روايتين‏:‏ إحداهما‏:‏ أنه كالإيمان‏.‏ والثانية‏:‏ أنه قول بلا عمل‏.‏ وهو نصه في رواية إسماعيل بن سعيد، قال‏:‏ والصحيح أن المذهب رواية واحدة أنه قول وعمل، ويحتمل قوله‏:‏ إن الإسلام قول يريد به‏:‏ أنه لا يجب فيه ما يجب في الإيمان من العمل المشروط فيه؛ لأن الصلاة ليست من شرطه، إذ النص عنه أنه لا يكفر بتركه الصلاة‏.‏
قال‏:‏ وقد قضينا أن الإسلام والإيمان اسمان لمعنيين، وذكرنا اختلاف الفقهاء، وقد ذكر قبل ذلك أن الإسلام والإيمان اسمان لمعنيين مختلفين، وبه قال مالك، وشريك، وحماد ابن زيد، بالتفرقة بين الإسلام والإيمان، قال‏:‏ وقال أصحاب الشافعي، وأصحاب أبي حنيفة‏:‏ إنهما اسمان معناهما واحد‏.‏ قال‏:‏ ويفيد هذا أن الإيمان قد تنتفي عنه تسميته مع بقاء الإسلام عليه، وهو بإتيان الكبائر التي ذكرت في الخبر، فيخرج عن تسمية الإيمان، إلا أنه مسلم، فإذا تاب من ذلك عاد إلى ما كان عليه من الإيمان، ولا تنتفي عنه تسمية الإيمان بارتكاب الصغائر من الذنوب، بل الاسم باق عليه، ثم ذكر أدلة ذلك، ولكن ما ذكره

ص -370- فيه أدلة كثيرة على من يقول‏:‏ الإسلام مجرد الكلمة، فإن الأدلة الكثيرة تدل على أن الأعمال من الإسلام، بل النصوص كلها تدل على ذلك، فمن قال‏:‏ إن الأعمال الظاهرة المأمور بها ليست من الإسلام، فقوله باطل، بخلاف التصديق الذي في القلب، فإن هذا ليس في النصوص ما يدل على أنه من الإسلام، بل هو من الإيمان، وإنما الإسلام الدين، كما فسره النبي صلى الله عليه وسلم بأن يسلم وجهه وقلبه لله، فإخلاص الدين لله إسلام، وهذا غير التصديق، ذاك من جنس عمل القلب، وهذا من جنس علم القلب‏.‏
وأحمد بن حنبل، وإن كان قد قال في هذا الموضع‏:‏إن الإسلام هو الكلمة، فقد قال في موضع آخر‏:‏ إن الأعمال من الإسلام، وهو اتبع هنا الزهري رحمه الله، فإن كان مراد من قال ذلك‏:‏ إنه بالكلمة يدخل في الإسلام ولم يأت بتمام الإسلام، فهذا قريب، وإن كان مراده أنه أتى بجميع الإسلام وإن لم يعمل فهذا غلط قطعًا، بل قد أنكر أحمد هذا الجواب، وهو قول من قال‏:‏ يطلق عليه الإسلام وإن لم يعمل، متابعة لحديث جبريل، فكان ينبغي أن يذكر قول أحمد جميعه‏.‏
قال إسماعيل بن سعيد‏:‏ سألت أحمد عن الإسلام والإيمان فقال‏:‏ الإيمان قول وعمل، والإسلام الإقرار‏.‏ وقال‏:‏ وسألت أحمد عمن قال في الذي قال جبريل للنبي صلى الله عليه وسلم إذ سأله عن الإسلام، فإذا فعلت ذلك فأنا مسلم‏؟‏ فقال‏:‏ نعم‏.‏ فقال قائل‏:‏ وإن لم يفعل الذي قال جبريل للنبي صلى الله عليه وسلم، فهو مسلم أيضًا‏؟‏ فقال‏:‏ هذا معاند للحديث‏.‏

ص -371- فقد جعل أحمد من جعله مسلمًا إذا لم يأت بالخمس معاندًا للحديث، مع قوله‏:‏ إن الإسلام الإقرار، فدل ذلك على أن ذاك أول الدخول في الإسلام، وأنه لا يكون قائمًا بالإسلام الواجب حتى يأتي بالخمس، وإطلاق الاسم مشروط بها، فإنه ذم من لم يتبع حديث جبريل‏.‏ وأيضًا، فهو في أكثر أجوبته يكفر من لم يأت بالصلاة، بل وبغيرها من المباني، والكافر لا يكون مسلمًا باتفاق المسلمين، فعلم أنه لم يرد أن الإسلام هو مجرد القول بلا عمل، وإن قدر أنه أراد ذلك، فهذا يكون أنه لا يكفر بترك شيء من المباني الأربعة، وأكثر الروايات عنه بخلاف ذلك، والذين لا يكفرون من ترك هذه المباني يجعلونها من الإسلام؛ كالشافعي ومالك، وأبي حنيفة، وغيرهم، فكيف لا يجعلها أحمد من الإسلام‏؟‏‏!‏ وقوله في دخولها في الإسلام أقوى من قول غيره، وقد روي عنه أنه جعل حديث سعد معارضًا لحديث عمر، ورجح حديث سعد‏.‏
قال الحسن بن علي‏:‏سألت أحمد بن حنبل عن الإيمان أوكد أو الإسلام‏؟‏ قال‏:‏جاء حديث عمر هذا، وحديث سعد أحب إلى، كأنه فهم أن حديث عمر يدل على أن الأعمال هي مسمى الإسلام، فيكون مسماه أفضل‏.‏وحديث سعد يدل على أن مسمى الإيمان أفضل، ولكن حديث عمر لم يذكر الإسلام إلا الأعمال الظاهرة فقط، وهذه لا تكون إيمانًا إلا مع الإيمان الذي في القلب بالله وملائكته وكتبه ورسله، فيكون حينئذ بعض الإيمان، فيكون مسمى الإيمان أفضل كما دل عليه حديث سعد، فلا منافاة بين الحديثين‏.‏
وأما تفريق أحمد بين الإسلام والإيمان، فكان يقوله تارة، وتارة يحكى

ص -372- الخلاف ولا يجزم به‏.‏ وكان إذا قرن بينهما تارة يقول‏:‏ الإسلام الكلمة، وتارة لا يقول ذلك، وكذلك التكفير بترك المباني، كان تارة يكفر بها حتى يغضب، وتارة لا يكفر بها‏.‏ قال الميموني‏:‏ قلت‏:‏ يا أبا عبد الله، تفرق بين الإسلام والإيمان‏؟‏ قال‏:‏ نعم‏.‏ قلت‏:‏ بأي شيء تحتج‏؟‏ قال‏:‏ عامة الأحاديث تدل على هذا، ثم قال‏:‏ ‏"‏لايزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن‏"‏، وقال الله تعالى‏:‏‏ {‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏‏.‏ قال‏:‏ وحماد بن زيد يفرق بين الإسلام والإيمان‏.‏ قال‏:‏ وحدثنا أبو سلمة الخزاعي قال‏:‏ قال مالك وشريك، وذكر قولهم وقول حماد بن زيد‏:‏ فرق بين الإسلام والإيمان‏.‏
قال أحمد‏:‏ قال لي رجل‏:‏ لو لم يجئنا في الإيمان إلا هذا لكان حسنًا‏.‏ قلت لأبي عبد الله‏:‏ فتذهب إلى ظاهر الكتاب مع السنن‏؟‏ قال‏:‏ نعم‏.‏ قلت‏:‏ فإذا كانت المرجئة يقولون‏:‏ إن الإسلام هو القول‏.‏ قال‏:‏ هم يصيرون هذا كله واحدًا، ويجعلونه مسلمًا ومؤمنًا شيئًا واحدًا علي إيمان جبريل ومستكمل الإيمان‏.‏ قلت‏:‏ فمن هاهنا حجتنا عليهم‏؟‏ قال‏:‏ نعم، فقد ذكر عنه الفرق مطلقًا واحتجاجه بالنصوص‏.‏
وقال صالح بن أحمد‏:‏سئل أبي عن الإسلام والإيمان، قال‏:‏قال ابن أبي ذئب‏:‏ الإسلام‏:‏ القول، والإيمان‏:‏ العمل‏.‏قيل له‏:‏ما تقول أنت‏؟‏ قال‏:‏ الإسلام غير الإيمان، وذكر حديث سعد، وقول النبي صلى الله عليه وسلم‏.

ص -373- فهو في هذا الحديث لم يختر قول من قال‏:‏ الإسلام‏:‏القول، بل أجاب بأن الإسلام غير الإيمان، كما دل عليه الحديث الصحيح مع القرآن‏.‏
وقال حنبل‏:‏ حدثنا أبو عبد الله بحديث بريدة‏:‏ كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر أن يقول قائلهم‏:‏‏ "‏السلام عليكم أهل الديار من المؤمنين والمسلمين، وإنا إن شاء الله بكم لاحقون‏"‏ الحديث، قال‏:‏ وسمعت أبا عبد الله يقول في هذا الحديث‏:‏ حجة على من قال‏:‏ الإيمان قول‏.‏ فمن قال‏:‏ أنا مؤمن فقد خالف قوله‏:‏ من المؤمنين والمسلمين‏.‏ فبين المؤمن من المسلم، ورد على من قال‏:‏ أنا مؤمن مستكمل الإيمان، وقوله‏:‏‏ "‏وإنا إن شاء الله بكم لاحقون‏"‏ وهو يعلم أنه ميت، يشد قول من قال‏:‏ أنا مؤمن إن شاء الله بالاستثناء في هذا الموضع‏.‏
وقال أبو الحارث‏:‏سألت أبا عبد الله قلت‏:‏قوله‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن‏"‏ قال‏:‏قد تأولوه، فأما عطاء فقال‏:‏ يتنحى عنه الإيمان، وقال طاوس‏:‏ إذا فعل ذلك زال عنه الإيمان‏.‏ وروي عن الحسن قال‏:‏إن رجع راجعه الإيمان، وقد قيل‏:‏ يخرج من الإيمان إلى الإسلام، ولا يخرج من الإسلام، وروى هذه المسألة صالح، فإن مسائل أبي الحارث يرويها صالح أيضًا، وصالح سأل أباه عن هذه القصة فقال فيها‏:‏ هكذا يروي عن أبي جعفر قال‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن‏"‏ قال‏:‏ يخرج من الإيمان إلى الإسلام، فالإيمان مقصور في الإسلام،

ص -374- فإذا زنى خرج من الإيمان إلى الإسلام‏.‏قال الزهري يعني لما روى حديث سعد‏:‏‏ "‏أو مسلم‏"‏‏:‏ فنرى أن الإسلام الكلمة، والإيمان العمل‏.‏ قال أحمد‏:‏ وهو حديث متأول، والله أعلم‏.‏
فقد ذكر أقوال التابعين ولم يرجح شيئًا، وذلك والله أعلم لأن جميع ما قالوه حق، وهو يوافق على ذلك كله، كما قد ذكر في مواضع أخر أنه يخرج من الإيمان إلى الإسلام، ونحو ذلك‏.‏ وأحمد وأمثاله من السلف لا يريدون بلفظ التأويل صرف اللفظ عن ظاهره، بل التأويل عندهم مثل التفسير، وبيان ما يؤول إليه اللفظ، كقول عائشة رضي الله عنها كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده‏:‏ ‏"‏سبحانك اللهم وبحمدك، اللهم اغفر لي‏"‏ يتأول القرآن، وإلا فما ذكره التابعون لا يخالف ظاهر الحديث بل يوافقه، وقول أحمد يتأوله، أي يفسر معناه، وإن كان ذلك يوافق ظاهره لئلا يظن مبتدع أن معناه‏:‏ أنه صار كافرًا لا إيمان معه بحال، كما تقوله الخوارج، فإن الحديث لا يدل على هذا، والذي نفى عن هؤلاء الإيمان كان يجعلهم مسلمين لا يجعلهم مؤمنين‏.‏
قال المروزي‏:‏ قيل لأبي عبد الله‏:‏ نقول‏:‏ نحن المؤمنون‏؟‏ فقال‏:‏ نقول‏:‏ نحن المسلمون‏.‏ قلت لأبي عبد الله‏:‏ نقول‏:‏ إنا مؤمنون‏.‏ قال‏:‏ ولكن نقول‏:‏ إنا مسلمون، وهذا لأن من أصله الاستثناء في الإيمان؛ لأنه لا يعلم أنه مؤد لجميع ما أمره الله به، فهو مثل قوله‏:‏ أنا بر، أنا تقي، أنا ولي الله، كما يذكر في

ص -375- موضعه، وهذا لا يمنع ترك الاستثناء إذا أراد‏:‏ أني مصدق، فإنه يجزم بما في قلبه من التصديق، ولا يجزم بأنه ممتثل لكل ما أمر به، وكما يجزم بأنه يحب الله ورسوله، فإنه يبغض الكفر، ونحو ذلك مما يعلم أنه في قلبه، وكذلك إذا أراد بأنه مؤمن في الظاهر، فلا يمنع أن يجزم بما هو معلوم له، وإنما يكره ما كرهه سائر العلماء من قول المرجئة؛ إذ يقولون‏:‏ الإيمان شيء متماثل في جميع أهله، مثل كون كل إنسان له رأس، فيقول أحدهم‏:‏ أنا مؤمن حقًا، وأنا مؤمن عند الله، ونحو ذلك، كما يقول الإنسان‏:‏ لي رأس حقًا، وأنا لي رأس في علم الله حقًا، فمن جزم به على هذا الوجه، فقد أخرج الأعمال الباطنة والظاهرة عنه، وهذا منكر من القول وزور عند الصحابة والتابعين، ومن اتبعهم من سائر المسلمين، وللناس في ‏[‏مسألة الاستثناء‏]‏ كلام يذكر في موضعه‏.‏
والمقصود هنا‏:‏ أن هنا قولين متطرفين؛ قول من يقول‏:‏ الإسلام مجرد الكلمة، والأعمال الظاهرة ليست داخلة في مسمى الإسلام، وقول من يقول‏:‏ مسمى الإسلام والإيمان واحد، وكلاهما قول ضعيف مخالف لحديث جبريل، وسائر أحاديث النبي صلى الله عليه وسلم‏.‏ ولهذا لما نصر محمد بن نصر المروزي القول الثاني، لم يكن معه حجة على صحته، ولكن احتج بما يبطل به القول الأول، فاحتج بقوله في قصة الأعراب‏:‏ ‏{‏بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الحجرات‏:‏17‏]‏، قال‏:‏ فدل ذلك على أن الإسلام هو الإيمان،

ص -376- فيقال‏:‏ بل يدل على نقيض ذلك؛ لأن القوم لم يقولوا‏:‏ أسلمنا، بل قالوا‏:‏ آمنا، والله أمرهم أن يقولوا‏:‏ أسلمنا، ثم ذكر تسميتهم بالإسلام فقال‏:‏ ‏{‏بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ‏}‏ في قولكم‏:‏ ‏{‏آمّنَّا‏}‏ ولو كان الإسلام هو الإيمان لم يحتج أن يقول‏:‏‏ {‏إِن كُنتُمْ صَادِقِينَ‏}‏، فإنهم صادقون في قولهم‏:‏ ‏{‏أَسْلَمنا‏}‏ مع أنهم لم يقولوا، ولكن الله قال‏:‏ ‏{‏يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ‏}‏ أي يمنون عليك ما فعلوه من الإسلام، فالله تعالى سمى فعلهم إسلامًا، وليس في ذلك ما يدل على أنهم سموه إسلامًا، وإنما قالوا‏:‏ آمنا، ثم أخبر أن المنة تقع بالهداية إلى الإيمان، فأما الإسلام الذي لا إيمان معه، فكان الناس يفعلونه خوفًا من السيف، فلا منة لهم بفعله وإذا لم يمن الله عليهم بالإيمان كان ذلك كإسلام المنافقين فلا يقبله الله منهم، فأما إذا كانوا صادقين في قولهم‏:‏ آمنا، فالله هو المان عليهم بهذا الإيمان وما يدخل فيه من الإسلام، وهو سبحانه نفي عنهم الإيمان أولاً وهنا علق منة الله به على صدقهم فدل على جواز صدقهم‏.‏
وقد قيل‏:‏ إنهم صاروا صادقين بعد ذلك، ويقال‏:‏ المعلق بشرط لا يستلزم وجود ذلك الشرط، ويقال‏:‏ لأنه كان معهم إيمان ما‏.‏ لكن ما هو الإيمان الذي وصفه ثانيًا‏؟‏ بل معهم شعبة من الإيمان‏.‏
قال محمد بن نصر‏:‏ وقال الله تعالى‏:‏‏ {‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ ‏}‏الآية ‏[‏البينة‏:‏5‏]‏، وقال‏:‏‏ {‏إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ‏}‏ ‏[‏آل عمران‏:‏19‏]‏، فسمى إقام الصلاة وإيتاء

ص -377- الزكاة دينًا قيمًا، وسمى الدين إسلامًا، فمن لم يؤد الزكاة فقد ترك من الدين القيم الذي أخبر الله أنه عنده الدين وهو الإسلام بعضًا‏.‏قال‏:‏وقد جاء معينا هذه الطائفة التي فرقت بين الإسلام والإيمان على أن الإيمان قول وعمل، وأن الصلاة والزكاة من الإيمان، وقد سماهما الله دينًا، وأخبر أن الدين عنده الإسلام فقد سمى الله الإسلام بما سمى به الإيمان، وسمى الإيمان بما سمي به الإسلام، وبمثل ذلك جاءت الأخبار عن النبي صلى الله عليه وسلم‏.‏ فمن زعم أن الإسلام هو الإقرار وأن العمل ليس منه فقد خالف الكتاب والسنة، ولا فرق بينه وبين المرجئة إذ زعمت أن الإيمان إقرار بلا عمل‏.‏
فيقال‏:‏ أما قوله‏:‏ إن الله جعل الصلاة والزكاة من الدين، والدين عنده هو الإسلام، فهذا كلام حسن موافق لحديث جبريل، ورده على من جعل العمل خارجًا من الإسلام كلام حسن، وأما قوله‏:‏ إن الله سمى الإيمان بما سمى به الإسلام وسمى الإسلام بما سمى به الإيمان فليس كذلك، فإن الله إنما قال‏:‏‏ {‏إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ‏}‏ ‏[‏آل عمران‏:‏91‏]‏ ولم يقل قط‏:‏ إن الدين عند الله الإيمان، ولكن هذا الدين من الإيمان، وليس إذا كان منه يكون هو إياه، فإن الإيمان أصله معرفة القلب وتصديقه، وقوله، والعمل تابع لهذا العلم والتصديق ملازم له، ولا يكون العبد مؤمنًا إلا بهما، وأما الإسلام فهو عمل محض مع قول‏.‏ والعلم والتصديق ليس جزء مسماه، لكن يلزمه جنس التصديق فلا يكون عمل إلا بعلم، لكن لا يستلزم الإيمان المفصل الذي بينه الله ورسوله، كما قال تعالى‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏15‏]‏،

ص -378- وقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ ‏[‏الأنفال‏:‏2‏]‏‏.‏
وسائر النصوص التي تنفي الإيمان عمن لم يتصف بما ذكره، فإن كثيرًا من المسلمين مسلم باطنًا وظاهرًا، ومعه تصديق مجمل، ولم يتصف بهذا الإيمان، والله تعالى قال‏:‏ ‏{‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ‏}‏ ‏[‏آل عمران‏:‏85‏]‏، وقال‏:‏‏ {‏وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏3‏]‏ ولم يقل‏:‏ ومن يبتغ غير الإسلام علمًا ومعرفة وتصديقًا وإيمانًا، ولا قال‏:‏ رضيت لكم الإسلام تصديقًا وعلمًا، فإن الإسلام من جنس الدين والعمل والطاعة والانقياد والخضوع، فمن ابتغى غير الإسلام دينًا فلن يقبل منه، والإيمان طمأنينة ويقين، أصله علم وتصديق ومعرفة والدين تابع له، يقال‏:‏ آمنت بالله وأسلمت لله‏.‏ قال موسى‏:‏‏ {‏يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ‏}‏ ‏[‏يونس‏:‏48‏]‏‏.‏ فلو كان مسماهما واحدًا كان هذا تكريرًا، وكذلك قوله‏:‏‏ {‏إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏الأحزاب‏:‏35‏]‏، كما قال‏:‏ والصادقين والصابرين والخاشعين، فالمؤمن متصف بهذا كله، لكن هذه الأسماء لا تطابق الإيمان في العموم والخصوص، وكان النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏اللهم لك أسلمت وبك آمنت، وعليك توكلت وإليك أنبت، وبك خاصمت وإليك حاكمت‏"‏ كما ثبت في الصحيحين أنه كان يقول ذلك إذا قام من الليل، وثبت في صحيح مسلم وغيره أنه كان يقول في سجوده‏:‏‏ "‏اللهم لك سجدت، وبك آمنت، ولك أسلمت‏"‏ وفي الركوع يقول‏:‏ ‏"‏لك ركعت، ولك

ص -379- أسلمت، وبك آمنت‏"‏، ولما بين النبي صلى الله عليه وسلم خاصة كل منهما قال‏:‏‏ "‏المسلم من سلم المسلمون من لسانه ويده، والمؤمن من أمنه الناس علي دمائهم وأموالهم‏"‏، ومعلوم أن السلامة من ظلم الإنسان غير كونه مأمونًا على الدم والمال، فإن هذا أعلى، والمأمون يسلم الناس من ظلمه وليس من سلموا من ظلمه يكون مأمونًا عندهم‏.‏
قال محمد بن نصر‏:‏ فمن زعم أن الإسلام هو الإقرار، وأن العمل ليس منه، فقد خالف الكتاب والسنة، وهذا صحيح؛ فإن النصوص كلها تدل على أن الأعمال من الإسلام، قال‏:‏ ولا فرق بينه وبين المرجئة؛ إذ زعمت أن الإيمان إقرار بلا عمل‏.‏
فيقال‏:‏ بل بينهما فرق، وذلك أن هؤلاء الذين قالوه من أهل السنة كالزهري ومن وافقه يقولون‏:‏ الأعمال داخلة في الإيمان، والإسلام عندهم جزء من الإيمان والإيمان عندهم أكمل، وهذا موافق للكتاب والسنة‏.‏ ويقولون‏:‏ الناس يتفاضلون في الإيمان وهذا موافق للكتاب والسنة، والمرجئة يقولون‏:‏ الإيمان بعض الإسلام والإسلام أفضل، ويقولون‏:‏ إيمان الناس متساو فإيمان الصحابة وأفجر الناس سواء، ويقولون‏:‏ لا يكون مع أحد بعض الإيمان دون بعض، وهذا مخالف للكتاب والسنة‏.‏
وقد أجاب أحمد عن هذا السؤال كما قاله في إحدى روايتيه‏:‏ إن الإسلام هو الكلمة قال الزهري‏:‏ فإنه تارة يوافق من قال ذلك، وتارة لا يوافقه،

ص -380- بل يذكر ما دل عليه الكتاب والسنة من أن الإسلام غير الإيمان، فلما أجاب بقول الزهري قال له الميموني‏:‏ قلت‏:‏ يا أبا عبد الله، تفرق بين الإسلام والإيمان‏؟‏ قال‏:‏ نعم، قلت‏:‏ بأي شيء تحتج‏؟‏ قال‏:‏ عامة الأحاديث تدل على هذا، ثم قال‏:‏ ‏"‏لايزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن‏"‏‏.‏وقال تعالى‏:‏‏ {‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏ قلت له‏:‏ فتذهب إلى ظاهر الكتاب مع السنن‏؟‏ قال‏:‏ نعم، قلت‏:‏ فإذا كانت المرجئة تقول‏:‏ إن الإسلام هو القول، قال‏:‏ هم يصيرون هذا كله واحدًا ويجعلونه مسلمًا، ومؤمنًا شيئًا واحدًا على إيمان جبريل، ومستكمل الإيمان، قلت‏:‏ فمن هاهنا حجتنا عليهم‏؟‏ قال‏:‏ نعم‏.‏ فقد أجاب أحمد بأنهم يجعلون الفاسق مؤمنًا مستكمل الإيمان على إيمان جبريل‏.‏
وأما قوله‏:‏ يجعلونه مسلمًا ومؤمنًا شيئًا واحدًا، فهذا قول من يقول‏:‏ الدين والإيمان شيء واحد، فالإسلام هو الدين، فيجعلون الإسلام والإيمان شيئًا واحدًا، وهذا القول قول المرجئة فيما يذكره كثير من الأئمة، كالشافعي وأبي عبيد وغيرهما، ومع هؤلاء يناظرون، فالمعروف من كلام المرجئة، الفرق بين لفظ الدين والإيمان، والفرق بين الإسلام والإيمان، ويقولون‏:‏ الإسلام بعضه إيمان وبعضه أعمال، والأعمال منها فرض ونفل، ولكن كلام السلف كان فيما يظهر لهم ويصل إليهم من كلام أهل البدع كما تجدهم في الجهمية، إما يحكون عنهم أن الله في كل مكان، وهذا قول طائفة منهم كالنجارية، وهو قول عوامهم

ص -381- وعبادهم، وأما جمهور نظارهم من الجهمية، والمعتزلة، والضِّرَارية، وغيرهم، فإنما يقولون‏:‏ هو لا داخل العالم ولا خارجه، ولا هو فوق العالم‏.‏
وكذلك كلامهم في القدرية، يحكون عنهم إنكار العلم والكتابة، وهؤلاء هم القدرية الذين قال ابن عمر فيهم‏:‏ إذا لقيت أولئك فأخبرهم أني بريء منهم وأنهم برآء مني، وهم الذين كانوا يقولون‏:‏ إن الله أمر العباد ونهاهم، وهو لا يعلم من يطيعه ممن يعصيه، ولا من يدخل الجنة ممن يدخل النار حتى فعلوا ذلك، فعلمه بعد ما فعلوه؛ ولهذا قالوا‏:‏ الأمر أنف، أي‏:‏مستأنف، يقال‏:‏ روض أنف إذا كانت وافرة لم ترع قبل ذلك، يعني‏:‏ أنه مستأنف العلم بالسعيد والشقي، ويبتدأ ذلك من غير أن يكون قد تقدم بذلك علم ولا كتاب، فلا يكون العمل على ما قد قدر فيحتذى به حذو القدر، بل هو أمر مستأنف مبتدأ، والواحد من الناس إذا أراد أن يعمل عملاً قدر في نفسه ما يريد عمله، ثم عمله كما قدر في نفسه، وربما أظهر ما قدره في الخارج بصورته، ويسمى هذا التقدير الذي في النفس خلقًا، ومنه قول الشاعر‏.‏

ولأنت تفري ما خلقت وبع ض الناس يخلق ثم لا يفرى

يقول‏:‏ إذا قدرت أمرًا أمضيته وأنفذته، بخلاف غيرك فإنه عاجز عن إمضاء ما يقدره، وقال تعالى‏:‏‏ {‏إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ‏}‏ ‏[‏القمر‏:‏49‏]‏ وهو سبحانه يعلم قبل أن يخلق الأشياء كل ما سيكون، وهو يخلق بمشيئته فهو يعلمه ويريده، وعلمه وإرادته قائم بنفسه، وقد يتكلم به ويخبر به كما في قوله‏:‏ ‏{‏لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ}‏ ‏[‏ص‏:‏85‏]‏،

ص -382- وقال‏:‏‏ {‏وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَامًا وَأَجَلٌ مُسَمًّى‏}‏ ‏[‏طه‏:‏129‏]‏، وقال تعالى‏:‏‏ {‏وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ إِنَّهُمْ لَهُمُ الْمَنصُورُونَ وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ‏}‏ ‏[‏الصافات‏:‏171‏:‏ 173‏]‏، وقال تعالى‏:‏‏ {‏وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ‏}‏ ‏[‏هود‏:‏110‏]‏، وهو سبحانه كتب ما يقدره فيما يكتبه فيه، كما قال‏:‏ ‏{‏أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاء وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ}‏ ‏[‏الحج‏:‏70‏]‏ قال ابن عباس‏:‏ إن الله خلق الخلق وعلم ما هم عاملون ثم قال لعلمه‏:‏ كن كتابًا، فكان كتابًا، ثم أنزل تصديق ذلك في قوله‏:‏‏ {‏أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاء وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ}‏ وقال تعالى‏:‏‏ {‏مَا أَصَابَ مِن مُّصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنفُسِكُمْ إِلَّا فِي كِتَابٍ مِّن قَبْلِ أَن نَّبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏}‏ ‏[‏الحديد‏:‏22‏]‏، وقال‏:‏‏ {‏وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الْأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ‏}‏ ‏[‏الأنبياء‏:‏105‏]‏، وقال‏:‏‏ {‏يَمْحُو اللّهُ مَا يَشَاء وَيُثْبِتُ وَعِندَهُ أُمُّ الْكِتَابِ‏}‏ ‏[‏الرعد‏:‏39‏]‏، وقال للملائكة‏:‏ ‏{‏إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً قَالُواْ أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاء وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ قَالَ إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏30‏]‏، فالملائكة قد علمت ما يفعل بنوا آدم من الفساد وسفك الدماء، فكيف لا يعلمه الله، سواء علموه بإعلام الله، فيكون هو أعلم بما علمهم إياه، كما قاله أكثر المفسرين أو قالوه بالقياس على من كان قبلهم، كما قاله طائفة منهم، أو بغير ذلك، والله أعلم بما سيكون من مخلوقاته الذين لا علم لهم إلا ما علمهم، وما أوحاه إلى أنبيائه وغيرهم مما سيكون هو أعلم به منهم، فإنهم لا يحيطون بشيء من علمه إلا بما شاء‏.‏

ص -383- وأيضًا، فإنه قال للملائكة‏:‏ ‏{‏إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً‏}‏ قبل أن يأمرهم بالسجود لآدم، وقبل أن يمتنع إبليس، وقبل أن ينهى آدم عن أكله من الشجرة، وقبل أن يأكل منها ويكون أكله سبب إهباطه إلى الأرض، فقد علم الله سبحانه أنه سيستخلفه مع أمره له ولإبليس بما يعلم أنهما يخالفانه فيه، ويكون الخلاف سبب أمره لهما بالإهباط إلى الأرض والاستخلاف في الأرض‏.‏
وهذا يبين أنه علم ما سيكون منهما من مخالفة الأمر، فإن إبليس امتنع من السجود لآدم، وأبغضه فصار عدوه، فوسوس له حتى يأكل من الشجرة فيذنب آدم أيضًا فإنه قد تألى أنه ليغوينهم أجمعين، وقد سأل الإنظار إلى يوم يبعثون فهو حريص على إغواء آدم وذريته بكل ما أمكنه، لكن آدم تلقى من ربه كلمات فتاب عليه واجتباه ربه وهداه بتوبته، فصار لبني آدم سبيل إلى نجاتهم وسعادتهم مما يوقعهم الشيطان فيه بالإغواء، وهو التوبة، قال تعالى‏:‏ ‏{‏لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏الأحزاب‏:‏73‏]‏
وقدر الله قد أحاط بهذا كله قبل أن يكون، وإبليس أصر على الذنب، واحتج بالقدر، وسأل الإنظار ليهلك غيره، وآدم تاب وأناب، وقال هو وزوجته‏:‏ ‏{‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏23‏]‏، فتاب الله عليه فاجتباه وهداه، وأنزله إلى الأرض ليعمل فيها بطاعته، فيرفع الله بذلك درجته، ويكون دخوله الجنة بعد هذا أكمل مما كان، فمن أذنب من أولاد آدم فاقتدى بأبيه آدم في التوبة كان سعيدًا، وإذا تاب وآمن وعمل صالحًا

ص -384- بدل الله سيئاته حسنات، وكان بعد التوبة خيرًا منه قبل الخطيئة، كسائر أولياء الله المتقين، ومن اتبع منهم إبليس فأصر على الذنب، واحتج بالقدر، وأراد أن يغوى غيره كان من الذين قال فيهم‏:‏‏ {‏لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏85‏]‏‏.‏
والمقصود هنا ذكر القدر، وقد ثبت في صحيح مسلم عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏قدر الله مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة، وكان عرشه على الماء‏"‏، وفي صحيح البخاري عن عمران بن حصَيْن قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏‏ "‏كان الله ولم يكن شيء قبله، وكان عرشه على الماء، وكتب في الذِّكْرِ كل شيء، ثم خلق السموات والأرض‏"‏، وفي الصحيحين عن النبي صلى الله عليه وسلم من غير وجه أنه أخبر‏:‏ ‏"‏أن الله قد علم أهل الجنة من أهل النار، وما يعمله العباد قبل أن يعملوه‏"‏‏.‏
وفي الصحيحين عن عبد الله بن مسعود‏:‏‏ "‏إن الله يبعث ملكًا بعد خلق الجسد وقبل نفخ الروح فيه، فيكتب أجله ورزقه وعمله، وشقي أو سعيد‏"‏‏.‏ وهذه الأحاديث تأتي إن شاء الله في مواضعها، فهذا القدر هو الذي أنكره القدرية الذين كانوا في أواخر زمن الصحابة‏.‏ وقد روي أن أول من ابتدعه بالعراق رجل من أهل البصرة يقال له‏:‏ سيسويه من أبناء المجوس، وتلقاه عنه مَعْبَد الجُهنِيّ، ويقال‏:‏ أول ما حدث في الحجاز لما احترقت الكعبة، فقال

ص -385- رجل‏:‏ احترقت بقدر الله تعالى فقال آخر‏:‏لم يقدر الله هذا‏.‏ ولم يكن على عهد الخلفاء الراشدين أحد ينكر القدر، فلما ابتدع هؤلاء التكذيب بالقدر رده عليهم من بقى من الصحابة، كعبد الله بن عمر، وعبد الله بن عباس، وواثِلَة بن الأسْقَع، وكان أكثره بالبصرة والشام، وقليل منه بالحجاز، فأكثر كلام السلف في ذم هؤلاء القدرية؛ ولهذا قال وَكِيع بن الجرَّاح‏:‏ القدرية يقولون‏:‏ الأمر مستقبل، وأن الله لم يقدر الكتابة والأعمال، والمرجئة يقولون‏:‏ القول يجزئ من العمل، والجهمية يقولون‏:‏ المعرفة تجزئ من القول والعمل‏.‏ قال وكيع‏:‏ وهو كله كفر ورواه ابن‏.‏‏.‏‏.‏
ولكن لما اشتهر الكلام في القدر، ودخل فيه كثير من أهل النظر والعباد، صار جمهور القدرية يقرون بتقدم العلم، وإنما ينكرون عموم المشيئة والخلق‏.‏ وعن عمرو بن عبيد في إنكار الكتاب المتقدم روايتان‏.‏ وقول أولئك كفرهم عليه مالك، والشافعي، وأحمد وغيرهم‏.‏ وأما هؤلاء فهم مبتدعون ضالون، لكنهم ليسوا بمنزلة أولئك، وفي هؤلاء خلق كثير من العلماء والعباد كتب عنهم العلم‏.‏ وأخرج البخاري ومسلم لجماعة منهم، لكن من كان داعية إليه لم يخرجوا له‏.‏ وهذا مذهب فقهاء أهل الحديث كأحمد وغيره‏:‏ أن من كان داعية إلى بدعة فإنه يستحق العقوبة لدفع ضرره عن الناس، وإن كان في الباطن مجتهدًا، وأقل عقوبته أن يهجر، فلا يكون له مرتبة في الدين

ص -386- لا يؤخذ عنه العلم ولا يستقضى، ولا تقبل شهادته، ونحو ذلك‏.‏ومذهب مالك قريب من هذا؛ ولهذا لم يخرج أهل الصحيح لمن كان داعية، ولكن رووا هم وسائر أهل العلم عن كثير ممن كان يرى في الباطن رأى القدرية، والمرجئة والخوارج، والشيعة‏.‏
وقال أحمد‏:‏ لو تركنا الرواية عن القدرية لتركنا أكثر أهل البصرة، وهذا لأن ‏[‏مسألة خلق أفعال العباد، وإرادة الكائنات‏]‏ مسألة مشكلة‏.‏ وكما أن القدرية من المعتزلة وغيرهم أخطؤوا فيها، فقد أخطأ فيها كثير ممن رد عليهم أو أكثرهم، فإنهم سلكوا في الرد عليهم مسلك جَهْمِ بن صَفْوَان، وأتباعه، فنفوا حكمة الله في خلقه وأمره، ونفوا رحمته بعباده، ونفوا ما جعله من الأسباب خلقًا وأمرًا، وجحدوا من الحقائق الموجودة في مخلوقاته وشرائعه ما صار ذلك سببًا لنفور أكثر العقلاء الذين فهموا قولهم عما يظنونه السنة، إذ كانوا يزعمون أن قول أهل السنة في القدر هو القول الذي ابتدعه جهم، وهذا لبسطه موضع آخر‏.‏
وإنما المقصود هنا أن السلف في ردهم على المرجئة والجهمية والقدرية وغيرهم، يردون من أقوالهم ما يبلغهم عنهم وما سمعوه من بعضهم‏.‏ وقد يكون ذلك قول طائفة منهم، وقد يكون نقلاً مغيرًا‏.‏ فلهذا ردوا على المرجئة الذين يجعلون الدين والإيمان واحدًا، ويقولون هو القول‏.‏ وأيضًا، فلم يكن حدث في زمنهم من المرجئة من يقول‏:‏ الإيمان هو مجرد القول بلا تصديق ولا معرفة

ص -387- في القلب‏.‏ فإن هذا إنما أحدثه ابن كُرَّام، وهذا هو الذي انفرد به ابن كرام‏.‏ وأما سائر ما قاله، فأقوال قيلت قبله، ولهذا لم يذكر الأشعري، ولا غيره ممن يحكى مقالات الناس عنه قولاً انفرد به إلا هذا‏.‏
وأما سائر أقواله فيحكونها عن ناس قبله ولا يذكرونه، ولم يكن ابن كرام في زمن أحمد بن حنبل، وغيره من الأئمة؛ فلهذا يحكون إجماع الناس على خلاف هذا القول، كما ذكر ذلك أبو عبد الله أحمد بن حنبل وأبو ثور وغيرهما‏.‏ وكان قول المرجئة قبله‏:‏ إن الإيمان قول باللسان وتصديق بالقلب، وقول جهم‏:‏ إنه تصديق القلب، فلما قال ابن كرام‏:‏ إنه مجرد قول اللسان صارت أقوال المرجئة ثلاثة، لكن أحمد كان أعلم بمقالات الناس من غيره، فكان يعرف قول الجهمية في الإيمان، وأما أبو ثور، فلم يكن يعرفه، ولا يعرف إلا مرجئة الفقهاء، فلهذا حكى الإجماع على خلاف قول الجهمية والكرامية‏.‏
قال أبو ثور في رده على المرجئة كما روى ذلك أبو القاسم الطبري اللالكائي وغيره عن إدريس بن عبد الكريم قال‏:‏ سأل رجل من أهل خُرَاسَان أبا ثور عن الإيمان وما هو، أيزيد وينقص‏؟‏ وقول هو أو قول وعمل‏؟‏ أو تصديق وعمل‏؟‏ فأجابه أبو ثور بهذا فقال‏:‏ سألت رحمك الله وعفا عنا وعنك عن الإيمان ما هو، يزيد وينقص‏؟‏ وقول هو أو قول وعمل أو تصديق وعمل‏؟‏ فأخبرك بقول الطوائف واختلافهم‏.‏

ص -388- اعلم يرحمنا الله وإياك أن الإيمان تصديق بالقلب، وقول باللسان، وعمل بالجوارح، وذلك أنه ليس بين أهل العلم خلاف في رجل لو قال‏:‏ أشهد أن الله عز وجل واحد، وأن ما جاءت به الرسل حق، وأقر بجميع الشرائع، ثم قال‏:‏ ما عقد قلبي على شيء من هذا، ولا أصدق به أنه ليس بمسلم، ولو قال‏:‏ المسيح هو الله وجحد أمر الإسلام، ثم قال‏:‏ لم يعقد قلبي على شيء من ذلك أنه كافر بإظهار ذلك وليس بمؤمن، فلما لم يكن بالإقرار إذا لم يكن معه التصديق مؤمنًا، ولا بالتصديق إذا لم يكن معه الإقرار مؤمنًا، حتى يكون مصدقًا بقلبه مقرًا بلسانه، فإذا كان تصديقًا بالقلب وإقرارًا باللسان، كان عندهم مؤمنًا، وعند بعضهم لا يكون مؤمنًا حتى يكون مع التصديق عمل، فيكون بهذه الأشياء إذا اجتمعت مؤمنًا، فلما نفوا أن يكون الإيمان بشيء واحد، وقالوا‏:‏ يكون بشيئين في قول بعضهم، وثلاثة أشياء في قول غيرهم‏.‏ لم يكن مؤمنًا إلا بما أجمعوا عليه من هذه الثلاثة الأشياء، وذلك أنه إذا جاء بهذه الثلاثة الأشياء، فكلهم يشهد أنه مؤمن، فقلنا بما أجمعوا عليه من التصديق بالقلب، والإقرار باللسان، والعمل بالجوارح‏.‏
فأما الطائفة التي ذهبت إلى أن العمل ليس من الإيمان، فيقال لهم‏:‏ ماذا أراد الله من العباد إذ قال لهم‏:‏ أقيموا الصلاة وآتوا الزكاة، الإقرار بذلك أو الإقرار والعمل‏؟‏ فإن قالت‏:‏ إن الله أراد الإقرار ولم يرد العمل، فقد كفرت عند أهل العلم من قال‏:‏ إن الله لم يرد من العباد أن يصلوا ولا يؤتوا الزكاة‏؟‏ وإن قالت‏:‏ أراد منهم الإقرار قيل‏:‏ فإذا كان أراد منهم الأمرين جميعًا

ص -389- لم زعمتم أنه يكون مؤمنًا بأحدهما دون الآخر، وقد أرادهما جميعًا‏؟‏ أرأيتم لو أن رجلاً قال‏:‏ أعمل جميع ما أمر به الله ولا أقر به، أيكون مؤمنًا‏؟‏ فإن قالوا‏:‏ لا‏.‏ قيل لهم‏:‏ فإن قال‏:‏ أقر بجميع ما أمر الله به، ولا أعمل به، أيكون مؤمنًا‏؟‏ فإن قالوا‏:‏ نعم‏.‏ قيل‏:‏ ما الفرق‏؟‏ فقد زعمتم أن الله أراد الأمرين جميعًا، فإن جاز أن يكون بأحدهما مؤمنًا إذا ترك الآخر، جاز أن يكون بالآخر إذا عمل به ولم يقر مؤمنًا، لا فرق بين ذلك‏.‏ فإن احتج فقال‏:‏ لو أن رجلاً أسلم فأقر بجميع ما جاء به النبي صلى الله عليه وسلم أيكون مؤمنًا بهذا الإقرار قبل أن يجيء وقت عمل‏؟‏ قيل له‏:‏ إنما يطلق له الاسم بتصديقه أن العمل عليه بقوله أن يعمله في وقته إذا جاء، وليس عليه في هذا الوقت الإقرار بجميع ما يكون به مؤمنًا، ولو قال‏:‏ أقر ولا أعمل لم يطلق عليه اسم الإيمان‏.‏
قلت يعني الإمام أبو ثور رحمه الله ‏:‏ إنه لا يكون مؤمنًا إلا إذا التزم بالعمل مع الإقرار، وإلا فلو أقر ولم يلتزم العمل لم يكن مؤمنًا‏.‏ وهذا الاحتجاج الذي ذكره أبو ثور هو دليل على وجوب الأمرين‏:‏ الإقرار والعمل، وهو يدل على أن كلا منهما من الدين، وأنه لا يكون مطيعًا لله، ولا مستحقًا للثواب ولا ممدوحًا عند الله ورسوله إلا بالأمرين جميعًا، وهو حجة على من يجعل الأعمال خارجة عن الدين والإيمان جميعًا‏.‏ وأما من يقول‏:‏ إنها من الدين، ويقول‏:‏ إن الفاسق مؤمن حيث أخذ ببعض الدين وهو الإيمان عندهم، وترك بعضه؛ فهذا يحتج عليه بشيء آخر، لكن أبو ثور وغيره من علماء السنة عامة احتجاجهم مع هذا الصنف، وأحمد كان أوسع علمًا بالأقوال والحجج من

ص -390- أبي ثور‏.‏ ولهذا إنما حكى الإجماع على خلاف قول الكرامية، ثم إنه تورع في النطق على عادته، ولم يجزم بنفي الخلاف؛ لكن قال‏:‏ لا أحسب أحدًا يقول هذا، وهذا في رسالته إلى أبي عبد الرحيم الجوزجاني، ذكرها الخلال في كتاب ‏[‏السنة‏]‏، وهو أجمع كتاب يذكر فيه أقوال أحمد في مسائل الأصول الدينية، وإن كان له أقوال زائدة على ما فيه، كما أن كتابه في العلم أجمع كتاب يذكر فيه أقوال أحمد في الأصول الفقهية‏.‏
قال المروزي‏:‏ رأيت أبا عبد الرحيم الجوزجاني عند أبي عبد الله، وقد كان ذكره أبو عبد الله فقال‏:‏ كان أبوه مرجئًا، أو قال‏:‏ صاحب رأي‏.‏ وأما أبو عبد الرحيم فأثنى عليه، وقد كان كتب إلى أبي عبد الله من خراسان يسأله عن الإيمان وذكر الرسالة من طريقين عن أبي عبد الرحيم،
وجواب أحمد‏:‏
بسم الله الرحمن الرحيم‏.‏ أحسن الله إلينا وإليك في الأمور كلها، وسلمنا وإياك من كل شر برحمته، أتاني كتابك تذكرما تذكر من احتجاج من احتج من المرجئة‏.‏ واعلم رحمك الله أن الخصومة في الدين ليست من طريق أهل السنة، وأن تأويل من تأول القرآن بلا سنة تدل على معنى ما أراد الله منه، أو أثر عن أصحاب رسول الله صلى الله عليه وسلم، ويعرف ذلك بما جاء عن النبي صلى الله عليه وسلم، أوعن أصحابه، فهم شاهدوا النبي صلى الله عليه وسلم وشهدوا تنزيله، وما قصه الله له في القرآن، وماعني به، وما أراد به أخاص هو أم

ص -391- عام، فأما من تأوله على ظاهره بلا دلالة من رسول الله صلى الله عليه وسلم ولا أحد من الصحابة، فهذا تأويل أهل البدع؛ لأن الآية قد تكون خاصة ويكون حكمها حكمًا عامًا، ويكون ظاهرهاعلى العموم، وإنما قصدت لشيء بعينه، ورسول الله صلى الله عليه وسلم هو المعبر عن كتاب الله وما أراد، وأصحابه أعلم بذلك منا، لمشاهدتهم الأمر وما أريد بذلك، فقد تكون الآية خاصة، أي معناها مثل قوله تعالى‏:‏‏ {‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏11‏]‏ وظاهرها على العموم، أي من وقع عليه اسم ‏[‏ولد‏]‏ فله ما فرض الله، فجاءت سنة رسول الله صلى الله عليه وسلم ألا يرث مسلم كافرًا‏.‏
وروي عن النبي صلى الله عليه وسلم وليس بالثبت إلا أنه عن أصحابه أنهم لم يورثوا قاتلاً، فكان رسول الله صلى الله عليه وسلم هو المعبر عن الكتاب أن الآية إنما قصدت للمسلم لا للكافر، ومن حملها على ظاهرها لزمه أن يورث من وقع عليه اسم الولد كافرًا كان أو قاتلا، وكذلك أحكام الوارث من الأبوين وغير ذلك مع آي كثير يطول بها الكتاب، وإنما استعملت الأمة السنة من النبي صلى الله عليه وسلم ومن أصحابه، إلا من دفع ذلك من أهل البدع والخوارج وما يشبههم، فقد رأيت إلى ما خرجوا‏.‏
قلت‏:‏ لفظ المجمل والمطلق والعام كان في اصطلاح الأئمة، كالشافعي وأحمد، وأبي عبيد وإسحاق وغيرهم سواء، لا يريدون بالمجمل ما لا يفهم منه، كما فسره به بعض المتأخرين وأخطأ في ذلك، بل المجمل ما لا يكفي وحده في

ص -392- العمل به وإن كان ظاهره حقًا، كما في قوله تعالى‏:‏‏ {‏خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا‏}‏ ‏[‏التوبة‏:‏103‏]‏، فهذه الآية ظاهرها ومعناها مفهوم، ليست مما لا يفهم المراد به، بل نفس ما دلت عليه لا يكفي وحده في العمل فإن المأمور به صدقة تكون مطهرة مزكية لهم، وهذا إنما يعرف ببيان الرسول صلى الله عليه وسلم؛ولهذا قال أحمد يحذر المتكلم في الفقه هذين الأصلين‏:‏ المجمل والقياس‏.‏ وقال‏:‏ أكثر ما يخطئ الناس من جهة التأويل والقياس، يريد بذلك ألا يحكم بما يدل عليه العام والمطلق قبل النظر فيما يخصه ويقيده، ولا يعمل بالقياس قبل النظر في دلالة النصوص هل تدفعه، فإن أكثر خطأ الناس تمسكهم بما يظنونه من دلالة اللفظ والقياس، فالأمور الظنية لا يعمل بها حتى يبحث عن المعارض بحثًا يطمئن القلب إليه، وإلا أخطأ من لم يفعل ذلك‏.‏ وهذا هو الواقع في المتمسكين بالظواهر والأقيسة؛ ولهذا جعل الاحتجاج بالظواهر مع الإعراض عن تفسير النبي صلى الله عليه وسلم وأصحابه طريق أهل البدع، وله في ذلك مصنف كبير‏.‏
وكذلك التمسك بالأقيسة مع الإعراض عن النصوص والآثار طريق أهل البدع؛ولهذا كان كل قول ابتدعه هؤلاء قولاً فاسدًا، وإنما الصواب من أقوالهم ما وافقوا فيه السلف من الصحابة والتابعين لهم بإحسان، وقوله تعالى‏:‏‏ {‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ‏}‏ ‏[‏النساء‏:‏11‏]‏ سماه عامًا وهو مطلق في الأحوال، يعمها على طريق البدل، كما يعم قوله‏:‏‏ {‏فَتَحْرِيرُ رَقَبَةٍ‏}‏ ‏[‏المجادلة‏:‏3‏]‏ جميع الرقاب، لا يعمها كما يعم لفظ الولد

ص -393- للأولاد، ومن أخذ بهذا لم يأخذ بما دل عليه ظاهر لفظ القرآن، بل أخذ بما ظهر له مما سكت عنه القرآن، فكان الظهور لسكوت القرآن عنه، لا لدلالة القرآن على أنه ظاهر، فكانوا متمسكين بظاهر من القول لا بظاهر القول، وعمدتهم عدم العلم بالنصوص التي فيها علم بما قيد، وإلا فكل ما بينه القرآن وأظهره فهو حق، بخلاف ما يظهر للإنسان لمعنى آخر غير نفس القرآن يسمى ظاهر القرآن‏.‏ كاستدلالات أهل البدع من المرجئة والجهمية والخوارج والشيعة‏.‏
قال أحمد‏:‏ وأما من زعم أن الإيمان الإقرار، فما يقول في المعرفة‏؟‏ هل يحتاج إلى المعرفة مع الإقرار‏؟‏ وهل يحتاج أن يكون مصدقًا بما عرف‏؟‏ فإن زعم أنه يحتاج إلى المعرفة مع الإقرار فلقد زعم أنه من شيئين، وإن زعم أنه يحتاج أن يكون مقرًا ومصدقًا بما عرف فهو من ثلاثة أشياء، وإن جحد وقال‏:‏ لا يحتاج إلى المعرفة والتصديق، فقد قال قولاً عظيمًا، ولا أحسب أحدًا يدفع المعرفة والتصديق وكذلك العمل مع هذه الأشياء‏.‏
قلت‏:‏ أحمد وأبو ثور وغيرهما من الأئمة كانوا قد عرفوا أصل قول المرجئة، وهو‏:‏ أن الإيمان لا يذهب بعضه ويبقى بعضه، فلا يكون إلا شيئًا واحدًا فلا يكون ذا عدد؛ اثنين أو ثلاثة، فإنه إذا كان له عدد، أمكن ذهاب بعضه وبقاء بعضه، بل لا يكون إلا شيئًا واحدًا، ولهذا قالت الجهمية‏:‏ إنه شيء واحد في القلب‏.‏ وقالت الكرامية‏:‏ إنه شيء واحد على اللسان، كل ذلك فرارًا من

ص -394- تبعض الإيمان وتعدده، فلهذا صاروا يناظرونهم بما يدل على أنه ليس شيئًا واحدًا، كما قلتم، فأبو ثور احتج بما اجتمع عليه الفقهاء المرجئة، من أنه تصديق وعمل، ولم يكن بلغه قول متكلميهم وجهميتهم، أو لم يعد خلافهم خلافًا، وأحمد ذكر أنه لابد من المعرفة والتصديق مع الإقرار، وقال‏:‏ إن من جحد المعرفة والتصديق فقد قال قولاً عظيمًا، فإن فساد هذا القول معلوم من دين الإسلام؛ ولهذا لم يذهب إليه أحد قبل الكرامية، مع أن الكرامية لا تنكر وجوب المعرفة والتصديق، ولكن تقول‏:‏ لا يدخل في اسم الإيمان حذرًا من تبعضه وتعدده؛ لأنهم رأوا أنه لا يمكن أن يذهب بعضه ويبقى بعضه، بل ذلك يقتضي أن يجتمع في القلب إيمان وكبر، واعتقدوا الإجماع على نفي ذلك، كما ذكر هذا الإجماع الأشعري وغيره‏.
وهذه الشبهة التي أوقعتهم مع علم كثير منهم وعبادته وحسن إسلامه وإيمانه؛ ولهذا دخل في إرجاء الفقهاء جماعة هم عند الأمة أهل علم ودين؛ ولهذا لم يكفر أحد من السلف أحدًا من مرجئة الفقهاء بل جعلوا هذا من بدع الأقوال والأفعال، لا من بدع العقائد، فإن كثيرًا من النزاع فيها لفظي، لكن اللفظ المطابق للكتاب والسنة هو الصواب فليس لأحد أن يقول بخلاف قول الله ورسوله، لا سيما وقد صار ذلك ذريعة إلى بدع أهل الكلام من أهل الإرجاء وغيرهم وإلى ظهور الفسق، فصار ذلك الخطأ اليسير في اللفظ سببًا لخطأ عظيم في العقائد والأعمال، فلهذا عظم القول في ذم الإرجاء، حتى قال إبراهيم النَّخَعِيّ‏:‏لفتنتهم يعني المرجئة أخوف على هذه الأمة من فتنة

ص -395- الأزارقة‏.‏ وقال الزهري‏:‏ما ابتدعت في الإسلام بدعة أضر على أهله من الإرجاء، وقال الأوزاعي‏:‏كان يحيى بن أبي كثير وقتادة يقولان‏:‏ليس شيء من الأهواء أخوف عندهم على الأمة من الإرجاء، وقال شريك القاضي وذكر المرجئة فقال ‏:‏هم أخبث قوم، حسبك بالرافضة خبثًا، ولكن المرجئة يكذبون على الله‏.‏وقال سفيان الثوري‏:‏تركت المرجئة الإسلام أرق من ثوب سابِرِيّ وقال قتادة‏:‏إنما حدث الإرجاء بعد فتنة فرقة ابن الأشعث‏.‏
وسئل مَيْمُون بن مِهْرَان عن كلام المرجئة، فقال‏:‏ أنا أكبر من ذلك، وقال سعيد بن جبير لذر الهمداني‏:‏ ألا تستحي من رأى أنت أكبر منه‏؟‏‏!‏ وقال أيوب السِّخْتِيَاني‏:‏ أنا أكبر من دين المرجئة، إن أول من تكلم في الإرجاء رجل من أهل المدينة من بني هاشم يقال له‏:‏ الحسن‏.‏ وقال زاذان‏:‏ أتينا الحسن بن محمد فقلنا‏:‏ ما هذا الكتاب الذي وضعت‏؟‏ وكان هو الذي أخرج كتاب المرجئة، فقال لي‏:‏ يا أبا عمر، لوددت أني كنت مت قبل أن أخرج هذا الكتاب أو أضع هذا الكتاب، فإن الخطأ في اسم الإيمان ليس كالخطأ في اسم محدث ولا كالخطأ في غيره من الأسماء، إذ كانت أحكام الدنيا والآخرة متعلقة باسم الإيمان والإسلام والكفر والنفاق‏.‏
وأحمد رضي الله عنه فرق بين المعرفة التي في القلب وبين التصديق الذي في القلب، فإن تصديق اللسان هو الإقرار، وقد ذكر ثلاثة أشياء، وهذا يحتمل شيئين‏:‏يحتمل أن يفرق بين تصديق القلب ومعرفته، وهذا قول

ص -396- ابن كلاب والقلانسي، والأشعري وأصحابه يفرقون بين معرفة القلب وبين تصديق القلب، فإن تصديق القلب قوله‏.‏وقول القلب عندهم ليس هو العلم، بل نوعًا آخر؛ولهذا قال أحمد‏:‏هل يحتاج إلى المعرفة مع الإقرار‏؟‏ وهل يحتاج إلى أن يكون مصدقا بما عرف ‏؟‏ فإن زعم أنه يحتاج إلى المعرفة مع الإقرار فقد زعم أنه من شيئين، وإن زعم أنه يحتاج أن يكون مقرًا ومصدقًا بما عرف فهو من ثلاثة أشياء، فإن جحد وقال‏:‏ لا يحتاج إلى المعرفة والتصديق، فقد أتى عظيمًا ولا أحسب امرءًا يدفع المعرفة والتصديق‏.‏
والذين قالوا‏:‏ الإيمان هو الإقرار‏.‏ فالإقرار باللسان يتضمن التصديق باللسان‏.‏ والمرجئة لم تختلف أن الإقرار باللسان فيه التصديق، فعلم أنه أراد تصديق القلب ومعرفته مع الإقرار باللسان، إلا أن يقال‏:‏ أراد تصديق القلب واللسان جميعًا مع المعرفة والإقرار، ومراده بالإقرار الالتزام لا التصديق، كما قال تعالى‏:‏ ‏{‏وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ‏}‏ ‏[‏آل عمران‏:‏81‏]‏، فالميثاق المأخوذ على أنهم يؤمنون به وينصرونه، وقد أمروا بهذا، وليس هذا الإقرار تصديقًا، فإن الله تعالى لم يخبرهم بخبر، بل أوجب عليهم إذا جاءهم ذلك الرسول أن يؤمنوا به وينصروه‏.‏ فصدقوا بهذا الإقرار والتزموه، فهذا هو إقرارهم‏.‏ والإنسان قد يقر للرسول، بمعنى‏:‏ أنه يلتزم ما يأمر به مع غير معرفة، ومن غير تصديق له بأنه رسول الله، لكن لم يقل أحد من المرجئة‏:‏ إن هذا الإقرار يكون إيمانًا،

ص -397- بل لابد عندهم من الإقرار الخبري وهو أنه يقر له بأنه رسول الله كما يقر المقر بما يقر به من الحقوق، ولفظ الإقرار يتناول الالتزام والتصديق، ولابد منهما، وقد يراد بالإقرار مجرد التصديق بدون التزام الطاعة، والمرجئة تارة يجعلون هذا هو الإيمان وتارة يجعلون الإيمان التصديق والالتزام معًا، هذا هو الإقرار الذي يقوله فقهاء المرجئة‏:‏ إنه إيمان، وإلا لو قال‏:‏ أنا أطيعه ولا أصدق أنه رسول الله، أو أصدقه ولا ألتزم طاعته، لم يكن مسلمًا ولا مؤمنًا عندهم‏.‏
وأحمد قال‏:‏ لابد مع هذا الإقرار أن يكون مصدقًا، وأن يكون عارفًا، وأن يكون مصدقًا بما عرف‏.‏وفي رواية أخرى‏:‏مصدقًا بما أقر، وهذا يقتضي أنه لابد من تصديق باطن، ويحتمل أن يكون لفظ التصديق عنده يتضمن القول والعمل جميعًا، كما قد ذكرنا شواهده أنه يقال‏:‏صدق بالقول والعمل‏.‏ فيكون تصديق القلب عنده يتضمن أنه مع معرفة قلبه أنه رسول الله قد خضع له وانقاد، فصدقه بقول قلبه وعمل قلبه محبة وتعظيمًا، وإلا فمجرد معرفة قلبه أنه رسول الله مع الإعراض عن الانقياد له ولما جاء به إما حسدًا وإما كبرًا، وإما لمحبة دينه الذي يخالفه وإما لغير ذلك، فلا يكون إيمانًا، ولابد في الإيمان من علم القلب وعمله، فأراد أحمد بالتصديق أنه مع المعرفة به صار القلب مصدقًا له، تابعًا له، محبا له، معظمًا له، فإن هذا لابد منه، ومن دفع هذا عن أن يكون من الإيمان، فهو من جنس من دفع المعرفة من أن تكون من الإيمان، وهذا أشبه بأن

ص -398- يحمل عليه كلام أحمد؛ لأن وجوب انقياد القلب مع معرفته ظاهر ثابت بدلائل الكتاب والسنة وإجماع الأمة، بل ذلك معلوم بالاضطرار من دين الإسلام، ومن نازع من الجهمية في أن انقياد القلب من الإيمان فهو كمن نازع من الكرامية في أن معرفة القلب من الإيمان فكان حمل كلام أحمد على هذا هو المناسب لكلامه في هذا المقام‏.‏
وأيضًا، فإن الفرق بين معرفة القلب وبين مجرد تصديق القلب الخالي عن الانقياد الذي يجعل قول القلب أمر دقيق، وأكثر العقلاء ينكرونه، وبتقدير صحته لا يجب على كل أحد أن يوجب شيئين لا يتصور الفرق بينهما، وأكثر الناس لايتصورون الفرق بين معرفة القلب وتصديقه، ويقولون‏:‏ إن ما قاله ابن كلاب، والأشعري من الفرق، كلام باطل لا حقيقة له، وكثير من أصحابه اعترف بعدم الفرق، وعمدتهم من الحجة إنما هو خبر الكاذب، قالوا‏:‏ ففي قلبه خبر بخلاف علمه، فدل على الفرق‏.‏ فقال لهم الناس‏:‏ ذاك بتقدير خبر وعلم ليس هو علمًا حقيقيًا ولا خبرًا حقيقيًا، ولما أثبتوه من قول القلب المخالف للعلم والإرادة، إنما يعود إلى تقدير علوم وإرادات لا إلى جنس آخر يخالفها‏.‏
ولهذا قالوا‏:‏ إن الإنسان لا يمكنه أن يقوم بقلبه خبر بخلاف علمه، وإنما يمكنه أن يقول ذلك بلسانه، وأما أنه يقوم بقلبه خبر بخلاف ما يعلمه، فهذا غير ممكن، وهذا مما استدلوا به على أن الرب تعالى لا يتصور قيام الكذب

ص -399- بذاته؛ لأنه بكل شيء عليم، ويمتنع قيام معنى يضاد العلم بذات العالم، والخبر النفساني الكاذب يضاد العلم‏.‏
فيقال لهم‏:‏ الخبر النفساني لو كان خلافًا للعلم لجاز وجود العلم مع ضده كما يقولون مثل ذلك في مواضع كثيرة، وهي من أقوى الحجج التي يحتج بها القاضي أبو بكر وموافقوه في مسألة العقل وغيرها، كالقاضي أبي يعلى، وأبي محمد بن اللبان، وأبي علي بن شاذان، وأبي الطيب، وأبي الوليد الباجي، وأبي الخطاب، وابن عَقِيل وغيرهم، فيقولون‏:‏ العقل نوع من العلم، فإنه ليس بضد له، فإن لم يكن نوعًا منه كان خلافًا له، ولو كان خلافًا لجاز وجوده مع ضد العقل، وهذه الحجة وإن كانت ضعيفة كما ضعفها الجمهور، وأبو المعالي الجويني ممن ضعفها فإن ما كان مستلزمًا لغيره لم يكن ضدا له، إذ قد اجتمعا، وليس هو من نوعه، بل هو خلاف له على هذا الاصطلاح الذي يقسمون فيه كل اثنين إلى أن يكونا مثلين، أو خلافين أو ضدين، فالملزوم كالإرادة مع العلم أو كالعلم مع الحياة، ونحو ذلك ليس ضدًا ولا مثلاً، بل هو خلاف، ومع هذا فلا يجوز وجوده مع ضد اللازم، فإن ضد اللازم ينافيه، ووجود الملزوم بدون اللازم محال، كوجود الإرادة بدون العلم، والعلم بدون الحياة، فهذان خلافان عندهم، ولا يجوز وجود أحدهما مع ضد الآخر‏.‏
كذلك العلم هو مستلزم للعقل، فكل عالم عاقل، والعقل شرط في العلم، فليس مثلاً له ولا ضدًا ولا نوعًا منه، ومع هذا لا يجوز وجوده مع ضد العقل،

ص -400- لكن هذه الحجة تقال لهم في العلم مع كلام النفس الذي هو الخبر، فإنه ليس ضدًا ولا مثلاً، بل خلافًا، فيجوز وجود العلم مع ضد الخبر الصادق وهو الكاذب، فبطلت تلك الحجة على امتناع الكذب النفساني من العالم، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن الإنسان إذا رجع إلى نفسه عسر عليه التفريق بين علمه بأن الرسول صادق وبين تصديق قلبه تصديقًا مجردًا عن انقياد وغيره من أعمال القلب بأنه صادق‏.‏ثم احتج الإمام أحمد على أن الأعمال من الإيمان بحجج كثيرة، فقال‏:‏ وقد سأل وفد عبد القيس رسول الله صلى الله عليه وسلم عن الإيمان فقال‏:‏‏ "‏شهادة أن لا إله إلا الله وأن محمدًا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وأن تعطوا خمسًا من المغنم‏"‏، فجعل ذلك كله من الإيمان‏.‏ قال‏:‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏الحياء شعبة من الإيمان‏"‏، وقال‏:‏‏ "‏أكمل المؤمنين إيمانًا أحسنهم خُلُقًا‏"‏، وقال‏:‏ ‏"‏إن البَذَاذَة من الإيمان‏"‏‏.‏ وقال‏:‏‏ "‏الإيمان بضع وستون شعبة، فأدناها إماطة الأذى عن الطريق، وأرفعها قول لا إله إلا الله‏"‏ مع أشياء كثيرة، منها‏:‏ ‏"‏أخرجوا من النار من كان في قلبه مثقال ذرة من إيمان‏"‏، وما روى عن النبي صلى الله عليه وسلم في صفة المنافق‏:‏‏ "‏ثلاث من كن فيه فهو منافق‏"‏ مع حجج كثيرة‏.‏ وما روى عن النبي صلى الله عليه وسلم في تارك الصلاة وعن أصحابه من بعده، ثم ما وصف الله تعالى في كتابه

ص -401- من زيادة الإيمان في غير موضع، مثل قوله‏:‏‏ {‏هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ‏}‏ ‏[‏ الفتح‏:‏4 ‏]‏، وقال‏:‏‏ {‏لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا‏}‏ ‏[‏ المدثر‏:‏31‏]‏، وقال‏:‏ ‏{‏وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا‏}‏ ‏[‏ الأنفال‏:‏2‏]‏، وقال تعالى‏:‏ ‏{‏فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ‏}‏ ‏[‏ التوبة‏:‏124‏]‏، وقال‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏15‏]‏، وقال تعالى‏:‏‏ {‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏}‏ ‏[‏ التوبة‏:‏5 ‏]‏، وقال تعالى‏:‏ ‏{‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏11‏]‏، وقال‏:‏ ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏5‏]‏‏.‏
قال أحمد‏:‏ ويلزمه أن يقول‏:‏ هو مؤمن بإقراره، وإن أقر بالزكاة في الجملة ولم يجد في كل مائتي درهم خمسة، أنه مؤمن، فيلزمه أن يقول‏:‏ إذا أقر ثم شد الزُّنَّار في وسطه وصلى للصليب وأتى الكنائس والبيعَ وعمل الكبائر كلها إلا أنه في ذلك مقر بالله؛ فيلزمه أن يكون عنده مؤمنًا، وهذه الأشياء من أشنع ما يلزمهم‏.‏
قلت‏:‏ هذا الذي ذكره الإمام أحمد من أحسن ما احتج الناس به عليهم، جمع في ذلك جملاً يقول غيره بعضها، وهذا الإلزام لا محيد لهم عنه‏.‏ ولهذا لما عرف متكلمهم مثل جَهْم ومن وافقه أنه لازم التزموه، وقالوا‏:‏ لو فعل

ص -402- ما فعل من الأفعال الظاهرة لم يكن بذلك كافرًا في الباطن، لكن يكون دليلاً على الكفر في أحكام الدنيا، فإذا احتج عليهم بنصوص تقتضي أنه يكون كافرًا في الآخرة‏.‏ قالوا‏:‏ فهذه النصوص تدل على أنه في الباطن ليس معه من معرفة الله شيء، فإنها عندهم شيء واحد، فخالفوا صريح المعقول وصريح الشرع‏.‏
وهذا القول مع فساده عقلاً وشرعًا، ومع كونه عند التحقيق لا يثبت إيمانًا، فإنهم جعلوا الإيمان شيئًا واحدًا لا حقيقة له‏.‏ كما قالت الجهمية ومن وافقهم مثل ذلك في وحدة الرب‏:‏ إنه ذات بلا صفات، وقالوا بأن القرآن مخلوق، وأن الله لا يرى في الآخرة، وما يقوله ابن كلاب من وحدة الكلام وغيره من الصفات‏.‏
فقولهم في الرب وصفاته وكلامه والإيمان به يرجع إلى تعطيل محض، وهذا قد وقع فيه طوائف كثيرة من المتأخرين المنتسبين إلى السنة والفقه والحديث المتبعين للأئمة الأربعة، المتعصبين للجهمية والمعتزلة بل وللمرجئة أيضًا، لكن لعدم معرفتهم بالحقائق التي نشأت منها البدع يجمعون بين الضدين، ولكن من رحمة الله بعباده المسلمين أن الأئمة الذين لهم في الأمة لسان صدق، مثل الأئمة الأربعة وغيرهم؛ كمالك، والثوري، والأوزاعي، والليث بن سعد، وكالشافعي وأحمد، وإسحاق، وأبي عبيد، وأبي حنيفة، وأبي يوسف، ومحمد، كانوا ينكرون على أهل الكلام من الجهمية قولهم في القرآن والإيمان وصفات الرب، وكانوا متفقين على ما كان عليه السلف من أن الله يرى في الآخرة، وأن

ص -403- القرآن كلام الله غير مخلوق، وأن الإيمان لابد فيه من تصديق القلب واللسان، فلو شتم الله ورسوله كان كافرًا باطنًا وظاهرًا عندهم كلهم، ومن كان موافقًا لقول جهم في الإيمان بسبب انتصار أبي الحسن لقوله في الإيمان، يبقى تارة يقول بقول السلف والأئمة، وتارة يقول بقول المتكلمين الموافقين لجهم، حتى في مسألة سب الله ورسوله رأيت طائفة من الحنبليين، والشافعيين والمالكيين، إذا تكلموا بكلام الأئمة قالوا‏:‏إن هذا كفر باطنًا وظاهرًا‏.‏
وإذا تكلموا بكلام أولئك قالوا‏:‏ هذا كفر في الظاهر، وهو في الباطن يجوز أن يكون مؤمنًا تام الإيمان، فإن الإيمان عندهم لا يتبعض، ولهذا لما عرف القاضي عياض هذا من قول بعض أصحابه أنكره، ونصر قول مالك وأهل السنة، وأحسن في ذلك‏.‏
وقد ذكرت بعض ما يتعلق بهذا في كتاب ‏[‏الصارم المسلول على شاتم الرسول‏]‏، وكذلك تجدهم في مسائل الإيمان يذكرون أقوال الأئمة والسلف، ويبحثون بحثًا يناسب قول الجهمية؛ لأن البحث أخذوه من كتب أهل الكلام الذين نصروا قول جهم في مسائل الإيمان‏.‏
والرازي لما صنف ‏[‏مناقب الشافعي‏]‏ ذكر قوله في الإيمان‏.‏ وقول الشافعي قول الصحابة والتابعين، وقد ذكر الشافعي أنه إجماع من الصحابة والتابعين‏.‏ ومن لقيه استشكل قول الشافعي جدًا؛ لأنه كان قد انعقد في نفسه شبهة أهل البدع في الإيمان؛ من الخوارج والمعتزلة والجهمية والكرامية

ص -404- وسائر المرجئة، وهو أن الشيء المركب إذا زال بعض أجزائه لزم زواله كله، لكن هو لم يذكر إلا ظاهر شبهتهم‏.‏ والجواب عما ذكروه هو سهل، فإنه يسلم له أن الهيئة الاجتماعية لم تبق مجتمعة كما كانت، لكن لا يلزم من زوال بعضها زوال سائر الأجزاء‏.‏
والشافعي مع الصحابة والتابعين وسائر السلف يقولون‏:‏ إن الذنب يقدح في كمال الإيمان، ولهذا نفى الشارع الإيمان عن هؤلاء، فذلك المجموع الذي هو الإيمان لم يبق مجموعًا مع الذنوب، لكن يقولون بقى بعضه؛ إما أصله وإما أكثره وإما غير ذلك، فيعود الكلام إلى أنه يذهب بعضه ويبقى بعضه‏.‏
ولهذا كانت المرجئة تنفر من لفظ النقص أعظم من نفورها من لفظ الزيادة؛ لأنه إذا نقص لزم ذهابه كله عندهم إن كان متبعضًا متعددًا عند من يقول بذلك، وهم الخوارج والمعتزلة‏.‏ وأما الجهمية فهو واحد عندهم لا يقبل التعدد، فيثبتون واحدًا لا حقيقة له، كما قالوا مثل ذلك في وحدانية الرب ووحدانية صفاته عند من أثبتها منهم‏.‏
ومن العجب أن الأصل الذي أوقعهم في هذا، اعتقادهم أنه لا يجتمع في الإنسان بعض الإيمان وبعض الكفر، أو ما هو إيمان وما هو كفر، واعتقدوا أن هذا متفق عليه بين المسلمين كما ذكر ذلك أبو الحسن وغيره، فلأجل اعتقادهم هذا الإجماع وقعوا فيما هو مخالف للإجماع الحقيقي، إجماع

ص -405- السلف الذي ذكره غير واحد من الأئمة بل وصرح غير واحد منهم بكفر من قال بقول جهم في الإيمان‏.‏
ولهذا نظائر متعددة، يقول الإنسان قولاً مخالفًا للنص والإجماع القديم حقيقة، ويكون معتقدا أنه متمسك بالنص والإجماع‏.‏ وهذا إذا كان مبلغ علمه واجتهاده، فالله يثيبه على ما أطاع الله فيه من اجتهاده، ويغفر له ما عجز عن معرفته من الصواب الباطن، وهم لما توهموا أن الإيمان الواجب على جميع الناس نوع واحد، صار بعضهم يظن أن ذلك النوع من حيث هو لا يقبل التفاضل‏.‏ فقال لي مرة بعضهم‏:‏ الإيمان من حيث هو إيمان لا يقبل الزيادة والنقصان‏.‏ فقلت له‏:‏ قولك من حيث هو، كما تقول‏:‏ الإنسان من حيث هو إنسان، والحيوان من حيث هو حيوان، والوجود من حيث هو وجود، والسواد من حيث هو سواد، وأمثال ذلك لا يقبل الزيادة والنقصان والصفات، فتثبت لهذه المسميات وجودًا مطلقًا مجردًا عن جميع القيود والصفات وهذا لا حقيقة له في الخارج، وإنما هو شيء يقدره الإنسان في ذهنه، كما يقدر موجودًا لا قديمًا ولا حادثًا ولا قائمًا بنفسه ولا بغيره، ويقدر إنسانًا لا موجودًا ولا معدومًا، ويقول‏:‏ الماهية من حيث هي هي لا توصف بوجود ولا عدم، والماهية من حيث هي هي شيء يقدره الذهن، وذلك موجود في الذهن لا في الخارج، وأما تقدير شيء لا يكون في الذهن ولا في الخارج فممتنع، وهذا التقدير لا يكون إلا في الذهن كسائر تقدير الأمور الممتنعة، مثل تقدير صدور العالم عن صانعين ونحو ذلك، فإن هذه المقدرات في الذهن‏.‏

ص -406- فهكذا تقدير إيمان لا يتصف به مؤمن، بل هو مجرد عن كل قيد‏.‏ وتقدير إنسان لا يكون موجودا ولا معدومًا، بل ما ثم إيمان إلا مع المؤمنين، ولا ثم إنسانية إلا ما اتصف بها الإنسان، فكل إنسان له إنسانية تخصه، وكل مؤمن له إيمان يخصه، فإنسانية زيد تشبه إنسانية عمرو، ليست هي هي‏.‏ وإذا اشتركوا في نوع الإنسانية فمعنى ذلك أنهما يشتبهان فيما يوجد في الخارج، ويشتركان في أمر كلي مطلق يكون في الذهن‏.‏
وكذلك إذا قيل‏:‏ إيمان زيد مثل إيمان عمرو، فإيمان كل واحد يخصه، فلو قدر أن الإيمان يتماثل لكان لكل مؤمن إيمان يخصه، وذلك الإيمان مختص معين ليس هو الإيمان من حيث هو هو، بل هو إيمان معين، وذلك الإيمان يقبل الزيادة، والذين ينفون التفاضل في هذه الأمور يتصورون في أنفسهم إيمانًا مطلقًا أو إنسانًا مطلقًا، أو وجودًا مطلقا مجردًا عن جميع الصفات المعينة له ثم يظنون أن هذا هو الإيمان الموجود في الناس‏.‏ وذلك لا يقبل التفاضل ولا يقبل في نفسه التعدد، إذ هو تصور معين قائم في نفس متصوره‏.‏
ولهذا يظن كثير من هؤلاء أن الأمور المشتركة في شيء واحد هي واحدة بالشخص والعين، حتى انتهى الأمر بطائفة من علمائهم علمًا وعبادة إلى أن جعلوا الوجود كذلك، فتصوروا أن الموجودات مشتركة في مسمى الوجود، وتصوروا هذا في أنفسهم، فظنوه في الخارج كما هو في أنفسهم، ثم ظنوا أنه الله، فجعلوا الرب هو هذا الوجود الذي لا يوجد قط إلا في نفس متصوره، ولا يكون في الخارج‏.‏

ص -407- وهكذا كثير من الفلاسفة تصوروا أعدادًا مجردة وحقائق مجردة ويسمونها المثل الأفلاطونية، وزمانًا مجردًا عن الحركة والمتحرك، وبعدًا مجردًا عن الأجسام وصفاتها ثم ظنوا وجود ذلك في الخارج، وهؤلاء كلهم اشتبه عليهم ما في الأذهان بما في الأعيان، وهؤلاء قد يجعلون الواحد اثنين والاثنين واحدًا، فتارة يجيئون إلي الأمور المتعددة المتفاضلة في الخارج فيجعلونها واحدة أو متماثلة، وتارة يجيئون إلى ما في الخارج من الحيوان والمكان والزمان فيجعلون الواحد اثنين، والمتفلسفة والجهمية وقعوا في هذا وهذا، فجاؤوا إلى صفات الرب التي هي أنه عالم وقادر، فجعلوا هذه الصفة هي عين الأخري وجعلوا الصفة هي الموصوف‏.‏
وهكذا القائلون بأن الإيمان شيء واحد وأنه متماثل في بني آدم، غلطوا في كونه واحدًا وفي كونه متماثلاً كما غلطوا في أمثال ذلك من مسائل‏[‏ التوحيد‏]‏ و ‏[‏الصفات‏]‏ و‏[‏القرآن‏]‏ ونحو ذلك، فكان غلط جهم وأتباعه في الإيمان كغلطهم في صفات الرب الذي يؤمن به المؤمنون، وفي كلامه وصفاته سبحانه وتعالى عما يقول الظالمون علوًا كبيرًا‏.‏
وكذلك السواد والبياض يقبل الاشتداد والضعف، بل عامة الصفات التي يتصف بها الموصوفون تقبل التفاضل؛ ولهذا كان العقل يقبل التفاضل، والإيجاب والتحريم يقبل التفاضل، فيكون إيجاب أقوى من إيجاب، وتحريم أقوى من تحريم، وكذلك المعرفة التي في القلوب تقبل التفاضل

ص -408- على الصحيح عند أهل السنة، وفي هذا كله نزاع، فطائفة من المنتسبين إلى السنة تنكر التفاضل في هذا كله كما يختار ذلك القاضي أبو بكر وابن عقيل، وغيرهما‏.‏
وقد حكى عن أحمد في التفاضل في المعرفة روايتان‏.‏وإنكار التفاضل في هذه الصفات هو من جنس أصل قول المرجئة، ولكن يقوله من يخالف المرجئة، وهؤلاء يقولون‏:‏ التفاضل إنما هو في الأعمال، وأما الإيمان الذي في القلوب فلا يتفاضل، وليس الأمر كما قالوه، بل جميع ذلك يتفاضل، وقد يقولون‏:‏إن أعمال القلب تتفاضل، بخلاف معارف القلب، وليس الأمر كذلك، بل إيمان القلوب يتفاضل من جهة ما وجب علي هذا، ومن جهة ما وجب على هذا، فلا يستوون في الوجوب، وأمة محمد وإن وجب عليهم جميعهم الإيمان بعد استقرار الشرع، فوجوب الإيمان بالشيء المعين موقوف على أن يبلغ العبد إن كان خبرًا، وعلى أن يحتاج إلى العمل به إن كان أمرًا، وعلى العلم به إن كان علمًا، وإلا فلا يجب على كل مسلم أن يعرف كل خبر وكل أمر في الكتاب والسنة، ويعرف معناه ويعلمه، فإن هذا لا يقدر عليه أحد‏.‏
فالوجوب يتنوع بتنوع الناس فيه، ثم قدرهم في أداء الواجب متفاوتة، ثم نفس المعرفة تختلف بالإجمال والتفصيل، والقوة والضعف، ودوام الحضور، ومع الغفلة، فليست المفصلة المستحضرة الثابتة التي يثبت الله صاحبها بالقول

ص -409- الثابت في الحياة الدنيا وفي الآخرة، كالمجملة التي غفل عنها، وإذا حصل له ما يريبه فيها وذكرها في قلبه، ثم رغب إلى الله في كشف الريب، ثم أحوال القلوب وأعمالها مثل محبة الله ورسوله وخشية الله، والتوكل عليه، والصبر على حكمه، والشكر له والإنابة إليه، وإخلاص العمل له مما يتفاضل الناس فيها تفاضلاً لا يعرف قدره إلا الله عز وجل ومن أنكر تفاضلهم في هذا فهو إما جاهل لم يتصوره، وإما معاند‏.‏
قال الإمام أحمد‏:‏ فإن زعموا أنهم لا يقبلون زيادة الإيمان، من أجل أنهم لا يدرون ما زيادته، وأنها غير محدودة، فما يقولون في أنبياء الله وكتبه ورسله‏؟‏ هل يقرون بهم في الجملة‏؟‏ ويزعمون أنه من الإيمان، فإذا قالوا‏:‏ نعم، قيل لهم‏:‏ هل تحدونهم وتعرفون عددهم‏؟‏ أليس إنما يصيرون في ذلك إلى الإقرار بهم في الجملة، ثم يكفون عن عددهم‏؟‏ فكذلك زيادة الإيمان‏.‏ وبين أحمد أن كونهم لم يعرفوا منتهى زيادته، لا يمنعهم من الإقرار بها في الجملة، كما أنهم يؤمنون بالأنبياء والكتب وهم لا يعرفون عدد الكتب والرسل‏.‏
وهذا الذي ذكره أحمد، وذكره محمد بن نصر، وغيرهما، يبين أنهم لم يعلموا عدد الكتب والرسل، وأن حديث أبي ذر في ذلك لم يثبت عندهم‏.‏ وأما قول من سوى بين الإسلام والإيمان وقال‏:‏ إن الله سمى الإيمان بما سمى به الإسلام، وسمى الإسلام بما سمى به الإيمان، فليس كذلك، فإن الله

ص -410- ورسوله قد فسر الإيمان بأنه الإيمان بالله وملائكته وكتبه ورسله واليوم الآخر‏.‏ وبين أيضًا أن العمل بما أمر به يدخل في الإيمان، ولم يسم الله الإيمان بملائكته وكتبه ورسله والبعث بعد الموت إسلامًا، بل إنما سمى الإسلام الاستسلام له بقلبه وقصده وإخلاص الدين والعمل بما أمر به؛ كالصلاة والزكاة خالصًا لوجهه، فهذا هو الذي سماه الله إسلاماً وجعله دينًا، وقال‏:‏‏ {‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ‏}‏ ‏[‏آل عمران‏:‏85‏]‏، ولم يدخل فيما خص به الإيمان، وهو الإيمان بالله وملائكته وكتبه ورسله، بل ولا أعمال القلوب، مثل حب الله ورسوله ونحو ذلك، فإن هذه جعلها من الإيمان، والمسلم المؤمن يتصف بها، وليس إذا اتصف بها المسلم المؤمن يلزم أن تكون من الإسلام، بل هي من الإيمان، والإسلام فرض، والإيمان فرض، والإسلام داخل فيه، فمن أتى بالإيمان الذي أمر به، فلابد أن يكون قد أتى بالإسلام المتناول لجميع الأعمال الواجبة، ومن أتى بما يسمى إسلامًا لم يلزم أن يكون قد أتى بالإيمان إلا بدليل منفصل، كما علم أن من أثنى الله عليه بالإسلام من الأنبياء وأتباعهم إلى الحواريين كلهم كانوا مؤمنين كما كانوا مسلمين، كما قال الحواريون‏:‏ ‏{‏آمَنَّا بِاللّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏52‏]‏، وقال‏:‏‏ {‏وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ‏}‏ ‏[‏المائدة‏:‏111‏]‏؛ ولهذا أمرنا الله بهذا وبهذا في خطاب واحد، كما قال‏:‏ ‏{‏قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏البقرة‏:‏136، 137‏]‏، وقال في الآية الأخرى‏:‏‏ {‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 85‏]‏‏.‏

ص -411- وهذا يقتضي أن كل من دان بغير دين الإسلام فعمله مردود، وهو خاسر في الآخرة، فيقتضي وجوب دين الإسلام وبطلان ما سواه، لا يقتضي أن مسمي الدين هو مسمى الإيمان، بل أمرنا أن نقول‏:‏‏ {‏آمَنَّا بِاللّهِ‏}‏، وأمرنا أن نقول‏:‏‏ {‏وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ فأمرنا باثنين فكيف نجعلهما واحدًا‏؟‏‏!‏
وإذا جعلوا الإسلام والإيمان شيئًا واحدًا، فإما أن يقولوا‏:‏ اللفظ مترادف، فيكون هذا تكريرًا محضًا ثم مدلول هذا اللفظ عين مدلول هذا اللفظ، وإما أن يقولوا‏:‏ بل أحد اللفظين يدل على صفة غير الصفة الأخرى، كما في أسماء الله وأسماء كتابه، لكن هذا لا يقتضي الأمر بهما جميعًا، ولكن يقتضي أن يذكر تارة بهذا الوصف، وتارة بهذا الوصف، فلا يقول قائل‏:‏ قد فرض الله عليك الصلوات الخمس، والصلاة المكتوبة، وهذا هو هذا، والعطف بالصفات يكون إذا قصد بيان الصفات لما فيها من المدح أو الذم، كقوله‏:‏‏ {‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏1‏:‏ 3‏]‏ لا يقال‏:‏ صل لربك الأعلى، ولربك الذي خلق فسوى‏.‏
وقال محمد بن نصر المروزي رحمه الله ‏:‏ فقد بين الله في كتابه وسنة رسوله أن الإسلام والإيمان لا يفترقان، فمن صدق بالله فقد آمن به، ومن آمن بالله فقد خضع له، وقد أسلم له، ومن صام وصلى وقام بفرائض الله وانتهى عما

ص -412- نهى الله عنه، فقد استكمل الإيمان والإسلام المفترض عليه، ومن ترك من ذلك شيئًا فلن يزول عنه اسم الإيمان ولا الإسلام، إلا أنه أنقص من غيره في الإسلام والإيمان من غير نقصان من الإقرار بأن الله حق، وما قال حق لا باطل وصدق لا كذب، ولكن ينقص من الإيمان الذي هو تعظيم لله وخضوع للهيبة والجلال والطاعة للمصدق به، وهو الله، فمن ذلك يكون النقصان لا من إقرارهم بأن الله حق، وما قال صدق‏.‏
فيقال‏:‏ ما ذكره يدل على أن من أتى بالإيمان الواجب فقد أتى بالإسلام، وهذا حق، ولكن ليس فيه ما يدل عن أن من أتى بالإسلام الواجب فقد أتى بالإيمان، فقوله‏:‏ من آمن بالله فقد خضع له وقد استسلم له حق، لكن أي شيء في هذا يدل على أن من أسلم لله وخضع له، فقد آمن به وبملائكته وبكتبه ورسله والبعث بعد الموت‏؟‏ وقوله‏:‏ إن الله ورسوله قد بين أن الإسلام والإيمان لا يفترقان، إن أراد أن الله أوجبهما جميعًا ونهى عن التفريق بينهما، فهذا حق، وإن أراد أن الله جعل مسمي هذا مسمى هذا، فنصوص الكتاب والسنة تخالف ذلك، وما ذكر قط نصًا واحدًا يدل على اتفاق المسلمين‏.‏
و كذلك قوله‏:‏ من فعل ما أمر به وانتهى عما نهى عنه فقد استكمل الإيمان والإسلام، فهذا صحيح إذا فعل ما أمر به باطنًا وظاهرًا، ويكون قد استكمل الإيمان والإسلام الواجب عليه، ولا يلزم أن يكون إيمانه وإسلامه مساويًا للإيمان والإسلام الذي فعله أولو العزم من الرسل؛ كالخليل إبراهيم، ومحمد

ص -413- خاتم النبيين عليهما الصلاة والسلام، بل كان معه من الإيمان والإسلام ما لا يقدر عليه غيره ممن ليس كذلك ولم يؤمر به‏.‏
وقوله‏:‏ من ترك من ذلك شيئًا فلن يزول عنه اسم الإسلام والإيمان إلا أنه أنقص من غيره في ذلك‏.‏ فيقال‏:‏ إن أريد بذلك أنه بقي معه شيء من الإسلام والإيمان، فهذا حق كما دلت عليه النصوص، خلافًا للخوارج والمعتزلة، وإن أراد أنه يطلق عليه بلا تقييد مؤمن ومسلم في سياق الثناء والوعد بالجنة، فهذا خلاف الكتاب والسنة، ولو كان كذلك لدخلوا في قوله‏:‏‏ {‏وَعَدَ اللّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ‏}‏ ‏[‏التوبة‏:‏72‏]‏ وأمثال ذلك مما وعدوا فيه بالجنة بلا عذاب‏.‏
وأيضًا، فصاحب الشرع قد نفى عنهم الاسم في غير موضع، بل قال‏:‏‏ "‏ قتال المؤمن كفر‏"‏، وقال‏:‏‏ "‏لا ترجعوا بعدي كفارًا، يضرب بعضكم رقاب بعض‏"‏‏.‏وإذا احتج بقوله‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا‏}‏ ‏[‏الحجرات‏:‏9‏]‏ ونحو ذلك قيل‏:‏ كل هؤلاء إنما سموا به مع التقييد بأنهم فعلوا هذه الأمور؛ ليذكر ما يؤمرون به هم وما يؤمر به غيرهم‏.‏
وكذلك قوله‏:‏ لا يكون النقصان من إقرارهم بأن الله حق وما قاله صدق، فيقال‏:‏ بل النقصان يكون في الإيمان الذي في القلوب من معرفتهم ومن علمهم فلا تكون معرفتهم وتصديقهم بالله وأسمائه وصفاته، وما قاله من أمر ونهي، ووعد ووعيد، كمعرفة غيرهم وتصديقه، لا من جهة الإجمال والتفصيل، ولا من

ص -414- جهة القوة والضعف، ولا من جهة الذكر والغفلة، وهذه الأمور كلها داخلة في الإيمان بالله وبما أرسل به رسوله، وكيف يكون الإيمان بالله وأسمائه وصفاته متماثلاً في القلوب‏؟‏‏!‏ أم كيف يكون الإيمان بأنه بكل شيء عليم، وعلى كل شيء قدير، وأنه غفور رحيم، عزيز حكيم، شديد العقاب، ليس هو من الإيمان به‏؟‏‏!‏ فلا يمكن مسلمًا أن يقول‏:‏ إن الإيمان بذلك ليس من الإيمان به ولا يدعي تماثل الناس فيه‏.‏
وأما ما ذكره من أن الإسلام ينقص كما ينقص الإيمان، فهذا أيضًا حق كما دلت عليه الأحاديث الصحيحة، فإن من نقص من الصلاة والزكاة أو الصوم أو الحج شيئًا، فقد نقص من إسلامه بحسب ذلك‏.‏ ومن قال‏:‏ إن الإسلام هو الكلمة فقط، وأراد بذلك أنه لا يزيد ولا ينقص، فقوله خطأ‏.‏ ورد الذين جعلوا الإسلام والإيمان سواء إنما يتوجه إلى هؤلاء، فإن قولهم في الإسلام يشبه قول المرجئة في الإيمان‏.‏
ولهذا صار الناس في الإيمان والإسلام على ثلاثة أقوال‏:‏ فالمرجئة يقولون‏:‏ الإسلام أفضل؛ فإنه يدخل فيه الإيمان‏.‏ وآخرون يقولون‏:‏ الإيمان والإسلام سواء، وهم المعتزلة والخوارج، وطائفة من أهل الحديث والسنة وحكاه محمد بن نصر عن جمهورهم، وليس كذلك، والقول الثالث‏:‏أن الإيمان أكمل وأفضل، وهذا هو الذي دل عليه الكتاب والسنة في غير موضع، وهو المأثور عن الصحابة والتابعين لهم بإحسان‏.‏

ص -415- ثم هؤلاء منهم من يقول‏:‏ الإسلام مجرد القول‏.‏ والأعمال ليست من الإسلام، والصحيح أن الإسلام هو الأعمال الظاهرة كلها، وأحمد إنما منع الاستثناء فيه على قول الزهري‏:‏ هو الكلمة‏.‏ هكذا نقل الأثرم، والميموني وغيرهما عنه، وأما على جوابه الآخر الذي لم يختر فيه قول من قال‏:‏ الإسلام الكلمة، فيستثنى في الإسلام كما يستثنى في الإيمان، فإن الإنسان لا يجزم بأنه قد فعل كل ما أمر به من الإسلام، وإذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏المسلم من سَلِمَ المسلمون من لسانه ويده‏"‏، و‏"‏بني الإسلام على خمس‏"‏، فجزمه بأنه فعل الخمس بلا نقص كما أمر كجزمه بإيمانه، فقد قال تعالى‏:‏ ‏{‏ادْخُلُواْ فِي السِّلْمِ كَآفَّةً‏}‏ ‏[‏البقرة‏:‏208‏]‏ أي الإسلام كافة، أي في جميع شرائع الإسلام‏.‏
وتعليل أحمد وغيره من السلف ما ذكروه في اسم الإيمان يجيء في اسم الإسلام، فإذا أريد بالإسلام الكلمة فلا استثناء فيه، كما نص عليه أحمد وغيره، وإذا أريد به من فعل الواجبات الظاهرة كلها، فالاستثناء فيه كالاستثناء في الإيمان، ولما كان كل من أتى بالشهادتين صار مسلمًا متميزًا عن اليهود والنصارى، تجري عليه أحكام الإسلام التي تجري على المسلمين، كان هذا مما يجزم به بلا استثناء فيه؛فلهذا قال الزهري‏:‏ الإسلام الكلمة، وعلى ذلك وافقه أحمد وغيره، وحين وافقه لم يرد أن الإسلام الواجب هو الكلمة وحدها، فإن الزهري أجل من أن يخفى عليه ذلك؛ولهذا أحمد لم يجب بهذا في جوابه الثاني خوفًا من أن يظن أن الإسلام ليس هو إلا الكلمة، ولهذا لما قال الأثرم

ص -416- لأحمد‏:‏فإذا قال‏:‏أنا مسلم فلا يستثني‏؟‏ قال نعم‏:‏لايستثنى إذا قال‏:‏أنا مسلم، فقلت له أقول‏:‏هذا مسلم، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏المسلم من سلم المسلمون من لسانه ويده‏"‏ وأنا أعلم أنه لا يسلم الناس منه، فذكر حديث مَعْمَر عن الزهري قال‏:‏فنري أن الإسلام الكلمة والإيمان العمل‏.‏
فبين أحمد أن الإسلام إذا كان هو الكلمة فلا استثناء فيها، فحيث كان هو المفهوم من لفظ الإسلام فلا استثناء فيه، ولو أريد بالإيمان هذا، كما يراد ذلك في مثل قوله‏:‏‏ {‏فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ‏}‏ ‏[‏النساء‏:‏92‏]‏، فإنما أريد من أظهر الإسلام، فإن الإيمان الذي علقت به أحكام الدنيا، هو الإيمان الظاهر وهو الإسلام، فالمسمى واحد في الأحكام الظاهرة؛ ولهذا لما ذكر الأثرم لأحمد احتجاج المرجئة بقول النبي صلى الله عليه وسلم‏:‏‏ "‏اعتقها فإنها مؤمنة‏"‏ أجابه بأن المراد حكمها في الدنيا حكم المؤمنة، لم يرد أنها مؤمنة عند الله تستحق دخول الجنة بلا نار إذا لقيته بمجرد هذا الإقرار، وهذا هو المؤمن المطلق في كتاب الله، وهو الموعود بالجنة بلا نار إذا مات على إيمانه؛ ولهذا كان ابن مسعود وغيره من السلف يلزمون من شهد لنفسه بالإيمان أن يشهد لها بالجنة، يعنون إذا مات على ذلك، فإنه قد عرف أن الجنة لا يدخلها إلا من مات مؤمنًا‏.‏
فإذا قال الإنسان‏:‏ أنا مؤمن قطعًا، وأنا مؤمن عند الله‏.‏ قيل له‏:‏ فاقطع بأنك تدخل الجنة بلا عذاب إذا مت على هذا الحال، فإن الله أخبر أن المؤمنين

ص -417- في الجنة‏.‏ وأنكر أحمد ابن حنبل حديث ابن عَمِيرة أن عبد الله رجع عن الاستثناء؛ فإن ابن مسعود لما قيل له‏:‏ إن قومًا يقولون‏:‏ إنا مؤمنون، فقال‏:‏ أفلا سألتوهم أفي الجنة هم‏؟‏ وفي رواية‏:‏ أفلا قالوا‏:‏ نحن أهل الجنة، وفي رواية قيل له‏:‏ إن هذا يزعم أنه مؤمن، قال‏:‏ فاسألوه أفي الجنة هو أو في النار‏؟‏ فسألوه فقال‏:‏ الله أعلم، فقال له عبد الله‏:‏ فهلا وكلت الأولى كما وكلت الثانية‏؟‏ من قال‏:‏ أنا مؤمن فهو كافر، ومن قال‏:‏ أنا عالم فهو جاهل، ومن قال‏:‏ هو في الجنة فهو في النار، يروى عن عمر بن الخطاب من وجوه مرسلاً من حديث قتادة ونعيم ابن أبي هند وغيرهما‏.‏
والسؤال الذي تورده المرجئة على ابن مسعود ويقولون‏:‏ إن يزيد بن عميرة أورده عليه حتى رجع، جعل هذا أن الإنسان يعلم حاله الآن، وما يدري ماذا يموت عليه؛ ولهذا السؤال صار طائفة كثيرة يقولون‏:‏ المؤمن هو من سبق في علم الله أنه يختم له بالإيمان، والكافر من سبق في علم الله أنه كافر، وأنه لا اعتبار بما كان قبل ذلك، وعلى هذا يجعلون الاستثناء، وهذا أحد قولي الناس من أصحاب أحمد وغيرهم وهو قول أبي الحسن وأصحابه‏.‏
ولكن أحمد وغيره من السلف لم يكن هذا مقصودهم، وإنما مقصودهم أن الإيمان المطلق يتضمن فعل المأمورات، فقوله‏:‏ أنا مؤمن، كقوله‏:‏ أنا ولي الله، وأنا مؤمن تقي، وأنا من الأبرار، ونحو ذلك‏.‏وابن مسعود رضي الله عنه لم يكن يخفى عليه أن الجنة لا تكون إلا لمن مات مؤمنًا، وأن الإنسان لا يعلم على ماذا يموت

ص -418- فإن ابن مسعود أجل قدرًا من هذا، وإنما أراد‏:‏ سلوه هل هو في الجنة إن مات على هذه الحال‏؟‏ كأنه قال‏:‏ سلوه أيكون من أهل الجنة على هذه الحال‏؟‏ فلما قال‏:‏ الله ورسوله أعلم، قال‏:‏ أفلا وكلت الأولى كما وكلت الثانية‏؟‏ يقول‏:‏ هذا التوقف يدل على أنك لا تشهد لنفسك بفعل الواجبات وترك المحرمات‏.‏ فإنه من شهد لنفسه بذلك شهد لنفسه أنه من أهل الجنة إن مات على ذلك؛ ولهذا صار الذين لا يرون الاستثناء لأجل الحال الحاضر، بل للموافاة، لا يقطعون بأن الله يقبل توبة تائب، كما لا يقطعون بأن الله تعالى يعاقب مذنبًا، فإنهم لو قطعوا بقبول توبته، لزمهم أن يقطعوا له بالجنة، وهم لا يقطعون لأحد من أهل القبلة لا بجنة ولا نار، إلا من قطع له النص‏.‏
وإذا قيل‏:‏ الجنة هي لمن أتى بالتوبة النصوح من جميع السيئات‏.‏ قالوا‏:‏ ولو مات على هذه التوبة لم يقطع له بالجنة، وهم لا يستثنون في الأحوال، بل يجزمون بأن المؤمن مؤمن تام الإيمان، ولكن عندهم الإيمان عند الله هو ما يوافي به، فمن قطعوا له بأنه مات مؤمنًا لا ذنب له قطعوا له بالجنة، فلهذا لا يقطعون بقبول التوبة لئلا يلزمهم أن يقطعوا بالجنة، وأما أئمة السلف فإنما لم يقطعوا بالجنة لأنهم لا يقطعون بأنه فعل المأمور وترك المحظور، ولا أنه أتى بالتوبة النصوح، وإلا فهم يقطعون بأن من تاب توبة نصوحًا، قبل الله توبته‏.‏
وجماع الأمر‏:‏ أن الاسم الواحد ينفى ويثبت بحسب الأحكام المتعلقة به، فلا يجب إذا أثبت أو نفى في حكم أن يكون كذلك في سائر الأحكام، وهذا في

ص -419- /كلام العرب وسائر الأمم؛ لأن المعنى مفهوم‏.‏ مثال ذلك‏:‏ المنافقون قد يجعلون من المؤمنين في موضع، وفي موضع آخر يقال‏:‏ ما هم منهم، قال الله تعالى‏:‏‏ {‏قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلًا أَشِحَّةً عَلَيْكُمْ فَإِذَا جَاء الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أُوْلَئِكَ لَمْ يُؤْمِنُوا فَأَحْبَطَ اللَّهُ أَعْمَالَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا‏}‏ ‏[‏الأحزاب‏:‏18، 19‏]‏، فهنالك جعل هؤلاء المنافقين الخائفين من العدو، الناكلين عن الجهاد، الناهين لغيرهم، الذامين للمؤمنين منهم، وقال في آية أخرى‏:‏ ‏{‏وَيَحْلِفُونَ بِاللّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَكِنَّهُمْ قَوْمٌ يَفْرَقُونَ لَوْ يَجِدُونَ مَلْجَأً أَوْ مَغَارَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ‏}‏ ‏[‏التوبة‏:‏56، 57‏]‏، وهؤلاء ذنبهم أخف، فإنهم لم يؤذوا المؤمنين لا بنهي ولا سلق بألسنة حداد، ولكن حلفوا بالله أنهم من المؤمنين في الباطن بقلوبهم، وإلا فقد علم المؤمنون أنهم منهم في الظاهر، فكذبهم الله وقال‏:‏‏ {‏وَمَا هُم مِّنكُمْ‏}‏ وهناك قال‏:‏‏ {‏قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنكُمْ‏}‏‏.‏ فالخطاب لمن كان في الظاهر مسلمًا مؤمنًا وليس مؤمنًا، بأن منكم من هو بهذه الصفة، وليس مؤمنًا بل أحبط الله عمله، فهو منكم في الظاهر لا الباطن‏.‏
ولهذا لما استؤذن النبي صلى الله عليه وسلم في قتل بعض المنافقين قال‏:‏‏ "‏لا يتحدث الناس أن محمدًا يقتل أصحابه‏"‏؛ فإنهم من أصحابه في الظاهر عند من لا يعرف حقائق الأمور، وأصحابه الذين هم أصحابه ليس فيهم نفاق

ص -420- كالذين علموا سنته الناس وبلغوها إليهم وقاتلوا المرتدين بعد موته، والذين بايعوه تحت الشجرة وأهل بدر وغيرهم، بل الذين كانوا منافقين غمرتهم الناس‏.‏
وكذلك الأنساب، مثل كون الإنسان أبًا لآخر أو أخاه، يثبت في بعض الأحكام دون بعض، فإنه قد ثبت في الصحيحين أنه لما اختصم إلى النبي صلى الله عليه وسلم سعد بن أبي وقاص وعبد ابن زَمْعَة بن الأسود، في ابن وليدة زمعة، وكان عتبة بن أبي وقاص قد فجر بها في الجاهلية وولدت منه ولدًا، فقال عتبة لأخيه سعد‏:‏ إذا قدمت مكة فانظر ابن وليدة زمعة فإنه ابني، فاختصم فيه هو وعبد بن زمعة إلى النبي صلىالله عليه وسلم فقال سعد‏:‏ يا رسول الله، ابن أخي عتبة عهد إلىَّ أخي عتبة فيه إذا قدمت مكة انظر إلى ابن وليدة زمعة فإنه ابني، ألا ترى يا رسول الله شبهه بعتبة‏؟‏ فقال عبد‏:‏يا رسول الله، أخي وابن وليدة أبي؛ ولد على فراش أبي، فرأى النبي صلى الله عليه وسلم شبهًا بينًا بعتبة فقال‏:‏‏ "‏هو لك يا عبد بن زمعة، الولد للفراش، وللعاهر الحجر، واحتجبي منه يا سودة‏"‏ لما رأى من شبهه البين بعتبة‏.‏
فقد جعله النبي صلى الله عليه وسلم ابن زمعة لأنه ولد على فراشه، وجعله أخًا لولده بقوله‏:‏‏ "‏ فهو لك يا عبد بن زمعة‏"‏، وقد صارت سودة أخته يرثها وترثه؛ لأنه ابن أبيها زمعة ولد على فراشه، ومع هذا فأمرها النبي صلى الله عليه وسلم

ص -421- أأن تحتجب منه لما رأى من شبهه البين بعتبة، فإنه قام فيه دليلان متعارضان‏:‏ الفراش والشبه، والنسب في الظاهر لصاحب الفراش أقوى، ولأنها أمر ظاهر مباح والفجور أمر باطن لا يعلم ويجب ستره لا إظهاره، كما قال‏:‏‏ "‏للعاهر الحجر‏"‏ كما يقال‏:‏ بِفيِكَ الكَثْكَث وبفيك الأثْلَب، أي‏:‏ عليك أن تسكت عن إظهار الفجور، فإن الله يبغض ذلك، ولما كان احتجابها منه ممكنًا من غير ضرر، أمَرها بالاحتجاب لما ظهر من الدلالة على أنه ليس أخاها في الباطن‏.‏
فتبين أن الاسم الواحد ينفى في حكم ويثبت في حكم، فهو أخ في الميراث وليس بأخ في المحرمية، وكذلك ولد الزنا عند بعض العلماء، وابن الملاعنة عند الجميع إلا من شذ، ليس بولد في الميراث ونحوه، وهو ولد في تحريم النكاح والمحرمية‏.‏
ولفظ النكاح وغيره في الأمر، يتناول الكامل، وهو العقد والوطء كما في قوله‏:‏ ‏{‏فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏3‏]‏، وقوله‏:‏ ‏{‏حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏230‏]‏، وفي النهي يعم الناقص والكامل، فينهى عن العقد مفردًا وإن لم يكن وطء كقوله‏:‏ ‏{‏وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏22‏]‏؛وهذا لأن الآمر مقصوده تحصيل المصلحة، وتحصيل المصلحة إنما يكون بالدخول كما لو قال‏:‏ اشتر لي طعامًا، فالمقصود ما يحصل إلا بالشراء والقبض، والناهي مقصوده دفع المفسدة، فيدخل كل جزء منه؛ لأن وجوده مفسدة

ص -422- وكذلك النسب والميراث معلق بالكامل منه، والتحريم معلق بأدنى سبب حتى الرضاع‏.‏
وكذلك كل ما يكون له مبتدأ وكمال، ينفى تارة باعتبار انتفاء كماله، ويثبت تارة باعتبار ثبوت مبدئه، فلفظ الرجال يعم الذكور وإن كانوا صغارًا في مثل قوله‏:‏ ‏{‏وَإِن كَانُواْ إِخْوَةً رِّجَالاً وَنِسَاء فَلِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏176‏]‏، ولا يعم الصغار في مثل قوله‏:‏‏ {‏وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ الَّذِينَ يَقُولُونَ رَبَّنَا أَخْرِجْنَا مِنْ هَذِهِ الْقَرْيَةِ الظَّالِمِ أَهْلُهَا‏}‏ ‏[‏النساء‏:‏75‏]‏، فإن باب الهجرة والجهاد عمل يعمله القادرون عليه، فلو اقتصر على ذكر المستضعفين من الرجال لظن أن الولدان غير داخلين؛ لأنهم ليسوا من أهله وهم ضعفاء، فذكرهم بالاسم الخاص ليبين عذرهم في ترك الهجرة ووجوب الجهاد، وكذلك الإيمان له مبدأ وكمال، وظاهر وباطن، فإذا علقت به الأحكام الدنيوية من الحقوق والحدود كحقن الدم والمال والمواريث، والعقوبات الدنيوية، علقت بظاهره لا يمكن غير ذلك، إذ تعليق ذلك بالباطن متعذر، وإن قدر أحيانًا فهو متعسر علما وقدرة، فلا يعلم ذلك علمًا يثبت به في الظاهر، ولا يمكن عقوبة من يعلم ذلك منه في الباطن‏.‏
وبهذين المثلين كان النبي صلى الله عليه وسلم يمتنع من عقوبة المنافقين، فإن فيهم من لم يكن يعرفهم كما أخبر الله بذلك، والذين كان يعرفهم لو عاقب بعضهم لغضب له قومه، ولقال الناس‏:‏ إن محمدًا يقتل أصحابه، فكان يحصل بسبب ذلك

ص -423- نفور عن الإسلام، إذ لم يكن الذنب ظاهرًا، يشترك الناس في معرفته، ولما هم بعقوبة من يتخلف عن الصلاة، منعه من في البيوت من النساء والذرية، وأما مبدؤه فيتعلق به خطاب الأمر والنهي، فإذا قال الله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ‏}‏ ‏[‏المائد‏:‏6‏]‏ ونحو ذلك، فهو أمر في الظاهر لكل من أظهره، وهو خطاب في الباطن لكل من عرف من نفسه أنه مصدق للرسول، وإن كان عاصيًا، وإن كان لم يقم بالواجبات الباطنة، والظاهرة، وذلك أنه إن كان لفظ‏:‏ ‏{‏الَّذِينَ آمَنُواْ‏}‏ يتناولهم فلا كلام، وإن كان لم يتناولهم فذاك لذنوبهم، فلا تكون ذنوبهم مانعة من أمرهم بالحسنات التي إن فعلوها كانت سبب رحمتهم، وإن تركوها كان أمرهم بها، وعقوبتهم عليها عقوبة على ترك الإيمان، والكافر يجب عليه أيضًا، لكن لا يصح منه حتى يؤمن، وكذلك المنافق المحض لا يصح منه في الباطن حتى يؤمن‏.‏
وأما من كان معه أول الإيمان، فهذا يصح منه؛ لأن معه إقراره في الباطن بوجوب ما أوجبه الرسول، وتحريم ما حرمه، وهذا سبب الصحة، وأما كماله فيتعلق به خطاب الوعد بالجنة والنصرة والسلامة من النار، فإن هذا الوعد إنما هو لمن فعل المأمور وترك المحظور، ومن فعل بعضا وترك بعضًا، فيثاب على ما فعله، ويعاقب على ما تركه، فلا يدخل هذا في اسم المؤمن المستحق للحمد والثناء، دون الذم والعقاب، ومن نفى عنه الرسول الإيمان، فنفى الإيمان في هذا الحكم؛ لأنه ذكر ذلك على سبيل الوعيد‏.‏ والوعيد إنما يكون بنفي ما يقتضي الثواب، ويدفع العقاب؛ ولهذا ما في الكتاب والسنة من نفي الإيمان

ص -424- عن أصحاب الذنوب، فإنما هو في خطاب الوعيد والذم، لا في خطاب الأمر والنهي، ولا في أحكام الدنيا‏.‏ واسم الإسلام والإيمان والإحسان هي أسماء ممدوحة مرغوب فيها لحسن العاقبة لأهلها، فبين النبي صلى الله عليه وسلم أن العاقبة الحسنة لمن اتصف بها على الوجه الذي بينه ولهذا كان من نفى عنهم الإيمان أو الإيمان والإسلام جميعًا ولم يجعلهم كفارا، إنما نفى ذلك في أحكام الآخرة، وهو الثواب، لم ينفه في أحكام الدنيا، لكن المعتزلة ظنت أنه إذا انتفى الاسم انتفت جميع أجزائه، فلم يجعلوا معهم شيئًا من الإيمان والإسلام، فجعلوهم مخلدين في النار، وهذا خلاف الكتاب والسنة وإجماع السلف، ولو لم يكن معهم شيء من الإيمان والإسلام، لم يثبت في حقهم شيء من أحكام المؤمنين والمسلمين، لكن كانوا كالمنافقين، وقد ثبت بالكتاب والسنة والإجماع التفريق بين المنافق الذي يكذب الرسول في الباطن، وبين المؤمن المذنب، فالمعتزلة سووا بين أهل الذنوب وبين المنافقين في أحكام الدنيا والآخرة في نفي الإسلام والإيمان عنهم، بل قد يثبتونه للمنافق ظاهرًا، وينفونه عن المذنب باطنًا وظاهرًا‏.‏
فإن قيل‏:‏ فإذا كان كل مؤمن مسلمًا، وليس كل مسلم مؤمنًا الإيمان الكامل كما دل عليه حديث جبريل وغيره من الأحاديث مع القرآن، وكما ذكر ذلك عمن ذكر عنه من السلف؛ لأن الإسلام الطاعات الظاهرة، وهو الاستسلام والانقياد؛ لأن الإسلام في الأصل هو الاستسلام والانقياد،

ص -425- وهذا هو الانقياد والطاعة، والإيمان فيه معنى التصديق والطمأنينة، وهذا قدر زائد، فما تقولون فيمن فعل ما أمره الله وترك ما نهى الله عنه مخلصًا لله تعالى ظاهرًا وباطنًا‏؟‏ أليس هذا مسلمًا باطنًا وظاهرًا، وهو من أهل الجنة، وإذا كان كذلك فالجنة لا يدخلها إلا نفس مؤمنة، فهذا يجب أن يكون مؤمنًا‏.‏
قلنا‏:‏ قد ذكرنا غير مرة، أنه لابد أن يكون معه الإيمان الذي وجب عليه‏.‏ إذ لو لم يؤد الواجب لكان معرضًا للوعيد، لكن قد يكون من الإيمان ما لا يجب عليه إما لكونه لم يخاطب به، أو لكونه كان عاجزًا عنه، وهذا أولى؛ لأن الإيمان الموصوف في حديث جبريل والإسلام، لم يكونا واجبين في أول الإسلام، بل ولا أوجبا على من تقدم قبلنا من الأمم اتباع الأنبياء أهل الجنة، مع أنهم مؤمنون مسلمون، ومع أن الإسلام دين الله الذي لا يقبل دينًا غيره، وهو دين الله في الأولين والآخرين، لأن الإسلام عبادة الله وحده لا شريك له بما أمر فقد تتنوع أوامره في الشريعة الواحدة، فضلاً عن الشرائع، فيصير في الإسلام بعض الإيمان بما يخرج عنه في وقت آخر، كالصلاة إلى الصخرة، كان من الإسلام حين كان الله أمر به، ثم خرج من الإسلام لما نهى الله عنه‏.‏
ومعلوم أن الخمس المذكورة في حديث جبريل، لم تجب في أول الأمر، بل الصيام والحج وفرائض الزكاة، إنما وجبت بالمدينة، والصلوات الخمس إنما

ص -426- وجبت ليلة المعراج، وكثير من الأحاديث ليس فيها ذكر الحج لتأخر وجوبه إلى سنة تسع أو عشرعلى أصح القولين، ولما بعث الله محمدًا صلى الله عليه وسلم كان من اتبعه وآمن بما جاء به مؤمنًا مسلمًا، وإذا مات كان من أهل الجنة ثم إنه بعد هذا زاد ‏[‏الإيمان، والإسلام‏]‏ حتى قال تعالى‏:‏‏ {‏الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ‏}‏ ‏[‏المائدة‏:‏3‏]‏، وكذلك الإيمان، فإن هذا الإيمان المفصل الذي ذكره في حديث جبريل، لم يكن مأمورًا به في أول الأمر لما أنزل الله سورة العلق والمدثر، بل إنما جاء هذا في السور المدنية، كالبقرة، والنساء، وإذا كان كذلك لم يلزم أن يكون هذا الإيمان المفصل واجبًا، على من تقدم قبلنا‏.‏
وإذا كان كذلك، فقد يكون الرجل مسلمًا يعبد الله وحده لا يشرك به شيئًا، ومعه الإيمان الذي فرض عليه، وهو من أهل الجنة وليس معه هذا الإيمان المذكور في حديث جبريل، لكن هذا يقال‏:‏ معه ما أمر به من الإيمان والإسلام، وقد يكون مسلمًا يعبد الله كما أمر، ولا يعبد غيره ويخافه، ويرجوه، ولكن لم يخلص إلى قلبه أن يكون الله ورسوله أحب إليه مما سواهما، ولا أن يكون الله ورسوله والجهاد في سبيله أحب إليه من جميع أهله وماله، وأن يحب لأخيه ما يحب لنفسه، وأن يخاف الله لا يخاف غيره، وألا يتوكل إلا على الله، وهذه كلها من الإيمان الواجب، وليست من لوازم الإسلام، فإن الإسلام هو الاستسلام وهو يتضمن الخضوع لله وحده، والانقياد له، والعبودية لله وحده، وهذا قد يتضمن خوفه ورجاءه، وأما طمأنينة القلب بمحبته وحده، وأن يكون أحب إليه مما سواهما، وبالتوكل عليه وحده، وبأن يحب لأخيه المؤمن ما يحب

ص -427- لنفسه، فهذه من حقائق الإيمان التي تختص به، فمن لم يتصف بها، لم يكن من المؤمنين حقًا وإن كان مسلمًا، وكذلك وجل قلبه إذا ذكر الله، وكذلك زيادة الإيمان إذا تليت عليه آياته‏.‏
فإن قيل‏:‏ ففوات هذا الإيمان من الذنوب أم لا‏؟‏ قيل‏:‏ إذا لم يبلغ الإنسان الخطاب الموجب لذلك، لا يكون تركه من الذنوب، وأما إن بلغه الخطاب الموجب لذلك فلم يعمل به كان تركه من الذنوب إذا كان قادرًا على ذلك، وكثير من الناس أو أكثرهم ليس عندهم هذه التفاصيل التي تدخل في الإيمان، مع أنهم قادمون بالطاعة الواجبة في الإسلام، وإذا وقعت منهم ذنوب تابوا واستغفروا منها، وحقائق الإيمان التي في القلوب لا يعرفون وجوبها، بل ولا أنها من الإيمان بل كثير ممن يعرفها منهم، يظن أنها من النوافل المستحبة إن صدق بوجوبها‏.‏
فالإسلام يتناول من أظهر الإسلام وليس معه شيء من الإيمان، وهو المنافق المحض، ويتناول من أظهر الإسلام مع التصديق المجمل في الباطن، ولكن لم يفعل الواجب كله لا من هذا ولا هذا، وهم الفساق يكون في أحدهم شعبة نفاق، ويتناول من أتى بالإسلام الواجب وما يلزمه من الإيمان، ولم يأت بتمام الإيمان الواجب، وهؤلاء ليسوا فساقًا، تاركون فريضة ظاهرة، ولا مرتكبون محرمًا ظاهرًا، لكن تركوا من حقائق الإيمان الواجبة علمًا وعملاً بالقلب يتبعه بعض الجوارح ما كانوا به مذمومين‏.‏

ص -428- وهذا هو النفاق الذي كان يخافه السلف على نفوسهم، فإن صاحبه قد يكون فيه شعبة نفاق، وبعد هذا ما ميز الله به المقربين على الأبرار أصحاب اليمين من إيمان وتوابعه، وذلك قد يكون من باب المستحبات، وقد يكون أيضًا مما فضل به المؤمن إيمان وإسلام مما وجب عليه، ولم يجب علي غيره؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏‏ "‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏ وفي الحديث الآخر‏:‏‏ "‏ليس وراء ذلك من الإيمان مثقال حبة خردل‏"‏، فإن مراده أنه لم يبق بعد هذا الإنكار ما يدخل في الإيمان حتى يفعله المؤمن، بل الإنكار بالقلب آخر حدود الإيمان، ليس مراده أن من لم ينكر ذلك لم يكن معه من الإيمان حبة خردل؛ ولهذا قال‏:‏‏ "‏ليس وراء ذلك‏"‏، فجعل المؤمنين ثلاث طبقات، وكل منهم فعل الإيمان الذي يجب عليه، لكن الأول لما كان أقدرهم، كان الذي يجب عليه أكمل مما يجب على الثاني، وكان ما يجب على الثاني أكمل مما يجب على الآخر، وعلم بذلك أن الناس يتفاضلون في الإيمان الواجب عليهم بحسب استطاعتهم مع بلوغ الخطاب إليهم كلهم‏.

ص -429- فصل
وأما الاستثناء في الإيمان بقول الرجل‏:‏ أنا مؤمن إن شاء الله، فالناس فيه على ثلاثة أقوال‏:‏
منهم من يوجبه‏.‏
ومنهم من يحرمه‏.‏
ومنهم من يجوز الأمرين باعتبارين، وهذا أصح الأقوال‏.‏
فالذين يحرمونه هم المرجئة والجهمية ونحوهم، ممن يجعل الإيمان شيئًا واحدًا يعلمه الإنسان من نفسه، كالتصديق بالرب ونحو ذلك مما في قلبه، فيقول أحدهم‏:‏ أنا أعلم أني مؤمن، كما أعلم أني تكلمت بالشهادتين، وكما أعلم أني قرأت الفاتحة، وكما أعلم أني أحب رسول الله، وأني أبغض اليهود والنصارى، فقولي‏:‏أنا مؤمن، كقولي‏:‏ أنا مسلم، وكقولي‏:‏ تكلمت بالشهادتين، وقرأت الفاتحة، وكقولي‏:‏ أنا أبغض اليهود والنصارى، ونحو ذلك من الأمور الحاضرة التي أنا أعلمها وأقطع بها، وكما أنه لا يجوز أن يقال‏:‏ أنا قرأت الفاتحة إن شاء الله، كذلك لا يقول‏:‏ أنا مؤمن إن شاء الله، لكن إذا كان يشك في ذلك فيقول‏:‏ فعلته إن شاء الله، قالوا‏:‏ فمن استثنى في إيمانه فهو شاك فيه وسموهم الشكاكة‏.‏
والذين أوجبوا الاستثناء لهم مأخذان‏:‏
أحدهما‏:‏ أن الإيمان هو ما مات عليه الإنسان، والإنسان إنما يكون

ص -430- عند الله مؤمنًا وكافرًا، باعتبار الموافاة، وما سبق في علم الله أنه يكون عليه، وما قبل ذلك لا عبرة به‏.‏ قالوا‏:‏ والإيمان الذي يتعقبه الكفر، فيموت صاحبه كافرًا، ليس بإيمان، كالصلاة التي يفسدها صاحبها قبل الكمال، وكالصيام الذي يفطر صاحبه قبل الغروب، وصاحب هذا هو عند الله كافر لعلمه بما يموت عليه، وكذلك قالوا في الكفر، وهذا المأخذ مأخذ كثير من المتأخرين من الكلابية وغيرهم ممن يريد أن ينصر ما اشتهر عن أهل السنة والحديث، من قولهم‏:‏ أنا مؤمن إن شاء الله، ويريد مع ذلك أن الإيمان لا يتفاضل، ولا يشك الإنسان في الموجود منه، وإنما يشك في المستقبل، وانضم إلى ذلك أنهم يقولون‏:‏ محبة الله ورضاه وسخطه وبغضه قديم، ثم هل ذلك هو الإرادة أم صفات أخر‏؟‏ لهم في ذلك قولان‏:‏
وأكثر قدمائهم يقولون‏:‏ إن الرضى والسخط والغضب ونحوذلك، صفات ليست هي الإرادة، كما أن السمع والبصر ليس هو العلم، وكذلك الولاية والعداوة‏.‏ هذه كلها صفات قديمة أزلية عند أبى محمد عبد الله بن سعيد بن كلاب ومن اتبعه من المتكلمين، ومن أتباع المذاهب من الحنبلية والشافعية والمالكية وغيرهم‏.‏
قالوا‏:‏ والله يحب في أزله من كان كافرًا إذا علم أنه يموت مؤمنًا‏.‏ فالصحابة ما زالوا محبوبين لله وإن كانوا قد عبدوا الأصنام مدة من الدهر، وإبليس ما زال الله يبغضه وإن كان لم يكفر بعد‏.‏ وهذا على أحد القولين لهم، فالرضى والسخط

ص -431- يرجع إلى الإرادة، والإرادة تطابق العلم‏.‏ فالمعنى‏:‏ ما زال الله يريد أن يثيب هؤلاء بعد إيمانهم، ويعاقب إبليس بعد كفره، وهذا معنى صحيح، فإن الله يريد أن يخلق كل ما علم أن سيخلقه، وعلى قول من يثبتها صفات أخر، يقول هو أيضًا حبه تابع لمن يريد أن يثيبه، فكل من أراد إثابته فهو يحبه وكل من أراد عقوبته فإنه يبغضه، وهذا تابع للعلم‏.‏ وهؤلاء عندهم لا يرضى عن أحد بعد أن كان ساخطًا عليه، ولا يفرح بتوبة عبد بعد أن تاب عليه، بل ما زال يفرح بتوبته‏.‏ والفرح عندهم إما الإرادة وإما الرضى، والمعنى ما زال يريد إثابته أو يرضى عما يريد إثابته‏.‏ وكذلك لا يغضب عندهم يوم القيامة دون ما قبله، بل غضبه قديم، إما بمعنى الإرادة، وإما بمعنى آخر‏.‏
فهؤلاء يقولون‏:‏ إذا علم أن الإنسان يموت كافرا، لم يزل مريدًا لعقوبته، فذاك الإيمان الذي كان معه باطل لا فائدة فيه، بل وجوده كعدمه‏.‏ فليس هذا بمؤمن أصلاً، وإذا علم أنه يموت مؤمنًا، لم يزل مريدًا لإثابته، وذاك الكفر الذي فعله وجوده كعدمه‏.‏ فلم يكن هذا كافرًا عندهم أصلا‏.‏ فهؤلاء يستثنون في الإيمان بناء على هذا المأخذ، وكذلك بعض محققيهم يستثنون في الكفر، مثل أبي منصور الماتريدي، فإن ما ذكروه مطرد فيهما‏.‏ ولكن جماهير الأئمة على أنه لا يستثنى في الكفر، والاستثناء فيه بدعة لم يعرف عن أحد من السلف، ولكن هو لازم لهم‏.‏
والذين فرقوا من هؤلاء قالوا‏:‏ نستثنى في الإيمان رغبة إلى الله في أن

ص -432- يثبتنا عليه إلى الموت، والكفر لا يرغب فيه أحد‏.‏لكن يقال‏:‏ إذا كان قولك‏:‏ مؤمن، كقولك‏:‏ في الجنة، فأنت تقول عن الكافر‏:‏ هو كافر‏.‏ ولا تقول‏:‏ هو في النار، إلا معلقًا بموته على الكفر، فدل على أنه كافر في الحال قطعًا‏.‏ وإن جاز أن يصير مؤمنًا، كذلك المؤمن‏.‏ وسواء أخبر عن نفسه أو عن غيره‏.‏
فلو قيل عن يهودي أو نصراني‏:‏ هذا كافر، قال‏:‏ إن شاء الله، إذا لم يعلم أنه يموت كافرًا، وعند هؤلاء لا يعلم أحد أحدًا مؤمنًا إلا إذا علم أنه يموت عليه، وهذا القول قاله كثير من أهل الكلام أصحاب ابن كلاب، ووافقهم على ذلك كثير من أتباع الأئمة، لكن ليس هذا قول أحد من السلف، لا الأئمة الأربعة ولا غيرهم، ولا كان أحد من السلف الذين يستثنون في الإيمان، يعللون بهذا، لا أحمد ولا من قبله‏.‏
ومأخذ هذا القول، طرده طائفة ممن كانوا في الأصل يستثنون في الإيمان اتباعًا للسلف، وكانوا قد أخذوا الاستثناء عن السلف، وكان أهل الشام شديدين على المرجئة، وكان محمد بن يوسف الفريابي صاحب الثوري مرابطًا بعسقلان لما كانت معمورة، وكانت من خيار ثغور المسلمين، ولهذا كان فيها فضائل لفضيلة الرباط في سبيل الله، وكانوا يستثنون في الإيمان اتباعًا للسلف، واستثنوا أيضًا في الأعمال الصالحة، كقول الرجل‏:‏ صليت إن شاء الله ونحو ذلك، بمعنى القبول، لما في ذلك من الآثار عن السلف‏.‏ ثم صار كثير من هؤلاء بآخرة يستثنون في كل شيء، فيقول‏:‏هذا ثوبي إن شاء الله، وهذا حبل

ص -433- إن شاء الله، فإذا قيل لأحدهم‏:‏ هذا لا شك فيه، قال‏:‏ نعم، لا شك فيه، لكن إذا شاء الله أن يغيره غيره، فيريدون بقولهم‏:‏ إن شاء الله جواز تغييره في المستقبل، وإن كان في الحال لا شك فيه، كأن الحقيقة عندهم التي لا يستثنى فيها ما لم تتبدل، كما يقوله أولئك في الإيمان‏:‏ إن الإيمان ما علم الله أنه لا يتبدل حتى يموت صاحبه عليه‏.‏
لكن هذا القول قاله قوم من أهل العلم والدين باجتهاد ونظر، وهؤلاء الذين يستثنون في كل شيء تلقوا ذلك عن بعض أتباع شيخهم، وشيخهم الذي ينتسبون إليه يقال له‏:‏ أبو عمرو عثمان بن مرزوق، لم يكن ممن يرى هذا الاستثناء، بل كان في الاستثناء على طريقة من كان قبله؛ ولكن أحدث ذلك بعض أصحابه بعده، وكان شيخهم منتسبًا إلى الإمام أحمد، وهو من أتباع عبد الوهاب بن الشيخ أبي الفرج المقدسي، وأبو الفرج من تلامذة القاضي أبي يعلى‏.‏ وهؤلاء كلهم وإن كانوا منتسبين إلى الإمام أحمد فهم يوافقون ابن كلاب على أصله الذي كان أحمد ينكره على الكلابية، وأمر بهجر الحارث المحاسبي من أجله، كما وافقه على أصله طائفة من أصحاب مالك، والشافعي، وأبي حنيفة، كأبي المعالي الجويني، وأبي الوليد الباجي، وأبي منصور الماتريدي وغيرهم، وقول هؤلاء في مسائل متعددة من مسائل الصفات، وما يتعلق بها كمسألة القرآن‏.‏ هل هو سبحانه يتكلم بمشيئته وقدرته‏؟‏ أم القرآن لازم لذاته وقولهم في ‏[‏الاستثناء‏]‏ مبني على ذلك الأصل‏.‏

ص -434- وكذلك بناه الأشعري وأتباعه عليه؛ لأن هؤلاء كلهم كلابية، يقولون‏:‏ إن الله لم يتكلم بمشيئته وقدرته، ولا يرضى ولا يغضب على أحد بعد إيمانه وكفره ولا يفرح بتوبة التائب بعد توبته‏.‏ ولهذا وافقوا السلف على أن القرآن كلام الله غير مخلوق‏.‏ ثم قالوا‏:‏ إنه قديم لم يتكلم به بمشيئته وقدرته‏.‏ ثم اختلفوا بعد هذا في القديم، أهو معنى واحد‏؟‏ أم حروف قديمة مع تعاقبها ‏؟‏ كما بسطت أقوالهم وأقوال غيرهم في مواضع أخر‏.‏
وهذه الطائفة المتأخرة تنكر أن يقال‏:‏ قطعًا في شيء من الأشياء، مع غلوهم في الاستثناء، حتى صار هذا اللفظ منكرًا عندهم، وإن قطعوا بالمعنى فيجزمون بأن محمدًا رسول الله، وأن الله ربهم ولا يقولون‏:‏ قطعًا‏.‏ وقد اجتمع بي طائفة منهم، فأنكرت عليهم ذلك، وامتنعت من فعل مطلوبهم حتى يقولوا‏:‏ قطعًا، وأحضروا لي كتابًا فيه أحاديث عن النبي صلى الله عليه وسلم أنه نهى أن يقول الرجل‏:‏ قطعًا وهي أحاديث موضوعة مختلقة، قد افتراها بعض المتأخرين‏.‏
والمقصود هنا أن الاستثناء في الإيمان لما علل بمثل تلك العلة، طرد أقوام تلك العلة في الأشياء التي لا يجوز الاستثناء فيها بإجماع المسلمين، بناء على أن الأشياء الموجودة الآن إذا كانت في علم الله تتبدل أحوالها؛ فيستثنى في صفاتها الموجودة في الحال، ويقال‏:‏ هذا صغير إن شاء الله؛ لأن الله قد يجعله كبيرًا ويقال‏:‏ هذا مجنون إن شاء الله؛ لأن الله قد يجعله عاقلاً، ويقال للمرتد‏:

ص -435- هذا كافر إن شاء الله لإمكان أن يتوب، وهؤلاء الذين استثنوا في الإيمان بناء على هذا المأخذ، ظنوا هذا قول السلف‏.‏
وهؤلاء وأمثالهم من أهل الكلام، ينصرون ما ظهر من دين الإسلام، كما ينصر ذلك المعتزلة والجهمية وغيرهم من المتكلمين، فينصرون إثبات الصانع والنبوة والمعاد ونحو ذلك‏.‏ وينصرون مع ذلك ما ظهر من مذاهب أهل السنة والجماعة، كما ينصر ذلك الكلابية والكرامية والأشعرية ونحوهم، ينصرون أن القرآن كلام الله غير مخلوق، وأن الله يُرى في الآخرة وأن أهل القبلة لا يكفرون بالذنب ولا يخلدون في النار، وأن النبي صلى الله عليه وسلم له شفاعة في أهل الكبائر وأن فتنة القبر حق وعذاب القبر حق، وحوض نبينا صلى الله عليه وسلم في الآخرة حق، وأمثال ذلك من الأقوال التي شاع أنها من أصول أهل السنة والجماعة، كما ينصرون خلافة الخلفاء الأربعة، وفضيلة أبي بكر وعمر ونحو ذلك‏.‏
وكثير من أهل الكلام في كثير مما ينصره لا يكون عارفًا بحقيقة دين الإسلام في ذلك، ولا ما جاءت به السنة، ولا ما كان عليه السلف‏.‏ فينصر ما ظهر من قولهم، بغير المآخذ التي كانت مآخذهم في الحقيقة بل بمآخذ أخر قد تلقوها عن غيرهم من أهل البدع، فيقع في كلام هؤلاء من التناقض والاضطراب والخطأ ما ذم به السلف مثل هذا الكلام وأهله، فإن كلامهم في ذم مثل هذا الكلام كثير‏.‏ والكلام المذموم هو المخالف للكتاب والسنة، وكل ما خالف

ص -436- الكتاب والسنة فهو باطل وكذب، فهو مخالف للشرع والعقل، ‏{‏وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً‏}‏ ‏[‏الأنعام‏:‏115‏]‏‏.‏
فهؤلاء لما اشتهر عندهم عن أهل السنة أنهم يستثنون في الإيمان، ورأوا أن هذا لا يمكن إلا إذا جعل الإيمان هو ما يموت العبد عليه، وهو ما يوافي به العبد ربه، ظنوا أن الإيمان عند السلف هو هذا، فصاروا يحكون هذا عن السلف، وهذا القول لم يقل به أحد من السلف، ولكن هؤلاء حكوه عنهم بحسب ظنهم لما رأوا أن قولهم لا يتوجه إلاّ على هذا الأصل، وهم يدعون أن ما نصروه من أصل جهم في الإيمان، هو قول المحققين والنظار من أصحاب الحديث‏.‏ ومثل هذا يوجد كثيرًا في مذاهب السلف التي خالفها بعض النظار، وأظهر حجته في ذلك ولم يعرف حقيقة قول السلف، فيقول من عرف حجة هؤلاء دون السلف، أو من يعظمهم، لما يراه من تميزهم عليه‏:‏ هذا قول المحققين‏.‏ وقال المحققون‏:‏ ويكون ذلك من الأقوال الباطلة، المخالفة للعقل مع الشرع، وهذا كثيرًا ما يوجد في كلام بعض المبتدعين وبعض الملحدين، ومن آتاه الله علمًا وإيمانًا، علم أنه لا يكون عند المتأخرين من التحقيق، إلا ما هو دون تحقيق السلف لا في العلم ولا في العمل، ومن كان له خبرة بالنظريات والعقليات، وبالعمليات، علم أن مذهب الصحابة دائمًا أرجح من قول من بعدهم، وأنه لا يبتدع أحد قولاً في الإسلام إلا كان خطأ، وكان الصواب قد سبق إليه من قبله‏.‏

ص -437- قال أبو القاسم الأنصاري، فيما حكاه عن أبي إسحاق الإسفرائيني، لما ذكر قول أبي الحسن وأصحابه في الإيمان، وصحح أنه تصديق القلب قال‏:‏ ومن أصحابنا من قال بالموافاة، وشرط في الإيمان الحقيقي أن يوافي ربه به، ويختم عليه‏.‏ ومنهم من لم يجعل ذلك شرطًا فيه في الحال‏.‏
قال الأنصاري‏:‏ لما ذكر أن معظم أئمة السلف، كانوا يقولون‏:‏ الإيمان معرفة بالقلب، وإقرار باللسان، وعمل بالجوارح، قال‏:‏الأكثرون من هؤلاء على القول بالموافاة، ومن قال بالموافاة، فإنما يقوله فيمن لم يرد الخبر بأنه من أهل الجنة، وأما من ورد الخبر بأنه من أهل الجنة، فإنه يقطع على إيمانه، كالعشرة من الصحابة‏.‏ ثم قال‏:‏ والذي اختاره المحققون‏:‏ أن الإيمان هو التصديق، وقد ذكرنا اختلاف أقوالهم في الموافاة، وأن ذلك هل هو شرط في صحة الإيمان وحقيقته في الحال، وكونه معتدًا عند الله به وفي حكمه، فمن قال‏:‏ إن ذلك شرط فيه، يستثنون في الإطلاق في الحال، لا أنهم يشكون في حقيقة التوحيد والمعرفة، لكنهم يقولون‏:‏ لا يدري أي الإيمان الذي نحن موصوفون به في الحال، هل هو معتد به عند الله‏؟‏ على معنى أنا ننتفع به في العاقبة، ونجتني من ثماره‏.‏
فإذا قيل لهم‏:‏أمؤمنون أنتم حقًا، أو تقولون إن شاء الله‏؟‏ أو تقولون نرجو‏؟‏ فيقولون‏:‏ نحن مؤمنون إن شاء الله، يعنون بهذا الاستثناء، تفويض الأمر في العاقبة إلى الله سبحانه وتعالى وإنما يكون الإيمان إيمانًا معتدًا به في حكم

ص -438- الله، إذا كان ذلك علم الفوز وآية النجاة، وإذا كان صاحبه والعياذ بالله في حكم الله من الأشقياء، يكون إيمانه الذي تحلى به في الحال عارية، قال‏:‏ ولا فرق عند الصائرين إلى هذا المذهب، بين أن يقول‏:‏ أنا مؤمن من أهل الجنة قطعًا، وبين أن يقول‏:‏ أنا مؤمن حقًا‏.‏
قلت‏:‏ هذا إنما يجيء على قول من يجعل الإيمان متناولاً لأداء الواجبات وترك المحرمات، فمن مات على هذا كان من أهل الجنة، وأما على قول الجهمية والمرجئة، وهو القول الذي نصره هؤلاء الذين نصروا قول جهم، فإنه يموت على الإيمان قطعًا، ويكون كامل الإيمان عندهم، وهو مع هذا عندهم من أهل الكبائر الذين يدخلون النار، فلا يلزم إذا وافي بالإيمان، أن يكون من أهل الجنة‏.‏ وهذا اللازم لقولهم يدل على فساده؛ لأن الله وعد المؤمنين بالجنة، وكذلك قالوا‏:‏ لا سيما والله سبحانه وتعالى يقول‏:‏ ‏{‏وَعَدَ اللّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ‏}‏ الآية ‏[‏التوبة‏:‏72‏]‏‏.‏ قال‏:‏ فهؤلاء يعني القائلين بالموافاة جعلوا الثبات على هذا التصديق، والإيمان الذي وصفناه إلى العاقبة والوفاء به في المآل شرطًا في الإيمان شرعًا، لا لغة، ولا عقلاً‏.‏قال‏:‏وهذا مذهب سلف أصحاب الحديث والأكثرين، قال‏:‏ وهو اختيار الإمام أبي بكر بن فُورَك، وكان الإمام محمد بن إسحاق ابن خزيمة يغلو فيه، وكان يقول‏:‏ من قال‏:‏ أنا مؤمن حقًا فهو مبتدع‏.‏
وأما مذهب سلف أصحاب الحديث؛ كابن مسعود وأصحابه، والثوري

ص -439- وابن عيينة، وأكثر علماء الكوفة، ويحيى بن سعيد القطان فيما يرويه عن علماء أهل البصرة، وأحمد ابن حنبل وغيره من أئمة السنة، فكانوا يستثنون في الإيمان‏.‏ وهذا متواتر عنهم، لكن ليس في هؤلاء من قال‏:‏ أنا أستثنى لأجل الموافاة، وأن الإيمان إنما هو اسم لما يوافي به العبد ربه، بل صرح أئمة هؤلاء بأن الاستثناء إنما هو لأن الإيمان يتضمن فعل الواجبات، فلا يشهدون لأنفسهم بذلك، كما لا يشهدون لها بالبر والتقوى، فإن ذلك مما لا يعلمونه وهو تزكية لأنفسهم بلا علم، كما سنذكر أقوالهم إن شاء الله في ذلك‏.‏
وأما الموافاة، فما علمت أحدًا من السلف علل بها الاستثناء، ولكن كثير من المتأخرين يعلل بها، من أصحاب الحديث من أصحاب أحمد ومالك والشافعي وغيرهم، كما يعلل بها نظارهم كأبي الحسن الأشعري وأكثر أصحابه، لكن ليس هذا قول سلف أصحاب الحديث‏.‏ ثم قال‏:‏
فإن قال قائل‏:‏ إذا قلتم‏:‏ إن الإيمان المأمور به في الشريعة، هو ما وصفتموه بشرائطه، وليس ذلك متلقى من اللغة، فكيف يستقيم قولكم‏:‏ إن الإيمان لغوي‏؟‏ قلنا‏:‏ الإيمان هو التصديق لغة وشرعًا، غير أن الشرع ضم إلى التصديق أو صافًا وشرائط، مجموعها يصير مجزيًا مقبولاً، كما قلنا في الصلاة والصوم والحج ونحوها، والصلاة في اللغة‏:‏ هي الدعاء، غير أن الشرع ضم إليها شرائط‏.‏
فيقال‏:‏ هذا يناقض ما ذكروه في مسمى الإيمان، فإنهم لما زعموا أنه في اللغة التصديق، والشرع لم يغيره، أو ردوا على أنفسهم‏.‏

ص -440- فإن قيل‏:‏ أليس الصلاة والحج والزكاة معدولة عن اللغة، مستعملة في غير مذهب أهلها‏.‏ قلنا‏:‏ قد اختلف العلماء في ذلك، والصحيح أنها مقررة على استعمال أهل اللغة، ومبقاة على مقتضياتها، وليست منقولة إلا أنها زيد فيها أمور‏.‏ فلو سلمنا للخصم كون هذه الألفاظ منقولة، أو محمولة على وجه من المجاز بدليل مقطوع به، فعليه إقامة الدليل على وجود ذلك في الإيمان‏.‏ فإنه لا يجب إزالة ظواهر القرآن بسبب إزالة ظاهر منها‏.‏
فيقال‏:‏ أنتم في الإيمان جعلتم الشرع زاد فيه وجعلتموه كالصلاة والزكاة، مع أنه لا يمكن أحدًا أن يذكر شيئًا من الشرع دليلاً على أن الإيمان لا يسمى به، إلا الموافاة به وبتقدير ذلك، فمعلوم أن دلالة الشرع على ضم الأعمال إليه أكثر وأشهر، فكيف لم تدخل الأعمال في مسماه شرعًا‏؟‏ وقوله‏:‏ لابد من دليل مقطوع به عنه جوابان‏:‏
أحدهما‏:‏ النقض بالموافاة، فإنه لا يقطع فيه‏.‏
الثاني‏:‏ لا نسلم، بل نحن نقطع بأن حب الله ورسوله وخشية الله ونحو ذلك، داخل في مسمى الإيمان في كلام الله ورسوله أعظم مما نقطع ببعض أفعال الصلاة والصوم والحج، كمسائل النزاع، ثم أبو الحسن، وابن فُورَك وغيرهما من القائلين بالموافاة، هم لا يجعلون الشرع ضم إليه شيئًا، بل عندهم كل من سلبه الشرع اسم الإيمان، فقد فُقِدَ من قلبه التصديق‏.‏
قال‏:‏ومن أصحابنا لم يجعل الموافاة على الإيمان شرطًا في كونه إيمانًا

ص -441- حقيقيًا في الحال، وإن جعل ذلك شرطًا في استحقاق الثواب عليه، وهذا مذهب المعتزلة والكرامية، وهو اختيار أبي إسحاق الإسفرائيني، وكلام القاضي يدل عليه، قال‏:‏ وهو اختيار شيخنا أبي المعالي، فإنه قال‏:‏ الإيمان ثابت في الحال قطعًا لا شك فيه، ولكن الإيمان الذي هو علم الفوز وآية النجاة إيمان الموافاة، فاعتنى السلف به وقرنوه بالاستثناء، ولم يقصدوا الشك في الإيمان الناجز‏.‏
قال‏:‏ ومن صار إلى هذا يقول‏:‏ الإيمان صفة يشتق منها اسم المؤمن، وهو المعرفة والتصديق، كما أن العالم مشتق من العلم، فإذا عرفت ذلك من نفسي قطعت به كما قطعت بأني عالم وعارف ومصدق، فإن ورد في المستقبل ما يزيله، خرج إذ ذاك عن استحقاق هذا الوصف، ولا يقال‏:‏ تبينا أنه لم يكن إيمانًا مأمورًا به، بل كان إيمانًا مجزيًا، فتغير وبطل، وليس كذلك قوله‏:‏ أنا من أهل الجنة، فإن ذلك مغيب عنه، وهو مرجو‏.‏ قال‏:‏ ومن صار إلى القول الأول يتمسك بأشياء‏.‏ منها أن يقال‏:‏ الإيمان عبادة العمر، وهو كطاعة واحدة فيتوقف صحة أولها على سلامة آخرها‏.‏ كما نقول في الصلاة والصيام والحج‏.‏ قالوا‏:‏ ولا شك أنه لا يسمى في الحال وليًا، ولا سعيدًا، ولا مرضيًا عند الله‏.‏ وكذلك الكافر لا يسمى في الحال عدوًا لله، ولا شقيًا، إلا على معنى أنه تجري عليه أحكام الأعداء في الحال لإظهاره من نفسه علامتهم‏.‏
قلت‏:‏ هذا الذي قالوه، إنه لا شك فيه، هو قول ابن كلاب والأشعري

ص -442- وأصحابه، ومن وافقهم من أصحاب أحمد ومالك والشافعي وغيرهم‏.‏ وأما أكثر الناس فيقولون‏:‏ بل هو إذا كان كافرًا فهو عدو لله، ثم إذا آمن واتقى صار وليًا لله، قال الله تعالى‏:‏‏ {‏يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم‏}‏ إلى قوله‏:‏‏ {‏عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الممتحنة‏:‏1‏:‏ 7‏]‏ وكذلك كان، فإن هؤلاء أهل مكة الذين كانوا يعادون الله ورسوله قبل الفتح، آمن أكثرهم، وصاروا من أولياء الله ورسوله، وابن كلاب وأتباعه بنوا ذلك على أن الولاية صفة قديمة لذات الله، وهي الإرادة والمحبة والرضا ونحو ذلك‏.‏ فمعناها‏:‏ إرادة إثابته بعد الموت، وهذا المعنى تابع لعلم الله، فمن علم أنه يموت مؤمنًا، لم يزل وليًا لله، لأنه لم يزل الله مريدًا لإدخاله الجنة، وكذلك العداوة‏.‏
وأما الجمهور فيقولون‏:‏الولاية والعداوة وإن تضمنت محبة الله ورضاه وبغضه وسخطه، فهو سبحانه يرضى عن الإنسان ويحبه، بعد أن يؤمن ويعمل صالحًا، وإنما يسخط عليه ويغضب، بعد أن يكفر، كما قال تعالى‏:‏‏ {‏ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ‏}‏ ‏[‏محمد‏:‏28‏]‏، فأخبر أن الأعمال أسخطته، وكذلك قال‏:‏‏ {‏فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ‏}‏ ‏[‏الزخرف‏:‏55‏]‏ قال المفسرون‏:‏ أغضبونا، وكذلك قال الله تعالى‏:‏‏ {‏وَإِن تَشْكُرُوا يَرْضَهُ لَكُمْ‏}‏ ‏[‏الزمر‏:‏7‏]‏، وفي الحديث الصحيح الذي في البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ يقول الله تعالى‏:‏‏ "‏من عادى لي وليًا فقد بارزني بالمحاربة، وما تَقَرَّبَ إليَّ عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته، كنت سمعه الذي

ص -443- يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله تَرَدُّدِي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولابد له منه‏"‏‏.‏
فأخبر أنه‏:‏ لا يزال يتقرب إليه بالنوافل حتى يحبه، ثم قال‏:‏ فإذا أحببته‏:‏ كنت كذا، وكذا‏.‏ وهذا يبين أن حبه لعبده إنما يكون بعد أن يأتي بمحابه، والقرآن قد دل على مثل ذلك، قال تعالى‏:‏‏ {‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏31‏]‏، فقوله‏:‏ ‏{‏يُحْبِبْكُمُ‏}‏جواب الأمر في قوله‏:‏‏ {‏فَاتَّبِعُونِي‏}‏ وهو بمنزلة الجزاء مع الشرط، ولهذا جزم، وهذا ثواب عملهم، وهو اتباع الرسول، فأثابهم على ذلك بأن أحبهم، وجزاء الشرط وثواب العمل، ومسبب السبب لا يكون إلا بعده، لا قبله، وهذا كقوله تعالى‏:‏ ‏{‏ادْعُونِي أَسْتَجِبْ لَكُمْ‏}‏ ‏[‏غافر‏:‏60‏]‏، وقوله تعالى‏:‏ ‏{‏يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ وَآمِنُوا بِهِ يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُجِرْكُم مِّنْ عَذَابٍ أَلِيمٍ}‏ ‏[‏الأحقاف‏:‏ 31‏]‏، وقوله تعالى‏:‏‏ {‏اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ}‏ ‏[‏الأحزاب‏:‏ 70، 71‏]‏، ومثل هذا كثير، وكذلك قوله‏:‏ ‏{‏فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏4‏]‏، وقوله‏:‏ ‏{‏لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ كَبُرَ مَقْتًا عِندَ اللَّهِ أَن تَقُولُوا مَا لَا تَفْعَلُونَ إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُم بُنيَانٌ مَّرْصُوصٌ}‏ ‏[‏الصف‏:‏2‏:‏ 4‏]‏، وكانوا قد سألوه‏:‏ لو علمنا أي العمل أحب إلى الله لعملناه‏.‏

ص -444- وقوله‏:‏ ‏{‏إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ إِذْ تُدْعَوْنَ إِلَى الْإِيمَانِ فَتَكْفُرُونَ}‏ ‏[‏غافر‏:‏10‏]‏، فهذا يدل على أن حبه ومقته، جزاء لعملهم وأنه يحبهم إذا التقوا وقاتلوا؛ ولهذا رغبهم في العمل بذلك، كما يرغبهم بسائر ما يعدهم به، وجزاء العمل بعد العمل، وكذلك قوله‏:‏‏ {‏إِذْ تُدْعَوْنَ إِلَى الْإِيمَانِ فَتَكْفُرُونَ‏}‏ فإنه سبحانه يمقتهم إذ يدعون إلى الإيمان فيكفرون، ومثل هذا قوله‏:‏‏ {‏لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحًا قَرِيبًا}‏ ‏[‏الفتح‏:‏18‏]‏، فقوله‏:‏‏ {‏لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ‏}‏، بين أنه رضي عنهم هذا الوقت، فإن حرف‏[‏إذ‏]‏ ظرف لما مضى من الزمان، فعلم أنه ذاك الوقت رضي عنهم بسبب ذلك العمل، وأثابهم عليه، والمسبب لا يكون قبل سببه، والموقت بوقت لا يكون قبل وقته، وإذا كان راضيا عنهم من جهة، فهذا الرضى الخاص الحاصل بالبيعة لم يكن إلا حينئذ، كما ثبت في الصحيح أنه يقول لأهل الجنة‏:‏‏ "‏يا أهل الجنة، هل رضيتم ‏؟‏ فيقولون‏:‏ يا ربنا وما لنا لا نرضى وقد أعطيتنا ما لم تعط أحدًا من خلقك، فيقول‏:‏ ألا أعطيكم ما هو أفضل من ذلك‏؟‏ فيقولون‏:‏ يا ربنا وأي شيءٍ أفضل من ذلك‏؟‏ فيقول‏:‏ أحل عليكم رضواني، فلا أسخط عليكم بعده أبدًا‏"‏، وهذا يدل على أنه في ذلك الوقت حصل لهم هذا الرضوان، الذي لا يتعقبه سخط أبدًا، ودل على أن غيره من الرضوان قد يتعقبه سخط‏.‏
وفي الصحيحين في حديث الشفاعة يقول كل من الرسل‏:‏ ‏"‏إن ربي قد غضب اليوم غضبًا لم يغضب قبله مثله، ولن يغضب بعده مثله‏"‏، وفي الصحاح عن النبي صلى الله عليه وسلم من غير وجه

ص -445- أنه قال‏:‏‏ "‏لَلَّهُ أشد فرحًا بتوبة عبده، من رجل أضل راحلته بأرض دَوِّيَّةٍ مُهْلِكَةٍ، عليها طعامه وشرابه، فطلبها فلم يجدها، فاضطجع ينتظر الموت فلما استيقظ، إذا دابته عليها طعامه وشرابه‏"‏ وفي رواية ‏"‏كيف تجدون فرحه بها‏؟‏‏"‏ قالوا‏:‏ عظيمًا يا رسول الله، قال‏:‏‏ "‏لله أشد فرحًا بتوبة عبده من هذا براحلته‏"‏، وكذلك ضحكه إلى رجلين يقتل أحدهما الآخر، كلاهما يدخل الجنة، وضحكه إلى الذي يدخل الجنة آخر الناس، ويقول‏:‏أتسخر بي وأنت رب العالمين، فيقول‏:‏‏ "‏ لا، ولكني على ما أشاء قادر‏"‏، وكل هذا في الصحيح‏.‏
وفي دعاء القنوت‏:‏‏ "‏تَوَلَّنِي فيمن تَوَلَّيْتَ‏"‏، والقديم لا يتصور طلبه، وقد قال تعالى‏:‏ ‏{‏إِنَّ وَلِيِّيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّى الصَّالِحِينَ}‏ ‏[‏الأعراف‏:‏196‏]‏، وقال‏:‏ ‏{‏وَاللَّهُ وَلِيُّ الْمُتَّقِينَ‏}‏ ‏[‏الجاثية‏:‏19‏]‏، فهذا التولي لهم، جزاء صلاحهم وتقواهم ومسبب عنه، فلا يكون متقدمًا عليه، وإن كان إنما صاروا صالحين ومتقين بمشيئته وقدرته وفضله وإحسانه، لكن تعلق بكونهم متقين وصالحين، فدل على أن هذا التولي هو بعد ذلك مثل كونه مع المتقين والصالحين بنصره وتأييده، ليس ذلك قبل كونهم متقين وصالحين، وهكذا الرحمة، قال صلى الله عليه وسلم‏:‏‏ "‏الراحمون يرحمهم الرحمن، ارحموا من في الأرض يرحمكم من في السماء‏"‏، قال الترمذي‏:‏ حديث صحيح، وكذلك قوله‏:‏ ‏{‏وَإِن تَشْكُرُوا يَرْضَهُ لَكُمْ‏}‏ ‏[‏الزمر‏:‏7‏]‏ علق الرضا به تعليق الجزاء بالشرط والمسبب بالسبب، والجزاء إنما يكون بعد الشرط،

ص -446- وكذلك قوله‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ‏}‏ ‏[‏الفتح‏:‏27‏]‏‏.‏ يدل على أنه يشاء ذلك فيما بعد‏.‏ وكذلك قوله‏:‏‏ {‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ}‏ ‏[‏يس‏:‏82‏]‏، ف ‏[‏إذا‏]‏ ظرف لما يستقبل من الزمان‏.‏ فدل على أنه إذا أراد كونه، قال له‏:‏ كن، فيكون‏.‏ وكذلك قوله‏:‏‏ {‏وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ‏}‏ ‏[‏التوبة‏:‏105‏]‏، فبين فيه أنه سيرى ذلك في المستقبل إذا عملوه‏.‏
والمأخذ الثاني في الاستثناء، أن الإيمان المطلق يتضمن فعل ما أمر الله به عبده كله، وترك المحرمات كلها، فإذا قال الرجل‏:‏ أنا مؤمن بهذا الاعتبار فقد شهد لنفسه بأنه من الأبرار المتقين، القائمين بفعل جميع ما أمروا به، وترك كل ما نهوا عنه، فيكون من أولياء الله، وهذا من تزكية الإنسان لنفسه، وشهادته لنفسه بما لا يعلم، ولو كانت هذه الشهادة صحيحة، لكان ينبغي له أن يشهد لنفسه بالجنة إن مات على هذه الحال، ولا أحد يشهد لنفسه بالجنة؛ فشهادته لنفسه بالإيمان كشهادته لنفسه بالجنة إذا مات على هذه الحال، وهذا مأخذ عامة السلف، الذين كانوا يستثنون، وإن جوزوا ترك الاستثناء بمعنى آخر، كما سنذكره إن شاء الله تعالى‏.‏
قال الخلال في ‏[‏كتاب السنة‏]‏‏:‏حدثنا سليمان بن الأشعث يعني‏:‏أبا داود السجستاني قال‏:‏ سمعت أبا عبد الله أحمد بن حنبل، قال له رجل‏:‏ قيل لي‏:‏ أمؤمن أنت‏؟‏ قلت‏:‏ نعم، هل على في ذلك شيء‏؟‏ هل الناس إلا مؤمن وكافر‏؟‏ فغضب أحمد، وقال‏:‏ هذا كلام الإرجاء قال الله تعالى‏:‏‏ {‏وَآخَرُونَ مُرْجَوْنَ لِأَمْرِ اللّهِ‏}‏ ‏[‏التوبة‏:‏106‏]‏

ص -447- مَنْ هؤلاء، ثم قال أحمد‏:‏ أليس الإيمان قولاً وعملاً‏؟‏ قال له الرجل‏:‏ بلى‏.‏ قال‏:‏ فجئنا بالقول‏؟‏ قال‏:‏ نعم‏.‏ قال‏:‏ فجئنا بالعمل‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فكيف تعيب أن يقول‏:‏ إن شاء الله ويستثنى‏؟‏
قال أبو داود‏:‏ أخبرني أحمد بن أبي شُرَيْح‏:‏ أن أحمد بن حنبل، كتب إليه في هذه المسألة، أن الإيمان قول وعمل، فجئنا بالقول ولم نجئ بالعمل، فنحن نستثنى في العمل‏.‏ وذكر الخلال هذا الجواب من رواية الفضل بن زياد، وقال‏:‏زاد الفضل‏:‏ سمعت أبا عبد الله يقول‏:‏ كان سليمان بن حرب، يحمل هذا علي التقبل، يقول‏:‏ نحن نعمل ولا ندري يتقبل منا أم لا ‏؟‏
قلت‏:‏ والقبول متعلق بفعله كما أمر‏.‏ فكل من اتقى الله في عمله، ففعله كما أمر، فقد تقبل منه، لكن هو لا يجزم بالقبول، لعدم جزمه بكمال الفعل، كما قال تعالى‏:‏ ‏{‏وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَّقُلُوبُهُمْ وَجِلَةٌ‏}‏ ‏[‏المؤمنون‏:‏60‏]‏، قالت عائشة‏:‏ يا رسول الله، أهو الرجل يزني ويسرق ويشرب الخمر ويخاف‏؟‏ فقال‏:‏ لا يا بنت الصديق، بل هو الرجل يصلي ويصوم ويتصدق ويخاف ألا يتقبل منه‏"‏
وروى الخلال، عن أبي طالب قال‏:‏ سمعت أبا عبد الله يقول‏:‏ لا نجد بدًا من الاستثناء؛ لأنهم إذا قالوا‏:‏ مؤمن، فقد جاء بالقول‏.‏ فإنما الاستثناء بالعمل لا بالقول‏.‏
وعن إسحاق بن إبراهيم قال‏:‏ سمعت أبا عبد الله يقول‏:‏ أذهب إلى حديث

ص -448- ابن مسعود في الاستثناء في الإيمان؛ لأن الإيمان قول وعمل، والعمل الفعل، فقد جئنا بالقول، ونخشى أن نكون فرطنا في العمل، فيعجبني أن يستثنى في الإيمان بقول‏:‏ أنا مؤمن إن شاء الله، قال‏:‏ وسمعت أبا عبد الله وسئل عن قول النبي صلى الله عليه وسلم ‏"‏وإنا إن شاء الله بكم لاحقون‏"‏ الاستثناء هاهنا على أي شىء يقع ‏؟‏ قال‏:‏ على البقاع، لا يدري أيدفن في الموضع الذي سلم عليه أم في غيره‏.‏
وعن الميموني أنه سأل أبا عبد الله عن قوله ورأيه في‏:‏مؤمن إن شاء الله‏.‏ قال‏:‏ أقول‏:‏ مؤمن إن شاء الله، ومؤمن أرجو، لأنه لا يدري، كيف البراءة للأعمال على ما افترض عليه أم لا‏.‏ ومثل هذا كثير في كلام أحمد وأمثاله، وهذا مطابق لما تقدم من أن المؤمن المطلق هو القائم بالواجبات، المستحق للجنة إذا مات على ذلك، وأن المفرط بترك المأمور أو فعل المحظور لا يطلق عليه أنه مؤمن، وأن المؤمن المطلق هو البر التقي ولي الله، فإذا قال‏:‏ أنا مؤمن قطعًا، كان كقوله‏:‏ أنا بر، تقي، ولي الله قطعًا‏.‏
وقد كان أحمد وغيره من السلف مع هذا يكرهون سؤال الرجل لغيره‏:‏ أمؤمن أنت‏؟‏ ويكرهون الجواب؛ لأن هذه بدعة أحدثها المرجئة ليحتجوا بها لقولهم، فإن الرجل يعلم من نفسه أنه ليس بكافر، بل يجد قلبه مصدقًا بما جاء به الرسول، فيقول‏:‏ أنا مؤمن، فيثبت أن الإيمان هو التصديق، لأنك تجزم بأنك مؤمن، ولا تجزم بأنك فعلت كل ما أمرت به، فلما علم السلف

ص -449- مقصدهم، صاروا يكرهون الجواب، أو يفصلون في الجواب، وهذا لأن لفظ ‏[‏الإيمان‏]‏ فيه إطلاق وتقييد، فكانوا يجيبون بالإيمان المقيد، الذي لا يستلزم أنه شاهد فيه لنفسه بالكمال؛ ولهذا كان الصحيح أن يجوز أن يقال‏:‏ أنا مؤمن بلا استثناء إذا أراد ذلك، لكن ينبغي أن يقرن كلامه بما يبين أنه لم يرد الإيمان المطلق الكامل؛ ولهذا كان أحمد يكره أن يجيب على المطلق بلا استثناء يقدمه‏.‏
وقال المروزي‏:‏ قيل لأبي عبد الله‏:‏ نقول‏:‏ نحن المؤمنون‏؟‏ فقال‏:‏ نقول‏:‏ نحن المسلمون، وقال أيضًا قلت لأبي عبد الله‏:‏ نقول‏:‏ إنا مؤمنون ‏؟‏ قال‏:‏ولكن نقول‏:‏ إنا مسلمون، ومع هذا فلم ينكر على من ترك الاستثناء إذا لم يكن قصده قصد المرجئة أن الإيمان مجرد القول، بل يكره تركه لما يعلم أن في قلبه إيمانًا، وإن كان لا يجزم بكمال إيمانه‏.‏
قال الخلال‏:‏ أخبرني أحمد بن أصرم المزني، أن أبا عبد الله قيل له‏:‏ إذا سألني الرجل فقال‏:‏ أمؤمن أنت‏؟‏ قال‏:‏ سؤالك إياي بدعة، لا يشك في إيمانه، أو قال‏:‏ لا نشك في إيماننا‏.‏
قال المزني‏:‏ وحفظي أن أبا عبد الله قال‏:‏ أقول كما قال طاوس‏:‏ آمنت بالله وملائكته وكتبه ورسله‏.‏

ص -450- وقال الخلال‏:‏ أخبرني حرب بن إسماعيل، وأبو داود، قال أبو داود‏:‏ سمعت أحمد‏:‏ قال‏:‏ سمعت سفيان يعني‏:‏ ابن عيينة يقول‏:‏ إذا سئل‏:‏ أمؤمن أنت‏؟‏ لم يجبه، ويقول سؤالك إياي بدعة، ولا أشك في إيماني، وقال‏:‏ إن قال‏:‏ إن شاء الله، فليس يكره، ولا يداخل الشك، فقد أخبر عن أحمد أنه قال‏:‏ لا نشك في إيماننا، وأن السائل لا يشك في إيمان المسؤول، وهذا أبلغ، وهو إنما يجزم، بأنه مقر مصدق بما جاء به الرسول، لا يجزم بأنه قائم بالواجبات‏.‏
فعلم أن أحمد وغيره من السلف، كانوا يجزمون ولا يشكون في وجود ما في القلب، من الإيمان في هذه الحال، ويجعلون الاستثناء عائدًا إلى الإيمان المطلق المتضمن فعل المأمور، ويحتجون أيضًا بجواز الاستثناء فيما لا يشك فيه، وهذا ‏[‏ مأخذ ثان‏]‏ وإن كنا لا نشك فيما في قلوبنا من الإيمان، فالاستثناء فيما يعلم وجوده قد جاءت به السنة، لما فيه من الحكمة‏.‏
وعن محمد بن الحسن بن هارون قال‏:‏ سألت أبا عبد الله عن الاستثناء في الإيمان فقال‏:‏ نعم، الاستثناء على غير معنى شك، مخافة واحتياطًا للعمل، وقد استثنى ابن مسعود وغيره، وهو مذهب الثوري، قال الله تعالى‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏27‏]‏، وقال النبي صلى الله عليه وسلم لأصحابه‏:‏‏ "‏إني لأرجو أن أكون أتقاكم لله‏"‏‏.‏ وقال في الميت‏:‏ ‏"‏وعليه تبعث إن شاء الله‏"‏ فقد بين أحمد أنه يستثنى مخافة واحتياطًا للعمل، فإنه يخاف ألا يكون قد كمل المأمور به، فيحتاط بالاستثناء، وقال على غير معنى شك، يعني من غير

ص -451- شك مما يعلمه الإنسان من نفسه، وإلا فهو يشك في تكميل العمل الذي خاف ألا يكون كمله، فيخاف من نقصه، ولا يشك في أصله‏.‏
قال الخلال‏:‏ وأخبرني محمد بن أبي هارون‏:‏ أن حُبَيْش بن سِنْدِي، حدثهم في هذه المسألة، قال أبو عبد الله‏:‏ قول النبي صلى الله عليه وسلم حين وقف على المقابر فقال‏:‏ ‏"‏وإنا إن شاء الله بكم لاحقون‏"‏، وقد نعيت إليه نفسه، وعلم أنه صائر إلى الموت، وفي قصة صاحب القبر ‏"‏وعليه حييت، وعليه مت، وعليه تبعث إن شاء الله‏"‏، وفي قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إني اختبأت دعوتي، وهي نائلة إن شاء الله من لا يشرك بالله شيئًا‏"‏ وفي مسألة الرجل النبي صلى الله عليه وسلم‏:‏ أحدنا يصبح جنبًا، يصوم ‏؟‏ فقال‏:‏‏ "‏إني أفعل ذلك ثم أصوم‏"‏، فقال‏:‏ إنك لست مثلنا، أنت قد غفر الله لك ما تقدم من ذنبك وما تأخر، فقال‏:‏‏ "‏والله أني لأرجو أن أكون أخشاكم لله‏"‏ وهذا كثير، وأشباهه على اليقين‏.‏
قال‏:‏ ودخل عليه شيخ فسأله عن الإيمان، فقال له‏:‏ قول وعمل، يزيد وينقص، فقال له‏:‏ أقول‏:‏ مؤمن إن شاء الله، قال‏:‏ نعم‏.‏ فقال له‏:‏ إنهم يقولون لي‏:‏ إنك شاك، قال‏:‏ بئس ما قالوا، ثم خرج، فقال‏:‏ ردوه، فقال‏:‏ أليس يقولون‏:‏ الإيمان قول وعمل يزيد وينقص‏؟‏ قال‏:‏ نعم، قال‏:‏ هؤلاء يستثنون‏.‏ قال له‏:‏ كيف يا أبا عبد الله‏؟‏ قال‏:‏ قل لهم‏:‏ زعمتم أن الإيمان قول وعمل، فالقول قد أتيتم به، والعمل لم تأتوا به، فهذا الاستثناء لهذا العمل، قيل له‏:

ص -452- يستثنى في الإيمان‏؟‏ قال‏:‏ نعم، أقول‏:‏ أنا مؤمن إن شاء الله، أستثنى على اليقين لا على الشك، ثم قال‏:‏ قال الله‏:‏‏ {‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ‏}‏، فقد أخبر الله تعالى أنهم داخلون المسجد الحرام‏.‏
فقد بين أحمد في كلامه أنه يستثنى مع تيقنه بما هو الآن موجود فيه، يقوله بلسانه وقلبه، لا يشك في ذلك، ويستثنى لكون العمل من الإيمان، وهو لا يتيقن أنه أكمله بل يشك في ذلك، فنفى الشك وأثبت اليقين، فيما يتيقنه من نفسه، وأثبت الشك فيما لا يعلم وجوده، و بين أن الاستثناء مستحب لهذا الثاني الذي لا يعلم هل أتى به أم لا، وهو جائز أيضًا لما يتيقنه، فلو استثني لنفس الموجود في قلبه جاز، كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏والله إني لأرجو أن أكون أخشاكم لله‏"‏ وهذا أمر موجود في الحال ليس بمستقبل، وهو كونه أخشانا، فإنه لا يرجو أن يصير أخشانا لله، بل هو يرجو أن يكون حين هذا القول أخشانا لله‏.‏ كما يرجو المؤمن إذا عمل عملاً أن يكون الله تقبله منه ويخاف ألا يكون تقبله منه، كما قال تعالى {وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ‏}‏ ‏[‏المؤمنون‏:‏60‏]‏، وقال النبي صلى الله عليه وسلم‏:‏‏ "‏هو الرجل يصلي ويصوم ويتصدق ويخاف ألا يقبل منه‏"‏ والقبول هو أمر حاضر أو ماض وهو يرجوه ويخافه، وذلك أن ماله عاقبة مستقبلة محمودة أو مذمومة، والإنسان يجوز وجوده وعدمه‏.‏ يقال‏:‏ إنه يرجوه وأنه يخافه‏.‏ فتعلق الرجاء والخوف بالحاضر والماضى؛ لأن عاقبته المطلوبة والمكروهة مستقبلة‏.‏ فهو يرجو أن يكون الله تقبل عمله فيثيبه عليه فيرحمه في المستقبل‏.‏ ويخاف ألا يكون

ص -453- تقبله فيحرم ثوابه، كما يخاف أن يكون الله قد سخط عليه في معصيته فيعاقبه عليها‏.‏
وإذا كان الإنسان يسعى فيما يطلبه كتاجر أو بريد أرسله في حاجته يقضيها في بعض الأوقات، فإذا مضى ذلك الوقت يقول‏:‏ أرجو أن يكون فلان قد قضى ذلك الأمر، وقضاؤه ماض، لكن ما يحصل لهذا من الفرح والسرور وغير ذلك من مقاصده مستقبل، ويقول الإنسان في الوقت الذي جرت عادة الحاج بدخولهم إلى مكة‏:‏ أرجو أن يكونوا دخلوا، ويقول في سرية بعثت إلى الكفار‏:‏ نرجو أن يكون الله قد نصر المؤمنين وغنمهم، ويقال في نيل مصر عند وقت ارتفاعه‏:‏ نرجو أن يكون قد صعد النيل، كما يقول الحاضر في مصر مثل هذا الوقت‏:‏ نرجو أن يكون النيل في هذا العام نيلاً مرتفعًا، ويقال لمن له أرض يحب أن تمطر، إذا مطرت بعض النواحي‏:‏ أرجو أن يكون المطر عامًا، وأرجو أن تكون قد مطرت الأرض الفلانية، وذلك لأن المرجو هو ما يفرح بوجوده ويسره، فالمكروه ما يتألم بوجوده‏.‏
وهذا يتعلق بالعلم، والعلم بذلك مستقبل، فإذا علم أن المسلمين انتصروا، والحاج قد دخلوا، أو المطر قد نزل، فرح بذلك وحصل به مقاصد أخر له، وإذا كان الأمر بخلاف ذلك لم يحصل ذلك المحبوب المطلوب، فيقول‏:‏ أرجو وأخاف؛ لأن المحبوب والمكروه ما يتألم بوجوده‏.‏
وهذا متعلق بالعلم بذلك وهو مستقبل، وكذلك المطلوب بالإيمان من السعادة والنجاة، هو أمر مستقبل، فيستثنى في الحاضر بذلك؛ لأن المطلوب به مستقبل، ثم كل مطلوب مستقبل، تعلق بمشيئة الله

ص -454- وإن جزم بوجوده؛ لأنه لا يكون مستقبل إلا بمشيئة الله‏.‏
فقولنا‏:‏ يكون هذا إن شاء الله، حق، فإنه لا يكون إلا إن شاء الله والشك واللفظ ليس فيه إلا التعليق، وليس من ضرورة التعليق الشك بل هذا بحسب علم المتكلم، فتارة يكون شاكًا وتارة لا يكون شاكًا، فلما كان الشك يصحبها كثيرًا لعدم علم الإنسان بالعواقب، ظن الظان أن الشك داخل في معناها، وليس كذلك، فقوله‏:‏‏ {‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏27‏]‏ لا يتصور فيه شك من الله، بل ولا من رسوله المخاطب والمؤمنين؛ ولهذا قال ثعلب‏:‏ هذا استثناء من الله وقد علمه، والخلق يستثنون فيما لا يعلمون‏.‏ وقال أبو عبيدة وابن قتيبة‏:‏ إنَّ إنْ بمعنى إذ، أي‏:‏ إذ شاء الله، ومقصوده بهذا تحقيق الفعل ب ‏[‏إن‏]‏ كما يتحقق مع إذ‏.‏ وإلا ف ‏[‏إذا‏]‏ ظرف توقيت، و‏[‏إن‏]‏ حرف تعليق‏.‏
فإن قيل‏:‏ فالعرب تقول‏:‏ إذا احمر البُسْر فأتني، ولا تقول‏:‏ إن احمر البسر‏.‏
قيل‏:‏ لأن المقصود هنا توقيت الإتيان بحين احمراره، فأتوا بالظرف المحقق، ولفظ ‏[‏إن‏]‏ لا يدل على توقيت، بل هي تعليق محض تقتضي ارتباط الفعل الثاني بالأول، ونظير ما نحن فيه أن يقولوا‏:‏البسر يحمر ويطيب إن شاء الله، وهذا حق، فهذا نظير ذلك‏.‏
فإن قيل‏:‏فطائفة من الناس فروا من هذا المعنى وجعلوا الاستثناء لأمر مشكوك فيه، فقال الزجاج‏:‏‏ {‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ‏}‏ أي‏:‏أمركم

ص -455- الله به، وقيل‏:‏الاستثناء يعود إلى الأمن والخوف، أي‏:‏ لتدخلنه آمنين، فأما الدخول فلا شك فيه‏.‏وقيل‏:‏لتدخلن جميعكم أو بعضكم؛ لأنه علم أن بعضهم يموت‏.‏فالاستثناء لأنهم لم يدخلوا جميعهم‏.‏قيل‏:‏كل هذه الأقوال وقع أصحابها فيما فروا منه مع خروجهم عن مدلول القرآن، فحرفوه تحريفًا لم ينتفعوا به‏.‏ فإن قول من قال‏:‏ أي‏:‏ أمركم الله به، هو سبحانه قد علم، هل يأمرهم أو لا يأمرهم، فعلمه بأنه سيأمرهم بدخوله كعلمه بأن سيدخلوا، فعلقوا الاستثناء بما لم يدل عليه اللفظ، وعلم الله متعلق بالمظهر والمضمر جميعًا، وكذلك أمنهم وخوفهم، هو يعلم أنهم يدخلون آمنين أو خائفين، وقد أخبر أنهم يدخلون آمنين مع علمه بأنهم يدخلون آمنين، فكلاهما لم يكن فيه شك عند الله، بل ولا عند رسوله، وقول من قال‏:‏جميعهم أو بعضهم، يقال‏:‏المعلق بالمشيئة دخول من أريد باللفظ، فإن كان أراد الجميع، فالجميع لابد أن يدخلوه، وإن أريد الأكثر، كان دخولهم هو المعلق بالمشيئة، وما لم يرد لا يجوز أن يعلق ب ‏[‏إن‏]‏ وإنما علق ب ‏[‏إن‏]‏ ما سيكون، وكان هذا وعدًا مجزومًا به، ولهذا لما قال عمر للنبي صلى الله عليه وسلم عام الحديبية‏:‏ ألم تكن تحدثنا أنا نأتي البيت ونطوف به‏؟‏ قال‏:‏ ‏"‏بلى، قلت لك‏:‏ إنك تأتيه هذا العام‏؟‏‏"‏ قال‏:‏ لا، قال‏:‏ ‏"‏فإنك آتيه ومطوف به‏"‏‏.‏
فإن قيل‏:‏ لِمَ لَمْ يعلق غير هذا من مواعيد القرآن ‏؟‏
قيل‏:‏ لأن هذه الآية نزلت بعد مرجع النبي صلى الله عليه وسلم وأصحابه

ص -456- من الحُدَيْبِيَةِ، وكانوا قد اعتمروا ذلك العام، واجتهدوا في الدخول، فصدهم المشركون، فرجعوا وبهم من الألم ما لا يعلمه إلا الله، فكانوا منتظرين لتحقيق هذا الوعد ذلك العام، إذ كان النبي صلى الله عليه وسلم وعدهم وعدًا مطلقًا، وقد روى أنه رأى في المنام قائلاً يقول‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏27‏]‏ فأصبح فحدث الناس برؤياه، وأمرهم بالخروج إلى العمرة فلم تحصل لهم العمرة ذلك العام، فنزلت هذه الآية، واعدة لهم بما وعدهم به الرسول من الأمر الذي كانوا يظنون حصوله ذلك العام‏.‏
وكان قوله‏:‏ ‏{‏إِن شَاء اللَّهُ‏}‏ هنا تحقيقًا لدخوله، وأن الله يحقق ذلك لكم، كما يقول الرجل فيما عزم على أن يفعله لا محالة‏:‏ والله لأفعلن كذا إن شاء الله، لا يقولها لشك في إرادته وعزمه، بل تحقيقًا لعزمه وإرادته، فإنه يخاف إذا لم يقل‏:‏ إن شاء الله، أن ينقض الله عزمه، ولا يحصل ما طلبه، كما في الصحيحين‏:‏ أن سليمان عليه السلام قال‏:‏ والله لأطوفن الليلة على مائة امرأة، كل منهن تأتي بفارس يقاتل في سبيل الله، فقال له صاحبه‏:‏قل‏:‏إن شاء الله، فلم يقل، فلم تحمل منهن إلا امرأة جاءت بشق رجل‏.‏ قال النبي صلى الله عليه وسلم‏:‏‏ "‏والذي نفسي بيده، لو قال‏:‏إن شاء الله، لجاهدوا في سبيل الله فرسانًا أجمعون‏"‏ فهو إذا قال‏:‏إن شاء الله لم يكن لشك في طلبه وإرادته، بل لتحقيق الله ذلك له، إذ الأمور لا تحصل إلا بمشيئة الله، فإذا تألى العبد عليه من غير تعليق بمشيئته، لم يحصل مراده، فإنه من يتألى على الله يكذبه؛ولهذا يروى‏:‏‏ "‏لا أتممت لمقدر أمرًا‏"‏‏.‏

ص -457- وقيل لبعضهم‏:‏ بماذا عرفت ربك‏؟‏ قال‏:‏ بفسخ العزائم ونقض الهمم، وقد قال تعالى‏:‏ ‏{‏وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا إِلَّا أَن يَشَاء اللَّهُ‏}‏ ‏[‏الكهف‏:‏23، 24‏]‏ فإن قوله‏:‏لأفعلن، فيه معنى الطلب والخبر، وطلبه جازم، وأما كون مطلوبه يقع، فهذا يكون إن شاء الله‏.‏وطلبه للفعل يجب أن يكون من الله بحوله وقوته، ففي الطلب عليه أن يطلب من الله، وفي الخبر لا يخبر إلا بما علمه الله، فإذا جزم بلا تعليق، كان كالتألي على الله، فيكذبه الله، فالمسلم في الأمر الذي هو عازم عليه ومريد له وطالب له طلبًا لا تردد فيه يقول‏:‏ إن شاء الله لتحقيق مطلوبه، وحصول ما أقسم عليه لكونه لا يكون إلا بمشيئة الله لا لتردد في إرادته، والرب تعالى مريد لإنجاز ما وعدهم به إرادة جازمة لا مثنوية فيها، وما شاء فعل، فإنه سبحانه ما شاء كان وما لم يشأ لم يكن، ليس كالعبد الذي يريد ما لا يكون، ويكون ما لا يريد‏.‏
فقوله سبحانه‏:‏‏ {‏أَن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏27‏]‏، تحقيق أن ما وعدتكم به يكون لا محالة بمشيئتي وإرادتي، فإن ما شئت كان وما لم أشأ لم يكن، فكان الاستثناء هنا لقصد التحقيق، لكونهم لم يحصل لهم مطلوبهم الذي وعدوا به ذلك العام، وأما سائر ما وعدوا به فلم يكن كذلك‏.‏
ولهذا تنازع الفقهاء فيمن أراد باستثنائه في اليمين هذا المعنى، وهو التحقيق في استثنائه لا التعليق‏:‏ هل يكون مستثنيًا به، أم تلزمه الكفارة إذا حنث‏؟‏ بخلاف من ترددت إرادته فإنه يكون مستثنيًا بلا نزاع، والصحيح أنه

ص -458- يكون في الجميع مستثنيًا، لعموم المشيئة؛ ولأن الرجل وإن كانت إرادته للمحلوف به جازمة، فقد علقه بمشيئة الله، فهو يجزم بإرادته له، لا يجزم بحصول مراده، ولا هو أيضًا مريد له بتقدير ألا يكون، فإن هذا تمييز لا إرادة، فهو إنما التزمه إذا شاء الله، فإذا لم يشأه لم يلتزمه بيمينه، ولا حلف أنه يكون، وإن كانت إرادته له جازمة، فليس كل ما أريد التزم باليمين فلا كفارة عليه‏.‏
وقد تبين بما ذكرناه أن قول القائل‏:‏‏ {‏أَن يَشَاء اللَّهُ‏}‏ يكون مع كمال إرادته في حصول المطلوب، وهو يقولها لتحقيق المطلوب لاستعانته بالله في ذلك، لا لشك في الإرادة، هذا فيما يحلف عليه ويريده، كقوله تعالى‏:‏‏ {‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ‏}‏، فإنه خبر عما أراد الله كونه وهو عالم بأن سيكون، وقد علقه بقوله‏:‏‏ {‏أَن يَشَاء اللَّهُ‏}‏ فكذلك ما يخبر به الإنسان عن مستقبل أمره مما هو جازم بإرادته وجازم بوقوعه فيقول فيه‏:‏ إن شاء الله، لتحقيق وقوعه، لا للشك لا في إرادته ولا في العلم بوقوعه‏.‏
ولهذا يذكر الاستثناء عند كمال الرغبة في المعلق، وقوة إرادة الإنسان له‏.‏ فتبقى خواطر الخوف تعارض الرجاء، فيقول‏:‏إن شاء الله، لتحقيق رجائه مع علمه بأن سيكون، كما يسأل الله ويدعوه في الأمر الذي قد علم أنه يكون، كما كان النبي صلى الله عليه وسلم يوم بدر قد أخبرهم بمصارع المشركين، ثم هو بعد هذا يدخل إلى العريش يستغيث ربه ويقول‏:‏‏ "‏اللهم انجز لي ما وعدتني‏"‏؛ لأن العلم بما يقدره لا ينافي أن يكون قدره بأسباب، والدعاء من أعظم

ص -459- أسبابه، كذلك رجاء رحمة الله وخوف عذابه، من أعظم الأسباب في النجاة من عذابه وحصول رحمته‏.‏
والاستثناء بالمشيئة يحصل في الخبر المحض، وفي الخبر الذي معه طلب، فالأول إذا حلف على جملة خبرية لا يقصد به حضًا ولا منعًا، بل تصديقًا أو تكذيبًا، كقوله‏:‏ والله ليكونن كذا إن شاء الله، أو لا يكون كذا‏.‏ والمستثنى قد يكون عالمًا بأن هذا يكون أو لا يكون، كما في قوله‏:‏ ‏{لَتَدْخُلُنَّ‏}‏، فإن هذا جواب غير محذوف‏.‏
والثاني‏:‏ ما فيه معنى الطلب، كقوله‏:‏ والله لأفعلن كذا، أو لا أفعله إن شاء الله، فالصيغة صيغة خبر ضمنها الطلب، ولم يقل‏:‏ والله إني لمريد هذا ولا عازم عليه، بل قال‏:‏ والله ليكونن‏.‏ فإذا لم يكن فقد حنث لوقوع الأمر، بخلاف ما حلف عليه فحنث، فإذا قال‏:‏ إن شاء الله، فإنما حلف عليه بتقدير‏:‏ أن يشاء الله، لا مطلقًا‏.‏
ولهذا ذهب كثير من الفقهاء إلى أنه متى لم يوجد المحلوف عليه حنث، أو متى وجد المحلوف عليه أنه لا يفعله، حنث، سواء كان ناسيًا أو مخطئًا أو جاهلاً، فإنهم لحظوا أن هذا في معنى الخبر، فإذا وجد بخلاف مخبره فقد حنث، وقال الآخرون‏:‏ بل هذا مقصوده الحض والمنع، كالأمر والنهي، ومتى نهي الإنسان عن شيء ففعله ناسيًا أو مخطئًا لم يكن مخالفًا، فكذلك هذا‏.

ص -460- قال الأولون‏:‏ فقد يكون في معنى التصديق والتكذيب، كقوله‏:‏والله ليقعن المطر، أو لا يقع، وهذا خبر محض، ليس فيه حض ولا منع، ولو حلف على اعتقاده فكان الأمر بخلاف ما حلف عليه، حنث، وبهذا يظهر الفرق بين الحلف على الماضي والحلف على المستقبل، فإن اليمين على الماضي غير منعقدة، فإذا أخطأ فيها لم يلزمه كفارة، كالغَمُوس، بخلاف المستقبل‏.‏ وليس عليه أن يستثنى في المستقبل إذا كان فعله، قال تعالى‏:‏ ‏{‏زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏}‏ ‏[‏التغابن‏:‏7‏]‏، فأمره أن يقسم على ما سيكون، وكذلك قوله‏:‏ ‏{‏وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ‏}‏ ‏[‏سبأ‏:‏3‏]‏، كما أمره أن يقسم على الحاضر في قوله‏:‏ ‏{‏وَيَسْتَنبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ‏}‏ ‏[‏يونس‏:‏53‏]‏، وقد قال النبي صلى الله عليه وسلم‏:‏‏ "‏والذي نفسي بيده، لينزلن فيكم ابن مريم حَكَمًا عَدْلا وإمامًا مقْسِطًا، وقال‏:‏ ‏"‏والذي نفسي بيده، لا تذهب الدنيا حتي يأتي على الناس يوم لا يدري القاتل فيما قَتَل، ولا المقتول فيما قُتِل‏"‏ وقال‏:‏‏ "‏إذا هلك كسرى أو ليهلك كسرى ثم لا يكون كسرى بعده، وإذا هلك قيصر فلا قيصر بعده، والذي نفسي بيده، لتنفقن كنوزهما في سبيل الله‏"‏ وكلاهما في الصحيح‏.‏
فأقسم صلوات الله وسلامه عليه على المستقبل في مواضع كثيرة بلا استثناء، والله سبحانه وتعالى أعلم‏.
كتاب الإيمان الأوسط
والحمد لله رب العالمين، وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم‏.‏


كتاب الإيمان الأوسط

الجزء السابع

كتاب الإيمان الأوسط

ص -461- وقال الشيخ العالم العامل الورع الناسك، شيخ الإسلام، بقية السلف الكرام أبو العباس أحمد بن عبد الحليم بن عبد السلام الشامي رحمه الله‏:‏ كتاب الإيمان الأوسط
 فصل
تضمن حديث سؤال النبي صلى الله عليه وسلم عن ‏[‏الإسلام‏]‏ و‏[‏الإيمان‏]‏ و‏[‏الإحسان‏]‏ وجوابه عن ذلك، وقوله في آخر الحديث‏:‏ ‏"‏هذا جبريل أتاكم يعلمكم دينكم‏"‏‏.‏
فجعل هذا كله من الدين‏.‏
وللناس في ‏[‏الإسلام‏]‏، و‏[‏الإيمان‏]‏ من الكلام الكثير، مختلفين تارة، ومتفقين أخرى، ما يحتاج الناس معه إلى معرفة الحق في ذلك، وهذا يكون بأن تبين الأصول المعلومة المتفق عليها، ثم بذلك يتوصل إلى معرفة الحقيقة المتنازع فيها‏.‏
فنقول‏:‏ ما علم من الكتاب، والسنة، والإجماع، وهو من المنقول نقلاً متواترًا

ص -462- عن النبي صلى الله عليه وسلم، بل هو من المعلوم بالاضطرار من دين الإسلام دين النبي صلى الله عليه وسلم أن الناس كانوا على عهده بالمدينة ثلاثة أصناف‏:‏ مؤمن، وكافر مظهر للكفر، ومنافق ظاهره الإسلام وهو في الباطن كافر‏.‏ ولهذا التقسيم أنزل الله في أول سورة البقرة ذكر الأصناف الثلاثة، فأنزل أربع آيات في صفة المؤمنين، وآيتين في صفة الكافرين، وبضع عشرة آية في صفة المنافقين‏.‏ فقوله تعالى‏:‏‏ {‏هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏البقرة‏:‏2‏:‏ 5‏]‏ في صفة المؤمنين‏.‏
وقوله‏:‏‏ {‏إِنَّ الَّذِينَ كَفَرُواْ سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ‏}‏ الآيتين‏[‏البقرة‏:‏6، 7‏]‏ في صفة الكفار الذين يموتون كفارًا‏.‏
وقوله‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ‏}‏الآيات‏[‏البقرة‏:‏8‏:‏ 20‏]‏ في صفة المنافقين، إلى أن ضرب لهم مثلين‏:‏أحدهما بالنار، والآخر بالماء، كما ضرب المثل بهذين للمؤمنين في قوله تعالى‏:‏‏ {‏أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا‏}‏ الآية ‏[‏الرعد‏:‏17‏]‏

ص -463- وأما قبل الهجرة فلم يكن الناس إلا مؤمن أو كافر، لم يكن هناك منافق فإن المسلمين كانوا مستضعفين، فكان من آمن آمن باطنًا وظاهرًا، ومن لم يؤمن فهو كافر‏.‏ فلما هاجر النبي صلى الله عليه وسلم إلى المدينة، وصار للمؤمنين بها عز وأنصار، ودخل جمهور أهلها في الإسلام طوعًا واختيارًا، كان بينهم من أقاربهم ومن غير أقاربهم من أظهر الإسلام موافقة، ورهبة أو رغبة وهو في الباطن كافر‏.‏ وكان رأس هؤلاء عبد الله بن أبي بن سلول، وقد نزل فيه وفي أمثاله من المنافقين آيات‏.‏
والقرآن يذكر المؤمنين والمنافقين في غير موضع، كما ذكرهم في سورة البقرة، وآل عمران، والنساء، والمائدة، وسورة العنكبوت، والأحزاب‏.‏وكان هؤلاء في أهل المدينة والبادية، كما قال تعالى‏:‏‏ {‏وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ‏}‏ ‏[‏التوبة‏:‏101‏]‏‏.‏ وكان في المنافقين من هو في الأصل من المشركين، وفيهم من هو في الأصل من أهل الكتاب‏.‏
وسورة الفتح، والقتال، والحديد، والمجادلة، والحشر، والمنافقين، بل عامة السور المدنية يذكر فيها المنافقين‏.‏ قال تعالى في سورة آل عمران‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَانِهِمْ إِذَا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّى لَّوْ كَانُواْ عِندَنَا مَا مَاتُواْ وَمَا قُتِلُواْ‏}‏ إلى قوله‏:‏‏ {‏وَلِيَعْلَمَ الْمُؤْمِنِينَ وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِي سَبِيلِ اللّهِ أَوِ ادْفَعُواْ‏}‏ الآيات ‏[‏آل عمران‏:‏165‏:‏ 167‏]‏،

ص -464- وقال فيها أيضًا‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ بِطَانَةً مِّن دُونِكُمْ لاَ يَأْلُونَكُمْ خَبَالاً وَدُّواْ مَا عَنِتُّمْ‏}‏إلى قوله‏:‏ ‏{‏وَإِذَا لَقُوكُمْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الأَنَامِلَ مِنَ الْغَيْظِ قُلْ مُوتُواْ بِغَيْظِكُمْ إِنَّ اللّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا إِنَّ اللّهَ بِمَا يَعْمَلُونَ مُحِيطٌ‏}‏ ‏[‏آل عمران‏:‏118‏:‏ 120‏] وقال تعالى في سورة النساء‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا‏}‏ إلى قوله‏:‏ ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏60‏:‏ 65‏]‏، وقال‏:‏‏ {‏فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ وَاللّهُ أَرْكَسَهُم بِمَا كَسَبُواْ أَتُرِيدُونَ أَن تَهْدُواْ مَنْ أَضَلَّ اللّهُ وَمَن يُضْلِلِ اللّهُ فَلَن تَجِدَ لَهُ سَبِيلاً وَدُّواْ لَوْ تَكْفُرُونَ كَمَا كَفَرُواْ فَتَكُونُونَ سَوَاء فَلاَ تَتَّخِذُواْ مِنْهُمْ أَوْلِيَاء حَتَّىَ يُهَاجِرُواْ فِي سَبِيلِ اللّهِ فَإِن تَوَلَّوْاْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ وَجَدتَّمُوهُمْ وَلاَ تَتَّخِذُواْ مِنْهُمْ وَلِيًّا وَلاَ نَصِيرًا إِلاَّ الَّذِينَ يَصِلُونَ إِلَىَ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ‏}‏ الآيات ‏[‏النساء‏:‏88‏:‏ 90‏]‏ وقال‏:‏‏ {‏بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَابًا أَلِيمًا الَّذِينَ يَتَّخِذُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِندَهُمُ الْعِزَّةَ فَإِنَّ العِزَّةَ لِلّهِ جَمِيعًا‏}‏ إلى قوله‏:

ص -465- ‏{‏إِنَّ اللّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِرِينَ فِي جَهَنَّمَ جَمِيعًا الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِن كَانَ لَكُمْ فَتْحٌ مِّنَ اللّهِ قَالُواْ أَلَمْ نَكُن مَّعَكُمْ وَإِن كَانَ لِلْكَافِرِينَ نَصِيبٌ قَالُواْ أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُم مِّنَ الْمُؤْمِنِينَ فَاللّهُ يَحْكُمُ‏}‏ إلى قوله‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً مُّذَبْذَبِينَ بَيْنَ ذَلِكَ لاَ إِلَى هَؤُلاء وَلاَ إِلَى هَؤُلاء وَمَن يُضْلِلِ اللّهُ فَلَن تَجِدَ لَهُ سَبِيلاً‏}‏ إلى قوله‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 138‏:‏ 146‏]‏‏.‏
وقال تعالى في سورة المائدة‏:‏ ‏{‏يَا أَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ وَمِنَ الَّذِينَ هِادُواْ سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ‏}‏ ‏[‏المائدة‏:‏41‏]‏، وقال تعالى‏:‏‏ {‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏ إلى قوله‏:‏‏ {‏فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ وَيَقُولُ الَّذِينَ آمَنُواْ أَهَؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ‏}‏‏:‏ ‏[‏المائدة‏:‏51‏:‏ 53‏]‏‏.‏

ص -466- وقال تعالى‏:‏ ‏{‏وَإِذَا جَآؤُوكُمْ قَالُوَاْ آمَنَّا وَقَد دَّخَلُواْ بِالْكُفْرِ وَهُمْ قَدْ خَرَجُواْ بِهِ وَاللّهُ أَعْلَمُ بِمَا كَانُواْ يَكْتُمُونَ وَتَرَى كَثِيرًا مِّنْهُمْ يُسَارِعُونَ فِي الإِثْمِ وَالْعُدْوَانِ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏المائدة‏:‏ 61، 62‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ‏}‏ إلى قوله‏:‏ ‏{‏تَرَى كَثِيرًا مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء وَلَكِنَّ كَثِيرًا مِّنْهُمْ فَاسِقُونَ‏}‏ ‏[‏المائدة‏:‏77‏:‏ 81‏]‏‏.‏
وأما سورة براءة، فأكثرها في وصف المنافقين وذمهم؛ ولهذا سميت‏:‏ الفاضحة، والمبعثرة، وهي نزلت عام تبوك، وكانت تبوك سنة تسع من الهجرة، وكانت غزوة تبوك آخر مغازي النبي صلى الله عليه وسلم، التي غزاها بنفسه، وتميز فيها من المنافقين من تميز، فذكر الله من صفاتهم ما ذكره في هذه السورة، وقد قال تعالى في سورة النور‏:‏‏ {‏وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ‏}‏ إلى قوله‏:‏‏ {‏إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏الآيات ‏[‏النور‏:‏ 47، 5‏]‏وقال تعالى في سورة العنكبوت‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِن جَاء نَصْرٌ مِّن رَّبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ أَوَلَيْسَ اللَّهُ بِأَعْلَمَ بِمَا فِي صُدُورِ الْعَالَمِينَ وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ آمَنُوا وَلَيَعْلَمَنَّ الْمُنَافِقِينَ‏}‏ ‏[‏العنكبوت‏:‏10، 11‏]‏‏.‏

ص -467- وقال تعالى في سورة الأحزاب‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا‏}‏ ‏[‏الأحزاب‏:‏1‏]‏ وذكر فيه شأنهم في الأحزاب، وذكر من أقوال المنافقين وجبنهم وهلعهم، كما قال تعالى‏:‏‏ {‏وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُورًا‏}‏ إلى قوله‏:‏ ‏{‏قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلًا أَشِحَّةً عَلَيْكُمْ فَإِذَا جَاء الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أُوْلَئِكَ لَمْ يُؤْمِنُوا فَأَحْبَطَ اللَّهُ أَعْمَالَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا يَحْسَبُونَ الْأَحْزَابَ لَمْ يَذْهَبُوا وَإِن يَأْتِ الْأَحْزَابُ يَوَدُّوا لَوْ أَنَّهُم بَادُونَ فِي الْأَعْرَابِ يَسْأَلُونَ عَنْ أَنبَائِكُمْ وَلَوْ كَانُوا فِيكُم مَّا قَاتَلُوا إِلَّا قَلِيلًا‏}‏ ‏[‏الأحزاب‏:‏12‏:‏ 20‏]‏، وقال تعالى‏:‏‏{‏لَئِن لَّمْ يَنتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلًا مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا‏}‏ إلى قوله‏:‏ ‏{‏لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏الأحزاب‏:‏ 60‏:‏ 73‏]‏‏.‏
وقال تعالى في سورة القتال‏:‏ ‏{‏أَمْ حَسِبَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ أَن لَّن يُخْرِجَ اللَّهُ أَضْغَانَهُمْ وَلَوْ نَشَاء لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُم بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ وَاللَّهُ يَعْلَمُ أَعْمَالَكُمْ‏}‏ ‏[‏محمد‏:‏29، 30‏]‏ إلى ما في السورة من نحو ذلك‏.‏

ص -468- وقال تعالى في سورة الفتح‏:‏‏ {‏هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا لِيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَيُكَفِّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَكَانَ ذَلِكَ عِندَ اللَّهِ فَوْزًا عَظِيمًا وَيُعَذِّبَ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏الفتح‏:‏4، 6‏]‏، وقال تعالى في سورة الحديد‏:‏ ‏{‏يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آمَنُوا انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُوا وَرَاءكُمْ فَالْتَمِسُوا نُورًا فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَاهِرُهُ مِن قِبَلِهِ الْعَذَابُ يُنَادُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغَرَّتْكُمُ الْأَمَانِيُّ حَتَّى جَاء أَمْرُ اللَّهِ وَغَرَّكُم بِاللَّهِ الْغَرُورُ فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ‏}‏ ‏[‏الحديد‏:‏12‏:‏ 15‏]‏‏.‏
وقال في سورة المجادلة‏:‏‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُوا عَنْهُ وَيَتَنَاجَوْنَ بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَإِذَا جَاؤُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ‏}‏ إلى قوله‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِم مَّا هُم مِّنكُمْ وَلَا مِنْهُمْ وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ يَعْلَمُونَ أَعَدَّ اللَّهُ لَهُمْ عَذَابًا شَدِيدًا إِنَّهُمْ سَاء مَا كَانُوا يَعْمَلُونَ اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُّهِينٌ‏}‏ إلى آخر السورة ‏[‏المجادلة‏:‏7‏:‏ 16‏]‏،

ص -469- وقوله‏:‏‏ {‏مَّا هُم مِّنكُمْ وَلَا مِنْهُمْ‏}‏كقوله‏:‏‏ {‏مُّذَبْذَبِينَ بَيْنَ ذَلِكَ لاَ إِلَى هَؤُلاء وَلاَ إِلَى هَؤُلاء‏}‏ ‏[‏النساء‏:‏143‏]‏، وقال النبي صلى الله عليه وسلم‏:‏‏ "‏ مثل المنافق كمثل الشاة العَائِرَة بين الغَنَمَيْن، تَعِيرُ إلى هذه مرة وإلى هذه مرة‏"‏‏.‏
وقال تعالى‏:‏ ‏{‏أَلَمْ تَر إِلَى الَّذِينَ نَافَقُوا يَقُولُونَ لِإِخْوَانِهِمُ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلَا نُطِيعُ فِيكُمْ أَحَدًا أَبَدًا وَإِن قُوتِلْتُمْ لَنَنصُرَنَّكُمْ وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ لَئِنْ أُخْرِجُوا لَا يَخْرُجُونَ مَعَهُمْ وَلَئِن قُوتِلُوا لَا يَنصُرُونَهُمْ وَلَئِن نَّصَرُوهُمْ لَيُوَلُّنَّ الْأَدْبَارَ ثُمَّ لَا يُنصَرُونَ لَأَنتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِم مِّنَ اللَّهِ‏}‏ الآية ‏[‏الحشر‏:‏11‏:‏ 13‏]‏، وقد ذكر في سورة المنافقين في قوله‏:‏ ‏{‏إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ إلى آخر السورة ‏[‏المنافقون‏:‏1‏:‏ 11‏] والمقصود بيان كثرة ما في القرآن من ذكر المنافقين وأوصافهم‏.‏ والمنافقون‏:‏ هم في الظاهر مسلمون، وقد كان المنافقون على عهد النبي صلى الله عليه وسلم يلتزمون أحكام الإسلام الظاهرة لاسيما في آخر الأمر ما لم يلتزمه كثير من المنافقين الذين من بعدهم؛ لعز الإسلام وظهوره إذ ذاك بالحجة والسيف، تحقيقًا لقوله تعالى‏:‏‏ {‏هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ‏}‏ ‏[‏الصف‏:‏9‏]‏،

ص -470- ولهذا قال حذيفة بن اليمان وكان من أعلم الصحابة بصفات المنافقين وأعيانهم وكان النبي صلى الله عليه وسلم قد أسر إليه عام تبوك أسماء جماعة من المنافقين بأعيانهم، فلهذا كان يقال‏:‏ هو صاحب السر الذي لا يعلمه غيره‏.‏ ويروى أن عمر ابن الخطاب لم يكن يصلي على أحد حتى يصلي عليه حذيفة؛لئلا يكون من المنافقين الذين نهى عن الصلاة عليهم، قال حذيفة رضي الله عنه‏:‏ النفاق اليوم أكثر منه على عهد رسول الله صلى الله عليه وسلم‏.‏ وفي رواية‏:‏ كانوا على عهد النبي صلى الله عليه وسلم يسرونه، واليوم يظهرونه‏.‏ وذكر البخاري في صحيحه عن ابن أبي مُلَيْكَة قال‏:‏ أدركت ثلاثين من أصحاب محمد كلهم يخاف النفاق على نفسه، وقد أخبر الله عن المنافقين أنهم يصلون ويزكون وأنه لا يقبل ذلك منهم‏.‏
وقال تعالى‏:‏‏ {‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏142‏]‏، وقال تعالى‏:‏‏ {‏قُلْ أَنفِقُواْ طَوْعًا أَوْ كَرْهًا لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْمًا فَاسِقِينَ وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ‏}‏ ‏[‏التوبة‏:‏53، 54‏]‏، وقد كانوا يشهدون مع النبي صلى الله عليه وسلم مغازيه كما شهد عبد الله بن أبي بن سلول وغيره من المنافقين الغزوة التي قال فيها عبد الله بن أبي‏:‏‏ {‏لَئِن رَّجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ‏}‏ ‏[‏المنافقون‏:‏8‏]‏

ص -471- وأخبر بذلك زيد بن أرقم النبي صلى الله عليه وسلم، وكذبه قوم، حتى أنزل الله القرآن بتصديقه‏.‏
والمقصود أن الناس ينقسمون في الحقيقة إلى‏:‏ مؤمن، ومنافق كافر في الباطن مع كونه مسلمًا في الظاهر، وإلى كافر باطنًا وظاهرًا‏.‏
ولما كثرت الأعاجم في المسلمين تكلموا بلفظ الزنديق، وشاعت في لسان الفقهاء، وتكلم الناس في الزنديق‏:‏ هل تقبل توبته‏؟‏ في الظاهر‏:‏ إذا عرف بالزندقة، ودفع إلى ولي الأمر قبل توبته، فمذهب مالك وأحمد في أشهر الروايتين عنه، وطائفة من أصحاب الشافعي، وهو أحد القولين في مذهب أبي حنيفة‏:‏ أن توبته لا تقبل‏.‏ والمشهور من مذهب الشافعي‏:‏ قبولها، كالرواية الأخرى عن أحمد، وهو القول الآخر في مذهب أبي حنيفة، ومنهم من فصل‏.‏
والمقصود هنا أن الزنديق في عرف هؤلاء الفقهاء، هو المنافق الذي كان على عهد النبي صلى الله عليه وسلم‏.‏وهو أن يظهر الإسلام ويبطن غيره، سواء أبطن دينًا من الأديان كدين اليهود والنصارى أو غيرهم أو كان معطلاً جاحدًا للصانع، والمعاد، والأعمال الصالحة‏.‏
ومن الناس من يقول‏:‏الزنديق‏:‏هو الجاحد المعطل‏.‏ وهذا يسمى

ص -472- الزنديق في اصطلاح كثير من أهل الكلام والعامة، ونقلة مقالات الناس، ولكن الزنديق الذي تكلم الفقهاء في حكمه‏:‏ هو الأول؛ لأن مقصودهم هو التمييز بين الكافر وغير الكافر، والمرتد وغير المرتد، ومن أظهر ذلك أو أسره، وهذا الحكم يشترك فيه جميع أنواع الكفار والمرتدين، وإن تفاوتت درجاتهم في الكفر والردة فإن الله أخبر بزيادة الكفر كما أخبر بزيادة الإيمان، بقوله‏:‏ ‏{‏إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ‏}‏ ‏[‏التوبة‏:‏37‏]‏ وتارك الصلاة وغيرها من الأركان، أو مرتكبي الكبائر، كما أخبر بزيادة عذاب بعض الكفار على بعض في الآخرة بقوله‏:‏ ‏{‏الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللّهِ زِدْنَاهُمْ عَذَابًا فَوْقَ الْعَذَابِ‏}‏ ‏[‏النحل‏:‏88‏]‏‏.‏
فهذا أصل ينبغي معرفته، فإنه مهم في هذا الباب‏.‏ فإن كثيرًا ممن تكلم في مسائل الإيمان والكفر لتكفير أهل الأهواء لم يلحظوا هذا الباب، ولم يميزوا بين الحكم الظاهر والباطن، مع أن الفرق بين هذا وهذا ثابت بالنصوص المتواترة، والإجماع المعلوم، بل هو معلوم بالاضطرار من دين الإسلام، ومن تدبر هذا، علم أن كثيرًا من أهل الأهواء والبدع قد يكون مؤمنًا مخطئًا جاهلا ضالا عن بعض ما جاء به الرسول صلى الله عليه وسلم، وقد يكون منافقًا زنديقًا يظهر خلاف ما يبطن‏.‏
وهنا أصل آخر، وهو أنه قد جاء في الكتاب والسنة وصف أقوام بالإسلام دون الإيمان، فقال تعالى‏:‏‏

ص -473- {‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الحجرات‏:‏14‏]‏، وقال تعالى في قصة قوم لوط‏:‏ ‏{‏فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ‏}‏ ‏[‏الذاريات‏:‏35، 36‏]‏ وقد ظن طائفة من الناس أن هذه الآية تقتضي أن مسمى الإيمان والإسلام واحد، وعارضوا بين الآيتين، وليس كذلك، بل هذه الآية توافق الآية الأولى؛ لأن الله أخبر أنه أخرج من كان فيها مؤمنًا، وأنه لم يجد إلا أهل بيت من المسلمين‏.‏
وذلك لأن امرأة لوط كانت في أهل البيت الموجودين، ولم تكن من المخرجين الذين نجوا؛ بل كانت من الغابرين، الباقين في العذاب، وكانت في الظاهر مع زوجها على دينه، وفي الباطن مع قومها علي دينهم، خائنة لزوجها تدل قومها على أضيافه، كما قال الله تعالى فيها‏:‏ ‏{‏ضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ كَفَرُوا اِمْرَأَةَ نُوحٍ وَاِمْرَأَةَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَالِحَيْنِ فَخَانَتَاهُمَا‏}‏ ‏[‏التحريم‏:‏10‏]‏‏.‏ وكانت خيانتهما لهما في الدين لا في الفراش فإنه ما بغت امرأة نبي قط؛ إذ نكاح الكافرة قد يجوز في بعض الشرائع، ويجوز في شريعتنا نكاح بعض الأنواع وهن الكتابيات، وأما نكاح البغي فهو دِيَاثَة، وقد صان الله النبي عن أن يكون دَيُّوثًا؛ ولهذا كان الصواب قول من قال من الفقهاء بتحريم نكاح البغي حتى تتوب‏.‏

ص -474- والمقصود أن امرأة لوط لم تكن مؤمنة، ولم تكن من الناجين المخرجين، فلم تدخل في قوله‏:‏‏ {‏فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ‏}‏ ‏[‏الذاريات‏:‏35‏]‏، وكانت من أهل البيت المسلمين وممن وجد فيه؛ ولهذا قال تعالى‏:‏‏ {‏فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ‏}‏ ‏[‏الذاريات‏:‏36‏]‏، وبهذا تظهر حكمة القرآن؛ حيث ذكر الإيمان لما أخبر بالإخراج، وذكر الإسلام لما أخبر بالوجود‏.‏وأيضًا فقد قال تعالى‏:‏‏ {‏إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏الأحزاب‏:‏35‏]‏‏.‏ ففرق بين هذا وهذا‏.‏ فهذه ثلاثة مواضع في القرآن‏.‏
وأيضًا، فقد ثبت في الصحيحين عن سعد بن أبي وقاص قال‏:‏ أعطى رسول الله صلى الله عليه وسلم رجالا، ولم يعط رجلا‏.‏ فقلت‏:‏ يا رسول الله أعطيت فلانًا وتركت فلانًا، وهو مؤمن فقال‏:‏ ‏"‏أو مسلم‏؟‏‏"‏ قال‏:‏ ثم غلبني ما أجد، فقلت‏:‏ يا رسول الله أعطيت فلانًا وفلانًا، وتركت فلانًا وهو مؤمن‏.‏فقال ‏"‏أو مسلم‏؟‏‏"‏ مرتين أو ثلاثًا، وذكر في تمام الحديث أنه يعطي رجالا، ويدع من هو أحب إليه منهم؛خشية أن يكبهم الله في النار على مناخرهم‏.‏
قال الزهري‏:‏ فكانوا يرون أن الإسلام الكلمة، والإيمان العمل، فأجاب سعدًا بجوابين، أحدهما‏:‏ أن هذا الذي شهدت له بالإيمان قد يكون مسلمًا لا مؤمنًا‏.‏ الثاني‏:‏ إن كان مؤمنًا، وهو أفضل من أولئك فأنا قد أعطى من هو أضعف إيمانًا؛ لئلا يحمله الحرمان على الردة، فيكبه الله في

ص -475- النار على وجهه‏.‏ وهذا من إعطاء المؤلفة قلوبهم‏.‏
وحينئذ، فهؤلاء الذين أثبت لهم القرآن والسنة الإسلام دون الإيمان هل هم المنافقون الكفار في الباطن‏؟‏ أم يدخل فيهم قوم فيهم بعض الإيمان‏؟‏ هذا مما تنازع فيه أهل العلم على اختلاف أصنافهم‏.‏ فقالت طائفة من أهل الحديث والكلام وغيرهم‏:‏ بل هم المنافقون الذين استسلموا، وانقادوا في الظاهر ولم يدخل إلى قلوبهم شيء من الإيمان‏.‏
وأصحاب هذا القول قد يقولون‏:‏ الإسلام المقبول هو الإيمان، ولكن هؤلاء أسلموا ظاهرًا لا باطنًا فلم يكونوا مسلمين في الباطن ولم يكونوا مؤمنين‏.‏ وقالوا‏:‏ إن الله سبحانه يقول‏:‏‏ {‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ‏}‏ ‏[‏آل عمران‏:‏85‏]‏ بيانه‏:‏ كل مسلم مؤمن، فما ليس من الإسلام، فليس مقبولاً يوجب أن يكون الإيمان منه، وهؤلاء يقولون‏:‏ كل مؤمن مسلم، وكل مسلم مؤمن، إذا كان مسلمًا في الباطن‏.‏ وأما الكافر المنافق في الباطن، فإنه خارج عن المؤمنين المستحقين للثواب باتفاق المسلمين‏.‏
ولا يسمون بمؤمنين عند أحد من سلف الأمة وأئمتها، ولا عند أحد من طوائف المسلمين، إلا عند طائفة من المرجئة، وهم الكَرّامية الذين قالوا‏:‏ إن الإيمان هو مجرد التصديق في الظاهر، فإذا فعل ذلك كان مؤمنًا وإن كان مكذبًا في الباطن، وسلموا أنه معذب مخلد في الآخرة، فنازعوا في اسمه لا في

ص -476- حكمه، ومن الناس من يحكي عنهم أنهم جعلوهم من أهل الجنة، وهو غلط عليهم‏.‏ ومع هذا فتسميتهم له مؤمنًا بدعة ابتدعوها، مخالفة للكتاب والسنة وإجماع سلف الأمة، وهذه البدعة الشنعاء هي التي انفرد بها الكرامية، دون سائر مقالاتهم‏.‏
قال الجمهور من السلف والخلف‏:‏ بل هؤلاء الذين وصفوا بالإسلام دون الإيمان، قد لا يكونون كفارًا في الباطن، بل معهم بعض الإسلام المقبول‏.‏ وهؤلاء يقولون‏:‏ الإسلام أوسع من الإيمان؛ فكل مؤمن مسلم وليس كل مسلم مؤمنًا‏.‏ ويقولون‏:‏ في قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن‏"‏؛ أنه يخرج من الإيمان إلى الإسلام‏.‏ ودوروا للإسلام دارة، ودوروا للإيمان دارة أصغر منها في جوفها، وقالوا‏:‏ إذا زنى خرج من الإيمان إلى الإسلام، ولا يخرجه من الإسلام إلى الكفر‏.‏
ودليل ذلك أن الله تبارك وتعالى قال‏:‏ ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الحجرات‏:‏14‏:‏ 17‏]‏‏.‏

ص -477- فقد قال تعالى‏:‏‏ {‏لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ وهذا الحرف أي ‏[‏لما‏]‏، ينفي به ما قرب وجوده، وانتظر وجوده، ولم يوجد بعد‏.‏ فيقول لمن ينتظر غائبًا أي‏:‏ ‏[‏لما‏]‏، ويقول‏:‏ قد جاء لما يجيء بعد‏.‏ فلما قالوا‏:‏ ‏{‏آمنا‏}‏ قيل‏:‏ ‏{‏لَّمْ تُؤْمِنُوا‏}‏ بعد، بل الإيمان مرجو منتظر منهم‏.‏ ثم قال‏:‏ ‏{‏وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم‏}‏ أي‏:‏ لا ينقصكم من أعمالكم المثبتة ‏{‏شّيًئْا‏}‏، أي‏:‏ في هذه الحال؛ فإنه لو أرادوا طاعة الله ورسوله بعد دخول الإيمان في قلوبهم لم يكن في ذلك فائدة لهم ولا لغيرهم؛ إذ كان من المعلوم أن المؤمنين يثابون على طاعة الله ورسوله وهم كانوا مقرين به‏.‏ فإذا قيل لهم‏:‏ المطاع يثاب، والمراد به المؤمن الذي يعرف أنه مؤمن، لم يكن فيه فائدة جديدة‏.‏
و أيضًا، فالخطاب لهؤلاء المخاطبين قد أخبر عنهم لما يدخل في قلوبهم وقيل لهم‏:‏ ‏{‏وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا‏}‏فلو لم يكونوا في هذه الحال مثابين على طاعة الله ورسوله لكان خلاف مدلول الخطاب، فبين ذلك أنه وصف المؤمنين الذين أخرج هؤلاء منهم فقال تعالى‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏،

ص -478- وهذا نعت محقق الإيمان، لا نعت من معه مثقال ذرة من إيمان، كما في قوله تعالى‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏ ‏[‏الأنفال‏:‏2‏:‏ 4‏]‏، وقوله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُوْلَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ‏}‏ ‏[‏النور‏:‏62‏]‏، ومنه قوله صلى الله عليه وسلم‏:‏‏ "‏لا يزني الزاني حين يزني وهو مؤمن‏"‏‏.‏ وأمثال ذلك‏.‏
فدل البيان على أن الإيمان المنفي عن هؤلاء الأعراب، هو هذا الإيمان الذي نفى عن فساق أهل القبلة الذين لا يخلدون في النار، بل قد يكون مع أحدهم مثقال ذرة من إيمان، ونفى هذا الإيمان لا يقتضي ثبوت الكفر الذي يخلد صاحبه في النار‏.‏
وبتحقق هذا المقام يزول الاشتباه في هذا الموضع، ويعلم أن في المسلمين قسمًا ليس هو منافقًا محضًا في الدرك الأسفل من النار، وليس هو من المؤمنين الذين قيل فيهم‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ولامن الذين قيل فيهم‏{‏أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏ فلاهم منافقون، ولا هم

ص -479- من هؤلاء الصادقين المؤمنين حقًا، ولا من الذين يدخلون الجنة بلا عقاب‏.‏بل له طاعات ومعاص وحسنات وسيئات‏.‏ ومعه من الإيمان ما لا يخلد معه في النار، وله من الكبائر ما يستوجب دخول النار‏.‏ وهذا القسم قد يسميه بعض الناس‏:‏ الفاسق الملِّي، وهذا مما تنازع الناس في اسمه وحكمه‏.‏ والخلاف فيه أول خلاف ظهر في الإسلام في مسائل أصول الدين‏.‏
فنقول‏:‏ لما قتل أمير المؤمنين عثمان بن عفان، وسار علي بن أبي طالب إلى العراق، وحصل بين الأمة من الفتنة والفرقة يوم الجمل، ثم يوم صِفِّين ما هو مشهور، خرجت الخوارج المارقون على الطائفتين جميعًا، وكان النبي صلى الله عليه وسلم قد أخبر بهم وذكر حكمهم، قال الإمام أحمد‏:‏ صح الحديث في الخوارج من عشرة أوجه، وهذه العشرة أخرجها مسلم في صحيحه موافقة لأحمد، وروى البخاري منها عدة أوجه، وروى أحاديثهم أهل السنن والمسانيد من وجوه أخر‏.‏
ومن أصح حديثهم حديث علي بن أبي طالب وأبي سعيد الخدري، ففي الصحيحين عن علي بن أبي طالب أنه قال‏:‏ إذا حدثتكم عن رسول الله صلى الله عليه وسلم حديثًا فوالله لأن أخر من السماء إلى الأرض، أحب إلى من أن أكذب عليه، وإن حدثتكم فيما بيني وبينكم، فإن الحرب خِدْعَة، وإني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏سيخرج قوم في آخر الزمان

ص -480- أحداث الأسنان، سفهاء الأحلام، يقولون من خير قول البرية، لا يجاوز إيمانهم حناجرهم، يمرقون من الدين كما يمرق السهم من الرَّمِيَّة، فأينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏
وفي الصحيحين عن أبي سعيد قال‏:‏ بعث علي بن أبي طالب إلى النبي صلى الله عليه وسلم من اليمن بذُهَيْبَة في آدَمٍ مقروض، لم تُحَصَّلْ من ترابها فقال‏:‏ فقسمها بين أربعة نفر، فقال رجل من أصحابه‏:‏ كنا أحق بهذا من هؤلاء، قال‏:‏ فبلغ ذلك النبي صلى الله عليه وسلم فقال‏:‏‏ "‏ألا تأمنوني وأنا أمين من في السماء، يأتيني خبر السماء صباحًا ومساءً‏"‏ قال‏:‏ فقام رجل غَائِر العينين، مُشْرِف الوَجْنَتَيْنِ، نَاشِزَ الجبهة، كَثَّ اللحية، محلوق الرأس، مُشَمِّر الإزار، فقال‏:‏ يا رسول الله اتق الله، فقال‏:‏‏ "‏ويلك ‏!‏ أو لست أحق أهل الأرض أن يتقي الله‏؟‏‏!‏‏"‏‏.‏ قال‏:‏ ثم ولى الرجل، فقال خالد بن الوليد‏:‏يا رسول الله، ألا أضرب عنقه‏؟‏ فقال‏:‏‏ "‏لا، لعله أن يكون يصلي ‏"‏قال خالد‏:‏وكم من مصل يقول بلسانه ما ليس في قلبه‏.‏فقال رسول الله صلى الله عليه وسلم ‏"‏إني لم أومر أن أنقِّب عن قلوب الناس؛ولا أشق بطونهم‏"‏، قال‏:‏ثم نظر إليه وهو مقف فقال‏:‏‏ "‏إنه يخرج من ضئضئ هذا قوم يتلون كتاب الله رطبًا، لا يجاوز حناجرهم، يمرقون من الدين كما يمرق السهم من الرَّمِيَّة‏"‏ قال‏:‏ أظنه قال‏:‏ ‏"‏لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏ اللفظ لمسلم‏.‏

ص -481- ولمسلم في بعض الطرق عن أبي سعيد؛ أن النبي صلى الله عليه وسلم ذكر قومًا يكونون في أمته يخرجون في فرقة من الناس، سيماهم التحليق، ثم قال‏:‏‏ "‏شر الخلق أو من شر الخلق يقتلهم أدنى الطائفتين إلى الحق‏"‏‏.‏ قال أبو سعيد‏:‏ أنتم قتلتموهم يا أهل العراق، وفي لفظ له‏:‏‏ "‏تقتلهم أقرب الطائفتين إلى الحق‏"‏، وهذا الحديث مع ما ثبت في الصحيح عن أبي بكرة أن النبي صلى الله عليه وسلم قال للحسن بن علي‏:‏ ‏"‏إن ابني هذا سيد، وسيصلح الله به بين طائفتين عظيمتين من المؤمنين‏"‏، فبين أن كلا الطائفتين كانت مؤمنة، وأن اصطلاح الطائفتين كما فعله الحسن، كان أحب إلى الله سبحانه ورسوله صلى الله عليه وسلم من اقتتالهما، وأن اقتتالهما وإن لم يكن مأمورًا به، فعلي بن أبي طالب وأصحابه أقرب إلى الحق من معاوية وأصحابه، وإن قتال الخوارج مما أمر به صلى الله عليه وسلم؛ولذلك اتفق على قتالهم الصحابة والأئمة‏.‏
وهؤلاء الخوارج لهم أسماء، يقال لهم‏:‏ الحَرُورِيَّة لأنهم خرجوا بمكان يقال له‏:‏ حَرُوراء، ويقال لهم‏:‏ أهل النَّهْرَوَان؛ لأن عليًا قاتلهم هناك‏.‏ ومن أصنافهم‏:‏ الأبَاضِيَّة أتباع عبد الله بن أباض، والأزارقة أتباع نافع بن الأزرق، والنَّجَدَات أصحاب نَجْدَة الحروري‏.‏
وهم أول من كفر أهل القبلة بالذنوب، بل بما يرونه هم من الذنوب، واستحلوا دماء أهل القبلة بذلك، فكانوا كما نعتهم النبي صلى الله عليه وسلم‏:‏

ص -482- "‏يقتلون أهل الإسلام، ويدعون أهل الأوثان‏"‏، وكفروا علي بن أبي طالب، وعثمان بن عفان ومن والاهما، وقتلوا علي ابن أبي طالب مستحلين لقتله، قتله عبد الرحمن بن مِلْجَم المرادي منهم، وكان هو وغيره من الخوارج مجتهدين في العبادة، لكن كانوا جهالاً فارقوا السنة والجماعة، فقال هؤلاء‏:‏ ما الناس إلا مؤمن أو كافر، والمؤمن من فعل جميع الواجبات وترك جميع المحرمات، فمن لم يكن كذلك فهو كافر، مخلد في النار، ثم جعلوا كل من خالف قولهم كذلك، فقالوا‏:‏ إن عثمان وعليًا ونحوهما حكموا بغير ما أنزل الله وظلموا فصاروا كفارًا‏.‏
ومذهب هؤلاء باطل بدلائل كثيرة من الكتاب والسنة؛ فإن الله سبحانه أمر بقطع يد السارق دون قتله، ولو كان كافرًا مرتدًا لوجب قتله؛لأن النبي صلى الله عليه وسلم قال‏:‏‏ "‏من بَدَّل دينه فاقتلوه‏"‏‏.‏وقال‏:‏‏ "‏لا يحل دم امرئ مسلم إلا بإحدى ثلاث‏:‏ كُفْرٌ بعد إسلام، وزِنًا بعد إحصان، أو قتل نفس يقتل بها‏"‏ وأمر سبحانه بأن يجلد الزاني والزانية مائة جلدة ولو كانا كافرين لأمر بقتلهما، وأمر سبحانه بأن يجلد قاذف المحصنة ثمانين جلدة، ولو كان كافرًا لأمر بقتله، وكان النبي صلى الله عليه وسلم يجلد شارب الخمر ولم يقتله، بل قد ثبت عنه صلى الله عليه وسلم في صحيح البخاري وغيره، أن رجلاً كان يشرب الخمر، وكان اسمه عبد الله حمارًا، وكان يُضْحِك النبي صلى الله عليه وسلم وكان كلما أتى به إليه جلده، فأتى به إليه مرة فلعنه رجل، فقال النبي صلى الله عليه وسلم‏:

ص -483- "‏لا تلعنه فإنه يحب الله ورسوله‏"‏، فنهى عن لعنه بعينه وشهد له بحب الله ورسوله، مع أنه قد لعن شارب الخمر عمومًا‏.‏
وهذا من أجود ما يحتج به على أن الأمر بقتل الشارب في الثالثة والرابعة منسوخ؛ لأن هذا أتى به ثلاث مرات، وقد أعيا الأئمة الكبار جواب هذا الحديث، ولكن نسخ الوجوب لا يمنع الجواز، فيجوز أن يقال‏:‏ يجوز قتله إذا رأى الإمام المصلحة في ذلك، فإن ما بين الأربعين إلى الثمانين ليس حدًا مقدرًا في أصح قولي العلماء، كما هو مذهب الشافعي وأحمد في إحدى الروايتين، بل الزيادة على الأربعين إلى الثمانين ترجع إلى اجتهاد الإمام فيفعلها عند المصلحة، كغيرها من أنواع التعزير، وكذلك صفة الضرب، فإنه يجوز جلد الشارب بالجريد والنعال وأطراف الثياب، بخلاف الزاني والقاذف فيجوز أن يقال‏:‏ قتله في الرابعة من هذا الباب‏.‏
وأيضًا فإن الله سبحانه قال‏:‏‏ {‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏ فقد وصفهم بالإيمان والأخوة، وأمرنا بالإصلاح بينهم‏.‏
فلما شاع في الأمة أمر الخوارج، تكلمت الصحابة فيهم، ورووا عن

ص -484- النبي صلى الله عليه وسلم الأحاديث فيهم، وبينوا ما في القرآن من الرد عليهم، وظهرت بدعتهم في العامة، فجاءت بعدهم المعتزلة الذين اعتزلوا الجماعة بعد موت الحسن البصري وهم‏:‏ عمرو بن عبيد، وواصل بن عطاء الغزال، وأتباعهما فقالوا‏:‏ أهل الكبائر مخلدون في النار، كما قالت الخوارج، ولا نسميهم لا مؤمنين ولا كفارًا، بل فساق، ننزلهم منزلة بين منزلتين، وأنكروا شفاعة النبي صلى الله عليه وسلم لأهل الكبائر من أمته، وأن يخرج من النار بعد أن يدخلها‏.‏ قالوا‏:‏ ما الناس إلا رجلان‏:‏ سعيد لا يعذب، أو شقي لا ينعم، والشقي نوعان‏:‏ كافر، وفاسق، ولم يوافقوا الخوارج على تسميتهم كفارًا‏.‏
وهؤلاء يرد عليهم بمثل ما ردوا به على الخوارج‏.‏ فيقال لهم‏:‏ كما أنهم قسموا الناس إلى مؤمن لا ذنب له، وكافر لا حسنة له، قسمتم الناس إلى مؤمن لا ذنب له، وإلى كافر وفاسق لا حسنة له، فلو كانت حسنات هذا كلها محبطة وهو مخلد في النار، لاستحق المعاداة المحضة بالقتل والاسترقاق، كما يستحقها المرتد، فإن هذا قد أظهر دينه بخلاف المنافق‏.‏ وقد قال تعالى في كتابه‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏48‏]‏، فجعل ما دون ذلك الشرك معلقًا بمشيئته‏.‏
ولا يجوز أن يحمل هذا على التائب فإن التائب لا فرق في حقه بين

ص -485- الشرك وغيره، كما قال سبحانه في الآية الأخرى‏:‏ ‏{‏قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏53‏]‏ فهنا عمم وأطلق؛ لأن المراد به التائب، وهناك خص وعلق‏.‏
وقال تعالى‏:‏‏ {‏ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ الَّذِي أَحَلَّنَا دَارَ الْمُقَامَةِ مِن فَضْلِهِ لَا يَمَسُّنَا فِيهَا نَصَبٌ وَلَا يَمَسُّنَا فِيهَا لُغُوبٌ‏}‏ ‏[‏فاطر‏:‏32‏:‏ 35‏]‏
فقد قسم سبحانه الأمة التي أورثها الكتاب واصطفاها ثلاثة أصناف‏:‏ ظالم لنفسه، ومقتصد، وسابق بالخيرات، وهؤلاء الثلاثة ينطبقون على الطبقات الثلاث المذكورة في حديث جبريل‏:‏‏ [‏الإسلام‏]‏ و ‏[‏الإيمان‏]‏ و ‏[‏الإحسان‏]‏، كما سنذكره إن شاء الله‏.‏
ومعلوم أن الظالم لنفسه إن أريد به من اجتنب الكبائر والتائب من جميع الذنوب فذلك مقتصد أو سابق، فإنه ليس أحد من بني آدم يخلو عن ذنب، لكن من تاب كان مقتصدًا، أو سابقًا، كذلك من اجتنب الكبائر كفرت عنه السيئات، كما قال تعالى‏:‏‏ {‏إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ‏}‏ ‏[‏النساء‏:‏31‏]‏، فلابد أن يكون هناك ظالم لنفسه موعود بالجنة ولو بعد عذاب يطهر من الخطايا، فإن النبي صلى الله عليه وسلم ذكر‏:‏ أن ما يصيب المؤمن في الدنيا من المصائب مما يجزي به، ويكفر عنه خطاياه، كما في الصحيحين

ص -486- عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما يصيب المؤمن من وَصَب ولا نَصَبٍ، ولا هَمٍّ ولا حزَن، ولا غَمٍّ، ولا أذًى، حتى الشوكة يُشَاكُهَا، إلا كَفَّر الله بها من خطاياه‏"‏، وفي المسند وغيره أنه لما نزلت هذه الآية‏:‏ ‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏123‏]‏ قال أبو بكر‏:‏ يا رسول الله، جاءت قاصمة الظهر، وأينا لم يعمل سوءًا، فقال‏:‏‏ "‏ يا أبا بكر، ألست تَنْصَب‏؟‏ ألست تحزن‏؟‏ ألست تصيبك اللأواء ‏؟‏ فذلك مما تجزون به‏"‏‏.‏
وأيضًا، فقد تواترت الأحاديث عن النبي صلى الله عليه وسلم في أنه يخرج أقوام من النار بعد ما دخلوها، وأن النبي صلى الله عليه وسلم يشفع في أقوام دخلوا النار‏.‏ وهذه الأحاديث حجة على الطائفتين‏:‏ ‏[‏الوعيدية‏]‏ الذين يقولون‏:‏ من دخلها من أهل التوحيد لم يخرج منها، وعلى ‏[‏المرجئة الواقفة‏]‏ الذين يقولون‏:‏ لا ندري هل يدخل من أهل التوحيد النار أحد، أم لا‏؟‏‏!‏ كما يقول ذلك طوائف من الشيعة والأشعرية، كالقاضي أبي بكر وغيره‏.‏ وأما ما يذكر عن غلاة المرجئة أنهم قالوا‏:‏ لن يدخل النار من أهل التوحيد أحد، فلا نعرف قائلاً مشهورًا من المنسوبين إلى العلم يذكر عنه هذا القول‏.‏ وأيضًا، فإن النبي صلى الله عليه وسلم قد شهد لشارب الخمر المجلود مرات بأنه يحب الله ورسوله، ونهى عن لعنته، ومعلوم أن من أحب الله ورسوله أحبه الله ورسوله بقدر ذلك‏.‏ وأيضًا، فإن الذين قذفوا عائشة أم

ص -487- المؤمنين كان فيهم مُسْطَح بن أثاثَة، وكان من أهل بدر، وقد أنزل الله فيه لما حلف أبو بكر ألا يصله‏:‏‏ {‏وَلَا يَأْتَلِ أُوْلُوا الْفَضْلِ مِنكُمْ وَالسَّعَةِ أَن يُؤْتُوا أُوْلِي الْقُرْبَى وَالْمَسَاكِينَ وَالْمُهَاجِرِينَ فِي سَبِيلِ اللَّهِ وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ‏}‏ ‏[‏النور‏:‏ 22‏]‏‏.‏ وإن قيل‏:‏ إن مسطحًا وأمثاله تابوا، لكن الله لم يشرط في الأمر بالعفو عنهم، والصفح والإحسان إليهم التوبة‏.‏ وكذلك حَاطِبُ بن أبي بَلْتَعَةَ كاتب المشركين بأخبار النبي صلى الله عليه وسلم، فلما أراد عمر قتله، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنه قد شهد بدرًا، وما يدريك أن الله قد اطَّلَعَ على أهل بدر، فقال‏:‏ اعملوا ما شئتم، فقد غفرت لكم‏"‏‏.‏
وكذلك ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال‏:‏‏ "‏ لا يدخل النار أحد بايع تحت الشجرة‏"‏ وهذه النصوص تقتضي أن السيئات مغفورة بتلك الحسنات ولم يشترط مع ذلك توبة، وإلا فلا اختصاص لأولئك بهذا، والحديث يقتضي المغفرة بذلك العمل‏.‏ وإذا قيل‏:‏ إن هذا لأن أحدًا من أولئك لم يكن له إلا صغائر، لم يكن ذلك من خصائصه أيضًا‏.‏ وأن هذا يستلزم تجويز الكبيرة من هؤلاء المغفور لهم، وأيضًا قد دلت نصوص الكتاب والسنة على أن عقوبة الذنوب تزول عن العبد بنحو عشرة أسباب‏:‏
أحدها‏:‏ التوبة، وهذا متفق عليه بين المسلمين، قال تعالى‏:‏

ص -488- {‏قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الزمر‏:‏53‏]‏، وقال تعالى‏:‏‏ {‏أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَاتِ وَأَنَّ اللّهَ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏التوبة‏:‏104‏]‏، وقال تعالى‏:‏ ‏{‏وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُو عَنِ السَّيِّئَاتِ‏}‏ ‏[‏الشورى‏:‏25‏]‏‏.‏ وأمثال ذلك‏.‏
السبب الثاني‏:‏ الاستغفار، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏ إذا أذنب عبد ذنبًا فقال‏:‏ أي رب، أذنبت ذنبًا فاغفرلي‏.‏ فقال‏:‏ علم عبدي أن له ربًا يغفر الذنب ويأخذ به قد غفرت لعبدي‏.‏ ثم أذنب ذنبًا آخر، فقال‏:‏ أي رب، أذنبت ذنبًا آخر فاغفره لي، فقال ربه‏:‏علم عبدي أن له ربًا يغفر الذنب ويأخذ به، قد غفرت لعبدي، فليفعل ما شاء‏"‏، قال ذلك في الثالثة، أو الرابعة، وفي صحيح مسلم عنه أنه قال‏:‏ ‏"‏لو لم تذنبوا، لذهب الله بكم، ولَجَاء بقوم يذنبون، ثم يستغفرون فيغفر لهم‏"‏‏.‏
وقد يقال على هذا الوجه‏:‏ الاستغفار هو مع التوبة، كما جاء في حديث‏:‏‏ "‏ما أصر من استغفر، وإن عاد في اليوم مائة مرة‏"‏، وقد يقال‏:‏ بل الاستغفار بدون التوبة ممكن واقع، وبسط هذا له موضع آخر، فإن هذا الاستغفار إذا كان مع التوبة مما يحكم به عام في كل تائب، وإن لم يكن مع التوبة فيكون في حق بعض المستغفرين، الذين قد يحصل لهم عند الاستغفار من الخشية والإنابة ما يمحو الذنوب، كما في حديث البطاقة بأن قول‏:‏ لا إله

ص -489- إلا الله ثقلت بتلك السيئات؛ لما قالها بنوع من الصدق والإخلاص الذي يمحو السيئات، وكما غفر للبغي بسقى الكلب لما حصل في قلبها إذ ذاك من الإيمان، وأمثال ذلك كثير‏.‏
السبب الثالث‏:‏ الحسنات الماحية، كما قال تعالى‏:‏ ‏{‏وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ‏}‏ ‏[‏هود‏:‏114‏]‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏الصلوات الخمس، والجمعة إلى الجمعة، ورمضان إلى رمضان، مُكَفِّرَاتٌ لما بينهن، إذا اجتنبت الكبائر‏"‏، وقال‏:‏‏ "‏من صام رمضان إيمانًا واحتسابًا غفر له ما تقدم من ذنبه‏"‏، وقال‏:‏ ‏"‏من قام ليلة القدر إيمانًا واحتسابًا غفر له ما تقدم من ذنبه‏"‏، وقال‏:‏‏ "‏من حج هذا البيت فلم يَرْفُثْ ولم يَفْسُقْ رجع من ذنوبه كيوم ولدته أمه‏"‏، وقال‏:‏‏ "‏فتنة الرجل في أهله وماله وولده، تكفرها الصلاة والصيام والصدقة والأمر بالمعروف والنهي عن المنكر‏"‏‏.‏ وقال‏:‏‏ "‏من أعتق رقبة مؤمنة، أعتق الله بكل عضو منها عضوًا منه من النار حتى فرجه بفرجه‏"‏‏.‏وهذه الأحاديث وأمثالها في الصحاح‏.‏ وقال‏:‏‏ "‏الصدقة تطفئ الخطيئة كما يطفئ الماء النار، والحسد يأكل الحسنات كما تأكل النار الحطب‏"‏‏.‏
وسؤالهم على هذا الوجه أن يقولوا‏:‏ الحسنات إنما تكفر الصغائر فقط، فأما الكبائر فلا تغفر إلا بالتوبة، كما قد جاء في بعض الأحاديث‏:‏‏ "‏ ما اجتنبت الكبائر‏"‏، فيجاب عن هذا بوجوه‏:‏

ص -490- أحدها‏:‏ أن هذا الشرط جاء في الفرائض، كالصلوات الخمس، والجمعة، وصيام شهر رمضان، وذلك أن الله تعالى يقول‏:‏ ‏{‏إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ‏}‏ ‏[‏النساء‏:‏31‏]‏، فالفرائض مع ترك الكبائر مقتضية لتكفير السيئات، وأما الأعمال الزائدة من التطوعات فلابد أن يكون لها ثواب آخر، فإن الله سبحانه يقول‏:‏ ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏7، 8‏]‏‏.‏
الثاني‏:‏ أنه قد جاء التصريح في كثير من الأحاديث بأن المغفرة قد تكون مع الكبائر، كما في قوله صلى الله عليه وسلم‏:‏‏ "‏غفر له وإن كان فَرَّ من الزَّحْفِ‏"‏‏.‏ وفي السنن‏:‏ أتينا رسول الله صلى الله عليه وسلم في صاحب لنا قد أوجب‏.‏ فقال‏:‏‏ "‏اعتقوا عنه، يعتق الله بكل عضو منه عضوًا منه من النار‏"‏ ‏.‏وفي الصحيحين في حديث أبي ذر‏:‏ ‏"‏وإن زنا، وإن سرق‏"‏‏.‏
الثالث‏:‏ أن قوله لأهل بدر ونحوهم‏:‏‏ "‏اعملوا ما شئتم فقد غفرت لكم‏"‏ إن حمل على الصغائر، أو على المغفرة مع التوبة لم يكن فرق بينهم وبين غيرهم‏.‏ فكما لا يجوز حمل الحديث على الكفر، لما قد علم أن الكفر لا يغفر إلا بالتوبة، لا يجوز حمله على مجرد الصغائر المكفرة باجتناب الكبائر‏.‏
الرابع‏:‏ أنه قد جاء في غير حديث‏:‏‏ "‏أن أول ما يحاسب عليه العبد من

ص -491- عمله يوم القيامة الصلاة، فإن أكملها وإلا قيل‏:‏ انظروا، هل له من تَطَوُّع، فإن كان له تطوع أكملت به الفريضة، ثم يصنع بسائر أعماله كذلك‏"‏‏.‏ومعلوم أن ذلك النقص المكمل لا يكون لترك مستحب، فإن ترك المستحب لا يحتاج إلى جُبْرَان، ولأنه حينئذ لا فرق بين ذلك المستحب المتروك والمفعول، فعلم أنه يكمل نقص الفرائض من التطوعات‏.‏ وهذا لا ينافي من أن الله لا يقبل النافلة حتى تؤدى الفريضة، مع أن هذا لو كان معارضًا للأول لوجب تقديم الأول لأنه أثبت وأشهر، وهذا غريب رفعه، وإنما المعروف أنه في وصية أبي بكر لعمر، وقد ذكره أحمد في ‏[‏رسالته في الصلاة‏]‏‏.‏
وذلك لأن قبول النافلة يراد به الثواب عليها‏.‏ ومعلوم أنه لا يثاب على النافلة حتى تؤدى الفريضة، فإنه إذا فعل النافلة مع نقص الفريضة كانت جبرًا لها وإكمالا لها‏.‏ فلم يكن فيها ثواب نافلة، ولهذا قال بعض السلف‏:‏ النافلة لا تكون إلا لرسول الله صلى الله عليه وسلم؛ لأن الله قد غفر له ما تقدم من ذنبه وما تأخر، وغيره يحتاج إلى المغفرة، وتأول على هذا قوله‏:‏‏ {‏وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ‏}‏ ‏[‏الإسراء‏:‏79‏]‏‏.‏ وليس إذا فعل نافلة وضيع فريضة تقوم النافلة مقام الفريضة مطلقًا، بل قد تكون عقوبته على ترك الفريضة أعظم من ثواب النافلة‏.‏
فإن قيل‏:‏ العبد إذا نام عن صلاة أو نسيها، كان عليه أن يصليها إذا ذكرها بالنص والإجماع، فلو كان لها بدل من التطوعات لم يجب القضاء‏.‏ قيل‏:‏ هذا خطأ، فإن قيل‏:‏ هذا يقال في جميع مسقطات العقاب، فيقال‏:‏ إذا كان العبد

ص -492- يمكنه رفع العقوبة بالتوبة لم ينه عن الفعل، ومعلوم أن العبد عليه أن يفعل المأمور ويترك المحظور؛ لأن الإخلال بذلك سبب للذم والعقاب، وإن جاز مع إخلاله أن يرتفع العقاب بهذه الأسباب، كما عليه أن يحتمى من السموم القاتلة، وإن كان مع تناوله لها يمكن رفع ضررها بأسباب من الأدوية‏.‏ والله عليم حكيم رحيم، أمرهم بما يصلحهم، ونهاهم عما يفسدهم، ثم إذا وقعوا في أسباب الهلاك لم يؤيسهم من رحمته، بل جعل لهم أسبابًا يتوصلون بها إلى رفع الضرر عنهم؛ ولهذا قيل‏:‏ إن الفقيه كل الفقيه الذي لا يؤيس الناس من رحمة الله، ولا يجرئهم على معاصى الله؛ ولهذا يؤمر العبد بالتوبة كلما أذنب، قال بعضهم لشيخه‏:‏ إني أذنب‏.‏ قال‏:‏ تب، قال‏:‏ ثم أعود، قال‏:‏ تب، قال‏:‏ ثم أعود، قال‏:‏ تب، قال‏:‏ إلى متى‏؟‏‏!‏ قال‏:‏ إلى أن تُحزِن الشيطان‏.‏ وفي المسند عن علي عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏إن الله يحب العبد المُفَتَّنَ التواب‏"‏‏.‏
وأيضًا، فإن من نام عن صلاة، أو نسيها فصلاته إذا استيقظ أو ذكرها كفارة لها، تبرأ بها الذمة من المطالبة ويرتفع عنه الذم والعقاب، ويستوجب بذلك المدح والثواب، وأما ما يفعله من التطوعات فلا نعلم القدر الذي يقوم ثوابه مقام ذلك، ولو علم فقد لا يمكن فعله مع سائر الواجبات، ثم إذا قدر أنه أمر بما يقوم مقام ذلك صار واجبًا، فلا يكون تطوعًا والتطوعات شرعت لمزيد التقرب إلى الله، كما قال تعالى في الحديث الصحيح‏:‏‏ "‏ما تقرب إلى عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلى بالنوافل حتى أحبه‏"‏، الحديث‏.‏

ص -493- فإذا لم يكن العبد قد أدى الفرائض كما أمر، لم يحصل له مقصود النوافل، ولا يظلمه الله، فإن الله لا يظلم مثقال ذرة، بل يقيمها مقام نظيرها من الفرائض، كمن عليه ديون لأناس يريد أن يتطوع لهم بأشياء، فإن وفاهم وتطوع لهم كان عادلا محسنا، وإن وفاهم ولم يتطوع كان عادلاً، وإن أعطاهم ما يقوم مقام دينهم وجعل ذلك تطوعًا، كان غالطا في جعله، بل يكون من الواجب الذي يستحقونه‏.‏
ومن العجب أن المعتزلة يفتخرون بأنهم أهل التوحيد، والعدل‏!‏ وهم في توحيدهم نفوا الصفات نفيًا يستلزم التعطيل، والإشراك، وأما العدل الذي وصف الله به نفسه، فهو ألا يظلم مثقال ذرة، وأنه‏:‏ من يعمل مثقال ذرة خيرًا يره، ومن يعمل مثقال ذرة شرًا يره، وهم يجعلون جميع حسنات العبد وإيمانه حابطًا بذنب واحد من الكبائر، وهذا من الظلم الذي نزه الله نفسه عنه، فكان وصف الرب سبحانه بالعدل الذي وصف به نفسه أولى من جعل العدل هو التكذيب بقدر الله‏.‏
الخامس‏:‏أن الله لم يجعل شيئًا يحبط جميع الحسنات إلا الكفر، كما أنه لم يجعل شيئًا يحبط جميع السيئات إلا التوبة‏.‏ والمعتزلة، مع الخوارج يجعلون الكبائر محبطة لجميع الحسنات حتى الإيمان، قال الله تعالى‏:‏‏ {‏وَمَن يَرْتَدِدْ مِنكُمْ عَن دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالآخِرَةِ وَأُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏البقرة‏:‏217‏]‏، فعلق الحبوط بالموت على الكفر، وقد ثبت أن هذا ليس بكافر، و المعلق بشرط يعدم عند عدمه، وقال تعالى‏:

ص -494- {‏وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ‏}‏ ‏[‏المائدة‏:‏5‏]‏، وقال تعالى لما ذكر الأنبياء‏:‏‏ {‏وَمِنْ آبَائِهِمْ وَذُرِّيَّاتِهِمْ وَإِخْوَانِهِمْ وَاجْتَبَيْنَاهُمْ وَهَدَيْنَاهُمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ ذَلِكَ هُدَى اللّهِ يَهْدِي بِهِ مَن يَشَاء مِنْ عِبَادِهِ وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُم مَّا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏:‏87، 88‏]‏، وقال‏:‏‏ {‏لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الزمر‏:‏65‏]‏، مطابق لقوله تعالى‏:‏‏ {‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ‏}‏ ‏[‏النساء‏:‏48‏]‏، فإن الإشراك إذا لم يغفر وأنه موجب للخلود في النار، لزم من ذلك حبوط حسنات صاحبه، ولما ذكر سائر الذنوب غير الكفر لم يعلق بها حبوط جميع الأعمال، وقوله‏:‏ ‏{‏ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏28‏]‏، لأن ذلك كفر، وقوله تعالى‏:‏‏ {‏لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلَا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَن تَحْبَطَ أَعْمَالُكُمْ وَأَنتُمْ لَا تَشْعُرُونَ‏}‏ ‏[‏الحجرات‏:‏2‏]‏؛ لأن ذلك قد يتضمن الكفر فيقتضي الحبوط وصاحبه لا يدري، كراهية أن يحبط، أو خشية أن يحبط، فنهاهم عن ذلك؛ لأنه يفضي إلى الكفرالمقتضى للحبوط‏.‏
ولا ريب أن المعصية قد تكون سببًا للكفر، كما قال بعض السلف‏:‏ المعاصي بريد الكفر، فينهى عنها خشية أن تفضي إلى الكفر المحبط، كما قال تعالى‏:‏‏ {‏فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏النور‏:‏63‏]‏، وإبليس خالف أمر الله فصار كافرًا، وغيره أصابه عذاب أليم‏.‏
وقد احتجت الخوارج، والمعتزلة بقوله تعالى‏:‏‏ {‏إِنَّمَا يَتَقَبَّلُ اللّهُ مِنَ الْمُتَّقِينَ‏}‏ ‏[‏المائدة‏:‏27‏]‏،

ص -495- قالوا‏:‏ فصاحب الكبيرة ليس من المتقين، فلا يتقبل الله منه عملاً، فلا يكون له حسنة، وأعظم الحسنات الإيمان، فلا يكون معه إيمان فيستحق الخلود في النار، وقد أجابتهم المرجئة، بأن المراد بالمتقين، من يتقي الكفر، فقالوا لهم‏:‏ اسم المتقين في القرآن يتناول المستحقين للثواب، كقوله تعالى‏:‏ ‏{‏إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ فِي مَقْعَدِ صِدْقٍ عِندَ مَلِيكٍ مُّقْتَدِرٍ‏}‏ ‏[‏القمر‏:‏54، 55‏]‏، وأيضا فابنا آدم حين قربا قربانا، لم يكن المقرب المردود قربانه حينئذ كافرًا، وإنما كفر بعد ذلك، إذ لو كان كافرًا لم يتقرب، وأيضًا فما زال السلف يخافون من هذه الآية ولو أريد بها من يتقى الكفر لم يخافوا، وأيضا فإطلاق لفظ المتقين، والمراد به من ليس بكافر، لا أصل له في خطاب الشارع، فلا يجوز حمله عليه‏.‏
والجواب الصحيح‏:‏أن المراد من اتقى الله في ذلك العمل، كما قال الفضيل بن عياض في قوله تعالى‏:‏ ‏{‏لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏ قال‏:‏ أخلصه، وأصوبه، قيل‏:‏ يا أبا علي، ما أخلصه، وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصًا ولم يكن صوابًا لم يقبل، وإذا كان صوابًا ولم يكن خالصًا لم يقبل، حتى يكون خالصًا صوابا، والخالص أن يكون لله، والصواب أن يكون على السُّنة، فمن عمل لغير الله كأهل الرياء لم يقبل منه ذلك، كما في الحديث الصحيح يقول الله عز وجل‏:‏ ‏"‏أنا أغنى الشركاء عن الشرك، من عمل عملاً أشرك معي فيه غيري فأنا بريء منه، وهو كله للذي أشركه‏"‏‏.‏ وقال صلى الله عليه وسلم في الحديث الصحيح‏:‏‏ "‏لا يقبل الله صلاة بغير طُهُور، ولا صدقة من غلول‏"‏، وقال‏:‏ ‏"‏لا يقبل الله صلاة

ص -496- ‏ حائض إلا بخمارٍ‏"‏، وقال في الحديث الصحيح‏:‏‏ "‏من عمل عملاً ليس عليه أمرنا فهو رد‏"‏ أي فهو مردود غير مقبول‏.‏ فمن اتقى الكفر وعمل عملاً ليس عليه أمر النبي صلى الله عليه وسلم‏.‏ لم يقبل منه، وإن صلى بغير وضوء لم يقبل منه؛ لأنه ليس متقيًا في ذلك العمل، وإن كان متقيا للشرك‏.‏
وقد قال تعالى‏:‏‏ {‏وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ‏}‏ ‏[‏المؤمنون‏:‏6‏]‏، وفي حديث عائشة عن النبي صلى الله عليه وسلم أنها قالت‏:‏ يا رسول الله، أهو الرجل يزني ويسرق، ويشرب الخمر، ويخاف أن يعذب ‏؟‏ قال‏:‏ ‏"‏لا يا ابنة الصديق، ولكنه الرجل يصلي ويصوم ويتصدق، ويخاف ألا يقبل منه‏"‏‏.‏
وخوف من خاف من السلف ألا يتقبل منه، لخوفه ألا يكون أتى بالعمل على وجهه المأمور، وهذا أظهر الوجوه في استثناء من استثنى منهم في الإيمان، وفي أعمال الإيمان كقول أحدهم‏:‏ أنا مؤمن إن شاء الله، وصليت إن شاء الله؛ لخوف ألا يكون آتى بالواجب على الوجه المأمور به، لا على جهة الشك فيما بقلبه من التصديق، لا يجوز أن يراد بالآية‏:‏ أن الله لا يقبل العمل إلا ممن يتقي الذنوب كلها؛ لأن الكافر والفاسق حين يريد أن يتوب ليس متقيًا، فإن كان قبول العمل مشروطًا بكون الفاعل حين فعله لا ذنب له، امتنع قبول التوبة، بخلاف ما إذا اشترط التقوى في العمل، فإن التائب حين يتوب يأتي بالتوبة الواجبة، وهو حين شروعه في التوبة منتقل من الشر إلى الخير،

ص -497- لم يخلص من الذنب، بل هو متق في حال تخلصه منه‏.‏
وأيضًا، فلو أتى الإنسان بأعمال البر وهو مصر على كبيرة، ثم تاب، لوجب أن تسقط سيئاته بالتوبة، وتقبل منه تلك الحسنات، وهو حين أتى بها كان فاسقًا‏.‏
وأيضًا، فالكافر إذا أسلم وعليه للناس مظالم من قتل، وغصب، وقذف وكذلك الذمي إذا أسلم قبل إسلامه مع بقاء مظالم العباد عليه، فلو كان العمل لا يقبل إلا ممن لا كبيرة عليه، لم يصح إسلام الذمي حتى يتوب من الفواحش والمظالم، بل يكون مع إسلامه مخلدًا، وقد كان الناس مسلمين على عهد رسول الله صلى الله عليه وسلم، ولهم ذنوب معروفة وعليهم تبعات، فيقبل إسلامهم، ويتوبون إلى الله سبحانه من التبعات‏.‏ كما ثبت في الصحيح‏:‏ أن المغيرة بن شعبة لما أسلم وكان قد رافق قومًا في الجاهلية فغدر بهم، وأخذ أموالهم وجاء فأسلم، فلما جاء عروة بن مسعود عام الحديبية، والمغيرة قائم على رأس النبي صلى الله عليه وسلم بالسيف، دفعه المغيرة بالسيف فقال‏:‏ من هذا ‏؟‏ فقالوا‏:‏ ابن أختك المغيرة، فقال‏:‏ يا غُدَرُ، ألست أسعى في غَدْرتكَ ‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏‏ "‏أما الإسلام فأقبله، وأما المال فلست منه في شيء‏"‏، وقد قال تعالى‏:‏‏ {‏وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِم مِّن شَيْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّالِمِينَ‏}‏ ‏[‏الأنعام‏:‏52‏]‏، وقالوا

ص -498- لنوح‏:‏ ‏{‏قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ قَالَ وَمَا عِلْمِي بِمَا كَانُوا يَعْمَلُونَ إِنْ حِسَابُهُمْ إِلَّا عَلَى رَبِّي لَوْ تَشْعُرُونَ‏}‏ ‏[‏الشعراء‏:‏111‏:‏ 113‏]‏، ولا نعرف أحدًا من المسلمين جاءه ذمي يسلم فقال له‏:‏ لا يصح إسلامك حتى لا يكون عليك ذنب، وكذلك سائر أعمال البر من الصلاة والزكاة‏.‏
السبب الرابع الدافع للعقاب ‏:‏ دعاء المؤمنين للمؤمن، مثل صلاتهم على جنازته، فعن عائشة وأنس بن مالك عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة، كلهم يشفعون إلا شفعوا فيه‏"‏‏.‏وعن ابن عباس قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏ما من رجل مسلم يموت فيقوم على جنازته أربعون رجلاً لا يشركون بالله شيئًا، إلا شفعهم الله فيه‏"‏ رواهما مسلم‏.‏ وهذا دعاء له بعد الموت‏.‏ فلا يجوز أن تحمل المغفرة على المؤمن التقى الذي اجتنب الكبائر، وكفرت عنه الصغائر وحده، فإن ذلك مغفور له عند المتنازعين‏.‏ فعلم أن هذا الدعاء من أسباب المغفرة للميت‏.‏
السبب الخامس‏:‏ ما يعمل للميت من أعمال البر، كالصدقة ونحوها، فإن هذا ينتفع به بنصوص السنة الصحيحة الصريحة، واتفاق الأئمة وكذلك العتق، والحج، بل قد ثبت عنه في الصحيحين أنه قال‏:‏‏ "‏من مات وعليه صيام صام عنه وليه‏"‏، وثبت مثل ذلك في الصحيح من صوم النذر من

ص -499- وجوه أخرى، ولا يجوز أن يعارض هذا بقوله‏:‏ ‏{‏وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏39‏]‏ لوجهين‏:‏
أحدهما‏:‏ أنه قد ثبت بالنصوص المتواترة وإجماع سلف الأمة أن المؤمن ينتفع بما ليس من سعيه، كدعاء الملائكة، واستغفارهم له، كما في قوله تعالى‏:‏‏ {‏الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا‏}‏ الآية ‏[‏غافر‏:‏ 7‏]‏‏.‏ ودعاء النبيين والمؤمنين واستغفارهم، كما في قوله تعالى‏:‏‏ {‏وَصَلِّ عَلَيْهِمْ إِنَّ صَلاَتَكَ سَكَنٌ‏}‏ ‏[‏التوبة‏:‏103‏]‏، وقوله سبحانه‏:‏‏ {‏وَمِنَ الأَعْرَابِ مَن يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَتَّخِذُ مَا يُنفِقُ قُرُبَاتٍ عِندَ اللّهِ وَصَلَوَاتِ الرَّسُولِ‏}‏ ‏[‏التوبة‏:‏99‏]‏، وقوله عز وجل‏:‏‏ {‏وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏19‏]‏، وكدعاء المصلين للميت، ولمن زاروا قبره من المؤمنين‏.‏
الثاني‏:‏ أن الآية ليست في ظاهرها إلا أنه ليس له إلا سعيه، وهذا حق، فإنه لا يملك ولا يستحق إلا سعى نفسه، وأما سعى غيره فلا يملكه ولا يستحقه، لكن هذا لا يمنع أن ينفعه الله ويرحمه به، كما أنه دائمًا يرحم عباده بأسباب خارجة عن مقدورهم‏.‏ وهو سبحانه بحكمته ورحمته يرحم العباد بأسباب يفعلها العباد؛ ليثيب أولئك على تلك الأسباب‏.‏ فيرحم الجميع كما في الحديث الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏‏ "‏ما من رجل يدعو لأخيه بدعوة، إلا وكل الله به ملكًا، كلما دعا لأخيه قال الملك الموكل به‏:‏ آمين، ولك

ص -500- بمثل‏"‏، وكما ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال‏:‏‏ "‏من صلى على جنازة فله قيراط، ومن تبعها حتى تدفن فله قيراطان، أصغرهما مثل أحُد‏"‏، فهو قد يرحم المصلي على الميت بدعائه له، ويرحم الميت أيضًا بدعاء هذا الحي له‏.‏
السبب السادس‏:‏ شفاعة النبي صلى الله عليه وسلم وغيره في أهل الذنوب يوم القيامة، كما قد تواترت عنه أحاديث الشفاعة، مثل قوله صلى الله عليه وسلم في الحديث الصحيح‏:‏‏ "‏شفاعتي لأهل الكبائر من أمتي‏"‏‏.‏وقوله صلى الله عليه وسلم‏:‏‏ "‏خُيِّرْتُ بين أن يدخل نصف أمتي الجنة، وبين الشفاعة، فاخترت الشفاعة لأنها أعم وأكثر، أترونها للمتقين‏؟‏ لا، ولكنها للمذنبين المتلوثين الخطائين‏"‏‏.‏
السبب السابع‏:‏ المصائب التي يكفر الله بها الخطايا في الدنيا، كما في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏‏ "‏ما يصيب المؤمن من وَصَبٍ، ولا نصب، ولا هَمٍّ، ولا حَزَنٍ، ولا غَمٍّ، ولا أذًى، حتى الشوكة يشاكها، إلا كَفَّر الله بها من خطاياه‏"‏‏.‏
السبب الثامن‏:‏ ما يحصل في القبر من الفتنة والضغطة والروعة فإن هذا مما يكفر به الخطايا

ص -501- السبب التاسع‏:‏ أهوال يوم القيامة وكربها وشدائدها‏.‏
السبب العاشر‏:‏ رحمة الله وعفوه ومغفرته بلا سبب من العباد‏.‏
فإذا ثبت أن الذم والعقاب قد يدفع عن أهل الذنوب بهذه الأسباب العشرة، كان دعواهم‏:‏ أن عقوبات أهل الكبائر لا تندفع إلا بالتوبة مخالف لذلك‏.
فصل
فهذان القولان قول الخوارج الذين يكفرون بمطلق الذنوب، ويخلدون في النار، وقول من يخلدهم في النار ويجزم بأن الله لا يغفر لهم إلا بالتوبة، ويقول‏:‏ ليس معهم من الإيمان شيء لم يذهب إليهما أحد من أئمة الدين أهل الفقه والحديث، بل هما من الأقوال المشهورة عن أهل البدع‏.‏
وكذلك قول من وقف في أهل الكبائر من غلاة المرجئة وقال‏:‏ لا أعلم أن أحدًا منهم يدخل النار، وهو أيضًا من الأقوال المبتدعة، بل السلف والأئمة متفقون على ما تواترت به النصوص من أنه لابد أن يدخل النار قوم من أهل القبلة، ثم يخرجون منها‏.‏ وأما من جزم بأنه لا يدخل النار أحد من

ص -502- أهل القبلة فهذا لا نعرفه قولاً لأحد‏.‏ وبعده قول من يقول‏:‏ ما ثم عذاب أصلا، وإنما هو تخويف لا حقيقة له، وهذا من أقوال الملاحدة والكفار‏.‏
وربما احتج بعضهم بقوله‏:‏ ‏{‏ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ‏}‏ ‏[‏الزمر‏:‏16‏]‏، فيقال لهذا‏:‏ التخويف إنما يكون تخويفًا إذا كان هناك مخوف يمكن وقوعه بالمخوف، فإن لم يكن هناك ما يمكن وقوعه امتنع التخويف، لكن يكون حاصله إيهام الخائفين بما لا حقيقة له، كما توهم الصبي الصغير، ومعلوم أن مثل هذا لا يحصل به تخويف للعقلاء المميزين، لأنهم إذا علموا أنه ليس هناك شيء مخوف زال الخوف، وهذا شبيه بما تقول الملاحدة المتفلسفة والقرامطة ونحوهم‏:‏ من أن الرسل صلوات الله وسلامه عليهم خاطبوا الناس بإظهار أمور من الوعد والوعيد لا حقيقة لها في الباطن، وإنما هي أمثال مضروبة لتفهم حال النفس بعد المفارقة، وما أظهروه لهم من الوعد والوعيد وإن كان لا حقيقة له فإنما يعقل لمصلحتهم في الدنيا، إذ كان لا يمكن تقويمهم إلا بهذه الطريقة‏.‏
وهذا القول مع أنه معلوم الفساد بالضرورة من دين الرسل، فلو كان الأمر كذلك لكان خواص الرسل الأذكياء يعلمون ذلك، وإذا علموه زالت محافظتهم على الأمر والنهي، كما يصيب خواص ملاحدة المتفلسفة والقرامطة، من الإسماعيلية والنصيرية ونحوهم‏.‏ فإن البارع منهم في العلم

ص -503- والمعرفة يزول عنه عندهم الأمر والنهي، وتباح له المحظورات، وتسقط عنه الواجبات، فتظهر أضغانهم، وتنكشف أسرارهم، ويعرف عموم الناس حقيقة دينهم الباطن، حتى سموهم باطنية؛ لإبطانهم خلاف ما يظهرون، فلو كان والعياذ بالله دين الرسل كذلك لكان خواصه قد عرفوه، وأظهروا باطنه، وكان عند أهل المعرفة والتحقيق من جنس دين الباطنية، ومن المعلوم بالاضطرار أن الصحابة الذين كانوا أعلم الناس بباطن الرسول وظاهره، وأخبر الناس بمقاصده ومراداته، كانوا أعظم الأمة لزومًا لطاعة أمره سرًا وعلانية ومحافظة على ذلك إلى الموت، وكل من كان منهم إليه وبه أخص وبباطنه أعلم كأبي بكر وعمر كانوا أعظمهم لزومًا للطاعة سرَّا وعلانية، ومحافظة على أداء الواجب، واجتناب المحرم، باطنًا وظاهرًا، وقد أشبه هؤلاء في بعض الأمور ملاحدة المتصوفة، الذين يجعلون فعل المأمور وترك المحظور واجبًا على السالك حتى يصير عارفًا محققًا في زعمهم، وحينئذ يسقط عنه التكليف، ويتأولون على ذلك قوله تعالى‏:‏‏ {‏وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏99‏]‏، زاعمين أن اليقين هو ما يدعونه من المعرفة، واليقين هنا الموت وما بعده، كما قال تعالى عن أهل النار‏:‏ ‏{‏وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ حَتَّى أَتَانَا الْيَقِينُ فَمَا تَنفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ‏}‏ ‏[‏المدثر‏:‏ 45‏:‏ 48‏]‏‏.‏
قال الحسن البصري‏:‏ إن الله لم يجعل لعباده المؤمنين أجلاً دون الموت،

ص -504- وتلا هذه الآية‏.‏ ومنه قوله صلى الله عليه وسلم لما توفى عثمان بن مظعون‏:‏ ‏"‏أما عثمان بن مظعون فقد أتاه اليقين من ربه‏"‏‏.‏وهؤلاء قد يشهدون القَدَر أولاً، وهي الحقيقة الكونية، ويظنون أن غاية العارف أن يشهد القدر، ويفنى عن هذا الشهود، وذلك المشهد لا تمييز فيه بين المأمور والمحظور، ومحبوبات الله ومكروهاته وأوليائه وأعدائه‏.‏
وقد يقول أحدهم‏:‏ العارف شهد أولا الطاعة والمعصية، ثم شهد طاعة بلا معصية يريد بذلك طاعة القدر كقول بعض شيوخهم‏:‏ أنا كافر برب يعصى، وقيل له عن بعض الظالمين‏:‏ هذا ماله حرام فقال‏:‏ إن كان عصى الأمر، فقد أطاع الإرادة‏.‏ ثم ينتقلون إلى المشهد الثالث‏:‏ لا طاعة ولا معصية، و هو مشهد أهل الوحدة القائلين بوحدة الوجود، وهذا غاية إلحاد المبتدعة جهمية الصوفية، كما أن القرمطة آخر إلحاد الشيعة، وكلا الإلحادين يتقاربان‏.‏ وفيها من الكفر ما ليس في دين اليهود والنصارى ومشركي العرب، والله أعلم‏.‏
فصل
ثم بعد ذلك تنازع الناس في اسم المؤمن والإيمان نزاعًا كثيرًا، منه لفظي،

ص -505- وكثير منه معنوي، فإن أئمة الفقهاء لم ينازعوا في شيء مما ذكرناه من الأحكام وإن كان بعضهم أعلم بالدين وأقوم به من بعض، ولكن تنازعوا في الأسماء كتنازعهم في الإيمان‏:‏ هل يزيد وينقص‏؟‏ وهل يستثنى فيه أم لا ‏؟‏ وهل الأعمال من الإيمان أم لا‏؟‏ وهل الفاسق المِلِّي مؤمن كامل الإيمان أم لا‏؟‏
والمأثور عن الصحابة، وأئمة التابعين، وجمهور السلف، وهو مذهب أهل الحديث، وهو المنسوب إلى أهل السنة‏:‏ أن الإيمان قول وعمل، يزيد وينقص، يزيد بالطاعة وينقص بالمعصية، وأنه يجوز الاستثناء فيه، كما قال عُمَيْر بن حبيب الخَطْمِي وغيره من الصحابة‏:‏ الإيمان يزيد وينقص، فقيل له‏:‏ وما زيادته ونقصانه‏؟‏ فقال‏:‏ إذا ذكرنا الله، وحمدناه، وسبحناه، فتلك زيادته‏.‏ وإذا غفلنا ونسينا وضيعنا، فذلك نقصانه، فهذه الألفاظ المأثورة عن جمهورهم‏.‏
وربما قال بعضهم وكثير من المتأخرين‏:‏ قول وعمل ونية، وربما قال آخر‏:‏ قول وعمل ونية واتباع السنة، وربما قال‏:‏ قول باللسان، واعتقاد بالجنان، وعمل بالأركان، أي بالجوارح‏.‏ وروى بعضهم هذا مرفوعًا إلى النبي صلى الله عليه وسلم في النسخة المنسوبة إلى أبي الصلت الهروي عن علي بن أبي موسى الرضا‏.‏ وذلك من الموضوعات على النبي صلى الله عليه وسلم، باتفاق أهل العلم بحديثه‏.‏وليس بين هذه العبارات اختلاف معنوي، ولكن القول المطلق، والعمل المطلق في كلام السلف يتناول قول القلب واللسان، وعمل القلب والجوارح، فقول اللسان

ص -506- بدون اعتقاد القلب هوقول المنافقين، وهذا لا يسمى قولاً إلا بالتقييد، كقوله تعالى‏:‏ ‏{‏يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ‏}‏ ‏[‏الفتح‏:‏11‏]‏، وكذلك عمل الجوارح بدون أعمال القلوب هي من أعمال المنافقين، التي لا يتقبلها الله‏.‏ فقول السلف يتضمن القول والعمل الباطن والظاهر، لكن لما كان بعض الناس قد لا يفهم دخول النية في ذلك، قال بعضهم‏:‏ ونية، ثم بين آخرون‏:‏ أن مطلق القول والعمل والنية لا يكون مقبولا إلا بموافقة السنة‏.‏ وهذا حق أيضًا، فإن أولئك قالوا‏:‏ قول وعمل ليبينوا اشتماله على الجنس، ولم يكن مقصودهم ذكر صفات الأقوال والأعمال، وكذلك قول من قال‏:‏ اعتقاد بالقلب، وقول باللسان وعمل بالجوارح، جعل القول والعمل اسمًا لما يظهر، فاحتاج أن يضم إلى ذلك اعتقاد القلب، ولابد أن يدخل في قوله‏:‏ اعتقاد القلب أعمال القلب المقارنة لتصديقه، مثل حب الله، وخشية الله، والتوكل على الله، ونحو ذلك‏.‏ فإن دخول أعمال القلب في الإيمان أولى من دخول أعمال الجوارح باتفاق الطوائف كلها‏.‏
وكان بعض الفقهاء من أتباع التابعين لم يوافقوا في إطلاق النقصان عليه؛ لأنهم وجدوا ذكر الزيادة في القرآن، ولم يجدوا ذكر النقص، وهذا إحدى الروايتين عن مالك، والرواية الأخرى عنه، وهو المشهور عند أصحابه كقول سائرهم‏:‏إنه يزيد وينقص، وبعضهم عدل عن لفظ الزيادة والنقصان إلى لفظ التفاضل، فقال‏:‏ أقول‏:‏ الإيمان يتفاضل ويتفاوت، ويروى هذا عن ابن المبارك

ص -507- وكان مقصوده الإعراض عن لفظ وقع فيه النزاع، إلى معنى لا ريب في ثبوته‏.‏وأنكر حماد بن أبي سليمان ومن اتبعه تفاضل الإيمان ودخول الأعمال فيه والاستثناء فيه، وهؤلاء من مرجئة الفقهاء، وأما إبراهيم النَّخعِيّ إمام أهل الكوفة شيخ حماد بن أبي سليمان وأمثاله، ومن قبله من أصحاب ابن مسعود؛ كعلقمة، والأسود فكانوا من أشد الناس مخالفة للمرجئة، وكانوا يستثنون في الإيمان، لكن حماد ابن أبي سليمان خالف سلفه، واتبعه من اتبعه ودخل في هذا طوائف من أهل الكوفة، ومن بعدهم‏.‏
ثم إن السلف والأئمة اشتد إنكارهم على هؤلاء وتبديعهم، وتغليظ القول فيهم، ولم أعلم أحدًا منهم نطق بتكفيرهم، بل هم متفقون على أنهم لا يكفرون في ذلك، وقد نص أحمد وغيره من الأئمة‏:‏ على عدم تكفير هؤلاء المرجئة‏.‏ ومن نقل عن أحمد أو غيره من الأئمة تكفيرًا لهؤلاء، أو جعل هؤلاء من أهل البدع المتنازع في تكفيرهم، فقد غلط غلطًا عظيمًا‏.‏ والمحفوظ عن أحمد وأمثاله من الأئمة إنما هو تكفير الجهمية المشبهة، وأمثال هؤلاء، ولم يكفر أحمد الخوارج ولا القدرية إذا أقروا بالعلم، وأنكروا خلق الأفعال، وعموم المشيئة، لكن حكى عنه في تكفيرهم روايتان‏.‏
وأما المرجئة، فلا يختلف قوله في عدم تكفيرهم، مع أن أحمد لم يكفر أعيان الجهمية، ولا كل من قال‏:‏ إنه جهمي كفره، ولا كل من وافق الجهمية في

ص -508- بعض بدعهم، بل صلى خلف الجهمية الذين دعوا إلى قولهم، وامتحنوا الناس وعاقبوا من لم يوافقهم بالعقوبات الغليظة، لم يكفرهم أحمد وأمثاله، بل كان يعتقد إيمانهم، وإمامتهم، ويدعو لهم، ويرى الائتمام بهم في الصلوات خلفهم، والحج والغزو معهم، والمنع من الخروج عليهم ما يراه لأمثالهم من الأئمة‏.‏ وينكر ما أحدثوا من القول الباطل الذي هو كفر عظيم، وإن لم يعلموا هم أنه كفر، وكان ينكره ويجاهدهم على رده بحسب الإمكان فيجمع بين طاعة الله ورسوله في إظهار السنة والدين، وإنكار بدع الجهمية الملحدين، وبين رعاية حقوق المؤمنين من الأئمة والأمة، وإن كانوا جهالاً مبتدعين، وظلمة فاسقين‏.‏
وهؤلاء المعروفون مثل حماد بن أبي سليمان وأبي حنيفة وغيرهما من فقهاء الكوفة كانوا يجعلون قول اللسان، واعتقاد القلب من الإيمان، وهو قول أبي محمد بن كلاب وأمثاله، لم يختلف قولهم في ذلك، ولا نقل عنهم أنهم قالوا‏:‏ الإيمان مجرد تصديق القلب‏.‏
لكن هذا القول حكوه عن الجهم بن صفوان، ذكروا أنه قال‏:‏ الإيمان مجرد معرفة القلب، وإن لم يقر بلسانه، واشتد نكيرهم لذلك حتى أطلق وكيع بن الجراح، وأحمد ابن حنبل وغيرهما كفر من قال ذلك، فإنه من أقوال الجهمية، وقالوا‏:‏ إن فرعون وإبليس وأبا طالب واليهود وأمثالهم، عرفوا بقلوبهم وجحدوا بألسنتهم، فقد كانوا مؤمنين‏.‏ وذكروا قول الله‏:‏‏

ص -509- {‏وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا‏}‏ ‏[‏النمل‏:‏14‏]‏، وقوله‏:‏ ‏{‏الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ‏}‏ ‏[‏البقرة‏:‏146‏]‏، وقوله‏:‏‏ {‏فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللّهِ يَجْحَدُونَ‏}‏ ‏[‏الأنعام‏:‏33‏]‏، وقالوا‏:‏ إبليس لم يكذب خبرًا، ولم يجحد، فإن الله أمره بلا رسول، ولكن عصى واستكبر، وكان كافرًا من غير تكذيب في الباطن، وتحقيق هذا مبسوط في غير هذا الموضع‏.‏
وحدث بعد هؤلاء قول الكرامية‏:‏ إن الإيمان قول اللسان، دون تصديق القلب، مع قولهم‏:‏ إن مثل هذا يعذب في الآخرة ويخلد في النار‏.‏ وقال أبو عبد الله الصالحي‏:‏ إن الإيمان مجرد تصديق القلب ومعرفته، لكن له لوازم، فإذا ذهبت دل ذلك على عدم تصديق القلب، وإن كل قول أو عمل ظاهر دل الشرع على أنه كفر، كان ذلك لأنه دليل على عدم تصديق القلب ومعرفته، وليس الكفر إلا تلك الخصلة الواحدة، وليس الإيمان إلا مجرد التصديق الذي في القلب والمعرفة، وهذا أشهر قولي أبي الحسن الأشعري، وعليه أصحابه كالقاضي أبي بكر وأبي المعالي وأمثالهما؛ ولهذا عدهم أهل المقالات من المرجئة‏.‏ والقول الآخر عنه كقول السلف وأهل الحديث‏:‏ إن الإيمان قول وعمل، وهو اختيار طائفة من أصحابه، ومع هذا فهو وجمهور أصحابه على قول أهل الحديث في الاستثناء في الإيمان‏.‏
والإيمان المطلق عنده ما يحصل به الموافاة، والاستثناء عنده يعود إلى ذلك،

ص -510- لا إلى الكمال والنقصان والحال‏.‏ وقد منع أن يطلق القول بأن الإيمان مخلوق أو غير مخلوق، وصنف في ذلك مصنفًا معروفًا عند أهل السنة، في ‏[‏كتاب المقالات‏]‏‏.‏ وقال‏:‏ إنه يقول بقولهم‏.‏
وقد ذهب طائفة من متأخري أصحاب أبي حنيفة كأبي منصور الماتريدي وأمثاله إلى نظير هذا القول في الأصل، وقالوا‏:‏إن الإيمان هو ما في القلب، وأن القول الظاهر شرط لثبوت أحكام الدنيا، لكن هؤلاء يقولون بالاستثناء ونحو ذلك كما عرف من أصلهم وأصل نزاع هذه الفرق في الإيمان من الخوارج والمرجئة والمعتزلة والجهمية وغيرهم، أنهم جعلوا الإيمان شيئًا واحدًا إذا زال بعضه زال جميعه، وإذا ثبت بعضه ثبت جميعه، فلم يقولوا بذهاب بعضه وبقاء بعضه، كما قال النبي صلى الله عليه وسلم‏:‏‏ "‏يخرج من النار من كان في قلبه مثقال حبة من الإيمان‏"‏‏.‏
ثم قالت الخوارج والمعتزلة‏:‏ الطاعات كلها من الإيمان، فإذا ذهب بعضها ذهب بعض الإيمان، فذهب سائره فحكموا بأن صاحب الكبيرة ليس معه شيء من الإيمان‏.‏ وقالت المرجئة، والجهمية‏:‏ ليس الإيمان إلا شيئًا واحدًا لا يتبعض، إما مجرد تصديق القلب كقول الجهمية أو تصديق القلب واللسان كقول المرجئة قالوا‏:‏ لأنا إذا أدخلنا فيه الأعمال صارت جزءًا منه، فإذا ذهبت ذهب بعضه، فيلزم إخراج ذي الكبيرة من الإيمان، وهو قول المعتزلة والخوارج، لكن قد يكون له لوازم ودلائل

ص -511- فيستدل بعدمه على عدمه‏.‏
وكان كل من الطائفتين بعد السلف والجماعة وأهل الحديث متناقضين، حيث قالوا‏:‏ الإيمان قول وعمل، وقالوا مع ذلك‏:‏ لا يزول بزوال بعض الأعمال، حتى إن ابن الخطيب وأمثاله جعلوا الشافعي متناقضًا في ذلك، فإن الشافعي كان من أئمة السنة، وله في الرد على المرجئة كلام مشهور، وقد ذكر في كتاب الطهارة من ‏[‏الأم‏]‏ إجماع الصحابة والتابعين وتابعيهم على قول أهل السنة، فلما صنف ابن الخطيب تصنيفًا فيه، وهو يقول في الإيمان بقول جهم والصالحي، استشكل قول الشافعي ورآه متناقضًا‏.‏
وجماع شبهتهم في ذلك‏:‏ أن الحقيقة المركبة تزول بزوال بعض أجزائها كالعشرة، فإنه إذا زال بعضها لم تبق عشرة‏.‏ وكذلك الأجسام المركبة كالسكنجبين إذا زال أحد جزئيه خرج عن كونه سكنجبينا‏.‏ قالوا‏:‏ فإذا كان الإيمان مركبًا من أقوال وأعمال، ظاهرة وباطنة، لزم زواله بزوال بعضها‏.‏ وهذا قول الخوارج والمعتزلة، قالوا‏:‏ ولأنه يلزم أن يكون الرجل مؤمنًا بما فيه من الإيمان، كافرًا بما فيه من الكفر، فيقوم به كفر وإيمان، وادعوا أن هذا خلاف الإجماع، ولهذه الشبهة والله أعلم امتنع من امتنع من أئمة الفقهاء أن يقول بنقصه، كأنه ظن‏:‏ إذا قال ذلك يلزم ذهابه كله، بخلاف ما إذا زاد‏.‏

ص -512- ثم إن هذه الشبهة هي شبهة من منع أن يكون في الرجل الواحد طاعة ومعصية؛ لأن الطاعة جزء من الإيمان، والمعصية جزء من الكفر‏.‏ فلا يجتمع فيه كفر وإيمان، وقالوا‏:‏ ما ثم إلا مؤمن محض أو كافر محض، ثم نقلوا حكم الواحد من الأشخاص إلى الواحد من الأعمال، فقالوا‏:‏ لا يكون العمل الواحد محبوبًا من وجه مكروهًا من وجه، وغلا فيه أبو هاشم فنقله إلى الواحد بالنوع فقال‏:‏ لا يجوز أن يكون جنس السجود أو الركوع أو غير ذلك من الأعمال بعض أنواعه طاعة، وبعضها معصية؛ لأن الحقيقة الواحدة لا توصف بوصفين مختلفين، بل الطاعة والمعصية تتعلق بأعمال القلوب، وهو قصد الساجد دون عمله الظاهر، واشتد نكير الناس عليه في هذا القول وذكروا من مخالفته للإجماع وجحده للضروريات شرعًا وعقلاً، ما يتبين به فساده‏.‏
وهؤلاء منتهى نظرهم أن يروا حقيقة مطلقة مجردة تقوم في أنفسهم، فيقولون‏:‏ الإيمان من حيث هو هو، والسجود من حيث هو هو، لا يجوز أن يتفاضل، ولا يجوز أن يختلف وأمثال ذلك، ولو اهتدوا لعلموا أن الأمور الموجودة في الخارج عن الذهن متميزة بخصائصها، وأن الحقيقة المجردة المطلقة لا تكون إلا في الذهن، وأن الناس إذا تكلموا في التفاضل والاختلاف، فإنما تكلموا في تفاضل الأمور الموجودة واختلافها، لا في تفاضل أمر مطلق مجرد في الذهن لا وجود له في الخارج، ومعلوم أن السواد مختلف، فبعضه أشد من بعض، وكذلك البياض وغيره من الألوان‏.‏ وأما إذا قدرنا السواد المجرد المطلق

ص -513- الذي يتصوره الذهن فهذا لا يقبل الاختلاف والتفاضل، لكن هذا هو في الأذهان لا في الأعيان‏.‏
ومثل هذا الغلط وقع فيه كثير من الخائضين في أصول الفقه، حيث أنكروا تفاضل العقل أو الإيجاب أو التحريم، وإنكار التفاضل في ذلك قول القاضي أبي بكر وابن عقيل وأمثالهما، لكن الجمهور على خلاف ذلك، وهو قول أبي الحسن التميمي، وأبي محمد البربهاري، والقاضي أبي يعلى، وأبي الخطاب وغيرهم‏.‏ وكذلك وقع نظير هذا لأهل المنطق والفلسفة ولمن تابعهم من أهل الكلام والاتحاد، في توحيد واجب الوجود ووحدته، حتى أخرجهم الأمر إلى ما يستلزم التعطيل المحض، كما بيناه في غير هذا الموضع‏.‏
وأهل المنطق اليونان مضطربون في هذا المقام، يقول أحدهم القول، ويقول نقيضه، كما هو مذكور في موضعه، ونحن نذكر ما يتعلق بهذا الموضع فنقول ولا حول ولا قوة إلا بالله‏:‏ الكلام في طرفين‏:‏
أحدهما‏:‏ أن شعب الإيمان هل هي متلازمة في الانتفاء‏؟‏
والثاني‏:‏ هل هي متلازمة في الثبوت‏؟‏

ص -514- أما الأول‏:‏
فإن الحقيقة الجامعة لأمور سواء كانت في الأعيان أو الأعراض إذا زال بعض تلك الأمور فقد يزول سائرها وقد لا يزول، ولا يلزم من زوال بعض الأمور المجتمعة زوال سائرها، وسواء سميت مركبة أو مؤلفة أو غير ذلك، لا يلزم من زوال بعض الأجزاء زوال سائرها‏.‏ وما مثلوا به من العشرة والسكنجبين مطابق لذلك، فإن الواحد من العشرة إذا زال لم يلزم زوال التسعة، بل قد تبقى التسعة، فإذا زال أحد جزئي المركب لا يلزم زوال الجزء الآخر، لكن أكثر ما يقولون زالت الصورة المجتمعة، وزالت الهيئة الاجتماعية، وزال ذلك الاسم الذي استحقته الهيئة بذلك الاجتماع والتركيب، كما يزول اسم العشرة والسكنجبين‏.‏
فيقال‏:‏ أما كون ذلك المجتمع المركب ما بقى على تركيبه فهذا لا ينازع فيه عاقل، ولا يدعي عاقل أن الإيمان، أو الصلاة، أو الحج أو غير ذلك من العبادات المتناولة لأمور، إذا زال بعضها بقى ذلك المجتمع المركب كما كان قبل زوال بعضه، ولا يقول أحد‏:‏ إن الشجرة أو الدار إذا زال بعضها بقيت مجتمعة كما كانت، ولا أن الإنسان أو غيره من الحيوان إذا زال بعض

ص -515- أعضائه بقى مجموعًا‏.‏
كما قال النبي صلى الله عليه وسلم‏:‏‏ "‏كل مولود يولد على الفطرة، فأبواه يُهَوِّدَانِه، أو يُنَصِّرَانِهِ، أو يُمَجِّسَانِهِ، كما تنتج البهيمة بهيمة جمعاء، هل تحسون فيها من جدعاء‏"‏، فالمجتمعة الخلق بعد الجدع لا تبقى مجتمعة، ولكن لا يلزم زوال بقية الأجزاء‏.‏
وأما زوال الاسم فيقال لهم‏:‏ هذا أولا بحث لفظي، إذا قدر أن الإيمان له أبعاض وشعب، كما قال رسول الله صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"‏الإيمان بضع وسبعون شُعْبَة، أعلاها قول‏:‏لا إله إلا الله، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏ كما أن الصلاة والحج له أجزاء وشعب، ولا يلزم من زوال شعبة من شعبه زوال سائر الأجزاء والشعب، كما لا يلزم من زوال بعض أجزاء الحج والصلاة زوال سائر الأجزاء، فدعواهم أنه إذا زال بعض المركب زال البعض الآخر ليس بصواب، و نحن نسلم لهم أنه ما بقى إلا بعضه لا كله، وأن الهيئة الاجتماعية ما بقيت كما كانت‏.‏
يبقى النزاع‏:‏ هل يلزم زوال الاسم بزوال بعض الأجزاء، فيقال لهم‏:‏ المركبات في ذلك على وجهين، منها‏:‏ ما يكون التركيب شرطًا في إطلاق الاسم، ومنها‏:‏ ما لا يكون كذلك، فالأول كاسم العشرة، وكذلك السكنجبين، ومنها

ص -516- ما يبقى الاسم بعد زوال بعض الأجزاء، وجميع المركبات المتشابهة الأجزاء من هذا الباب، وكذلك كثير من المختلفة الأجزاء، فإن المكيلات والموزونات تسمى حنطة وهي بعد النقص حنطة، وكذلك التراب والماء ونحو ذلك‏.‏
وكذلك لفظ العبادة، والطاعة، والخير، والحسنة، والإحسان، والصدقة، والعلم، ونحو ذلك، مما يدخل فيه أمور كثيرة، يطلق الاسم عليها قليلها وكثيرها، وعند زوال بعض الأجزاء وبقاء بعض، وكذلك لفظ ‏[‏القرآن‏]‏ فيقال على جميعه وعلى بعضه، ولو نزل قرآن أكثر من هذا لسمى قرآنا، وقد تسمى الكتب القديمة قرآنًا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏خفف على داود القرآن‏"‏، وكذلك لفظ القول والكلام والمنطق ونحو ذلك، يقع على القليل من ذلك وعلى الكثير‏.‏
وكذلك لفظ الذكر والدعاء، يقال للقليل والكثير، وكذلك لفظ الجبل؛ يقال على الجبل وإن ذهب منه أجزاء كثيرة‏.‏
ولفظ البحر والنهر؛يقل عليه وإن نقصت أجزاؤه، وكذلك المدينة والدار والقرية والمسجد ونحو ذلك، يقال على الجملة المجتمعة، ثم ينقص كثير من أجزائها والاسم باق، وكذلك أسماء الحيوان والنبات كلفظ الشجرة، يقال على جملتها، فيدخل فيها الأغصان وغيرها، ثم يقطع منها ما يقطع والاسم باق، وكذلك لفظ الإنسان والفرس والحمار، يقال على الحيوان المجتمع الخلق، ثم

ص -517- يذهب كثير من أعضائه والاسم باق، وكذلك أسماء بعض الأعلام؛ كزيد وعمرو، يتناول الجملة المجتمعة، ثم يزول بعض أجزائها والاسم باق‏.‏ وإذا كانت المركبات على نوعين، بل غالبها من هذا النوع، لم يصح قولهم‏:‏ إنه إذا زال جزؤه لزم أن يزول الاسم، إذا أمكن أن يبقى الاسم مع بقاء الجزء الباقي‏.‏
ومعلوم أن اسم ‏[‏الإيمان‏]‏ من هذا الباب؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الإيمان بضع وسبعون شعبه، أعلاها قول‏:‏ لا إله إلا الله، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏‏.‏ثم من المعلوم أنه إذا زالت الإماطة ونحوها لم يزل اسم الإيمان‏.‏
وقد ثبت عنه صلى الله عليه وسلم في الصحيحين أنه قال‏:‏‏ "‏يخرج من النار من كان في قلبه مثقال حبة من إيمان‏"‏، فأخبر أنه يتبعض ويبقى بعضه، وأن ذاك من الإيمان، فعلم أن بعض الإيمان يزول ويبقى بعضه، وهذا ينقض مآخذهم الفاسدة، ويبين أن اسم الإيمان مثل اسم القرآن، والصلاة، والحج، ونحو ذلك، أما الحج ونحوه ففيه أجزاء ينقص الحج بزوالها عن كماله الواجب ولا يبطل كرمي الجمار، والمبيت بمنى، ونحو ذلك، وفيه أجزاء ينقص بزوالها من كماله المستحب، كرفع الصوت بالإهلال، والرَّمل والاضطباع في الطواف الأول‏.‏
وكذلك الصلاة، فيها أجزاء تنقص بزوالها عن كمال الاستحباب، وفيها

ص -518- أجزاء واجبة تنقص بزوالها عن الكمال الواجب مع الصحة، في مذهب أبي حنيفة وأحمد ومالك، وفيها ما له أجزاء إذا زالت جبر نقصها بسجود السهو، وأمور ليست كذلك‏.‏ فقد رأيت أجزاء الشيء تختلف أحكامها شرعًا وطبعًا، فإذا قال المعترض‏:‏هذا الجزء داخل في الحقيقة، وهذا خارج من الحقيقة، قيل له‏:‏ ماذا تريد بالحقيقة‏؟‏ فإن قال‏:‏ أريد بذلك ما إذا زال صار صاحبه كافرًا، قيل له‏:‏ ليس للإيمان حقيقة واحدة، مثل حقيقة مسمى ‏[‏مسلم‏]‏ في حق جميع المكلفين في جميع الأزمان بهذا الاعتبار، مثل حقيقة السواد والبياض، بل الإيمان والكفر يختلف باختلاف المكلف وبلوغ التكليف له، وبزوال الخطاب الذي به التكليف ونحو ذلك‏.‏
وكذلك الإيمان والواجب على غيره مطلق، لا مثل الإيمان الواجب عليه في كل وقت، فإن الله لما بعث محمدا رسولاً إلى الخلق، كان الواجب على الخلق تصديقه فيما أخبر، وطاعته فيما أمر، ولم يأمرهم حينئذ بالصلوات الخمس، ولا صيام شهر رمضان، ولا حج البيت، ولا حرم عليهم الخمر والربا، ونحو ذلك، ولا كان أكثر القرآن قد نزل، فمن صدقه حينئذ فيما نزل من القرآن وأقر بما أمر به من الشهادتين وتوابع ذلك، كان ذلك الشخص حينئذ مؤمنا تام الإيمان الذي وجب عليه، وإن كان مثل ذلك الإيمان لو أتى به بعد الهجرة لم يقبل منه، ولو اقتصر عليه كان كافرًا‏.‏
قال الإمام أحمد‏:‏ كان بدء الإيمان ناقصًا، فجعل يزيد حتى كمل؛ ولهذا

ص -519- قال تعالى عام حجة الوداع‏:‏ ‏{‏الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي‏}‏ ‏[‏المائدة‏:‏3‏]‏‏.‏
وأيضًا، فبعد نزول القرآن وإكمال الدين، إذا بلغ الرجل بعض الدين دون بعض، كان عليه أن يصدق ما جاء به الرسول جملة، وما بلغه عنه مفصلاً، وأما ما لم يبلغه ولم يمكنه معرفته، فذاك إنما عليه أن يعرفه مفصلا إذا بلغه، وأيضًا‏.‏ فالرجل إذا آمن بالرسول إيمانًا جازمًا، ومات قبل دخول وقت الصلاة أو وجوب شيء من الأعمال، مات كامل الإيمان الذي وجب عليه، فإذا دخل وقت الصلاة فعليه أن يصلي، وصار يجب عليه ما لم يجب عليه قبل ذلك‏.‏ وكذلك القادر على الحج والجهاد يجب عليه ما لم يجب على غيره من التصديق المفصل، والعمل بذلك‏.‏
فصار ما يجب من الإيمان يختلف باختلاف حال نزول الوحي من السماء وبحال المكلف في البلاغ وعدمه، وهذا مما يتنوع به نفس التصديق، ويختلف حاله باختلاف القدرة والعجز وغير ذلك من أسباب الوجوب، وهذه يختلف بها العمل أيضًا‏.‏ ومعلوم أن الواجب على كل من هؤلاء لا يماثل الواجب على الآخر‏.‏ فإذا كان نفس ما وجب من الإيمان في الشريعة الواحدة يختلف ويتفاضل وإن كان بين جميع هذه الأنواع قدر مشترك موجود في الجميع؛ كالإقرار بالخالق، وإخلاص الدين له والإقرار برسله واليوم الآخر على وجه الإجمال فمن المعلوم أن بعض الناس إذا أتى ببعض ما يجب عليه دون بعض كان قد تبعض ما أتى فيه من الإيمان، كتبعض سائر الواجبات‏.‏

ص -520- يبقى أن يقال‏:‏ فالبعض الآخر قد يكون شرطًا في ذلك البعض، وقد لا يكون شرطًا فيه، فالشرط كمن آمن ببعض الكتاب وكفر ببعضه، أو آمن ببعض الرسل وكفر ببعضهم، كما قال تعالى‏:‏‏ {‏إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا‏}‏ ‏[‏النساء‏:‏150، 151‏]‏‏.‏ وقد يكون البعض المتروك ليس شرطًا في وجود الآخر ولا قبوله‏.‏
وحينئذ، فقد يجتمع في الإنسان إيمان ونفاق‏.‏ وبعض شعب الإيمان وشعبة من شعب الكفر، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها‏:‏ إذا حدث كذب، وإذا ائتمن خان، وإذا عاهد غَدَر، وإذا خاصم فَجَر‏"‏، وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من مات ولم يغْزُ ولم يحدث نفسه بالغزو، مات على شعبة نفاق‏"‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال لأبي ذر‏:‏ ‏"‏إنك امرؤ فيك جاهلية‏"‏، وفي الصحيح عنه صلى الله عليه وسلم قال‏:‏ ‏"‏أربع في أمتي من أمر الجاهلية، لن يدعوهن‏:‏ الفخر بالأحساب، والطعن في الأنساب، والنياحة، والاستسقاء بالنجوم‏"‏‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سباب المسلم فسوق،

ص -521- وقتاله كفر‏"‏، وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏‏ "‏اثنتان في الناس هما بهم كفر‏:‏ الطعن في النسب، والنياحة على الميت‏"‏، وفي الصحيحين عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال‏:‏‏ "‏لا ترْغَبُوا عن آبائكم، فإن كُفْرًا بكم أن ترغبوا عن آبائكم‏"‏، وهذا من القرآن الذي نسخت تلاوته‏:‏ ‏"‏لا ترغبوا عن آبائكم، فإن كفرا بكم أن ترغبوا عن أبائكم‏"‏، وفي الصحيحين عن أبي ذر، سمع رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏ليس من رجل ادَّعَى إلى غير أبيه وهو يعلمه إلا كَفَر، ومن ادَّعَى ما ليس له فليس منا، وليتبوأ مقعده من النار، ومن رمى رجلاً بالكفر، أو قال‏:‏ ياعدو الله وليس كذلك، إلا رجع عليه‏"‏‏.‏
وفي لفظ البخاري‏:‏ ‏"‏ليس من رجل ادعى لغير أبيه وهو يعلمه، إلا كفر بالله ومن ادعى قومًا ليس منهم، فليتبوأ مقعده من النار‏"‏، وفي الصحيحين من حديث جرير وابن عمر عن النبي صلى الله عليه وسلم أنه قال في حجة الوداع‏:‏ ‏"‏لا ترجعوا بعدي كفارًا، يضرب بعضكم رقاب بعض‏"‏ ورواه البخاري من حديث ابن عباس، وفي البخاري عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏إذا قال الرجل لأخيه‏:‏ يا كافر، فقد باء بها أحدهما‏"‏، وفي الصحيحين عن زيد بن خالد قال‏:‏ صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحديبية في إثْرِ سَمَاء كانت من الليل، فلما انصرف، أقبل على الناس فقال‏:‏ ‏"‏أتدرون ماذا قال ربكم الليلة‏؟‏‏"‏ قالوا‏:‏ الله ورسوله أعلم، قال‏:‏ ‏"‏قال‏:‏ أصبح من

ص -522- عبادي مؤمن بي وكافر، فأما من قال‏:‏ مطرنا بفضل الله ورحمته، فذلك مؤمن بي كافر بالكوكب، وأما من قال‏:‏ مطرنا بنوء كذا وكذا، فذاك كافر بي مؤمن بالكوكب‏"‏‏.‏
وفي صحيح مسلم قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏‏ "‏ألم تروا إلى ما قال ربكم ‏؟‏‏!‏ قال‏:‏ ما أنعمت على عبادي من نعمة، إلا أصبح فريق منهم بها كافرين، يقولون‏:‏ بالكواكب، وبالكواكب‏"‏ و نظائر هذا موجودة في الأحاديث‏.‏ وقال ابن عباس وغير واحد من السلف في قوله تعالى‏:‏ ‏{‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏44‏]‏ ‏{‏فَأُوْلَئِكَ هُمُ الْفَاسِقُونَ‏}‏ ‏[‏المائدة‏:‏47‏]‏ و‏{‏الظَّالِمُونَ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏‏:‏ كفر دون كفر، وفسق دون فسق، وظلم دون ظلم‏.‏ وقد ذكر ذلك أحمد والبخاري وغيرهما‏.‏
الأصل الثاني‏:‏
أن شعب الإيمان قد تتلازم عند القوة، ولا تتلازم عند الضعف، فإذا قوى ما في القلب من التصديق والمعرفة والمحبة لله ورسوله، أوجب بغض أعداء الله، كما قال تعالى‏:‏ ‏{‏وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء}‏ ‏[‏المائدة‏:‏81‏]‏، وقال‏:‏‏ {‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة‏:‏22‏]‏‏.‏وقد تحصل للرجل موادتهم

ص -523- لرحم أو حاجة فتكون ذنبًا ينقص به إيمانه، ولا يكون به كافرًا، كما حصل من حاطب بن أبي بَلْتَعَة، لما كاتب المشركين ببعض أخبار النبي صلى الله عليه وسلم، وأنزل الله فيه‏:‏‏ {‏يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ‏}‏ ‏[‏الممتحنة‏:‏1‏]‏‏.‏
وكما حصل لسعد بن عبادة لما انتصر لابن أُبَيّ في قصة الإفك، فقال لسعد بن معاذ‏:‏ كذبت والله، لا تقتله، ولا تقدر على قتله، قالت عائشة‏:‏ وكان قبل ذلك رجلاً صالحًا، ولكن احتملته الحَمِيَّة، ولهذه الشبهة سمى عمر حاطبًا منافقًا، فقال‏:‏ دعني يا رسول الله أضرب عنق هذا المنافق‏.‏ فقال‏:‏‏ "‏إنه شهد بَدْرًا‏"‏ فكان عمر متأولاً في تسميته منافقًا للشبهة التي فعلها‏.‏
وكذلك قول أسَيْد بن حُضَيْر لسعد بن عبادة، كذبت لعمر الله‏!‏ لنقتلنه، إنما أنت منافق تجادل عن المنافقين، هو من هذا الباب‏.‏ وكذلك قول من قال من الصحابة عن مالك بن الدُّخْشُم‏:‏ منافق، وإن كان قال ذلك لما رأى فيه من نوع معاشرة ومودة للمنافقين‏.‏
ولهذا لم يكن المتهمون بالنفاق نوعًا واحدًا، بل فيهم المنافق المحض، وفيهم من فيه إيمان ونفاق، وفيهم من إيمانه غالب، وفيه شعبة من النفاق، وكان كثير ذنوبهم بحسب ظهور الإيمان، ولما قوى الإيمان وظهر الإيمان وقوته عام تبوك، صاروا يعاتبون من النفاق على ما لم يكونوا يعاتبون عليه قبل ذلك‏.

ص -524- ومن هذا الباب، ما يروي عن الحسن البصري ونحوه من السلف، أنهم سموا الفساق منافقين، فجعل أهل المقالات هذا قولاً مخالفًا للجمهور، إذا حكوا تنازع الناس في الفاسق المِلِّي، هل هو كافر‏؟‏ أو فاسق ليس معه إيمان‏؟‏ أو مؤمن كامل الإيمان‏؟‏ أو مؤمن بما معه من الإيمان، فاسق بما معه من الفسق‏؟‏ أو منافق، والحسن رحمه الله تعالى لم يقل ما خرج به عن الجماعة، لكن سماه منافقًا على الوجه الذي ذكرناه‏.‏
والنفاق كالكفر نفاق دون نفاق؛ ولهذا كثيرًا ما يقال‏:‏ كفر ينقل عن الملة، وكفر لا ينقل، ونفاق أكبر، ونفاق أصغر، كما يقال‏:‏ الشرك شركان‏:‏ أصغر، وأكبر، وفي صحيح أبي حاتم وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الشرك في هذه الأمة أخفى من دبيب النمل‏"‏ فقال أبو بكر‏:‏ يا رسول الله، كيف ننجو منه، وهو أخفى من دبيب النمل‏؟‏ فقال‏:‏‏ "‏ألا أعلمك كلمة إذا قلتها نجوت من دقه وجله‏؟‏ قل‏:‏ اللهم إني أعوذ بك أن أشرك بك، وأنا أعلم، وأستغفرك لما لا أعلم‏"‏، وفي الترمذي عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏من حلف بغير الله فقد أشرك‏"‏ قال الترمذي‏:‏ حديث حسن‏.‏
وبهذا تبين أن الشارع ينفي اسم الإيمان عن الشخص، لانتفاء كماله الواجب، وإن كان معه بعض أجزائه، كما قال‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها و هو مؤمن‏"‏، ومنه قوله‏:‏‏ "‏من غَشَّنَا فليس مِنَّا، ومن حمل علينا

ص -525- السلاح فليس منا‏"‏‏.‏ فإن صيغة ‏[‏أنا‏]‏ و ‏[‏نحن‏]‏ ونحو ذلك من ضمير المتكلم في مثل ذلك، يتناول النبي صلى الله عليه وسلم، والمؤمنين معه الإيمان المطلق الذي يستحقون به الثواب، بلا عقاب، ومن هنا قيل‏:‏ إن الفاسق المِلي يجوز أن يقال‏:‏ هو مؤمن باعتبار، ويجوز أن يقال‏:‏ ليس مؤمنًا باعتبار‏.‏
وبهذا تبين أن الرجل قد يكون مسلمًا لا مؤمنًا، ولا منافقًا مطلقًا، بل يكون معه أصل الإيمان دون حقيقته الواجبة، ولهذا أنكر أحمد وغيره من الأئمة على من فسر قوله صلى الله عليه وسلم‏:‏ ‏"‏ليس منا‏"‏‏:‏ ليس مثلنا، أو ليس من خيارنا، وقال‏:‏ هذا تفسير المرجئة، وقالوا‏:‏ لو لم يفعل هذه الكبيرة، كان يكون مثل النبي صلى الله عليه وسلم‏.‏وكذلك تفسير الخوارج والمعتزلة، بأنه يخرج من الإيمان بالكلية، ويستحق الخلود في النار، تأويل منكر، كما تقدم، فلا هذا ولا هذا‏.‏
ومما يبين ذلك أنه من المعلوم أن معرفة الشيء المحبوب تقتضي حبه، ومعرفة المعظم تقتضي تعظيمه، ومعرفة المخوف تقتضي خوفه، فنفس العلم والتصديق بالله وما له من الأسماء الحسنى، والصفات العلى يوجب محبة القلب له وتعظيمه وخشيته، وذلك يوجب إرادة طاعته وكراهية معصيته‏.‏ والإرادة الجازمة مع القدرة تستلزم وجود المراد ووجود المقدور عليه منه، فالعبد إذا كان مريدًا

ص -526- للصلاة إرادة جازمة مع قدرته عليها صلى، فإذا لم يصل مع القدرة دل ذلك على ضعف الإرادة‏.‏
وبهذا يزول الاشتباه في هذا المقام، فإن الناس تنازعوا في الإرادة بلا عمل، هل يحصل بها عقاب‏؟‏ وكثر النزاع في ذلك‏.‏ فمن قال‏:‏ لا يعاقب احتج بقول النبي صلى الله عليه وسلم الذي في الصحيحين‏:‏‏ "‏إن الله تجاوز لأمتي عما حَدَّثَتْ به أنفسها، ما لم تتكلم به أو تعمل به‏"‏، وبما في الصحيحين من حديث أبي هريرة وابن عباس رضي الله عنه أن النبي صلى الله عليه وسلم قال‏:‏‏ "‏إذا هَمَّ العبد بسيئة لم تكتب عليه، فإن عملها كتبت عليه سيئة واحدة، وإذا هم بحسنة كتبت له حسنة كاملة، فإن عملها كتبت له عشر حسنات إلى سبعمائة ضعف‏"‏ وفي رواية‏:‏‏ "‏فإن تركها فاكتبوها له حسنة، فإنما تركها من جَرَّائي‏"‏‏.‏
ومن قال‏:‏ يعاقب، احتج بما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏إذا التقى المسلمان بسيفيهما، فالقاتل والمقتول في النار‏"‏، قيل‏:‏ يا رسول الله، هذا القاتل، فما بال المقتول ‏؟‏ قال‏:‏‏ "‏إنه أراد قتل صاحبه‏"‏، وبالحديث الذي رواه الترمذي وصححه عن أبي كَبْشَةَ الأنماري عن النبي صلى الله عليه وسلم‏:‏ في الرجلين الذين أوتى أحدهما علمًا ومالاً فهو ينفقه في طاعة الله، ورجل أوتي علما ولم يؤت مالا، فقال‏:‏ لو أن لي مثل ما لفلان لعملت فيه مثل ما يعمل فلان، قال‏:‏‏ "‏فهما في الأجر سواء‏"‏، ورجل آتاه الله مالا ولم يؤته علمًا فهو ينفقه في معصية الله، ورجل لم يؤته الله علمًا ولا مالا، فقال‏:‏ لو أن لي مثل ما لفلان لعملت فيه مثل ما يعمل فلان، قال‏:‏‏ "‏فهما في الوِزْر سواء‏"‏‏.‏

ص -527- والفصل في ذلك أن يقال‏:‏ فرق بين الهم والإرادة، فالهم قد لا يقترن به شيء من الأعمال الظاهرة، فهذا لا عقوبة فيه بحال، بل إن تركه لله، كما ترك يوسف همه، أثيب على ذلك كما أثيب يوسف؛ ولهذا قال أحمد‏:‏ الهَمُّ هَمَّانِ‏:‏ هَمّ خطرات، وهمّ إصرار، ولهذا كان الذي دل عليه القرآن أن يوسف لم يكن له في هذه القضية ذنب أصلاً، بل صرف الله عنه السوء والفحشاء إنه من عباده المخلصين، مع ما حصل من المراودة، والكذب، والاستعانة عليه بالنسوة، وحبسه، وغير ذلك من الأسباب التي لا يكاد بشر يصبر معها عن الفاحشة، ولكن يوسف اتقى الله وصبر، فأثابه الله برحمته في الدنيا، ‏{‏وَلَأَجْرُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يوسف‏:‏57‏]‏‏.‏
وأما الإرادة الجازمة، فلابد أن يقترن بها مع القدرة فعل المقدور ولو بنظرة، أو حركة رأس، أو لفظة، أو خطوة، أو تحريك بدن، وبهذا يظهر معنى قوله صلى الله عليه وسلم‏:‏‏ "‏إذا التقى المسلمان بسيفيهما، فالقاتل والمقتول في النار‏"‏ فإن المقتول أراد قتل صاحبه فعمل ما يقدر عليه من القتال، وعجز عن حصول المراد، وكذلك الذي قال‏:‏ لو أن لي مثل ما لفلان لعملت فيه مثل ما يعمل فلان، فإنه أراد فعل ما يقدر عليه وهو الكلام، ولم يقدر على ذلك؛ ولهذا كان من دعا إلى ضلالة، كان عليه مثل أوزار من اتبعه، من غير أن ينقص من أوزارهم شيئًا؛ لأنه أراد ضلالهم ففعل ما يقدر عليه من دعائهم، إذ لا يقدر إلا على ذلك‏.‏

ص -528- وإذا تبين هذا في الإرادة، والعمل، فالتصديق الذي في القلب وعلمه يقتضي عمل القلب، كما يقتضي الحس الحركة الإرادية؛ لأن النفس فيها قوتان‏:‏ قوة الشعور بالملائم والمنافي والإحساس بذلك، والعمل والتصديق به، وقوة الحب للملائم والبغض للمنافي، والحركة عن الحس بالخوف والرجاء والموالاة والمعاداة، وإدراك الملائم يوجب اللذة، والفرح والسرور، وإدراك المنافي، يوجب الألم والغم، وقد قال النبي صلى الله عليه وسلم ‏"‏كل مولود يولد على الفطرة، فأبواه يُهَوِّدَانِه أو يُنَصِّرَانِه أو يُمَجِّسَانِهِ كما تُنْتِج البهيمةُ بَهِيمةً جَمْعَاء هل تحسون فيها من جَدْعَاء‏"‏‏.‏
فالقلوب مفطورة على الإقرار بالله، تصديقًا به ودينًا له، لكن يعرض لها ما يفسدها، ومعرفة الحق تقتضي محبته، ومعرفة الباطل تقتضي بغضه، لما في الفطرة من حب الحق وبغض الباطل، لكن قد يعرض لها ما يفسدها إما من الشبهات التي تصدها عن التصديق بالحق، وإما من الشهوات التي تصدها عن اتباعه؛ ولهذا أمرنا الله أن نقول في الصلاة‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏6، 7‏]‏، وقال النبي صلى الله عليه وسلم‏"‏اليهود مغضوب عليهم، والنصارى ضالون‏"‏؛ لأن اليهود يعرفون الحق كما يعرفون أبناءهم، ولا يتبعونه لما فيهم من الكبر والحسد الذي يوجب بغض الحق ومعاداته، والنصارى لهم عبادة، وفي قلوبهم رأفة ورحمة ورهبانية ابتدعوها، لكن بلا علم، فهم ضلال‏.‏ هؤلاء لهم معرفة بلا قصد صحيح، وهؤلاء

ص -529- لهم قصد في الخير بلا معرفة له، وينضم إلى ذلك الظن، واتباع الهوى، فلا يبقى في الحقيقة معرفة نافعة، ولا قصد نافع، بل يكون كما قال تعالى عن مشركي أهل الكتاب‏:‏‏ {‏وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏10‏]‏، وقال تعالى‏:‏‏ {‏وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمُ الْغَافِلُونَ‏}‏ ‏[‏الأعراف‏:‏179‏]‏‏.‏
فالإيمان في القلب لا يكون إيمانًا بمجرد تصديق ليس معه عمل القلب وموجبه من محبة الله ورسوله ونحو ذلك، كما أنه لا يكون إيمانًا بمجرد ظن وهوى، بل لابد في أصل الإيمان من قول القلب، وعمل القلب‏.‏
وليس لفظ الإيمان مرادفًا للفظ التصديق، كما يظنه طائفة من الناس، فإن التصديق يستعمل في كل خبر، فيقال لمن أخبر بالأمور المشهورة مثل‏:‏الواحد نصف الاثنين والسماء فوق الأرض، مجيبًا‏:‏ صدقت، وصدقنا بذلك، ولا يقال‏:‏ آمنا لك، ولا آمنا بهذا، حتى يكون المخبر به من الأمور الغائبة، فيقال للمخبر‏:‏ آمنا له، وللمخبر به‏:‏ آمنا به، كما قال إخوة يوسف‏:‏‏ {‏وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا‏}‏ ‏[‏يوسف‏:‏17‏]‏ أي بمقر لنا، ومصدق لنا، لأنهم أخبروه عن غائب، ومنه قوله تعالى‏:‏‏ {‏أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ‏}‏ ‏[‏الشعراء‏:‏111‏]‏، وقوله تعالى‏:‏ ‏{‏يُؤْمِنُ بِاللّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ‏}‏ ‏[‏التوبة‏:‏61‏]‏، وقوله تعالى‏:‏‏ {‏أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ‏}‏ ‏[‏المؤمنون‏:‏47‏]‏، وقوله تعالى‏:‏‏ {‏وَإِنْ لَّمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِ‏}‏ ‏[‏الدخان‏:‏21‏]‏، ‏{‏فَمَا آمَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ‏}‏ ‏[‏يونس‏:‏83‏]‏ أي‏:‏ أقر له‏.‏

ص -530- وذلك أن الإيمان يفارق التصديق، أي‏:‏ لفظًا ومعنى، فإنه أيضًا يقال‏:‏ صدقته، فيتعدى بنفسه إلى المصدق، ولا يقال‏:‏ أمنته، إلا من الأمان الذي هو ضد الإخافة، بل آمنت له، وإذا ساغ أن يقال‏:‏ ما أنت بمصدق لفلان، كما يقال‏:‏ هل أنت مصدق له‏؟‏ لأن الفعل المتعدى بنفسه إذا قدم مفعوله عليه، أو كان العامل اسم فاعل، ونحوه مما يضعف عن الفعل، فقد يعدونه باللام تقوية له، كما يقال‏:‏ عرفت هذا، وأنا به عارف، وضربت هذا، وأنا له ضارب، وسمعت هذا ورأيته، وأنا له سامع، وراء، كذلك يقال‏:‏ صدقته وأنا له مصدق، ولا يقال‏:‏ صدقت له به، وهذا خلاف آمن، فإنه لا يقال إذا أردت التصديق‏:‏ آمنته كما يقال‏:‏ أقررت له، ومنه قوله‏:‏ آمنت له كما يقال‏:‏ أقررت له، فهذا فرق في اللفظ‏.‏
والفرق الثاني‏:‏ ما تقدم من أن الإيمان لا يستعمل في جميع الأخبار، بل في الإخبار عن الأمور الغائبة، ونحوها مما يدخلها الريب، فإذا أقر بها المستمع قيل‏:‏ آمن، بخلاف لفظ التصديق، فإنه عام متناول لجميع الأخبار‏.‏
وأما المعنى‏:‏ فإن الإيمان مأخوذ من الأمن، الذي هو الطمأنينة، كما أن لفظ الإقرار‏:‏ مأخوذ من قَرَّ يَقِرُّ، وهو قريب من آمن يأمن، لكن الصادق يطمئن إلى خبره، والكاذب بخلاف ذلك، كما يقال‏:‏ الصدق طمأنينة والكذب رِيبَةٌ، فالمؤمن دخل في الأمن كما أن المقر دخل في الإقرار، ولفظ الإقرار يتضمن الالتزام ثم إنه يكون على وجهين‏:‏

ص -531- أحدهما‏:‏ الإخبار، وهو من هذا الوجه كلفظ التصديق، والشهادة ونحوهما‏.‏ وهذا معنى الإقرار الذي يذكره الفقهاء في كتاب الإقرار‏.‏
والثاني‏:‏ إنشاء الالتزام كما في قوله تعالى‏:‏‏ {‏أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ‏}‏ ‏[‏آل عمران‏:‏81‏]‏‏.‏ وليس هو هنا بمعنى الخبر المجرد، فإنه سبحانه قال‏:‏‏ {‏وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي‏}‏ فهذا الالتزام للإيمان والنصر للرسول وكذلك لفظ الإيمان فيه إخبار وإنشاء والتزام، بخلاف لفظ التصديق المجرد، فمن أخبر الرجل بخبر لا يتضمن طمأنينة إلى المخبر؛ لا يقال فيه‏:‏ آمن له بخلاف الخبر الذي يتضمن طمأنينة إلى المخبر، والمخبر قد يتضمن خبره طاعة المستمع له، وقد لا يتضمن إلا مجرد الطمأنينة إلى صدقه، فإذا تضمن طاعة المستمع لم يكن مؤمنًا للمخبر، إلا بالتزام طاعته مع تصديقه، بل قد استعمل لفظ الكفر المقابل للإيمان في نفس الامتناع عن الطاعة والانقياد، فقياس ذلك أن يستعمل لفظ الإيمان كما استعمل لفظ الإقرار في نفس التزام الطاعة والانقياد؛ فإن الله أمر إبليس بالسجود لآدم، فأبى واستكبر وكان من الكافرين‏.‏
وأيضًا، فلفظ التصديق إنما يستعمل في جنس الإخبار، فإن التصديق

ص -532- أحدهما‏:‏ الإخبار، وهو من هذا الوجه كلفظ التصديق، والشهادة ونحوهما‏.‏ وهذا معنى الإقرار الذي يذكره الفقهاء في كتاب الإقرار‏.‏
والثاني‏:‏ إنشاء الالتزام كما في قوله تعالى‏:‏‏ {‏أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ‏}‏ ‏[‏آل عمران‏:‏81‏]‏‏.‏ وليس هو هنا بمعنى الخبر المجرد، فإنه سبحانه قال‏:‏‏ {‏وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي‏}‏ فهذا الالتزام للإيمان والنصر للرسول وكذلك لفظ الإيمان فيه إخبار وإنشاء والتزام، بخلاف لفظ التصديق المجرد، فمن أخبر الرجل بخبر لا يتضمن طمأنينة إلى المخبر؛ لا يقال فيه‏:‏ آمن له بخلاف الخبر الذي يتضمن طمأنينة إلى المخبر، والمخبر قد يتضمن خبره طاعة المستمع له، وقد لا يتضمن إلا مجرد الطمأنينة إلى صدقه، فإذا تضمن طاعة المستمع لم يكن مؤمنًا للمخبر، إلا بالتزام طاعته مع تصديقه، بل قد استعمل لفظ الكفر المقابل للإيمان في نفس الامتناع عن الطاعة والانقياد، فقياس ذلك أن يستعمل لفظ الإيمان كما استعمل لفظ الإقرار في نفس التزام الطاعة والانقياد؛ فإن الله أمر إبليس بالسجود لآدم، فأبى واستكبر وكان من الكافرين‏.‏
وأيضًا، فلفظ التصديق إنما يستعمل في جنس الإخبار، فإن التصديق

ص -533- مريم‏:‏ ‏{‏وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ‏}‏ ‏[‏التحريم‏:‏12‏]‏، فجعل التصديق بالكلمات والكتب، ومنه الحديث الذي في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏تَكَفَّل الله لمن خرج في سبيله لا يُخْرِجُه إلا إيمان بي، وتصديق بكلماتي‏"‏، ويروى‏:‏ ‏"‏إيمان بي، وتصديق برسلي‏"‏، ويروى‏:‏ ‏"‏لا يخرجه إلا جهاد في سبيل الله وتصديق كلماته‏"‏‏.‏ففي جميع الألفاظ جعل لفظ التصديق بالكلمات والرسل‏.‏
وكذلك قوله في الحديث الذي في الصحيح ذكر النبي صلى الله عليه وسلم منازل عالية في الجنة، فقيل له‏:‏ يا رسول الله، تلك منازل لا يبلغها إلا الأنبياء‏.‏ فقال‏"‏بلى والذي نفسي بيده، رجال آمنوا بالله، وصدقوا المرسلين‏"‏‏.‏وما يحصى الآن الاستعمال المعروف في كلام السلف، صدقت بالله، أو فلان يصدق بالله، أو صدق بالله ونحو ذلك، كما جاء‏:‏ فلان يؤمن وآمن بالله وإيمانًا بالله ونؤمن بالله وملائكته وكتبه ورسله، ونؤمن بالله وحده ونحو ذلك، فإن القرآن والحديث وكلام الخاصة والعامة مملوء من لفظ الإيمان بالله، وآمن بالله، ونؤمن بالله، ويأيها الذين آمنوا، وما أعلم قيل‏:‏ التصديق بالله، أو صدقوا بالله أو يأيها الذي صدق الله ونحو ذلك، اللهم إلا أن يكون في ذلك شيء لا يحضرني الساعة، وما أظنه‏.‏
ولفظ الإيمان يستعمل في الخبر أيضًا، كما يقال‏:‏ كل آمن بالله أي أقر له، والرسول يؤمن له من جهة أنه مخبر، ويؤمن به من جهة أن رسالته مما أخبر بها، كما يؤمن بالله وملائكته وكتبه‏.‏ فالإيمان متضمن للإقرار بما أخبر

ص -534- به، والكفر تارة يكون بالنظر إلى عدم تصديق الرسول والإيمان به، وهو من هذا الباب يشترك فيه كل ما أخبر به، وتارة بالنظر إلى عدم الإقرار بما أخبر به، والأصل في ذلك هو الإخبار بالله وبأسمائه؛ ولهذا كان جحد ما يتعلق بهذا الباب أعظم من جحد غيره، وإن كان الرسول أخبر بكليهما ثم مجرد تصديقه في الخبر والعلم بثبوت ما أخبر به، إذا لم يكن معه طاعة لأمره، لا باطنًا ولا ظاهرًا ولا محبة لله ولا تعظيم له لم يكن ذلك إيمانًا‏.‏
وكفر إبليس وفرعون واليهود ونحوهم لم يكن أصله من جهة عدم التصديق والعلم، فإن إبليس لم يخبره أحد بخبر، بل أمره الله بالسجود لآدم فأبى واستكبر، وكان من الكافرين، فكفره بالإباء والاستكبار وما يتبع ذلك، لا لأجل تكذيب‏.‏ وكذلك فرعون وقومه جحدوا بها واستيقنتها أنفسهم ظلمًا وعلوًا، وقال له موسى‏:‏‏ {‏لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الإسراء‏:‏102‏]‏، فالذي يقال هنا أحد أمرين‏:‏
إما أن يقال‏:‏ الاستكبار والإباء والحسد ونحو ذلك مما الكفر به مستلزم لعدم العلم، والتصديق الذي هو الإيمان، وإلا فمن كان علمه وتصديقه تامًا أوجب استسلامه وطاعته مع القدرة، كما أن الإرادة الجازمة تستلزم وجود المراد مع القدرة، فعلم أن المراد إذا لم يوجد مع القدرة، دل على أنه ما في القلب همة ولا إرادة، فكذلك إذا لم يوجد موجب التصديق والعلم من حب القلب وانقياده، دل على أن الحاصل في القلب ليس بتصديق ولا علم، بل هنا شبهة

ص -535- وريب، كما يقول ذلك طوائف من الناس، وهو أصل قول جهم والصالحي والأشعري في المشهور عنه وأكثر أصحابه كالقاضي أبي بكر ومن اتبعه، ممن يجعل الأعمال الباطنة والظاهرة من موجبات الإيمان لا من نفسه، ويجعل ما ينتفي الإيمان بانتفائه من لوازم التصديق لا يتصور عنده تصديق باطن مع كفر قط‏.‏
أو أن يقال‏:‏ قد يحصل في القلب علم بالحق وتصديق به، ولكن ما في القلب من الحسد والكبر ونحو ذلك مانع من استسلام القلب وانقياده ومحبته، وليس هذا كالإرادة مع العمل؛ لأن الإرادة مع القدرة مستلزمة للمراد، وليس العلم بالحق والتصديق به مع القدرة على العمل بموجب ذلك العمل، بل لابد مع ذلك من إرادة الحق والحب له‏.‏
فإذا قال القائل‏:‏ القدرة التامة بدون الإرادة الجازمة، مستلزمة لوجود المراد المقدور موجبة لحصول المقدور، لم يكن مصيبًا، بل لابد من الإرادة‏.‏ وبهذا يتبين خطأ من قال‏:‏ إن مجرد علم الله بالمخلوقات موجب لوجودها، كما يقول ذلك من يقوله من أهل الفلسفة، كما يغلط الناس من يقول‏:‏ إن مجرد إرادة الممكنات بدون القدرة موجب وجودها، وكما خطؤوا من قال‏:‏ إن مجرد القدرة كافية، بل لابد من العلم والقدرة والإرادة في وجود المقدور والمراد، والإرادة مستلزمة لتصور المراد والعلم به، والعلم والإرادة والقدرة، ونحو ذلك؛ وإن كان قد يقال‏:‏ إنها متلازمة في الحي، أو أن الحياة مستلزمة لهذه الصفات، أو أن بعض الصفات مشروط بالبعض، فلا ريب أنه ليس كل معلوم مرادًا

ص -536- محبوبًا ولا مقدورًا ولا كل مقدور مرادًا محبوبًا، وإذا كان كذلك لم يلزم من كون الشيء معلومًا مصدقًا به أن يكون محبوبًا معبودًا، بل لابد من العلم، وأمر آخر به يكون هذا محبًا وهذا محبوبًا‏.‏
فقول من جعل مجرد العلم والتصديق في العبد هو الإيمان، وأنه موجب لأعمال القلب، فإذا انتفت دل على انتفاء العلم، بمنزلة من يقول‏:‏ مجرد علم الله بنظام العالم موجب لوجوده، بدون وجود إرادة منه، وهو شبيه بقول المتفلسفة‏:‏ إن سعادة النفس في مجرد أن تعلم الحقائق، ولم يقرنوا ذلك بحب الله تعالى وعبادته التي لا تتم السعادة إلا بها، وهو نظير من يقول‏:‏ كمال الجسم أو النفس في الحب من غير اقتران الحركة الإرادية به، ومن يقول‏:‏ اللذة في مجرد الإدراك والشعور، وهذا غلط باتفاق العقلاء، بل لابد من إدراك الملائم، والملائمة لا تكون إلا بمحبة بين المدرك والمدرك، وتلك المحبة والموافقة والملائمة ليست نفس إدراكه والشعور به‏.‏
وقد قال كثير من الناس من الفلاسفة والأطباء ومن اتبعهم‏:‏ إن اللذة إدراك الملائم، وهذا تقصير منهم، بل اللذة حال يعقب إدراك الملائم، كالإنسان الذي يحب الحلو ويشتهيه فيدركه بالذوق والأكل، فليست اللذة مجرد ذوقه، بل أمر يجده من نفسه يحصل مع الذوق، فلابد أولاً من أمرين، وآخرًا من أمرين‏:‏لابد أولا‏:‏من شعور بالمحبوب، ومحبة له، فما لا شعور به لا يتصور أن يشتهى، وما يشعر به وليس في النفس محبة له لا يشتهى، ثم إذا

ص -537- حصل إدراكه بالمحبوب نفسه، حصل عقيب ذلك اللذة والفرح مع ذلك‏.‏
ولهذا قال النبي صلى الله عليه وسلم في الدعاء المأثور‏:‏ ‏"‏اللهم إني أسألك لذَّةَ النَّظَرِ إلى وجهك، والشَّوْقَ إلى لقائك، من غير ضَرَّاءَ مُضِرَّة، ولا فِتْنَةٍ مُضِلَّة‏"‏، وفي الحديث الصحيح‏:‏ ‏"‏إذا دخل أهل الجنة الجنة، نادى مناد‏:‏ يا أهل الجنة إن لكم عند الله موعدًا يريد أن يُنْجِزكُمُوه، فيقولون‏:‏ ما هو ‏؟‏ ألم يُبَيِّضْ وجوهنا، و يُثْقِلْ موازيننا، ويدخلنا الجنة، ويُجَرنَا من النار‏؟‏‏!‏‏"‏ قال‏:‏ ‏"‏فيكشف الحجاب، فينظرون إليه؛ فما أعطاهم شيئًا أحب إليهم من النظر إليه‏"‏ رواه مسلم وغيره‏.‏فاللذة مقرونة بالنظر إليه، ولا أحب إليهم من النظر إليه، لما يقترن بذلك من اللذة، لا أن نفس النظر هو اللذة‏.‏
وفي الجملة، فلابد في الإيمان الذي في القلب من تصديق بالله ورسوله، وحب الله ورسوله، وإلا فمجرد التصديق مع البغض لله ولرسوله، ومعاداة الله ورسوله، ليس إيمانًا باتفاق المسلمين، وليس مجرد التصديق والعلم يستلزم الحب، إلا إذا كان القلب سليمًا من المعارض، كالحسد والكبر؛ لأن النفس مفطورة على حب الحق، وهو الذي يلائمها‏.‏ ولا شيء أحب إلى القلوب السليمة من الله، وهذا هو الحنيفية ملة إبراهيم عليه السلام الذي اتخذه الله خليلاً، وقد قال تعالى‏:‏‏ {‏يَوْمَ لَا يَنفَعُ مَالٌ وَلَا بَنُونَ إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ‏}‏ ‏[‏الشعراء‏:‏88، 89‏]‏‏.‏ فليس مجرد

ص -538- العلم موجبًا لحب المعلوم، إن لم يكن في النفس قوة أخرى تلائم المعلوم، وهذه القوة موجودة في النفس‏.‏
وكل من القوتين تقوى بالأخرى، فالعلم يقوي العمل، والعمل يقوي العلم، فمن عرف الله وقلبه سليم أحبه، وكلما ازداد له معرفة ازداد حبه له، وكلما ازداد حبه له ازداد ذكره له ومعرفته بأسمائه وصفاته، فإن قوة الحب توجب كثرة ذكر المحبوب، كما أن البغض يوجب الإعراض عن ذكر المبغض، فمن عادى الله ورسوله وحاد الله ورسوله كان ذلك مقتضيًا لإعراضه عن ذكر الله ورسوله بالخير، وعن ذكر ما يوجب المحبة، فيضعف علمه به حتى قد ينساه، كما قال تعالى‏:‏‏ {‏وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ‏}‏ ‏[‏الحشر‏:‏19‏]‏، وقال تعالى‏:‏‏ {‏وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا‏}‏ ‏[‏الكهف‏:‏28‏]‏، وقد يحصل مع ذلك تصديق وعلم مع بغض ومعاداة، لكن تصديق ضعيف، وعلم ضعيف، ولكن لولا البغض والمعاداة لأوجب ذلك من محبة الله ورسوله ما يصير به مؤمنًا‏.‏
فمن شرط الإيمان وجود العلم التام؛ ولهذا كان الصواب‏:‏ أن الجهل ببعض أسماء الله وصفاته لا يكون صاحبه كافرًا، إذا كان مقرًا بما جاء به الرسول صلى الله عليه وسلم، ولم يبلغه ما يوجب العلم بما جهله على وجه يقتضى كفره إذا لم يعلمه، كحديث الذي أمر أهله بتحريقه ثم تذريته، بل العلماء بالله يتفاضلون في العلم به، ولهذا يوصف من لم يعمل بعلمه بالجهل وعدم العلم، قال تعالى‏:‏‏ {‏إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ‏}‏ ‏[‏النساء‏:‏17‏]‏، قال أبو العالية‏:

ص -539- سألت أصحاب محمد عن هذه الآية، فقالوا لي‏:‏ كل من عصى الله فهو جاهل، وكل من تاب قبل الموت فقد تاب من قريب‏.‏ ومنه قول ابن مسعود‏:‏ كفى بخشية الله علمًا، وكفى بالاغترار بالله جهلاً‏.‏ وقيل للشعبي‏:‏ أيها العالم‏؟‏ فقال‏:‏ العالم من يخشى الله، وقد قال تعالى‏:‏‏ {‏إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء}‏ ‏[‏فاطر‏:‏28‏]‏‏.‏
وقال أبو حَيَّان التَّيْمِيّ‏:‏ العلماء ثلاثة‏:‏ عالم بالله وبأمر الله، وعالم بالله ليس عالمًا بأمر الله، وعالم بأمر الله ليس عالمًا بالله، فالعلم بالله الذي يخشاه، والعالم بأمر الله الذي يعلم حدوده وفرائضه، وقد قال تعالى‏:‏‏ {‏إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء‏}‏‏.‏ وهذا يدل على أن كل من خشى الله فهو عالم، وهو حق ولا يدل على أن كل عالم يخشاه، لكن لما كان العلم به موجبًا للخشية عند عدم المعارض كان عدمه دليلاً على ضعف الأصل، إذ لو قوى لدفع المعارض‏.‏
وهكذا لفظ العقل يراد به الغريزة التي بها يعلم، ويراد بها أنواع من العلم، ويراد به العمل بموجب ذلك العلم‏.‏
وكذلك لفظ ‏[‏الجهل‏]‏ يعبر به عن عدم العلم، ويعبر به عن عدم العمل بموجب العلم، كما قال النبي صلى الله عليه وسلم‏:‏‏ "‏إذا كان أحدكم صائمًا فلا يَرْفُثْ ولا يَجْهَل، فإن امرؤ شاتمه أو قاتله، فليقل‏:‏ إني امرؤ صائم‏"‏‏.‏والجهل هنا هو الكلام الباطل، بمنزلة الجهل المركب، ومنه قول الشاعر‏:‏

ألا لا يجهلن أحد علينا فنجهل فوق جهل الجاهلينا

ص -540- ومن هذا سميت ‏[‏الجاهلية‏]‏ جاهلية، وهي متضمنة لعدم العلم أو لعدم العمل به، ومنه قول النبي صلى الله عليه وسلم لأبي ذر‏"‏إنك امرؤ فيك جاهلية‏"‏ لما سَابَّ رجلاً وعَيَّرَهُ بأمِّه، وقد قال تعالى‏:‏‏ {‏إِذْ جَعَلَ الَّذِينَ كَفَرُوا فِي قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَاهِلِيَّةِ‏}‏ ‏[‏الفتح‏:‏26‏]‏ فإن الغضب والحمية تحمل المرء على فعل ما يضره وترك ما ينفعه، وهذا من الجهل الذي هو عمل بخلاف العلم حتى يقدم المرء على فعل ما يعلم أنه يضره، وترك ما يعلم أنه ينفعه؛ لما في نفسه من البغض والمعاداة الأشخاص وأفعال، وهو في هذه الحال ليس عديم العلم والتصديق بالكلية، لكنه لما في نفسه من بغض وحسد غلب موجب ذلك لموجب العلم، فدل على ضعف العلم لعدم موجبه ومقتضاه‏.‏ ولكن ذلك الموجب والنتيجة لا توجد عنه وحده، بل عنه وعما في النفس من حب ما ينفعها، وبغض ما يضرها، فإذا حصل لها مرض ففسدت به، أحبت ما يضرها، وأبغضت ما ينفعها، فتصير النفس كالمريض الذي يتناول ما يضره لشهوة نفسه له، مع علمه أنه يضره‏.‏
قلت‏:‏ هذا معنى ما روي عن النبي صلى الله عليه وسلم‏"‏إن الله يحب البَصَرَ النافذ عند وُرُودِ الشُبُهَات، ويحب العقل الكامل عند حلول الشهوات‏"‏ رواه البيهقي مرسلاً، وقد قال تعالى‏:‏‏ {‏وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏}‏ ‏[‏ص‏:‏ 45‏]‏، فوصفهم بالقوة في العمل والبصيرة في العلم، وأصل القوة قوة القلب الموجبة لمحبة الخير وبغض الشر، فإن المؤمن قوته في قلبه وضعفه في جسمه، والمنافق قوته في جسمه وضعفه في قلبه، فالإيمان لابد

ص -541- فيه من هذين الأصلين‏:‏ التصديق بالحق والمحبة له، فهذا أصل القول، وهذا أصل العمل‏.‏
ثم الحب التام مع القدرة يستلزم حركة البدن بالقول الظاهر، والعمل الظاهر ضرورة كما تقدم، فمن جعل مجرد العلم والتصديق موجبًا لجميع ما يدخل في مسمى الإيمان، وكل ما سمى إيمانًا فقد غلط بل لابد من العلم والحب، والعلم شرط في محبة المحبوب، كما أن الحياة شرط في العلم، لكن لا يلزم من العلم بالشيء والتصديق بثبوته محبته إن لم يكن بين العالم والمعلوم معنى في المحب أحب لأجله؛ ولهذا كان الإنسان يصدق بثبوت أشياء كثيرة ويعلمها وهو يبغضها كما يصدق بوجود الشياطين والكفار ويبغضهم، ونفس التصديق بوجود الشيء لا يقتضي محبته، لكن الله سبحانه يستحق لذاته أن يحب ويعبد، وأن يحب لأجله رسوله، والقلوب فيها معنى يقتضي حبه وطاعته كما فيها معنى يقتضي العلم والتصديق به، فمن صدق به وبرسوله ولم يكن محبًا له ولرسوله لم يكن مؤمنًا حتى يكون فيه مع ذلك الحب له ولرسوله‏.‏
وإذا قام بالقلب التصديق به والمحبة له لزم ضرورة أن يتحرك البدن بموجب ذلك من الأقوال الظاهرة، والأعمال الظاهرة فما يظهر على البدن من الأقوال والأعمال هو موجب ما في القلب ولازمه، ودليله ومعلوله كما أن ما يقوم بالبدن من الأقوال والأعمال له أيضًا تأثير فيما في القلب‏.‏ فكل منهما يؤثر في الآخر، لكن القلب هو الأصل والبدن فرع له والفرع يستمد من أصله والأصل يثبت ويقوى بفرعه، كما في الشجرة التي يضرب بها المثل لكلمة الإيمان، قال

ص -542- تعالى‏:‏‏ {‏ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا‏}‏ ‏[‏إبراهيم‏:‏24، 25‏]‏ وهي كلمة التوحيد والشجرة كلما قوى أصلها وعرق وروي قويت فروعها، وفروعها أيضًا إذا اغتذت بالمطر والريح أثر ذلك في أصلها‏.‏
وكذلك ‏[‏الإيمان‏]‏ في القلب و ‏[‏الإسلام‏]‏ علانية، ولما كانت الأقوال والأعمال الظاهرة لازمة ومستلزمة للأقوال والأعمال الباطنة كان يستدل بها عليها، كما في قوله تعالى‏:‏ ‏{‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة‏:‏22‏]‏، فأخبر أن من كان مؤمنًا بالله واليوم الآخر لا يوجدون موادين لأعداء الله ورسوله، بل نفس الإيمان ينافي مودتهم فإذا حصلت الموادة دل ذلك على خلل الإيمان وكذلك قوله‏:‏‏ {‏تَرَى كَثِيرًا مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء‏}‏ ‏[‏المائدة‏:‏80، 81‏]‏
وكذلك قوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏15‏]‏، فأخبر تعالى أن هؤلاء هم الصادقون في قولهم‏:‏ آمنا، ودل ذلك على أن الناس في قولهم‏:‏ آمنا، صادق وكاذب، والكاذب فيه نفاق بحسب كذبه، قال تعالى في المنافقين‏:

ص -543- {‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ‏}‏ إلى قوله‏:‏‏ {‏وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ‏}‏ ‏[‏البقرة‏:‏ 8‏:‏ 10‏]‏ وفي ‏{‏يَكْذِبُونَ‏}‏ قراءتان مشهورتان‏.‏
وفي الحديث ‏"‏أساس النفاق الذي يبني عليه‏:‏ الكذب‏"‏، وقال تعالى‏:‏‏ {‏إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏1‏]‏، وقال تعالى‏:‏‏ {‏وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ‏}‏ ‏[‏التوبة‏:‏75‏:‏ 77‏]‏، وقال‏:‏ ‏{‏وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ‏}‏ ‏[‏التوبة‏:‏58‏]‏ ومثل هذا كثير‏.‏
وبالجملة، فلا يستريب من تدبر ما يقول، في أن الرجل لا يكون مؤمنًا بمجرد تصديق في القلب مع بغضه لله ولرسوله، واستكباره عن عبادته ومعاداته له ولرسوله؛ ولهذا كان جماهير المرجئة على أن عمل القلب داخل في الإيمان كما نقله أهل المقالات عنهم، منهم الأشعري، فإنه قال في كتابه في ‏[‏المقالات‏]‏‏:‏ اختلف المرجئة في الإيمان ما هو ‏؟‏ وهم اثنتا عشرة فرقة‏:‏
الفرقة الأولى منهم‏:‏ يزعمون أن الإيمان بالله هو المعرفة بالله وبرسوله وبجميع ما جاء من عند الله فقط، وأن ما سوى المعرفة من الإقرار باللسان، والخضوع بالقلب والمحبة لله ولرسوله، والتعظيم لهما والخوف والعمل بالجوارح فليس بإيمان، وزعموا أن الكفر بالله هو الجهل به وهذا قول يحكى عن الجهم

ص -544- بن صفوان، قال‏:‏ وزعمت الجهمية أن الإنسان إذا أتى بالمعرفة، ثم جحد بلسانه أنه لا يكفر بجحده، وأن الإيمان لا يتبعض ولا يتفاضل أهله فيه، وأن الإيمان والكفر لا يكونان إلا في القلب دون الجوارح، قال‏:‏
والفرقة الثانية من المرجئة‏:‏ يزعمون أن الإيمان هو المعرفة بالله فقط، والكفر به هو الجهل به فقط، فلا إيمان بالله إلا المعرفة به، ولا كفر بالله إلا الجهل به، وأن قول القائل‏:‏ ‏{‏إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ‏}‏ ‏[‏ المائدة‏:‏73‏]‏ ليس بكفر ولكنه لا يظهر إلا من كافر، وذلك أن الله كفر من قال ذلك، وأجمع المسلمون أنه لا يقوله إلا كافر، وزعموا أن معرفة الله هي المحبة له وهي الخضوع لله، وأصحاب هذا القول لا يزعمون أن الإيمان بالله إيمان بالرسول، ويقولون‏:‏ إنه لا يؤمن بالله إلا من آمن بالرسول، ليس ذلك لأن ذلك مستحيل، ولكن الرسول قال‏"‏من لم يؤمن بي فليس بمؤمن بالله‏"‏، وزعموا أيضًا أن الصلاة ليست بعبادة لله، وأنه لا عبادة إلا الإيمان به، وهو معرفته، والإيمان عندهم لا يزيد ولا ينقص، وهو خصلة واحدة، وكذلك الكفر‏.‏ والقائل بهذا القول أبو الحسين الصالحي‏.‏
وقد ذكر الأشعري في كتابه ‏[‏الموجز‏]‏ قول الصالحي هذا وغيره، ثم قال‏:‏ والذي أختاره في الأسماء قول الصالحي‏:‏ وفي الخصوص والعموم إني لا أقطع بظاهر الخبر على العموم، ولا على الخصوص إذ كان يحتمل في اللغة أن يكون خاصًا ويحتمل أن يكون عامًا، وأقف في ذلك ولا أقطع على عموم ولا على خصوص إلا بتوقيف أو إجماع‏.‏ ثم قال في ‏[‏المقالات‏]‏‏:‏
والفرقة الثالثة من المرجئة‏:‏ يزعمون أن الإيمان هو المعرفة بالله

ص -545- والخضوع له، وهو ترك الاستكبار عليه والمحبة لله، فمن اجتمعت فيه هذه الخصال، فهو مؤمن، وزعموا أن إبليس كان عارفًا بالله غير أنه كفر باستكباره على الله، وهذا قول قوم من أصحاب يونس السمري‏.‏
والفرقة الرابعة‏:‏ وهم أصحاب أبي شَمِر ويونس‏:‏ يزعمون أن الإيمان المعرفة بالله والمحبة له والخضوع له بالقلب والإقرار به أنه واحد ليس كمثله شيء ما لم تقم عليه حجة الأنبياء، وإن كانت قد قامت عليه حجة الأنبياء فالإيمان الإقرار بهم والتصديق لهم، والمعرفة لما جاء من عند الله عنهم داخل في الإيمان، ولا يسمون كل خصلة من هذه الخصال إيمانًا ولا بعض إيمان، حتى تجتمع هذه الخصال، فإذا اجتمعت سموها إيمانًا لاجتماعها، وشبهوا ذلك بالبياض إذا كان في دابة لم يسموها بَلْقاء إلا مع السواد، وجعلوا ترك كل خصلة من هذه الخصال كفرًا ولم يجعلوا الإيمان متبعضًا ولا محتملاً للزيادة والنقصان‏.‏
وذكر عن الخامسة أصحاب أبي ثَوْبَان ‏:‏ أن الإيمان هو الإقرار بالله وبرسله وما لا يجوز في العقل إلا أن يفعله‏.‏
وذكر عن الفرقة السادسة‏:‏ أن الإيمان هو المعرفة بالله وبرسله وفرائضه المجمع عليها، والخضوع له بجميع ذلك والإقرار باللسان، وزعموا أن خصال الإيمان كل منها طاعة، وأن كل واحدة إذا فعلت دون الأخرى لم تكن طاعة كالمعرفة بلا إقرار، وأن ترك كل خصلة من ذلك معصية، وأن الإنسان لا يكفر

ص -546- بترك خصلة واحدة، وأن الناس يتفاضلون في إيمانهم، ويكون بعضهم أعلم وأكثر تصديقًا له من بعض، وأن الإيمان يزيد ولا ينقص، وهذا قول الحسين بن محمد النجار وأصحابه‏.‏
والفرقة السابعة‏:‏ الغَيْلانِيَّة أصحاب غَيْلان‏:‏ يزعمون أن الإيمان المعرفة بالله الثانية، والمحبة والخضوع والإقرار بما جاء به الرسول وبما جاء من عند الله، وذلك أن المعرفة الأولى عنده اضطرار، فلذلك لم يجعلها من الإيمان، وكل هؤلاء الذين حكينا قولهم من الشَّمريَّة والجَهْمِيَّة والغَيْلانيّة والنَّجَّارية ينكرون أن يكون في الكفار إيمان وأن يقال فيهم بعض إيمان إذ كان الإيمان لا يتبعض عندهم‏.‏
قال‏:‏ والفرقة الثامنة من المرجئة أصحاب محمد بن شبيب يزعمون أن الإيمان‏:‏ الإقرار بالله والمعرفة بأنه واحد ليس كمثله شيء‏.‏ والإقرار والمعرفة بأنبيائه وبرسله وبجميع ما جاءت به من عند الله مما نص عليه المسلمون ونقلوه عن النبي صلى الله عليه وسلم من الصلاة والصيام ونحو ذلك لا نزاع بينهم فيه، والخضوع لله وهو ترك الاستكبار عليه، وزعموا أن إبليس قد عرف الله وأقر به، وإنما كان كافرًا لأنه استكبر، ولولا استكباره ما كان كافرًا، وأن الإيمان يتبعض ويتفاضل أهله، وأن الخصلة من الإيمان قد تكون طاعة وبعض إيمان، ويكون صاحبها كافرًا بترك بعض الإيمان ولا يكون مؤمنًا إلا بإصابة الكل، وكل رجل يعلم أن الله واحد ليس كمثله

ص -547- شيء ويجحد الأنبياء فهو كافر بجحده الأنبياء وفيه خصلة من الإيمان، وهي معرفته بالله سبحانه‏.‏
الفرقة التاسعة من المرجئة‏:‏ المنتسبين إلى أبي حنيفة وأصحابه‏:‏ يزعمون أن الإيمان المعرفة بالله وبالرسول، والإقرار بما جاء من عند الله في الجملة دون التفسير‏.‏
الفرقة العاشرة من المرجئة‏:‏ أصحاب أبي معاذ التُّوْمَنِيّ، يزعمون أن الإيمان ترك ما عظم من الكبائر، وهو اسم لخصال إذا تركها أو ترك خصلة منها كان كافرًا، فتلك الخصلة التي يكفر بتركها إيمان، وكل طاعة إذا تركها التارك لم يجمع المسلمون على تكفيره، فتلك الطاعة شريعة من شرائع الإيمان، تاركها إن كانت فريضة يوصف بالفسق، فيقال له‏:‏ إنه يفسق ولا يسمى بالفسق، ولا يقال‏:‏ فاسق، وليست تخرج الكبائر من الإيمان إذا لم تكن كفرًا، وتارك الفرائض مثل الصلاة والصيام والحج على الجحود بها، والرد لها، والاستخفاف بها كافر بالله، وإنما كفر للاستخفاف والرد والجحود، وإن تركها غير مستحل لتركها متشاغلاً مسوفًا، يقول‏:‏ الساعة أصلي، وإذا فرغت من لهوي وعملي، فليس بكافر، وإن كان يصلي يومًا ووقتًا من الأوقات، ولكن نفسقه‏.‏ وكان أبو معاذ يقول‏:‏ من قتل نبيًا أو لطمه كفر، وليس من أجل اللطمة كفر، ولكن من أجل الاستخفاف والعداوة والبغض له‏.‏

ص -548- والفرقة الحادية عشرة من المرجئة‏:‏ أصحاب بِشْر المْريْسِيّ، يقولون‏:‏ إن الإيمان هو التصديق؛ لأن الإيمان في اللغة هو التصديق، وما ليس بتصديق فليس بإيمان، ويزعم أن التصديق يكون بالقلب وباللسان جميعًا، وإلى هذا القول كان يذهب ابن الراوندي، وكان ابن الراوندي يزعم أن الكفر هو الجحد، والإنكار والستر والتغطية، وليس يجوز أن يكون الكفر إلا ما كان في اللغة كفرًا، ولا يجوز إيمان إلا ما كان في اللغة إيمانًا، وكان يزعم أن السجود للشمس ليس بكفر، ولا السجود لغير الله كفر، ولكنه علم على الكفر، لأن الله بين أنه لا يسجد للشمس إلا كافر‏.‏
قال‏:‏ والفرقة الثانية عشرة من المرجئة‏:‏ الكَرَّامِيَّة‏:‏ أصحاب محمد بن كرام، يزعمون أن الإيمان هو الإقرار والتصديق باللسان دون القلب، وأنكروا أن تكون معرفة القلب، أو شيء غير التصديق باللسان إيمانًا‏.‏
فهذه الأقوال التي ذكرها الأشعري عن المرجئة يتضمن أكثرها أنه لابد في الإيمان من بعض أعمال القلوب عندهم وإنما نازع في ذلك فرقة يسيرة؛ كجهم والصالحي‏.‏
وقد ذكر أيضًا في ‏[‏المقالات‏]‏ جملة قول أصحاب الحديث وأهل السنة‏.‏ قال‏:‏
جملة ما عليه أصحاب الحديث وأهل السنة‏:‏ الإقرار بالله وملائكته وكتبه ورسله، وما جاء من عند الله وما رواه الثقات عن رسول الله صلى الله عليه وسلم، ولا يردون من ذلك شيئًا، وأن الله إله واحد فرد صمد، لم يتخذ صاحبة

ص -549- ولا ولدًا، وأن محمدًا عبده ورسوله، وأن الجنة حق والنار حق، وأن الساعة آتية لا ريب فيها، وأن الله يبعث من في القبور، وأن الله على عرشه كما قال‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏، وأن له يدين بلا كيف، كما قال‏:‏ ‏{‏خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏75‏]‏، وكما قال‏:‏‏ {‏بَلْ يَدَاهُ مَبْسُوطَتَانِ‏}‏ ‏[‏المائدة‏:‏64‏]‏، وأن له عينين، كما قال‏:‏ ‏{‏تَجْرِي بِأَعْيُنِنَا‏}‏ ‏[‏القمر‏:‏14‏]‏، وأن له وجهًا، كما قال‏:‏ ‏{‏وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامٌِ‏}‏ ‏[‏الرحمن‏:‏27‏]‏، وأن أسماء الله لا يقال‏:‏ إنها غير الله، كما قالت المعتزلة والخوارج‏.‏ إلى أن قال‏:‏
ويقولون‏:‏ القرآن كلام الله غير مخلوق والكلام في الوقف واللفظ بدعة، من قال بالوقف أو اللفظ فهو مبتدع عندهم، لا يقال‏:‏ اللفظ بالقرآن مخلوق، ولا يقال‏:‏ غير مخلوق‏.‏ إلى أن قال‏:‏
ولا يكفرون أحدًا من أهل القبلة بذنب يرتكبه، كنحو الزنا والسرقة وما أشبه ذلك من الكبائر، وهم بما معهم من الإيمان مؤمنون وإن ارتكبوا الكبائر، والإيمان عندهم‏:‏ هو الإيمان بالله وملائكته وكتبه ورسله وبالقدر خيره وشره حلوه ومره، وأن ما أخطأهم لم يكن ليصيبهم، وما أصابهم لم يكن ليخطئهم، والإسلام هو‏:‏ أن تشهد أن لا إله إلا الله على ما جاء في الحديث، والإسلام عندهم غير الإيمان‏.‏ إلى أن قال‏:‏
ويقرون بأن الإيمان قول وعمل يزيد وينقص، ولا يقولون‏:‏ مخلوق ولا غير مخلوق‏.‏ وذكر كلامًا طويلاً ثم قال في آخره‏:‏
وبكل ما ذكرناه

ص -550- من قولهم نقول‏:‏ وإليه نذهب‏.‏
فهذا قوله في هذا الكتاب وافق فيه أهل السنة وأصحاب الحديث بخلاف القول الذي نصره في الموجز‏.‏
والمقصود هنا أن عامة فرق الأمة تدخل ما هو من أعمال القلوب، حتى عامة فرق المرجئة تقول بذلك، وأما المعتزلة والخوارج وأهل السنة وأصحاب الحديث فقولهم في ذلك معروف، وإنما نازع في ذلك من اتبع جهم بن صفوان من المرجئة، وهذا القول شاذ، كما أن قول الكرامية الذين يقولون‏:‏ هو مجرد قول اللسان شاذٌّ أيضًا‏.‏
وهذا أيضًا مما ينبغي الاعتناء به، فإن كثيرًا ممن تكلم في مسألة الإيمان‏:‏ هل تدخل فيه الأعمال‏؟‏ وهل هو قول وعمل‏؟‏ يظن أن النزاع إنما هو في أعمال الجوارح، وأن المراد بالقول قول اللسان، وهذا غلط؛ بل القول المجرد عن اعتقاد الإيمان ليس إيمانًا باتفاق المسلمين، فليس مجرد التصديق بالباطن هو الإيمان عند عامة المسلمين إلا من شذ من أتباع جهم والصالحي، وفي قولهم من السفسطة العقلية والمخالفة في الأحكام الدينية أعظم مما في قول ابن كرام، إلا من شذ من أتباع ابن كرام، وكذلك تصديق القلب الذي ليس معه حب الله ولا تعظيم، بل فيه بغض وعداوة لله ورسله ليس إيمانًا باتفاق المسلمين‏.‏
وقول ابن كرام فيه مخالفة في الاسم دون الحكم، فإنه وإن سمى المنافقين مؤمنين يقول‏:‏ إنهم مخلدون في النار، فيخالف الجماعة في الاسم دون الحكم، وأتباع جهم يخالفون في الاسم والحكم جميعًا‏.

ص -551- فصل
إذا عرف أن أصل الإيمان في القلب، فاسم ‏[‏الإيمان‏]‏ تارة يطلق على ما في القلب من الأقوال القلبية والأعمال القلبية من التصديق والمحبة والتعظيم ونحو ذلك، وتكون الأقوال الظاهرة والأعمال لوازمه وموجباته ودلائله، وتارة على ما في القلب والبدن جعلا لموجب الإيمان ومقتضاه داخلا في مسماه، وبهذا يتبين أن الأعمال الظاهرة تسمى إسلامًا، وأنها تدخل في مسمى الإيمان تارة، ولا تدخل فيه تارة‏.‏
وذلك أن الاسم الواحد تختلف دلالته بالإفراد والاقتران، فقد يكون عند الإفراد فيه عموم لمعنيين، وعند الاقتران لا يدل إلا على أحدهما، كلفظ الفقير والمسكين، إذا أفرد أحدهما تناول الآخر، وإذا جمع بينهما كان لكل واحد مسمى يخصه، وكذلك لفظ المعروف والمنكر إذا أطلقا، كما في قوله تعالى‏:‏‏ {‏يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ‏}‏ ‏[‏الأعراف‏:‏157‏]‏ دخل فيه الفحشاء والبغي، وإذا قرن بالمنكر أحدهما، كما في قوله‏:‏ ‏{‏إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ‏}‏ ‏[‏العنكبوت‏:‏45‏]‏ أو كلاهما كما في قوله تعالى‏:‏‏ {‏وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ‏}‏ ‏[‏النحل‏:‏90‏]‏ كان اسم المنكر مختصًا بما خرج من ذلك على قول، أو متناولاً للجميع على قول بناء على

ص -552- أن الخاص المعطوف على العام هل يمنع شمول العام له‏؟‏ أو يكون قد ذكر مرتين‏.‏ فيه نزاع والأقوال والأعمال الظاهرة نتيجة الأعمال الباطنة ولازمها‏.‏
وإذا أفرد اسم ‏[‏الإيمان‏]‏ فقد يتناول هذا وهذا، كما في قول النبي صلى الله عليه وسلم ‏"‏الإيمان بضع وسبعون شعبة، أعلاها قول‏:‏لا إله إلا الله، وأدناها‏:‏ إماطة الأذى عن الطريق‏"‏‏.‏وحينئذ فيكون الإسلام داخلا في مسمى الإيمان وجزءًا منه، فيقال حينئذ‏:‏ إن الإيمان اسم لجميع الطاعات الباطنة والظاهرة‏.‏ ومنه قوله صلى الله عليه وسلم لوفد عبد القيس‏:‏ ‏"‏آمركم بالإيمان بالله، أتدرون ما الإيمان بالله‏؟‏ شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وتؤدوا خمس المغنم‏"‏ أخرجاه في الصحيحين‏.‏
ففسر الإيمان هنا بما فسر به الإسلام؛ لأنه أراد بالشهادتين هنا أن يشهد بهما باطنًا وظاهرًا، وكان الخطاب لوفد عبد القيس، وكانوا من خيار الناس وهم أول من صلى الجمعة ببلدهم بعد جمعة أهل المدينة، كما قال ابن عباس‏:‏ أول جمعة جمعت في الإسلام بعد جمعة المدينة جمعة ب ‏[‏جُواثي‏]‏ قرية من قرى البحرين وقالوا‏:‏ يا رسول الله، إن بيننا وبينك هذا الحي من كفار مُضَر، وإنا لا نصل إليك إلا في شهر حرام، فمرنا بأمر فَصْلٍ نعمل به وندعو إليه من وراءنا، وأرادوا بذلك أهل نَجْد، من تَمِيم وأسَد وغَطَفَان وغيرهم، كانوا كفارًا، فهؤلاء كانوا صادقين راغبين في طلب الدين، فإذا أمرهم النبي

ص -553- صلى الله عليه وسلم بأقوال وأعمال ظاهرة فعلوها باطنًا وظاهرًا فكانوا بها مؤمنين‏.‏
وأما إذا قرن الإيمان بالإسلام، فإن الإيمان في القلب والإسلام ظاهر، كما في المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الإسلام عَلانِيَة، والإيمان في القلب، والإيمان أن تؤمن بالله وملائكته وكتبه ورسله والبعث بعد الموت، وتؤمن بالقدر خيره وشره‏"‏‏.‏ومتى حصل له هذا الإيمان، وجب ضرورة أن يحصل له الإسلام الذي هو الشهادتان، والصلاة والزكاة والصيام والحج، لأن إيمانه بالله وملائكته وكتبه ورسله يقتضي الاستسلام لله، والانقياد له، وإلا فمن الممتنع أن يكون قد حصل له الإقرار والحب والانقياد باطنًا ولا يحصل ذلك في الظاهر، مع القدرة عليه، كما يمتنع وجود الإرادة الجازمة مع القدرة بدون وجود المراد‏.‏
وبهذا تعرف أن من آمن قلبه إيمانًا جازمًا امتنع ألا يتكلم بالشهادتين مع القدرة، فعدم الشهادتين مع القدرة مستلزم انتفاء الإيمان القلبي التام، وبهذا يظهر خطأ جهم ومن اتبعه، في زعمهم أن مجرد إيمان بدون الإيمان الظاهر ينفع في الآخرة، فإن هذا ممتنع، إذ لا يحصل الإيمان التام في القلب إلا ويحصل في الظاهر موجبه بحسب القدرة، فإن من الممتنع أن يحب الإنسان غيره حبًا جازمًا وهو قادر على مواصلته، ولا يحصل منه حركة ظاهرة إلى ذلك‏.‏
وأبو طالب إنما كانت محبته للنبي صلى الله عليه وسلم لقرابته منه، لا لله وإنما

ص -554- نصره وذب عنه لحَمِيَّة النَّسَب والقرابة؛ ولهذا لم يتقبل الله ذلك منه، وإلا فلو كان ذلك عن إيمان في القلب لتكلم بالشهادتين ضرورة، والسبب الذي أوجب نصره للنبي صلى الله عليه وسلم وهو الحمية هو الذي أوجب امتناعه من الشهادتين، بخلاف أبي بكر الصديق ونحوه، قال الله تعالى‏:‏ ‏{‏وَسَيُجَنَّبُهَا الْأَتْقَى الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى وَلَسَوْفَ يَرْضَى‏}‏ ‏[‏الليل‏:‏17‏:‏ 21‏]‏، ومنشأ الغلط في هذه المواضع من وجوه‏:‏
أحدها‏:‏ أن العلم والتصديق مستلزم لجميع موجبات الإيمان‏.‏
الثاني‏:‏ ظن الظان أن ما في القلوب لا يتفاضل الناس فيه‏.‏
الثالث‏:‏ ظن الظان أن ما في القلب من الإيمان المقبول يمكن تخلف القول الظاهر والعمل الظاهر عنه‏.‏
الرابع‏:‏ظن الظان أن ليس في القلب إلا التصديق، وأن ليس الظاهر إلا عمل الجوارح‏.‏ والصواب أن القلب له عمل مع التصديق، والظاهر قول ظاهر وعمل ظاهر، وكلاهما مستلزم للباطن‏.‏ والمرجئة أخرجوا العمل الظاهر عن الإيمان؛ فمن قصد منهم إخراج أعمال القلوب أيضًا وجعلها هي التصديق، فهذا ضلال بين، ومن قصد إخراج العمل الظاهر قيل لهم‏:‏ العمل الظاهر لازم للعمل الباطن لا ينفك عنه، وانتفاء الظاهر دليل انتفاء الباطن،

ص -555- فبقى النزاع في أن العمل الظاهر‏:‏ هل هو جزء من مسمى الإيمان يدل عليه بالتضمن، أو لازم لمسمى الإيمان‏؟‏
والتحقيق أنه تارة يدخل في الاسم، وتارة يكون لازمًا للمسمى بحسب إفراد الاسم واقترانه فإذا قرن الإيمان بالإسلام كان مسمى الإسلام خارجًا عنه، كما في حديث جبريل، وإن كان لازمًا له، وكذلك إذا قرن الإيمان بالعمل، كما في قوله‏:‏‏ {‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏البينة‏:‏7‏]‏ فقد يقال‏:‏ اسم الإيمان لم يدخل فيه العمل وإن كان لازمًا له، وقد يقال‏:‏ بل دخل فيه وعطف عليه عطف الخاص على العام، وبكل حال فالعمل تحقيق لمسمى الإيمان وتصديق له؛ ولهذا قال طائفة من العلماء كالشيخ أبي إسماعيل الأنصاري، وغيره ‏:‏الإيمان كله تصديق، فالقلب يصدق ما جاءت به الرسل، واللسان يصدق ما في القلب، والعمل يصدق القول، كما يقال‏:‏صدق عمله قوله‏.‏ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏العينان تزنيان وزناهما النظر، والأذنان تزنيان وزناهما السمع، واليد تزني وزناها البَطْش، والرجل تزني وزناها المشي، والقلب يتمنى ويشتهي، والفَرْج يصدق ذلك أو يكذبه‏"‏، والتصديق يستعمل في الخبر، وفي الإرادة، يقال‏:‏ فلان صادق العزم وصادق المحبة، وحملوا حملة صادقة‏.‏
والسلف اشتد نكيرهم على المرجئة، لما أخرجوا العمل من الإيمان، وقالوا‏:‏ إن الإيمان يتماثل الناس فيه، ولا ريب أن قولهم بتساوي إيمان الناس

ص -556- من أفحش الخطأ، بل لا يتساوى الناس في التصديق، ولا في الحب، ولا في الخشية ولا في العلم، بل يتفاضلون من وجوه كثيرة‏.‏
وأيضًا فإخراجهم العمل يشعر أنهم أخرجوا أعمال القلوب أيضًا وهذا باطل قطعًا، فإن من صدق الرسول وأبغضه وعاداه بقلبه وبدنه فهو كافر قطعًا بالضرورة، وإن أدخلوا أعمال القلوب في الإيمان أخطؤوا أيضًا لامتناع قيام الإيمان بالقلب من غير حركة بدن‏.‏
وليس المقصود هنا ذكر عمل معين، بل من كان مؤمنًا بالله ورسوله بقلبه، هل يتصور إذا رأى الرسول وأعداءه يقاتلونه، وهو قادر على أن ينظر إليهم ويحض على نصر الرسول بما لا يضره، هل يمكن مثل هذا في العادة إلا أن يكون منه حركة ما إلى نصر الرسول‏؟‏ فمن المعلوم أن هذا ممتنع، فلهذا كان الجهاد المتعين بحسب الإمكان من الإيمان، وكان عدمه دليلاً على انتفاء حقيقة الإيمان، بل قد ثبت في الصحيح عنه‏:‏ ‏"‏من مات ولم يَغْزُ ولم يُحدِّث نفسه بالغزو، مات على شعبة نفاق‏"‏، وفي الحديث دلالة على أنه يكون فيه بعض شعب النفاق، مع ما معه من الإيمان، ومنه قوله تعالى‏:‏‏ {‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏15‏]‏‏.‏
وأيضًا فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:

ص -557- ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏، وفي رواية‏:‏ ‏"‏وليس وراء ذلك من الإيمان مثقال حبة خردل‏"‏‏.‏فهذا يبين أن القلب إذا لم يكن فيه بغض ما يكرهه الله من المنكرات كان عادمًا للإيمان، والبغض والحب من أعمال القلوب، ومن المعلوم أن إبليس ونحوه يعلمون أن الله عز وجل حرم هذه الأمور ولا يبغضونها، بل يدعون إلى ما حرم الله ورسوله‏.‏
وأيضا، فهؤلاء القائلون بقول جهم والصالحي، قد صرحوا بأن سب الله ورسوله، والتكلم بالتثليث، وكل كلمة من كلام الكفر، ليس هو كفرًا في الباطن، ولكنه دليل في الظاهر على الكفر، ويجوز مع هذا أن يكون هذا الساب الشاتم في الباطن عارفًا بالله، موحدًا له، مؤمنا به، فإذا أقيمت عليهم حجة بنص أو إجماع أن هذا كافر باطنًا وظاهرًا، قالوا‏:‏ هذا يقتضي أن ذلك مستلزم للتكذيب الباطن، وأن الإيمان يستلزم عدم ذلك، فيقال لهم‏:‏ معنا أمران معلومان‏.‏
أحدهما‏:‏ معلوم بالاضطرار من الدين‏.‏
والثاني‏:‏ معلوم بالاضطرار من أنفسنا عند التأمل‏.‏
أما الأول‏:‏ فإنا نعلم أن من سب الله ورسوله طوعًا بغير كره، بل من تكلم بكلمات الكفر طائعًا غير مكره، ومن استهزأ بالله وآياته ورسوله، فهو

ص -558- كافر باطنًا وظاهرًا، وأن من قال‏:‏ إن مثل هذا قد يكون في الباطن مؤمنًا بالله وإنما هو كافر في الظاهر، فإنه قال قولاً معلوم الفساد بالضرورة من الدين‏.‏ وقد ذكر الله كلمات الكفار في القرآن، وحكم بكفرهم واستحقاقهم الوعيد بها، ولو كانت أقوالهم الكفرية بمنزلة شهادة الشهود عليهم، أو بمنزلة الإقرار الذي يغلط فيه المقر، لم يجعلهم الله من أهل الوعيد بالشهادة التي قد تكون صدقًا، وقد تكون كذبًا، بل كان ينبغي ألا يعذبهم إلا بشرط صدق الشهادة، وهذا كقوله تعالى‏:‏ ‏{‏لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ‏}‏ ‏[‏المائدة‏:‏73‏]‏، ‏{‏لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ‏}‏ ‏[‏المائدة‏:‏72‏]‏ وأمثال ذلك‏.‏
وأما الثاني‏:‏ فالقلب إذا كان معتقدًا صدق الرسول، وأنه رسول الله، وكان محبًا لرسول الله معظمًا له، امتنع مع هذا أن يلعنه ويسبه، فلا يتصور ذلك منه إلا مع نوع من الاستخفاف به وبحرمته، فعلم بذلك أن مجرد اعتقاد أنه صادق لا يكون إيمانًا إلا مع محبته وتعظيمه بالقلب‏.‏
وأيضًا، فإن الله سبحانه قال‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ ‏[‏النساء‏:‏51‏]‏، وقال‏:‏ ‏{‏الْغَيِّ فَمَنْ يَكْفُرْ بِالطَّاغُوتِ وَيُؤْمِن بِاللّهِ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَىَ‏}‏ ‏[‏البقرة‏:‏156‏]‏، فتبين أن الطاغوت يؤمن به ويكفر به‏.‏ ومعلوم أن مجرد التصديق بوجوده وما هو عليه من الصفات يشترك فيه المؤمن والكافر؛ فإن الأصنام والشيطان والسحر يشترك في العلم بحاله المؤمن والكافر، وقد قال الله تعالى في السحر‏:‏ ‏{‏حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ‏}

ص -559- إلى قوله‏:‏‏ {‏وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ‏}‏ ‏[‏البقرة‏:‏102‏]‏ فهؤلاء الذين اتبعوا ما تتلو الشياطين على ملك سليمان، ونبذوا كتاب الله وراء ظهورهم كأنهم لا يعلمون، يعلمون أنه لا خلاق لهم في الآخرة، ومع هذا فيكفرون‏.‏
وكذلك المؤمن بالجبت والطاغوت، إذا كان عالمًا بما يحصل بالسحر من التفريق بين المرء وزوجه، ونحو ذلك من الجبت، وكان عالمًا بأحوال الشيطان والأصنام، وما يحصل بها من الفتنة، لم يكن مؤمنا بها مع العلم بأحوالها‏.‏ ومعلوم أنه لم يعتقد أحد فيها أنها تخلق الأعيان، وأنها تفعل ما تشاء ونحو ذلك من خصائص الربوبية، ولكن كانوا يعتقدون أنه يحصل بعبادتها لهم نوع من المطالب، كما كانت الشياطين تخاطبهم من الأصنام وتخبرهم بأمور، وكما يوجد مثل ذلك في هذه الأزمان في الأصنام التي يعبدها أهل الهند والصين والترك وغيرهم، وكان كفرهم بها الخضوع لها والدعاء والعبادة واتخاذها وسيلة ونحو ذلك، لا مجرد التصديق بما يكون عند ذلك من الآثار، فإن هذا يعلمه العالم من المؤمنين ويصدق بوجوده، لكنه يعلم ما يترتب على ذلك من الضرر في الدنيا والآخرة فيبغضه، والكافر قد يعلم وجود ذلك الضرر لكنه يحمله حب العاجلة على الكفر‏.‏ يبين ذلك قوله‏:‏

ص -560- ‏{‏مَن كَفَرَ بِاللّهِ مِن بَعْدِ إيمَانِهِ إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَانِ وَلَكِن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مِّنَ اللّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّواْ الْحَيَاةَ الْدُّنْيَا عَلَى الآخِرَةِ وَأَنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ أُولَئِكَ الَّذِينَ طَبَعَ اللّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَارِهِمْ وَأُولَئِكَ هُمُ الْغَافِلُونَ لاَ جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الْخَاسِرونَ‏}‏ ‏[‏النحل‏:‏106‏:‏ 109‏]‏ فقد ذكر تعالى من كفر بالله من بعد إيمانه وذكر وعيده في الآخرة، ثم قال‏:‏‏ {‏ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّواْ الْحَيَاةَ الْدُّنْيَا عَلَى الآخِرَةِ‏}‏ وبين تعالى أن الوعيد استحقوه بهذا‏.‏ومعلوم أن باب التصديق والتكذيب والعلم والجهل ليس هو من باب الحب والبغض، وهؤلاء يقولون‏:‏ إنما استحقوا الوعيد لزوال التصديق والإيمان من قلوبهم، وإن كان ذلك قد يكون سببه حب الدنيا على الآخرة، والله سبحانه وتعالى جعل استحباب الدنيا على الآخرة هو الأصل الموجب للخسران واستحباب الدنيا على الآخرة قد يكون مع العلم والتصديق بأن الكفر يضر في الآخرة، وبأنه ماله في الآخرة من خلاق‏.‏
وأيضًا، فإنه سبحانه استثنى المكره من الكفار، ولو كان الكفر لا يكون إلا بتكذيب القلب وجهله لم يستثن منه المكره، لأن الإكراه على ذلك ممتنع، فعلم أن التكلم بالكفر كفر لا في حال الإكراه‏.‏
وقوله تعالى‏:‏‏ {‏وَلَكِن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا‏}‏ أي‏:‏لاستحبابه الدنيا على الآخرة، ومنه قول النبي صلى الله عليه وسلم‏:‏‏ "‏يصبح الرجل مؤمنًا ويمسى كافرًا، ويمسي مؤمنا ويصبح كافرًا، يبيع دِينَهُ بعَرَضٍ من الدنيا‏"‏، والآية نزلت في عمار بن ياسر، وبلال بن رباح، وأمثالهما من المؤمنين

ص -561- المستضعفين لما أكرههم المشركون على سب النبي صلى الله عليه وسلم، ونحو ذلك من كلمات الكفر، فمنهم من أجاب بلسانه كعَمَّار، ومنهم من صبر على المحنة كبلال، ولم يكره أحد منهم على خلاف ما في قلبه، بل أكرهوا على التكلم، فمن تكلم بدون الإكراه، لم يتكلم إلا وصدره منشرح به‏.‏
وأيضًا، فقد جاء نفر من اليهود إلى النبي، فقالوا‏:‏ نشهد إنك لرسول، ولم يكونوا مسلمين بذلك؛ لأنهم قالوا ذلك على سبيل الإخبار عما في أنفسهم، أي نعلم ونجزم أنك رسول الله، قال‏:‏‏ "‏فلم لا تتبعوني‏؟‏‏"‏ قالوا‏:‏نخاف من يهود، فعلم أن مجرد العلم والإخبار عنه ليس بإيمان حتى يتكلم بالإيمان على وجه الإنشاء المتضمن للالتزام والانقياد، مع تضمن ذلك الإخبار عما في أنفسهم‏.‏
فالمنافقون قالوا مخبرين كاذبين، فكانوا كفارًا في الباطن، وهؤلاء قالوها غير ملتزمين ولا منقادين، فكانوا كفارًا في الظاهر والباطن، وكذلك أبو طالب قد استفاض عنه أنه كان يعلم بنبوة محمد وأنشد عنه‏:‏

ولقد علمت بأن دين محمد من خير أديان البرية دينًا

لكن امتنع من الإقرار بالتوحيد والنبوة حبًا لدين سلفه، وكراهة أن يعيره قومه، فلما لم يقترن بعلمه الباطن الحب والانقياد الذي يمنع ما يضاد ذلك من حب الباطل وكراهة الحق لم يكن مؤمنًا‏.‏

ص -562- وأما إبليس وفرعون واليهود ونحوهم، فما قام بأنفسهم من الكفر وإرادة العلو والحسد منع من حب الله، وعبادة القلب له الذي لا يتم الإيمان إلا به، وصار في القلب من كراهية رضوان الله واتباع ما أسخطه ما كان كفرًا لا ينفع معه العلم‏.‏
فصل
والتفاضل في الإيمان بدخول الزيادة والنقص فيه يكون من وجوه متعددة‏:‏
أحدها‏:‏ الأعمال الظاهرة‏:‏ فإن الناس يتفاضلون فيها، وتزيد وتنقص، وهذا مما اتفق الناس على دخول الزيادة فيه والنقصان، لكن نزاعهم في دخول ذلك في مسمى الإيمان‏.‏ فالنفاة يقولون‏:‏ هو من ثمرات الإيمان ومقتضاه، فأدخل فيه مجازا بهذا الاعتبار، وهذا معنى زيادة الإيمان عندهم ونقصه، أي زيادة ثمراته ونقصانها، فيقال‏:‏ قد تقدم أن هذا من لوازم الإيمان وموجباته، فإنه يمتنع أن يكون إيمان تام في القلب بلا قول ولا عمل ظاهر، وأما كونه لازمًا أو جزءًا منه فهذا يختلف بحسب حال استعمال لفظ الإيمان مفردًا، أو مقرونًا بلفظ الإسلام والعمل، كما تقدم‏.‏
وأما قولهم‏:‏ الزيادة في العمل الظاهر لا في موجبه ومقتضيه فهذا غلط،

ص -563- فإن التفاضل معلول الأشياء‏.‏ ومقتضاها يقتضي تفاضلها في أنفسها، وإلا فإذا تماثلت الأسباب الموجبة لزم تماثل موجبها ومقتضاها‏.‏ فتفاضل الناس في الأعمال الظاهرة يقتضي تفاضلهم في موجب ذلك ومقتضيه، ومن هذا يتبين‏:‏
الوجه الثاني‏:‏ في زيادة الإيمان ونقصه‏:‏ وهو زيادة أعمال القلوب ونقصها، فإنه من المعلوم بالذوق الذي يجده كل مؤمن‏:‏ أن الناس يتفاضلون في حب الله ورسوله، وخشية الله، والإنابة إليه، والتوكل عليه، والإخلاص له، وفي سلامة القلوب من الرياء، والكبر والعجب، ونحو ذلك، والرحمة للخلق والنصح لهم و نحو ذلك من الأخلاق الإيمانية، وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ثلاث من كن فيه وجد حلاوة الإيمان، من كان الله ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع في الكفر بعد أن أنقذه الله منه كما يكره أن يلقى في النار‏"‏، وقال تعالى‏:‏‏ {‏قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ‏}‏ إلى قوله‏:‏ ‏{‏أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ‏}‏ ‏[‏التوبة‏:‏24‏]‏‏.‏ وقال رسول الله صلى الله عليه وسلم‏:‏‏ "‏والله إني لأخشاكم لله وأعلمكم بحدوده‏"‏، وقال‏:‏ ‏"‏لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏، وقال له عمر‏:‏ يا رسول الله، لأنت أحب إلى من كل شىء إلا من نفسي، قال‏:‏‏ "‏لا يا عمر، حتى أكون أحب إليك من نفسك‏"‏، قال‏:‏ فلأنت أحب إلى من نفسي، قال‏:‏‏ "‏الآن يا عمر‏"‏‏.‏

ص -564- وهذه الأحاديث ونحوها في الصحاح، وفيها بيان تفاضل الحب والخشية، وقد قال تعالى‏:‏ ‏{‏وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وهذا أمر يجده الإنسان في نفسه، فإنه قد يكون الشيء الواحد يحبه تارة أكثر مما يحبه تارة، ويخافه تارة أكثر مما يخافه تارة‏.‏ ولهذا كان أهل المعرفة من أعظم الناس قولاً بدخول الزيادة والنقصان فيه، لما يجدون من ذلك في أنفسهم، ومن هذا قوله تعالى‏:‏‏ {‏الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏، وإنما زادهم طمأنينة وسكونًا‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏أكمل المؤمنين إيمانًا أحسنهم خلقًا‏"‏‏.‏
الوجه الثالث‏:‏أن نفس التصديق والعلم في القلب يتفاضل باعتبار الإجمال والتفصيل، فليس تصديق من صدق الرسول مجملاً من غير معرفة منه بتفاصيل أخباره، كمن عرف ما أخبر به عن الله وأسمائه وصفاته، والجنة والنار والأمم وصدقه في ذلك كله، وليس من التزم طاعته مجملاً، ومات قبل أن يعرف تفصيل ما أمره به، كمن عاش حتى عرف ذلك مفصلاً وأطاعه فيه‏.‏
الوجه الرابع‏:‏ أن نفس العلم والتصديق يتفاضل ويتفاوت كما يتفاضل سائر صفات الحي، من القدرة، والإرادة، والسمع والبصر، والكلام، بل سائر الأعراض من الحركة والسواد والبياض ونحو ذلك، فإذا كانت القدرة على الشيء تتفاوت فكذلك الإخبار عنه يتفاوت، وإذا قال القائل‏:‏ العلم بالشيء

ص -565- الواحد لا يتفاضل، كان بمنزلة قوله‏:‏القدرة على المقدور الواحد لا تتفاضل، وقوله‏:‏ ورؤية الشيء الواحد لا تتفاضل‏.‏ ومن المعلوم أن الهلال المرئي يتفاضل الناس في رؤيته، وكذلك سمع الصوت الواحد يتفاضلون في إدراكه، وكذلك الكلمة الواحدة يتكلم بها الشخصان ويتفاضلون في النطق بها، وكذلك شم الشيء الواحد وذوقه يتفاضل الشخصان فيه‏.‏
فما من صفة من صفات الحي وأنواع إدراكاته، وحركاته، بل وغير صفات الحي، إلا وهي تقبل التفاضل والتفاوت إلى ما لا يحصره البشر، حتى يقال‏:‏ ليس أحد من المخلوقين يعلم شيئًا من الأشياء مثل ما يعلمه الله من كل وجه، بل علم الله بالشيء أكمل من علم غيره به كيف ما قدر الأمر، وليس تفاضل العلمين من جهة الحدوث والقدم فقط، بل من وجوه أخري‏.‏ والإنسان يجد في نفسه أن علمه بمعلومه يتفاضل حاله فيه كما يتفاضل حاله في سمعه لمسموعه، ورؤيته لمرئيه، وقدرته على مقدوره، وحبه لمحبوبه، وبغضه لبغيضه، ورضاه بمرضيه، وسخطه لمسخوطه، وإرادته لمراده، وكراهيته لمكروهه، ومن أنكر التفاضل في هذه الحقائق كان مسفسطًا‏.‏
الوجه الخامس‏:‏ أن التفاضل يحصل من هذه الأمور من جهة الأسباب المقتضية لها، فمن كان مستند تصديقه ومحبته أدلة توجب اليقين، وتبين فساد الشبهة العارضة، لم يكن بمنزلة من كان تصديقه لأسباب دون ذلك، بل من جعل له علوم ضرورية لا يمكنه دفعها عن نفسه لم يكن بمنزلة من تعارضه

ص -566- الشبه ويريد إزالتها بالنظر والبحث، ولا يستريب عاقل أن العلم بكثرة الأدلة وقوتها، وبفساد الشبه المعارضة لذلك، وبيان بطلان حجة المحتج عليها ليس كالعلم الذي هو الحاصل عن دليل واحد، من غير أن يعلم الشبه المعارضة له، فإن الشيء كلما قويت أسبابه وتعددت وانقطعت موانعه واضمحلت، كان أوجب لكماله، وقوته وتمامه‏.‏
الوجه السادس‏:‏ أن التفاضل يحصل في هذه الأمور من جهة دوام ذلك وثباته وذكره واستحضاره، كما يحصل البغض من جهة الغفلة عنه والإعراض والعلم والتصديق والحب والتعظيم وغير ذلك، فما في القلب هي صفات وأعراض وأحوال تدوم وتحصل بدوام أسبابها وحصول أسبابها‏.‏ والعلم وإن كان في القلب فالغفلة تنافي تحققه، والعالم بالشيء في حال غفلته عنه دون العالم بالشيء في ذكره له، قال عُمَير بن حبيب الخَطْمي من أصحاب النبي صلى الله عليه وسلم‏:‏ الإيمان يزيد وينقص، قالوا‏:‏ وما زيادته ونقصه‏؟‏ قال‏:‏ إذا حمدنا الله وذكرناه وسبحناه فذلك زيادته، فإذا غفلنا ونسينا وضيعنا فذلك نقصانه‏.‏
الوجه السابع‏:‏ أن يقال‏:‏ليس فيما يقوم بالإنسان من جميع الأمور أعظم تفاضلا وتفاوتًا من الإيمان، فكلما تقرر إثباته من الصفات والأفعال مع تفاضله، فالإيمان أعظم تفاضلا من ذلك‏.‏ ومثال ذلك أن الإنسان يعلم من نفسه تفاضل الحب الذي يقوم بقلبه، سواء كان حبًا لولده، أو لامرأته،

ص -567- أو لرياسته، أو وطنه، أو صديقه، أو صورة من الصور، أو خيله، أو بستانه، أو ذهبه، أو فضته، وغير ذلك من أمواله، فكما أن الحب أوله علاقة لتعلق القلب بالمحبوب، ثم صبابة لانصباب القلب نحوه، ثم غرام للزومه القلب كما يلزم الغريم غريمه، ثم يصير عشقًا إلي أن يصير تَتَيُّمًا والتَّتَيُّم‏:‏ التَّعَبُّد، وتيم الله‏:‏ عبد الله فيصير القلب عبدًا للمحبوب مطيعًا له لا يستطيع الخروج عن أمره، وقد آل الأمر بكثير من عشاق الصور إلى ما هو معروف عند الناس، مثل من حمله ذلك على قتل نفسه وقتل معشوقه أو الكفر والردة عن الإسلام أو أفضى به إلى الجنون وزوال العقل، أو أوجب خروجه عن المحبوبات العظيمة من الأهل والمال والرياسة، أو أمراض جسمه وأسنانه‏.‏
فمن قال‏:‏ الحب لا يزيد ولا ينقص، كان قوله من أظهر الأقوال فسادًا، ومعلوم أن الناس يتفاضلون في حب الله أعظم من تفاضلهم في حب كل محبوب، فهو سبحانه اتخذ إبراهيم خليلاً، واتخذ محمد أيضًا خليلاً، كما استفاض عنه أنه قال‏:‏‏ "‏لو كنت متخذًا خليلاً من أهل الأرض لاتخذت أبا بكر خليلاً، ولكن صاحبكم خليل الله‏"‏، يعني نفسه صلى الله عليه وسلم‏.‏ وقال‏:‏‏ "‏إن الله اتخذني خليلاً، كما اتخذ إبراهيم خليلا‏"‏، والخُلَّة أخص من مطلق المحبة، فإن الأنبياء عليهم السلام والمؤمنين يحبون الله ويحبهم الله، كما قال‏:‏ ‏{‏فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ الآية ‏[‏المائدة‏:‏54‏]‏، وقال تعالى‏:‏ ‏{‏وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏165‏]‏، وقد أخبر الله أنه يحب المتقين، ويحب المقسطين، ويحب التوابين، ويحب المتطهرين، ويحب

ص -568- الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوص، وكان النبي صلى الله عليه وسلم يخبر بحبه لغير واحد، كما ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال للحسن وأسامة‏:‏ ‏"‏اللهم إني أحبهما فأحبهما وأحب من يحبهما‏"‏، وقال له عمرو بن العاص‏:‏‏ "‏أي الناس أحب إليك‏؟‏ قال‏:‏ عائشة‏.‏قال‏:‏فمن الرجال‏؟‏ قال‏:‏ أبوها‏.‏ وقال‏:‏ والله إني لأحبكم‏"‏‏.‏
والناس في حب الله يتفاوتون، ما بين أفضل الخلق محمد وإبراهيم، إلى أدني الناس درجة، مثل من كان في قلبه مثقال ذرة من إيمان، و ما بين هذين الحدين من الدرجات لا يحصيه إلا رب الأرض والسموات، فإنه ليس في أجناس المخلوقات ما يتفاضل بعضه على بعض كبني آدم، فإن الفرس الواحدة ما تبلغ أن تساوي ألف ألف‏.‏ وقد ثبت في الصحيحين من حديث أبي ذر أنه كان جالسًا عند النبي صلى الله عليه وسلم، إذ مر به رجل من أشراف الناس، فقال‏:‏ ‏"‏يا أبا ذر، أتعرف هذا‏؟‏‏"‏‏.‏ قلت‏:‏ نعم، يا رسول الله، هذا حَرِيٌّ إن خطب أن ينكح، وإن قال أن يُسْمَع لقوله، وإن غاب أن يسأل عنه‏.‏ ثم مر برجل من ضعفاء المسلمين، فقال‏:‏ ‏"‏يا أبا ذر، أتعرف هذا‏؟‏‏"‏‏.‏ قلت‏:‏ نعم يا رسول الله هذا رجل من ضعفاء الناس، هذا حري إن خطب ألا يُنْكَح، وإن قال ألا يُسْمَع لقوله، وإن غاب ألا يسأل عنه، فقال‏:‏ ‏"‏يا أبا ذر، لَهَذَا خير من ملء الأرض مثل هذا‏"‏‏.‏
فقد أخبر الصادق الذي لا يجاوز فيما يقول‏:‏ أن الواحد من بني آدم

ص -569- يكون خيرًا من ملء الأرض من الآدميين، وإذا كان الواحد منهم أفضل من الملائكة، والواحد منهم شر من البهائم، كان التفاضل الذي فيهم أعظم من تفاضل الملائكة، وأصل تفاضلهم إنما هو بمعرفة الله ومحبته، فعلم أن تفاضلهم في هذا لا يضبطه إلا الله، وكل ما يعلم من تفاضلهم في حب الشيء من محبوباتهم، فتفاضلهم في حب الله أعظم‏.‏
وهكذا تفاضلهم في خوف ما يخافونه، وتفاضلهم في الذل والخضوع لما يذلون له ويخضعون، وكذلك تفاضلهم فيما يعرفونه من المعروفات، ويصدقون به ويقرون به، فإن كانوا يتفاضلون في معرفة الملائكة وصفاتهم، والتصديق بهم، فتفاضلهم في معرفة الله وصفاته والتصديق به أعظم‏.‏
وكذلك إن كانوا يتفاضلون في معرفة روح الإنسان وصفاتها والتصديق بها، أو في معرفة الجن وصفاتهم وفي التصديق بهم، أو في معرفة ما في الآخرة من النعيم والعذاب كما أخبروا به من المأكولات والمشروبات والملبوسات والمنكوحات والمسكونات فتفاضلهم في معرفة الله وصفاته والتصديق به أعظم من تفاضلهم في معرفة الروح التي هي النفس الناطقة، ومعرفة ما في الآخرة من النعيم والعذاب، بل إن كانوا متفاضلين في معرفة أبدانهم وصفاتها وصحتها ومرضها وما يتبع ذلك، فتفاضلهم في معرفة الله أعظم وأعظم، فإن كل ما يعلم ويقال يدخل في معرفة الله، إذ لا موجود إلا وهو خلقه، وكل ما في المخلوقات من الصفات والأسماء والأقدار والأفعال فإنها شواهد ودلائل على

ص -570- ما لله سبحانه من الأسماء الحسنى والصفات العلى، إذ كل كمال في المخلوقات فمن أثر كماله، وكل كمال ثبت لمخلوق فالخالق أحق به، وكل نقص تنزه عنه مخلوق فالخالق أحق بتنزيهه عنه، وهذا على طريق كل طائفة واصطلاحها‏.‏ فهذا يقول‏:‏ كمال المعلول من كمال علته، وهذا يقول‏:‏ كمال المصنوع المخلوق من كمال صانعه وخالقه‏.‏
وفي الحديث الذي رواه أحمد في المسند، ورواه ابن حِبَّان في صحيحه عن ابن مسعود، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏ما أصاب عبدًا هَمٌّ ولا حَزَن فقال‏:‏ اللهم إني عَبْدُك، ابن أمتك، ناصيتي بيدك، ماضٍ فيّ حكمك، عَدْلٌ في قضاؤك، أسألك بكل اسم هو لك، سميت به نفسك، أو أنزلته في كتابك، أو علمته أحدًا من خلقك، أو استأثرت به في علم الغيب عندك، أن تجعل القرآن رَبيع قلبي، ونور صدري، وجِلاء حزني، وذهاب هَمِّى وغَمِّي، إلا أذهب الله همه وحزنه، وأبدله مكانه فرحًا‏"‏‏.‏ قالوا‏:‏ يا رسول الله، ألا نتعلمهن‏؟‏ قال‏:‏ ‏"‏بلى ينبغي لمن سمعهن أن يتعلمهن‏"‏‏.‏
فقد أخبر في هذا الحديث‏:‏أن لله أسماء استأثر بها في علم الغيب عنده، وأسماء الله متضمنة لصفاته ليست أسماء أعلام محضة، بل أسماؤه تعالى كالعليم والقدير والسميع والبصير والرحيم والحكيم ونحو ذلك، كل اسم يدل على ما لم يدل عليه الاسم الآخر من معاني صفاته، مع اشتراكها كلها في الدلالة على ذاته، وإذا كان من أسمائه ما اختص هو بمعرفته، ومن أسمائه ما خص به

ص -571- من شاء من عباده، علم أن تفاضل الناس في معرفته أعظم من تفاضلهم في معرفة كل ما يعرفونه‏.‏
وبهذا يتبين لك أن من زعم من أهل الكلام والنظر أنهم عرفوا الله حق معرفته، بحيث لم يبق له صفة إلا عرفوها، وأن ما لم يعرفوه ولم يقم لهم دليل على ثبوته، كان معدومًا منتفيًا في نفس الأمر، قوم غالطون مخطئون مبتدعون ضالون، وحجتهم في ذلك داحضة، فإن عدم الدليل القطعي والظني على الشيء دليل على انتفائه، إلا أن يعلم أن ثبوته مستلزم لذلك الدليل‏.‏ مثل أن يكون الشيء لو وجد لتوفرت الهمم والدواعي على نقله، فيكون هذا لازمًا لثبوته، فيستدل بانتفاء اللازم على انتفاء الملزوم، كما يعلم أنه لو كان بين الشام والحجاز مدينة عظيمة مثل بغداد ومصر لكان الناس ينقلون خبرها، فإذا نقل ذلك واحد واثنان وثلاثة علم كذبهم‏.‏
وكما يعلم أنه لو ادعى النبوة أحد على عهد النبي صلى الله عليه وسلم مثل مُسَيْلَمَة والْعَنْسِيّ وطُلَيْحَة وسَجَاح لنقل الناس خبره، كما نقلوا أخبار هؤلاء، ولو عارض القرآن معارضٌ أتى بما يظن الناس أنه مثل القرآن، لنقل كما نقل قرآن مسيلمة الكذاب، وكما نقلوا الفصول والغايات لأبي العلاء المعَرِّي، وكما نقلوا غير ذلك من أقوال المعارضين، لو بخرافات لا يظن عاقل أنها مثله، فكان النقل لما تظهر فيه المشابهة والمماثلة أقوى في العادة والطباع في ذلك وأرغب سواء كانوا محبين أو مبغضين هذا أمر جُبِل عليه بنو آدم‏.‏

ص -572- كما يعلم أن علي بن أبي طالب لو طلب الخلافة على عهد أبي بكر وعمر وعثمان وقاتل عليها لنقل ذلك الناس، كما نقلوا ما جرى بعد هؤلاء، كما يعلم أن النبي صلى الله عليه وسلم لو أمره أن يصلي بالناس صلاتهم لنقلوا ذلك، كما نقلوا أمره لأبي بكر وصلاته بالناس، وكما يعلم أنه لو عهد له بالخلافة لنقلوا ذلك كما نقلوا ما دونه، بل كما يعلم أنه لم يكن يجتمع هو وأصحابه على استماع دف أو كف ولا على رقص وزمر، بل كما يعلم أنه لم يكن بعد الصلوات يجتمع هو وهم على دعاء ورفع أيد، ونحو ذلك، إذ لو فعل ذلك لنقلوه، بل كما يعلم أنه لم يصل في السفر الظهر والعصر والعشاء أربعًا، وأنه لو صلى في السفر أربعًا بعض الأوقات لنقل الناس ذلك، كما نقلوا جَمْعَه بين الصلاتين بعض الأوقات‏.‏
بل كما يعلم أنه لم يكن يصلي المكتوبات وحده، بل إنما كان يصليهن في الجماعة، بل كما يعلم أنه لم يكن هو وأصحابه يحملون التراب في السفر للتيمم، ولا يصلون كل ليلة على من يموت من المسلمين، ولا ينوون الاعتكاف كلما دخلوا مسجدًا للصلاة، بل كما يعلم أنه لم يصل على غائب غير النجاشي، بل كما يعلم أنه لو كان دائمًا يَقْنُتُ في الفجر أو غيرها بقنوت مسنون يجهر به لنقل الناس ذلك كما نقلوا قنوته العارض الذي دعا فيه لقوم وعلى قوم، وكان نقلهم لذلك أوكد وكما يعلم أنه لما صلى بعرفة ومزدلفة قصرًا وجمعًا لو أمر أحدًا خلفه أن يتم صلاته، أو ألا يجمع معه لنقل الناس ذلك، كما نقلوا ما هو دون ذلك‏.‏

ص -573- وكما يعلم أنه لم يأمر الحُيَّض في زمانه المبتدآت بالحيض، أن يغتسلن عند انقضاء يوم وليلة، وأنه لم يأمر أصحابه أن يغسلوا ما يصيب أبدانهم وثيابهم من المني، وأنه لم يوقت للناس لفظًا معينًا لا في نكاح ولا في بيع ولا إجارة ولا غير ذلك‏.‏ ولما حج حجة الوداع لم يعتمر عقيب الحج، وأنه لما أفاض من منى إلى مكة يوم النحر، ما طاف وسعى أولاً ثم طاف ثانيًا، إلى غير ذلك مما يطول ذكره، ومن تتبع كتب الصحيحين ونحوها من الكتب المعتمدة، ووقف على أقوال الصحابة والتابعين ومن قفا منهاجهم من الأئمة المرضيين قديماً وحديثًا علم صحة ما أوردناه في هذا الباب‏.‏
والمقصود هنا أن المدلول إذا كان وجوده مستلزمًا لوجود دليله، كان انتفاء دليله دليلاً على انتفائه، أما إذا أمكن وجوده وأمكن ألا نعلم نحن دليل ثبوته لم يكن عدم علمنا بدليل وجوده دليلاً على عدمه، فأسماء الله وصفاته إذا لم يكن عندنا ما يدلنا عليها لم يكن ذلك مستلزمًا لانتفائها، إذ ليس في الشرع ولا في العقل ما يدل على أنا لابد أن نعلم كل ما هو ثابت له تعالى من الأسماء والصفات، بل قد قال أفضل الخلق وأعلمهم بالله في الحديث الصحيح‏:‏‏ "‏لا أحصى ثناء عليك، أنت كما أثنيت على نفسك‏"‏، وفي الحديث الصحيح، حديث الشفاعة‏:‏ ‏"‏فأخر ساجدًا، فأحمد ربي بمحامد يفتحها عليَّ لا أحصيها الآن‏"‏‏.‏
فإذا كان أفضل الخلق لا يحصى ثناء عليه، ولا يعرف الآن محامده التي يحمده بها عند السجود للشفاعة، فكيف يكون غيره عارفًا بجميع محامد الله

ص -574- والثناء عليه، وكل ما له من الأسماء الحسنى فإنه داخل في محامده وفيما يثنى عليه به وإذا كان كذلك فمن كان بما له من الأسماء والصفات أعلم وأعرف كان بالله أعلم وأعرف، بل من كان بأسماء النبي صلى الله عليه وسلم وصفاته أعلم كان بالنبي صلى الله عليه وسلم أعلم، فليس من علم أنه نبي كمن علم أنه رسول، ولا من علم أنه رسول كمن يعلم أنه خاتم الرسل ولا من علم أنه خاتم الرسل كمن علم أنه سيد ولد آدم، ولا من علم ذلك كمن علم ما خصه الله به من الشفاعة والحوض والمقام المحمود والملة وغير ذلك من فضائله صلى الله عليه وسلم، وليس كل من جهل شيئًا من خصائصه يكون كافرًا، بل كثير من المؤمنين لم يسمع بكثير من فضائله وخصائصه، فكذلك ليس كل من جهل بعض أسماء الله وصفاته يكون كافرًا، إذ كثير من المؤمنين لم يسمع كثيرًا مما وصفه به رسوله، وأخبر به عنه‏.‏
فهذه الوجوه ونحوها مما تبين تفاضل الإيمان الذي في القلب، وأما تفاضلهم في الأقوال والأعمال الظاهرة فلا تشتبه على أحد، والله أعلم‏.‏

ص -575- فصل
إذا تبين هذا، وعلم أن الإيمان الذي في القلب من التصديق والحب وغير ذلك يستلزم الأمور الظاهرة من الأقوال الظاهرة، والأعمال الظاهرة، كما أن القصد التام مع القدرة يستلزم وجود المراد، وأنه يمتنع مقام الإيمان الواجب في القلب من غير ظهور موجب ذلك ومقتضاه زالت الشبه العلمية في هذه المسألة، ولم يبق إلا نزاع لفظي، في أن موجب الإيمان الباطن هل هو جزء منه داخل في مسماه فيكون لفظ الإيمان دالاً عليه بالتضمن والعموم‏؟‏ أو هو لازم للإيمان ومعلول له وثمرة له، فتكون دلالة الإيمان عليه بطريق اللزوم‏؟‏
وحقيقة الأمر‏:‏ أن اسم الإيمان يستعمل تارة هكذا وتارة هكذا، كما قد تقدم، فإذا قرن اسم الإيمان بالإسلام أو العمل كان دالاً على الباطن فقط، وأن إفراد اسم الإيمان فقد يتناول الباطن والظاهر، وبهذا تأتلف النصوص، فقوله‏:‏‏ "‏الإيمان بضع وسبعون شعبة، أعلاها قول‏:‏لا إله إلا الله، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏، أفرد لفظ الإيمان فدخل فيه الباطن والظاهر، وقوله صلى الله عليه وسلم في حديث جبريل‏:‏ ‏"‏الإيمان أن تؤمن بالله وملائكته وكتبه ورسله واليوم الآخر‏"‏ ذكره مع قوله صلى الله عليه وسلم‏:‏ ‏"‏الإسلام أن تشهد أن لا إله إلا الله وأن محمدًا رسول

ص -576- الله، وتقيم الصلاة، وتؤتي الزكاة وتصوم رمضان، وتحج البيت‏"‏، فلما أفرده عن اسم الإسلام ذكر ما يخصه الاسم في ذاك الحديث مجردًا عن الاقتران‏.‏ وفي هذا الحديث مقرون باسم الإسلام، وقوله تعالى‏:‏‏ {‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ‏}‏ ‏[‏ آل عمران‏:‏85‏]‏ دخل فيه الباطن، فلو أتى بالعمل الظاهر دون الباطن لم يكن ممن أتى بالدين الذي هو عند الله الإسلام‏.‏
وأما إذا قرن الإسلام بالإيمان، كما في قوله تعالى‏:‏‏ {‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏، وقوله‏:‏ ‏{‏فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ‏}‏ ‏[‏الذاريات‏:‏35، 36‏]‏، وقوله تعالى‏:‏ ‏{‏إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏الأحزاب‏:‏35‏]‏ فقد يراد بالإسلام الأعمال الظاهرة كما في حديث أنس الذي في ‏[‏المسند‏]‏ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الإسلام علانية، والإيمان في القلب‏"‏، ومن علم أن دلالة اللفظ تختلف بالإفراد والاقتران، كما في اسم الفقير والمسكين، والمعروف والمنكر والبغي وغير ذلك من الأسماء، وكما في لغات سائر الأمم عربها وعجمها زاحت عنه الشبهة في هذا الباب والله أعلم‏.‏
فإن قال قائل‏:‏ اسم الإيمان إنما يتناول الأعمال مجازًا‏.‏ قيل أولا‏:‏ ليس هذا بأولى ممن قال‏:‏ إنما تخرج عنه الأعمال مجازًا، بل هذا أقوى، لأن خروج العمل عنه إنما هو إذا كان مقرونًا باسم الإسلام والعمل، وأما دخول العمل فيه فإذا أفرد كما في قوله صلى الله عليه وسلم‏:‏ ‏"‏الإيمان بضع وسبعون شعبة

ص -577- أعلاها قول‏:‏لا إله إلا الله، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏ فإن ما يدل مع الاقتران أولى باسم المجاز مما يدل عند التجريد والإطلاق‏.‏
وقيل له ثانيا‏:‏ لا نزاع في أن العمل الظاهر هو فرع عن الباطن وموجب له ومقتضاه، لكن هل هو داخل في مسمى الاسم وجزء منه، أو هو لازم للمسمى كالشرط المفارق، والموجب التابع‏؟‏ ومن المعلوم أن الأسماء الشرعية والدينية‏:‏ كاسم ‏[‏الصلاة‏]‏و‏[‏الزكاة‏]‏ و‏[‏الحج‏]‏ ونحو ذلك، هي باتفاق الفقهاء اسم لمجموع الصلاة الشرعية والحج الشرعي، ومن قال‏:‏ إن الاسم إنما يتناول ما يتناوله عند الإطلاق في اللغة، وإن ما زاده الشارع إنما هو زيادة في الحكم وشرط فيه لا داخل في الاسم، كما قال ذلك القاضي أبو بكر بن الطيب والقاضي أبو يعلى، ومن وافقهما، على أن الشرع زاد أحكامًا شرعية جعلها شروطًا في القصد، والأعمال والدعاء، ليست داخلة في مسمي الحج والصيام، والصلاة، فقولهم مرجوع عند الفقهاء وجماهير المنسوبين إلى العلم؛ ولهذا كان الجمهور من أصحاب الأئمة الأربعة على خلاف هذا القول‏.‏
فإذا قال قائل‏:‏ إن اسم الإيمان إنما يتناول مجرد ما هو تصديق، وأما كونه تصديقًا بالله وملائكته وكتبه ورسله، وكون ذلك مستلزمًا لحب الله ورسوله ونحو ذلك، هو شرط في الحكم لا داخل في الاسم إن لم يكن أضعف من ذلك القول فليس دونه في الضعف، فكذلك من قال‏:‏ الأعمال الظاهرة

ص -578- لوازم للباطن، لا تدخل في الاسم عند الإطلاق يشبه قوله قول هؤلاء، والشارع إذا قرن بالإيمان العمل فكما يقرن بالحج ما هو من تمامه، كما إذا قال‏:‏ من حج البيت وطاف وسعى ووقف بعرفة ورمى الجمار، ومن صلى فقرأ وركع وسجد، كما قال‏:‏ من صام رمضان إيمانًا واحتسابًا، ومعلوم أنه لم يكن صومًا شرعيا إن لم يكن إيمانًا واحتسابًا‏.‏
وقال‏:‏ ‏"‏من حج هذا البيت فلم يَرْفُثْ ولم يَفْسُقْ رجع من ذنوبه كيوم ولدته أمه‏"‏‏.‏ ومعلوم أن الرفث الذي هو الجماع يفسد الحج، والفسوق ينقص ثوابه، وكما قال صلى الله عليه وسلم‏:‏ ‏"‏من صلى صلاتنا، واستقبل قبلتنا، وأكل ذبيحتنا‏"‏‏.‏ فلا يكون مصليًا إن لم يستقبل قبلتنا في الصلاة، وكما قال صلى الله عليه وسلم‏:‏ ‏"‏خمس صلوات كتبهن الله على العبد في اليوم والليلة، من حافظ عليهن كان له عهد عند الله أن يدخله الجنة، ومن لم يحافظ عليهن لم يكن له عند الله عهد، إن شاء عذبه وإن شاء غفر له‏"‏‏.‏فذكر المحافظ عليها، ومعلوم أنه لا يكون مصليًا لها على الوجه المأمور إلا بالمحافظة عليها، ولكن بين أن الوعيد مشروط بذلك؛ ولهذا لا يلزم من عدم المحافظة ألا يصليها بعد الوقت فلا يكون محافظا عليها؛ إذ المحافظة تستلزم فعلها كما قال‏:‏‏ {‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى‏}‏ ‏[‏البقرة‏:‏238‏]‏ نزلت لما أخرت العصر عام الخندق، قال النبي صلى الله عليه وسلم‏:‏‏ "‏ملأ الله أجوافهم وقبورهم نارا كما شغلونا عن الصلاة الوسطى حتى غابت الشمس‏"‏‏.‏

ص -579- وبهذا يظهر أن الاحتجاج بذلك على أن تارك الصلاة لا يكفر حجة ضعيفة، لكنه يدل على أن تارك المحافظة لا يكفر، فإذا صلاها بعد الوقت لم يكفر، ولهذا جاءت في الأمراء الذين يؤخرون الصلاة عن وقتها قيل‏:‏ يا رسول الله، ألا نقاتلهم‏؟‏ قال‏:‏‏ "‏لا، ما صلوا‏"‏، وكذلك لما سئل ابن مسعود عن قوله تعالى‏:‏‏ {‏أَضَاعُوا الصَّلَاةَ‏}‏ ‏[‏مريم‏:‏59‏]‏، قال‏:‏ هو تأخيرها عن وقتها، فقيل له‏:‏ كنا نظن ذلك تركها، فقال‏:‏ لو تركوها كانوا كفارا‏.‏
والمقصود أنه قد يدخل في الاسم المطلق أمور كثيرة وإن كانت قد تخص بالذكر‏.‏
وقيل لمن قال‏:‏ دخول الأعمال الظاهرة في اسم الإيمان مجاز‏:‏ نزاعك لفظي، فإنك إذا سلمت أن هذه لوازم الإيمان الواجب الذي في القلب وموجباته كان عدم اللازم موجبًا لعدم الملزوم، فيلزم من عدم هذا الظاهر عدم الباطن، فإذا اعترفت بهذا كان النزاع لفظيًا وإن قلت ما هو حقيقة قول جهم وأتباعه من أنه يستقر الإيمان التام الواجب في القلب مع إظهار ما هو كفر، وترك جميع الواجبات الظاهرة، قيل لك‏:‏ فهذا يناقض قولك‏:‏ إن الظاهر لازم له وموجب له، بل قيل‏:‏ حقيقة قولك أن الظاهر يقارن الباطن تارة ويفارقه أخرى، فليس بلازم له ولا موجب ومعلول له، ولكنه دليل إذا وجد دل على وجود الباطن، وإذ عدم لم يدل عدمه على العدم، وهذا حقيقة قولك‏.‏

ص -580- وهو أيضًا خطأ عقلاً كما هوخطأ شرعًا، وذلك أن هذا ليس بدليل قاطع، إذ هذا يظهر من المنافق فإنما يبقى دليلاً في بعض الأمور المتعلقة بدار الدنيا كدلالة اللفظ على المعنى، وهذا حقيقة قولك، فيقال لك‏:‏ فلا يكون ما يظهر من الأعمال ثمرة للإيمان الباطن ولاموجبًا له ومن مقتضاه، وذلك أن المقتضى لهذا الظاهر إن كان هو نفس الإيمان الباطن لم يتوقف وجوده على غيره، فإن ما كان معلولاً للشيء وموجبا له لا يتوقف على غيره، بل يلزم من وجوده وجوده، فلو كان الظاهر موجب الإيمان الباطن لوجب ألا يتوقف على غيره، بل إذا وجد الموجب وجد الموجب‏.‏
وأما إذا وجد معه تارة وعدم أخرى أمكن أن يكون من موجب ذلك الغير، وأمكن أن يكون موقوفًا عليهما جميعًا، فإن ذلك الغير إما مستقل بالإيمان أو مشارك للإيمان، وأحسن أحواله أن يكون الظاهر موقوفًا عليهما معًا على ذلك الغير، وعلى الإيمان، بل قد علم أنه يوجد بدون الإيمان كما في أعمال المنافق، فحينئذ لا يكون العمل الظاهر مستلزمًا للإيمان، ولا لازمًا له، بل يوجد معه تارة ومع نقيضه تارة، ولا يكون الإيمان علة له ولا موجبًا ولا مقتضيًا، فيبطل حينئذ أن يكون دليلاً عليه؛ لأن الدليل لابد أن يستلزم المدلول، وهذا هو الحق فإن مجرد التكلم بالشهادتين ليس مستلزمًا للإيمان النافع عند الله‏.‏
ولهذا قال النبي صلى الله عليه وسلم لسعد لما قال‏:‏هو مؤمن‏.‏قال ‏"‏أو

ص -581- مسلم‏؟‏‏"‏، وقال تعالى‏:‏‏ {‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلَا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ‏}‏ ‏[‏الممتحنة‏:‏10‏]‏، فدل ذلك على أن مجرد إظهار الإسلام لا يكون دليلاً على الإيمان في الباطن؛ إذ لو كان كذلك لم تحتج المهاجرات اللاتي جئن مسلمات إلى الامتحان، ودل ذلك على أنه بالامتحان والاختبار يتبين باطن الإنسان، فيعلم أهو مؤمن أم ليس بمؤمن، كما في الحديث المرفوع‏:‏‏ "‏إذا رأيتم الرجل يعتاد المسجد، فاشهدوا له بالإيمان‏"‏‏.‏فإن الله يقول‏:‏ ‏{‏إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ‏}‏ الآية ‏[‏التوبة‏:‏18‏]‏‏.‏
فإذا قيل‏:‏الأعمال الظاهرةتكون من موجب الإيمان تارة، وموجب غيره أخرى، كالتكلم بالشهادتين، تارة يكون من موجب إيمان القلب، وتارة يكون تقية كإيمان المنافقين، قال تعالى‏:‏‏ {‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 8‏]‏، ونحن إذا قلنا‏:‏ هي من ثمرة الإيمان إذا كانت صادرة عن إيمان القلب لا عن نفاق، قيل‏:‏ فإذا كانت صادرة عن إيمان، إما أن يكون نفس الإيمان موجبًا لها، وإما أن تقف على أمر آخر، فإذا كان نفس الإيمان موجبًا لها ثبت أنها لازمة لإيمان القلب معلولة لا تنفك عنه، وهذا هو المطلوب، وإن توقفت على أمر آخر كان الإيمان جزء السبب جعلها ثمرة للجزء الآخر ومعلولة له، إذ حقيقة الأمر أنها معلولة لهما وثمرة لهما‏.‏
فتبين أن الأعمال الظاهرة الصالحة لا تكون ثمرة للإيمان الباطن ومعلولة

ص -582- له، إلا إذا كان موجبًا لها ومقتضيًا لها، وحينئذ فالموجب لازم لموجبه والمعلول لازم لعلته، وإذا نقصت الأعمال الظاهرة الواجبة كان ذلك لنقص ما في القلب من الإيمان، فلا يتصور مع كمال الإيمان الواجب الذي في القلب أن تعدم الأعمال الظاهرة الواجبة، بل يلزم من وجود هذا كاملاً وجود هذا كاملاً، كما يلزم من نقص هذا نقص هذا؛ إذ تقدير إيمان تام في القلب بلا ظاهر من قول وعمل كتقدير موجب تام بلا موجبه، وعلة تامة بلا معلولها، وهذا ممتنع‏.‏
وبهذا وغيره، يتبين فساد قول جهم والصالحي ومن اتبعهما في ‏[‏الإيمان‏]‏ كالأشعري في أشهر قوليه، و أكثر أصحابه، وطائفة من متأخري أصحاب أبي حنيفة، كالماتريدي ونحوه حيث جعلوه مجرد تصديق في القلب يتساوى فيه العباد، وأنه إما أن يعدم وإما أن يوجد لا يتبعض، وأنه يمكن وجود الإيمان تامًا في القلب مع وجود التكلم بالكفر والسب لله ورسوله طوعًا من غير إكراه، وأن ما علم من الأقوال الظاهرة أن صاحبه كافر، فلأن ذلك مستلزم عدم ذلك التصديق الذي في القلب، في الأفعال‏.‏‏.‏‏.‏ وأن الأعمال الصالحة الظاهرة ليست لازمة للإيمان الباطن الذي في القلب، بل يوجد إيمان القلب تامًا بدونها، فإن هذا القول فيه خطأ من وجوه‏:‏
أحدها‏:‏ أنهم أخرجوا ما في القلوب من حب الله وخشيته ونحو ذلك

ص -583- أن يكون من نفس الإيمان‏.‏
وثانيها‏:‏ جعلوا ما علم أن صاحبه كافر مثل إبليس وفرعون واليهود وأبي طالب، وغيرهم أنه إنما كان كافرًا، لأن ذلك مستلزم لعدم تصديقه في الباطن، وهذا مكابرة للعقل والحس، وكذلك جعلوا من يبغض الرسول ويحسده كراهة دينه مستلزمًا لعدم العلم بأنه صادق ونحو ذلك‏.‏
وثالثها‏:‏ أنهم جعلوا ما يوجد من التكلم بالكفر من سب الله ورسوله والتثليث وغير ذلك قد يكون مجامعًا لحقيقة الإيمان الذي في القلب، ويكون صاحب ذلك مؤمنًا عند الله حقيقة، سعيدًا في الدار الآخرة، وهذا يعلم فساده بالاضطرار من دين الإسلام‏.‏
ورابعها‏:‏ أنهم جعلوا من لا يتكلم بالإيمان قط مع قدرته على ذلك، ولا أطاع الله طاعة ظاهرة مع وجوب ذلك عليه وقدرته، يكون مؤمنًا بالله تام الإيمان سعيدًا في الدار الآخرة‏.‏ وهذه الفضائح تختص بها الجهمية دون المرجئة من الفقهاء وغيرهم‏.‏
وخامسها‏:‏ وهو يلزمهم ويلزم المرجئة، أنهم قالوا‏:‏ إن العبد قد يكون مؤمنِا تام الإيمان، إيمانه مثل إيمان الأنبياء والصديقين، ولو لم يعمل خيرًا لا صلاة، ولا صلة ولا صدق حديث، ولم يدع كبيرة إلا ركبها، فيكون

ص -584- الرجل عندهم، إذا حدث كذب، وإذا وعد أخلف، وإذ ائتمن خان، هو مُصِرٌّ على دوام الكذب والخيانة ونقض العهود، لا يسجد لله سجدة، ولا يحسن إلى أحد حسنة، ولا يؤدي أمانة، ولا يدع ما يقدر عليه من كذب وظلم وفاحشة إلا فعلها، وهو مع ذلك مؤمن تام الإيمان، إيمانه مثل إيمان الأنبياء، وهذا يلزم كل من لم يقل‏:‏ إن الأعمال الظاهرة من لوازم الإيمان الباطن، فإذا قال‏:‏ إنها من لوازمه، وأن الإيمان الباطن يستلزم عملاً صالحًا ظاهرًا كان بعد ذلك قوله‏:‏ إن تلك الأعمال لازمة لمسمى الإيمان، أو جزءًا منه نزاعًا لفظيًا، كما تقدم‏.‏
وسادسها‏:‏ أنه يلزمهم أن من سجد للصليب والأوثان طوعًا، وألقى المصحف في الحُش ِّعمدًا، وقتل النفس بغير حق، وقتل كل من رآه يصلي، وسفك دم كل من يراه يحج البيت، وفعل ما فعلته القرامطة بالمسلمين، يجوز أن يكون مع ذلك مؤمنًا وليًا لله، إيمانه مثل إيمان النبيين والصديقين، ؛ لأن الإيمان الباطن إما أن يكون منافيًا لهذه الأمور وإما ألا يكون منافيًا، فإن لم يكن منافيًا أمكن وجودها معه، فلا يكون وجودها إلا مع عدم الإيمان الباطن‏.‏
وإن كان منافيا للإيمان الباطن كان ترك هذه من موجب الإيمان ومقتضاه ولازمه، فلا يكون مؤمنًا في الباطن الإيمان الواجب إلا من ترك هذه الأمور، فمن لم يتركها دل ذلك على فساد إيمانه الباطن، وإذا كانت الأعمال والتروك

ص -585- الظاهرة لازمة للإيمان الباطن كانت من موجبه ومقتضاه، وكان من المعلوم أنها تقوى بقوته، وتزيد بزيادته، وتنقص بنقصانه، فإن الشيء المعلول لا يزيد إلا بزيادة موجبه ومقتضيه، ولا ينقص إلا بنقصان ذلك، فإذا جعل العمل الظاهر موجب الباطن ومقتضاه لزم أن تكون زيادته لزيادة الباطن، فيكون دليلاً على زيادة الإيمان الباطن ونقصه لنقص الباطن، فيكون نقصه دليلاً على نقص الباطن، وهو المطلوب‏.‏
وهذه الأمور كلها إذا تدبرها المؤمن بعقله، تبين له أن مذهب السلف هو المذهب الحق، الذي لا عدول عنه، وأن من خالفهم لزمه فساد معلوم بصريح المعقول، وصحيح المنقول كسائر ما يلزم الأقوال المخالفة لأقوال السلف والأئمة، والله أعلم‏.‏
وقول جهم ومن وافقه‏:‏ إن الإيمان مجرد العلم والتصديق، وهو بذلك وحده يستحق الثواب والسعادة، يشبه قول من قال من الفلاسفة المشائين وأتباعهم‏:‏ إن سعادة الإنسان في مجرد أن يعلم الوجود على ما هو عليه، كما أن قول الجهمية وهؤلاء الفلاسفة في ‏[‏مسائل الأسماء والصفات‏]‏ و‏[‏مسائل الجبر، والقدر‏]‏ متقاربان، وكذلك في ‏[‏مسائل الإيمان‏]‏، وقد بسطنا الكلام على ذلك وبينا بعض ما فيه من الفساد في غير هذا الموضع، مثل أن العلم هو أحد قوتي النفس، فإن النفس لها قوتان‏:‏ قوة العلم والتصديق، وقوة الإرادة والعمل، كما أن الحيوان له قوتان‏:‏ قوة الحس، وقوة الحركة بالإرادة‏.‏

ص -586- وليس صلاح الإنسان في مجرد أن يعلم الحق، دون ألا يحبه ويريده ويتبعه‏.‏ كما أنه ليس سعادته في أن يكون عالما بالله، مقرًا بما يستحقه، دون أن يكون محبًا لله، عابدًا لله، مطيعًا لله، بل أشد الناس عذابًا يوم القيامة عالم لم ينفعه الله بعلمه، فإذا علم الإنسان الحق وأبغضه وعاداه، كان مستحقًا من غضب الله وعقابه، ما لا يستحقه من ليس كذلك، كما أن من كان قاصدًا للحق طالبًا له وهو جاهل بالمطلوب وطريقه كان فيه من الضلال، وكان مستحقًا من اللعنة التي هي البعد عن رحمة الله ما لا يستحقه من ليس مثله؛ ولهذا أمرنا الله أن نقول‏:‏‏ {‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏6، 7‏]‏‏.‏
والمغضوب عليهم علموا الحق فلم يحبوه ولم يتبعوه، والضالون قصدوا الحق لكن بجهل وضلال به وبطريقه، فهذا بمنزلة العالم الفاجر، وهذا بمنزلة العابد الجاهل، وهذا حال اليهود فإنه مغضوب عليهم، وهذا حال النصارى فإنهم ضالون، كما ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏ "‏اليهود مغضوب عليهم، والنصارى ضالون‏"‏‏.‏
والمتفلسفة أسوأ حالا من اليهود والنصارى، فإنهم جمعوا بين جهل هؤلاء وضلالهم، وبين فجور هؤلاء وظلمهم، فصار فيهم من الجهل والظلم ما ليس في اليهود ولا النصارى، حيث جعلوا السعادة في مجرد أن يعلموا الحقائق حتى يصير الإنسان عالمًا معقولاً مطابقًا للعالم الموجود، ثم لم ينالوا من معرفة الله

ص -587- وأسمائه وصفاته وملائكته وكتبه ورسله وخلقه وأمره إلا شيئًا نزرًا قليلاً، فكان جهلهم أعظم من علمهم، وضلالهم أكبر من هداهم، وكانوا مترددين بين الجهل البسيط، والجهل المركب، فإن كلامهم في الطبيعات والرياضيات لا يفيد كمال النفس وصلاحها، وإنما يحصل ذلك بالعلم الإلهي، وكلامهم فيه‏:‏ لحم جمل غث على رأس جبل وعر، لا سهل فيرتقي، ولا سمين فينتقل‏.‏
فإن كلامهم في واجب الوجود ما بين حق قليل، وباطل فاسد كثير، وكذلك في العقول والنفوس التي تزعم أتباعهم من أهل الملل أنها الملائكة التي أخبرت بها الرسل، وليس الأمر كذلك، بل زعمهم أن هؤلاء هم الملائكة من جنس زعمهم أن واجب الوجود هو الوجود المطلق بشرط الإطلاق مع اعترافهم بأن المطلق بشرط الإطلاق لا يكون إلا في الأذهان، وكذلك كلامهم في العقول والنفوس يعود عند التحقيق إلى أمور مقدرة في الأذهان لا حقيقة لها في الأعيان، ثم فيه من الشرك بالله وإثبات رب مبدع لجميع العالم سواه لكنه معلول له وإثبات رب مبدع لكل ما تحت فلك القمر هو معلول الرب، فوقه ذلك الرب معلول لرب فوقه، ما هو أقبح من كلام النصارى في قولهم‏:‏ إن المسيح ابن الله بكثير كثير، كما بسط في غير هذا الموضع‏.‏
وليس لمقدميهم كلام في النبوات البتة، ومتأخروهم حائرون فيها، منهم من يكذب بها، كما فعل ابن زكريا الرازي وأمثاله مع قولهم بحدوث العالم‏.‏

ص -588- أثبتوا القدماء الخمسة وأخذوا من المذاهب ما هو من شرها وأفسدها، ومنهم من يصدق بها مع قوله بقدم العالم، كابن سينا، وأمثاله، لكنهم يجعلون النبي بمنزلة ملك عادل، فيجعلون النبوة كلها من جنس ما يحصل لبعض الصالحين من الكشف والتأثير والتخيل، فيجعلون خاصة النبي ثلاثة أشياء‏:‏ قوة الحدس الصائب، التي يسمونه القوة القدسية، وقوة التأثير في العالم، وقوة الحس، التي بها يسمع ويبصر المعقولات متخيلة في نفسه، فكلام الله عندهم هو ما في نفسه من الأصوات، وملائكته هي ما في أنفسهم من الصور والأنوار، وهذه الخصال تحصل لغالب أهل الرياضة والصفا؛ فلهذا كانت النبوة عندهم مكتسبة‏.‏
وصار كل من سلك سبيلهم كالسهروردي المقتول، وابن سبعين المغربي وأمثالهما يطلب النبوة ويطمع أن يقال له‏:‏ قم فأنذر، هذا يقول‏:‏ لا أموت حتى يقال لي‏:‏ قم فأنذر وهذا يجاور بمكة ويعمد إلى غار حراء، ويطلب أن ينزل عليه فيه الوحي، كما نزل على المزمل والمدثر مثله، وكل منهما ومن أمثالهما يسعى بأنواع السيمياء التي هي من السحر، ويتوهم أن معجزات الأنبياء كانت من جنس السحر السيمائي‏.‏
ومن لم يمكنه طلب النبوة وادعاؤها لعلمه بقول الصادق المصدوق‏:‏ ‏"‏لا نبى بعدى‏"‏، أو غير ذلك كابن عربي وأمثاله طلب ما هو أعلا من النبوة، وأن خاتم الأولياء أعظم من خاتم الأنبياء، وأن الولي يأخذ عن الله بلا واسطة،

ص -589- والنبي يأخذ بواسطة الملك‏.‏ وبنى ذلك على أصل متبوعيه الفلاسفة، فإن عندهم ما يتصور في نفس النبي أو الولي هي الملائكة من الأشكال النورانية الخيالية، ‏[‏فالملائكة‏]‏ عندهم ما يتخيله في نفسه، و‏[‏النبي‏]‏ عندهم ما يتلقى بواسطة هذا التخيل، ‏[‏والولي‏]‏ يتلقى المعارف العقلية بدون هذا التخيل، ولا ريب أن من تلقى المعارف بلا تخيل كان أكمل ممن تلقاها بتخيل‏.‏
فلما اعتقدوا في النبوة ما يعتقده هؤلاء المتفلسفة، صاروا يقولون أن الولاية أعظم من النبوة، كما يقول كثير من الفلاسفة أن الفيلسوف أعظم من النبي، فإن هذا قول الفارابي ومبشر بن فاتك وغيرهما، وهؤلاء يقولون‏:‏ النبوة أفضل الأمور عند الجمهورلا عند الخاصة، ويقولون‏:‏ خاصة النبي جودة التخييل، والتخيل‏.‏
فجاء هؤلاء الذين أخرجوا الفلسفة في قالب الولاية، وعبروا عن المتفلسف بالولي، وأخذوا معاني الفلاسفة، وأبرزوها في صورة المكاشفة، والمخاطبة‏.‏ وقالوا‏:‏ أن الولي أعظم من النبي، لأن المعاني المجردة يأخذها عن الله بلا واسطة تخيل لشيء في نفسه، والنبي يأخذها بواسطة ما يتخيل في نفسه من الصور والأصوات‏.‏
ولم يكفهم هذا البهتان حتى ادعوا أن جميع الأنبياء والرسل يستفيدون العلم بالله من مشكاة خاتم هؤلاء الأولياء، الذي هو من أجهل الخلق بالله، وأبعدهم عن دين الله‏.‏
والعلم بالله هو عندهم بأنه الوجود المطلق الساري في الكائنات، فوجود كل موجود هو عين وجود واجب الوجود، وحقيقة هذا القول قول الدهرية الطبعية، الذين ينكرون أن يكون للعالم

ص -590- مبدع ابدعه هو واجب الوجود بنفسه، بل يقولون العالم نفسه واجب الوجود بنفسه، فحقيقة قول هؤلاء شر من قول الدهرية الالهيين، وهو يعود عند التحقق إلى قول الدهرية الطبيعيين‏.‏
وقد حدثونا أن ابن عربي تنازع هو والشيخ أبو حفص السهروردي، هل يمكن وقت تجلي الحق لعبد مخاطبة له أم لا‏؟‏ فقال الشيخ أبو حفص السهروردي‏:‏ نعم يمكن ذلك‏.‏ فقال ابن عربي‏:‏ لا يمكن ذلك‏.‏ وأظن الكلام كان في غيبة كل منهما عن صاحبه، فقيل لابن عربي‏:‏ أن السهروردي يقول‏:‏ كذا وكذا‏.‏ فقال‏:‏ مسكين‏!‏ نحن تكلمنا في مشاهدة الذات، وهو يتكلم في مشاهدة الصفات‏.‏
وكان كثير من أهل التصوف، والسلوك، والطالبين لطريق التحقيق والعرفان؛ مع أنهم يظنون أنهم متابعون للرسل، وأنهم متقون للبدع المخالفة له، يقولون هذا الكلام ويعظمونه ويعظمون ابن عربي لقوله مثل هذا، ولا يعلمون أن هذا الكلام بناه على أصله الفاسد في الإلحاد، الذي يجمع بين التعطيل والاتحاد، فإن حقيقة الرب عنده وجود مجرد لا اسم له، ولا صفة، ولا يمكن أن يرى في الدنيا، ولا في الآخرة، ولا له كلام قائم به، ولا علم ولا غير ذلك، ولكن يرى ظاهرا في المخلوقات متجليا في المصنوعات، وهو عنده غير وجود الموجودات، وشبهه تارة بظهور الكلي في جزئياته، كظهور الجنس في أنواعه والنوع في الخاصة، كما تظهر الحيوانية في كل حيوان، والانسانية في كل إنسان.
وهذا بناه على غلط أسلافه المنطقيين اليونانيين حيث ظنوا أن

ص -591- الموجودات العينية يقارنها جواهر عقلية بحسب ما تحمل لها من الكليات، فيظنون أن في الانسان المعين انسانا عقليا، وحيوانا عقليا، وناطقا عقليا، وحساساعقليا، وجسما عقليا، وذاك هو الماهية التى يعرض لها الوجود، وتلك الماهية مشتركة بين جميع المعينات، وهذا الكلام له وقع عند من لم يفهمه ويتدبره، فإذا فهم حقيقته تبين له أنه بكلام المجانين أشبه منه بكلام العقلاء، وإنما ذلك لمخالفته للحس والعقل، وإنما أتى فيه هؤلاء من حيث أنهم تصوروا في أنفسهم معاني كلية مطلقة فظنوا أنها موجودة في الخارج فضلا لهم في هذا عكس ضلالهم في أمر الأنبياء شاهدت أمورا خارجة عن أنفسهم، فزعم هؤلاء الملاحدة أن تلك كانت في أنفسهم، وهؤلاء الملاحدة شهدوا في أنفسهم أمورا كلية مطلقة فظنوا أنها في الخارج وليست إلا في أنفسهم، فجعلوا ما في أنفسهم في الخارج وليس فيه، وجعلوا ما أخبرت به الانبياء في أنفسهم، وإنما هو في الخارج، فلهذا كانوا مكذبين بالغيب الذي أخبرت به الأنبياء، ثم جعلوا وجود الرب الخالق للعالمين البائن عن مخلوقاته أجمعين هو من جنس وجود الإنسانية في الأناسي، والحيوانية في الحيوان، أو ما أشبه ذلك كوجود الوجود في الثبوت عند من يقول المعدوم شيء، فإنهم أرادوا أن يجعلوه شيئا موجودا في المخلوقات مع مغايرته لها، فضربوا له مثلا تارة بالكليات، وتارة بالمادة والصورة، وتارة بالوجود المغاير للثبوت، وإذا مثلوه بالمحسوسات مثلوه بالشعاع في الزجاج أو بالهواء في الصوفة،

ص -592- فضربوا لرب العالمين الأمثال، فضلوا فلا يستطيعون سبيلا، وهم في هذه الأمثال ضالون من وجوه‏:‏
أحدها‏:‏ إنما مثلوا به من المادة مع الصورة، والكليات مع الجزئيات، والوجود مع الثبوت، كل ذلك يرجع عند التحقيق إلى شيء واحد لا شيئين، فجعلوا الواحد اثنين، كما جعلوا الاثنين واحدا في مثل صفات الله يجعلون العلم هو العالم، والعلم هو المعلوم، والعلم هو القدرة، والعلم هو الإرادة، وأنواع هذه الأمور التي إذا تدبرها العاقل تبين له أن هؤلاء من أجهل الناس بالأمور الالهية، وأعظم الناس قولا للباطل مع ما في نفوسهم ونفوس أتباعهم من الدعاوي الهائلة الطويلة العريضة، كما يدعي إخوانهم القرامطة الباطنية أنهم أئمة معصومون مثل الأنبياء، وهم من أجهل الناس وأضلهم وأكفرهم‏.‏
الثاني‏:‏ أنهم على كل تقدير من هذه التقديرات يجعلون وجوده مشروطا بوجود غيره الذي ليس هو مبدعا له، فإن وجود الكليات في الخارج مشروط بالجزئيات، ووجود المادة مشروط بالصورة، وكذلك بالعكس، ووجود الأعيان مشروط بثبوتها المستقر في العدم فيلزمهم على كل تقدير أن يكون واجب الوجود مشروطا بما ليس هو من مبدعاته، وما كان وجوده موقوفا على غيره، الذي ليس هو مصنوعا له لم يكن واجب الوجود بنفسه، وهذا بين‏.‏

ص -593- الثالث‏:‏ أن هذا الكلام يعود عند التحقيق إلى أن يكون وجود الخالق عين وجودالمخلوقات، وهم يصرحون بذلك، لكن يدعون المغايرة بين الوجود والثبوت أو بين الوجود والماهية وبين الكل والجزء، وهو المغايرة بين المطلق
والمعين؛ فلهذا كانوا يقولون بالحلول تارة يجعلون الخالق حالا في المخلوقات
وتارة محلا لها، وإذا حقق الأمر عليهم بعدم المغايرة كان حقيقة قولهم أن الخالق هو نفس المخلوقات، فلا خالق ولا مخلوق وإنما العالم واجب الوجود بنفسه‏.‏
الرابع‏:‏ أنهم يقرون بما يزعمونه من التوحيد عن التعدد في صفاته الواجبة وأسمائه، وقيام الحوادث به وعن كونه جسما أو جوهرا ثم هم عند التحقيق يجعلونه عين الأجسام الكائنة الفاسدة المستقذرة، ويصفونه بكل نقص، كما صرحوا بذلك قالوا‏:‏ ألا ترى الحق يظهر بصفات المحدثات، وأخبر بذلك عن نفسه، وبصفات النقص، وبصفات الذم‏.‏ وقالوا‏:‏ العلي لذاته هو الذي يكون له الكمال الذي يستغرق به جميع الأمور الوجودية، والنسب العدمية سواء كانت محمودة عرفا وعقلا وشرعا أو مذمومة عرفا وعقلا وشرعا، وليس ذلك إلا لمسمى الله خاصة، فهو متصف عندهم بكل صفة مذمومة، كما هو متصف بكل صفة محمودة‏.‏
وقد بسط الكلام على هؤلاء في غير هذا الموضع، فإن أمرهم أعظم من أن يبسط هنا‏.‏
ولكن المقصود التنبيه على تشابه رؤوس الضلال حتى إذا فهم المؤمن

ص -594- قول أحدهم أعانه على فهم قول الآخر، واحترز منهم وبين ضلالهم لكثرة ما أوقعوا في الوجود من الضلالات، فابن عربي بزعمه إنما تجلي الذات عنده شهود مطلق، هو وجود الموجودات مجردا مطلقا لا اسم له ولا نعت، ومعلوم
أن من تصور هذا لم يمكن أن يحصل له عند خطاب، فلهذا زعم أن عند تجلي الذات لا يحصل خطاب‏.‏ وأما أبو حفص السهروردي، فكان أعلم بالسنة، وأتبع للسنة من هذا، وخير منه، وقد رأى أن ما جاءت به الأحاديث من أن الله يتجلى لعباده ويخاطبهم حين تجليه لهم فآمن بذلك، لكن ابن عربي في فلسفته أشهر من هذا في سنته، ولهذا كان أتباعهما يعظمون ابن عربي عليه مع إقرارهم بأن السهروردي أتبع للسنة، كما حدثني الشيخ الملقب بحسام الدين القادم السالك طريق ابن حمويه، الذي يلقبه أصحابه سلطان الأقطاب، وكان عنده من التعظيم لابن عربي وابن حمويه والغلو فيهما أمر عظيم، فبينت له كثيرا مما يشتمل عليه كلامهما من الفساد، والالحاد، والأحاديث المكذوبة على النبى صلى الله عليه وسلم، وجرى في ذلك فصول لما كان عنده من التعظيم مع عدم فهم حقيقة أقوالهما، وما تضمنته من الضلالات، وكان ممن حدثني عن شيخه الطاووسي، الذي كان بهمدان عن سعد الدين

ص -595- ابن حمويه أنه قال‏:‏ محيي الدين ابن عربي بحر لا تكدره الدلاء، لكن نور المتابعة النبوية على وجه الشيخ شهاب الدين السهروردي شيء آخر‏.‏ فقلت له‏:‏ هذا كما يقال كان هؤلاء أوتوا من ملك الكفار ملكا عظيا، لكن نور الإسلام الذي على شهاب غازي صاحب ميافارقين شيء آخر، فإنهم كانوا يعظمون ابن عربي، وذلك لأن الشيخ شهاب الدين لم يكن متمكنا من معرفة السنة، ومتابعتها، وتحقيق ما جاءت به الرسل، كتمكن ابن عربي في طريقه التي سلكها، وجمع فيها بين الفلسفة والتصوف؛ وهؤلاء إنما يقطع دابرهم المباينة بين الخالق والمخلوق، وإثبات تعينه منفصلا عن المخلوق ترفع إليه الأيدي بالدعاء، وإليه كان معراج خاتم الأنبياء؛ وقد ذكر السهروردي في عقيدته المشهورة قوله بلا إشارة ولا تعيين، وهذه هي التي استطال بها عليه هؤلاء، فإنه متى نفيت الإشارة والتعيين لم يبق إلا العدم المحض والتعطيل أو الالحاد والوحدة والحلول‏.‏
وابن سبعين وأمثاله من هؤلاء الملاحدة يقولون هكذا لا إشارة ولا تعيين، بل عين ما ترى ذات لا ترى، وذات لا ترى عين ما ترى، ويقولون في أذكارهم ليس إلا الله بدل قول المسلمين لا إله إلا الله، لأن معتقدهم أنه وجود كل موجود، فلا موجود إلا هو؛ والمسلمون يعلمون أن الله خالق كل شيء وربه ومليكه، وأنه ليس هو المخلوقات ولا جزءا منها ولا صفة لها بل هو بائن عنها ويقولون‏:‏ أنه هو الإله الذي يستحق العبادة دون ما سواه من

ص -596- الموجودات فلا إله إلا هو، كما قال تعالى‏:‏‏ {‏فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ‏}‏ ‏[‏الشعراء‏:‏213‏]‏ وكما قال تعالى‏:‏‏ {‏قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏ ‏[‏الزمر ‏:‏64‏]‏ وقال‏:‏ ‏{‏قُلْ أَغَيْرَ اللّهِ أَتَّخِذُ وَلِيًّا فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الأنعام‏:‏14‏]‏ وهؤلاء الملاحدة ما عندهم غير يمكن أن يعبد، ولا غير يمكن أن يتخذ وليا، ولا إلها بل هو العابد والمعبود والمصلي والمصلى له‏.‏
كما قال شاعرهم ابن الفارض في قصيدته‏:‏ ‏[‏نظم السلوك‏]‏

لها صلواتى بالمقام أقيمها وأشهد فيها أنها لي صلتى

كلانا مصل واحد ساجد إلى حقيقته بالجمع في كل سجدة

إلى قوله‏:‏

وما كان لي صلى سواي ولم تكن صلاتي لغيري في أدا كل ركعة

إلي رسولا كنت مني مرسلا وذاتى بآياتى علي إستدلت

وقوله‏:‏

وما زلت إياها وإياي لم تزل ولا فرق بل ذاتى لذاتى أحبت

فهؤلاء ‏[‏الجهمية‏]‏من المتكلمة والصوفية في قولهم‏:‏ أن الايمان هو مجرد المعرفة والتصديق، يقولون‏:‏ المعروف هو الموجود الموصوف بالسلب والنفي، كقولهم لا هو داخل العالم، ولا خارجه، ولا مباين العالم، ولا محايث، ثم

ص -597- يعودون فيجعلونه حالا في المخلوقات أو محلا لها أو هو عينها أو يعطلونه بالكلية؛ فهم في هذا نظير المتفلسفة المشائين، الذين يجعلون كمال الانسان بالعلم‏.‏ ‏[‏والعلم الأعلى‏]‏ عندهم و ‏[‏الفلسفة الأولى‏]‏ عندهم‏:‏ النظر في الوجود ولواحقه، ويجعلون واجب الوجود وجودا مطلقا بشرط الاطلاق، لكن أولئك يغيرون العبارات، ويعبرون بالعبارات الإسلامية القرآنية عن الإلحادات الفلسفية واليونانية، وهذا كله قد قرر؛ وبسط القول فيه في غير هذا الموضع‏.‏
فصل‏:‏
أول ما في الحديث سؤاله عن ‏[‏الإسلام‏]‏‏:‏ فأجابه بأن ‏"‏الإسلام أن تشهد أن لا إله إلا الله، وأن محمدا رسول الله، وتقيم الصلاة، وتؤتي الزكاة، وتصوم رمضان، وتحج البيت‏"‏‏.‏ وهذه الخمس هي المذكورة في حديث ابن عمر المتفق عليه ‏"‏بني الإسلام على خمس‏:‏ شهادة أن لا إله إلا الله، وأن محمدا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصيام رمضان، وحج البيت من استطاع إليه سبيلا‏"‏‏.‏ وهذا قاله النبي صلى الله عليه وسلم بعد أن فرض الله الحج، فلهذا ذكر الخمس‏:‏ وأكثر الأحاديث لا يوجد فيها ذكر الحج في حديث وفد عبد القيس ‏"‏آمركم بالإيمان بالله وحده‏.‏ أتدرون ما الإيمان بالله وحده ‏؟‏ شهادة أن لا إله إلا الله، وأن محمدا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصيام رمضان، وأن تعطوا من المغنم الخمس‏"‏‏.‏

ص -598- وحديث وفد عبد القيس من أشهر الأحاديث وأصحها‏.‏ وفي بعض طرق البخاري لم يذكر الصيام، لكن هو مذكور في كثير من طرقه وفي مسلم، وهو أيضا مذكور في حديث أبي سعيد الذي ذكر فيه قصة وفد عبد القيس رواه مسلم، في صحيحه عنه، واتفقا على حديث ابن عباس وفيه أنه أمرهم بإيتاء الخمس من المغنم ‏;‏ والخمس إنما فرض في غزوة بدر ‏,‏ وشهر رمضان فرض قبل ذلك‏.‏
ووفد عبد القيس من خيار الوفد الذين وفدوا على النبي صلى الله عليه وسلم، وقدومهم على النبي صلى الله عليه وسلم كان قبل فرض الحج، وقد قيل قدموا سنة الوفود‏:‏ سنة تسع والصواب أنهم قدموا قبل ذلك، فإنهم قالوا‏:‏ إن بيننا وبينك هذا الحي من كفار مضر - يعنون أهل نجد - وإنا لا نصل إليك إلا في شهر حرام، وسنة تسع كانت العرب قد ذلت وتركت الحرب، وكانوا بين مسلم أو معاهد خائف لما فتح الله مكة ثم هزموا هوازن يوم حنين، وإنما كانوا ينتظرون بإسلامهم فتح مكة، وقد بعث النبي صلى الله عليه وسلم أبا بكر رضي الله عنه أميرا على الحج سنة تسع وأردفه بعلي بن أبي طالب رضي الله عنه؛ لتنفيذ العهود التي كانت بين النبي صلى الله عليه وسلم وبين العرب، إلا أنه أجلهم أربعة أشهر من حين حجة أبي بكر، وكانت في ذي القعدة‏.‏ وقد قال تعالى‏:‏ ‏{‏فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ‏}‏ الآية‏[‏التوبة‏:‏ 5‏]‏، وهذه الأربعة التي أجلوها الأربعة الحرم‏.‏

ص -599- ولهذا غزا النبي صلى الله عليه وسلم النصارى بأرض الروم عام تبوك سنة تسع قبل إرسال أبي بكر أميرا على الموسم، وإنما أمكنه غزو النصارى لما اطمأن من جهة مشركي العرب، وعلم أنه لا خوف على الإسلام منهم‏;‏ ولهذا لم يأذن لأحد ممن يصلح للقتال في التخلف فلم يتخلف إلا منافق، أو الثلاثة الذين تيب عليهم أو معذور؛ ولهذا لما استخلف عليا على المدينة عام تبوك طعن المنافقون فيه لضعف هذا الاستخلاف وقالوا‏:‏ إنما خلفه لأنه يبغضه‏.‏ فاتبعه علي وهو يبكي فقال‏:‏ أتخلفني مع النساء والصبيان ‏؟‏ فقال‏:‏ ‏"‏أما ترضى أن تكون مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي‏"‏‏.‏ وكان قبل ذلك يستخلف على المدينة من يستخلفه وفيها رجال من أهل القتال، وذلك لأنه لم يكن حينئذ بأرض العرب لا بمكة ولا بنجد ونحوهما من يقاتل أهل دار الإسلام - مكة والمدينة وغيرهما - ولا يخيفهم، ثم لما رجع من تبوك أقر أبا بكر على الموسم يقيم الحج والصلاة، ويأمر ألا يحج بعد العام مشرك، ولا يطوف بالبيت عريان، وأتبعه بعلي لأجل نقض العهود ‏;‏ إذ كانت عادة العرب أن لا يقبلوا إلا من المطاع الكبير أو من رجل من أهل بيته‏.‏
والمقصود‏:‏ أن هذا يبين أن قدوم وفد عبد القيس كان قبل ذلك؛ وأما
‏[‏حديث ضمام‏]‏ فرواه مسلم في صحيحه عن أنس بن مالك‏:‏‏ "‏نهينا أن نسأل رسول الله عن شيء، فكان يعجبنا أن يجيء الرجل من أهل البادية العاقل يسأله، ونحن نسمع فجاء رجل من أهل البادية فقال‏:‏ يا محمد أتانا رسولك، فزعم أنك تزعم أن الله أرسلك قال‏:‏ صدق

ص -600- قال‏:‏ فمن خلق السماء ‏؟‏ قال‏:‏ الله قال‏:‏ فمن خلق الأرض ‏؟‏ قال‏:‏ الله قال‏:‏ فمن نصب هذه الجبال وجعل فيها ما جعل ‏؟‏ قال‏:‏ الله قال‏:‏ فبالذي خلق السماء وخلق الأرض ونصب الجبال آلله أرسلك‏؟‏ قال‏:‏ نعم قال‏:‏ وزعم رسولك أن علينا خمس صلوات في يومنا وليلتنا قال‏:‏ صدق قال‏:‏ فبالذي أرسلك آلله أمرك بهذا ‏؟‏ قال‏:‏ نعم قال‏:‏ وزعم رسولك أن علينا زكاة في أموالنا‏؟‏ قال‏:‏ صدق قال‏:‏ فبالذي أرسلك آلله أمرك بهذا قال‏:‏ نعم‏.‏ قال‏:‏ وزعم رسولك أن علينا حج البيت من استطاع إليه سبيلا‏؟‏ قال‏:‏ صدق ثم ولى الرجل وقال‏:‏ والذي بعثك بالحق لا أزيد عليهن ولا أنقص منهن فقال‏:‏ رسول الله صلى الله عليه وسلم لئن صدق ليدخلن الجنة ‏"‏‏.‏ وعن أنس قال‏:‏ بينما نحن جلوس مع النبي صلى الله عليه وسلم في المسجد إذ دخل رجل على جمل فأناخه في المسجد ثم عقله‏;‏ ثم قال لهم‏:‏ أيكم محمد ‏؟‏ - والنبي صلى الله عليه وسلم متكئ بين ظهرانيهم فقلنا‏:‏ هذا الرجل الأبيض المتكئ ‏؟‏ فقال له الرجل‏:‏ ابن عبد المطلب ‏؟‏ فقال له‏:‏ النبي صلى الله عليه وسلم قد أجبتك فقال الرجل للنبي صلى الله عليه وسلم‏:‏ إنني سائلك فمشدد عليك في المسألة فلا تجد علي في نفسك ‏;‏ فقال‏:‏ سل عما بدا لك ‏؟‏ فقال‏:‏ أسألك بربك ورب من قبلك ‏؟‏ آلله أرسلك إلى الناس كلهم ‏؟‏ فقال‏:‏ اللهم نعم وذكر أنه سأله عن الصلاة والزكاة ‏;‏ ولم يذكر الصيام والحج فقال‏:‏ الرجل آمنت بما جئت به وأنا رسول من ورائي من قومي ‏;‏ وأنا ضمام

ص -601- بن ثعلبة أخو بني سعد بن بكر‏"‏‏.‏
هذان الطريقان في الصحيحين، لكن البخاري لم يذكر في الأول الحج، بل ذكر الصيام ‏;‏ والسياق الأول أتم، والناس يجعلون الحديثين حديثا واحدا‏.‏ ويشبه - والله أعلم - أن يكون البخاري رأى أن ذكر الحج فيه وهما لأن سعد بن أبي بكر ‏;‏ هم من هوازن وهم أصهار رسول الله صلى الله عليه وسلم وهوازن كانت معهم وقعة حنين بعد فتح مكة، فأسلموا كلهم بعد الوقعة، ودفع إليهم النبي صلى الله عليه وسلم النساء والصبيان بعد أن قسمها على المعسكر، واستطاب أنفسهم في ذلك فلا تكون هذه الزيارة إلا قبل فتح مكة، والحج لم يكن فرض إذ ذاك‏.‏
وحديث طلحة بن عبيد الله ليس فيه إلا الصلاة والزكاة والصيام وقد قيل‏:‏ إنه حديث ضمام وهو في الصحيحين عن طلحة بن عبيد الله قال‏:‏ جاء رجل إلى النبي صلى الله عليه وسلم من أهل نجد ثائر الرأس نسمع دوي صوته ولا نفقه ما يقول حتى دنا من رسول الله صلى الله عليه وسلم فإذا هو يسأل عن الإسلام فقال رسول الله صلى الله عليه وسلم ‏"‏خمس صلوات في اليوم والليلة قال‏:‏ هل علي غير ذلك ‏؟‏ قال‏:‏ لا إلا أن تطوع‏.‏ قال‏:‏ وذكر له رسول الله صلى الله عليه وسلم الزكاة قال‏:‏ هل علي غيرها قال‏:‏ لا إلا أن تطوع قال‏:‏ فأدبر الرجل وهو يقول‏:‏ والله لا أزيد على هذا ولا أنقص منه فقال رسول الله صلى الله عليه وسلم‏:‏ أفلح إن صدق‏"‏ وليس في شيء من

ص -602- طرقه ذكر الحج بل فيه ذكر الصلاة والزكاة والصيام كما في حديث وفد عبد القيس‏.‏
وفي الصحيحين أيضا عن أبي هريرة أن أعرابيا جاء إلى رسول الله صلى الله عليه وسلم فقال‏:‏ يا رسول الله دلني على عمل إذا عملته دخلت الجنة فقال ‏"‏تعبد الله لا تشرك به شيئا وتقيم الصلاة المكتوبة، وتؤدي الزكاة المفروضة‏,‏ وتصوم رمضان قال‏:‏ والذي نفسي بيده لا أزيد على هذا شيئا أبدا ولا أنقص منه فلما ولى قال النبي صلى الله عليه وسلم‏:‏ من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا‏"‏، وهذا يحتمل أن يكون ضماما، وقد جاء في بعض الأحاديث ذكر الصلاة والزكاة فقط، كما في الصحيحين عن أبي أيوب الأنصاري أن أعرابيا عرض لرسول الله صلى الله عليه وسلم وهو في سفر فأخذ بخطام ناقته أو بزمامها ثم قال‏:‏ يا رسول الله أو يا محمد‏.‏ أخبرني بما يقربني من الجنة ويباعدني من النار قال‏:‏ فكف رسول الله صلى الله عليه وسلم ثم نظر في أصحابه ثم قال‏:‏ ‏"‏لقد وفق أو لقد هدي ثم قال‏:‏ كيف قلت‏؟‏ قال‏:‏ فأعاد فقال رسول الله صلى الله عليه وسلم‏:‏ تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤدي الزكاة وتصل الرحم فلما أدبر قال رسول الله صلى الله عليه وسلم‏:‏ إن تمسك بما أمر به دخل الجنة‏"‏ هذه الألفاظ في مسلم‏.‏
وقد جاء ذكر الصلاة والصيام في حديث النعمان بن قوقل رواه مسلم عن جابر بن عبد الله قال‏:‏ سأل رجل النبي صلى الله عليه وسلم قال‏:‏‏ "‏أرأيت إذا

ص -603- صليت الصلوات المكتوبات وصمت رمضان وأحللت الحلال وحرمت الحرام ولم أزد على ذلك شيئا أدخل الجنة ‏؟‏ قال‏:‏ نعم قال‏:‏ والله لا أزيد على ذلك شيئا‏"‏‏.‏
وفي لفظ أتى النبي صلى الله عليه وسلم النعمان بن قوقل‏.‏ وحديث النعمان هذا قديم ‏;‏ فإن النعمان بن قوقل قتل قبل فتح مكة قتله بعض بني سعد بن العاص، كما ثبت ذلك في الصحيح؛ فهذه الأحاديث خرجت جوابا لسؤال سائلين‏.‏
أما حديث ابن عمر فإنه مبتدأ، وأحاديث الدعوة، والقتال فيها الصلاة والزكاة، كما في الصحيحين عن عبد الله بن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحق الإسلام وحسابهم على الله‏"‏‏.‏
وقد أخرجاه في الصحيحين من حديث أبي هريرة رواه مسلم عن جابر ‏"‏قال‏:‏ أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها‏"‏‏.‏
فقال أبو بكر‏:‏ والله لأقاتلن من فرق بين الصلاة والزكاة فإن الزكاة حق المال‏.‏ فكان من فقه أبي بكر أنه فهم من ذلك الحديث المختصر أن القتال على الزكاة قتال على حق المال وقد بين النبي صلى الله عليه وسلم مراده بذلك في اللفظ المبسوط الذي رواه ابن عمر‏.‏
والقرآن صريح في موافقة حديث ابن عمر كما قال تعالى‏:‏ ‏{‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏‏.‏

ص -604- وحديث معاذ لما بعثه إلى اليمن لم يذكر فيه النبي صلى الله عليه وسلم إلا الصلاة والزكاة‏.‏ فلما كان في بعض الأحاديث ذكر بعض الأركان دون بعض أشكل ذلك على بعض الناس‏.‏ فأجاب بعض الناس بأن سبب هذا أن الرواة اختصر بعضهم الحديث الذي رواه، وليس الأمر كذلك ‏;‏ فإن هذا طعن في الرواة ونسبة لهم إلى الكذب إذ هذا الذي ذكره إنما يقع في الحديث الواحد مثل حديث وفد عبد القيس حيث ذكر بعضهم الصيام وبعضهم لم يذكره ‏,‏ وحديث ضمام حيث ذكر بعضهم الخمس وبعضهم لم يذكره، وحديث النعمان بن قوقل حيث ذكر بعضهم فيه الصيام ‏,‏ وبعضهم لم يذكره، فبهذا يعلم أن أحد الراويين اختصر البعض أو غلط في الزيادة‏.‏ فأما الحديثان المنفصلان فليس الأمر فيهما كذلك لا سيما والأحاديث قد تواترت بكون الأجوبة كانت مختلفة وفيهما ما بين قطعا أن النبي صلى الله عليه وسلم تكلم بهذا تارة وبهذا تارة والقرآن يصدق ذلك؛ فإن الله علق الأخوة الإيمانية في بعض الآيات بالصلاة والزكاة فقط كما في قوله تعالى‏:‏ ‏{‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏ 11‏]‏ كما أنه علق ترك القتال على ذلك في قوله تعالى‏:‏ ‏{‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏ وقد تقدم حديث ابن عمر الذي في الصحيحين موافقا لهذه الآية و ‏[‏أيضا‏]‏ فإن في حديث وفد عبد القيس ذكر خمس المغنم، لأنهم كانوا طائفة ممتنعة يقاتلون،

ص -605- ومثل هذا لا يذكر جواب سؤال سائل بما يجب عليه في حق نفسه، ولكن عن هذا ‏[‏جوابان‏]‏‏:‏
أحدهما‏:‏ أن النبي صلى الله عليه وسلم أجاب بحسب نزول الفرائض، وأول ما فرض الله الشهادتين ثم الصلاة، فإنه أمر بالصلاة في أول أوقات الوحي ‏;‏ بل قد ثبت في الصحيح أن أول ما أنزل عليه‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏{‏خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ - إلى قوله - ‏{‏عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1‏:‏ 5‏]‏ ثم أنزل عليه بعد ذلك ‏{‏يَا أَيُّهَا الْمُدَّثِّرُ‏}‏ ‏{‏قُمْ فَأَنذِرْ‏}‏ ‏[‏المدثر‏:‏ 1، 2‏]‏ فهذا الخطاب إرسال له إلى الناس والإرسال بعد الإنباء ‏;‏ فإن الخطاب الأول ليس فيه إرسال وآخر سورة اقرأ ‏{‏وَاسْجُدْ وَاقْتَرِبْ‏}‏ ‏[‏العلق‏:‏ 19‏]‏ ‏.‏ فأول السورة أمر بالقراءة وآخرها أمر بالسجود؛ والصلاة مؤلفة من أقوال وأعمال فأفضل أقوالها القراءة وأفضل أعمالها السجود؛ والقراءة أول أقوالها المقصودة، وما بعده تبع له‏.‏ وقد روي أن الصلاة أول ما فرضت كانت ركعتين بالغداة وركعتين بالعشي ثم فرضت الخمس ليلة المعراج وكانت ركعتين ركعتين ‏;‏ فلما هاجر أقرت صلاة السفر، وزيد في صلاة الحضر، وكانت الصلاة تكمل شيئا بعد شيء، فكانوا أولا يتكلمون في الصلاة، ولم يكن فيها تشهد ثم أمروا بالتشهد ‏;‏ وحرم عليهم الكلام ‏;‏ وكذلك لم يكن بمكة لهم أذان‏.‏
وإنما شرع الأذان بالمدينة بعد الهجرة‏;‏ وكذلك صلاة الجمعة والعيد‏;‏ والكسوف، والاستسقاء، وقيام رمضان وغير ذلك‏.‏ إنما شرع بالمدينة بعد الهجرة‏.‏

ص -606- وأمروا بالزكاة، والإحسان في مكة أيضا، ولكن فرائض الزكاة ونصبها إنما شرعت بالمدينة‏.‏ وأما ‏[‏صوم شهر رمضان‏]‏ فهو إنما فرض في السنة الثانية من الهجرة؛ وأدرك النبي صلى الله عليه وسلم تسع رمضانات‏.‏ وأما ‏[‏الحج‏]‏ فقد تنازع الناس في وجوبه ‏;‏ فقالت طائفة فرض سنة ست من الهجرة عام الحديبية باتفاق الناس‏.‏ قالوا‏:‏ وهذه الآية تدل على وجوب الحج ووجوب العمرة أيضا، لأن الأمر بالإتمام يتضمن الأمر بابتداء الفعل وإتمامه‏.‏ وقال الأكثرون‏:‏ إنما وجب الحج متأخرا قيل سنة تسع ‏;‏ وقيل سنة عشر وهذا هو الصحيح‏;‏ فإن آية الإيجاب إنما هي قوله تعالى‏:‏ ‏{‏وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ وهذه الآية في آل عمران في سياق مخاطبته لأهل الكتاب ‏,‏ وصدر آل عمران وما فيها من مخاطبة أهل الكتاب نزل لما قدم على النبي صلى الله عليه وسلم وفد نجران النصارى وناظروه في أمر المسيح ‏;‏ وهم أول من أدى الجزية من أهل الكتاب، وكان ذلك بعد إنزال سورة براءة التي شرع فيها الجزية، وأمر فيها بقتال أهل الكتاب حتى يعطوا الجزية عن يد وهم صاغرون، وغزا النبي صلى الله عليه وسلم غزوة تبوك التي غزا فيها النصارى لما أمر الله بذلك في قوله‏:‏ ‏{‏قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ‏}‏ ‏[‏التوبة‏:‏ 29‏]‏

ص -607- ولهذا لم يذكر وجوب الحج في عامة الأحاديث وإنما جاء في الأحاديث المتأخرة‏.‏
وقد قدم على النبي صلى الله عليه وسلم وفد عبد القيس، وكان قدومهم قبل فتح مكة على الصحيح، كما قد بيناه وقالوا‏:‏ يا رسول الله إن بيننا وبينك هذا الحي من كفار مضر يعنون بذلك أهل نجد‏:‏ من تميم وأسد وغطفان، لأنهم بين البحرين وبين المدينة، وعبد القيس هم من ربيعة ليسوا من مضر؛ ولما فتحت مكة زال هذا الخوف، ولما قدم عليه وفد عبد القيس أمرهم بالصلاة والزكاة ‏;‏ وصيام رمضان ‏;‏ وخمس المغنم ‏;‏ ولم يأمرهم بالحج وحديث ضمام قد تقدم أن البخاري لم يذكر فيه الحج، كما لم يذكره في حديث طلحة وأبي هريرة وغيرهما مع قولهم‏:‏ إن هذه الأحاديث هي من قصة ضمام وهذا ممكن ‏;‏ مع أن تاريخ قدوم ضمام هذا ليس متيقنا‏.‏
وأما قوله‏:‏‏ {‏وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ فليس في هذه الآية إلا الأمر بإتمام ذلك وذلك يوجب إتمام ذلك على من دخل فيه، فنزل الأمر بذلك لما أحرموا بالعمرة عام الحديبية، ثم أحصروا فأمروا بالإتمام وبين لهم حكم الإحصار، ولم يكن حينئذ قد وجب عليهم لا عمرة ولا حج‏.‏
الجواب الثاني‏:‏ أنه كان يذكر في كل مقام ما يناسبه، فيذكر تارة الفرائض الظاهرة التي تقاتل على تركها الطائفة الممتنعة كالصلاة والزكاة،

ص -608- ويذكر تارة ما يجب على السائل، فمن أجابه بالصلاة والصيام، لم يكن عليه زكاة يؤديها ومن أجابه بالصلاة والزكاة والصيام‏:‏ فإما أن يكون قبل فرض الحج؛ وهذا هو الواجب في مثل حديث عبد القيس ونحوه، وإما أن يكون السائل ممن لا حج عليه‏.‏
وأما الصلاة والزكاة فلهما شأن ليس لسائر الفرائض ‏;‏ ولهذا ذكر الله تعالى في كتابه القتال عليهما‏;‏ لأنهما عبادتان‏;‏ بخلاف الصوم فإنه أمر باطن وهو مما ائتمن عليه الناس، فهو من جنس الوضوء والاغتسال من الجنابة، ونحو ذلك مما يؤتمن عليه العبد‏;‏ فإن الإنسان يمكنه ألا ينوي الصوم، وأن يأكل سرا كما يمكنه أن يكتم حدثه وجنابته، وأما الصلاة والزكاة، فأمر ظاهر لا يمكن الإنسان بين المؤمنين أن يمتنع من ذلك‏.‏ وهو صلى الله عليه وسلم يذكر في الإسلام الأعمال الظاهرة التي يقاتل عليها الناس، ويصيرون مسلمين بفعلها ‏;‏ فلهذا علق ذلك بالصلاة والزكاة دون الصيام، وإن كان الصوم واجبا، كما في آيتي براءة، فإن براءة نزلت بعد فرض الصيام باتفاق الناس‏.‏
وكذلك ‏"‏لما بعث معاذ بن جبل إلى اليمن قال له‏:‏ إنك تأتي قوما أهل كتاب ‏;‏ فليكن أول ما تدعوهم إليه‏:‏ شهادة أن لا إله إلا الله وأني رسول الله فإن هم أجابوك لذلك فأعلمهم أن الله افترض عليهم خمس صلوات في اليوم والليلة فإن هم أطاعوك لذلك;‏ فأعلمهم أن الله افترض عليهم صدقة تؤخذ من أغنيائهم فترد على فقرائهم ‏;‏ فإن هم أطاعوك لذلك

ص -609- فإياك وكرائم أموالهم واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب‏"‏ أخرجاه في الصحيحين‏.‏
ومعاذ أرسله إلى اليمن في آخر الأمر بعد فرض الصيام‏;‏ بل بعد فتح مكة بل بعد تبوك وبعد فرض الحج والجزية فإن النبي صلى الله عليه وسلم مات ومعاذ باليمن وإنما قدم المدينة بعد موته‏;‏ ولم يذكر في هذا الحديث الصيام لأنه تبع وهو باطن ولا ذكر الحج ‏;‏ لأن وجوبه خاص ليس بعام وهو لا يجب في العمر إلا مرة‏.‏
ولهذا تنازع العلماء في تكفير من يترك شيئا من هذه الفرائض الأربع بعد الاقرار بوجوبها؛ فأما الشهادتان إذا لم يتكلم بهما مع القدرة فهوكافر بإتفاق المسلمين، وهو كافر باطنا وظاهرا عند سلف الأمة وائمتها، وجماهير علمائها، وذهبت طائفة من المرجئة، وهم جهمية المرجئة‏:‏ كجهم والصالحى وأتباعهما إلى أنه إذا كان مصدقا بقلبه كان كافرا في الظاهر دون الباطن؛ وقد تقدم التنبيه على أصل هذا القول، وهو قول مبتدع في الإسلام لم يقله أحد من الأئمة‏.‏ وقد تقدم أن الإيمان الباطن يستلزم الإقرار الظاهر بل وغيره، وأن وجود الايمان الباطن تصديقا وحبا وإنقيادا بدون الإقرار الظاهر ممتنع‏.‏
وأما الفرائض الأربع فإذا جحد وجوب شيء منها بعد بلوغ الحجة

ص -610- فهو كافر، وكذلك من جحد تحريم شيء من المحرمات الظاهرة المتواتر تحريمها، كالفواحش والظلم والكذب والخمر ونحو ذلك، وأما من لم تقم عليه الحجة مثل أن يكون حديث عهد بالإسلام، أو نشأ ببادية بعيدة لم تبلغه فيها شرائع الاسلام ونحو ذلك، أو غلط فظن أن الذين آمنوا وعملوا الصالحات يستثنون من تحريم الخمر، كما غلط في ذلك الذين استتابهم عمر وأمثال ذلك، فإنهم يستتابون وتقام الحجة عليهم، فإن أصروا كفروا حينئذ ولا يحكم بكفرهم قبل ذلك؛ كما لم يحكم الصحابة بكفر قدامة بن مظعون وأصحابه لما غلطوا فيما غلطوا فيه من التأويل‏.‏ وأما مع الإقرار بالوجوب إذا ترك شيئا من هذه الأركان الأربعة ففي التكفير أقوال للعلماء هي روايات عن أحمد‏:‏
أحدها‏:‏ أنه يكفر بترك واحد من الأربعة حتى الحج، وإن كان في جواز تأخيره نزاع بين العلماء فمتى عزم على تركه بالكلية كفر، وهذا قول طائفة من السلف، وهي إحدى الروايات عن أحمد إختارها أبو بكر
والثاني‏:‏ أنه لا يكفر بترك شيء من ذلك مع الاقرار بالوجوب، وهذا هو المشهور عند كثير من الفقهاء من أصحاب أبي حنيفة، ومالك، والشافعي، وهو إحدى الروايات عن أحمد اختارها ابن بطة وغيره‏.‏

ص -611- والثالث‏:‏ لا يكفر إلا بترك الصلاة، وهي الرواية الثالثة عن أحمد وقول كثير من
السلف، وطائفة من أصحاب مالك، والشافعى، وطائفة من أصحاب أحمد‏.‏
والرابع‏:‏ يكفر بتركها وترك الزكاة فقط‏.‏
والخامس‏:‏ بتركها، وترك الزكاة إذا قاتل الإمام عليها دون ترك الصيام والحج وهذه المسألة لها طرفان‏:‏
أحدهما‏:‏ في إثبات الكفر الظاهر‏.‏
والثاني‏:‏ في إثبات الكفر الباطن‏.‏
فأما الطرف الثاني‏:‏ فهو مبنى على مسألة كون الايمان قولا وعملا؛ كما تقدم ومن الممتنع أن يكون الرجل مؤمنا إيمانا ثابتا في قلبه، بأن الله فرض عليه الصلاة والزكاة والصيام والحج ويعيش دهره لا يسجد لله سجدة، ولا يصوم من رمضان، ولا يؤدي لله زكاة، ولا يحج إلى بيته، فهذا ممتنع، ولا يصدر هذا إلا مع نفاق في القلب وزندقة، لا مع إيمان صحيح؛ ولهذا إنما يصف سبحانه بالامتناع من السجود الكفار كقوله‏:‏‏ {‏يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ‏}‏ ‏[‏القلم‏:‏ 42، 43‏]‏‏.‏

ص -612- وقد ثبت في الصحيحين وغيرهما، من حديث أبي هريرة وأبي سعيد وغيرهما،
في الحديث الطويل، حديث التجلي ‏"‏أنه إذا تجلى تعالى لعباده يوم القيامة سجد له المؤمنون وبقي ظهر من كان يسجد في الدنيا رياء وسمعة مثل الطبق لا يستطيع السجود‏"‏ فإذا كان هذا حال من سجد رياء، فكيف حال من لم يسجد قط؛ وثبت أيضا في الصحيح ‏"‏أن النار تأكل من ابن آدم كل شيء الا موضع السجود فان الله حرم على النار أن تأكله‏"‏ فعلم أن من لم يكن يسجد لله تأكله النار كله؛ وكذلك ثبت في الصحيح أن النبي صلى الله عليه وسلم يعرف أمته يوم القيامة غرا محجلين من آثار الوضوء، فدل على أن من لم يكن غرا محجلا لم يعرفه النبى صلى الله عليه وسلم، فلا يكون من أمته وقوله تعالى‏:‏‏{‏كُلُوا وَتَمَتَّعُوا قَلِيلًا إِنَّكُم مُّجْرِمُونَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لَا يَرْكَعُونَ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ‏}‏ ‏[‏المرسلات‏:‏ 46‏:‏ 49‏]‏
وقوله تعالى‏:‏‏{‏وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآنُ لَا يَسْجُدُونَ بَلِ الَّذِينَ كَفَرُواْ يُكَذِّبُونَ وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ‏}‏ ‏[‏الإنشقاق‏:‏21‏:‏ 23‏]‏ وكذلك قوله تعالى‏:‏‏{‏فَلَا صَدَّقَ وَلَا صَلَّى وَلَكِن كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏القيامة‏:‏31، 32‏]‏ وكذلك قوله تعالى‏:‏ ‏{‏مَا سَلَكَكُمْ فِي سَقَرَ قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ حَتَّى أَتَانَا الْيَقِينُ‏}‏ ‏[‏المدثر‏:‏42‏:‏ 47‏]‏ فوصفه بترك الصلاة، كما وصفه بترك التصديق، ووصفه بالتكذيب والتولي و‏[‏المتولي‏]‏ هو العاصي الممتنع من الطاعة‏.‏ كما قال

ص -613- تعالى‏:‏ ‏{‏سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِن تُطِيعُوا يُؤْتِكُمُ اللَّهُ أَجْرًا حَسَنًا وَإِن تَتَوَلَّوْا كَمَا تَوَلَّيْتُم مِّن قَبْلُ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا‏}‏ ‏[‏الفتح‏:‏ 16‏]‏ وكذلك وصف أهل سقر بأنهم لم يكونوا من المصلين، وكذلك قرن التكذيب بالتولي في قوله‏:‏‏{‏أَرَأَيْتَ الَّذِي يَنْهَى عَبْدًا إِذَا صَلَّى أَرَأَيْتَ إِن كَانَ عَلَى الْهُدَى أَوْ أَمَرَ بِالتَّقْوَى أَرَأَيْتَ إِن كَذَّبَ وَتَوَلَّى أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى كَلَّا لَئِن لَّمْ يَنتَهِ لَنَسْفَعًا بِالنَّاصِيَةِ نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ‏}‏ ‏[‏العلق‏:‏9‏:‏ 16‏]‏
وأيضا في القرآن علق الأخوة في الدين على نفس إقام الصلاة وإيتاء الزكاة، كما علق ذلك على التوبة من الكفر، فاذا انتفي ذلك انتفت الأخوة وأيضا فقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏العهد الذي بيننا وبينهم الصلاة فمن تركها فقد كفر‏"‏ وفي المسند ‏"‏من ترك الصلاة متعمدا فقد برئت منه الذمة‏"‏‏.‏
وأيضا فإن شعار المسلمين الصلاة، ولهذا يعبر عنهم بها فيقال‏:‏ اختلف أهل الصلاة، واختلف أهل القبلة، والمصنفون لمقالات المسلمين يقولون‏:‏ مقالات الإسلاميين واختلاف المصلين‏.‏
وفي الصحيح ‏"‏من صلى صلاتنا، واستقبل قبلتنا، وأكل ذبيحتنا، فذلك المسلم له ما لنا، وعليه ما علينا‏"‏ وأمثال هذه النصوص كثيرة في الكتاب والسنة‏.‏
وأما الذين لم يكفروا بترك الصلاة ونحوها؛ فليست لهم حجة إلا وهي

ص -614- متناولة للجاحد كتناولها للتارك، فما كان جوابهم عن الجاحد كان جوابا لهم عن التارك؛ مع أن النصوص علقت الكفر بالتولي كما تقدم، وهذا مثل استدلالهم بالعمومات التي يحتج بها المرجئة كقوله‏:‏‏"‏من شهد أن لا إله إلا الله وأن محمدا رسول الله وان عيسى عبد الله ورسوله وكلمته القاها الى مريم وروح منه‏.‏‏.‏‏.‏ أدخله الله الجنة‏"‏ ونحو ذلك من النصوص‏.‏
وأجود ما إعتمدوا عليه قوله صلى الله عليه وسلم‏:‏ ‏"‏خمس صلوات كتبهن الله على العباد في اليوم والليلة فمن حافظ عليهن كان له عند الله عهد أن يدخله الجنة ومن لم يحافظ عليهن لم يكن له عند الله عهد إن شاء عذبه وإن شاء أدخله الجنة‏"‏‏.‏
قالوا‏:‏ فقد جعل غير المحافظ تحت المشيئة، والكافر لا يكون تحت المشيئة، ولا دلالة في هذا؛ فإن الوعد بالمحافظة عليها، والمحافظة فعلها في أوقاتها كما أمر، كما قال تعالى‏:‏‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى‏}‏ ‏[‏البقرة‏:‏238‏]‏ وعدم المحافظة يكون مع فعلها بعد الوقت، كما أخر النبي صلى الله عليه وسلم صلاة العصر يوم الخندق، فأنزل الله آية الأمر بالمحافظة عليها، وعلى غيرها من الصلوات، وقد قال تعالى‏:‏‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏ فقيل لابن مسعود وغيره‏:‏ ما إضاعتها‏؟‏ فقال‏:‏ تأخيرها عن وقتها‏.‏ فقالوا‏:‏ ما كنا نظن
ذلك إلا تركها‏.‏ فقال‏:‏ لو تركوها لكانوا كفارا‏.‏ وكذلك قوله‏:‏‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏4، 5‏]‏

ص -615- ذمهم مع أنهم يصلون، لأنهم سهوا عن حقوقها الواجبة، من فعلها في الوقت، وإتمام أفعالها المفروضة، كما ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تلك صلاة المنافق تلك صلاة المنافق تلك صلاة المنافق يرقب الشمس حتى إذا كانت بين قرني شيطان قام فنقر أربعا لا يذكر الله فيها إلا قليلا‏"‏ فجعل هذه صلاة المنافقين لكونه أخرها عن الوقت، ونقرها؛ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه ذكر الأمراء بعده الذين يفعلون ما ينكر؛ وقالوا يا رسول الله أفلا نقاتلهم قال‏:‏‏"‏لا ما صلوا‏"‏ وثبت عنه أنه قال‏:‏ ‏"‏سيكون أمراء يؤخرون الصلاة عن وقتها فصلوا الصلاة لوقتها ثم اجعلوا صلاتكم معهم نافلة‏"‏ فنهى عن قتالهم إذا صلوا، وكان في ذلك دلالة على أنهم إذا لم يصلوا قوتلوا، وبين أنهم يؤخرون الصلاة عن وقتها، وذلك ترك المحافظة عليها لا تركها وإذا عرف الفرق بين الأمرين، فالنبى صلى الله عليه وسلم، إنما أدخل تحت المشيئة من لم يحافظ عليها لا من ترك، ونفس المحافظة يقتضي أنهم صلوا، ولم يحافظوا عليها ولا يتناول من لم يحافظ، فإنه لو تناول ذلك قتلوا كفارا مرتدين بلا ريب، ولا يتصور في العادة أن رجلا يكون مؤمنا بقلبه، مقرا بأن الله أوجب عليه الصلاة، ملتزما لشريعة النبي صلى الله عليه وسلم وما جاء به، يأمره ولي الأمر بالصلاة فيمتنع، حتى يقتل، ويكون مع ذلك مؤمنا في الباطن قط لا يكون إلا كافرا، ولو قال‏:‏ أنا مقر بوجوبها غير أني لا أفعلها،

ص -616- كان هذا القول مع هذه الحال كذبا منه، كما لو أخذ يلقي المصحف في الحش ويقول‏:‏ أشهد أن ما فيه كلام الله، أو جعل يقتل نبيا من الأنبياء ويقول‏:‏ أشهد أنه رسول الله، ونحو ذلك من الأفعال التي تنافي إيمان القلب، فإذا قال‏:‏ أنا مؤمن بقلبي مع هذه الحال كان كاذبا فيما أظهره من القول؛ فهذا الموضع ينبغي تدبره فمن عرف ارتباط الظاهر بالباطن زالت عنه الشبهة في هذا الباب، وعلم أن من قال من الفقهاء أنه إذا أقر بالوجوب وامتنع عن الفعل لا يقتل، أو يقتل مع إسلامه؛ فإنه دخلت عليه الشبهة التي دخلت على المرجئة والجهمية، والتي دخلت على من جعل الإرادة الجازمة مع القدرة التامة لا يكون بها شيء من الفعل، ولهذا كان الممتنعون من قتل هذا من الفقهاء بنوه على قولهم في ‏[‏مسألة الإيمان‏]‏ وأن الأعمال ليست من الإيمان وقد تقدم أن جنس الأعمال من لوازم ايمان القلب، وأن إيمان القلب التام بدون شيء من الأعمال الظاهرة ممتنع، سواء جعل الظاهر من لوازم الإيمان أو جزء من الإيمان كما تقدم بيانه ‏.‏
وحينئذ فإذا كان العبد يفعل بعض المأمورات، ويترك بعضها، كان معه من الايمان بحسب ما فعله، والإيمان يزيد وينقص، ويجتمع في العبد إيمان ونفاق؛ كما ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏أربع من كن فيه كان منافقا خالصا ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق، حتى يدعها، إذا حدث كذب، وإذا ائتمن خان، وإذا عاهد غدر، وإذا خاصم فجر‏"‏‏.‏

ص -617- وبهذا تزول الشبهة في هذا الباب، فإن كثيرا من الناس؛ بل أكثرهم في كثير من الأمصار لا يكونون محافظين على الصلوات الخمس، ولا هم تاركيها بالجملة بل يصلون أحيانا، ويدعون أحيانا، فهؤلاء فيهم إيمان ونفاق، وتجري عليهم أحكام الأسلام الظاهرة في المواريث ونحوها من الأحكام؛ فإن هذه الاحكام إذا جرت على المنافق المحض كابن أبي وأمثاله من المنافقين فلأن تجري على هؤلاء أولى وأحرى‏.‏
وبيان‏[‏هذا الموضع‏]‏ مما يزيل الشبهة، فإن كثيرا من الققهاء يظن أن من قيل هو كافر، فإنه يجب أن تجري عليه أحكام المرتد ردة ظاهرة، فلا يرث ولا يورث ولا يناكح حتى أجروا هذه الأحكام على من كفروه بالتأويل من أهل البدع، وليس الأمر كذلك، فإنه قد ثبت أن الناس كانوا ثلاثة أصناف‏:‏ مؤمن، وكافر مظهر للكفر، ومنافق مظهر للإسلام مبطن للكفر‏.‏ وكان في المنافقين من يعلمه الناس بعلامات ودلالات بل من لا يشكون في نفاقه ومن نزل القرآن ببيان نفاقه كابن أبي وأمثاله ومع هذا، فلما مات هؤلاء ورثهم ورثتهم المسلمون، وكان إذا مات لهم ميت آتوهم ميراثه، وكانت تعصم دماؤهم، حتى تقوم السنة الشرعية على أحدهم بما يوجب عقوبته‏.‏
ولما خرجت الحرورية على علي بن أبي طالب رضي الله عنه واعتزلوا جماعة المسلمين قال لهم‏:‏ إن لكم علينا ألا نمنعكم المساجد، ولا نمنعكم نصيبكم من الفيء، فلما استحلوا قتل المسلمين وأخذ أموالهم، قاتلهم بأمر النبي صلى الله عليه وسلم؛

ص -618- حيث قال‏:‏‏"‏يحقر أحدكم صلاته مع صلاتهم، ، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرَّمِيَّة، أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏
فكانت الْحَرُورِيَّة قد ثبت قتالهم بسنة النبي صلى الله عليه وسلم، واتفاق أصحابه، ولم يكن قتالهم قتال فتنة كالقتال الذي جرى بين فئتين عظيمتين في المسلمين، بل قد ثبت عن النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه البخاري أنه قال للحسن ابنه‏:‏‏"‏إن ابني هذا سيد، وسيصلح الله به بين فئتين عظيمتين من المسلمين‏"‏، وقال في الحديث الصحيح‏:‏ ‏"‏تمرق مارقة على حين فرقة من المسلمين، فتقتلهم أدنى الطائفتين إلى الحق‏"‏، فدل بهذا على أن ما فعله الحسن من ترك القتال إما واجبًا أو مستحبًا، لم يمدحه النبي صلى الله عليه وسلم على ترك واجب أو مستحب، ودل الحديث الآخر على أن الذين قاتلوا الخوارج وهم علي وأصحابه، كان أقرب إلى الحق من معاوية وأصحابه، وأن قتال الخوارج أمر به النبي صلى الله عليه وسلم ليس قتالهم كالقتال في الجمل وصفين، الذي ليس فيه أمر من النبي‏.‏
والمقصود أن علي بن أبي طالب وغيره من أصحابه، لم يحكموا بكفرهم ولا قاتلوهم حتى بدؤوهم بالقتال‏.‏ والعلماء قد تنازعوا في تكفير أهل البدع والأهواء وتخليدهم في النار، وما من الأئمة إلا من حكى عنه في ذلك قولان،

ص -619- كمالك والشافعي وأحمد وغيرهم، وصار بعض أتباعهم يحكي هذا النزاع في جميع أهل البدع، وفي تخليدهم حتى التزم تخليدهم كل من يعتقد أنه مبتدع بعينه، وفي هذا من الخطأ ما لا يحصى، وقابله بعضهم فصار يظن أنه لا يطلق كفر أحد من أهل الأهواء، وإن كانوا قد أتوا من الإلحاد وأقوال أهل التعطيل والاتحاد‏.‏
والتحقيق في هذا أن القول قد يكون كفرًا كمقالات الجهمية الذين قالوا‏:‏ إن الله لا يتكلم، ولا يرى في الآخرة، ولكن قد يخفى على بعض الناس أنه كفر، فيطلق القول بتكفير القائل، كما قال السلف‏:‏ من قال‏:‏ القرآن مخلوق فهو كافر، ومن قال‏:‏ إن الله لا يرى في الآخرة فهو كافر، ولا يكفر الشخص المعين حتى تقوم عليه الحجة كما تقدم، كمن جحد وجوب الصلاة، والزكاة، واستحل الخمر، والزنا وتأول‏.‏ فإن ظهور تلك الأحكام بين المسلمين أعظم من ظهور هذه، فإذا كان المتأول المخطئ في تلك لا يحكم بكفره، إلا بعد البيان له واستتابته كما فعل الصحابة في الطائفة الذين استحلوا الخمر ففي غير ذلك أولى وأحرى، وعلى هذا يخرج الحديث الصحيح في الذي قال‏:‏ إذا أنا مت فأحرقوني، ثم اسحقوني في اليم، فوالله لئن قدر الله علي ليعذبني عذابًا ما عذبه أحدًا من العالمين‏.‏ وقد غفر الله لهذا مع ما حصل له من الشك في قدرة الله وإعادته إذا حرقوه، وهذه المسائل مبسوطة في غير هذا الموضع‏.‏

ص -620- فإن قيل‏:‏ فالله قد أمر بجهاد الكفار والمنافقين في آيتين من القرآن، فإذا كان المنافق تجري عليه أحكام الإسلام في الظاهر، فكيف يمكن مجاهدته‏؟‏
قيل‏:‏ ما يستقر في القلب من إيمان ونفاق، لابد أن يظهر موجبه في القول والعمل، كما قال بعض السلف‏:‏ ما أسر أحد سريرة إلا أبداها الله على صفحات وجهه، وفلتات لسانه، وقد قال تعالى في حق المنافقين‏:‏‏{‏وَلَوْ نَشَاء لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُم بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ‏}‏ ‏[‏محمد‏:‏30‏]‏‏.‏ فإذا أظهر المنافق من ترك الواجبات، وفعل المحرمات ما يستحق عليه العقوبة، عوقب على الظاهر، ولا يعاقب على ما يعلم من باطنه، بلا حجة ظاهرة؛ ولهذا كان النبي صلى الله عليه وسلم يعلم من المنافقين، من عرفه الله بهم، وكانوا يحلفون له وهم كاذبون، وكان يقبل علانيتهم، ويكل سرائرهم إلى الله‏.‏ وأساس النفاق الذي بني عليه وأن المنافق لابد أن تختلف سريرته وعلانيته وظاهره وباطنه؛ ولهذا يصفهم الله في كتابه بالكذب كما يصف المؤمنين بالصدق، قال تعالى‏:‏ ‏{‏وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ‏}‏ ‏[‏البقرة‏:‏10‏]‏، وقال‏:‏ ‏{‏وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏1‏]‏ وأمثال هذا كثير، وقال تعالى‏:‏‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏15‏]‏، وقال ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ‏}‏إلى قوله‏:‏ ‏{‏أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏177‏]‏‏.‏
وبالجملة فأصل هذه المسائل‏:‏ أن تعلم أن الكفر نوعان‏:‏ كفر ظاهر،

ص -621- وكفر نفاق، فإذا تكلم في أحكام الآخرة، كان حكم المنافق حكم الكفار، وأما في أحكام الدنيا، فقد تجري على المنافق أحكام المسلمين‏.‏
وقد تبين أن الدين لابد فيه من قول وعمل، وأنه يمتنع أن يكون الرجل مؤمنًا بالله ورسوله بقلبه أو بقلبه ولسانه، ولم يؤد واجبًا ظاهرًا، ولا صلاة ولا زكاة ولا صيامًا، ولا غير ذلك من الواجبات، لا لأجل أن الله أوجبها، مثل أن يؤدي الأمانة أو يصدق الحديث، أو يعدل في قسمه وحكمه، من غير إيمان بالله ورسوله، لم يخرج بذلك من الكفر، فإن المشركين، وأهل الكتاب يرون وجوب هذه الأمور، فلا يكون الرجل مؤمنًا بالله ورسوله مع عدم شيء من الواجبات التي يختص بإيجابها محمد‏.‏
ومن قال بحصول الإيمان الواجب بدون فعل شيء من الواجبات، سواء جعل فعل تلك الواجبات لازمًا له، أو جزءًا منه، فهذا نزاع لفظي، كان مخطئًا خطأ بينًا، وهذه بدعة الإرجاء، التي أعظم السلف والأئمة الكلام في أهلها، وقالوا فيها من المقالات الغليظة ما هو معروف، والصلاة هي أعظمها وأعمها وأولها وأجلها‏.

ص -622- فصل
وأما الإحسان، فقوله‏:‏ ‏"‏أن تعبد الله كأنك تراه، فإن لم تكن تراه فإنه يراك‏"‏‏.‏ قد قيل‏:‏ إن الإحسان هو الإخلاص‏.‏
والتحقيق‏:‏أن الإحسان يتناول الإخلاص وغيره، والإحسان يجمع كمال الإخلاص لله، ويجمع الإتيان بالفعل الحسن الذي يحبه الله، قال تعالى‏:‏‏{‏بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏112‏]‏، وقال تعالى‏:‏‏{‏وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً‏}‏ ‏[‏النساء‏:‏125‏]‏، فذكر إحسان الدين أولاً، ثم ذكر الإحسان ثانيا، فإحسان الدين هو والله أعلم الإحسان المسؤول عنه في حديث جبريل، فإنه سأله عن الإسلام والإيمان، ففي‏.‏‏.‏‏.‏

ص -623- وقال شيخ الإسلام رحمه الله‏:‏
فصل
قد ذكرت فيما تقدم من القواعد‏:‏ أن الإسلام الذي هو دين الله الذي أنزل به كتبه، وأرسل به رسله، وهو أن يسلم العبد لله رب العالمين، فيستسلم لله وحده لا شريك له، ويكون سالمًا له بحيث يكون متألها له غير متأله لما سواه، كما بينته أفضل الكلام، ورأس الإسلام وهو‏:‏ شهادة أن لا إله إلا الله، وله ضدان‏:‏ الكبر والشرك؛ ولهذا روي أن نوحًا عليه السلام أمر بنيه ب لا إله إلا الله، وسبحان الله، ونهاهم عن الكبر والشرك، في حديث قد ذكرته في غير هذا الموضع، فإن المستكبر عن عبادة الله لا يعبده فلا يكون مستسلمًا له، والذي يعبده ويعبد غيره يكون مشركًا به فلا يكون سالمًا له، بل يكون له فيه شرك‏.‏
ولفظ ‏[‏الإسلام‏]‏ يتضمن الاستسلام والسلامة التي هي الإخلاص، وقد علم أن الرسل جميعهم بعثوا بالإسلام العام المتضمن لذلك، كما قال تعالى‏:‏‏{‏يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ‏}‏ ‏[‏المائدة‏:‏44‏]‏، وقال موسى‏:‏‏{‏إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ‏}‏ ‏[‏يونس‏:‏84‏]‏، وقال تعالى‏:‏‏{‏بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ‏}‏ ‏[‏البقرة‏:‏112‏]‏،

ص -624- وقال الخليل لما قال له ربه‏:‏ ‏{‏أَسْلَمَ‏}‏ قال ‏:‏ ‏{‏أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ‏}‏ ويعقوب أيضًا وصى بها بنيه‏:‏‏{‏يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏131، 132‏]‏، وقال يوسف‏:‏‏{‏تَوَفَّنِي مُسْلِمًا‏}‏ ‏[‏يوسف‏:‏101‏]‏ ونظائره كثيرة‏.‏
وعلم أن إبراهيم الخليل هو إمام الحنفاء المسلمين بعده، كما جعله أمة وإمامًا، وجاءت الرسل من ذريته بذلك، فابتدعت اليهود والنصارى ما ابتدعوه، مما خرج بهم عن دين الله الذي أمروا به وهو الإسلام العام؛ ولهذا أمرنا أن نقول‏:‏‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏6، 7‏]‏ وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اليهود مغضوب عليهم والنصارى ضالون‏"‏، وكل من هاتين الأمتين خرجت عن الإسلام وغلب عليها أحد ضديه، فاليهود يغلب عليهم الكبر ويقل فيهم الشرك، والنصاري يغلب عليهم الشرك ويقل فيهم الكبر‏.‏وقد بين الله ذلك في كتابه فقال في اليهود‏:‏‏{‏وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لاَ تَعْبُدُونَ إِلاَّ اللّهَ‏}‏وهذا هو أصل الإسلام إلى قوله‏:‏ ‏{‏ٌوَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَاءكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقاً كَذَّبْتُمْ وَفَرِيقاً تَقْتُلُونَ‏}‏ ‏[‏البقرة‏:‏83‏:‏ 87‏]‏‏.‏
وهذا اللفظ الذي هو لفظ الاستفهام هو إنكار لذلك عليهم، وذم لهم عليه، وإنما يذمون على ما فعلوه، فعلم أنهم كانوا كلما جاءهم رسول بما لا تهوى

ص -625- أنفسهم استكبروا، فيقتلون فريقًا من الأنبياء، ويكذبون فريقًا، وهذا حال المستكبر الذي لا يقبل ما لا يهواه، فإن النبي صلى الله عليه وسلم قد فسر الكبر في الحديث الصحيح بأنه‏:‏ ‏"‏بَطَر الحق وغَمْط الناس‏"‏، ففي صحيح مسلم عن عبد الله بن مسعود قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏‏"‏لا يدخل النار من كان في قلبه مثقال ذرة من إيمان، ولا يدخل الجنة من كان في قلبه مثقال ذرة من كبر‏"‏‏.‏ فقال رجل‏:‏ يا رسول الله، الرجل يحب أن يكون ثوبه حسنًا، ونعله حسنًا أفمن الكبر ذاك‏؟‏ فقال‏:‏ ‏"‏لا، إن الله جميل يحب الجمال، ولكن الكبر بَطَر الحق وغَمْط الناس‏"‏، وبطر الحق‏:‏ جحده ودفعه، وغمط الناس‏:‏ احتقارهم وازدراؤهم‏.‏
وكذلك ذكر الله الكبر في قوله بعد أن قال‏:‏ ‏{‏وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِن كُلِّ شَيْءٍ‏}‏ إلى أن قال‏:‏ ‏{‏سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلاً‏}‏ ‏[‏الأعراف‏:‏145، 146‏]‏‏.‏ وهذا حال الذي لا يعمل بعلمه بل يتبع هواه وهو الغاوي كما قال‏:‏‏{‏وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَكِنَّهُ أَخْلَدَ إِلَى الأَرْضِ وَاتَّبَعَ هَوَاهُ‏}‏الآية ‏[‏الأعراف‏:‏175، 176‏]‏، وهذا مثل علماء السوء، وقد قال لما رجع موسى إليهم‏:‏ ‏{‏وَلَمَّا سَكَتَ عَن مُّوسَى الْغَضَبُ أَخَذَ الأَلْوَاحَ وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ‏}‏ ‏[‏الأعراف‏:‏ 154‏]‏، فالذين يرهبون ربهم، خلاف الذين يتبعون أهواءهم، كما قال تعالى‏:‏ ‏{‏وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى‏}‏ ‏[‏النازعات‏:‏40، 41‏]‏‏.‏

ص -626- فأولئك المستكبرون المتبعون أهواءهم مصروفون عن آيات الله لا يعلمون ولا يفهمون، لما تركوا العمل بما علموه استكبارًا واتباعًا لأهوائهم عوقبوا بأن منعوا الفهم والعلم، فإن العلم حرب للمتعالي، كما أن السيل حرب للمكان العالي، والذين يرهبون ربهم عملوا بما علموه، فأتاهم الله علمًا ورحمة؛إذ من عمل بما علم أورثه الله علم ما لم يعلم؛ ولهذا لما وصف الله النصارى‏:‏‏{‏بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَانًا‏}‏ والرهبان‏:‏ من الرهبنة ‏{‏وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ‏}‏كانوا بذلك أقرب مودة إلى الذين آمنوا، كما قال‏:‏ ‏{‏لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِّلَّذِينَ آمَنُواْ الْيَهُودَ وَالَّذِينَ أَشْرَكُواْ وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ آمَنُواْ الَّذِينَ قَالُوَاْ إِنَّا نَصَارَى ذَلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَانًا وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ‏}‏ ‏[‏المائدة‏:‏82‏]‏
فلما كان فيهم رهبة وعدم كبر، كانوا أقرب إلى الهدى، فقال في حق المسلمين منهم‏:‏ ‏{‏وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ يَقُولُونَ رَبَّنَا آمَنَّا فَاكْتُبْنَا مَعَ الشَّاهِدِينَ‏}‏ ‏[‏المائدة‏:‏83‏]‏‏.‏ قال ابن عباس‏:‏ مع محمد وأمته، وهم الأمة الشهداء، فإن النصارى لهم قصد وعبادة، وليس لهم علم وشهادة؛ ولهذا فإن كان اليهود شرًا منهم، بأنهم أكثر كبرًا وأقل رهبة، وأعظم قسوة، فإن النصارى شر منهم فإنهم أعظم ضلالا وأكثر شركًا، وأبعد عن تحريم ما حرم الله ورسوله‏.‏
وقد وصفهم الله بالشرك الذي ابتدعوه، كما وصف اليهود بالكبر الذي هووه، فقال تعالى‏:‏‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏31‏]‏،

ص -627- وقال تعالى‏:‏‏{‏وَإِذْ قَالَ اللّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِن دُونِ اللّهِ قَالَ سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ‏}‏إلى قوله‏:‏ {أَنِ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ}‏الآية ‏[‏المائدة‏:‏116، 117‏]‏ وقد ذكر الله قولهم‏:‏ أن الله هو المسيح ابن مريم، وأن الله ثالث ثلاثة، وقولهم‏:‏ اتخذ الله ولدًا، في مواضع من كتابه، بين عظيم فريتهم وشتمهم لله، وقولهم‏:‏ الإد الذي‏:‏‏{‏تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا‏}‏ ‏[‏مريم‏:‏90‏]‏، ولهذا يدعوهم في غير موضع إلى ألا يعبدوا إلا إلهًا واحدًا، كقوله‏:‏ ‏{‏يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ‏}‏إلى قوله‏:‏ ‏{‏وَلاَ تَقُولُواْ ثَلاَثَةٌ انتَهُواْ خَيْرًا لَّكُمْ إِنَّمَا اللّهُ إِلَهٌ وَاحِدٌ سُبْحَانَهُ أَن يَكُونَ لَهُ وَلَدٌ‏}‏إلى قوله‏:‏ ‏{‏لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا‏}‏ ‏[‏النساء‏:‏ 171، 172‏]‏، وهذا لأن المشركين بمخلوق من البشر أو غيرهم، يصيرون هم مشركون، ويصير الذي أشركوا به من الإنس والجن مستكبرًا، كما قال‏:‏ ‏{‏وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏}‏ ‏[‏الجن‏:‏6‏]‏، فأخبر الله أن عباده لا يستكبرون عن عبادته وإن أشرك بهم المشركون‏.‏ وكذلك قال تعالى‏:‏‏{‏لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ وَمَا مِنْ إِلَهٍ إِلاَّ إِلَهٌ وَاحِدٌ‏}‏ إلى قوله‏:‏ ‏{‏مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ‏}‏الآية‏:‏ ‏[‏المائدة‏:‏73‏:‏ 75‏]‏، وقال تعالى‏:‏‏{‏لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ إِنَّهُ مَن يُشْرِكْ بِاللّهِ فَقَدْ حَرَّمَ اللّهُ عَلَيهِ الْجَنَّةَ‏}‏ ‏[‏المائدة‏:‏72‏]‏

ص -628- فأخبر أنه أمرهم بالتوحيد ونهاهم عن أن يشركوا به، أو بغيره كما فعلوه‏.‏
ولما كان أصل دين اليهود الكبر عاقبهم بالذلة ‏{‏ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ‏}‏ ‏[‏آل عمران‏:‏ 112‏]‏‏.‏ولما كان أصل دين النصارى الإشراك لتعديد الطرق إلى الله أضلهم عنه، فعوقب كل من الأمتين على ما اجترمه بنقيض قصده‏:‏ ‏{‏وَمَا رَبُّكَ بِظَلَّامٍ لِّلْعَبِيدِ‏}‏ ‏[‏فصلت‏:‏46‏]‏‏.‏ كما جاء في الحديث‏:‏‏"‏يحشر الجبارون والمتكبرون يوم القيامة في صور الذر يطؤهم الناس بأرجلهم‏"‏‏.‏وكما في الحديث عن عمر بن الخطاب موقوفًا ومرفوعًا‏:‏ ‏"‏ما من أحد إلا في رأسه حكمة، فإن تواضع قيل له‏:‏ انتعش نعشك الله، وإن رفع رأسه قيل له‏:‏ انتكس نكسك الله‏"‏، وقال سبحانه وتعالى‏:‏‏{‏إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏60‏]‏، وقال تعالى‏:‏‏{‏بَلَى قَدْ جَاءتْكَ آيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنتَ مِنَ الْكَافِرِينَ وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُواْ عَلَى اللَّهِ وُجُوهُهُم مُّسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْمُتَكَبِّرِينَ وَيُنَجِّي اللَّهُ الَّذِينَ اتَّقَوا بِمَفَازَتِهِمْ‏}‏ ‏[‏الزمر‏:‏59‏:‏ 61‏]‏‏.‏
ولهذا استوجبوا الغضب والمقت‏.‏والنصارى لما دخلوا في البدع أضلهم عن سبيل الله فضلوا عن سبيل الله وأضلوا كثيرًا وضلوا عن سواء السبيل، وهم إنما ابتدعوها ليتقربوا بها إليه ويعبدوه، فأبعدتهم عنه وأضلتهم عنه وصاروا يعبدون غيره‏.

ص -629- فتدبر هذا والله تعالى يهدينا صراطه المستقيم صراط الذين أنعم عليهم غير المغضوب عليهم ولا الضالين‏.‏
وقد وصف بعض اليهود بالشرك، في قوله‏:‏‏{‏وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ‏}‏ ‏[‏التوبة‏:‏30‏]‏، وفي قوله‏:‏‏{‏قُلْ هَلْ أُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكَ مَثُوبَةً عِندَ اللّهِ مَن لَّعَنَهُ اللّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ‏}‏ ‏[‏المائدة‏:‏60‏]‏، ففي اليهود من عبد الأصنام، وعبد البشر، وذلك أن المستكبر عن الحق يبتلى بالانقياد للباطل، فيكون المستكبر مشركًا، كما ذكر الله عن فرعون وقومه‏:‏ أنهم كانوا مع استكبارهم وجحودهم مشركين، فقال عن مؤمن آل فرعون‏:‏ ‏{‏وَيَا قَوْمِ مَا لِي أَدْعُوكُمْ إِلَى النَّجَاةِ وَتَدْعُونَنِي إِلَى النَّارِ تَدْعُونَنِي لِأَكْفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِي بِهِ عِلْمٌ وَأَنَا أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ لَا جَرَمَ أَنَّمَا تَدْعُونَنِي إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِي الدُّنْيَا وَلَا فِي الْآخِرَةِ‏}‏ ‏[‏غافر‏:‏41‏:‏ 43‏]‏، وقال‏:‏ ‏{‏وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ‏}‏ الآية ‏[‏غافر‏:‏34‏]‏‏.‏وقال يوسف الصديق لهم‏:‏‏{‏يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏}‏ ‏[‏يوسف‏:‏39، 40‏]‏، وقد قال تعالى‏:‏‏{‏وَقَالَ الْمَلأُ مِن قَوْمِ فِرْعَونَ أَتَذَرُ مُوسَى وَقَوْمَهُ لِيُفْسِدُواْ فِي الأَرْضِ وَيَذَرَكَ وَآلِهَتَكَ قَالَ سَنُقَتِّلُ أَبْنَاءهُمْ وَنَسْتَحْيِي نِسَاءهُمْ وَإِنَّا فَوْقَهُمْ قَاهِرُونَ‏}‏ ‏[‏الأعراف‏:‏127‏]‏‏.‏
فإن قيل‏:‏كيف يكون قوم فرعون مشركين‏؟‏ وقد أخبر الله عن فرعون

ص -630- أنه جحد الخالق فقال‏:‏ ‏{‏وَمَا رَبُّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏23‏]‏، وقال‏:‏‏{‏مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏:‏38‏]‏وقال‏:‏‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏، وقال عن قومه‏:‏ ‏{‏فَلَمَّا جَاءتْهُمْ آيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُّبِينٌ وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا‏}‏ ‏[‏النمل‏:‏13، 14‏]‏، والإشراك لا يكون إلا من مقر بالله، وإلا فالجاحد له لم يشرك به‏.‏
قيل‏:‏ لم يذكر الله جحود الصانع إلا عن فرعون موسى، وأما الذين كانوا في زمن يوسف فالقرآن يدل على أنهم كانوا مقرين بالله، وهم مشركون به؛ ولهذا كان خطاب يوسف للملك وللعزيز ولهم يتضمن الإقرار بوجود الصانع، كقوله‏:‏ ‏{‏أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ‏}‏، ‏{‏ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ‏}‏ إلى قوله‏:‏ ‏{‏إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ‏}‏ ‏[‏يوسف‏:‏50‏]‏، ‏{‏وَأَنَّ اللّهَ لاَ يَهْدِي كَيْدَ الْخَائِنِينَ}‏ إلى قوله‏:‏‏{‏إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إِلاَّ مَا رَحِمَ رَبِّيَ إِنَّ رَبِّي غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏يوسف‏:‏52، 53‏]‏، وقد قال مؤمن آل حم‏:‏ ‏{‏وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِّمَّا جَاءكُم بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولًا‏}‏ ‏[‏غافر‏:‏34‏]‏، فهذا يقتضي أن أولئك الذين بعث إليهم يوسف كانوا يقرون بالله‏.‏
ولهذا كان أخوة يوسف يخاطبونه قبل أن يعرفوا أنه يوسف، ويظنونه من آل فرعون بخطاب يقتضي الإقرار بالصانع، كقولهم‏:‏‏{‏تَاللّهِ لَقَدْ عَلِمْتُم مَّا جِئْنَا لِنُفْسِدَ فِي الأَرْضِ وَمَا كُنَّا سَارِقِينَ‏}‏ ‏[‏يوسف‏:‏73‏]‏ وقال لهم‏:‏‏{‏أَنتُمْ‏}‏ ‏[‏يوسف‏:‏77‏]‏، وقال‏:‏‏{‏مَعَاذَ اللّهِ أَن نَّأْخُذَ إِلاَّ مَن وَجَدْنَا مَتَاعَنَا عِندَهُ‏}‏ ‏[‏يوسف‏:‏79‏]‏ وقالوا له‏:‏

ص -631- {‏يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُّزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَآ إِنَّ اللّهَ يَجْزِي الْمُتَصَدِّقِينَ‏}‏ ‏[‏يوسف‏:‏88‏]‏، وذلك أن فرعون الذي كان في زمن يوسف أكرم أبويه وأهل بيته لما قدموا إكرامًا عظيمًا مع علمه بدينهم، واستقراء أحوال الناس يدل على ذلك‏.‏
فإن جحود الصانع لم يكن دينًا غالبًا على أمة من الأمم قط، وإنما كان دين الكفار الخارجين عن الرسالة هو الإشراك، وإنما كان يجحد الصانع بعض الناس، وأولئك كان علماؤهم من الفلاسفة الصابئة المشركين، الذين يعظمون الهياكل والكواكب والأصنام، والأخبار المروية من نقل أخبارهم وسيرهم كلها تدل على ذلك، ولكن فرعون موسى‏:‏ ‏{‏فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ‏}‏ ‏[‏الزخرف‏:‏54‏]‏ وهو الذي قال لهم دون الفراعنة المتقدمين ‏:‏ ‏{‏مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏:‏38‏]‏، ثم قال لهم بعد ذلك‏:‏‏{‏أَنَا رَبُّكُمُ الْأَعْلَى فَأَخَذَهُ اللَّهُ نَكَالَ الْآخِرَةِ وَالْأُولَى‏}‏ ‏[‏النازعات‏:‏ 24، 25‏]‏ نكال الكلمة الأولى، ونكال الكلمة الأخيرة، وكان فرعون في الباطن عارفًا بوجود الصانع وإنما استكبر كإبليس وأنكر وجوده، ولهذا قال له موسى‏:‏ ‏{‏لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ‏}‏ ‏[‏الإسراء‏:‏ 102‏]‏ فلما أنكر الصانع، وكانت له آلهة يعبدها بقى على عبادتها ولم يصفه الله تعالى بالشرك، وإنما وصفه بجحود الصانع وعبادة آلهة أخرى‏.‏ والمنكر للصانع منهم مستكبر كثيرًا ما يعبد آلهة، ولا يعبد الله قط، فإنه يقول‏:‏ هذا العالم واجب الوجود بنفسه‏.‏ وبعض أجزائه مؤثر في بعض، ويقول‏:‏ إنما انتفع بعبادة الكوكب والأصنام، ونحو ذلك؛ ولهذا كان باطن قول هؤلاء الاتحادية، المنتسبة إلى الإسلام هو قول فرعون‏.‏

ص -632- وكنت أبين أنه مذهبهم، وأبين أنه حقيقة مذهب فرعون، حتى حدثني الثقة عن بعض طواغيتهم أنه قال‏:‏ نحن على قول فرعون؛ ولهذا يعظمون فرعون في كتبهم تعظيمًا كثيرًا‏.‏ فإنهم لم يجعلوا ثَمَّ صانعًا للعالم خلق العالم، ولا أثبتوا ربًا مدبرًا للمخلوقات، وإنما جعلوا نفس الطبيعة هي الصانع؛ ولهذا جوزوا عبادة كل شيء، وقالوا‏:‏ من عبده فقد عبد الله، ولا يتصور عندهم أن يعبد غير الله فما من شيء يعبد إلا وهو الله، وهذه الكائنات عندهم أجزاؤه، أو صفاته، كأجزاء الإنسان أو صفاته، فهؤلاء إذا عبدوا الكائنات فلم يعبدوها لتقربهم إلى الله زلفى، لكن لأنها عندهم هي الله أو مجلى من مجاليه، أو بعض من أبعاضه، أو صفة من صفاته، أو تعين من تعيناته، وهؤلاء يعبدون ما يعبده فرعون وغيره من المشركين، لكن فرعون لا يقول‏:‏ هي الله، ولا تقربنا إلى الله، والمشركون يقولون‏:‏ هي شفعاؤنا وتقربنا إلى الله، وهؤلاء يقولون‏:‏ هي الله، كما تقدم، وأولئك أكفر من حيث اعترفوا بأنهم عبدوا غير الله أو جحدوه، وهؤلاء أوسع ضلالاً من حيث جوزوا عبادة كل شىء وزعموا أنه هو الله، وأن العابد هو المعبود، وإن كانوا إنما قصدوا عبادة الله‏.‏
وإذا كان أولئك كانوا مشركين كما وصفوا بذلك، وفرعون موسى هو الذي جحد الصانع وكان يعبد الآلهة، ولم يصفه الله بالشرك‏.‏
فمعلوم أن المشركين قد يحبون آلهتهم كما يحبون الله، أو تزيد محبتهم لهم على محبتهم لله؛ ولهذا يشتمون الله إذا شتمت آلهتهم، كما قال تعالى‏:

ص -633- {‏وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ فَيَسُبُّواْ اللّهَ عَدْوًا بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏108‏]‏‏.‏ فقوم فرعون قد يكونون أعرضوا عن الله بالكلية بعد أن كانوا مشركين به، واستجابوا لفرعون في قوله‏:‏ ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏، و‏{‏مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏:‏38‏]‏؛ ولهذا لما خاطبهم المؤمن ذكر الأمرين فقال‏:‏ ‏{‏تَدْعُونَنِي لِأَكْفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِي بِهِ عِلْمٌ‏}‏ ‏[‏غافر‏:‏42‏]‏‏.‏ فذكر الكفر به الذي قد يتناول جحوده، وذكر الإشراك به أيضًا، فكان كلامه متناولاً للمقالتين والحالين جميعًا‏.‏
فقد تبين أن المستكبر يصير مشركًا، إما بعبادة آلهة أخرى مع استكباره عن عبادة الله، لكن تسمية هذا شركًا نظير من امتنع مع استكباره عن إخلاص الدين لله، كما قال تعالى‏:‏ ‏{‏إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ وَيَقُولُونَ أَئِنَّا لَتَارِكُوا آلِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ‏}‏ ‏[‏الصافات‏:‏35، 36‏]‏‏.‏ فهؤلاء مستكبرون مشركون؛ وإنما استكبارهم عن إخلاص الدين لله، فالمستكبر الذي لا يقر بالله في الظاهر كفرعون أعظم كفرًا منهم، وإبليس الذي يأمر بهذا كله ويحبه ويستكبر عن عبادة ربه وطاعته أعظم كفرًا من هؤلاء، وإن كان عالمًا بوجود الله وعظمته كما أن فرعون كان أيضًا عالمًا بوجود الله‏.‏
وإذا كانت البدع والمعاصي شعبة من الكفر وكانت مشتقة من شعبه، كما أن الطاعات كلها شعبة من شعب الإيمان ومشتقة منه، وقد علم أن الذي يعرف الحق ولا يتبعه غاو يشبه اليهود، وأن الذي يعبد الله من غير علم وشرع وهو ضال يشبه النصارى، كما كان يقول من يقول من السلف‏:‏ من فسد من العلماء

ص -634- ففيه شبه من اليهود، ومن فسد من العباد ففيه شبه من النصارى‏.‏
فعلى المسلم أن يحذر من هذين الشبهين الفاسدين، من حال قوم فيهم استكبار وقسوة عن العبادة والتأله، وقد أوتى نصيبًا من الكتاب وحظًا من العلم، وقوم فيهم عبادة وتأله بإشراك بالله وضلال عن سبيل الله ووحيه وشرعه، وقد جعل في قلوبهم رأفة ورحمة ورهبانية ابتدعوها، وهذا كثير منتشر في الناس، والشبه تقل تارة وتكثر أخرى، فأما المستكبرون المتألهون لغير الله الذين لا يعبدون الله، وإنما يعبدون غيره للانتفاع به، فهؤلاء يشبهون فرعون‏.‏

ص -635- وقال رحمه الله تعالى‏:‏
فصل
لفظ ‏[‏الإسلام‏]‏ يستعمل على وحهين‏:‏
متعديا كقوله‏:‏ ‏{‏وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ‏}‏ ‏[‏النساء‏:‏125‏]‏، وقوله‏:‏ ‏{‏فَقُلْ أَسْلَمْتُ وَجْهِيَ لِلّهِ وَمَنِ اتَّبَعَنِ وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ‏}‏ الآية ‏[‏آل عمران‏:‏20‏]‏، وقوله في دعاء المنام‏.‏ ‏"‏أسلمت نفسي إليك‏"‏‏.‏
ويستعمل لازمًا كقوله‏:‏ ‏{‏إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏البقرة‏:‏131‏]‏، وقوله‏:‏‏{‏وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏آل عمران‏:‏83‏]‏، وقوله عن بلقيس‏:‏ ‏{‏وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏44‏]‏‏.‏ وهو يجمع معنيين‏:‏
أحدهما‏:‏ الانقياد والاستسلام‏.‏
والثلااني‏:‏ إخلاص ذلك وإفراده، كقوله‏:‏ ‏{‏ضَرَبَ اللَّهُ مَثَلًا رَّجُلًا فِيهِ شُرَكَاء مُتَشَاكِسُونَ وَرَجُلًا سَلَمًا لِّرَجُلٍ‏}‏ ‏[‏الزمر‏:‏ 29‏]‏، وعنوانه قول‏:‏ لا إله إلا الله‏.‏ وله معنيان‏:‏

ص -636- أحدهما‏:‏ الدين المشترك، وهو عبادة الله وحده لا شريك له الذي بعث به جميع الأنبياء، كما دل على اتحاد دينهم نصوص الكتاب والسنة‏.‏
والثاني‏:‏ ما اختص به محمد من الدين والشرعة والمنهاج وهو الشريعة والطريقة والحقيقة وله مرتبتان‏:‏
أحدهما‏:‏ الظاهر من القول والعمل، وهي المباني الخمس‏.‏
والثاني‏:‏ أن يكون ذلك الظاهر مطابقًا للباطن‏:‏ فبالتفسير الأول جاءت الآيتان في كتاب الله، والحديثان عن رسول الله صلى الله عليه وسلم وهو أعم من الإيمان، فكل مؤمن مسلم وليس كل مسلم مؤمنًا‏.‏ وبالتفسير الثاني يقال‏:‏ ‏{‏إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ ٍ‏}‏ ‏[‏آل عمران‏:‏19‏]‏، وقوله‏:‏ ‏{‏وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏5‏]‏، وقوله‏:‏ ‏"‏آمركم بالإيمان بالله‏"‏، وفسره بخصال الإسلام‏.‏ وعلى هذا التفسير فالإيمان التام والدين والإسلام سواء، وهو الذي لم يفهم المعتزلة غيره‏.‏ وقد يراد به معنى ثالث هو كماله وهو قوله‏:‏‏"‏المسلم من سلم المسلمون من لسانه ويده‏"‏ فيكون أسلم غيره، أي جعله سالمًا منه‏.‏
ولفظ ‏[‏الإيمان‏]‏ قيل‏:‏ أصله التصديق وليس مطابقًا له، بل لابد أن يكون تصديقًا عن غيب، وإلا فالخبر عن مشهود ليس تصديقه إيمانًا؛ لأنه من الأمن الذي هو الطمأنينة، وهذا إنما يكون في المخبر الذي قد يقع فيه ريب، والمشهودات لا ريب فيها إلا على هذا فإما تصديق القلب فقط كما تقول

ص -637- الجهمية ومن اتبعهم من الأشعرية، وإما القلب واللسان كما تقوله المرجئة، أو باللسان كما تقوله الكَرَّامِيَّة، وأما التصديق بالقلب والقول والعمل فإن الجميع يدخل في مسمى التصديق على مذهب أهل الحديث، كما فسره شيخ الإسلام وغيره‏.‏ وقيل‏:‏ بل هو الإقرار؛ لأن التصديق إنما يطابق الخبر فقط، وأما الإقرار فيطابق الخبر والأمر، كقوله‏:‏ ‏{‏أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا‏}‏ ‏[‏آل عمران‏:‏81‏]‏؛ ولأن قر وآمن متقاربان، فالإيمان دخول في الأمن، والإقرار دخول في الإقرار، وعلى هذا فالكلمة إقرار، والعمل بها إقرار أيضًا‏.‏
ثم هو في الكتاب بمعنيين‏:‏ أصل، وفرع واجب، فالأصل الذي في القلب وراء العمل؛ فلهذا يفرق بينهما بقوله‏:‏ ‏{‏آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏البينة‏:‏7‏]‏ والذي يجمعهما كما في قوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ‏}‏ ‏[‏الأنفال‏:‏2‏]‏، و ‏{‏لاَ يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏44‏]‏‏.‏ وحديث الحياء، ووفد عبد القيس، وهو مركب من أصل لا يتم بدونه، ومن واجب ينقص بفواته نقصًا يستحق صاحبه العقوبة، ومن مستحب يفوت بفواته علو الدرجة، فالناس فيه ظالم لنفسه ومقتصد وسابق، كالحج وكالبدن والمسجد وغيرهما من الأعيان، والأعمال والصفات، فمن سواء أجزائه ما إذا ذهب نقص عن الأكمل ومنه ما نقص عن الكمال، وهو ترك الواجبات أو فعل المحرمات، ومنه ما نقص ركنه وهو ترك الاعتقاد والقول، الذي يزعم المرجئة والجهمية أنه مسمى فقط، وبهذا تزول شبهات الفرق، وأصله القلب وكماله العمل الظاهر، بخلاف الإسلام فإن أصله الظاهر، وكماله القلب‏.‏

ص -638- وقال رحمه الله‏:‏
فصل
معلوم أن أصل الإيمان هو‏:‏ الإيمان بالله ورسوله، وهو أصل العلم الإلهي، كما بينته في أول الجزء‏.‏
فأما الإيمان بالله، فهو في الجملة قد أقر به جمهور الخلائق، إلا شواذ الفرق من الفلاسفة الدهرية، والإسماعيلية ونحوهم، أو من نافق فيه، من المظهرين للتمسك بالملل، وإنما يقع اختلاف أهل الملل في أسمائه وصفاته وأفعاله وأحكامه وعبادته ونحو ذلك‏.‏
وأما الإيمان بالرسول، فهو المهم؛ إذ لا يتم الإيمان بالله بدون الإيمان به، ولا تحصل النجاة والسعادة بدونه، إذ هو الطريق إلى الله سبحانه ولهذا كان ركنا الإسلام‏:‏‏"‏أشهد أن لا إله إلا الله، وأشهد أن محمدًا عبده ورسوله‏"‏‏.‏ ومعلوم أن الإيمان هو الإقرار، لا مجرد التصديق‏.‏والإقرار ضمن قول القلب الذي هو التصديق، وعمل القلب الذي هو الانقياد تصديق الرسول

ص -639- فيما أخبر، والانقياد له فيما أمر، كما أن الإقرار بالله هو الاعتراف به والعبادة له، فالنفاق يقع كثيرًا في حق الرسول، وهو أكثر ما ذكره الله في القرآن من نفاق المنافقين في حياته‏.‏ والكفر هو عدم الإيمان، سواء كان معه تكذيب، أو استكبار أو إباء أو إعراض، فمن لم يحصل في قلبه التصديق والانقياد فهو كافر‏.‏
ثم هنا نفاقان‏:‏ نفاق لأهل العلم والكلام، ونفاق لأهل العمل والعبادة؛ فأما النفاق المحض الذي لا ريب في كفر صاحبه، فألا يرى وجوب تصديق الرسول فيما أخبر به، ولا وجوب طاعته فيما أمر به، وإن اعتقد مع ذلك أن الرسول عظيم القدر علما وعملاً وأنه يجوز تصديقه وطاعته، لكنه يقول‏:‏ إنه لا يضر اختلاف الملل إذا كان المعبود واحدًا، ويرى أنه تحصل النجاة والسعادة بمتابعة الرسول وبغير متابعته، إما بطريق الفلسفة والصبو، أو بطريق التهود والتنصر، كما هو قول الصابئة الفلاسفة، في هذه المسألة وفي غيرها، فإنهم وإن صدقوه وأطاعوه فإنهم لا يعتقدون وجوب ذلك على جميع أهل الأرض، بحيث يكون التارك لتصديقه وطاعته معذبًا، بل يرون ذلك مثل التمسك بمذهب إمام أو طريقة شيخ أوطاعة ملك، وهذا دين التتار ومن دخل معهم‏.‏
أما النفاق الذي هو دون هذا، فأن يطلب العلم بالله من غير خبره، أو العمل لله من غير أمره، كما يبتلى بالأول كثير من المتكلمة، وبالثاني كثير من المتصوفة، فهم يعتقدون أنه يجب تصديقه أو تجب طاعته، لكنهم في سلوكهم العلمي

ص -640- والعملي غير سالكين هذا المسلك بل يسلكون مسلكًا آخر‏:‏ إما من جهة القياس والنظر، وإما من جهة الذوق والوَجْد، وإما من جهة التقليد، وما جاء عن الرسول إما أن يعرضوا عنه وإما أن يردوه إلى ما سلكوه، فانظر نفاق هذين الصنفين‏!‏ مع اعترافهم باطنًا وظاهرًا بأن محمدًا أكمل الخلق وأفضل الخلق، وأنه رسول وأنه أعلم الناس، لكن إذا لم يوجبوا متابعته وسوغوا ترك متابعته كفروا، وهذا كثير جدًا، لكن بسط الكلام في حكم هؤلاء له موضع غير هذا‏.‏


سئل عن الإيمان بالله ورسوله هل فوقه مقام أو حال وهل تدخل فيه جميع المقامات

الجزء السابع

سئل عن الإيمان بالله ورسوله هل فوقه مقام أو حال وهل تدخل فيه جميع المقامات

ص -641- سئل رحمه الله‏:‏
عن الإيمان بالله ورسوله‏:‏ هل فوقه مقام من المقامات أو حال من الأحوال أم لا‏؟‏ وهل يدخل فيه جميع المقامات
 والأحوال المحمودة عند الله ورسوله أم لا‏؟‏ وهل تكون صفة الإيمان نورًا يوقعه الله في قلب العبد، ويعرف العبد عند وقوعه في قلبه الحق من الباطل أم لا‏؟‏ وهل يكون لأول حصوله سبب من الأسباب مثل رؤية أهل الخير أو مجالستهم وصحبتهم أو تعلم عمل من الأعمال أو غير ذلك‏؟‏
فإن كان لأول حصوله سبب، فما هو ذلك السبب ‏؟‏ وما الأسباب أيضًا التي يقوى بها الإيمان إلى أن يكمل، على ترتيبها‏؟‏ هل يبدأ بالزهد حتى يصححه‏؟‏ أم بالعلم حتى يرسخ فيه‏؟‏ أم بالعبادة حتى يجهد نفسه، أم يجمع بين ذلك على حسب طاقته‏؟‏ أم كيف يتوصل إلى حقيقة الإيمان الذي مدحه الله ورسوله‏؟‏ بينوا لنا الأسباب وأنواعها وشرحها، التي يتوصل بها إلى حقيقة الإيمان، وما وصف صاحبه رضى الله عنكم‏؟‏

ص -642- فأجاب‏:‏
الحمد لله رب العالمين‏.‏ اسم الإيمان يستعمل مطلقًا، ويستعمل مقيدًا، وإذا استعمل مطلقًا، فجميع ما يحبه الله ورسوله من أقوال العبد وأعماله الباطنة والظاهرة، يدخل في مسمى الإيمان عند عامة السلف والأئمة من الصحابة والتابعين وتابعيهم، الذين يجعلون الإيمان قولاً وعملاً، يزيد بالطاعة وينقص بالمعصية، ويدخلون جميع الطاعات فرضها ونفلها في مسماه، وهذا مذهب الجماهير من أهل الحديث والتصوف والكلام والفقه، من أصحاب مالك والشافعي وأحمد وغيرهم‏.‏
ويدخل في ذلك ما قد يسمى مقامًا وحالاً؛ مثل الصبر والشكر والخوف والرجاء والتوكل والرضا والخشية والإنابة والإخلاص والتوحيد وغير ذلك‏.‏
ومن هذا ما خرج في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الإيمان بضع وستون أو بضع وسبعون شعبة، أعلاها‏:‏ قول لا إله إلا الله، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏‏.‏ فذكر أعلى شعب الإيمان، وهو قول لا إله إلا الله، فإنه لا شيء أفضل منها كما في الموطأ وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏أفضل الدعاء؛ دعاء يوم

ص -643- عرفة، وأفضل ما قلت أنا والنبيون من قبلي‏:‏ لا إله إلا الله، وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير‏"‏، وفي الترمذي وغيره أنه قال‏:‏‏"‏من مات وهو يعلم أن لا إله إلا الله دخل الجنة‏"‏، وفي الصحيح عنه أنه قال لعمه عند الموت‏:‏ ‏"‏يا عم، قل‏:‏ لا إله إلا الله، كلمة أحاج لك بها عند الله‏"‏‏.‏
وقد تظاهرت الدلائل على أن أحسن الحسنات هو التوحيد، كما أن أسوأ السيئات هو الشرك، وهو الذنب الذي لا يغفره الله، كما قال تعالى‏:‏‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏ وتلك الحسنة التي لابد من سعادة صاحبها كما ثبت في الصحيح عنه حديث الموجبتين‏:‏ موجبة السعادة وموجبة الشقاوة، فمن مات يشهد أن لا إله إلا الله دخل الجنة، وأما من مات يشرك بالله شيئًا دخل النار، وذكر في الحديث أنها أعلى شعب الإيمان‏.‏
وفي الصحيحين عنه صلى الله عليه وسلم أنه قال لوفد عبد القيس‏:‏‏"‏آمركم بالإيمان بالله، أتدرون ما الإيمان بالله‏؟‏ شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وتقيموا الصلاة، وتؤتوا الزكاة، وتؤدوا خمس المغنم‏"‏، فجعل هذه الأعمال من الإيمان، وقد جعلها من الإسلام في حديث جبرائيل الصحيح لما أتاه في صورة أعرابي وسأله عن الإيمان، فقال‏:‏ ‏"‏الإيمان أن تؤمن بالله وملائكته وكتبه ورسله، والبعث بعد الموت، وتؤمن بالقدر خيره وشره‏"‏، وسأله عن الإسلام فقال‏:‏‏"‏أن تشهد أن لا إله إلا الله، وأن محمدًا رسول الله،

ص -644- وتقيم الصلاة، وتؤتي الزكاة، وتصوم رمضان، وتحج البيت‏"‏، وفي حديث في المسند قال‏:‏ ‏"‏الإسلام علانية، والإيمان في القلب‏"‏‏.‏
فأصل الإيمان في القلب وهو قول القلب وعمله، وهو إقرار بالتصديق والحب والانقياد، وما كان في القلب فلابد أن يظهر موجبه ومقتضاه على الجوارح، وإذا لم يعمل بموجبه ومقتضاه دل على عدمه أو ضعفه؛ ولهذا كانت الأعمال الظاهرة من موجب إيمان القلب ومقتضاه وهي تصديق لما في القلب ودليل عليه وشاهد له، وهي شعبة من مجموع الإيمان المطلق وبعض له، لكن ما في القلب هو الأصل لما على الجوارح، كما قال أبو هريرة رضي الله عنه ‏:‏إن القلب ملك، والأعضاء جنوده، فإن طاب الملك طابت جنوده، وإذا خبث الملك خبثت جنوده‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏‏"‏إن في الجسد مضغة، إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏‏.‏
ولهذا ظن طوائف من الناس أن الإيمان إنما هو في القلب خاصة، وما على الجوارح ليس داخلا في مسماه، ولكن هو من ثمراته ونتائجه الدالة عليه، حتى آل الأمر بغلاتهم كجهم وأتباعه إلى أن قالوا‏:‏ يمكن أن يصدق بقلبه، ولا يظهر بلسانه إلا كلمة الكفر، مع قدرته على إظهارها، فيكون الذي في القلب إيمانًا نافعًا له في الآخرة، وقالوا‏:‏ حيث حكم الشارع بكفر أحد بعمل أو قول؛ فلكونه دليلاً على انتفاء ما في القلب‏.‏ وقولهم متناقض، فإنه إذا كان ذلك دليلاً مستلزمًا لانتفاء الإيمان الذي في القلب، امتنع أن يكون الإيمان ثابتًا في

ص -645- القلب، مع الدليل المستلزم لنفيه، وإن لم يكن دليلاً لم يجز الاستدلال به على الكفر والباطن‏.‏
والله سبحانه في غير موضع يبين أن تحقيق الإيمان وتصديقه بما هو من الأعمال الظاهرة والباطنة، كقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏ ‏[‏الأنفال‏:‏2‏:‏ 4‏]‏ وقال‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏، وقال تعالى‏:‏‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ‏}‏ ‏[‏النور‏:‏62‏]‏، وقال تعالى‏:‏‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏‏.‏
فإذا قال القائل‏:‏ هذا يدل على أن الإيمان ينتفي عند انتفاء هذه الأمور، لا يدل على أنها من الإيمان، قيل‏:‏ هذا اعتراف بأنه ينتفي الإيمان الباطن مع عدم مثل هذه الأمور الظاهرة، فلا يجوز أن يدعي أنه يكون في القلب إيمان ينافي الكفر بدون أمور ظاهرة، لا قول ولا عمل وهو المطلوب وذلك تصديق وذلك لأن القلب إذ تحقق ما فيه أثر في الظاهر ضرورة، لا يمكن انفكاك أحدهما عن الآخر، فالإرادة الجازمة للفعل مع القدرة التامة توجب وقوع المقدور، فإذا كان في القلب حب الله ورسوله ثابتًا استلزم موالاة أوليائه

ص -646- ومعاداة أعدائه، ‏{‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ‏}‏ ‏[‏المجادلة‏:‏ 22‏]‏، ‏{‏وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء‏}‏ ‏[‏المائدة‏:‏ 81‏]‏ فهذا التلازم أمر ضروري‏.‏
ومن جهة ظن انتفاء التلازم غلط غالطون، كما غلط آخرون في جواز وجود إرادة جازمة، مع القدرة التامة بدون الفعل، حتى تنازعوا‏:‏ هل يعاقب على الإرادة بلا عمل‏؟‏ وقد بسطنا ذلك في غير هذا الموضع، وبينا أن الهمة التي لم يقترن بها فعل ما يقدر عليه الهامُّ ليست إرادة جازمة، وأن الإرادة الجازمة لابد أن يوجد معها ما يقدر عليه العبد، والعفو وقع عمن هم بسيئة ولم يفعلها؛ لا عمن أراد وفعل المقدور عليه، وعجز عن حصول مراده، كالذي أراد قتل صاحبه فقاتله حتى قتل أحدهما، فإن هذا يعاقب؛ لأنه أراد وفعل المقدور من المراد، ومن عرف الملازمات التي بين الأمور الباطنة والظاهرة زالت عنه شبهات كثيرة في مثل هذه المواضع التي كثر اختلاف الناس فيها‏.‏
بقى أن يقال‏:‏ فهل اسم الإيمان للأصل فقط، أو له ولفروعه‏؟‏ والتحقيق‏:‏ أن الاسم المطلق يتناولهما، وقد يخص الاسم وحده بالاسم مع الاقتران، وقد لا يتناول إلا الأصل، إذا لم يخص إلا هو، كاسم الشجرة، فإنه يتناول الأصل والفرع إذا وجدت، ولو قطعت الفروع لكان اسم الشجرة يتناول الأصل وحده، وكذلك اسم الحج هو اسم لكل ما يشرع فيه من ركن، وواجب،

ص -647- ومستحب، وهو حج أيضًا تام بدون المستحبات، وهو حج ناقص بدون الواجبات التي يجبرها دم‏.‏
والشارع صلى الله عليه وسلم لا ينفي الإيمان عن العبد لترك مستحب لكن لترك واجب، بحيث ترك ما يجب من كماله وتمامه، لا بانتفاء ما يستحب في ذلك ولفظ الكمال والتمام قد يراد به الكمال الواجب، والكمال المستحب، كما يقول بعض الفقهاء‏:‏ الغسل ينقسم إلى‏:‏ كامل، ومجزئ، فإذا قال النبي صلى الله عليه وسلم‏:‏‏"‏لا إيمان لمن لا أمانة له ‏"‏، و ‏"‏لا يزني الزاني حين يزني وهو مؤمن‏"‏ ونحو ذلك، كان لانتفاء بعض ما يجب فيه، لا لانتفاء الكمال المستحب، والإيمان يتبعض ويتفاضل الناس فيه، كالحج، والصلاة؛ ولهذا قال صلى الله عليه وسلم‏:‏‏"‏يخرج من النار من كان في قلبه مثقال ذرة من إيمان، ومثقال شعيرة من إيمان‏"‏‏.‏
وأما إذا استعمل اسم الإيمان مقيدًا، كما في قوله تعالى‏:‏‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏البينة‏:‏7‏]‏، وقوله‏:‏ ‏{‏الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 63‏]‏، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏الإيمان أن تؤمن بالله وملائكته وكتبه ورسله والبعث بعد الموت‏"‏ ونحو ذلك، فهناك قد يقال‏:‏ إنه متناول لذلك، وإن عطف ذلك عليه من باب عطف الخاص على العام، كقوله تعالى‏:‏‏{‏وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏، وقوله‏:‏‏{‏وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏‏.‏

ص -648- وقد يقال‏:‏ إن دلالة الاسم تنوعت بالإفراد والاقتران، كلفظ الفقير والمسكين، فإن أحدهما إذا أفرد تناول الآخر، وإذا جمع بينهما كانا صنفين، كما في آية الصدقة، ولا ريب أن فروع الإيمان مع أصوله كالمعطوفين، وهي مع جميعه كالبعض مع الكل، ومن هذا الموضع نشأ نزاع واشتباه، هل الأعمال داخلة في الإيمان أم لا‏؟‏ لكونها عطفت عليه‏.‏
ومن هذا الباب قد يعطف على الإيمان بعض شعبه العالية، أو بعض أنواعه الرفيعة؛ كاليقين، والعلم، ونحو ذلك، فيشعر العطف بالمغايرة، فيقال‏:‏ هذا أرفع الإيمان أي اليقين والعلم أرفع من المؤمن الذي ليس معه هذا اليقين والعلم، كما قال الله تعالى‏:‏ ‏{‏يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ‏}‏ ‏[‏المجادلة‏:‏11‏]‏‏.‏
ومعلوم أن الناس يتفاضلون في نفس الإيمان والتصديق في قوته وضعفه، وفي عمومه وخصوصه، وفي بقائه ودوامه، وفي موجبه ونقيضه، وغير ذلك من أموره، فيخص أحد نوعيه باسم يفضل به على النوع الآخر، ويبقى اسم الإيمان، في مثل ذلك متناولاً للقسم الآخر، وكذلك يفعل في نظائر ذلك، كما يقال‏:‏ الإنسان خير من الحيوان، والإنسان خير من الدواب، وإن كان الإنسان يدخل في الدواب، في قوله‏:‏‏{‏إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ‏}‏ ‏[‏الأنفال‏:‏ 22‏]‏‏.‏
فإذا عرف هذا، فحيث وجد في كلام مقبول تفضيل شيء على الإيمان، فإنما هو تفضيل نوع خاص على عمومه، أو تفضيل بعض شعبه العالية على غيره،ض

ص -649- واسم الإيمان قد يتناول النوعين جميعًا، وقد يخص أحدهما كما تقدم، وقد قيل‏:‏ أكثر اختلاف العقلاء من جهة أسمائه‏.
فصل
وأما قول القائل‏:‏ هل تكون صفة الإيمان نورًا يوقعه الله في قلب العبد، ويعرف العبد عند وقوعه في قلبه الحق من الباطل‏؟‏
فيقال له‏:‏قد قال الله تعالى‏:‏‏{‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ‏}‏ قال أبي بن كعب وغيره‏:‏ مثل نوره في قلب المؤمن، إلى قوله‏:‏‏{‏وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏35‏:‏ 40‏]‏، وقال تعالى‏:‏ ‏{‏أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَاتِ‏}‏ ‏[‏الأنعام‏:‏122‏]‏، فالإيمان الذي يهبه الله لعبده سماه نورًا، وسمى الوحي النازل من السماء الذي به يحصل الإيمان ‏{‏نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏}‏ ‏[‏الشورى‏:‏52‏]‏، وقال تعالى‏:‏ ‏{‏فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ‏}‏ ‏[‏الأعراف‏:‏157‏]‏ وأمثال ذلك، ولا ريب أن المؤمن يفرق بين الحق والباطل، بل يفرق بين أعظم الحق، لكن لا يمكن أن يقال بأن كل من له إيمان يفرق بمجرد ما أعطيه من الإيمان بين كل حق وكل باطل‏.‏

ص -650- فصل
وأما قوله‏:‏ هل يكون لأول حصوله سبب ‏؟‏
فلا ريب أنه يحصل بسبب، مثل استماع القرآن، ومثل رؤية أهل الإيمان، والنظر في أحوالهم، ومثل معرفة أحوال النبي صلى الله عليه وسلم، ومعجزاته، والنظر في ذلك، ومثل النظر في آيات الله تعالى ومثل التفكر في أحوال الإنسان نفسه، ومثل الضروريات التي يحدثها الله للعبد التي تضطره إلى الذل لله، والاستسلام له، واللجأ إليه، وقد يكون هذا سببًا لشيء آخر، بل كل ما يكون في العالم من الأمور فلابد له من سبب، وسبب الإيمان وشعبه يكون تارة من العبد، وتارة من غيره، مثل من يقيض له من يدعوه إلى الإيمان، ومن يأمره بالخير، وينهاه عن الشر، ويبين له علامات الدين، وحججه وبراهينه، وما يعتبره وينزل به ويتعظ به، وغير ذلك من الأسباب‏.‏

ص -651- فصل
وأما قوله‏:‏ فالأسباب التي يقوى بها الإيمان إلى أن يكمل على ترتيبها، هل يبدأ بالزهد‏؟‏ أو بالعلم، أو بالعبادة ‏؟‏ أم يجمع بين ذلك على حسب طاقته‏؟‏
فيقال له‏:‏ لابد من الإيمان الواجب، والعبادة الواجبة، والزهد الواجب، ثم الناس يتفاضلون في الإيمان، كتفاضلهم في شعبه، وكل إنسان يطلب ما يمكنه طلبه، ويقدم ما يقدر على تقديمه من الفاضل‏.‏
والناس يتفاضلون في هذا الباب، فمنهم من يكون العلم أيسر عليه من الزهد، ومنهم من يكون الزهد أيسر عليه، ومنهم من تكون العبادة أيسر عليه منهما، فالمشروع لكل إنسان أن يفعل ما يقدر عليه من الخير، كما قال تعالى‏:‏ ‏{‏فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏‏.‏ وإذا ازدحمت شعب الإيمان قدم ما كان أرضى لله وهو عليه أقدر، فقد يكون على المفضول أقدر منه على الفاضل، ويحصل له أفضل مما يحصل من الفاضل، فالأفضل لهذا أن يطلب ما هو أنفع له، وهو في حقه أفضل، ولا يطلب ما هو أفضل مطلقًا، إذا كان متعذرًا في حقه أو متعسرا يفوته ما هو أفضل له وأنفع، كمن يقرأ القرآن بالليل فيتدبره وينتفع بتلاوته، والصلاة تثقل عليه، ولا ينتفع منها بعمل، أو ينتفع بالذكر أعظم مما ينتفع بالقراءة‏.‏

ص -652- فأي عمل كان له أنفع ولله أطوع أفضل في حقه من تكلف عمل لا يأتي به على وجهه بل على وجه ناقص، ويفوته به ما هو أنفع له، ومعلوم أن الصلاة آكد من قراءة القرآن، وقراءة القرآن أفضل من الذكر والدعاء، ومعلوم أيضًا أن الذكر في فعله الخاص كالركوع والسجود أفضل من قراءة القرآن في ذلك المحل، وأن الذكر والقراءة والدعاء عند طلوع الشمس وغروبها خير من الصلاة‏.‏
والزهد هو ضد الرغبة، وهو كالبغض المخالف للمحبة، والكراهة المخالفة للإرادة، وكل من الإرادة والكراهة له أقسام في نفسه، وفي متعلقه، فالزهد فيه انقسام إلى‏:‏ المزهود فيه، وإلى نفس الزهد‏.‏
أما الأول‏:‏ فإن الزهد‏.‏‏.‏‏.‏ وأما نفس الزهد الذي هو ضد الرغبة، وهو الكراهة والبغض فحقيقة المشروع منه، أن يكون كراهة العبد وبغضه وحبه تابعًا لحب الله وبغضه ورضاه وسخطه، فيحب ما أحبه الله، ويبغض ما أبغضه الله، ويرضى ما يرضاه، ويسخط ما يسخطه الله، بحيث لا يكون تابعًا هواه، بل لأمر مولاه، فإن كثيرًا من الزهاد في الحياة الدنيا أعرضوا عن فضولها، ولم يقبلوا على ما يحبه الله ورسوله، وليس مثل هذا الزهد يأمر الله به ورسوله، ولهذا كان في المشركين زهاد ‏,‏ وفي أهل الكتاب زهاد، وفي أهل البدع زهاد‏.‏

ص -653- ومن الناس من يزهد لطلب الراحة من تعب الدنيا ومنهم من يزهد لمسألة أهلها والسلامة من أذاهم ‏,‏ ومنهم من يزهد في المال لطلب الراحة ‏,‏ إلى أمثال هذه الأنواع التي لا يأمر الله بها ولا رسوله ‏,‏ وإنما يأمر الله ورسوله أن يزهد فيما لا يحبه الله ورسوله ‏,‏ ويرغب فيما يحبه الله ورسوله ‏,‏ فيكون زهده هو الإعراض عما لا يأمر الله به ورسوله، أمر إيجاب ولا أمر استحباب، سواء كان محرما أو مكروها أو مباحا مستوى الطرفين في حق العبد ‏,‏ ويكون مع ذلك مقبلا على ما أمر الله به ورسوله، وإلا فترك المكروه بدون فعل المحبوب ليس بمطلوب، وغنما المطلوب بالمقصود الأول فعل ما يحبه الله ورسوله وترك المكروه متعين كذلك به تزكو النفس؛ فإن الحسنات إذا انتفت عنها السيئات زكت فبالزكاة تطيب النفس من الخبائث، وتعظم في الطاعات ‏,‏ كما أن الزرع إذا أزيل عنه الدغل زكا وظهر وعظم‏.‏
فصل‏:‏
وأما طريق الوصول إلى ذلك‏:‏ فبالاجتهاد في فعل المأمور وترك المحظور والاستعانة به على ذلك ففي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجزن وإن أصابك شيء فلا تقل لو أني فعلت لكان كذا وكذا‏.‏ ولكن قل قدر الله وما شاء فعل؛ فإن لو تفتح

ص -654- عمل الشيطان‏"‏ وفي السنن أن النبي صلى الله عليه وسلم قضى على رجل فقال المقضي عليه‏:‏ حسبي الله ونعم الوكيل فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يلوم على العجز ولكن عليك بالكيس فإذا غلبك أمر فقل‏:‏ حسبي الله ونعم الوكيل‏"‏‏.‏ فأمر النبي صلى الله عليه وسلم العبد بأن يحرص على ما ينفعه ويستعين بالله على ذلك والحرص على ما ينفعه هو الاجتهاد في الخير وهو العبادة؛ فإن كل ما ينفع العبد فهو مأمور بطلبه وإنما ينهى عن طلب ما يضره - وإن اعتقد أنه ينفعه - كما يطلب المحرمات وهي تضره ويطلب المفضول الذي لا ينفعه والله تعالى أباح للمؤمنين الطيبات وهي ما ينفعهم وحرم عليهم الخبائث وهي ما يضرهم والله سبحانه وتعالى أعلم‏.‏ وصلى الله على محمد وآله وصحبه وسلم تسليما كثيرا‏.‏

ص -655- قال شيخ الإسلام قدس الله روحه
فصل‏:‏
وأما الإيمان‏:‏ هل هو مخلوق أو غير مخلوق ‏؟‏‏.‏ فالجواب أن هذه المسألة نشأ النزاع فيها لما ظهرت محنة الجهمية في القرآن هل هو مخلوق أو غير مخلوق ‏؟‏ وهي محنة الإمام أحمد وغيره من علماء المسلمين وقد جرت فيها أمور يطول وصفها هنا لكن لما ظهر القول بأن القرآن كلام الله غير مخلوق وأطفأ الله نار الجهمية المعطلة صارت طائفة يقولون إن كلام الله الذي أنزله مخلوق ويعبرون عن ذلك باللفظ فصاروا يقولون ألفاظنا بالقرآن مخلوقة أو تلاوتنا أو قراءتنا مخلوقة وليس مقصودهم مجرد كلامهم وحركاتهم بل يدخلون في كلامهم نفس كلام الله الذي نقرأ بأصواتنا وحركاتنا وعارضهم طائفة أخرى فقالوا‏:‏ ألفاظنا بالقرآن غير مخلوقة فرد الإمام أحمد على الطائفتين وقال‏:‏ من قال‏:‏ لفظي بالقرآن مخلوق فهو جهمي ومن قال‏:‏ غير مخلوق فهو مبتدع‏.‏

ص -656- وتكلم الناس حينئذ في الإيمان فقالت طائفة‏:‏ الإيمان مخلوق وأدرجوا في ذلك ما تكلم الله به من الإيمان مثل‏:‏ قول لا إله إلا الله فصار مقتضى قولهم أن نفس هذه الكلمة مخلوقة ولم يتكلم الله بها فبدع الإمام أحمد هؤلاء وقال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الإيمان بضع وستون شعبة أعلاها قول لا إله إلا الله‏"‏ أيكون قول لا إله إلا الله مخلوقا‏.‏ ومراده أن من قال‏:‏ هي مخلوقة مطلقا كان مقتضى قوله إن الله لم يتكلم بهذه الكلمة كما أن من قال‏:‏ إن ألفاظنا وتلاوتنا وقراءتنا للقرآن مخلوقة كان مقتضى كلامه أن الله لم يتكلم بالقرآن الذي أنزله وأن القرآن المنزل ليس هو كلام الله وأن يكون جبريل نزل بمخلوق ليس هو كلام الله والمسلمون يقرءون قرآنا مخلوقا ليس هو كلام الله وقد علم بالاضطرار من دين الإسلام أن القرآن الذي يقرؤه المسلمون كلام الله تعالى وإن كان مسموعا من المبلغ عنه فإن الكلام قد سمع من المتكلم به كما سمعه موسى بلا واسطة وهذا سماع مطلق - كما يرى الشيء رؤية مطلقة وقد يسمعه من المبلغ عنه فيكون قد سمعه سمعا مقيدا - كما يرى الشيء في الماء والمرآة رؤية مقيدة لا مطلقة أو كما قال تعالى‏:‏ ‏{‏وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏ التوبة‏:‏6‏]‏ كان معلوما عند جميع من خوطب بالقرآن أنه يسمع سماعا مقيدا من المبلغ ليس المراد به أنه يسمع من الله‏.‏ ومن هؤلاء من قال‏:‏ إنه يسمع صوت القارئ من الله ثم من هؤلاء من

ص -657- يقول‏:‏ إن صوت الرب حل في العبد ومنهم من يقول ظهر فيه - ولم يحل فيه ومنهم من يقول لا أقول ظهر ولا حل ومنهم من قال الصوت المسموع غير مخلوق أو قديم ومنهم من يقول يسمع منه صوتان‏:‏ مخلوق وغير مخلوق‏.‏ ومن القائلين بأنه مسموع من الله من يقول‏:‏ بأنه يسمع المعنى القديم القائم بذات الرب مع سماع الصوت المحدث؛ قال هؤلاء يسمع القديم والمحدث كما قال أولئك يسمع صوتين قديما ومحدثا؛ وطائفة أخرى قالت‏:‏ لم يسمع الناس كلام الله؛ لا من الله ولا من غيره؛ قالوا‏:‏ لأن الكلام لا يسمع إلا من المتكلم؛ ثم من هؤلاء من قال‏:‏ تسمع حكايته ومنهم من قال‏:‏ تسمع عبارته لا حكايته؛ ومن القائلين بأنه مخلوق من قال‏:‏ يسمع شيئان‏:‏ الكلام المخلوق؛ والذي خلقه؛ والصوت الذي للعبد‏.‏ وهذه الأقوال كلها مبتدعة مخترعة لم يقل السلف شيئا منها؛ وكلها باطلة شرعا وعقلا ولكن ألجأ أصحابها إليها اشتراك في الألفاظ؛ واشتباه في المعاني؛ فإنه إذا قيل سمعت كلام زيد أو قيل هذا كلام زيد فإن هذا يقال‏:‏ على كلامه الذي تكلم به بلفظه ومعناه سواء كان مسموعا منه أو من المبلغ عنه مع العلم بالفرق بين الحالين وأنه إذا سمع منه سمع بصوته وإذا سمع من غيره سمع بصوت ذلك المبلغ لا بصوت المتكلم وإن كان اللفظ لفظ المتكلم وقد يقال مع القرينة هذا كلام فلان وإن ترجم عنه بلفظ آخر كما يحكي الله كلام من يحكي قوله من الأمم باللسان العربي وإن كانوا إنما قالوه بلفظ عبري أو سرياني

ص -658- أو قبطي أو غير ذلك وهذه الأمور مبسوطة في مواضع أخر‏.‏ و المقصود هنا أنه نشأ بين أهل السنة والحديث النزاع في ‏[‏مسألتي‏:‏ القرآن والإيمان ‏]‏بسبب ألفاظ مجملة ومعاني متشابهة وطائفة من أهل العلم والسنة‏:‏ كالبخاري صاحب الصحيح ومحمد بن نصر المروزي وغيرهما قالوا‏:‏ الإيمان مخلوق؛ وليس مرادهم شيئا من صفات الله‏.‏ وإنما مرادهم بذلك أفعال العباد وقد اتفق أئمة المسلمين على أن أفعال العباد مخلوقة وقال يحيى بن سعيد القطان‏:‏ ما زلت أسمع أصحابنا يقولون‏:‏ أفعال العباد مخلوقة‏.‏ وصار بعض الناس يظن أن البخاري وهؤلاء خالفوا أحمد بن حنبل وغيره من أئمة السنة وجرت للبخاري محنة بسبب ذلك حتى زعم بعض الكذابين أن البخاري لما مات أمر أحمد بن حنبل ألا يصلى عليه وهذا كذب ظاهر فإن أبا عبد الله البخاري - رحمه الله - مات بعد أحمد بن حنبل بنحو خمس عشرة سنة فإن أحمد بن حنبل - رضي الله عنه - توفي سنة إحدى وأربعين ومائتين وتوفي البخاري سنة ست وخمسين ومائتين وكان أحمد بن حنبل يحب البخاري ويجله ويعظمه وأما تعظيم البخاري وأمثاله للإمام أحمد فهو أمر مشهور ولما صنف البخاري كتابه في خلق أفعال العباد وذكر في آخر الكتاب أبوابا في هذا المعنى؛ ذكر أن كلا من الطائفتين القائلين‏:‏ بأن لفظنا بالقرآن مخلوق والقائلين بأنه غير مخلوق ينسبون إلى الإمام أحمد بن حنبل

ص -659- ويدعون أنهم على قوله وكلا الطائفتين لم تفهم دقة كلام أحمد - رضي الله عنه -‏.‏ وطائفة أخرى‏:‏ كأبي الحسن الأشعري والقاضي أبي بكر بن الطيب والقاضي أبي يعلى وغيرهم ممن يقولون إنهم على اعتقاد أحمد بن حنبل وأئمة أهل السنة والحديث قالوا‏:‏ أحمد وغيره كرهوا أن يقال‏:‏ لفظي بالقرآن؛ فإن اللفظ هو الطرح والنبذ وطائفة أخرى كأبي محمد بن حزم وغيره ممن يقول أيضا‏:‏ إنه متبع لأحمد بن حنبل وغيره من أئمة السنة إلى غير هؤلاء ممن ينتسب إلى السنة ومذهب الحديث يقولون إنهم على اعتقاد أحمد بن حنبل ونحوه من أهل السنة وهم لم يعرفوا حقيقة ما كان يقوله أئمة السنة؛ كأحمد بن حنبل وأمثاله وقد بسطنا أقوال السلف والأئمة‏:‏ أحمد بن حنبل وغيره في غير هذا الموضع‏.‏ وأما البخاري وأمثاله فإن هؤلاء من أعرف الناس بقول أحمد بن حنبل وغيره من أئمة السنة؛ وقد رأيت طائفة تنتسب إلى السنة والحديث‏:‏ كأبي نصر السجزي وأمثاله ممن يردون على أبي عبد الله البخاري يقولون‏.‏ إن أحمد بن حنبل كان يقول‏:‏ لفظي بالقرآن غير مخلوق‏;‏ وذكروا روايات كاذبة لا ريب فيها‏;‏ والمتواتر عن أحمد بن حنبل من رواية بنيه‏:‏ صالح وعبد الله وحنبل والمروذي؛ وقوزان ومن لا يحصي عددهم إلا الله تبين أن أحمد كان ينكر على هؤلاء وهؤلاء وقد صنف أبو بكر المروذي في ذلك مصنفا ذكر فيه قول

ص -660- أحمد بن حنبل وغيره من أئمة العلم؛ وقد ذكر ذلك الخلال - في كتاب ‏[‏السنة ‏]‏وذكر بعضه أبو عبد الله بن بطة في كتاب ‏[‏ الإبانة ‏]‏ وقد ذكر كثيرا من ذلك أبو عبد الله بن منده فيما صنفه في ‏[‏ مسألة اللفظ ‏]‏‏.‏ وقال أبو محمد بن قتيبة الدينوري‏:‏ لم يختلف أهل الحديث في شيء من اعتقادهم إلا في مسألة اللفظ؛ ثم ذكر ابن قتيبة‏:‏ أن اللفظ يراد به مصدر لفظ يلفظ لفظا؛ ويراد به نفس الكلام الذي هو فعل العبد وصوته وهو مخلوق وأما نفس كلام الله الذي يتكلم به العباد فليس مخلوقا وكذلك ‏[‏ مسألة الإيمان ‏]‏ لم يقل قط أحمد بن حنبل أن الإيمان غير مخلوق؛ ولا قال أحمد ولا غيره من السلف أن القرآن قديم؛ وإنما قالوا‏:‏ القرآن كلام الله منزل غير مخلوق ولا قال أحمد بن حنبل ولا أحد من السلف أن شيئا من صفات العبد وأفعاله غير مخلوقة ولا صوته بالقرآن ولا لفظه بالقرآن؛ ولا إيمانه ولا صلاته ولا شيء من ذلك‏.‏ لكن المتأخرون انقسموا في هذا الباب انقساما كثيرا؛ فالذين كانوا يقولون لفظنا بالقرآن غير مخلوق؛ منهم من أطلق القول بأن الإيمان غير مخلوق ومنهم من يقول قديم في هذا وهذا؛ ومنهم من يفرق بين الأقوال الإيمانية والأفعال فيقولون‏:‏ الأقوال غير مخلوقة وقديمة‏;‏ وأفعال الإيمان مخلوقة؛ ومنهم من يقول في أفعال الإيمان إن المحرم منها مخلوق وأما الطاعات كالصلاة وغيرها فمنهم من يقول‏:‏ هي غير مخلوقة‏;‏ ومنهم من يمسك فلا يقول‏:‏ هي

ص -661- مخلوقة ولا غير مخلوقة ومنهم من يمسك عن الأفعال المحرمة ومنهم من يقول‏:‏ بل أفعال العباد كلها غير مخلوقة أو قديمة؛ ويقول ليس مرادي بالأفعال الحركات؛ بل مرادي الثواب الذي يجيء يوم القيامة ويحتج هذا بأن القدر غير مخلوق والشرع غير مخلوق‏.‏ ويجعل أفعال العباد هي‏:‏ القدر والشرع ولا يفرق بين القدر والمقدور والشرع والمشروع؛ فإن الشرع الذي هو أمر الله ونهيه غير مخلوق وأما الأفعال المأمور بها والمنهي عنها فلا ريب أنها مخلوقة؛ وكذلك القدر الذي هو علمه ومشيئته وكلامه غير مخلوق وأما المقدرات‏:‏ الآجال والأرزاق والأعمال فكلها مخلوقة وقد بسط الكلام على هذه الأقوال وقائليها في غير هذا الموضع‏.‏ والمقصود هنا أن الإمام أحمد ومن قبله من أئمة السنة ومن اتبعه كلهم بريئون من الأقوال المبتدعة المخالفة للشرع والعقل ولم يقل أحد منهم أن القرآن قديم لا معنى قائم بالذات ولا إنه تكلم به في القديم بحرف وصوت ولا تكلم به في القديم بحرف قديم؛ لم يقل أحد منهم لا هذا ولا هذا وإن الذي اتفقوا عليه أن كلام الله منزل غير مخلوق والله تعالى لم يزل متكلما إذا شاء وكلامه لا نهاية له‏.‏ كما قال الله تعالى‏:‏ ‏{‏قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي‏}‏ ‏[‏الكهف‏:‏109‏]‏ وهو قديم بمعنى‏:‏ أنه لم يزل الله متكلما بمشيئته؛ لا بمعنى أن الصوت المعين قديم كما بسطت الكلام في غير هذا الموضع على اختلاف أهل الأرض في كلام الله تعالى‏:‏ منهم من يجعله فيضا من العقل الفعال على

ص -662- النفوس‏.‏ كقول طائفة من الصابئة والفلاسفة وهو أفسد الأقوال ومنهم من يقول هو مخلوق خلقه بائنا عنه‏:‏ كقول الجهمية والنجارية والمعتزلة ومنهم من يقول هو معنى قديم قائم بالذات‏:‏ كقول ابن كلاب والأشعري ومنهم من يقول هو حروف وأصوات‏:‏ كقول ابن سالم وطائفة ومنهم من يقول تكلم بعد أن لم يكن متكلما‏:‏ كقول ابن كرام وطائفة‏.‏ والصواب من هذه الأقوال قول السلف والأئمة‏:‏ كما قد بسطت ألفاظهم في غير هذا الموضع‏.‏ ولما ظهرت المحنة كان أهل السنة يقولون‏:‏ كلام الله غير مخلوق‏.‏ وكانت ‏[‏الجهمية‏]‏ من المعتزلة وغيرهم‏.‏ يقولون‏:‏ إنه مخلوق وكان أبو محمد عبد الله بن سعيد بن كلاب القطان له فضيلة ومعرفة رد بها على الجهمية والمعتزلة نفاة الصفات وبين أن الله نفسه فوق العرش؛ وبسط الكلام في ذلك ولم يتخلص من شبهة الجهمية كل التخلص؛ بل ظن أن الرب لا يتصف بالأمور الاختيارية التي تتعلق بقدرته ومشيئته فلا يتكلم بمشيئته وقدرته ولا يحب العبد ويرضى عنه بعد إيمانه وطاعته ولا يغضب عليه ويسخط بعد كفره ومعصيته؛ بل محبا راضيا أو غضبان ساخطا على من علم أنه يموت مؤمنا أو كافرا‏.‏ ولا يتكلم بكلام بعد كلام وقد قال تعالى‏:‏ ‏{‏إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ}‏ ‏[‏آل عمران‏:‏59‏]‏ وقال تعالى‏:‏ ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏31‏]‏ وقال تعالى‏:‏ ‏{فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ‏}‏ ‏[‏الزخرف ‏:‏55‏]‏ وقال تعالى‏:‏ ‏{‏ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏28‏]‏

ص -663- وقال تعالى‏:‏ ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الحديد‏:‏4‏]‏ وهذا أصل كبير قد بسط الكلام عليه في غير هذا الموضع‏.‏ وإنما المقصود هنا التنبيه على مآخذ اختلاف المسلمين في مثل ‏[‏هذه المسائل‏]‏ وإذا عرف ذلك فالواجب أن نثبت ما أثبته الكتاب والسنة وننفي ما نفى الكتاب والسنة‏.‏ واللفظ المجمل الذي لم يرد في الكتاب والسنة لا يطلق في النفي والإثبات حتى يتبين المراد به كما إذا قال القائل‏:‏ الرب متحيز أو غير متحيز أو هو في جهة أو ليس في جهة قيل هذه الألفاظ مجملة لم يرد بها الكتاب والسنة لا نفيا ولا إثباتا ولم ينطق أحد من الصحابة والتابعين لهم بإحسان بإثباتها ولا نفيها‏.‏ فإن كان مرادك بقولك إنه يحيط به شيء من المخلوقات؛ وليس هو بقدرته يحمل العرش وحملته وليس هو العلي الأعلى الكبير العظيم الذي لا تدركه الأبصار وهو يدرك الأبصار وهو سبحانه أكبر من كل شيء فليس هو متحيزا بهذا الاعتبار وإن كان مرادك أنه بائن عن مخلوقاته عال عليها فوق سمواته على عرشه؛ فهو سبحانه بائن من خلقه كما ذكر ذلك أئمة السنة مثل‏:‏ عبد الله بن المبارك وأحمد بن حنبل وإسحاق بن راهويه وغيرهم من أعلام الإسلام وكما دل على ذلك صحيح المنقول وصريح المعقول كما هو مبسوط في مواضع أخر‏.‏ وكذلك لفظ ‏[‏الجهة‏]‏ إن أراد بالجهة أمرا موجودا يحيط بالخالق أو

ص -664- يفتقر إليه فكل موجود سوى الله فهو مخلوق‏.‏ والله خالق كل شيء وكل ما سواه فهو فقير إليه وهو غني عما سواه وإن كان مراده أن الله سبحانه فوق سمواته على عرشه بائن من خلقه فهذا صحيح‏.‏ سواء عبر عنه بلفظ الجهة أو بغير لفظ الجهة‏.‏ وكذلك لفظ ‏[‏الجبر‏]‏ إذا قال‏:‏ هل العبد مجبور أو غير مجبور ‏؟‏ قيل‏:‏ إن أراد بالجبر أنه ليس له مشيئة؛ أو ليس له قدرة؛ أو ليس له فعل؛ فهذا باطل فإن العبد فاعل لأفعاله الاختيارية وهو يفعلها بقدرته ومشيئته وإن أراد بالجبر أنه خالق مشيئته وقدرته وفعله فإن الله تعالى خالق ذلك كله‏.‏ وإذا قال‏:‏ الإيمان مخلوق أو غير مخلوق ‏؟‏ قيل له‏:‏ ما تريد ‏[‏بالإيمان‏]‏ ‏؟‏ أتريد به شيئا من صفات الله وكلامه كقوله‏:‏ لا إله إلا الله و ‏[‏إيمانه‏]‏ الذي دل عليه اسمه المؤمن فهو غير مخلوق أو تريد شيئا من أفعال العباد وصفاتهم فالعباد كلهم مخلوقون وجميع أفعالهم وصفاتهم مخلوقة ولا يكون للعبد المحدث المخلوق صفة قديمة غير مخلوقة ولا يقول هذا من يتصور ما يقول فإذا حصل الاستفسار والتفصيل ظهر الهدى وبان السبيل وقد قيل أكثر اختلاف العقلاء من جهة اشتراك الأسماء وأمثالها مما كثر فيه تنازع الناس بالنفي والإثبات إذا فصل فيها الخطاب ظهر الخطأ من الصواب‏.‏ والواجب على الخلق أن ما أثبته الكتاب والسنة أثبتوه وما نفاه الكتاب

ص -665- والسنة نفوه وما لم ينطق به الكتاب والسنة لا بنفي ولا إثبات استفصلوا فيه قول القائل؛ فمن أثبت ما أثبته الله ورسوله فقد أصاب ومن نفى ما نفاه الله ورسوله فقد أصاب ومن أثبت ما نفاه الله أو نفى ما أثبته الله فقد لبس دين الحق بالباطل فيجب أن يفصل ما في كلامه من حق وباطل فيتبع الحق ويترك الباطل وكلما خالف الكتاب والسنة فإنه مخالف أيضا لصريح المعقول فإن العقل الصريح لا يخالف النقل الصحيح كما أن المنقول عن الأنبياء عليهم السلام لا يخالف بعضه بعضا ولكن كثير من الناس يظن تناقض ذلك وهؤلاء من الذين اختلفوا في الكتاب ‏{‏َإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ‏}‏ ‏[‏البقرة‏:‏176‏]‏ ونسأل الله أن يهدينا الصراط المستقيم صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا‏.‏


الاستثناء في الإيمان ومآخذ من أوجبه أو منعه أو استحبه

الجزء السابع

الاستثناء في الإيمان ومآخذ من أوجبه أو منعه أو استحبه

ص -666- قال شيخ الإسلام رحمه الله تعالى
فصل‏:‏
‏[‏الاستثناء في الإيمان سنة‏]‏ عند أصحابنا وأكثر أهل السنة وقالت المرجئة والمعتزلة‏:‏ لا يجوز الاستثناء فيه بل هو شك؛ والاستثناء أن يقول‏:‏ أنا مؤمن إن شاء الله أو مؤمن أرجو أو آمنت بالله وملائكته وكتبه ورسله أو إن كنت تريد الإيمان الذي يعصم دمي فنعم وإن كنت تريد ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ ‏[‏الأنفال‏:‏2‏]‏ فالله أعلم‏.‏ ثم هنا ‏[‏ثلاثة أقوال‏]‏ إما أن يقال‏:‏ الاستثناء واجب فلا يجوز القطع وهذا قول القاضي في عيون المسائل وغيره وإما أن يقال‏:‏ هو مستحب ويجوز القطع باعتبار آخر وإما أن يقال‏:‏ كلاهما جائز باعتبار وإنما ذكر أن الاستثناء سنة بمعنى أنه جائز ردا على من نهى عنه فإذا قلنا هو واجب فمأخذ القاضي أنه لو جاز القطع على أنا مؤمنون لكان ذلك قطعا على أنا في الجنة لأن الله وعد المؤمنين الجنة ولا يجوز القطع على الوعد بالجنة لأن من شرط ذلك الموافاة بالإيمان ولا يعلم ذلك إلا الله

ص -667- وكذلك الإيمان إنما يحصل بالموافاة ولا يعلم ذلك‏.‏ ولهذا قال ابن مسعود‏:‏ هلا وكل الأولى كما وكل الآخرة‏.‏ يريد بذلك ما استدل به من أن رجلا قال عنده‏:‏ إني مؤمن فقيل لابن مسعود هذا يزعم أنه مؤمن قال‏:‏ فسلوه أفي الجنة هو أو في النار ‏؟‏ فسألوه فقال‏:‏ الله أعلم فقال عبد الله‏:‏ فهلا وكلت الأولى كما وكلت الثانية‏.‏ ‏[‏قلت‏]‏‏:‏ ويستدل أيضا على وجوب الاستثناء بقول عمر‏:‏ من قال إنه مؤمن فهو كافر ومن زعم أنه في الجنة فهو في النار ومن زعم أنه عالم فهو جاهل ولما استدل المنازع بأن الاستثناء إنما يحتاج إليه لمستقبل يشك في وقوعه قال‏:‏ الجواب إن هنا مستقبلا يشك في وقوعه وهو الموافاة بالإيمان؛ والإيمان مرتبط بعضه ببعض فهو كالعبادة الواحدة‏.‏
‏[‏قلت‏]‏‏:‏ فحقيقة هذا القول أن الإيمان اسم للعبادة من أول الدخول فيه إلى أن يموت عليه فإذا انتقض تبين بطلان أولها كالحدث في آخر الصلاة والوطء في آخر الحج والأكل في آخر النهار؛ وقول مؤمن عند الإطلاق يقتضي فعل الإيمان كله كقول مصل وصائم وحاج؛ فهذا مأخذ القاضي‏.‏ وقد ذكر بعدها في المعتمد ‏[‏مسألة الموافاة‏]‏ وهي متصلة بها وهو أن المؤمن الذي علم الله أنه يموت كافرا؛ وبالعكس؛ هل يتعلق رضا الله وسخطه ومحبته وبغضه بما هو عليه أو بما يوافي به‏.‏ والمسألة متعلقة بالرضا والسخط‏:‏ هل هو قديم أو محدث ‏؟‏

ص -668- و ‏[‏المأخذ الثاني‏]‏‏:‏ أن الاسم عند الإطلاق يقتضي الكمال؛ وهذا غير معلوم للمتكلم كما قال أبو العالية‏:‏ أدركت ثلاثين من أصحاب محمد كلهم يخاف النفاق على نفسه لا يقول إن إيماني كإيمان جبريل فإخبار الرجل عن نفسه أنه كامل الإيمان خبر بما لا يعلمه وهذا معنى قول ابن المنزل‏:‏ أن المرجئة تقول إن حسناتها مقبولة وأنا لا أشهد بذلك وهذا مأخذ يصلح لوجوب الاستثناء وهذا المأخذ الثاني للقاضي فإن المنازع احتج بأنه لما لم يجز الاستثناء في الإسلام فكذلك في الإيمان‏.‏ قال‏:‏ والجواب أن الإسلام مجرد الشهادتين وقد أتى بهما والإيمان أقوال وأعمال لقوله‏:‏ ‏"‏الإيمان بضع وسبعون بابا‏"‏ وهو لا يتحقق كل ذلك منه‏.‏ ‏[‏المأخذ الثالث‏]‏‏:‏ أن ذلك تزكية للنفس وقد قال الله‏:‏ ‏{‏فَلَا تُزَكُّوا أَنفُسَكُمْ‏}‏ ‏[‏النجم‏:‏32‏]‏ وهذا يصلح للاستحباب وإلا فإخبار الرجل بصفته التي هو عليها جائز وإن كانت مدحا وقد يصلح للإيجاب قال الأثرم في ‏[‏السنة‏]‏‏:‏ حدثنا أحمد بن حنبل سمعت يحيى بن سعيد يقول‏:‏ ما أدركت أحدا من أصحابنا ولا بلغني إلا على الاستثناء قال الأثرم سمعت أبا عبد الله يسأل عن الاستثناء في الإيمان ما تقول فيه ‏؟‏ قال‏:‏ أما أنا فلا أعيبه فأستثني مخافة واحتياطا ليس كما يقولون على الشك إنما يستثنى للعمل قال أبو عبد الله‏:‏ قال الله‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏27‏]‏ أي إن هذا الاستثناء لغير شك وقد قال النبي

ص -669- صلى الله عليه وسلم‏:‏ ‏"‏وإنا إن شاء الله بكم لاحقون‏"‏ أي لم يكن يشك في هذا وقد استثنى وذكر قول النبي صلى الله عليه وسلم‏:‏ ‏"‏نبعث إن شاء الله من القبر‏"‏ وذكر قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إني والله لأرجو أن أكون أخشاكم لله‏"‏ قال هذا كله تقوية للاستثناء في الإيمان‏.‏ قلت لأبي عبد الله‏:‏ فكأنك لا ترى بأسا أن لا يستثنى فقال إذا كان ممن يقول‏:‏ الإيمان قول وعمل يزيد وينقص فهو أسهل عندي ثم قال أبو عبد الله إن قوما تضعف قلوبهم عن الاستثناء فتعجب منهم وذكر كلاما طويلا تركته‏.‏ فكلام أحمد يدل على أن الاستثناء لأجل العمل وهذا ‏[‏المأخذ الثاني‏]‏ وأنه لغير شك في الأصل وهو يشبه ‏[‏الثالث‏]‏ ويقتضي أن يجوز ترك الاستثناء وأما جواز إطلاق القول بأني مؤمن فيصح إذا عنى أصل الإيمان دون كماله والدخول فيه دون تمامه كما يقول‏:‏ أنا حاج وصائم لمن شرع في ذلك وكما يطلقه في قوله آمنت بالله ورسله وفي قوله‏:‏ إن كنت تعني كذا وكذا أن جواز إخباره بالفعل يقتضي جواز إخباره بالاسم مع القرينة وعلى هذا يخرج ما روي عن صاحب معاذ بن جبل وما روي في حديث الحارث الذي قال‏:‏ ‏[‏أنا مؤمن حقا‏]‏ وفي حديث الوفد الذين قالوا‏:‏ ‏[‏نحن المؤمنون‏]‏ وإن كان في الإسنادين نظر‏.‏


سئل عن معنى حديث "إذا زنى العبد خرج منه الإيمان فكان فوق رأسه كالظلة ..."

الجزء السابع

سئل عن معنى حديث "إذا زنى العبد خرج منه الإيمان فكان فوق رأسه كالظلة ..."

ص -670- سئل‏:‏ عن معنى حديث النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا زنى العبد خرج منه الإيمان فكان فوق رأسه كالظلة فإذا خرج من ذلك العمل عاد إليه الإيمان‏"‏

رواه الترمذي وأبو داود‏.‏ وهل يكون الزاني في حالة الزنا مؤمنا أو غير مؤمن ‏؟‏ وهل حمل الحديث على ظاهره أحد من الأئمة أو أجمعوا على تأويله‏؟‏
فأجاب‏:‏ الحمد لله‏:‏ الناس في الفاسق من أهل الملة مثل الزاني والسارق والشارب ونحوهم ‏[‏ثلاثة أقسام‏]‏‏:‏ طرفين ووسط‏.‏ ‏[‏أحد الطرفين‏]‏‏:‏ أنه ليس بمؤمن بوجه من الوجوه ولا يدخل في عموم الأحكام المتعلقة باسم الإيمان ثم من هؤلاء من يقول‏:‏ هو كافر‏:‏ كاليهودي والنصراني‏.‏ وهو قول الخوارج ومنهم من يقول‏:‏ ننزله منزلة بين المنزلتين؛ وهي منزلة الفاسق وليس هو بمؤمن ولا كافر وهم المعتزلة وهؤلاء يقولون‏:‏ إن أهل الكبائر يخلدون في النار وإن أحدا منهم لا يخرج منها؛ وهذا من ‏[‏مقالات أهل البدع‏]‏ التي دل الكتاب والسنة وإجماع الصحابة والتابعين لهم بإحسان على خلافها قال الله تعالى‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا‏}‏ - إلى قوله - ‏{‏إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏

ص -671- فسماهم مؤمنين وجعلهم إخوة مع الاقتتال وبغي بعضهم على بعض وقال الله تعالى‏:‏ ‏{‏فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ‏}‏ ‏[‏النساء‏:‏92‏]‏ ولو أعتق مذنبا أجزأ عتقه بإجماع العلماء‏.‏ ولهذا يقول علماء السلف في المقدمات الاعتقادية‏:‏ لا نكفر أحدا من أهل القبلة بذنب ولا نخرجه من الإسلام بعمل وقد ثبت الزنا والسرقة وشرب الخمر على أناس في عهد النبي صلى الله عليه وسلم ولم يحكم فيهم حكم من كفر ولا قطع الموالاة بينهم وبين المسلمين بل جلد هذا وقطع هذا وهو في ذلك يستغفر لهم ويقول‏:‏ لا تكونوا أعوان الشيطان على أخيكم وأحكام الإسلام كلها مرتبة على هذا الأصل‏.‏ ‏[‏الطرف الثاني‏]‏‏:‏ قول من يقول‏:‏ إيمانهم باق كما كان لم ينقص بناء على أن الإيمان هو مجرد التصديق والاعتقاد الجازم وهو لم يتغير وإنما نقصت شرائع الإسلام وهذا قول المرجئة والجهمية ومن سلك سبيلهم وهو أيضا قول مخالف للكتاب والسنة وإجماع السابقين والتابعين لهم بإحسان‏.‏ قال الله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏15‏]‏ وقال‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ - إلى قوله - ‏{‏أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏ ‏[‏الأنفال‏:‏2‏:‏ 4‏]‏ وقال‏:‏ ‏{‏فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ‏}‏ ‏[‏آل عمران‏:‏173‏]‏ وقال‏:‏ ‏{‏ليزدادوا إيمانا مع إيمانهم‏}‏ ‏[‏الفتح‏:‏4‏]‏ وقال‏:‏ ‏{‏فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ‏}‏ ‏[‏التوبة ‏:‏124‏]‏‏.‏

ص -672- وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏الإيمان بضع وسبعون شعبة أعلاها قول لا إله إلا الله وأدناها إماطة الأذى عن الطريق‏"‏‏.‏ وقال لوفد عبد القيس‏:‏ ‏"‏آمركم بالإيمان بالله أتدرون ما الإيمان بالله ‏؟‏ شهادة أن لا إله إلا الله وأن تؤدوا خمس ما غنمتم‏"‏‏.‏ وأجمع السلف أن الإيمان قول وعمل يزيد وينقص ومعنى ذلك أنه قول القلب وعمل القلب ثم قول اللسان وعمل الجوارح‏.‏ فأما قول القلب فهو التصديق الجازم بالله وملائكته وكتبه ورسله واليوم الآخر ويدخل فيه الإيمان بكل ما جاء به الرسول صلى الله عليه وسلم‏.‏ ثم الناس في هذا على أقسام‏:‏ منهم من صدق به جملة ولم يعرف التفصيل ومنهم من صدق جملة وتفصيلا ثم منهم من يدوم استحضاره وذكره لهذا التصديق ومنهم من يغفل عنه ويذهل ومنهم من استبصر فيه بما قذف الله في قلبه من النور والإيمان ومنهم من جزم به لدليل قد تعترض فيه شبهة أو تقليد جازم وهذا التصديق يتبعه عمل القلب وهو حب الله ورسوله وتعظيم الله ورسوله وتعزير الرسول وتوقيره وخشية الله والإنابة إليه والإخلاص له والتوكل عليه إلى غير ذلك من الأحوال فهذه الأعمال القلبية كلها من الإيمان وهي مما يوجبها التصديق والاعتقاد إيجاب العلة للمعلول‏.‏ ويتبع الاعتقاد قول اللسان ويتبع عمل القلب الجوارح من الصلاة والزكاة والصوم والحج ونحو ذلك‏.‏

ص -673- وعند هذا فالقول الوسط الذي هو قول أهل السنة والجماعة أنهم لا يسلبون الاسم على الإطلاق ولا يعطونه على الإطلاق‏.‏ فنقول‏:‏ هو مؤمن ناقص الإيمان أو مؤمن عاص أو مؤمن بإيمانه فاسق بكبيرته ويقال‏:‏ ليس بمؤمن حقا أو ليس بصادق الإيمان‏.‏ وكل كلام أطلق في الكتاب والسنة فلا بد أن يقترن به ما يبين المراد منه‏.‏ والأحكام منها ما يترتب على أصل الإيمان فقط؛ كجواز العتق في الكفارة وكالموالاة والموارثة ونحو ذلك ومنها ما يترتب على أصله وفرعه‏:‏ كاستحقاق الحمد والثواب وغفران السيئات ونحو ذلك‏.‏ إذا عرفت ‏[‏هذه القاعدة‏]‏‏.‏ فالذي في الصحيح قوله صلى الله عليه وسلم‏:‏‏"‏لا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن ولا ينتهب نهبة ذات شرف يرفع الناس إليه أبصارهم فيها حين ينتهبها وهو مؤمن‏"‏ والزيادة التي رواها أبو داود والترمذي صحيحة وهي مفسرة للرواية المشهورة‏.‏ فقول السائل‏:‏ هل حمل الحديث على ظاهره أحد من الأئمة ‏؟‏ لفظ مشترك؛ فإن عنى بذلك أن ظاهره أن الزاني يصير كافرا وأنه يسلب الإيمان بالكلية فلم يحمل الحديث على هذا أحد من الأئمة ولا هو أيضا ظاهر الحديث لأن قوله ‏"‏خرج منه الإيمان فكان فوق رأسه كالظلة‏"‏ دليل على أن الإيمان

ص -674- لا يفارقه بالكلية فإن الظلة تظلل صاحبها وهي متعلقة ومرتبطة به نوع ارتباط‏.‏ وأما إن عنى بظاهره ما هو المفهوم منه كما سنفسره إن شاء الله فنعم؛ فإن عامة علماء السلف يقرون هذه الأحاديث ويمرونها كما جاءت ويكرهون أن تتأول تأويلات تخرجها عن مقصود رسول الله صلى الله عليه وسلم وقد نقل كراهة تأويل أحاديث الوعيد‏:‏ عن سفيان‏.‏ وأحمد بن حنبل - رضي الله عنهم - وجماعة كثيرة من العلماء ونص أحمد على أن مثل هذا الحديث لا يتأول تأويلا يخرجه عن ظاهره المقصود به وقد تأوله الخطابي وغيره تأويلات مستكرهة مثل قولهم لفظه لفظ الخبر ومعناه النهي‏:‏ أي ينبغي للمؤمن ألا يفعل ذلك وقولهم‏:‏ المقصود به الوعيد والزجر دون حقيقة النفي وإنما ساغ ذلك لما بين حاله وحال من عدم الإيمان من المشابهة والمقاربة وقولهم‏:‏ إنما عدم كمال الإيمان وتمامه أو شرائعه وثمراته ونحو ذلك وكل هذه التأويلات لا يخفى حالها على من أمعن النظر‏.‏ فالحق أن يقال‏:‏ نفس التصديق المفرق بينه وبين الكافر لم يعدمه لكن هذا التصديق لو بقي على حاله لكان صاحبه مصدقا بأن الله حرم هذه الكبيرة وأنه توعد عليها بالعقوبة العظيمة وأنه يرى الفاعل ويشاهده؛ وهو سبحانه وتعالى مع عظمته وجلاله وعلوه وكبريائه يمقت هذا الفاعل فلو تصور هذا حق التصور لامتنع صدور الفعل منه ومتى فعل هذه الخطيئة فلا بد من أحد ‏[‏ثلاثة أشياء‏]‏‏.‏

ص -675- إما اضطراب العقيدة؛ بأن يعتقد بأن الوعيد ليس ظاهره كباطنه وإنما مقصوده الزجر كما تقوله‏:‏ المرجئة‏.‏ أو أن هذا إنما يحرم على العامة دون الخاصة كما يقوله الإباحية أو نحو ذلك من العقائد التي تخرج عن الملة‏.‏ وإما الغفلة والذهول عن التحريم وعظمة الرب وشدة بأسه‏.‏ وإما فرط الشهوة بحيث يقهر مقتضى الإيمان ويمنعه موجبه بحيث يصير الاعتقاد مغمورا مقهورا كالعقل في النائم والسكران وكالروح في النائم‏.‏ ومعلوم أن ‏[‏الإيمان‏]‏ الذي هو الإيمان ليس باقيا كما كان؛ إذ ليس مستقرا ظاهرا في القلب واسم المؤمن عند الإطلاق إنما ينصرف إلى من يكون إيمانه باقيا على حاله عاملا عمله وهو يشبه من بعض الوجوه روح النائم؛ فإنه سبحانه‏:‏ يتوفى الأنفس حين موتها والتي لم تمت في منامها؛ فالنائم ميت من وجه حي من وجه وكذلك السكران والمغمى عليه عاقل من وجه وليس بعاقل من وجه فإذا قال قائل‏:‏ السكران ليس بعاقل فإذا صحا عاد عقله إليه كان صادقا مع العلم بأنه ليس بمنزلة البهيمة إذ عقله مستور وعقل البهيمة معدوم؛ بل الغضبان ينتهي به الغضب إلى حال يعزب فيها عقله ورأيه وفي الأثر ‏"‏إذا أراد الله نفاذ قضائه وقدره سلب ذوي العقول عقولهم فإذا أنفذ قضاءه‏.‏ وقدره رد عليهم عقولهم ليعتبروا‏"‏ فالعقل الذي به يكون التكليف لم يسلب وإنما سلب العقل الذي به يكون صلاح الأمور في الدنيا والآخرة‏.‏

ص -676- كذلك الزاني والسارق والشارب والمنتهب لم يعدم الإيمان الذي به يستحق ألا يخلد في النار وبه ترجى له الشفاعة والمغفرة وبه يستحق المناكحة والموارثة لكن عدم الإيمان الذي به يستحق النجاة من العذاب ويستحق به تكفير السيئات وقبول الطاعات وكرامة الله ومثوبته؛ وبه يستحق أن يكون محمودا مرضيا‏.‏ وهذا يبين أن الحديث على ظاهره الذي يليق به‏.‏ والله أعلم‏.‏


سئل عن معنى حديث "لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر"

الجزء السابع

سئل عن معنى حديث "لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر"

ص -677- سئل رحمه الله‏:‏ عن معنى قوله صلى الله عليه وسلم‏:‏ ‏"‏لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر‏"‏
هل هذا الحديث مخصوص بالمؤمنين أم بالكفار ‏؟‏
 فإن قلنا مخصوص بالمؤمنين فقولنا ليس بشيء؛ لأن المؤمنين يدخلون الجنة بالإيمان‏.‏ وإن قلنا مخصوص بالكافرين فما فائدة الحديث ‏؟‏
فأجاب‏:‏
لفظ الحديث في الصحيح‏:‏ ‏"‏لا يدخل الجنة من في قلبه مثقال ذرة من كبر ولا يدخل النار من في قلبه مثقال ذرة من إيمان‏"‏ فالكبر المباين للإيمان لا يدخل صاحبه الجنة كما في قوله‏:‏ ‏{‏إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏60‏]‏ ومن هذا كبر إبليس وكبر فرعون وغيرهما ممن كان كبره منافيا للإيمان وكذلك كبر اليهود والذين أخبر الله عنهم بقوله‏:‏ ‏{‏أَفَكُلَّمَا جَاءكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقاً كَذَّبْتُمْ وَفَرِيقاً تَقْتُلُونَ‏}‏ ‏[‏البقرة‏:‏87‏]‏‏.‏ والكبر كله مباين للإيمان الواجب فمن في قلبه مثقال ذرة من كبر لا يفعل ما أوجب الله عليه ويترك ما حرم عليه بل كبره يوجب له جحد الحق واحتقار الخلق وهذا هو ‏[‏الكبر‏]‏ الذي فسره النبي صلى الله عليه وسلم حيث سئل في

ص -678- تمام الحديث‏.‏‏"‏فقيل‏:‏ يا رسول الله الرجل يحب أن يكون ثوبه حسنا ونعله حسنا‏.‏ فمن الكبر ذاك ‏؟‏ فقال‏:‏ لا إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس‏"‏ وبطر الحق جحده ودفعه وغمط الناس ازدراؤهم واحتقارهم فمن في قلبه مثقال ذرة من هذا يوجب له أن يجحد الحق الذي يجب عليه أن يقر به وأن يحتقر الناس فيكون ظالما لهم معتديا عليهم فمن كان مضيعا للحق الواجب؛ ظالما للخلق‏.‏ لم يكن من أهل الجنة ولا مستحقا لها؛ بل يكون من أهل الوعيد‏.‏ فقوله‏:‏ ‏"‏لا يدخل الجنة‏"‏ متضمن لكونه ليس من أهلها ولا مستحقا لها لكن إن تاب أو كانت له حسنات ماحية لذنبه أو ابتلاه الله بمصائب كفر بها خطاياه ونحو ذلك زال ثمرة هذا الكبر المانع له من الجنة؛ فيدخلها أو غفر الله له بفضل رحمته من ذلك الكبر من نفسه؛ فلا يدخلها ومعه شيء من الكبر ولهذا قال‏:‏ من قال في هذا الحديث وغيره‏:‏ إن المنفي هو الدخول المطلق الذي لا يكون معه عذاب؛ لا الدخول المقيد الذي يحصل لمن دخل النار ثم دخل الجنة؛ فإنه إذا أطلق في الحديث فلان في الجنة أو فلان من أهل الجنة كان المفهوم أنه يدخل الجنة ولا يدخل النار‏.‏ فإذا تبين هذا كان معناه أن من كان في قلبه مثقال ذرة من كبر ليس هو من أهل الجنة ولا يدخلها بلا عذاب بل هو مستحق للعذاب لكبره كما يستحقها غيره من أهل الكبائر ولكن قد يعذب في النار ما شاء الله فإنه

ص -679- لا يخلد في النار أحد من أهل التوحيد وهذا كقوله‏:‏ ‏"‏لا يدخل الجنة قاطع رحم‏"‏ وقوله‏:‏ ‏"‏لا تدخلون الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا ألا أدلكم على شيء إذا فعلتموه تحاببتم ‏؟‏ أفشوا السلام بينكم‏"‏ وأمثال هذا من أحاديث الوعيد وعلى هذا فالحديث عام في الكفار وفي المسلمين‏.‏ وقول القائل‏:‏ إن المسلمين يدخلون الجنة بالإسلام فيقال له‏:‏ ليس كل المسلمين يدخلون الجنة بلا عذاب بل أهل الوعيد يدخلون النار ويمكثون فيها ما شاء الله مع كونهم ليسوا كفارا فالرجل الذي معه شيء من الإيمان وله كبائر قد يدخل النار ثم يخرج منها‏:‏ إما بشفاعة النبي صلى الله عليه وسلم وإما بغير ذلك؛ كما قال صلى الله عليه وسلم‏:‏ ‏"‏شفاعتي لأهل الكبائر من أمتي‏"‏ وكما في الصحيح أنه قال‏:‏‏"‏أخرج من النار من في قلبه مثقال ذرة من إيمان‏"‏ وهكذا الوعيد في قاتل النفس والزاني وشارب الخمر وآكل مال اليتيم وشاهد الزور وغير هؤلاء من أهل الكبائر؛ فإن هؤلاء - وإن لم يكونوا كفارا - لكنهم ليسوا من المستحقين للجنة الموعودين بها بلا عقاب‏.‏ ومذهب أهل السنة والجماعة‏:‏ أن فساق أهل الملة ليسوا مخلدين في النار كما قالت الخوارج والمعتزلة وليسوا كاملين في الدين والإيمان والطاعة؛ بل لهم حسنات وسيئات يستحقون بهذا العقاب وبهذا الثواب؛ وهذا مبسوط في موضعه والله أعلم‏.‏


سئل عن بدعة المرازقة

الجزء السابع

سئل عن بدعة المرازقة

ص -680- سئل شيخ الإسلام‏:‏ عن ‏[‏بدعة المرازقة‏]‏‏؟‏
فأجاب‏:‏
ثم إن جماعات ينتسبون إلى الشيخ ‏[‏عثمان بن مرزوق‏]‏ ويقولون‏:‏ أشياء مخالفة لما كان عليه وهو منتسب إلى مذهب أحمد وكان من أصحاب الشيخ عبد الوهاب بن أبي الفرج الشيرازي وهؤلاء ينتسبون إلى مذهب الشافعي ويقولون أقوالا مخالفة لمذهب الشافعي وأحمد؛ بل ولسائر الأئمة وشيخهم هذا من شيوخ العلم والدين له أسوة أمثاله وإذا قال قولا قد علم أن قول الشافعي وأحمد يخالفه وجب تقديم قولهما على قوله مع دلالة الكتاب والسنة على قول الأئمة؛ فكيف إذا كان القول مخالفا لقوله ولقول الأئمة وللكتاب والسنة‏.‏ وذلك مثل قولهم‏:‏ ولا نقول قطعا ونقول نشهد أن محمدا رسول الله ولا نقطع ونقول‏:‏ إن السماء فوقنا ولا نقطع ويروون أثرا عن علي وبعضهم يرفعه أنه قال‏:‏ لا تقل قطعا وهذا من الكذب المفترى باتفاق أهل العلم ولم يكن شيخهم يقول هذا بل هذه بدعة أحدثها بعض أصحابه بعد موته وإذا قيل لواحد منهم‏:‏ ألا تقطع قال‏:‏ إن الله قادر على أن يغير هذه

ص -681- الفرس فيظن أنه إذا قال قطعا أنه نفي لقدرة الله على تغيير ذلك وهذا جهل فإن هذه الفرس فرس قطعا في هذه الحال والله قادر على أن يغيرها‏.‏ وأصل ‏[‏شبهة هؤلاء‏]‏ أن السلف كانوا يستثنون في الإيمان فيقول أحدهم‏:‏ أنا مؤمن - إن شاء الله - وكانت ثغور الشام‏:‏ مثل عسقلان قد سكنها محمد بن يوسف الفريابي - شيخ البخاري - وهو صاحب الثوري وكان شديدا على المرجئة وكان يرى ‏[‏الاستثناء في الإيمان‏]‏ كشيخه الثوري وغيره من السلف‏.‏
والناس لهم في الاستثناء ‏[‏ثلاثة أقوال‏]‏‏:‏ منهم من يحرمه كطائفة من الحنفية ويقولون من يستثني فهو شكاك‏.‏ ومنهم من يوجبه‏:‏ كطائفة من أهل الحديث‏.‏ ومنهم من يجوزه - أو يستحبه - وهذا أعدل الأقوال فإن الاستثناء له وجه صحيح فمن قال‏:‏ أنا مؤمن إن شاء الله وهو يعتقد أن الإيمان فعل جميع الواجبات ويخاف أن لا يكون قائما بها فقد أحسن ولهذا كان الصحابة يخافون النفاق على أنفسهم قال ابن أبي مليكة‏:‏ أدركت ثلاثين من أصحاب محمد صلى الله عليه وسلم كلهم يخاف النفاق على نفسه ومن اعتقد أن المؤمن المطلق هو الذي يستحق الجنة؛ فاستثنى خوفا من سوء الخاتمة فقد أصاب وهذا معنى ما يروى عن ابن مسعود أنه قيل له‏:‏ عن رجل أنت مؤمن ‏؟‏

ص -682- فقال‏:‏ نعم فقيل له أنت من أهل الجنة فقال أرجو فقال‏:‏ هلا وكل الأولى كما وكل الثانية ومن استثنى خوفا من تزكية نفسه أو مدحها أو تعليق الأمور بمشيئة الله فقد أحسن ومن جزم بما يعلمه أيضا في نفسه من التصديق فهو مصيب‏.‏ والمقصود أن أصل شبهة هؤلاء ‏[‏الاستثناء في الإيمان‏]‏ كما عليه أهل ثغر عسقلان وما يقرب منها وعامة هؤلاء جيران عسقلان ثم صار كثير منهم يستثني في الأعمال الصالحة فيقول‏:‏ صليت إن شاء الله وهو يخاف أن لا يكون أتى بالصلاة كما أمر وصنف أهل الثغر في ذلك مصنفا - وشيخهم ابن مرزوق - غايته أن يتبع هؤلاء ولم يكن هو ولا أحد قبله من أهل العلم يمتنعون أن يقولوا‏:‏ لما يعلم أنه موجود هذا موجود قطعا وقد نقل بعض الشيوخ أنه كان يستثني في كل شيء وكأنه يستثني - والله أعلم - في الخبر عن الأمور المستقبلة ‏[‏لقوله تعالى‏]‏‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏27‏]‏ وقوله صلى الله عليه وسلم ‏"‏وإنا إن شاء الله بكم لاحقون ‏؟‏‏"‏‏.‏ والواجب موافقة جماعة المسلمين فإن قول القائل‏:‏ قطعا بذلك مثل قوله أشهد بذلك وأجزم بذلك وأعلم ذلك؛ فإذا قال‏:‏ أشهد ولا أقطع؛ كان جاهلا؛ والجاهل عليه أن يرجع؛ ولا يصر على جهله؛ ولا يخالف ما عليه علماء المسلمين؛ فإنه يكون بذلك مبتدعا جاهلا ضالا‏.‏

ص -683- وكذلك من جهلهم قولهم إن الرافضي لا يقبل الله توبته؛ ويروون عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سب أصحابي ذنب لا يغفر‏"‏ ويقولون‏:‏ إن سب الصحابة فيه حق لآدمي فلا يسقط بالتوبة؛ وهذا باطل لوجهين‏:‏
‏[‏أحدهما‏]‏ أن الحديث كذب باتفاق أهل العلم بالحديث وهو مخالف للقرآن والسنة والإجماع؛ فإن الله يقول في آيتين من كتابه‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏48‏]‏ وبهذا احتج أهل السنة على أهل البدع الذين يقولون‏:‏ لا يغفر لأهل الكبائر إذا لم يتوبوا وذلك أن الله قال‏:‏ ‏{‏قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏53‏]‏ وهذا لمن تاب فكل من تاب تاب الله عليه؛ ولو كان ذنبه أعظم الذنوب وقال‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏48‏]‏ فهذا في حق من لم يتب‏.‏
‏[‏الثاني‏]‏ أن الحديث لو كان حقا فمعناه أنه لا يغفر لمن لم يتب منه فإنه لا ذنب أعظم من الشرك والمشرك إذا تاب غفر الله له شركه باتفاق المسلمين كما قال تعالى‏:‏ ‏{‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏}‏ ‏[‏التوبة‏:‏5‏]‏ وفي الأخرى ‏{‏فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏11‏]‏ ومعلوم أن الكافر الحربي إذا سب الأنبياء ثم تاب تاب الله عليه بالإجماع فإنه كان مستحلا لذلك وكذلك الرافضي هو يستحل سب الصحابة فإذا تبين له أنه حرام واستغفر لهم بدل ما كان منه بدل الله سيئاته بالحسنات وكان حق الآدمي في ذلك تبعا لحق الله؛ لأنه مستحل

ص -684- لذلك ولو قدر أنه حق لآدمي لكان بمنزلة من تاب من القذف والغيبة وهذا في أظهر قولي العلماء لا يشترط في توبته تحلله من المظلوم بل يكفي أن يحسن إليه في المغيب؛ ليهدم هذا بهذا‏.‏ ومن البدع المنكرة تكفير الطائفة غيرها من طوائف المسلمين واستحلال دمائهم وأموالهم كما يقولون‏:‏ هذا زرع البدعي ونحو ذلك فإن هذا عظيم لوجهين‏:‏
‏[‏أحدهما‏]‏‏:‏ أن تلك الطائفة الأخرى قد لا يكون فيها من البدعة أعظم مما في الطائفة المكفرة لها؛ بل تكون بدعة المكفرة أغلظ أو نحوها أو دونها وهذا حال عامة أهل البدع الذين يكفر بعضهم بعضا فإنه إن قدر أن المبتدع يكفر كفر هؤلاء وهؤلاء وإن قدر أنه لم يكفر لم يكفر هؤلاء ولا هؤلاء فكون إحدى الطائفتين تكفر الأخرى ولا تكفر طائفتها هو من الجهل والظلم وهؤلاء من الذين قال الله تعالى فيهم‏:‏ ‏{‏إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏159‏]‏‏.‏
‏[‏والثاني‏]‏‏:‏ أنه لو فرض أن إحدى الطائفتين مختصة بالبدعة لم يكن لأهل السنة أن يكفروا كل من قال قولا أخطأ فيه فإن الله سبحانه قال‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏286‏]‏ وثبت في الصحيح ‏"‏أن الله قال‏:‏ قد فعلت‏"‏ وقال تعالى‏:‏ ‏{‏وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ‏}‏ ‏[‏الأحزاب‏:‏5‏]‏ وروي عن النبي صلى الله عليه وسلم

ص -685- أنه قال‏:‏‏"‏إن الله تجاوز لي عن أمتي الخطأ والنسيان‏"‏ وهو حديث حسن رواه ابن ماجه وغيره‏.‏ وأجمع الصحابة وسائر أئمة المسلمين على أنه ليس كل من قال قولا أخطأ فيه أنه يكفر بذلك وإن كان قوله مخالفا للسنة فتكفير كل مخطئ خلاف الإجماع؛ لكن للناس نزاع في مسائل التكفير قد بسطت في غير هذا الموضوع‏.‏ و ‏[‏المقصود هنا‏]‏ أنه ليس لكل من الطوائف المنتسبين إلى شيخ من الشيوخ ولا إمام من الأئمة أن يكفروا من عداهم؛ بل في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا قال الرجل لأخيه يا كافر فقد باء بها أحدهما‏"‏ وقال أيضا‏:‏‏"‏ المسلم أخو المسلم لا يظلمه ولا يسلمه كل المسلم على المسلم حرام دمه وماله وعرضه‏"‏‏.‏ وقال‏:‏ ‏"‏لا تقاطعوا ولا تدابروا ولا تباغضوا ولا تحاسدوا وكونوا عباد الله إخوانا‏"‏ وقال‏:‏‏"‏مثل المؤمنين في توادهم وتراحمهم وتعاطفهم‏:‏ كمثل الجسد الواحد إذا اشتكى منه عضو تداعى له سائر الجسد بالحمى والسهر‏"‏‏.‏ وليس للمنتسبين إلى ابن مرزوق أن يمنعوا من مناكحة المنتسبين إلى العوفي؛ لاعتقادهم أنهم ليسوا أكفاء لهم بل أكرم الخلق عند الله أتقاهم من أي طائفة كان من هؤلاء وغيرهم كما قال تعالى‏:‏

ص -686- ‏{‏يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏الحجرات‏:‏13‏]‏ وفي الصحيح ‏"‏أن النبي صلى الله عليه وسلم سئل‏:‏ أي الناس أكرم ‏؟‏ قال أتقاهم‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏لا فضل لعربي على عجمي ولا لعجمي على عربي ولا لأبيض على أسود ولا لأسود على أبيض إلا بالتقوى الناس من آدم ‏,‏ وآدم من تراب‏"‏‏.‏
آخر المجلد السابع


مجموع فتاوى ابن تيمية - الجزء الثامن

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


فصل في قدرة الرب

الجزء الثامن

فصل في قدرة الرب

ص -7- (العقيدة)
كتاب القدر
بسم الله الرحمن الرحيم
الحمد لله وحده، والصلاة والسلام على من لا نبي بعده0
قال شيخ الإسلام أحمد بن تيمية طيب الله ثراه‏:‏
فصل
في قدرة الرب عز وجل
اتفق المسلمون وسائر أهل الملل على أن الله على كل شىء قدير، كما نطق بذلك القرآن في مواضع كثيرة جدًا‏.‏ وقد بسطت الكلام في الرد على من أنكر قدرة الرب في غير موضع، كما قد كتبناه على ‏[‏الأربعين‏]‏، و‏[‏المحصل‏]‏ وفي شرح ‏[‏الأصبهانية‏]‏ وغير ذلك، وتكلمنا على ما ذكره الرازي وغيره

ص -8- في ‏[‏مسألة كون الرب قادرًا مختارًا‏]‏، وما وقع فيها من التقصير الكثير مما ليس هذا موضعه0
والمقصود هنا‏:‏ الكلام بين أهل الملل الذين يصدقون الرسل فنقول‏:‏ هنا مسائل‏:‏
المسألة الأولى‏:‏ قد أخبر الله أنه على كل شىء قدير، والناس في هذا على ثلاثة أقوال‏:‏
طائفة تقول‏:‏ هذا عام يدخل فيه الممتنع لذاته من الجمع بين الضدين، وكذلك يدخل في المقدور، كما قال ذلك طائفة منهم ابن حزم0
وطائفة تقول‏:‏ هذا عام مخصوص يخص منه الممتنع لذاته، فإنه وإن كان شيئًا، فإنه لا يدخل في المقدور، كما ذكر ذلك ابن عطية وغيره، وكلا القولين خطأ0
والصواب‏:‏ هو القول الثالث الذي عليه عامة النظار، وهو‏:‏ أن الممتنع لذاته ليس شيئًا البتة، و إن كانوا متنازعين في المعدوم، فإن الممتنع لذاته لا يمكن تحققه في الخارج، ولا يتصوره الذهن ثابتًا في الخارج، ولكن يقدر اجتماعهما في الذهن، ثم يحكم على ذلك بأنه ممتنع في الخارج؛ إذ كان يمتنع تحققه في الأعيان، وتصوره في الأذهان، إلا على وجه التمثيل بأن يقال‏:‏ قد تجتمع

ص -9- الحركة والسكون في الشىء، فهل يمكن في الخارج أن يجتمع السواد والبياض في محل واحد، كما تجتمع الحركة والسكون‏؟‏ فيقال‏:‏ هذا غير ممكن، فيقدر اجتماع نظير الممكن ثم يحكم بامتناعه، وأما نفس اجتماع البياض والسواد في محل واحد، فلا يمكن ولا يعقل، فليس بشىء لا في الأعيان ولا في الأذهان، فلم يدخل في قوله‏:‏ ‏{وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏الحديد‏:‏ 2‏]‏0
المسألة الثانية‏:‏ أن المعدوم ليس بشىء في الخارج عند الجمهور وهو الصواب0
وقد يطلقون أن الشىء هو الموجود، فيقال على هذا‏:‏ فيلزم ألا يكون قادرًا إلا على موجود، وما لم يخلقه لا يكون قادرًا عليه، وهذا قول بعض أهل البدع، قالوا‏:‏ لا يكون قادرًا إلا على ما أراده، دون ما لم يرده، ويحكى هذا عن تلميذ النظام‏.‏ والذين قالوا‏:‏ إن الشىء هو الموجود من نظار المثبتة كالأشعري، ومن وافقه من أتباع الأئمة؛ أحمد وغير أحمد، كالقاضي أبي يعلى وابن الزاغوني وغيرهما يقولون‏:‏ إنه قادر على الموجود، فيقال‏:‏ إن هؤلاء أثبتوا ما لم تثبته الآية، فالآية أثبتت قدرته على الموجود، وهؤلاء قالوا‏:‏ هو قادر على الموجود والمعدوم0
والتحقيق‏:‏ أن الشىء اسم لما يوجد في الأعيان، ولما يتصور في الأذهان، فما قدَّره الله وعلم أنه سيكون هو شىء في التقدير والعلم والكتاب، وإن لم يكن

ص -10- /شيئًا في الخارج‏.‏ ومنه قوله‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، ولفظ الشىء في الآية يتناول هذا وهذا، فهو على كل شىء ما وجد وكل ما تصوره الذهن موجودًا، إن تصور أن يكون موجودًا قديرًا، لا يستثنى من ذلك شىء، ولا يزاد عليه شىء، كما قال تعالى‏:‏ ‏{بَلَى قَادِرِينَ عَلَى أَنْ نُسَوِّيَ بَنَانَهُ‏}‏ ‏[‏القيامة‏:‏ 4‏]‏، وقال‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ‏}‏ ‏[‏الأنعام‏:‏ 65‏]‏، وقد ثبت في الصحيحين‏:‏ أنها لما نزلت قال النبي صلى الله عليه وسلم‏:‏ ‏(‏أعوذ بوجهك‏)‏‏.‏ فلما نزل‏:‏ ‏{أَوْ يَلْبِسَكُمْ شِيَعًا‏}‏ الآية قال‏:‏ ‏[‏هاتان أهون‏]‏‏.‏ فهو قادر على الأولتين وإن لم يفعلهما، وقال‏:‏ ‏{وَأَنزَلْنَا مِنْ السَّمَاءِ مَاءً بِقَدَرٍ فَأَسْكَنَّاهُ فِي الْأَرْضِ وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَادِرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 18‏]‏0
قال المفسرون‏:‏ لقادرون على أن نذهب به حتى تموتوا عطشًا، وتهلك مواشيكم، وتخرب أراضيكم‏.‏ ومعلوم أنه لم يذهب به، وهذا كقوله‏:‏ ‏{أَفَرَأَيْتُمْ الْمَاءَ الَّذِي تَشْرَبُونَ‏}‏ إلى قوله‏:‏ ‏{وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ‏}‏ ‏[‏الواقعة‏:‏ 68-82‏]‏، وهذا يدل على أنه قادر على ما لا يفعله‏.‏ فإنه أخبر أنه لو شاء جعل الماء أجاجًا وهو لم يفعله، ومثل هذا‏:‏ ‏{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا‏}‏‏[‏السجدة‏:‏ 13‏]‏0 ‏{وَلَوْ شَاءَ رَبُّكَ لَآمَنَ مَنْ فِي الْأَرْضِ‏}‏ ‏[‏يونس‏:‏ 99‏]‏، ‏{وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلَ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏، فإنه أخبر في غير موضع أنه لو شاء لفعل أشياء وهو لم يفعلها، فلو لم يكن قادرًا عليها؛ لكان إذا شاءها لم يمكن فعلها0
المسألة الثالثة‏:‏ أنه على كل شىء قدير، فيدخل في ذلك

ص -11- أفعال العباد وغير أفعال العباد‏.‏ وأكثر المعتزلة يقولون‏:‏ إن أفعال العبد غير مقدورة0
المسألة الرابعة‏:‏ أنه يدخل في ذلك أفعال نفسه، وقد نطقت النصوص بهذا، وهذا كقوله تعالى‏:‏ ‏{أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُمْ‏}‏ ‏[‏يس‏:‏ 81‏]‏، ‏{أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏القيامة‏:‏ 40‏]‏، ‏{بَلَى قَادِرِينَ عَلَى أَنْ نُسَوِّيَ بَنَانَهُ‏}‏ ‏[‏القيامة‏:‏ 4‏]‏ ونظائره كثيرة0
والقدرة على الأعيان جاءت في مثل قوله‏:‏ ‏{وَلَقَدْ خَلَقْنَا الْإِنْسَانَ‏}‏ ‏[‏ق‏:‏ 16‏]‏، ‏{أَيَحْسَبُ أَنْ لَنْ يَقْدِرَ عَلَيْهِ أَحَدٌ‏}‏ ‏[‏البلد‏:‏ 5‏]‏، وجاءت منصوصًا عليها في الكتاب والسنة0 أما الكتاب فقوله‏:‏ ‏{فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُمْ مُنْتَقِمُونَ‏}‏ ‏[‏الزخرف‏:‏ 41‏]‏، فبين أنه سبحانه يقدر عليهم أنفسهم، وهذا نص في قدرته على الأعيان المفعولة، وقوله‏:‏ ‏{وَمَا أَنْتَ عَلَيْهِمْ بِجَبَّارٍ‏}‏ ‏[‏ق‏:‏ 45‏]‏، و‏{لَسْتَ عَلَيْهِمْ بِمُسَيْطِرٍ‏}‏ ‏[‏الغاشية‏:‏ 22‏]‏ ونحو ذلك‏.‏ وهو يدل بمفهومه على أن الرب هو الجبار عليهم المسيطر، وذلك يستلزم قدرته عليهم، وقوله‏:‏ ‏{فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْهِ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏ على قول الحسن وغيره من السلف ممن جعله من القدرة دليل على أن الله قادر عليه وعلى أمثاله، وكذلك قول الموصى لأهله‏:‏ لئن قدر الله عليَّ ليعذبني عذابًا ما عذبه أحدًا من العالمين‏.‏ فلما حرقوه أعاده الله تعالى وقال له‏:‏ ‏(‏ما حملك على ما صنعت‏؟‏‏)‏ قال‏:‏ خشيتك يا رب‏!‏ فغفر له، وهو كان مخطئًا في قوله‏:‏ لئن قدر الله علي ليعذبني كما يدل عليه الحديث، وإن الله

ص -12- قدر عليه، لكن لخشيته وإيمانه غفر الله له هذا الجهل والخطأ الذي وقع منه0
وقد يستدل بقوله‏:‏ ‏{أَلَمْ نَخْلُقْكُمْ مِنْ مَاءٍ مَهِينٍ‏}‏ إلى قوله‏:‏ ‏{فَنِعْمَ الْقَادِرُونَ‏}‏ ‏[‏المرسلات‏:‏ 20 23‏]‏ على قول من جعله من القدرة، فإنه يتناول القدرة على المخلوقين وإن كان سبحانه قادرًا أيضًا على خلقه، فالقدرة على خلقه قدرة عليه، والقدرة عليه قدرة على خلقه، وجاء أيضًا الحديث منصوصًا في مثل قول النبي صلى الله عليه وسلم لأبي مسعود لما رآه يضرب عبده‏:‏ ‏(‏لله أقدر عليك منك على هذا‏)‏0 فهذا فيه بيان قدرة الرب على عين العبد، وأنه أقدر عليه منه على عبده، وفيه إثبات قدرة العبد0
وقد تنازع الناس في قدرة الرب والعبد، فقالت طائفة‏:‏ كلا النوعين يتناول الفعل القائم بالفاعل، ويتناول مقدوره وهذا أصح الأقوال، وبه نطق الكتاب والسنة، وهو أن كل نوع من القدرتين يتناول الفعل القائم بالقادر ومقدوره المباين له، وقد تبين بعض ما دل على ذلك في قدرة الرب‏.‏ وأما قدرة العبد، فذكر قدرته على الأفعال القائمة به كثيرة، وهذا متفق عليه بين الناس الذين يثبتون للعبد قدرة، مثل قوله‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، ‏{فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِنْ قَبْلِ أَنْ يَتَمَاسَّا فَمَنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا‏}‏ ‏[‏المجادلة‏:‏ 4‏]‏، ‏{وَسَيَحْلِفُونَ بِاللَّهِ لَوْ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنفُسَهُمْ‏}‏ الآية ‏[‏التوبة‏:‏ 24‏]‏، وقول النبي صلى الله عليه وسلم‏:‏ ‏(‏صَلِّ قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جَنْبِكَ‏)‏‏

ص -13- وأما المباين لمحل القدرة، فمثل قوله‏:‏ ‏{وَعَدَكُمْ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا‏}‏ إلى قوله‏:‏ ‏{وَأُخْرَى لَمْ تَقْدِرُوا عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا‏}‏ إلى ‏{قَدِيرًا‏}‏ ‏[‏الفتح‏:‏ ‏.‏2021‏]‏، فدل على أنهم قدروا على الأول، وهذه يمكن أن يقدروا عليها وقتًا آخر‏.‏ وهذه قدرة على الأعيان، وقوله‏:‏ ‏{وَغَدَوْا عَلَى حَرْدٍ قَادِرِينَ‏}‏ إلى قوله‏:‏ ‏{عَسَى رَبُّنَا أَنْ يُبْدِلَنَا خَيْرًا مِنْهَا‏}‏ الآية ‏[‏القلم‏:‏ 2532‏]‏0
قال أبو الفرج‏:‏ وفي قوله‏:‏ ‏{قّادٌرٌينّ‏}‏ ثلاثة أقوال‏:‏
أحدها‏:‏ قادرين على جنتهم عند أنفسهم، قاله قتادة‏.‏ قلت‏:‏ وهو قول مجاهد وقتادة، رواه ابن أبي حاتم عنهما‏.‏ قال مجاهد‏:‏ قادرين في أنفسهم، وهذا الذي ذكره البغوي‏:‏ قادرين عند أنفسهم على جنتهم، وثمارها، لا يحول بينهم وبينها أحد، وعن قتادة قال‏:‏ غدا القوم وهم يحدون إلى جنتهم، قادرين على ذلك في أنفسهم0
قال أبو الفرج‏:‏ والثاني‏:‏ قادرين على المساكين، قاله الشعبي، أي‏:‏ على منعهم‏.‏ وقيل‏:‏ على إعطائهم لكن البخل منعهم من الإعطاء، والله أعلم0
والثالث‏:‏ غدوا وهم قادرين، أى‏:‏ واجدون، قاله ابن قتيبة0
قلت‏:‏ الآية وصفتهم بأنهم غدوا على حرد قادرين، فالحرد يرجع إلى القصد، فغدوا بإرادة جازمة وقدرة، ولكن الله أعجزهم‏.‏ وقول من قال‏:‏ قادرين عند أنفسهم، أى‏:‏ ظنوا أن الأمر يبقى كما كان، ولو كان كذلك، لتمت قدرتهم، لكن سلبوا القدرة بإهلاك جنتهم0

ص -14- قال البغوي‏:‏ الحرد في اللغة يكون بمعنى القصد والمنع والغضب‏.‏ قال الحسن وقتادة وأبو العالية‏:‏ على جد وجهد‏.‏ وقال القرطبي ومجاهد وعكرمة‏:‏ على أمر مجتمع قد أسسوه بينهم‏.‏ قال‏:‏ وهذا على معنى القصد؛ لأن القاصد إلى الشىء جاد مجمع على الأمر‏.‏ وقال أبو عبيدة والقُتَيبي‏:‏ غدوا من أنفسهم على حرد‏:‏ على منع المساكين، يقول‏:‏ حاردت السَّنَةُ‏:‏ إذا لم يكن لها مطر، وحاردت الناقة علىّ‏:‏ إذا لم يكن لها لبن‏.‏ وقال الشعبي وسفيان‏:‏ على حنق وغضب من المساكين‏.‏ وفي تفسير الوالبي‏:‏ عن ابن عباس‏:‏ على قدرة0
قلت‏:‏ الحرد فيه معنى العزم الشديد، فإن هذا اللفظ يقتضى هذا، وحرد السنة والناقة لما فيه من معنى الشدة، وكذلك الحنق والغضب فيه شدة؛ فكان لهم عزم شديد على أخذها، وعلى حرمان المساكين، وغدوا بهذا العزم قادرين ليس هناك ما يعجزهم وما يمنعهم، لكن جاءها أمر من السماء فأبطل ذلك كله، وقيل‏:‏ الحرد‏:‏ هو الغيظ والغضب، والله أعلم0
ونظير هذا وهو صريح في المطلوب أن القدرة تكون على الأعيان، قوله تعالى‏:‏ ‏{إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ‏}‏ إلى قوله‏:‏ ‏{أَتَاهَا أَمْرُنَا لَيْلًا أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَنْ لَمْ تَغْنَ بِالْأَمْسِ‏}‏ الآية‏:‏ ‏[‏يونس‏:‏ 24‏]‏، وقوله‏:‏ ‏{وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا‏}‏ ‏[‏يونس‏:‏ 24‏]‏، يبين أنه لولا الجائحة لكان ظنهم صادقًا، وكانوا قادرين عليها، لكن لما أتاها أمر الله تبين خطأ الظن، ولو لم يكونوا قادرين عليها لا في حال سلامتها ولا في حال عطبها، لم يكن الله أبطل ظنهم بما أحدثه

ص -15- /من الإهلاك، وهؤلاء لم يكونوا ذهبوا ليحصدوا، بل سلبوا القدرة عليها وهي القدرة التامة فانتفت لانتفاء المحل القابل؛ لا لضعف من الفاعل، وفي تلك قال‏:‏ ‏{عَلَى حَرْدٍ قَادِرِينَ‏}‏ ‏[‏القلم‏:‏ 25‏]‏، ولم يقل‏:‏ قادرين عند أنفسهم، فإن كان كما قاله من قال‏:‏ عند أنفسهم فالمعنى واحد، وإن أريد بكونهم قادرين، أي‏:‏ ليس في أنفسهم ما ينافى القدرة؛ كالمرض والضعف، ولكن بطل محل القدرة كالذي يقدر على النقد والرزق ولا شىء عنده0
وقوله تعالى‏:‏ ‏{مَثَلُ الَّذِينَ كَفَرُوا بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لَا يَقْدِرُونَ مِمَّا كَسَبُوا عَلَى شَيْءٍ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ‏}‏ ‏[‏إبراهيم‏:‏ 18‏]‏، فهم في هذه الحال لا يقدرون مما كسبوا على شىء، فدل على أنهم في غير هذا يقدرون على ما كسبوا، وكذلك غيرهم يقدر على ما كسب، فالمراد بالمكسوب المال المكسوب0
وقوله تعالى‏:‏ ‏{ضَرَبَ اللَّهُ مَثَلًا عَبْدًا مَمْلُوكًا لَا يَقْدِرُ عَلَى شَيْءٍ وَمَنْ رَزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرًّا وَجَهْرًا‏}‏ ‏[‏النحل‏:‏ 75‏]‏، فلما ذكر في المملوك أنه لا يقدر على شىء، ومقصوده أن الآخر ليس كذلك، بل هو قادر على ما لا يقدر عليه هذا، وهو إثبات الرزق الحسن مقدورًا لصاحبه، وصاحبه قادر عليه، و بهذا ينطق عامة العقلاء يقولون‏:‏ فلان يقدر على كذا وكذا، وفلان يقدر على كذا وكذا، ومقدرة هذا دون مقدرة هذا0

ص -16- ومما يبين ذلك‏:‏ أن الملك نائب للعباد على ما ملكهم الله إياه، والملك مستلزم للقدرة فلا يكون مالكًا إلا من هو قادر على التصرف بنفسه، أو بوليه أو وكيله، والعقد والمنقول مملوك لمالكه، فدل على أنه مقدور له، وقد قال موسى‏:‏ ‏{رَبِّ إِنِّي لَا أَمْلِكُ إِلَّا نَفْسِي وَأَخِي‏}‏ ‏[‏المائدة‏:‏ 25‏]‏، لما كان قادرًا على التصرف في أخيه؛ لطاعته له جعل ذلك ملكا له، وقال تعالى‏:‏ ‏{فَهُمْ لَهَا مَالِكُونَ‏}‏ ‏[‏يس‏:‏ 71‏]‏، وقال تعالى‏:‏ ‏{وَتَقُولُوا سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ‏}‏ ‏[‏الزخرف‏:‏ 31‏]‏ أي‏:‏ مطيقين، فدل على أنهم صاروا مقرنين مطيقين لما سخرها لهم، فهو معنى قوله‏:‏ ‏{فّهٍمً لّهّا مّالٌكٍونّ‏}‏، وقد قال تعالى‏:‏ ‏{فَمَا اسْطَاعُوا أَنْ يَظْهَرُوهُ وَمَا اسْتَطَاعُوا لَهُ نَقْبًا‏}‏ ‏[‏الكهف‏:‏ 97‏]‏، فدل على أنهم لو نقبوا ذلك لكانوا قد استطاعوا النقب، والنقب ليس هو حركة أيديهم، بل هو جعل الشىء منقوبًا، فدل على أن ذلك النقب مقدور للعباد0
وأيضًا، فالقرآن دل على أن المفعولات الخارجة مصنوعة لهم، وما كان مصنوعًا لهم فهو مقدور بالضرورة والاتفاق، والمنازع يقول‏:‏ ليس شىء خارجًا عن محل قدرتهم مصنوعًا لهم، و هذا خلاف القرآن، قال تعالى لنوح‏:‏ ‏{وَاصْنَعْ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا‏}‏، وقال‏:‏ ‏{وَيَصْنَعُ الْفُلْكَ‏}‏ ‏[‏هود‏:‏ 37، 38‏]‏، وقد أخبر أن الفلك مخلوقة مع كونها مصنوعة لبني آدم، وجعلها من آياته، فقال‏:‏ ‏{وَآيَةٌ لَهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ‏}‏ ‏[‏يس‏:‏ 41‏]‏، ‏{سَخَّرَ لَكُمْ مَا فِي الْأَرْضِ وَالْفُلْكَ تَجْرِي فِي الْبَحْرِ بِأَمْرِهِ‏}‏ ‏[‏الحج‏:‏ 65‏]‏، ‏{وَجَعَلَ لَكُمْ مِنْ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ‏}‏ ‏[‏الزخرف‏:‏ 12‏]‏، وقال‏:‏ ‏{قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ‏.‏ وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ‏}‏ ‏[‏الصافات‏:‏ 95، 96‏]‏0

ص -17- فجعل الأصنام منحوتة معمولة لهم، وأخبر أنه خالقهم، وخالق معمولهم فإن ‏[‏ما‏]‏ هاهنا بمعنى الذي، والمراد خلق ما تعملونه من الأصنام، وإذا كان خالقًا للمعمول وفيه أثر الفعل، دل على أنه خالق لأفعال العباد‏.‏ وأما قول من قال‏:‏ ‏[‏ما‏]‏ مصدرية، فضعيف جدًا0
وقال تعالى‏:‏ ‏{وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ وَمَا كَانُوا يَعْرِشُونَ‏}‏ ‏[‏الأعراف‏:‏ 137‏]‏، وإنما دمر ما بنوه وعرشوه، فأما الأعراض التي قامت بهم، فتلك فنيت قبل أن يغرقوا، وقوله‏:‏ ‏{وَمَا كَانُوا يَعْرِشُونَ‏}‏ دليل على أن العروش مفعول لهم، هم فعلوا العرش الذي فيه، وهو التأليف، ومثل قوله‏:‏ ‏{أَتَبْنُونَ بِكُلِّ رِيعٍ آيَةً تَعْبَثُونَ‏}‏ ‏[‏الشعراء‏:‏ 128‏]‏، يدل على أن المبني هم بنوه، حيث قال‏:‏ ‏{أَتَبْنُونَ‏}‏‏؟‏ وكذلك قوله‏:‏ ‏{وَتَنْحِتُونَ مِنْ الْجِبَالِ بُيُوتًا‏}‏ ‏[‏الشعراء‏:‏ 149‏]‏، هو كقوله‏:‏ ‏{أَتَعْبُدُونَ مَا تَنْحِتُونَ‏}‏ ‏[‏الصافات‏:‏ 95‏]‏، وقوله‏:‏ ‏{جَابُوا الصَّخْرَ بِالْوَادِ‏}‏ ‏[‏الفجر‏:‏ 9‏]‏، دل على أنهم جابوا الصخر، أي‏:‏ قطعوه0
ومنه قوله تعالى‏:‏ ‏{فَإِذَا انسَلَخَ الْأَشْهُرُ الْحُرُمُ فَاقْتُلُوا الْمُشْرِكِينَ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏، فأمر بقتلهم، والأمر إنما يكون بمقدور العبد، فدل على أن القتل مقدور له، وهو الفعل الذي يفعله في الشخص فيموت، وهو مثل الذبح، ومنه قوله‏:‏ ‏{إِلَّا مَا ذَكَّيْتُمْ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏، وقوله‏:‏ ‏{لَا تَقْتُلُوا الصَّيْدَ‏}‏ ‏[‏المائدة‏:‏ 95‏]‏، وقوله‏:‏ ‏{وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّدًا فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ‏}‏ ‏[‏المائدة‏:‏ 95‏]‏، يدل على أن الصيد مقتول للآدمي الذي قتله، بخلاف قوله‏:‏ ‏{فَلَمْ تَقْتُلُوهُمْ وَلَكِنَّ اللَّهَ قَتَلَهُمْ‏}‏ ‏[‏الأنفال‏:‏ 17‏]‏، فإنه مثل قوله‏:‏ ‏{وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ‏ رَمَى}‏ ‏[‏الأنفال‏:‏ 17‏]‏،

ص -18- فإن قتلهم حصل بأمور خارجة عن قدرتهم، مثل إنزال الملائكة، وإلقاء الرعب في قلوبهم، وكذلك الرمي، لم يكن في قدرته أن التراب يصيب أعينهم كلهم، ويرعب قلوبهم، فالرمي الذي جعله الله خارجًا عن قدرة العبد المعتاد، هو الرمي الذي نفاه الله عنه0
قال أبو عبيد‏:‏ ما ظفرت أنت ولا أصبت، ولكن الله ظفرك وأيدك‏.‏ وقال الزجاج‏:‏ ما بلغ رميك كفًا من تراب، أو حصًا أن يملأ عيون ذلك الجيش الكثير، إنما الله تولى ذلك‏.‏ وذكر ابن الأنباري‏:‏ ما رميت قلوبهم بالرعب، إذ رميت وجوههم بالتراب‏.‏ ولهذا كان هذا أمرًا خارجًا عن مقدوره، فكان من آيات نبوته0
وقيل‏:‏ بل الرب تعالى لا يقدر إلا على المخلوق المنفصل لا يقوم به فعل يقدر عليه، والعبد لا يقدر إلا على ما يقوم بذاته، لا يقدر على شىء منفصل عنه، وهذا قول الأشعري ومن وافقه من أتباع الأئمة‏:‏ كالقاضي أبي يعلى وابن عقيل وابن الزاغوني وغيرهم0
وقيل‏:‏ إن العبد يقدر على هذا وهذا، والرب لا يقدر إلا على المنفصل وهو قول المعتزلة، وقيل‏:‏ إن كليهما يقدر على ما يقوم به دون المنفصل، وما علمت أحدًا قال‏:‏ كلاهما يقدر على المنفصل دون المتصل0
المسألة الخامسة‏:‏ أن القدرة هي قدرته على الفعل، والفعل نوعان‏:‏

ص -19- لازم، و متعد، والنوعان في قوله‏:‏ ‏{هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الحديد‏:‏ 4‏]‏، فالاستواء والإتيان والمجيء والنزول ونحو ذلك أفعال لازمة، لا تتعدى إلى مفعول؛ بل هي قائمة بالفاعل، والخلق والرزق والإماتة والإحياء والإعطاء والمنع، والهدى والنصر، والتنزيل ونحو ذلك، تتعدى إلى مفعول0
والناس في هذين النوعين على ثلاثة أقوال‏:‏
منهم من لا يثبت فعلا قائما بالفاعل، لا لازمًا ولا متعديًا، أما اللازم فهو عنده منتفٍ، وأما المتعدى كالخلق فيقول‏:‏ الخلق هو المخلوق، أو معنى غير المخلوق، وهذا قول الجهمية والمعتزلة، ومن اتبعهم كالأشعري ومتبعيه، وهذا أول قولي القاضي أبي يعلى، وقول ابن عقيل‏.‏
وكثير من المعتزلة يقولون‏:‏ الخلق هو المخلوق‏.‏ وآخرون يقولون‏:‏ هو غيره، لكن يقولون‏:‏ بأن الخلق له خلق آخر، كما يقوله مَعْمَر بن عَبَّاد، ويسمون أصحاب المعاني المتسلسلة‏.‏ ومنهم من يقول‏:‏ الخلق هو نفس الإرادة، كما يقوله من يقوله من بعض المعتزلة من أهل البصرة0
والقول الثاني‏:‏ أن الفعل المتعدي قائم بنفسه دون اللازم‏.‏ فيقولون‏:‏ الخلق قائم بنفسه ليس هو المخلوق‏.‏ وهم على قولين‏:‏

ص -20- منهم من جعل ذلك الفعل حادثًا0
ومنهم من يجعله قديمًا، فيقول‏:‏ التخليق والتكوين قديم أزلي‏.‏ وهؤلاء منهم من يجعل عين التخليق شيئًا واحدًا هو قديم، والمخلوقين مادته؛ ولكنه قديم أزلي، ولا يثبتون نزولا قائمًا بنفسه، ولا استواء؛ لأن هذه حوادث وهذا قول الكُلابِيَّة الذين يقولون‏:‏ فعله قديم مثل كلامه، كما قال أصحاب ابن خُزَيْمَة، وهو قول كثير من الحنفية والحنبلية والمالكية والشافعية، ومنهم من يجعل القديم هو النوع وأفراده حادثة، فعلى هذا القول يكون الفعل نفسه مقدورًا، وأما على قول من يجعله شيئًا معينًا، فهؤلاء إن قالوا‏:‏ قديم، تناقضوا ولزمهم أن يكون القديم المعين مقدورًا، وإن قالوا‏:‏ هو غير مقدور، تناقضوا؛ لأن الفعل يجب أن يكون مقدورًا، والله أعلم0
والقول الثالث‏:‏ إثبات الفعلين‏:‏ اللازم والمتعدي كما دل عليه القرآن، فنقول‏:‏ إنه كما أخبر عن نفسه‏:‏ إنه خلق السموات والأرض في ستة أيام ثم استوى على العرش، وهو قول السلف وأئمة السنة، وهو قول من يقول‏:‏ إنه تقوم به الصفات الاختيارية كأصحاب أبي معاذ وزهير البابي وداود بن علي والكَرَّامِيَّة وغيرهم من الطوائف، وإن كانت الكرامية يقولون‏:‏ بأن النزول والإتيان أفعال تقوم به، وهؤلاء يقولون‏:‏ يقدر على أن يأتي ويجيء وينزل ويستوي، ونحو ذلك من الأفعال، كما أخبر عن نفسه، وهذا هو الكمال0

ص -21- وقد صرح أئمة هذا القول بأنه يتحرك، كما ذكر ذلك حرب الكَرْماني عن أهل السنة والجماعة، وسمى منهم‏:‏ أحمد بن حنبل، وسعيد بن منصور، وإسحاق بن إبراهيم وغيرهم‏.‏ وكذلك ذكره عثمان بن سعيد الدارمي عن أهل السنة، وجعل نفي الحركة عن الله عز وجل من أقوال الجهمية التي أنكرها السلف، وقال‏:‏ كل حي متحرك، وما لا يتحرك فليس بحي‏.‏ وقال بعضهم‏:‏ إذا قال لك الجهمي‏:‏ أنا كافر برب يتحرك، فقل‏:‏ أنا مؤمن برب يفعل ما يشاء0
وهؤلاء يقولون‏:‏ من جعل هذه الأفعال غير ممكنة ولا مقدورة له، فقد جعله دون الجماد، فإن الجماد وإن كان لا يتحرك بنفسه فهو يقبل الحركة في الجملة‏.‏ وهؤلاء يقولون‏:‏ إنه تعالى لا يقبل ذلك بوجه ولا تمكنه الحركة، والحركة والفعل صفة كمال، كالعلم والقدرة والإرادة، فالذين ينفون تلك الصفات سلبوه صفات الكمال، فكذلك هؤلاء الكلابية0
وأولئك نفاة الصفات إذا قيل لهم‏:‏ لو لم يكن حيًا، عليمًا، سميعًا، بصيرًا، متكلمًا؛ للزم أن يكون ميتًا، جاهلاً، أصم، أعمى، أخرس، وهذه نقائص يجب تنزيهه عنها، فإنه سبحانه قد خلق من هو حي سميع بصير متكلم عالم، قادر متحرك، فهو أولى بأن يكون كذلك، فإن كل كمال في المخلوق المعلول فهو من كمال الخالق الذي يسمونه علة فاعلية‏.‏

ص -22- وأيضًا، فالقديم الواجب بنفسه أكمل من المحدث، فيمتنع أن يختص الناقص بالكمال‏.‏ قالوا‏:‏ وأما الجماد فلا يسمي حيًا ولا ميتًا‏.‏ وقد ذكرنا في غير موضع الجواب عن هذه بأجوبة‏:‏
أحدها‏:‏ أن قولهم‏:‏ إن الجماد لا يسمى حيًا، وإنما يسمى ميتًا ما كان قابلاً للحياة‏:‏ هو اصطلاح، وإلا فالقرآن قد سمى الجماد ميتًا في غير موضع، كقوله تعالى‏:‏ ‏{وَالَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ لَا يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ‏.‏ أَمْوَاتٌ غَيْرُ أَحْيَاءٍ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ‏}‏ الآية ‏[‏النحل‏:‏ 20، 21‏]‏، فسمى الأصنام أمواتًا وهي حجارة، وقال‏:‏ ‏{وَآيَةٌ لَهُمْ الْأَرْضُ الْمَيْتَةُ أَحْيَيْنَاهَا‏}‏ ‏[‏يس‏:‏ 33‏]‏0
الوجه الثاني‏:‏ لا نسلم امتناع قبول هذه الحياة، بل الرب تعالى قد جعل الجمادات قابلة للحياة، ولا يمتنع قبولها لها، فإن الله تعالى قد جعل عصى موسى حية تسعى، فدل على أن الخشب يمكن أن يكون حيوانًا، وموسى لما اغتسل جعل ثوبه على حجر ففر الحجر بثوبه، وقد أحيا الله الحوت المشوي الذي كان معه ومع فتاه، وقد سبح الحصا والطعام سبح وهو يؤكل وكان حجر يسلم على النبي صلى الله عليه وسلم، وحن الجذع، والجبال سبحت مع داود، ونظائر هذا كثيرة، وقد قال تعالى‏:‏ ‏{وَإِنْ مِنْ شَيْءٍ إِلَّا يُسَبِّحُ بِحَمْدِهِ‏}‏ ‏[‏الإسراء‏:‏ 44‏]‏0
الوجه الثالث‏:‏ أن يقال‏:‏ هب أنه لا يوصف بالموت إلا ما قبل الحياة، فمعلوم أن ما قبل الحياة أكمل ممن لا يقبلها، فالجنين في بطن أمه قبل أن ينفخ

ص -23- فيه الروح أكمل من الحجر، وقد قال تعالى‏:‏ ‏{وَكُنتُمْ أَمْوَاتًا فَأَحْيَاكُمْ‏}‏ ‏[‏البقرة‏:‏ 28‏]‏، فالجنين يمكن أن يصير حيًا في العادة، ناطقًا نطقًا يسمعه الإنسان السماع المعتاد، فهو أكمل من الحجر والتراب0
وأيضًا، فيقال لهم‏:‏ رب العالمين إما أن يقبل الاتصاف بالحياة والعلم ونحو ذلك، وإما ألا يقبل، فإن لم يقبل ذلك ولم يتصف به، كان دون الأعمى الأصم الأبكم، وإن قبلها ولم يتصف بها، كان ما يتصف بها أكمل منه، فجعلوه دون الإنسان والبهائم، وهكذا يقال لهم في أنواع الفعل القائم به كالإتيان، والمجىء، والنزول، وجنس الحركة‏:‏ إما أن يقبل ذلك وإما ألا يقبله، فإن لم يقبله، كانت الأجسام التي تقبل الحركة ولم تتحرك أكمل منه، وإن قبل ذلك ولم يفعله، كان ما يتحرك أكمل منه، فإن الحركة كمال للمتحرك، ومعلوم أن من يمكنه أن يتحرك بنفسه أكمل ممن لا يمكنه التحرك، وما يقبل الحركة أكمل ممن لا يقبلها0
والنفاة عمدتهم أنه لو قبل الحركة لم يخل منها، ويلزم وجود حوادث لا تتناهى، ثم ادعوا نفي ذلك وفي نفيه نقائص لا تتناهى، والمثبتون لذلك يقولون‏:‏ هذا هو الكمال، كما قال السلف‏:‏ لم يزل الله متكلمًا إذا شاء، كما قال ذلك ابن المبارك، وأحمد بن حنبل وغيرهما‏.‏ وذكر البخاري عن نعيم بن حماد أنه قال‏:‏ الحي هو الفعال، وما ليس بفعال فليس بحي‏.‏ وقد عرف

ص -24- بطلان قول الجهمية وغيرهم بامتناع دوام الفعل والحوادث، كما قد بسط في غير هذا الموضع0
والمقصود هاهنا، أن هؤلاء لا يجعلونه قادرًا على هذه الأفعال، وهي أصل الفعل، فلا يكون على شىء قدير على قولهم، بل ولا على شىء، وقد قال‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهٌِ‏}‏ ‏[‏الزمر‏:‏ 67‏]‏‏.‏ قال ابن عباس في رواية الوالبي عنه ‏:‏ هذه في الكفار، فأما من آمن أن الله على كل شىء قدير، فقد قدر الله حق قدره0
وذكروا في قوله‏:‏ ‏{مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ‏}‏ ‏[‏الحج‏:‏ 74‏]‏، ما عرفوه حق معرفته، وما عظموه حق عظمته، وما وصفوه حق صفته، وهذه الكلمة ذكرها الله في ثلاثة مواضع‏:‏ في الرد على المعطلة، وعلى المشركين، وعلى من أنكر إنزال شىء على البشر، فقال في الأنعام‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِذْ قَالُوا مَا أَنزَلَ اللَّهُ عَلَى بَشَرٍ مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 91‏]‏، وقال في الحج‏:‏ ‏{إِنَّ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ‏}‏ إلى قوله تعالى‏:‏ ‏{مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الآيتان‏:‏ 73، 74‏]‏، وقال في الزمر‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏الآية‏:‏ 67‏]‏0
وقد ثبت في الصحيحين من حديث ابن مسعود‏:‏ أن حبرًا من اليهود قال للنبي صلى الله عليه وسلم‏:‏ يا محمد، إن الله يوم القيامة يجعل السموات على

ص -25- إصبع، والأرض على إصبع، والجبال والشجر على إصبع، والماء والثَّرَى وسائر الخلق على إصبع، ثم يهزهن، ويقول‏:‏ أنا الملك‏.‏ قال‏:‏ فضحك رسول الله صلى الله عليه وسلم تصديقًا لقول الحبر، ثم قرأ‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ‏}‏ الآية‏.‏ وفي الصحيحين أيضًا عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏يقبض الله الأرض يوم القيامة، ويطوي السماء بيمينه، ثم يقول‏:‏ أنا الملك، أين ملوك الأرض‏؟‏ ثم يقول‏:‏ أين الجبارون‏؟‏ أين المتكبرون‏؟‏‏)‏، وكذلك في الصحيحين من حديث ابن عمر‏:‏‏)‏يطوي الله السموات يوم القيامة ثم يأخذهن بيده اليمنى ثم يقول‏:‏ أنا الملك، أين الجبارون‏؟‏ أين المتكبرون‏؟‏‏(‏، وفي لفظ لمسلم قال‏:‏ ‏(‏يأخذ الجبار تبارك وتعالى سمواته وأرضه بيديه جميعًا، فجعل يقبضهما ويبسطهما، ثم يقول‏:‏ أنا الملك، أنا الجبار، وأنا الملك، أين الجبارون‏؟‏وأين المتكبرون ‏؟‏ ‏!‏‏)‏ ويميل رسول الله صلى الله عليه وسلم عن يمينه وعن شماله حتى نظرت إلى المنبر يتحرك من أسفل شىء منه حتى إني لأقول‏:‏ أساقط هو برسول الله صلى الله عليه وسلم0
وفي السنن‏:‏ عن عوف بن مالك الأشجعي قال‏:‏ قمت مع رسول الله صلى الله عليه وسلم ليلة فقام فقرأ سورة البقرة لا يمر بآية رحمة إلا وقف فسأل، ولا يمر بآية عذاب إلا وقف وتعوذ، قال‏:‏ ثم ركع بقدر قيامه يقول في ركوعه‏:‏ ‏(‏سبحان ذي الجبروت و الملكوت والكبرياء والعظمة‏)‏، ثم يسجد بقدر قيامه، ثم قال في سجوده مثل ذلك، ثم قام فقرأ بآل عمران، ثم قرأ سورة‏.‏ رواه أبو داود والنسائي والترمذي في الشمائل‏.‏ فقال في هذا الحديث‏:‏ ‏(‏سبحان ذي

ص -26- الجبروت والملكوت والكبرياء والعظمة‏)‏‏.‏ وهذه الأربعة نوزع الرب فيها، كما قال‏:‏ ‏(‏أين الملوك‏؟‏‏!‏ أين الجبارون‏؟‏‏!‏ أين المتكبرون‏؟‏‏!‏‏)‏، وقال عز وجل‏:‏ ‏(‏العظمة إزاري، والكبرياء ردائي، فمن نازعني واحدًا منهما عذبته‏)‏0
ونفاة الصفات ما قدروا الله حق قدره، فإنه عندهم لا يمسك شيئًا ولا يقبضه ولا يطويه، بل كل ذلك ممتنع عليه، ولا يقدر على شىء من ذلك، وهم أيضًا في الحقيقة يقولون‏:‏ ما أنزل الله على بشر من شىء لوجهين‏:‏
أحدهما‏:‏ أن الإنزال إنما يكون من علو، والله تعالى عندهم ليس في العلو، فلم ينزل منه شىء، وقد قال تعالى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمْ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِنْ رَبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏ 114‏]‏، ‏{تَنْزِيلُ الْكِتَابِ مِنْ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الزمر‏:‏ 1، الجاثية‏:‏ 2، الأحقاف‏:‏ 2‏]‏ إلى غير ذلك، وقولهم‏:‏ إنه خلقه في مخلوق، ونزل منه باطل؛ لأنه قال‏:‏ ‏{مٍنّزَّلِ مٌَن رَّبٌَكّ‏}‏ ولم يجئ هذا في غير القرآن، والحديد ذكر أنه أنزله مطلقًا، ولم يقل‏:‏ منه، وهو منزل من الجبال، والمطر أنزل من السماء، والمراد‏:‏ أنه أنزله من السحاب، وهو المزْن، كما ذكر ذلك في قوله‏:‏ ‏{أَأَنْتُمْ أَنزَلْتُمُوهُ مِنْ الْمُزْنِ‏}‏ ‏[‏الواقعة‏:‏ 69‏]‏0
والثاني‏:‏ أنه لو كان من مخلوق لكان صفة له وكلاماً له، فإن الصفة إذا قامت بمحل عاد حكمها على ذلك المحل؛ ولأن الله لا يتصف بالمخلوقات، ولو اتصف بذلك لاتصف بأنه مصوت إذا خلق الأصوات، ومتحرك إذا خلق الحركات في غيره، إلى غير ذلك، إلى أن قال‏:‏ فقد تبين أن الجهمية ما قدروا

ص -27- الله حق قدره، وإنهم داخلون في هذه الآية، وإنهم لم يثبتوا قدرته لا على فعل ولا على الكلام بمشيئته، ولا علي نزوله، ولا على إنزاله منه شيئًا، فهم من أبعد الناس عن التصديق بقدرة الله، وأنه على كل شىء قدير، وإذا لم يكن قديرًا لم يكن قويًا، ويلزمهم أنه لم يخلق شيئًا، فيلزمهم الدخول في قوله‏:‏ ‏{ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ‏.‏ مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحج‏:‏ 73، 74 ‏]‏0
فهم ينفون حقيقة قدرته في الأزل، وحقيقة قولهم‏:‏ إنه صار قادرًا بعد أن لم يكن، والقدرة التي يثبتونها لا حقيقة لها0
وهذا أصل مهم، من تصوره عرف حقيقة الأقوال الباطلة، وما يلزمها من اللوازم، وعرف الحق الذي دل عليه صحيح المنقول، وصريح المعقول، لا سيما في هذه الأصول التي هي أصول كل الأصول، والضالون فيها لما ضيعوا الأصول حرموا الوصول، وقد تبين أنه كلما تحققت الحقائق، وأعطى النظر والاستدلال حقه من التمام؛ كان ما دل عليه القرآن هو الحق، وهو الموافق للمعقول الصريح الذي لم يشتبه بغيره مما يسمى معقولاً، وهو مشتبه مختلط، كما قال مجاهد في قوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏، قال‏:‏ هم أهل البدع والشبهات، فهم في أمور مبتدعة في الشرع، مشتبهة في العقل0
والصواب‏:‏ هو ما كان موافقًا للشرع مبينًا في العقل، فإن الله سبحانه أخبر أن القرآن منزل منه، وأنه تنزيل منه، وأنه كلامه، وأنه قوله، وأنه كفر من قال‏:‏ إنه قول البشر، وأخبر أنه قول رسول كريم من الملائكة ورسول كريم

ص -28- من البشر، والرسول يتضمن المرسل، فبين أن كلا من الرسولين بلغه، لم يحدث هو منه شيئًا، وأخبر أنه جعله قرآنًا عربيًا، وقال عما ينزل منه جديدًا بعد نزول غيره قديمًا‏:‏ ‏{مَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنْ رَبِّهِمْ مُحْدَثٍ‏}‏ ‏[‏الأنبياء‏:‏ 2‏]‏، وأخبر أن للكلام المعين وقتًا معينًا، كما قال تعالى‏:‏ ‏{فَلَمَّا أَتَاهَا نُودِي يَامُوسَى‏}‏‏[‏طه‏:‏ 11‏]‏، وقال‏:‏ ‏{وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآدَمَ‏}‏ ‏[‏الأعراف‏:‏ 11‏]‏0
والذين قالوا‏:‏ إنه مخلوق، ليس معهم حجة إلا ما يدل على أنه تكلم بمشيئته وقدرته، وهذا حق، لكن ضموا إلى ذلك أن ما كان بمشيئته لا يقوم بذاته، فغلطوا ولبسوا الحق بالباطل، فضموا ما نطق به القرآن الموافق للشرع والعقل إلى ما أحدثوه من البدع والشبهات0
وكذلك الذين قالوا‏:‏ إنه قديم، ليس معهم إلا ما يدل على أنه قائم بذاته، لكن ضموا إلى ذلك أن ما يقوم بذاته لا يكون بمشيئته وقدرته، فأخطؤوا في ذلك ولبسوا الحق بالباطل، وأولئك فسروا قوله‏:‏ ‏{جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏ ‏[‏الزخرف‏:‏ 3‏]‏، بأنه جعله بائنًا عنه مخلوقًا، وقالوا‏:‏ جعل بمعنى‏:‏ خلق، وهؤلاء قالوا‏:‏ جعلناه‏:‏ سميناه، كما في قوله‏:‏ ‏{وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَانِ إِنَاثًا‏}‏ ‏[‏الزخرف‏:‏ 19‏]‏، وهذا إنما يقال فيمن اعتقد في الشىء صفة حقًا أو باطلا إذا كانت الصفة خفية، فيقال‏:‏ أخبرعنه بكذا، وكون القرآن عربيًا أمر ظاهر لا يحتاج إلى الإخبار، ثم كل من أخبر بأنه عربي فقد جعله عربيًا بهذا الاعتبار، والرب تعالى اختص بجعله عربيًا، فإنه

ص -29- هو الذي تكلم به وأنزله، فجعله قرآنًا عربيًا بفعل قام بنفسه وهو تكلم به، واختاره لأن يتكلم به عربيًا عن غير ذلك من الألسنة باللسان العربي وأنزله به0
ولهذا قال أحمد‏:‏ الجعل من الله قد يكون خلقًا وقد يكون غير خلق، فالجعل فعل، والفعل قد يكون متعديًا إلى مفعول مباين له؛ كالخلق، وقد يكون الفعل لازمًا وإن كان له مفعول في اللغة كان مفعوله قائمًا بالفعل؛ مثل التكلم، فإن التكلم فعل يقوم بالمتكلم والكلام نفسه قائم بالمتكلم، فهو سبحانه جعله قرآنًا عربيًا، فالجعل قائم به والقرآن العربي قائم به، فإن الكلام يتضمن شيئين‏:‏ يتضمن فعلا؛ هو التكلم، والحروف المنظومة والأصوات الحاصلة بذلك الفعل؛ ولهذا يجعل القول تارة نوعًا من الفعل، وتارة قسيمًا للفعل، كما قد بسطت هذه الأمور في غير هذا الموضع، والله أعلم0
وقد ذكرت في غير هذا الموضع‏:‏ أنه ما احتج أحد بدليل سمعي أو عقلي على باطل، إلا وذلك الدليل إذا أعطى حقه وميز ما يدل عليه مما لا يدل؛ تبين أنه يدل على فساد قول المبطل المحتج به، وأنه دليل لأهل الحق، وأن الأدلة الصحيحة لا يكون مدلولها إلا حقا، والحق لا يتناقض، بل يصدق بعضه بعضًا، والله أعلم0
المسألة السادسة‏:‏ دوام كونه قادرًا في الأزل والأبد، فإنه قادر ولا

ص -30- يزال قادرًا على ما يشاؤه بمشيئته، فلم يزل متكلما إذا شاء وكيف شاء، وهذا قول السلف والأئمة كابن المبارك وأحمد0
إلى أن قال‏:‏ وفي صحيح البخاري تعليقًا عن سعيد بن جبير؛ أن رجلاً سأل ابن عباس عن قوله‏:‏ ‏{وَكَانَ اللَّهُ غَفُورًا رَحِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 73‏]‏، ‏{وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏الفتح‏:‏ 7‏]‏، ‏{وَكَانَ اللَّهُ سَمِيعًا بَصِيرًا‏}‏‏[‏النساء‏:‏ 134‏]‏، فكأنه كان فمضى، فقال ابن عباس‏:‏ قوله‏:‏ ‏{وَكَانَ اللَّهُ‏}‏، ‏{وَكَانَ اللَّهُ‏}‏ فإنه يجل نفسه عن ذلك، وسمى نفسه بذلك لم يجله أحد غيره، وكان أي‏:‏ لم يزل كذلك‏.‏ رواه عبد بن حميد في تفسيره مسندًا موصولا، ورواه ابن المنذر أيضًا في تفسيره، وهذا لفظ رواية عبد 0
والمقصود هنا التنبيه على تنازع الناس في مسألة القدرة‏.‏ وفي الحقيقة أنه من لم يقل بقول السلف فإنه لا يثبت لله قدرة، ولا يثبته قادرًا، فالجهمية ومن اتبعهم، والمعتزلة والقدرية المجبرة والنافية، حقيقة قولهم‏:‏ إنه ليس قادرًا وليس له الملك، فإن الملك إما أن يكون هو القدرة، أو المقدور، أو كلاهما، وعلى كل تقدير فلابد من القدرة، فمن لم يثبت له القدرة حقيقة لم يثبت له ملكًا، كما لا يثبتون له حمدًا0
إلى أن قال‏:‏ وأيضًا فالقديم الأزلي‏:‏ القيوم الصمد الواجب الوجود بنفسه، الغني عن كل ما سواه، وكل ما سواه فقير إليه، أحق بالكمال من الممكن المحدث المفتقر، فيمتنع أن يكون هذا قادرًا على الكلام والفعل، والقيوم

ص -31- الصمد ليس قادرًا على الفعل والكلام، إلى أن قال‏:‏
والمقصود هنا أنه سبحانه عدل لا يظلم وعدله إحسان إلى خلقه، فكل ما خلقه فهو إحسان إلى عباده؛ ولهذا كان مستحقًا للحمد على كل حال؛ ولهذا ذكر في سورة النجم أنواعًا من مقدوراته، ثم قال‏:‏ ‏{فَبِأَيِّ آلَاءِ رَبِّكَ تَتَمَارَى‏}‏ ‏[‏النجم‏:‏ 55‏]‏، فدل على أن هذه الأنعم مثل إهلاك الأمم المكذبة للرسل، فإن في ذلك من الدلالة على قدرته وحكمته ونعمته على المؤمنين ونصره للرسل، وتحقيق ما جاؤوا به، وأن السعادة في متابعتهم والشقاوة في مخالفتهم ما هو من أعظم النعم0
وكذلك ما ذكره في سورة الرحمن، وكل مخلوق هو من آلائه من وجوه‏:‏ منها أنه يستدل به عليه وعلى توحيده وقدرته وغير ذلك، وأنه يحصل به الإيمان والعلم وذكر الرب‏.‏ وهذه النعمة أفضل ما أنعم الله به على عباده في الدنيا، وكل مخلوق يعين عليها ويدل عليها، هذا مع ما في المخلوقات من المنافع لعباده غير الاستدلال بها، فإنه سبحانه يقول‏:‏ ‏{فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏:‏ 13‏]‏؛ لما يذكر ما يذكره من الآية، وقال‏:‏ ‏{فَبِأَيِّ آلَاء رَبِّكَ تَتَمَارَى‏}‏، والآلاء‏:‏ هي النعم، والنعم كلها من آياته الدالة على نفسه المقدسة ووحدانيته ونعوته ومعاني أسمائه، فهي آلاء آيات، وكل ما كان من آلائه فهو من آياته، وهذا ظاهر، وكذلك كل ما كان من آياته فهو من آلائه، فإنه يتضمن التعريف والهداية والدلالة على الرب تعالى وقدرته وحكمته ورحمته ودينه، والهدى أفضل النعم‏.‏

ص -32- وأيضًا، ففيها نعم ومنافع لعباده غير الاستدلال، كما في خلق الشمس والقمر والسحاب والمطر والحيوان والنبات، فإن هذه كلها من آياته، وفيها نعم عظيمة على عباده غير الاستدلال، فهي توجب الشكر لما فيها من النعم، وتوجب التذكر لما فيها من الدلالة، قال تعالى‏:‏ ‏{وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِمَنْ أَرَادَ أَنْ يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا‏}‏ ‏[‏الفرقان‏:‏ 62‏]‏، وقال‏:‏ ‏{تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُنِيبٍ‏}‏ ‏[‏ق‏:‏ 8‏]‏، فإن العبد يدعوه إلى عبادة الله داعي الشكر وداعي العلم، فإنه يشهد نعم الله عليه، وذاك داع إلى شكرها، وقد جبلت النفوس علي حب من أحسن إليها، والله تعالى هو المنعم المحسن الذي ما بالعباد من نعمة فمنه وحده، كما في الحديث‏:‏ ‏(‏من قال إذا أصبح‏:‏ اللهم ما أصبح بي من نعمة أو بأحد من خلقك فمنك وحدك لا شريك لك، فقد أدى شكر ذلك اليوم، ومن قال ذلك إذا أمسى فقد أدى شكر تلك الليلة‏)‏0 رواه أبو حاتم ابن حبان في صحيحه من حديث ابن عباس، وفي حديث آخر‏:‏ ‏(‏من قال‏:‏ الحمد لله ربي لا أشرك به شيئًا أشهد أن لا إله إلا الله‏)‏0
وقد ذم سبحانه من كفر بعد إيمانه كما قال‏:‏ ‏{قُلْ مَنْ يُنَجِّيكُمْ مِنْ ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ‏}‏الآية ‏[‏الأنعام‏:‏ 63‏]‏، فهذا في كشف الضر، وفي النعم قال‏:‏ ‏{وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ‏}‏ ‏[‏الواقعة‏:‏ 82‏]‏، أي‏:‏ شكركم، وشكر ما رزقكم الله، ونصيبكم تجعلونه تكذيبًا وهو الاستسقاء بالأنواء، كما ثبت في حديث ابن عباس الصحيح قال‏:‏ مطر

ص -33- الناس على عهد رسول الله صلى الله عليه وسلم، فقال صلى الله عليه وسلم‏:‏ ‏(‏أصبح من الناس شاكر ومنهم كافر‏)‏، قالوا‏:‏ هذه رحمة الله، وقال بعضهم‏:‏ لقد صدق نَوْء كذا وكذا، قال‏:‏ فنزلت هذه الآية‏:‏ ‏{فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ‏}‏ حتى بلغ‏:‏ ‏{وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ‏}‏ ‏[‏الواقعة‏:‏ 75 82‏]‏ رواه مسلم0
وفي صحيح مسلم أيضًا عن أبي هريرة عن رسول الله صلى الله عليه وسلم‏:‏ ‏(‏ما أنزل من السماء من بركة إلا أصبح فريق من الناس بها كافرين، ينزل الله الغَيْث فيقول‏:‏ الكوكب كذا وكذا‏)‏، وفي لفظ له‏:‏ ‏(‏بكوكب كذا وكذا‏)‏، وفي الصحيحين عن زيد بن خالد الجُهَنِيّ قال‏:‏ صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح على إثر سَمَاء كانت من الليل، قال‏:‏ ‏(‏أتدرون ماذا قال ربكم‏؟‏‏)‏‏.‏ قالوا‏:‏ الله ورسوله أعلم ‏!‏ قال‏:‏ ‏(‏قال‏:‏ أصبح من عبادي مؤمن بي وكافر، فمن قال‏:‏ مُطِرْنا بفضل الله ورحمته، فذلك مؤمن بي كافر بالكوكب، ومن قال‏:‏ مطرنا بِنَوْءِ كذا وكذا، فذاك كافر بي مؤمن بالكوكب‏)‏، وهذا كثير جدًا في الكتاب والسنة، يذم سبحانه من يضيف إنعامه إلى غيره، ويشركه به، قال بعض السلف‏:‏ هو كقولهم‏:‏ كانت الريح طيبة، والملاح حاذقًا0
ولهذا قرن الشكر بالتوحيد في الفاتحة وغيرها؛ أولها شكر، وأوسطها توحيد، وفي الخطب المشروعة لابد فيها من تحميد وتوحيد، وهذان هما ركن في كل خطاب، ثم بعد ذلك يذكر المتكلم من مقصوده ما يناسب من الأمر والنهي والترغيب والترهيب، وغير ذلك0

ص -34- وقوله‏:‏ ‏(‏لا إله إلا الله وحده لا شريك له، له الملك وله الحمد‏)‏، يتضمن التوحيد والتحميد، وكذلك كان يقول عقب الصلاة‏:‏ ‏(‏لا إله إلا الله، ولا نعبد إلا إياه، مخلصين له الدين ولو كره الكافرون‏)‏، وهو سبحانه يفتتح خطابه بالحمد ويختم الأمور بالحمد، وأول ما خلق آدم كان أول شىء أنطقه به الحمد، فإنه عطس فأنطقه بقوله‏:‏ الحمد لله، فقال له‏:‏ يرحمك ربك يا آدم‏!‏ وكان أول ما تكلم به الحمد، وأول ما سمعه الرحمة0
وهو يختم الأمور بالحمد كقوله‏:‏ ‏{وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الزمر‏:‏ 75‏]‏، ‏{فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُوا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 45‏]‏، ‏{وَآخِرُ دَعْوَاهُمْ أَنْ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏يونس‏:‏ 10‏]‏، وهو سبحانه‏:‏ ‏{لَهُ الْحَمْدُ فِي الْأُولَى وَالْآخِرَةِ وَلَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏القصص‏:‏ 70‏]‏0
والتوحيد أول الدين وآخره، فأول ما دعا إليه الرسول صلى الله عليه وسلم شهادة أن لا إله إلا الله، وقال‏:‏ ‏(‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله‏)‏ ، وقال لمعاذ‏:‏ ‏(‏إنك تأتي قومًا أهل كتاب، فليكن أول ما تدعوهم إليه‏:‏ شهادة أن لا إله إلا الله، وأن محمدًا رسول الله‏)‏، وختم الأمر بالتوحيد فقال في الصحيح من رواية مسلم عن عثمان‏:‏ ‏(‏من مات وهو يعلم أن لا إله إلا الله دخل الجنة‏)‏، وفي الحديث الصحيح من رواية مسلم عن أبي هريرة‏:‏ ‏(‏لَقِّنُوا موتاكم لا إله إلا الله‏)‏، وفي السنن من حديث معاذ‏:‏ ‏(‏من كان آخر كلامه لا إله إلا الله دخل الجنة‏)‏، وفي المسند‏(‏إني لأعلم كلمة لا يقولها عبد

ص -35- حين الموت إلا وجد روحه لها روحًا‏)‏، وهي الكلمة التي عرضها على عمه عند الموت0
فهو سبحانه جعل الليل والنهار خلفة لمن أراد أن يذكر أو أراد شكورًا، فيتذكر الآيات المثبتة للعلم والإيمان، فإذا عرف آلاء الله شكره على آلائه، وكلاهما متلازمان، فالآيات والآلاء متلازمان، ما كان من الآلاء فهو من الآيات، وما كان من الآيات فهو من الآلاء، وكذلك الشكر والتذكر متلازمان، فإن الشاكر إنما يشكر بحمده، وطاعته، وفعل ما أمر به، وذلك إنما يكون بتذكر ما تدل عليه آياته من أسمائه وممادحه، ومن أمره ونهيه، فيثنى عليه بالخير، ويطاع في الأمر هذا هو الشكر، ولابد فيهما من التذكر، والمتذكر إذا تذكر آياته عرف ما فيها من النعمة والإحسان، فآياته تعم المخلوقات كلها، وهي خير ونعم وإحسان‏.‏
فكل ما خلقه سبحانه فهو نعمة على عباده، وهو خير، وهو سبحانه بيده الخير، والخير بيديه، وفي دعاء القنوت‏(‏ونثني عليك الخير كله‏)‏، وفي دعاء الاستفتاح‏:‏ ‏(‏والخير بيديك، والشر ليس إليك‏)‏0
وكل ما خلقه الله فله فيه حكمة، كما قال‏:‏ ‏{صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 88‏]‏، وقال‏:‏ ‏{الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏، وهو سبحانه غني عن العالمين، فالحكمة تتضمن شيئين‏:‏
أحدهما‏:‏ حكمة تعود إليه يحبها ويرضاها0

ص -36- والثاني‏:‏ إلى عباده، هي نعمة عليهم يفرحون بها و يلتذون بها، وهذا في المأمورات وفي المخلوقات0
أما في المأمورات، فإن الطاعة هو يحبها ويرضاها، ويفرح بتوبة التائب أعظم فرح يعرفه الناس، فهو يفرح أعظم مما يفرح الفاقد لزاده وراحلته في الأرض المهلكة إذا وجدها بعد اليأس، كما أنه يغار أعظم من غيرة العباد، وغيرته أن يأتي العبد ما حرم عليه، فهو يغار إذا فعل العبد ما نهاه، ويفرح إذا تاب ورجع إلى ما أمره به، والطاعة عاقبتها سعادة الدنيا والآخرة، وذلك مما يفرح به العبد المطيع، فكان فيما أمر به من الطاعات عاقبته حميدة تعود إليه وإلى عباده، ففيها حكمة له ورحمة لعباده، قال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُمْ مِنْ عَذَابٍ أَلِيمٍُ‏.‏ تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنتُمْ تَعْلَمُونَ‏.‏ يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ‏.‏ وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرْ الْمُؤْمِنِينَ‏}‏ ‏[‏الصف‏:‏ 10-13‏]‏0
ففي الجهاد عاقبة محمودة للناس في الدنيا يحبونها، وهي النصر والفتح، وفي الآخرة الجنة، وفيه النجاة من النار، وقد قال في أول السورة‏:‏ ‏{إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنيَانٌ مَرْصُوصٌ‏}‏ ‏[‏الصف‏:‏ 4‏]‏، فهو يحب ذلك، ففيه حكمة عائدة إلى الله تعالى، وفيه رحمة للعباد، وهي ما يصل إليهم من النعمة في الدنيا

ص -37- والآخرة، هكذا سائر ما أمر به، وكذلك ما خلقه خلقه لحكمة تعود إليه يحبها، وخلقه لرحمة بالعباد ينتفعون بها0
والناس لما تكلموا في علة الخلق وحكمته؛ تكلم كل قوم بحسب علمهم، فأصابوا وجهًا من الحق، وخفى عليهم وجوه أخرى0
وهكذا عامة ما تنازع فيه الناس، يكون مع هؤلاء بعض الحق، وقد تركوا بعضه وكذلك مع الآخرين، ولا يشتبه على الناس الباطل المحض، بل لابد أن يشاب بشىء من الحق؛ فلهذا لا يزالون مختلفين إلا من رحم ربك، فإنهم هم الذين آمنوا بالحق كله، وصدقوا كل طائفة فيما قالوه من الحق، فهم جاؤوا بالصدق وصدقوا به فلا يختلفون0
ولأهل الكلام هنا ثلاثة أقوال لثلاث طوائف مشهورة، وقد وافق كل طائفة ناس من أصحاب الأئمة الأربعة، أصحاب أبي حنيفة ومالك والشافعي وأحمد‏:‏
القول الأول‏:‏ قول من نفى الحكمة وقالوا‏:‏ هذا يفضي إلى الحاجة، فقالوا‏:‏ يفعل ما يشاء لا لحكمة، فأثبتوا له القدرة والمشيئة، وإنه يفعل ما يشاء‏.‏ وهذا تعظيم، ونفوا الحكمة لظنهم أنها تستلزم الحاجة، وهذا قول الأشعري وأصحابه ومن وافقهم؛ كالقاضي أبي يَعْلَى وابن الزاغوني والجُوَيْني

ص -38- والباجي ونحوهم، وهذا القول في الأصل قول جَهْم ابن صفوان ومن اتبعه من المجبرة0
والفلاسفة لهم قول أبعد من هذا، وهو‏:‏ أن ما يقع من عذاب النفوس وغير ذلك من الضرر لا يمكن دفعه، فإنهم يقولون‏:‏ إنه موجب بذاته، وكل ما يقع هو من لوازم ذاته‏.‏ ولو قالوا‏:‏ إنه موجب بمشيئته وقدرته لما يفعله لكانوا قد أصابوا، وقد قالوا أيضًا ‏:‏ الشر يقع في العالم مغلوبًا مع الخير في الوجود، وهذا صحيح؛ لكن هذا يستلزم أن يكون الخالق قد خلق لحكمة معلومة تسلم ولا تعد، وإلا فمع انتفاء هذين يبقى الكلام ضائعًا، ففي قول كل طائفة نوع من الحق ونوع من الباطل، فهذه أربعة أقوال0
والقول الخامس، قول الأئمة، وهو أن له حكمة في كل ما خلق، بل له في ذلك حكمة ورحمة 0
والقول الثاني أي‏:‏ من الثلاثة التي لأهل الكلام ‏:‏ أنه يخلق ويأمر لحكمة تعود إلى العباد، وهو نفعهم والإحسان إليهم، فلم يخلق، ولم يأمر إلا لذلك، وهذا قول المعتزلة وغيرهم، ثم من هؤلاء من تكلم في تفصيل الحكمة، فأنكر القدر، ووضع لربه شرعًا بالتعديل والتجويز، وهذا قول القدرية‏.‏ ومنهم من أقر بالقدر وقال‏:‏ لله حكمة خفيت علينا‏.‏ وهذا قول ابن عقيل

ص -39- وغيره من المثبتين للقدر، فهم يوافقون المعتزلة على إثبات حكمة ترجع إلى المخلوق لكن يقرون مع ذلك بالقدر0
والقول الثالث‏:‏ قول من أثبت حكمة تعود إلى الرب، لكن بحسب علمه، فقالوا‏:‏ خلقهم ليعبدوه ويحمدوه ويثنوا عليه ويمجدوه، وهم من خلقه لذلك، وهم من وجد منه ذلك فهو مخلوق لذلك، وهم المؤمنون، ومن لم يوجد منه ذلك فليس مخلوقًا له‏.‏ قالوا‏:‏ وهذه حكمة مقصودة وهي واقعة، بخلاف الحكمة التي أثبتتها المعتزلة، فإنهم أثبتوا حكمة هي نفع العباد، ثم قالوا‏:‏ خلق من علم أنه لا ينتفع بالخلق بل يتضرر به، فتناقضوا، ونحن أثبتنا حكمة علم أنها تقع فوقعت، وهي معرفة عباده المؤمنين به، وحمدهم له، وثناؤهم عليه، وتمجيدهم له، وهذا واقع من المؤمنين‏.‏
قالوا‏:‏ وقد يخلق من يتضرر بالخلق لنفع الآخرين، وفعل الشر القليل لأجل الخير الكثير حكمة، كإنزال المطر لنفع العباد وإن تضمن ضررًا لبعض الناس‏.‏ قالوا‏:‏ وفي خلق الكفار وتعذيبهم اعتبار للمؤمنين، وجهاد ومصالح‏.‏ وهذا القول اختيار القاضي أبي حازم ابن القاضي أبي يعلى، ذكره في كتابه ‏[‏أصول الدين‏]‏ الذي صنفه على كتاب محمد بن الهَيْصَم الكَرّامِيّ‏.‏
قالوا‏:‏ وقوله تعالى‏:‏‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏هو مخصوص بمن وقعت منه العبادة، وهذا قول طائفة من السلف والخلف‏.‏ قالوا‏:‏ والمراد

ص -40- بذلك من وجدت منه العبادة، فهو مخلوق لها، ومن لم توجد منه فليس مخلوقًا لها‏.‏ وعن سعيد بن المسَيَّب قال‏:‏ ما خلقت من يعبدني إلا ليعبدني، وكذلك قال الضحاك والفراء وابن قتيبة وهذا قول خاص بأهل طاعته قال الضحاك‏:‏ هي للمؤمنين، وهذا قول الكَرَّامِيَّة، كما ذكره محمد بن الهيصم، قال‏:‏ ويدل عليه قوله قبل ذلك‏:‏ ‏{فَتَوَلَّ عَنْهُمْ‏}‏ ‏[‏الذاريات‏:‏54‏]‏، ثم قال‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏ أي‏:‏ هؤلاء المؤمنين الذين تنفعهم الذكرى‏.‏
قالوا‏:‏ وهي غاية مقصودة واقعة، فإن العبادة وقعت من المؤمنين، وهذا القول اختيار أبي بكر بن الطيب، والقاضي أبي يعلى وغيرهما ممن يقول‏:‏إنه لا يفعل لعلة، قالوا واللفظ للقاضي أبي يعلى ‏:‏ هذا بمعنى الخصوص لا العموم؛ لأن البُلْه والأطفال والمجانين لا يدخلون تحت الخطاب، وإن كانوا من الإنس ،وكذلك الكفار يخرجون من هذا بدليل قوله‏:‏‏{وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنْ الْجِنِّ وَالْإِنسِ‏}‏ الآية ‏[‏الأعراف‏:‏179‏]‏، فمن خلق للشقاء ولجهنم لم يخلق للعبادة‏.‏
قلت‏:‏قول هؤلاء الكرامية ومن وافقهم،وإن كان أرجح من قول الجهمية والمعتزلة، فيما أثبتوه من حكمة الله، وقولهم في تفسير الآية، وإن وافقوا فيه بعض السلف، فهو قول ضعيف مخالف لقول الجمهور، ولما تدل عليه الآية، فإن قصد العموم ظاهر في الآية، وبين بيانًا لا يحتمل النقيض ؛ إذ لو كان المراد المؤمنين فقط لم يكن فرق بينهم وبين الملائكة، فإن الجميع قد فعلوا ما خلقوا له،

ص -41- ولم يذكر الإنس والجن عمومًا، ولم تذكر الملائكة، مع أن الطاعة والعبادة وقعت من الملائكة دون كثير من الإنس والجن‏.‏
وأيضًا، فإن سياق الآية يقتضي أن هذا ذم وتوبيخ لمن لم يعبد الله منهم؛ لأن الله خلقه لشىء فلم يفعل ما خلق له؛ ولهذا عقبها بقوله‏:‏ ‏{مَا أُرِيدُ مِنْهُمْ مِنْ رِزْقٍ وَمَا أُرِيدُ أَنْ يُطْعِمُونِ‏}‏ ‏[‏الذاريات ‏:‏57‏]‏، فإثبات العبادة ونفي هذا يبين أنه خلقهم للعبادة، ولم يرد منهم ما يريده السادة من عبيدهم من الإعانة لهم بالرزق والإطعام، ولهذا قال بعد ذلك‏:‏ ‏{فَإِنَّ لِلَّذِينَ ظَلَمُوا ذَنُوبًا‏}‏ أي‏:‏ نصيباً ‏{مِثْلَ ذَنُوبِ أَصْحَابِهِمْ‏}‏ ‏[‏الذاريات‏:‏59‏]‏ أى‏:‏ المتقدمين من الكفار، أي‏:‏ نصيبًا من العذاب، وهذا وعيد لمن لم يعبده من الإنس والجن، فذكر هذا الوعيد عقيب هذه الآية من أولها إلى آخرها يتضمن وعيد من لم يعبده‏.‏
وذكر عقابه لهم في الدنيا والآخرة، فقال تعالى في أولها‏:‏ ‏{وَالذَّارِيَاتِ ذَرْوًا‏}‏ إلى قوله‏:‏ ‏{إِنَّمَا تُوعَدُونَ لَصَادِقٌ ‏.‏ وَإِنَّ الدِّينَ لَوَاقِعٌ‏}‏ ‏[‏الذاريات‏:‏1، 6‏]‏،ثم ذكر قوله‏:‏‏{إِنَّكُمْ لَفِي قَوْلٍ مُخْتَلِفٍ ‏.‏ يُؤْفَكُ عَنْهُ مَنْ أُفِكَ‏}‏ ‏[‏الذاريات‏:‏ 8، 9‏]‏، ثم ذكر وعيد الآخرة بقوله‏:‏ ‏{قُتِلَ الْخَرَّاصُونَ ‏.‏ الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ‏.‏ يَسْأَلُونَ أَيَّانَ يَوْمُ الدِّينِ‏.‏ يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ‏}‏ ‏[‏الذاريات‏:‏10، 13‏]‏، ثم ذكر وعده للمؤمنين فقال‏:‏‏{إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ‏}‏ إلى قوله‏:‏ ‏{وَفِي الْأَرْضِ آيَاتٌ لِلْمُوقِنِينَ ‏.‏ وَفِي أَنفُسِكُمْ أَفَلَا تُبْصِرُونَ ‏.‏ وَفِي السَّمَاءِ رِزْقُكُمْ وَمَا تُوعَدُونَ ‏.‏ فَوَرَبِّ السَّمَاءِ وَالْأَرْضِ إِنَّهُ لَحَقٌّ مِثْلَ مَا أَنَّكُمْ تَنطِقُونَ‏}‏ ‏[‏الذاريات‏:‏15-23‏]‏، ثم ذكر قصص من آمن فنفعه إيمانه، ومن كفر فعذبه بكفره، فذكر قصة إبراهيم ولوط وقومه وعذابهم،

ص -42- ثم قال‏:‏ ‏{وَتَرَكْنَا فِيهَا آيَةً لِلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ ‏.‏ وَفِي مُوسَى إِذْ أَرْسَلْنَاهُ إِلَى فِرْعَوْنَ بِسُلْطَانٍ مُبِينٍ‏}‏ ‏[‏الذاريات‏:‏ 37، 38‏]‏، أي‏:‏ في قصة موسى آية أيضًا هذا قول الأكثرين، ومنهم من لم يذكر غيره كأبي الفرج، وقيل‏:‏ هو عطف على قوله‏:‏ ‏{وَفِي الْأَرْضِ آيَاتٌ لِلْمُوقِنِينَ‏}‏ ، ‏{وَفِي مُوسَى‏}‏ وهو ضعيف؛ لأن قصة فرعون وعاد هي من جنس قوم لوط، فيها ذكر الأنبياء ومن اتبعهم ومن خالفهم، يدل بها على إثبات النبوة، وعاقبة المطيعين والعصاة‏.‏
وأما قوله‏:‏ ‏{وَفِي الْأَرْضِ‏}‏ ، ‏{وَفِي أَنفُسِكُمْ‏}‏ ، فتلك آيات على الصانع جل جلاله، وقد تقدمت؛ ولأنه لا يفصل بين المعطوف والمعطوف عليه بمثل هذا الكلام الكثير، مع أن قبله لا يصلح العطف عليه، وهو قوله‏:‏ ‏{وَتَرَكْنَا فِيهَا آيَةً لِلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ‏}‏ ثم قال‏:‏ ‏{وَفِي عَادٍ‏}‏ ، ‏{وَفِي ثَمُودَ ّ‏}‏، ثم ذكر أنه بني السماء بأيد، وفرش الأرض، وخلق من كل شىء زوجين لعلكم تذكرون، فلما بين الآيات الدالة على ما يجب من الإيمان وعبادته، أمر بذلك، فقال‏:‏ ‏{فَفِرُّوا إِلَى اللَّهِ إِنِّي لَكُمْ مِنْهُ نَذِيرٌ مُبِينٌ ‏.‏ وَلَا تَجْعَلُوا مَعَ اللَّهِ إِلَهًا آخَرَ‏}‏ الآية ‏[‏الذاريات‏:‏50، 51‏]‏، ثم بين أن هؤلاء المكذبين من جنس من قبلهم ليتأسى الرسول والمؤمنون ويصبروا على ما ينالهم من أذى الكفار، فقال‏:‏ ‏{كَذَلِكَ مَا أَتَى الَّذِينَ مِنْ قَبْلِهِمْ مِنْ رَسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ ‏.‏ أَتَوَاصَوْا بِهِ بَلْ هُمْ قَوْمٌ طَاغُونَ‏}‏ ‏[‏الذاريات ‏:‏52، 53‏]‏‏.‏
فهذا كله يتضمن أمر الإنس والجن بعبادته وطاعته وطاعة رسله، واستحقاق من يفعل العقوبة في الدنيا والآخرة، فإذا قال بعد ذلك‏:‏

ص -43- ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏.‏ مَا أُرِيدُ مِنْهُمْ مِنْ رِزْقٍ وَمَا أُرِيدُ أَنْ يُطْعِمُونِ‏}‏ ‏[‏الذاريات‏:‏56، 57‏]‏؛ كان هذا مناسبًا لما تقدم، مؤتلفًا معه، أي‏:‏ هؤلاء الذين أمرتهم، إنما خلقتهم لعبادتي ما أريد منهم غير ذلك، لا رزقًا ولا طعامًا‏.‏
فإذا قيل‏:‏ لم يرد بذلك إلا المؤمنين، كان هذا مناقضًا لما تقدم يعني في السورة وصار هذا كالعذر لمن لا يعبده ممن ذمه الله ووبخه، وغايته يقول‏:‏ أنت لم تخلقني لعبادتك وطاعتك، ولو خلقتني لها لكنت عابدًا، وإنما خلقت هؤلاء فقط لعبادتك، وأنا خلقتني لأكفر بك وأشرك بك، وأكذب رسلك، وأعبد الشيطان وأطيعه، وقد فعلت ما خلقتني له كما فعل أولئك المؤمنون ما خلقتهم له، فلا ذنب لي، ولا أستحق العقوبة، فهذا وأمثاله مما يلزم أصحاب هذا القول، وكلام الله منزه عن هذا، وهم إنما قالوا هذا؛ لأن الله تعالى فعال لما يريد، قالوا‏:‏ فلو كان أراد منهم أن يطيعوه؛ لجعلهم مطيعين، كما جعل المؤمنين‏.‏
والقدرية يقولون‏:‏ لم يرد من هؤلاء ولا هؤلاء إلا الطاعة، لكن هو لم يجعل لا هؤلاء ولا هؤلاء مطيعين، بل الإرادة بمعنى الأمر يأمر بها الطائفتين، فهؤلاء عبدوه بأن أحدثوا إرادتهم وطاعتهم، وهؤلاء عصوه بأن أحدثوا إرادتهم ومعصيتهم‏.‏
وأولئك علموا فساد قول القدرية من جهة أن الله خالق كل شىء، وربه ومليكه، وما شاء كان وما لم يشأ لم يكن، فلا يكون في ملكه إلا ما شاءه، ولا يكون في ملكه شىء إلا بقدرته وخلقه ومشيئته، كما دل على ذلك السمع

ص -44- في تفسير الآية إلى الخصوص، فإنهم لم يمكنهم الجمع بين الإيمان بالقدر، وبين أن يكون خلقهم لعبادته، فلم تقع منهم العبادة له، وقالوا‏:‏ من ذرأه لجهنم لم يخلقه لعبادته، فمن قال‏:‏ خلق الخلق ليعبده المؤمنون منهم، سلك هذا المسلك‏.‏
وأما نفاة الحكمة، كالأشعري وأتباعه كالقاضي أبي بكر وأبي يعلي وغيرهم، فهؤلاء أصلهم‏:‏ أن الله لا يخلق شيئًا لشىء، فلم يخلق أحدًا لا لعبادة ولا لغيرها، وعندهم ليس في القرآن لام كي، لكن قد يقولون‏:‏ في القرآن لام العاقبة، كقوله‏:‏ ‏{فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوًّا وَحَزَنًا‏}‏ ‏[‏القصص‏:‏8‏]‏، وكذلك يقولون في قوله‏:‏ ‏{وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنْ الْجِنِّ وَالْإِنسِ‏}‏ ‏[‏الأعراف‏:‏179‏]‏ يعنون‏:‏ كان عاقبة هؤلاء جهنم، وعاقبة المؤمنين العبادة، من غير أن يكون الخالق قصد أن يخلقهم لا لهذا ولا لهذا، ولكن أراد خلق كل ما خلقه، لا لشىء آخر، فهذا قولهم، وهو ضعيف لوجوه‏:‏
أحدها‏:‏ أن لام العاقبة التي لم يقصد فيها الفعل لأجل العاقبة، إنما تكون من جاهل أو عاجز، فالجاهل كقوله‏:‏‏{فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوًّا وَحَزَنًا‏}‏ لم يعلم فرعون بهذه العاقبة، والعاجز كقولهم‏:‏ لِدُوا للموت، وابنوا للخراب، فإنهم يعلمون هذه العاقبة، لكنهم عاجزون عن دفعها، والله تعالى عليم قدير، فلا يقال‏:‏ إن فعله كفعل الجاهل العاجز‏.‏

ص -45- الثاني‏:‏ أن الله أراد هذه الغاية بالاتفاق، فالعبادة التي خلق الخلق لأجلها هي مرادة له بالاتفاق،وهم يسلمون أن الله أرادها، وحيث تكون اللام للعاقبة لا يكون الفاعل أراد العاقبة، وهؤلاء يقولون‏:‏ خلقهم وأراد أفعالهم، وأراد عقابهم عليها، فكل ما وقع فهو مراد له ولكنه عندهم لا يفعل مرادًا لمراد أصلاً؛ لأن الفعل للعلة يستلزم الحاجة، وهذا ضعيف بين الضعف، وأهل الخصوص قالوا مثل هذا الجواب‏.‏
وطائفة أخرى قالوا‏:‏ هي على العموم لكن المراد بالعبادة تعبيده لهم، وقهره لهم، ونفوذ قدرته ومشيئته فيهم، وأنه أصارهم إلى ما خلقهم له، من السعادة والشقاوة، هذا جواب زيد بن أسلم وطائفة، وهذا القول الثاني في تفسير الآية‏.‏
وروى ابن أبي حاتم عن ابن جُرَيْج، عن زيد بن أسلم في قوله‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏ قال‏:‏ جَبَلَهُم على الشقاوة والسعادة، وقال وَهْبُ بن مُنَبه‏:‏ جبلهم على الطاعة، وجبلهم على المعصية، وهذا يشبه قول من قال في تفسير قول النبي صلى الله عليه وسلم‏:‏ ‏(‏كل مولود يولد على الفطرة‏)‏، أي ‏:‏على ما كتب له من سعادة وشقاوة، كما قال ذلك طائفة؛ منهم‏:‏ ابن المبارك وأحمد بن حنبل في إحدى الروايتين عنه، وقد قيل لمالك‏:‏ أهل القدر يحتجون علينا بهذا الحديث، فقال‏:‏ احتجوا عليهم بآخره، وهو قوله‏:‏ ‏(‏الله أعلم بما كانوا عاملين‏)‏، وهذا الجواب يصلح أن يجاب به من أنكر العلم، كما كان على ذلك طائفة من القدماء وهم المعروفون بالقدرية في لغة مالك‏.‏

ص -46- إلى أن قال‏:‏ ومن فسر هذه الآية بأن المراد ب ‏{يَعْبُدُونِ‏}‏‏:‏ هو ما جبلهم عليه، وما قدره عليهم من السعادة والشقاوة، وإن ذلك هو معنى الحديث، فإن هؤلاء جعلوا معني ‏{يَعْبُدُونِ‏}‏ بمعنى‏:‏ يستسلمون لمشيئتي وقدرتي، فيكونون مُعَبَّدِينَ مُذَلَّلِين؛كي يجرى عليهم حكمي ومشيئتي لا يخرجون عن قضائي وقدري، فهذا معنى صحيح في نفسه، وإن كانت القدرية تنكره، فبإنكارهم لذلك صاروا من أهل البدع، بل الله خالق كل شىء، وما شاء كان وما لم يشأ لم يكن، وفي استعاذة النبي صلى الله عليه وسلم‏:‏ ‏(‏أعوذ بكلمات الله التامة التي لا يجاوزها برٌ ولا فاجرٌ من شر ما ذرأ وبرأ، وأعوذ بكلمات الله التامة من غضبه وعقابه وشر عباده‏)‏‏.‏
فكلماته التامة هي التي كون بها الأشياء كما قال تعالى ‏:‏‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، لا يجاوزها بر ولا فاجر، ولا يخرج أحد عن القدر المقدور، ولا يتجاوز ما خط له في اللوح المسطور، وهذا المعنى قد دل عليه القرآن في غير موضع، كقوله‏:‏ ‏{وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ‏}‏ الآية ‏[‏الأعراف‏:‏179‏]‏، وقوله‏:‏ ‏{مَا كَانُوا لِيُؤْمِنُوا إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏ ‏[‏الأنعام‏:‏ 111‏]‏، ‏{أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاءِ وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏}‏ ‏[‏الحج‏:‏70‏]‏، وقوله في السحر‏:‏‏{وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إِلَّا بِإِذْنِ اللَّهِ‏}‏ ‏[‏البقرة‏:‏102‏]‏، ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏125‏]‏ ونحو ذلك‏.‏
ولكن قوله‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏، لم يرد به هذا المعنى الذي ذهبوا إليه وحاموا حوله،من أن المخلوقات كلها تحت مشيئته وقهره

ص -47- وحكمه، فالمخلوقات كلها داخلة في هذا، لا يشذ منها شىء عن هذا، وقد قال تعالى‏:‏ ‏{أَلَمْ أَعْهَدْ إِلَيْكُمْ يَابَنِي آدَمَ أَنْ لَا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ ‏.‏ وَأَنْ اعْبُدُونِي‏}‏الآية ‏[‏يس‏:‏60، 61‏]‏ ، وقوله‏:‏ ‏{وَاعْبُدُوا اللَّهَ وَلَا تُشْرِكُوا بِهِ شَيْئًا‏}‏ ‏[‏النساء‏:‏36‏]‏، ‏{وَالَّذِينَ اجْتَنَبُوا الطَّاغُوتَ أَنْ يَعْبُدُوهَا وَأَنَابُوا إِلَى اللَّهٌِ‏}‏ ‏[‏الزمر‏:‏17‏]‏، ‏{وَالَّذِينَ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏}‏ ‏[‏الزمر‏:‏3‏]‏ وقال‏:‏ ‏{وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَضُرُّهُمْ وَلَا يَنْفَعُهُمْ‏}‏ ‏[‏يونس‏:‏18‏]‏‏.‏
فهذا ونحوه كثير في القرآن‏.‏ لم يرد بعبادة الله إلا العبادة التي أمرت بها الرسل، وهي عبادته وحده لا شريك له، والمشركون لا يعبدون الله، بل يعبدون الشيطان وما يدعونه من دون الله، سواء عبدوا الملائكة أو الأنبياء والصالحين، أو التماثيل والأصنام المصنوعة، فهؤلاء المشركون قد عبدوا غير الله تعالي كما أخبر الله بذلك‏.‏ فكيف يقال‏:‏ إن جميع الإنس والجن عبدوا الله لكون قدر الله جاريًا عليهم‏؟‏ والفرق ظاهر بين عبادتهم إياه التي تحصل بإرادتهم واختيارهم وإخلاصهم الدين له وطاعة رسوله، وبين أن يعبدهم هو وينفذ فيهم مشيئته، وتكون عبادتهم لغيره‏:‏ للشيطان وللأصنام من المقدور‏.‏
وهذا يشبه قول من يقول من المتأخرين‏:‏ أنا كافر برب يعصى، فيجعل كل ما يقع طاعة، كما جعله هؤلاء عبادة لله تعالى لكونهم تحت المشيئة، وكان بعض شيوخهم يقول عن إبليس‏:‏ إن كان عصى الأمر، فقد أطاع المشيئة ،لكن هؤلاء مباحية، يسقطون الأمر‏.‏

ص -48- وأما زيد بن أسلم، ووهب بن منبه، ونحوهم، فحاشاهم من مثل هذا، فإنهم كانوا من أعظم الناس تعظيمًا للأمر والنهي، والوعد والوعيد ،ولكن قصدوا الرد على المكذبين بالقدر، القائلين‏:‏ بأنه يشاء ما لا يكون، ويكون ما لا يشاء، وهؤلاء حقيقة قولهم‏:‏ أنه لا يقدر على تعبيدهم، وتصريفهم تحت مشيئته، فأرادوا إبطال قول هؤلاء، ونعم ما أرادوا ‏!‏لكن الكلام فيما أريد بالآية‏.‏
وقول أولئك الإباحية يشبه قول من قال‏:‏ إن العارف إذا شهد المشيئة سقط عنه الملام، وأنه إذا شهد الحكم يعني المشيئة لم يستحسن ولم يستقبح سببه، ونحو هذا من أقوال هؤلاء الذين تشبه أقوالهم أقوال المشركين الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏148‏]‏، كما قد بسط الكلام عليه، وبين أن إثبات القدر السابق حق، لكن ذلك هو الذي يصير العبد إليه، ليس هو الذي فطر عليه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏كل مولود يولد على الفطرة، فأبواه يُهَوِّدَانِهِ أو يُنصرَانِه أو يُمَجِّسَانِهِ، كما تُنْتِجُ البهيمة بهيمة جَمْعَاء، هل تحسون فيها من جَدْعَاء‏؟‏ ‏)‏‏.‏ فقد بين النبي صلى الله عليه وسلم بمثل ضربه ‏:‏أن البهيمة تولد سليمة ثم تُجْدَع، والجَدْع كان مقدرًا عليها، كذلك العبد يولد على الفطرة سليمًا، ثم يفسد بالتَّهَوّدِ والتنصير، وذلك كان مكتوبًا أن يكون‏.‏
وصاحب هذا القول إنما قاله ليبين ما خلقوا له، وقد قصد هذا طائفة

ص -49- فسروا العبادة بأمر واقع عام، وليست هي العبادة المأمور بها على ألسن الرسل، ففي تفسير ابن أبي طلحة المضاف إلى ابن عباس‏:‏ إلا ليقروا بالعبودية طوعًا وكرهًا، وهذه العبودية كقوله‏:‏ ‏{وَلَهُ أَسْلَمَ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا‏}‏ ‏[‏آل عمران‏:‏83‏]‏، وقوله‏:‏‏{وَلِلَّهِ يَسْجُدُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا‏}‏ ‏[‏الرعد‏:‏15‏]‏، وفسرت طائفة الكره بأنه جريان حكم القدر، فيكون كالقول قبله، والصحيح أنه انقيادهم لحكمه القدري بغير اختيارهم، كاستسلامهم عند المصائب، وانقيادهم لما يكرهون من أحكامه الشرعية، فكل أحد لابد له من انقياده لحكمه القدري والشرعي، فهذا معنى صحيح، قد بسط في غير هذا الموضع، لكن ليس هو العبادة‏.‏
وكذلك قال بعضهم‏:‏ إلا ليخضعوا لي ويتذللوا، قالوا‏:‏ ومعنى العبادة في اللغة‏:‏ التذلل والانقياد، وكل مخلوق من الجن والإنس خاضع لقضاء الله تعالى متذلل لمشيئته، لا يملك أحد لنفسه خروجا عما خلق‏.‏
وقد ذكر أبو الفرج قول ابن عباس هذا، قال‏:‏ وبيان هذا قوله‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏الزخرف‏:‏87‏]‏، وهذه الآية توافق من قال‏:‏ إلا ليعرفون كما سيأتي وهؤلاء الذين أقروا بأن الله خالقهم لم يقروا بذلك كرهًا، بخلاف إسلامهم وخضوعهم له فإنه يكون كرهًا، وأما نفس الإقرار فهو فطري فطروا عليه، وبذلوه طوعًا ‏.‏

ص -50- وقيل‏:‏ قول رابع‏:‏ روى ابن أبي حاتم عن زائدة عن السُّدِّي‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏ قال‏:‏ خلقهم للعبادة، فمن العبادة عبادة تنفع، ومن العبادة عبادة لا تنفع ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏الزمر‏:‏38‏]‏ هذا منهم عبادة وليس ينفعهم مع شركهم، وهذا المعنى صحيح، لكن المشرك يعبد الشيطان، وما عدل به الله لا يعبد، ولا يسمى مجرد الإقرار بالصانع عبادة لله مع الشرك بالله، ولكن يقال كما قال‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏106‏]‏ فإيمانهم بالخالق مقرون بشركهم به، وأما العبادة ففي الحديث‏:‏ ‏(‏ يقول الله‏:‏ أنا أغنى الشركاء عن الشرك، من عمل عملاً أشرك فيه غيري فأنا منه برىء، وهو كله للذي أشرك ‏)‏، فعبادة المشركين وإن جعلوا بعضها لله لا يقبل منها شيئًا، بل كلها لمن أشركوه، فلا يكونون قد عبدوا الله سبحانه ومثل هذا قول من قال‏:‏ إلا ليوحدون، فأما المؤمن فيوحده في الشدة والرخاء، وأما الكافر فيوحده في الشدة والبلاء، دون النعمة والرخاء، بيانه في قوله‏:‏ ‏{فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوْا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏العنكبوت‏:‏65‏]‏‏.‏
وقيل‏:‏ قول خامس‏:‏ ذكره ابن أبي حاتم عن ابن جُرَيْج، قال‏:‏ ليعرفون، قال‏:‏ وروى عن قتادة، وذكره البغوي عن مجاهد‏.‏ قال‏:‏ وقال مجاهد‏:‏ إلا ليعرفون‏.‏ قال‏:‏ وهذا قول حسن؛ لأنه لو لم يخلقهم لم يعرف وجوده وتوحيده، ودليله قوله‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏الزمر‏:‏38‏]‏، فيقال‏:‏ هذا المعنى صحيح، وكونه إنما عرف بخلقهم يقتضى أن

ص -51- خلقهم شرط في معرفتهم، لا يقتضى أن يكون ما حصل لهم من المعرفة هو الغاية التي خلقوا لها، و هذا من جنس قول السدى، فإن هذا الإقرار العام هم مشركون فيه، كما قال‏:‏ ‏{وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ‏}‏ ‏[‏الأعراف‏:‏172‏]‏، لكن ليس هذا هو العبادة‏.‏
فهذه الأقوال الأربعة، قول من عرف أن الآية عامة، فأراد أن يفسرها بعبادة تعم الإنس والجن، واعتقد أنه إن فسرها بالعبادة المعروفة، وهي الطاعة لله والطاعة لرسله، لزم أن تكون واقعة منهم، ولم تقع، فأراد أن يفسرها بعبادة واقعة، وظن أنه إذا فسرها بعبادة لم تقع لزمه قول القدرية، وأنه خلقهم لعبادته فعصوه بغير مشيئته وغير قدرته، ففروا من قول القدرية وهم معذورون في هذا الفرار، لكن فسرها بما لم يرد بها، كما يصيب كثير من الناس في الآيات التي يحتج أهل البدع بظاهرها، كاحتجاج الرافضة بقوله‏:‏ ‏{وَامْسَحُوا بِرُءُوسِكُمْ وَأَرْجُلَكُمْ‏}‏ ‏[‏المائدة‏:‏6‏]‏ على مسح ظهر القدمين، فترى المخالفين لهم يذكرون أقوالاً ضعيفة، هذا يقول‏:‏ مجرورًا بالمجاورة، كقوله‏:‏ جُحْر ضَبّ خَرِب، ونحو هذا من الأقوال الضعيفة، وكذلك ما قالوه في قوله‏:‏ ‏(‏فحج آدم موسى‏)‏ وأمثال ذلك‏.‏
والقول السادس وإن كان أبو الفرج لم يذكر فيها إلا أربعة أقوال وهو الذي عليه جمهور المسلمين‏:‏ أن الله خلقهم لعبادته وهو فعل ما أمروا به؛ ولهذا يوجد المسلمون قديمًا وحديثًا يحتجون بهذه الآية على هذا

ص -52- المعنى، حتى في وعظهم وتذكيرهم وحكاياتهم، كما في حكاية إبراهيم بن أدهم‏:‏ ما لهذا خلقت، ولا بهذا أمرت؛ وفي حديث إسرائيلي‏:‏ يابن آدم خلقتك لعبادتي فلا تلعب، وتكَفَّلتُ برزقك فلا تتعب، فاطلبني تجدني، فإن وجدتني وجدت كل شىء، وإن فُتَّكَ فاتك كل شىء وأنا أحب إليك من كل شىء‏.‏ وهذا هو المأثور عن أمير المؤمنين علي بن أبى طالب، وغيره من السلف، فذكروا عن علي بن أبي طالب أنه قال‏:‏ إلا لآمرهم أن يعبدون، وأدعوهم إلى عبادتي‏.‏
قالوا‏:‏ ويؤيده قوله تعالى‏:‏‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ‏}‏ ‏[‏البينة‏:‏5‏]‏، وقوله‏:‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ‏}‏ ‏[‏التوبة‏:‏31‏]‏، وهذا اختيار الزجاج وغيره، وهذا هو المعروف عن مجاهد بالإسناد الثابت، قال ابن أبي حاتم‏:‏ ثنا أبو سعيد الأشج، ثنا أبو أسامة عن شِبْل، عن ابن أبي نجِيح، عن مجاهد‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏‏:‏ لآمرهم وأنهاهم، كذلك روى عن الرَّبِيع بن أنس قال‏:‏ ما خلقتهما إلا للعبادة‏.‏
ويدل على هذا مثل قوله‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَنْ يُتْرَكَ سُدًى‏}‏ ‏[‏القيامة‏:‏36‏]‏، يعنى‏:‏ لا يؤمر ولا ينهى، وقوله‏:‏ ‏{قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلَا دُعَاؤُكُمْ‏}‏ ‏[‏الفرقان‏:‏77‏]‏، أي‏:‏ لولا عبادتكم، وقوله‏:‏ ‏{مَا يَفْعَلُ اللَّهُ بِعَذَابِكُمْ إِنْ شَكَرْتُمْ وَآمَنْتُمْ‏}‏ ‏[‏النساء‏:‏147‏]‏، وقوله‏:‏ ‏{يَامَعْشَرَ الْجِنِّ وَالْإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا‏}‏ إلى قوله‏:‏‏{وَأَهْلُهَا غَافِلُونَ‏}‏ ‏[‏الأنعام‏:‏130، 131‏]‏، وقوله‏:‏ ‏{أَلَمْ أَعْهَدْ إِلَيْكُمْ يَابَنِي آدَمَ أَنْ لَا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ ‏.‏ وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُسْتَقِيمٌ‏}‏ الآيات ‏[‏يس‏:‏60، 61‏]‏

ص -53- وما بعدها، وقالت الجن لما سمعوا القرآن‏:‏ ‏{يَاقَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنْزِلَ مِنْ بَعْدِ مُوسَى مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُسْتَقِيمٍ ‏.‏ يَاقَوْمَنَا أَجِيبُوا دَاعِي اللَّهِ وَآمِنُوا بِهِ‏}‏ الآية ‏[‏الأحقاف‏:‏30، 31‏]‏ ، وما بعدها، وقالت الجن‏:‏ ‏{وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْا رَشَدًا‏}‏ الآية ‏[‏الجن‏:‏14‏]‏ وما بعدها‏.‏
وقد قال في القرآن في غير موضع‏:‏ ‏{يَاأَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمْ‏}‏ ‏[‏البقرة‏:‏21‏]‏، ‏{يَاأَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ‏}‏ ‏[‏الحج‏:‏1‏]‏، فقد أمرهم بما خلقهم له وأرسل الرسل إلى الإنس والجن، ومحمد أرسل إلى الثقلين، وقرأ القرآن على الجن، وقد روى أنه لما قرأ عليهم سورة الرحمن وجعل يقرأ‏:‏ ‏{فَبِأَيِّ آلَاءِ رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏:‏13‏]‏ يقولون‏:‏ ولا بشىء من آلائك ربنا نُكَذِّب فلك الحمد‏.‏ فهذا هو المعنى الذي قصد بالآية قطعًا، وهو الذي تفهمه جماهير المسلمين، ويحتجون بالآية عليه، ويعترفون بأنه الله خلقهم ليعبدوه، لا ليضيعوا حقه، وفي الصحيحين عن معاذ بن جبل أن النبي صلى الله عليه وسلم قال له‏:‏ ‏(‏يا معاذ، أتدري ما حق الله على عباده‏؟‏‏)‏‏.‏ قال‏:‏ الله ورسوله أعلم، قال‏:‏‏(‏ فإن حق الله على عباده أن يعبدوه ولا يشركوا به شيئًا، أتدري ما حق العباد على الله إذا فعلوا ذلك‏؟‏‏)‏‏.‏ قلت‏:‏ الله ورسوله أعلم،قال‏:‏‏(‏ فإن حقهم عليه ألا يعذبهم ‏)‏، وفي المسند عن ابن عمر عن النبي صلى الله عليه وسلم قال‏:‏‏(‏ بعثت بالسيف بين يدي الساعة حتى يعبد الله وحده لا شريك له، وجعل رزقي تحت ظل رمحي، وجعل الذل والصغار على من خالف أمري، ومن تشبه بقوم فهو منهم‏)‏‏.‏

ص -54- ثم للناس على هذا القول قولان‏:‏
قول أهل السنة المثبتة للقدر، وقول نفاته، فصارت الأقوال في الآية سبعة، وفي الحكمة خمسة‏.‏
فأما أهل السنة المثبتون للقدر فيقولون‏:‏ قوله‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونٍِِِِ}‏ ‏[‏الذاريات‏:‏56‏]‏، لا يستلزم وقوع العبادة منهم، كما قال أصحاب هذه الأقوال المتقدمة، ولا يستلزم نفي المقدور أن يكون في ملكه ما لا يشاء أو يشاء مالا يكون، كما قالت القدرية، فهؤلاء يقولون‏:‏ لم يقع ما خلقهم له لكونه يشاء ما لا يكون، ويكون ما لا يشاء، أولئك قالوا‏:‏ إذا كان ما يشاء كان، وما لم يشأ لم يكن، فما لم يقع لم يشأه، فما لم يقع من العبادة لم يشأها، وهذا معنى صحيح، ثم قالوا‏:‏ وما خلقهم له فلابد أن يشاء أن يخلقه، فلما لم يشأه أن يخلق هذا لم يخلقهم له‏.‏
فالطائفتان أصل غلطهم ظنهم أن ما خلقهم له يشاء وقوعه، وأولئك يقولون‏:‏ يشاء أن يخلقه، وهؤلاء يقولون‏:‏ يشاء وقوعه منهم، بمعنى‏:‏ يأمرهم به، وما عندهم أن له مشيئة في أفعال العباد غير الأمر، وهم يعصون أمره؛ فلهذا قالوا‏:‏ يكون ما لا يشاء، ويشاء ما لا يكون، كما يقولون‏:‏ يفعلون ما نهاهم عنه، ويتركون ما أمرهم به، وهذا المعنى صحيح إذا أريد الأمر الشرعي؛ لكن القدرية النفاة لا يقولون‏:‏ إنه شاء إلا بمعنى أمر، فعندهم ما ليس طاعة من أفعال العباد ما لا

ص -55- يشاؤه فإنه لا يخلقه عندهم، وإذا لم يخلقه لم يشأه، فإنه ما شاء أن يخلقه خلقه باتفاق المسلمين‏.‏
والقدرية لا تنازع في هذا، لا ينازعون في أنه ما شاء أن يفعله هو فعله، وأنه قادر على أن يفعل ما يشاء أن يفعله، لكن عندهم أن أفعال العباد لا تدخل في خلقه، ولا في قدرته، ولا في مشيئته، ولا في مشيئته أن يفعل، لكن المشيئة المتعلقة بها بمعنى الأمر فقط، فيقولون‏:‏ خلقهم لعبادته أن يفعلوها هم، وقد أمرهم بها، فإذا لم يفعلوها كان ذلك بمنزلة عصيان أمره‏.‏
وأما المثبتون للقدر فيقولون‏:‏ إنه ما شاء كان وما لم يشأ لم يكن، و هو سبحانه خالق كل شىء‏{وَلَوْ شَاءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلَا يَزَالُونَ مُخْتَلِفِينَ‏}‏ ‏[‏هود‏:‏118‏]‏، ‏{وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا‏}‏ ‏[‏البقرة‏:‏253‏]‏، ‏{وَلَوْ شَاءَ رَبُّكَ مَا فَعَلُوهُ‏}‏ ‏[‏الأنعام‏:‏112‏]‏ وأمثال ذلك، فإذا خلقهم للعبادة المأمور بها ولم يفعلوها لم يكن قد شاء أن تكون ؛ إذ لو شاء أن تكون لكونها، لكن أمرهم بها، وأحب أن يفعلوها، ورضى أن يفعلوها، وأراد أن يفعلوها، إرادة شرعية تضمنها أمره بالعبادة‏.‏
ومن هنا يتبين معنى الآية، فإن قوله‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏، يشبه قوله‏:‏ ‏{وَلِتُكْمِلُوا الْعِدَّةَ وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ‏}‏ ‏[‏البقرة‏:‏185‏]‏، وقوله‏:‏‏{كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ‏}‏ ‏[‏الحج‏:‏37‏]‏، وقوله‏:‏ ‏{كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاءِ مِنْكُمْ‏}‏ ‏[‏الحشر‏:‏7‏]‏، وقوله‏:‏ ‏{ذَلِكَ لِتَعْلَمُوا أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَأَنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏المائدة‏:‏97‏]‏،

ص -56- وقوله‏:‏ ‏{اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنْ الْأَرْضِ مِثْلَهُنَّ‏}‏ الآية ‏[‏الطلاق‏:‏12‏]‏، وكذلك قوله‏:‏ ‏{وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا لِيُطَاعَ بِإِذْنِ اللَّهٌِ‏}‏ ‏[‏النساء‏:‏ 64‏]‏ فهو لم يرسله إلا ليطاع، ثم قد يطاع وقد يعصى‏.‏
وكذلك ما خلقهم إلا للعبادة، ثم قد يعبدون وقد لا يعبدون، ومثل هذا كثير في القرآن، يبين أنه فعل ما فعل ليكبروه وليعدلوا، ولا يظلموا، وليعلموا ما هو متصف به، وغيره مما أمر الله به العباد، وأحبه لهم ورضيه منهم، وفيه سعادتهم وكمالهم وصلاحهم وفلاحهم إذا فعلوه، ثم منهم من يفعل ذلك ومنهم من لا يفعله‏.‏
وهو سبحانه لم يقل‏:‏ إنه فعل الأول ليفعل هو الثاني، ولا ليفعل بهم الثاني، فلم يذكر أنه خلقهم ليجعلهم هم عابدين، فإن ما فعله من الأسباب لما يفعله هو من الغايات يجب أن يفعله لا محالة، ويمتنع أن يفعل أمرًا ليفعل أمرًا ثانيًا ولا يفعل الأمر الثاني، ولكن ذكر أنه فعل الأول ليفعلوا هم الثاني، فيكونون هم الفاعلين له فيحصل بفعلهم سعادتهم، وما يحبه ويرضاه لهم، فيحصل ما يحبه هو وما يحبونه هم، كما تقدم أن كل ما خلقه وأمر به غايته محبوبة لله ولعباده، وفيه حكمة له، وفيه رحمة لعباده‏.‏
فهذا الذي خلقهم له لو فعلوه لكان فيه ما يحبه وما يحبونه، ولكن لم يفعلوه فاستحقوا ما يستحقه العاصي المخالف لأمره، التارك فعل ما خلق لأجله من

ص -57- عذاب الدنيا والآخرة، وهو سبحانه قد شاء أن تكون العبادة ممن فعلها، فجعلهم عابدين مسلمين بمشيئته وهداه لهم، وتحبيبه إليهم الإيمان، كما قال تعالى‏:‏‏{وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمْ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمْ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمْ الرَّاشِدُونَ‏}‏ ‏[‏الحجرات‏:‏7‏]‏، فهؤلاء أراد العبادة منهم خلقًا وأمرًا أمرهم بها، وخلقًا جعلهم فاعلين‏.‏
والصنف الثاني لم يشأ هو أن يخلقهم عابدين، وإن كان قد أمرهم بالعبادة، والله سبحانه أعلم‏.‏


سئل عن تفصيل الإرادة والإذن والكتاب والحكم والقضاء والتحريم وغير ذلك مما هو ديني أو كوني

الجزء الثامن

سئل عن تفصيل الإرادة والإذن والكتاب والحكم والقضاء والتحريم وغير ذلك مما هو ديني أو كوني

ص -58- وسئل رحمه الله عن تفصيل ‏[‏الإرادة‏]‏ و ‏[‏الإذن‏]‏ و ‏[‏الكتاب‏]‏ و ‏[‏الحكم‏]‏ و‏[‏القضاء‏]‏ و ‏[‏التحريم‏]‏ وغير ذلك، مما هو ديني موافق لمحبة الله ورضاه وأمره الشرعي، وما هو كوني موافق لمشيئته الكونية‏؟‏
فأجاب ‏:‏
الحمد لله، هذه الأمور المذكورة، وهي الإرادة والإذن والكتاب والحكم والقضاء والتحريم وغيرها، كالأمر والبعث والإرسال ينقسم في كتاب الله إلى نوعين‏:‏
أحدهلاما‏:‏ ما يتعلق بالأمور الدينية التي يحبها الله تعالى ويرضاها، ويثيب أصحابها، ويدخلهم الجنة، وينصرهم في الحياة الدنيا وفي الآخرة، وينصر بها العباد من أوليائه المتقين، وحزبه المفلحين وعباده الصالحين‏.‏
والثاني‏:‏ ما يتعلق بالحوادث الكونية التي قدرها الله وقضاها مما يشترك فيها المؤمن والكافر والبر والفاجر، وأهل الجنة وأهل النار وأولياء الله وأعداؤه، وأهل طاعته الذين يحبهم ويحبونه، ويصلي عليهم هو وملائكته، وأهل معصيته الذين يبغضهم ويمقتهم ويلعنهم الله ويلعنهم اللاعنون‏.‏

ص -59- فمن نظر إليها من هذا الوجه شهد الحقيقة الكونية الوجودية، فرأى الأشياء كلها مخلوقة لله، مدبرة بمشيئته، مقهورة بحكمته، فما شاء الله كان وإن لم يشأ الناس، وما لم يشأ لم يكن وإن شاء الناس،لا معقب لحكمه ولا راد لأمره، ورأى أنه سبحانه رب كل شىء ومليكه، له الخلق والأمر، وكل ما سواه مربوبًا له، مدبر مقهور لا يملك لنفسه ضرًا ولا نفعًا، ولا موتًا ولا حياة ولا نشورًا، بل هو عبد فقير إلى الله تعالى من جميع الجهات، والله غني عنه، كما أنه الغني عن جميع المخلوقات، وهذا الشهود في نفسه حق، لكن طائفة قصرت عنه، وهم القدرية المجوسية، وطائفة وقفت عنده وهم القدرية المشركية‏.‏
أما الأولون، فهم الذين زعموا أن في المخلوقات ما لا تتعلق به قدرة الله ومشيئته وخلقه، كأفعال العباد، وغلاتهم أنكروا علمه القديم، وكتابه السابق، وهؤلاء هم أول من حدث من القدرية في هذه الأمة، فرد عليهم الصحابة وسلف الأمة، و تبرؤوا منهم‏.‏
وأما الطائفة الثانية، فهم شر منهم، وهم طوائف من أهل السلوك والإرادة والتأله والتصوف والفقر ونحوهم،يشهدون هذه الحقيقة ورأوا أن الله خالق المخلوقات كلها، فهو خالق أفعال العباد ومريد جميع الكائنات، ولم يميزوا بعد ذلك بين إيمان وكفر، ولا عرفان ولا نكر، ولا حق ولا باطل، ولا مهتد ولا ضال، ولا راشد ولا غوي، ولا نبي ولا متنبئ، ولا ولي لله ولا عدو،

ص -60- ولا مرضى لله ولا مسخوط، ولا محبوب لله ولا ممقوت، ولا بين العدل والظلم، ولا بين البر و العقوق، ولا بين أعمال أهل الجنة وأعمال أهل النار، ولا بين الأبرار والفجار، حيث شهدوا ما تجتمع فيه الكائنات من القضاء السابق والمشيئة النافذة والقدرة الشاملة والخلق العام، فشهدوا المشترك بين المخلوقات وعموا عن الفارق بينهما، وصاروا ممن يخاطب بقوله تعالى‏:‏‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ‏.‏ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏القلم‏:‏35، 36‏]‏، وبقوله تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏28‏]‏، وبقوله تعالى‏:‏ ‏{أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏الجاثية‏:‏21‏]‏‏.‏‏{وَتَمَّتْ كَلِمَةُ رَبِّكَ الْحُسْنَى عَلَى بَنِي إِسْرَائِيلَ بِمَا صَبَرُوا‏}‏ ‏[‏الأعراف‏:‏137‏]‏، ومنه قول النبي صلى الله عليه وسلم‏:‏‏(‏أعوذ بكلمات الله التامات التي لا يجاوزهن بَر ولا فاجر من شر ما خلق وذَرَأ وبَرَأ، ومن شر ما ينزل من السماء وما يعرج فيها، ومن شر ما ذرأ في الأرض وما يخرج منها، ومن شر فتن الليل والنهار، ومن شر كل طارق إلا طارقًا يطرق بخير يا رحمن‏)‏، فالكلمات التي لا يجاوزهن بر ولا فاجر ليست هي أمره ونهيه الشرعيين، فإن الفُجَّار عَصَوْا أمره ونهيه، بل هي التي بها يكون الكائنات، وأما الكلمات الدينية المتضمنة لأمره ونهيه الشرعيين، فمثل الكتب الإلهية‏:‏ التوراة والإنجيل والزبور والقرآن،وقال/تعالى‏:‏‏{وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُوا السُّفْلَى وَكَلِمَةُ اللَّهِ هِيَ الْعُلْيَا‏}‏ ‏[‏التوبة‏:‏40‏]‏،

ص -61- وقال صلى الله عليه وسلم‏:‏ ‏(‏واستحللتم فروجهن بكلمة الله‏)‏، وأما قوله تعالى‏:‏‏{وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقًا وَعَدْلًا‏}‏ ‏[‏الأنعام‏:‏ 115‏]‏ فإنه يعم النوعين‏.‏
وأما البعث بالمعنى الأول، ففي مثل قوله تعالى‏:‏ ‏{فَإِذَا جَاءَ وَعْدُ أُولَاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَادًا لَنَا أُولِي بَأْسٍ شَدِيدٍ‏}‏ ‏[‏ الإسراء‏:‏5‏]‏، والثاني في مثل قوله تعالى‏:‏ ‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِنْهُمْ‏}‏ ‏[‏الجمعة‏:‏2‏]‏، وقوله تعالى‏:‏‏{رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولًا مِنْهُمْ‏}‏ ‏[‏البقرة‏:‏ 129‏]‏، وقوله تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولًا أَنْ اُعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏ ‏.‏
وأما الإرسال بالمعنى الأول، ففي مثل قوله تعالى‏:‏ ‏{أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا‏}‏ ‏[‏مريم‏:‏83‏]‏، وقوله تعالى‏:‏ ‏{وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ‏}‏ ‏[‏الحجر‏:‏22‏]‏‏.‏
وبالمعنى الثاني، في مثل قوله تعالي‏:‏‏{إِنَّا أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ‏}‏ ‏[‏نوح‏:‏1‏]‏، وقوله تعالى‏:‏‏{إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا‏}‏ ‏[‏البقرة‏:‏119‏]‏، وقوله تعالى ‏:‏‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا‏}‏ ‏[‏الزخرف‏:‏45‏]‏، وقوله تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا لِيُطَاعَ بِإِذْنِ اللَّهٌِ‏}‏ ‏[‏النساء‏:‏64‏]‏، وقوله تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏25‏]‏، وقوله تعالى‏:‏ ‏{إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولًا شَاهِدًا عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا ‏.‏ فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذًا وَبِيلًا‏}‏ ‏[‏المزمل‏:‏15، 16‏]‏‏.‏

ص -62- سئل رحمه الله تعالى‏:‏ عن أقوام يقولون‏:‏ المشيئة مشيئة الله في الماضي والمستقبل، وأقوام يقولون‏:‏ المشيئة في المستقبل لا في الماضي‏.‏ ما الصواب‏؟‏
فأجاب ‏:‏
الماضي مضى بمشيئة الله، والمستقبل لا يكون إلا أن يشاء الله، فمن قال في الماضي‏:‏ إن الله خلق السموات إن شاء الله، وأرسل محمدًا إن شاء الله، فقد أخطأ ‏.‏ ومن قال‏:‏ خلق الله السموات بمشيئة الله، وأرسل محمدًا بمشيئته ونحو ذلك، فقد أصاب‏.‏
ومن قال‏:‏ إنه يكون في الوجود شيء بدون مشيئة الله، فقد أخطأ‏.‏ ومن قال‏:‏ ما شاء الله كان وما لم يشأ لم يكن،فقد أصاب، وكل ما تقدم فقد كان بمشيئة الله قطعا، فالله خلق السموات بمشيئته قطعًا، وأرسل محمدًا بمشيئته قطعًا، والإنسان الموجود خلقه الله بمشيئته قطعًا، وإن شاء الله أن يغير المخلوق من حال إلى حال، فهو قادر على ذلك، فما خلقه فقد كان بمشيئته قطعًا، وإن شاء الله أن يغيره غيره بمشيئته قطعًا، والله أعلم‏.‏


سئل عن جماعة اختلفوا في قضاء الله وقدره منهم من يرى أن الخير من الله والشر من النفس

الجزء الثامن

سئل عن جماعة اختلفوا في قضاء الله وقدره منهم من يرى أن الخير من الله والشر من النفس

ص -63- ما تقول السادة أئمة المسلمين في جماعة اختلفوا في قضاء الله وقدره، وخيره وشره،منهم من يرى أن الخير من الله تعالى والشر من النفس خاصة‏؟‏ أفتونا مأجورين‏.‏
فأجاب الشيخ رضي الله عنه ‏:‏
مذهب أهل السنة والجماعة‏:‏ أن الله تعالى خالق كل شىء، وربه ومليكه لا رب غيره ولا خالق سواه، ما شاء كان وما لم يشأ لم يكن، وهو على كل شىء قدير، وبكل شىء عليم، والعبد مأمور بطاعة الله، وطاعة رسوله، منهي عن معصية الله، ومعصية رسوله، فإن أطاع كان ذلك نعمة، وإن عصى كان مستحقًا للذم والعقاب، وكان لله عليه الحجة البالغة، ولا حجة لأحد على الله تعالى وكل ذلك كائن بقضاء الله وقدره ومشيئته وقدرته، لكن يحب الطاعة ويأمر بها، ويثيب أهلها على فعلها ويكرمهم، ويبغض المعصية وينهي عنها، ويعاقب أهلها ويهينهم‏.‏
وما يصيب العبد من النعم، فالله أنعم بها عليه، وما يصيبه من الشر فبذنوبه

ص -64- ومعاصيه، كما قال تعالي ‏:‏‏{وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشورى‏:‏30‏]‏، وقال تعالى‏:‏‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏79‏]‏ أي‏:‏ ما أصابك من خِصْب ونَصْر وهُدى فالله أنعم به عليك، وما أصابك من حزن وذل وشر فبذنوبك وخطاياك، وكل الأشياء كائنة بمشيئة الله وقدرته وخلقه، فلابد أن يؤمن العبد بقضاء الله وقدره، وأن يوقن العبد بشرع الله وأمره‏.‏
فمن نظر إلى الحقيقة القدرية وأعرض عن الأمر والنهي والوعد والوعيد، كان مشابهًا للمشركين، ومن نظر إلى الأمر والنهي، وكذب بالقضاء والقدر كان مشابهًا للمجوسيين، ومن آمن بهذا وبهذا، فإذا أحسن حمد الله تعالى وإذا أساء استغفر الله تعالى وعلم أن ذلك بقضاء الله وقدره،فهو من المؤمنين، فإن آدم عليه السلام لما أذنب تاب فاجتباه ربه وهداه، وإبليس أصر واحتج، فلعنه الله وأقصاه، فمن تاب كان آدميًا، ومن أصر واحتج بالقدر كان إبليسيًا، فالسعداء يتبعون أباهم، والأشقياء يتبعون عدوهم إبليس‏.‏
فنسأل الله أن يهدينا الصراط المستقيم،صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين، آمين يا رب العالمين‏.‏


سئل عن حديث "إن الله قبض قبضتين ..."

الجزء الثامن

سئل عن حديث "إن الله قبض قبضتين ..."

ص -65- سئل شيخ الإسلام تقي الدين أبو العباس عن الحديث الذي ورد‏:‏ ‏(‏إن الله قبض قبضتين، فقال‏:‏ هذه للجنة ولا أبالي، وهذه للنار ولا أبالي‏)‏ فهل هذا الحديث صحيح‏؟‏ والله قبضها بنفسه، أو أمر أحدا من الملائكة بقبضها‏؟‏ والحديث الآخر في‏:‏ ‏(‏أن الله لما خلق آدم أراه ذريته عن اليمين والشمال، ثم قال‏:‏ هؤلاء إلى النار ولا أبالي، وهؤلاء إلى الجنة ولا أبالي‏)‏ وهذا في الصحيح‏.‏
فأجاب رضي الله عنه ‏:‏
نعم، هذا المعنى مشهور عن النبي صلى الله عليه وسلم من وجوه متعددة، مثل ما في موطأ مالك، وسنن أبي داود والنسائي، وغيره عن مسلم بن يَسَار، وفي لفظ عن نعيم بن ربيعة، أن عمر بن الخطاب سئل عن هذه الآية‏:‏ ‏{وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ‏}‏ الآية ‏[‏الأعراف‏:‏ 172‏]‏ فقال عمر‏:‏ عن رسول الله صلى الله عليه وسلم، وفي لفظ‏:‏ سمعت رسول الله صلى الله عليه وسلم سئل عنها؛ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إن الله خلق آدم، ثم مسح ظهره بيمينه فاستخرج منه ذرية، فقال‏:‏ خلقت هؤلاء للجنة وبعمل أهل الجنة يعملون، ثم مسح ظهره فاستخرج منه ذرية، فقال‏:‏ خلقت

ص -66- هؤلاء للنار وبعمل أهل النار يعملون‏)‏، فقال رجل‏:‏ يا رسول الله، ففيم العمل‏؟‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إن الله إذا خلق الرجل للجنة، استعمله بعمل أهل الجنة حتى يموت على عمل من أعمال أهل الجنة، فيدخله به الجنة، وإذا خلق الرجل للنار، استعمله بعمل أهل النار حتى يموت على عمل من أعمال أهل النار، فيدخله به النار‏)‏‏.‏
وفي حديث الحَكَم بن سفيان، عن ثابت، عن أنس بن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إن الله قبض قبضة فقال‏:‏ إلى الجنة برحمتي، وقبض قبضة فقال‏:‏ إلى النار ولا أبالي‏)‏‏.‏ وهذا الحديث ونحوه فيه فصلان‏:‏
أحدهما‏:‏ القدر السابق، وهو أن الله سبحانه علم أهل الجنة من أهل النار من قبل أن يعملوا الأعمال، وهذا حق يجب الإيمان به، بل قد نص الأئمة؛ كمالك والشافعي وأحمد‏:‏ أن من جحد هذا فقد كفر، بل يجب الإيمان أن الله علم ما سيكون كله قبل أن يكون،ويجب الإيمان بما أخبر به من أنه كتب ذلك، وأخبر به قبل أن يكون، كما في صحيح مسلم عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن الله قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة، وكان عرشه على الماء‏)‏، وفي صحيح البخاري وغيره عن عمران بن حصين، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏كان الله ولا شىء غيره، وكان عرشه على الماء، وكتب في الذكر كل شىء، وخلق السموات والأرض وفي لفظ‏:‏ ثم خلق السموات والأرض‏)‏‏.‏

ص -67- وفي المسند عن العِرْبَاض بن سَارِية عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إني عند الله مكتوب بخاتم النبيين، وإن آدم لَمُنْجَدِل في طينته، وسأنبئكم بأول ذلك، دعوة أبي إبراهيم، وبشرى عيسى، ورؤيا أمي، رأت حين ولدتني أنه خرج منها نور أضاءت له قصور الشام‏)‏، وفي حديث ميسرة الفجر‏:‏ قلت‏:‏ يا رسول الله، متى كتبت نبيًا‏؟‏ وفي لفظ‏:‏ متى كنت نبيًا‏؟‏ قال‏:‏ ‏(‏وآدم بين الروح والجسد‏)‏‏.‏
وفي الصحيحين عن عبد الله بن مسعود رضي الله عنه قال‏:‏ حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق‏:‏ ‏(‏إن خلق أحدكم يجمع في بطن أمه أربعين يومًا نُطْفَةً، ثم يكون عَلَقَةً مثل ذلك، ثم يكون مُضْغَةً مثل ذلك، ثم يبعث إليه الملك فيؤمر بأربع كلمات فيقال‏:‏ اكتب رزقه وعمله وأجله وشقي أو سعيد، ثم ينفخ فيه الروح ‏"‏ قال‏:‏ ‏"‏فوالذي نفسي بيده أو قال‏:‏ فوالذي لا إله غيره، إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب فيعمل بعمل أهل النار، فيدخل النار‏)‏‏.‏
وفي الصحيحين عن علي بن أبي طالب رضي الله عنه قال‏:‏ كنا مع رسول الله صلى الله عليه وسلم بِبَقِيع الغَرْقَدِ في جنازة، فقال‏:‏ ‏(‏ما منكم أحد إلا قد كتب مقعده من النار ومقعده من الجنة‏)‏‏.‏ فقالوا‏:‏ يا رسول الله، أفلا نَتِّكِل على الكتاب ونَدَع العمل‏؟‏ قال‏:‏ ‏(‏اعملوا فكل ميسر لما خلق له، أما من كان من أهل السعادة فسييسر لعمل أهل السعادة، وأما من كان من أهل الشقاوة

ص -68- فسييسر لعمل أهل الشقاوة‏)‏، ثم قرأ قوله تعالى‏:‏ ‏{فَأَمَّا مَنْ أَعْطَى وَاتَّقَى وَصَدَّقَ بِالْحُسْنَى فَسَنُيَسِّرُهُ لِلْيُسْرَى وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى وَكَذَّبَ بِالْحُسْنَى فَسَنُيَسِّرُهُ لِلْعُسْرَى‏}‏ ‏[‏الليل‏:‏5-10‏]‏‏.‏
وفي الصحيح أيضًا أنه قيل له‏:‏ يا رسول الله، أعْلم أهل الجنة من أهل النار، فقال‏:‏ ‏(‏نعم‏)‏، فقيل له‏:‏ ففيم العمل‏؟‏ قال‏:‏ ‏(‏اعملوا فكل ميسر لما خلق له‏)‏، فبين النبي صلى الله عليه وسلم أن الله علم أهل الجنة من أهل النار، وأنه كتب ذلك ونهاهم أن يتكلوا على هذا الكتاب، ويدعوا العمل كما يفعله الملحدون‏.‏ وقال‏:‏ ‏(‏ كل ميسر لما خلق له‏)‏، وأن أهل السعادة ميسرون لعمل أهل السعادة، وأهل الشقاوة ميسرون لعمل أهل الشقاوة، وهذا من أحسن ما يكون من البيان‏.‏
وذلك أن الله سبحانه وتعالى يعلم الأمور على ما هي عليه، وهو قد جعل للأشياء أسبابًا تكون بها، فيعلم أنها تكون بتلك الأسباب، كما يعلم أن هذا يولد له بأن يطأ امرأة فيحبلها، فلو قال هذا‏:‏ إذا علم الله أنه يولد لي، فلا حاجة إلى الوطء كان أحمق؛ لأن الله علم أن سيكون بما يقدره من الوطء، وكذلك إذا علم أنه هذا ينبت له الزرع بما يسقيه من الماء ويبذره من الحب، فلو قال‏:‏ إذا علم أن سيكون فلا حاجة إلى البذر، كان جاهلا ضالاً؛ لأن الله علم أن سيكون بذلك، وكذلك إذا علم الله أن هذا يشبع بالأكل، وهذا يروي بالشرب، وهذا يموت بالقتل، فلابد من الأسباب التي علم الله أن هذه الأمور تكون بها‏.‏

ص -69- وكذلك إذا علم أن هذا يكون سعيدًا في الآخرة، وهذا شقيًا في الآخرة،قلنا ذلك؛ لأنه يعمل بعمل الأشقياء، فالله علم أنه يشقى بهذا العمل، فلو قيل‏:‏ هو شقي، وإن لم يعمل كان باطلاً؛لأن الله لا يدخل النار أحدًا إلا بذنبه، كما قال تعالى‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنْكَ وَمِمَّنْ تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏58‏]‏، فأقسم أنه يملؤها من إبليس وأتباعه، ومن اتبع إبليس فقد عصى الله تعالى ولا يعاقب الله العبد على ما علم أنه يعمله حتى يعمله‏.‏
ولهذا لما سئل النبي صلى الله عليه وسلم عن أطفال المشركين، قال‏:‏ ‏(‏الله أعلم بما كانوا عاملين‏)‏ يعنى‏:‏ أن الله يعلم ما يعملون لو بلغوا، وقد روى أنهم في القيامة يبعث إليهم رسول، فمن أطاعه دخل الجنة، ومن عصاه دخل النار، فيظهر ما علمه فيهم من الطاعة والمعصية‏.‏
وكذلك الجنة، خلقها الله لأهل الإيمان به وطاعته، فمن قدر أن يكون منهم يسره للإيمان والطاعة، فمن قال‏:‏ أنا أدخل الجنة، سواء كنت مؤمنًا أو كافرًا، إذا علم أني من أهلها،كان مفتريًا على الله في ذلك، فإن الله إنما علم أنه يدخلها بالإيمان، فإذا لم يكن معه إيمان، لم يكن هذا هو الذي علم الله أنه يدخل الجنة، بل من لم يكن مؤمنًا بل كافرًا، فإن الله يعلم أنه من أهل النار، لا من أهل الجنة‏.‏
ولهذا أمر الناس بالدعاء والاستعانة بالله وغير ذلك من الأسباب‏.‏ ومن قال‏:‏ أنا لا أدعو ولا أسأل اتكالاً على القدر،كان مخطئًا أيضًا لأن الله جعل الدعاء

ص -70- والسؤال من الأسباب التي ينال بها مغفرته ورحمته وهداه ونصره ورزقه‏.‏ وإذا قدر للعبد خيرًا يناله بالدعاء لم يحصل بدون الدعاء، وما قدره الله وعلمه من أحوال العباد وعواقبهم فإنما قدره الله بأسباب يسوق المقادير إلى المواقيت، فليس في الدنيا والآخرة شىء إلا بسبب، والله خالق الأسباب والمسببات‏.‏
ولهذا قال بعضهم‏:‏ الالتفات إلى الأسباب شرك في التوحيد، ومحو الأسباب أن تكون أسباب نقص في العقل، والإعراض عن الأسباب بالكلية قَدْح في الشرع، ومجرد الأسباب لا يوجب حصول المسبب، فإن المطر إذا نزل وبذر الحب لم يكن ذلك كافيًا في حصول النبات، بل لابد من ريح مُرْبِيَة بإذن الله، ولابد من صرف الانتفاء عنه، فلابد من تمام الشروط، وزوال الموانع وكل ذلك بقضاء الله وقدره، وكذلك الولد لا يولد بمجرد إنزال الماء في الفرج، بل كم من أنزل ولم يولد له، بل لابد من أن الله شاء خلقه فتحبل المرأة وتربيه في الرحم، وسائر ما يتم به خلقه من الشروط وزوال الموانع‏.‏
وكذلك أمر الآخرة ليس بمجرد العمل ينال الإنسان السعادة، بل هي سبب؛ ولهذا قال النبي صلى الله عليه وسلم ‏:‏ ‏(‏إنه لن يدخل أحدكم الجنة بعمله‏)‏‏.‏ قالوا‏:‏ ولا أنت يا رسول الله ‏؟‏ قال‏:‏ ‏(‏ولا أنا، إلا أن يتَغَمَّدَنِي الله برحمة منه و فضل‏)‏ وقد قال‏:‏ ‏{ادْخُلُوا الْجَنَّةَ بِمَا كُنتُمْ تَعْمَلُونَ‏}‏ ‏[‏النحل‏:‏ 32‏]‏، فهذه باء السبب، أي‏:‏ بسبب أعمالكم، والذي نفاه النبي صلى الله عليه وسلم باء المقابلة، كما يقال‏:‏ اشتريت هذا بهذا، أي ليس العمل عوضًا وثمنًا كافيا في دخول الجنة، بل لابد من عفو الله

ص -71- وفضله ورحمته، فبعفوه يمحو السيئات، وبرحمته يأتي بالخيرات، وبفضله يضاعف البركات‏.‏
وفي هذا الموضع ضل طائفتان من الناس‏:‏
فريق آمنوا بالقدر، وظنوا أن ذلك كاف في حصول المقصود، فأعرضوا عن الأسباب الشرعية، والأعمال الصالحة، وهؤلاء يؤول بهم الأمر إلى أن يكفروا بكتب الله ورسله ودينه‏.‏
وفريق أخذوا يطلبون الجزاء من الله، كما يطلبه الأجير من المستأجر، مُتَّكِلِين على حَوْلِهم وقوتهم وعملهم، وكما يطلبه المماليك، وهؤلاء جهال ضلال، فإن الله لم يأمر العباد بما أمرهم به حاجة إليه، ولا نهاهم عما نهاهم عنه بخلاً به، ولكن أمرهم بما فيه صلاحهم، ونهاهم عما فيه فسادهم، وهو سبحانه كما قال‏:‏ ‏(‏ياعبادي، إنكم لن تبلغوا ضُرِّي فتضروني، ولن تبلغوا نفعي فتنفعوني‏)‏، فالملك إذا أمر مملوكيه بأمر أمرهم لحاجته إليهم وهم فعلوه بقوتهم التي لم يخلقها لهم، فيطالبون بجزاء ذلك، والله تعالى غني عن العالمين، فإن أحسنوا أحسنوا لأنفسهم، وإن أساؤوا فلها، لهم ما كسبوا وعليهم ما اكتسبوا ‏{مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا وَمَا رَبُّكَ بِظَلَّامٍ لِلْعَبِيدِ‏}‏ ‏[‏فصلت‏:‏46‏]‏‏.‏
وفي الحديث الصحيح عن الله تعالى أنه قال‏:‏ ‏(‏يا عبادي، إني حرمت الظلم على نفسي وجعلته بينكم محرمًا فلا تَظَّالموا، يا عبادي، إنكم تخطئون بالليل

ص -72- والنهار وأنا أغفر الذنوب جميعًا ولا أبالي، فاستغفروني أغفر لكم، يا عبادي، كلكم ضال إلا ما هديته فاستهدوني أهدكم، يا عبادي، كلكم جائع إلا من أطعمته، فاستطعموني أطعمكم، يا عبادي، إنكم لن تبلغوا ضري فتضروني، ولن تبلغوا نفعي فتنفعوني، يا عبادي، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل منكم ما زاد ذلك في ملكي شيئًا، ياعبادي، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل منكم ما نقص ذلك من ملكي شيئًا، يا عبادي، لو أن أولكم وآخركم وإنسكم وجنكم اجتمعوا في صعيد واحد فسألوني فأعطيت كل إنسان منهم مسألته ما نقص ذلك في ملكي شىئًا، إلا كما ينقص البحر أن يغمس فيه المخيط غمسة واحدة، يا عبادي، إنما هي أعمالكم أحصيها لكم ثم أوَفِّيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه‏)‏‏.‏
وهو سبحانه مع غناه عن العالمين، خلقهم وأرسل إليهم رسولا يبين لهم ما يسعدهم وما يشقيهم،ثم إنه هدى عباده المؤمنين لما اختلفوا فيه من الحق بإذنه، فمَنَّ عليهم بالإيمان والعمل الصالح فخلقه بفضله، وإرساله الرسول بفضله، وهدايته لهم بفضله، وجميع ما ينالون به الخيرات من قواهم وغير قواهم هي بفضله، فكذلك الثواب والجزاء هو بفضله، وإن كان أوجب ذلك على نفسه، كما حرم على نفسه الظلم، ووعد بذلك كما قال‏:‏ ‏{كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏ ‏[‏الأنعام‏:‏54‏]‏، وقال تعالى‏:‏‏{وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ‏}‏ ‏[‏الروم‏:‏47‏]‏، فهو واقع لا محاله واجب بحكم إيجابه ووعده؛

ص -73- لأن الخلق لا يوجبون على الله شىئًا أو يحرمون عليه شيئًا، بل هم أعجز من ذلك وأقل من ذلك، وكل نعمة منه فضل، وكل نقمة منه عدل، كما في الحديث المتقدم‏:‏ ‏(‏إنما هي أعمالكم أحصيها لكم، ثم أوفيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه‏)‏‏.‏
وفي الحديث الصحيح‏:‏ ‏(‏سيد الاستغفار أن يقول العبد ‏:‏اللهم أنت ربي لا إله إلا أنت، خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك عليَّ، وأبوء بذنبي فاغفر لي، إنه لا يغفر الذنوب إلا أنت، من قالها إذا أصبح موقنًا بها فمات من ليلته دخل الجنة‏)‏، فقوله‏:‏ ‏(‏أبوء لك بنعمتك عليَّ وأبوء بذنبي‏)‏، اعتراف بإنعام الرب وذنب العبد، كما قال بعض السلف‏:‏ إني أصبح بين نعمة تنزل من الله عليَّ وبين ذنب يصعد مني إلى الله، فأريد أن أحدث للنعمة شكرًا، وللذنب استغفارًا‏.‏
فمن أعرض عن الأمر والنهي والوعد والوعيد ناظرًا إلى القدر، فقد ضل، ومن طلب القيام بالأمر والنهي معرضًا عن القدر، فقد ضل، بل المؤمن كما قال تعالي‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، فنعبده اتباعًا للأمر، ونستعينه إيمانًا بالقدر، وفي الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف، وفي كل خير، احرص على ما ينفعك واستعن بالله، ولا تعجزن، وإن أصابك شىء فلا تقل‏:‏ لو أني فعلت لكان كذا وكذا، ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏)‏‏.‏

ص -74- فأمره النبي صلى الله عليه وسلم بشيئين‏:‏ أن يحرص على ما ينفعه، وهو امتثال الأمر، وهو العبادة، وهو طاعة الله ورسوله، وأن يستعين بالله، وهو يتضمن الإيمان بالقدر‏:‏ أنه لا حول ولا قوة إلا بالله، وأنه ما شاء الله كان، وما لم يشأ لم يكن‏.‏
فمن ظن أنه يطيع الله بلا معونته، كما يزعم القدرية والمجوسية، فقد جحد قدرة الله التامة ومشيئته النافذة، وخلقه لكل شىء، ومن ظن أنه إذا أعين على ما يريد، ويسر له ذلك كان محمودًا، سواء وافق الأمر الشرعي أو خالفه، فقد جحد دين الله وكذب بكتبه ورسله ووعده ووعيده، واستحق من غضبه وعقابه أعظم ما يستحقه الأول‏.‏
فإن العبد قد يريد ما يرضاه ويحبه ويأمر به ويقرب إليه، وقد يريد ما يبغضه الله ويكرهه ويسخطه، وينهى عنه ويعذب صاحبه، فكل من هذين قد يسر له ذلك، كما قال النبي صلى الله عليه وسلم، ‏(‏كل ميسر لما خلق له، أما من كان من أهل السعادة فسييسر لعمل أهل السعادة، وأما من كان من أهل الشقاوة فسييسر لعمل أهل الشقاوة‏)‏، وقد قال تعالى‏:‏‏{مَنْ كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاءُ لِمَنْ نُرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَاهَا مَذْمُومًا مَدْحُورًا‏.‏ وَمَنْ أَرَادَ الْآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُوْلَئِكَ كَانَ سَعْيُهُمْ مَشْكُورًا‏.‏ كُلًّا نُمِدُّ هَؤُلَاء وَهَؤُلَاءِ مِنْ عَطَاءِ رَبِّكَ وَمَا كَانَ عَطَاءُ رَبِّكَ مَحْظُورًا‏}‏ ‏[‏الإسراء‏:‏18-20‏]‏، وقال تعالى‏:‏

ص -75- ‏{فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ‏.‏ وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ.‏ كَلَّا‏}‏ ‏[‏الفجر‏:‏15-17‏]‏‏.‏
بين سبحانه أنه ليس كل من ابتلاه في الدنيا يكون قد أهانه، بل هو يبتلى عبده بالسَّرَّاء والضَّرَّاء، فالمؤمن يكون صبارًا شكورًا، فيكون هذا وهذا خيرًا له، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يقضي الله للمؤمن قضاء إلا كان خيرًا له، وليس ذلك لأحد إلا للمؤمن، إن أصابته سراء شكر، فكان خيرًا له، وإن أصابته ضراء صبر فكان خيرًا له‏)‏‏.‏والمنافق هَلُوعٌ جَزُوعٌ، كما قال تعالى‏:‏‏{إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا‏.‏ إِذَا مَسَّهُ الشَّرُّ جَزُوعًا‏.‏ وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏.‏ إِلَّا الْمُصَلِّينَ‏.‏ الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ‏.‏ وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَعْلُومٌ‏.‏ لِلسَّائِلِ وَالْمَحْرُومِ‏}‏ إلى قوله‏:‏‏{جَنَّاتٍ مُكْرَمُونَ‏}‏‏[‏المعارج‏:‏19- 35‏]‏‏.‏
ولما كان العبد ميسرًا لما لا ينفعه، بل يضره من معصية الله والبَطَر والطغيان، وقد يقصد عبادة الله وطاعته والعمل الصالح فلا يتأتى له ذلك؛ أمر في كل صلاة بأن يقول‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة ‏:‏5‏]‏، وقد صح عن النبي صلى الله عليه وسلم أنه قال ‏:‏ ‏(‏يقول الله عز وجل‏:‏ قسمت الصلاة بيني وبين عبدي نصفين‏:‏ نصفها لي، ونصفها لعبدي،ولعبدى ما سأل، فإذا قال‏:‏ ‏{الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏2‏]‏ قال‏:‏ حمدني عبدي، فإذا قال‏:‏ ‏{الرَّحْمَنِ الرَّحِيمِ‏}‏ ‏[‏الفاتحة‏:‏3‏]‏ قال‏:‏ أثنى عليَّ عبدي، فإذا قال‏:‏ ‏{مَالِكِ يَوْمِ الدِّينِ‏}‏ ‏[‏الفاتحة‏:‏4‏]‏ قال‏:‏ مجدني عبدي، فإذا قال‏:‏‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ قال‏:‏ هذه الآية بيني وبين عبدي، ولعبدي ما سأل، فإذا قال‏:‏‏

ص -76- {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ‏.‏ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة ‏:‏6، 7‏]‏ قال‏:‏ فهؤلاء لعبدي ولعبدي ما سأل‏)‏‏.‏ وقال بعض السلف‏:‏ أنزل الله عز وجل مائة كتاب، وأربعة كتب، جمع علمها في الكتب الأربعة‏:‏ التوراة والإنجيل والزبور والفرقان، وجمع الأربعة في القرآن، وعلم القرآن في المفصل، وعلم المفصل في الفاتحة، وعلم الفاتحة في قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏.‏
فكل عمل يعمله العبد، ولا يكون طاعة لله وعبادة، وعملاً صالحا فهو باطل، فإن الدنيا ملعونة ملعون ما فيها إلا ما كان لله، وإن نال بذلك العمل رئاسة ومالاً، فغاية المترئس أن يكون كفرعون، وغاية المتمول أن يكون كقارون، وقد ذكر الله في سورة القصص من قصة فرعون وقارون ما فيه عبرة لأولى الألباب، وكل عمل لا يعين الله العبد عليه، فإنه لا يكون ولا ينفع، فما لا يكون به لا يكون، وما لا يكون له لا ينفع ولا يدوم، فلذلك أمر العبد أن يقول‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏‏.‏
والعبد له في المقدور حالان‏:‏ حال قبل القدر وحال بعده، فعليه قبل المقدور أن يستعين بالله ويتوكل عليه ويدعوه، فإذا قدر المقدور بغير فعله فعليه أن يصبر عليه أو يرضى به، وإن كان بفعله وهو نعمة حمد الله على ذلك، وإن كان ذنبًا استغفر إليه من ذلك‏.‏
وله في المأمور حالان‏:‏ حال قبل الفعل وهو العزم على الامتثال

ص -77- والاستعانة بالله على ذلك، وحال بعد الفعل وهو الاستغفار من التقصير وشكر الله على ما أنعم به من الخير، وقال تعالى‏:‏‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏55‏]‏، أمره أن يصبر على المصائب المقدرة ويستغفر من الذنب،وإن كان استغفار كل عبد بحسبه، فإن حسنات الأبرار سيئات المقربين، وقال تعالى‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏‏[‏آل عمران‏:‏ 186‏]‏، وقال يوسف‏:‏ ‏{إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏90‏]‏، فذكر الصبر على المصائب والتقوى بترك المعائب،وقال النبي صلى الله عليه وسلم ‏:‏ ‏(‏احرص على ما ينفعك، واستعن بالله ولا تعجزن، وإن أصابك شىء فلا تقل‏:‏ لو أني فعلت كان كذا وكذا، ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏)‏‏.‏
فأمره إذا أصابته المصائب أن ينظر إلى القدر، ولا يتحسر على الماضي، بل يعلم أن ما أصابه لم يكن ليخطئه، وإن ما أخطأه لم يكن ليصيبه، فالنظر إلى القدر عند المصائب، والاستغفار عند المعائب، قال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏.‏ لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ‏}‏ ‏[‏الحديد‏:‏ 22، 23‏]‏، وقال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏11‏]‏، قال عَلْقَمَة وغيره‏:‏ هو الرجل تصيبه المصيبة، فيعلم أنها من عند الله فيرضى ويسلم، والله سبحانه وتعالى أعلم‏.‏

ص -78- وسئل عن الباري سبحانه‏:‏ هل يُضِلّ ويَهدي‏؟‏
فأجاب‏:‏
إن كل ما في الوجود فهو مخلوق، خلقه بمشيئته وقدرته، وما شاء كان وما لم يشأ لم يكن، وهو الذي يعطي ويمنع، ويخفض ويرفع، ويعز ويذل، ويغني ويفقر، ويضل ويهدي، ويسعد ويشقى، ويولي الملك من يشاء وينزعه ممن يشاء، ويشرح صدر من يشاء للإسلام ويجعل صدر من يشاء ضيقًا كأنما يَصَّعَّد في السماء، وهو يقلب القلوب، ما من قلب من قلوب العباد إلا وهو بين إصبعين من أصابع الرحمن، إن شاء أن يقيمه أقامه، وإن شاء أن يزيغه أزاغه، وهو الذي حبب إلى المؤمنين الإيمان وزينه في قلوبهم، وكره إليهم الكفر والفسوق والعصيان، أولئك هم الراشدون‏.‏
وهو الذي جعل المسلم مسلمًا، والمصلي مصليًا، قال الخليل ‏:‏‏{رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِنْ ذُرِّيَّتِنَا أُمَّةً مُسْلِمَةً‏}‏ ‏[‏البقرة‏:‏128‏]‏، وقال‏:‏ ‏{رَبِّ اجْعَلْنِي مُقِيمَ الصَّلَاةِ وَمِنْ ذُرِّيَّتِي‏}‏ ‏[‏إبراهيم‏:‏40‏]‏، وقال تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا‏}‏ ‏[‏السجدة‏:‏24‏]‏، وقال آل فرعون‏:‏ ‏{وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ‏}‏ ‏[‏القصص‏:‏41‏]‏، وقال تعالى‏:

ص -79- {إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا‏.‏ إِذَا مَسَّهُ الشَّرُّ جَزُوعًا‏.‏ وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏ ‏[‏المعارج‏:‏ 19-21‏]‏، وقال‏:‏ ‏{وَاصْنَعْ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا‏}‏ ‏[‏هود‏:‏37‏]‏، وقال‏:‏ ‏{وَيَصْنَعُ الْفُلْكَ‏}‏ ‏[‏هود‏:‏38‏]‏‏.‏
والفلك مصنوعة لبني آدم، وقد أخبر الله تبارك وتعالى أنه خلقها بقوله‏:‏ ‏{وَخَلَقْنَا لَهُمْ مِنْ مِثْلِهِ مَا يَرْكَبُونَ‏}‏ ‏[‏يس‏:‏42‏]‏، وقال‏:‏‏{وَاللَّهُ جَعَلَ لَكُمْ مِنْ بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُمْ مِنْ جُلُودِ الْأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا‏}‏ الآيات ‏[‏النحل‏:‏80‏]‏، وهذه كلها مصنوعة لبني آدم‏.‏
وقال تعالى ‏:‏‏{أَتَعْبُدُونَ مَا تَنْحِتُونَ‏.‏ وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ‏}‏ ‏[‏الصافات‏:‏95، 96‏]‏، ف ‏[‏ما‏]‏ بمعنى ‏[‏الذي‏]‏، ومن جعلها مصدرية فقد غلط، لكن إذا خلق المنحوت كما خلق المصنوع والملبوس والمبني، دل على أنه خالق كل صانع وصنعته، وقال تعالى ‏:‏‏{مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُ وَلِيًّا مُرْشِدًا‏}‏ ‏[‏الكهف‏:‏17‏]‏ ،وقال‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏‏[‏الأنعام‏:‏125‏]‏،وهو سبحانه خالق كل شىء وربه ومليكه، وله فيما خلقه حكمة بالغة، ونعمة سابغة، ورحمة عامة وخاصة، وهو لا يسأل عما يفعل وهم يسألون، لا لمجرد قدرته وقهره، بل لكمال علمه وقدرته ورحمته وحكمته‏.‏
فإنه سبحانه وتعالى أحكم الحاكمين، وأرحم الراحمين، وهو أرحم بعباده من الوالدة بولدها، وقد أحسن كل شىء خلقه، وقال تعالى‏:‏

ص -80- ‏{وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِيَ تَمُرُّ مَرَّ السَّحَابِ صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏88‏]‏، وقد خلق الأشياء بأسباب، كما قال تعالى ‏:‏‏{وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا‏}‏ ‏[‏البقرة‏:‏164‏]‏، وقال‏:‏ ‏{فَأَنزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏الأعراف‏:‏57‏]‏، وقال تعالى‏:‏‏{يَهْدِي بِهِ اللَّهُ مَنْ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَامِ‏}‏ ‏[‏المائدة‏:‏160‏]‏


سئل عن حسن إرادة الله لخلق الخلق، وهل يخلق لعلة أو لغير علة

الجزء الثامن

سئل عن حسن إرادة الله لخلق الخلق، وهل يخلق لعلة أو لغير علة

ص -81- سئل شيخ الإسلام رحمه الله تعالى عن حسن إرادة الله تعالى لخلق الخلق وإنشاء الأنام، وهل يخلق لعلة أو لغير علة‏؟‏ فإن قيل‏:‏ لا لعلة فهو عبث تعالى الله عنه وإن قيل‏:‏ لعلة ،فإن قلتم‏:‏ إنها لم تزل، لزم أن يكون المعلول لم يزل، وإن قلتم‏:‏ إنها محدثة، لزم أن يكون لها علة، والتسلسل محال‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة كبيرة من أجَلِّ المسائل الكبار التي تكلم فيها الناس وأعظمها شعوبا وفروعًا، وأكثرها شبهًا ومحارات، فإن لها تعلقًا بصفات الله تعالى وبأسمائه وأفعاله، وأحكامه من الأمر والنهي والوعد والوعيد، وهي داخلة في خلقه وأمره، فكل ما في الوجود متعلق بهذه المسألة، فإن المخلوقات جميعها متعلقة بها وهي متعلقة بالخالق سبحانه وكذلك الشرائع كلها الأمر والنهي والوعد والوعيد متعلقة بها، وهي متعلقة بمسائل القدر والأمر، وبمسائل الصفات والأفعال، وهذه جوامع علوم الناس، فعلم الفقه الذي هو الأمر والنهي متعلق بها‏.‏

ص -82- وقد تكلم الناس في تعليل الأحكام الشرعية والأمر والنهي، كالأمر بالتوحيد والصدق والعدل والصلاة والزكاة والصيام والحج، والنهي عن الشرك والكذب والظلم والفواحش، هل أمر بذلك لحكمة ومصلحة وعلة اقتضت ذلك‏؟‏ أم ذلك لمحض المشيئة وصرف الإرادة‏؟‏ وهل علل الشرع بمعنى الداعي والباعث أو بمعنى الأمارة والعلامة‏؟‏ وهل يسوغ في الحكمة أن ينهى الله عن التوحيد والصدق والعدل، ويأمر بالشرك والكذب والظلم أم لا ‏؟‏
وتكلم الناس في تنزيه الله تعالى عن الظلم، هل هو منزه عنه مع قدرته عليه‏؟‏ أم الظلم ممتنع لنفسه لا يمكن وقوعه‏؟‏
وتكلموا في محبة الله ورضاه وغضبه وسخطه، هل هي بمعنى إرادته‏؟‏ أو هي الثواب والعقاب المخلوق‏؟‏ أم هذه صفات أخص من الإرادة‏؟‏
وتنازعوا فيما وقع في الأرض من الكفر والفسوق والعصيان، هل يريده ويحبه ويرضاه كما يريد ويحب سائر ما يحدث‏؟‏ أم هو واقع بدون قدرته ومشيئته، وهو لا يقدر أن يهدي ضالاً ولا يضل مهتديًا‏؟‏ أم هو واقع بقدرته ومشيئته‏؟‏ ولا يكون في ملكه ما لا يريد، وله في جميع خلقه حكمة بالغة، وهو يبغضه ويكرهه ويمقت فاعله، ولا يحب الفساد، ولا يرضى لعباده الكفر، ولا يريده الإرادة الدينية المتضمنة لمحبته ورضاه، وإن إرادة الإرادة الكونية التي تتناول ما قدره وقضاه‏.‏ وفروع هذا الأصل كثيرة لا يحتمل هذا الموضع استقصاءها‏.‏

ص -83- ولأجل تجاذب هذا الأصل ووقوع الاشتباه فيه،صار الناس فيه إلى التقديرات الثلاثة المذكورة في سؤال السائل، وكل تقدير قال به طوائف من بني آدم من المسلمين وغير المسلمين‏.‏
فالتقدير الأول‏:‏ هو قول من يقول‏:‏ خلق المخلوقات وأمر بالمأمورات لا لعلة ولا لداع ولا باعث، بل فعل ذلك لمحض المشيئة وصرف الإرادة، وهذا قول كثير ممن يثبت القدر، وينتسب إلى السنة من أهل الكلام والفقه وغيرهم، وقد قال بهذا طوائف من أصحاب مالك والشافعي وأحمد وغيرهم، وهو قول الأشعري، وأصحابه، وقول كثير من نفاة القياس في الفقه الظاهرية كابن حزم وأمثاله‏.‏
ومن حجة هؤلاء‏:‏ أنه لو خلق الخلق لعلة، لكان ناقصًا بدونها مستكملاً بها، فإنه إما أن يكون وجود تلك العلة وعدمها بالنسبة إليه سواء، أو يكون وجودها أولى به، فإن كان الأول امتنع أن يفعل لأجلها، وإن كان الثاني ثبت أن وجودها أولى به، فيكون مستكملاً بها، فيكون قبلها ناقصًا‏.‏
ومن حجتهم‏:‏ ما ذكره السائل من أن العلة إن كانت قديمة وجب قدم المعلول؛ لأن العلة الغائية وإن كانت متقدمة على المعلول في العلم والقصد كما يقال‏:‏ أول الفكرة آخر العمل، وأول البغية آخر الدرك، ويقال‏:‏ إن العلة الغائية بها صار الفاعل فاعلا فلا ريب أنها متأخرة في الوجود عنه، فمن فعل فعلاً

ص -84- لمطلوب يطلبه بذلك الفعل، كان حصول المطلوب بعد الفعل، فإذا قدر أن ذلك المطلوب الذي هو العلة قديمًا، كان الفعل قديمًا بطريق الأولى‏.‏
فلو قيل‏:‏ إنه يفعل لعلة قديمة، لزم ألا يحدث شىء من الحوادث وهو خلاف المشاهدة، وإن قيل‏:‏ إنه فعل لعلة حادثة لزم محذوران‏:‏
أحدهما‏:‏ أن يكون محلاً للحوادث، فإن العلة إذا كانت منفصلة عنه، فإن لم يعد إليه منها حكم، امتنع أن يكون وجودها أولى به من عدمها، وإذا قدر أنه عاد إليه منها حكم، كان ذلك حادثًا فتقوم به الحوادث‏.‏
المحذور الثاني‏:‏ أن ذلك يستلزم التسلسل من وجهين‏:‏ أحدهما‏:‏ أن تلك العلة الحادثة المطلوبة بالفعل هي أيضًا مما يحدثه الله تعالى بقدرته ومشيئته، فإن كانت لغير علة، لزم العبث كما تقدم، وإن كانت لعلة عاد التقسيم فيها، فإذا كان كل ما أحدثه أحدثه لعله والعلة مما أحدثه، لزم تسلسل الحوادث‏.‏ الثاني‏:‏ أن تلك العلة إما أن تكون مرادة لنفسها أو لعلة أخرى، فإن كانت مرادة لنفسها امتنع حدوثها؛ لأن ما أراده الله تعالى لذاته وهو قادر عليه لا يؤخر إحداثه، وإن كانت مرادة لغيرها، فالقول في ذلك الغير كالقول فيها، ويلزم التسلسل، فهذا ونحوه من حجج من ينفي تعليل أفعال الله تعالى وأحكامه‏.‏
والتقدير الثاني‏:‏ قول من يجعل العلة الغائية قديمة كما يجعل العلة الفاعلية

ص -85- قديمة، كما يقول ذلك طوائف من المسلمين كما سيأتي بيانه، وكما يقول ذلك من يقوله من المتفلسفة القائلين بقدم العالم، وهؤلاء أصل قولهم‏:‏ إن المبدع للعالم علة تامة تستلزم معلولها، لا يجوز أن يتأخر عنها معلولها، وأعظم حججهم قولهم‏:‏ إن جميع الأمور المعتبرة في كونه فاعلاً إن كانت موجودة في الأزل لزم وجود المفعول في الأزل، لأن العلة التامة لا يتأخر عنها معلولها، فإنه لو تأخر لم تكن جميع شروط الفعل وجدت في الأزل، فإنا لا نعني بالعلة التامة إلا ما يستلزم المعلول، فإذا قدر أنه تخلف عنها المعلول لم تكن تامة، وإن لم تكن العلة التامة التي هي جميع الأمور المعتبرة في الفعل وهي المقتضى التام لوجود الفعل وهي جميع شروط الفعل التي يلزم من وجودها وجود الفعل، إن لم يكن جميعها في الأزل فلابد إذا وجد المفعول بعد ذلك من تجدد سبب حادث، وإلا لزم ترجيح أحد طرفي الممكن بلا مرجح، وإذا كان هناك سبب حادث، فالقول في حدوثه كالقول في الحادث الأول، ويلزم التسلسل، قالوا‏:‏ فالقول بانتفاء العلة التامة المستلزمة للمفعول يوجب إما التسلسل وإما الترجيح بلا مرجح‏.‏
ثم أكثر هؤلاء يثبتون علة غائية للفعل وهي بعينها الفاعلية، ولكنهم متناقضون، فإنهم يثبتون له العلة الغائية ويثبتون لفعله العلة الغائية، ويقولون مع هذا‏:‏ ليس له إرادة بل هو موجب بالذات، لا فاعل بالاختيار، وقولهم باطل من وجوه كثيرة‏:‏

ص -86- منها‏:‏ أن يقال‏:‏ هذا القول يستلزم ألا يحدث شىء، وإن كل ما حدث حدث بغير إحداث محدث، ومعلوم أن بطلان هذا أبين من بطلان التسلسل، وبطلان الترجيح بلا مرجح، وذلك أن العلة التامة المستلزمة لمعلولها يقترن بها معلولها، ولا يجوز أن يتأخر عنها شىء من معلولها، فكل ما حدث من الحوادث لا يجوز أن يحدث عن هذه العلة التامة، وليس هناك ما تصدر عنه الممكنات سوى الواجب بنفسه الذي سماه هؤلاء علة تامة، فإذا امتنع صدور الحوادث عنه، وليس هناك ما يحدثها غيره لزم أن تحدث بلا محدث‏.‏
وأيضًا، فلو قدر أن غيره أحدثها، فإن كان واجبًا بنفسه، كان القول فيه كالقول في الواجب الأول، وأصل قولهم‏:‏ إن الواجب بنفسه علة تامة تستلزم مقارنة معلوله له، فلا يجوز أن يصدر على قولهم عن العلة التامة حادث، لا بواسطة ولا بغير واسطة؛ لأن تلك الواسطة إن كانت من لوازم وجوده كانت قديمة معه،فامتنع صدور الحوادث عنها، وإن كانت حادثة، كان القول فيها كالقول في غيرها‏.‏
وإن قدر أن المحدث للحوادث غير واجب بنفسه، كان ممكنًا مفتقرًا إلى موجب يوجب به، ثم إن قيل‏:‏إنه محدث، كان من الحوادث، وإن قيل‏:‏ إنه قديم، كان له علة تامة مستلزمة له، وامتنع حينئذ حدوث الحوادث عنه، فإن الممكن لا يوجد هو ولا شىء من صفاته وأفعاله إلا عن الواجب بنفسه، فإذا قدر حدوث الحوادث عن ممكن قديم معلول لعلة قديمة، قيل‏:‏ هل حدث فيه سبب

ص -87- يقتضى الحدوث أم لا ‏؟‏ فإن قيل‏:‏ لم يحدث سبب، لزم الترجيح بلا مرجح، وإن قيل‏:‏ حدث سبب، لزم التسلسل كما تقدم‏.‏
الوجه الثاني‏:‏ الذي يبين بطلان قولهم أن يقال‏:‏ مضمون الحجة‏:‏ أنه إذا لم يكن ثم علة قديمة، لزم التسلسل أو الترجيح بلا مرجح، والتسلسل عندكم جائز، فإن أصل قولهم‏:‏ إن هذه الحوادث متسلسلة شيئًا بعد شىء، وإن حركات الفلك توجب استعداد القوابل لأن تفيض عليها الصور الحادثة من العلة القديمة سواء قلتم‏:‏ هي العقل الفعال، أو هي الواجب الذي يصدر عنه بتوسط العقول،أو غير ذلك من الوسائط، وإذا كان التسلسل جائزًا عندكم لم يمتنع حدوث الحوادث من غير علة موجبة للمعلول وإن لزم التسلسل، بل هذا خير في الشرع والعقل من قولكم ،وذلك أن الشرع أخبر أن الله خلق السموات والأرض في ستة أيام وهذا مما اتفق عليه أهل الملل المسلمون واليهود والنصارى فإن قيل‏:‏ إنه خلقها بسبب حادث قبل ذلك، كان خيرًا من قولكم‏:‏ إنها قديمة أزلية معه في الشرع، وكان أولى في العقل؛ لأن العقل ليس فيه ما يدل على قدم هذه الأفلاك حتى يعارض الشرع، وهذه الحجة العقلية إنما تقتضي أنه لا يحدث شىء إلا بسبب حادث، فإذا قيل‏:‏ إن السموات والأرض خلقها الله تعالى بما حدث قبل ذلك، لم يكن في حجتكم العقلية ما يبطل هذا‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ حدوث حادث بعد حادث بلا نهاية، إما أن يكون ممكنًا في العقل أو ممتنعًا، فإن كان ممتنعًا في العقل، لزم أن الحوادث جميعها

ص -88- لها أول، كما يقول ذلك من يقوله من أهل الكلام، وبطل قولهم بقدم حركات الأفلاك، وإن كان ممكنًا، أمكن أن يكون حدوث ما أحدثه الله تعالى كالسموات والأرض موقوفًا على حوادث قبل ذلك، كما تقولون أنتم فيما يحدث في هذا العالم من الحيوان والنبات والمعادن والمطر والسحاب وغير ذلك، فيلزم فساد حجتكم على التقديرين‏.‏
ثم يقال‏:‏ إما أن تثبتوا لمبدع العالم حكمة وغاية مطلوبة، وإما ألا تثبتوا، فإن لم تثبتوا؛ بطل قولكم بإثبات العلة الغائية، وبطل ما تذكرونه من حكمة الباري تعالى في خلق الحيوان وغير ذلك من المخلوقات، وأيضًا، فالوجود يبطل هذا القول؛ فإن الحكمة الموجودة في الوجود أمر يفوق العد والإحصاء، كإحداثه سبحانه لما يحدثه من نعمته ورحمته ووقت حاجة الخلق إليه، كإحداث المطر وقت الشتاء بقدر الحاجة، وإحداثه للإنسان الآلات التي يحتاج إليها بقدر حاجته، وأمثال ذلك مما ليس هذا موضع بسطه، وإن أثبتم له حكمة مطلوبة وهي باصطلاحكم العلة الغائية لزمكم أن تثبتوا له المشيئة والإرادة بالضرورة، فإن القول‏:‏ بأن الفاعل فعل كذا لحكمة كذا بدون كونه مريدا لتلك الحكمة المطلوبة جمع بين النقيضين، وهؤلاء المتفلسفة من أكثر الناس تناقضًا؛ ولهذا يجعلون العلم هو العالم، والعلم هو الإرادة، والإرادة هي القدرة، وأمثال ذلك، كما قد بسط الكلام عليهم في غير هذا الموضع‏.‏
وأما التقدير الثالث‏:‏ وهو أنه فعل المفعولات وأمر بالمأمورات لحكمة

ص -89- محمودة، فهذا قول أكثر الناس من المسلمين وغير المسلمين، وقول طوائف من أصحاب أبي حنيفة والشافعي ومالك وأحمد وغيرهم، وقول طوائف من أهل الكلام من المعتزلة والكَرَّامِيَّة والمرجئة وغيرهم، وقول أكثر أهل الحديث والتصوف وأهل التفسير وقول أكثر قدماء الفلاسفة، وكثير من متأخريهم؛ كأبي البركات وأمثاله؛ لكن هؤلاء على أقوال‏:‏
منهم من قال‏:‏ إن الحكمة المطلوبة مخلوقة منفصلة عنه أيضًا كما يقول ذلك من يقوله من المعتزلة والشيعة ومن وافقهم، وقالوا‏:‏ الحكمة في ذلك إحسانه إلى الخلق، والحكمة في الأمر تعويض المكلفين بالثواب، وقالوا‏:‏ إن فعل الإحسان إلى الغير حسن محمود في العقل، فخلق الخلق لهذه الحكمة من غير أن يعود إليه من ذلك حكم، ولا قام به فعل ولا نعت‏.‏
فقال لهم الناس‏:‏ أنتم متناقضون في هذا القول؛ لأن الإحسان إلى الغير محمود لكونه يعود منه على فاعله حكم يحمد لأجله، إما لتكميل نفسه بذلك،وإما لقصده الحمد والثواب بذلك، وإما لرقة وألم يجده في نفسه يدفع بالإحسان ذلك الألم، وإما لالتذاذه وسروره وفرحه بالإحسان، فإن النفس الكريمة تفرح وتسر وتلتذ بالخير الذي يحصل منها إلى غيرها، فالإحسان إلى الغير محمود لكون المحسن يعود إليه من فعله هذه الأمور حكم يحمده لأجله، أما إذا قدر أن وجود الإحسان وعدمه بالنسبة إلى الفاعل سواء،لم يعلم أن مثل هذا الفعل يحسن منه، بل مثل هذا يعد عبثًا في عقول العقلاء، وكل من فعل فعلاً ليس فيه لنفسه لذة

ص -90- ولا مصلحة ولا منفعة بوجه من الوجوه لا عاجلة ولا آجلة، كان عابثًا ولم يكن محمودًا على هذا، وأنتم عللتم أفعاله فرارًا من العبث، فوقعتم في العبث، فإن العبث هو الفعل الذي ليس فيه مصلحة ولا منفعة ولا فائدة تعود على الفاعل؛ ولهذا لم يأمر الله تعالى ولا رسوله صلى الله عليه وسلم ولا أحد من العقلاء أحدًا بالإحسان إلى غيره ونفعه ونحو ذلك، إلا لما له في ذلك من المنفعة والمصلحة، وإلا فأمر الفاعل بفعل لا يعود إليه منه لذة ولا سرور ولا منفعة ولا فرح بوجه من الوجوه لافي العاجل ولا في الآجل لا يستحسن من الآمر‏.‏
ونشأ من هذا الكلام نزاع بين المعتزلة وغيرهم ومن وافقهم في مسألة التحسين والتقبيح العقلي، فأثبت ذلك المعتزلة وغيرهم ومن وافقهم من أصحاب أبي حنيفة ومالك والشافعي وأحمد وأهل الحديث وغيرهم، وحكوا ذلك عن أبي حنيفة نفسه، ونفي ذلك الأشعرية ومن وافقهم من أصحاب مالك والشافعي وأحمد وغيرهم، واتفق الفريقان على أن الحسن والقبح إذا فسرا بكون الفعل نافعًا للفاعل ملائمًا له، ولكونه ضارًا للفاعل منافرًا له، أنه يمكن معرفته بالعقل، كما يعرف بالشرع، وظن من ظن من هؤلاء أن الحسن والقبح المعلوم بالشرع خارج عن هذا، وهذا ليس كذلك، بل جميع الأفعال التي أوجبها الله تعالى وندب إليها هي نافعة لفاعليها ومصلحة لهم، وجميع الأفعال التي نهى الله عنها هي ضارة لفاعليها ومفسدة في حقهم، والحمد والثواب المترتب على طاعة الشارع نافع للفاعل ومصلحة له، والذم والعقاب المترتب على معصيته ضار للفاعل ومفسدة له‏.‏

ص -91- والمعتزلة أثبتت الحسن في أفعال الله تعالى لا بمعنى حكم يعود إليه من أفعاله، ومنازعوهم لما اعتقدوا ألا حسن ولا قبح في الفعل إلا ما عاد إلى الفاعل منه حكم نفوا ذلك، وقالوا‏:‏ القبيح في حق الله تعالى هو الممتنع لذاته، وكل ما يقدر ممكنا من الأفعال فهو حسن؛ إذ لا فرق بالنسبة إليه عندهم بين مفعول ومفعول، وأولئك أثبتوا حسنًا وقبحًا لا يعود إلى الفاعل منه حكم يقوم بذاته، إذ عندهم لا يقوم بذاته لا وصف ولا فعل ولا غير ذلك، وإن كانوا قد يتناقضون‏.‏
ثم أخذوا يقيسون ذلك على ما يحسن من العبد ويقبح، فجعلوا يوجبون على الله سبحانه ما يوجبون على العبد، ويحرمون عليه من جنس ما يحرمون على العبد، ويسمون ذلك العدل والحكمة مع قصور عقلهم عن معرفة حكمته وعدله ولا يثبتون له مشيئة عامة، ولا قدرة تامة، فلا يجعلونه على كل شىء قدير، ولا يقولون‏:‏ما شاء الله كان وما لم يشأ لم يكن، ولا يقرون بأنه خالق كل شىء، ويثبتون له من الظلم ما نزه نفسه عنه سبحانه، فإنه قال‏:‏ ‏{وَمَنْ يَعْمَلْ مِنْ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا‏}‏ ‏[‏طه‏:‏112‏]‏، أي‏:‏لا يخاف أن يظلم، فيحمل عليه من سيئات غيره ولا يهضم من حسناته، وقال تعالى‏:‏ ‏{مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِلْعَبِيدِ‏}‏ ‏[‏ق‏:‏29‏]‏، وقال النبي صلى الله عليه وسلم في حديث البطاقة الذي رواه الإمام أحمد والترمذي وغيرهما ‏:‏ ‏(‏يجاء برجل من أمتي يوم القيامة، فتنشر له تسعة وتسعون سِجِلاً كل سجل مد البصر، فيقال له‏:‏ هل تنكر من هذا شيئًا‏؟‏ فيقول‏:‏ لا يارب، فيقال له‏:‏ ألك عذر‏؟‏ ألك حسنة‏؟‏ فيقول‏:‏ لا يارب، فيقول‏:‏ بلى

ص -92- إن لك عندنا حسنة، وإنه لا ظلم عليك اليوم‏)‏ قال‏:‏ ‏(‏فتخرج له بطاقة فيها‏:‏ أشهد أن لا إله إلا الله، فتوضع البطاقة في كفة والسجلات في كفة، فطاشت السجلات وثقلت البطاقة‏)‏ ‏.‏فقد أخبر النبي صلى الله عليه وسلم أنه لا يظلم، بل يثاب على ما أتي به من التوحيد، كما قال تعالى‏:‏ ‏{فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَه‏.‏ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَه‏}‏ ‏[‏الزلزلة‏:‏7، 8‏]‏‏.‏
وجمهور هؤلاء الذين يسمون أنفسهم ‏[‏عدلية‏]‏ يقولون‏:‏ من فعل كبيرة واحدة أحبطت جميع حسناته، وخلد في نار جهنم، فهذا الذي سماه الله ورسوله ظلمًا يصفون الله به مع دعواهم تنزيهه عن الظلم، ويسمون تخصيصه من يشاء برحمته وفضله وخلقه ما خلقه لما له فيه من الحكمة البالغة ظلما، والكلام في هذه الأمور مبسوط في غير هذا الموضع، ولكن نبهنا على مجامع أصول الناس في هذا المقام‏.‏
وهؤلاء المعتزلة ومن وافقهم من الشيعة يوجبون على الله سبحانه أن يفعل بكل عبد ما هو الأصلح له في دينه، وتنازعوا في وجوب الأصلح في دنياه، ومذهبهم‏:‏ أنه لا يقدر أن يفعل مع مخلوق من المصلحة الدينية غير ما فعل، ولا يقدر أن يهدي ضالاً ولا يضل مهتديًا‏.‏
وأما سائر الطوائف الذين يقولون بالتعليل من الفقهاء وأهل الحديث والصوفية وأهل الكلام، كالكرامية وغيرهم والمتفلسفة أيضًا فلا يوافقونهم على

ص -93- هذا، بل يقولون‏:‏ إنه يفعل ما يفعل سبحانه لحكمة يعلمها سبحانه وتعالى وقد يعلم العباد أو بعض العباد من حكمته ما يطلعهم عليه وقد لا يعلمون ذلك، والأمور العامة التي يفعلها تكون لحكمة عامة ورحمة عامة، كإرسال محمد صلى الله عليه وسلم، فإنه كما قال تعالى ‏:‏‏{وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏107‏]‏، فإن إرساله كان من أعظم النعمة على الخلق، وفيه أعظم حكمة
للخالق ورحمة منه لعباده كما قال تعالى‏:‏ ‏{لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِنْ أَنْفُسِهِمْ يَتْلُوا عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمْ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏آل عمران‏:‏164‏]‏، وقال تعالى‏:‏‏{وَكَذَلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِيَقُولُوا أَهَؤُلَاءِ مَنَّ اللَّهُ عَلَيْهِمْ مِنْ بَيْنِنَا أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّاكِرِينَ‏}‏ ‏[‏الأنعام‏:‏53‏]‏، وقال‏:‏ ‏{وَمَا مُحَمَّدٌ إِلَّا رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ أَفَإِيْن مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَنْ يَنْقَلِبْ عَلَى عَقِبَيْهِ فَلَنْ يَضُرَّ اللَّهَ شَيْئًا وَسَيَجْزِي اللَّهُ الشَّاكِرِينَ‏}‏ ‏[‏آل عمران‏:‏144‏]‏، وقال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُوا نِعْمَةَ اللَّهِ كُفْرًا‏}‏ ‏[‏إبراهيم‏:‏ 28‏]‏ قالوا‏:‏ هو محمد صلى الله عليه وسلم‏.‏
فإذا قال قائل‏:‏ فقد تضرر برسالته طائفة من الناس، كالذين كذبوه من المشركين وأهل الكتاب، كان عن هذا جوابان‏:‏
أحدهما‏:‏ أنه نفعهم بحسب الإمكان، فإنه أضعف شرهم الذي كانوا يفعلونه لولا الرسالة بإظهار الحجج والآيات التي زلزلت ما في قلوبهم، وبالجهاد والجزية التي أخافتهم وأذلتهم حتى قل شرهم، ومن قتله منهم مات قبل أن يطول عمره في الكفر فيعظم كفره، فكان ذلك تقليلاً لشره، والرسل صلوات الله عليهم

ص -94- بعثوا بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها بحسب الإمكان‏.‏
والجواب الثاني‏:‏ أن ما حصل من الضرر أمر مغمور في جنب ما حصل من النفع، كالمطر الذي عم نفعه إذا خرب به بعض البيوت، أو احتبس به بعض المسافرين والمكتسبين كالقَصَّارين ونحوهم، وما كان نفعه ومصلحته عامة، كان خيرًا مقصودًا ورحمة محبوبة وإن تضرر به بعض الناس، وهذا الجواب أجاب به طوائف من المسلمين وأهل الكلام والفقه وغيرهم من الحنفية والحنبلية وغيرهم ومن الكرامية والصوفية، وهو جواب كثير من المتفلسفة‏.‏
وقال هؤلاء‏:‏ جميع ما يحدثه في الوجود من الضرر، فلابد فيه من حكمة، قال الله تعالى‏:‏ ‏{صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 88‏]‏، وقال‏:‏ ‏{الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏7‏]‏، و الضرر الذي يحصل به حكمة مطلوبة لا يكون شرًا مطلقًا، وإن كان شرًا بالنسبة إلى من تضرر به؛ ولهذا لا يجىء في كلام الله تعالي وكلام رسوله صلى الله عليه وسلم إضافة الشر وحده إلى الله؛ بل لا يذكر الشر إلا علي أحد وجوه ثلاثة‏:‏ إما أن يدخل في عموم المخلوقات، فإنه إذا دخل في العموم؛ أفاد عموم القدرة والمشيئة والخلق، وتضمن ما اشتمل عليه من حكمة تتعلق بالعموم، وإما أن يضاف إلى السبب الفاعل، وإما أن يحذف فاعله‏.‏
فالأول، كقوله تعالى‏:‏ ‏{اللَّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الزمر‏:‏62‏]‏ ونحو ذلك، ومن هذا الباب‏:‏ أسماء الله المقترنة كالمعطي المانع، والضار النافع، المعز المذل، الخافض الرافع،

ص -95- فلا يفرد الاسم المانع عن قرينه، ولا الضار عن قرينه؛ لأن اقترانهما يدل على العموم، وكل ما في الوجود من رحمة ونفع ومصلحة فهو من فضله تعالى وما في الوجود من غير ذلك، فهو من عدله، فكل نعمة منه فضل، وكل نقمة منه عدل، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏يمين الله ملأى لا يُغِيضُها نفقة، سَحَّاء الليل والنهار، أرأيتم ما أنفق منذ خلق السموات والأرض‏؟‏ فإنه لم يغض ما في يمينه، وبيده الأخرى القِسْط يخفض ويرفع‏)‏، فأخبر أن يده اليمنى فيها الإحسان إلى الخلق، ويده الأخرى فيها العدل والميزان الذي به يخفض ويرفع، فخفضه ورفعه من عدله، وإحسانه إلى خلقه من فضله‏.‏
وأما حذف الفاعل، فمثل قول الجن‏:‏ ‏{وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا‏}‏ ‏[‏الجن‏:‏10‏]‏، وقوله تعالى في سورة الفاتحة‏:‏ ‏{صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏7‏]‏ ونحو ذلك‏.‏
وإضافته إلى السبب، كقوله‏:‏ ‏{مِنْ شَرِّ مَا خَلَقَ‏}‏ ‏[‏الفلق‏:‏2‏]‏، وقوله‏:‏ ‏{مِنْ شَرِّ مَا خَلَقَ‏}‏ ‏[‏الكهف‏:‏79‏]‏، مع قوله‏:‏ ‏{فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنزَهُمَا‏}‏ ‏[‏الكهف‏:‏82‏]‏، وقوله تعالى‏:‏ ‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏79‏]‏، وقوله‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا‏}‏ ‏[‏الأعراف‏:‏23‏]‏، وقوله تعالى‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُمْ مُصِيبَةٌ قَدْ أَصَبْتُمْ مِثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِنْدِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏:‏165‏]‏ وأمثال ذلك‏.‏

ص -96- ولهذا ليس من أسماء الله الحسنى اسم يتضمن الشر، و إنما يذكر الشر في مفعولاته، كقوله‏:‏‏{نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ‏.‏ وَأَنَّ عَذَابِي هُوَ الْعَذَابُ الْأَلِيمُ‏}‏ ‏[‏الحجر‏:‏49، 50‏]‏، وقوله‏:‏ ‏{إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَحِيمٌ‏}‏ ‏[‏الأعراف‏:‏167‏]‏، وقوله‏:‏ ‏{اعْلَمُوا أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللَّهَ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏المائدة‏:‏98‏]‏، وقوله‏:‏ ‏{إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ‏.‏ إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ‏.‏ وَهُوَ الْغَفُورُ الْوَدُودُ‏}‏ ‏[‏البروج‏:‏12-14‏]‏، فبين سبحانه أن بطشه شديد، وأنه هو الغفور الودود‏.‏
واسم ‏[‏المنتقم‏]‏ ليس من أسماء الله الحسنى الثابتة عن النبي صلى الله عليه وسلم، وإنما جاء في القرآن مقيدًا كقوله تعالى‏:‏ ‏{إِنَّا مِنْ الْمُجْرِمِينَ مُنتَقِمُونَ‏}‏ ‏[‏السجدة‏:‏22‏]‏، وقوله‏:‏ ‏{إِنَّ اللَّهَ عَزِيزٌ ذُو انتِقَامٍ‏}‏ ‏[‏إبراهيم‏:‏47‏]‏، والحديث الذي في عدد الأسماء الحسنى الذي يذكر فيه المنتقم فذكر في سياقه‏:‏ ‏(‏البر التواب المنتقم العفو الرؤوف‏)‏ ليس هو عند أهل المعرفة بالحديث من كلام النبي صلى الله عليه وسلم، بل هذا ذكره الوليد بن مسلم عن سعيد بن عبد العزيز أو عن بعض شيوخه؛ ولهذا لم يروه أحد من أهل الكتب المشهورة إلا الترمذي، رواه عن طريق الوليد بن مسلم بسياق، ورواه غيره باختلاف في الأسماء، وفي ترتيبها يبين أنه ليس من كلام النبي صلى الله عليه وسلم، وسائر من روي هذا الحديث أنه عن أبي هريرة، ثم عن الأعرج، ثم عن أبي الزناد، لم يذكروا أعيان الأسماء؛ بل ذكروا قوله صلى الله عليه وسلم‏:‏ ‏(‏إن لله تسعة وتسعين اسما مائة إلا واحدًا من أحصاها دخل الجنة‏)‏‏.‏ وهكذا أخرجه أهل الصحيح كالبخاري ومسلم وغيرهم، ولكن روى عدد الأسماء من

ص -97- طريق أخرى من حديث محمد بن سيرين عن أبي هريرة، ورواه ابن ماجة، وإسناده ضعيف، يعلم أهل الحديث أنه ليس من كلام النبي صلى الله عليه وسلم، وليس في عدد الأسماء الحسنى عن النبي صلى الله عليه وسلم إلا هذان الحديثان كلاهما مروي من طريق أبي هريرة، وهذا مبسوط في موضعه‏.‏
والمقصود هنا التنبيه على أصول تنفع في معرفة هذه المسألة، فإن نفوس بني آدم لا يزال يحوك فيها من هذه المسألة أمر عظيم‏.‏
وإذا علم العبد من حيث الجملة ‏:‏ أن لله فيما خلقه وما أمر به حكمة عظيمة كفاه هذا، ثم كلما ازداد علمًا وإيمانًا ظهر له من حكمة الله ورحمته ما يبهر عقله، ويبين له تصديق ما أخبر الله به في كتابه، حيث قال‏:‏ ‏{سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنْفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ‏}‏ ‏[‏فصلت‏:‏53‏]‏، فإنه صلى الله عليه وسلم قال في الحديث الصحيح‏:‏ ‏(‏لله أرحم بعباده من الوالدة بولدها‏)‏‏(‏4‏)‏، وفي الصحيحين عنه أنه قال‏:‏ ‏(‏إن الله خلق الرحمة يوم خلقها مائة رحمة، أنزل منها رحمة واحدة، فبها يتراحم الخلق، حتى إن الدابة لترفع حافرها عن ولدها من تلك الرحمة، واحتبس عنده تسعًا وتسعين رحمة، فإذا كان يوم القيامة جمع هذه إلى تلك فرحم بها عباده‏)‏، أو كما قال رسول الله صلى الله عليه وسلم‏.‏
ثم هؤلاء الجمهور من المسلمين وغيرهم كأئمة المذاهب الأربعة وغيرهم من السلف والعلماء الذين يثبتون حكمته فلا ينفونها، كما نفاها الأشعرية ونحوهم

ص -98- الذين لم يثبتوا إلا إرادة بلا حكمة، ومشيئة بلا رحمة ولا محبة ولا رضى‏.‏ وجعلوا جميع المخلوقات بالنسبة إليه سواء، لا يفرقون بالإرادة والمحبة والرضى، بل ما وقع من الكفر والفسوق والعصيان قالوا‏:‏ إنه يحبه ويرضاه كما يريده، وإذا قالوا‏:‏ لا يحبه ولا يرضاه دينا قالوا‏:‏ إنه لا يريده دينًا وما لم يقع من الإيمان والتقوى فإنه لا يحبه ولا يرضاه عندهم كما لا يريده‏.‏ وقد قال تعالى‏:‏ ‏{إِذْ يُبَيِّتُونَ مَا لَا يَرْضَى مِنْ الْقَوْلِ‏}‏ ‏[‏النساء‏:‏108‏]‏ فأخبر أنه لا يرضاه، مع أنه قدره وقضاه لا يوافقون المعتزلة على إنكار قدرة الله تعالى وعموم خلقه ومشيئته وقدرته، ولا يشبهونه بخلقه فيما يوجب ويحرم، كما فعل هؤلاء، ولا يسلبونه ما وصف به نفسه من صفاته وأفعاله، بل أثبتوا له ما أثبته لنفسه من الصفات والأفعال، ونزهوه عما نزه عنه نفسه من الصفات والأفعال، وقالوا‏:‏ إن الله خالق كل شيء ومليكه، وما شاء كان وما لم يشأ لم يكن، وهو على كل شيء قدير‏.‏ وهو يحب المحسنين والمتقين والمقسطين، ويرضى عن السابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان، ولا يحب الفساد ولا يرضى لعباده الكفر ولا يرضى بالقول المخالف لأمر الله ورسوله‏.‏
وقالوا‏:‏ مع أنه خالق كل شيء وربه ومليكه فقد فرق بين المخلوقات، أعيانها وأفعالها، كما قال تعالى‏:‏‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ‏}‏ ‏[‏القلم‏:‏35‏]‏ وكما قال‏:‏ ‏{أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ‏}‏ ‏[‏الجاثية‏:‏21‏]‏ وقال تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏28‏]‏‏.‏ وقال تعالى‏:

ص -99- ‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ‏.‏ وَلَا الظُّلُمَاتُ وَلَا النُّورُ‏.‏ وَلَا الظِّلُّ وَلَا الْحَرُورُ‏.‏ وَمَا يَسْتَوِي الْأَحْيَاءُ وَلَا الْأَمْوَاتُ‏}‏ ‏[‏فاطر‏:‏19-22‏]‏ وأمثال ذلك مما يبين الفرق بين المخلوقات‏.‏ وانقسام الخلق إلى شقي وسعيد، كما قال تعالى‏:‏‏{هُوَ الَّذِي خَلَقَكُمْ فَمِنْكُمْ كَافِرٌ وَمِنْكُمْ مُؤْمِنٌ‏}‏ ‏[‏التغابن‏:‏2‏]‏ وقال تعالى‏:‏‏{فَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمْ الضَّلَالَةُ‏}‏ ‏[‏الأعراف‏:‏30‏]‏ وقال تعالى‏:‏‏{يُدْخِلُ مَنْ يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَابًا أَلِيمًا‏}‏ ‏[‏الإنسان‏:‏31‏]‏ وقال تعالى‏:‏ ‏{وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ‏.‏ فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ‏.‏ وَأَمَّا الَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا وَلِقَاءِ الْآخِرَةِ فَأُوْلَئِكَ فِي الْعَذَابِ مُحْضَرُونَ‏}‏ ‏[‏الروم‏:‏ 14-16‏]‏ ونظائر هذا في القرآن كثيرة‏.‏
وينبغي أن يعلم أن هذا المقام زل فيه طوائف من أهل الكلام والتصوف، وصاروا فيه إلى ما هو شر من قول المعتزلة ونحوهم من القدرية فإن هؤلاء يعظمون الأمر والنهي والوعد والوعيد وطاعة الله ورسوله، ويأمر بالمعروف وينهون عن المنكر، لكن ضلوا في القدر، واعتقدوا أنهم إذا أثبتوا مشيئة عامة وقدرة شاملة وخلقًا متناولا لكل شيء لزم من ذلك القدح في عدل الرب وحكمته، وغلطوا في ذلك‏.‏
فقابل هؤلاء قوم من العلماء والعباد وأهل الكلام والتصوف، فأثبتوا القدر وآمنوا بأن الله رب كل شيء ومليكه، وأنه ما شاء كان وما لم يشأ لم يكن‏.‏ وأنه خالق كل شيء وربه ومليكه، وهذا حسن وصواب، لكنهم قصروا في الأمر والنهي والوعد والوعيد، وأفرطوا حتى خرج غلاتهم إلى الإلحاد، فصاروا من جنس المشركين الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏148‏]‏‏.‏

ص -100- فأولئك القدرية وإن كانوا يشبهون المجوس من حيث إنهم أثبتوا فاعلا لما اعتقدوه شرًا غير الله سبحانه فهؤلاء شابهوا المشركين الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏، فالمشركون شر من المجوس، فإن المجوس يقرون بالجزية باتفاق المسلمين، وقد ذهب بعض العلماء إلى حل نسائهم وطعامهم، وأما المشركون فاتفقت الأمة على تحريم نكاح نسائهم وطعامهم، ومذهب الشافعي وأحمد في المشهور عنه وغيرهما أنهم لا يقرون بالجزية، وجمهور العلماء على أن مشركي العرب لا يقرون الجزية وإن أقرت المجوس، فإن النبي صلى الله عليه وسلم لم يقبل الجزية من أحد من المشركين؛ بل قال‏:‏ ‏(‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأنى رسول لله، فإذا قالوها؛ عصموا مني دماءهم وأموالهم إلا بحقها، وحسابهم على الله عز وجل‏)‏‏.‏
والمقصود هنا أن من أثبت القدر واحتج به على إبطال الأمر والنهي فهو شر ممن أثبت الأمر والنهي ولم يثبت القدر، وهذا متفق عليه بين المسلمين وغيرهم من أهل الملل بل بين جميع الخلق، فإن من احتج بالقدر وشهود الربوبية العامة لجميع المخلوقات، ولم يفرق بين المأمور والمحظور، والمؤمنين والكفار، وأهل الطاعة وأهل المعصية، لم يؤمن بأحد من الرسل ولا بشيء من الكتب، وكان عنده آدم وإبليس سواء، ونوح وقومه سواء، وموسى وفرعون سواء، والسابقون الأولون وكفار مكة سواء‏.‏
وهذا الضلال قد كثر في كثير من أهل التصوف والزهد والعبادة، لا سيما

ص -101- إذا قرنوا به توحيد أهل الكلام المثبتين للقدر والمشيئة من غير إثبات المحبة و البغض والرضى والسخط، الذين يقولون‏:‏ التوحيد هو توحيد الربوبية، و الإلهية عندهم هي القدرة على الاختراع، ولا يعرفون توحيد الإلهية، ولا يعلمون أن الإله هو المألوه المعبود‏.‏ وأن مجرد الإقرار بأن الله رب كل شيء لا يكون توحيدًا حتى يشهد أن لا إله إلا الله، كما قال تعالى‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏106‏]‏، قال عكرمة‏:‏ تسألهم من خلق السموات والأرض فيقولون‏:‏ الله، وهم يعبدون غيره، وهؤلاء يدعون التحقيق والفناء في التوحيد، ويقولون‏:‏ إن هذا نهاية المعرفة، وإن العارف إذا صار في هذا المقام لا يستحسن حسنة ولا يستقبح سيئة لشهوده الربوبية العامة والقيومية الشاملة‏.‏ وهذا الموضع وقع فيه من الشيوخ الكبار من شاء الله، ولا حول ولا قوة إلا بالله‏.‏
وهؤلاء غاية توحيدهم هو توحيد المشركين الذين كانوا يعبدون الأصنام، الذين قال الله عنهم‏:‏ ‏{قُلْ لِمَنْ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنتُمْ تَعْلَمُونَ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ‏.‏ قُلْ مَنْ رَبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ‏.‏ قُلْ مَنْ بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِنْ كُنتُمْ تَعْلَمُونَ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّا تُسْحَرُونَ‏}‏ ‏[‏المؤمنون‏:‏84-89‏]‏، وقال تعالى‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّا يُؤْفَكُونَ‏.‏ اللَّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ‏.‏ وَلَئِنْ سَأَلْتَهُمْ مَنْ نَزَّلَ مِنْ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الْأَرْضَ مِنْ بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلْ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْقِلُونَ‏}‏ ‏[‏العنكبوت‏:‏61، 63‏]‏،

ص -102- وقال تعالى‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ‏}‏ ‏[‏لقمان‏:‏25‏]‏، وقال تعالى‏:‏‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ‏}‏ ‏[‏الزخرف‏:‏87‏]‏، وقال تعالى‏:‏ ‏{قُلْ مَنْ يَرْزُقُكُمْ مِنْ السَّمَاءِ وَالْأَرْضِ أَمَّنْ يَمْلِكُ السَّمْعَ وَالْأَبْصَارَ وَمَنْ يُخْرِجُ الْحَيَّ مِنْ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنْ الْحَيِّ وَمَنْ يُدَبِّرُ الْأَمْرَ فَسَيَقُولُونَ اللَّهُ فَقُلْ أَفَلَا تَتَّقُونَ‏.‏ فَذَلِكُمْ اللَّهُ رَبُّكُمْ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ فَأَنَّا تُصْرَفُونَ‏.‏ كَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ فَسَقُوا أَنَّهُمْ لَا يُؤْمِنُونَ‏.‏ قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلْ اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّا تُؤْفَكُونَ‏.‏ قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَهْدِي إِلَى الْحَقِّ قُلْ اللَّهُ يَهْدِي لِلْحَقِّ أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لَا يَهِدِّي إِلَّا أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏يونس‏:‏31-35‏]‏، وقال تعالى‏:‏‏{أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنزَلَ لَكُمْ مِنْ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا أَئِلَهٌ مَعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ‏.‏ أَمَّنْ جَعَلَ الْأَرْضَ قَرَارًا وَجَعَلَ خِلَالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَئِلَهٌ مَعَ اللَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ‏.‏ أَمَّنْ يُجِيبُ الْمُضطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاءَ الْأَرْضِ أَئِلَهٌ مَعَ اللَّهِ قَلِيلًا مَا تَذَكَّرُونَ‏.‏ أَمَّنْ يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَنْ يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ أَئِلَهٌ مَعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ‏.‏ أَمَّنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَنْ يَرْزُقُكُمْ مِنْ السَّمَاءِ وَالْأَرْضِ أَئِلَهٌ مَعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنتُمْ صَادِقِينَ‏}‏ ‏[‏النمل‏:‏60-64‏]‏ ‏.‏

ص -103- فإن هؤلاء المشركين كانوا مقرين بأن الله خالق السموات والأرض وخالقهم، وبيده ملكوت كل شيء، بل كانوا مقرين بالقدر أيضًا فإن العرب كانوا يثبتون القدر في الجاهلية، وهو معروف عنهم في النظم والنثر، ومع هذا فلما لم يكونوا يعبدون الله وحده لا شريك له، بل عبدوا غيره كانوا مشركين شرًا من اليهود والنصارى‏.‏ فمن كان غاية توحيده وتحقيقه هو هذا التوحيد كان غاية توحيده توحيد المشركين‏.‏
وهذا المقام مقام وأي مقام ‏!‏ زلت فيه أقدام، وضلت فيه أفهام، وبدل فيه دين المسلمين، والتبس فيه أهل التوحيد بعباد الأصنام، على كثير ممن يدعون نهاية التوحيد والتحقيق والمعرفة والكلام‏.‏
ومعلوم عند كل من يؤمن بالله ورسوله أن المعتزلة والشيعة القدرية المثبتين للأمر والنهي، والوعد والوعيد خير ممن يسوى بين المؤمن والكافر، والبر والفاجر، والنبي الصادق، والمتنبئ الكاذب، وأولياء الله وأعدائه‏.‏ ويجعل هذا غاية التحقيق، ونهاية التوحيد، وهؤلاء يدخلون في مسمى ‏[‏القدرية‏]‏ الذين ذمهم السلف، بل هم أحق بالذم من المعتزلة ونحوهم، كما قال أبو بكر الخلال في ‏[‏كتاب السنة‏]‏‏:‏ الرد على القدرية، وقولهم إن الله أجبر العباد على المعاصي، وذكر عن المروذي قال‏:‏ قلت لأبي عبد الله‏:‏ رجل يقول إن الله أجبر العباد، فقال‏:‏ هكذا لا تقول، وأنكر ذلك، وقال‏:‏‏{يُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ‏}‏ ‏[‏المدثر‏:‏31‏]‏‏.‏ وذكر عن المروذي رجلاً قال‏:‏ إن الله لم يجبر العباد على المعاصي‏.‏

ص -104- فرد عليه آخر فقال‏:‏ إن الله جبر العباد أراد بذلك إثبات القدر فسألوا عن ذلك أحمد ابن حنبل، فأنكر عليهما جميعًا؛ على الذي قال‏:‏ جبر، وعلى الذي قال‏:‏ لم يجبر حتى تاب، وأمر أن يقال‏:‏ ‏{يُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ‏}‏ ‏[‏المدثر‏:‏31‏]‏‏.‏
وذكر عن عبد الرحمن بن مهدي قال‏:‏ أنكر سفيان الثوري ‏[‏جبر‏]‏ وقال‏:‏ إن الله جبل العباد‏.‏قال المروذى‏:‏ أراد قول النبى صلى الله عليه وسلم لأشج عبد القيس يعنى قوله ‏:‏ ‏[‏إن فيك لخلقين يحبهما الله‏:‏ الحلم والأناءة ‏]‏‏.‏ فقال‏:‏أخلقين تخلقت بهما أم خلقين جبلت عليهما‏؟‏ فقال‏:‏ ‏[‏بل خلقين جبلت عليهما ‏]‏‏.‏ فقال‏:‏ الحمد لله الذي جبلنى على خلقين يحبهما‏.‏
وذكر عن أبي إسحاق الفزاري قال‏:‏ قال الأوزاعي‏:‏ أتانى رجلان فسألانى عن القدر، فأحببت أن آتيك بهما تسمع كلامهما وتجيبهما، قلت‏:‏ رحمك الله، أنت أولى بالجواب، قال‏:‏ فأتانى الأوزاعي ومعه الرجلان، فقال‏:‏ تكلما، فقالا‏:‏ قدم علينا ناس من أهل القدر، فنازعونا فى القدر ونازعناهم فيه، حتى بلغ بنا وبهم إلى أن قلنا‏:‏ إن الله جبرنا على ما نهانا عنه، وحال بيننا وبين ما أمرنا به، ورزقنا ما حرم علينا، فقلت‏:‏ يا هؤلاء، إن الذين آتوكم بما آتوكم به قد ابتدعوا بدعة وأحدثوا حدثًا، وإنى أراكم قد خرجتم من البدعة إلى مثل ما خرجوا إليه، فقال‏:‏ أصبت وأحسنت يا أبا إسحاق‏.‏
وذكر عن بقية بن الوليد قال‏:‏سألت الزبيدي والأوزاعي عن الجبر،

ص -105- فقال الزبيدي‏:‏ أمر الله أعظم وقدرته أعظم من أن يجبر أو يعضل، ولكن يقضي ويقدر، ويخلق ويجبل عبده على ما أحب‏.‏ وقال الأوزاعي‏:‏ ما أعرف للجبر أصلاً من القرآن والسنة فأهاب أن أقول ذلك، ولكن القضاء والقدر والخلق والجبل، فهذا يعرف في القران والحديث عن رسول الله صلى الله عليه وسلم‏.‏
وقد قال مطرف بن الشخير‏:‏ لم نوكل إلى القدر، وإليه نصير‏.‏ وقال ضمرة بن ربيعة‏:‏ لم نؤمر أن نتكل على القدر، وإليه نصير‏.‏
وقد ثبت في الصحيح عن النبى صلى الله عليه وسلم قال‏:‏ ‏(‏ما منكم من أحد إلا وقد علم مقعده من الجنة ومقعده من النار‏)‏‏.‏ قالوا‏:‏ يا رسول الله، أفلا ندع العمل ونتكل على الكتاب ‏؟‏ فقال‏:‏ ‏(‏لا، اعملوا فكل ميسر لما خلق له ‏)‏‏.‏ وهذا باب واسع‏.‏
والمقصود هنا أن الخلال وغيره من أهل العلم أدخلوا القائلين بالجبر في مسمى ‏"‏القدرية‏"‏، وإن كانوا لا يحتجون بالقدر على المعاصي، فكيف بمن يحتج به على المعاصي‏؟‏‏!‏ ومعلوم أنه يدخل فى ذم من ذم الله من القدرية من يحتج به على إسقاط الأمر والنهي أعظم مما يدخل فيه المنكر له، فإن ضلال هذا أعظم؛ ولهذا قرنت القدرية بالمرجئة فى كلام غير واحد من السلف‏.‏ وروي فى ذلك حديث مرفوع؛ لأن كلا من هاتين البدعتين تفسد الأمر والنهي والوعد والوعيد، فإلارجاء يضعف الإيمان بالوعيد، ويهون أمر الفرائض والمحارم

ص -106- والقدري إن احتج به كان عونًا للمرجئ، وإن كذب به كان هو والمرجئ قد تقابلا، هذا يبالغ في التشديد حتى لا يجعل العبد يستعين بالله على فعل ما أمر به وترك ما نهى عنه، وهذا يبالغ في الناحية الأخرى‏.‏
ومن المعلوم أن الله تعالى أرسل الرسل وأنزل الكتب لتصدق الرسل فيما أخبرت، وتطاع فيما أمرت، كما قال تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا لِيُطَاعَ بِإِذْنِ اللَّهِ‏}‏ ‏[‏النساء‏:‏64‏]‏، وقال تعالى‏:‏ ‏{مَنْ يُطِعْ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ‏}‏ ‏[‏النساء‏:‏80‏]‏، والإيمان بالقدر من تمام ذلك‏.‏ فمن أثبت القدر وجعل ذلك معارضًا للأمر فقد أذهب الأصل‏.‏
ومعلوم أن من أسقط الأمر والنهي الذي بعث الله به رسله فهو كافر باتفاق المسلمين واليهود والنصارى، بل هؤلاء قولهم متناقض لا يمكن أحدًا منهم أن يعيش به، ولا تقوم به مصلحة أحد من الخلق، ولا يتعاشر عليه اثنان؛ فإن القدر إن كان حجة فهو حجة لكل أحد، وإلا فليس حجة لأحد‏.‏ فإذا قدر أن الرجل ظلمه ظالم أو شتمه شاتم أو أخذ ماله أو أفسد أهله أو غير ذلك، فمتى لامه أو ذمه أو طلب عقوبته أبطل الاحتجاج بالقدر‏.‏ ومن ادعى أن العارف إذا شهد القدر سقط عنه الأمر كان هذا الكلام من الكفر الذي لا يرضاه لا اليهود ولا النصارى، بل ذلك ممتنع في العقل محال في الشرع؛ فإن الجائع يفرق بين الخبز والتراب، والعطشان يفرق بين الماء والسراب، فيحب ما يشبعه ويرويه دون ما لا ينفعه، والجميع مخلوق لله تعالى، فالحي وإن

ص -107- كان من كان لابد أن يفرق بين ما ينفعه وينعمه ويسره، وبين ما يضره ويشقيه ويؤلمه‏.‏ وهذا حقيقة الأمر والنهي، فإن الله تعالى أمر العباد بما ينفعهم ونهاهم عما يضرهم‏.‏
والناس في الشرع والقدر على أربعة أنواع؛ فشر الخلق من يحتج بالقدر لنفسه ولا يراه حجة لغيره، يستند إليه في الذنوب والمعائب، ولا يطمئن إليه في المصائب، كما قال بعض العلماء‏:‏ أنت عند الطاعة قدري وعند المعصية جبري، أي مذهب وافق هواك تمذهبت به، وبإزاء هؤلاء خير الخلق الذين يصبرون على المصائب ويستغفرون من المعائب، كما قال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏55‏]‏، وقال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏.‏ لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ‏}‏ ‏[‏الحديد‏:‏22، 23‏]‏، وقال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏11‏]‏، قال بعض السلف‏:‏ هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيرضى ويسلم‏.‏ قال تعالى‏:‏‏{وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلَّا اللَّهُ وَلَمْ يُصِرُّوا عَلَى مَا فَعَلُوا وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏آل عمران‏:‏135‏]‏‏.‏
وقد ذكر الله تعالى عن آدم عليه السلام أنه لما فعل ما فعل قال‏:‏‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏23‏]‏، وعن إبليس أنه قال‏:‏ ‏{بِمَا أَغْوَيْتَنِي لَأُزَيِّنَنَّ لَهُمْ فِي الْأَرْضِ وَلَأُغْوِيَنَّهُمْ أَجْمَعِينَ‏}‏ ‏[‏الحجر‏:‏39‏]‏، فمن تاب أشبه

ص -108- أباه آدم، ومن أصر واحتج بالقدر أشبه إبليس، والحديث الذي في الصحيحين في احتجاج آدم وموسى عليهما السلام لما قال له موسى‏:‏ ‏(‏أنت آدم أبو البشر، خلقك الله بيده، ونفخ فيك من روحه، وعلمك أسماء كل شيء، لماذا أخرجتنا ونفسك من الجنة‏؟‏ فقال له آدم‏:‏ أنت موسى الذي اصطفاك الله برسالته وبكلامه، وخط لك التوراة بيده، فبكم وجدت مكتوبًا علي قبل أن أُخلق ‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏}‏ ‏[‏طه‏:‏121‏]‏، قال‏:‏ بكذا وكذا سنة‏.‏ قال‏:‏ فحج آدم موسى‏)‏‏.‏ وهذا الحديث في الصحيحين من حديث أبى هريرة، وقد روى بإسناد جيد من حديث عمر رضي الله عنه‏.‏
فآدم عليه السلام إنما حج موسى؛ لأن موسى لامه على ما فعل لأجل ما حصل لهم من المصيبة بسبب أكله من الشجرة، لم يكن لومه له لأجل حق الله في الذنب، فإن آدم كان قد تاب من الذنب، كما قال تعالي‏:‏ ‏{فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ‏}‏ ‏[‏البقرة‏:‏37‏]‏، وقال تعالى‏:‏ ‏{ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى‏}‏ ‏[‏طه‏:‏122‏]‏، وموسى ومن هو دون موسى عليه السلام يعلم أنه بعد التوبة والمغفرة لا يبقى ملام على الذنب، وآدم أعلم بالله من أن يحتج بالقدر على الذنب‏.‏ وموسى عليه السلام أعلم بالله تعالى من أن يقبل هذه الحجة، فإن هذه لو كانت حجة على الذنب لكانت حجة لإبليس عدو آدم، وحجة لفرعون عدو موسى، وحجة لكل كافر وفاجر، وبطل أمر الله ونهيه، بل إنما كان القدر حجة لآدم على موسى؛ لأنه لام غيره لأجل المصيبة التي حصلت له بفعل ذلك، وتلك المصيبة كانت مكتوبة عليه ‏.‏

ص -109- وقد قال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏11‏]‏، وقال أنس‏:‏ خدمت النبي صلى الله عليه وسلم عشر سنين، فما قال لي أف قط، ولا قال لشيء فعلته، لم فعلته‏؟‏ ولا لشيء لم أفعله لم لا فعلته‏؟‏ وكان بعض أهله إذا عاتبني على شيء يقول‏:‏ ‏(‏دعوه، فلو قضى شيء لكان‏)‏، وفي الصحيحين عن عائشة رضي الله عنها قالت‏:‏ ما ضرب رسول الله صلى الله عليه وسلم بيده خادمًا ولا امرأة ولا دابة ولا شيئًا قط، إلا أن يجاهد في سبيل الله، ولا نيل منه شيء قط فانتقم لنفسه إلا أن تنتهك محارم الله، فإذا انتهكت محارم الله لم يقم لغضبه شيء حتى ينتقم لله، وقد قال صلى الله عليه وسلم‏:‏ ‏(‏لو أن فاطمة بنت محمد سرقت لقطعت يدها‏)‏، ففي أمر الله ونهيه يسارع إلى الطاعة، ويقيم الحدود على من تعدى حدود الله، ولا تأخذه في الله لومة لائم، وإذا آذاه مؤذٍ أو قصر مقصر في حقه، عفا عنه، ولم يؤاخذه نظرًا إلى القدر‏.‏
فهذا سبيل الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقًا، وهذا واجب فيما قدر من المصائب بغير فعل آدمي كالمصائب السماوية، أو بفعل لا سبيل فيه إلى العقوبة كفعل آدم عليه السلام فإنه لا سبيل إلى لومه شرعًا لأجل التوبة ولا قدرًا؛ لأجل القضاء والقدر، وأما إذا ظلم رجل رجلاً، فله أن يستوفى مظلمته على وجه العدل، وإن عفا عنه كان أفضل له، كما قال تعالى‏:‏ ‏{وَالْجُرُوحَ قِصَاصٌ فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ‏}‏ ‏[‏المائدة‏:‏45‏]‏‏.‏

ص -110- وأما الصنف الثالث، فهم الذين لا ينظرون إلى القدر، لا في المعائب ولا في المصائب التي هي من أفعال العباد، بل يضيفون ذلك كله إلى العبد، وإذا أساؤوا استغفروا، وهذا حسن، لكن إذا أصابتهم مصيبة بفعل العبد لم ينظروا إلى القدر الذي مضى به عليهم، ولا يقولون لمن قصر في حقهم‏:‏ دعوه، فلو قضى شيء لكان، لا سيما وقد تكون تلك المصيبة بسبب ذنوبهم فلا ينظرون إليها وقد قال تعالى‏:‏‏{أَوَلَمَّا أَصَابَتْكُمْ مُصِيبَةٌ قَدْ أَصَبْتُمْ مِثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِنْدِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏:‏165‏]‏، وقال تعالى‏:‏‏{وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشورى‏:‏30‏]‏، وقال تعالى‏:‏ ‏{وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْإِنسَانَ كَفُورٌ‏}‏ ‏[‏الشورى‏:‏48‏]‏‏.‏
ومن هذا قوله تعالى‏:‏ ‏{أَيْنَمَا تَكُونُوا يُدْرِكُّمْ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُشَيَّدَةٍ وَإِنْ تُصِبْهُمْ حَسَنَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِ اللَّهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِكَ قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ فَمَالِ هَؤُلَاءِ الْقَوْمِ لَا يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏.‏ مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏78، 79‏]‏‏.‏ فإن هذه الآية تنازع فيها كثير من مثبتي القدر ونفاته، هؤلاء يقولون‏:‏ الأفعال كلها من الله؛ لقوله تعالى‏:‏ ‏{قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ‏}‏‏.‏ وهؤلاء يقولون‏:‏ الحسنة من الله والسيئة من نفسك؛ لقوله‏:‏ ‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏.‏
وقد يجيبهم الأولون بقراءة مكذوبة‏:‏ ‏[‏فمن نفسك ‏؟‏ ‏]‏ بالفتح على معنى الاستفهام، وربما قدر بعضهم تقديرًا‏:‏ أي أفمن نفسك‏؟‏ وربما قدر بعضهم القول في قوله تعالى‏:‏‏{مَا أَصَابَكَ‏}‏ فيقولون‏:‏ تقدير الآية‏:‏ ‏{فَمَالِ هَؤُلَاءِ الْقَوْمِ لَا يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏}‏

ص -111- يقولون فيحرفون لفظ القرآن ومعناه، ويجعلون ما هو من قول الله قول الصدق من قول المنافقين الذين أنكر الله قولهم، ويضمرون في القرآن ما لا دليل على ثبوته بل سياق الكلام ينفيه؛ فكل من هاتين الطائفتين جاهلة بمعنى القرآن وبحقيقة المذهب الذي تنصره‏.‏
وأما القرآن، فالمراد منه هنا بالحسنات والسيئات‏:‏ النعم والمصائب، ليس المراد الطاعات والمعاصي، وهذا كقوله تعالى‏:‏ ‏{إِنْ تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُوا بِهَا وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏210‏]‏، وكقوله‏:‏ ‏{إِنْ تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكَ مُصِيبَةٌ يَقُولُوا قَدْ أَخَذْنَا أَمْرَنَا مِنْ قَبْلُ وَيَتَوَلَّوا وَهُمْ فَرِحُونَ‏.‏ قُلْ لَنْ يُصِيبَنَا إِلَّا مَا كَتَبَ اللَّهُ لَنَا هُوَ مَوْلَانَا‏}‏ الآية ‏[‏التوبة‏:‏50، 51‏]‏، ومنه قوله تعالى‏:‏‏{وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الأعراف‏:‏168‏]‏ كما قال تعالى‏:‏ ‏{وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ‏}‏ ‏[‏الأنبياء‏:‏35‏]‏ أي‏:‏ بالنعم والمصائب‏.‏
وهذا بخلاف قوله‏:‏ ‏{مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَنْ جَاءَ بِالسَّيِّئَةِ فَلَا يُجْزَى إِلَّا مِثْلَهَا‏}‏ ‏[‏الأنعام‏:‏160‏]‏ وأمثال ذلك، فإن المراد بها‏:‏ الطاعة والمعصية، وفي كل موضع ما يبين المراد باللفظ، فليس في القرآن العزيز بحمد الله تعالى إشكال، بل هو مبين‏.‏ وذلك أنه إذا قال‏:‏‏{مَا أَصَابَكَ‏}‏ وما ‏(‏مسك‏)‏ ونحو ذلك، كان من فعل غيرك بك كما قال‏:‏‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ وكما قال تعالى‏:‏‏{إِنْ تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ‏}‏ وقال تعالى‏:‏‏{وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ‏}‏‏.‏

ص -112- وإذا قال‏:‏ ‏{مَنْ جَاءَ بِالْحَسَنَةِ‏}‏ ‏[‏الأنعام‏:‏160، النمل‏:‏89، والقصص‏:‏84‏]‏، كانت من فعله؛ لأنه هو الجائي بها، فهذا يكون فيما فعله العبد لا فيما فعل به، وسياق الآية يبين ذلك، فإنه ذكر هذا في سياق الحض على الجهاد وذم المتخلفين عنه فقال تعالى‏:‏‏{يَاأَيُّهَا الَّذِينَ آمَنُوا خُذُوا حِذْرَكُمْ فَانفِرُوا ثُبَاتٍ أَوْ انفِرُوا جَمِيعًا‏.‏ وَإِنَّ مِنْكُمْ لَمَنْ لَيُبَطِّئَنَّ فَإِنْ أَصَابَتْكُمْ مُصِيبَةٌ قَالَ قَدْ أَنْعَمَ اللَّهُ عَلَيَّ إِذْ لَمْ أَكُنْ مَعَهُمْ شَهِيدًا‏.‏ وَلَئِنْ أَصَابَكُمْ فَضْلٌ مِنَ اللَّهِ لَيَقُولَنَّ كَأَنْ لَمْ تَكُنْ بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ يَالَيْتَنِي كُنتُ مَعَهُمْ فَأَفُوزَ فَوْزًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏71-73‏]‏‏.‏
فأمر سبحانه بالجهاد وذم المثبطين، وذكر ما يصيب المؤمنين تارة من المصيبة فيه، وتارة من فضل الله فيه، كما أصابهم يوم أحد مصيبة فقال‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُمْ مُصِيبَةٌ قَدْ أَصَبْتُمْ مِثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِنْدِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏:‏165‏]‏، وأصابهم يوم بدر فضل من الله بنصره لهم وتأييده، كما قال تعالى‏:‏‏{وَلَقَدْ نَصَرَكُمْ اللَّهُ بِبَدْرٍ وَأَنْتُمْ أَذِلَّةٌ‏}‏ ‏[‏ آل عمران‏:‏ 123‏]‏، ثم إنه سبحانه قال‏:‏ ‏{فَلْيُقَاتِلْ فِي سَبِيلِ اللَّهِ الَّذِينَ يَشْرُونَ الْحَيَاةَ الدُّنْيَا بِالْآخِرَةِ وَمَنْ يُقَاتِلْ فِي سَبِيلِ اللَّهِ فَيُقْتَلْ أَوْ يَغْلِبْ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا‏.‏ وَمَا لَكُمْ لَا تُقَاتِلُونَ فِي سَبِيلِ اللَّهِ وَالْمُسْتَضْعَفِينَ مِنْ الرِّجَالِ وَالنِّسَاءِ وَالْوِلْدَانِ‏}‏ إلى قوله‏:‏ ‏{أَيْنَمَا تَكُونُوا يُدْرِكُّمْ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُشَيَّدَةٍ وَإِنْ تُصِبْهُمْ حَسَنَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِ اللَّهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِكَ‏}‏ ‏[‏النساء‏:‏74-78‏]‏، فهذا من كلام الكفار والمنافقين، إذا أصابهم نصر وغيره من النعم قالوا‏:‏هذا من عند الله، وإن أصابهم ذل وخوف وغير ذلك من المصائب قالوا‏:

ص -113- هذا من عند محمد بسبب الدين الذي جاء به، فإن الكفار يضيفون ما أصابهم من المصائب إلى فعل أهل الإيمان‏.‏
وقد ذكر نظير ذلك في قصة موسى وفرعون، قال تعالى‏:‏ ‏{وَلَقَدْ أَخَذْنَا آلَ فِرْعَوْنَ بِالسِّنِينَ وَنَقْصٍ مِنْ الثَّمَرَاتِ لَعَلَّهُمْ يَذَّكَّرُونَ‏.‏ فَإِذَا جَاءَتْهُمْ الْحَسَنَةُ قَالُوا لَنَا هَذِهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُوا بِمُوسَى وَمَنْ مَعَهُ أَلَا إِنَّمَا طَائِرُهُمْ عِنْدَ اللَّهِ‏}‏ ‏[‏الأعراف‏:‏130، 131‏]‏، ونظيره قوله تعالى في سورة يس‏:‏‏{قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ‏.‏ وَمَا عَلَيْنَا إِلَّا الْبَلَاغُ الْمُبِينُ‏.‏ قَالُوا إِنَّا تَطَيَّرْنَا بِكُمْ لَئِنْ لَمْ تَنتَهُوا لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُمْ مِنَّا عَذَابٌ أَلِيمٌ‏}‏ ‏[‏يس‏:‏16-18‏]‏، فأخبر الله تعالى أن الكفار كانوا يتطيرون بالمؤمنين فإذا أصابهم بلاء جعلوه بسبب أهل الإيمان، وما أصابهم من الخير جعلوه لهم من الله عز وجل فقال تعالى‏:‏ ‏{فَمَالِ هَؤُلَاءِ الْقَوْمِ لَا يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏}‏ ‏[‏النساء‏:‏78‏]‏، والله تعالى نزل أحسن الحديث، فلو فهموا القرآن لعلموا أن الله أمرهم بالمعروف ونهاهم عن المنكر، أمر بالخير ونهى عن الشر، فليس فيما بعث الله به رسله ما يكون سببًا للشر، بل الشر حصل بذنوب العباد، فقال تعالى‏:‏ ‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ‏}‏ ‏[‏النساء‏:‏79‏]‏، أي‏:‏ ما أصابك من نصر ورزق وعافية فمن الله نعمة أنعم بها عليك، وإن كانت بسبب أعمالك الصالحة، فهو الذي هداك وأعانك ويسرك لليسرى، ومن عليك بالإيمان وزينه في قلبك وكره إليك الكفر والفسوق والعصيان‏.‏
وفي آخر الحديث الصحيح الإلهي حديث أبي ذر عن النبي صلى الله عليه وسلم فيما يروي عن ربه تبارك وتعالى‏:‏ ‏(‏ياعبادي، إنما هي أعمالكم أحصيها لكم

ص -114- ثم أوفيكم إياها فمن وجد خيرًا فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه‏)‏ وفي الحديث الصحيح سيد الاستغفار أن يقول العبد‏:‏ ‏(‏اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت‏.‏ أعوذ بك من شر ما صنعت، أبوء لك بنعمتك علي، وأبوء بذنبي‏.‏ فاغفر لي إنه لا يغفر الذنوب إلا أنت‏.‏ من قالها إذا أصبح موقنًا بها فمات من يومه ذلك دخل الجنة، ومن قالها إذا أمسى موقنًا بها فمات من ليلته دخل الجنة‏)‏‏.‏
ثم قال تعالى‏:‏ ‏{وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ‏}‏ ‏[‏النساء‏:‏79‏]‏ من ذل وخوف وهزيمة كما أصابهم يوم أحد‏:‏‏{فَمِنْ نَفْسِكَ‏}‏ أي‏:‏ بذنوبك وخطاياك، وإن كان ذلك مكتوبًا مقدرًا عليك، فإن القدر ليس حجة لأحد، لا على الله ولا على خلقه، ولو جاز لأحد أن يحتج بالقدر على ما يفعله من السيئات لم يعاقب ظالم، ولم يقاتل مشرك، ولم يقم حد، ولم يكف أحد عن ظلم أحد‏.‏ وهذا من الفساد في الدين والدنيا المعلوم ضرورة فساده للعالم بصريح المعقول‏.‏ المطابق لما جاء به الرسول‏.‏
فالقدر يؤمن به ولا يحتج به، فمن لم يؤمن بالقدر ضارع المجوس، ومن احتج به ضارع المشركين، ومن أقر بالأمر والقدر وطعن في عدل الله وحكمته كان شبيهًا بإبليس، فإن الله ذكر عنه‏:‏ أنه طعن في حكمته وعارضه برأيه وهواه، وأنه قال‏:‏‏{بِمَا أَغْوَيْتَنِي لَأُزَيِّنَنَّ لَهُمْ فِي الْأَرْضِ‏}‏ ‏[‏الحجر‏:‏39‏]‏‏.‏
وقد ذكر طائفة من أهل الكتاب وبعض المصنفين في المقالات كالشهرستاني

ص -115- أنه ناظر الملائكة في ذلك معارضًا لله تعالى في خلقه وأمره، لكن هذه المناظرة بين إبليس والملائكة التي ذكرها الشهرستاني في أول المقالات، ونقلها عن بعض أهل الكتاب ليس لها إسناد يعتمد عليه، ولو وجدناها في كتب أهل الكتاب لم يجز أن نصدقها لمجرد ذلك، فإن النبي صلى الله عليه وسلم ثبت عنه في الصحيح أنه قال‏:‏ ‏(‏إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم، فإما أن يحدثوكم بحق فتكذبونه وإما أن يحدثوكم بباطل فتصدقونه‏)‏‏.‏
ويشبه والله أعلم أن تكون تلك المناظرة من وضع بعض المكذبين بالقدر إما من أهل الكتاب وإما من المسلمين، والشهرستاني نقلها من كتب المقالات، والمصنفون في المقالات ينقلون كثيرًا من المقالات من كتب المعتزلة كما نقل الأشعري وغيره ما نقله في المقالات من كتب المعتزلة، فإنهم من أكثر الطوائف وأولها تصنيفًا في هذا الباب؛ ولهذا توجد المقالات منقولة بعباراتهم فوضعوا هذه المناظرة على لسان إبليس، كما رأينا كثيرًا منهم يضع كتابًا أو قصيدة على لسان بعض اليهود أو غيرهم، ومقصودهم بذلك الرد على المثبتين للقدر، يقولون‏:‏ إن حجة الله على خلقه لا تتم إلا بالتكذيب بالقدر، كما وضعوا في مثالب ابن كلاب أنه كان نصرانيًا؛ لأنه أثبت الصفات، وعندهم من أثبت الصفات فقد أشبه النصارى وتتلقى أمثال هذه الحكايات بالقبول من المنتسبين إلى السنة ممن لم يعرف حقيقة أمرها‏.‏
والمقصود هنا، أن الآية الكريمة حجة على هؤلاء‏.‏ وهؤلاء حجة على من يحتج بالقدر، فإن الله تعالى أخبر أنه عذبهم بذنوبهم، فلو كانت حجتهم مقبولة

ص -116- لم يعذبهم بذنوبهم، وحجة على من كذب بالقدر، فإنه سبحانه أخبر أن الحسنة من الله، وأن السيئة من نفس العبد، والقدرية متفقون على أن العبد هو المحدث للمعصية كما هو المحدث للطاعة، والله عندهم ما أحدث لا هذا ولا هذا، بل أمر بهذا ونهى عن هذا‏.‏
وليس عندهم لله نعمة أنعمها على عباده المؤمنين في الدين إلا وقد أنعم بمثلها على الكفار، فعندهم أن علي بن أبي طالب رضي الله عنه وأبا لهب مستويان في نعمة الله الدينية؛ إذ كل منهما أرسل إليه الرسول، وأقدر على الفعل، وأزيحت علته، لكن هذا فعل الإيمان بنفسه من غير أن يخصه بنعمة آمن بها، وهذا فعل الكفر بنفسه من غير أن يفضل الله عليه ذلك المؤمن ولا خصه بنعمة آمن لأجلها، وعندهم أن الله حبب الإيمان إلى الكفار كأبي لهب وأمثاله، كما حببه إلى المؤمنين كعلي رضي الله عنه وأمثاله، وزينه في قلوب الطائفتين، وكرَّه الكفر والفسوق والعصيان إلى الطائفتين سواء، لكن هؤلاء كرهوا ما كرهه الله إليهم بغير نعمة خصهم بها، وهؤلاء لم يكرهوا ما كرهه الله إليهم‏.‏
ومن توهم عنهم أو من نقل عنهم أن الطاعة من الله والمعصية من العبد، فهو جاهل بمذهبهم، فإن هذا لم يقله أحد من علماء القدرية ولا يمكن أن يقوله، فإن أصل قولهم‏:‏ إن فعل العبد للطاعة كفعله للمعصية، كلاهما فعله بقدرة تحصل له من غير أن يخصه الله بإرادة خلقها فيه، ولا قوة جعلها فيه تختص بأحدهما، فإذا احتجوا بهذه الآية على مذهبهم كانوا جاهلين بمذهبهم وكانت الآية حجة عليهم

ص -117- لا لهم؛ لأنه تعالى قال‏:‏ ‏{قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ‏}‏ ‏[‏النساء‏:‏78‏]‏، وعندهم ليس الحسنات المفعولة ولا السيئات المفعولة من عند الله بل كلاهما من العبد، وقوله تعالى‏:‏ ‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏79‏]‏، مخالف لقولهم؛ فإن عندهم الحسنة المفعولة والسيئة المفعولة من العبد لا من الله سبحانه‏.‏
وكذلك من احتج من مثبتة القدر بالآية على إثباته إذا احتج بقوله تعالى‏:‏ ‏{قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ‏}‏ ‏[‏النساء‏:‏78‏]‏ كان مخطئًا، فإن الله ذكر هذه الآية ردًا على من يقول‏:‏ الحسنة من الله والسيئة من العبد، ولم يقل أحد من طوائف الناس‏:‏ إن الحسنة المفعولة من الله، والسيئة المفعولة من العبد‏.‏
وأيضًا، فإن نفس فعل العبد وإن قال أهل الإثبات‏:‏ إن الله خلقه، وهو مخلوق له ومفعول له؛ فإنهم لا ينكرون أن العبد هو المتحرك بالأفعال، وبه قامت، ومنه نشأت، وإن كان الله خلقها‏.‏
وأيضًا، فإن قوله بعد هذا‏:‏ ‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏79‏]‏ يمتنع أن يفسر بالطاعة والمعصية، فإن أهل الإثبات لا يقولون‏:‏ إن الله خالق إحداهما دون الأخرى، بل يقولون‏:‏ إن الله خالق لجميع الأفعال وكل الحوادث‏.‏
ومما ينبغي أن يعلم‏:‏ أن مذهب سلف الأمة مع قولهم‏:‏ الله خالق كل

ص -118- شيء وربه ومليكه، وأنه ما شاء كان وما لم يشأ لم يكن، وأنه على كل شيء قدير وأنه هو الذي خلق العبد هلوعًا‏.‏ إذا مسه الشر جزوعًا‏.‏ وإذا مسه الخير منوعًا ونحو ذلك إن العبد فاعل حقيقة وله مشيئة وقدرة‏.‏ قال تعالى‏:‏ ‏{لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏ 28، 29‏]‏ وقال تعالى‏:‏ ‏{هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏ ‏[‏الإنسان‏:‏ 29، 30‏]‏ وقال تعالى‏:‏‏{كَلَّا إِنَّهُ تَذْكِرَةٌ‏.‏ فَمَنْ شَاءَ ذَكَرَهُ‏.‏ وَمَا يَذْكُرُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ‏}‏ ‏[‏المدثر‏:‏ 54-56‏]‏ ‏.‏
وهذا الموضع اضطرب فيه الخائضون في القدر‏.‏ فقالت المعتزلة ونحوهم من النفاة‏:‏ الكفر والفسوق والعصيان أفعال قبيحة‏.‏ والله منزه عن فعل القبيح باتفاق المسلمين فلا تكون فعلا له‏.‏
وقال من رد عليهم من المائلين إلى الجبر‏:‏ بل هي فعله وليست أفعالا للعباد، بل هي كسب للعبد‏.‏ وقالوا‏:‏ إن قدرة العبد لا تأثير لها في حدوث مقدورها ولا في صفة من صفاتها‏.‏ وأن الله أجرى العادة بخلق مقدورها مقارنًا لها‏.‏ فيكون الفعل خلقًا من الله إبداعًا وإحداثًا، وكسبًا من العبد لوقوعه مقارنًا لقدرته، وقالوا‏:‏ إن العبد ليس محدثًا لأفعاله ولا موجدًا لها‏.‏ ومع هذا فقد يقولون‏:‏ إنا لا نقول بالجبر المحض، بل نثبت للعبد قدرة حادثة والجبري المحض الذي لا يثبت للعبد قدرة‏.‏

ص -119- وأخذوا يفرقون بين الكسب الذي أثبتوه وبين الخلق، فقالوا‏:‏ الكسب عبارة عن اقتران المقدور بالقدرة الحادثة، والخلق هو المقدور بالقدرة القديمة‏.‏ وقالوا أيضًا ‏:‏ الكسب هو الفعل القائم بمحل القدرة عليه، والخلق هو الفعل الخارج عن محل القدرة عليه‏.‏
فقال لهم الناس‏:‏ هذا لا يوجب فرقًا بين كون العبد كسب وبين كونه فعل وأوجد وأحدث وصنع وعمل ونحو ذلك؛ فإن فعله وإحداثه وعمله وصنعه هو أيضًا مقدور بالقدرة الحادثة، وهو قائم في محل القدرة الحادثة‏.‏
وأيضًا، فهذا فرق لا حقيقة له، فإن كون المقدور في محل القدرة أو خارجًا عن محلها لا يعود إلى نفس تأثير القدرة فيه، وهو مبني على أصلين‏:‏ أن الله لا يقدر على فعل يقوم بنفسه، وأن خلقه للعالم هو نفس العالم، وأكثر العقلاء من المسلمين وغيرهم على خلاف ذلك‏.‏
والثاني‏:‏ أن قدرة العبد لا يكون مقدورها إلا في محل وجودها ولا يكون شيء من مقدورها خارجًا عن محلها‏.‏ وفي ذلك نزاع طويل ليس هذا موضعه‏.‏
وأيضا، فإذا فسر التأثير بمجرد الاقتران فلا فرق بين أن يكون الفارق في المحل أو خارجًا عن المحل‏.‏
وأيضًا، قال لهم المنازعون‏:‏ من المستقر في فطر الناس أن من فعل

ص -120- العدل فهو عادل، ومن فعل الظلم فهو ظالم، ومن فعل الكذب فهو كاذب، فإذا لم يكن العبد فاعلا لكذبه وظلمه وعدله، بل الله فاعل ذلك؛ لزم أن يكون هو المتصف بالكذب والظلم، قالوا‏:‏ وهذا كما قلتم أنتم وسائر الصفاتية، من المستقر في فطر الناس أن من قام به العلم فهو عالم، ومن قامت به القدرة فهو قادر، ومن قامت به الحركة فهو متحرك، ومن قام به التكلم فهو متكلم، ومن قامت به الإرادة فهو مريد، وقلتم‏:‏ إذا كان الكلام مخلوقًا، كان كلامًا للمحل الذي خلقه فيه كسائر الصفات، فهذه القاعدة المطردة فيمن قامت به الصفات نظيرها أيضًا من فعل الأفعال‏.‏
وقالوا أيضًا ‏:‏ القرآن مملوء بذكر إضافة هذه الأفعال إلى العباد كقوله تعالي ‏:‏‏{جَزَاءً بِمَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏السجدة‏:‏17، والواقعة‏:‏ 24‏]‏، وقوله‏:‏ ‏{اعْمَلُوا مَا شِئْتُمْ‏}‏ ‏[‏فصلت‏:‏ 40‏]‏، وقوله‏:‏ ‏{وَقُلْ اعْمَلُوا فَسَيَرَي اللَّهُ عَمَلَكُمْ‏}‏ ‏[‏ التوبة‏:‏ 105‏]‏، وقوله‏:‏ ‏{إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏البقرة‏:‏277، يونس ‏:‏9، هود ‏:‏32‏]‏ وأمثال ذلك‏.‏
وقالوا أيضًا ‏:‏ إن الشرع والعقل متفقان على أن العبد يحمد ويذم على فعله، ويكون حسنة له أو سيئة، فلو لم يكن إلا فعل غيره، لكان ذلك الغير هو المحمود المذموم عليها‏.‏
وفي المسألة كلام ليس هذا موضع بسطه، لكن ننبه على نكت نافعة في هذا الموضع المشكل، فنقول‏:‏

ص -121- قول القائل‏:‏ هذا فعل هذا، وفعل هذا، لفظ فيه إجمال، فإنه تارة يراد بالفعل نفس الفعل، و تارة يراد به مسمي المصدر، فيقول‏:‏ فعلت هذا أفعله فعلًا، وعملت هذا أعمله عملًا، فإذا أريد بالعمل نفس الفعل الذي هو مسمي المصدر كصلاة الإنسان وصيامه ونحو ذلك، فالعمل هنا هو المعمول، وقد اتحد هنا مسمي المصدر والفعل، وإذا أريد بذلك ما يحصل بعمله كنساجة الثوب وبناء الدار ونحو ذلك، فالعمل هنا غير المعمول، قال تعالي‏:‏ ‏{يَعْمَلُونَ لَهُ مَا يَشَاءُ مِنْ مَحَارِيبَ وَتَمَاثِيلَ وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَاسِيَاتٍ‏}‏ ‏[‏سبأ‏:‏13‏]‏، فجعل هذه المصنوعات معمولة للجن، ومن هذا الباب قوله تعالي‏:‏ ‏{وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ‏}‏ ‏[‏الصافات‏:‏96‏]‏، فإنه في أصح القولين ‏(‏ما‏)‏ بمعني الذي، والمراد به‏:‏ ما تنحتونه من الأصنام، كما قال تعالي ‏:‏‏{أَتَعْبُدُونَ مَا تَنْحِتُونَ ‏.‏ وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ‏}‏ ‏[‏الصافات‏:‏95، 96‏]‏ أي‏:‏ والله خلقكم وخلق الأصنام التي تنحتونها، ومنه حديث حذيفة عن النبي صلى الله عليه وسلم‏:‏ ‏(‏إن الله خالق كل صانع وصنعته‏)‏، لكن قد يستدل بالآية على أن الله خلق أفعال العباد من وجه آخر، فيقال‏:‏ إذا كان خالقًا لما يعملونه من المنحوتات، لزم أن يكون هو الخالق للتأليف الذي أحدثوه فيها، فإنها إنما صارت أوثانًا بذلك التأليف، وإلا فهي بدون ذلك ليست معمولة لهم، وإذا كان خالقًا للتأليف، كان خالقًا لأفعالهم‏.‏
والمقصود أن لفظ ‏[‏الفعل‏]‏ و‏[‏العمل‏]‏ و‏[‏الصنع‏]‏ أنواع، وذلك كلفظ البناء والخياطة والنجارة تقع على نفس مسمى
المصدر، وعلي المفعول، وكذلك لفظ‏:‏‏[‏التلاوة‏]‏ و‏[‏القراءة‏]‏ و‏[‏الكلام‏]‏ و‏[‏القول‏]‏ يقع على نفس مسمي

ص -122- المصدر وعلي ما يحصل بذلك من نفس القول والكلام، فيراد بالتلاوة والقراءة نفس القرآن المقروء المتلو، كما يراد بها مسمي المصدر‏.‏
والمقصود هنا أن القائل إذا قال‏:‏ هذه التصرفات فعل الله أو فعل العبد؛ فإن أراد بذلك أنها فعل الله بمعني المصدر فهذا باطل باتفاق المسلمين وبصريح العقل، ولكن من قال هي فعل الله وأراد به أنها مفعولة مخلوقة لله كسائر المخلوقات فهذا حق‏.‏
ثم من هؤلاء من قال‏:‏ إنه ليس لله فعل يقوم به، فلا فرق عنده بين فعله ومفعوله وخلقه ومخلوقه‏.‏
وأما الجمهور الذين يفرقون بين هذا وهذا فيقولون‏:‏ هذه مخلوقة لله مفعولة لله ليست هي نفس فعله، وأما العبد فهي فعله القائم به، وهي أيضًا مفعولة له إذا أريد بالفعل المفعول، فمن لم يفرق في حق الرب تعالي بين الفعل والمفعول إذا قال‏:‏ إنها فعل الله تعالي وليس لمسمي فعل الله عنده معنيان، وحينئذ فلا تكون فعلًا للعبد ولا مفعولة له بطريق الأولي، وبعض هؤلاء قال‏:‏ هي فعل للرب وللعبد فأثبت مفعولًا بين فاعلين‏.
وأكثر المعتزلة يوافقون هؤلاء على أن فعل الرب تعالى لا يكون إلا بمعنى مفعوله، مع أنهم يفرقون في العبد بين الفعل والمفعول، فلهذا عظم النزاع

ص -123- وأشكلت المسألة على الطائفتين وحاروا فيها‏.‏
وأما من قال‏:‏ خلق الرب تعالى لمخلوقاته ليس هو نفس مخلوقاته قال‏:‏ إن أفعال العباد مخلوقة كسائر المخلوقات، ومفعولة للرب كسائر المفعولات، ولم يقل ‏:‏إنها نفس فعل الرب وخلقه، بل قال‏:‏ إنها نفس فعل العبد وعلي هذا تزول الشبهة؛ فإنه يقال‏:‏ الكذب والظلم ونحو ذلك من القبائح يتصف بها من كانت فعلًا له، كما يفعلها العبد، وتقوم به، ولا يتصف بها من كانت مخلوقة له إذا كان قد جعلها صفة لغيره، كما أنه سبحانه لا يتصف بما خلقه في غيره من الطعوم والألوان والروائح والأشكال والمقادير والحركات وغير ذلك، فإذا كان قد خلق لون الإنسان لم يكن هو المتلون به، وإذا خلق رائحة منتنة أو طعمًا مرًا أو صورة قبيحة ونحو ذلك مما هو مكروه مذموم مستقبح، لم يكن هو متصفًا بهذه المخلوقات القبيحة المذمومة المكروهة والأفعال القبيحة‏.‏ ومعني قبحها‏:‏ كونها ضارة لفاعلها، وسببًا لذمه وعقابه، وجالبة لألمه وعذابه، وهذا أمر يعود على الفاعل الذي قامت به، لا على الخالق الذي خلقها فعلًا لغيره‏.‏
ثم على قول الجمهور الذين يقولون له حكمة فيما خلقه في العالم مما هو مستقبح وضار ومؤذ يقولون‏:‏ له فيما خلقه من هذه الأفعال القبيحة الضارة لفاعلها حكمة عظيمة، كما له حكمة عظيمة فيما خلقه من الأمراض والغموم، ومن يقول‏:‏ لا تعلل أفعاله لا يعلل لا هذا ولا هذا‏.‏

ص -124- يوضح ذلك أن الله تعالى إذا خلق في الإنسان عمي ومرضًا وجوعًا وعطشًا ووصبًا ونصبًا و نحو ذلك، كان العبد هو المريض الجائع العطشان المتألم‏.‏ فضرر هذه المخلوقات وما فيها من الأذي والكراهة عاد إليه ولا يعود إلى الله تعالى شيء من ذلك‏.‏ فكذلك ما خلق فيه من كذب وظلم وكفر ونحو ذلك، هي أمور ضارة مكروهة مؤذية‏.‏ وهذا معني كونها سيئات وقبائح، أي أنها تسوء صاحبها وتضره، وقد تسوء أيضًا غيره وتضره، كما أن مرضه ونتن ريحه ونحو ذلك قد يسوء غيره ويضره‏.‏
يبين ذلك أن القدرية سلموا أن الله قد يخلق في العبد كفرًا وفسوقًا على سبيل الجزاء، كما في قوله تعالى ‏:‏‏{وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُوا بِهِ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏الأنعام‏:‏110‏]‏، وقوله‏:‏ ‏{فِي قُلُوبِهِمْ مَرَضٌ فَزَادَهُمْ اللَّهُ مَرَضًا‏}‏ ‏[‏البقرة‏:‏ 10‏]‏، وقوله‏:‏ ‏{فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ‏}‏ ‏[‏الصف‏:‏ 50‏]‏
ثم إنه من المعلوم أن هذه المخلوقات تكون فعلًا للعبد وكسبًا له يجزي عليها ويستحق الذم عليها والعقاب، وهي مخلوقة لله تعالى فالقول عند أهل الإثبات فيما يخلقه من أعمال العباد ابتداء كالقول فيما يخلقه جزاء من هذا الوجه، وإن افترقا من وجه آخر، وهم لا يمكنهم أن يفرقوا بينهما بفرق يعود إلى كون هذا فعلا لله دون هذا، وهذا فعلا للعبد دون هذا، ولكن يقولون‏:‏ إن هذا يحسن من الله تعالى لكونه جزاء للعبد، وذلك لا يحسن منه لكونه ابتداء للعبد

ص -125- بما يضره وهم يقولون لا يحسن منه أن يضر الحيوان إلا بجرم سابق، أو عوض لاحق‏.‏
وأما أهل الإثبات للقدر، فمن لم يعلل منهم لا يفرق بين مخلوق ومخلوق‏.‏ وأما القائلون بالحكمة وهم الجمهور فيقولون‏:‏ لله تعالى فيما يخلقه من أذي الحيوان حكم عظيمة كما له حكم في غير هذا، ونحن لا نحصر حكمته في الثواب والعوض، فإن هذا قياس لله تعالى على الواحد من الناس، وتمثيل لحكمة الله وعدله بحكمة الواحد من الناس وعدله‏.‏
والمعتزلة مُشَبِّهَة في الأفعال مُعَطِّلَة في الصفات، ومن أصولهم الفاسدة‏:‏ أنهم يصفون الله بما يخلقه في العالم؛ إذ ليس عندهم صفة لله قائمة به ولا فعل قائم به فيسمونه به، ويصفونه بما يخلقه في العالم، مثل قولهم‏:‏ هو متكلم بكلام يخلقه في غيره، ومريد بإرادة يحدثها لا في محل‏.‏ وقولهم‏:‏ إن رضاه وغضبه وحبه وبغضه هو نفس المخلوق الذي يخلقه من الثواب والعقاب، وقولهم‏:‏ إنه لو كان خالقًا لظلم العبد وكذبه لكان هو الظالم الكاذب، وأمثال ذلك من الأقوال التي إذا تدبرها العاقل علم فسادها بالضرورة، ولهذا اشتد نكير السلف والأئمة عليهم، لاسيما لما أظهروا القول بأن القرآن مخلوق، وعلم السلف أن هذا في الحقيقة هو إنكار لكلام الله تعالى وأنه لو كان كلامه هو ما يخلقه للزم أن يكون كل كلام مخلوق كلامًا له، فيكون إنطاقه للجلود يوم القيامة، وإنطاقه للجبال والحصي بالتسبيح، وشهادة الأيدي والأرجل ونحو ذلك كلامًا له، وإذا كان خالقًا لكل

ص -126- شيء كان كل كلام موجود كلامه، وهذا قول الحلولية من الجهمية كصاحب الفصوص وأمثاله، ولهذا يقولون‏:‏

وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

وقد علم بصريح المعقول‏:‏ أن الله تعالى إذا خلق صفة في محل كانت صفة لذلك المحل، فإذا خلق حركة في محل كان ذلك المحل هو المتحرك بها، وإذا خلق لونًا أو ريحًا في جسم كان هو المتلون المتروح بذلك، وإذا خلق علمًا أو قدرة أو حياة في محل كان ذلك المحل هو العالم القادر الحي، فكذلك إذا خلق إرادة وحبًا وبغضًا في محل كان هو المريد المحب المبغض‏.‏ وإذا خلق فعلا لعبد كان العبد هو الفاعل، فإذا خلق له كذبًا وظلمًا وكفرًا كان العبد هو الكاذب الظالم الكافر، وإن خلق له صلاة وصومًا وحجًا كان العبد هو المصلي الصائم الحاج‏.‏
والله تعالى لا يوصف بشيء من مخلوقاته، بل صفاته قائمة بذاته، وهذا مطرد على أصول السلف وجمهور المسلمين من أهل السنة وغيرهم، ويقولون‏:‏ إن خلق الله للسماوات والأرض ليس هو نفس السماوات والأرض، بل الخلق غير المخلوق، لا سيما مذهب السلف والأئمة وأهل السنة الذين وافقوهم على إثبات صفات الله وأفعاله؛ فإن المعتزلة ومن وافقهم من الجهمية والقدرية نقضوا هذا الأصل على من لم يقل‏:‏ إن الخلق غير المخلوق كالأشعري ومن وافقه، فقالوا‏:‏

ص -127- إذا قلتم إن الصفة إذا قامت بمحل عاد حكمها على ذلك المحل دون غيره كما ذكرتم في الحركة والعلم والقدرة وسائر الأعراض انتقض ذلك عليكم بالعدل والإحسان وغيرهما من أفعال الله تعالي، فإنه يسمي عادلا يعدل خلقه في غيره، محسنًا بإحسان خلقه في غيره، فكذا يسمي متكلمًا بكلام خلقه في غيره‏.‏
والجمهور من أهل السنة وغيرهم يجيبون بالتزام هذا الأصل، ويقولون‏:‏ إنما كان عادلًا بالعدل الذي قام بنفسه، ومحسنًا بالإحسان الذي قام بنفسه‏.‏ وأما المخلوق الذي حصل للعبد فهو أثر ذلك، كما أنه رحمن رحيم بالرحمة التي هي صفته، وأما ما يخلقه من الرحمة فهو أثر تلك الرحمة، واسم الصفة يقع تارة على الصفة التي هي مسمي المصدر، ويقع تارة على متعلقها الذي هو مسمي المفعول؛ كلفظ ‏[‏الخلق‏]‏ يقع تارة على الفعل وعلي المخلوق أخري، والرحمة تقع على هذا وهذا، وكذلك الأمر يقع على أمره الذي هو مصدر أمر يأمر أمرًا، ويقع على المفعول تارة كقوله تعالي‏:‏ ‏{وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَقْدُورًا‏}‏ ‏[‏الأحزاب‏:‏38‏]‏ وكذلك لفظ ‏[‏العلم‏]‏ يقع على المعلوم و ‏[‏القدرة ‏]‏ تقع على المقدور ونظائر هذا متعددة‏.‏
وقد استدل الإمام أحمد وغيره من أئمة السنة في جملة ما استدلوا على أن كلام الله غير مخلوق بقوله عليه السلام ‏:‏ ‏(‏أعوذ بكلمات الله التامات‏)‏ ونحو ذلك وقالوا‏:‏ الاستعاذة لا تحصل بالمخلوق، ونظير هذا قول النبي صلى الله عليه وسلم‏:‏ ‏(‏اللهم إني أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وبك منك‏)‏‏.‏

ص -128- ومن تدبر هذا الباب ونحوه وجد أهل البدع والضلال لا يستطيلون على فريق من المنتسبين إلى السنة والهدي إلا بما دخلوا فيه من نوع بدعة أخري وضلال آخر، لا سيما إذا وافقوهم على ذلك، فيحتجون عليهم بما وافقوهم عليه من ذلك، ويطلبون لوازمه، حتى يخرجوهم من الدين إن استطاعوا خروج الشعرة من العجين، كما فعلت القرامطة الباطنية والفلاسفة وأمثالهم بفريق فريق من طوائف المسلمين‏.‏
والمعتزلة استطالوا على الأشعرية ونحوهم من المثبتين للصفات والقدر بما وافقوهم عليه من نفي الأفعال القائمة بالله تعالى فنقضوا بذلك أصلهم الذي استدلوا به عليهم في أن كلام الله غير مخلوق، وأن الكلام وغيره من الأمور إذا خلق بمحل عاد حكمه على ذلك المحل، واستطالوا عليهم بذلك في ‏[‏مسألة القدر‏]‏، واضطروهم إلى أن جعلوا نفس ما يفعله العبد من القبيح فعلا لله رب العالمين دون العبد، ثم أثبتوا كسبًا لا حقيقة له، فإنه لا يعقل من حيث تعلق القدرة بالمقدور فرق بين الكسب والفعل؛ ولهذا صار الناس يسخرون بمن قال هذا، ويقولون‏:‏ ثلاثة أشياء لا حقيقة لها‏:‏ طَفْرَة النَظَّام، وأحوال أبي هاشم، وكسْب الأشعري‏.‏
واضطروهم إلى أن فسروا تأثير القدرة في المقدور بمجرد الاقتران العادي، والاقتران العادي يقع بين كل ملزوم ولازمه، ويقع بين المقدور والقدرة، فليس جعل هذا مؤثرًا في هذا بأولي من العكس، ويقع بين المعلول وعلته

ص -129- المنفصلة عنه مع أن قدرة العباد عنده لا تتجاوز محلها، ولهذا فر القاضي أبو بكر إلى قول، وأبو إسحاق الإسفرائيني إلى قول، وأبو المعالي الجويني إلى قول؛ لما رأوا ما في هذا القول من التناقض، والكلام على هذا مبسوط في موضعه، والمقصود هنا التنبيه‏.‏
ومن النكت في هذا الباب أن لفظ ‏[‏التأثير‏]‏ ولفظ ‏[‏الجبر‏]‏ ولفظ ‏[‏الرزق‏]‏ ونحو ذلك ألفاظ مجملة، فإذا قال القائل‏:‏ هل قدرة العبد مؤثرة في مقدورها أم لا‏؟‏ قيل له أولا‏:‏ لفظ القدرة يتناول نوعين‏:‏
أحدهما‏:‏ القدرة الشرعية المصححة للفعل التي هي مناط الأمر والنهي‏.‏
والثاني‏:‏ القدرة القدرية الموجبة للفعل التي هي مقارنة للمقدور لا يتأخر عنها‏.‏ فالأولي هي المذكورة في قوله تعالي‏:‏‏{وَلِلَّهِ على النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًاْ‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏، فإن هذه الاستطاعة لو كانت هي المقارنة للفعل، لم يجب حج البيت إلا على من حج، فلا يكون من لم يحجج عاصيًا بترك الحج، سواء كان له زاد وراحلة وهو قادر على الحج أو لم يكن، وكذلك قول النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏(‏صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلي جنب‏)‏، وكذا قوله تعالي‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏، وقوله صلى الله عليه وسلم‏:‏ ‏(‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏)‏ لو أراد استطاعة لا تكون إلا مع الفعل، لكان قد قال‏:‏ فافعلوا منه ما تفعلون، فلا يكون من لم يفعل شيئًا عاصيًا

ص -130- له، وهذه الاستطاعة المذكورة في كتب الفقه ولسان العموم‏.‏
والناس متنازعون في مسمي الاستطاعة والقدرة، فمنهم من لا يثبت استطاعة إلا هذه، ويقولون‏:‏ الاستطاعة لابد أن تكون قبل الفعل، ومنهم من لا يثبت استطاعة إلا ما قارن الفعل، وتجد كثيرًا من الفقهاء يتناقضون، فإذا خاضوا مع من يقول من المتكلمين المثبتين للقدر ‏:‏ إن الاستطاعة لا تكون إلا مع الفعل، وافقوهم على ذلك، وإذا خاضوا في الفقه، أثبتوا الاستطاعة المتقدمة التي هي مناط الأمر والنهي‏.‏
وعلي هذا تتفرع مسألة تكليف ما لا يطاق، فإن الطاقة هي الاستطاعة، وهي لفظ مجمل، فالاستطاعة الشرعية التي هي مناط الأمر والنهي لم يكلف الله أحدًا شيئًا بدونها، فلا يكلف ما لا يطاق بهذا التفسير، وأما الطاقة التي لا تكون إلا مقارنة للفعل، فجميع الأمر والنهي تكليف ما لا يطاق بهذا الاعتبار، فإن هذه ليست مشروطة في شيء من الأمر والنهي باتفاق المسلمين‏.‏
وكذا تنازعهم في العبد هل هو قادر على خلاف المعلوم‏؟‏ فإذا أريد بالقدرة القدرة الشرعية التي هي مناط الأمر والنهي كالاستطاعة المذكورة في قوله تعالى ‏:‏‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏، فكل من أمره الله ونهاه، فهو مستطيع بهذا الاعتبار، وإن علم أنه لا يطيعه، وإن أريد بالقدرة القدرية التي لا تكون إلا مقارنة للمفعول، فمن علم أنه لا يفعل الفعل، لم تكن هذه القدرة ثابتة له‏.‏

ص -131- ومن هذا الباب تنازع الناس في الأمر، والإرادة، هل يأمر بما لا يريد أو لا يأمر إلا بما يريد‏؟‏ فإن الإرادة لفظ فيه إجمال‏.‏ يراد بالإرادة‏:‏ الإرادة الكونية الشاملة لجميع الحوادث، كقول المسلمين‏:‏ ما شاء الله كان وما لم يشأ لم يكن، وكقوله تعالي‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ‏}‏ ‏[‏الأنعام‏:‏125‏]‏، وقول نوح عليه السلام ‏:‏ ‏{وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ‏}‏ ‏[‏هود‏:‏34‏]‏، ولا ريب أن الله يأمر العباد بما لا يريده بهذا التفسير والمعني، كما قال تعالي‏:‏ ‏{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا‏}‏ ‏[‏السجدة‏:‏13‏]‏، فدل على أنه لم يؤت كل نفس هداها مع أنه قد أمر كل نفس بهداها، وكما اتفق العلماء على أن من حلف بالله ليقضين دين غريمه غدًا إن شاء الله، أو ليردن وديعته أو غصبه، أو ليصلين الظهر أو العصر إن شاء الله، أو ليصومن رمضان إن شاء الله، ونحو ذلك مما أمره الله به، فإنه إذا لم يفعل المحلوف عليه لا يحنث مع أن الله أمره به لقوله‏:‏ إن شاء الله، فعلم أن الله لم يشأه مع أمره به‏.‏
وأما الإرادة الدينية، فهي بمعني المحبة والرضا، وهي ملازمة للأمر كقوله تعالي‏:‏ ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ‏}‏ ‏[‏النساء‏:‏26‏]‏، ومنه قول المسلمين‏:‏ هذا يفعل شيئًا لا يريده الله إذا كان يفعل بعض الفواحش أي أنه لا يحبه ولا يرضاه، بل ينهي عنه ويكرهه‏.‏
وكذلك لفظ ‏[‏الجبر‏]‏ فيه إجمال يراد به إكراه الفاعل على الفعل بدون

ص -132- رضاه، كما يقال‏:‏ إن الأب يجبر المرأة على النكاح، والله تعالى أجل وأعظم من أن يكون مجبرًا بهذا التفسير فإنه يخلق للعبد الرضا، والاختيار بما يفعله، وليس ذلك جبرًا بهذا الاعتبار، ويراد بالجبر خلق ما في النفوس من الاعتقادات والإرادات؛ كقول محمد بن كعب القُرَظِيّ‏:‏ الجبار‏:‏ الذي جبر العباد على ما أراد‏.‏ وكما في الدعاء المأثور عن على رضي الله عنه ‏:‏ جبار القلوب على فطراتها، شقيها وسعيدها، والجبر ثابت بهذا التفسير‏.‏
فلما كان لفظ الجبر مجملًا، نهي الأئمة الأعلام عن إطلاق إثباته أو نفيه‏.‏
وكذلك لفظ ‏[‏الرزق‏]‏ فيه إجمال، فقد يراد بلفظ الرزق ما أباحه أو ملكه، فلا يدخل الحرام في مسمي هذا الرزق، كما في قوله تعالى ‏:‏‏{وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏، وقوله تعالى‏:‏‏{وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمْ الْمَوْتُ‏}‏ ‏[‏المنافقون‏:‏ 10‏]‏، وقوله‏:‏ ‏{وَمَنْ رَزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرًّا وَجَهْرًا‏}‏ ‏[‏النحل‏:‏75‏]‏، وأمثال ذلك‏.‏ وقد يراد بالرزق ما ينتفع به الحيوان وإن لم يكن هناك إباحة ولا تمليك، فيدخل فيه الحرام، كما في قوله تعالى‏:‏ {وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ إِلَّا على اللَّهِ رِزْقُهَا‏}‏ ‏[‏هود‏:‏6‏]‏، وقوله عليه السلام في الصحيح‏:‏ ‏(‏فيكتب رزقه وعمله وأجله وشقي أو سعيد‏)‏‏.‏
ولما كان لفظ الجبر والرزق ونحوهما فيها إجمال، منع الأئمة من إطلاق ذلك نفيًا أو إثباتًا كما تقدم عن الأوزاعي وأبي إسحاق الفَزَاريّ وغيرهما من الأئمة‏.‏

ص -133- وكذا لفظ ‏[‏التأثير‏]‏ فيه إجمال، فإن القدرة مع مقدورها كالسبب مع المسبب، والعلة مع المعلول، والشرط مع المشروط، فإن أريد بالقدرة القدرة الشرعية المصححة للفعل المتقدمة عليه، فتلك شرط للفعل وسبب من أسبابه، وعلة ناقصة له، وإن أريد بالقدرة القدرة المقارنة للفعل المستلزمة له، فتلك علة للفعل وسبب تام، و معلوم أنه ليس في المخلوقات شيء هو وحده علة تامة وسبب تام للحوادث بمعني أن وجوده مستلزم لوجود الحوادث، بل ليس هذا إلا مشيئة الله تعالى خاصة، فما شاء الله كان وما لم يشأ لم يكن‏.‏
وأما الأسباب المخلوقة كالنار في الإحراق، والشمس في الإشراق، والطعام والشراب في الإشباع والإرواء ونحو ذلك، فجميع هذه الأمور سبب لا يكون الحادث به وحده، بل لابد من أن ينضم إليه سبب آخر، ومع هذا فلهما موانع تمنعهما عن الأثر، فكل سبب فهو موقوف على وجود الشروط وانتفاء الموانع، وليس في المخلوقات واحد يصدر عنه وحده شيء‏.‏
وهذا مما يبين لك خطأ المتفلسفة الذين قالوا‏:‏ الواحد لا يصدر عنه إلا واحد، واعتبروا ذلك بالآثار الطبيعية كالمسخن والمبرد ونحو ذلك، فإن هذا غلط، فإن التسخين لا يكون إلا بشيئين‏:‏ أحدهما‏:‏ فاعل؛ كالنار‏.‏ والثاني‏:‏ قابل؛ كالجسم القابل للسخونة والاحتراق، وإلا فالنار إذا وقعت على السمندل والياقوت لم تحرقه، وكذلك الشمس، فإن شعاعها مشروط بالجسم المقابل للشمس الذي ينعكس عليه الشعاع، وله موانع من السحاب والسقوف وغير

ص -134- ذلك، فهذا الواحد الذي قدروه في أنفسهم لا وجود له في الخارج، وقد بسط هذا في غير هذا الموضع‏.‏
فإن الواحد العقلي الذي يثبته الفلاسفة، كالوجود المجرد عن الصفات، وكالعقول المجردة، وكالكليات التي يدعون تركب الأنواع منها، وكالمادة والصورة العقليين، وأمثال ذلك لا وجود لها في الخارج، بل إنما توجد في الأذهان لا في الأعيان، وهي أشد بعدًا عن الوجود من الجوهر الفرد الذي يثبته من يثبته من أهل الكلام، فإن هذا الواحد لا حقيقة له في الخارج، وكذلك الجوهر كما قد بسط في موضعه‏.‏
والمقصود هنا‏:‏ أن التأثير إذا فسر بوجود شرط الحادث أو سبب يتوقف حدوث الحادث به على سبب آخر وانتفاء موانع وكل ذلك بخلق الله تعالى فهذا حق، وتأثير قدرة العبد في مقدورها ثابت بهذا الاعتبار، وإن فسر التأثير بأن المؤثر مستقل بالأثر من غير مشارك معاون، ولا معاوق مانع، فليس شيء من المخلوقات مؤثرًا، بل الله وحده خالق كل شيء لا شريك له ولا ند له، فما شاء الله كان وما لم يشأ لم يكن ‏{مَا يَفْتَحْ اللَّهُ لِلنَّاسِ مِنْ رَحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِنْ بَعْدِهِ‏}‏ ‏[‏ فاطر‏:‏2‏]‏، ‏{قُلْ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِنْ شِرْكٍ وَمَا لَهُ مِنْهُمْ مِنْ ظَهِيرٍ ‏.‏ وَلَا تَنفَعُ الشَّفَاعَةُ عِنْدَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ ‏:‏22، 23‏]‏، ‏{قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِي اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِي اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏}‏ ‏[‏الزمر‏:‏38‏]‏،

ص -135- ونظائر هذا في القرآن كثيرة‏.‏
فإذا عرف ما في لفظ ‏[‏التأثير‏]‏ من الإجمال والاشتراك، ارتفعت الشبهة وعرف العدل المتوسط بين الطائفتين، فمن قال‏:‏ إن المؤمن والكافر سواء فيما أنعم الله عليهما من الأسباب المقتضية للإيمان، وإن المؤمن لم يخصه الله بقدرة ولا إرادة آمن بها، وأن العبد إذا فعل لم تحدث له معونة من الله وإرادة لم تكن قبل الفعل، فقوله معلوم الفساد، وقيل لهؤلاء‏:‏ فعل العبد من جملة الحوادث والممكنات، فكل ما به يعلم أن الله تعالى أحدث غيره يعلم به أن الله أحدثه، فكون العبد فاعلًا بعد أن لم يكن أمر ممكن حادث، فإن أمكن صدور هذا الممكن الحادث بدون محدث واجب يحدثه ويرجح وجوده على عدمه أمكن ذلك في غيره، فانتقض دليل إثبات الصانع‏.‏
ولا ريب أن كثيرًا من متكلمة الإثبات القائلين بالقدر، سلموا للمعتزلة أن القادر المختار يمكنه ترجيح أحد مقدوريه على الآخر بلا مرجح، وقالوا في مسألة إحداث العالم‏:‏ إن القادر المختار أو الإرادة القديمة التي نسبتها إلى جميع الحوادث والأزمنة نسبة واحدة رجحت أنواعًا من الممكنات في الوقت الذي رجحته بلا حدوث سبب اقتضي الرجحان، وادعوا أن القادر المختار يمكنه الترجيح بلا مرجح، أو الإرادة القديمة ترجح بلا مرجح آخر، فاعترض عليهم هناك من نازعهم من أهل الملل والفلاسفة القائلين بأن الله يحدث الحوادث

ص -136- ونظائر هذا في القرآن كثيرة‏.‏
فإذا عرف ما في لفظ ‏[‏التأثير‏]‏ من الإجمال والاشتراك، ارتفعت الشبهة وعرف العدل المتوسط بين الطائفتين، فمن قال‏:‏ إن المؤمن والكافر سواء فيما أنعم الله عليهما من الأسباب المقتضية للإيمان، وإن المؤمن لم يخصه الله بقدرة ولا إرادة آمن بها، وأن العبد إذا فعل لم تحدث له معونة من الله وإرادة لم تكن قبل الفعل، فقوله معلوم الفساد، وقيل لهؤلاء‏:‏ فعل العبد من جملة الحوادث والممكنات، فكل ما به يعلم أن الله تعالى أحدث غيره يعلم به أن الله أحدثه، فكون العبد فاعلًا بعد أن لم يكن أمر ممكن حادث، فإن أمكن صدور هذا الممكن الحادث بدون محدث واجب يحدثه ويرجح وجوده على عدمه أمكن ذلك في غيره، فانتقض دليل إثبات الصانع‏.‏
ولا ريب أن كثيرًا من متكلمة الإثبات القائلين بالقدر، سلموا للمعتزلة أن القادر المختار يمكنه ترجيح أحد مقدوريه على الآخر بلا مرجح، وقالوا في مسألة إحداث العالم‏:‏ إن القادر المختار أو الإرادة القديمة التي نسبتها إلى جميع الحوادث والأزمنة نسبة واحدة رجحت أنواعًا من الممكنات في الوقت الذي رجحته بلا حدوث سبب اقتضي الرجحان، وادعوا أن القادر المختار يمكنه الترجيح بلا مرجح، أو الإرادة القديمة ترجح بلا مرجح آخر، فاعترض عليهم هناك من نازعهم من أهل الملل والفلاسفة القائلين بأن الله يحدث الحوادث

ص -137- عادي كاقتران الدليل بالمدلول؛ فقد جحد ما في خلق الله وشرعه من الأسباب والحكم والعلل، ولم يجعل في العين قوة تمتاز بها عن الخد تبصر بها، ولا في القلب قوة يمتاز بها عن الرجل يعقل بها، ولا في النار قوة تمتاز بها عن التراب تحرق بها، وهؤلاء ينكرون ما في الأجسام المطبوعة من الطبائع والغرائز‏.‏
قال بعض الفضلاء‏:‏ تكلم قوم من الناس في إبطال الأسباب والقوي والطبائع فأضحكوا العقلاء على عقولهم‏.‏
ثم إن هؤلاء يقولون‏:‏ لا ينبغي للإنسان أن يقول‏:‏ إنه شبع بالخبز، وروي بالماء، يقول‏:‏شبعت عنده ورويت عنده؛ فإن الله يخلق الشبع والري ونحو ذلك من الحوادث عند هذه المقترنات بها عادة، لا بها، وهذا خلاف الكتاب والسنة فإن الله تعالى يقول‏:‏ ‏{وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حتى إِذَا أَقَلَّتْ سَحَابًا ثِقَالًا سُقْنَاهُ لِبَلَدٍ مَيِّتٍ فَأَنزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ‏}‏ الآية ‏[‏الأعراف‏:‏ 57‏]‏، وقال تعالي‏:‏ ‏{وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ‏}‏ ‏[‏البقرة‏:‏ 164‏]‏، وقال تعالي‏:‏ ‏{قَاتِلُوهُمْ يُعَذِّبْهُمْ اللَّهُ بِأَيْدِيكُمْ‏}‏ ‏[‏التوبة‏:‏14‏]‏، وقال‏:‏ ‏{قُلْ هَلْ تَربَّصُونَ بِنَا إِلَّا إِحْدَي الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَنْ يُصِيبَكُمْ اللَّهُ بِعَذَابٍ مِنْ عِنْدِهِ أَوْ بِأَيْدِينَا‏}‏ ‏[‏التوبة‏:‏52‏]‏، وقال‏:‏ ‏{وَنَزَّلْنَا مِنْ السَّمَاءِ مَاءً مُبَارَكًا فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ‏}‏ ‏[‏ق‏:‏9‏]‏، وقال تعالي‏:‏ ‏{وَهُوَ الَّذِي أَنزَلَ مِنْ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏99‏]‏، وقال تعالى ‏:‏‏{أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنْ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ ثَمَرَاتٍ مُخْتَلِفًا أَلْوَانُهَا‏}‏ ‏[‏فاطر‏:‏27‏]‏،

ص -138- وقال تعالي‏:‏ ‏{هُوَ الَّذِي أَنزَلَ مِنْ السَّمَاءِ مَاءً لَكُمْ مِنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ ‏.‏ يُنْبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالْأَعْنَابَ وَمِنْ كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏النحل‏:‏10، 11‏]‏، وقال تعالي‏:‏ ‏{إِنَّ اللَّهَ لَا يَسْتَحْيِي أَنْ يَضْرِبَ مَثَلًا‏}‏إلي قوله‏:‏‏{يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا‏}‏ ‏[‏البقرة‏:‏ 26‏]‏، وقال‏:‏ ‏{قَدْ جَاءَكُمْ مِنْ اللَّهِ نُورٌ وَكِتَابٌ مُبِينٌ ‏.‏ يَهْدِي بِهِ اللَّهُ مَنْ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَامِ‏}‏ ‏[‏المائدة‏:‏15، 16‏]‏ ومثل هذا في القرآن كثير، وكذلك في الحديث عن النبي صلى الله عليه وسلم كقوله‏:‏ ‏(‏لا يموتن أحد منكم، إلا آذنتموني به حتى أصلي عليه، فإن الله جاعل بصلاتي عليه بركة ورحمة‏)‏، وقال صلى الله عليه وسلم‏:‏ ‏(‏إن هذه القبور مملوءة على أهلها ظلمة وإن الله جاعل بصلاتي عليهم نورًا‏)‏، ومثل هذا كثير‏.‏
ونظير هؤلاء، الذين أبطلوا الأسباب المقدرة في خلق الله، من أبطل الأسباب المشروعة في أمر الله، كالذين يظنون أن ما يحصل بالدعاء والأعمال الصالحة وغير ذلك من الخيرات، إن كان مقدرًا حصل بدون ذلك، وإن لم يكن مقدرًا لم يحصل بذلك، وهؤلاء كالذين قالوا للنبي صلى الله عليه وسلم‏:‏ أفلا ندع العمل ونتكل على الكتاب‏؟‏ فقال‏:‏ ‏(‏لا، اعملوا فكل ميسر لماخلق له ‏)‏‏.‏
وفي السنن أنه قيل‏:‏ يارسول الله، أرأيت أدوية نتداوي بها، ورقي نسترقي بها، وتقاة نتقيها، هل ترد من قدر الله شيئًا‏؟‏ فقال‏:‏ ‏(‏هي من قدر الله‏)‏؛ ولهذا قال من قال من العلماء‏:‏ الالتفات إلى الأسباب شرك في التوحيد،

ص -139- ومحو الأسباب أن تكون أسبابًا تغيير في وجه العقل، والإعراض عن الأسباب بالكلية قدح في الشرع‏.‏
والله سبحانه خلق الأسباب والمسببات، وجعل هذا سببًا لهذا، فإذا قال القائل‏:‏ إن كان هذا مقدرًا حصل بدون السبب وإلا لم يحصل، جوابه أنه مقدر بالسبب وليس مقدرًا بدون السبب، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن الله خلق للجنة أهلا، خلقهم لها وهم في أصلاب آبائهم، وخلق للنار أهلا خلقهم لها وهم في أصلاب آبائهم‏)‏، وقال صلى الله عليه وسلم‏:‏ ‏(‏اعملوا فكل ميسر لماخلق له أما من كان من أهل السعادة فسييسر لعمل أهل السعادة، وأما من كان من أهل الشقاوة فسييسر لعمل أهل الشقاوة‏)‏‏.‏
وفي الصحيحين عن ابن مسعود رضي الله عنه قال‏:‏ حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق ‏:‏ ‏(‏ إن أحدكم يجمع خلقه في بطن أمه أربعين يومًا نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يرسل إليه الملك فيؤمر بأربع كلمات‏:‏ فيقال‏:‏ اكتب رزقه وعمله وأجله وشقي أو سعيد، ثم ينفخ فيه الروح‏)‏، قال‏:‏ ‏(‏فوالذي نفسي بيده، إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها، وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها‏)‏‏.‏

ص -140- فبين صلى الله عليه وسلم أن هذا يدخل الجنة بالعمل الذي يعمله ويختم له به، وهذا يدخل النار بالعمل الذي يعمله ويختم له به، كما قال صلى الله عليه وسلم‏:‏ ‏(‏إنما الأعمال بالخواتيم‏)‏؛ وذلك لأن جميع الحسنات تحبط بالردة، وجميع السيئات تغفر بالتوبة، ونظير ذلك من صام ثم أفطر قبل الغروب، أو صلى وأحدث عمدًا قبل كمال الصلاة بطل عمله‏.‏
وبالجملة، فالذي عليه سلف الأمة وأئمتها ما بعث الله به رسله وأنزل كتبه، فيؤمنون بخلق الله وأمره بقدره وشرعه بحكمه الكوني وحكمه الديني وإرادته الكونية والدينية، كما قال في الآية الأولي‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ‏}‏ ‏[‏الأنعام‏:‏125‏]‏، وقال نوح عليه السلام‏:‏ ‏{وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ‏}‏ ‏[‏هود‏:‏34‏]‏، وقال تعالى في الإرادة الدينية‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏185‏]‏، وقال‏:‏ ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ‏}‏ ‏[‏النساء‏:‏26‏]‏، وقال‏:‏‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ‏}‏ ‏[‏المائدة‏:‏6‏]‏‏.‏
وهم مع إقرارهم بأن الله خالق كل شيء وربه ومليكه، وأنه خلق الأشياء بقدرته ومشيئته، يقرون بأنه لا إله إلا هو، لا يستحق العبادة غيره، ويطيعونه ويطيعون رسله، ويحبونه ويرجونه ويخشونه، ويتكلون عليه، وينيبون إليه، ويوالون أولياءه، ويعادون أعداءه، ويقرون بمحبته لما أمر به ولعباده المؤمنين

ص -141- ورضاه بذلك، وبغضه لما نهي عنه، وللكافرين وسخطه لذلك ومقته له، ويقرون بما استفاض عن النبي صلى الله عليه وسلم من‏:‏ ‏(‏ أن الله أشد فرحًا بتوبة عبده التائب من رجل أضل راحلته بأرض دوية مهلكة، عليها طعامه وشرابه، فطلبها فلم يجدها، فقال تحت شجرة، فلما استيقظ إذا بدابته عليها طعامه وشرابه، فالله أشد فرحًا بتوبة عبده من هذا براحلته‏)‏‏.‏
فهو إلههم الذي يعبدونه وربهم الذي يسألونه كما قال تعالي‏:‏ ‏{الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ إلى قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏2-5‏]‏، فهو المعبود المستعان، والعبادة تجمع كمال الحب مع كمال الذل، فهم يحبونه أعظم مما يحب كل محب محبوبه كما قال تعالي‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏165‏]‏، وكل ما يحبونه سواه، فإنما يحبونه لأجله، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ من كان الله ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه الله منه كما يكره أن يلقي في النار‏)‏، وفي الترمذي وغيره‏:‏ ‏(‏ أوثق عُرَى الإيمان الحب في الله والبغض في الله، ومن أحب لله وأبغض لله وأعطي لله ومنع لله، فقد استكمل الإيمان‏)‏‏.‏
وهو سبحانه يحب عباده المؤمنين، وكمال الحب هو الخلة التي جعلها الله لإبراهيم ومحمد صلى الله عليهما وسلم، فإن الله اتخذ إبراهيم خليلًا، واستفاض

ص -142- عن النبي صلى الله عليه وسلم في الصحيح من غير وجه أنه قال‏:‏ ‏(‏إن الله اتخذني خليلًا كما اتخذ إبراهيم خليلًا‏)‏، وقال‏:‏ ‏(‏لو كنت متخذًا من أهل الأرض خليلًا لاتخذت أبا بكر خليلًا، ولكن صاحبكم خليل الله‏)‏، يعني نفسه؛ ولهذا اتفق سلف الأمة وأئمتها وسائر أهل السنة وأهل المعرفة أن الله نفسه يُحِبُّ وَيُحَبُّ‏.‏
وأنكرت الجهمية ومن اتبعهم محبته، وأول من أنكر ذلك الجَعْد بن درهم شيخ الجهم بن صفوان فضحي به خالد بن عبد الله القسري بواسط وقال‏:‏ أيها الناس، ضحوا تقبل الله ضحاياكم، فإني مُضَحّ بالجعد بن درهم، إنه زعم أن الله لم يتخذ إبراهيم خليلًا، ولم يكلم موسي تكليمًا، تعالى الله عما يقول الجعد علوًا كبيرًا‏.‏ ثم نزل فذبحه‏.‏
وهذا أصل ملة إبراهيم الذي جعله الله إمامًا للناس؛ قال تعالي‏:‏ ‏{وَإِذْ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا‏}‏ ‏[‏البقرة‏:‏124‏]‏، وقال‏:‏‏{وَمَنْ أَحْسَنُ دِينًا مِمَّنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ وَاتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلًا‏}‏ ‏[‏النساء‏:‏125‏]‏‏.‏
ومن قال‏:‏ إن المراد بمحبة الله محبة التقرب إليه، فقوله متناقض؛ فإن محبة التقرب إليه تبع لمحبته، فمن أحب الله نفسه، أحب التقرب إليه، ومن كان لا يحبه نفسه، امتنع أن يحب التقرب إليه، وأما من كان لا يطيعه ولا يمتثل أمره إلا لأجل غرض آخر، فهو في الحقيقة إنما يحب ذلك الغرض الذي عمل لأجله، وقد

ص -143- جعل طاعة الله وسيلة إليه، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ إذا دخل أهل الجنة الجنة نادي مناد‏:‏ يا أهل الجنة، إن لكم عند الله موعدًا يريد أن ينجزكموه فيقولون‏:‏ ما هو ‏؟‏ ألم يبيض وجوهنا‏؟‏ ويثقل موازيننا‏؟‏ ويدخلنا الجنة‏؟‏ ويجرنا من النار‏؟‏ فيكشف الحجاب فينظرون إليه، فما أعطاهم شيئًا أحب إليهم من النظر إليه، وهو الزيادة‏)‏‏.‏
فأخبر أن النظر إليه أحب إليهم من كل ما يتنعمون به، ومحبة النظر إليه تبع لمحبته، فإنما أحبوا النظر إليه لمحبتهم إياه، وما من مؤمن إلا ويجد في قلبه محبة الله، وطمأنينة بذكره وتنعمًا بمعرفته، ولذة وسرورًا بذكره ومناجاته، وذلك يقوي ويضعف، ويزيد وينقص بحسب إيمان الخلق، فكل من كان إيمانه أكمل كان تنعمه بهذا أكمل؛ ولهذا قال صلى الله عليه وسلم في الحديث الذي رواه أحمد وغيره‏:‏ ‏(‏ حبب إلى من دنياكم النساء والطيب ثم قال وجعلت قرة عيني في الصلاة‏)‏، وكان صلى الله عليه وسلم يقول‏:‏ ‏(‏أرحنا بالصلاة يا بلال‏)‏‏.‏ وهذا مبسوط في غير هذا الموضع‏.‏
والمقصود هنا أن عباده المؤمنين يحبونه وهو يحبهم سبحانه وتعالى وحبهم له بحسب فعلهم لما يحبه، كما في صحيح البخاري عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏يقول الله تعالي‏:‏ من عادي لي وليا فقد بارزني بالمحاربة، وما تقرب إلى عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته؛ كنت سمعه الذي يسمع به، وبصره الذي يبصر

ص -144- به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته ولابد له منه‏)‏‏.‏
فقد بين‏:‏ أن العبد إذا تقرب إلى الله بما يحبه من النوافل بعد الفرائض أحبه الله، فحب الله لعبده بحسب فعل العبد لما يحبه الله، وما يحبه الله من عبادته وطاعته فهو تبع لحب نفسه، وحب ذلك هو سبب حب عباده المؤمنين، فكان حبه للمؤمنين تبعًا لحب نفسه‏.‏
فالمؤمنون وإن كانوا يحمدون ربهم ويثنون عليه، فهم لا يحصون ثناءً عليه، بل هو كما أثني على نفسه، كما في الحديث الصحيح عنه صلى الله عليه وسلم أنه كان يقول‏:‏ ‏(‏ اللّهم إني أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وبك منك، لا أحصي ثناءً عليك، أنت كما أثنيت على نفسك‏)‏، وقد ثبت عنه في الصحيح أنه قال‏:‏ ‏(‏لا أحد أحب إليه المدح من الله، من أجل ذلك مدح نفسه‏)‏‏.‏ وقال له الأسود بن سَرِيع‏:‏ إني حمدت ربي بمحامد فقال‏:‏ ‏(‏إن ربك يحب الحمد‏)‏، فهو يحب حمد العباد له وحمده لنفسه أعظم من حمد العباد له، ويحب ثناءهم عليه، وثناؤه على نفسه أعظم من ثنائهم عليه، وكذلك حبه لنفسه وتعظيمه لنفسه، فهو سبحانه أعلم بنفسه من كل أحد، وهو الموصوف بصفات الكمال التي لا تبلغها عقول الخلائق، فالعظمة إزاره والكبرياء رداؤه‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم

ص -145- أنه قرأ على المنبر‏:‏‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ‏}‏ ‏[‏الزمر‏:‏67‏]‏، قال‏:‏ ‏(‏يقبض الله الأرض، ويطوي السموات بيمينه ثم يهزهن، ثم يقول‏:‏ أنا الملك، أنا القدوس، أنا السلام، أنا المؤمن، أنا المهيمن، أنا الذي بدأت الدنيا ولم تك شيئًا، أنا الذي أعيدها‏)‏، وفي رواية‏:‏ ‏(‏يمجد الرب نفسه سبحانه‏)‏، فهو يحمد نفسه ويثني عليها، ويمجد نفسه سبحانه وتعالي، وهو الغني بنفسه لا يحتاج إلى أحد غيره، بل كل ما سواه فقير إليه ‏{يَسْأَلُهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ‏}‏ ‏[‏الرحمن‏:‏29‏]‏، وهو الأحد الصمد، الذي لم يلد ولم يولد، ولم يكن له كفوًا أحد‏.‏
فإذا فرح بتوبة التائب وأحب من تقرب إليه بالنوافل ورضي عن السابقين الأولين ونحو ذلك، لم يجز أن يقال‏:‏ هو مفتقر في ذلك إلى غيره ولا مستكمل بسواه، فإنه هو الذي خلق هؤلاء وهو الذي هداهم وأعانهم حتى فعلوا ما يحبه ويرضاه ويفرح به‏.‏
فهذه المحبوبات لم تحصل إلا بقدرته ومشيئته و خلقه، فله الملك لا شريك له، وله الحمد في الأولي والآخرة، وله الحكم وإليه ترجعون‏.‏
فهذا ونحوه يحتج به الجمهور الذين يثبتون لأفعاله حكمة تتعلق به يحبها ويرضاها ويفعل لأجلها‏.‏

ص -146- قالوا‏:‏ وقول القائل‏:‏ إن هذا يقتضي أنه مستكمل بغيره، فيكون ناقصًا قبل ذلك، عنه أجوبة‏:‏
أحدها‏:‏ أن هذا منقوض بنفس ما يفعله من المفعولات، فما كان جوابًا في المفعولات كان جوابًا عن هذا، ونحن لا نعقل في الشاهد فاعلًا إلا مستكملًا بفعله‏.‏
الثاني‏:‏ أنهم قالوا‏:‏ كماله أن يكون لا يزال قادرًا على الفعل بحكمة، فلو قدر كونه غير قادر على ذلك لكان ناقصًا‏.‏
الثالث‏:‏ قول القائل‏:‏ إنه مستكمل بغيره باطل، فإن ذلك إنما حصل بقدرته ومشيئته لا شريك له في ذلك ‏.‏ فلم يكن في ذلك محتاجًا إلى غيره، وإذا قيل‏:‏ كمل بفعله الذي لا يحتاج فيه إلى غيره، كان كما لو قيل‏:‏ كمل بصفاته أو كمل بذاته‏.‏
الرابع‏:‏ قول القائل‏:‏ كان قبل ذلك ناقصًا إن أراد به عدم ما تجدد فلا نسلم أن عدمه قبل الوقت الذي اقتضت الحكمة وجوده فيه يكون نقصًا، وإن أراد بكونه ناقصًا معنى غير ذلك فهو ممنوع، بل يقال‏:‏ عدم الشيء في الوقت الذي لم تقتض الحكمة وجوده فيه من الكمال، كما أن وجوده في وقت اقتضاء الحكمة وجوده فيه كمال، فليس عدم كل شيء نقصًا، بل عدم ما يصلح وجوده

ص -147- هو النقص، كما أن وجود ما لا يصلح وجوده نقص فتبين أن وجود هذه الأمور حين اقتضت الحكمة عدمها هو النقص، لا أن عدمها هو النقص؛ ولهذا كان الرب تعالى موصوفًا بالصفات الثبوتية المتضمنة لكماله، وموصوفًا بالصفات السلبية المستلزمة لكماله أيضًا، فكان عدم ما ينفي عنه هو من الكمال كما أن وجود ما يستحق ثبوته من الكمال، وإذا عقل مثل هذا في الصفات، فكذلك في الأفعال ونحوها، وليس كل زيادة يقدرها الذهن من الكمال، بل كثير من الزيادات تكون نقصًا في كمال المزيد، كما يعقل مثل ذلك في كثير من الموجودات، والإنسان قد يكون وجود أشياء في حقه في وقت نقصًا وعيبًا، وفي وقت آخر كمالاً ومدحًا في حقه، كما يكون في وقت مضرة له وفي وقت منفعة له‏.‏
الخامس‏:‏ أنا إذا قدرنا من يقدر على إحداث الحوادث لحكمة، ومن لا يقدر على ذلك كان معلومًا ببديهة العقل‏.‏ أن القادر على ذلك أكمل، مع أن الحوادث لا يمكن وجودها إلا حوادث لا تكون قديمة، وإذا كانت القدرة على ذلك أكمل، وهذا المقدور لا يكون إلا حادثًا كان وجوده هو الكمال، وعدمه قبل ذلك من تمام الكمال، إذ عدم الممتنع الذي هو شرط في وجود الكمال من الكمال‏.‏
ثم هم هنا ثلاث فرق‏:‏ فرقة تقول‏:‏ إرادته وحبه ورضاه ونحو هذا قديم، ولم يزل راضيًا عمن علم أنه يموت مؤمنا،ولم يزل ساخطًا على من علم أنه يموت

ص -148- كافرًا، كما يقول ذلك من يقوله من الكلاَّبيَّةِ وأهل الحديث والفقهاء والصوفية، فهؤلاء لا يلزمهم التسلسل لأجل حلول الحوادث؛ لكن يعارضهم الأكثرون الذي ينازعونهم في الحكمة المحبوبة، كما ينازعونهم في الإرادة، فإنهم قالوا لهم‏:‏ إذا كانت الإرادة قديمة لم تزل ونسبتها إلى جميع الأزمنة والحوادث سواء، فاختصاص زمان دون زمان بالحدوث ومفعول دون مفعول، تخصيص بلا مخصص‏.‏
قال أولئك‏:‏ الإرادة من شأنها أن تخصص، قال لهم المعارضون‏:‏ من شأنها جنس التخصيص، وأما تخصيص هذا المعين على هذا المعين فليس من لوازم الإرادة، بل لابد من سبب يوجب اختصاص أحدهما بالإرادة دون الآخر‏.‏ والإنسان يجد من نفسه أنه يخصص بإرادته، ولكنه يعلم أنه لا يريد هذا دون هذا إلا لسبب اقتضى التخصيص، وإلا فلو تساوى ما يمكن إرادته من جميع الوجوه، امتنع تخصيص الإرادة لواحد من ذلك دون أمثاله، فإن هذا ترجيح بلا مرجح، ومتى جوز هذا انسد باب إثبات الصانع، قالوا‏:‏ ومن تدبر هذا وأمعن النظر فيه علمه حقيقة، وإنما ينازع فيه من يقلد قولاً قاله غيره من غير اعتبار لحقيقته‏.‏
وهكذا يقول لهم الجمهور‏:‏ إذا كان الله تعالى راضيًا في أزله ومحبًا وفرحًا بما يحدثه قبل أن يحدثه، فإذا أحدثه هل حصل بإحداثه حكمة يحبها ويرضاها ويفرح بها أو لم يحصل إلا ما كان في الأزل‏؟‏ فإن قلتم‏:‏ لم يحصل إلا ما كان في

ص -149- الأزل، قيل ذاك كان حاصلاً بدون ما أحدثه من المفعولات، فامتنع أن تكون المفعولات فعلت لكي يحصل ذاك، فقولكم كما تضمن أن المفعولات تحدث بلا سبب يحدثه الله تعالى يتضمن أنه يفعلها بلا حكمة يحبها ويرضاها، قالوا‏:‏ فقولكم يتضمن نفي إرادته المقارنة ومحبته وحكمته التي لا يحصل الفعل إلا بها‏.‏
والفرقة الثانية قالوا‏:‏ إن الحكمة المتعلقة به تحصل بمشيئته وقدرته كما يحصل الفعل بمشيئته وقدرته‏.‏ قالوا‏:‏ وإن قام ذلك بذاته، فهو كقيام سائر ما أخبر به من صفاته وأفعاله بذاته‏.‏ والمعتزلة تنفي قيام الصفات والأفعال به وتسمى الصفات أعراضًا والأفعال حوادث، ويقولون‏:‏ لا تقوم به الأعراض ولا الحوادث، فيتوهم من لم يعرف حقيقة قولهم أنهم ينزهون الله تعالى عن النقائص والعيوب والآفات، ولا ريب أن الله يجب تنزيهه عن كل عيب ونقص وآفة، فإنه القدوس السلام الصمد السيد الكامل في كل نعت من نعوت الكمال كمالاً يدرك الخلق حقيقته، منزه عن كل نقص تنزيهًا لا يدرك الخلق كماله، وكل كمال ثبت لموجود من غير استلزام نقص، فالخالق تعالى أحق به وأكمل فيه منه، وكل نقص ينزه عنه مخلوق فالخالق أحق بتنزيهه عنه وأولى ببراءته منه‏.‏
روينا من طريق غير واحد كعثمان بن سعيد الدارمي، وأبي جعفر الطبري، وأبي بكر البيهقي وغيرهم في تفسير علي بن أبي طلحة عن ابن عباس في قوله تعالى‏:‏ ‏{الصَّمَدٍُ‏}‏ قال‏:‏ السيد الذي قد كمل في سُؤْدَده، والشريف الذي قد كمل

ص -150- في شرفه، والعظيم الذي قد كمل في عظمته، والحكيم الذي قد كمل في حكمته، والغني الذي قد كمل في غناه، والجبار الذي قد كمل في جبروته، والعالم الذي قد كمل في علمه، والحليم الذي قد كمل في حلمه، وهو الذي قد كمل في أنواع الشرف والسؤدد،وهو الله عز وجل ،هذه صفة لا تنبغي إلا له، ليس له كفؤ، وليس كمثله شيء، سبحانه الواحد القهار‏.‏
وهذا التفسير ثابت عن عبد الله بن أبي صالح، عن معاوية بن صالح، عن علي بن أبي طلحة الوالبي، لكن يقال‏:‏ إنه لم يسمع التفسير من ابن عباس، ولكن مثل هذا الكلام ثابت عن السلف، وروى عن سعيد بن جبير أنه قال‏:‏ الصمد‏:‏ الكامل في صفاته وأفعاله‏.‏ وثبت عن أبي وائل شَقِيق بن سلمة أنه قال‏:‏ الصمد‏:‏ السيد الذي انتهى سؤدده‏.‏
وهذه الأقوال وما أشبهها لا تنافي ما قاله كثير من السلف، كسعيد بن المسيب وسعيد ابن جُبَيْر ومجاهد والحسن والسُّدِّي والضحاك وغيرهم، من أن الصمد هو الذي لا جوف له، وهذا منقول عن ابن مسعود وعن عبد الله بن بريدة عن أبيه موقوفًا أو مرفوعًا، فإن كلا القولين حق كما بسط الكلام على ذلك في غير هذا الموضع‏.‏
ولفظ الأعراض في اللغة، قد يفهم منه ما يعرض للإنسان من الأمراض ونحوها، وكذلك لفظ الحوادث والمحدثات، قد يفهم ما يحدثه الإنسان من

ص -151- الأفعال المذمومة والبدع التي ليست مشروعة، أو ما يحدث للإنسان من الأمراض ونحو ذلك، والله سبحانه وتعالى يجب تنزيهه عما هو فوق ذلك مما فيه نوع نقص فكيف تنزيهه عن هذه الأمور‏؟‏ ولكن لم يكن مقصود المعتزلة بقولهم‏:‏ هو منزه عن الأعراض والحوادث إلا نفي صفاته وأفعاله، فعندهم لا يقوم به علم ولا قدرة ولا مشيئة ولا رحمة ولا حب ولا رضى ولا فرح ولا خلق ولا إحسان ولا عدل ولا إتيان ولا مجىء ولا نزول ولا استواء ولا غير ذلك من صفاته وأفعاله‏.‏
وجماهير المسلمين يخالفونهم في ذلك، ومن الطوائف من ينازعهم في الصفات دون الأفعال، ومنهم من ينازعهم في بعض الصفات دون بعض، ومن الناس من ينازعهم في الفعل القديم ويقول‏:‏ إن فعله قديم وإن كان المفعول محدثًا، كما يقول في نظير ذلك من يقوله في الإرادة، وبسط هذه الأقوال وذكر قائليها وأدلتهم مذكور في غير هذا الموضع ‏.‏
والمقصود هنا التنبيه على مجامع أجوبة الناس عن السؤال المذكور‏.‏
وهذا الفريق الثاني إذا قال لهم الناس‏:‏ إذا أثبتم حكمة حدثت بعد أن لم تكن، لزمكم التسلسل، قالوا‏:‏ القول في حدوث هذه الحكمة كالقول في حدوث سائر ما أحدثه من المفعولات، ونحن نخاطب من يسلم لنا أنه أحدث المحدثات بعد أن لم تكن، فإذا قلنا‏:‏ إنه أحدثها بحكمة حادثة، لم يكن له أن

ص -152- يقول هذا يستلزم التسلسل، بل نقول له‏:‏ القول في حدوث الحكمة كالقول في حدوث المفعول المستعقب للحكمة، فما كان جوابك عن هذا كان جوابنا عن هذا‏.‏
فلما خصم الفريق الثاني الفريق الأول قال لهم الفريق الثالث من أئمة الحديث والفقهاء والصوفية وأهل الكلام ‏:‏ هذه حجة جدلية إلزاميةو ولم تشفوا الغليل بهذا الجواب، وليس معكم من الأدلة الشرعية ولا العقلية ما ينفي هذا التسلسل، بل التسلسل نوعان، والدور نوعان‏:‏
أحدهما‏:‏ التسلسل في العلل والمعلولات، فهذا ممتنع وفاقًا‏.‏
والثلااني‏:‏ التسلسل في الشروط والآثار، فهذا في جوازه قولان معروفان للمسلمين وغيرهم‏.‏ وطوائف من أهل الكلام والحديث والفلسفة يجوزون هذا، ومن هؤلاء السلف والأئمة الذين يقولون‏:‏ لم يزل الله متكلمًا إذا شاء، وأنه لم يزل يقوم به ما يتعلق بمشيئته وقدرته من الأفعال وغيرها‏.‏
وبين هؤلاء أن ما استدل به منازعوهم على نفي التسلسل في الآثار وامتناع وجود ما لا يتناهي في الماضي أدلة ضعيفة، كدليل المطابقة بين الجملتين مع زيادة إحداهما، وكدليل الشفع والوتر ونحو ذلك من الأدلة التي بين هؤلاء فسادها ونقضوها عليهم بالحوادث في المستقبل، وبعقود الأعداد، وبمعلومات الله مع

ص -153- مقدوراته وغير ذلك مما قد بسط في موضعه‏.‏
والدور نوعان‏:‏ فالدور القبلي السبقي ممتنع‏:‏ وهو ألا يوجد هذا إلا بعد هذا ولا يوجد هذا إلا بعد هذا وهذا دور العلل، وأما الدور المعي الاقتراني‏:‏ وهو أنه لا يكون هذا إلا مع هذا ولا يكون هذا إلا مع هذا، فهذا هو الدور في الشروط وما أشبهها من المتضايفات و المتلازمات، ومثل هذا جائز‏.‏
فهذه مجامع أجوبة الناس عن هذا السؤال‏.‏ وهي عدة أقوال‏:‏ الأول‏:‏ قول من لا يعلل لا أفعاله ولا أحكامه‏.‏ والثاني‏:‏ قول من يعلل ذلك بأمور مباينة له منفصلة عنه من جملة مفعولاته‏.‏ والثالث‏:‏ قول من يعلل ذلك بأمور قائمة به قديمة‏.‏ والرابع‏:‏ قول من يعلل ذلك بأمور قائمة به متعلقة بقدرته ومشيئته، لكن يقول‏:‏ جنسها حادث‏.‏ والخامس‏:‏ قول من يعلل ذلك بأمور متعلقة بمشيئته وقدرته‏.‏ فإن كان الفعل المقتضى للحكمة حادث النوع، كانت الحكمة كذلك، وإن قدر أنه قام به كلام أو فعل متعلق بمشيئته وأنه لم يزل كذلك، كانت الحكمة كذلك، فيكون النوع قديمًا وإن كانت آحاده حادثة‏.‏
ويمكن الجواب عن السؤال بتقسيم حاصر، بأن يقال‏:‏ لا ريب أن الله عز وجل يحدث مفعولات لم تكن، فأما أن تكون الأفعال المحدثة يجب أن يكون لها ابتداء ويجوز أن تكون غير متناهية في الابتداء كما هي غير متناهية في

ص -154- الانتهاء، فإن وجب أن يكون لها ابتداء، أمكن حدوث الحوادث بدون تسلسلها، فإذا قال القائل‏:‏ لو فعل لعلة محدثة لكان القول في حدوث تلك العلة كالقول في حدوث معلولها ويلزم التسلسل، كان جوابه على هذا التقدير‏:‏ أن الحوادث يجب أن يكون لها ابتداء، وإذا فعل الفعل لحكمة محدثة كان الفعل وحكمته محدثين، ولا يجب أن يكون للعلة المحدثة علة محدثة، إلا إذا جاز ألا يكون للحوادث ابتداء، فأما إذا جاز أن يكون لها ابتداء بطل هذا السؤال، فكيف إذا وجب أن يكون لها ابتداء‏؟‏‏!‏
وإن قيل‏:‏ يجوز أن تكون الحوادث غير متناهية في الابتداء، كما أنها غير متناهية في الانتهاء عند المسلمين وسائر أهل الملل وجمهور الخلق، ولم ينازع في ذلك إلا بعض أهل البدع الذين يقولون بفناء الجنة والنار كما يقوله الجهم بن صفوان، أو بفناء حركات أهل الجنة، كما يقوله أبو الهذيل، فإن هذين أوجبا أن يكون لجنس الحوادث انتهاء كما يجب أن يكون لها عندهم ابتداء، وأكثر الذين وافقوهم على وجوب الابتداء خالفوهم في الانتهاء وقالوا‏:‏ لها ابتداء وليس لها انتهاء‏.‏ والطائفة الثالثة قالت‏:‏ ليس لها ابتداء ولا انتهاء ‏.‏ والأقوال الثلاثة معروفة في طوائف المسلمين‏.‏
والمقصود هنا‏:‏ أن الجواب يحصل على التقديرين، فمن جوز ألا يكون لها نهاية في الابتداء جوز تسلسل الحوادث، وقال‏:‏ هذا تسلسل في الآثار والشروط، لا تسلسل في العلل والمؤثرات، والممتنع إنما هو الثاني دون الأول،/

ص -155- وقال‏:‏ إنه لا يقوم دليل على امتناع الثاني كما يقول ذلك طوائف من متقدمي أهل الكلام ومتأخريهم، ومتقدمي أهل الحديث ومتأخريهم، ومن أوجب أن يكون لها ابتداء، قال في حدوث العلة ما يقوله في حدوث المفعول؛ إذ لا فرق بينهما في هذا المعنى‏.‏
ومن الأجوبة الحاصرة أن يقال‏:‏ خلق الله إما أن يجوز تعليله أو لا، فإن لم يجز تعليله، كان هذا هو التقرير الأول‏.‏ وعلى هذا التقدير فلا يسمى هذا عبثًا، وإذا سماه المسمى عبثًا؛ لم تكن تسميته عبثًا قدحًا فيما تحقق، فإنا نتكلم على تقدير امتناع التعليل، وإذا كان التعليل ممتنعًا وجب القول به، ولو سماه المسمى بأي شيء سماه، وإن جاز تعليله فلا يخلو إما أن يجوز تعليله بعلة حادثة وإما ألا يجوز، فإن قيل‏:‏ لا يجوز ذلك، لزم كون العلة قديمة وامتنع على هذا التقدير قدم المعلول؛ فإنا نتكلم على تقدير جواز تعليل المفعول الحادث بعلة قديمة، وإن قيل‏:‏ يجوز تعليله بعلة حادثة أمكن القول بذلك‏.‏
ثم إما أن يقال‏:‏ يجوز تعليل الحوادث بعلة متناهية للفاعل لئلا يلزم أن يقوم به شيء حادث يجب أن يقوم به لحكمة، وإن كانت مقدورة مرادة له‏.‏ فإن قيل بالأول لزم كون العلة الحادثة منفصلة عنه، ولزم على هذا كون الفاعل يحدث الحوادث بعد أن لم تكن لعلة حادثة بغيره من غير حدوث سبب يوجب أول الحوادث، ولا قيام حادث بالمحدث‏.‏ وإن قيل‏:‏ بل لا يجوز أن

ص -156- يحدث الحوادث لغير معنى يعود إليه، بل يجب أن يقوم به ما هو السبب والحكمة في حدوث الحوادث فإنه يجب القول بذلك‏.‏
ثم إما أن يقال‏:‏ هذا يستلزم التسلسل أو لا يستلزمه، فإن قيل‏:‏ لا يستلزمه لم يكن التسلسل لازمًا فاندفع المحذور، وإن قيل‏:‏ إن التسلسل لازم لم يكن التسلسل على هذا التقدير محذورًا؛ لأن التقدير أنه يجوز تعليل أفعاله بعلة حادثة، وإن ذلك يستلزم التسلسل‏.‏
ومن المعلوم أن الأمر الجائز لا يستلزم ممتنعًا، فإنه لو استلزم ممتنعًا لكان ممتنعًا بغيره، وإن كان جائزًا بنفسه، والتقدير أنه جائز جوازًا مطلقًا لا امتناع فيه، وما كان جائزًا جوازًا مطلقًا لا امتناع فيه لم يلزمه ما يمتنع ثبوته، فيكون التسلسل على هذا التقدير غير ممتنع‏.‏
فهذا جواب عن السؤال من غير التزام قول بعينه، بل نبين أنه ليس في نفس الأمر محذور، ولكن السؤال مبني على ست مقدمات‏:‏ لزوم العبث، وأنه منتف، ولزوم قدم المفعول، وأنه منتف، ولزوم التسلسل، وأنه منتف‏.‏
فصاحب القول الأول يقول‏:‏ لا أسلم أنه يلزم العبث، وصاحب القول الثاني يقول‏:‏ لا أسلم أنه يلزم قدم المفعول، وصاحب القول الثالث يقول‏:‏

ص -157- لا أسلم أنه يلزم التسلسل، أو يقول‏:‏ لا أسلم أن التسلسل في الآثار ممتنع، فهذه أربع ممانعات لابد منها‏.‏ ويمتنع أن تكون كلها فاسدة، بل لابد من صحة واحد منها وأيها صح اندفع به السؤال وهو المقصود؛ وذلك لأن القسمة العقلية تحصر الأقسام فيما ذكر فمن توجه عنده أحد الأقسام قال به، ونحن قد بسطنا الكلام على أصول هذه المسألة ولوازمها وأقوال الناس فيها في غير هذا الموضع‏.‏
والمقصود هنا الذب عن مجموع المسلمين، فإن هذا السؤال مما أورده على الناس القائلون بقدم العالم، وقد ذكرنا عنه أجوبة متعددة فيما كتبناه في جواب شبهة القائلين بقدم العالم‏.‏
ومن جملة أجوبتهم أن يقال‏:‏ هذا السؤال ليس مختصًا بحدوث العالم، بل هو وارد في كل ما يحدث في الوجود من الحوادث، والحدوث مشهود محسوس متفق عليه بين العقلاء، فكل ما يورده المورد على حدوث خلق السموات والأرض يورد عليه نظيره في الحوادث المشهودة‏.‏
وقد نبهنا على جنس ما تحتج به كل طائفة من الطوائف في هذا المقام، لكن استقصاء الكلام في ذلك لا تسعه هذه الأوراق، ولا يحتمله هذا المقام‏.‏

ص -158- ومن فهم ما كتب انفتح له الكلام في هذا الباب، وأمكنه أن يحصل تمام الكلام في جنس هذه المسائل، فإن الكلام فيها بالتدريج مقامًا بعد مقام هو الذي يحصل به المقصود، وإلا فإذا هجم على القلب الجزم بمقالات لم يحكم أدلتها وطرقها، والجواب عما يعارضها كان إلى دفعها والتكذيب بها أقرب منه إلى التصديق بها؛ فلهذا يجب أن يكون الخطاب في المسائل المشكلة بطريق ذكر دليل كل قول، ومعارضة الآخر له، حتى يتبين الحق بطريقه لمن يريد الله هدايته، ومن لم يجعل الله له نورًا فما له من نور، والله يقول الحق وهو يهدي السبيل، والله سبحانه أعلم وأحكم، والحمد لله رب العالمين وصلى الله على محمد وآله وصحبه وسلم‏.‏

ص -159- وسئل‏:‏
هل أراد الله تعالى المعصية من خلقه أم لا ‏؟‏
فأجاب‏:‏
لفظ ‏[‏الإرادة‏]‏ مجمل له معنيان‏:‏ فيقصد به المشيئة لما خلقه، ويقصد به المحبة والرضا لما أمر به‏.‏
فإن كان مقصود السائل‏:‏ أنه أحب المعاصي ورضيها وأمر بها فلم يردها بهذا المعنى، فإن الله لا يحب الفساد، ولا يرضى لعباده الكفر، ولا يأمر بالفحشاء، بل قال لما نهى عنه‏:‏ ‏{كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا‏}‏ ‏[‏الإسراء‏:‏ 38‏]‏‏.‏ وإن أراد أنها من جملة ما شاءه وخلقه، فالله خالق كل شيء وما شاء كان وما لم يشأ لم يكن، ولا يكون في الوجود إلا ما شاء‏.‏
وقد ذكر الله في موضع أنه يريدها، وفي موضع أنه لا يريدها، والمراد بالأول أنه شاءها خلقًا، وبالثاني أنه لا يحبها ولا يرضاها أمرًا، كما قال تعالى‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏، وقال نوح‏:‏ ‏{وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ هُوَ رَبُّكُمْ‏}‏ ‏[‏هود‏:‏ 34‏]‏، وقال في الثاني‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏،

ص -160- وقال تعالى‏:‏ ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ ‏.‏ وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا ‏.‏ يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ وَخُلِقَ الْإِنسَانُ ضَعِيفًا‏}‏ ‏[‏النساء‏:‏ 26-28‏]‏، وقال‏:‏ ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، وقال‏:‏ ‏{إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 33‏]‏‏.‏


عن معنى قول علي لا يرجون عبد إلا ربه ولا يخافن إلا ذنبه

الجزء الثامن

عن معنى قول علي لا يرجون عبد إلا ربه ولا يخافن إلا ذنبه

ص -161- سئل الشيخ الإمام العلامة أبو العباس أحمد بن تيمية رضي الله عنه عن قول علي رضي الله عنه ‏:‏ لا يرجون عبد إلا ربه، ولا يخافن إلا ذنبه، ما معنى ذلك‏؟‏
فأجاب‏:‏
الحمد لله، هذا الكلام يؤثر عن أمير المؤمنين علي بن أبي طالب رضي الله عنه وهو من أحسن الكلام، وأبلغه وأتمه؛ فإن الرجاء يكون للخير، والخوف يكون من الشر، والعبد إنما يصيبه الشر بذنوبه، كما قال تعالى‏:‏ ‏{وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَنْ كَثِيرٍ‏}‏ ‏[‏الشورى‏:‏ 30‏]‏، وقال تعالى‏:‏ ‏{أَيْنَمَا تَكُونُوا يُدْرِكُّمْ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُشَيَّدَةٍ وَإِنْ تُصِبْهُمْ حَسَنَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِ اللَّهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِكَ قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ فَمَالِ هَؤُلَاءِ الْقَوْمِ لَا يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏.‏ مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏ 78، 79‏]‏‏.‏
فإن كثيرًا من الناس يظن أن المراد بالحسنات والسيئات في هذه الآية الطاعات والمعاصي‏.‏

ص -162- ثم المثبتة للقدر يحتجون بقوله‏:‏ ‏{كُلٌّ مِنْ عِنْدِ اللَّهِ‏}‏ فيعارضهم قوله‏:‏ ‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏، ونفاة القدر يحتجون بهذه الثانية مع غلطهم في ذلك؛ فإن مذهبهم‏:‏ أن العبد يخلق جميع أعماله، ويعارضهم قوله‏:‏ ‏{كُلٌّ مِنْ عِنْدِ اللَّهِ‏}‏‏.‏
وإنما غلط كلا الفريقين؛ لما تقدم من ظنهم أن الحسنات والسيئات هي الطاعات والمعاصي، وإنما الحسنات والسيئات في هذه الآية النعم والمصائب، كما في قوله تعالى‏:‏ ‏{وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الأعراف‏:‏ 168‏]‏، وقوله تعالى‏:‏ ‏{فَإِذَا جَاءَتْهُمْ الْحَسَنَةُ قَالُوا لَنَا هَذِهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُوا بِمُوسَى وَمَنْ مَعَهُ‏}‏ ‏[‏الأعراف‏:‏ 131‏]‏، وقوله تعالى‏:‏ ‏{إِنْ تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُوا بِهَا‏}‏ ‏[‏آل عمران‏:‏ 120]‏، وقوله تعالى‏:‏ ‏{وَقِهِمْ السَّيِّئَاتِ‏}‏ ‏[‏غافر‏:‏ 9‏]‏ ونحو ذلك، وهذا كثير‏.‏
وهذه الآية ذم الله بها المنافقين الذين ينكلون عما أمر الله به من الجهاد وغيره، فإذا نالهم رزق ونصر وعافية قالوا‏:‏ هذا من عند الله، وإن نالهم فقر وذل ومرض قالوا‏:‏ هذا من عندك يا محمد بسبب الدين الذي أمرتنا به، كما قال قوم فرعون لموسى، وذكر الله ذلك عنهم بقوله تعالى‏:‏ ‏{فَإِذَا جَاءَتْهُمْ الْحَسَنَةُ قَالُوا لَنَا هَذِهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُوا بِمُوسَى وَمَنْ مَعَهُ‏}‏ ‏[‏الأعراف‏:‏ 131‏]‏،وكما قال الكفار لرسل عيسى‏:‏ ‏{إِنَّا تَطَيَّرْنَا بِكُمْ‏}‏ ‏[‏يس‏:‏ 18‏]‏‏.‏
فالكفار والمنافقون إذا أصابتهم المصائب بذنوبهم تطيروا بالمؤمنين،فبين

ص -163- الله سبحانه أن الحسنة من الله ينعم بها عليهم، وأن السيئة إنما تصيبهم بذنوبهم؛ ولهذا قال تعالى‏:‏ ‏{وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنْتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ‏}‏ ‏[‏الأنفال‏:‏ 33‏]‏، فأخبر أنه لا يعذب مستغفرًا؛ لأن الاستغفار يمحو الذنب الذي هو سبب العذاب، فيندفع العذاب، كما في سنن أبي داود وابن ماجه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أكثر الاستغفار، جعل الله له من كل هم فَرَجًا، ومن كل ضِيق مخرجًا، ورزقه من حيث لا يحتسب‏"‏، وقد قال تعالى‏:‏ ‏{أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنَّنِي لَكُمْ مِنْهُ نَذِيرٌ وَبَشِيرٌ ‏.‏ وَأَنْ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُمَتِّعْكُمْ مَتَاعًا حَسَنًا إِلَى أَجَلٍ مُسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ‏}‏ ‏[‏ هود‏:‏ 2، 3‏]‏‏.‏
فبين‏:‏ أن من وحده واستغفره متعه متاعًا حسنًا إلى أجل مسمى، ومن عمل بعد ذلك خيرًا زاده من فضله، وفي الحديث‏:‏ ‏"‏يقول الشيطان‏:‏ أهلكت الناس بالذنوب، وأهلكوني بلا إله إلا الله، والاستغفار‏"‏، فلما رأيت ذلك بثثت فيهم الأهواء فهم يذنبون ولا يتوبون؛ لأنهم يحسبون أنهم يحسنون صنعًا‏.‏
ولهذا قال تعالى‏:‏ ‏{فَأَخَذْنَاهُمْ بِالْبَأْسَاءِ وَالضَّرَّاءِ لَعَلَّهُمْ يَتَضَرَّعُونَ ‏.‏ فَلَوْلَا إِذْ جَاءَهُمْ بَأْسُنَا تَضَرَّعُوا‏}‏ ‏[‏الأنعام‏:‏ 42، 43‏]‏، أي‏:‏ فهلا إذا جاءهم بأسنا تضرعوا، فحقهم عند مجىء البأس التضرع، وقال تعالى‏:‏ ‏{وَلَقَدْ أَخَذْنَاهُمْ بِالْعَذَابِ فَمَا اسْتَكَانُوا لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ‏}‏ ‏[‏المؤمنون‏:‏ 76‏]‏‏.‏ قال عمر بن عبد العزيز‏:‏ ما نزل بلاء إلا بذنب، ولا رفع إلا بتوبة؛

ص -164- ولهذا قال تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ ‏.‏ فَانْقَلَبُوا بِنِعْمَةٍ مِنْ اللَّهِ وَفَضْلٍ لَمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُوا رِضْوَانَ اللَّهِ وَاللَّهُ ذُو فَضْلٍ عَظِيمٍ إِنَّمَا ذَلِكُمْ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءَهُ فَلَا تَخَافُوهُمْ وَخَافُونِ إِنْ كُنْتُمْ مُؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 173- 175‏]‏‏.‏
فنهى المؤمنين عن خوف أولياء الشيطان، وأمرهم بخوفه، وخوفه يوجب فعل ما أمر به، وترك ما نهى عنه، والاستغفار من الذنوب، وحينئذ يندفع البلاء وينتصر على الأعداء، فلهذا قال علي رضي الله عنه‏:‏ لا يخافن عبد إلا ذنبه، وإن سلط عليه مخلوق فما سلط عليه إلا بذنوبه، فليخف الله، وليتب من ذنوبه التي ناله بها ما ناله، كما في الأثر‏:‏ ‏"‏ يقول الله‏:‏ أنا الله، مالك الملوك، قلوب الملوك ونواصيهم بيدي، من أطاعني جعلتهم عليه رحمة، ومن عصاني جعلتهم عليه نقمة، فلا تشتغلوا بسب الملوك، وأطيعوني أعطف قلوبهم عليكم‏"‏‏.‏
أما قوله‏:‏ لا يرجون عبد إلا ربه‏.‏ فإن الراجي يطلب حصول الخير ودفع الشر، ولا يأتي بالحسنات إلا الله، ولا يذهب السيئات إلا الله ‏{وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يُرِدْكَ بِخَيْرٍ فَلَا رَادَّ لِفَضْلِهِ‏}‏ ‏[‏يونس‏:‏ 107‏]‏، ‏{مَا يَفْتَحْ اللَّهُ لِلنَّاسِ مِنْ رَحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِنْ بَعْدِهِ‏}‏ ‏[‏فاطر‏:‏ 2‏]‏، والرجاء مقرون بالتوكل، فإن المتوكل يطلب ما رجاه من حصول المنفعة ودفع المضرة، والتوكل لا يجوز إلا على الله، كما قال تعالى‏:‏ ‏{وَعَلَى اللَّهِ فَتَوَكَّلُوا إِنْ كُنتُمْ مُؤْمِنِينَ‏}‏ ‏[‏المائدة‏:‏ 23‏]‏، وقال‏:‏ ‏{وَعَلَى اللَّهِ فَلْيَتَوَكَّلْ الْمُتَوَكِّلُونَ‏}‏ ‏[‏إبراهيم‏:‏ 12‏]‏،

ص -165- وقال تعالى‏:‏ ‏{إِنْ يَنْصُرْكُمْ اللَّهُ فَلَا غَالِبَ لَكُمْ وَإِنْ يَخْذُلْكُمْ فَمَنْ ذَا الَّذِي يَنْصُرُكُمْ مِنْ بَعْدِهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلْ الْمُؤْمِنُونَ‏}‏ ‏[‏آل عمران‏:‏ 160‏]‏ وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏ آل عمران‏:‏ 173‏]‏‏.‏
فهؤلاء قالوا‏:‏ حسبنا الله، أي‏:‏ كافينا الله في دفع البلاء، وأولئك أمروا أن يقولوا‏:‏ حسبنا في جلب النعماء، فهو سبحانه كاف عبده في إزالة الشر وفي إنالة الخير، أليس الله بكاف عبده، ومن توكل على غير الله ورجاه، خذل من جهته وحرم، ‏{مَثَلُ الَّذِينَ اتَّخَذُوا مِنْ دُونِ اللَّهِ أَوْلِيَاءَ كَمَثَلِ الْعَنكَبُوتِ اتَّخَذَتْ بَيْتًا وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنْكَبُوتِ‏}‏ ‏[‏العنكبوت‏:‏ 41‏]‏، ‏{وَاتَّخَذُوا مِنْ دُونِ اللَّهِ آلِهَةً لِيَكُونُوا لَهُمْ عِزًّا ‏.‏ كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدًّا‏}‏ ‏[‏مريم‏:‏ 81، 82‏]‏، ‏{وَمَنْ يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنْ السَّمَاءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ‏}‏ ‏[‏الحج‏:‏ 31‏]‏، ‏{لَا تَجْعَلْ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَقْعُدَ مَذْمُومًا مَخْذُولًا‏}‏ ‏[‏الإسراء‏:‏ 22‏]‏، وقال الخليل‏:‏ ‏{فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ إِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏العنكبوت‏:‏ 17‏]‏‏.‏
فمن عمل لغير الله رجاء أن ينتفع بما عمل له، كانت صفقته خاسرة، قال الله تعالى‏:‏ ‏{وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاءً حَتَّى إِذَا جَاءَهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِنْدَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏النور‏:‏ 39‏]‏،

ص -166- وقال تعالى‏:‏ ‏{مَثَلُ الَّذِينَ كَفَرُوا بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لَا يَقْدِرُونَ مِمَّا كَسَبُوا عَلَى شَيْءٍ‏}‏ ‏[‏إبراهيم‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاءً مَنْثُورًا‏}‏ ‏[‏الفرقان‏:‏ 23‏]‏،وقال تعالى‏:‏ ‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص‏:‏ 88‏]‏ كما قيل في تفسيرها‏:‏ كل عمل باطل إلا ما أريد به وجهه، فمن عمل لغير الله ورجاه بطل سعيه، والراجي يكون راجيًا تارة بعمل يعمله لمن يرجوه، وتارة باعتماد قلبه عليه والتجائه إليه وسؤاله، فذاك نوع من العبادة له، وهذا نوع من الاستعانة به،، وقد قال تعالى‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏ وقال‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقال‏:‏ ‏{قُلْ هُوَ رَبِّي لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏:‏ 30‏]‏‏.‏
ومما يوضح ذلك‏:‏ أن كل خير ونعمة تنال العبد فإنما هي من الله، وكل شر ومصيبة تندفع عنه أو تكشف عنه، فإنما يمنعها الله، وإنما يكشفها الله، وإذا جرى ما جرى من أسبابها على يد خلقه، فالله سبحانه هو خالق الأسباب كلها سواء كانت الأسباب حركة حي باختياره وقصده، كما يحدثه تعالى بحركة الملائكة والجن والإنس والبهائم، أو حركة جماد بما جعل الله فيه من الطبع، أو بقاسر يقسره كحركة الرياح والمياه ونحو ذلك، فالله خالق ذلك كله، فإنه لا حول ولا قوة إلا به، وما شاء كان وما لم يشأ لم يكن، فالرجاء يجب أن يكون كله للرب، والتوكل عليه والدعاء له، فإنه إن شاء ذلك ويسره كان وتيسر، ولو لم يشأ الناس، وإن لم يشأه ولم ييسره لم يكن، وإن شاءه الناس‏.‏
وهذا واجب لو كان شيء من الأسباب مستقلا بالمطلوب، فإنه لو قدر مستقلا بالمطلوب وإنما يكون بمشيئة الله وتيسيره لكان الواجب ألا

ص -167- يرجى إلا الله، ولا يتوكل إلا عليه، ولا يسأل إلا هو، ولا يستعان إلا به، ولا يستغاث إلا هو، فله الحمد وإليه المشتكى، وهو المستعان، وهو المستغاث، ولا حول ولا قوة إلا به، فكيف وليس شيء من الأسباب مستقلاً بمطلوب، بل لابد من انضمام أسباب أخر إليه، ولابد أيضًا من صرف الموانع والمعارضات عنه، حتى يحصل المقصود‏.‏
فكل سبب فله شريك وله ضد، فإن لم يعاونه شريكه ولم يصرف عنه ضده، لم يحصل سببه، فالمطر وحده لا ينبت النبات إلا بما ينضم إليه من الهواء والتراب وغير ذلك، ثم الزرع لا يتم حتى تصرف عنه الآفات المفسدة له، والطعام والشراب لا يغذي إلا بما جعل في البدن من الأعضاء والقوى، ومجموع ذلك لا يفيد إن لم تصرف المفسدات، والمخلوق الذي يعطيك أو ينصرك، فهو مع أن الله يخلق فيه الإرادة والقوة والفعل فلا يتم ما يفعله إلا بأسباب كثيرة خارجة عن قدرته تعاونه على مطلوبه، ولو كان ملكًا مطاعًا، ولابد أن يصرف عن الأسباب المعاونة ما يعارضها ويمانعها، فلا يتم المطلوب إلا بوجود المقتضى وعدم المانع، وكل سبب معين فإنما هو جزء من المقتضى، فليس في الوجود شيء واحد هو مقتضيًا، وإن سمى مقتضيًا وسمى سائر ما يعينه شروطًا، فهذا نزاع لفظي‏.‏ وحينئذ فيقال‏:‏ لابد من وجود المقتضى الشروط، وانتفاء الموانع، وأما أن يكون في المخلوقات علة تامة تستلزم معلولها، فهذا باطل‏.‏

ص -168- ومن عرف هذا حق المعرفة، انفتح له باب توحيد الله، وعلم أنه لا يستحق لأن يدعى غيره فضلاً عن أن يعبد غيره، ولا يتوكل على غيره، ولا يرجى غيره، وهذا مبرهن بالشرع والعقل، ولا فرق في ذلك بين الأسباب العلوية والسفلية، وأفعال الملائكة والأنبياء والمؤمنين وشفاعتهم وغير ذلك من الأسباب، فإن من توكل في الشفاعة أو الدعاء على ملك أو نبي أو رجل صالح أو نحو ذلك قيل له‏:‏ هذا أيضًا سبب من الأسباب فهذا الشافع والداعي لا يفعل ذلك إلا بمشيئة الله وقدرته، بل شفاعة أهل طاعته لا تكون إلا لمن يرضاه، كما قال تعالى‏:‏ ‏{وَلَا يَشْفَعُونَ إِلَّا لِمَنْ ارْتَضَى‏}‏ ‏[‏الأنبياء‏:‏ 28‏] فليس أحد يشفع عنده إلا بإذنه الإذن القدري الكوني، فإن شفاعته من جهة أفعال العباد لا تكون إلا بمشيئته وقدرته، فليس كالمخلوق الذي يشفع إليه شافع تكون شفاعته بغير حول المشفوع إليه وقوته، بل هو سبحانه خالق شفاعة الشافع كسائر التحولات، ولا حول ولا قوة إلا به، والحول يتضمن التحول من حال إلى حال بحركة أو إرادة أو غير ذلك، فالشافع لا حول له في الشفاعة ولا غيرها إلا به، ثم أهل طاعته الذين تقبل شفاعتهم لا يشفعون إلا لمن ارتضى، فلا يطلبون منه ما لا يحب أن يطلب منه، بل الملائكة الذين هم ملائكته كما قال فيهم‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُكْرَمُونَ ‏.‏ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ ‏.‏ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنْ ارْتَضَى وَهُمْ مِنْ خَشْيَتِهِ مُشْفِقُونَ‏}‏ ‏[‏الأنبياء‏:‏ 26-28‏]‏‏.‏

ص -169- والصادر عنهم إما قول وإما عمل، فالقول لا يسبقونه به بل لا يقولون حتى يقول، ولا يشفعون إلا لمن ارتضى، وعلينا أن نكون معه ومع رسله هكذا، فلا نقول في الدين حتى يقول، ولا نتقدم بين يدي الله ورسوله ولا نعبده إلا بما أمر، وأعلى من هذا ألا نعمل إلا بما أمر، فلا تكون أعمالنا إلا واجبة أو مستحبة، وإذا كان هكذا في مثل هذه الأسباب فكيف بمن توكل أو رجا أسبابًا غير هذه من الكواكب أو غيرها، أو من أفعال الآدميين من الملوك والرؤساء والأصحاب والأصدقاء والمماليك والأتباع وغير ذلك‏؟‏‏!‏
ومما ينبغي أن يعلم‏:‏ ما قاله طائفة من العلماء، قالوا‏:‏ الالتفات إلى الأسباب شرك في التوحيد، ومحو الأسباب‏:‏ أن تكون أسبابًا، نقص في العقل والإعراض عن الأسباب بالكلية قدح في الشرع، وإنما التوكل والرجاء معنى يتألف من موجب التوحيد والعقل والشرع‏.‏
وبيان ذلك‏:‏ أن الالتفات إلى السبب هو اعتماد القلب عليه ورجاؤه والاستناد إليه، وليس في المخلوقات ما يستحق هذا، لأنه ليس مستقلا، ولابد له من شركاء وأضداد، ومع هذا كله، فإن لم يسخره مسبب الأسباب لم يسخر، وهذا مما يبين أن الله رب كل شيء ومليكه، وأن السموات والأرض وما بينهما والأفلاك وماحوته لها خالق مدبر غيرها، وذلك أن كل ما يصدر عن فلك أو كوكب أو ملك أو غير ذلك، فإنك تجده ليس مستقلا بإحداث شيء

ص -170- من الحوادث، بل لابد من مشارك ومعاون وهو مع ذلك له معارضات وممانعات‏.‏
ومن أعظم ذلك ‏[‏الفلك الأطلس التاسع‏]‏ الذي يظن كثير من المتفلسفة الإلهيين والمنجمين وغيرهم أن حركته هي السبب في حدوث الحوادث كلها، وإليها انتهى علمهم بأسباب الحوادث، ثم هم إما أن يجعلوه معلولاً لواجب الوجود بتوسط عقل أو نفس أو بغير توسط ذلك، وإما أن ينكروا أن يكون معلولا ويجعلونه واجب الوجود بنفسه، فقولهم هذا من أعظم الأقوال فسادًا، وإن كانوا مع ذكائهم لا يهتدون لذلك، ولا يهتدي كثير من الناس للرد عليهم في ذلك‏.‏
وكل من نظر إلى السماء علم أن حركته ليست هي السبب في جميع الحركات العلوية، فإن كثيرًا ما يقال‏:‏ إنه بحركته المشرقية يتحرك كل ما فيه من الأفلاك من المشرق إلى المغرب، لكن مع هذا لكل فلك حركة أخرى تخصه تخالف هذه الحركة فلك الثوابت وفلك الشمس والقمر وغيرهما من الخنس الجواري الكنس، وهذه الحركات المختلفة ليست عن تلك الحركة تخالفها، ولا أفلاكها معلولة عن ذلك الفلك التاسع‏.‏
فلو قدر أن الحوادث تكون بحركة الكواكب، وما يحدث من الأشكال المختلفة بالتثليث والتربيع والتسديس والقران وغير ذلك، فمن المعلوم أن تلك/

ص -171- الأشكال المختلفة ليست معلولة عن حركة التاسع، بل حركة التاسع جزء السبب، كما أن حركة كل فلك جزء السبب، والشكل الفلكي حادث عن مجموع الحركتين، أو الحركات المختلفة، فإذا قدر أن التسعة اقترنت فلها سبع حركات بل أكثر من ذلك عندهم بحسب الأفلاك الأخر الزوائد المستدل عليها بالحركات المختلفة، كالأفلاك البدرية وغيرها مما تكون به استقامة الكواكب ورجوعها، وغير ذلك من حركاته، وإذا كان كذلك فمن جعل حركة التاسع هي السبب في جميع الحوادث، كان قوله مخالفًا لما هو معلوم عند هؤلاء الفلاسفة والمنجمين، وعند كل عاقل، ثم إذا قدر أنها سبب حركة جميع الأفلاك فليست مستقلة بإحداث شيء من السحب والرعود والبروق والأمطار والنبات وأحوال الحيوان والمعدن؛ لأن حركات هذه الأجسام ليست كلها عن حركات الأفلاك، بل فيها قوى وأسباب توجب لها حركات أخر، كما في كل فلك مبتدأ حركة ليست عن الفلك الآخر‏.‏
والحركات كلها‏:‏ إما ‏[‏طبيعية‏]‏ وإما ‏[‏إرادية‏]‏ وإما ‏[‏قسرية‏]‏، فالقسرية تابعة للقاسر، والطبيعية هي التي لا إحساس للمتحرك بها كحركة التراب إلى أسفل، والإرادية هي التي للمتحرك بها حس كحركة الحيوان، فما كان من هذه متحركًا بطبع فيه أو إرادة، فمبدأ حركته منه، وما كان مقسورًا فقاسره من المخلوقات إنما يقسره لما فيه من الاستعداد لقبول قسره، وذلك معنى ليس

ص -172- من القاسر، فحركات الأفلاك إذا اجتمعت ليست مستقلة بتحريك هذه الأجسام، وإن جاز أن تكون جزءًا للسبب، كما نشهد أن الشمس جزء سبب في نمو بعض الأجسام ورطوبتها ويبسها ونحو ذلك، ثم بتقدير أن تكون أسبابًا فلها موانع ومعارضات؛ إذ ما من سبب يقدر إلا وله مانع إرادي أو طبيعي، أو غير ذلك كالدعاء والصدقة والأعمال الصالحة، فإنها من أعظم الأسباب في دفع البلاء النازل من السماء، ولهذا أمرنا بذلك عند الكسوف وغيره من الآيات السماوية التي تكون سببًا للعذاب، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الشمس والقمر لا ينكسفان لموت أحد ولا لحياته ولكنهما آيتان من آيات الله يخوف بهما عباده، فإذا رأيتم ذلك فافزعوا إلى الصلاة‏"‏، وأمر صلى الله عليه وسلم عند الكسوف، بالصلاة والذكر والاستغفار والصدقة والعتاقة‏.‏
وإذا عرف أن كل واحد من الموجودات المشهودة، إذا نظرت إليها واحدًا واحدًا من الفلك التاسع وغيره، وجدته غير مستقل بإحداث شيء أصلا، بل لابد للحوادث من أسباب أخر، وإن كان هو جزء سبب، ولها معارضات أخر، علم بذلك أنه ليس في هذه الأمور ما يجوز أن يقال‏:‏ هو المحدث للحوادث المشهودة، فضلاً عن أن يقال‏:‏ هو المبدع للأجسام المتحركة حركة تخالف حركته، وتدفع موجبها، فإن الشيء لا يوجب ما يضاده ويخالفه، وإذا كان في الأجسام المتحركة، ما يخالف مقتضاه موجب الفلك التاسع ومقتضاه

ص -173- ويضاده، امتنع أن يكون أحدهما علة الآخر، لأن المعلول لا يضاد علته، كما لا يجوز أن يكون فاعلا لها، كما أن الشيء لا يكون ضدًا لنفسه ولا فاعلاً لنفسه، فإن مضادته لنفسه توجب أن يكون وجوده تابعًا لوجوده، فيكون موجودًا معدومًا، وفعله لنفسه مع كون العلة متقدمة على المعلول يوجب أن تكون نفسه موجودة معدومة‏.‏
ومن المعلوم أن ‏[‏الفلك التاسع‏]‏ إذا لم تكن الحوادث والحركات التي عن قوى الأجسام منه، وإنما منه حركة عرضية لها، فألا تكون نفس الأجسام وقواها منه أولى وأحرى ‏!‏ ويعلم بذلك أن المحرك للأفلاك وغيرها من الأجسام المشهودة والمبدع لهذه الأجسام بسبب آخر رب غيرها، هو الذي أبدعها على صورها المختلفة وحركها بالحركات المختلفة، وهو المطلوب‏.‏
ثم هذه الكواكب إذا كانت جزء السبب من بعض الحوادث، فإنما تكون جزء السبب في حال دون حال،فإنها في حال ظهورها على وجه الأرض يظهر نورها وأثرها،فإذا أفلت انقطع نورها وأثرها،فلا تبقى حينئذ سببًا ولا جزءًا من السبب؛ولهذا قال الخليل صلى الله عليه وسلم‏:‏ ‏{لا أُحِبُّ الْآفِلِينَ‏}‏ ‏[‏الأنعام‏:‏ 67‏]‏ فإنها في حال أفولها قد انقطع أثرها عنا بالكلية،فلم تبق شبهة يستند إليها المتعلق بها،والرب الذي يدعي ويسأل ويرجى ويتوكل عليه لابد أن يكون قيومًا يقيم العبد في جميع الأوقات والأحوال كما قال‏:‏‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ‏}‏ ‏[‏الفرقان‏:‏ 58‏]‏، وقال‏:‏‏{اللَّهُ لَا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255،آل عمران‏:‏ 2‏]‏، فهذا وغيره من أنواع

ص -174- النظر والاعتبار يوجب أن العبد لا يرجو إلا الله ولا يتوكل إلا عليه‏.‏
وأما كونه لا يخاف إلا ذنبه، فلما علم من أنه لا تصيبه مصيبة إلا بذنوبه، وهذا يعلم بآيات الآفاق والأنفس، وبما أخبر في كتابه كما هو مبسوط في غير هذا الموضع، وبينا سر ذلك بما لا يحتمله هذا الموضع‏.‏
وهذا تحقيق ما ثبت في الحديث الصحيح الإلهي حديث أبي ذر عن النبي صلى الله عليه وسلم عن ربه أنه قال‏:‏ ‏"‏يا عبادي، إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏‏.‏ فبين أن كل ما يجده العبد من الخير فليحمد الله عليه، فإن الله هو الذي أنعم به، وإن ما يجده من الشر فلا يلومن فيه إلا نفسه‏.‏
وفي الصحيح أيضًا عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سيد الاستغفار أن يقول العبد‏:‏ اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك عليّ، وأبوء بذنبي فاغفر لي، إنه لا يغفر الذنوب إلا أنت‏"‏، فقوله‏:‏ ‏"‏أبوء لك بنعمتك عليَّ‏"‏ اعتراف وإقرار بالنعمة، وقوله‏:‏ ‏"‏وأبوء بذنبي‏"‏ إقرار بالذنب؛ ولهذا قال من قال من السلف‏:‏ إني أصبح بين نعمة وذنب فأريد أن أحدث بالنعمة شكرًا وللذنب استغفارًا، لكن الشكر يكون بعد النعمة والتوكل والرجاء يكون قبل النعمة، كما قال الخليل‏:‏ ‏{فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ‏}‏ ‏[‏العنكبوت‏:‏17‏]‏،

ص -175- وفي خطبة النبي صلى الله عليه وسلم‏:‏ ‏"‏الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا‏"‏، فجمع بين حمده والاستعانة به والاستغفار له، فقد تبين أن الالتفات إلى الأسباب شرك في التوحيد، وهو ظلم وجهل، وهذه حال من دعا غير الله وتوكل عليه‏.‏
وأما قولهم‏:‏ محو الأسباب أن تكون أسبابًا‏:‏ نقص في العقل، فهو كذلك وهو طعن في الشرع أيضًا، فإن كثيرًا من أهل الكلام أنكروا الأسباب بالكلية وجعلوا وجودها كعدمها، كما أن أولئك الطبعيين جعلوها عللا مقتضية، وكما أن المعتزلة فرقوا بين أفعال الحيوان وغيرها، والأقوال الثلاثة باطلة؛ فإن الله يقول‏:‏ ‏{وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالًا سُقْنَاهُ لِبَلَدٍ مَيِّتٍ فَأَنزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏الأعراف‏:‏57‏]‏، وقال تعالى‏:‏‏{وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا‏}‏ ‏[‏البقرة‏:‏164‏]‏، وقال تعالى ‏:‏‏{يَهْدِي بِهِ اللَّهُ مَنْ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَامِ‏}‏ ‏[‏المائدة‏:‏16‏]‏، وقال تعالى ‏:‏‏{يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا‏}‏ ‏[‏البقرة‏:‏26‏]‏، وأمثال ذلك، فمن قال‏:‏ يفعل عندها لا بها، فقد خالف لفظ القرآن مع أن الحس والعقل يشهد أنها أسباب، ويعلم الفرق بين الجبهة وبين العين في اختصاص أحدهما بقوة ليست في الآخر، وبين الخبز والحصى في أن أحدهما يحصل به الغذاء دون الآخر‏.‏
وأما قولهم‏:‏ الإعراض عن الأسباب بالكلية قدح في الشرع، بل هو أيضًا قدح في العقل، فإن أفعال العباد من أقوى الأسباب لما نيط بها، فمن جعل

ص -176- الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض أو يجعل المتقين كالفجار، فهو من أعظم الناس جهلا وأشدهم كفرًا، بل ما أمر الله به من العبادات والدعوات والعلوم والأعمال من أعظم الأسباب، فيما نيط بها من العبادات، وكذلك ما نهى عنه من الكفر والفسوق والعصيان هي من أعظم الأسباب لما علق بها من الشقاوات‏.‏
ومع هذا، فقد قال خير الخلق‏:‏ ‏"‏إنه لن يدخل أحد منكم الجنة بعمله‏"‏، قالوا‏:‏ ولا أنت يا رسول الله‏؟‏ قال‏:‏ ‏"‏ولا أنا، إلا أن يتغمدني الله برحمة منه وفضل‏"‏، ولما قال لهم‏:‏ ‏"‏ما منكم من أحد إلا وقد علم مقعده من الجنة، ومقعده من النار‏"‏ قالوا‏:‏ يا رسول الله، أفلا نتكل على الكتاب وندع العمل ‏؟‏ قال‏:‏ ‏"‏لا، اعملوا فكل ميسر لما خلق له، أما من كان من أهل السعادة فسييسر لعمل أهل السعادة، وأما من كان من أهل الشقاوة فسييسر لعمل أهل الشقاوة‏"‏‏.‏
وكذلك الدعاء والتوكل من أعظم الأسباب لما جعله الله سببًا له، فمن قال‏:‏ ما قدر لي فهو يحصل لي دعوت أو لم أدع، وتوكلت أو لم أتوكل، فهو بمنزلة من يقول‏:‏ ما قسم لي من السعادة والشقاوة فهو يحصل لي آمنت أو لم أؤمن، وأطعت أم عصيت، ومعلوم أن هذا ضلال وكفر، وإن كان الأول ليس مثل هذا في الضلال؛ إذ ليس تعليق المقاصد بالدعاء والتوكل كتعليق سعادة الآخرة بالإيمان، لكن لا ريب أن ما جعل الله الدعاء سببًا له، فهو بمنزلة ما جعل العمل

ص -177- الصالح سببًا له، وهو قادر على أن يفعله سبحانه بدون هذا السبب، وقد يفعله بسبب آخر‏.‏
وكذلك من ترك الأسباب المشروعة المأمور بها أمر إيجاب أو استحباب من جلب المنافع أو دفع المضار قادح في الشرع خارج عن العقل، ومن هنا غلطوا في ترك الأسباب المأمور بها، وظنوا أن هذا من تمام التوكل، والتوكل مقرون بالعبادة في قوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏123‏]‏، والعبادة فعل المأمور، فمن ترك العبادة المأمور بها وتوكل، لم يكن أحسن حالا ممن عبده ولم يتوكل عليه، بل كلاهما عاص لله تاركًا لبعض ما أمر به‏.‏
والتوكل يتناول التوكل عليه ليعينه على فعل ما أمر، والتوكل عليه ليعطيه ما لا يقدر العبد عليه، فالاستعانة تكون على الأعمال، وأما التوكل فأعم من ذلك ويكون التوكل عليه لجلب المنفعة ودفع المضرة، قال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏59‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏‏.‏
فمن لم يفعل ما أمر به، لم يكن مستعينًا بالله على ذلك، فيكون قد ترك العبادة والاستعانة عليها بترك التوكل في هذا الموضع أيضًا، وآخر يتوكل بلا فعل مأمور وهذا هو العجز المذموم، كما في سنن أبي داود‏:‏ أن رجلين اختصما

ص -178- إلى النبي صلى الله عليه وسلم فحكم على أحدهما فقال المقضي عليه‏:‏ حسبى الله ونعم الوكيل، فقال النبي صلى الله عليه وسلم ‏:‏ ‏"‏إن الله يلوم على العجز، ولكن عليك بالكيس، فإن غلبك أمر فقل‏:‏ حسبى الله ونعم الوكيل‏"‏، وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف، وفي كل خير، احرص على ما ينفعك واستعن بالله ولا تعجزن، وإن أصابك شىء فلا تقل‏:‏ لو أني فعلت كذا لكان كذا، ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏‏.‏
فإن الإنسان ليس مأمورًا أن ينظر إلى القدر عندما يؤمر به من الأفعال، ولكن عندما يجري عليه من المصائب التي لا حيلة له في دفعها، فما أصابك بفعل الآدميين أو بغير فعلهم، اصبر عليه وارض وسلم، قال تعالى‏:‏‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏11‏]‏‏.‏ قال بعض السلف إما ابن مسعود وإما علقمة ‏:‏ هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيرضى ويسلم‏.‏
ولهذا قال آدم لموسى‏:‏ ‏"‏أتلومني على أمر قدره الله عليّ قبل أن أخلق بأربعين سنة فحج آدم موسى‏"‏؛لأن موسى قال له‏:‏ لماذا أخرجتنا ونفسك من الجنة‏؟‏ فلامه على المصيبة التي حصلت بسبب فعله، لا لأجل كونها ذنبًا؛ ولهذا احتج عليه آدم بالقدر، وأما كونه لأجل الذنب كما يظنه طوائف من الناس، فليس مرادًا بالحديث؛ لأن آدم عليه السلام كان قد تاب من الذنب

ص -179- والتائب من الذنب كمن لا ذنب له، ولا يجوز لوم التائب باتفاق الناس‏.‏
وأيضًا، فإن آدم احتج بالقدر، وليس لأحد أن يحتج بالقدر على الذنب باتفاق المسلمين، وسائر أهل الملل، وسائر العقلاء، فإن هذا لو كان مقبولا، لأمكن كل أحد أن يفعل ما يخطر له من قتل النفوس وأخذ الأموال وسائر أنواع الفساد في الأرض ويحتج بالقدر، ونفس المحتج بالقدر إذا اعتدى عليه واحتج المعتدي بالقدر لم يقبل منه بل يتناقض، وتناقض القول يدل على فساده، فالاحتجاج بالقدر معلوم الفساد في بداية العقول‏.‏
ومن ظن أن الإيمان بالقدر، أن الله خالق أفعال العباد كما يظنه المباحية المشركية، الذين يقرون بالقدر دون الأمر، والقدرية المجوسية الذين يقرون بالأمر دون القدر، أو ظن أن التكليف مع ذلك غير معقول، ولكن الشارع أطيع فيه لمحض المشيئة الإلهية، وأن الله يفعل، وجعل ذلك حجة له في الأفعال لم يتضمن أسبابًا مناسبة للأمر والنهي، بل أنكر ما اشتملت عليه الشريعة من المصالح والمحاسن والمقاصد التي للعباد في المعاش والمعاد، وجعل ذلك الشرع مجرد إضافة من غير أن يكون من العلة والمعلول مناسبة وملائمة، وأنكر أن تكون الأفعال على وجوه لأجلها كانت حسنة مأمورًا بها، وكانت سيئة منهيًا عنها احتجاجًا على ذلك بالقدر، وأنه مع كون الرب هو الخالق يمتنع هذا كله

ص -180- فهو مخطئ ضال يعلم فساد قوله بالضرورة، وبما اتفق عليه العقلاء مع دلالة الكتاب والسنة والإجماع على فساد قوله‏.‏
فإن عامة بني آدم يؤمنون بالقدر، ويقولون‏:‏ إنه لابد من عقوبة المعتدين حتى المجانين والبهائم، يؤدبون لكف عدوانهم، وإن كانت أفعالهم مقدرة، وبعفو كمل الآدميين عن عدوانهم، وإن كانت أفعالهم مقدرة فالعبد عليه أن يصبر، وينبغي له أن يرضي بما قدر من المصائب، ويستغفر من الذنوب والمعائب ولا يحتج لها بالقدر، ويشكر ما قدر الله له من النعم والمواهب، فيجمع بين الشكر والصبر والاستغفار والإيمان بالقدر والشرع، والله أعلم‏.


سئل عن قوله تعالى {إنما أمره إذا أراد شيئا}

الجزء الثامن

سئل عن قوله تعالى {إنما أمره إذا أراد شيئا}

ص -181- ما تقول السادة أئمة المسلمين أئمة الدين رضي الله عنهم أجمعين في قوله تعالى‏:‏ ‏{إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ‏}
 ‏ ‏[‏النحل‏:‏40‏]‏، فإن كان المخاطب موجودًا، فتحصيل الحاصل محال، وإن كان معدومًا فكيف يتصور خطاب المعدوم‏؟‏ وقوله تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، فإن كانت اللام للصيرورة في عاقبة الأمر فما صار ذلك، وإن كانت اللام للغرض لزم ألا يتخلف أحد من المخلوقين عن عبادته، وليس كذلك، فكيف التخلص من هذا المضيق‏؟‏
وفيما ورد من الأخبار والآيات بالرضاء بقضاء الله تعالى، وفي قوله صلى الله عليه وسلم ‏:‏ ‏"‏جف القلم بما هو كائن‏"‏، وفي معنى قوله تعالى‏:‏ ‏{ادْعُونِي أَسْتَجِبْ لَكُمْ‏}‏ ‏[‏غافر‏:‏60‏]‏، فإن كان الدعاء أيضًا بما هو كائن، فما فائدة الأمر به ولابد من وقوعه‏؟‏ ‏.‏
فأجاب شيخ الإسلام، أبو العباس أحمد بن تيمية رحمه الله ‏:‏
الحمد لله رب العالمين‏.‏

ص -182- أما المسألة الأولى فهي مبنية على أصلين‏:‏
أحدهما‏:‏ الفرق بين خطاب التكوين الذي لا يطلب به سبحانه فعلاً من المخاطب، بل هو الذي يكون المخاطب به ويخلقه بدون فعل من المخاطب أو قدرة أو إرادة أو وجود له، وبين خطاب التكليف الذي يطلب به من المأمور فعلاً أو تركًا يفعله بقدرة وإرادة وإن كان ذلك جميعه بحول الله وقوته؛ إذ لا حول ولا قوة إلا بالله وهذا الخطاب قد تنازع فيه الناس، هل يصح أن يخاطب به المعدوم بشرط وجوده أم لا يصح أن يخاطب به إلا بعد وجوده‏؟‏ ولا نزاع بينهم أنه لا يتعلق به حكم الخطاب إلا بعد وجوده‏.‏
وكذلك تنازعوا في الأول، هل هو خطاب حقيقي‏؟‏ أم هو عبارة عن الاقتدار وسرعة التكوين بالقدرة‏؟‏ والأول هو المشهور عند المنتسبين إلى السنة‏.‏
والأصل الثاني‏:‏ أن المعدوم في حال عدمه، هل هو شىء أم لا‏؟‏ فإنه قد ذهب طوائف من متكلمة المعتزلة والشيعة إلى أنه شىء في الخارج، وذات وعين، وزعموا أن الماهيات غير مجعولة ولا مخلوقة، وأن وجودها زائد على حقيقتها، وكذلك ذهب إلى هذا طوائف من المتفلسفة والاتحادية وغيرهم من الملاحدة‏.‏
/والذي عليه جماهير الناس، وهو قول متكلمة أهل الإثبات والمنتسبين إلى السنة والجماعة، أنه في الخارج عن الذهن قبل وجوده ليس بشىء أصلاً ولا ذات ولا عين، وأنه ليس في الخارج شيئان‏:‏ أحدهما حقيقته، والآخر وجوده الزائد على حقيقته، فإن الله أبدع الذوات التي هي الماهيات، فكل ما سواه سبحانه فهو مخلوق ومجعول ومبدع ومبدوء له سبحانه وتعالى لكن في هؤلاء من يقول‏:‏ المعدوم ليس بشىء أصلا، وإنما سمى شيئًا باعتبار ثبوته في العلم فكان مجازًا‏.‏
ومنهم من يقول‏:‏ لا ريب أن له ثبوتًا في العلم، ووجودًا فيه، فهو باعتبار هذا الثبوت والوجود هو شىء وذات، وهؤلاء لا يفرقون بين الوجود والثبوت، كما فرق من قال‏:‏ المعدوم شىء، ولا يفرقون في كون المعدوم ليس بشىء بين الممكن والممتنع، كما فرق أولئك؛ إذ قد اتفقوا على أن الممتنع ليس بشىء، وإنما النزاع في الممكن‏.‏
وعمدة من جعله شيئًا إنما هو لأنه ثابت في العلم، وباعتبار ذلك صح أن يخص بالقصد والخلق والخبر عنه والأمر به والنهي عنه، وغير ذلك قالوا‏:‏ وهذه التخصيصات تمتنع أن تتعلق بالعدم المحض، فإن خص الفرق بين الوجود الذي هو الثبوت العيني وبين الوجود الذي هو الثبوت العلمي زالت الشبهة في هذا الباب‏.‏

ص -183- والذي عليه جماهير الناس، وهو قول متكلمة أهل الإثبات والمنتسبين إلى السنة والجماعة، أنه في الخارج عن الذهن قبل وجوده ليس بشىء أصلاً ولا ذات ولا عين، وأنه ليس في الخارج شيئان‏:‏ أحدهما حقيقته، والآخر وجوده الزائد على حقيقته، فإن الله أبدع الذوات التي هي الماهيات، فكل ما سواه سبحانه فهو مخلوق ومجعول ومبدع ومبدوء له سبحانه وتعالى لكن في هؤلاء من يقول‏:‏ المعدوم ليس بشىء أصلا، وإنما سمى شيئًا باعتبار ثبوته في العلم فكان مجازًا‏.‏
ومنهم من يقول‏:‏ لا ريب أن له ثبوتًا في العلم، ووجودًا فيه، فهو باعتبار هذا الثبوت والوجود هو شىء وذات، وهؤلاء لا يفرقون بين الوجود والثبوت، كما فرق من قال‏:‏ المعدوم شىء، ولا يفرقون في كون المعدوم ليس بشىء بين الممكن والممتنع، كما فرق أولئك؛ إذ قد اتفقوا على أن الممتنع ليس بشىء، وإنما النزاع في الممكن‏.‏
وعمدة من جعله شيئًا إنما هو لأنه ثابت في العلم، وباعتبار ذلك صح أن يخص بالقصد والخلق والخبر عنه والأمر به والنهي عنه، وغير ذلك قالوا‏:‏ وهذه التخصيصات تمتنع أن تتعلق بالعدم المحض، فإن خص الفرق بين الوجود الذي هو الثبوت العيني وبين الوجود الذي هو الثبوت العلمي زالت الشبهة في هذا الباب‏.‏

ص -184- وقوله تعالى‏:‏‏{إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏النحل‏:‏40‏]‏‏.‏ ذلك الشىء هو معلوم قبل إبداعه وقبل توجيه هذا الخطاب إليه،وبذلك كان مقدرًا مقضيًا، فإن الله سبحانه وتعالى يقول ويكتب مما يعلمه ما شاء، كما قال النبي صلى الله عليه وسلم في الحديث الذي رواه مسلم في صحيحه عن عبد الله بن عمرو ‏:‏ ‏"‏إن الله قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة‏"‏، وفي صحيح البخاري عن عمران بن حصين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كان الله ولم يكن شىء معه وكان عرشه على الماء، وكتب في الذكر كل شىء، ثم خلق السموات والأرض‏"‏، وفي سنن أبي داود وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أول ما خلق الله القلم، فقال له‏:‏ اكتب، فقال‏:‏ ما أكتب‏؟‏ قال‏:‏ ما هو كائن إلى يوم القيامة‏"‏‏.‏
إلى أمثال ذلك من النصوص التي تبين أن المخلوق قبل أن يخلق كان معلومًا مخبرًا عنه مكتوبًا، فهو شىء باعتبار وجوده العلمي الكلامي الكتابي، وإن كانت حقيقته التي هي وجوده العيني ليس ثابتًا في الخارج، بل هو عدم محض، ونفي صرف، وهذه المراتب الأربعة المشهورة للموجودات، وقد ذكرها الله سبحانه وتعالى في أول سورة أنزلها على نبيه في قوله‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏.‏ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏.‏ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ‏.‏ الَّذِي عَلَّمَ بِالْقَلَمِ‏.‏ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏1-5‏]‏، وقد بسطنا الكلام في ذلك في غير هذا الموضع‏.‏
وإذا كان كذلك كان الخطاب موجها إلى من توجهت إليه الإرادة وتعلقت

ص -185- به القدرة وخلق وكون، كما قال‏:‏‏{إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏النحل‏:‏40‏]‏، فالذي يقال له‏:‏ كن هو الذي يراد، وهو حين يراد قبل أن يخلق له ثبوت وتميز في العلم والتقدير، ولولا ذلك لما تميز المراد المخلوق من غيره، وبهذا يحصل الجواب عن التقسيم‏.‏
فإن قول السائل‏:‏ إن كان المخاطب موجودًا، فتحصيل الحاصل محال‏.‏
يقال له ‏:‏هذا إذا كان موجودًا في الخارج وجوده الذي هو وجوده، ولا ريب أن المعدوم ليس موجودًا، ولا هو في نفسه ثابت، وأما ما علم وأريد وكان شيئًا في العلم والإرادة والتقدير، فليس وجوده في الخارج محالاً، بل جميع المخلوقات لا توجد إلا بعد وجودها في العلم والإرادة‏.‏
وقول السائل‏:‏ إن كان معدومًا فكيف يتصور خطاب المعدوم‏؟‏‏!‏
يقال له‏:‏ أما إذا قصد أن يخاطب المعدوم في الخطاب بخطاب يفهمه ويمتثله فهذا محال؛ إذ من شرط المخاطب أن يتمكن من الفهم والفعل، والمعدوم لا يتصور أن يفهم ويفعل فيمتنع خطاب التكليف له حال عدمه، بمعنى أنه يطلب منه حين عدمه أن يفهم ويفعل، وكذلك أيضًا يمتنع أن يخاطب المعدوم في الخارج خطاب تكوين، بمعنى أن يعتقد أنه شىء ثابت في الخارج، وأنه يخاطب بأن يكون‏.‏

ص -186- وأما الشىء المعلوم المذكور المكتوب إذا كان توجيه خطاب التكوين إليه مثل توجيه الإرادة إليه، فليس ذلك محالاً، بل هو أمر ممكن، بل مثل ذلك يجده الإنسان في نفسه فيقدر أمرا في نفسه يريد أن يفعله ويوجه إرادته وطلبه إلى ذلك المراد المطلوب الذي قدره في نفسه، ويكون حصول المراد المطلوب بحسب قدرته، فإن كان قادرًا على حصوله، حصل مع الإرادة والطلب الجازم، وإن كان عاجزا لم يحصل، وقد يقول الإنسان‏:‏ ليكن كذا ونحو ذلك من صيغ الطلب، فيكون المطلوب بحسب قدرته عليه، والله سبحانه على كل شىء قدير، وما شاء كان وما لم يشأ لم يكن، فإنما أمره إذا أراد شيئًا أن يقول له كن فيكون‏.‏
فصل
وأما المسألة الثانية فقول السائل‏:‏ قوله تعالى ‏:‏‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏ إن كانت هذه اللام للصيرورة في عاقبة الأمر فما صار ذلك‏؟‏ وإن كانت اللام للغرض لزم ألا يتخلف أحد من المخلوقين عن عبادته‏؟‏ وليس الأمر كذلك فما التخلص من هذا المضيق‏؟‏‏!‏
فيقال‏:‏ هذه اللام ليست هي اللام التي يسميها النحاة لام العاقبة والصيرورة ولم يقل ذلك أحد هنا، كما ذكره السائل من أن ذلك لم يصر إلا

ص -187- على قول من يفسر ‏{يَعْبُدُونِ‏}‏ بمعنى يعرفون، يعنى المعرفة التي أمر بها المؤمن والكافر؛ لكن هذا قول ضعيف، وإنما زعم بعض الناس ذلك في قوله‏:‏ ‏{وَلِذَلِكَ خَلَقَهُمْ‏}‏ ‏[‏هود‏:‏119‏]‏ التي في آخر سورة هود، فإن بعض القدرية زعم أن تلك اللام لام العاقبة والصيرورة، أي صارت عاقبتهم إلى الرحمة، وإلى الاختلاف، وإن لم يقصد ذلك الخالق، وجعلوا ذلك كقوله‏:‏ ‏{فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوًّا وَحَزَنًا‏}‏ ‏[‏القصص‏:‏8‏]‏، وقول الشاعر‏:‏
لدوا للموت وابنوا للخراب
وهذا أيضًا ضعيف هنا؛ لأن لام العقبة إنما تجيء في حق من لا يكون عالمًا بعواقب الأمور ومصايرها، فيفعل الفعل الذي له عاقبة لا يعلمها كآل فرعون، فأما من يكون عالمًا بعواقب الأفعال ومصايرها، فلا يتصور منه أن يفعل فعلا له عاقبة لا يعلم عاقبته، وإذا علم أن فعله له عاقبة فلا يقصد بفعله ما يعلم أنه لا يكون، فإن ذلك تمنٍّ وليس بإرادة‏.‏
وأما اللام فهي اللام المعروفة، وهي لام كي ولام التعليل، التي إذا حذفت انتصب المصدر المجرور بها على المفعول له، وتسمى العلة الغائية، وهي متقدمة في العلم والإرادة، متأخرة في الوجود والحصول، وهذه العلة هي المراد المطلوب المقصود من الفعل، لكن ينبغي أن يعرف أن الإرادة في كتاب الله على نوعين‏:‏

ص -188- أحدهما‏:‏ الإرادة الكونية، وهي الإرادة المستلزمة لوقوع المراد، التي يقال فيها‏:‏ ما شاء الله كان وما لم يشأ لم يكن، وهذه الإرادة في مثل قوله‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏، وقوله‏:‏‏{وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ‏}‏ ‏[‏هود‏:‏34‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا وَلَكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏253‏]‏، وقال تعالى‏:‏ ‏{وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاءَ اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ‏}‏ ‏[‏الكهف‏:‏39‏]‏، وأمثال ذلك‏.‏ وهذه الإرادة هي مدلول اللام في قوله‏:‏ ‏{وَلَا يَزَالُونَ مُخْتَلِفِينَ‏.‏ إِلَّا مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ‏}‏ ‏[‏هود‏:‏118، 119‏]‏، قال السلف؛ خلق فريقًا للاختلاف، وفريقًا للرحمة، ولما كانت الرحمة هنا الإرادة، وهناك كونية؛ وقع المراد بها، فقوم اختلفوا، وقوم رحموا‏.‏
وأما النوع الثاني‏:‏ فهو الإرادة الدينية الشرعية، وهي محبة المراد ورضاه ومحبة أهله والرضا عنهم وجزاهم بالحسنى، كما قال تعالى ‏:‏‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏185‏]‏، وقوله تعالى‏:‏ ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ‏}‏ ‏[‏المائدة‏:‏6‏]‏،وقوله‏:‏ ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ‏.‏ وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا‏.‏ يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ وَخُلِقَ الْإِنسَانُ ضَعِيفًا‏}‏ ‏[‏النساء‏:‏ 26-28‏]‏، فهذه الإرادة لا تستلزم وقوع المراد إلا أن يتعلق به النوع الأول من الإرادة؛ ولهذا كانت الأقسام أربعة‏:‏

ص -189- أحدها‏:‏ ما تعلقت به الإرادتان، وهو ما وقع في الوجود من الأعمال الصالحة، فإن الله أراده إرادة دين وشرع؛ فأمر به وأحبه ورضيه، وأراده إرادة كون فوقع، ولولا ذلك لما كان‏.‏
والثاني‏:‏ ما تعلقت به الإرادة الدينية فقط، وهو ما أمر الله به من الأعمال الصالحة فعصى ذلك الأمر الكفار والفجار، فتلك كلها إرادة دين وهو يحبها ويرضاها لو وقعت ولو لم تقع‏.‏
والثالث‏:‏ ما تعلقت به الإرادة الكونية فقط، وهو ما قدره وشاءه من الحوادث التي لم يأمر بها‏:‏ كالمباحات والمعاصي فإنه لم يأمر بها ولم يرضها ولم يحبها؛ إذ هو لا يأمر بالفحشاء ولا يرضى لعباده الكفر، ولولا مشيئته وقدرته وخلقه لها لما كانت ولما وجدت فإنه ما شاء الله كان وما لم يشأ لم يكن‏.‏
والرابع‏:‏ مالم تتعلق به هذه الإرادة ولا هذه، فهذا ما لم يكن من أنواع المباحات والمعاصي، وإذا كان كذلك، فمقتضى اللام في قوله‏:‏ ‏:‏‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏، هذه الإرادة الدينية الشرعية، وهذه قد يقع مرادها وقد لا يقع، والمعنى أن الغاية التي يحب لهم ويرضى لهم والتي أمروا بفعلها هي العبادة، فهو العمل الذي خلق العباد له، أي هو الذي يحصل كمالهم وصلاحهم الذي به يكونون مرضيين محبوبين، فمن لم تحصل منه هذه الغاية؛ كان عادمًا لما يحب ويرضى ويراد له الإرادة الدينية التي فيها سعادته ونجاته، وعادمًا

ص -190- لكماله وصلاحه العدم المستلزم فساده وعذابه، وقول من قال‏:‏ العبادة هي العزيمة أو الفطرية، فقولان ضعيفان فاسدان يظهر فسادهما من وجوه متعددة‏.‏
فصل
وأما المسألة الثالثة، فقوله‏:‏ فيما ورد من الأخبار والآيات في الرضا بقضاء الله،فإن كانت المعاصي بغير قضاء الله فهو محال وقدح في التوحيد،وإن كانت بقضاء الله تعالى فكراهتها وبغضها كراهة وبغض لقضاء الله تعالى ‏.‏
فيقال‏:‏ ليس في كتاب الله، ولا في سنة رسول الله آية، ولا حديث يأمر العباد أن يرضوا بكل مقضى مقدر من أفعال العباد حسنها وسيئها؛ فهذا أصل يجب أن يعتني به، ولكن على الناس أن يرضوا بما أمر الله به، فليس لأحد أن يسخط ما أمر الله به، قال تعالى‏:‏ ‏{فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجاً مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيماً‏}‏ ‏[‏النساء‏:‏56‏]‏، وقال تعالى‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد ‏:‏28‏]‏، وقال ‏:‏‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏59‏]‏، وذكر الرسول هنا يبين أن الإيتاء هو الإيتاء الديني الشرعي، لا الكوني القدري، وقال صلى الله عليه وسلم في

ص -191- الحديث الصحيح‏:‏ ‏"‏ذاق طعم الإيمان من رضي بالله رباً، وبالإسلام دينًا، وبمحمد نبيًا‏"‏‏.‏
وينبغي للإنسان أن يرضى مما يقدره الله عليه من المصائب التي ليست ذنوبًا مثل أن يبتليه بفقر أو مرض أو ذل وأذى الخلق له، فإن الصبر على المصائب واجب، وأما الرضا بها فهو مشروع، لكن هل هو واجب أو مستحب‏؟‏ على قولين لأصحاب أحمد وغيرهم، أصحهما أنه مستحب ليس بواجب‏.‏
ومن المعلوم أن أوثق عُرَي الإيمان الحب في الله والبغض في الله، وقد أمرنا الله أن نأمر بالمعروف ونحبه ونرضاه ونحب أهله، وننهي عن المنكر ونبغضه ونسخطه ونبغض أهله ونجاهدهم بأيدينا وألسنتنا وقلوبنا، فكيف نتوهم أنه ليس في المخلوقات ما نبغضه ونكرهه‏؟‏‏!‏ وقد قال تعالى لما ذكر ما ذكر من المنهيات ‏:‏‏{كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا‏}‏ ‏[‏الإسراء‏:‏38‏]‏، فإذا كان الله يكرهها وهو المقدر لها، فكيف لا يكرهها من أمر الله أن يكرهها ويبغضها،وهو القائل‏:‏ ‏{وَكَرَّهَ إِلَيْكُمْ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمْ الرَّاشِدُونَ‏}‏ ‏[‏الحجرات‏:‏7‏]‏‏؟‏ وقال تعالى‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏28‏]‏، وقد قال تعالى‏:‏‏{فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ‏}‏ ‏[‏الزخرف‏:‏55‏]‏، وقال تعالى‏:‏ ‏{وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ‏}‏ ‏[‏الفتح‏:‏6‏]‏، وقال تعالى‏:‏‏{يَسْتَخْفُونَ مِنْ النَّاسِ وَلَا يَسْتَخْفُونَ مِنْ اللَّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لَا يَرْضَى مِنْ الْقَوْلِ‏}‏ ‏[‏النساء‏:‏108‏]‏، فأخبر أن من القول الواقع ما لا يرضاه‏.‏

ص -192- وقال تعالى‏:‏ ‏{وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِنْ قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمْ الَّذِي ارْتَضَى لَهُمْ‏}‏ ‏[‏النور‏:‏55‏]‏، وقال‏:‏ ‏{وَرَضِيتُ لَكُمْ الْإِسْلَامَ دِينًا‏}‏ ‏[‏المائدة‏:‏3‏]‏، وقال ‏:‏‏{وَإِنْ تَشْكُرُوا يَرْضَهُ لَكُمْ‏}‏ ‏[‏الزمر‏:‏7‏]‏، فبين أنه يرضى الدين الذي أمر به، فلو كان يرضى كل شىء لما كان له خصيصة، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا أحد أغير من الله أن يزنى عبده أو تزني أمته‏"‏، وقال‏:‏ ‏"‏‏"‏إن الله يغار والمؤمن يغار، وغيرة الله أن يأتي العبد ما حرم عليه‏"‏، ولابد في الغيرة من كراهة ما يغار منه وبغضه وهذا باب واسع‏.‏
فصل
وأما المسألة الرابعة، فقوله‏:‏ ‏"‏إذا جف القلم بما هو كائن‏"‏، فما معنى قوله‏:‏ ‏{ادْعُونِي أَسْتَجِبْ لَكُمْ‏}‏ ‏[‏غافر‏:‏ 60 ‏]‏، وإن كان الدعاء أيضًا مما هو كائن فما فائدة الأمر به ولابد من وقوعه‏؟‏
فيقال‏:‏ الدعاء في اقتضائه الإجابة كسائر الأعمال الصالحة في اقتضائها الإثابة، وكسائر الأسباب في اقتضائها المسببات، ومن قال‏:‏ إن الدعاء علامة ودلالة محضة على حصول المطلوب المسؤول ليس بسبب، أو هو عبادة محضة لا أثر له في حصول المطلوب وجودًا ولا عدمًا، بل ما يحصل بالدعاء يحصل

ص -193- بدونه، فهما قولان ضعيفان، فإن الله علق الإجابة به تعليق المسبب بالسبب كقوله‏:‏ ‏{وَقَالَ رَبُّكُمْ ادْعُونِي أَسْتَجِبْ لَكُمْ‏}‏ ‏[‏غافر‏:‏60‏]‏، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من مسلم يدعو الله بدعوة ليس فيها إثم ولا قطيعة رحم إلا أعطاه بها إحدى خصال ثلاث‏:‏ إما أن يعجل له دعوته، وإما أن يدخر له من الخير مثلها، وإما أن يصرف عنه من الشر مثلها‏"‏ قالوا‏:‏ يارسول الله ‏!‏ إذا نكثر قال‏:‏ ‏"‏الله أكثر‏"‏، فعلق العطايا بالدعاء تعليق الوعد والجزاء بالعمل المأمور به، وقال عمر بن الخطاب‏:‏ إني لا أحمل هم الإجابة، وإنما أحمل هم الدعاء، فإذا ألهمت الدعاء فإن الإجابة معه، وأمثال ذلك كثير‏.‏
وأيضًا، فالواقع المشهود يدل على ذلك ويبينه، كما يدل على ذلك مثله في سائر الأسباب، وقد أخبر سبحانه من ذلك ما أخبر به في مثل قوله‏:‏ ‏{وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ‏}‏ ‏[‏الصافات‏:‏75‏]‏، وقوله تعالى‏:‏ ‏{وَذَا النُّونِ إِذْ ذَهَبَ مُغَاضِبًا فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَنْ لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏.‏ فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنْ الْغَمِّ وَكَذَلِكَ نُنْجِي الْمُؤْمِنِينَ‏}‏ ‏[‏الأنبياء‏:‏87، 88‏]‏ وقوله‏:‏ ‏{أَمَّنْ يُجِيبُ الْمُضطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاءَ الْأَرْضِ‏}‏ ‏[‏النمل‏:‏62‏]‏، وقوله تعالى عن زكريا‏:‏ ‏{رَبِّ لَا تَذَرْنِي فَرْدًا وَأَنْتَ خَيْرُ الْوَارِثِينَ‏.‏ فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ‏}‏ ‏[‏الأنبياء‏:‏89، 90‏]‏، وقال تعالى‏:‏ ‏{فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوْا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ‏}‏ ‏[‏العنكبوت‏:‏56‏]‏، وقال تعالى ‏:‏‏{وَمِنْ آيَاتِهِ الْجَوَارِ فِي الْبَحْرِ كَالْأَعْلَامِ‏.‏ إِنْ يَشَأْ يُسْكِنْ الرِّيحَ فَيَظْلَلْنَ رَوَاكِدَ عَلَى ظَهْرِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ‏.‏ أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَنْ كَثِيرٍ‏.‏ وَيَعْلَمَ الَّذِينَ يُجَادِلُونَ فِي آيَاتِنَا مَا لَهُمْ مِنْ مَحِيصٍ‏}‏ ‏[‏الشورى‏:‏ 32-35‏]‏‏.‏

ص -194- فأخبر أنه إن شاء أوبقهن؛ فاجتمع أخذهم بذنوبهم وعفوه عن كثير منها مع علم المجادلين في آياته أنه ما لهم من محيص؛ لأنه في مثل هذا الحال يعلم المورد للشبهات في الدلائل الدالة على ربوبية الرب وقدرته ومشيئته ورحمته أنه لا مخلص له مما وقع فيه، كقوله في الآية الأخرى‏:‏ ‏{وَهُمْ يُجَادِلُونَ فِي اللَّهِ وَهُوَ شَدِيدُ الْمِحَالِ‏}‏ ‏[‏الرعد ‏:‏130‏]‏
فإن المعارف التي تحصل في النفس بالأسباب الاضطرارية أثبت وأرسخ من المعارف التي ينتجها مجرد النظر القياسي الذي ينزاح عن النفوس في مثل هذه الحال هل الرب موجب بذاته، فلا يكون هو المحدث للحوادث ابتداء، ولا يمكنه أن يحدث شيئًا ولا يغير العالم حتى يدعي ويسأل‏؟‏ وهل هو عالم بالتفصيل والإجمال، وقادر على تصريف الأحوال، حتى يسأل التحويل من حال إلى حال‏؟‏ أو ليس كذلك كما يزعمه من يزعمه من المتفلسفة وغيرهم من الضلال، فيجتمع مع العقوبة والعفو من ذي الجلال، علم أهل المراء والجدال، أنه لا محيص لهم عما أوقع بمن جادلوا في آياته وهو شديد المحال، وقد تكلمنا على هذا وأشباهه وما يتعلق به من المقالات والديانات في غير هذا الموضع‏.‏
والمقصود هنا أن يعلم أن الدعاء والسؤال هو سبب لنيل المطلوب المسؤول

ص -195- ليس وجوده كعدمه في ذلك، ولا هو علامة محضة، كما عليه الكتاب والسنة، وإن كان قد نازع في ذلك طوائف من أهل القبلة وغيرهم، مع أن ذلك يقر به جماهير بني آدم من المسلمين واليهود والنصارى والصابئين والمجوس والمشركين، لكن طوائف من المشركين والصابئين من المتفلسفة المشائين أتباع أرسطو ومن تبعه من متفلسفة أهل الملل كالفارابي وابن سينا ومن سلك سبيلهما ممن خلط ذلك بالكلام والتصوف والفقه ونحو هؤلاء يزعمون أن تأثير الدعاء في نيل المطلوب كما يزعمونه في تأثير سائر الممكنات المخلوقات من القوى الفلكية والطبيعية والقوى النفسانية والعقلية، فيجعلون ما يترتب على الدعاء هو من تأثير النفوس البشرية من غير أن يثبتوا للخالق سبحانه بذلك علمًا مفصلا أو قدرة على تغيير العالم، أو أن يثبتوا أنه لو شاء أن يفعل غير ما فعل لأمكنه ذلك، فليس هو عندهم قادرًا على أن يجمع عظام الإنسان ويسوى بنانه، وهو سبحانه هو الخالق لها ولقواها، فلا حول ولا قوة إلا بالله‏.‏
وأما قوله‏:‏ وإن كان الدعاء مما هو كائن، فما فائدة الأمر به ولابد من وقوعه‏؟‏
فيقال ‏:‏الدعاء المأمور به لا يجب كونًا، بل إذا أمر الله العباد بالدعاء فمنهم من يطيعه فيستجاب له دعاؤه، وينال طلبته، ويدل ذلك على أن المعلوم المقدور هو الدعاء والإجابة، ومنهم من يعصيه فلا يدعو فلا يحصل ما علق بالدعاء، فيدل ذلك على أنه ليس في المعلوم المقدور الدعاء ولا الإجابة، فالدعاء الكائن هو

ص -196- الذي تقدم العلم بأنه كائن‏.‏ والدعاء الذي لا يكون هو الذي تقدم العلم بأنه لا يكون‏.‏
فإن قيل‏:‏ فما فائدة الأمر فيما علم أنه يكون من الدعاء‏؟‏ قيل‏:‏ الأمر هو سبب أيضًا في امتثال المأمور به، كسائر الأسباب، فالدعاء سبب يدفع البلاء، فإذا كان أقوى منه دفعه، وإن كان سبب البلاء أقوي لم يدفعه، لكن يخففه ويضعفه؛ ولهذا أمر عند الكسوف والآيات بالصلاة والدعاء والاستغفار والصدقة والعتق، والله أعلم‏.‏


سئل عن الأقضية هل هي مقتضية للحكمة ..

الجزء الثامن

سئل عن الأقضية هل هي مقتضية للحكمة ..

ص -197- سئل شيخ الإسلام رحمه الله تعالى عن الأقضية، هل هي مقتضية للحكمة أم لا‏؟‏ فإذا كانت مقتضية للحكمة، فهل أراد من الناس ما هم فاعلوه‏؟‏ وإذا كانت الإرادة قد تقدمت‏.‏ فما معنى وجود العذر والحالة هذه‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، قد أحاط ربنا سبحانه وتعالى بكل شىء علمًا، وقدرة وحكما، ووسع كل شىء رحمة وعلمًا، فما من ذرة في السموات والأرض، ولا معنى من المعاني إلا وهو شاهد لله تعالى بتمام العلم والرحمة، وكمال القدرة والحكمة، وما خلق الخلق باطلاً، ولا فعل شيئًا عبثًا، بل هو الحكيم في أفعاله وأقواله سبحانه وتعالى ثم من حكمته ما أطلع بعض خلقه عليه، ومنه ما استأثر سبحانه بعلمه‏.‏
وإرادته قسمان‏:‏ إرادة أمر وتشريع، وإرادة قضاء وتقدير‏.‏
فالقسم الأول‏:‏ إنما يتعلق بالطاعات دون المعاصي، سواء وقعت أو لم تقع كما في قوله‏:‏ ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ‏}‏ ‏[‏النساء‏:‏26‏]‏، وقوله‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏185‏]‏

ص -198- وأما القسم الثاني‏:‏ وهو إرادة التقدير، فهي شاملة لجميع الكائنات، محيطة بجميع الحادثات، وقد أراد من العالم ما هم فاعلوه بهذا المعنى لا بالمعنى الأول، كما في قوله تعالى‏:‏ ‏{يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏125‏]‏، وفي قوله‏:‏‏{وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ هُوَ رَبُّكُمْ‏}‏ ‏[‏هود ‏:‏34‏]‏، وفي قول المسلمين‏:‏ ما شاء الله كان وما لم يشأ لم يكن، ونظائره كثيرة‏.‏
وهذه الإرادة تتناول ما حدث من الطاعات والمعاصي، دون ما لم يحدث، كما أن الأولى تتناول الطاعات حدثت أو لم تحدث، والسعيد من أراد منه تقديرًا ما أراد به تشريعًا، والعبد الشقي من أراد به تقديرا ما لم يرد به تشريعًا، والحكم يجري على وفق هاتين الإرادتين، فمن نظر إلى الأعمال بهاتين العينين كان بصيرًا، ومن نظر إلى القدر دون الشرع أو الشرع دون القدر كان أعور، مثل قريش الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏148‏]‏، قال الله تعالى‏:‏ ‏{كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ‏}‏ ‏[‏الأنعام‏:‏148‏]‏‏.‏
فإن هؤلاء اعتقدوا أن كل ما شاء الله وجوده وكونه وهي الإرادة القدرية فقد أمر به ورضيه دون الإرادة الشرعية، ثم رأوا أن شركهم بغير شرع مما قد شاء الله وجوده قالوا‏:‏ فيكون قد رضيه وأمر به، قال الله ‏:‏‏{كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ‏}‏ ‏[‏الأنعام‏:‏148‏]‏ بالشرائع من الأمر والنهي‏:‏‏{حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا‏}‏

ص -199- بأن الله شرع الشرك وتحريم ما حرمتموه ‏{إِنْ تَتَّبِعُونَ‏}‏ في هذا ‏{إِلَّا الظَّنَّ‏}‏ وهو توهمكم أن كل ما قدره فقد شرعه ‏{وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ‏}‏أي‏:‏ تكذبون وتفترون بإبطال شريعته، ‏{قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ‏}‏ ‏[‏الأنعام‏:‏149‏]‏ على خلقه حين أرسل الرسل إليهم فدعوهم إلى توحيده وشريعته، ومع هذا فلو شاء هدى الخلق أجمعين إلى متابعة شريعته، لكنه يمن على من يشاء فيهديه فضلاً منه وإحسانًا، ويحرم من يشاء؛ لأن المتفضل له أن يتفضل، وله ألا يتفضل، فترك تفضله على من حرمه عدل منه وقسط، وله في ذلك حكمة بالغة‏.‏
وهو يعاقب الخلق على مخالفة أمره وإرادته الشرعية، وإن كان ذلك بإرادته القدرية، فإن القدر كما جرى بالمعصية جرى أيضًا بعقابها، كما أنه سبحانه قد يقدر على العبد أمراضًا تعقبة آلامًا، فالمرض بقدره والألم بقدره، فإذا قال العبد‏:‏ قد تقدمت الإرادة بالذنب فلا أعاقب، كان بمنزلة قول المريض‏:‏ قد تقدمت الإرادة بالمرض فلا أتألم، وقد تقدمت الإرادة بأكل الحار فلا يحم مزاجي، أو قد تقدمت بالضرب فلا يتألم المضروب، وهذا مع أنه جهل فإنه لا ينفع صاحبه؛ بل اعتلاله بالقدر ذنب ثان يعاقب عليه أيضًا، وإنما اعتل بالقدر إبليس حيث قال‏:‏ ‏{بِمَا أَغْوَيْتَنِي لَأُزَيِّنَنَّ لَهُمْ فِي الْأَرْضِ‏}‏ ‏[‏الحجر‏:‏39‏]‏، وأما آدم فقال‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏23‏]‏‏.‏
فمن أراد الله سعادته، ألهمه أن يقول كما قال آدم عليه السلام أو نحوه

ص -200- ومن أراد شقاوته، اعتل بعلة إبليس أو نحوها، فيكون كالمستجير من الرمضاء بالنار، ومثله مثل رجل طار إلى داره شرارة نار، فقال له العقلاء‏:‏ أطفئها لئلا تحرق المنزل، فأخذ يقول‏:‏ من أين كانت ‏؟‏ هذه ريح ألقتها، وأنا لا ذنب لي في هذه النار فما زال يتعلل بهذه العلل حتى استعرت وانتشرت وأحرقت الدار وما فيها، هذه حال من شرع يحيل الذنوب على المقادير، ولا يردها بالاستغفار والمعاذير، بل حاله أسوأ من ذلك بالذنب الذي فعله، بخلاف الشرارة فإنه لا فعل له فيها، والله سبحانه يوفقنا وإياكم وسائر إخواننا لما يحبه ويرضاه فإنها لا تنال طاعته إلا بمعونته، ولا تترك معصيته إلا بعصمته، والله أعلم‏.‏

ص -201- وسئل قدس الله روحه عن الأقضية، هل هي مقتضية للحكمة أم لا‏؟‏ وإذا كانت مقتضية للحكمة، فهل أراد من الناس ما هم فاعلوه أم لا‏؟‏ وإذا كانت الإرادة قد تقدمت، فما معنى وجود العذر والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏ نعم، لله حكمة بالغة في أقضيته وأقداره، وإن لم يعلمه العباد، فإن الله علم علمًا وعلمه لعباده، أو لمن يشاء منهم، وعلم علما لم يعلِّمه لعباده ‏{وَلَا يُحِيطُونَ بِشَيْءٍ مِنْ عِلْمِهِ إِلَّا بِمَا شَاءَ وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالْأَرْضَ وَلَا يَئُودُهُ حِفْظُهُمَا‏}‏ ‏[‏البقرة‏:‏255‏]‏
وهو سبحانه أراد من العباد ما هم فاعلوه إرادة تكوين، كما اتفق المسلمون على أنه ما شاء الله كان، وما لم يشأ لم يكن، وكما قال‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏125‏]‏، وكما قال‏:‏ ‏{وَلَا يَزَالُونَ مُخْتَلِفِينَ‏.‏ إِلَّا مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ‏}‏ ‏[‏هود‏:‏118، 119‏]‏، وكما قال‏:‏ ‏{وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا وَلَكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏253‏]‏، وكما قال‏:‏ ‏{يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ وَيُضِلُّ اللَّهُ الظَّالِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَاءُ‏}‏ ‏[‏إبراهيم ‏:‏27‏]‏‏.‏

ص -202- ولكن لم يرد المعاصي من أصحابها إرادة أمر وشرع ومحبة ورضى ودين، بل ذلك كما قال تعالى‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، وكما قال تعالى‏:‏ ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ‏}‏ ‏[‏النساء‏:‏26‏]‏، ‏{وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا‏.‏ يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ وَخُلِقَ الْإِنسَانُ ضَعِيفًا‏}‏ ‏[‏النساء‏:‏27، 28‏]‏، وقال تعالى‏:‏‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ‏}‏ ‏[‏المائدة‏:‏6‏]‏، وكما قال تعالى‏:‏‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏‏.‏ وبالتقسيم والتفصيل في المقال، يزول الاشتباه، ويندفع الضلال، وقد بسطت الكلام في ذلك بما يليق به في غير موضع من القواعد، إذ ليس هذا موضع بسط ذلك‏.‏
وأما قول السائل‏:‏ ما معنى وجود العذر‏؟‏ فالمعذور الذي يعرف أنه معذور هو من كان عاجزًا عن الفعل مع إرادته له‏:‏ كالمريض العاجز عن القيام، والصيام، والجهاد، والفقير العاجز عن الإنفاق، ونحو ذلك، وهؤلاء ليسوا مكلفين، ولا معاقبين على ما تركوه، وكذلك العاجز عن السماع والفهم‏:‏ كالصبي والمجنون، ومن لم تبلغه الدعوة‏.‏

ص -203- وأما من جعل محبا مختارًا راضيًا بفعل السيئات حتى فعلها، فليس مجبورًا على خلاف مراده، ولا مكرها على ما يرضاه، فكيف يسمى هذا معذورا ‏؟‏‏!‏ بل ينبغي أن يسمى مغرورًا ‏.‏ولكن بسط ذلك يحتاج إلى الحكمة في الخلق والأمر، فهذا مذكور في موضعه، وهذا المكان لا يسعه، والله أعلم وصلى الله على محمد‏.‏

ص -204- قال شيخ الإسلام تقي الدين أحمد بن تيمية رحمه الله تعالى‏:‏
في الفروق التي يتبين بها كون الحسنة من الله والسيئة من النفس، وقوله‏:‏ ‏{إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ‏}‏ ‏[‏فاطر‏:‏28‏]‏، و قوله‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّي الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏}‏ إلى قوله‏:‏ ‏{وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏33‏]‏، فإنه ينفي التحريم عن غيرها، ويثبته لها، لكن هل أثبتها للجنس أو لكل واحد من العلماء كما يقال‏:‏ إنما يحج المسلمون، وذلك أن المستثنى هل هو مقتضى، أو شرط‏؟‏
ففي الآية وأمثالها هو مقتضى فهو عام؛ فإن العلم بما أنذرت به الرسل يوجب الخوف، فإذا كان العلم يوجب الخشية الحاملة على فعل الحسنات وترك السيئات، وكل عاص فهو جاهل ليس بتام العلم، تبين ما ذكرنا من أن أصل السيئات الجهل وعدم العلم‏.‏
وإذا كان كذلك فعدم العلم ليس شيئًا موجودًا، بل هو مثل عدم القدرة وعدم السمع وعدم البصر، والعدم ليس شيئًا، وإنما الشىء الموجود والله خالق كل شىء فلا يضاف العدم المحض إلى الله تعالى، لكن قد

ص -205- يقترن به موجود، فإذا لم يكن عالمًا، والنفس بطبعها تحركه فإنها حية، والحركة الإرادية من لوازم الحياة، ولهذا أصدق الأسماء‏:‏ الحارث والهمام، وفي الحديث‏:‏ ‏"‏مثل القلب مثل ريشة ملقاة‏"‏ إلخ، وفيه‏:‏ ‏"‏القلب أشد تقلبًا من القدر إذا استجمعت غليانًا‏"‏، فإذا كان كذلك، فإن هداها الله علمها ما ينفعها وما يضرها، فأرادت ما ينفعها وتركت ما يضرها، والله سبحانه تفضل على بني آدم بأمرين؛ هما أصل السعادة‏:‏
أحدهما‏:‏ أن كل مولود يولد على الفطرة، كما في الصحيحين، ولمسلم عن عياض ابن حمار مرفوعًا‏:‏ ‏"‏إني خلقت عبادي حنفاء‏"‏الحديث، فالنفس بفطرتها إذا تركت كانت محبة لله تعبده لا تشرك به شيئًا، ولكن يفسدها من يزين لها من شياطين الإنس والجن، قال تعالى‏:‏‏{وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ‏}‏ الآية ‏[‏الأعراف‏:‏172‏]‏، وتفسير هذه الآية مبسوط في غير هذا الموضع‏.‏
الثاني‏:‏ أن الله تعالى هدى الناس هداية عامة، بما جعل فيهم من العقل، وبما أنزل إليهم من الكتب، وأرسل إليهم من الرسل، قال تعالى‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ إلى قوله‏:‏ ‏{مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1-5‏]‏، وقال تعالى‏:‏ ‏{الرَّحْمنُ‏.‏ عَلَّمَ الْقُرْآنَ‏.‏ خَلَقَ الْإِنسَانَ‏.‏ عَلَّمَهُ الْبَيَانَ‏}‏ ‏[‏الرحمن‏:‏ 1-4‏]‏، وقال تعالى‏:‏ ‏{سَبِّحْ اسْمَ رَبِّكَ الْأَعْلَى‏.‏ الَّذِي خَلَقَ فَسَوَّى‏.‏ وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 1-3‏]‏، وقال‏:‏ ‏{وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ‏[‏البلد‏:‏10‏]‏، ففي كل واحد ما يقتضي معرفته بالحق ومحبته له، وقد هداه إلى أنواع من العلم يمكنه أن يتوصل بها إلى سعادة الآخرة، وجعل في فطرته محبة لذلك‏.‏

ص -206- لكن قد يعرض الإنسان عن طلب علم ما ينفعه وذلك الإعراض أمر عدمي، لكن النفس من لوازمها الإرادة والحركة فإنها حية حياة طبيعية، لكن سعادتها أن تحيا الحياة النافعة فتعبد الله، ومتى لم تحى هذه الحياة كانت ميتة، وكان ما لها من الحياة الطبيعية موجبًا لعذابها، فلا هي حية متنعمة بالحياة،ولا ميتة مستريحة من العذاب، قال تعالى‏:‏ ‏{ثُمَّ لَا يَمُوتُ فِيهَا وَلَا يَحْيَا‏}‏ ‏[‏الأعلى‏:‏ 13‏]‏، فالجزاء من جنس العمل لما كان في الدنيا ليس بحي الحياة النافعة ولا ميتًا عديم الإحساس، كان في الآخرة كذلك، والنفس إن علمت الحق وأرادته، فذلك من تمام إنعام الله عليها، وإلا فهي بطبعها لابد لها من مراد معبود غير الله، ومرادات سيئة؛ فهذا تركب من كونها لم تعرف الله ولم تعبده وهذا عدم‏.‏
والقدرية يعترفون بهذا، وبأن الله خلق الإنسان مريدًا، لكن يجعلونه مريدًا بالقوة والقبول، أي قابلاً لأن يريد هذا وهذا، وأما كونه مريدًا لهذا المعين وهذا المعين، فهذا عندهم ليس مخلوقا لله، وغلطوا بل الله خالق هذا كله، وهو الذي ألهم النفس فجورها وتقواها، وكان صلى الله عليه وسلم يقول‏:‏ ‏"‏اللهم آت نفسي تقواها‏"‏ إلخ، والله سبحانه جعل إبراهيم وأهل بيته أئمة يدعون بأمره، وجعل آل فرعون أئمة يدعون إلى النار، ولكن هذا إلى الله لوجهين من جهة علته الغائية، ومن جهة سببه‏:‏

ص -207- أما العلة الغائية، فإنه إنما خلقه لحكمة هو باعتبارها خير، وإن كان شرًا إضافيًا، فإذا أضيف مفردًا توهم المتوهم مذهب جهم بن صفوان‏:‏ أن الله خلق الشر المحض الذي لا خير فيه لأحد، لا لحكمة ولا لرحمة، والكتاب والسنة والاعتبار يبطل هذا، كما إذا قيل‏:‏ محمد وأمته يسفكون الدماء ويفسدون في الأرض؛ كان هذا ذما لهم، وكان باطلاً، وإذا قيل‏:‏ يجاهدون لتكون كلمة الله هي العليا ويقتلون من منعهم من ذلك؛ كان هذا مدحًا لهم وكان حقًا‏.‏
فإذا قيل‏:‏ إن الرب تعالى حكيم رحيم أحسن كل شىء خلقه وهو أرحم الراحمين، والخير بيديه والشر ليس إليه، لا يفعل إلا خيرًا، وما خلقه من ألم لبعض الحيوان، ومن أعماله المذمومة، فله فيه حكمة عظيمة ونعمة جسيمة، كان هذا حقًا وهو مدح للرب‏.‏
وأما إذا قيل‏:‏ يخلق الشر الذي لا خير فيه، ولا منفعة لأحد، ولا له فيه حكمة ولا رحمة، ويعذب الناس بلا ذنب، لم يكن مدحًا له بل العكس، وقد بينا بعض ما في خلق جهنم وإبليس والسيئات من الحكمة والرحمة وما لم نعلم أعظم، والله سبحانه وتعالى يستحق الحمد والحب والرضا لذاته ولإحسانه هذا حمد شكر، وذاك حمد مطلقا‏.‏
وقد ذكرنا في غير هذا أن ما خلقه فهو نعمة يستحق عليها الشكر، وهو من آلائه؛ ولهذا قال في آخر سورة النجم‏:‏ ‏{فَبِأَيِّ آلَاءِ رَبِّكَ تَتَمَارَى‏}‏ ‏[‏النجم‏:‏55‏]‏،/

ص -208- وفي سورة الرحمن يذكر‏:‏ ‏{كُلُّ مَنْ عَلَيْهَا فَانٍ‏}‏ ‏[‏الرحمن‏:‏26‏]‏ ونحو ذلك، ويقول عقبه‏:‏ ‏{فَبِأَيِّ آلَاءِ رَبِّكُمَا تُكَذِّبَانِ‏}‏ قال طائفة واللفظ للبغوي ثم ذكر قوله‏:‏‏{يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ آنٍ‏}‏ ‏[‏الرحمن‏:‏44‏]‏ قال‏:‏ كل ما ذكر الله عز وجل من قوله‏:‏ ‏{كُلُّ مَنْ عَلَيْهَا فَانٍ‏}‏، فإنه مواعظ وهو نعمة؛ لأنه يزجر عن المعاصي، وقال آخرون منهم‏:‏ الزجاج، وابن الجوزي، في الآيات، أي‏:‏ ‏{فَبِأَيِّ آلَاءِ رَبِّكُمَا تُكَذِّبَانِ‏}‏ بهذه الأشياء؛ لأنها كلها نعم في دلالتها إياكم على توحيده ورزقه إياكم ما به قوامكم، هذا قالوه في سورة الرحمن، وقالوا في قوله‏:‏ ‏{فَبِأَيِّ آلَاءِ رَبِّكَ تَتَمَارَى‏}‏ ‏[‏النجم‏:‏55‏]‏، فبأي نعم ربك التي تدل على وحدانيته تشكك، وقيل‏:‏ تشك وتجادل، وقال ابن عباس‏:‏ تكذب‏.‏
قلت‏:‏ ضمن تتمارى معنى تكذِّب؛ ولهذا عداه بالتاء، فإنه تفاعل من المراء، يقال‏:‏ تمارينا في الهلال، ومراء في القرآن كفر، وهو يكون لتكذيب وتشكيك، ويقال‏:‏ لما كان الخطاب لهم، قال‏:‏ تتمارى، أي يتمارون، ولم يقل‏:‏ تمتري؛ لأن التفاعل يكون بين اثنين‏.‏ قالوا‏:‏‏{وَأَنْ لَيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏39‏]‏، قيل‏:‏ الوليد بن المغيرة، فإنه قال‏:‏ ‏{أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى‏.‏ وَإِبْرَاهِيمَ الَّذِي وَفَّى‏.‏ أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏النجم‏:‏ 36-38‏]‏، ثم التفت إليه فقال‏:‏ ‏{وَأَنْ لَيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ كما قال‏:‏ ‏{خَلَقَ الْإِنسَانَ مِنْ صَلْصَالٍ كَالْفَخَّارِ‏.‏ وَخَلَقَ الْجَانَّ مِنْ مَارِجٍ مِنْ نَارٍ‏.‏ فَبِأَيِّ آلَاءِ رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏:‏ 14-16‏]‏‏.‏
ففي كل ما خلقه إحسان إلى عباده يشكر عليه، وله فيه حكمة تعود إليه/

ص -209- يستحق أن يحمد عليها لذاته، فجميع المخلوقات فيها إنعام إلى عباده كالثقلين المخاطبين بقوله‏:‏ ‏{فَبِأَيِّ آلَاءِ رَبِّكُمَا تُكَذِّبَانِ‏}‏ من جهة أنها آيات يحصل بها هدايتهم، وتدل على وحدانيته، وصدق أنبيائه؛ ولهذا قال عقيبه‏:‏ ‏{هَذَا نَذِيرٌ مِنْ النُّذُرِ الْأُولَى‏}‏ ‏[‏النجم‏:‏56‏]‏ قيل‏:‏ محمد، وقيل‏:‏ القرآن، وهما متلازمان، يقول‏:‏ هذا نذير أنذر بما أنذرت به الرسل، والكتب الأولى‏.‏ وقوله‏:‏ ‏{مِنْ النُّذُرِ الْأُولَى‏}‏، أي‏:‏ من جنسها، فأفضل النعم نعمة الإيمان، وكل مخلوق فهو من الآيات التي يحصل بها ما يحصل من هذه النعمة، قال تعالى‏:‏‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِأُوْلِي الْأَلْبَابِ‏}‏ ‏[‏يوسف‏:‏111‏]‏، وقال‏:‏ ‏{تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُنِيبٍ‏}‏ ‏[‏ق‏:‏8‏]‏‏.‏
وما يصيب الإنسان إن كان يسره فهو نعمة بينة، وإن كان يسوؤه فهو نعمة؛ لأنه يكفر خطاياه ويثاب عليه بالصبر، ومن جهة أن فيه حكمة ورحمة لا يعلمها العبد، ‏{وَعَسى أَنْ تَكْرَهُوا شَيْئًا وَهُوَ خَيْرٌ لَكُمْ وَعَسَى أَنْ تُحِبُّوا شَيْئًا وَهُوَ شَرٌّ لَكُمْ‏}‏ الآية ‏[‏البقرة‏:‏216‏]‏، وكلتا النعمتين تحتاج مع الشكر إلى الصبر، أما الضراء فظاهر، وأما نعمة السراء فتحتاج إلى الصبر على الطاعة فيها، كما قال بعض السلف‏:‏ ابتلينا بالضراء فصبرنا، وابتلينا بالسراء فلم نصبر؛ فلهذا كان أكثر من يدخل الجنة المساكين، لكن لما كان في السراء اللذة، وفي الضراء الألم، اشتهر ذكر الشكر في السراء والصبر في الضراء، قال تعالى‏:‏ ‏{وَلَئِنْ أَذَقْنَا الْإِنسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ‏}‏ إلى قوله‏:‏‏{إِلَّا الَّذِينَ صَبَرُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ الآية ‏[‏هود‏:‏9-11‏]‏‏.‏

ص -210- وأيضًا، صاحب السراء أحوج إلى الشكر، وصاحب الضراء أحوج إلى الصبر، فإن صبر هذا وشكر هذا واجب، وأما صبر السراء فقد يكون مستحبًا، وصاحب الضراء قد يكون الشكر في حقه مستحبًا، واجتماع الشكر والصبر يكون مع تألم النفس وتلذذها، وهذا حال يعسر على كثير وبسطه له موضع آخر‏.‏
والمقصود أن الله تعالى منعم بهذا كله؛ وإن كان لا يظهر في الابتداء لأكثر الناس، فإن الله يعلم وأنتم لا تعلمون،وأما ذنوب الإنسان فهي من نفسه، ومع هذا فهي مع حسن العاقبة نعمة،وهي نعمة على غيره لما يحصل له بها من الاعتبار، ومن هذا قوله‏:‏‏"‏اللهم لا تجعلني عبرة لغيري، ولا تجعل غيري أسعد بما علمتني مني‏"‏، وفي دعاء القرآن‏:‏ ‏{رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِلْقَوْمِ الظَّالِمِينَ‏}‏ ‏[‏يونس‏:‏85‏]‏، وكما فيه‏:‏ ‏{وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَامًا‏}‏ ‏[‏الفرقان‏:‏74‏]‏‏.‏ واجعلنا أئمة لمن يقتدى بنا، ولا تجعلنا فتنة لمن يضل بنا، والآلاء في اللغة هي النعم، وهي تتضمن القدرة ‏.‏
والله تعالى في القرآن يذكر آياته الدالة على قدرته وربوبيته، ويذكر آياته التي فيها نعمه إلى عباده، ويذكر آياته المبينة لحكمته، وهي متلازمة، لكن نعمة الانتفاع بالمآكل والمشارب والمساكن والملابس ظاهرة لكل أحد؛ فلهذا استدل بها في ‏[‏سورة النحل‏]‏، وتسمى ‏[‏سورة النعم‏]‏، كما قاله قتادة وغيره‏.‏ وعلى هذا فكثير من الناس يقول‏:‏ الحمد أعم من الشكر من جهة أسبابه؛ فإنه يكون على نعمة وغيرها، والشكر أعم من جهة أنواعه، فإنه يكون

ص -211- بالقلب واللسان واليد، فإذا كان كل مخلوق فيه نعمة، لم يكن الحمد إلا على نعمة، والحمد لله على كل حال‏.‏
لكن هذا فهم من عرف ما في المخلوقات من النعم، والجهمية والجبرية بمعزل عن هذا، وكذلك القدرية الذين يقولون‏:‏ لا تعود الحكمة إليه، بل ما ثم إلا نفع الخلق، فما عندهم إلا شكر، كما ليس عند الجهمية إلا قدرة، والقدرة المجردة عن نعمة وحكمة لا يظهر فيها وصف حمد، وحقيقة مذهبهم‏:‏ أنه لا يستحق الحمد؛ فله ملك بلا حمد، كما أن عند المعتزلة له نوع من الحمد بلا ملك، وعند السلف له الملك والحمد تامين‏.‏
قال تعالى‏:‏ ‏{شَهِدَ اللَّهُ أَنَّهُ لَا إِلَهَ إِلَّا هُوَ وَالْمَلَائِكَةُ وَأُوْلُوا الْعِلْمِ قَائِمًا بِالْقِسْطِ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏:‏18‏]‏، فله الوحدانية في إلهيته، وله العدل وله العزة والحكمة، وهذه الأربعة إنما يثبتها السلف وأتباعهم، فمن قصر عن معرفة السنة نقص الرب بعض حقه‏.‏
والجهمي الجبري لا يثبت عدلاً ولا حكمة، ولا توحيد إلهيته، بل توحيد ربوبيته، والمعتزلي لا يثبت توحيد إلهيته، ولا عدلا ولا عزة ولا حكمة، وإن قال‏:‏ إنه يثبت حكمة ما، معناها يعود إلى غيره، فتلك لا تكون حكمة، فمن فعل لا لأمر يرجع إليه بل لغيره، فهذا عند العقلاء قاطبة ليس بحكيم، وإذا كان الحمد لا يقع إلا على نعمة، فقد ثبت أنه رأس الشكر، فهو أول الشكر والحمد،/

ص -212- وإن كان على نعمة وعلى حكمة، فالشكر بالأعمال هو على نعمته، وهو عبادة له لإلهيته التي تتضمن حكمته، فقد صار مجموع الأمور داخلا في الشكر‏.‏
ولهذا عظم القرآن أمر الشكر، ولم يعظم أمر الحمد مجردًا إذ كان نوعًا من الشكر، وشرع الحمد الذي هوالشكر مقولا أمام كل خطاب مع التوحيد، ففي الفاتحة الشكر مع التوحيد، والخطب الشرعية لابد فيها من الشكر والتوحيد‏.‏ والباقيات الصالحات نوعان‏:‏ فسبحان الله وبحمده فيها الشكر والتنزيه والتعظيم، ولا إله إلا الله والله أكبر فيها التوحيد والتكبير، وقد قال تعالى‏:‏ ‏{فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏غافر‏:‏14‏]‏، ‏{الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏ 2‏]‏، وهل الحمد على الأمور الاختيارية كما قيل في العزم، أم عام‏؟‏ فيه نظر ليس هذا موضعه‏.‏
وفي الصحيح أنه صلى الله عليه وسلم إذا رفع رأسه من الركوع يقول‏:‏ ‏[‏ربنا ولك الحمد ملء السماء وملء الأرض وملء ما شئت من شىء بعد، أهل الثناء والمجد، أحق ما قال العبد، وكلنا لك عبد، لا مانع لما أعطيت، ولامعطي لما منعت، ولا ينفع ذا الجد منك الجد‏"‏ هذا لفظ الحديث‏.‏و‏[‏أحق‏]‏ أفعل التفضيل، وقد غلط فيه طائفة فقالوا‏:‏ حق ما قال العبد، وهذا ليس بسديد، فإن العبد يقول الحق والباطل؛ بل حق ما يقوله الرب، كما قال‏:‏ ‏{فَالْحَقُّ وَالْحَقَّ أَقُولُ‏}‏ ‏[‏ص‏:‏84‏]‏، ولكن أحق خبر مبتدأ محذوف، أي‏:‏ الحمد أحق ما قال العبد، ففيه أن الحمد أحق ما قاله العبد، ولهذا وجب في كل صلاة‏.‏

ص -213- وإذا قيل‏:‏ يخلق ما هو شر محض، لم يكن هذا موجبًا لمحبة العباد له، وحمدهم، بل العكس؛ ولهذا كثير من هؤلاء ينطقون بالذم والشتم نظمًا ونثرًا، وكثير من شيوخهم وعلمائهم يذكر ذلك، وإن لم يقله بلسانه، فقلبه ممتلئ به، لكن يرى أن ليس في ذكره منفعة، أو يخاف من المسلمين، وفي شعر طائفة من الشيوخ ذكر نحو هذا، ويقيمون حجج إبليس وأتباعه على الله، وهو خلاف ما وصف به نفسه في قوله‏:‏ ‏{وَمَا رَبُّكَ بِظَلَّامٍ لِلْعَبِيدِ‏}‏ ‏[‏فصلت‏:‏46‏]‏، ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنفُسَهُمْ‏}‏ ‏[‏هود‏:‏101‏]‏، فقوله‏:‏ أحق ما قال العبد، يقتضى أن حمده أحق ما قاله العبد؛ لأنه سبحانه لا يفعل إلا الخير وهو سبحانه‏.‏
ونفسه متحركة بالطبع حركة لابد فيها من الشر حكمة بالغة ونعمة سابغة‏.‏
فإذا قيل‏:‏ فلم لا خلقها على غير هذا الوجه‏؟‏
قيل‏:‏ كان يكون ذلك خلقًا غير الإنسان، وكانت الحكمة بخلقه لا تحصل، وهذا سؤال الملائكة حيث قالوا‏:‏ ‏{أَتَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاءَ‏}‏ إلى قوله‏:‏ ‏{إِنِّي أَعْلَمُ مَا لَا تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏30‏]‏، فعلم من الحكمة في خلق هذا مالم تعلمه الملائكة، فكيف يعلمه آحاد الناس، ونفس الإنسان خلقت، كما قال تعالى‏:‏/

ص -214- {إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا‏.‏ إِذَا مَسَّهُ الشَّرُّ جَزُوعًا‏.‏ وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏ ‏[‏المعارج‏:‏19-21‏]‏، وقال‏:‏ ‏{خُلِقَ الْإِنسَانُ مِنْ عَجَلٍ‏}‏ ‏[‏الأنبياء‏:‏37‏]‏، فقد خلق خلقة تستلزم وجود ما خلق منها، لحكمة عظيمة ورحمة عميمة فهذا من جهة الغاية مع أن الشر لا يضاف إليه سبحانه‏.‏
وأما الوجه الثاني‏:‏ من جهة السبب فإن هذا الشر إنما وجد لعدم العلم والإرادة التي تصلح النفس، فإنها خلقت بفطرتها تقتضي معرفة الله ومحبته، وقد هديت إلى علوم وأعمال تعينها على ذلك، وهذا كله من فضل الله وإحسانه؛ لكن النفس المدينة لما حصل لها من زين لها السيئات من شياطين الإنس والجن مالت إلى ذلك، وكان ذلك مركبًا من عدم ما ينفع، وهذا الأصل ووجود هذا العدم لا يضاف إلى الله تعالى وهؤلاء القول فيهم كالقول فيها، خلقهم لحكمة، فلما كان عدم ما تصلح به هو أحد السببين، والشر المحض هو العدم المحض، وهو ليس شيئًا، والله خالق كل شىء فكانت السيئات منها باعتبار أنها مستلزمة للحركة الإرادية‏.‏
والعبد إذا اعترف أن الله خالق أفعاله، فإن اعترف إقرارًا بخلق الله لكل شىء وبكلماته التامات، واعترافًا بفقره إليه، وأنه إن لم يهده فهو ضال، فخضع لعزته وحكمته، فهذا حال المؤمنين، وإن اعترف احتجاجًا بالقدر، فهذا الذنب أعظم من الأول، وهذا من أتباع الشيطان‏.‏
وهنا سؤال سأله طائفة‏:‏ وهو أنه لا يقضي للمؤمن من قضاء إلا كان خيرًا

ص -215- له، وقد قضى عليه السيئات، وعنه جوابان‏:‏
أحدهما‏:‏ أن أعمال العباد لم تدخل في الحديث؛ ولكن ما يصيبه من النعم والمصائب؛ ولهذا قال‏:‏ ‏"‏إن أصابته سراء شكر، فكان خيرًا له‏"‏ إلخ‏.‏ وهذا ظاهر اللفظ فلا إشكال‏.‏
والثاني‏:‏ إن قدر دخولها، فقد قال صلى الله عليه وسلم‏:‏ ‏"‏من سرته حسنته وساءته سيئته فهو المؤمن‏"‏، فإذا قضى له بأن يحسن فهو مما يسره، فإذا قضى له بسيئة، فهو إما يستحق العقوبة إذا لم يتب،فإن تاب أبدلت حسنة فيشكر عليها،وإن لم يتب ابتلى بمصائب تكفرها فيصبرعليها فيكون ذلك خيرًا له وهو قال‏:‏ لا يقضى الله للمؤمن، والمؤمن المطلق هو الذي لا يضره الذنب؛ بل يتوب منه فيكون حينئذ كما جاء في عدة آثار‏:‏ إن العبد ليعمل الذنب فيدخل به الجنة،يعمله فلا يزال يتوب منه حتى يدخل بتوبته منه الجنة والذنب يوجب ذل العبد وخضوعه واستغفاره وشهوده لفقره، وفاقته إليه سبحانه‏.‏
وفي قوله‏:‏ ‏{فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏79‏]‏ من الفوائد‏:‏ أن العبد لا يطمئن إلى نفسه، فإن الشر لا يجيء إلا منها، ولا يشتغل بملام الناس وذمهم، ولكن يرجع إلى الذنوب فيتوب منها، ويستعيذ بالله من شر نفسه وسيئات عمله، ويسأل الله أن يعينه على طاعته، فبذلك يحصل له الخير ويدفع عنه الشر؛ ولهذا كان أنفع

ص -216- الدعاء وأعظمه وأحكمه دعاء الفاتحة‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ‏.‏ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏6، 7‏]‏‏.‏
فإنه إذا هداه هذا الصراط، أعانه على طاعته وترك معصيته فلم يصبه شر لا في الدنيا ولا في الآخرة، والذنوب من لوازم النفس، وهو محتاج إلى الهدى كل لحظة، وهو إلى الهدى أحوج منه إلى الأكل والشرب، ويدخل في ذلك من أنواع الحاجات ما لا يمكن إحصاؤه؛ ولهذا أمر به في كل صلاة لفرط الحاجة إليه، وإنما يعرف بعض قدره من اعتبر أحوال نفسه ونفوس الإنس والجن المأمورين بهذا الدعاء، ورأى ما فيها من الجهل والظلم الذي يقتضى شقاءها في الدنيا، والآخرة، فيعلم أن الله تعالى بفضله ورحمته جعل هذا الدعاء من أعظم الأسباب المقتضية للخير المانعة من الشر‏.‏
ومما يبين ذلك أن الله تعالى لم يقص علينا في القرآن قصة أحد إلا لنعتبرها، وإنما يكون الاعتبار إذا قسنا الثاني بالأول، وكانا مشتركين في المقتضى والحكم، فلولا أن في نفوس الناس من جنس ما كان في نفوس المكذبين للرسل فرعون ومن قبله لم يكن بنا حاجة إلى الاعتبار بمن لا نشبهه قط؛ لكن الأمر كما قال تعالى‏:‏‏{مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِنْ قَبْلِكَ‏}‏ ‏[‏فصلت‏:‏43‏]‏، وقال‏:‏‏{كَذَلِكَ مَا أَتَى الَّذِينَ مِنْ قَبْلِهِمْ مِنْ رَسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ‏}‏ ‏[‏الذاريات‏:‏52‏]‏، وقال تعالى‏:‏‏{كَذَلِكَ قَالَ الَّذِينَ مِنْ قَبْلِهِمْ مِثْلَ قَوْلِهِمْ تَشَابَهَتْ قُلُوبُهُمْ‏}‏ ‏[‏البقرة‏:‏118‏]‏، وقال‏:‏‏{يُضَاهِئُونَ قَوْلَ الَّذِينَ كَفَرُوا مِنْ قَبْلُ‏}‏ ‏[‏التوبة‏:‏30‏]‏؛ ولهذا قال صلى الله عليه وسلم‏:‏

ص -217- "‏لتسلكن سنن من كان قبلكم حذو القذة بالقذة، حتى لو دخلوا جحر ضب لدخلتموه‏"‏، قالوا‏:‏ يارسول الله، اليهود والنصارى‏؟‏ قال‏:‏ ‏"‏فمن ‏؟‏‏"‏،وقال‏:‏ ‏"‏لتأخذن مأخذ الأمم قبلكم شبرًا بشبر،وذراعًا بذراع‏"‏‏.‏ قالوا‏:‏ يا رسول الله، فارس والروم ‏؟‏ قال‏:‏ ‏"‏فمن ‏؟‏‏"‏، وكلا الحديثين في الصحيحين ‏.‏
ولما كان في غزوة حنين، كان للمشركين سدرة يعلقون عليها أسلحتهم، فقال بعض الناس‏:‏ يا رسول الله، اجعل لنا ذات أنواط كما لهم ذات أنواط‏.‏ فقال صلى الله عليه وسلم‏:‏ ‏"‏الله أكبر قلتم والذي نفسي بيده كما قال أصحاب موسى‏:‏ ‏{اجْعَل لَنَا إِلَهًا كَمَا لَهُمْ آلِهَةٌ‏}‏ ‏[‏الأعراف‏:‏ 38‏]‏، إنها سنن لتركبن سنن من كان قبلكم‏"‏‏.‏
وقد بين القرآن أن السيئات من النفس وإن كانت بقدر الله فأعظمها جحود الخالق والشرك به، وطلب النفس أن تكون شريكة له سبحانه، أو إلها من دونه، وكل هذين وقع، فإن فرعون وإبليس كل واحد منهما يطلب أن يعبد ويطاع من دون الله، وهذا الذي في فرعون وإبليس غاية الظلم والجهل، وفي نفوس سائر الإنس والجن شعبة من هذا، وهذا إن لم يعن الله العبد ويهده وإلا وقع في بعض ما وقع فيه فرعون وإبليس بحسب الإمكان، قال بعض العارفين‏:‏ ما من نفس إلا وفيها ما في نفس فرعون، إلا أنه قدر فأظهر، وغيره عجز فأضمر‏.‏

ص -218- وذلك أن الإنسان إذا اعتبر وتعرف نفسه والناس رأى الواحد يريد نفسه أن تطاع وتعلو بحسب الإمكان، والنفوس مشحونة بحب العلو والرئاسة بحسب إمكانها، فتجده يوالي من يوافقه على هواه، ويعادي من يخالفه في هواه، وإنما معبوده ما يهواه ويريده، قال تعالى‏:‏ ‏{أَرَأَيْتَ مَنْ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنْتَ تَكُونُ عَلَيْهِ وَكِيلًا‏}‏ ‏[‏الفرقان‏:‏43‏]‏، والناس عنده كما هم عند ملوك الكفار من الترك وغيرهم‏:‏ ‏[‏يال، ياغي‏]‏، أي صديقي وعدوي، فمن وافق هواهم، كان وليًا وإن كان كافرًا، وإن لم يوافقه، كان عدوا وإن كان من المتقين، وهذه حال فرعون‏.‏
والواحد من هؤلاء يريد أن يطاع أمره بحسب إمكانه، لكنه لا يتمكن مما تمكن منه فرعون من دعوى الإلهية وجحود الصانع، وهؤلاء وإن أقروا بالصانع، فإذا جاءهم من يدعوهم إلى عبادة الله المتضمنة ترك طاعتهم عادوه، كما عادى فرعون موسى عليه السلام وكثير من الناس عنده عقل وإيمان لا يطلب هذا الحد، بل تطلب نفسه ما هو عنده، فإذا كان مطاعًا مسلمًا طلب أن يطاع في أغراضه، وإن كان فيها ما هو ذنب ومعصية لله، ويكون من أطاعه أحب إليه وأعز عنده ممن أطاع الله وخالف هواه، وهذه شعبة من حال فرعون وسائر المكذبين للرسل‏.‏
وإن كان عالمًا أو شيخًا أحب من يعظمه دون من يعظم نظيره، وربما أبغض نظيره حسدًا وبغيًا، كما فعلت اليهود لما بعث الله تعالى من يدعو إلى مثل ما دعى إليه

ص -219- موسى قال تعالى‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ آمِنُوا بِمَا أَنزَلَ اللَّهُ قَالُوا نُؤْمِنُ بِمَا أُنزِلَ عَلَيْنَا‏}‏الآية ‏[‏البقرة‏:‏91‏]‏، وقال‏:‏ّ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِنْ بَعْدِ مَا جَاءَتْهُمْ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏4‏]‏، وقال‏:‏ ‏{وَمَا تَفَرَّقُوا إِلَّا مِنْ بَعْدِ مَا جَاءَهُمْ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏الشورى‏:‏14‏]‏؛ ولهذا أخبر عنهم بنظير ما أخبر به عن فرعون، وسلط عليهم من انتقم به منهم، فقال تعالى عن فرعون‏:‏ ‏{إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ‏}‏الآية ‏[‏القصص‏:‏ 4‏]‏؛ ولهذا قال تعالى‏:‏‏{تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا وَالْعَاقِبَةُ لِلْمُتَّقِينَ‏}‏ ‏[‏القصص‏:‏38‏]‏‏.‏
والله سبحانه إنما خلق الخلق لعبادته ليذكروه ويشكروه ويعبدوه، وأرسل الرسل وأنزل الكتب ليعبدوه وحده، ويكون الدين كله لله، وتكون كلمة الله هي العليا، قال تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏25‏]‏، وقال‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا أَجَعَلْنَا مِنْ دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏45‏]‏، وقد أمر الرسل كلهم بهذا، وألا يتفرقوا فيه فقال‏:‏ ‏{إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏92‏]‏، وقال‏:‏ ‏{يَاأَيُّهَا الرُّسُلُ كُلُوا مِنْ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ‏.‏ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً‏}‏ الآية ‏[‏المؤمنون‏:‏51، 52‏]‏‏.‏
قال قتادة‏:‏ أي‏:‏ دينكم واحد، وربكم واحد، والشريعة مختلفة، وكذلك قال الضحاك‏.‏ وعن ابن عباس‏:‏ أي دينكم دين واحد، قال ابن أبي حاتم، وروى عن سعيد بن جبير وقتادة وعبد الرحمن نحو ذلك‏.‏ قال الحسن‏:‏ بين لهم ما يتقون، وما يأتون، ثم قال‏:‏ إن هذه سنتكم سنة واحدة، وهكذا قال

ص -220- جمهور المفسرين، والأمة‏:‏ الملة والطريقة، كما قال‏:‏‏{إِنَّا وَجَدْنَا آبَاءَنَا عَلَى أُمَّةٍ‏}‏ ‏[‏الزخرف‏:‏ 23‏]‏، كما تسمى الطريق إمامًا، لأن السالك فيها يؤتم به، فكذلك السالك يؤمه ويقصده، والأمة أيضًا‏:‏ معلم الخير الذي يأتم به الناس، وإبراهيم عليه السلام جعله الله إمامًا، وأخبر أنه كان أمة‏.‏
وأمر الله تعالى الرسل أن تكون ملتهم ودينهم واحدًا، لا يتفرقون فيه كما في الصحيحين‏:‏ ‏"‏إنا معاشر الأنبياء ديننا واحد‏"‏، وقال تعالى‏:‏ ‏{شَرَعَ لَكُمْ مِنْ الدِّينِ مَا وَصَّى بِهِ نُوحًا‏}‏ الآية ‏[‏الشورى‏:‏13‏]‏؛ ولهذا كان يصدق بعضهم بعضا لا يختلفون مع تنوع شرائعهم،فمن كان من المطاعين من الأمراء والعلماء والمشايخ متبعًا للرسول صلى الله عليه وسلم أمر بما أمر به ودعا إليه، وأحب من دعا إلى مثل ما دعا إليه، فإن الله يحب ذلك، فيحب ما يحبه الله؛ لأن قصده عبادة الله وحده، وأن يكون الدين لله، ومن كره أن يكون له نظير يدعو إلى ذلك؛ فهذا يطلب أن يكون هو المطاع المعبود، وله نصيب من حال فرعون وأشباهه، فمن طلب أن يطاع دون الله فهذا حال فرعون، ومن طلب أن يطاع مع الله فهذا يريد من الناس أن يتخذوا من دون الله أندادًا يحبونهم كحب الله، والله سبحانه أمر ألا يعبد إلا إياه ولا يكون الدين إلا له، وتكون الموالاة فيه والمعاداة فيه، ولا يتوكل إلا عليه، ولا يستعان إلا به ‏.‏
فالمتبع للرسل يأمر الناس بما أمرتهم به الرسل؛ ليكون الدين لله لا له

ص -221- فإذا أمر غيره بمثل ذلك، أحبه وأعانه وسر به؛ وإذا أحسن إلى الناس، فإنما يحسن إليهم ابتغاء وجه ربه الأعلى، ويعلم أن الله قد من عليه بأن جعله محسنًا فيرى أن عمله لله وبالله، وهذا مذكور في الفاتحة‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏، فلا يطلب ممن أحسن إليه جزاء ولا شكورا، ولا يمن عليه بذلك، فإنه قد علم أن الله هو المان عليه إذ استعمله في الإحسان، فعليه أن يشكر الله إذ يسره لليسرى، وعلى ذلك أن يشكر الله إذ يسر له ما ينفعه، ومن الناس من يحسن إلى غيره ليمن عليه، أو ليجزيه بطاعته له وتعظيمه إياه أو نفع آخر، وقد يمن عليه فيقول‏:‏ أنا فعلت وفعلت بفلان فلم يشكر ونحو ذلك، فهذا لم يعبد الله ولم يستعنه، فلا عمل لله ولا عمل به، فهو كالمرائي‏.‏
وقد أبطل الله صدقة المنان وصدقة المرائي، فقال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تُبْطِلُوا صَدَقَاتِكُمْ بِالْمَنِّ وَالْأَذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاءَ النَّاسِ وَلَا يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لَا يَقْدِرُونَ عَلَى شَيْءٍ مِمَّا كَسَبُوا وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ‏.‏ وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ ابْتِغَاءَ مَرْضَاةِ اللَّهِ وَتَثْبِيتًا مِنْ أَنْفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَآتَتْ أُكُلَهَا ضِعْفَيْنِ فَإِنْ لَمْ يُصِبْهَا وَابِلٌ فَطَلٌّ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏البقرة‏:‏264، 265‏]‏‏.‏ قال قتادة‏:‏ تثبيتًا من أنفسهم‏:‏ احتسابًا من عند أنفسهم‏.‏ وقال الشعبي‏:‏ يقينًا وتصديقًا من أنفسهم‏.‏ وقيل‏:‏ يخرجونها طيبة بها أنفسهم على يقين بالثواب وتصديق بوعد الله يعلمون أن ما أخرجوه خير لهم مما تركوه‏.‏ قلت‏:‏ إذا كان المعطي محتسبًا للأجر من الله لا من الذي أعطاه فلا يمن عليه‏.‏

ص -222-

ص -223- بالسيئات عدلاً من الله، كما قيل‏:‏ نفسك إن لم تشغلها بالحق شغلتك بالباطل‏.‏
وهذا الوجه إذا حقق يقطع مادة كلام طائفتي القدرية المكذبة والمجبرة الذين يقولون‏:‏ خلقها لذلك، والتعذيب لهم ظلم، يقال لهم‏:‏ إنما أوقعهم فيها وطبع على قلوبهم عقوبة لهم، فما ظلمهم ولكن ظلموا أنفسهم، يقال‏:‏ ظلمته، إذا نقصته حقه، قال تعالى‏:‏ ‏{كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئًا‏}‏ ‏[‏الكهف‏:‏33‏]‏‏.‏
وكثير منهم يسلمون أن الله خلق من الأعمال ما يكون جزاء على عمل متقدم، ويقولون‏:‏ خلق طاعة المطيع لكن ما خلق شيئًا من الذنوب ابتداء، بل جزاءً ،فيقولون‏:‏ أول ما يفعل العبد لم يحدثه الله، وما ذكرنا يوجب أن يكون الله خالق كل شىء، لكن أولها عقوبة على عدم فعله لما خلق له، والعدم لا يضاف إلى الله، فما أحدثه فأوله عقوبة على هذا العدم، وسائرها قد يكون عقوبة على ما وجد، وقد يكون عقوبة على استمراره على العدم، فما دام لا يخلص لله لا يزال مشركًا والشيطان مسلط عليه‏.‏
ثم تخصيصه سبحانه لمن هداه بأن استعمله ابتداء فيما خلق له تخصيص بفضله، وهذا منه لا يوجب الظلم ولا يمنع العدل؛ ولهذا يقول تعالى‏:‏‏{وَاللَّهُ يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ‏}‏ ‏[‏البقرة‏:‏105‏]‏، وكذلك الفضل هو أعلم به، كما خص بعض الأبدان

ص -224- بقوى لا توجد في غيرها، وبسبب عدم القوة قد تحصل له أمراض وجودية، وغير ذلك من حكمته، وتحقيق هذا يدفع شبهات هذا الباب‏.‏
ومما ذكر فيه العقوبة على عدم الإيمان قوله تعالى‏:‏‏{وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُوا بِهِ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏الأنعام‏:‏110‏]‏ هذا من تمام قوله‏:‏ ‏{وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءَتْ لَا يُؤْمِنُونَ‏}‏ ‏[‏الأنعام‏:‏109‏]‏، فذكر أن هذا التقليب يكون لمن لم يؤمنوا به أول مرة، وهذا عدم الإيمان، لكن يقال‏:‏ هذا بعد دعاء الرسول صلى الله عليه وسلم لهم، وقد كذبوا وتركوا الإيمان، وهذه أمور وجودية؛ لكن الموجب هو عدم الإيمان، وما ذكر شرط في التعذيب، كإرسال الرسول، فإنه قد يشتغل عن الإيمان بما جنسه مباح لا يستحق به العقوبة، إلا لأنه شغله عن الإيمان، ومن الناس من يقول ضد الإيمان هو تركه، وهو أمر وجودي لا ضد له إلا ذلك‏.‏
الفرق السابع‏:‏ أن السيئات التي هي المصائب ليس لها سبب إلا ذنبه الذي من نفسه، وما يصير من الخير لا تنحصر أسبابه؛ لأنه من فضل الله يحصل بعمله وبغيره عمله، وعمله من إنعام الله عليه، وهو سبحانه لا يجزيه بقدر العمل، بل يضاعفه، فلا يتوكل إلا على الله ولا يرجع إلا إليه، فهو يستحق الشكر المطلق العام التام، وإنما يستحق غيره من الشكر ما يكون جزاء على ما يسره الله على يديه من الخير، كشكر الوالدين، فإنه لا يشكر الله من لا يشكر الناس؛ لكن لا يبلغ من قول أحد وإنعامه أن يشكر بمعصية الله أو يطاع بمعصيته، فإنه هو

ص -225- المنعم، قال تعالى‏:‏ ‏{وَمَا بِكُمْ مِنْ نِعْمَةٍ فَمِنْ اللَّهِ‏}‏ ‏[‏النحل‏:‏53‏]‏، وقال‏:‏ ‏{وَسَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِنْهُ‏}‏ ‏[‏الجاثية‏:‏31‏]‏، وجزاؤه على الطاعة والشكر وعلى المعصية والكفر لا يقدر أحد على مثله؛ فلهذا لم يجز أن يطاع مخلوق في معصية الخالق، وقال تعالى‏:‏ ‏{وَوَصَّيْنَا الْإِنْسَانَ بِوَالِدَيْهِ حُسْنًا وَإِنْ جَاهَدَاكَ لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا‏}‏ الآية ‏[‏العنكبوت‏:‏ 8‏]‏، وفي الآية الأخرى‏:‏‏{وَإِنْ جَاهَدَاكَ عَلى أَنْ تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا‏}‏ ‏[‏لقمان‏:‏15‏]‏‏.‏
والمقصود أنه إذا عرف أن النعم كلها من الله، صار توكله ورجاؤه له سبحانه، وإذا علم ما يستحقه من الشكر الذي لا يستحقه غيره‏.‏
والشر انحصر سببه في النفس، فعلم من أين يأتي، فاستغفر واستعان بالله واستعاذ به مما لم يعمل بعد؛ كما قال من قال من السلف‏:‏ لا يرجْوَنَّ عبد إلا ربه ولا يخافن إلا ذنبه، وهذا خلاف قول الجهمية الذين يقولون‏:‏ يعذب بلا ذنب، ويخافونه ولو لم يذنبوا، فإذا صدق بقوله‏:‏ ‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏، علم بطلان هذا القول، وقد تقدم قول ابن عباس وغيره‏:‏ إن ما أصابهم يوم أحد كان بذنوبهم، لم يستثن من ذلك أحدا، وهذا من فوائد تخصيص الخطاب لئلا يظن أنه عام مخصوص‏.‏

ص -226- الفرق الثامن‏:‏ أن السيئة إذا كانت من النفس،والسيئة خبيثة مذمومة،ووصفها بالخبث في مثل قوله‏:‏ ‏{الْخَبِيثَاتُ لِلْخَبِيثِينَ‏}‏ ‏[‏النور‏:‏26‏]‏، قال جمهور السلف‏:‏ الكلمات الخبيثة للخبيثين، وقال بعضهم‏:‏ الأقوال والأفعال الخبيثة للخبيثين، وقال تعالى‏:‏‏{ضَرَبَ اللَّهُ مَثَلًا كَلِمَةً طَيِّبَةً‏}‏ إلى قوله‏:‏‏{وَمَثَلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ‏}‏ ‏[‏إبراهيم‏:‏24-26‏]‏، وقال‏:‏‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏10‏]‏، والأقوال والأفعال صفات القائل الفاعل، فإذا كانت النفس متصفة بالسوء والخبث، لم يكن محلها إلا ما يناسبها، فمن أراد أن يجعل الحيات والعقارب يعاشرون الناس كالسنانير لم يصلح، ومن أراد أن يجعل الكذاب شاهدا لم يصلح، وكذلك من أراد أن يجعل الجاهل معلمًا، أو الأحمق سائسًا، فالنفوس الخبيثة لا تصلح أن تكون في الجنة الطيبة، بل إذا كان في النفس خبث طهرت، وهذبت، كما في الصحيح‏:‏ ‏"‏إن المؤمنين إذا نجوا من النار وقفوا على قنطرة‏"‏الحديث‏.‏
وإذا علم أن السيئة من نفسه لم يطمع في السعادة التامة مع ما فيه من الشر، بل علم تحقيق قوله‏:‏ ‏{مَنْ يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏123‏]‏، وقوله‏:‏ ‏{فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَه‏.‏ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَه‏}‏ ‏[‏الزلزلة‏:‏7، 8‏]‏، وعلم أن الرب جارية أفعاله على قانون العدل والإحسان، وفي الصحيح‏:‏ ‏"‏يمين الله ملأى‏"‏ الحديث، وعلم فساد قول الجهمية الذين يجعلون الثواب والعقاب بلا حكمة، وهو سبحانه قد شهد أن لا إله إلا هو والملائكة وأولو العلم قائمًا بالقسط، وهم قصدوا مناقضة

ص -227- المعتزلة في القدر والوعيد؛ فلهذا سلك مسلك جهم من ينتسب إلى السنة والحديث وأتباع السلف، وكذلك سلكوا في الإيمان والوعيد، مسلك المرجئة الغلاة،جهم وأتباعه، وجهم اشتهر عنه نوعان من البدعة‏:‏
نوع في الأسماء والصفات، فغلا في النفي، ووافقه على ذلك الباطنية والفلاسفة ونحوهم، والمعتزلة في الصفات دون الأسماء، والكلابية ومن وافقهم من الفقهاء وأهل الحديث في نفي الصفات الاختيارية، والكَرَّامية ونحوهم وافقوه على أصل ذلك، وهو امتناع دوام ما لا يتناهى، وأنه يمتنع أن يكون لم يزل متكلمًا إذا شاء، وفعّالاً إذا يشاء لامتناع حوادث لا أول لها، وعن هذا الأصل نفي وجود ما لا يتناهي في المستقبل، وقال بفناء الجنة والنار، ووافقه أبو الهذيل إمام المعتزلة على هذا لكن قال تتناهى الحركات‏.‏
فالمعتزلة في الصفات مخانيث الجهمية، وأما الكلابية في الصفات‏.‏ وكذلك الأشعرية، ولكنهم كما قال أبو إسماعيل الأنصاري‏:‏ الأشعرية الإناث هم مخانيث المعتزلة، ومن الناس من يقول‏:‏ المعتزلة مخانيث الفلاسفة؛ لأنه لم يعلم أن جهما سبقهم إلى هذا الأصل، أو لأنهم مخانيثهم من بعض الوجوه، والشهرستاني يذكر أنهم أخذوا ما أخذوا عن الفلاسفة؛ لأنه إنما يرى مناظرة أصحابه الأشعرية معهم بخلاف أئمة السنة، فإن مناظرتهم إنما كانت مع الجهمية، وهم المشهورون عند

ص -228- السلف بنفي الصفات، وبهذا تميزوا عند السلف عن سائر الطوائف‏.‏
وأما المعتزلة، فامتازوا بالمنزلة بين المنزلتين لما أحدثه عمرو بن عبيد، وكان هو وأصحابه يجلسون معتزلين للجماعة، فيقول قتادة وغيره‏:‏ أولئك المعتزلة، وكان ذلك بعد موت الحسن‏.‏
وبدعة القدرية حدثت قبل ذلك بعد موت معاوية؛ ولهذا تكلم فيهم ابن عمر وابن عباس وغيرهما، وابن عباس مات قبل ابن الزبير، وابن عمر مات عقب موته، وعقب ذلك تولى الحجاج العراق سنة بضع وسبعين، فبقى الناس يخوضون في القدر بالحجاز والشام والعراق، وأكثره كان بالشام والعراق والبصرة، وأقله كان بالحجاز فلما حدثت المعتزلة وتكلموا بالمنزلة بين المنزلتين، وقالوا‏:‏ بإنفاذ الوعيد وخلود أهل التوحيد، وأن النار لا يخرج منها من دخلها ضموا إلى ذلك القدر فإنه به يتم‏.‏
ولم يكن الناس إذ ذاك أحدثوا شيئًا من نفي الصفات، إلى أن ظهر الجعد بن درهم وهو أولهم، فضحى به خالد بن عبد الله القسري، وقال‏:‏ أيها الناس ضحوا تقبل الله ضحاياكم، فإني مضح بالجعد بن درهم؛ أنه زعم أن الله لم يتخذ إبراهيم خليلاً، ولم يكلم موسى تكليما تعالى الله عما يقول الجعد علوًا كبيرًا ثم نزل فذبحه، وهذا كان بالعراق‏.‏

ص -229- ثم ظهر جهم من ناحية المشرق من ترمذ، ومنها ظهر رأى جهم؛ ولهذا كان علماء السنة بالمشرق أكثر كلامًا في رد مذهبهم من أهل الحجاز والشام والعراق، مثل إبراهيم بن طهمان، وخارجة بن مصعب، ومثل عبد الله بن المبارك، وأمثالهم ،وقد تكلم في ذمهم مالك وابن الماجشون وغيرهما، وكذلك الأوزاعي، وحماد بن زيد وغيرهم، وإنما اشتهرت مقالتهم من حين محنة الإمام أحمد وغيره من علماء السنة، فإنهم في إمارة المأمون قووا وكثروا، فإنه قد كان بخراسان مدة واجتمع بهم، ثم كتب بالمحنة من طرسوس سنة ثمانية عشرة ومائتين، وفيها مات، وردوا أحمد إلى الحبس ببغداد إلى سنة عشرين ومائتين، وفيها كانت محنته مع المعتصم، ومناظرته لهم، فلما رد عليهم ما احتجوا به، وذكر أن طلبهم من الناس أن يوافقوهم وامتحانهم إياهم جهل وظلم، وأراد المعتصم إطلاقه أشار عليه من أشار بأن المصلحة ضربه لئلا تنكسر حرمة الخلافة، فلما ضربوه قامت الشناعة في العامة وخافوا فأطلقوه، وكان ابن أبي دؤاد قد جمع له نفاة الصفات من جميع الطوائف‏.‏ وعلماء السنة‏:‏ كابن المبارك وأحمد وإسحاق والبخاري يسمون هؤلاء جميعهم جهمية، وصار كثير من المتأخرين من أصحاب أحمد وغيرهم يظنون أن خصومه كانوا هم المعتزلة، وليس كذلك، بل المعتزلة نوع منهم‏.‏
والمقصود هنا أن جهما اشتهر عنه بدعتان‏:‏ إحداهما‏:‏ نفي الصفات‏.‏ والثانية‏:‏ الغلو في القدر والإرجاء‏.‏ فجعل

ص -230- الإيمان مجرد معرفة القلب، وجعل العباد لا فعل لهم ولا قدرة، وهذان مما غلت المعتزلة في خلافه فيهما، وأما الأشعري فوافقه على أصل قوله، ولكن قد ينازعه منازعات لفظية‏.‏
وجهم لا يثبت شيئًا من الصفات، لا الإرادة ولا غيرها، فإذا قال‏:‏ إن الله يحب الطاعات ويبغض المعاصي، فمعناه الثواب والعقاب، والأشعري يثبت الصفات كالإرادة فاحتاج إلى الكلام فيها هل هي المحبة أم لا‏؟‏ فقال‏:‏ المعاصي يحبها الله ويرضاها كما يريدها، وذكر أبو المعالي أنه أول من قال ذلك، وأهل السنة قبله على أن الله لا يحب المعاصي‏.‏
وشاع هذا القول في كثير من الصوفية فوافقوا جهما في مسائل الأفعال والقدر، وخالفوه في الصفات كأبي إسماعيل الأنصاري صاحب ذم الكلام، فإنه من المبالغين في ذم الجهمية في نفي الصفات، وله كتاب في تكفير الجهمية، ويبالغ في ذم الأشعرية مع أنهم من أقرب هذه الطوائف إلى السنة، وربما كان يلعنهم، وقال بعض الناس بحضرة نظام الملك‏:‏ أتلعن الأشعرية ‏؟‏ فقال‏:‏ ألعن من يقول ليس في السموات إله، ولا في المصحف قرآن، ولا في القبر نبي، وقام من عنده مغضبًا، وهو مع هذا في مسألة إرادة الكائنات وخلق الأفعال أبلغ من الأشعرية، لا يثبت سببًا ولا حكمة، بل يقول‏:‏ إن مشاهدة العارف الحكم لا يبقى له استحسان حسنة ولا استقباح سيئة، والحكم عنده هو المشيئة؛ لأن العارف عنده من يصل إلى مقام الفناء، والحسنة والسيئة يفترقان في حظ العبد

ص -231- لكونه ينعم بهذه ويعذب بهذه، والالتفات إلى هذا من حظوظ النفس، ومقام الفناء ليس فيه إلا مشاهدة مراد الحق‏.‏
والأشعري لما أثبت الفرق بين هذا وهذا من جهة المخلوق كان أعقل منهم، فإنهم يدعون أن العارف لا يفرق، وغلطوا في حق العبد وحق الرب، أما العبد فيلزمهم أن يستوى عنده جميع الحوادث، وهذا محال قطعًا، فعزلوا الفرق الرحماني، وفرقوا بالطبعي الهوائي الشيطاني، ومن هنا وقع خلق منهم في المعاصي، وآخرون في الفسوق، وآخرون في الكفر حتى جوزوا عبادة الأصنام، ثم كثير منهم ينتقل إلى الوحدة ويصرحون بعبادة كل موجود‏.‏
والمقصود الكلام على من نفى الحكم والأسباب والعدل في القدر موافقة لجهم وهي بدعته الثانية بخلاف الإرجاء، فإنه منسوب إلى طوائف غيره فهؤلاء يقولون‏:‏ إن الرب يجوز أن يفعل كل ما يقدر عليه؛ ولهذا تجد من اتبعهم غير معظم للأمر والنهي، والوعد والوعيد، بل ينحل عنه أو عن بعضه، ويتكلف لما يعتقده، فإنهم إذا وافقوا جهما والأشعري في أن الحسن والقبيح كونه مأمورًا أو محظورًا، وذلك فرق يعود إلى حظ العبد، وهم يدعون الفناء عن الحظوظ، فتارة يقولون في امتثال الأمر والنهي‏:‏ إنه من مقام التلبيس، وتارة يقولون‏:‏ يفعل هذا لأجل أهل المارستان، أي العامة، كما يقوله الشيخ المغربي، إلى أنواع أخر‏.‏

ص -232- ومن سلك مسلكهم إذا عظم الأمر والنهي غايته أن يقول كما نقل عن الشاذلي‏:‏ يكون الجمع في قلبك مشهودًا، والفرق على لسانك موجودًا، كما يوجد في كلامه وكلام غيره أقوال وأدعية وأحزاب تستلزم تعطيل الأمر والنهي؛ مثل دعوى أن الله يعطيه على المعصية أعظم مما يعطيه على الطاعة، ونحو هذا مما يوجب أنه يجوز عنده أن يجعل الذين اجترحوا السيئات كالذين آمنوا وعملوا الصالحات أو أفضل، ويدعون بأدعية فيها اعتداء كما يوجد في حزب الشاذلي‏.‏
وآخرون من عوامهم يجوزون أن يكرم الله بكرامات أكبر الأولياء من يكون فاجرًا، بل كافرًا، ويقولون‏:‏ هذه موهبة وعطية، ويظنون أن تلك من كرامات الأولياء، وتكون من الأحوال الشيطانية التي يكون مثلها للسحرة والكهان، قال تعالى‏:‏ ‏{وَلَمَّا جَاءَهُمْ رَسُولٌ مِنْ عِنْدِ اللَّهِ مُصَدِّقٌ لِمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ كِتَابَ اللَّهِ وَرَاءَ ظُهُورِهِمْ كَأَنَّهُمْ لَا يَعْلَمُونَ ‏.‏ وَاتَّبَعُوا مَا تَتْلُو الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولَا إِنَّمَا نَحْنُ فِتْنَةٌ فَلَا تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إِلَّا بِإِذْنِ اللَّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلَا يَنفَعُهُمْ وَلَقَدْ عَلِمُوا لَمَنْ اشْتَرَاهُ مَا لَهُ فِي الْآخِرَةِ مِنْ خَلَاقٍ وَلَبِئْسَ مَا شَرَوْا بِهِ أَنفُسَهُمْ لَوْ كَانُوا يَعْلَمُونَ ‏.‏ وَلَوْ أَنَّهُمْ آمَنُوا وَاتَّقَوْا لَمَثُوبَةٌ مِنْ عِنْدِ اللَّهِ خَيْرٌ لَوْ كَانُوا يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏101-103‏]‏‏.‏

ص -233- وقد قال صلى الله عليه وسلم‏:‏ ‏"‏لتتبعن سَنَن من كان قبلكم حذو القُذَّة بالقُذَّة، حتى لو دخلوا جحر ضَبّ لدخلتموه‏"‏ الحديث‏.‏
والمسلمون الذين جاءهم كتاب الله القرآن عدل كثير ممن أضله الشيطان من المنتسبين إليهم إلى أن نبذ كتاب الله وراء ظهره، واتبع ماتتلوه الشياطين، فلا يعظم من أمر القرآن بموالاته، ويعادى من أمر القرآن بمعاداته، بل يعظم من رآه يأتي ببعض الخوارق التي تأتي بمثلها السحرة والكهان بإعانة الشياطين لهم، وهي تحصل بما تتلوه الشياطين‏.‏
ثم منهم من يعرف أن هذا من الشياطين، ولكن يعظمه لهواه ويفضله على طريقة القرآن، وهؤلاء كفار، كالذين قال الله تعالى فيهم‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنْ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُوا هَؤُلَاءِ أَهْدَى مِنْ الَّذِينَ آمَنُوا سَبِيلًا ‏.‏ أُوْلَئِكَ الَّذِينَ لَعَنَهُمْ اللَّهُ وَمَنْ يَلْعَنْ اللَّهُ فَلَنْ تَجِدَ لَهُ نَصِيرًا‏}‏ ‏[‏النساء‏:‏51، 52‏]‏، وهؤلاء ضاهوا الذين قال الله تعالى فيهم‏:‏‏{وَلَمَّا جَاءَهُمْ رَسُولٌ مِنْ عِنْدِ اللَّهِ مُصَدِّقٌ لِمَا مَعَهُمْ‏}‏ إلى قوله‏:‏ ‏{وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا‏}‏ ‏[‏البقرة‏:‏ 101، 102‏]‏
ومنهم من لا يعرف أنه من الشياطين، وقد يقع في هذا طوائف من أهل الكلام والعلم، وأهل العبادة والتصوف، حتى جوزوا عبادة الكواكب والأصنام لما رأوه فيها من الأحوال العجيبة التي تعينهم عليها الشياطين، لما يحصل بها بعض أغراضهم من الظلم والفواحش ،فلم يبالوا بشركهم بالله وبكفرهم به وبكتابه إذا

ص -234- نالوا ذلك، ولم يبالوا بتعليم ذلك للناس وتعظيمهم له لرئاسة أو مال ينالونه، وإن كانوا قد علموا الكفر والشرك ودعوا إليه، بل حصل عندهم ريب وشك فيما جاء به الرسول صلى الله عليه وسلم ،واعتقاد أنه خاطب الجمهور بما لا حقيقة له في الباطن للمصلحة، كما يقول ذلك من يقوله من الملاحدة الباطنية، ودخل في رأي هؤلاء طائفة من هؤلاء وهؤلاء، وهذا مما ضاهوا به فارس والروم‏.‏
فإن فارس كانت تعظم الأنوار، وتسجد للشمس وللنار، والروم كانوا قبل النصرانية مشركين، يعبدون الكواكب والأصنام، فهؤلاء شر من الذين أشبهوا اليهود والنصارى، فإن هؤلاء ضاهوا أهل الكتاب فيما بدل أو نسخ، وهؤلاء ضاهوا من لا كتاب له‏.‏ وقال رحمه الله تعالى: فالنفوس مفطورة على علم ضروري موجود فيها بالخالق الذي خلق السماوات ، وأنه خلق السماوات والأرض ليس شيئ منها خلق الناس ، كما قال موسى لفرعون لما قال له:{قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ. قَالَ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ مُوقِنِينَ} [الشعراء: 23، 24] وقال {قَالَ فَمَنْ رَبُّكُمَا يَا مُوسَى. قَالَ رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى} [طه:49، 50].


سئل عمن يعتقد أن الخير من الله والشر من الشيطان وأن الشر بيد العبد ..

الجزء الثامن

سئل عمن يعتقد أن الخير من الله والشر من الشيطان وأن الشر بيد العبد ..

ص -235- سئل رحمه الله تعالى‏:‏
عمن يعتقد أن الخير من الله والشر من الشيطان ‏؟‏ وأن الشر هو بيد العبد، إن شاء فعله، وإن شاء لم يفعله، فإذا أنكر عليه في هذه يقول‏:‏ قال الله تعالى‏:‏ ‏{إِنَّ اللَّهَ لا يَأْمُرُ بِالْفَحْشَاءِ‏}‏ ‏[‏الأعراف‏:‏ آية 28‏]‏، ‏{فَإِنَّ اللَّهَ غَنِيٌّ عَنْكُمْ وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ آية 7‏]‏، وإن عقيدة هذا، أن الخير من الله وأن الشر بيده، فإذا أراد أن يفعل الشر فعله؛ فإنه قال‏:‏ إن لي مشيئة فإذا أردت أن أفعل الشر فعلته، فهل له مشيئة فعالة أم لا ‏؟‏ ‏.‏
فأجاب‏:‏ الحمد لله - أصل هذا الكلام له مقدمتان ‏:‏
إحداهما‏:‏ أن يعلم العبد أن الله يأمر بالإيمان والعمل الصالح، ويحب الحسنات ويرضاها، ويكرم أهلها، ويثيبهم ويواليهم، ويرضى عنهم، ويحبهم ويحبونه، وهم جند الله المنصورون، وحزب الله الغالبون، وهم أولياؤه المتقون، وحزبه المفلحون، وعباده الصالحون أهل الجنة، وهم النبيون والصديقون والشهداء والصالحون، وهم أهل الصراط المستقيم‏.‏ صراط الذين أنعم عليهم غير المغضوب عليهم ولا الضالين‏.‏ وأن الله نهى عن السيئات من الكفر والفسوق والعصيان، وهو يبغض ذلك ويمقت أهله، ويلعنهم ويغضب عليهم، ويعاقبهم ويعاديهم، وهم أعداء الله ورسوله، وهم أولياء الشيطان، وهم أهل النار

ص -236- وهم الأشقياء‏.‏ لكنهم يتقاربون في هذا ما بين كافر وفاسق، وعاص ليس بكافر ولا فاسق‏.‏
والمقدمة الثانية‏:‏ أن يعلم العبد أن الله رب كل شيء وخالقه ومليكه‏.‏ لا رب غيره؛ ولا خالق سواه، وأنه ما شاء كان؛ وما لم يشأ لم يكن؛ لا حول ولا قوة إلا به؛ ولا ملجأ منه إلا إليه؛ وأنه على كل شيء قدير‏.‏ فجميع ما في السماوات والأرض‏:‏ من الأعيان وصفاتها؛ وحركاتها؛ فهي مخلوقة له؛ مقدورة له؛ مصرفة بمشيئته، لا يخرج شيء منها عن قدرته وملكه؛ ولا يشركه في شيء من ذلك غيره؛ بل هو سبحانه لا إله إلا هو وحده لا شريك له؛ له الملك وله الحمد؛ وهو على كل شيء قدير، فالعبد فقير إلى الله في كل شيء، يحتاج إليه في كل شيء لا يستغني عن الله طرفة عين؛ فمن يهده الله فلا مضل له؛ ومن يضلل فلا هادي له‏.‏ فإذا ثبتت هاتان المقدمتان‏.‏
فنقول‏:‏ إذا ألهم العبد أن يسأل الله الهداية ويستعينه على طاعته، أعانه وهداه، وكان ذلك سبب سعادته في الدنيا والآخرة، وإذا خذل العبد فلم يعبد الله؛ ولم يستعن به، ولم يتوكل عليه، وكل إلى حوله وقوته‏.‏ فيوليه الشيطان، وصد عن السبيل، وشقي في الدنيا والآخرة وكل ما يكون في الوجود هو بقضاء الله وقدره؛ لا يخرج أحد عن القدر المقدور، ولا يتجاوز ما خط له في اللوح المحفوظ، وليس لأحد على الله

ص -237- حجة؛ بل ‏{قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ‏}‏ ‏[‏الأنعام‏:‏149‏]‏ كل نعمة منه فضل، وكل نقمة منه عدل‏.‏ وعلى العبد أن يؤمن بالقدر، وليس له أن يحتج به على الله؛ فالإيمان به هدى؛ والاحتجاج به على الله ضلال وغي، بل الإيمان بالقدر يوجب أن يكون العبد صبارا شكورا؛ صبورا على البلاء، شكورا على الرخاء، إذا أصابته نعمة علم أنها من عند الله فشكره، سواء كانت النعمة حسنة فعلها، أو كانت خيرا حصل بسبب سعيها، فإن الله هو الذي يسر عمل الحسنات، وهو الذي تفضل بالثواب عليها، فله الحمد في ذلك كله‏.‏ وإذا أصابته مصيبة صبر عليها، وإن كانت تلك المصيبة قد جرت على يد غيره، فالله هو الذي سلط ذلك الشخص، وهو الذي خلق أفعاله، وكانت مكتوبة على العبد؛ كما قال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏}‏ ‏[‏الحديد‏:‏22‏]‏، ‏{لِكَيْلا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلا تَفْرَحُوا بِمَا آتَاكُمْ‏}‏ ‏[‏الحديد‏:‏ آية 23‏]‏ وقال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ آية11‏]‏‏.‏ قالوا‏:‏ هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيرضى ويسلم‏.‏ وعليه إذا أذنب أن يستغفر ويتوب، ولا يحتج على الله بالقدر، ولا يقول‏:‏ أي ذنب لي وقد قدر علي هذا الذنب؛ بل يعلم أنه هو المذنب العاصي الفاعل للذنب، وإن كان ذلك كله بقضاء الله وقدره ومشيئته، إذ لا يكون شيء إلا بمشيئته وقدرته وخلقه؛ لكن العبد هو الذي أكل الحرام، وفعل الفاحشة،

ص -238- وهو الذي ظلم نفسه؛ كما أنه هو الذي صلى وصام وحج وجاهد، فهو الموصوف بهذه الأفعال؛ وهو المتحرك بهذه الحركات، وهو الكاسب بهذه المحدثات، له ما كسب وعليه ما اكتسب، والله خالق ذلك وغيره من الأشياء لما له في ذلك من الحكمة البالغة بقدرته التامة ومشيئته النافذة‏.‏ قال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏ آية55‏]‏‏.‏ فعلى العبد أن يصبر على المصائب، وأن يستغفر من المعائب‏.‏ والله تعالى لا يأمر بالفحشاء، ولا يرضى لعباده الكفر؛ ولا يحب الفساد، وهو سبحانه خالق كل شيء؛ وربه ومليكه، ما شاء كان وما لم يشأ لم يكن‏.‏ فمن يهده الله فلا مضل له، ومن يضلل فلا هادي له؛ ومشيئة العبد للخير والشر موجودة، فإن العبد له مشيئة للخير والشر، وله قدرة على هذا وهذا‏.‏ وهو العامل لهذا وهذا، والله خالق ذلك كله وربه ومليكه؛ لا خالق غيره؛ ولا رب سواه؛ ما شاء كان وما لم يشأ لم يكن‏.‏ وقد أثبت الله المشيئتين مشيئة الرب؛ ومشيئة العبد؛ وبين أن مشيئة العبد تابعة لمشيئة الرب في قوله تعالى‏:‏ ‏{إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً‏}‏ ‏[‏الإنسان‏:‏29، 30‏]‏ وقال تعالى‏:‏ ‏{إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ‏.‏ ِلمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏27‏:‏ 29‏]‏، وقد قال تعالى‏:‏ ‏{أَيْنَمَا تَكُونُوا يُدْرِكْكُمُ الْمَوْتُ وَلَوْ كُنْتُمْ فِي بُرُوجٍ مُشَيَّدَةٍ وَإِنْ تُصِبْهُمْ حَسَنَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِ اللَّهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِكَ قُل كُلٌّ مِنْ عِنْدِ اللَّهِ فَمَالِ هَؤُلاءِ الْقَوْمِ لا يَكَادُونَ يَفْقَهُونَ حَدِيثاً‏}‏ ‏[‏النساء‏:‏78‏]‏، ‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏ آية79‏]‏‏.‏

ص -239- وبعض الناس يظن أن المراد هنا بالحسنات والسيئات الطاعات والمعاصي، فيتنازعون هذا يقول‏:‏ قل كل من عند الله، وهذا يقول الحسنة من الله، والسيئة من نفسك، وكلاهما أخطأ في فهم الآية؛ فإن المراد هنا بالحسنات والسيئات، النعم والمصائب‏.‏ كما في قوله‏:‏ ‏{وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئاتِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الأعراف‏:‏ آية 168‏]‏‏.‏ أي امتحناهم واختبرناهم بالسراء والضراء‏.‏ ومعنى الآية في المنافقين‏:‏ كانوا إذا أصابتهم حسنة مثل النصر والرزق والعافية‏.‏ قالوا‏:‏ هذا من الله، وإذا أصابتهم سيئة - مثل ضرب ومرض وخوف من العدو - قالوا‏:‏ هذا من عندك يا محمد أنت الذي جئت بهذا الدين الذي عادانا لأجله الناس، وابتلينا لأجله بهذه المصائب، فقال الله تعالى‏:‏ ‏{فَمَالِ هَؤُلاءِ الْقَوْمِ لا يَكَادُونَ يَفْقَهُونَ حَدِيثاً‏}‏ ‏[‏النساء‏:‏ آية 78‏]‏‏.‏
أنت إنما أمرتهم بالمعروف ونهيتهم عن المنكر، وما أصابك من نعمة‏:‏ نصر وعافية ورزق فمن الله، نعمة أنعم الله بها عليك، وما أصابك من سيئة‏:‏ فقر وذل وخوف ومرض وغير ذلك، فمن نفسك وذنوبك وخطاياك‏.‏ كما قال في الآية الأخرى‏:‏ ‏{وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشورى‏:‏ آية30‏]‏

ص -240- وقال تعالى‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُمْ مُصِيبَةٌ قَدْ أَصَبْتُمْ مِثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِنْدِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏:‏ 165‏]‏ وقال تعالى‏:‏‏{وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْأِنْسَانَ كَفُورٌ‏}‏ ‏[‏الشورى‏:‏ آية 48‏]‏‏.‏ فالإنسان إذا أصابته المصائب بذنوبه وخطاياه كان هو الظالم لنفسه، فإذا تاب واستغفر جعل الله له من كل هم فرجا ومن كل ضيق مخرجا، ورزقه من حيث لا يحتسب، والذنوب مثل أكل السم‏.‏ فهو إذا أكل السم مرض أو مات فهو الذي يمرض ويتألم ويتعذب ويموت، والله خالق ذلك كله، وإنما مرض بسبب أكله، وهو الذي ظلم نفسه بأكل السم‏.‏ فإن شرب الترياق النافع عافاه الله، فالذنوب كأكل السم، والترياق النافع كالتوبة النافعة، والعبد فقير إلى الله تعالى في كل حال، فهو بفضله ورحمته يلهمه التوبة، فإذا تاب تاب عليه، فإذا سأله العبد ودعاه استجاب دعاءه‏.‏ كما قال‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُوا لِي وَلْيُؤْمِنُوا بِي لَعَلَّهُمْ يَرْشُدُونَ‏}‏ ‏[‏البقرة‏:‏186‏]‏‏.‏ ومن قال‏:‏ لا مشيئة له في الخير ولا في الشر فقد كذب‏.‏ ومن قال‏:‏ إنه يشاء شيئا من الخير أو الشر بدون مشيئة الله فقد كذب؛ بل له مشيئة لكل ما يفعله باختياره من خير وشر، وكل ذلك إنما يكون بمشيئة الله وقدرته فلا بد من الإيمان بهذا وهذا، ليحصل الإيمان بالأمر والنهي والوعد والوعيد، والإيمان بالقدر خيره وشره، وأن ما أصاب العبد لم يكن ليخطئه، وما أخطأه لم يكن ليصيبه‏.‏

ص -241- ومن احتج بالقدر على المعاصي فحجته داحضة، ومن اعتذر به فعذره غير مقبول، بل هؤلاء الضالون‏.‏ كما قال فيهم بعض العلماء‏:‏ أنت عند الطاعة قدري وعند المعصية جبري، أي مذهب وافق هواك تمذهبت به‏.‏ فإن هؤلاء إذا ظلمهم ظالم، بل لو فعل الإنسان ما يكرهونه، وإن كان حقا لم يعذروه بالقدر، بل يقابلوه بالحق والباطل، فإن كان القدر حجة لهم فهو حجة لهؤلاء، وإن لم يكن حجة لهؤلاء لم يكن حجة لهم؛ وإنما يحتج أحدهم بالقدر عند هواه ومعصية مولاه، لا عند ما يؤذيه الناس ويظلمونه‏.‏ وأما المؤمن فهو بالعكس في ذلك إذا آذاه الناس نظر إلى القدر، فصبر واحتسب، وإذا أساء هو تاب واستغفر‏.‏ كما قال تعالى‏:‏‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏ 55‏]‏‏,‏ فالمؤمن يصبر على المصائب ويستغفر من الذنوب والمعايب، والمنافق بالعكس لا يستغفر من ذنبه بل يحتج بالقدر، ولا يصبر على ما أصابه، فلهذا يكون شقيا في الدنيا والآخرة؛ والمؤمن سعيدا في الدنيا والآخرة‏.‏ والله سبحانه أعلم

ص -242- سئل أبو العباس ابن تيمية
عن الخير والشر؛ والقدر الكوني؛ والأمر والنهي الشرعي ‏.‏
فأجاب‏:‏ الحمد لله‏.‏ اعلم أن الله خالق كل شيء وربه ومليكه لا رب غيره ولا خالق سواه؛ ما شاء كان وما لم يشأ لم يكن؛ وهو على كل شيء قدير؛ وبكل شيء عليم؛ والعبد مأمور بطاعة الله؛ وطاعة رسوله؛ منهي عن معصية الله؛ ومعصية رسوله؛ فإن أطاع كان ذلك نعمة من الله أنعم بها عليه؛ وكان له الأجر والثواب بفضل الله ورحمته، وإن عصى كان مستحقا للذم والعقاب؛ وكان لله عليه الحجة البالغة؛ ولا حجة لأحد على الله؛ وكل ذلك كائن بقضاء الله وقدره ومشيئته وقدرته؛ لكنه يحب الطاعة ويأمر بها؛ ويثيب أهلها عليها ويكرمهم؛ ويبغض المعصية وينهى عنها؛ ويعاقب أهلها عليها ويهينهم‏.‏ وما يصيب العبد من النعم فإن الله أنعم بها عليه؛ وما يصيبه من الشر فبذنوبه ومعاصيه‏.‏ كما قال تعالى‏:‏‏{وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشورى‏:‏ من الآية30‏]‏ وقال تعالى‏:‏‏{مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏ آية 79‏]‏‏:‏ أي ما أصابك من خصب ونصر وهدى فالله أنعم بها عليك؛ وما أصابك من جدب وذل وشر فبذنوبك وخطاياك؛ وكل الأشياء كائنة بمشيئته وقدرته وخلقه

ص -243- فلا بد أن يؤمن العبد بقضاء الله وقدره؛ وأن يؤمن بشرع الله وأمره‏.‏ فمن نظر إلى الحقيقة القدرية وأعرض عن الأمر والنهي والوعد والوعيد كان مشابها للمشركين؛ ومن نظر إلى الأمر والنهي وكذب بالقضاء والقدر كان مشابها للمجوسيين، ومن آمن بهذا وهذا، وإذا أحسن حمد الله؛ وإذا أساء استغفر الله؛ وعلم أن ذلك كله بقضاء الله وقدره فهو من المؤمنين‏.‏ فإن آدم - عليه السلام - لما أذنب تاب فاجتباه ربه وهداه، وإبليس أصر واستكبر واحتج بالقدر؛ فلعنه وأقصاه، فمن تاب كان آدميا، ومن أصر واحتج بالقدر كان إبليسيا، فالسعداء يتبعون أباهم آدم، والأشقياء يتبعون عدوهم إبليس‏.‏ فنسأل الله العظيم أن يهدينا الصراط المستقيم‏.‏ صراط الذين أنعم عليهم من النبيين والصديقين‏.‏ والشهداء والصالحين‏.‏ والله أعلم ‏.‏

ص -244- وقال الشيخ رحمه الله
حديث علي رضي الله عنه المخرج في الصحيح لما طرقه النبي صلى الله عليه وسلم وفاطمة - وهما نائمان - فقال‏:‏ ‏"‏ألا تصليان فقال علي يا رسول الله إنما أنفسنا بيد الله إن شاء أن يمسكها وإن شاء أن يرسلها؛ فولى النبي صلى الله عليه وسلم وهو يضرب بيده على فخذه وهو يقول‏:‏ ‏{وَكَانَ الْأِنْسَانُ أَكْثَرَ شَيْءٍ جَدَلاً‏}‏ ‏[‏الكهف‏:‏ 54‏]‏، هذا الحديث نص في ذم من عارض الأمر بالقدر، فإن قوله‏:‏‏"‏إنما أنفسنا بيد الله‏"‏ إلى آخره‏.‏ إستناد إلى القدر في ترك امتثال الأمر، وهي في نفسها كلمة حق، لكن لا تصلح لمعارضة الأمر بل معارضة الأمر فيها من باب الجدل المذموم الذي قال الله فيه‏:‏ ‏{وَكَانَ الْأِنْسَانُ أَكْثَرَ شَيْءٍ جَدَلاً‏}‏ ‏[‏الكهف‏:‏ آية54‏]‏ وهؤلاء أحد أقسام القدرية وقد وصفهم الله في غير هذا الموضع بالمجادلة الباطلة ‏.‏


جواب عن أبيات في معارضة الأمر بالقدر أو القصيدة التائية في القدر

الجزء الثامن

جواب عن أبيات في معارضة الأمر بالقدر أو القصيدة التائية في القدر

ص -245- سؤال عن القدر‏:‏
أورده أحد علماء الذميين فقال‏:‏

أيا علماء الدين، ذمي دينكم تحير دلوه بأوضح حجة

إذا ما قضى ربي بكفري بزعمكم ولم يرضه مني، فما وجه حيلتي

دعاني، وسد الباب عني، فهل إلى دخولي سبيل ‏؟‏ بينوا لي قضيتي

قضى بضلالي، ثم قال‏:‏ ارض بالقضا فما أنا راض بالذي فيه شقوتي

فإن كنت بالمقضي يا قوم راضيا فربي لا يرضى بشؤم بليتي

فهل لي رضا، ما ليس يرضاه سيدي فقد حرت دلوني على كشف حيرتي

إذا شاء ربي الكفر مني مشيئة فهل أنا عاص في اتباع المشيئة

وهل لي اختيار أن أخالف حكمه فبالله فاشفوا بالبراهين علتي

فأجاب شيخ الإسلام الشيخ الإمام العالم العلامة أحمد ابن تيمية مرتجلا الحمد لله رب العالمين‏:‏

ص -246- سؤالك يا هذا، سؤال معاند مخاصم رب العرش، باري البرية

فهذا سؤال، خاصم الملأ العلا قديما به إبليس، أصل البلية

ومن يك خصما للمهيمن يرجعن على أم رأس هاويا في الحفيرة

ويدعى خصوم الله يوم معادهم إلى النار طرا، معشر القدرية

سواء نفوه، أو سعوا ليخاصموا به الله، أو ماروا به للشريعة

وأصل ضلال الخلق من كل فرقة هو الخوض في فعل الإله بعلة

فإنهمو لم يفهموا حكمة له فصاروا على نوع من الجاهلية

فإن جميع الكون أوجب فعله مشيئة رب الخلق باري الخليقة

وذات إله الخلق واجبة بما لها من صفات واجبات قديمة

مشيئته مع علمه، ثم قدرة لوازم ذات الله قاضي القضية

وإبداعه ما شاء من مبدعاته بها حكمة فيه وأنواع رحمة

ولسنا إذا قلنا جرت بمشيئة من المنكري آياته المستقيمة

بل الحق أن الحكم لله وحده له الخلق والأمر الذي في الشريعة

هو الملك المحمود في كل حالة له الملك من غير انتقاص بشركة

فما شاء مولانا الإله، فإنه يكون وما لا لا يكون بحيلة

وقدرته لا نقص فيها، وحكمه يعم‏.‏ فلا تخصيص في ذي القضية

ص -247- أريد بذا أن الحوادث كلها بقدرته كانت، ومحض المشيئة

ومالكنا في كل ما قد أراده له الحمد حمدا يعتلي كل مدحة

فإن له في الخلق رحمته سرت ومن حكم فوق العقول الحكيمة

أمورا يحار العقل فيها إذا رأى من الحكم العليا وكل عجيبة

فنؤمن أن الله عز بقدرة وخلق وإبرام لحكم المشيئة

فنثبت هذا كله لإلهنا ونثبت ما في ذاك من كل حكمة

وهذا مقام طالما عجز الأولى نفوه وكروا راجعين بحيرة

وتحقيق ما فيه بتبيين غوره وتحرير حق الحق في ذي الحقيقة

هو المطلب الأقصى لوراد بحره وذا عسر في نظم هذي القصيدة

لحاجته إلى بيان محقق لأوصاف مولانا الإله الكريمة

وأسمائه الحسنى، وأحكام دينه وأفعاله في كل هذي الخليقة

وهذا بحمد الله قد بان ظاهرا وإلهامه للخلق أفضل نعمة

وقد قيل في هذا وخط كتابه بيان شفاء للنفوس السقيمة

فقولك‏:‏ لم قد شاء ‏؟‏ مثل سؤال من يقول‏:‏ فلم قد كان في الأزلية؛

وذاك سؤال يبطل العقل وجهه وتحريمه قد جاء في كل شرعة‏

وفي الكون تخصيص كثير يدل من له نوع عقل‏:‏ أنه بإرادة

ص -248- وإصداره عن واحد بعد واحد أو القول بالتجويز رمية حيرة

ولا ريب في تعليق كل مسبب بما قبله من علة موجبية

بل الشأن في الأسباب، أسباب ما ترى وإصدارها عن الحكم محض المشيئة

وقولك‏:‏ لم شاء الإله ‏؟‏ هو الذي أزل عقول الخلق في قعر حفرة

فإن المجوس القائلين بخالق لنفع، ورب مبدع للمضرة

سؤالهم عن علة السر، أوقعت أوائلهم في شبهة الثنوية

وإن ملاحيد الفلاسفة الأولى يقولون بالفعل القديم لعلة

بغوا علة للكون بعد انعدامه فلم يجدوا ذاكم، فضلوا بضلة

وإن مبادي الشر في كل أمة ذوي ملة ميمونة نبوية

بخوضهمو في ذاكم، صار شركهم وجاء دروس البينات بفترة

ويكفيك نقضا أن ما قد سألته من العذر مردود لدى كل فطرة

فأنت تعيب الطاعنين جميعهم عليك، وترميهم بكل مذمة

وتنحل من والاك صفو مودة وتبغض من ناواك من كل فرقة

ذوحالهم في كل قول وفعلة كحالك يا هذا بأرجح حجة

وهبك كففت اللوم عن كل كافر وكل غوي خارج عن محبة

فيلزمك الإعراض عن كل ظالم على الناس في نفس، ومال، وحرمة

ص -249- ولا تغضبن يوما على سافك دما ولا سارق مالا لصاحب فاقة

ولا شاتم عرضا مصونا، وإن علا ولا ناكح فرجا على وجه غية

ولا قاطع للناس نهج سبيلهم ولا مفسد في الأرض في كل وجهة

ولا شاهد بالزور إفكا وفرية ولا قاذف للمحصنات بزنية

ولا مهلك للحرث والنسل عامدا ولا حاكم للعالمين برشوة

وكف لسان اللوم عن كل مفسد ولا تأخذن ذا جرمة بعقوبة

وسهل سبيل الكاذبين تعمدا على ربهم، من كل جاء بفرية

وإن قصدوا إضلال من يستجيبهم بروم فساد النوع، ثم الرياسة

وجادل عن الملعون، فرعون، إذ طغى فأغرق في اليم انتقاما بغضبة

وكل كفور مشرك بإلهه وآخر طاغ كافر بنبوة

كعاد، ونمروذ، وقوم لصالح وقوم لنوح، ثم أصحاب الأيكة

وخاصم لموسى، ثم سائر من أتى من الأنبياء محييا للشريعة

على كونهم قد جاهدوا الناس إذ بغوا ونالوا من المعاصي بليغ العقوبة

ص -250- وإلا فكل الخلق في كل لفظة ولحظة عين، أو تحرك شعرة

وبطشة كف، أو تخطي قديمة وكل حراك، بل وكل سكينة

همو تحت أقدار الإله وحكمه كما أنت فيما قد أتيت بحجة

وهبك رفعت اللوم عن كل فاعل فعال ردى، طردا لهذي المقيسة

فهل يمكن رفع الملام جميعه عن الناس طرا عند كل قبيحة

وترك عقوبات الذين قد اعتدوا وترك الورى الإنصاف بين الرعية

فلا تضمنن نفس ومال بمثله ولا يعقبن عاد بمثل الجريمة

وهل في عقول الناس، أو في طباعهم قبول لقول النذل‏:‏ ما وجه حيلتي ‏؟‏

ويكفيك نقضا‏:‏ ما بجسم ابن آدم صبي، ومجنون، وكل بهيمة

من الألم المقضي في غير حيلة وفيما يشاء الله أكمل حكمة

إذا كان في هذا له حكمة، فما يظن بخلق الفعل، ثم العقوبة

وكيف، ومن هذا عذاب مولد عن الفعل، فعل العبد عند الطبيعة

كآكل سم، أوجب الموت أكله وكل بتقدير لرب البرية

ص -251- فكفرك يا هذا؛ كسم أكلته وتعذيب نار‏.‏ مثل جرعة غصة

ألست ترى في هذه الدار من جنى يعاقب‏.‏ إما بالقضا‏.‏ أو بشرعة

ولا عذر للجاني بتقدير خالق كذلك في الأخرى بلا مثنوية

وتقدير رب الخلق للذنب موجب لتقدير عقبى الذنب إلا بتوبة

وما كان من جنس المتاب لرفعه عواقب أفعال العباد الخبيثة

كخير به تمحى الذنوب‏.‏ ودعوة تجاب من الجاني‏.‏ ورب شفاعة

وقول حليف الشر‏:‏ إني مقدر علي‏.‏ كقول الذئب‏:‏ هذي طبيعتي

وتقديره للفعل يجلب نقمة كتقديره الأشياء طرا بعلة

فهل ينفعن عذر الملوم‏.‏ بأنه كذا طبعه‏.‏ أم هل يقال لعثرة

أم الذم والتعذيب أوكد للذي طبيعته فعل الشرور الشنيعة

فإن كنت ترجو أن تجاب بما عسى ينجيك من نار الإله العظيمة

ص -252- فدونك رب الخلق، فاقصده ضارعا مريدا لأن يهديك نحو الحقيقة

وذلل قياد النفس للحق، واسمعن ولا تعرضن عن فكرة مستقيمة

وما بان من حق فلا تتركنه ولا تعص من يدعو لأقوم شرعة

ودع دين ذا العادات، لا تتبعنه وعج عن سبيل الأمة الغضبية

ومن ضل عن حق فلا تقفونه وزن ما عليه الناس بالمعدلية

هنالك تبدو طالعات من الهدى تبشر من قد جاء بالحنيفية

بملة إبراهيم‏.‏ ذاك إمامنا ودين رسول الله خير البرية

فلا يقبل الرحمن دينا سوى الذي به جاءت الرسل الكرام السجية

وقد جاء هذا الحاشر الخاتم الذي حوى كل خير في عموم الرسالة

وأخبر عن رب العباد بأن من غدا عنه في الأخرى بأقبح خيبة

فهذي دلالات العباد لحائر وأما هداه فهو فعل الربوبية

وفقد الهدى عند الورى لا يفيد من غدا عنه، بل يجري بلا وجه حجة

ص -253- وحجة محتج بتقدير ربه تزيد عذابا، كاحتجاج مريضة

وأما رضانا بالقضاء فإنما أمرنا بأن نرضى بمثل المصيبة

كسقم، وفقر، ثم ذل، وغربة وما كان من مؤذ، بدون جريمة

فأما الأفاعيل التي كرهت لنا فلا ترتضى، مسخوطة لمشيئة

وقد قال قوم من أولي العلم‏:‏ لا رضا بفعل المعاصي والذنوب الكبيرة

وقال فريق‏:‏ نرتضي بقضائه ولا نرتضي المقضي أقبح خصلة

وقال فريق نرتضي بإضافة إليه‏.‏ وما فينا فنلقي بسخطة

كما أنها للرب خلق، وأنها لمخلوقه، ليست كفعل الغريزة

فنرضى من الوجه الذي هو خلقه ونسخط من وجه اكتساب الخطيئة

ومعصية العبد المكلف تركه لما أمر المولى، وإن بمشيئة

فإن إله الخلق حق مقاله بأن العباد في جحيم وجنة

كما أنهم في هذه الدار هكذا بل البهم في الآلام أيضا ونعمة

وحكمته العليا اقتضت ما اقتضت من الفروق بعلم ثم أيد ورحمة

يسوق أولي التعذيب بالسبب الذي يقدره نحو العذاب بعزة

ص -254- ويهدي أولي التنعيم نحو نعيمهم بأعمال صدق، في رجاء وخشية

وأمر إله الخلق بين ما به يسوق أولي التنعيم نحو السعادة

فمن كان من أهل السعادة أثرت أوامره فيه بتيسير صنعة

ومن كان من أهل الشقاوة لم ينل بأمر ولا نهي بتقدير شقوة

ولا مخرج للعبد عما به قضي ولكنه مختار حسن وسوأة

فليس بمجبور عديم الإرادة ولكنه شاء بخلق الإرادة

ومن أعجب الأشياء‏:‏ خلق مشيئة بها صار مختار الهدى بالضلالة

فقولك‏:‏ هل اختار تركا لحكمة كقولك‏:‏ هل اختار ترك المشيئة

وأختار أن لا اختار فعل ضلالة ولو نلت هذا الترك فزت بتوبة

وذا ممكن، لكنه متوقف على ما يشاء الله من ذي المشيئة

ص -255- فدونك فافهم ما به قد أجبت من معان إذا انحلت بفهم غريزة

أشارت إلى أصل يشير إلى الهدى ولله رب الخلق أكمل مدحة

وصلى إله الخلق جل جلاله على المصطفى المختار خير البرية


القدرية ثلاثة أصناف مشركية ومجوسية وإبليسية

الجزء الثامن

القدرية ثلاثة أصناف مشركية ومجوسية وإبليسية

ص -256- قال شيخ الإسلام
فصل
قد ذكرت في غير موضع أن القدرية ثلاثة أصناف ‏:‏
قدرية مشركية وقدرية مجوسية وقدرية إبليسية‏.‏ فأما الأولون فهم الذين اعترفوا بالقضاء والقدر وزعموا أن ذلك يوافق الأمر والنهي، وقالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلا آبَاؤُنَا وَلا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، إلى آخر الكلام في سورة الأنعام‏.‏ ‏{لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُونِهِ مِنْ شَيْءٍ‏}‏ ‏[‏النحل‏:‏ 35‏]‏، في سورة النحل وفي سورة الزخرف ‏{وَقَالُوا لَوْ شَاءَ الرَّحْمَنُ مَا عَبَدْنَاهُمْ‏}‏ ‏[‏الزخرف‏:‏ 20‏]‏‏.‏ فهؤلاء يئول أمرهم إلى تعطيل الشرائع والأمر والنهي مع الاعتراف بالربوبية العامة لكل مخلوق وأنه ما من دابة إلا ربي آخذ بناصيتها، وهو الذي يبتلي به كثيرا - إما اعتقادا وإما حالا - طوائف من الصوفية والفقراء حتى يخرج من يخرج منهم إلى الإباحة للمحرمات وإسقاط الواجبات ورفع

ص -257- العقوبات وإن كان ذلك لا يستتب لهم وإنما يفعلونه عند موافقة أهوائهم كفعل المشركين من العرب ثم إذا خولف هوى أحد منهم قام في دفع ذلك متعديا للحدود غير واقف عند حد كما كانت تفعل المشركون أيضا‏.‏ إذ هذه الطريقة تتناقض عند تعارض إرادات البشر‏.‏ فهذا يريد أمرا والآخر يريد ضده، وكل من الإرادتين مقدرة فلا بد من ترجيح إحداهما أو غيرهما أو كل منهما من وجه وإلا لزم الفساد‏.‏ وقد يغلو أصحاب هذا الطريق حتى يجعلوا عين الموجودات هي الله كما قد ذكر في غير هذا الموضع‏.‏ ويتمسكون بموافقة الإرادة القدرية في السيئات الواقعة منهم ومن غيرهم كقول الحريري‏:‏ أنا كافر برب يعصى، وقول بعض أصحابه لما دعاه مكاس فقيل له هو مكاس فقال‏:‏ إن كان قد عصى الأمر فقد أطاع الإرادة وقول ابن إسرائيل‏:‏

أصبحت منفعلا لما يختاره مني ففعلي كله طاعات

وقد يسمون هذا حقيقة باعتبار أنه حقيقة الربوبية، والحقيقة الموجودة الكائنة أو الحقيقة الخبرية ولما كان في هؤلاء شوب من النصارى والنصارى فيهم شوب من الشرك تابعوا المشركين في ما كانوا عليه من التمسك بالقدر المخالف للشرع‏.‏ هذا مع أنهم يعبدون غير الله الذي قدر الكائنات كما أن هؤلاء فيهم شوب من ذلك

ص -258- وإذا اتسع زنادقتهم الذين هم رؤساؤهم قالوا‏:‏ ما نعبد إلا الله إذ لا موجود غيره‏.‏ وقال رئيس لهم إنما كفر النصارى لأنهم خصصوا فيشرعون عبادة كل موجود بهذا الاعتبار ويقررون ما كان عليه المشركون من عبادة الأوثان والأحجار؛ لكنهم يستقصرونهم حيث خصصوا العبادة ببعض المظاهر والأعيان‏.‏ ومعلوم أن هذا حاصل في جميع المشركين؛ فإنهم متفننون في الآلهة التي يعبدونها وإن اشتركوا في الشرك؛ هذا يعبد الشمس، وهذا يعبد القمر، وهذا يعبد اللات، وهذا يعبد العزى وهذا يعبد مناة الثالثة الأخرى، فكل منهم يتخذ إلهه هواه ويعبد ما يستحسن، وكذلك في عبادة قبور البشر كل يعلق على تمثال من أحسن به الظن‏.‏ والقدرية الثانية المجوسية‏:‏ الذين يجعلون لله شركاء في خلقه كما جعل الأولون لله شركاء في عبادته‏.‏ فيقولون‏:‏ خالق الخير، غير خالق الشر، ويقول من كان منهم في ملتنا‏:‏ إن الذنوب الواقعة ليست واقعة بمشيئة الله تعالى، وربما قالوا‏:‏ ولا يعلمها أيضا ويقولون‏:‏ إن جميع أفعال الحيوان واقع بغير قدرته ولا صنعه فيجحدون مشيئته النافذة وقدرته الشاملة؛ ولهذا قال ابن عباس‏:‏ القدر نظام التوحيد فمن وحد الله وآمن بالقدر تم توحيده ومن وحد الله وكذب بالقدر نقض تكذيبه توحيده‏.‏ ويزعمون أن هذا هو العدل ويضمون إلى ذلك سلب الصفات، ويسمونه التوحيد كما يسمي الأولون التلحيد التوحيد فيلحد كل منهما في أسماء الله وصفاته وهذا يقع كثيرا إما اعتقادا وإما

ص -259- حالا في كثير من المتفقهة والمتكلمة‏.‏ كما وقع اعتقاد ذلك في المعتزلة، والشيعة المتأخرين وابتلي ببعض ذلك طوائف من المتقدمين من البصريين والشاميين وقد يبتلى به حالا لا اعتقادا بعض من يغلب عليه تعظيم الأمر والنهي من غير ملاحظة للقضاء والقدر‏.‏ ولما بين الطائفتين من التنافي تجد المعتزلة أبعد الناس عن الصوفية ويميلون إلى اليهود وينفرون عن النصارى ويجعلون إثبات الصفات هو قول النصارى بالأقانيم ولهذا تجدهم يذمون النصارى أكثر كما يفعل الجاحظ وغيره كما أن الأولين يميلون إلى النصارى أكثر‏.‏ ولهذا كان هؤلاء في الحروف والكلام المبتدع كما كان الأولون في الأصوات والعمل المبتدع كما اقتسم ذلك اليهود والنصارى؛ واليهود غالبهم قدرية بهذا الاعتبار؛ فإنهم أصحاب شريعة وهم معرضون عن الحقيقة القدرية‏.‏ ولهذا تجد أرباب الحروف والكلام المبتدع كالمعتزلة يوجبون طريقتهم ويحرمون ما سواها ويعتقدون أن العقوبة الشديدة لاحقة من خالفها حتى إنهم يقولون‏:‏ بتخليد فساق أهل الملل ويكفرون من خرج عنهم من فرق الأمة وهذا التشديد والآصار والأغلال شبه دين اليهود‏.‏ وتجد أرباب الصوت والعمل المبتدع لا يوجبون ولا يحرمون؛ وإنما يستحبون ويكرهون فيعظمون طريقهم ويفضلونه ويرغبون فيه حتى يرفعوه

ص -260- فوق قدره بدرجات‏.‏ فطريقهم رغبة بلا رهبة إلا قليلا كما أن الأول رهبة في الغالب برغبة يسيرة وهذا يشبه ما عليه النصارى من الغلو في العبادات التي يفعلونها مع انحلالهم من الإيجاب والاستحباب لكنهم يتعبدون بعبادات كثيرة ويبقون أزمانا كثيرة على سبيل الاستحباب‏.‏ والفلاسفة يغلب عليهم هذا الطريق كما أن المتكلمين يغلب عليهم الطريق الأول‏.‏
والقسم الثالث‏:‏ القدرية الإبليسية الذين صدقوا بأن الله صدر عنه الأمران‏.‏ لكن عندهم هذا تناقض وهم خصماء الله كما جاء في الحديث‏.‏ وهؤلاء كثير في أهل الأقوال والأفعال من سفهاء الشعراء ونحوهم من الزنادقة كقول أبي العلاء المعري‏.‏ أنهيت عن قتل النفوس تعمدا وزعمت أن لها معادا آتيا ما كان أغناها عن الحالين‏.‏ وقول بعض السفهاء الزنادقة‏:‏ يخلق نجوما ويخلق بينها أقمارا‏.‏ يقول يا قوم غضوا عنهم الأبصار‏.‏ ترمي النسوان وتزعق معشر الحضار‏.‏ اطفوا الحريق وبيدك قد رميت النار‏.‏ ونحو ذلك مما يوجب كفر صاحبه وقتله‏.‏

ص -261- فتدبر كيف كانت الملل الصحيحة الذين آمنوا والذين هادوا والنصارى والصابئون ليس فيها في الأصل قدرية؛ وإنما حدثت القدرية من الملتين الباطلتين‏:‏ المجوس والذين أشركوا‏.‏ لكن النصارى ومن ضارعهم مالوا إلى الصابئة واليهود ومن ضارعهم ‏.


سئل عن أقوام يحتجون بسابق القدر

الجزء الثامن

سئل عن أقوام يحتجون بسابق القدر

ص -262- سئل شيخ الإسلام مفتي الأنام بقية السلف أبو العباس أحمد بن تيمية رحمه الله تعالى عن أقوام يحتجون بسابق القدر، ويقولون‏:‏ إنه قد مضي الأمر، والشقي شقي، والسعيد سعيد، محتجين بقول الله سبحانه‏:‏ ‏{إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ‏}‏ ‏[‏الأنبياء‏:‏101‏]‏ قائلين‏:‏ بأن الله قدر الخير والشر، والزنا مكتوب علينا، ومالنا في الأفعال قدرة، وإنما القدرة لله، ونحن نتوقي ما كتب لنا،وأن آدم ما عصى، وأن من قال‏:‏ لا إله إلا الله دخل الجنة، محتجين بقوله صلى الله عليه وسلم‏:‏ ‏"‏من قال‏:‏ لا إله إلا الله دخل الجنة، وإن زنى وإن سرق‏"‏ فبينوا لنا فساد قول هذه الطائفة بالبراهين القاطعة‏؟‏
فأجاب رحمه الله تعالى‏:‏
الحمد لله رب العالمين، هؤلاء القوم إذا أصروا على هذا الاعتقاد كانوا أكفر من اليهود والنصارى، فإن اليهود والنصارى يؤمنون بالأمر والنهي، والوعد والوعيد، والثواب والعقاب، لكن حرفوا وبدلوا وآمنوا ببعض وكفروا ببعض، كما قال الله تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ وَيُرِيدُونَ أَنْ يُفَرِّقُوا بَيْنَ اللَّهِ وَرُسُلِهِ وَيَقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَنْ يَتَّخِذُوا بَيْنَ ذَلِكَ سَبِيلًا ‏.‏ أُوْلَئِكَ هُمْ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُهِينًا ‏.‏ وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُوا بَيْنَ أَحَدٍ مِنْهُمْ أُوْلَئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا‏}‏ ‏[‏النساء‏:‏150-152‏]‏،

ص -263- فإذا كان من آمن ببعض وكفر ببعض فهو كافر حقًا، فكيف بمن كفر بالجميع، ولم يقر بأمر الله ونهيه ووعده ووعيده، بل ترك ذلك محتجًا بالقدر، فهو أكفر ممن آمن ببعض وكفر ببعض‏.‏
وقول هؤلاء يظهر بطلانه من وجوه‏:‏
أحدها‏:‏ أن الواحد من هؤلاء إما أن يرى القدر حجة للعبد، وإما ألا يراه حجة للعبد، فإن كان القدر حجة للعبد، فهو حجة لجميع الناس، فإنهم كلهم مشتركون في القدر، وحينئذ فيلزم ألا ينكر على من يظلمه ويشتمه ويأخذ ماله ويفسد حريمه ويضرب عنقه ويهلك الحرث والنسل، وهؤلاء جميعهم كذابون متناقضون، فإن أحدهم لا يزال يذم هذا، ويبغض هذا، ويخالف هذا، حتى إن الذي ينكر عليهم يبغضونه ويعادونه وينكرون عليه، فإن كان القدر حجة لمن فعل المحرمات وترك الواجبات؛ لزمهم ألا يذموا أحدًا، ولا يبغضوا أحدًا، ولا يقولوا في أحد‏:‏ إنه ظالم، ولو فعل ما فعل‏.‏ ومعلوم أن هذا لا يمكن أحدا فعله، ولو فعل الناس هذا لهلك العالم، فتبين أن قولهم فاسد في العقل، كما أنه كفر في الشرع، وأنهم كذابون مفترون في قولهم‏:‏ إن القدر حجة للعبد‏.‏
الوجه الثاني‏:‏ أن هذا يلزم منه أن يكون إبليس وفرعون وقوم نوح/

ص -264- وعاد وكل من أهلكه الله بذنوبه معذورًا، وهذا من الكفر الذي اتفق عليه أرباب الملل‏.‏
الوجه الثالث‏:‏ أن هذا يلزم منه ألا يفرق بين أولياء الله وأعداء الله، ولا بين المؤمنين والكفار، ولا أهل الجنة وأهل النار، وقد قال تعالى‏:‏ ‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ ‏.‏ وَلَا الظُّلُمَاتُ وَلَا النُّورُ ‏.‏ وَلَا الظِّلُّ وَلَا الْحَرُورُ ‏.‏ وَمَا يَسْتَوِي الْأَحْيَاءُ وَلَا الْأَمْوَاتُ‏}‏ ‏[‏فاطر‏:‏19-22‏]‏ وقال تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏28‏]‏، وقال تعالى‏:‏‏{أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ‏}‏ ‏[‏الجاثية‏:‏21‏]‏ ‏.‏
وذلك أن هؤلاء جميعهم سبقت لهم عند الله السوابق، وكتب الله مقاديرهم قبل أن يخلقهم، وهم مع هذا قد انقسموا إلى سعيد بالإيمان والعمل الصالح، وإلى شقي بالكفر والفسق والعصيان، فعلم بذلك أن القضاء والقدر ليس بحجة لأحد على معاصي الله ‏.‏
الوجه الرابع‏:‏ أن القدر نؤمن به ولا نحتج به، فمن احتج بالقدر فحجته داحضة، ومن اعتذر بالقدر فعذره غير مقبول، ولو كان الاحتجاج مقبولا ؛ لقبل من إبليس وغيره من العصاة، ولو كان القدر حجة للعباد؛ لم يعذب أحد من الخلق، لا في الدنيا ولا في الآخرة ولو كان القدر حجة لم تقطع يد

ص -265- سارق، ولا قتل قاتل، ولا أقيم حد على ذي جريمة، ولا جوهد في سبيل الله ولا أمر بالمعروف، ولا نهي عن المنكر‏.‏
الوجه الخامس‏:‏ أن النبي صلى الله عليه وسلم سئل عن هذا فإنه قال‏:‏ ‏"‏ما منكم من أحد إلا وقد كتب مقعده من الجنة، ومقعده من النار‏"‏ فقيل‏:‏ يارسول الله أفلا ندع العمل ونتكل على الكتاب قال‏:‏ ‏"‏لا، اعملوا فكل ميسر لما خلق له‏"‏ رواه البخاري ومسلم، وفي حديث آخر في الصحيح أنه قيل‏:‏ يا رسول الله ‏!‏ أرأيت ما يعمل الناس فيه ويكدحون، أفيما جفت به الأقلام، وطويت به الصحف‏؟‏ أم فيما يستأنفون مما جاءهم به‏؟‏ أو كما قيل فقال‏:‏ ‏"‏بل فيما جفت به الأقلام، وطويت به الصحف‏"‏، فقيل‏:‏ ففيم العمل‏؟‏ فقال‏:‏ ‏"‏اعملوا فكل ميسر لما خلق له‏"‏‏.‏
الوجه السادس‏:‏ أن يقال‏:‏ إن الله علم الأمور وكتبها على ما هي عليه، فهو سبحانه قد كتب أن فلانًا يؤمن، ويعمل صالحًا فيدخل الجنة، وفلانا يعصى ويفسق فيدخل النار، كما علم وكتب أن فلانًا يتزوج امرأة ويطؤها فيأتيه ولد، وأن فلانًا يأكل ويشرب فيشبع ويروى، وأن فلانا يبذر البذر فينبت الزرع، فمن قال‏:‏ إن كنت من أهل الجنة فأنا أدخلها بلا عمل صالح، كان قوله قولاً باطلاً متناقضًا؛ لأنه علم أنه يدخل الجنة بعمله الصالح، فلو دخلها بلا عمل، كان هذا مناقضًا لما علمه الله وقدره‏.‏

ص -266- ومثال ذلك من يقول‏:‏ أنا لا أطأ امرأة، فإن كان قد قضى الله لي بولد فهو يولد، فهذا جاهل، فإن الله إذا قضى بالولد قضى أن أباه يطأ امرأة فتحبل فتلد، وأما الولد بلا حبل ولا وطء، فإن الله لم يقدره ولم يكتبه، كذلك الجنة إنما أعدها الله للمؤمنين، فمن ظن أنه يدخل الجنة بلا إيمان كان ظنه باطلاً، وإذا اعتقد أن الأعمال التي أمر الله بها لا يحتاج إليها، ولا فرق بين أن يعملها أو لا يعملها، كان كافراً، والله قد حرم الجنة على الكافرين، فهذا الاعتقاد يناقض الإيمان الذي لا يدخل صاحبه النار‏.‏
فصل
وأما قوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ‏}‏ ‏[‏الأنبياء‏:‏ 101‏]‏، فمن سبقت له من الله الحسنى، فلابد أن يصير مؤمنا تقيًا، فمن لم يكن من المؤمنين لم يسبق له من الله حسنى، ولكن إذا سبقت للعبد من الله سابقة استعمله بالعمل الذي يصل به إلى تلك السابقة، كمن سبق له من الله أن يولد له ولد، فلابد أن يطأ امرأة يحبلها، فإن الله سبحانه قدر الأسباب والمسببات، فسبق منه هذا وهذا، فمن ظن أن أحدًا سبق له من الله حسنى بلا سبب فقد ضل، بل هو سبحانه ميسر الأسباب والمسببات، وهو قد قدر فيما مضى هذا وهذا‏.‏

ص -267- فصل
وأما قول القائل‏:‏ ما لنا في جميع أفعالنا قدرة فقد كذب، فإن الله سبحانه فرق بين المستطيع القادر وغير المستطيع، فقال‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏، وقال‏:‏ ‏{وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏97‏]‏، وقال تعالى‏:‏‏{اللَّهُ الَّذِي خَلَقَكُمْ مِنْ ضَعْفٍ ثُمَّ جَعَلَ مِنْ بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِنْ بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً‏}‏ ‏[‏الروم‏:‏54‏]‏، والله قد أثبت للعبد مشيئة وفعلا، كما قال تعالى‏:‏ ‏{لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏28، 29‏]‏، وقال‏:‏‏{جَزَاءً بِمَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏السجدة‏:‏ 17، الأحقاف‏:‏ 14، الواقعة‏:‏ 24‏]‏؛ لكن الله سبحانه خالقه وخالق كل ما فيه من قدرة ومشيئة وعمل، فإنه لا رب غيره، ولا إله سواه، وهو خالق كل وربه ومليكه‏.‏

ص -268- فصل
وأما قول القائل‏:‏ الزنا وغيره من المعاصي مكتوب علينا، فهو كلام صحيح، لكن هذا لا ينفعه الاحتجاج به، فإن الله كتب أفعال العباد خيرها وشرها، وكتب ما يصيرون إليه من الشقاوة والسعادة، وجعل الأعمال سببًا للثواب والعقاب، وكتب ذلك، كما كتب الأمراض وجعلها سببًا للموت، وكما كتب أكل السم وجعله سببًا للمرض والموت، فمن أكل السم فإنه يمرض أو يموت، والله قدر وكتب هذا وهذا، كذلك من فعل ما نهى عنه من الكفر والفسق والعصيان، فإنه يعمل ما كتب عليه، وهو مستحق لما كتبه الله من الجزاء لمن عمل ذلك‏.‏
وحجة هؤلاء بالقدر على المعاصي، من جنس حجة المشركين، الذين قال الله عنهم‏:‏ ‏{وَقَالَ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُونِهِ مِنْ شَيْءٍ نَحْنُ وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ دُونِهِ مِنْ شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ‏}‏ ‏[‏النحل‏:‏35‏]‏، وقال تعالى‏:‏ ‏{سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏148‏]‏، قال الله تعالى‏:‏ ‏{كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ ‏.‏ قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ‏}‏ ‏[‏الأنعام‏:‏148، 149‏]‏‏.‏

ص -269- فصل
ومن قال‏:‏ إن آدم ما عصى فهو مكذب للقرآن، ويستتاب، فإن تاب وإلا قتل، فإن الله قال‏:‏ ‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏}‏ ‏[‏طه‏:‏121‏]‏ والمعصية‏:‏ هي مخالفة الأمر الشرعي، فمن خالف أمر الله الذي أرسل به رسله، وأنزل به كتبه فقد عصى، وإن كان داخلا فيما قدره الله وقضاه، وهؤلاء ظنوا أن المعصية هي الخروج عن قدر الله، وهذا لا يمكن، فإن أحدًا من المخلوقات لا يخرج عن قدر الله، فإن لم تكن المعصية إلا هذا، فلا يكون إبليس وفرعون وقوم نوح وعاد وثمود وجميع الكفار عصاة أيضًا؛ لأنهم داخلون في قدر الله، ثم قائل هذا يضرب ويهان، وإذا تظلم ممن فعل هذا به قيل له‏:‏ هذا الذي فعل هذا ليس بعاص، فإنه داخل في قدر الله كسائر الخلق، وقائل هذا القول متناقض لا يثبت على حال‏.‏

ص -270- فصل
وأما قول القائل‏:‏ من قال‏:‏ لا إله إلا الله دخل الجنة‏؟‏ واحتجاجه بالحديث المذكور‏.‏
فيقال له‏:‏ لا ريب أن الكتاب والسنة فيهما وعد ووعيد، وقد قال الله تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏10‏]‏، وقال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلَّا أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ وَلَا تَقْتُلُوا أَنفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيمًا ‏.‏ وَمَنْ يَفْعَلْ ذَلِكَ عُدْوَانًا وَظُلْمًا فَسَوْفَ نُصْلِيهِ نَارًا وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا‏}‏ ‏[‏النساء‏:‏29، 30‏]‏، ومثل هذا كثير في الكتاب والسنة، والعبد عليه أن يصدق بهذا وبهذا، لا يؤمن ببعض ويكفر ببعض، فهؤلاء المشركون أرادوا أن يصدقوا بالوعد، ويكذبوا بالوعيد‏.‏
والحرورية والمعتزلة‏:‏ أرادوا أن يصدقوا بالوعيد دون الوعد، وكلاهما أخطأ، والذي عليه أهل السنة والجماعة، الإيمان بالوعد والوعيد، فكما أن ما توعد الله به العبد من العقاب، قد بين سبحانه أنه بشروط‏:‏ بألا يتوب، فإن تاب تاب الله عليه، وبألا يكون له حسنات تمحو ذنوبه، فإن الحسنات يذهبن

ص -271- السيئات وبألا يشاء الله أن يغفر له ف ‏{إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ‏}‏ ‏[‏النساء‏:‏48‏]‏، فهكذا الوعد له تفسير وبيان، فمن قال بلسانه‏:‏ لا إله إلا الله، وكذب الرسول، فهو كافر باتفاق المسلمين، وكذلك إن جحد شيئًا مما أنزل الله‏.‏
فلابد من الإيمان بكل ما جاء به الرسول، ثم إن كان من أهل الكبائر فأمره إلى الله إن شاء عذبه، وإن شاء غفر له، فإن ارتد عن الإسلام ومات مرتدًا، كان في النار، فالسيئات تحبطها التوبة، والحسنات تحبطها الردة، ومن كان له حسنات وسيئات، فإن الله لا يظلمه، بل من يعمل مثقال ذرة خيرًا يره، ومن يعمل مثقال ذرة شرًا يره، والله تعالى قد يتفضل عليه، ويحسن إليه بمغفرته ورحمته‏.‏
ومن مات على الإيمان فإنه لا يخلد في النار، فالزاني والسارق لا يخلد في النار، بل لابد أن يدخل الجنة، فإن النار يخرج منها من كان في قلبه مثقال ذرة من إيمان، وهؤلاء المسؤول عنهم يسمون‏:‏ القدرية المباحية المشركين، وقد جاء في ذمهم من الآثار ما يضيق عنه هذا المكان، والله سبحانه وتعالى أعلم، وصلى الله على سيدنا محمد وآله وصحبه وسلم، وحسبنا الله ونعم الوكيل‏.‏


سئل عن قوم خصوا بالسعادة وقوم بالشقاوة والسعيد لا يشقى والشقي لا يسعد ...

الجزء الثامن

سئل عن قوم خصوا بالسعادة وقوم بالشقاوة والسعيد لا يشقى والشقي لا يسعد ...

ص -272- سئل شيخ الإسلام قدس الله روحه عن قوم قد خصوا بالسعادة، وقوم قد خصوا بالشقاوة، والسعيد لا يشقى والشقي لا يسعد، وفي الأعمال لا تراد لذاتها، بل لجلب السعادة، ودفع الشقاوة وقد سبقنا وجود الأعمال، فلا وجه لإتعاب النفس في عمل، ولا كفها عن ملذوذ، فإن المكتوب في القدم واقع لا محالة بينوا ذلك‏؟‏
فأجاب رحمه الله‏:‏
الحمد لله، هذه المسألة قد أجاب فيها رسول الله صلى الله عليه وسلم في غير حديث، ففي الصحيحين عن عمران بن حصين قال‏:‏ قيل‏:‏ يارسول الله أعلم أهل الجنة من أهل النار‏؟‏ قال‏:‏‏"‏ نعم‏"‏ قيل‏:‏ ففيم يعمل العاملون‏؟‏ قال‏:‏ ‏"‏كل ميسر لما خلق له‏"‏، وفي رواية البخاري‏:‏ قلت‏:‏ يا رسول الله، كل يعمل لما خلق له أو لما يسر له ‏.‏ رواه مسلم في صحيحه عن أبي الأسود الدؤلي قال‏:‏ قال لي عمران بن حصين‏:‏ أرأيت ما يعمل الناس اليوم ويكدحون فيه، أشيء قضى عليهم ومضى عليهم من قدر سابق، أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم‏؟‏ فقلت‏:‏ بل شيء قضى عليهم ومضى عليهم قال‏:‏فقال‏:‏ أفلا يكون ذلك ظلمًا‏؟‏ قال‏:‏ ففزعت من ذلك فزعًا شديدًا، وقلت

ص -273- كل شيء خلق الله وملك يده فلا يسأل عما يفعل وهم يسألون، فقال‏:‏ يرحمك الله ‏!‏ إني لم أرد بما سألتك إلا لأجود عقلك، إن رجلين من مُزَيْنَة أتيا رسول الله صلى الله عليه وسلم فقالا‏:‏ يا رسول الله، أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى فيهم من قدر سابق، أو فيما يستقبلون به مما أتاهم به نبيهم، وثبتت الحجة عليهم ‏؟‏ فقال‏:‏ ‏"‏لا، بل شيء قضى عليهم، ومضي فيهم، وتصديق ذلك في كتاب الله‏:‏ وَنَفْسٍ وَمَا سَوَّاهَا ‏.‏ فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏[‏الشمس‏:‏ 7، 8‏]‏‏"‏‏.‏
وروى مسلم في صحيحه عن زهير، عن أبي الزبير، عن جابر بن عبد الله قال‏:‏ جاء سُرَاقة بن مالك بن جُعْشُم فقال‏:‏ يا رسول الله، بين لنا ديننا كأنا خلقنا الآن، فيم العمل اليوم‏؟‏ أفيما جفت به الأقلام وجرت به المقادير‏؟‏ أم فيما يستقبل ‏؟‏ قال‏:‏ ‏"‏لا، بل فيما جفت به الأقلام وجرت به المقادير‏"‏، قال‏:‏ ففيم العمل ‏؟‏ قال زهير‏:‏ ثم تكلم أبو الزبير بشيء لم أفهمه فسألت‏:‏ عما قال ‏؟‏ فقال‏:‏ ‏"‏اعملوا فكل ميسر‏"‏، وفي لفظ آخر‏:‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كل عامل ميسر بعمله‏"‏‏.‏
وفي الصحيحين عن علي بن أبي طالب رضى الله عنه قال‏:‏ كنا في جنازة في بقيع الغرقد ‏.‏فأتانا رسول الله صلى الله عليه وسلم فقعد وقعدنا حوله، ومعه مخصرة فنكس فجعل ينكت بمخصرته، ثم قال‏:‏ ‏"‏ما منكم من أحد، ما من نفس منفوسة إلا وقد كتب الله مكانها من الجنة والنار، إلا وقد كتبت شقية أو سعيدة‏"‏، فقال رجل‏:‏ يا رسول الله، أفلا نتكل على كتابنا وندع العمل، من كان

ص -274- من أهل السعادة فسيصير إلى عمل أهل السعادة، ومن كان من أهل الشقاوة فسيصير إلى عمل أهل الشقاوة، فقال‏:‏ ‏"‏اعملوا فكل ميسر، أما أهل السعادة فسييسرون لعمل أهل السعادة،وأما أهل الشقاوة فسييسرون إلى عمل أهل الشقاوة‏"‏ ثم قرأ‏:‏ ‏{فَأَمَّا مَنْ أَعْطَى وَاتَّقَى ‏.‏ وَصَدَّقَ بِالْحُسْنَى ‏.‏ فَسَنُيَسِّرُهُ لِلْيُسْرَى ‏.‏ وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى ‏.‏ وَكَذَّبَ بِالْحُسْنَى ‏.‏ فَسَنُيَسِّرُهُ لِلْعُسْرَى‏}‏ ‏[‏الليل‏:‏510‏]‏، وفي رواية البخاري‏:‏ ‏"‏أفلا نتكل على كتابنا وندع العمل‏؟‏ فمن كان منا من أهل السعادة سيصير إلى عمل أهل السعادة ومن كان من أهل الشقاوة سيصير إلى عمل أهل الشقاوة، وقال‏:‏ أما عمل أهل السعادة‏"‏ الحديث ‏.‏
وفي رواية في الصحيحين عن علي قال‏:‏ كان رسول الله صلى الله عليه وسلم ذات يوم وفي يده عود ينكت به فرفع رأسه فقال‏:‏ ‏"‏ما منكم من نفس إلا وقد علم منزلها من الجنة والنار‏"‏، فقالوا يا رسول الله ‏!‏ فلم نعمل، أولا نتكل‏؟‏ قال‏:‏ ‏"‏لا ‏!‏ اعملوا، فكل ميسر لما خلق له‏"‏ ثم قرأ‏:‏ ‏{فَأَمَّا مَنْ أَعْطَى وَاتَّقَى ‏.‏ وَصَدَّقَ بِالْحُسْنَى ‏.‏ فَسَنُيَسِّرُهُ لِلْيُسْرَى ‏.‏ وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى ‏.‏ وَكَذَّبَ بِالْحُسْنَى ‏.‏ فَسَنُيَسِّرُهُ لِلْعُسْرَى‏}‏‏.‏
فقد أخبر النبي صلى الله عليه وسلم في هذه الأحاديث وغيرها بما دل عليه القرآن أيضًا من أن الله سبحانه وتعالى تقدم علمه وكتابه وقضاؤه بما سيصير إليه العباد من السعادة والشقاوة، كما تقدم علمه وكتابه بغير ذلك من أحوال العباد وغيرهم، كما في الصحيحين عن عبد الله بن مسعود قال‏:‏حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق ‏:‏ ‏"‏إن أحدكم يجمع خلقه في

ص -275- بطن أمه أربعين يومًا نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يبعث الله ملكًا بأربع كلمات‏:‏ فيكتب عمله وأجله ورزقه وشقي أو سعيد، ثم ينفخ فيه الروح، فوالذي لا إله غيره‏!‏ إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها، وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها‏"‏، وفي الصحيحين عن أنس بن مالك ورفع الحديث قال‏:‏ ‏"‏إن الله وكل بالرحم ملكًا فيقول‏:‏ أي رب نطفة، أي رب علقة، أي رب مضغة، فإذا أراد أن يقضي خلقه قال الملك‏:‏ أي رب، ذكر أو أنثى‏؟‏ شقي أو سعيد‏؟‏ فما الرزق ‏؟‏ فما الأجل‏؟‏ فيكتب ذلك في بطن أمه‏"‏‏.‏
وهذا المعنى في صحيح مسلم من حديث حذيفة بن أسيد الغفاري أيضًا‏.‏
والنصوص والآثار في تقدم علم الله وكتابته وقضائه وتقديره الأشياء قبل خلقها، وأنواعها كثيرة جدًا‏.‏
وقد بين النبي صلى الله عليه وسلم أن ذلك لا ينافى وجود الأعمال التي بها تكون السعادة والشقاوة، وإن من كان من أهل السعادة فإنه ييسر لعمل أهل السعادة، ومن كان من أهل الشقاوة فإنه ييسر لعمل أهل الشقاوة، وقد نهى أن يتكل الإنسان على القدر السابق ويدع العمل؛ ولهذا كان من اتكل

ص -276- على القدر السابق وترك ما أمر به من الأعمال هو من الأخسرين أعمالاً، الذين ضل سعيهم في الحياة الدنيا، وكان تركهم لما يجب عليهم من العمل من جملة المقدور الذي يسروا به لعمل أهل الشقاوة، فإن أهل السعادة هم الذين يفعلون المأمور ويتركون المحظور، فمن ترك العمل الواجب الذي أمر به وفعل المحظور متكلاً على القدر، كان من جملة أهل الشقاوة الميسرين لعمل أهل الشقاوة‏.‏
وهذا الجواب الذي أجاب به النبي صلى الله عليه وسلم في غاية السداد والاستقامة، وهو نظير ما أجاب به في الحديث الذي رواه الترمذي أنه قيل‏:‏ يا رسول الله، أرأيت أدوية نتداوى بها‏؟‏ ورقى نسترقي بها ‏؟‏ وتقاة نتقيها، هل ترد من قدر الله شيئًا‏؟‏ فقال‏:‏ ‏"‏هي من قدر الله‏"‏؛ وذلك لأن الله سبحانه وتعالى هو يعلم الأشياء على ما هي عليه وكذلك يكتبها، فإذا كان قد علم أنها تكون بأسباب من عمل وغيره وقضى أنها تكون كذلك وقدر ذلك، لم يجز أن يظن أن تلك الأمور تكون بدون الأسباب التي جعلها الله أسبابًا، وهذا عام في جميع الحوادث‏.‏
مثال ذلك‏:‏ إذا علم الله وكتب أنه سيولد لهذين ولد، وجعل الله سبحانه ذلك معلقا باجتماع الأبوين على النكاح وإنزال الماء المهين الذي ينعقد منه الولد، فلا يجوز أن يكون وجود الولد بدون السبب الذي علق به وجود الولد، والأسباب وإن كانت نوعين معتادة، وغريبة‏.‏

ص -277- فالمعتادة‏:‏ كولادة الآدمي من أبوين، والغريبة‏:‏ كولادة الإنسان من أم فقط كما ولد عيسى، أو من أب فقط كما ولدت حواء، أو من غير أبوين كما خلق آدم أبو البشر من طين‏.‏
فجميع الأسباب قد تقدم علم الله بها وكتابته لها، وتقديره إياها، وقضاؤه بها، كما تقدم ربط ذلك بالمسببات، كذلك أيضًا الأسباب التي بها يخلق النبات من إنزال المطر وغيره من هذا الباب، كما قال تعالى‏:‏ ‏{وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ‏}‏ ‏[‏البقرة‏:‏164‏]‏، وقال‏:‏‏{فَأَنزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏الأعراف‏:‏57‏]‏، وقال‏:‏‏{وَجَعَلْنَا مِنْ الْمَاءِ كُلَّ شَيْءٍ حَيٍّ‏}‏ ‏[‏الأنبياء‏:‏30‏]‏ وأمثال ذلك، فجميع ذلك مقدر معلوم، مقضى مكتوب قبل تكوينه، فمن ظن أن الشيء إذا علم وكتب أنه يكفي ذلك في وجوده ولا يحتاج إلى مابه يكون من الفاعل الذي يفعله وسائر الأسباب، فهو جاهل ضال ضلالاً مبينًا؛ من وجهين‏:‏
أحدهما‏:‏ من جهة كونه جعل العلم جهلا، فإن العلم يطابق المعلوم، ويتعلق به على ما هو عليه، وهو سبحانه قد علم أن المكونات تكون بما يخلقه من الأسباب؛ لأن ذلك هو الواقع، فمن قال‏:‏ إنه يعلم شيئًا بدون الأسباب، فقد قال على الله الباطل، وهو بمنزلة من قال‏:‏ إن الله يعلم أن هذا الولد ولد بلا أبوين، وأن هذا النبات نبت بلا ماء، فإن تعلق العلم بالماضي والمستقبل سواء، فكما أن من أخبر عن الماضي بعلم الله بوقوعه بدون الأسباب يكون مبطلاً، فكذلك من أخبر عن المستقبل كقول القائل‏:‏ إن الله علم أنه خلق آدم من غير طين، وعلم

ص -278- أنه يتناسل الناس من غير تناكح، وأنه أنبت الزروع من غير ماء ولا تراب فهو باطل ظاهر بطلانه لكل أحد، وكذلك إخباره عن المستقبل‏.‏
وكذلك الأعمال هي سبب في الثواب والعقاب، فلو قال قائل‏:‏ إن الله أخرج آدم من الجنة بلا ذنب، وإنه قدر ذلك، أو قال‏:‏ إنه غفر لآدم بلا توبة، وإنه علم ذلك، كان هذا كذبًا وبهتانًا بخلاف ما إذا قال‏:‏ ‏{فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ‏}‏ ‏[‏البقرة‏:‏37‏]‏، ‏{فَأَكَلَا مِنْهَا فَبَدَتْ لَهُمَا سَوْآتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِنْ وَرَقِ الْجَنَّةِ‏}‏ ‏[‏طه‏:‏121‏]‏،فإنه يكون صادقًا في ذلك، والله سبحانه علم ما يكون من آدم قبل أن يكون وهو عالم به بعد أن كان‏.‏
وكذلك كل ما أخبر به من قصص الأنبياء، فإنه علم أنه أهلك قوم نوح وعاد وثمود وفرعون ولوط ومدين وغيرهم بذنوبهم، وأنه نجى الأنبياء ومن اتبعهم بإيمانهم وتقواهم، كما قال‏:‏ ‏{فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ أَنْجَيْنَا الَّذِينَ يَنْهَوْنَ عَنْ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُوا بِعَذَابٍ بَئِيسٍ بِمَا كَانُوا يَفْسُقُونَ‏}‏ ‏[‏الأعراف‏:‏65‏]‏، وقال‏:‏‏{فَكُلًّا أَخَذْنَا بِذَنْبِهِ فَمِنْهُمْ مَنْ أَرْسَلْنَا عَلَيْهِ حَاصِبًا وَمِنْهُمْ مَنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُمْ مَنْ خَسَفْنَا بِهِ الْأَرْضَ وَمِنْهُمْ مَنْ أَغْرَقْنَا‏}‏الآية ‏[‏العنكبوت‏:‏ 40‏]‏، وقال‏:‏‏{ذَلِكَ جَزَيْنَاهُمْ بِبَغْيِهِمْ‏}‏ ‏[‏الأنعام‏:‏146‏]‏، وقال‏:‏ ‏{فَأَخَذَهُمْ اللَّهُ بِذُنُوبِهِمْ وَمَا كَانَ لَهُمْ مِنْ اللَّهِ مِنْ وَاقٍ‏}‏ ‏[‏غافر‏:‏21‏]‏، وقال‏:‏ ‏{فَأَهْلَكْنَاهُمْ بِذُنُوبِهِمْ وَأَنشَأْنَا مِنْ بَعْدِهِمْ قَرْنًا آخَرِينَ‏}‏ ‏[‏الأنعام‏:‏6‏]‏، وقال‏:‏‏{فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُوا إِنَّ فِي ذَلِكَ لَآيَةً لِقَوْمٍ يَعْلَمُونَ ‏.‏ وَأَنجَيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ‏}‏ ‏[‏النمل‏:‏52، 53‏]‏، وقال‏:‏ ‏{وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ‏}‏ ‏[‏هود‏:‏102‏]‏،

ص -279- وقال‏:‏ ‏{وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِي الْأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاءُ نُصِيبُ بِرَحْمَتِنَا مَنْ نَشَاءُ وَلَا نُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 56‏]‏، وقال‏:‏ ‏{ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْدًا شَكُورًا‏}‏ ‏[‏الإسراء‏:‏3‏]‏ وقال‏:‏‏{إِلَّا آلَ لُوطٍ نَجَّيْنَاهُمْ بِسَحَرٍ ‏.‏ نِعْمَةً مِنْ عِنْدِنَا كَذَلِكَ نَجْزِي مَنْ شَكَرَ‏}‏ ‏[‏القمر‏:‏34، 35‏]‏، وقال‏:‏ ‏{كَلِمَةُ رَبِّكَ الْحُسْنَى عَلَى بَنِي إِسْرَائِيلَ بِمَا صَبَرُوا‏}‏ ‏[‏الأعراف‏:‏137‏]‏ وأمثال ذلك في القرآن كثير‏.‏
وكذلك خبره عما يكون من السعادة والشقاوة بالأعمال كقوله‏:‏ ‏{كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ‏}‏ ‏[‏الحاقة‏:‏24‏]‏، وقوله تعالى‏:‏‏{وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ‏}‏ ‏[‏الزخرف‏:‏72‏]‏، وقوله‏:‏ ‏{وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ‏}‏ ‏[‏الطور‏:‏21‏]‏، وقوله‏:‏ ‏{إِنِّي جَزَيْتُهُمْ الْيَوْمَ بِمَا صَبَرُوا أَنَّهُمْ هُمْ الْفَائِزُونَ‏}‏ ‏[‏المؤمنون‏:‏ 111‏]‏ وقوله‏{وَجَزَاهُمْ بِمَا صَبَرُوا جَنَّةً وَحَرِيرًا‏}‏ الآيات ‏[‏الإنسان‏:‏12‏]‏، وقوله‏:‏ ‏{هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ‏}‏ ‏[‏المطففين‏:‏ 36‏]‏، وقوله‏:‏ ‏{مَا سَلَكَكُمْ فِي سَقَرَ ‏.‏ قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ ‏.‏ وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ ‏.‏ وَكُنَّا نَخُوضُ مَعَ الْخَائِضِين َ‏.‏ وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّين ِ‏.‏ حَتَّى أَتَانَا الْيَقِينُ ‏.‏ فَمَا تَنْفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ‏}‏ ‏[‏المدثر‏:‏42-48‏]‏، وأمثال هذا في القرآن كثير جدًا‏.‏
بين سبحانه فيما يذكره من سعادة الآخرة، وشقاوتها‏:‏ أن ذلك كان بالأعمال المأمور بها والمنهي عنها، كما يذكر نحو ذلك فيما يقضيه من العقوبات والمثوبات في الدنيا أيضًا‏.‏

ص -280- والوجه الثاني‏:‏ أن العلم بأن الشيء سيكون والخبر عنه بذلك وكتابة ذلك لا يوجب استغناء ذلك عما به يكون من الأسباب التي لا يتم إلا بها؛ كالفاعل وقدرته ومشيئته، فإن اعتقاد هذا غاية في الجهل، إذ هذا العلم ليس موجبًا بنفسه لوجود المعلوم باتفاق العلماء، بل هو مطابق له على ما هو عليه لا يكسبه صفة ولا يكتسب منه صفة بمنزلة علمنا بالأمور التي قبلنا كالموجودات التي كانت قبل وجودنا؛ مثل علمنا بالله وأسمائه وصفاته، فإن هذا العلم ليس مؤثرًا في وجود المعلوم باتفاق العلماء، وإن كان من علومنا ما يكون له تأثير في وجود المعلوم كعلمنا بما يدعونا إلى الفعل ويعرفنا صفته وقدره، فإن الأفعال الاختيارية لا تصدر إلا ممن له شعور وعلم؛ إذ الإرادة مشروطة بوجود العلم، وهذا التفصيل الموجود في علمنا بحيث ينقسم إلى علم فعلى له تأثير في المعلوم، وعلم انفعالي لا تأثير له في وجود المعلوم، هو فصل الخطاب في العلم‏.‏
فإن من الناس من يقول‏:‏ العلم‏:‏ صفة انفعالية لا تأثير له في المعلوم، كما يقوله طوائف من أهل الكلام، ومنهم من يقول‏:‏ بل هو صفة فعلية له تأثير في المعلوم، كما يقوله طوائف من أهل الفلسفة والكلام‏.‏
والصواب أنه نوعان، كما بيناه، وهكذا علم الرب تبارك وتعالى فإن علمه بنفسه سبحانه لا تأثير له في وجود المعلوم، وأما علمه بمخلوقاته التي خلقها بمشيئته وإرادته مما له تأثير في وجود معلوماته،والقول في

ص -281- الكلام والكتاب كالقول في العلم، فإنه سبحانه وتعالى إذا خلق الشيء خلقه بعلمه وقدرته ومشيئته، ولذلك كان الخلق مستلزمًا للعلم ودليلاً عليه،كما قال تعالى‏:‏ ‏{أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏:‏14‏]‏، وأما إذا أخبر بما سيكون قبل أن يكون فعلمه وخبره حينئذ ليس هو المؤثر في وجوده لعلمه وخبره به بعد وجوده لثلاثة أوجه‏:‏ أحدها‏:‏ أن العلم والخبر عن المستقبل كالعلم والخبر عن الماضي‏.‏
الثاني‏:‏ أن العلم المؤثر هو المستلزم للإرادة المستلزمة للخلق ليس هو ما يستلزم الخبر، وقد بينا الفرق بين العلم العملي والعلم الخبري‏.‏
الثالث‏:‏ أنه لو قدر أن العلم والخبر بما سيكون له تأثير في وجود المعلوم المخبر به فلا ريب أنه لا بد مع ذلك من القدرة والمشيئة، فلا يكون مجرد العلم موجبًا له بدون القدرة والإرادة، فتبين أن العلم والخبر والكتاب لا يوجب الاكتفاء بذلك عن الفاعل القادر المريد، مما يدل على ذلك أن الله سبحانه وتعالى يعلم ويخبر بما سيكون من مفعولات الرب، كما يعلم أنه سيقيم القيامة ويخبر بذلك، ومع ذلك، فمعلوم أن هذا العلم والخبر لا يوجب وقوع المعلوم المخبر به بدون الأسباب التي جعلها الله أسبابًا له‏.‏
إذا تبين ذلك فقول السائل‏:‏ السعيد لا يشقى، والشقي لا يسعد

ص -282- كلام صحيح، أي من قدر الله أن يكون سعيدًا يكون سعيدا، لكن بالأعمال التي جعله يسعد بها، والشقي لا يكون شقيًا إلا بالأعمال التي جعله يشقى بها، التي من جملتها الاتكال على القدر، وترك الأعمال الواجبة‏.‏
وأما قوله‏:‏ والأعمال لا تراد لذاتها بل لجلب السعادة ودفع الشقاوة وقد سبقنا وجود الأعمال، فيقال له‏:‏ السابق نفس السعادة والشقاوة، أو تقدير السعادة والشقاوة علما وقضاء وكتابًا، هذا موضع يشتبه ويغلط فيه كثير من الناس حيث لا يميزون بين ثبوت الشيء في العلم والتقدير، وبين ثبوته في الوجود والتحقيق‏.‏
فإن الأول هو العلم به والخبر عنه، وكتابته، وليس شيء من ذلك داخلاً في ذاته ولا في صفاته القائمة به‏.‏
ولهذا يغلط كثير من الناس في قول النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه ميسرة قال‏:‏ قلت‏:‏ يارسول الله، متى كنت نبيًا‏؟‏ وفي رواية‏:‏ متى كتبت نبيًا‏؟‏ قال‏:‏ ‏"‏وآدم بين الروح والجسد‏"‏‏.‏ فيظنون أن ذاته ونبوته وجدت حينئذ، وهذا جهل، فإن الله إنما نبأه على رأس أربعين من عمره، وقد قال له‏:‏ ‏{بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْآنَ وَإِنْ كُنتَ مِنْ قَبْلِهِ لَمِنْ الْغَافِلِينَ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏ وقال‏:‏ ‏{وَوَجَدَكَ ضَالًّا فَهَدَى‏}‏ ‏[‏الضحى‏:‏7‏]‏ وفي الصحيحين‏:‏ أن الملك قال له حين جاءه ‏:‏ اقرأ فقال‏:‏ ‏"‏لست بقارئ‏"‏ ثلاث مرات‏.‏

ص -283- ومن قال‏:‏ إن النبي صلى الله عليه وسلم كان نبيًا قبل أن يوحى إليه، فهو كافر باتفاق المسلمين، وإنما المعنى أن الله كتب نبوته فأظهرها وأعلنها بعد خلق جسد آدم، وقبل نفخ الروح فيه، كما أخبر أنه يكتب رزق المولود وأجله وعمله وشقاوته وسعادته بعد خلق جسده، وقبل نفخ الروح فيه، كما في حديث العرباض بن سارية الذي رواه أحمد وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إني عبد الله وخاتم النبيين‏"‏، وفي رواية‏:‏ ‏"‏إني عبد الله لمكتوب خاتم النبيين، وإن آدم لمجندل في طينته، وسأنبئكم بأول ذلك‏:‏ دعوة أبي إبراهيم، وبشرى عيسى، ورؤيا أمي رأت حين ولدتني أنه خرج منها نور أضاءت له قصور الشام‏"‏‏.‏
وكثير من الجهال المصنفين وغيرهم يرويه‏:‏ ‏"‏كنت نبيًا وآدم بين الماء والطين‏"‏، ‏"‏وآدم لا ماء ولا طين‏"‏ ويجعلون ذلك وجوده بعينه، وآدم لم يكن بين الماء والطين، بل الماء بعض الطين لا مقابله‏.‏
وإذا كان كذلك، فإن قال‏:‏ السابق نفس السعادة والشقاوة، فقد كذب، فإن السعادة إنما تكون بعد وجود الشخص الذي هو السعيد، وكذلك الشقاوة لا تكون إلا بعد وجود الشقي، كما أن العمل والرزق لا يكون إلا بعد وجود العامل ولا يصير رزقًا إلا بعد وجود المرتزق، وإنما السابق هو العلم بذلك وتقديره لا نفسه وعينه، وإذا كان كذلك فالعمل أيضًا سابق كسبق السعادة والشقاوة، وكلاهما معلوم مقدر، وهما

ص -284- متأخران في الوجود، والله سبحانه علم وقدر أن هذا يعمل كذا فيسعد به، وهذا يعمل كذا فيشقى به، وهو يعلم أن هذا العمل الصالح يجلب السعادة، كما يعلم سائر الأسباب والمسببات، كما يعلم أن هذا يأكل السم فيموت، وأن هذا يأكل الطعام فيشبع، ويشرب الشراب فيروى، وظهر فساد قول السائل‏:‏ فلا وجه لإتعاب النفس في عمل، ولا لكفها عن ملذوذات، والمكتوب في القدم واقع لا محالة‏.‏
وذلك أن المكتوب في القدم هو سعادة السعيد لما يسر له من العمل الصالح، وشقاوة الشقي لما يسر له من العمل السيئ، ليس المكتوب أحدهما دون الآخر، فما أمر به العبد من عمل فيه تعب أو امتناع عن شهوة هو من الأسباب التي تنال بها السعادة، والمقدر المكتوب هو السعادة والعمل الذي به ينال السعادة، وإذا ترك العبد ما أمر به متكلاً على الكتاب، كان ذلك من المكتوب المقدور الذي يصير به شقيًا، وكان قوله ذلك بمنزلة من يقول‏:‏ أنا لا آكل ولا أشرب، فإن كان الله قضى بالشبع والري حصل، وإلا لم يحصل، أو يقول‏:‏ لا أجامع امرأتي، فإن كان الله قضي لي بولد فإنه يكون‏.‏
وكذلك من غلط فترك الدعاء أو ترك الاستعانة والتوكل ظانًا أن ذلك من مقامات الخاصة ناظرًا إلى القدر، فكل هؤلاء جاهلون ضالون؛ ويشهد لهذا ما رواه مسلم في صحيحه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمن القوي خير من المؤمن الضعيف، وفي كل خير، احرص على ما ينفعك، واستعن

ص -285- بالله ولا تعجزن، وإن أصابك شيء فلا تقل‏:‏ لو أني فعلت لكان كذا وكذا، ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏‏.‏
فأمره بالحرص على ما ينفعه، والاستعانة بالله، ونهاه عن العجز الذي هو الاتكال على القدر، ثم أمره إذا أصابه شيء ألا ييأس على ما فاته، بل ينظر إلى القدر ويسلم الأمر لله، فإنه هنا لا يقدر على غير ذلك وكما قال بعض العقلاء‏:‏ الأمور أمران‏:‏ أمر فيه حيلة، وأمر لا حيلة فيه، فما فيه حيلة لا يعجز عنه، وما لا حيلة فيه لا يجزع منه‏.‏
وفي سنن أبي داود أن رجلين اختصما إلى النبي صلى الله عليه وسلم، فقضى على أحدهما، فقال المقضي عليه‏:‏ حسبنا الله ونعم الوكيل، فقال‏:‏ النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يلوم على العجز، ولكن عليك بالكيس، فإذا غلبك أمر فقل‏:‏ حسبي الله ونعم الوكيل‏"‏، وفي الحديث الآخر‏:‏ ‏"‏الكيس من دان نفسه وعمل لما بعد الموت، والعاجز من أتبع نفسه هواها وتمنى على الله الأمانيَّ‏"‏ ‏.‏ رواه ابن ماجه والترمذي وقال‏:‏ حديث حسن‏.‏
وعن شدّاد بن أوس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الكَيِّس من دان نفسه وعمل لما بعد الموت، والعاجز من أتبع نفسه هواها وتمنى على الله عز وجل‏.‏ ومن الناس من يصحفه فيقول‏:‏ الفاجر، وإنما هو العاجز

ص -286- في مقابلة الكيس، كما في الحديث الآخر‏:‏ ‏"‏كل شيء بقدر حتى العجز والكيس‏"‏‏.‏
وهنا سؤال يعرض لكثير من الناس وهو‏:‏ أنه إذا كان المكتوب واقعًا لا محالة فلو لم يأت العبد بالعمل هل كان المكتوب يتغير ‏؟‏ وهذا السؤال يقال في مسألة المقتول، يقال‏:‏ لو لم يقتل، هل كان يموت‏؟‏ ونحو ذلك‏.‏
فيقال‏:‏ هذا لو لم يعمل عملاً صالحًا لما كان سعيدا، ولو لم يعمل عملا سيئًا لما كان شقيًا، وهذا كما يقال‏:‏ إن الله يعلم ما كان وما يكون، وما لا يكون لو كان كيف كان يكون، فإن هذا من باب العلم والخبر بما لا يكون لو كان كيف يكون، كقوله‏:‏ ‏{لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏ ‏[‏الأنبياء‏:‏22‏]‏، وقوله‏:‏ ‏{وَلَوْ رُدُّوا لَعَادُوا لِمَا نُهُوا عَنْهُ‏}‏ ‏[‏الأنعام‏:‏28‏]‏، وقوله‏:‏ ‏{لَوْ خَرَجُوا فِيكُمْ مَا زَادُوكُمْ إِلَّا خَبَالًا‏}‏ ‏[‏ التوبة‏:‏47‏]‏، وقوله‏:‏ ‏{وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لَأَسْمَعَهُمْ‏}‏ ‏[‏الأنفال‏:‏23‏]‏، وأمثال ذلك، كما روى أنه يقال للعبد في قبره حين يفتح له باب إلى الجنة وإلى النار، ويقال‏:‏ هذا منزلك، ولو عملت كذا وكذا أبدلك الله به منزلاً آخر‏.‏
وكذلك يقال‏:‏ هذا لو لم يقتله هذا لم يمت بل كان يعيش إلا أن يقدر له سبب آخر يموت به، واللازم في هذه الجملة خلاف الواقع المعلوم والمقدور، والتقدير للممتنع قد يلزمه حكم ممتنع ولا محذور في ذلك‏.‏

ص -287- ومما يشبه هذه المسألة أن النبي صلى الله عليه وسلم خرج يوم بدر فأخبر أصحابه بمصارع المشركين فقال‏:‏ ‏"‏هذا مصرع فلان، وهذا مصرع فلانَ‏"‏، ثم إنه دخل العريش، وجعل يجتهد في الدعاء، ويقول‏:‏ ‏"‏اللهم انجز لي ما وعدتني‏"‏؛ وذلك لأن علمه بالنصر، لا يمنع أن يفعل السبب الذي به ينصر، وهو الاستغاثة بالله‏.‏
وقد غلط بعض الناس هنا وظن أن الدعاء الذي علم وقوع مضمونه كالدعاء الذي في آخر سورة البقرة لا يشرع إلا عبادة محضة، وهذا كقول بعضهم‏:‏ إن الدعاء ليس هو إلا عبادة محضة؛ لأن المقدور كائن دعا أو لم يدع‏.‏
فيقال له‏:‏ إذا كان الله قد جعل الدعاء سببًا لنيل المطلوب المقدر، فكيف يقع بدون الدعاء‏؟‏ وهو نظير قولهم‏:‏ أفلا ندع العمل ونتكل على الكتاب‏؟‏
ومما يوضح ذلك‏:‏ أن الله قد علم وكتب أنه يخلق الخلق ويرزقهم ويميتهم ويحييهم، فهل يجوز أن يظن أن تقدم العلم والكتاب مغن لهذه الكائنات عن خلقه وقدرته ومشيئته، فكذلك علم الله بما يكون من أفعال العباد، وأنهم يسعدون بها، ويشقون كما يعلم مثلاً أن الرجل يمرض أو يموت بأكله السم أو جرحه نفسه ونحو ذلك‏.‏

ص -288- وهذا الذي ذكرناه مذهب سلف الأمة وأئمتها، وجمهور الطوائف من أهل الفقه والحديث والتصوف والكلام وغيرهم، وإنما نازع في ذلك غلاة القدرية، وظنوا أن تقدم العلم يمنع الأمر والنهي، وصاروا فريقين‏:‏
فريق أقروا بالأمر والنهي والثواب والعقاب، وأنكروا أن يتقدم بذلك قضاء وقدر وكتاب، وهؤلاء نبغوا في أواخر عصر الصحابة، فلما سمع الصحابة بدعهم تبرؤوا منهم كما تبرؤوا منهم، ورد عليهم عبد الله بن عمر، وعبد الله بن عباس، وجابر بن عبد الله، وواثلة بن الأسقع وغيرهم، وقد نص الأئمة كمالك والشافعي وأحمد على كفر هؤلاء الذين ينكرون علم الله القديم‏.‏
والفريق الثاني‏:‏ من يقر بتقدم علم الله وكتابه، لكن يزعم أن ذلك يغني عن الأمر والنهي والعمل، وأنه لا يحتاج إلى العمل، بل من قضى له بالسعادة دخل الجنة، بلا عمل أصلا، ومن قضى عليه بالشقاوة شقى بلا عمل، فهؤلاء ليسوا طائفة معدودة من طوائف أهل المقالات، وإنما يقوله كثير من جهال الناس، وهؤلاء أكفر من أولئك وأضل سبيلا، ومضمون قول هؤلاء‏:‏ تعطيل الأمر والنهي والحلال والحرام والوعد والوعيد، وهؤلاء أكفر من اليهود والنصارى بكثير، وهؤلاء هم الذين سأل السائل عن مقالتهم‏.‏
وأما جمهور القدرية، فهم يقرون بالعلم والكتاب المتقدم، لكن ينكرون/

ص -289- أن الله خلق أفعال العباد، وإرادة الكائنات، وتعارضهم القدرية المجبرة الذين يقولون‏:‏ ليس للعبد قدرة ولا إرادة حقيقية ولا هو فاعل حقيقة، وكل هؤلاء مبتدعة ضلال‏.‏
وشر من هؤلاء من يجعل خلق الأفعال وإرادة الله الكائنات مانعة من الأمر والنهي كالمشركين الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، فهؤلاء أكفر من اليهود والنصارى، ومضمون قولهم‏:‏ تعطيل جميع ما جاءت به الرسل كلهم من الأمر والنهي‏.‏
ثم قولهم متناقض، معلوم الفساد بالضرورة لا يمكن أن يحيى معه بنو آدم لاستلزامه فساد العباد، فإنه إذا لم يكن علي العباد أمر ونهي، كان لكل أحد أن يفعل ما يهواه، كما قال تعالى‏:‏ ‏{وَلَوْ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتْ السَّمَاوَاتُ وَالْأَرْضُ‏}‏ ‏[‏المؤمنون‏:‏71‏]‏، فإذا قيل‏:‏ إنه يمكن كل أحد مما يهواه من قتل النفوس وفعل الفواحش وأخذ الأموال وغير ذلك؛ كان ذلك غاية الفساد ؛ ولهذا لا تعيش أمة من بني آدم إلا بنوع من الشريعة التي فيها أمر ونهي، ولو كانت بوضع بعض الملوك مع ما فيها من فساد من وجوه أخرى‏.‏
فإن قيل‏:‏ هذا الذي ذكرتموه يبين أن تقدم علم الله وكتابه بالسعادة والشقاوة وغير ذلك من الأمور لا يمنع توقف ذلك على الأعمال والأسباب التي

ص -290- جعل الله بها تلك الأمور، وذلك يبين أن ذلك لا يمنع أن يكون العبد عاملا للعمل الصالح الذي به يسعده الله، وأن يكون قادرًا على ذلك مريدًا له، وإن كان ذلك كله بتيسير الله للعبد وإن تنازع الناس في تسمية ذلك جبرًا لكن هل يكون العبد قادرًا على غير الفعل الذي فعله، الذي سبق به العلم والكتاب‏؟‏ فهذا مما تنازع فيه الناس، كما تنازعوا في أن الاستطاعة هل يجب أن تكون مع الفعل أو يجب أن تتقدمه‏؟‏ فمن قال من أهل الإثبات‏:‏ إن الاستطاعة لا تكون إلا مع الفعل، يقول العبد‏:‏ لا يستطيع غير ما يفعله، وهو ما تقدم به العلم والكتاب، ومن قال‏:‏ إن الاستطاعة قد تتقدم الفعل، وقد توجد دون الفعل، فإنه يقول‏:‏ إنه يكون مستطيعًا لما لم يفعله، ولما علم وكتب أنه لا يفعله‏.‏
وفصل الخطاب‏:‏ أن الاستطاعة جاءت في كتاب الله على نوعين‏:‏
الاستطاعة المشترطة للفعل، وهي مناط الأمر والنهي كقوله تعالى‏:‏ ‏{وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏97‏]‏، وقوله‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقوله‏:‏‏{وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلًا أَنْ يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ‏}‏الآية ‏[‏النساء‏:‏25‏]‏، ‏{فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِنْ قَبْلِ أَنْ يَتَمَاسَّا فَمَنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا‏}‏ ‏[‏المجادلة‏:‏4‏]‏، وقوله‏:‏ ‏{وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ‏}‏ ‏[‏البقرة‏:‏ 148‏]‏، وقول النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنب‏"‏‏.‏ فإن الاستطاعة في هذه النصوص لو كانت لا توجد إلا مع الفعل؛ لوجب ألا يجب الحج إلا على من حج، ولا يجب صيام شهرين إلا على من

ص -291- صام، ولا القيام في الصلاة إلا على من قام، وكان المعنى‏:‏ على الذين يصومون الشهر طعام مسكين، والآية إنما أنزلت لما كانوا مخيرين بين الصيام والإطعام في شهر رمضان‏.‏
والاستطاعة التي يكون معها الفعل، قد يقال‏:‏ هي المقترنة بالفعل الموجبة له، وهي النوع الثاني، وقد ذكروا فيها قوله تعالى‏:‏ ‏{الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاءٍ عَنْ ذِكْرِي وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعًا‏}‏ ‏[‏الكهف‏:‏101‏]‏، وقوله تعالى‏:‏ ‏{يُضَاعَفُ لَهُمْ الْعَذَابُ مَا كَانُوا يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُوا يُبْصِرُونَ‏}‏ ‏[‏هود‏:‏20‏]‏، ونحو ذلك قوله‏:‏ ‏{إِنَّا جَعَلْنَا فِي أَعْنَاقِهِمْ أَغْلَالًا فَهِيَ إِلَى الْأَذْقَانِ فَهُمْ مُقْمَحُونَ ‏.‏ وَجَعَلْنَا مِنْ بَيْنِ أَيْدِيهِمْ سَدًّا وَمِنْ خَلْفِهِمْ سَدًّا فَأَغْشَيْنَاهُمْ فَهُمْ لَا يُبْصِرُونَ‏}‏ ‏[‏يس‏:‏ 8، 9‏]‏‏.‏
فإن الاستطاعة المنفية هنا سواء كان نفيها خبرًا أو ابتداء ليست هي الاستطاعة المشروطة في الأمر والنهي، فإن تلك إذا انتفت انتفى الأمر والنهي، والوعد والوعيد، والحمد والذم، والثواب والعقاب، ومعلوم أن هؤلاء في هذه الحال مأمورون منهيون موعودون متوعدون، فعلم أن المنفية هنا ليست المشروطة في الأمر والنهي المذكورة في قوله‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏‏.‏
لكن قد يقال‏:‏ الاستطاعة هنا كالاستطاعة المنفية في قول الخضر لموسى‏:‏ ‏{إِنَّكَ لَنْ تَسْتَطِيعَ مَعِي صَبْرًا‏}‏ ‏[‏الكهف‏:‏67، 72، 75‏]‏، فإن هذه الاستطاعة المنفية، لو كان المراد بها مجرد المقارنة في الفاعل والتارك؛لم يكن فرق بين هؤلاء المذمومين وبين المؤمنين،

ص -292- ولا بين الخضر وموسى، فإن كل أحد فعل أو لم يفعل لا تكون المقارنة موجودة قبل فعله، والقرآن يدل على أن هذه الاستطاعة إنما نفيت عن التارك لا عن الفاعل، فعلم أنها مضادة لما يقوم بالعبد من الموانع التي تصد قلبه عن إرادة الفعل وعمله، وبكل حال فهذه الاستطاعة منتفية في حق من كتب عليه أنه لا يفعل، بل وقضى عليه بذلك‏.‏
وإذا عرف هذا التقسيم، أن إطلاق القول‏:‏ بأن العبد لا يستطيع غير ما فعل، ولا يستطيع خلاف المعلوم المقدر، وإطلاق القول بأن استطاعة الفاعل والتارك سواء، وأن الفاعل لا يختص عن التارك باستطاعة خاصة عرف أن كلا الإطلاقين خطأ وبدعة‏.‏
ولهذا اتفق سلف الأمة وأئمتها وجمهور طوائف أهل الكلام على أن الله قادر على ما علم وأخبر أنه لا يكون، وعلى ما يمتنع صدوره عنه لعدم إرادته،لا لعدم قدرته عليه، وإنما خالف في ذلك طوائف من أهل الضلال من الجهمية والقدرية والمتفلسفة الصابئة الذين يزعمون انحصار المقدور في الموجود، ويحصرون قدرته فيما شاءه وعلم وجوده، دون ما أخبر أنه لا يكون كما رجحه النظام والأسواري، وكما يقوله من يزعم‏:‏ أنه ليس من المقدور غير هذا العالم،ولا في المقدور ما يمكن أن يهدي به الضال،وقد قال الله تعالى‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَلَّنْ نَجْمَعَ عِظَامَهُ ‏.‏ بَلَى قَادِرِينَ عَلَى أَنْ نُسَوِّيَ بَنَانَهُ‏}‏ ‏[‏القيامة‏:‏3، 4‏]‏ مع أنه سبحانه لا يسوى بنانه،وقال تعالي‏:‏‏{قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ‏}‏ ‏[‏الأنعام‏:‏65‏]‏‏.‏

ص -293- وقد ثبت في الصحيح عن جابر‏:‏ أنه لما نزلت هذه الآية‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ‏}‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أعوذ بوجهك‏"‏، ‏{أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ‏}‏ قال‏:‏ ‏"‏أعوذ بوجهك‏"‏، ‏{أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ‏}‏ قال‏:‏ ‏"‏هاتان أهون‏"‏، وقال الله تعالى‏:‏ ‏{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا‏}‏ ‏[‏السجدة‏:‏31‏]‏‏.‏ ومن حكى من أهل الكلام عن أهل السنة والجماعة أنهم يقولون‏:‏ إن العبد ليس قادرًا على غير ما فعل الذي هو خلاف المعلوم، فإنه مخطئ فيما نقله عنهم من نفي القدرة مطلقًا، وهو مصيب فيما نقله عنهم من نفي القدرة التي اختص بها الفاعل دون التارك، وهذا من أصول نزاعهم في جواز تكليف ما لا يطاق‏.‏
فإن من يقول‏:‏ الاستطاعة لا تكون إلا مع الفعل، فالتارك لا استطاعة له بحال، يقول‏:‏ إن كل من عصى الله فقد كلفه الله مالا يطيقه، كما قد يقولون‏:‏ إن جميع العباد كلفوا مالا يطيقون، ومن يقول‏:‏ إن استطاعة الفعل هي استطاعة الترك، يقول‏:‏ إن العباد لم يكلفوا إلا بما هم مستوون في طاقته وقدرته واستطاعته،لا يختص الفاعل دون التارك باستطاعة خاصة، فإطلاق القول‏:‏ بأن العبد كلف بما لا يطيقه؛ كإطلاق القول‏:‏ بأنه مجبور على أفعاله،/

ص -294- إذا سلب القدرة في المأمور نظير إثبات الجبر في المحظور، وإطلاق القول‏:‏ بأن العبد قادر مستطيع على خلاف معلوم الله ومقدوره‏.‏
وسلف الأمة وأئمتها ينكرون هذه الإطلاقات كلها، لا سيما كل واحد من طرفي النفي والإثبات على باطل، وإن كان فيه حق أيضًا، بل الواجب إطلاق العبارات الحسنة وهي المأثورة التي جاءت بها النصوص، والتفصيل في العبارات المجملة المشتبهة، وكذلك الواجب نظير ذلك في سائر أبواب أصول الدين أن يجعل ما يثبت بكلام الله عز وجل ورسوله وإجماع سلف الأمة هي النص المحكم، وتجعل العبارات المحدثة المتقابلة بالنفي والإثبات المشتملة في كل من الطرفين في حق وباطل من باب المجمل المشتبه المحتاج إلى تفصيل الممنوع من إطلاق طرفيه‏.‏
وقد كتبنا في غير هذا الموضع ما قاله الأوزاعي، وسفيان الثوري، وعبد الرحمن بن مهدي، وأحمد بن حنبل، وغيرهم من الأئمة من كراهة إطلاق الجبر ومن منع إطلاق نفيه أيضًا‏.‏
وكذلك أيضًا القول بتكليف مالا يطاق، لم تطلق الأئمة فيه واحدًا من الطرفين‏.‏ قال أبو بكر عبد العزيز، صاحب الخلال في ‏[‏كتاب القدر‏]‏ الذي في مقدمة ‏[‏كتاب المقنع‏]‏ له، لم يبلغنا عن أبي عبد الله في هذه المسألة قول فنتبعه، والناس فيه قد اختلفوا، فقال قائلون‏:‏ بتكليف ما لا يطاق، ونفاه

ص -295- آخرون ومنعوا منه، قال‏:‏ والذي عندنا فيه أن القرآن شهد بصحة ما إليه قصدناه، وهو أن الله عز وجل يتعبد خلقه بما يطيقون وما لا يطيقون‏.‏ ثم قال في آخر الفصل‏:‏ ولعل قائلاً أن يعارض قولنا فيقول‏:‏ لو جاز أن يكلف الله العبد مالا يطيق جاز أن يكلف الأعمى صنعة الألوان، والمقعد المشي، ومن لا يد له البطش وما أشبه ذلك فيقال‏:‏ له‏:‏ قد قال ابن عباس في قوله تعالى‏:‏ ‏{وَنَحْشُرُهُمْ يَوْمَ الْقِيَامَةِ عَلَى وَجُوهِهِمْ‏}‏ ‏[‏الإسراء‏:‏97‏]‏‏:‏ هو مشيهم على وجوههم، وسقط السؤال في كل ما سألوا عنه على جواب ابن عباس في المشي على الوجوه‏.‏
ثم قال‏:‏ وقد أبان أبو الحسن يعني الأشعري فيما قدمنا ذكره عنه في هذه المعاني بما
فيه كفاية، قال القاضي أبو يعلي‏:‏ لما حكى كلام أبي الحسن يعني أبا الحسن الأشعري قد فصل بين ما يقدر على فعله لا لاستحالته فيجوز تكليفه، وما يستحيل لا يجوز، قال‏:‏ وظاهر كلام أبي الحسن الأشعري الاحتمال فيما يستحيل وجوده هل يصح تكليفه أم لا ‏؟‏ قال‏:‏ والصحيح ما ذكرناه من التفصيل، وهو أن ما لا يقدر على فعله لاستحالته كالأمر بالمحال، وكالجمع بين الضدين وجعل المحدث قديمًا، والقديم محدثِا، أو كان مما لا يقدر عليه للعجز عنه كالمقعد الذي لا يقدر على القيام، والأخرس الذي لا يقدر على الكلام، فهذا الوجه لا يجوز تكليفه‏.‏
والوجه الثاني‏:‏ ما لا يقدر على فعله لا لاستحالته ولا للعجز عنه، لكن لتركه والاشتغال بضده، كالكافر كلفه الإيمان في حال كفره؛ لأنه غير

ص -296- عاجز عنه ولا مستحيل منه، فهوكالذي لا يقدر على العلم لاشتغاله بالمعيشة، فهذا الذي ذكره القاضي أبو يعلى هو قول جمهور الناس من الفقهاء والمتكلمين وهو قول جمهور أصحاب الإمام أحمد، وذكر القاضي المنصوص عن الأشعري فيما ذكره القاضي عنه وقد ذكر أن أبا بكر عبد العزيز، ذكر كلام أبي الحسن في ذلك كما يذكر المصنف كلام أبي الحسن في ذلك، وكما يذكر المصنف كلام موافقيه وأصحابه؛ لأنه كان من جملة المتكلمين المنتسبين إلى الإمام أحمد وسائر أئمة السنة كما ذكر ذلك في كتبه‏.‏
وأما أتباع أبي الحسن فمنهم من وافق نفس الذي ذكره القاضي كأبي علي ابن شاذان وأتباعه، ومنهم من خالفه كأبي محمد اللبان، والرازي وطوائف، قالوا‏:‏ إنه يجوز تكليف الممتنع كالجمع بين الضدين والمعجوز عنه‏.‏
والقول الثالث‏:‏ الذي ذكره أبو بكر عبد العزيز وهو أنه يجوز تكليف كل ما يمكن وإن كان ممتنعًا في العادة كالمشي على الوجوه، ونقط الأعمى المصحف‏.‏
وذكر أبوعبد الله بن حامد شيخ القاضي أبي يعلى في أصوله‏:‏ قولي التفريق والإطلاق عن أصحاب أحمد فقال‏:

ص -297- فصل
لأنه ما وجد في الأمر ولو وجد بالفكر وهذا مثل مالم ترد الشريعة به كأمر الأطفال ومن لا عقل له والأعمى البصر، والفقير النفقة، والزمن أن يسير إلى مكة، فكل ذلك ما جاءت به الشريعة، ولو جاءت به لزم الإيمان به والتصديق فلا يقيد الكلام فيه‏.‏ قال‏:‏ وذهبت طائفة من أصحابنا إلى إطلاق الاسم من جواز تكليف ما لا يطاق من زمن وأعمى وغيرهم، وهو مذهب جهم وبرغوث‏.‏
الوجه الثاني‏:‏ سلامة الآلة، لكن عدم الطاقة لعدم التوفيق والقبول، وذلك يجوز وجها واحدًا في معنى هذا أنه يجوز التكليف لمن قدر علم الله فيه أنه لا يفعله، وأبي ذلك المعتزلة والدليل عليه قوله تعالى لإبليس‏:‏ ‏{مَا مَنَعَكَ أَنْ تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏75‏]‏، وقوله‏:‏ ‏{أَلَّا تَسْجُدَ إِذْ أَمَرْتُكَ‏}‏ الآيات ‏[‏الأعراف‏:‏12‏]‏، فأمر وقد سبق من علمه أنه لا يقع منه فعله، فكان الأمر متوجهًا إلي ما قد سبق من علم الله أنه لا يطيقه‏.‏
القول الثاني‏:‏ منقول عن أبى الحسن أيضًا، وزعم أبو المعالي الجويني أنه الذي مال إليه أكثر أجوبة أبي الحسن، وأنه الذي ارتضاه كثير من أصحابه

ص -298- وقد توقف أبو الحسن عن الجواب في هذه المسألة في الموجز، وكان أبو المعالي يختاره أولا، ثم رجع عنه وقطع أن تكليف مالا يطاق محال، وهذا القول الأول قول ابن عقيل وأبي الفرج بن الجوزي، وأبي عبد الله الرازي وغيره، وهذا الثاني هو مذهب أبي إسحاق الإسفرائيني وأبي بكر بن فورك، وأبي القاسم الأشعري، والغزالي، وادعى أبو إسحاق الإسفرائيني أنه مذهب شيخه أبي الحسن، وأنه مذهب أهل الحق، فأما القاضي أبو بكر فقد قال‏:‏ بجوازه في بعض كتبه، وأكثر كلامه على التفريق بين تكليف العاجز، وبين تكليف القادر على الترك، كما هو قول الجمهور‏.‏
وفي المسألة قول ثالث‏:‏ وهو الذي ذكره أبو بكر عبد العزيز أنه يجوز تكليف كل ما يمكن وإن كان ممتنعًا في العادة كالمشي على الوجه، ونقط الأعمى المصحف دون الممتنع كالجمع بين الضدين‏.‏
وفصل الخطاب في هذه المسألة‏:‏ إن النزاع فيها في أصلين‏:‏
أحدهما‏:‏ التكليف الواقع الذي اتفق المسلمون علي وقوعه في الشريعة وهو أمر العباد كلهم بما أمرهم الله به ورسوله من الإيمان به وتقواه هل يسمى هذا أو شيء منه تكليف ما لا يطاق ‏؟‏ فمن قال‏:‏ بأن القدرة لا تكون إلا مع الفعل يقول‏:‏ إن العاصي كلف مالا يطيقه، ويقول‏:‏ إن كل أحد كلف حين كان غير مطيق، وكذلك من زعم أن تقدم العلم والكتاب بالشيء يمنع

ص -299- أن يقدر على خلافه، وقال‏:‏ إن كلف خلاف المعلوم فقد كلف ما لا يطيقه، وكذلك من يقول‏:‏ إن العرض لا يبقى زمانين، يقول‏:‏ إن الاستطاعة المتقدمة لا تبقى إلى حين الفعل‏.‏
وهذا في الحقيقة ليس نزاعًا في الأفعال التي أمر الله بها ونهى عنها، هل يتناولها التكليف‏؟‏ وإنما هو نزاع في كونها غير مقدورة للعبد التارك لها وغير مقدورة قبل فعلها، وقد قدمنا أن القدرة نوعان، وأن من أطلق القول بأن الاستطاعة لا تكون إلا مع الفعل، فإطلاقه مخالف لما ورد في الكتاب والسنة وما اتفق عليه سلف الأمة وأئمتها كإطلاق القول بالجبر وإن كان قد أطلق ذلك طوائف من المنتسبين إلى السنة في ردهم على القدرية من المنتسبين إلى الإمام أحمد وغيره من أئمة السنة كأبي الحسن، وأبي بكر عبد العزيز، وأبي عبد الله بن حامد، والقاضي أبي بكر، والقاضي أبي يعلى، وأبي المعالي، وأبي الحسن بن الزاغوني وغيرهم، فقد منع من هذا الإطلاق جمهور أهل العلم كأبي العباس ابن سريج، وأبي العباس القلانسي، وغيرهما، ونقل ذلك عن أبي حنيفة نفسه، وهو مقتضى قول جميع الأمة‏.‏
ولهذا امتنع أبو إسحاق بن شاقلا من إطلاق ذلك، وحكى فيه القولين‏:‏ فقال‏:‏ - فيما ذكره عنه القاضي أبو يعلى ‏:‏ الاستطاعة مع الفعل أو قبله، حجة من قال‏:‏ إن الصلاة والحج والجهاد، لا يجوز أن يأمر به غير مستطيع،/

ص -300- وحجة من قال‏:‏ إن الفعل خلق من خلق الله عز وجل، فإذا خلق فيه فعلاً فعله‏.‏
وهذا كما أن من قال‏:‏ إنه ليس للعبد إلا قدرة واحدة يقدر بها على الفعل والترك،وأنه مستغن في حال الفعل عن معونة من الله تعالى يفعل بها، وسوى بين نعمته على المؤمن والكافر والبر والفاجر، فهو مبطل وهم من القدرية الذين حاد منهم في الأيام المشهورة حيث كان قولهم‏:‏ إن العبد لا يفتقر إلى الله تعالى حال الفعل بالبر عما وجد قبل الفعل وأنه ليس لله تعالى نعمة أنعم بها على من آمن به وأطاعه أكبر من نعمته علي من كفر به وعصاه، فهذا القول خطأ قطعًا؛ ولهذا اتفق أهل السنة والجماعة على تضليل صاحب هذا القول ‏.‏
ثم النزاع بينهم بعد ذلك في هذه الأمور كثير‏:‏ منه لفظي، ومنه ما هو اعتباري، كتنازعهم في أن العرض هل يبقى أم لا يبقى، وبنوا على ذلك بقاء الاستطاعة، ولكن أحسن الألفاظ والاعتبارات ما يطابق الكتاب والسنة، واتفاق سلف الأمة وأئمتها والواجب أن يجعل نصوص الكتاب والسنة هي الأصل المعتمد الذي يجب اتباعه ويسوغ إطلاقه، ويجعل الألفاظ حتى تنازع فيها الناس نفيًا أو إثباتًا موقوفة على الاستفسار والتفصيل، ويمنع من

ص -301- إطلاق نفي ما أثبته الله ورسوله، وإطلاق إثبات ما نفى الله ورسوله‏.‏
والأصل الثاني‏:‏ فيما اتفق الناس على أنه غير مقدور للعبد، وتنازعوا في جواز تكليفه، وهو نوعان‏:‏ ما هو ممتنع عادة كالمشي على الوجه والطيران ونحو ذلك، وما هو ممتنع في نفسه كالجمع بين الضدين، فهذا في جوازه عقلاً ثلاثة أقوال كما تقدم، وأما وقوعه في الشريعة وجوازه شرعًا فقد اتفق حملة الشريعة على أن مثل هذا ليس بواقع في الشريعة، وقد حكى انعقاد الإجماع على ذلك غير واحد منهم أبو الحسن بن الزاغوني فقال‏:‏
فصل
تكليف ما لا يطاق وهو على ضربين ‏:‏
أحدهما‏:‏ تكليف ما لا يطاق لوجود ضده من العجز، وذلك مثل أن يكلف المقعد القيام، والأعمى الخط ونقط الكتاب، وأمثال ذلك، فهذا مما لا يجوز تكليفه وهو مما انعقد الإجماع عليه، وذلك لأن عدم الطاقة فيه ملحقة بالممتنع والمستحيل، وذلك يوجب خروجه عن المقدور فامتنع تكليف مثله‏.‏
والثاني‏:‏ تكليف مالا يطاق لا لوجود ضده من العجز مثل أن يكلف الكافر الذي سبق في علمه أنه لا يستحب التكليف كفرعون وأبى جهل

ص -302- وأمثالهم، فهذا جائز، وذهبت المعتزلة إلى أن تكليف مالا يطاق غير جائز، قال‏:‏ وهذه المسألة كالأصل لهذه‏.‏
قلت‏:‏ وهذا الإجماع هو إجماع الفقهاء وأهل العلم، فإنه قد ذهب طائفة من أهل الكلام إلى أن تكليف الممتنع لذاته واقع في الشريعة، وهذا قول الرازي وطائفة قبله، وزعموا أن تكليف أبي لهب وغيره من هذا الباب حيث كلف أن يصدق بالأخبار التي من جملتها الإخبار بأنه لا يؤمن، وهذا غلط، فإنه من أخبر الله أنه لا يؤمن وأنه يصلي النار بعد دعاء النبي صلى الله عليه وسلم له إلى الإيمان فقد حقت عليه كلمة العذاب، كالذي يعاين الملائكة وقت الموت لم يبق بعد هذا مخاطبًا من جهة الرسول بهذين الأمرين المتناقضين‏.‏
وكذلك من قال‏:‏ تكليف العاجز واقع محتمًا بقوله‏:‏ ‏{يَوْمَ يُكْشَفُ عَنْ سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ‏}‏ ‏[‏القلم‏:‏ 42‏]‏، فإنه يناقض هذا الإجماع، ومضمون الإجماع نفي وقوع ذلك في الشريعة، وأيضًا فإن مثل هذا الخطاب إنما هو خطاب تعجيز على وجه العقوبة لهم لتركهم السجود وهم سالمون يعاقبون على ترك العبادة في حال قدرتهم بأن أمروا بها حال عجزهم على سبيل العقوبة لهم، وخطاب العقوبة والجزاء من جنس خطاب التكوين، لا يشترط فيه قدرة المخاطب إذ ليس المطلوب فعله، وإذا تبينت الأنواع والأقسام زال الاشتباه والإبهام‏.‏


فصل في قوله فحج آدم موسى

الجزء الثامن

فصل في قوله فحج آدم موسى

ص -303- قال شيخ الإسلام قدس الله روحه‏:‏
بسم الله الرحمن الرحيم
الحمد لله، نحمده ونستعينه ونستهديه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهد الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله، وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا كثيرًا‏.‏
فصل
في قوله صلى الله عليه وسلم ‏:‏ ‏"‏فحج آدم موسى‏"‏ لما احتج عليه بالقدر‏.‏
وبيان أن ذلك في المصائب لا في الذنوب، وأن الله أمر بالصبر والتقوى فهذا في الصبر لا في التقوى، وقال‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏55‏]‏،

ص -304- فأمر بالصبر على المصائب والاستغفار من المعائب‏.‏
وذلك أن بني آدم اضطربوا في هذا المقام مقام تعارض الأمر والقدر وقد بسطنا الكلام على ذلك في مواضع‏.‏
والمقصود هنا أنه قد ثبت في الصحيحين حديث أبي هريرة، عن النبي صلى الله عليه وسلم، قال‏:‏ ‏"‏احتج آدم وموسى، فقال موسى‏:‏ يا آدم ‏؟‏ أنت أبو البشر الذي خلقك الله بيده، ونفخ فيك من روحه، و أسجد لك ملائكته فلماذا أخرجتنا ونفسك من الجنة‏؟‏ فقال له آدم‏:‏ أنت موسى الذي كلمك الله تكليمًا وكتب لك التوراة‏.‏ فبكم تجد فيها مكتوبًا ‏:‏‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏}‏ ‏[‏طه‏:‏121‏]‏، قبل أن أخلق، قال‏:‏ بأربعين سنة، قال فحج آدم موسى‏"‏‏.‏
وهو مروي أيضًا من طريق عمر بن الخطاب بإسناد حسن، وقد ظن كثير من الناس أن آدم احتج بالقدر السابق على نفي الملام على الذنب، ثم صاروا لأجل هذا الظن ثلاثة أحزاب‏:‏
فريق كذبوا بهذا الحديث‏:‏ كأبي على الجبائي وغيره؛ لأنه من المعلوم بالاضطرار أن هذا خلاف ما جاءت به الرسل ولا ريب أنه يمتنع أن يكون هذا مراد الحديث، ويجب تنزيه النبي صلى الله عليه وسلم بل وجميع الأنبياء وأتباع الأنبياء أن يجعلوا القدر حجة لمن عصى الله ورسوله‏.‏

ص -305- وفريق تأولوه بتأويلات معلومة الفساد‏:‏ كقول بعضهم‏:‏ إنما حجه لأنه كان أباه والابن لا يلوم أباه، وقول بعضهم‏:‏ لأن الذنب كان في شريعة، والملام في أخرى، وقول بعضهم‏:‏ لأن الملام كان بعد التوبة، وقول بعضهم‏:‏ لأن هذا تختلف فيه دار الدنيا ودار الآخرة‏.‏
وفريق ثالث جعلوه عمدة في سقوط الملام عن المخالفين لأمر الله ورسوله، ثم لم يمكنهم طرد ذلك، فلا بد في نفس معاشهم في الدنيا أن يلام من فعل ما يضر نفسه وغيره، لكن منهم من صار يحتج بهذا عند أهوائه وأغراضه، لا عند أهواء غيره كما قيل في مثل هؤلاء‏:‏ أنت عند الطاعة قدري، وعند المعصية جبري، أي مذهب وافق هواك تمذهبت به، فالواحد من هؤلاء إذا أذنب أخذ يحتج بالقدر، ولو أذنب غيره أو ظلمه لم يعذره، وهؤلاء ظالمون معتدون‏.‏
ومنهم من يقول‏:‏ هذا في حق أهل الحقيقة الذين شهدوا توحيد الربوبية وفنوا عما سوي الله، فيرون ألا فاعل إلا الله، فهؤلاء لا يستحسنون حسنة ولا يستقبحون سيئة، فإنهم لا يرون لمخلوق فعلاً، بل لا يرون فاعلاً إلا الله، بخلاف من شهد لنفسه فعلاً فإنه يذم ويعاقب، وهذا قول كثير من متأخري الصوفية المدعين للحقيقة، وقد يجعلون هذا نهاية التحقيق، وغاية العرفان والتوحيد، وهذا قول طائفة من أهل العلم‏.‏

ص -306- قال أبو المظفر السمعاني‏:‏ وأما الكلام فيما جرى بين آدم وموسى من المحاجة في هذا الشأن، فإنما ساغ لهما الحجاج في ذلك؛ لأنهما نبيان جليلان خصا بعلم الحقائق، وأذن لهما في استكشاف السرائر، وليس سبيل الخلق الذين أمروا بالوقوف عند ما حد لهم والسكوت عما طوي عنهم سبيلها، وليس قوله‏:‏ ‏"‏فحج آدم موسى‏"‏ إبطال حكم الطاعة، ولا إسقاط العمل الواجب، ولكن معناه ترجيح أحد الأمرين، وتقديم رتبة العلة على السبب، فقد تقع الحكمة بترجيح معني أحد الأمرين، فسبيل قوله‏:‏ ‏"‏فحج آدم موسى‏"‏، هذا السبيل، وقد ظهر هذا في قضية آدم، قال الله تعالى‏:‏ ‏{إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً‏}‏ ‏[‏البقرة‏:‏30‏]‏‏.‏
إلى أن قال‏:‏ فجاء من هذا أن آدم لم يتهيأ له أن يستديم سكنى الجنة إلا بألا يقرب الشجرة؛ لسابق القضاء المكتوب عليه في الخروج منها، وبهذا صال على موسى عند المحاجة، وبهذا المعنى قضى له على موسى فقال‏:‏ فحج آدم موسى‏.‏
قلت‏:‏ ولهذا يقول الشيخ عبد القادر قدس الله روحه ‏:‏ كثير من الرجال إذا وصلوا إلي القضاء والقدر أمسكوا، وأنا انفتحت لي فيه روزنة فنازعت أقدار الحق بالحق للحق، والرجل من يكون منازعًا للقدر لا موافقًا له، وهو رضي الله عنه كان يعظم الأمر والنهي، ويوصي باتباع ذلك، وينهي عن الاحتجاج بالقدر، وكذلك شيخه حماد الدباس وذلك لما رأوه في

ص -307- كثير من السالكين من الوقوف عند القدر المعارض للأمر والنهي، والعبد مأمور بأن يجاهد في سبيل الله ويدفع ما قدر من المعاصي بما يقدر من الطاعة، فهو منازع للمقدور المحظور بالمقدور المأمور لله تعالى وهذا هو دين الله الذي بعث به الأولين والآخرين من الرسل صلوات الله عليهم أجمعين‏.‏
وممن يشبه هؤلاء كثير من الفلاسفة‏:‏ كقول ابن سينا بأن يشهد سر القدر، والرازي يقرر ذلك؛ لأنه كان جبريًا محضًا‏.‏
وفي الجملة، فهذا المعني دائر في نفوس كثير من الخاصة من أهل العلم والعبادة فضلاً عن العامة، وهو مناقض لدين الإسلام‏.‏
ومن هؤلاء من يقول‏:‏ الخضر إنما سقط عنه الملام؛ لأنه كان مشاهدًا لحقيقة القدر، ومن شيوخ هؤلاء من كان يقول‏:‏ لو قتلت سبعين نبيًا لما كنت مخطئًا، ومنهم من يقول بطرد قوله بحسب الإمكان فيقول‏:‏ كل من قدر على فعل شيء وفعله فلا ملام عليه، فإن قدر أنه خالف غرض غيره فذلك ينازعه، والأقوى منهما يقمر الآخر، فأيهما أعانه القدر فهو المصيب، باعتبار أنه غالب وإلا فما ثم خطأ‏.‏
ومن هؤلاء الاتحادية الذين يقولون‏:‏ الوجود واحد، ثم يقولون‏:‏/

ص -308- بعضه أفضل من بعض والأفضل يستحق أن يكون ربًا للمفضول، ويقولون‏:‏ إن فرعون كان صادقًا في قوله‏:‏ ‏{أَنَا رَبُّكُمْ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏، وهذا قول طائفة من ملاحدة المتصوفة المتفلسفة الاتحادية، كالتلمساني، والقول بالاتحاد العام المسمى وحدة الوجود، هو قول ابن عربي الطائي وصاحبه القونوي وابن سبعين وابن الفارض وأمثالهم، لكن لهم في المعاد والجزاء نزاع، كما أن لهم نزاعًا في أن الوجود هل هو شيء غير الذوات أم لا‏؟‏ وهؤلاء ضلوا من وجوه‏:‏ منها جهة عدم الفرق بين الوجود الخالق والمخلوق‏.‏
وأما شهود القدر فيقال‏:‏ لا ريب أن الله تعالى خالق كل شيء ومليكه، والقدر هو قدرة الله، كما قال الإمام أحمد‏:‏ وهو المقدر لكل ما هو كائن، لكن هذا لا ينفي حقيقة الأمر والنهي، والوعد والوعيد، وأن من الأفعال ما ينفع صاحبه،فيحصل له به نعيم، ومنها ما يضر صاحبه فيحصل له به عذاب، فنحن لا ننكر اشتراك الجميع من جهة المشيئة والربوبية وابتداء الأمور، لكن نثبت فرقًا آخر من جهة الحكمة والأوامر الإلهية ونهاية الأمور، فإن العاقبة للتقوى، لا لغير المتقين، وقد قال تعالى‏:‏‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏28‏]‏، وقال تعالى‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ‏}‏ ‏[‏القلم‏:‏35‏]‏‏.‏
وإذا كان كذلك فحقيقة الفرق‏:‏ أن من الأمور ما هو ملائم للإنسان نافع له فيحصل له به اللذة، ومنها ما هو مضاد له ضار له يحصل به الألم، فرجع

ص -309- الفرق إلى الفرق بين اللذة والألم، وأسباب هذا وهذا، وهذا الفرق معلوم بالحس والعقل، والشرع مجمع عليه بين الأولين والآخرين، بل هو معلوم عند البهائم، بل هذا موجود في جميع المخلوقات، وإذا أثبتنا الفرق بين الحسنات والسيئات، وهو الفرق بين الحسن والقبيح، فالفرق يرجع إلى هذا‏.‏
والعقلاء متفقون على أن كون بعض الأفعال ملائمًا للإنسان، وبعضها منافيًا له، إذا قيل هذا حسن وهذا قبيح، فهذا الحسن والقبح مما يعلم بالعقل باتفاق العقلاء‏.‏ وتنازعوا في الحسن والقبح، بمعنى كون الفعل سببًا للذم والعقاب، هل يعلم بالعقل أم لا يعلم إلا بالشرع، وكان من أسباب النزاع أنهم ظنوا أن هذا القسم مغاير للأول، وليس هذا خارجًا عنه، فليس في الوجود حسن إلا بمعنى الملائم، ولا قبيح إلا بمعنى المنافي، والمدح والثواب ملائم، والذم والعقاب مناف، فهذا نوع من الملائم والمنافي ‏.‏
يبقى الكلام في بعض أنواع الحسن والقبيح لا في جميعه، ولا ريب أن من أنواعه ما لا يعلم إلا بالشرع، ولكن النزاع فيما قبحه معلوم لعموم الخلق، كالظلم والكذب ونحو ذلك‏.‏
والنزاع في أمور‏:‏
منها ‏:‏هل للفعل صفة صار بها حسنًا وقبيحًا، وأن الحسن العقلي هو كونه موافقا لمصلحة العالم، والقبح العقلي بخلافه، فهل في الشرع زيادة على

ص -310- ذلك‏؟‏ وفي أن العقاب في الدنيا والآخرة هل يعلم بمجرد العقل‏؟‏ وبسط هذا له موضع آخر‏.‏
ومن الناس من أثبت قسمًا ثالثا للحسن والقبح، وادعى الاتفاق عليه، وهو كون الفعل صفة كمال أو صفة نقص، وهذا القسم لم يذكره عامة المتقدمين المتكلمين في هذه المسألة، ولكن ذكره بعض المتأخرين‏:‏ كالرازي، وأخذه عن الفلاسفة‏.‏
والتحقيق‏:‏ أن هذا القسم لا يخالف الأول، فإن الكمال الذي يحصل للإنسان ببعض الأفعال هو يعود إلى الموافقة والمخالفة، وهو اللذة أو الألم، فالنفس تلتذ بما هو كمال لها، وتتألم بالنقص فيعود الكمال،والنقص إلى الملائم والمنافي، وهذا مبسوط في موضع آخر‏.‏
والمقصود هنا أن الفرق بين الأفعال الحسنة التي يحصل لصاحبها بها لذة، وبين السيئة التي يحصل له بها ألم أمر حسي يعرفه جميع الحيوان، فمن قال من المدعين للحقيقة القدرية، والفناء في توحيد الربوبية، والاصطلام‏:‏ إنه يبقي في عين الجمع بحيث لا يفرق بين ما يؤلم أو ما يلذ،، كان هذا مما يعلم كذبه فيه، إن كان يفهم ما يقول، وإلا كان ضالا يتكلم بما لايعرف حقيقته، وهو الغالب على من يتكلم في هذا‏.‏
فإن القوم قد يحصل لأحدهم هذا المشهد مشهد الفناء في توحيد/

ص -311- الربوبية فلا يشهد فرقًا ما دام فى هذا المشهد، وقد يغيب عنه الإحساس بما يوجب الفرق مدة من الزمان، فيظن هذا الفناء مقامًا محمودًا، ويجعله إما غاية، وإما لازمًا للسالكين، وهذا غلط، فإن عدم الفرق بين ما ينعم ويعذب أحيانًا هو مثل عدم الفرق بين النوم والنسيان، والغفلة والاشتغال بشيء عن آخر وهو لا يزيل الفرق الثابت في نفس الأمر، ولا يزيل الإحساس به إذا وجد سببه‏.‏
والواحد من هؤلاء لابد أن يجوع أو يعطش، فلا يسوى بين الخبز والشراب، وبين الملح الأجاج، والعذب الفرات، بل لابد أن يفرق بينهما ويقول‏:‏ هذا طيب وهذا ليس بطيب، وهذا هو الفرق بين كل ما أمر الله ورسوله به ونهى عنه، فإنه أمر بالطيب من القول والعمل، ونهى عن الخبيث‏.‏
وإذا عرف أن المراد بالفرق هو أن من الأمور ما ينفع، ويوجب اللذة والنعيم، ومنها ما يضر ويوجب الألم والعذاب، فبعض هذه الأمور تدرك بالحس، وبعضها يدركه الناس بعقولهم لأمور الدنيا، فيعرفون ما يجلب لهم منفعة في الدنيا وما يجلب لهم مضرة، وهذا من العقل الذي ميز به الإنسان، فإنه يدرك من عواقب الأفعال مالا يدركه الحس، ولفظ العقل في القرآن يتضمن ما يجلب به المنفعة وما يدفع به المضرة‏.‏

ص -312- والله تعالى بعث الرسل بتكميل الفطرة، فدلوهم على ما ينالون به النعيم في الآخرة وينجون من عذاب الآخرة، فالفرق بين المأمور والمحظور هو كالفرق بين الجنة والنار، واللذة والألم، والنعيم والعذاب، ومن لم يدرك هذا الفرق، فإن كان لسبب أزال عقله هو به معذور، وإلا كان مطالبًا بما فعله من الشر وتركه من الخير‏.‏
ولا ريب أن في الناس من قد يزول عقله في بعض الأحوال، ومن الناس من يتعاطى ما يزيل العقل؛ كالخمر وكسماع الأصوات المطربة، فإن ذلك قد يقوى حتى يسكر أصحابها، ويقترن بهم شياطين، فيقتل بعضهم بعضًا في السماع المسكر، كما يقتل شراب الخمر بعضهم بعضا إذا سكروا، وهذا مما يعرفه كثير من أهل الأحوال، لكن منهم من يقول‏:‏ المقتول شهيد، والتحقيق‏:‏ أن المقتول يشبه المقتول في شرب الخمر، فإنهم سكروا سكرًا غير مشروع، لكن غالبهم يظن أن هذا من أحوال أولياء الله المتقين، فيبقى القتيل فيهم كالقتيل في الفتنة، وليس هو كالذي تعمد قتله،ولا هو كالمقتول ظلمًا من كل وجه‏.‏
فإن قيل‏:‏ فهل هذا الفناء يزول به التكليف ‏؟‏
قيل‏:‏ إن حصل للإنسان سبب يعذر فيه، زال به عقله الذي يميز به، فكان بمنزلة النائم والمغمي عليه، والسكران سكرًا لا يأثم به، كمن سكر قبل التحريم أو أوجر الخمر، أو أكره على شربها عند الجمهور، وأما إن كان السكر لسبب محرم، فهذا فيه نزاع معروف بين العلماء‏.‏

ص -313- والذين يذكرون عن أبي يزيد وغيره كلمات من الاتحاد الخاص، ونفي الفرق ويعذرونه في ذلك يقولون‏:‏ إنه غاب عقله حتى قال‏:‏ أنا الحق وسبحاني وما في الجبة إلا الله، ويقولون‏:‏ إن الحب إذا قوى على صاحبه وكان قلبه ضعيفًا يغيب بمحبوبه عن حبه وبموجوده عن وجده، وبمذكوره عن ذكره حتي يفنى من لم يكن ويبقى من لم يزل، ويحكون أن شخصًا ألقى بنفسه في الماء فألقى محبة نفسه خلفه، فقال‏:‏ أنا وقعت، فلم وقعت أنت‏؟‏ فقال‏:‏ غبت بك عني فظننت أنك أني‏.‏ فمثل هذا الحال التي يزول فيها تمييزه بين الرب والعبد، وبين المأمور والمحظور ليست علمًا ولا حقًا، بل غايته أنه نقص عقله الذي يفرق به بين هذا وهذا، وغايته أن يعذر، لا أن يكون قوله تحقيقًا‏.‏
وطائفة من الصوفية المدعين للتحقيق يجعلون هذا تحقيقًا وتوحيدًا، كما فعله صاحب منازل السائرين، وابن العريف وغيرهما، كما أن الاتحاد العام جعله طائفة تحقيقًا وتوحيدًا، كابن عربي الطائي‏.‏
وقد ظن طائفة أن الحلاج كان من هؤلاء ثم صاروا حزبين‏:‏
حزب يقول‏:‏ وقع في ذلك الفناء فكان معذورًا في الباطن، ولكن قتله واجب في الظاهر، ويقولون‏:‏ القاتل مجاهد، والمقتول شهيد، ويحكون عن بعض الشيوخ أنه قال‏:‏ عثر عثرة لو كنت في زمنه لأخذت بيده، ويجعلون حاله من جنس حال أهل الاصطلام والفناء‏.‏

ص -314- وحزب ثان‏:‏ وهم الذين يصوبون حال أهل الفناء في توحيد الربوبية، ويقولون‏:‏ هو الغاية، يقولون‏:‏ بل الحلاج كان في غاية التحقيق والتوحيد‏.‏
ثم هؤلاء في قتله فريقان‏:‏
فريق يقول‏:‏ قتل مظلومًا وما كان يجوز قتله، ويعادون الشرع وأهل الشرع لقتلهم الحلاج، ومنهم من يعادي جنس الفقهاء وأهل العلم، ويقولون‏:‏ هم قتلوا الحلاج، وهؤلاء من جنس الذين يقولون‏:‏ لنا شريعة ولنا حقيقة تخالف الشريعة، والذين يتكلمون بهذا الكلام لا يميزون ما المراد بلفظ الشريعة في كلام الله ورسوله وكلام سائر الناس، ولا المراد بلفظ الحقيقة أو الحق أو الذوق أو الوجد أو التوحيد في كلام الله ورسوله وكلام سائر الناس، بل فيهم من يظن الشرع عبارة عما يحكم به القاضي‏.‏
ومن هؤلاء من لا يميز بين القاضي العالم العادل والقاضي الجاهل والقاضي الظالم، بل ما حكم به حاكم سماه شريعة، ولا ريب أنه قد تكون الحقيقة في نفس الأمر التي يحبها الله ورسوله خلاف ماحكم به الحاكم، كما قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏إنكم تختصمون إليّ ولعل بعضكم أن يكون ألحن بحجته من بعض، وإنما أقضي على نحو مما أسمع، فمن قضيت له من حق أخيه

ص -315- شيئًا فلا يأخذه فإنما أقطع له قطعة من النار‏"‏‏.‏ فالحاكم يحكم بما يسمعه من البينة والإقرار، و قد يكون للآخر حجج لم يبينها، وأمثال هذا‏.‏
فالشريعة في نفس الأمر هي الأمر الباطن، وما قضى به القاضي ينفذ ظاهرًا، وكثير من الأمور قد يكون باطنها بخلاف ما يظهر لبعض الناس، ومن هذا قصة موسى والخضر فإنه كان الذي فعله مصلحة، وهو شريعة أمره الله بها، ولم يكن مخالفًا لشرع الله، لكن لما لم يعرف موسى الباطن، كان في الظاهر عنده أن هذا لا يجوز، فلما بين له الخضر الأمور وافقه، فلم يكن ذلك مخالفًا للشرع‏.‏
وهذا الباب يقال فيه‏:‏ قد يكون الأمر في الباطن بخلاف ما يظهر، وهذا صحيح، لكن تسمية الباطن حقيقة، والظاهر شريعة، أمر اصطلاحي‏.‏
ومن الناس من يجعل الحقيقة هي الأمر الباطن مطلقا، والشريعة الأمور الظاهرة‏.‏
وهذا كما أن لفظ الإسلام إذا قرن بالإيمان أريد به الأعمال الظاهرة، ولفظ الإيمان يراد به الإيمان الذي في القلب، كما في حديث جبريل، فإذا جمع بينهما فقيل‏:‏شرائع الإسلام وحقائق الإيمان، كان هذا كلامًا صحيحًا، لكن متى

ص -316- أفرد أحدهما تناول الآخر، فكل شريعة ليس لها حقيقة باطنة، فليس صاحبها من المؤمنين حقًا، وكل حقيقة لا توافق الشريعة التي بعث الله بها محمدًا صلى الله عليه وسلم فصاحبها ليس بمسلم، فضلا عن أن يكون من أولياء الله المتقين‏.‏
وقد يراد بلفظ الشريعة ما يقوله فقهاء الشريعة باجتهادهم، وبالحقيقة ما يذوقه ويجده الصوفية بقلوبهم، ولا ريب أن كلا من هؤلاء مجتهدون‏:‏ تارة مصيبون، وتارة مخطئون، وليس لواحد منهما تعمد مخالفة الرسول صلى الله عليه وسلم، ثم إن اتفق اجتهاد الطائفتين، وإلا فليس على واحدة أن تقلد الأخرى إلا أن تأتي بحجة شرعية توجب موافقتها‏.‏
فمن الناس من يظهر أن الحلاج قتل باجتهاد فقهى يخالف الحقيقة الذوقية التي عليها هؤلاء، وهذا ظن كثير من الناس، وليس كذلك، بل الذي قتل عليه إنما هو الكفر، وقتل باتفاق الطائفتين، مثل دعواه أنه يقدر أن يعارض القرآن بخير منه، ودعواه أنه من فاته الحج أنه يبني بيتًا يطوف به، ويتصدق بشيء قدره، وذلك يسقط الحج عنه، إلى أمور أخرى توجب الكفر باتفاق المسلمين الذين يشهدون أن محمدًا رسول الله، علماؤهم وعبادهم وفقهاؤهم وفقراؤهم وصوفيتهم‏.‏
وفريق يقولون‏:‏ قتل لأنه باح بسر التوحيد والتحقيق الذي ما

ص -317- كان ينبغي أن يبوح به، فإن هذا من الأسرار التي لا يتكلم بها إلا مع خواص الناس، وهي مما تطوى ولا تروى وينشدون ‏:‏

من باح بالسر كان القتل شيمته من الرجال ولم يأخذ له ثار

باحوا بالسر تباح دماؤهم وكذا دماء البائحين تباح

وحقيقة قول هؤلاء يشبه قول قائل‏:‏ إن ما قاله النصارى في المسيح حق، وهو موجود لغيره من الأنبياء والأولياء، لكن ما يمكن التصريح به؛ لأن صاحب الشرع لم يأذن في ذلك، وكلام صاحب منازل السائرين وأمثاله يشير إلى هذا، وتوحيده الذي قال فيه ‏:‏

ما وحد الواحد من واحد إذ كل من وحده جاحد

توحيد من يخبر عن نعته عارية أبطلها الواحد

توحيده إياه توحيده ونعت من ينعته لا حد

فإن حقيقة قول هؤلاء‏:‏ أن الموحد هو الموحد، وأن الناطق بالتوحيد على لسان العبد هو الحق، وأنه لا يوحده إلا نفسه فلا يكون الموحد إلا الموحد، ويفرقون بين قول فرعون‏:‏ ‏{أَنَا رَبُّكُمْ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏، وبين قول الحلاج‏:‏ أنا الحق وسبحاني، فإن فرعون قال ذلك وهو يشهد نفسه، فقال عن نفسه، وأما أهل الفناء فغابوا عن نفوسهم، وكان الناطق على لسانهم غيرهم‏.‏

ص -318- وهذا مما وقع فيه كثير من المتصوفة المتأخرين، ولهذا رد الجنيد رحمه الله على هؤلاء لما سئل عن التوحيد فقال‏:‏ هو الفرق بين القديم والمحدث، فبين الجنيد سيد الطائفة أن التوحيد لا يتم إلا بأن يفرق بين الرب القديم، والعبد المحدث، لا كما يقوله هؤلاء الذين يجعلون هذا هو هذا، وهؤلاء أهل الاتحاد والحلول الخاص والمقيد، وأما القائلون بالحلول والاتحاد العام المطلق، فأولئك هم الذين يقولون‏:‏ إنه بذاته في كل مكان، أو أنه وجود المخلوقات، وقد بسط الكلام على هؤلاء في غير هذا الموضوع‏.‏
والمقصود هنا أن الحلاج لم يكن مقيدًا بصنف من هذه الأصناف، بل كان قد قال من الأقوال التي توجب الكفر والقتل باتفاق طوائف المسلمين ما قد ذكر في غير هذا الموضع، وكذلك أنكره أكثر المشايخ، وذموه‏:‏ كالجنيد، وعمر بن عثمان المكي، وأبي يعقوب النهرجوري‏.‏
ومن التبس عليه حاله منهم فلم يعرف حقيقة ما قاله إلا من كان يقول بالحلول والاتحاد مطلقًا أو معينًا فإنه يظن أن هذا كان قول الحلاج وينصر ذلك؛ ولهذا كانت فرقة ابن سبعين فيها من رجال الظلم جماعة منهم الحلاج، وعند جماهير المشايخ الصوفية، وأهل العلم أن الحلاج لم يكن من المشايخ الصالحين،بل كان زنديقًا وزهده لأسباب متعددة يطول وصفها، ولم يكن من أهل الفناء في توحيد الربوبية، بل كان قد

ص -319- تعلم السحر وكان له شياطين تخدمه إلى أمور أخرى مبسوطة في غير هذا الموضع‏.‏
وبكل حال آدم لما أكل هو وحواء من الشجرة، لم يكن زائل العقل ولا فانيا في شهود القدر العام، ولا احتج على موسى بذلك، بل قال‏:‏ لم تلومني على أمر كتبه الله عليَّ قبل أن أخلق‏؟‏ فاحتج بالقدر السابق لا بعدم تمييزه بين المأمور والمحظور‏.‏
فصل
إذا عرف هذا، فنقول‏:‏ الصواب في قصة آدم وموسى، أن موسى لم يلم آدم إلا من جهة المصيبة التي أصابته وذريته بما فعل، لا لأجل أن تارك الأمر مذنب عاص؛ ولهذا قال‏:‏ لماذا أخرجتنا ونفسك من الجنة‏؟‏ لم يقل‏:‏ لماذا خالفت الأمر‏؟‏ ولماذا عصيت‏؟‏ والناس مأمورون عند المصائب التي تصيبهم بأفعال الناس أو بغير أفعالهم بالتسليم للقدر، وشهود الربوبية، كما قال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏‏.‏ قال ابن مسعود أو غيره‏:‏ هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيرضى ويسلم، وفي الحديث الصحيح عن النبي صلى الله عليه وسلم ‏:‏ ‏"‏احرص على

ص -320- ما ينفعك، واستعن بالله ولا تعجزن، وإن أصابك شيء فلا تقل‏:‏ لو أني فعلت، لكان كذا وكذا، ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏‏.‏
فأمره بالحرص على ما ينفعه وهو طاعة الله ورسوله، فليس للعباد أنفع من طاعة الله ورسوله، وأمره إذا أصابته مصيبة مقدرة ألا ينظر إلى القدر ولا يتحسر بتقدير لا يفيد، ويقول‏:‏ قدر الله وما شاء فعل، ولا يقول‏:‏ لو أني فعلت لكان كذا، فيقدر ما لم يقع، يتمني أن لو كان وقع؛ فإن ذلك إنما يورث حسرة وحزنًا لا يفيد، والتسليم للقدر هو الذي ينفعه، كما قال بعضهم‏:‏ الأمر أمران‏:‏ أمر فيه حيلة فلا تعجز عنه، وأمر لا حيلة فيه فلا تجزع منه‏.‏
ومازال أئمة الهدى من الشيوخ وغيرهم يوصون الإنسان بأن يفعل المأمور ويترك المحظور، ويصبر على المقدور، وإن كانت تلك المصيبة بسبب فعل آدمي‏.‏
فلو أن رجلاً أنفق ماله في المعاصي حتى مات، ولم يخلف لولده مالا، أو ظلم الناس بظلم صاروا لأجله يبغضون أولاده، ويحرمونهم ما يعطونه لأمثالهم، لكان هذا مصيبة في حق الأولاد حصلت بسبب فعل الأب، فإذا قال أحدهم لأبيه‏:‏ أنت فعلت بنا هذا، قيل للابن‏:‏ هذا كان مقدورًا

ص -321- عليكم، وأنتم مأمورون بالصبر على ما يصيبكم، والأب عاص لله فيما فعله من الظلم والتبذير، ملوم علي ذلك، لا يرتفع عنه ذم الله وعقابه بالقدر السابق، فإن كان الأب قد تاب توبة نصوحًا وتاب الله عليه وغفر له، لم يجز ذمه ولا لومه بحال، لا من جهة حق الله، فإن الله قد غفر له، ولا من جهة المصيبة التي حصلت لغيره بفعله؛ إذ لم يكن هو ظالمًا لأولئك، فإن تلك كانت مقدرة عليهم‏.‏
وهذا مثال قصة آدم‏:‏ فإن آدم لم يظلم أولاده، بل إنما ولدوا بعد هبوطه من الجنة، وإنما هبط آدم وحواء، ولم يكن معهما ولد حتى يقال‏:‏ إن ذنبهما تعدي إلى ولدهما، ثم بعد هبوطهما إلى الأرض جاءت الأولاد، فلم يكن آدم قد ظلم أولاده ظلمًا يستحقون به ملامه، وكونهم صاروا في الدنيا دون الجنة أمر كان مقدرًا عليهم لا يستحقون به لوم آدم، وذنب آدم كان قد تاب منه، قال الله تعالى ‏:‏‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏.‏ ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى‏}‏ ‏[‏طه‏:‏121، 122‏]‏، وقال‏:‏ ‏{فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ‏}‏ ‏[‏البقرة‏:‏37‏]‏، فلم يبق مستحقًا لذم ولا عقاب‏.‏
وموسى كان أعلم من أن يلومه لحق الله على ذنب قد علم أنه تاب منه، فموسى أيضًا فد تاب من ذنب عمله، وقد قال موسى‏:‏ ‏{أَنْتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنْتَ خَيْرُ الْغَافِرِينَ‏}‏ ‏[‏الأعراف‏:‏155‏]‏، وآدم أعلم من أن يحتج بالقدر على أن المذنب لا ملام عليه، فكيف وقد علم أن إبليس لعنه الله بسبب

ص -322- ذنبه وهو أيضًا كان مقدرًا عليه،وآدم قد تاب من الذنب واستغفر، فلو كان الاحتجاج بالقدر نافعًا له عند ربه لاحتج ولم يتب ويستغفر‏.‏
وقد روى في الإسرائيليات أنه احتج به، وهذا مما لا يصدق به لو كان محتملا،فكيف إذا خالف أصول الإسلام، بل أصول الشرع والعقل، نعم إن كان ذكر القدر مع التوبة فهذا ممكن، لكن ليس فيما أخبر الله به عن آدم شيء من هذا، ولا يجوز الاحتجاج في الدين بالإسرائيليات إلا ما ثبت نقله بكتاب الله أو سنة رسوله، فإن النبي صلى الله عليه وسلم قد قال‏:‏ ‏"‏إذا حدثكم أهل الكتاب فلا تصدقوهم، ولا تكذبوهم‏"‏‏.‏
وأيضًا فلو كان الاحتجاج بالقدر نافعًا له فلماذا أخرج من الجنة وأهبط إلى الأرض‏؟‏‏!‏
فإن قيل‏:‏ وهو قد تاب، فلماذا بعد التوبة أهبط إلى الأرض‏؟‏
قيل‏:‏ التوبة قد يكون من تمامها عمل صالح يعمله فيبتلى بعد التوبة لينظر دوام طاعته، قال الله تعالى ‏:‏‏{إِلَّا الَّذِينَ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏آل عمران‏:‏ 89‏]‏ في التائب من الردة، وقال في كاتم العلم‏:‏ ‏{إِلَّا الَّذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا فَأُوْلَئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏:‏160‏]‏، وقال‏:‏ ‏{أَنَّهُ مَنْ عَمِلَ مِنْكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِنْ بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏الأنعام‏:‏54‏]‏، وقال في القذف‏:‏‏{إِلَّا الَّذِينَ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏ النور‏:‏ 5 ‏]‏،

ص -323- وقال ‏:‏‏{إِلَّا مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا‏.‏ وَمَنْ تَابَ وَعَمِلَ صَالِحًا فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَابًا‏}‏ ‏[‏الفرقان‏:‏70، 71‏]‏، وقال‏:‏‏{وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحًا ثُمَّ اهْتَدَى‏}‏ ‏[‏طه‏:‏ 82‏]‏‏.‏
ولما تاب كعب بن مالك وصاحباه، أمر رسول الله صلى الله عليه وسلم المسلمين بهجرهم حتى نسائهم ثمانين ليلة، وقال النبي صلى الله عليه وسلم في الغامدية لما رجمها‏:‏ ‏"‏لقد تابت توبة لو تابها صاحب مكس لغفر له، وهل وجدت أفضل من أن جادت بنفسها لله‏"‏‏.‏ وقد أخبر الله عن توبته على بني إسرائيل حيث قال لهم موسى ‏:‏‏{يَاقَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمْ الْعِجْلَ فَتُوبُوا إِلَى بَارِئِكُمْ فَاقْتُلُوا أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ عِنْدَ بَارِئِكُمْ‏}‏ ‏[‏البقرة‏:‏54‏]‏‏.‏
وإذا كان الله تعالى قد يبتلى العبد من الحسنات والسيئات، والسراء والضراء بما يحصل معه شكره وصبره، أم كفره وجزعه وطاعته أم معصيته فالتائب أحق بالابتلاء، فآدم أهبط إلى الأرض ابتلاء له، ووفقه الله في هبوطه لطاعته فكان حاله بعد الهبوط،خيرًا من حاله قبل الهبوط، وهذا بخلاف ما لو كان الاحتجاج بالقدر نافعًا له، فإنه لا يكون عليه ملام البتة ولا هناك توبة تقتضي أن يبتلى صاحبها ببلاء ‏.‏
وأيضًا فإن الله قد أخبر في كتابه بعقوبات الكفار‏:‏ مثل قوم

ص -324- نوح وهود وصالح وقوم لوط وأصحاب مدين وفرعون وقومه ما يعرف بكل واحدة من هذه الوقائع ألا حجة لأحد في القدر، وأيضًا فقد شرع الله من عقوبة المحاربين من الكفار وأهل القبلة وقتل المرتد وعقوبة الزاني والسارق والشارب ما يبين ذلك‏.‏
فصل
فقد تبين أن آدم حج موسى لما قصد موسى أن يلوم من كان سببًا في مصيبتهم، وبهذا جاء الكتاب والسنة، قال الله تعالى‏:‏‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏، وقال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏}‏ ‏[‏الحديد‏:‏ 22‏]‏‏.‏
وسواء في ذلك المصائب السمائية، والمصائب التي تحصل بأفعال الآدميين، قال تعالى‏:‏ ‏{وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْرًا جَمِيلًا‏}‏ ‏[‏المزمل‏:‏10‏]‏، ‏{وَلَقَدْ كُذِّبَتْ رُسُلٌ مِنْ قَبْلِكَ فَصَبَرُوا عَلَى مَا كُذِّبُوا وَأُوذُوا حَتَّى أَتَاهُمْ نَصْرُنَا‏}‏ ‏[‏الأنعام‏:‏34‏]‏، وقال في سورة الطور بعد قوله‏:‏ ‏{فَذَكِّرْ فَمَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِكَاهِنٍ وَلَا مَجْنُونٍ‏.‏ أَمْ يَقُولُونَ شَاعِرٌ نَتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ‏.‏ قُلْ تَرَبَّصُوا فَإِنِّي مَعَكُمْ مِنْ الْمُتَرَبِّصِينَ‏}‏ إلى قوله‏:‏ ‏{أَمْ يَقُولُونَ تَقَوَّلَهُ بَل لَا يُؤْمِنُونَ‏}‏ وإلى قوله‏:‏ ‏{أَمْ تَسْأَلُهُمْ أَجْرًا فَهُمْ مِنْ مَغْرَمٍ مُثْقَلُونَ‏.‏ أَمْ عِنْدَهُمْ الْغَيْبُ فَهُمْ يَكْتُبُونَ‏}‏، ‏{وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ‏}‏ ‏[‏الطور‏:‏29-48‏]‏،

ص -325- وقال تعالى‏: ‏في سورة ن‏:‏ ‏{أَمْ تَسْأَلُهُمْ أَجْرًا فَهُمْ مِنْ مَغْرَمٍ مُثْقَلُونَ‏.‏ أَمْ عِنْدَهُمْ الْغَيْبُ فَهُمْ يَكْتُبُونَ‏.‏ فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُنْ كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ‏}‏ ‏[‏القلم ‏:‏46-48‏]‏‏.‏
وقد قيل في معناه‏:‏ اصبر لما يحكم به عليك، وقيل ‏:‏اصبر على أذاهم لقضاء ربك الذي هو آت، والأول أصح‏.‏
وحكم الله نوعان‏:‏ خلق، وأمر‏.‏
فالأول‏:‏ ما يقدره من المصائب‏.‏
والثاني‏:‏ ما يأمر به وينهى عنه، والعبد مأمور بالصبر على هذا وعلى هذا، فعليه أن يصبر لما أمر به، ولما نهى عنه، فيفعل المأمور، ويترك المحظور، وعليه أن يصبر لما قدره الله عليه‏.‏
وبعض المفسرين يقول‏:‏ هذه الآية منسوخة بآية السيف، وهذا يتوجه إن كان في الآية النهى عن القتال، فيكون هذا النهي منسوخًا، ليس جميع أنواع الصبر منسوخة، كيف والآية لم تتعرض لذلك هنا لا بنفي ولا إثبات‏؟‏‏!‏ بل الصبر واجب لحكم الله ما زال واجبًا، وإذا أمر بالجهاد فعليه أيضًا أن يصبر لحكم الله، فإنه يبتلى من قتالهم بما هو أعظم من، كلامهم، كما ابتلى به يوم أحد والخندق، وعليه حينئذ أن يصبر ويفعل ما أمر به من الجهاد‏.‏

ص -326- والمقصود هنا قوله‏:‏ ‏{وَاصْبِرْ لِحُكْمِ رَبِّكَ‏}‏ ‏[‏الطور‏:‏ 48‏]‏، فإن ما فعلوه من الأذى هو مما حكم به عليك قدرًا، فاصبر لحكمه وإن كانوا ظالمين في ذلك، وهذا الصبر أعظم من الصبرعلى ما جرى وفعل بالأنبياء، وقوله‏:‏ ‏{فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُنْ كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ‏}‏ ‏[‏القلم‏:‏ 48‏]‏، وقال‏:‏ ‏{وَذَا النُّونِ إِذْ ذَهَبَ مُغَاضِبًا فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ‏}‏ ‏[‏الأنبياء‏:‏87‏]‏ وسواء كان مغاضبًا لقومه أو لربه،فكانت مغاضبته من أمر قدر عليه،وبصبره صبر لحكم ربه الذى قدره وقضاه،وإن كان إنما تأذى من تكذيب الناس له‏.‏
وقالت الرسل لقومهم‏:‏ {وَمَا لَنَا أَلَّا نَتَوَكَّلَ عَلَى اللَّهِ وَقَدْ هَدَانَا سُبُلَنَا وَلَنَصْبِرَنَّ عَلَى مَا آذَيْتُمُونَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلْ الْمُتَوَكِّلُونَ‏}‏ ‏[‏إبراهيم‏:‏12‏]‏، وقال موسى لقومه لما قال فرعون‏:‏ ‏{سَنُقَتِّلُ أَبْنَاءَهُمْ وَنَسْتَحْيِ نِسَاءَهُمْ وَإِنَّا فَوْقَهُمْ قَاهِرُونَ‏.‏ قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُوا بِاللَّهِ وَاصْبِرُوا إِنَّ الْأَرْضَ لِلَّهِ يُورِثُهَا مَنْ يَشَاءُ مِنْ عِبَادِهِ وَالْعَاقِبَةُ لِلْمُتَّقِينَ‏}‏ ‏[‏الأعراف‏:‏127، 128‏]‏، وقال‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏55‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَالَّذِينَ هَاجَرُوا فِي اللَّهِ مِنْ بَعْدِ مَا ظُلِمُوا لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ‏.‏ الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ ‏[‏النحل ‏:‏41، 42‏]‏، فهؤلاء ظلموا فصبروا على ظلم الظالم لهم، وسبب نزولها المهاجرون إلى رسول الله صلى الله عليه وسلم، وهي عامة في كل ما اتصف بهذه الصفة‏.‏

ص -327- و أصل المهاجر،من هجر ما نهى الله عنه كما ثبت ذلك عن النبي صلى الله عليه وسلم، فكل من هجر السوء فظلمه الناس على ترك الكفر والفسوق والعصيان حتى أخرجوه لا هجر بعض أمور في الدنيا فصبر على ظلمهم،فإن الله يبوئه في الدنيا حسنة ولأجر الآخرة أكبر، كيوسف الصديق فإنه هجر الفاحشة حتي ألجأه ذلك هجر منزله‏.‏ واللبث في السجن بعد ما ظلم، فمكنه الله حتى تبوأ من الأرض حيث يشاء‏.‏
وقال الذين لقوا الكفار‏:‏ ‏{رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا‏}‏ ‏[‏البقرة‏:‏250، الأعراف‏:‏126‏]‏، وقال‏:‏ ‏{إِنْ يَكُنْ مِنْكُمْ عِشْرُونَ صَابِرُونَ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ مِائَةٌ يَغْلِبُوا أَلْفًا مِنْ الَّذِينَ كَفَرُوا بِأَنَّهُمْ قَوْمٌ لَا يَفْقَهُونَ‏.‏ الْآنَ خَفَّفَ اللَّهُ عَنكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفًا فَإِنْ يَكُنْ مِنْكُمْ مِائَةٌ صَابِرَةٌ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ أَلْفٌ يَغْلِبُوا أَلْفَيْنِ بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّابِرِينَ‏}‏ ‏[‏الأنفال‏:‏65، 66‏]‏، وقال‏:‏ ‏{كَمْ مِنْ فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّابِرِينَ‏}‏ ‏[‏البقرة‏:‏ 249‏]‏، فهذا كله صبر على ما قدر من أفعال الخلق، والله سبحانه مدح في كتابه الصبار الشكور، قال تعالى‏:‏ ‏{إِنَّ فِي ذَلِكَ لَآيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ‏}‏ ‏[‏إبراهيم‏:‏5، لقمان‏:‏31، سبأ‏:‏19، الشورى‏:‏ 33‏]‏ في غير موضع‏.‏
فالصبر والشكر على ما يقدره الرب على عبده من السراء والضراء، من النعم والمصائب، من الحسنات التي يبلوه بها والسيئات، فعليه أن يتلقى المصائب بالصبر، والنعم بالشكر، ومن النعم ما ييسره له من أفعال الخير، ومنها ما هي خارجة عن أفعاله، فيشهد القدر عند فعله للطاعات، وعند إنعام الله عليه فيشكره

ص -328- ويشهده عند المصائب فيصبر، وأما عند ذنوبه فيكون مستغفرا تائبًا، كما قال‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏55‏]‏‏.‏
وأما من عكس هذا فشهد القدر عند ذنوبه، وشهد فعله عند الحسنات فهو من أعظم المجرمين، ومن شهد فعله فيهما فهو قدري، ومن شهد القدر فيهما ولم يعترف بالذنب ويستغفره فهو من جنس المشركين‏.‏
وأما المؤمن فيقول‏:‏ أبوء لك بنعمتك عليّ، وأبوء بذنبي فاغفر لي، كما في الحديث الصحيح الإلهي‏:‏ ‏"‏يا عبادي، إنما هي أعمالكم أحصيها لكم، ثم أوفيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏‏.‏
وكان نبينا صلى الله عليه وسلم متبعًا ما أمر به من الصبر على أذى الخلق، ففي الصحيحين عن عائشة قالت‏:‏ ‏"‏ما ضرب رسول الله صلى الله عليه وسلم بيده خادمًا له، ولا دابة، ولا شيء قط؛ إلا أن يجاهد في سبيل الله، ولا نيل منه شيء قط فانتقم لنفسه، إلا أن تنتهك محارم الله، فإذا انتهكت محارم الله، لم يقم لغضبه شيء حتى ينتقم لله‏"‏ وقال أنس‏:‏ خدمت رسول الله صلى الله عليه وسلم عشر سنين، فما قال لشيء فعلته‏:‏ لم فعلته‏؟‏ ولا لشيء لم أفعله‏:‏ لم لا فعلته‏؟‏ وكان بعض أهله إذا عتبني على شيء يقول‏:‏ ‏"‏دعوه، دعوه، فلو قضى شيء لكان‏"‏، وفي السنن عن ابن مسعود رضي الله عنه أنه ذكر للنبي

ص -329- صلى الله عليه وسلم قول بعض من آذاه فقال‏:‏ ‏"‏دعنا منك، فقد أوذي موسي بأكثر من هذا فصبر‏"‏، فكان يصبر على أذى الناس له من الكفار والمنافقين وأذى بعض المؤمنين، كما قال تعالى‏:‏‏{إِنَّ ذَلِكُمْ كَانَ يُؤْذِي النَّبِيَّ فَيَسْتَحْيِ مِنْكُمْ‏}‏ ‏[‏الأحزاب‏:‏53‏]‏ وكان يذكر‏:‏ أن هذا مقدر‏.‏
والمؤمن مأمور بأن يصبر على المقدور، ولذلك قال‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏120‏]‏، فالتقوى فعل المأمور وترك المحظور، والصبر على أذاهم، ثم إنه حيث أباح المعاقبة قال‏:‏‏{وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِنْ صَبَرْتُمْ لَهُوَ خَيْرٌ لِلصَّابِرِينَ‏.‏ وَاصْبِرْ وَمَا صَبْرُكَ إِلَّا بِاللَّهِ وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ‏}‏ ‏[‏النحل‏:‏126، 127‏]‏‏.‏
فأخبر أن صبره بالله، فالله هو الذي يعينه عليه، فإن الصبر على المكاره بترك الانتقام من الظالم ثقيل على الأنفس، لكن صبره بالله كما أمره أن يكون لله في قوله‏:‏ ‏{وَلِرَبِّكَ فَاصْبِرْ‏}‏ ‏[‏المدثر‏:‏ 7‏]‏، لكن هناك ذكره في الجملة الطلبية الأمرية؛ لأنه مأمور أن يصبر لله لا لغيره، وهنا ذكره في الخبرية فقال‏:‏ ‏{وَمَا صَبْرُكَ إِلَّا بِاللَّهِ‏}‏ ‏[‏النحل‏:‏ 127‏]‏، فإن الصبر وسائر الحوادث لا تقع إلا بالله، ثم قد يكون ذلك وقد لا يكون، فمالا يكون بالله لا يكون، وما لا يكون لله لا ينفع ولا يدوم، ولا يقال‏:‏ واصبر بالله فإن الصبر لا يكون إلا بالله، لكن يقال‏:‏ استعينوا بالله واصبروا فنستعين بالله على الصبر‏.‏

ص -330- وكما أن الإنسان مأمور بشهود القدر وتوحيد الربوبية عند المصائب، فهو مأمور بذلك عند ما ينعم الله عليه من فعل الطاعات، فيشهد قبل فعلها حاجته وفقره إلى إعانة الله له، وتحقق قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏] ويدعو بالأدعية التي فيها طلب إعانة الله له علي فعل الطاعات، كقوله‏:‏ ‏"‏أعني على ذكرك وشكرك وحسن عبادتك‏"‏‏.‏ وقوله‏:‏ ‏"‏يامقلب القلوب ثبت قلبي علي دينك، ويا مصرف القلوب، اصرف قلبي إلى طاعتك وطاعة رسولك‏"‏، وقوله‏:‏ ‏{رَبَّنَا لَا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِنْ لَدُنْكَ رَحْمَةً إِنَّكَ أَنْتَ الْوَهَّابُ‏}‏ ‏[‏آل عمران‏:‏ 8‏]‏، وقوله‏:‏ ‏{رَبَّنَا آتِنَا مِنْ لَدُنْكَ رَحْمَةً وَهَيِّئْ لَنَا مِنْ أَمْرِنَا رَشَدًا‏}‏ ‏[‏الكهف‏:‏ 10‏]‏، ومثل قوله‏:‏ ‏"‏اللهم ألهمني رشدي واكفني شر نفسي‏"‏‏.‏
ورأس هذه الأدعية وأفضلها قوله‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ‏.‏ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏ ، فهذا الدعاء أفضل الأدعية وأوجبها على الخلق، فإنه يجمع صلاح العبد في الدين والدنيا والآخرة، وكذلك الدعاء، بالتوبة فإنه يتضمن الدعاء بأن يلهم العبد التوبة، وكذلك دعاء الاستخارة ، فإنه طلب تعليم العبد ما لم يعلمه وتيسيره له، وكذلك الدعاء الذي كان النبي صلى الله عليه وسلم يدعو به إذا قام من الليل وهو في الصحيح‏:‏ ‏"‏اللهم رب جبرائيل وميكائيل وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدنى لما اختلف فيه

ص -331- من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏"‏‏.‏
وكذلك الدعاء الذي فيه‏:‏ ‏"‏اقسم لنا من خشيتك ما تحول به بيننا وبين معصيتك، ومن طاعتك ما تبلغنا به جنتك، ومن اليقين ماتهون به علينا مصائب الدنيا‏"‏، وكذلك الدعاء باليقين والعافية كما في حديث أبي بكر، وكذلك قوله‏:‏ ‏"‏اللهم أصلح لي قلبي ونيتي‏"‏، ومثل قول الخليل وإسماعيل‏:‏ ‏{رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِنْ ذُرِّيَّتِنَا أُمَّةً مُسْلِمَةً‏}‏ ‏[‏البقرة‏:‏ 128‏]‏‏.‏
وهذه أدعية كثيرة تتضمن افتقار العبد إلى الله في أن يعطيه الإيمان والعمل الصالح، فهذا افتقار واستعانة بالله قبل حصول المطلوب، فإذا حصل بدعاء أو بغير دعاء، شهد إنعام الله فيه، وكان في مقام الشكر والعبودية لله، وإن هذا حصل بفضله وإحسانه لا بحول العبد وقوته‏.‏
فشهود القدر في الطاعات من أنفع الأمور للعبد، وغيبته عن ذلك من أضر الأمور به، فإنه يكون قدريا منكرًا لنعمة الله عليه بالإيمان والعمل الصالح، وإن لم يكن قدري الاعتقاد كان قدري الحال، وذلك يورث العجب والكبر، ودعوى القوة والمنة بعمله، واعتقاد استحقاق الجزاء على الله به، فيكون من يشهد العبودية مع الذنوب والاعتراف بها لا مع الاحتجاج بالقدر عليها خيرًا من هذا الذي يشهد الطاعة منه، لا من إحسان الله إليه، ويكون أولئك المذنبون بما معهم من الإيمان، أفضل من طاعة بدون هذا الإيمان‏.‏

ص -332- وأما من أذنب وشهد ألا ذنب له أصلا لكون الله هو الفاعل، وعند الطاعة يشهد أنه الفاعل، فهذا شر الخلق، وأما الذي يشهد نفسه فاعلا للأمرين، والذي يشهد ربه فاعلاً للأمرين، ولا يرى له ذنبًا؛ فهذا أسوأ عاقبة من القدري، والقدري أسوأ بداية منه، كما هو مبسوط في موضع آخر‏.‏
والناس في هذا المقام أربعة أقسام‏:‏ من يغضب لربه لا لنفسه، وعكسه، ومن يغضب لهما، ومن لا يغضب لهما، كما أنهم في شهود القدر أربعة أقسام‏:‏ من يشهد الحسنة من فعل الله والسيئة من فعل نفسه، وعكسه، ومن يشهد الثنتين من فعل ربه، ومن يشهد الثنتين من فعل نفسه، فهذه الأقسام الأربعة في شهود الربوبية، نظير تلك الأقسام الأربعة في شهود الإلهية، فهذا تقسيم العباد فيما لله ولهم، وذاك تقسيمهم فيما هو بالله وبهم، والقسم المحض أن يعمل لله بالله، فلا يعمل لنفسه ولا بنفسه‏.‏
والمقصود هنا، تقسيمهم فيما لله، فأعلاهم حال النبي صلى الله عليه وسلم ومن اتبعه‏:‏ أن يصبروا على أذى الناس لهم باليد واللسان، ويجاهدون في سبيل الله، فيعاقبون ويغضبون وينتقمون لله لا لنفوسهم يعاقبون؛ لأن الله يأمر بعقوبة ذلك الشخص، ويحب الانتقام منه، كما في جهاد الكفار وإقامة الحدود، وأدناهم عكس هؤلاء يغضبون وينتقمون ويعاقبون لنفوسهم، لا لربهم، فإذا أوذى أحدهم أو خولف هواه غضب وانتقم وعاقب، ولو انتهكت محارم الله أو ضيعت حقوقه؛ لم يهمه ذلك، وهذا حال الكفار والمنافقين‏.‏

ص -333- وبين هذين وهذين قسمان‏:‏ قسم يغضبون لربهم ولنفوسهم، وقسم يميلون إلى العفو في حق الله وحقوقهم، فموسى في غضبه علي قومه لما عبدوا العجل كان غضبه لله، وقد مثل النبي صلى الله عليه وسلم في حقوق الله أبا بكر وعمر بإبراهيم وعيسى ونوح وموسى، فقال‏:‏ ‏"‏إن الله يلين قلوب رجال فيه حتى تكون ألين من اللبن، ويشدد قلوب رجال فيه حتى تكون أشد من الحجر، ومثلك يا أبا بكر كمثل إبراهيم وعيسى، ومثلك يا عمر كمثل نوح وموسى‏"‏‏.‏
وأما عفو الإنسان عن حقوقه، فهذا أفضل، وإن كان الاقتصاص جائزًا، وكذلك غضبه لنفسه، تركه أفضل، وإن كان الاقتصاص جائزًا، وأما ما كان من باب المصائب الحاصلة بقدر الله ولم يبق فيها مذنب يعاقب، فليس فيها إلا الصبر والتسليم للقدر‏.‏
وقصة آدم وموسى كانت من هذا الباب، فإن موسى لامه لأجل ما أصابه والذرية، وآدم كان قد تاب من الذنب وغفر له، والمصيبة كانت مقدرة، فحج آدم موسى‏.‏
وهكذا قد يصيب الناس مصائب بفعل أقوام مذنبين تابوا، مثل كافر يقتل مسلمًا ثم يسلم ويتوب الله عليه، أو يكون متأولاً لبدعة ثم يتوب من المبدعة، أو يكون مجتهدًا، أو مقلدًا مخطئًا، فهؤلاء إذا أصاب العبد أذى بفعلهم، فهو من جنس المصائب السماوية التي لا يطلب فيها قصاص من آدمي‏.‏

ص -334- ومن هذا الباب‏:‏ القتال في الفتنة‏.‏ قال الزهري‏:‏ وقعت الفتنة وأصحاب رسول الله صلى الله عليه وسلم متوافرون، فأجمعوا أن كل دم أو مال أو فرج أصيب بتأويل القرآن فهو هدر، وكذلك، قتال البغاة المتأولين، حيث أمر الله بقتالهم إذا قاتلهم أهل العدل فأصابوا من أهل العدل نفوسًا وأموالاً لم تكن مضمونة عند جماهير العلماء‏:‏ كأبي حنيفة ومالك والشافعي في أحد قوليه، وهذا ظاهر مذهب أحمد‏.‏
وكذلك المرتدون إذا صار لهم شوكة فقتلوا المسلمين، وأصابوا من دمائهم وأموالهم، كما اتفق الصحابة في قتال أهل الردة‏:‏ أنهم لا يضمنون بعد إسلامهم ما أتلفوه من النفوس والأموال، فإنهم كانوا متأولين، وإن كان تأويلهم باطلاً، كما أن سنة رسول الله صلى الله عليه وسلم المتواترة عنه مضت بأن الكفار إذا قتلوا بعض المسلمين وأتلفوا أموالهم ثم أسلموا، لم يضمنوا ما أصابوه من النفوس والأموال، وأصحاب تلك النفوس والأموال كانوا يجاهدون، قد اشترى الله منهم أنفسهم وأموالهم بأن لهم الجنة، فعوض ما أخذ منهم على الله لا على أولئك الظالمين الذين قاتلهم المؤمنون‏.‏
وإذا كان هذا في الدماء والأموال فهو في الأعراض أولى، فمن كان مجاهدًا في سبيل الله باللسان‏:‏ بالأمر بالمعروف والنهي عن المنكر، وبيان الدين وتبليغ مافي الكتاب والسنة من الأمر والنهي والخير، وبيان الأقوال المخالفة لذلك، والرد على من خالف الكتاب والسنة، أو باليد كقتال الكفار، فإذا

ص -335- أوذي على جهاده بيد غيره أو لسانه فأجره في ذلك على الله لا يطلب من هذا الظالم عوض مظلمته، بل هذا الظالم إن تاب وقبل الحق الذي جوهد عليه فالتوبة تجب ما قبلها ‏{قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ‏}‏ ‏[‏الأنفال‏:‏ 38‏]‏، وإن لم يتب بل أصر على مخالفة الكتاب والسنة، فهو مخالف لله ورسوله، والحق في ذنوبه لله ولرسوله، وإن كان أيضًا للمؤمنين حق تبعًا لحق الله، وهذا إذا عوقب عوقب لحق الله ولتكون كلمة الله هي العليا، ويكون الدين كله لله لا لأجل القصاص فقط‏.‏
والكفار إذا اعتدوا على المسلمين مثل أن يمثلوا بهم، فللمسلمين أن يمثلوا بهم كما مثلوا، والصبر أفضل، وإذا مثلوا كان ذلك من تمام الجهاد، والدعاء على جنس الظالمين الكفار مشروع مأمور به، وشرع القنوت والدعاء للمؤمنين، والدعاء على الكافرين‏.‏
وأما الدعاء على معينين، كما كان النبي صلى الله عليه وسلم يلعن فلانًا وفلانًا، فهذا قد روى أنه منسوخ بقوله‏:‏ ‏{لَيْسَ لَكَ مِنْ الْأَمْرِ شَيْءٌ‏}‏ ‏[‏آل عمران‏:‏ 128‏]‏، كما قد بسط الكلام على ذلك في غير هذا الموضع، فيما كتبته في قلعة مصر؛ وذلك لأن المعين لا يعلم أن رضى الله عنه أن يهلك، بل قد يكون ممن يتوب الله عليه، بخلاف الجنس، فإنه إذا دعى عليهم بما فيه عز الدين وذل عدوه وقمعهم كان هذا دعاء بما يحبه الله ويرضاه، فإن الله يحب الإيمان وأهل الإيمان وعلو أهل الإيمان وذل الكفار، فهذا دعاء بما يحب الله، وأما الدعاء على المعين بما لا يعلم أن الله

ص -336- يرضاه فغير مأمور به، وقد كان يفعل ثم نهى عنه؛ لأن الله قد يتوب عليه أو يعذبه‏.‏
ودعاء نوح على أهل الأرض بالهلاك، كان بعد أن أعلمه الله أنه لا يؤمن من قومك إلا من قد آمن، ومع هذا فقد ثبت في حديث الشفاعة في الصحيح أنه يقول‏:‏ ‏"‏إني دعوت على أهل الأرض دعوة لم أومر بها‏"‏، فإنه وإن لم ينه عنها فلم يؤمر بها، فكان الأولى أن لا يدعو إلا بدعاء مأمور به واجب أو مستحب، فإن الدعاء من العبادات، فلا يعبد الله إلا بمأمور به واجب أو مستحب، وهذا لو كان مأمورًا به لكان شرعًا لنوح، ثم ننظر في شرعنا هل نسخه أم لا‏؟‏
وكذلك دعاء موسى بقوله‏:‏ ‏{رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلَا يُؤْمِنُوا حَتَّى يَرَوْا الْعَذَابَ الْأَلِيمَ‏}‏ ‏[‏يونس‏:‏ 88‏]‏ إذا كان دعاء مأمورًا به، بقى النظر في موافقة شرعنا له، والقاعدة الكلية في شرعنا‏:‏ أن الدعاء إن كان واجبًا أو مستحبًا فهو حسن يثاب عليه الداعي، وإن كان محرمًا كالعدوان في الدماء فهو ذنب ومعصية، وإن كان مكروها فهو ينقص مرتبة صاحبه، وإن كان مباحًا مستوى الطرفين فلا له ولا عليه، فهذا هذا، والله سبحانه أعلم‏.

ص -337- فصل
وكلا الطائفتين ، الذين يسلكون إلى الله محض الإرادة والمحبة والدنو والقرب منه من غير اعتبار بالأمر والنهي المنزلين من عند الله، الذين ينتهون إلى الفناء في توحيد الربوبية، يقولون بالجمع والاصطلام في توحيد الربوبية، ولا يصلون إلى الفرق الثاني، ويقولون‏:‏ إن صاحب الفناء لا يستحسن حسنة، ولا يستقبح سيئة، ويجعلون هذا غاية السلوك‏.‏
والذين يفرقون بين ما يستحسنونه، ويستقبحونه ويحبونه ويكرهونه، ويأمرون به وينهون عنه، لكن بإرادتهم ومحبتهم وهواهم لا بالكتاب المنزل من عند الله، كلا الطائفتين متبع لهواه بغير هدى من الله، وكلا الطائفتين لم يحققوا شهادة أن لا إله إلا الله وشهادة أن محمدًا رسول الله، فإن تحقيق الشهادة بالتوحيد يقتضي ألا يحب إلا لله ولا يبغض إلا لله، ولا يوالي إلا لله، ولا يعادي إلا لله، وأن يحب ما يحبه الله، ويبغض ما أبغضه، ويأمر بما أمر الله به وينهى عما نهى الله عنه، وإنك لا ترجو إلا الله، ولا تخاف إلا الله، ولا تسأل إلا الله، هذا ملة إبراهيم، وهذا الإسلام الذي بعث الله به جميع المرسلين‏.‏

ص -338- والفناء في هذا هو الفناء المأمور به، الذي جاءت به الرسل، وهو أن يفني بعبادة الله عن عبادة ما سواه، وبطاعته عن طاعة ما سواه، وبالتوكل عليه عن التوكل على ما سواه، وبرجائه وخوفه عن رجاء ما سواه وخوفه، فيكون مع الحق بلا خلق، كما قال الشيخ عبد القادر‏:‏ كن مع الحق بلا خلق، ومع الخلق بلا نفس‏.‏
وتحقيق الشهادة بأن محمدًا رسول الله، يوجب أن تكون طاعته طاعة الله وإرضاؤه إرضاء الله، ودين الله ما أمر به، فالحلال ما حلله والحرام ما حرمه، والدين ما شرعه، ولهذا طالب الله المدعين لمحبته بمتابعته، فقال‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏ وضمن لمن اتبعه أن الله يحبه بقوله‏:‏ ‏{يُحْبِبْكُمْ اللَّهُ‏}‏ وصاحب هذه المتابعة لا يبقى مريدًا إلا ما أحبه الله ورسوله، ولا كارهًا إلا لما كرهه الله ورسوله، وهذا هو الذي يحبه الحق كما قال‏:‏ ‏"‏ولا يزال عبدي يتقرب إليّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع وبي يبصر وبي يبطش وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شىء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولا بد له منه‏"‏‏.‏

ص -339- فهذا محبوب الحق، ومن اتبع الرسول فهو محبوب الحق وهو المتقرب إلى الله بما دعا إليه الرسول من فرض ونفل، ومعلوم أن من كان هكذا فهو يحب طاعة الله ورسوله، ويبغض معصية الله ورسوله، فإن الفرائض والنوافل كلها من العبادات التي يحبها الله ورسوله، ليس فيها كفر ولا فسوق، والرب تعالى أحبه لما قام بمحبوب الحق، فإن الجزاء من جنس العمل، فلما لم يزل متقربًا إلى الحق بما يحبه من النوافل بعد الفرائض أحبه الحق فإنه استفرغ وسعه في محبوب الحق، فصار الحق يحبه المحبة التامة التي لا يصل إليها من هو دونه في التقرب إلى الحق بمحبوباته، حتى صار يعلم بالحق ويعمل بالحق، فصار به يسمع وبه يبصر وبه يبطش وبه يمشي‏.‏
وأما الذي لا يستحسن حسنة ولا يستقبح سيئة، فهذا لم تبق عنده الأمور نوعان محبوب للحق، ومكروه، بل كل مخلوق فهو عنده محبوب للحق، كما أنه مراد، فإن هؤلاء أصل قولهم‏:‏ هو قول جهم بن صفوان من القدرية، فهم من غلاة الجهمية الجبرية في القدر، وإن كانوا في الصفات يكفرون الجهمية نفاة الصفات، كحال أبي إسماعيل الأنصاري صاحب منازل السائرين، وذم الكلام، والفاروق وتكفير الجهمية وغير ذلك، فإنه في باب إثبات الصفات في غاية المقابلة للجهمية والنفاة، وفي باب الأفعال والقدر قوله يوافق الجهم ومن اتبعه من غلاة الجبرية، وهو قول الأشعري وأتباعه، وكثير من الفقهاء أتباع الأئمة الأربعة ومن أهل الحديث والصوفية‏.‏

ص -340- فإن هؤلاء أقروا بالقدر موافقة للسلف وجمهور الأئمة، وهم مصيبون في ذلك، وخالفوا القدرية من المعتزلة وغيرهم في نفي القدر، ولكن سلكوا في ذلك مسلك الجهم ابن صفوان وأتباعه فزعموا‏:‏ أن الأمور كلها لم تصدر إلا عن إرادة تخصيص أحد المتماثلين بلا سبب‏.‏ وقالوا‏:‏ الإرادة والمحبة والرضا سواء، فوافقوا في ذلك القدرية، فإن الجهمية والمعتزلة كلاهما يقول‏:‏ إن القادر المختار يرجح أحد المتماثلين بلا مرجح، وكلاهما يقول‏:‏ لا فرق بين الإرادة والمحبة والرضا‏.‏
ثم قالت القدرية‏:‏ وقد علم بالكتاب والسنة وإجماع السلف أن الله يحب الإيمان والعمل الصالح، ولا يحب الفساد ولا يرضى لعباده الكفر، ويكره الكفر والفسوق والعصيان، قالوا‏:‏ فيلزم من ذلك أن يكون كل ما في الوجود من المعاصي واقعًا بدون مشيئته وإرادته كما هو واقع على خلاف أمره، وخلاف محبته ورضاه وقالوا‏:‏ إن محبته ورضاه لأعمال عباده هو بمعنى أمره بها، فكذلك إرادته لها بمعنى أمره بها، فلا يكون قط عندهم مريدًا لغير ما أمر به، وأخذ هؤلاء يتأولون ما في القرآن من إرادته لكل ما يحدث ومن خلقه لأفعال العباد بتأويلات محرفة‏.‏
وقالت الجهمية ومن اتبعها من الأشعرية وأمثالهم‏:‏ قد علم بالكتاب والسنة والإجماع أن الله خالق كل شىء وربه ومليكه، ولا يكون خالقًا إلا بقدرته ومشيئته؛ فما شاء كان وما لم يشأ لم يكن وكل ما في الوجود فهو

ص -341- بمشيئته وقدرته، وهو خالقه، سواء في ذلك أفعال العباد وغيرها، ثم قالوا‏:‏ وإذا كان مريدًا لكل حادث والإرادة هي المحبة والرضا، فهو محب راض لكل حادث، وقالوا‏:‏ كل مافي الوجود من كفر وفسوق وعصيان فإن الله راض به محب له، كما هو مريد له‏.‏
فقيل لهم‏:‏ فقد قال تعالى‏:‏ ‏{لَا يُحِبُّ الْفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏، ‏{وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏‏.‏ فقالوا‏:‏ هذا بمنزلة أن يقال‏:‏ لا يريد الفساد، ولا يريد لعباده الكفر، وهذا يصح علي وجهين‏:‏
وإما أن يكون خاصًا بمن لم يقع منه الكفر والفساد، ولا ريب أن الله لا يريد ولا يحب مالم يقع عندهم، فقالوا‏:‏ معناه لا يحب الفساد لعباده المؤمنين، ولا يرضاه لهم‏.‏
وحقيقة قولهم‏:‏ أن الله أيضًا لا يحب الإيمان ولا يرضاه من الكفار‏.‏ فالمحبة والرضا عندهم كالإرادة عندهم متعلقة بما وقع دون مالم يقع، سواء كان مأمورًا به أو منهيًا عنه‏.‏ وسواء كان من أسباب سعادة العباد أو شقاوتهم، وعندهم أن الله يحب ما وجد من الكفر والفسوق والعصيان، ولا يحب ما لم يوجد من الإيمان والطاعة، كما أراد هذا دون هذا‏.‏
والوجه الثاني‏:‏ قالوا‏:‏ لا يحب الفساد دينا، ولا يرضاه دينا، وحقيقة هذا القول أنه لا يريده دينا، فإنه إذا أراد وقوع الشيء على صفة لم يكن مريدًا له علي خلاف تلك الصفة، وهو إذا أراد وقوع شىء مع شىء

ص -342- لم يرد وقوعه وحده فإنه إذا أراد أن يخلق زيدًا من عمرو لم يرد أن يخلقه من غيره‏.‏ وإذا أراد أن ينزل مطرًا فتنبت الأرض به، فإنه أراد إنزاله على تلك الصفة، وإذا أراد أن يركب البحر قوم فيغرق بعضهم، ، ويسلم بعضهم، ويربح بعضهم، فإنما أراده على تلك الصفة، فكذلك الإيمان والكفر، قرن بالإيمان نعيم أصحابه، و بالكفر عذاب أصحابه، وإن لم يكن عندهم جعل شىء لشىء سببًا، ولا خلق شىء لحكمة، لكن جعل هذا مع هذا‏.‏
وعندهم جعل السعادة مع الإيمان، لا به كما يقولون‏:‏ أنه خلق الشبع عند الأكل، لا به، فالدين الذي أمر به هو ما قرن به سعادة صاحبه في الآخرة، والكفر والفسوق والعصيان عندهم أحبه ورضيه كما أراده، لكن لم يحبه مع سعادة صاحبه، فلم يحبه دينا، كما أنه لم يرده مع سعادة صاحبه دينا‏.‏
وهذا المشهد الذي شهده أهل الفناء في توحيد الربوبية، فإنهم رأوا الرب تعالي خلق كل شىء بإرادته وعلم أن سيكون ما أراد، ولا سبب عندهم لشىء ولا حكمة، بل كل الحوادث تحدث بالإرادة‏.‏
ثم الجهم بن صفوان ونفاة الصفات من المعتزلة ونحوهم لا يثبتون إرادة قائمة بذاته، بل إما أن ينفوها، وإما أن يجعلوها بمعنى الخلق والأمر، وإما أن يقولوا‏:‏ أحدث إرادة لا في محل ‏.‏
وأما مثبتة الصفات، كابن كلاب والأشعري وغيرهما ممن يثبت

ص -343- الصفات، ولا يثبت إلا واحدًا معينًا فلا يثبت إلا إرادة واحدة تتعلق بكل حادث، وسمعًا واحدًا معينًا متعلقًا بكل مسموع، وبصرًا واحدًا معينًا متعلقًا بكل مرئي، وكلامًا واحدًا بالعين يجمع جميع أنواع الكلام، كما قد عرف من مذهب هؤلاء، فهؤلاء يقولون‏:‏ جميع الحادثات صادرة عن تلك الإرادة الواحدة العين المفردة التي ترجح أحد المتماثلين لا بمرجح، وهي المحبة والرضا وغير ذلك‏.‏
وهؤلاء إذا شهدوا هذا لم يبق عندهم فرق بين جميع الحوادث في الحسن والقبح إلا من حيث موافقتها للإنسان، ومخالفة بعضها له، فما وافق مراده ومحبوبه كان حسنًا عنده، وما خالف ذلك كان قبيحًا عنده، فلا يكون في نفس الأمر حسنة يحبها الله ولا سيئة يكرهها إلا بمعنى أن الحسنة هي ما قرن بها لذة صاحبها، والسيئة ما قرن بها ألم صاحبها من غير فرق يعود إليه‏.‏ ولا إلى الأفعال أصلاً؛ ولهذا كان هؤلاء لا يثبتون حسنًا ولا قبيحًا‏.‏ لا بمعنى الملائم للطبع والمنافى له، والحسن والقبح الشرعي هو ما دل صاحبه على أنه قد يحصل لمن فعله لذة، أو حصول ألم له‏.‏
ولهذا يجوز عندهم أن يأمر الله بكل شىء حتى الكفر والفسوق والعصيان، وينهى عن كل شىء حتى عن الإيمان والتوحيد، ويجوز نسخ كل ما أمر به بكل ما نهى عنه، ولم يبق عندهم في الوجود خير ولا شر، ولا حسن ولا قبيح، إلا بهذا الاعتبار، فما في الوجود ضر ولا نفع، والنفع والضر

ص -344- أمران إضافيان، فربما نفع هذا ما ضر هذا‏.‏ كما يقال‏:‏ مصائب قوم عند قوم فوائد‏.‏
فلما كان هذا حقيقة قولهم الذي يعتقدونه ويشهدونه صاروا حزبين‏:‏
حزبًا من أهل الكلام والرأي أقروا بالفرق الطبيعي، وقالوا‏:‏ ما ثم فرق إلا الفرق الطبيعي، ليس هنا فرق يرجع إلى الله بأنه يحب هذا ويبغض هذا‏.‏
ثم منهم من يضعف عنده الوعد والوعيد، إما لقوله بالإرجاء، وإما لظنه أن ذلك لمصالح الناس في الدنيا إقامة للعدل، كما يقول‏:‏ ذلك من يقوله من المتفلسفة، فلا يبقى عنده فرق بين فعل وفعل إلا ما يحبه هو ويبغضه، فما أحبه هو كان الحسن الذي ينبغي فعله، وما أبغضه كان القبيح الذي ينبغي تركه، وهذا حال كثير من أهل الكلام والرأي؛ الذين يرون رأي جهم والأشعري ونحوهما في القدر، تجدهم لا ينتهون في المحبة والبغضة والموالاة والمعاداة إلا إلى محض أهوائهم وإرادتهم، وهو الفرق الطبيعي‏.‏
ومن كان منهم مؤمنًا بالوعد فإنه قد يفعل الواجبات، ويترك المحرمات لكن لأجل ما قرن بهما من الأمور الطبيعية في الآخرة من أكل وشرب ، ونكاح، وهؤلاء ينكرون محبة الله، والتلذذ بالنظر إليه، وعندهم إذا قيل‏:‏ إن

ص -345- العباد يتلذذون بالنظر إليه فمعناه أنهم عند النظر يخلق لهم من اللذات بالمخلوقات ما يتلذذون به، لا أن نفس النظر إلى الله يوجب لذة، وقد ذكر هذا غير واحد منهم أبو المعالي في الرسالة النظامية‏.‏ وجعل هذا من أسرار التوحيد وهو من إشراك التوحيد، الذي يسميه هؤلاء النفاة توحيدًا، لا من أسرار التوحيد الذي بعث الله به الرسل، وأنزل به الكتب، فإن المحبة لا تكون إلا لمعنى في المحبوب يحبه المحب، وليس عندهم في الموجودات شىء يحبه الرب إلا بمعنى يريده، وهو مريد لكل الحوادث، ولا في الرب عندهم معني يحبه العبد، وإنما يحب العبد ما يشتهيه، وإنما يشتهي الأمور الطبعية الموافقة لطبعه، ولا يوافق طبعه عندهم إلا اللذات البدنية كالأكل والشرب والنكاح‏.‏
والحزب الثاني‏:‏ من الصوفية الذي كان هذا المشهد هو منتهي سلوكهم، عرفوا الفرق الطبيعي، وهم قد سلكوا على ترك هذا الفرق الطبيعي، وإنهم يزهدون في حظوظ النفس وأهوائها لا يريدون شيئًا لأنفسهم، وعندهم أن من طلب شيئًا للأكل والشرب في الجنة، فإنما طلب هواه وحظه، وهذا كله نقص عندهم ينافي حقيقة الفناء في توحيد الربوبية وهو بقاء مع النفس وحظوظها‏.‏
والمقامات كلها عندهم التوكل والمحبة، وغير ذلك إنما هي منازل أهل الشرع السائرين إلى عين الحقيقة، فإذا شهدوا توحيد الربوبية كان ذلك عندهم عللا في الحقيقة، إما لنقص المعرفة والشهود، وإما لأنه ذب عن

ص -346- النفس وطلب حظوظها، فإنه من شهد أن كل مافي الوجود فالرب يحبه ويرضاه ويريده، لا فرق عنده بين شىء وشىء، إلا أن من الأمور ما معه حظ لبعض الناس من لذة يصيبها، ومنها ما معه ألم لبعض الناس، فمن كان هذا مشهده فإنه قطعًا يرى أن كل من فرق بين شىء وشىء لم يفرق إلا لنقص معرفته، وشهوده أن الله رب كل شىء ومريد لكل شىء ومحب على قولهم لكل شىء، وإنما لفرق يرجع إلى حظه وهواه، فيكون طالبًا لحظه ذابًا عن نفسه، وهذا علة وعيب عندهم‏.‏
فصار عندهم كل من فرق، إما ناقص المعرفة والشهادة، وإما ناقص القصد والإرادة‏.‏ وكلاهما علة، لخلاف صاحب الفناء في مشهد الربوبية، فإنه يشهد كل مافي الوجود بإرادته ومحبته ورضاه عندهم، لا فرق بين شىء وشىء، فلا يستحسن حسنة ولا يستقبح سيئة، كما قاله صاحب منازل السائرين‏.‏
ولهذا في الكلام المنقول عن الذبيلي، وأبي يزيد أنه قال‏:‏ إذا رأيت أهل الجنة يتنعمون في الجنة، وأهل النار يعذبون في النار، فوقع في قلبك فرق، خرجت عن حقيقة التوكل، أو قال‏:‏ عن التوحيد الذي هو أصل التوكل، ومعلوم أن هذا الفرق لا يعدم من الحيوان دائمًا بل لابد له منه يميل إلى ما لا بد له منه من أكل وشرب، لكنه في حال الفناء قد يكون مستغرقًا في ذلك المشهد، ولكن لابد أن يميل إلى أمور يحتاج إليها فيريدها، وأمور تضره فيكرهها وهذا فرق طبيعي لا يخلو منه بشر‏.‏

ص -347- لكن قد يقولون بالفرق في الأمور الضرورية التي لا يقوم الإنسان إلا بها من طعام ولباس ونحو ذلك، فيكتفون في الدنيا والآخرة بما لابد منه من طعام ولباس، ويرون هذا الزهد هو الغاية، فيزهدون في كل شىء، بمعنى أنهم لا يريدونه ولا يكرهونه، ولا يحبونه ولا يبغضونه، ويكون زهدهم في المساجد كزهدهم في الحانات، ولهذا إذا قدم الشيخ الكبير منهم بلدًا يبدأ بالبغايا في الحانات ويقول‏:‏ كيف أنتم في قدر الله، فإنه لا فرق عنده في هذا المشهد بين المساجد والكنائس والحانات، وبين أهل الصلاة والإحرام وقراءة القرآن وأهل الكفر وقطاع الطريق والمشركين بالرحمن‏.‏
ولا ريب أن فناءهم وغيبتهم عن شهود الإلهية والنبوة، شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وما تضمنه من الفرق يرجع إلى نقص العلم والشهود والإيمان والتوحيد، فشهدوا نعتًا من نعوت الرب، وغابوا عن آخر وهذا نقص‏.‏
وقد يرون أن شهود الذات مجردة عن الصفات أكمل، ويقولون‏:‏ شهود الأفعال، ثم شهود الصفات، ثم شهود الذات المجردة، وربما جعلوا الأول للنفس، والثاني للقلب، والثالث للروح، ويجعلون هذا النقص من إيمانهم ومعرفتهم وشهودهم هو الغاية، فيكونون مضاهين للجهمية نفاة الصفات، حيث أثبتوا ذاتًا مجردة عن الصفات، وقالوا‏:‏ هذا هو الكمال، لكن أولئك يقولون‏:‏ بانتفائها في الخارج، فيقولون‏:‏ إنهم يشهدون أنها منتفية وهؤلاء يثبتونها في

ص -348- الخارج علمًا واعتقادًا، ولكن يقولون‏:‏ الكمال في أن يغيب عن شهودها ولا يشهدون نفيها، لكن لا يشهدون ثبوتها، وهذا نقص عظيم وجهل عظيم‏.‏
أما أولاً، فلأنهم شهدوا الأمر على خلاف ما هو عليه، فذات مجردة عن الصفات لا حقيقة لها في الخارج‏.‏
وأما الثاني، فهو مطلوب الشيطان من التجهم ونفي الصفات، فإن عدم العلم والشهود لثبوتها يوافق فيه الجهمي المعتقد لانتفائها، ومن قال‏:‏ أعتقد أن محمدا ليس برسول، وقال الآخر‏:‏ وإن كنت أعلم رسالته فأنا أفنى عنها فلا أذكرها ولا أشهدها، فهذا كافر كالأول‏.‏ فالكفر عدم تصديق الرسول، سواء كان معه اعتقاد تكذيب أم لا، بل وعدم الإقرار بما جاء به والمحبة له، فمن ألزم قلبه أن يغيب عن معرفة صفات الله كما يعرف ذاته، وألزم قلبه أن يشهد ذاتًا مجردة عن الصفات، فقد ألزم قلبه أن لا يحصل له مقصود الإيمان بالصفات وهذا من أعظم الضلال‏.‏
وأهل الفناء في توحيد الربوبية قد يظن أحدهم أنه إذا لم يشهد إلا فعل الرب فيه فلا إثم عليه، وهم في ذلك بمنزلة من أكل السموم القاتلة، وقال‏:‏ أنا أشهد أن الله هو الذي أطعمني، فلا يضرني، وهذا جهل عظيم، فإن الذنوب والسيئات تضر الإنسان أعظم مما تضره السموم، وشهوده أن الله فاعل ذلك

ص -349- لا يدفع ضررها، ولو كان هذا دافعًا لضررها لكان أنبياء الله، وأولياؤه المتقون أقدر على هذا الشهود الذي يدفعون به عن أنفسهم ضرر الذنوب‏.‏
ومن هؤلاء من يظن أن الحق، إذا وهبه حالاً يتصرف به وكشفا لم يحاسبه على تصرفه به، وهذا بمنزلة من يظن أنه إذا أعطاه ملكًا لم يحاسبه على تصرفه فيه، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا مانع لما أعطيت ولا معطي لما منعت، ولا ينفع ذا الجد منك الجد‏"‏، فبين أنه مع أنه المعطي المانع، فلا ينفع المجدود جده، إنما ينفعه الإيمان و العمل الصالح‏.‏
فهذا أصل عظيم ضل بالخطأ فيه خلق كثير، حتى آل الأمر بكثير من هؤلاء إلى أن جعلوا أولياء الله المتقين يقاتلون أنبياءه، ويعاونون أعداءه، وأنهم مأمورون بذلك، وهو أمر شيطاني قدري، ولهذا يقول من يقول منهم‏:‏ أن الكفار لهم خفراء من أولياء الله، كما للمسلمين خفراء من أولياء الله، ويظن كثير منهم أن أهل الصفة قاتلوا النبي صلى الله عليه وسلم في بعض المغازي فقال‏:‏ ‏"‏يا أصحابي، تخلوني وتذهبون عني‏"‏ ‏؟‏‏!‏ فقالوا‏:‏ نحن مع الله، من كان مع الله كنا معه‏.‏
ويجوزون قتال الأنبياء وقتلهم كما قال شيخ مشهور منهم كان بالشام ‏:‏ لو قتلت سبعين نبيًا ما كنت مخطئًا فإنه ليس في مشهدهم لله محبوب مرضى مراد إلا ما وقع، فما وقع فالله يحبه ويرضاه، ومالم يقع فالله لا يحبه ولا يرضاه،

ص -350- والواقع هو تبع القدر لمشيئة الله وقدرته، فما شاء كان وما لم يشأ لم يكن، فهم من غلب كانوا معه؛ لأن من غلب كان القدر معه، والمقدور عندهم هو محبوب الحق، فإذا غلب الكفار كانوا معهم، وإذا غلب المسلمون كانوا معهم، وإذا كان الرسول منصورًا كانوا معه، وإذا غلب أصحابه كانوا مع الكفار الذين غلبوهم‏.‏
وهؤلاء الذين يصلون إلى هذا الحد غالبهم لا يعرف وعيد الآخرة، فإن من أقر بوعيد الآخرة وأنه للكفار لم يمكنه أن يكون معاونًا للكفار مواليا لهم على ما يوجب وعيد الآخرة، لكن قد يقولون بسقوطه مطلقًا، وقد يقولون‏:‏ بسقوطه عمن شهد توحيد الربوبية، وكان في هذه الحقيقة القدرية، وهذا يقوله طائفة من شيوخهم، كالشيخ المذكور وغيره‏.‏
فلهذا يوجد هؤلاء الذين يشهدون القدر المحض، وليس عندهم غيره إلا ما هو قدر أيضًا من نعيم أهل الطاعة، وعقوبة أهل المعصية لا يأمرون بالمعروف، ولا ينهون عن المنكر، ولا يجاهدون في سبيل الله، بل ولا يدعون الله بنصر المؤمنين على الكفار، بل إذا رأى أحدهم من يدعو، قال الفقير أو المحقق أو العارف‏:‏ ما له ‏؟‏‏!‏ يفعل الله ما يشاء، وينصر من يريد، فإن عنده أن الجميع واحد بالنسبة إلى الله، و بالنسبة إليه أيضًا، فإنه ليس له غرض في نصر إحدى الطائفتين لا من جهة ربه، فإنه لا فرق على رأيه عند الله تعالى بينهما، ولا من جهة نفسه، فإن حظوظه لا تنقص باستيلاء الكفار، بل كثير منهم تكون

ص -351- حظوظه الدنيوية مع استيلاء الكفار والمنافقين والظالمين أعظم، فيكون هواه أعظم‏.‏
وعامة من معهم من الخفراء هم من هذا الضرب، فإن لهم حظوظًا ينالونها باستيلائهم، لا تحصل لهم باستيلاء المؤمنين‏.‏ وشياطينهم تحب تلك الحظوظ المذمومة، وتغريهم بطلبهم، وتخاطبهم الشياطين بأمر ونهي وكشف يظنونه من جهة الله، وإن الله هو أمرهم ونهاهم، وأنه حصل لهم من المكاشفة، ما حصل لأولياء الله المتقين، ويكون ذلك كله من الشياطين، وهم لا يفرقون بين الأحوال الرحمانية، والشيطانية؛ لأن الفرق مبني على شهود الفرق من جهة الرب تعالى وعندهم لا فرق بين الأمور الحادثة كلها من جهة الله تعالى إنما هو مشيئة محضة تناولت الأشياء تناولاً واحدًا، فلا يحب شيئًا ولا يبغض شيئًا‏.‏
ولهذا يشترك هؤلاء في جنس السماع الذي يثير مافي النفوس، من الحب والوجد والذوق، فيثير من قلب كل أحد حبه وهواه، وأهواؤهم متفرقة، فإنهم لم يجتمعوا على محبة ما يحبه الله ورسوله، إذ كان محبوب الحق على أصل قولهم هو ما قدره فوقع، وإذا اختلفت أهواؤهم في الوجد، اختلفت أهواء شياطينهم، فقد يقتل بعضهم بعضا بشياطينه؛ لأنها أقوى من شياطين ذاك وقد يسلبه ما معه من الحال الذي هو التصرف والمكاشفة الحاصلة له بسبب شياطينهم، فتكون شياطينه هربت من شياطين ذلك‏.‏ فيضعف أمره، ويسلب حاله، كمن كان ملكًا له أعوان فأخذت أعوانه، فيبقى ذليلاً لا ملك له،

ص -352- فكثير من هؤلاء كالملوك الظلمة الذين يعادي بعضهم بعضًا، إما مقتول وإما مأسور، وإما مهزوم‏.‏ فإن منهم من يأسر غيره فيبقى تحت تصرفه، ومنهم من يسلبه غيره، فيبقى لا حال له، كالملك المهزوم، فهذا كله من تفريع أصل الجهمية الغلاة في الجبر في القدر‏.‏
وإنما يخلص من هذا كله من أثبت لله محبته لبعض الأمور وبغضه لبعضها، وغضبًا من بعضها، وفرحًا ببعضها، وسخطًا لبعضها، كما أخبرت به الرسل، ونطقت به الكتب، وهذا هو الذي يشهد، أن لا إله إلا الله، وأن محمدًا رسول الله، ويعلم أن التوحيد الذي بعثت به الرسل أن يعبد الله وحده لا شريك له، فيعبد الله دون ما سواه‏.‏
وعبادته تجمع كمال محبته وكمال الذل له ، كما قال تعالى‏:‏ ‏{وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ‏}‏ ‏[‏الزمر‏:‏ 54‏]‏ ، فينيب قلبه إلى الله ويسلم له، ويتبع ملة إبراهيم حنيفًا ‏{وَمَنْ أَحْسَنُ دِينًا مِمَّنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ وَاتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلًا‏}‏ ‏[‏النساء‏:‏ 125‏]‏، ويعلم أن ما أمر الله ورسوله به فإن الله يحبه ويرضاه، وما نهى عنه فإنه يبغضه وينهى عنه ويمقت عليه ويسخط على فاعله، فصار يشهد الفرق من جهة الحق تعالى ‏.‏
ويعلم أن الله تعالى يحب أن يعبد وحده لا شريك له، ويبغض من يجعل له أندادًا يحبونهم كحب الله، وإن كانوا مقرين بتوحيد الربوبية كمشركي

ص -353- العرب وغيرهم، وإن هؤلاء القدرية الجبرية الجهمية أهل الفناء في توحيد الربوبية، حقيقة قولهم من جنس قول المشركين الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏ قال الله تعالى‏:‏ ‏{كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ ‏.‏ قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ‏}‏ ‏[‏الأنعام‏:‏ 148، 149‏]‏‏.‏
فإن هؤلاء المشركين لما أنكروا ما بعثت به الرسل من الأمر والنهي، وأنكروا التوحيد الذي هو عبادة الله وحده لا شريك له، وهم يقرون بتوحيد الربوبية، وأن الله خالق كل شىء، ما بقى عندهم من فرق من جهة الله تعالى بين مأمور ومحظور، فقالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، وهذا حق، فإن الله لو شاء ألا يكون هذا لم يكن، لكن أي فائدة لهم في هذا، هذا غايته أن هذا الشرك والتحريم بقدر، ولا يلزم إذا كان مقدورًا أن يكون محبوبًا مرضيًا لله، ولا علم عندهم بأن الله أمر به ولا أحبه ولا رضيه بل ليسوا في ذلك إلا على ظن وخرص‏.‏
فإن احتجوا بالقدر، فالقدر عام لا يختص بحالهم‏.‏
وإن قالوا‏:‏ نحن نحب هذا، ونسخط هذا، فنحن نفرق الفرق الطبيعي؛ لانتفاء الفرق من جهة الحق، قال تعالى‏:‏ لا علم عندكم بانتفاء الفرق من جهة الله تعالى، والجهمية المثبتة للشرع تقول‏:‏ بأن الفرق الثابت هو أن التوحيد

ص -354- قرن به النعيم، والشرك قرن به العذاب وهو الفرق الذي جاء به الرسول صلى الله عليه وسلم، وهو عندهم يرجع إلي علم الله بما سيكون وإخباره، بل هؤلاء لا يرجع الفرق عندهم إلى محبة منه، لهذا وبغض لهذا‏.‏
وهؤلاء يوافقون المشركين في بعض قولهم لا في كله، كما أن القدرية من الأمة الذين هم مجوس الأمة يوافقون المجوس المحضة في بعض قولهم لا في كله، وإلا فالرسول قد دعاهم إلى عبادة الله وحده لا شريك له، وإلى محبة الله دون ما سواه، وإلى أن يكون الله ورسوله أحب إليه مما سواهما، والمحبة تتبع الحقيقة فإن لم يكن المحبوب في نفسه مستحقًا أن يحب لم يجز الأمر بمحبته فضلاً عن أن يكون أحب إلينا من كل ما سواه‏.‏
وإذا قيل‏:‏ محبته، محبة عبادته وطاعته، قيل‏:‏ محبة العبادة والطاعة فرع على محبة المعبود المطاع، وكل من لم يحب في نفسه لم تحب عبادته وطاعته؛ ولهذا كان الناس يبغضون طاعة الشخص الذي يبغضونه، ولا يمكنهم مع بغضه محبة طاعته، إلا لغرض آخر محبوب، مثل عوض يعطيهم على طاعته، فيكون المحبوب في الحقيقة هو ذلك العوض، فلا يكون الله ورسوله أحب إليهم مما سواهما، إلا بمعنى أن العوض الذي يحصل من المخلوقات أحب إليهم من كل شىء‏.‏ ومحبة ذلك العوض مشروط بالشعور به، فما لا يشعر به تمتنع محبته، فإذا قيل‏:‏ هم قد وعدوا على محبة الله ورسوله بأن يعطوا أفضل محبوباتهم المخلوقة

ص -355- قيل‏:‏ لامعنى لمحبة الله ورسوله عندكم إلا محبة ذلك العوض، والعوض غير مشعور به حتي يحب، وإذا قيل‏:‏ بل إذا قال‏:‏ من قال‏:‏ لا يحب غيره إلا لذاته‏.‏ المعنى‏:‏ أنك إذا أطعتني أعطيتك أعظم ما تحبه صار محبًا لذلك الآمر له، قيل‏:‏ ليس الأمر كذلك بل يكون قلبه فارغًا من محبة ذلك الآمر، وإنما هو معلق بما وعده من العوض على عمله كالفعلة الذين يعملون من البناء والخياطة والنساجة وغير ذلك ما يطلبون به أجورهم، فهم قد لا يعرفون صاحب العمل أو لا يحبونه ولا لهم غرض فيه، إنما غرضهم في العوض الذي يحبونه‏.‏
وهذا أصل قول الجهمية القدرية والمعتزلة الذي ينكرون محبة الله تعالى ولهذا قالت المعتزلة ومن اتبعها من الشيعة‏:‏ إن معرفة الله وجبت لكونها لطفًا في أداء الواجبات العقلية فجعلوا أعظم المعارف تبعًا لما ظنوه واجبًا بالعقل، وهم ينكرون محبة الله والنظر إليه فضلاً عن لذة النظر‏.‏
وابن عقيل لما كان في كثير من كلامه طائفة من كلام المعتزلة سمع رجلاً يقول‏:‏ اللهم إني أسألك لذة النظر إلى وجهك، فقال‏:‏ يا هذا ‏!‏ هب أن له وجهًا أفتتلذذ بالنظر إليه‏؟‏‏!‏ وهذا اللفظ مأثور عن النبي صلى الله عليه وسلم في الحديث الذي رواه النسائي وغيره عن عمار عن النبي صلى الله عليه وسلم أنه قال في الدعاء‏:‏ ‏"‏اللهم بعلمك الغيب وقدرتك على الخلق، أحيني ما كانت الحياة خيرًا لي، وتوفني إذا كانت الوفاة خيرا لي، اللهم إني أسألك خشيتك في الغيب والشهادة، وأسألك كلمة الحق في الغضب والرضى، وأسألك القصد في الفقر والغنى، وأسألك نعيما لا ينفد وأسألك قرة عين لا تنقطع، وأسألك

ص -356- الرضا بعد القضاء، وبرد العيش بعد الموت وأسألك لذة النظر إلى وجهك الكريم، والشوق إلى لقائك من غير ضراء مضرة ولا فتنة مضلة، اللهم زينا بزينة الإيمان، واجعلنا هداة مهتدين‏"‏‏.‏
وقد روى هذا اللفظ من وجه آخر عن النبي صلى الله عليه وسلم أظنه من رواية زيد بن ثابت ومعناه في الصحيح من حديث صهيب عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا دخل أهل الجنة الجنة نادى مناد‏:‏ يا أهل الجنة، إن لكم عند الله موعدًا يريد أن ينجزكموه، فيقولون‏:‏ ما هو ‏؟‏ ألم يبيض وجوهنا، ويثقل موازيننا، ويدخلنا الجنة ويجرنا من النار‏؟‏ قال‏:‏ فيكشف الحجاب فينظرون إليه فما أعطاهم شيئًا أحب إليهم من النظر إليه وهي الزيادة‏"‏ يعني قوله‏:‏ ‏{لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ‏}‏ ‏[‏يونس‏:‏ 26‏]‏‏.‏
فقد أخبر أنه ليس فيما أعطوه من النعيم أحب إليهم من النظر، وإذا كان النظر إليه أحب الأشياء إليهم علم أنه نفسه أحب الأشياء إليهم، وإلا لم يكن النظر أحب أنواع النعيم إليهم، فإن محبة الرؤية تتبع محبة المرئي، وما لا يحب ولا يبغض في نفسه لا تكون رؤيته أحب إلى الإنسان من جميع أنواع النعيم‏.‏
وفي الجملة، فإنكار الرؤية والمحبة والكلام أيضًا معروف من كلام الجهمية والمعتزلة ومن وافقهم، والأشعرية ومن تابعهم يوافقونهم على

ص -357- نفي المحبة ويخالفونهم في إثبات الرؤية ولكن الرؤية التي يثبتونها لا حقيقة لها‏.‏
وأول من عرف عنه في الإسلام أنه أنكر أن الله يتكلم، وأن الله يحب عباده‏:‏ الجعد ابن درهم، ولهذا أنكر أن يكون اتخذ الله إبراهيم خليلاً، أو كلم موسى تكليمًا، فضَحَّى به خالد بن عبد الله القسري، وقال‏:‏ ضحوا أيها الناس، تقبل الله ضحاياكم، فإني مضح بالجعد بن درهم، إنه زعم أن الله لم يتخذ إبراهيم خليلاً، ولم يكلم موسى تكليمًا، تعالى الله عما يقوله الجعد علوًا كبيرًا، ثم نزل فذبحه‏.‏
وأما الصوفية، فهم يثبتون المحبة بل هذا أظهر عندهم من جميع الأمور، وأصل طريقتهم إنما هي الإرادة والمحبة، وإثبات محبة الله مشهور في كلام أوليهم وآخريهم، كما هو ثابت بالكتاب والسنة واتفاق السلف‏.‏
والمحبة جنس تحته أنواع كثيرة فكل عابد محب لمعبوده، فالمشركون يحبون آلهتهم، كما قال الله تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وفيه قولان‏:‏
أحدهما‏:‏ يحبونهم كحب المؤمنين لله، والثاني‏:‏ يحبونهم كما

ص -358- يحبون الله؛ لأنه قد قال‏:‏ ‏{وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، فلم يمكن أن يقال‏:‏ إن المشركين يعبدون آلهتهم كما يعبد الموحدون الله، بل كما يحبون هم الله، فإنهم يعدلون آلهتهم برب العالمين، كما قال‏:‏ ‏{ثُمَّ الَّذِينَ كَفَرُوا بِرَبِّهِمْ يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏ 1‏]‏، وقال‏:‏ ‏{تَاللَّهِ إِنْ كُنَّا لَفِي ضَلَالٍ مُبِينٍ ‏.‏ إِذْ نُسَوِّيكُمْ بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 97، 98‏]‏‏.‏
وقد قال‏:‏ بعض من نصر القول الأول في الجواب عن حجة القول الثاني قال المفسرون‏:‏ قوله‏:‏ ‏{وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏، أي‏:‏ أشد حبًا لله من المشركين لآلهتهم‏.‏ فيقال له‏:‏ ما قاله هؤلاء المفسرون مناقض لقولك، فإنك تقول‏:‏ إنهم يحبون الأنداد كحب المؤمنين لله، وهذا يناقض أن يكون المؤمنون أشد حبًا لله من المشركين لأربابهم، فتبين ضعف هذا القول وثبت أن المؤمنين يحبون الله أكثر من محبة المشركين لله ولآلهتهم، لأن أولئك أشركوا في المحبة، والمؤمنون أخلصوها كلها لله‏.‏
وأيضًا، فقوله‏:‏ ‏{كَحُبِّ اللَّهِ‏}‏ أضيف فيه المصدر إلى المحبوب المفعول، وحذف فاعل الحب، فإما أن يراد كما يحب الله من غير تعيين فاعل فيبقى عامًا في حق الطائفتين، وهذا يناقض قوله‏:‏ ‏{وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏، وإما أن يراد كحبهم لله، ولا يجوز أن يراد كما يحب غيرهم لله، إذ ليس في الكلام ما يدل على هذا بخلاف حبهم، فإنه قد دل عليه قوله‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، فأضاف الحب المشبه إليهم

ص -359- فكذلك الحب المشبه لهم إذ كان سياق الكلام يدل عليه إذا قال‏:‏ يحب زيدًا كحب عمرو، أو يحب عليا كحب أبي بكر، أو يحب الصالحين من غير أهله كحب الصالحين من أهله، أو قيل‏:‏ يحب الباطل كحب الحق، أو يحب سماع المكاء والتصدية كحب سماع القرآن، وأمثال ذلك لم يكن المفهوم إلا أنه هو المحب للمشبه والمشبه به، وأنه يحب هذا كما يحب هذا، لا يفهم منه أنه يحب هذا كما يحب غيره هذا‏.‏ إذ ليس في الكلام ما يدل على محبة غيره أصلا‏.‏
والمقصود أن المحبة تكون لما يتخذ إلها من دون الله، وقد قال تعالى‏:‏ ‏{أَفَرَأَيْتَ مَنْ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ‏}‏ ‏[‏الجاثية‏:‏ 23‏]‏، فمن كان يعبد ما يهواه فقد اتخذ إلهه هواه، فما هويه هوية إلهه، فهو لا يتأله من يستحق التأله، بل يتأله ما يهواه وهذا المتخذ إلهه هواه له محبة كمحبة المشركين لآلهتهم، و محبة عباد العجل له، وهذه محبة مع الله لا محبة لله، وهذه محبة أهل الشرك‏.‏
والنفوس قد تدعي محبة الله، وتكون في نفس الأمر محبة شرك تحب ما تهواه، وقد أشركته في الحب مع الله، وقد يخفى الهوى على النفس فإن حبك الشىء يعمي ويصم‏.‏
وهكذا الأعمال التي يظن الإنسان ، أنه يعملها لله، وفي نفسه شرك قد خفى

ص -360- عليه، وهو يعمله، إما لحب رياسة، وإما لحب مال، وإما لحب صورة، ولهذا قالوا‏:‏ يارسول الله، الرجل يقاتل شجاعة وحمية ورياء فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏"‏‏.‏
فلما صار كثير من الصوفية النساك المتأخرين يدعون المحبة، ولم يزنوها بميزان العلم والكتاب والسنة، دخل فيها نوع من الشرك، واتباع الأهواء والله تعالى قد جعل محبته موجبة لاتباع رسوله‏.‏ فقال‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏؛ وهذا لأن الرسول هو الذي يدعو إلى ما يحبه الله، وليس شىء يحبه الله إلا والرسول يدعو إليه، وليس شىء يدعو إليه الرسول إلا والله يحبه، فصار محبوب الرب ومدعو الرسول متلازمين، بل هذا هو هذا في ذاته، وإن تنوعت الصفات‏.‏
فكل من ادعى أنه يحب الله، ولم يتبع الرسول فقد كذب، ليست محبته لله وحده، بل إن كان يحبه فهي محبة شرك، فإنما يتبع ما يهواه كدعوي اليهود والنصارى محبة الله، فإنهم لو أخلصوا له المحبة لم يحبوا إلا ما أحب، فكانوا يتبعون الرسول، فلما أحبوا ما أبغض الله مع دعواهم حبه كانت محبتهم من جنس محبة المشركين‏.‏
وهكذا أهل البدع، فمن قال‏:‏ إنه من المريدين لله المحبين له، وهو لا يقصد

ص -361- اتباع الرسول والعمل بما أمر به، وترك ما نهى عنه، فمحبته فيها شوب من محبة المشركين واليهود والنصارى، بحسب ما فيه من البدعة، فإن البدع التي ليست مشروعة وليست مما دعا إليه الرسول لا يحبها الله فإن الرسول دعا إلى كل ما يحبه الله، فأمر بكل معروف ونهى عن كل منكر‏.‏
وأيضًا، فمن تمام محبة الله ورسوله بغض من حاد الله ورسوله، والجهاد في سبيله، لقوله تعالى‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمْ الْإِيمَانَ وَأَيَّدَهُمْ بِرُوحٍ مِنْهُ‏}‏ ‏[‏المجادلة‏:‏ 22‏]‏، وقال تعالى‏:‏ ‏{تَرَى كَثِيرًا مِنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُوا لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَنْ سَخِطَ اللَّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ ‏.‏ وَلَوْ كَانُوا يُؤْمِنُونَ بِاللَّهِ وَالنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاءَ وَلَكِنَّ كَثِيرًا مِنْهُمْ فَاسِقُونَ‏}‏ ‏[‏المائدة‏:‏ 80، 81‏]‏، وقال تعالى‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمْ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏‏.‏
فأمر المؤمنين أن يتأسوا بإبراهيم، ومن معه، حيث أبدوا العداوة والبغضاء لمن أشرك حتى يؤمنوا بالله وحده، فأين هذا من حال من لا يستحسن حسنة ولا يستقبح سيئة ‏؟‏‏!‏

ص -362- وهؤلاء سلكوا طريق الإرادة والمحبة، مجملا من غير اعتصام بالكتاب والسنة، كما سلك أهل الكلام والرأي طريق النظر والبحث، من غير اعتصام بالكتاب والسنة، فوقع هؤلاء في ضلالات وهؤلاء في ضلالات، كما قال تعالي‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدًى فَمَنْ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى ‏.‏ وَمَنْ أَعْرَضَ عَنْ ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى ‏.‏ قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا ‏.‏ قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏ 123- 126‏]‏، وقال‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏، وقال‏:‏ ‏{إِنَّ هَذَا الْقُرْآنَ يَهْدِي لِلَّتِي هِيَ أَقْوَمُ‏}‏ ‏[‏الإسراء‏:‏ 9‏]‏، وقال‏:‏ ‏{قَدْ جَاءَكُمْ الْحَقُّ مِنْ رَبِّكُمْ فَمَنْ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا‏}‏ ‏[‏يونس‏:‏ 108‏]‏‏.‏ ومثل هذا كثير في القرآن ‏.‏
وقد بسط الكلام على هذا الأصل في غير هذا الموضع‏.‏
فإن قيل‏:‏ صاحب الفناء في توحيد الربوبية قد شهد أن الرب خلق كل شىء، وقد يكون ممن يثبت الحكمة، فيقول‏:‏ إنما خلق المخلوقات لحكمة، وهو يحب تلك الحكمة ويرضاها، وإنما خلق ما يكرهه لما يحبه، والذين فرقوا بين المحبة والإرادة، قالوا‏:‏ المريض يريد الدواء ولا يحبه، وإنما يحب ما يحصل به وهو العافية وزوال المرض، فالرب تعالي خلق الأشياء كلها بمشيئته فهو مريد لكل ما خلق، ولما أحبه من الحكمة، وإن كان لا يحب بعض المخلوقات من الأعيان والأفعال، لكنه يحب الحكمة التي خلق لأجلها، فالعارف إذا شهد

ص -363- هذا أحب أيضًا أن يخلق لتلك الحكمة وتكون الأشياء مرادة محبوبة له كما هي للحق فهو وإن كره الكفر والفسوق والعصيان، لكن ما خلقه الله منه خلقه لحكمة، وإرادة، فهو مراد محبوب باعتبار غايته لا باعتباره في نفسه‏.‏
قيل‏:‏ من شهد هذا المشهد، فهو يستحسن ما حسنه الله وأحبه ورضيه، ويستقبح ما كرهه الله وسخطه، ولكن إذا كان الله خلق هذا المكروه لحكمة يحبها، فالعارف هو أيضًا يكرهه ويبغضه كما كرهه الله، ولكن يحب الحكمة التي خلق لأجلها، فيكون حبه وعلمه موافقًا لعلم الله وحبه، لا مخالفًا ‏.‏ والله عليم حكيم، فهو يعلم الأشياء على ما هي عليه، وهو حكيم فيما يحبه ويريده، ويتكلم به وما يأمر به ويفعله، فإن كان يعلم أن الفعل الفلاني والشىء الفلاني متصف بما هو مذموم لأجله، مستحق للبغض والكراهة كان من حكمته أن يبغضه ويكرهه، وإذا كان يعلم أن في وجوده حصول حكمة محبوبة محمودة، كان من حكمته أنه يخلقه ويريده؛ لأجل تلك الحكمة المحبوبة التي هي وسيلة إلى حصوله‏.‏
وإذا قيل‏:‏ إن هذا الوسط يحب باعتبار أنه وسيلة إلى محبوب لذاته، ويبغض باعتبار ما اتصف به من الصفات المذمومة كان هذا حسنا كما تقول‏:‏ إن الإنسان قد يبغض الدواء من وجه ويحبه من وجه، وكذلك أمور كثيرة تحب من وجه وتبغض من وجه‏.‏

ص -364- وأيضًا يجب الفرق بين أن يكون مضرًا بالشخص مكروهًا له بكل اعتبار، وبين أن يكون الله خلقه لحكمة في ذلك‏.‏
وإذا كان الله خلق كل شىء لحكمة له في ذلك، فإذا شهد العبد أن له حكمة ورأي هذا مع الجمع الذي يشترك فيه المخلوقات، فلا يمنعه ذلك أن يشهد ما بينهما من الفرق الذي فرق الله به بين أهل الجنة، وأهل النار، بل لابد من شهود هذا الفرق في ذلك الجمع وهذا الشهود مطابق لعلم الله وحكمته‏.‏ والله أعلم‏.‏
وقد قال تعالى‏:‏ ‏{قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، فأخبر أن من كانت محبوباته أحب إليه من الله ورسوله والجهاد في سبيله، فهو من أهل الوعيد، وقال في الذين يحبهم ويحبونه‏:‏ ‏{فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللَّهِ وَلَا يَخَافُونَ لَوْمَةَ لَائِمٍ‏}‏ ‏[‏ المائدة‏:‏ 54‏]‏‏.‏
فلابد لمحب الله من متابعة الرسول، والمجاهدة في سبيل الله، بل هذا لازم لكل مؤمن‏.‏ قال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمْ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏،

ص -365- فهذا حب المؤمن لله‏.‏
وأما المحبة الشركية، فليس فيها متابعة للرسول، ولا بغض لعدوه ومجاهدة له، كما يوجد في اليهود والنصارى والمشركين يدعون محبة الله، ولا يتابعون الرسول، ولا يجاهدون عدوه‏.‏
وكذلك أهل البدع المدعون للمحبة لهم، من الإعراض عن اتباع الرسول بحسب بدعتهم، وهذا من حبهم لغير الله، وتجدهم من أبعد الناس عن موالاة أولياء الرسول، ومعاداة أعدائه، والجهاد في سبيله لما فيهم من البدع التي هي شعبة من الشرك‏.‏
والذين ادعوا المحبة من الصوفية وكان قولهم في القدر من جنس قول الجهمية المجبرة هم في آخر الأمر، لا يشهدون للرب محبوبًا إلا ما وقع وقدر، وكل ما وقع من كفر وفسوق وعصيان فهو محبوبه عندهم، فلا يبقى في هذا الشهود فرق بين موسى، وفرعون، ولا بين محمد، وأبى جهل، ولا بين أولياء الله وأعدائه، ولا بين عبادة الله وحده، وعبادة الأوثان، بل هذا كله عند الفاني في توحيد الربوبية سواء، ولا يفرق بين حادث وحادث إلا من جهة ما يهواه ويحبه، وهذا هو الذي اتخذ إلهه هواه، إنما يأله ويحب ما يهواه وهو وإن كان عنده محبة لله، فقد اتخذ من دون الله أندادًا يحبهم كحب الله، وهم

ص -366- من يهواه، هذا ما دام فيه محبة لله، وقد ينسلخ منها حتي يصير إلى التعطيل، كفرعون وأمثاله الذي هو أسوء حالاً من مشركي العرب ونحوهم‏.‏
ولهذا هؤلاء يحبون بلا علم، ويبغضون بلا علم، والعلم ما جاء به الرسول، كما قال‏:‏ ‏{فَمَنْ حَاجَّكَ فِيهِ مِنْ بَعْدِ مَا جَاءَكَ مِنْ الْعِلْمِ‏}‏ ‏[‏آل عمران‏:‏ 61‏]‏، وهوالشرع المنزل؛ ولهذا كان الشيوخ العارفون كثيرًا ما يوصون المريدين باتباع العلم والشرع، كما قد ذكرنا قطعة من كلامهم في غير هذا الموضع، لأن الإرادة والمحبة إذا كانت بغير علم وشرع، كانت من جنس محبة الكفار وإرادتهم، فهؤلاء السالكون المريدون الصوفية والفقراء الزاهدون العابدون، الذين سلكوا طريق المحبة والإرادة إن لم يتبعوا الشرع المنزل، والعلم الموروث عن النبي صلى الله عليه وسلم فيحبون ما أحب الله ورسوله، ويبغضون ما أبغض الله ورسوله، وإلا أفضى بهم الأمر إلى شعب من شعب الكفر والنفاق‏.‏
ولا يتم الإيمان والمحبة لله، إلا بتصديق الرسول فيما أخبر وطاعته فيما أمر‏.‏
ومن الإيمان بما أخبر، الإيمان بما وصف به نفسه، ووصفه به رسوله، فمن نفى الصفات فقد كذب خبره‏.‏
ومن الإيمان بما أمر فعل ما أمر وترك ما حظر، ومحبة الحسنات وبغض/

ص -367- السيئات، ولزوم هذا الفرق إلى الممات، فمن لم يستحسن الحسن المأمور به، ولم يستقبح السيئ المنهي عنه لم يكن معه من الإيمان شىء، كما قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏ وكما قال في الحديث الصحيح عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏ما من نبي بعثه الله في أمته قبلي إلا كان له من أمته حواريون وأصحاب، يأخذون بسنته ويقتدون بأمره، ثم إنها تخلف من بعدهم خلوف يقولون ما لا يفعلون، ويفعلون ما لا يؤمرون، فمن جاهدهم بيده فهو مؤمن، ومن جاهدهم بلسانه فهو مؤمن، ومن جاهدهم بقلبه فهو مؤمن، وليس وراء ذلك من الإيمان حبة خردل‏"‏‏.‏ رواه مسلم‏.‏
فأضعف الإيمان الإنكار بالقلب، فمن لم يكن في قلبه بغض المنكر الذي يبغضه الله ورسوله، لم يكن معه من الإيمان شىء؛ ولهذا يوجد المبتدعون الذين يدعون المحبة المجملة المشتركة التي تضاهى محبة المشركين، يكرهون من ينكر عليهم شيئًا من أحوالهم، ويقولون‏:‏ فلان ينكر، وفلان ينكر، وقد يبتلون كثيرًا بمن ينكر ما معهم من حق وباطل، فيصير هذا يشبه النصراني الذي يصدق بالحق والباطل، ويحب الحق والباطل، كالمشرك الذي يحب الله ويحب الأنداد، وهذا كاليهودي الذي يكذب بالحق والباطل، ويبغض الحق والباطل، فلا يحب الله، ولا يحب الأنداد، بل يستكبر عن عبادة الله، كما استكبر فرعون وأمثاله‏.‏

ص -368- وهذا موجود كثيرا في أهل البدع من أهل الإرادة، والبدع من أهل الكلام، هؤلاء يقرون بالحق والباطل مضاهاة للنصارى، وهؤلاء يكذبون بالحق والباطل مضاهاة لليهود، وإنما دين الإسلام وطريق أهل القرآن والإيمان إنكار ما يبغضه الله ورسوله، ومحبة ما يحبه الله ورسوله والتصديق بالحق، والتكذيب بالباطل، فهم في تصديقهم ومحبتهم معتدلون يصدقون بالحق، ويكذبون بالباطل، ويحبون الحق ويبغضون الباطل، يصدقون بالحق الموجود ويكذبون بالباطل المفقود، ويحبون الحق الذي يحبه الله ورسوله، وهو المعروف الذي أمر الله ورسوله به، ويبغضون المنكر الذي نهى الله ورسوله عنه، وهذا هو الصراط المستقيم، صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، لا طريق المغضوب عليهم الذين يعرفون الحق، فلا يصدقون به ولا يحبونه، ولا الضالين الذين يعتقدون ويحبون مالم ينزل الله به سلطانًا‏.‏
والمقصود هنا‏:‏ أن المحبة الشركية البدعية هي التي أوقعت هؤلاء في أن آل أمرهم إلى ألا يستحسنوا حسنة، ولا يستقبحوا سيئة؛ لظنهم أن الله لا يحب مأمورًا ولا يبغض محظورًا، فصاروا في هذا من جنس من أنكر أن الله يحب شيئا ويبغض شىئًا، كما هو قول الجهمية نفاة الصفات، وهؤلاء قد يكون أحدهم مثبتًا لمحبة الله ورضاه، وفي أصل اعتقاده إثبات الصفات، لكن إذا جاء إلى القدر لم يثبت شيئًا غير الإرادة الشاملة، وهذا وقع فيه

ص -369- طوائف من مثبتة الصفات، تكلموا في القدر بما يوافق رأي جهم والأشعرية، فصاروا مناقضين لما أثبتوه من الصفات، كحال صحاب ‏[‏منازل السائرين‏]‏ وغيره‏.‏
وأما أئمة الصوفية، والمشايخ المشهورون من القدماء مثل الجنيد بن محمد وأتباعه، ومثل الشيخ عبد القادر وأمثاله، فهؤلاء من أعظم الناس لزومًا للأمر والنهي، وتوصية باتباع ذلك، وتحذيرًا من المشي مع القدر، كما مشى أصحابهم أولئك، وهذا هو الفرق الثاني الذي تكلم فيه الجنيد مع أصحابه، والشيخ عبد القادر كلامه كله يدور على اتباع المأمور وترك المحظور، والصبر على المقدور، ولا يثبت طريقًا تخالف ذلك أصلا لا هو ولا عامة المشايخ المقبولين عند المسلمين، ويحذر عن ملاحظة القدر المحض بدون اتباع الأمر والنهي، كما أصاب أولئك الصوفية الذين شهدوا القدر وتوحيد الربوبية، وغابوا عن الفرق الإلهي الديني الشرعي المحمدي، الذي يفرق بين محبوب الحق ومكروهه، ويثبت أنه لا إله إلا هو‏.‏
وهذا من أعظم ما تجب رعايته على أهل الإرادة والسلوك، فإن كثيرًا من المتأخرين زاغ عنه فضل سواء السبيل، وإنما يعرف هذا من توجه بقلبه وانكشفت له حقائق الأمور، وصار يشهد الربوبية العامة والقيومية الشاملة، فإن لم يكن معه نور الإيمان والقرآن الذي يحصل به الفرقان، حتى يشهد الإلهية التي تميز بين أهل التوحيد والشرك، وبين ما يحبه الله وما يبغضه، وبين

ص -370- ما أمر به الرسول، وبين ما نهى عنه، وإلا خرج عن دين الإسلام بحسب خروجه عن هذا، فإن الربوبية العامة قد أقر بها المشركون الذين قال فيهم ‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏ 106‏]‏‏.‏
وإنما يصير الرجل مسلمًا حنيفًا موحدًا إذا شهد أن لا إله إلا الله‏.‏ فعبد الله وحده بحيث لا يشرك معه أحدًا في تألهه، ومحبته له وعبوديته وإنابته إليه، وإسلامه له، ودعائه له، والتوكل عليه، وموالاته فيه، ومعاداته فيه، ومحبته ما يحب؛ وبغضه ما يبغض ويفنى بحق التوحيد عن باطل الشرك، وهذا فناء يقارنه البقاء فيفنى عن تأله ما سوى الله بتأله الله تحقيقًا لقوله‏:‏ لا إله إلا الله، فينفي ويفنى من قلبه تأله ما سواه، ويثبت، ويبقى في قلبه تأله الله وحده، وقد قال النبي صلى الله عليه وسلم في الحديث الصحيح ‏:‏ ‏"‏من مات وهو يعلم أن لا إله إلا الله دخل الجنة‏"‏، وفي الحديث الآخر‏:‏ ‏"‏من كان آخر كلامه، لا إله إلا الله دخل الجنة‏"‏، وقال في الصحيح‏:‏ ‏"‏لقنوا موتاكم لا إله إلا الله‏"‏، فإنها حقيقة دين الإسلام فمن مات عليها مات مسلمًا ‏.‏
والله تعالى قد أمرنا ألا نموت إلا على الإسلام في غير موضع‏.‏ كقوله تعالى‏:‏ ‏{اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ وَلَا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 102‏]‏، وقال الصديق‏:‏ ‏{تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، والصحيح من القولين أنه لم يسأل الموت، ولم يتمنه، وإنما سأل أنه إذا مات يموت على الإسلام، فسأل الصفة لا الموصوف كما أمر الله بذلك، وأمر به خليله إبراهيم وإسرائيل، وهكذا قال غير واحد من العلماء، منهم ابن عقيل وغيره، والله تعالى أعلم‏.


فصل في استطاعة العبد هل هي مع فعله أم قبله

الجزء الثامن

فصل في استطاعة العبد هل هي مع فعله أم قبله

ص -371- قال شيخ الإسلام أحمد بن تيمية رحمه الله تعالى‏:‏
فصل
قد تكلم الناس من أصحابنا وغيرهم في استطاعة العبد، هل هي مع فعله أم قبله‏؟‏ وجعلوها قولين متناقضين، فقوم جعلوا الاستطاعة مع الفعل فقط، وهذا هو الغالب على مثبتة القدر المتكلمين من أصحاب الأشعري، ومن وافقهم من أصحابنا وغيرهم‏.‏
وقوم جعلوا الاستطاعة قبل الفعل، وهو الغالب علي النفاة من المعتزلة والشيعة، وجعل الأولون القدرة لا تصلح إلا لفعل واحد، إذ هي مقارنة له لا تنفك عنه، وجعل الآخرون الاستطاعة لا تكون إلا صالحة للضدين، ولا تقارن الفعل أبدا، والقدرية أكثر انحرافًا فإنهم يمنعون أن يكون مع الفعل قدرة بحال، فإن عندهم أن المؤثر لابد أن يتقدم على الأثر لا يقارنه بحال، سواء في ذلك القدرة والإرادة والأمر‏.‏

ص -372- والصواب الذي دل عليه الكتاب والسنة، أن الاستطاعة متقدمة على الفعل، ومقارنة له أيضًا‏.‏ وتقارنه أيضًا استطاعة أخرى لا تصلح لغيره‏.‏
فالاستطاعة نوعان متقدمة صالحة للضدين، ومقارنة لا تكون إلا مع الفعل، فتلك هي المصححة للفعل المجوزة له، وهذه هي الموجبة للفعل المحققة له‏.‏
قال الله تعالى في الأولى‏:‏ ‏{وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏، ولو كانت هذه الاستطاعة لا تكون إلا مع الفعل، لما وجب الحج إلا على من حج، ولما عصى أحد بترك الحج، ولا كان الحج واجبًا علي أحد قبل الإحرام به، بل قبل فراغه‏.‏ وقال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، فأمر بالتقوى بمقدار الاستطاعة، ولو أراد الاستطاعة المقارنة لما وجب على أحد من التقوي، إلا ما فعل فقط، إذ هو الذي قارنته تلك الاستطاعة، وقال تعالى‏:‏ ‏{لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏ والوسع الموسوع، وهو الذي تسعه وتطيقه، فلو أريد به المقارن لما كلف أحد إلا الفعل الذي أتى به فقط، دون ما تركه من الواجبات‏.‏ وقال تعالى‏:‏ ‏{فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِنْ قَبْلِ أَنْ يَتَمَاسَّا فَمَنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا‏}‏ ‏[‏المجادلة‏:‏ 4‏]‏، والمراد به الاستطاعة المتقدمة، وإلا كان المعنى، فمن لم يفعل الصيام فإطعام ستين، فيجوز حينئذ الإطعام لكل من لم يصم، ولا يكون الصوم واجبًا على أحد حتى يفعله، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏ ولو أريد به المقارنة فقط لكان المعنى‏:‏ فأتوا منه ما فعلتم،

ص -373- فلا يكونون مأمورين إلا بما فعلوه، وكذلك قال النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع، فعلي جنب‏"‏‏.‏ ولو أريد المقارنة لكان المعني، فإن لم تفعل فتكون مخيرًا، ونظائر هذا متعددة فإن كل أمر علق في الكتاب والسنة وجوبه بالاستطاعة وعدمه بعدمها لم يرد به المقارنة وإلا لما كان الله قد أوجب الواجبات إلا على من فعلها، وقد أسقطها عمن لم يفعلها فلا يأثم أحد بترك الواجب المذكور‏.‏
وأما الاستطاعة المقارنة الموجبة، فمثل قوله تعالى‏:‏ ‏{مَا كَانُوا يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُوا يُبْصِرُونَ‏}‏ ‏[‏هود‏:‏ 20‏]‏، وقوله‏:‏ ‏{الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاءٍ عَنْ ذِكْرِي وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعًا‏}‏ ‏[‏الكهف‏:‏ 101‏]‏، فهذه الاستطاعة هي المقارنة الموجبة، إذ الأخرى لابد منها في التكليف‏.‏
فالأولى‏:‏ هي الشرعية التي هي مناط الأمر والنهي، والثواب والعقاب، وعليها يتكلم الفقهاء وهي الغالبة في عرف الناس ‏.‏
والثانية‏:‏ هي الكونية التي هي مناط القضاء والقدر، وبها يتحقق وجود الفعل، فالأولى للكلمات الأمريات الشرعيات، والثانية للكلمات الخلقيات الكونيات‏.‏ كما قال‏:‏ ‏{وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ‏}‏ ‏[‏التحريم‏:‏ 12‏]‏‏.‏
وقد اختلف الناس في قدرة العبد على خلاف معلوم الحق أو مراده،

ص -374- والتحقيق أنه قد يكون قادرًا بالقدرة الأولى الشرعية المتقدمة على الفعل‏.‏ فإن الله قادر أيضا على خلاف المعلوم والمراد، وإلا لم يكن قادرا إلا على ما فعله‏.‏وليس العبد قادرًا على ذلك بالقدرة المقارنة للفعل، فإنه لا يكون إلا ما علم الله كونه وأراد كونه، فإنه ما شاء الله كان وما لم يشأ لم يكن، وكذلك قول الحواريين‏:‏ ‏{هَلْ يَسْتَطِيعُ رَبُّكَ أَنْ يُنَزِّلَ عَلَيْنَا مَائِدَةً مِنْ السَّمَاءِ‏}‏ ‏[‏المائدة‏:‏ 112‏]‏، وإنما استفهموا عن هذه القدرة، وكذلك ظن يونس أن لن نقدر عليه أي فسر بالقدرة، كما يقال للرجل هل تقدر أن تفعل كذا‏؟‏ أي هل تفعله‏؟‏ وهو مشهور في كلام الناس‏.‏
ولما اعتقدت القدرية أن الأولى كافية في حصول الفعل، وأن العبد يحدث مشيئته جعله مستغنيًا عن الله حين الفعل، كما أن الجبرية لما اعتقدت أن الثانية موجبة للفعل، وهي من غيره رأوه مجبورًا على الفعل، وكلاهما خطأ قبيح، فإن العبد له مشيئة، وهي تابعة لمشيئة الله كما ذكر الله ذلك في عدة مواضع من كتابه‏:‏ ‏{فَمَنْ شَاءَ ذَكَرَهُ ‏.‏ وَمَا يَذْكُرُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏ ‏[‏المدثر‏:‏ 55، 56‏]‏، ‏{فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏ ‏[‏الإنسان‏:‏ 29، 30‏]‏، ‏{لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏ 28، 29‏]‏‏.‏
فإذا كان الله قد جعل العبد مريدًا مختارًا شائيًا، امتنع أن يقال هو مجبور مقهور مع كونه قد جعل مريدًا‏.‏ وامتنع أن يكون هو الذي ابتدع لنفسه المشيئة‏.‏ فإذا قيل هو مجبور على أن يختار مضطرًا إلى أن يشاء، فهذا لا نظير له

ص -375- وليس هو المفهوم من الجبر بالاضطرار ولا يقدر على ذلك إلا الله‏.‏
ولهذا افترق القدرية والجبرية على طرفي نقيض‏.‏ وكلاهما مصيب فيما أثبته دون ما نفاه، فأبو الحسين البصري، ومن وافقه من القدرية يزعمون، أن العلم بأن العبد يحدث أفعاله وتصرفاته، علم ضروري وإن جحد ذلك سفسطة‏.‏
وابن الخطيب ونحوه من الجبرية يزعمون أن العلم بافتقار رجحان فعل العبد على تركه إلى مرجح من غير العبد ضروري؛ لأن الممكن المتساوى الطرفين لا يترجح أحد طرفيه على الآخر إلا بمرجح، وكلا القولين صحيح، لكن دعوي استلزام أحدهما نفي الآخر ليس بصحيح، فإن العبد محدث لأفعاله كاسب لها، وهذا الإحداث مفتقر إلى محدث، فالعبد فاعل صانع محدث، وكونه فاعلا صانعًا محدثًا، بعد أن لم يكن، لابد له من فاعل كما قال‏:‏ ‏{لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ‏}‏، فإذا شاء الاستقامة صار مستقيمًا، ثم قال‏:‏ ‏{وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏.‏
فما علم بالاضطرار وما دلت عليه الأدلة السمعية والعقلية كله حق؛ ولهذا كان لا حول ولا قوة إلا بالله، والعبد فقير إلى الله فقرًا ذاتىًا له في ذاته وصفاته وأفعاله، مع أن له ذاتًا وصفاتًا وأفعالاً، فنفى أفعاله كنفي صفاته وذاته وهو جحد للحق شبيه بغلو غالية الصوفية الذين يجعلونه هو الحق، أو جعل شىء منه مستغنيا عن الله أو كائنًا بدونه جحد للحق شبيه بغلو الذي قال‏:‏

ص -376- ‏{أَنَا رَبُّكُمْ الْأَعْلَى‏}‏ ‏[‏ النازعات‏:‏ 24 ‏]‏، وقال‏:‏ إنه خلق نفسه، وإنما الحق ما عليه أهل السنة والجماعة‏.‏
وإنما الغلط في اعتقاد تناقضه بطريق التلازم، وإن ثبوت أحدهما مستلزم لنفي الآخر، فهذا ليس بحق، وسببه كون العقل يزيد على المعلوم المدلول عليه ما ليس كذلك، وتلك الزيادة تناقض ما علم ودل عليه‏.‏


فصل وأما السؤال عن تعليل أفعال الله

الجزء الثامن

فصل وأما السؤال عن تعليل أفعال الله

ص -377- وقال الشيخ قدس الله روحه‏:‏
فصل
وأما السؤال‏:‏ عن تعليل أفعال الله ‏.‏
فالذي عليه جمهور المسلمين من السلف والخلف أن الله تعالى يخلق لحكمة، ويأمر لحكمة، وهذا مذهب أئمة الفقه والعلم، ووافقهم على ذلك أكثر أهل الكلام، من المعتزلة والكرامية وغيرهم‏.‏
وذهب طائفة من أهل الكلام، ونفاة القياس، إلى نفي التعليل في خلقه وأمره، وهو قول الأشعري، ومن وافقه وقالوا‏:‏ ليس في القرآن لام تعليل في فعل الله وأمره، ولا يأمر الله بشىء لحصول مصلحة، ولا دفع مفسدة، بل ما يحصل من مصالح العباد ومفاسدهم بسبب من الأسباب، فإنما خلق ذلك عندها، لا أنه يخلق هذا لهذا، ولا هذا لهذا، واعتقدوا أن التعليل يستلزم الحاجة والاستكمال بالغير، وأنه يفضي إلى التسلسل‏.‏
والمعتزلة، أثبتت التعليل، لكن علي أصولهم الفاسدة في التعليل، والتجويز،

ص -378- و أما أهل الفقه والعلم، وجمهور المسلمين‏.‏ الذين يثبتون التعليل، فلا يثبتونه على قاعدة القدرية، ولا ينفونه نفي الجهمية، وقد بسطت الكلام على هذه المسألة في مواضع‏.‏
لكن قول الجمهور‏:‏ هو الذي يدل عليه الكتاب والسنة، والمعقول الصريح، وبه يثبت أن الله حكيم، فإنه من لم يفعل شيئًا لحكمة لم يكن حكيمًا، والكلام في هذا يبني على أصول‏.‏
أحدها‏:‏ إثبات محبة الله ورضاه، وأنه يستحق أن يعبد لذاته، ويحب لذاته، وليس شىء سواه يستحق أن يحب إلا هو، وكل محبة لغيره فهي فاسدة، وهذا من معاني الإلهية فإن الإله هو المألوه الذي يستحق من يؤله فيعبد، والعباد تجمع غاية الذل، وغاية الحب، وهذا لا يستحقه إلا هو، وهو سبحانه يحمد نفسه، ويثنى على نفسه، ويمجد نفسه، ويفرح بتوبة التائبين، ويرضى عن عباده المؤمنين‏.‏
والحمد‏:‏ هو الإخبار بمحاسن المحمود مع المحبة لها‏.‏ فلو أخبر مخبر بمحاسن غيره من غير محبة لها لم يكن حامدًا ولو أحبها ولم يخبر بها لم يكن حامدا‏.‏ والرب سبحانه وتعالى إذا حمد نفسه، فذكر أسماءه الحسنى وصفاته العلى، وأفعاله الجميلة، وأحب نفسه المقدسة، فكان هو الحامد والمحمود، والمثني والمثنى عليه، والممجد والممجد، والمحب والمحبوب، كان هذا غاية

ص -379- الكمال، الذي لا يستحقه غيره، ولا يوصف به إلا هو ‏.‏
وهو سبحانه رب كل شىء، فلا يكون شىء إلا به، وهو الإله الذي لا إله إلا هو، ولا يجوز أن نعبد إلا هو، فما لا يكون به لا يكون، ومالا يكون له لا ينفع ولا يدوم، وكل عمل لم يرد به وجهه فهو باطل، ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏ 10‏]‏‏.‏
وهو الذي جعل المسلم مسلمًا، والمصلي مصليًا، والتائب تائبًا، والحامد حامدًا، فإذا يسر عبده لليسرى، فتاب إليه وفرح الله بتوبته، وشكره فرضي بشكره وعمل صالحًا فأحبه، لم يكن المخلوق هو الذي جعل الخالق راضيًا محبًا فرحًا بتوبته، بل الرب هو الذي جعل المخلوق فاعلا لما يفرحه ويرضيه ويحبه، وكل ذلك حاصل بمشيئته وقدرته لا شريك له في إحداث شىء من المحدثات، ولا هو مفتقر إلى غيره بوجه من الوجوه، بل هو الغني عن كل ما سواه من كل وجه، وكل ما سواه فقير إليه من كل وجه، فإذا خلق شيئًا لحكمة يحبها ويرضاها لم يجز أن يقال‏:‏ هو مفتقر إلى غيره، إلا إذا كان هناك خالق غيره يفعل ما يحبه ويرضاه، وهذا يجىء على قول القدرية، الذين يزعمون أنه لم يخلق أفعال العباد، وإن الطاعات وجدت بدون قدرته وخلقه، فإذا قيل‏:‏ إنه يحبها ويرضاها، لزم أن يكون المخلوق جعله كذلك‏.‏
وأما على قول أهل السنة الذين يقولون‏:‏ إنه خالق كل شىء من

ص -380- أفعال العباد وغيرها، فلم يوجد إلا ما خلقه هو، وله في ذلك من الحكمة البالغة ما يعلمه هو علي وجه التفصيل، وقد يعلم بعض عباده من ذلك ما يعلمه إياه إذ لا يحيطون بشىء من علمه إلا بما شاء‏.‏
وأما كون ذلك يستلزم قيام الأمور الاختيارية بذاته، فهذا قول السلف، وأئمة الحديث والسنة، وكثير من أهل الكلام‏.‏
وأما كون ذلك يستلزم التسلسل في المستقبل، فإنه إذا خلق شيئًا لحكمة توجد بعد وجوده، وتلك الحكمة لحكمة أخري لزم التسلسل في المستقبل، فهذا جائز عند المسلمين وغيرهم ممن يقول بدوام نعيم أهل الجنة، وإنما يخالف في ذلك من شك، كالجهم بن صفوان الذي يقول بفناء الجنة والنار، وكأبي الهذيل الذي يقول بانقطاع حركات أهل الجنة والنار‏.‏ فإن هذين ادعيا امتناع وجود ما لا يتناهى في الماضي والمستقبل‏.‏ وخالفهم جماهير المسلمين‏.‏
والجواب الثاني‏:‏ أن يقال‏:‏ التسلسل نوعان‏:‏
أحدهما‏:‏ في الفاعلين وهو أن يكون لكل فاعل فاعل‏.‏ فهذا باطل بصريح العقل، واتفاق العقلاء‏.‏
والثاني‏:‏ التسلسل في الآثار، مثل أن يقال‏:‏ إن الله لم يزل متكلمًا إذا شاء، ويقال‏:‏ إن كلمات الله لا نهاية لها‏.‏ فهذا التسلسل يجوزه أئمة أهل

ص -381- الملل، وأئمة الفلاسفة، ولكن الفلاسفة يدعون قدم الأفلاك، وأن حركات الفلك لا بداية لها، ولا نهاية لها‏.‏ هذا كفر مخالف لدين الرسل‏.‏ وهو باطل في صريح المعقول‏.‏
وكذلك القول‏:‏ بأن الرب لم يكن يمكنه أن يتكلم ولا يفعل بمشيئته، ثم صار يمكنه الكلام، والفعل بمشيئته كما يقول ذلك الجهمية والقدرية، ومن وافقهم من أهل الكلام قول باطل‏.‏ وهو الذي أوقع الاضطراب بين ملاحدة المتفلسفة ومبتدعة أهل الكلام‏.‏ في هذا الباب، والكلام علي هذه الأمور مبسوط في موضعه وهذه مطالب غالية، إنما يعرف قدرها من عرف مقالات الناس والإشكالات اللازمة علي كل قول حتى أوقعت كثيرًا من فحول النظار في بحور الشك والارتياب، وهي مبسوطة في غير هذا الموضع‏.‏

ص -382- قال شيخ الإسلام رحمه الله‏:‏
فصل
حدثني بعض ثقات أصحابنا، أن شيخنا أبا عبد الله محمد بن عبد الوهاب، عاد شيخنا أبا زكريا بن الصرمي وعنده جماعة فسألوه الدعاء‏.‏
فقال في دعائه‏:‏ اللهم بقدرتك التي قدرت بها أن تقول بها للسموات والأرض ائتيا طوعًا أو كرهًا، قالتا أتينا طائعين‏.‏ افعل كذا وكذا‏.‏ قال أبو عبد الوهاب‏:‏ ولم أخاطبه فيه بحضرة الناس حتى خلوت به وقلت له‏:‏ هذا لا يقال لو قلت‏:‏ قدرت بها علي خلقك جاز، فأما قدرت بها أن تقول، فلا يجوز؛ لأن هذا يقتضي أن يكون قوله مقدورًا له مخلوقًا، وذكر لي الحاكي وهو من فضلاء أصحاب الشافعي أنه بلغ الإمام أبا زكريا النواوي فلم يتفطن لوجه الإنكار في هذا الدعاء حتي تبين له فعرف ذلك‏.‏
قلت‏:‏ هذه المسألة مثل مسألة المشيئة، وهو قولنا‏:‏ يتكلم إذا شاء، فإن

ص -383- ما تعلقت به المشيئة تعلقت به القدرة، فإن ما شاء الله كان ولا يكون شىء إلا بقدرته، وما تعلقت به القدرة من الموجودات تعلقت به المشيئة، فإنه لا يكون شىء إلا بقدرته ومشيئته، وما جاز أن تتعلق به القدرة جاز أن تتعلق به المشيئة، وكذلك بالعكس، وما لا فلا؛ ولهذا قال‏:‏ ‏{إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏البقرة‏:‏ 20‏]‏، والشىء في الأصل مصدر شاء يشاء شيئًا كنال ينال نيلاً، ثم وضعوا المصدر موضع المفعول فسموا المشىء شيئًا، كما يسمى المنيل نيلاً، فقالوا‏:‏ نيل المعدن، وكما يسمى المقدور قدرة، والمخلوق خلقا، فقوله‏:‏ ‏{عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ أي على كل ما يشاء، فمنه ما قد شىء فوجد، ومنه ما لم يشأ لكنه شىء في العلم بمعنى أنه قابل لأن يشاء وقوله‏:‏ ‏{عَلَى كُلِّ شَيْءٍ‏}‏، يتناول ما كان شيئًا في الخارج والعلم، أو ما كان شيئًا في العلم فقط، بخلاف مالا يجوز أن تتناوله المشيئة وهو الحق تعالى وصفاته، أو الممتنع لنفسه، فإنه غير داخل في العموم؛ ولهذا اتفق الناس على أن الممتنع لنفسه ليس بشىء، وتنازعوا في المعدوم الممكن‏:‏
فذهب فريق من أهل الكلام من المعتزلة والرافضة، وبعض من وافقهم من ضلال الصوفية، إلي أنه شىء في الخارج لتعلق الإرادة والقدرة به وهذا غلط، وإنما هو معلوم لله ومراد له إن كان مما يوجد، وليس له في نفسه لا موت ولا وجود ولا حقيقة أصلا، بل وجوده وثبوته وحصوله شىء واحد، وماهيته وحقيقته في الخارج هي نفس وجوده، وحصوله وثبوته ليس في

ص -384- الخارج شيئان، وإن كان العقل يميز الماهية المطلقة عن الوجود المطلق‏.‏
إذا عرف ذلك فهذه المسألة مبنية على مسألة كلام الله، ونحو ذلك من صفاته، هل هي قديمة لازمة لذاته لا يتعلق شىء منها بفعله وبمشيئته ولا قدرته‏؟‏ أو يقال‏:‏ إنه يتكلم إذا شاء ويسكت إذا شاء، وإنها مع ذلك صفات فعليه‏؟‏ وهذا فيه قولان لأصحابنا وغيرهم من أهل السنة‏.‏ قلت‏:‏ وهذا الدعاء الذي دعا به الشيخ أبو زكريا مأثور عن الإمام أحمد، ومن هناك حفظه الشيخ، والله أعلم‏.‏ فإنه كان كثير المحبة لأحمد وآثاره، والنظر في مناقبه وأخباره وقد ذكروه في مناقبه‏.‏ ورواه الحافظ البيهقي في مناقب أحمد وهي رواية الشيخ أبي زكريا عن الحافظ عبد القادر الرهاوي إجازة، و قد سمعوها عليه عنه إجازة، قال البيهقي‏:‏ وفيما أنبأني أبو عبد الله الحافظ إجازة‏.‏ حدثني أبو بكر محمد بن إسماعيل بن العباس، حدثني أبو محمد عبد الله بن إسحاق بن إبراهيم البغوي، حدثنا أبو جعفر محمد ابن يعقوب الصفار قال‏:‏ كنا عند أحمد بن حنبل فقلنا‏:‏ ادع الله لنا، فقال‏:‏ اللهم إنك تعلم أنا نعلم أنك لنا على أكثر ما نحب، فاجعلنا نحن لك علي ما تحب، قال‏:‏ ثم جلست ساعة، فقيل له‏:‏ يا أبا عبد الله زدنا، فقال‏:‏ اللهم إنا نسألك بالقدرة التي قلت للسموات والأرض ائتيا طوعًا أو كرهًا قالتا أتينا طائعين، اللهم وفقنا لمرضاتك، اللهم إنا نعوذ بك من الفقر إلا إليك، ونعوذ بك من الذل إلا لك، اللهم لا تكثر فنطغى، ولا تقل علينا فننسى،

ص -385- وهب لنا من رحمتك، وسعة من رزقك تكون بلاغًا في دنياك وغنى من فضلك‏.‏ قلت‏:‏ هذا على المعنى المتقدم موافق لقوله‏:‏ يتكلم إذا شاء، فجعله معلقًا بالقدرة والمشيئة‏.‏ وإن جعل القول هنا عبارة عن سرعة التكوين بلا قول حقيقي، فهذا خلاف ما احتج به أحمد في كتاب الرد على الجهمية في هذه، فإنه احتج بهذه الآية على أن الكلام لا يقف على لسان وأدوات ‏.‏


أفعال العبد الاختيارية

الجزء الثامن

أفعال العبد الاختيارية

ص -386- ما قول أهل الإسلام الراسخين في جذر الكلام، الباسقين في فن الأحكام، حياكم العلام في صدور دار السلام وحباكم القيام بتوضيح ما استبهم على الأفهام في معتقد أهل السنة والجماعة. نضر الله أرواح السلف، وكثر أعداد الخلف وأمدهم بأنواع اللطف، بأن الأفعال الاختيارية من العباد تحصل بخلق الله تعالى وبخلق العبد، فحقيقة كسب العبد ما هي ‏؟‏ وبعد هذا هل هو مؤثر في وجود الفعل‏؟‏ أم غير مؤثر‏؟‏ فإن كان فيصير العبد مشاركًا للخالق في خلق الفعل، فلا يكون العبد كاسبًا بل شريكًا خالقًا وأهل السنة بررة برآء من هذا القول وإن لم يكن مؤثرًا في وجود الفعل فقد وجد الفعل بكماله بالحق سبحانه وتعالى، وليس للعبد في ذلك شىء، فلزم الجبر الذي يطوي بساط الشرع، وأهل السنة الغراء والمحجة البيضاء فارون من هذه الكلمة الشنعاء والعقيدة العوراء، ولم ينسب إلى العبد الطاعة والعصيان والكفر والإيمان، حتى يستحق الغضب والرضوان، فكيف السلوك أيها الهداة الأدلاء على اللحب المستقيم والمنهج القويم ‏؟‏ وطرفي قصد الأمور ذميم‏.‏
فبينوا بيانًا يطلق العقول من هذا العقال، ويشفى القلوب من هذا الداء العضال‏.‏ أيدكم بروح القدس من له صفات الكمال‏.‏

ص -387- فأجاب الشيخ الإمام العالم الرباني، المقذوف في قلبه النور الإلهي، الجامع أشتات الفضائل، مفتى المسلمين، تقي الدين أحمد بن عبد الحليم بن عبد السلام بن أبي القاسم بن محمد بن تيمية رحمه الله تعالى قال رضي الله عنه‏:‏
تلخيص الجواب‏:‏ إن الكسب هو الفعل الذي يعود على فاعله بنفع أو ضر، كما قال تعالى‏:‏ ‏{لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، فبين سبحانه أن كسب النفس لها أو عليها، والناس يقولون‏:‏ فلان كسب مالا أو حمدًا أو شرفًا كما أنه ينتفع بذلك، ولما كان العباد يكملون بأفعالهم ويصلحون بها، إذ كانوا في أول الخلق خلقوا ناقصين صح إثبات السبب، إذ كمالهم وصلاحهم عن أفعالهم، والله سبحانه وتعالى فعله وصنعه عن كماله وجلاله، فأفعاله عن أسمائه وصفاته ومشتقة منها، كما قال سبحانه وتعالى‏:‏ ‏"‏أنا الرحمن، خلقت الرحم، وشققت لها من اسمي‏"‏، والعبد أسماؤه وصفاته عن أفعاله فيحدث له اسم العالم والكامل بعد حدوث العلم والكمال فيه‏.‏
ومن هنا ضلت القدرية حيث شبهوا أفعاله سبحانه وتعالى عما يقولون علوًا كبيرًا بأفعال العباد، وكانوا هم المشبهة في الأفعال، فاعتقدوا إن ما حسن منهم حسن منه مطلقًا، وما قبح منهم قبح منه مطلقًا بقدر علمهم وعقلهم، أو ما علموا أنها إنما حسنت منهم لإفضائها إلى ما فيه صلاحهم

ص -388- وفلاحهم، وقبحت لإفضائها إلى ما فيه فسادهم، والله سبحانه متعال عن أن يلحقه مالا يليق به سبحانه‏.‏
وأما قوله‏:‏ هل هو مؤثر في وجود الفعل أو غير مؤثر‏؟‏
فالكلام في مقامين‏:‏
أحدهما‏:‏ أن هذا سؤال فاسد، إن أخذ على ظاهره؛ لأن كسب العبد هو نفس فعله وصنعه، فكيف يقال‏:‏ هل يؤثر كسبه في فعله، أو هل يكون الشىء مؤثرًا في نفسه‏؟‏ وإن حسب حاسب أن الكسب هو التعاطي والمباشرة وقصد الشىء ومحاولته، فهذه كلها أفعال يقال فيها ما يقال في أفعال البدن من قيام وقعود‏.‏
وأظن السائل فهم هذا وتشبث بقول من يقول‏:‏ إن فعل العبد يحصل بخلق الله عز وجل وكسب العبد‏.‏
وتحقيق الكلام أن يقال‏:‏ فعل العبد خلق لله عز وجل وكسب للعبد، إلا أن يراد أن أفعال بدنه تحصل بكسبه، أي بقصده وتآخيه، وكأنه قال‏:‏ أفعاله الظاهرة تحصل بأفعاله الباطنة، وغير مستنكر عدم تجديد هذا السؤال، فإنه مزلة أقدام، ومضلة إفهام، وحسن المسألة نصف العلم ‏.‏ إذا كان السائل قد تصور السؤال ‏.‏ وإنما يطلب إثبات الشىء أو نفيه، ولو حصل التصور التام لعلم أحد الطرفين‏.‏

ص -389- والمقام الثاني في تحرير السؤال وجوابه ‏:‏ وهو أن يقال‏:‏ هل قدرة العبد المخلوقة مؤثرة في وجود فعله‏؟‏ فإن كانت مؤثرة لزم الشرك، وإلا لزم الجبر، والمقام مقام معروف، وقف فيه خلق من الفاحصين والباحثين والبصراء والمكاشفين، وعامتهم فهموا صحيحًا ولكن قل منهم من عبر فصيحًا‏.‏
فنقول‏:‏ التأثير اسم مشترك قد يراد بالتأثير الانفراد بالابتداع والتوحيد بالاختراع، فإن أريد بتأثير قدرة العبد هذه القدرة، فحاشا لله لم يقله سنى، وإنما هو المعزو إلى أهل الضلال‏.‏
وإن أريد بالتأثير نوع معاونة إما في صفة من صفات الفعل، أو في وجه من وجوهه كما قاله كثير من متكلمي أهل الإثبات‏.‏ فهو أيضًا باطل بما به بطل التأثير في ذات الفعل، إذ لا فرق بين إضافة الانفراد بالتأثير إلى غير الله سبحانه في ذرة أو فيل‏.‏ وهل هو إلا شرك دون شرك وإن كان قائل هذه المقالة ما نحا إلا نحو الحق‏.‏
وإن أريد بالتأثير أن خروج الفعل من العدم إلى الوجود كان بتوسط القدرة المحدثة‏.‏ بمعنى أن القدرة المخلوقة هي سبب وواسطة في خلق الله سبحانه وتعالى الفعل بهذه القدرة ‏.‏ كما خلق النبات بالماء، وكما خلق الغيث بالسحاب، وكما خلق جميع المسببات والمخلوقات بوسائط وأسباب، فهذا حق

ص -390- وهذا شأن جميع الأسباب والمسببات‏.‏ وليس إضافة التأثير بهذا التفسير إلى قدرة العبد شركا، وإلا فيكون إثبات جميع الأسباب شركًا‏.‏وقد قال الحكيم الخبير‏:‏ ‏{فَأَنزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏ ‏{فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ‏}‏ ‏[‏النمل‏:‏ 60‏]‏، وقال تعالى‏:‏ ‏{قَاتِلُوهُمْ يُعَذِّبْهُمْ اللَّهُ بِأَيْدِيكُمْ‏}‏ ‏[‏التوبة‏:‏ 14‏]‏‏.‏
فبين أنه المعذب، وأن أيدينا أسباب وآلات وأوساط وأدوات في وصول العذاب إليهم، وقال صلى الله عليه وسلم‏:‏ ‏"‏لا يموتن أحد منكم إلا آذنتموني حتى أصلي عليه، فإن الله جاعل بصلاتي عليه بركة ورحمة‏"‏‏.‏ فالله سبحانه هو الذي يجعل الرحمة، وذلك إنما يجعله بصلاة نبينا صلى الله عليه وسلم، وعلى هذا التحرير فنقول‏:‏
خلق الله سبحانه أعمال الأبدان بأعمال القلوب، ويكون لأحد الكسبين تأثير في الكسب الآخر بهذا الاعتبار، ويكون ذلك الكسب من جملة القدرة المعتبرة في الكسب الثاني، فإن القدرة هنا ليست إلا عبارة عما يكون الفعل به لا محالة، من قصد وإرادة وسلامة الأعضاء والقوى المخلوقة في الجوارح وغير ذلك، ولهذا وجب أن تكون مقارنة للفعل، وامتنع تقديمها على الفعل بالزمان‏.‏
وأما القدرة التي هي مناط الأمر والنهي، فذاك حديث آخر ليس هذا موضعه‏.‏

ص -391- وبالتمييز بين هاتين القدرتين يظهر لك قول من قال‏:‏ القدرة مع الفعل، ومن قال‏:‏ قبله، ومن قال‏:‏ الأفعال كلها تكليف ما لا يطاق، ومن منع ذلك، وتقف على أسرار المقالات‏.‏ وإذا أشكل عليك هذا البيان فخذ مثلاً من نفسك، أنت إذا كتبت بالقلم وضربت بالعصا ونجرت بالقدوم‏.‏ هل يكون القلم شريكك أو يضاف إليه شىء من نفس الفعل وصفاته ‏؟‏ أم هل يصلح أن تلغي أثره وتقطع خبره وتجعل وجوده كعدمه‏؟‏ أم يقال‏:‏ به فعل وبه صنع ولله المثل الأعلى فإن الأسباب بيد العبد ليست من فعله وهو محتاج إليها لا يتمكن إلا بها، والله سبحانه خلق الأسباب ومسبباتها، وجعل خلق البعض شرطًا وسببًا في خلق غيره، وهو مع ذلك غني عن الاشتراط والتسبب، ونظم بعضها ببعض، لكن لحكمة تتعلق بالأسباب، وتعود إليها والله عزيز حكيم‏.‏
وأما قوله‏:‏ إذا نفينا التأثير لزم انفراد الله سبحانه بالفعل، ولزم الجبر، وطي بساط الشرع الأمر والنهي‏.‏
فنقول‏:‏ إن أردت بالتأثير المنفي، التأثيرعلى سبيل الانفراد في نفس الفعل، أو في شىء من صفاته، فلقد قلت الحق، وإن كان بعض أهل الاستنان يخالفك في القسم الثاني‏.‏
وإن أردت به أن القدرة وجودها كعدمها، وإن الفعل لم يكن بها

ص -392- ولم يصنع بها، فهذا باطل كما تقدم بيانه، وحينئذ لا يلزم الجبر بل ينبسط بساط الشرع، وينشر علم الأمر والنهي، ويكون لله الحجة البالغة‏.‏
فقد بان لك أن إطلاق القول، بإثبات التأثير أو نفيه دون الاستفصال، وبيان معنى التأثير ركوب جهالات واعتقاد ضلالات، ولقد صدق القائل أكثر اختلاف العقلاء من جهة اشتراك الأسماء وبان لك ارتباط الفعل المخلوق بالقدرة المخلوقة، ارتباط الأسباب بمسبباتها، ويدخل في عموم ذلك جميع ما خلقه الله تعالى في السموات والأرض والدنيا والآخرة، فإن اعتقاد تأثير الأسباب على الاستقلال، دخول في الضلال، واعتقاد نفي أثرها وإلغاؤه ركوب المحال، وإن كان لقدرة الإنسان شأن ليس لغيرها كما سنومئ إليه إن شاء الله تعالى‏.‏
فلعلك أن تقول بعد هذا البيان‏:‏ أنا لا أفهم الأسباب، ولا أخرج عن دائرة التقسيم والمطالبة بأحد القسمين، وما أنت إن قلت هذا إلا مسبوق بخلق من الضلال‏:‏ ‏{كَذَلِكَ قَالَ الَّذِينَ لَا يَعْلَمُونَ مِثْلَ قَوْلِهِمْ فَاللَّهُ يَحْكُمُ بَيْنَهُمْ‏}‏ ‏[‏البقرة‏:‏ 113‏]‏، وموقفك هذا مفرق طرق، إما إلى الجنة وإما إلى النار، فيعاد عليك البيان بأن لها تأثيرًا من حيث هي سبب، كتأثير القلم وليس لها تأثير من حيث الابتداع والاختراع، ونضرب لك الأمثال، لعلك تفهم صورة الحال، ويبين لك أن إثبات الأسباب مبتدعات هو الإشراك، وإثباتها أسبابًا موصولات هو عين تحقيق التوحيد‏.‏عسي الله أن يقذف بقلبك نورًا ترى هذا

ص -393- البيان ‏{وَمَنْ لَمْ يَجْعَلْ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِنْ نُورٍ‏}‏ ‏[‏النور‏:‏ 40‏]‏‏.‏
فإن قلت‏:‏ إثبات القدرة سبب نفي للتأثير في الحقيقة، فما بال الفعل يضاف إلى العبد‏؟‏ وما باله يؤمر وينهى ‏؟‏ ويثاب ويعاقب وهل هذا إلا محض الجبر‏؟‏ وإذا كنت مشبهًا لقدرة الإنسان بقلم الكاتب، وعصا الضارب، فهل رأيت القلم يثاب أو العصا تعاقب‏؟‏ وأقول لك الآن إن شاء الله وجب هداك بمعونة مولاك، وإن لم تطلع من أسرار القدر إلا على مثل ضرب الأثر وألق السمع وأنت شهيد، عسى الله أن يمدك بالتأييد‏.‏
اعلم أن العبد فاعل على الحقيقة وله مشيئة ثابتة، وله إرادة جازمة وقوة صالحة، وقد نطق القرآن بإثبات مشيئة العباد في غير ما آية كقوله‏:‏ ‏{لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏ 28، 29‏]‏ ‏{فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا‏}‏ ‏[‏الإنسان‏:‏ 29‏]‏‏.‏ ‏{فَمَنْ شَاءَ ذَكَرَهُ ‏.‏ وَمَا يَذْكُرُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ‏}‏ ‏[‏المدثر‏:‏ 55، 56‏]‏‏.‏
ونطق بإثبات فعله في عامة آيات القرآن يعملون، يفعلون، يؤمنون، يكفرون، يتفكرون، يحافظون، يتقون‏.‏
وكما أنا فارقنا مجوس الأمة بإثبات أنه تعالى خالق، فارقنا الجبرية بإثبات أن العبد كاسب فاعل صانع عامل، والجبر والمعقول الذي أنكره سلف الأمة وعلماء السنة هو أن يكون الفعل صادرًا علي الشىء، من غير إرادة ولا مشيئة

ص -394- ولا اختيار، مثل حركة الأشجار بهبوب الرياح، وحركة‏.‏‏.‏‏.‏ بإطباق الأيدي ‏.‏ ومثله في الأناسي حركة المحموم والمفلوج والمرتعش فإن كل عاقل يجد تفرقة بديهية بين قيام الإنسان وقعوده وصلاته وجهاده، وزناه وسرقته وبين انتعاش المفلوج وانتفاض المحموم، ونعلم أن الأول قادر على الفعل مريد له مختار‏.‏ وأن الثاني غير قادر عليه ولا مريد له ولا مختار‏.‏
والمحكي عن جهم وشيعته الجبرية أنهم زعموا، أن جميع أفاعيل العباد قسم واحد، وهو قول ظاهر الفساد، وبما بين القسمين من الفرقان انقسمت الأفعال، إلى اختياري، واضطراري، واختص المختار منها بإثبات الأمر والنهي عليه، ولم يجئ في الشرائع ولا في كلام حكيم أمر الأعمى بنقط المصحف، والمقعد بالاشتداد أو المحموم بالسكون، وشبه ذلك، وإن اختلفوا في تجويزه عقلاً أو سمعا فإنما منع وقوعه بإجماع العقلاء أولى العقل من جميع الأصناف‏.‏
فإن قيل‏:‏ هب أن فعلي الذي أردته واخترته هو واقع بمشيئتي وإرادتي أليست تلك الإرادة وتلك المشيئة من خلق الله تعالى ‏؟‏ وإذا خلق الأمر الموجب للفعل‏.‏ فهل يتأتى ترك الفعل معه‏؟‏ أقصى ما في الباب أن الأول جبر بغير توسط الإرادة من العبد، وهذا جبر بتوسط الإرادة‏.‏

ص -395- فنقول‏:‏ الجبر المنفي هو الأول كما فسرناه، وأما إثبات القسم الثاني، فلا ريب فيه عند أهل الاستنان والآثار، و أولى الألباب والأبصار، لكن لا يطلق عليه اسم الجبر خشية الالتباس بالقسم الأول، وفرارًا من تبادر الأفهام إليه، وربما سمى جبرًا إذا أمن من اللبس وعلم القصد، قال علي رضي الله عنه في الدعاء المشهور عنه في الصلاة على النبي صلى الله عليه وسلم‏:‏ اللهم داحي المدحوات، وباري المسموكات، جبار القلوب على فطراتها شقاها أو سعدها‏.‏
فبين أنه سبحانه جبر القلوب على ما فطرها عليه، من شقاوة أو سعادة وهذه الفطرة الثانية ليست الفطرة الأولى، وبكلا الفطرتين، فسر قوله صلى الله عليه وسلم‏:‏ ‏"‏كل مولود يولد على الفطرة‏.‏ وتفسيره بالأولى واضح قاله محمد بن كعب القُرظِيّ وهو من أفاضل تابعي أهل المدينة وأعيانهم، وربما فضل على أكثرهم في قوله‏:‏ الجبار، قال‏:‏ جبر العباد على ما أراد، وروى ذلك عن غيره، وشهادة القرآن والأحاديث، ورؤية أهل البصائر والاستدلال التام لتقليب الله سبحانه وتعالى قلوب العباد، وتصريفه إياها وإلهامه فجورها وتقواها، وتنزيل القضاء النافذ من عند العزيز الحكيم، في أدنى من لمح البصر على قلوب العالمين، حتى تتحرك الجوارح بما قضي لها وعليها بين غاية البيان، إلا لمن أعمى الله بصره وقلبه‏.‏
فإن قلت‏:‏ أنا أسألك علي هذا التقدير بعد خروجي عن تقدير الجبر الذي نفوه وأبطلوه وثباتي على ما قالوه وبينوه كيف انبنى الثواب والعقاب

ص -396- على فعله، وصح تسميته فاعلا على حقيقته وانبنى فعله على قدرته‏؟‏
فأقول والله الهادي إلى سواء الصراط ‏:‏ اعلم أن الله تعالى خلق فعل العبد سببًا مقتضيًا لآثار محمودة أو مذمومة، والعمل الصالح مثل صلاة أقبل عليها بقلبه ووجهه وأخلص فيها وراقب، وفقه ما بنيت عليه من الكلمات الطيبات، والأعمال الصالحات، يعقبه في عاجل الأمر نور في قلبه، وانشراح في صدره، وطمأنينة في نفسه ومزيد في علمه، وتثبيت في يقينه، وقوة في عقله إلي غير ذلك من قوة بدنه، وبهاء وجهه، وانتهائه عن الفحشاء والمنكر، وإلقاء المحبة له في قلوب الخلق، ودفع البلاء عنه وغير ذلك مما يعلمه ولا نعلمه‏.‏
ثم هذه الآثار التي حصلت له من النور والعلم واليقين وغير ذلك أسباب مفضية إلى آثار أخر من جنسها ومن غير جنسها أرفع منها وهلم جرا، ولهذا قيل‏:‏ إن من ثواب الحسنة الحسنة بعدها، وإن من عقوبة السيئة السيئة بعدها، وكذلك العمل السيئ مثل الكذب مثلاً يعاقب صاحبه في الحال بظلمة في القلب وقسوة وضيق في صدره، ونفاق واضطراب ونسيان ما تعلمه، وانسداد باب علم كان يطلبه، ونقص في يقينه وعقله، واسوداد وجهه وبغضه في قلوب الخلق، واجترائه على ذنب آخر من جنسه أو غير جنسه، وهلم جرا، إلا أن يتداركه الله برحمته‏.‏

ص -397- فهذه الآثار هي التي تورثها الأعمال، هي الثواب والعقاب، وإفضاء العمل إليها واقتضاؤه إياها، كإفضاء جميع الأسباب التي جعلها الله سبحانه وتعالى أسبابًا إلى مسبباتها، والإنسان إذا أكل أو شرب حصل له الري والشبع، وقد ربط الله سبحانه وتعالى الري والشبع بالشرب والأكل ربطًا محكمًا، ولو شاء ألا يشبعه ويرويه مع وجود الأكل والشرب فعل‏.‏ أما ألا يجعل في الطعام قوة، أو يجعل في المحل قوة مانعة، أو بما يشاء سبحانه وتعالى ولو شاء أن يشبعه ويرويه بلا أكل ولا شرب أو بأكل شيء غير معتاد فعل‏.‏
كذلك في الأعمال‏:‏ المثوبات والعقوبات حذو القذة بالقذة، فإنه إنما سمى الثواب ثوابًا؛ لأنه يثوب إلى العامل من عمله، أي يرجع‏.‏ والعقاب عقابًا؛ لأنه يعقب العمل، أي يكون بعده، ولو شاء الله ألا يثيبه على ذلك العمل، إما بألا يجعل في العمل خاصة تفضي إلى الثواب، أو لوجود أسباب تنفي ذلك الثواب، أو غير ذلك لفعل سبحانه وتعالى وكذلك في العقوبات‏.‏
وبيان ذلك‏:‏ أن نفس الأكل والشرب باختيار العبد ومشيئته‏.‏ التي هي من فعل الله سبحانه وتعالى أيضًا، وحصول الشبع عقب الأكل ليس للعبد فيه صنع البتة، حتى لو أراد دفع الشبع بعد تعاطي الأسباب الموجبة له لم يطق، وكذلك نفس العمل هو بإرادته واختياره، فلو شاء أن يدفع أثر ذلك العمل وثوابه بعد وجود موجبه لم يقدر‏.‏

ص -398- فهذه حكمة الله تعالى ومشيئته في جميع الأسباب في الدنيا والآخرة، لكن العلم بالأعمال النافعة في الدار الآخرة، والأعمال الضارة أكثره غيب عن عقول الخلق، وكذلك مصير العباد ومنقلبهم بعد فراق هذه الدار، فبعث الله سبحانه وتعالى رسله، وأنزل كتبه مبشرين ومنذرين؛ لئلا يكون للناس على الله حجة بعد الرسل، وحكمته في ذلك تضارع حكمته في جميع خلق الأسباب والمسببات‏.‏
وما ذاك إلا أن علمه الأزلي ومشيئته النافذة وقدرته القاهرة اقتضت ما اقتضته، وأوجبت ما أوجبته من مصير أقوام إلى الجنة، بأعمال موجبة لذلك منهم‏.‏ وخلق أعمالهم وساقهم بتلك الأعمال إلى رضوانه، وكذلك أهل النار كما قال‏:‏ الصادق المصدوق صلى الله عليه وسلم لما قيل له‏:‏ ألا ندع العمل ونتكل على الكتاب ‏؟‏ فقال‏:‏ ‏"‏لا، اعملوا فكل ميسر لما خلق له‏.‏ أما من كان من أهل السعادة، فييسر لعمل أهل السعادة، وأما من كان من أهل الشقاوة، فييسر لعمل أهل الشقاوة‏"‏‏.‏
فبين صلى الله عليه وسلم أن السعيد قد ييسر للعمل الذي يسوقه الله تعالى به إلى السعادة، وكذلك الشقي، وتيسيره له هو نفس إلهامه ذلك العمل وتهيئة أسبابه، وهذا هو تفسير خلق أفعال العباد، فنفس خلق ذلك العمل هو السبب المفضي إلى السعادة أو الشقاوة، ولو شاء لفعله بلا عمل بل هو فاعله‏.‏ فإنه ينشئ للجنة خلقًا لما يبقى فيها من الفضل‏.‏
يبقى أن يقال‏:‏ فالحكمة الكلية التي اقتضت ما اقتضته من الأسباب الأول

ص -399- وحقائق ما الأمر صائر إليه في العواقب، والتخصيصات والتمييزات الواقعة في الأشخاص والأعيان، إلي غير ذلك من كليات القدر، التي لا تختص بمسألة خلق أفعال العباد‏.‏ وليس هذا الاستفتاء معقودًا لها، وتفسير جمل ذلك لا يليق بهذا الموضع، فضلا عن بعض تفصيله‏.‏
ويكفي العاقل أن يعلم أن الله عز وجل عليم حكيم رحيم، بهرت الألباب حكمته ووسعت كل شيء رحمته، وأحاط بكل شيء علمه، وأحصاه لوحه وقلمه وإن لله تعالى في قدره سرًا مصونًا، وعلمًا مخزونًا احترز به دون جميع خلقه، واستأثر به على جميع بريته، وإنما يصل به أهل العلم وأرباب ولايته إلى جمل من ذلك، وقد لا يؤذن لهم في ذكر ما، وربما كلم الناس في ذلك على قدر عقولهم، وقد سأل موسى وعيسى وعزير ربنا تبارك وتعالى عن شيء من سر القدر، و أنه لو شاء أن يطاع لأطيع وأنه مع ذلك يعصى، فأخبرهم سبحانه وتعالى أن هذا سره‏.‏
وفي هذا المقام، تاهت عقول كثير من الخلائق، وفيه ضل القائلون بقدم العالم، وأن صانعه موجب بذاته، ومقتضى بنفسه اقتضاء العلة للمعلول، وأنه ليس في الإمكان أبدع مما صنع، ودب بعض هذا الداء إلى بعض أهل الكتاب وأتباع الرسل، فقد قرروا انحصار الممكن في الموجود وكل ذلك طلبًا للاستراحة من مؤمنة تعليل الأفعال الإلهية، ووجود الأسباب الحادثة للأمور الحادثة، وعلله أهل القدر بعللهم العائلة في التعديل والتجويز ووجوب رعاية الصالح، أو

ص -400- الأصلح، ولم يستقم لواحد من الفريقين أصلهم، ولم يطرد لهم‏.‏
ومن هنا ذهب أهل التثنية والتمجس إلى الأصلين، والقول بقدم النور والظلمة، وسلم بعض السلامة وإن كان فيه نوع من ظن السوء بالله وضرب من الجفاء أكثر متكلي أهل الإثبات حيث ردوا الأمر إلى محض المشيئة، وصرف الإرادة، وإن إنشاءها جميع الجائزات واقتضاءها كل الممكنات على نحو واحد ووتيرة واحدة وإنها بذاتها تخصص وتميز‏.‏
ولو خلط بهذا الكلام ضرب من وجوه الرحمة، وأنواع الحكمة علمناها أو جهلناها لكان أقرب إلى القبول‏.‏
وبكل حال فلام التعليل في فعله سبحانه وتعالى ليست على ما يعقله أكثر الخلق من لام التعليل في أفعالهم، ووراء ما يعلمه هؤلاء ويقولون‏:‏ مما أنار الله سبحانه وتعالى به قلوب أوليائه، وقذف في أفئدة أصفيائه، ممن استمسك فيما يظهر من الكلام بسبيل أهل الآثار، واعتصم فيما يبطن عن الإفهام، بحبل أهل الإبصار‏.‏
وفي هذا المقام تعرف أولو الألباب سر قوله‏:‏ ‏"‏سبقت رحمتي غضبي‏"‏، وقوله‏:‏ ‏"‏الشر ليس إليك‏"‏، وقوله‏:‏ ‏{بِيَدِكَ الْخَيْرُ‏}‏ ‏[‏ آل عمران‏:‏ 26 ‏]‏، وقوله‏:‏ ‏{مِنْ شَرِّ مَا خَلَقَ‏}‏ ‏[‏الفلق‏:‏ 2‏]‏‏.‏

ص -401- وقوله‏:‏ ‏{وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ‏}‏ ‏[‏الشعراء‏:‏ 80‏]‏، ‏{وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا‏}‏ ‏[‏الجن‏:‏ 10‏]‏، وما شاكل ذلك من أن الشر إما أن يحذف فاعله، أو يضاف إلى الأسباب، أو يندرج في العموم، وأما إفراده بالذكر مضافًا إلى خالق كل شيء، فلا يقتضيه كلام حكيم، لما توجبه الحقيقة المقتضية للأدب المؤسس لا لمحض‏.‏‏.‏ ‏.‏ متميز‏.‏
وهنا يعرف سبب دخول خلق كثير الجنة بلا عمل‏.‏ وإنشاء خلق لها، وأما النار فلا تدخل إلا بعمل، ولن يدخلها إلا أهل الدنيا، ويعرف حقيقة‏:‏ ‏{وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏، ‏{وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشورى‏:‏ 30‏]‏، مع أن السيئة من القدر، وقول الصديق وغيره من الصحابة‏:‏ إن يكن صوابا فمن الله، وإن يكن خطئًا فمنى ومن الشيطان، إلى غير ذلك مما فيه ما قد لحظ كل ناظر منه شعبة من الحق، وتعلق بسبب من الصواب وما يتبع وجوه الحق، ويؤمن بالكتاب كله، إلا أولو الألباب وقليل ما هم، فهذه إشارة يسيرة إلى كلي التقدير‏.‏
وأما كون قدرة العبد، وكسبه له شأن من بين سائر الأسباب، فإن الله عز وجل خص الإنسان بأن علمه يورثه في الدنيا أخلاقًا وأحوالاً وآثارًا‏.‏ وفي الآخرة أيضًا أمورًا أخر لم يحصل هذا لغيره من مخلوقاته، والوجوه التي خص

ص -402- بها الإنسان في ذاته وصفاته وأسمائه وأفعاله شخصًا ونوعًا أكثر من أن تحصى، وما من عاقل إلا وعنده منها طرف؛ ولهذا حسن توجيه الأمر والنهي إليه، وصح إضافة الفعل إليه حقيقة وكسبًا، مع أنه خلق الله تعالى، فإن الله تعالي خلق العبد وعمله وجعل هذا العمل له عملاً قام به وصدر عنه، وحدث بقدرته الحادثة‏.‏
وأدنى أحوال الفعل، أن يكون بمنزلة الصفات، والأخلاق المخلوقة في العبد، إذا جعلت مفضية إلى أمور أخر، فهل يصح تجريد العبد عنها‏؟‏ كلا ولما‏.‏
وأما الأمر، فإنه في حق المطيعين من الأسباب التي بها يكون الفعل منهم، فإنه يبعث داعيتهم، ثم أنه يوجب لهم الطاعة ومحض الانقياد والاستسلام فهو من جملة القدر السابق لهم إلي السعادة، وفي حق العاصين هو السبب الذي يستحقون به العصيان، إذ لولا هو لما تميز مطيع من عاص‏.‏
وأيضًا، في حقهم من القدر السابق لهم إلى المعصية؛ ليضل به كثيرًا ويهدي به كثيرا، عن إدخال الأمر والنهي في جملة المقادير‏.‏‏.‏ ‏.‏ ، يحل عقدة كثيرة هذا‏.‏‏.‏ ‏.‏ سبحانه وتعالى؛ لعلمه بالعواقب، وأما أمر العباد فظاهر العدم‏.‏‏.‏ ‏.‏ من المعاصي في علمهم وإن قصدهم نفس صدور الفعل من الجميع فهو‏.‏‏.‏ ‏.‏ في ظاهر الأمر الشرعي على لسان المرسلين بالكتب المنزلة والله

ص -403- كله‏.‏‏.‏ ‏.‏ مظهر أمر وحكم يمضيه، فالإرادة والأمر كل منهما منقسم‏.‏‏.‏ ‏.‏ عام الوقوع جامع للقسمين، وإلى شرع وبما بعد وربما وقف‏.‏‏.‏ ‏.‏ القدر له والخير كل الخير في نفوذه، وهو خاص الوقوع بفرق إلى القسمين، واضع الأشياء في مراتبها‏.‏
وإذا صح نسبة الطاعة والمعصية إلى من خلقت فيه، ولو أنه بخلق الصفات‏.‏ أفيحسن بالإنسان أن يقول‏:‏ أسود وأحمر وطويل، وقصير، وذكي، وبليد، وعربي، وعجمي، فيضيف إليه جميع الصفات التي ليس للإنسان فيها إرادة أصلا البتة لقيامها به‏.‏ وتأثيرها فيه، تارة بما يلائمه وتارة بما ينافره، ثم يستبعد أن يضاف إليه ما خلق فيه من الفعل بواسطة قصده وإرادته المخلوقين أيضًا‏؟‏ ثم يقول‏:‏ ليس للعبد في السيئ شيء، فهل الجميع إلا له‏؟‏ بل ليست لأحد غيره، لكن الله سبحانه وتعالى خلقها له، وإضافة الفعل إلى خالقه ومبدعه لا تنافى إضافته إلى صاحبه، ومحله الذي هو فاعله وكاسبه وقد بينا الجبر المذموم ما هو‏.‏
ونختم الكلام بكلام وجيز في سبب الفرق بين الخلق والكسب‏.‏ فنقول‏:‏
الخلق يجمع معنيين‏:‏ أحدهما‏:‏ الإبداع والبرء، والثاني‏:‏ التقدير والتصوير‏.‏

ص -404- فإذا قيل‏:‏ خلق، فلا بد أن يكون أبدع إبداعًا مقدرًا، ولما كان سبحانه وتعالى أبدع جميع الأشياء من العدم وجعل لكل شيء قدرًا، صح إضافة الخلق إليه بالقول المطلق‏.‏ والتقدير في المخلوق لازم، إذ هو عبارة عن تحديده والإحاطة به وهذا لازم لجميع الكائنات، لا كما زعم، من حسب أن الخلق في‏.‏‏.‏ ‏.‏ ذوات المساحة وهي الأجسام مفرقًا بين الخلق والأمر بذلك، فإنه قول باطل مبتدع والأمر هو كلامه كما فسره الأولون، والخلق مفسر‏.‏‏.‏ ‏.‏ يجعل الخلق بإزاء إبداع الصور الذهنية وتقديرها ومنه تسمية‏.‏‏.‏ ‏.‏ اختلافًا إذ هو صور ذهنية ليس لها حقيقة خارجة عن الذهن و‏.‏‏.‏ ‏.‏ جعل الخلق بمعنى التقدير فقط مقطوعًا عنه النظر إلى الإبداع بما قال‏.‏‏.‏ ‏.‏ سدى ما خلقت، وكما قال على في تمثال صنعه‏:‏ أنا خلقته والفرق‏.‏‏.‏ ‏.‏ الأولى، من حيث أن تلك الصورة مبتدعة، لكان قولا‏.‏‏.‏ ‏.‏ يكون إلا الله سبحانه وتعالى صح وصفه سبحانه، بأنه خالق كل شيء‏.‏
وأما الكسب فقد ذكرنا أنه إنما ينظر فيه إلى تأثيره في محله، ولو لم يكن له عليه قدرة حتى يقال‏:‏ الثوب قد اكتسب من ريح المسك، والمسجد قد اكتسب الحرمة من أفعال العابدين، والجلد قد اكتسب الحرمة لمجاورة المصحف، والثمرة قد اكتسبت لونًا وريحًا وطعمًا، فكل محل تأثر عن شيء مؤثر، وملائمًا، ومنافرًا صح وصفه بالاكتساب بناء على تأثره، وتغيره، وتحوله

ص -405- من حال إلى حال، والإنسان يتأثر عن الأفعال الاختيارية، ولا يتأثر عن الأفعال الاضطرارية، فتورثه أخلاقًا وأحوالاً على أي حال كان، حتى على رأى من يطلق اسم الجبر على مجموع أفعاله، فإنه يستيقن تأثير الأفعال الاختيارية في نفسه، بخلاف الاضطرارية، اللهم إلا من حيث قد توجب الأفعال الاضطرارية أمرًا في نفسه، فيكون ذلك اختيارًا‏.‏
ثم اعلم أن الاضطرار، إنما يكون في بدنه دون قلبه، إما بفعل الله تعالي كالأمراض والأسقام، وإما بفعل العباد كالقيد والحبس، وإما أفعال روحه المنفوخة فيه، إذا حركت يديه فهي كلها اختيارية، ومن وجه قد بيناه كلها اضطرارية، فاضطرارها هو عين‏.‏‏.‏ ‏.‏ ، واختيارها إنما هو بالاضطرار، وحقيقة الاضطرار هو أن اضطرار‏.‏‏.‏ ‏.‏ وربما أحبت من وجه وكرهت من وجه آخر، وهذا كله لا يمنع ورود التكليف، واقتضاء الثواب والعقاب‏.‏
هذا الذي تيسر كتابته في الحال‏:‏ ‏{وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ‏}‏ ‏[‏ الأحزاب‏:‏ 4 ‏]‏، والحمد لله وحده‏.‏


سئل عن أفعال العباد هل هي قديمة أم مخلوقة

الجزء الثامن

سئل عن أفعال العباد هل هي قديمة أم مخلوقة

ص -406- سئل شيخ الإسلام تقي الدين أبو العباس أحمد بن عبد الحليم ابن عبد السلام بن تيمية رحمه الله‏:‏
ما تقول السادة العلماء أئمة الدين رضي الله عنهم أجمعين في أفعال العباد‏:‏ هل هي قديمة، أم مخلوقة حين خلق الإنسان‏؟‏ وما الحجة على من يقول‏:‏ إن سائر أفعال العباد من الحركات، وغيرها من القدر الذي قدر قبل خلق السموات والأرض‏؟‏ وفيمن لم يستثن في الأفعال الماضية، كقول القائل‏:‏ هذه نخلة أو شجرة زيتون قطعًا، لم يقل شيء إلا ويسترجع فيه المشيئة، ويسأل البسط في ذلك‏.‏
فأجاب رضي الله عنه‏:‏
الحمد لله رب العالمين، أفعال العباد مخلوقة باتفاق سلف الأمة وأئمتها، كما نص علي ذلك سائر أئمة الإسلام، الإمام أحمد ومن قبله وبعده، حتي قال بعضهم‏:‏ من قال‏:‏ إن أفعال العباد غير مخلوقة، فهو بمنزلة من قال‏:‏ إن السماء والأرض غير مخلوقة، وقال يحيى بن سعيد العطار‏:‏ ما زلت أسمع أصحابنا يقولون أفعال العباد مخلوقة‏.‏
وكان السلف قد أظهروا ذلك لما أظهرت القدرية، أن أفعال العباد غير

ص -407- مخلوقة لله، وزعموا أن العبد يحدثها أو يخلقها دون الله، فبين السلف والأئمة أن الله خالق كل شيء من أفعال العباد وغيرها‏.‏
ثم لما أظهر طائفة من المنتسبين إلى السنة، أن ألفاظ العباد بالقرآن غير مخلوقة، وأنكر الإمام أحمد ذلك وبدع من قاله، ثم لما مات قام بعده صاحبه أبو بكر المروذي، فصنف في ذلك مصنفًا، ذكره أبو بكر الخلال في كتاب ‏[‏السنة‏]‏ وذكر مسألة أبي طالب لما أنكر عليه أحمد القول بأن لفظي بالقرآن غير مخلوق، والجهمية أول من قال اللفظ بالقرآن مخلوق، ورواه عنه ابناه صالح وعبد الله، وحنبل ابن عمه، والمروزي وفوران وغيرهم من أجلاء أصحابه‏.‏
وأنكر الأئمة من أصحاب أحمد وغيرهم من علماء السنة من قال‏:‏ إن أصوات العباد وأفعالهم غير مخلوقة، وصنف البخاري في ذلك مصنفًا، كما أنهم بدعوا وجهموا من قال‏:‏ إن الله لا يتكلم بصوت، أو أن حروف القرآن مخلوقة‏.‏ أو قالوا‏:‏ إن اللفظ بالقرآن مخلوق، فرد الأئمة هذه البدعة كما ذكرنا ذلك مبسوطًا في غير هذا الموضع‏.‏ ولم يقل قط أحد لا من أصحاب أحمد المعروفين، ولا من غيرهم من العلماء المعروفين، أن أفعال العباد قديمة‏.‏
وإنما رأيت هذا قولا لبعض المتأخرين بأرض العجم، وأرض مصر‏.‏ من المنتسبين إلى مذهب الشافعي أو أحمد، فرأيت بعض المصريين يقولون‏:‏

ص -408- إن أفعال العباد من خير وشر قديمة، ويقولون‏:‏ ليس مرادنا بالأفعال نفس الحركات، ولكن مرادنا الثواب الذي يكون عليها، كما جاء في الحديث‏:‏ ‏"‏أن المؤمن يرى عمله في صورة رجل حسن الوجه طيب الريح‏"‏‏.‏
واحتجوا على ذلك بأن الأفعال من القدر، والقدر سر الله وصفة من صفاته، وصفاته قديمة‏.‏
واحتجوا بأن الشرائع غير مخلوقة؛ لأنها أمر الله وكلامه، والأفعال هي الشرائع، فتكون قديمة، وهذا قول في غاية الفساد، وهو مخالف لنصوص أئمة الإسلام كلهم، وأحدهم الإمام أحمد، فإنه نص هو وغيره من الأئمة على أن الثواب الذي يعطيه الله على قراءة القرآن مخلوق‏.‏ فكيف بالثواب الذي يعطيه على سائر أعمال العباد‏.‏
ولما احتج الجهمية على الإمام أحمد، وغيره من أهل السنة على أن القرآن مخلوق بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏تأتي البقرة وآل عمران كأنهما غمامتان أو غيايتان أو فرقان من طير صواف، ويأتي القرآن في صورة الرجل الشاحب‏"‏ ونحو ذلك قالوا‏:‏ ومن يأتي ويذهب لا يكون إلا مخلوقًا، أجابهم الإمام أحمد بأن الله تعالى قد وصف نفسه بالمجىء والإتيان، بقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلَّا أَنْ تَأْتِيَهُمْ الْمَلَائِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ‏}‏ ‏[‏الأنعام‏:‏ 158‏]‏، وقال‏:‏ ‏{وَجَاءَ رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏ 22‏]‏، ومع هذا فلم يكن هذا دليلاً على أنه مخلوق

ص -409- بالاتفاق، بل قد يقول القائل‏:‏ جاء أمره، وهكذا تقوله المعتزلة الذين يقولون‏:‏ القرآن مخلوق ويتأولون هذه الآية علي أن المراد بمجيئه مجيء أمره، فلم لا يجوز أن يتأول مجيء القرآن على مجيء ثوابه‏؟‏ ويكون المراد بقوله تجيء البقرة وآل عمران بمجيء ثوابها، وثوابها مخلوق‏.‏
وقد ذكر هذا المعنى غير واحد، وبينوا أن المراد بقوله‏:‏‏"‏تجيء البقرة وآل عمران‏"‏ أي ثوابهما، ليجيبوا الجهمية الذين احتجوا بمجيء القرآن وإتيانه على أنه مخلوق، فلو كان الثواب أيضًا الذي يجيء في صورة غمامة أو صورة شاب غير مخلوق، لم يكن فرق بين القرآن والثواب، ولا كان حاجة إلى أن يقولوا‏:‏ يجيء ثوابه، ولا كان جوابهم للجهمية صحيح، بل كانت الجهمية تقول‏:‏ أنتم تقولون؛ إنه غير مخلوق، وأن ثوابه غير مخلوق، فلا ينفعكم هذا الجواب‏.‏
فعلم أن أئمة السنة مع الجهمية كانوا متفقين على أن ثواب قراءة القرآن مخلوق، فكيف يكون ثواب سائر الأعمال، وهذا بين، فإن الثواب والعقاب هو ما وعد الله به عباده، وأوعدهم به فالثواب هو الجنة بما فيها، والعقاب هو النار بما فيها، والجنة بما فيها مخلوق والنار بما فيها مخلوق، وقد ذكر الإمام أحمد هذه الحجة، فيما كتبه في الرد على الزنادقة والجهمية فقال‏:‏
باب‏:‏ ما ادعت الجهمية أن القرآن مخلوق من الأحاديث التي رويت

ص -410-

ص -411- وثبت في الصحيحين عن عبد الله بن مسعود قال‏:‏ حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق ‏:‏ ‏"‏أن خلق أحدكم يجمع في بطن أمه أربعين يومًا نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يبعث إليه الملك فيؤمر بأربع كلمات، فيقال‏:‏ اكتب رزقه وأجله وعمله، وشقي أو سعيد، ثم ينفخ فيه الروح‏"‏‏.‏ فالرزق والأجل قدره كما قدر عمله، ومعلوم أن الرزق الذي يأكله مخلوق مع أنه مقدر‏.‏ فكذلك عمله، وكذلك سعادته وشقاؤه، وسعادته وشقاؤه هي ثواب العمل وعقابه، وكل ذلك مقدر، كما أن الرزق مقدر، والمقدر مخلوق‏.‏
وأما قولهم‏:‏ إن الأعمال هي الشرائع، والشرائع غير مخلوقة، فيقال لهم أيضًا‏:‏ لفظ الشرع يراد به كلام الله الذي شرع به الدين، ويراد به الأعمال المشروعة، فإن هذه الألفاظ يراد بها المصدر، ويراد بها المفعول، كلفظ الخلق ونحوه‏.‏
فإن قلتم‏:‏ إن أعمال العباد هي الشرع الذي هو كلام الله، فهذا باطل ظاهر البطلان‏.‏
وإن أردتم أن الأعمال هي المشروعة بأمر الله بها فهذا حق، لكن أمر الله غير مخلوق، وأما المأمور به المكون بأمر الله أو الممتثل بأمر الله، فإنه مخلوق، كما أن العبد المأمور مخلوق‏.‏

ص -412- ولفظ الأمر يراد به المصدر، والمفعول، فالمفعول مخلوق، كما قال‏:‏ ‏{أَتَى أَمْرُ اللَّهِ‏}‏ ‏[‏النحل‏:‏1‏]‏ وقال‏:‏ ‏{وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَقْدُورًا‏}‏ ‏[‏الأحزاب‏:‏ 38‏]‏‏.‏ فهنا المراد به المأمور به، ليس المراد به أمره الذي هو كلامه، وهذه الآية التي احتج بها هؤلاء تضمنت الشرع، وهو الأمر والقدر، وقد ضل في هذا الموضع فريقان‏:‏
الجهمية الذين يقولون‏:‏ كلام الله مخلوق، ويحتجون بقوله‏:‏ ‏{وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَقْدُورًا‏}‏ ويقولون‏:‏ ما كان مقدوراً فهو مخلوق‏.‏ وهؤلاء الحلولية الضالون، الذين يجعلون فعل العباد قديمًا بأنه أمر الله وقدره، وأمره وقدره، غير مخلوق‏.‏
ومثار الشبهة أن اسم القدر، والأمر، والشرع، يراد به المصدر ويراد به المفعول ففي قوله‏:‏ ‏{وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَقْدُورًا‏}‏ ‏[‏ الأحزاب‏:‏ 38 ‏]‏، المراد به المأمور به المقدور، وهذا مخلوق، وأما في قوله‏:‏ ‏{ذَلِكَ أَمْرُ اللَّهِ أَنزَلَهُ إِلَيْكُمْ‏}‏ ‏[‏الطلاق‏:‏ 5‏]‏، فأمره كلامه إذ لم ينزل إلينا الأفعال التي أمرنا بها وإنما أنزل القرآن، وهذا كقوله‏:‏ ‏{إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا‏}‏ ‏[‏النساء‏:‏ 58‏]‏، فهذا الأمر هو كلامه‏.‏
فإذا احتج الجهمي الذي يؤول أمره إلى أن يجعله حالاً في المخلوقات بقوله‏:‏ ‏{وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَقْدُورًا‏}‏ قيل له‏:‏ المراد به المأمور به، كما في قوله‏:‏ ‏{أَتَى أَمْرُ اللَّهِ فَلَا تَسْتَعْجِلُوهُ‏}‏ ‏[‏النحل‏:‏ 1‏]‏، وكما يقال عن الحوادث التي يحدثها الله‏:‏ هذا أمر عظيم، وإذا احتج الحلولي الذي يجعل صفات الرب تقارن ذاته، وتحل في

ص -413- المخلوقات بقوله‏:‏ ‏{وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَقْدُورًا‏}‏، وقال الأفعال قدره وأمره، وأمره غير مخلوق، وقدره غير مخلوق، قيل له‏:‏ أمره وقدره الذي هو صفته كمشيئته وكلامه غير مخلوق، فأما أمره الذي هو قدر مقدور فمخلوق، فالمقدور مخلوق، والمأمور به مخلوق، وإن سميا أمرًا وقدرًا‏.‏
ثم يقال لهؤلاء الضالين‏:‏ هب أن المأمور به يسمى أمرًا وشرعًا، فالمنهي عنه ليس هو مأمورًا به ولا مشروعًا، وإنما هو مخالفة للأمر والشرع، وهو منهي عنه، فكيف سميتم الكفر، والفسوق، والعصيان شرائع، وليست من الشرائع‏؟‏‏!‏ ولكن هي مما نهت عنه الشريعة، ولما قال سبحانه‏:‏ ‏{ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِنْ الْأَمْرِ فَاتَّبِعْهَا‏}‏ ‏[‏الجاثية‏:‏ 18‏]‏، هل دخل في هذه الشريعة الكفر، والفسوق، والعصيان‏؟‏‏!‏ وهل أمر الرسول باتباع ذلك وباجتنابه واتقائه‏؟‏‏!‏‏.‏
وأما قول السائل‏:‏ ما الحجة على من يقول‏:‏ إن أفعال العباد من الحركات، وغيرها من القدر الذي قدر قبل خلق السماوات والأرض ‏؟‏ فيقال له‏:‏ من قال هذا القول فقد أحسن وأصاب وليس عليه حجة، بل هذا الكلام حجة على نقيض مطلوبه، فإن لفظ رسول الله صلى الله عليه وسلم الذي رواه مسلم في صحيحه، عن عبد الله بن عمرو عنه صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله قدر مقادير الخلائق، قبل أن يخلق السماوات والأرض بخمسين ألف سنة‏"‏ فقدر أعمالهم وأرزاقهم وصورهم وألوانهم، وكل ذلك مخلوق، فدل ذلك على أن الأعمال من المقدورات المخلوقة، وهل يقول عاقل‏:‏ إن عمل العبد كان موجودًا

ص -414- قبل وجوده، وعمل العبد حركته التي نشأت عنه، فكيف يكون ذلك موجودًا قبله‏.‏
ومن فسر كلامه وقال‏:‏ إنا لم نرد الحركة، ولكن أردنا ثوابها، فيقال له‏:‏ كل ما سوى الله فهو مخلوق، وكلامه وصفاته ليست خارجة عن مسماه، بل كلامه داخل في مسمى اسمه، ولو قال قائل‏:‏ ما سوى الله وصفاته فهو مخلوق، ليزيل هذه الشبهة، كان قد قصد معنى صحيحًا، وكذلك إذ قال كما قال من قال من السلف ‏:‏ الله الخالق وما سواه مخلوق، إلا القرآن، فإنه كلام الله منزل غير مخلوق، منه بدأ وإليه يعود، فهؤلاء استثنوا القرآن لئلا يتوهم المستمع أن القرآن المنزل مخلوق‏.‏
فإن الجهمية كانوا يقولون للناس‏:‏ القرآن هو الله أو غير الله، فيجيبهم من لا يفهم مقصودهم بأنه غير الله، فيقولون‏:‏ كل ما سوى الله مخلوق، فقال من قال من السلف هذه العبارة؛ لئلا يظن من لم يعرف مقاصد الجهمية أن القرآن مخلوق؛ لظنه أن ذلك يدخل في عموم قوله‏:‏ وما سوى الله مخلوق، فقالوا‏:‏ إن ذلك لا يدخل في عموم قوله‏:‏ وما سوى الله مخلوق، فقالوا‏:‏ إلا القرآن فإنه ليس بمخلوق، وإن أدخله من أدخله في قول القائل وما سوى الله مخلوق، فلما كان لفظ الغير والسوي فيهما اشتراك، فصفة الشيء تدخل تارة في لفظ الغير والسوي، وتارة لا تدخل، والمخاطب ممن يفهم دخول القرآن في لفظ السوي، استثناه السلف‏.‏

ص -415- فأما أفعال العباد، فلم يستثنها أحد من عموم المخلوقات، إلا القدرية الذين يقولون‏:‏ إن الله لم يخلقها من المعتزلة ونحوهم‏.‏
لكن هؤلاء يقولون‏:‏ إنها محدثة كائنة بعد أن لم تكن، إلا هؤلاء الحلولية، وما علمت أحدًا من المتقدمين قال‏:‏ إن أفعال العباد من الخير أو الشر قديمة، لا من أهل السنة ولا من أهل البدعة إلا عن بعض متأخري المصريين، وبلغني نحو ذلك عن بعض متأخري الأعاجم ورأيت بعض شيوخ هؤلاء من الشاميين توقفوا عنها، فقالوا‏:‏ نقول‏:‏ هي مقضية مقدرة، ولا نقول‏:‏ مخلوقة ولا غير مخلوقة، وبعض الناس فرق بأن أفعال الخير من الإيمان، وكلام السلف في الإيمان مذكور في غير هذا الموضع‏.‏
وهذه الأقوال الثلاثة، بقدمها أو قدم أفعال الخير، والتوقف في ذلك أقوال فاسدة باطلة لم يقلها أحد من الأئمة المشهورين، ولا يقولها من يتصور ما يقول، وإنما أوقع هؤلاء فيها ما ظنوه في مسألة اللفظ بالقرآن، ومسألة التلاوة والمتلو، ومسألة الإيمان‏.‏ وقد أوضحنا مذاهب الناس في مسألة القرآن، وبينا القول الحق والوسط الذي كان عليه السلف، والأئمة الموافق للمنقول والمعقول، وبينا انحراف المنحرفين من المثبتة والنفاة في غير هذا الموضع‏.‏

ص -416- وقد آل الأمر بطائفة ممن يجعلون بعض صفات العبد قديمًا، إلى أن جعلوا الروح التي فيه قديمة، وقالوا‏:‏ بقدم النور القائم بالشمس والقمر، ونحو ذلك من المقالات، التي بينا فسادها ومخالفتها للسلف والأئمة في غير هذا الموضع‏.‏
وهؤلاء يشتركون في القول بحلول بعض صفات الخالق في المخلوق، وأما الجهمية الذين هم شر من هؤلاء، فيؤول الأمر بهم إلى أن يجعلوا الخالق نفسه يحل في المخلوقات كلها، أو يجعلونه عين وجود المخلوقات، وكان قد اجتمع شيخ هؤلاء الحلولية الجهمية بشيوخ أولئك الحلولية الصفاتية‏.‏
وبسبب هذه البدع وأمثالها، وغيرها من مخالفة الشريعة جرى ما جرى من المصائب على الأئمة‏.‏
والإمام أحمد وغيره من الأئمة أنكروا القول بالحلول وشبهوا هؤلاء بالنصارى، وقال فيما كتبه من الرد على الزنادقة والجهمية قال ‏:‏ فكان مما بلغنا من أمر الجهم عدو الله، أنه كان من أهل خراسان من أهل الترمذ، وكان له خصومات وكلام، وكان أكثر كلامه في الله، فلقى أناسًا من المشركين يقال لهم‏:‏ السمنية، فعرفوا الجهم، فقالوا له‏:‏ نكلمك فإن ظهرت حجتنا عليك دخلت في ديننا، وإن ظهرت حجتك علينا دخلنا في دينك، فكان مما كلموا به الجهم أن قالوا‏:‏ ألست تزعم أن لك إلهاً‏؟‏ قال الجهم

ص -417- نعم، فقالوا له‏:‏ فهل رأيت إلهك‏؟‏ قال‏:‏ لا‏.‏ قالوا‏:‏ فهل سمعت كلامه ‏؟‏ قال‏:‏ لا‏.‏ قالوا‏:‏ فشممت له رائحة ‏؟‏ قال‏:‏ لا‏.‏ قالوا‏:‏ فوجدت له حسًا‏؟‏ قال‏:‏ لا‏.‏ قالوا‏:‏ فوجدت له مجسًا‏؟‏ قال‏:‏ لا‏.‏ قالوا‏:‏ فما يدريك أنه إله‏؟‏ قال‏:‏ فتحير الجهم فلم يدر من يعبد أربعين يومًا، ثم إنه استدرك حجة، مثل حجة زنادقة النصارى، وذلك أن زنادقة النصارى يزعمون أن الروح الذي في عيسى ابن مريم هو روح الله من ذات الله، فإذا أراد أن يحدث أمرا دخل في بعض خلقه، فتكلم على لسان خلقه فيأمر بما شاء، وينهي عما يشاء، وهو روح غائب عن الأبصار‏.‏
فاستدرك الجهم حجة، فقال للسمني‏:‏ ألست تزعم أن فيك روحًا‏؟‏ قال‏:‏ نعم‏.‏ قال‏:‏ فهل رأيت روحك‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فهل سمعت كلامه‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فوجدت له حسًا أو مجسًا ‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فكذلك الله لا ترى له وجهًا ولا تسمع له صوتًا، ولا تشم له رائحة، وهو غائب عن الأبصار، ولا يكون في مكان دون مكان، وتكلم في الرد عليهم إلى أن قال‏:‏
ثم إن الجهم ادعى أمرًا آخر فقال‏:‏ إنا وجدنا آية من كتاب الله تدل على القرآن أنه مخلوق، فقلنا‏:‏ أي آية‏؟‏ فقال‏:‏ قول الله‏:‏ ‏{إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ وَكَلِمَتُهُ‏}‏ ‏[‏النساء‏:‏ 171‏]‏، وعيسى مخلوق‏.‏ فقلنا‏:‏ إن الله منعك الفهم في القرآن، عيسى تجري عليه ألفاظ، لا تجري على القرآن؛ لأنه

ص -418- يسميه مولودًا وطفلا وصبيًا، وغلاما يأكل ويشرب وهو مخاطب بالأمر والنهي يجري عليه الوعد والوعيد‏.‏ ثم هو من ذرية نوح، ومن ذرية إبراهيم، ولا يحل لنا أن نقول في القرآن ما نقول في عيسى، هل سمعتم الله يقول في القرآن ما قال في عيسى‏؟‏‏!‏‏.‏
ولكن المعنى في قول الله جل ثناؤه‏:‏ ‏{إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمٍَ‏}‏ ‏[‏النساء‏:‏ 171‏]‏، فالكلمة التي ألقاها إلى مريم حين قال له‏:‏ كن فكان عيسى بكن وليس عيسى هو الكن، ولكن كان بكن، فالكن من الله قول، وليس الكن من الله مخلوقًا‏.‏
وكذب النصارى والجهمية على الله في أمر عيسى، وذلك أن الجهمية قالوا‏:‏ عيسى روح الله، وكلمته، إلا أن الكلمة مخلوقة‏.‏ وقالت النصارى‏:‏ عيسى روح الله من ذات الله، وكلمة الله من ذات الله‏.‏ كما يقال‏:‏ إن هذه الخرقة من هذا الثوب‏.‏ وقلنا نحن‏:‏ إن عيسى بالكلمة كان‏.‏ وليس عيسى هو الكلمة‏.‏ وأما قول الله وروح منه‏.‏ يقول‏:‏ من أمره كان الروح فيه، كقوله‏:‏ ‏{وَسَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِنْهُ‏}‏ ‏[‏الجاثية‏:‏ 13‏]‏‏.‏ يقول‏:‏ من أمره، و تفسير روح الله إنما معناها أنها روح بكلمة الله خلقها الله، كما يقال‏:‏ عبد الله وسماء الله‏.‏
وبين أحمد أن كلام الآدميين مخلوق، فضلاً عن أعمالهم فقال‏:‏

ص -419- بيان ما أنكرت الجهمية من أن يكون الله كلم موسى، فقلنا‏:‏ لم أنكرتم ذلك‏؟‏ قالوا‏:‏ إن الله لم يتكلم ولا يتكلم، إنما كون شيئًا فعبر عن الله وخلق صوتا فأسمع، وزعموا أن الكلام لا يكون إلا من جوف ولسان وشفتين‏.‏ فقلنا‏:‏ فهل يجوز لمكون غير الله، أن يقول‏:‏ يا موسى، أنا ربك أو يقول‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمْ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏ 14‏]‏، فمن زعم أن ذلك غير الله، فقد ادعى الربوبية، ولو كان كما زعم الجهمي أن الله كون شيئًا كان يقول ذلك المكون‏:‏ ىا موسى إن الله رب العالمين، لا يجوز له أن يقول‏:‏ ‏{إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏القصص‏:‏ 30‏]‏، وقد قال الله تعالى‏:‏ ‏{وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏ 164‏]‏، وقال‏:‏ ‏{وَلَمَّا جَاءَ مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ‏}‏ ‏[‏الأعراف‏:‏ 143‏]‏، وقال‏:‏ ‏{إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالَاتِي وَبِكَلَامِي‏}‏ ‏[‏الأعراف‏:‏ 144‏]‏، فهذا منصوص القرآن‏.‏
فأما ما قالوا‏:‏ إن الله لا يتكلم، ولا يكلم، فكيف يصنعون بحديث الأعمش عن خيثمة عن عدي بن حاتم الطائي قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ما منكم من أحد إلا سيكلم ربه ليس بينه وبينه ترجمان‏"‏‏.‏ وبسط الكلام عليهم إلى أن قال‏:‏
قد أعظمتم على الله الفرية حين زعمتم أنه لا يتكلم، فشبهتموه بالأصنام التي تعبد من دون الله؛ لأن الأصنام لا تتكلم ولا تتحرك، ولا تزول من مكان إلى مكان، فلما ظهرت عليه الحجة قال‏:‏ إن الله قد يتكلم، ولكن كلامه مخلوق، قلنا‏:‏ وكذلك بنو آدم كلامهم مخلوق، فقد شبهتم الله بخلقه، حين

ص -420- زعمتم أن كلامه مخلوق، ففي مذهبكم قد كان في وقت من الأوقات لا يتكلم حتى خلق التكلم، فقد جمعتم بين كفر وتشبيه، فتعالى الله عن هذه الصفة‏.‏ بل نقول‏:‏ إن الله لم يزل متكلمًا إذا شاء، ولا نقول‏:‏ إنه كان، ولا يتكلم حتى خلق، وذكر تمام كلامه‏.‏
فقد بين أن كلام الآدميين مخلوق خلقه الله، وذلك أبلغ من نصه على أن أفعال العباد مخلوقة، مع نصه على الأمرين‏.‏
وقال‏:‏ إذا أردت أن تعلم أن الجهمي كاذب على الله، حين زعم أنه في كل مكان، ولا يكون في مكان دون مكان، فقل‏:‏ أليس الله كان ولا شيء‏؟‏‏!‏ فيقول‏:‏ نعم، فقل له‏:‏ حين خلق خلقه، خلقه في نفسه أو خارجًا عن نفسه، فإنه يصير إلى ثلاثة أقاويل‏:‏ واحدة منها إن زعم أن الله خلق الخلق في نفسه، كفر حين زعم أن الجن والإنس والشياطين في نفسه‏.‏ وإن قال‏:‏ خلقهم خارجًا من نفسه ثم دخل فيهم كان هذا أيضًا كفرًا حين زعم أنه دخل في مكان وحش قذر ردىء‏.‏ وإن قال‏:‏ خلقهم خارجَا من نفسه ثم لم يدخل فيهم رجع عن قوله أجمع، وهو قول أهل السنة‏.‏
فقد بين أحمد أن كلام الآدميين مخلوق، ونص في غير موضع على أن أفعالهم مخلوقة، والنص على كلامهم أبلغ، فإن الشبه فيه أظهر‏.‏ فمن قال‏:‏ إن

ص -421- كلام الآدميين، أو أفعالهم قديمة، فهو مبتدع مخالف للكتاب والسنة وإجماع سلف الأمة وأئمتها‏.‏
فصل
وأما الاستثناء في الماضي المعلوم المتيقن، مثل قوله‏:‏ هذه شجرة إن شاء الله، أو هذا إنسان إن شاء الله، أو السماء فوقنا إن شاء الله، أو لا إله إلا الله إن شاء الله، أو محمد رسول الله إن شاء الله، أو الامتناع من أن يقول‏:‏ محمد رسول الله قطعًا، وأن يقول‏:‏ هذه شجرة قطعًا‏.‏ فهذه بدعة مخالفة للعقل والدين‏.‏
ولم يبلغنا عن أحد من أهل الإسلام إلا عن طائفة من المنتسبين إلى الشيخ أبي عمرو ابن مرزوق ولم يكن الشيخ يقول بذلك ولا عقلاء أصحابه‏.‏ ولكن حدثني بعض الخبيرين أنه بعد موته تنازع صاحبان له‏:‏ حازم وعبد الملك، فابتدع حازم هذه البدعة في الاستثناء في الأمور الماضية المقطوع بها، وترك القطع بذلك، وخالفه عبد الملك في ذلك موافقة لجماعة المسلمين وأئمة الدين‏.‏
وأما الشيخ أبو عمرو، فكان أعقل من أن يدخل في مثل هذا

ص -422- الهذيان، فإنه كان له علم ودين، وإن كان ما تقدم من مسألة قدم أفعال العباد من خير وشر يعزى إليه‏.‏ وقد أراني بعضهم خطه بذلك‏.‏ فقد قيل‏:‏ إنه رجع عن ذلك، وكان يسلك طريقة الشيخ أبي الفرج المقدسي الشيرازي، ونقل عنه أنه كان يقف ويقول‏:‏ هي مقضية مقدرة‏.‏ وأمسك‏.‏
والشيخ أبو الفرج كان أحد أصحاب القاضي أبي يعلي، ولكن القاضي أبو يعلي لا يرضى بمثل هذه المقالات، بل هو ممن يجزم بأن أفعال العباد مخلوقة، ولو سمع أحدًا يتوقف في الكفر والفسوق والعصيان أنه مخلوق فضلا عن أن يقول‏:‏ إن أفعال العبد من خير وشر قديمة لأنكرعليه أعظم الإنكار‏.‏
وإن كان في كلام القاضي مواضع اضطرب فيها كلامه وتناقص فيها وذكر في موضع كلامًا بني عليه من وافقه فيه من أبنية فاسدة، فالعالم قد يتكلم بالكلمة التي يزل فيها فيفرع أتباعه عليها فروعًا كثيرة، كما جرى في مسألة اللفظ وكلام الأدميين ومسألة الإيمان وأفعال العباد‏.‏
فإن السلف والأئمة الإمام أحمد وغيره لم يقل أحد منهم أن كلام الآدميين غير مخلوق ولا قالوا‏:‏ إنه قديم ولا أن أفعال العباد غير مخلوقة، ولا أنها قديمة‏.‏ ولا قالوا أيضًا‏:‏ إن الإيمان قديم ولا إنه غير مخلوق‏.‏ ولا قالوا‏:‏ إن لفظ العباد بالقرآن مخلوق، ولا إنه غير مخلوق ولكن منعوا من إطلاق

ص -423- القول بأن الإيمان مخلوق، وأن اللفظ بالقرآن مخلوق، لما يدخل في ذلك من صفات الله تعالى، ولما يفهمه هذا اللفظ من أن نفس كلام الخالق مخلوق وأن نفس هذه الكلمة مخلوق، ومنعوا أن يقال‏:‏ حروف الهجاء مخلوقة؛ لأن القائل هذه المقالات يلزمه أن لا يكون القرآن كلام الله، وأنه لم يكلم موسى‏.‏
فجاء أقوام أطلقوا نقيض ذلك فقال بعضهم‏:‏ لفظي بالقرآن غير مخلوق، فبدع الإمام أحمد وغيره من الأئمة من قال ذلك‏.‏
وكذلك أطلق بعضهم القول بأن الإيمان غير مخلوق‏.‏ حتى صار يفهم من ذلك أن أفعال العباد التي هي إيمان غير مخلوقة، فجاء آخرون فزادوا على ذلك فقالوا كلام الآدميين مؤلف من الحروف التي هي غير مخلوقة‏.‏ فيكون غير مخلوق‏.‏ وقال آخرون‏:‏ فأفعال العباد كلها غيرمخلوقة‏.‏ والبدعة كلما فرع عليها وذكر لوازمها زادت قبحًا وشناعة، وأفضت بصاحبها إلى أن يخالف ما يعلم بالاضطرار من العقل والدين‏.‏
وقد بسطنا الكلام في هذا، وبينا اضطراب الناس في هذا في مسألة القرآن وغيرها‏.‏
وهذا كما أن أقوامًا ابتدعوا‏:‏ أن حروف القرآن ليست من كلام الله،

ص -424- وأن كلام الله إنما هو معني قائم بذاته هو الأمر والنهي والخبر، وهذا الكلام فاسد بالعقل الصريح، والنقل الصحيح، فإن المعني الواحد لا يكون هو الأمر بكل مأمور، والخبر عن كل مخبر، ولا يكون معنى التوراة والإنجيل والقرآن واحدًا، وهم يقولون‏:‏ إذا عبر عن ذلك الكلام بالعربية صار قرآنا، وإذا عبر عنه بالعبرية صار توراة، وهذا غلط، فإن التوراة يعبر عنها بالعربية ومعانيها ليست هي معاني القرآن، والقرآن يعبر عنه بالعبرية وليست معانيه هي معاني التوراة‏.‏
وهذا القول أول من أحدثه ابن كلاب، ولكنه هو ومن اتبعه عليه، كالأشعري وغيره يقولون مع ذلك‏:‏ إن القرآن محفوظ بالقلوب حقيقة، متلو بالألسن حقيقة، مكتوب في المصاحف حقيقة‏.‏
ومنهم من يمثل ذلك بأنه محفوظ بالقلوب كما أن الله معلوم بالقلوب، ومتلو بالألسن كما أن الله مذكور بالألسن، ومكتوب في المصاحف، كما أن الله مكتوب في المصاحف، وهذا غلط في تحقيق مذهب ابن كلاب والأشعري فإن القرآن عندهم معنى عبارة عنه، والحقائق لها أربع مراتب‏:‏ وجود عيني، وعلمي، ولفظي، ورسمي‏.‏ فليس العلم بالمعنى له المرتبة الثانية، وليس ثبوته في الكتاب كثبوت الأعيان في الكتاب‏.‏ فزاد هؤلاء قول ابن كلاب والأشعري قبحًا‏.‏

ص -425- تم تبع أقوام من أتباعهم أحد أهل المذهب، وأن القرآن معنى قائم بذات الله فقط، وأن الحروف ليست من كلام الله، بل خلقها الله في الهواء أو صنفها جبريل أو محمد، فضموا إلى ذلك أن المصحف ليس فيه إلا مداد وورق، وأعرضوا عما قاله سلفهم من أن ذلك دليل على كلام الله فيجب احترامه، لما رأوا أن مجرد كونه دليلاً لا يوجب الاحترام، كالدليل على الخالق المتكلم بالكلام، فإن الموجودات كلها أدلة عليه ولا يجب احترامها فصار هؤلاء يمتهنون المصحف حتى يدوسوه بأرجلهم، ومنهم من يكتب أسماء الله بالعذرة إسقاطاً لحرمة ما كتب في المصاحف والورق من أسماء الله وآياته‏.‏
وقد اتفق المسلمون على أن من استخف بالمصحف، مثل أن يلقيه في الحش، أو يركضه برجله إهانة له، إنه كافر مباح الدم‏.‏
فالبدع تكون في أولها شبرًا، ثم تكثر في الاتباع حتى تصير أذرعًا وأميالاً وفراسخ‏.‏
وهذا الجواب لا يحتمل بسط هذا الباب، فإنه مبسوط في غيره‏.‏
وهؤلاء الذين يستثنون في هذه الأشياء الماضية المقطوع بها، مبتدعة ضلال جهال، وأحدهم يحتج على ذلك، فإذا قيل له‏:‏ هذه شجرة، قال إن شاء الله أن يقلبها حيوانًا فعل‏.‏

ص -426- فيقال له‏:‏ هي الآن شجرة قطعًا، وإما إذا قلت‏:‏ قد انتقلت كما أن الإنسان يكون نطفة، ثم علقة، ثم مضغة، ثم لحما، ثم يحيى فبعد نفخ الروح فيه حي قطعًا، وإذا شاء الله أن يميته أماته، فالله إذا كان قادرًا على تحويل الخلق من حال إلي حال لم يمنع ذلك أن يكونوا في كل وقت على الحال التي خلقهم عليها‏.‏ فالسماء سماء بمشيئة الله وقدرته وخلقه، والإنسان إنسان بمشيئة الله وقدرته وخلقه، والفرس فرس بمشيئة الله وقدرته وخلقه، وإذا شاء الله أن يغير ما شاء غيره بمشيئته إن شاء وقدرته وخلقه‏.‏
ولم يجئ في الكتاب والسنة استثناء في الماضي، بل في المستقبل كقوله‏:‏ ‏{وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا ‏.‏ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏ ‏[‏الكهف‏:‏ 23، 24‏]‏ وقوله‏:‏ ‏{لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِنْ شَاءَ اللَّهُ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏ وإنا إن شاء الله بكم لاحقون‏"‏، وقوله‏:‏ ‏"‏إن سليمان قال‏:‏ لأطوفن الليلة على سبعين امرأة، تأتي كل امرأة بفارس يقاتل في سبيل الله، فقال له صاحبه‏:‏ قل‏:‏ إن شاء الله، فلم يقل‏.‏ فلم تلد منهن إلا امرأة جاءت بشق ولد‏"‏‏.‏ قال‏:‏ ‏"‏فلو قال‏:‏ إن شاء الله لقاتلوا في سبيل الله فرسانًا أجمعين‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏من حلف فقال‏:‏ إن شاء الله، فإن شاء فعل، وإن شاء ترك‏"‏، لأن الحالف يحلف على مستقبل ليفعلن هو أوغيره كذا، أو لا يفعل هو أو غيره كذا فيقول‏:‏ إن شاء الله لأنه ما شاء الله كان، وما لم يشأ لم يكن، فإن وقع الفعل كان الله شاءه، فلا حنث عليه، وإن لم يقع لم يكن الله شاءه فلا حنث عليه؛ لأنه إنما التزمه إن أشاء الله، فإذا لم يشأه الله لم يكن قد التزمه فلا يحنث‏.‏

ص -427- والاستثناء في الإيمان مأثور عن ابن مسعود وغيره من السلف والأئمة لا شكا فيما يجب عليهم الإيمان به، فإن الشك في ذلك كفر‏.‏ ولكنهم استثنوا في الإيمان خوفًا ألا يكونوا قاموا بواجباته وحقائقه، وقد قال تعالى‏:‏ ‏{وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَقُلُوبُهُمْ وَجِلَةٌ‏}‏ ‏[‏المؤمنون‏:‏ 60‏]‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏هوالرجل يصوم ويصلي ويتصدق ويخاف أن لا يتقبل منه‏"‏‏.
 واستثنوا أيضا لعدم علمهم بالعاقبة والإيمان النافع هو الذي يموت المرء عليه.
واستثنوا خوفا من تزكية النفس ونحو ذلك من المعاني الصحيحة.
وكذلك من استثنى في أعمال البر كقوله: "صليت إن شاء الله" ونحو ذلك فهذا كله استثناء في أفعال لم يعلم وقوعها على الوجه المأمور المقبول فهو استثناء فيما لم تعلم حقيقته؛ أو في مستقبل علق بمشيئة الله، فأما الاستثناء في ماض معلوم فهذه بدعة بخلاف العقل والدين.


مسألة تحسين العقل وتقبيحه

الجزء الثامن

مسألة تحسين العقل وتقبيحه

ص -428- وقال رحمه الله‏:‏
فصل
وأما مسألة تحسين العقل وتقبيحه، ففيها نزاع مشهور، بين أهل السنة والجماعة من الطوائف الأربعة وغيرهم‏.‏ فالحنفية وكثير من المالكية، والشافعية والحنبلية، يقولون بتحسين العقل وتقبيحه، وهو قول الكَرَّامية والمعتزلة، وهو قول أكثر الطوائف من المسلمين، واليهود والنصارى والمجوس وغيرهم، وكثير من الشافعية والمالكية والحنبلية ينفون ذلك، وهو قول الأشعرية، لكن أهل السنة متفقون على إثبات القدر، وإن الله على كل شيء قدير، خالق كل شيء من أفعال العباد وغيرها، وأنه ما شاء كان، وما لم يشأ لم يكن‏.‏
والمعتزلة وغيرهم من القدرية، يخالفون في هذا، فإنكار القدر بدعة منكرة، وقد ظن بعض الناس أن من يقول‏:‏ بتحسين العقل وتقبيحه ينفي القدر، ويدخل مع المعتزلة في مسائل التعديل والتجويز، وهذا غلط بل جمهور المسلمين لا يوافقون المعتزلة على ذلك، ولا يوافقون الأشعرية علي نفي

ص -429- الحكم والأسباب، بل جمهور طوائف المسلمين يثبتون القدر، ويقولون‏:‏ إن الله خالق كل شيء من أفعال العباد وغيرها، ويقولون‏:‏ ما شاء الله كان وما لم يشأ لم يكن‏.‏
وأما الإقرار بتقدم علم الله وكتابه لأفعال العباد، فهذا لم ينكره إلا الغلاة من القدرية وغيرهم، وإلا فجمهور القدرية من المعتزلة وغيرهم يقرون بأن الله علم ما العباد فاعلون قبل أن يفعلوه، ويصدقون بما أخبر به الصادق المصدوق من أن الله قدر مقادير الخلائق قبل أن يخلقهم، كما ثبت في صحيح مسلم عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة، وكان عرشه على الماء‏"‏، وفي صحيح البخاري وغيره عن عمران بن حصين، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كان الله ولم يكن شيء قبله، وكان عرشه على الماء، وكتب في الذكر كل شيء وخلق السموات والأرض‏"‏، وفي لفظ‏:‏ ‏"‏ثم خلق السموات والأرض‏"‏‏.‏ وفي الصحيحين عن عبد الله بن مسعود قال‏:‏ حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق ‏"‏إن أحدكم يجمع خلقه في بطن أمه أربعين يومًا نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يبعث إليه الملك، فيؤمر بأربع كلمات، فيقال‏:‏ اكتب رزقه، وأجله، وعمله، وشقي أو سعيد، ثم ينفخ فيه الروح، فوالذي نفسي بيده، إن أحدكم ليعمل بعمل أهل الجنة، حتي ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخل النار، وإن الرجل ليعمل بعمل

ص -430- أهل النار حتي ما يكون بينه وبينها إلا ذراع، فيسبق عليه الكتاب، فيعمل بعمل أهل الجنة فيدخل الجنة‏"‏‏.‏ والآثار مثل هذا كثيرة‏.‏
فهذا يقر به أكثر القدرية، وإنما ينكره غلاتهم، كالذين ذكروا لعبد الله بن عمر في الحديث الذي رواه مسلم في أول صحيحه بحيث قيل له‏:‏ ‏"‏قبلنا أقوام يقرؤون القرآن، ويتقفرون العلم، يزعمون ألا قدر وإن الأمر أنف، قال‏:‏ فإذا لقيت أولئك فأخبرهم أني برىء منهم، وأنهم منى برآء‏"‏ ؛ولهذا كفر الأئمة‏:‏ كمالك والشافعي وأحمد، من قال‏:‏ إن الله لم يعلم أفعال العباد حتي يعملوها، بخلاف غيرهم من القدرية‏.‏
والمقصود هنا‏:‏ أن جماهير المسلمين يخالفون القدرية من المعتزلة وغيرهم، وجماهير المسلمين أيضًا يقرون بالأسباب التي جعلها الله أسبابًا في خلقه وأمره، ويقرون بحكمة الله التي يريدها، في خلقه وأمره، ويقولون‏:‏ كما قال الله في القرآن حيث قال‏:‏ ‏{وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا‏}‏ ‏[‏البقرة‏:‏ 164‏]‏‏.‏ وقال‏:‏ ‏{فَأَنزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏، ومثل هذا كثير في الكتاب والسنة، وجمهور المسلمين على ذلك يقولون‏:‏ إن هذا فعل بهذا، لا يقولون كما يقول نفاة الأسباب‏:‏ فعل عندها لا بها، وهذه الأمور مبسوطة في غير هذا الموضع‏.‏

ص -431- والمقصود هنا‏:‏ أن مسألة التحسين والتقبيح ، ليست ملازمة لمسألة القدر‏.‏ وإذا عرف هذا فالناس في مسألة التحسين والتقبيح على ثلاثة أقوال‏:‏ طرفان، ووسط‏.‏
الطرف الواحد، قول من يقول‏:‏ بالحسن والقبح، ويجعل ذلك صفات ذاتية للفعل لازمة له، ولا يجعل الشرع إلا كاشفًا عن تلك الصفات، لا سببًا لشيء من الصفات فهذا قول المعتزلة وهو ضعيف وإذا ضم إلى ذلك قياس الرب على خلقه، فقيل‏:‏ ما حسن من المخلوق حسن من الخالق، وما قبح من المخلوق قبح من الخالق، ترتب على ذلك أقوال القدرية الباطلة‏.‏ وما ذكروه في التجويز والتعديل‏.‏ وهم مشبهة الأفعال، يشبهون الخالق بالمخلوق، والمخلوق بالخالق في الأفعال، وهذا قول باطل، كما أن تمثيل الخالق بالمخلوق والمخلوق بالخالق في الصفات باطل‏.‏
فاليهود وصفوا الله بالنقائص التي يتنزه عنها، فشبهوه بالمخلوق، كما وصفوه بالفقر والبخل، واللغوب، وهذا باطل، فإن الرب تعالى منزه عن كل نقص، وموصوف بالكمال الذي لا نقص فيه، وهو منزه في صفات الكمال أن يماثل شيء من صفاته شيئًا من صفات المخلوقين، فليس له كفؤًا أحد في شيء من صفاته، لا في علمه، و لا قدرته، ولا إرادته، ولا رضاه، ولا غضبه، ولا خلقه، ولا استوائه، ولا إتيانه ، ولا

ص -432- نزوله، ولا غير ذلك مما وصف به نفسه، أو وصفه به رسوله‏.‏ بل مذهب السلف أنهم يصفون الله بما وصف به نفسه، وما وصفه به رسوله من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، فلا ينفون عنه ما أثبته لنفسه من الصفات، ولا يمثلون صفاته بصفات المخلوقين، فالنافي معطل، والمعطل يعبد عدماً‏.‏ والمشبه ممثل، والممثل يعبد صنمًا‏.‏
ومذهب السلف إثبات بلا تمثيل، وتنزيه بلا تعطيل، كما قال تعالى‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، وهذا رد على الممثلة‏.‏ وقوله‏:‏ ‏{وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏ رد على المعطلة‏.‏ وأفعال الله لا تمثل بأفعال المخلوقين، فإن المخلوقين عبيده، يظلمون ويأتون الفواحش، وهو قادر على منعهم ولو لم يمنعهم؛ لكان ذلك قبيحًا منه وكان مذمومًا على ذلك، والرب تعالى لا يقبح ذلك منه، لما له في ذلك من الحكمة البالغة والنعمة السابغة، هذا علي قول السلف والفقهاء والجمهور الذين يثبتون الحكمة في خلق الله وأمره‏.‏
ومن قال‏:‏ إنه لا يخلق شيئًا بحكمة، ولا يأمر بشيء بحكمة، فإنه لا يثبت إلا محض الإرادة التي ترجح أحد المتماثلين على الآخر بلا مرجح، كما هو أصل ابن كلاب، ومن تابعه، وهو أصل قولي القدرية والجهمية‏.‏
وأما الطرف الآخر في مسألة التحسين والتقبيح، فهو قول من يقول‏:‏

ص -433- إن الأفعال لم تشتمل على صفات هي أحكام، ولا على صفات هي علل للأحكام، بل القادر أمر بأحد المتماثلين دون الآخر، لمحض الإرادة، لا لحكمة، ولا لرعاية مصلحة في الخلق والأمر‏.‏
ويقولون‏:‏ إنه يجوز أن يأمر الله بالشرك بالله، وينهي عن عبادته وحده ويجوز أن يأمر بالظلم والفواحش، وينهي عن البر والتقوى، والأحكام التي توصف بها الأحكام مجرد نسبة وإضافة فقط، وليس المعروف في نفسه معروفًا عندهم، ولا المنكر في نفسه منكرًا عندهم، بل إذا قال‏:‏ ‏{يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنْ الْمُنكَرِ وَيُحِلُّ لَهُمْ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمْ الْخَبَائِثَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، فحقيقة ذلك عندهم أنه يأمرهم بما يأمرهم، وينهاهم عما ينهاهم ويحل لهم ما يحل لهم، ويحرم عليهم ما يحرم عليهم، بل الأمر والنهي والتحليل والتحريم، ليس في نفس الأمر عندهم لا معروف، ولا منكر، ولا طيب، ولا خبيث، إلا أن يعبر عن ذلك بما يلائم الطباع، وذلك لا يقتضي عندهم كون الرب يحب المعروف ويبغض المنكر‏.‏
فهذا القول ولوازمه، هو أيضًا قول ضعيف مخالف للكتاب والسنة، ولإجماع السلف والفقهاء، مع مخالفته أيضًا للمعقول الصريح، فإن الله نزه نفسه عن الفحشاء، فقال‏:‏ ‏{إِنَّ اللَّهَ لَا يَأْمُرُ بِالْفَحْشَاءِ‏}‏ ‏[‏الأعراف‏:‏ 28‏]‏، كما نزه نفسه عن التسوية بين الخير والشر، فقال تعالى‏:‏ ‏{أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ‏}‏ ‏[‏الجاثية‏:‏ 21‏]‏،

ص -434- وقال‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ‏.‏ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏القلم‏:‏ 35، 36‏]‏، وقال‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏ 28‏]‏‏.‏
وعلى قول النفاة‏:‏ لا فرق في التسوية بين هؤلاء وهؤلاء‏.‏ وبين تفضيل بعضهم علي بعض، ليس تنزيهه عن أحدهما بأولى من تنزيهه عن الآخر، وهذا خلاف المنصوص والمعقول‏.‏ وقد قال الله تعالى‏:‏ ‏{اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ‏}‏ ‏[‏الأنعام‏:‏ 124‏]‏، وعندهم تعلق الإرسال بالرسول، كتعلق الخطاب بالأفعال لا يستلزم ثبوت صفة لا قبل التعلق ولا بعده، والفقهاء وجمهور المسلمين يقولون‏:‏ الله حرم المحرمات فحرمت، وأوجب الواجبات فوجبت، فمعنا شيئان‏:‏ إيجاب وتحريم، وذلك كلام الله وخطابه، والثاني وجوب وحرمة و ذلك صفة للفعل، والله تعالى عليم حكيم، علم بما تتضمنه الأحكام من المصالح، فأمر ونهى لعلمه بما في الأمر والنهي والمأمور والمحظور من مصالح العباد ومفاسدهم، وهو أثبت حكم الفعل، وأما صفته، فقد تكون ثابتة بدون الخطاب، وقد ثبت بالخطاب والحكمة الحاصلة من الشرائع ثلاثة أنواع‏:‏
أحدها‏:‏ أن يكون الفعل مشتملاً على مصلحة أو مفسدة، ولو لم يرد الشرع بذلك، كما يعلم أن العدل مشتمل على مصلحة العالم، والظلم يشتمل

ص -435- على فسادهم، فهذا النوع هو حسن وقبيح، وقد يعلم بالعقل والشرع قبح ذلك لا أنه أثبت للفعل صفة لم تكن، لكن لا يلزم من حصول هذا القبح أن يكون فاعله معاقبًا في الآخرة إذا لم يرد شرع بذلك وهذا مما غلط فيه غلاة القائلين بالتحسين والتقبيح، فإنهم قالوا‏:‏ إن العباد يعاقبون على أفعالهم القبيحة، ولو لم يبعث إليهم رسولاً، وهذا خلاف النص قال تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، وقال تعالى‏:‏ ‏{رُسُلًا مُبَشِّرِينَ وَمُنذِرِينَ لِأَلَّا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏ 165‏]‏، وقال تعالى‏:‏ ‏{وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُوا عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ‏}‏ ‏[‏القصص‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ‏.‏ قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ‏.‏ وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏ 8- 10‏]‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما أحد أحب إليه العذر من الله، من أجل ذلك أرسل الرسل مبشرين ومنذرين‏"‏ ، والنصوص الدالة على أن الله لا يعذب إلا بعد الرسالة كثيرة، ترد على من قال من أهل التحسين والتقبيح، أن الخلق يعذبون في الأرض بدون رسول أرسل إليهم‏.‏
النوع الثاني‏:‏ أن الشارع إذا أمر بشيء صار حسنًا، وإذا نهى

ص -436- عن شيء صار قبيحًا، واكتسب الفعل صفة الحسن والقبح بخطاب الشارع‏.‏
والنوع الثالث‏:‏ أن يأمر الشارع بشيء؛ ليمتحن العبد، هل يطيعه أم يعصيه، ولا يكون المراد فعل المأمور به، كما أمر إبراهيم بذبح ابنه، ‏{فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ‏}‏ ‏[‏الصافات‏:‏ 103‏]‏، حصل المقصود، ففداه بالذبح، وكذلك حديث أبرص وأقرع وأعمى، لما بعث الله إليهم من سألهم الصدقة، فلما أجاب الأعمى قال الملك‏:‏ أمسك عليك مالك، فإنما ابتليتم، فرضى عنك، وسخط على صاحبيك‏.‏
فالحكمة منشؤها من نفس الأمر لا من نفس المأمور به، وهذا النوع والذي قبله لم يفهمه المعتزلة، وزعمت أن الحسن والقبح لا يكون إلا لما هو متصف بذلك، بدون أمر الشارع، والأشعرية ادعوا أن جميع الشريعة من قسم الامتحان، وإن الأفعال ليست لها صفة لا قبل الشرع ولا بالشرع، وأما الحكماء والجمهور، فأثبتوا الأقسام الثلاثة، وهو الصواب‏.‏


سئل عن العبد هل يقدر أن يفعل الطاعة إذا أراد أم لا

الجزء الثامن

سئل عن العبد هل يقدر أن يفعل الطاعة إذا أراد أم لا

ص -437- وسئل شيخ الإسلام تقي الدين أبو العباس بن تيمية رحمه الله تعالى عن العبد، هل يقدر أن يفعل الطاعة إذا أراد أم لا‏؟‏ وإذا أراد أن يترك المعصية يكون قادرًا على تركها أم لا‏؟‏ وإذا فعل الخير نسبه إلى الله، وإذا فعل الشر نسبه إلى نفسه‏؟‏
فأجاب‏:‏
الحمد لله، نعم إذا أراد العبد الطاعة التي أوجبها الله عليه إرادة جازمة كان قادرًا عليها، وكذلك إذا أراد ترك المعصية التي حرمت عليه إرادة جازمة كان قادرًا على ذلك، وهذا مما اتفق عليه المسلمون وسائر أهل الملل، حتى أئمة الجبرية، بل هذا معلوم بالاضطرار من دين الإسلام، وإنما ينازع في ذلك بعض غلاة الجبرية الذين يقولون‏:‏ إن الأمر الممتنع لذاته واقع فى الشريعة، ويحتجون بأمره أبا لهب بأنه يؤمن بما يستلزم عدم إيمانه‏.‏ وهذا القول خلاف ما أجمع عليه أئمة الإسلام، كالأئمة الأربعة وغيرهم، وأئمة الحديث والتصوف وغيرهم، وخلاف ما أجمع عليه أئمة الكلام من أهل النفي والإثبات‏.‏
فأما إجماع المعتزلة ، ونحوهم على ذلك فظاهر، وكذلك أئمة المتكلمين المثبتة‏:‏

ص -438- كأبي محمد بن كلاب، وأبي العباس القلانسي، وأبي الحسن الأشعري، والقاضي أبي بكر الباقلاني، وأبي بكر بن فورك، وأبي إسحاق الإسفرائيني، والأستاذ أبي المعالي الجويني، وأبي حامد الغزالي، وكذلك أبو عبد الله محمد بن كرام وأصحابه‏:‏ كابن الهيصم، وسائر متكلمي أصحاب أبي حنيفة‏:‏ كأبي منصور الماتريدي، وغيره وأمثال هؤلاء كلهم متفقون‏.‏ وقد حكى إجماع المسلمين على ذلك غير واحد، كأبي الحسن بن الزاغوني، وإنما نازع في ذلك بعضهم، واتبعه أبو عبد الله الرازي‏.‏
واحتجاجهم بقصة أبي لهب حجة باطلة، فإن الله أمر أبا لهب بالإيمان قبل أن تنزل السورة، فلما أصر وعاند استحق الوعيد، كما استحق قوم نوح حين قيل له‏:‏ ‏{أَنَّهُ لَنْ يُؤْمِنَ مِنْ قَوْمِكَ إِلَّا مَنْ قَدْ آمَنَ‏}‏ ‏[‏هود‏:‏ 36‏]‏، وحين استحق الوعيد أخبر الله بالوعيد الذي يلحقه، ولم يكن حينئذ مأمورًا أمرًا يطلب به منه ذلك، والشريعة طافحة بأن الأفعال المأمور بها مشروطة بالاستطاعة والقدرة، كما قال النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائما فإن لم تستطع فقاعدًا فإن لم تستطع فعلى جنب1‏"‏‏.‏
وقد اتفق المسلمون على أن المصلي إذا عجز عن بعض واجباتها، كالقيام، أو القراءة أو الركوع، أو السجود، أو ستر العورة، أو استقبال القبلة، أو غير ذلك، سقط عنه ما عجز عنه‏.‏ وإنما يجب عليه ما إذا أراد فعله إرادة جازمة أمكنه فعله، وكذلك الصيام اتفقوا على أنه يسقط بالعجز عن مثل‏:‏

ص -439- الشيخ الكبير، والعجوز الكبيرة؛ الذين يعجزون عنه أداء وقضاء‏.‏ وإنما تنازعوا هل على مثل ذلك الفدية بالإطعام‏؟‏ فأوجبها الجمهور‏:‏ كأبي حنيفة والشافعي وأحمد، ولم يوجبها مالك، وكذلك الحج‏:‏ فإنهم أجمعوا على أنه لا يجب على العاجز عنه وقد قال تعالى‏:‏ ‏{وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ وقد تنازعوا‏:‏ هل الاستطاعة مجرد وجود المال‏؟‏ كما هو مذهب الشافعي وأحمد، أو مجرد القدرة ولو بالبدن كما هو مذهب مالك‏؟‏ أو لابد منهما كمذهب أبي حنيفة‏؟‏ والأولون يوجبون على المغصوب أن يستنيب بماله، بخلاف الآخرين‏.‏
بل مما ينبغي أن يعرف أن الاستطاعة الشرعية المشروطة في الأمر والنهي، لم يكتف الشارع فيها بمجرد المكنة ولو مع الضرر، بل متى كان العبد قادرًا على الفعل مع ضرر يلحقه جعل كالعاجز في مواضع كثيرة من الشريعة‏:‏ كالتطهر بالماء، والصيام في المرض، والقيام في الصلاة، وغير ذلك تحقيقًا لقوله تعالى‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، ولقوله تعالى‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏:‏ 78‏]‏، ولقوله تعالى‏:‏ ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ وفي الصحيح عن أنس عن النبي صلى الله عليه وسلم أن الأعرابي لما بال في المسجد قال‏:‏ ‏"‏لا تزرموه أي لا تقطعوا عليه بوله فإنما بعثتم ميسرين، ولم تبعثوا معسرين‏"‏، وكذلك في الصحيح أن النبي صلى الله عليه وسلم قال لمعاذ وأبى موسى حين بعثهما إلى اليمن ‏:‏ ‏"‏يسرا ولا

ص -440- تعسرا، وبشرا ولا تنفرا، وتطاوعا ولا تختلفا‏"‏، وهذا وأمثاله في الشريعة أكثر من أن يحصر‏.‏
فمن قال‏:‏ إن الله أمر العباد بما يعجزون عنه، إذا أرادوه إرادة جازمة فقد كذب على الله ورسوله، وهو من المفترين الذين قال الله فيهم‏:‏ ‏{إِنَّ الَّذِينَ اتَّخَذُوا الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِنْ رَبِّهِمْ وَذِلَّةٌ فِي الْحَيَاةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ‏}‏ ‏[‏الأعراف‏:‏ 125‏]‏، قال أبو قلابة‏:‏ هذا لكل مفتر من هذه الأمة إلى يوم القيامة‏.‏
لكن مع قوله ذلك، فيجب أن تعلم أنه لا حول ولا قوة إلا بالله، وأنه ما شاء الله كان وما لم يشأ لم يكن، وإن الله خالق كل شيء فهو خالق العباد، وقدرتهم وإرادتهم وأفعالهم، فهو رب كل شيء ومليكه لا يكون شيء إلا بمشيئته، وإذنه وقضائه وقدره وقدرته، وفعله، وقد جاءت الإرادة في كتاب الله على نوعين‏:‏
أحدهما‏:‏ الإرادة الدينية، كما قال تعالى‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ‏}‏ إلى قوله تعالى‏:‏ ‏{وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ‏}‏ ‏[‏النساء‏:‏ 26، 27‏]‏، وقال تعالى‏:‏ ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏
والثاني‏:‏ الإرادة الكونية، كما قال تعالى‏:‏

ص -441- {فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا وَلَكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏ البقرة‏:‏ 253‏]‏، وقال نوح‏:‏ ‏{وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ‏}‏ ‏[‏هود‏:‏ 34‏]‏، وقال‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏ يس‏:‏ 82‏]‏، وهذا التقسيم تقسيم شريف، وهو أيضًا وارد في كتاب الله في الإذن والأمر، والكلمات والتحريم والحكم والقضاء، كما قد بيناه في غير هذا الموضع، وبمعرفته تندفع شبهات عظيمة‏.‏
ومن مواقع الشبهة ومثارات الغلط‏:‏ تنازع الناس في القدرة هل يجب أن تكون مقارنة للفعل‏؟‏ أو يجب أن تكون متقدمة عليه‏؟‏ والتحقيق الذي عليه أئمة الفقهاء‏:‏ أن الاستطاعة المشروطة في الأمر والنهي وهي التي تقدم الكلام فيها لا يجب أن تقارن الفعل، فإن الله إنما أوجب الحج على من استطاعه فمن لم يحج من هؤلاء كان عاصيًا باتفاق المسلمين، ولم يوجد في حقه استطاعة مقارنة، وكذلك سائر من عصى الله من المأمورين المنهيين، وجد في حقه الاستطاعة المشروطة في الأمر والنهي‏.‏
وأما المقارنة فإنما توجد في حق من فعل، والفاعل لابد أن يريد الفعل إرادة جازمة، وأن يكون قادرًا عليه، وإذا وجد ذلك في حقه وجب وجود الفعل‏.‏ فمن قال‏:‏ الاستطاعة هي المقارنة، فهي مجموع ما يحب من الفعل ويدخل في ذلك الإرادة وغيرها وعلى هذا الاصطلاح يقال‏:‏ إذا لم يرد الفعل، فليس

ص -442- بقادر عليه، وقد تبين أن مثل هذا النزاع لفظي، فمن فسر عدم القدرة بذلك ظهر مقصوده، فإذا حقق الأمر وقيل‏:‏ هل يكون العبد إذا أراد ما أمر به إرادة جازمة عاجزًا عنه، تبين الحق وظهر لكل أحد أنه إذا أراد ما أمر به لم يكن عاجزا، بل قادرًا عليه‏.‏ وأن ما كان عاجزًا عنه إذا أراده فإن الله لم يكلفه إياه، فإن الله لا يكلف نفسًا إلا وسعها، أي ما وسعته النفس‏.‏
ويجب أن يعلم العبد أن عمله من الحسنات هو بفضل الله ورحمته ومن نعمته، كما قال أهل الجنة‏:‏ ‏{الْحَمْدُ لِلَّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلَا أَنْ هَدَانَا اللَّهُ‏}‏ ‏[‏الأعراف‏:‏ 43‏]‏، وقال تعالى‏:‏ ‏{وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمْ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمْ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمْ الرَّاشِدُونَ‏}‏ ‏[‏الحجرات‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{أَفَمَنْ شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ عَلَى نُورٍ مِنْ رَبِّهِ فَوَيْلٌ لِلْقَاسِيَةِ قُلُوبُهُمْ مِنْ ذِكْرِ اللَّهِ‏}‏ ‏[‏الزمر‏:‏ 22‏]‏، وقال‏:‏ ‏{أَوَمَنْ كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَنْ مَثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِنْهَا‏}‏ ‏[‏الأنعام‏:‏ 122‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِنْ أَمْرِنَا مَا كُنْتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِنْ جَعَلْنَاهُ نُورًا نَهْدِي بِهِ مَنْ نَشَاءُ مِنْ عِبَادِنَا‏}‏ ‏[‏الشورى‏:‏ 52‏]‏‏.‏
وكذلك إضافة السيئات إلى نفسه، هو الذي ينبغي أن يفعله مع علمه، بأن الله خالق كل موجود، من الأعيان والصفات، والحركات، والسكنات، كما قال آدم‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏، وقال موسى‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏ ‏[‏القصص‏:‏ 16‏]‏، وقال الخليل‏:‏ ‏{وَالَّذِي أَطْمَعُ أَنْ يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ‏}‏ ‏[‏الشعراء‏:‏ 82‏]‏،

ص -443- وقال لخاتم الرسل‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏ 19‏]‏، وقد قال تعالى في حق من عذبهم‏:‏ ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا هُمْ الظَّالِمِينَ‏}‏ ‏[‏الزخرف‏:‏ 76‏]‏، ‏{فَمَا كَانَ دَعْوَاهُمْ إِذْ جَاءَهُمْ بَأْسُنَا إِلَّا أَنْ قَالُوا إِنَّا كُنَّا ظَالِمِينَ‏}‏ ‏[‏الأعراف‏:‏ 5‏]‏، وأمثال هذا كثير في الكتاب والسنة‏.‏
وفي الحديث الصحيح الإلهي الذي رواه مسلم وغيره، عن أبى ذر عن النبي صلى الله عليه وسلم فيما يروى عن ربه تعالى‏:‏ ‏"‏ياعبادي، إني حرمت الظلم على نفسي وجعلته بينكم محرمًا فلا تظالموا، ياعبادي، إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعًا ولا أبالي، فاستغفروني أغفر لكم، ياعبادي، كلكم ضال إلا من هديته، فاستهدوني أهدكم، يا عبادي، كلكم جائع إلا من أطعمته، فاستطعموني أطعمكم‏.‏ يا عبادي، كلكم عار إلا من كسوته، فاستكسوني أكسكم‏.‏ ياعبادي، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل منكم ما زاد ذلك في ملكي شيئًا‏.‏ ياعبادي، لو أن أولكم وآخركم وإنسكم وجنكم اجتمعوا في صعيد واحد، فسألوني فأعطيت كل إنسان منهم مسألته، لم ينقص ذلك من ملكي إلا كما ينقص البحر إذ يغمس فيه المخيط غمسة واحدة‏.‏ ياعبادي، إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏‏.‏
فقد بين هذا الحديث، أن من وجد خيرًا بالعمل الصالح، فليحمد الله، فإنه هو الذي أنعم بذلك، وإن وجد غير ذلك إما شرًا له عقاب، وإما عبثًا

ص -444- ‏ لا فائدة فيه‏.‏ فلا يلومن إلا نفسه، فإنه هو الذي ظلم نفسه، وكل حادث فبقدرة الله ومشيئته، وكذلك في سيد الاستغفار الذي رواه البخاري، وغيره عن شداد بن أوس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سيد الاستغفار، أن يقول العبد‏:‏ اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت أبوء لك بنعمتك علي وأبوء بذنبي، فاغفرلي، فإنه لا يغفر الذنوب إلا أنت، من قالها إذا أصبح موقنا بها فمات من يومه دخل الجنة، ومن قالها إذا أمسى موقنًا بها فمات من ليلته دخل الجنة‏"‏‏.‏
قوله‏:‏ ‏"‏أبوء لك بنعمتك علي‏"‏ يتناول نعمته عليه من الحسنات، وغيرها، وقوله‏:‏ ‏"‏وأبوء بذنبي‏"‏ اعتراف منه بذنبه‏.‏ وهذه الطريقة هي طريقة المؤمنين‏.‏ ومن عداهم ثلاثة أصناف‏:‏ فإن القسمة رباعية‏.‏
قسم يجعلون أنفسهم هي الخالقة المحدثة للحسنات والسيئات، وإن نعمة الله الدينية على المؤمن والكافر سواء، وأنه لم يعط العبد إلا قدرة واحدة تصلح للضدين، وليس بيد الله هداية خص بها المؤمن، أو تطلب منه بقول العبد‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏، وأنه لا يقدر على هداية ضال، ولا إضلال مهتد، فهؤلاء القدرية المجوسية‏.‏ وقسم يسلبون العبد اختياره وقدرته، ويجعلونه مجبورًا على حركاته

ص -445- من جنس حركات الجمادات، ويجعلون أفعاله الاختيارية والاضطرارية من نمط واحد حتى يقول أحدهم‏:‏ إن جميع ما أمر الله به ورسوله فإنما هو أمر بما لا يقدر عليه، ولا يطيقه، فيسلبونه القدرة مطلقًا؛ إذ لا يثبتون له إلا قدرة واحدة مقارنة للفعل، ولا يجعلون للعاصي قدرة أصلا‏.‏
فهذه المقالات وأمثالها من مقالات الجبرية القدرية الذين أنكر قولهم كما أنكروا قول الأولين أئمة الهدى، مثل عبد الرحمن بن عمرو الأوزاعي، وسفيان بن سعيد الثوري، ومحمد بن الوليد الزبيدي، وعبد الرحمن بن مهدي، وأحمد بن محمد بن حنبل وغيرهم‏.‏
فإن ضموا إلى ذلك إقامة العذر للعصاة بالقدر، وقالوا‏:‏ إنهم معذورون لذلك لا يستحقون اللوم والعذاب، أو جعلوا عقوبتهم ظلمًا، فهؤلاء كفار، كما أن من أنكر علم الله القديم من غلاة القدرية فهوكافر‏.‏
وإن جعلوا ثبوت القدر موجبًا ، لسقوط الأمر والنهي ، والوعد والوعيد ، كفعل المباحية فهؤلاء أكفر من اليهود والنصاري من جنس المشركين، الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ ‏.‏ قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ‏}‏ ‏[‏الأنعام‏:‏ 148، 149‏]‏، فإن هذا القول يستلزم طي بساط كل أمر ونهي

ص -446- وهذا مما يعلم بالاضطرار من العقل والدين، أنه يوجب الفساد في أمر الدنيا والمعاد‏.‏
وأما القسم الرابع‏:‏ فهو شر الأقسام كما قال الشيخ أبو الفرج بن الجوزي‏.‏ قال‏:‏ أنت عند الطاعة قدري، وأنت عند المعصية جبري، أي مذهب وافق هواك تمذهبت به، فهؤلاء شر أتباع الشيطان، وليس هو مذهبًا لطائفة معروفة، ولكن هو حال عامة المحلولين عن الأمر والنهي، إن فعل طاعة أخذ يضيفها إلى نفسه ويعجب حتى يحبط عمله، وإن فعل معصية أخذ يعتذر بالقدر ويحتج بالقضاء، وتلك حجة داحضة، وعذر غير مقبول‏.‏
وتراه إذا أصابته مصيبة بفعل العباد أو غيرهم لا يستسلم للقدر، وتراه إذا ظلم نفسه أو غيره احتج بالقدر ويقول‏:‏ العبد مسكين لا قادر ولا معذور ويقول‏:‏

ألقاه في البحر مكتوفًا وقال له إياك إياك أن تبتل بالماء

وإن ظلمه غيره ظلمًا دون ذلك أو توهم أنه ظلمه أحد، سعى في الانتقام من ذلك بأضعاف ذلك، ولا يعذر غيره بمثل ما عذر به نفسه من القدر، وهما سواء، فهذه الجمل يجب اعتقادها‏.‏
وأما الكلام على الحقيقة الموجبة لإضافة الذنوب إلى العبد مع عموم الخلق

ص -447- وفي سرد وقوع هذه الشرور، في القدر، وأنه مع ذلك لم يضف إلى الله في كتابه الأعلى أحد وجوه ثلاثة‏:‏
إما على طريق العموم، كقوله تعالى‏:‏ ‏{خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 102، الرعد‏:‏ 16، الزمر‏:‏ 62، غافر‏:‏ 62‏]‏‏.‏
وإما أن يضاف إلى السبب، كقوله تعالى‏:‏ ‏{مِنْ شَرِّ مَا خَلَقَ‏}‏ ‏[‏الفلق‏:‏ 2‏]‏‏.‏
وإما أن يحذف الفاعل كقول الجن‏:‏ ‏{وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا‏}‏ ‏[‏الجن‏:‏ 10‏]‏‏.‏
والكلام على أن أسماء الله الحسنى لابد أن تتضمن إضافة الخير، والشر داخل في مفعولاته، كقوله تعالى‏:‏ ‏{نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ ‏.‏ وَأَنَّ عَذَابِي هُوَ الْعَذَابُ الْأَلِيمُ‏}‏ ‏[‏الحجر‏:‏ 49 ، 50‏]‏، وقوله‏:‏ ‏{اعْلَمُوا أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللَّهَ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 98‏]‏، فتحريرهذه الحقائق الشريفة التي هي شرف الأولين والآخرين يحتاج إلى بسط وإطناب في غير هذا الجواب، والله الموفق للصواب، ولا حول ولا قوة إلا بالله، ولا ملجأ منه إلا إليه، وهو حسبنا ونعم الوكيل‏.‏


سئل عن أبيات في الجبر

الجزء الثامن

سئل عن أبيات في الجبر

ص -448- سئل شيخ الإسلام بقية السلف الكرام، العلامة الرباني، والحجة النوراني، أوحد عصره وفريد دهره، حلية الطالبين، ونخبة الراسخين، تقي الدين أحمد بن عبد الحليم ابن عبد السلام بن تيمية الحراني رضي الله عنه وأثابه الجنة بمنه وكرمه‏.‏ فقيل‏:‏ سئل عن أبيات في الجبر

يأيها الحبر الذي علمه وفضله في الناس مذكور

كيف اختيار العبد أفعاله والعبد في الأفعال مجبور

لأنهم قد صرحوا أنه على الإرادات لمقسور

ولم يكن فاعل أفعاله حقيقة والحكم مشهور

ومن هنا لم يكن للفعل في ما يلحق الفاعل تأثير

وما تشاؤون دليل له في صحة المحكى تقرير

وكل شيء ثم لو سلمت لم يك للخالق تقدير

أو كان فاللازم من كونه حدوثه والقول مهجور

ولا يقال‏:‏ علم الله ما يختار فالمختار مسطور

ص -449- والجبر إن صح يكن مكرها وعندك المكره معذور

نعم ذلك الجبر كنت أمرءًا له إلى نحوك تشمير

سيقمن الشوق ولكنني تقعدني عنك المقادير

فأجاب‏:‏
الحمد لله رب العالمين، أصل هذه المسألة‏:‏ أن يعلم الإنسان أن مذهب أهل السنة والجماعة في هذا الباب وغيره ما دل عليه الكتاب والسنة، وكان عليه السابقون الأولون من المهاجرين والأنصار، والذين اتبعوهم بإحسان، وهو أن الله خالق كل شيء وربه ومليكه، وقد دخل في ذلك جميع الأعيان القائمة بأنفسها وصفاتها القائمة بها، من أفعال العباد وغير أفعال العباد ‏.‏
وأنه سبحانه ما شاء كان وما لم يشأ لم يكن، فلا يكون في الوجود شيء إلا بمشيئته وقدرته، لايمتنع عليه شيء شاءه، بل هو قادر على كل شيء، ولا يشاء شيئًا إلا وهو قادر عليه‏.‏
وأنه سبحانه يعلم ما كان، وما يكون، وما لم يكن لو كان كيف يكون، وقد دخل في ذلك أفعال العباد وغيرها، وقد قدر الله مقادير الخلائق قبل أن يخلقهم، قدر آجالهم وأرزاقهم، و أعمالهم، وكتب ذلك، وكتب ما يصيرون إليه من سعادة وشقاوة، فهم يؤمنون بخلقه لكل شيء،

ص -450- وقدرته على كل شيء، ومشيئته لكل ما كان، وعلمه بالأشياء قبل أن تكون‏.‏ وتقديره لها وكتابته إياها قبل أن تكون‏.‏ وغلاة القدرية ينكرون علمه المتقدم، وكتابته السابقة، ويزعمون أنه أمر ونهي، وهو لا يعلم من يطيعه ممن يعصيه، بل الأمر أنف، أي مستأنف‏.‏
وهذا القول أول ما حدث في الإسلام بعد انقراض عصر الخلفاء الراشدين، وبعد إمارة معاوية بن أبي سفيان في زمن الفتنة التي كانت بين ابن الزبير وبين بني أمية في أواخر عصر عبد الله بن عمر، وعبد الله بن عباس، وغيرهما من الصحابة، وكان أول من ظهر عنه ذلك بالبصرة‏.‏ معبد الجهني، فلما بلغ الصحابة قول هؤلاء تبرؤوا منهم، وأنكروا مقالتهم، كما قال عبد الله بن عمر لما أخبر عنهم إذا لقيت أولئك فأخبرهم‏:‏ إني برىء منهم، وإنهم برآء مني، وكذلك كلام ابن عباس وجابر بن عبد الله وواثلة بن الأسقع وغيرهم من الصحابة والتابعين لهم بإحسان، وسائر أئمة المسلمين، فيهم كثير حتى قال فيهم الأئمة‏:‏ كمالك والشافعي وأحمد بن حنبل وغيرهم‏:‏ إن المنكرين لعلم الله المتقدم يكفرون‏.‏
ثم كثر خوض الناس في القدر، فصار جمهورهم يقر بالعلم المتقدم والكتاب السابق، لكن ينكرون عموم مشيئة الله، وعموم خلقه وقدرته، ويظنون أنه لا معني لمشيئته إلا أمره، فما شاءه فقد أمر به، ومالم يشأه لم يأمر به، فلزمهم أن يقولوا‏:‏ إنه قد يشاء ما لا يكون، ويكون ما لا يشاء، وأنكروا أن

ص -451- يكون الله تعالى خالقًا لأفعال العباد، أو قادرا عليها‏.‏ أو أن يخص بعض عباده من النعم بما يقتضي إيمانهم به وطاعتهم له‏.‏
وزعموا أن نعمته التي يمكن بها الإيمان والعمل الصالح على الكفار كأبي لهب، وأبي جهل، مثل نعمته بذلك على أبي بكر وعمر وعثمان وعلي، بمنزلة رجل دفع لأولاده مالا فقسمه بينهم بالسوية، لكن هؤلاء أحدثوا أعمالهم الصالحة، وهؤلاء أحدثوا أعمالهم الفاسدة، ومن غير نعمة خص الله بها المؤمنين وهذا قول باطل‏.‏ وقد قال تعالى‏:‏ ‏{يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُلْ لَا تَمُنُّوا عَلَيَّ إِسْلَامَكُمْ بَلْ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِنْ كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الحجرات‏:‏ 17‏]‏، وقال تعالى‏:‏ ‏{وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِنْ الْأَمْرِ لَعَنِتُّمْ وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمْ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمْ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمْ الرَّاشِدُونَ‏}‏ ‏[‏الحجرات‏:‏ 7‏]‏‏.‏
وقد أمرنا الله أن نقول في صلاتنا‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ‏.‏ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏‏.‏ وقال أهل الجنة‏:‏ ‏{الْحَمْدُ لِلَّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلَا أَنْ هَدَانَا اللَّهُ‏}‏ ‏[‏الأعراف‏:‏ 43‏]‏، وقال الخليل صلوات الله وسلامه عليه‏:‏ ‏{رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِنْ ذُرِّيَّتِنَا أُمَّةً مُسْلِمَةً لَكَ‏}‏ ‏[‏البقرة‏:‏ 128‏]‏، وقال‏:‏ ‏{رَبِّ اجْعَلْنِي مُقِيمَ الصَّلَاةِ وَمِنْ ذُرِّيَّتِي‏}‏ ‏[‏إبراهيم‏:‏ 40‏]‏، وقال تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا‏}‏ ‏[‏السجدة‏:‏ 4‏]‏، وقال‏:‏ ‏{وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ‏}‏ ‏[‏القصص‏:‏ 41‏]‏، ونصوص الكتاب، والسنة، وسلف الأمة المبينة لهذه

ص -452- الأصول كثيرة، مع مافي ذلك من الدلائل العقلية الكثيرة على ذلك‏.‏
فصل
وسلف الأمة وأئمتها متفقون أيضًا على أن العباد مأمورون بما أمرهم الله به، منهيون عما نهاهم الله عنه، ومتفقون على الإيمان بوعده ووعيده الذي نطق به الكتاب والسنة، ومتفقون أنه لا حجة لأحد على الله في واجب تركه ولا محرم فعله، بل لله الحجة البالغة على عباده، ومن احتج بالقدر على ترك مأمور، أو فعل محظور أو دفع ما جاءت به النصوص في الوعد والوعيد، فهو أعظم ضلالاً، وافتراء على الله، ومخالفة لدين الله من أولئك القدرية، فإن أولئك مشبهون بالمجوس، وقد جاءت الآثار فيهم أنهم مجوس هذه الأمة، كما روي ذلك عن ابن عمر وغيره من السلف، وقد رويت في ذلك أحاديث مرفوعة إلى النبي صلى الله عليه وسلم منها ما رواه أبو داود والترمذي، ولكن طائفة من أئمة الحديث طعنوا في صحة الأحاديث المرفوعة في ذلك، وهذا مبسوط في موضعه‏.‏
والمقصود هنا أن القدرية النافية يشبهون المجوس في كونهم أثبتوا غير الله، يحدث أشياء من الشر بدون مشيئته وقدرته وخلقه‏.‏

ص -453- وأما المحتجون على القدر بإسقاط الأمر والنهي والوعد والوعيد، فهؤلاء يشبهون المشركين الذين قال الله فيهم‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، وقال تعالى‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُونِهِ مِنْ شَيْءٍ نَحْنُ وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ دُونِهِ مِنْ شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النحل‏:‏ 35‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ أَنفِقُوا مِمَّا رَزَقَكُمْ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَنُطْعِمُ مَنْ لَوْ يَشَاءُ اللَّهُ أَطْعَمَهُ إِنْ أَنْتُمْ إِلَّا فِي ضَلَالٍ مُبِينٍ‏}‏ ‏[‏يس‏:‏ 47‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا لَوْ شَاءَ الرَّحْمَنُ مَا عَبَدْنَاهُمْ مَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ‏}‏ ‏[‏الزخرف‏:‏ 20‏]‏‏.‏
فهؤلاء المحتجون بالقدر على سقوط الأمر والنهي من جنس المشركين المكذبين للرسل، وهم أسوأ حالاً من المجوس، وهؤلاء حجتهم داحضة عند ربهم، وعليهم غضب، ولهم عذاب شديد‏.‏
ومن هؤلاء من يظن أن آدم احتج على موسى بالقدر على الذنب، وأن ذلك جائز لخاصة الأولياء المشاهدين للقدر، وهذا ضلال عظيم، فإن موسى إنما لام آدم على المعصية التي لحقت الذرية بسبب أكله من الشجرة، فقال‏:‏ ‏"‏لماذا أخرجتنا ونفسك من الجنة‏"‏‏؟‏ والعبد مأمور عند المصائب أن يرجع للقدر، فإن سعادة العبد أن يفعل المأمور، ويترك المحظور ويسلم للمقدور، قال الله تعالى‏:‏

ص -454- ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏، قال ابن مسعود‏:‏ هو الرجل تصيبه المصيبة، فيعلم أنها من عند الله فيرضى ويسلم‏.‏
فالسعيد يستغفر من المعائب ويصبر على المصائب‏.‏ كما قال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏ 55‏]‏، والشقي يجزع عند المصائب، ويحتج بالقدر على المعائب، وإلا فآدم صلى الله عليه وسلم قد تاب من الذنب، وقد اجتباه ربه وهداه، وموسى أجل قدرًا من أن يلوم أحدًا على ذنب قد تاب منه وغفر الله له، فضلا عن آدم، وهو أيضًا قد تاب مما فعل حيث قال‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ‏}‏ ‏[‏القصص‏:‏ 16‏]‏‏.‏ وقال‏:‏ ‏{إِنَّا هُدْنَا إِلَيْكَ‏}‏ ‏[‏الأعراف‏:‏ 156‏]‏، وقال‏:‏ ‏{أَنْتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا‏}‏ ‏[‏الأعراف‏:‏ 155‏]‏، وموسى وآدم أعلم بالله من أن يظن واحد منهما أن القدر عذر لمن عصى الله، وقد علمنا ما حل بإبليس وغير إبليس، وآدم نفسه قد أخرج من الجنة وطفق هو وامرأته يخصفان عليهما من ورق الجنة، وقد عاقب الله قوم نوح، وهود، وصالح، وغيرهم من الأممم وقد شرع الله عقوبة المعتدين وأعد جهنم للكافرين، فكيف يكون القدر عذرًا للذنب‏؟‏‏!‏ ‏.‏
وهؤلاء لا يحتجون بالقدر إلا إذا كانوا متبعين لأهوائهم بغير علم، ولا يطردون حجتهم، فإن القدر لو كان عذرًا للخلق للزم ألا يلام أحد ولا يذم ولا يعاقب لا في الدنيا والآخرة، ولا يقتص من ظالم أصلا، بل يمكن الناس أن يفعلوا ما يشتهون مطلقًا، ومعلوم أن هذا لا يتصور أن يقوم عليه مصلحة أحد لا في الدنيا ولا في الآخرة، بل هو موجب الفساد العام وصاحب

ص -455- هذا لا يكون إلا ظالمًا متناقضًا، فإذا آذاه غيره أو ظلمه طلب معاقبته وجزاه، ولم يعذره بالقدر، وإذا كان هو الظالم احتج لنفسه بالقدر، فلا يحتج أحد بالقدر لاتباع هواه بغير علم، ولا يكون إلا مبطلاً لاحق معه، كما احتج به المشركون فقال تعالى‏:‏ ‏{قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، وقال‏:‏ ‏{كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النحل‏:‏ 35‏]‏‏.‏
ولهذا كان هؤلاء المشركون المحتجون بالقدر، إذا عاداهم أحد قابلوه وقاتلوه وعاقبوه، ولم يقبلوا حجته إذا قال‏:‏ لو شاء الله ما عاديتكم، بل هم دائمًا يعيبون من ظلم واعتدى ولا يقبلون احتجاجه بالقدر، فلما جاءهم الحق من ربهم، أخذوا يدافعون ذلك بالقدر، فصاروا يحتجون على دفع أمر الله ونهيه بما لا يجوزون أن يحتج به عليهم في دفع أمرهم ونهيهم، بل ولا يجوز أحد من العقلاء أن يحتج به عليه في دفع حقه، فعارضوا ربهم ورسل ربهم بما لا يجوزون أن يعارض به أحد من الناس، ولا رسل أحد من الناس، فكان أمر المخلوق ونهيه وحقه أعظم على قولهم من أمر الله و نهيه وحقه على عباد الله، وكان أمر الله ونهيه وحقه على عباده أخف حرمة عندهم، من أمر المخلوق ونهيه وحقه على غيره، فإن حق الله على عباده أن يعبدوه ولا يشركوا به شيئًا، كما ثبت في الصحيحين عن معاذ بن جبل قال‏:‏ كنت رديف النبي صلى الله عليه وسلم على حمار فقال‏:‏ ‏"‏يا معاذ أتدري ما حق الله على عباده‏؟‏‏"‏ قلت‏:‏ الله ورسوله أعلم، قال‏:‏ ‏"‏حقه

ص -456- عليهم أن يعبدوه ولا يشركوا به شيئًا، أتدري ماحق العباد على الله إذا فعلوا ذلك‏؟‏‏"‏ قلت‏:‏ الله ورسوله أعلم، قال‏:‏ ‏"‏حقهم عليه ألا يعذبهم‏"‏‏.‏
فكان هؤلاء المشركون من أعظم الناس جهلاً وعداوة لله ورسوله، فاحتجوا على إسقاط حقه وأمره ونهيه بما لا يجوزون لا هم ولا أحد من العقلاء أن يحتج به على إسقاط حق مخلوق، ولا أمره ولا نهيه‏.‏
وهذا، كما جعلوا لله شركاء وبنات، وهم لا يرضى أحدهم أن يكون مملوكه شريكه، ولا يرضى البنات لنفسه، قال تعالى‏:‏ ‏{وَيَجْعَلُونَ لِلَّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمْ الْكَذِبَ أَنَّ لَهُمْ الْحُسْنَى لَا جَرَمَ أَنَّ لَهُمْ النَّارَ وَأَنَّهُمْ مُفْرَطُونَ‏}‏ ‏[‏النحل‏:‏ 62‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا بُشِّرَ أَحَدُهُمْ بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلًا ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ‏}‏ ‏[‏الزخرف‏:‏ 17‏]‏، وقال تعالى‏:‏ ‏{ضَرَبَ لَكُمْ مَثَلًا مِنْ أَنْفُسِكُمْ هَلْ لَكُمْ مِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ شُرَكَاءَ فِي مَا رَزَقْنَاكُمْ فَأَنْتُمْ فِيهِ سَوَاءٌ تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ‏}‏ ‏[‏الروم‏:‏ 28‏]‏ أي كخيفة بعضكم بعضًا‏.‏
وقوله تعالى‏:‏ ‏{لَوْلَا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْرًا‏}‏ ‏[‏النور‏:‏ 12‏]‏، وقوله‏:‏ ‏{فَتُوبُوا إِلَى بَارِئِكُمْ فَاقْتُلُوا أَنفُسَكُمْ‏}‏ ‏[‏البقرة‏:‏ 54‏]‏، وقوله‏:‏ ‏{نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ وَأَنْفُسَنَا وَأَنْفُسَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 61‏]‏، فالمكذبون للرسل دائما حجتهم داحضة متناقضة، فهم في قول مختلف يؤفك عنه من أفك‏.‏ قال الله تعالى‏:‏ ‏{وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏:‏ 33‏]‏،

ص -457- وقال تعالى‏:‏ ‏{وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِنْ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا‏}‏ ‏[‏الفرقان‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَنْ نَشَاءُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ‏}‏ ‏[‏الأنعام‏:‏ 83‏]‏، فحجة المشركين في شركهم بالله وجعلهم له ولدًا، وفي دفع أمره ونهيه بالقدر داحضة‏.‏ وقد بسط الكلام على هذه الأمور وما يناسبها في غير هذا الموضع‏.‏
وبين أن قول الفلاسفة القائلين بقدم العالم، وأنه صادر عن موجب بالذات متولد عن العقول والنفوس الذين يعبدون الكواكب العلوية ويصنعون لها التماثيل السفلية، كأرسطو وأتباعه أعظم كفرًا وضلالا من مشركي العرب الذين كانوا يقرون بأن الله خلق السموات والأرض، وما بينهما في ستة أيام، بمشيئته وقدرته، ولكن خرقوا له بنين وبنات بغير علم وأشركوا به ما لم ينزل به سلطانا‏.‏
وكذلك المباحية الذين يسقطون الأمر والنهي مطلقًا، ويحتجون بالقضاء والقدر أسوأ حالاً من اليهود والنصارى ومشركي العرب، فإن هؤلاء مع كفرهم يقرون بنوع من الأمر والنهي والوعد والوعيد، ولكن كان لهم شركاء شرعوا لهم من الدين ما لم يأذن به الله، بخلاف المباحية المسقطة للشرائع مطلقًا، فإنما يرضون بما تهواه أنفسهم، ويغضبون لما تهواه أنفسهم، لا يرضون لله، ولا يغضبون لله، ولا يحبون لله، ولا يبغضون لله، ولا يأمرون بما أمر الله به، ولا

ص -458- ينهون عما نهى عنه، إلا إذا كان لهم في ذلك هوى، فيفعلونه لأجل هواهم لا عبادة لمولاهم‏.‏
ولهذا لا ينكرون ما وقع في الوجود من الكفر والفسوق والعصيان، إلا إذا خالف أغراضهم، فينكرونه إنكارًا طبيعيًا شيطانيًا لا إنكارًا شرعيا رحمانيا، ولهذا تقترن بهم الشياطين إخوانهم فيمدونهم في الغي ثم لا يقصرون، وقد تتمثل لهم الشياطين وتخاطبهم وتعينهم على بعض أهوائهم، كما كانت الشياطين تفعل بالمشركين عباد الأصنام، وهؤلاء يكثرون في الطوائف الخارجين عما بعث الله به رسوله من الكتاب والسنة الذين يسلكون طرقًا في العبادات والاعتقادات مبتدعة في الدين ولا يتحرون في عباداتهم، واعتقاداتهم موافقة الرسول والاعتصام بالكتاب والسنة، فتكثر فيهم الأهواء والشبهات، وتغويهم الشياطين، وتصير فيهم شبهة من المشركين بحسب بعدهم عن الرسول‏.‏
وكما يجب إنكار قول القدرية المضاهين للمجوس، فإنكار قول هؤلاء أولى، والرد عليهم أحرى، وهؤلاء لم يكونوا موجودين في عصر الصحابة، والتابعين لهم بإحسان، فإن البدع إنما يظهر منها أولا فأولاً الأخف فالأخف كما حدث في آخر عصر الخلفاء الراشدين بدعة الخوارج والشيعة، ثم في آخر عصر الصحابة، بدعة المرجئة والقدرية، ثم في آخر عصر التابعين بدعة الجهمية معطلة الصفات وأما هؤلاء المباحية المسقطون للأمر والنهي محتجين على ذلك بالقدر، فهم شر من جميع هذه الطوائف وإنما حدثوا بعد هؤلاء كلهم‏.

ص -459- فصل
ومما اتفق عليه سلف الأمة وأئمتها مع إيمانهم بالقضاء والقدر أن الله خالق كل شيء، وأنه ما شاء كان وما لم يشأ لم يكن، وأنه يضل من يشاء ويهدي من يشاء، وأن العباد لهم مشيئة وقدرة يفعلون بمشيئتهم وقدرتهم ما أقدرهم الله عليه، مع قولهم أن العباد لا يشاؤون إلا أن يشاء الله، كما قال الله تعالى‏:‏ ‏{كَلَّا إِنَّهُ تَذْكِرَةٌ‏.‏ فَمَنْ شَاءَ ذَكَرَهُ‏.‏ وَمَا يَذْكُرُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏الآية ‏[‏المدثر‏:‏ 54 56‏]‏‏.‏ وقال تعالى‏:‏ ‏{إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا‏}‏ ‏[‏الإنسان‏:‏ 29، 30‏]‏ وقال‏:‏ ‏{إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ‏.‏ لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏ 27-29‏]‏‏.‏
والقرآن قد أخبر بأن العباد يؤمنون، ويكفرون، ويفعلون، ويعملون، ويكسبون، ويطيعون، ويعصون، ويقيمون الصلاة، ويؤتون الزكاة، ويحجون، ويعتمرون، ويقتلون، ويزنون، ويسرقون ، ويصدقون، ويكذبون، ويأكلون، ويشربون، ويقاتلون، ويحاربون، فلم يكن من السلف والأئمة من يقول‏:‏ إن العبد ليس بفاعل ولا مختار، ولا مريد ولا قادر‏.‏ ولا قال أحد منهم‏:‏ إنه فاعل

ص -460- فصل
ومما اتفق عليه سلف الأمة وأئمتها مع إيمانهم بالقضاء والقدر أن الله خالق كل شيء، وأنه ما شاء كان وما لم يشأ لم يكن، وأنه يضل من يشاء ويهدي من يشاء، وأن العباد لهم مشيئة وقدرة يفعلون بمشيئتهم وقدرتهم ما أقدرهم الله عليه، مع قولهم أن العباد لا يشاؤون إلا أن يشاء الله، كما قال الله تعالى‏:‏ ‏{كَلَّا إِنَّهُ تَذْكِرَةٌ‏.‏ فَمَنْ شَاءَ ذَكَرَهُ‏.‏ وَمَا يَذْكُرُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏الآية ‏[‏المدثر‏:‏ 54 56‏]‏‏.‏ وقال تعالى‏:‏ ‏{إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا‏}‏ ‏[‏الإنسان‏:‏ 29، 30‏]‏ وقال‏:‏ ‏{إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ‏.‏ لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏ 27-29‏]‏‏.‏
والقرآن قد أخبر بأن العباد يؤمنون، ويكفرون، ويفعلون، ويعملون، ويكسبون، ويطيعون، ويعصون، ويقيمون الصلاة، ويؤتون الزكاة، ويحجون، ويعتمرون، ويقتلون، ويزنون، ويسرقون ، ويصدقون، ويكذبون، ويأكلون، ويشربون، ويقاتلون، ويحاربون، فلم يكن من السلف والأئمة من يقول‏:‏ إن العبد ليس بفاعل ولا مختار، ولا مريد ولا قادر‏.‏ ولا قال أحد منهم‏:‏ إنه فاعل

ص -461- حتى في لفظ الجبر أنكروا على من قال‏:‏ جبر، وعلى من قال‏:‏ لم يجبر‏.‏
والآثار بذلك معروفة عن الأوزاعي، وسفيان الثوري، وعبد الرحمن بن مهدي، وأحمد بن حنبل، وغيرهم من سلف الأمة وأئمتها، كما ذكر طرفًا من ذلك أبو بكر الخلال في ‏"‏كتاب السنة‏"‏ هو وغيره ممن يجمع أقوال السلف، وقال الأوزاعي والزبيدي وغيرهما ليس في الكتاب والسنة لفظ جبر، وإنما في السنة لفظ جبل كما في الصحيح أن النبي صلى الله عليه وسلم قال لأشج عبد القيس لما قدم عليه وفد عبد القيس من البحرين، فقالوا‏:‏ يارسول الله، بيننا وبينك هذا الحي من كفار مضر وإنا لا نصل إليك إلا في شهر حرام، فمرنا بأمر فصل نعمل به، ونأمر به من وراءنا، فقال‏:‏ ‏"‏آمركم بالإيمان بالله، أتدرون ما الإيمان‏؟‏ شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وأن تؤدوا خمس ما غنمتم‏"‏‏.‏ ونهاهم عن الانتباذ في الأوعية التي يسرع إليها السكر‏.‏ حتى قد يشرب الرجل ولا يدري أنه شرب مسكرًا، بخلاف الظروف التي توكأ فإنها إذا اشتد الشراب انشقت، ونهى عن الدباء وهو القرع والحنتم وهو ما يصنع من المدر كالجرار والمزفت وهي الظروف المزفتة والنقير وهو الخشب المنقور ثم قد قيل‏:‏ إن النبي صلى الله عليه وسلم أباح ذلك بعد هذا النهي‏.‏
ولهذا تنازع العلماء في هذا النهي، هل هو منسوخ أم لا‏؟‏ على قولين

ص -462- مشهورين للعلماء، هما روايتان عند أحمد، والقول بالنسخ مذهب أبي حنيفة والشافعي، والقول بأن هذا كان لم ينسخ مذهب مالك، لكن مالك لا ينهى إلا عن صنفين فإنه ثبت في صحيح البخاري أنه حرم ذينك الصنفين، وأباح الآخرين بعد النهي‏.‏
وأما مسلم ، فروى في صحيحه النسخ في الجميع؛ فلهذا اختلف قول أحمد؛ لأن الأحاديث بالنهي متواترة، وحديث النسخ ليس مثلها؛ فلهذا صار للناس فيها ثلاثة أقوال، وهؤلاء وفد عبد القيس كانوا بالبحرين أسلموا طوعًا، كما أسلم أهل المدينة، وأول جمعة جمعت في الإسلام في قرية عندهم من قري البحرين‏.‏
والمقصود أن النبي صلى الله عليه وسلم قال‏:‏ لأشج عبد القيس‏:‏ ‏"‏إن فيك لخلقين يحبهما الله، الحلم والأناة‏"‏، فقال‏:‏ أخلقين تخلقت بهما‏؟‏ أم خلقين جبلت عليهما‏؟‏ فقال‏:‏ ‏"‏بل خلقين جبلت عليهما‏"‏‏.‏ فقال‏:‏ الحمد لله الذي جبلني على ما يحب، فقال الأوزاعي والزبيدي وغيرهما من السلف لفظ الجبل جاءت به السنة، فيقال‏:‏ جبل الله فلانا على كذا، وأما لفظ الجبر فلم يرد، وأنكر الأوزاعي والزبيدي والثوري وأحمد بن حنبل وغيرهم لفظ الجبر في النفي والإثبات‏.‏
وذلك ؛لأن لفظ الجبر مجمل، فإنه يقال‏:‏ جبر الأب ابنته على النكاح، وجبر

ص -463- الحاكم الرجل على بيع ما له لوفاء دينه، ومعنى ذلك أكرهه، ليس معناه أنه جعله مريدا لذلك مختارًا محبا له راضيًا به‏.‏ قالوا‏:‏ ومن قال‏:‏ إن الله تعالى جبر العباد بهذا المعنى فهو مبطل، فإن الله أعلي وأجل قدرًا من أن يجبر أحدًا، وإنما يجبر غيره العاجز عن أن يجعله مريدا للفعل مختارًا له محباً له راضياً به والله سبحانه قادر على ذلك، فهو الذي جعل المريد للفعل، المحب له، الراضي به، مريدًا له، محبًا له، راضيًا به، فكيف يقال أجبره وأكرهه كما يجبر المخلوق المخلوق، مثل ما يجبر السلطان والحاكم والأب وغيرهم من يجبرونه، إما بحق وإما بباطل، وإجبارهم هو إكراههم لغيرهم على الفعل، والإكراه قد يكون إكراهًا بحق، وقد يكون إكراها بباطل‏.‏
فالأول‏:‏ كإكراه من امتنع من الواجبات على فعلها، مثل إكراه الكافر الحربي على الإسلام، أو أداء الجزية عن يد وهم صاغرون، وإكراه المرتد على العود إلى الإسلام، وإكراه من أسلم على إقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وحج البيت، وعلى قضاء الديون التي يقدر على قضائها، وعلى أداء الأمانة التي يقدر على أدائها، وإعطاء النفقة الواجبة عليه التي يقدر على إعطائها‏.‏
وأما الإكراه بغير حق، فمثل إكراه الإنسان على الكفر والمعاصي، وهذا الإجبار الذي هو الإكراه يفعله العباد بعضهم مع بعض؛ لأنهم لا يقدرون على إحداث الإرادة والاختيار في قلوبهم وعلي جعلهم فاعلين

ص -464- لأفعالهم، والله تعالى قادر على إحداث إرادة للعبد ولاختياره، وجعله فاعلا بقدرته و مشيئته، فهو أعلا وأقدر من أن يجبر غيره ويكرهه على أمر شاءه منه، بل إذا شاء جعله فاعلاً له بمشيئته، كما أنه قادرعلى أن يجعله فاعلا للشيء مع كراهته له، فيكون مريدًا له حتى يفعله مع بغضه له، كما قد يشرب المريض الدواء مع كراهته له، قال الله تعالى‏:‏ ‏{وَلِلَّهِ يَسْجُدُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا‏}‏ ‏[‏الرعد‏:‏ 15‏]‏، وقال‏:‏ ‏{وَلَهُ أَسْلَمَ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا‏}‏ ‏[‏ آل عمران‏:‏ 83‏]‏‏.‏
فكل ما يقع من العباد بإرادتهم ومشيئتهم، فهو الذي جعلهم فاعلين له بمشيئتهم، سواء كانوا مع ذلك فعلوه طوعًا، أو كانوا كارهين له فعلوه كرهاً، وهو سبحانه لا يكرههم على ما لا يريدونه، كما يكره المخلوق المخلوق حيث يكرهه على أمر وإن لم يرده، وليس هو قادرًا أن يجعله مريدًا له فاعلاً له، لا مع الكراهة، ولا مع عدمها، فلهذا يقال للعبد‏:‏ إنه جبر غيره على الفعل، والله أعلى وأجل وأقدر من أن يقال بأنه جبر بهذا المعنى‏.‏
وقد يستعمل لفظ الجبر في أعم من ذلك، بحيث يتناول كل من قهر غيره وقدر عليه فجعله فاعلاً لما يشاء منه، وإن كان هو المحدث لإرادته وقدرته عليه‏.‏
قال محمد بن كعب القرظي في اسم الله الجبار قال ‏:‏ هو الذي جبر

ص -465- العباد على ما أراد، وكذلك ينقل عن أمير المؤمنين علي بن أبي طالب أنه قال في الدعاء المأثور‏:‏ اللهم داحي المدحوات، وباري المسموكات، جبار القلوب على فطرتها، شقيها وسعيدها‏.‏ والجبر من الله بهذا الاعتبار معناه القهر والقدرة، وأنه يقدر أن يفعل ما يشاء، ويجبر علي ذلك، ويقهرهم عليه، فليس كالمخلوق العاجز الذي يشاء ما لا يكون، ويكون ما لا يشاء، ومن جبره وقهره وقدرته، أن يجعل العباد مريدين لما يشاء منهم، إما مختارين له طوعًا، وإما مريدين له مع كراهتهم له، ويجعلهم فاعلين له، وهذا الجبر الذي هو قهره بقدرته لا يقدرعليه غيره، وليس هو كإجبار غيره، وإكراهه من وجوه‏:‏
منها‏:‏ أن ما سواه عاجز لا يقدر أن يجعل العباد مريدين لما يشاؤه، ولا فاعلين له‏.‏
ومنها‏:‏ أن غيره قد يجبر الغير ويكرهه إكراهًا يكون ظالمًا به، والله تعالى عادل لا يظلم مثقال ذرة‏.‏
ومنها‏:‏ أن غيره قد يكون جاهلا، أو سفيها لا يعلم ما يفعله، وما يجبر عليه، لا يقصد حكمة تكون غير ذلك، والله عليم حكيم، ما خلقه وأمر به له فيه حكمة بالغة صادرة من علمه وحكمته وقدرته‏.‏

ص -466- فصل
وأما السلف والأئمة، كما أنهم متفقون على الإيمان بالقدر، وأنه ما شاء كان، وما لم يشأ لم يكن، وأنه خالق كل شيء من أفعال العباد، وغيرها، وهم متفقون على إثبات أمره ونهيه، ووعده ووعيده، وأنه لا حجة لأحد على الله في ترك مأمور، ولا فعل محظور، فهم أيضًا متفقون على أن الله حكيم رحيم وأنه أحكم الحاكمين، وأرحم الراحمين‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الله أرحم بعباده من الوالدة بولدها‏"‏‏.‏ وقد أخبر عن حكمته في خلقه وأمره بما أخبر به في كتابه وسنة رسوله‏.‏
والجهم بن صفوان ومن اتبعه، ينكرون حكمته ورحمته، ويقولون‏:‏ ليس في أفعاله وأوامره لام كي، لا يفعل شيئًا لشيء، ولا يأمر بشيء لشيء‏.‏
وكثير من المتأخرين من المثبتين للقدر من أهل الكلام، ومن وافقهم سلكوا مسلك جهم في كثير من مسائل هذا الباب، وإن خالفوه في بعض

ص -467- ذلك، إما نزاعًا لفظيًا، وإما نزاعًا لا يعقل، وإما نزاعًا معنويا، وذلك كقول من زعم، أن العبد كاسب ليس بفاعل حقيقة، وجعل الكسب مقدورًا للعبد، وأثبت له قدرة لا تأثير لها في المقدور؛ ولهذا قال جمهور العقلاء‏:‏ إن هذا كلام متناقض غير معقول، فإن القدرة إذا لم يكن لها تأثير أصلا في الفعل كان وجودها كعدمها، ولم تكن قدرة، بل كان اقترانها بالفعل، كاقتران سائر صفات الفاعل في طوله وعرضه ولونه‏.‏
ولما قيل لهؤلاء‏:‏ ما الكسب‏؟‏ قالوا‏:‏ ما وجد بالفاعل، وله عليه قدرة محدثة، أو ما يوجد في محل القدرة المحدثة، فإذا قيل لهم‏:‏ ما القدرة‏؟‏ قالوا‏:‏ ما يحصل به الفرق بين حركة المرتعش، وحركة المختار، فقال لهم جمهور العقلاء‏:‏ حركة المختار حاصلة بإرادته دون حركة المرتعش، وهي حاصلة بقدرته أيضًا، فإن جعلتم الفرق مجرد الإرادة، فالإنسان قد يريد فعل غيره ولا يكون فاعلاً له، وإن أردتم أنه قادر عليه، فقد عاد الأمر إلى معنى القدرة، والمعقول من القدرة معني به يفعل الفاعل، ولا تثبت قدرة لغير فاعل، ولا قدرة يكون وجودها وعدمها بالنسبة إلى الفاعل سواء‏.‏
وهؤلاء المتبعون لجهم يقولون‏:‏ إن العبد ليس بفاعل حقيقة، وإنما هو كاسب حقيقة، ويثبتون مع الكسب قدرة لا تأثير لها في الكسب، بل وجودها وعدمها بالنسبة إليه سواء، ولكن قرنت به من غير تأثير فيه، وزعموا أن كل مافي الوجود من القوى، والطبائع، والأسباب العلوية، والسفلية

ص -468- كقدرة العبد لا تأثير لشيء منها فيما اقترنت به من الحوادث والأفعال، والمسببات، بل قرن الخالق هذا بهذا لا لسبب، ولا لحكمة أصلا‏.‏
وقالوا‏:‏ إن الطاعات والمعاصي مع الثواب والعقاب كذلك، ليس في الطاعة معنى يناسب الثواب، ولا في المعصية معنى يناسب العقاب، ولا كان في الأمر والنهي حكمة لأجلها أمر ونهي، ولا أراد بإرسال الرسل رحمة العباد ومصلحتهم، بل أراد أن ينعم طائفة ويعذب طائفة لا لحكمة، والسبب هو جعل الأمر والنهي، و الطاعة والمعصية، علامة على ذلك لا لسبب ولا لحكمة، وأنه يجوز أن يأمر بكل شيء حتى بالشرك، وتكذيب الرسل والظلم والفواحش، وينهي عن كل شيء حتى التوحيد والإيمان بالرسل وطاعتهم‏.‏
وكثير من هؤلاء كأبي الحسن وأتباعه ومن وافقهم من متأخري أصحاب مالك والشافعى وأحمد، مثل ابن عقيل وابن الجوزي، وأمثالهما يقولون‏:‏ إن الخلق هو المخلوق، والفعل هو المفعول، وقد جعلوا أفعال العباد فعلاً لله، والفعل عندهم هو المفعول، فامتنع مع هذا أن يكون فعلاً للعبد؛ لئلا يكون فعل واحد له فاعلان‏.‏
وأما الجمهور، فيقولون‏:‏ إنها مخلوقة لله مفعولة له، وهي فعل للعبد قائمة به، وليست فعلاً لله قائمًا به، بل مفعوله غير فعله، والرب

ص -469- تعالى لا يوصف بما هو مخلوق له، وإنما يوصف بما هو قائم به، فلم يلزم هؤلاء أن يكون الرب ظالمًا، وأما أولئك، فإذا قالوا‏:‏ إنه يوصف بالمخلوق المنفصل عنه، فيسمى عادلاً وخالقًا؛ لوجود مخلوق منفصل عنه خلقه، فإنهم ألزموهم أن يكون ظالمًا لخلقه ظلمًا منفصلا عنه؛ إذ كانوا لا يفرقون فيما انفصل عنه بينما يكون صفة لغيره وفعلاً له، وبين ما لا يكون، إذ الجميع عندهم نسبته واحدة إلى قدرته ومشيئته وخلقه‏.‏
وهؤلاء أطلقوا القول بتكليف ما لا يطلق، وليس في السلف والأئمة من أطلق القول بتكليف ما لا يطاق، كما أنه ليس فيهم من أطلق القول بالجبر، وإطلاق القول بأنه يجبر العباد، كإطلاق القول بأنه يكلفهم ما لا يطيقون، هذا سلب قدرتهم على ما أمروا به، وذلك سلب كونهم فاعلين قادرين‏.‏
ولهذا كان المقتصدون من هؤلاء، كالقاضي أبي بكر بن الباقلاني، وأكثر أصحاب أبي الحسن، وكالجمهور من أصحاب مالك، والشافعي وأحمد بن حنبل، كالقاضي أبي يعلى، وأمثاله يفصلون في القول بتكليف ما لا يطاق، كما تقدم القول في تفصيل الجبر، فيقولون‏:‏ تكليف ما لا يطاق؛ لعجز العبد عنه لا يجوز، وأما ما يقال أنه لا يطاق؛ للاشتغال بضده، فيجوز تكليفه، وهذا؛ لأن الإنسان لا يمكنه في حال واحدة أن يكون قائمًا قاعدًا، ففي حال القيام لا يقدر أن يفعل معه القعود، ويجوز أن يؤمر حال القعود بالقيام،

ص -470- وهذا متفق علي جوازه بين المسلمين، بل عامة الأمر والنهي هو من هذا النوع، لكن هل يسمى هذا تكليف مالا يطاق‏؟‏ فيه نزاع‏.‏
قيل‏:‏ إن العبد لا يكون قادرًا إلا حين الفعل، وإن القدرة لا تكون إلا مع الفعل، كما يقوله أبو الحسن الأشعري، وكثير من نظار المثبتة للقدر، فعلى قول هؤلاء كل مكلف، فهو حين التكليف قد كلف ما لا يطيقه حينئذ، وإن كان قد يطيقه حين الفعل بقدرة يخلقها الله له وقت الفعل، ولكن هذا لا يطيقه لاشتغاله بضده وعدم القدرة المقارنة للفعل؛ لا لكونه عاجزا عنه‏.‏ وأما العاجز عن الفعل، كالزمن العاجز عن المشي، والأعمي العاجز عن النظر ونحو ذلك، فهؤلاء لم يكلفوا بما يعجزون عنه، ومثل هذا التكليف لم يكن واقعًا في الشريعة باتفاق طوائف المسلمين، إلا شرذمة قليلة من المتأخرين ادعوا وقوع مثل هذا التكليف في الشريعة، ونقلوا ذلك عن الأشعري وأكثر أصحابه، وهو خطأ عليهم‏.‏
وأما جواز هذا التكليف عقلاً، فأكثر الأمة نفت جوازه مطلقًا، وجوزه عقلاً طائفة من المثبتة للقدر من أصحاب أبي الحسن الأشعري، ومن وافقهم من أصحاب مالك، والشافعي، وأحمد، كابن عقيل وابن الجوزي وغيرهما‏.‏وطائفة ثالثة فرقت في الجواز العقلي، بين الممكن لذاته الذي

ص -471- يتصور وجوده في الخارج، كالطيران، وبين الممتنع عقلاً كالجمع بين النقيضين‏.‏
والذين زعموا وقوع التكليف بالممتنع لذاته كالرازي وغيره احتجوا بأن الله كلف أبا لهب بالإيمان مع علمه بأنه لا يؤمن، وإخباره بأنه لا يؤمن‏.‏ فكلفه بالجمع بين النقيضين بأن يفعل الشيء، وبأن يصدق أنه لا يكون مصدقًا بذلك، وهو صادق في تصديقه إذا لم يكن، واحتجوا بأنه كلف خلاف المعلوم، وخلاف المعلوم محال، فيكون حقيقة التكليف أنه يجعل علم الله جهلاً، وهذا ممتنع لذاته‏.‏
وهؤلاء جعلوا لفظ ما لا يطاق لفظًا عامًا يدخل فيه كل فعل؛ لكون القدرة عندهم لا تكون إلا مع الفعل، ويدخل فيه خلاف المعلوم، ويدخل فيه المعجوز عنه، ويدخل فيه الممتنع لذاته، ثم ذكروا نحو عشر حجج يستدلون بها على جواز هذا الجنس، فإذا فصل الأمر عليهم ثبت أن دعواهم جواز ما لا يطاق للعجز عنه سواء كان ممتنعا لذاته أو ممكنًا باطلة لا دليل عليها، وأما جواز تكليف ما يقدر العبد عليه من العبادة، ويقولون هم‏:‏ أنه لا يكون قادرًا عليه إلا حين الفعل، فهذا مما اتفق الناس على جواز التكليف به، لكن ثم نزاع لفظي ومعنوي في كونه يدخل فيما لا يطاق، فصار ما أدخلوه في هذا الاسم أنواعًا مختلفة‏:‏ منها ما ينازعون في جوازه أو وقوعه‏.‏ و منها‏:‏ ما ينازعون في اسمه وصفته لا في وقوعه‏.‏

ص -472- أما تكليف أبي لهب، وغيره بالإيمان، فهذا حق، وهو إذا أمر أن يصدق الرسول في كل ما يقوله، وأخبر مع ذلك أنه لا يصدقه، بل يموت كافرًا، لم يكن هذا متناقضًا، ولا هو مأمور أن يجمع بين النقيضين، فإنه مأمور بتصديق الرسول في كل ما بلغ، وهذا التصديق لا يصدر منه، فإذا قيل له أمرناك بأمر ونحن نعلم أنك لا تفعله لم يكن هذا تكليفًا للجمع بين النقيضين‏.‏
فإن قال‏:‏ تصديقكم في كل ما تقولون يقتضي أن أكون مؤمنًا، إذا صدقتكم وإذا صدقتكم لم أكن مؤمنًا؛ لأنكم أخبرتم أني لا أؤمن بكل ما أخبر به، قيل له‏:‏ لو وقع منك لم يكن فيه هذا الخبر، ولم يكن يخبر أنك لا تؤمن، فأنت قادر على تصديقنا، وبتقدير وجوده لا يحصل هذا الخبر، وإنما وقع؛ لأنك أنت لم تفعل ما قدرت عليه من تصديقنا بهذا الخبر، فوقع بعد تكذيبك وتركك ما كنت قادرًا عليه، لم نقل لك حين أمرناك بالتصديق العام وأنت قادر عليه‏.‏
ولو قيل لك‏:‏ آمن ونحن نعلم أنك لا تؤمن بهذا الخبر، فالذي أمرت أن تؤمن به هو الإخبار بأن محمدًا رسول الله، وهذا أنت قادر عليه ولا تفعله، وإذا صدقتنا في خبرنا أنك لا تؤمن لم يكن هناك تناقض، لكن لا يمكن الجمع بين الإيمان والتصديق، فإنه لم يقع ونحن لم نأمرك بهذا، بل أمرناك بإيمان مطلق تقدر عليه، وأخبرنا مع ذلك أنك لا تفعل ذلك المقدور عليه، ولم نقل لك صدقنا في هذا وهذا في حال واحدة، لكن الواجب عليك هو

ص -473- التصديق المطلق، والتصديق بهذا لا يجب عليك حينئذ، ولو وقع منك التصديق المطلق امتنع منا هذا الخبر، بل هذا الخبر إنما وقع لما علمنا أنه لا يقع منك التصديق المطلق‏.‏
وهذا كله لو قدر أن أبا لهب أسمع هذه الآية وأمر بالتصديق بها، وليس الأمر كذلك، لكن لما أنزل الله قوله‏:‏ ‏{سَيَصْلَى نَارًا ذَاتَ لَهَبٍ‏}‏ ‏[‏المسد‏:‏ 3‏]‏، ولم يسلم لهم أن الله أمر نبيه بإسماع هذا الخطاب لأبي لهب، وأمر أبا لهب بتصديقه، بل لا يقدر أحد أن ينقل أن النبي صلى الله عليه وسلم أمر أبا لهب أن يصدق بنزول هذه السورة، فقوله‏:‏ أنه أمر أن يصدق بأنه لا يؤمن قول باطل لم ينقله أحد من علماء المسلمين، فنقله عن النبي صلى الله عليه وسلم قول بلا علم، بل كذب عليه‏.‏
فإن قيل‏:‏ فقد كان الإيمان واجبًا على أبي لهب، ومن الإيمان أن يؤمن بهذا، قيل له‏:‏ لا نسلم أنه بعد نزول هذه السورة وجب على الرسول أن يبلغه إياها، بل ولا غيرها، بل حقت عليه كلمة العذاب، كما حقت على قوم نوح إذ قيل له‏:‏ ‏{لَنْ يُؤْمِنَ مِنْ قَوْمِكَ إِلَّا مَنْ قَدْ آمَنَ فَلَا تَبْتَئِسْ بِمَا كَانُوا يَفْعَلُونَ‏}‏ ‏[‏هود‏:‏ 36‏]‏، وبعد ذلك لا يبقى الرسول مأمور بتبليغهم الرسالة، فإنه قد بلغهم فكفروا حتى حقت عليهم كلمة العذاب بأعيانهم‏.‏
وقد يخبر الله الرسول عن معين أنه لا يؤمن، ولكن لا يأمره أن يعلمه

ص -474- بذلك، بل هو مأمور بتبليغه وإن كان الرسول يعلم أنه لا يؤمن، كالذين قال الله فيهم‏:‏ ‏{إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لَا يُؤْمِنُونَ‏.‏ وَلَوْ جَاءَتْهُمْ كُلُّ آيَةٍ حَتَّى يَرَوْا الْعَذَابَ الْأَلِيمَ‏}‏ ‏[‏يونس‏:‏ 96، 97‏]‏، وقوله‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُوا سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لَا يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 6‏]‏‏.‏
فهؤلاء قد يعلم بعض الملائكة، وبعض البشر من الأنبياء وغيرهم في معين منهم أنه لا يؤمن، وإن كانوا مأمورين بتبليغه أمر الله ونهيه، وليس في ذلك تكليفه بالجمع بين النقيضين، وذلك خلاف المعلوم، فإن الله يفعل ما يشاء بقدرته وما لا يشاء يعلم أنه لا يفعله وأنه قادرعليه لو شاء لفعله، وعلمه أنه لا يفعله، لا يمنع أن يكون قادرًا عليه‏.‏
والعباد الذين علم الله أنهم يطيعونه بإرادتهم، ومشيئتهم وقدرتهم، وإن كان خالقًا لذلك، فخلقه لذلك أبلغ في علمه به قبل أن يكون، كما قال تعالى‏:‏ ‏{أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏:‏ 14‏]‏، وما لم يفعلوه فما أمرهم به يعلم أنه لا يكون لعدم إرادتهم له لا لعدم قدرتهم عليه، وليس الأمر به أمرًا بما يعجزون عنه، بل هو أمر بما لو أرادوه لقدروا على فعله، لكنهم لا يفعلونه، لعدم إرادتهم له‏.‏
وجهم ، ومن وافقه من المعتزلة اشتركوا في أن مشيئة الله ومحبته ورضاه بمعنى واحد، ثم قالت المعتزلة‏:‏ وهو لا يحب الكفر والفسوق والعصيان، فلا يشاؤه، فقالوا‏:‏ إنه يكون بلا مشيئة، وقالت الجهمية، بل هو يشاء

ص -475- ذلك، فهو يحبه ويرضاه، وأبو الحسن وأكثر أصحابه وافقوا هؤلاء، فذكر أبو المعالي الجويني، أن أبا الحسن أول من خالف السلف في هذه المسألة، ولم يفرق بين المشيئة والمحبة والرضا‏.‏
وأما سلف الأمة وأئمتها وأكابر أهل الفقه والحديث والتصوف، وكثير من طوائف النظار، كالكلابية، والكَرَّامية، وغيرهم، فيفرقون بين هذا وهذا، ويقولون‏:‏ إن الله يحب الإيمان والعمل الصالح، ويرضى به، كما لا يأمر ولا يرضى بالكفر والفسوق والعصيان ولا يحبه، كما لا يأمر به وإن كان قد شاءه؛ ولهذا كان حملة الشريعة من الخلف والسلف متفقين على أنه لو حلف ليفعلن واجبًا أو مستحبًا، كقضاء دين يضيق وقته، أو عبادة يضيق وقتها، وقال‏:‏ إن شاء الله، ثم لم يفعله لم يحنث وهذا يبطل قول القدرية، ولو قال‏:‏ إن كان الله يحب ذلك ويرضاه فإنه يحنث، كما لو قال‏:‏ إن كان يندب إلى ذلك، ويرغب فيه أو يأمر به أمر إيجاب أو استحباب، وهذا يرد على الجهمية، ومن اتبعهم، كأبي الحسن الأشعري ومن وافقه من المتأخرين‏.‏ وبسط هذه الأمور له موضع آخر‏.‏
والمقصود هنا جواب هذه المسألة فإن هذه الإشكالات المذكورة إنما ترد على قول جهم، ومن وافقه من المتأخرين من أصحاب أبي الحسن الأشعري، وغيرهم، وطائفة من متأخري أصحاب مالك والشافعي وأحمد‏.‏

ص -476- وأما أئمة أصحاب مالك والشافعي وأحمد وعامة أصحاب أبي حنيفة، فإنهم لا يقولون بقول هؤلاء، بل يقولون بما اتفق عليه السلف من أنه سبحانه ما شاء كان، وما لم يشأ لم يكن، ويثبتون الفرق بين مشيئته، وبين محبته ورضاه فيقولون‏:‏ إن الكفر والفسوق والعصيان وإن وقع بمشيئه فهو لا يحبه ولا يرضاه، بل يسخطه ويبغضه، ويقولون‏:‏ إرادة الله في كتابه نوعان‏:‏
نوع بمعنى المشيئة لما خلق، كقوله‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏‏.‏
ونوع بمعنى محبته ورضاه لما أمر به، وإن لم يخلقه، كقوله‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ‏.‏ وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا‏.‏ يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ وَخُلِقَ الْإِنسَانُ ضَعِيفًا‏}‏ ‏[‏النساء‏:‏ 26-28‏]‏‏.‏
وبهذا يفصل النزاع في مسألة الأمر‏.‏ هل هو مستلزم للإرادة أم لا‏؟‏ فإن القدرية تزعم أنه مستلزم للمشيئة، فيكون قد شاء المأمور به ولم يكن، والجهمية قالوا‏:‏ إنه غير مستلزم لشيء من الإرادة، لا لحبه له، ولا رضاه

ص -477- به إلا إذا وقع، فإنه ما شاء كان وما لم يشأ لم يكن، وكذلك عندهم ما أحبه ورضيه كان، وما لم يحبه ولم يرضه لم يكن، وتأولوا قوله‏:‏ ‏{وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏، على أن المراد ممن لم يقع منه الكفر، أو لا يرضاه دينا، كما يقولون‏:‏ لم يشأه ممن لم يقع منه، أو لا يشاءه دينًا؛ إذ كانوا موافقين للجهمية والقدرية، في أنه لا فرق بين المحبة والمشيئة، وقد قال الله تعالى‏:‏ ‏{إِنْ تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنْكُمْ وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِنْ تَشْكُرُوا يَرْضَهُ لَكُمْ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏، فأخبر أنه إذا وقع الكفر من عباده لم يرضه لعباده، كما قال‏:‏ ‏{إِذْ يُبَيِّتُونَ مَا لَا يَرْضَى مِنْ الْقَوْلِ‏}‏ ‏[‏النساء‏:‏ 108‏]‏، وقال‏:‏ ‏{وَاللَّهُ لَا يُحِبُّ الْفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏، مع قوله‏:‏ ‏{وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏‏.‏
وفصل الخطاب‏:‏ أن الأمر ليس مستلزمًا لمشيئة أن يخلق الرب الآمر الفعل المأمور به‏.‏ ولا إرادة أن يفعله، بل قد يأمر بما لا يخلقه، وذلك مستلزم لمحبة الرب ورضاه من العبد أن يفعله، بمعنى أنه إذا فعل ذلك أحبه ورضيه، وهو يريده منه إرادة الآمر من المأمور بما أمره به لمصلحته، وإن لم يرد أن يخلقه وأن يعينه عليه؛ لما له في ترك ذلك من الحكمة، فإن له حكمة بالغة فيما خلقه وفيما لم يخلقه‏.‏
وفرق بين أن يريد أن يخلق هو الفعل، ويجعل غيره فاعلاً يحسن إليه، ويتفضل عليه بالإعانة له على مصلحته، وبين أن يأمر غيره بما يصلحه، ويبين له ما ينفعه إذا فعله، وإن كان لا يريد هو نفسه أن يعينه لما في ترك إعانته

ص -478- من الحكمة؛ لكون الإعانة قد تستلزم ما يناقض حكمته، والمنهي عنه الذي خلقه هو يبغضه ويمقته، كما يمقت ما خلقه من الأعيان الخبيثة، كالشياطين والخبائث، ولكنه خلقها لحكمة يحبها ويرضاها‏.‏
ونحن نعلم أن العبد يريد أن يفعل ما لا يحبه؛ لإفضائه إلى ما يحبه، كما يشرب المريض الدواء الكريه؛ لإفضائه إلى ما يحبه من العافية، ويفعل ما يكرهه من الأعمال لإفضائه إلى مطلوبه المحبوب له، ولا منافاة بين كون الشيء بغيضًا إليه مع كونه مخلوقًا له؛ لحكمة يحبها‏.‏ وكذلك لا منافاة بين أن يحبه إذا كان ولا يفعله؛ لأن فعله قد يستلزم تفويت ما هو أحب إليه منه، أو وجود ما هو أبغض إليه من عدمه‏.‏
فصل
إذا عرف هذا فنقول‏:‏
أما قول القائل كيف يكون العبد مختارًا لأفعاله وهو مجبور عليها ‏؟‏ إنما يتوجه على الجهمية الذين يقولون‏:‏ بإطلاق الجبر، ونفي قدرة العبد واختياره، وتأثير قدرته في الفعل، وقد بينا أن إطلاق الجبر مما أنكره أئمة السنة، كالأوزاعي والزبيدي والثوري وعبد الرحمن ابن مهدي، وأحمد بن حنبل

ص -479- وغيرهم، وما علمت أحدًا من الأئمة أطلقه، بل ما علمت أحدًا من الصحابة والتابعين لهم بإحسان أطلقوه في مسائل القدر والجبر‏.‏
ولا قال أحد من أئمة المسلمين لا الأئمة الأربعة ولا غيرهم، لا مالك، ولا أبو حنيفة، ولا الشافعي، ولا أحمد بن حنبل ولا الأوزاعي، ولا الثوري، ولا الليث، ولا أمثال هؤلاء إن الله يكلف العباد ما لا يطيقونه، ولا قال أحد منهم‏:‏ إن العبد ليس بفاعل لفعله حقيقة، بل هو فاعل مجازًا، ولا قال أحد منهم‏:‏ إن قدرة العبد لا تأثير لها في فعله، أو لا تأثير لها في كسبه، ولا قال أحد منهم‏:‏ إن العبد لا يكون قادرًا إلى حين الفعل، وأن الاستطاعة على الفعل لا تكون إلا معه، وأن العبد لا استطاعة له على الفعل قبل أن يفعله‏.‏
بل نصوصهم مستفيضة بما دل عليه الكتاب والسنة من إثبات استطاعة لغير الفاعل‏.‏ كقوله تعالى‏:‏ ‏{وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏، وقوله تعالى‏:‏ ‏{فَمَنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا‏}‏ ‏[‏المجادلة‏:‏ 4‏]‏، وقول النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنب‏"‏‏.‏
واتفقوا على أن العبادات لا تجب إلا على مستطيع، وأن المستطيع يكون مستطيعًا مع معصيته وعدم فعله، كمن استطاع ما أمر به من الصلاة، والزكاة،

ص -480- والصيام، والحج، ولم يفعله‏.‏ فإنه مستطيع باتفاق سلف الأمة وأئمتها، وهو مستحق للعقاب على ترك المأمور الذي استطاعه ولم يفعله، لا على ترك ما لم يستطعه‏.‏
وصرحوا بما صرح به أبو حنيفة، وأبو العباس بن سريج، وغيرهما من أن الاستطاعة المتقدمة على الفعل تصلح للضدين، وإن كان العبد حين الفعل مستطيعًا أيضًا عندهم‏.‏ فهو مستطيع عندهم قبل الفعل ومع الفعل، وهو حين الفعل لا يمكنه أن يكون فاعلا تاركًا، فلا يقولون‏:‏ إن الاستطاعة لا تكون إلا قبل الفعل‏.‏ كقول المعتزلة، ولا بأنها لا تكون إلا مع الفعل كقول المجبرة، بل يكون مستطيعًا قبل الفعل، وحين الفعل‏.‏
وأما قوله‏:‏ العلماء قد صرحوا بأن العبد يفعلها قسرًا‏.‏ يقال له‏:‏ لم يصرح بهذا أحد من علماء السلف، وأئمة الإسلام المشهورين، ولا أحد من أكابر أتباع الأئمة الأربعة، وإنما يصرح بهذا بعض المتأخرين الذين سلكوا مسلك جهم ومن وافقه وليس هو لأهل علماء السنة، بل ولا جمهورهم ولا أئمتهم، بل هم عند أئمة السلف من أهل البدع المنكرة‏.‏

ص -481- فصل
وأما قول الناظم السائل‏:‏

لأنهم قد صرحوا أنه على الإرادات لمقسور

فيقال له‏:‏ القسر على الإرادة منه‏.‏ إذا أريد به أنه جعله مريدًا فهذا حق، لكن تسمية مثل هذا قسرًا وإكراها وجبرًا تناقض لفظًا ومعنى، فإن المقسور المكره المجبور لا يكون مريدًا مختارًا محبًا راضيًا، والذي جعل مختارًا محبًا راضيا لا يقال إنه مقسور مكره مجبور‏.‏
وإذا قيل‏:‏ المراد بذلك أنه جعل مريدًا بمشيئة الله وقدرته بدون إرادة منه متقدمة، اختار بها أن يكون مريدًا‏.‏ قيل له‏:‏ هذا المعنى حق سواء سمى قسرًا، أو لم يسم‏.‏ ولكن هذا لا يناقض كونه مختارًا، فإن من جعل مريدًا مختار، قد أثبت له الإرادة والاختيار، والشيء لا يناقض ذاته ولا ملازمه، فلا يجوز أن يقال‏:‏ كيف يكون المختار قد جعل مختارًا، والمريد جعل مريدًا‏؟‏
وإذا قيل‏:‏ يخير على أن يكون مختارًا‏.‏ قيل‏:‏ معنى ذلك أن الله جعله

ص -482- مختارًا بغير إرادة منه سابقة لأن يكون مختارًا، كما جعله قادرًا، وجعله عالمًا، وجعله حيًا، وجعله أسود وأبيض وطويلا وقصيرًا‏.‏ ومعلوم أن الله إذا جعله موصوفًا بصفة لم يناقض ذلك اتصافه بتلك الصفة، فإن الله إذا جعله على صفة كان كونه على تلك الصفة؛ لأن ما جعل الله له، فإنه ما شاء كان، وما لم يشأ لم يكن، وإذا كان كونه مختارًا وعالمًا وقادرًا أمرًا ملازمًا لمشيئة الله وجعله، والمتلازمان لا يناقض أحدهما الآخر، بل يجامعه، ولا يفارقه، فيكون اختيار العبد مع إطلاق الجبر الذي يعني به أن الله جعله مختارًا أمرين متلازمين، لا أمرين متناقضين، ولا عجب من اجتماع المتلازمين، إنما العجب من تناقضهما‏.‏
فصل
وأما قول السائل‏:‏

لأنهم قد صرحوا أنه على الإرادات لمقسور

ولم يكن فاعل أفعاله حقيقة والحكم مشهور

فيقال له‏:‏ المصرح بأنه غير فاعل حقيقة هم الجهمية، أتباع الجهم بن صفوان ومن وافقهم من المتأخرين، ولم يصرح بهذا أحد من الصحابة، والتابعين لهم

ص -483- بإحسان، ولا أئمة المسلمين، لا الأئمة الأربعة، ولا غيرهم، بل الذين تكلموا بلفظ الحقيقة، والمجاز واتبعوا السلف في هذا الأصل كلهم يقولون‏:‏ إنه فاعل حقيقة كما صرح بذلك أئمة أصحاب الأئمة الأربعة أصحاب أبى حنيفة، ومالك، والشافعي، وأحمد بن حنبل، وغيرهم وكتبهم مشحونة بذلك‏.‏
وأما الذين قالوا‏:‏ إنه فاعل مجازًا، وقالوا‏:‏ إن الفعل لا يقوم بالفاعل، بل الفعل هو المفعول، فهؤلاء يلزمهم ألا يكون لأفعال العباد فاعل لا الرب، ولا العبد‏.‏ أما العبد، فإنها وإن قامت به الأفعال فإنه غير فاعل لها عندهم، وأما الرب فعندهم لم يقم به فعل، لا هذه ولا غيرها، والفاعل المعقول من قام به الفعل، كما أن المتكلم المعقول من قام به الكلام والمريد المعقول من قامت به الإرادة، والحي والعالم والقادر من قامت به الحياة والعلم والقدرة، والمتحرك من قامت به الحركة، فإثبات هؤلاء فاعلا لا يقوم به فعل كإثبات متقدميهم من الجهمية والمعتزلة متكلمًا لا يقوم به كلام، ومريدًا لا يقوم به إرادة، وعالمًا لا يقوم به علم، وقادرًا لا تقوم به قدرة، وهذا كله باطل كما قرروه في مسألة كلام الله، وإثبات صفاته، كما قد بسط في موضعه‏.‏
فإن الأصل الذي وافقوا به أئمة السنة، واحتجوا به على المعتزلة هو، أن المعنى إذا قام بمحل عاد حكمه على ذلك المحل، واشتق لذلك المحل منه اسم، ولم يشتق لغيره منه اسم وعاد حكمه على ذلك المحل، ولم يعد على غيره، كما أن الحركة والسواد والبياض، والحرارة والبرودة إذا قامت بمحل كان هو

ص -484- المتحرك الأسود الأبيض الحار البارد، دون غيره‏.‏ قالوا‏:‏ فكذلك الكلام والإرادة، إذا قاما بمحل كان ذلك المحل هو المتكلم المريد، دون غيره، قالوا‏:‏ فلا يكون المتكلم متكلمًا إلا بكلام يقوم به، ولا مريدًا إلا بإرادة تقوم به، وكذلك لا يكون حيًا عالمًا قادرا، إلا بحياة وعلم وقدرة تقوم به، وطرد هذا أنه لا يكون فاعلا، إلا بفعل يقوم به‏.‏
ولهذا استعاذ النبي صلى الله عليه وسلم بصفات الله تعالى، وأفعاله، وذاته، فقال‏:‏ ‏(‏اللهم، إني أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وبك منك لا أحصى ثناء عليك، أنت كما أثنيت على نفسك‏)‏‏.‏ وهذا مما استدل به الأئمة أحمد بن حنبل وغيره على أن كلام الله ليس بمخلوق، قالوا‏:‏ لأنه استعاذ به ولا يستعاذ بمخلوق‏.‏
فصل
وأما قول السائل‏:‏

ومن هنا لم يكن للفعل في ما يلحق الفاعل تأثير

فإن أراد بذلك، أنه لا تأثير للفعل، فيما يلحق الفاعل من المدح والذم والثواب، والعقاب، فهذا إنما يقوله منكروا الأسباب، كجهم ومن

ص -485- وافقه‏.‏ وإلا فالسلف والأئمة متفقون على إثبات الأسباب والحكم، خلقًا وأمرًا‏.‏
ففي الأمر، مثل ما يقول الفقهاء‏:‏ الأسباب المثبتة للإرث ‏[‏ثلاثة‏]‏ نسب، و نكاح، وولاء عتق، واختلفوا في المحالفة، والإسلام على يديه وكونهما من أهل الديوان، منهم من يجعل ذلك سببًا للإرث، كأبي حنيفة، ومنهم من لا يجعله سببًا، كمالك والشافعي، وعن أحمد روايتان‏.‏ ومثل ما يقولون‏:‏ ملك النصاب سبب لوجوب الزكاة، والقتل العمد العدوان المحض سبب للقود، والسرقة سبب للقطع‏.‏
ومذهب الفقهاء أن السبب له تأثير في مسببه، ليس علامة محضة، وإنما يقول‏:‏ إنه علامة محضة طائفة من أهل الكلام الذين بنوا على قول جهم، وقد يطلق ما يطلقونه طائفة من الفقهاء، وجمهور من يطلق ذلك من الفقهاء يتناقضون‏.‏ تارة يقولون‏:‏ بقول السلف والأئمة، وتارة يقولون‏:‏ بقول هؤلاء‏.‏
وكذلك الحكمة وشرع الأحكام للحكم مما اتفق عليه الفقهاء مع السلف‏.‏
وكذلك الحكمة في الخلق والقرآن مملوء بذلك في الخلق، والأمر،

ص -486- ومملوء بأنه يخلق الأشياء بالأسباب، لا كما يقوله أتباع جهم، أنه يفعل عندها لا بها، كقوله تعالى‏:‏ ‏{أَنزَلَ مِنْ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا‏}‏ ‏[‏النحل‏:‏ 65‏]‏، وقوله‏:‏ ‏{وَنَزَّلْنَا مِنْ السَّمَاءِ مَاءً مُبَارَكًا فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ ‏.‏ وَالنَّخْلَ بَاسِقَاتٍ لَهَا طَلْعٌ نَضِيدٌ ‏.‏ رِزْقًا لِلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَيْتًا‏}‏ ‏[‏ق‏:‏ 911‏]‏، وقوله‏:‏ ‏{وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالًا سُقْنَاهُ لِبَلَدٍ مَيِّتٍ فَأَنزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏، وقوله‏:‏ ‏{يَهْدِي بِهِ اللَّهُ مَنْ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَامِ‏}‏ ‏[‏المائدة‏:‏ 16‏]‏، وقوله‏:‏ ‏{قَاتِلُوهُمْ يُعَذِّبْهُمْ اللَّهُ بِأَيْدِيكُمْ‏}‏ ‏[‏التوبة‏:‏ 14‏]‏، ونحو ذلك‏.‏
وأما دخول لام كي في الخلق والأمر، فكثير جدًا، وهذا مبسوط في موضعه‏.‏
وقد بسط حجج نفاة الحكمة، والتعليل العقلية والشرعية، وبين فسادها كما بين فساد حجج المعتزلة والقدرية‏.‏
وحينئذ فالأفعال سبب للمدح والذم، والثواب والعقاب‏.‏
والفقهاء المثبتون للأسباب والحكم، قسموا خطاب الشرع وأحكامه إلى قسمين‏:‏ خطاب تكليف، وخطاب وضع وإخبار، كجعل الشيء سببًا وشرطًا ومانعًا، فاعترض عليهم نفاة ذلك، بأنكم إن أردتم بكون الشيء

ص -487- سببًا أن الحكم يوجد إذا وجد فليس هنا حكم آخر، وإن أردتم معنى آخر فهو ممنوع‏.‏
وجوابهم‏:‏ أن المراد أن الأسباب تضمنت صفات مناسبة للحكم، شرع الحكم لأجلها، وشرع لإفضائه إلى الحكمة، كما قال تعالى‏:‏ ‏{إِنَّ الصَّلَاةَ تَنْهَى عَنْ الْفَحْشَاءِ وَالْمُنْكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمْ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ‏}‏ الآية‏[‏المائدة‏:‏ 91‏]‏‏.‏
وكذلك أيضًا الذين قالوا لا تأثير لقدرة العبد في أفعاله هم هؤلاء أتباع جهم نفاة الأسباب، وإلا فالذي عليه السلف وأتباعهم وأئمة أهل السنة وجمهور أهل الإسلام المثبتون للقدر المخالفون للمعتزلة إثبات الأسباب، وإن قدرة العبد مع فعله لها تأثير كتأثير سائر الأسباب في مسبباتها، والله تعالى خلق الأسباب والمسببات‏.‏ والأسباب ليست مستقلة بالمسببات، بل لابد لها من أسباب أخر تعاونها، ولها مع ذلك أضداد تمانعها، والمسبب لا يكون حتى يخلق الله جميع أسبابه، ويدفع عنه أضداده المعارضة له، وهو سبحانه يخلق جميع ذلك بمشيئته وقدرته كما يخلق سائر المخلوقات، فقدرة العبد سبب من الأسباب، وفعل العبد لا يكون بها وحدها بل لابد من الإرادة الجازمة مع القدرة‏.‏
وإذا أريد بالقدرة القوة القائمة بالإنسان فلابد من إزالة الموانع، كإزالة

ص -488- القيد والحبس ونحو ذلك، والصاد عن السبيل كالعدو وغيره‏.‏
فصل
وقوله تعالى‏:‏ ‏{وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏ ‏[‏الإنسان‏:‏ 30، التكوير‏:‏ 29‏]‏، لا يدل على أن العبد ليس بفاعل لفعله الاختياري، ولا أنه ليس بقادر عليه، ولا أنه ليس بمريد، بل يدل على أنه لا يشاؤه إلا أن يشاء الله، وهذه الآية رد على الطائفتين‏:‏ المجبرة الجهمية والمعتزلة القدرية‏.‏ فإنه تعالى قال‏:‏ ‏{لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ‏}‏ ‏[‏التكوير‏:‏ 28‏]‏، فأثبت للعبد مشيئة وفعلاً، ثم قال‏:‏ ‏{وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏ 29‏]‏، فبين أن مشيئة العبد معلقة بمشيئة الله‏.‏ والأولى رد على الجبرية، وهذه رد على القدرية، الذين يقولون‏:‏ قد يشاء العبد ما لا يشاؤه الله كما يقولون‏:‏ إن الله يشاء ما لا يشاؤون‏.‏
وإذا قالوا‏:‏ المراد بالمشيئة هنا الأمر على أصلهم، والمعنى وما يشاؤون فعل ما أمر الله به إن لم يأمر الله به‏.‏ قيل‏:‏ سياق الآية يبين أنه ليس المراد هذا، بل المراد وما تشاؤون بعد أن أمرتم بالفعل أن تفعلوه إلا أن يشاء الله، فإنه تعالى ذكر الأمر، والنهي، والوعد، والوعيد، ثم قال بعد ذلك‏:‏ ‏{إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏ ‏[‏الإنسان‏:‏ 29، 30‏]‏ وقوله‏:‏ ‏{وَمَا تَشَاءُونَ‏}‏ نفي لمشيئتهم في المستقبل‏.‏ وكذلك قوله ‏{إلاَّ أّن يَشَاءَ اللهُ}‏

ص -489- تعليق لها بمشيئة الرب في المستقبل، فإن حرف ‏"‏أن‏"‏ تخلص الفعل المضارع للاستقبال، فالمعنى‏:‏ إلا أن يشاء بعد ذلك، والأمر متقدم على ذلك، وهذا كقول الإنسان‏:‏ لا أفعل هذا إلا أن يشاء الله‏.‏
وقد اتفق السلف، والفقهاء على أن من حلف فقال‏:‏ لأصلين غدًا، إن شاء الله، أو لأقضين ديني غدًا إن شاء الله، ومضى الغد ولم يقضه أنه لا يحنث، ولو كانت المشيئة هي الأمر لحنث، لأن الله أمره بذلك، وهذا مما احتج به على القدرية، وليس لهم عنه جواب، ولهذا خرق بعضهم الإجماع القديم وقال‏:‏ إنه يحنث‏.‏
وأيضًا، فقوله‏:‏ ‏{وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ‏}‏ ‏[‏التكوير‏:‏ 29‏]‏ سيق لبيان مدح الرب والثناء عليه ببيان قدرته، وبيان حاجة العباد إليه، ولو كان المراد لا تفعلون إلا أن يأمركم لكان كل أمر بهذه المثابة، فلم يكن ذلك من خصائص الرب التي يمدح بها، وإن أريد أنهم لا يفعلون إلا بأمره كان هذا مدحًا لهم، لا له‏.

ص -490- فصل
وقوله‏:‏

وكل شيء.‏ ثم لو سلمت لم يك للخالق تقدير

إن أراد به أنه لو سلم أن العبد فاعل أفعاله حقيقة، ونحو ذلك من أقوال السلف لزم نفي التقدير، فهذا التلازم ممنوع‏.‏
وإن أراد أنه لو سلم أن يشاء ما لم يشأ الله، لزم انتفاء مشيئة الله عن المحرمات، والمباحات باتفاق الناس، بل يلزم انتفاء مشيئته في الحقيقة لأفعال العباد كلها، كما يلزم انتفاء قدرته على أفعال العباد كلها، وانتفاء خلقه لشيء منها‏.‏ وفي ذلك نفي هذا التقدير الذي هو بمعنى المشيئة والقدرة والخلق‏.‏
وأما التقدير الذي هو بمعنى تقديرها في نفسه وعلمه بها، وخبره عنها وكتابته لها فهذا إنما يلزم لزومًا بينا على قول من ينكر العلم المتقدم، وجمهور القدرية لا تنكره، لكن إذا جوزوا حدوث حوادث كثيرة بدون مشيئته وقدرته وخلقه، أثبتوا في العالم حوادث كثيرة يحدثها غيره، وهو غير قادر على إحداثها، وحينئذ فلا يمكنهم الاستدلال بقوله‏:‏ ‏{أَلَا يَعْلَمُ مَنْ خَلَقَ‏}‏ ‏[‏الملك‏:‏ 4‏]‏

ص -491- على أنه عالم بها، فإنه لم يخلقها عندهم، فقد ينازعهم إخوانهم القدرية في علمه بها قبل أن تكون، ولا يمكنهم الاحتجاج عليهم بهذه الآية، وقد يقولون علمه بها، مع أمره، بخلاف المعلوم يقتضي تكليف ما لا يطاق؛ لأن خلاف المعلوم ممتنع، فلا يكون عالمًا بها، فيلزمونهم بنفي التقدير السابق‏.‏
فصل
وقوله‏:‏

أو كان فاللازم من كونه حدوثه والقول مهجور

كأنه يريد والله أعلم لو كان الله مقدرًا لها عالما بها، فيلزم من كونه عالما بها مقدرًا لها، بعد أن تكون حدوث العلم بها بعد أن كانت، ويلزم ألا يكون الرب عالما بأفعال العباد، ولا مقدرًا لها حتى فعلت، وهذا القول مهجور باطل، مما اتفق على بطلانه سلف الصحابة، والتابعين لهم بإحسان، وسائر علماء المسلمين، بل كفروا من قاله، والكتاب والسنة مع الأدلة العقلية تبين فساده‏.‏
فإن الله قد أخبر عما يكون من أفعال العباد قبل أن تكون، بل أعلم بذلك من شاء من ملائكته وغير ملائكته، قال تعالى‏:‏

ص -492- {وَإِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً قَالُوا أَتَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاءَ وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ قَالَ إِنِّي أَعْلَمُ مَا لَا تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، فالملائكة حكموا بأن الآدميين يفسدون، ويسفكون الدماء قبل أن يخلق الإنس ولا علم لهم إلا ما علمهم الله، كما قالوا‏:‏ ‏{لَا عِلْمَ لَنَا إِلَّا مَا عَلَّمْتَنَا‏}‏ ‏[‏البقرة‏:‏ 32‏]‏، ثم قال‏:‏ ‏{إِنِّي أَعْلَمُ مَا لَا تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، وتضمن هذا ما يكون فيما بعد من آدم، وإبليس وذريتهما، وما يترتب على ذلك‏.‏
ودلت هذه الآية على أنه يعلم أن آدم يخرج من الجنة فإنه لولا خروجه من الجنة لم يصر خليفة في الأرض فإنه أمره أن يسكن الجنة، ولا يأكل من الشجرة، بقوله‏:‏ ‏{وَقُلْنَا يَاآدَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ وَكُلَا مِنْهَا رَغَدًا حَيْثُ شِئْتُمَا وَلَا تَقْرَبَا هَذِهِ الشَّجَرَةَ فَتَكُونَا مِنْ الظَّالِمِينَ‏}‏ ‏[‏البقرة‏:‏ 35‏]‏، وقال تعالى‏:‏ ‏{فَقُلْنَا يَاآدَمُ إِنَّ هَذَا عَدُوٌّ لَكَ وَلِزَوْجِكَ فَلَا يُخْرِجَنَّكُمَا مِنْ الْجَنَّةِ فَتَشْقَى‏.‏ إِنَّ لَكَ أَلَّا تَجُوعَ فِيهَا وَلَا تَعْرَى‏.‏ وَأَنَّكَ لَا تَظْمَأُ فِيهَا وَلَا تَضْحَى‏}‏ ‏[‏طه‏:‏ 117-119‏]‏، نهاه أن يخرجها من الجنة، وهو نهي عن طاعة إبليس التي هي سبب الخروج، وقد علم قبل ذلك أنه يخرج من الجنة، وأنه إنما يخرج منها بسبب طاعته إبليس، وأكله من الشجرة؛ لأنه قال قبل ذلك‏:‏ ‏{إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً‏}‏ ‏[‏البقرة‏:‏30‏]‏‏.‏
ولهذا قال من قال من السلف‏:‏ إنه قدر خروجه من الجنة قبل أن يأمره بدخولها بقوله‏:‏ ‏{إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً‏}‏ ‏[‏البقرة‏:‏30‏]‏، وقال بعد هذا‏:‏ ‏{وَقُلْنَا اهْبِطُوا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الْأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ‏}‏ ‏[‏البقرة‏:‏ 36‏]‏، وقال

ص -493- ‏ تعالى‏:‏ ‏{قَالَ اهْبِطُوا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الْأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ‏.‏ قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ‏}‏ ‏[‏الأعراف‏:‏ 24، 25‏]‏، وهذا خبر عما سيكون من عداوة بعضهم بعضًا وغير ذلك، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لَا يُؤْمِنُونَ‏.‏ وَلَوْ جَاءَتْهُمْ كُلُّ آيَةٍ‏}‏ ‏[‏يونس‏:‏ 96، 97‏]‏، وقال‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُوا سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لَا يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 6‏]‏، وهذا خبر عن المستقبل، وأنهم لا يؤمنون‏.‏ وقال تعالى‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنْكَ وَمِمَّنْ تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 85‏]‏، وقال‏:‏ ‏{وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لَأَمْلَأَنَّ جَهَنَّمَ مِنْ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ‏}‏ ‏[‏السجدة‏:‏ 13‏]‏، وهذا قسم منه على ذلك، وهو الصادق البار في قسمه، وصدقه مستلزم لعلمه بما أقسم عليه، وهو دليل على أنه قادر على ذلك‏.‏
وقد يستدل به على أنه خالق أفعال العباد؛إذ لو كانت أفعالهم غير مقدورة له لم يمكنه أن يملأ جهنم، بل كان ذلك إليهم إن شاؤوا عصوه فملأها، وإن شاؤوا أطاعوه فلم يملأها‏.‏
لكن قد يقال‏:‏ إنه علم أنهم يعصونه، فأقسم على جزائهم على ذلك، وقد يجاب عن ذلك بأن علمه بالمستقبل قبل أن يكون مستلزم لخلقه له، فإنه سبحانه لا يستفيد العلم من غيره، كالملائكة والبشر، ولكن علمه من لوازم نفسه، فلو كانت أفعاله خارجة عن مقدوره ومراده لم يجب أن يعلمها كما يعلم مخلوقاته‏.‏ وبسط هذا له موضع آخر‏.‏

ص -494- وقال تعالى عن المنافقين‏:‏ ‏{لَوْ خَرَجُوا فِيكُمْ مَا زَادُوكُمْ إِلَّا خَبَالًا وَلَأَوْضَعُوا خِلَالَكُمْ يَبْغُونَكُمْ الْفِتْنَةَ‏}‏ ‏[‏التوبة‏:‏ 47‏]‏، وهذا خبر عما سيكون منهم من الذنوب قبل أن يفعلوها‏.‏ وقال تعالى‏:‏ ‏{قُلْ لِلْمُخَلَّفِينَ مِنْ الْأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ‏}‏ ‏[‏الفتح‏:‏ 16‏]‏، وهذا خبر عن دعاء من يدعوهم إلى جهاد هؤلاء؛ ودعاؤه لهم من جملة أفعال العباد، ومثل هذا في القرآن كثير‏.‏
بل العلم بالمستقبل من أفعال العباد يحصل لآحاد المخلوقين من الملائكة، والأنبياء وغيرهم، فكيف لا يكون حاصلا لرب العالمين‏؟‏‏!‏ وقد أخبر النبي صلى الله عليه وسلم عما سيكون من الأفعال المستقبلة من أمته، وغير أمته مما يطول ذكره، كإخباره بأن ابنه الحسن يصلح الله به بين فئتين عظيمتين من المسلمين، وإخباره بأنه تمرق مارقة على حين فرقة من المسلمين تقتلهم أولى الطائفتين بالحق، وإخباره بأن قومًا يرتدون بعده على أعقابهم، وإخباره بأن خلافة النبوة تكون ثلاثين سنة ثم تصير ملكًا، وإخباره بأن الجبل ليس عليه إلا نبي وصديق وشهيد، وكان أكثرهم شهداء وإخباره يوم بدر بقتل صناديد قريش قبل أن يقتلوا، وإخباره بخروج الدجال، ونزول عيسى عليه السلام على المنارة البيضاء شرقي دمشق، وقتل عيسى عليه السلام له على باب لد‏.‏
وإخباره بخروج يأجوج ومأجوج، وإخباره بخروج الخوارج الذين قال فيهم‏:‏ ‏"‏يخرج من ضئضئ هذا قوم يحقر أحدكم صلاته مع صلاتهم، وصيامه

ص -495- مع صيامهم يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية آيتهم أن فيهم رجلاً مخدج اليد على يده مثل البضعة من اللحم تدردر‏"‏، وكان الأمر كما أخبر به لما قاتلهم علي بن أبي طالب بالنهروان، ووجد هذا الشخص كما وصفه النبي صلى الله عليه وسلم‏.‏ وإخباره بقتال الترك وصفتهم حيث قال‏:‏ ‏"‏لا تقوم الساعة حتى تقاتلوا الترك صغار الأعين حمر الخدود دلف الأنف ينتعلون الشعر كأن وجوههم المجان المطرقة‏"‏‏.‏ وقد قاتل المسلمون هؤلاء الترك، وغيرهم لما ظهروا، ومثل هذا من أخبار نبيه صلى الله عليه وسلم أكثرمن أن تذكر وهو إنما يعلم ما علمه الله وإذا كان هو يعلم كثيرًا مما يكون من أعمال العباد، فكيف الذي خلقه وعلمه ما لم يكن يعلم‏.‏
وهو سبحانه لا يحيط أحد من علمه إلا بما شاء ولا يعلم أحد لا نبي ولا غيره إلا ما علمه الله، وقال الخضر لموسى‏:‏ إنني على علم من علم الله علمنيه الله لا تعلمه، وأنت على علم من علم الله علمكه الله لا أعلمه، ولما نقر العصفور في البحر قال له‏:‏ ما نقص علمي وعلمك من علم الله إلا كما نقص هذا العصفور من هذا البحر، وهو سبحانه القائل في حق موسى‏:‏ ‏{وَكَتَبْنَا لَهُ فِي الْأَلْوَاحِ مِنْ كُلِّ شَيْءٍ مَوْعِظَةً وَتَفْصِيلًا لِكُلِّ شَيْءٍ‏}‏ ‏[‏الأعراف‏:‏ 145‏]‏‏.‏
والمقصود أن نفى علم الله بالحوادث أفعال العباد وغيرها قبل أن تكون باطل، وغلاة القدرية ينفون ذلك‏.‏

ص -496- وأما قوله تعالى‏:‏ ‏{وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنتَ عَلَيْهَا إِلَّا لِنَعْلَمَ مَنْ يَتَّبِعُ الرَّسُولَ مِمَّنْ يَنقَلِبُ عَلَى عَقِبَيْهِ‏}‏ ‏[‏البقرة‏:‏ 143‏]‏، وقوله‏:‏ ‏{لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى لِمَا لَبِثُوا أَمَدًا‏}‏ ‏[‏الكهف‏:‏ 12‏]‏، ونحو ذلك، فهذا هو العلم الذي يتعلق، بالمعلوم بعد وجوده، وهو العلم الذي يترتب عليه المدح والذم، والثواب والعقاب، والأول هو العلم بأنه سيكون، ومجرد ذلك العلم لا يترتب عليه مدح ولا ذم ولا ثواب ولا عقاب، فإن هذا إنما يكون بعد وجود الأفعال‏.‏ وقد روي عن ابن عباس أنه قال في هذا‏:‏ لنرى، وكذلك المفسرون قالوا‏:‏ لنعلمه موجودًا بعد أن كنا نعلم أنه سيكون، وهذا المتجدد فيه قولان مشهوران للنظار‏:‏
منهم من يقول‏:‏ المتجدد هو نسبة وإضافة بين العلم والمعلوم فقط، وتلك نسبة عدمية‏.‏
ومنهم من يقول‏:‏ بل المتجدد علم بكون الشيء ووجوده، وهذا العلم غير العلم بأنه سيكون، وهذا كما في قوله‏:‏ ‏{وَقُلْ اعْمَلُوا فَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏ 105‏]‏، فقد أخبر بتجدد الرؤية، فقيل نسبة عدمية، وقيل المتجدد أمر ثبوتي‏.‏ والكلام على القولين، ومن قال هذا وهذا، وحجج الفريقين قد بسط في موضع آخر‏.‏
وعامة السلف وأئمة السنة والحديث، على أن المتجدد أمر ثبوتي كما دل عليه النص، وهذا مما هجر أحمد بن حنبل الحارث المحاسبي على نفيه، فإنه كان يقول

ص -497- بقول ابن كلاب فر من تجدد أمر ثبوتي، وقال بلوازم ذلك‏.‏ فخالف من نصوص الكتاب والسنة، وآثار السلف ما أوجب ظهور بدعة اقتضت أن يهجره الإمام أحمد، ويحذر منه، وقد قيل‏:‏ إن الحارث رجع عن ذلك‏.‏
والمتأخرون من أصحاب مالك والشافعي وأحمد بن حنبل وأبي حنيفة على قولين‏:‏ منهم من سلك طريقة ابن كلاب، وأتباعه، ومنهم من سلك طريقة أئمة السنة والحديث، وهذا مبسوط في موضعه‏.‏
والمقصود هنا أن تقدم علم الله وكتابته لأعمال العباد حق، والقول بحدوث ذلك قول مهجور، كما قاله الناظم إن كان قد أراد ذلك، وليس في ذلك ما ينافي أمر الله ونهيه، فإن كونه خالقًا لأفعال العباد لا ينافى الأمر والنهي‏.‏ فكيف العلم المتقدم، وليس في ذلك ما يقتضى كون العبد مجبورًا لا قدرة له‏.‏ ولا فعل كما تقوله الجهمية المجبرة‏.‏
فصل
وأما قوله‏:‏

ولا يقال علم الله ما يختار فالمختار مسطور

ص -498- فهو يتضمن إيراد سؤال من القدرية وجوابه منهم‏:‏ فإنهم قد يقولون‏:‏ نحن نقول‏:‏ إنه يعلم، وإذا قلنا ذلك، لم نكن قد نفينا القدرة، بل أثبتنا القدر بمعنى العلم مع نفي كون الرب تعالى شائيًا جميع الحوادث، خالقًا لأفعال العباد‏.‏ قال الناظم فإن الذي يختاره العبد مسطور قبل ذلك، فلا يمكن بغيره فيلزم الجبر‏.‏
وقد يعترض على هذا الجواب، بأن يقال‏:‏ اللازم هنا بمنزلة الملزوم، فإن علمه بأنه يختاره موافق لما كتبه من أنه يختاره، وتغيير العلم أعظم من تغيير المسطور‏.‏
وقد يقال‏:‏ إنه أراد جعل السطر من تمام القول، أي لا يقال علم ما يختاره، وسطر ذلك‏.‏ أي‏:‏ فتقدم العلم والكتاب كاف في الإيمان بالقدر، فإن مجرد ذلك لا يكفي في الإيمان بالقدر، وهذا من حجة القائلين بالجبر‏.‏ قالوا‏:‏ خلاف المعلوم ممتنع، فالأمر به أمر بممتنع؛ لأنه لو وقع المأمور للزم انقلاب العلم جهلاً‏.‏
وجوابهم‏:‏ أن الممتنع لفظ مجمل، فإن أرادوا أن خلاف المعلوم لا يقع، ولا يكون، فهذا صحيح، ولكن التكليف بما لا يكون لا يكون تكليفًا بما يعجز عنه الفاعل، فإن مالا يفعله الفاعل قد لا يفعله ؛ لعجزه عنه وقد لا يفعله ؛ لعدم إرادته، فإنما كلف بما يطيقه مع علم الرب

ص -499- أنه لا يكون، كما يعلم أن ما لا يشاؤه هو لا يكون، مع أنه لو شاء لفعله‏.‏
وقول المحتج‏:‏ لو وقع لانقلب العلم جهلاً‏.‏
قيل‏:‏ هذا صحيح، وهو يدل على أنه لا يقع، لكن لا يدل على أن المكلف عاجز عنه، لو أراده لم يقدر على فعله، فإنه لا يقع لعدم إرادته له، لا لعدم قدرته عليه، كالذي لا يقع من مقدورات الرب التي لو شاء لفعلها، هو يعلم أنه لا يفعلها‏.‏
ولا يجوز أن يقال‏:‏ إنه غير قادر عليها، كما قاله بعض غلاة أهل البدع، بل قد قال سبحانه‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَلَّنْ نَجْمَعَ عِظَامَهُ‏.‏ بَلَى قَادِرِينَ عَلَى أَنْ نُسَوِّيَ بَنَانَهُ‏}‏ ‏[‏القيامة‏:‏ 3، 4‏]‏، وقال تعالى‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعًا‏}‏ ‏[‏الأنعام‏:‏ 65‏]‏، مع أنه قد ثبت في الصحيحين عن جابر، أنه لما نزل قوله‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ‏}‏ ‏[‏الأنعام‏:‏ 65‏]‏، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أعوذ بوجهك‏"‏، ‏{أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ‏}‏، قال‏:‏ ‏"‏أعوذ بوجهك‏"‏، ‏{أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ‏}‏ قال‏:‏ ‏"‏هاتان أهون‏"‏‏.‏ فهذا الذي أخبر أنه قادر عليه منه ما لا يكون، وهو إرسال عذاب من فوق الأمة، أو من تحت أرجلهم‏.‏ ومنه ما يكون وهو لبسهم شيعًا، وإذاقة بعضهم بأس بعض‏.‏ كما ثبت في الصحيح

ص -500- عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سألت ربي ثلاثًا، فأعطاني اثنتين ومنعني واحدة، سألته ألا يسلط عليهم عدوًا من غيرهم فأعطانيها، وسألته ألا يهلكهم بسنة عامة فأعطانيها، وسألته ألا يجعل بأسهم بينهم فمنعنيها‏"‏‏.‏
وقد ذكر في غير موضع من القرآن، ما لا يكون أنه لو شاء لفعله، كقوله‏:‏ ‏{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا‏}‏ ‏[‏السجدة‏:‏ 13‏]‏، وقوله‏:‏ ‏{وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلَ الَّذِينَ مِنْ بَعْدِهِمْ مِنْ بَعْدِ مَا جَاءَتْهُمْ الْبَيِّنَاتُ وَلَكِنْ اخْتَلَفُوا فَمِنْهُمْ مَنْ آمَنَ وَمِنْهُمْ مَنْ كَفَرَ وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا وَلَكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏، وقوله‏:‏ ‏{وَلَوْ شَاءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً‏}‏ ‏[‏هود‏:‏ 118‏]‏، وأمثال هذه الآيات، تبين أنه لو شاء أن يفعل أمورًا لم تكن لفعلها، وهذا يدل على أنه قادر على ما علم أنه لا يكون، فإنه لولا قدرته عليه لكان إذا شاء لا يفعله، فإنه لا يمكن فعله إلا بالقدرة عليه، فلما أخبر وهو الصادق في خبره أنه لو شاء لفعله، علم أنه قادر عليه وإن علم سبحانه أنه لا يكون، وعلم أيضًا أن خلاف المعلوم قد يكون مقدورًا‏.‏
وإذا قيل‏:‏ هو ممتنع، فهو من باب الممتنع؛ لعدم مشيئة الرب له، لا لكونه ممتنعًا في نفسه، ولا لكونه معجوزًا عنه‏.‏
ولفظ الممتنع، فيه إجمال كما تقدم، وما سمى ممتنعًا بمعنى أنه لا يكون مع

ص -501- أنه لو شاء العبد لفعله؛ لقدرته عليه، فهذا يجوز تكليفه بلا نزاع، وإن سماه بعضهم بما لا يطاق، فهذا نزاع لفظي، ونزاع في أن القدرة، هل يجوز أن تتقدم الفعل أم لا‏؟‏
فصل
وأما قوله‏:‏

والجبر إن صح يكن مكرهًا وعندك المكره معذور

يقال‏:‏ قد تقدم بيان معنى الجبر وأن الجبر إذا أريد به الإكراه، كما يجبر الإنسان غيره، ويكرهه على خلاف مراده، فالله تعالى أجل وأعلا وأقدر من أن يحتاج إلى مثل هذا الجبر والإكراه، فإن هذا إنما يكون من عاجز يعجز عن جعل غيره مريدًا لفعله مختارًا له محبًا له راضيا به، والله سبحانه على كل شيء قدير، فإذا شاء أن يجعل العبد محبًا لما يفعله، مختارًا له جعله كذلك، وإن شاء أن يجعله مريدًا له بلا محبة بل مع كراهة فيفعله كارهًا له جعله كذلك‏.‏
وليس هذا كإكراه المخلوق للمخلوق، فإن المخلوق لا يقدر أن يجعل في قلب غيره لا إرادة وحبا، ولا كراهة وبغضًا، بل غايته أن يفعل ما يكون

ص -502- سببًا لرغبته أو رهبته، فإذا أكرهه فعل به من العقاب أو الوعيد ما يكون سببًا لرهبته وخوفه، فيفعل ما لا يختار فعله، ولا يفعله راضيًا بفعله، ويكون مراده دفع الشر عنه، فهو مريد للفعل، لكن المقصود دفع الشر عنه، لا نفس الفعل، ولهذا قد يسمى مختارًا، ويسمى غير مختار باعتبار، ويسمى مريدًا، ويسمى غير مريد باعتبار‏.‏
ولكن اللغة العربية لا يسمى فيها مختارًا بل مكرهًا، وهي لغة الفقهاء‏.‏ كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا دعا أحدكم فلا يقل‏:‏ اللهم اغفر لي إن شئت، اللهم ارحمني إن شئت، ولكن ليعزم المسألة، فإن الله لا مكره له‏"‏‏.‏ فبين النبي صلى الله عليه وسلم أن من يفعل بمشيئته لا يكون مكرهًا، والمكره يفعل بمشيئة غيره، وهو المكره له، فإنه وإن كان قاصدًا لما يفعله ليس هو بمنزلة المفعول به الذي لا قدرة له، ولا إرادة له في الفعل بحال، فإن مقصوده بالقصد الأول دفع الشيء لا نفس الفعل، فالمراتب ثلاثة‏:‏
أحدها‏:‏ من يفعل به الفعل من غير قدرة له على الامتناع، كالذي يحمل بغير اختياره ويدخل إلى مكان أو يضرب به غيره، أو تضجع المرأة وتفعل بها الفاحشة بغير اختيارها، من غير قدرة على الامتناع، فهذا ليس له فعل اختياري، ولا قدرة ولا إرادة‏.‏ ومثل هذا الفعل ليس فيه أمر ولا نهي، ولا عقاب باتفاق العقلاء، وإنما يعاقب إذا أمكنه الامتناع فتركه؛ لأنه إذا لم

ص -503- يمتنع كان مطاوعًا لا مكرها، ولهذا فرق بين المرأة المطاوعة على الزنا والمكرهة عليه‏.‏
والثانية‏:‏ أن يكره بضرب أو حبس، أو غير ذلك حتى يفعل، فهذا الفعل يتعلق به التكليف، فإنه يمكنه ألا يفعل، وإن قتل؛ ولهذا قال الفقهاء‏:‏ إذا أكره علي قتل المعصوم، لم يحل له قتله، وإن قتل فقد اختلفوا في القود‏.‏ فقال أكثرهم كمالك وأحمد والشافعي في أحد قوليه‏:‏ يجب القود على المكره والمكرَه لأنهما جميعا يشتركان فى القتل، وقال أبو حنيفة‏:‏ يجب على المكره الظالم؛ لأن المكره قد صار كالآلة، وقال زفر‏:‏ بل على المكره المباشر؛ لأنه مباشر وذاك متسبب‏.‏ وقال‏:‏ لو كان كالآلة لما كان آثما، وقد اتفقوا على أنه آثم، وقال أبو يوسف‏:‏ لا تجب على واحد منهما‏.‏
وأما إن أكره على الشرب للخمر، ونحوه من الأفعال، فأكثرهم يجوز ذلك له، وهو مذهب أبي حنيفة والشافعي وأحمد في المشهور عنه؛ لقوله تعالى‏:‏ ‏{وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ إِنْ أَرَدْنَ تَحَصُّنًا لِتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَنْ يُكْرِهُّنَّ فَإِنَّ اللَّهَ مِنْ بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏النور‏:‏ 33‏]‏، وأما إن أكره الرجل على الزنا، ففيه قولان في مذهب أحمد وغيره‏:‏
أحدهما‏:‏ لا يكون مكرها عليه، كقول أبي حنيفة، وهو منصوص أحمد‏.‏

ص -504- والثاني‏:‏ قد يكون مكرها عليه، كقول الشافعي، وطائفة من أصحاب أحمد‏.‏
وإذا أكره على كلمة الكفر جاز له التكلم بها، مع طمأنينة قلبه بالإيمان‏.‏
وإذا أكره على العقود كالبيع، والنكاح، والطلاق، والظهار، والإيلاء، والعتق، ونحو ذلك، فمذهب الجمهور، كمالك، والشافعي، وأحمد أن كل قول أكره عليه بغيرحق فهو باطل، فلا يقع به طلاق ولا عتاق، ولا يلزمه نذر، ولا يمين، ولا غير ذلك، وأما أبو حنيفة فيفرق بين ما يقبل الفسخ عنده، ويثبت فيه الخيار كالبيع و نحوه، فلا يلزم مع الإكراه، وما ليس كذلك كالنكاح والطلاق والعتاق فيلزم مع الإكراه‏.‏
وأما المكره بحق كالحربي على الإسلام، فهذا يلزمه ما أكره عليه باتفاق العلماء‏.‏
فقول الناظم‏:‏

والجبر إن صح يكن مكرها وعندك المكره معذور

قول مؤلف من مقدمتين باطلتين‏:‏

ص -505- الأولى‏:‏ إن صح الجبر كان مكرها، وقد عرف أن لفظ الجبر، إذا أريد به الجبر المعروف من إجبار الإنسان غيره على ما لا يريده، فهذا الجبر لم يصح، وإن أريد به أن الله يخلق إرادته، فهذا الجبر إذا صح لم يكن مكرها‏.‏
والمقدمة الثانية قوله‏:‏ والمكره عندك معذور، فليس الأمر كذلك، بل المكره نوعان‏:‏
نوع أكرهه المكره بحق، فهذا ليس بمعذور، والله تعالى لا يكره أحدًا إلا بحق، سواء قدر الإكراه بخلقه وقدره، أو شرعه وأمره، وإنما المكره المعذور هو المظلوم المكره بغير حق، والله تعالى لا يظلم أحدًا مثقال ذرة، بل هو الحكم العدل القائم بالقسط، كما قال تعالى‏:‏ ‏{شَهِدَ اللَّهُ أَنَّهُ لَا إِلَهَ إِلَّا هُوَ وَالْمَلَائِكَةُ وَأُوْلُوا الْعِلْمِ قَائِمًا بِالْقِسْطِ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏:‏ 18‏]‏‏.‏
وقد اتفق المسلمون وغيرهم، على أن الله منزه عن الظلم، لكن تنازع الناس في معنى الظلم الذي يجب تنزيه الرب عنه، فجعلت القدرية من المعتزلة وغيرهم الظلم الذي ينزه عنه الخالق من جنس الظلم الذي ينهي عنه المخلوق، وشبهوا الله تعالى بخلقه، فأوجبوا عليه من جنس ما يجب على

ص -506- المخلوق، وتكلموا في التعديل والتجويز بكلام متناقض، كما هو معروف عنهم و ألزموا الناس إلزامات كثيرة‏.‏
منها‏:‏ أن قالوا‏:‏ إن العبد لو رأى رفقة يظلم بعضهم بعضًا، وهو يقدر على منعهم من الظلم ولم يمنعم لكان ظالمًا ومثل هذا ليس ظلماً من الله فقالوا‏:‏ هو قد نهاهم عن ذلك، وعرضهم للثواب إذا أطاعوه، وللعقاب إذا عصوه، وهم قد ظلموا باختيارهم، ولم يمكن منعهم من ذلك إلا بإلجائهم إلى الترك، والإلجاء يزيل التكليف الذي عرضهم به للثواب‏.‏
فقال لهم الجمهور‏:‏ الواحد منا لو فعل ذلك مع علمه بأن عباده لا يطيعون أمره، ولا يمتنعون عن الظلم، بل يزدادون عصيانًا وظلما، لم يكن ذلك حكمة ولا عدلا، وإنما يحمد ذلك من الواحد منا لعدم علمه بالعاقبة، أو لعجزه عن المنع، والله عليم بالعواقب، وهو على كل شيء قدير، وإلا فإذا كان الواحد منا يعلم أنه إذا أمرهم، ليعرضهم للثواب عصوة وظلم بعضهم بعضًا، وجب عليه أن يمنعهم من الظلم بالإلجاء‏.‏
وتمام الكلام في ذلك مبسوط في موضع آخر‏.‏ فإن هذا الجواب لا يحتمل إلا التنبيه‏.‏
وقالت طائفة من مثبتة القدر من المتقدمين، والمتأخرين، من الجهمية

ص -507- وأهل الكلام، والفقهاء وأهل الحديث ‏:‏ الظلم منه ممتنع لذاته، فكل ممكن يدخل تحت القدرة ليس فعله ظلمًا، وقالوا‏:‏ الظلم التصرف في ملك الغير، أو الخروج عن طاعة من تجب طاعته، وكل من هذين ممتنع في حق الله‏.‏
وقال كثير من أهل السنة والحديث والنظار‏:‏ بل الظلم هو وضع الشيء في غير موضعه، ومن ذلك أن يبخس المحسن شيئًا من حسناته، أو يحمل عليه من سيئات غيره، وهذا من الظلم الذي نزه الله نفسه عنه، كقوله تعالى‏:‏ ‏{وَمَنْ يَعْمَلْ مِنْ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا‏}‏ ‏[‏طه‏:‏ 112‏]‏‏.‏ قال غير واحد من السلف‏:‏ الهضم أن يهضم من حسناته، والظلم أن يزاد في سيئاته، وقد قال تعالى‏:‏ ‏{أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى‏.‏ وَإِبْرَاهِيمَ الَّذِي وَفَّى‏.‏ أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏.‏ وَأَنْ لَيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏ 3639‏]‏ وقال‏:‏ ‏{لَا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُمْ بِالْوَعِيدِ‏.‏ مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِلْعَبِيدِ‏}‏ ‏[‏ق‏:‏ 28، 29‏]‏‏.‏
وفي حديث البطاقة، الذي رواه الترمذي وغيره وحسنه، ورواه الحاكم في صحيحه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يجاء يوم القيامة برجل من أمتي على رؤوس الخلائق، فينشر له تسعة وتسعون سجلاً، كل سجل منها مد البصر، ثم يقول الله تعالى له‏:‏ أتنكر من هذا شيئًا‏؟‏ فيقول‏:‏ لا يارب‏.‏ فيقول الله عز وجل‏:‏ ألك عذر أو حسنة‏؟‏ فيهاب الرجل فيقول‏:‏ لا يارب‏.‏ فيقول الله تعالى‏:‏ بلى، إن لك عندنا حسنات، وإنه لا ظلم عليك، فتخرج

ص -508- له بطاقة فيها‏:‏ أشهد أن لا إله إلا الله وأشهد أن محمدا رسول الله‏.‏ فيقول‏:‏ يارب، ما هذه البطاقة مع هذه السجلات‏؟‏ فيقول‏:‏ إنك لا تظلم‏.‏ قال‏:‏ فتوضع السجلات في كفة والبطاقة في كفة، فطاشت السجلات، وثقلت البطاقة‏"‏‏.‏
وقال تعالى‏:‏ ‏{الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لَا ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏غافر‏:‏ 17‏]‏، وقال تعالى‏:‏ ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا هُمْ الظَّالِمِينَ‏}‏ ‏[‏الزخرف‏:‏ 76‏]‏، وقال‏:‏ ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنفُسَهُمْ‏}‏ ‏[‏هود‏:‏ 101‏]‏، ومثل هذه النصوص كثيرة، ومعلوم أن الله تعالى لم ينف بها الممتنع الذي لا يقبل الوجود، كالجمع بين الضدين، فإن هذا لم يتوهم أحد وجوده، وليس في مجرد نفيه ما يحصل به مقصود الخطاب، فإن المراد بيان عدل الله، وأنه لا يظلم أحدًا، كما قال تعالى‏:‏ ‏{وَوَجَدُوا مَا عَمِلُوا حَاضِرًا وَلَا يَظْلِمُ رَبُّكَ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 49‏]‏ بل يجازيهم بأعمالهم، ولا يعاقبهم إلا بعد إقامة الحجة عليهم، كما قال الله تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، وقال‏:‏ ‏{رُسُلًا مُبَشِّرِينَ وَمُنذِرِينَ لِأَلَّا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏ 165‏]‏، وقال تعالى‏:‏ ‏{وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُوا عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ‏}‏ ‏[‏القصص‏:‏ 59‏]‏‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما أحد أحب إليه العذر من الله من أجل ذلك بعث الرسل، وأنزل الكتب‏"‏‏.‏

ص -509- ومثل هذه النصوص كثيرة، وهي تبين أن الظلم الذي نزه الله نفسه عنه ليس هو ما تقوله القدرية، ولا ما تقوله الجبرية، ومن وافقهم، وقد بسط الكلام على تحقيق هذا المقام في مواضع أخر، وبين فيها حكمة الله وعدلة، فإن هذا المقام هو من أعظم المقامات التي اضطرب فيها كثير من الأولين والآخرين‏.‏ والبسط الكثير الذي ينتهي به إلى تفصيل أقوال الناس، وحقيقة الأمر في ذلك ببيان الدلائل، والجواب عن المعارضات لا يناسب جواب هذا النظم، وهو مذكور في موضع آخر‏.‏
وفي الحديث الصحيح، الذي رواه مسلم في صحيحه عن أبي ذر عن النبي صلى الله عليه وسلم‏:‏ فيما يروي عن ربه تبارك وتعالى أنه قال‏:‏ ‏"‏ياعبادي، إني حرمت الظلم على نفسي، وجعلته بينكم محرمًا فلا تظالموا، ياعبادي، كلكم ضال إلا من هديته فاستهدوني أهدكم، ياعبادي، كلكم جائع إلا من أطعمته فاستطعموني أطعمكم، ياعبادي كلكم عار إلا من كسوته فاستكسوني أكسكم‏.‏ ياعبادي، إنكم تخطئون بالليل والنهار، وأنا أغفر الذنوب جميعًا فاستغفروني أغفر لكم‏.‏ ياعبادي، إنكم لن تبلغوا ضري فتضروني، ولن تبلغوا نفعي فتنفعوني‏.‏ ياعبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم، ما زاد ذلك في ملكي شيئًا‏.‏ ياعبادي، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد منكم، ما نقص ذلك من ملكي شيئًا‏.‏ ياعبادي، لو أن أولكم وآخركم وإنسكم وجنكم قاموا في صعيد واحد، فسألوني، فأعطيت كل إنسان منهم مسألته ما نقص ذلك مما عندي إلا كما ينقص المخيط إذا أدخل

ص -510- البحر‏.‏ ياعبادي، إنما هي أعمالكم أحصيها لكم، ثم أوفيكم إياها، فمن وجد خيرًا، فليحمد الله، ومن وجد غير ذلك، فلا يلومن إلا نفسه‏"‏‏.‏ قال سعيد‏:‏ كان أبو أدريس الخولاني إذا حدث بهذا الحديث جثا على ركبتيه‏.‏
فذكر في أول هذا الحديث الإلهي، الذي قال فيه الإمام أحمد‏:‏ هو أشرف حديث لأهل الشام، أنه حرم الظلم على نفسه‏.‏ والتحريم ضد الإيجاب، وبين في القرآن أنه كتب على نفسه الرحمة، وهذا علي قول الطائفة الثانية المراد به مجرد خبره بمجرد الوعد والوعيد، وعلى قول الآخرين‏:‏ بل هو سبحانه كتب على نفسه الرحمة، وحرم على نفسه الظلم كما أخبر عن نفسه، فقال تعالى‏:‏ ‏{وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ‏}‏ ‏[‏الروم‏:‏ 47‏]‏، فهو حق أحقه سبحانه على نفسه، لا أن أحدًا من الخلق يوجب عليه حقًا، ولا يحرم عليه شيئًا‏.‏
وختم الحديث، بقوله‏:‏ ‏"‏إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك، فلا يلومن إلا نفسه‏"‏، كما ثبت في الحديث الصحيح الذي رواه البخاري وغيره عن شداد بن أوس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سيد الاستغفار أن يقول العبد‏:‏ اللّهم أنت ربي لا إله إلا أنت، خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت، أبوء لك بنعمتك علي، وأبوء بذنبي، فاغفرلي إنه لا يغفر الذنوب إلا أنت‏.‏ من قالها إذا أصبح موقنا بها فمات من يومه دخل الجنة، ومن قالها إذا أمسى موقنا بها فمات من ليلته دخل الجنة‏"‏‏.‏

ص -511- وفي هذا الحديث قوله‏:‏ ‏"‏أبوء لك بنعمتك علي، وأبوء بذنبي‏"‏، ومن نعمه على عبده المؤمن، ما ييسره له من الإيمان والحسنات فإنها من فضله وإحسانه ورحمته وحكمته، وسيئات العبد من عدله وحكمته؛ إذ كل نعمة منه فضل، وكل نقمة منه عدل، وهو لا يسأل عما يفعل ؛ لكمال حكمته ورحمته وعدله، لا لمجرد قهره وقدرته، كما يقوله جهم وأتباعه، وقد بسط الكلام على هذا وبين حقيقة قوله‏:‏ ‏"‏والخير بيديك، والشر ليس إليك‏"‏ وإن كان خالق كل شيء، وبين أن الشر لم يضف إلى الله في الكتاب والسنة، إلا على أحد وجوه ثلاثة‏:‏
إما بطريق العموم، كقوله‏:‏ ‏{اللَّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الرعد‏:‏ 16، الزمر‏:‏ 62‏]‏، وإما بطريقة إضافته إلى السبب، كقوله‏:‏ ‏{مِنْ شَرِّ مَا خَلَقَ‏}‏ ‏[‏الفلق‏:‏ 2‏]‏‏.‏
وإما أن يحذف فاعله، كقول الجن‏:‏ ‏{وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا‏}‏ ‏[‏الجن‏:‏ 10‏]‏‏.‏
وقد جمع في الفاتحة الأصناف الثلاثة، فقال‏:‏ ‏{الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏ 2‏]‏، وهذا عام‏.‏ وقال‏:‏ ‏{صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ‏}‏ ‏[‏الفاتحة‏:‏ 7‏]‏، فحذف فاعل الغضب‏.‏ وقال‏:‏ ‏{وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 7‏]‏، فأضاف الضلال إلى المخلوق، ومن هذا قول الخليل‏:‏ ‏{وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ‏}‏ ‏[‏الشعراء‏:‏ 80‏]‏،

ص -512- وقول الخضر‏:‏ ‏{فَأَرَدْتُ أَنْ أَعِيبَهَا‏}‏ ‏[‏الكهف‏:‏ 79‏]‏، ‏{فَأَرَدْنَا أَنْ يُبْدِلَهُمَا رَبُّهُمَا خَيْرًا مِنْهُ زَكَاةً وَأَقْرَبَ رُحْمًا‏}‏ ‏[‏الكهف‏:‏ 81‏]‏، ‏{فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا‏}‏ ‏[‏الكهف‏:‏ 82‏]‏‏.‏
وقد بسط الكلام على حقائق هذه الأمور، وبين أن الله لم يخلق شيئًا إلا لحكمة، قال تعالى‏:‏ ‏{الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏، وقال‏:‏ ‏{صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 88‏]‏، فالمخلوق باعتبار الحكمة التي خلق لأجلها خير وحكمة، وإن كان فيه شر من جهة أخري، فذلك أمر عارض جزئي ليس شرًا محضًا، بل الشر الذي يقصد به الخير الأرجح هوخير من الفاعل الحكيم، وإن كان شرا لمن قام به‏.‏
وظن الظان أن الحكمة المطلوبة التامة قد تحصل مع عدمه، إنما يقوله لعدم علمه بحقائق الأمور، وارتباط بعضها ببعض، فإن الخالق إذا خلق الشيء، فلابد من خلق لوازمه، فإن وجود الملزوم بدون وجود اللازم ممتنع، ولابد من ترك خلق أضداده التي تنافيه، فإن اجتماع الضدين المتنافيين في وقت واحد ممتنع‏.‏
وهو سبحانه على كل شيء قدير، لا يستثنى من هذا العموم شيء، لكن مسمي الشيء، ما تصور وجوده، فأما الممتنع لذاته فليس شيئًا باتفاق العقلاء‏.‏

ص -513- والقدرة على خلق المتضادات قدرة على خلقها على البدل، فهو سبحانه إذا شاء أن يجعل العبد متحركا جعله، وإن شاء أن يجعله ساكنًا جعله، وكذلك في الإيمان والكفر وغيرهما، لكن لا يتصور أن يكون العبد في الوقت الواحد متصفًا بالمتضادات، فيكون مؤمنا صديقًا من أولياء الله المتقين، كافرًا منافقًا من أعداء الله، وإن كان يمكن أن يجتمع فيه شعبة من الإيمان وشعبة من النفاق‏.‏
والذي يجب على العبد أن يعلم أن علم الله، وقدرته، وحكمته، ورحمته في غاية الكمال الذي لا يتصور زيادة عليها، بل كلما أمكن من الكمال الذي لا نقص فيه، فهو واجب للرب تعالى، وقد يعلم بعض العباد بعض حكمته، وقد يخفى عليهم منها ما يخفى‏.‏
والناس يتفاضلون في العلم بحكمته، ورحمته، وعدله، وكلما ازداد العبد علمًا بحقائق الأمور ازداد علمًا بحكمة الله، وعدله، ورحمته، وقدرته، وعلم أن الله منعم عليه بالحسنات عملها وثوابها، وإن ما يصيبه من عقوبات ذنوبة فبعدل الله تعالى وإن نفس صدور الذنوب منه وإن كان من جملة مقدورات الرب فهو لنقص نفسه وعجزها وجهلها الذي هو من لوازمها، وإن ما في نفسه من الحسنات فهو من فعل الله، وإحسانه وجوده، وإن الرب، مع أنه قد خلق النفس وسواها، وألهمها فجورها وتقواها، فإلهام الفجور والتقوى وقع

ص -514- بحكمة بالغة، لو اجتمع الأولون والآخرون من عقلاء الآدميين على أن يروا حكمة أبلغ منها لم يروا حكمة أبلغ منها‏.‏
لكن تفصيل حكمة الرب، مما يعجز كثير من الناس عن معرفتها، ومنها ما يعجز عن معرفته جميع الخلق حتى الملائكة، ولهذا قالت الملائكة لما قال الله تعالى لهم‏:‏ ‏{إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً قَالُوا أَتَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاءَ‏}‏قال‏:‏ ‏{إِنِّي أَعْلَمُ مَا لَا تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، فتكفيهم المعرفة المجملة، والإيمان العام‏.‏
والله سبحانه قد أمرهم أن يطلبوا منه جميع ما يحتاجون إليه من هدى، ورشاد، وصلاح في المعاش والمعاد، ومغفرة ورحمة، وكان النبي صلى الله عليه وسلم يقول في الحديث الصحيح‏:‏ ‏"‏اللهم إني أسألك الهدى، والتقى، والعفة، والغنى‏"‏ ويقول‏:‏ ‏"‏اللهم آت نفسي تقواها، وزكها أنت خير من زكاها، أنت وليها ومولاها‏"‏‏.‏ ويقول‏:‏ ‏"‏اللهم أصلح لي ديني الذي هو عصمة أمري وأصلح لي دنياي التي فيها معاشي، وأصلح لي آخرتي التي فيها معادي، واجعل الحياة زيادة لي في كل خير، واجعل الموت راحة لي من كل شر‏"‏ وكل هذا في الأحاديث التي في الصحيح‏.‏
وفي صحيح مسلم أنه كان يقول‏:‏ إذا قام من الليل‏:‏ ‏"‏اللهم رب جبريل، وميكائيل وإسرافيل، فاطر السماوات والأرض، عالم الغيب والشهادة أنت

ص -515- تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏"‏‏.‏
وقد أمرنا الله تعالى أن نقول في صلاتنا‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ‏.‏ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏ وهذا أفضل الأدعية وأوجبها على العباد‏.‏
ومن تحقق بهذا الدعاء جعله الله من أهل الهدى والرشاد، فإنه سميع الدعاء لا يخلف الميعاد، والله أعلم‏.‏


سئل عن المقتول هل مات بأجله أم قطع القاتل أجله

الجزء الثامن

سئل عن المقتول هل مات بأجله أم قطع القاتل أجله

ص -516- وسئل عن المقتول، هل مات بأجله، أم قطع القاتل أجله‏؟‏
فأجاب‏:‏
المقتول كغيره من الموتى، لا يموت أحد قبل أجله، ولا يتأخر أحد عن أجله‏.‏ بل سائر الحيوان والأشجار لها آجال لا تتقدم ولا تتأخر‏.‏ فإن أجل الشيء هو نهاية عمره وعمره مدة بقائه، فالعمر مدة البقاء، والأجل نهاية العمر بالانقضاء‏.‏
وقد ثبت في صحيح مسلم وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏قدر الله مقادير الخلائق قبل أن يخلق السماوات والأرض بخمسين ألف سنة، وكان عرشه على الماء‏"‏ وثبت في صحيح البخاري أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كان الله ولم يكن شيء قبله، وكان عرشه على الماء، وكتب في الذكر كل شيء وخلق السماوات والأرض وفي لفظ ثم خلق السماوات والأرض‏"‏، وقد قال تعالى‏:‏ ‏{فَإِذَا جَاءَ أَجَلُهُمْ لَا يَسْتَأْخِرُونَ سَاعَةً وَلَا يَسْتَقْدِمُونَ‏}‏ ‏[‏النحل‏:‏ 61‏]‏‏.‏
والله يعلم ما كان قبل أن يكون، وقد كتب ذلك، فهو يعلم أن هذا يموت

ص -517- بالبطن، أو ذات الجنب، أو الهدم أو الغرق، أو غير ذلك من الأسباب، وهذا يموت مقتولاً، إما بالسم وإما بالسيف، وإما بالحجر، وإما بغير ذلك، من أسباب القتل‏.‏
وعلم الله بذلك وكتابته له بل مشيئته لكل شيء، وخلقه لكل شيء، لا يمنع المدح والذم، والثواب والعقاب، بل القاتل إن قتل قتيلاً أمر الله به ورسوله، كالمجاهد في سبيل الله أثابه الله على ذلك، وإن قتل قتيلاً حرمه الله ورسوله، كقتل القطاع، والمعتدين، عاقبه الله على ذلك، وإن قتل قتيلاً مباحًا كقتيل المقتص لم يثب ولم يعاقب إلا أن يكون له نيه حسنة، أوسيئة في أحدهما‏.‏
والأجل أجلان‏:‏ أجل مطلق يعلمه الله، وأجل مقيد‏.‏ وبهذا يتبين معنى قوله صلى الله عليه وسلم‏:‏ ‏"‏من سره أن يبسط له في رزقه وينسأ له في أثره، فليصل رحمه‏"‏، فإن الله أمر الملك أن يكتب له أجلاً وقال‏:‏ ‏"‏إن وصل رحمه زدته كذا وكذا‏"‏‏.‏ والملك لا يعلم أيزداد أم لا، لكن الله يعلم ما يستقر عليه الأمر، فإذا جاء ذلك لا يتقدم ولا يتأخر‏.‏
ولو لم يقتل المقتول، فقد قال بعض القدرية‏:‏ إنه كان يعيش، وقال بعض نفاة الأسباب‏:‏ إنه يموت، وكلاهما خطأ، فإن الله علم أنه يموت بالقتل، فإذا قدر خلاف معلومه كان تقديرًا لما لا يكون لو كان كيف كان يكون، وهذا قد يعلمه بعض الناس، وقد لا يعلمه، فلو فرضنا أن الله علم أنه لا يقتل أمكن أن

ص -518- يكون قدر موته في هذا الوقت، وأمكن أن يكون قدر حياته إلى وقت آخر فالجزم بأحد هذين على التقدير الذي لا يكون جهل‏.‏
وهذا كمن قال‏:‏ لو لم يأكل هذا ما قدر له من الرزق، كان يموت، أو يرزق شيئا آخر، وبمنزلة من قال‏:‏ لو لم يحبل هذا الرجل لهذه المرأة هل تكون عقيمًا، أو يحبلها رجل آخر، ولو لم تزدرع هذه الأرض هل كان يزدرعها غيره، أم كانت تكون مواتًا لا يزرع فيها، وهذا الذي تعلم القرآن من هذا، لو لم يعلمه‏.‏ هل كان يتعلم من غيره‏؟‏ أم لم يكن يتعلم القرآن البتة، ومثل هذا كثير‏.‏


سئل عن الغلاء والرخص هل هما من الله أم لا

الجزء الثامن

سئل عن الغلاء والرخص هل هما من الله أم لا

ص -519- سئل شيخ الإسلام عن الغلاء، والرخص‏:‏ هل هما من الله تعالى أم لا ‏؟‏
فأجاب‏:‏
جميع ما سوى الله من الأعيان وصفاتها وأحوالها مخلوقة لله، مملوكة لله، هو ربها وخالقها ومليكها ومدبرها، لا رب لها غيره، ولا إله سواه، له الخلق والأمر، لا شريك له في شيء من ذلك، ولا معين، بل هو كما قال سبحانه‏:‏ ‏{قُلْ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِنْ شِرْكٍ وَمَا لَهُ مِنْهُمْ مِنْ ظَهِيرٍ ‏.‏ وَلَا تَنفَعُ الشَّفَاعَةُ عِنْدَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏
أخبر سبحانه أن ما يدعي من دونه، ليس له مثقال ذرة في السماوات ، ولا في الأرض، ولا شرك في ملك، ولا إعانة على شيء، وهذه الوجوه الثلاثة، هي التي ثبت بها حق الغير، فإنه إما أن يكون مالكًا للشيء مستقلا بملكه، أو يكون مشاركًا له فيه نظير، أو لا ذا ولا ذاك، فيكون معينًا لصاحبه، كالوزير والمشير، والمعلم والمنجد والناصر، فبين سبحانه أنه ليس لغيره ملك لمثقال ذرة في السماوات ولا في الأرض، ولا لغيره شرك في ذلك لا قليل ولا كثير، فلا

ص -520- يملكون شيئًا، ولا لهم شرك في شيء، ولا له سبحانه ظهير، وهو المظاهر المعاون، فليس له وزير ولا مشير ولا ظهير‏.‏ وهذا كما قال سبحانه‏:‏ ‏{وَقُلْ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُنْ لَهُ وَلِيٌّ مِنْ الذُّلِّ وَكَبِّرْهُ تَكْبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 111‏]‏، فإن المخلوق يوالي المخلوق لذله؛ فإذا كان له من يواليه؛ عز بوليه والرب تعالى لا يوالى أحدًا لذلته تعالى، بل هو العزيز بنفسه و‏{مَنْ كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعًا‏}‏ ‏[‏فاطر‏:‏ 10‏]‏، وإنما يوالي عباده المؤمنين لرحمته، ونعمته، وحكمته وإحسانه، وجوده، وفضله وإنعامه‏.‏
وحينئذ، فالغلاء بارتفاع الأسعار، والرخص بانخفاضها، هما من جملة الحوادث التي لا خالق لها إلا الله وحده، ولا يكون شيء منها إلا بمشيئته وقدرته، لكن هو سبحانه قد جعل بعض أفعال العباد سببًا في بعض الحوادث، كما جعل قتل القاتل سببًا في موت المقتول، وجعل ارتفاع الأسعار، قد يكون بسبب ظلم العباد، وانخفاضها قد يكون بسبب إحسان بعض الناس، ولهذا أضاف من أضاف من القدرية المعتزلة وغيرهم الغلاء والرخص إلى بعض الناس، وبنوا على ذلك أصولاً فاسدة‏.‏
أحدها‏:‏ أن أفعال العباد ليست مخلوقة لله تعالى‏.‏

ص -521- والثاني‏:‏ إنما يكون فعل العبد سببًا له يكون العبد هو الذي أحدثه‏.‏
والثالث‏:‏ أن الغلاء والرخص إنما يكون بهذا السبب‏.‏
وهذه الأصول باطلة، فإنه قد ثبت أن الله خالق كل شيء من أفعال العباد وغيرها، ودلت على ذلك الدلائل الكثيرة، السمعية والعقلية، وهذا متفق عليه بين سلف الأمة وأئمتها، وهم مع ذلك يقولون‏:‏ إن العباد لهم قدرة ومشيئة، وإنهم فاعلون لأفعالهم ويثبتون ما خلقه الله من الأسباب، وما خلق الله من الحكم‏.‏
ومسألة القدر، مسألة عظيمة، ظل فيها طائفتان من الناس طائفة أنكرت أن يكون الله خالقا لكل شيء، وأنه ما شاء كان وما لم يشأ لم يكن، كما أنكرت ذلك المعتزلة، وطائفة أنكرت أن يكون العبد فاعلا لأفعاله، وأن تكون لهم قدرة لها تأثير في مقدورها، أو أن يكون في المخلوقات ما هو سبب لغيره، وأن يكون الله خلق شيئًا لحكمة، كما أنكر ذلك الجهم بن صفوان ومن اتبعه من المجبرة الذي نسب كثير منهم إلى السنة، والكلام على هذه المسألة مبسوط في مواضع أخر‏.‏
والأصل الثاني‏:‏ وهو إنما كان فعل العبد أحد أسبابه، كالشبع

ص -522- الذي يكون بسبب الأكل، وزهوق النفس الذي يكون بالقتل، فهذا قد جعله أكثر المعتزلة فعلاً للعبد، والجبرية لم يجعلوا لفعل العبد فيه تأثيرًا بل ما تيقنوا أنه سبب، قالوا‏:‏ إنه عنده لا به، وأما السلف والأئمة فلا يجعلون العبد فاعلا لذلك، كفعله لما قام به من الحركات، فلا يمنعون أن يكون مشاركًا في أسبابه، وأن يكون الله جعل فعل العبد، مع غيره أسبابا في حصول مثل ذلك‏.‏
وقد ذكر الله في كتابه النوعين بقوله‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ لَا يُصِيبُهُمْ ظَمَأٌ وَلَا نَصَبٌ وَلَا مَخْمَصَةٌ فِي سَبِيلِ اللَّهِ وَلَا يَطَئُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلَا يَنَالُونَ مِنْ عَدُوٍّ نَيْلًا إِلَّا كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ إِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ ‏.‏ وَلَا يُنفِقُونَ نَفَقَةً صَغِيرَةً وَلَا كَبِيرَةً وَلَا يَقْطَعُونَ وَادِيًا إِلَّا كُتِبَ لَهُمْ لِيَجْزِيَهُمْ اللَّهُ أَحْسَنَ مَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏التوبة‏:‏ 120، 121‏]‏، والإنفاق والسير هو نفس أعمالهم القائمة بهم، فقال فيها‏:‏ إلا كتب لهم، ولم يقل إلا كتب لهم به عمل صالح، فإنها نفسها عمل، فنفس كتابتها يحصل به المقصود، بخلاف الظمأ والنصب والجوع الحاصل بغير الجهاد، بخلاف غيظ الكفار بما نيل منهم، فإن هذه ليست نفس أفعالهم، وإنما هي حادثة عن أسباب منها أفعالهم؛ فلهذا قال تعالى‏:‏ ‏{إِلَّا كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ‏}‏ ‏[‏التوبة‏:‏ 120‏]‏‏.‏
فتبين أن ما يحدث من الآثار عن أفعال العباد لهم بها عمل، لأن أفعالهم كانت سببًا فيها، كما قال صلى الله عليه وسلم‏:‏ ‏"‏من دعا إلى هدى كان له من

ص -523- الأجر مثل أجور من اتبعه من غير أن ينقص من أجورهم شيء، ومن دعا إلى ضلالة كان عليه من الوزر مثل أوزار من اتبعه من غير أن ينقص من أوزارهم شيء‏"‏‏.‏
والأصل الثالث‏:‏ أن الغلاء والرخص لا تنحصر أسبابه في ظلم بعض، بل قد يكون سببه قلة ما يخلق، أو يجلب من ذلك المال المطلوب، فإذا كثرت الرغبات في الشيء، وقل المرغوب فيه، ارتفع سعره، فإذا كثر وقلت الرغبات فيه انخفض سعره، والقلة والكثرة قد لا تكون بسبب من العباد، وقد تكون بسبب لا ظلم فيه، وقد تكون بسبب فيه ظلم، والله تعالى يجعل الرغبات في القلوب‏.‏ فهو سبحانه كما جاء في الأثر، قد تغلوا الأسعار والأهواء غرار، وقد ترخص الأسعار والأهواء فقار‏.


سئل عما قاله أبو حامد في منهاج القاصدين في الرزق المضمون والمقسوم

الجزء الثامن

سئل عما قاله أبو حامد في منهاج القاصدين في الرزق المضمون والمقسوم

ص -524- وسئل شيخ الإسلام أحمد بن تيمية قدس الله روحه عما قاله أبو حامد الغزالي في كتابه المعروف ب ‏[‏منهاج العابدين‏]‏ في زاد الآخرة من العقبة الرابعة‏:‏ وهي العوارض، بعد كلام تقدم في التوكل بأن الرزق مضمون قال‏:‏ فإن قيل‏:‏ هل يلزم العبد طلب الرزق بحال، فاعلم أن الرزق المضمون، هو الغذاء والقوام، فلا يمكن طلبه إذ هو شيء من فعل الله بالعبد كالحياة والموت، لا يقدر العبد على تحصيله ولا دفعه‏.‏
وأما المقسوم من الأسباب، فلا يلزم العبد طلبه، إذ لا حاجة للعبد إلى ذلك، إنما حاجته إلى المضمون وهو من الله وفي ضمان الله‏.‏
وأما قوله تعالى‏:‏ ‏{وَابْتَغُوا مِنْ فَضْلِ اللَّهِ‏}‏ ‏[‏الجمعة‏:‏ 10‏]‏، المراد به العلم والثواب وقيل‏:‏ بل هو رخصة إذ هو أمر وارد بعد الحظر، فيكون بمعنى الإباحة، لا بمعنى الإيجاب والإلزام‏.‏
فإن قيل‏:‏ لكن هذا الرزق المضمون له أسباب، هل يلزم منا طلب الأسباب‏؟‏ قيل‏:‏ لا يلزم منك طلب ذلك، إذ لا حاجة بالعبد إليه، إذ الله سبحانه يفعل

ص -525- بالسبب، وبغير السبب، فمن أين يلزمنا طلب السبب‏؟‏ ثم إن الله ضمن ضمانًا مطلقًا من غير شرط الطلب والكسب، قال تعالى‏:‏ ‏{وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ إِلَّا عَلَى اللَّهِ رِزْقُهَا‏}‏ ‏[‏هود‏:‏ 6‏]‏‏.‏
ثم كيف يصح أن يأمر العبد بطلب ما لا يعرف مكانه فيطلبه؛ إذ لا يعرف أي سبب منها رزقه يتناوله لا عرف الذي صير سبب غذائه وتربيته لا غير ، فالواحد منا لا يعرف ذلك السبب بعينه، من أين حصل له‏؟‏ فلا يصح تكليفه، فتأمل راشدًا فإنه بين، ثم حسبك أن الأنبياء صلوات الله وسلامه عليهم والأولياء المتوكلين لم يطلبوا الرزق في الأكثر والأعم، وتجردوا للعبادة، وبإجماع أنهم لم يكونوا تاركين لأمر الله تعالى، ولا عاصين له في ذلك، فليس لك أن تطلب الرزق وأسبابه بأمر لازم للعبد‏.‏
فما الفرق بين هذا الكلام من هذا الإمام، والمنصوص عليه في كتب الأئمة، كالفقه وغيره‏؟‏ وهو أن العبد يجب عليه طلب الرزق، وطلب سببه، وأبلغ من ذلك أن العبد لو احتاج إلى الرزق ووجده عند غيره فاضلاً عنه، وجب عليه طلبه منه، فإن منعه قهره، وإن قتله‏.‏ فهل هذا الذي نص عليه في المنهاج يختص بأحد دون أحد‏؟‏ فأوضحوا لنا ما أشكل علينا من تناقض الكلامين، مثابين، مأجورين، وابسطوا لنا القول‏.‏
فأجاب رضي الله عنه‏:‏

ص -526- الحمد لله رب العالمين، هذا الذي ذكره أبو حامد قد ذهب إليه طائفة من الناس، ولكن أئمة المسلمين وجمهورهم على خلاف هذا، وأن الكسب يكون واجبا تارة، ومستحبا تارة، ومكروهًا تارة، ومباحًا تارة، ، ومحرمًا تارة، فلا يجوز إطلاق القول بأنه لم يكن منه شيء واجب، كما أنه لا يجوز إطلاق القول بأنه ليس منه شيء محرم‏.‏
والسبب الذي أمر العبد به أمر إيجاب أو أمر استحباب هو عبادة الله وطاعته له ولرسوله‏.‏ والله فرض على العباد أن يعبدوه ويتوكلوا عليه، كما قال تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقال‏:‏ ‏{وَاذْكُرْ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا ‏.‏ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا‏}‏ ‏[‏المزمل‏:‏ 8، 9‏]‏، وقال‏:‏ ‏{وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مَخْرَجًا ‏.‏ وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏، والتقوى تجمع فعل ما أمر الله به، وترك ما نهى الله عنه‏.‏ ويروي عن أبي ذر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يا أبا ذر، لو عمل الناس كلهم بهذه الآية لوسعتهم‏"‏‏.‏
ولهذا قال بعض السلف‏:‏ ما احتاج تقي قط‏.‏ يقول‏:‏ إن الله ضمن للمتقين أن يجعل لهم مخرجًا مما يضيق على الناس، وأن يرزقهم، من حيث لا يحتسبون، فيدفع عنهم ما يضرهم، ويجلب لهم ما يحتاجون إليه، فإذا لم يحصل ذلك دل على أن في التقوى خللا، فليستغفر الله وليتب إليه، ولهذا جاء في الحديث المرفوع إلى النبي صلى الله عليه وسلم الذي رواه الترمذي أنه قال‏:‏ ‏"‏من

ص -527- أكثر الاستغفار جعل الله له من كل هم فرجا، ومن كل ضيق مخرجًا، ورزقه من حيث لا يحتسب‏"‏‏.‏
والمقصود‏:‏ أن الله لم يأمر بالتوكل فقط، بل أمر مع التوكل بعبادته وتقواه التي تتضمن فعل ما أمر، وترك ما حذر، فمن ظن أنه يرضى ربه بالتوكل بدون فعل ما أمر به كان ضالا، كما أن من ظن أنه يقوم بما يرضى الله عليه دون التوكل، كان ضالا، بل فعل العبادة التي أمر الله بها فرض‏.‏
وإذا أطلق لفظ العبادة دخل فيها التوكل، وإذا قرن أحدهما بالآخر، كان للتوكل اسم يخصه‏.‏ كما في نظائر ذلك مثل التقوى وطاعة الرسول، فإن التقوى إذا أطلقت دخل فيها طاعة الرسول ‏.‏ وقد يعطف أحدهما على الآخر؛ كقول نوح عليه السلام‏:‏ ‏{اعْبُدُوا اللَّهَ‏}‏ ‏[‏نوح‏:‏ 3‏]‏‏.‏ وكذلك قوله‏:‏ ‏{اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا‏}‏ ‏[‏الأحزاب‏:‏ 70‏]‏ وأمثال ذلك‏.‏
وقد جمع الله بين عبادته والتوكل عليه في مواضع؛ كقوله تعالى‏:‏ ‏{قُلْ هُوَ رَبِّي لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏:‏ 30‏]‏، وقول شعيب‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏هود‏:‏ 88‏]‏، فإن الإنابة إلى الله والمتاب هو الرجوع إليه بعبادته وطاعته، وطاعة رسوله، والعبد لا يكون مطيعًا لله ورسوله فضلاً أن يكون من خواص أوليائه المتقين إلا بفعل ما أمر به، وترك ما نهى عنه، ويدخل في ذلك التوكل‏.‏

ص -528- وأما من ظن أن التوكل يغني عن الأسباب المأمور بها ، فهو ضال، وهذا كمن ظن أنه يتوكل على ما قدر عليه من السعادة والشقاوة بدون أن يفعل ما أمره الله‏.‏
وهذه المسألة مما سئل عنها رسول الله صلى الله عليه وسلم، كما في الصحيحين عنه صلى الله عليه وسلم قال‏:‏ ‏"‏ ما منكم من أحد إلا وقد كتب مقعده من الجنة والنار‏"‏ فقيل‏:‏ يا رسول الله، أفلا ندع العمل ونتكل على الكتاب‏؟‏ فقال‏:‏ ‏"‏لا ‏!‏ اعملوا فكل ميسر لما خلق له‏"‏ وكذلك في الصحيحين عنه أنه قيل له‏:‏ أرأيت ما يعمل الناس فيه ويكدحون، أفيما جفت الأقلام، وطويت الصحف‏؟‏ ولما قيل له‏:‏ أفلا نتكل على الكتاب ‏؟‏ قال‏:‏ ‏"‏لا، اعملوا فكل ميسر لما خلق له‏"‏
وبين صلى الله عليه وسلم أن الأسباب المخلوقة والمشروعة ، هي من القدر، فقيل له‏:‏ أرأيت رقى نسترقى بها‏؟‏ وتقى نتقى بها‏؟‏ وأدوية نتداوى بها هل ترد من قدر الله شيئًا‏؟‏ فقال‏:‏ ‏"‏هي من قدر الله‏"‏‏.‏
فالالتفات إلى الأسباب شرك في التوحيد، ومحو الأسباب أن تكون أسبابًا نقص في العقل، والإعراض عن الأسباب المأمور بها قدح في الشرع، فعلى العبد أن يكون قلبه معتمدًا على الله، لا على سبب من الأسباب، والله ييسر له من الأسباب ما يصلحه في الدنيا والآخرة، فإن كانت الأسباب

ص -529- مقدورة له وهو مأمور بها فعلها مع التوكل على الله، كما يؤدي الفرائض، وكما يجاهد العدو، ويحمل السلاح ويلبس جنة الحرب، ولا يكتفي في دفع العدو على مجرد توكله بدون أن يفعل ما أمر به من الجهاد، ومن ترك الأسباب المأمور بها، فهو عاجز مفرط مذموم‏.‏
وفي صحيح مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف، وفي كل خير، احرص على ما ينفعك، واستعن بالله ولا تعجزنَّ، وإن أصابك شيء فلا تقل لو أني فعلت لكان كذا وكذا، ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏، وفي سنن أبي داود‏:‏ أن رجلين تحاكما إلى النبي صلى الله عليه وسلم، فقضى على أحدهما، فقال المقضي عليه‏:‏ حسبنا الله ونعم الوكيل، فقال صلى الله عليه وسلم‏:‏ ‏"‏إن الله يلوم على العجز، ولكن عليك بالكيس، فإن غلبك أمر، فقل‏:‏ حسبنا الله ونعم الوكيل‏"‏‏.‏
وقد تكلم الناس في حمل الزاد في الحج وغيره من الأسفار، فالذي مضت عليه سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين، وأصحابه، والتابعين لهم بإحسان، وأكابر المشائخ هو حمل الزاد لما في ذلك من طاعة الله ورسوله، وانتفاع الحامل ونفعه للناس‏.‏
وزعمت طائفة أن من تمام التوكل ألا يحمل الزاد، وقد رد

ص -530- الأكابر هذا القول كما رده الحارث المحاسبي في ‏"‏كتاب التوكل‏"‏ وحكاه عن شقيق البلخي، وبالغ في الرد على من قال بذلك، وذكر من الحجج عليهم ما يبين به غلطهم وأنهم غالطون في معرفة حقيقة التوكل، وأنهم عاصون لله بما يتركون من طاعته، وقد حكى لأحمد بن حنبل أن بعض الغلاة الجهال، بحقيقة التوكل كان إذا وضع له الطعام لم يمد يده حتى يوضع في فمه، وإذا وضع يطبق فمه حتى يفتحوه، ويدخلوا فيه الطعام، فأنكر ذلك أشد الإنكار، ومن هؤلاء من حرم المكاسب‏.‏
وهذا وأمثاله من قلة العلم بسنة الله في خلقه وأمره، فإن الله خلق المخلوقات بأسباب، وشرع للعباد أسبابًا ينالون بها مغفرته، ورحمته، وثوابه في الدنيا والآخرة، فمن ظن أنه بمجرد توكله مع تركه ما أمره الله به من الأسباب يحصل مطلوبه، وأن المطالب لا تتوقف على الأسباب التي جعلها الله أسبابًا لها، فهو غالط، فالله سبحانه، وإن كان قد ضمن للعبد رزقه وهو لابد أن يرزقه ما عمر، فهذا لا يمنع أن يكون ذلك الرزق المضمون له أسباب تحصل من فعل العبد وغير فعله‏.‏
وأيضًا، فقد يرزقه حلالاً وحرامًا، فإذا فعل ما أمره به رزقه حلالاً، وإذا ترك ما أمره به، فقد يرزقه من حرام‏.‏
ومن هذا الباب‏:‏ الدعاء والتوكل، فقد ظن بعض الناس أن ذلك لا تأثير

ص -531- له في حصول مطلوب، ولا دفع مرهوب، ولكنه عبادة محضة، ولكن ما حصل به حصل بدونه، وظن آخرون أن ذلك مجرد علامة، والصواب الذي عليه السلف والأئمة والجمهور، أن ذلك من أعظم الأسباب التي تنال بها سعادة الدنيا والآخرة‏.‏
وما قدره الله بالدعاء، والتوكل، والكسب، وغير ذلك من الأسباب، إذا قال القائل فلو لم يكن السبب ماذا يكون، بمنزلة من يقول‏:‏ هذا المقتول لو لم يقتل هل كان يعيش ‏؟‏ وقد ظن بعض القدرية أنه كان يعيش، وظن بعض المنتسبين إلى السنة أنه كان يموت، والصواب أن هذا تقدير لأمر علم الله أنه يكون، فالله قدر موته بهذا السبب فلا يموت إلا به كما قدر الله سعادة هذا في الدنيا والآخرة بعبادته، ودعائه، وتوكله، وعمله الصالح، وكسبه، فلا يحصل إلا به، وإذا قدر عدم هذا السبب لم يعلم ما يكون المقدر، وبتقدير عدمه فقد يكون المقدر حينئذ أنه يموت، وقد يكون المقدر أنه يحيى والجزم بأحدهما خطأ‏.‏
ولو قال القائل‏:‏ أنا لا آكل ولا أشرب، فإن كان الله قدر حياتي فهو يحييني بدون الأكل والشرب، كان أحمق، كمن قال‏:‏ أنا لا أطأ امرأتي فإن كان الله قدر لي ولدًا تحمل من غير ذكر‏.‏

ص -532- فصل
إذا عرف هذا‏:‏ فالسالكون طريق الله منهم من يكون مع قيامه بما أمره الله به من الجهاد، والعلم، والعبادة، وغير ذلك عاجزًا عن الكسب، كالذين ذكرهم الله في قوله‏:‏ ‏{لِلفُقَرَاءِ الَّذِينَ أُحْصِرُوا فِي سَبِيلِ اللَّهِ لَا يَسْتَطِيعُونَ ضَرْبًا فِي الْأَرْضِ يَحْسَبُهُمْ الْجَاهِلُ أَغْنِيَاءَ مِنْ التَّعَفُّفِ تَعْرِفُهُمْ بِسِيمَاهُمْ لَا يَسْأَلُونَ النَّاسَ إِلْحَافًا‏}‏ ‏[‏البقرة‏:‏ 273‏]‏، والذين ذكرهم الله في قوله‏:‏ ‏{لِلْفُقَرَاءِ الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِنْ دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِنْ اللَّهِ وَرِضْوَانًا وَيَنْصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمْ الصَّادِقُونَ‏}‏ ‏[‏الحشر‏:‏ 8‏]‏‏.‏
فالصنف الأول، أهل صدقات، والصنف الثاني، أهل الفىء، كما قال تعالى في الصنف الأول‏:‏ ‏{إِنْ تُبْدُوا الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِنْ تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاءَ فَهُوَ خَيْرٌ لَكُمْ وَيُكَفِّرُ عَنْكُمْ مِنْ سَيِّئَاتِكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ‏}‏ إلى قوله‏:‏ ‏{لِلفُقَرَاءِ الَّذِينَ أُحْصِرُوا فِي سَبِيلِ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 271273‏]‏، وقال في الصنف الثاني‏:‏ ‏{مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ‏}‏ إلى قوله‏:‏ ‏{لِلْفُقَرَاءِ الْمُهَاجِرِينَ‏}‏ ثم قال‏:‏ ‏{وَالَّذِينَ تَبَوَّءُوا الدَّارَ وَالْإِيمَانَ مِنْ قَبْلِهِمْ‏}‏ ‏[‏الحشر‏:‏ 7- 9‏]‏ ‏.‏ فذكر المهاجرين والأنصار وكان المهاجرون تغلب

ص -533- عليهم التجارة، والأنصار تغلب عليهم الزراعة، وقد قال للطائفتين‏:‏ ‏{أَنفِقُوا مِنْ طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُمْ مِنْ الْأَرْضِ‏}‏ ‏[‏البقرة‏:‏ 267‏]‏، فذكر زكاة التجارة وزكاة الخارج من الأرض وهو العشر، أو نصف العشر، أو ربع العشر‏.‏
ومن السالكين من يمكنه الكسب مع ذلك وقد قال تعالى لما أمرهم بقيام الليل‏:‏ ‏{عَلِمَ أَنْ سَيَكُونُ مِنْكُمْ مَرْضَى وَآخَرُونَ يَضْرِبُونَ فِي الْأَرْضِ يَبْتَغُونَ مِنْ فَضْلِ اللَّهِ وَآخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ‏}‏ ‏[‏المزمل‏:‏ 20‏]‏، فجعل المسلمين أربعة أصناف، صنفًا أهل القرآن والعلم والعبادة، وصنفًا يضربون في الأرض يبتغون من فضل الله، وصنفًا يجاهدون في سبيل الله، والرابع المعذورون‏.‏
وأما قول القائل‏:‏ إن الغذاء والقوام هو من فعل الله، فلا يمكن طلبه كالحياة، فليس كذلك هو، بل ما فعل الله بأسباب يمكن طلبه بطلب الأسباب كما مثله في الحياة والموت، فإن الموت يمكن طلبه ودفعه بالأسباب التي قدرها الله، فإذا أردنا أن يموت عدو الله سعينا في قتله، وإذا أردنا دفع ذلك عن المؤمنين دفعناه بما شرع الله الدفع به، قال تعالى في داود عليه السلام‏:‏ ‏{وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَكُمْ لِتُحْصِنَكُمْ مِنْ بَأْسِكُمْ‏}‏ ‏[‏الأنبياء‏:‏ 80‏]‏، وقال تعالى‏:‏ ‏{سَرَابِيلَ تَقِيكُمْ الْحَرَّ وَسَرَابِيلَ تَقِيكُمْ بَأْسَكُمْ‏}‏ ‏[‏النحل‏:‏ 81‏]‏، وقال تعالى‏:‏ ‏{فَلْيُصَلُّوا مَعَكَ وَلْيَأْخُذُوا حِذْرَهُمْ وَأَسْلِحَتَهُمْ‏}‏ ‏[‏النساء‏:‏ 102‏]‏، وهذا مثل دفع الحر والبرد عنا هو من فعل الله، فاللباس، والاكتساب، ومثل دفع الجوع، والعطش، هو من فعل الله بالطعام والشراب‏.‏

ص -534- وهذا كما أن إزهاق الروح، هو من فعل الله، ويمكن طلبه بالقتل وحصول العلم والهدى في القلب، هو من فعل الله ويمكن طلبه بأسبابه المأمور بها وبالدعاء‏.‏
وقول القائل‏:‏ إن الله يفعل بسبب وبغير سبب، فمن أين يلزمنا طلب السبب‏.‏
جوابه أن يقال له‏:‏ ليس الأمر كذلك، بل جميع ما يخلقه الله ويقدره إنما يخلقه ويقدره بأسباب، لكن من الأسباب ما يخرج عن قدرة العبد، ومنها ما يكون مقدورًا له، ومن الأسباب ما يفعله العبد، ومنها ما لا يفعله‏.‏
والأسباب منها، معتاد، ومنها نادر، فإنه في بعض الأعوام قد يمسك المطر ويغذي الزرع بريح يرسلها، وكما يكثر الطعام والشراب بدعاء النبي صلى الله عليه وسلم، والرجل الصالح، فهو أيضًا سبب من الأسباب، ولا ريب أن الرزق قد يأتي على أيدي الخلق، فمن الناس من يأتيه برزقه جنى أو ملك أو بعض الطير والبهائم‏.‏ وهذا نادر، والجمهور إنما يرزقون بواسطة بني آدم مثل أكثر الذين يعجزون عن الأسباب يرزقون على أيدي من يعطيهم، إما صدقة، وإما هدية، أو نذرًا، وإما غير ذلك، مما يؤتيه الله على أيدي من ييسره لهم‏.‏

ص -535- وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يا ابن آدم، إن تنفق الفضل خير لك، وإن تمسك الفضل شر لك، ولا يلام على كفاف، واليد العليا خير من اليد السفلى‏"‏، وفي حديث آخر صحيح‏:‏ ‏"‏يد الله هي العليا، ويد المعطي التي تليها، ويد السائل السفلى‏"‏‏.‏
وبعض الناس يزعم أن يد السائل الآخذ هي العليا؛ لأن الصدقة تقع بيد الحق، وهذا خلاف نص رسول الله صلى الله عليه وسلم حين أخبر، أن يد الله هي العليا، ويد المعطي التي تليها، ويد السائل السفلى ‏.‏
وقول القائل‏:‏ إن الله ضمن ضمانًا مطلقًا‏.‏
فيقال له‏:‏ هذا لا يمنع وجوب الأسباب على ما يجب، فإن فيما ضمنه رزق الأطفال والبهائم والزوجات، ومع هذا، فيجب على الرجل أن ينفق على ولده وبهائمه وزوجته، بإجماع المسلمين ونفقته على نفسه أوجب عليه‏.‏
وقول القائل‏:‏ كيف يطلب مالا يعرف مكانه‏؟‏
جوابه‏:‏ أنه يفعل السبب المأمور به، ويتوكل على الله فيما يخرج عن قدرته؛ مثل الذي يشق الأرض، ويلقي الحب، ويتوكل علي الله في إنزال المطر، وإنبات الزرع، ودفع المؤذيات، وكذلك التاجر غاية قدرته تحصيل السلعة ونقلها، وأما إلقاء الرغبة في قلب من يطلبها، وبذل الثمن الذي يربح به، فهذا

ص -536- ليس مقدورًا للعبد، ومن فعل ما قدر عليه لم يعاقبه الله بما عجز عنه، والطلب لا يتوجه إلى شيء معين، بل إلى ما يكفيه من الرزق، كالداعي الذي يطلب من الله رزقه وكفايته من غير تعيين‏.‏
فصل
فإذا عرف ذلك، فمن الكسب ما يكون واجبًا، مثل الرجل المحتاج إلى نفقته على نفسه، أو عياله، أو قضاء دينه، وهو قادر على الكسب، وليس هو مشغولاً بأمر أمره الله به، هو أفضل عند الله من الكسب، فهذا يجب عليه الكسب باتفاق العلماء، وإذا تركه كان عاصيًا آثمًا‏.‏
ومنه ما يكون مستحبًا، مثل هذا إذا اكتسب ما يتصدق به، فقد ثبت في الصحيحين عن أبي موسى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏على كل مسلم صدقة‏"‏، قالوا‏:‏ يا رسول الله‏!‏ فمن لم يجد ‏.‏ قال‏:‏ ‏"‏يعمل بيده ينفع نفسه ويتصدق‏"‏‏.‏ قالوا‏:‏ فإن لم يجد‏.‏ قال‏:‏ ‏"‏يعين ذا الحاجة الملهوف‏"‏‏.‏ قالوا‏:‏ فإن لم يجد، قال‏:‏ ‏"‏فليأمر بالمعروف وليمسك عن الشر فإنها له صدقة‏"‏‏.‏

ص -537- فصل
وأما قول القائل‏:‏ إن الأنبياء والأولياء لم يطلبوا رزقًا، فليس الأمر كذلك، بل عامة الأنبياء كانوا يفعلون أسبابًا يحصل بها الرزق، كما قال نبينا صلى الله عليه وسلم في الحديث الذي رواه أحمد في المسند عن ابن عمر، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏بعثت بالسيف بين يدي الساعة حتى يعبد الله وحده لا شريك له، وجعل رزقي تحت ظل رمحي، وجعل الذل والصغار على من خالف أمري، ومن تشبه بقوم فهو منهم‏"‏‏.‏وقد ثبت في الصحيح قوله صلى الله عليه وسلم‏:‏ ‏"‏إن أفضل ما أكل الرجل من كسبه‏"‏، وكان داود يأكل من كسبه، وكان يصنع الدروع، وكان زكريا نجارًا، وكان الخليل له ماشية كثيرة حتى إنه كان يقدم للضيف الذين لا يعرفهم عجلاً سمينًا، وهذا إنما يكون مع اليسار‏.‏
وخيار الأولياء المتوكلين، المهاجرون والأنصار، وأبو بكر الصديق رضي الله عنه أفضل الأولياء المتوكلين، بعد الأنبياء‏.‏ وكان عامتهم يرزقهم الله بأسباب يفعلونها، كان الصديق تاجرًا، وكان يأخد ما يحصل له من المغنم، ولما ولى

ص -538- الخلافة جعل له من بيت المال كل يوم درهمان، وقد أخرج ماله كله، وقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏ما تركت لأهلك‏؟‏‏"‏ قال‏:‏ تركت لهم الله ورسوله، ومع هذا فما كان يأخذ من أحد شيئًا لا صدقة، ولا فتوحًا، ولا نذرًا، بل إنما كان يعيش من كسبه‏.‏
بخلاف من يدعي التوكل ويخرج ماله كله ظانًا أنه يقتدى بالصديق، وهو يأخذ من الناس إما بمسألة وإما بغير مسألة، فإن هذه ليست حال أبي بكر الصديق، بل في المسند‏:‏ أن الصديق كان إذا وقع من يده سوط ينزل فيأخذه، ولا يقول لأحد‏:‏ ناولني إياه، ويقول‏:‏ إن خليلي أمرني ألا أسأل الناس شيئًا‏.‏ فأين هذا ممن جعل الكدية وسؤال الناس طريقًا إلى الله، حتى إنهم يأمرون المريد بالمسألة للخلق‏.‏
وقد تواترت الأحاديث عن النبي صلى الله عليه وسلم بتحريم مسألة الناس، إلا عند الضرورة، وقال‏:‏ ‏"‏لا تحل المسألة إلا لذي غرم مفظع، أو دم موجع، أو فقر مدقع‏"‏ وقال تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ ‏.‏ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏، فأمره أن تكون رغبته إلى الله وحده‏.‏
ومن هؤلاء من يجعل دعاء الله ومسألته نقصًا، وهو مع ذلك يسأل الناس ويكديهم، وسؤال العبد لربه حاجته من أفضل العبادات، وهو طريق أنبياء الله، وقد أمر العباد بسؤاله فقال‏:‏ {وَاسْأَلُوا اللَّهَ مِنْ فَضْلِهِ‏}‏ ‏[‏النساء‏:‏ 32‏]‏، ومدح

ص -539- الذين يدعون ربهم رغبة ورهبة‏.‏ ومن الدعاء ما هو فرض على كل مسلم، كالدعاء المذكور في فاتحة الكتاب‏.‏
ومن هؤلاء من يحتج بما يروى عن الخليل أنه لما ألقى في النار قال له جبرائيل‏:‏ هل لك من حاجة ‏؟‏ فقال‏:‏ أما إليك فلا، قال‏:‏ سل ‏.‏قال‏:‏ ‏"‏حسبي من سؤالي علمه بحالي‏"‏‏.‏ وأول هذا الحديث معروف، وهو قوله‏:‏ أما إليك فلا؛ وقد ثبت في صحيح البخاري عن ابن عباس رضي الله عنهما في قوله‏:‏ حسبنا الله ونعم الوكيل، أنه قالها إبراهيم حين ألقي في النار‏.‏ وقالها محمد صلى الله عليه وسلم حين قال له الناس‏:‏ إن الناس قد جمعوا لكم فاخشوهم‏.‏
وأما قوله‏:‏ حسبي من سؤالي علمه بحالي، فكلام باطل، خلاف ما ذكره الله عن إبراهيم الخليل، وغيره من الأنبياء من دعائهم لله ومسألتهم إياه، وهو خلاف ما أمر الله به عباده من سؤالهم له صلاح الدنيا والآخرة، كقولهم‏:‏ ‏{رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ‏}‏ ‏[‏البقرة‏:‏ 201‏]‏، ودعاء الله وسؤاله والتوكل عليه عبادة لله مشروعة بأسباب كما يقدره بها، فكيف يكون مجرد العلم مسقطًا لما خلقه وأمر به‏؟‏‏!‏ والله أعلم‏.‏ وصلى الله على محمد وسلم‏.‏

ص -540- سئل شيخ الإسلام عن الرزق‏:‏ هل يزيد أو ينقص‏؟‏ وهل هو ما أكل، أو ما ملكه العبد‏؟‏
فأجاب‏:‏
الرزق نوعان‏:‏
أحدهما‏:‏ ماعلمه الله أنه يرزقه، فهذا لا يتغير‏.‏
والثاني‏:‏ ما كتبه وأعلم به الملائكة، فهذا يزيد وينقص بحسب الأسباب، فإن العبد يأمر الله الملائكة أن تكتب له رزقًا، وإن وصل رحمه زاده الله على ذلك، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من سره أن يبسط له في رزقه ، وينسأ له في أثره، فليصل رحمه‏"‏‏.‏ وكذلك عمر داود زاد ستين سنة فجعله الله مائة بعد أن كان أربعين‏.‏ ومن هذا الباب قول عمر‏:‏ اللهم إن كنت كتبتني شقيًا فامحني واكتبني سعيدًا، فإنك تمحو ما تشاء وتثبت‏.‏
ومن هذا الباب‏:‏ قوله تعالى عن نوح‏:‏ ‏{أَنْ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ ‏.‏ يَغْفِرْ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُسَمًّى‏}‏ ‏[‏نوح‏:‏ 3، 4‏]‏ وشواهده كثيرة‏.‏
والأسباب التي يحصل بها الرزق هي من جملة ما قدره الله وكتبه، فإن كان قد تقدم بأنه يرزق العبد بسعيه، واكتسابه، ألهمه السعي، والاكتساب،

ص -541- وذلك الذي قدره له بالاكتساب، لا يحصل بدون الاكتساب، وما قدره له بغير اكتساب كموت موروثه، يأتيه به بغير اكتساب ‏.‏ والسعي سعيان، سعى فيما نصب للرزق؛ كالصناعة والزراعة والتجارة‏.‏ وسعى بالدعاء والتوكل والإحسان إلى الخلق، ونحو ذلك، فإن الله في عون العبد ما كان العبد في عون أخيه‏.‏
فصل
والرزق يراد به شيئان‏:‏
أحدهما‏:‏ ما ينتفع به العبد ‏.‏
والثاني‏:‏ ما يملكه العبد، فهذا الثاني هو المذكور في قوله‏:‏ ‏{وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏، وقوله‏:‏ ‏{وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ‏}‏ ‏[‏المنافقون‏:‏ 10‏]‏، وهذا هو الحلال الذي ملكه الله إياه‏.‏
وأما الأول‏:‏ فهو المذكور في قوله‏:‏ ‏{وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ إِلَّا عَلَى اللَّهِ رِزْقُهَا‏}‏ ‏[‏هود‏:‏ 6‏]‏، وقوله‏:‏ ‏"‏إن نفسًا لن تموت حتى تستكمل رزقها‏"‏ ونحو ذلك‏.‏
والعبد قد يأكل الحلال، والحرام، فهو رزق بهذا الاعتبار، لا بالاعتبار الثاني، وما اكتسبه، ولم ينتفع به هو رزق بالاعتبار الثاني دون الأول، فإن هذا في الحقيقة مال وارثه لا ماله، والله أعلم‏.‏

ص -542- سئل شيخ الإسلام مفتي الأنام، أوحد عصره، فريد دهره، تقي الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية رحمه الله ورضى عنه عن الرجل‏:‏ إذا قطع الطريق وسرق، أو أكل الحرام ونحو ذلك، هل هو رزقه الذي ضمنه الله تعالى له أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله، ليس هذا هو الرزق الذي أباحه الله له‏.‏ولا يحب ذلك ولا يرضاه‏.‏ولا أمره أن ينفق منه‏.‏ كقوله تعالى‏:‏ ‏{وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏، وكقوله تعالى‏:‏ ‏{وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ‏}‏ ‏[‏المنافقون‏:‏ 10‏]‏، ونحو ذلك لم يدخل فيه الحرام، بل من أنفق من الحرام، فإن الله تعالى يذمه، ويستحق بذلك العقاب في الدنيا والآخرة، بحسب دينه، وقد قال الله‏:‏ ‏{وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ‏}‏ ‏[‏البقرة‏:‏ 188‏]‏، وهذا أكل المال بالباطل‏.‏
ولكن هذا الرزق الذي سبق به علم الله وقدره، كما في الحديث الصحيح عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يجمع خلق أحدكم في بطن أمه أربعين يومًا نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل

ص -543- ذلك، ثم يبعث الله إليه الملك، فيؤمر بأربع كلمات، فيكتب رزقه، وعمله، وأجله، وشقي أو سعيد‏"‏، فكما أن الله كتب ما يعمله من خير وشر، وهو يثيبه على الخير، ويعاقبه على الشر‏.‏ فكذلك كتب ما يرزقه من حلال وحرام، مع أنه يعاقبه على الرزق الحرام‏.‏
ولهذا كل مافي الوجود واقع بمشيئة الله وقدره، كما تقع سائر الأعمال، لكن لا عذر لأحد بالقدر، بل القدر يؤمن به، وليس لأحد أن يحتج على الله بالقدر، بل لله الحجة البالغة، ومن احتج بالقدر على ركوب المعاصي، فحجته داحضة، ومن اعتذر به فعذره غير مقبول، كالذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، والذين قالوا‏:‏ ‏{لَوْ شَاءَ الرَّحْمَنُ مَا عَبَدْنَاهُمْ‏}‏ ‏[‏الزخرف‏:‏ 20‏]‏، كما قال تعالى‏:‏ ‏{أَنْ تَقُولَ نَفْسٌ يَاحَسْرَتَى عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ وَإِنْ كُنْتُ لَمِنْ السَّاخِرِينَ ‏.‏ أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنْتُ مِنْ الْمُتَّقِينَ‏}‏ ‏[‏الزمر‏:‏ 56، 57‏]‏
وأما الرزق الذي ضمنه الله لعباده، فهو قد ضمن لمن يتقيه أن يجعل له مخرجًا، ويرزقه من حيث لا يحتسب، وأما من ليس من المتقين، فضمن له ما يناسبه، بأن يمنحه ما يعيش به في الدنيا، ثم يعاقبه في الأخرة، كما قال عن الخليل‏:‏ ‏{وَارْزُقْ أَهْلَهُ مِنْ الثَّمَرَاتِ مَنْ آمَنَ مِنْهُمْ بِاللَّهِ وَالْيَوْمِ الْآخِرِ‏}‏قال الله‏:‏ ‏{وَمَنْ كَفَرَ فَأُمَتِّعُهُ قَلِيلًا ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏:‏ 126‏]‏‏.‏

ص -544- والله إنما أباح الرزق لمن يستعين به على طاعته، لم يبحه لمن يستعين به على معصيته، بل هؤلاء وإن أكلوا ما ضمنه لهم من الرزق فإنه يعاقبهم، كما قال‏:‏ ‏{وَمَنْ كَفَرَ فَأُمَتِّعُهُ قَلِيلًا ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏:‏ 126‏]‏، وقال تعالى‏:‏ ‏{أُحِلَّتْ لَكُمْ بَهِيمَةُ الْأَنْعَامِ إِلَّا مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنْتُمْ حُرُمٌ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏، فإنما أباح الأنعام لمن يحرم عليه الصيد في الإحرام‏.‏
وقال تعالى‏:‏ ‏{لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآمَنُوا وَعَمِلُوا الصَّالِحَاتِ ثُمَّ اتَّقَوْا وَآمَنُوا ثُمَّ اتَّقَوْا وَأَحْسَنُوا وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏المائدة‏:‏ 93‏]‏، فكما أن كل حيوان يأكل ما قدر له من الرزق، فإنه يعاقب على أخذ مالم يبح له، سواء كان محرم الجنس، أو كان مستعينا به على معصية الله، ولهذا كانت أموال الكفار غير مغصوبة، بل مباحة للمؤمنين، وتسمى فيئًا إذا عادت إلى المؤمنين؛ لأن الأموال إنما يستحقها من يطيع الله لا من يعصيه بها، فالمؤمنون يأخذونها بحكم الاستحقاق، والكفار يعتدون في إنفاقها، كما أنهم يعتدون في أعمالهم، فإذا عادت إلى المؤمنين فقد فاءت إليهم كما يفىء المال إلى مستحقه‏.‏

ص -545- وسئل عن الخمر، والحرام‏:‏ هل هو رزق الله للجهال‏؟‏ أم يأكلون ما قدر لهم‏؟‏
فأجاب‏:‏
إن لفظ الرزق يراد به ما أباحه الله تعالى للعبد، وملكه إياه، ويراد به ما يتغذى به العبد‏.‏
فالأول كقوله‏:‏ ‏{وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ‏}‏ ‏[‏المنافقون‏:‏ 10‏]‏، ‏{وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏، فهذا الرزق هو الحلال، والمملوك لا يدخل فيه الخمر والحرام‏.‏
والثاني كقوله‏:‏ ‏{وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ إِلَّا عَلَى اللَّهِ رِزْقُهَا‏}‏ ‏[‏هود‏:‏ 6‏]‏، والله تعالى يرزق البهائم، ولا توصف بأنها تملك، ولا بأنه أباح الله ذلك لها إباحة شرعية، فإنه لا تكليف على البهائم وكذلك الأطفال والمجانين لكن ليس بمملوك لها وليس بمحرم عليها، وإنما المحرم بعض الذي يتغذى به العبد، وهو من الرزق الذي علم الله أنه يغتذى به‏.‏ وقدر ذلك بخلاف ما أباحه وملكه، كما في الصحيحين عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يجمع خلق أحدكم في بطن أمه

ص -546- أربعين يومًا نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يبعث الملك، فيؤمر بأربع كلمات، فيقال‏:‏ اكتب رزقه وأجله وعمله وشقي أو سعيد ثم ينفخ فيه الروح‏.‏ قال‏:‏ فوالذي نفسي بيده إن أحدكم ليعمل بعمل أهل الجنة حتي ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها، وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها‏"‏‏.‏
والرزق الحرام، مما قدره الله، وكتبته الملائكة، وهو مما دخل تحت مشيئة الله، وخلقه، وهو مع ذلك قد حرمه، ونهى عنه، فلفاعله من غضبه وذمه وعقوبته ما هو أهله، والله أعلم‏.‏


سئل عن قول الشيخ عبد القادر نازعت أقدار الحق بالحق للحق

الجزء الثامن

سئل عن قول الشيخ عبد القادر نازعت أقدار الحق بالحق للحق

ص -547- سئل الشيخ رحمه الله عن قول الشيخ عبد القادر‏:‏ نازعت أقدار الحق بالحق للحق‏.‏
فأجاب‏:‏
الحمد لله، جميع الحوادث كائنة بقضاء الله وقدره، وقد أمرنا الله سبحانه أن نزيل الشر بالخير بحسب الإمكان‏.‏ ونزيل الكفر بالإيمان والبدعة بالسنة، والمعصية بالطاعة من أنفسنا ومن عندنا، فكل من كفر أو فسق أو عصى فعليه أن يتوب، وإن كان ذلك بقدر الله، وعليه أن يأمر غيره بالمعروف، وينهاه عن المنكر بحسب الإمكان، ويجاهد في سبيل الله، وإن كان ما يعمله من المنكر والكفر والفسوق والعصيان بقدر الله، ليس للإنسان أن يدع السعي فيما ينفعه الله به متكلاً على القدر، بل يفعل ما أمر الله ورسوله، كما روى مسلم في صحيحه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمن القوي خير وأحب إلي الله من المؤمن الضعيف‏.‏ وفي كل خير، احرص على ما ينفعك، واستعن بالله ولا تعجزن‏.‏ وإن أصابك شيء فلا تقل‏:‏ لو أني فعلت لكان كذا وكذا، ولكن قل‏:‏ قدر الله وما شاء فعل فإن لو تفتح عمل الشيطان‏"‏‏.‏
فأمر النبي صلى الله عليه وسلم أن يحرص على ما ينفعه، والذي ينفعه

ص -548- يحتاج إلى منازعة شياطين الإنس والجن، ودفع ما قدر من الشر بما قدره الله من الخير‏.‏ وعليه مع ذلك أن يستعين بالله فإنه لا حول ولا قوة إلا به‏.‏ وأن يكون عمله خالصا لله، فإن الله لا يقبل من العمل إلا ما أريد به وجهه، وهذا حقيقة قولك‏:‏ ‏{إِيَّاكَ نَعْبُدُ‏}‏ والذي قبله حقيقة‏:‏ ‏{وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏ فعليه أن يعبد الله بفعل المأمور وترك المحظور، وأن يكون مستعينًا بالله على ذلك، وفي عبادة الله وطاعته فيما أمر إزالة ما قدر من الشر بما قدر من الخير، ودفع ما يريده الشيطان، ويسعى فيه من الشر قبل أن يصل بما يدفعه الله به من الخير‏.‏
قال الله تعالى‏:‏ ‏{وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَفَسَدَتْ الْأَرْضُ‏}‏ ‏[‏البقرة‏:‏ 251‏]‏ كما يدفع شر الكفار والفجار الذي في نفوسهم والذي سعوا فيه بالحق كإعداد القوة ورباط الخيل، وكالدعاء والصدقة الذين يدفعان البلاء كما جاء في الحديث‏:‏ ‏"‏إن الدعاء والبلاء ليلتقيان فيعتلجان بين السماء والأرض‏"‏ فالشر تارة يكون قد انعقد سببه وخيف فيدفع وصوله، فيدفع الكفار إذا قصدوا بلاد الإسلام، وتارة يكون قد وجد فيزال وتبدل السيئات بالحسنات وكل هذا من باب دفع ما قدر من الشر بما قدر من الخير‏.‏ وهذا واجب تارة، ومستحب تارة‏.‏
فالذي ذكره الشيخ رحمه الله هو الذي أمر الله به ورسوله‏.‏

ص -549- والمقصود من ذلك أن كثيرًا من أهل السلوك والإرادة يشهدون ربوبية الرب، وما قدره من الأمور التي ينهى عنها فيقفون عند شهود هذه الحقيقة الكونية، ويظنون أن هذا من باب الرضا بالقضاء والتسليم، وهذا جهل وضلال قد يؤدي إلى الكفر، والانسلاخ من الدين‏.‏ فإن الله لم يأمرنا أن نرضى بما يقع من الكفر والفسوق والعصيان، بل أمرنا أن نكره ذلك وندفعه بحسب الإمكان، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه وذلك أضعف الإيمان‏"‏‏.‏
والله تعالى قد قال‏:‏ ‏{وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏ وقال‏:‏ ‏{وَاللَّهُ لَا يُحِبُّ الْفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏ فكيف يأمرنا أن نرضى لأنفسنا مالا يرضاه لنا، وهو جعل ما يكون من الشر محنة لنا وابتلاءً كما قال تعالى‏:‏ ‏{وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ‏}‏ ‏[‏الفرقان‏:‏ 20‏]‏، وقال تعالى بعد أمره بالقتال‏:‏ ‏{ذَلِكَ وَلَوْ يَشَاءُ اللَّهُ لَانتَصَرَ مِنْهُمْ وَلَكِنْ لِيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَنْ يُضِلَّ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 4‏]‏، وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏والذي نفسي بيده، لا يقضي الله للمؤمن قضاء إلا كان خيرًا له، وليس ذلك لأحد إلا للمؤمن، إن أصابته سراء شكر فكان خيرًا له، وإن أصابته ضراء صبر فكان خيرا له‏"‏‏.‏
فالمؤمن إذا كان صبورًا شكورًا، يكون ما يقضي عليه من المصائب خيرًا

ص -550- له، وإذا كان آمرًا بالمعروف، ناهيًا عن المنكر، مجاهدًا في سبيله، كان ما قدر له من كفر الكفار سبب للخير في حقه، وكذلك إذا دعاه الشيطان والهوى كان ذلك سببًا لما حصل له من الخير، فيكون ما يقدر من الشر إذا نازعه ودافعه، كما أمره الله ورسوله سببًا لما يحصل له من البر والتقوى وحصول الخير والثواب وارتفاع الدرجات‏.‏
فهذا وأمثاله مما يبين معنى هذا الكلام‏.‏ والله أعلم‏.‏


سئل عن قول الخطيب بن نباتة أبرأ من الحلول والقوة إلا إليه

الجزء الثامن

سئل عن قول الخطيب بن نباتة أبرأ من الحلول والقوة إلا إليه

ص -551- وسئل عن قول الخطيب بن نباتة‏:‏ أبرأ من الحول والقوة إلا إليه، فأنكر بعض الناس عليه وقال‏:‏ ما يصح ذلك إلا بحذف الاستثناء بأن تقول أبرأ من الحول والقوة إليه، فاستدل من نصر قول الخطيب بقوله تعالى‏:‏ ‏{إِنَّنِي بَرَاءٌ مِمَّا تَعْبُدُونَ ‏.‏ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ‏}‏ ‏[‏الزخرف‏:‏ 26، 27‏]‏ فهل أصاب المنكر أم لا ‏؟‏
فأجاب‏:‏
ما ذكر الخطيب صحيح باعتبار المعنى الذي قصده، وما ذكره الآخر من حذف الاستثناء له معنى آخر صحيح، فإنه إذا قال‏:‏ برئت من الحول والقوة إليه كان المعنى برئت إليه من حولي وقوتي‏:‏ أي من دعوى حولي وقوتي، كما يقال‏:‏ برئت إلى فلان من الدين، ذكره ثعلب في فصيحه، والمعنى برئت إليه من هذا ومنه قوله تعالى‏:‏ ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِي الَّذِينَ كُنتُمْ تَزْعُمُونَ ‏.‏ قَالَ الَّذِينَ حَقَّ عَلَيْهِمْ الْقَوْلُ رَبَّنَا هَؤُلَاءِ الَّذِينَ أَغْوَيْنَا أَغْوَيْنَاهُمْ كَمَا غَوَيْنَا تَبَرَّأْنَا إِلَيْكَ مَا كَانُوا إِيَّانَا يَعْبُدُونَ‏}‏ ‏[‏القصص‏:‏ 62، 63‏]‏، ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏اللهم إني أبرأ إليك مما صنع خالد‏"‏ وقول الأنصاري يوم أحد‏:‏ اللهم إني أبرأ إليك مما صنع هؤلاء، يعني المشركين‏.‏

ص -552- وهذا الصنيع يتضمن نفي الدين، المعنى أوصلته إليه، وفي غيره اعتذرت إليه، أو ألقيت إليه وضمن معنى ألقيت إليه‏:‏ البراءة، كما يقال‏:‏ ألقى إليه القول، ‏{فَأَلْقَوْا إِلَيْهِمْ الْقَوْلَ إِنَّكُمْ لَكَاذِبُونَ ‏.‏ وَأَلْقَوْا إِلَى اللَّهِ يَوْمَئِذٍ السَّلَمَ‏}‏ ‏[‏النحل‏:‏ 86، 87‏]‏، و منه قوله تعالى‏:‏ ‏{وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ‏}‏ ‏[‏النساء‏:‏ 171‏]‏ فالتبري قول يلقي إلى المخاطب، فعلى هذا يكون الجار والمجرور متعلقًا بالبراءة‏.‏
والخطيب لم يرد هذا المعنى، بل أراد أنه برىء من أن يلجئ ظهره إلا إلى الله، ويفوض أمره إلا إلى الله، ويتوجه في أمره إلا إلى الله، ويرغب في أمره إلا إلى الله‏.‏ قال النبي صلى الله عليه وسلم للبراء بن عازب‏:‏ ‏"‏إذا أويت إلى مضجعك فتوضأ وضوءك للصلاة ثم قل‏:‏ اللهم إني أسلمت نفسي إليك، ووجهت وجهي إليك، وفوضت أمري إليك، وألجأت ظهري إليك، رغبة ورهبة إليك، لا ملجأ ولا منجا منك إلا إليك‏"‏ فمعنى قوله‏:‏ وأبرأ من الحول والقوة إلا إليه‏:‏ أبرأ من أن أثبت لغيره حولاً وقوة ألتجئ إليه لأجل ذلك‏.‏ والمعنى لا أتوكل إلا عليه ولا أعتمد إلا عليه‏.‏
وهنا معنى ثالث‏:‏ وهو أن يقال‏:‏ أبرأ من الحول والقوة إلا به، أي أبرأ من أن أتبرأ وأعتقد وأدعى حولا أو قوة إلا به، فإنه لا حول ولا قوة إلا به، وهذا معنى صحيح، لكن الخطيب قصد المعنى الأوسط الذي يدل لفظه عليه، فإنه من له حول وقوة يلجأ إليه ويستند إليه، فضمن معنى الحول والقوة معنى الالتجاء، فصار التقدير أبرأ من الالتجاء إلا إليه، وعلى

ص -553- هذا الحال فالجار والمجرور متعلق بمعنى الالتجاء الذي دل عليه لفظ الحول والقوة، لا معنى أبرأ، ولما ظن المنكر على الخطيب أن الجار والمجرور متعلق بلفظ أبرأ، أنكر الاستثناء، ولو أراد الخطيب هذا لكان حذف حرف الاستثناء هو الواجب، لكن لم يرده بل أراد مالا يصح إلا مع الاستثناء، والاستثناء مفرغ، فرغ ما قبل الاستثناء لما بعده، والمفرغ يكون من غير الموجب لفظًا أو معنى‏.‏
ولفظ البراءة وإن كان مثبتًا ففيه معنى السلب، فهو كقوله‏:‏ ‏{وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ ‏.‏ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ‏}‏ ‏[‏المؤمنون‏:‏ 5، 6‏]‏‏.‏
فالحفظ لفظ مثبت لكن تضمن معنى ما سوى المذكور، فالتقدير‏:‏ لا يكشفونها إلا على أزواجهم، وكذلك لفظ البراءة، وقول الخليل‏:‏ ‏{إِنَّنِي بَرَاءٌ مِمَّا تَعْبُدُونَ ‏.‏ إِلَّا الَّذِي فَطَرَنِي‏}‏ ‏[‏الزخرف‏:‏ 26، 27‏]‏، استثناء تام ذكر فيه المستثنى منه، لكنه يدل على أنه تبرأ من شيء لا من لا شيء، والمطابق له أن يقال‏:‏ برئت من الحول والقوة إلى كل شيء إلا إليه‏.‏
لكن المستدل بالآية أخذ قدرًا مشتركًا، وهو التبري مما سوى الله، وهذا المعنى الذي قصده المستدل بالآية معنى صحيح باعتبار دلالته على التوحيد، وهو البراءة مما سوى الله، وقد ذكر الله هذا المعنى في مواضع؛كقوله تعالى‏:‏

ص -554- ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمْ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏ وهذا يناسب مقصود الخطيب‏.‏
فإن مقصوده أن يتبرأ مما سوى الله ليس مقصوده أن يتبرأ إليه، لكن الخطيب قصد البراءة من الالتجاء إلا إليه، والالتجاء إليه داخل في عبادته، فهو بعض ما دل عليه قول إبراهيم‏.‏ فإن الواجب أن يتبرؤوا من أن يعبدوا إلا الله، أو يتوكلوا إلا عليه، وهذا تحقيق التوحيد الذي بعث الله به الرسل، وأنزل به الكتب، لكن الإنسان قد يكون مقصوده إخلاص العبادة في مسألته ودعائه والتوكل عليه والالتجاء إليه، وهذا هو المعنى الذي قصده الخطيب، وهو معنى صحيح يدل عليه لفظه بحقائق دلالات الألفاظ، والمنكر قصد معنى صحيحًا، والمستدل قصد معنى صحيحًا، لكن الإنسان لا ينوي كثيرًا من نفي ما لا يعلم إلا من إثبات ما يعلم، والله سبحانه وتعالى أعلم ‏.‏
آخر المجلد الثامن‏.


مجموع فتاوى ابن تيمية - الجزء التاسع

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


سئل عن المنطق وهل من قال إنه فرض كفاية مصيب ((نقض المنطق))

الجزء التاسع

سئل عن المنطق وهل من قال إنه فرض كفاية مصيب ((نقض المنطق))

ص -5- "المنطق"
 شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
كتاب المنطق
بسم الله الرحمن الرحيم
الحمد للّه وحده، والصلاة والسلام على من لا نبي بعده‏.‏
سُئل شيخ الإسلام‏:‏ أحمد بن تيمية قدس الله روحه‏:‏
ما تقولون في ‏[‏المنطق‏]‏، وهل من قال‏:‏ إنه فرض كفاية، مصيب أم مخطئ‏؟‏
فأجاب‏:‏
الحمد للّه، أما المنطق‏:‏ فمن قال‏:‏ إنه فرض كفاية، وأن من ليس له به خبرة فليس له ثقة بشىء من علومه، فهذا القول في غاية الفساد من وجوه

ص -6- كثيرة التعداد، مشتمل على أمور فاسدة، ودعاوى باطلة كثيرة، لا يتسع هذا الموضع لاستقصائها‏.‏
بل الواقع قديمًا وحديثًا ‏:‏ أنك لا تجد من يلزم نفسه أن ينظر في علومه به، ويناظر به إلا وهو فاسد النظر والمناظرة، كثير العجز عن تحقيق علمه وبيانه‏.‏
فأحسن ما يحمل عليه كلام المتكلم في هذا، أن يكون قد كان هو وأمثاله في غاية الجهالة والضلالة، وقد فقدوا أسباب الهدى كلها، فلم يجدوا ما يردهم عن تلك الجهالات إلا بعض ما في المنطق من الأمور التي هي صحيحة، فإنه بسبب بعض ذلك رجع كثير من هؤلاء عن بعض باطلهم، وإن لم يحصل لهم حق ينفعهم، وإن وقعوا في باطل آخر‏.‏ ومع هذا، فلا يصح نسبة وجوبه إلى شريعة الإسلام بوجه من الوجوه؛ إذ من هذه حاله فإنما أتى من نفسه بترك ما أمر اللّه به من الحق، حتى احتاج إلى الباطل‏.‏
ومن المعلوم أن القول بوجوبه قول غلاته وجهال أصحابه‏.‏ ونفس الحذاق منهم لا يلتزمون قوانينه في كل علومهم، بل يعرضون عنها‏.‏ إما لطولها، وإما لعدم فائدتها، وإما لفسادها، وإما لعدم تميزها وما فيها من الإجمال والاشتباه‏.‏ فإن فيه مواضع كثيرة هي لحم جمل غث على رأس جبل وعر، لا سهل فيرتقى ولا سمين فينتقل‏.‏

ص -7- ولهذا مازال علماء المسلمين وأئمة الدين يذمونه ويذمون أهله، وينهون عنه وعن أهله حتى رأيت للمتأخرين فتيا فيها خطوط جماعة من أعيان زمانهم من أئمة الشافعية والحنفية وغيرهم، فيها كلام عظيم في تحريمه وعقوبة أهله، حتى إن من الحكايات المشهورة التى بلغتنا‏:‏ أن الشيخ أبا عمرو بن الصلاح أمر بانتزاع مدرسة معروفة من أبي الحسن الآمدي، وقال‏:‏ أخذها منه أفضل من أخذ عكا، مع أن الآمدي لم يكن أحد في وقته أكثر تبحرًا في العلوم الكلامية والفلسفية منه، وكان من أحسنهم إسلاما، وأمثلهم اعتقادًا‏.‏
ومن المعلوم أن الأمور الدقيقة - سواء كانت حقا أو باطلًا، إيمانًا أو كفرًا لا تعلم إلا بذكاء وفطنة، فكذلك أهله قد يستجهلون من لم يشركهم في علمهم، وإن كان إيمانه أحسن من إيمانهم، إذا كان فيه قصور في الذكاء والبيان، وهم كما قال اللّه تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ أَجْرَمُوا كَانُوا مِنْ الَّذِينَ آمَنُوا يَضْحَكُونَ‏.‏ وَإِذَا مَرُّوا بِهِمْ يَتَغَامَزُونَ‏.‏ وَإِذَا انقَلَبُوا إِلَى أَهْلِهِمْ انقَلَبُوا فَكِهِينَ‏.‏ وَإِذَا رَأَوْهُمْ قَالُوا إِنَّ هَؤُلَاءِ لَضَالُّونَ ّ‏.‏ وَمَا أُرْسِلُوا عَلَيْهِمْ حَافِظِينَ‏.‏ فَالْيَوْمَ الَّذِينَ آمَنُوا مِنْ الْكُفَّارِ يَضْحَكُونَ‏.‏ عَلَى الْأَرَائِكِ يَنظُرُونَ‏.‏ هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ‏}‏ ‏[‏المطففين‏:‏ 29-36‏]‏‏.‏
فإذا تقلدوا عن طواغيتهم أن كل ما لم يحصل بهذه الطريق القياسية فليس يعلم، وقد لا يحصل لكثير منهم من هذه الطريق القياسية ما يستفيد

ص -8- به الإيمان الواجب، فيكون كافرا زنديقًا منافقًا جاهلًا ضالًا مضلا، ظلوما كفورا، ويكون من أكابر أعداء الرسل، الذين قال اللّه فيهم‏:‏ ‏{‏وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِنْ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا‏.‏ وَقَالَ الَّذِينَ كَفَرُوا لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلًا‏.‏ وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان ‏:‏ 31-33‏]‏‏.‏
وربما حصل لبعضهم إيمان، إما من هذه الطريق أو من غيرها‏.‏ ويحصل له أيضا منها نفاق، فيكون فيه إيمان ونفاق، ويكون في حال مؤمنًا وفي حال منافقا، ويكون مرتدًا، إما عن أصل الدين، أو عن بعض شرائعه، إما ردة نفاق، وإما ردة كفر‏.‏ وهذا كثير غالب، لاسيما في الأعصار والأمصار التي تغلب فيها الجاهلية والكفر والنفاق‏.‏
فلهؤلاء من عجائب الجهل والظلم والكذب والكفر والنفاق والضلال ما لا يتسع لذكره المقام‏.‏
ولهذا لما تفطن كثير منهم لما في هذا النفي من الجهل والضلال، صاروا يقولون‏:‏ النفوس القدسية كنفوس الأنبياء والأولياء تفيض عليها المعارف بدون الطريق القياسية‏.‏
وهم متفقون جميعهم على أن من النفوس من تستغني عن وزن علومها

ص -9- بالموازين الصناعية في المنطق، لكن قد يقولون‏:‏ هو حكيم بالطبع‏.‏
والقياس ينعقد في نفسه بدون تعلم هذه الصناعة، كما ينطق العربي بالعربية بدون النحو، وكما يقرض الشاعر الشعر بدون معرفة العروض‏.‏ لكن استغناء بعض الناس عن هذه الموازين لا يوجب استغناء الآخرين، فاستغناء كثير من النفوس عن هذه الصناعة لا ينازع فيه أحد منهم‏.‏
والكلام هنا‏:‏ هل تستغني النفوس في علومها بالكلية عن نفس القياس المذكور، ومواده المعينة‏؟‏ فالاستغناء عن جنس هذا القياس شيء، وعن الصناعة القانونية التي يوزن بها القياس شيء آخر، فإنهم يزعمون أنه آلة قانونية تمنع مراعاتها الذهن أن يزل في فكره، وفساد هذا مبسوط مذكور في موضع غير هذا‏.‏
ونحن بعد أن تبينا عدم فائدته، وإن كان قد يتضمن من العلم ما يحصل بدونه، ثم تبينا أنا لو قدرنا أنه قد يفيد بعض الناس من العلم ما يفيده هو، فلا يجوز أن يقال‏:‏ ليس إلى ذلك العلم لذلك الشخص، ولسائر بني آدم طريق إلا بمثل القياس المنطقي؛ فإن هذا قول بلا علم، وهو كذب محقق؛ ولهذا مازال متكلمو المسلمين وإن كان فيهم نوع من البدعة لهم من الرد عليه وعلى أهله وبيان الاستغناء عنه، وحصول الضرر والجهل به والكفر، ما

ص -10- ليس هذا موضعه؛ دع غيرهم من طوائف المسلمين وعلمائهم وأئمتهم، كما ذكره القاضي أبو بكر ابن الباقلاني في كتاب ‏]‏الدقائق‏[‏‏.‏
فأما الشعري وهو ما يفيد مجرد التخييل وتحريك النفس، وذلك يظهر بأنهم جعلوا الأقيسة خمسة‏:‏ البرهاني، والخطابي، والجدلي، والشعري، والمغلطي السوفسطائي، وهو ما يشبه الحق وهو باطل، وهو الحكمة المموهة فلا غرض لنا فيه هنا، ولكن غرضنا تلك الثلاثة‏.‏
قالوا‏:‏ ‏[‏الجدلي‏]‏ ما سلم المخاطب مقدماته‏.‏ والخطابي‏:‏ ما كانت مقدماته مشهورة بين الناس، والبرهاني‏:‏ ما كانت مقدماته معلومة‏.‏
وكثير من المقدمات تكون مع كونها خطابية أو جدلية يقينية برهانية، بل وكذلك مع كونها شعرية، ولكن هي من جهة التيقن بها تسمى‏:‏ برهانية، ومن جهة شهرتها عند عموم الناس وقبولهم لها تسمى‏:‏ خطابية، ومن جهة تسليم الشخص المعين لها تسمي‏:‏ جدلية‏.‏
وهذا كلام أولئك المبتدعة من الصابئة الذين لم يذكروا النبوات، ولا تعرضوا لها بنفي ولا إثبات‏.‏ وعدم التصديق للرسل واتباعهم كفر وضلال، وإن لم يعتقد تكذيبهم فالكفر والضلال أعم من التكذيب‏.‏

ص -11- وأما قول بعض المتأخرين في المشهورات‏:‏ هي المقبولات لكون صاحبها مؤيدًا بأمر يوجب قبول قوله ونحو ذلك فهذه من الزيادات التي ألزمتهم إياها الحجة، ورأوا وجوب قبولها على طريقة الأولين؛ ولهذا كان غالب صابئة المتأخرين الذين هم الفلاسفة ممتزجين بالحنيفية، كما أن غالب من دخل في الفلسفة من الحنفاء مزج الحنيفية بالصبء، ولبس الحق بالباطل‏.‏ أعني بالصبء‏:‏ المبتدع الذي ليس فيه إيمان بالنبوات، كصبء صاحب المنطق وأتباعه‏.‏
وأما الصبء القديم، فذاك أصحابه منهم المؤمنون باللّه واليوم الآخر، الذين آمنوا وعملوا الصالحات‏.‏ فلا خوف عليهم ولا هم يحزنون، كما أن التهود والتنصر منه ما أهله مبتدعون ضلال قبل إرسال محمد صلى الله عليه وسلم، ومنه ما كان أهله متبعين للحق، وهم الذين آمنوا باللّه واليوم الآخر وعملوا الصالحات، فلا خوف عليهم ولا هم يحزنون‏.‏
ومن قال من العلماء المصنفين في المنطق‏:‏ إن القياس الخطابي هو ما يفيد الظن، كما أن البرهاني ما يفيد العلم، فلم يعرف مقصود القوم، ولا قال حقا‏.‏ فإن كل واحد من الخطابي والجدلي قد يفيد الظن، كما أن البرهاني قد تكون مقدماته مشهورة ومسلمة‏.‏
فالتقسيم لمواد القياس وقع باعتبار الجهات التي يقبل منها، فتارة يقبل

ص -12- القول؛ لأنه معلوم؛ إذ العلم يوجب القبول‏.‏ وأما كونه لا يفيد العلم فلا يوجب قبوله إلا لسبب؛ فإن كان لشهرته، فهو خطابي، ولو لم يفد علمًا ولا ظنًا‏.‏ وهو أيضًا خطابي إذا كانت قضيته مشهورة، وإن أفاد علما أو ظنا‏.‏ والقول في الجدلي كذلك‏.‏
ثم إنهم قد يمثلون المشهورات المقبولات التي ليست علمية بقولنا‏:‏ العلم حسن، والجهل قبيح، والعدل حسن، والظلم قبيح، ونحو ذلك من الأحكام العملية العقلية التي يثبتها من يقول بالتحسين والتقبيح، ويزعمون أنا إذا رجعنا إلى محض العقل لم نجد فيه حكما بذلك‏.‏ وقد يمثلونها بأن الموجود لابد أن يكون مباينا للموجود الآخر أو محايثا له، أو أن الموجود لابد أن يكون بجهة من الجهات، أو يكون جائز الرؤية ويزعمون أن هذا من أحكام الوهم لا الفطرة العقلية‏.‏
قالوا‏:‏ لأن العقل يسلم مقدمات يعلم بها فساد الحكم الأول‏.‏
وهذا كله تخليط ظاهر لمن تدبره‏.‏
فأما تلك القضايا التي سموها مشهورات غير معلومة، فهي من العلوم العقلية البديهية التي جزم العقول بها أعظم من جزمها بكثير من العلوم الحسابية والطبيعية، وهي كما قال أكثر المتكلمين من أهل الإسلام، بل أكثر متكلمي أهل الأرض من جميع الطوائف‏:‏ أنها قضايا بديهية عقلية، لكن

ص -13- قد لا يحسنون تفسير ذلك؛ فإن حسن ذلك وقبحه هو حسن الأفعال وقبحها، وحسن الفعل هو كونه مقتضيا لما يطلبه الحي لذاته ويريده من المقاصد، وقبحه بالعكس، والأمر كذلك‏.‏
فإن العلم والصدق والعدل هي كذلك محصلة لما يطلب لذاته ويراد لنفسه من المقاصد، فحسن الفعل وقبحه هو لكونه محصلا للمقصود المراد بذاته أو منافيا لذلك‏.‏
ولهذا كان الحق يطلق تارة بمعنى النفي والإثبات فيقال‏:‏ هذا حق، أي ثابت، وهذا باطل، أي‏:‏ منتف‏.‏ وفي الأفعال بمعنى‏:‏ التحصيل للمقصود، فيقال‏:‏ هذا الفعل حق، أي‏:‏ نافع، أو محصل للمقصود، ويقال‏:‏ باطل، أي‏:‏ لا فائدة فيه ونحو ذلك‏.‏
وأما زعمهم‏:‏ أن البديهة والفطرة قد تحكم بما يتبين لها بالقياس فساده، فهذا غلط؛ لأن القياس لابد له من مقدمات بديهية فطرية؛ فإن جوز أن تكون المقدمات الفطرية البديهية غلطًا من غير تبيين غلطها إلا بالقياس، لكان قد تعارضت المقدمات الفطرية بنفسها، ومقتضى القياس الذي مقدماته فطرية‏.‏ فليس رد هذه المقدمات الفطرية لأجل تلك بأولى من العكس، بل الغلط فيما تقل مقدماته أولى، فما يعلم بالقياس وبمقدمات فطرية أقرب إلى الغلط مما يعلم بمجرد الفطرة‏.‏

ص -14- وهذا يذكرونه في نفي علو الله على العرش ونحو ذلك من أباطيلهم‏.‏
والمقصود هنا أن متقدميهم لم يذكروا المقدمات المتلقاة من الأنبياء، ولكن المتأخرون رتبوه على ذلك؛ إما بطريق الصابئة الذين لبسوا الحنيفية بالصابئة، كابن سينا ونحوه، وإما بطريق المتكلمين الذين أحسنوا الظن بما ذكره المنطقيون، وقرروا إثبات العلم بموجب النبوات به‏.‏
أما الأول، فإنه جعل علوم الأنبياء من العلوم الحدسية؛ لقوة صفاء تلك النفوس القدسية وطهارتها، وأن قوى النفوس في الحدس لا تقف عند حد، ولابد للعالم من نظام ينصبه حكيم، فيعطي النفوس المؤيدة من القوة ما تعلم به ما لا يعلمه غيرها بطريق الحدس، ويتمثل لها ما تسمعه وتراه في نفسها من الكلام ومن الملائكة ما لا يسمعه غيرها، ويكون لها من القوة العملية التي تطيعها بها هيولي العالم ما ليس لغيرها‏.‏ فهذه الخوارق في قوى العلم مع السمع والبصر، وقوة العمل والقدرة، هي النبوة عندهم‏.‏
ومعلوم أن الحدس راجع إلى قياس التمثيل كما تقدم وأما ما يسمع ويرى في نفسه، فهو من جنس الرؤيا، وهذا القدر يحصل مثله لكثير من عوام الناس وكفارهم، فضلا عن أولياء الله وأنبيائه، فكيف يجعل ذلك هو غاية النبوة‏؟‏ وإن كان الذي يثبتونه للأنبياء أكمل وأشرف، فهو كملك أقوى من ملك؛ ولهذا صاروا يقولون‏:‏ النبوة مكتسبة، ولم يثبتوا نزول

ص -15- ملائكة من عند اللّه إلى من يختاره ويصطفيه من عباده، ولا قصد إلى تكليم شخص معين من رسله؛ كما يذكر عن بعض قدمائهم أنه قال لموسى بن عمران‏:‏ أنا أصدقك في كل شيء إلا في أن علة العلل كلمك، ما أقدر أن أصدقك في هذا؛ ولهذا صار من ضل بمثل هذا الكلام يدعي مساواة الأنبياء والمرسلين أو التقدم عليهم، وهذا كثير فى كثير من الناس الذين يعتقدون في أنفسهم أنهم أكمل النوع، وهم من أجهل الناس وأظلمهم وأكفرهم وأعظمهم نفاقا‏.‏
وأما المتكلمون المنطقيون فيقولون‏:‏ يعلم بهذا القياس ثبوت الصانع وقدرته وجواز إرسال الرسل، وتأييد الله لهم بما يوجب تصديقهم فيما يقولونه‏.‏ وهذه الطريقة أقرب إلى طريقة العلماء المؤمنين، وإن كان قد يكون فيها أنواع من الباطل، تارة من جهة ما تقلدوه عن المنطقيين، وتارة من جهة ما ابتدعوه هم، مما ليس هذا موضعه‏.‏
ومنطقية اليهود والنصارى كذلك، لكن الهدى والعلم والبيان في فلاسفة المسلمين ومتكلميهم أعظم منه في أهل الكتابين؛ لما في تينك الملتين من الفساد‏.‏
ولكن الغرض تقرير جنس النبوات؛ فإن أهل الملل متفقون عليها، لكن اليهود والنصارى آمنوا ببعض الرسل وكفروا ببعض، والصابئة الفلاسفة ونحوهم آمنوا ببعض صفات الرسالة دون بعض، فإذا اتفق متفلسف من أهل

ص -16- الكتاب جمع الكفرين؛ الكفر بخاتم المرسلين، والكفر بحقائق صفات الرسالة في جميع المرسلين، فهذا هذا‏.‏
فيقال لهم مع علمهم بتفاوت قوى بني آدم في الإدراك ‏:‏ ما المانع من أن يخرق سمع أحدهم وبصره، حتى يسمع ويرى من الأمور الموجودة في الخارج ما لا يراه غيره، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إني أرى ما لا ترون، وأسمع ما لا تسمعون، أطت السماء وحق لها أن تئط ما فيها موضع أربع أصابع إلا وملك قائم أو قاعد أو راكع أو ساجد‏"‏، فهذا إحساس بالظاهر أو الباطن لما هو في الخارج‏.‏
وكذلك العلوم الكلية البديهية، قد علمتم أنها ليس لها حد في بني آدم، فمن أين لكم أن بعض النفوس يكون لها من العلوم البديهية ما يختص بها وحدها أو بها وبأمثالها ما لا يكون من البديهيات عندكم‏؟‏ وإذا كان هذا ممكنا وعامة أهل الأرض على أنه واقع لغير الأنبياء دع الأنبياء فمثل هذه العلوم ليس في منطقكم طريق إليها؛ إذ ليست من المشهورات ولا الجدليات، ولا موادها عندكم يقينية، وأنتم لا تعلمون نفيها، وجمهور أهل الأرض من الأولين والآخرين على إثباتها، فإن كذبتم بها، كنتم مع الكفر والتكذيب بالحق وخسارة الدنيا والآخرة تاركين لمنطقكم أيضا، وخارجين عما أوجبتموه على أنفسكم؛ أنكم لا تقولون إلا بموجب القياس، إذ ليس لكم بهذا النفي قياس

ص -17- ولا حجة تذكر؛ ولهذا لم تذكروا عليه حجة؛ وإنما اندرج هذا النفي في كلامكم بغير حجة‏.‏
وإن قلتم‏:‏ بل هي حق، اعترفتم بأن من الحق ما لا يوزن بميزان منطقكم‏.‏ وإن قلتم‏:‏ لا ندري أحق هي أم باطل‏؟‏ اعترفتم بأن أعظم المطالب وأجلها لا يوزن بميزان المنطق‏.‏
فإن صدقتم لم يوافقكم المنطق، وإن كذبتم لم يوافقكم المنطق، وإن ارتبتم لم ينفعكم المنطق‏.‏
ومن المعلوم أن موازين الأموال لا يقصد أن يوزن بها الحطب والرصاص دون الذهب والفضة‏.‏ وأمر النبوات وما جاءت به الرسل أعظم في العلوم من الذهب في الأموال‏.‏ فإذا لم يكن في منطقكم ميزان له، كان الميزان مع أنه ميزان عائلا جائرًا، وهو أيضا عاجز‏.‏ فهو ميزان جاهل ظالم؛ إذ هو إما أن يرد الحق ويدفعه فيكون ظالما، أو لا يزنه ولا يبين أمره فيكون جاهلا، أو يجتمع فيه الأمران فيرد الحق ويدفعه وهو الحق الذي ليس للنفوس عنه عوض، ولا لها عنه مندوحة، وليست سعادتها إلا فيه ولا هلاكها إلا بتركه فكيف يستقيم مع هذا أن تقولوا‏:‏ إنه وما وزنتموه به من المتاع الخسيس الذي أنتم في وزنكم إياه به ظالمون عائلون، لم تزنوا بالقسطاس المستقيم، و لم تستدلوا بالآيات البينات‏:‏ هو معيار العلوم الحقيقية، والحكمة اليقينية،

ص -18- التي فاز بالسعادة عالمها، وخاب بالشقاوة جاهلها، ورأس مال السادة، وغاية العالم المنصف منكم أن يعترف بعجز ميزانكم عنه‏.‏
وأما عوام علمائكم فيكذبون به ويردونه، وإن كان منطقكم يرد عليهم، فلستم بتحريف أمر منطقكم أحسن حالا من اليهود والنصارى في تحريف كتاب اللّه، الذي هو في الأصل حق هاد، لا ريب فيه، فهذا هذا، ولا حول ولا قوة إلا بالله‏.‏
وأيضًا، هم متفقون على أنه لا يفيد إلا أمورًا كلية مقدرة في الذهن، لا يفيد العلم بشيء موجود محقق في الخارج إلا بتوسط شىء آخر غيره‏.‏ والأمور الكلية الذهنية ليست هي الحقائق الخارجية، ولا هي أيضًا علما بالحقائق الخارجية؛ إذ لكل موجود حقيقة يتميز بها عن غيره، هو بها هو، وتلك ليست كلية، فالعلم بالأمر المشترك لا يكون علما بها، فلا يكون في القياس المنطقي علم تحقيق شىء من الأشياء وهو المطلوب‏.‏
وأيضًا، هم يطعنون في قياس التمثيل، إنه لا يفيد إلا الظن، وربما تكلموا على بعض الأقيسة الفرعية، أو الأصلية التي تكون مقدماتها ضعيفة أو مظنونة، مثل كلام السهروردى المقتول على الزندقة صاحب ‏[‏التلويحات‏]‏ و‏[‏الألواح‏]‏ و ‏[‏حكمة الإشراق‏]‏‏.‏ وكان في فلسفته مستمدًا من الروم الصابئين والفرس

ص -19- المجوس‏.‏ وهاتان المادتان هما مادتا القرامطة الباطنية، ومن دخل ويدخل فيهم من الإسماعيلية والنصيرية وأمثالهم، وهم ممن دخل في قوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏لتأخذن مأخذ الأمم قبلكم شبرًا بشبر وذراعًا بذراع، حتى لو دخلوا جحر ضب لدخلتموه‏"‏، قالوا‏:‏ فارس والروم‏؟‏ قال‏:‏ ‏"‏فمن‏؟‏‏!‏‏"‏‏.‏
والمقصود أن ذكر كلام السهروردي هذا على قياس ضربه، وهو أن يقال‏:‏ السماء محدثة، قياسًا على البيت، بجامع ما يشتركان فيه من التأليف، فيحتاج أن يثبت أن علة حدوث البناء هو التأليف، وأنه موجود في الفرع‏.‏
والتحقيق‏:‏ أن ‏[‏قياس التمثيل‏]‏ أبلغ في إفادة العلم واليقين من ‏[‏قياس الشمول‏]‏، وإن كان علم قياس الشمول أكثر فذاك أكبر، فقياس التمثيل في القياس العقلي كالبصر في العلم الحسي، وقياس الشمول كالسمع في العلم الحسي‏.‏ ولا ريب أن البصر أعظم وأكمل، والسمع أوسع وأشمل، فقياس التمثيل بمنزلة البصر، كما قيل‏:‏ من قاس ما لم يره بما رأى‏.‏ وقياس الشمول يشابه السمع من جهة العموم‏.‏
ثم إن كل واحد من القياسين في كونه علميًا أو ظنيًا يتبع مقدماته،

ص -20- فقياس التمثيل في الحسيات وكل شيء؛ إذا علمنا أن هذا مثل هذا، علمنا أن حكمه حكمه، وإن لم نعلم علة الحكم، وإن علمنا علة الحكم استدللنا بثبوتها على ثبوت الحكم، فبكل واحد من العلم بقياس التمثيل وقياس التعليل يعلم الحكم‏.‏
وقياس التعليل هو في الحقيقة من نوع قياس الشمول، لكنه امتاز عنه بأن الحد الأوسط الذي هو الدليل فيه هو علة الحكم، ويسمى قياس العلة، وبرهان العلة‏.‏ وذلك يسمى قياس الدلالة وبرهان الدلالة، وإن لم نعلم التماثل والعلة، بل ظنناها ظنًا كان الحكم كذلك‏.‏
وهكذا الأمر في قياس الشمول، إن كانت المقدمتان معلومتين كانت النتيجة معلومة، وإلا فالنتيجة تتبع أضعف المقدمات‏.‏
فأما دعواهم‏:‏ أن هذا لا يفيد العلم، فهو غلط محض محسوس، بل عامة علوم بني آدم العقلية المحضة هي من قياس التمثيل‏.‏
وأيضًا، فإن علومهم التي جعلوا هذه الصناعة ميزانًا لها بالقصد الأول، لا يكاد ينتفع بهذه الصناعة المنطقية في هذه العلوم إلا قليلا‏.‏ فإن العلوم الرياضية من حساب العدد، وحساب المقدار الذهني والخارجي قد علم أن الخائضين فيها من الأولين والآخرين مستقلون بها من غير التفات إلى هذه

ص -21- الصناعة المنطقية واصطلاح أهلها‏.‏ وكذلك ما يصح من العلوم الطبيعية الكلية والطبية، تجد الحاذقين فيها لم يستعينوا عليها بشىء من صناعة المنطق، بل إمام صناعة الطب بقراط له فيها من الكلام الذي تلقاه أهل الطب بالقبول ووجدوا مصداقه بالتجارب، وله فيها من القضايا الكلية التي هي عند عقلاء بني آدم من أعظم الأمور، ومع هذا فليس هو مستعينًا بشيء من هذه الصناعة، بل كان قبل واضعها‏.‏
وهم وإن كان العلم الطبيعي عندهم أعلم وأعلى من علم الطب، فلا ريب أنه متصل به‏.‏ فبالعلم بطبائع الأجسام المعينة المحسوسة تعلم طبائع سائر الأجسام، ومبدأ الحركة والسكون الذي في الجسم، ويستدل بالجزء على الكل؛ ولهذا كثيرًا ما يتناظرون في مسائل، ويتنازع فيها هؤلاء وهؤلاء، كتناظر الفقهاء والمتكلمين في مسائل كثيرة تتفق فيها الصناعتان، وأولئك يدعون عموم النظر، ولكن الخطأ والغلط عند المتكلمين والمتفلسفة أكثر مما هو عند الفقهاء والأطباء، وكلامهم وعلمهم أنفع، وأولئك أكثر ضلالا وأقل نفعًا؛ لأنهم طلبوا بالقياس ما لا يعلم بالقياس، وزاحموا الفطرة والنبوة مزاحمة أوجبت من مخالفتهم للفطرة والنبوة ما صاروا به من شياطين الإنس والجن الذين يوحى بعضهم إلى بعض زخرف القول غرورا، بخلاف الطب المحض، فإنه علم نافع، وكذلك الفقه المحض‏.‏
وأما علم ما بعد الطبيعة وإن كانوا يعظمونه، ويقولون‏:‏ هو الفلسفة الأولى، وهو العلم الكلي الناظر في الوجود ولواحقه، ويسميه متأخروهم العلم

ص -22- الإلهي، وزعم المعلم الأول لهم أنه غاية فلسفتهم ونهاية حكمتهم فالحق فيه من المسائل قليل نزر، وغالبه علم بأحكام ذهنية لا حقائق خارجية‏.‏ وليس على أكثرهم قياس منطقي؛ فإن الوجود المجرد والوجوب والإمكان والعلة المجردة والمعلول، وانقسام ذلك إلى جزء الماهية، وهو المادة والصورة، وإلى علتي وجودها‏.‏ وهما الفاعل والغاية، والكلام في انقسام الوجود إلى الجواهر والأعراض التسعة؛ التي هي‏:‏ الكم والكيف والإضافة والأين ومتى والوضع والملك، وأن يفعل وأن ينفعل، كما أنشد بعضهم فيها ‏:‏

زيد الطويل الأسود بن مالك في داره بالأمس كان يتكي

في يده سيف نضاه فانتضى فهذه عشر مقولات سواء

ليس عليها ولا على أقسامها قياس منطقي، بل غالبها مجرد استقراء، قد نوزع صاحبه في كثير منه‏.‏
فإذا كانت صناعتهم بين علوم لا يحتاج فيها إلى القياس المنطقي، وبين ما لا يمكنهم أن يستعملوا فيه القياس المنطقي، كان عديم الفائدة في علومهم، بل كان فيه من شغل القلب عن العلوم والأعمال النافعة ما ضر كثيرًا من الناس،

ص -23- ككما سد على كثير منهم طريق العلم، وأوقعهم في أودية الضلال والجهل‏.‏ فما الظن بغير علومهم من العلوم التي لا تحد للأولين والآخرين‏.‏
وأيضًا، لا تجد أحدًا من أهل الأرض حقق علمًا من العلوم وصار إمامًا فيه مستعينًا بصناعة المنطق، لا من العلوم الدينية ولا غيرها، فالأطباء والحساب والكتاب ونحوهم يحققون ما يحققون من علومهم وصناعاتهم بغير صناعة المنطق‏.‏
وقد صنف في الإسلام علوم النحو واللغة والعروض والفقه وأصوله والكلام وغير ذلك، وليس في أئمة هذه الفنون من كان يلتفت إلى المنطق، بل عامتهم كانوا قبل أن يعرب هذا المنطق اليوناني‏.‏
وأما العلوم الموروثة عن الأنبياء صرفًا، وإن كان الفقه وأصوله متصلا بذلك، فهي أجل وأعظم من أن يظن أن لأهلها التفاتًا إلى المنطق؛ إذ ليس في القرون الثلاثة من هذه الأمة التي هي خير أمة أخرجت للناس وأفضلها القرون الثلاثة، من كان يلتفت إلى المنطق أو يعرج عليه، مع أنهم في تحقيق العلوم وكمالها بالغاية التي لا يدرك أحد شأوها، كانوا أعمق الناس علمًا، وأقلهم تكلفا، وأبرهم قلوبًا‏.‏ ولا يوجد لغيرهم كلام فيما تكلموا فيه إلا وجدت بين الكلامين من الفرق أعظم مما بين القدم والفرق، بل الذي وجدناه بالاستقراء أن من المعلوم أن من الخائضين في العلوم من أهل هذه

ص -24- الصناعة أكثر الناس شكا واضطرابًا، وأقلهم علمًا وتحقيقًا، وأبعدهم عن تحقيق علم موزون، وإن كان فيهم من قد يحقق شيئًا من العلم‏.‏ فذلك لصحة المادة والأدلة التي ينظر فيها، وصحة ذهنه وإدراكه، لا لأجل المنطق، بل إدخال صناعة المنطق في العلوم الصحيحة يطول العبارة ويبعد الإشارة، ويجعل القريب من العلم بعيدًا، واليسير منه عسيرًا‏.‏ ولهذا تجد من أدخله في الخلاف والكلام وأصول الفقه وغير ذلك، لم يفد إلا كثرة الكلام والتشقيق، مع قلة العلم والتحقيق‏.‏
فعلم أنه من أعظم حشو الكلام، وأبعد الأشياء عن طريقة ذوي الأحلام‏.‏
نعم لا ينكر أن في المنطق ما قد يستفيد ببعضه من كان في كفر وضلال، وتقليد، ممن نشأ بينهم من الجهال، كعوام النصارى واليهود والرافضة ونحوهم، فأورثهم المنطق ترك ما عليه أولئك من تلك العقائد، ولكن يصير غالب هؤلاء مداهنين لعوامهم، مضلين لهم عن سبيل اللّه، أو يصيرون منافقين زنادقة، لا يقرون بحق ولا بباطل، بل يتركون الحق كما تركوا الباطل‏.‏
فأذكياء طوائف الضلال إما مضللون مداهنون، وإما زنادقة منافقون، لا يكاد يخلو أحد منهم عن هذين،

ص -25- فأما أن يكون المنطق وقفهم على حق يهتدون به، فهذا لا يقع بالمنطق‏.‏
ففي الجملة، ما يحصل به لبعض الناس من شحذ ذهن، أو رجوع عن باطل أو تعبير عن حق، فإنما هو لكونه كان في أسوأ حال، لا لما في صناعة المنطق من الكمال‏.‏
ومن المعلوم أن المشرك إذا تمجس، والمجوسي إذا تهود، حسنت حاله بالنسبة إلى ما كان فيه قبل ذلك، لكن لا يصلح أن يجعل ذلك عمدة لأهل الحق المبين‏.‏
وهذا ليس مختصًا به، بل هذا شأن كل من نظر في الأمور التي فيها دقة ولها نوع إحاطة، كما تجد ذلك في علم النحو؛ فإنه من المعلوم أن لأهله من التحقيق والتدقيق والتقسيم والتحديد ما ليس لأهل المنطق، وأن أهله يتكلمون في صورة المعاني المعقولة على أكمل القواعد‏.‏ فالمعاني فطرية عقلية لا تحتاج إلى وضع خاص، بخلاف قوالبها التي هي الألفاظ، فإنها تتنوع، فمتى تعلموا أكمل الصور والقوالب للمعاني مع الفطرة الصحيحة، كان ذلك أكمل وأنفع وأعون على تحقيق العلوم من صناعة اصطلاحية في أمور فطرية عقلية لا يحتاج فيها إلى اصطلاح خاص‏.‏
هذا لعمري عن منفعته في سائر العلوم‏.‏

ص -26- وأما منفعته في علم الإسلام خصوصًا فهذا أبين من أن يحتاج إلى بيان؛ ولهذا تجد الذين اتصلت إليهم علوم الأوائل، فصاغوها بالصيغة العربية بعقول المسلمين، جاء فيها من الكمال والتحقيق والإحاطة والاختصار ما لا يوجد في كلام الأوائل، وإن كان في هؤلاء المتأخرين من فيه نفاق وضلال، لكن عادت عليهم في الجملة بركة ما بعث به رسول الله صلى الله عليه وسلم من جوامع الكلم وما أوتيته أمته من العلم والبيان الذي لم يشركها فيه أحد‏.‏
وأيضًا، فإن صناعة المنطق وضعها معلمهم الأول أرسطو، صاحب التعاليم التي لمبتدعة الصابئة، يزن بها ما كان هو وأمثاله يتكلمون فيه من حكمتهم وفلسفتهم، التي هي غاية كمالهم‏.‏ وهي قسمان‏:‏ نظرية وعملية‏.‏
فأصح النظرية وهي المدخل إلى الحق هي الأمور الحسابية الرياضية‏.‏
وأما العملية‏:‏ فإصلاح الخلق والمنزل والمدينة‏.‏ ولا ريب أن في ذلك من نوع العلوم والأعمال الذي يتميزون بها عن جهال بني آدم، الذين ليس لهم كتاب منزل ولا نبي مرسل ما يستحقون به التقدم على ذلك‏.‏ وفيه من منفعة صلاح الدنيا وعمارتها ما هو داخل في ضمن ما جاءت به الرسل‏.‏
وفيها أيضًا من قول الحق واتباعه والأمر بالعدل والنهي عن الفساد، ما هو داخل في ضمن ما جاءت به الرسل‏.‏

ص -27- فهم بالنسبة إلى جهال الأمم كبادية الترك ونحوهم أمثل إذا خلوا عن ضلالهم، فأما مع ضلالهم فقد يكون الباقون على الفطرة من جهال بني آدم أمثل منهم‏.‏
فأما أضل أهل الملل مثل جهال النصارى وسامرة اليهود فهم أعلم منهم وأهدى وأحكم وأتبع للحق‏.‏ وهذا قد بسطته بسطًا كثيرًا في غير هذا الموضع‏.‏
وإنما المقصود هنا‏:‏ بيان أن هذه الصناعة قليلة المنفعة عظيمة الحشو‏.‏
وذلك أن الأمور العملية الخلقية قل أن ينتفع فيها بصناعة المنطق؛ إذ القضايا الكلية الموجبة وإن كانت توجد في الأمور العملية لكن أهل السياسة لنفوسهم ولأهلهم ولملكهم، إنما ينالون تلك الآراء الكلية من أمور لا يحتاجون فيها إلى المنطق، ومتى حصل ذلك الرأي كان الانتفاع به بالعمل‏.‏
ثم الأمور العملية لا تقف على رأى كلي، بل متى علم الإنسان انتفاعه بعمل، عمله، وأي عمل تضرر به، تركه‏.‏ وهذا قد يعلمه بالحس الظاهر أو الباطن لا يقف ذلك على رأي كلي‏.‏
فعلم أن أكثر الأمور العملية لا يصح استعمال المنطق فيها؛ ولهذا كان

ص -28- المؤدبون لنفوسهم ولأهلهم، السائسون لملكهم، لا يَزِنُون آراءهم بالصناعة المنطقية، إلا أن يكون شيئًا يسيرًا، والغالب على من يسلكه التوقف والتعطيل‏.‏
ولو كان أصحاب هذه الآراء تقف معرفتهم بها واستعمالهم لها على وزنها بهذه الصناعة، لكان تضررهم بذلك أضعاف انتفاعهم به، مع أن جميع ما يأمرون به من العلوم والأخلاق والأعمال لا تكفي في النجاة من عذاب الله، فضلا عن أن يكون محصلا لنعيم الآخرة قال تعالى‏:‏ ‏{‏حَتَّى إِذَا ادَّارَكُوا فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لِأُولَاهُمْ رَبَّنَا هَؤُلَاءِ أَضَلُّونَا فَآتِهِمْ عَذَابًا ضِعْفًا مِنْ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَكِنْ لَا تَعْلَمُونَ‏}‏ ‏[‏الأعراف ‏:‏ 38‏]‏، كذلك قال‏:‏ ‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآثَارًا فِي الْأَرْضِ فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ‏}‏ إلى قوله‏:‏ ‏{‏الْكَافِرُونَ‏}‏ ‏[‏غافر‏:‏ 82- 85‏]‏‏.‏
فأخبر هنا بمثل ما أخبر به في الأعراف، أن هؤلاء المعرضين عما جاءت به الرسل لما رأوا بأس الله وحدوا الله، وتركوا الشرك فلم ينفعهم ذلك‏.‏
وكذلك أخبر عن فرعون وهو كافر بالتوحيد وبالرسالة أنه لمَّا أدركه الغرق قال‏:‏ ‏{‏آمَنْتُ أَنَّهُ لَا إِلَهَ إِلَّا الَّذِي آمَنَتْ بِهِ بَنُو إِسْرَائِيلَ وَأَنَا مِنْ الْمُسْلِمِينَ‏}‏ قال الله‏:‏ ‏{‏أَلْآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنْتَ مِنْ الْمُفْسِدِينَ‏}‏ ‏[‏يونس‏:‏ 91‏]‏،

ص -29- وقال تعالى‏:‏ ‏{‏وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ‏.‏ أَوْ تَقُولُوا إِنَّمَا أَشْرَكَ آبَاؤُنَا مِنْ قَبْلُ وَكُنَّا ذُرِّيَّةً مِنْ بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ‏}‏ ‏[‏الأعراف‏:‏ 172، 173‏]‏ وقال تعالى‏:‏ ‏{‏أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِنْ قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِنْ بَعْدِهِمْ لَا يَعْلَمُهُمْ إِلَّا اللَّهُ جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرَدُّوا أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ وَقَالُوا إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُمْ بِهِ وَإِنَّا لَفِي شَكٍّ مِمَّا تَدْعُونَنَا إِلَيْهِ مُرِيبٍ‏.‏ قَالَتْ رُسُلُهُمْ أَفِي اللَّهِ شَكٌّ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ يَدْعُوكُمْ لِيَغْفِرَ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ مُسَمًّى قَالُوا إِنْ أَنْتُمْ إِلَّا بَشَرٌ مِثْلُنَا تُرِيدُونَ أَنْ تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ آبَاؤُنَا فَأْتُونَا بِسُلْطَانٍ مُبِينٍ‏}‏ ‏[‏إبراهيم‏:‏ 9، 10‏]‏‏.‏
وهذا في القرآن في مواضع أخر، يبين فيها أن الرسل كلهم أمروا بالتوحيد بعبادة الله وحده لا شريك له، ونهوا عن عبادة شىء من المخلوقات سواه، أو اتخاذه إلهًا، ويخبر أن أهل السعادة هم أهل التوحيد، وأن المشركين هم أهل الشقاوة، وذكر هذا عن عامة الرسل، ويبين أن الذين لم يؤمنوا بالرسل مشركون‏.‏
فعلم أن التوحيد والإيمان بالرسل متلازمان، وكذلك الإيمان باليوم الآخر هو والإيمان بالرسل متلازمان فالثلاثة متلازمة؛ ولهذا يجمع بينها في مثل قوله‏:‏ ‏{‏وَلَا تَتَّبِعْ أَهْوَاءَ الَّذِينَ كَذَّبُوا بِآيَاتِنَا وَالَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ وَهُمْ بِرَبِّهِمْ يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏ 150‏]‏؛

ص -30- ولهذا أخبر أن الذين لا يؤمنون بالآخرة مشركون، فقال تعالى‏:‏ ‏{‏وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ‏}‏ ‏[‏الزمر‏:‏ 45‏]‏‏.‏
وأخبر عن جميع الأشقياء‏:‏ أن الرسل أنذرتهم باليوم الآخر، كما قال تعالى‏:‏ ‏{‏كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ‏.‏ قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ‏}‏ ‏[‏الملك‏:‏ 8، 9‏]‏ فأخبر أن الرسل أنذرتهم، وأنهم كذبوا بالرسالة‏.‏
وقال تعالى‏:‏ ‏{‏وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاءُوهَا فُتِحَتْ أَبْوَابُهَا‏}‏ الآية ‏[‏الزمر‏:‏ 71‏]‏‏.‏ فأخبر عن أهل النار أنهم قد جاءتهم الرسالة، وأنذروا باليوم الآخر‏.‏
وقال تعالى‏:‏ ‏{‏وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا يَا مَعْشَرَ الْجِنِّ قَدْ اسْتَكْثَرْتُمْ مِنْ الْإِنسِ وَقَالَ أَوْلِيَاؤُهُمْ مِنْ الْإِنسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَا أَجَلَنَا الَّذِي أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَالِدِينَ فِيهَا إِلَّا مَا شَاءَ اللَّهُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ‏.‏ وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُوا يَكْسِبُونَ‏.‏ يَا مَعْشَرَ الْجِنِّ وَالْإِنسِ‏}‏ إلى قوله‏:‏ ‏{‏وَشَهِدُوا عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُوا كَافِرِينَ‏}‏ الآية ‏[‏الأنعام‏:‏ 128130‏]‏‏.‏
فأخبر عن جميع الجن والإنس أن الرسل بلغتهم رسالة الله، وهي آياته

ص -31-

وأنهم أنذروهم اليوم الآخر، وكذلك قال‏:‏ ‏{‏قُلْ هَلْ نُنَبِّئُكُمْ بِالْأَخْسَرِينَ أَعْمَالًا‏.‏ الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا‏}‏ إلى قوله‏:‏ ‏{‏أُولَئِكَ الَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ وَلِقَائِهِ‏}‏ ‏[‏الكهف‏:‏ 103105‏]‏‏.‏ فأخبر أنهم كفروا بآياته، وهي رسالته، وبلقائه وهو اليوم الآخر‏.‏
وقد أخبر أيضًا في غير موضع - بأن الرسالة عمت بني آدم، وأن الرسل جاؤوا مبشرين ومنذرين، كما قال تعالى‏:‏ ‏{‏إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا وَإِنْ مِنْ أُمَّةٍ إِلَّا خلَا فِيهَا نَذِيرٌ‏}‏ ‏[‏فاطر‏:‏ 24‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِنْ بَعْدِهِ‏}‏ إلى قوله ‏:‏ ‏{‏وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏النساء‏:‏ 163165‏]‏ وقال تعالى‏:‏ ‏{‏وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلَّا مُبَشِّرِينَ وَمُنذِرِينَ فَمَنْ آمَنَ وَأَصْلَحَ فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏.‏ وَالَّذِينَ كَذَّبُوا بِآيَاتِنَا يَمَسُّهُمْ الْعَذَابُ بِمَا كَانُوا يَفْسُقُونَ‏}‏ ‏[‏الأنعام‏:‏ 48، 49‏]‏‏.‏ فأخبر أن من آمن بالرسل وأصلح من الأولين والآخرين فلا خوف عليهم ولا هم يحزنون‏.‏
وقال تعالى‏:‏ ‏{‏قُلْنَا اهْبِطُوا مِنْهَا جَمِيعًا فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدًى فَمَنْ تَبِعَ هُدَايَ فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 38‏]‏ ومثل ذلك قوله‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا‏}‏ إلى قوله‏:‏ ‏{‏فَلَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ‏}‏ الآية ‏[‏البقرة‏:‏ 62‏]‏‏.‏
فذكر أن المؤمنين بالله وباليوم الآخر من هؤلاء هم أهل النجاة والسعادة، وذكر في تلك الآية الإيمان بالرسل، وفي هذه الإيمان باليوم الآخر؛ لأنهما

ص -32- متلازمان، وكذلك الإيمان بالرسل كلهم متلازم‏.‏ فمن آمن بواحد منهم فقد آمن بهم كلهم، ومن كفر بواحد منهم فقد كفر بهم كلهم، كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ‏}‏ إلى قوله‏:‏ ‏{‏أُوْلَئِكَ هُمْ الْكَافِرُونَ حَقًّا‏}‏ الآية والتي بعدها ‏[‏النساء‏:‏ 150، 151‏]‏‏.‏ فأخبر أن المؤمنين بجميع الرسل هم أهل السعادة، وأن المفرقين بينهم بالإيمان ببعضهم دون بعض هم الكافرون حقًا‏.‏
وقال تعالى‏:‏ ‏{‏وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَائِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنشُورًا‏.‏ اقْرَأْ كِتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا‏.‏ مَنْ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏ 13 15‏]‏‏.‏
فهذه الأصول الثلاثة‏:‏ توحيد الله، والإيمان برسله، وباليوم الآخر هي أمور متلازمة‏.‏
والحاصل‏:‏ أن توحيد الله والإيمان برسله واليوم الآخر هي أمور متلازمة مع العمل الصالح، فأهل هذا الإيمان والعمل الصالح هم أهل السعادة من الأولين والآخرين، والخارجون عن هذا الإيمان مشركون أشقياء، فكل من كذب الرسل فلن يكون إلا مشركًا، وكل مشرك مكذب للرسل، وكل مشرك وكافر بالرسل، فهو كافر باليوم الآخر، وكل من كفر باليوم الآخر فهو كافر بالرسل وهو مشرك؛ ولهذا قال سبحانه وتعالى‏:‏

ص -33- ‏{‏وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا شَيَاطِينَ الْإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاءَ رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ‏.‏ وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُوا مَا هُمْ مُقْتَرِفُونَ‏}‏ ‏[‏الأنعام‏:‏ 112، 113‏]‏‏.‏
فأخبر أن جميع الأنبياء لهم أعداء، وهم شياطين الإنس والجن، يوحي بعضهم إلى بعض القول المزخرف، وهو المزين المحسن، يغررون به‏.‏ والغرور‏:‏ هو التلبيس والتمويه‏.‏ وهذا شأن كل كلام وكل عمل يخالف ما جاءت به الرسل، من أمر المتفلسفة والمتكلمة وغيرهم من الأولين والآخرين، ثم قال‏:‏ ‏{‏وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ وَلِيَرْضَوْهُ‏}‏ فأخبر أن كلام أعداء الرسل تصغى إليه أفئدة الذين لا يؤمنون بالآخرة‏.‏
فعلم أن مخالفة الرسل وترك الإيمان بالآخرة متلازمان، فمن لم يؤمن بالآخرة أصغى إلى زخرف أعدائهم، فخالف الرسل، كما هو موجود في أصناف الكفار والمنافقين في هذه الأمة‏.‏ وقال تعالى‏:‏ ‏{‏وَلَقَدْ جِئْنَاهُمْ بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ‏.‏ هَلْ يَنظُرُونَ إِلَّا تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِنْ قَبْلُ قَدْ جَاءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَلْ لَنَا مِنْ شُفَعَاءَ فَيَشْفَعُوا لَنَا‏}‏ الآية ‏[‏الأعراف‏:‏ 52، 53‏]‏‏.‏ فأخبر أن الذين تركوا اتباع الكتاب وهو الرسالة يقولون إذا جاء تأويله وهو ما أخبر به ‏:‏ جاءت رسل ربنا بالحق، وهذا كقوله‏:‏ ‏{‏وَمَنْ أَعْرَضَ عَنْ ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏.‏ قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا‏.‏ قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏ 124 126‏]

ص -34- ‏ أخبر أن الذين تركوا اتباع آياته يصيبهم ما ذكرنا‏.‏
فقد تبين أن أصل السعادة، وأصل النجاة من العذاب، هو توحيد الله بعبادته وحده لا شريك له، والإيمان برسله واليوم الآخر، والعمل الصالح‏.‏
وهذه الأمور ليست في حكمتهم وفلسفتهم المبتدعة، ليس فيها الأمر بعبادة الله وحده والنهي عن عبادة المخلوقات، بل كل شرك في العالم إنما حدث برأي جنسهم، إذ بنوه على ما في الأرواح والأجسام من القوى والطبائع، وأن صناعة الطلاسم والأصنام والتعبد لها يورث منافع ويدفع مضار‏.‏ فهم الآمرون بالشرك والفاعلون له، ومن لم يأمر بالشرك منهم فلم ينه عنه، بل يقر هؤلاء وهؤلاء، وإن رجح الموحدين ترجيحًا ما، فقد يرجح غيره المشركين، وقد يعرض عن الأمرين جميعًا‏.‏ فتدبر هذا، فإنه نافع جدًا‏.‏
ولهذا كان رؤوسهم المتقدمون والمتأخرون يأمرون بالشرك‏.‏ فالأولون يسمون الكواكب الآلهة الصغرى، ويعبدونها بأصناف العبادات، كذلك كانوا في ملة الإسلام لا ينهون عن الشرك ويوجبون التوحيد، بل يسوغون الشرك أو يأمرون به، أو لا يوجبون التوحيد‏.‏

ص -35- وقد رأيت من مصنفاتهم في عبادة الكواكب والملائكة وعبادة الأنفس المفارقة أنفس الأنبياء وغيرهم ما هو أصل الشرك‏.‏
وهم إذا ادعوا التوحيد فإنما توحيدهم بالقول، لا بالعبادة والعمل‏.‏ والتوحيد الذي جاءت به الرسل لابد فيه من التوحيد بإخلاص الدين لله، وعبادته وحده لا شريك له، وهذا شىء لا يعرفونه‏.‏ والتوحيد الذي يدعونه إنما هو تعطيل حقائق الأسماء والصفات، وفيه من الكفر والضلال ما هو من أعظم أسباب الإشراك‏.‏
فلو كانوا موحدين بالقول والكلام وهو أن يصفوا اللّه بما وصفته به رسله لكان معهم التوحيد دون العمل، وذلك لا يكفي في السعادة والنجاة، بل لابد من أن يعبد الله وحده ويتخذ إلهًا، دون ما سواه، وهو معني قول‏:‏ لا إله إلا الله، فكيف وهم في القول والكلام معطلون جاحدون، لا موحدون ولا مخلصون ‏؟‏‏!‏
وأما الإيمان بالرسل، فليس فيه للمعلم الأول وذويه كلام معروف، والذين دخلوا في الملل منهم آمنوا ببعض صفات الرسل وكفروا ببعض‏.‏
وأما اليوم الآخر، فأحسنهم حالًا من يقر بمعاد الأرواح دون الأجساد‏.‏

ص -36- ومنهم من ينكر المعادين جميعًا‏.‏ ومنهم من يقر بمعاد الأرواح العالمة دون الجاهلة‏.‏ وهذه الأقوال الثلاثة لمعلمهم الثاني أبي نصر الفارابي، ولهم فيه من الاضطراب ما يعلم به أنهم لم يهتدوا فيه إلى الصواب‏.‏
وقد أضلوا بشبهاتهم من المنتسبين إلى الملل من لا يحصى عدده إلا الله‏.‏
فإذا كان ما به تحصل السعادة والنجاة من الشقاوة ليس عندهم أصلا، كان ما يأمرون به من الأخلاق والأعمال والسياسات، كما قال الله تعالى‏:‏ ‏{‏يَعْلَمُونَ ظَاهِرًا مِنْ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنْ الْآخِرَةِ هُمْ غَافِلُونَ ‏}‏ ‏[‏الروم ‏:‏ 7‏]‏‏.‏
وأما ما يذكرونه من العلوم النظرية، فالصواب منها منفعته في الدنيا‏.‏ وأما ‏"‏العلم الإلهي‏"‏ فليس عندهم منه ما تحصل به النجاة والسعادة، بل وغالب ما عندهم منه ليس بمتيقن معلوم، بل قد صرح أساطين الفلسفة أن العلوم الإلهية لا سبيل فيها إلى اليقين، وإنما يتكلم فيها بالأحرى والأخلق، فليس معهم فيها إلا الظن‏{‏وَإِنَّ الظَّنَّ لَا يُغْنِي مِنْ الْحَقِّ شَيْئًا‏}‏ ‏[‏ النجم‏:‏ 28 ‏]‏؛ ولهذا يوجد عندهم من المخالفة للرسل أمر عظيم باهر، حتى قيل مرة لبعض الأشياخ الكبار ممن يعرف الكلام والفلسفة والحديث وغير ذلك ‏:‏ ما الفرق الذي بين الأنبياء والفلاسفة‏؟‏ فقال‏:‏ السيف الأحمر‏.‏ يريد أن الذي يسلك طريقتهم يريد أن يوفق بين ما يقولونه وبين ما جاءت به الرسل، فيدخل من السفسطة والقرمطة في أنواع من المحال الذي لا يرضاه عاقل، كما فعل أصحاب رسائل إخوان الصفا وأمثالهم‏.‏ ومن هنا

ص -37- ضلت القرامطة والباطنية ومن شاركهم في بعض ذلك‏.‏ وهذا باب يطول وصفه ليس الغرض هنا ذكره‏.‏
وإنما الغرض أن معلمهم وضع منطقهم ليزن به ما يقولونه من هذه الأمور التي يخوضون فيها، والتي هي قليلة المنفعة، وأكثر منفعتها إنما هي في الأمور الدنيوية، وقد يستغنى عنها في الأمور الدنيوية أيضًا‏.‏
فأما أن يوزن بهذه الصناعة ما ليس من علومهم وما هو فوق قدرهم، أو يوزن بها ما يوجب السعادة والنعيم والنجاة من العذاب الأليم، فهذا أمر ليس هو فيها، و‏{‏قَّدْ جَعَلَ اللهُ لِكُلِ شَيءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 3‏]‏‏.‏ والقوم وإن كان لهم ذكاء وفطنة، وفيهم زهد وأخلاق، فهذا القدر لا يوجب السعادة والنجاة من العذاب، إلا بالأصول المتقدمة‏:‏ من الإيمان باللّه وتوحيده، وإخلاص عبادته، والإيمان برسله واليوم الآخر، والعمل الصالح‏.‏
وإنما قوة الذكاء بمنزلة قوة البدن وقوة الإرادة، فالذي يؤتي فضائل علمية وإرادية بدون هذه الأصول، يكون بمنزلة من يؤتي قوة في جسمه وبدنه بدون هذه الأصول‏.‏
وأهل الرأي والعلم بمنزلة أهل الملك والإمارة، وكل من هؤلاء

ص -38- وهؤلاء لا ينفعه ذلك شيئًا إلا أن يعبد الله وحده لا شريك له، ويؤمن برسله وباليوم الآخر‏.‏
وهذه الأمور متلازمة، فمن عبد الله وحده لزم أن يؤمن برسله ويؤمن باليوم الآخر، فيستحق الثواب وإلا كان من أهل الوعيد يخلد في العذاب، هذا إذا قامت عليه الحجة بالرسل‏.‏
ولما كان كل واحد من أهل الملك والعلم قد يعارضون الرسل وقد يتابعونهم، ذكر الله ذلك في كتابه في غير موضع‏.‏ فذكر فرعون، والذي حاج إبراهيم في ربه لما آتاه الله الملك، والملأ من قوم نوح، وعاد وغيرهم من المستكبرين المكذبين للرسل، وذكر قول علمائهم، كقوله‏:‏ ‏{‏فَلَمَّا جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِنْدَهُمْ مِنْ الْعِلْمِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُون ‏.‏ فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ ‏.‏ فَلَمْ يَكُ يَنْفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ‏}‏
‏[‏غافر‏:‏ 83 85‏]‏، وقال تعالى‏:‏ ‏{‏مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا فَلَا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلَادِ ‏.‏ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِنْ بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ‏}‏ إلى قوله‏:‏ ‏{‏الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِنْدَ اللَّهِ وَعِنْدَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ‏}‏ ‏[‏غافر‏:‏ 4 35‏]‏، والسلطان هو الوحي المنزل من عند الله، كما ذكر ذلك في غير

ص -39- موضع، كقوله‏:‏ ‏{‏أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ‏}‏ ‏[‏الروم‏:‏ 35‏]‏، وقوله‏:‏ ‏{‏مَا نَزَّلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ‏}‏ ‏[‏الأعراف‏:‏ 71، النجم‏:‏ 23‏]‏، وقال ابن عباس‏:‏ كل سلطان في القرآن فهو الحجة‏.‏ ذكره البخاري في صحيحه‏.‏
وقد ذكر في هذه السورة ‏[‏سورة حم غافر‏]‏ من حال مخالفي الرسل من الملوك والعلماء مثل مقول الفلاسفة وعلمائهم ومجادلتهم واستكبارهم ما فيه عبرة، مثل قوله‏:‏ ‏{‏الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِنْ فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَا هُمْ بِبَالِغِيهِ‏}‏ ‏[‏غافر‏:‏ 56‏]‏، ومثل قوله‏:‏ ‏{‏أَلَمْ تَرَى إِلَى الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ أَنَّى يُصْرَفُونَ ‏.‏ الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ ‏.‏ إِذْ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَالسَّلَاسِلُ يُسْحَبُونَ ‏.‏ فِي الْحَمِيمِ ثُمَّ فِي النَّارِ يُسْجَرُونَ‏}‏ إلى قوله‏:‏ ‏{‏ذَلِكُمْ بِمَا كُنْتُمْ تَفْرَحُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَمْرَحُونَ‏}‏ ‏[‏غافر‏:‏ 69 75‏]‏، وختم السورة بقوله تعالى‏:‏ ‏{‏فَلَمَّا جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِنْدَهُمْ مِنْ الْعِلْمِ‏}‏ ‏[‏غافر‏:‏ 83‏]‏‏.‏
وكذلك في سورة الأنعام والأعراف وعامة السور المكية، وطائفة من السور المدنية، فإنها تشتمل على خطاب هؤلاء وضرب الأمثال والمقاييس لهم، وذكر قصصهم وقصص الأنبياء وأتباعهم معهم‏.‏ فقال سبحانه‏:‏ ‏{‏وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلَا أَبْصَارُهُمْ وَلَا أَفْئِدَتُهُمْ مِنْ شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآيَاتِ اللَّهِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُون‏}‏ ‏[‏الأحقاف‏:‏ 26‏]‏‏.‏

ص -40- فأخبر بما مكنهم فيه من أصناف الإدراكات و الحركات‏.‏ وأخبر أن ذلك لم يغن عنهم حيث جحدوا بآيات الله، وهي الرسالة التي بعث بها رسله؛ ولهذا حدثني ابن الشيخ الحصيري عن والده الشيخ الحصيري شيخ الحنفية في زمنه قال‏:‏ كان فقهاء بخارى يقولون في ابن سينا‏:‏ كان كافرًا ذكيًا‏.‏
وقال الله تعالى‏:‏ ‏{‏أَوَ لَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ كَانُوا مِنْ قَبْلِهِمْ كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآثَارًا فِي الْأَرْضِ‏}‏ الآية ‏[‏غافر‏:‏ 21‏]‏، والقوة تعم قوة الإدراك النظرية وقوة الحركة العملية، وقال في الآية الأخرى‏:‏ ‏{‏كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآثَارًا فِي الْأَرْضِ‏}‏ ‏[‏غافر‏:‏ 82‏]‏، فأخبر بفضلهم في الكم والكيف، وأنهم أشد في أنفسهم وفي آثارهم في الأرض، وقال تعالى‏:‏ ‏{‏فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ ‏.‏ فَلَمَّا جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِنْدَهُمْ مِنْ الْعِلْمِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُون‏}‏‏[‏غافر‏:‏ 82، 83‏]‏، وقال تعالى‏:‏ ‏{‏وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ ‏.‏ يَعْلَمُونَ ظَاهِرًا مِنْ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنْ الْآخِرَةِ هُمْ غَافِلُونَ‏}‏ إلى قوله‏:‏ ‏{‏اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ثُمَّ إِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏الروم‏:‏ 6 11‏]‏،
وقال تعالى‏:‏ ‏{‏فَقَدْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءَهُمْ فَسَوْفَ يَأْتِيهِمْ أَنْبَاءُ مَا كَانُوا بِهِ يَسْتَهْزِئُون‏}‏ إلى قوله‏:‏ ‏{‏وَأَنشَأْنَا مِنْ بَعْدِهِمْ قَرْنًا آخَرِينَ‏}‏ ‏[‏الأنعام‏:‏ 5‏]‏

ص -41- وقد قال سبحانه عن أتباع هؤلاء الأئمة من أهل الملك والعلم المخالفين للرسل‏:‏ ‏{‏يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَالَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَ ‏.‏ وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءَنَا فَأَضَلُّونَا السَّبِيلَ‏.‏ رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنْ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 66 68‏]‏، وقال تعالى‏:‏ ‏{‏وَإِذْ يَتَحَاجُّونَ فِي النَّارِ‏}‏ إلى قوله‏:‏ ‏{‏إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ‏}‏ ‏[‏غافر‏:‏ 47، 48‏]‏‏.‏
ومثل هذا في القرآن كثير، يذكر فيه من أقوال أعداء الرسل وأفعالهم وما أوتوه من قوى الإدراكات والحركات التي لم تنفعهم لما خالفوا الرسل‏.‏
وقد ذكر الله سبحانه ما في المنتسبين إلى أتباع الرسل، من العلماء والعباد والملوك من النفاق والضلال في مثل قوله‏:‏ ‏{‏يَاأَيُّهَا الَّذِينَ آمَنُوا إِنَّ كَثِيرًا مِنْ الْأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلَا يُنفِقُونَهَا فِي سَبِيلِ اللَّهِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ‏}‏ ‏[‏التوبة‏:‏ 34‏]‏‏.‏
‏{‏وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ‏}‏ يستعمل لازما، يقال‏:‏ صد صدودًا، أي‏:‏ أعرض، كما قال تعالى‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمْ تَعَالَوْا إِلَى مَا أَنزَلَ اللَّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنْكَ صُدُودًا‏}‏ ‏[‏النساء‏:‏ 16‏]‏، ويقال‏:‏ صد غيره يصده، والوصفان يجتمعان فيهم، ومثل قوله‏:‏

ص -42- {‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنْ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُوا هَؤُلَاءِ أَهْدَى مِنْ الَّذِينَ آمَنُوا سَبِيلًا‏}‏ ‏[‏النساء‏:‏ 51‏]‏‏.‏
وفي الصحيحين‏:‏ عن أبي موسى، عن النبي صلى الله عليه وسلم‏:‏ ‏"‏مثل المؤمن الذي يقرأ القرآن مثل الأترجة؛ طعمها طيب وريحها طيب، ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة؛ طعمها طيب ولا ريح لها، ومثل المنافق الذي يقرأ القرآن مثل الريحانة؛ ريحها طيب وطعمها مر، ومثل المنافق الذي لا يقرأ القرآن مثل الحنظلة؛ طعمها مر، ولا ريح له‏"‏، فبين أن في الذين يقرؤون القرآن مؤمنين ومنافقين‏.
فصل
وهذا المقام لا أذكر فيه موارد النزاع، فيقال‏:‏ هو الاستدلال على المختلف بالمختلف، لكن أنا أصف جنس كلامهم، فأقول‏:‏
لا ريب أن كلامهم كله منحصر في الحدود التي تفيد التصورات، سواء كانت الحدود حقيقية، أو رسمية أو لفظية، وفي الأقيسة التي تفيد التصديقات، سواء كانت أقيسة عموم وشمول، أو شبه وتمثيل، أو استقراء وتتبع‏.‏
وكلامهم غالبه لا يخلو من تكلف، إما في العلم وإما في القول، فإما

ص -43- أن يتكلفوا علم ما لا يعلمونه، فيتكلمون بغير علم، أو يكون الشيء معلومًا لهم فيتكلفون من بيانه ما هو زيادة وحشو وعناء وتطويل طريق، وهذا من المنكر المذموم في الشرع والعقل، قال تعالى‏:‏ ‏{‏قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنْ الْمُتَكَلِّفِينَ‏}‏ ‏[‏ص‏:‏ 86‏]‏، وفي الصحيح عن عبد الله بن مسعود قال‏:‏ أيها الناس، من علم علما فليقل به، ومن لم يعلم فليقل‏:‏ لا أعلم، فإن من العلم أن يقول الرجل لما لا يعلم‏:‏ لا أعلم‏.‏
وقد ذم الله القول بغير علم في كتابه، كقوله تعالى‏:‏ ‏{‏وَلَا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏ لا سيما القول على الله، كقوله تعالى‏:‏ ‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّي الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالْإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَنْ تُشْرِكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏ ، وكذلك ذم الكلام الكثير الذي لا فائدة فيه، وأمر بأن نقول القول السديد والقول البليغ‏.‏
وهؤلاء كلامهم في الحدود غالبه من الكلام الكثير الذي لا فائدة فيه، بل قد يكثر كلامهم في الأقيسة والحجج، كثير منه كذلك، وكثير منه باطل، وهو قول بغير علم، وقول بخلاف الحق‏.‏
أما الأول، فإنهم يزعمون أن الحدود التي يذكرونها يفيدون بها تصور الحقائق، وأن ذلك إنما يتم بذكر الصفات الذاتية المشتركة والمميزة، حتى يركب الحد من الجنس المشترك، والفصل المميز‏.‏ وقد يقولون‏:‏ إن التصورات

ص -44- لا تحصل إلا بالحدود، ويقولون‏:‏ الحدود المركبة لا تكون إلا للأنواع المركبة من الجنس والفصل دون الأنواع البسيطة‏.‏
وقد ذكرت في غير هذا الموضع ملخص المنطق ومضمونه، وأشرت إلى بعض ما دخل به على كثير من الناس من الخطأ والضلال، وليس هذا موضع بسط ذلك، لكن نذكر هنا وجوها‏:‏
الوجه الأول‏:‏
قولهم‏:‏ إن التصور الذي ليس ببديهي لا ينال إلا بالحد، باطل؛ لأن الحد هو قول الحاد‏.‏ فإن الحد هنا هو القول الدال على ماهية المحدود‏.‏ فالمعرفة بالحد لا تكون إلا بعد الحد؛ فإن الحاد الذي ذكر الحد إن كان عرف المحدود بغير حد بطل قولهم‏:‏ لا يعرف إلا بالحد، وإن كان عرفه بحد آخر، فالقول فيه كالقول في الأول، فإن كان هذا الحاد عرفه بعد الحد الأول، لزم الدور، وإن كان تأخر لزم التسلسل‏.‏

ص -45- الوجه الثاني‏:‏
أنهم إلى الآن لم يسلم لهم حد لشيء من الأشياء إلا ما يدعيه بعضهم وينازعه فيه آخرون‏.‏ فإن كانت الأصول لا تتصور إلا بالحدود، لزم ألا يكون إلى الآن أحد عرف شيئًا من الأمور، ولم يبق أحد ينتظر صحته؛ لأن الذي يذكره يحتاج إلى معرفة بغير حد وهي متعددة، فلا يكون لبني آدم شيء من المعرفة، وهذه سفسطة ومغالطة‏.‏
الوجه الثالث‏:‏
أن المتكلمين بالحدود طائفة قليلة في بني آدم، لاسيما الصناعة المنطقية، فإن واضعها هو أرسطو، وسلك خلفه فيها طائفة من بني آدم‏.‏
ومن المعلوم أن علوم بني آدم عامتهم وخاصتهم حاصلة بدون ذلك، فبطل قولهم‏:‏ إن المعرفة متوقفة عليها، أما الأنبياء فلا ريب في استغنائهم عنها، وكذلك أتباع الأنبياء من العلماء والعامة‏.‏ فإن القرون الثلاثة من هذه الأمة الذين كانوا أعلم بني آدم علومًا ومعارف لم يكن تكلف

ص -46- هذه الحدود من عادتهم، فإنهم لم يبتدعوها، ولم تكن الكتب الأعجمية الرومية عربت لهم، وإنما حدثت بعدهم من مبتدعة المتكلمين والفلاسفة، ومن حين حدثت صار بينهم من الاختلاف والجهل مالا يعلمه إلا الله‏.‏
وكذلك علم ‏[‏الطب‏]‏ و ‏[‏الحساب‏]‏ وغير ذلك، لا تجد أئمة هذه العلوم يتكلفون هذه الحدود المركبة من الجنس والفصل إلا من خلط ذلك بصناعتهم من أهل المنطق‏.‏
وكذلك النحاة مثل سيبويه الذي ليس في العالم مثل كتابه، وفيه حكمة لسان العرب، لم يتكلف فيه حد الاسم والفاعل ونحو ذلك، كما فعل غيره‏.‏ ولما تكلف النحاة حد الاسم ذكروا حدودًا كثيرة كلها مطعون فيها عندهم ‏.‏ وكذلك ما تكلف متأخروهم من حد الفاعل والمبتدأ والخبر ونحو ذلك، لم يدخل فيها عندهم من هو إمام في الصناعة ولا حاذق فيها‏.‏
وكذلك الحدود التي يتكلفها بعض الفقهاء للطهارة والنجاسة، وغير ذلك من معاني الأسماء المتداولة بينهم، وكذلك الحدود التي يتكلفها الناظرون في أصول الفقه لمثل الخبر والقياس والعلم وغير ذلك، لم يدخل فيها إلا من ليس بإمام في الفن، وإلى الساعة لم يسلم لهم حد، وكذلك حدود أهل الكلام‏.‏

ص -47- فإذا كان حذاق بني آدم في كل فن من العلم أحكموه بدون هذه الحدود المتكلفة، بطل دعوى توقف المعرفة عليها‏.‏
وأما علوم بني آدم الذين لا يصنفون الكتب، فهي مما لا يحصيه إلا الله، ولهم من البصائر والمكاشفات والتحقيق والمعارف ما ليس لأهل هذه الحدود المتكلفة، فكيف يجوز أن تكون معرفة الأشياء متوقفة عليها‏؟‏
الوجه الرابع‏:‏
أن الله جعل لابن آدم من الحس الظاهر والباطن ما يحس به الأشياء ويعرفها، فيعرف بسمعه وبصره وشمه وذوقه ولمسه الظاهر ما يعرف، ويعرف أيضا بما يشهده ويحسه بنفسه وقلبه ما هو أعظم من ذلك‏.‏ فهذه هي الطرق التي تعرف بها الأشياء ‏.‏ فأما الكلام فلا يتصور أن يعرف بمجرده مفردات الأشياء إلا بقياس تمثيل أو تركيب ألفاظ، وليس شيء من ذلك يفيد تصور الحقيقة‏.‏
فالمقصود أن الحقيقة إن تصورها بباطنه أو ظاهره استغنى عن الحد القولي، وإن لم يتصورها بذلك امتنع أن يتصور حقيقتها بالحد القولي، وهذا أمر محسوس يجده الإنسان من نفسه، فإن من عرف المحسوسات المذوقة

ص -48- مثلًا - كالعسل، لم يفده الحد تصورها‏.‏ ومن لم يذق ذلك، كمن أخبر عن السكر وهو لم يذقه لم يمكن أن يتصور حقيقته بالكلام والحد، بل يمثل له ويقرب إليه، ويقال له‏:‏ طعمه يشبه كذا، أو يشبه كذا وكذا، وهذا التشبيه والتمثيل ليس هو الحد الذي يدعونه‏.‏
وكذلك المحسوسات الباطنة، مثل الغضب والفرح والحزن والغم والعلم ونحو ذلك، من وجدها فقد تصورها، ومن لم يجدها لم يمكن أن يتصورها بالحد؛ ولهذا لا يتصور الأكمه الألوان بالحد، ولا العِنِّين الوقاع بالحد‏.‏ فإذن القائل بأن الحدود هي التي تفيد تصور الحقائق، قائل للباطل المعلوم بالحس الباطن والظاهر‏.‏
الوجه الخامس‏:‏
أن الحدود إنما هي أقوال كلية، كقولنا‏:‏ حيوان ناطق، ولفظ يدل على معنى ونحو ذلك، فتصور معناها لا يمنع من وقوع الشركة فيها، وإن كانت الشركة ممتنعة لسبب آخر، فهي إذن لا تدل على حقيقة معينة بخصوصها، وإنما تدل على معنى كلي‏.‏ والمعاني الكلية وجودها في الذهن لا في الخارج، فما في الخارج لا يتعين، ولا يعرف بمجرد الحد، وما في الذهن ليس هو حقائق الأشياء، فالحد لا يفيد تصور حقيقة أصلا‏.‏

ص -49- الوجه السادس‏:‏
أن الحد من باب الألفاظ، واللفظ لا يدل المستمع على معناه إن لم يكن قد تصور مفردات اللفظ بغير اللفظ؛ لأن اللفظ المفرد لا يدل المستمع على معناه إن لم يعلم أن اللفظ موضوع للمعنى، ولا يعرف ذلك حتى يعرف المعنى‏.‏ فتصور المعاني المفردة يجب أن يكون سابقًا على فهم المراد بالألفاظ، فلو استفيد تصورها من الألفاظ لزم الدور، وهذا أمر محسوس؛ فإن المتكلم باللفظ المفرد إن لم يبين للمستمع معناه حتى يدركه بحسه أو بنظره، وإلا لم يتصور إدراكه له بقول مؤلف من جنس وفصل‏.‏
الوجه السابع‏:‏
أن الحد هو الفصل والتمييز بين المحدود وغيره، يفيد ما تفيده الأسماء من التمييز والفصل بين المسمى وبين غيره، فهذا لا ريب في أنه يفيد التمييز‏.‏ فأما تصور حقيقة فلا، لكنها قد تفصل ما دل عليه الاسم بالإجمال، وليس ذلك من إدراك الحقيقة في شيء‏.‏ والشرط في ذلك‏:‏ أن تكون الصفات ذاتية، بل هو بمنزلة التقسيم والتحديد للكل، كالتقسيم لجزئياته ويظهر ذلك‏:‏

ص -50- الوجه الثامن‏:‏
وهو أن الحس الباطن والظاهر يفيد تصور الحقيقة تصورًا مطلقًا، أما عمومها وخصوصها فهو من حكم العقل؛ فإن القلب يعقل معنى من هذا المعين ومعنى يماثله من هذا المعين، فيصير في القلب معنى عامًا مشتركًا، وذلك هو عقله، أي عقله للمعاني الكلية‏.‏
فإذا عقل معنى الحيوانية الذي يكون في هذا الحيوان وهذا الحيوان، ومعنى الناطق الذي يكون في هذا الإنسان وهذا الإنسان، وهو مختص به، عقل أن في نوع الإنسان معنى يكون نظيره في الحيوان، ومعنى ليس له نظير في الحيوان‏.‏
فالأول هو الذي يقال له‏:‏ الجنس ‏.‏ والثاني‏:‏ الذي يقال له‏:‏ الفصل ‏.‏ وهما موجودان في النوع‏.‏
فهذا حق، ولكن لم يستفد من هذا اللفظ ما لم يكن يعرفه بعقله من أن هذا المعنى عام للإنسان ولغيره من الحيوان، بمعنى أن ما في هذا نظير ما في هذا ؛ إذ ليس في الأعيان الخارجة عموم، وهذا المعنى يختص بالإنسان‏.‏ فلا فرق بين قولك‏:‏ الإنسان حيوان ناطق، وقولك‏:‏ الإنسان هو الحيوان الناطق، إلا من جهة الإحاطة والحصر في الثاني، لا من جهة تصوير

ص -51- حقيقته باللفظ والإحاطة‏.‏ والحصر هو التمييز الحاصل بمجرد الاسم، وهو قولك‏:‏ إنسان وبشر ‏.‏ فإن هذا الاسم إذا فهم مسماه، أفاد من التمييز ما أفاده الحيوان الناطق في سلامته عن المطاعن‏.‏
وأما تصور أن فيه معنى عامًا ومعنى خاصًا، فليس هذا من خصائص الحد، كما تقدم‏.‏ والذي يختص بالحد ليس إلا مجرد التمييز الحاصل بالأسماء‏.‏ وهذا بين لمن تأمله‏.‏
وأما إدراك صفات فيه، بعضها مشترك وبعضها مختص، فلا ريب أن هذا قد لا يتفطن له بمجرد الاسم، لكن هذا يتفطن له بالحد وبغير الحد‏.‏ فليس في الحد إلا ما يوجد في الأسماء، أو في الصفات التي تذكر للمسمى‏.‏ وهذان نوعان معروفان‏:‏
الأول‏:‏ معنى الأسماء المفردة‏.‏
والثاني‏:‏ معرفة الجمل المركبة الإسمية والفعلية التي يخبر بها عن الأشياء، وتوصف بها الأشياء‏.‏
وكلا هذين النوعين لا يفتقر إلى الحد المتكلف، فثبت أن الحد ليس فيه فائدة إلا وهي موجودة في الأسماء والكلام بلا تكلف، فسقطت فائدة خصوصية الحد‏.‏

ص -52- الوجه التاسع‏:‏
أن العلم بوجود صفات مشتركة ومختصة حق، لكن التمييز بين تلك الصفات بجعل بعضها ذاتيًا تتقوم منه حقيقة المحدود، وبعضها لازمًا لحقيقة المحدود، تفريق باطل، بل جميع الصفات الملازمة للمحدود طردًا وعكسًا هي جنس واحد، فلا فرق بين الفصل والخاصة، ولا بين الجنس والعرض العام‏.‏
وذلك أن الحقيقة المركبة من تلك الصفات‏:‏ إما أن يعني بها الخارجة أو الذهنية أو شيء ثالث‏.‏ فإن عنى بها الخارجة، فالنطق والضحك في الإنسان حقيقتان لازمتان يختصان به‏.‏ وإن عنى الحقيقة التي في الذهن، فالذهن يعقل اختصاص هاتين الصفتين به دون غيره‏.‏
وإن قيل‏:‏ بل إحدى الصفتين يتوقف عقل الحقيقة عليها، فلا يعقل الإنسان في الذهن حتى يفهم النطق، وأما الضحك فهو تابع لفهم الإنسان‏.‏ وهذا معنى قولهم‏:‏ ‏[‏الذاتي ما لا يتصور فهم الحقيقة بدون فهمه، أو ما تقف الحقيقة في الذهن والخارج عليه‏]‏‏.‏

ص -53- قيل‏:‏ إدراك الذهن أمر نسبي إضافي، فإن كون الذهن لا يفهم هذا إلا بعد هذا، أمر يتعلق بنفس إدراك الذهن، ليس هو شيئًا ثابتًا للموصوف في نفسه، فلابد أن يكون الفرق بين الذاتي والعرضي بوصف ثابت في نفس الأمر، سواء حصل الإدراك له أو لم يحصل، إن كان أحدهما جزءًا للحقيقة دون الآخر وإلا فلا‏.‏
الوجه العاشر‏:‏
أن يقال‏:‏ كون الذهن لا يعقل هذا إلا بعد هذا، إن كان إشارة إلى أذهان معينة، وهي التي تصورت هذا، لم يكن هذا حجة ؛ لأنهم هم وضعوها هكذا‏.‏ فيكون التقدير‏:‏ أن ما قدمناه في أذهاننا على الحقيقة فهو الذاتي، وما أخرناه فهو العرضي‏.‏ ويعود الأمر إلى أنا تحكمنا بجعل بعض الصفات ذاتيًا وبعضها عرضيًا لازمًا وغير لازم، وإن كان الأمر كذلك، كان هذا الفرقان مجرد تحكم بلا سلطان‏.‏ ولا يستنكر من هؤلاء أن يجمعوا بين المفترقين ويفرقوا بين المتماثلين‏.‏ فما أكثر هذا في مقاييسهم التي ضلوا بها وأضلوا ‏.‏ وهم أول من أفسد دين المسلمين، وابتدع ما غير به الصابئة مذاهب أهل الإيمان المهتدين‏.‏
وإن قالوا‏:‏ بل جميع أذهان بني آدم والأذهان الصحيحة لا تدرك الإنسان

ص -54- إلا بعد خطور نطقه ببالها دون ضحكه‏.‏
قيل لهم‏:‏ ليس هذا بصحيح، ولا يكاد يوجد هذا الترتيب إلا فيمن يقلد عنكم هذه الحدود من المقلدين لكم في الأمور التي جعلتموها ميزان المعقولات، وإلا فبنو آدم قد لا يخطر لأحدهم أحد الوصفين، وقد يخطر له هذا دون هذا وبالعكس، ولو خطر له الوصفان وعرف أن الإنسان حيوان ناطق ضاحك، لم يكن بمجرد معرفته هذه الصفات مدركًا لحقيقة الإنسان أصلًا، وكل هذا أمر محسوس معقول‏.‏
فلا يغالط العاقل نفسه في ذلك لهيبة التقليد لهؤلاء، الذين هم من أكثر الخلق ضلالًا مع دعوى التحقيق، فهم في الأوائل كمتكلمة الإسلام في الأواخر‏.‏ ولما كان المسلمون خيرًا من أهل الكتابين والصابئين، كانوا خيرًا منهم وأعلم وأحكم، فتدبر هذا فإنه نافع جدًا‏.‏
ومن هنا يقولون‏:‏ الحدود الذاتية عسرة، وإدراك الصفات الذاتية صعب، وغالب ما بأيدي الناس حدود رسمية؛ وذلك كله لأنهم وضعوا تفريقًا بين شيئين بمجرد التحكم الذي هم أدخلوه‏.‏
ومن المعلوم أن ما لا حقيقة له في الخارج ولا في المعقول، وإنما هو ابتداع مبتدع وضعه، وفرق به بين المتماثلين فيما تماثلا فيه لا تعقله القلوب

ص -55- الصحيحة إذ ذاك من باب معرفة المذاهب الفاسدة التي لا ضابط لها، وأكثر ما تجد هؤلاء الأجناس يعظمونه من معارفهم ويدعون اختصاص فضلائهم به، هو من الباطل الذي لا حقيقة له، كما نبهنا على هذا فيما تقدم‏.‏
الوجه الحادي عشر‏:‏
قولهم‏:‏ الحقيقة مركبة من الجنس والفصل، والجنس هو الجزء المشترك والفصل هو الجزء المميز‏.‏
يقال لهم‏:‏ هذا التركيب، إما أن يكون في الخارج أو في الذهن‏.‏ فإن كان في الخارج فليس في الخارج نوع كلي يكون محدودًا بهذا الحد إلا الأعيان المحسوسة، والأعيان في كل عين صفة يكون نظيرها لسائر الحيوانات كالحس والحركة الإرادية، وصفة ليس مثلها لسائر الحيوان وهي النطق‏.‏ وفي كل عين يجتمع هذان الوصفان، كما يجتمع سائر الصفات والجواهر القائمة لأمور مركبة من الصفات المجعولة فيها‏.‏
وإن أردتم بالحيوانية والناطقية جوهرًا، فليس في الإنسان جوهران، أحدهما حي، والآخر ناطق، بل هو جوهر واحد له صفتان‏.‏ فإن كان

ص -56- الجوهر مركبًا من عرضين، لم يصح‏.‏ وإن كان من جوهر عام وخاص فليس فيه ذلك، فبطل كون الحقيقة الخارجة مركبة‏.‏
وإن جعلوها تارة جوهرًا وتارة صفة، كان ذلك بمنزلة قول النصارى في الأقانيم، وهو من أعظم الأقوال تناقضًا باتفاق العلماء‏.‏
وإن قالوا‏:‏ المركب الحقيقية الذهنية المعقولة، قيل أولا‏:‏ تلك ليست هي المقصودة بالحدود، إلا أن تكون مطابقة للخارج، فإن لم يكن هناك تركيب لم يصح أن يكون في هذه تركيب، وليس في الذهن إلا تصور الحي الناطق‏.‏ وهو جوهر واحد له صفتان، كما قدمنا، فلا تركيب فيه بحال‏.‏
واعلم أنه لا نزاع أن صفات الأنواع والأجناس منها ما هو مشترك بينها وبين غيرها، كالجنس والعرض العام، ومنها ما هو لازم للحقيقة، ومنها ما هو عارض لها، وهو ما ثبت لها في وقت دون وقت كالبطىء الزوال وسريعه، وإنما الشأن في التفريق بين الذاتي والعرضي اللازم، فهذا هو الذي مداره على تحكم ذهن الحاد‏.‏
ولا تنازع في أن بعض الصفات قد يكون أظهر وأشرف، فإن النطق أشرف من الضحك، ولهذا ضرب اللّه به المثل في قوله‏:‏ ‏{‏إِنَّهُ لَحَقٌّ مِثْلَ مَا أَنَّكُمْ تَنطِقُونَ‏}‏‏[‏الذاريات‏:‏ 23‏]‏، ولكن الشأن في جعل هذا ذاتيًا تتصور به الحقيقة دون الآخر‏.‏

ص -57- الوجه الثاني عشر‏:‏
أن هذه الصفات الذاتية قد تعلم ولا يتصور بها كنه المحدود، كما في هذا المثال وغيره، فعلم أن ذلك ليس بموجب لفهم الحقيقة‏.‏
الوجه الثالث عشر‏:‏
أن الحد إذا كان له جزءان، فلابد لجزأيه من تصور، كالحيوان والناطق، فإن احتاج كل جزء إلى حد، لزم التسلسل أو الدور‏.‏
فإن كانت الأجزاء متصورة بنفسها بلا حد وهو تصور الحيوان، أو الحساس، أو المتحرك بالإرادة، أو النامي، أو الجسم فمن المعلوم أن هذه أعم‏.‏ وإذا كانت أعم لكون إدراك الحس لأفرادها أكثر، فإن كان إدراك الحس لأفرادها كافيًا في التصور فالحس قد أدرك أفراد النوع ‏.‏ وإن لم يكن كافيًا في ذلك لم تكن الأجزاء معروفة، فيحتاج المعرف إلى معرف، وأجزاء الحد إلى حد‏.‏

ص -58- الوجه الرابع عشر‏:‏
أن الحدود لابد فيها من التمييز، وكلما قلت الأفراد كان التمييز أيسر، وكلما كثرت كان أصعب، فضبط العقل الكلي تقل أفراده مع ضبط كونه كليًا أيسر عليه مما كثرت أفراده، وإن كان إدراك الكلى الكثير الأفراد أيسر عليه، فذاك إذا أدركه مطلقًا؛ لأن المطلق يحصل بحصول كل واحد من الأفراد‏.‏
وإذا كان ذلك كذلك، فأقل ما في أجزاء المحدود أن تكون متميزة تمييزًا كليًا ؛ ليعلم كونها صفة للمحدود أو محمولة عليه أم لا ‏.‏ فإذا كان ضبطها كلية أصعب وأتعب من ضبط أفراد المحدود، كان ذلك تعريفًا للأسهل معرفة بالأصعب مفردة، وهذا عكس الواجب‏.‏
الوجه الخامس عشر‏:‏
أن الله سبحانه علَّم آدم الأسماء كلها، وقد ميز كل مسمى باسم يدل على ما يفصله من الجنس المشترك، ويخصه دون ما سواه، ويبين به ما يرسم معناه

ص -59- في النفس‏.‏ ومعرفة حدود الأسماء واجبة ؛ لأنه بها تقوم مصلحة بني آدم في النطق الذي جعله الله رحمة لهم، لاسيما حدود ما أنزل الله في كتبه من الأسماء كالخمر والربا‏.‏
فهذه الحدود هي الفاصلة المميزة بين ما يدخل في المسمى ويتناوله ذلك الاسم وما دل عليه من الصفات، وبين ما ليس كذلك؛ ولهذا ذم الله من سمى الأشياء بأسماء ما أنزل الله بها من سلطان، فإنه أثبت للشيء صفة باطلة كإلهية الأوثان‏.‏
فالأسماء النطقية سمعية، وأما نفس تصور المعاني ففطري، يحصل بالحس الباطن والظاهر، وبإدراك الحس وشهوده ببصر الإنسان بباطنه وبظاهره وبسمعه يعلم أسماءها، وبفؤاده يعقل الصفات المشتركة والمختصة‏.‏
والله أخرجنا من بطون أمهاتنا لا نعلم شيئًا، وجعل لنا السمع والأبصار والأفئدة‏.‏
فأما الحدود المتكلفة فليس فيها فائدة، لا في العقل، ولا في الحس، ولا في السمع، إلا ما هو كالأسماء مع التطويل، أو ما هو كالتمييز كسائر الصفات‏.‏
ولهذا لما رأوا ذلك جعلوا الحد نوعين‏:‏ نوعًا بحسب الاسم؛ وهو بيان ما يدخل فيه، ونوعا بحسب الصفة أو الحقيقة أو المسمى، وزعموا كشف

ص -60- الحقيقة وتصويرها، والحقيقة المذكورة إن ذكرت بلفظ دخلت في القسم الأول، وإن لم تذكر بلفظ فلا تدرك بلفظ ولا تحد بمقال إلا كما تقدم‏.‏
وهذه نكت تنبه على جمل المقصود، وليس هذا موضع بسط ذلك‏.‏
الوجه السادس عشر‏:‏
أن في الصفات الذاتية المشتركة والمختصة كالحيوانية والناطقية إن أرادوا بالاشتراك‏:‏ أن نفس الصفة الموجودة في الخارج مشتركة فهذا باطل؛ إذ لا اشتراك في المعينات التي يمنع تصورها من وقوع الشركة فيها‏.‏
وإن أرادوا بالاشتراك‏:‏ أن مثل تلك الصفة حاصلة للنوع الآخر، قيل لهم‏:‏ لا ريب أن بين حيوانية الإنسان وحيوانية الفرس قدرًا مشتركًا، وكذلك بين صوتيهما وتمييزهما قدرًا مشتركًا، فإن الإنسان له تمييز وللفرس تمييز، ولهذا صوت هو النطق، ولذاك صوت هو الصهيل، فقد خص كل صوت باسم يخصه‏.‏ فإذا كان حقيقة أحد هذين يخالف الآخر ويختص بنوعه، فمن أين جعلتم حيوانية أحدهما مماثلة لحيوانية الآخر في الحد والحقيقة‏؟‏‏!‏
وهلاَّ قيل‏:‏ إن بين حيوانيتهما قدرًا مشتركًا ومميزًا، كما أن بين صوتيهما

ص -61- كذلك‏؟‏ وذلك أن الحس والحركة الإرادية إما أن توجد للجسم أو للنفس ‏.‏ فإن الجسم يحس ويتحرك بالإرادة ، والنفس تحس وتتحرك بالإرادة، وإن كان بين الوصفين من الفرق ما بين الحقيقتين‏.‏وكذلك النطق هو للنفس بالتمييز والمعرفة، والكلام النفساني، وهو للجسم أيضًا بتمييز القلب ومعرفته والكلام اللساني‏.‏ فكل من جسمه ونفسه يوصف بهذين الوصفين، وليست حركة نفسه وإرادتها ومعرفتها ونطقها مثل ما للفرس، وإن كان بينهما قدر مشترك، وكذلك ما يقوم بجسمه من الحس والحركة الإرادية ليس مثل ما للفرس، وإن كان بينهما قدر مشترك، فإن الذي يلائم جسمه من مطعم ومشرب وملبس ومنكح ومشموم ومرئى ومسموع، بحيث يحسه ويتحرك إليه حركة إرادية ليس هو مثل ما للفرس‏.‏
فالحس والحركة الإرادية هي بالمعنى العام لجميع الحيوان، وبالمعنى الخاص ليس إلا للإنسان، وكذلك التمييز سواء؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أحب الأسماء إلى اللّه عبد الله وعبد الرحمن، وأصدق الأسماء‏:‏ حارث وهمام ، وأقبحها‏:‏ حرب ومرة‏"‏‏.‏ رواه مسلم‏.‏
فالحارث هو العامل الكاسب المتحرك، والهمام هو الدائم الهم الذي هو مقدم الإرادة، فكل إنسان حارث فاعل بإرادته، وكذلك مسبوق بإحساسه‏.‏

ص -62- فحيوانية الإنسان ونطقه، كل منهما فيه ما يشترك مع الحيوان فيه، وفيه ما يختص به عن سائر الحيوان، وكذلك بناء بنيته، فإن نموه واغتذاءه وإن كان بينه وبين النبات فيه قدر مشترك، فليس مثله هو؛ إذ هذا يغتذي بما يلذ به ويسر نفسه، وينمو بنمو حسه وحركته وهمه وحرثه، وليس النبات كذلك‏.‏
وكذلك أصناف النوع وأفراده‏.‏ فنطق العرب بتمييز قلوبهم وبيان ألسنتهم أكمل من نطق غيرهم، حتى ليكون في بني آدم من هو دون البهائم في النطق والتمييز، ومنهم من لا تدرك نهايته‏.‏
وهذا كله يبين أن اشتراك أفراد الصنف، وأصناف النوع، وأنواع الجنس والأجناس السافلة في مسمى الجنس الأعلى، لا يقتضي أن يكون المعنى المشترك فيها بالسواء، كما أنه ليس بين الحقائق الخارجة شيء مشترك، ولكن الذهن فَهِمَ معنى يوجد في هذا ويوجد نظيره في هذا‏.‏ وقد تبين أنه ليس نظيرًا له على وجه المماثلة، لكن على وجه المشابهة، وأن ذلك المعنى المشترك هو في أحدهما على حقيقة تخالف حقيقة ما في الآخر‏.‏
ومن هنا يغلط القياسيون الذين يلحظون المعنى المشترك الجامع دون الفارق المميز‏.‏
والعرب من أصناف الناس، والمسلمون من أهل الأديان، أعظم الناس

ص -63- إدراكا للفروق، وتمييزًا للمشتركات‏.‏ وذلك يوجد في عقولهم ولغاتهم وعلومهم وأحكامهم؛ ولهذا لما ناظر متكلمو الإسلام العرب هؤلاء المتكلمة الصابئة عجم الروم، وذكروا فضل منطقهم وكلامهم على منطق أولئك وكلامهم ظهر رُجْحَان كلام الإسلاميين، كما فعله القاضي أبو بكر بن الباقلاني في كتاب ‏[‏الدقائق‏]‏ الذي رد فيه على الفلاسفة كثيرًا من مذاهبهم الفاسدة في الأفلاك والنجوم، والعقول والنفوس، وواجب الوجود وغير ذلك‏.‏ وتكلم على منطقهم وتقسيمهم الموجودات، كتقسيمهم الموجود إلى الجوهر والعرض، ثم تقسيم الأعراض إلى المقولات التسعة، وذكر تقسيم متكلمة المسلمين الذي فيه من التمييز والجمع والفرق ما ليس في كلام أولئك‏.‏
وذلك أن الله علّم الإنسان البيان، كما قال تعالى‏:‏ ‏{‏الرَّحْمَنُ ‏.‏ عَلَّمَ الْقُرْآنَ ‏.‏ خَلَقَ الْإِنسَانَ ‏.‏ عَلَّمَهُ الْبَيَانَ‏}‏ ‏[‏الرحمن‏:‏ 1-4‏]‏، وقال تعالى‏:‏ ‏{‏وَعَلَّمَ آدَمَ الْأَسْمَاءَ كُلَّهَا‏}‏ ‏[‏البقرة‏:‏ 31‏]‏، وقال‏:‏ ‏{‏عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 5‏]‏، والبيان‏:‏ بيان القلب واللسان، كما أن العمى والبكم يكون في القلب واللسان، كما قال تعالى‏:‏ ‏{‏صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لَا يَرْجِعُونَ‏}‏ ‏[‏البقرة‏:‏ 18‏]‏، وقال‏:‏ ‏{‏صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لَا يَعْقِلُونَ‏}‏ ‏[‏البقرة‏:‏ 171‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هلا سألوا إذا لم يعلموا ؛ إنما شفاء العي السؤال‏"‏، وفي الأثر‏:‏ العي عي القلب لا عي اللسان‏.‏ أو قال‏:‏ شر العي عي القلب، وكان ابن مسعود يقول‏:‏ إنكم في زمان كثير فقهاؤه، قليل خطباؤه، وسيأتي عليكم زمان قليل فقهاؤه كثير خطباؤه‏.‏

ص -64- وتبين الأشياء للقلب ضد اشتباهها عليه، كما قال صلى الله عليه وسلم‏:‏ ‏"‏الحلال بيِّن والحرام بَيِّن، وبينهما أمور مشتبهات‏"‏ الحديث‏.‏ وقد قرئ قوله تعالى‏:‏ ‏{‏وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ‏}‏ ‏[‏الأنعام‏:‏ 55‏]‏ بالرفع والنصب، أي‏:‏ ولتتبين أنت سبيلهم‏.‏
فالإنسان يستبين الأشياء ‏.‏ وهم يقولون‏:‏ قد بان الشيء، وبينته، وتبين الشيء وتبينته، واستبان الشيء واستبنته، كل هذا يستعمل لازمًا ومتعديًا، ومنه قوله تعالى‏:‏ ‏{‏إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ فَتَبَيَّنُوا‏}‏ ‏[‏الحجرات‏:‏ 6‏]‏، هو هنا متعد، ومنه قوله‏:‏ ‏{‏بِفَاحِشَةٍ مُبَيِّنَةٍ‏}‏ ‏[‏النساء‏:‏ 19‏]‏، أي‏:‏ متبينة‏.‏ فهنا هو لازم‏.‏ والبيان كالكلام، يكون مصدر بان الشيء بيانا، ويكون اسم مصدر لبين، كالكلام والسلام لسلم وبين فيكون البيان بمعنى تبين الشيء، ويكون بمعنى بينت الشيء، أي‏:‏ أوضحته‏.‏ وهذا هو الغالب عليه‏.‏ ومنه قوله صلى الله عليه وسلم‏:‏ ‏"‏إن من البيان لسحرًا‏"‏‏.‏
والمقصود ببيان الكلام حصول البيان لقلب المستمع، حتى يتبين له الشيء ويستبين؛ كما قال تعالى‏:‏ ‏{‏هَذَا بَيَانٌ لِلنَّاسِ‏}‏ الآية ‏[‏آل عمران‏:‏ 138‏]‏‏.‏ ومع هذا، فالذي لا يستبين له كما قال تعالى‏:‏ ‏{‏قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاءٌ وَالَّذِينَ لَا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى‏}‏ ‏[‏فصلت‏:‏ 44‏]‏، وقال‏:‏ ‏{‏وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ‏}‏ ‏[‏النحل‏:‏ 44‏]‏، وقال‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ‏}‏ ‏[‏إبراهيم‏:‏ 4‏]‏، وقال‏:‏ ‏{‏وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النور‏:‏ 54‏]‏، وقال‏:‏ ‏{‏وَمَا كَانَ اللَّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُمْ مَا يَتَّقُونَ‏}‏ ‏[‏التوبة‏:‏ 115‏]‏ ، وقال‏:‏ ‏{‏يُبَيِّنُ اللَّهُ لَكُمْ أَنْ تَضِلُّوا‏}‏ ‏[‏النساء‏:‏ 176‏]‏،

ص -65- وقال‏:‏ ‏{‏قُلْ إِنِّي عَلَى بَيِّنَةٍ مِنْ رَبِّي‏}‏ الآية ‏[‏الأنعام‏:‏ 57‏]‏، وقال‏:‏ ‏{‏أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ‏}‏ ‏[‏هود‏:‏ 17‏]‏، وقال‏:‏ ‏{‏وَلَقَدْ أَنزَلْنَا إِلَيْكُمْ آيَاتٍ مُبَيِّنَاتٍ‏}‏ ‏[‏النور‏:‏ 34‏]‏، وقال‏:‏ ‏{‏يُبَيِّنُ اللَّهُ لَكُمْ الْآيَاتِ لَعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏النور‏:‏ 61‏]‏‏.‏
فأما الأشياء المعلومة التي ليس في زيادة وصفها إلا كثرة كلام وتفيهق وتشدق وتكبر، والإفصاح بذكر الأشياء التي يستقبح ذكرها، فهذا مما ينهي عنه، كما جاء في الحديث‏:‏ ‏"‏إن الله يَبْغِضُ البليغ من الرجال، الذي يتخلل بلسانه كما تتخلل البقرة بلسانها‏"‏، وفي الحديث‏:‏ ‏"‏الحياء والعي شعبتان من الإيمان، والبذاء والبيان شعبتان من النفاق‏"‏؛ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏إن طول صلاة الرجل وقصر خطبته مَئِنّة من فقهه‏"‏‏.‏وفي حديث سعد لما سمع ابنه أو لما وجد ابنه يدعو وهو يقول‏:‏ اللهم إني أسألك الجنة ونعيمها وبهجتها وكذا وكذا، وأعوذ بك من النار وسلاسلها وأغلالها وكذا وكذا، قال‏:‏ يابني، إني سمعت رسول الله صلى الله عليه وسلم، يقول‏:‏ ‏"‏سيكون قوم يعْتَدُون في الدعاء، فإياك أن تكون منهم، إنك إن أعطيت الجنة أعطيتها وما فيها من الخير، وإن عذت من النار أعذت منها وما فيها من الشر‏"‏‏.‏
وعامة الحدود المنطقية هي من هذا الباب ، حشو لكلام كثير، يبينون به الأشياء، وهي قبل بيانهم أبين منها بعد بيانهم‏.‏ فهي مع كثرة ما فيها من تضييع الزمان وإتعاب الفكر واللسان لا توجب إلا العمى والضلال، وتفتح باب

ص -66- المراء والجدال ؛ إذ كل منهم يورد على حد الآخر من الأسئلة ما يفسد به، ويزعم سلامة حده منه، وعند التحقيق تجدهم متكافئين أو متقاربين، ليس لأحدهم على الآخر رجحان مبين، فإما أن يقبل الجميع أو يرد الجميع، أو يقبل من وجه ويرد من وجه‏.‏
هذا في الحدود التي تشترك في تمييز المحدود وفصله عما سواه، وأما متى أدخل أحدهما في الحد ما أخرجه الآخر، أو بالعكس، فالكلام في هذا علم يستفاد به حد الاسم ومعرفة عمومه وخصوصه، مثل الكلام في حد الخمر‏:‏ هل هي عصير العنب المشتد، أم هي كل مسكر‏؟‏ وحد الغيبة ونحو ذلك‏.‏
وهذا هو الذي يتكلم فيه العلماء، كما قيل للنبي صلى الله عليه وسلم‏:‏ ما الغيبة‏؟‏ قال‏:‏ ‏"‏ذكرك أخاك بما يكره‏"‏ الحديث، وكذلك قوله‏:‏ ‏"‏كل مسكر خمر‏"‏، وقول عمر على المنبر‏:‏ الخمر ما خامر العقل‏.‏ وكذلك قوله صلى الله عليه وسلم‏:‏ ‏"‏لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر‏"‏، فقال له رجل‏:‏ يا رسول الله، الرجل يحب أن يكون نعله حسنًا وثوبه حسنًا، أفمن الكبر ذلك‏؟‏ فقال‏:‏ ‏"‏لا، إن الله جميل يحب الجمال، الكبر بَطْر الحق وغمط الناس‏"‏ ومنه تفسير الكلام وشرحه وبيانه‏.‏
فكل من شرح كلام غيره وفسره وبين تأويله، فلابد له من معرفة حدود الأسماء التي فيه‏.‏

ص -67-

ص -68- في الصحيح‏:‏ ‏"‏كل مسكر خمر وكل خمر حرام‏"‏ أراد أن يبين لهم أن جميع المسكرات داخلة في مسمى الخمر الذي حرمه الله، فهو بيان لمعنى الخمر، وهم قد علموا أن الله حرم الخمر وكانوا يسألونه عن أشربة من عصير العنب، كما في الصحيحين عن أبى موسى أنه صلى الله عليه وسلم سئل عن شراب يصنع من الذرة يسمى المزْر، وشراب يصنع من العسل يسمى البِتْع، وكان قد أوتي جوامع الكلم، فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ فأراد أن يبين لهم بالكلمة الجامعة وهي القضية الكلية أن ‏"‏كل مسكر خمر‏"‏، ثم جاء بما كانوا يعلمونه من أن ‏"‏كل خمر حرام‏"‏ حتى يثبت تحريم المسكر في قلوبهم، كما صرح به في قوله‏:‏ ‏"‏كل مسكر حرام‏"‏، ولو اقتصر على قوله‏:‏ ‏"‏كل مسكر حرام‏"‏، لتأوله متأول على أنه أراد القدح الأخير كما تأوله بعضهم‏.‏
ولهذا قال أحمد‏:‏ قوله‏:‏ ‏"‏كل مسكر خمر‏"‏ أبلغ ؛ فإنهم لا يسمون القدح الأخير خمرًا، ولو قال‏:‏ ‏"‏كل مسكر خمر‏"‏ فقط لتأوله بعضهم على أنه يشبه الخمر في التحريم، فلما زاد‏:‏ ‏"‏وكل خمر حرام‏"‏ علم أنه أراد دخوله في اسم الخمر التي حرمها الله‏.‏
والغرض هنا أن صورة القياس المذكورة فطرية لا تحتاج إلى تعلم، بل هي عند الناس بمنزلة الحساب، ولكن هؤلاء يطولون العبارات ويغربونها‏.‏

ص -69- وكذلك انقسام المقدمة التي تسمى ‏[‏القضية‏]‏ وهي الجملة الخبرية إلى خاص وعام، ومنفى ومثبت ونحو ذلك، وأن القضية الصادقة يصدق عكسها وعكس نقيضها، ويكذب نقيضها، وإن جملتها تختلف ونحو ذلك‏.‏
وكذلك تقسيم القياس إلى الحملي الإفرادي، والاستثنائي التلازمي والتعاندي وغير ذلك، غالبه وإن كان صحيحًا ففيه ما هو باطل‏.‏ والحق الذي هو فيه، فيه من تطويل الكلام وتكثيره بلا فائدة، ومن سوء التعبير والعي في البيان، ومن العدول عن الصراط المستقيم القريب إلى الطريق المستدير البعيد، ما ليس هذا موضع بيانه‏.‏
فحقه النافع فطري لا يحتاج إليه، وما يحتاج إليه ليس فيه منفعة إلا معرفة اصطلاحهم وطريقهم أو خطئهم‏.‏
وهذا شأن كل ذي مقالة من المقالات الباطلة، فإنه لابد منه في معرفة لغته وضلاله، فاحتيج إليه لبيان ضلاله الذي يعرف به الموقنون حاله، ويستبين لهم ما بين الله من حكمه جزاءً وأمرًا؛ وأن هؤلاء داخلون فيما يذم به من تكلف القول الذي لا يفيد، وكثرة الكلام الذي لا ينفع‏.‏
والمقصود هنا ذكر وجوه‏:‏

ص -70- الوجه الأول‏:‏
أن القياس المذكور لا يفيد علمًا إلا بواسطة قضية كلية موجبة‏.‏ فلابد من كلية جامعة ثابتة في كل قياس‏.‏ وهذا متفق عليه معلوم أيضًا؛ ولهذا قالوا‏:‏ لا قياس عن سالبتين، ولا عن جزئيتين‏.‏وإذا كان كذلك وجب أن تكون العلوم الكلية الكلمات الجامعة هي أصول الأقيسة والأدلة، وقواعدها التي تبني عليها وتحتاج إليها‏.‏
ثم قالوا‏:‏ إن مبادئ القياس البرهاني هي العلوم اليقينية التي هي الحسيات الباطنة والظاهرة، والعقليات والبديهيات والمتواترات والمجربات، وزاد بعضهم‏:‏ الحدسيات‏.‏ وليس في شيء من الحسيات الباطنة والظاهرة قضايا كلية؛ إذ الحس الباطن والظاهر لا يدرك إلا أمورًا معينة لا تكون إلا إذا كان المخبر أدرك ما أخبر به بالحس، فهي تبع للحسيات‏.‏ وكذلك التجربة إنما تقع على أمور معينة محسوسة‏.‏ وإنما يحكم العقل على النظائر بالتشبيه، وهو قياس التمثيل، والحدسيات عند من يثبتها منهم من جنس التجريبيات‏.‏
لكن الفرق‏:‏ أن التجربة تتعلق بفعل المجرب كالأطعمة والأشربة والأدوية،

ص -71- والحدس يتعلق بغير فعل، كاختلاف أشكال القمر عند اختلاف مقابلته للشمس، وهو في الحقيقة تجربة علمية بلا عمل، فالمستفاد به أيضًا أمور معينة جزئية، لا تصير عامة إلا بواسطة قياس التمثيل‏.‏
وأما البديهيات وهي العلوم الأولية التي يجعلها الله في النفوس ابتداء بلا واسطة، مثل الحساب، وهي كالعلم بأن الواحد نصف الاثنين فإنها لا تفيد العلم بشيء معين موجود في الخارج، مثل الحكم على العدد المطلق والمقدار المطلق، وكالعلم بأن الأشياء المساوية لشيء واحد هي متساوية في أنفسها، فإنك إذا حكمت على موجود في الخارج لم يكن إلا بواسطة الحس مثل العقل، فإن العقل؛ إنما هو عقل ما علمته بالإحساس الباطن أو الظاهر بعقل المعاني العامة أو الخاصة‏.‏
فأما أن العقل الذي هو عقل الأمور العامة التي أفرادها موجودة في الخارج يحصل بغير حس، فهذا لا يتصور‏.‏ وإذا رجع الإنسان إلى نفسه وجد أنه لا يعقل ذلك مستغنيًا عن الحس الباطن والظاهر لكليات مقدرة في نفسه، مثل الواحد، والاثنين، والمستقيم والمنحنى، والمثلث والمربع، والواجب والممكن والممتنع، ونحو ذلك مما يفرضه هو ويقدره‏.‏ فأما العلم بمطابقة ذلك المقدر للموجود في الخارج والعلم بالحقائق الخارجية، فلابد فيه من الحس الباطن أو الظاهر‏.‏ فإذا اجتمع الحس والعقل كاجتماع البصر والعقل أمكن أن يدرك الحقائق الموجودة المعينة ويعقل حكمها العام

ص -72- الذي يندرج فيه أمثالها لا أضدادها، ويعلم الجمع والفرق‏.‏ وهذا هو اعتبار العقل وقياسه‏.‏
وإذا انفرد الإحساس الباطن أو الظاهر، أدرك وجود الموجود المعين‏.‏ وإذا انفرد المعقول المجرد، علم الكليات المقدرة فيه التي قد يكون لها وجود في الخارج وقد لا يكون، ولا يعلم وجود أعيانها وعدم وجود أعيانها إلا بإحساس باطن أو ظاهر‏.‏
فإنك إذا قلت‏:‏ موجود أن المائة عُشْر الألف لم تحكم على شيء في الخارج، بل لو لم يكن في العالم ما يعد بالمائة والألف لكنت عالما بأن المائة المقدرة في عقلك عشر الألف‏.‏ ولكن إذا أحسست بالرجال والدواب والذهب والفضة، وأحسست بحسك أو بخبر من أحس أن هناك مائة رجل أو درهم، وهناك ألف ونحو ذلك، حكمت على أحد المعدودين بأنه عُشْر الآخر‏.‏ فأما المعدودات فلا تدرك إلا بالحس، والعدد المجرد يعقل بالقلب، وبعقل القلب والحس، يعلم العدد والمعدود جميعًا، وكذلك المقادير الهندسية هي من هذا الباب‏.‏
فالعلوم الأولية البديهية العقلية المحضة، ليست إلا في المقدرات الذهنية كالعدد والمقدار، لا في الأمور الخارجية الموجودة‏.‏

ص -73- فإذا كانت مواد القياس البرهاني لا يدرك بعامتها إلا أمور معينة ليست كلية، وهي الحس الباطن والظاهر، والتواتر والتجربة والحدس والذي يدرك الكليات البديهية الأولية، إنما يدرك أمورًا مقدرة ذهنية، لم يكن في مبادئ البرهان ومقدماته المذكورة ما يعلم به قضية كلية عامة للأمور الموجودة في الخارج، والقياس لا يفيد العلم إلا بواسطة قضية كلية، فامتنع حينئذ أن يكون فيما ذكروه من صورة القياس ومادته حصول علم يقيني‏.‏
وهذا بين لمن تأمله، وبتحريره وجودة تصوره تنفتح علوم عظيمة ومعارف، وسنبين إن شاء الله من أي وجه وقع عليهم اللبس‏.‏
فتدبر هذا، فإنه من أسرار عظائم العلوم التي يظهر لك به ما يجل عن الوصف من الفرق بين الطريقة الفطرية العقلية السمعية الشرعية الإيمانية، وبين الطريقة القياسية المنطقية الكلامية‏.‏
وقد تبين لك بإجماعهم وبالعقل أن القياس المنطقي لا يفيد إلا بواسطة قضية، وتبين لك أن القضايا التي هي عندهم مواد البرهان وأصوله ليس فيها قضية كلية للأمور الموجودة، وليس فيها ما تعلم به القضية الكلية إلا العقل المجرد الذي يعقل المقدرات الذهنية، وإذا لم يكن في أصول برهانهم علم بقضية عامة للأمور الموجودة لم يكن في ذلك علم‏.‏

ص -74- وليس فيما ذكرناه ما يمكن النزاع فيه إلا القضايا البديهية، فإن فيها عمومًا، وقد يظن أنه به تعلم الأمور الخارجة، فيفرض أنها تفيد العلوم الكلية، لكن بقية المبادئ ليس فيها علم كلي‏.‏
فكان الواجب ألا يجعل مقدمة البرهان إلا القضايا العقلية البديهية المحضة؛ إذ هي الكلية‏.‏ وأما بقية القضايا فهي جزئية، فكيف يصلح أن تجعل من مقدمات البرهان‏؟‏ إلا أن يقال‏:‏ تعلم بها أمور جزئية وبالعقل أمور كلية، فبمجموعهما يتم البرهان، كما يعلم بالحس أن مع هذا ألف درهم ومع هذا ألفان، ويعلم بالعقل أن الاثنين أكثر من الواحد، فيعلم أن مال هذا أكثر‏.‏
فيقال‏:‏ هذا صحيح، لكن هذا إنما يفيد قضية جزئية معينة، وهو كون مال هذا أكثر من مال هذا‏.‏ والأمور الجزئية المعينة لا تحتاج في معرفتها إلى قياس، بل قد تعلم بلا قياس، وتعلم بقياس التمثيل، وتعلم بالقياس عن جزئيتين، فإنك تعلم بالحس أن هذا مثل هذا، وتعلم أن هذا من نعته كيت وكيت، فتعلم أن الآخر مثله، وتعلم أن حكم الشيء حكم مثله‏.‏ وكذلك قد يعلم أن زيدًا أكبر من عمرو، وعمرًا أكبر من خالد، وأمثال هذه الأمور المعينة التي تعلم بدون قياس الشمول الذي اشترطوا فيه ما اشترطوا‏.‏

ص -75- فقد تبين أن هذا القياس العقلي المنطقي الذي وضعوه وحددوه لا يعلم بمجرده شيء من العلوم الكلية الثابتة في الخارج، فبطل قولهم‏:‏ إنه ميزان العلوم الكلية البرهانية، ولكن يعلم به أمور معينة شخصية جزئية، وتلك تعلم بغيره أجود مما تعلم به‏.‏ وهذا هو‏:‏
الوجه الثاني‏:‏
فنقول‏:‏ أما الأمور الموجودة المحققة فتعلم بالحس الباطن والظاهر، وتعلم بالقياس التمثيلي، وتعلم بالقياس الذي ليس فيه قضية كلية ولا شمول ولا عموم بل تكون الحدود الثلاثة فيه الأصغر والأوسط والأكبر أعيانًا جزئية، والمقدمتان والنتيجة قضايا جزئية‏.‏ وعلم هذه الأمور المعينة بهذه الطرق أصح وأوضح وأكمل؛ فإن من رأى بعينه زيدًا في مكان وعمرًا في مكان آخر، استغنى عن أن يستدل على ذلك بكون الجسم الواحد لا يكون في مكانين، وكذلك من وزن دراهم كل منها ألف درهم، استغنى عن أن يستدل على ألف درهم منها بأنها مساوية للصنجة، وهي شيء واحد، والأشياء المساوية لشيء واحد متساوية، وأمثال ذلك كثير؛ ولهذا يسمى هؤلاء ‏[‏أهل كلام‏]‏ أي لم يفيدوا علمًا لم يكن معروفًا، وإنما أتوا بزيادة كلام قد لا يفيد، وهو ما ضربوه من القياس؛ لإيضاح ما علم بالحس، وإن كان هذا

ص -76- القياس وأمثاله ينتفع به في موضع آخر، ومع من ينكر الحس، كما سنذكره إن شاء الله‏.‏
وكذلك إذا علم الإنسان أن هذا الدينار مثل هذا، وهذا الدرهم مثل هذا، وأن هذه الحنطة والشعير مثل هذا، ثم علم شيئًا من صفات أحدهما وأحكامه الطبيعية، مثل الاغتذاء والانتفاع، أو العادية مثل القيمة والسعر، أو الشرعية مثل الحل والحرمة علم أن حكم الآخر مثله‏.‏
فأقيسة التمثيل تفيد اليقين بلا ريب، أعظم من أقيسة الشمول، ولا يحتاج مع العلم بالتماثل إلى أن يضرب لهما قياس شمول، بل يكون من زيادة الفضول‏.‏
وبهذا الطريق عرفت القضايا الجزئية بقياس التمثيل‏.‏
ومن قال‏:‏ إن ذلك بواسطة قياس شمول ينعقد في النفس، وهو أن هذا لو كان اتفاقيًا لما كان أكثريًا، فقد قال الباطل؛ فإن الناس العالمين بما جربوه لا يخطر بقلوبهم هذا، ولكن بمجرد علمهم بالتماثل يبادرون إلى التسوية في الحكم؛ لأن نفس العلم بالتماثل يوجب ذلك بالبديهة العقلية، فكما علم بالبديهة العقلية أن الواحد نصف الاثنين، علم بها أن حكم الشيء

ص -77- حكم مثله، وأن الواحد مثل الواحد، كما علم أن الأشياء المساوية لشيء واحد متساوية‏.‏
فالتماثل والاختلاف في الصفة أو القدر قد يعلم بالإحساس الباطن والظاهر، والعلم بأن المثلين سواء، وأن الأكثر والأكبر أعظم وأرجح، يعلم ببديهة العقل‏.‏
وكذلك القياس المؤلف من قضايا معينة، مثل العلم بأن زيدًا أخو عمرو، وعمرو أخو بكر، فزيد أخو بكر‏.‏ ومثل العلم بأن أبا بكر أفضل من عمر، وعمر أفضل من عثمان وعلي، فأبو بكر أفضل من عثمان وعلي‏.‏ وأن المدينة أفضل من بيت المقدس والمدينة لا يجب أن يحج إليها، فبيت المقدس لا يحج إليه‏.‏ وقبر الرسول صلى الله عليه وسلم أفضل القبور، ولا يشرع استلامه ولا تقبيله، فقبر فلان وفلان وفلان لا يشرع استلامه ولا تقبيله، وأمثال هذه الأقيسة ملء العالم‏.‏ وهذا أبلغ في إفادة حكم المعين من ذكر العام‏.‏ فدلالة الاسم الخاص على المعين أبلغ من الدلالة عليه بالاسم العام، وإن كان في العام أمور أخرى ليست في الخاص‏.‏
فتبين أن المعلوم من الأمور المعينة يعلم بالحس وبقياس التمثيل والأقيسة المعينة أعظم مما يعلم أعيانها بقياس الشمول، فإذا كان قياس الشمول الذي حرروه لا يفيد الأمور الكلية، كما تقدم، ولا تحتاج إليه الأمور المعينة،

ص -78- كما تبين، لم يبق فيه فائدة أصلًا، ولم يحتج إليه في علم كلي، ولا علم معين، بل صار كلامهم في القياس الذي حرروه كالكلام في الحدود، وهذا هذا، فتدبره فإنه عظيم القدر‏.‏
الوجه الثالث‏:‏
أن يقال‏:‏ إذا كان لابد في القياس من قضية كلية والحس لا يدرك الكليات، وإنما تدرك بالعقل‏.‏ ولا يجوز أن تكون معلومة بقياس آخر، لما يلزم من الدور أو التسلسل، فلابد من قضايا كلية تعقل بلا قياس، كالبديهيات التي جعلوها‏.‏
فنقول‏:‏ إذ وجب الاعترف بأن من العلوم الكلية العقلية ما يبتدئ في النفوس ويبدهها بلا قياس، وجب الجزم بأن العلوم الكلية العقلية قد تستغني عن القياس، وهذا مما اعترفوا به هم وجميع بني آدم؛ أن من التصور والتصديق ما هو بديهي لا يحتاج إلى كسب بالحد والقياس، وإلا لزم الدور أو التسلسل‏.‏
وإذا كان كذلك، فنقول‏:‏إذا جاز هذا في علم كلي، جاز في آخر؛ إذ ليس بين ما يمكن أن يعلم ابتداء من العلوم البديهية وما لا يجوز أن يعلم

ص -79- فصل يطرد، بل هذا يختلف باختلاف قوة العقل وصفائه، وكثرة إدراك الجزئيات التي تعلم بواسطتها الأمور الكلية، فما من علم من الكليات إلا وعلمه يمكن بدون القياس المنطقي، فلا يجوز الحكم بتوقف شيء من العلوم الكلية عليه، وهذا يتبين ب‏:‏
الوجه الرابع‏:‏
وهو أن نقول‏:‏ هب أن صورة القياس المنطقي ومادته تفيد علومًا كلية، لكن من أين يعلم أن العلم الكلي لا ينال حتى يقول هؤلاء المتكلفون القافون ما ليس لهم به علم، هم ومن قلدهم من أهل الملل وعلمائهم‏:‏ إن ما ليس ببديهي من التصورات والتصديقات لا يعلم إلا بالحد والقياس، وعدم العلم ليس علما بالعدم‏.‏ فالقائل لذلك لم يمتحن أحوال نفسه، ولو امتحن أحوال نفسه لوجد له علومًا كلية بدون القياس المنطقي، وتصورات كثيرة بدون الحد‏.‏ وإن علم ذلك من نفسه أو بني جنسه، فمن أين له أن جميع بني آدم- مع تفاوت فطرهم وعلومهم ومواهب الحق لهم - هم بمنزلته، وأن الله لا يمنح أحدًا علمًا إلا بقياس منطقي ينعقد في نفسه، حتى يزعم هؤلاء أن الأنبياء كانوا كذلك، بل صعدوا إلى رب العالمين، وزعموا أن علمه بأمور خلقه إنما هو بواسطة القياس المنطقي‏.‏ وليس معهم بهذا النفي الذي لم يحيطوا بعلمه من حجة إلا عدم

ص -80- العلم، فيدعون العلم، وقد تكلموا بهذه القضية الكلية السالبة التي تعم ما لا يحصى عدده إلا الله بلا علم لهم بها أصلا‏.‏ ويزيد هذا بيانا‏:‏
الوجه الخامس‏:‏
وهو أن المبادئ المذكورة التي جعلوها مفيدة لليقين وهي الحسيات الباطنة والظاهرة، والبديهيات والتجريبيات والحدسيات لا ريب أنها تفيد اليقين الحسي، فمن أين لهم أن اليقين لا يحصل بغيرها‏؟‏ لابد من دليل على النفي، حتى يصح قولهم‏:‏ لا يحصل اليقين بدونها‏.‏
فهذا صحيح، لكنه ليس هو قول رؤوسهم‏.‏
ولا ريب أن من له عقل وإيمان، يجب أن يخالفهم في تكذيبهم بالحق الخارج عن هذا الطريق‏.‏
ومن هذا الموضع صار منافقًا وتزندق من نافق منهم، وصار عند عقلاء الناس من أهل الملل وغيرهم أن المنطق مظنة التكذيب بالحق والعناد والزندقة والنفاق، حتى حكى لنا بعض الناس‏:‏ أن شخصًا من الأعاجم جاء ليقرأ على بعض شيوخهم منطقًا، فقرأ منه قطعة، ثم قال‏:‏ حواجًا، أي باب ترك الصلاة‏؟‏ فضحكوا منه‏.‏

ص -81- وهذا موجود بالاستقراء أن من حسن الظن بالمنطق وأهله إن لم يكن له مادة من دين وعقل يستفيد بها الحق الذي ينتفع به، وإلا فسد عقله ودينه‏.‏
ولهذا يوجد فيهم من الكفر والنفاق والجهل والضلال وفساد الأقوال والأفعال ما هو ظاهر لكل ناظر من الرجال؛ ولهذا كان أول من خلطه بأصول الفقه ونحوه من العلوم الإسلامية كثير الاضطراب‏.‏
فإنه كان كثير من فضلاء المسلمين وعلمائهم يقولون‏:‏ المنطق كالحساب ونحوه، مما لا يعلم به صحة الإسلام ولا فساده ولا ثبوته ولا انتفاؤه‏.‏
فهذا كلام من رأى ظاهره وما فيه من الكلام على الأمور المفردة لفظًا ومعنى، ثم على تأليف المفردات، وهو القضايا ونقيضها وعكسها المستوي وعكس النقيض، ثم على تأليفها بالحد والقياس، وعلى مواد القياس، وإلا فالتحقيق‏:‏ أنه مشتمل على أمور فاسدة، ودعاوي باطلة كثيرة، لا يتسع هذا الموضع لاستقصائها والله أعلم، والحمد لله رب العالمين‏.‏
وصلى الله وسلم على عبد الله ورسوله محمد، الداعي إلى الهدى والرشاد، وعلى آله ومن اتبع هداه‏.


مختصر نصيحة أهل الإيمان في الرد على منطق اليونان

الجزء التاسع

مختصر نصيحة أهل الإيمان في الرد على منطق اليونان

ص -82- وقال شيخ الإسلام أحمد بن تيمية قدس الله روحه‏:‏ أما بعد‏:‏ مختصر نصيحة أهل الإيمان في الرد على منطق اليونان
 فإني كنت دائمًا أعلم أن المنطق اليوناني لا يحتاج إليه الذكي، ولا ينتفع به البليد‏.‏ ولكن كنت أحسب أن قضاياه صادقة لما رأينا من صدق كثير منها، ثم تبين لي فيما بعد خطأ طائفة من قضاياه وكتبت في ذلك شيئًا، ولما كنت بالإسكندرية اجتمع بي من رأيته يعظم المتفلسفة بالتهويل والتقليد، فذكرت له بعض ما يستحقونه من التجهيل والتضليل، واقتضى ذلك أني كتبت في قعدة بين الظهر والعصر من الكلام على المنطق ما علقته تلك الساعة‏.‏
ولم يكن ذلك من همتي؛ لأن همتي كانت فيما كتبته عليهم في ‏[‏الإلهيات‏]‏، وتبين لي أن كثيرًا مما ذكروه في المنطق هو من أصول فساد قولهم في الإلهيات،

ص -83- مثل ما ذكروه من تركيب الماهيات من الصفات التي سموها ذاتيات، وما ذكروه من حصر طرق العلم فيما ذكروه من الحدود والأقيسة البرهانيات، بل ما ذكروه من الحدود التي بها تعرف التصورات، بل ما ذكروه من صور القياس ومواده اليقينيات‏.‏
فأراد بعض الناس أن يكتب ما علقته؛ إذ ذاك من الكلام عليهم في المنطق فأذنت في ذلك؛ لأنه يفتح باب معرفة الحق ، وإن كان ما فتح من باب الرد عليهم يحتمل أضعاف ما علقته‏.‏
فاعلم أنهم بنوا ‏[‏المنطق‏]‏ على الكلام في الحد ونوعه، والقياس البرهاني ونوعه‏.‏ قالوا‏:‏ لأن العلم إما تصور وإما تصديق، فالطريق الذي ينال به التصور هو الحد، والطريق الذي ينال به التصديق هو القياس‏.‏ فنقول‏:‏
الكلام في أربع مقامات‏:‏ مقامين سالبين، ومقامين موجبين‏.‏
فالأولان‏:‏ أحدهما‏:‏ في قولهم‏:‏ إن التصور المطلوب لا ينال إلا بالحد‏.‏
والثاني‏:‏ أن التصديق المطلوب لا ينال إلا بالقياس‏.‏
والآخران‏:‏ في أن الحد يفيد العلم بالتصورات، وأن القياس أو البرهان الموصوف يفيد العلم بالتصديقات‏.‏

ص -84- المقام الأول‏:‏
في قولهم‏:‏ إن التصور لا ينال إلا بالحد، والكلام عليه من وجوه‏:‏
الأول‏:‏ لا ريب أن النافي عليه الدليل كالمثبت، والقضية سلبية أو إيجابية إذا لم تكن بديهية لابد لها من دليل، وأما السلب بلا علم، فهو قول بلا علم، فقولهم‏:‏ لا تحصل التصورات إلا بالحد، قضية سالبة وليست بديهية، فمن أين لهم ذلك‏؟‏ وإذا كان هذا قولا بلا علم، وهو أول ما أسسوه، فكيف يكون القول بلا علم أساسا لميزان العلم ولما يزعمون أنها آلة قانونية تعصم مراعاتها الذهن عن أن يزل في فكره‏؟‏
الثاني‏:‏ أن يقال‏:‏ الحد يراد به نفس المحدود وليس مرادهم هنا‏.‏ ويراد به القول الدال على ماهية المحدود، وهو مرادهم هنا‏.‏ وهو تفصيل ما دل عليه الاسم بالإجمال‏.‏ فيقال‏:‏ إذا كان الحد قول الحاد، فالحاد إما أن يكون عرف المحدود بحد أو بغير حد؛ فإن كان الأول فالكلام في الحد الثاني كالكلام في الأول وهو مستلزم للدور أو التسلسل، وإن كان الثاني، بطل سلبهم، وهو قولهم‏:‏ إنه لا يعرف إلا بالحد‏.‏
الثالث‏:‏ أن الأمم جميعهم من أهل العلوم والمقالات وأهل الأعمال

ص -85- والصناعات يعرفون الأمور التي يحتاجون إلى معرفتها، ويحققون ما يعانونه من العلوم والأعمال من غير تكلم بحد، ولا نجد أحدًا من أئمة العلوم يتكلم بهذه الحدود‏:‏ لا أئمة الفقه ولا النحو ولا الطب ولا الحساب، ولا أهل الصناعات مع أنهم يتصورون مفردات علمهم، فعلم استغناء التصور عن هذه الحدود‏.‏
الرابع‏:‏ إلى الساعة لا يعلم للناس حد مستقيم على أصلهم، بل أظهر الأشياء الإنسان وحده بالحيوان الناطق، عليه الاعتراضات المشهورة وكذا حد الشمس وأمثاله، حتى إن النحاة لما دخل متأخروهم في الحدود، ذكروا للاسم بضعة وعشرين حدًا، وكلها معترضة على أصلهم‏.‏ والأصوليون ذكروا للقياس بضعة وعشرين حدًا، وكلها أيضًا معترضة‏.‏ وعامة الحدود المذكورة في كتب الفلاسفة والأطباء والنحاة وأهل الأصول والكلام معترضة لم يسلم منها إلا القليل، فلو كان تصور الأشياء موقوفًا على الحدود، ولم يكن إلى الساعة قد تصور الناس شيئًا من هذه الأمور، والتصديق موقوف على التصور‏.‏ فإذا لم يحصل تصور لم يحصل تصديق، فلا يكون عند بني آدم علم من عامة علومهم، وهذا من أعظم السفسطة‏.‏
الخامس‏:‏ أن تصور الماهية إنما يحصل عندهم بالحد الحقيقي المؤلف من الذاتيات المشتركة والمميزة، وهو المركب من الجنس والفصل وهذا الحد إما متعذر أو متعسر كما قد أقروا بذلك؛ وحينئذ فلا يكون قد تصور

ص -86- حقيقة من الحقائق دائما أو غالبًا‏.‏ وقد تصورت الحقائق، فعلم استغناء التصور عن الحد‏.‏
السادس‏:‏ أن الحدود عندهم إنما تكون للحقائق المركبة، وهي الأنواع التي لها جنس وفصل، فأما ما لا تركيب فيه، وهو ما لا يدخل مع غيره تحت جنس، كما مثله بعضهم بالعقل، فليس له حد وقد عرفوه، وهو من التصورات المطلوبة عندهم، فعلم استغناء التصور عن الحد، بل إذا أمكن معرفة هذا بلا حد، فمعرفة تلك الأنواع أولى؛ لأنها أقرب إلى الجنس وأشخاصها مشهورة‏.‏
وهم يقولون‏:‏ إن التصديق لا يتوقف على التصور التام الذي يحصل بالحد الحقيقي، بل يكفي فيه أدنى تصور ولو بالخاصة، وتصور العقل من هذا الباب، وهذا اعتراف منهم بأن جنس التصور لا يتوقف على الحد الحقيقي‏.‏
السابع‏:‏ أن سامع الحد إن لم يكن عارفًا قبل ذلك بمفردات ألفاظه ودلالتها على معانيها المفردة، لم يمكنه فهم الكلام، والعلم بأن اللفظ دال على المعنى وموضوع له مسبوق بتصور المعنى، وإن كان متصورًا لمسمى اللفظ ومعناه قبل سماعه، امتنع أن يقال‏:‏ إنما تصوره بسماعه‏.‏
الثامن‏:‏ إذا كان الحد قول الحاد، فمعلوم أن تصور المعاني

ص -87- لا يفتقر إلى الألفاظ، فإن المتكلم قد يصور معنى ما يقوله بدون لفظ، والمستمع يمكنه ذلك من غير مخاطب بالكلية فكيف يقال‏:‏ لا تتصور المفردات إلا بالحد ‏؟‏‏!‏
التاسع‏:‏ أن الموجودات المتصورة إما أن يتصورها الإنسان بحواسه الظاهرة كالطعم واللون والريح والأجسام التي تحمل هذه الصفات، أو الباطنة كالجوع والحب والبغض والفرح والحزن واللذة والألم والإرادة والكراهة وأمثال ذلك، وكلها غنية عن الحد‏.‏
العاشر‏:‏ أنهم يقولون للمعترض أن يطعن على الحد بالنقض في الطرد أو في المنع وبالمعارضة بحد آخر، فإذا كان المستمع للحد يبطله بالنقض تارة وبالمعارضة أخرى، ومعلوم أن كليهما لا يمكن إلا بعد تصور المحدود، علم أنه يمكن تصور المحدود بدون الحد وهو المطلوب‏.‏
الحادي عشر‏:‏ أنهم معترفون بأن من التصورات ما يكون بديهيا لا يحتاج إلى حد، وحينئذ فيقال‏:‏ كون العلم بديهيا أو نظريا من الأمور النسبية الإضافية، فقد يكون النظري عند رجل بديهيا عند غيره لوصوله إليه بأسبابه من مشاهدة أو تواتر أو قرائن‏.‏ والناس يتفاوتون في الإدراك تفاوتًا لا ينضبط فقد يصير البديهي عند هذا دون ذاك بديهيا كذلك أيضًا بمثل الأسباب التي حصلت لهذا ولا يحتاج إلى حد‏.‏

ص -88- المقام الثاني‏:‏
وهو الحد يفيد تصور الأشياء فنقول‏:‏
المحققون من النظار على أن الحد فائدته التمييز بين المحدود وغيره، كالاسم ليس فائدته تصوير المحدود، وتعريف حقيقته‏.‏ وإنما يدعي هذا أهل المنطق اليونانيون، أتباع أرسطو، ومن سلك سبيلهم تقليدًا لهم من الإسلاميين وغيرهم‏.‏ فأما جماهير أهل النظر والكلام من المسلمين وغيرهم فعلي خلاف هذا، وإنما أدخل هذا من تكلم في أصول الدين والفقه بعد أبي حامد في أواخر المائة الخامسة، وهم الذين تكلموا في الحدود بطريقة أهل المنطق اليوناني‏.‏ وأما سائر النظار من جميع الطوائف الأشعرية، والمعتزلة والكرّامية والشيعة وغيرهم، فعندهم إنما يفيد الحد التمييز بين المحدود وغيره، وذلك مشهور في كتب أبي الحسن الأشعري والقاضي أبي بكر وأبي إسحاق وابن فُورَك والقاضي أبي يعلي وابن عقيل وإمام الحرمين والنسفي وأبي على وأبي هاشم وعبد الجبار والطوسي ومحمد بن الهيصم وغيرهم‏.‏
ثم إن ما ذكره أهل المنطق من صناعة الحد، لا ريب أنهم وضعوها وضعًا، وقد كانت الأمم قبلهم تعرف حقائق الأشياء بدون هذا الوضع، وعامة الأمم

ص -89- بعدهم تعرف حقائق الأشياء بدون وضعهم‏.‏ وهم إذا تدبروا، وجدوا أنفسهم يعلمون حقائق الأشياء بدون هذه الصناعة الوضعية‏.‏
ثم إن هذه الصناعة الوضعية زعموا أنها تفيد تعريف حقائق الأشياء ولا تعرف إلا بها، وكلا هذين غلط، ولما راموا ذلك، لم يكن بُدٌّ من أن يفرقوا بين بعض الصفات وبعض؛ إذ جعلوا التصور بما جعلوه ذاتيًا، فلابد أن يفرقوا بين ما هو ذاتي عندهم، وما ليس كذلك‏.‏ فأدى ذلك إلى التفريق بين المتماثلات، حيث جعلوا صفة ذاتية دون أخرى، مع تساويهما أو تقاربهما وطلب الفرق بين المتماثلات ممتنع، وبين المتقاربات عسر‏.‏ فالمطلوب إما متعذر أو متعسر، فإن كان متعذرًا بطل بالكلية، وإن كان متعسرًا فهو بعد حصوله ليس فيه فائدة زائدة على ما كان يعرف قبل حصوله، فصاروا بين أن يمتنع عليهم ما شرطوه أو ينالوه ولا يحصل به ما قصدوه على التقديرين، فليس ما وضعوه من الحد طريقًا لتصور الحقائق في نفس من لا يتصورها بدون الحد وإن كان قد يفيد من تمييز المحدود ما تفيده الأسماء‏.‏
وقد تفطن الفخر الرازي لما عليه أئمة الكلام وقرر في محصله وغيره أن التصورات لا تكون مكتسبة‏.‏ وهذا هو حقيقة قولنا‏:‏ إن الحد لا يفيد تصور المحدود‏.‏
وهذا مقام شريف، ينبغي أن يعرف؛ فإنه لسبب إهماله دخل الفساد

ص -90- في العقول أو الأديان على كثير من الناس، إذ خلطوا ما ذكره أهل المنطق في الحدود بالعلوم النبوية التي جاءت بها الرسل التي عند المسلمين واليهود والنصاري وسائر العلوم؛ الطب والنحو وغير ذلك، وصاروا يعظمون أمر الحدود، ويزعمون أنهم هم المحققون لذلك، وأن ما ذكره غيرهم من الحدود إنما هي لفظية، لا تفيد تعريف الماهية والحقيقة بخلاف حدودهم، ويسلكون الطرق الصعبة الطويلة والعبارات المتكلفة الهائلة‏.‏ و ليس لذلك فائدة إلا تضييع الزمان، وإتعاب الأذهان، وكثرة الهذيان، ودعوى التحقيق بالكذب والبهتان، وشغل النفوس بما لا ينفعها ، بل قد يصدها عما لابد منه‏.‏ وإثبات الجهل الذي هو أصل النفاق في القلوب وإن ادعت أنه أصل المعرفة والتحقيق، وهذا من توابع الكلام الذي كان السلف ينهون عنه، وإن كان الذي ينهى عنه السلف خيرًا وأحسن من هذا؛ إذ هو كلام في أدلة وأحكام‏.‏
ولم يكن قدماء المتكلمين يرضون أن يخوضوا في الحدود على طريقة المنطقيين، كما جد في ذلك متأخروهم، الذين ظنوا ذلك من التحقيق، وإنما هو زيغ عن سواء الطريق؛ ولهذا لما كانت هذه الحدود ونحوها، لا تفيد الإنسان علمًا لم يكن عنده، وإنما تفيده كثرة كلام سموهم‏:‏ ‏[‏أهل الكلام‏]‏‏.‏ وهذا لعمري في الحدود التي ليس فيها باطل، فأما حدود المنطقيين التي يدعون

ص -91- أنهم يصورون بها الحقائق، فإنها باطلة يجمعون بها بين المختلفين، ويفرقون بين المتماثلين‏.‏
والدليل على أن الحدود لا تفيد تصوير الحقائق من وجوه‏:‏
أحدها‏:‏ أن الحد مجرد قول الحاد ودعواه، فقوله مثلا‏:‏ حد الإنسان حيوان ناطق، قضية خبرية، ومجرد دعوى خلية عن حجة، فإما أن يكون المستمع لها عالما بصدقها بدون هذا القول أو لا، فإن كان الأول، ثبت أنه لم يستفد هذه المعرفة بهذا الحد‏.‏ وإن كان الثاني عنده، فمجرد قول المخبر الذي لا دليل معه لا يفيده العلم، وكيف وهو يعلم أنه ليس بمعصوم في قوله، فتبين على التقديرين أن الحد لا يفيد معرفة المحدود‏.‏
فإن قيل‏:‏ يفيده مجرد تصور المسمى من غير أن يحكم أنه هو ذلك المسؤول عنه مثلا أو غيره‏.‏
قلنا‏:‏ فحينئذ يكون كمجرد دلالة اللفظ المفرد على معناه، وهو دلالة الاسم على مسماه، وهذا تحقيق ما قلناه‏:‏ من أن دلالة الحد كدلالة الاسم، ومجرد الاسم لا يوجب تصور المسمى لمن لم يتصوره دون ذلك بلا نزاع، فكذلك الحد‏.‏
الثاني‏:‏ أنهم يقولون‏:‏ الحد لا يمنع ولا يقام عليه دليل، وإنما يمكن

ص -92- إبطاله بالنقض والمعارضة‏.‏ فيقال‏:‏ إذا لم يكن الحاد قد أقام دليلا على صحة الحد، امتنع أن يعرف المستمع المحدود به، إذا جوز عليه الخطأ، فإنه إذا لم يعرف صحة الحد بقوله، وقوله محتمل الصدق والكذب، امتنع أن يعرفه بقوله‏.‏
ومن العجب أن هؤلاء يزعمون أن هذه طرق عقلية يقينية، ويجعلون العلم بالمفرد أصل العلم بالمركب، ويجعلون العمدة في ذلك على الحد الذي هو قول الحاد بلا دليل، وهو خبر واحد عن أمر عقلي لا حسي، يحتمل الصواب والخطأ والصدق والكذب‏.‏ ثم يعيبون على من يعتمد على الأمور السمعية على نقل الواحد الذي معه من القرائن ما يفيد المستمع العالم بها العلم اليقيني، زاعمين أن خبر الواحد لا يفيد العلم، وخبر الواحد وإن لم يفد العلم، لكن هذا بعينه قولهم في الحد، فإنه خبر واحد لا دليل على صدقه، بل ولا يمكن عندهم إقامة الدليل على صدقه، فلم يكن الحد مفيدًا لتصور المحدود‏.‏ ولكن إن كان المستمع قد تصور المحدود قبل هذا أو تصوره معه أو بعده بدون الحد، وعلم أن ذلك حده علم صدقه في حده، وحينئذ فلا يكون الحد أفاد التصور وهذا بَيِّن‏.‏
وتلخيصه‏:‏ أن تصور المحدود بالحد لا يمكن بدون العلم بصدق قول الحاد، وصدق قوله لا يعلم بمجرد الخبر، فلا يعلم المحدود بالحد‏.‏
الثالث‏:‏ أن يقال‏:‏ لو كان الحد مفيدًا لتصور المحدود، لم يحصل

ص -93- ذلك إلا بعد العلم بصحة الحد‏.‏ فإنه دليل التصور وطريقه وكاشفه، فمن الممتنع أن يعلم المعرف المحدود قبل العلم بصحة المعرف، والعلم بصحة الحد لا يحصل إلا بعد العلم بالمحدود؛ إذ الحد خبر عن مخبر هو المحدود، فمن الممتنع أن يعلم صحة الخبر وصدقه قبل تصور المخبر عنه من غير تقليد للخبر، وقبول قوله فيما يشترك في العلم به المخبر، والمخبر ليس هو من باب الإخبار عن الأمور الغائبة‏.‏
الرابع‏:‏ أنهم يحدون المحدود بالصفات التي يسمونها الذاتية والعرضية، ويسمونها أجزاء الحد وأجزاء الماهية والمقومة لها والداخلة فيها، ونحو ذلك من العبارات، فإن لم يعلم المستمع أن المحدود موصوف بتلك الصفات امتنع تصوره، وإن علم أنه موصوف بها كان قد تصوره بدون الحد، فثبت أنه على التقديرين لا يكون قد تصوره بالحد، وهذا بين‏.‏
فإنه إذا قيل‏:‏ الإنسان هو الحيوان الناطق، ولا يعلم أنه الإنسان، احتاج إلى العلم بهذه النسبة، وإن لم يكن متصورًا لمسمى الحيوان الناطق احتاج إلى شيئين‏:‏تصور ذلك، والعلم بالنسبة المذكورة، وإن عرف ذلك كان قد تصور الإنسان بدون الحد ، نعم الحد قد ينبه على تصور المحدود، كما ينبه الاسم، فإن الذهن قد يكون غافلا عن الشيء، فإذا سمع اسمه وحده أقبل بذهنه إلى الشيء الذي أشير إليه بالاسم أو الحد، فيتصوره، فتكون فائدة الحد من جنس فائدة الاسم، وتكون الحدود للأنواع بالصفات كالحدود

ص -94- للأعيان بالجهات‏.‏ كما إذا قيل‏:‏ حد الأرض من الجانب القبلي كذا، ومن الجانب الشرقي كذا، ميزت الأرض باسمها وحدها، و حد الأرض يحتاج إليه إذا خيف من الزيادة في المسمى أو النقص منه، فيفيد إدخال المحدود جميعه وإخراج ما ليس منه كما يفيد الاسم، وكذلك حد النوع، وهذا يحصل بالحدود اللفظية تارة، وبالوضعية أخرى‏.‏ وحقيقة الحد في الموضعين بيان مسمى الاسم فقط، وتمييز المحدود عن غيره، لا تصور المحدود‏.‏
وإذا كان فائدة الحد بيان مسمى الاسم، والتسمية أمر لغوي وضعي، رجع في ذلك إلى قصد ذلك المسمى ولغته؛ ولهذا يقول الفقهاء‏:‏ من الأسماء ما يعرف حده بالشرع، ومنها ما يعرف حده بالعرف‏.‏
ومن هذا ‏[‏تفسير الكلام وشرحه‏]‏ إذا أريد به تبيين مراد المتكلم، فهذا يبنى على معرفة حدود كلامه، وإذا أريد به تبيين صحته وتقريره، فإنه يحتاج إلى معرفة دليل بصحته‏.‏ فالأول فيه بيان تصوير كلامه أو تصوير كلامه لتصوير مسميات الأسماء بالترجمة‏:‏ تارة لمن يكون قد تصور المسمى، ولم يعرف أن ذلك اسمه، وتارة لمن لم يكن قد تصور المسمى فيشار إلى المسمى بحسب الإمكان، إما إلى عينه، وإما إلى نظيره؛ ولهذا يقال‏:‏ الحد تارة يكون للاسم، وتارة يكون للمسمى‏.‏
وأئمة المصنفين في صناعة الحدود على طريقة المنطقيين يعترفون عند

ص -95- التحقيق بهذا، كما ذكره الغزالي في ‏[‏كتاب المعيار‏]‏ الذي صنفه في المنطق، وكذا يوجد في كلام ابن سينا والرازي والسهروردي وفي غيرهم‏:‏ أن الحدود فائدتها من جنس فائدة الأسماء، وأن ذلك من جنس الترجمة بلفظ عن لفظ‏.‏ ومن هذا الباب ذكر غريب القرآن والحديث وغيرهما، بل تفسير القرآن وغيره من أنواع الكلام، هو في أول درجاته من هذا الباب، فإن المقصود ذكر مراد المتكلم بتلك الأسماء، وبذلك الكلام‏.‏
وهذا الحد هم متفقون على أنه من الحدود اللفظية، مع أن هذا هو الذي يحتاج إليه في إقراء العلوم المصنفة، بل في قراءة جميع الكتب، بل في جميع أنواع المخاطبات‏.‏ فإن من قرأ كتب النحو، أو الطب، أو غيرهما لابد أن يعرف مراد أصحابها بتلك الأسماء، ويعرف مرادهم بالكلام المؤلف، وكذلك من قرأ كتب الفقه والكلام والفلسفة وغير ذلك، وهذه الحدود معرفتها من الدين في كل لفظ هو في كتاب الله تعالى وسنة رسوله صلى الله عليه وسلم ، ثم قد تكون معرفتها فرض عين ، وقد تكون فرض كفاية؛ ولهذا ذم الله تعالى من لم يعرف هذه الحدود بقوله‏:‏ ‏{‏الْأَعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلَّا يَعْلَمُوا حُدُودَ مَا أَنزَلَ اللَّهُ عَلَى رَسُولِهِ‏}‏ ‏[‏التوبة‏:‏ 97‏]‏، والذي أنزله على رسوله فيه ما قد يكون الاسم ‏[‏غريبًا‏]‏ بالنسبة إلى المستمع كلفظ‏:‏‏{‏ضِيزَى‏}‏‏[‏النجم‏:‏22‏]‏، و‏{‏قَسْوَرَةٍ‏}‏ ‏[‏المدثر‏:‏51‏]‏، و‏{‏عَسْعَسَ‏}‏ ‏[‏التكوير‏:‏17‏]‏، وأمثال ذلك‏.‏ وقد يكون ‏[‏مشهورًا‏]‏ لكن لا يعلم حده، بل يعلم معناه على سبيل الإجمال؛ كاسم الصلاة، والزكاة والصيام والحج،

ص -96- فتبين أن تعريف الشيء إنما هو بتعريف عينه أو ما يشبهه فمن عرف عين الشيء لا يفتقر في معرفته إلى حد، ومن لم يعرفه، فإنما يعرف به إذا عرف ما يشبهه ولو من بعض الوجوه، فيؤلف له من الصفات المشتبهة المشتركة بينه وبين غيره ما يخص المعرف، ومن تدقق هذا وجد حقيقته، وعلم معرفة الخلق بما أخبروا به من الغيب من الملائكة، واليوم الآخر، وما في الجنة والنار من أنواع النعيم والعذاب، وبطل قولهم في الحد‏.‏
الخامس‏:‏ أن التصورات المفردة يمتنع أن تكون مطلوبة، فيمتنع أن يعلم بالحد؛ لأن الذهن إن كان شاعرًا بها امتنع الطلب؛ لأن تحصيل الحاصل ممتنع، وإن لم يكن شاعرًا بها امتنع من النفس طلب ما لا تشعر به، فإن الطلب والقصد مسبوق بالشعور‏.‏
فإن قيل‏:‏ فالإنسان يطلب تصور الملك والجن والروح وأشياء كثيرة، وهو لا يشعر بها‏.‏ قيل‏:‏ قد سمع هذه الأسماء، فهو يطلب تصور مسماها، كما يطلب من سمع ألفاظًا لا يفهم معانيها تصور معانيها، وهو إذا تصور مسمى هذه الأسماء فلابد أن يعلم أنها مسماة بهذا الاسم؛ إذ لو تصور حقيقة، و لم يكن ذلك الاسم فيها، لم يكن تصور مطلوبه، فهنا المتصور ذات وأنها مسماة بكذا، وهذا ليس تصورًا بالمعنى فقط، بل للمعنى ولاسمه، وهذا لا ريب أنه يكون مطلوبًا، ولكن لا يوجب أن يكون المعنى المفرد مطلوبًا‏.‏

ص -97- وأيضًا، فإن المطلوب هنا لا يحصل بمجرد الحد، بل لابد من تعريف المحدود بالإشارة إليه أو غير ذلك، مما لا يكتفى فيه بمجرد اللفظ، وإذا ثبت امتناع الطلب للتصورات المفردة، فإما أن تكون حاصلة للإنسان، فلا تحصل بالحد، فلا يفيد الحد التصور، وإما ألا تكون حاصلة، فمجرد الحد لا يوجب تصور المسميات لمن لا يعرفها، ومتى كان له شعور بها لم يحتج إلى الحد في ذلك الشعور إلا من جنس ما يحتاج إلى الاسم، والمقصود هو التسوية بين فائدة الحد وفائدة الاسم‏.‏
السادس‏:‏ أن يقال‏:‏ المفيد لتصور الحقيقة عندهم هو الحد العام المؤلف من الذاتيات، دون العرضيات‏.‏ ومبنى هذا الكلام على الفرق بين الذاتي والعرضي، وهم يقولون‏:‏الذاتي ما كان داخل الماهية، والعرضي ما كان خارجًا عنها، وقسموه إلى لازم للماهية، ولازم لوجودها‏.‏
وهذا الكلام الذي ذكروه مبني على أصلين فاسدين‏:‏الفرق بين الماهية ووجودها، ثم الفرق بين الذاتي لها واللازم لها‏.‏ فالأصل الأول‏:‏ قولهم‏:‏ إن الماهية لها حقيقة ثابتة في الخارج غير وجودها، وهذا شبيه بقول من يقول‏:‏ المعدوم شيء، وهو من أفسد ما يكون‏.‏ وأصل ضلالهم أنهم رأوا الشيء قبل وجوده يعلم ويراد، ويميز بين المقدور عليه والمعجوز عنه ونحو ذلك، فقالوا‏:‏ لو لم يكن ثابتًا لما كان كذلك‏.‏ كما أنا نتكلم في حقائق

ص -98- الأشياء التي هي ماهياتها مع قطع النظر عن وجودها في الخارج فتخيل الغالط أن هذه الحقائق والماهيات أمور ثابتة في الخارج‏.‏
والتحقيق‏:‏ أن ذلك كله أمر ثابت في الذهن‏.‏ والمقدر في الأذهان أوسع من الموجود في الأعيان، وهو موجود وثابت في الذهن، وليس هو في نفس الأمر لا موجودًا ولا ثابتًا، فالتفريق بين الوجود والثبوت وكذلك التفريق بين الوجود والماهية مع دعوى أن كليهما في الخارج غلط عظيم‏.‏
وهؤلاء ظنوا أن الحقائق النوعية كحقيقة الإنسان والفرس وأمثال ذلك ثابتة في الخارج غير الأعيان الموجودة في الخارج، وأنها أزلية لا تقبل الاستحالة وهذه التي تسمى‏:‏ ‏[‏المثل الأفلاطونية‏]‏‏.‏ ولم يقتصروا على ذلك؛ بل أثبتوا أيضًا ذلك في المادة والماهية والمكان، فأثبتوا مادة مجردة عن الصور، ثابتة في الخارج‏:‏ وهي الهيولي الأولية التي بنوا عليها قدم العالم، وغلطهم فيها جمهور العقلاء‏.‏ والكلام على من فرق بين الوجود والماهية مبسوط في غير هذا الموضع‏.‏
والمقصود هنا التنبية على أن ما ذكروه في المنطق من الفرق بين الماهية ووجودها في الخارج هو مبني على هذا الأصل الفاسد‏.‏ وحقيقة الفرق الصحيح أن الماهية هي ما يرتسم في النفس من الشيء، والوجود ما يكون في الخارج منه،

ص -99- وهذا فرق صحيح؛ فإن الفرق بين ما في النفس وما في الخارج ثابت معلوم لا ريب فيه‏.‏ وأما تقدير حقيقة لا تكون ثابتة في العلم ولا في الوجود فهو باطل‏.‏
والأصل الثاني‏:‏ وهو الفرق بين اللازم للماهية والذاتي لا حقيقة له، فإنه إن جعلت الماهية التي في الخارج مجردة عن الصفات اللازمة، وأمكن أن يجعل الوجود الذي في الخارج مجردًا عن هذه الصفات اللازمة وإن جعل هذا هو نفس الماهية بلوازمها، كان هذا بمنزلة أن يقال‏:‏ هذا‏]‏الوجود بلوازمه‏]‏ وهما باطلان، فإن الزوجية والفردية للعدد مثلا، مثل الحيوانية والنطق للإنسان، وكلاهما إذا خطر بالبال منه الموصوف مع الصفة لم يمكن تقدير الموصوف دون الصفة، و ما ذكروه من أن ما جعلوه هو الذاتي يتقدم بصورة في الذهن، فباطل من وجهين‏:‏ أحدهما‏:‏ أن هذا خبر عن وضعهم؛ إذ هم يقدمون هذا في أذهانهم ويؤخرون هذا، وهذا حكم محض‏.‏ وكل من قدم هذا دون ذا، فإنما قلدهم في ذلك‏.‏
ومعلوم أن الحقائق الخارجية المستغنية عنا لا تكون تابعة لتصوراتنا، فليس إذا فرضنا هذا مقدما، وهذا مؤخرًا، يكون هذا في الخارج كذلك‏.‏ وسائر بني آدم الذين يقلدونهم في هذا الموضع لا يستحضرون هذا التقديم

ص -100- والتأخير، ولو كان هذا فطريًا كانت الفطرة تدركه بدون التقليد، كما تدرك سائر الأمور الفطرية‏.‏ والذي في الفطرة أن هذه اللوازم كلها لوازم للموصوف وقد يخطر بالبال، وقد لا يخطر‏.‏ أما أن يكون هذا خارجًا عن الذات، وهذا داخلا في الذات، فهذا تحكم محض ليس له شاهد لا في الخارج ولا في الفطرة‏.‏
والثاني‏:‏ أن كون الوصف ذاتيًا للموصوف، هو أمر تابع لحقيقته التي هو بها سواء تصورته أذهاننا، أو لم تتصوره، فلابد إذا كان أحد الوصفين ذاتيًا دون الآخر أن يكون الفرق بينهما أمرًا يعود إلى حقيقتهما الخارجة الثابتة بدون الذهن، وإما أن يكون بين الحقائق الخارجية ما لا حقيقة له إلا مجرد التقدم والتأخر في الذهن، فهذا لا يكون إلا أن تكون الحقيقة والماهية هي ما يقدر في الذهن لا ما يوجد في الخارج‏.‏ وذلك أمر يتبع تقدير صاحب الذهن، وحينئذ فيعود حاصل هذا الكلام إلى أمور مقدرة في الأذهان لا حقيقة لها في الخارج وهي التخيلات والتوهمات الباطلة، وهذا كثير في أصولهم‏ .‏ السابع‏:‏ أن يقال‏:‏ هل يشترطون في الحد التام وكونه يفيد تصور الحقيقة أن تتصور جميع صفاته الذاتية المشتركة بينه وبين غيره أم لا‏؟‏‏.‏ فإن شرطوا، لزم استيعاب جميع الصفات‏.‏ وإن لم يشترطوا واكتفوا بالجنس القريب دون غيره فهو تحكم محض، وإذا عارضهم من يوجب ذكر جميع

ص -101- الأجناس، أو يحذف جميع الأجناس، لم يكن لهم جواب، إلا أن هذا وضعهم واصطلاحهم‏.‏ ومعلوم أن العلوم الحقيقية لا تختلف باختلاف الأوضاع، فقد تبين أن ما ذكروه هو من باب الوضع والاصطلاح الذي جعلوه من باب الحقائق الذاتية والمعارف، وهذا عين الضلال والإضلال كمن يجىء إلى شخصين متماثلين فيجعل هذا مؤمنًا وهذا كافرًا ،وهذا عالمًا و هذا جاهلا، وهذا سعيدًا وهذا شقيًا، من غير افتراق بين ذاتيهما بل بمجرد وضعه واصطلاحه‏.‏ فهم مع دعواهم القياس العقلي يفرقون بين المتماثلات ويسوون بين المختلفات‏.‏
الثامن‏:‏ أن اشتراطهم ذكر الفصول المميزة مع تفريقهم بين الذاتي والعرضي غير ممكن؛ إذ ما من مميز هو من خواص المحدود المطابقة له في العموم والخصوص إلا ويمكن الآخر أن يجعله عرضىًا لازمًا للماهية‏.‏
التاسع‏:‏ أن فيما قالوه دورًا فلا يصح؛ وذلك أنهم يقولون‏:‏ إن المحدود لا يتصور إلا بذكر صفاته الذاتية‏.‏ ثم يقولون‏:‏ الذاتي هو ما لا يمكن تصور الماهية بدون تصوره، فإذا كان المتعلم لا يتصور المحدود حتى يتصور صفاته الذاتية، ولا يعرف أن الصفة ذاتية حتى يتصور الموصوف الذي هو المحدود، ولا يتصور الموصوف حتى يتصور الصفات الذاتية ويميز بينها وبين غيرها، فتتوقف معرفة الذات على معرفة

ص -102- الذاتيات ويتوقف معرفة الذاتيات على معرفة الذات، فلا يعرف هو ولا تعرف الذاتيات‏.‏ وهذا كلام متين يجتاح أصل كلامهم، ويبين أنهم متحكمون فيما وضعوه لم يبنوه على أصل علمي تابع للحقائق، لكن قالوا‏:‏ هذا ذاتي، وهذا غير ذاتي بمجرد التحكم، ولم يعتمدوا على أمر يمكن الفرق به بين الذاتي وغيره، فإذا لم يعرف المحدود إلا بالحد، والحد غير ممكن لم يعرف، وذلك باطل‏.‏
العاشر‏:‏ أنه يحصل بينهم في هذا الباب نزاع لا يمكن فصله على هذا الأصل، وما استلزم تكافؤ الأدلة فهو باطل‏.
فصل
قولهم‏:‏ إنه لا يعلم شيء من التصديقات إلا بالقياس الذي ذكروا صورته ومادته، قضية سلبية، ليست معلومة بالبديهة، ولم يذكروا عليها دليلًا أصلًا‏.‏ وصاروا مدعين ما لم يثبتوه قائلين بغير علم؛ إذ العلم بهذا السلب متعذر على أصلهم، فمن أين لهم أنه لا يمكن أحدًا من بني آدم أن يعلم شيئًا من التصديقات التي ليست بديهة عندهم إلا بواسطة القياس المنطقي الشمولي الذي وصفوا مادته وصورته‏؟‏‏!‏

ص -103- ثم هم معترفون بما لابد منه من أن التصديقات منها بديهي ومنها نظري، وأنه يمتنع أن تكون كلها نظرية لافتقار النظري إلى البديهي، وحينئذ فيأتي ما تقدم في التصورات من أن الفرق بينهما إنما هو بالنسبة والإضافة، فقد يكون النظري عند شخص بديهيا عند غيره‏.‏ والبديهي من التصديقات، ما يكفي تصور طرفيه موضوعه ومحموله في حصول تصديقه، فلا يتوقف على وسط يكون بينهما، وهو الدليل الذي هو الحد الأوسط سواء كان تصور الطرفين بديهيا أم لا، ومعلوم أن الناس يتفاوتون في قوى الأذهان أعظم من تفاوتهم في قوى الأبدان‏.‏
فمن الناس من يكون في سرعة التصور وجودته في غاية يباين بها غيره مباينة كثيرة، وحينئذ فيتصور الطرفين تصورًا تامًا بحيث يتبين بذلك التصور التام اللوازم التي لا تتبين لمن لم يتصوره، وكون الوسط الذي هو الدليل قد يفتقر إليه في بعض القضايا بعض الناس دون بعض أمر بين، فإن كثيرًا من الناس تكون عنده القضية حسية أو مجربة أو برهانية أو متواترة، وغيره إنما عرفها بالنظر والاستدلال؛ ولهذا كثير من الناس لا يحتاج في ثبوت المحمول للموضوع إلى دليل لنفسه بل لغيره، ويبين ذلك لغيره بأدلة هو غني عنها حتى يضرب له أمثالًا‏.‏

ص -104- وقد ذكر المناطقة أن القضايا المعلومة بالتواتر والتجربة والحواس يختص بها من علمها، ولا تكون حجة على غيره، بخلاف غيرها، فإنها مشتركة يحتج بها على المنازع، وهذا تفريق فاسد، وهو أصل من أصول الإلحاد والكفر‏.‏ فإن المنقول عن الأنبياء بالتواتر من المعجزات وغيرها‏.‏ يقول أحد هؤلاء بناء على هذا الفرق ‏:‏ هذا لم يتواتر عندي فلا تقوم به الحجة على، وليس ذلك بشرط، ومن هذا الباب إنكار كثير من أهل البدع والكلام والفلسفة لما يعلمه أهل الحديث من الآثار النبوية؛ فإن هؤلاء يقولون‏:‏ إنها غير معلومة لنا كما يقول من يقول من الكفار ‏:‏ إن معجزات الأنبياء غير معلومة له؛ وهذا لكونهم لم يعلموا السبب الموجب للعلم بذلك، والحجة قائمة عليهم تواتر عندهم أم لا‏.‏
وقد ذهب الفلاسفة أهل المنطق إلى جهالات قولهم‏:‏ إن الملائكة هي العقول العشرة، وإنها قديمة أزلية، وإن العقل رب ما سواه، وهذا شيء لم يقل مثله أحد من اليهود والنصارى ومشركي العرب،ولم يقل أحد‏:‏ إن ملكا من الملائكة رب العالم كله، ويقولون‏:‏ إن العقل الفعال مبدع كل ما تحت فلك القمر، وهذا أيضًا كفر لم يصل إليه أحد من كفار أهل الكتاب ومشركي العرب، ويقولون‏:‏ إن الرب لا يفعل بمشيئته وقدرته، وليس عالمًا بالجزئيات، ولا يقدر أن يغير العالم، بل العالم فيض فاض عنه بغير مشيئته وقدرته وعلمه،

ص -105- وأنه إذا توجه المستشفع إلى من يعظمه من الجواهر العالية؛ كالعقول والنفوس والكواكب والشمس والقمر، فإنه يتصل بذلك المعظم المستشفع به، فإذا فاض على ذلك ما يفيض من جهة الرب فاض على هذا من جهة شفيعه، ويمثلونه بالشمس إذا طلعت على مرآة، فانعكس الشعاع الذي على المرآة على موضع آخر فأشرق بذلك الشعاع، فذلك الشعاع حصل له من مقابلة المرآة وحصل للمرآة بمقابلة الشمس‏.‏
ويقولون‏:‏ إن الملائكة هي العقول العشرة، أو القوى الصالحة في النفس، وإن الشياطين هي القوى الخبيثة، وغير ذلك مما عرف فساده بالدلائل العقلية، بل بالضرورة من دين الرسول‏.‏ فإذا كان شرك هؤلاء وكفرهم أعظم من شرك مشركي العرب وكفرهم، فأي كمال للنفس في هذه الجهالات‏؟‏‏!‏‏.‏ وهذا وأمثاله مفتقر إلى بسط كثير‏.‏ والمقصود ذكر ما ادعوا في البرهان المنطقي‏.‏
وأيضًا، فإذا قالوا‏:‏ إن العلوم لا تحصل إلا بالبرهان الذي هو عندهم قياس شمولي، وعندهم لابد فيه من قضية كلية موجبة؛ ولهذا قالوا ‏:‏ إنه لا نتاج عن قضيتين سالبتين ولا جزئيتين في شيء من أنواع القياس، لا بحسب صورته - كالحملى والشرطي المتصل والمنفصل- ولا بحسب مادته لا البرهاني ولا الخطابي ولا الجدلي، بل ولا الشعري‏.‏

ص -106- فيقال‏:‏ إذا كان لابد في كل ما يسمونه برهانًا من قضية كلية، فلابد من العلم بتلك القضية الكلية‏:‏ أي من العلم بكونها كلية، وإلا فمتى جوز عليها ألا تكون كلية بل جزئية لم يحصل العلم بموجبها‏.‏ والمهملة والمطلقة التي يحتمل لفظها أن تكون كلية، وجزئية في قوة الجزئية، وإذا كان لابد في العلم الحاصل بالقياس الذي يخصونه باسم البرهان من العلم بقضية كلية موجبة، فيقال‏:‏ العلم بتلك القضية إن كان بديهيا، أمكن أن يكون كل واحد من أفرادها بديهيًا بطريق الأولى، وإن كان نظريًا احتاج إلى علم بديهي، فيفضي إلى الدور المعي أو التسلسل في المتواترات وكلاهما باطل‏.‏
وهكذا يقال في سائر القضايا الكلية التي يجعلونها مبادئ البرهان،ويسمونها ‏"‏الواجب قبولها‏"‏ سواء كانت حسية ظاهرة أو باطنة وهي التي يحسها بنفسه أو كانت من التجريبيات أو المتواترات أو الحدسيات عند من يجعل منها ما هو من النفسيات الواجب قبولها، مثل العلم بكون نور القمر مستفادًا من الشمس إذا رأى اختلاف أشكاله عند اختلاف محاذاته للشمس كما يختلف إذا قاربها بعد الاجتماع كما في ليلة الهلال، وإذا كان ليلة الاستقبال عند الإبدار ‏.‏
وهم متنازعون‏:‏ هل الحدس قد يفيد اليقين أم لا‏؟‏ ومثل العقليات المحضة، ومثل قولنا‏:‏ الواحد نصف الاثنين، والكل أعظم من الجزء،

ص -107- والأشياء المساوية لشيء واحد متساوية، والضدان لا يجتمعان، والنقيضان لا يرتفعان ولا يجتمعان، فما من قضية من هذه القضايا الكلية تجعل مقدمة في البرهان إلا والعلم بالنتيجة ممكن بدون توسط ذلك البرهان، بل هو الواقع كثيرًا‏.‏ فإذا علم أن كل واحد فهو نصف كل اثنين وأن كل اثنين نصفهم واحد، فإنه يعلم أن هذا الواحد نصف هذين الاثنين، وهلم جرا في سائر القضايا الأخر من غير استدلال على ذلك بالقضية الكلية، وكذلك كل جزء يعلم أن هذا الكل أعظم من جزئه بدون توسط القضية الكلية، وكذلك هذان النقيضان من تصورهما نقيضين فإنه يعلم أنهما لا يجتمعان‏.‏ وكل أحد يعلم أن هذا العين لا يكون موجودا معدومًا كما يعلم المعين الآخر، ولا يحتاج ذلك إلى أن يستدل عليه بأن كل شيء لا يكون موجودًا معدومًا معًا، وكذلك الضدان فإن الإنسان يعلم أن هذا الشيء لا يكون أسود أبيض، ولا يكون متحركًا ساكنًا كما يعلم أن الآخر كذلك، ولا يحتاج في العلم بذلك إلى قضية كلية بأن كل شيء لا يكون أسود أبيض، ولا يكون متحركًا ساكنًا‏.‏
وكذلك في سائر ما يعلم تضادهما فإن علم تضاد المعينين علم أنهما لا يجتمعان، فإن العلم بالقضية الكلية يفيد العلم بالمقدمة الكبرى المشتملة على الحد الأكبر، وذلك لا يغني دون العلم بالمقدمة الصغرى المشتملة على الحد الأصغر، والعلم بالنتيجة وهو أن هذين المعنيين ضدان فلا يجتمعان، يمكن بدون العلم

ص -108- بالمقدمة الكبرى، وهو أن كل ضدين لا يجتمعان‏.‏ فلا يفتقر العلم بذلك إلى القياس الذي خصوه باسم البرهان، وإن كان البرهان في كلام الله ورسوله وكلام سائر أصناف العلماء لا يختص بما سموه هم البرهان، وإنما خصوا هم لفظ البرهان بما اشتمل عليه القياس الذي خصوا صورته ومادته بما ذكروه‏.‏
مثال ذلك‏:‏ أنه إذا أريد إبطال قول من يثبت الأحوال ويقول‏:‏ إنها لا موجودة ولا معدومة، فقيل‏:‏ هذان نقيضان، وكل نقيضين لا يجتمعان ولا يرتفعان، فإن هذا جعل للواحد لا موجودًا ولا معدومًا ولا يمكن جعل الحال للواحد لا موجودة ولا معدومة، كان العلم بأن هذا المعين لا يكون موجودًا معدومًا ممكنا بدون هذه القضية الكلية، فلا يفتقر العلم بالنتيجة إلى البرهان‏.‏
وكذلك إذا قيل‏:‏ إن هذا ممكن وكل ممكن فلابد له من مرجح لوجوده على عدمه على أصح القولين، أو لأحد طرفيه على قول طائفة من الناس‏.‏
أو قيل‏:‏ هذا محدث، وكل محدث فلابد له من محدث، فتلك القضية الكلية، وهي قولنا‏:‏ كل محدث لابد له من محدث، وكل ممكن لابد له من مرجح، يمكن العلم بأفرادها المطلوبة بالقياس البرهاني عندهم بدون العلم

ص -109- بالقضية الكلية التي لا يتم البرهان عندهم إلا بها، فيعلم أن هذا المحدث لابد له من محدث‏.‏ وهذا الممكن لابد له من مرجح، فإن شك عقله وجوز أن يحدث هو بلا محدث أحدثه، أو أن يكون وهو ممكن يقبل الوجود والعدم بدون مرجح يرجح وجوده، جوز ذلك في غيره من المحدثات، والممكنات بطريق الأولى؛ وإن جزم بذلك في نفسه لم يحتج علمه بالنتيجة المعينة وهو قولنا‏:‏ وهذا محدث فله محدث، أو هذا ممكن فله مرجح إلى القياس البرهاني‏.‏
ومما يوضح هذا‏:‏ أنك لا تجد أحدًا من بني آدم يريد أن يعلم مطلوبًا بالنظر ويستدل عليه بقياس برهاني يعلم صحته، إلا ويمكنه العلم به بدون ذلك القياس البرهاني المنطقي، ولهذا لا تجد أحدًا من سائر أصناف العقلاء غير هؤلاء ينظم دليله من المقدمتين كما ينظمه هؤلاء، بل يذكرون الدليل المستلزم للمدلول، ثم الدليل قد يكون مقدمة واحدة، وقد يكون مقدمتين، وقد يكون ثلاث مقدمات بحسب حاجة الناظر المستدل؛ إذ حاجة الناس تختلف‏.‏ وقد بسطنا ذلك في الكلام على المحصل‏.‏ وبينا تخطئة جمهور العقلاء لمن قال‏:‏ إنه لابد في كل علم نظري من مقدمتين لا يستغنى عنهما، ولا يحتاج إلى أكثر منهما، وهذا ينبغي أن تأخذه من المواد العقلية التي لا يستدل عليها بنصوص الأنبياء؛ فإنه يظهر بها فساد منطقهم‏.‏ وأما إذا أخذته من المواد المعلومة بنصوص الأنبياء فإنه يظهر الاحتياج إلى القضية الكلية، كما إذا أردنا تحريم

ص -110- النبيذ المتنازع فيه فقلنا‏:‏ النبيذ مسكر، وكل مسكر حرام، أو قلنا‏:‏ هو خمر، وكل خمر حرام‏.‏ فقولنا‏:‏ النبيذ المسكر خمر يعلم بالنص، وهو قول النبي صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر خمر‏"‏ وقولنا ‏:‏ كل خمر حرام، يعلم بالنص والإجماع، وليس في ذلك نزاع، وإنما النزاع في المقدمة الصغرى‏.‏ وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل مسكر خمر وكل مسكر حرام‏"‏‏.‏ وفي لفظ ‏:‏ ‏"‏كل مسكر خمر وكل خمر حرام‏"‏‏.‏
وقد يظن بعض الناس أن النبي صلى الله عليه وسلم ذكر هذا على النظم المنطقي لتبيين النتيجة بالمقدمتين كما يفعله المنطقيون، وهذا جهل عظيم ممن يظنه فإنه صلى الله عليه وسلم أجل قدرًا من أن يستعمل مثل هذا الطريق في بيان العلم، بل من هو أضعف عقلا وعلما من آحاد علماء أمته لا يرضى لنفسه أن يسلك طريقة هؤلاء المنطقيين، بل يعدونهم من الجهال الذين لا يحسنون إلا الصناعات كالحساب والطب، ونحو ذلك‏.‏
وأما العلوم البرهانية الكلية اليقينية والعلوم الإلهية فلم يكونوا من رجالها‏.‏ وقد بين ذلك نظار المسلمين في كتبهم، وبسطوا الكلام عليهم؛ وذلك أن كون كل خمر حراما هو مما علمه المسلمون، فلا يحتاجون إلى معرفة ذلك بالقياس، وإنما شك بعضهم في أنواع من الأشربة المسكرة كالنبيذ المصنوع من العسل والحبوب وغير ذلك، كما في الصحيحين عن أبي موسى الأشعري

ص -111- أنه قال لرسول الله صلى الله عليه وسلم‏:‏ عندنا شراب مصنوع من العسل يقال له‏:‏ البتع، وشراب يصنع من الذرة يقال له‏:‏ المزر، قال‏:‏ وكان أوتي جوامع الكلم فقال‏:‏ ‏"‏كل مسكر حرام‏"‏ فأجابهم صلى الله عليه وسلم بقضية كلية بين بها أن كل ما يسكر فهو محرم‏.‏ وبين أيضًا أن كل ما يسكر فهو خمر، وهاتان قضيتان كليتان صادقتان متطابقتان العلم بأيهما كان يوجب العلم بتحريم كل مسكر؛ إذ ليس العلم بتحريم كل مسكر يتوقف على العلم بهما جميعًا، فإن من علم أن النبي صلى الله عليه وسلم قال ‏:‏ ‏"‏كل مسكر حرام‏"‏ وهو من المؤمنين به علم أن النبيذ المسكر حرام، ولكن قد يحصل الشك‏:‏ هل أراد القدر المسكر أو أراد جنس المسكر، وهذا شك في مدلول قوله، فإذا علم مراده صلى الله عليه وسلم علم المطلوب‏.‏
وكذلك إذا علم أن النبيذ خمر‏.‏ والعلم بهذا أوكد في التحريم؛ فإن من يحلل النبيذ المتنازع فيه لا يسميه خمرًا، فإذا علم بالنص أن ‏"‏كل مسكر خمر‏"‏، كان هذا وحده دليلا على تحريم كل مسكر عند أهل الإيمان الذين يعلمون أن الخمر محرم‏.‏ وأما من لم يعلم تحريم الخمر لكونه لم يؤمن بالرسول، فهذا لا يستدل بنصه، وإن علم أن محمدًا رسول الله، ولكن لم يعلم أنه حرم الخمر فهذا لا ينفعه قوله‏:‏ ‏"‏كل مسكر خمر‏"‏ بل ينفعه قوله‏:‏ ‏"‏كل مسكر حرام‏"‏ وحينئذ يعلم بهذا تحريم الخمر؛ لأن الخمر والمسكر اسمان لمسمى واحد عند

ص -112- الشارع، وهما متلازمان عنده في العموم والخصوص عند جمهور العلماء الذين يحرمون كل مسكر‏.‏
وليس المقصود هنا الكلام في تقرير المسألة الشرعية، بل التنبيه على التمثيل؛ فإن هذا المثال كثيرا ما يمثل به من صنف في المنطق من علماء المسلمين، والمنطقيون يمثلون بصورة مجردة عن المواد لا تدل على شيء معين، لئلا يستفاد العلم بالمثال من صورة معينة كما يقولون‏:‏ كل أ‏:‏ ب، وكل ب ‏:‏ ج‏.‏ فكل أ‏:‏ ج، ولكن المقصود هو العلم المقصود من المواد المعينة، فإذا جردت يظن الظان أن هذا يحتاج إليه في المعينات، وليس الأمر كذلك، بل إذا طولبوا بالعلم بالمقدمتين الكليتين في جميع مطالبهم العقلية التي لم تؤخذ عن المعصومين تجدهم يحتجون بما يمكن معه العلم فيها بالمعينات المطلوبة بدون العلم بالقضية الكلية فلا يكون العلم بها موقوفًا على البرهان‏.‏
فالقضايا النبوية لا تحتاج إلى القياس العقلي الذي سموه برهانا، وما يستفاد بالعقل من العلوم أيضًا لا يحتاج إلى قياسهم البرهاني، فلا يحتاج إليه لا في السمعيات ولا في العقليات، فامتنع أن يقال‏:‏ لا يحصل علم إلا بالقياس البرهاني الذي ذكروه‏.‏
ومما يوضح ذلك‏:‏ أن القضايا الحسية لا تكون إلا جزئية، فنحن لم ندرك بالحس إلا إحراق هذه النار وهذه النار، لم ندرك أن كل نار محرقة، فإذا جعلنا هذه قضية كلية، وقلنا‏:‏ كل نار محرقة، لم يكن لنا طريق

ص -113- نعلم به صدق هذه القضية الكلية علمًا يقينيًا، إلا والعلم بذلك ممكن في الأعيان المعينة بطريق الأولى‏.‏
وإن قيل‏:‏ ليس المراد العلم بالأمور المعينة؛ فإن البرهان لا يفيد إلا العلم بقضية كلية، فالنتائج المعلومة بالبرهان لا تكون إلا كلية كما يقولون هم ذلك‏.‏ والكليات إنما تكون كليات في الأذهان لا في الأعيان‏.‏
قيل‏:‏ فعلى هذا التقدير لا يفيد البرهان العلم بشيء موجود، بل بأمور مقدرة في الأذهان لا يعلم تحققها في الأعيان، وإذا لم يكن في البرهان علم بموجود فيكون قليل المنفعة جدًا، بل عديم المنفعة‏.‏ وهم لا يقولون بذلك بل يستعملونه في العلم بالموجودات الخارجية والإلهية ،ولكن حقيقة الأمر كما بيناه في غير هذا الموضع أن المطالب الطبيعية التي ليست من الكليات اللازمة، بل الأكثرية فلا تفيد مقصود البرهان‏.‏
وأما الإلهيات، فكلياتهم فيها أفسد من كليات الطبيعية وغالب كلامهم فيها ظنون كاذبة فضلا عن أن تكون قضايا صادقة يؤلف منها البرهان؛ ولهذا حدثونا بإسناد متصل عن فاضل زمانه في المنطق وهو الخونجي صاحب ‏[‏كشف أسرار المنطق‏]‏ و ‏[‏الموجز‏]‏ وغيرهما أنه قال عند الموت‏:‏ أموت وما عرفت

ص -114- شيئًا إلا علمي بأن الممكن يفتقر إلى المؤثر‏.‏ ثم قال‏:‏ الافتقار وصف سلبي فأنا أموت وما عرفت شيئًا‏.‏ وكذلك حدثونا عن آخر من أفاضلهم‏.‏ وهذا أمر يعرفه كل من خبرهم، ويعرف أنهم أجهل أهل الأرض بالطرق التي تنال بها العلوم العقلية والسمعية، إلا من علم منهم علمًا من غير الطرق المنطقية، فتكون علومه من تلك الجهة، لا من جهتهم، مع كثرة تعبهم في البرهان الذي يزعمون أنهم يزنون به العلوم، ومن عرف منهم شيئًا من العلوم لم يكن ذلك بواسطة ما حرروه في المنطق ‏.‏
ومما يبين أن حصول العلوم اليقينية الكلية والجزئية لا يفتقر إلى برهانهم من قضية كلية، أن العلم بتلك القضية الكلية لابد له من سبب، فإن عرفوها باعتبار الغائب بالشاهد، وأن حكم الشيء حكم مثله، كما إذا عرفنا أن هذه النار محرقة، فالنار الغائبة محرقة؛ لأنها مثلها، وحكم الشيء حكم مثله، فيقال‏:‏ هذا استدلال بالقياس التمثيلي وهم يزعمون أنه لا يفيد اليقين بل الظن، فإذا كانوا إنما علموا القضية الكلية بقياس التمثيل، رجعوا في اليقين إلى ما يقولون‏:‏ إنه لا يفيد إلا الظن‏.‏ وإن قالوا‏:‏ بل عند الإحساس بالجزئيات يحصل في النفس علم كلي من واهب العقل- أو تسعد النفس عند الإحساس بالجزئيات لأن يفيض عليها الكلي من واهب العقل - أو قالوا‏:‏ من العقل الفعال - عندهم- أو نحو ذلك، قيل لهم‏:‏ الكلام فيها به يعلم أن الحكم الكلي الذي في النفس علم لا ظن ولا جهل‏.‏

ص -115- فإن قالوا‏:‏ هذا العلم بالبديهة أو الضرورة، كان هذا قولا بأن هذه القضايا الكلية معلومة بالبديهة والضرورة، وأن النفس مضطرة إلى هذا العلم‏.‏ وهذا إن كان حقًا، فالعلم بالأعيان المعينة وبأنواع الكليات يحصل أيضًا في النفس بالبديهة والضرورة كما هو الواقع، فإن جزم العقلاء بالشخصيات من الحسيات، أعظم من جزمهم بالكليات وجزمهم بكلية الأنواع أعظم من جزمهم بكلية الأجناس، والعلم بالجزئيات أسبق إلى الفطرة، فجزم الفطرة بها أقوى‏.‏ ثم كلما قوى العقل، اتسعت الكليات وحينئذ فلا يجوز أن يقال‏:‏ إن العلم بالأشخاص موقوف على العلم بالأنواع والأجناس، ولا أن العلم بالأنواع موقوف على العلم بالأجناس، بل قد يعلم الإنسان أنه حساس متحرك بالإرادة قبل أن يعلم أن كل إنسان كذلك، ويعلم أن الإنسان كذلك قبل أن يعلم أن كل حيوان كذلك، فلم يبق علمه بأن غيره من الحيوان حساس متحرك بالإرادة موقوفًا على البرهان، وإذا علم حكم سائر الناس وسائر الحيوان، فالنفس تحكم بذلك بواسطة علمها أن ذلك الغائب مثل هذا الشاهد، أو أنه يساويه في السبب الموجب لكونه حساسا متحركًا بالإرادة ونحو ذلك من قياس التمثيل والتعليل الذي يحتج به الفقهاء في إثبات الأحكام الشرعية‏.‏
وهؤلاء يزعمون أن ذلك القياس إنما يفيد الظن، وقياسهم هو الذي يفيد اليقين، وقد بينا في غير هذا الموضع أن قولهم هذا من أفسد الأقوال، وأن

ص -116- قياس التمثيل وقياس الشمول سواء، وإنما يختلفان بالمادة المعينة فإن كانت يقينية في أحدهما، كانت يقينية في الآخر، وإن كانت ظنية في أحدهما ،كانت ظنية في الآخر؛ وذلك أن قياس الشمول مؤلف من الحدود الثلاثة، الأصغر والأوسط والأكبر، والحد الأوسط فيه هو الذي يسمى في قياس التمثيل علة ومناطًا وجامعًا‏.‏
فإذا قال في مسألة النبيذ‏:‏ كل نبيذ مسكر، وكل مسكر حرام، فلابد له من إثبات المقدمة الكبرى، وحينئذ يتم البرهان، وحينئذ فيمكنه أن يقول‏:‏ النبيذ مسكر فيكون حرامًا قياسًا على خمر العنب بجامع ما يشتركان فيه من الإسكار، فإن الإسكار هو مناط التحريم في الأصل، وهو موجود في الفرع فبما به يقرر أن كل مسكر حرام، به يقرر أن السكر مناط التحريم بطريق الأولى، بل التفريق في قياس التمثيل أسهل عليه لشهادة الأصل له بالتحريم، فيكون الحكم قد علم ثبوته في بعض الجزئيات، ولا يكفي في قياس التمثيل إثباته في أحد الجزأين لثبوته في الجزء الآخر، لاشتراكهما في أمر لم يقم دليل على استلزامه للحكم، كما يظنه بعض الغالطين، بل لابد أن يعلم أن المشترك بينهما مستلزم للحكم، والمشترك بينهما هو الحد الأوسط‏.‏وهذا يسميه الفقهاء وأهل أصول الفقه المطالبة بتأثير الوصف في الحكم، وهذا السؤال أعظم سؤال يرد على القياس وجوابه هو الذي يحتاج إليه غالبًا

ص -117- في تقدير صحة القياس، فإن المعترض قد يمنع الوصف في الأصل، وقد يمنع الحكم في الأصل، وقد يمنع الوصف في الفرع، وقد يمنع كون الوصف علة في الحكم، ويقول‏:‏ لا نسلم أن ما ذكرته في الوصف المشترك هو العلة أو دليل العلة، فلابد من دليل يدل على ذلك‏:‏ من نص أو إجماع أو سبر وتقسيم أو المناسبة أو الدوران عند من يستدل بذلك، فما دل على أن الوصف المشترك مستلزم للحكم إما علة وإما دليل العلة هو الذي يدل على أن الحد الأوسط مستلزم للأكبر، وهو الدال على صحة المقدمة الكبرى، فإن أثبت العلة كان برهان علة، وإن أثبت دليلها كان برهان دلالة، وإن لم يفد العلم بل أفاد الظن، فكذلك المقدمة الكبرى في ذلك القياس لا تكون إلا ظنية، وهذا أمر بين، ولهذا صار كثير من الفقهاء يستعملون في الفقه القياس الشمولي كما يستعمل في العقليات القياس التمثيلي وحقيقة أحدهما هو حقيقة الآخر‏.‏
ومن قال من متأخري أهل الكلام والرأى كأبي المعالي وأبي حامد والرازي وأبي محمد المقدسي وغيرهم‏:‏ من أن العقليات ليس فيها قياس، وإنما القياس في الشرعيات، ولكن الاعتماد في العقليات على الدليل الدال على ذلك مطلقًا، فقولهم مخالف لقول نظار المسلمين، بل وسائر العقلاء، فإن القياس يستدل به في العقليات كما يستدل به في الشرعيات، فإنه إذا ثبت أن الوصف المشترك مستلزم للحكم، كان هذا

ص -118- دليلا في جميع العلوم، وكذلك إذا ثبت أنه ليس بين الفرع والأصل فرق مؤثر، كان هذا دليلا في جميع العلوم وحيث لا يستدل بالقياس التمثيلي لا يستدل بالقياس الشمولي‏.‏
وأبو المعالي ومن قبله من النظار لا يسلكون طريقة المنطقيين ولا يرضونها، بل يستدلون بالأدلة المستلزمة عندهم لمدلولاتها، غير أن المنطقيين وجمهور النظار يقيسون الغائب على الشاهد إذا كان المشترك مستلزمًا للحكم، كما يمثلون به من الجمع بالحد والعلة والشرط والدليل‏.‏ومنازعهم يقول‏:‏ لم يثبت الحكم في الغائب لأجل ثبوته في الشاهد، بل نفس القضية الكلية كافية في المقصود من غير احتياج إلى التمثيل، فيقال لهم‏:‏ وهكذا في الشرعيات، فإنه متى قام الدليل على أن الحكم معلق بالوصف الجامع لم يحتج إلى الأصل، بل نفس الدليل الدال على أن الحكم يتعلق بالوصف كاف، لكن لما كان هذا كليًا، والكلى لا يوجد إلا معينًا، كان تعيين الأصل مما يعلم به تحقق هذا الكلي، وهذا أمر نافع في الشرعيات والعقليات، فعلمت أن القياس حيث قام الدليل على أن الجامع مناط الحكم أو على إلغاء الفارق بين الأصل والفرع فهو قياس صحيح، ودليل صحيح، في أي شيء كان‏.‏
وقد تنازع الناس في مسمى القياس، فقالت طائفة من أهل الأصول‏:‏ هو حقيقة في قياس التمثيل مجاز في قياس الشمول كأبي حامد الغزالي وأبي محمد المقدسي‏.‏ وقالت طائفة‏:‏ بل هو بالعكس حقيقة في الشمول مجاز في التمثيل

ص -119- كابن حزم وغيره‏.‏ وقال جمهور العلماء‏:‏ بل هو حقيقة فيهما، والقياس العقلي يتناولهما جميعا‏.‏ وهذا قول أكثر من تكلم في أصول الدين وأصول الفقه وأنواع العلوم العقلية وهو الصواب، فإن حقيقة أحدهما هو حقيقة الآخر ،وإنما تختلف صورة الاستدلال‏.‏
والقياس في اللغة‏:‏ تقدير الشيء بغيره، وهذا يتناول تقدير الشيء المعين بنظيره المعين، وتقديره بالأمر الكلي المتناول له ولأمثاله، فإن الكلى هو مثال في الذهن لجزئياته؛ ولهذا كان مطابقًا موافقًا له‏.‏
وقياس الشمول هو انتقال الذهن من المعين إلى المعنى العام المشترك الكلي المتناول له ولغيره، والحكم عليه بما يلزم المشترك الكلي بأن ينتقل من ذلك الكلي اللازم إلى الملزوم الأول، وهو المعين فهو انتقال من خاص إلى عام، ثم انتقال من ذلك العام إلى الخاص، من جزئي إلى كلي، ثم من ذلك الكلي إلى الجزئي الأول، فيحكم عليه بذلك الكلي‏.‏ ولهذا كان الدليل أخص من مدلوله الذي هو الحكم فإنه يلزم من وجود الدليل وجود الحكم، واللازم لا يكون أخص من ملزومه، بل أعم منه أو مساويه، وهو المعنى بكونه أعم‏.‏

ص -120- والمدلول الذي هو محل الحكم وهو المحكوم عليه المخبر عنه الموصوف الموضوع إما أخص من الدليل أو مساويه، فيطلق عليه القول بأنه أخص منه لا يكون أعم من الدليل؛ إذ لو كان أعم منه، لم يكن الدليل لازمًا له، فلا يعلم ثبوت الحكم له، فلا يكون الدليل دليلا، وإنما يكون إذا كان لازمًا للمحكوم عليه الموصوف المخبر عنه الذي يسمى الموضوع، والمبتدأ مستلزمًا للحكم الذي هو صفة وخبر وحكم، وهو الذي يسمى المحمول والخبر، وهذا كالسكر الذي هو أعم من النبيذ المتنازع فيه، وأخص من التحريم، وقد يكون الدليل مساويًا في العموم والخصوص للحكم لازمًا للمحكوم عليه‏.‏ فهذا هو جهة دلالته سواء صور قياس شمول وتمثيل أو لم يصور كذلك‏.‏
وهذا أمر يعقله القلب وإن لم يعبر عنه اللسان‏.‏ ولهذا كانت أذهان بني آدم تستدل بالأدلة على المدلولات وإن لم يعبروا عن ذلك بالعبارات المبينة لما في نفوسهم، وقد يعبرون بعبارات مبينة لمعانيهم، وإن لم يسلكوا اصطلاح طائفة معينة من أهل الكلام ولا المنطق ولا غيرهم‏.‏ فالعلم بذلك الملزوم لابد أن يكون بينًا بنفسه أو بدليل آخر‏.‏
وأما قياس التمثيل، فهو انتقال الذهن من حكم معين إلى حكم معين، لاشتراكهما في ذلك المعنى المشترك الكلي؛ لأن ذلك الحكم يلزم المشترك الكلي‏.‏ ثم العلم بذلك اللزوم لابد له من سبب؛ إذا لم يكن بينا كما تقدم، فهو يتصور المعينين أولا، وهما الأصل والفرع ثم ينتقل إلى لازمهما

ص -121- وهو المشترك، ثم إلى لازم اللازم وهو الحكم، ولابد أن يعرف أن الحكم لازم المشترك، وهو الذي يسمى هناك قضية كبرى، ثم ينتقل إلى إثبات هذا اللازم للملزوم الأول المعين، فهذا هو هذا في الحقيقة، وإنما يختلفان في تصوير الدليل ونظمه، وإلا فالحقيقة التي بها صار دليلًا، وهو أنه مستلزم للمدلول حقيقة واحدة‏.‏
ومن ظلم هؤلاء وجهلهم أنهم يضربون المثل في قياس التمثيل بقول القائل‏:‏ السماء مؤلفة فتكون محدثة قياسًا على الإنسان‏.‏ ثم يوردون على هذا القياس ما يختص به، فإنه لو قيل‏:‏ السماء مؤلفة وكل مؤلف محدث، لورد عليه هذه الأسئلة وزيادة، ولكن إذا أخذ قياس الشمول في مادة بينة، لم يكن فرق بينه وبين قياس التمثيل، فإن الكلي هو مثال في الذهن لجزئياته؛ ولهذا كان مطابقًا موافقًا له بل قد يكون التمثيل أبين‏.‏ ولهذا كان العقلاء يقيسون به وكذلك قولهم في الحد ‏:‏ إنه لا يحصل بالمثال إنما ذلك في المثال الذي يحصل به التمييز بين المحدود وغيره، بحيث يعرف به ما يلازم المحدود طردًا وعكسًا بحيث يوجد حيث وجد وينتفي حيث انتفى فإن الحد المميز للمحدود هو ما به يعرف الملازم المطابق طردًا وعكسا ،فكلما حصل هذا فقد ميز المحدود من غيره‏.‏ وهذا هو الحد عند جماهير النظار، ولا يسوغون إدخال الجنس العام في الحد‏.‏ فإذا كان المقصود الحد بحسب الاسم فسأل بعض العجم عن مسمى الخبز، فأرى رغيفًا وقيل له هذا، فقد يفهم أن هذا لفظ يوجد

ص -122- فيه كل ما هو خبز، سواء كان على صورة الرغيف أو غير صورته‏.‏
وقد بسط الكلام على ما ذكروه وذكره المنطقيون في الكلام على المحصل وغير ذلك وجد هذا في الأمثلة المجردة؛ إذا كان المقصود إثبات الجيم للألف والحد الأوسط هو الباء، فقيل‏:‏ كل ألف باء وكل باء جيم أنتج كل ألف جيم‏.‏ وإذا قيل‏:‏ كل ألف جيم قياسا على الدال؛ لأن الدال هي جيم وإنما كانت جيمًا؛ لأنها باء والألف أيضا باء، فيكون الألف جيمًا لاشتراكهما في المستلزم للجيم وهو الباء، كان هذا صحيحًا في معنى الأول لكن فيه زيادة مثال قيست عليه الألف، مع أن الحد الأوسط وهو الباء موجود فيها‏.‏
فإن قيل‏:‏ ما ذكرتموه من كون البرهان لابد فيه من قضية كلية صحيح؛ ولهذا لا يثبتون به إلا مطلوبًا كليًا‏.‏
ويقولون‏:‏ البرهان لا يفيد إلا الكليات، ثم أشرف الكليات هي العقليات المحضة التي لا تقبل التغيير والتبديل، وهي التي تكمل بها النفس فتصير عالما معقولا موازيًا للعالم الموجود بخلاف القضايا التي تتبدل وتتغير‏.‏
وإذا كان المطلوب به هو الكليات العقلية التي لا تقبل التبديل والتغيير،

ص -123- فتلك إنما تحصل بالقضايا العقلية الواجب قبولها، بل إنما تكون في القضايا التي جهتها الوجوب، كما يقال‏:‏ كل إنسان حيوان، وكل موجود فإما واجب وإما ممكن، ونحو ذلك من الكلية التي لا تقبل التغيير‏.‏
ولهذا كانت العلوم ثلاثة‏:‏ إما علم لا يتجرد عن المادة لا في الذهن ولا في الخارج، وهو ‏[‏الطبيعي‏]‏ وموضوعه الجسم، وإما مجرد عن المادة في الذهن لا في الخارج، وهو ‏[‏الرياضي‏]‏‏:‏ كالكلام في المقدار والعدد‏.‏ وأما ما يتجرد عن المادة منها، وهو ‏[‏الإلهي‏]‏ وموضوعه الوجود المطلق بلواحقه التي تلحقه من حيث هو وجود، كانقسامه إلى واجب وممكن وجوهر وعرض‏.‏ وانقسام الجوهر إلى ما هو حال وإلى ما هو محل‏.‏ وما ليس بحال ولا محل، بل هو يتعلق بذلك تعلق التدبير، وإلى ما ليس بحال ولا محل ولا هو متعلق بذلك‏.‏
فالأول‏:‏ هو الصورة‏.‏ والثاني‏:‏ هو المادة‏.‏ وهو الهيولى ومعناه في لغتهم المحل‏.‏ والثالث ‏:‏ هو النفس‏.‏ والرابع ‏:‏ هو العقل‏.‏
والأول يجعله أكثرهم من مقولة الجوهر، ولكن طائفة من متأخريهم كابن سينا امتنعوا من تسميته جوهرًا، وقالوا‏:‏ الجوهر ما إذا وجد كان وجوده لا في موضوع، أي لا في محل يستغنى عن الحال فيه، وهذا إنما يكون فيما وجوده غير ماهيته، والأول ليس كذلك، فلا يكون جوهرًا‏.‏ وهذا مما

ص -124- خالفوا فيه سلفهم، ونازعوهم فيه نزاعًا لفظيًا، ولم يأتوا بفرق صحيح معقول، فإن تخصيص اسم الجوهر بما ذكروه أمر اصطلاحي، وأولئك يقولون‏:‏ بل هو كل ما ليس في موضوع، كما يقول المتكلمون‏:‏ كل ما هو قائم بنفسه، أو كل ما هو متحيز، أو كل ما قامت به الصفات، أو كل ما حمل الأعراض ونحو ذلك‏.‏
وأما الفرق المعنوي، فدعواهم أن وجود الممكنات زائد على ماهيتها في الخارج باطل، ودعواهم أن الأول وجود مقيد بالسلوب أيضا باطل، كما هو مبسوط في موضعه، والمقصود هنا الكلام على البرهان‏.‏
فيقال‏:‏ هذا الكلام، وإن ضل به طوائف، فهو كلام مزخرف وفيه من الباطل ما يطول وصفه، لكن ننبه هنا على بعض ما فيه، وذلك من وجوه‏:‏
الأول‏:‏ أن يقال‏:‏ إذا كان البرهان لا يفيد إلا العلم بالكليات، والكليات إنما تتحقق في الأذهان لا في الأعيان، وليس في الخارج إلا موجود معين، لم يعلم بالبرهان شيء من المعينات، فلا يعلم به موجود أصلا، بل إنما يعلم به أمور مقدرة في الأذهان‏.‏ ومعلوم أن النفس لو قدر أن كمالها في العلم فقط، وإن كانت هذه قضية كاذبة، كما بسط في موضعه، فليس هذا علمًا تكمل به النفس؛ إذ لم تعلم شيئًا من

ص -125- الموجودات، ولا صارت عالما معقولًا موازيًا للعالم الموجود، بل صارت عالما لأمور كلية مقدرة لا يعلم بها شيء من العالم الموجود، وأي خير في هذا فضلا عن أن يكون كمالا‏.‏
والثاني‏:‏ أن يقال‏:‏ أشرف الموجودات هو ‏[‏واجب الوجود‏]‏، ووجوده معين لا كلي؛ فإن الكلي لا يمنع تصوره من وقوع الشركة فيه، وواجب الوجود يمنع تصوره من وقوع الشركة فيه، وإن لم يعلم منه ما يمنع تصوره من وقوع الشركة فيه، بل إنما علم أمر كلي مشترك بينه وبين غيره لم يكن قد علم واجب الوجود، وكذلك ‏[‏الجواهر العقلية‏]‏ عندهم، وهي العقول العشرة، أو أكثر من ذلك عند من يجعلها أكثر من ذلك عندهم، كالسهروردي المقتول، وأبي البركات وغيرهما‏.‏ كلها جواهر معينة، لا أمور كلية، فإذا لم نعلم إلا الكليات، لم نعلم شيئًا منها، وكذلك الأفلاك التي يقولون‏:‏ إنها أزلية أبدية، فإذا لم نعلم إلا الكليات، لم تكن معلومة، فلا نعلم واجب الوجود ولا العقول، ولا شيئًا من النفوس ولا الأفلاك ولا العناصر ولا المولدات، وهذه جملة الموجودات عندهم، فأي علم هنا تكمل به النفس‏؟‏
الثالث‏:‏ أن تقسيمهم العلوم إلى الطبيعي والرياضي والإلهي، وجعلهم الرياضي أشرف من الطبيعي‏.‏ والإلهي أشرف من الرياضي، هو مما قلبوا به الحقائق، فإن العلم الطبيعي وهو العلم بالأجسام الموجودة في الخارج، ومبدأ

ص -126- حركاتها وتحولاتها من حال إلى حال، وما فيها من الطبائع أشرف من مجرد تصور مقادير مجردة وأعداد مجردة، فإن كون الإنسان لا يتصور إلا شكلا مدورًا أو مثلثًا أو مربعًا ولو تصور كل ما في إقليدس أو لا يتصور إلا أعدادًا مجردة ليس فيه علم بموجود في الخارج، وليس ذلك كمال النفس، ولولا أن ذلك طلب فيه معرفة المعدودات والمقدرات الخارجة التي هي أجسام وأعراض لما جعل علمًا، وإنما جعلوا علم الهندسة مبدأ تعلم الهيئة ليستعينوا به على براهين الهيئة، أو ينتفعوا به في عمارة الدنيا، هذا مع أن براهينهم القياسية لا تدل على شيء دلالة مطردة يقينية سالمة عن الفساد إلا في هذه المواد الرياضية‏.‏
فإن علم الحساب الذي هو علم بالكم المنفصل، والهندسة التي هي علم بالكم المتصل، علم يقيني لا يحتمل النقيض البتة، مثل جمع الأعداد وقسمتها وضربها ونسبة بعضها إلى بعض، فإنك إذا جمعت مائة إلى مائة علمت أنهما مائتان‏.‏ فإذا قسمتها على عشرة كان لكل واحد عشرة وإذا ضربتها في عشرة، كان المرتفع مائة، والضرب مقابل للقسمة، فإن ضرب الأعداد الصحيحة تضعيف آحاد أحد العددين بآحاد العدد الآخر، فإذا قسم المرتفع بالضرب على أحد العددين خرج المضروب الآخر‏.‏وإذا ضرب الخارج بالقسمة في المقسوم عليه خرج المقسوم،فالمقسوم نظير المرتفع بالضرب،فكل واحد من المضروبين نظير المقسوم والمقسوم عليه، والنسبة

ص -127- تجمع هذه كلها، فنسبة أحد المضروبين إلى المرتفع كنسبة الواحد إلى المضروب الآخر، ونسبة المرتفع إلى أحد المضروبين نسبة الآخر إلى الواحد‏.‏
فهذه الأمور وأمثالها مما يتكلم فيه الحساب أمر معقول مما يشترك فيه ذوو العقول، وما من أحد من الناس إلا يعرف منه شيئًا فإنه ضروري في العلم، ولهذا يمثلون به في قولهم‏:‏ الواحد نصف الاثنين، ولا ريب أن قضاياه كلية واجبة القبول لا تنتقض البتة‏.‏
وهذا كان مبدأ فلسفتهم التي وضعها ‏[‏فيثاغورس‏]‏ وكانوا يسمون أصحابه أصحاب العدد، وكانوا يظنون أن الأعداد المجردة موجودة خارجة عن الذهن، ثم تبين لأفلاطون وأصحابه غلط ذلك، وظنوا أن الماهيات المجردة كالإنسان والفرس المطلق موجودات خارج الذهن وأنها أزلية أبدية، ثم تبين لأرسطو وأصحابه غلط ذلك، فقالوا‏:‏ بل هذه الماهيات المطلقة موجودة في الخارج مقارنة لوجود الأشخاص، ومشى من مشى من أتباع أرسطو من المتأخرين على هذا، وهو أيضًا غلط‏.‏ فإن ما في الخارج ليس بكلي أصلا، وليس في الخارج إلا ما هو معين مخصوص‏.‏ وإذا قيل‏:‏ الكلي الطبيعي في الخارج، فمعناه إنما هو كلي في الذهن يوجد في الخارج، لكن إذا وجد في الخارج لا يكون إلا معينًا، لا يكون كليًا، فكونه كليا مشروط بكونه في الذهن، ومن أثبت ماهية لا في الذهن

ص -128- ولا في الخارج، فتصور قوله تصورًا تامًا يكفي في العلم بفساد قوله، وهذه الأمور مبسوطة في غير هذا الموضع‏.‏
والمقصود هنا أن هذا العلم هو الذي تقوم عليه براهين صادقة، لكن لا تكمل بذلك نفس، ولا تنجو به من عذاب، ولا تنال به سعادة؛ ولهذا قال أبوحامد الغزالي وغيره في علوم هؤلاء‏:‏ هي بين علوم صادقة لا منفعة فيها، ونعوذ بالله من علم لا ينفع، وبين ظنون كاذبة لا ثقة بها وإن بعض الظن إثم‏.‏ يشيرون بالأول إلى العلوم الرياضية، وبالثاني إلى ما يقولونه في الإلهيات وفي أحكام النجوم ونحو ذلك؛ لكن قد تلتذ النفس بذلك كما تلتذ بغير ذلك، فإن الإنسان يلتذ بعلم ما لم يكن علمه، وسماع ما لم يكن سمعه، إذا لم يكن مشغولا عن ذلك بما هو أهم عنده منه، كما قد يلتذ بأنواع من الأفعال التي هي من جنس اللهو واللعب‏.‏
وأيضًا، ففي الإدمان على معرفة ذلك تعتاد النفس العلم الصحيح، والقضايا الصحيحة الصادقة، والقياس المستقيم، فيكون في ذلك تصحيح الذهن والإدراك، وتعود النفس أنها تعلم الحق وتقوله، لنستعين بذلك على المعرفة التي هي فوق ذلك، ولهذا يقال‏:‏ إنه كان أوائل الفلاسفة أول ما يعلمون أولادهم العلم الرياضي، وكثير من شيوخهم في آخر أمره إنما يشتغل بذلك؛ لأنه لما نظر في طرقهم وطرق من عارضهم من أهل الكلام الباطل، ولم

ص -129- يجد في ذلك ما هو حق، أخذ يشغل نفسه بالعلم الرياضي، كما كان يتحرى مثل ذلك من هو من أئمة الفلاسفة كابن واصل وغيره‏.‏ وكذلك كثير من متأخري أصحابنا يشتغلون وقت بطالتهم بعلم الفرائض والحساب والجبر والمقابلة والهندسة ونحو ذلك؛ لأن فيه تفريحًا للنفس، وهو علم صحيح لا يدخل فيه غلط‏.‏
وقد جاء عن عمر بن الخطاب أنه قال‏:‏ إذا لهوتم فالهوا بالرمي، وإذا تحدثتم فتحدثوا بالفرائض‏.‏ فإن حساب الفرائض علم معقول مبني على أصل مشروع، فتبقى فيه رياضة العقل وحفظ الشرع، لكن ليس هو علمًا يطلب لذاته، ولا تكمل به النفس‏.‏
وأولئك المشركون كانوا يعبدون الكواكب، ويبنون لها الهياكل، ويدعونها بأنواع الدعوات‏.‏ كما هو معروف من أخبارهم، وما صنف على طريقهم من الكتب الموضوعة في الشرك والسحر ودعوة الكواكب والعزائم والأقسام التي بها يعظم إبليس وجنوده‏.‏ وكان الشيطان بسبب الشرك والسحر يغويهم بأشياء هي التي دعتهم إلى ذلك الشرك والسحر، وكانوا يرصدون الكواكب ليتعلموا مقاديرها، ومقادير حركاتها وما بين بعضها من الاتصالات، مستعينين بذلك على ما يرونه مناسبًا لها‏.‏

ص -130- ولما كانت الأفلاك مستديرة، ولم يمكن معرفة حسابها إلا بمعرفة الهندسة وأحكام الخطوط المستقيمة والمنحنية، تكلموا في ‏[‏الهندسة‏]‏ لذلك ولعمارة الدنيا؛ فلهذا صاروا يتوسعون في ذلك، وإلا فلو لم يتعلق بذلك غرض إلا مجرد تصور الأعداد والمقادير، لم تكن هذه الغاية مما يوجب طلبها بالسعي المذكور، وربما كانت هذه غاية لبعض الناس الذين يتلذذون بذلك، فإن لذات النفوس أنواع، ومنهم من يلتذ بالشطرنج والنرد والقمار، حتى يشغله ذلك عما هو أنفع له منه‏.‏
وكان مبدأ وضع ‏[‏المنطق‏]‏ من الهندسة، وسموه حدودًا، لحدود تلك الأشكال؛ لينتقلوا من الشكل المحسوس إلى الشكل المعقول؛ وهذا لضعف عقولهم وتعذر المعرفة عليهم إلا بالطريق البعيدة‏.‏ والله تعالى يسر للمسلمين من العلم والبيان والعمل الصالح والإيمان ما برزوا به على كل نوع من أنواع جنس الإنسان‏.‏ والحمد لله رب العالمين‏.‏
وأما ‏[‏العلم الإلهي‏]‏ الذي هو عندهم مجرد عن المادة في الذهن والخارج، فقد تبين لك أنه ليس له معلوم في الخارج، وإنما هو علم بأمور كلية مطلقة لا توجد كلية إلا في الذهن، وليس في هذا من كمال النفس شيء‏.‏ وإن عرفوا واجب الوجود بخصوصه، فهو علم بمعين يمنع تصوره من وقوع الشركة فيه، وهذا مما لا يدل عليه القياس الذي يسمونه البرهان، فبرهانهم لا يدل على شيء معين بخصوصه، لا واجب الوجود ولا غيره،

ص -131- وإنما يدل على أمر كلي‏.‏ والكلي لا يمنع تصوره من وقوع الشركة فيه‏.‏ وواجب الوجود يمنع العلم به من وقوع الشركة فيه‏.‏ ومن لم يتصور ما يمنع الشركة فيه لم يكن قد عرف الله، ومن لم يثبت للرب إلا معرفة الكليات كما يزعمه ابن سينا وأمثاله، وظن أن ذلك كمال للرب، فكذلك يظنه كمالا للنفس بطريق الأولى، لا سيما إذا قال‏:‏ إن النفس لا تدرك إلا الكليات، وإنما يدرك الجزئيات البدن- فهذا في غاية الجهل، وهذه الكليات التي لا تعرف بها الجزئيات الموجودة، لا كمال فيها البتة، والنفس إنما تحب معرفة الكليات، لتحيط بها بمعرفة الجزئيات، فإذا لم يحصل ذلك لم تفرح النفس بذلك‏.‏
الوجه الرابع‏:‏ أن يقال‏:‏ هب أن النفس تكمل بالكليات المجردة، كما يزعمون، فما يذكرونه في العلم الأعلى عندهم الناظر في الوجود ولواحقه ليس كذلك؛ فإن تصور معني الوجود فقط أمر ظاهر حتى يستغني عن الحد عندهم لظهوره، فليس هو المطلوب وإنما المطلوب أقسامه، ونفس أقسامه إلى واجب وممكن، وجوهر وعرض، وعلة ومعلول، وقديم وحادث‏:‏ هو أخص من مسمى الوجود، وليس في مجرد انقسام الأمر العام في الذهن إلى أقسام بدون معرفة الأقسام ما يقتضى علما كليا عظيما عاليا على تصور الوجود‏.‏
فإذا عرفت الأقسام فليس ما هو علم بمعلوم لا يقبل التغيير والاستحالة، وليس معهم دليل أصلا يدلهم أن العالم لم يزل ولا يزال هكذا، وجميع

ص -132- ما يحتجون به على دوام الفاعل والفاعلية والزمان والحركة وتوابع ذلك، فإنما يدل على قدم نوع ذلك ودوامه، لا قدم شيء معين ولا دوام شيء معين‏.‏ فالجزم أن مدلول تلك الأدلة هو هذا العالم أو شيء منه، جهل محض لا مستند له، إلا عدم العلم بموجود غير هذا العالم، وعدم العلم ليس علمًا بالعدم‏.‏
ولهذا لم يكن عند القوم إيمان بالغيب الذي أخبرت به الأنبياء، فهم لا يؤمنون لا بالله ولا بملائكته ولا كتبه ولا رسله ولا البعث بعد الموت‏.‏ وإذا قالوا‏:‏ نحن نثبت العالم العقلي أو المعقول الخارج عن المحسوس، وذلك هو الغيب، فإن هذا وإن كان قد ذكره طائفة من المتكلمة والمتفلسفة خطأ وضلال، فإن ما يثبتونه من المعقولات، إنما يعود عند التحقيق إلى أمور مقدرة في الأذهان، لا موجودة في الأعيان‏.‏
والرسل أخبرت عما هو موجود في الخارج وهو أكمل وأعظم وجودًا مما نشهده في الدنيا‏.‏ فأين هذا من هذا‏؟‏‏!‏ وهم لما كانوا مكذبين بما أخبرت به الرسل قالوا‏:‏ إن الرسل قصدوا إخبار الجمهور بما يتخيل إليهم لينتفعوا بذلك في العدل الذي أقاموه لهم‏.‏
ثم منهم من يقول‏:‏ إن الرسل عرفت ما عرفناه من نفي هذه الأمور‏.‏ ومنهم من يقول‏:‏ بل لم يكونوا يعرفون هذا، وإنما كان كمالهم في القوة العملية لا النظرية‏.‏

ص -133- وأقل أتباع الرسل إذا تصور حقيقة ما عندهم، وجده مما لا يرضى به أقل أتباع الرسل‏.‏ وإذا علم بالأدلة العقلية أن هذا العالم يمتنع أن يكون شيء منه قديمًا أزليًا، وعلم بأخبار الأنبياء المؤيدة بالعقل أنه كان قبله عالما آخر منه خلق، وأنه سوف يستحيل وتقوم القيامة ونحو ذلك، علم أن غاية ما عندهم من الأحكام الكلية ليست مطابقة بل هي جهل لا علم‏.‏
وهب أنهم لا يعلمون ما أخبرت به الرسل، فليس في العقل ما يوجب ما ادعوه من كون هذه الأنواع الكلية في هذا العالم، أزلية أبدية، لم تزل ولا تزال‏.‏ فلا يكون العلم بذلك علما بكليات ثابتة، وعامة ‏[‏فلسفتهم الأولى‏]‏ و ‏[‏حكمتهم العليا‏]‏ من هذا النمط، وكذلك من صنف على طريقتهم؛ كصاحب ‏[‏المباحث المشرقية‏]‏، وصاحب ‏[‏حكمة الإشراق‏]‏، وصاحب ‏[‏دقائق الحقائق‏]‏، و‏[‏رموز الكنوز‏]‏، وصاحب ‏[‏كشف الحقائق‏]‏، وصاحب ‏[‏الأسرار الخفية في العلوم العقلية‏]‏، وأمثال هؤلاء، ممن لم يجرد القول لنصر مذهبهم مطلقًا، ولا تخلص من إشراك ضلالهم مطلقًا، بل شاركهم في كثير من ضلالهم، وشاركهم في كثير من محالهم، وتخلص من بعض وبالهم، وإن كان أيضا لم ينصفهم في بعض ما أصابوا، وأخطأ لعدم علمه بمرادهم أو لعدم معرفته أن ما قالوا صواب‏.‏ ثم إن هؤلاء إنما يتبعون كلام ابن سينا‏.‏
و‏[‏ابن سينا‏]‏ تكلم في أشياء من الإلهيات والنبوات والمعاد والشرائع، لم يتكلم فيها سلفه، ولا وصلت إليها عقولهم، ولا بلغتها علومهم، فإنه استفادها من

ص -134- المسلمين، وإن كان إنما أخذ عن الملاحدة المنتسبين إلى المسلمين كالإسماعيلية‏.‏ وكان هو وأهل بيته وأتباعهم معروفين عند المسلمين بالإلحاد، وأحسن ما يظهرون دين الرفض وهم في الباطن يبطنون الكفر المحض‏.‏ وقد صنف المسلمون في كشف أسرارهم وهتك أستارهم كتبا كبارًا وصغارًا، وجاهدوهم باللسان واليد؛ إذ كانوا بذلك أحق من اليهود والنصارى‏.‏ ولو لم يكن إلا كتاب ‏[‏كشف الأسرار وهتك الأستار‏]‏ للقاضي أبي بكر محمد بن الطيب، وكتاب عبد الجبار بن أحمد، وكتاب أبي حامد الغزالي، وكلام أبي إسحاق، وكلام ابن فورك، والقاضي أبي يعلي، والشهرستاني، وغير هذا مما يطول وصفه‏.‏
والمقصود هنا أن ابن سينا أخبر عن نفسه أن أهل بيته وأباه وأخاه كانوا من هؤلاء الملاحدة، وأنه إنما اشتغل بالفلسفة بسبب ذلك، فإنه كان يسمعهم يذكرون العقل والنفس، وهؤلاء المسلمون الذين ينتسب إليهم، هم مع الإلحاد الظاهر والكفر الباطن، أعلم بالله من سلفه الفلاسفة؛ كأرسطو وأتباعه؛ فإن أولئك ليس عندهم من العلم باللّه إلا ما عند عباد مشركي العرب ما هو خير منه‏.‏
وقد ذكرت كلام أرسطو نفسه الذي ذكره في ‏[‏علم ما بعد الطبيعة‏]‏ في ‏[‏مقالة اللام‏]‏ وغيرها، وهو آخر منتهى فلسفته وبينت بعض ما فيه من الجهل، فإنه ليس في الطوائف المعروفين الذين يتكلمون في العلم الإلهي مع الخطأ والضلال مثل علماء اليهود والنصارى وأهل البدع من المسلمين وغيرهم أجهل

ص -135- من هؤلاء، ولا أبعد عن العلم بالله تعالى منهم‏.‏ نعم لهم في الطبيعيات كلام غالبه جيد، وهو كلام كثير واسع، ولهم عقول عرفوا بها ذلك، وهم قد يقصدون الحق، لا يظهر عليهم العناد، لكنهم جهال بالعلم الإلهي إلى الغاية، ليس عندهم منه إلا قليل كثير الخطأ‏.‏
وابن سينا لما عرف شيئًا من دين المسلمين، وكان قد تلقى ما تلقاه عن الملاحدة وعمن هو خير منهم من المعتزلة والرافضة، أراد أن يجمع بين ما عرفه بعقله من هؤلاء وبين ما أخذه من سلفه، ومما أحدثه مثل كلامه في النبوات وأسرار الآيات والمنامات، بل وكلامه في بعض الطبيعيات، وكلامه في واجب الوجود، ونحو ذلك، وإلا فأرسطو وأتباعه ليس في كلامهم ذكر واجب الوجود، ولا شيء من الأحكام التي لواجب الوجود، وإنما يذكرون ‏[‏العلة الأولى‏]‏ ويثبتونه من حيث هو علة غائية للحركة الفلكية يتحرك الفلك للتشبه به‏.‏
فابن سينا أصلح تلك الفلسفة الفاسدة بعض إصلاح، حتى راجت على من يعرف دين الإسلام من الطلبة النظار، وصار يظهر لهم بعض ما فيها من التناقض، فيتكلم كل منهم بحسب ما عنده، ولكن سلموا لهم أصولا فاسدة في المنطق والطبيعيات والإلهيات، ولم يعرفوا ما دخل فيها من الباطل، فصار ذلك سببًا إلى ضلالهم في مطالب عالية إيمانية، ومقاصد سامية قرآنية، خرجوا بها

ص -136- عن حقيقة العلم والإيمان، وصاروا بها في كثير من ذلك لا يسمعون ولا يعقلون، بل يسفسطون في العقليات، ويقرمطون في السمعيات‏.‏
والمقصود هنا التنبيه على أنه لو قدر أن النفس تكمل بمجرد العلم، كما زعموه، مع أنه قول باطل، فإن النفس لها قوتان‏:‏ قوة علمية نظرية، وقوة إرادية عملية، فلابد لها من كمال القوتين بمعرفة الله وعبادته، وعبادته تجمع محبته والذل له، فلا تكمل نفس فقط إلا بعبادة الله وحده لا شريك له‏.‏
والعبادة تجمع معرفته ومحبته والعبودية له، وبهذا بعث الله الرسل وأنزل الكتب الإلهية كلها تدعو إلى عبادة الله وحده لا شريك له‏.‏ وهؤلاء يجعلون العبادات التي أمرت بها الرسل، مقصودها إصلاح أخلاق النفس لتستعد للعلم الذي زعموا أنه كمال النفس أو مقصودها إصلاح المنزل والمدينة وهو الحكمة العملية، فيجعلون العبادات وسائل محضة إلى ما يدعونه من العلم، ولذلك يرون هذا ساقطا عمن حصل المقصود، كما تفعل الملاحدة الإسماعيلية ومن دخل في الإلحاد أو بعضه، وانتسب إلى الصوفية أو المتكلمين أو الشيعة أو غيرهم‏.‏
فالجهمية قالوا‏:‏ الإيمان مجرد معرفة الله‏.‏ وهذا القول وإن كان خيرًا من قولهم فإنه جعله معرفة الله بما يلزم ذلك من معرفة ملائكته وكتبه ورسله‏.‏ وهؤلاء جعلوا الكمال معرفة الوجود المطلق ولواحقه، وهذا أمر

ص -137- لو كان له حقيقة في الخارج، لم يكن كمالا للنفس إلا بمعرفة خالقها سبحانه وتعالى‏.‏ فهؤلاء الجهمية من أعظم المبتدعة، بل جعلهم غير واحد خارجين عن الثنتين وسبعين فرقة، كما يروى ذلك عن عبد الله بن المبارك، ويوسف بن أسباط، وهو قول طائفة من المتأخرين من أصحاب أحمد وغيرهم‏.‏ وقد كفر غير واحد من الأئمة - كوكيع بن الجراح وأحمد بن حنبل وغيرهما - من يقول هذا القول‏.‏ وقالوا‏:‏ هذا يلزم منه أن يكون إبليس وفرعون واليهود - الذين يعرفونه كما يعرفون أبناءهم - مؤمنين‏.‏
فقول الجهمية خير من قول هؤلاء، فإن ما ذكروه هو أصل ما تكمل به النفوس، لكن لم يجمعوا بين علم النفس وبين إرادتها التي هي مبدأ القوة العملية، وجعلوا الكمال في نفس العلم، وإن لم يصدقه قول ولا عمل ولا اقترن به من الخشية والمحبة والتعظيم وغير ذلك مما هو من أصول الإيمان ولوازمه‏.‏ وأما هؤلاء فبعدوا عن الكمال غاية البعد‏.‏
والمقصود هنا الكلام على برهانهم فقط، وإنما ذكرنا بعض ما لزمهم بسبب أصولهم الفاسدة‏.‏
واعلم أن بيان ما في كلامهم من الباطل والنقض، لا يستلزم كونهم أشقياء في الآخرة إلا إذا بعث الله إليهم رسولا فلم يتبعوه، بل يعرف به أن من جاءته الرسل بالحق فعدل عن طريقهم إلى طريق هؤلاء، كان من الأشقياء في الآخرة‏.

ص -138- والقوم لولا الأنبياء لكانوا أعقل من غيرهم، لكن الأنبياء جاؤوا بالحق وبقاياه في الأمم وإن كفروا ببعضه، حتى مشركي العرب كان عندهم بقايا من دين إبراهيم، فكانوا خيرًا من الفلاسفة المشركين الذين يوافقون أرسطو وأمثاله على أصولهم‏.‏
الوجه الخامس ‏:‏أنه إن كان المطلوب بقياسهم البرهاني معرفة الموجودات الممكنة، فتلك ليس فيها ما هو واجب البقاء على حال واحدة أزلًا وأبدًا، بل هي قابلة للتغير والاستحالة وما قدر أنه من اللازم لموصوفه، فنفس الموصوف ليس واجب البقاء، فلا يكون العلم به علمًا بموجود واجب الوجود، وليس لهم على أزلية شيء من العالم دليل صحيح، كما بسط في موضعه، وإنما غاية أدلتهم تستلزم دوام نوع الفاعلية ونوع المادة والمدة‏.‏ وذلك ممكن بوجود عين بعد عين من ذلك النوع أبدًا، مع القول بأن كل مفعول محدث مسبوق بالعدم، كما هو مقتضى العقل الصريح والنقل الصحيح، فإن القول بأن المفعول المعين مقارن لفاعله أزلا وأبدا مما يقضي صريح العقل بامتناعه، أي شيء قدر فاعله، لاسيما إذا كان فاعلا باختياره، كما دلت عليه الدلائل اليقينية ليست التي يذكرها المقصرون في معرفة أصول العلم والدين؛ كالرازي وأمثاله كما بسط في موضعه‏.‏
وما يذكرون من اقتران المعلول بعلته، فإذا أريد بالعلة، ما يكون مبدعًا للمعلول، فهذا باطل بصريح العقل؛ولهذا تقر بذلك جميع الفطر السليمة التي

ص -139- لم تفسد بالتقليد الباطل‏.‏ ولما كان هذا مستقرًا في الفطر، كان نفس الإقرار بأنه خالق كل شيء موجبا لأن يكون كل ما سواه محدثًا مسبوقًا بالعدم، وإن قدر دوام الخالقية المخلوق بعد مخلوق، فهذا لا ينافى أن يكون خالقًا لكل شيء، وما سواه محدث مسبوق بالعدم ليس معه شيء سواه قديم بقدمه، بل ذلك أعظم في الكمال والجود والأفضال‏.‏
وأما إذا أريد بالعلة ما ليس كذلك كما يمثلون به من حركة الخاتم بحركة اليد، وحصول الشعاع عن الشمس فليس هذا من باب الفاعل في شيء، بل هو من باب المشروط، والشرط قد يقارن المشروط، وأما الفاعل فيمتنع أن يقارنه مفعوله المعين، وإن لم يمتنع أن يكون فاعلا لشيء بعد شيء، فقدم نوع الفعل كقدم نوع الحركة، وذلك لا ينافى حدوث كل جزء من أجزائها، بل يستلزمه لامتناع قدم شيء منها بعينه‏.‏ وهذا مما عليه جماهير العقلاء من جميع الأمم حتى أرسطو وأتباعه، فإنهم وإن قالوا بقدم العالم، فهم لم يثبتوا له مبدعًا، ولا علة فاعلية، بل علة غائية يتحرك الفلك للتشبه بها، لأن حركة الفلك إرادية‏.‏
وهذا القول، وهو أن الأول ليس مبدعًا للعالم، وإنما هو علة غائية للتشبه به، وإن كان في غاية الجهل والكفر، فالمقصود أنهم وافقوا سائر العقلاء في أن الممكن المعلول لا يكون قديمًا بقدم علته، كما يقول ذلك ابن سينا وموافقوه؛ ولهذا أنكر هذا القول ابن رشد وأمثاله من الفلاسفة الذين اتبعوا طريقة

ص -140- أرسطو وسائر العقلاء في ذلك، وبينوا أن ما ذكره ابن سينا مما خالف به سلفه وجماهير العقلاء، وكان قصده أن يركب مذهبًا من مذاهب المتكلمين ومذهب سلفه فيجعل الموجود الممكن معلول الواجب، مع كونه أزليًا قديمًا بقدمه‏.‏ واتبعه على إمكان ذلك أتباعه في ذلك كالسهروردي الحلبي والرازي والآمدي والطوسي وغيرهم‏.‏
وزعم الرازي فيما ذكره في محصله أن القول بكون المفعول المعلول يكون قديما للموجب بالذات مما اتفق عليه الفلاسفة المتقدمون الذين نقلت إلينا أقوالهم؛ كأرسطو وأمثاله‏.‏ وإنما قاله ابن سينا وأمثاله‏.‏ والمتكلمون إذ قالوا بقدم ما يقوم بالقديم من الصفات ونحوها، فلا يقولون‏:‏ إنها مفعولة ولا معلولة لعلة فاعلة، بل الذات القديمة هي الموصوفة بتلك الصفات عندهم، فصفاتها من لوازمها يمتنع تحقق كون الواجب قديمًا إلا بصفاته اللازمة له، كما قد بسط في موضعه‏.‏ ويمتنع عندهم قدم ممكن يقبل الوجود والعدم مع قطع النظر عن فاعله‏.‏
وكذلك أساطين الفلاسفة يمتنع عندهم قديم يقبل العدم ويمتنع أن يكون الممكن لم يزل واجبًا، سواء قيل‏:‏إنه واجب بنفسه أو بغيره‏.‏ ولكن ما ذكره ابن سينا وأمثاله في أن الممكن قد يكون قديمًا واجبًا بغيره أزليا أبديًا كما يقولونه في الفلك هو الذي فتح عليهم في ‏[‏الإمكان‏]‏ من الأسئلة القادحة في قولهم ما لا يمكنهم أن يجيبوا عنه، كما بسط في موضعه‏.‏ فإن هذا ليس موضع

ص -141- تقرير هذا، ولكن نبهنا به على أن برهانهم القياسي لا يفيد أمورًا كلية واجبة البقاء في الممكنات‏.‏وأما واجب الوجود تبارك وتعالى فالقياس لا يدل على ما يختص به، وإنما يدل على أمر مشترك كلي بينه وبين غيره، إذ كان مدلول القياس الشمولي عندهم ليس إلا أمورًا كلية مشتركة، وتلك لا تختص بواجب الوجود رب العالمين سبحانه وتعالى فلم يعرفوا ببرهانهم شيئًا من الأمور التي يجب دوامها، لا من الواجب ولا من الممكنات‏.‏
وإذا كانت النفس إنما تكمل بالعلم الذي يبقى ببقاء معلومه، لم يستفيدوا ببرهانهم ما تكمل به النفس من العلم، فضلا عن أن يقال‏:‏ إن ما تكمل به النفس من العلم لا يحصل إلا ببرهانهم، ولهذا كانت طريقة الأنبياء صلوات الله عليهم وسلامه الاستدلال على الرب تعالى بذكر آياته‏.‏
وإن استعملوا في ذلك ‏[‏القياس‏]‏، استعملوا قياس الأولى، لم يستعملوا قياس شمول تستوى أفراده، ولا قياس تمثيل محض، فإن الرب تعالى لا مثيل له، ولا يجتمع هو وغيره تحت كلي تستوى أفراده، بل ما ثبت لغيره من كمال لا نقص فيه، فثبوته له بطريق الأولي‏.‏ وما تنزه غيره عنه من النقائص، فتنزهه عنه بطريق الأولى؛ ولهذا كانت الأقيسة العقلية البرهانية المذكورة

ص -142- في القرآن من هذا الباب، كما يذكره في دلائل ربوبيته وإلهيته ووحدانيته وعلمه وقدرته وإمكان المعاد، وغير ذلك من المطالب العالية السنية، والمعالم الإلهية التي هي أشرف العلوم وأعظم ما تكمل به النفوس من المعارف، وإن كان كمالها لابد فيه من كمال علمها وقصدها جميعًا، فلابد من عبادة الله وحده، المتضمنة لمعرفته ومحبته والذل له‏.‏
وأما استدلاله تعالى بالآيات فكثير في القرآن ‏.‏
والفرق بين الآيات وبين القياس‏:‏ أن ‏[‏الآية‏]‏ هي العلامة، وهي الدليل الذي يستلزم عين المدلول، لا يكون مدلوله أمرًا كليًا مشتركًا بين المطلوب وغيره، بل نفس العلم به يوجب العلم بعين المدلول، كما أن الشمس آية النهار، قال الله تعالى‏:‏ ‏{‏وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً‏}‏‏[‏الإسراء‏:‏12‏]‏، فنفس العلم بطلوع الشمس يوجب العلم بوجود النهار، وكذلك نبوة محمد صلى الله عليه وسلم‏:‏ العلم بنبوته بعينه لا يوجب أمرًا مشتركًا بينه وبين غيره‏.‏
وكذلك آيات الرب تعالى نفس العلم بها يوجب العلم بنفسه المقدسة تعالى، لا يوجب علمًا كليا مشتركًا بينه وبين غيره، والعلم بكون هذا مستلزمًا لهذا هو جهة الدليل، فكل دليل في الوجود لابد أن يكون مستلزمًا للمدلول، والعلم باستلزام المعين للمعين المطلوب أقرب إلى الفطرة من العلم بأن كل معين

ص -143- من معينات القضية الكلية يستلزم النتيجة، والقضايا الكلية هذا شأنها‏.‏
فإن القضايا الكلية إن لم تعلم معيناتها بغير التمثيل وإلا لم تعلم إلا بالتمثيل، فلابد من معرفة لزوم المدلول للدليل الذي هو الحد الأوسط، فإذا كان كليا فلابد أن يعرف أن كل فرد من أفراد الحكم الكلي المطلوب يلزم كل فرد من أفراد الدليل، كما إذا قيل‏:‏ كل أ‏:‏ ب، وكل ب‏:‏ ج، فكل ج ‏:‏أ، فلابد أن يعرف أن كل فرد من أفراد الجيم يلزم كل فرد من أفراد الباء وكل فرد من أفراد الباء يلزم كل فرد من أفراد الألف‏.‏ ومعلوم أن العلم بلزوم الجيم المعين للباء المعين، والباء المعين للألف المعين أقرب إلى الفطرة من هذا‏.‏ وإذا قيل‏:‏ تلك القضية الكلية تحصل في الذهن ضرورة أو بديهة من واهب العقل‏.‏ قيل‏:‏ حصول تلك القضية المعينة في الذهن من واهب العقل أقرب‏.‏ ومعلوم أن كل ما سوى الله من الممكنات فإنه مستلزم لذات الرب تعالى‏.‏ يمتنع وجوده بدون وجود ذات الرب تعالى، وتقدس، وإن كان مستلزمًا أيضًا لأمور كلية مشتركة بينه وبين غيره فلأنه يلزم من وجوده وجود لوازمه‏.‏
وتلك الكليات المشتركة من لوازم المعين، أعني يلزمه ما يخصه من ذلك الكلي العام، والكلي المشترك يلزمه بشرط وجوده، ووجود العالم الذي يتصور القدر المشترك وهو سبحانه يعلم الأمور على ما هي عليه، فيعلم نفسه المقدسة بما يخصها، ويعلم الكليات أنها كليات، فيلزم من وجود الخاص وجود العام المطلق، كما يلزم من وجود هذا الإنسان وجود الإنسانية والحيوانية، فكل ما

ص -144- سوى الرب مستلزم لنفسه المقدسة بعينها، يمتنع وجود شيء سواه بدون وجود نفسه المقدسة، فإن الوجود المطلق الكلي لا تحقق له في الأعيان‏.‏ فضلا عن أن يكون خالقًا لها مبدعًا‏.‏
ثم يلزم من وجود المعين وجود المطلق المطابق، فإذا تحقق الموجود الواجب، تحقق الوجود المطلق المطابق، وإذا تحقق الفاعل لكل شيء، تحقق الفاعل المطلق المطابق، وإذا تحقق القديم الأزلي، تحقق القديم المطلق المطابق، وإذا تحقق الغني عن كل شيء، تحقق الغني المطلق المطابق، وإذا تحقق رب كل شيء تحقق الرب المطابق، كما ذكرنا أنه إذا تحقق هذا الإنسان وهذا الحيوان تحقق الإنسان المطلق المطابق، والحيوان المطلق المطابق، لكن المطلق لا يكون مطلقًا إلا في الأذهان لا في الأعيان، فإذا علم إنسان وجود إنسان مطلق وحيوان مطلق لم يكن عالما بنفس العين‏.‏
كذلك إذا علم واجبا مطلقا وفاعلا مطلقًا وغنيا مطلقا، لم يكن عالما بنفس رب العالمين وما يختص به عن غيره، وذلك هو مدلول آياته تعالى‏.‏ فآياته تستلزم عينه التي يمنع تصورها من وقوع الشركة فيها‏.‏ وكل ما سواه دليل على عينه وآية له، فإنه ملزوم لعينه وكل ملزوم فإنه دليل على ملزوم، ويمتنع تحقق شيء من الممكنات إلا مع تحقق عينه، فكلها لازمة لنفسه دليل عليه آية له، ودلالتها بطريق قياسهم على الأمر المطلق الكلي الذي لا يتحقق إلا في الذهن فلم يعلموا ببرهانهم ما يختص بالرب تعالى‏.‏

ص -145- وأما ‏[‏ قياس الأولى ‏]‏ الذي كان يسلكه السلف اتباعًا للقرآن، فيدل على أنه يثبت له من صفات الكمال التي لا نقص فيها أكمل مما علموه ثابتًا لغيره، مع التفاوت الذي لا يضبطه العقل، كما لا يضبط التفاوت بين الخالق وبين المخلوق، بل إذا كان العقل يدرك من التفاضل الذي بين مخلوق ومخلوق ما لا ينحصر قدره، وهو يعلم أن فضل الله على كل مخلوق أعظم من فضل مخلوق على مخلوق، كان هذا مما يبين له أن ما يثبت للرب أعظم من كل ما يثبت لكل ما سواه بما لا يدرك قدره‏.‏
فكان ‏[‏قياس الأولى‏]‏ يفيده أمرًا يختص به الرب مع علمه بجنس ذلك الأمر، ولهذا كان الحذاق يختارون أن الأسماء المقولة عليه وعلى غيره مقولة بطريق التشكيك، ليست بطريق الاشتراك اللفظي ولا بطريق الاشتراك المعنوي الذي تتماثل أفراده، بل بطريق الاشتراك المعنوي الذي تتفاضل أفراده، كما يطلق لفظ البياض والسواد على الشديد كبياض الثلج وعلى ما دونه كبياض العاج‏.‏ فكذلك لفظ الوجود يطلق على الواجب والممكن، وهو في الواجب أكمل وأفضل من فضل هذا البياض على هذا البياض، لكن هذا التفاضل في الأسماء المشككة لا يمنع أن يكون أصل المعنى مشتركًا كليًا فلابد في الأسماء المشككة من معنى كلي مشترك وإن كان ذلك لا يكون إلا في الذهن‏.‏
وذلك هو مورد ‏[‏التقسيم‏]‏؛ تقسيم الكلي إلى جزئياته إذا قيل‏:‏ الموجود ينقسم إلى واجب وممكن، فإن مورد التقسيم مشترك بين الأقسام، ثم كون

ص -146- وجود هذا الواجب أكمل من وجود الممكن لا يمنع أن يكون مسمى الوجود معنى كليًا مشتركًا بينهما، وهكذا في سائر الأسماء والصفات المطلقة على الخالق والمخلوق، كاسم الحي والعليم والقدير والسميع والبصير، وكذلك في صفاته كعلمه وقدرته ورحمته ورضاه وغضبه وفرحه، وسائر ما نطقت به الرسل من أسمائه وصفاته‏.‏
والناس تنازعوا في هذا الباب‏.‏ فقالت طائقة كأبي العباس الناشى من شيوخ المعتزلة الذين كانوا أسبق من أبي علي ‏:‏ هي حقيقة في الخالق مجاز في المخلوق‏.‏ وقالت طائفة من الجهمية والباطنية والفلاسفة بالعكس‏:‏هي مجاز في الخالق حقيقة في المخلوق‏.‏ وقال جماهير الطوائف‏:‏ هي حقيقة فيهما‏.‏ وهذا قول طوائف النظار من المعتزلة الأشعرية والكرَّامية والفقهاء وأهل الحديث والصوفية وهو قول الفلاسفة؛ لكن كثيرًا من هؤلاء يتناقض فيقر في بعضها بأنها حقيقة كاسم الموجود والنفس والذات والحقيقة ونحو ذلك، وينازع في بعضها لشبه نفاة الجميع‏.‏ والقول فيما نفاه نظير القول فيما أثبته؛ ولكن هو لقصوره فرق بين المتماثلين، ونفى الجميع يمنع أن يكون موجودًا، وقد علم أن الموجود ينقسم إلى واجب وممكن، وقديم وحادث، وغني وفقير، ومفعول وغير مفعول، وأن وجود الممكن يستلزم وجود الواجب، ووجود المحدث يستلزم وجود القديم، ووجود الفقير يستلزم وجود الغني، ووجود المفعول يستلزم وجود

ص -147- غير المفعول‏.‏ وحينئذ فبين الوجودين أمر مشترك، والواجب يختص بما يتميز به، فكذلك القول في الجميع‏.‏
والأسماء المشككة هي متواطئة باعتبار القدر المشترك، ولهذا كان المتقدمون من نظار الفلاسفة وغيرهم لا يخصون المشككة باسم، بل لفظ المتواطئة يتناول ذلك كله، فالمشككة قسم من المتواطئة العامة، وقسيم المتواطئة الخاصة‏.‏ وإذا كان كذلك فلابد من إثبات قدر مشترك كلي، وهو مسمى المتواطئة العامة، وذلك لا يكون مطلقًا إلا في الذهن، وهذا مدلول قياسهم البرهاني‏.‏ ولابد من إثبات التفاضل وهو مدلول المشككة التي هي قسيم المتواطئة الخاصة، وذلك هو مدلول الأقيسة البرهانية القرآنية وهي قياس الأولى، ولابد من إثبات خاصة الرب التي بها يتميز عما سواه، وذلك مدلول آياته سبحانه التي يستلزم ثبوتها ثبوت نفسه، لا يدل على هذه قياس لا برهاني ولا غير برهاني ‏.‏
فتبين بذلك أن قياسهم البرهاني لا يحصل المطلوب الذي به تكمل النفس في معرفة الموجودات ومعرفة خالقها، فضلا عن أن يقال‏:‏ لا تعلم المطالب إلا به، وهذا باب واسع، لكن المقصود في هذا المقام التنبيه على بطلان قضيتهم السالبة، وهي قولهم ‏:‏إن العلوم النظرية لا تحصل إلا بواسطة برهانهم‏.‏

ص -148- ثم لم يكفهم هذا السلب العام الذي تحجروا فيه واسعا؛ وقصروا العلوم على طريق ضيقة لا تحصل إلا مطلوبًا لا طائل فيه حتى زعموا أن علم الله تعالى وعلم أنبيائه وأوليائه، إنما يحصل بواسطة القياس المشتمل على الحد الأوسط، كما يذكر ذلك ابن سينا وأتباعه، وهم في إثبات ذلك خير ممن نفى علمه وعلم أنبيائه من سلفهم الذين هم من أجهل الناس برب العالمين وأنبيائه وكتبه‏.‏ فابن سينا لما تميز عن أولئك، بمزيد علم وعقل، سلك طريقهم المنطقي في تقرير ذلك‏.‏ وصار سالكو هذه الطريق، وإن كانوا أعلم من سلفهم وأكمل، فهم أضل من اليهود والنصارى وأجهل؛ إذ كان أولئك حصل لهم من الإيمان بواجب الوجود وصفاته ما لم يحصل لهؤلاء الضلال لما في صدورهم من الكبر والخيال، وهم من أتباع فرعون وأمثاله؛ ولهذا تجدهم لموسي ومن معه من أهل الملل والشرائع متنقصين أو معادين‏.‏
قال الله تعالى‏:‏ ‏{‏الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ‏}‏ ‏[‏غافر‏:‏56‏]‏، وقال تعالى‏:‏‏{‏كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ ‏}‏ ‏[‏غافر‏:‏35‏]‏، وقال‏:‏ ‏{‏فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ ‏}‏ ‏[‏غافر‏:‏83-85‏[‏‏.‏

ص -149- وقد بسط الكلام على قول فرعون ومتابعة هؤلاء له والنمروذ بن كنعان وأمثالهما من رؤوس الكفر والضلال، ومخالفتهم لموسى وإبراهيم وغيرهما من رسل الله صلوات الله عليهم في مواضع‏.‏
وقد جعل الله آل إبراهيم أئمة للمؤمنين أهل الجنة، وآل فرعون أئمة لأهل النار، قال تعالى‏:‏ ‏{‏وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ مِن بَعْدِ مَا أَهْلَكْنَا الْقُرُونَ الْأُولَى بَصَائِرَ لِلنَّاسِ ‏}‏ إلى قوله‏:‏
‏{‏قُلْ فَأْتُوا بِكِتَابٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا أَتَّبِعْهُ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏القصص‏:‏39-49‏]‏، وقال في آل إبراهيم‏:‏ ‏{‏وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ‏}‏ ‏[‏السجدة‏:‏24‏]‏‏.‏
والمقصود أن متأخريهم الذين هم أعلم منهم جعلوا علم الرب يحصل بواسطة القياس البرهاني، وكذلك علم أنبيائه‏.‏ وقد بسطنا الكلام في الرد عليهم في غير هذا الموضوع‏.‏
والمقصود هنا التنبيه على فساد قولهم‏:‏ إنه لا يحصل العلم إلا بالبرهان الذي وصفوه، وإذا كان هذا السلب باطلا في علم آحاد الناس، كان بطلانه

ص -150- أولى في علم رب العالمين سبحانه وتعالى، ثم ملائكته وأنبيائه، صلوات الله عليهم أجمعين‏.
فصل
وأيضًا، فإنهم قسموا جنس الدليل إلى القياس والاستقراء والتمثيل، قالوا‏:‏ لأن الاستدلال إما أن يكون بالكلي على الجزئي؛ أو بالجزئي على الكلي، أو بأحد الجزئيين على الآخر، وربما عبروا عن ذلك بالخاص والعام‏.‏ فقالوا‏:‏ إما أن يستدل بالعام على الخاص، أو بالخاص على العام، أو بأحد الخاصين على الآخر‏.‏
قالوا‏:‏ والأول هو ‏[‏القياس‏]‏، يعنون به قياس الشمول؛ فإنهم يخصونه باسم القياس، وكثير من أهل الأصول والكلام يخصون باسم القياس التمثيل‏.‏ وأما جمهور العقلاء، فاسم القياس عندهم يتناول هذا وهذا، قالوا‏:‏ والاستدلال بالجزئيات على الكلى هو الاستقراء، فإن كان تامًا فهو الاستقراء التام، وهو يفيد اليقين، وإن كان ناقصًا لم يفد اليقين‏.‏ فالأول‏:‏ هو استقراء جميع الجزئيات والحكم عليه بما وجد في جزئياته‏.‏ والثاني‏:‏ استقراء أكثرها، وذلك كقول القائل‏:‏ الحيوان إذا أكل حرك فكه الأسفل، لأنا استقريناها فوجدناها هكذا، فيقال له‏:‏ التمساح يحرك الأعلى‏.‏

ص -151- ثم قالوا‏:‏ إن القياس ينقسم إلى اقتراني واستثنائي، فالاستثنائي‏:‏ ما تكون النتيجة أو نقيضها مذكورة فيه بالفعل، والاقتراني‏:‏ ما تكون فيه بالقوة، كالمؤلف من القضايا الحملية، كقولنا‏:‏ كل نبيذ مسكر، وكل مسكر حرام، والاستثنائي‏:‏ ما يؤلف من الشرطيات، وهو نوعان‏:‏
أحدهما‏:‏ متصلة، كقولنا‏:‏ إن كانت الصلاة صحيحة، فالمصلي متطهر، واستثناء عين المقدم، ينتج عين التالي، واستثناء نقيض التالي، ينتج نقيض المقدم‏.‏
والثاني‏:‏ المنفصلة وهي‏:‏ إما مانعة الجمع والخلو، كقولنا‏:‏ العدد إما زوج وإما فرد، فإن هذين لا يجتمعان، ولا يخلو العدد عن أحدهما، وإما مانعة الجمع فقط، كقولنا‏:‏ هذا إما أسود وإما أبيض، أي‏:‏ لا يجتمع السواد والبياض‏.‏ وقد يخلو المحل عنهما، وأما مانعة الخلو، فهي التي يمتنع فيها عدم الجزأين جميعًا ولا يمتنع اجتماعهما، وقد يقولون‏:‏ مانعة الجمع والخلو هي الشرطية الحقيقية، وهي مطابقة للنقيضين في العموم والخصوص، ومانعة الجمع، هي أخص من النقيضين، فإن الضدين لا يجتمعان وقد يرتفعان وهما أخص من النقيضين‏.‏ وأما مانعة الخلو فإنها أعم من النقيضين، وقد يصعب عليهم تمثيل ذلك، بخلاف النوعين الأولين؛ فإن أمثالهما كثيرة‏.‏
ويمثلونه بقول القائل‏:‏ هذا ركب البحر أو لا يغرق فيه، أي‏:‏ لا يخلو

ص -152- منهما، فإنه لا يغرق إلا إذا كان في البحر، فإما ألا يغرق فيه وحينئذ لا يكون راكبه، وإما أن يكون راكبه، وقد يجتمع أن يركب ويغرق‏.‏ والأمثال كثيرة، كقولنا‏:‏ هذا حي، أو ليس بعالم، أو قادر أو سميع أو بصير أو متكلم، فإنه إن وجدت الحياة، فهو أحد القسمين، وإن عدمت عدمت هذه الصفات‏.‏ وقد يكون حيا من لا يوصف بذلك، فكذلك إذا قيل‏:‏ هذا متطهر، أو ليس بمصلٍ، فإنه إن عدمت الصلاة عدمت الطهارة، وإن وجدت الطهارة فهو القسم الآخر، فلا يخلو الأمر منهما‏.‏
وكذلك كل عدم شرط ووجود مشروطه، فإنه إذا ردد الأمر بين وجود المشروط وعدم الشرط، كان ذلك مانعًا من الخلو، فإنه لا يخلو الأمر من وجود الشرط وعدمه، وإذا عدم عدم الشرط، فصار الأمر لا يخلو من وجود المشروط وعدم الشرط‏.‏ ثم قسموا الاقتراني إلى الأشكال الأربعة لكون الحد الأوسط إما محمولًا في الكبرى موضوعًا في الصغرى وهو الشكل الطبيعي، وهو ينتج المطالب الأربعة‏:‏الجزئي، والكلي، والإيجابي، والسلبي‏.‏ وإما أن يكون الأوسط محمولا فيهما، وهو الثاني ولا ينتج إلا السلب، وإما أن يكون موضوعًا فيهما ولا ينتج إلا الجزئيات، والرابع ينتج الجزئيات والسلب الكلي، لكنه بعيد عن الطبع، ثم إذا أرادوا بيان الإنتاج الثاني والثالث وغير ذلك من المطالب، احتاجوا إلى الاستدلال بالنقيض والعكس وعكس النقيض، فإنه يلزم من صدق

ص -153- القضية كذب نقيضها، وصدق عكسها المستوى، وعكس نقيضها، فإذا صدق قولنا‏:‏ ليس أحد من الحجاج بكافر، صح قولنا‏:‏ ليس أحد من الكفار بحاج‏.‏
فنقول‏:‏ هذا الذي قالوه، إما أن يكون باطلا، وإما أن يكون تطويلا يبعد الطريق على المستدل، فلا يخلو عن خطأ يصد عن الحق، أو طريق طويل يتعب صاحبه حتى يصل إلى الحق، مع إمكان وصوله بطريق قريب، كما كان يمثله بعض سلفنا بمنزلة من قيل له‏:‏ أين أذنك‏؟‏ فرفع يده رفعًا شديدًا ثم أدارها إلى أذنه اليسرى، وقد كان يمكنه الإشارة إلى اليمنى أو اليسرى من طريق مستقيم‏.‏ وما أحسن ما وصف الله به كتابه بقوله‏:‏‏{‏إِنَّ هَذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ ‏}‏ ‏[‏الإسراء‏:‏9‏]‏، فأقوم الطريق إلى أشرف المطالب ما بعث الله به رسوله، وأما طريق هؤلاء فهي مع ضلالهم في البعض، واعوجاج طريقهم، وطولها في البعض الآخر إنما توصلهم إلى أمر لا ينجي من عذاب الله، فضلا عن أن يوجب لهم السعادة، فضلا عن حصول الكمال للأنفس البشرية بطريقهم‏.‏
بيان ذلك‏:‏ أن ما ذكروه من حصر الدليل في القياس والاستقراء والتمثيل حصر لا دليل عليه، بل هو باطل‏.‏ فقولهم أيضًا‏:‏ إن العلم المطلوب لا يحصل إلا بمقدمتين لا يزيد ولا ينقص، قول لا دليل عليه، بل هو باطل، واستدلالهم على الحصر بقولهم‏:‏ إما أن يستدل بالكلي على الجزئي، أو بالجزئي على الكلي،

ص -154- أو بأحد الجزأين على الآخر، والأول هو القياس، والثاني هو الاستقراء، والثالث هو التمثيل ‏.‏
فيقال‏:‏ لم تقيموا دليلا على انحصار الاستدلال في الثلاثة، فإنكم إذا عنيتم بالاستدلال بجزئي على جزئي، قياس التمثيل، لم يكن ما ذكرتموه حاصرًا، وقد بقى الاستدلال بالكلي على الكلي الملازم له، وهو المطابق له في العموم والخصوص، وكذلك الاستدلال بالجزئي علي الجزئي الملازم له بحيث يلزم من وجود أحدهما وجود الآخر ومن عدمه عدمه، فإن هذا ليس مما سميتموه قياسًا ولا استقراء ولا تمثيلا، وهذه هي الآيات‏.‏
وهذا كالاستدلال بطلوع الشمس على النهار، وبالنهار على طلوع الشمس، فليس هذا استدلالًا بكلى على جزئي، بل الاستدلال بطلوع معين على نهار معين استدلال بجزئي على جزئي، وبجنس النهار على جنس الطلوع استدلال بكلي على كلي، وكذلك الاستدلال بالكواكب على جهة الكعبة استدلال بجزئي على جزئي، كالاستدلال بالجدي وبنات نعش‏"‏1‏"‏ والكوكب الصغير القريب من القطب الذي يسميه بعض الناس القطب، وكذلك بظهور كوكب على ظهور نظيره في العرض، والاستدلال بطلوعه على غروب آخر، وتوسط آخر، ونحو ذلك من الأدلة التي اتفق عليها الناس، قال تعالى‏:‏ ‏{‏وَبِالنَّجْمِ هُمْ يَهْتَدُونَ‏}‏ ‏[‏النحل‏:‏16‏]‏‏.‏

ص -155- والاستدلال على المواقيت والأمكنة بالأمكنة أمر اتفق عليه العرب والعجم وأهل الملل والفلاسفة، فإذا استدل بظهور الثريا على ظهور ما قرب منها مشرقًا ومغربا ويمينا وشمالا من الكواكب، كان استدلالًا بجزئي على جزئي لتلازمهما، وليس ذلك من قياس التمثيل‏.‏ فإن قضى به قضاء كليًا كان استدلالًا بكلى علي كلي، وليس استدلالا بكلي على جزئي، بل بأحد الكليين المتلازمين على الآخر، ومن عرف مقدار أبعاد الكواكب بعضها عن بعض، وعلم ما يقارن منها طلوع الفجر، استدل بما رآه منها على ما مضى من الليل، وما بقى منه، وهو استدلال بأحد المتلازمين على الآخر‏.‏ ومن علم الجبال والأنهار والرياح، استدل بها على ما يلازمها من الأمكنة‏.‏
ثم اللزوم إن كان دائما لا يعرف له ابتداء، بل هو منذ خلق الله الأرض، كوجود الجبال والأنهار العظيمة‏:‏ النيل، والفرات، وسيحان، وجيحان، والبحر، كان الاستدلال مطردًا‏.‏
وإن كان اللزوم أقل من ذلك مدة مثل الكعبة، شرفها الله تعالى، فإن الخليل بناها، ولم تزل معظمة لم يعل عليها جبار قط، استدل بها بحسب ذلك، فيستدل بها وعليها؛ فإن أركان الكعبة مقابلة لجهات الأرض الأربع‏:‏ الحجر الأسود يقابل المشرق، والغربي الذي يقابله ويقال له‏:‏ الشامي يقابل المغرب، واليماني يقابل الجنوب، وما يقابله يقال له‏:‏ العراقي إذا قيل

ص -156- للذي يليه من ناحية الحجر الشامي، وإن قيل لذاك ‏:‏الشامي قيل لهذا‏:‏ العراقي، فهذا الشامي العراقي يقابل الشمال، وهو يقابل القطب، وحينئذ فيستدل بها على الجهات، ويستدل بالجهات عليها‏.‏
وما كان مدته أقصر من مدة الكعبة كالأبنية التي في الأمصار والأشجار كان الاستدلال بها بحسب ذلك‏.‏ فيقال‏:‏ علامة الدار الفلانية أن على بابها شجرة من صفتها كذا وكذا، وهما متلازمان مدة من الزمان، فهذا وأمثاله استدلال بأحد المتلازمين على الآخر، وكلاهما معين جزئي، وليس هو من قياس التمثيل‏.‏
ولهذا عدل نظار المسلمين عن طريقهم، فقالوا‏:‏ الدليل هو المرشد إلى المطلوب، وهو الموصل إلى المقصود، وهو ما يكون العلم به مستلزمًا للعلم بالمطلوب، أو ما يكون النظر الصحيح فيه موصلا إلى علم، أو إلى اعتقاد راجح، ولهم نزاع اصطلاحي‏:‏ هل يسمى هذا الثاني دليلا، أو يخص باسم الأمارة ‏؟‏ والجمهور يسمون الجميع دليلا، ومن أهل الكلام من لا يسمى بالدليل إلا الأول‏.‏
ثم الضابط في الدليل أن يكون مستلزمًا للمدلول، فكلما كان مستلزمًا لغيره أمكن أن يستدل به عليه ، فإن كان التلازم من الطرفين، أمكن أن يستدل بكل منهما على الآخر، فيستدل المستدل بما علمه منهما على الآخر الذي لم يعلمه‏.‏ ثم إن كان اللزوم قطعيًا، كان الدليل قطعيًا، وإن كان ظاهرًا

ص -157- وقد يتخلف كان الدليل ظنيًا‏.‏
فالأول كدلالة المخلوقات على خالقها سبحانه وتعالى وعلمه وقدرته ومشيئته ورحمته وحكمته، فإن وجودها مستلزم لوجود ذلك، ووجودها بدون ذلك ممتنع فلا توجد الأدلة على ذلك، ومثل دلالة خبر الرسول على ثبوت ما أخبر به عن الله؛ فإنه لا يقول عليه إلا الحق إذ كان معصومًا في خبره عن الله لا يستقر في خبره عنه خطأ البتة‏.‏ فهذا دليل مستلزم لمدلوله لزومًا واجبًا لا ينفك عنه بحال، وسواء كان الملزوم المستدل به وجودًا أو عدما، فقد يكون الدليل وجودًا وعدما، ويستدل بكل منهما على وجود وعدم، فإنه يستدل بثبوت الشيء على انتفاء نقيضه وضده، ويستدل بانتفاء نقيضه على ثبوته، ويستدل بثبوت الملزوم على ثبوت اللازم، وبانتفاء اللازم على انتفاء الملزوم، بل كل دليل يستدل به، فإنه ملزوم لمدلوله، وقد دخل في هذا كل ما ذكروه وما لم يذكروه، فإن ما يسمونه الشرطي المتصل مضمونه الاستدلال بثبوت الملزوم على ثبوت اللازم، وبانتفاء اللازم على انتفاء الملزوم، سواء عبر عن هذا بصيغة الشرط أو بصيغة الجزم، فاختلاف صيغ الدليل مع اتحاد معناه، لا يغير حقيقته، والكلام إنما هو في المعاني العقلية لا في الألفاظ‏.‏
فإذا قال القائل‏:‏ إذا كانت الصلاة صحيحة فالمصلي متطهر، وإن كانت الشمس طالعة فالنهار موجود، وإن كان الفاعل عالمًا قادرًا فهو حي ونحو ذلك‏.‏

ص -158- فهذا معنى قوله‏:‏ صحة الصلاة تستلزم صحة الطهارة، وقوله‏:‏ يلزم من صحة الصلاة ثبوت الطهارة، وقوله‏:‏ لا يكون مصليا إلا مع الطهارة‏.‏ وقوله‏:‏ الطهارة شرط في صحة الصلاة، وإذا عدم الشرط عدم المشروط‏.‏ وقوله‏:‏ كل مصل متطهر، فمن ليس بمتطهر فليس بمصل، وأمثال ذلك من أنواع التأليف للألفاظ والمعاني التي تتضمن هذا الاستدلال من حصر الناس في عبارة واحدة‏.‏
وإذا اتسعت العقول وتصوراتها، اتسعت عباراتها‏.‏ وإذا ضاقت العقول والعبارات والتصورات، بقي صاحبها كأنه محبوس العقل واللسان، كما يصيب أهل المنطق اليوناني‏:‏ تجدهم من أضيق الناس علمًا وبيانًا وأعجزهم تصورًا وتعبيرًا؛ ولهذا من كان ذكيا، إذا تصرف في العلوم، وسلك مسلك أهل المنطق، طول وضيق وتكلف وتعسف، وغايته بيان البين وإيضاح الواضح من العي، وقد يوقعه ذلك في أنواع من السفسطة التي عافى الله منها من لم يسلك طريقهم‏.‏
وكذلك تكلفاتهم في حدودهم، مثل حدهم للإنسان وللشمس بأنها كوكب يطلع نهارًا، وهل من يجد الشمس مثل هذا الحد ونحوه إلا من أجهل الناس، وهل عند الناس شيء أظهر من الشمس، ومن لم يعرف الشمس فإما أن يجهل اللفظ فيترجم له، وليس هذا من الحد الذي ذكروه، وإما ألا يكون رآها لعماه فهذا لا يري النهار ولا الكواكب بطريق الأولى،

ص -159- مع أنه لابد أن يسمع من الناس ما يعرف ذلك بدون طريقهم‏.‏ وهم معترفون بأن الشكل الأول من الحمليات يغني عن جميع صور القياس، وتصويره فطري لا يحتاج إلى تعلمه منهم، مع أن الاستدلال لا يحتاج إلى تصوره على الوجه الذي يزعمونه‏.
فصل
وأما قولهم‏:‏ الاستدلال لابد فيه من مقدمتين بلا زيادة ولا نقصان، فهذا قول باطل طردًا وعكسا، وذلك أن احتياج المستدل إلى المقدمات مما يختلف فيه حال الناس، فمن الناس من لا يحتاج إلا إلى مقدمة واحدة لعلمه بما سوى ذلك، كما أن منهم من لا يحتاج في علمه بذلك إلى استدلال، بل قد يعلمه بالضرورة ومنهم من يحتاج إلى مقدمتين، ومنهم من يحتاج إلى ثلاث، ومنهم من يحتاج إلى أربع وأكثر، فمن أراد أن يعرف أن هذا المسكر المعين محرم، فإن كان يعرف أن كل مسكر محرم، ولكن لا يعرف هل هذا المسكر المعين يسكر أم لا، لم يحتج إلا إلى مقدمة واحدة، وهو أن يعلم أن هذا مسكر، فإذا قيل له‏:‏ هذا حرام، فقال‏:‏ ما الدليل عليه‏؟‏ فقال المستدل‏:‏ الدليل على ذلك أنه مسكر، تم المطلوب‏.‏
وكذلك لو تنازع اثنان في بعض أنواع الأشربة‏:‏ هل هو مسكر أم لا‏؟‏

ص -160- كما يسأل الناس كثيرًا عن بعض الأشربة ولا يكون السائل ممن يعلم أنها تسكر أو لا تسكر، ولكن قد علم أن كل مسكر حرام، فإذا ثبت عنده بخبر من يصدقه أو بغير ذلك من الأدلة أنه مسكر علم تحريمه، وكذلك سائر ما يقع الشك في اندراجه تحت قضية كلية من الأنواع والأعيان، مع العلم بحكم تلك القضية كتنازع الناس في النرد والشطرنج‏:‏ هل هما من الميسر أم لا‏؟‏ وتنازعهم في النبيذ المتنازع فيه، هل هو من الخمر أم لا‏؟‏ وتنازعهم في الحلف بالنذر والطلاق والعتاق، هل هو داخل في قوله‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏2‏]‏ أم لا‏؟‏ وتنازعهم في قوله‏:‏ ‏{‏أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ ‏}‏ ‏[‏البقرة‏:‏237‏]‏ هل هو الزوج أو الولي المستقل‏؟‏ وأمثال ذلك‏.‏
وقد يحتاج الاستدلال إلى مقدمتين، لمن لم يعلم أن النبيذ المسكر المتنازع فيه محرم، ولم يعلم أن هذا المعين مسكر، فهو لا يعلم أنه محرم، حتى يعلم أنه مسكر، ويعلم أن كل مسكر حرام‏.‏ وقد يعلم أن هذا مسكر، ويعلم أن كل مسكر خمر، لكن لم يعلم أن النبي صلى الله عليه وسلم حرم الخمر؛ لقرب عهده بالإسلام، أو لنشأته بين جهال أو زنادقة يشكون في ذلك، أو يعلم أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كل مسكر حرام‏"‏ أو يعلم أن هذا خمر، وأن النبي صلى الله عليه وسلم حرم الخمر، لكن لم يعلم أن محمدًا رسول الله، أو لم يعلم أنه حرمها على جميع المؤمنين، بل ظن أنه أباحها لبعض الناس، فظن أنه منهم، كمن ظن أنه أباح شربها للتداوي أو غير ذلك‏.‏ فهذا لا يكفيه في العلم

ص -161- بتحريم هذا النبيذ المسكر تحريمًا عامًا، إلا أن يعلم أنه مسكر وأنه خمر، وأن النبي صلى الله عليه وسلم حرم كل مسكر، وأنه رسول الله حقًا، فما حرمه حرمه الله، وأنه حرمه تحريمًا عامًا لم يبحه للتداوي أو للتلذذ‏.‏
ومما يبين أن تخصيص الاستدلال بمقدمتين باطل، أنهم قالوا في حد القياس الذي يشمل البرهاني والخطابي والجدلي والشعري والسوفسطائي‏:‏ إنه قول مؤلف من أقوال، أو عبارة عما ألف من أقوال، إذا سلمت لزم عنها لذاتها قول آخر، قالوا‏:‏ واحترزنا بقولنا‏:‏ من أقوال، عن القضية الواحدة التي تستلزم لذاتها صدق عكسها وعكس نقيضها، وكذب نقيضها وليست قياسًا‏.‏ قالوا‏:‏ ولم نقل‏:‏ مؤلف من مقدمات؛ لأنا لا يمكننا تعريف المقدمة من حيث هي مقدمة إلا بكونها جزء القياس‏.‏ فلو أخذناها في حد القياس كان دورًا، والقضية الخبرية إذا كانت جزء القياس سموها مقدمة، وإن كانت مستفادة بالقياس سموها نتيجة، وإن كانت مجردة عن ذلك سموها قضية، وتسمى أيضًا قضية مع تسميتها نتيجة ومقدمة، وهي الخبر وليست هي المبتدأ والخبر في اصطلاح النحاة، بل أعم منه، فإن المبتدأ والخبر لا يكون إلا جملة إسمية والقضية تكون جملة إسمية وفعلية، كما لو قيل‏:‏ قد كذب زيد، ومن كذب استحق التعزير ‏.‏
والمقصود هنا أنهم أرادوا بالقول في قولهم‏:‏ القياس قول مؤلف من أقوال القضية التي هي جملة تامة خبرية، لم يريدوا بذلك المفرد الذي هو

ص -162- الحد، فإن القياس مشتمل على ثلاثة حدود‏:‏ أصغر وأوسط وأكبر، كما إذا قيل‏:‏ النبيذ المتنازع فيه مسكر، وكل مسكر حرام، فالنبيذ والمسكر والحرام كل منها مفرد، وهي الحدود في القياس‏.‏ فليس مرادهم بالقول هذا، بل مرادهم‏:‏ أن كل قضية قول، كما فسروا مرادهم بذلك‏.‏
ولهذا قالوا‏:‏ القياس قول مؤلف من أقوال، إذا سلمت لزم عنها لذاتها قول آخر‏.‏ واللازم إنما هي النتيجة، وهي قضية وخبر وجملة تامة وليست مفردًا‏.‏ ولذلك قالوا‏:‏ القياس قول مؤلف؛ فسموا مجموع القضيتين قولا، وإذا كانوا قد جعلوا القياس مؤلفًا من أقوال وهي القضايا لم يجب أن يراد بذلك قولان فقط؛ لأن لفظ الجميع إما أن يكون متناولا للاثنين فصاعدا كقوله‏:‏ ‏{‏فَإِن كَانَ لَهُ إِخْوَةٌ فَلأُمِّهِ السُّدُسُ ‏}‏ ‏[‏النساء‏:‏11‏]‏، وإما أن يراد به الثلاثة فصاعدًا، وهو الأصل عند الجمهور‏.‏ ولكن قد يراد به جنس العدد، فيتناول الاثنين فصاعدا ، ولا يكون الجمع مختصًا باثنين‏.‏
فإذا قالوا‏:‏ هو مؤلف من أقوال، إن أرادوا جنس العدد كان هذا المعنى من اثنين فصاعدًا، فيجوز أن يكون مؤلفا من ثلاث مقدمات وأربع مقدمات، فلا يختص بالاثنين، وإن أرادوا الجمع الحقيقي، لم يكن مؤلفًا إلا من ثلاث فصاعدًا، وهم قطعًا ما أرادوا هذا، لم يبق إلا الأول‏.‏
فإذا قيل‏:‏ هم يلتزمون ذلك‏.‏ ويقولون‏:‏ نحن نقول‏:‏ أقل ما يكون القياس

ص -163- من مقدمتين، وقد يكون من مقدمات‏.‏
فيقال‏:‏ ولا هذا خلاف ما في كتبكم، فإنكم لا تلتزمون إلا مقدمتين فقط‏.‏ وقد صرحوا أن القياس الموصل إلى المطلوب، سواء كان اقترانيًا أو استثنائيًا، لا ينقص عن مقدمتين ولا يزيد عليهما، وعللوا ذلك بأن المطلوب المتحد لا يزيد على جزأين مبتدأ وخبر‏.‏
فإن كان القياس اقترانيًا، فكل واحد من جزأي المطلوب لابد وأن يناسب مقدمة منه‏.‏ أي يكون فيها إما مبتدأ وإما خبرًا، ولا يكون هو نفس المقدمة ‏.‏
قالوا‏:‏ وليس للمطلوب أكثر من جزأين‏.‏ فلا يفتقر إلى أكثر من مقدمتين‏.‏ وإن كان القياس استثنائيًا فلابد فيه من مقدمة شرطية متصلة أو منفصلة تكون مناسبة لكل المطلوب أو نقيضه، فلابد من مقدمة استثنائية فلا حاجة إلى ثالثة‏.‏
قالوا‏:‏ لكن ربما أدرج في القياس قول زائد على مقدمتي القياس، إما غير متعلق بالقياس أو متعلق به، والمتعلق بالقياس إما لترويج الكلام وتحسينه أو لبيان المقدمتين أو إحداهما، ويسمون هذا القياس المركب‏.‏
قالوا‏:‏ وحاصله يرجع إلى أقيسة متعددة سيقت لبيان مطلوب واحد، إلا أن القياس المبين للمطلوب بالذات منها ليس إلا واحدًا، والباقي

ص -164- لبيان مقدمات القياس، قالوا‏:‏ ربما حذفوا بعض مقدمات القياس إما تعويلًا على فهم الذهن لها أو لترويج المغلطة؛ حتى لا يطلع على كذبها عند التصريح بها‏.‏
قالوا‏:‏ ثم إن كانت الأقيسة لبيان المقدمات، قد صرح فيها بنتائجها، فيسمى القياس مفصولًا وإلا فموصول، ومثلوا الموصول بقول القائل‏:‏ كل إنسان حيوان، وكل حيوان جسم، وكل جسم جوهر، فكل إنسان جوهر‏.‏ والمفصول بقولهم‏:‏ كل إنسان حيوان، وكل حيوان جسم، فكل إنسان جسم‏.‏ ثم يقول‏:‏ كل حيوان جسم، وكل جسم جوهر، فكل إنسان حيوان، فيلزم منهما أن كل إنسان جوهر‏.‏
فيقال لهم‏:‏ أما المطلوب الذي لا يزيد على جزأين فذاك في المنطوق به‏.‏ والمطلوب في العقل إنما هو شيء واحد لا اثنان، وهو ثبوت النسبة الحكمية أو انتفاؤها‏.‏ وإن شئت قلت‏:‏ اتصاف الموصوف بالصفة نفيًا أو إثباتًا، وإن شئت قلت‏:‏ نسبة المحمول إلى الموضوع والخبر إلى المبتدأ نفيًا وإثباتًا، وأمثال ذلك من العبارات الدالة على المعنى الواحد المقصود بالقضية‏.‏ فإذا كانت النتيجة أن النبيذ حرام أو ليس بحرام، أو الإنسان حساس أو ليس بحساس ونحو ذلك، فالمطلوب ثبوت التحريم للنبيذ أو انتفاؤه، وكذلك ثبوت الحس للإنسان أو انتفاؤه‏.‏ والمقدمة الواحدة إذا ناسبت ذلك

ص -165- المطلوب حصل بها المقصود‏.‏ وقولنا النبيذ خمر يناسب المطلوب، وكذلك قولنا الإنسان حيوان‏.‏
فإذا كان الإنسان يعلم أن كل خمر حرام، ولكن يشك في النبيذ المتنازع فيه، هل يسمى في لغة الشارع خمرًا ‏؟‏ فقيل‏:‏ النبيد حرام؛ لأنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ كل مسكر خمر‏"‏ كانت القضية وهي قولنا‏:‏ قد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن كل مسكر خمر‏"‏‏:‏ يفيد تحريم النبيذ؛ وإن كان نفس قوله قد تضمن قضية أخرى‏.‏ والاستدلال بذلك مشروط بتقديم مقدمات معلومة عند المستمع، وهي أن ما صححه أهل العلم بالحديث، فقد وجب التصديق بأن النبي صلى الله عليه وسلم قاله، وأن ما حرمه الرسول صلى الله عليه وسلم فهو حرام ونحو ذلك‏.‏ فلو لزم أن نذكر كل ما يتوقف عليه العلم، وإن كان معلومًا، كانت المقدمات أكثر من اثنتين، بل قد تكون أكثر من عشر‏.‏
وعلى ما قالوه، فينبغي لكل من استدل بقول النبي صلى الله عليه وسلم أن يقول‏:‏ النبي حرم ذلك، وما حرمه فهو حرام، فهذا حرام، وكذلك يقول‏:‏ النبي أوجبه، وما أوجبه النبي فقد وجب، فإذا احتج على تحريم الأمهات والبنات ونحو ذلك، يحتاج أن يقول‏:‏ إن الله حرم هذا في القرآن وما حرمه الله فهو حرام‏.‏ وإذا احتج على وجوب الصلاة والزكاة والحج بمثل قول الله‏:‏ ‏{‏وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏، يقول‏:‏ إن الله أوجب الحج في

ص -166- كتابه، وما أوجبه الله فهو واجب‏.‏ وأمثال ذلك مما يعتبره العقلاء لُكْنة وعِيّا وإيضاحًا للواضح، وزيادة قول لا حاجة إليها‏.‏
وهذا التطويل الذي لا يفيد في قياسهم نظير تطويلهم في حدودهم؛ كقولهم في حد الشمس‏:‏ إنها كوكب تطلع نهارًا‏.‏ وأمثال ذلك من الكلام الذي لا يفيد إلا تضييع الزمان، وإتعاب الأذهان، وكثرة الهذيان‏.‏ ثم إن الذين يتبعونهم في حدودهم وبراهينهم لا يزالون مختلفين في تحديد الأمور المعروفة بدون تحديدهم، ويتنازعون في البرهان على أمور مستغنية عن براهينهم‏.‏
وقولهم‏:‏ ليس للمطلوب أكثر من جزأين، فلا يفتقر إلى أكثر من مقدمتين، فيقال‏:‏ إن أردتم ليس له إلا اسمان مفردان، فليس الأمر كذلك، بل قد يكون التعبير عنه بأسماء متعددة، مثل من شك في النبيذ؛ هل هو حرام بالنص أم ليس حرامًا لا بنص ولا قياس‏؟‏ فإذا قال المجيب‏:‏ النبيذ حرام بالنص، كان المطلوب ثلاثة أجزاء، وكذلك لو سأل‏:‏ هل الإجماع دليل قطعي‏؟‏ فقال‏:‏ الإجماع دليل قطعي، كان المطلوب ثلاثة أجزاء، وإذا قال‏:‏ هل الإنسان جسم حساس نام متحرك بالإرادة ناطق أم لا‏؟‏ فالمطلوب هنا ستة أجزاء‏.‏
وفي الجملة، فالموضوع والمحمول الذي هو مبتدأ وخبر، وهو جملة خبرية، قد تكون جملة مركبة من لفظين، وقد تكون من ألفاظ متعددة إذا كان

ص -167- مضمونها مقيدًا بقيود كثيرة، مثل قوله تعالى‏:‏ ‏{‏وَالسَّابِقُونَ الْأَوَّلُونَ مِنْ الْمُهَاجِرِينَ وَالْأَنصَارِ وَالَّذِينَ اتَّبَعُوهُمْ بِإِحْسَانٍ رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏، وقوله تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ أُوْلَئِكَ يَرْجُونَ رَحْمَةَ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 218‏]‏، وقوله‏:‏ ‏{‏وَالَّذِينَ آمَنُوا مِنْ بَعْدُ وَهَاجَرُوا وَجَاهَدُوا مَعَكُمْ فَأُوْلَئِكَ مِنْكُمْ‏}‏ ‏[‏الأنفال‏:‏ 75‏]‏، وأمثال ذلك من القيود التي يسميها النحاة الصفات والعطف والأحوال وظرف المكان وظرف الزمان ونحو ذلك‏.‏
وإذا كانت القضية مقيدة بقيود كثيرة لم تكن مؤلفة من لفظين، بل من ألفاظ متعددة ومعان متعددة، وإن أريد أن المطلوب ليس إلا معنيان، سواء عبر عنهما بلفظين أو ألفاظ متعددة، قيل‏:‏ وليس الأمر كذلك، بل قد يكون المطلوب معنى واحدًا، وقد يكون معنيين، وقد يكون معان متعددة، فإن المطلوب بحسب طلب الطالب، وهو الناظر المستدل والسائل المتعلم المناظر، وكل منهما قد يطلب معنى واحدًا، وقد يطلب معنيين، وقد يطلب معاني، والعبارة عن مطلوبه، قد تكون بلفظ واحد، وقد تكون بلفظين وقد تكون بأكثر‏.‏ فإذا قال‏:‏ النبيذ حرام، فقيل له‏:‏ نعم، كان هذا اللفظ وحده كافيًا في جوابه، كما لو قيل له‏:‏ هو حرام‏.‏
فإن قالوا‏:‏ القضية الواحدة قد تكون في تقدير قضايا، كما ذكرتموه من التمثيل بالإنسان، فإن هذه القضية الواحدة في تقدير خمس قضايا وهي خمس مطالب، والتقدير‏:‏ هل هو جسم أم لا‏؟‏ وهل هو حساس أم لا‏؟‏ وهل

ص -168- هو نام أم لا‏؟‏ وهل هو متحرك أم لا‏؟‏ وهل هو ناطق أم لا‏؟‏وكذلك فيما تقدم‏:‏ هل النبيذ حرام أم لا‏؟‏ وإذا كان حرامًا فهل تحريمه بالنص أو بالقياس ‏؟‏ فيقال‏:‏ إذا رضيتم بمثل هذا وهو أن تجعلوا الواحد في تقدير عدد، فالمفرد قد يكون في معنى قضية، فإذا قال‏:‏ النبيذ المسكر حرام فقال المجيب‏:‏ نعم، فلفظ ‏[‏نعم‏]‏ في تقدير قوله‏:‏ هو حرام؛ وإن قال‏:‏ ما الدليل عليه‏؟‏ فقال‏:‏ تحريم كل مسكر أو أن كل مسكر حرام، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر حرام‏"‏ ونحو ذلك من العبارات التي جعل الدليل فيها اسمًا مفردًا، وهو جزء واحد، لم يجعله قضية مؤلفة من اسمين مبتدأ وخبر، فإن قوله‏:‏ تحريم كل مسكر اسم مضاف‏.‏ وقوله‏:‏ ‏"‏أن كل مسكر حرام‏"‏ بالفتح مفرد أيضًا، فإن أن وما في خبرها في تقدير المصدر المفرد، وإن المكسورة وما في خبرها جملة تامة‏.‏
وكذلك إذا قلت‏:‏ الدليل عليه قول النبي صلى الله عليه وسلم، أو الدليل عليه النص، أو إجماع الصحابة، أو الدليل عليه الآية الفلانية، أو الحديث الفلاني، أو الدليل عليه قيام المقتضي للتحريم السالم عن المعارض المقاوم، أو الدليل عليه أنه مشارك لخمر العنب فيما يستلزم التحريم، وأمثال ذلك فيما يعبر فيه عن الدليل باسم مفرد لا بالقضية التي هي جملة تامة‏.‏
ثم هذا الدليل الذي عبر عنه باسم مفرد هو إذا فصل عبر عنه بألفاظ متعددة‏.‏

ص -169- والمقصود أن قولكم‏:‏ إن الدليل الذي هو القياس لا يكون إلا جزأين فقط، إن أردتم لفظين فقط، وأن ما زاد على لفظين فهو أدلة لا دليل واحد؛ لأن ذلك اللفظ الموصوف بصفات تحتاج كل صفة إلى دليل‏.‏
قيل لكم‏:‏ وكذلك يمكن أن يقال في اللفظين‏:‏ هما دليلان لا دليل واحد، فإن كل مقدمة تحتاج إلى دليل، وحينئذ فتخصيص العدد باثنين دون ما زاد تحكم لا معنى له، فإنه إذا كان المقصود قد يحصل بلفظ مفرد وقد لا يحصل إلا بلفظين وقد لا يحصل إلا بثلاثة أو بأربعة وأكثر، فجعل الجاعل اللفظين هما الأصل الواجب دون ما زاد وما نقص، وأن الزائد إن كان في المطلوب جعل مطالب متعددة، وإن كان في الدليل تذكر مقدمات، جعل ذلك في تقدير أقيسة متعددة تحكم محض، ليس هو أولى من أن يقال‏:‏ بل الأصل في المطلوب أن يكون واحدًا ودليله جزءًا واحدًا، فإذا زاد المطلوب على ذلك جعل مطلوبين، أو ثلاثة أو أربعة بحسب دلالته، وهذا إذا قيل، فهو أحسن من قولهم؛ لأن اسم الدليل مفرد فيجعل معناه مفردًا، والقياس هو الدليل‏.‏
ولفظ ‏[‏القياس‏]‏ يقتضي التقدير، كما يقال‏:‏ قست هذا بهذا، والتقدير يحصل بواحد؛ وإذا قدر باثنين وثلاثة يكون تقديرين وثلاثة لا تقديرًا واحدًا، فتكون تلك التقديرات أقيسة لا قياسًا واحدًا، فجعلهم ما زاد على الاثنين من المقدمات في معنى أقيسة متعددة، وما نقص عن الاثنين نصف

ص -170- قياس لا قياس تام، اصطلاح محض لا يرجع إلى معنى معقول، كما فرقوا بين الصفات الذاتية والعرضية اللازمة للماهية والوجود بمثل هذا التحكم‏.‏
وحينئذ، فيعلم أن القوم لم يرجعوا فيما سموه حدًا وبرهانًا إلى حقيقة موجودة ولا أمر معقول، بل إلى اصطلاح مجرد، كتنازع الناس في ‏[‏العلة‏]‏، هل هي اسم لما يستلزم المعلول بحيث لا يتخلف عنها بحال فلا يقبل النقيض والتخصيص، أو هو اسم لما يكون مقتضيًا للمعلول، وقد يتخلف عنه المعلول لفوات شرط أو وجود مانع، وكاصطلاح بعض أهل النظر والجدل في تسمية أحدهم ‏[‏الدليل‏]‏ لما هو مستلزم للمدلول مطلقًا، حتى يدخل في ذلك عدم المعارض، والآخر يسمى الدليل لما كان من شأنه أن يستلزم المدلول، وإنما يتخلف استلزامه لفوات شرط أو وجود مانع‏.‏ وتنازع أهل الجدل، هل على المستدل أن يتعرض في ذكر الدليل لتبيين المعارض جملة أو تفصيلا حيث يمكن التفصيل، أو لا يتعرض لا جملة ولا تفصيلا، أو يتعرض لتبيينه جملة لا تفصيلا‏.‏
وهذه أمور وضعية اصطلاحية بمنزلة الألفاظ التي يصطلح عليها الناس للتعبير عما في أنفسهم ليست حقائق ثابتة في أنفسها لأمور معقولة تتفق فيها الأمم كما يدعية هؤلاء في منطقهم، بل هؤلاء الذين يجعلون العلة والدليل يراد به هذا أو هذا أقرب إلى المعقول من جعل هؤلاء الدليل لا يكون إلا من مقدمتين، فإن هذا تخصيص لعدد دون عدد بلا موجب، وأولئك

ص -171- لحظوا صفات ثابتة في العلة والدليل، وهو وصف التمام أو مجرد الاقتضاء، فكان ما اعتبره أولئك أولى بالحق والعقل مما اعتبره هؤلاء، الذين لم يرجعوا إلا إلى مجرد التحكم‏.‏
ولهذا كان العقلاء العارفون يصفون منطقهم بأنه أمر اصطلاحي، وضعه رجل من اليونان، لا يحتاج إليه العقلاء، ولا طلب العقلاء للعلم موقوفًا عليه كما ليس موقوفًا على التعبير بلغاتهم، مثل‏:‏ فيلاسوفيا، وسوفسطيقا، وأنولوطيقا وآثولوجيا، وقاطيغورياس، ونحو ذلك من لغاتهم التي يعبرون بها عن معانيهم فلا يقول أحد‏:‏ إن سائر العقلاء محتاجون إلى هذه اللغة‏.‏ لا سيما من كرمه الله بأشرف اللغات الجامعة لأكمل مراتب البيان المبينة لما تتصوره الأذهان بأوجز لفظ وأكمل تعريف‏.‏
وهذا مما احتج به أبو سعيد السيرافي في مناظرته المشهورة ل ‏[‏متى‏]‏ الفيلسوف؛ لما أخذ ‏[‏متى‏]‏ يمدح المنطق، ويزعم احتياج العقلاء إليه، ورد عليه أبو سعيد بعدم الحاجة إليه، وأن الحاجة إنما تدعو إلى تعلم العربية؛ لأن المعاني فطرية عقلية لا تحتاج إلى اصطلاح خاص بخلاف اللغة المتقدمة التي يحتاج إليها في معرفة ما يجب معرفته من المعاني، فإنه لابد فيها من التعلم، ولهذا كان تعلم العربية التي يتوقف فهم القرآن والحديث عليها فرضًا على الكفاية بخلاف المنطق‏.‏

ص -172- ومن قال من المتأخرين‏:‏ إن تعلم المنطق فرض على الكفاية، أو أنه من شروط الاجتهاد، فإنه يدل على جهله بالشرع، وجهله بفائدة المنطق‏.‏ وفساد هذا القول معلوم بالاضطرار من دين الإسلام، فإن أفضل هذه الأمة من الصحابة والتابعين لهم بإحسان وأئمة المسلمين عرفوا ما يجب عليهم ويكمل علمهم وإيمانهم قبل أن يعرف المنطق اليوناني، فكيف يقال‏:‏ إنه لا يوثق بالعلم إن لم يوزن به، أو يقال‏:‏ إن فطر بني آدم في الغالب لم تستقم إلا به‏؟‏‏!‏
فإن قالوا‏:‏ نحن لا نقول‏:‏ إن الناس يحتاجون إلى اصطلاح المنطقيين، بل إلى المعاني التي توزن بها العلوم‏.‏
قيل‏:‏ لا ريب أن المجهول لا يعرف إلا بالمعلومات، والناس يحتاجون إلى أن يزنوا ما جهلوه بما علموه، وهذا من الموازين التي أنزلها الله، حيث قال‏:‏ ‏{‏اللَّهُ الَّذِي أَنْزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ‏}‏ ‏[‏الشورى‏:‏ 17‏]‏، وقال‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنْزَلْنَا مَعَهُمْ الْكِتَابَ وَالْمِيزَانَ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏‏.‏ وهذا موجود عند أمتنا وغير أمتنا، ممن لم يسمع قط بمنطق اليونان، فعلم أن الأمم غير محتاجة إلى المعاني المنطقية التي عبروا عنها بلسانهم، وهو كلامهم في المعقولات الثانية، فإن ‏[‏ موضوع المنطق‏]‏ هو المعقولات من حيث يتوصل بها إلى علم ما لم يعلم فإنه ينظر في أحوال المعقولات الثانية، وهي النسب الثانية للماهيات من حيث هي مطلقة عرض لها، إن كانت موصلة إلى تحصيل ما ليس بحاصل، أو معينة في ذلك لا على وجه جزئي، بل على قانون كلي ويدعون أن صاحب المنطق ينظر في جنس الدليل، كما

ص -173- أن صاحب أصول الفقه ينظر في الدليل الشرعي ومرتبته، فيميز ما هو دليل شرعي وما ليس بدليل شرعي‏.‏ وينظر في مراتب الأدلة حتى يقدم الراجح على المرجوح عند التعارض‏.‏ وهم يزعمون أن صاحب المنطق ينظر في الدليل المطلق الذي هو أعم من الشرعي، ويميز بين ما هو دليل وما ليس بدليل، ويدعون أن نسبة منطقهم إلى المعاني؛ كنسبة العروض إلى الشعر، وموازين الأموال إلى الأموال، وموازين الأوقات إلى الأوقات، وكنسبة الذراع إلى المذروعات‏.‏ وهذا هو الذي قال جمهور علماء المسلمين وغيرهم من العقلاء أنه باطل؛ فإن منطقهم لا يميز بين الدليل وغير الدليل، لا في صورة الدليل ولا في مادته، ولا يحتاج أن توزن به المعاني، بل ولا يصح وزن المعاني به، بل هذه الدعوى من أكذب الدعاوي‏.‏
والكلام معهم إنما هو في المعاني التي وضعوها في المنطق، وزعموا أن التصورات المطلوبة لا تنال إلا بها، والتصديقات المطلوبة لا تنال إلا بها، فذكروا لمنطقهم أربع دعاوي‏:‏ دعوتان سالبتان، ودعوتان موجبتان‏.‏
ادعوا أنه لا تنال التصورات بغير ما ذكروه فيه من الطريق وأن التصديقات لا تنال بغير ما ذكروه فيه من الطريق، وهاتان الدعوتان من أظهر الدعاوى كذبا ، وادعوا أن ما ذكروه من الطريق يحصل به تصور الحقائق التي لم تكن متصورة، وهذا أيضا باطل‏.‏ وقد تقدم التنبية على هذه الدعاوي الثلاثة، وسيأتي

ص -174- الكلام على دعواهم الرابعة التي هي أمثل من غيرها، وهي دعواهم أن برهانهم يفيد العلم التصديقي‏.‏
وإن قالوا‏:‏ إن العلم التصديقي أو التصوري أيضًا لا ينال بدونه، فهم ادعوا أن طرق العلم على عقلاء بني آدم مسدودة إلا من الطريقتين اللتين ذكروهما من الحد، وما ذكروه من القياس‏.‏‏.‏ وادعوا أن ما ذكروه من الطريقتين توصلان إلى العلوم التي ينالها بنو آدم بعقولهم، بمعنى أن ما يوصل لابد أن يكون على الطريق الذي ذكروه لا على غيره، فما ذكروه آلة قانونية بها توزن الطرق العلمية، ويميز بها بين الطريق الصحيحة والفاسدة، فمراعاة هذا القانون تعصم الذهن أن يزل في الفكر الذي ينال به تصور أو تصديق‏.‏
هذا ملخص ما قالوه‏.‏
وكل هذه الدعاوى كذب في النفي والإثبات، فلا ما نفوه من طرق غيرهم كلها باطل، ولا ما أثبتوه من طرقهم كلها حق على الوجه الذي ادعوا فيه، وإن كان في طرقهم ما هو حق، كما أن في طرق غيرهم ما هو باطل، فما من أحد منهم ولا من غيرهم يصنف كلاما إلا ولابد أن يتضمن ما هو حق‏.‏ فمع اليهود والنصاري من الحق بالنسبة إلى مجموع ما معهم أكثر مما مع هؤلاء من الحق، بل ومع المشركين عباد الأصنام من العرب ونحوهم من الحق أكثر مما مع

ص -175- هؤلاء بالنسبة إلى ما معهم في مجموع فلسفتهم النظرية والعملية للأخلاق والمنازل والمدائن‏.‏
ولهذا كان اليونان مشركين كفارًا يعبدون الكواكب والأصنام، شرًا من اليهود والنصارى بعد النسخ والتبديل بكثير، ولولا أن الله منَّ عليهم بدخول دين المسيح إليهم، فحصل لهم من الهدي والتوحيد ما استفادوه من دين المسيح، ما داموا متمسكين بشريعته قبل النسخ والتبديل، لكانوا من جنس أمثالهم من المشركين، ثم لما غيرت ملة المسيح صاروا في دين مركب من حنيفية وشرك بعضه حق وبعضه باطل، وهو خير من الدين الذي كان عليه أسلافهم‏.‏
وكلامنا هنا في ‏[‏بيان ضلال هؤلاء المتفلسفة‏]‏ الذين يبنون ضلالهم بضلال غيرهم، فيتعلقون بالكذب في المنقولات وبالجهل في المعقولات، كقولهم‏:‏ إن أرسطو وزير ذي القرنين المذكور في القرآن؛ لأنهم سمعوا أنه كان وزير الإسكندر، وذو القرنين يقال له‏:‏ الإسكندر‏.‏ وهذا من جهلهم، فإن الإسكندر الذي وزر له أرسطو هو ابن فيلبس المقدوني، الذي يؤرخ له تاريخ الروم المعروف عند اليهود والنصارى، وهو إنما ذهب إلى أرض القدس، لم يصل إلى السد عند من يعرف أخباره، وكان مشركا يعبد الأصنام، وكذلك أرسطو وقومه كانوا مشركين يعبدون الأصنام وذو القرنين كان موحدًا مؤمنا بالله‏.‏ وكان متقدما على هذا، ومن يسميه الإسكندر يقول‏:‏ هو الإسكندر بن دارا‏.‏

ص -176- ولهذا كان هؤلاء المتفلسفة إنما راجوا على أبعد الناس عن العقل والدين ، كالقرامطة والباطنية، الذين ركبوا مذهبهم من فلسفة اليونان ودين المجوس وأظهروا الرفض، وكجهال المتصوفة وأهل الكلام، وإنما ينفقون في دولة جاهلية بعيدة عن العلم والإيمان إما كفارًا وإما منافقين، كما نفق من نفق منهم على المنافقين الملاحدة، ثم نفق على المشركين الترك، وكذلك إنما ينفقون دائما على أعداء الله ورسوله من الكفار والمنافقين‏.‏
وكلامنا الآن فيما احتجوا به على أنه لابد في الدليل من مقدمتين لا أكثر ولا أقل، وقد علم ضعفه‏.‏
ثم إنهم لما علموا أن الدليل قد يحتاج إلى مقدمات وقد تكفي فيه مقدمة واحدة، قالوا‏:‏ إنه ربما أدرج في القياس قول زائد، أي مقدمة ثالثة زائدة على مقدمتين لغرض فاسد أو صحيح كبيان المقدمتين، ويسمونه المركب‏.‏ قالوا‏:‏ ومضمونه أقيسة متعددة، سيقت لبيان أكثر من مطلوب واحد إلا أن المطلوب منها بالذات ليس إلا واحدًا‏.‏ قالوا‏:‏ وربما حذفت إحدى المقدمات إما للعلم بها أو لغرض فاسد، وقسموا المركب إلى مفصول وموصول‏.‏
فيقال‏:‏ هذا اعتراف منكم بأن من المطالب ما يحتاج إلى مقدمات، وما يكفي فيه مقدمة واحدة‏.‏ ثم قلتم‏:‏ إن ذلك الذي يحتاج إلى مقدمات هو في معنى

ص -177- أقيسة متعددة فيقال لكم‏:‏ إذا ادعيتم أن الذي لابد منه إنما هو قياس واحد مشتمل على مقدمتين، وأن ما زاد على ذلك هو في معنى أقيسة، كل قياس لبيان مقدمة من المقدمات، فقولوا‏:‏ إن الذي لابد منه هو مقدمة واحدة، وإن ما زاد على تلك المقدمة، من المقدمات؛ فإنما هو لبيان تلك المقدمة‏.‏ وهذا أقرب إلى المعقول‏.‏ فإنه إذا لم يعلم ثبوت الصفة للموصوف، وهو ثبوت الحكم للمحكوم عليه، وهو ثبوت الخبر للمبتدأ، أو المحمول للموضوع إلا بوسط بينهما هو الدليل، فالذي لابد منه هو مقدمة واحدة، وما زاد على ذلك فقد يحتاج إليه وقد لا يحتاج إليه‏.‏
وأما دعوى الحاجة إلى القياس الذي هو المقدمتان للاحتياج إلى ذلك في بعض المطالب فهو كدعوى الاحتياج في بعضها إلى ثلاث مقدمات وأربع وخمس؛ للاحتياج إلى ذلك في بعض المطالب، وليس تقدير عدد بأولى من عدد‏.‏
وما يذكرونه من حذف إحدى المقدمتين لوضوحها أو لتغليط يوجد مثله في حذف الثالثة والرابعة، ومن احتج على مسألة بمقدمة، لا تكفي وحدها لبيان المطلوب، أو مقدمتين أو ثلاثة لا تكفي، طولب بالتمام الذي تحصل به كفاية‏.‏ وإذا ذكرت المقدمات منع منها ما يقبل المنع، وعورض منها ما يقبل المعارضة حتى يتم الاستدلال، فمن طلب منه الدليل على تحريم شراب خاص قال‏:‏ هذا حرام، فقيل له‏:‏ لم ‏؟‏ قال‏:‏ لأنه نبيذ مسكر، فهذه

ص -178- المقدمة كافية إن كان المستمع يعلم أن كل مسكرحرام، إذا سلم له تلك المقدمة، وإن منعه إياها وقال‏:‏ لا نسلم أن هذا مسكر، احتاج إلى بيانها بخبر من يوثق بخبره أو بالتجربة في نظيرها، وهذا قياس تمثيل، وهو مفيد لليقين، فإن الشراب الكثير إذا جرب بعضه وعلم أنه مسكر، علم أن الباقي منه مسكر؛ لأن حكم بعضه مثل بعضه‏.‏ وكذلك سائر القضايا التجريبية، كالعلم بأن الخبز يشبع والماء يروي وأمثال ذلك إنما مبناها على قياس التمثيل‏:‏ بل وكذلك سائر الحسيات التي علم أنها كلية، إنما هو بواسطة قياس التمثيل‏.‏
وإن كان ممن ينازعه في أن النبيذ المسكر حرام، احتاج إلى مقدمتين إلى إثبات أن هذا مسكر، وإلى أن كل مسكر حرام فيثبت الثانية بأدلة متعددة، كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر حرام‏"‏ و ‏"‏كل شراب أسكر فهو حرام‏"‏‏.‏ وبأنه سئل عن شراب يصنع من العسل يقال البتع، وشراب يصنع من الذرة يقال له المزر، وكان قد أوتي جوامع الكلم فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ وهذه الأحاديث في الصحيح، وهي وأضعافها معروفة عن النبي صلى الله عليه وسلم تدل على أنه حرم كل شراب أسكر‏.‏
فإن قال‏:‏ أنا أعلم أنه خمر، لكن لا أسلم أن الخمر حرام، أو لا أسلم أنه حرام مطلقًا، أثبت هذه المقدمة الثالثة وهلم جرا‏.‏
وما يبين لك أن المقدمة الواحدة قد تكفي في حصول المطلوب، أن

ص -179- الدليل هو ما يستلزم الحكم المدلول عليه، كما تقدم بيانه، ولما كان الحد الأول مستلزمًا للأوسط، والأوسط للثالث، ثبت أن الأول مستلزم للثالث، فإن ملزوم الملزوم ملزوم، ولازم اللازم لازم، فإن الحكم لازم من لوازم الدليل، لكن لم يعرف لزومه إياه إلا بوسط بينهما، فالوسط ما يقرن بقولك‏:‏ لأنه‏.‏ وهذا مما ذكره المنطقيون، وابن سينا وغيره؛ ذكروا الصفات اللازمة للموصوف، وأن منها ما يكون بين اللزوم‏.‏ وردوا بذلك على من فرق من أصحابهم بين الذاتي واللازم للماهية بأن اللازم ما افتقر إلى وسط بخلاف الذاتي، فقالوا له‏:‏ كثير من الصفات اللازمة لا تفتقر إلى وسط، وهي البينة اللزوم، والوسط عند هؤلاء هو الدليل‏.‏
وأما ما ظنه بعض الناس أن الوسط هو ما يكون متوسطًا في نفس الأمر بين اللازم القريب واللازم البعيد، فهذا خطأ‏.‏ ومع هذا يستبين حصول المراد على التقديرين، فنقول‏:‏ إذا كانت اللوازم منها ما لزومه للملزوم بين بنفسه لا يحتاج إلى دليل يتوسط بينهما، فهذا نفس تصوره وتصور الملزوم يكفي في العلم بثبوته له، وإن كان بينهما وسط، فذلك الوسط إن كان لزومه للملزوم الأول ولزوم الثاني له بينًا، لم يفتقر إلى وسط ثان‏.‏ وإن كان أحد الملزومين غير بين بنفسه، احتاج إلى وسط، وإن لم يكن واحد منهما بينا، احتاج إلى وسطين، وهذا الوسط هو حد يكفي فيه مقدمة واحدة، فإذا طلب الدليل على تحريم النبيذ المسكر، فقيل له‏:‏ لأنه قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏

ص -180- ‏"‏كل مسكر خمر‏"‏ أو ‏"‏كل مسكر حرام‏"‏ فهذا الأوسط وهو قول النبي صلى الله عليه وسلم لا يفتقر عند المؤمن لزوم تحريم المسكر له إلى وسط، ولا يفتقر لزوم تحريم النبيذ المتنازع فيه لتحريم المسكر إلى وسط، فإن كل أحد يعلم أنه إذا حرم كل مسكر ، حرم النبيذ المسكر المتنازع فيه، وكل مؤمن يعلم أن النبي صلى الله عليه وسلم إذا حرم شيئًا حرم‏.‏ ولو قال‏:‏ الدليل على تحريمه أنه مسكر، فالمخاطب إن كان يعرف أن ذلك مسكر، والمسكر محرم، سلم له التحريم، ولكنه غافل عن كونه مسكرًا، أو جاهل بكونه مسكرًا، وكذلك إذا قال‏:‏ لأنه خمر، فإن أقر أنه خمر ثبت التحريم، وإذا أقر بعد إنكاره، فقد يكون جاهلًا فعلم، أو غافلًا فذكر، فليس كل من علم شيئًا كان ذاكرًا له‏.‏
ولهذا تنازع هؤلاء المنطقيون في العلم بالمقدمتين، هل هو كاف في العلم بالنتيجة، أم لابد من التفطن لأمر ثالث‏؟‏ وهذا الثاني هو قول ابن سينا وغيره‏.‏ قالوا‏:‏ لأن الإنسان قد يكون عالما بأن البغلة لا تلد، ثم يغفل عن ذلك، ويرى بغلة منتفخة البطن‏.‏ فيقول‏:‏ أهذه حامل أم لا ‏؟‏ فيقال له‏:‏ أما تعلم أنها بغلة‏؟‏ فيقول‏:‏ بلى‏.‏ ويقال له‏:‏ أما تعلم أن البغلة لا تلد‏.‏ فيقول‏:‏ بلى‏.‏ قال‏:‏ فحينئذ يتفطن لكونها لا تلد‏.‏ ونازعه الرازي وغيره وقالوا‏:‏ هذا ضعيف؛ لأن اندراج إحدى المقدمتين تحت الأخرى إن كان مغايرًا للمقدمتين، كان ذلك مقدمة أخرى لابد فيها من الإنتاج، ويكون الكلام في كيفية التئامها مع الأوليين كالكلام في

ص -181- كيفية التئام الأوليين‏.‏ ويفضي ذلك إلى اعتبار ما لا نهاية له من المقدمات‏.‏ وإن لم يكن ذلك معلومًا مغايرًا للمقدمتين، استحال أن يكون شرطًا في الإنتاج؛ لأن الشرط مغاير للمشروط‏.‏ وهنا لا مغايرة فلا يكون شرطًا‏.‏ وأما حديث البغلة فذلك إنما يمكن إذا كان الحاضر في الذهن إحدى المقدمتين فقط، إما الصغرى وإما الكبرى، أما عند اجتماعهما في الذهن، فلا نسلم أنه يمكن الشك أصلا في النتيجة‏.‏
قلت‏:‏ وحقيقة الأمر أن هذا النزاع، لزمهم في ظنهم الحاجة إلى مقدمتين، لا في الإنتاج؛ لأن الشرط مغاير للمشروط، وليس الأمر كذلك، بل المحتاج إليه ما به يعلم المطلوب سواء كان مقدمة أو اثنين أو ثلاثًا، والمغفول عنه ليس بمعلوم حال الغفلة؛ فإذا تذكر صار معلومًا بالفعل‏.‏ وهنا الدليل هو العلم بأن البغلة لا تلد، وهذه المقدمة كان ذاهلا عنها، فلم يكن عالمًا بها العلم الذي تحصل به الدلالة، فإن المغفول عنه لا يدل حينما يكون مغفولًا عنه، بل إنما يدل حال كونه مذكورًا؛ إذ هو بذلك يكون معلومًا علمًا حاضرًا‏.‏
والرب - تعالى - منزه عن الغفلة والنسيان؛ لأن ذلك يناقض حقيقة العلم، كما أنه منزه عن السنة والنوم؛ لأن ذلك يناقض كمال الحياة والقيومية، فإن النوم أخو الموت؛ ولهذا كان أهل الجنة لا ينامون كما لا يموتون، ويلهمون التسبيح كما يلهم أحدنا النفس‏.‏

ص -182- والمقصود هنا أن وجه الدليل العلم بلزوم المدلول له، سواء سمى استحضارًا أو تفطنًا أو غير ذلك، فمتى استحضر في ذهنه لزوم المدلول له، علم أنه دال عليه، وهذا اللزوم إن كان بينًا له، وإلا فقد يحتاج في بيانه إلى مقدمة أو اثنتين أو ثلاث أو أكثر‏.‏ والأوساط تتنوع بتنوع الناس، فليس ما كان وسطًا مستلزمًا للحكم في حق هذا، هو الذي يجب أن يكون وسطًا في حق الآخر، بل قد يحصل له وسط آخر، فالوسط هو الدليل وهو الواسطة في العلم بين اللازم والملزوم، وهما المحكوم والمحكوم عليه، فإن الحكم لازم للمحكوم عليه ما دام حكمًا له، والأواسط التي هي الأدلة مما يتنوع ويتعدد بحسب ما يفتحه الله للناس من الهداية، كما إذا كان الوسط خبرًا صادقًا، فقد يكون الخبر لهذا غير الخبر لهذا‏.‏ وإذا رؤى الهلال، وثبت عند دار السلطان وتفرق الناس فأشاعوا ذلك في البلد، فكل قوم يحصل لهم العلم بخبر من غير المخبرين الذين أخبروا غيرهم‏.‏ والقرآن والسنة الذي بلغه الناس عن الرسول بلغ كل قوم بوسائط غير وسائط غيرهم، لاسيما في القرن الثاني والثالث، فهؤلاء لهم مقرئون ومعلمون، ولهؤلاء مقرئون ومعلمون، و هؤلاء كلهم وسائط، وهم الأوساط بينهم وبين معرفة ما قاله الرسول وفعله، وهم الذين دلوهم على ذلك بأخبارهم وتعليمهم‏.‏
وكذلك المعلومات التي تنال بالعقل أو الحس، إذا نبه عليها منبه أو أرشد إليها مرشد، وأما من جعل الوسط في اللوازم هو الوسط في نفس ثبوتها

ص -183- للموصوف، فهذا باطل من وجوه كما قد بسط في موضعه، وبتقدير صحته، فالوسط الذهني أعم من الخارجي، كما أن الدليل أعم من العلة، فكل علة يمكن الاستدلال بها على المعلول، وليس كل دليل يكون علة في نفس الأمر وكذلك ما كان متوسطًا في نفس الأمر، أمكن جعله متوسطًا في الذهن فيكون دليلا ولا ينعكس؛ لأن الدليل هو ما كان مستلزمًا للمدلول، فالعلة المستلزمة للمعلول يمكن الاستدلال بها، والوسط الذي يلزم الملزوم ويلزمه اللازم البعيد، هو مستلزم لذلك اللازم فيمكن الاستدلال به، فتبين أنه على كل تقدير يمكن الاستدلال على المطلوب بمقدمة واحدة إذا لم يحتج إلى غيرها، وقد لا يمكن إلا بمقدمات فيحتاج إلى معرفتهن؛ فإن تخصيص الحاجة بمقدمتين دون ما زاد وما نقص تحكم محض؛ ولهذا لا تجد في سائر طوائف العقلاء ومصنفي العلوم من يلتزم في استدلاله البيان بمقدمتين، لا أكثر ولا أقل، ويجتهد في رد الزيادة إلى اثنتين‏.‏ وفي تكميل النقص بجعله مقدمتين، إلا أهل منطق اليونان، ومن سلك سبيلهم، دون من كان باقيًا على فطرته السليمة أو سلك مسلك غيرهم كالمهاجرين والأنصار والتابعين لهم بإحسان، وسائر أئمة المسلمين وعلمائهم ونظارهم وسائر طوائف الملل‏.‏
وكذلك أهل النحو والطب والهندسة، لا يدخل في هذا الباب إلا من اتبع في ذلك هؤلاء المنطقيين، كما قلدوهم في الحدود المركبة من الجنس والفصل، وما استفادوا بما تلقوه عنهم علمًا إلا عما يستغنى عن باطل كلامهم أو ما

ص -184- يضر ولا ينفع، لما فيه من الجهل أو التطويل الكثير‏.‏
ولهذا لما كان الاستدلال تارة يقف على مقدمة وتارة على مقدمتين وتارة على مقدمات، كانت طريقة نظار المسلمين أن يذكروا من الأدلة على المقدمات ما يحتاجون إليه، ولا يلتزمون في كل استدلال أن يذكروا مقدمتين، كما يفعله من يسلك سبيل المنطقيين، بل كتب نظار المسلمين وخطبائهم، وسلوكهم في نظرهم لأنفسهم، ومناظرتهم لغيرهم تعليما وإرشادًا ومجادلة على ما ذكرت، وكذلك سائر أصناف العقلاء من أهل الملل وغيرهم إلا من سلك طريق هؤلاء‏.‏
وما زال نظار المسلمين يعيبون طريق أهل المنطق، ويبينون ما فيها من العِيّ واللُّكنَة وقصور العقل وعجز النطق، ويبينون أنها إلى إفساد المنطق العقلي واللساني أقرب منها إلى تقويم ذلك‏.‏ ولا يرضون أن يسلوكها في نظرهم ومناظرتهم، لا مع من يوالونه ولا مع من يعادونه‏.‏
وإنما كثر استعمالها من زمن أبي حامد‏.‏ فإنه أدخل مقدمة من المنطق اليوناني في أول كتابه المستصفى وزعم أنه لا يثق بعلمه إلا من عرف هذا المنطق، وصنف فيه معيار العلم ومحك النظر، وصنف كتابًا سماه القسطاس المستقيم ذكر فيه خمس موازين‏:‏ الثلاث الحمليات، والشرطي المتصل والشرطي المنفصل، وغير عباراتها إلى أمثلة أخذها من كلام المسلمين

ص -185- وذكر أنه خاطب بذلك بعض أهل التعليم، وصنف كتابا في تهافتهم، وبين كفرهم بسبب مسألة قدم العالم، وإنكار العلم بالجزئيات وإنكار المعاد، وبين في آخر كتبه أن طريقهم فاسدة، لا توصل إلى يقين، وذمها أكثر مما ذم طريقة المتكلمين‏.‏ وكان أولا يذكر في كتبه كثيرًا من كلامهم، إما بعبارتهم وإما بعبارة أخرى، ثم في آخر أمره بالغ في ذمهم، وبين أن طريقهم متضمنة من الجهل والكفر ما يوجب ذمها، وفسادها أعظم من طريق المتكلمين، ومات وهو مشتغل بالبخاري ومسلم‏.‏ والمنطق الذي كان يقول فيه ما يقول، ما حصل له مقصوده، ولا أزال عنه ما كان فيه من الشك والحيرة، ولم يغن عنه المنطق شيئًا‏.‏
ولكن بسبب ما وقع منه في أثناء عمره وغير ذلك، صار كثير من النظار يدخلون المنطق اليوناني في علومهم، حتى صار من يسلك طريق هؤلاء من المتأخرين يظن أنه لا طريق إلا هذا، وأن ما ادعوه من الحد والبرهان هو أمر صحيح مسلم عند العقلاء ولا يعلم أنه مازال العقلاء والفضلاء من المسلمين وغيرهم يعيبون ذلك ويطعنون فيه ‏.‏وقد صنف نظار المسلمين في ذلك مصنفات متعددة، وجمهور المسلمين يعيبونه عيبًا مجملا؛ لما يرونه من آثاره ولوازمه الدالة على مافي أهله مما يناقض العلم والإيمان ويفضي بهم الحال إلى أنواع من الجهل والكفر والضلال‏.‏
والمقصود هنا أن ما يدعونه من توقف كل مطلوب على مقدمتين، لا أكثر،

ص -186- ليس كذلك، وهم يسمون القياس الذي حذفت إحدى مقدمتيه قياس الضمير، ويقولون‏:‏ إنها قد تحذف إما للعلم بها، وإما غلطا أو تغليطًا، فيقال‏:‏ إذا كانت معلومة، كانت كغيرها من المقدمات المعلومة، وحينئذ فليس إضمار مقدمة بأولى من إضمار ثنتين وثلاث وأربع، فإن جاز أن يدعي في الدليل الذي لا يحتاج إلا إلى مقدمة، أن الأخرى تضمر محذوفة، جاز أن يدعي فيما يحتاج إلى ثنتين أن الثالثة محذوفة، وكذلك فيما يحتاج إلى ثلاث وليس لذلك حد، ومن تدبر هذا وجد الأمر كذلك؛ ولهذا لا يوجد في كلام البلغاء أهل البيان الذين يقيمون البراهين والحجج اليقينية بأبين العبارات من استعمال المقدمتين في كلامهم، ما يوجد في كلام أهل المنطق، بل من سلك طريقهم كان من المضيقين في طريق العلم عقولا وألسنة، ومعانيهم من جنس ألفاظهم، تجد فيها من الرِّكَّة والعِيّ ما لا يرضاه عاقل‏.‏
وكان يعقوب بن إسحاق الكندي، فيلسوف الإسلام في وقته أعنى الفيلسوف الذي في الإسلام، وإلا فليس الفلاسفة من المسلمين، كما قالوا‏:‏ لبعض أعيان القضاة الذين كانوا في زماننا‏:‏ ابن سينا من فلاسفة الإسلام‏؟‏ فقال‏:‏ ليس للإسلام فلاسفة- كان يعقوب يقول في أثناء كلامه‏:‏ العدم فقد وجود كذا، وأنواع هذه الإضافات، ومن وجد في بعض كلامه فصاحة أو بلاغة كما يوجد في بعض كلام ابن سينا وغيره، فلما استفاده من المسلمين من عقولهم وألسنتهم، وإلا فلو مشى على طريقة سلفه وأعرض عما تعلمه من المسلمين،

ص -187- لكان عقله ولسانه يشبه عقولهم وألسنتهم، وهم أكثر ما ينفقون على من لم يفهم ما يقولونه، ويعظمهم بالجهل والوهم، أو يفهم بعض ما يقولونه أو أكثره أو كله مع عدم تصوره في تلك الحال لحقيقة ما جاء به الرسول صلى الله عليه وسلم وما يعرف بالعقول السليمة، وما قاله سائر العقلاء مناقضًا لما قالوه‏.‏ وهو إنما وصل إلى منتهى أمرهم بعد كلفة ومشقة، واقترن بها حسن ظن، فتورط من ضلالهم فيما لا يعلمه إلا الله، ثم إن تداركه الله بعد ذلك كما أصاب كثيرًا من الفضلاء الذين أحسنوا بهم الظن ابتداء، ثم انكشف لهم من ضلالهم ما أوجب رجوعهم عنهم وتبرأهم منهم، بل وردهم عليهم وإلا بقى من الضلال، وضلالهم في الإلهيات ظاهر لأكثر الناس؛ ولهذا كفرهم فيها نظار المسلمين قاطبة‏.‏
وإنما المنطق التبس الأمر فيه على طائفة لم يتصوروا حقائقه ولوازمه، ولم يعرفوا ما قال سائر العقلاء في تناقضهم فيه، واتفق أن فيه أمورًا ظاهرة مثل الشكل الأول، ولا يعرفون أن ما فيه من الحق لا يحتاج إليهم فيه، بل طولوا فيه الطريق، وسلكوا الوعر والضيق، ولم يهتدوا فيه إلى ما يفيد التحقيق، وليس المقصود في هذا المقام بيان ما أخطؤوا في إثباته، بل ما أخطؤوا في نفيه حيث زعموا أن العلم النظري لا يحصل إلا ببرهانهم وهو من القياس‏.‏
وجعلوا أصناف الحجج ثلاثة‏:‏ القياس، والاستقراء، والتمثيل، وزعموا أن التمثيل لا يفيد اليقين، وإنما يفيد القياس الذي تكون مادته

ص -188- من القضايا التي ذكروها‏.‏ وقد بينا في غير هذا الموضع أن قياس التمثيل وقياس الشمول متلازمان، وأن ما حصل بأحدهما عن علم أو ظن، حصل بالآخر مثله إذا كانت المادة واحدة، والاعتبار بمادة العلم لا بصورة القضية، بل إذا كانت المادة يقينية، سواء كانت صورتها في صورة قياس التمثيل أو صورة قياس الشمول، فهي واحدة، وسواء كانت صورة القياس اقترانيًا أو استثنائيًا - بعبارتهم أو بأي عبارة شئت، لاسيما في العبارات التي هي خير من عباراتهم وأبين في العقل، وأوجز في اللفظ والمعنى واحد‏.‏
وجد هذا في أظهر الأمثلة إذا قلت‏:‏ هذا إنسان، وكل إنسان مخلوق، أو حيوان، أو حساس، أو متحرك بالإرادة، أو ناطق، أو ما شئت من لوازم الإنسان، فإن شئت صورت الدليل على هذه الصورة، وإن شئت قلت‏:‏ هو إنسان فهو مخلوق أو حساس أو حيوان أو متحرك كغيره من الناس، لاشتراكهما في الإنسانية المستلزمة لهذه الصفات، وإن شئت قلت‏:‏ هذا إنسان، والإنسانية مستلزمة لهذه الأحكام، فهي لازمة له، وإن شئت قلت‏:‏ إن كان إنسانًا فهو متصف بهذه الصفات اللازمة للإنسان، وإن شئت قلت‏:‏ إما أن يتصف بهذه الصفات وإما ألا يتصف، والثاني باطل، فتعين الأول؛ لأن هذه لازمة للإنسان لا يصور وجوده بدونها‏.‏
وأما الاستقراء، فإنما يكون يقينيا؛ إذا كان استقراء تاما‏.‏ وحينئذ فتكون قد حكمت على القدر المشترك بما وجدته في جميع الأفراد، وهذا

ص -189- ليس استدلالا بجزئي على كلي ولا بخاص على عام، بل استدلال بأحد المتلازمين على الآخر، فإن وجود ذلك الحكم في كل فرد من أفراد الكلي العام، يوجب أن يكون لازمًا لذلك الكلي العام‏.‏ فقولهم‏:‏ إن هذا استدلال بخاص جزئي على عام كلي ليس بحق، وكيف ذلك، والدليل لابد أن يكون ملزوما للمدلول‏؟‏ فإنه لو جاز وجود الدليل مع عدم المدلول عليه، ولم يكن المدلول لازمًا له، لم يكن إذا علمنا ثبوت ذلك الدليل، نعلم ثبوت المدلول معه، إذا علمنا أنه تارة يكون معه، وتارة لا يكون معه، فإنا إذا علمنا ذلك، ثم قلنا‏:‏ إنه معه دائمًا كنا قد جمعنا بين النقيضين‏.‏
وهذا اللزوم الذي نذكره هاهنا يحصل به الاستدلال بأي وجه حصل اللزوم، وكلما كان اللزوم أقوى وأتم وأظهر، كانت الدلالة أقوى وأتم وأظهر، كالمخلوقات الدالة على الخالق سبحانه وتعالى، فإنه ما منها مخلوق إلا وهو ملزوم لخالقه لا يمكن وجوده بدون وجود خالقه، بل ولا بدون علمه وقدرته ومشيئته وحكمته ورحمته، وكل مخلوق دال على ذلك كله‏.‏
وإذا كان المدلول لازمًا للدليل، فمعلوم أن اللازم إما أن يكون مساويًا للملزوم، وإما أن يكون أعم منه، فالدليل لا يكون إلا أعم منه، وإذا قالوا في القياس‏:‏ يستدل بالكلي على الجزئي، فليس الجزئي هو الحكم المدلول عليه، وإنما الجزئي هو الموصوف المخبر عنه بمحل الحكم، فهذا قد يكون أخص من الدليل وقد يكون مساويا له، بخلاف الحكم الذي هو صيغة هذا، وحكمه الذي أخبر به عنه، فإنه لا يكون إلا أعم من الدليل أو مساويا له، فإن ذلك هو المدلول اللازم للدليل، والدليل هو لازم للمخبر عنه الموصوف‏.‏

ص -190- فإذا قيل‏:‏ النبيذ حرام لأنه خمر، فكونه خمرًا هو الدليل، وهو لازم للنبيذ، والتحريم لازم للخمر، والقياس المؤلف من المقدمتين إذا قلت‏:‏ كل النبيذ المتنازع فيه مسكر أو خمر، وكل خمر حرام، فأنت لم تستدل بالمسكر أو الخمر الذي هو كلي على نفس محل النزاع الذي هو أخص من الخمر والنبيذ، فليس هو استدلالا بذلك الكلي على الجزئي، بل استدللت به على تحريم هذا النبيذ، فلما كان تحريم هذا النبيذ مندرجًا في تحريم كل مسكر قال‏:‏ من قال أنه استدلال بالكلي على الجزئي‏؟‏
والتحقيق أن ما ثبت للكلي فقد ثبت لكل واحد من جزئياته، والتحريم هو أعم من الخمر، وهو ثابت لها، فهو ثابت لكل فرد من جزئياتها، فهو استدلال بكلى على ثبوت كلي آخر لجزئيات ذلك الكلي‏.‏ وذلك الدليل هو كالجزئي بالنسبة إلى ذلك الكلي، وهو كلي بالنسبة إلى تلك الجزئيات، وهذا مما ما لا ينازعون فيه، فإن الدليل هو الحد الأوسط وهو أعم من الأصغر أو مساو له، والأكبر أعم منه أو مساو له، والأكبر هو الحكم والصفة والخبر، وهو محمول النتيجة، والأصغر هو المحكوم عليه الموصوف المبتدأ، وهو موضوع النتيجة‏.‏
وأما قولهم في التمثيل‏:‏ أنه استدلال بجزئي على جزئي، فإن أطلق ذلك وقيل‏:‏ إنه استدلال بمجرد الجزئي على الجزئي، فهذا غلط، فإن ‏[‏قياس التمثيل‏]‏ إنما يدل بحد أوسط وهو اشتراكهما في علة الحكم، أو دليل الحكم مع العلة فإنه قياس علة أو قياس دلالة‏.‏

ص -191- وأما ‏[‏ قياس الشبه‏]‏، فإذا قيل به لم يخرج عن أحدهما، فإن الجامع المشترك بين الأصل والفرع إما أن يكون هو العلة أو ما يستلزم العلة، وما استلزمها لم يكن الاشتراك فيه مقتضيًا للاشتراك في الحكم، بل كان المشترك قد تكون معه العلة، وقد لا تكون، فلا نعلم صحة القياس، بل لا يكون صحيحًا إلا إذا اشتركا فيها‏.‏ ونحن لا نعلم الاشتراك فيها‏.‏ إلا إذا علمنا اشتراكهما فيها أو في ملزومها‏.‏ فإن ثبوت الملزوم يقتضي ثبوت اللازم، فإذا قدرنا أنهما لم يشتركا في الملزوم ولا فيها، كان القياس باطلا قطعًا؛ لأنه حينئذ تكون العلة مختصة بالأصل‏.‏ وإن لم يعلم ذلك لم تعلم صحة القياس، وقد يعلم صحة القياس بانتفاء الفارق بين الأصل والفرع، وإن لم تعلم عين العلة ولا دليلها، فإنه يلزم من انتفاء الفارق اشتراكهما في الحكم وإذا كان قياس التمثيل إنما يكون تاما بانتفاء الفارق‏.‏ أو بإبداء جامع، وهو كلي يجمعهما يستلزم الحكم، وكل منهما يمكن تصويره بصورة قياس الشمول‏.‏ وهو يتضمن لزوم الحكم للكلى ولزوم الكلي لجزئياته، وهذا حقيقة قياس الشمول، ليس ذلك استدلالًا بمجرد ثبوته لجزئي على ثبوته لجزئي آخر‏.‏
فأما إذا قيل‏:‏ بم يعلم أن المشترك مستلزم للحكم‏؟‏ قيل‏:‏ بما تعلم به القضية الكبرى في القياس، فبيان الحد الأوسط هو المشترك الجامع، ولزوم الحد الأكبر له هو لزوم الحكم للجامع المشترك، كما تقدم التنبيه على هذا‏.‏ وقد يستدل بجزئي على جزئي، إذا كانا متلازمين، أو كان أحدهما ملزوم

ص -192- الآخر من غير عكس، فإن كان اللزوم عن الذات، كانت الدلالة على الذات، وإن كان في صفة أو حكم، كانت الدلالة على الصفة أو الحكم، فقد تبين ما في حصرهم من الخلل‏.‏
وأما تقسيمهم إلى الأنواع الثلاثة، فكلها تعود إلى ما ذكر في استلزام الدليل للمدلول، وما ذكروه في ‏[‏الاقتراني‏]‏ يمكن تصويره بصورة ‏[‏الاستثنائي‏]‏، وكذلك ‏[‏الاستثنائي‏]‏ يمكن تصويره بصورة ‏[‏الاقتراني‏]‏، فيعود الأمر إلى معنى واحد، وهو مادة الدليل، والمادة لا تعلم من صورة القياس الذي ذكروه، بل من عرف المادة بحيث يعلم أن هذا مستلزم لهذا علم الدلالة ، سواء صورت بصورة قياس أو لم تصور، وسواء عبر عنها بعباراتهم أو بغيرها، بل العبارات التي صقلتها عقول المسلمين وألسنتهم خير من عباراتهم بكثير كثير‏.‏
و‏[‏الاقتراني‏]‏ كله يعود إلى لزوم هذا لهذا، وهذا لهذا كما ذكر، وهذا بعينه هو ‏[‏الاستثنائي‏]‏ المؤلف من المتصل والمنفصل، فإن الشرطي المتصل استدلال باللزوم، بثبوت الملزوم الذي هو المقدم وهو الشرط على ثبوت اللازم الذي هو التالي، وهو الجزاء، أو بانتفاء اللازم وهو التالي الذي هو الجزاء على انتفاء الملزوم الذي هو المقدم وهو الشرط‏.‏
وأما‏[‏الشرطي المنفصل‏]‏ وهو الذي يسميه الأصوليون ‏[‏السبر

ص -193- والتقسيم‏]‏، وقد يسميه أيضا الجدليون ‏[‏التقسيم والترديد‏]‏ فمضمونه الاستدلال بثبوت أحد النقيضين على انتفاء الآخر، وبانتفائه على ثبوته‏.‏ وأقسامه أربعة، ولهذا كان في مانعة الجمع والخلو الاستثناءات الأربعة وهو أنه إن ثبت هذا انتفى نقيضه وكذا الآخر، وإن انتفى هذا ثبت نقيضه وكذا الآخر، ومانعة الجمع الاستدلال بثبوت أحد الضدين على انتفاء الآخر، والأمران متنافيان، ومانعة الخلو فيها تناقض ولزوم، والنقيضان لا يرتفعان، فمنعت الخلو منهما، ولكن جزاءها وجود شيء وعدم آخر، ليس هو وجود الشيء وعدمه، ووجود شيء وعدم آخر قد يكون أحدهما لازمًا للآخر، وإن كانا لا يرتفعان؛ لأن ارتفاعهما يقتضي ارتفاع وجود شيء وعدمه معا‏.‏
وبالجملة، ما من شيء إلا وله لازم لا يوجد بدونه، وله مناف مضاد لوجوده، فيستدل عليه بثبوت ملزومه، وعلى انتفائه بانتفاء لازمه، ويستدل على انتفائه بوجود منافيه، ويستدل بانتفاء منافيه على وجوده؛ إذا انحصر الأمر فيهما فلم يمكن عدمهما جميعًا، كما لم يمكن وجودهما جميعًا، وهذا الاستدلال يحصل من العلم بأحوال الشيء وملزومها ولازمها، وإذا تصورته الفطرة عبرت عنه بأنواع من العبارات وصورته في أنواع صور الأدلة، لا يختص شيء من ذلك بالصورة التي ذكروها في القياس، فضلا عما سموه البرهان، فإن البرهان شرطوا له مادة معينة، وهي القضايا التي ذكروها، وأخرجوا من الأوليات ما سموه وهميات، وما سموه مشهورات، وحكم الفطرة بهما لاسيما بما سموه وهميات أعظم من حكمها بكثير من اليقينيات التي جعلوها مواد البرهان‏.‏

ص -194- وقد بسطت القول على هذا وبينت كلامهم في ذلك وتناقضهم، وأن ما أخرجوه يخرج به ما ينال به أشرف العلوم من العلوم النظرية والعلوم العملية، ولا يبقى بأيديهم إلا أمور مقدرة في الأذهان لا حقيقة لها في الأعيان‏.‏ ولولا أن هذا الموضع لا يتسع لحكاية ألفاظهم في هذا وما أوردته عليهم لذكرته، فقد ذكرت ذلك كله في مواضعه من العلوم الكلية والإلهية، فإنها هي المطلوبة‏.‏
والكلام في ‏[‏المنطق‏]‏ إنما وقع لما زعموا أنه آلة قانونية، تعصم مراعاتها الذهن أن يزل في فكره، فاحتجنا أن ننظر في هذه الآلة، هل هي كما قالوا، أو ليس الأمر كذلك‏؟‏ ومن شيوخهم من إذا بين له من فساد أقوالهم، ما يتبين به ضلالهم، وعجز عن دفع ذلك، يقول‏:‏ هذه علوم قد صقلتها الأذهان أكثر من ألف سنة وقبلها الفضلاء، فيقال له عن هذا أجوبة‏:‏
أحدها‏:‏ أنه ليس الأمر كذلك، فما زال العقلاء الذين هم أفضل من هؤلاء ينكرون عليهم ويبينون خطأهم وضلالهم، فأما القدماء، فالنزاع بينهم كثير معروف، وفي كتب أخبارهم ومقالاتهم من ذلك ما ليس هذا موضع ذكره، فأما أيام الإسلام، فإن كلام نظار المسلمين في بيان فساد ما أفسدوه من أصولهم المنطقية والإلهية، بل والطبيعية والرياضية كثير، قد صنف فيه كل طائفة من طوائف نظار المسلمين حتى الرافضة،

ص -195- وأما شهادة سائر طوائف أهل الإيمان والعلماء بضلالهم، وكفرهم، فهذا البيان عام لا يدفعه إلا معاند، والمؤمنون شهداء اللّه في الأرض ،فإذا كان أعيان الأذكياء الفضلاء من الطوائف، وسائر أهل العلم والإيمان معلنين بتخطئتهم وتضليلهم إما جملة وإما تفصيلا، امتنع أن يكون العقلاء قاطبة تلقوا كلامهم بالقبول‏.‏
الوجه الثاني‏:‏ أن هذا ليس بحجة، فإن الفلسفة التي كانت قبل أرسطو وتلقاها من قبله بالقبول طعن أرسطو في كثير منها وبين خطأهم، وابن سينا وأتباعه خالفوا القدماء في طائفة من أقاويلهم وبينوا خطأهم‏.‏ ورد الفلاسفة بعضهم على بعض أكثر من رد كل طائفة بعضهم على بعض، وأبو البركات وأمثاله قد ردوا على أرسطو ما شاء الله؛ لأنهم يقولون‏:‏ إنما قصدنا الحق، ليس قصدنا التعصب لقائل معين ولا لقول معين‏.‏
والثالث‏:‏ أن دين عباد الأصنام أقدم من فلسفتهم، وقد دخل فيه من الطوائف أعظم ممن دخل في فلسفتهم، وكذلك دين اليهود المبدل أقدم من فلسفة أرسطو، ودين النصارى المبدل قريب من زمن أرسطو، فإن أرسطو كان قبل المسيح بنحو ثلاثمائة سنة، فإنه كان في زمن الإسكندر بن فيلبس الذي يؤرخ به تاريخ الروم الذي يستعمله اليهود والنصارى‏.‏

ص -196- الرابع‏:‏ أن يقال‏:‏ فهب أن الأمر كذلك، فهذه العلوم عقلية محضة ليس فيها تقليد لقائل، وإنما تعلم بمجرد العقل، فلا يجوز أن تصحح بالنقل، بل ولا يتكلم فيها إلا بالمعقول المجرد، فإذا دل المعقول الصريح على بطلان الباطل منها، لم يجز رده، فإن أهلها لم يدعوا أنها مأخوذة عن شيء يجب تصديقه، بل عن عقل محض، فيجب التحاكم فيها إلى موجب العقل الصريح‏.
فصل
وقد احتجوا بما ذكروه من أن الاستقراء دون القياس الذي هو قياس الشمول، وأن قياس التمثيل دون الاستقراء، فقالوا‏:‏ إن قياس التمثيل لا يفيد إلا الظن، وأن المحكوم عليه قد يكون جزئيًا، بخلاف الاستقراء، فإنه قد يفيد اليقين والمحكوم عليه لا يكون إلا كليًا، قالوا‏:‏ وذلك أن الاستقراء هو الحكم على كلي بما تحقق في جزئياته‏.‏ فإن كان في جميع الجزئيات، كان الاستقراء تاما كالحكم على المتحرك بالجسمية؛ لكونها محكومًا بها على جميع جزئيات المتحرك من الجماد والحيوان والنبات، والناقص كالحكم على الحيوان بأنه إذا أكل تحرك فكه الأسفل عند المضغ لوجود ذلك في أكثر جزئياته، ولعله فيما لم يستقرأ على خلافه

ص -197- كالتمساح، والأول ينتفع به في اليقينيات بخلاف الثاني، وإن كان منتفعًا به في الجدليات‏.‏
وأما قياس التمثيل‏:‏ فهو الحكم على شيء بما حكم به على غيره بناء على جامع مشترك بينهما، كقولهم‏:‏ العالم موجود، فكان قديما كالباري‏.‏ أو هو جسم فكان محدثَا كالإنسان، وهو مشتمل على فرع وأصل وعلة وحكم، فالفرع ما هو مثل العالم في هذا المثال، والأصل ما هو مثل الباري أو الإنسان، والعلة الموجودة أو الجسم، والحكم القديم أو المحدث‏.‏
قالو‏:‏ ويفارق الاستقراء من جهة أن المحكوم عليه فيه قد يكون جزئيًا، والمحكوم عليه في الاستقراء لا يكون إلا كليا‏.‏ قالوا‏:‏ وهو غير مفيد لليقين؛ فإنه ليس من ضرورة اشتراك أمرين فيما يعمهما اشتراكهما فيما حكم به على أحدهما، إلا أن يبين أن ما به الاشتراك علة لذلك الحكم، وكل ما يدل عليه فظني، فإن المساعد على ذلك في العقليات عند القائلين به لا يخرج عن الطرد والعكس والسبر والتقسيم‏.‏
أما الطرد والعكس، فلا معنى له غير تلازم الحكم والعلة وجودًا وعدما، ولابد في ذلك من الاستقراء، ولا سبيل إلى دعواه في الفرع؛ إذ هو غير

ص -198- المطلوب، فيكون الاستقراء ناقصا، لا سيما و يجوز أن تكون علة الحكم في الأصل مركبة من أوصاف المشترك ومن غيرها، ويكون وجودها في الأوصاف متحققًا فيها، فإذا وجد المشترك في الأصل ثبت الحكم لكمال علته، وعند انتفائه فينتفي لنقصان العلة، وعند ذلك فلا يلزم من وجود المشترك في الفرع، ثبوت الحكم، لجواز تخلف باقي الأوصاف أو بعضها‏.‏
وأما السبر والتقسيم، فحاصله يرجع إلى دعوى حصر أوصاف الأصل في جملة معينة، وإبطال كل ما عدا المستبقى‏.‏ وهو أيضا غير يقيني لجواز أن يكون الحكم ثابتًا في الأصل لذات الأصل لا لخارج، و إلا لزم التسلسل، وإن ثبت لخارج فمن الجائز أن يكون لغيرها أبدًا، وإن لم يطلع عليه مع البحث عنه، وليس الأمر كذلك في العاديات، فإنا لا نشك مع سلامة البصر وارتفاع الموانع في عدم بحر زئبق وجبل من ذهب بين أيدينا، ونحن لا نشاهده، وإن كان منحصرًا فمن الجائز أن يكون معللا بالمجموع أو بالبعض الذي لا تحقق له في الفرع، وثبوت الحكم مع المشترك في صورة مع تخلف غيره من الأوصاف المقارنة له في الأصل مما لا يوجب استقلاله بالتعليل، لجواز أن يكون في تلك معللا بعلة أخرى، ولا امتناع فيه، وإن كان لا علة له سواه، فجائز أن يكون علة لخصوصه لا لعمومه، وإن بين أن ذلك الوصف يلزم لعموم ذاته الحكم، فمع بعده يستغنى عن التمثيل‏.‏

ص -199- قالوا‏:‏ والفراسة البدنية هي عين التمثيل، غير أن الجامع فيها بين الأصل والفرع دليل العلة لا نفسها، وهو المسمى في عرف الفقهاء بقياس الدلالة، فإنها استدلال بمعلول العلة على ثبوتها، ثم الاستدلال بثبوتها على معلولها الآخر؛ إذ مبناها على أن المزاج علة لخلق الباطن وخلق ظاهر، فيستدل بالخلق الظاهر على المزاج، ثم بالمزاج على الخلق الباطن، كالاستدلال بعرض الأعلى على الشجاعة، بناء على كونهما معلولي مزاج واحد كما يوجد مثل ذلك في الأسد، ثم إثبات العلة في الأصل لابد فيها من الدوران أو التقسيم كما تقدم، وإن قدر أن علة الحكمين في الأصل واحدة، فلا مانع من ثبوت أحدهما في الفرع بغير علة الأصل، وعند ذلك فلا يلزم الحكم الآخر‏.‏هذا كلامهم‏.‏
فيقال‏:‏ تفريقهم بين قياس الشمول وقياس التمثيل، بأن الأول قد يفيد اليقين والثاني لا يفيد إلا الظن، فرق باطل، بل حيث أفاد أحدهما اليقين، أفاد الآخر اليقين‏.‏ وحيث لا يفيد أحدهما إلا الظن لا يفيد الآخر إلا الظن، فإن إفادة الدليل لليقين أو الظن ليس لكونه على صورة أحدهما دون الآخر، بل باعتبار تضمن أحدهما لما يفيد اليقين‏.‏ فإن كان أحدهما اشتمل على أمر مستلزم للحكم يقينا، حصل به اليقين، وإن لم يشتمل إلا على ما يفيد الحكم ظنًا، لم يفد إلا الظن‏.‏ والذي يسمى في أحدهما حدًا أوسط هو في الآخر الوصف المشترك، والقضية الكبرى المتضمنة لزوم الحد الأكبر للأوسط هو بيان تأثير الوصف

ص -200- المشترك بين الأصل والفرع، فما به يتبين صدق القضية الكبرى، به يتبين أن الجامع المشترك مستلزم للحكم‏.‏ فلزوم الأكبر للأوسط هو لزوم الحكم للمشترك‏.‏
فإذا قلت‏:‏ النبيذ حرام قياسًا على الخمر؛ لأن الخمر إنما حرمت لكونها مسكرة، وهذا الوصف موجود في النبيذ، كان بمنزلة قولك‏:‏ كل نبيذ مسكر، وكل مسكر حرام‏.‏ فالنتيجة‏:‏ قولك‏:‏ النبيذ حرام، والنبيذ هو موضوعها وهو الحد الأصغر؛ والحرام محمولها وهو الحد الأكبر، والمسكر هو المتوسط بين الموضوع والمحمول وهو الحد الأوسط، المحمول في الصغرى الموضوع في الكبرى‏.‏
فإذا قلت‏:‏ النبيذ حرام قياسًا على خمر العنب؛ لأن العلة في الأصل هو الإسكار وهو موجود في الفرع، فثبت التحريم لوجود علته؛ فإنما استدللت على تحريم النبيذ بالسكر وهو الحد الأوسط، لكن زدت في قياس التمثيل ذكر الأصل الذي يثبت به الفرع، وهذا لأن شعور النفس بنظير الفرع، أقوى في المعرفة من مجرد دخوله في الجامع الكلي، وإذا قام الدليل على تأثير الوصف المشترك، لم يكن ذكر الأصل محتاجًا إليه‏.‏
والقياس لا يخلو، إما أن يكون بإبداء الجامع، أو بإلغاء الفارق، و الجامع إما العلة وإما دليلها وإما القياس بإلغاء الفارق، فهنا الغاء الفارق هو الحد الأوسط‏.

ص -201- فإذا قيل‏:‏ هذا مساو لهذا، ومساوي المساوي مساو، كانت المساواة هي الحد الأوسط وإلغاء الفارق عبارة عن المساواة‏.‏
فإذا قيل‏:‏ لا فرق بين الفرع والأصل إلا كذا وهو متعذر، فهو بمنزلة قولك‏:‏ هذا مساو لهذا‏.‏ وحكم المساوي حكم مساويه‏.‏
وأما قولهم‏:‏ كل ما يدل على أن ما به الاشتراك علة للحكم ، فظني‏.‏
فيقال‏:‏ لا نسلم؛ فإن هذه دعوى كلية ولم تقيموا عليها دليلا‏.‏ ثم نقول‏:‏ الذي يدل به على علية المشترك هو الذي يدل به على صدق القضية الكبرى، وكل ما يدل به على صدق الكبرى في قياس الشمول يدل به على علية المشترك في قياس التمثيل، سواء كان علميًا أو ظنيًا؛ فإن الجامع المشترك في التمثيل، هو الحد الأوسط، ولزوم الحكم له هو لزوم الأكبر للأوسط، ولزوم الأوسط للأصغر هو لزوم الجامع المشترك للأصغر، وهو ثبوت العلة في الفرع‏.‏
فإذا كان الوصف المشترك، وهو المسمى بالجامع، والعلة أو دليل العلة أو المناط أو ما كان من الأسماء إذا كان ذلك الوصف ثابتًا في الفرع، لازمًا له كان ذلك موجبا لصدق المقدمة الصغرى‏.‏ وإذا كان الحكم ثابتًا للوصف لازمًا له، كان ذلك موجبا لصدق المقدمة الكبرى‏.‏ وذكر الأصل يتوصل به إلى إثبات

ص -202- إحدى المقدمتين، فإن كان القياس بإلغاء الفارق فلابد من الأصل المعين؛ فإن المشترك هو المساواة بينهما وتماثلهما، وهو إلغاء الفارق هو الحد الأوسط، وإن كان القياس بإبداء العلة، فقد يستغنى عن ذكر الأصل إذا كان الاستدلال على علية الوصف لا يفتقر إليه، وأما إذا احتاج إثبات علية الوصف إليه فيذكر الأصل؛ لأنه من تمام ما يدل على علية المشترك، وهو الحد الأكبر‏.‏ وهؤلاء الذين فرقوا بين قياس التمثيل وقياس الشمول أخذوا يظهرون كون أحدهما ظنيًا في مواد معينة، وتلك المواد التي لا تفيد إلا الظن في قياس التمثيل، لا تفيد إلا الظن في قياس الشمول، وإلا فإذا أخذوه فيما يستفاد به اليقين من قياس الشمول، أفاد اليقين في قياس التمثيل أيضًا‏.‏ وكان ظهور اليقين به هناك أتم‏.‏
فإذا قيل في قياس الشمول‏:‏ كل إنسان حيوان، وكل حيوان جسم فكل إنسان جسم، كان الحيوان هو الحد الأوسط وهو المشترك في قياس التمثيل، بأن يقال‏:‏ الإنسان جسم، قياسًا على الفرس وغيره من الحيوانات؛ فإن كون تلك الحيوانات حيوانًا، هو مستلزم لكونها أجسامًا‏.‏ وإذا نوزع في علية الحكم في الأصل، فقيل له‏:‏ لا نسلم أن الحيوانية تستلزم الجسيمة، كان هذا نزاعًا في قوله‏:‏ كل حيوان جسم‏.‏ وذلك أن المشترك بين الأصل والفرع، إذا سمى علة، فإنما يراد به ما يستلزم الحكم؛ سواء كان هو العلة الموجبة لوجوده في الخارج، أو كان مستلزما لذلك.

ص -203- ومن الناس من يسمى الجميع علة، لاسيما من يقول‏:‏ إن العلة إنما يراد بها المعرف؛ وهو الأمارة والعلامة والدليل، لا يراد بها الباعث والداعي، ومن قال‏:‏ إنه قد يراد بها الداعي وهو الباعث فإنه يقول ذلك في علل الأفعال‏.‏ وأما غير الأفعال فقد تفسر العلة فيها بالوصف المستلزم، كاستلزام الإنسانية للحيوانية، والحيوانية للجسمية، وإن لم يكن أحد الوصفين هو المؤثر في الآخر على أنا قد بينا في غير هذا الموضع، أن ما به يعلم كون الحيوان جسمًا، يعلم أن الإنسان جسم، حيث بينا أن قياس الشمول الذي يذكرونه قليل الفائدة أو عديمها؛ وأن ما به يعلم صدق الكبرى في العقليات، يعلم صدق أفرادها التي منها الصغرى، بل وبذلك يعلم صدق النتيجة‏.‏
ثم قال‏:‏ وتناقضهم وفساد قولهم أكثر من أن يذكر‏.‏
والمقصود هنا الكلام على ‏[‏المنطق‏]‏، وما ذكروه من البرهان، وأنهم يعظمون قياس الشمول، ويستخفون بقياس التمثيل ويزعمون أنه إنما يفيد الظن، و أن العلم لا يحصل إلا بذاك، وليس الأمر كذلك، بل هما في الحقيقة من جنس واحد، وقياس التمثيل الصحيح أولى بإفادة المطلوب علمًا كان أو ظنًا من مجرد قياس الشمول؛ ولهذا كان سائر العقلاء يستدلون بقياس التمثيل أكثر مما يستدلون بقياس الشمول، بل لا يصح قياس الشمول في الأمر العام إلا بتوسط قياس التمثيل، وكل ما يحتج به على صحة قياس الشمول في بعض الصور، فإنه يحتج به على صحة قياس التمثيل في تلك

ص -204- الصورة‏.‏ ومثلنا هذا بقولهم‏:‏ الواحد لا يصدر عنه إلا واحد، فإنه من أشهر أقوالهم الفاسدة الإلهية‏.‏ وأما الأقوال الصحيحة، فهذا أيضًا ظاهر فيها، فإن قياس الشمول لابد فيه من قضية كلية موجبة، فلا نتاج عن سالبتين ولا عن جزئيتين باتفاقهم‏.‏
والكلى لا يكون كليًا إلا في الذهن، فإذا عرف تحقق بعض أفراده في الخارج، كان ذلك مما يعين على العلم بكونه كليًا موجبًا، فإنه إذا أحس الإنسان ببعض الأفراد الخارجية، انتزع منه وصفًا كليًا، لا سيما إذا كثرت أفراده، والعلم بثبوت الوصف المشترك لأصل في الخارج هو أصل العلم بالقضية الكلية‏.‏
وحينئذ، فالقياس التمثيلي أصل للقياس الشمولي، إما أن يكون سببًا في حصوله، وإما أن يقال‏:‏ لا يوجد بدونه، فكيف يكون وحده أقوى منه، وهؤلاء يمثلون الكليات بمثل قول القائل‏:‏ الكل أعظم من الجزء، والنقيضان لا يجتمعان ولا يرتفعان، والأشياء المساوية لشيء واحد متساوية ونحو ذلك‏.‏ وما من كلي من هذه الكليات إلا وقد علم من أفراده الخارجة أمور كثيرة، وإذا أريد تحقيق هذه الكلية في النفس ضرب لها المثل بفرد من أفرادها‏.‏ وبين انتفاء الفارق بينه وبين غيره أو ثبوت الجامع وحينئذ يحكم العقل بثبوت الحكم لذلك المشترك الكلي، وهذا حقيقة قياس التمثيل‏.‏

ص -205- ولو قدرنا أن قياس الشمول لا يفتقر إلى التمثيل، وأن العلم بالقضايا الكلية لا يفتقر إلى العلم بمعين أصلا، فلا يمكن أن يقال‏:‏ إذا علم الكلي مع العلم بثبوت بعض أفراده في الخارج، كان أنقص من أن يعلمه بدون العلم بذلك المعين؛ فإن العلم بالمعين ما زاده إلا كمالا، فتبين أن ما نفوه من صورة القياس أكمل مما أثبتوه‏.‏
واعلم أنهم في ‏[‏المنطق الإلهي‏]‏ بل و ‏[‏الطبيعي‏]‏ غيروا بعض ما ذكره أرسطو، لكن ما زادوه في الإلهي هو خير من كلام أرسطو، فإني قد رأيت الكلامين‏.‏ وأرسطو وأتباعه في الإلهيات أجهل من اليهود والنصارى بكثير كثير، وأما في الطبيعيات فغالب كلامه جيد، وأما المنطق فكلامه فيه خير من كلامه في الإلهي‏.‏
وما ذكروه من تضعيف قياس التمثيل، إنما هو من كلام متأخريهم لما رأوا استعمال الفقهاء له غالبًا، والفقهاء يستعملونه كثيرًا في المواد الظنية، وهناك الظن حصل من المادة لا من صورة القياس، فلو صوروا تلك المادة بقياس الشمول، لم يفد أيضًا إلا الظن، لكن هؤلاء ظنوا أن الضعف من جهة الصورة، فجعلوا صورة قياسهم يقينيًا، وصورة قياس الفقهاء ظنيًا، ومثلوه بأمثلة كلامية ليقرروا أن المتكلمين يحتجون علينا بالأقيسة الظنية، كما مثلوه من الاحتجاج عليهم بأن الفلك جسم مؤلف فكان محدثًا قياسًا على الإنسان وغيره من المولدات، ثم أخذوا يضعفون هذا القياس، لكن إنما

ص -206- ضعفوا بضعف مادته، فإن هذا الدليل الذي ذكره الجهمية والقدرية ومن وافقهم من الأشعرية وغيرهم على حدوث الأجسام أدلة ضعيفة لأجل مادتها لا لكون صورتها ظنية، ولهذا لا فرق بين أن يصوروها بصورة التمثيل أو الشمول‏.
فصل
وأما المقام الرابع، وهو قولهم‏:‏ إن القياس أو البرهان يفيد العلم بالتصديقات، فهو أدق المقامات‏.‏
وذلك أن خطأ المنطقيين في المقامات الثلاثة وهي منع إمكان التصور إلا بالحد، وحصول التصور بالحد، ومنع حصول التصديق بالحد،ومنع حصول التصديق بالقياس واضح بأدنى تدبر، ومدركه قريب، والعلم به ظاهر‏.‏ وإنما يلبسون على الناس بالتهويل والتطويل، وأظهرها خطأ دعواهم أن التصورات المطلوبة لا تحصل إلا بما ذكروه من الحد، ويليه قولهم‏:‏ إن شيئًا من التصديقات المطلوبة لا تنال إلا بما ذكروه من القياس، فإن هذا النفي العام أمر لا سبيل إلى العلم به، ولا يقوم عليه دليل أصلًا، مع أنه معلوم البطلان بما يحصل من التصديقات المطلوبة بدون ما ذكروه من القياس، كما تحصل تصورات مطلوبة بدون ما يذكرونه من الحد، بخلاف هذا المقام

ص -207- الرابع فإن كون القياس المؤلف من المقدمتين يفيد النتيجة، هو أمر صحيح في نفسه‏.‏
لكن الذي بينه نظار المسلمين في كلامهم على هذا المنطق اليوناني المنسوب إلى أرسطو، أن ما ذكروه من صور القياس ومواده مع كثرة التعب العظيم ليس فيه فائدة علمية، بل كل ما يمكن علمه بقياسهم يمكن علمه بدون قياسهم، فلم يكن في قياسهم ما يحصل العلم بالمجهول الذي لا يعلم بدونه، ولا حاجة إلى ما يمكن العلم بدونه، فصار عديم التأثير في العلم وجودًا وعدما، وفيه تطويل كثير متعب، فهو مع أنه لا ينفع في العلم فيه إتعاب الأذهان وتضييع الزمان، وكثرة الهذيان، والمطلوب من الأدلة والبراهين بيان العلم ،وبيان الطرق المؤدية إلى العلم‏.‏
قالوا‏:‏ وهذا لا يفيد العلم المطلوب، بل قد يكون من الأسباب المعوقة له؛ لما فيه من كثرة تعب الذهن، كمن يريد أن يسلك الطريق ليذهب إلى مكة أو غيرها من البلاد، فإذا سلك الطريق المستقيم المعروف، وصل في مدة قريبة بسعي معتدل، فإذا قيض له من يسلك به التعاسيف - والعسف في اللغة الأخذ على غير طريق بحيث يدور به طرقًا دائرة ويسلك به مسالك منحرفة- فإنه يتعب تعبًا كثيرًا، حتى يصل إلى الطريق المستقيمة إن وصل، وإلا فقد يصل إلى غير المطلوب‏.‏ فيعتقد اعتقادات فاسدة، وقد يعجز بسبب

ص -208- ما يحصل له من التعب والإعياء، فلا هو نال مطلوبه ولا هو استراح، هذا إذا بقى في الجهل البسيط، وهكذا هؤلاء‏.‏
ولهذا حكى من كان حاضرًا عند موت أمام المنطقيين في زمانه الخونجي، أنه قال عند موته‏:‏ أموت ولا أعلم شيئًا إلا علمي بأن الممكن يفتقر إلى الواجب‏.‏ثم قال‏:‏ الافتقار وصف سلبي، أموت وما علمت شيئًا‏.‏
فهذا حالهم إذا كان منتهى أحدهم الجهل البسيط، وأما من كان منتهاه الجهل المركب، فكثير‏.‏ والواصل منهم إلى علم، يشبهونه بمن قيل له‏:‏ أين أذنك‏؟‏ فأدار يده على رأسه، ومدها إلى أذنه بكلفة، وقد كان يمكنه أن يوصلها إلى أذنه من تحت رأسه؛ وهو أقرب وأسهل‏.‏
والأمور الفطرية متى جعل لها طرق غير الفطرية، كان تعذيبًا للنفوس بلا منفعة لها، كما لو قيل لرجل‏:‏ اقسم هذه الدراهم بين هؤلاء النفر بالسوية، فإن هذا ممكن بلا كلفة‏.‏ فلو قال له قائل‏:‏ اصبر، فإنه لا يمكنك القسمة حتى تعرف حدها ،وتميز بينها وبين الضرب، فإن القسمة عكس الضرب، فإن الضرب هو تضعيف آحاد أحد العددين بآحاد العدد الآخر، والقسمة توزيع أحاد العددين على آحاد العدد الآخر؛ ولهذا إذا ضرب الخارج بالقسمة في المقسوم عليه عاد المقسوم، وإذا قسم المرتفع بالضرب على أحد المضروبين خرج المضروب الآخر‏.‏ ثم يقال‏:‏ ما ذكرته في حد الضرب لا يصح، فإنه إنما

ص -209- يتناول ضرب العدد الصحيح دون المكسور، بل الحد الجامع لهما أن يقال‏:‏ الضرب طلب جملة تكون نسبتها إلى أحد المضروبين كنسبة الواحد إلى المضروب الآخر، فإذا قيل‏:‏ اضرب النصف في الربع فالخارج هوالثمن، ونسبته إلى الربع كنسبة النصف إلى الواحد‏.‏ فهذا وإن كان كلامًا صحيحًا، لكن من المعلوم أن من معه مال يريد أن يقسمه بين عدد يعرفهم بالسوية إذا ألزم نفسه ألا يقسمه حتى يتصور هذا كله، كان هذا تعذيبًا له بلا فائدة، وقد لا يفهم هذا الكلام، و قد تعرض له فيه إشكالات‏.‏
فكذلك الدليل والبرهان هو المرشد إلى المطلوب، والموصل إلى المقصود، وكل ما كان مستلزمًا لغيره فإنه يمكن أن يستدل به عليه؛ ولهذا قيل‏:‏ الدليل ما يكون النظر الصحيح فيه موصلا إلى علم أو ظن‏.‏
فالمقصود أن كل ما كان مستلزمًا لغيره بحيث يكون ملزوما له، فإنه يكون دليلا عليه وبرهانًا له، سواء كانا وجوديين أو عدميين أو أحدهما وجوديًا والآخر عدميًا، فأبدًا الدليل ملزوم للمدلول عليه، والمدلول لازم للدليل‏.‏
ثم قد يكون الدليل مقدمة واحدة متى علمت علم المطلوب، وقد يحتاج المستدل إلى مقدمتين، وقد يحتاج إلى ثلاث مقدمات وأربع وخمس وأكثر، ليس لذلك حد مقدر يتساوى فيه جميع الناس في جميع المطالب،بل ذلك

ص -210- بحسب علم المستدل الطالب بأحوال المطلوب، والدليل، ولوازم ذلك، وملزوماته‏.‏ فإذا قدر أنه قد عرف ما به يعلم المطلوب مقدمة واحدة، كان دليله الذي يحتاج إلى بيانه له تلك المقدمة، كمن علم أن الخمر محرم، وعلم أن النبيذ المتنازع فيه مسكر، لكن لم يعلم أن كل مسكر هو خمر، فهو لا يحتاج إلا إلى هذه المقدمة‏.‏
فإذا قيل‏:‏ ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل مسكر خمر‏"‏، حصل مطلوبه، ولم يحتج إلى أن يقال‏:‏ كل نبيذ مسكر، وكل مسكر خمر‏.‏ ولا أن يقال‏:‏ كل مسكر خمر، وكل خمر حرام، فإن هذا كله معلوم له لم يكن يخفى عليه، إلا أن اسم الخمر هل هو مختص ببعض المسكرات كما ظنه طائفة من علماء المسلمين، أو هو شامل لكل مسكر، فإذا ثبت له عن صاحب الشرع أنه جعله عامًا لا خاصا حصل مطلوبه‏.‏ وهذا الحديث في صحيح مسلم، ويروي بلفظين‏:‏ ‏"‏كل مسكر خمر‏"‏، و‏"‏كل مسكر حرام‏"‏‏.‏ ولم يقل‏:‏ كل مسكر خمر، وكل خمر حرام‏.‏ كالنظم اليوناني، فإن النبي صلى الله عليه وسلم أجل قدرًا في علمه وبيانه من أن يتكلم بمثل هذيانهم، فإنه إن قصد مجرد تعريف الحكم لم يحتج مع قوله إلى دليل‏.‏ وإن قصد بيان الدليل كما بين الله في القرآن عامة المطالب الإلهية التي تقرر الإيمان بالله ورسله واليوم الآخر، فهو صلى الله عليه وسلم أعلم الخلق بالحق، و أحسنهم بيانا له‏.‏
فعلم أنه ليس جميع المطالب تحتاج إلى مقدمتين،ولا يكفي في جميعها

ص -211- مقدمتان، بل يذكر ما يحصل به البيان والدلالة سواء كان مقدمة، أو مقدمتين، أو أكثر‏.‏ وما قصد به هدى عام كالقرآن الذي أنزله الله بيانا للناس يذكر فيه من الأدلة ما ينتفع به الناس عامة، وهذا إنما يمكن بيان أنواعها العامة‏.‏ وأما ما يختص به كل شخص فلا ضابط له حتى يذكر في كلام، بل هذا يزول بأسباب تختص بصاحبه كدعائه لنفسه ومخاطبة شخص معين له بما يناسب حاله، ونظره فيما يخص حاله ونحو ذلك‏.‏
وأيضًا، فما يذكرونه من القياس لا يفيد العلم بشيء معين من الموجودات، ثم تلك الأمور الكلية يمكن العلم بكل واحد منها بما هو أيسر من قياسهم، فلا تعلم كلية بقياسهم إلا والعلم بجزئياتها ممكن بدون قياسهم، وربما كان أيسر، فإن العلم بالمعينات قد يكون أبين من العلم بالكليات، وهذا مبسوط في موضعه‏.‏
والمقصود هنا‏:‏ أن المطلوب هو العلم، والطريق إليه هو الدليل، فمن عرف دليل مطلوبه، عرف مطلوبه، سواء نظمه بقياسهم أم لا، ومن لم يعرف دليله لم ينفعه قياسهم، ولا يقال‏:‏ إن قياسهم يعرف صحيح الأدلة من فاسدها، فإن هذا إنما يقوله جاهل لا يعرف حقيقة قياسهم، فإن حقيقة قياسهم ليس فيه إلا شكل الدليل وصورته‏.‏
وأما كون الدليل المعين مستلزمًا لمدلوله،فهذا ليس في قياسهم ما يتعرض

ص -212- له بنفي ولا إثبات، وإنما هذا بحسب علمه بالمقدمات التي اشتمل عليها الدليل، وليس في قياسهم بيان صحة شيء من المقدمات ولا فسادها، وإنما يتكلمون في هذا إذا تكلموا في مواد القياس وهو الكلام في المقدمات من جهة ما يصدق بها، وكلامهم في هذا فيه خطأ كثير، كما نبه عليه في موضع آخر‏.‏
والمقصود هنا أن الحقيقة المعتبرة في كل برهان ودليل في العالم هو اللزوم، فمن عرف أن هذا لازم لهذا، استدل بالملزوم على اللازم‏.‏ وإن لم يذكر لفظ اللزوم ولا تصور معنى هذا اللفظ، بل من عرف أن كذا لابد له من كذا، أو أنه إذا كان كذا كان كذا، وأمثال هذا، فقد علم اللزوم‏.‏ كما يعرف أن كل ما في الوجود آية لله، فإنه مفتقر إليه محتاج إليه، لابد له من محدث ،كما قال تعالى‏:‏ ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمْ الْخَالِقُونَ‏}‏ ‏[‏الطور‏:‏ 35‏]‏، قال جبير بن مطعم‏:‏ لما سمعت هذه الآية أحسست بفؤادي قد انصدع‏.‏ فإن هذا تقسيم حاصر يقول‏:‏ أخلقوا من غير خالق خلقهم‏؟‏ فهذا ممتنع في بدائة العقول، أم خلقوا أنفسهم، فهذا أشد امتناعا، فعلم أن لهم خالقًا خلقهم‏.‏
وهو - سبحانه - ذكر الدليل بصيغة استفهام الإنكار، ليبين أن هذه القضية التي استدل بها فطرية بديهية مستقرة في النفوس، لا يمكن لأحد إنكارها، فلا يمكن صحيح الفطرة أن يدعي وجود حادث بدون محدث أحدثه، ولا يمكنه أن يقول‏:‏ هذا أحدث نفسه‏.‏

ص -213- وكثير من النظار يسلك طريقًا في الاستدلال على المطلوب، ويقول‏:‏ لا يوصل إلى مطلوب إلا بهذا الطريق، ولا يكون الأمر كما قاله في النفي، وإن كان مصيبًا في صحة ذلك الطريق، فإن المطلوب كلما كان الناس إلى معرفته أحوج، يسر الله على عقول الناس معرفة أدلته، فأدلة إثبات الصانع وتوحيده وأعلام النبوة وأدلتها كثيرة جدا، وطرق الناس في معرفتها كثيرة‏.‏
وكثير من الطرق لا يحتاج إليه أكثر الناس‏.‏ وإنما يحتاج إليه من لم يعرف غيره‏.‏ أو من أعرض عن غيره، وبعض الناس يكون كلما كان الطريق أدق وأخفى وأكثر مقدمات وأطول كان أنفع له؛ لأن نفسه اعتادت النظر في الأمور الدقيقة، فإذا كان الدليل قليل المقدمات أو كانت جلية لم تفرح نفسه به، ومثل هذا قد تستعمل معه الطرق الكلامية المنطقية وغيرها لمناسبتها لعادته، لا لكون العلم بالمطلوب متوقفًا عليها مطلقًا، فإن من الناس من إذا عرف ما يعرفه جمهور الناس وعمومهم أو ما يمكن غير الأذكياء معرفته لم يكن عند نفسه قد امتاز عنهم بعلم، فيحب معرفة الأمور الخفية الدقيقة الكثيرة المقدمات؛ ولهذا يرغب كثير من علماء السنة في النظر في العلوم الصادقة الدقيقة كالجبر والمقابلة وعويص الفرائض والوصايا والدور وهو علم صحيح في نفسه‏.‏
و علم الفرائض نوعان‏:‏ أحكام وحساب‏.‏ فالأحكام ثلاثة أنواع‏:‏ علم الأحكام على مذهب بعض الفقهاء، و هذا أولها، ويليه علم أقاويل الصحابة فيما

ص -214- اختلف فيه منها، ويليه علم أدلة ذلك من الكتاب والسنة‏.‏ وأما ‏"‏حساب الفرائض‏"‏ فمعرفة أصول المسائل وتصحيحها والمناسخات وقسمة التركات‏.‏ وهذا الثاني كله علم معقول يعلم بالعقل كسائر حساب المعاملات وغير ذلك من الأنواع التي يحتاج إليها الناس‏.‏
ثم قد ذكروا حساب المجهول الملقب بحساب الجبر والمقابلة في ذلك وهو علم قديم، لكن إدخاله في الوصايا والدور ونحو ذلك، أول من عرف أنه أدخله فيها محمد بن موسي الخوارزمي‏.‏ وبعض الناس يذكر عن علي بن أبي طالب أنه تكلم فيه، وأنه تعلم ذلك من يهودي، وهذا كذب على علي‏.‏
ولفظ ‏[‏الدور‏]‏ يقال على ثلاثة أنواع‏:‏
الدور الكوني‏:‏ الذي يذكر في الأدلة العقلية أنه لا يكون هذا حتى يكون هذا، ولا يكون هذا حتى يكون هذا‏.‏ وطائفة من النظار كانوا يقولون‏:‏ هو ممتنع‏.‏ والصواب أنه نوعان - كما يقوله الآمدي وغيره‏:‏ ‏[‏دور قبلي‏]‏ و ‏[‏دور معي‏]‏، فالقبلي ممتنع وهو الذي يذكر في العلل وفي الفاعل والمؤثر ونحو ذلك، مثل أن يقال‏:‏ لا يجوز أن يكون كل من الشيئين فاعلًا للآخر؛ لأنه يفضي إلى الدور، وهو أنه يكون هذا قبل ذاك، وذاك قبل هذا‏.‏و‏[‏المعي‏]‏ ممكن وهو دور الشرط مع المشروط،وأحد المتضايفين مع الآخر مثل‏:‏ ألا تكون الأبوة إلا مع البنوة، ولا تكون البنوة إلا مع الأبوة‏.‏

ص -215- النوع الثاني‏:‏ الدور الحكمي الفقهي المذكور في المسألة السريجية وغيرها‏.‏ وقد أفردنا فيه مؤلفًا، وبينا أنه باطل عقلا وشرعًا، وبينا هل في الشريعة شيء من هذا الدور أم لا‏؟‏
الثالث‏:‏ الدور الحسابي‏:‏ وهو أن يقال‏:‏ لا يعلم هذا حتى يعلم هذا، فهذا هو الذي يطلب حله بالحساب والجبر والمقابلة‏.‏ وقد بينا أنه يمكن الجواب عن كل مسألة شرعية جاء بها الرسول صلى الله عليه وسلم بدون حساب الجبر والمقابلة‏.‏ وإن كان حساب الجبر والمقابلة صحيحًا، فنحن قد بينا أن شريعة الإسلام ومعرفتها ليست موقوفة على شيء يتعلم من غير المسلمين أصلا، وإن كان طريقًا صحيحًا، بل طرق الجبر والمقابلة فيها تطويل، يغني الله عنه بغيره كما ذكرنا في المنطق‏.‏
وهكذا كل ما بعث به النبي صلى الله عليه وسلم ،مثل العلم بجهة القبلة، والعلم بمواقيت الصلاة، والعلم بطلوع الفجر والعلم بالهلال، فكل هذا يمكن العلم به بالطرق التي كان الصحابة والتابعون لهم بإحسان يسلكونها ولا يحتاجون معها إلى شيء آخر‏.‏ وإن كان كثير من الناس قد أحدثوا طرقًا أخر‏.‏ وكثير منهم يظن أنه لا يمكن معرفة الشريعة إلا بها‏.‏ وهذا من جهلهم، كما يظن طائفة من الناس أن العلم بالقبلة لا يمكن إلا بمعرفة أطوال البلاد وعروضها، وهو وإن كان علما صحيحًا حسابيًا يعرف بالعقل، لكن معرفة المسلمين بقبلتهم ليست موقوفة على هذا، بل قد ثبت عن صاحب الشرع

ص -216- صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما بين المشرق والمغرب قبلة‏"‏ قال الترمذي‏:‏ حديث ‏[‏حسن‏]‏ صحيح‏.‏
ولهذا كان عند جماهير العلماء أن المصلي ليس عليه أن يستدل بالقطب ولا بالجدي ولا غير ذلك، بل إذا جعل من في الشام ونحوها المغرب عن يمينه والمشرق عن شماله صحت صلاته‏.‏ وكذلك لا يمكن ضبط وقت طلوع الهلال بالحساب، فإنهم وإن عرفوا أن نور القمر مستفاد من الشمس، وأنه إذا اجتمع القرصان عند الاستسرار لا يرى له ضوء، فإذا فارق الشمس صار فيه النور، فهم أكثر ما يمكنهم أن يضبطوا بالحساب كم بعده عند غروب الشمس عن الشمس‏.‏ هذا إذا قدر صحة تقويم الحساب وتعديله، فإنهم يسمونه علم التقويم والتعديل؛ لأنهم يأخذون أعلى مسير الكواكب وأدناه فيأخذون معدله، فيحسبونه فإذا قدر أنهم حزروا ارتفاعه عند مغيب الشمس، لم يكن في هذا ما يدل على ثبوت الرؤية ولا انتفائها؛ لأن الرؤية أمر حسي لها أسباب متعددة من صفاء الهواء وكدره، وارتفاع النظر وانخفاضه، وحدة البصر وكلاله، فمن الناس من لا يراه، ويراه من هو أحد بصرًا منه ونحو ذلك‏.‏
فلهذا كان قدماء علماء ‏"‏الهيئة‏"‏ كبطليموس صاحب المجسطي وغيره، لم يتكلموا في ذلك بحرف، وإنما تكلم فيه بعض المتأخرين مثل كوشيار الديلمي ونحوه، لما رأوا الشريعة جاءت باعتبار الرؤية، فأحبوا أن يعرفوا ذلك، بالحساب

ص -217- فضلوا وأضلوا‏.‏ ومن قال‏:‏ إنه لا يري على اثنتى عشرة درجة أو عشر ونحو ذلك، فقد أخطأ؛ فإن من الناس من يراه على أقل من ذلك، ومنهم من لا يراه على ذلك، فلا العقل اعتبروا ولا الشرع عرفوا؛ ولهذا أنكر ذلك عليهم حذاق صناعتهم‏.‏
ثم قال‏:‏ فصورة القياس لا تدفع صحتها،لكن نبين أنه لا يستفاد به علم بالموجودات‏.‏ كما أن اشتراطهم للمقدمتين دون الزيادة والنقص شرط باطل، فهو وإن حصل به يقين فلا يستفاد بخصوصه يقين مطلوب بشيء من الموجودات‏.‏ فنقول‏:‏ إن صورة القياس إذا كانت مواده معلومة لا ريب أنه يفيد اليقين، فإذا قيل‏:‏ كل أ‏:‏ ب، وكل ب‏:‏ ج، وكانت المقدمتان معلومتين، فلا ريب أن هذا التأليف يفيد العلم بأن كل أ‏:‏ ج، لكن يقال‏:‏ ما ذكروه من كثرة الأشكال وشرط نتاجها تطويل قليل الفائدة كثير التعب‏.‏
فإنه متى كانت المادة صحيحة، أمكن تصويرها بالشكل الأول الفطري، فبقية الأشكال لا يحتاج إليها، وهي إنما تفيد بالرد إلى الشكل الأول، إما بإبطال النقيض الذي يتضمنه قياس الخلف، وإما بالعكس المستوى، أو عكس النقيض، فإن ثبوت أحد المتناقضين يستلزم نفي الآخر، إذا رد على التناقض من كل وجه‏.‏ فهم يستدلون بصحة القضية على بطلان نقيضها، وعلى ثبوت عكسها المستوى وعكس نقيضها، بل تصور الذهن

ص -218- لصورة الدليل يشبه حساب الإنسان لما معه من الرقيق والعقار، والفطرة تتصور القياس الصحيح من غير تعليم، والناس بفطرهم يتكلمون بالأنواع الثلاثة التداخل والتلازم والتقسيم، كما يتكلمون بالحساب ونحوه، والمنطقيون قد يسلمون ذلك‏.‏
والحاصل أنا لا ننكر أن القياس يحصل به علم إذا كانت مواده يقينية، لكن نقول‏:‏ إن العلم الحاصل به لا يحتاج فيه إلى القياس المنطقي، بل يحصل بدون ذلك، فلا يكون شيء من العلم متوقفًا على هذا القياس‏.‏
ثم المواد اليقينية التي ذكروها لا يحصل بها علم بالأمور الموجودة، فلا يحصل بها مقصود تزكو به النفوس، بل ولا علم بالحقائق الموجودة في الخارج على ما هي عليه إلا من جنس ما يحصل بقياس التمثيل، فلا يمكن قط أن يتحصل بالقياس الشمولي المنطقي الذي يسمونه البرهاني علم إلا وذلك يحصل بقياس التمثيل الذي يستضعفونه؛ فإن ذلك القياس لابد فيه من قضية كلية‏.‏ والعلم بكون الكلية كلية لا يمكن الجزم به إلا مع الجزم بتماثل أفراده في القدر المشترك، وهذا يحصل بقياس التمثيل، ونحن نبين ذلك بوجوه‏:‏
الأول‏:‏ أن المواد اليقينية قد حصروها في الأصناف المعروفة عندهم‏.‏

ص -219- أحدها‏:‏ الحسيات، ومعلوم أن الحس لا يدرك أمرًا كليًا عامًا، أصلا فليس في الحسيات المجردة قضية كلية عامة تصلح أن تكون مقدمة في البرهان اليقيني، وإذا مثلوا ذلك بأن النار تحرق ونحو ذلك، لم يكن لهم علم بعموم هذه القضية، وإنما معهم التجربة والعادة التي هي من جنس قياس التمثيل‏.‏ وإن علم ذلك بواسطة اشتمال النار على قوة محرقة، فالعلم بأن كل نار لابد فيها من هذه القوة، هو أيضًا حكم كلي، وإن قيل‏:‏ إن الصورة النارية لابد أن تشتمل على هذه القوة‏.‏ وأن ما لا قوة فيه ليس بنار، فهذا الكلام إن صح لا يفيد الجزم بأن كل ما فيه هذه القوة يحرق ما لاقاه، وإن كان هذا هو الغالب، فهذا يشترك فيه قياس التمثيل والشمول والعادة والاستقراء الناقص إذا سلم لهم ذلك كيف وقد علم أنها لا تحرق السمندل والياقوت والأجسام المطلية بأمور مصنوعة‏؟‏‏!‏ ولا أعلم في القضايا الحسية كلية لا يمكن نقضها، مع أن القضية الكلية ليست حسية، وإنما القضية الحسية‏:‏ أن هذه النار تحرق، فإن الحس لا يدرك إلا شيئًا خاصًا‏.‏
وأما الحكم العقلي، فيقولون‏:‏ إن النفس عند رؤيتها هذه المعينات مستعدة لأن تفيض عليها قضية كليه بالعموم، ومعلوم أن هذا من جنس قياس التمثيل، ولا يوثق بعمومه إن لم يعلم أن الحكم العام لازم للقدر المشترك‏.‏ وهذا إذا علم، علم في جميع المعينات، فلم يكن العلم بالمعينات موقوفًا على هذا، مع أنه ليس من القضايا العاديات قضية كلية لا يمكن نقضها باتفاق العقلاء‏.‏

ص -220- /الثاني‏:‏ الوجدانيات الباطنية، كإدراك كل أحد جوعه وألمه ولذته، وهذه كلها جزئيات، بل هذه لا يشترك الناس في إدراك كل جزئي منها، كما قد يشتركون في إدراك بعض الحسيات المنفصلة كالشمس والقمر، ففيها من الخصوص في المدرك، والمدرك ما ليس في الحسيات المنفصلة، وإن اشتركوا في نوعها فهي تشبه العاديات، ولم يقيموا حجة على وجوب تساوي النفوس في هذه الأحوال، بل ولا على النفس الناطقة، أنها مستوية الأفراد‏.‏
الثالث‏:‏ المجربات‏:‏ وهي كلها جزئية، فإن التجربة إنما تقع على أمور معينة‏.‏ وكذلك ‏[‏المتواترات‏]‏، فإن المتواتر إنما هو ما علم بالحس من مسموع أو مرئي‏.‏ فالمسموع قول معين، والمرئي جسم معين أو لون معين أو عمل معين أو أمر معين‏.‏ وأما ‏[‏الحدسيات‏]‏ إن جعلت يقينية، فهي نظير المجربات؛ إذ الفرق بينهما لا يعود إلى العموم والخصوص، وإنما يعود إلى أن ‏[‏المجربات‏]‏ تتعلق بما هو من أفعال المجربين، والحدسيات تكون عن أفعالهم، وبعض الناس يسمى الكل تجريبيات فلم يبق معهم إلا الأوليات التي هي البديهيات العقلية، والأوليات الكلية إنما هي قضايا مطلقة في الأعداد والمقادير ونحوها مثل قولهم‏:‏ الواحد نصف الاثنين، والأشياء المساوية لشيء واحد متساوية ونحو ذلك، وهذه مقدرات في الذهن ليست في الخارج كلية‏.‏

ص -221- فقد تبين أن القضايا الكلية البرهانية، التي يجب القطع بكليتها التي يستعملونها في قياسيهم لا تستعمل في شيء من الأمور الموجودة، وإنما تستعمل في مقدرات ذهنية، فإذن لايمكنهم معرفة الأمور الموجودة بالقياس البرهاني، وهذا هو المطلوب؛ ولهذا لم يكن لهم علم بحصر أقسام الموجود، بل أرسطو لما حصر أجناس الموجودات في ‏[‏المقولات العشر‏]‏‏:‏ الجوهر، والكم، والكيف، والآين، ومتى، والوضع، وأن يفعل، وأن ينفعل، والملك، والإضافة، اتفقوا على أنه لا سبيل إلى معرفة صحة هذا الحصر‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ إذا كان لابد في كل قياس من قضية كلية، فتلك القضية الكلية لابد أن تنتهي إلى أن تعلم بغير قياس، وإلا لزم الدور والتسلسل، فإذا كان لابد أن تكون لهم قضايا كلية معلومة بغير قياس، فنقول‏:‏ ليس في الموجودات ما تعلم له الفطرة قضية كلية بغير قياس، إلا وعلمها بالمفردات المعينة من تلك القضية الكلية أقوى من علمها بتلك القضية الكلية، مثل قولنا‏:‏ الواحد نصف الاثنين، والجسم لا يكون في مكانين، والضدان لا يجتمعان، فإن العلم بأن هذا الواحد نصف الاثنين في الفطرة أقوى من العلم بأن كل واحد نصف كل اثنين، وهكذا كل ما يفرض من الآحاد‏.‏
فيقال‏:‏ المقصود بهذه القضايا الكلية إما أن يكون العلم بالموجود الخارجي،/

ص -222- أو العلم بالمقدرات الذاهنية، أما الثاني ففائدته قليلة، وأما الأول فما من موجود معين إلا وحكمه بعلم تعينه أظهر وأقوى من العلم به عن قياس كلي يتناوله، فلا يتحصل بالقياس كثير فائدة، بل يكون ذلك تطويلا، وإنما استعمل القياس في مثل ذلك لأجل الغالط والمعاند، فيضرب له المثل وتذكر الكلية ردًا لغلطه وعناده بخلاف من كان سليم الفطرة‏.‏
وكذلك قولهم‏:‏ الضدان لا يجتمعان، فأي شيئين علم تضادهما، فإنه يعلم أنهما لا يجتمعان قبل استحضار قضية كلية بأن كل ضدين لا يجتمعان، وما من جسم معين إلا يعلم أنه لا يكون في مكانين قبل العلم بأن كل جسم لا يكون في مكانين، وأمثال ذلك كثير‏.‏
فما من معين مطلوب علمه بهذه القضايا الكلية إلا وهو يعلم قبل أن تعلم هذه القضية، ولا يحتاج في العلم به إليها، وإنما يعلم بها ما يقدر في الذهن من أمثال ذلك مما لم يوجد في الخارج‏.‏
وأما الموجودات الخارجية فتعلم بدون هذا القياس‏.‏ وإذا قيل‏:‏ أن من الناس من يعلم بعض الأعيان الخارجية بهذا القياس، فيكون مبناه على قياس التمثيل الذي ينكرون أنه يقيني‏.‏ فهم بين أمرين‏:‏ إن اعترفوا بأن قياس التمثيل من جنس قياس الشمول ينقسم إلى يقيني وظني، بطل تفريقهم، وإن ادعوا الفرق بينهما وأن قياس الشمول يكون يقينيا دون التمثيل منعوا ذلك، وبين لهم أن اليقين لا يحصل

ص -223- في هذه الأمور إلا أن يحصل بالتمثيل، فيكون العلم بما لم يعلم من المفردات الموجودة في الخارج قياسًا على ما علم منها، وهذا حق لا ينازع فيه عاقل، بل هذا من أخص صفات العقل التي فارق بها الحس؛ إذ الحس لا يعلم إلا معينًا، والعقل يدركه كليًا مطلقًا، لكن بواسطة التمثيل، ثم العقل يدركها كلها مع عزوب الأمثلة المعينة عنه، لكن هي في الأصل إنما صارت في ذهنه كلية عامة بعد تصوره لأمثال معينة من أفرادها، وإذا بعد عهد الذهن بالمفردات المعينة، فقد يغلط كثيرًا بأن يجعل الحكم إما أعم وإما أخص، وهذا يعرض للناس كثيرًا؛ حيث يظن أن ما عنده من القضايا الكلية صحيح، ويكون عند التحقيق ليس كذلك، وهم يتصورون الشيء بعقولهم، ويكون ما تصوروه معقولا بالعقل، فيتكلمون عليه، ويظنون أنهم تكلموا في ماهية مجردة بنفسها من حيث هي هي، من غير أن تكون ثابتة في الخارج ولا في الذهن، فيقولون‏:‏ الإنسان من حيث هو هو، والوجود من حيث هو هو، والسواد من حيث هو هو، ونحو ذلك ‏.‏
ويظنون أن هذه الماهية التي جردوها عن جميع القيود السلبية والثبوتية محققة في الخارج على هذا التجريد، وذلك غلط، كغلط أوليهم فيما جردوه من العدد والمثل الأفلاطونية وغيرها، بل هذه المجردات لا تكون إلا مقدرة في الذهن، وليس كل ما فرضه الذهن أمكن وجوده في الخارج، وهذا الذي يسمى الإمكان الذهني، فإن الإمكان على وجهين‏:‏

ص -224- /ذهني‏:‏ وهو أن يعرض الشيء على الذهن فلا يعلم امتناعه، بل يقول يمكن هذا، لا لعلمه بإمكانه، بل لعدم علمه بامتناعه مع أن ذلك الشيء قد يكون ممتنعًا في الخارج‏.‏
وخارجي‏:‏ وهو أن يعلم إمكان الشيء في الخارج، وهذا يكون بأن يعلم وجوده في الخارج أو وجود نظيره، أو وجود ما هو أبعد عن الوجود منه‏.‏ فإذا كان الأبعد عن قبول الوجود موجودًا ممكن الوجود، فالأقرب إلى الوجود منه أولى‏.‏
وهذه طريقة القرآن في بيان ‏[‏إمكان المعاد‏]‏؛ فقد بين ذلك بهذه الطريقة، فتارة يخبر عمن أماتهم ثم أحياهم، كما أخبر عن قوم موسى الذين قالوا‏:‏ ‏{‏أَرِنَا اللَّهَ جَهْرَةً‏}‏، قال‏:‏ ‏{‏فَأَخَذَتْكُمْ الصَّاعِقَةُ وَأَنْتُمْ تَنظُرُونَ ‏.‏ ثُمَّ بَعَثْنَاكُمْ مِنْ بَعْدِ مَوْتِكُمْ‏}‏‏[‏البقرة‏:‏ 55، 56‏]‏، وعن ‏{‏الَّذِينَ خَرَجُوا مِنْ دِيَارِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ فَقَالَ لَهُمْ اللَّهُ مُوتُوا ثُمَّ أَحْيَاهُمْ‏}‏ ‏[‏البقرة‏:‏ 243‏]‏، وعن الذي مر على قرية فأماته الله مائة عام ثم بعثه، وعن إبراهيم إذ قال‏:‏ ‏{‏رَبِّ أَرِنِي كَيْفَ تُحْيِ الْمَوْتَى‏}‏ ‏[‏البقرة‏:‏ 260‏]‏، القصة‏.‏ وكما أخبر عن المسيح أنه كان يحيى الموتى بإذن الله وعن أصحاب الكهف أنهم بعثوا بعد ثلاثمائة سنة وتسع سنين‏.‏
وتارة يستدل على ذلك بالنشأة الأولى؛ فإن الإعادة أهون من الابتداء، كما في قوله‏:‏ ‏{‏إِنْ كُنْتُمْ فِي رَيْبٍ مِنْ الْبَعْثِ فَإِنَّا خَلَقْنَاكُمْ مِنْ تُرَابٍ‏}‏الآية ‏[‏الحج‏:‏ 5‏]‏،

ص -225- / وقوله‏:‏ ‏{‏قُلْ يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ‏}‏ ‏[‏يس‏:‏ 79‏]‏، ‏{‏قُلْ الَّذِي فَطَرَكُمْ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏الإسراء‏:‏ 51‏]‏، ‏{‏وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ‏}‏ ‏[‏الروم‏:‏ 27‏]‏‏.‏
وتارة يستدل على ذلك بخلق السموات والأرض، فإن خلقهما أعظم من إعادة الإنسان كما في قوله‏:‏ ‏{‏أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏الأحقاف‏:‏ 33‏]‏‏.‏
وتارة يستدل على إمكانه بخلق النبات، كما في قوله‏:‏ ‏{‏وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا‏}‏ إلى قوله‏:‏ ‏{‏كَذَلِكَ نُخْرِجُ الْمَوْتَى‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏‏.‏
فقد تبين أن ما عند أئمة النظار أهل الكلام والفلسفة من الدلائل العقلية على المطالب الإلهية، فقد جاء القرآن الكريم بما فيها من الحق، وما هو أبلغ وأكمل منها على أحسن وجه، مع تنزهه عن الأغاليط الكثيرة الموجودة عند هؤلاء، فإن خطأهم فيها كثير جدًا، ولعل ضلالهم أكثر من هداهم، وجهلهم أكثر من علمهم؛ ولهذا قال أبو عبد الله الرازي في آخر عمره في كتابه‏:‏ ‏[‏أقسام الذات‏]‏ لقد تأملت الطرق الكلامية والمناهج الفلسفية، فما رأيتها تشفي عليلا، ولا تروي غليلا، ورأيت أقرب الطرق طريقة القرآن، اقرأ في الإثبات‏:‏ ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى ‏}‏ ‏[‏طه‏:‏ 5‏]‏، ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ‏}‏ ‏[‏فاطر‏:‏ 10‏]‏ واقرأ في النفي‏:‏ ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، ‏{‏وَلَا يُحِيطُونَ بِهِ عِلْمًا‏}‏ ‏[‏طه‏:‏ 110‏]‏، ومن جرب مثل تجربتي عرف مثل معرفتي‏.‏

ص -226- /والمقصود أن الإمكان الخارجي يعرف بالوجود لا بمجرد عدم العلم بالامتناع، كما يقوله طائفة منهم الآمدي وأبعد من إثباته الإمكان الخارجي بالإمكان الذهني، ما يسلكه المتفلسفة كابن سينا في إثبات الإمكان الخارجي بمجرد إمكان تصوره في الذهن، كما أنهم لما أرادوا إثبات موجود في الخارج معقول لا يكون محسوسًا بحال‏.‏ استدلوا على ذلك بتصور الإنسان الكلي المطلق المتناول للأفراد الموجودة في الخارج، وهذا إنما يفيد إمكان وجود هذه المعقولات في الذهن، فإن الكلي لا يوجد كليًا إلا في الذهن، فأين طرق هؤلاء في إثبات الإمكان الخارجي من طريقة القرآن‏؟‏‏!‏
ثم إنهم يمثلون بهذه الطرق الفاسدة، يريدون خروج الناس عما فطروا عليه من المعارف اليقينية والبراهين العقلية، وما جاءت به الرسل من الأخبار الإلهية عن الله واليوم الآخر، ويريدون أن يجعلوا مثل هذه القضايا الكاذبة، والخيالات الفاسدة أصولا عقلية يعارض بها ما أرسل الله به رسله وأنزل به كتبه من الآيات،وما فطر الله عليه عباده، وما تقوم عليه الأدلة العقلية التي لا شبهة فيها، وأفسدوا بأصولهم العلوم العقلية والسمعية، فإن مبنى العقل على صحة الفطرة وسلامتها، ومبنى السمع على تصديق الأنبياء- صلوات الله عليهم- ثم الأنبياء - صلوات الله عليهم - كملوا للناس الأمرين، فدلوهم على الأدلة العقلية التي بها تعلم المطالب التي يمكنهم علمهم بها بالنظر والاستدلال، وأخبروهم مع ذلك من تفاصيل الغيب بما يعجزون عن معرفته بمجرد نظرهم واستدلالهم‏.‏

ص -227- وليس تعليم الأنبياء عليهم الصلاة والسلام مقصورًا على مجرد الخبر كما يظنه كثير، بل هم بينوا من البراهين العقلية التي بها تعلم العلوم الإلهية ما لا يوجد عند هؤلاء البتة‏.‏ فتعليمهم صلوات الله عليهم جامع للأدلة العقلية والسمعية، جميعًا بخلاف الذين خالفوهم؛ فإن تعليمهم غير مفيد للأدلة العقلية والسمعية، مع ما في نفوسهم من الكبر الذي ما هم بالغيه،كما قال تعالى‏:‏ ‏{‏الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِنْ فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَا هُمْ بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ‏}‏ ‏[‏غافر‏:‏ 56‏]‏، وقال‏:‏ ‏{‏الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِنْدَ اللَّهِ وَعِنْدَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ‏}‏ ‏[‏غافر‏:‏ 35‏]‏، وقال‏:‏ ‏{‏فَلَمَّا جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِنْدَهُمْ مِنْ الْعِلْمِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُون‏}‏ ‏[‏غافر‏:‏ 83‏]‏ ومثل هذا كثير في القرآن‏.‏
وقد ألفت كتاب ‏[‏دفع تعارض الشرع والعقل‏]‏؛ ولهذا لما كانوا يتصورون في أذهانهم ما يظنون وجوده في الخارج كان أكثر علومهم مبنيًا على ذلك في ‏[‏الإلهي‏]‏ و‏[‏الرياضي‏]‏
وإذا تأمل الخبير بالحقائق كلامهم في أنواع علومهم، لم يجد عندهم علمًا بمعلومات موجودة في الخارج إلا القسم الذي يسمونه ‏[‏الطبيعي‏]‏، وما يتبعه من ‏[‏الرياضي‏]‏‏.‏ وأما ‏[‏الرياضي‏]‏ المجرد في الذهن، فهو الحكم بمقادير ذهنية لا وجود لها في الخارج‏.‏والذي سموه ‏[‏علم ما بعد الطبيعة‏]‏ إذا تدبر

ص -228- لم يوجد فيه علم بمعلوم موجود في الخارج، وإنما تصوروا أمورًا مقدرة في أذهانهم لا حقيقة لها في الخارج؛ ولهذا منتهى نظرهم وآخر فلسفتهم وحكمتهم هو الوجود المطلق الكلي، والمشروط بسلب جميع الأمور الوجودية‏.‏
والمقصود أنهم كثيرًا ما يدعون في المطالب البرهانية والأمور العقلية، ما يكونون قدروه في أذهانهم‏.‏ ويقولون‏:‏ نحن نتكلم في الأمور الكلية والعقليات المحضة، وإذا ذكر لهم شيء قالوا‏:‏ نتكلم فيما هو أعم من ذلك، وفي الحقيقة من حيث هي هي، ونحو هذه العبارات، فيطالبون بتحقيق ما ذكروه في الخارج، ويقال‏:‏ بينوا هذا أي شيء هو‏؟‏ فهنالك يظهر جهلهم، وأن ما يقولونه هو أمر مقدر في الأذهان لا حقيقة له في الأعيان‏.‏ مثل أن يقال لهم‏:‏ اذكروا مثال ذلك، والمثال أمر جزئي، فإذا عجزوا عن التمثيل، وقالوا‏:‏ نحن نتكلم في الأمور الكلية، فاعلم أنهم يتكلمون بلا علم، وفيما لا يعلمون أن له معلومًا في الخارج، بل فيما ليس له معلوم في الخارج، وفيما يمتنع أن يكون له معلوم في الخارج، وإلا فالعلم بالأمور الموجودة إذا كان كليا كانت معلوماته ثابتة في الخارج‏.‏ وقد كان الخسروشاهي من أعيانهم ومن أعيان أصحاب الرازي، وكان يقول‏:‏ ما عثرنا إلا على هذه الكليات، وكان قد وقع في حيرة وشك حتى كان يقول‏:‏ والله ما أدري ما أعتقد‏!‏ والله ما أدري ما أعتقد‏!‏

ص -229- والمقصود أن الذي يدعونه من الكليات، هو إذا كان علمًا، فهو مما يعرف بقياس التمثيل، لا يقف على القياس المنطقي الشمولي أصلا، بل ما يدعون ثبوته بهذا القياس، تعلم أفراده التي يستدل عليها بدون هذا القياس، وذلك أيسر وأسهل، ويكون الاستدلال عليها بالقياس الذي يسمونه البرهاني استدلالا على الأجلى بالأخفى، وهم يعيبون في صناعة الحد أن يعرف الجلي بالخفي، وهذا في صناعة البرهان أشد عيبًا، فإن البرهان لا يراد به إلا بيان المدلول عليه وتعريفه وكشفه وإيضاحه، فإذا كان هو أوضح وأظهر، كان بيانًا للجلي بالخفي‏.‏
قال‏:‏ ثم إن الفلاسفة أصحاب هذا المنطق البرهاني الذي وضعه أرسطو وما يتبعه من الطبيعي والإلهي ليسوا أمة واحدة، بل أصناف متفرقون، وبينهم من التفرق والاختلاف ما لا يحصيه إلا الله، أعظم مما بين الملة الواحدة كاليهود والنصارى أضعافًا مضاعفة؛ فإن القوم كلما بعدوا عن اتباع الرسل والكتب كان أعظم في تفرقهم واختلافهم، فإنهم يكونون أضل، كما في الحديث الذي رواه الترمذي عن أبي أمامة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما ضل قوم بعد هدى كانوا عليه إلا أوتوا الجدل‏"‏‏.‏ ثم قرأ قوله تعالى‏:‏ ‏{‏مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا بَلْ هُمْ قَوْمٌ خَصِمُونَ‏}‏ ‏[‏الزخرف‏:‏ 58‏]‏، إذا لا يحكم بين الناس فيما تنازعوا فيه إلا كتاب منزل ونبي مرسل، كما قال تعالى‏:‏ ‏{‏كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللَّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمْ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُوا فِيهٌِ‏}‏ الآية ‏[‏البقرة‏:‏ 213‏]‏،

ص -230- وقال‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنْزَلْنَا مَعَهُمْ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏، وقال‏:‏ ‏{‏فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ‏}‏ الآية ‏[‏النساء‏:‏ 59‏]‏ ‏.‏
وقد بين الله في كتابه من الأمثال المضروبة والمقاييس العقلية ما يعرف به الحق والباطل، وأمر الله بالجماعة والائتلاف، ونهى عن الفرقة والاختلاف، وأخبر أن أهل الرحمة لا يختلفون، فقال‏:‏ ‏{‏وَلَا يَزَالُونَ مُخْتَلِفِينَ‏.‏ إِلَّا مَنْ رَحِمَ رَبُّكَ‏}‏‏[‏هود‏:‏ 118، 119‏]‏؛ ولهذا يوجد أتبع الناس للرسل أقل اختلافًا من جميع الطوائف المنتسبة للسنة، وكل من قرب للسنة كان أقل اختلافًا ممن بعد عنها، كالمعتزلة والرافضة فنجدهم أكثر الطوائف اختلافًا‏.‏
وأما اختلاف الفلاسفة فلا يحصره أحد، وقد ذكر الإمام أبو الحسن الأشعري في كتاب المقالات، ‏[‏مقالات غير الإسلاميين‏]‏، فأتى بالجم الغفير سوى ما ذكره الفارابي وابن سينا، وكذلك القاضي أبو بكر ابن الطيب في كتاب ‏[‏الدقائق‏]‏ الذي رد فيه على الفلاسفة والمنجمين، ورجح فيه منطق المتكلمين من العرب على منطق اليونان‏.‏ وكذلك متكلمة المعتزلة والشيعة وغيرهم في ردهم على الفلاسفة، وصنف الغزالي كتاب ‏[‏التهافت‏]‏ في الرد عليهم‏.‏
ومازال نظار المسلمين يصنفون في الرد عليهم في المنطق،ويبينون خطأهم

ص -231- فيما ذكروه في الحد والقياس جميعًا، كما يبينون خطأهم في الإلهيات وغيرها، ولم يكن أحد من نظار المسلمين يلتفت إلى طريقهم، بل الأشعرية والمعتزلة والكرَّامية والشيعة وسائر الطوائف من أهل النظر كانوا يعيبونها، ويبينون فسادها، وأول من خلط منطقهم بأصول المسلمين أبو حامد الغزالي، وتكلم فيه علماء المسلمين بما يطول ذكره‏.‏ وهذا الرد عليهم مذكور في كثير من كتب الكلام‏.‏
وفي كتاب ‏[‏الآراء والديانات‏]‏ لأبي محمد الحسن بن موسى النوبختي فصل جيد من ذلك؛ فإنه بعد أن ذكر طريقة أرسطو في المنطق قال‏:‏
وقد اعترض قوم من متكلمي أهل الإسلام على أوضاع المنطق هذه، وقالوا‏:‏ أما قول صاحب المنطق‏:‏ إن القياس لا يبني من مقدمة واحدة، فغلط؛ لأن القائل إذا أراد مثلا أن يستدل على أن الإنسان جوهر، فله أن يستدل على نفس الشيء المطلوب من غير تقديم المقدمتين، بأن يقول‏:‏ الدليل على أن الإنسان جوهر أنه يقبل المتضادات في أزمان مختلفة، وليس يحتاج إلى مقدمة ثانية وهي‏:‏ أن يقول‏:‏ إن كل قابل للمتضادات في أزمان مختلفة جوهر؛ لأن الخاص داخل في العام، فعلى أيهما دل استغنى عن الآخر، وقد يستدل الإنسان إذا شاهد الأثر أن له مؤثرًا، والكتابة أن لها كاتبًا، من غير أن يحتاج في استدلاله على صحة ذلك إلى مقدمتين‏.‏

ص -232- قالوا‏:‏ فنقول‏:‏ إنه لابد من مقدمتين، فإذا ذكرت إحداهما استغنى بمعرفة المخاطب عن الأخرى فترك ذكرها؛ لأنه مستغن عنها‏.‏ قلنا‏:‏ لسنا نجد مقدمتين كليتين يستدل بهما على صحة نتيجة؛ لأن القائل إذا قال‏:‏ الجوهر لكل حي، والحياة لكل إنسان، فتكون النتيجة‏:‏ إن الجوهر لكل إنسان، فسواء في العقول قول القائل‏:‏ الجوهر لكل حي، وقوله‏:‏ لكل إنسان، ولا يجدون من المطالب العملية أن المطلوب يقف على مقدمتين بينتين بأنفسهما، وإذا كان الأمر كذلك، كانت إحداهما كافية‏.‏ ونقول لهم‏:‏ أرونا مقدمتين أوليين لا تحتاجان إلى برهان يتقدمهما، يستدل بهما على شيء مختلف فيه، وتكون المتقدمتان في العقول أولى بالقبول من النتيجة،فإذا كنتم لا تجدون ذلك بطل ما ادعيتموه‏.‏
قال النوبختى‏:‏ وقد سألت غير واحد من رؤسائهم أن يوجدنيه فما أوجدنيه فما ذكره أرسطاطاليس غير موجود ولا معروف‏.‏ قال‏:‏ فأما ما ذكره بعد ذلك من الشكلين الباقيين فهما غير مستعملين على ما بناهما عليه، وإذا كانا يصحان، بقلب مقدمتيهما حتى يعودا إلى الشكل الأول، فالكلام في الشكل الأول هو الكلام فيها‏.‏ انتهى‏.‏
قال ابن تيمية‏:‏ ومقصوده أن سائر الأشكال إنما تنتج بالرد إلى الشكل الأول على ما تقدم بيانه فسائر الأشكال ونتاجها فيه كلفة ومشقة، مع أنه لا حاجة إليها، فإن الشكل الأول يمكن أن يستعمل جميع المواد الثبوتية والسلبية /

ص -233- الكلية والجزئية‏.‏ وقد علم انتفاء فائدته فانتفاء فائدة فروعه التي لا تفيد إلا بالرد إليه أولى وأحرى‏.‏
والمقصود أن هذه الأمة ولله الحمد لم يزل فيها من يتفطن لما في كلام أهل الباطل من الباطل ويرده‏.‏ وهم لما هداهم الله به يتوافقون في قبول الحق ورد الباطل رأيًا ورواية من غير تشاعر ولا تواطؤ‏.‏ وهذا الذي نبه عليه هؤلاء النظار يوافق ما نبهنا عليه، ويبين أنه يمكن الاستغناء عن القياس المنطقي، بل يكون استعماله تطويلا وتكثيًرا للفكر والنظر، والكلام بلا فائدة‏.‏
الوجه الثالث‏:‏ أن القضايا الكلية العامة لا توجد في الخارج كلية عامة، وإنما تكون كلية في الأذهان لا في الأعيان‏.‏ وأما الموجودات في الخارج، فهي أمور معينة، كل موجود له حقيقة تخصه يتميز بها عما سواه لا يشركه فيها غيره، فحينئذ لا يمكن الاستدلال بالقياس على خصوص وجود معين، وهم معترفون بذلك وقائلون أن القياس لا يدل على أمر معين، وقد يعبرون عن ذلك بأنه لا يدل على جزئي وإنما يدل على كلي‏.‏ فإذن القياس لا يفيد معرفة أمر موجود بعينه‏.‏ وكل موجود فإنما هو موجود بعينه فلا يفيد معرفة شيء من حقائق الموجودات، وإنما يفيد أمورًا كلية مطلقة مقدرة في الأذهان لا محققة في الأعيان، فما يذكره النظار من الأدلة القياسية التي يسمونها براهين على إثبات الصانع سبحانه، لا يدل شيء منها على عينه، وإنما يدل على أمر مطلق لا يمنع تصوره من وقوع الشركة فيه‏.‏

ص -234- فإذا قال‏:‏ هذا محدث، وكل محدث فلابد له من محدث، إنما يدل هذا على محدث مطلق كلي لا يمنع تصوره من وقوع الشركة فيه، وإنما تعلم عينه بعلم آخر يجعله الله في القلوب‏.‏ وهم معترفون بهذا؛ لأن النتيجة لا تكون أبلغ من المقدمات والمقدمات فيها قضية كلية لابد من ذلك، والكلي لا يدل على معين، وهذا بخلاف ما يذكره الله في كتابه من الآيات كقوله تعالى‏:‏ ‏{‏إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ‏}‏ الآية ‏[‏البقرة‏:‏ 164‏]‏‏.‏ إلى غير ذلك يدل على المعين كالشمس التي هي آية النهار‏.‏ والدليل أعم من القياس؛ فإن الدليل قد يكون بمعين على معين، كما يستدل بالنجم وغيره من الكواكب على الكعبة، فالآيات تدل على نفس الخالق سبحانه، لا على قدر مشترك بينه وبين غيره، فإن كل ما سواه مفتقر إليه نفسه، فيلزم من وجوده وجود عين الخالق نفسه‏.‏
الوجه الرابع‏:‏ أن الحد الأوسط المكرر في قياس الشمول وهو الخمر من قولك‏:‏ كل مسكر خمر، وكل خمر حرام هو مناط الحكم في قياس التمثيل، وهو القدر المشترك الجامع بين الأصل والفرع، فالقياسان متلازمان، كل ما علم بهذا القياس، يمكن علمه بهذا القياس، ثم إن كان الدليل قطعيًا فهو قطعي في القياسين، أو ظنيًا فظني فيهما‏.‏
وأما دعوى من يدعي من المنطقيين وأتباعهم أن اليقين إنما يحصل بقياس الشمول دون قياس التمثيل، فهو قول في غاية الفساد‏.‏ وهو قول

ص -235- من لم يتصور حقيقة القياسين‏.‏ وقد يعلم بنص‏:‏ أن كل مسكر حرام، كما ثبت في الحديث الصحيح، وإذا كان كذلك، لم يتعين قياس الشمول لإفادة الحكم بل ولا قياس من الأقيسة؛ فإنه قد يعلم بلا قياس، فبطل قولهم لا علم تصديقي إلا بالقياس المنطقي كما تقدم‏.‏
والمقصود هنا بيان قلة منفعته أو عدمها، فإن المطلوب إن كان ثم قضية علمت من جهة الرسول تفيد العموم، وهو أن كل مسكر حرام حصل مدعاه، فالقضايا الكلية المتلقاة عن الرسول تفيد العلم في المطالب الإلهية، وأما ما يستفاد من علومهم فالقضايا الكلية فيه إما منتقضة وإما أنها بمنزلة قياس التمثيل، وإما أنها لا تفيد العلم بالموجودات المعينة، بل بالمقدرات الذهنية كالحساب والهندسة؛ فإنه وإن كان ذلك يتناول ما وجد على ذلك المقدار، فدخول المعين فيه لا يعلم بالقياس بل بالحس، فلم يكن القياس محصلا للمقصود أو تكون مما لا اختصاص لهم بها، بل يشترك فيها سائر الأمم بدون خطور منطقهم بالبال، مع استواء قياس التمثيل وقياس الشمول‏.‏
وإثبات العلم بالصانع والنبوات ليس موقوفًا على الأقيسة، بل يعلم بالآيات الدالة على معين لا شركة فيه يحصل بالعلم الضروري الذي لا يفتقر إلى نظر، وما يحصل منها بالشمول فهو بمنزلة ما يحصل بالتمثيل أمر كلي، لا يحصل به العلم بما يختص به الرب، وما يختص به الرسول إلا بانضمام علم آخر إليه‏.‏

ص -236- الوجه الخامس‏:‏ أن يقال‏:‏ هذا القياس الشمولي وهو العلم بثبوت الحكم لكل فرد من الأفراد فنقول‏:‏ قد علم وسلموا أنه لابد أن يكون العلم بثبوت بعض الأحكام لبعض الأفراد بديهيًا؛ فإن النتيجة إذا افتقرت إلى مقدمتين فلابد أن ينتهي الأمر إلى مقدمتين تعلمان بدون مقدمتين، وإلا لزم الدور أو التسلسل الباطلان، وإذا فرض مقدمتان طريق العلم بهما واحد، لم يحتج إلى القياس كالعلم بأن كل إنسان حيوان، وكل حيوان حساس متحرك بالإرادة‏.‏ فالعلم بأن كل إنسان متحرك بالإرادة، أبين وأظهر‏.‏ فالمقدمتان إن كان طريق العلم بهما واحدًا‏.‏ وقد علمتا فلا حاجة إلى بيانهما‏.‏ وإن كان طريق العلم بهما مختلفا فمن لم يعلم إحداهما احتاج إلى بيانها ولم يحتج إلى بيان الأخرى التي علمها‏.‏ وهذا ظاهر في كل ما يقدره‏.‏ فتبين أن منطقهم يعطي تضييع الزمان وكثرة الهذيان وإتعاب الأذهان‏.‏
الوجه السادس‏:‏ لا ريب أن المقدمة الكبري أعم من الصغري أو مثلها، ولا تكون أخص منها، و النتيجة أخص من الكبرى، أو مساوية لها، وأعم من الصغرى أو مثلها، ولا تكون أخص منها، والحس يدرك المعينات أولا، ثم ينتقل منها إلى القضايا العامة‏.‏ فيرى هذا الإنسان وهذا الإنسان، و كل مما رآه حساس متحرك بالإرادة، فنقول‏:‏ العلم بالقضية العامة‏.‏ أما إن يكون بتوسط قياس، والقياس لابد فيه من قضية عامة،فلزم ألا يعلم العام إلا بعام، و ذلك يستلزم الدور أو التسلسل، فلابد أن ينتهي الأمر إلى قضية كلية عامة

ص -237- معلومة بالبديهة‏.‏ وهم يسلمون ذلك، وإن أمكن علم القضية العام بغير توسط قياس، أمكن علم الأخرى‏.‏ فإن كون القضية بديهية أو نظرية ليس وصفًا لازمًا لها يجب استواء جميع الناس فيه، بل هو أمر نسبي إضافي بحسب حال الناس، فمن علمها بلا دليل كانت بديهية له، ومن احتاج إلى نظر واستدلال، كانت نظرية له، وهكذا سائر الأمور، فإذا كانت القضايا الكلية منها ما يعلم بلا دليل ولا قياس، وليس لذلك حد في نفس القضايا، بل ذلك بحسب أحوال بني آدم، لم يمكن أن يقال فيما علمه زيد بالقياس‏:‏ إنه لا يمكن غيره أن يعلمه بلا قياس، بل هذا نفي كاذب‏.‏
الوجه السابع‏:‏ قد تبين فيما تقدم أن قياس الشمول يمكن جعله قياس تمثيل وبالعكس‏.‏
فإن قيل‏:‏ من أين تعلم بأن الجامع يستلزم الحكم‏؟‏
قيل‏:‏ من حيث تعلم القضية الكبرى في قياس الشمول‏.‏
فإذا قال القائل‏:‏ هذا فاعل محكم لفعله، وكل محكم لفعله فهو عالم، فأي شيء ذكر في علة هذه القضية الكلية فهو موجود في قياس التمثيل، وزيادة أن هناك أصلا يمثل به قد وجد فيه الحكم مع المشترك، وفي الشمول لم يذكر شيء من الأفراد التي ثبت الحكم فيها،

ص -238- ومعلوم أن ذكر الكلي المشترك مع بعض أفراده أثبت في العقل من ذكره مجردًا عن جميع الأفراد باتفاق العقلاء‏.‏
ولهذا قالوا‏:‏ إن العقل تابع للحس فإذا أدرك الحس الجزئيات، أدرك العقل منها قدرًا مشتركًا كليًا، فالكليات تقع في النفس بعد معرفة الجزئيات المعينة، فمعرفة الجزئيات المعينة من أعظم الأسباب في معرفة الكليات فكيف يكون ذكرها مضعفًا للقياس، وعدم ذكرها موجبا لقوته‏؟‏‏!‏ وهذه خاصة العقل؛ فإن خاصة العقل معرفة الكليات بتوسط معرفة الجزئيات‏.‏ فمن أنكرها أنكر خاصة عقل الإنسان، ومن جعل ذكرها بدون شيء من محالها المعينة أقوي من ذكرها مع التمثيل بمواضعها المعينة، كان مكابرًا‏.‏
وقد اتفق العقلاء على أن ضرب المثل مما يعين على معرفة الكليات، وأنه ليس الحال إذا ذكر مع المثال كالحال إذا ذكر مجردًا عنه، ومن تدبر جميع ما يتكلم فيه الناس من الكليات المعلومة بالعقل في الطب والحساب والصناعات والتجارات وغير ذلك،وجد الأمر كذلك‏.‏ والإنسان قد ينكر أمرًا حتى يري واحدًا من جنسه فيقر بالنوع، ويستفيد بذلك حكمًا كليًا؛ ولهذا يقول سبحانه‏:‏ ‏{‏كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ‏}‏ ‏[‏الشعراء‏:‏ 105‏]‏، ‏{‏كَذَّبَتْ عَادٌ الْمُرْسَلِينَ‏}‏ ‏[‏الشعراء‏:‏ 123‏]‏، ونحو ذلك‏.‏ وكل من هؤلاء إنما جاءه رسول واحد ولكن كانوا مكذبين بجنس الرسل، لم يكن تكذيبهم بالواحد بخصوصه‏.‏

ص -239- من أعظم صفات العقل معرفة التماثل والاختلاف، فإذا رأى الشيئين المتماثلين، علم أن هذا مثل هذا، فجعل حكمهما واحدًا، كما إذا رأى الماء والماء، والتراب والتراب، والهواء والهواء، ثم حكم بالحكم الكلي على القدر المشترك، وإذا حكم على بعض الأعيان ومثله بالنظير، وذكر المشترك، كان أحسن في البيان، فهذا قياس الطرد‏.‏ وإذا رأي المختلفين كالماء والتراب فرق بينهما، وهذا قياس العكس‏.‏
وما أمر الله به من الاعتبار في كتابه يتناول قياس الطرد وقياس العكس، فإنه لما أهلك المكذبين للرسل بتكذيبهم، كان من الاعتبار أن يعلم أن من فعل مثل ما فعلوا أصابه مثل ما أصابهم، فيتقى تكذيب الرسل حذرًا من العقوبة، وهذا قياس الطرد‏.‏ ويعلم أن من لم يكذب الرسل لا يصيبه ذلك، وهذا قياس العكس، وهو المقصود من الاعتبار بالمعذبين، فإن المقصود أن ما ثبت في الفرع عكس حكم الأصل لا نظيره‏.‏ والاعتبار يكون بهذا وبهذا‏.‏ قال تعالى‏:‏ ‏{‏لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِأُوْلِي الْأَلْبَابِ‏}‏ ‏[‏يوسف‏:‏ 111‏]‏، وقال‏:‏ ‏{‏قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ‏}‏ إلى قوله‏:‏ ‏{‏إِنَّ فِي ذَلِكَ لَعِبْرَةً لِأُوْلِي الْأَبْصَارِ‏}‏ ‏[‏آل عمران‏:‏ 13‏]‏ وقد قال تعالى‏:‏ ‏{‏اللَّهُ الَّذِي أَنْزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ‏}‏ ‏[‏الشورى 17‏]‏، وقال‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنْزَلْنَا مَعَهُمْ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ ‏.‏
و‏[‏الميزان‏]‏ فسره السلف بالعدل، وفسره بعضهم بما يوزن به، وهما متلازمان‏.‏ وقد أخبر تعالى أنه أنزل ذلك كما أنزل الكتاب ليقوم الناس بالقسط، فما يعرف

ص -240- به تماثل المتماثلات من الصفات والمقادير هو من الميزان‏.‏ وكذلك ما يعرف به اختلاف المختلفات، فإذا علمنا أن الله تعالى حرم الخمر لما ذكره من أنها تصد عن ذكر الله وعن الصلاة، وتوقع بين المؤمنين العداوة والبغضاء، ثم رأينا النبيذ يماثلها في ذلك، كان القدر المشترك الذي هو العلة، هو الميزان الذي أنزله الله في قلوبنا لنزن به هذا ونجعله مثل هذا، فلا نفرق بين المتماثلين‏.‏ فالقياس الصحيح هو من العدل الذي أمر الله به‏.‏ ومن علم الكليات من غير معرفة المعين فمعه الميزان فقط، والمقصود بها وزن الأمور الموجودة في الخارج، وإلا فالكليات لولا جزئياتها المعينة لم يكن بها اعتبار ،كما أنه لولا الموزونات لم يكن إلى الميزان من حاجة، ولا ريب أنه إذا حضر أحد الموزونين واعتبر بالآخر بالميزان،كان أتم في الوزن من أن يكون الميزان وهو الوصف الكلي المشترك في العقل، أي شيء حضر من الأعيان المفردة وزن بها مع مغيب الآخر‏.‏
ولا يجوز لعاقل أن يظن أن الميزان العقلي الذي أنزله الله هو منطق اليونان لوجوه‏:‏
أحدها‏:‏ أن الله أنزل الموازين مع كتبه قبل أن يخلق اليونان من عهد نوح وإبراهيم وموسى وغيرهم، وهذا المنطق اليوناني وضعه أرسطو قبل المسيح بثلاثمائة سنة، فكيف كانت الأمم المتقدمة تزن به‏؟‏‏!‏

ص -241- الثاني‏:‏ أن أمتنا - أهل الإسلام - ما زالوا يزنون بالموازين العقلية، ولم يسمع سلفًا بذكر هذا المنطق اليوناني، وإنما ظهر في الإسلام لما عربت الكتب الرومية في عهد دولة المأمون أو قريبًا منها‏.‏
الثالث‏:‏ أنه ما زال نظار المسلمين بعد أن عرب وعرفوه، يعيبونه ويذمونه ولا يلتفتون إليه ولا إلى أهله في موازينهم العقلية والشرعية، ولا يقول القائل ليس فيه مما انفردوا به إلا اصطلاحات لفظية، وإلا فالمعاني العقلية مشتركة بين الأمم، فإنه ليس الأمر كذلك، بل فيه معاني كثيرة فاسدة‏.‏
ثم هذا جعلوه ميزان الموازين العقلية التي هي الأقيسة العقلية، وزعموا أنه آلة قانونية تعصم مراعاتها الذهن أن يزل في فكره، وليس الأمر كذلك، فإنه لو احتاج الميزان إلى ميزان، لزم التسلسل‏.‏
وأيضا، فالفطرة إن كانت صحيحة وزنت بالميزان العقلي، وإن كانت بليدة أو فاسدة لم يزدها المنطق إلا بلادة وفسادًا، ولهذا يوجد عامة من يزن به علومه، لابد أن يتخبط ولا يأتي بالأدلة العقلية على الوجه المحمود ومتى أتى بها على الوجه المحمود أعرض عن اعتبارها بالمنطق؛ لما فيه من العجز والتطويل، وتبعيد الطريق، وجعل الواضحات خفيات وكثرة الغلط والتغليط‏.‏ فإنهم إذا عدلوا عن المعرفة الفطرية العقلية للمعينات إلى أقيسة كلية، وضعوا

ص -242- ألفاظها وصارت مجملة تتناول حقا وباطلا، حصل بها من الضلال ما هو ضد المقصود من الموازين، وصارت هذه الموازين عائلة لا عادلة، و كانوا فيها من المطففين، ‏{‏الَّذِينَ إِذَا اكْتَالُوا عَلَى النَّاسِ يَسْتَوْفُونَ ‏.‏ وَإِذَا كَالُوهُمْ أَوْ وَزَنُوهُمْ يُخْسِرُونَ‏}‏ ‏[‏المطففين‏:‏ 2، 3‏]‏ وأين البخس في الأموال من البخس في العقول والأديان‏؟‏‏!‏‏.‏ مع أن أكثرهم لا يقصدون البخس، بل هم بمنزلة من ورث موازين من أبيه يزن بها تارة له، وتارة عليه، ولا يعرف أهي عادلة أم عائلة‏.‏
والميزان التي أنزلها الله مع الكتاب ميزان عادلة تتضمن اعتبار الشيء بمثله، وخلافه، فتسوى بين المتماثلين وتفرق بين المختلفين، بما جعله الله في فطر عباده وعقولهم من معرفة التماثل والاختلاف‏.‏
فإذا قيل‏:‏ إن كان هذا مما يعرف بالعقل، فكيف جعله الله مما أرسل به الرسل‏؟‏
قيل‏:‏ لأن الرسل ضربت للناس الأمثال العقلية التي يعرفون بها التماثل والاختلاف، فإن الرسل دلت الناس وأرشدتهم إلى ما به يعرفون العدل، ويعرفون الأقيسة العقلية الصحيحة التي يستدل بها على المطالب الدينية‏.‏ فليست العلوم النبوية مقصورة على الخبر، بل الرسل صلوات الله عليهم بينت العلوم العقلية التي بها يتم دين الله علما وعملا، وضربت الأمثال فكملت الفطرة بما نبهتها عليه وأرشدتها، لما كانت الفطرة معرضة عنه،

ص -243- أو كانت الفطرة قد فسدت بما يحصل لها من الآراء والأهواء الفاسدة، فأزالت ذلك الفساد، والقرآن والحديث مملوءان من هذا؛ يبين الله الحقائق بالمقاييس العقلية والأمثال المضروبة، ويبين طريق التسوية بين المتماثلين، والفرق بين المختلفين، وينكر على من يخرج عن ذلك كقوله‏:‏ ‏{‏أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ الآية ‏[‏الجاثية‏:‏ 21‏]‏ وقوله‏:‏ ‏{‏أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ ‏.‏ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏القلم‏:‏ 35، 36‏]‏ أي هذا حكم جائر لا عادل، فإن فيه تسوية بين المختلفين، ومن التسوية بين المتماثلين قوله‏:‏ ‏{‏أَكُفَّارُكُمْ خَيْرٌ مِنْ أُوْلَئِكُمْ‏}‏ ‏[‏القمر‏:‏ 43‏]‏، وقوله‏:‏ ‏{‏أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَأْتِكُمْ مَثَلُ الَّذِينَ خَلَوْا مِنْ قَبْلِكُمْ‏}‏ الآية ‏[‏البقرة‏:‏ 214‏]‏ ‏.‏
والمقصود التنبيه على أن الميزان العقلي حق كما ذكر الله في كتابه، وليست هي مختصة بمنطق اليونان، بل هي الأقيسة الصحيحة المتضمنة للتسوية بين المتماثلين والفرق بين المختلفين، سواء صيغ ذلك بصيغة قياس الشمول أو بصيغة قياس التمثيل،وصيغ التمثيل هي الأصل وهي الحمل، والميزان هو القدر المشترك وهو الجامع‏.‏
الوجه الثامن‏:‏ أنهم كما حصروا اليقين في الصورة القياسية حصروه في المادة التي ذكروها من القضايا؛ الحسيات، والأوليات، والمتواترات، والمجربات، والحدسيات‏.‏ ومعلوم أنه لا دليل على نفي ما سوى هذه القضايا ثم مع ذلك إنما اعتبروا في الحسيات والعقليات وغيرها ما جرت العادة باشتراك

ص -244- بني آدم فيه وتناقضوا في ذلك؛ فإن بني آدم إنما يشتركون كلهم في بعض المرئيات وبعض المسموعات، فإنهم كلهم يرون عين الشمس والقمر والكواكب ويرون جنس السحاب والبرق، وإن لم يكن ما يراه هؤلاء عين ما يراه هؤلاء وكذلك يشتركون في سماع صوت الرعد، وأما ما يسمعه بعضهم من كلام بعض وصوته، فهذا لا يشترك بنو آدم في عينه، بل كل قوم يسمعون ما لم يسمع غيرهم، وكذا أكثر المرئيات‏.‏
وأما الشم والذوق واللمس، فهذا لا يشترك جميع الناس في شيء معين فيه، بل الذي يشمه هؤلاء ويذوقونه ويلمسونه، ليس هو الذي يشمه ويذوقه ويلمسه هؤلاء، لكن قد يتفقان في الجنس لا في العين ‏.‏
وكذلك ما يعلم بالتواتر والتجربة والحدس، فإنه قد يتواتر عند هؤلاء، ويجرب هؤلاء ما لم يتواتر عند غيرهم ويجربوه، ولكن قد يتفقان في الجنس كما يجرب قوم بعض الأدوية، ويجرب آخرون جنس تلك الأدوية فيتفق في معرفة الجنس لا في معرفة عين المجرب‏.‏
ثم هم مع هذا يقولون في المنطق‏:‏ إن المتواترات والمجربات والحدسيات تختص بمن علمها فلا يقوم منها برهان على غيره‏.‏
فيقال لهم‏:‏ وكذلك المشمومات والمذوقات والملموسات، بل اشتراك

ص -245- الناس في المتواترات أكثر؛ فإن الخبر المتواتر ينقله عدد كثير، فيكثر السامعون له، ويشتركون في سماعه من العدد الكثير، بخلاف ما يدرك بالحواس؛ فإنه يختص بمن أحسه، فإذا قال‏:‏ رأيت أو سمعت أو ذقت أو لمست أو شممت، فكيف يمكنه أن يقيم من هذا برهانًا على غيره، ولو قدر أنه شاركه في تلك الحسيات عدد، فلا يلزم من ذلك أن يكون غيرهم أحسها،ولا يمكن علمها لمن لم يحسها إلا بطريق الخبر‏.‏
وعامة ما عندهم من العلوم الكلية بأحوال الموجودات هي من العلم بعادة ذلك الموجود، وهو ما يسمونه ‏[‏الحدسيات‏]‏، وعامة ما عندهم من العلوم العقلية الطبيعية، والعلوم الفلكية، كعلم الهيئة، فهو من قسم المجربات وهذه لا يقوم فيها برهان؛ فإن كون هذه الأجسام الطبيعية جربت، وكون الحركات جربت، لا يعرفه أكثر الناس إلا بالنقل، والتواتر في هذا قليل‏.‏
وغاية الأمر أن تنقل التجربة في ذلك عن بعض الأطباء أو بعض أهل الحساب، وغاية ما يوجد، أن يقول بطليموس‏:‏ هذا مما رصده فلان، وأن يقول جالينوس‏:‏ هذا مما جربته، أو ذكر لي فلان أنه جربه، وليس في هذا شيء من المتواتر‏.‏ وإن قدر أن غيره جربه أيضًا، فذاك خبر واحد، وأكثر الناس لم يجربوا جميع ما جربوه، ولا علموا بالأرصاد ما ادعوا أنهم

ص -246- علموه، وإن ذكروا جماعة رصدوا، فغايته أنه من المتواتر الخاص الذي تنقله طائفة‏.‏
فمن زعم أنه لا يقوم عليه برهان بما تواتر عن الأنبياء، كيف يمكنه أن يقيم على غيره برهانًا بمثل هذا التواتر‏؟‏‏!‏ ويعظم علم الهيئة والفلسفة، ويدعي أنه علم عقلي معلوم بالبرهان‏.‏ وهذا أعظم ما يقوم عليه البرهان العقلي عندهم هذا حاله،فما الظن بالإلهيات، التي إذا نظر فيها كلام معلمهم الأول أرسطو وتدبره الفاضل العاقل لم يفده إلا العلم بأنهم كانوا من أجهل الخلق برب العالمين، وأن كفار اليهود والنصارى أعلم منهم بهذه الأمور‏.‏
الوجه التاسع‏:‏ أن الأنبياء والأولياء لهم من علم الوحي والإلهام ما هو خارج عن قياسهم الذي ذكروه، بل الفراسة أيضًا وأمثالها، فإن أدخلوا ذلك فيما ذكروه من الحسيات والعقليات، لم يمكنهم نفي ما لم يذكروه ولم يبق لهم ضابط وقد ذكر ابن سينا وأتباعه أن القضايا الواجب قبولها التي هي مادة البرهان، الأوليات والحسيات والمجربات والحدسيات والمتواترات، وربما ضموا إلى ذلك قضايا معها حدودها، ولم يذكروا دليلا على هذا الحصر؛ ولهذا اعترف المنتصرون لهم أن هذا التقسيم منتشر غير منحصر يتعذر إقامة دليل عليه، وإذا كان كذلك، لم يلزم إن كل ما لم يدخل في قياسهم لا يكون معلومًا، وحينئذ فلا يكون المنطق آلة قانونية تعصم مراعاتها من الخطأ؛ فإنه

ص -247- إذا ذكر له قضايا يمكن العلم بها بغير هذا الطريق، لم يمكن وزنها بهذه الأدلة‏.‏
وعامة هؤلاء المنطقيين يكذبون بما لم يستدل عليه بقياسهم، وهذا في غاية الجهل، لاسيما إن كان الذي كذبوا به من أخبار الأنبياء‏.‏
فإذا كان أشرف العلوم لا سبيل إلى معرفته بطريقهم، لزم أمران‏:‏
أحدهما‏:‏ ألا حجة لهم على ما يكذبون به مما ليس في قياسهم دليل عليه‏.‏
والثاني‏:‏ أن ما علموه خسيس بالنسبة إلى ما جهلوه، فكيف إذا علم أنه لا يفيد النجاة ولا السعادة‏؟‏‏!‏
الوجه العاشر‏:‏ أنهم يجعلون ما هو علم يجب تصديقه ليس علما، وما هو باطل وليس بعلم، يجعلونه علما، فزعموا أن ما جاءت به الأنبياء في معرفة الله وصفاته والمعاد لا حقيقة له في الواقع، وإنهم إنما أخبرو الجمهور بما يتخيلونه في ذلك، لينتفعوا به في إقامة مصلحة دنياهم، لا ليعرفوا بذلك الحق وأنه من جنس الكذب لمصلحة الناس، ويقولون‏:‏ إن النبي حاذق بالشرائع العملية دون العلمية، ومنهم من يفضل الفيلسوف على كل نبي؛ وعلى نبينا عليه أفضل الصلاة والسلام ولا يوجبون اتباع نبي بعينه، لا محمد، ولا

ص -248- غيره؛ ولهذا لما ظهرت التتار، وأراد بعضهم الدخول في الإسلام قيل‏:‏ إن ‏[‏هولاكو‏]‏ أشار عليه بعض من كان معه من الفلاسفة بألا يفعل، قال‏:‏ ذاك لسانه عربي ولا تحتاجون إلى شريعته‏.‏
ومن تبع النبي منهم في الشرائع العملية لا يتبعه في أصول الدين والاعتقاد، بل النبي عدهم بمنزلة أحد الأئمة الأربعة عند المتكلمين، فإن أئمة الكلام إذا قلدوا مذهبًا من المذاهب الأربعة، اقتصروا في تقليده على القضايا الفقهية، ولا يلتزمون موافقته في الأصول ومسائل التوحيد‏.‏ بل قد يجعلون شيوخهم المتكلمين أفضل منهم في ذلك‏.‏
وقد أخبر النبي صلى الله عليه وسلم عن الله بأسمائه وصفاته المعينة، وعن الملائكة والعرش والكرسي والجنة والنار، وليس في ذلك شيء يمكن معرفته بقياسهم، وكذا أخبر عن أمور معينة مما كان وسيكون، وليس شيء من ذلك يمكن معرفته بقياسهم، لا البرهاني ولا غيره، فإن أقيستهم لا تفيد إلا أمورًا كلية، وهذه أمور خاصة، وقد أخبر صلى الله عليه وسلم بما يكون من الحوادث المعينة حتى أخبر عن التتر الذين جاؤوا بعد ستمائة سنة من إخباره، وكذلك عن النار التي خرجت قبل مجىء التتر سنة خمس وخمسين وستمائة ه، فهل يتصور أن قياسهم وبرهانهم يدل على آدمي معين أو أمة معينة، فضلًا عن موصوف بالصفات التي ذكرها‏؟‏

ص -249- ثم من بلاياهم وكفرياتهم أنهم قالوا‏:‏ إن الباري تعالى لا يعلم الجزئيات، و لا يعرف عين موسى وعيسى ولا غيرهما، ولا شيئًا من تفاصيل الحوادث‏.‏والكلام والرد عليهم في ذلك مبسوط في موضعه‏.‏
والمقصود أن يعرف الإنسان أنهم يقولون‏:‏ من الجهل والكفر ما هو في غاية الضلال؛ فرارًا من لازم ليس لهم قط دليل على نفيه‏.‏
الوجه الحادي عشر‏:‏ أنهم معترفون بالحسيات الظاهرة والباطنة كالجوع والألم واللذة‏.‏ ونفوا وجود ما يمكن أن يختص برؤيته بعض الناس كالملائكة والجن، وما تراه النفس عند الموت، والكتاب والسنة ناطقان بإثبات ذلك، ولبسط هذه الأمور موضع آخر‏.‏ وإنما المقصود أن ما تلقوه من القواعد الفاسدة المنطقية من نفي ما لم يعلم نفيه، أوجب لهم من الجهل والكفر ما صار حاجبًا، وأنهم به أسوأ حالا من كفار اليهود والنصارى‏.‏
الوجه الثاني عشر‏:‏ أن يقال‏:‏ كون القضية ‏[‏برهانية‏]‏ معناه عندهم‏:‏ أنها معلومة للمستدل بها، وكونها ‏[‏جدلية‏]‏، معناه كونها مسلمة، وكونها ‏[‏خطابية‏]‏ معناه كونها مشهورة أو مقبولة أو مظنونة، وجميع هذه الفروق هي نسب وإضافات عارضة للقضية، ليس فيها ما هو صفة ملازمة لها، فضلا

ص -250- عن أن تكون ذاتية لها على أصلهم، بل ليس فيها ما هو صفة لها في نفسها، بل هذه صفات نسبية باعتبار شعور الشاعر بها‏.‏ ومعلوم أن القضية قد تكون حقًا‏.‏ والإنسان لا يشعر بها، فضلا عن أن يظنها أو يعلمها، و كذلك قد تكون خطابية أو جدلية وهي حق في نفسها، بل تكون برهانية أيضًا كما قد سلموا ذلك، وإذا كان كذلك ،فالرسل صلوات الله عليهم أخبروا بالقضايا التي هي حق في نفسها، لا تكون كذبًا باطلًا قط‏.‏ وبينوا من الطرق العلمية التي يعرف بها صدق القضايا ما هو مشترك‏.‏ فينتفع به جنس بني آدم، وهذا هو العلم النافع للناس‏.‏
وأما هؤلاء المتفلسفة، فلم يسلكوا هذا المسلك، بل سلكوا في القضايا الأمر النسبي فجعلوا البرهانيات ما علمه المستدل، وغير ذلك لم يجعلوه برهانيًا، وإن علمه مستدل آخر‏.‏ وعلى هذا، فيكون من البرهانيات عند إنسان وطائفة، ما ليس من البرهانيات عند آخرين، فلا يمكن أن تحد القضايا العلمية بحد جامع، بل تختلف باختلاف أحوال من علمها ومن لم يعلمها، حتى إن أهل الصناعات عند أهل كل صناعة من القضايا التي يعلمونها ما لا يعلمها غيرهم، وحينئذ فيمتنع أن تكون طريقتهم مميزة للحق من الباطل والصدق من الكذب باعتبار ما هو الأمر عليه في نفسه عند أهل كل صناعة من الحق والباطل، ومن الصدق والكذب، ويمتنع أن تكون منفعتها مشتركة بين الآدميين، بخلاف طريقة الأنبياء؛ فإنهم أخبروا بالقضايا الصادقة التي تفرق بين الحق والباطل

ص -251- والصدق والكذب، فكل ما ناقض الصدق فهو كذب، وكل ما ناقض الحق فهو باطل؛ فلهذا جعل الله ما أنزله من الكتاب حاكمًا بين الناس فيما اختلفوا فيه، وأنزل أيضا الميزان وما يوزن به، ويعرف به الحق من الباطل‏.‏ ولكل حق ميزان يوزن به بخلاف ما فعله الفلاسفة المنطقيون؛ فإنه لا يمكن أن يكون هاديًا للحق، ولا مفرقًا بين الحق والباطل، ولا هو ميزان يعرف به الحق من الباطل‏.‏
وأما المتكلمون فما كان في كلامهم موافقًا لما جاءت به الأنبياء، فهو منه‏.‏ وما خالفه فهو من البدع الباطلة شرعًا وعقلا‏.‏
فإن قيل‏:‏ نحن نجعل البرهانيات إضافية، فكل ما علمه الإنسان بمقدماته، فهو برهاني عنده، وإن لم يكن برهانيا عند غيره‏.‏
قيل‏:‏ لم يفعلوا ذلك، فإن من سلك هذا السبيل لم يجد مواد البرهان في أشياء معينة، مع إمكان علم كثير من الناس لأمور أخرى بغير تلك المواد المعينة التي عينوها‏.‏ وإذا قالوا‏:‏ نحن لا نعين المواد، فقد بطل أحد أجزاء المنطق وهو المطلوب‏.‏
الوجه الثالث عشر‏:‏ أنهم لما ظنوا أن طريقهم كلية محيطة بطرق العلم الحاصل لبني آدم مع أن الأمر ليس كذلك وقد علم الناس إما بالحس وإما

ص -252- بالعقل وإما بالأخبار الصادقة معلومات كثيرة، لا تعلم بطرقهم التي ذكروها، ومن ذلك ما علمه الأنبياء صلوات الله عليهم من العلوم أرادوا إجراء ذلك على قانونهم الفاسد،فقالوا‏:‏ النبي له قوة أقوى من قوة غيره، وهو أن يكون بحيث ينال الحد الأوسط من غير تعليم معلم، فإذا تصور أدرك بتلك القوة الحد الذي قد يتعسر أو يتعذر على غيره إدراكه بلا تعليم؛ لأن قوى الأنفس في الإدراك غير محدودة، فجعلوا ما يخبر به الأنبياء من أنباء الغيب إنما هو بواسطة القياس المنطقي، وهذا في غاية الفساد، فإن القياس المنطقي إنما تعرف به أمور كلية كما تقدم، وهم يسلمون ذلك، والرسل أخبروا بأمور معينة شخصية جزئية ماضية وحاضرة ومستقبلة، فعلم بذلك أن ما علمته الرسل لم يكن بواسطة القياس المنطقي‏.‏ بل جعل ابن سينا علم الرب بمفعولاته في هذا الباب، تعالى الله عن قوله علوًا كبيرًا‏.‏
وقد تبين بما تقرر، فساد ما ذكروه في المنطق من حصر طريق العلم، مادة وصورة، وتبين أنهم أخرجوا من العلوم الصادقة أجل وأعظم وأكثر مما أثبتوه، وأن ما ذكروه من الطريق إنما يفيد علومًا قليلة خسيسة لا كثيرة ولا شريفة، وهذه مرتبة القوم؛ فإنهم من أخس الناس علمًا وعملا، وكفار اليهود والنصاري أشرف علمًا وعملًا منهم من وجوه كثيرة، والفلسفة كلها لا يصير صاحبها في درجة اليهود والنصارى بعد النسخ والتبديل،

ص -253- فضلا عن درجتهم قبل ذلك‏.‏ وقد أنشد ابن القشيري في الرد على ‏[‏الشفاء‏]‏ لابن سينا‏:‏

قطعنا الأخوة من معشر بهم مرض من كتاب الشفا

وكم قلت‏:‏ يا قوم أنتم على شفا جرف من كتاب الشفا

فلما استهانوا بتنبيهنا رجعنا إلى الله حتى كفى

فماتوا على دين رسطالس وعشنا على ملة المصطفى

فإن قيل‏:‏ ما ذكره أهل المنطق من حصر طرق العلم، يوجد نحو منه في كلام متكلمي المسلمين، بل منهم من يذكره بعينه إما بعباراتهم، وإما بتغيير العبارة‏.‏
فالجواب‏:‏ أن ليس كل ما يقوله المتكلمون حقًا، بل كل ما جاءت به الرسل فهو حق، وما قاله المتكلمون وغيرهم مما يوافق ذلك فهو حق، وما قالوه مما يخالفه، فهو باطل‏.‏ وقد عرف ذم السلف والأئمة لأهل الكلام المحدث‏.‏
قال‏:‏ والعجب من قوم أرادوا بزعمهم نصر الشرع بعقولهم الناقصة وأقيستهم الفاسدة، فكان ما فعلوه مما جرأ الملحدين أعداء الدين

ص -254- عليه، فلا الإسلام نصروا ولا الأعداء كسروا، ثم من العجائب أنهم يتركون أتباع الرسل المعصومين الذين لا يقولون إلا الحق، ويعرضون عن تقليدهم ويقلدون ويساكنون مخالف ما جاؤوا به من يعلمون أنه ليس بمعصوم، وأنه يخطئ تارة ويصيب أخرى، والله الموفق للصواب‏.‏
قال السيوطي‏:‏
هذا آخر ما لخصته من كتاب ابن تيمية‏.‏ وقد أوردت عبارته بلفظه من غير تصرف في الغالب وحذفت من كتابه الكثير، فإنه في عشرين كراسًا‏.‏ ولم أحذف من المهم شيئًا، ولله الحمد والمنة‏.‏


فصل في ضبط كليات المنطق والخلل فيه

الجزء التاسع

فصل في ضبط كليات المنطق والخلل فيه

ص -255- قال شيخ الإسلام قدس الله روحه‏:‏
فصل
في ضبط كليات ‏[‏المنطق‏]‏ والخلل فيه
بنوه على أن مدارك العلم منحصرة في الحد وجنسه من الرسم ونحوه وفي القياس ونحوه من الاستقراء والتمثيل؛ لأن العلم إما تصور وهو معرفة المفردات، وإما تصديق وهو العلم بنسبة بعضها إلى بعض بالنفي أو الإثبات، وكل من العلمين إما بديهي لايحتاج إلى طريق، وإما نظري مفتقر إلى الطريق، وطريق التصور هو الحد، وطريق التصديق هو القياس الذي يسمونه البرهان إن كانت مقدماته يقينية‏.‏
ثم قالوا‏:‏ الحد‏:‏ هو القول الدال على ماهية الشيء، وإن كان يراد به نفس المحدود، كما أن الاسم هو القول الدال على المسمى ويراد به المسمى،/

ص -256-

ص -257- ففرقوا بينهما بأن الذاتي يسبق تصوره تصور الماهية، بحيث لا تفهم الذات بدونه بخلاف لازم الماهية‏.‏
ثم كل من الذاتي والعرضي، إما أن يشترك فيه الجنس، وهو الجنس العام والعرض العام‏.‏ وإما ينفرد به نوع وهو الفصل والخاصة، وإما أن يجمع بين المشترك والمميز وهو النوع، فهذه ‏[‏الكليات الخمس‏]‏ الجنس والفصل والنوع والخاصة والعرض العام‏.‏ فالكلام في هذه الصفات وأقسامها غالب منفعته في الحدود والحقائق، وأما القياس، فإنه قول مؤلف من أقوال، إذا سلمت لزم عنها لذاتها قول آخر، ولابد فيه من مقدمتين و ‏[‏المقدمة‏]‏ هي القضية وهي الجملة الخبرية ولابد فيها من مفردين، فكان الكلام فيه في ثلاث مراتب‏:‏
الأولى‏:‏ الكلام في المفردات؛ ألفاظها ومعانيها لدلالة المطابقة والتضمن والالتزام، والأسماء المترادفة والمتباينة والمشتركة والمتواطئة والمفردة والمركبة والكلى والجزئي‏.‏
والمرتبة الثانية‏:‏ الكلام في القضايا وأقسامها؛ من الخاص والعام والمطلق، والإيجاب والسلب وجهات القضايا، وفي أحكام القضايا، مثل كذب النقيض، وصدق العكس، وعكس النقيض‏.‏

ص -258- و المرتبة الثالثة‏:‏ الكلام في القياس وضروبه وشروط نتاجه من أنه لابد فيه من قضية عامة إيجابية، وأن النتاج لا يحصل عن سالبتين ولا خاصيتين جزئيتين ولا سالبة صغرى وجزئية كبرى، بل إما موجبتان فيهما كلية، وإما صغرى سالبة وكبرى جزئية وغير ذلك من أحكام صور القياس وأنواعه، التي تتبين ببرهان الخلف المردود إلى حكم نقيض القضية، أو بالرد إلى عكس القضية أو عكس نقيضها‏.‏
ثم بينوا بعد ذلك مواد القياس فقسموه إلى‏:‏
برهانى‏:‏ وهو ما كانت مواده يقينية وحصروا اليقينيات فيما ذكروه من الحسيات الباطنة والظاهرة والبديهيات والمتواترات والمجربات، وزاد بعضهم الحدسيات‏.‏
وإلى خطابي‏:‏ وهو ما كانت مواده مشهورة يقينية، أو غير يقينية ‏.‏
وإلى جدلي‏:‏ وهو ما كانت مواده مسلمة من المنازع، يقينية أو مشهورة أو غير ذلك‏.‏
وإلى شعري‏:‏ وهو ما كانت مواده مشعورًا بها غير معتقدة كالمفرحة والمحزنة والمضحكة‏.‏
وإلى مغلطي سوفسطائي‏:‏ وهو ما كانت مواده مموهة بشبه الحق‏.

ص -259- فصل
الناس في مسمى القياس على ثلاثة أقوال‏:‏
أحدها‏:‏ أنه حقيقة في التمثيل مجاز في الشمول، وهو قول الغزالي وأبي محمد‏.‏
والثاني‏:‏ العكس وهو قول ابن حزم‏.‏
والثالث‏:‏ أنه حقيقة فيهما، وهو الأصح الذي عليه الجمهور، فإن القياس عند أصحابنا والجمهور ينقسم إلى‏:‏ عقلي، وهو‏:‏ ما يكتفي فيه بالعقل، وإلى شرعي وهو‏:‏ ما لا بد فيه من أصل معلوم بالشرع‏.‏
وكل من العقلي والشرعي وكل ما يسمى قياسًا ينقسم، إلي قياس تمثيل وقياس شمول‏.‏ فالأول إلحاق الشيء بنظيره، والثاني إدخال الشيء تحت حكم المعنى العام الذي يشمله، ثم كل منهما متصل بالآخر؛ لأنه لابد بين المثلين من معنى مشترك يكون شاملا لهما، ولابد في المعنى الشامل لاثنين فصاعدًا من تسوية أحد الاثنين بالآخر في ذلك المعنى، فالقياس ثابت فيهما وهو التقدير والاعتبار والحسبان‏.‏

ص -260- فصل
الفساد في المنطق في البرهان وفي الحد‏.‏
أما ‏[‏البرهان‏]‏ فصورته صورة صحيحة وإذا كانت مواده صحيحة فلا ريب أنه يفيد علمًا صحيحًا لكن الخطأ من و جهين‏:‏
أحدهما‏:‏ أن حصر مواده فيما ذكروه من الأجناس المذكورة لا دليل عليه البتة، فأصابوا فيما أثبتوه دون ما نفوه، فمن أين يحكم بأنه لا يقين إلا من هذه الجهات المعينة، فإن رجع فيه الإنسان إلى ما يجده من نفسه فمن أين له أن سائر النوع حتى الأنبياء والأولياء لا يحصل لهم يقين بغير ذلك، ثم الواقع خلاف ذلك‏.‏
الثاني‏:‏ أن هذا البرهان يفيد العلم، لكن من أين علم أنه لا يحصل لقلب بشر علم إلا بهذا البرهان الموصوف بل قد رأينا علومًا كثيرة هي لقوم ضرورية أو حسية، ولآخرين نظرية قياسية، فلهذا كذبوا بما لم يحيطوا بعلمه، وهو ما حصل من العلوم بغير هذه المواد المحصورة، أو بغير قياس أصلا، بل زعم أفضل المتأخرين منهم أن علوم الأنبياء والأولياء لا تحصل إلا

ص -261- بواسطة القياس، وكلامهم يقتضى أن علم الرب كذلك ولا دليل له على ذلك أصلا سوى محض قياس الأنبياء والأولياء على نفسه، وقياس الرب والملائكة على البشر‏.‏
فهذا موضع ينبغي للمؤمن أن يتيقنه،ويعلم أن هؤلاء القوم وغيرهم إنما ضلوا غالبًا من جهة ما نفوه وكذبوا به، لا من جهة ما أثبتوه وعلموه؛ ولهذا كان المنطق مظنة الزندقة لمن لم يقو الإيمان في قلبه، حيث اعتقد أنه لا علم إلا بهذه المواد المعينة، وهذه الصورة، وذلك مفقود عنده في غالب ما أخبرت به الأنبياء فيشك في ذلك أو يكذب به أو يعرض عن اعتقاده والتصديق به، فيكون عدم إيمانه وعلمه من اعتقاده الفاسد أنه لا علم إلا من هذه المواد المعينة ولا دليل عليه البتة، وإن كانت مفيدة للعلم، فالفرق ظاهر بين كونها تفيده وبين كونها تفيده ولا يحصل بغيرها‏.‏
ومما يبين ذلك أن القياس لا يدل على علم كلي، وهم معترفون بذلك؛ لأنه لابد فيه من مقدمة كلية إيجابية، والكلي لا يدل إلا على القدر المشترك وهو الكلي، فجميع الحقائق المعينة لا يدل عليها القياس بأعيانها، وإنما يعلم به إن علم صفة مشتركة بينها وبين غيرها فلا يعلم به شيء من خواص الربوبية البتة، ولا شيء من خواص ملك من الملائكة ولا نبي من الأنبياء ولا ولي من الأولياء، بل ولا ملك من الملوك، ولا أحد من الموجودات العلوية ولا السفلية، فإذا العلم بهذه الأشياء إما أن يكون منتفيًا أو حاصلًا

ص -262- بغير القياس، وكلا القسمين واقع فإنه منتف عندهم؛ إذ لا طريق لهم غير القياس، وحاصل ذلك عند الأنبياء وأتباعهم بل حاصل ذلك في الجملة عند جميع أولى العلم من الملائكة والنبيين وسائر الآدميين‏.‏
وأيضًا، فإذا كان لابد فيه من مقدمة كلية فإن كانت نظرية افتقرت إلى أخرى وإن كانت بديهية، فإذا جاز أن يحصل العلم بجميع أفرادها بديهة، فما المانع أن يحصل ببعض الأفراد وهو أسهل‏.‏
وأما الحد، فالكلام عليه في مواضع‏:‏
أحدها‏:‏ دعواهم أن التصورات النظرية لا تعلم إلا بالحد الذي ذكروه فالقول فيه، كالقول في أن التصديقات النظرية لا تحصل إلا بالبرهان الذي حصروا مواده، ولا دليل على ذلك، ويدل على ضعفه أن الحاد إن عرف المحدود بحد غيره فقد لزم الدور أو التسلسل، وإن عرفه بغير حد بطل المدعى‏.‏ فإن قيل‏:‏ بل عرفه بالحد الذي انعقد في نفسه كما عرف التصديق بالبرهان الذي انعقد في نفسه قبل أن يتكلم به، قيل‏:‏ البرهان مباين للنتيجة؛ فإن العلم بالمقدمتين ليس هو عين العلم بالنتيجة، وأما الحد المنعقد في النفس فهو نفس العلم بالمحدود، وهو المطلوب، فأين الحد المفيد للعلم بالمحدود، وهذا أحد ما يبين‏.‏

ص -263- الموضع الثاني‏:‏ وهو أنه قد يقال‏:‏ إن الحد لا تعرف به ماهية المحدود بحال، بخلاف البرهان فإنه دليل على المطلوب أما بالنسبة إلى الحاد؛ فلأنه عرف الشيء قبل أن يحده، وإلا لم يصح حده؛ لأن الحد يجب أن يطابقه عمومًا و خصوصًا ولولا معرفته به قبل أن يحده لم تصح معرفته بالمطابقة، وأما بالنسبة إلى المستمع، فلأن معرفته بذلك إذا لم تكن بديهية ولم يقم الحاد عليه دليلا، امتنع أن يحصل له علم بمجرد دعوى الحاد المتكلم بالحد؛ ولهذا تجد المستمع يعارض الحد ويناقضه في طرده وعكسه ولولا تصوره المحدود بدون الحد لا متنعت المعارضة والمناقضة‏.‏
وإنما فائدة الحد التمييز بين المحدود وغيره لا تصويره، وهو مطابق لاسم الحد في اللغة فإنه الفاصل بينه وبين غيره؛ وذلك أنه قد يتصور ماهية الشيء مطلقًا، مثل من يتصور الأمر والخبر والعلم، فيتصوره مطلقًا لا عامًا، فالحد يميز العام الذي يدخل فيه كل خبر وعلم وأمر‏.‏ ومن هنا يتبين لك أن الذي يتصور بالبديهة من مسميات هذه الأسماء وهو الحقيقة المطلقة غير المطلوب بالحد، وهو الحقيقة العامة، ثم التمييز للأسماء تارة وللصفات أخرى فالحد إما بحسب الاسم وهو الحد اللفظي الذي يحتاج إليه في الاستدلال بالكتاب والسنة وكلام كل عالم، وإما بحسب الوصف وهو تفهيم الحقيقة التي عرفت صفتها وهذا يحصل بالرسم والخواص وغير ذلك‏.‏
الموضع الثالث‏:‏ الفرق بين الذاتي والعرضي اللازم للماهية بحيث يدعي

ص -264- أن هذا لا تفهم الماهية بدونه بخلاف الآخر، فإن العاقل إذا رجع إلى ذهنه لم يجد أحدهما سابقًا والآخر لاحقًا، ثم إذا كان المرجع في معرفة الذاتي إلى تصور الذات، والمرجع في تصورها إلى معرفة الذاتي كان دورًا؛ لأنا لا نعرف الماهية إلا بالصفات الذاتية، ولا نعرف الصفات الذاتية حتى نتصور الذات؛ فإن الصفات الذاتية ما تقف معرفة الذات عليها، فلا تعرف الذاتية إلا بأن نعرف أن فهم الذات موقوف عليها، فلا تريد أن تفهم الذات حتى تعرف الذاتية وبسط هذا كثير‏.‏
الموضع الرابع‏:‏ دعواهم أن الماهيات مركبة ولا تركيب في الذهن‏.‏


فصل ملخص المنطق اليوناني

الجزء التاسع

فصل ملخص المنطق اليوناني

ص -265- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل ملخص المنطق اليوناني
 قد كتبت فيما تقدم ملخص ‏[‏المنطق‏]‏ المعرب الذي بلغته العرب عن اليونانيين، وعربته لفظًا ومعنى، فإنها أحسنت ألفاظه وحررت معانيه، وهو المنسوب إلى أرسطو اليوناني الذي يسميه أتباعه من الصابئين الفلاسفة المبتدعين ‏[‏المعلم الأول‏]‏؛ لأنه وضع التعاليم التي يتعلمونها من المنطق والطبيعي وما بعد الطبيعة‏.‏
فإن هذه التعاليم لما اتصلت بالمسلمين وعربت كتبها مع ما عرب من كتب الطب والحساب والهيئة وغير ذلك، وكان انتشار تعريبها في دولة الخليفة أبى العباس الملقب بالمأمون، أخذها المسلمون فحرروها لفظًا ومعنى، لكن فيها من الباطل والضلال شيء كثير‏.‏

ص -266- فمنهم من اتبعها مع ما ينتحله من الإسلام وهم صابئة المسلمين المسمون بالفلاسفة، فصاروا مؤمنين ببعض الكتاب دون بعض، بمنزلة المبتدعة من اليهود والنصارى قبل النسخ، لما بدلوا بعض الكتب التي بأيديهم‏.‏
ومنهم من لم يقصد اتباعها لكن تلقى عنهم أشياء يظن أنها جميعها توافق الإسلام وتنصره، وكثير منها تخالفه وتخذله، وهذه حال كثير من أهل الكلام المعتزلة؛ ولهذا قيل‏:‏ هم مخانيث الفلاسفة‏.‏
ومنهم من أعرض عنها إعراضًا مجملا، ولم يتبع من القرآن والإسلام ما يغني عن كل حقها ويدفع باطلها ولم يجاهدهم الجهاد المشروع، وهذه حال كثير من أهل الحديث والفقه وغير ذلك، وقد كتبت فيما تقدم بعض ما يتعلق بذلك في مواضع من القواعد، وذكرت في تلخيص جمل المنطق ما وقع من الجهل والضلال بسببه وبعض ما وقع فيه من الخلل‏.‏ وهنا تلخيص ذلك فأقول‏:‏
مقصود الكلام في طرق العلم بالتصورات والتصديقات، فالأول كالحد والرسم، والثاني كالقياس بأنواعه من البرهان وغيره، وكالتمثيل والاستقراء‏.‏
وقد يزعمون أن المطلوب من التصورات لا ينال إلا بجنس الحد،

ص -267- والمطلوب من التصديقات لا ينال إلا بجنس القياس، وقد يسمى جنس القياس بالنسبة، كما يسمى جنس القول الشارح حدًا، وأما البديهي من النوعين فمستغن عن الحد والبرهان، فتضمن هذا الكلام أن الحدود تفيد تصوير الحقائق، وأن ذلك لا يحصل بغيرها، وأن القياس يفيد التصديق بالحقائق، وأن ذلك لا يحصل بغيره، وفي كلا الأمرين وقع الخطأ‏.‏
أما في الحد ففي كلا القضيتين السلب والإيجاب، فيما أثبتوه وفيما نفوه‏.‏
أما الأول، فإن الحد لا يفيد تصور الحقائق، وإنما يفيد التمييز بين المحدود وغيره، وتصور الحقائق لا يحصل بمجرد الحد الذي هو كلام الحاد، بل لابد من إدراكها بالباطن والظاهر، وإذا لم تدرك ضرب المثل لها، فيحصل بالمثال الذي هو قياس التصوير لا قياس التصديق نوع من الإدراك كإدراكنا لما وعد الله به في الآخرة من الثواب والعقاب، والأمثال المضروبة في القرآن تارة تكون للتصوير، وتارة تكون للتصديق، وهذا الوجه مقرر بوجوه متعددة، وإنما الغرض هنا تلخيص المقصود‏.‏
وأما الثاني، وهو النفي فإن إدراك الحقائق المتصورة المطلقة ليس موقوفًا على الحد لو فرض أنها تعرف بالحد، بل تحصل بأسباب الإدراك المعروفة

ص -268- وقد تحصل من الكلام بالأسماء المفردة كما تحصل بالحد، وربما كان الاسم فيها أنفع من الحد، وهذا أيضًا مقرر‏.‏
وأما القياس فلا ريب أنه يفيد التصديق إذا صحت مقدماته وتأليفها، لكن الخطأ فيه من النفي من وجهين أيضًا‏:‏
أحدهما‏:‏ أن حصول العلم التصديقي في النفس ليس موقوفًا على القياس، بل يحصل بغير القياس‏.‏
الثاني‏:‏ أن القياس البرهاني ليست مواده منحصرة فيما ذكروه في الحسيات والوجديات والبديهيات والنظريات والمتواترات والتجريبيات والحدسيات، كما بينت هذا في غيرهذا الموضع، والله أعلم‏.‏

ص -269- وسُئِلَ عن ‏[‏كتب المنطق‏]‏‏.‏
فأجاب‏:‏
أما كتب المنطق، فتلك لا تشتمل على علم يؤمر به شرعًا، وإن كان قد أدى اجتهاد بعض الناس إلى أنه فرض على الكفاية، وقال بعض الناس‏:‏ إن العلوم لا تقوم إلا به، كما ذكر ذلك أبو حامد، فهذا غلط عظيم عقلًا وشرعًا‏.‏
أما عقلًا، فإن جميع عقلاء بني آدم من جميع أصناف المتكلمين في العلم حرروا علومهم بدون المنطق اليوناني‏.‏ وأما شرعًا، فإنه من المعلوم بالاضطرار من دين الإسلام أن الله لم يوجب تعلم هذا المنطق اليوناني على أهل العلم والإيمان‏.‏
وأما هو في نفسه فبعضه حق، وبعضه باطل، والحق الذي فيه كثير منه أو أكثره لا يحتاج إليه، والقدر الذي يحتاج إليه منه فأكثر الفطر السليمة تستقل به، والبليد لا ينتفع به، والذكي لا يحتاج إليه، ومضرته على

ص -270- من لم يكن خبيرًا بعلوم الأنبياء أكثر من نفعه، فإن فيه من القواعد السلبية الفاسدة ما راجت على كثير من الفضلاء، وكانت سبب نفاقهم، وفساد علومهم‏.‏
وقول من قال‏:‏ إنه كله حق كلام باطل، بل في كلامهم في الحد، والصفات الذاتية والعرضية، و أقسام القياس والبرهان، ومواده من الفساد ما قد بيناه في غير هذا الموضع، وقد بين ذلك علماء المسلمين، والله أعلم‏.‏


سئل عن العقل هل هو عرض وهل الروح هي النفس وهل هي عرض أو جوهر ..

الجزء التاسع

سئل عن العقل هل هو عرض وهل الروح هي النفس وهل هي عرض أو جوهر ..

ص -271- سُئل شيخ الإسلام الإمام العلامة تقي الدين أحمد بن عبد الحليم بن عبد السلام بن تيمية رضي الله عنه عن ‏[‏العقل‏]‏ الذي للإنسان هل هو عرض‏؟‏ وما هي ‏[‏الروح‏]‏ المدبرة لجسده‏؟‏ هل هي النفس‏؟‏ وهل لها كيفية ‏؟‏ وهل هي عرض أو جوهر‏؟‏ وهل يعلم مسكنها من الجسد ومسكن العقل‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏ ‏[‏العقل‏]‏ في كتاب الله وسنة رسوله وكلام الصحابة والتابعين وسائر أئمة المسلمين هو أمر يقوم بالعاقل، سواء سمي عرضا أو صفة، ليس هو عينًا قائمة بنفسها، سواء سمي جوهرًا أو جسمًا أو غير ذلك، وإنما يوجد التعبير باسم ‏"‏العقل‏"‏ عن الذات العاقلة التي هي جوهر قائم بنفسه في كلام طائفة من المتفلسفة الذين يتكلمون في العقل والنفس، ويدعون ثبوت عقول عشرة، كما يذكر ذلك من يذكره من أتباع أرسطو أو غيره من المتفلسفة المشائين‏.‏ ومن تلقي ذلك عنهم من المنتسبن إلى الملل‏.‏
وقد بسط الكلام على هؤلاء في غير هذا الموضع، وبين أن ما يذكرونه

ص -272- من العقول والنفوس والمجردات والمفارقات والجواهر العقلية لا يثبت لهم منه إلا نفس الإنسان، وما يقول بها من العلوم وتوابعها، فإن أصل تسميتهم لهذه الأمور مفارقات هو مأخوذ من مفارقة النفس البدن بالموت، وهذا أمر صحيح، فإن نفس الميت تفارق بدنه بالموت، وهذا مبني على أن النفس قائمة بنفسها، تبقى بعد فراق البدن بالموت منعمة أو معذبة، وهذا مذهب أهل الملل من المسلمين وغيرهم، وهو قول الصحابة والتابعين لهم بإحسان وسائر أئمة المسلمين، وإن كان كثير من أهل الكلام يزعمون أن النفس هي الحياة القائمة بالبدن‏.‏
ويقول بعضهم‏:‏ هي جزء من أجزاء البدن كالريح المترددة في البدن أو البخار الخارج من القلب‏.‏
ففي الجملة، النفس المفارقة للبدن بالموت ليست جزءا من أجزاء البدن، ولا صفة من صفات البدن عند سلف الأمة وأئمتها، وإنما يقول هذا وهذا من يقوله من أهل الكلام المبتدع المحدث من أتباع الجهمية والمعتزلة ونحوهم ‏.‏ والفلاسفة المشاؤون يقرون بأن النفس تبقى إذا فارقت البدن، لكن يصفون النفس بصفات باطلة، فيدعون أنها إذا فارقت البدن كانت عقلا، والعقل عندهم هو المجرد عن المادة وعلائق المادة، والمادة عندهم هي الجسم، وقد يقولون‏:‏ هو المجرد عن التعلق بالهيولي، والهيولي في لغتهم هو بمعنى المحل‏.‏ ويقولون‏:‏ المادة والصورة‏.‏

ص -273- والعقل عندهم جوهر قائم بنفسه لا يوصف بحركة ولا سكون ولا تتجدد له أحوال البتة‏.‏
فحقيقة قولهم‏:‏ إن النفس إذا فارقت البدن لا يتجدد لها حال من الأحوال، لا علوم ولا تصورات، ولا سمع ولا بصر ولا إرادات، ولا فرح وسرور، ولا غير ذلك مما قد يتجدد ويحدث، بل تبقى عندهم على حال واحدة أزلًا وأبدًا، كما يزعمونه في العقل والنفس‏.‏ ثم منهم من يقول‏:‏ إن النفوس واحدة بالعين‏.‏ ومنهم من يقول‏:‏ هي متعددة‏.‏ وفي كلامهم من الباطل ما ليس هذا موضع بسطه‏.‏
وإنما المقصود التنبيه على ما يناسب هذا الموضع، فهم يسمون ما اقترن بالمادة التي هي الهيولي وهي الجسم في هذا الموضع نفسًا كنفس الإنسان المدبرة لبدنه، ويزعمون أن للفلك نفسًا تحركه كما للناس نفوس، لكن كان قدماؤهم يقولون‏:‏ إن نفس الفلك عرض قائم بالفلك كنفوس البهائم، وكما يقوم بالإنسان الشهوة والغضب، لكن طائفة منهم كابن سينا وغيره زعموا أن النفس الفلكية جوهر قائم بنفسه كنفس الإنسان، وما دامت نفس الإنسان مدبرة لبدنه سموها نفسًا، فإذا فارقت سموها عقلا؛ لأن العقل عندهم هو المجرد عن المادة وعن علائق المادة، وأما النفس فهي المتعلقة بالبدن تعلق التدبير والتصريف‏.‏

ص -274- وأصل تسميتهم هذه مجردات هو مأخوذ من كون الإنسان يجرد الأمور العقلية الكلية عن الأمور الحسية المعينة، فإنه إذا رأى أفرادًا للإنسان كزيد وعمرو عقل قدرًا مشتركًا بين الأناسي وبين الإنسانية الكلية المشتركة المعقولة في قلبه، وإذا رأي الخيل والبغال والحمير وبهيمة الأنعام وغير ذلك من أفراد الحيوان، عقل من ذلك قدرًا كليًا مشتركًا بين الأفراد، وهي الحيوانية الكلية المعقولة، وإذا رأى مع ذلك الحيوان والشجر والنبات، عقل من ذلك قدرًا مشتركًا كليًا وهو الجسم النامي المغتذي، وقد يسمون ذلك النفس النباتية وإذا رأى مع ذلك سائر الأجسام العلوية الفلكية والسفلية العنصرية، عقل من ذلك قدرًا مشتركا كليا وهو الوجود العام الكلي الذي ينقسم إلى جوهر وعرض، وهذا الوجود هو عندهم موضوع ‏"‏العلم الأعلى‏"‏ الناظر في الوجود ولواحقه، وهي ‏[‏الفلسفة الأولى‏]‏ و‏[‏الحكمة العليا‏]‏ عندهم‏.‏
وهم يقسمون الوجود إلى جوهر وعرض، والأعراض يجعلونها ‏[‏تسعة أنواع‏]‏، هذا هو الذي ذكره أرسطو وأتباعه يجعلون هذا من جملة المنطق؛ لأن فيه المفردات التي تنتهي إليها الحدود المؤلفة، وكذلك من سلك سبيلهم، ممن صنف في هذا الباب كابن حزم وغيره‏.‏
وأما ابن سينا وأتباعه فقالوا‏:‏ الكلام في هذا لا يختص بالمنطق،/

ص -275- فأخرجوها منه وكذلك من سلك سبيل ابن سينا كأبى حامد والسهروردي المقتول والرازي والآمدي وغيرهم‏.‏ وهذه هي ‏[‏المقولات العشر‏]‏ التي يعبرون عنها بقولهم‏:‏الجوهر، والكم والكيف، والأين، ومتى، والإضافة، والوضع، والملك، وأن يفعل، وأن ينفعل، وقد جمعت في بيتين وهي‏:‏

زيد الطويل الأسود بن مالك في داره بالأمس كان متكي

في يده سيف نضاه فانتضا فهذه عشر مقولات سوا

وأكثر الناس من أتباعه وغير أتباعه أنكروا حصر الأعراض في تسعة أجناس، وقالوا‏:‏ إن هذا لا يقوم عليه دليل، ويثبتون إمكان ردها إلى ثلاثة وإلى غير ذلك من الأعداد، وجعلوا الجواهر خمسة أنواع‏:‏ الجسم، والعقل، والنفس، والمادة، والصورة‏.‏
فالجسم جوهر حسي، والباقية جواهر عقلية، لكن ما يذكرونه من الدليل على إثبات الجواهر العقلية، إنما يدل على ثبوتها في الأذهان لا في الأعيان‏.‏
وهذه التي يسمونها ‏[‏المجردات العقلية‏]‏ ويقولون‏:‏ الجواهر تنقسم إلى ماديات، ومجردات، فالماديات القائمة بالمادة وهي الهيولي وهي الجسم، والمجردات هي المجردات عن المادة، وهذه التي يسمونها المجردات أصلها هي هذه الأمور

ص -276- الكلية المعقولة في نفس الإنسان، كما أن المفارقات أصلها مفارقة النفس البدن‏.‏ وهذان أمران لا ينكران، لكن ادعوا في صفات النفس وأحوالها أمورًا باطلة، وادعوا أيضًا ثبوت جواهر عقلية قائمة بأنفسها ويقولون فيها‏:‏ العاقل، والمعقول والعقل شيء واحد‏.‏ كما يقولون‏:‏ مثل ذلك في رب العالمين، فيقولون‏:‏ هو عاقل ومعقول وعقل، وعاشق ومعشوق وعشق، ولذيذ وملتذ ولذة‏.‏
ويجعلون الصفة عين الموصوف، ويجعلون كل صفة هي الأخرى، فيجعلون نفس العقل الذي هو العلم نفس العاقل العالم، ونفس العشق الذي هو الحب نفس العاشق المحب، ونفس اللذة هي نفس العلم ونفس الحب، ويجعلون القدرة والإرادة هي نفس العلم، فيجعلون العلم هو القدرة وهو الإرادة وهو المحبة وهو اللذة، ويجعلون العالم المريد المحب الملتذ هو نفس العلم الذي هو نفس الإرادة وهو نفس المحبة وهو نفس اللذة، فيجعلون الحقائق المتنوعة شيئًا واحدًا، ويجعلون نفس الصفات المتنوعة هي نفس الذات الموصوفة، ثم يتناقضون فيثبتون له علما ليس هو نفس ذاته، كما تناقض ابن سينا في إشاراته، وغيره من محققيهم، وبسط الكلام في الرد عليهم بموضع آخر‏.‏
والمقصود أنهم يعبرون بلفظ العقل عن جوهر قائم بنفسه، ويثبتون جواهر عقلية يسمونها المجردات والمفارقات للمادة؛ وإذا حقق الأمر عليهم لم يكن عندهم غير نفس الإنسان التي يسمونها الناطقة وغير ما يقوم بها من المعنى الذي يسمى عقلا‏.‏

ص -277- وكان أرسطو وأتباعه يسمون ‏[‏الرب‏]‏ عقلا وجوهرًا، وهو عندهم لا يعلم شيئًا سوى نفسه، ولا يريد شيئا، ولا يفعل شيئًا، ويسمونه ‏[‏المبدأ‏]‏ و‏[‏العلة الأولى‏]‏؛ لأن الفلك عندهم متحرك للتشبه به أو متحرك للشبه بالعقل، فحاجة الفلك عندهم إلى العلة الأولى من جهة أنه متشبه بها كما يتشبه المؤتم بالإمام والتلميذ بالأستاذ‏.‏ وقد يقول‏:‏ إنه يحركه كما يحرك المعشوق عاشقه، ليس عندهم أنه أبدع شيئًا ولا فعل شيئًا، ولا كانوا يسمونه واجب الوجود ولا يقسمون الوجود إلى واجب وممكن، ويجعلون الممكن هو موجودًا قديما أزليًا كالفلك عندهم‏.‏
وإنما هذا فعل ابن سينا وأتباعه، وهم خالفوا في ذلك سلفهم وجميع العقلاء، وخالفوا أنفسهم أيضًا فتناقضوا، فإنهم صرحوا بما صرح به سلفهم وسائر العقلاء من أن الممكن الذي يمكن أن يكون موجودًا وأن يكون معدومًا، لا يكون إلا محدثًا مسبوقا بالعدم‏.‏
وأما الأزلي الذي لم يزل ولا يزال، فيمتنع عندهم وعند سائر العقلاء أن يكون ممكنًا يقبل الوجود والعدم، بل كل ما قبل الوجود والعدم لم يكن إلا محدثًا، وهذا مما يستدل به على أن كل ما سوى الله فهو محدث مسبوق بالعدم كائن بعد أن لم يكن، كما بسط في موضعه‏.‏
لكن ابن سينا ومتبعوه تناقضوا فذكروا في موضع آخر أن الوجود ينقسم إلى‏:‏واجب، وممكن، وأن الممكن قد يكون قديمًا أزليًا لم يزل ولايزال يمتنع

ص -278- عدمه، ويقولون‏:‏ هو واجب بغيره، وجعلوا الفلك من هذا النوع، فخرجوا عن إجماع العقلاء الذين وافقوهم عليه في إثبات شيء ممكن يمكن أن يوجد وألا يوجد، وأنه مع هذا يكون قديمًا أزليًا أبديًا ممتنع العدم واجب الوجود بغيره، فإن هذا ممتنع عند جميع العقلاء، وذلك بين في صريح العقل لمن تصور حقيقة الممكن الذي يقبل الوجود والعدم كما بسط في موضعه‏.‏
وهؤلاء المتفلسفة إنما تسلطوا على المتكلمين الجهمية والمعتزلة ومن سلك سبيلهم؛ لأن هؤلاء لم يعرفوا حقيقة ما بعث الله به رسوله، ولم يحتجوا لما نصروه بحجج صحيحة في المعقول، فقصر هؤلاء المتكلمون في معرفة السمع والعقل، حتى قالوا‏:‏ إن الله لم يزل لا يفعل شيئًا ولا يتكلم بمشيئته ‏.‏ ثم حدث ما حدث من غير تجدد سبب حادث، وزعموا دوام امتناع كون الرب متكلمًا بمشيئتة ثم حدث ما حدث من غير تجدد سبب حادث، وزعموا دوام امتناع كون الرب متكلما بمشيئته فعالا لما يشاء؛ لزعمهم امتناع دوام الحوادث، ثم صار أئمتهم كالجهم بن صفوان وأبي الهذيل العلاف إلى امتناع دوامها في المستقبل والماضي، فقال الجهم بفناء الجنة والنار، وقال أبو الهذيل بفناء حركاتهما، وأنهم يبقون دائمًا في سكون، ويزعم بعض من سلك هذه السبيل أن هذا هو مقتضى العقل، وأن كل ما له ابتداء، فيجب أن يكون له انتهاء‏.‏
ولما رأوا الشرع قد جاء بدوام نعيم أهل الجنة، كما قال تعالى‏:‏ ‏{‏أُكُلُهَا دَائِمٌ وَظِلُّهَا‏}‏ ‏[‏الرعد‏:‏35‏]‏،

ص -279- وقال‏:‏‏{‏إِنَّ هَذَا لَرِزْقُنَا مَا لَهُ مِنْ نَفَادٍ‏}‏ ‏[‏ص‏:‏ 54‏]‏، ظنوا أنه يجب تصديق الشرع فيما خالف فيه أهل العقل، ولم يعلموا أن الحجة العقلية الصريحة لا تناقض الحجة الشرعية الصحيحة، بل يمتنع تعارض الحجج الصحيحة، سواء كانت عقلية أو سمعية أو سمعية وعقلية، بل إذا تعارضت حجتان دل على فساد إحداهما أو فسادهما جميعًا‏.‏
وصار كثير منهم إلى جواز دوام الحوادث في المستقبل دون الماضي، وذكروا فروعًا عرف حذاقهم ضعفها، كما بسط في غير هذا الموضع، وهو لزومهم أن يكون الرب كان غير قادر ثم صار قادرًا من غير تجدد سبب يوجب كونه قادرًا، وأنه لم يكن يمكنه أن يفعل ولا يتكلم بمشيئته، ثم صار الفعل ممكنا له بدون سبب يوجب تجدد الإمكان‏.‏ وإذا ذكر لهم هذا قالوا‏:‏ كان في الأزل قادرًا على ما لم يزل‏.‏ فقيل لهم‏:‏ القادر لا يكون قادرًا مع كون المقدور ممتنعًا، بل القدرة على الممتنع ممتنعة، وإنما يكون قادرًا على ما يمكنه أن يفعله، فإذا كان لم يزل قادرًا، فلم يزل يمكنه أن يفعل‏.‏
ولما كان أصل هؤلاء هذا صاروا في كلام الله على ثلاثة أقوال‏:‏
فرقة قالت‏:‏ الكلام لا يقوم بذات الرب، بل لا يكون كلامه إلا مخلوقًا؛ لأنه إما قديم وإما حادث، ويمتنع أن يكون قديمًا؛ لأنه متكلم بمشيئته وقدرته، والقديم لا يكون بالقدرة والمشيئة، وإذا كان الكلام

ص -280- بالقدرة والمشيئة كان مخلوقًا لا يقوم بذاته؛ إذ لو قام بذاته كانت قد قامت به الحوادث، والحوادث لا تقوم به؛ لأنها لو قامت به لم يخل منها، وما لم يخل من الحوادث فهو حادث، قالوا‏:‏ إذ بهذا الأصل أثبتنا حدوث الأجسام، وبه ثبت حدوث العالم، قالوا‏:‏ ومعلوم أن ما لم يسبق الحادث لم يكن قبله إما معه وإما بعده، وما كان مع الحادث أو بعده فهو حادث‏.‏
وكثير منهم لم يتفطن للفرق بين نوع الحوادث وبين الحادث المعين، فإن الحادث المعين والحوادث المحصورة يمتنع أن تكون أزلية دائمة، وما لم يكن قبلها فهو إما معها وإما بعدها، وما كان كذلك فهو حادث قطعًا، وهذا لا يخفى على أحد‏.‏ ولكن موضع النظر والنزاع ‏[‏نوع الحوادث‏]‏ وهو أنه هل يمكن أن يكون النوع دائمًا فيكون الرب لايزال يتكلم أو يفعل بمشيئته وقدرته أم يمتنع ذلك‏؟‏ فلما تفطن لهذا الفرق طائفة قالوا‏:‏ وهذا أيضًا ممتنع لامتناع حوادث لا أول لها، وذكروا على ذلك حججًا كحجة التطبيق، وحجة امتناع انقضاء ما لا نهاية له وأمثال ذلك‏.‏ وقد ذكر عامة ما ذكر في هذا الباب وما يتعلق به في مواضع غير هذا الموضع، ولكل مقام مقال‏.‏
وأولئك المتفلسفة لما رأوا أن هذا القول مما يعلم بطلانه بصريح العقل، وأنه يمتنع حدوث الحوادث بدون سبب حادث، ويمتنع كون الرب يصير فاعلا بعد

ص -281- أن لم يكن، وأن المؤثر التام يمتنع تخلف أثره عنه ظنوا أنهم إذا أبطلوا هذا القول فقد سلم لهم ما ادعوه من ‏[‏قدم العالم‏]‏ كالأفلاك وجنس المولدات ومواد العناصر، وضلوا ضلالا عظيمًا خالفوا به صرائح العقول‏.‏وكذبوا به كل رسول‏.‏
فإن الرسل مطبقون على أن كل ما سوى الله محدث مخلوق كائن بعد أن لم يكن، ليس مع الله شيء قديم بقدمه، وأنه خلق السموات والأرض وما بينهما في ستة أيام‏.‏ والعقول الصريحة تعلم أن الحوادث لابد لها من محدث، فلو لم تكن إلا العلة القديمة الأزلية المستلزمة لمعلولها، لم يكن في العالم شيء من الحوادث، فإن حدوث ذلك الحادث عن علة قديمة أزلية مستلزمة لمعلولها ممتنع، فإنه إذا كان معلولها لازمًا لها كان قديمًا معها لم يتأخر عنها، فلا يكون لشيء من الحوادث سبب اقتضى حدوثه فتكون الحوادث كلها حدثت بلا محدث، وهؤلاء فروا من أن يحدثها القادر بغير سبب حادث، وذهبوا إلى أنها تحدث بغير محدث أصلا لا قادر ولا غير قادر، فكان ما فروا إليه شرًا مما فروا منه، وكانوا شرًا من المستجير من الرمضاء بالنار‏.‏
واعتقد هؤلاء أن المفعول المصنوع المبتدع المعين كالفلك، يقارن فاعله أزلًا وأبدًا لا يتقدم الفاعل عليه تقدمًا زمانيًا، وأولئك قالوا‏:‏ بل المؤثر التام يتراخى عنه أثره ثم يحدث الأثر من غير سبب اقتضى حدوثه، فأقام الأولون الأدلة العقلية الصريحة على بطلان هذا، كما أقام هؤلاء الأدلة العقلية الصريحة

ص -282- على بطلان قول الآخرين، ولا ريب أن قول هؤلاء أهل المقارنة أشد فسادًا ومناقضة لصريح المعقول، وصحيح المنقول، من قول أولئك أهل التراخي‏.‏
والقول الثالث الذي يدل عليه المعقول الصريح ويقر به عامة العقلاء ودل عليه الكتاب والسنة وأقوال السلف والأئمة لم يهتد له الفريقان، وهو أن المؤثر التام يستلزم وقوع أثره عقب تأثره التام لا يقترن به ولا يتراخى، كما إذا طلقت المرأة فطلقت، وأعتقت العبد فعتق، وكسرت الإناء فانسكر، وقطعت الحبل فانقطع، فوقوع العتق والطلاق ليس مقارنًا لنفس التطليق والإعتاق بحيث يكون معه، ولا هو أيضًا متراخ عنه، بل يكون عقبه متصلا به، وقد يقال‏:‏هو معه ومفارق له باعتبار أنه يكون عقبه متصلا به، كما يقال‏:‏ هو بعده متأخر عنه، باعتبار أنه إنما يكون عقب التأثير التام؛ ولهذا قال تعالى‏:‏‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏، فهو سبحانه يكون ما يشاء تكوينه، فإذا كونه كان عقب تكوينه متصلا به، لا يكون مع تكوينه في الزمان، ولا يكون متراخيا عن تكوينه بينهما فصل في الزمان، بل يكون متصلا بتكوينه كاتصال أجزاء الحركة والزمان بعضها ببعض‏.‏
وهذا مما يستدل به على أن كل ما سوى الله حادث، كائن بعد أن لم يكن، وإن قيل مع ذلك بدوام فاعليته ومتكلميته، وهذه الأمور مبسوطة في غير هذا الموضع‏.‏

ص -283- والمقصود هنا أن هذا هو أصل من قال‏:‏ القرآن محْدَث، ومن قال‏:‏ إن الرب لم يقم به كلام ولا إرادة، بل ولا علم، بل ولا حياة، ولا قدرة ولا شيء من الصفات، فلما ظهر فساد هذا القول شرعًا وعقلا، قالت طائفة ممن وافقتهم على أصل مذهبهم‏:‏ هو لا يتكلم بمشيئته وقدرته، بل كلامه أمر لازم لذاته كما تلزم ذاته الحياة،ثم منهم من قال‏:‏ هو معنى واحد؛ لامتناع اجتماع معاني لا نهاية لها في آن واحد، وامتناع تخصيصه بعدد دون عدد‏.‏ وقالوا‏:‏ ذلك المعنى هو الأمر بكل مأمور، والخبر عن كل مخبر عنه، إن عبر عنه بالعربية كان قرآنا، وإن عبر عنه بالعبرية كان توراة، وإن عبر عنه بالسريانية كان إنجيلا، وقالوا‏:‏ إن الأمر والنهي صفات للكلام لا أنواع له، فإن معنى ‏[‏آية الكرسي‏]‏ و‏[‏آية الدين‏]‏ و ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏ و‏{‏تَبَّتْ يَدَا أَبِي لَهَبٍ‏}‏ ‏[‏سورة المسد‏]‏ معنى واحد‏.‏
فقال جمهور العقلاء لهم‏:‏ تصور هذا القول يوجب العلم بفساده، وقالوا لهم‏:‏ موسى سمع كلام الله كله أو بعضه، إن قلتم‏:‏ كله لزم أن يكون قد علم علم الله‏.‏ وإن قلتم‏:‏ بعضه، فقد تبعض، وقالوا لهم‏:‏ إذا جوزتم أن تكون حقيقة الخبر هي حقيقة الأمر، وحقيقة النهي عن كل منهى عنه، والأمر بكل مأمور به هو حقيقة الخبر عن كل مخبر عنه، فجوزوا أن تكون، حقيقة العلم هي حقيقة القدرة، وحقيقة القدرة هي حقيقة الإرادة، فاعترف حذاقهم بأن هذا لازم لهم لا محيد لهم عنه، ولزمهم إمكان أن تكون حقيقة الذات هي حقيقة الصفات‏.‏ وحقيقة الوجود الواجب هي حقيقة الوجوب الممكن، والتزم ذلك طائفة منهم فقالوا‏:‏

ص -284- الوجود واحد، وعين الوجود الواجب القديم الخالق هو عين الوجود الممكن المخلوق المحدث‏.‏
وهذا أصل قول القائلين بوحدة الوجود، كابن عربي الطائي وابن سبعين وأتباعهما، كما بسط في مواضع‏.‏
ومن هؤلاء القائلين بأنه لا يتكلم بمشيئته وقدرته مع قيام الكلام به من قال‏:‏ كلامه المعين حروف وأصوات معينة قديمة أزلية لم تزل ولاتزال‏.‏ وزعموا أن كلا من القرآن والتوراة والإنجيل حروف وأصوات قديمة أزلية، لم تزل ولاتزال‏.‏ فقال لهم جمهور العقلاء‏:‏ معلوم بالاضطرار أن الباء قبل السين، والسين قبل الميم، فكيف يكونان معًا أزلا وأبدا ‏؟‏ ومعلوم أن الصوت المعين لا يبقى زمانين، فكيف يكون أزليا لم يزل ولا يزال‏؟‏
فقالت الطائفة الثالثة ممن سلك مسلك أولئك المتكلمين‏:‏ بل نقول‏:‏ إنه يتكلم بمشيئته وقدرته كلامًا قائمًا بذاته كما دل على ذلك الكتاب والسنة وإجماع السلف والأئمة، وإن لزم من ذلك قيام الحوادث به فلا محذور في ذلك لا شرعًا ولا عقلا، بل هذا لازم لجميع طوائف العقلاء، وعليه دلت النصوص الكثيرة وأقوال السلف والأئمة ‏.‏ ونقول‏:‏ إنه يتكلم بمشيئته وقدرته بالقرآن العربي، وأنه نادى موسى بصوت سمعه موسى، كما دلت على ذلك النصوص وأقوال السلف، لكن نقول‏:‏ إنه لم يكن في الأزل متكلمًا، ويمتنع أن

ص -285- يكون لم يزل متكلمًا بمشيئته وقدرته؛ لأن ذلك يستلزم حوادث لا أول لها، وهو أصل هؤلاء‏.‏
فقيل لهم‏:‏ معلوم أن الكلام صفة كمال لا صفة نقص، وأن من يتكلم بمشيئته وقدرته أكمل ممن لا يكون قادرًا على الكلام بمشيئته وقدرته‏.‏ وحينئذ فمن لم يزل متكلمًا بمشيئته أكمل ممن صار قادرًا على الكلام، بعد أن كان لا يمكنه أن يتكلم‏.‏
وقالوا لهم‏:‏ إذا قلتم‏:‏ تكلم بعد أن كان الكلام ممتنعًا، من غير أن يكون هناك سبب أوجب تجدد قدرته وتجدد إمكان الكلام له، قلتم‏:‏ إنه لم يزل غير قادر على الكلام ولم يزل الكلام غير ممكن له، ثم صار قادرًا يمكنه أن يتكلم بمشيئته من غير حدوث شيء، وهذا مخالفة لصريح العقل، وسلب لصفات الكمال عن الباري، وجعله مثل المخلوق الذي صار قادرًا على الكلام بعد أن لم يكن قادرا عليه‏.‏
والسلف والأئمة نصوا على أن الرب تعالى لم يزل متكلمًا إذا شاء وكما شاء، كما نص على ذلك عبد الله بن المبارك وأحمد بن حنبل وغيرهم من أئمة الدين وسلف المسلمين، وهم الذين قالوا بأن القرآن كلام الله، منزل غير مخلوق، لم يقل أحد منهم‏:‏ إنه لا يتكلم بمشيئته وقدرته، ولا قال أحد منهم إنه‏:‏ مخلوق بائن

ص -286- عنه، ولا قال أحد منهم إنه صار متكلما أو قادرًا على الكلام بعد أن لم يكن كذلك، وقد بسطت هذه الأمور في موضع آخر‏.‏
والمقصود أن هذه الأقوال التي قالها هؤلاء المتكلمون من الجهمية والمعتزلة والكُلاَّبية والكرَّامية والسالمية، ومن وافقهم من المتأخرين الذين انتسبوا إلى بعض الأئمة الأربعة وخالفوا بها إجماع السلف والأئمة، وما جاء به الكتاب والسنة، وخالفوا بها صريح المعقول الذي فطر الله عليه عباده هي التي سلطت أولئك المتفلسفة الدهرية عليهم، لكن قول الفلاسفة أعظم فسادًا في المعقول والمنقول‏.‏
فصل
والمقصود هنا أن اسم العقل عند المسلمين وجمهور العقلاء إنما هو صفة، وهو الذي يسمى عرضًا قائمًا بالعاقل، وعلى هذا دل القرآن في قوله تعالى‏:‏ ‏{‏لَعَلَّكُم تَعْقِلُونَ‏}‏‏.‏ ‏[‏البقرة‏:‏37‏]‏‏.‏ وقوله‏:‏ ‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا‏}‏ ‏[‏الحج‏:‏46‏]‏ ‏.‏ وقوله‏:‏‏{‏قَدْ بَيَّنَّا لَكُمْ الْآيَاتِ إِنْ كُنْتُمْ تَعْقِلُونَ‏}‏ ‏[‏آل عمران‏:‏118‏]‏ ونحو ذلك مما يدل على أن العقل مصدر عقل يعقل عقلا، وإذا كان كذلك فالعقل لا يسمى به مجرد العلم الذي لم يعمل به صاحبه، ولا العمل بلا علم، بل إنما يسمى به العلم

ص -287- الذي يعمل به والعمل بالعلم، ولهذا قال أهل النار‏:‏‏{‏وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏10‏]‏ وقال تعالى‏:‏‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا‏}‏ ‏[‏الحج‏:‏46‏]‏ ‏.‏
والعقل المشروط في التكليف لابد أن يكون علومًا يميز بها الإنسان بين ما ينفعه وما يضره، فالمجنون الذي لا يميز بين الدراهم والفلوس، ولا بين أيام الأسبوع، ولا يفقه ما يقال له من الكلام ليس بعاقل، أما من فهم الكلام وميز بين ما ينفعه وما يضره فهو عاقل‏.‏
ثم من الناس من يقول‏:‏ العقل هو علوم ضرورية، ومنهم من يقول‏:‏ العقل هو العمل بموجب تلك العلوم ‏.‏
والصحيح أن اسم العقل يتناول هذا وهذا، وقد يراد بالعقل نفس الغريزة التي في الإنسان التي بها يعلم ويميز ويقصد المنافع دون المضار، كما قال أحمد بن حنبل والحارث المحاسبي وغيرهما‏:‏ إن العقل غريزة، وهذه الغريزة ثابتة عند جمهور العقلاء، كما أن في العين قوة بها يبصر، وفي اللسان قوة بها يذوق، وفي الجلد قوة بها يلمس عند جمهور العقلاء‏.‏
ومن الناس من ينكر القوى والطبائع كما هو قول أبي الحسن ومن اتبعه من أصحاب مالك والشافعي وأحمد وغيرهم،وهؤلاء المنكرون للقوي والطبائع

ص -288- ينكرون الأسباب أيضًا ويقولون‏:‏ إن الله يفعل عندها لا بها، فيقولون‏:‏ إن الله لا يشبع بالخبز، ولا يروي بالماء، ولا ينبت الزرع بالماء، بل يفعل عنده لا به، وهؤلاء خالفوا الكتاب والسنة وإجماع السلف مع مخالفة صريح العقل والحس، فإن الله قال في كتابه‏:‏ ‏{‏وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالًا سُقْنَاهُ لِبَلَدٍ مَيِّتٍ فَأَنزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ كَذَلِكَ نُخْرِجُ الْمَوْتَى لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏57‏]‏ فأخبر أنه ينزل الماء بالسحاب، ويخرج الثمر بالماء‏.‏ وقال تعالى‏:‏ ‏{‏وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا‏}‏ ‏[‏البقرة‏:‏164‏]‏ وقال‏:‏‏{‏وَنَزَّلْنَا مِنْ السَّمَاءِ مَاءً مُبَارَكًا فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ‏}‏‏[‏ق‏:‏ 9‏]‏ وقال‏:‏ ‏{‏قَاتِلُوهُمْ يُعَذِّبْهُمْ اللَّهُ بِأَيْدِيكُمْ‏}‏ ‏[‏التوبة‏:‏14‏]‏ وقال‏:‏ ‏{‏قَدْ جَاءَكُمْ مِنْ اللَّهِ نُورٌ وَكِتَابٌ مُبِينٌ ‏.‏ يَهْدِي بِهِ اللَّهُ مَنْ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَامِ‏}‏ ‏[‏المائدة‏:‏ 15، 16‏]‏ وقال‏:‏ ‏{‏فَيَقُولُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا‏}‏ ‏[‏البقرة‏:‏26‏]‏ ومثل هذا في القرآن كثير‏.‏
والناس يعلمون بحسهم وعقلهم أن بعض الأشياء سبب لبعض، كما يعلمون أن الشبع يحصل بالأكل لا بالعد، ويحصل بأكل الطعام لا بأكل الحصى وأن الماء سبب لحياة النبات والحيوان كما قال‏:‏ ‏{‏وَجَعَلْنَا مِنْ الْمَاءِ كُلَّ شَيْءٍ حَيٍّ‏}‏ ‏[‏الأنبياء‏:‏30‏]‏، وأن الحيوان يروي بشرب الماء لا بالمشي، ومثل ذلك كثير، ولبسط هذه المسائل موضع آخر‏.‏

ص -289- فصل
والروح المدبرة للبدن التي تفارقه بالموت هي الروح المنفوخة فيه، وهي النفس التي تفارقه بالموت، قال النبي صلى الله عليه وسلم لما نام عن الصلاة‏:‏‏"‏إن الله قبض أرواحنا حيث شاء، وردها حيث شاء‏"‏ وقال له بلال‏:‏ يارسول الله، أخذ بنفسي الذي أخذ بنفسك، وقال تعالى‏}‏ اللَّهُ يَتَوَفَّى الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى ‏}‏‏[‏الزمر‏:‏42‏[‏‏.‏
قال ابن عباس وأكثر المفسرين‏:‏ يقبضها قبضين‏:‏ قبض الموت، وقبض النوم، ثم في النوم يقبض التي تموت ويرسل الأخرى إلى أجل مسمى حتى يأتي أجلها وقت الموت‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه كان يقول إذا نام‏:‏ ‏"‏باسمك ربي وضعت جنبي وبك أرفعه، إن أمسكت نفسي فاغفر لها وارحمها ‏.‏ وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين‏"‏،وقد ثبت في الصحيح‏:‏ أن الشهداء جعل الله أرواحهم في حواصل طير خضر تسرح

ص -290- في الجنة ثم تأوى إلى قناديل معلقة بالعرش‏.‏ وثبت أيضا بأسانيد صحيحة‏:‏ أن الإنسان إذا قبضت روحه فتقول الملائكة‏:‏ اخرجي أيتها النفس الطيبة كانت في الجسد الطيب، اخرجى راضية مرضيًا عنك، ويقال‏:‏ اخرجي أيتها النفس الخبيثة كانت في الجسد الخبيث، اخرجي ساخطة مسخوطًا عليك، وفي الحديث الآخر‏:‏ ‏"‏نسمة المؤمن طائر تعلق من ثمر الجنة ثم تأوى إلى قناديل معلقة بالعرش‏"‏ فسماها نسمة‏.‏
وكذلك في الحديث الصحيح حديث المعراج‏:‏ أن آدم عليه السلام قبل يمينه أسودة، وقبل شماله أسودة، فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى، وأن جبريل قال للنبي صلى الله عليه وسلم‏:‏ ‏"‏هذه الأسودة نسم بنيه‏:‏ عن يمينه السعداء، وعن يساره الأشقياء‏"‏، وفي حديث على‏:‏ ‏"‏والذي فلق الحبة وبرأ النسمة‏"‏، وفي الحديث الصحيح‏:‏ ‏"‏إن الروح إذا قبض تبعه البصر‏"‏ فقد سمى المقبوض وقت الموت ووقت النوم روحًا ونفسا، وسمى المعروج به إلى السماء روحًا ونفسًا، لكن يسمى نفسًا باعتبار تدبيره للبدن ويسمى روحًا باعتبار لطفه، فإن لفظ ‏[‏الروح‏]‏ يقتضى اللطف؛ ولهذا تسمى الريح روحًا‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏الريح من روح الله‏"‏ أي من الروح التي خلقها الله فإضافة الروح إلى الله إضافة ملك لا إضافة وصف؛ إذ كل ما يضاف إلى الله إن كان عينًا قائمة بنفسها فهو ملك له، وإن كان صفة قائمة بغيرها ليس لها محل تقوم به فهو صفة لله‏.‏

ص -291- فالأول كقوله‏:‏ ‏{‏نَاقَةَ اللَّهِ وَسُقْيَاهَا‏}‏‏[‏الشمس‏:‏ 13‏]‏ وقوله‏:‏ ‏{فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا‏}‏ وهو جبريل‏:‏ ‏{‏فَتَمَثَّلَ لَهَا بَشَرًا سَوِيًّا ‏.‏ قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَانِ مِنْكَ إِنْ كُنتَ تَقِيًّا ‏.‏ قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَامًا زَكِيًّا‏}‏ ‏[‏مريم‏:‏ 17 19‏]‏ وقال‏:‏ ‏{‏وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِنْ رُوحِنَا‏}‏ ‏[‏التحريم‏:‏ 12‏]‏ وقال عن آدم‏:‏ ‏{‏فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِنْ رُوحِي فَقَعُوا لَهُ سَاجِدِينَ‏}‏ ‏[‏الحجر‏:‏ 29‏]‏‏.‏
والثاني كقولنا‏:‏ علم الله، وكلام الله، وقدرة الله، وحياة الله، وأمر الله، لكن قد يعبر بلفظ المصدر عن المفعول به فيسمى المعلوم علمًا، والمقدور قدرة والمأمور به أمرًا، والمخلوق بالكلمة كلمة، فيكون ذلك مخلوقًا‏.‏ كقوله‏:‏ ‏{‏أَتَى أَمْرُ اللَّهِ فَلَا تَسْتَعْجِلُوهُ‏}‏ ‏[‏النحل‏:‏ 1‏]‏ وقوله‏:‏ ‏{‏إِنَّ اللَّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهًا فِي الدُّنْيَا وَالْآخِرَةِ‏}‏ ‏[‏آل عمران‏:‏ 45‏]‏، وقوله‏:‏ ‏{‏إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِنْهُ‏}‏ ‏[‏النساء‏:‏ 171‏]‏، ومن هذا الباب قوله‏:‏ ‏"‏إن الله خلق الرحمة يوم خلقها مائة رحمة، أنزل منها رحمة واحدة، وأمسك عنده تسعة وتسعين رحمة، فإذا كان يوم القيامة جمع هذه إلى تلك، فرحم بها عباده‏"‏، ومنه قوله في الحديث الصحيح للجنة‏:‏ ‏"‏أنت رحمتي أرحم بك من أشاء من عبادي‏"‏ كما قال للنار‏:‏ ‏"‏أنت عذابي أعذب بك من أشاء ولكل واحدة منكما ملؤها‏"‏‏.

ص -292- فصل
ولكن لفظ ‏[‏الروح، والنفس‏]‏ يعبر بهما عن عدة معان‏:‏ فيراد بالروح الهواء الخارج من البدن، والهواء الداخل فيه، ويراد بالروح البخار الخارج من تجويف القلب من سويداه الساري في العروق، وهو الذي تسميه الأطباء الروح ويسمى الروح الحيواني، فهذان المعنيان غير الروح التي تفارق بالموت التي هي النفس‏.‏
ويراد بنفس الشيء ذاته وعينه كما يقال‏:‏ رأيت زيدًا نفسه وعينه،وقد قال تعالى‏:‏ ‏{‏تَعْلَمُ مَا فِي نَفْسِي وَلَا أَعْلَمُ مَا فِي نَفْسِكَ‏}‏ ‏[‏المائدة‏:‏ 116‏]‏ وقال‏:‏ ‏{‏كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏ ‏[‏الأنعام‏:‏ 54‏]‏ وقال تعالى‏:‏ ‏{‏وَيُحَذِّرُكُمْ اللَّهُ نَفْسَهُ‏}‏ ‏[‏آل عمران‏:‏ 28، 30‏]‏، وفي الحديث الصحيح أنه قال لأم المؤمنين‏:‏ ‏"‏لقد قلت بعدك أربع كلمات لو وزن بما قلتيه لوزنتهن‏:‏ سبحان الله عدد خلقه، سبحان الله زنة عرشه، سبحان الله رضا نفسه، سبحان الله مداد كلماته‏"‏، وفي الحديث الصحيح الإلهي عن النبي صلى الله عليه وسلم‏:‏ ‏"‏يقول الله تعالى‏:‏ أنا عند ظن عبدي بي، وأنا معه حين يذكرني، إن ذكرني في نفسه ذكرته في نفسي، وإن ذكرني في ملأ ذكرته في ملأ خير منهم‏"‏‏.‏
فهذه المواضع المراد فيها بلفظ النفس عند جمهور العلماء‏:‏ الله نفسه التي

ص -293- هي ذاته المتصفة بصفاته ليس المراد بها ذاتًا منفكة عن الصفات ولا المراد بها صفة للذات، وطائفة من الناس يجعلونها من باب الصفات، كما يظن طائفة أنها الذات المجردة عن الصفات، وكلا القولين خطأ‏.‏
وقد يراد بلفظ النفس‏:‏ الدم الذي يكون في الحيوان كقول الفقهاء‏:‏ ‏[‏ما له نفس سائلة، وما ليس له نفس سائلة‏]‏ ومنه يقال‏:‏ نفست المرأة إذا حاضت، ونفست إذا نفسها ولدها، ومنه قيل‏:‏ النفساء، ومنه قول الشاعر‏:‏

تسيل على حد الظباة نفوسنا وليست على غير الظباة تسيل

فهذان المعنيان بالنفس ليسا هما معنى الروح، ويراد بالنفس عند كثير من المتأخرين صفاتها المذمومة، فيقال‏:‏ فلان له نفس، ويقال‏:‏ اترك نفسك، ومنه قول أبي مرثد‏:‏ رأيت رب العزة في المنام، فقلت‏:‏ أي رب، كيف الطريق إليك‏؟‏ فقال‏:‏ اترك نفسك‏.‏ ومعلوم أنه لا يترك ذاته وإنما يترك هواها وأفعالها المذمومة، ومثل هذا كثير في الكلام،يقال‏:‏ فلان له لسان، فلان له يد طويلة، فلان له قلب، يراد بذلك لسان ناطق، ويد عاملة صانعة، وقلب حي عارف بالحق مريد له، قال تعالى‏:‏ ‏{‏إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَنْ كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ‏}‏ ‏[‏ق‏:‏ 37‏]‏‏.‏
كذلك النفس لما كانت حال تعلقها بالبدن يكثر عليها اتباع هواها صار

ص -294- لفظ ‏[‏النفس‏]‏ يعبر به عن النفس المتبعة لهواها أو عن اتباعها الهوى، بخلاف لفظ ‏"‏الروح‏"‏ فإنها لا يعبر بها عن ذلك؛ إذ كان لفظ ‏[‏الروح‏]‏ ليس هو باعتبار تدبيرها للبدن‏.‏
ويقال‏:‏ النفوس ثلاثة أنواع، وهي‏:‏
‏[‏النفس الأمارة بالسوء‏]‏ التي يغلب عليها اتباع هواها بفعل الذنوب والمعاصي‏.‏
و‏[‏النفس اللوامة‏]‏ وهي التي تذنب وتتوب فعنها خير وشر، لكن إذا فعلت الشر تابت وأنابت، فتسمى لوامة؛ لأنها تلوم صاحبها على الذنوب ؛ ولأنها تتلوم أي تتردد بين الخير والشر‏.‏
و‏[‏النفس المطمئنة‏]‏ وهي التي تحب الخير والحسنات وتريده، وتبغض الشر والسيئات وتكره ذلك، وقد صار ذلك لها خلقًا وعادة وملكة، فهذه صفات وأحوال لذات واحدة، وإلا فالنفس التي لكل إنسان هي نفس واحدة، وهذا أمر يجده الإنسان من نفسه‏.‏
وقد قال طائفة من المتفلسفة الأطباء‏:‏ إن النفوس ثلاثة‏:‏ نباتية، محلها الكبد‏.‏ وحيوانية ،محلها القلب‏.‏ وناطقية، محلها الدماغ‏.‏
وهذا إن أرادوا به أنها ثلاث قوى تتعلق بهذه الأعضاء فهذا مسلم، وإن أرادوا أنها ثلاثة أعيان قائمة بأنفسها فهذا غلط بين ‏.‏

ص -295- فصل
وأما قول السائل‏:‏ هل لها كيفية تعلم‏؟‏ فهذا سؤال مجمل، إن أراد أنه يعلم ما يعلم من صفاتها وأحوالها فهذا مما يعلم، وإن أراد أنها هل لها مثل من جنس ما يشهده من الأجسام، أو هل لها من جنس شيء من ذلك‏؟‏ فإن أراد ذلك فليس كذلك، فإنها ليست من جنس العناصر‏:‏ الماء والهواء والنار والتراب، ولا من جنس أبدان الحيوان والنبات والمعدن، ولا من جنس الأفلاك والكواكب، فليس لها نظير مشهود ولا جنس معهود؛ ولهذا يقال‏:‏ إنه لا يعلم كيفيتها، ويقال‏:‏ إنه ‏"‏من عرف نفسه عرف ربه‏"‏ من جهة الاعتبار، ومن جهة المقابلة، ومن جهة الامتناع‏.‏
فأما الاعتبار، فإنه يعلم الإنسان أنه حي عليم قدير سميع بصير متكلم، فيتوصل بذلك إلى أن يفهم ما أخبر الله به عن نفسه من أنه حي عليم قدير سميع بصير، فإنه لو لم يتصور لهذه المعاني من نفسه ونظره إليه لم يمكن أن يفهم ما غاب عنه، كما أنه لولا تصوره لما في الدنيا‏:‏ من العسل، واللبن،

ص -296- والماء ،والخمر، والحرير، والذهب، والفضة، لما أمكنه أن يتصور ما أخبر به من ذلك من الغيب، لكن لا يلزم أن يكون الغيب مثل الشهادة،فقد قال ابن عباس رضي الله عنه ليس في الدنيا مما في الجنة إلا الأسماء‏.‏
فإن هذه الحقائق التي أخبر بها أنها في الجنة، ليست مماثلة لهذه الموجودات في الدنيا، بحيث يجوز على هذه ما يجوز على تلك، ويجب لها ما يجب لها، ويمتنع عليها ما يمتنع عليها، وتكون مادتها مادتها وتستحيل استحالتها، فإنا نعلم أن ماء الجنة لا يفسد ويأسن، ولبنها لا يتغير طعمه، وخمرها لا يصدع شاربها ولا ينزف عقله، فإن ماءها ليس نابعًا من تراب، ولا نازلا من سحاب مثل ما في الدنيا، ولبنها ليس مخلوقًا من أنعام كما في الدنيا، وأمثال ذلك، فإذا كان ذلك المخلوق يوافق ذلك المخلوق في الاسم، وبينهما قدر مشترك وتشابه، علم به معنى ما خوطبنا به، مع أن الحقيقة ليست مثل الحقيقة، فالخالق جل جلاله أبعد عن مماثلة مخلوقاته مما في الجنة لما في الدنيا‏.‏
فإذا وصف نفسه بأنه حي عليم سميع بصير قدير، لم يلزم أن يكون مماثلا لخلقه؛ إذ كان بعدها عن مماثلة خلقه أعظم من بعد مماثلة كل مخلوق لكل مخلوق، وكل واحد من صغار الحيوان لها حياة وقوة وعمل وليست مماثلة للملائكة المخلوقين، فكيف يماثل رب العالمين شيئًا من المخلوقين‏.‏
والله سبحانه وتعالى سمى نفسه وصفاته بأسماء، وسمى بها بعض المخلوقات، فسمى نفسه حيًا عليما سميعًا بصيرًا عزيزًا جبارًا متكبرًا

ص -297- ملكا رؤوفًا رحيما؛ وسمى بعض عباده‏:‏ عليما، وبعضهم‏:‏ حليما، وبعضهم‏:‏ رؤوفًا رحيما، وبعضهم‏:‏ سميعًا بصيرًا، وبعضهم‏:‏ ملكا، وبعضهم‏:‏ عزيزًا، وبعضهم‏:‏ جبارًا متكبرًا، ومعلوم أنه ليس العليم كالعليم، ولا الحليم كالحليم، ولا السميع كالسميع، وهكذا في سائر الأسماء، قال سبحانه وتعالى‏:‏ ‏{‏إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا‏}‏ ‏[‏النساء‏:‏ 11‏]‏ وقال‏:‏ ‏{‏وَبَشَّرُوهُ بِغُلَامٍ عَلِيمٍ‏}‏ ‏[‏الذاريات‏:‏ 28‏]‏ وقال‏:‏ ‏{إِنَّهُ كَانَ حَلِيمًا غَفُورًا‏}‏‏[‏ فاطر‏:‏ 41‏]‏ وقال‏:‏ ‏{‏فَبَشَّرْنَاهُ بِغُلَامٍ حَلِيمٍ‏}‏ ‏[‏الصافات‏:‏ 101‏]‏ وقال‏:‏ ‏{‏إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَحِيمٌ‏}‏ ‏[‏البقرة‏:‏ 143‏]‏ وقال‏:‏ ‏{‏بِالْمُؤْمِنِينَ رَءُوفٌ رَحِيمٌ‏}‏ ‏[‏التوبة‏:‏ 128‏]‏ وقال‏:‏ ‏{‏إِنَّ اللَّهَ كَانَ سَمِيعًا بَصِيرًا‏}‏ ‏[‏النساء‏:‏ 58‏]‏ وقال تعالى‏:‏ ‏{‏أَمْشَاجٍ نَبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا‏}‏ ‏[‏الإنسان‏:‏ 2‏]‏ وكذلك سائر ما ذكر، لكن الإنسان يعتبر بما عرفه ما لم يعرفه، ولولا ذلك لانسدت عليه طرق المعارف للأمور الغائبة‏.‏
وأما من جهة ‏[‏المقابلة‏]‏ فيقال‏:‏ من عرف نفسه بالعبودية عرف ربه بالربوبية، ومن عرف نفسه بالفقر عرف ربه بالغنى، ومن عرف نفسه بالعجز عرف ربه بالقدرة، ومن عرف نفسه بالجهل عرف ربه بالعلم، ومن عرف نفسه بالذل عرف ربه بالعز، وهكذا أمثال ذلك؛ لأن العبد ليس له من نفسه إلا العدم، وصفات النقص كلها ترجع إلى العدم، وأما الرب تعالى‏:‏ فله صفات الكمال، وهي من لوازم ذاته، يمتنع انفكاكه عن صفات الكمال أزلًا وأبدًا، ويمتنع عدمها؛ لأنه واجب الوجود أزلًا وأبدًا، وصفات كماله من لوازم ذاته، ويمتنع ارتفاع اللازم إلا بارتفاع الملزوم، فلا يعد شيء من صفات كماله إلا بعدم ذاته،

ص -298- وذاته يمتنع عليها العدم، فميتنع على شيء من صفات كماله العدم‏.‏
وأما من جهة العجز والامتناع، فإنه يقال‏:‏ إذا كانت نفس الإنسان التي هي أقرب الأشياء إليه، بل هي هويته وهو لا يعرف كيفيتها ولا يحيط علما بحقيقتها - فالخالق جل جلاله أولى ألا يعلم العبد كيفيته، ولا يحيط علما بحقيقته؛ ولهذا قال أفضل الخلق وأعلمهم بربه صلى الله عليه وسلم‏:‏ ‏"‏اللهم إني أْعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وبك منك، لا أحصى ثناء عليك، أنت كما أثنيت على نفسك‏"‏، وثبت في صحيح مسلم وغيره‏:‏ أنه كان يقول هذا في سجوده‏.‏ وقد روى الترمذي وغيره‏:‏ أنه كان يقوله في قنوت الوتر، وإن كان في هذا الحديث نظر، فالأول صحيح ثابت‏.‏
فصل
وأما سؤال السائل‏:‏ هل هو جوهر أو عرض ‏؟‏ فلفظ ‏[‏الجوهر‏]‏ فيه إجمال، ومعلوم أنه لم يرد بالسؤال الجوهر في اللغة، مع أنه قد قيل‏:‏ إن لفظ ‏[‏الجوهر‏]‏ ليس من لغة العرب وأنه معرب، وإنما أراد السائل الجوهر في الاصطلاح من تقسيم الموجودات إلى جوهر وعرض‏.‏

ص -299- وهؤلاء منهم من يريد بالجوهر المتحيز، فيكون الجسم المتحيز عندهم جوهرًا، وقد يريدون به الجوهر الفرد وهو الجزء الذي لا يتجزأ‏.‏
والعقلاء متنازعون في إثبات هذا،وهو أن الأجسام هل هي مركبة من الجواهر المفردة‏؟‏ أم من المادة والصورة‏؟‏ أم ليست مركبة لا من هذا ولا من هذا ‏؟‏ على ثلاثة أقوال‏:‏
أصحها‏:‏ الثالث، أنها ليست مركبة لا من الجواهر المفردة، ولا من المادة والصورة، وهذا قول كثير من طوائف أهل الكلام كالهشامية والضرارية والنجارية والكلابية وكثير من الكرامية، وهو قول جمهور الفقهاء وأهل الحديث والصوفية وغيرهم، بل هو قول أكثر العقلاء كما قد بسط في موضعه‏.‏
والقائلون بأن لفظ ‏[‏الجوهر‏]‏ يقال على المتحيز متنازعون‏:‏ هل يمكن وجود جوهر ليس بمتحيز‏؟‏ ثم هؤلاء منهم من يقول‏:‏ كل موجود، فإما جوهر وإما عرض، ويدخل الموجود الواجب في مسمى الجوهر، ومن هؤلاء من يقول‏:‏ كل موجود، فإما جسم أو عرض، ويدخل الموجود الواجب في مسمى الجسم، وقد قال بهذا وبهذا طائفة من نظار المسلمين وغيرهم، ومن المتفلسفة والنصارى من يسميه جوهرًا ولا يسميه جسمًا، وحكى عن بعض نظار المسلمين أنه يسميه جسمًا ولا يسميه جوهرًا، إلا أن الجسم عنده

ص -300- هو المشار إليه أو القائم بنفسه، والجوهر عنده هو الجوهر الفرد‏.‏
ولفظ ‏[‏العرض‏]‏ في اللغة له معنى ،وهو ما يعرض ويزول كما قال تعالى‏:‏ ‏{‏يَأْخُذُونَ عَرَضَ هَذَا الْأَدْنَى‏}‏ ‏[‏الأعراف‏:‏ 169‏]‏ وعند أهل الاصطلاح الكلامي، قد يراد بالعرض ما يقوم بغيره مطلقًا، وقد يراد به ما يقوم بالجسم من الصفات، ويراد به في غير هذا الاصطلاح أمور أخرى‏.‏
ومعلوم أن مذهب السلف والأئمة وعامة أهل السنة والجماعة إثبات صفات الله، وأن له علمًا وقدرة وحياة وكلامًا، ويسمون هذه الصفات، ثم منهم من يقول‏:‏ هي صفات وليست أعراضًا؛ لأن العرض لا يبقى زمانين وهذه باقية، ومنهم من يقول‏:‏ بل تسمى أعراضًا؛ لأن العرض قد يبقى، وقول من قال‏:‏ إن كل عرض لا يبقى زمانين قول ضعيف، وإذا كانت الصفات الباقية تسمى أعراضًا جاز أن تسمى هذه أعراضًا‏.‏ ومنهم من يقول‏:‏ أنا لا أطلق ذلك، بناء على أن الإطلاق مستنده الشرع‏.‏
والناس متنازعون‏:‏ هل يسمى الله بما صح معناه في اللغة والعقل والشرع، وإن لم يرد بإطلاقه نص ولا إجماع، أم لا يطلق إلا ما أطلق نص أو إجماع‏؟‏ على قولين مشهورين‏.‏
وعامة النظار يطلقون ما لا نص في إطلاقه ولا إجماع كلفظ القديم والذات

ص -301- ونحو ذلك، ومن الناس من يفصل بين الأسماء التي يدعى بها، وبين ما يخبر به عنه للحاجة، فهو سبحانه إنما يدعى بالأسماء الحسنى كما قال‏:‏ ‏{‏وَلِلَّهِ الْأَسْمَاءُ الْحُسْنَى فَادْعُوهُ بِهَا‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏‏.‏
وأما إذا احتيج إلى الإخبار عنه مثل أن يقال‏:‏ ليس هو بقديم ولا موجود ولا ذات قائمة بنفسها، ونحو ذلك، فقيل في تحقيق الإثبات بل هو سبحانه قديم موجود وهو ذات قائمة بنفسها، وقيل‏:‏ ليس بشيء، فقيل‏:‏ بل هو شيء فهذا سائغ، وإن كان لا يدعي بمثل هذه الأسماء التي ليس فيها ما يدل على المدح كقول القائل‏:‏ يا شيء، إذ كان هذا لفظًا يعم كل موجود، وكذلك لفظ‏:‏ ‏[‏ذات وموجود‏]‏ ونحو ذلك، إلا إذا سمى بالموجود الذي يجده من طلبه كقوله‏:‏ ‏{‏وَوَجَدَ اللَّهَ عِنْدَهُ‏}‏ ‏[‏النور‏:‏ 39‏]‏ ،فهذا أخص من الموجود الذي يعم الخالق والمخلوق‏.‏
إذا تبين هذا، فالنفس وهي الروح المدبرة لبدن الإنسان هي من باب ما يقوم بنفسه التي تسمى جوهرًا وعينًا قائمة بنفسها، ليست من باب الأعراض التي هي صفات قائمة بغيرها‏.‏
وأما التعبير عنها بلفظ ‏[‏الجوهر‏]‏ و‏[‏الجسم‏]‏، ففيه نزاع، بعضه اصطلاحي وبعضه معنوي‏.‏ فمن عنى بالجوهر القائم بنفسه فهي جوهر، ومن عني بالجسم ما يشار إليه وقال‏:‏ إنه يشار إليها فهي عنده جسم، ومن عنى بالجسم المركب

ص -302- من الجواهر المفردة أو المادة والصورة فبعض هؤلاء قال‏:‏ إنها جسم أيضًا، ومن عنى بالجوهر المتحيز القابل للقسمة فمنهم من يقول‏:‏ إنها جوهر، والصواب أنها ليست مركبة من الجواهر المفردة ولا من المادة والصورة، وليست من جنس الأجسام المتحيزات المشهودة المعهودة، وأما الإشارة إليها فإنه يشار إليها وتصعد وتنزل وتخرج من البدن وتسل منه، كما جاءت بذلك النصوص ودلت عليها الشواهد العقلية‏.‏
فلاصل
وأما قول القائل، أين مسكنها من الجسد‏؟‏ فلا اختصاص للروح بشيء من الجسد، بل هي سارية في الجسد كما تسرى الحياة التي هي عرض في جميع الجسد، فإن الحياة مشروطة بالروح، فإذا كانت الروح في الجسد كان فيه حياة، وإذا فارقته الروح فارقته الحياة‏.‏

ص -303- فصل
وأما قوله‏:‏ أين مسكن العقل فيه‏؟‏ فالعقل قائم بنفس الإنسان التي تعقل، وأما من البدن فهو متعلق بقلبه كما قال تعالى‏:‏ ‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا‏}‏ ‏[‏الحج‏:‏ 46‏]‏‏.‏ وقيل لابن عباس‏:‏ بماذا نلت العلم‏؟‏ قال‏:‏ بلسان سؤول،وقلب عقول‏.‏
لكن لفظ ‏[‏القلب‏]‏ قد يراد به المضغة الصنوبرية الشكل التي في الجانب الأيسر من البدن، التي جوفها علقة سوداء، كما في الصحيحين عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن في الجسد مضغة إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد‏"‏، وقد يراد بالقلب باطن الإنسان مطلقًا، فإن قلب الشيء باطنه، كقلب الحنطة واللوزة والجوزة ونحو ذلك، ومنه سمى القليب قليبًا ؛ لأنه أخرج قلبه وهو باطنه، وعلى هذا، فإذا أريد بالقلب هذا فالعقل متعلق بدماغه أيضًا؛ ولهذا قيل‏:‏ إن العقل في الدماغ، كما يقوله كثير من الأطباء، ونقل ذلك عن الإمام أحمد، ويقول طائفة من أصحابه‏:‏ إن أصل العقل في القلب، فإذا كمل انتهى إلى الدماغ‏.‏
والتحقيق‏:‏ أن الروح التي هي النفس لها تعلق بهذا وهذا، وما يتصف

ص -304- من العقل به يتعلق بهذا وهذا، لكن مبدأ الفكر والنظر في الدماغ، ومبدأ الإرادة في القلب‏.‏
والعقل يراد به العلم، ويراد به العمل، فالعلم والعمل الاختياري أصله الإرادة، وأصل الإرادة في القلب، والمريد لا يكون مريدًا إلا بعد تصور المراد، فلابد أن يكون القلب متصورًا، فيكون منه هذا وهذا، ويبتدئ ذلك من الدماغ، وآثاره صاعدة إلى الدماغ، فمنه المبتدأ وإليه الانتهاء، وكلا القولين له وجه صحيح، وهذا مقدار ما وسعته هذه الأوراق، والله أعلم‏.‏


سئل الشيخ رحمه الله‏:‏ أيما أفضل‏:‏ العلم، أو العقل ‏؟

الجزء التاسع

سئل الشيخ رحمه الله‏:‏ أيما أفضل‏:‏ العلم، أو العقل ‏؟

ص -305- سئل الشيخ رحمه الله‏:‏ أيما أفضل‏:‏ العلم، أو العقل ‏؟‏
فأجاب‏:‏
إن أريد بالعلم علم الله تعالى الذي أنزله الله تعالى، وهو الكتاب، كما قال تعالى‏:‏ ‏{‏فَمَنْ حَاجَّكَ فِيهِ مِنْ بَعْدِ مَا جَاءَكَ مِنْ الْعِلْمِ‏}‏ ‏[‏آل عمران‏:‏ 61‏]‏، فهذا أفضل من عقل الإنسان؛ لأن هذا صفة الخالق والعقل صفة المخلوق، وصفة الخالق أفضل من صفة المخلوق‏.‏
وإن أريد بالعقل أن يعقل العبد أمره ونهيه، فيفعل ما أمر به ويترك ما نهى عنه، فهذا العقل يدخل صاحبه به الجنة، وهو أفضل من العلم، الذي لا يدخل صاحبه به الجنة، كمن يعلم ولا يعمل‏.‏
وإن أريد العقل الغريزة التي جعلها الله في العبد التي ينال بها العلم والعمل، فالذي يحصل به أفضل ؛ لأن العلم هو المقصود به، وغريزة العقل وسيلة إليه، والمقاصد أفضل من وسائلها‏.‏
وإن أريد بالعقل العلوم التي تحصل بالغريزة ،فهذه من العلم فلا يقال‏:‏ أيما

ص -306- أفضل‏:‏ العلم أوالعقل، ولكن يقال‏:‏ أيما أفضل هذا العلم أو هذا العلم، فالعلوم بعضها أفضل من بعض، فالعلم بالله أفضل من العلم بخلقه؛ ولهذا كانت آية الكرسي أفضل آية في القرآن؛ لأنها صفة الله تعالى‏.‏ وكانت ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏[‏سورة الإخلاص‏]‏ تعدل ثلث القرآن؛ لأن القرآن ثلاثة أثلاث‏:‏ ثلث توحيد، وثلث قصص، وثلث أمر ونهي، وثلث التوحيد أفضل من غيره‏.‏
والجواب في هذه المسألة مسألة العلم والعقل لابد فيه من التفصيل؛ لأن كل واحد من الاسمين يحتمل معان كثيرة، فلا يجوز إطلاق الجواب بلا تفصيل؛ ولهذا أكثر النزاع فيها لمن لم يفصل، ومن فصل الجواب فقد أصاب، والله أعلم‏.‏


فصل ثم إن الله خلق القلب للإنسان يعلم به الأشياء كما خلق سائر الحواس

الجزء التاسع

فصل ثم إن الله خلق القلب للإنسان يعلم به الأشياء كما خلق سائر الحواس

ص -307- وقال شيخ الإسلام العالم العلامة شيخ الإسلام تقي الدين أبوالعباس أحمد بن تيمية الحراني قدس الله روحه ونور ضريحه‏:‏
فصل ثم إن الله خلق القلب للإنسان يعلم به الأشياء كما خلق سائر الحواس
 ثم إن الله سبحانه وتعالى خلق القلب للإنسان يعلم به الأشياء، كما خلق له العين يرى بها الأشياء، والأذن يسمع بها الأشياء، كما خلق له سبحانه كل عضو من أعضائه لأمر من الأمور، وعمل من الأعمال، فاليد للبطش، والرجل للسعي، واللسان للنطق، والفم للذوق، والأنف للشم، والجلد للمس، وكذلك سائر الأعضاء الباطنة والظاهرة‏.‏
فإذا استعمل الإنسان العضو فيما خلق له وأعد لأجله، فذلك هو الحق القائم، والعدل الذي قامت به السموات والأرض، وكان ذلك خيرًا وصلاحًا لذلك العضو ولربه وللشيء الذي استعمل فيه، وذلك

ص -308- الإنسان الصالح هو الذي استقام حاله ،و ‏{‏أُوْلَئِكَ عَلَى هُدًى مِنْ رَبِّهِمْ وَأُوْلَئِكَ هُمْ الْمُفْلِحُونَ‏}‏ ‏[‏ البقرة‏:‏ 5 ‏]‏ ‏.‏
وإذا لم يستعمل العضو في حقه، بل ترك بطالًا فذلك خسران، وصاحبه مغبون، وإن استعمل في خلاف ما خلق له فهو الضلال والهلاك، وصاحبه من الذين بدلوا نعمة الله كفرًا ،ثم إن سيد الأعضاء ورأسها هو القلب، كما سمى قلبًا، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله، ألا وهي القلب‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏الإسلام علانية والإيمان في القلب‏"‏ ثم أشار بيده إلى صدره وقال‏:‏ ‏"‏ألا إن التقوى ها هنا إلا إن التقوى ها هنا‏"‏‏.‏
وإذ قد خلق القلب لأن يعلم به فتوجهه نحو الأشياء ابتغاء العلم بها هو الفكر والنظر، كما أن إقبال الأذن على الكلام ابتغاء سمعه هو الإصغاء والاستماع، وانصراف الطرف إلى الأشياء طلبًا لرؤيتها هو النظر، فالفكر للقلب، كالإصغاء للأذن، ومثله نظر العينين فيما سبق، وإذا علم ما نظر فيه فذاك مطلوبه، كما أن الأذن كذلك إذا سمعت ما أصغت إليه، أو العين إذا أبصرت ما نظرت إليه، وكم من ناظر مفكر لم يحصل العلم ولم ينله، كما أنه كم من ناظر إلى الهلال لا يبصره، ومستمع إلى صوت لا يسمعه‏.‏

ص -309- وعكسه من يؤتي علمًا بشيء لم ينظر فيه ولم تسبق منه إليه سابقة تفكير فيه، كمن فاجأته رؤية الهلال من غير قصد إليه، أو سمع قولًا من غير أن يصغى إليه، و ذلك كله لا لأن القلب بنفسه يقبل العلم، وإنما الأمر موقوف على شرائط واستعداد قد يكون فعلا من الإنسان فيكون مطلوبًا، وقد يأتي فضلا من الله فيكون موهوبًا‏.‏
فصلاح القلب وحقه، والذي خلق من أجله، هو أن يعقل الأشياء، لا أقول أن يعلمها فقط، فقد يعلم الشيء من لا يكون عاقلًا له، بل غافلًا عنه ملغيًا له، والذي يعقل الشيء هو الذي يقيده ويضبطه ويعيه ويثبته في قلبه، فيكون وقت الحاجة إليه غنيًا فيطابق عمله قوله، وباطنه ظاهره، و ذلك هو الذي أوتى الحكمة، ‏{‏وَمَنْ يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيرًا‏}‏ ‏[‏البقرة‏:‏ 269‏]‏، وقال أبو الدرداء‏:‏ إن من الناس من يؤتي علمًا ولا يؤتي حكمًا، وإن شداد بن أوس ممن أوتي علمًا وحكمًا‏.‏
وهذا، مع أن الناس متباينون في نفس عقلهم الأشياء من بين كامل وناقص، وفيما يعقلونه من بين قليل وكثير، وجليل ودقيق، وغير ذلك‏.‏
ثم هذه الأعضاء الثلاثة هي أمهات ما ينال به العلم ويدرك، أعنى العلم الذي يمتاز به البشر عن سائر الحيوانات دون ما يشاركها فيه، من الشم والذوق

ص -310- واللمس، وهنا يدرك به ما يحب ويكره وما يميز به بين من يحسن إليه ومن يسيء إليه إلى غير ذلك، قال الله تعالى‏:‏ ‏{‏وَاللَّهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لَا تَعْلَمُونَ شَيْئًا وَجَعَلَ لَكُمْ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏النحل‏:‏ 78‏]‏، وقال‏:‏ ‏{‏ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِنْ رُوحِهِ وَجَعَلَ لَكُمْ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَا تَشْكُرُونَ‏}‏ ‏[‏السجدة‏:‏ 9‏]‏، وقال‏:‏ ‏{‏وَلَا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولًا‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏، وقال‏:‏ ‏{‏وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً‏}‏ ‏[‏الأحقاف‏:‏ 26‏]‏، وقال‏:‏ ‏{‏خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ‏}‏ ‏[‏البقرة‏:‏ 7‏]‏‏.‏
وقال فيما لكل عضو من هذه الأعضاء من العمل والقوة‏:‏ ‏{‏وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنْ الْجِنِّ وَالْإِنسِ لَهُمْ قُلُوبٌ لَا يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لَا يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لَا يَسْمَعُونَ بِهَا‏}‏ ‏[‏الأعراف‏:‏ 179‏]‏‏.‏
ثم إن العين تقصر عن القلب والأذن، وتفارقهما في شيء وهو أنها إنما يرى صاحبها بها الأشياء الحاضرة والأمور الجسمانية مثل الصور والأشخاص، فأما القلب والأذن فيعلم الإنسان بهما ما غاب عنه وما لا مجال للبصر فيه من الأشياء الروحانية، والمعلومات المعنوية، ثم بعد ذلك يفترقان، فالقلب يعقل الأشياء بنفسه إذ كان العلم هو غذاءه وخاصيته، أما الأذن فإنها تحمل الكلام المشتمل على العلم إلى القلب، فهي بنفسها إنما تحمل القول والكلام، فإذا وصل ذلك إلى القلب أخذ منه ما فيه من العلم، فصاحب العلم في حقيقة الأمر هو القلب، وإنما سائر الأعضاء حجبة له توصل إليه من الأخبار ما لم

ص -311- يكن ليأخذه بنفسه، حتى إن من فقد شيئًا من هذه الأعضاء فإنه يفقد بفقده من العلم ما كان هو الواسطة فيه‏.‏
فالأصم لا يعلم ما في الكلام من العلم، والضرير لا يدري ما تحتوي عليه الأشخاص من الحكمة البالغة، وكذلك من نظر إلى الأشياء بغير قلب، أو استمع إلى كلمات أهل العلم بغير قلب، فإنه لا يعقل شيئًا فمدار الأمر على القلب، وعند هذا تستبين الحكمة في قوله تعالى‏:‏ ‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا‏}‏‏[‏الحج‏:‏ 46‏]‏، حتى لم يذكر هنا العين كما في الآيات السوابق، فإن سياق الكلام هنا في أمور غائبة، وحكمة معقولة من عواقب الأمور لا مجال لنظر العين فيها، ومثله قوله‏:‏ ‏{‏أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ‏}‏ ‏[‏الفرقان‏:‏ 44‏]‏ ،وتتبين حقيقة الأمر في قوله‏:‏ ‏{‏إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَنْ كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ‏}‏‏[‏ق‏:‏ 37‏]‏‏.‏
فإن من يؤتي الحكمة وينتفع بالعلم على منزلتين، إما رجل رأى الحق بنفسه فقبله فاتبعه و لم يحتج إلى من يدعوه إليه، فذلك صاحب القلب؛ أو رجل لم يعقله بنفسه بل هو محتاج إلى من يعلمه ويبينه له ويعظه ويؤدبه، فهذا أصغى ف ‏{‏أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ‏}‏ أي‏:‏ حاضر القلب ليس بغائبه، كما قال مجاهد‏:‏ أوتي العلم وكان له ذكرى‏.‏
ويتبين قوله‏:‏ ‏{وَمِنْهُمْ مَنْ يَسْتَمِعُونَ إِلَيْكَ أَفَأَنْتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُوا لَا يَعْقِلُونَ ‏.‏ وَمِنْهُمْ مَنْ يَنْظُرُ إِلَيْكَ أَفَأَنْتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُوا لَا يُبْصِرُونَ‏}‏ ‏[‏يونس‏:‏ 42، 43‏]‏

ص -312- وقوله‏:‏ ‏{‏وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا ‏}‏‏[‏الأنعام‏:‏ 25‏]‏‏.‏
ثم إذا كان حق القلب أن يعلم الحق، فإن الله هو الحق المبين، ‏{‏فَذَلِكُمْ اللَّهُ رَبُّكُمْ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ‏}‏‏[‏يونس‏:‏ 32‏]‏، إذ كان كل ما يقع عليه لمحة ناظر أو يجول في لفتة خاطر، فالله ربه ومنشئه، وفاطره ومبدئه، لا يحيط علما إلا بما هو من آياته البينة في أرضه و سمائه، وأصدق كلمة قالها الشاعر كلمة لبيد‏:‏
ألا كل شيء ما خلا الله باطل
أي‏:‏ ما من شيء من الأشياء إذا نظرت إليه من جهة نفسه إلا وجدته إلى العدم، وما هو فقير إلى الحي القيوم، فإذا نظرت إليه وقد تولته يد العناية بتقدير من أعطى كل شيء خلقه ثم هدى رأيته حينئذ موجودًا مكسوًا حلل الفضل والإحسان، فقد استبان أن القلب إنما خلق لذكر الله سبحانه ؛ و لذلك قال بعض الحكماء المتقدمين من أهل الشام أظنه سليمان الخواص رحمه الله قال‏:‏ الذكر للقلب بمنزلة الغذاء للجسد، فكما لا يجد الجسد لذة الطعام مع السقم، فكذلك القلب لا يجد حلاوة الذكر مع حب الدنيا، أو كما قال‏.‏
فإذا كان القلب مشغولًا بالله، عاقلا للحق، متفكرًا في العلم، فقد

ص -313- وضع في موضعه، كما أن العين إذا صرفت إلى النظر في الأشياء فقد وضعت في موضعها، أما إذا لم يصرف إلى العلم ولم يوع فيه الحق فقد نسي ربه، فلم يوضع في موضع بل هو ضائع، ولا يحتاج أن نقول‏:‏ قد وضع في موضع غير موضعه، بل لم يوضع أصلا ؛ فإن موضعه هو الحق، وما سوى الحق باطل، فإذا لم يوضع في الحق لم يبق إلا الباطل، والباطل ليس بشيء أصلا، وما ليس بشيء أحرى ألا يكون موضعًا‏.‏
والقلب هو نفسه لا يقبل إلا الحق، فإذا لم يوضع فيه فإنه لا يقبل غير ما خلق له، ‏{‏ِسُنَّةِ اللَّهِ‏}‏ ‏{‏وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 62‏]‏ وهو مع ذلك ليس بمتروك مخلي، فإنه لايزال في أودية الأفكار وأقطار الأماني لا يكون على الحال التي تكون عليها العين والأذن من الفراغ والتخلي، فقد وضع في غير موضع لا مطلق ولا معلق، موضوع لا موضع له، و هذا من العجب فسبحان ربنا العزيز الحكيم، وإنما تنكشف للإنسان هذه الحال عند رجوعه إلى الحق، إما في الدنيا عند الإنابة، أو عند المنقلب إلى الآخرة، فيرى سوء الحال التي كان عليها، وكيف كان قلبه ضالا عن الحق، هذا إذا صرف في الباطل‏.‏
فأما لو ترك وحاله التي فطر عليها فارغًا عن كل ذكر، خاليًا عن كل فكر، فقد كان يقبل العلم الذي لا جهل فيه، ويرى الحق الذي لا ريب فيه، فيؤمن بربه وينيب إليه، فإن كل مولود يولد على الفطرة فأبواه يهودانه أو ينصرانه أو يمجسانه كما تنتج البهيمة بهيمة جمعاء، لا يحس فيها من جدع

ص -314- ‏{‏فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ‏}‏ ‏[‏الروم‏:‏ 30‏]‏، وإنما يحول بينه وبين الحق في غالب الحال شغله بغيره من فتن الدنيا، ومطالب الجسد، وشهوات النفس، فهو في هذه الحال كالعين الناظرة إلى وجه الأرض لا يمكنها أن ترى مع ذلك الهلال، أو هو يميل إليه فيصده عن اتباع الحق، فيكون كالعين التي فيها قذى لا يمكنها رؤية الأشياء‏.‏
ثم الهوى قد يعترض له قبل معرفة الحق فيصده عن النظر فيه، فلا يتبين له الحق كما قيل‏:‏ ‏"‏حبك الشيء يعمي ويصم‏"‏، فيبقى في ظلمه الأفكار،وكثيرًا ما يكون ذلك عن كبر يمنعه عن أن يطلب بالحق، ‏{‏فَالَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ قُلُوبُهُمْ مُنكِرَةٌ وَهُمْ مُسْتَكْبِرُونَ‏}‏ ‏[‏النحل‏:‏ 22‏]‏‏.‏
وقد يعرض له الهوى بعد أن عرف الحق فيجحده ويعرض عنه، كما قال ربنا سبحانه فيهم‏:‏ ‏{‏سَأَصْرِفُ عَنْ آيَاتِي الَّذِينَ يَتَكَبَّرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَإِنْ يَرَوْا كُلَّ آيَةٍ لَا يُؤْمِنُوا بِهَا وَإِنْ يَرَوْا سَبِيلَ الرُّشْدِ لَا يَتَّخِذُوهُ سَبِيلًا‏}‏ ‏[‏الأعراف‏:‏ 146‏]‏‏.‏
ثم القلب للعلم كالإناء للماء، والوعاء للعسل، والوادي للسيل،كما قال تعالى‏:‏ ‏{‏أَنزَلَ مِنْ السَّمَاءِ مَاءً فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا‏}‏ الآية ‏[‏الرعد‏:‏ 17‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن مثل ما بعثني الله به من الهدي والعلم كمثل غيث أصاب أرضًا، فكانت منها طائفة قبلت الماء، فأنبتت الكلأ، والعشب الكثير،

ص -315- وكانت منها أجادب أمسكت الماء فسقى الناس وزرعوا، وأصاب منها طائفة، إنما هى قيعان لا تمسك ماء ولا تنبت كلأ ،فذلك مثل من فقه في دين الله ونفعه ما أرسلت به، ومثل من لم يرفع بذلك رأسًا، ولم يقبل هدى الله الذي أرسلت به‏"‏، وفي حديث كميل بن زياد عن علي - رضي الله عنه- قال‏:‏ القلوب أوعية فخيرها أوعاها‏.‏ وبلغنا عن بعض السلف قال‏:‏ القلوب آنية الله في أرضه، فأحبها إلى الله تعالى أرقها وأصفاها، وهذا مثل حسن، فإن القلب إذا كان رقيقًا لينًا كان قبوله للعلم سهلا يسيرًا، ورسخ العلم فيه وثبت وأثر، وإن كان قاسيًا غليظًا كان قبوله للعلم صعبًا عسيرًا‏.‏
ولابد مع ذلك أن يكون زكيا صافيًا سليما، حتى يزكو فيه العلم ويثمر ثمرًا طيبًا، وإلا فلو قبل العلم وكان فيه كدر وخبث أفسد ذلك العلم، وكان كالدغل في الزرع إن لم يمنع الحب من أن ينبت منعه من أن يزكو ويطيب، وهذا بين لأولي الأبصار‏.‏
و تلخيص هذه الجملة‏:‏ أنه إذا استعمل في الحق فله وجهان‏:‏
وجه مقبل على الحق، ومن هذا الوجه يقال له‏:‏ وعاء وإناء ؛ لأن ذلك يستوجب ما يوعي فيه ويوضع فيه، وهذه الصفة صفة وجود وثبوت‏.‏
ووجه معرض عن الباطل، ومن هذا الوجه يقال له‏:‏ زكي وسليم

ص -316- وطاهر؛ لأن هذه الأسماء تدل على عدم الشر وانتفاء الخبث والدغل، وهذه الصفة صفة عدم ونفي‏.‏
وبهذا يتبين أنه إذا صرف إلى الباطل فله وجهان كذلك‏:‏
وجه الوجود‏:‏ أنه منصرف إلى الباطل مشغول به‏.‏
ووجه العدم‏:‏ أنه معرض عن الحق غير قابل له، وهذا يبين من البيان والحسن والصدق ما في قوله‏:‏

إذا ما وضعت القلب في غير موضع بغير إناء فهو قلب مضيع

فإنه لما أراد أن يبين حال من ضيع قلبه، فظلم نفسه بأن اشتغل بالباطل وملأ به قلبه حتى لم يبق فيه متسع للحق، ولا سبيل له إلى الولوج فيه ذكر ذلك منه، فوصف حال هذا القلب بوجهيه، ونعته بمذهبيه، فذكر أولا وصف الوجود منه فقال‏:‏
إذا ما وضعت القلب في غير موضع‏.‏
يقول‏:‏ إذا شغلته بما لم يخلق له فصرفته إلى الباطل حتى صار موضوعا فيه، ثم الباطل على منزلتين‏:‏

ص -317- إحداهما‏:‏ تشغل عن الحق ولا تعانده مثل الأفكار والهموم التي في علائق الدنيا وشهوات النفس‏.‏
والثانية‏:‏ تعاند الحق وتصد عنه، مثل الآراء الباطلة، والأهواء المردية من الكفر والنفاق والبدع وشبه ذلك، بل القلب لم يخلق إلا لذكر الله، فما سوى ذلك فليس موضعًا له‏.‏
ثم ذكر ثانيًا وصف العدم فيه، فقال‏:‏ بغير إناء، ثم يقول‏:‏ إذا وضعته بغير إناء ضيعته، ولا أنا معك، كما تقول‏:‏ حضرت المجلس بلا محبرة‏.‏ فالكلمة حال من الواضع، لا من الموضوع ،والله أعلم‏.‏
وبيان هذه الجملة والله أعلم أنه يقول‏:‏ إذا ما وضعت قلبك في غير موضع فقد شغل بالباطل، ولم يكن معك إناء يوضع فيه الحق، و ينزل إليه الذكر والعلم الذي هو حق القلب، فقلبك إذًا مضيع ضيعته من وجهي التضييع، وإن كانا متحدين من جهة أنك وضعته في غير موضع، ومن جهة أنه لا إناء معك يكون وعاء للحق الذي يجب أن يعطاه،كما لو قيل لملك قد أقبل على اللهو‏:‏ إذا اشتغلت بغير المملكة وليس في المملكة من يدبرها فهو ملك ضائع، لكن الإناء هنا هو القلب بعينه،وإنما كان ذلك كذلك؛لأن القلب لا ينوب عنه غيره فيما يجب أن يوضع فيه ‏{‏وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏‏.‏

ص -318- وإنما خرج الكلام في صورة اثنين بذكر نعتين لشيء واحد، كما جاء نحوه في قوله تعالى‏:‏ ‏{نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ وَأَنْزَلَ التَّوْرَاةَ وَالْإِنْجِيلَ ‏.‏ مِنْ قَبْلُ هُدًى لِلنَّاسِ وَأَنْزَلَ الْفُرْقَانَ‏}‏ ‏[‏آل عمران‏:‏ 3، 4‏]‏ قال قتادة والربيع‏:‏ هو القرآن‏:‏ فرق فيه بين الحلال والحرام، والحق والباطل، وهذا لأن الشيء الواحد إذا كان له وصفان كبيران فهو مع وصف واحد كالشيء الواحد، ومع الوصفين بمنزلة الاثنين، حتى لو كثرت صفاته لتنزل منزلة أشخاص، ألا ترى أن الرجل الذي يحسن الحساب والطب يكون بمنزلة حاسب وطبيب والرجل الذي يحسن التجارة والبناء يكون بمنزلة نجار وبناء‏.‏
والقلب لما كان يقبل الذكر والعلم، فهو بمنزلة الإناء الذي يوضع فيه الماء وإنما ذكر في هذا البيت الإناء من بين سائر أسماء القلب؛ لأنه هو الذي يكون رقيقًا وصافيا، و هو الذي يأتي به المستطعم المستعطى في منزلة البائس الفقير‏.‏ ولما كان ينصرف عن الباطل فهو زكي وسليم، فكأنه اثنان‏.‏
وليتبين في الصوة أن الإناء غير القلب، فهو يقول‏:‏
إذا وضعت قلبك في غير موضع‏.‏
وهو الذي يوضع فيه الذكر والعلم، ولم يكن معك إناء يوضع فيه المطلوب فمثلك مثل رجل بلغه أن غنيا يفرق على الناس طعامًا وكان له زبدية

ص -319- أو سكرجة فتركها، ثم أقبل يطلب طعامًا، فقيل له‏:‏ هات إناء نعطيك طعامًا ،فأما إذا أتيت وقد وضعت زبديتك مثلا في البيت وليس معك إناء نعطيك فلا نأخذ شيئًا فرجعت بخفي حنين‏.‏
وإذا تأمل من له بصيرة بأساليب البيان وتصاريف اللسان وجد موقع هذا الكلام من العربية والحكمة كليهما موقعًا حسنًا بليغًا؛ فإن نقيض هذه الحال المذكورة أن يكون القلب مقبلا على الحق والعلم والذكر معرضا عن غير ذلك ‏.‏ وتلك هي الحنيفية ملة إبراهيم عليه السلام فإن الحنف هو إقبال القدم وميلها إلى أختها ،فالحنف الميل عن الشيء بالإقبال على آخر، فالدين الحنيف هو الإقبال على الله وحده والإعراض عما سواه، وهو الإخلاص الذي ترجمته كلمة الحق، والكلمة الطيبة‏:‏ ‏[‏لا إله إلا الله‏]‏‏.‏ اللهم ثبتنا عليها في الدنيا والآخرة ولا حول ولا قوة إلا بالله‏.‏
وهذا آخر ما حضر في هذا الوقت‏.‏ والله أعلم ‏.‏وصلى الله على محمد‏.


مجموع فتاوى ابن تيمية - الجزء العاشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


التحفة العراقية في الأعمال القلبية

الجزء العاشر

التحفة العراقية في الأعمال القلبية

ص -5- مجموع فتاوى ابن تيمية المجلد العاشر
 (الآداب والتصوف"
 شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
قَالَ شَيخ ُ الإِسْلام أَحْمَدُ بنُ تَيمية قدس الله روحه‏:‏
بسم الله الرحمن الرحيم
الحمد للَّه وحده، والصلاة والسلام على من لا نبي بعده‏.‏
الحمد للّه نستعينه ونستغفره، ونعوذ باللّه من شرور أنفسنا، ومن سيئات أعمالنا، من يهده اللّه فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا اللّه وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى اللّه عليه وآله وسلم‏.‏
أما بعد‏:‏
فهذه كلمات مختصرات في أعمال القلوب التي قد تسمى ‏[‏المقامات والأحوال‏]‏ وهي من أصول الإيمان، وقواعد الدين، مثل

ص -6- محبة اللّه ورسوله، والتوكل على اللّه، وإخلاص الدين له، والشكر له، والصبر على حكمه، والخوف منه، والرجاء له، وما يتبع ذلك‏.‏ اقتضى ذلك بعض من أوجب اللّه حقه من أهل الإيمان، واستكتبها وكل منا عجلان‏.‏
فأقول‏:‏ هذه الأعمال جميعها واجبة على جميع الخلق المأمورين في الأصل باتفاق أئمة الدين، والناس فيها على ثلاث درجات كما هم في أعمال الأبدان على ثلاث درجات‏:‏ ظالم لنفسه، ومقتصد، وسابق بالخيرات‏.‏
فالظالم لنفسه‏:‏ العاصي بترك مأمور أو فعل محظور‏.‏
والمقتصد‏:‏ المؤدي الواجبات والتارك المحرمات‏.‏
والسلاابق بالمحبة اللّه ورسوله، والتوكل على اللّه، وإخلاص الدين له، والشكر له، والصبر على حكمه، والخوف منه، والرجاء له، وما يتبع ذلك‏.‏ اقتضى ذلك بعض من أوجب اللّه حقه من أهل الإيمان، واستكتبها وكل منا عجلان‏.‏
فأقول‏:‏ هذه الأعمال جميعها واجبة على جميع الخلق المأمورين في الأصل باتفاق أئمة الدين، والناس فيها على ثلاث درجات كما هم في أعمال الأبدان على ثلاث درجات‏:‏ ظالم لنفسه، ومقتصد، وسابق بالخيرات‏.‏
فالظالم لنفسه‏:‏ العاصي بترك مأمور أو فعل محظور‏.‏
والمقتصد‏:‏ المؤدي الواجبات والتارك المحرمات‏.‏
والسابق بالخيرات‏:‏ المتقرب بما يقدر عليه من فعل واجب ومستحب، والتارك للمحرم والمكروه‏.‏ وإن كان كل من المقتصد والسابق قد يكون له ذنوب تمحى عنه‏:‏ إما بتوبة واللّه يحب التوابين ويحب المتطهرين وإما بحسنات ماحية، وإما بمصائب مكفرة، وإما بغير ذلك‏.‏ وكل من الصنفين‏:‏ المقتصدين والسابقين من أولياء اللّه الذين ذكرهم في كتابه بقوله‏:‏ ‏{أَلَا إِنَّ أَوْلِيَاءَ اللَّهِ لَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏.‏ الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62، 63‏]‏‏.‏ فحد أولياء اللّه‏:‏ هم المؤمنون المتقون، ولكن ذلك ينقسم إلى عام وهم‏:‏ المقتصدون،
خيرات‏:‏ المتقرب بما يقدر عليه من فعل واجب ومستحب، والتارك للمحرم والمكروه‏.‏ وإن كان كل من المقتصد والسابق قد يكون له ذنوب تمحى عنه‏:‏ إما بتوبة واللّه يحب التوابين ويحب المتطهرين وإما بحسنات ماحية، وإما بمصائب مكفرة، وإما بغير ذلك‏.‏ وكل من الصنفين‏:‏ المقتصدين والسابقين من أولياء اللّه الذين ذكرهم في كتابه بقوله‏:‏ ‏{أَلَا إِنَّ أَوْلِيَاءَ اللَّهِ لَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏.‏ الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62، 63‏]‏‏.‏ فحد أولياء اللّه‏:‏ هم المؤمنون المتقون، ولكن ذلك ينقسم إلى عام وهم‏:‏ المقتصدون،

ص -7- وخاص وهم‏:‏ السابقون، وإن كان السابقون هم أعلى درجات كالأنبياء والصديقين‏.‏
وقد ذكر النبي صلى الله عليه وسلم القسمين في الحديث الذي رواه البخاري في صحيحه عن أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وآله وسلم أنه قال‏:‏ ‏"يقول اللّه‏:‏ من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلىَّ عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلىَّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع وبي يبصر وبي يبطش وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته ولابد له منه‏"‏‏.‏
وأما الظالم لنفسه من أهل الإيمان، فمعه من ولاية اللّه بقدر إيمانه وتقواه، كما معه من ضد ذلك بقدر فجوره، إذ الشخص الواحد قد يجتمع فيه الحسنات المقتضية للثواب، والسيئات المقتضية للعقاب، حتى يمكن أن يثاب ويعاقب، وهذا قول جميع أصحاب رسول اللّه صلى الله عليه وآله وسلم وأئمة الإسلام وأهل السنة والجماعة الذين يقولون‏:‏ إنه لا يخلد في النار من في قلبه مثقال ذرة من إيمان‏.‏

ص -8- وأما القائلون بالتخليد، كالخوارج والمعتزلة القائلين‏:‏ إنه لا يخرج من النار من دخلها من أهل القبلة، وأنه لا شفاعة للرسول ولا لغيره في أهل الكبائر، لا قبل دخول النار ولا بعده، فعندهم لا يجتمع في الشخص الواحد ثواب وعقاب، وحسنات وسيئات، بل من أثيب لا يعاقب، ومن عوقب لم يثب‏.‏ ودلائل هذا الأصل من الكتاب والسنة وإجماع سلف الأمة كثير ليس هذا موضعه، وقد بسطناه في مواضعه‏.‏
وينبني على هذا أمور كثيرة؛ ولهذا من كان معه إيمان حقيقي فلابد أن يكون معه من هذه الأعمال بقدر إيمانه، وإن كان له ذنوب، كما روى البخاري في صحيحه عن عمر بن الخطاب رضي اللّه عنه أن رجلًا كان يسمى حمارًا وكان يضحك النبي صلى الله عليه وسلم‏.‏ وكان يشرب الخمر، ويجلده النبي صلى الله عليه وسلم، فأتى به مرة فقال رجل‏:‏ لعنه اللّه ما أكثر ما يؤتى به إلى النبي صلى الله عليه وسلم‏.‏ فقال له النبي صلى الله عليه وسلم‏:‏ ‏"لا تلعنه فإنه يحب اللّّه ورسوله‏"‏‏.‏
فهذا يبين أن المذنب بالشرب وغيره قد يكون محبًا للّه ورسوله، وحب اللّه ورسوله أوثق عرى الإيمان، كما أن العابد الزاهد قد يكون لما في قلبه من بدعة ونفاق مسخوطًا عليه عند اللّه ورسوله من ذلك الوجه، كما استفاض في الصحاح وغيرها من حديث أمير المؤمنين على بن أبي طالب وأبي سعيد الخدري وغيرهما عن النبي صلى الله عليه وعلى آله وسلم أنه ذكر الخوارج فقال‏:‏ ‏"يحقر

ص -9- أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرَّمِيَّة، أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند اللّه لمن قتلهم يوم القيامة، لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏
وهؤلاء قاتلهم أصحاب رسول اللّه صلى الله عليه وسلم مع أمير المؤمنين على بن أبي طالب بأمر النبي صلى الله عليه وسلم‏.‏ وقال النبي صلى الله عليه وسلم فيهم في الحديث الصحيح‏:‏ ‏"تمرق مارقة على حين فرقة من المسلمين يقتلهم أدنى الطائفتين إلى الحق‏"‏‏.‏
ولهذا قال أئمة الإسلام، كسفيان الثوري وغيره‏:‏ إن البدعة أحب إلى إبليس من المعصية؛ لأن البدعة لا يتاب منها، والمعصية يتاب منها‏.‏ ومعنى قولهم‏:‏ إن البدعة لا يتاب منها‏:‏ أن المبتدع الذي يتخذ دينًا لم يشرعه اللّه ولا رسوله قد زين له سوء عمله فرآه حسنًا، فهو لا يتوب ما دام يراه حسنًا؛ لأن أول التوبة العلم بأن فعله سيئ ليتوب منه، أو بأنه ترك حسنًا مأمورًا به أمر إيجاب أو استحباب ليتوب ويفعله‏.‏ فما دام يرى فعله حسنًا وهو سيئ في نفس الأمر فإنه لا يتوب‏.‏
ولكن التوبة منه ممكنة وواقعة بأن يهديه اللّّه ويرشده حتى يتبين له الحق، كما هدى سبحانه وتعالى من هدى من الكفار والمنافقين وطوائف من أهل

ص -10- البدع والضلال، وهذا يكون بأن يتبع من الحق ما علمه، فمن عمل بما علم أورثه اللّه علم ما لم يعلم كما قال تعالى‏:‏ ‏{وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ‏}‏ ‏[‏محمد‏:‏ 17‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ فَعَلُوا مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَهُمْ وَأَشَدَّ تَثْبِيتًا‏.‏ وَإِذًا لَآتَيْنَاهُمْ مِنْ لَدُنَّا أَجْرًا عَظِيمًا‏.‏ وَلَهَدَيْنَاهُمْ صِرَاطًا مُسْتَقِيمًا‏}‏ ‏[‏النساء‏:‏ 66 68‏]‏، وقال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِنْ رَحْمَتِهِ وَيَجْعَلْ لَكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏الحديد‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ وَلِيُّ الَّذِينَ آمَنُوا يُخْرِجُهُمْ مِنْ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏البقرة‏:‏ 257‏]‏، وقال تعالى‏:‏ ‏{قَدْ جَاءَكُمْ مِنْ اللَّهِ نُورٌ وَكِتَابٌ مُبِينٌ‏.‏ يَهْدِي بِهِ اللَّهُ مَنْ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَامِ وَيُخْرِجُهُمْ مِنْ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ‏}‏ ‏[‏المائدة‏:‏ 15، 16‏]‏‏.‏ وشواهد هذا كثيرة في الكتاب والسنة‏.‏
وكذلك من أعرض عن اتباع الحق الذي يعلمه تبعًا لهواه، فإن ذلك يورثه الجهل والضلال حتى يعمى قلبه عن الحق الواضح، كما قال تعالى‏:‏ ‏{فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏‏[‏الصف‏:‏ 5‏]‏، وقال تعالى‏:‏ ‏{فِي قُلُوبِهِمْ مَرَضٌ فَزَادَهُمْ اللَّهُ مَرَضًا‏}‏‏[‏البقرة‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ جَاءَتْهُمْ آيَةٌ لَيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الْآيَاتُ عِنْدَ اللَّهِ وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءَتْ لَا يُؤْمِنُونَ‏.‏ وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُوا بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ‏}‏ ‏[‏الأنعام‏:‏ 109، 110‏]‏‏.‏ وهذا استفهام نفي وإنكار، أي‏:‏ وما يدريكم أنها إذا جاءت لا يؤمنون، وإنا نقلب أفئدتَهم وأبصارهم كما لم يؤمنوا به أول مرة على قراءة من قرأ ‏[‏إنها‏]‏ بالكسر تكون

ص -11- جزمًا بأنها إذا جاءت لا يؤمنون ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة؛ ولهذا قال من قال من السلف كسعيد ابن جبير‏:‏ إن من ثواب الحسنة الحسنة بعدها، وإن من عقوبة السيئة السيئة بعدها‏.‏
وقد ثبت في الصحيحين عن ابن مسعود رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"عليكم بالصدق، فإن الصدق يهدي إلى البر، وإن البر يهدي إلى الجنة، ولا يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند اللّه صديقًا‏.‏ وإياكم والكذب، فإن الكذب يهدي إلى الفجور، وإن الفجور يهدي إلى النار، ولا يزال الرجل يكذب، ويتحرى الكذب حتى يكتب عند اللّه كذَّابًا‏"‏، فأخبر النبي صلى الله عليه وسلم أن الصدق أصل يستلزم البر، وأن الكذب يستلزم الفجور‏.‏ وقد قال تعالى‏:‏ ‏{إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ‏.‏ وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ‏}‏‏[‏الانفطار‏:‏ 13، 14‏]‏؛ ولهذا كان بعض المشائخ إذا أمر بعض متبعيه بالتوبة وأحب ألا ينفره ولا يشعب قلبه أمره بالصدق؛ ولهذا كان يكثر في كلام مشائخ الدين وأئمته ذكر الصدق والإخلاص حتى يقولوا‏:‏ قل لمن لا يصدق‏:‏ لا يتبعني‏.‏ ويقولون‏:‏ الصدق سيف اللّه في الأَرْض، وما وضع على شيء إلا قطعه، ويقول يوسف بن أسباط وغيره‏:‏ ما صدق اللّّه عبدٌ إلا صنع له‏.‏ وأمثال هذا كثير‏.‏
والصدق والإخلاص هما في الحقيقة تحقيق الإيمان والإسلام، فإن

ص -12- المظهرين للإسلام ينقسمون إلى‏:‏ مؤمن ومنافق، والفارق بين المؤمن والمنافق هو الصدق، فإن أساس النفاق الذي يبنى عليه هو الكذب؛ ولهذا إذا ذكر اللّه حقيقة الإيمان نعته بالصدق كما في قوله تعالى‏:‏ ‏{قَالَتْ الْأَعْرَابُ آمَنَّا قُلْ لَمْ تُؤْمِنُوا وَلَكِنْ قُولُوا أَسْلَمْنَا‏}‏إلى قوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمْ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 14، 15‏]‏، وقال تعالى‏:‏ ‏{لِلْفُقَرَاءِ الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِنْ دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِنْ اللَّهِ وَرِضْوَانًا وَيَنْصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمْ الصَّادِقُونَ‏}‏ ‏[‏الحشر‏:‏ 8‏]‏‏.‏
فأخبر أن الصادقين في دعوى الإيمان هم المؤمنون الذين لم يتعقب إيمانهم ريبة، وجاهدوا في سبيله بأموالهم وأنفسهم، وذلك أن هذا هو العهد المأخوذ على الأولين والآخرين كما قال تعالى‏:‏ ‏{وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ النَّبِيِّينَ لَمَا آتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءَكُمْ رَسُولٌ مُصَدِّقٌ لِمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنْصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُوا أَقْرَرْنَا قَالَ فَاشْهَدُوا وَأَنَا مَعَكُمْ مِنْ الشَّاهِدِينَ‏}‏‏[‏آل عمران‏:‏ 81‏]‏، قال ابن عباس‏:‏ ما بعث اللّّه نبيًا إلا أخذ عليه الميثاق لئن بعث محمد وهو حي ليؤمنن به ولينصرنه، وأمره أن يأخذ الميثاق على أمته لئن بعث محمد وهم أحياء ليؤمنن به ولينصرنه‏.‏
وقال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنْزَلْنَا مَعَهُمْ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنْزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَنْ يَنْصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏‏[‏الحديد‏:‏ 25‏]‏،

ص -13- فذكر تعالى أنه أنزل الكتاب والميزان، وأنه أنزل الحديد لأجل القيام بالقسط؛ وليعلم اللّه من ينصره ورسله؛ ولهذا كان قوام الدين بكتاب يهدي، وسيف ينصر، وكفى بربك هاديًا ونصيرًا‏.‏ والكتاب والحديد وإن اشتركا في الإنزال فلا يمنع أن يكون أحدهما نزل من حيث لم ينزل الآخر حيث نزل الكتاب من اللّه، كما قال تعالى‏:‏ ‏{تَنْزِيلُ الْكِتَابِ مِنْ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الزمر‏:‏ 1‏]‏، وقال تعالى‏:‏ ‏{الر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِنْ لَدُنْ حَكِيمٍ خَبِيرٍ‏}‏ ‏[‏هود‏:‏ 1‏]‏، وقال تعالى‏:‏ ‏{وَإِنَّكَ لَتُلَقَّى الْقُرْآنَ مِنْ لَدُنْ حَكِيمٍ عَلِيمٍ‏}‏ ‏[‏النمل‏:‏ 6‏]‏، والحديد أنزل من الجبال التي خلق فيها‏.‏
وكذلك وصف الصادقين في دعوى البر الذي هو جماع الدين في قوله تعالى‏:‏ ‏{لَيْسَ الْبِرَّ أَنْ تُوَلُّوا وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَالْمَلَائِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏إلى قوله‏:‏ ‏{أُوْلَئِكَ الَّذِينَ صَدَقُوا وَأُوْلَئِكَ هُمْ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، وأما المنافقون فوصفهم سبحانه بالكذب في آيات متعددة كقوله تعالى‏:‏ ‏{فِي قُلُوبِهِمْ مَرَضٌ فَزَادَهُمْ اللَّهُ مَرَضًا وَلَهُمْ عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ‏}‏ ‏[‏البقرة‏:‏ 10‏]‏، وقوله تعالى‏:‏ ‏{إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏ 1‏]‏، وقوله تعالى‏:‏ ‏{فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُوا اللَّهَ مَا وَعَدُوهُ وَبِمَا كَانُوا يَكْذِبُونَ‏}‏ ‏[‏التوبة‏:‏ 77‏]‏‏.‏ ونحو ذلك في القرآن كثير‏.‏
ومما ينبغي أن يعرف‏:‏ أن الصدق والتصديق يكون في الأقوال وفي

ص -14- الأعمال، كقول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"كتب على ابن آدم حظه من الزنا فهو مدرك ذلك لا محالة، فالعينان تزنيان وزناهما النظر، والأذنان تزنيان وزناهما السمع، واليدان تزنيان وزناهما البطش، والرجلان تزنيان وزناهما المشي، والقلب يتمنى ويشتهي، والفرج يصدق ذلك أو يكذبه‏"‏‏.‏ ويقال‏:‏ حملوا على العدو حملة صادقة إذا كانت إرادتهم للقتال ثابتة جازمة، ويقال فلان صادق الحب والمودة ونحو ذلك‏.‏ ولهذا يريدون بالصادق‏:‏ الصادق في إرادته وقصده وطلبه، وهو الصادق في عمله، ويريدون الصادق في خبره وكلامه، والمنافق ضد المؤمن الصادق، وهو الذي يكون كاذبًا في خبره أو كاذبا في عمله كالمرائى في عمله‏.‏ قال اللّه تعالى‏:‏ ‏{إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُوا إِلَى الصَّلَاةِ قَامُوا كُسَالَى يُرَاءُونَ النَّاسَ‏}‏ الآيتين ‏[‏النساء‏:‏ 142، 143‏]‏‏.‏
وأما الإخلاص فهو حقيقة الإسلام، إذ الإسلام هو‏:‏ الاستسلام للّه لا لغيره، كما قال تعالى‏:‏ ‏{ضَرَبَ اللَّهُ مَثَلًا رَجُلًا فِيهِ شُرَكَاءُ مُتَشَاكِسُونَ وَرَجُلًا سَلَمًا لِرَجُلٍ هَلْ يَسْتَوِيَانِ‏}‏ الآية ‏[‏الزمر‏:‏ 29‏]‏‏.‏ فمن لم يستسلم للّه فقد استكبر، ومن استسلم للّّه ولغيرة فقد أشرك، وكل من الكبر والشرك ضد الإسلام، والإسلام ضد الشرك والكبر‏.‏ ويستعمل لازمًا ومتعديًا كما قال تعالى‏:‏ ‏{إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏البقرة‏:‏ 131‏]‏، وقال تعالى‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِنْدَ رَبِّهِ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 112‏]‏‏.‏ وأمثال ذلك في القرآن كثير‏.‏

ص -15- ولهذا كان رأس الإسلام ‏[‏شهادة أن لا إله إلا اللّه‏]‏، وهي متضمنة عبادة اللّه وحده وترك عبادة ما سواه، وهو الإسلام العام الذي لا يقبل اللّه من الأولين والآخرين دينا سواه، كما قال تعالى‏:‏ ‏{وَمَنْ يَبْتَغِ غَيْرَ الْإِسْلَامِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الْآخِرَةِ مِنْ الْخَاسِرِينَ‏}‏‏[‏آل عمران‏:‏ 85‏]‏، وقال تعالى‏:‏ ‏{شَهِدَ اللَّهُ أَنَّهُ لَا إِلَهَ إِلَّا هُوَ وَالْمَلَائِكَةُ وَأُوْلُوا الْعِلْمِ قَائِمًا بِالْقِسْطِ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ‏.‏ إِنَّ الدِّينَ عِنْدَ اللَّهِ الْإِسْلَامُ‏}‏‏[‏آل عمران‏:‏ 18، 19‏]‏‏.‏
وهذا الذي ذكرناه، مما يبين أن أصل الدين في الحقيقة‏:‏ هو الأمور الباطنة من العلوم والأعمال، وأن الأعمال الظاهرة لا تنفع بدونها‏.‏ كما قال النبي صلى الله عليه وسلم في الحديث الذي رواه أحمد في مسنده‏:‏ ‏"الإسلام عَلانية، والإيمان في القلب‏"‏؛ ولهذا قال النبي صلى الله عليه وسلم في الحديث المتفق عليه عن النعمان بن بشير عن النبي صلى الله عليه وسلم‏:‏ ‏"الحلال بَيِّن، والحرام بين وبين ذلك أمور مشتبهات لا يعلمهن كثير من الناس، فمن اتقى الشبهات فقد استبرأ لعِرْضِه ودِينهِ ومن وقع في الشبهات وقع في الحرام كالراعي يرعى حول الحمى يوشك أن يقع فيه، ألا وإن لكل ملك حمى، ألا وإن حمى اللّّه محارمه، ألا وإن في الجسد مضغة إذا صلحت صلح لها سائر الجسد وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏، وعن أبي هريرة قال‏:‏ القلب ملك والأعضاء جنوده، فإذا طاب الملك طابت جنوده، وإذا خبث الملك خبثت جنوده‏.

ص -16- فَصل
وهذه الأعمال الباطنة، كمحبة اللّه والإخلاص له والتوكل عليه والرضا عنه ونحو ذلك، كلها مأمور بها في حق الخاصة والعامة لا يكون تركها محمودًا في حال أحد، وإن ارتقى مقامه‏.‏
وأما ‏[‏الحزن‏]‏ فلم يأمر اللّه به ولا رسوله، بل قد نهى عنه في مواضع وإن تعلق بأمر الدين، كقوله تعالى‏:‏ ‏{وَلَا تَهِنُوا وَلَا تَحْزَنُوا وَأَنْتُمْ الْأَعْلَوْنَ إِنْ كُنْتُمْ مُؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 139‏]‏، وقوله‏:‏ ‏{وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ‏}‏ ‏[‏النحل‏:‏ 127‏]‏، وقوله‏:‏ ‏{إِذْ يَقُولُ لِصَاحِبِهِ لَا تَحْزَنْ إِنَّ اللَّهَ مَعَنَا‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، وقوله‏:‏ ‏{وَلَا يَحْزُنْكَ قَوْلُهُمْ‏}‏ ‏[‏يونس‏:‏ 56‏]‏، وقوله‏:‏ ‏{لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ‏}‏ ‏[‏الحديد‏:‏ 23‏]‏‏.‏ وأمثال ذلك كثير‏.‏
وذلك ؛لأنه لا يجلب منفعة ولا يدفع مضرة فلا فائدة فيه، وما لا فائدة فيه لا يأمر اللّه به، نعم‏!‏ لا يأثم صاحبه إذا لم يقترن بحزنه محرم، كما يحزن على المصائب، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"إن اللّه لا يؤاخذ على دمع العين ولا على حزن القلب، ولكن يؤاخذ على هذا أو يرحم‏"‏ وأشار بيده إلى لسانه، وقال صلى الله عليه وسلم‏:‏ ‏"تدمع العين، ويحزن القلب،

ص -17- /ولا نقول إلا ما يرضى الرب‏"‏، ومنه قوله تعالى‏:‏ ‏{وَتَوَلَّى عَنْهُمْ وَقَالَ يَاأَسَفَى عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ‏}‏‏[‏يوسف‏:‏ 84‏]‏‏.‏
وقد يقترن بالحزن ما يثاب صاحبه عليه ويحمد عليه، فيكون محمودًا من تلك الجهة لا من جهة الحزن، كالحزين على مصيبة في دينه، وعلى مصائب المسلمين عمومًا‏.‏ فهذا يثاب على ما في قلبه من حب الخير، وبغض الشر، وتوابع ذلك، ولكن الحزن على ذلك إذا أفضى إلى ترك مأمور من الصبر والجهاد وجلب منفعة ودفع مضرة نهى عنه، وإلا كان حسب صاحبه رفع الإثم عنه من جهة الحزن‏.‏
وأما إن أفضى إلى ضعف القلب واشتغاله به عن فعل ما أمر اللّه ورسوله به، كان مذمومًا عليه من تلك الجهة، وإن كان محمودًا من جهة أخرى‏.‏
وأما المحبة للّه، والتوكل عليه، والإخلاص له ونحو ذلك، فهذه كلها خير محض، وهي حسنة محبوبة في حق كل أحد من النبيين والصديقين والشهداء والصالحين‏.‏ ومن قال‏:‏ إن هذه المقامات تكون للعامة دون الخاصة فقد غلط في ذلك إن أراد خروج الخاصة عنها، فإن هذه لا يخرج عنها مؤمن قط، وإنما يخرج عنها كافر أو منافق‏.‏ وقد تكلم بعضهم في ذلك بكلام، بينا غلطه فيه وأنه تقصير في تحقيق هذه المقامات بكلام مبسوط وليس هذا موضعه‏.‏

ص -18- ولكن هذه المقامات ينقسم الناس فيها إلى‏:‏ خصوص وعموم، فللخاصة خاصها، وللعامة عامها‏.‏ مثال ذلك أن هؤلاء قالوا‏:‏ إن التوكل مناضلة عن النفس في طلب القوت، والخاص لا يناضل عن نفسه‏.‏ وقالوا‏:‏ المتوكل يطلب بتوكله أمرًا من الأمور، والعارف يشهد الأمور بفروعها منها فلا يطلب شيئًا‏.‏ فيقال‏:‏ أما الأول فإن التوكل أعم من التوكل في مصالح الدنيا، فإن المتوكل يتوكل على اللّه في صلاح قلبه ودينه وحفظ لسانه وإرادته وهذا أهم الأمور إليه؛ ولهذا يناجي ربه في كل صلاة بقوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، كما في قوله تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏هود‏:‏ 88، الشورى‏:‏ 10‏]‏، وقوله‏:‏ ‏{قُلْ هُوَ رَبِّي لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏‏[‏الرعد‏:‏ 30‏]‏‏.‏
فهو قد جمع بين العبادة والتوكل في عدة مواضع؛ لأن هذين يجمعان الدين كله؛ ولهذا قال من قال من السلف‏:‏ إن اللّه جمع الكتب المنزلة في القرآن، وجمع علم القرآن في المفصل، وجمع علم المفصل في فاتحة الكتاب، وجمع علم فاتحة الكتاب في قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏‏.‏
وهاتان الكلمتان هما الجامعتان اللتان للرب والعبد، كما في الحديث الذي في صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"يقول اللّه سبحانه‏:‏ قسمت الصلاة بيني وبين عبدي نصفين، نصفها لي ونصفها لعبدي، ولعبدي ما سأل‏"‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"يقول العبد‏:‏ الحمد للّه رب العالمين، يقول اللّه‏:‏ حمدني عبدي‏.‏ يقول العبد‏:‏ الرحمن

ص -19- الرحيم، يقول اللّه‏:‏ أثنى على عبدي‏.‏ يقول العبد‏:‏ مالك يوم الدين، يقول اللّه‏:‏ مجدني عبدي‏.‏ يقول العبد‏:‏ إياك نعبد وإياك نستعين، يقول اللّّه‏:‏ فهذه الآية بيني وبين عبدي نصفين ولعبدي ما سأل‏.‏ يقول العبد‏:‏ اهدنا الصراط المستقيم، صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين، يقول اللّه‏:‏ فهؤلاء لعبدي ولعبدي ما سأل‏"‏‏.‏ فالرب سبحانه له نصف الثناء والخير، والعبد له نصف الدعاء والطلب‏.‏ وهاتان جامعتان ما للرب سبحانه، وما للعبد، فإياك نعبد للرب، وإىاك نستعين للعبد‏.‏
وفي الصحيحين عن معاذ رضي اللّه عنه قال‏:‏ كنت رديفًا للنبي صلى الله عليه وسلم على حمار فقال‏:‏ ‏"يا معاذ، أتدري ما حق اللّه على العباد‏؟‏‏"‏ قلت‏:‏ اللّه ورسوله أعلم، قال‏:‏ ‏"حق الله على العباد أن يعبدوه ولا يشركوا به شيئا، أتدري ما حق العباد على اللهّ إذا فعلوا ذلك‏؟‏‏"‏ قلت‏:‏ اللّه ورسوله أعلم، قال‏:‏ ‏"حقهم عليه ألا يعذبهم‏"‏‏.‏ والعبادة هي الغاية التي خلق اللّه لها العباد من جهة أمر اللّه ومحبته ورضاه كما قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِي‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، وبها أرسل الرسل وأنزل الكتب، وهي اسم يجمع كمال الحب للّه ونهايته، وكمال الذل للّه ونهايته، فالحب الخلي عن ذل، والذل الخلي عن حب لا يكون عبادة، وإنما العبادة ما يجمع كمال الأمرين؛ولهذا كانت العبادة لاتصلح إلا للّه، وهي وإن كانت منفعتها للعبد واللّه غني عن العالمين، فهي له من جهة محبته لها ورضاه بها؛ولهذا كان اللّه أشد فرحًا بتوبة العبد من

ص -20- الفاقد لراحلته عليها طعامه وشرابه في أرض دوية مهلكة إذا نام آيسًا منها ثم استيقظ فوجدها، فاللّه أشد فرحًا بتوبة عبده من هذا براحلته، وهذا يتعلق به أمور جليلة قد بسطناها وشرحناها في غير هذا الموضع‏.‏
والتوكل والاستعانة للعبد؛ لأنه هو الوسيلة والطريق الذي ينال به مقصوده ومطلوبه من العبادة، فالاستعانة كالدعاء والمسألة‏.‏ وقد روى الطبراني في كتاب الدعاء عن النبي صلى الله عليه وسلم قال‏:‏ ‏[‏يقول اللّه عز وجل‏:‏ يا بن آدم، إنما هي أربع‏:‏ واحدة لي، وواحدة لك، وواحدة بيني وبينك، وواحدة بينك وبين خلقي‏.‏ فأما التي لي فتعبدني لا تشرك بي شيئا، وأما التي هي لك فعملك أجازيك به أحوج ما تكون إليه، وأما التي بيني وبينك فمنك الدعاء وعلىَّ الإجابة، وأما التي بينك وبين خلقي فأت للناس ما تحب أن يأتوا إليك‏"‏‏.‏
وكون هذا للّه وهذا للعبد هو باعتبار تعلق المحبة والرضا ابتداء، فإن العبد ابتداء يحب ويريد ما يراه ملائمًا له، واللّه تعالى يحب ويرضى ما هو الغاية المقصودة في رضاه، ويحب الوسيلة تبعًا لذلك، وإلا فكل مأمور به فمنفعته عائدة على العبد، وكل ذلك يحبه اللّه ويرضاه، وعلى هذا فالذي ظن أن التوكل من المقامات العامة ظن أن التوكل لا يطلب به إلا حظوظ الدنيا، وهو غلط بل التوكل في الأمور الدينية أعظم‏.‏

ص -21- وأيضًا، التوكل من الأمور الدينية التي لا تتم الواجبات والمستحبات إلا بها، والزاهد فيها زاهد فيما يحبه اللّه ويأمر به ويرضاه‏.‏
والزهد المشروع هو‏:‏ ترك الرغبة فيما لا ينفع في الدار الآخرة، وهو فضول المباح التي لا يستعان بها على طاعة اللّه، كما أن الورع المشروع هو‏:‏ ترك ما قد يضر في الدار الآخرة، وهو ترك المحرمات والشبهات التي لايستلزم تركها ترك ما فعله أرجح منها، كالواجبات‏.‏ فأما ما ينفع في الدار الآخرة بنفسه أو يعين على ما ينفع في الدار الآخرة، فالزهد فيه ليس من الدين بل صاحبه داخل في قوله تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللَّهُ لَكُمْ وَلَا تَعْتَدُوا إِنَّ اللَّهَ لَا يُحِبُّ الْمُعْتَدِينَ‏}‏‏[‏المائدة‏:‏ 87‏]‏، كما أن الاشتغال بفضول المباحات، هو ضد الزهد المشروع، فإن اشتغل بها عن فعل واجب أو فعل محرم كان عاصيًا، وإلا كان منقوصًا عن درجة المقربين إلى درجة المقتصدين‏.‏
وأيضًا، فإن التوكل هو محبوب للّه مرضي له مأمور به دائمًا، وما كان محبوبًا للّه مرضيًا له مأمورًا به دائما لا يكون من فعل المقتصدين دون المقربين، فهذه ثلاثة أجوبة عن قولهم‏:‏ المتوكل يطلب حظوظه‏.‏
وأما قولهم‏:‏ إن الأمور قد فرغ منها، فهذا نظير ما قاله بعضهم في الدعاء أنه لا حاجة إليه؛ لأن المطلوب إن كان مقدرًا فلا حاجة إليه، وإن لم يكن /

ص -22- مقدرًا لم ينفع الدعاء، وهذا القول من أفسد الأقوال شرعًا وعقلًا‏.‏
وكذلك قول من قال‏:‏ التوكل والدعاء لا يجلب به منفعة ولا يدفع به مضرة، وإنما هو عبادة محضة، وإن حقيقة التوكل بمنزلة حقيقة التفويض المحض، وهذا وإن كان قاله طائفة من المشائخ فهو غلط أيضًا، وكذلك قول من قال‏:‏ إن الدعاء إنما هو عبادة محضة‏.‏
فهذه الأقوال وما أشبهها يجمعها أصل واحد‏:‏ وهو أن هؤلاء ظنوا أن كون الأمور مقدرة مقضية يمنع أن تتوقف على أسباب مقدرة أيضًا تكون من العبد، ولم يعلموا أن اللّه سبحانه يقدر الأمور ويقضيها بالأسباب التي جعلها معلقة بها من أفعال العباد، وغير أفعالهم؛ ولهذا كان طرد قولهم يوجب تعطيل الأعمال بالكلية‏.‏
وقد سئل النبي صلى الله عليه وسلم عن هذا الأصل مرات، فأجاب عنه كما أخرجا في الصحيحين عن عمران بن حصين قال‏:‏ قيل لرسول اللّه صلى الله عليه وسلم‏:‏ يا رسول اللّه، أعُلِم أهل الجنة من أهل النار‏؟‏ قال‏:‏ ‏"نعم‏"‏‏.‏ قالوا‏:‏ ففيم العمل‏؟‏ قال‏:‏ ‏"كل ميسر لما خلق له‏"‏‏.‏ وفي الصحيحين عن على بن أبي طالب قال‏:‏ كنا في جنازة فيها رسول اللّه صلى الله عليه وسلم فجلس ومعه مخصرة فجعل ينكت بالمخصرة في الأرض، ثم رفع رأسه وقال‏:‏ ‏"ما من نفس منفوسة إلا وقد كتب مكانها من النار أو الجنة، إلا وقد كتبت شقية أو سعيدة‏"‏‏.‏ قال‏:‏

ص -23- فقال رجل من القوم‏:‏ يا نبي اللّه، أفلا نمكث على كتابنا وندع العمل‏؟‏ فمن كان من أهل السعادة ليكونن إلى السعادة، ومن كان من أهل الشقاوة ليكونن إلى الشقاوة‏.‏ قال‏:‏ ‏[‏اعملوا فكل ميسر لما خلق له‏.‏ أما أهل السعادة فييسرون للسعادة، وأما أهل الشقاوة فييسرون للشقاوة‏]‏، ثم قال نبي اللّه صلى الله عليه وسلم‏:‏ ‏[‏‏{فَأَمَّا مَنْ أَعْطَى وَاتَّقَى‏.‏ وَصَدَّقَ بِالْحُسْنَى‏.‏ فَسَنُيَسِّرُهُ لِلْيُسْرَى‏.‏ وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى‏.‏ وَكَذَّبَ بِالْحُسْنَى‏.‏ فَسَنُيَسِّرُهُ لِلْعُسْرَى‏}‏‏"‏ ‏[‏الليل‏:‏ 5 10‏]‏، أخرجه الجماعة في الصحاح والسنن والمسانيد‏.‏
وروى الترمذي أن النبي صلى الله عليه وسلم سئل فقيل‏:‏ يا رسول اللّه، أرأيت أدوية نتداوى بها، ورقى نسترقى بها وتقى نتقيها هل ترد من قدر اللّه شيئًا‏؟‏ فقال‏:‏ ‏"هي من قدر اللّه‏"‏‏.‏
وقد جاء هذا المعنى عن النبي صلى الله عليه وسلم في عدة أحاديث‏.‏
فبين صلى الله عليه وسلم أن تقدم العلم والكتاب بالسعيد والشقي لا ينافى أن تكون سعادة هذا بالأعمال الصالحة، وشقاوة هذا بالأعمال السيئة، فإنه سبحانه يعلم الأمور على ما هي عليه، وكذلك يكتبها، فهو يعلم أن السعيد يسعد بالأعمال الصالحة، والشقي يشقى بالأعمال السيئة، فمن كان سعيدًا ييسر للأعمال الصالحة التي تقتضي السعادة، ومن كان شقيًا ييسر للأعمال السيئة

ص -24- / التي تقتضى الشقاوة، وكلاهما ميسر لما خلق له، وهو ما يصير إليه من مشيئة اللّه العامة الكونية التي ذكرها اللّه سبحانه في كتابه في قوله تعالى‏:‏ ‏{وَلَا يَزَالُونَ مُخْتَلِفِينَ‏.‏ إِلَّا مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ‏}‏‏[‏هود‏:‏ 118، 119‏]‏‏.‏
وأما ما خلقوا له من محبة اللّه ورضاه وهو إرادته الدينية التي أمروا بموجبها فذلك مذكور في قوله‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏‏[‏الذاريات‏:‏ 56‏]‏‏.‏
واللّه سبحانه قد بين في كتابه في كل واحدة‏:‏ من ‏[‏الكلمات‏]‏ و‏[‏الأمر‏]‏ و‏[‏الإرادة‏]‏ و‏[‏الإذن‏]‏ و ‏[‏الكتاب‏]‏ و ‏[‏الحكم‏]‏ و ‏[‏القضاء‏]‏ و ‏[‏التحريم‏]‏ ونحو ذلك ما هو ديني موافق لمحبة اللّه ورضاه وأمره الشرعي، وما هو كوني موافق لمشيئته الكونية‏.‏
مثال ذلك أنه قال في الأمر الديني‏:‏ ‏{إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى‏}‏ ‏[‏النحل‏:‏ 90‏]‏، وقال تعالى‏:‏ ‏{إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا‏}‏ ‏[‏النساء‏:‏ 58‏]‏، ونحو ذلك‏.‏ وقال في الكوني‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، وكذلك قوله‏:‏ ‏{وَإِذَا أَرَدْنَا أَنْ نُهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُوا فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ‏}‏ ‏[‏الإسراء‏:‏ 16‏]‏ على إحدى الأقوال في هذه الآية‏.‏
وقال فى الإرادة الدينية‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏،

ص -25- ‏{يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ‏}‏ ‏[‏النساء‏:‏ 26‏]‏، ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ‏}‏‏[‏المائدة‏:‏ 6‏]‏، وقال في الإرادة الكونية‏:‏ ‏{وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا وَلَكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏، وقال‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ‏}‏‏[‏الأنعام‏:‏ 125‏]‏، وقال نوح عليه السلام‏:‏ ‏{وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللّهُ يُرِيدُ أَن يُغْوِيَكُمْ‏}‏‏[‏هود‏:‏ 34]‏، وقال تعالى‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 28‏]‏‏.‏
وقال تعالى في الإذن الديني‏:‏ ‏{مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ‏}‏ ‏[‏الحشر‏:‏ 5‏]‏، وقال تعالى في الكوني‏:‏ ‏{وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إِلَّا بِإِذْنِ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 102‏]‏‏.‏
وقال تعالى في القضاء الديني‏:‏ ‏{وَقَضَى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاهُ‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏ أي‏:‏ أمر، وقال تعالى في الكوني‏:‏ ‏{فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ‏}‏ ‏[‏فصلت‏:‏ 12‏]‏‏.‏
وقال تعالى في الحكم الديني‏:‏ ‏{أُحِلَّتْ لَكُمْ بَهِيمَةُ الْأَنْعَامِ إِلَّا مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنْتُمْ حُرُمٌ إِنَّ اللَّهَ يَحْكُمُ مَا يُرِيدُ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏، وقال تعالى‏:‏ ‏{ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، وقال تعالى في الكوني عن ابن يعقوب‏:‏ ‏{فَلَنْ أَبْرَحَ الْأَرْضَ حَتَّى يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللَّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ‏}‏ ‏[‏يوسف‏:‏ 80‏]‏،

ص -26- وقال تعالى‏:‏ ‏{قَالَ رَبِّ احْكُمْ ‎بِالْحَقِّ وَرَبُّنَا الرَّحْمَانُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 112‏]‏‏.‏
وقال تعالى في التحريم الديني‏:‏ ‏{حُرِّمَتْ عَلَيْكُمْ الْمَيْتَةُ وَالدَّمُ وَلَحْمُ الْخِنزِيرِ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏، ‏{حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ‏}‏ الآية ‏[‏النساء‏:‏ 23‏]‏‏.‏ وقال تعالى في التحريم الكوني‏:‏ ‏{فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِي الْأَرْضِ‏}‏ ‏[‏المائدة‏:‏ 26‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَعْلُومٌ‏.‏ لِلسَّائِلِ وَالْمَحْرُومِ‏}‏ ‏[‏المعارج‏:‏ 24، 25‏]‏، وقال تعالى في الكلمات الدينية‏:‏ ‏{وَإِذْ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ‏}‏ ‏[‏البقرة‏:‏ 124‏]‏، وقال تعالى في الكونية‏:‏ ‏{وَتَمَّتْ كَلِمَةُ رَبِّكَ الْحُسْنَى عَلَى بَنِي إِسْرَائِيلَ بِمَا صَبَرُوا‏}‏ ‏[‏الأعراف‏:‏ 137‏]‏، ومنه قوله صلى الله عليه وسلم المستفيض عنه من وجوه في الصحاح والسنن والمسانيد أنه كان يقول في استعاذته‏:‏ ‏"أعوذ بكلمات اللّه التامات التي لا يجاوزهن بَرٌّ ولا فاجر‏"‏‏.‏ ومن المعلوم أن هذا هو الكوني الذي لا يخرج منه شىء، عن مشيئته وتكوينه‏.‏ وأما الكلمات الدينية فقد خالفها الفجار بمعصيته‏.‏
والمقصود هنا أنه صلى الله عليه وسلم بين أن العواقب التي خلق لها الناس من سعادة وشقاوة ييسرون لها بالأعمال التي يصيرون بها إلى ذلك، كما أن سائر المخلوقات كذلك، فهو سبحانه يخلق الولد وسائر الحيوان في الأرحام بما يقدره من اجتماع الأبوين على النكاح، واجتماع المائين في الرحم، فلو قال الإنسان‏:‏ أنا أتوكل ولا أطأ زوجتي، فإن كان قد

ص -27- قضى لي بولد وجد وإلا لم يوجد ولا حاجة إلى وطء، كان أحمق بخلاف ما إذا وطئ وعزل الماء فإن عزل الماء لا يمنع انعقاد الولد إذا شاء اللّه، إذ قد يسبق الماء بغير اختياره‏.‏
ومن هذا ما ثبت في الصحيحين عن أبي سعيد الخدري، قال‏:‏ خرجنا مع رسول اللّه صلى الله عليه وسلم في غزوة بني المصطلق، فأصبنا سبيًا من العرب، فاشتهينا النساء، واشتدت علىنا العزبة، وأحببنا العزل، فسألنا عن ذلك رسول اللّه صلى الله عليه وسلم‏:‏ ‏"فقال ما علىكم ألا تفعلوا، فإن اللّه قد كتب ما هو خالق إلى يوم القيامة‏"‏، وفي صحيح مسلم عن جابر‏:‏ أن رجلًا أتى النبي صلى الله عليه وسلم فقال‏:‏ إن لي جارية هي خادمتنا وسانيتنا في النخل، وأنا أطوف عليها، وأكره أن تحمل، فقال‏:‏ ‏"اعزل عنها إن شئت، فإنه سيأتيها ما قدر لها‏"‏‏.‏
وهذا مع أن اللّه سبحانه قادر على ما قد فعله من خلق الإنسان من غير أبوين كما خلق آدم، ومن خلقه من أب فقط كما خلق حواء من ضلع آدم القصير، ومن خلقه من أم فقط كما خلق المسيح ابن مريم عليه السلام، لكن خلق ذلك بأسباب أخرى غير معتادة‏.‏
وهذا الموضع، وإن كان إنما يجحده الزنادقة المعطلون للشرائع، فقد وقع في كثير من دقه كثير من المشائخ المعظمين يسترسل أحدهم مع القدر

ص -28- غير محقق لما أمر به ونهى عنه، ويجعل ذلك من باب التفويض والتوكل، والجري مع الحقيقة القدرية، ويحسب أن قول القائل‏:‏ ينبغي للعبد أن يكون مع اللّه كالميت بين يدي الغاسل يتضمن ترك العمل بالأمر والنهي حتى يترك ما أمر به، ويفعل ما نهى عنه وحتى يضعف عنده النور والفرقان الذي يفرق به بين ما أمر اللّه به وأحبه ورضيه، وبين ما نهى عنه وأبغضه وسخطه فيسوي بين ما فرق اللّه بينه كما قال تعالى‏:‏ ‏{أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ‏}‏‏[‏الجاثية‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ‏.‏ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏القلم‏:‏ 35، 36‏]‏ وقال تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ‏}‏‏[‏الزمر‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ‏.‏ وَلَا الظُّلُمَاتُ وَلَا النُّورُ‏.‏ وَلَا الظِّلُّ وَلَا الْحَرُورُ‏.‏ وَمَا يَسْتَوِي الْأَحْيَاءُ وَلَا الْأَمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَنْ يَشَاءُ وَمَا أَنْتَ بِمُسْمِعٍ مَنْ فِي الْقُبُورِ‏}‏ ‏[‏فاطر‏:‏ 19-22‏]‏، وأمثال ذلك‏.‏
حتى يفضي الأمر بغلاتهم إلى عدم التمييز بين الأمر بالمأمور النبوي الإلهي الفرقاني الشرعي الذي دل عليه الكتاب والسنة، وبين ما يكون في الوجود من الأحوال التي تجري على أيدي الكفار والفجار، فيشهدون وجه الجمع من جهة كون الجميع بقضاء اللّه وقدره وربوبيته وإرادته العامة،

ص -29- وأنه داخل في ملكه، ولا يشهدون وجه الفرق الذي فرق اللّه به بين أوليائه وأعدائه، والأبرار والفجار، والمؤمنين والكافرين، وأهل الطاعة الذين أطاعوا أمره الديني، وأهل المعصية الذين عصوا هذا الأمر، ويستشهدون في ذلك بكلمات مجملة نقلت عن بعض الأشياخ، أو ببعض غلطات بعضهم‏.‏
وهذا أصل عظيم من أعظم ما يجب الاعتناء به على أهل طريق اللّه، السالكين سبيل الإرادة ؛ إرادة الذين يريدون وجهه، فإنه قد دخل بسبب إهمال ذلك على طوائف منهم من الكفر والفسوق والعصيان ما لا يعلمه إلا اللّه، حتى يصيروا معاونين على البغي والعدوان للمسلطين في الأرض من أهل الظلم والعلو، كالذين يتوجهون بقلوبهم في معاونة من يهوونه من أهل العلو في الأرض والفساد ظانين أنهم إذا كانت لهم أحوال أثروا بها في ذلك كانوا بذلك من أولياء اللّه فإن القلوب لها من التأثير أعظم مما للأبدان، لكن إن كانت صالحة كان تأثيرها صالحًا، وإن كانت فاسدة كان تأثيرها فاسدًا، فالأحوال يكون تأثيرها محبوبًا للّه تارة، ومكروهًا للّه أخرى، وقد تكلم الفقهاء على وجوب القود على من يقتل غيره في الباطن حيث يجب القود في ذلك ويستشهدون ببواطنهم وقلوبهم الأمر الكوني، ويعدون مجرد خرق العادة لأحدهم بكشف يكشف له أو بتأثير يوافق إرادته هو كرامة من اللّه له، ولا يعلمون أنه في الحقيقة إهانة، وأن الكرامة لزوم الاستقامة، وأن

ص -30- /اللّه لم يكرم عبده بكرامة أعظم من موافقته فيما يحبه ويرضاه، وهو طاعته وطاعة رسوله وموالاة أوليائه ومعاداة أعدائه وهؤلاء هم أولياء اللّه الذين قال اللّه فيهم‏:‏ ‏{أَلَا إِنَّ أَوْلِيَاءَ اللَّهِ لَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏}‏‏[‏يونس‏:‏ 62‏] فإن كانوا موافقين له فيما أوجبه عليهم فهم من المقتصدين، وإن كانوا موافقين فيما أوجبه وأحبه فهم من المقربين، مع أن كل واجب محبوب وليس كل محبوب واجبًا، وأما ما يبتلى اللّه به عبده من السراء بخرق العادة أو بغيرها، أو بالضراء فليس ذلك لأجل كرامة العبد على ربه ولا هوانه عليه، بل قد يسعد بها قوم إذا أطاعوه في ذلك، وقد يشقى بها قوم إذا عصوه في ذلك‏.‏
قال اللّه تعالى‏:‏ ‏{فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِي‏.‏ وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِي‏.‏ كَلَّا‏}‏ ‏[‏الفجر‏:‏ 15-17‏]‏؛ ولهذا كان الناس في هذه الأمور على ثلاثة أقسام‏:‏
قسم ترتفع درجاتهم بخرق العادة إذا استعملوها في طاعة اللّه‏.‏
وقوم يتعرضون بها لعذاب اللّه إذا استعملوها في معصية اللّه كبلعام وغيره‏.‏
وقوم تكون في حقهم بمنزلة المباحات‏.‏

ص -31- والقسم الأول‏:‏ هم المؤمنون حقًا المتبعون لنبيهم سيد ولد آدم الذي إنما كانت خوارقه لحجة يقيم بها دين اللّه، أو لحاجة يستعين بها على طاعة اللّه‏.‏ ولكثرة الغلط في هذا الأصل نهى رسول اللّه صلى الله عليه وسلم عن الاسترسال مع القدر بدون الحرص على فعل المأمور الذي ينفع العبد، فروى مسلم في صحيحه عن أبي هريرة قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"المؤمن القوي خير وأحب إلى اللّه من المؤمن الضعيف، وفي كل خير، احرص على ما ينفعك واستعن باللّه ولا تعجزن، وإن أصابك شيء فلا تقل‏:‏ لو أني فعلت كان كذا وكذا، ولكن قل‏:‏ قدر اللّه وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏‏.‏
وفي سنن أبي داود‏:‏ إن رجلين اختصما إلى النبي صلى الله عليه وسلم، فقضى على أحدهما، فقال المقضي عليه‏:‏ حسبي اللّه ونعم الوكيل‏.‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"إن الله يلوم على العجز، ولكن علىك بالكيس، فإذا غلبك أمر فقل‏:‏ حسبي اللّه ونعم الوكيل‏"‏‏.‏ فأمر النبي صلى الله عليه وسلم المؤمن أن يحرص على ما ينفعه وأن يستعين باللّه، وهذا مطابق لقوله تعالى‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، وقوله تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏‏.‏ فإن الحرص على ما ينفع العبد هو طاعة اللّه وعبادته؛ إذ النافع له هو طاعة اللّه ولا شىء أنفع له من ذلك، وكل ما يستعان به على الطاعة فهو طاعة وإن كان من جنس المباح‏.‏
قال النبي صلى الله عليه وسلم في الحديث الصحيح لسعد‏:‏ ‏"إنك لن

ص -32- تنفق نفقة تبتغي بها وجه اللّه إلا ازددت بها درجة ورفعة، حتى اللقمة تضعها فى فيِّ امرأتك‏"‏، فأخبر النبي صلى الله عليه وسلم أن اللّه يلوم على العجز الذي هو ضد الكيس، وهو التفريط فيما يؤمر بفعله، فإن ذلك ينافى القدرة المقارنة للفعل‏.‏ وإن كان لا ينافى القدرة المتقدمة التي هي مناط الأمر والنهي‏.‏
فإن الاستطاعة التي توجب الفعل تكون مقارنة له، ولا تصلح إلا لمقدورها، كما ذكرها اللّه تعالى في قوله‏:‏ ‏{مَا كَانُوا يَسْتَطِيعُونَ السَّمْعَ‏}‏ ‏[‏هود‏:‏ 20‏]‏، وفي قوله‏:‏ ‏{وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعًا‏}‏ ‏[‏الكهف‏:‏ 101‏]‏‏.‏ وأما الاستطاعة التي يتعلق بها الأمر والنهي فتلك قد يقترن بها الفعل وقد لا يقترن كما في قوله تعالى‏:‏ ‏{وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏، وقول النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"صل قائما فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنب‏"‏‏.‏
فهذا الموضع قد انقسم الناس فيه إلى أربعة أقسام‏:‏
قوم ينظرون إلى جانب الأمر والنهي والعبادة والطاعة شاهدين لإلهية الرب سبحانه الذي أمروا أن يعبدوه، ولا ينظرون إلى جانب القضاء والقدر والتوكل والاستعانة، وهو حال كثير من المتفقهة والمتعبدة، فهم مع حسن قصدهم وتعظيمهم لحرمات اللّه ولشعائره يغلب عليهم الضعف والعجز والخذلان؛ لأن الاستعانة باللّه والتوكل عليه واللجأ إلىه والدعاء له هي التي تقوى العبد وتيسر عليه الأمور‏.‏

ص -33- ولهذا قال بعض السلف‏:‏ من سره أن يكون أقوى الناس فليتوكل على اللّه‏.‏ وفي الصحيحين عن عبد اللّه بن عمرو؛ أن رسول اللّه صلى الله عليه وسلم صفته في التوراة‏:‏ ‏"إنا أرسلناك شاهدًا ومبشرًا ونذيرًا وحرزًا للأميين، أنت عبدي ورسولي، سميتك المتوكل، ليس بفظ ولا غليظ ولا صخّاب بالأسواق، ولا يجزى بالسيئة السيئة، ولكن يجزى بالسيئة الحسنة، ويعفو ويغفر، ولن أقبضه حتى أقيم به الملة العوجاء، فأفتح به أعينًا عميا وآذانًا صُمّا وقلوبًا غُلْفًا بأن يقولوا لا إله إلا اللّه‏"‏‏.‏
ولهذا روى أن حملة العرش إنما أطاقوا حمل العرش بقولهم‏:‏ لا حول ولا قوة إلا باللّه‏.‏ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم‏:‏ ‏"إنها كنز من كنوز الجنة‏"‏‏.‏ قال تعالى‏:‏ ‏{وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ‏}‏ ‏[‏الطلاق‏:‏ 3‏]‏، وقال تعالى‏:‏ الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ‏}‏ إلى قوله‏:‏ ‏{فَلَا تَخَافُوهُمْ وَخَافُونِي إِنْ كُنْتُمْ مُؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 173-175‏]‏، وفي صحيح البخاري عن ابن عباس رضي اللّه عنه في قوله‏:‏ ‏{وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ‏}‏ قالها إبراهيم الخليل حين ألقى في النار، وقالها محمد صلى الله عليه وسلم حين قال لهم الناس‏:‏ إن الناس قد جمعوا لكم‏"‏‏.‏
وقسم ثان‏:‏ يشهدون ربوبية الحق وافتقارهم إلىه ويستعينون به، لكن على أهوائهم وأذواقهم، غير ناظرين إلى حقيقة أمره ونهيه ورضاه وغضبه ومحبته، وهذا حال كثير من المفتقرة والمتصوفة ؛ ولهذا كثيرًا

ص -34- ما يعملون على الأحوال التي يتصرفون بها في الوجود، ولا يقصدون ما يرضى الرب ويحبه، وكثيرًا ما يغلطون، فيظنون أن معصيته هي مرضاته، فيعودون إلى تعطيل الأمر والنهي ويسمون هذا حقيقة، ويظنون أن هذه الحقيقة القدرية يجب الاسترسال معها دون مراعاة الحقيقة الأمرية الدينية التي هي تحوى مرضاة الرب ومحبته وأمره ونهيه ظاهرًا وباطنًا‏.‏
وهؤلاء كثيرًا ما يسلبون أحوالهم، وقد يعودون إلى نوع من المعاصي والفسوق، بل كثير منهم يرتد عن الإسلام؛ لأن العاقبة للتقوى، ومن لم يقف عند أمر اللّه ونهيه فليس من المتقين، فهم يقعون في بعض ما وقع المشركون فيه، تارة في بدعة يظنونها شرعة، وتارة في الاحتجاج بالقدر على الأمر، واللّه تعالى لما ذكر ما ذم به المشركين في سورة الأنعام والأعراف ذكر ما ابتدعوه من الدين وجعلوه شرعة كما قال تعالى‏:‏ ‏{وَإِذَا فَعَلُوا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا آبَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللَّهَ لَا يَأْمُرُ بِالْفَحْشَاءِ‏}‏ ‏[‏الأعراف‏:‏ 28‏]‏، وقد ذمهم على أن حرموا ما لم يحرمه اللّه، وأن شرعوا ما لم يشرعه اللّه، وذكر احتجاجهم بالقدر في قوله تعالى‏:‏ ‏{سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، ونظيرها في النحل ويس والزخرف‏.‏ وهؤلاء يكون فيهم شبه من هذا وهذا‏.‏
وأما القسم الثالث‏:‏ وهو من أعرض عن عبادة اللّه واستعانته به فهؤلاء شر الأقسام‏.‏

ص -35- والقسم الرابع‏:‏ هو القسم المحمود وهو حال الذين حققوا ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏ وقوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏‏[‏هود‏:‏ 123‏]‏ فاستعانوا به على طاعته‏.‏ وشهدوا أنه إلههم الذي لايجوز أن يعبد إلا إياه بطاعته وطاعة رسوله، وإنه ربهم الذي ‏{لَيْسَ لَهُمْ مِنْ دُونِهِ وَلِيٌّ وَلَا شَفِيعٌ‏}‏ ‏[‏الأنعام‏:‏ 51‏]‏، وأنه ‏{مَا يَفْتَحْ اللَّهُ لِلنَّاسِ مِنْ رَحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِنْ بَعْدِهِ‏}‏‏[‏فاطر‏:‏ 2‏]‏، ‏{وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يُرِدْكَ بِخَيْرٍ فَلَا رَادَّ لِفَضْلِهِ‏}‏‏[‏يونس‏:‏ 107‏]‏، ‏{قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِي اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏‏.‏
ولهذا قال طائفة من العلماء‏:‏ الالتفات إلى الأسباب شرك في التوحيد، ومحو الأسباب أن تكون أسباب نقص في العقل، والإعراض عن الأسباب بالكلية قدح في الشرع، وإنما التوكل المأمور به ما اجتمع فيه مقتضى التوحيد والعقل والشرع‏.‏
فقد تبين أن من ظن التوكل من مقامات عامة أهل الطريق، فقد غلط غلطًا شديدًا، وإن كان من أعيان المشائخ كصاحب ‏[‏علل المقامات‏]‏ وهو من أجل المشائخ، وأخذ ذلك عنه صاحب ‏[‏محاسن المجالس‏]‏ وظهر ضعف حجة من قال ذلك لظنه أن المطلوب به حظ العامة فقط، وظنه أنه لا فائدة له في تحصيل المقصود، وهذه حال من جعل الدعاء كذلك، وذلك بمنزلة من جعل الأعمال المأمور بها كذلك، كمن اشتغل بالتوكل عما يجب عليه من

ص -36- الأسباب التي هي عبادة وطاعة مأمور بها، فإن غلط هذا في ترك الأسباب المأمور بها التي هي داخلة في قوله تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ كغلط الأول في ترك التوكل المأمور به الذي هو داخل في قوله تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏‏.‏
لكن يقال‏:‏ من كان توكله على اللّه ودعاؤه له هو في حصول مباحات فهو من العامة، وإن كان في حصول مستحبات وواجبات فهو من الخاصة، كما أن من دعاه وتوكل عليه في حصول محرمات فهو ظالم لنفسه، ومن أعرض عن التوكل فهو عاص للّه ورسوله، بل خارج عن حقيقة الإيمان، فكيف يكون هذا المقام للخاصة، قال اللّه تعالى‏:‏ ‏{وَقَالَ مُوسَى يَاقَوْمِ إِنْ كُنْتُمْ آمَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُوا إِنْ كُنْتُمْ مُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 84‏]‏، وقال تعالى‏:‏ ‏{إِنْ يَنْصُرْكُمْ اللَّهُ فَلَا غَالِبَ لَكُمْ وَإِنْ يَخْذُلْكُمْ فَمَنْ ذَا الَّذِي يَنْصُرُكُمْ مِنْ بَعْدِهِ‏}‏ ‏[‏آل عمران‏:‏ 160‏]‏، وقال تعالى‏:‏ ‏{وَعَلَى اللَّهِ فَلْيَتَوَكَّلْ الْمُؤْمِنُونَ‏}‏ ‏[‏إبراهيم‏:‏ 11‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِي اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ‏}‏إلى قوله‏:‏ ‏{قُلْ حَسْبِي اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏‏.‏
وقد ذكر اللّه هذه الكلمة ‏{حَسْبِي اللَّهُ‏}‏ في جلب المنفعة تارة، وفي دفع المضرة أخرى‏.‏ فالأولى في قوله تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ‏}‏ الآية ‏[‏التوبة‏:‏ 59‏]‏‏.‏ والثانية في قوله‏:‏ ‏{الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏،

ص -37- وفي قوله تعالى‏:‏ ‏{وَإِنْ يُرِيدُوا أَنْ يَخْدَعُوكَ فَإِنَّ حَسْبَكَ اللَّهُ هُوَ الَّذِي أَيَّدَكَ بِنَصْرِهِ‏}‏ ‏[‏الأنفال‏:‏ 26‏]‏، وقوله‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ‏}‏، يتضمن بالرضا والتوكل‏.‏
والرضا والتوكل يكتنفان المقدور، فالتوكل قبل وقوعه، والرضا بعد وقوعه؛ ولهذا كان النبي صلى الله عليه وسلم يقول في الصلاة‏:‏ ‏"اللّهم، بعلمك الغيب وبقدرتك على الخلق أحيني ما كانت الحياة خيرًا لي، وتوفني إذا كانت الوفاة خيرًا لي، اللّهم، إني أسألك خشيتك في الغيب والشهادة، وأسألك كلمة الحق في الغضب والرضا، وأسألك القصد في الفقر والغنى، وأسألك نعيمًا لا ينفد، وأسألك قرة عين لا تنقطع، اللّهم، إني أسألك الرضا بعد القضاء، وأسألك برْد العيش بعد الموت، وأسألك لذة النظر إلى وجهك، وأسألك الشوق إلى لقائك من غير ضراء مضرة ولا فتنة مضلة، اللّهم، زينا بزينة الإيمان، واجعلنا هداة مهتدين‏"‏ رواه أحمد والنسائي من حديث عمار بن ياسر‏.‏
وأما ما يكون قبل القضاء فهو عزم على الرضا لاحقيقة الرضا؛ ولهذا كان طائفة من المشائخ يعزمون على الرضا قبل وقوع البلاء، فإذا وقع انفسخت عزائمهم كما يقع نحو ذلك في الصبر وغيره كما قال تعالى‏:‏ ‏{وَلَقَدْ كُنْتُمْ تمَنَّوْن الْمَوْتَ مِنْ قَبْلِ أَنْ تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنْتُمْ تَنْظُرُونَ‏}‏ ‏[‏آل عمران‏:‏ 143‏]‏، وقال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ ‏.‏ كَبُرَ مَقْتًا عِنْدَ اللَّهِ أَنْ تَقُولُوا مَا لَا تَفْعَلُونَ ‏.‏ إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنيَانٌ مَرْصُوصٌ‏}‏ ‏[‏الصف‏:‏ 2-4‏]‏

ص -38- نزلت هذه الآية لما قالوا‏:‏ لو علمنا أي الأعمال أحب إلى اللّه لعملناه، فأنزل اللّه سبحانه وتعالى آية الجهاد، فكرهه من كرهه‏.‏
ولهذا كره للمرء أن يتعرض للبلاء، بأن يوجب على نفسه ما لا يوجبه الشارع عليه بالعهد والنذر ونحو ذلك، أو يطلب ولاية، أو يقدم على بلد فيه طاعون‏.‏ كما ثبت في الصحيحين من غير وجه عن النبي صلى الله عليه وسلم أنه نهى عن النذر، وقال‏:‏ ‏"إنه لا يأتي بخير، وإنما يستخرج به من البخيل‏"‏، وثبت عنه في الصحيحين أنه قال لعبد الرحمن بن سَمُرَة‏:‏ ‏"لا تسأل الإمارة، فإنك إن أعطيتها عن مسألة وكِلْتَ إلىها، وإن أعطيتها من غير مسألة أعِنْت عليها، وإذا حلفت على يمين فرأيت غيرها خيرًا منها فأت الذي هو خير وكفر عن يمينك‏"‏‏.‏ وثبت عنه في الصحيحين أنه قال في الطاعون‏:‏ ‏"إذا سمعتم به بأرض فلا تقدموا عليه، وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارًا منه‏"‏، وثبت عنه في الصحيحين أنه قال‏:‏ ‏"لا تتمنوا لقاء العدو واسألوا اللّه العافية، ولكن إذا لقيتموهم فاصبروا، واعلموا أن الجنة تحت ظلال السيوف‏"‏ وأمثال ذلك مما يقتضي أن الإنسان لا ينبغي له أن يسعى فيما يوجب عليه أشياء ويحرم عليه أشياء فيبخل بالوفاء، كما يفعل كثير ممن يعاهد اللّه عهودًا على أمور، وغالب هؤلاء يبتلون بنقض العهود‏.‏
ويقتضي أن الإنسان إذا ابتلى فعليه أن يصبر ويثبت ولا ينكل حتى يكون من الرجال الموقنين القائمين بالواجبات‏.‏ ولابد في جميع ذلك من

ص -39- الصبر؛ ولهذا كان الصبر واجبًا باتفاق المسلمين على أداء الواجبات، وترك المحظورات‏.‏ ويدخل في ذلك الصبر على المصائب عن أن يجزع فيها، والصبر عن اتباع أهواء النفوس فيما نهى اللّّه عنه‏.‏
وقد ذكر اللّه الصبر في كتابه في أكثر من تسعين موضعًا، وقرنه بالصلاة في قوله تعالى‏:‏ ‏{وَاسْتَعِينُوا بِالصَّبْرِ وَالصَّلَاةِ وَإِنَّهَا لَكَبِيرَةٌ إِلَّا عَلَى الْخَاشِعِينَ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏، ‏{اسْتَعِينُوا بِالصَّبْرِ وَالصَّلَاةِ إِنَّ اللَّهَ مَعَ الصَّابِرِينَ‏}‏ ‏[‏البقرة‏:‏ 153‏]‏، وقوله‏:‏ ‏{وَأَقِمْ الصَّلَاةَ طَرَفِي النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ‏}‏إلى قوله‏:‏ ‏{وَاصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏هود‏:‏ 114، 115‏]‏ ‏{فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا‏}‏ ‏[‏طه‏:‏ 130‏]‏، ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏الآية ‏[‏غافر‏:‏ 55‏]‏‏.‏
وجَعلَ الإمَامة في الدين موروثة عن الصبر واليقين بقوله‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ‏}‏ ‏[‏السجدة‏:‏ 24‏]‏، فإن الدين كله علم بالحق وعمل به، والعمل به لابد فيه من الصبر، بل وطلب علمه يحتاج إلى الصبر‏.‏ كما قال معاذ بن جبل رضي اللّه عنه‏:‏ علىكم بالعلم فإن طلبه للّه عبادة، ومعرفته خشية، والبحث عنه جهاد، وتعلىمه لمن لا يعلمه صدقة، ومذاكرته تسبيح، به يعرف اللّه ويعبد، وبه يمجد اللّه ويوحد، يرفع اللّه بالعلم أقوامًا يجعلهم للناس قادة وأئمة يهتدون بهم، وينتهون إلى رأيهم‏.‏
فجعل البحث عن العلم من الجهاد، ولابد في الجهاد من الصبر؛ ولهذا /

ص -40- /قال تعالى‏:‏ ‏{وَالْعَصْرِ‏.‏ إِنَّ الْإِنسَانَ لَفِي خُسْرٍ ‏.‏ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏}‏ ‏[‏سورة العصر‏]‏، وقال تعالى‏:‏ ‏{وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏}‏ ‏[‏ص‏:‏ 45‏]‏‏.‏
فالعلم النافع هو أصل الهدى، والعمل بالحق هو الرشاد، وضد الأول الضلال، وضد الثاني الغي، فالضلال العمل بغير علم، والغي اتباع الهوى‏.‏ قال تعالى‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَى ‏.‏ مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى‏}‏ ‏[‏النجم‏:‏ 1، 2‏]‏، فلا ينال الهدى إلا بالعلم، ولا ينال الرشاد إلا بالصبر، ولهذا قال على‏:‏ ألا إن الصبر من الإيمان بمنزلة الرأس من الجسد فإذا انقطع الرأس بان الجسد ثم رفع صوته فقال‏:‏ ألا لا إيمان لمن لا صبر له‏.‏
وأما الرضا، فقد تنازع العلماء والمشائخ من أصحاب الإمام أحمد وغيرهم في الرضا بالقضاء‏:‏ هل هو واجب أو مستحب ‏؟‏ على قولين‏:‏ فعلى الأول يكون من أعمال المقتصدين، وعلى الثاني يكون من أعمال المقربين‏.‏ قال عمر بن عبد العزيز‏:‏ الرضا عزيز ولكن الصبر معول المؤمن‏.‏ وقد روى عن النبي صلى الله عليه وسلم أنه قال لابن عباس‏:‏ ‏"‏ إن استطعت أن تعمل للّه بالرضا مع اليقين فافعل، فإن لم تستطع فإن في الصبر على ما تكره خيرًا كثيرًا‏"‏‏.‏

ص -41- ولهذا لم يجئ في القرآن إلا مدح الراضين لا إيجاب ذلك وهذا في الرضا بما يفعله الرب بعبده من المصائب، كالمرض والفقر والزلزال، كما قال تعالى‏:‏ ‏{وَالصَّابِرِينَ فِي الْبَأْسَاءِ وَالضَّرَّاءِ وَحِينَ الْبَأْسِ‏}‏‏[‏البقرة‏:‏ 177‏]‏، وقال تعالى‏:‏ ‏{أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَأْتِكُمْ مَثَلُ الَّذِينَ خَلَوْا مِنْ قَبْلِكُمْ مَسَّتْهُمْ الْبَأْسَاءُ وَالضَّرَّاءُ وَزُلْزِلُوا‏}‏ ‏[‏البقرة‏:‏ 214‏]‏، فالبأساء في الأموال، والضراء في الأبدان، والزلزال في القلوب‏.‏
وأما الرضا بما أمر اللّه به، فأصله واجب، وهو من الإيمان كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"ذاق طعم الإيمان من رضى باللّه ربًا، وبالإسلام دينًا، وبمحمد نبيًا‏"‏، وهو من توابع المحبة كما سنذكره إن شاء اللّه تعالى قال تعالى‏:‏ ‏{فَلَا وَرَبِّكَ لَا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لَا يَجِدُوا فِي أَنفُسِهِمْ حَرَجًا مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيمًا‏}‏‏[‏النساء‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ‏}‏ الآية ‏[‏التوبة‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{مَنَعَهُمْ أَنْ تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلَّا أَنَّهُمْ كَفَرُوا بِاللَّهِ وَبِرَسُولِهِ وَلَا يَأْتُونَ الصَّلَاةَ إِلَّا وَهُمْ كُسَالَى وَلَا يُنفِقُونَ إِلَّا وَهُمْ كَارِهُونَ‏}‏‏[‏التوبة‏:‏ 54‏]‏‏.‏
ومن النوع الأول‏:‏ ما رواه أحمد والترمذي وغيرهما عن سعد عن النبي صلى الله عليه وسلم أنه قال‏:‏ _من سعادة ابن آدم استخارته

ص -42- للّه، ورضاه بما قسم اللّه له، ومن شقاوة ابن آدم ترك استخارته للّه، وسخطه بما يقسم اللّه له‏"‏‏.‏
وأما الرضا بالمنهيات من الكفر والفسوق والعصيان، فأكثر العلماء يقولون‏:‏ لا يشرع الرضا بها، كما لا تشرع محبتها، فإن اللّه سبحانه لا يرضاها ولا يحبها، وإن كان قد قدرها وقضاها كما قال سبحانه‏:‏ ‏{وَاللَّهُ لَا يُحِبُّ الْفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏، وقال تعالى‏:‏ ‏{وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏‏[‏الزمر‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لَا يَرْضَى مِنْ الْقَوْلِ‏}‏ ‏[‏النساء‏:‏ 108‏]‏، بل يسخطها كما قال تعالى‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 28‏]‏‏.‏
وقالت طائفة‏:‏ ترضى من جهة كونها مضافة إلى اللّه خلقًا، وتسخط من جهة كونها مضافة إلى العبد فعلًا وكسبًا‏.‏ وهذا القول لا ينافي الذي قبله، بل هما يعودان إلى أصل واحد‏.‏ وهو سبحانه إنما قدر الأشياء لحكمة، فهي باعتبار تلك الحكمة محبوبة مرضية، وقد تكون في نفسها مكروهة ومسخوطة؛ إذ الشىء الواحد يجتمع فيه وصفان يحب من أحدهما ويكره من الآخر، كما في الحديث الصحيح‏:‏ ‏"ما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن يكره الموت وأكره مساءته ولابد له منه‏"‏‏.‏
وأما من قال بالرضا بالقضاء الذي هو وصف اللّه وفعله لا بالمقضي الذي

ص -43- هو مفعوله، فهو خروج منه عن مقصود الكلام، فإن الكلام ليس في الرضا فيما يقوم بذات الرب تعالى من صفاته وأفعاله، وإنما الكلام في الرضا بمفعولاته‏.‏ والكلام فيما يتعلق بهذا قد بيناه في غير هذا الموضع‏.‏
والرضا وإن كان من أعمال القلوب فكماله هو الحمد، حتى إن بعضهم فسر الحمد بالرضا؛ولهذا جاء في الكتاب والسنة حمد اللّه على كل حال، وذلك يتضمن الرضا بقضائه، وفي الحديث‏:‏ ‏"أول من يدعى إلى الجنة‏:‏ الحمادون الذين يحمدون اللّه في السراء والضراء‏"‏، وروى عن النبي صلى الله عليه وسلم أنه كان إذا أتاه الأمر يسره قال‏:‏ ‏"الحمد للّه الذي بنعمته تتم الصالحات‏"‏، وإذا أتاه الأمر الذي يسوؤه قال‏:‏ ‏"الحمد للّه على كل حال‏"‏‏.‏ وفي مسند الإمام أحمد عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال‏:‏ ‏"إذا قبض ولد العبد يقول اللّه لملائكته‏:‏ أقبضتم ولد عبدي‏؟‏ فيقولون‏:‏ نعم، فيقول‏:‏ أقبضتم ثمرة فؤاده‏؟‏ فيقولون‏:‏ نعم، فيقول‏:‏ ماذا قال عبدي ‏؟‏ فيقولون‏:‏ حمدك واسترجع، فيقول‏:‏ ابنوا لعبدي بيتًا في الجنة، وسموه بيت الحمد‏"‏، ونبينا محمد صلى الله عليه وسلم هو صاحب لواء الحمد، وأمته هم الحمادون الذين يحمدون اللّه على السراء والضراء‏.‏ والحمد على الضراء يوجبه مشهدان‏:‏
أحدهما‏:‏ علم العبد بأن اللّه سبحانه مستوجب لذلك، مستحق له لنفسه، فإنه أحسن كل شيء خلقه، وأتقن كل شيء، وهو العلىم الحكيم، الخبير الرحيم‏.‏

ص -44- /والثاني‏:‏ علمه بأن اختيار اللّه لعبده المؤمن، خير من اختياره لنفسه، كما روى مسلم في صحيحه، وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"والذي نفسي بيده لا يقضي اللّه للمؤمن قضاء إلا كان خيرًا له، وليس ذلك لأحد إلا للمؤمن، إن أصابته سراء شكر فكان خيرًا له، وإن أصابته ضراء صبر فكان خيرًا له‏"‏‏.‏
فأخبر النبي صلى الله عليه وسلم أن كل قضاء يقضيه اللّه للمؤمن الذي يصبر على البلاء ويشكر على السراء فهو خير له‏.‏ قال تعالى‏:‏ ‏{إِنَّ فِي ذَلِكَ لَآيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ‏}‏ ‏[‏إبراهيم‏:‏ 5، لقمان‏:‏ 31، سبأ‏:‏ 19، الشورى‏:‏ 33‏]‏ وذكرهما في أربعة مواضع من كتابه‏.‏
فأما من لا يصبر على البلاء، ولا يشكر على الرخاء، فلا يلزم أن يكون القضاء خيرًا له؛ ولهذا أجيب من أورد هذا على ما يقضي على المؤمن من المعاصي بجوابين‏:‏
أحدهما‏:‏ أن هذا إنما يتناول ما أصاب العبد لا ما فعله العبد، كما في قوله تعالى‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ}‏ أي‏:‏ من سراء، ‏{وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ‏}‏‏[‏النساء‏:‏ 79‏]‏ أي‏:‏ من ضراء، وكقوله تعالى‏:‏ ‏{وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الأعراف‏:‏ 168]‏ أي‏:‏ بالسراء والضراء، كما قال تعالى‏:‏ ‏{وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً‏}‏ ‏[‏الأنبياء‏:‏ 35‏]‏، وقال تعالى‏:‏ ‏{إِنْ تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُوا بِهَا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏،

ص -45- فالحسنات والسيئات يراد بها المسار والمضار، ويراد بها الطاعات والمعاصي‏.‏
والجواب الثاني‏:‏ أن هذا في حق المؤمن الصبار الشكور‏.‏ والذنوب تنقص الإيمان، فإذا تاب العبد أحبه اللّه، وقد ترتفع درجته بالتوبة‏.‏ قال بعض السلف‏:‏ كان داود بعد التوبة خيرًا منه قبل الخطيئة، فمن قضى له بالتوبة كان كما قال سعيد بن جبير‏:‏ إن العبد ليعمل الحسنة فيدخل بها النار، وإن العبد ليعمل السيئة فيدخل بها الجنة‏.‏ وذلك أنه يعمل الحسنة فتكون نصب عينه ويعجب بها، ويعمل السيئة فتكون نصب عينه فيستغفر اللّه ويتوب إلىه منها‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"الأعمال بالخواتيم‏"‏‏.‏ والمؤمن إذا فعل سيئة فإن عقوبتها تندفع عنه بعشرة أسباب‏:‏
أن يتوب فيتوب اللّه عليه، فإن التائب من الذنب كمن لا ذنب له، أو يستغفر فيغفر له، أو يعمل حسنات تمحوها، فإن الحسنات يذهبن السيئات، أو يدعوا له إخوانه المؤمنون ويستغفرون له حيًا وميتًا، أو يهدون له من ثواب أعمالهم ما ينفعه اللّه به، أو يشفع فيه نبيه محمد صلى الله عليه وسلم، أو يبتليه اللّه تعالى في الدنيا بمصائب تكفر عنه، أو يبتليه في البرزخ بالصعقة فيكفر بها عنه، أو يبتليه في عرصات القيامة من أهوالها بما يكفر عنه، أو يرحمه أرحم الراحمين‏.‏

ص -46- /فمن أخطأته هذه العشرة، فلا يلومن إلا نفسه، كما قال تعالى فيما يروي عنه رسوله صلى الله عليه وسلم‏:‏ ‏"يا عبادي، إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها، فمن وجد خيرًا فليحمد اللّه، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏‏.‏
فإذا كان المؤمن يعلم أن القضاء خير له إذا كان صبارًا شكورًا، أو كان قد استخار اللّه وعلم أن من سعادة ابن آدم استخارته للّه ورضاه بما قسم اللّه له، كان قد رضى بما هو خيرله، وفي الحديث الصحيح عن على رضي اللّه عنه قال‏:‏ ‏"إن اللّه يقضي بالقضاء، فمن رضى فله الرضا، ومن سخط فله السخط‏"‏‏.‏ ففي هذا الحديث الرضا والاستخارة، فالرضا بعد القضاء والاستخارة قبل القضاء، وهذا أكمل من الضراء والصبر؛ فلهذا ذكر في ذاك الرضا، وفي هذا الصبر‏.‏
ثم إذا كان القضاء مع الصبر خيرًا له، فكيف مع الرضا‏؟‏ ولهذا جاء في الحديث‏:‏ ‏"المصاب من حرم الثواب‏"‏ في الأثر الذي رواه الشافعي في مسنده‏:‏ أن النبي صلى الله عليه وسلم لما مات سمعوا قائلًا يقول‏:‏ يا آل بيت رسول اللّه صلى الله عليه وسلم إن في اللّه عزاء من كل مصيبة، وخلفًا من كل هالك، ودركًا من كل فائت، فباللّه فثقوا، وإياه فارجوا، فإن المصاب من حرم الثواب ولهذا لم يؤمر بالحزن المنافى للرضا قط، مع أنه لا فائدة فيه، فقد يكون فيه مضرة لكنه يعفى عنه إذا لم يقترن به ما يكرهه اللّه‏.‏

ص -47- لكن البكاء على الميت على وجه الرحمة حسن مستحب، وذلك لا ينافى الرضا، بخلاف البكاء عليه لفوات حظه منه، وبهذا يعرف معنى قول النبي صلى الله عليه وسلم لما بكى على الميت وقال‏:‏ ‏"إن هذه رحمة جعلها اللّه في قلوب عباده، وإنما يرحم اللّه من عباده الرحماء‏"‏، فإن هذا ليس كبكاء من يبكي لحظه لا لرحمة الميت، فإن الفضيل بن عياض لما مات ابنه على فضحك وقال‏:‏ رأيت أن اللّه قد قضى فأحببت أن أرضى بما قضى اللّه به، حاله حال حسن بالنسبة إلى أهل الجزع‏.‏ وأما رحمة الميت مع الرضا بالقضاء وحمد اللّه تعالى كحال النبي صلى الله عليه وسلم فهذا أكمل‏.‏ كما قال تعالى‏:‏ ‏{ثُمَّ كَانَ مِنْ الَّذِينَ آمَنُوا وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏:‏ 17‏]‏، فذكر سبحانه التواصي بالصبر والمرحمة‏.‏
والناس أربعة أقسام‏:‏ منهم من يكون فيه صبر بقسوة‏.‏ ومنهم من يكون فيه رحمة بجزع‏.‏ ومنهم من يكون فيه القسوة والجزع‏.‏ والمؤمن المحمود الذي يصبر على ما يصيبه ويرحم الناس‏.‏
وقد ظن طائفة من المصنفين في هذا الباب أن الرضا عن اللّه من توابع المحبة له، وهذا إنما يتوجه على المأخذ الأول وهو الرضا عنه لاستحقاقه ذلك بنفسه، مع قطع العبد النظر عن حظه، بخلاف المأخذ الثاني وهو‏:‏ الرضا لعلمه بأن المقضي خير له، ثم إن المحبة متعلقة به والرضا متعلق بقضائه، لكن قد يقال في تقرير ما قال هذا المصنف ونحوه‏.‏ إن المحبة لله نوعان‏:‏

ص -48- محبة له نفسه، ومحلابة له لما فيه من الإحسان، وكذلك الحمد له نوعان‏:‏ حمد له على ما يستحقه نفسه، وحمد على إحسانه إلى عبده، فالنوعان للرضا كالنوعين للمحبة‏.‏
وأما الرضا به وبدينه وبرسوله، فذلك من حظ المحبة، ولهذا ذكر النبي صلى الله عليه وسلم ذوق طعم الإيمان، كما ذكر في المحبة وجود حلاوة الإيمان‏.‏ وهذان الحديثان الصحيحان هما أصل فيما يذكر من الوجد والذوق الإيماني الشرعي، دون الضلالي البدعي‏.‏ ففي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ذاق طعم الإيمان من رضي باللّه ربا وبالإسلام دينا وبمحمد نبيا‏"‏، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ثلاث من كن فيه وجد بهن حلاوة الإيمان‏:‏ أن يكون اللّه ورسوله أحب إليه مما سواهما ومن كان يحب المرء لا يحبه إلا للّه، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه اللّه منه، كما يكره أن يلقى في النار‏"‏‏.‏ وهذا مما يبين من الكلام على المحبة فنقول‏.
فَصل
محبة اللّه؛ بل محبة اللّه ورسوله من أعظم واجبات الإيمان وأكبر أصوله وأجل قواعده، بل هي أصل كل عمل من أعمال الإيمان والدين، كما أن

ص -49- التصديق به أصل كل قول من أقوال الإيمان والدين، فإن كل حركة في الوجود إنما تصدر عن محبة‏:‏ إما عن محبة محمودة، أو عن محبة مذمومة، كما قد بسطنا ذلك في قاعدة المحبة من القواعد الكبار‏.‏
فجميع الأعمال الإيمانية الدينية لا تصدر إلا عن المحبة المحمودة‏.‏ وأصل المحبة المحمودة هي محبة اللّه سبحانه وتعالى إذ العمل الصادر عن محبة مذمومة عند اللّه لا يكون عملًا صالحًا، بل جميع الأعمال الإيمانية الدينية لا تصدر إلا عن محبة اللّه، فإن اللّه تعالى لا يقبل من العمل إلا ما أريد به وجهه، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"يقول اللّه تعالى‏:‏ أنا أغنى الشركاء عن الشرك، فمن عمل عملًا فأشرك فيه غيري فأنا منه بريء وهو كله للذي أشرك‏"‏، وثبت في الصحيح حديث الثلاثة الذين هم أول من تسعر بهم النار‏:‏ القارئ المرائي، والمجاهد المرائي، والمتصدق المرائي‏.‏
بل إخلاص الدين للّه هو الدين الذي لا يقبل اللّه سواه، وهو الذي بعث به الأولين والآخرين من الرسل، وأنزل به جميع الكتب، واتفق عليه أئمة أهل الإيمان، وهذا هو خلاصة الدعوة النبوية، وهو قطب القرآن الذي تدور عليه رحاه‏.‏
قال تعالى‏:‏ ‏{تَنْزِيلُ الْكِتَابِ مِنْ اللَّهِ الْعَزِيزِ الْحَكِيمِ ‏.‏ إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدْ اللَّهَ مُخْلِصًا لَهُ الدِّينَ ‏.‏ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ‏}‏ ‏[‏الزمر‏:‏ 13‏]‏، والسورة كلها عامتها في هذا المعنى، كقوله‏:‏ ‏{قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَهُ الدِّينَ ‏.‏ وَأُمِرْتُ لِأَنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ‏}‏ ‏[‏الزمر‏:‏ 11، 12‏]‏ إلى قوله‏:‏

ص -50- ‏{قُلْ اللَّهَ أَعْبُدُ مُخْلِصًا لَهُ دِينِي‏}‏ ‏[‏الزمر‏:‏ 14‏]‏، إلى قوله‏:‏ ‏{أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِنْ دُونِهِ‏}‏ ‏[‏الزمر‏:‏ 36‏]‏ إلى قوله‏:‏ ‏{أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِي اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ‏}‏ الآية ‏[‏الزمر‏:‏ 38‏]‏ إلى قوله‏:‏ ‏{أَمْ اتَّخَذُوا مِنْ دُونِ اللَّهِ شُفَعَاءَ قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ ‏.‏ قُلْ لِلَّهِ الشَّفَاعَةُ جَمِيعًا لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ ‏.‏ وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِنْ دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ‏}‏ ‏[‏الزمر‏:‏ 43 45‏]‏ إلى قوله‏:‏ ‏{قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونَنِي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏‏[‏الزمر‏:‏ 64‏]‏ إلى قوله‏:‏ ‏{بَلْ اللَّهَ فَاعْبُدْ وَكُنْ مِنْ الشَّاكِرِينَ‏}‏ ‏[‏الزمر‏:‏ 66‏]‏‏.‏
وقال تعالى فيما قصه من قصة آدم وإبليس أنه قال‏:‏ ‏{فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ ‏.‏ إِلَّا عِبَادَكَ مِنْهُمْ الْمُخْلَصِينَ‏}‏ ‏[‏ص‏:‏ 82، 83‏]‏، وقال تعالى‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلَّا مَنْ اتَّبَعَكَ مِنْ الْغَاوِينَ‏}‏ ‏[‏الحجر‏:‏ 42‏]‏، وقال‏:‏ ‏{إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ ‏.‏ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُمْ بِهِ مُشْرِكُونَ‏}‏ ‏[‏النحل‏:‏ 99، 100‏]‏، فبين أن سلطان الشيطان وإغواءه إنما هو لغير المخلصين؛ ولهذا قال في قصة يوسف‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏‏[‏يوسف‏:‏ 24‏]‏، وأتباع الشيطان هم أصحاب النار، كما قال تعالى‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنْكَ وَمِمَّنْ تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 85‏]‏‏.‏
وقد قال سبحانه‏:‏ ‏{إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ‏}‏ ‏[‏النساء‏:‏ 48‏]‏ وهذه الآية في حق من لم يتب؛ ولهذا خصص الشرك، وقيد ما

ص -51- سواه بالمشيئة، فأخبر أنه لا يغفر الشرك لمن لم يتب منه، وما دونه يغفره لمن يشاء‏.‏ وأما قوله‏:‏ ‏{قُلْ يَاعِبَادِي الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏‏[‏الزمر‏:‏ 53‏]‏ فتلك في حق التائبين؛ ولهذا عم وأطلق، وسياق الآية يبين ذلك مع سبب نزولها‏.‏
وقد أخبر سبحانه أن الأولين والآخرين إنما أمروا بذلك في غير موضع كالسورة التي قرأها النبي صلى الله عليه وسلم على أُبَيِّ لما أمره اللّه تعالى أن يقرأ عليه قراءة إبلاغ وإسماع بخصوصه فقال‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِنْ بَعْدِ مَا جَاءَتْهُمْ الْبَيِّنَةُ ‏.‏ وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ‏}‏الآية ‏[‏البينة‏:‏ 4، 5‏]‏‏.‏ وهذا حقيقة قول لا إله إلا اللّه، وبذلك بعث جميع الرسل‏.‏ قال اللّه تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِي‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا أَجَعَلْنَا مِنْ دُونِ الرَّحْمَانِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولًا أَنْ اُعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏‏.‏
وجميع الرسل افتتحوا دعوتهم بهذا الأصل كما قال نوح عليه السلام‏:‏ ‏{اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏الأعراف‏:‏ 59‏]‏، وكذلك هود وصالح وشعيب عليهم السلام وغيرهم كل يقول‏:‏ ‏{اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ‏}‏لا سيما أفضل

ص -52- الرسل الذين اتخذ اللّه كلاهما خليلًا‏:‏ إبراهيم ومحمدًا عليهما السلام فإن هذا الأصل بينه اللّه بهما وأيدهما فيه ونشره بهما، فإبراهيم هو الإمام الذي قال اللّه فيه‏:‏ ‏{إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا‏}‏ ‏[‏البقرة‏:‏ 124‏]‏، وفي ذريته جعل النبوة والكتاب والرسل، فأهل هذه النبوة والرسالة هم من آله الذين بارك اللّه عليهم، قال سبحانه‏:‏ ‏{وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاءٌ مِمَّا تَعْبُدُونَ ‏.‏ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِي ‏.‏ وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الزخرف‏:‏ 26 - 28‏]‏‏.‏
فهذه الكلمة هي كلمة الإخلاص للّه وهي البراءة من كل معبود إلا من الخالق الذي فطرنا كما قال صاحب يس‏:‏ ‏{وَمَا لِي لَا أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ ‏.‏ أَأَتَّخِذُ مِنْ دُونِهِ آلِهَةً إِنْ يُرِدْنِي الرَّحْمَانُ بِضُرٍّ لَا تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلَا يُنقِذُونِي ‏.‏ إِنِّي إِذًا لَفِي ضَلَالٍ مُبِينٍ‏}‏ ‏[‏يس‏:‏ 2224‏]‏، وقال تعالى في قصته بعد أن ذكر ما يبين ضلال من اتخذ بعض الكواكب ربًا يعبده من دون اللّه، قال‏:‏ ‏{فَلَمَّا أَفَلَتْ قَالَ يَاقَوْمِ إِنِّي بَرِيءٌ مِمَّا تُشْرِكُونَ ‏.‏ إِنِّي وَجَّهْتُ وَجْهِي لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالْأَرْضَ حَنِيفًا وَمَا أَنَا مِنْ الْمُشْرِكِينَ‏}‏ إلى قوله‏:‏ ‏{وَلَا تَخَافُونَ أَنَّكُمْ أَشْرَكْتُمْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا‏}‏ ‏[‏الأنعام‏:‏ 78-81‏]‏، وقال إبراهيم الخليل عليه السلام‏:‏ ‏{قَالَ أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ ‏.‏ أَنْتُمْ وَآبَاؤُكُمْ الْأَقْدَمُونَ ‏.‏ فَإِنَّهُمْ عَدُوٌّ لِي إِلَّا رَبَّ الْعَالَمِينَ ‏.‏ الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِي ‏.‏ وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِي ‏.‏ وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِي ‏.‏ وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ‏}‏ ‏[‏الشعراء‏:‏ 75-81‏]‏، وقال تعالى‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ‏}‏ الآية ‏[‏الممتحنة‏:‏ 4‏]‏‏.‏

ص -53- ونبينا صلى الله عليه وسلم هو الذي أقام اللّه به الدين الخالص للّه دين التوحيد، وقمع به المشركين من كان مشركًا في الأصل، ومن الذين كفروا من أهل الكتب، وقال صلى الله عليه وسلم فيما رواه الإمام أحمد وغيره‏:‏ ‏"بعثت بالسيف بين يدي الساعة حتى يعبد اللّه وحده لا شريك له، وجعل رزقي تحت ظل رمحي، وجعل الذلة والصغار على من خالف أمري، ومن تشبه بقوم فهو منهم‏"‏، وقد تقدم بعض ما أنزل اللّه عليه من الآيات المتضمنة للتوحيد‏.‏
وقال تعالى أيضًا‏:‏ ‏{وَالصَّافَّاتِ صَفًّا‏}‏ إلى قوله‏:‏ ‏{إِنَّ إِلَهَكُمْ لَوَاحِدٌ‏}‏ إلى قوله‏:‏ ‏{إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ ‏.‏ وَيَقُولُونَ أَئِنَّا لَتَارِكُوا آلِهَتِنَا لِشَاعِرٍ مَجْنُونٍ ُ‏.‏ بَلْ جَاءَ بِالْحَقِّ وَصَدَّقَ الْمُرْسَلِينَ‏}‏ إلى قوله‏:‏ ‏{أُوْلَئِكَ لَهُمْ رِزْقٌ مَعْلُومٌ ‏.‏ فَوَاكِهُ وَهُمْ مُكْرَمُونَ‏}‏ إلى ما ذكره من قصص الأنبياء في التوحيد وإخلاص الدين للّه، إلى قوله‏:‏ ‏{سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ ‏.‏ إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ‏}‏ ‏[‏الصافات‏:‏ 159 160‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الْأَسْفَلِ مِنْ النَّارِ وَلَنْ تَجِدَ لَهُمْ نَصِيرًا ‏.‏ إِلَّا الَّذِينَ تَابُوا وَأَصْلَحُوا وَاعْتَصَمُوا بِاللَّهِ وَأَخْلَصُوا دِينَهُمْ لِلَّهِ فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللَّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 145، 146‏]‏‏.‏
وفي الجملة فهذا الأصل في سورة الأنعام، والأعراف، والنور، وآل طسم،

ص -54- وآل حم، وآل الر، وسور المفصل وغير ذلك من السور المكية ومواضع من السور المدنية كثير ظاهر، فهو أصل الأصول وقاعدة الدين حتى في سورتي الكافرون والإخلاص‏:‏ ‏{قُلْ يَاأَيُّهَا الْكَافِرُونَِ‏}‏ و‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ وهاتان السورتان كان النبي صلى الله عليه وسلم يقرأ بهما في صلاة التطوع كركعتي الطواف، وسنة الفجر، وهما متضمنتان للتوحيد‏.‏
فأما ‏{قُلْ يَاأَيُّهَا الْكَافِرُونَِ‏}‏‏:‏ فهي متضمنة للتوحيد العملي الإرادي، وهو إخلاص الدين للّه بالقصد والإرادة، وهو الذي يتكلم به مشائخ التصوف غالبًا، وأما سورة ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏:‏ فمتضمنة للتوحيد القولي العملي كما ثبت في الصحيحين عن عائشة أن رجلًا كان يقرأ‏:‏ قل هو اللّه أحد في صلاته، فقال النبي صلى الله عليه وسلم‏:‏ ‏"سلوه لم يفعل ذلك‏؟‏‏"‏ فقال‏:‏ لأنها صفة الرحمن فأنا أحب أن أقرأ بها، فقال‏:‏ ‏"أخبروه أن اللّه يحبه‏"‏‏.‏
ولهذا تضمنت هذه السورة من وصف اللّه سبحانه وتعالى الذي ينفي قول أهل التعطيل وقول أهل التمثيل، ما صارت به هي الأصل المعتمد في مسائل الذات كما قد بسطنا ذلك في غير هذا الموضع‏.‏ وذكرنا اعتماد الأئمة عليها مع ما تضمنته من تفسير الأحد الصمد، كما جاء تفسيره عن النبي صلى الله عليه وسلم والصحابة والتابعين، وما دل على ذلك من الدلائل‏.‏
لكن المقصود هنا هو‏:‏ التوحيد العملي، وهو إخلاص الدين للّه وإن /

ص -55- كان أحد النوعين مرتبطًا بالآخر‏.‏ فلا يوجد أحد من أهل التعطيل الجهمية وأهل التمثيل المشبهة إلا وفيه نوع من الشرك العملي؛ إذ أصل قولهم فيه شرك وتسوية بين اللّه وبين خلقه، أو بينه وبين المعدومات كما يسوى المعطلة بينه وبين المعدومات في الصفات السلبية التي لا تستلزم مدحًا ولا ثبوت كمال، أو يسوون بينه وبين الناقص من الموجودات في صفات النقص، وكما يسوون إذا أثبتوا هم ومن ضاهاهم من الممثلة بينه وبين المخلوقات في حقائقها حتى قد يعبدونها فيعدلون بربهم، ويجعلون له أندادًا ويسوون المخلوقات برب العالمين‏.‏
واليهود كثيرًا ما يعدلون الخالق بالمخلوق، ويمثلونه به حتى يصفوا اللّه بالعجز والفقر والبخل ونحو ذلك من النقائص التي يجب تنزيهه عنها وهي من صفات خلقه، والنصارى كثيرًا ما يعدلون المخلوق بالخالق حتى يجعلوا في المخلوقات من نعوت الربوبية، وصفات الإلهية، ويجوزون له ما لا يصلح إلا للخالق سبحانه وتعالى عما يقول الظالمون علوًا كبيرًا‏.‏
واللّه سبحانه وتعالى قد أمرنا أن نسأله أن يهدينا الصراط المستقيم، صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين، غيرالمغضوب عليهم ولا الضالين‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"اليهود مغضوب عليهم، والنصارى ضالون‏"‏‏.‏ وفي هذه الأمة من فيه شبه من هؤلاء وهؤلاء كما قال النبي صلى الله عليه وسلم‏:‏ ‏"لتتبعن سنن من كان قبلكم، حذو القُذَّة بالقذة، حتى لو

ص -56- دخلوا جُحْر ضَبٍّ لدخلتموه‏"‏، قالوا‏:‏ يا رسول اللّه، اليهود والنصارى‏؟‏ قال‏:‏ ‏"فمن‏؟‏‏"‏ والحديث في الصحيحين‏.‏
فإذا كان أصل العمل الديني هو إخلاص الدين للّّه، وهو إرادة اللّّه وحده فالشيء المراد لنفسه هو المحبوب لذاته، وهذا كمال المحبة، لكن أكثر ما جاء المطلوب مسمى باسم العبادة كقوله‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، وقوله‏:‏ ‏{يَاأَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمْ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ‏}‏‏[‏البقرة‏:‏ 21‏]‏ وأمثال هذا، والعبادة تتضمن كمال الحب ونهايته، وكمال الذل ونهايته، فالمحبوب الذي لا يعظم ولا يذل له لا يكون معبودًا، والمعظم الذي لا يحب، لا يكون معبودًا؛ ولهذا قال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏ فبين سبحانه أن المشركين بربهم الذين يتخذون من دون اللّّه أندادًا، وإن كانوا يحبونهم كما يحبون اللّه، فالذين آمنوا أشد حبًا للّه منهم للّه ولأوثانهم، لأن المؤمنين أعلم باللّه، والحب يتبع العلم؛ ولأن المؤمنين جعلوا جميع حبهم للّّه وحده، وأولئك جعلوا بعض حبهم لغيره وأشركوا بينه وبين الأنداد في الحب، ومعلوم أن ذلك أكمل‏.‏ قال تعالى‏:‏ ‏{ضَرَبَ اللَّهُ مَثَلًا رَجُلًا فِيهِ شُرَكَاءُ مُتَشَاكِسُونَ وَرَجُلًا سَلَمًا لِرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلًا الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ‏}‏ ‏[‏الزمر‏:‏ 29‏]‏‏.‏
واسم المحبة فيه إطلاق وعموم، فإن المؤمن يحب اللّه ويحب رسله وأنبياءه وعباده المؤمنين، وإن كان ذلك من محبة اللّه، وإن كانت المحبة التي للّه /

ص -57- لا يستحقها غيره؛ ولهذا جاءت محبة اللّه سبحانه وتعالى مذكورة بما يختص به سبحانه من العبادة والإنابة إليه والتبتل له، ونحو ذلك‏.‏ فكل هذه الأسماء تتضمن محبة اللّه سبحانه وتعالى‏.‏
ثم إنه كما بين أن محبته أصل الدين، فقد بين أن كمال الدين بكمالها ونقصه بنقصها، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏" رأس الأمر الإسلام، وعموده الصلاة، وذروة سنامه الجهاد في سبيل اللّه‏"‏‏.‏ فأخبر أن الجهاد ذروة سنام العمل وهو أعلاه وأشرفه‏.‏ وقد قال تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَجَاهَدَ فِي سَبِيلِ اللَّهِ لَا يَسْتَوُونَ عِنْدَ اللَّهِ‏}‏ إلى قوله‏:‏ ‏{أَجْرٌ عَظِيمٌٌ‏}‏ ‏[‏التوبة‏:‏ 1922‏]‏، والنصوص في فضائل الجهاد وأهله كثيرة‏.‏ وقد ثبت أنه أفضل ما تطوع به العبد، والجهاد دليل المحبة الكاملة‏.‏ قال تعالى‏:‏ ‏{قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ‏}‏ الآية ‏[‏التوبة‏:‏ 24‏]‏، وقال تعالى في صفة المحبين المحبوبين‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللَّهِ وَلَا يَخَافُونَ لَوْمَةَ لَائِمٍ‏}‏‏[‏المائدة‏:‏ 54‏]‏ فوصف المحبوبين المحبين بأنهم أذلة على المؤمنين أعزة على الكافرين، وإنهم يجاهدون في سبيل اللّه، ولا يخافون لومة لائم‏.‏

ص -58- فإن المحبة مستلزمة للجهاد؛ لأن المحب يحب ما يحب محبوبه، ويبغض ما يبغض محبوبه، ويوالي من يواليه ويعادي من يعاديه، ويرضى لرضاه ويغضب لغضبه، ويأمر بما يأمر به وينهى عما ينهى عنه، فهو موافق له في ذلك‏.‏ وهؤلاء هم الذين يرضى الرب لرضاهم ويغضب لغضبهم؛ إذ هم إنما يرضون لرضاه ويغضبون لما يغضب له، كما قال النبي صلى الله عليه وسلم لأبي بكر في طائفة فيهم صهيب وبلال‏:‏ ‏"لعلك أغضبتهم لإن كنت أغضبتهم لقد أغضبت ربك‏"‏‏.‏ فقال لهم‏:‏ يا إخوتي، هل أغضبتكم‏؟‏ قالوا‏:‏ لا، يغفر اللّه لك يا أبا بكر وكان قد مر بهم أبو سفيان بن حرب فقالوا‏:‏ ما أخذت السيوف من عدو اللّه مأخذها، فقال لهم أبو بكر‏:‏ أتقولون هذا لسيد قريش ‏؟‏ وذكر أبو بكر ذلك للنبي صلى الله عليه وسلم فقال له ما تقدم؛ لأن أولئك إنما قالوا ذلك غضبًا للّه؛ لكمال ما عندهم من الموالاة للّه ورسوله، والمعاداة لأعداء اللّه ورسوله‏.‏
ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح فيما يروي عن ربه‏:‏ ‏"لا يزال عبدي يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن يكره الموت وأنا أكره مساءته، ولابد له منه‏"‏ فبين سبحانه أنه يتردد لأن التردد تعارض إرادتين، وهو سبحانه يحب ما يحب عبده

ص -59- ويكره ما يكرهه، وهو يكره الموت فهو يكرهه، كما قال‏:‏ ‏"وأنا أكره مساءته‏"‏، وهو سبحانه قد قضى بالموت فهو يريد أن يموت‏.‏ فسمى ذلك ترددًا، ثم بين أنه لابد من وقوع ذلك‏.‏
وهذا اتفاق واتحاد في المحبوب المرضي المأمور به والمبغض المكروه المنهي عنه‏.‏ وقد يقال له‏:‏ اتحاد نوعي وصفي، وليس ذلك اتحاد الذاتين فإن ذلك محال ممتنع، والقائل به كافر، وهو قول النصارى والغالية من الرافضة والنساك كالحلاجية ونحوهم، وهو الاتحاد المقيد في شيء بعينه‏.‏
وأما الاتحاد المطلق الذي هو قول أهل وحدة الوجود الذين يزعمون أن وجود المخلوق هو عين وجود الخالق فهذا تعطيل للصانع وجحود له، وهو جامع لكل شرك، فكما أن الاتحاد نوعان، فكذلك الحلول نوعان‏:‏ قوم يقولون‏:‏ بالحلول المقيد في بعض الأشخاص، وقوم يقولون‏:‏ بحلوله في كل شيء، وهم الجهمية الذين يقولون‏:‏ إن ذات اللّه في كل مكان‏.‏
وقد يقع لبعض المصطلمين من أهل الفناء في المحبة أن يغيب بمحبوبه عن نفسه وحبه، ويغيب بمذكوره عن ذكره، وبمعروفه عن معرفته، وبموجوده عن وجوده، حتى لا يشهد إلا محبوبه فيظن في زوال تمييزه ونقص عقله وسكره أنه هو محبوبه‏.‏ كما قيل‏:‏ إن محبوبًا وقع في اليم فألقى المحب نفسه خلفه، فقال‏:‏

ص -60- أنا وقعت فأنت ما الذي أوقعك ‏؟‏ فقال، غبت بك عني، فظننت أنك أني، فلا ريب أن هذا خطأ وضلال‏.‏
لكن إن كان هذا لقوة المحبة والذكر من غير أن يحصل عن سبب محظور زال به عقله كان معذورًا في زوال عقله، فلا يكون مؤاخذًا بما يصدر منه من الكلام في هذه الحال التي زال فيها عقله بغير سبب محظور، كما قيل في عقلاء المجانين‏:‏ إنهم قوم آتاهم اللّه عقولًا وأحوالًا، فسلب عقولهم وأبقى أحوالهم، وأسقط ما فرض بما سلب‏.‏
وأما إذا كان السبب الذي به زوال العقل محظورًا لم يكن السكران معذورًا، وإن كان لا يحكم بكفره في أصح القولين، كما لا يقع طلاقه في أصح القولين، وإن كان النزاع في الحكم مشهورًا‏.‏ وقد بسطنا الكلام في هذا، وفيمن يسلم له حاله ومن لا يسلم في قاعدة ذلك‏.‏
وبكل حال، فالفناء الذي يفضي بصاحبه إلى مثل هذا حال ناقص، وإن كان صاحبه غير مكلف؛ ولهذا لم يرد مثل هذا عن الصحابة الذين هم أفضل هذه الأمة ولا عن نبينا محمد صلى الله عليه وسلم وهو أفضل الرسل، وإن كان لهؤلاء في صعق موسى نوع تعلق، وإنما حدث زوال العقل عند الواردات الإلهية على بعض التابعين ومن بعدهم، وإن كانت المحبة التامة مستلزمة لموافقة المحبوب في محبوبه ومكروهه وولايته وعداوته، فمن المعلوم أن من

ص -61- أحب اللّه المحبة الواجبة فلابد أن يبغض أعداءه، ولا بد أن يحب ما يحبه من جهادهم كما قال تعالى‏:‏ ‏{إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنيَانٌ مَرْصُوصٌ‏}‏ ‏[‏الصف‏:‏ 4‏]‏‏.‏
والمحب التام لا يؤثر فيه لوم اللائم وعذل العاذل، بل ذلك يغريه بملازمة المحبة، كما قد قال أكثر الشعراء في ذلك، وهؤلاء هم أهل الملام المحمود وهم الذين لا يخافون من يلومهم على ما يحب اللّه ويرضاه من جهاد أعدائه، فإن الملام على ذلك كثير‏.‏ وأما الملام على فعل ما يكرهه اللّه أو ترك ما أحبه فهو لوم بحق، وليس من المحمود الصبر على هذا الملام، بل الرجوع إلى الحق خير من التمادي في الباطل‏.‏ وبهذا يحصل الفرق بين ‏[‏الملامية‏]‏ الذين يفعلون ما يحبه اللّه ورسوله ولا يخافون لومة لائم في ذلك، وبين ‏[‏الملامية‏]‏ الذين يفعلون ما يبغضه اللّه ورسوله ويصبرون على الملام في ذلك‏.
فَصْل
وإذا كانت المحبة أصل كل عمل ديني، فالخوف والرجاء وغيرهما يستلزم المحبة ويرجع إليها، فإن الراجي الطامع إنما يطمع فيما يحبه لا فيما يبغضه‏.‏ والخائف يفر من الخوف لينال المحبوب‏.‏ قال تعالى‏:‏ ‏{أُوْلَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمْ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ‏}‏الآية ‏[‏الإسراء‏:‏ 57‏]‏،

ص -62- وقال‏:‏ ‏{إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ أُوْلَئِكَ يَرْجُونَ رَحْمَةَ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 218‏]‏‏.‏
ورحمته اسم جامع لكل خير‏.‏ وعذابه اسم جامع لكل شر‏.‏ ودار الرحمة الخالصة هي الجنة، ودار العذاب الخالص هي النار، وأما الدنيا فدار امتزاج، فالرجاء وإن تعلق بدخول الجنة فالجنة اسم جامع لكل نعيم، وأعلاه النظر إلى وجه اللّه، كما في صحيح مسلم عن عبد الرحمن بن أبي ليلى عن صهيب عن النبي صلى الله عليه وسلم قال‏:‏ ‏"إذا دخل أهل الجنة الجنة نادى مناد‏:‏ يا أهل الجنة، إن لكم عند اللّه موعدًا يريد أن ينجزكموه‏.‏ فيقولون‏:‏ ما هو‏؟‏ ألم يبيض وجوهنا‏؟‏ ألم يثقل موازيننا ويدخلنا الجنة وينجينا من النار‏؟‏‏"‏ قال‏:‏ ‏"فيكشف الحجاب فينظرون إليه فما أعطاهم شيئًا أحب إليهم من النظر إليه‏"‏ وهو الزيادة‏.‏
ومن هنا يتبين زوال الاشتباه في قول من قال‏:‏ ما عبدتك شوقًا إلى جنتك ولا خوفًا من نارك، وإنما عبدتك شوقًا إلى رؤيتك، فإن هذا القائل ظن هو ومن تابعه أن الجنة لايدخل في مسماها إلا الأكل والشرب واللباس والنكاح والسماع ونحو ذلك مما فيه التمتع بالمخلوقات، كما يوافقه على ذلك من ينكر رؤية اللّه من الجهمية، أو من يقربها ويزعم أنه لا تمتع بنفس رؤية اللّه، كما يقوله طائفة من المتفقهة‏.‏ فهؤلاء متفقون على أن مسمى الجنة والآخرة

ص -63- لا يدخل فيه إلا التمتع بالمخلوقات؛ ولهذا قال بعض من غلط من المشائخ لما سمع قوله‏:‏ ‏{مِنْكُمْ مَنْ يُرِيدُ الدُّنْيَا وَمِنْكُمْ مَنْ يُرِيدُ الْآخِرَةَ‏}‏ ‏[‏آل عمران‏:‏ 152‏]‏ قال فأين من يريد اللّه، وقال آخر في قوله تعالى‏:‏ ‏{إِنَّ اللَّهَ اشْتَرَى مِنْ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمْ الْجَنَّةَ‏}‏ ‏[‏التوبة‏:‏ 111‏]‏ قال‏:‏ إذا كانت النفوس والأموال بالجنة فأين النظر إليه، وكل هذا لظنهم أن الجنة لا يدخل فيها النظر‏.‏
والتحقيق أن الجنة هي الدار الجامعة لكل نعيم، وأعلى ما فيها النظر إلى وجه اللّه، وهو من النعيم الذي ينالونه في الجنة، كما أخبرت به النصوص‏.‏ وكذلك أهل النار فإنهم محجوبون عن ربهم، ويدخلون النار، مع أن قائل هذا القول إذا كان عارفًا بما يقول فإنما قصده أنك لو لم تخلق نارًا أو لو لم تخلق جنة لكان يجب أن تعبد ويجب التقرب إليك والنظر إليك، ومقصوده بالجنة هنا ما يتمتع فيه المخلوق‏.‏
وأما عمل الحي بغير حب ولا إرادة أصلا، فهذا ممتنع وإن تخيله بعض الغالطين من النساك، وظن أن كمال العبد ألا تبقى له إرادة أصلا؛ فذاك لأنه تكلم في حال الفناء والفاني الذي يشتغل بمحبوبه له إرادة ومحبة ولكن لا يشعر بها، فوجود المحبة شيء، والإرادة شيء، والشعور بها شيء آخر‏.‏ فلما لم يشعروا بها ظنوا انتفاءها وهو غلط، فالعبد لا يتصور أن يتحرك قط إلا عن حب وبغض وإرادة؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"أصدق الأسماء حارث وهمام‏"‏‏.‏ فكل إنسان له حرث وهو العمل، وله هم وهو أصل

ص -64- الإرادة، ولكن تارة يقوم بالقلب من محبة اللّه ما يدعوه إلى طاعته، ومن إجلاله والحياء منه ما ينهاه عن معصيته، كما قال عمر رضي اللّه عنه‏:‏ نعم العبد صهيب، لو لم يخف اللّه لم يعصه أي‏:‏ هو لم يعصه ولو لم يخفه، فكيف إذا خافه، فإن إجلاله وإكرامه للّه يمنعه من معصيته‏.‏
فالراجي الخائف إذا تعلق خوفه ورجاؤه بالتعذب باحتجاب الرب عنه، والتنعم بتجليه له، فمعلوم أن هذا من توابع محبته له، فالمحبة هي التي أوجبت محبة التجلي والخوف من الاحتجاب، وإن تعلق خوفه ورجاؤه بالتعذب بمخلوق والتنعم به، فهذا إنما يطلب ذلك بعبادة اللّه المستلزمة محبته، ثم إذا وجد حلاوة محبة اللّه وجدها أحلى من كل محبة؛ ولهذا يكون اشتغال أهل الجنة بذلك أعظم من كل شيء، كما في الحديث‏:‏ ‏"إن أهل الجنة يلهمون التسبيح كما يلهمون النَّفَس‏"‏ وهو يبين غاية تنعمهم بذكر اللّه ومحبته‏.‏ فالخوف من التعذب بمخلوق والرجاء له يسوقه إلى محبة اللّه التي هي الأصل‏.‏
وهذا كله ينبني على أصل المحبة، فيقال‏:‏ قد نطق الكتاب والسنة بذكر محبة العباد المؤمنين، كما في قوله‏:‏ ‏{وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وقوله تعالى‏:‏ ‏{يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، وقوله تعالى‏:‏ ‏{أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ أن يكون اللّه ورسوله أحب إليه مما سواهما، وأن يحب المرء لا يحبه إلا للّه، وأن يكره أن يرجع في الكفر بعد إذ أنقذه اللّه منه كما يكره أن يلقى في النار‏"‏‏.‏

ص -65- بل محبة رسول اللّه صلى الله عليه وسلم وجبت لمحبة اللّه كما في قوله تعالى‏:‏ ‏{أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ‏}‏، وكما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"والذي نفسي بيده، لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏، وفي صحيح البخاري عن عمر بن الخطاب أنه قال‏:‏ واللّه يا رسول اللّه لأنت أحب إلىَّ من كل شيء إلا من نفسي، فقال‏:‏ ‏"لا يا عمر، حتى أكون أحب إليك من نفسك‏"‏، فقال‏:‏ واللّه لأنت أحب إلىَّ من نفسي، قال‏:‏ ‏"الآن يا عمر‏"‏‏.‏
وكذلك محبة صحابته وقرابته، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"آية الإيمان حب الأنصار، وآية النفاق بغض الأنصار‏"‏، وقال‏:‏ ‏"لا يبغض الأنصار رجل يؤمن باللّه واليوم الآخر‏"‏، وقال على رضي اللّه عنه‏:‏ إنه لعهد النبي الأمي إلىَّ أنه لا يحبني إلا مؤمن، ولا يبغضني إلا منافق‏.‏ وفي السنن أنه قال للعباس‏:‏ ‏"والذي نفسي بيده، لا يدخلون الجنة حتى يحبوكم للّه ولقرابتي‏"‏ يعني‏:‏ بني هاشم، وقد روى حديث عن ابن عباس مرفوعًا أنه قال‏:‏ ‏"أحبوا اللّه لما يغذوكم به من نعمه، وأحبوني بحب اللّه، وأحبوا أهل بيتي لأجلي‏"‏‏.‏
وأما محبة الرب سبحانه لعبده فقال تعالى‏:‏ ‏{وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلًا‏}‏ ‏[‏النساء‏:‏ 125‏]‏، وقال تعالى‏:‏ ‏{يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏‏[‏المائدة‏:‏ 54‏]‏، وقال تعالى‏:‏ ‏{وَأَحْسِنُوا إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ‏}‏‏[‏البقرة‏:‏ 195‏]‏، ‏{وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏‏[‏الحجرات‏:‏ 9‏]‏،

ص -66- {فَأَتِمُّوا إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ‏}‏‏[‏التوبة‏:‏ 4‏]‏، ‏{فَمَا اسْتَقَامُوا لَكُمْ فَاسْتَقِيمُوا لَهُمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ‏}‏‏[‏التوبة‏:‏ 7‏]‏، ‏{إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنيَانٌ مَرْصُوصٌ‏}‏ ‏[‏الصف‏:‏ 4‏]‏، ‏{بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏ 76‏]‏‏.‏
وأما الأعمال التي يحبها اللّه من الواجبات والمستحبات الظاهرة والباطنة فكثيرة معروفة، وكذلك حبه لأهلها وهم المؤمنون أولياء اللّه المتقون‏.‏
وهذه المحبة حق كما نطق بها الكتاب والسنة، والذي عليه سلف الأمة وأئمتها وأهل السنة والحديث وجميع مشائخ الدين المتبعون، وأئمة التصوف إن اللّه سبحانه محبوب لذاته محبة حقيقية، بل هي أكمل محبة، فإنها كما قال تعالى‏:‏ ‏{وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏ وكذلك هو سبحانه يحب عباده المؤمنين محبة حقيقية‏.‏
وأنكرت الجهمية حقيقة المحبة من الطرفين، زعمًا منهم أن المحبة لا تكون إلا لمناسبة بين المحب والمحبوب، وأنه لا مناسبة بين القديم والمحدث توجب المحبة، وكان أول من ابتدع هذا في الإسلام هو الجعد بن درهم في أوائل المائة الثانية فضحى به خالد بن عبد اللّه القسري أمير العراق والمشرق بواسط‏.‏ خطب الناس يوم الأضحى فقال‏:‏ أيها الناس، ضَحُّوا تقبل اللّه ضحاياكم، فإني مُضَحّ بالجعد بن درهم، إنه زعم أن اللّه لم يتخذ إبراهيم خليلًا ولم يكلم

ص -67- موسي تكليمًا، ثم نزل فذبحه، وكان قد أخذ هذا المذهب عنه الجهم بن صفوان فأظهره وناظر عليه، وإليه أضيف قول الجهمية، فقتله سلم بن أحوز أمير خراسان بها، ثم انتقل ذلك إلى المعتزلة أتباع عمرو بن عبيد، وظهر قولهم أثناء خلافة المأمون، حتى امتحن أئمة الإسلام ودعوا إلى الموافقة لهم على ذلك‏.‏
وأصل قولهم هذا مأخوذ عن المشركين والصابئة من البراهمة والمتفلسفة ومبتدعة أهل الكتاب الذين يزعمون أن الرب ليس له صفة ثبوتية أصلًا، وهؤلاء هم أعداء إبراهيم الخليل عليه السلام وهم يعبدون الكواكب ويبنون الهياكل للعقول والنجوم وغيرها، وهم ينكرون في الحقيقة أن يكون إبراهيم خليلًا، وموسى كليما، لأن الخلة هي كمال المحبة المستغرقة للمحب كما قيل‏:‏

قد تخللت مسلك الروح مني وبذا سمى الخليل خليلًا

ويشهد لهذا ما ثبت في الصحيح عن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"لو كنت متخذًا من أهل الأرض خليلًا لاتخذت أبا بكر خليلًا، ولكن صاحبكم خليل اللّه‏"‏ يعني‏:‏ نفسه، وفي رواية‏:‏ ‏"إني أبرأ إلى كل خليل من خلته، ولو كنت متخذًا من أهل الأرض خليلًا لاتخذت أبا بكر خليلًا‏"‏، وفي رواية‏:‏ ‏"إن اللّه اتخذني خليلًا كما اتخذ إبراهيم

ص -68- خليلًا‏"‏، فبين صلى الله عليه وسلم أنه لا يصلح له أن يتخذ من المخلوقين خليلًا، وأنه لو أمكن ذلك لكان أحق الناس بها أبو بكر الصديق رضي اللّه عنه‏.‏ مع أنه صلى الله عليه وسلم قد وصف نفسه بأنه يحب أشخاصًا كما قال لمعاذ‏:‏ ‏"واللّه إني لأحبك‏"‏ وكذلك قوله للأنصار‏.‏ وكان زيد بن حارثة حب رسول اللّه صلى الله عليه وسلم، وكذلك ابنه أسامة حبه، وأمثال ذلك‏.‏ وقال له عمرو بن العاص‏:‏ أي الناس أحب إليك ‏؟‏ قال‏:‏ ‏"عائشة‏"‏‏.‏ قال‏:‏ فمن الرجال‏؟‏ قال‏:‏ ‏"أبوها‏"‏، وقال لفاطمة ابنته رضي اللّه عنها‏:‏ ‏"ألا تحبين ما أحب‏؟‏‏"‏ قالت‏:‏ بلى، قال‏:‏ ‏"فأحبي عائشة‏"‏‏.‏ وقال للحسن‏:‏ ‏"اللهم إني أحبه فأحبه، وأحب من يحبه‏"‏ وأمثال هذا كثير‏.‏
فوصف نفسه بمحبة أشخاص وقال‏:‏ ‏"إني أبرأ إلى كل خليل من خلته، ولو كنت متخذًا من أهل الأرض خليلا لاتخذت أبا بكر خليلًا‏"‏، فعلم أن الخلة أخص من مطلق المحبة بحيث هي من كمالها وتخللها المحب حتى يكون المحبوب بها محبوبًا لذاته لا لشيء آخر؛ إذ المحبوب لشيء غيره هو مؤخر في الحب عن ذلك الغير، ومن كمالها لا تقبل الشركة والمزاحمة لتخللها المحب ففيها كمال التوحيد وكمال الحب‏.‏
فالخلة تنافى المزاحمة، وتقدم الغير بحيث يكون المحبوب محبوبًا لذاته

ص -69- محبة لا يزاحمه فيها غيره، وهذه محبة لا تصلح إلا للّّه، فلا يجوز أن يشركه غيره فيما يستحقه من المحبة، وهو محبوب لذاته وكل ما يحب غيره إذا كان محبوبًا بحق فإنما يحب لأجله، وكل ما أحب لغيره فمحبته باطلة، فالدنيا ملعونة ملعون ما فيها إلا ما كان للّه تعالى‏.‏ وإذا كانت الخلة كذلك فمن المعلوم أن من أنكر أن يكون اللّه محبوبًا لذاته ينكر مخاللته‏.‏ وكذلك أيضًا إن أنكر محبته لأحد من عباده فهو ينكر أن يتخذه خليلًا بحيث يحب الرب ويحبه العبد على أكمل ما يصلح للعباد‏.‏
وكذلك تكليمه لموسى أنكروه؛ لإنكارهم أن تقوم به صفة من الصفات أو فعل من الأفعال، فكما ينكرون أن يتصف بحياة أو قدرة أو علم أو أن يستوى أو أن يجيء فكذلك ينكرون أن يتكلم أو يكلم، فهذا حقيقة قولهم‏.‏ ‏{كَذَلِكَ قَالَ الَّذِينَ مِنْ قَبْلِهِمْ مِثْلَ قَوْلِهِمْ تَشَابَهَتْ قُلُوبُهُمْ‏}‏ ‏[‏البقرة‏:‏ 118‏]‏‏.‏
لكن لما كان الإسلام ظاهرًا والقرآن متلوا، لا يمكن جحده لمن أظهر الإسلام، أخذوا يلحدون في أسماء اللّه ويحرفون الكلم عن مواضعه فتأولوا محبة العباد له بمجرد محبتهم لطاعته أو التقرب إليه، وهذا جهل عظيم؛ فإن محبة المتقرب إلى المتقرب إليه تابع لمحبته وفرع عليه، فمن لا يحب الشيء لا يمكن أن يحب التقرب إليه؛ إذ التقرب وسيلة، ومحبة الوسيلة تبع لمحبة المقصود، فيمتنع أن تكون الوسيلة إلى الشيء المحبوب هي المحبوب دون الشيء المقصود بالوسيلة‏.‏

ص -70- وكذلك العبادة والطاعة، إذا قيل في المطاع المعبود‏:‏ إن هذا يحب طاعته وعبادته، فإن محبته ذلك تبع لمحبته، وإلا فمن لا يحب لا يحب طاعته وعبادته، ومن كان لا يعمل لغيره إلا لعوض يناله منه أو لدفع عقوبة فإنه يكون معاوضًا له أو مفتديًا منه لا يكون محبًا له‏.‏ ولا يقال إن هذا يحبه ويفسر ذلك بمحبة طاعته وعبادته، فإن محبة المقصود وإن استلزمت محبة الوسيلة أو غير محبة الوسيلة، فإن ذلك يقتضى أن يعبر بلفظين‏:‏ محبة العوض والسلامة عن محبة العمل‏.‏ أما محبة اللّه فلا تعلق لها بمجرد محبة العوض، ألا ترى أن من استأجر أجيرًا بعوض لا يقال‏:‏ إن الأجير يحبه بمجرد ذلك‏.‏ بل قد يستأجر الرجل من لا يحبه بحال بل من يبغضه، وكذلك من افتدى نفسه بعمل من عذاب معذب لا يقال‏:‏ إنه يحبه بل يكون مبغضًا له‏.‏ فعلم أن ما وصف اللّه به عباده المؤمنين من أنهم يحبونه يمتنع ألا يكون معناه إلا مجرد محبة العمل الذي ينالون به بعض الأغراض المخلوقة من غير أن يكون ربهم محبوبًا أصلا‏.‏
وأيضًا، فلفظ العبادة متضمن للمحبة مع الذل كما تقدم؛ ولهذا كانت محبة القلب للبشر على طبقات‏:‏
أحدها‏:‏ العلاقة‏:‏ وهو تعلق القلب بالمحبوب، ثم الصبابة‏:‏ وهو انصباب القلب إليه، ثم الغرام‏:‏ وهو الحب اللازم، ثم العشق وآخر

ص -71- المراتب هو التتيم‏:‏ وهو التعبد للمحبوب، والمتيم المعبود، وتيم اللّه عبد اللّه فإن المحب يبقى ذاكرًا معبدًا مذللًا لمحبوبه‏.‏
وأيضًا، فاسم الإنابة إليه يقتضى المحبة أيضًا، وما أشبه ذلك من الأسماء، كما تقدم‏.‏
وأيضًا، فلو كان هذا الذي قالوه حقًا من كون ذلك مجازًا لما فيه من الحذف والإضمار، فالمجاز لا يطلق إلا بقرينة تبين المراد‏.‏ ومعلوم أن ليس في كتاب اللّه وسنة رسوله ما ينفي أن يكون اللّه محبوبًا، وألا يكون المحبوب إلا الأعمال لا في الدلالة المتصلة ولا المنفصلة بل ولا في العقل أيضًا‏.‏ وأيضًا‏:‏ فمن علامات المجاز صحة إطلاق نفيه، فيجب أن يصح إطلاق القول بأن اللّه لا يُحِبّ ولا يُحَبّ، كما أطلق إمامهم الجعد ابن درهم أن الله لم يتخذ إبراهيم خليلًا، ولم يكلم موسى تكليمًا، ومعلوم أن هذا ممتنع بإجماع المسلمين، فعلم دلالة الإجماع على أن هذا ليس مجازًا، بل هي حقيقة‏.‏
و أيضًا، فقد فرق بين محبته ومحبة العمل له في قوله تعالى‏:‏ ‏{أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ‏}‏‏[‏التوبة‏:‏ 24‏]‏، كما فرق بين محبته ومحبة رسوله في قوله تعالى‏:‏ ‏{أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ‏}‏ فلو كان المراد بمحبته ليس إلا محبة العمل لكان هذا تكريرًا، أو من باب عطف الخاص على العام، وكلاهما على خلاف ظاهر الكلام الذي لا يجوز المصير إليه إلا بدلالة تبين المراد‏.‏ وكما أن

ص -72- محبته لا يجوز أن تفسر بمجرد محبة رسوله، فكذلك لا يجوز تفسيرها بمجرد محبة العمل له، وإن كانت محبته تستلزم محبة رسوله ومحبة العمل له‏.‏
وأيضًا، فالتعبير بمحبة الشيء عن مجرد محبة طاعته لا عن محبة نفسه أمر لا يعرف في اللغة لا حقيقة ولا مجازًا، فحمل الكلام عليه تحريف محض أيضا‏.‏ وقد قررنا في مواضع من القواعد الكبار أنه لا يجوز أن يكون غير اللّه محبوبًا مرادًا لذاته كما لا يجوز أن يكون غير اللّه موجودًا بذاته، بل لا رب إلا اللّه، ولا إله إلا هو المعبود، الذي يستحق أن يحب لذاته ويعظم لذاته، كمال المحبة والتعظيم‏.‏
وكل مولود يولد على الفطرة فإنه سبحانه فطر القلوب على أنه ليس في محبوباتها ومراداتها ما تطمئن إليه وتنتهى إليه إلا اللّه وحده، وإن كل ما أحبه المحبوب من مطعوم وملبوس ومنظور ومسموع وملموس يجد من نفسه أن قلبه يطلب شيئًا سواه، ويحب أمرًا غيره يتألهه ويصمد إليه ويطمئن إليه ويرى ما يشبهه من هذه الأجناس؛ ولهذا قال اللّه تعالى في كتابه‏:‏ ‏{أَلَا بِذِكْرِ اللَّهِ تَطْمَئِنُّ الْقُلُوبُ‏}‏‏[‏الرعد‏:‏ 28‏]‏، وفي الحديث الصحيح عن عياض بن حمار عن النبي صلى الله عليه وسلم عن الله تعالى قال‏:‏ ‏"إني خلقت عبادي حنفاءَ فاجتالتهم الشياطين، وحرمت عليهم ما أحللت لهم، وأمرتهم أن يشركوا بي ما لم أنزل به سلطانا‏"‏، كما في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"كل مولود يولد على الفطرة، فأبواه يهودانه وينصرانه ويمجسانه، كما تنتج /

ص -73- البهيمة بهيمة جمعاء، هل تحسون فيها من جدعاء‏"‏، ثم يقول أبو هريرة‏:‏ اقرؤوا إن شئتم‏:‏ ‏{فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ‏}‏ ‏[‏الروم‏:‏ 30‏]‏‏.‏
وأيضًا، فكل ما فطرت القلوب على محبته من نعوت الكمال فاللّه هو المستحق له على الكمال، وكل ما في غيره من محبوب فهو منه سبحانه وتعالى فهو المستحق لأن يحب على الحقيقة والكمال‏.‏ وإنكار محبة العبد لربه هو في الحقيقة إنكار لكونه إلهًا معبودًا، كما أن إنكار محبته لعبده يستلزم إنكار مشيئته وهو يستلزم إنكار كونه ربًا خالقًا فصار إنكارها مستلزمًا لإنكار كونه رب العالمين، ولكونه إله العالمين‏.‏ وهذا هو قول أهل التعطيل والجحود‏.‏
ولهذا اتفقت الأمتان قبلنا على ما عندهم من مأثور وحكم عن موسى وعيسى صلوات اللّه عليهما وسلامه أن أعظم الوصايا أن تحب اللّه بكل قلبك وعقلك وقصدك، وهذا هو حقيقة الحنيفية ملة إبراهيم التي هي أصل شريعة التوراة والإنجيل والقرآن، وإنكار ذلك هو مأخوذ عن المشركين والصابئين أعداء إبراهيم الخليل، ومن وافقهم على ذلك من متفلسف ومتكلم ومتفقه ومبتدع أخذه عن هؤلاء، وظهر ذلك في القرامطة الباطنية من الإسماعيلية؛ ولهذا قال الخليل إمام الحنفاء صلوات اللّه وسلامه عليه ‏:‏ ‏{أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ ‏.‏ أَنْتُمْ وَآبَاؤُكُمْ الْأَقْدَمُونَ ‏.‏ فَإِنَّهُمْ عَدُوٌّ لِي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 7577‏]‏ ،

ص -74- وقال أيضًا‏:‏ ‏{لَا أُحِبُّ الْآفِلِينَ‏}‏ ‏[‏الأنعام‏:‏ 76‏]‏، وقال تعالى‏:‏ ‏{يَوْمَ لَا يَنْفَعُ مَالٌ وَلَا بَنُونَ ‏.‏ إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ‏}‏ ‏[‏الشعراء‏:‏ 88، 89‏]‏ وهو السليم من الشرك‏.‏
وأما قولهم‏:‏ إنه لا مناسبة بين المحدث والقديم توجب محبته له وتمتعه بالنظر إليه‏.‏ فهذا الكلام مجمل، فإن أرادوا بالمناسبة أنه ليس بينهما توالد فهذا حق، وإن أرادوا أنه ليس بينهما من المناسبة ما بين الناكح والمنكوح والآكل والمأكول أو نحو ذلك فهذا أيضًا حق، وإن أرادوا أنه لا مناسبة بينهما توجب أن يكون أحدهما محبًا عابدًا والآخر معبودًا محبوبًا فهذا هو رأس المسألة، فالاحتجاج به مصادرة على المطلوب، ويكفي في ذلك المنع‏.‏
ثم يقال‏:‏ بل لا مناسبة تقتضي المحبة الكاملة إلا المناسبة التي بين المخلوق والخالق، الذي لا إله غيره، الذي هو في السماء إله وفي الأرض إله، وله المثل الأعلى في السموات والأرض‏.‏ وحقيقة قول هؤلاء جحد كون اللّه معبودًا في الحقيقة؛ ولهذا وافق على هذه المسألة طوائف من الصوفية المتكلمين الذين ينكرون أن يكون اللّه محبًا في الحقيقة، فأقروا بكونه محبوبًا ومنعوا كونه محبًا؛ لأنهم تصوفوا مع ما كانوا عليه من قول أولئك المتكلمة، فأخذوا عن الصوفية مذهبهم في المحبة وإن كانوا قد يخلطون فيه، وأصل إنكارها إنما هو قول المعتزلة ونحوهم من الجهمية، فأما محبة الرب عبده فهم لها أشد إنكارًا‏.‏ ومنكروها قسمان‏:‏

ص -75- قسم يتأولونها بنفس المفعولات التي يحبها العبد فيجعلون محبته نفس خلقه‏.‏
وقسم يجعلونها نفس إرادته لتلك المفعولات‏.‏ وقد بسطنا الكلام في ذلك في قواعد الصفات والقدر وليس هذا موضعها‏.‏
ومن المعلوم أنه قد دل الكتاب والسنة واتفاق سلف الأمة على أن اللّه يحب ويرضى ما أمر بفعله من واجب ومستحب، وإن لم يكن ذلك موجودًا، وعلى أنه قد يريد وجود أمور يبغضها ويسخطها من الأعيان والأفعال كالفسق والكفر، وقد قال اللّه تعالى‏:‏ ‏{وَاللَّهُ لَا يُحِبُّ الْفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏ ، وقال تعالى‏:‏ ‏{وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏‏.‏
والمقصود هنا إنما هو ذكر محبة العباد لإلههم‏.‏
وقد تبين أن ذلك هو أصل أعمال الإيمان، ولم يتبين بين أحد من سلف الأمة من الصحابة والتابعين لهم بإحسان نزاع في ذلك، وكانوا يحركون هذه المحبة بما شرع اللّه أن تحرك به من أنواع العبادات الشرعية، كالعرفان الإيماني والسماع الفرقاني، قال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِنْ أَمْرِنَا مَا كُنْتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ‏}‏إلى آخر السورة ‏[‏الشورى‏:‏ 52، 53‏]‏‏.‏

ص -76- ثم إنه لما طال الأمد صار في طوائف المتكلمة من المعتزلة وغيرهم من ينكر هذه المحبة‏.‏
وصار في بعض المتصوفة من يطلب تحريكها بأنواع من سماع الحديث كالتغيير، وسماع المكاء والتصدية، فيسمعون من الأقوال والأشعار ما فيه تحريك جنس الحب الذي يحرك من كل قلب ما فيه من الحب بحيث يصلح لمحب الأوثان والصلبان والإخوان والأوطان والمردان والنسوان كما يصلح لمحب الرحمن، ولكن كان الذين يحضرونه من الشيوخ يشترطون له المكان والإمكان والخلان، وربما اشترطوا له الشيخ الذي يحرس من الشيطان، ثم توسع في ذلك غيرهم حتى خرجوا فيه إلى أنواع من المعاصي، بل إلى أنواع من الفسوق، بل خرج فيه طوائف إلى الكفر الصريح بحيث يتواجدون على أنواع من الأشعار التي فيها الكفر والإلحاد، مما هو من أعظم أنواع الفساد، وينتج ذلك لهم من الأحوال بحسبه، كما تنتج لعباد المشركين وأهل الكتاب عباداتهم بحسبها‏.‏
والذي عليه محققو المشائخ أنه كما قال الجنيد رحمه اللّه‏:‏ من تكلف السماع فتن به، ومن صادفه السماع استراح به، ومعنى ذلك أنه لا يشرع الاجتماع لهذا السماع المحدث، ولا يؤمر به، ولا يتخذ ذلك دينًا، وقربة، فإن القرب والعبادات إنما تؤخذ عن الرسل صلوات اللّه وسلامه عليهم فكما أنه لا حرام إلا ما حرمه اللّه ولا دين إلا ما شرعه اللّه‏.‏

ص -77- قال اللّه تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاءُ شَرَعُوا لَهُمْ مِنْ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏؛ ولهذا قال تعالى‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، فجعل محبتهم للّه موجبة لمتابعة رسوله، وجعل متابعة رسوله موجبة لمحبة اللّه لهم، قال أبي بن كعب رضي اللّه عنه‏:‏ عليكم بالسبيل والسنة، فإنه ما من عبد على السبيل والسنة ذكر اللّه فاقشعر جلده من مخافة اللّه إلا تحاتت عنه خطاياه، كما يتحات الورق اليابس عن الشجرة، وما من عبد على السبيل والسنة ذكر اللّه خاليًا ففاضت عيناه من خشية اللّه إلا لم تمسه النار أبدًا، وإن اقتصادًا في سبيل وسنة خير من اجتهاد في خلاف سبيل وسنة، فاحرصوا أن تكون أعمالكم اقتصادًا واجتهادًا على منهاج الأنبياء وسنتهم، وهذا مبسوط في غير هذا الموضع‏.‏
فلو كان هذا مما يؤمر به ويستحب وتصلح به القلوب للمعبود المحبوب، لكان ذلك مما دلت الأدلة الشرعية عليه‏.‏ ومن المعلوم أنه لم يكن في القرون الثلاثة المفضلة التي قال فيها النبي صلى الله عليه وسلم‏:‏ ‏"خير القرون قرني الذي بعثت فيه، ثم الذين يلونهم، ثم الذين يلونهم‏"‏ لا في الحجاز، ولا في الشام، ولا في اليمن، ولا في العراق، ولا في مصر، ولا في خُرَاسان أحد من أهل الخير والدين يجتمع على السماع المبتدع لصلاح القلوب؛ ولهذا كرهه الأئمة كالإمام أحمد وغيره، حتى عده الشافعي من أحداث الزنادقة حين قال‏:‏ خلفت ببغداد شيئًا أحدثه الزنادقة يسمونه التغبير ، يصدون به الناس عن القرآن‏.‏

ص -78- وأما ما لم يقصده الإنسان من الاستماع، فلا يترتب عليه لا نهي ولا ذم باتفاق الأئمة؛ ولهذا إنما يترتب الذم والمدح على الاستماع لا على السماع، فالمستمع للقرآن يثاب عليه والسامع له من غير قصد وإرادة لا يثاب على ذلك؛إذ الأعمال بالنيات، وكذلك ما ينهى عن استماعه من الملاهي لو سمعه السامع بدون قصده لم يضره ذلك، فلو سمع السامع بيتًا يناسب بعض حاله فحرك ساكنه المحمود وأزعج قاطنه المحبوب أو تمثل بذلك ونحو ذلك لم يكن هذا مما ينهى عنه، وكان المحمود الحسن حركة قلبه التي يحبها اللّه ورسوله إلى محبته التي تتضمن فعل ما يحبه اللّه وترك ما يكرهه اللّه، كالذي اجتاز بيتًا فسمع قائلًا يقول‏:‏

كل يوم تتلون غير هذا بك أجمل

فأخذ منه إشارة تناسب حاله، فإن الإشارات من باب القياس والاعتبار وضرب الأمثال‏.‏
ومسألة ‏[‏السماع‏]‏ كبيرة منتشرة قد تكلمنا عليها في غير هذا الموضع‏.‏
والمقصود هنا أن المقاصد المطلوبة للمريدين تحصل بالسماع الإيماني القرآني النبوي الديني الشرعي الذي هو سماع النبيين، وسماع العالمين، وسماع العارفين، وسماع المؤمنين‏.‏ قال اللّه تعالى‏:‏ ‏{أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنْ النَّبِيِّينَ مِنْ ذُرِّيَّةِ آدَمَ‏}‏

ص -79- إلى قوله‏:‏ ‏{إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَانِ خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏ 58‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ أُوتُوا الْعِلْمَ مِنْ قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلْأَذْقَانِ سُجَّدًا‏}‏ إلى قوله‏:‏ ‏{وَيَزِيدُهُمْ خُشُوعًا‏}‏ ‏[‏الإسراء‏:‏ 107 109‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا سَمِعُوا مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنْ الدَّمْعِ مِمَّا عَرَفُوا مِنْ الْحَقِّ‏}‏ ‏[‏المائدة‏:‏ 83‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آياتُهُ زَادَتْهُمْ إِيمَانًَا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ ‏[‏الأنفال‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُتَشَابِهًا مَثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ‏}‏ الآية ‏[‏الزمر‏:‏ 23‏]‏‏.‏
وكما مدح المقبلين على هذا السماع فقد ذم المعرضين عنه في مثل قوله‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُوًا‏}‏ إلى قوله‏:‏ ‏{وَإِذَا تُتْلَى عَلَيْهِ آيَاتُنَا وَلَّى مُسْتَكْبِرًا كَأَنْ لَمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْرًا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ‏}‏‏[‏لقمان‏:‏ 6، 7‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا‏}‏ ‏[‏الفرقان‏:‏ 73‏]‏، وقال تعالى‏:‏ ‏{فَمَا لَهُمْ عَنْ التَّذْكِرَةِ مُعْرِضِين َ‏.‏ كَأَنَّهُمْ حُمُرٌ مُسْتَنْفِرَةٌ ‏.‏ فَرَّتْ مِنْ قَسْوَرَةٍ‏}‏‏[‏المدثر‏:‏ 49 51‏]‏‏.‏
وقال تعالى‏:‏ ‏{إِنَّ شَرَّ الدَّوَابِّ عِنْدَ اللَّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لَا يَعْقِلُونَ ‏.‏ وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لَأَسْمَعَهُمْ‏}‏ الآية ‏[‏الأنفال‏:‏ 22، 23‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ‏}‏‏[‏فصلت‏:‏ 26‏]‏،

ص -80- وقال تعالى‏:‏ ‏{فَمَا لَهُمْ عَنْ التَّذْكِرَةِ مُعْرِضِين َ‏.‏ كَأَنَّهُمْ حُمُرٌ مُسْتَنْفِرَةٌ ‏.‏ فَرَّتْ مِنْ قَسْوَرَةٍ‏}‏ ‏[‏المدثر‏:‏ 49 51‏]‏ ومثل هذا كثير في القرآن‏.‏
وهذا كان سماع سلف الأمة وأكابر مشائخها وأئمتها كالصحابة والتابعين ومن بعدهم من المشائخ كإبراهيم بن أدهم، والفضيل بن عياض، وأبي سليمان الداراني، ومعروف الكرخي، ويوسف بن أسباط، وحذيفة المرعشي، وأمثال هؤلاء‏.‏
وكان عمر بن الخطاب رضي اللّه عنه يقول لأبي موسى الأشعري‏:‏ يا أبا موسى، ذكرنا ربنا، فيقرأ وهم يسمعون ويبكون‏.‏ وكان أصحاب محمد صلى الله عليه وسلم إذا اجتمعوا أمروا واحدًا منهم أن يقرأ القرآن والباقي يستمعون، وقد ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم مر بأبي موسى الأشعري وهو يقرأ، فجعل يستمع لقراءته وقال‏:‏ ‏"لقد أوتي هذا مزمارًا من مزامير آل داود‏"‏، وقال‏:‏ ‏"مررت بك البارحة وأنت تقرأ فجعلت أستمع لقراءتك‏"‏، فقال‏:‏ لو علمت أنك تسمع لحبرته لك تحبيرا، أي‏:‏ لحسنته لك تحسينًا، وقال صلى الله عليه وسلم‏:‏ ‏"زينوا القرآن بأصواتكم‏"‏، وقال‏:‏ ‏"للّه أشد أذنًا إلى الرجل الحسن الصوت بالقرآن من صاحب القينة إلى قينته‏"‏ أذنا أي‏:‏ استماعًا كقوله‏:‏ ‏{وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ‏}‏ ‏[‏الانشقاق‏:‏ 2‏]‏ أي‏:‏ استمعت، وقال صلى الله عليه وسلم‏:‏ ‏"ما أذن اللّه لشيء ما أذن لنبي حسن الصوت، يتغنى بالقرآن يجهر به‏"‏، وقال‏:‏ ‏"ليس منا من لم يتغن بالقرآن‏"‏‏.‏

ص -81- ولهذا السماع من المواجيد العظيمة، والأذواق الكريمة، ومزيد المعارف والأحوال الجسيمة ما لا يتسع له خطاب، ولا يحويه كتاب، كما أن في تدبر القرآن وتفهمه من مزيد العلم والإيمان ما لا يحيط به بيان‏.‏
ومما ينبغي التفطن له أن اللّه سبحانه قال في كتابه‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، قال طائفة من السلف‏:‏ ادعي قوم على عهد النبي صلى الله عليه وسلم أنهم يحبون اللّه فأنزل اللّه هذه الآية‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ‏}‏ الآية ، فبين سبحانه أن محبته توجب اتباع الرسول، وأن اتباع الرسول يوجب محبة اللّه للعبد، وهذه محبة امتحن اللّه بها أهل دعوى محبة اللّه، فإن هذا الباب تكثر فيه الدعاوى والاشتباه؛ ولهذا يروي عن ذي النون المصري أنهم تكلموا في مسألة المحبة عنده فقال‏:‏ اسكتوا عن هذه المسألة لئلا تسمعها النفوس فتدعيها‏.‏
وقال بعضهم‏:‏ من عبد اللّه بالحب وحده فهو زنديق، ومن عبد اللّه بالخوف وحده فهو حروري، ومن عبده بالرجاء وحده فهو مرجئ، ومن عبده بالحب والخوف والرجاء فهو مؤمن موحد، وذلك؛ لأن الحب المجرد تنبسط النفوس فيه حتى تتوسع في أهوائها، إذا لم يزعها وازع الخشية للّه حتى قالت اليهود والنصارى‏:‏ ‏{نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ‏}‏ ‏[‏المائدة‏:‏ 18‏]‏، ويوجد في مدعي المحبة من مخالفة الشريعة ما لا يوجد في أهل الخشية؛ ولهذا قرن الخشية بها في قوله‏:‏

ص -82- {هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ‏.‏ مَنْ خَشِيَ الرَّحْمَانَ بِالْغَيْبِ وَجَاءَ بِقَلْبٍ مُنِيبٍ ‏.‏ ادْخُلُوهَا بِسَلَامٍ ذَلِكَ يَوْمُ الْخُلُودِ‏}‏‏[‏ق‏:‏ 3234‏]‏‏.‏
وكان المشائخ المصنفون في السنة يذكرون في عقائدهم مجانبة من يكثر دعوى المحبة والخوض فيها من غير خشية؛ لما في ذلك من الفساد الذي وقع فيه طوائف من المتصوفة، وما وقع في هؤلاء من فساد الاعتقاد، والأعمال أوجب إنكار طوائف لأصل طريقة المتصوفة بالكلية، حتى صار المنحرفون صنفين ‏:‏
صنف يقر بحقها وباطلها‏.‏
وصنف ينكر حقها وباطلها، كما عليه طوائف من أهل الكلام والفقه‏.‏
والصواب إنما هو الإقرار بما فيها ، وفي غيرها من موافقة الكتاب، والسنة ، والإنكار لما فيها وفي غيرها من مخالفة الكتاب والسنة‏.‏
وقال تعالى‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏، فاتباع سنة رسوله صلى الله عليه وسلم وشريعته باطنًا وظاهرًا هي موجب محبة اللّه، كما أن الجهاد في سبيله، وموالاة أوليائه، ومعاداة أعدائه هو حقيقتها، كما في الحديث‏:‏ ‏"أوثق عرى الإيمان الحب في اللّه، والبغض في اللّه‏"‏،

ص -83- وفي الحديث‏:‏ ‏"من أحب للّه، وأبغض للّه، وأعطى للّه، ومنع للّه، فقد استكمل الإيمان‏"‏‏.‏
وكثير ممن يدعي المحبة هو أبعد من غيره عن اتباع السنة، وعن الأمر بالمعروف، والنهي عن المنكر، والجهاد في سبيل اللّه، ويدعي مع هذا أن ذلك أكمل لطريق المحبة من غيره؛ لزعمه أن طريق المحبة للّه ليس فيه غيره، ولا غضب للّه، وهذا خلاف ما دل عليه الكتاب والسنة؛ ولهذا في الحديث المأثور، يقول اللّه تعالى يوم القيامة‏:‏ ‏"أين المتحابون بجلالي‏؟‏ اليوم أظلهم في ظلي يوم لا ظل إلا ظلي‏"‏، فقوله‏:‏ أين المتحابون بجلال اللّه تنبيه على ما في قلوبهم من إجلال اللّه وتعظيمه مع التحاب فيه، وبذلك يكونون حافظين لحدوده، دون الذين لا يحفظون حدوده لضعف الإيمان في قلوبهم، وهؤلاء الذين جاء فيهم الحديث‏:‏ ‏"حقت محبتي للمتحابين في، وحقت محبتي للمتجالسين في، وحقت محبتي للمتزاورين في، وحقت محبتي للمتباذلين في‏"‏، والأحاديث في المتحابين في اللّه كثيرة‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم من حديث أبي هريرة رضي اللّه عنه‏:‏ ‏"سبعة يظلهم اللّه في ظله يوم لا ظل إلا ظله، إمام عادل، وشاب نشأ في عبادة اللّه، ورجل قلبه معلق بالمسجد إذا خرج منه حتى يرجع إليه، ورجلان تحابا في اللّه اجتمعا وتفرقا عليه‏.‏ ورجل تصدق بصدقة فأخفاها حتى لا تعلم شماله ما تنفق يمينه، ورجل ذكر اللّه خاليًا ففاضت عيناه، ورجل دعته امرأة

ص -84- ذات منصب وجمال فقال‏:‏ إني أخاف الله رب العالمين‏"‏‏.‏
وأصل المحبة‏:‏ هو معرفة اللّه سبحانه وتعالى ولها أصلان‏:‏
أحدهما‏:‏ وهو الذي يقال له‏:‏ محبة العامة؛ لأجل إحسانه إلى عباده، وهذه المحبة على هذا الأصل لا ينكرها أحد، فإن القلوب مجبولة على حب من أحسن إليها، وبغض من أساء إليها، واللّه سبحانه هو المنعم المحسن إلى عبده بالحقيقة، فإنه المتفضل بجميع النعم، وإن جرت بواسطة، إذ هو ميسر الوسائط؛ ومسبب الأسباب، ولكن هذه المحبة في الحقيقة إذا لم تجذب القلب إلى محبة اللّه نفسه، فما أحب العبد في الحقيقة إلا نفسه، وكذلك كل من أحب شيئًا لأجل إحسانه إليه فما أحب في الحقيقة إلا نفسه‏.‏ وهذا ليس بمذموم بل محمود‏.‏
وهذه المحبة هي المشار إليها بقوله صلى الله عليه وسلم‏:‏ ‏"أحبوا اللّه لما يغذوكم به من نعمه، وأحبوني لحب اللّه، وأحبوا أهلي بحبي‏"‏، والمقتصر على هذه المحبة هو لم يعرف من جهة اللّه ما يستوجب أنه يحبه إلا إحسانه إليه، وهذا كما قالوا‏:‏ إن الحمد للّه على نوعين‏:‏
حمد هو شكر، وذلك لا يكون إلا على نعمته‏.‏
وحمد هو مدح وثناء عليه ومحبة له وهو بما يستحقه لنفسه سبحانه

ص -85- فكذلك الحب، فإن الأصل الثاني فيه هو محبته لما هو له أهل، وهذا حب من عرف من اللّه ما يستحق أن يحب لأجله، وما من وجه من الوجوه التي يعرف اللّه بها مما دلت عليه أسماؤه وصفاته إلا وهو يستحق المحبة الكاملة من ذلك الوجه حتى جميع مفعولاته؛ إذ كل نعمة منه فضل، وكل نقمة منه عدل؛ ولهذا استحق أن يكون محمودًا على كل حال، ويستحق أن يحمد على السراء، والضراء، وهذا أعلى وأكمل، وهذا حب الخاصة‏.‏
وهؤلاء هم الذين يطلبون لذة النظر إلى وجهه الكريم، ويتلذذون بذكره ومناجاته، ويكون ذلك لهم أعظم من الماء للسمك، حتى لو انقطعوا عن ذلك لوجدوا من الألم ما لا يطيقون، وهم السابقون كما في صحيح مسلم عن أبي هريرة رضي اللّه عنه قال‏:‏ مر النبي صلى الله عليه وسلم بجبل يقال له‏:‏ جمدان، فقال‏:‏ ‏"سيروا هذا جمدان، سبق المفردون‏"‏، قالوا‏:‏ يا رسول اللّه، من المفردون‏؟‏ قال‏:‏ ‏"الذاكرون اللّه كثيرًا والذاكرات‏"‏، وفي رواية أخرى قال‏:‏ ‏"المستهترون بذكر اللّه يضع الذكر عنهم أثقالهم، فيأتون الله يوم القيامة خفافًا‏"‏ والمستهتر بذكر الله يتولع به ينعم به كلف لا يفتر منه‏.‏
وفي حديث هارون بن عنترة عن أبيه عن ابن عباس رضي اللّه عنهما قال‏:‏ قال موسى‏:‏ يا رب، أي عبادك أحب إليك‏؟‏ قال‏:‏ الذي يذكرني ولا ينساني، قال‏:‏ أي عبادك أعلم‏؟‏ قال‏:‏ الذي يطلب علم الناس إلى علمه ليجد كلمة تدله على /

ص -86- هدى أو ترده عن ردى، قال أي عبادك أحكم‏؟‏ قال‏:‏ الذي يحكم على نفسه كما يحكم على غيره ويحكم لغيره كما يحكم لنفسه‏"3‏"‏‏.‏ فذكر في هذا الحديث الحب والعلم والعدل وذلك جماع الخير‏.‏
ومما ينبغي التفطن له أنه لا يجوز أن يظن في باب محبة اللّه تعالى ما يظن في محبة غيره مما هو من جنس التجني، والهجر، والقطيعة لغير سبب ونحو ذلك، مما قد يغلط فيه طوائف من الناس، حتى يتمثلون في حبه بجنس ما يتمثلون به في حب من يصد ويقطع بغير ذنب، أو يبعد من يتقرب إليه، وإن غلط في ذلك من غلط من المصنفين في رسائلهم حتى يكون مضمون كلامهم إقامة الحجة على اللّه، بل للّه الحجة البالغة‏.‏
وقد ثبت في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال ‏:‏ ‏"يقول اللّه تعالى‏:‏ من ذكرني في نفسه ذكرته في نفسي، ومن ذكرني في ملأ ذكرته في ملأ خير منه، ومن تقرب إلى شبرًا تقربت إليه ذراعًا، ومن تقرب إلى ذراعًا تقربت إليه باعًا، ومن أتاني يمشي أتيته هرولة‏"‏‏.‏ وفي بعض الآثار يقول اللّه تعالى‏:‏ ‏"أهل ذكري أهل مجالستي، وأهل شكري أهل زيادتي، وأهل طاعتي أهل كرامتي، وأهل معصيتي لا أؤيسهم من رحمتي، وإن تابوا فأنا حبيبهم لأن اللّه يحب التوابين وإن لم يتوبوا فأنا طبيبهم، أبتليهم بالمصائب حتى أطهرهم من المعائب‏"‏‏.‏

ص -87- وقد قال تعالى‏:‏ ‏{وَمَنْ يَعْمَلْ مِنْ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا‏}‏ ‏[‏طه‏:‏ 112‏]‏، قالوا‏:‏ الظلم‏:‏ أن يحمل عليه سيئات غيره، والهضم‏:‏ أن ينقص من حسنات نفسه‏.‏ وقال تعالى‏:‏ ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا أَنفُسَهُمْ يَظْلِمُونَ‏}‏ ‏[‏النحل‏:‏ 118‏]‏، وفي الحديث الصحيح عن أبي ذر رضي اللّه عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"يقول اللّه تعالى‏:‏ يا عبادي، إني حرمت الظلم على نفسي، وجعلته بينكم محرمًا فلا تظالموا، ياعبادي، كلكم ضال إلا من هديته، فاستهدوني أهدكم، يا عبادي، كلكم جائع إلا من أطعمته، فاستطعموني أطعمكم، يا عبادي، كلكم عار إلا من كسوته فاستكسوني أكسكم، يا عبادي، إنكم تذنبون بالليل والنهار وأنا أغفر الذنوب ولا أبالي فاستغفروني أغفر لكم، ياعبادي، إنكم لن تبلغوا ضري فتضروني، ولن تبلغوا نفعي فتنفعوني، يا عبادي، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم، ما زاد ذلك في ملكي شيئا، يا عبادي، لو أن أولكم وآخركم وإنسكم وجنكم، كانوا على أفجر قلب رجل واحد منكم ما نقص ذلك من ملكي شيئًا، يا عبادي، لو أن أولكم وآخركم وإنسكم وجنكم اجتمعوا في صعيد واحد فسألوني فأعطيت كل واحد منهم مسألته ما نقص ذلك من ملكي إلا كما ينقص المخيط إذا غمس في البحر، يا عبادي، إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها، فمن وجد خيرًا فليحمد اللّه، ومن وجد غير ذلك فلا يلومنَّ إلا نفسه‏"‏‏.‏
ومن ذلك ما رواه البخاري في صحيحه عن شداد بن أوس قال‏:‏ قال

ص -88- رسول اللّه صلى الله عليه وسلم‏:‏ ‏"سيد الاستغفار أن يقول العبد‏:‏ اللهم أنت ربي لا إله إلا اللّه أنت، خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك على، وأبوء بذنبي فاغفرلي، فإنه لا يغفر الذنوب إلا أنت‏.‏ من قالها إذا أصبح موقنًا بها فمات في يومه دخل الجنة، ومن قالها إذا أمسى موقنًا بها فمات من ليلته دخل الجنة‏"‏‏.‏
فالعبد دائما بين نعمة من اللّه يحتاج فيها إلى شكر، وذنب منه يحتاج فيه إلى الاستغفار، وكل من هذين من الأمور اللازمة للعبد دائمًا، فإنه لا يزال يتقلب في نعم اللّه وآلائه، ولا يزال محتاجًا إلى التوبة والاستغفار‏.‏
ولهذا كان سيد ولد آدم، وإمام المتقين محمد صلى الله عليه وسلم يستغفر في جميع الأحوال‏.‏ وقال صلى الله عليه وسلم في الحديث الصحيح الذي رواه البخاري‏:‏ ‏"أيها الناس، توبوا إلى ربكم، فإني لأستغفر اللّه، وأتوب إليه في اليوم أكثر من سبعين مرة‏"‏، وفي صحيح مسلم أنه قال‏:‏ ‏"إنه ليغان على قلبي، وإني لأستغفر اللّه في اليوم مائة مرة‏"‏، وقال عبد اللّه بن عمر‏:‏ كنا نعد لرسول اللّه صلى الله عليه وسلم في المجلس الواحد يقول‏:‏ ‏"رب اغفر لي وتب على، إنك أنت التواب الغفور، مائة مرة‏"‏‏.‏

ص -89- ولهذا شرع الاستغفار في خواتيم الأعمال‏.‏ قال تعالى‏:‏ ‏{وَالْمُسْتَغْفِرِينَ بِالْأَسْحَارِ‏}‏ ‏[‏آل عمران‏:‏ 17‏]‏، وقال بعضهم‏:‏ أحيوا الليل بالصلاة فلما كان وقت السحر، أمروا بالاستغفار، وفي الصحيح أن النبي صلى الله عليه وسلم كان إذا انصرف من صلاته استغفر ثلاثا، وقال‏:‏ ‏"اللهم أنت السلام، ومنك السلام، تباركت ياذا الجلال والإكرام‏"‏ ، وقال تعالى‏:‏ ‏{فَإِذَا أَفَضْتُم مِّنْ عَرَفَاتٍ فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ الْحَرَامِ‏}‏ إلى قوله‏:‏ ‏{وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ‏}‏‏[‏البقرة‏:‏ 198، 199‏]‏، وقد أمر اللّه نبيه بعد أن بلغ الرسالة، وجاهد في اللّه حق جهاده، وأتى بما أمر اللّه به مما لم يصل إليه أحد غيره ، فقال تعالى‏:‏ ‏{جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ ‏.‏ وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا ‏.‏ فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏سورة النصر‏]‏‏.‏
ولهذا كان قوام الدين بالتوحيد والاستغفار، كما قال اللّه تعالى‏:‏ ‏{الر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِنْ لَدُنْ حَكِيمٍ خَبِيرٍ ‏.‏ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنَّنِي لَكُمْ مِنْهُ نَذِيرٌ وَبَشِيرٌ ‏.‏ وَأَنْ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُمَتِّعْكُمْ مَتَاعًا حَسَنًا‏}‏ الآية ‏[‏هود‏:‏ 13‏]‏، وقال تعالى‏:‏ ‏{فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ‏}‏ ‏[‏فصلت‏:‏ 6‏]‏، وقال تعالى‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏ 19‏]‏‏.‏
ولهذا جاء في الحديث ‏:‏ ‏"يقول الشيطان ‏:‏ أهلكت الناس بالذنوب وأهلكوني بلا إله إلا اللّه والاستغفار‏"‏ وقد قال يونس‏:‏

ص -90- {لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏، وكان النبي صلى الله عليه وسلم إذا ركب دابته يحمد اللّه ثم يكبر ثلاثا ويقول‏:‏ ‏"لا إله إلا أنت سبحانك ظلمت نفسي فاغفر لي‏"‏ ، وكفارة المجلس التي كان يختم بها المجلس‏:‏ ‏"سبحانك اللّهم وبحمدك ، أشهد أن لا إله إلا أنت، أستغفرك وأتوب إليك‏"‏‏.‏ واللّه أعلم، وصلى اللّه على محمد وسلم‏.‏


أمراض القلوب وشفاؤها

الجزء العاشر

أمراض القلوب وشفاؤها

ص -91- وقال شيخ الإسلام تقي الدين أحمد بن تيمية رحمه اللّه تعالى ‏:‏
الحمد للّه، نستعينه ونستغفره، ونعوذ باللّه من شرور أنفسنا ومن سيئات أعمالنا، من يهد اللّه فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمدًا عبده ور سوله، صلى اللّه عليه وعلى آله وأصحابه وسلم تسليمًا‏.‏
فَصْل
في مَرَضِ القلُوبِ وَشِفَائِهَا
قال الله تعالى عن المنافقين‏:‏ ‏{فِي قُلُوبِهِمْ مَرَضٌ فَزَادَهُمْ اللَّهُ مَرَضًا‏}‏ ‏[‏البقرة‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِلَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ‏}‏ ‏[‏الحج‏:‏ 53‏]‏،

ص -92- وقال‏:‏ ‏{لَئِنْ لَمْ يَنْتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 60‏]‏، وقال‏:‏ ‏{وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا‏}‏ ‏[‏المدثر‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{قَدْ جَاءَتْكُمْ مَوْعِظَةٌ مِنْ رَبِّكُمْ وَشِفَاءٌ لِمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِلْمُؤْمِنِينَ‏}‏ ‏[‏يونس‏:‏ 57‏]‏، وقال‏:‏ ‏{وَنُنَزِّلُ مِنْ الْقُرْآنِ مَا هُوَ شِفَاءٌ وَرَحْمَةٌ لِلْمُؤْمِنِينَ وَلَا يَزِيدُ الظَّالِمِينَ إِلَّا خَسَارًا‏}‏، ‏[‏الإسراء‏:‏ 82‏]‏، وقال‏:‏ ‏{وَيَشْفِ صُدُورَ قَوْمٍ مُؤْمِنِينَ ‏.‏ وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ‏}‏ ‏[‏التوبة‏:‏ 14، 15‏]‏‏.‏
ومرض البدن خلاف صحته وصلاحه، وهو فساد يكون فيه يفسد به إدراكه وحركته الطبيعية، فإدراكه إما أن يذهب كالعمى والصمم، وإما أن يدرك الأشياء على خلاف ما هي عليه كما يدرك الحلو مرًا، وكما يخيل إليه أشياء لا حقيقة لها في الخارج‏.‏
وأما فساد حركته الطبيعية، فمثل أن تضعف قوته عن الهضم، أو مثل أن يبغض الأغذية التي يحتاج إليها، ويحب الأشياء التي تضره، ويحصل له من الآلام بحسب ذلك، ولكن مع ذلك المرض لم يمت ولم يهلك، بل فيه نوع قوة على إدراك الحركة الإرادية في الجملة، فيتولد من ذلك ألم يحصل في البدن إما بسبب فساد الكمية، أو الكيفية‏.‏
فالأول‏:‏ إما نقص المادة فيحتاج إلى غذاء، وإما بسبب زيادتها،

ص -93- فيحتاج إلى استفراغ‏.‏
والثاني‏:‏ كقوة في الحرارة والبرودة خارج عن الاعتدال، فيداوى‏.
فَصْل
وكذلك مرض القلب، هو نوع فساد يحصل له يفسد به تصوره، وإرادته، فتصوره بالشبهات التي تعرض له حتى لا يرى الحق، أو يراه على خلاف ما هو عليه، وإرادته بحيث يبغض الحق النافع، ويحب الباطل الضار، فلهذا يفسر المرض تارة بالشك والريب‏.‏ كما فسر مجاهد وقتادة قوله‏:‏ ‏{فِي قُلُوبِهِمْ مَرَضٌ‏}‏ ‏[‏البقرة‏:‏ 10‏]‏ أي‏:‏ شك، وتارة يفسر بشهوة الزنا كما فسر به قوله‏:‏ ‏{فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 32‏]‏‏.‏
ولهذا صنف الخرائطي كتاب ‏[‏اعتلال القلوب‏]‏ أي مرضها، وأراد به مرضها بالشهوة، والمريض يؤذيه ما لا يؤذي الصحيح، فيضره يسير الحر والبرد والعمل ونحو ذلك، من الأمور التي لا يقوى عليها لضعفه بالمرض‏.‏
والمرض في الجملة يضعف المريض بجعل قوته ضعيفة لا تطيق ما يطيقه

ص -94- القوي، والصحة تحفظ بالمثل، وتزال بالضد، والمرض يقوى بمثل سببه، ويزول بضده، فإذا حصل للمريض مثل سبب مرضه زاد مرضه، وزاد ضعف قوته، حتى ربما يهلك، وإن حصل له ما يقوي القوة ويزيل المرض، كان بالعكس‏.‏
ومرض القلب ألم يحصل في القلب كالغيظ من عدو استولى عليك، فإن ذلك يؤلم القلب‏.‏ قال اللّه تعالى‏:‏ ‏{وَيَشْفِ صُدُورَ قَوْمٍ مُؤْمِنِينَ ‏.‏ وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ‏}‏ ‏[‏التوبة‏:‏ 14، 15‏]‏، فشفاؤهم بزوال ما حصل في قلوبهم من الألم، ويقال‏:‏ فلان شفى غيظه، وفي القود استشفاء أولياء المقتول، ونحو ذلك‏.‏ فهذا شفاء من الغم والغيظ والحزن، وكل هذه آلام تحصل في النفس‏.‏
وكذلك الشك والجهل يؤلم القلب، قال النبي صلى الله عليه وسلم ‏:‏ ‏"هلا سألوا إذا لم يعلموا، فإنما شفاء العِيِّ السؤال‏"‏‏.‏ والشاك في الشيء المرتاب فيه يتألم قلبه، حتى يحصل له العلم واليقين، ويقال للعالم الذي أجاب بما يبين الحق‏:‏ قد شفاني بالجواب‏.‏
والمرض دون الموت، فالقلب يموت بالجهل المطلق، ويمرض بنوع من الجهل، فله موت ومرض، وحياة وشفاء، وحياته وموته ومرضه وشفاؤه أعظم من حياة البدن وموته ومرضه وشفائه؛ فلهذا مرض القلب إذا ورد عليه شبهة أو شهوة قوت مرضه، وإن حصلت له حكمة وموعظة كانت من

ص -95- أسباب صلاحه وشفائه‏.‏ قال تعالى‏:‏ ‏{لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِلَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ‏}‏ ‏[‏الحج‏:‏ 53‏]‏؛ لأن ذلك أورث شبهة عندهم، والقاسية قلوبهم ليبسها فأولئك قلوبهم ضعيفة بالمرض، فصار ما ألقى الشيطان فتنة لهم، وهؤلاء كانت قلوبهم قاسية عن الإيمان، فصار فتنة لهم‏.‏
وقال‏:‏ ‏{لَئِنْ لَمْ يَنْتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ‏}‏ ‏[‏الأحزاب‏:‏ 60‏]‏، كما قال‏:‏ ‏{وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ‏}‏ ‏[‏المدثر‏:‏ 31‏]‏، لم تمت قلوبهم كموت الكفار والمنافقين، و ليست صحيحة صالحة كصالح قلوب المؤمنين، بل فيها مرض شبهة وشهوات، وكذلك ‏{فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 32‏]‏، وهو مرض الشهوة، فإن القلب الصحيح لو تعرضت له المرأة لم يلتفت إليها، بخلاف القلب المريض بالشهوة فإنه لضعفه يميل إلى ما يعرض له من ذلك بحسب قوة المرض وضعفه، فإذا خضعن بالقول طمع الذي في قلبه مرض‏.‏
والقرآن شفاء لما في الصدور، ومن في قلبه أمراض الشبهات، والشهوات ففيه من البينات ما يزيل الحق من الباطل، فيزيل أمراض الشبهة المفسدة للعلم، والتصور والإدراك بحيث يرى الأشياء على ما هي عليه، وفيه من الحكمة والموعظة الحسنة بالترغيب والترهيب، والقصص التي فيها عبرة ما يوجب صلاح القلب، فيرغب القلب فيما ينفعه ويرغب عما يضره، فيبقى القلب محبًا للرشاد مبغضًا للغي، بعد أن كان مريدًا للغي مبغضًا للرشاد‏.‏

ص -96- فالقرآن مزيل للأمراض الموجبة للإرادات الفاسدة، حتى يصلح القلب فتصلح إرادته، ويعود إلى فطرته التي فطر عليها كما يعود البدن إلى الحال الطبيعي، ويغتذى القلب من الإيمان، والقرآن بما يزكيه ويؤيده كما يغتذى البدن بما ينميه ويقومه، فإن زكاة القلب مثل نماء البدن‏.‏
والزكاة في اللغة‏:‏ النماء والزيادة في الصلاح، يقال‏:‏ زكا الشيء‏:‏ إذا نما في الصلاح، فالقلب يحتاج أن يتربى فينمو ويزيد حتى يكمل ويصلح، كما يحتاج البدن أن يربى بالأغذية المصلحة له، ولابد مع ذلك من منع ما يضره، فلا ينمو البدن إلا بإعطاء ما ينفعه ومنع ما يضره، كذلك القلب لا يزكو فينمو ويتم صلاحه إلا بحصول ما ينفعه ودفع ما يضره، وكذلك الزرع لا يزكو إلا بهذا‏.‏
والصدقة لما كانت تطفئ الخطيئة، كما يطفئ الماء النار، صار القلب يزكو بها، وزكاته معنى زائد على طهارته من الذنب‏.‏ قال اللّه تعالى‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا‏}‏ ‏[‏التوبة‏:‏ 103‏]‏‏.‏
وكذلك ترك الفواحش يزكو بها القلب‏.‏
وكذلك ترك المعاصي، فإنها بمنزلة الأخلاط الرديئة في البدن، ومثل الدغلّ‏]‏ الدَّغلُ‏:‏ دَخَلٌ فى الأمر مُفْسِدٌ، والشجر الكثير الملتف‏[‏ في الزرع، فإذا استفرغ البدن من الأخلاط الرديئة كاستخراج الدم الزائد تخلصت القوة الطبيعية واستراحت فينمو البدن، وكذلك القلب إذا

ص -97- تاب من الذنوب كان استفراغًا من تخليطاته، حيث خلط عملًا صالحًا وآخر سيئًا، فإذا تاب من الذنوب تخلصت قوة القلب وإرادته للأعمال الصالحة، واستراح القلب من تلك الحوادث الفاسدة التي كانت فيه‏.‏
فزكاة القلب بحيث ينمو ويكمل‏.‏
قال تعالى‏:‏ ‏{وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى مِنْكُمْ مِنْ أَحَدٍ أَبَدًا‏}‏ ‏[‏النور‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{وَإِنْ قِيلَ لَكُمْ ارْجِعُوا فَارْجِعُوا هُوَ أَزْكَى لَكُمْ‏}‏ ‏[‏النور‏:‏ 28‏]‏، وقال‏:‏ ‏{قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ‏}‏ ‏[‏النور‏:‏ 30‏]‏، وقال تعالى‏:‏ ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏.‏ وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى‏}‏‏[‏الأعلى‏:‏ 14، 15‏]‏، وقال تعالى‏:‏ ‏{قَدْ أَفْلَحَ مَنْ زَكَّاهَا‏.‏ وَقَدْ خَابَ مَنْ دَسَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9، 10‏]‏، وقال تعالى‏:‏ ‏{وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى‏}‏ ‏[‏عبس‏:‏ 3‏]‏، وقال تعالى‏:‏ ‏{فَقُلْ هَلْ لَكَ إِلَى أَنْ تَزَكَّى‏.‏ وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى‏}‏‏[‏النازعات‏:‏ 18، 19‏]‏، فالتزكية وإن كان أصلها النماء، والبركة وزيادة الخير، فإنما تحصل بإزالة الشر؛ فلهذا صار التزكي يجمع هذا وهذا‏.‏
وقال‏:‏ ‏{وَوَيْلٌ لِلْمُشْرِكِينَ‏.‏ الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ‏}‏ ‏[‏فصلت‏:‏ 6، 7‏]‏، وهي التوحيد والإيمان الذي به يزكو القلب، فإنه يتضمن نفي إلهية ما سوى الحق من القلب، وإثبات إلهية الحق في القلب، وهو حقيقة لا إله إلا اللّه‏.‏ وهذا أصل ما تزكو به القلوب‏.‏
والتزكية‏:‏ جعل الشيء زكيًا، إما في ذاته، وإما في الاعتقاد والخبر،

ص -98- كما يقال‏:‏ عدلته إذا جعلته عدلا في نفسه، أو في اعتقاد الناس، قال تعالى‏:‏ ‏{فَلَا تُزَكُّوا أَنفُسَكُمْ‏}‏ ‏[‏النجم‏:‏ 32‏]‏، أي‏:‏ تخبروا بزكاتها، وهذا غير قوله‏:‏ ‏{قَدْ أَفْلَحَ مَنْ زَكَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9‏]‏؛ ولهذا قال‏:‏ ‏{هُوَ أَعْلَمُ بِمَنْ اتَّقَى‏}‏ ‏[‏النجم‏:‏ 32‏]‏، وكان اسم زينب برة، فقيل تزكى نفسها، فسماها رسول اللّه صلى الله عليه وسلم زينب‏.‏
وأما قوله‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ بَلْ اللَّهُ يُزَكِّي مَنْ يَشَاءُ‏}‏ ‏[‏النساء‏:‏ 49‏]‏، أي‏:‏ يجعله زاكيًا، ويخبر بزكاته كما يزكي المزكي الشهود فيخبر بعدلهم‏.‏
والعدل هو‏:‏ الاعتدال، والاعتدال هو صلاح القلب، كما أن الظلم فساده؛ ولهذا جميع الذنوب يكون الرجل فيها ظالمًا لنفسه، والظلم خلاف العدل، فلم يعدل على نفسه، بل ظلمها، فصلاح القلب في العدل، وفساده في الظلم، وإذا ظلم العبد نفسه فهو الظالم وهو المظلوم، كذلك إذا عدل فهو العادل والمعدول عليه، فمنه العمل وعليه تعود ثمرة العمل من خير وشر‏.‏ قال تعالى‏:‏ ‏{لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏‏.‏
والعمل له أثر في القلب من نفع وضر وصلاح قبل أثره في الخارج، فصلاحها عدل لها وفسادها ظلم لها‏.‏ قال تعالى‏:‏ ‏{مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا‏}‏ ‏[‏فصلت‏:‏ 46‏]‏، وقال تعالى‏:‏ ‏{إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا‏}‏ ‏[‏الإسراء‏:‏ 7‏]‏، قال بعض السلف‏:‏ إن للحسنة لنورًا في القلب، وقوة في البدن، وضياء في الوجه، وسعة في الرزق، ومحبة في قلوب الخلق، وإن للسيئة لظلمة في

ص -99- القلب، وسوادًا في الوجه ووهنًا في البدن، ونقصًا في الرزق، وبغضًا في قلوب الخلق‏.‏
وقال تعالى‏:‏ ‏{كُلُّ امْرِئٍ بِمَا كَسَبَ رَهِينٌ‏}‏ ‏[‏الطور‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ‏}‏ ‏[‏المدثر‏:‏ 38‏]‏، وقال‏:‏ ‏{وَذَكِّرْ بِهِ أَنْ تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِنْ دُونِ اللَّهِ وَلِيٌّ وَلَا شَفِيعٌ وَإِنْ تَعْدِلْ كُلَّ عَدْلٍ لَا يُؤْخَذْ مِنْهَا أُوْلَئِكَ الَّذِينَ أُبْسِلُوا بِمَا كَسَبُوا‏}‏‏[‏الأنعام‏:‏ 70‏]‏، وتبسل أي‏:‏ ترتهن وتحبس وتؤسر؛ كما أن الجسد إذا صح من مرضه قيل قد اعتدل مزاجه، والمرض إنما هو بإخراج المزاج، مع أن الاعتدال المحض السالم من الأخلاط لا سبيل إليه، لكن الأمثل، فالأمثل، فهكذا صحة القلب وصلاحه في العدل ومرضه من الزيغ والظلم والانحراف، والعدل المحض في كل شيء متعذر علمًا وعملًا، ولكن الأمثل فالأمثل؛ ولهذا يقال‏:‏ هذا أمثل، ويقال للطريقة السلفية‏:‏ الطريقة المثلى، وقال تعالى‏:‏ ‏{وَلَنْ تَسْتَطِيعُوا أَنْ تَعْدِلُوا بَيْنَ النِّسَاءِ وَلَوْ حَرَصْتُمْ‏}‏ ‏[‏ النساء‏:‏ 129‏]‏، وقال تعالى‏:‏ ‏{وَأَوْفُوا الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏‏.‏
واللّه تعالى بعث الرسل وأنزل الكتب ليقوم الناس بالقسط، وأعظم القسط عبادة اللّه وحده لا شريك له، ثم العدل على الناس في حقوقهم، ثم العدل على النفس‏.‏

ص -100- والظلم ثلاثة أنواع، والظلم كله من أمراض القلوب، والعدل صحتها وصلاحها‏.‏ قال أحمد بن حنبل لبعض الناس‏:‏ لو صححت لم تخف أحدًا، أي خوفك من المخلوق هو من مرض فيك، كمرض الشرك والذنوب‏.‏
وأصل صلاح القلب هو حياته واستنارته، قال تعالى‏:‏ ‏{أَوَمَنْ كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَنْ مَثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِنْهَا‏}‏ ‏[‏الأنعام‏:‏ 122‏]‏‏.‏
لذلك ذكر اللّه حياة القلوب، ونورها، وموتها، وظلمتها في غير موضع كقوله‏:‏ ‏{لِيُنْذِرَ مَنْ كَانَ حَيًّا وَيَحِقَّ الْقَوْلُ عَلَى الْكَافِرِينَ‏}‏ ‏[‏يس‏:‏ 70‏]‏، وقوله تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ‏}‏، ثم قال‏:‏ ‏{وَاعْلَمُوا أَنَّ اللَّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ وَأَنَّهُ إِلَيْهِ تُحْشَرُونَ‏}‏ ‏[‏الأنفال‏:‏ 24‏]‏، وقال تعالى‏:‏ ‏{يُخْرِجُ الْحَيَّ مِنْ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنْ الْحَيِّ‏}‏ ‏[‏الروم‏:‏ 19‏]‏، ومن أنواعه أنه يخرج المؤمن من الكافر، والكافر من المؤمن‏.‏ وفي الحديث الصحيح‏:‏ ‏"مثل البيت الذي يذكر اللّه فيه والبيت الذي لا يذكر اللّه فيه، مثل الحي والميت‏"‏، وفي الصحيح أيضًا‏:‏ ‏"اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورًا‏"‏‏.‏
وقد قال تعالى‏:‏ ‏{وَالَّذِينَ كَذَّبُوا بِآيَاتِنَا صُمٌّ وَبُكْمٌ فِي الظُّلُمَاتِ‏}‏ ‏[‏الأنعام‏:‏ 39‏]‏، وذكر سبحانه آية النور وآية الظلمة، فقال‏:‏

ص -101- ‏{اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ يُوقَدُ مِنْ شَجَرَةٍ مُبَارَكَةٍ زَيْتُونِةٍ لَا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُورٌ عَلَى نُورٍ‏}‏‏[‏النور‏:‏ 35‏]‏، فهذا مثل نور الإيمان في قلوب المؤمنين، ثم قال‏:‏ ‏{وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاءً حَتَّى إِذَا جَاءَهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِنْدَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ‏.‏ أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُجِّيٍّ يَغْشَاهُ مَوْجٌ مِنْ فَوْقِهِ مَوْجٌ مِنْ فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَنْ لَمْ يَجْعَلْ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِنْ نُورٍ‏}‏‏[‏النور‏:‏ 39، 40‏]‏‏.‏
فالأول‏:‏ مثل الاعتقادات الفاسدة، والأعمال التابعة لها، يحسبها صاحبها شيئًا ينفعه فإذا جاءها لم يجدها شيئًا ينفعه، فوفاه اللّه حسابه على تلك الأعمال‏.‏
والثاني‏:‏ مثل للجهل البسيط، وعدم الإيمان والعلم، فإن صاحبها في ظلمات بعضها فوق بعض لا يبصر شيئًا، فإن البصر إنما هو بنور الإيمان والعلم‏.‏
قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ اتَّقَوْا إِذَا مَسَّهُمْ طَائِفٌ مِنْ الشَّيْطَانِ تَذَكَّرُوا فَإِذَا هُمْ مُبْصِرُونَ‏}‏ ‏[‏الأعراف‏:‏ 201‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلَا أَنْ رَأَى بُرْهَانَ رَبِّهِ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏، وهو برهان الإيمان الذي حصل في قلبه، فصرف اللّه به ما كان هم به، وكتب له حسنة كاملة ولم يكتب

ص -102- عليه خطيئة إذا فعل خيرًا، ولم يفعل سيئة‏.‏ وقال تعالى‏:‏ ‏{لِتُخْرِجَ النَّاسَ مِنْ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏إبراهيم‏:‏ 1‏]‏، وقال‏:‏ ‏{اللَّهُ وَلِيُّ الَّذِينَ آمَنُوا يُخْرِجُهُمْ مِنْ الظُّلُمَاتِ إِلَى النُّورِ وَالَّذِينَ كَفَرُوا أَوْلِيَاؤُهُمْ الطَّاغُوتُ يُخْرِجُونَهُمْ مِنْ النُّورِ إِلَى الظُّلُمَاتِ‏}‏ ‏[‏البقرة‏:‏ 257‏]‏، وقال‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِنْ رَحْمَتِهِ وَيَجْعَلْ لَكُمْ نُورًا تَمْشُونَ بِهِ‏}‏‏[‏الحديد‏:‏ 28‏]‏‏.‏
ولهذا ضرب اللّه للإيمان مثلين، مثلًا بالماء الذي به الحياة وما يقترن به من الزبد، ومثلًا بالنار التي بها النور وما يقترن بما يوقد عليه من الزبد‏.‏
وكذلك ضرب اللّه للنفاق مثلين قال تعالى‏:‏ ‏{أَنزَلَ مِنْ السَّمَاءِ مَاءً فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاءَ حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِثْلُهُ كَذَلِكَ يَضْرِبُ اللَّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاءً وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الْأَرْضِ كَذَلِكَ يَضْرِبُ اللَّهُ الْأَمْثَالَ‏}‏‏[‏الرعد‏:‏ 17‏]‏، وقال تعالى في المنافقين‏:‏ ‏{مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَارًا فَلَمَّا أَضَاءَتْ مَا حَوْلَهُ ذَهَبَ اللَّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لَا يُبْصِرُونَ‏.‏ صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لَا يَرْجِعُونَ‏.‏ أَوْ كَصَيِّبٍ مِنْ السَّمَاءِ فِيهِ ظُلُمَاتٌ وَرَعْدٌ وَبَرْقٌ يَجْعَلُونَ أَصَابِعَهُمْ فِي آذَانِهِمْ مِنْ الصَّوَاعِقِ حَذَرَ الْمَوْتِ وَاللَّهُ مُحِيطٌ بِالْكَافِرِينَ‏.‏ يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَارَهُمْ كُلَّمَا أَضَاءَ لَهُمْ مَشَوْا فِيهِ وَإِذَا أَظْلَمَ عَلَيْهِمْ قَامُوا وَلَوْ شَاءَ اللَّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَارِهِمْ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏البقرة‏:‏ 1720‏]‏‏.‏

ص -103- فضرب لهم مثلًا كالذي أوقد النار كلما أضاءت أطفأها اللّه، والمثل المائي كالمثل النازل من السماء، وفيه ظلمات ورعد وبرق يرى‏.‏ ولبسط الكلام في هذه الأمثال موضع آخر‏.‏
وإنما المقصود هنا ذكر حياة القلوب وإنارتها، وفي الدعاء المأثور‏:‏ ‏"اجعل القرآن ربيع قلوبنا، ونور صدورنا‏"‏، والربيع‏:‏ هو المطر الذي ينزل من السماء فينبت به النبات، قال النبي صلى الله عليه وسلم‏:‏ ‏"إن مما ينبت الربيع ما يَقْتل حَبَطًا أو يُلِمُّ‏"‏‏.‏ والفصل الذي ينزل فيه أول المطر تسميه العرب الربيع، لنزول المطر الذي ينبت الربيع فيه، وغيرهم يسمى الربيع الفصل الذي يلي الشتاء، فإن فيه تخرج الأزهار التي تخلق منها الثمار، وتنبت الأوراق على الأشجار‏.‏
والقلب الحي المنور؛ فإنه لما فيه من النور يسمع ويبصر ويعقل، والقلب الميت فإنه لا يسمع ولا يبصر‏.‏ قال تعالى‏:‏ ‏{وَمَثَلُ الَّذِينَ كَفَرُوا كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لَا يَسْمَعُ إِلَّا دُعَاءً وَنِدَاءً صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لَا يَعْقِلُونَ‏}‏ ‏[‏البقرة‏:‏ 171‏]‏، وقال تعالى‏:‏ ‏{وَمِنْهُمْ مَنْ يَسْتَمِعُونَ إِلَيْكَ أَفَأَنْتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُوا لَا يَعْقِلُونَ‏.‏ وَمِنْهُمْ مَنْ يَنْظُرُ إِلَيْكَ أَفَأَنْتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُوا لَا يُبْصِرُونَ‏}‏ ‏[‏يونس‏:‏ 42، 43‏]‏، وقال تعالى‏:‏ ‏{وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِنْ يَرَوْا كُلَّ آيَةٍ لَا يُؤْمِنُوا بِهَا حَتَّى إِذَا جَاءُوكَ يُجَادِلُونَكَ يَقُولُ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ‏}‏ الآيات ‏[‏الأنعام‏:‏ 25‏]‏‏.‏

ص -104- فأخبر أنهم لا يفقهون بقلوبهم ولا يسمعون بآذانهم ولا يؤمنون بما رأوه من النار، كما أخبر عنهم حيث قالوا‏:‏ ‏{قُلُوبُنَا فِي أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِنْ بَيْنِنَا وَبَيْنِكَ حِجَابٌ‏}‏ ‏[‏فصلت‏:‏ 5‏]‏‏.‏ فذكروا الموانع على القلوب والسمع والأبصار، وأبدانهم حية تسمع الأصوات وترى الأشخاص؛ لكن حياة البدن بدون حياة القلب من جنس حياة البهائم، لها سمع وبصر وهي تأكل وتشرب وتنكح، ولهذا قال تعالى‏:‏ ‏{وَمَثَلُ الَّذِينَ كَفَرُوا كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لَا يَسْمَعُ إِلَّا دُعَاءً وَنِدَاءً‏}‏‏.‏
فشبههم بالغنم الذي ينعق بها الراعي وهي لا تسمع إلا نداء، كما قال في الآية الأخرى‏:‏ ‏{أّمً تّحًسّبٍ أّنَّ أّكًثّرّهٍمً يّسًمّعٍونّ أّوً يّعًقٌلٍونّ إنً هٍمً إلاَّ كّالأّنًعّامٌ بّلً هٍمً أّضّلٍَ سّبٌيلاْ ‏}‏ ‏[‏الفرقان‏:‏ 44‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنْ الْجِنِّ وَالْإِنسِ لَهُمْ قُلُوبٌ لَا يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لَا يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لَا يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ‏}‏‏[‏الأعراف‏:‏ 179‏]‏‏.‏

ص -105- فطائفة من المفسرين تقول في هذه الآيات وما أشبهها كقوله‏:‏ ‏{وَإِذَا مَسَّ الْإِنْسَانَ الضُّرُّ دَعَانَا لِجَنْبِهِ أَوْ قَاعِدًا أَوْ قَائِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَنْ لَمْ يَدْعُنَا إِلَى ضُرٍّ مَسَّهُ‏}‏ ‏[‏يونس‏:‏ 12‏]‏، وأمثالها مما ذكر اللّه في عيوب الإنسان وذمها، فيقول هؤلاء‏:‏ هذه الآية في الكفار، والمراد بالإنسان هنا الكافر، فيبقى من يسمع ذلك يظن أنه ليس لمن يظهر الإسلام في هذا الذم والوعيد نصيب، بل يذهب وهمه إلى من كان مظهرًا للشرك من العرب، أو إلى من يعرفهم من مظهري الكفر، كاليهود والنصارى ومشركي الترك والهند، ونحو ذلك، فلا ينتفع بهذه الآيات التي أنزلها اللّه ليهتدي بها عباده‏.‏
فيقال‏:‏ أولًا‏:‏ المظهرون للإسلام فيهم مؤمن ومنافق، والمنافقون كثيرون في كل زمان، والمنافقون في الدرك الأسفل من النار‏.‏
ويقال‏:‏ ثانيًا‏:‏ الإنسان قد يكون عنده شعبة من نفاق وكفر، وإن كان معه إيمان، كما قال النبي صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها‏:‏ إذا حدث كذب، وإذا اؤتمن خان، وإذا عاهد غدر، وإذا خاصم فجر‏"‏‏.‏ فأخبر أنه من كانت فيه خصلة منهن كانت فيه خصلة من النفاق‏.‏

ص -106- وقد ثبت في الحديث الصحيح أنه قال لأبي ذر رضي اللّه عنه ‏:‏ ‏"إنك امرؤ فيك جاهلية‏"‏‏.‏ وأبو ذر رضي اللّه عنه من أصدق الناس إيمانًا، وقال في الحديث الصحيح‏:‏ ‏"أربع في أمتي من أمر الجاهلية‏:‏ الفخر بالأحساب، والطعن في الأنساب، والنياحة، والاستسقاء بالنجوم‏"‏، وقال في الحديث الصحيح‏:‏ ‏"لتتبعن سنن من كان قبلكم حذو القذة بالقذة، حتى لو دخلوا جحر ضب لدخلتموه‏"‏‏.‏ قالوا‏:‏ اليهود والنصارى‏؟‏ ‏!‏ قال‏:‏ ‏"فمن ‏؟‏‏!‏‏"‏‏.‏ وقال أيضًا في الحديث الصحيح‏:‏ ‏"‏لتأخذن أمتي ما أخذت الأمم قبلها، شبرًا بشبر، وذراعًا بذراع‏"‏ قالوا‏:‏ فارس والروم‏؟‏‏!‏ قال‏:‏ ‏"ومن الناس إلا هؤلاء‏"‏‏.‏
وقال ابن أبي مُلَيْكَة‏:‏ أدركت ثلاثين من أصحاب محمد صلى الله عليه وسلم كلهم يخاف النفاق على نفسه، وعن علي أو حذيفة رضي اللّه عنهما قال‏:‏ القلوب أربعة‏:‏ قلب أجرد فيه سراج يزهر فذلك قلب المؤمن، وقلب أغلف فذاك قلب الكافر، وقلب منكوس، فذاك قلب المنافق، وقلب فيه مادتان‏:‏ مادة تمده الإيمان، ومادة تمده النفاق، فأولئك قوم خلطوا عملًا صالحًا وآخر سيئًا‏.‏
وإذا عرف هذا علم أن كل عبد ينتفع بما ذكر اللّه في الإيمان من مدح شعب الإيمان وذم شعب الكفر، وهذا كما يقول بعضهم في قوله‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏‏.‏ فيقولون‏:‏ المؤمن قد هدى إلى الصراط المستقيم، فأي

ص -107- فائدة في طلب الهدى‏؟‏‏!‏ ثم يجيب بعضهم بأن المراد ثبتنا على الهدى كما تقول العرب للنائم‏:‏ نم حتى آتيك، أو يقول بعضهم‏:‏ ألزم قلوبنا الهدى، فحذف الملزوم، ويقول بعضهم‏:‏ زدني هدى، وإنما يوردون هذا السؤال؛ لعدم تصورهم الصراط المستقيم الذي يطلب العبد الهداية إليه، فإن المراد به العمل بما أمر اللّه به، وترك ما نهى اللّه عنه في جميع الأمور‏.‏
والإنسان وإن كان أقر بأن محمدًا رسول اللّه، وأن القرآن حق على سبيل الإجمال، فأكثر ما يحتاج إليه من العلم بما ينفعه ويضره، وما أمر به، وما نهى عنه في تفاصيل الأمور وجزئياتها لم يعرفه، وما عرفه فكثير منه لم يعمل بعلمه، ولو قدر أنه بلغه كل أمر ونهي في القرآن والسنة، فالقرآن والسنة إنما تذكر فيهما الأمور العامة الكلية، لا يمكن غير ذلك لا تذكر ما يخص به كل عبد؛ ولهذا أمر الإنسان في مثل ذلك بسؤال الهدى إلى الصراط المستقيم‏.‏
والهدى إلى الصراط المستقيم يتناول هذا كله، يتناول التعريف بما جاء به الرسول مفصلًا، ويتناول التعريف بما يدخل في أوامره الكليات، ويتناول إلهام العمل بعلمه، فإن مجرد العلم بالحق لا يحصل به الاهتداء إن لم يعمل بعلمه، ولهذا قال لنبيه بعد صلح الحديبية‏:‏ ‏{إِنَّا فَتَحْنَا لَكَ فَتْحًا مُبِينًا ‏.‏ لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَاطًا مُسْتَقِيمًا‏}‏ ‏[‏الفتح‏:‏ 1، 2‏]‏،

ص -108- وقال في حق موسى وهارون‏:‏ ‏{وَآتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ ‏.‏ وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ‏}‏ ‏[‏الصافات‏:‏ 117، 118‏]‏‏.‏
والمسلمون قد تنازعوا فيما شاء اللّه من الأمور الخبرية والعلمية الاعتقادية والعملية، مع أنهم كلهم متفقون على أن محمدًا حق، والقرآن حق، فلو حصل لكل منهم الهدى إلى الصراط المستقيم فيما اختلفوا فيه لم يختلفوا، ثم الذين علموا ما أمر اللّه به أكثرهم يعصونه ولا يحتذون حذوه، فلو هدوا إلى الصراط المستقيم في تلك الأعمال؛ لفعلوا ما أمروا به وتركوا ما نهو عنه، والذين هداهم اللّه من هذه الأمة حتى صاروا من أولياء اللّه المتقين كان من أعظم أسباب ذلك دعاؤهم اللّه بهذا الدعاء في كل صلاة، مع علمهم بحاجتهم وفاقتهم إلى اللّه دائمًا في أن يهديهم الصراط المستقيم‏.‏
فبدوام هذا الدعاء والافتقار صاروا من أولياء اللّه المتقين‏.‏قال سهل بن عبد اللّه التستري‏:‏ ليس بين العبد وبين ربه طريق أقرب إليه من الافتقار، وما حصل فيه الهدى في الماضي فهو محتاج إلى حصول الهدى فيه في المستقبل وهذا حقيقة قول من يقول‏:‏ ثبتنا واهدنا لزوم الصراط‏.‏
وقول من قال‏:‏ زدنا هدى، يتناول ما تقدم، لكن هذا كله هدى منه في المستقبل إلى الصراط المستقيم، فإن العمل في المستقبل بالعلم لم يحصل بعد، ولا يكون مهتديًا حتى يعمل في المستقبل بالعلم، وقد لا يحصل العلم في

ص -109- المستقبل بل يزول عن القلب، وإن حصل فقد لا يحصل العمل، فالناس كلهم مضطرون إلى هذا الدعاء؛ ولهذا فرضه اللّه عليهم في كل صلاة، فليسوا إلى شيء من الدعاء أحوج منهم إليه، وإذا حصل الهدى إلى الصراط المستقيم حصل النصر والرزق وسائر ما تطلب النفوس من السعادة، واللّه أعلم‏.‏
واعلم أن حياة القلب وحياة غيره ليست مجرد الحس والحركة الإرادية، أو مجرد العلم والقدرة كما يظن ذلك طائفة من النظار في علم اللّه وقدرته، كأبي الحسين البصري، قالوا‏:‏ إن حياته أنه بحيث يعلم ويقدر، بل الحياة صفة قائمة بالموصوف، وهي شرط في العلم والإرادة والقدرة على الأفعال الاختيارية، وهي أيضًا مستلزمة لذلك، فكل حي له شعور وإرادة وعمل اختياري بقدرة، وكل ما له علم وإرادة وعمل اختياري فهو حي‏.‏
والحياء مشتق من الحياة، فإن القلب الحي يكون صاحبه حيا فيه حياء يمنعه عن القبائح، فإن حياة القلب هي المانعة من القبائح التي تفسد القلب؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"الحياء من الإيمان‏"‏، وقال‏:‏ ‏"الحياء والعي شعبتان من الإيمان‏.‏ والبذاء والبيان شعبتان من النفاق‏"‏‏.‏
فإن الحي يدفع ما يؤذيه، بخلاف الميت الذي لا حياة فيه فإنه يسمى وقحًا، والوقاحة الصلابة وهو اليبس المخالف لرطوبة الحياة، فإذا كان وقحًا يابسًا صليب الوجه لم يكن في قلبه حياة توجب حياءه، وامتناعه من القبح كالأرض

ص -110- اليابسة لا يؤثر فيها وطء الأقدام، بخلاف الأرض الخضرة‏.‏
ولهذا كان الحي يظهر عليه التأثر بالقبح، وله إرادة تمنعه عن فعل القبح، بخلاف الوقح الذي ليس بحي فلا حياء معه ولا إيمان يزجره عن ذلك‏.‏ فالقلب إذا كان حيًا فمات الإنسان بفراق روحه بدنه كان موت النفس فراقها للبدن، ليست هي في نفسها ميتة بمعنى زوال حياتها عنها‏.‏
ولهذا قال تعالى‏:‏ ‏{وَلَا تَقُولُوا لِمَنْ يُقْتَلُ فِي سَبِيلِ اللَّهِ أَمْوَاتٌ بَلْ أَحْيَاءٌ‏}‏ ‏[‏البقرة‏:‏ 154‏]‏، وقال تعالى‏:‏ ‏{وَلَا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتًا بَلْ أَحْيَاءٌ‏}‏ ‏[‏آل عمران‏:‏ 169‏]‏ مع أنهم موتى دخلون في قوله‏:‏ ‏{كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ‏}‏ ‏[‏آل عمران‏:‏ 185‏]‏، وفي قوله‏:‏ ‏{إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ‏}‏ ‏[‏الزمر‏:‏ 30‏]‏، وقوله‏:‏ ‏{وَهُوَ الَّذِي أَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ‏}‏ ‏[‏الحج‏:‏ 66‏]‏، فالموت المثبت غير الموت المنفي‏.‏ المثبت‏:‏ هو فراق الروح البدن، والمنفي‏:‏ زوال الحياة بالجملة عن الروح والبدن‏.‏
وهذا كما أن النوم أخو الموت، فيسمى وفاة ويسمى موتًا، وإن كانت الحياة موجودة فيهما‏.‏ قال اللّه تعالى‏:‏ ‏{اللَّهُ يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى‏}‏ ‏[‏الزمر‏:‏ 42‏]‏‏.‏ وكان النبي صلى الله عليه وسلم إذا استيقظ من منامه يقول‏:‏ ‏"الحمد للّه الذي أحيانا بعد ما أماتنا وإليه النشور‏"‏، وفي حديث آخر‏:‏

ص -111- ‏"الحمد للّه الذي رد على روحي، وعافاني في جسدي، وأذن لي بذكره، وفضلني على كثير ممن خلق تفضيلًا‏"‏، وإذا أوى إلى فراشه يقول‏:‏ ‏"اللهم أنت خلقت نفسي وأنت توفاها، لك مماتها ومحياها، إن أمسكتها فارحمها، وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين‏"‏، ويقول‏:‏ ‏"باسمك اللّهم أموت وأحيا‏"‏‏.
فَصْل
ومن أمراض القلوب الحسد، كما قال بعضهم في حده‏:‏ إنه أذى يلحق بسبب العلم بحسن حال الأغنياء، فلا يجوز أن يكون الفاضل حسودًا؛ لأن الفاضل يجري على ما هو الجميل، وقد قال طائفة من الناس‏:‏ إنه تمنى زوال النعمة عن المحسود، وإن لم يصر للحاسد مثلها، بخلاف الغبطة‏:‏ فإنه تمنى مثلها من غير حب زوالها عن المغبوط‏.‏
والتحقيق أن الحسد هو البغض والكراهة لما يراه من حسن حال المحسود وهو نوعان‏:‏
أحدهما‏:‏ كراهة للنعمة عليه مطلقًا، فهذا هو الحسد المذموم، وإذا أبغض ذلك فإنه يتألم ويتأذى بوجود ما يبغضه، فيكون ذلك مرضًا في قلبه، ويلتذ بزوال النعمة عنه، وإن لم يحصل له نفع بزوالها، لكن نفعه

ص -112- زوال الألم الذي كان في نفسه، ولكن ذلك الألم لم يزل إلا بمباشرة منه، وهو راحة، وأشده كالمريض الذي عولج بما يسكن وجعه والمرض باق؛ فإن بغضه لنعمة اللّه على عبده مرض‏.‏ فإن تلك النعمة قد تعود على المحسود وأعظم منها، وقد يحصل نظير تلك النعمة لنظير ذلك المحسود‏.‏
والحاسد ليس له غرض في شيء معين، لكن نفسه تكره ما أنعم به على النوع؛ ولهذا قال من قال‏:‏ إنه تمنى زوال النعمة، فإن من كره النعمة على غيره تمنى زوالها بقلبه‏.‏
والنوع الثاني‏:‏ أن يكره فضل ذلك الشخص عليه، فيحب أن يكون مثله أو أفضل منه، فهذا حسد وهو الذي سموه الغبطة، وقد سماه النبي صلى الله عليه وسلم حسدًا في الحديث المتفق عليه من حديث ابن مسعود وابن عمر رضي اللّه عنهما أنه قال‏:‏ ‏"لا حسد إلا في اثنتين‏:‏ رجل أتاه اللّه الحكمة فهو يقضي بها ويعلمها، ورجل آتاه اللّه مالا فسلطه على هلكته في الحق‏"‏ هذا لفظ ابن مسعود، ولفظ ابن عمر‏:‏ ‏"رجل آتاه اللّه القرآن فهو يقوم به آناء الليل والنهار، ورجل آتاه اللّه مالًا فهو ينفق منه في الحق آناء الليل والنهار‏"‏ رواه البخاري من حديث أبي هريرة ولفظه‏:‏ ‏"لا حسد إلا في اثنين‏:‏ رجل آتاه اللّه القرآن فهو يتلوه الليل والنهار، فسمعه رجل فقال‏:‏ ياليتني أوتيت مثل ما أوتي هذا،

ص -113- فعملت فيه مثل ما يعمل هذا، ورجل آتاه اللّه مالا فهو يهلكه في الحق‏.‏ فقال رجل‏:‏ ياليتني أوتيت مثل ما أوتي هذا فعملت فيه مثل ما يعمل هذا‏"‏‏.‏ فهذا الحسد الذي نهى عنه النبي صلى الله عليه وسلم إلا في موضعين هو الذي سماه أولئك الغبطة، وهو أن يحب مثل حال الغير ويكره أن يفضل عليه‏.‏
فإن قيل‏:‏ إذًا لم سمي حسدًا وإنما أحب أن ينعم اللّه عليه‏؟‏ قيل‏:‏ مبدأ هذا الحب هو نظره إلى إنعامه على الغير وكراهته أن يتفضل عليه، ولولا وجود ذلك الغير لم يحب ذلك، فلما كان مبدأ ذلك كراهته أن يتفضل عليه الغير كان حسدًا؛ لأنه كراهة تتبعها محبة، وأما من أحب أن ينعم اللّه عليه مع عدم التفاته إلى أحوال الناس، فهذا ليس عنده من الحسد شيء‏.‏
ولهذا يبتلى غالب الناس بهذا القسم الثاني، وقد تسمى المنافسة، فيتنافس الاثنان في الأمر المحبوب المطلوب، كلاهما يطلب أن يأخذه، وذلك لكراهية أحدهما أن يتفضل عليه الآخر، كما يكره المستبقان كل منهما أن يسبقه الآخر، والتنافس ليس مذمومًا مطلقًا، بل هو محمود في الخير، قال تعالى‏:‏ ‏{إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ ‏.‏ عَلَى الْأَرَائِكِ يَنظُرُونَ ‏.‏ تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ ‏.‏ يُسْقَوْنَ مِنْ رَحِيقٍ مَخْتُومٍ ‏.‏ خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسْ الْمُتَنَافِسُونَ‏}‏ ‏[‏المطففين‏:‏ 22 26‏]‏‏.‏
فأمر المنافس أن ينافس في هذا النعيم، لا ينافس في نعيم الدنيا

ص -114- الزائل، وهذا موافق لحديث النبي صلى الله عليه وسلم فإنه نهى عن الحسد إلا فيمن أوتي العلم فهو يعمل به ويعلمه، ومن أوتي المال فهو ينفقه، فأما من أوتي علمًا ولم يعمل به ولم يعلمه، أو أوتي مالا ولم ينفقه في طاعة اللّه فهذا لا يحسد ولا يتمنى مثل حاله، فإنه ليس في خير يرغب فيه، بل هو معرض للعذاب، ومن ولي ولاية فيأتيها بعلم وعدل، أدى الأمانات إلى أهلها، وحكم بين الناس بالكتاب والسنة، فهذا درجته عظيمة، لكن هذا في جهاد عظيم، كذلك المجاهد في سبيل اللّه‏.‏
والنفوس لا تحسد من هو في تعب عظيم؛ فلهذا لم يذكره، وإن كان المجاهد في سبيل اللّه أفضل من الذي ينفق المال، بخلاف المنفق والمعلم فإن هذين ليس لهم في العادة عدو من خارج، فإن قدر أنهما لهما عدو يجاهدانه، فذلك أفضل لدرجتهما، وكذلك لم يذكر النبي صلى الله عليه وسلم المصلي والصائم والحاج؛ لأن هذه الأعمال لا يحصل منها في العادة من نفع الناس الذي يعظمون به الشخص، ويسودونه ما يحصل بالتعليم والإنفاق‏.‏
والحسد في الأصل إنما يقع لما يحصل للغير من السؤدد والرياسة، وإلا فالعامل لا يحسد في العادة، ولو كان تنعمه بالأكل والشرب والنكاح أكثر من غيره، بخلاف هذين النوعين فإنهما يحسدان كثيرًا؛ ولهذا يوجد بين أهل

ص -115- العلم الذين لهم أتباع من الحسد ما لا يوجد فيمن ليس كذلك، وكذلك فيمن له أتباع بسبب إنفاق ماله، فهذا ينفع الناس بقوت القلوب وهذا ينفعهم بقوت الأبدان، والناس كلهم محتاجون إلى ما يصلحهم من هذا وهذا‏.‏
ولهذا ضرب اللّه سبحانه مثلين‏:‏ مثلًا بهذا، ومثلًا بهذا فقال‏:‏ ‏{ضَرَبَ اللَّهُ مَثَلًا عَبْدًا مَمْلُوكًا لَا يَقْدِرُ عَلَى شَيْءٍ وَمَنْ رَزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ ‏.‏ وَضَرَبَ اللَّهُ مَثَلًا رَجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لَا يَقْدِرُ عَلَى شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلَاهُ أَيْنَمَا يُوَجِّهُّ لَا يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَنْ يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُسْتَقِيمٍ‏}‏ ‏[‏النحل‏:‏ 75، 76‏]‏‏.‏
والمثلان ضربهما اللّه سبحانه لنفسه المقدسة، ولما يعبد من دونه، فإن الأوثان لا تقدر لا على عمل ينفع، ولا على كلام ينفع، فإذا قدر عبد مملوك لا يقدر على شيء، وآخر قد رزقه اللّه رزقًا حسنًا فهو ينفق منه سرًا وجهرًا هل يستوى هذا المملوك العاجز عن الإحسان وهذا القادر على الإحسان المحسن إلى الناس سرًا وجهرًا‏.‏ وهو سبحانه قادر على الإحسان إلى عباده، وهو محسن إليهم دائما، فكيف يشبه به العاجز المملوك الذي لا يقدر على شيء حتى يشرك به معه، وهذا مثل الذي أعطاه اللّه مالًا فهو ينفق منه آناء الليل والنهار‏.‏

ص -116- والمثل الثاني إذا قدر شخصان أحدهما أبكم لا يعقل ولا يتكلم ولا يقدر على شىء، وهو مع هذا كَلُّ على مولاه أينما يوجهه لا يأت بخير، فليس فيه من نفع قط، بل هو كَلّ على من يتولى أمره، وآخر عالم عادل يأمر بالعدل، ويعمل بالعدل، فهو على صراط مستقيم، وهذا نظير الذي أعطاه اللّه الحكمة فهو يعمل بها ويعلمها الناس‏.‏
وقد ضرب ذلك مثلًا لنفسه، فإنه سبحانه عالم عادل قادر يأمر بالعدل، وهو قائم بالقسط على صراط مستقيم‏.‏ كما قال تعالى‏:‏ ‏{شَهِدَ اللَّهُ أَنَّهُ لَا إِلَهَ إِلَّا هُوَ وَالْمَلَائِكَةُ وَأُوْلُوا الْعِلْمِ قَائِمًا بِالْقِسْطِ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏:‏ 18‏]‏، وقال هود‏:‏ ‏{إِنَّ رَبِّي عَلَى صِرَاطٍ مُسْتَقِيمٍ‏}‏ ‏[‏هود‏:‏ 56‏]‏‏.‏
ولهذا كان الناس يعظمون دار العباس، كان عبد اللّه يعلم الناس وأخوه يطعم الناس، فكانوا يعظمون على ذلك، ورأى معاوية الناس يسألون ابن عمر عن المناسك وهو يفتيهم فقال‏:‏ هذا واللّه الشرف، أو نحو ذلك‏.‏
هذا وعمر بن الخطاب رضي اللّه عنه نافس أبا بكر رضي اللّه عنه الإنفاق كما ثبت في الصحيح عن عمر بن الخطاب رضي اللّه عنه قال‏:‏ أمرنا رسول اللّه صلى الله عليه وسلم أن نتصدق، فوافق ذلك مالًا عندي، فقلت اليوم أسبق أبا بكر أن سبقته يومًا‏.‏ قال فجئت بنصف مالي، قال‏:‏ فقال لي رسول

ص -117- اللّه صلى الله عليه وسلم‏:‏ ‏"ما أبقيت لأهلك‏؟‏‏"‏ قلت‏:‏ مثله، وأتى أبو بكر رضي اللّه عنه بكل ما عنده، فقال له رسول اللّه صلى الله عليه وسلم‏:‏ ‏"ما أبقيت لأهلك‏؟‏‏"‏ قال‏:‏ أبقيت لهم اللّه ورسوله فقلت‏:‏ لا أسابقك إلى شيء أبدًا‏.‏
فكان ما فعله عمر من المنافسة والغبطة المباحة، لكن حال الصديق رضي اللّه عنه أفضل منه وهو أنه خال من المنافسة مطلقًا لا ينظر إلى حال غيره‏.‏
وكذلك موسى صلى الله عليه وسلم في حديث المعراج حصل له منافسة وغبطة للنبي صلى الله عليه وسلم حتى بكى لما تجاوزه النبي صلى الله عليه وسلم فقيل له‏:‏ ما يبكيك‏:‏ فقال‏:‏ ‏"أبكي، لأن غلامًا بعث بعدي يدخل الجنة من أمته أكثر ممن يدخلها من أمتي‏"‏، أخرجاه في الصحيحين، وروى في بعض الألفاظ المروية غير الصحيح‏:‏ ‏"مررنا على رجل وهو يقول ويرفع صوته‏:‏ أكرمته وفضلته، قال‏:‏ فرفعناه إليه فسلمنا عليه فرد السلام، فقال‏:‏ من هذا معك يا جبريل ‏؟‏ قال‏:‏ هذا أحمد، قال‏:‏ مرحبًا بالنبي الأمي الذي بلغ رسالة ربه ونصح لأمته، قال‏:‏ ثم اندفعنا فقلت‏:‏ من هذا يا جبريل ‏؟‏ قال‏:‏ هذا موسى بن عمران، قلت‏:‏ ومن يعاتب ‏؟‏ قال‏:‏ يعاتب ربه فيك، قلت‏:‏ ويرفع صوته على ربه‏؟‏‏!‏ قال‏:‏ إن اللّه عز وجل قد عرف صدقه‏"‏‏.‏

ص -118- وعمر رضي اللّه عنه كان مشبهًا بموسى، ونبينا حاله أفضل من حال موسى، فإنه لم يكن عنده شيء من ذلك‏.‏
وكذلك كان في الصحابة أبو عبيدة بن الجراح ونحوه، كانوا سالمين من جميع هذه الأمور، فكانوا أرفع درجة ممن عنده منافسة وغبطة، وإن كان ذلك مباحًا؛ ولهذا استحق أبو عبيدة رضي اللّه عنه أن يكون أمين هذه الأمة، فإن المؤتمن إذا لم يكن في نفسه مزاحمة على شيء مما اؤتمن عليه، كان أحق بالأمانة ممن يخاف مزاحمته؛ ولهذا يؤتمن على النساء والصبيان الخصيان، ويؤتمن على الولاية الصغرى من يعرف أنه لا يزاحم على الكبرى، ويؤتمن على المال من يعرف أنه ليس له غرض في أخذ شيء منه، وإذا أؤتمن من في نفسه خيانة شبه بالذئب المؤتمن على الغنم، فلا يقدر أن يؤدي الأمانة في ذلك لما في نفسه من الطلب لما اؤتمن عليه‏.‏
وفي الحديث الذي رواه الإمام أحمد في مسنده عن أنس رضي اللّه عنه قال‏:‏ كنا يومًا جلوسًا عند رسول اللّه صلى الله عليه وسلم فقال‏:‏ ‏"يطلع عليكم الآن من هذا الفج رجل من أهل الجنة‏"‏، قال‏:‏ فطلع رجل من الأنصار تنطف لحيته من وضوء، قد علق نعليه في يده الشمال، فسلم، فلما كان الغد قال النبي صلى الله عليه وسلم مثل ذلك، فطلع ذلك الرجل على مثل حاله، فلما كان اليوم الثالث، قال النبي صلى الله عليه وسلم مقالته فطلع ذلك الرجل على مثل حاله، فلما قام النبي صلى الله عليه وسلم‏:‏ اتبعه عبد اللّه بن عمرو بن العاص رضي

ص -119- اللّه عنه فقال‏:‏ إني لاحيت أبى، فأقسمت ألا أدخل عليه ثلاثًا، فإن رأيت أن تؤويني إليك حتى تمضي الثلاث فعلت‏.‏ قال‏:‏ نعم، قال أنس رضي اللّه عنه ‏:‏ فكان عبد اللّه يحدث أنه بات عنده ثلاث ليال، فلم يره يقوم من الليل شيئًا، غير أنه إذا تعار انقلب على فراشه ذكر اللّه عز وجل وكبر حتى يقوم إلى صلاة الفجر، فقال عبد اللّه‏:‏ غير أني لم أسمعه يقول إلا خيرًا، فلما فرغنا من الثلاث وكدت أن أحقر عمله قلت‏:‏ يا عبد اللّه لم يكن بيني وبين والدي غضب ولا هجرة، ولكن سمعت رسول اللّه صلى الله عليه وسلم يقول ثلاث مرات‏:‏ ‏"يطلع عليكم رجل من أهل الجنة‏"‏، فطلعت أنت الثلاث مرات، فأردت أن آوى إليك لأنظر ما عملك، فأقتدى بذلك، فلم أرَك تعمل كثير عمل، فما الذي بلغ بك ما قال رسول اللّه صلى الله عليه وسلم ‏؟‏ قال‏:‏ ما هو إلا ما رأيت، غير أنني لا أجد على أحد من المسلمين في نفسي غشًا ولا حسدًا على خير أعطاه اللّه إياه‏.‏ قال عبد اللّه‏:‏ هذه التي بلغت بك وهي التي لا نطيق‏.‏ فقول عبد اللّه ابن عمرو له‏:‏ هذه التي بلغت بك، وهي التي لا نطيق، يشير إلى خلوه وسلامته من جميع أنواع الحسد‏.‏
وبهذا أثنى اللّه تعالى على الأنصار فقال‏:‏ ‏{وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ‏}‏ ‏[‏الحشر‏:‏ 9‏]‏، أي‏:‏ مما أوتي إخوانهم المهاجرون، قال المفسرون‏:‏ لا يجدون في صدورهم حاجة أي‏:‏ حسدًا وغيظًا مما أوتي المهاجرون، ثم قال بعضهم‏:‏ من مال الفيء، وقيل‏:‏ من الفضل والتقدم،

ص -120- فهم لا يجدون حاجة مما أتوا من المال ولا من الجاه، والحسد يقع على هذا‏.‏
وكان بين الأوس والخزرج منافسة على الدين، فكان هؤلاء إذا فعلوا ما يفضلون به عند اللّه ورسوله أحب الآخرون أن يفعلوا نظير ذلك، فهو منافسة فيما يقربهم إلى اللّه كما قال‏:‏ ‏{خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسْ الْمُتَنَافِسُونَ‏}‏ ‏[‏المطففين‏:‏ 26‏]‏‏.‏
وأما الحسد المذموم كله، فقد قال تعالى في حق اليهود ‏:‏ ‏{وَدَّ كَثِيرٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُمْ مِنْ بَعْدِ إِيمَانِكُمْ كُفَّارًا حَسَدًا مِنْ عِنْدِ أَنفُسِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمْ الْحَقُّ‏}‏ ‏[‏البقرة‏:‏ 109‏]‏، يودون‏:‏ أي‏:‏ يتمنون ارتدادكم حسدًا، فجعل الحسد هو الموجب لذلك الود من بعد ما تبين لهم الحق؛ لأنهم لما رأوا أنكم قد حصل لكم من النعمة ما حصل، بل ما لم يحصل لهم مثله حسدوكم، وكذلك في الآية الأخرى‏:‏ ‏{أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمْ اللَّهُ مِنْ فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُمْ مُلْكًا عَظِيمًا‏.‏ فَمِنْهُمْ مَنْ آمَنَ بِهِ وَمِنْهُمْ مَنْ صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 54، 55‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ‏.‏ مِنْ شَرِّ مَا خَلَقَ‏.‏ وَمِنْ شَرِّ غَاسِقٍ إِذَا وَقَبَ‏.‏ وَمِنْ شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ‏.‏ وَمِنْ شَرِّ حَاسِدٍ إِذَا حَسَدَ‏}‏ ‏[‏ سورة الفلق ‏]‏‏.‏
وقد ذكر طائفة من المفسرين أنها نزلت بسبب حسد اليهود للنبي صلى الله عليه وسلم حتى سحروه‏:‏ سحره لبَيِد بن الأعصم اليهودي، فالحاسد

ص -121- المبغض للنعمة على من أنعم اللّه عليه بها ظالم معتد، والكاره لتفضيله المحب لمماثلته منهى عن ذلك إلا فيما يقربه إلى اللّه، فإذا أحب أن يعطي مثل ما أعطى مما يقربه إلى اللّه فهذا لا بأس به، وإعراض قلبه عن هذا بحيث لا ينظر إلى حال الغير أفضل‏.‏
ثم هذا الحسد، إن عمل بموجبه صاحبه كان ظالمًا معتديًا مستحقًا للعقوبة إلا أن يتوب، وكان المحسود مظلومًا مأمورًا بالصبر والتقوى، فيصبر على أذى الحاسد ويعفو ويصفح عنه، كما قال تعالى‏:‏ ‏{وَدَّ كَثِيرٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُمْ مِنْ بَعْدِ إِيمَانِكُمْ كُفَّارًا حَسَدًا مِنْ عِنْدِ أَنفُسِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمْ الْحَقُّ فَاعْفُوا وَاصْفَحُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ‏}‏ ‏[‏البقرة‏:‏ 109‏]‏، وقد ابتلى يوسف بحسد إخوته له حيث قالوا‏:‏ ‏{لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ إِنَّ أَبَانَا لَفِي ضَلاَلٍ مُّبِينٍ ‏}‏ ‏[‏يوسف‏:‏ 8‏]‏، فحسدوهما على تفضيل الأب لهما؛ ولهذا قال يعقوب ليوسف‏:‏ ‏{لاَ تَقْصُصْ رُؤْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُواْ لَكَ كَيْدًا إِنَّ الشَّيْطَانَ لِلإِنسَانِ عَدُوٌّ مُّبِينٌ ‏}‏ ‏[‏يوسف‏:‏ 5‏]‏‏.‏
ثم إنهم ظلموه بتكلمهم في قتله وإلقائه في الجب وبيعه رقيقًا لمن ذهب به إلى بلاد الكفر فصار مملوكًا لقوم كفار، ثم إن يوسف ابتلى بعد أن ظلم بمن يدعوه إلى الفاحشة ويراود عليها، ويستعين عليه بمن يعينه على ذلك فاستعصم، واختار السجن على الفاحشة، وآثر عذاب

ص -122- الدنيا على سخط اللّه، فكان مظلومًا من جهة من أحبه لهواه، وغرضه الفاسد‏.‏
فهذه المحبة أحبته لهوي محبوبها شفاؤها وشفاؤه إن وافقها، وأولئك المبغضون أبغضوه بغضة أوجبت أن يصير ملقى في الجب، ثم أسيرًا مملوكًا بغير اختياره، فأولئك أخرجوه من إطلاق الحرية إلى رق العبودية الباطلة بغير اختياره، وهذه ألجأته إلى أن اختار أن يكون محبوسًا مسجونًا باختياره، فكانت هذه أعظم في محنته، وكان صبره هنا صبرًا اختياريًا اقترن به التقوى، بخلاف صبره على ظلمهم فإن ذلك كان من باب المصائب التي من لم يصبر عليها صبر الكرام سلا سلو البهائم، والصبر الثاني أفضل الصبرين؛ ولهذا قال‏:‏ ‏{إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينََ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏‏.‏
وهكذا إذا أوذي المؤمن على إيمانه، وطلب منه الكفر أو الفسوق أو العصيان، وإن لم يفعل أوذي وعوقب، فاختار الأذى والعقوبة على فراق دينه‏:‏ إما الحبس، وإما الخروج من بلده، كما جرى للمهاجرين، حيث اختاروا فراق الأوطان على فراق الدين، وكانوا يعذبون ويؤذون‏.‏
وقد أوذي النبي صلى الله عليه وسلم بأنواع من الأذى فكان يصبر عليها صبرًا اختياريًا، فإنه إنما يؤذى لئلا يفعل ما يفعله

ص -123- باختياره، وكان هذا أعظم من صبر يوسف؛ لأن يوسف إنما طلب منه الفاحشة وإنما عوقب إذا لم يفعل بالحبس، والنبي صلى الله عليه وسلم وأصحابه طلب منهم الكفر وإذا لم يفعلوا طلبت عقوبتهم بالقتل فما دونه‏.‏ وأهون ما عوقب به الحبس، فإن المشركين حبسوه وبني هاشم بالشعب مدة، ثم لما مات أبو طالب اشتدوا عليه، فلما بايعت الأنصار وعرفوا بذلك صاروا يقصدون منعه من الخروج ويحبسونه هو وأصحابه عن ذلك ولم يكن أحد يهاجر إلا سرًا، إلا عمر بن الخطاب ونحوه، فكانوا قد ألجؤوهم إلى الخروج من ديارهم ومع هذا منعوا من منعوه منهم عن ذلك وحبسوه‏.‏
فكان ما حصل للمؤمنين من الأذى والمصائب هو باختيارهم طاعة للّه ورسوله، لم يكن من المصائب السماوية التي تجرى بدون اختيار العبد من جنس حبس يوسف، لا من جنس التفريق بينه وبين أبيه، وهذا أشرف النوعين، وأهلها أعظم درجة وإن كان صاحب المصائب يثاب على صبره ورضاه وتكفر عنه الذنوب بمصائبه فإن هذا أصيب وأوذي باختياره طاعة للّه يثاب على نفس المصائب ويكتب له بها عمل صالح، قال تعالى‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ لَا يُصِيبُهُمْ ظَمَأٌ وَلَا نَصَبٌ وَلَا مَخْمَصَةٌ فِي سَبِيلِ اللَّهِ وَلَا يَطَئُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلَا يَنَالُونَ مِنْ عَدُوٍّ نَيْلًا إِلَّا كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ إِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏التوبة‏:‏ 120‏]‏‏.‏

ص -124- بخلاف المصائب التي تجرى بلا اختيار العبد، كالمرض وموت العزيز عليه وأخذ اللصوص ماله، فإن تلك إنما يثاب على الصبر عليها لا على نفس ما يحدث من المصيبة، لكن المصيبة يكفر بها خطاياه، فإن الثواب إنما يكون على الأعمال الاختيارية، وما يتولد عنها‏.‏
والذين يؤذون على الإيمان، وطاعة اللّه ورسوله، ويحدث لهم بسبب ذلك حرج، أو مرض، أو حبس، أو فراق وطن وذهاب مال وأهل، أو ضرب أو شتم أو نقص رياسة ومال هم في ذلك علي طريقة الأنبياء وأتباعهم كالمهاجرين الأولين، فهؤلاء يثابون على ما يؤذون به ويكتب لهم به عمل صالح، كما يثاب المجاهد على ما يصيبه من الجوع والعطش والتعب وعلى غيظه الكفار، وإن كانت هذه الآثار ليست عملًا فعله يقوم به لكنها متسببة عن فعله الاختياري، وهي التي يقال لها متولدة‏.‏
وقد اختلف الناس‏:‏ هل يقال‏:‏ إنها فعل لفاعل السبب، أو للّه أو لا فاعل لها، والصحيح أنها مشتركة بين فاعل السبب، وسائر الأسباب؛ولهذا كتب له بها عمل صالح‏.‏
والمقصود أن الحسد مرض من أمراض النفس، وهو مرض غالب فلا يخلص منه إلا قليل من الناس؛ ولهذا يقال‏:‏ ما خلا

ص -125- جسد من حسد، لكن اللئيم يبديه والكريم يخفيه، وقد قيل للحسن البصري‏:‏ أيحسد المؤمن‏؟‏ فقال‏:‏ ما أنساك إخوة يوسف لا أبا لك‏!‏ ولكن عمه في صدرك، فإنه لا يضرك ما لم تعد به يدًا ولسانًا‏.‏
فمن وجد في نفسه حسدًا لغيره فعليه أن يستعمل معه التقوى والصبر، فيكره ذلك من نفسه، وكثير من الناس الذين عندهم دين لا يعتدون على المحسود، فلا يعينون من ظلمه، ولكنهم أيضًا لا يقومون بما يجب من حقه، بل إذا ذمه أحد لم يوافقوه على ذمه ولا يذكرون محامده، وكذلك لو مدحه أحد لسكتوا، وهؤلاء مدينون في ترك المأمور في حقه مفرطون في ذلك، لا معتدون عليه، وجزاؤهم أنهم يبخسون حقوقهم فلا ينصفون أيضًا في مواضع، ولا ينصرون على من ظلمهم كما لم ينصروا هذا المحسود، وأما من اعتدى بقول أو فعل فذلك يعاقب‏.‏
ومن اتقى اللّه وصبر فلم يدخل في الظالمين، نفعه اللّه بتقواه؛ كما جرى لزينب بنت جحش رضي اللّه عنها فإنها كانت هي التي تسامى عائشة من أزواج النبي صلى الله عليه وسلم وحسد النساء بعضهن لبعض كثير غالب، لا سيما المتزوجات بزوج واحد، فإن المرأة تغار على زوجها لحظها منه، فإنه بسبب المشاركة يفوت بعض حظها‏.‏

ص -126- وهكذا الحسد يقع كثيرًا بين المتشاركين في رئاسة أو مال، إذا أخذ بعضهم قسطًا من ذلك وفات الآخر، ويكون بين النظراء لكراهة أحدهما أن يفضل الآخر عليه، كحسد إخوة يوسف، وكحسد ابني آدم أحدهما لأخيه، فإنه حسده لكون أن اللّه تقبل قربانه، ولم يتقبل قربان هذا، فحسده على ما فضله اللّه من الإيمان والتقوى كحسد اليهود للمسلمين وقتله على ذلك؛ ولهذا قيل‏:‏ أول ذنب عصى اللّه به ثلاثة‏:‏ الحرص، والكبر، والحسد، فالحرص من آدم، والكبر من إبليس، والحسد من قابيل حيث قتل هابيل‏.‏
وفي الحديث‏:‏ ‏"ثلاث لا ينجو منهن أحد‏:‏ الحسد، والظن، والطِّيرة، وسأحدثكم بما يخرج من ذلك‏:‏ إذا حسدت فلا تبغض، وإذا ظننت فلا تحقق، وإذا تطيرت فامض‏"‏ رواه ابن أبي الدنيا من حديث أبي هريرة‏.‏
وفي السنن عن النبي صلى الله عليه وسلم‏:‏ ‏"دب إليكم داء الأمم قبلكم‏:‏ الحسد، والبغضاء وهي الحالقة، لا أقول‏:‏ تحلق الشعر، ولكن تحلق الدين‏"‏ فسماه داء، كما سمى البخل داء في قوله‏:‏ ‏"وأي داء أدوأ من البخل‏؟‏‏!‏‏"‏ فعلم أن هذا مرض، وقد جاء في حديث آخر‏:‏ ‏"أعوذ بك من منكرات الأخلاق والأهواء، والأدواء‏"‏ فعطف الأدواء على الأخلاق والأهواء‏.‏

ص -127- فإن الخلق ما صار عادة للنفس، وسَجِيَّة، قال تعالى‏:‏ ‏{وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ‏}‏ ‏[‏القلم‏:‏ 4‏]‏، قال ابن عباس، وابن عيينة، وأحمد بن حنبل رضي اللّه عنهم على دين عظيم، وفي لفظ عن ابن عباس‏:‏ على دين الإسلام، وكذلك قالت عائشة رضي اللّه عنها ‏:‏ كان خلقه القرآن‏.‏ وكذلك قال الحسن البصري‏:‏ أدب القرآن هو الخلق العظيم‏.‏
وأما الهوى، فقد يكون عارضًا، والداء هو المرض، وهو تألم القلب والفساد فيه، وقرن في الحديث الأول الحسد بالبغضاء؛ لأن الحاسد يكره أولًا فضل اللّه على ذلك الغير، ثم ينتقل إلى بغضه، فإن بغض اللازم يقتضى بغض الملزوم، فإن نعمة اللّه إذا كانت لازمة وهو يحب زوالها، وهي لا تزول إلا بزواله أبغضه وأحب عدمه، والحسد يوجب البغي، كما أخبر اللّه تعالى عمن قبلنا‏:‏ أنهم اختلفوا من بعد ما جاءهم العلم بغيا بينهم، فلم يكن اختلافهم لعدم العلم، بل علموا الحق ولكن بغى بعضهم على بعض، كما يبغى الحاسد على المحسود‏.‏
وفي الصحيحين عن أنس بن مالك رضي اللّه عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏"لا تحاسدوا، ولا تباغضوا، ولا تدابروا، ولا تقاطعوا، وكونوا عباد اللّه إخوانًا، ولا يحل لمسلم أن يهجر أخاه فوق ثلاث ليال، يلتقيان فيصدّ هذا ويصد هذا، وخيرهما الذي يبدأ بالسلام‏"‏، وقد قال صلى الله عليه وسلم في الحديث المتفق على صحته من رواية أنس أيضًا‏:‏ ‏"والذي

ص -128- نفسي بيده، لا يؤمن أحدكم حتي يحب لأخيه ما يحب لنفسه‏"‏‏.‏
وقد قال تعالى‏:‏ ‏{وَإِنَّ مِنْكُمْ لَمَنْ لَيُبَطِّئَنَّ فَإِنْ أَصَابَتْكُمْ مُصِيبَةٌ قَالَ قَدْ أَنْعَمَ اللَّهُ عَلَيَّ إِذْ لَمْ أَكُنْ مَعَهُمْ شَهِيدًا‏.‏ وَلَئِنْ أَصَابَكُمْ فَضْلٌ مِنَ اللَّهِ لَيَقُولَنَّ كَأَنْ لَمْ تَكُنْ بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ يَالَيْتَنِي كُنتُ مَعَهُمْ فَأَفُوزَ فَوْزًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 72، 73‏]‏‏.‏
فهؤلاء المبطئون لم يحبوا لإخوانهم المؤمنين ما يحبون لأنفسهم، بل إن أصابتهم مصيبة فرحوا باختصاصهم، وإن أصابتهم نعمة لم يفرحوا لهم بها، بل أحبوا أن يكون لهم منها حظ، فهم لا يفرحون إلا بدنيا تحصل لهم، أو شر دنيوي ينصرف عنهم، إذا كانوا لا يحبون اللّه ورسوله والدار الآخرة، ولو كانوا كذلك لأحبوا إخوانهم، وأحبوا ما وصل إليهم من فضله وتألموا بما يصيبهم من المصيبة، ومن لم يسره ما يسر المؤمنين، ويسوؤه ما يسوء المؤمنين فليس منهم‏.‏
ففي الصحيحين عن عامر قال‏:‏ سمعت النعمان بن بشير يخطب ويقول‏:‏ سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"مثل المؤمنين في توادهم وتراحمهم وتعاطفهم مثل الجسد الواحد، إذا اشتكى منه شيء تداعى له سائر الجسد بالحُمَّى والسَّهَر‏"‏، وفي الصحيحين عن أبي موسى الأشعري رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"المؤمن للمؤمن كالبنيان يشد بعضه بعضا‏"‏ وشبك بين أصابعه‏.‏ والشح مرض، والبخل مرض، والحسد شر من البخل، كما في الحديث

ص -129- الذي رواه أبو داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"الحسد يأكل الحسنات كما تأكل النار الحطب، والصدقة تطفئ الخطيئة كما يطفئ الماء النار‏"‏ وذلك أن البخيل يمنع نفسه، والحسود يكره نعمة اللّه على عباده، وقد يكون في الرجل إعطاء لمن يعينه على أغراضه وحسد لنظرائه، وقد يكون فيه بخل بلا حسد لغيره والشح أصل ذلك‏.‏
وقال تعالى‏:‏ ‏{وَمَنْ يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمْ الْمُفْلِحُونَ‏}‏ ‏[‏ الحشر‏:‏ 9‏]‏، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إياكم والشح، فإنه أهلك من كان قبلكم أمرهم بالبخل فبخلوا، وأمرهم بالظلم فظلموا، وأمرهم بالقطيعة فقطعوا‏"‏، وكان عبد الرحمن بن عوف يكثر من الدعاء في طوافه يقول‏:‏ اللّهم قني شح نفسي، فقال له رجل‏:‏ ما أكثر ما تدعو بهذا‏.‏ فقال‏:‏ إذا وقيت شح نفسي وقيت الشح والظلم والقطيعة‏.‏ والحسد يوجب الظلم‏.‏
فَصْل
فالبخل والحسد مرض يوجب بغض النفس لما ينفعها، بل وحبها لما يضرها؛ ولهذا يقرن الحسد بالحقد والغضب، وأما مرض الشهوة، والعشق فهو حب النفس لما يضرها، وقد يقترن به بغضها لما ينفعها، والعشق مرض نفساني، وإذا قوى أثر في البدن فصار مرضًا في الجسم، إما من أمراض

ص -130- الدماغ كالماليخوليا؛ ولهذا قيل فيه‏:‏ هو مرض وسواسي شبيه بالماليخوليا، وأما من أمراض البدن كالضعف والنحول ونحو ذلك‏.‏
والمقصود هنا مرض القلب؛ فإنه أصل محبة النفس لما يضرها كالمريض البدن الذي يشتهى ما يضره‏.‏ وإذا لم يطعم ذلك تألم، وإن أطعم ذلك قوى به المرض وزاد‏.‏
كذلك العاشق يضره اتصاله بالمعشوق مشاهدة وملامسة وسماعًا، بل ويضره التفكر فيه والتخيل له وهو يشتهي ذلك، فإن منع من مشتهاه تألم وتعذب، وإن أعطى مشتهاه قوي مرضه، وكان سببًا لزيادة الألم‏.‏
وفي الحديث‏:‏ ‏"إن اللّه يحمي عبده المؤمن الدنيا كما يحمي أحدكم مريضه الطعام والشراب‏"‏، وفي مناجاة موسى المأثورة عن وهب التي رواها الإمام أحمد في كتاب ‏]‏الزهد‏[‏ يقول اللّه تعالى‏:‏ ‏"إني لأذود أوليائي عن نعيم الدنيا ورخائها، كما يذود الراعي الشفيق إبله عن مراتع الهلكة، وإني لأجنبهم سكونها وعيشها كما يجنب الراعي الشفيق إبله عن مبارك الغرة، وما ذلك لهوانهم علي، ولكن ليستكملوا نصيبهم من كرامتي سالمًا موفرًا لم تكلمه الدنيا ولم يطفئه الهوى‏"‏‏.‏ وإنما شفاء المريض بزوال مرضه، بل بزوال ذلك الحب المذموم من قلبه‏.‏
والناس في العشق على قولين‏:‏

ص -131- قيل‏:‏ إنه من باب الإرادات، وهذا هو المشهور‏.‏
وقيل‏:‏ من باب التصورات، وإنه فساد في التخييل، حيث يتصور المعشوق على ما هو به، قال هؤلاء‏:‏ ولهذا لا يوصف اللّه بالعشق، ولا أنه يعشق؛ لأنه منزه عن ذلك، ولا يحمد من يتخيل فيه خيالًا فاسدًا‏.‏
وأما الأولون فمنهم من قال‏:‏ يوصف بالعشق فإنه المحبة التامة، واللّه يحب ويحب، وروى في أثر عن عبد الواحد بن زيد أنه قال‏:‏ لا يزال عبدي يتقرب إليَ يعشقني وأعشقه‏.‏ وهذا قول بعض الصوفية‏.‏
والجمهور لا يطلقون هذا اللفظ في حق اللّه؛ لأن العشق هو المحبة المفرطة الزائدة على الحد الذي ينبغي، واللّه تعالى محبته لا نهاية لها، فليست تنتهي إلى حد لا تنبغي مجاوزته‏.‏
قال هؤلاء‏:‏ والعشق مذموم مطلقًا لا يمدح لا في محبة الخالق، ولا المخلوق؛ لأنه المحبة المفرطة الزائدة على الحد المحمود، وأيضًا فإن لفظ العشق إنما يستعمل في العرف في محبة الإنسان لامرأة أو صبي، لا يستعمل في محبة كمحبة الأهل والمال والوطن والجاه، ومحبة الأنبياء والصالحين، وهو مقرون كثيرًا بالفعل المحرم‏:‏ إما بمحبة امرأة أجنبية أو صبي، يقترن به النظر المحرم، واللمس المحرم، وغير ذلك من الأفعال المحرمة‏.‏

ص -132- وأما محبة الرجل لامرأته أو سريته محبة تخرجه عن العدل بحيث يفعل لأجلها ما لا يحل، ويترك ما يجب، كما هو الواقع كثيرًا، حتى يظلم ابنه من امرأته العتيقة، لمحبته الجديدة، وحتى يفعل من مطالبها المذمومة ما يضره في دينه ودنياه، مثل أن يخصها بميراث لا تستحقه، أو يعطي أهلها من الولاية والمال ما يتعدى به حدود اللّه، أو يسرف في الإنفاق عليها، أو يملكها من أمور محرمة تضره في دينه ودنياه، وهذا في عشق من يباح له وطؤها‏.‏
فكيف عشق الأجنبية والذُّكران من العالمين‏؟‏ ففيه من الفساد ما لا يحصيه إلا رب العباد، وهو من الأمراض التي تفسد دين صاحبها وعرضه، ثم قد تفسد عقله ثم جسمه، قال تعالى‏:‏ ‏{فَلَا تَخْضَعْنَ بِالْقَوْلِ فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 32‏]‏‏.‏
ومن في قلبه مرض الشهوة، وإرادة الصورة متى خضع المطلوب طمع المريض، والطمع الذي يقوى الإرادة والطلب، ويقوي المرض بذلك، بخلاف ما إذا كان آيسًا من المطلوب، فإن اليأس يزيل الطمع فتضعف الإرادة فيضعف الحب، فإن الإنسان لا يريد أن يطلب ما هو آيس منه، فلا يكون مع الإرادة عمل أصلًا، بل يكون حديث نفس إلا أن يقترن بذلك كلام أو نظر، ونحو ذلك فيأثم بذلك‏.‏

ص -133- فأما إذا ابتلى بالعشق وعف وصبر، فإنه يثاب على تقواه للّه، وقد روى في الحديث‏:‏ ‏"أن من عشق فعف وكتم وصبر ثم مات كان شهيدًا‏"‏ وهومعروف من رواية يحيى القتات عن مجاهد عن ابن عباس مرفوعا، و فيه نظر ولا يحتج بهذا‏.‏
لكن من المعلوم بأدلة الشرع أنه إذا عف عن المحرمات نظرًا وقولًا وعملًا، وكتم ذلك فلم يتكلم به حتى لا يكون في ذلك كلام محرم، إما شكوى إلى المخلوق وإما إظهار فاحشة، وإما نوع طلب للمعشوق، وصبر على طاعة اللّه، وعن معصيته، وعلى ما في قلبه من ألم العشق، كما يصبر المصاب عن ألم المصيبة، فإن هذا يكون ممن اتقى اللّه وصبر، ‏{إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏‏.‏
وهكذا مرض الحسد وغيره من أمراض النفوس، وإذا كانت النفس تطلب ما يبغضه اللّه فينهاها خشية من اللّه كان ممن دخل في قوله‏:‏ ‏{وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنْ الْهَوَى ‏.‏ فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى‏}‏ ‏[‏النازعات‏:‏ 40، 41‏]‏‏.‏
فالنفس إذا أحبت شيئًا سعت في حصوله بما يمكن، حتى تسعى في أمور كثيرة تكون كلها مقامات لتلك الغاية، فمن أحب محبة مذمومة أو أبغض بغضًا مذمومًا وفعل ذلك كان آثمًا، مثل أن يبغض شخصًا لحسده له فيؤذي من له به تعلق، إما بمنع حقوقهم، أو بعدوان عليهم‏.‏ أو لمحبة له

ص -134- لهواه معه فيفعل لأجله ما هو محرم، أو ما هو مأمور به للّه فيفعله لأجل هواه لا للّه، وهذه أمراض كثيرة في النفوس، والإنسان قد يبغض شيئًا فيبغض لأجله أمورًا كثيرة بمجرد الوهم والخيال‏.‏
وكذلك يحب شيئًا فيحب لأجله أمورًا كثيرة، لأجل الوهم والخيال، كما قال شاعرهم‏:‏

أحب لحبها السودان حتى أحب لحبها سود الكلاب

فقد أحب سوداء، فأحب جنس السواد، حتى في الكلاب، وهذا كله مرض في القلب في تصوره وإرادته‏.‏
فنسأل الله تعالى أن يعافى قلوبنا من كل داء، ونعوذ بالله من منكرات الأخلاق والأهواء والأدواء‏.‏
والقلب إنما خلق لأجل حب اللّه تعالى وهذه الفطرة التي فطر اللّه عليها عباده كما قال النبي صلى الله عليه وسلم‏:‏ ‏"كل مولود يولد على الفطرة، فأبواه يهودانه أو ينصرانه أو يمجسانه، كما تنتج البهيمة بهيمة جمعاء، هل تحسون فيها من جدعاء‏"‏ ثم يقول أبو هريرة رضي اللّه عنه أقرؤوا إن شئتم‏:‏ ‏{فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ‏}‏ ‏[‏الروم‏:‏ 30‏]‏، أخرجه البخاري ومسلم‏.‏

ص -135- فاللّه سبحانه فطر عباده على محبته وعبادته وحده، فإذا تركت الفطرة بلا فساد كان القلب عارفًا باللّه محبًا له عابدًا له وحده، لكن تفسد فطرته من مرضه كأبويه يهودانه أو ينصرانه أو يمجسانه، وهذه كلها تغير فطرته التي فطره عليها، وإن كانت بقضاء اللّه وقدره كما يغير البدن بالجدع ثم قد يعود إلى الفطرة إذا يسر اللّه تعالى لها من يسعى في إعادتها إلى الفطرة‏.‏
والرسل صلى اللّه عليهم وسلم بعثوا لتقرير الفطرة وتكميلها لا لتغيير الفطرة وتحويلها، وإذا كان القلب محبًا للّه وحده مخلصًا له الدين، لم يبتل بحب غيره أصلا، فضلًا أن يبتلى بالعشق، وحيث ابتلى بالعشق فلنقص محبته للّه وحده‏.‏
ولهذا لما كان يوسف محبًا للّه مخلصًا له الدين لم يبتل بذلك، بل قال تعالى‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏‏.‏ وأما امرأة العزيز فكانت مشركة هي وقومها؛ فلهذا ابتليت بالعشق، وما يبتلى بالعشق أحد إلا لنقص توحيده وإيمانه، وإلا فالقلب المنيب إلى اللّه الخائف منه فيه صارفان يصرفانه عن العشق‏:‏
أحدهما‏:‏ إنابته إلى اللّه؛ ومحبته له، فإن ذلك ألذ وأطيب من كل شيء، فلا تبقى مع محبة اللّه محبة مخلوق تزاحمه‏.‏

ص -136- والثاني‏:‏ خوفه من اللّه، فإن الخوف المضاد للعشق يصرفه، وكل من أحب شيئًا بعشق أو غير عشق فإنه يصرف عن محبته بمحبة ما هو أحب إليه منه، إذا كان يزاحمه، وينصرف عن محبته بخوف حصول ضرر يكون أبغض إليه من ترك ذاك الحب، فإذا كان اللّه أحب إلى العبد من كل شيء، وأخوف عنده من كل شيء، لم يحصل معه عشق ولا مزاحمة إلا عند غفلة أو عند ضعف هذا الحب والخوف، بترك بعض الواجبات وفعل بعض المحرمات، فإن الإيمان يزيد بالطاعة وينقص بالمعصية، فكلما فعل العبد الطاعة محبة للّه وخوفًا منه وترك المعصية حبًا له وخوفًا منه قوى حبه له وخوفه منه، فيزيل ما في القلب من محبة غيره ومخافة غيره‏.‏
وهكذا أمراض الأبدان‏:‏ فإن الصحة تحفظ بالمثل، والمرض يدفع بالضد، فصحة القلب بالإيمان تحفظ بالمثل، وهو ما يورث القلب إيمانًا من العلم النافع والعمل الصالح، فتلك أغذية له، كما في حديث ابن مسعود مرفوعًا وموقوفًا‏:‏ ‏"إن كل آدب يحب أن تؤتى مأدبته، وإن مأدبة اللّه هي القرآن‏"‏‏.‏ والآدب‏:‏ المضيف فهو ضيافة اللّه لعباده‏.‏ ‏.‏‏.‏ ‏]‏بياض بالأصل‏[‏‏.‏
مثل آخر‏:‏ الليل وأوقات الأذان والإقامة وفي سجوده، وفي أدبار الصلوات، ويضم إلى ذلك الاستغفار، فإنه من استغفر اللّه ثم تاب إليه متعه متاعًا حسنًا إلى أجل مسمى‏.‏

ص -137- وليتخذ وردًا من الأذكار في النهار، ووقت النوم، وليصبر على ما يعرض له من الموانع والصوارف، فإنه لا يلبث أن يؤيده اللّه بروح منه‏.‏ ويكتب الإيمان في قلبه‏.‏
وليحرص على إكمال الفرائض من الصلوات الخمس باطنة وظاهرة فإنها عمود الدين، وليكن هجيراه لا حول ولا قوة إلا باللّه، فإنها بها تحمل الأثقال، وتكابد الأهوال، وينال رفيع الأحوال‏.‏
ولا يسأم من الدعاء والطلب، فإن العبد يستجاب له ما لم يعجل، فيقول‏:‏ قد دعوت ودعوت فلم يستجب لي، وليعلم أن النصر مع الصبر، وأن الفرج مع الكرب، وأن مع العسر يسرًا، ولم ينل أحد شيئًا من ختم الخير نبي فمن دونه إلا بالصبر‏.‏
والحمد للّه رب العالمين، وله الحمد والمنة على الإسلام والسنة، حمدًا يكافئ نعمه الظاهرة والباطنة، وكما ينبغي لكرم وجهه وعز جلاله‏.‏
وصلى اللّه على سيدنا محمد، وعلى آله وأصحابه، وأزواجه أمهات المؤمنين، والتابعين لهم بإحسان إلى يوم الدين، وسلم تسليمًا كثيرًا‏.‏


فصل في مرض القلوب وشفاؤها أيضا

الجزء العاشر

فصل في مرض القلوب وشفاؤها أيضا

ص -138- وَقَالَ شَيْخُ الإِسْلامِ رَحِمَهُ اللَّهُ أَيْضًا‏:‏
الحمد للّه رب العالمين، وصلى اللّه على نبينا محمد وصحبه وسلم‏.‏
فصل
في مرض القلوب وشفائها
قد ذكرنا في غير موضع‏:‏ أن صلاح حال الإنسان في العدل، كما أن فساده في الظلم‏.‏ وأن اللّه سبحانه عدله وسواه لما خلقه، وصحة جسمه وعافيته من اعتدال أخلاطه وأعضائه ومرض ذلك الانحراف والميل‏.‏
وكذلك استقامة القلب، واعتداله، واقتصاده، وصحته، وعافيته، وصلاحه متلازمة‏.‏

ص -139- وقد ذكر اللّه مرض القلوب وشفاءها في مواضع من كتابه وجاء ذلك في سنة رسوله صلى الله عليه وسلم، كقوله تعالى عن المنافقين‏:‏ ‏{فِي قُلُوبِهِمْ مَرَضٌ فَزَادَهُمْ اللَّهُ مَرَضًا‏}‏ ‏[‏البقرة‏:‏ 10‏]‏، وقال‏:‏ ‏{فَتَرَى الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ يُسَارِعُونَ فِيهِم‏}‏ ‏[‏المائدة‏:‏ 52‏]‏، وقال تعالى‏:‏ ‏{وَيَشْفِ صُدُورَ قَوْمٍ مُؤْمِنِينَ ‏.‏ وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ‏}‏ ‏[‏التوبة‏:‏ 14، 15‏]‏، وقال‏:‏ ‏{قَدْ جَاءَتْكُمْ مَوْعِظَةٌ مِنْ رَبِّكُمْ وَشِفَاءٌ لِمَا فِي الصُّدُورِ‏}‏ ‏[‏يونس‏:‏ 57‏]‏، وقال تعالى‏:‏ ‏{وَنُنَزِّلُ مِنْ الْقُرْآنِ مَا هُوَ شِفَاءٌ وَرَحْمَةٌ لِلْمُؤْمِنِينَ‏}‏ ‏[‏الإسراء‏:‏ 82‏]‏، وقال تعالى‏:‏ ‏{قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاءٌ‏}‏ ‏[‏فصلت‏:‏ 44‏]‏، وقال تعالى‏:‏ ‏{فَلَا تَخْضَعْنَ بِالْقَوْلِ فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 32‏]‏، وقال‏:‏ ‏{لَئِنْ لَمْ يَنْتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ‏}‏ ‏[‏الأحزاب‏:‏ 60‏]‏، وقال‏:‏ ‏{وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُورًا‏}‏ ‏[‏الأحزاب‏:‏ 12‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"هلا سألوا إذ لم يعلموا، فإنما شفاء العِيِّ السؤال‏"‏، وقال الرشيد‏:‏ الآن شفيتني يا مالك، وفي صحيح البخاري عن ابن مسعود‏:‏ أن أحدًا لا يزال بخير ما اتقى اللّه، وإذا شك في تفسير شيء سأل رجلًا فشفاه، وأوشك ألا يجده والذي لا إله إلا هو‏.‏
وما ذكر اللّه من مرض القلوب وشفائها بمنزلة ما ذكر من موتها

ص -140- وحياتها وسمعها وبصرها وعقلها وصممها وبكمها وعماها‏.‏
لكن المقصود معرفة مرض القلب فنقول‏:‏ المرض نوعان‏:‏
فساد الحس‏.‏
وفساد الحركة الطبيعية وما يتصل بها من الإرادية‏.‏
وكل منهما يحصل بفقده ألم وعذاب، فكما أنه مع صحة الحس والحركة الإرادية والطبيعية تحصل اللذة والنعمة، فكذلك بفسادها يحصل الألم والعذاب؛ ولهذا كانت النعمة من النعيم، وهو ما ينعم اللّه به على عباده، مما يكون فيه لذة ونعيم، وقال‏:‏ ‏{ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنْ النَّعِيمِ‏}‏ ‏[‏التكاثر‏:‏ 8‏]‏، أي‏:‏ عن شكره‏.‏
فسبب اللذة إحساس الملائم، وسبب الألم إحساس المنافي، ليس اللذة والألم نفس الإحساس والإدراك، وإنما هو نتيجته وثمرته ومقصوده وغايته، فالمرض فيه ألم لابد منه وإن كان قد يسكن أحيانًا لمعارض راجح، فالمقتضى له قائم يهيج بأدنى سبب، فلابد في المرض من وجود سبب الألم، وإنما يزول الألم بوجود المعارض الراجح‏.‏
ولذة القلب وألمه أعظم من لذة الجسم وألمه، أعني ألمه ولذته النفسانيتان،

ص -141- وإن كان قد يحصل فيه من الألم من جنس ما يحصل في سائر البدن بسبب مرض الجسم، فذلك شيء آخر‏.‏
فلذلك كان مرض القلب وشفاؤه، أعظم من مرض الجسم وشفائه، فتارة يكون من جملة الشبهات‏.‏ كما قال‏:‏ ‏{فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ‏}‏، وكما صنف الخرائطي كتاب ‏[‏اعتلال القلوب بالأهواء‏]‏ ففي قلوب المنافقين‏:‏ المرض من هذا الوجه، ومن هذا الوجه‏:‏ من جهة فساد الاعتقادات، وفساد الإرادات‏.‏
والمظلوم في قلبه مرض وهو الألم الحاصل بسبب ظلم الغير له، فإذا استوفى حقه اشتفى قلبه‏.‏ كما قال تعالى‏:‏ ‏{وَيَشْفِ صُدُورَ قَوْمٍ مُؤْمِنِينَ ‏.‏ وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ‏}‏ ‏[‏التوبة‏:‏ 14، 15‏]‏، فإن غيظ القلب إنما هو لدفع الأذي والألم عنه، فإذا اندفع عنه الأذى واستوفى حقه زال غيظه‏.‏
فكما أن للإنسان إذا صار لا يسمع بأذنه ولايبصر بعينه ولا ينطق بلسانه كان ذلك مرضًا مؤلمًا له يفوته من المصالح ويحصل له من المضار، فكذلك إذا لم يسمع ولم يبصر ولم يعلم بقلبه الحق من الباطل، ولم يميز بين الخير والشر، والغي والرشاد، كان ذلك من أعظم أمراض قلبه وألمه، وكما أنه إذا اشتهى ما يضره مثل الطعام الكثير في الشهوة الكلية، ومثل أكل الطين ونحوه كان ذلك مرضًا، فإنه يتألم حتى يزول ألمه

ص -142- بهذا الأكل الذي يوجد ألمًا أكثر من الأول، فهو يتألم إن أكل، ويتألم إن لم يأكل‏.‏
فكذلك إذا بلي بحب من لا ينفعه العشق، ونحوه سواء كان لصورة أو لرئاسة أو لمال ونحو ذلك، فإن لم يحصل محبوبه ومطلوبه فهو متألم ومريض سقيم، وإن حصل محبوبه فهو أشد مرضًا وألمًا وسقمًا، ولذلك كما أن المريض إذا كان يبغض ما يحتاج إليه من الطعام والشراب، كان ذلك الألم حاصلًا، وكان دوامه على ذلك يوجب من الألم أكثر من ذلك حتى يقتله، حتى يزول ما يوجب بغضه لما ينفعه ويحتاج إليه، فهو متألم في الحال، وتألمه فيما بعد إن لم يعافهِ اللّه أعظم وأكبر‏.‏
فبغض الحاسد لنعمة اللّه على المحسود، كبغض المريض لأكل الأصحاء لأطعمتهم وأشربتهم، حتى لا يقدر أن يراهم يأكلون، ونفرته عن أن يقوم بحقه كنفرة المريض عما يصلح له من طعام وشراب، فالحب والبغض الخارج عن الاعتدال والصحة في النفس كالشهوة والنفرة الخارج عن الاعتدال والصحة في الجسم، وعمى القلب وبكمه أن يبصر الحقائق ويميز ما ينفعه ويضره، كعمى الجسم، وخرسه عن أن يبصر الأمور المرتبة، ويتكلم بها ويميز بين ما ينفعه ويضره‏.‏
وكما أن الضرير إذا أبصر وجد أن الراحة والعافية والسرور أمرًا

ص -143- عظيمًا‏.‏ فبصر القلب ورؤيته الحقائق بينه وبين بصر الرأس من التفاوت ما لا يحصيه إلا اللّه، وإنما الغرض هنا تشبيه أحد المرضين بالآخر، فطب الأديان يحتذى حذو طب الأبدان‏.‏
وقد كتب سليمان إلى أبي الدرداء‏:‏ أما بعد‏:‏ فقد بلغني أنك قعدت طبيبًا، فإياك أن تقتل، واللّه أنزل كتابه شفاء لما في الصدور‏.‏ وقال تعالى‏:‏ ‏{وَنُنَزِّلُ مِنْ الْقُرْآنِ مَا هُوَ شِفَاءٌ وَرَحْمَةٌ لِلْمُؤْمِنِينَ وَلَا يَزِيدُ الظَّالِمِينَ إِلَّا خَسَارًا‏}‏ ‏[‏الإسراء‏:‏ 82‏]‏، ذلك أن الشفاء إنما يحصل لمن يتعمد الدواء، وهم المؤمنون وضعوا دواء القرآن على داء قلوبهم‏.‏
فمرض الجسم يكون بخروج الشهوة، والنفرة الطبيعية عن الاعتدال، أما شهوة ما لا يحصل أو يفقد الشهوة النافعة وينفر به عما يصلح ويفقد النفرة عما يضر، ويكون بضعف قوة الإدراك والحركة، كذلك مرض القلب يكون بالحب والبغض الخارجين عن الاعتدال، وهي الأهواء التي قال اللّه فيها‏:‏ ‏{وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنْ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، وقال‏:‏ ‏{بَلْ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءَهُمْ بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الروم‏:‏ 29‏]‏‏.‏
كما يكون الجسد خارجًا عن الاعتدال إذا فعل ما يشتهيه الجسم بلا قول الطبيب، ويكون لضعف إدراك القلب وقوته حتى لا يستطيع أن يعلم ويريد ما ينفعه ويصلح له، وكما أن المرضى الجهال قد يتناولون ما يشتهون، فلا

ص -144- يحتمون ولا يصبرون على الأدوية الكريهة لما في ذلك من تعجيل نوع من الراحة واللذة، ولكن ذلك يعقبهم من الآلام ما يعظم قدره، أو يعجل الهلاك‏.‏
فكذلك بنو آدم هم جهال ظلموا أنفسهم، يستعجل أحدهم ما ترغبه لذته ويترك ما تكرهه نفسه، مما هو لا يصلح له، فيعقبهم ذلك من الألم والعقوبات، إما في الدنيا وإما في الآخرة ما فيه عظم العذاب والهلاك الأعظم‏.‏
والتقوى‏:‏ هي الاحتماء عما يضره بفعل ما ينفعه، فإن الاحتماء عن الضار يستلزم استعمال النافع، وأما استعمال النافع فقد يكون معه أيضًا استعمالًا لضار، فلا يكون صاحبه من المتقين‏.‏
وأما ترك استعمال الضار والنافع فهذا لا يكون؛ فإن العبد إذا عجز عن تناول الغذاء كان مغتذيًا بما معه من المواد التي تضره حتى يهلك؛ ولهذا كانت العاقبة للتقوى، وللمتقين؛ لأنهم المحتمون عما يضرهم فعاقبتهم الإسلام والكرامة، وإن وجدوا ألمًا في الابتداء لتناول الدواء والاحتماء، كفعل الأعمال الصالحة المكروهة‏.‏ كما قال تعالى‏:‏ ‏{كُتِبَ عَلَيْكُمْ الْقِتَالُ وَهُوَ كُرْهٌ لَكُمْ وَعَسى أَنْ تَكْرَهُوا شَيْئًا وَهُوَ خَيْرٌ لَكُمْ وَعَسَى أَنْ تُحِبُّوا شَيْئًا وَهُوَ شَرٌّ لَكُمْ‏}‏ ‏[‏البقرة‏:‏ 216‏]‏‏.‏
ولكثرة الأعمال الباطلة المشتهاة، كما قال تعالى‏:‏ ‏{وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنْ الْهَوَى ‏.‏ فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى‏}‏ ‏[‏النازعات‏:‏ 40، 41‏]‏‏.‏

ص -145- وكما قال‏:‏ ‏{وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ‏}‏ ‏[‏الأنفال‏:‏ 7‏]‏، فأما من لم يحتم فإن ذلك سبب لضرره في العاقبة، ومن تناول ما ينفعه مع يسير من التخليط، فهو أصلح ممن احتمى حمية كاملة ولم يتناول الأشياء سرًا، فإن الحمية التامة بلا اغتذاء تمرض، فهكذا من ترك السيئات ولم يفعل الحسنات‏.‏
وقد قدمنا في قاعدة كبيرة أن جنس الحسنات أنفع من جنس ترك السيئات، كما أن جنس الاغتذاء من جنس الاحتماء، وبينا أن هذا مقصود لنفسه وذلك مقصود لغيره بالانضمام إلى غيره، وكما أن الواجب الاحتماء عن سبب المرض قبل حصوله، وإزالته بعد حصوله، فهكذا أمراض القلب يحتاج فيها إلى حفظ الصحة ابتداء وإلى إعادتها بأن عرض له المرض دوامًا، والصحة تحفظ بالمثل، والمرض يزول بالضد، فصحة القلب تحفظ باستعمال أمثال ما فيها، أو هو ما يقوي العلم والإيمان من الذكر والتفكر والعبادات المشروعة، وتزول بالضد، فتزال الشبهات بالبينات، وتزال محبة الباطل ببغضه ومحبة الحق‏.‏
ولهذا قال يحيى بن عمار‏:‏ العلوم خمسة‏:‏ فعلم هو حياة الدنيا، وهو علم التوحيد، وعلم هو غذاء الدين، وهو علم التذكر بمعاني القرآن والحديث، وعلم هو دواء الدين، وهو علم الفتوى إذا نزل بالعبد نازلة احتاج إلى من

ص -146- يشفيه منها، كما قال ابن مسعود‏:‏ وعلم هو داء الدين وهو الكلام المحدث، وعلم هو هلاك الدين، وهو علم السحر ونحوه‏.‏
فحفظ الصحة بالمثل، وإزالة المرض بالضد، في مرض الجسم الطبيعي، ومرض القلب النفساني الديني الشرعي‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"كل مولود يولد على الفطرة فأبواه يُهَوِّدَانِه أو يُنَصِّرَانه أو يُمَجِّسَانه، كما تنتج البهيمة بهيمة جمعاء، هل تحسون فيها من جدعاء‏"‏ ثم يقول أبو هريرة‏:‏ اقرؤوا إن شئتم‏:‏ ‏{فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا‏}‏ ‏[‏الروم‏:‏ 30‏]‏، أخرجاه في الصحيحين‏.‏ قال اللّه تعالى‏:‏ ‏{وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَهُ قَانِتُونَ‏.‏ وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ إلى قوله‏:‏ ‏{بَلْ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءَهُمْ بِغَيْرِ عِلْمٍ‏}‏ إلى قوله‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ‏}‏ ‏[‏الروم‏:‏ 2630‏]‏‏.‏
فأخبر أنه فطر عباده على إقامة الوجه حنيفًا، وهو عبادة اللّه وحده لا شريك له، فهذه من الحركة الفطرية الطبيعية المستقيمة المعتدلة للقلب، وتركها ظلم عظيم اتبع أهله أهواءهم بغير علم، ولابد لهذه الفطرة والخلقة وهي صحة الخلقة من قوت وغذاء يمدها بنظير ما فيها مما فطرت عليه علمًا وعملًا؛ ولهذا كان تمام الدين بالفطرة المكملة بالشريعة المنزلة، وهي مأدبة اللّه كما قال النبي صلى الله عليه وسلم في حديث ابن مسعود‏:‏ ‏"إن كل آدب يحب أن

ص -147- تؤتي مأدبته، وإن مأدبة اللّه هي القرآن‏"‏، ومثله كماء أنزله اللّه من السماء، كما جرى تمثيله بذلك في الكتاب والسنة‏.‏ والمحرفون للفطرة المغيرون للقلب عن استقامته، هم ممرضون القلوب مسقمون لها، وقد أنزل اللّه كتابه شفاء لما في الصدور‏.‏
وما يصيب المؤمن في الدنيا من المصائب هي بمنزلة ما تصيب الجسم من الألم، يصح بها الجسم وتزول أخلاطه الفاسدة‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"ما يصيب المؤمن من وصب ولا نصب ولا هم ولا حزن ولا غم ولا أذى، حتى الشوكة يشاكها، إلا كفر اللّه بها خطاياه‏"‏، وذلك تحقيق لقوله‏:‏ ‏{مَنْ يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏ 123‏]‏‏.‏
ومن لم يطهر في هذه الدنيا من هذه الأمراض فيؤب صحيحًا، وإلا احتاج أن يطهر منها في الآخرة فيعذبه اللّه‏.‏ كالذي اجتمعت فيه أخلاطه، ولم يستعمل الأدوية لتخفيفها عنه فتجتمع حتى يكون هلاكه بها؛ ولهذا جاء في الأثر‏:‏ ‏"إذا قالوا للمريض‏:‏ اللّهم ارحمه، يقول اللّه‏:‏ كيف أرحمه من شيء به أرحمه‏؟‏‏!‏‏"‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"المرض حطة، يحط الخطايا عن صاحبه كما تحط الشجرة اليابسة ورقها‏"‏‏.‏
وكما أن أمراض الجسم ما إذا مات الإنسان منه كان شهيدًا‏.‏ كالمطعون والمبطون وصاحب ذات الجَنْب، وكذلك الميت بغرق، أو حرق، أو هدم، فمن

ص -148- أمراض النفس، ما إذا اتقى العبد ربه فيه وصبر عليه حتى مات كان شهيدًا، كالجبان الذي يتقى اللّه ويصبر للقتال حتى يقتل، فإن البخل والجبن من أمراض النفوس إن أطاعه أوجب له الألم، وإن عصاه تألم كأمراض الجسم‏.‏
وكذلك العشق، فقد روى‏:‏ ‏"من عشق فعف وكتم وصبر، ثم مات مات شهيدًا‏"‏ فإنه مرض في النفس، يدعو إلى ما يضر النفس، كما يدعو المريض إلى تناول ما يضر‏.‏ فإن أطاع هواه عظم عذابه في الأخرة وفي الدنيا أيضًا، وإن عصى الهوى بالعفة والكتمان صار في نفسه من الألم والسقم ما فيها، فإذا مات من ذلك المرض كان شهيدًا، هذا يدعوه إلى النار فيمنعه كالجبان تمنعه نفسه عن الجنة فيقدمها‏.‏
فهذه الأمراض إذا كان معها إيمان وتقوى كانت كما قال النبي صلى الله عليه وسلم‏:‏ ‏"لا يقضي اللّه للمؤمن قضاء إلا كان خيرًا له إن أصابته سراء فشكر، كان خيرًا له، وإن أصابته ضراء فصبر كان خيرًا له‏"‏‏.‏
والحمد للّه رب العالمين، وصلى اللّه على سيدنا محمد وآله وصحبه أجمعين، وسلم تسليمًا‏.


العبودية

الجزء العاشر

العبودية

ص -149- سُئلَ الشيخ رَحمَهُ اللَّهُ عن قوله عز وجل‏:‏ ‏{يَاأَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمْ‏}‏ ‏[‏البقرة‏:‏ 21‏]‏، فما العبادة وفروعها‏؟‏ وهل مجموع الدين داخل فيها أم لا‏؟‏ وما حقيقة العبودية‏؟‏ وهل هي أعلى المقامات في الدنيا والآخرة أم فوقها شيء من المقامات‏؟‏ وليبسطوا لنا القول في ذلك‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين، العبادة‏:‏ هي اسم جامع لكل ما يحبه اللّه ويرضاه، من الأقوال والأعمال الباطنة والظاهرة، كالصلاة والزكاة، والصيام، والحج، وصدق الحديث، وأداء الأمانة، وبر الوالدين، وصلة الأرحام، والوفاء بالعهود، والأمر بالمعروف، والنهي عن المنكر، والجهاد للكفار والمنافقين، والإحسان إلى الجار واليتيم، والمسكين وابن السبيل، والمملوك من الآدميين والبهائم، والدعاء والذكر والقراءة، وأمثال ذلك من العبادة‏.‏
وكذلك حب اللّه ورسوله، وخشية اللّه والإنابة إليه، وإخلاص الدين له، والصبر لحكمه، والشكر لنعمه، والرضا بقضائه، والتوكل عليه،

ص -150- والرجاء لرحمته، والخوف لعذابه، وأمثال ذلك هي من العبادة للّه‏.‏
وذلك أن العبادة للّه هي الغاية المحبوبة له والمرضية له، التي خلق الخلق لها، كما قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، وبها أرسل جميع الرسل، كما قال نوح لقومه‏:‏ ‏{اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏المؤمنون‏:‏ 23‏]‏، وكذلك قال هود وصالح وشعيب وغيرهم لقومهم‏.‏
وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولًا أَنْ اُعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ فَمِنْهُمْ مَنْ هَدَى اللَّهُ وَمِنْهُمْ مَنْ حَقَّتْ عَلَيْهِ الضَّلَالَةُ‏}‏ ‏[‏النحل‏:‏ 36‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 92‏]‏، كما قال في الآية الأخرى‏:‏ ‏{يَاأَيُّهَا الرُّسُلُ كُلُوا مِنْ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ‏}‏ ‏[‏المؤمنون‏:‏ 51‏]‏‏.‏ وجعل ذلك لازماً لرسوله إلى الموت كما قال‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏ 99‏]‏‏.‏
وبذلك وصف ملائكته وأنبياءه، فقال تعالى‏:‏ ‏{وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِنْدَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ‏.‏ يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَّ‏}‏ ‏[‏الأنبياء‏:‏ 19، 20‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ عِنْدَ رَبِّكَ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ‏}‏ ‏[‏الأعراف‏:‏ 206‏]‏، وذم المستكبرين عنها بقوله‏:‏

ص -151- {وَقَالَ رَبُّكُمْ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏ 60‏]‏‏.‏ ونعت صفوة خلقه بالعبودية له، فقال تعالى‏:‏ ‏{عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا‏}‏ ‏[‏الإنسان‏:‏ 6‏]‏، وقال‏:‏ ‏{وَعِبَادُ الرَّحْمَانِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا‏}‏ الآيات ‏[‏الفرقان‏:‏ 63‏]‏، ولما قال الشيطان‏:‏ ‏{قَالَ رَبِّ بِمَا أَغْوَيْتَنِي لَأُزَيِّنَنَّ لَهُمْ فِي الْأَرْضِ وَلَأُغْوِيَنَّهُمْ أَجْمَعِينَ‏.‏ إِلَّا عِبَادَكَ مِنْهُمْ الْمُخْلَصِينَ‏}‏ ‏[‏الحجر‏:‏ 39، 40‏]‏، قال اللّه تعالى‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلَّا مَنْ اتَّبَعَكَ مِنْ الْغَاوِينَ‏}‏ ‏[‏الحجر‏:‏ 42‏]‏‏.‏
وقال في وصف الملائكة بذلك‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَانُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُكْرَمُونَ‏.‏ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ‏}‏ إلى قوله‏:‏ ‏{وَهُمْ مِنْ خَشْيَتِهِ مُشْفِقُونَ‏}‏‏[‏الأنبياء‏:‏ 26 28‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا‏.‏ لَقَدْ جِئْتُمْ شَيْئًا إِدًّا‏.‏ تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا‏.‏ أَنْ دَعَوْا لِلرَّحْمَنِ وَلَدًا‏.‏ وَمَا يَنْبَغِي لِلرَّحْمَنِ أَنْ يَتَّخِذَ وَلَدًا‏.‏ إِنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا‏.‏ لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا‏.‏ وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏ ‏[‏مريم‏:‏ 88 95‏]‏‏.‏
وقال تعالى عن المسيح الذي أدعيت فيه الأُلوهية والنبوة‏:‏ ‏{إِنْ هُوَ إِلَّا عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَاهُ مَثَلًا لِبَنِي إِسْرَائِيلَ‏}‏ ‏[‏الزخرف‏:‏ 59‏]‏؛ ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"لا تطروني كما أطرت النصارى عيسى

ص -152- ابن مريم، فإنما أنا عبد فقولوا‏:‏ عبد اللّه ورسوله‏"‏‏.‏
وقد نعته اللّه بالعبودية في أكمل أحواله فقال في الإسراء‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا‏}‏‏[‏الإسراء‏:‏ 1‏]‏، وقال في الإيحاء‏:‏ ‏{فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى‏}‏ ‏[‏النجم‏:‏ 10‏]‏، وقال في الدعوة‏:‏ ‏{وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا‏}‏ ‏[‏الجن‏:‏ 19‏]‏، وقال في التحدي‏:‏ ‏{وَإِنْ كُنتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُوا بِسُورَةٍ مِنْ مِثْلِهِ‏}‏‏[‏البقرة‏:‏ 23‏]‏، فالدين كله داخل في العبادة‏.‏
وقد ثبت في الصحيح‏:‏ أن جبريل لما جاء إلى النبي صلى الله عليه وسلم في صورة أعرابي وسأله عن الإسلام قال‏:‏ ‏"أن تشهد أن لا إله إلا اللّه وأن محمدًا رسول اللّه، وتقيم الصلاة، وتؤتي الزكاة وتصوم رمضان، وتحج البيت إن استطعت إليه سبيلاً‏"‏‏.‏ قال‏:‏ فما الإيمان ‏؟‏ قال‏:‏ ‏"أن تؤمن باللّه وملائكته وكتبه ورسله والبعث بعد الموت، وتؤمن بالقدرخيره وشره‏"‏‏.‏ قال‏:‏ فما الإحسان‏؟‏ قال ‏"أن تعبد اللّه كأنك تراه، فإن لم تكن تراه فإنه يراك‏"‏.‏ ثم قال‏:‏ في آخر الحديث‏:‏ ‏"‏هذا جبريل جاءكم يعلمكم دينكم‏"‏ فجعل هذا كله من الدين‏.‏
والدين يتضمن معنى الخضوع والذل‏.‏ يقال‏:‏ دنته فدان، أي‏:‏ ذللته فذل، ويقال‏:‏ يدين اللّه، ويدين للّه أي‏:‏ يعبد اللّه ويطيعه ويخضع له، فدين اللّه عبادته وطاعته والخضوع له‏.‏

ص -153- والعبادة أصل معناها‏:‏ الذل أيضًا يقال‏:‏ طريق معبد إذا كان مذللاً قد وطئته الأقدام‏.‏
لكن العبادة المأمور بها تتضمن معنى الذل ومعنى الحب، فهي تتضمن غاية الذل للّه بغاية المحبة له، فإن آخر مراتب الحب هو التتيم، وأوله العلاقة لتعلق القلب بالمحبوب، ثم الصبابة لانصباب القلب إليه، ثم الغرام وهو الحب اللازم للقلب، ثم العشق وآخرها التتيم يقال‏:‏ تيم اللّه، أي‏:‏ عبد اللّه، فالمتيم المعبد لمحبوبه‏.‏
ومن خضع لإنسان مع بغضه له لا يكون عابداً له، ولو أحب شيئًا ولم يخضع له لم يكن عابداً له، كما قد يحب ولده وصديقه؛ ولهذا لا يكفي أحدهما في عبادة اللّه تعالى بل يجب أن يكون اللّه أحب إلى العبد من كل شىء، وأن يكون اللّه أعظم عنده من كل شىء، بل لا يستحق المحبة والذل التام إلا اللّه‏.‏
وكل ما أحب لغير اللّه فمحبته فاسدة، وما عظم بغير أمر اللّه كان تعظيمه باطلاً، قال اللّه تعالى‏:‏ ‏{قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ‏}‏‏[‏التوبة‏:‏ 24‏]‏، فجنس المحبة تكون للّه ورسوله، كالطاعة، فإن الطاعة للّه ورسوله

ص -154- ‏ والإرضاء للّه ورسوله‏:‏ ‏{وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ‏}‏ ‏[‏التوبة‏:‏ 62‏]‏، والإيتاء للّه ورسوله‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏‏.‏
وأما العبادة وما يناسبها من التوكل، والخوف، ونحو ذلك فلا يكون إلا للّه وحده، كما قال تعالى‏:‏ ‏{قُلْ يَاأَهْلَ الْكِتَابِ تَعَالَوْا إِلَى كَلِمَةٍ سَوَاءٍ بَيْنَنَا وَبَيْنَكُمْ أَلَّا نَعْبُدَ إِلَّا اللَّهَ وَلَا نُشْرِكَ بِهِ شَيْئًا وَلَا يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا مِنْ دُونِ اللَّهِ فَإِنْ تَوَلَّوْا فَقُولُوا اشْهَدُوا بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64 ‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏‏[‏التوبة‏:‏ 59‏]‏، فالإيتاء للّه والرسول كقوله‏:‏ ‏{وَمَا آتَاكُمْ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، وأما الحسب وهو الكافي فهو اللّه وحده، كما قال تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏، وقال تعالى‏:‏ ‏{يَاأَيُّهَا النَّبِيُّ حَسْبُكَ اللَّهُ وَمَنْ اتَّبَعَكَ مِنْ الْمُؤْمِنِينَ‏}‏ ‏[‏الأنفال‏:‏ 64‏]‏، أي‏:‏ حسبك وحسب من اتبعك اللّه‏.‏
ومن ظن أن المعنى حسبك اللّه والمؤمنون معه، فقد غلط غلطًا فاحشاً، كما قد بسطناه في غير هذا الموضع، وقال تعالى‏:‏ ‏{أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ‏}‏ ‏[‏الزمر‏:‏ 36‏]‏‏.‏
وتحرير ذلك‏:‏ أن العبد يراد به المعبد الذي عبده اللّه فذلله ودبره

ص -155- وصرفه، وبهذا الاعتبار المخلوقون كلهم عباد اللّه، من الأبرار والفجار والمؤمنين والكفار وأهل الجنة وأهل النار، إذ هو ربهم كلهم ومليكهم، لا يخرجون عن مشيئته وقدرته، وكلماته التامات التي لا يجاوزهن بر ولا فاجر، فما شاء كان وإن لم يشاؤوا‏.‏ وما شاؤوا إن لم يشأه لم يكن، كما قال تعالى‏:‏ ‏{أَفَغَيْرَ دِينِ اللَّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ‏}‏ ‏[‏آل عمران‏:‏ 83‏]‏‏.‏
فهو سبحانه رب العالمين وخالقهم، ورازقهم، ومحييهم، ومميتهم، ومقلب قلوبهم، ومصرف أمورهم، لا رب لهم غيره، ولا مالك لهم سواه، ولا خالق إلا هو سواء اعترفوا بذلك أو أنكروه، وسواء علموا ذلك أو جهلوه، لكن أهل الإيمان منهم عرفوا ذلك واعترفوا به، بخلاف من كان جاهلاً بذلك، أو جاحداً له مستكبراً على ربه لا يقر ولا يخضع له، مع علمه بأن اللّه ربه وخالقه‏.‏
فالمعرفة بالحق إذا كانت مع الاستكبار عن قبوله والجحد له كان عذاباً على صاحبه، كما قال تعالى‏:‏ ‏{وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ‏}‏ ‏[‏النمل‏:‏ 14‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ آتَيْنَاهُمْ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءَهُمْ وَإِنَّ فَرِيقًا مِنْهُمْ لَيَكْتُمُونَ الْحَقَّ وَهُمْ يَعْلَمُونَ‏}‏‏[‏البقرة‏:‏ 146‏]‏، وقال تعالى‏:‏ ‏{فَإِنَّهُمْ لَا يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللَّهِ يَجْحَدُونَ‏}‏ ‏[‏الأنعام‏:‏ 33‏]‏‏.‏

ص -156- فإن اعترف العبد أن اللّه ربه وخالقه، وأنه مفتقر إليه محتاج إليه عرف العبودية المتعلقة بربوبية اللّه، وهذا العبد يسأل ربه، فيتضرع إليه ويتوكل عليه، لكن قد يطيع أمره، وقد يعصيه، وقد يعبده مع ذلك، وقد يعبد الشيطان والأصنام‏.‏
ومثل هذه العبودية لا تفرق بين أهل الجنة والنار، ولايصير بها الرجل مؤمناً‏.‏ كما قال تعالى‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏ 106‏]‏، فإن المشركين كانوا يقرون أن اللّه خالقهم ورازقهم وهم يعبدون غيره، قال تعالى‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏لقمان‏:‏ 25، الزمر‏:‏ 38‏]‏، وقال تعالى‏:‏ ‏{قُلْ لِمَنْ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنتُمْ تَعْلَمُونَ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ‏}‏إلى قوله‏:‏ ‏{قُلْ فَأَنَّا تُسْحَرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 84 89‏]‏‏.‏
وكثير ممن يتكلم في الحقيقة ويشهدها، يشهد هذه الحقيقة وهي الحقيقة الكونية، التي يشترك فيها وفي شهودها ومعرفتها المؤمن، والكافر، والبر، والفاجر، وإبليس معترف بهذه الحقيقة، وأهل النار ‏.‏قال إبليس‏:‏ ‏{قَالَ رَبِّ فَأَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ‏}‏‏[‏الحجر‏:‏ 36‏]‏، وقال‏:‏ ‏{قَالَ رَبِّ بِمَا أَغْوَيْتَنِي لَأُزَيِّنَنَّ لَهُمْ فِي الْأَرْضِ وَلَأُغْوِيَنَّهُمْ أَجْمَعِينَ‏}‏‏[‏الحجر‏:‏ 39‏]‏، وقال‏:‏ ‏{فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 82‏]‏، وقال‏:‏ ‏{أَرَأَيْتَكَ هَذَا الَّذِي كَرَّمْتَ عَلَيَّ‏}‏ ‏[‏الإسراء‏:‏ 62‏]‏، وأمثال هذا من الخطاب الذي يقر فيه بأن اللّه ربه وخالقه وخالق غيره، وكذلك أهل النار قالوا‏:‏ ‏{قَالُوا رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْمًا ضَالِّينَ‏}‏ ‏[‏المؤمنون‏:‏ 106‏]‏،

ص -157- وقال تعالى‏:‏ ‏{وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا‏}‏ ‏[‏الأنعام‏:‏ 30‏]‏‏.‏
فمن وقف عند هذه الحقيقة وعند شهودها، ولم يقم بما أمر به من الحقيقة الدينية التي هي عبادته المتعلقة بإلهيته، وطاعة أمره وأمر رسوله كان من جنس إبليس وأهل النار، وإن ظن مع ذلك أنه من خواص أولياء اللّه، وأهل المعرفة والتحقيق الذين يسقط عنهم الأمر والنهي الشرعيان، كان من أشر أهل الكفر والإلحاد‏.‏
ومن ظن أن الخضر وغيره سقط عنهم الأمر لمشاهدة الإرادة، ونحو ذلك كان قوله هذا من شر أقوال الكافرين باللّه ورسوله‏.‏ حتى يدخل في النوع الثاني، من معنى العبد وهو العبد بمعنى العابد فيكون عابداً للّه لا يعبد إلا إياه، فيطيع أمره وأمر رسله، ويوالي أولياءه المؤمنين المتقين، ويعادي أعداءه، وهذه العبادة متعلقة بإلهيته؛ ولهذا كان عنوان التوحيد لا إله إلا اللّه بخلاف من يقر بربوبيته ولا يعبده، أو يعبد معه إلهًا آخر، فالإله الذي يألهه القلب بكمال الحب والتعظيم والإجلال والإكرام والخوف والرجاء ونحو ذلك، وهذه العبادة هي التي يحبها اللّه ويرضاها، وبها وصف المصطفين من عباده، وبها بعث رسله‏.‏
وأما العبد، بمعنى المعبد، سواء أقر بذلك أو أنكره، فتلك يشترك

ص -158- فيها المؤمن والكافر‏.‏ وبالفرق بين هذين النوعين يعرف الفرق بين الحقائق الدينية الداخلة في عبادة اللّه ودينه وأمره الشرعي، التي يحبها ويرضاها، ويوالى أهلها، ويكرمهم بجنته، وبين الحقائق الكونية التي يشترك فيها المؤمن والكافر، والبر والفاجر التي من اكتفى بها، ولم يتبع الحقائق الدينية كان من أتباع إبليس اللعين، والكافرين برب العالمين، ومن اكتفى بها في بعض الأمور دون بعض، أو في مقام أو حال نقص من إيمانه وولايته للّه، بحسب ما نقص من الحقائق الدينية‏.‏
وهذا مقام عظيم فيه غلط الغالطون، وكثر فيه الاشتباه على السالكين، حتى زلق فيه من أكابر الشيوخ المدعين التحقيق، والتوحيد، والعرفان ما لا يحصيهم إلا اللّه الذي يعلم السر والإعلان، وإلى هذا أشار الشيخ عبد القادر رحمه اللّه فيما ذكر عنه، فبين أن كثيراً من الرجال، إذا وصلوا إلى القضاء والقدر أمسكوا إلا أنا فإني انفتحت لي فيه روزنة، فنازعت أقدار الحق بالحق للحق، والرجل من يكون منازعاً للقدر، لا من يكون موافقاً للقدر‏.‏
والذي ذكره الشيخ رحمه اللّه هو الذي أمر اللّه به ورسوله، لكن كثيراً من الرجال غلطوا، فإنهم قد يشهدون ما يقدر على أحدهم من المعاصي والذنوب، أو ما يقدر على الناس من ذلك، بل من الكفر، ويشهدون أن هذا جار بمشيئة اللّه، وقضائه وقدره داخل في حكم ربوبيته ومقتضى مشيئته،

ص -159- فيظنون الاستسلام لذلك وموافقته والرضا به، ونحو ذلك، ديناً وطريقاً وعبادة، فيضاهون المشركين الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، وقالوا‏:‏ ‏{أَنُطْعِمُ مَنْ لَوْ يَشَاءُ اللَّهُ أَطْعَمَهُ‏}‏ ‏[‏يس‏:‏ 47‏]‏، وقالوا‏:‏ ‏{لَوْ شَاءَ الرَّحْمَانُ مَا عَبَدْنَاهُمْ‏}‏ ‏[‏الزخرف‏:‏ 20‏]‏‏.‏
ولو هدوا؛ لعلموا أن القدر أمرنا أن نرضى به ونصبر على موجبه في المصائب، التي تصيبنا، كالفقر والمرض والخوف، قال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏‏.‏ وقال بعض السلف‏:‏ هو الرجل تصيبه المصيبة، فيعلم أنها من عند اللّه فيرضى ويسلم، وقال تعالى‏:‏ ‏{مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ‏.‏ لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ‏}‏ ‏[‏الحديد‏:‏ 22، 23‏]‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"احتج آدم وموسى، فقال موسى‏:‏ أنت آدم الذي خلقك اللّه بيده، ونفخ فيك من روحه، وأسجد لك ملائكته، وعلمك أسماء كل شيء، فلماذا أخرجتنا ونفسك من الجنة‏؟‏ فقال آدم‏:‏ أنت موسى الذي اصطفاك اللّه برسالته وبكلامه، فهل وجدت ذلك مكتوباً علي قبل أن أخلق ‏؟‏قال‏:‏ نعم‏.‏ قال‏:‏ فحج آدم موسى‏"‏‏.‏

ص -160- وآدم عليه السلام لم يحتج على موسى بالقدر، ظنًا أن المذنب يحتج بالقدر، فإن هذا لا يقوله مسلم ولا عاقل، ولو كان هذا عذراً لكان عذرا لإبليس، وقوم نوح، وقوم هود، وكل كافر، ولا موسى لام آدم أيضاً؛ لأجل الذنب، فإن آدم قد تاب إلى ربه، فاجتباه وهدى، ولكن لامه؛ لأجل المصيبة التي لحقتهم بالخطيئة؛ ولهذا قال‏:‏ فلماذا أخرجتنا ونفسك من الجنة‏؟‏ فأجابه آدم أن هذا كان مكتوبًا قبل أن أخلق، فكان العمل والمصيبة المترتبة عليه مقدراً، وما قدر من المصائب يجب الاستسلام له، فإنه من تمام الرضا باللّه رباً‏.‏
وأما الذنوب، فليس للعبد أن يذنب، وإذا أذنب، فعليه أن يستغفر ويتوب، فيتوب من المعائب ويصبر على المصائب‏.‏ قال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏ ‏[‏غافر‏:‏ 55‏]‏، وقال تعالى‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏، وقال‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏آل عمران‏:‏ 186‏]‏، وقال يوسف‏:‏ ‏{إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏‏.‏
وكذلك ذنوب العباد، يجب على العبد فيها أن يأمر بالمعروف، وينهى عن المنكر بحسب قدرته ويجاهد في سبيل اللّه الكفار والمنافقين، ويوالى أولياء اللّه، ويعادي أعداء اللّه، ويحب في اللّه، ويبغض في اللّه‏.‏ كما قال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ‏}‏

ص -161- إلى قوله‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمْ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏ 1 4‏]‏، وقال تعالى‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ‏}‏ إلى قوله‏:‏ ‏{أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمْ الْإِيمَانَ وَأَيَّدَهُمْ بِرُوحٍ مِنْهُ‏}‏ ‏[‏المجادلة‏:‏ 22‏]‏، وقال تعالى‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ‏}‏ ‏[‏القلم‏:‏ 53‏]‏، وقال‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ‏}‏ ‏[‏الجاثية‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ‏.‏ وَلَا الظُّلُمَاتُ وَلَا النُّورُ‏.‏ وَلَا الظِّلُّ وَلَا الْحَرُورُ‏.‏ وَمَا يَسْتَوِي الْأَحْيَاءُ وَلَا الْأَمْوَاتُ‏}‏‏[‏فاطر‏:‏ 1922‏]‏، وقال تعالى‏:‏ ‏{ضَرَبَ اللَّهُ مَثَلًا رَجُلًا فِيهِ شُرَكَاءُ مُتَشَاكِسُونَ وَرَجُلًا سَلَمًا لِرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلًا‏}‏ ‏[‏الزمر‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{ضَرَبَ اللَّهُ مَثَلًا عَبْدًا مَمْلُوكًا لَا يَقْدِرُ عَلَى شَيْءٍ‏}‏ إلى قوله‏:‏ ‏{بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ‏.‏ وَضَرَبَ اللَّهُ مَثَلًا رَجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لَا يَقْدِرُ عَلَى شَيْءٍ‏}‏ إلى قوله‏:‏ ‏{وَهُوَ عَلَى صِرَاطٍ مُسْتَقِيمٍ‏}‏‏[‏النحل‏:‏ 75، 76‏]‏، وقال تعالى‏:‏ ‏{لَا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّةِ أَصْحَابُ الْجَنَّةِ هُمْ الْفَائِزُونَ‏}‏ ‏[‏الحشر‏:‏ 20‏]‏‏.‏
ونظائر ذلك، مما يفرق اللّه فيه بين أهل الحق، والباطل، وأهل الطاعة، وأهل

ص -162- المعصية، وأهل البر، وأهل الفجور، وأهل الهدى، والضلال، وأهل الغي، والرشاد، وأهل الصدق والكذب‏.‏
فمن شهد الحقيقة الكونية، دون الدينية سوى بين هذه الأجناس المختلفة التي فرق اللّه بينها غاية التفريق، حتى يؤول به الأمر إلى أن يسوى اللّه بالأصنام، كما قال تعالى عنهم‏:‏ ‏{تَاللَّهِ إِنْ كُنَّا لَفِي ضَلَالٍ مُبِينٍ‏.‏ إِذْ نُسَوِّيكُمْ بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 97، 98‏]‏ بل قد آل الأمر بهؤلاء إلى أن سووا اللّه بكل موجود، وجعلوا ما يستحقه من العبادة والطاعة حقاً لكل موجود، إذ جعلوه هو وجود المخلوقات، وهذا من أعظم الكفر والإلحاد برب العباد‏.‏
وهؤلاء يصل بهم الكفر إلى أنهم لا يشهدون أنهم عباد لا بمعنى أنهم معبدون، ولا بمعنى أنهم عابدون، إذ يشهدون أنفسهم هي الحق، كما صرح بذلك طواغيتهم كابن عربي صاحب ‏]‏الفصوص‏[‏، وأمثاله من الملحدين المفترين، كابن سبعين وأمثاله، ويشهدون أنهم هم العابدون والمعبودون، وهذا ليس بشهود الحقيقة، لا كونية ولا دينية، بل هو ضلال وعمى عن شهود الحقيقة الكونية، حيث جعلوا وجود الخالق هو وجود المخلوق، وجعلوا كل وصف مذموم، وممدوح نعتًا للخالق والمخلوق، إذ وجود هذا، هو وجود هذا عندهم‏.‏

ص -163- وأما المؤمنون باللّه ورسوله، عوامهم وخواصهم، الذين هم أهل الكتاب، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"إن للّه أهلين من الناس‏"‏ قيل‏:‏ من هم يا رسول اللّه ‏؟‏ قال‏:‏ ‏"أهل القرآن هم أهل اللّه، وخاصته‏"‏‏.‏فهؤلاء يعلمون أن اللّّه رب كل شيء ومليكه وخالقه، وأن الخالق سبحانه مباين للمخلوق، ليس هو حالاً فيه ولا متحداً به ولا وجوده وجوده‏.‏
والنصارى، كفرهم اللّه بأن قالوا بالحلول والاتحاد بالمسيح خاصة، فكيف من جعل ذلك عامًا في كل مخلوق‏؟‏‏.‏
ويعلمون مع ذلك أن اللّه أمر بطاعته، وطاعة رسوله، ونهى عن معصيته، ومعصية رسوله، وأنه لا يحب الفساد، ولا يرضى لعباده الكفر، وإن على الخلق أن يعبدوه، فيطيعوا أمره ويستعينوا به على ذلك، كما قال‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏‏[‏الفاتحة‏:‏ 5‏]‏‏.‏
ومن عبادته وطاعته‏:‏ الأمر بالمعروف، والنهي عن المنكر بحسب الإمكان والجهاد في سبيله، لأهل الكفر والنفاق‏.‏ فيجتهدون في إقامة دينه، مستعينين به، دافعين مزيلين بذلك ما قدر من السيئات، دافعين بذلك ما قد يخاف من ذلك، كما يزيل الإنسان الجوع الحاضر بالأكل، ويدفع به الجوع المستقبل، وكذلك، إذا آن أوان البرد

ص -164- دفعه باللباس، وكذلك كل مطلوب يدفع به مكروه‏.‏ كما قالوا للنبي صلى الله عليه وسلم‏:‏ يا رسول اللّه، أرأيت أدوية نتداوى بها، ورقى نسترقى بها وتقاة نتقي بها هل ترد من قدر اللّه شيئًا‏؟‏ فقال‏:‏ ‏"هي من قدر اللّه‏"‏‏.‏ وفي الحديث‏:‏ ‏"إن الدعاء والبلاء ليلتقيان فيعتلجان بين السماء والأرض‏"‏‏.‏ فهذا حال المؤمنين باللّه ورسوله العابدين للّه وكل ذلك من العبادة‏.‏
وهؤلاء الذين يشهدون الحقيقة الكونية، وهي ربوبيته تعالى لكل شيء، ويجعلون ذلك مانعاً من اتباع أمره الديني الشرعي على مراتب في الضلال‏.‏
فغلاتهم يجعلون ذلك مطلقًا عاماً، فيحتجون بالقدر في كل ما يخالفون فيه الشريعة، وقول هؤلاء شر من قول اليهود والنصارى، وهو من جنس قول المشركين الذين قالوا‏:‏ ‏{لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏‏[‏الأنعام‏:‏ 148‏]‏، وقالوا‏:‏ ‏{لَوْ شَاءَ الرَّحْمَانُ مَا عَبَدْنَاهُمْ‏}‏ ‏[‏الزخرف‏:‏ 20‏]‏‏.‏
وهؤلاء من أعظم أهل الأرض تناقضاً، بل كل من احتج بالقدر، فإنه متناقض، فإنه لا يمكن أن يقر كل آدمي على ما فعل، فلابد إذا ظلمه ظالم، أو ظلم الناس ظالم، وسعى في الأرض بالفساد وأخذ يسفك دماء الناس ويستحل الفروج ويهلك الحرث والنسل ونحو ذلك من

ص -165- أنواع الضرر التي لا قوام للناس بها أن يدفع هذا القدر، وأن يعاقب الظالم بما يكف عدوان أمثاله‏.‏ فيقال له‏:‏ إن كان القدر حجة فدع كل أحد يفعل ما يشاء بك وبغيرك، وإن لم يكن حجة بطل أصل قولك‏:‏ حجة‏.‏ وأصحاب هذا القول الذين يحتجون بالحقيقة الكونية لايطردون هذا القول ولا يلتزمونه، وإنما هم بحسب آرائهم وأهوائهم، كما قال فيهم بعض العلماء‏:‏ أنت عند الطاعة قدري، وعند المعصية جبري، أي مذهب وافق هواك تمذهبت به‏.‏
ومنهم صنف يدعون التحقيق والمعرفة، فيزعمون أن الأمر والنهي لازم لمن شهد لنفسه فعلاً، وأثبت له صنعاً، أما من شهد أن أفعاله مخلوقة، أو أنه مجبور على ذلك، وأن اللّّّه هو المتصرف فيه، كما تحرك سائر المتحركات، فإنه يرتفع عنه الأمر والنهي، والوعد والوعيد ‏.‏
وقد يقولون‏:‏ من شهد الإرادة، سقط عنه التكليف، ويزعم أحدهم أن الخضر سقط عنه التكليف؛ لشهوده الإرادة، فهؤلاء لا يفرقون بين العامة والخاصة الذين شهدوا الحقيقة الكونية، فشهدوا أن اللّه خالق أفعال العباد، وأنه يدبر جميع الكائنات، وقد يفرقون بين من يعلم ذلك علماً، وبين من يراه شهوداً، فلا يسقطون التكليف عمن يؤمن بذلك ويعلمه فقط، ولكن عمن

ص -166- يشهده، فلا يرى لنفسه فعلاً أصلاً، وهؤلاء لا يجعلون الجبر وإثبات القدر مانعاً من التكليف على هذا الوجه‏.‏
وقد وقع في هذا طوائف من المنتسبين إلى التحقيق والمعرفة والتوحيد ‏.‏
وسبب ذلك أنه ضاق نطاقهم، عن كون العبد يؤمر بما يقدر عليه خلافه، كما ضاق نطاق المعتزلة، ونحوهم من القدرية عن ذلك‏.‏ ثم المعتزلة أثبتت الأمر والنهي الشرعيين دون القضاء والقدر الذي هو إرادة اللّه العامة وخلقه لأفعال العباد، وهؤلاء أثبتوا القضاء والقدر، ونفوا الأمر والنهي، في حق من شهد القدر، إذ لم يمكنهم نفي ذلك مطلقًا‏.‏ وقول هؤلاء شر من قول المعتزلة؛ ولهذا لم يكن في السلف من هؤلاء أحد، وهؤلاء يجعلون الأمر والنهي للمحجوبين الذين لم يشهدوا هذه الحقيقة الكونية؛ ولهذا يجعلون من وصل إلى شهود هذه الحقيقة يسقط عنه الأمر والنهي، وصار من الخاصة‏.‏
وربما تأولوا على ذلك قوله تعالى‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏‏[‏الحجر‏:‏ 99‏]‏، وجعلوا اليقين هو معرفة هذه الحقيقة، وقول هؤلاء كفر صريح‏.‏ وإن وقع فيه طوائف لم يعلموا أنه كفر، فإنه قد علم بالاضطرار من دين الإسلام، أن الأمر والنهي لازم لكل عبد ما دام عقله حاضراً

ص -167- إلى أن يموت، لا يسقط عنه الأمر والنهي، لا بشهوده القدر، ولا بغير ذلك، فمن لم يعرف ذلك عرفه، وبين له فإن أصر على اعتقاد سقوط الأمر والنهي فإنه يقتل‏.‏ وقد كثرت مثل هذه المقالات في المستأخرين‏.‏
وأما المستقدمون من هذه الأمة، فلم تكن هذه المقالات معروفة فيهم‏.‏
وهذه المقالات هي محادة للّه ورسوله، ومعاداة له، وصد عن سبيله، ومشاقة له، وتكذيب لرسله، ومضادة له في حكمه، وإن كان من يقول هذه المقالات قد يجهل ذلك ويعتقد أن هذا الذي هو عليه هو طريق الرسول، وطريق أولياء اللّه المحققين، فهو في ذلك بمنزلة من يعتقد أن الصلاة لا تجب عليه؛ لاستغنائه عنها بما حصل له من الأحوال القلبية، أو أن الخمر حلال له؛ لكونه من الخواص الذين لا يضرهم شرب الخمر، أو أن الفاحشة حلال له؛ لأنه صار كالبحر لا تكدره الذنوب، ونحو ذلك‏.‏
ولا ريب أن المشركين الذين كذبوا الرسل يترددون بين البدعة المخالفة لشرع اللّه، وبين الاحتجاج بالقدر على مخالفة أمر اللّه‏.‏ فهؤلاء الأصناف

ص -168- فيهم شبه من المشركين، إما أن يبتدعوا، وإما أن يحتجوا بالقدر، وإما أن يجمعوا بين الأمرين‏.‏ كما قال تعالى عن المشركين‏:‏ ‏{وَإِذَا فَعَلُوا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا آبَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللَّهَ لَا يَأْمُرُ بِالْفَحْشَاءِ أَتَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ‏}‏ ‏[‏ الأعراف‏:‏ 28 ‏]‏، وكما قال تعالى عنهم‏:‏ ‏{سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ‏}‏ ‏[‏ الأنعام‏:‏ 148‏]‏‏.‏
وقد ذكر عن المشركين ما ابتدعوه من الدين الذي فيه تحليل الحرام، والعبادة التي لم يشرعها اللّه بمثل قوله تعالى‏:‏ ‏{وَقَالُوا هَذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لَا يَطْعَمُهَا إِلَّا مَنْ نَشَاءُ بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لَا يَذْكُرُونَ اسْمَ اللَّهِ عَلَيْهَا افْتِرَاءً عَلَيْهِ‏}‏ إلى آخر السورة ‏[‏الأنعام‏:‏ 138-165‏]‏، وكذلك في سورة الأعراف في قوله‏:‏ ‏{يَابَنِي آدَمَ لَا يَفْتِنَنَّكُمْ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنْ الْجَنَّةِ‏}‏ إلى قوله‏:‏ ‏{وَإِذَا فَعَلُوا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا آبَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللَّهَ لَا يَأْمُرُ بِالْفَحْشَاءِ‏}‏إلى قوله‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُوا وُجُوهَكُمْ عِنْدَ كُلِّ مَسْجِدٍ‏}‏ إلى قوله‏:‏ ‏{وَكُلُوا وَاشْرَبُوا وَلَا تُسْرِفُوا إِنَّهُ لَا يُحِبُّ الْمُسْرِفِينَ‏.‏ قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنْ الرِّزْقِ‏}‏ إلى قوله‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّي الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالْإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَنْ تُشْرِكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 2733‏]‏‏.‏

ص -169- وهؤلاء قد يسمون ما أحدثوه من البدع حقيقة، كما يسمون ما يشهدون من القدر حقيقة‏.‏ وطريق الحقيقة عندهم هو السلوك الذي لا يتقيد صاحبه بأمر الشارع ونهيه، ولكن بما يراه ويذوقه ويجده، ونحو ذلك‏.‏ وهؤلاء لا يحتجون بالقدر مطلقًا، بل عمدتهم اتباع آرائهم وأهوائهم، وجعلهم لما يرونه ويهوونه حقيقة، وأمرهم باتباعها، دون اتباع أمر اللّه ورسوله، نظير بدع أهل الكلام من الجهمية، وغيرهم، الذين يجعلون ما ابتدعوه من الأقوال المخالفة للكتاب والسنة حقائق عقلية يجب اعتقادها، دون ما دلت عليه السمعيات‏.‏ ثم الكتاب والسنة، إما أن يحرفوه عن مواضعه، وإما أن يعرضوا عنه بالكلية، فلا يتدبرونه ولا يعقلونه، بل يقولون‏:‏ نفوض معناه إلى اللّه، مع اعتقادهم نقيض مدلوله‏.‏ وإذا حقق على هؤلاء ما يزعمونه من العقليات المخالفة للكتاب والسنة، وجدت جهليات واعتقادات فاسدة‏.‏
وكذلك أولئك إذا حقق عليهم ما يزعمونه من حقائق أولياء اللّه، المخالفة للكتاب والسنة، وجدت من الأهواء التي يتبعها أعداء اللّه لا أولياؤه‏.‏
وأصل ضلال من ضل، هو بتقديم قياسه على النص المنزل من عند اللّه، واختياره الهوي على اتباع أمر اللّه، فإن الذوق والوجد ونحو ذلك، هو بحسب ما يحبه العبد، فكل محب له ذوق، ووجد بحسب محبته‏.‏ فأهل الإيمان لهم من الذوق والوجد مثل ما بينه النبي صلى الله عليه وسلم بقوله في الحديث الصحيح‏:‏ ‏"ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ من كان اللّه ورسوله أحب إليه مما

ص -170- سواهما، ومن كان يحب المرء لا يحبه إلا للّه، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه اللّه منه، كما يكره أن يلقى في النار‏"‏‏.‏ وقال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"ذاق طعم الإيمان من رضى باللّه رباً، وبالإسلام ديناً، وبمحمد نبياً‏"‏‏.‏
وأما أهل الكفر والبدع والشهوات، فكل بحسبه، قيل لسفيان بن عيينة‏:‏ ما بال أهل الأهواء لهم محبة شديدة لأهوائهم‏؟‏‏!‏ فقال‏:‏ أنسيت قوله تعالى‏:‏ ‏{وَأُشْرِبُوا فِي قُلُوبِهِمْ الْعِجْلَ بِكُفْرِهِمْ‏}‏ ‏[‏البقرة‏:‏ 93‏]‏‏؟‏‏!‏، أو نحو هذا من الكلام‏.‏ فعباد الأصنام يحبون آلهتهم، كما قال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وقال‏:‏ ‏{فَإِنْ لَمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءَهُمْ وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنْ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، وقال‏:‏ ‏{إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنْفُسُ وَلَقَدْ جَاءَهُمْ مِنْ رَبِّهِمْ الْهُدَى‏}‏ ‏[‏النجم‏:‏ 23‏]‏؛ ولهذا يميل هؤلاء إلى سماع الشعر والأصوات التي تهيج المحبة المطلقة، التي لا تختص بأهل الإيمان، بل يشترك فيها محب الرحمن، ومحب الأوثان، ومحب الصلبان، ومحب الأوطان، ومحب الإخوان، ومحب المردان، ومحب النسوان‏.‏ وهؤلاء الذين يتبعون أذواقهم، ومواجيدهم من غير اعتبار لذلك بالكتاب والسنة، وما كان عليه سلف الأمة‏.‏
فالمخالف لما بعث به رسوله من عبادته وطاعته، وطاعة رسوله لا يكون متبعاً لدين، شرعه اللّه، كما قال تعالى‏:‏

ص -171- {ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِنْ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاءَ الَّذِينَ لَا يَعْلَمُونَ ‏.‏ إِنَّهُمْ لَنْ يُغْنُوا عَنكَ مِنْ اللَّهِ شَيْئًا‏}‏ إلى قوله‏:‏ ‏{وَاللَّهُ وَلِيُّ الْمُتَّقِينَ‏}‏ ‏[‏ الجاثية‏:‏ 17، 18‏]‏، بل يكون متبعاً لهواه بغير هدى من اللّه، قال تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاءُ شَرَعُوا لَهُمْ مِنْ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏، وهم في ذلك تارة يكونون على بدعة يسمونها حقيقة يقدمونها على ما شرعه اللّه، وتارة يحتجون بالقدر الكوني على الشريعة، كما أخبر اللّه به عن المشركين، كما تقدم‏.‏
ومن هؤلاء طائفة هم أعلاهم قدراً، وهم مستمسكون بالدين في أداء الفرائض المشهورة، واجتناب المحرمات المشهورة، لكن يغلطون في ترك ما أمروا به من الأسباب التي هي عبادة، ظانين أن العارف إذا شهد ‏[‏ القدر‏]‏ أعرض عن ذلك، مثل من يجعل التوكل منهم أو الدعاء، ونحو ذلك من مقامات العامة دون الخاصة، بناء على أن من شهد القدر علم أن ما قدر سيكون، فلا حاجة إلى ذلك، وهذا غلط عظيم‏.‏ فإن اللّه قدر الأشياء بأسبابها كما قدر السعادة والشقاوة بأسبابها، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"إن اللّه خلق للجنة أهلا، خلقها لهم وهم في أصلاب آبائهم، وبعمل أهل الجنة يعملون‏"‏، وكما قال النبي صلى الله عليه وسلم لما أخبرهم بأن اللّه كتب المقادير فقالوا‏:‏ يا رسول اللّّه، أفلا ندع العمل ونتكل على الكتاب‏؟‏ فقال‏:‏ ‏"لا، اعملوا فكل ميسر لما خلق له، أما من كان من أهل السعادة، فسييسر لعمل أهل السعادة، وأما من كان من أهل الشقاوة، فسييسر لعمل أهل الشقاوة‏"‏‏.‏

ص -172- فما أمر اللّه به عباده من الأسباب فهو عبادة والتوكل مقرون بالعبادة كما في قوله تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وفي قوله‏:‏ ‏{قُلْ هُوَ رَبِّي لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏:‏ 30‏]‏، وقول شعيب عليه السلام ‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏هود‏:‏ 88‏]‏‏.‏
ومنهم طائفة قد تترك المستحبات من الأعمال دون الواجبات، فتنقص بقدر ذلك‏.‏
ومنهم طائفة يغترون بما يحصل لهم من خرق عادة مثل مكاشفة، أو استجابة دعوة مخالفة العادة العامة، ونحو ذلك، فيشتغل أحدهم عما أمر به من العبادة، والشكر، ونحو ذلك‏.‏
فهذه الأمور ونحوها كثيراً ما تعرض لأهل السلوك والتوجه، وإنما ينجو العبد منها بملازمة أمر اللّه الذي بعث به رسوله في كل وقت‏.‏ كما قال الزهري‏:‏ كان من مضى من سلفنا يقولون‏:‏ الاعتصام بالسنة نجاة‏.‏ وذلك أن السنة كما قال مالك رحمه اللّه مثل سفينة نوح من ركبها نجا، ومن تخلف عنها غرق‏.‏
والعبادة، والطاعة، والاستقامة، ولزوم الصراط المستقيم، ونحو ذلك من الأسماء مقصودها واحد، ولها أصلان‏:‏

ص -173- أحدهما‏:‏ ألا يعبد إلا اللّه‏.‏
والثاني‏:‏ أن يعبد بما أمر وشرع لا بغير ذلك من البدع‏.‏ قال تعالى‏:‏ ‏{فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 110‏]‏، وقال تعالى‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِنْدَ رَبِّهِ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 112‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَحْسَنُ دِينًا مِمَّنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ وَاتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلًا‏}‏ ‏[‏النساء‏:‏ 125‏]‏، فالعمل الصالح هو الإحسان وهو فعل الحسنات‏.‏ والحسنات، هي ما أحبه اللّه ورسوله، وهو ما أمر به أمر إىجاب، أو استحباب، فما كان من البدع في الدين التي ليست مشروعة، فإن اللّه لايحبها ولا رسوله، فلا تكون من الحسنات، ولا من العمل الصالح، كما أن من يعمل ما لايجوز كالفواحش، والظلم ليس من الحسنات، ولا من العمل الصالح‏.‏
وأما قوله‏:‏ ‏{وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ وقوله‏:‏ ‏{أَسْلَمَ وَجْهَهُ لِلَّهِ‏}‏، فهو إخلاص الدين للّه وحده، وكان عمر بن الخطاب يقول‏:‏ اللهم اجعل عملي كله صالحاً، واجعله لوجهك خالصاً، ولا تجعل لأحد فيه شيئاً‏.‏
وقال الفضيل بن عياض في قوله‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏هود‏:‏ 7، الملك‏:‏ 2‏]‏، قال‏:‏ أخلصه، وأصوبه‏.‏ قالوا‏:‏ يا أبا على، ما أخلصه وأصوبه‏؟‏ قال‏:‏

ص -174- إن العمل إذا كان خالصاً ولم يكن صواباً لم يقبل، وإذا كان صواباً ولم يكن خالصاً لم يقبل، حتى يكون خالصاً صواباً، والخالص أن يكون للّه، والصواب أن يكون على السنة‏.‏
فإن قيل‏:‏ فإذا كان جميع ما يحبه اللّه داخلاً في اسم العبادة، فلماذا عطف عليها غيرها، كقوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، وقوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقال نوح‏:‏ ‏{أَنْ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِي‏}‏ ‏[‏نوح‏:‏ 3‏]‏، وكذلك قول غيره من الرسل‏.‏ قيل‏:‏ هذا له نظائر، كما في قوله‏:‏ ‏{إِنَّ الصَّلَاةَ تَنْهَى عَنْ الْفَحْشَاءِ وَالْمُنْكَرِ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، والفحشاء من المنكر، وكذلك قوله‏:‏ ‏{إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى وَيَنْهَى عَنْ الْفَحْشَاءِ وَالْمُنكَرِ وَالْبَغْيِ‏}‏ ‏[‏النحل‏:‏ 90‏]‏، وإيتاء ذي القربى هو من العدل والإحسان، كما أن الفحشاء والبغي من المنكر، وكذلك قوله‏:‏ ‏{وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَابِ وَأَقَامُوا الصَّلَاةَ‏}‏ ‏[‏الأعراف‏:‏ 170‏]‏، وإقامة الصلاة من أعظم التمسك بالكتاب، وكذلك قوله‏:‏ ‏{إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَبًا وَرَهَبًا‏}‏ ‏[‏الأنبياء‏:‏ 90‏]‏، ودعاؤهم رغبا ورهبا من الخيرات، وأمثال ذلك في القرآن كثير‏.‏
وهذا الباب يكون تارة مع كون أحدهما بعض الآخر، فيعطف عليه تخصيصًا له بالذكر ؛ لكونه مطلوباً بالمعنى العام، والمعنى الخاص، وتارة تكون دلالة الاسم تتنوع بحال الانفراد والاقتران، فإذا أفرد عم، وإذا قرن بغيره خص، كاسم الفقير، والمسكين لما

ص -175- أفرد أحدهما في مثل قوله‏:‏ ‏{لِلفُقَرَاءِ الَّذِينَ أُحْصِرُوا فِي سَبِيلِ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 273‏]‏، وقوله‏:‏ ‏{فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، دخل فيه الآخر، ولما قرن بينهما في قوله‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ‏}‏ ‏[‏التوبة‏:‏ 60‏]‏ صارا نوعين‏.‏
وقد قيل‏:‏ إن الخاص المعطوف على العام لايدخل في العام حال الاقتران، بل يكون من هذا الباب‏.‏ والتحقيق أن هذا ليس لازماً، قال تعالى‏:‏ ‏{مَنْ كَانَ عَدُوًّا لِلَّهِ وَمَلَائِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ أَخَذْنَا مِنْ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنْكَ وَمِنْ نُوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏‏.‏
وذكر الخاص مع العام يكون، لأسباب متنوعة، تارة لكونه له خاصية ليست لسائر أفراد العام، كما في نوح وإبراهيم وموسى وعيسى، وتارة؛ لكون العام فيه إطلاق قد لا يفهم منه العموم، كما في قوله‏:‏ ‏{هُدًى لِلْمُتَّقِينَ‏.‏ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلَاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏.‏ وَالَّذِينَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ‏}‏ ‏[‏البقرة‏:‏ 24‏]‏، فقوله‏:‏ يؤمنون بالغيب يتناول الغيب الذي يجب الإيمان به، لكن فيه إجمال، فليس فيه دلالة على أن من الغيب، ما أنزل إليك، وما أنزل من قبلك‏.‏وقد يكون المقصود أنهم يؤمنون بالمخبر به وهو الغيب، وبالإخبار بالغيب، وهو ما أنزل إليك، وما أنزل من قبلك‏.‏

ص -176- ومن هذا الباب قوله تعالى‏:‏ ‏{اتْلُ مَا أُوحِيَ إِلَيْكَ مِنْ الْكِتَابِ وَأَقِمْ الصَّلَاةَ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، وقوله‏:‏ ‏{وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَابِ وَأَقَامُوا الصَّلَاةَ‏}‏ ‏[‏الأعراف‏:‏ 170‏]‏، وتلاوة الكتاب، هي اتباعه، كما قال ابن مسعود في قوله تعالى‏:‏ ‏{الَّذِينَ آتَيْنَاهُمْ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلَاوَتِهِ‏}‏ ‏[‏البقرة‏:‏ 121‏]‏، قال‏:‏ يحللون حلاله ويحرمون حرامه، ويؤمنون بمتشابهه ويعملون بمحكمه، فاتباع الكتاب يتناول الصلاة وغيرها، لكن خصها بالذكر لمزيتها‏.‏ وكذلك قوله لموسى‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمْ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏ 14‏]‏، وإقامة الصلاة لذكره من أجل عبادته، وكذلك قوله تعالى‏:‏ ‏{اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا‏}‏ ‏[‏الأحزاب‏:‏ 70‏]‏، وقوله‏:‏ ‏{اتَّقُوا اللَّهَ وَابْتَغُوا إِلَيْهِ الْوَسِيلَةَ‏}‏ ‏[‏المائدة‏:‏ 35‏]‏، وقوله‏:‏ ‏{اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ‏}‏ ‏[‏التوبة‏:‏ 119‏]‏، فإن هذه الأمور هي أيضاً من تمام تقوى اللّه، وكذلك قوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، فإن التوكل والاستعانة هي من عبادة اللّه، لكن خصت بالذكر، ليقصدها المتعبد بخصوصها، فإنها هي العون على سائر أنواع العبادة إذ هو سبحانه لا يعبد إلا بمعونته‏.‏
إذا تبين هذا، فكمال المخلوق في تحقيق عبوديته للّه، وكلما ازداد العبد تحقيقاً للعبودية ازداد كماله وعلت درجته، ومن توهم أن المخلوق يخرج عن العبودية بوجه من الوجوه‏.‏ أو أن الخروج عنها أكمل فهو من أجهل الخلق وأضلهم‏.‏ قال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَانُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُكْرَمُونَ‏.‏ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ‏}‏

ص -177- إلى قوله‏:‏ ‏{وَهُمْ مِنْ خَشْيَتِهِ مُشْفِقُونَ‏}‏ ‏[‏الأنبياء‏:‏ 26 28‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَانُ وَلَدًا‏.‏ لَقَدْ جِئْتُمْ شَيْئًا إِدًّا‏}‏ إلى قوله‏:‏ ‏{إِنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَانِ عَبْدًا‏.‏ لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا‏.‏ وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏ ‏[‏مريم‏:‏ 88 95‏]‏، وقال تعالى في المسيح‏:‏ ‏{إِنْ هُوَ إِلَّا عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَاهُ مَثَلًا لِبَنِي إِسْرَائِيلَ‏}‏ ‏[‏الزخرف‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِنْدَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ‏.‏ يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ‏}‏ ‏[‏الأنبياء‏:‏ 19، 20‏]‏، وقال تعالى‏:‏ ‏{لَنْ يَسْتَنكِفَ الْمَسِيحُ أَنْ يَكُونَ عَبْدًا لِلَّهِ وَلَا الْمَلَائِكَةُ الْمُقَرَّبُونَ وَمَنْ يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيْهِ جَمِيعًا‏}‏ إلى قوله‏:‏ ‏{وَلَا يَجِدُونَ لَهُمْ مِنْ دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا‏}‏ ‏[‏النساء‏:‏ 172، 173‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ رَبُّكُمْ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏ 60‏]‏، وقال تعالى‏:‏ ‏{وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ‏.‏ فَإِنْ اسْتَكْبَرُوا فَالَّذِينَ عِنْدَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ‏}‏ ‏[‏فصلت‏:‏ 37، 38‏]‏، وقال تعالى‏:‏ ‏{وَاذْكُرْ رَبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً‏}‏ إلى قوله‏:‏ ‏{إِنَّ الَّذِينَ عِنْدَ رَبِّكَ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ‏}‏ ‏[‏الأعراف‏:‏ 205، 206‏]‏‏.‏
وهذا ونحوه مما فيه وصف أكابر المخلوقات بالعبادة، وذم من خرج عن ذلك متعدد في القرآن، وقد أخبر أنه أرسل جميع الرسل بذلك‏.‏

ص -178- فقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِي‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولًا أَنْ اُعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏، وقال تعالى لبني إسرائيل‏:‏ ‏{يَاعِبَادِي الَّذِينَ آمَنُوا إِنَّ أَرْضِي وَاسِعَةٌ فَإِيَّايَ فَاعْبُدُونِي‏}‏ ‏[‏العنكبوت‏:‏ 56‏]‏، ‏{وَإِيَّايَ فَاتَّقُونِي‏}‏ ‏[‏البقرة‏:‏ 41‏]‏، وقال‏:‏ ‏{يَاأَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمْ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 21‏]‏، وقال‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِي‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَهُ الدِّينَ‏.‏ وَأُمِرْتُ لِأَنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ‏.‏ قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ‏.‏ قُلْ اللَّهَ أَعْبُدُ مُخْلِصًا لَهُ دِينِي‏.‏ فَاعْبُدُوا مَا شِئْتُمْ مِنْ دُونِهِ‏}‏ ‏[‏الزمر‏:‏ 11 15‏]‏‏.‏
وكل رسول من الرسل افتتح دعوته بالدعاء إلى عبادة اللّه، كقول نوح ومن بعده عليهم السلام‏:‏ ‏{اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏المؤمنون‏:‏ 23‏]‏، وفي المسند عن ابن عمر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"بعثت بالسيف بين يدي الساعة حتى يعبد اللّه وحده لا شريك له، وجعل رزقي تحت ظل رمحي، وجعل الذلة والصغار على من خالف أمري‏"‏‏.‏
وقد بين أن عباده هم الذين ينجون من السيئات، قال الشيطان‏:‏ ‏{بِمَا أَغْوَيْتَنِي لَأُزَيِّنَنَّ لَهُمْ فِي الْأَرْضِ وَلَأُغْوِيَنَّهُمْ أَجْمَعِينَ ّ‏.‏ إِلَّا عِبَادَكَ مِنْهُمْ الْمُخْلَصِينَ‏}‏ ‏[‏الحجر‏:‏ 39، 40‏]‏، قال تعالى‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلَّا مَنْ اتَّبَعَكَ مِنْ الْغَاوِينَ‏}‏ ‏[‏الحجر‏:‏ 42‏]‏،

ص -179- وقال‏:‏ ‏{قَالَ فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ‏.‏ إِلَّا عِبَادَكَ مِنْهُمْ الْمُخْلَصِينَ‏}‏ ‏[‏ص‏:‏ 82، 83‏]‏، وقال في حق يوسف‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏، وقال‏:‏ ‏{سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ‏.‏ إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ‏}‏ ‏[‏الصافات‏:‏ 159، 160‏]‏، وقال‏:‏ ‏{إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏.‏ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُمْ بِهِ مُشْرِكُونَ‏}‏ ‏[‏ النحل‏:‏ 99، 100‏]‏، وبها نعت كل من اصطفي من خلقه، كقوله‏:‏ ‏{وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏.‏ إِنَّا أَخْلَصْنَاهُمْ بِخَالِصَةٍ ذِكْرَى الدَّارِ‏.‏ وَإِنَّهُمْ عِنْدَنَا لَمِنْ الْمُصْطَفَيْنَ الْأَخْيَارِ‏}‏ ‏[‏ص‏:‏ 4547‏]‏، وقوله‏:‏ ‏{وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ إِنَّهُ أَوَّابٌ‏}‏ ‏[‏ص‏:‏ 17‏]‏، وقال عن سليمان‏:‏ ‏{نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ‏}‏ ‏[‏ص‏:‏ 30‏]‏، وعن أيوب‏:‏ ‏{نِعْمَ الْعَبْدُ‏}‏ ‏[‏ص‏:‏ 44‏]‏، وقال‏:‏ ‏{وَاذْكُرْ عَبْدَنَا أَيُّوبَ إِذْ نَادَى رَبَّهُ‏}‏ ‏[‏ص‏:‏ 41‏]‏، وقال عن نوح عليه السلام‏:‏ ‏{ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْدًا شَكُورًا‏}‏ ‏[‏الإسراء‏:‏ 3‏]‏، وقال‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا مِنْ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الْأَقْصَى‏}‏ ‏[‏الإسراء‏:‏ 1‏]‏، وقال {وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ‏}‏ ‏[‏الجن‏:‏ 19‏]‏، وقال‏:‏ ‏{وَإِنْ كُنتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا‏}‏ ‏[‏البقرة‏:‏ 23‏]‏، وقال‏:‏ ‏{فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى‏}‏ ‏[‏النجم‏:‏ 10‏]‏، وقال‏:‏ ‏{عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ‏}‏ ‏[‏الإنسان‏:‏ 6‏]‏، وقال‏:‏ ‏{وَعِبَادُ الرَّحْمَانِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا‏}‏ ‏[‏الفرقان‏:‏ 63‏]‏، ومثل هذا كثير متعدد في القرآن ‏.

ص -180- فَصْل
إذا تبين ذلك، فمعلوم أن هذا الباب يتفاضلون فيه تفاضلًا عظيمًا، وهو تفاضلهم في حقيقة الإيمان، وهم ينقسمون فيه، إلى عام، وخاص ؛ ولهذا كانت ربوبية الرب لهم فيها عموم وخصوص ؛ ولهذا كان الشرك في هذه الأمة أخفى من دبيب النمل‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"تَعِسَ عبد الدرهم، تعس عبد الدينار، تعس عبد القطيفة، تعس عبد الخميصة، تعس وانتكس، وإذا شيك فلا انتقش، إن أعطى رضي، وإن منع سخط‏"‏‏.‏
فسماه النبي صلى الله عليه وسلم عبد الدرهم، وعبد الدينار، وعبد القطيفة، وعبد الخميصة‏.‏ وذكر ما فيه دعاء وخبر، وهو قوله‏:‏ ‏"‏تعس وانتكس، وإذا شيك فلا انتقش‏"‏، والنقش‏:‏ إخراج الشوكة من الرجل، والمنقاش ما يخرج به الشوكة، وهذه حال من إذا أصابه شر لم يخرج منه، ولم يفلح؛ لكونه تعس وانتكس، فلا نال المطلوب ولا خلص من المكروه، وهذه حال من عبد المال، وقد وصف ذلك بأنه ‏"إذا أعطى رضى، وإذا منع سخط‏"‏، كما قال تعالى‏:‏ ‏{وَمِنْهُمْ مَنْ يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُوا مِنْهَا رَضُوا وَإِنْ لَمْ يُعْطَوْا مِنْهَا إِذَا هُمْ يَسْخَطُونَ‏}‏ ‏[‏التوبة‏:‏ 58‏]‏،

ص -181- فرضاهم لغير اللّه وسخطهم لغير اللّه، وهكذا حال من كان متعلقًا برئاسة أو بصورة ونحو ذلك من أهواء نفسه إن حصل له رضي، وإن لم يحصل له سخط، فهذا عبد ما يهواه من ذلك، وهو رقيق له، إذ الرق والعبودية في الحقيقة هو رق القلب وعبوديته، فما استرق القلب، واستعبده فهو عبده، ولهذا يقال‏:‏

العبد حر ما قنع والحر عبد ما طمع

وقال القائل‏:‏

أطعت مطامعي فاستعبدتني ولو أنى قنعت لكنت حرًا

ويقال‏:‏ الطمع غل في العنق، قيد في الرجل، فإذا زال الغل من العنق زال القيد من الرجل‏.‏ ويروي عن عمر بن الخطاب رضي اللّه عنه أنه قال‏:‏ الطمع فقر، واليأس غني، وإن أحدكم إذا يئس من شيء استغنى عنه‏.‏ وهذا أمر يجده الإنسان من نفسه، فإن الأمر الذي ييأس منه لا يطلبه، ولا يطمع به، ولا يبقى قلبه فقيرًا إليه، ولا إلى من يفعله، وأما إذا طمع في أمر من الأمور، ورجاه تعلق قلبه به، فصار فقيرًا إلى حصوله، وإلى من يظن أنه سبب في حصوله، وهذا في المال والجاه، والصور وغير ذلك‏.‏ قال الخليل صلى الله عليه وسلم‏:‏ ‏{فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ إِلَيْهِ تُرْجَعُونَ‏}‏‏[‏العنكبوت17‏]‏‏.‏

ص -182- فالعبد لابد له من رزق، وهو محتاج إلى ذلك، فإذا طلب رزقه من اللّه صار عبدًا للّه، فقيرًا إليه، وإن طلبه من مخلوق صار عبدًا لذلك المخلوق فقيرًا إليه‏.‏
ولهذا كانت مسألة المخلوق محرمة في الأصل، وإنما أبيحت للضرورة‏.‏ وفي النهي عنها أحاديث كثيرة في الصحاح والسنن والمسانيد‏.‏ كقوله صلى الله عليه وسلم‏:‏ ‏"لا تزال المسألة بأحدكم حتى يأتي يوم القيامة وليس في وجهه مُزعَة لحم‏"‏، وقوله‏:‏ ‏"من سأل الناس وله ما يغنيه جاءت مسألته يوم القيامة خُدوشًا أو خُموشًا، أو كدوحًا في وجهه‏"‏، وقوله‏:‏ ‏"لا تحل المسألة إلا لذي غرم مفظع، أو دم موجع، أو فقر مدقع‏"‏، هذا المعنى في الصحيح‏.‏ وفيه أيضًا‏:‏ ‏"لأن يأخذ أحدكم حبله فيذهب فيحتطب خير له من أن يسأل الناس أعطوه، أو منعوه‏"‏، وقال‏:‏ ‏"ما أتاك من هذا المال وأنت غير سائل، ولا مشرف فخذه، وما لا فلاتتبعه نفسك‏"‏ فكره أخذه من سؤال اللسان واستشراف القلب، وقال في الحديث الصحيح‏:‏ ‏"من يستغن يغنه اللّه، ومن يستعفف يعفه اللّه، ومن يتصبر يصبره اللّه، وما أعطى أحد عطاء خيرًا وأوسع من الصبر‏"‏ وأوصى خواص أصحابه ألا يسألوا الناس شيئًا وفي المسند‏:‏ إن أبا بكر كان يسقط السوط من يده، فلا يقول لأحد ناولني إياه، ويقول‏:‏ إن خليلي أمرني ألا أسأل الناس شيئًا‏.‏ وفي صحيح مسلم وغيره، عن عوف ابن مالك‏:‏ أن

ص -183- النبي صلى الله عليه وسلم بايعه في طائفة وأسر إليهم كلمة خفية‏:‏ ‏"ألا تسألوا الناس شيئًا‏"‏، فكان بعض أولئك النفر يسقط السوط من يد أحدهم، ولا يقول لأحد‏:‏ ناولني إياه‏.‏
وقد دلت النصوص على الأمر بمسألة الخالق، والنهي عن مسألة المخلوق، في غير موضع‏.‏ كقوله تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ ‏.‏ وَإِلَى رَبِّكَ فَارْغَب‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏، وقول النبي صلى الله عليه وسلم لابن عباس‏:‏ ‏"إذا سألت فاسأل اللّه، وإذا استعنت فاستعن باللّه‏"‏، ومنه قول الخليل‏:‏ ‏{فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ‏}‏ ‏[‏العنكبوت‏:‏ 17‏]‏، ولم يقل‏:‏ فابتغوا الرزق عند اللّه؛ لأن تقديم الظرف يشعر بالاختصاص والحصر، كأنه قال‏:‏ لا تبتغوا الرزق إلا عند اللّه‏.‏ وقد قال تعالى‏:‏ ‏{وَاسْأَلُوا اللَّهَ مِنْ فَضْلِهِ‏}‏ ‏[‏النساء‏:‏ 32‏]‏، والإنسان لابد له من حصول ما يحتاج إليه من الرزق ونحوه، ودفع ما يضره، وكلا الأمرين شرع له أن يكون دعاؤه للّه، فله أن يسأل اللّه، وإليه يشتكي، كما قال يعقوب عليه السلام ‏:‏ ‏{قَالَ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّهِ‏}‏ ‏[‏يوسف‏:‏ 86‏]‏‏.‏
واللّه تعالى ذكر في القرآن الهجر الجميل، والصفح الجميل، والصبر الجميل‏.‏
وقد قيل‏:‏ إن الهجر الجميل، هو هجر بلا أذى‏.‏ والصفح الجميل صفح بلا معاتبة‏.‏ والصبر الجميل، صبر بغير شكوى إلى المخلوق؛ ولهذا قرئ على أحمد بن حنبل في مرضه أن طاوسًا كان يكره أنين

ص -184- المريض، ويقول‏:‏ إنه شكوى فما أنَّ أحمد حتى مات ‏.‏
وأما الشكوى إلى الخالق، فلا تنافى الصبر الجميل، فإن يعقوب قال‏:‏ ‏{فَصَبْرٌ جَمِيلٌ‏}‏ ‏[‏يوسف‏:‏ 83‏]‏، وقال‏:‏ ‏{قَالَ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّه‏}‏، وكان عمر بن الخطاب رضي اللّه عنه يقرأ في الفجر بسورة يونس، و يوسف، والنحل، فمر بهذه الآية في قراءته فبكى حتى سمع نشيجه من آخر الصفوف، ومن دعاء موسى‏:‏ ‏"اللّهم لك الحمد، وإليك المشتكى، وأنت المستعان، وبك المستغاث، وعليك التكلان، ولا حول ولا قوة إلا بك‏"‏‏.‏ وفي الدعاء الذي دعا به النبي صلى الله عليه وسلم ؛ لما فعل به أهل الطائف ما فعلوا‏:‏ ‏"اللّهم إليك أشكو ضعف قوتي وقلة حيلتي، وهواني على الناس، أنت رب المستضعفين وأنت ربي‏.‏ اللّهم إلى من تكلني‏؟‏ إلى بعيد يتجهمني، أم إلى عدو ملكته أمري، إن لم يكن بك غضب على فلا أبالي، غير أن عافيتك أوسع لي، أعوذ بنور وجهك الذي أشرقت به الظلمات، وصلح عليه أمر الدنيا والآخرة، أن ينزل بي سخطك، أو يحل على غضبك، لك العتبى حتى ترضى، فلا حول ولا قوة إلا بك وفي بعض الروايات ولا حول ولا قوة إلا بك‏"‏‏.‏
وكلما قوى طمع العبد في فضل اللّه ورحمته، ورجائه لقضاء حاجته، ودفع ضرورته قويت عبوديته له وحريته مما سواه، فكما أن طمعه في

ص -185- المخلوق يوجب عبوديته له، فيأسه منه يوجب غنى قلبه عنه‏.‏ كما قيل‏:‏ استغن عمن شئت تكن نظيره، وأفضل على من شئت تكن أميره، واحتج إلى من شئت تكن أسيره‏.‏ فكذلك طمع العبد في ربه ورجاؤه له يوجب عبوديته له، وإعراض قلبه عن الطلب من غير اللّه، والرجاء له يوجب انصراف قلبه عن العبودية للّه، لاسيما من كان يرجو المخلوق ولا يرجو الخالق، بحيث يكون قلبه معتمدًا إما على رئاسته وجنوده وأتباعه ومماليكه، وإما على أهله وأصدقائه، وإما على أمواله وذخائره، وإما على ساداته وكبرائه، كمالكه وملكه، وشيخه ومخدومه وغيرهم، ممن هو قد مات أو يموت‏.‏ قال تعالى‏:‏ ‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيرًا‏}‏ ‏[‏الفرقان‏:‏ 58‏]‏‏.‏
وكل من علق قلبه بالمخلوقات أن ينصروه، أو يرزقوه، أو أن يهدوه خضع قلبه لهم، وصار فيه من العبودية لهم بقدر ذلك، وإن كان في الظاهر أميرًا لهم مدبرًا لهم متصرفًا بهم، فالعاقل ينظر إلى الحقائق لا إلى الظواهر، فالرجل إذا تعلق قلبه بامرأة ولو كانت مباحة له يبقى قلبه أسيرًا لها، تحكم فيه وتتصرف بما تريد، وهو في الظاهر سيدها؛ لأنه زوجها‏.‏ وفي الحقيقة هو أسيرها ومملوكها لا سيما إذا درت بفقره إليها، وعشقه لها، وأنه لا يعتاض عنها بغيرها، فإنها حينئذ تحكم فيه بحكم السيد القاهر الظالم في عبده المقهور، الذي لا يستطيع الخلاص

ص -186- منه، بل أعظم، فإن أسر القلب أعظم من أسر البدن، واستعباد القلب أعظم من استعباد البدن، فإن من استعبد بدنه واسترق لا يبالي، إذا كان قلبه مستريحًا من ذلك مطمئنًا، بل يمكنه الاحتىال في الخلاص‏.‏ وأما إذا كان القلب الذي هو الملك رقيقًا مستعبدًا، متيمًا لغير اللّه فهذا هو الذل، والأسر المحض، والعبودية لما استعبد القلب‏.‏
وعبودية القلب وأسره هي التي يترتب عليها الثواب والعقاب، فإن المسلم لو أسره كافر، أو استرقه فاجر بغيرحق لم يضره ذلك إذا كان قائمًا بما يقدر عليه من الواجبات، ومن استعبد بحق، إذا أدى حق اللّه وحق مواليه له أجران، ولو أكره على التكلم بالكفر فتكلم به وقلبه مطمئن بالإيمان، لم يضره ذلك، وأما من استعبد قلبه، فصار عبدًا لغير اللّه، فهذا يضره ذلك، ولو كان في الظاهر ملك الناس‏.‏
فالحرية حرية القلب، والعبودية عبودية القلب، كما أن الغنى غنى النفس، قال النبي صلى الله عليه وسلم‏:‏ ‏"ليس الغنى عن كثرة العرض، وإنما الغنى غنى النفس‏"‏، وهذا لعمري إذا كان قد استعبد قلبه صورة مباحة، فأما من استعبد قلبه صورة محرمة، امرأة أو صبي، فهذا هو العذاب الذي لا يدان فيه‏.‏ وهؤلاء من أعظم الناس عذابًا وأقلهم ثوابًا، فإن العاشق لصورة إذا بقى قلبه متعلقًا بها، مستعبدًا لها اجتمع له من

ص -187- أنواع الشر والفساد، ما لا يحصيه إلا رب العباد، ولو سلم من فعل الفاحشة الكبرى، فدوام تعلق القلب بها بلا فعل الفاحشة أشد ضررًا عليه، ممن يفعل ذنبًا ثم يتوب منه ويزول أثره من قلبه، وهؤلاء يشبهون بالسكارى والمجانين‏.‏ كما قيل‏:‏

سكران سكر هوى وسكر مدامة ومتى إفاقة من به سكران

وقيل‏:‏

قالوا جننت بمن تهوى فقلت لهم العشق أعظم مما بالمجانين

العشق لا يستفيق الدهر صاحبه وإنما يصرع المجنون في الحين

ومن أعظم أسباب هذا البلاء‏:‏ إعراض القلب عن اللّه، فإن القلب إذا ذاق طعم عبادة اللّه، والإخلاص له لم يكن عنده شيء قط أحلى من ذلك، ولا ألذ ولا أطيب، والإنسان لا يترك محبوبًا إلا بمحبوب آخر يكون أحب إليه منه، أو خوفًا من مكروه، فالحب الفاسد إنما ينصرف القلب عنه بالحب الصالح، أو بالخوف من الضرر‏.‏

ص -188- قال تعالى في حق يوسف‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 42‏]‏‏.‏ فاللّه يصرف عن عبده ما يسوؤه من الميل إلى الصور والتعلق بها، ويصرف عنه الفحشاء بإخلاصه للّه‏.‏
ولهذا يكون قبل أن يذوق حلاوة العبودية للّه والإخلاص له، تغلبه نفسه على اتباع هواها، فإذا ذاق طعم الإخلاص وقوى في قلبه انقهر له هواه بلا علاج‏.‏ قال تعالى‏:‏ ‏{إِنَّ الصَّلَاةَ تَنْهَى عَنْ الْفَحْشَاءِ وَالْمُنْكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، فإن الصلاة فيها دفع للمكروه، وهو الفحشاء والمنكر، وفيها تحصيل المحبوب، وهو ذكر اللّه، وحصول هذا المحبوب أكبر من دفع المكروه، فإن ذكر اللّه عبادة للّه، وعبادة القلب للّه مقصودة لذاتها‏.‏ وأما اندفاع الشر عنه، فهو مقصود لغيره على سبيل التبع‏.‏
والقلب خلق يحب الحق، ويريده، ويطلبه‏.‏ فلما عرضت له إرادة الشر طلب دفع ذلك، فإنه يفسد القلب، كما يفسد الزرع، بما ينبت فيه من الدغل؛ ولهذا قال تعالى‏:‏ ‏{قَدْ أَفْلَحَ مَن زَكَّاهَا‏.‏ وَقَدْ خَابَ مَن دَسَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9، 10‏]‏، وقال تعالى‏:‏ ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى ‏.‏ وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى‏}‏ ‏[‏الأعلى‏:‏ 14، 15‏]‏، وقال‏:‏ ‏{قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ‏}‏ ‏[‏النور‏:‏ 30‏]‏، وقال تعالى‏:‏ ‏{وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنْكُمْ مِنْ أَحَدٍ أَبَدًا‏}‏ ‏[‏النور‏:‏ 21‏]‏، فجعل سبحانه غض البصر، وحفظ الفرج هو أزكى للنفس، وبين أن ترك

ص -189- الفواحش من زكاة النفوس، وزكاة النفوس تتضمن زوال جميع الشرور من الفواحش، والظلم، والشرك، والكذب، وغير ذلك‏.‏
وكذلك طالب الرئاسة، والعلو في الأرض قلبه رقيق لمن يعينه عليها، ولو كان في الظاهر مقدمهم والمطاع فيهم، فهو في الحقيقة يرجوهم ويخافهم فيبذل لهم الأموال والولايات ويعفو عنهم ليطيعوه، ويعينوه، فهو في الظاهر رئيس مطاع، وفي الحقيقة عبد مطيع لهم، والتحقيق أن كليهما فيه عبودية للآخر، وكلاهما تارك لحقيقة عبادة اللّه، وإذا كان تعاونهما على العلو في الأرض بغير الحق، كانا بمنزلة المتعاونين على الفاحشة أو قطع الطريق، فكل واحد من الشخصين لهواه الذي استعبده واسترقه يستعبده الآخر‏.‏
وهكذا أيضًا طالب المال ؛ فإن ذلك يستعبده ويسترقه، وهذه الأمور نوعان‏:‏
منها‏:‏ ما يحتاج العبد إليه، كما يحتاج إليه من طعامه وشرابه ومسكنه ومنكحه، ونحو ذلك‏.‏ فهذا يطلبه من اللّه ويرغب إليه فيه، فيكون المال عنده يستعمله في حاجته بمنزلة حماره الذي يركبه، وبساطه الذي يجلس عليه، بل بمنزلة الكنيف الذي يقضي فيه حاجته من غير أن يستعبده، فيكون هلوعًا

ص -190- إذا مسه الشر جزوعًا، وإذا مسه الخير منوعًا‏.‏
ومنها‏:‏ ما لا يحتاج العبد إليه، فهذه لا ينبغي له أن يعلق قلبه بها، فإذا تعلق قلبه بها صار مستعبدًا لها، وربما صار معتمدًا على غير اللّه، فلا يبقى معه حقيقة العبادة للّه، ولا حقيقة التوكل عليه، بل فيه شعبة من العبادة لغير اللّه، وشعبة من التوكل على غير اللّه، وهذا من أحق الناس بقوله صلى الله عليه وسلم‏:‏ ‏"تعس عبد الدرهم، تعس عبد الدينار، تعس عبد القطيفة، تعس عبد الخميصة‏"‏، وهذا هو عبد هذه الأمور، فلو طلبها من اللّه، فإن اللّه إذا أعطاه إياها رضي، وإذا منعه إياها سخط، وإنما عبد اللّه من يرضيه ما يرضي اللّه، ويسخطه ما يسخط اللّه، ويحب ما أحبه اللّه ورسوله، ويبغض ما أبغضه اللّه ورسوله، ويوالي أولياء اللّه، ويعادي أعداء اللّه تعالى وهذا هو الذي استكمل الإيمان‏.‏ كما في الحديث‏:‏ ‏"من أحب للّه، وأبغض للّه، وأعطى للّّه، ومنع للّه فقد استكمل الإيمان‏"‏ وقال‏:‏ ‏"أوثق عُرَى الإيمان‏:‏ الحب في اللّه، والبغض في اللّه‏"‏‏.‏
وفي الصحيح عنه صلى الله عليه وسلم‏:‏ ‏"ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ من كان اللّه ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا للّه، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه اللّه منه، كما يكره أن يلقى في النار‏"‏ فهذا وافق ربه فيما يحبه وما

ص -191- يكرهه فكان اللّه ورسوله أحب إليه مما سواهما، وأحب المخلوق للّه لا لغرض آخر، فكان هذا من تمام حبه للّه، فإن محبة محبوب المحبوب من تمام محبة المحبوب، فإذا أحب أنبياء اللّه، وأولياء اللّه؛ لأجل قيامهم بمحبوبات الحق لا لشيء آخر، فقد أحبهم للّه لا لغيره، وقد قال تعالى‏:‏ ‏{فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏ ‏.‏
ولهذا قال تعالى‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، فإن الرسول يأمر بما يحب اللّه، وينهى عما يبغضه اللّه، ويفعل ما يحبه اللّه، ويخبر بما يحب اللّه التصديق به، فمن كان محبًا للّه لزم أن يتبع الرسول، فيصدقه فيما أخبر، ويطيعه فيما أمر، ويتأسى به فيما فعل، ومن فعل هذا، فقد فعل ما يحبه اللّه‏.‏ فيحبه اللّه، فجعل اللّه لأهل محبته علامتين‏:‏ اتباع الرسول، والجهاد في سبيله‏.‏
وذلك؛ لأن الجهاد حقيقته الاجتهاد في حصول ما يحبه اللّه من الإيمان، والعمل الصالح، ومن دفع ما يبغضه اللّه من الكفر والفسوق والعصيان‏.‏ وقد قال تعالى‏:‏ ‏{قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ‏}‏ إلى قوله‏:‏ ‏{حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، فتوعد من كان أهله وماله، أحب إليه من اللّه ورسوله والجهاد في سبيله بهذا الوعيد‏.‏ بل قد ثبت عنه في الصحيح، أنه قال‏:‏ ‏"والذي نفسي بيده لا يؤمن

ص -192- أحدكم حتى أكون أحب إليه، من ولده، ووالده، والناس أجمعين‏"‏، وفي الصحيح أن عمر ابن الخطاب قال له‏:‏ يا رسول اللّه‏!‏، واللّه لأنت أحب إلى من كل شيء إلا من نفسي، فقال‏:‏ ‏"لا يا عمر‏!‏ حتى أكون أحب إليك من نفسك‏"‏‏.‏ فقال‏:‏ فواللّه، لأنت أحب إلى من نفسي، فقال‏:‏ ‏"الآن يا عمر‏"‏‏.‏
فحقيقة المحبة لا تتم إلا بموالاة المحبوب، وهو موافقته في حب ما يحب، وبغض ما يبغض، واللّه يحب الإيمان والتقوى، ويبغض الكفر والفسوق والعصيان‏.‏ ومعلوم أن الحب يحرك إرادة القلب، فكلما قويت المحبة في القلب طلب القلب فعل المحبوبات، فإذا كانت المحبة تامة استلزمت إرادة جازمة في حصول المحبوبات‏.‏ فإذا كان العبد قادرًا عليها حصلها‏.‏ وإن كان عاجزًا عنها ففعل ما يقدر عليه من ذلك كان له كأجر الفاعل كما قال النبي صلى الله عليه وسلم‏:‏ ‏"من دعا إلى هدى كان له من الأجر مثل أجور من اتبعه، من غير أن ينقص من أجورهم شيئًا، ومن دعا إلى ضلالة كان عليه من الوزر مثل أوزار من اتبعه من غير أن ينقص من أوزارهم شيئًا‏"‏‏.‏ وقال‏:‏ ‏"إن بالمدينة لرجالًا ما سرتم مسيرًا ولا قطعتم واديًا، إلا كانوا معكم‏"‏‏.‏قالوا‏:‏ وهم بالمدينة‏.‏قال‏:‏ ‏"وهم بالمدينة، حبسهم العذر‏"‏‏.‏
والجهاد، هو بذل الوسع، وهو القدرة في حصول محبوب الحق،

ص -193- ودفع ما يكرهه الحق، فإذا ترك العبد ما يقدر عليه من الجهاد، كان دليلًا على ضعف محبة اللّه ورسوله في قلبه، ومعلوم أن المحبوبات لا تنال غالبًا إلا باحتمال المكروهات، سواء كانت محبة صالحة أو فاسدة، فالمحبون للمال والرئاسة والصور، لا ينالون مطالبهم إلا بضرر يلحقهم في الدنيا مع ما يصيبهم من الضرر في الدنيا والآخرة، فالمحب للّه ورسوله إذا لم يحتمل ما يرى ذو الرأي من المحبين لغير اللّه مما يحتملون في حصول محبوبهم دل ذلك على ضعف محبتهم للّه إذا كان ما يسلكه أولئك هو الطريق الذي يشير به العقل‏.‏
ومن المعلوم أن المؤمن أشد حبًا للّه‏.‏ كما قال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏‏[‏البقرة‏:‏ 165‏]‏، نعم‏!‏ قد يسلك المحب لضعف عقله وفساد تصوره طريقًا لا يحصل بها المطلوب، فمثل هذه الطريق لا تحمد إذا كانت المحبة صالحة محمودة، فكيف إذا كانت المحبة فاسدة، والطريق غير موصل‏!‏ كما يفعله المتهورون في طلب المال والرئاسة والصور في حب أمور توجب لهم ضررًا، ولا تحصل لهم مطلوبًا، وإنما المقصود الطرق التي يسلكها العقل؛ لحصول مطلوبه‏.‏
وإذا تبين هذا، فكلما ازداد القلب حبًا للّه إزداد له عبودية، وكلما ازداد له عبودية ازداد له حبًا وحرية عما سواه، والقلب فقير بالذات

ص -194- إلى اللّه من وجهين‏:‏ من جهة العبادة، وهي العلة الغائية، ومن جهة الاستعانة والتوكل، وهي العلة الفاعلىة، فالقلب لا يصلح، ولا يفلح، ولا يلتذ، ولايسر، ولا يطيب، ولايسكن، ولا يطمئن، إلا بعبادة ربه، وحبه والإنابة إليه‏.‏ ولو حصل له كل ما يلتذ به من المخلوقات لم يطمئن، ولم يسكن إذ فيه فقر ذاتي إلى ربه، ومن حيث هو معبوده ومحبوبه ومطلوبه، وبذلك يحصل له الفرح والسرور واللذة والنعمة والسكون والطمأنينة‏.‏
وهذا لا يحصل له إلا بإعانة اللّه له، لايقدر على تحصيل ذلك له إلا اللّه، فهو دائمًا مفتقر إلى حقيقة ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، فإنه لو أعين على حصول ما يحبه ويطلبه ويشتهيه ويريده، ولم يحصل له عبادته للّه بحيث يكون هو غاية مراده ونهاية مقصوده وهو المحبوب له بالقصد الأول، وكل ما سواه إنما يحبه لأجله، لا يحب شيئًا لذاته إلا اللّه، فمتى لم يحصل له هذا لم يكن قد حقق حقيقة، لا إله إلا اللّه، ولا حقق التوحيد والعبودية والمحبة، وكان فيه من النقص والعيب، بل من الألم والحسرة والعذاب بحسب ذلك‏.‏
ولو سعى في هذا المطلوب، ولم يكن مستعينًا باللّه متوكلًا عليه مفتقرًا إليه في حصوله لم يحصل له، فإنه ما شاء اللّه كان، وما لم يشأ لم يكن، فهو مفتقر إلى اللّه من حيث هو المطلوب المحبوب المراد المعبود، ومن

ص -195- حيث هو المسؤول المستعان به المتوكل عليه، فهو إلهه لا إله له غيره، وهو ربه لا رب له سواه‏.‏
ولا تتم عبوديته للّه إلا بهذين، فمتى كان يحب غير اللّه، لذاته، أو يلتفت إلى غير اللّه أنه يعينه كان عبدًا لما أحبه، وعبدًا لما رجاه بحسب حبه له ورجائه إياه‏.‏ وإذا لم يحب لذاته إلا اللّه، وكلما أحب سواه فإنما أحبه له، ولم يرج قط شيئًا إلا اللّّه، وإذا فعل ما فعل من الأسباب، أو حصل ما حصل منها كان مشاهدًا أن اللّه هو الذي خلقها وقدرها، وأن كل ما في السموات والأرض فاللّه ربه ومليكه وخالقه، وهو مفتقر إليه كان قد حصل له من تمام عبوديته للّه بحسب ما قسم له من ذلك‏.‏
والناس في هذا على درجات متفاوتة لا يحصى طرفيها إلا اللّه‏.‏
فأكمل الخلق، وأفضلهم، وأعلاهم، وأقربهم إلى اللّه، وأقواهم، وأهداهم، أتمهم عبودية للّه من هذا الوجه‏.‏
وهذا هو حقيقة دين الإسلام الذي أرسل به رسله، وأنزل به كتبه وهو أن يستسلم العبد للّه لا لغيره، فالمستسلم له ولغيره مشرك، والممتنع عن الاستسلام له مستكبر، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"أن الجنة لايدخلها من في قلبه مثقال ذرة من كبر، كما أن

ص -196- النار لا يدخلها من في قلبه مثقال ذرة من إيمان‏"‏، فجعل الكبر مقابلًا للإيمان، فإن الكبر ينافي حقيقة العبودية، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"يقول اللّه العظمة إزاري، والكبرياء ردائي، فمن نازعني واحدًا منهما عذبته‏"‏ فالعظمة، والكبرياء من خصائص الربوبية، والكبرياء أعلى من العظمة؛ ولهذا جعلها بمنزلة الرداء، كما جعل العظمة بمنزلة الإزار‏.‏
ولهذا كان شعار الصلوات والأذان والأعياد، هو التكبير، وكان مستحبًا في الأمكنة العالية، كالصفا والمروة، وإذا علا الإنسان شرفًا أو ركب دابة ونحو ذلك، وبه يطفأ الحريق وإن عظم، وعند الأذان يهرب الشيطان‏.‏ قال تعالى‏:‏ ‏{وَقَالَ رَبُّكُمْ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏ 60‏]‏‏.‏
وكل من استكبر عن عبادة اللّه لابد أن يعبد غيره، فإن الإنسان حساس يتحرك بالإرادة‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"أصدق الأسماء حارث وهمام‏"‏ فالحارث الكاسب الفاعل، والهمام فعال من الهم، والهم أول الإرادة، فالإنسان له إرادة دائمًا، وكل إرادة، فلابد لها من مراد تنتهي إليه، فلابد لكل عبد من مراد محبوب هو منتهى حبه وإرادته، فمن لم يكن اللّه معبوده ومنتهى حبه، وإرادته بل استكبر عن ذلك فلابد أن يكون له مراد محبوب

ص -197- يستعبده غير اللّه، فيكون عبدًا لذلك المراد المحبوب، إما المال، وإما الجاه، وإما الصور، وإما ما يتخذه إلهًا من دون اللّه، كالشمس، والقمر، والكواكب، والأوثان، وقبور الأنبياء، والصالحين، أو من الملائكة، والأنبياء الذين يتخذهم أربابًا، أو غير ذلك مما عبد من دون اللّّه‏.‏
وإذا كان عبدًا لغير اللّه يكون مشركًا، وكل مستكبر، فهو مشرك؛ ولهذا كان فرعون من أعظم الخلق استكبارًا عن عبادة اللّه، وكان مشركًا ‏.‏قال تعالى‏:‏ ‏{وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُبِينٍ ‏.‏ إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ‏}‏، إلى قوله‏:‏ ‏{وَقَالَ مُوسَى إِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ مِنْ كُلِّ مُتَكَبِّرٍ لَا يُؤْمِنُ بِيَوْمِ الْحِسَابِ‏}‏ إلى قوله‏:‏ ‏{كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ‏}‏ ‏[‏غافر‏:‏ 2335‏]‏، وقال تعالى‏:‏ ‏{وَقَارُونَ وَفِرْعَوْنَ وَهَامَانَ وَلَقَدْ جَاءَهُمْ مُوسَى بِالْبَيِّنَاتِ فَاسْتَكْبَرُوا فِي الْأَرْضِ وَمَا كَانُوا سَابِقِينَ‏}‏ ‏[‏العنكبوت‏:‏ 39‏]‏، وقال تعالى‏:‏ ‏{إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِنْهُمْ يُذَبِّحُ أَبْنَاءَهُمْ وَيَسْتَحْيِ نِسَاءَهُمْ‏}‏إلى قوله‏:‏ ‏{إِنَّهُ كَانَ مِنْ الْمُفْسِدِينَ‏}‏ ‏[‏القصص‏:‏ 4‏]‏‏.‏
ومثل هذا في القرآن كثير‏.‏
وقد وصف فرعون بالشرك في قوله‏:‏ ‏{وَقَالَ الْمَلَأُ مِنْ قَوْمِ فِرْعَوْنَ أَتَذَرُ مُوسَى وَقَوْمَهُ لِيُفْسِدُوا فِي الْأَرْضِ وَيَذَرَكَ وَآلِهَتَكَ‏}‏ ‏[‏الأعراف‏:‏ 127‏]‏‏.‏

ص -198- بل الاستقراء يدل على أنه كلما كان الرجل أعظم استكبارًا عن عبادة اللّه كان أعظم إشراكا باللّه؛ لأنه كلما استكبر عن عبادة اللّه، ازداد فقره وحاجته إلى المراد المحبوب الذي هو المقصود، مقصود القلب بالقصد الأول، فيكون مشركًا بما استعبده من ذلك‏.‏
ولن يستغنى القلب عن جميع المخلوقات إلا بأن يكون اللّه هو مولاه الذي لا يعبد إلا إياه، ولا يستعين إلا به، ولا يتوكل إلا عليه، ولا يفرح إلا بما يحبه ويرضاه، ولا يكره إلا ما يبغضه الرب ويكرهه، ولا يوالي إلا من والاه اللّه، ولا يعادي إلا من عاداه اللّه، ولا يحب إلا اللّه، ولايبغض شيئًا إلا للّه، ولا يعطي إلا للّه، ولا يمنع إلا للّه‏.‏ فكلما قوى إخلاص دينه للّه كملت عبوديته، واستغناؤه عن المخلوقات، وبكمال عبوديته للّه يبرئه من الكبر والشرك‏.‏
والشرك غالب على النصارى، والكبر غالب على اليهود، قال تعالى في النصارى‏:‏ ‏{اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِنْ دُونِ اللَّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا إِلَهًا وَاحِدًا لَا إِلَهَ إِلَّا هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏، وقال في اليهود‏:‏ ‏{أَفَكُلَّمَا جَاءَكُمْ رَسُولٌ بِمَا لَا تَهْوَى أَنفُسُكُمْ اسْتَكْبَرْتُمْ فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ‏}‏ ‏[‏البقرة‏:‏ 87‏]‏، وقال تعالى‏:‏ ‏{سَأَصْرِفُ عَنْ آيَاتِي الَّذِينَ يَتَكَبَّرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَإِنْ يَرَوْا كُلَّ آيَةٍ لَا يُؤْمِنُوا بِهَا وَإِنْ يَرَوْا سَبِيلَ الرُّشْدِ لَا يَتَّخِذُوهُ سَبِيلًا وَإِنْ يَرَوْا سَبِيلَ الغَيِّ يَتَّخِذُوهُ سَبِيلًا‏}‏ ‏[‏الأعراف‏:‏ 146‏]‏‏.‏

ص -199- ولما كان الكبر مستلزمًا للشرك، والشرك ضد الإسلام، وهو الذنب الذي لا يغفره اللّه، قال تعالى‏:‏ ‏{إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ افْتَرَى إِثْمًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 48‏]‏، وقال‏:‏ ‏{إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ ضَلَّ ضَلَالًا بَعِيدًا‏}‏ ‏[‏النساء‏:‏ 116‏]‏، كان الأنبياء جميعهم مبعوثين بدين الإسلام، فهو الدين الذي لا يقبل اللّه غيره، لا من الأولين ولا من الآخرين‏.‏ قال نوح‏:‏ ‏{فَإِنْ تَوَلَّيْتُمْ فَمَا سَأَلْتُكُمْ مِنْ أَجْرٍ إِنْ أَجْرِي إِلَّا عَلَى اللَّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنْ الْمُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 72‏]‏، وقال في حق إبراهيم‏:‏ ‏{وَمَنْ يَرْغَبُ عَنْ مِلَّةِ إِبْرَاهِيمَ إِلَّا مَنْ سَفِهَ نَفْسَهُ وَلَقَدْ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآخِرَةِ لَمِنْ الصَّالِحِينَ ‏.‏ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ‏}‏ إلى قوله‏:‏ ‏{فَلَا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 130-132‏]‏، وقال يوسف‏:‏ ‏{تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، وقال موسى‏:‏ ‏{يَاقَوْمِ إِنْ كُنْتُمْ آمَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُوا إِنْ كُنْتُمْ مُسْلِمِينَ‏.‏ فَقَالُوا عَلَى اللَّهِ تَوَكَّلْنَا‏}‏ ‏[‏يونس‏:‏ 84، 85‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا لِلَّذِينَ هَادُوا‏}‏ ‏[‏المائدة‏:‏ 44‏]‏، وقالت بلقيس‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏ 44‏]‏، وقال‏:‏

ص -200- ولما كان الكبر مستلزمًا للشرك، والشرك ضد الإسلام، وهو الذنب الذي لا يغفره اللّه، قال تعالى‏:‏ ‏{إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ افْتَرَى إِثْمًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 48‏]‏، وقال‏:‏ ‏{إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ ضَلَّ ضَلَالًا بَعِيدًا‏}‏ ‏[‏النساء‏:‏ 116‏]‏، كان الأنبياء جميعهم مبعوثين بدين الإسلام، فهو الدين الذي لا يقبل اللّه غيره، لا من الأولين ولا من الآخرين‏.‏ قال نوح‏:‏ ‏{فَإِنْ تَوَلَّيْتُمْ فَمَا سَأَلْتُكُمْ مِنْ أَجْرٍ إِنْ أَجْرِي إِلَّا عَلَى اللَّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنْ الْمُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 72‏]‏، وقال في حق إبراهيم‏:‏ ‏{وَمَنْ يَرْغَبُ عَنْ مِلَّةِ إِبْرَاهِيمَ إِلَّا مَنْ سَفِهَ نَفْسَهُ وَلَقَدْ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآخِرَةِ لَمِنْ الصَّالِحِينَ ‏.‏ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ‏}‏ إلى قوله‏:‏ ‏{فَلَا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 130-132‏]‏، وقال يوسف‏:‏ ‏{تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، وقال موسى‏:‏ ‏{يَاقَوْمِ إِنْ كُنْتُمْ آمَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُوا إِنْ كُنْتُمْ مُسْلِمِينَ‏.‏ فَقَالُوا عَلَى اللَّهِ تَوَكَّلْنَا‏}‏ ‏[‏يونس‏:‏ 84، 85‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا لِلَّذِينَ هَادُوا‏}‏ ‏[‏المائدة‏:‏ 44‏]‏، وقالت بلقيس‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏ 44‏]‏، وقال‏:‏

ص -201- {قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِي اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِي اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏، وقال تعالى‏:‏ ‏{وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏الأنعام‏:‏ 17‏]‏، وقال تعالى عن الخليل‏:‏ ‏{يَاقَوْمِ إِنِّي بَرِيءٌ مِمَّا تُشْرِكُونَ ‏.‏ إِنِّي وَجَّهْتُ وَجْهِي لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالْأَرْضَ حَنِيفًا وَمَا أَنَا مِنْ الْمُشْرِكِينَ ‏.‏ وَحَاجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِي فِي اللَّهِ وَقَدْ هَدَانِي وَلَا أَخَافُ مَا تُشْرِكُونَ بِهِ إِلَّا أَنْ يَشَاءَ رَبِّي شَيْئًا‏}‏ إلى قوله تعالى‏:‏ ‏{الَّذِينَ آمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ أُوْلَئِكَ لَهُمْ الْأَمْنُ وَهُمْ مُهْتَدُونَ‏}‏ ‏[‏الأنعام‏:‏ 78-82‏]‏ ‏.‏
وفي الصحيحين عن ابن مسعود رضي اللّه عنه ‏:‏ إن هذه الآية لما نزلت شق ذلك على أصحاب النبي صلى الله عليه وسلم وقالوا‏:‏ يا رسول اللّه، أينا لم يلبس إيمانه بظلم‏؟‏ فقال‏:‏ ‏"إنما هو الشرك، ألم تسمعوا إلى قول العبد الصالح‏:‏ ‏{إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏‏"‏ ‏[‏لقمان‏:‏ 13‏]‏‏.‏
وإبراهيم الخليل إمام الحنفاء المخلصين، حيث بعث وقد طبق الأرض دين المشركين، قال اللّه تعالى‏:‏ ‏{وَإِذْ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لَا يَنَالُ عَهْدِي الظَّالِمِينَ‏}‏ ‏[‏البقرة‏:‏ 124‏]‏، فبين أن عهده بالإمامة لا يتناول الظالم، فلم يأمر اللّه سبحانه أن يكون الظالم إمامًا، وأعظم الظلم الشرك‏.‏

ص -202- وقال تعالى‏:‏ ‏{إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُنْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏النحل‏:‏ 120‏]‏، والأمة‏:‏ هو معلم الخير الذي يؤتم به، كما أن القدوة الذي يقتدى به‏.‏
واللّه تعالى جعل في ذريته النبوة والكتاب، وإنما بعث الأنبياء بعده بملته قال تعالى‏:‏ ‏{ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنْ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنْ الْمُشْرِكِينَ‏}‏ ‏[‏النحل‏:‏ 123‏]‏، وقال تعالى‏:‏ إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ وَالَّذِينَ آمَنُوا وَاللَّهُ وَلِيُّ الْمُؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 68‏]‏، وقال تعالى‏:‏ ‏{مَا كَانَ إِبْرَاهِيمُ يَهُودِيًّا وَلَا نَصْرَانِيًّا وَلَكِنْ كَانَ حَنِيفًا مُسْلِمًا وَمَا كَانَ مِنْ الْمُشْرِكِينَ‏}‏ ‏[‏آل عمران‏:‏ 67‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا كُونُوا هُودًا أَوْ نَصَارَى تَهْتَدُوا قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنْ الْمُشْرِكِينَ ‏.‏ قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ‏}‏ إلى قوله‏:‏ ‏{وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 135، 136‏]‏‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ إن إبراهيم خير البرية، فهو أفضل الأنبياء بعد النبي صلى الله عليه وسلم وهو خليل اللّه تعالى‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم من غير وجه أنه قال‏:‏ ‏"إن اللّه اتخذني خليلًا كما اتخذ إبراهيم خليلاً‏"‏، وقال‏:‏ ‏"لو كنت متخذًا من أهل الأرض خليلًا لاتخذت أبا بكر خليلا، ولكن صاحبكم خليل اللّه‏"‏ يعني نفسه وقال‏:‏ ‏"لا يبقين

ص -203- في المسجد خَوْخَة إلا سُدَّتْ إلا خَوْخَة أبي بكر‏"‏، وقال‏:‏ ‏"إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏ وكل هذا في الصحيح‏.‏وفيه أنه قال‏:‏ ذلك قبل موته بأيام، وذلك من تمام رسالته‏.‏
فإن في ذلك تحقيق تمام مخالته للّه ، التي أصلها محبة اللّه تعالى للعبد، ومحبة العبد للّه خلافًا للجهمية‏.‏
وفي ذلك تحقيق توحيد اللّه، وأن لا يعبدوا إلا إياه، ورد على أشباه المشركين‏.‏
وفيه رد على الرافضة الذين يبخسون الصديق حقه، وهم أعظم المنتسبين إلى القبلة إشراكا بالبشر‏.‏
والخلة‏:‏ هي كمال المحبة المستلزمة من العبد كمال العبودية للّه، ومن الرب سبحانه كمال الربوبية لعباده الذين يحبهم ويحبونه، ولفظ العبودية يتضمن كمال الذل، وكمال الحب، فإنهم يقولون‏:‏ قلب متيم إذا كان متعبدًا للمحبوب، والمتيم المتعبد، وتيم اللّه عبده، وهذا على الكمال حصل لإبراهيم ومحمد صلى الله عليهما وسلم؛ ولهذا لم يكن له من أهل الأرض خليل، إذ الخلة لا تحتمل الشركة فإنه كما قيل في المعنى‏:‏

ص -204- قد تخللت مسلك الروح مني و بذا سمى الخليل خليلًا

بخلاف أصل الحب، فإنه صلى الله عليه وسلم قد قال في الحديث الصحيح في الحسن وأسامة‏:‏ ‏"اللّهم إني أحبهما فأحبهما، وأحب من يحبهما‏"‏، وسأله عمرو بن العاص أي الناس أحب إليك‏؟‏ قال‏:‏ ‏"عائشة‏"‏‏.‏ قال‏:‏ فمن الرجال‏؟‏ قال‏:‏ ‏"أبوها‏"‏، وقال لعلى رضي اللّه عنه ‏:‏ ‏"لأعطين الراية رجلًا يحب اللّه ورسوله، ويحبه اللّه ورسوله‏"‏ وأمثال ذلك كثير‏.‏
وقد أخبر تعالى أنه يحب المتقين، ويحب المحسنين، ويحب المقسطين، ويحب التوابين، ويحب المتطهرين، ويحب الذين يقاتلون في سبيله صفًا كأنهم بنيان مرصوص، وقال‏:‏ ‏{فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، فقد أخبر بمحبته لعباده المؤمنين، و محبة المؤمنين له، حتى قال‏:‏ ‏{وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏‏.‏
وأما الخلة فخاصة ‏.‏ وقول بعض الناس‏:‏ إن محمدًا حبيب اللّه، وإبراهيم خليل اللّه، وظنه أن المحبة فوق الخلة قول ضعيف، فإن محمدًا أيضًا خليل اللّه كما ثبت ذلك في الأحاديث الصحيحة المستفيضة، وما يروي‏:‏ ‏"إن العباس يحشر بين حبيب وخليل‏"‏ وأمثال ذلك، فأحاديث موضوعة لا تصلح أن يعتمد عليها‏.‏

ص -205- وقد قدمنا أن من محبة اللّه تعالى محبة ما أحب، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ من كان الله ورسوله أحب إليه مما سواهما ومن كان يحب المرء لا يحبه إلا للّه، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه اللّه منه كما يكره أن يلقي في النار‏.‏ أخبر النبي صلى الله عليه وسلم أن هذه الثلاث من كن فيه وجد حلاوة الإيمان؛ لأن وجد الحلاوة بالشيء يتبع المحبة له، فمن أحب شيئًا أو اشتهاه إذا حصل له مراده فإنه يجد الحلاوة واللذة والسرور بذلك، واللذة أمر يحصل عقيب إدراك الملائم الذي هو المحبوب أو المشتهى‏.‏
ومن قال‏:‏ إن اللذة إدراك الملائم، كما يقوله من يقوله من المتفلسفة والأطباء، فقد غلط في ذلك غلطًا بينًا، فإن الإدراك يتوسط بين المحبة واللذة، فإن الإنسان مثلًا يشتهي الطعام فإذا أكله حصل له عقيب ذلك اللذة، فاللذة تتبع النظر إلى الشيء، فإذا نظر إليه التذ، فاللذة تتبع النظر ليست نفس النظر، وليست هي رؤية الشيء ؛بل تحصل عقيب رؤيته، وقال تعالى‏:‏ ‏{وَفِيهَا مَا تَشْتَهِيهِ الْأَنفُسُ وَتَلَذُّ الْأَعْيُنُ‏}‏ ‏[‏الزخرف‏:‏ 71‏]‏، وهكذا جميع ما يحصل للنفس من اللذات، والآلام من فرح وحزن ونحو ذلك، يحصل بالشعور بالمحبوب، أو الشعور بالمكروه، وليس نفس الشعور هو الفرح ولا الحزن‏.‏ فحلاوة الإيمان المتضمنة من اللذة به

ص -206- والفرح ما يجده المؤمن الواجد من حلاوة الإيمان، تتبع كمال محبة العبد للّه، وذلك بثلاثة أمور‏:‏ تكميل هذه المحبة، وتفريعها، ودفع ضدها‏.‏
فتكميلها‏:‏ أن يكون اللّه ورسوله أحب إليه مما سواهما، فإن محبة اللّه ورسوله لا يكتفي فيها بأصل الحب، بل لابد أن يكون اللّه ورسوله أحب إليه مما سواهما كما تقدم‏.‏
وتفريعها‏:‏ أن يحب المرء لا يحبه إلا للّه‏.‏
ودفع ضدها‏:‏ أن يكره ضد الإيمان أعظم من كراهته الإلقاء في النار، فإذا كانت محبة الرسول والمؤمنين من محبة اللّه، وكان رسول اللّه صلى الله عليه وسلم يحب المؤمنين الذين يحبهم اللّه؛ لأنه أكمل الناس محبة للّه، وأحقهم بأن يحب ما يحبه اللّه، ويبغض ما يبغضه اللّه، والخلة ليس لغير اللّه فيها نصيب، بل قال‏:‏ ‏"لو كنت متخذًا من أهل الأرض خليلًا لاتخذت أبا بكر خليلًا‏"‏ علم مزيد مرتبة الخلة على مطلق المحبة‏.‏
والمقصود هو أن الخلة والمحبة للّه تحقيق عبوديته؛ وإنما يغلط من يغلط في هذه من حيث يتوهمون أن العبودية مجرد ذل

ص -207- وخضوع فقط، لا محبة معه، أو أن المحبة فيها انبساط في الأهواء أو إدلال لا تحتمله الربوبية؛ ولهذا يذكر عن ذي النون أنهم تكلموا عنده في مسألة المحبة‏.‏ فقال‏:‏ أمسكوا عن هذه المسألة لا تسمعها النفوس فتدعيها‏.‏ وكره من كره من أهل المعرفة، والعلم مجالسة أقوام يكثرون الكلام في المحبة بلا خشية، وقال من قال من السلف‏:‏ من عبد اللّه بالحب وحده فهو زنديق، ومن عبده بالرجاء وحده فهو مرجئ، ومن عبده بالخوف وحده فهو حروري، ومن عبده بالحب والخوف والرجاء فهو مؤمن موحد؛ ولهذا وجد في المستأخرين من انبسط في دعوى المحبة حتى أخرجه ذلك إلى نوع من الرعونة، والدعوى التي تنافي العبودية، وتدخل العبد في نوع من الربوبية التي لا تصلح إلا للّه، ويدعي أحدهم دعاوى تتجاوز حدود الأنبياء والمرسلين أو يطلبون من اللّه، ما لا يصلح بكل وجه إلا للّه لا يصلح للأنبياء والمرسلين‏.‏ وهذا باب وقع فيه كثير من الشيوخ‏.‏
وسببه ضعف تحقيق العبودية التي بينتها الرسل، وحررها الأمر والنهي الذي جاؤوا به، بل ضعف العقل الذي به يعرف العبد حقيقته، وإذا ضعف العقل وقل العلم بالدين وفي النفس محبة، انبسطت النفس بحمقها في ذلك، كما ينبسط الإنسان في محبة الإنسان مع حمقه وجهله، ويقول‏:‏ أنا محب فلا أؤاخذ بما أفعله من أنواع يكون فيها عدوان وجهل، فهذا

ص -208- عين الضلال، وهو شبيه بقول اليهود والنصارى‏:‏ ‏{نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ‏}‏ قال اللّه تعالى‏:‏ ‏{قُلْ فَلِمَ يُعَذِّبُكُمْ بِذُنُوبِكُمْ بَلْ أَنْتُمْ بَشَرٌ مِمَّنْ خَلَقَ يَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ‏}‏ ‏[‏المائدة‏:‏ 18‏]‏، فإن تعذيبه لهم بذنوبهم يقتضي أنهم غير محبوبين ولا منسوبين إليه بنسبة البنوة، بل يقتضي أنهم مربوبون مخلوقون‏.‏
فمن كان اللّه يحبه استعمله فيما يحبه محبوبه، لا يفعل ما يبغضه الحق ويسخطه من الكفر والفسوق والعصيان، ومن فعل الكبائر وأصر عليها، ولم يتب منها، فإن اللّه يبغض منه ذلك، كما يحب منه ما يفعله من الخير، إذ حبه للعبد بحسب إيمانه وتقواه، ومن ظن أن الذنوب ، لا تضره؛ لكون اللّه يحبه مع إصراره عليها، كان بمنزلة من زعم أن تناول السم لا يضره مع مداومته عليه، وعدم تداويه منه بصحة مزاجه‏.‏
ولو تدبر الأحمق ما قص اللّه في كتابه من قصص أنبيائه، وما جرى لهم من التوبة والاستغفار، وما أصيبوا به من أنواع البلاء الذي فيه تمحيص لهم، وتطهير بحسب أحوالهم، علم بعض ضرر الذنوب بأصحابها، ولو كان أرفع الناس مقامًا، فإن المحب للمخلوق إذا لم يكن عارفًا بمصلحته ولا مريدًا لها، بل يعمل بمقتضى الحب وإن كان جهلًا وظلمًا كان ذلك سببًا لبغض المحبوب له ونفوره عنه، بل لعقوبته‏.

ص -209- وكثير من السالكين سلكوا في دعوى حب اللّه أنواعًا من أمور الجهل بالدين، إما من تعدي حدود اللّه، وإما من تضييع حقوق اللّه، وإما من ادعاء الدعاوى الباطلة التي لا حقيقة لها، كقول بعضهم‏:‏ أي مريد لي ترك في النار أحدًا فأنا منه برىء، فقال الآخر‏:‏ أي مريد لي ترك أحدًا من المؤمنين يدخل النار فأنا منه برىء، فالأول‏:‏ جعل مريده يخرج كل من في النار، والثاني‏:‏ جعل مريده يمنع أهل الكبائر من دخول النار‏.‏ ويقول بعضهم‏:‏ إذا كان يوم القيامة نصبت خيمتي على جهنم حتى لا يدخلها أحد، وأمثال ذلك من الأقوال التي تؤثر عن بعض المشايخ المشهورين، وهي إما كذب عليهم، وإما غلط منهم، ومثل هذا قد يصدر في حال سكر، وغلبة، وفناء يسقط فيها تمييز الإنسان، أو يضعف حتى لا يدري ما قال، والسكر هو لذة مع عدم تمييز؛ ولهذا كان بين هؤلاء من إذا صحا استغفر من ذلك الكلام‏.‏
والذين توسعوا من الشيوخ في سماع القصائد المتضمنة للحب، والشوق، واللوم، والعذل والغرام كان هذا أصل مقصدهم‏.‏ ولهذا أنزل اللّه للمحبة محنة يمتحن بها المحب فقال‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، فلا يكون محبًا للّه إلا من يتبع رسوله، وطاعة الرسول ومتابعته تحقيق العبودية‏.‏
وكثير ممن يدعي المحبة يخرج عن شريعته وسنته، ويدعي من

ص -210- الخيالات ما لا يتسع هذا الموضع لذكره، حتى قد يظن أحدهم سقوط الأمر وتحليل الحرام له، وغير ذلك مما فيه مخالفة شريعة الرسول، وسنته، وطاعته، بل قد جعل محبة اللّه ومحبة رسوله الجهاد في سبيله، والجهاد يتضمن كمال محبة ما أمر اللّه به، وكمال بغض ما نهى اللّه عنه؛ ولهذا قال في صفة من يحبهم ويحبونه‏:‏ ‏{أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللَّهِ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏‏.‏
ولهذا كانت محبة هذه الأمة للّه أكمل من محبة من قبلها، وعبوديتهم للّه أكمل من عبودية من قبلهم، وأكمل هذه الأمة في ذلك أصحاب محمد صلى الله عليه وسلم، ومن كان بهم أشبه كان ذلك فيه أكمل، فأين هذا من قوم يدعون المحبة‏؟‏‏!‏
وفي كلام بعض الشيوخ‏:‏ المحبة نار تحرق في القلب ما سوى مراد المحبوب، وأرادوا أن الكون كله قد أراد اللّه وجوده، فظنوا أن كمال المحبة أن يحب العبد كل شيء، حتى الكفر والفسوق، والعصيان، ولا يمكن أحدًا أن يحب كل موجود، بل يحب ما يلائمه وينفعه، ويبغض ما ينافيه ويضره، ولكن استفادوا بهذا الضلال اتباع أهوائهم، فهم يحبون ما يهوونه كالصور، والرئاسة وفضول المال، والبدع المضلة، زاعمين أن هذا من محبة اللّه، ومن محبة اللّه بغض ما يبغضه اللّه ورسوله، وجهاد أهله بالنفس والمال‏.‏

ص -211- وأصل ضلالهم‏:‏ أن هذا القائل الذي قال‏:‏ إن المحبة نار تحرق ما سوى مراد المحبوب قصد بمراد اللّه تعالى الإرادة الدينية الشرعية التي هي بمعنى محبته ورضاه، فكأنه قال تحرق من القلب ما سوى المحبوب للّه، وهذا معنى صحيح، فإن من تمام الحب ألا يحب إلا ما يحبه اللّه، فإذا أحببت ما لا يحب كانت المحبة ناقصة، وأما قضاؤه وقدره فهو يبغضه ويكرهه ويسخطه وينهي عنه، فإن لم أوافقه في بغضه، وكراهته، وسخطه لم أكن محبًا له، بل محبًا لما يبغضه‏.‏ فاتباع الشريعة، والقيام بالجهاد من أعظم الفروق بين أهل محبة اللّه وأوليائه الذين يحبهم ويحبونه وبين من يدعي محبة اللّه ناظرًا إلى عموم ربوبيته، أو متبعًا لبعض البدع المخالفة لشريعته، فإن دعوى هذه المحبة للّه من جنس دعوى اليهود والنصارى المحبة للّه، بل قد تكون دعوى هؤلاء شرًا من دعوى اليهود والنصارى، لما فيهم من النفاق الذين هم به في الدرك الأسفل من النار، كما قد تكون دعوى اليهود والنصارى شرًا من دعواهم، إذا لم يصلوا إلى مثل كفرهم، وفي التوراة والإنجيل من محبة اللّه ما هم متفقون عليه، حتى إن ذلك عندهم أعظم وصايا الناموس‏.‏
ففي الإنجيل أن المسيح قال‏:‏ ‏"أعظم وصايا المسيح أن تحب اللّه بكل قلبك وعقلك ونفسك‏"‏، والنصارى يدعون قيامهم بهذه المحبة، وإن ما هم فيه من الزهد، والعبادة هو من ذلك، وهم برآء من محبة اللّه، إذا لم

ص -212- يتبعوا ما أحبه، بل اتبعوا ما أسخط اللّه وكرهوا رضوانه فأحبط أعمالهم، واللّه يبغض الكافرين ويمقتهم، ويلعنهم، وهو سبحانه يحب من يحبه، لا يمكن أن يكون العبد محبًا للّه، واللّه تعالى غير محب له، بل بقدر محبة العبد لربه يكون حب اللّه له، وإن كان جزاء اللّه لعبده أعظم، كما في الحديث الصحيح الإلهي عن اللّه تعالى أنه قال‏:‏ ‏"من تقرب إلى شبرًا تقربت إليه ذراعًا، ومن تقرب إلى ذراعًا تقربت إليه باعًا، ومن أتاني يمشي أتيته هرولة‏"‏‏.‏
وقد أخبر سبحانه أنه يحب المتقين، والمحسنين والصابرين، ويحب التوابين، ويحب المتطهرين، بل هو يحب من فعل ما أمر به من واجب ومستحب، كما في الحديث الصحيح‏:‏ ‏"لا يزال عبدي يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به‏"‏ الحديث‏.‏
وكثير من المخطئين الذين اتبعوا أشياخًا في الزهد والعبادة وقعوا في بعض ما وقع فيه النصارى، من دعوى المحبة للّه مع مخالفة شريعته، وترك المجاهدة في سبيله ونحو ذلك، ويتمسكون في الدين الذي يتقربون به إلى اللّه، بنحو ما تمسك به النصارى من الكلام المتشابه، والحكايات التي لا يعرف صدق قائلها، ولو صدق لم يكن قائلها معصومًا، فيجعلون متبوعيهم شارعين لهم دينا، كما جعل النصارى قسيسيهم ، ورهبانهم شارعين

ص -213- لهم دينًا، ثم إنهم ينتقصون العبودية ويدعون أن الخاصة يتعدونها كما يدعى النصارى في المسيح، ويثبتون للخاصة من المشاركة في اللّه من جنس ما تثبته النصارى في المسيح وأمه، إلى أنواع أخر يطول شرحها في هذا الموضع‏.‏
وإنما دين الحق هو تحقيق العبودية للّه بكل وجه، وهو تحقيق محبة اللّه بكل درجة، وبقدر تكميل العبودية تكمل محبة العبد لربه، وتكمل محبة الرب لعبده، وبقدر نقص هذا يكون نقص هذا، وكلما كان في القلب حب لغير اللّه، كانت فيه عبودية لغير اللّه بحسب ذلك، وكلما كان فيه عبودية لغير اللّه كان فيه حب لغير اللّه بحسب ذلك، وكل محبة لا تكون للّه فهي باطلة، وكل عمل لا يراد به وجه اللّه فهو باطل، فالدنيا ملعونة ملعون ما فيها إلا ما كان للّه، ولا يكون للّه إلا ما أحبه اللّه ورسوله، وهو المشروع، فكل عمل أريد به غير اللّه لم يكن للّه، وكل عمل لا يوافق شرع اللّه لم يكن للّه، بل لا يكون للّه إلا ما جمع الوصفين، أن يكون للّه، وأن يكون موافقًا لمحبة اللّه ورسوله، وهو الواجب والمستحب، كما قال‏:‏ ‏{فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 110‏]‏‏.‏
فلابد من العمل الصالح، وهو الواجب، والمستحب، ولابد أن يكون خالصًا لوجه اللّه تعالى، كما قال تعالى‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِنْدَ رَبِّهِ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 112‏]‏، وقال

ص -214- النبي صلى الله عليه وسلم‏:‏ ‏"من عمل عملًا ليس عليه أمرنا فهو رد‏"‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"إنما الأعمال بالنيات وإنما لكل امرئ ما نوى، فمن كانت هجرته إلى اللّه ورسوله، فهجرته إلى اللّه ورسوله، ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه‏"‏‏.‏
وهذا الأصل هو أصل الدين، وبحسب تحقيقه يكون تحقيق الدين، وبه أرسل اللّه الرسل، وأنزل الكتب، وإليه دعا الرسول، وعليه جاهد، وبه أمر، وفيه رغب، وهو قطب الدين الذي تدور عليه رحاه‏.‏
والشرك غالب على النفوس، وهو كما جاء في الحديث‏:‏ ‏"وهو في هذه الأمة أخفى من دبيب النمل‏"‏، وفي حديث آخر‏:‏ قال أبو بكر‏:‏ يا رسول اللّه، كيف ننجو منه وهو أخفى من دبيب النمل ‏؟‏ فقال النبي صلى الله عليه وسلم لأبي بكر‏:‏ ‏"ألا أعلمك كلمة إذا قلتها نجوت من دقه وجله ‏؟‏ قل‏:‏ اللّهم إني أعوذ بك أن أشرك بك وأنا أعلم، وأستغفرك لما لا أعلم‏"‏‏.‏ وكان عمر يقول في دعائه‏:‏ اللّهم اجعل عملي كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا‏.‏
وكثيرًا ما يخالط النفوس من الشهوات الخفية ما يفسد عليها تحقيق

ص -215- محبتها للّه وعبوديتها له، وإخلاص دينها له، كما قال شداد بن أوس‏:‏ يا بقايا العرب، إن أخوف ما أخاف عليكم الرياء، والشهوة الخفية‏.‏ قيل لأبي داود السجستاني‏:‏ وما الشهوة الخفية‏؟‏قال‏:‏ حب الرئاسة، وعن كعب بن مالك عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ما ذئبان جائعان أرسلا في زريبة غنم بأفسد لها من حرص المرء على المال، والشرف لدينه‏"‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏
فبين صلى الله عليه وسلم أن الحرص على المال، والشرف في فساد الدين، لا ينقص عن فساد الذئبين الجائعين لزريبة الغنم، وذلك بين، فإن الدين السليم لا يكون فيه هذا الحرص، وذلك أن القلب إذا ذاق حلاوة عبوديته للّه، ومحبته له لم يكن شيء أحب إليه من ذلك حتى يقدمه عليه، وبذلك يصرف عن أهل الإخلاص للّه السوء والفحشاء، كما قال تعالى‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 42‏]‏‏.‏
فإن المخلص للّه ذاق من حلاوة عبوديته للّه ما يمنعه عن عبوديته لغيره، ومن حلاوة محبته للّه ما يمنعه عن محبة غيره؛ إذ ليس عند القلب لا أحلى، ولا ألذ، ولا أطيب، ولا ألين، ولا أنعم من حلاوة الإيمان المتضمن عبوديته للّه، ومحبته له، وإخلاصه الدين له، وذلك يقتضى انجذاب القلب إلى اللّه فيصير القلب منيبًا إلى اللّه خائفًا منه راغبًا راهبًا، كما قال تعالى‏:‏ ‏{مَنْ خَشِيَ الرَّحْمَانَ بِالْغَيْبِ وَجَاءَ بِقَلْبٍ مُنِيبٍ‏}‏ ‏[‏ق‏:‏ 33‏]‏، إذ المحب يخاف من زوال مطلوبه وحصول

ص -216- مرغوبه، فلا يكون عبد اللّه ومحبه إلا بين خوف ورجاء، قال تعالى‏:‏ ‏{أُوْلَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمْ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 57‏]‏‏.‏
وإذا كان العبد مخلصًا له اجتباه ربه فيحيى قلبه، واجتذبه إليه فينصرف عنه ما يضاد ذلك من السوء والفحشاء، ويخاف من حصول ضد ذلك، بخلاف القلب الذي لم يخلص للّه، فإنه في طلب وإرادة وحب مطلق، فيهوى ما يسنح له ويتشبث بما يهواه، كالغصن أي نسيم مر بعطفه أماله‏.‏ فتارة تجتذبه الصور المحرمة وغير المحرمة، فيبقى أسيرًا عبدًا لمن لو اتخذه هو عبدًا له، لكان ذلك عيبًا ونقصًا وذمًا‏.‏ وتارة يجتذبه الشرف والرئاسة، فترضيه الكلمة وتغضبه الكلمة ويستعبده من يثنى عليه ولو بالباطل، ويعادي من يذمه ولو بالحق، وتارة يستعبده الدرهم والدينار، وأمثال ذلك من الأمور التي تستعبد القلوب، والقلوب تهواها فيتخذ إلهه هواه ويتبع هواه بغير هدى من اللّه‏.‏
ومن لم يكن خالصًا للّه عبدًا له قد صار قلبه معبدًا لربه وحده لا شريك له، بحيث يكون اللّه أحب إليه من كل ما سواه، ويكون ذليلًا له خاضعًا وإلا استعبدته الكائنات، واستولت على قلبه الشياطين، وكان من الغاوين إخوان الشياطين، وصار فيه من السوء والفحشاء ما لا يعلمه إلا اللّه، وهذا أمر ضروري لا حيلة فيه، فالقلب إن لم يكن حنيفًا مقبلًا على اللّه معرضًا عما

ص -217- سواه وإلا كان مشركًا، قال تعالى‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ‏}‏ إلى قوله‏:‏ ‏{كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏الروم‏:‏ 3032‏]‏‏.‏
وقد جعل اللّه سبحانه إبراهيم وآل إبراهيم أئمة لهؤلاء الحنفاء المخلصين أهل محبة اللّه وعبادته وإخلاص الدين له، كما جعل فرعون وآل فرعون أئمة المشركين المتبعين أهواءهم‏.‏ قال تعالى في إبراهيم‏:‏ ‏{وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ نَافِلَةً وَكُلًّا جَعَلْنَا صَالِحِينَ ‏.‏ وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَةِ الصَّلَاةِ وَإِيتَاءَ الزَّكَاةِ وَكَانُوا لَنَا عَابِدِينَ‏}‏ ‏[‏الأنبياء‏:‏ 72، 73‏]‏، وقال في فرعون وقومه‏:‏ ‏{وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ ‏.‏ وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُمْ مِنْ الْمَقْبُوحِينَ‏}‏ ‏[‏القصص‏:‏ 41، 42‏]‏‏.‏
ولهذا يصير أتباع فرعون أولًا إلى ألا يميزوا بين ما يحبه اللّه ويرضاه، وبين ما قدر اللّه وقضاه، بل ينظرون إلى المشيئة المطلقة الشاملة، ثم في آخر الأمر لا يميزون بين الخالق والمخلوق، بل يجعلون وجود هذا وجود هذا، ويقول محققوهم‏:‏ الشريعة فيها طاعة ومعصية، والحقيقة فيها معصية بلا طاعة، والتحقيق ليس فيه طاعة ولا معصية، وهذا تحقيق مذهب فرعون وقومه الذين أنكروا الخالق وأنكروا تكليمه لعبده موسى وما أرسله به من الأمر والنهي‏.‏

ص -218- وأما إبراهيم، وآل إبراهيم الحنفاء، والأنبياء فهم يعلمون أنه لابد من الفرق بين الخالق والمخلوق، ولابد من الفرق بين الطاعة والمعصية‏.‏ وأن العبد كلما ازداد تحقيقًا ازدادت محبته للّه وعبوديته له وطاعته له وإعراضه عن عبادة غيره ومحبة غيره وطاعة غيره‏.‏ وهؤلاء المشركون الضالون يسوون بين اللّه وبين خلقه‏.‏ والخليل يقول‏:‏ ‏{قَالَ أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ ‏.‏ أَنْتُمْ وَآبَاؤُكُمْ الْأَقْدَمُونَ ‏.‏ فَإِنَّهُمْ عَدُوٌّ لِي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 75-77‏]‏، ويتمسكون بالمتشابه من كلام المشائخ كما فعلت النصارى‏.‏
مثال ذلك اسم الفناء، فإن الفناء ثلاثة أنواع‏:‏ نوع للكاملين من الأنبياء والأولياء، ونوع للقاصدين من الأولياء والصالحين، ونوع للمنافقين الملحدين المشبهين‏.‏
فأما الأول‏:‏ فهو الفناء عن إرادة ما سوى اللّه، بحيث لا يحب إلا اللّه، ولا يعبد إلا إياه، ولا يتوكل إلا عليه، ولا يطلب غيره، وهو المعنى الذي يجب أن يقصد بقول الشيخ أبى يزيد حيث قال‏:‏ أريد ألا أريد إلا ما يريد‏.‏ أي المراد المحبوب المرضي، وهو المراد بالإرادة الدينية وكمال العبد ألا يريد ولا يحب ولا يرضى إلا ما أراده اللّه ورضيه وأحبه، وهو ما أمر به أمر إيجاب أو استحباب، ولا يحب إلا ما يحبه اللّه كالملائكة والأنبياء والصالحين‏.‏ وهذا معنى قولهم في قوله‏:‏ ‏{إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ‏}‏ ‏[‏الشعراء‏:‏ 89‏]‏ قالوا‏:‏ هو السليم مما سوى اللّه، أو مما سوى عبادة اللّه، أو مما سوى

ص -219- إرادة اللّه، أو مما سوى محبة اللّه، فالمعنى واحد وهذا المعني إن سمى فناء أو لم يسم ، هو أول الإسلام وآخره‏.‏ وباطن الدين وظاهره‏.‏
وأما النوع الثاني‏:‏ فهو الفناء عن شهود السوى، وهذا يحصل لكثير من السالكين، فإنهم لفرط انجذاب قلوبهم إلى ذكر اللّه وعبادته ومحبته وضعف قلوبهم عن أن تشهد غير ما تعبد وترى غير ما تقصد، لا يخطر بقلوبهم غير اللّه، بل ولايشعرون، كما قيل في قوله‏:‏ ‏{وَأَصْبَحَ فُؤَادُ أُمِّ مُوسَى فَارِغًا إِنْ كَادَتْ لَتُبْدِي بِهِ لَوْلَا أَنْ رَبَطْنَا عَلَى قَلْبِهَا‏}‏ ‏[‏القصص‏:‏ 10‏]‏، قالوا‏:‏ فارغًا من كل شيء إلا من ذكر موسى، وهذا كثير يعرض لمن فقمه أمر من الأمور إما حب وإما خوف‏.‏ وإما رجاء يبقى قلبه منصرفًا عن كل شيء إلا عما قد أحبه، أو خافه أو طلبه، بحيث يكون عند استغراقه في ذلك لا يشعر بغيره‏.‏
فإذا قوى على صاحب الفناء هذا ، فإنه يغيب بموجوده عن وجوده، وبمشهوده عن شهوده، وبمذكوره عن ذكره، وبمعروفه عن معرفته، حتى يفنى من لم يكن، وهي المخلوقات المعبدة ممن سواه، ويبقى من لم يزل وهو الرب تعالى، والمراد فناؤها في شهود العبد وذكره، وفناؤه عن أن يدركها أو يشهدها‏.‏ وإذا قوى هذا ضعف المحب حتى اضطرب في تمييزه فقد يظن أنه هو محبوبه، كما يذكر‏:‏ أن رجلًا ألقى نفسه في اليم فألقى محبه نفسه خلفه، فقال‏:‏ أنا وقعت فما أوقعك خلفي‏؟‏ قال‏:‏ غبت بك عني، فظننت أنك أنا

ص -220- وهذا الموضع زل فيه أقوام، وظنوا أنه اتحاد، وأن المحب يتحد بالمحبوب حتى لا يكون بينهما فرق في نفس وجودهما، وهذا غلط، فإن الخالق لا يتحد به شيء أصلا، بل لا يتحد شيء بشيء إلا إذا استحالا وفسدا وحصل من اتحادهما أمر ثالث لا هو هذا ولا هذا، كما إذا اتحد الماء واللبن، والماء والخمر، ونحو ذلك، ولكن يتحد المراد والمحبوب والمكروه ويتفقان في نوع الإرادة والكراهة، فيحب هذا ما يحب هذا‏.‏ ويبغض هذا ما يبغض هذا، ويرضى ما يرضى، ويسخط ما يسخط، ويكره ما يكره، ويوالي من يوالي، ويعادي من يعادي، وهذا الفناء كله فيه نقص‏.‏
وأكابر الأولياء، كأبي بكر وعمر، والسابقين الأولين من المهاجرين والأنصار، لم يقعوا في هذا الفناء، فضلا عمن هو فوقهم من الأنبياء، وإنما وقع شيء من هذا بعد الصحابة‏.‏ وكذلك كل ما كان من هذا النمط مما فيه غيبة العقل والتمييز، لما يرد على القلب من أحوال الإيمان، فإن الصحابة رضي اللّه عنهم كانوا أكمل وأقوى وأثبت في الأحوال الإيمانية من أن تغيب عقولهم‏.‏ أو يحصل لهم غشى، أو صعق، أو سكر، أو فناء، أو وَلَهٌ، أو جنون‏.‏ وإنما كان مبادئ هذه الأمور في التابعين من عباد البصرة، فإنه كان فيهم من يغشى عليه إذا سمع القرآن‏.‏ ومنهم من يموت‏:‏ كأبي جهير الضرير‏.‏ وزرارة بن أوفى قاضي البصرة‏.‏
وكذلك صار في شيوخ الصوفية، من يعرض له من الفناء والسكر، ما

ص -221- يضعف معه تمييزه، حتى يقول في تلك الحال من الأقوال ما إذا صحا عرف أنه غالط فيه، كما يحكى نحو ذلك، عن مثل أبى يزيد، وأبي الحسين النوري، وأبى بكر الشبلي وأمثالهم‏.‏
بخلاف أبي سليمان الداراني، ومعروف الكرخي ، والفضيل بن عياض، بل وبخلاف الجنيد وأمثالهم، ممن كانت عقولهم وتمييزهم يصحبهم في أحوالهم فلا يقعون في مثل هذا الفناء والسكر ونحوه، بل الكمل تكون قلوبهم ليس فيها سوى محبة اللّه وإرادته وعبادته، وعندهم من سعة العلم والتمييز ما يشهدون الأمور على ما هي عليه، بل يشهدون المخلوقات قائمة بأمر اللّه مدبرة بمشيئته، بل مستجيبة له قانتة له، فيكون لهم فيها تبصرة وذكرى، ويكون ما يشهدونه من ذلك مؤيدًا، وممدًا لما في قلوبهم من إخلاص الدين، وتجريد التوحيد له، والعبادة له وحده لا شريك له‏.‏
وهذه الحقيقة، التي دعا إليها القرآن، وقام بها أهل تحقيق الإيمان، والكمل من أهل العرفان‏.‏ ونبينا صلى الله عليه وسلم إمام هؤلاء وأكملهم؛ ولهذا لما عرج به إلى السموات، وعاين ما هنالك من الآيات وأوحى إليه ما أوحى من أنواع المناجاة أصبح فيهم وهو لم يتغير حاله، ولاظهر عليه ذلك، بخلاف ما كان يظهر على موسى من التغشي صلى اللّه عليهم وسلم أجمعين‏.‏

ص -222- وأما النوع الثالث‏:‏ مماقد يسمى فناء فهو أن يشهد أن لا موجود إلا اللّه، وأن وجود الخالق هو وجود المخلوق، فلا فرق بين الرب والعبد، فهذا فناء أهل الضلال والإلحاد الواقعين في الحلول والاتحاد‏.‏
والمشائخ المستقيمون إذا قال أحدهم‏:‏ ما أرى غير اللّه، أولا أنظر إلى غير اللّه، ونحو ذلك، فمرادهم بذلك ما أرى ربا غيره، ولا خالقًا غيره، ولا مدبرًا غيره، ولا إلها غيره، ولا أنظر إلى غيره محبة له، أو خوفًا منه، أو رجاء له، فإن العين تنظر إلى ما يتعلق به القلب، فمن أحب شيئًا، أو رجاه أو خافه التفت إليه، وإذا لم يكن في القلب محبة له، ولا رجاء له، ولا خوف منه، ولا بغض له، ولا غير ذلك من تعلق القلب له لم يقصد القلب أن يلتفت إليه، ولا أن ينظر إليه ولا أن يراه وإن رآه اتفاقًا، رؤية مجردة كان كما لو رأى حائطًا، ونحوه مما ليس في قلبه تعلق به‏.‏
والمشائخ الصالحون رضي اللّه عنهم يذكرون شيئًا من تجريد التوحيد، وتحقيق إخلاص الدين كله، بحيث لا يكون العبد ملتفتًا إلى غير اللّه ولا ناظرًا إلى ما سواه‏:‏ لاحبًا له، ولا خوفًا منه، ولا رجاء له بل يكون القلب فارغًا من المخلوقات خاليًا منها لا ينظر إليها إلا بنور اللّه، فبالحق يسمع، وبالحق يبصر، وبالحق يبطش، وبالحق يمشي، فيحب منها ما يحبه اللّه، ويبغض منها ما يبغضه اللّه، ويوالي منها ما والاه اللّه، ويعادي منها ما عاداه

ص -223- ‏ اللّه، ويخاف اللّه فيها، ولا يخافها في اللّه، ويرجو اللّه فيها، ولا يرجوها في اللّه، فهذا هو القلب السليم، الحنيف، الموحد، المسلم، المؤمن، العارف، المحقق، الموحد بمعرفة الأنبياء والمرسلين، وبحقيقتهم وتوحيدهم‏.‏
وأما النوع الثالث‏:‏ وهو الفناء في الموجود، فهو تحقيق آل فرعون، ومعرفتهم وتوحيدهم كالقرامطة وأمثالهم‏.‏
وهذا النوع الذي عليه أتباع الأنبياء هو الفناء المحمود، الذي يكون صاحبه به ممن أثنى اللّه عليهم من أوليائه المتقين، وحزبه المفلحين، وجنده الغالبين‏.‏
وليس مراد المشائخ، والصالحين، بهذا القول أن الذي أراه بعيني من المخلوقات، هو رب الأرض والسموات، فإن هذا لا يقوله إلا من هو في غاية الضلال والفساد، إما فساد العقل، وإما فساد الاعتقاد‏.‏ فهو متردد بين الجنون والإلحاد‏.‏
وكل المشائخ الذين يقتدي بهم في الدين متفقون على ما اتفق عليه سلف الأمة وأئمتها، من أن الخالق سبحانه مباين للمخلوقات، وليس في مخلوقاته شىء من ذاته، ولا في ذاته شىء من مخلوقاته، وأنه يجب إفراد القديم عن الحادث، وتمييز الخالق عن المخلوق‏.‏ وهذا في كلامهم

ص -224- أكثر من أن يمكن ذكره هنا‏.‏ وهم قد تكلموا على ما يعرض للقلوب من الأمراض والشبهات، وأن بعض الناس قد يشهد وجود المخلوقات، فيظنه خالق الأرض والسموات، لعدم التمييز والفرقان في قلبه، بمنزلة من رأى شعاع الشمس، فظن أن ذلك هو الشمس التي في السماء‏.‏
وهم قد يتكلمون في الفرق، والجمع، ويدخل في ذلك من العبارات الملفتة نظير ما دخل في الفناء، فإن العبد إذا شهد التفرقة والكثرة في المخلوقات يبقى قلبه متعلقًا بها، متشتتًا ناظرًا إليها متعلقًا بها، إما محبة، وإما خوفًا، وإما رجاء، فإذا انتقل إلى الجمع اجتمع قلبه على توحيد اللّه وعبادته وحده لا شريك له، فالتفت قلبه إلى اللّه بعد التفاته إلى المخلوقين فصارت محبته لربه، وخوفه من ربه، ورجاؤه لربه، واستعانته بربه، وهو في هذا الحال قد لا يسع قلبه النظر إلى المخلوق؛ ليفرق بين الخالق والمخلوق‏.‏ فقد يكون مجتمعًا على الحق معرضًا عن الخلق نظرًا وقصدًا وهو نظير النوع الثاني من الفناء‏.‏
ولكن بعد ذلك الفرق الثاني وهو‏:‏ أن يشهد أن المخلوقات قائمة باللّه، مدبرة بأمره ويشهد كثرتها معدومة بوحدانية اللّه سبحانه وتعالى وأنه سبحانه رب المصنوعات، وإلهها وخالقها، ومالكها، فيكون مع اجتماع قلبه على اللّه إخلاصًا له ومحبة وخوفًا ورجاء واستعانة وتوكلا على اللّه وموالاة فيه، ومعاداة فيه وأمثال ذلك ناظرًا إلى الفرق بين الخالق والمخلوق مميزًا

ص -225- بين هذا وهذا، يشهد تفرق المخلوقات، وكثرتها مع شهادته أن اللّه رب كل شيء، ومليكه، وخالقه، وأنه هو اللّه لا إله إلا هو، وهذا هو الشهود الصحيح المستقيم، وذلك واجب، في علم القلب، وشهادته، وذكره، ومعرفته، في حال القلب، وعبادته، وقصده، وإرادته، ومحبته، وموالاته، وطاعته‏.‏
وذلك تحقيق شهادة أن لا إله إلا اللّه، فإنه ينفي عن قلبه ألوهية ما سوى الحق، ويثبت في قلبه ألوهية الحق، فيكون نافيًا لألوهية كل شيء من المخلوقات، مثبتًا لألوهية رب العالمين رب الأرض والسموات، وذلك يتضمن اجتماع القلب على اللّه، وعلى مفارقة ما سواه، فيكون مفرقًا في علمه وقصده في شهادته، وإرادته في معرفته ومحبته بين الخالق والمخلوق، بحيث يكون عالمًا باللّه تعالى ذاكرًا له عارفًا به، وهو مع ذلك عالم بمباينته لخلقه، وانفراده عنهم، وتوحده دونهم، ويكون محبًا للّه، معظمًا له، عابدًا له، راجيًا له خائفًا منه، مواليًا فيه، معاديًا فيه، مستعينًا به، متوكلًا عليه، ممتنعًا عن عبادة غيره، والتوكل عليه، والاستعانة به، والخوف منه، والرجاء له، والموالاة فيه، والمعاداة فيه، والطاعة لأمره، وأمثال ذلك، مما هو من خصائص إلهية اللّه سبحانه وتعالى‏.‏
وإقراره بألوهية اللّه تعالى دون ما سواه يتضمن إقراره بربوبيته، وهو أنه رب كل شيء ومليكه، وخالقه، ومدبره، فحينئذ يكون موحدًا للّه‏.‏
ويبين ذلك أن أفضل الذكر‏:‏ لا إله إلا اللّه، كما رواه الترمذي وابن أبي

ص -226- الدنيا، وغيرهما مرفوعًا إلى النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"أفضل الذكر‏:‏ لا إله إلا اللّه، وأفضل الدعاء‏:‏ الحمد للّه‏"‏، وفي الموطأ وغيره عن طلحة بن عبد اللّه بن كثير أن النبي صلى الله عليه وسلم قال‏:‏ ‏"أفضل ما قلت أنا والنبيون من قبلي‏:‏ لا إله إلا اللّه وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير‏"‏‏.‏
ومن زعم أن هذا ذكر العامة، وأن ذكر الخاصة هو الاسم المفرد، وذكر خاصة الخاصة، هو الاسم المضمر، فهم ضالون غالطون‏.‏ واحتجاج بعضهم على ذلك، بقوله‏:‏ ‏{قُلْ اللَّهُ ثُمَّ ذَرْهُمْ فِي خَوْضِهِمْ يَلْعَبُونَ‏}‏ ‏[‏الأنعام‏:‏ 91‏]‏، من أبين غلط هؤلاء، فإن الاسم هومذكور في الأمر بجواب الاستفهام‏.‏ وهو قوله‏:‏ ‏{قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى نُورًا وَهُدًى لِلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُمْ مَا لَمْ تَعْلَمُوا أَنْتُمْ وَلَا آبَاؤُكُمْ قُلْ اللَّهُ‏}‏ ‏[‏الأنعام‏:‏ 91‏]‏ أي‏:‏ اللّه الذي أنزل الكتاب الذي جاء به موسى،فالاسم مبتدأ، وخبره قد دل عليه الاستفهام، كما في نظائر ذلك تقول‏:‏ من جاره، فيقول زيد‏.‏
وأما الاسم المفرد، مظهرًا، أو مضمرًا، فليس بكلام تام، ولا جملة مفيدة، ولا يتعلق به إيمان، ولا كفر، ولا أمر، ولا نهي، ولم يذكر ذلك أحد من سلف الأمة، ولا شرع ذلك رسول اللّه صلى الله عليه وسلم، ولا يعطي القلب بنفسه معرفة مفيدة، ولا حالًا نافعًا، وإنما يعطيه تصورًا مطلقًا، لا يحكم عليه بنفي ولا إثبات، فإن لم يقترن به من معرفة القلب وحاله ما يفيد بنفسه

ص -227- وإلا لم يكن فيه فائدة‏.‏ والشريعة إنما تشرع من الأذكار ما يفيد بنفسه، لا ما تكون الفائدة حاصلة بغيره‏.‏
وقد وقع بعض من واظب على هذا الذكر في فنون من الإلحاد، وأنواع من الاتحاد، كما قد بسط في غير هذا الموضع‏.‏
وما يذكر عن بعض الشيوخ من أنه قال‏:‏ أخاف أن أموت بين النفي والإثبات‏.‏ حال لا يقتدى فيها بصاحبها، فإن في ذلك من الغلط ما لا خفاء به‏.‏ إذ لو مات العبد في هذه الحال لم يمت إلا على ما قصده ونواه، إذ الأعمال بالنيات، وقد ثبت أن النبي صلى الله عليه وسلم أمر بتلقين الميت لا إله إلا اللّه، وقال‏:‏ ‏"من كان آخر كلامه لا إله إلا اللّه دخل الجنة‏"‏ ولو كان ما ذكره محذورًا لم يلقن الميت كلمة يخاف أن يموت في أثنائها موتًا غير محمود، بل كان يلقن ما اختاره من ذكر الاسم المفرد‏.‏
والذكر بالاسم المضمر المفرد أبعد عن السنة،وأدخل في البدعة وأقرب إلى إضلال الشيطان،فإن من قال‏:‏ يا هو يا هو، أو‏:‏ هو هو‏.‏ ونحو ذلك لم يكن الضمير عائدًا إلا إِلى ما يصوره قلبه، والقلب قد يهتدي وقد يضل،وقد صنف صاحب ‏[‏الفصوص‏]‏ كتابًا سماه كتاب ‏[‏الهو‏]‏ وزعم بعضهم أن قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، معناه‏:‏ وما يعلم تأويل هذا الاسم الذي هو ‏[‏الهو‏]‏، وقيل‏:‏ هذا وإن كان مما اتفق المسلمون بل

ص -228- العقلاء على أنه من أبين الباطل،فقد يظن ذلك من يظنه من هؤلاء، حتى قلت مرة لبعض من قال شيئًا من ذلك لو كان هذا كما قلته لكتبت‏:‏ ‏[‏وما يعلم تأويل هو‏]‏ منفصلة‏.‏
ثم كثيرًا ما يذكر بعض الشيوخ أنه يحتج على قول القائل‏:‏ ‏[‏اللّه‏]‏ بقوله‏:‏ ‏{قُلْ اللَّهُ ثُمَّ ذَرْهُمْ‏}‏ ويظن أن اللّه أمر نبيه بأن يقول‏:‏ الاسم المفرد، وهذا غلط باتفاق أهل العلم، فإن قوله‏:‏ ‏{قٍلٌ بلَّهٍ‏}‏ معناه‏:‏ اللّه الذي أنزل الكتاب الذي جاء به موسى، وهو جواب لقوله‏:‏ ‏{قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى نُورًا وَهُدًى لِلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُمْ مَا لَمْ تَعْلَمُوا أَنْتُمْ وَلَا آبَاؤُكُمْ قُلْ اللَّهُ‏}‏ ‏[‏الأنعام‏:‏ 91‏]‏، أي‏:‏ اللّه الذي أنزل الكتاب الذي جاء به موسى، رد بذلك قول من قال‏:‏ ما أنزل اللّه على بشر من شيء، فقال‏:‏ ‏{مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى‏}‏ ثم قال‏:‏ ‏{قُلْ اللَّهُ‏}‏ أنزله ‏{ثُمَّ ذَرْهُمْ‏}‏هؤلاء المكذبين ‏{فِي خَوْضِهِمْ يَلْعَبُونَ‏}‏‏.‏
ومما يبين ما تقدم‏:‏ ما ذكره سيبويه وغيره من أئمة النحو أن العرب يحكون بالقول ما كان كلامًا، لا يحكون به ما كان قولًا، فالقول لا يحكى به إلا كلام تام، أو جملة اسمية أو فعلىة؛ ولهذا يكسرون أن إذا جاءت بعد القول، فالقول لا يحكى به اسم، واللّه تعالى لا يأمر أحدًا بذكر اسم مفرد، ولا شرع للمسلمين اسمًا مفردًا مجردًا، والاسم المجرد لا يفيد الإيمان

ص -229- باتفاق أهل الإسلام، ولا يؤمر به في شيء من العبادات، ولا في شيء من المخاطبات‏.‏
ونظير من اقتصر على الاسم المفرد ما يذكر أن بعض الأعراب مر بمؤذن يقول‏:‏ ‏[‏أشهد أن محمدًا رسول اللّه‏]‏ بالنصب فقال‏:‏ ماذا يقول هذا‏؟‏ هذا الاسم فأين الخبر عنه الذي يتم به الكلام‏؟‏
وما في القرآن من قوله‏:‏ ‏{وَاذْكُرْ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا‏}‏ ‏[‏المزمل‏:‏ 8‏]‏، وقوله‏:‏ ‏{سَبِّحْ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏ 1‏]‏، وقوله‏:‏ ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏.‏ وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى‏}‏ ‏[‏الأعلى‏:‏ 14، 15‏]‏، وقوله‏:‏ ‏{فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏ 96‏]‏، ونحو ذلك لا يقتضي ذكره مفردًا، بل في السنن أنه لما نزل قوله‏:‏ ‏{فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏ 96‏]‏، قال‏:‏ ‏"اجعلوها في ركوعكم‏"‏ ولما نزل قوله‏:‏ ‏{سَبِّحْ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ قال‏:‏ ‏"اجعلوها في سجودكم‏"‏‏.‏ فشرع لهم أن يقولوا في الركوع‏:‏ سبحان ربي العظيم، وفي السجود سبحان ربي الأعلى، وفي الصحيح أنه كان يقول في ركوعه‏:‏ ‏"سبحان ربي العظيم‏"‏ وفي سجوده‏:‏ ‏"سبحان ربي الأعلى‏"‏ وهذا هو معنى قوله‏:‏ ‏"اجعلوها في ركوعكم‏"‏ و‏"سجودكم‏"‏ باتفاق المسلمين‏.‏
فتسبيح اسم ربه الأعلى وذكر اسم ربه، ونحو ذلك هو بالكلام التام المفيد، كما في الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"أفضل الكلام بعد القرآن أربع وهن من القرآن ‏:‏ سبحان

ص -230- اللّه، والحمد للّه، ولا إله إلا اللّه، واللّه أكبر‏"‏، وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"كلمتان خفيفتان على اللسان، ثقيلتان في الميزان، حبيبتان إلى الرحمن‏:‏ سبحان اللّه وبحمده، سبحان اللّه العظيم‏"‏، وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"من قال في يومه مائة مرة‏:‏ لا إله إلا اللّه وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير، كتب اللّه له حرزًا من الشيطان يومه ذلك حتى يمسى، ولم يأت أحد بأفضل مما جاء به، إلا رجل قال مثل ما قال أو زاد عليه‏.‏ ومن قال في يومه مائة مرة‏:‏ سبحان اللّه وبحمده سبحان اللّه العظيم، حطت عنه خطاياه ولو كانت مثل زبد البحر‏"‏، وفي الموطأ وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"أفضل ما قلته أنا والنبيون من قبلي لا إله إلا اللّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير‏"‏‏.‏ وفي سنن ابن ماجه وغيره عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"أفضل الذكر لا إله إلا اللّه، وأفضل الدعاء الحمد للّه‏"‏‏.‏
ومثل هذه الأحاديث كثيرة في أنواع ما يقال من الذكر والدعاء‏.‏
وكذلك ما في القرآن من قوله تعالى‏:‏ ‏{وَلَا تَأْكُلُوا مِمَّا لَمْ يُذْكَرْ اسْمُ اللَّهِ عَلَيْهِ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏، وقوله‏:‏ ‏{فَكُلُوا مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهِ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏، إنما هو قوله‏:‏ بسم اللّه‏.‏ وهذا جملة تامة إما اسمية، على أظهر

ص -231- قولي النحاة، أو فعلىة، والتقدير ذبحي باسم اللّه، أو أذبح باسم الله، وكذلك قول القارئ‏:‏ ‏{بِِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ‏}‏ فتقديره‏:‏ قراءتي بسم اللّه، أو أقرأ بسم اللّه‏.‏
ومن الناس من يضمر في مثل هذا ابتدائي بسم اللّه، أو ابتدأت بسم اللّه‏.‏ والأول أحسن؛ لأن الفعل كله مفعول بسم اللّه، ليس مجرد ابتدائه، كما أظهر المضمر في قوله‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، وفي قوله‏:‏ ‏{بِاِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا‏}‏ ‏[‏هود‏:‏ 41‏]‏، وفي قول النبي صلى الله عليه وسلم‏:‏ ‏"من كان ذبح قبل الصلاة فليذبح مكانها أخرى‏.‏ ومن لم يكن ذبح فليذبح بسم اللّه‏"‏‏.‏ ومن هذا الباب قول النبي صلى الله عليه وسلم في الحديث الصحيح لربيبه عمر بن أبي سلمة‏:‏ ‏"بسم اللّه، وكل بيمينك، وكل مما يليك‏"‏ فالمراد أن يقول بسم اللّه‏.‏ ليس المراد أن يذكر الاسم مجردًا‏.‏ وكذلك قوله في الحديث الصحيح لعدي بن حاتم‏:‏ ‏"إذا أرسلت كلبك المعلم وذكرت اسم اللّه فكل‏"‏، وكذلك قوله صلى الله عليه وسلم‏:‏ ‏"إذا دخل الرجل منزله فذكر اسم اللّه عند دخوله، وعند خروجه‏.‏ وعند طعامه، قال الشيطان لا مبيت لكم ولا عشاء‏"‏ وأمثال ذلك كثير‏.‏
وكذلك ما شرع للمسلمين في صلاتهم وأذانهم، وحجهم وأعيادهم من ذكر اللّه تعالى إنما هو بالجملة التامة‏.‏ كقول المؤذن‏:‏ اللّه أكبر، اللّه

ص -232- أكبر، أشهد أن لا إله إلا اللّه، أشهد أن محمدًا رسول اللّه، وقول المصلي‏:‏ الله أكبر، سبحان ربي العظيم، سبحان ربي الأعلى، سمع اللّه لمن حمده، ربنا ولك الحمد، التحيات للّه، وقول الملبي‏:‏ لبيك اللّهم لبيك، وأمثال ذلك، فجميع ما شرعه اللّه من الذكر إنما هو كلام تام، لا اسم مفرد لا مظهر ولا مضمر، وهذا هو الذي يسمى في اللغة كلمة، كقوله‏:‏ ‏"كلمتان خفيفتان على اللسان، ثقيلتان في الميزان، حبيبتان إلى الرحمن، سبحان اللّه وبحمده سبحان اللّه العظيم‏"‏، وقوله‏:‏ ‏"أفضل كلمة قالها الشاعر كلمة لبيد‏:‏ ألا كل شيء ماخلا اللّه باطل‏"‏، ومنه قوله تعالى‏:‏ ‏{كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ‏}‏ الآية ‏[‏الكهف‏:‏ 5‏]‏، وقوله‏:‏ ‏{وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقًا وَعَدْلًا‏}‏ ‏[‏الأنعام‏:‏ 115‏]‏، وأمثال ذلك مما استعمل فيه لفظ الكلمة في الكتاب والسنة،بل وسائر كلام العرب فإنما يراد به الجملة التامة، كما كانوا يستعملون الحرف في الاسم، فيقولون‏:‏ هذا حرف غريب‏.‏ أي‏:‏ لفظ الاسم غريب‏.‏
وقسم سيبويه الكلام إلى اسم، وفعل، وحرف جاء لمعنى، ليس باسم وفعل، وكل من هذه الأقسام يسمى حرفًا، لكن خاصة الثالث أنه حرف جاء لمعنى ليس باسم ولا فعل، وسمى حروف الهجاء باسم الحرف وهي أسماء، ولفظ الحرف يتناول هذه الأسماء وغيرها، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"من قرأ القرآن فأعربه فله بكل حرف

ص -233- عشر حسنات‏:‏ أما أني لا أقول‏:‏ ‏{الم‏}‏ حرف، ولكن ألف حرف،ولام حرف، وميم حرف‏"‏، وقد سأل الخليل أصحابه عن النطق بحرف الزاي من زيد فقالوا‏:‏ زاي، فقال‏:‏ جئتم بالاسم، وإنما الحرف ‏[‏ز‏]‏‏.‏
ثم إن النحاة اصطلحوا على أن هذا المسمى في اللغة بالحرف يسمى كلمة، وأن لفظ الحرف يخص لما جاء لمعنى، ليس باسم ولا فعل، كحروف الجر ونحوها، وأما ألفاظ حروف الهجاء فيعبر تارة بالحرف عن نفس الحرف من اللفظ، وتارة باسم ذلك الحرف، ولما غلب هذا الاصطلاح صار يتوهم من اعتاده أنه هكذا في لغة العرب، ومنهم من يجعل لفظ الكلمة في اللغة لفظًا مشتركًا بين الاسم مثلا وبين الجملة، ولا يعرف في صريح اللغة من لفظ الكلمة إلا الجملة التامة‏.‏ والمقصود هنا أن المشروع في ذكر الّله سبحانه هو ذكره بجملة تامة وهو المسمى بالكلام، والواحد منه بالكلمة، وهو الذي ينفع القلوب، ويحصل به الثواب والأجر، والقرب إلى اللّه ومعرفته ومحبته وخشيته، وغير ذلك من المطالب العالية والمقاصد السامية، وأما الاقتصار على الاسم المفرد مظهرًا أو مضمرًا فلا أصل له‏.‏ فضلا عن أن يكون من ذكر الخاصة والعارفين، بل هو وسيلة إلى أنواع من البدع والضلالات وذريعة إلى تصورات أحوال فاسدة من أحوال أهل الإلحاد، وأهل الاتحاد، كما قد بسط الكلام عليه في غير هذا الموضع‏.‏

ص -234- وجماع الدين أصلان‏:‏ ألا نعبد إلا اللّه، ولا نعبده إلا بما شرع، لا نعبده بالبدع، كما قال تعالى‏:‏ ‏{فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 110‏]‏، وذلك تحقيق الشهادتين‏:‏ شهادة أن لا إله إلا اللّه، وشهادة أن محمدًا رسول اللّه‏.‏ ففي الأولى‏:‏ ألا نعبد إلا إياه، وفي الثانية‏:‏ أن محمدًا هو رسوله المبلغ عنه، فعلىنا أن نصدق خبره ونطيع أمره، وقد بين لنا ما نعبد اللّه به، ونهانا عن محدثات الأمور، وأخبر أنها ضلالة، قال تعالى‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِنْدَ رَبِّهِ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 112‏]‏‏.‏
كما أنا مأمورون ألا نخاف إلا اللّه ولا نتوكل إلا على اللّه، ولا نرغب إلا إلى اللّه، ولا نستعين إلا باللّه، وألا تكون عبادتنا إلا للّه، فكذلك نحن مأمورون أن نتبع الرسول ونطيعه ونتأسى به، فالحلال ما حلله والحرام ما حرمه، والدين ما شرعه، قال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏، فجعل الإيتاء للّه والرسول، كما قال‏:‏ ‏{وَمَا آتَاكُمْ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، وجعل التوكل على اللّه وحده بقوله‏:‏ ‏{وَقَالُوا حَسْبُنَا اللَّهُ‏}‏ ولم يقل ورسوله، كما قال في الآية الأخرى‏:‏ ‏{الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏، ومثله قوله‏:‏ ‏{يَاأَيُّهَا النَّبِيُّ حَسْبُكَ اللَّهُ وَمَنْ اتَّبَعَكَ مِنْ الْمُؤْمِنِينََ‏}‏ ‏[‏الأنفال‏:‏ 64‏]‏، أي‏:‏

ص -235- حسبك وحسب المؤمنين كما قال‏:‏ ‏{أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ‏}‏ ‏[‏الزمر‏:‏ 36‏]‏‏.‏
ثم قال‏:‏ ‏{سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ‏}‏، فجعل الإيتاء للّه والرسول، وقدم ذكر الفضل، لأن الفضل بيد اللّه يؤتيه من يشاء واللّه ذو الفضل العظيم، وله الفضل على رسوله وعلى المؤمنين، وقال‏:‏ ‏{إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏ فجعل الرغبة إلى اللّه وحده كما في قوله‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ ‏.‏ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏، وقال النبي صلى الله عليه وسلم لابن عباس‏:‏ ‏"إذا سألت فاسأل اللّه، وإذا استعنت فاستعن باللّه‏"‏‏.‏ والقرآن يدل على مثل هذا في غير موضع‏.‏
فجعل العبادة والخشية والتقوى للّه، وجعل الطاعة والمحبة للّه ورسوله، كما في قول نوح عليه السلام ‏:‏ ‏{أَنْ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِي‏}‏ ‏[‏نوح‏:‏ 3‏]‏، وقوله‏:‏ ‏{وَمَنْ يُطِعْ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقِيهِ فَأُوْلَئِكَ هُمْ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏، وأمثال ذلك‏.‏
فالرسل أمروا بعبادته وحده والرغبة إليه والتوكل عليه،والطاعة لهم، فأضل الشيطان النصارى، وأشباههم فأشركوا باللّه، وعصوا الرسول، اتخذوا أحبارهم ورهبانهم أربابًا من دون الله والمسيح ابن مريم، فجعلوا يرغبون إليهم ويتوكلون عليهم ويسألونهم، مع معصيتهم لأمرهم ومخالفتهم لسنتهم، وهدى اللّه المؤمنين المخلصين للّه أهل الصراط المستقيم، الذين عرفوا الحق واتبعوه،

ص -236- فلم يكونوا من المغضوب عليهم ولا الضالين، فأخلصوا دينهم للّه، وأسلموا وجوههم للّه، وأنابوا إلى ربهم، وأحبوه ورجوه وخافوه،وسألوه ورغبوا إليه وفوضوا أمورهم إليه وتوكلوا عليه، وأطاعوا رسله وعزروهم ووقروهم وأحبوهم ووالوهم واتبعوهم، واقتفوا آثارهم واهتدوا بمنارهم‏.‏
وذلك هو دين الإسلام الذي بعث اللّه به الأولين والآخرين من الرسل، وهو الدين الذي لا يقبل اللّه من أحد دينًا إلا إياه، وهو حقيقة العبادة لرب العالمين‏.‏
فنسأل اللّه العظيم أن يثبتنا عليه، ويكمله لنا ويميتنا عليه وسائر إخواننا المسلمين‏.‏
والحمد للّه وحده، وصلى اللّه على سيدنا محمد وآله وصحبه وسلم‏.


سئل عن قوله صلى الله عليه وسلم: "دعوة أخي ذي النون .."

الجزء العاشر

سئل عن قوله صلى الله عليه وسلم: "دعوة أخي ذي النون .."

ص -237- سُئلَ شَيْخُ الإِسْلام ابن تيمية قدس اللّه روحه عن قول النبي صلى الله عليه وسلم‏:‏ ‏"دعوة أخي ذي النون‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏‏[‏الأنبياء‏:‏ 87‏]‏‏.‏ ما دعا بها مكروب إلا فرج اللّه كربته‏"‏ ما معنى هذه الدعوة‏؟‏ ولم كانت كاشفة للكرب‏؟‏ وهل لها شروط باطنة عند النطق بلفظها‏؟‏ وكيف مطابقة اعتقاد القلب لمعناها‏.‏ حتى يوجب كشف ضره‏؟‏ وما مناسبة ذكره‏:‏ ‏{إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏، مع أن التوحيد يوجب كشف الضر‏؟‏ وهل يكفيه اعترافه، أم لابد من التوبة والعزم في المستقبل‏؟‏ وما هو السر في أن كشف الضر وزواله يكون عند انقطاع الرجاء عن الخلق والتعلق بهم‏؟‏ وما الحيلة في انصراف القلب عن الرجاء للمخلوقين، والتعلق بهم بالكلية، وتعلقه باللّه تعالى ورجائه وانصرافه إليه بالكلية، وما السبب المعين على ذلك ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، لفظ الدعاء والدعوة في القرآن يتناول معنيين‏:‏ دعاء العبادة،

ص -238- ودعاء المسألة‏.‏
قال اللّه تعالى‏:‏ ‏{فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنْ الْمُعَذَّبِينَ‏}‏ ‏[‏الشعراء‏:‏ 213‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ يَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِنْدَ رَبِّهِ إِنَّهُ لَا يُفْلِحُ الْكَافِرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 117‏]‏، وقال تعالى‏:‏ ‏{وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا إِلَهَ إِلَّا هُوَ‏}‏ ‏[‏القصص‏:‏ 88‏]‏، وقال‏:‏ ‏{وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا‏}‏ ‏[‏الجن‏:‏ 19‏]‏، وقال‏:‏ ‏{إِنْ يَدْعُونَ مِنْ دُونِهِ إِلَّا إِنَاثًا وَإِنْ يَدْعُونَ إِلَّا شَيْطَانًا مَرِيدًا‏}‏ ‏[‏النساء‏:‏ 117‏]‏، وقال تعالى‏:‏ ‏{لَهُ دَعْوَةُ الْحَقِّ وَالَّذِينَ يَدْعُونَ مِنْ دُونِهِ لَا يَسْتَجِيبُونَ لَهُمْ بِشَيْءٍ إِلَّا كَبَاسِطِ كَفَّيْهِ إِلَى الْمَاءِ لِيَبْلُغَ فَاهُ وَمَا هُوَ بِبَالِغِهِ‏}‏ ‏[‏الرعد‏:‏ 14‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ‏}‏ ‏[‏الفرقان‏:‏ 68‏]‏، وقال في آخر السورة‏:‏ ‏{قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلَا دُعَاؤُكُمْ‏}‏ ‏[‏الفرقان‏:‏ 77‏]‏‏.‏
قيل‏:‏ لولا دعاؤكم إياه، وقيل‏:‏ لولا دعاؤه إياكم‏.‏ فإن المصدر يضاف إلى الفاعل تارة، وإلى المفعول تارة، ولكن إضافته إلى الفاعل أقوى؛ لأنه لابد له من فاعل؛ فلهذا كان هذا أقوى القولين أي‏:‏ ما يعبأ بكم لولا أنكم تدعونه فتعبدونه، وتسألونه‏:‏ ‏{فَقَدْ كَذَّبْتُمْ فَسَوْفَ يَكُونُ لِزَامًا‏}‏ ‏[‏الفرقان‏:‏ 77‏]‏ أي‏:‏ عذاب لازم للمكذبين‏.‏
ولفظ الصلاة في اللغة‏:‏ أصله الدعاء، وسميت الصلاة دعاء لتضمنها معنى الدعاء، وهو العبادة والمسألة‏.‏

ص -239- وقد فسر قوله تعالى‏:‏ ‏{ادْعُونِي أَسْتَجِبْ لَكُمْ‏}‏ ‏[‏غافر‏:‏ 60‏]‏، بالوجهين،قيل‏:‏ اعبدوني وامتثلوا أمري أستجب لكم‏.‏ كما قال تعالى‏:‏ ‏{وَيَسْتَجِيبُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏الشورى‏:‏ 26‏]‏ أي‏:‏ يستجيب لهم، وهو معروف في اللغة، يقال‏:‏ استجابه واستجاب له، كما قال الشاعر‏:‏

وداع دعا يا من يجيب إلى الندى فلم يستجبه عند ذاك مجيب

وقيل‏:‏ سلوني أعطكم‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ينزل ربنا كل ليلة إلى السماء الدنيا حين يبقى ثلث الليل الآخر، فيقول‏:‏ من يدعوني فأستجيب له، من يسألني فأعطيه، من يستغفرني فأغفر له‏"‏ فذكر أولًا لفظ الدعاء، ثم ذكر السؤال والاستغفار‏.‏ والمستغفر سائل كما أن السائل داع، لكن ذكر السائل؛ لدفع الشر بعد السائل الطالب للخير، وذكرهما جميعًا بعد ذكر الداعي الذي يتناولهما وغيرهما، فهو من باب عطف الخاص على العام‏.‏
قال تعالى‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِي إِذَا دَعَانِي‏}‏ ‏[‏البقرة‏:‏ 186‏]‏‏.‏
وكل سائل راغب راهب، فهو عابد للمسؤول، وكل عابد له

ص -240- فهو أيضًا راغب وراهب، يرجو رحمته ويخاف عذابه، فكل عابد سائل، وكل سائل عابد‏.‏ فأحد الاسمين يتناول الآخر عند تجرده عنه، ولكن إذا جمع بينهما‏:‏ فإنه يراد بالسائل الذي يطلب جلب المنفعة ودفع المضرة بصيغ السؤال والطلب، ويراد بالعابد من يطلب ذلك بامتثال الأمر، وإن لم يكن في ذلك صيغ سؤال‏.‏
والعابد الذي يريد وجه اللّه، والنظر إليه هو أيضًا راج خائف راغب راهب‏:‏ يرغب في حصول مراده، ويرهب من فواته، قال تعالى‏:‏ ‏{إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَبًا وَرَهَبًا‏}‏ ‏[‏الأنبياء‏:‏ 90‏]‏، وقال تعالى‏:‏ ‏{تَتَجَافَى جُنُوبُهُمْ عَنْ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا‏}‏ ‏[‏السجدة‏:‏ 16‏]‏، ولا يتصور أن يخلو داع للّه دعاء عبادة أو دعاء مسألة من الرغب والرهب، من الخوف والطمع‏.‏
وما يذكر عن بعض الشيوخ أنه جعل الخوف والرجاء من مقامات العامة، فهذا قد يفسر مراده بأن المقربين يريدون وجه اللّه، فيقصدون التلذذ بالنظر إليه، وإن لم يكن هناك مخلوق يتلذذون به، وهؤلاء يرجون حصول هذا المطلوب، ويخافون حرمانه، فلم يخلوا عن الخوف والرجاء، لكن مرجوهم ومخوفهم بحسب مطلوبهم‏.‏
ومن قال من هؤلاء‏:‏ لم أعبدك شوقًا إلى جنتك ولا خوفًا من نارك،

ص -241- فهو يظن أن الجنة اسم لما يتمتع فيه بالمخلوقات، والنار اسم لما لا عذاب فيه إلا ألم المخلوقات، وهذا قصور وتقصير منهم عن فهم مسمى الجنة، بل كل ما أعده اللّه لأوليائه، فهو من الجنة والنظر إليه هو من الجنة؛ ولهذا كان أفضل الخلق يسأل اللّه الجنة، ويستعيذ به من النار، ولما سأل بعض أصحابه عما يقول في صلاته قال‏:‏ إني أسأل اللّه الجنة، وأعوذ باللّه من النار، أما إني لا أحسن دندنتك ولا دندنة معاذ، فقال‏:‏ ‏"حولها ندندن‏"‏‏.‏
وقد أنكر على من قال هذا الكلام يعني‏:‏ أسألك لذة النظر إلى وجهك فريق من أهل الكلام، ظنوا أن اللّه لا يتلذذ بالنظر إليه، وأنه لا نعيم إلا بمخلوق‏.‏ فغلط هؤلاء في معنى الجنة كما غلط أولئك، لكن أولئك طلبوا ما يستحق أن يطلب، وهؤلاء أنكروا ذلك‏.‏
وأما التألم بالنار، فهو أمر ضروري، ومن قال‏:‏ لو أدخلني النار لكنت راضيًا، فهو عزم منه على الرضا‏.‏ والعزائم قد تنفسخ عند وجود الحقائق، ومثل هذا يقع في كلام طائفة مثل سمنون الذي قال‏:‏

وليس لي في سواك حظ فكيف ما شئت فامتحني

فابتلى بعسر البول فجعل يطوف على صبيان المكاتب ويقول‏:‏ ادعوا لعمكم الكذاب، قال تعالى‏:‏ ‏{وَلَقَدْ كُنْتُمْ تََمَنَّوْن الْمَوْتَ مِنْ قَبْلِ أَنْ تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنْتُمْ تَنْظُرُونَ‏}‏ ‏[‏آل عمران‏:‏ 143‏]‏‏.‏

ص -242- وبعض من تكلم في علل المقامات، جعل الحب والرضا والخوف والرجاء، من مقامات العامة بناء على مشاهدة القدر، وأن من شهد القدر فشهد توحيد الأفعال حتى فنى من لم يكن، وبقى من لم يزل، يخرج عن هذه الأمور، وهذا كلام مستدرك حقيقة وشرعًا‏.‏
أما الحقيقة، فإن الحي لا يتصور ألا يكون حساسًا محبًا لما يلائمه، مبغضًا لما ينافره، ومن قال إن الحي يستوى عنده جميع المقدورات، فهو أحد رجلين، إما أنه لا يتصور ما يقول بل هو جاهل، وإما أنه مكابر معاند، ولو قدر أن الإنسان حصل له حال أزال عقله سواء سمي اصطلامًا، أو محوا، أو فناء، أو غشيًا، أو ضعفًا فهذا لم يسقط إحساس نفسه بالكلية، بل له إحساس بما يلائمه وما ينافره، وإن سقط إحساسه ببعض الأشياء، فإنه لم يسقط بجميعها‏.‏
فمن زعم أن المشاهد لتوحيد الربوبية يدخل إلى مقام الجمع، والفناء، فلا يشهد فرقًا فإنه غالط، بل لابد من الفرق، فإنه أمر ضروري‏.‏
لكن إذا خرج عن الفرق الشرعي بقى في الفرق الطبيعي، فيبقى متبعًا لهواه لا مطيعًا لمولاه‏.‏

ص -243- ولهذا لما وقعت هذه المسألة،بين الجنيد وأصحابه ذكر لهم الفرق الثاني،وهو‏:‏ أن يفرق بين المأمور والمحظور، وبين ما يحبه اللّه وما يكرهه، مع شهوده للقدر الجامع، فيشهد الفرق في القدر الجامع‏.‏ ومن لم يفرق بين المأمور والمحظور، خرج عن دين الإسلام‏.‏
وهؤلاء الذين يتكلمون في الجمع لا يخرجون عن الفرق الشرعي بالكلية، وإن خرجوا عنه كانوا كفارًا من شر الكفار، وهم الذين يخرجون إلى التسوية بين الرسل وغيرهم، ثم يخرجون إلى القول بوحدة الوجود، فلا يفرقون بين الخالق والمخلوق، ولكن ليس كل هؤلاء ينتهون إلى هذا الإلحاد، بل يفرقون من وجه دون وجه فيطيعون اللّه ورسوله تارة، ويعصون اللّه ورسوله تارة، كالعصاة من أهل القبلة‏.‏ وهذه الأمور مبسوطة في غير هذا الموضع‏.‏
والمقصود هنا أن لفظ الدعوة والدعاء، يتناول هذا وهذا، قال اللّه تعالى ‏:‏ ‏{وَآخِرُ دَعْوَاهُمْ أَنْ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏يونس‏:‏ 10‏]‏، وفي الحديث‏:‏ ‏"أفضل الذكر لا إله إلا اللّه، وأفضل الدعاء الحمد للّه‏"‏ رواه ابن ماجه وابن أبي الدنيا‏.‏ وقال النبي صلى الله عليه وسلم في الحديث الذي رواه الترمذي وغيره‏:‏ ‏"دعوة أخي ذي النون‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏، ما دعا بها مكروب إلا فرج اللّه كربته‏"‏، سماها دعوة، لأنها تتضمن نوعي الدعاء‏.‏ فقوله لا إله إلا أنت اعتراف بتوحيد الإلهية‏.‏

ص -244- وتوحيد الإلهية يتضمن أحد نوعي الدعاء، فإن الإله هو المستحق؛ لأن يدعي دعاء عبادة، ودعاء مسألة، وهو اللّه لا إله إلا هو‏.‏
وقوله‏:‏ ‏{إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏ اعتراف بالذنب، وهو يتضمن طلب المغفرة، فإن الطالب السائل تارة يسأل بصيغة الطلب، وتارة يسأل بصيغة الخبر، إما بوصف حاله، وإما بوصف حال المسؤول، وإما بوصف الحالين‏.‏ كقول نوح عليه السلام‏:‏ ‏{رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلَّا تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏هود‏:‏ 47‏]‏ فهذا ليس صيغة طلب، وإنما هو إخبار عن اللّه أنه إن لم يغفر له ويرحمه خسر‏.‏
ولكن هذا الخبر يتضمن سؤال المغفرة، وكذلك قول آدم عليه السلام‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏، هو من هذا الباب، ومن ذلك قول موسى عليه السلام‏:‏ ‏{رَبِّ إِنِّي لِمَا أَنزَلْتَ إِلَيَّ مِنْ خَيْرٍ فَقِيرٌ‏}‏ ‏[‏القصص‏:‏ 24‏]‏، فإن هذا وصف لحاله بأنه فقير إلى ما أنزل اللّه إليه من الخير، وهو متضمن لسؤال اللّه إنزال الخير إليه‏.‏
وقد روى الترمذي، وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"من شغله قراءة القرآن عن ذكري ومسألتي، أعطيته أفضل ما أعطي السائلين‏"‏ رواه الترمذي، وقال‏:‏ حديث حسن، ورواه مالك بن الحويرث

ص -245- وقال‏:‏ ‏"‏من شغله ذكري عن مسألتي أعطيته أفضل ما أعطي السائلين‏"‏، وأظن البيهقي رواه مرفوعًا بهذا اللفظ‏.‏
وقد سئل سفيان بن عيينة عن قوله‏:‏ ‏"أفضل الدعاء يوم عرفة‏:‏ لا إله إلا اللّه وحده لا شريك له، له الملك وله الحمد وهو على كل شيء قدير‏"‏ فذكر هذا الحديث وأنشد قول أمية بن أبي الصلت يمدح ابن جُدْعَان‏:‏

أأذكر حاجتي أم قد كفاني حباؤك أن شيمتك الحباء

إذا أثنى عليك المرء يوما كفاه من تعرضه الثناء

قال‏:‏ فهذا مخلوق يخاطب مخلوقًا، فكيف بالخالق تعالى‏.‏
ومن هذا الباب الدعاء المأثور عن موسى عليه السلام ‏:‏ ‏"اللّهم لك الحمد، وإليك المشتكى، وأنت المستعان، وبك المستغاث، وعليك التكلان‏"‏ فهذا خبر يتضمن السؤال‏.‏
ومن هذا الباب قول أيوب عليه السلام‏:‏ ‏{أَنِّي مَسَّنِي الضُّرُّ وَأَنْتَ أَرْحَمُ الرَّاحِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 83‏]‏، فوصف نفسه، ووصف ربه بوصف يتضمن سؤال رحمته بكشف ضره، وهي صيغة خبر تضمنت السؤال‏.‏ و هذا من باب حسن الأدب في السؤال والدعاء، فقول القائل لمن يعظمه، ويرغب إليه‏:‏ أنا جائع، أنا

ص -246- مريض، حسن أدب في السؤال‏.‏ وإن كان في قوله‏:‏ أطعمني، وداوني، ونحو ذلك، مما هو بصيغة الطلب، طلب جازم من المسؤول، فذاك فيه إظهار حاله وإخباره على وجه الذل والافتقار المتضمن لسؤال الحال، وهذا فيه الرغبة التامة والسؤال المحض بصيغة الطلب‏.‏
وهذه الصيغة صيغة الطلب والاستدعاء إذا كانت لمن يحتاج إليه الطالب، أو ممن يقدر على قهر المطلوب منه ونحو ذلك، فإنها تقال على وجه الأمر‏:‏ إما لما في ذلك من حاجة الطالب، وإما لما فيه من نفع المطلوب، فأما إذا كانت من الفقير من كل وجه للغني من كل وجه، فإنها سؤال محض بتذلل، وافتقار، وإظهار الحال‏.‏
ووصف الحاجة والافتقار هو سؤال بالحال، وهو أبلغ من جهة العلم والبيان‏.‏
وذلك أظهر من جهة القصد والإرادة؛ فلهذا كان غالب الدعاء من القسم الثاني، لأن الطالب السائل يتصور مقصوده ومراده، فيطلبه ويسأله، فهو سؤال بالمطابقة والقصد الأول‏.‏ وتصريح به باللفظ، وإن لم يكن فيه وصف لحال السائل والمسؤول، فإن تضمن وصف حالهما كان أكمل من النوعين، فإنه يتضمن الخبر والعلم المقتضى للسؤال والإجابة، ويتضمن القصد والطلب الذي هو نفس السؤال، فيتضمن السؤال والمقتضى له والإجابة

ص -247- كقول النبي صلى الله عليه وسلم لأبي بكر الصديق رضي اللّه تعالى عنه لما قال له علمني دعاء أدعو به في صلاتي، فقال‏:‏ ‏"قل‏:‏ اللّهم إني ظلمت نفسي ظلمًا كثيرًا، ولا يغفر الذنوب إلا أنت، فاغفرلي مغفرة من عندك، وارحمني إنك أنت الغفور الرحيم‏"‏‏.‏ أخرجاه في الصحيحين‏.‏
فهذا فيه وصف العبد لحال نفسه المقتضى حاجته إلى المغفرة، وفيه وصف ربه الذي يوجب، أنه لا يقدر على هذا المطلوب غيره، وفيه التصريح بسؤال العبد لمطلوبه، وفيه بيان المقتضى للإجابة،وهو وصف الرب بالمغفرة،والرحمة،فهذا ونحوه أكمل أنواع الطلب‏.‏
وكثير من الأدعية يتضمن بعض ذلك، كقول موسى عليه السلام ‏:‏ ‏{أَنْتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنْتَ خَيْرُ الْغَافِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 155‏]‏، فهذا طلب ووصف للمولى بما يقتضي الإجابة‏.‏ وقوله‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏ ‏[‏القصص‏:‏ 16‏]‏، فيه وصف حال النفس والطلب، وقوله‏:‏ ‏{إِنِّي لِمَا أَنزَلْتَ إِلَيَّ مِنْ خَيْرٍ فَقِيرٌ‏}‏ ‏[‏القصص‏:‏ 24‏]‏، فيه الوصف المتضمن للسؤال بالحال، فهذه أنواع لكل نوع منها خاصة‏.‏
يبقى أن يقال‏:‏ فصاحب الحوت ومن أشبهه لماذا ناسب حالهم صيغة الوصف والخبر دون صيغة الطلب‏؟‏

ص -248- فيقال‏:‏ لأن المقام مقام اعتراف، بأن ما أصابني من الشر كان بذنبي، فأصل الشر هو الذنب، والمقصود دفع الضر، والاستغفار جاء بالقصد الثاني، فلم يذكر صيغة طلب كشف الضر لاستشعاره أنه مسيء ظالم، وهو الذي أدخل الضر على نفسه، فناسب حاله أن يذكر ما يرفع سببه من الاعتراف بظلمه، ولم يذكر صيغة طلب المغفرة؛ لأنه مقصود للعبد المكروب بالقصد الثاني، بخلاف كشف الكرب، فإنه مقصود له في حال وجوده بالقصد الأول، إذ النفس بطبعها تطلب ما هي محتاجة إليه من زوال الضرر الحاصل من الحال قبل طلبها، زوال ما تخاف وجوده من الضرر في المستقبل بالقصد الثاني، والمقصود الأول في هذا المقام هو المغفرة وطلب كشف الضر، فهذا مقدم في قصده وإرادته، وأبلغ ما ينال به رفع سببه، فجاء بما يحصل مقصوده‏.‏
وهذا يتبين بالكلام على قوله‏:‏ ‏{سُبْحَانَك‏}‏ فإن هذا اللفظ يتضمن تعظيم الرب وتنزيهه، والمقام يقتضى تنزيهه عن الظلم والعقوبة بغير ذنب، يقول‏:‏ أنت مقدس ومنزه عن ظلمي وعقوبتي بغير ذنب؛ بل أنا الظالم الذي ظلمت نفسي، قال تعالى‏:‏ ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا أَنفُسَهُمْ يَظْلِمُونَ‏}‏ ‏[‏النحل‏:‏ 118‏]‏،وقال تعالى‏:‏ ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنفُسَهُمْ‏}‏‏[‏هود‏:‏ 101‏]‏،وقال‏:‏ ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا هُمْ الظَّالِمِينَ‏}‏ ‏[‏الزخرف‏:‏ 76‏]‏، وقال آدم عليه السلام ‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏‏.‏

ص -249- وكذلك قال النبي صلى الله عليه وسلم في الحديث الصحيح الذي في مسلم في دعاء الاستفتاح‏:‏ ‏"اللهم أنت الملك لا إله إلا أنت، أنت ربي وأنا عبدك، ظلمت نفسي واعترفت بذنبي، فاغفرلي ذنوبي جميعًا، فإنه لا يغفر الذنوب إلا أنت‏"‏، وفي صحيح البخاري‏:‏ ‏"سيد الاستغفار أن يقول العبد‏:‏ اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك علي، وأبوء بذنبي فاغفرلي فإنه لا يغفر الذنوب إلا أنت، من قالها إذا أصبح موقنا بها فمات من يومه دخل الجنة، ومن قالها إذا أمسى موقنا بها فمات من ليلته دخل الجنة‏"‏‏.‏
فالعبد عليه أن يعترف بعدل اللّه وإحسانه، فإنه لا يظلم الناس شيئًا، فلا يعاقب أحدًا إلا بذنبه، وهو يحسن إليهم، فكل نقمة منه عدل، وكل نعمة منه فضل‏.‏
فقوله‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ‏}‏ فيه إثبات انفراده بالإلهية، والإلهية تتضمن كمال علمه وقدرته ورحمته وحكمته، ففيها إثبات إحسانه إلى العباد، فإن الإله هو المألوه، والمألوه هو الذي يستحق أن يعبد، وكونه يستحق أن يعبد هو بما اتصف به من الصفات التي تستلزم أن يكون هو المحبوب غاية الحب، المخضوع له غاية الخضوع، والعبادة تتضمن غاية الحب بغاية الذل‏.‏

ص -250- وقوله‏:‏ ‏{سُبْحَانَكَ‏}‏ يتضمن تعظيمه وتنزيهه عن الظلم، وغيره من النقائص، فإن التسبيح، وإن كان يقال‏:‏ يتضمن نفي النقائص، وقد روى في حديث مرسل من مراسيل موسى بن طلحة عن النبي صلى الله عليه وسلم في قول العبد‏:‏ سبحان اللّه‏:‏ ‏"إنها براءة اللّه من السوء‏.‏ فالنفي لا يكون مدحًا إلا إذا تضمن ثبوتا، وإلا فالنفي المحض لا مدح فيه، ونفي السوء والنقص عنه يستلزم إثبات محاسنه وكماله، وللّه الأسماء الحسنى‏.‏
وهكذا عامة ما يأتي به القرآن في نفي السوء والنقص عنه يتضمن إثبات محاسنه وكماله، كقوله تعالى‏:‏ ‏{اللَّهُ لَا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ لَا تَأْخُذُهُ سِنَةٌ وَلَا نَوْمٌ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ فنفي أخذ السنة والنوم له يتضمن كمال حياته وقيوميته، وقوله‏:‏ ‏{وَمَا مَسَّنَا مِنْ لُغُوبٍ‏}‏ ‏[‏ق‏:‏ 38‏]‏، يتضمن كمال قدرته، ونحو ذلك‏.‏ فالتسبيح المتضمن تنزيهه عن السوء، ونفي النقص عنه يتضمن تعظيمه‏.‏ ففي قوله‏:‏ ‏{سُبْحَانَكَ‏}‏ تبرئته من الظلم، وإثبات العظمة الموجبة له براءته من الظلم، فإن الظالم إنما يظلم ؛ لحاجته إلى الظلم أو لجهله، واللّه غني عن كل شيء، عليم بكل شيء، وهو غني بنفسه، وكل ما سواه فقير إليه، وهذا كمال العظمة‏.‏
وأيضًا ففي هذا الدعاء التهليل، والتسبيح، فقوله‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ‏}‏ تهليل‏.‏ وقوله‏:‏ ‏{سُبْحَانَكَ‏}‏ تسبيح‏.‏ وقد ثبت في الصحيح عن

ص -251- النبي صلى الله عليه وسلم أنه قال‏:‏ ‏" أفضل الكلام بعد القرآن أربع، وهن من القرآن، سبحان اللّه، والحمد للّه، ولا إله إلا اللّه، واللّه أكبر‏"‏‏.‏
والتحميد مقرون بالتسبيح وتابع له، والتكبير مقرون بالتهليل وتابع له، وفي الصحيح عن النبي صلى الله عليه وسلم أنه سئل، أي الكلام أفضل‏؟‏ قال‏:‏ ‏"ما اصطفى اللّه لملائكته‏:‏ سبحان اللّه وبحمده‏"‏، وفي الصحيحين عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"كلمتان خفيفتان على اللسان، ثقيلتان في الميزان، حبيبتان إلى الرحمن‏:‏ سبحان اللّه وبحمده، سبحان اللّه العظيم‏"‏، وفي القرآن ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ‏}‏ ‏[‏الحجر‏:‏ 98‏]‏، وقالت الملائكة‏:‏ ‏{وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏‏.‏
وهاتان الكلمتان إحداهما مقرونة بالتحميد، والأخرى بالتعظيم، فإنا قد ذكرنا أن التسبيح فيه نفي السوء والنقائص، المتضمن إثبات المحاسن والكمال، والحمد إنما يكون على المحاسن، وقرن بين الحمد والتعظيم، كما قرن بين الجلال والإكرام؛ إذ ليس كل معظم محبوبًا محمودًا، ولا كل محبوب محمودًا معظما، وقد تقدم أن العبادة تتضمن كمال الحب المتضمن معنى الحمد، وتتضمن كمال الذل المتضمن معنى التعظيم، ففي العبادة حبه وحمده على المحاسن، وفيها الذل له الناشئ عن عظمته وكبريائه‏.‏ففيها إجلاله وإكرامه‏.‏ وهو سبحانه المستحق للجلال والإكرام، فهو مستحق غاية الإجلال وغاية الإكرام‏.‏

ص -252- ومن الناس من يحسب أن ‏[‏الجلال‏]‏ هو الصفات السلبية، و‏[‏الإكرام‏]‏ الصفات الثبوتية، كما ذكر ذلك الرازي ونحوه‏.‏ والتحقيق أن كليهما صفات ثبوتية، وإثبات الكمال يستلزم نفي النقائص، لكن ذكر نوعي الثبوت وهو ما يستحق أن يحب وما يستحق أن يعظم، كقوله‏:‏ ‏{إِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ‏}‏ ‏[‏ لقمان‏:‏ 26‏]‏، وقول سليمان عليه السلام ‏:‏ ‏{فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ‏}‏ ‏[‏ النمل‏:‏ 40‏]‏، وكذلك قوله‏:‏ ‏{لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ‏}‏ ‏[‏ التغابن‏:‏ 1‏]‏، فإن كثيرًا ممن يكون له الملك والغنى لا يكون محمودًا بل مذمومًا، إذ الحمد يتضمن الإخبار عن المحمود بمحاسنه المحبوبة، فيتضمن إخبارًا بمحاسن المحبوب محبة له‏.‏
وكثير ممن له نصيب من الحمد والمحبة يكون فيه عجز وضعف وذل ينافي العظمة والغنى والملك‏.‏ فالأول يهاب ويخاف ولا يحب، وهذا يحب ويحمد، ولا يهاب ولا يخاف، والكمال اجتماع الوصفين، كما ورد في الأثر‏:‏ ‏"إن المؤمن رزق حلاوة ومهابة‏"‏ وفي نعت النبي صلى الله عليه وسلم‏:‏ كان من رآه بديهة هابه، ومن خالطه معرفة أحبه‏.‏
فقرن التسبيح بالتحميد، وقرن التهليل بالتكبير، كما في كلمات الأذان‏.‏ ثم إن كل واحد من النوعين يتضمن الآخر إذا أفرد، فإن التسبيح والتحميد يتضمن التعظيم، ويتضمن إثبات ما يحمد عليه وذلك يستلزم الإلهية، فإن الإلهية تتضمن كونه محبوبًا، بل تتضمن أنه لا يستحق كمال الحب إلا هو‏.‏ والحمد هو الإخبار عن المحمود بالصفات التي يستحق أن يحب، فالإلهية

ص -253- تتضمن كمال الحمد؛ ولهذا كان الحمد للّه مفتاح الخطاب، وكل أمر ذي بال لا يبدأ فيه بالحمد للّه فهو أجذم، وسبحان اللّه فيها إثبات عظمته كما قدمناه؛ ولهذا قال‏:‏ ‏{فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏ 96‏]‏، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"اجعلوها في ركوعكم‏"‏ رواه أهل السنن، وقال‏:‏ ‏"أما الركوع فعظموا فيه الرب، وأما السجود فاجتهدوا فيه بالدعاء، فقمن أن يستجاب لكم‏"‏ رواه مسلم‏.‏ فجعل التعظيم في الركوع أخص منه بالسجود والتسبيح يتضمن التعظيم‏.‏
ففي قوله‏:‏ ‏"سبحان اللّه وبحمده‏"‏ إثبات تنزيهه وتعظيمه وإلهيته وحمده‏.‏ وأما قوله‏:‏ ‏"لا إله إلا اللّه واللّه أكبر‏"‏ ففي لا إله إلا اللّه إثبات محامده فإنها كلها داخلة في إثبات إلهيته، وفي قوله‏:‏ ‏"اللّه أكبر‏"‏ إثبات عظمته، فإن الكبرياء تتضمن العظمة، ولكن الكبرياء أكمل‏.‏
ولهذا جاءت الألفاظ المشروعة في الصلاة والأذان بقول‏:‏ ‏"اللّه أكبر‏"‏، فإن ذلك أكمل من قول‏:‏ اللّه أعظم، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"يقول اللّه تعالى‏:‏ الكبرياء ردائي والعظمة إزاري، فمن نازعني واحدًا منهما عذبته‏"‏، فجعل العظمة كالإزار، والكبرياء كالرداء، ومعلوم أن الرداء أشرف، فلما كان التكبير أبلغ من التعظيم صرح بلفظه، وتضمن ذلك التعظيم، وفي قوله‏:‏ سبحان اللّه، صرح فيها بالتنزيه من السوء المتضمن للتعظيم، فصار كل من الكلمتين

ص -254- متضمنًا معنى الكلمتين الأخريين إذا أفردتا، وعند الاقتران تعطى كل كلمة خاصيتها‏.‏
وهذا كما أن كل اسم من أسماء اللّه، فإنه يستلزم معنى الآخر، فإنه يدل على الذات، والذات تستلزم معنى الاسم الآخر، لكن هذا باللزوم، وأما دلالة كل اسم على خاصيته وعلى الذات بمجموعهما فبالمطابقة، ودلالتها على أحدهما بالتضمن‏.‏
فقول الداعي‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏ يتضمن معنى الكلمات الأربع اللاتي هن أفضل الكلام بعد القرآن‏.‏ وهذه الكلمات تتضمن معاني أسماء اللّه الحسنى، وصفاته العلىا، ففيها كمال المدح‏.‏
وقوله‏:‏ ‏{إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏ فيه اعتراف بحقيقة حاله، وليس لأحد من العباد أن يبرئ نفسه عن هذا الوصف، لا سيما في مقام مناجاته لربه‏.‏ وقد ثبت في الصحاح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"لا ينبغي لعبد أن يقول‏:‏ أنا خير من يونس بن مَتَّى‏"‏‏.‏ وقال‏:‏ ‏"من قال‏:‏ أنا خير من يونس بن متى فقد كذب‏"‏ فمن ظن أنه خير من يونس، بحيث يعلم أنه ليس عليه أن يعترف بظلم نفسه فهو كاذب؛ ولهذا كان سادات الخلائق، لا يفضلون أنفسهم على يونس في هذا المقام، بل يقولون‏:‏ كما قال أبوهم آدم وخاتمهم محمد صلى الله عليه وسلم‏.

ص -255- فَصْل
وأما قول السائل‏:‏ لم كانت موجبة لكشف الضر‏؟‏ فذلك لأن الضر لا يكشفه إلا اللّه‏.‏ كما قال تعالى‏:‏ ‏{وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يُرِدْكَ بِخَيْرٍ فَلَا رَادَّ لِفَضْلِهِ‏}‏ ‏[‏يونس‏:‏ 107‏]‏، والذنوب سبب للضر، والاستغفار يزيل أسبابه، كما قال تعالى‏:‏ ‏{وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنْتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ‏}‏ ‏[‏الأنفال‏:‏ 33‏]‏، فأخبر أنه سبحانه لا يعذب مستغفرًا‏.‏ وفي الحديث‏:‏ ‏"من أكثر الاستغفار جعل اللّه له من كل هم فرجًا، ومن كل ضيق مخرجًا، ورزقه من حيث لا يحتسب‏"‏، وقال تعالى‏:‏ ‏{وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَنْ كَثِيرٍ‏}‏ ‏[‏الشورى‏:‏ 30‏]‏‏.‏
فقوله‏:‏ ‏{إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏، اعتراف بالذنب وهو استغفار، فإن هذا الاعتراف متضمن طلب المغفرة‏.‏
وقوله‏:‏ ‏{أَن لَّا إِلَهَ إِلَّا أَنتَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏، تحقيق لتوحيد الإلهية، فإن الخير لا موجب له إلا مشيئة اللّه، فما شاء كان، وما لم يشأ لم يكن، والمعوق له

ص -256- من العبد هو ذنوبه، وما كان خارجًا عن قدرة العبد، فهو من اللّه، وإن كانت أفعال العباد بقدر اللّه تعالى، لكن اللّه جعل فعل المأمور وترك المحظور سببًا للنجاة، والسعادة، فشهادة التوحيد تفتح باب الخير، والاستغفار من الذنوب يغلق باب الشر‏.‏
ولهذا ينبغي للعبد ألا يعلق رجاءه إلا باللّه، ولا يخاف من اللّه أن يظلمه، فإن اللّه لا يظلم الناس شيئًا، ولكن الناس أنفسهم يظلمون، بل يخاف أن يجزيه بذنوبه، وهذا معنى ما روى عن على رضي اللّه عنه أنه قال‏:‏ لا يرجون عبد إلا ربه ولا يخافن إلا ذنبه‏.‏
وفي الحديث المرفوع إلى النبي صلى الله عليه وسلم‏:‏ أنه دخل على مريض فقال‏:‏ ‏"كيف تجدك ‏؟‏‏"‏ فقال‏:‏ أرجو اللّه وأخاف ذنوبي، فقال‏:‏ ‏"ما اجتمعا في قلب عبد في مثل هذا الموطن، إلا أعطاه اللّه ما يرجو، وآمنه مما يخاف‏"‏‏.‏
فالرجاء ينبغي أن يتعلق باللّه، ولا يتعلق بمخلوق، ولا بقوة العبد، ولا عمله؛ فإن تعلىق الرجاء بغير اللّه إشراك، وإن كان اللّه قد جعل لها أسبابًا، فالسبب لا يستقل بنفسه، بل لابد له من معاون، ولابد أن يمنع المعارض المعوق له، وهو لا يحصل، ويبقى إلا بمشيئة اللّه تعالى‏.‏

ص -257- ولهذا قيل‏:‏ الالتفات إلى الأسباب شرك في التوحيد، ومحو الأسباب أن تكون أسبابًا نقص في العقل، والإعراض عن الأسباب بالكلية قدح في الشرع؛ ولهذا قال اللّه تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ‏.‏ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏، فأمر بأن تكون الرغبة إليه وحده، وقال‏:‏ ‏{وَعَلَى اللَّهِ فَتَوَكَّلُوا إِنْ كُنتُمْ مُؤْمِنِينَ‏}‏ ‏[‏المائدة‏:‏ 23‏]‏، فالقلب لا يتوكل إلا على من يرجوه، فمن رجا قوته، أو عمله، أو علمه، أو حاله، أو صديقه، أو قرابته، أو شيخه، أو ملكه، أو ماله، غير ناظر إلى اللّه كان فيه نوع توكل على ذلك السبب، وما رجا أحد مخلوقًا أو توكل عليه إلا خاب ظنه فيه، فإنه مشرك‏:‏ ‏{وَمَنْ يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنْ السَّمَاءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ‏}‏ ‏[‏الحج‏:‏ 31‏]‏، وكذلك المشرك يخاف المخلوقين، ويرجوهم، فيحصل له رعب، كما قال تعالى‏:‏ ‏{سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُوا الرُّعْبَ بِمَا أَشْرَكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا‏}‏ ‏[‏ آل عمران‏:‏ 151‏]‏‏.‏
والخالص من الشرك يحصل له الأمن، كما قال تعالى‏:‏ ‏{الَّذِينَ آمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ أُوْلَئِكَ لَهُمْ الْأَمْنُ وَهُمْ مُهْتَدُونَ‏}‏ ‏[‏الأنعام‏:‏ 82‏]‏، وقد فسر النبي صلى الله عليه وسلم الظلم هنا بالشرك‏.‏ ففي الصحيح عن ابن مسعود أن هذه الآية لما نزلت شق ذلك على أصحاب النبي صلى الله عليه وسلم وقالوا‏:‏ أينا لم يظلم نفسه‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"إنما هذا الشرك، ألم تسمعوا إلى قول العبد الصالح‏:‏ ‏{إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏ ‏؟‏‏"‏ ‏[‏لقمان‏:‏ 13‏]‏،

ص -258- وقال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ وَلَوْ يَرَى الَّذِينَ ظَلَمُوا إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا وَأَنَّ اللَّهَ شَدِيدُ الْعَذَابِ‏.‏ إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُوا مِنْ الَّذِينَ اتَّبَعُوا وَرَأَوْا الْعَذَابَ وَتَقَطَّعَتْ بِهِمْ الْأَسْبَابُ‏.‏ وَقَالَ الَّذِينَ اتَّبَعُوا لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُوا مِنَّا كَذَلِكَ يُرِيهِمْ اللَّهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُمْ بِخَارِجِينَ مِنْ النَّارِ‏}‏ ‏[‏البقرة‏:‏ 165167‏]‏، وقال تعالى‏:‏ ‏{قُلْ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِهِ فَلَا يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلَا تَحْوِيلًا‏.‏ أُوْلَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمْ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏؛ ولهذا يذكر اللّه الأسباب، ويأمر بأن لا يعتمد عليها، ولا يرجى إلا اللّه، قال تعالى لما أنزل الملائكة ‏:‏ ‏{وَمَا جَعَلَهُ اللَّهُ إِلَّا بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُمْ بِهِ وَمَا النَّصْرُ إِلَّا مِنْ عِنْدِ اللَّهِ الْعَزِيزِ الْحَكِيمِِ‏}‏ ‏[‏آل عمران‏:‏ 126‏]‏، وقال‏:‏ ‏{إِنْ يَنْصُرْكُمْ اللَّهُ فَلَا غَالِبَ لَكُمْ وَإِنْ يَخْذُلْكُمْ فَمَنْ ذَا الَّذِي يَنْصُرُكُمْ مِنْ بَعْدِهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلْ الْمُؤْمِنُونَ‏}‏ ‏[‏آل عمران‏:‏ 160‏]‏‏.‏
وقد قدمنا أن الدعاء نوعان‏:‏ دعاء عبادة، ودعاء مسألة‏.‏
وكلاهما لا يصلح إلا للّه، فمن جعل مع اللّه إلهًا آخر قعد مذمومًا مخذولًا، والراجي سائل طالب فلا يصلح أن يرجو إلا اللّه، ولايسأل

ص -259- غيره؛ ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"ما أتاك من هذا المال وأنت غير سائل ولا مُشْرِف فخذه، وما لا فلا تتبعه نفسك‏"‏‏.‏ فالمشرف الذي يستشرف بقلبه، والسائل الذي يسأل بلسانه، وفي الحديث الذي في الصحيحين عن أبي سعيد الخدري قال‏:‏ أصابتنا فاقة فجئت رسول اللّه صلى الله عليه وسلم لأسأله فوجدته يخطب الناس وهو يقول‏:‏ ‏"أيها الناس، واللّه مهما يكن عندنا من خير فلن ندخره عنكم، وإنه من يَسْتَغْنِ يغنه اللّه، ومن يستعفف يعفه اللّه، ومن يَتَصَبَّرْ يصبره اللّه، وما أعطى أحد عطاء خيرًا وأوسع من الصبر‏"‏‏.‏
والاستغناء ألا يرجو بقلبه أحدًا فيستشرف إليه، والاستعفاف ألا يسأل بلسانه أحدًا؛ ولهذا لما سئل أحمد بن حنبل عن التوكل، فقال‏:‏ قطع الاستشراف إلى الخلق، أي‏:‏ لا يكون في قلبك أن أحدًا يأتيك بشىء، فقيل له‏:‏ فما الحجة في ذلك ‏؟‏ فقال‏:‏ قول الخليل لما قال له جبرائيل‏:‏ هل لك من حاجة‏؟‏ فقال‏:‏ ‏"أما إليك فلا‏"‏‏.‏
فهذا وما يشبهه مما يبين أن العبد في طلب ما ينفعه، ودفع ما يضره، لا يوجه قلبه إلا إلى الله؛ فلهذا قال المكروب‏:‏ ‏{لاَّ إلّهّ إلاَّ أّنتّ‏}‏، ومثل هذا ما في الصحيحين عن ابن عباس، أن النبي صلى الله عليه وسلم كان يقول‏:‏ عند الكرب‏:‏ ‏"لا إله إلا اللّه العظيم الحليم، لا إله إلا اللّه رب العرش العظيم،

ص -260- لا إله إلا اللّه رب السموات ورب الأرض رب العرش الكريم‏"‏‏.‏ فإن هذه الكلمات فيها تحقيق التوحيد، وتأله العبد ربه، وتعلق رجائه به وحده لا شريك له، وهي لفظ خبر يتضمن الطلب‏.‏
والناس، وإن كانوا يقولون بألسنتهم‏:‏ لا إله إلا اللّه، فقول العبد لها مخلصًا من قلبه له حقيقة أخرى، وبحسب تحقيق التوحيد تكمل طاعة اللّه‏.‏ قال تعالى‏:‏ أَرَأَيْتَ مَنْ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنْتَ تَكُونُ عَلَيْهِ وَكِيلًا ‏.‏ أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا‏}‏ ‏[‏الفرقان‏:‏ 43، 44‏]‏، فمن جعل ما يألهه هو ما يهواه، فقد اتخذ إلهه هواه، أي‏:‏ جعل معبوده هو ما يهواه، وهذا حال المشركين الذين يعبد أحدهم ما يستحسنه، فهم يتخذون أندادًا من دون اللّه يحبونهم كحب الله؛ ولهذا قال الخليل‏:‏ ‏{لَا أُحِبُّ الْآفِلِينَ‏}‏ ‏[‏الأنعام‏:‏ 76‏]‏‏.‏
فإن قومه لم يكونوا منكرين للصانع، ولكن كان أحدهم يعبد ما يستحسنه ويظنه نافعًا له كالشمس والقمر والكواكب، والخليل بين أن الآفل يغيب عن عابده، وتحجبه عنه الحواجب، فلا يرى عابده ولا يسمع كلامه، ولا يعلم حاله، ولا ينفعه، ولا يضره بسبب ولا غيره، فأي وجه لعبادة من يأفل‏؟‏‏!‏
وكلما حقق العبد الإخلاص في قول‏:‏ لا إله إلا اللّه، خرج من قلبه

ص -261- تأله ما يهواه، وتصرف عنه المعاصي والذنوب، كما قال تعالى‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏، فلعل صرف السوء والفحشاء عنه بأنه من عباد اللّه المخلصين، وهؤلاء هم الذين قال فيهم‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ‏}‏ ‏[‏الحجر‏:‏ 42‏]‏، وقال الشيطان‏:‏ ‏{فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ ‏.‏ إِلَّا عِبَادَكَ مِنْهُمْ الْمُخْلَصِينَ‏}‏ ‏[‏ص‏:‏ 82، 83‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"من قال‏:‏ لا إله إلا اللّه مخلصًا من قلبه، حرمه اللّه على النار‏"‏‏.‏
فإن الإخلاص ينفي أسباب دخول النار، فمن دخل النار من القائلين لا إله إلا اللّه لم يحقق إخلاصها المحرم له على النار، بل كان في قلبه نوع من الشرك الذي أوقعه فيما أدخله النار، والشرك في هذه الأمة أخفى من دبيب النمل؛ ولهذا كان العبد مأمورًا في كل صلاة أن يقول‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، والشيطان يأمر بالشرك والنفس تطيعه في ذلك، فلا تزال النفس تلتفت إلى غير اللّه؛ إما خوفًا منه، وإما رجاء له، فلا يزال العبد مفتقرًا إلى تخليص توحيده من شوائب الشرك‏.‏ وفي الحديث الذي رواه ابن أبي عاصم وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"يقول الشيطان‏:‏ أهلكت الناس بالذنوب وأهلكوني بلا إله إلا اللّه والاستغفار، فلما رأيت ذلك بثثت فيهم الأهواء، فهم يذنبون ولا يستغفرون؛ لأنهم يحسبون أنهم يحسنون صنعًا‏"‏‏.‏

ص -262- فصاحب الهوى الذي اتبع هواه بغير هدى من اللّه، له نصيب ممن اتخذ إلهه هواه، فصار فيه شرك منعه من الاستغفار، وأما من حقق التوحيد والاستغفار، فلابد أن يرفع عنه الشر؛فلهذا قال ذو النون‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏‏.‏
ولهذا يقرن اللّه بين التوحيد والاستغفار في غير موضع، كقوله تعالى‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏ 19‏]‏، وقوله‏:‏ ‏{أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنَّنِي لَكُمْ مِنْهُ نَذِيرٌ وَبَشِيرٌ ‏.‏ وَأَنْ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ‏}‏ ‏[‏هود‏:‏ 2، 3‏]‏، وقوله‏:‏ ‏{وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَاقَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ‏}‏ إلى قوله‏:‏ ‏{وَيَاقَوْمِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ‏}‏ ‏[‏هود‏:‏ 50 52‏]‏، وقوله‏:‏ ‏{فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ‏}‏ ‏[‏فصلت‏:‏ 6‏]‏‏.‏
وخاتمة المجلس‏:‏ ‏"سبحانك اللّهم وبحمدك أشهد أن لا إله إلا أنت أستغفرك وأتوب إليك‏"‏ إن كان مجلس رحمة كانت كالطابع عليه، وإن كان مجلس لغو كانت كفارة له، وقد روى أيضًا أنها تقال في آخر الوضوء بعد أن يقال‏:‏ ‏"أشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، اللّهم اجعلني من التوابين، واجعلني من المتطهرين‏"‏‏.‏
وهذا الذكر يتضمن التوحيد والاستغفار، فإن صدره الشهادتان

ص -263- اللتان هما أصلا الدين وجماعه، فإن جميع الدين داخل في الشهادتين؛ إذ مضمونهما ألا نعبد إلا اللّه، وأن نطيع رسوله، والدين كله داخل في هذا في عبادة اللّه بطاعة اللّه، وطاعة رسوله، وكل ما يجب أو يستحب داخل في طاعة اللّه ورسوله‏.‏
وقد روى أنه يقول‏:‏ ‏"سبحانك اللهم وبحمدك، أشهد أن لا إله إلا أنت، أستغفرك وأتوب إليك‏"‏ وهذا كفارة المجلس، فقد شرع في آخر المجلس وفي آخر الوضوء، وكذلك كان النبي صلى الله عليه وسلم يختم الصلاة، كما في الحديث الصحيح أنه كان يقول في آخر صلاته‏:‏ ‏"اللهم اغفر لي ما قدمت، وما أخرت، وما أسررت، وما أعلنت، وما أنت أعلم به مني، أنت المقدم، وأنت المؤخر، لا إله إلا أنت‏"‏ وهنا قدم الدعاء وختمه بالتوحيد؛ لأن الدعاء مأمور به في آخر الصلاة، وختم بالتوحيد ليختم الصلاة بأفضل الأمرين وهو التوحيد، بخلاف ما لم يقصد في هذا فإن تقديم التوحيد أفضل‏.‏
فإن جنس الدعاء الذي هو ثناء وعبادة أفضل من جنس الدعاء الذي هو سؤال وطلب، وإن كان المفضول قد يفضل على الفاضل في موضعه الخاص، بسبب وبأشياء أخر، كما أن الصلاة أفضل من القراءة، والقراءة أفضل من الذكر الذي هو ثناء، والذكر أفضل من الدعاء الذي هو سؤال، ومع هذا فالمفضول له أمكنة، وأزمنة،

ص -264- وأحوال يكون فيها أفضل من الفاضل، لكن أول الدين وآخره وظاهره وباطنه هو التوحيد، وإخلاص الدين كله للّه هو تحقيق قول لا إله إلا اللّه‏.‏
فإن المسلمين وإن اشتركوا في الإقرار بها، فهم متفاضلون في تحقيقها تفاضلًا لا نقدر أن نضبطه، حتى إن كثيرًا منهم يظنون أن التوحيد المفروض‏:‏ هو الإقرار والتصديق بأن اللّه خالق كل شيء وربه، ولا يميزون بين الإقرار بتوحيد الربوبية، الذي أقر به مشركو العرب، وبين توحيد الإلهية، الذي دعاهم إليه رسول اللّه صلى الله عليه وسلم، ولا يجمعون بين التوحيد القولي والعملي‏.‏
فإن المشركين ما كانوا يقولون‏:‏ إن العالم خلقه اثنان، ولا أن مع اللّه ربًا ينفرد دونه بخلق شيء، بل كانوا كما قال اللّه عنهم‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏ لقمان‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏ 106‏]‏، وقال تعالى‏:‏ ‏{قُلْ لِمَنْ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنتُمْ تَعْلَمُونَ ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ ّ‏.‏ قُلْ مَنْ رَبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ ‏.‏ قُلْ مَنْ بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِنْ كُنتُمْ تَعْلَمُونَ ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّا تُسْحَرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 84 89‏]‏‏.‏
وكانوا مع إقرارهم بأن اللّه هو الخالق وحده يجعلون معه آلهة

ص -265- أخرى، يجعلونهم شفعاء لهم إليه، ويقولون‏:‏ ما نعبدهم إلا ليقربونا إلى اللّه زلفى، ويحبونهم كحب اللّه‏.‏
والإشراك في الحب والعبادة والدعاء والسؤال، غير الإشراك في الاعتقاد والإقرار‏.‏ كما قال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، فمن أحب مخلوقًا كما يحب الخالق فهو مشرك به، قد اتخذ من دون اللّه أندادًا يحبهم كحب الله‏.‏ وإن كان مقرًا بأن اللّه خالقه‏.‏
ولهذا فرق اللّه ورسوله بين من أحب مخلوقًا للّه، وبين من أحب مخلوقًا مع اللّه، فالأول يكون اللّه هو محبوبه ومعبوده الذي هو منتهى حبه وعبادته لا يحب معه غيره، لكنه لما علم أن اللّه يحب أنبياءه وعباده الصالحين، أحبهم لأجله، وكذلك لما علم أن اللّه يحب فعل المأمور وترك المحظور أحب ذلك، فكان حبه لما يحبه تابعًا لمحبة اللّه، وفرعًا عليه وداخلًا فيه‏.‏
بخلاف من أحب مع اللّه فجعله ندًا للّه يرجوه ويخافه، أو يطيعه من غير أن يعلم أن طاعته طاعة للّه، ويتخذه شفيعًا له من غير أن يعلم أن الله يأذن له أن يشفع فيه، قال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَضُرُّهُمْ وَلَا يَنْفَعُهُمْ وَيَقُولُونَ هَؤُلَاءِ شُفَعَاؤُنَا عِنْدَ اللَّهِ‏}‏ ‏[‏يونس‏:‏ 81‏]‏،

ص -266- وقال تعالى‏:‏ ‏{اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِنْ دُونِ اللَّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا إِلَهًا وَاحِدًا لَا إِلَهَ إِلَّا هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏، وقد قال عَدِيّ بن حاتم للنبي صلى الله عليه وسلم‏:‏ ما عبدوهم، قال‏:‏ ‏"أحلوا لهم الحرام فأطاعوهم، وحرموا عليهم الحلال فأطاعوهم، فكانت تلك عبادتهم إياهم‏"‏‏.‏ قال تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاءُ شَرَعُوا لَهُمْ مِنْ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَالَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا‏.‏ يَاوَيْلَتِي لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا ‏.‏ لَقَدْ أَضَلَّنِي عَنْ الذِّكْرِ بَعْدَ إِذْ جَاءَنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولًا‏}‏ ‏[‏الفرقان‏:‏ 27 29‏]‏‏.‏
فالرسول وجبت طاعته؛ لأنه من يطع الرسول فقد أطاع اللّه، فالحلال ما حلله، والحرام ما حرمه، والدين ما شرعه، ومن سوى الرسول من العلماء، والمشايخ، والأمراء، والملوك إنما تجب طاعتهم، إذا كانت طاعتهم طاعة للّه، وهم إذا أمر اللّه ورسوله بطاعتهم، فطاعتهم داخلة في طاعة الرسول، قال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الْأَمْرِ مِنْكُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏
فلم يقل‏:‏ وأطيعوا الرسول وأطيعوا أولى الأمر منكم، بل جعل طاعة أولي الأمر داخلة في طاعة الرسول، وطاعة الرسول طاعة للّه، وأعاد الفعل في طاعة الرسول، دون طاعة أولي الأمر، فإنه من يطع الرسول

ص -267- فقد أطاع الله، فليس لأحد إذا أمره الرسول بأمر أن ينظر هل أمر اللّه به أم لا، بخلاف أولي الأمر فإنهم قد يأمرون بمعصية اللّه، فليس كل من أطاعهم مطيعًا للّه، بل لابد فيما يأمرون به أن يعلم أنه ليس معصية للّه، وينظر هل أمر اللّه به أم لا، سواء كان أولى الأمر من العلماء أو الأمراء، ويدخل في هذا تقليد العلماء وطاعة أمراء السرايا وغير ذلك؛وبهذا يكون الدين كله للّه، قال تعالى‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لَا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ‏}‏ ‏[‏ الأنفال‏:‏ 39‏]‏، وقال النبي صلى الله عليه وسلم لما قيل له‏:‏ يا رسول اللّه، الرجل يقاتل شجاعة، ويقاتل حمية، ويقاتل رياء، فأي ذلك في سبيل اللّه‏؟‏ فقال‏:‏ ‏"من قاتل لتكون كلمة اللّه هي العليا فهو في سبيل اللّه‏"‏‏.‏
ثم إن كثيرًا من الناس يحب خليفة أو عالمًا أو شيخًا أو أميرًا، فيجعله ندًا للّه، وإن كان قد يقول‏:‏ إنه يحبه للّه‏.‏
فمن جعل غير الرسول تجب طاعته في كل ما يأمر به، وينهى عنه، وإن خالف أمر اللّه ورسوله، فقد جعله ندًا، وربما صنع به كما تصنع النصارى بالمسيح، ويدعوه ويستغيث به، ويوالي أولياءه، ويعادي أعداءه مع إيجابه طاعته في كل ما يأمر به، وينهى عنه، ويحلله ويحرمه، ويقيمه مقام اللّه ورسوله، فهذا من الشرك الذي يدخل أصحابه في قوله تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏165‏]‏‏.

ص -268- فالتوحيد والإشراك يكون في أقوال القلب، ويكون في أعمال القلب؛ ولهذا قال الجنيد‏:‏ التوحيد قول القلب، والتوكل عمل القلب‏.‏ أراد بذلك التوحيد الذي هو التصديق، فإنه لما قرنه بالتوكل جعله أصله، وإذا أفرد لفظ التوحيد، فهو يتضمن قول القلب وعمله، والتوكل من تمام التوحيد‏.‏
وهذا كلفظ الإيمان فإنه إذا أفرد دخلت فيه الأعمال الباطنة والظاهرة، وقيل‏:‏ الإيمان قول وعمل، أي‏:‏ قول القلب واللسان وعمل القلب والجوارج، ومنه قول النبي صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"الإيمان بضع وستون شعبة، أعلاها قول لا إله إلا اللّه، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏، ومنه قوله تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمْ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏، وقوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آياتُهُ زَادَتْهُمْ إِيمَانًَا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ ‏.‏ الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ ‏.‏ أُوْلَئِكَ هُمْ الْمُؤْمِنُونَ حَقًّا‏}‏ ‏[‏الأنفال‏:‏ 24‏]‏ وقوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ‏}‏ ‏[‏النور‏:‏ 62‏]‏‏.‏
والإيمان المطلق يدخل فيه الإسلام كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال لوفد عبد القيس‏:‏ ‏"آمركم بالإيمان باللّه، أتدرون ما الإيمان باللّه‏؟‏ شهادة أن لا إله إلا اللّه، وأن محمدًا رسول اللّه،

ص -269- وإقام الصلاة، وإيتاء الزكاة، وأن تؤدوا خمس ما غنمتم‏"‏؛ ولهذا قال من قال من السلف‏:‏ كل مؤمن مسلم، وليس كل مسلم مؤمنًا‏.‏
وأما إذا قرن لفظ الإيمان بالعمل أو بالإسلام، فإنه يفرق بينهما كما في قوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏البينة‏:‏ 7‏]‏، وهو في القرآن كثير، وكما في قول النبي صلى الله عليه وسلم في الحديث الصحيح لما سأله جبريل عن الإسلام والإيمان والإحسان فقال‏:‏ ‏"الإسلام‏:‏ أن تشهد أن لا إله إلا اللّه وأن محمدًا رسول اللّه، وتقيم الصلاة، وتؤتي الزكاة، وتصوم رمضان، وتحج البيت‏"‏‏.‏ قال‏:‏ فما الإيمان‏؟‏ قال‏:‏ ‏"أن تؤمن باللّه، وملائكته، وكتبه، ورسله، والبعث بعد الموت، وتؤمن بالقدر خيره وشره‏"‏‏.‏ قال‏:‏ فما الإحسان‏؟‏ قال‏:‏ ‏"أن تعبد اللّه كأنك تراه، فإن لم تكن تراه فإنه يراك‏"‏‏.‏ ففرق في هذا النص بين الإسلام والإيمان لما قرن بين الاسمين، وفي ذلك النص أدخل الإسلام في الإيمان لما أفرده بالذكر‏.‏
وكذلك لفظ ‏[‏العمل‏]‏ فإن الإسلام المذكور هو من العمل، والعمل الظاهر هو موجب إيمان القلب ومقتضاه، فإذا حصل إيمان القلب حصل إيمان الجوارح ضرورة، وإيمان القلب لابد فيه من تصديق القلب وانقياده، وإلا فلو صدق قلبه بأن محمدًا رسول اللّه، وهو يبغضه ويحسده ويستكبر عن متابعته، لم يكن قد آمن قلبه‏.‏
و‏[‏الإيمان‏]‏ وإن تضمن التصديق، فليس هو مرادفًا له، فلا يقال

ص -270- لكل مصدق بشيء‏:‏ أنه مؤمن به‏.‏ فلو قال‏:‏ أنا أصدق بأن الواحد نصف الاثنين، وأن السماء فوقنا، والأرض تحتنا، ونحو ذلك مما يشاهده الناس ويعلمونه، لم يقل لهذا‏:‏ أنه مؤمن بذلك، بل لا يستعمل إلا فيمن أخبر بشيء من الأمور الغائبة كقول إخوة يوسف‏:‏ ‏{وَمَا أَنْتَ بِمُؤْمِنٍ لَنَا‏}‏ ‏[‏يوسف‏:‏ 17‏]‏، فإنهم أخبروه بما غاب عنه وهم يفرقون بين من آمن له وآمن به فالأول‏:‏ يقال للمخبر، والثاني‏:‏ يقال للمخبر به كما قال إخوة يوسف‏:‏ ‏{وَمَا أَنْتَ بِمُؤْمِنٍ لَنَا‏}‏، وقال تعالى‏:‏ ‏{فَمَا آمَنَ لِمُوسَى إِلَّا ذُرِّيَّةٌ مِنْ قَوْمِهِ‏}‏ ‏[‏يونس‏:‏ 83‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَمِنْهُمْ الَّذِينَ يُؤْذُونَ النَّبِيَّ وَيَقُولُونَ هُوَ أُذُنٌ قُلْ أُذُنُ خَيْرٍ لَكُمْ يُؤْمِنُ بِاللَّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ‏}‏ ‏[‏التوبة‏:‏ 61‏]‏، ففرق بين إيمانه باللّه وإيمانه للمؤمنين، لأن المراد يصدق المؤمنين إذا أخبروه، وأما إيمانه باللّه فهو من باب الإقرار به‏.‏
ومنه قوله تعالى عن فرعون وملئه‏:‏ ‏{أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا‏}‏ ‏[‏المؤمنون‏:‏ 47‏]‏، أي‏:‏ نقر لهما ونصدقهما‏.‏ ومنه قوله‏:‏ ‏{أَفَتَطْمَعُونَ أَنْ يُؤْمِنُوا لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِنْهُمْ يَسْمَعُونَ كَلَامَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ مِنْ بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 75‏]‏، ومنه قوله تعالى‏:‏ ‏{فَآمَنَ لَهُ لُوطٌ وَقَالَ إِنِّي مُهَاجِرٌ إِلَى رَبِّي‏}‏ ‏[‏العنكبوت‏:‏ 26‏]‏، ومن المعني الآخر قوله تعالى‏:‏ ‏{يُؤْمِنُونَ بِالْغَيْبِ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏، وقوله‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِنْ رَبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللَّهِ وَمَلَائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْ رُسُلِهِ‏}‏ ‏[‏البقرة‏:‏ 285‏]‏، وقوله‏:‏

ص -271- ‏{وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَالْمَلَائِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، أي‏:‏ أقر بذلك ومثل هذا في القرآن كثير‏.‏
والمقصود هنا أن لفظ ‏[‏الإيمان‏]‏ إنما يستعمل في بعض الأخبار، وهو مأخوذ من الأمن، كما أن الإقرار مأخوذ من قر، فالمؤمن صاحب أمن، كما أن المقر صاحب إقرار، فلابد في ذلك من عمل القلب بموجب تصديقه، فإذا كان عالمًا بأن محمدًا رسول اللّه، ولم يقترن بذلك حبه، وتعظيمه بل كان يبغضه ويحسده ويستكبر عن اتباعه، فإن هذا ليس بمؤمن به، بل كافر به‏.‏
ومن هذا الباب‏:‏ كفر إبليس، وفرعون، وأهل الكتاب الذين يعرفونه كما يعرفون أبناءهم وغير هؤلاء، فإن إبليس لم يكذب خبرًا ولا مخبرًا، بل استكبر عن أمر ربه‏.‏ وفرعون وقومه قال اللّه فيهم‏:‏ ‏{وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ ظُلْمًا وَعُلُوًّا‏}‏ ‏[‏النمل‏:‏ 14‏]‏، وقال له موسى‏:‏ ‏{لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلَاء إِلَّا رَبُّ السَّمَاوَاتِ وَالْأَرْضِ بَصَائِرَ‏}‏‏[‏الإسراء‏:‏ 102‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ آتَيْنَاهُمْ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءَهُمْ‏}‏ ‏[‏البقرة‏:‏ 146‏]‏‏.‏
فمجرد علم القلب بالحق إن لم يقترن به عمل القلب بموجب علمه مثل محبة القلب له واتباع القلب له لم ينفع صاحبه، بل أشد الناس عذابًا يوم القيامة عالم لم ينفعه اللّه بعلمه، وقد كان النبي صلى الله عليه وسلم

ص -272- يقول‏:‏ ‏"اللّهم إني أعوذ بك من علم لا ينفع، ونفس لا تشبع، ودعاء لا يسمع، وقلب لا يخشع‏"‏‏.‏
ولكن الجهمية ظنوا أن مجرد علم القلب وتصديقه هو الإيمان، وأن من دل الشرع على أنه ليس بمؤمن، فإن ذلك يدل على عدم علم قلبه، وهذا من أعظم الجهل شرعًا وعقلًا، وحقيقته توجب التسوية بين المؤمن والكافر؛ ولهذا أطلق وكيع بن الجراح وأحمد ابن حنبل وغيرهما من الأئمة كفرهم بذلك، فإنه من المعلوم أن الإنسان يكون عالمًا بالحق ويبغضه لغرض آخر، فليس كل من كان مستكبرًا عن الحق، يكون غيرعالم به، وحينئذ فالإيمان لابد فيه من تصديق القلب وعمله، وهذا معنى قول السلف‏:‏ الإيمان قول وعمل‏.‏
ثم إنه إذا تحقق القلب بالتصديق والمحبة التامة المتضمنة للإرادة، لزم وجود الأفعال الظاهرة، فإن الإرادة الجازمة إذا اقترنت بها القدرة التامة لزم وجود المراد قطعًا، وإنما ينتفي وجود الفعل لعدم كمال القدرة، أو لعدم كمال الإرادة، وإلا فمع كمالها يجب وجود الفعل الاختياري، فإذا أقر القلب إقرارًا تامًا، بأن محمدًا رسول اللّه وأحبه محبة تامة، امتنع مع ذلك ألا يتكلم بالشهادتين مع قدرته على ذلك، لكن إن كان عاجزًا لخرس، ونحوه أو لخوف، ونحوه لم يكن قادرًا على النطق بهما‏.‏

ص -273- وأبو طالب، وإن كان عالمًا بأن محمدًا رسول اللّه، وهو محب له، فلم تكن محبته له لمحبته للّه، بل كان يحبه؛ لأنه ابن أخيه فيحبه للقرابة، وإذا أحب ظهوره فلما يحصل له بذلك من الشرف والرئاسة، فأصل محبوبه هو الرئاسة ؛ فلهذا لما عرض عليه الشهادتين عند الموت رأى أن بالإقرار بهما زوال دينه الذي يحبه، فكان دينه أحب إليه من ابن أخيه فلم يقر بهما فلو كان يحبه ؛ لأنه رسول اللّه كما كان يحبه أبو بكر الذي قال اللّه فيه‏:‏ ‏{وَسَيُجَنَّبُهَا الْأَتْقَى ‏.‏ الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى ‏.‏ وَمَا لِأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى ‏.‏ إِلَّا ابْتِغَاءَ وَجْهِ رَبِّهِ الْأَعْلَى ‏.‏ وَلَسَوْفَ يَرْضَى‏}‏ ‏[‏الليل‏:‏ 17 21‏]‏، وكما كان يحبه سائر المؤمنين به، كعمر وعثمان وعلى، وغيرهم لنطق بالشهادتين قطعًا فكان حبه حبًا مع اللّه لا حبًا للّه ؛ ولهذا لم يقبل اللّه ما فعله من نصر الرسول ومؤازرته ؛ لأنه لم يعمله للّه، واللّه لا يقبل من العمل إلا ما أريد به وجهه، بخلاف الذي فعل، ما فعل ابتغاء وجه ربه الأعلى‏.‏
وهذا مما يحقق أن الإيمان، والتوحيد لابد فيهما من عمل القلب، كحب القلب، فلابد من إخلاص الدين للّه، والدين لا يكون دينًا إلا بعمل، فإن الدين يتضمن الطاعة والعبادة، وقد أنزل اللّه عز وجل سورتي الإخلاص‏:‏ ‏{قُلْ يَاأَيُّهَا الْكَافِرُونَ‏}‏ و‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏.‏ إحداهما في توحيد القول والعلم، والثانية في توحيد العمل

ص -274- والإرادة، فقال في الأول‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ ‏.‏ اللَّهُ الصَّمَدُ ‏.‏ لَمْ يَلِدْ وَلَمْ يُولَدْ ‏.‏ وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏ فأمره أن يقول هذا التوحيد وقال في الثاني‏:‏ ‏{قُلْ يَاأَيُّهَا الْكَافِرُونَ ‏.‏ لَا أَعْبُدُ مَا تَعْبُدُونَ ‏.‏ وَلَا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ ‏.‏ وَلَا أَنَا عَابِدٌ مَا عَبَدتُّمْ ‏.‏ وَلَا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ ‏.‏ لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏ ‏[‏ سورة الكافرون ‏]‏ فأمره أن يقول ما يوجب البراءة من عبادة غير اللّه وإخلاص العبادة للّه‏.‏
والعبادة أصلها القصد والإرادة، والعبادة إذا أفردت دخل فيها التوكل ونحوه، وإذا قرنت بالتوكل صار التوكل قسيما لها، كما ذكرناه في لفظ الإيمان، قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{يَاأَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمْ‏}‏ ‏[‏البقرة‏:‏ 21‏]‏، فهذا ونحوه يدخل فيه فعل المأمورات وترك المحظورات، والتوكل من ذلك، وقد قال في موضع آخر‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، وقال‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏‏.‏
ومثل هذا كثيرًا ما يجيء في القرآن؛ تتنوع دلالة اللفظ في عمومه وخصوصه بحسب الإفراد والاقتران، كلفظ المعروف والمنكر فإنه قد قال‏:‏ ‏{كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنْ الْمُنكَرِ‏}‏ ‏[‏ آل عمران‏:‏ 110‏]‏، وقال‏:‏ ‏{وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنْ الْمُنكَرِ‏}‏ ‏[‏التوبة‏:‏ 71‏]‏، وقال‏:‏ ‏{يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنْ الْمُنكَرِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏،

ص -275- فالمنكر يدخل فيه ما كرهه اللّه، كما يدخل في المعروف ما يحبه اللّه‏.‏
وقد قال في موضع آخر‏:‏ ‏{إِنَّ الصَّلَاةَ تَنْهَى عَنْ الْفَحْشَاءِ وَالْمُنْكَرِ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، فعطف المنكر على الفحشاء، ودخل في المنكر هنا البغي، وقال في موضع آخر‏:‏ ‏{إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى وَيَنْهَى عَنْ الْفَحْشَاءِ وَالْمُنكَرِ وَالْبَغْيِ‏}‏ ‏[‏النحل‏:‏ 90‏]‏، فقرن بالمنكر الفحشاء والبغي‏.‏
ومن هذا الباب لفظ الفقراء والمساكين، إذا أفرد أحدهما دخل فيه الآخر، وإذا قرن أحدهما بالآخر صار بينهما فرق، لكن هناك أحد الاسمين أعم من الآخر، وهنا بينهما عموم وخصوص، فمحبة اللّه وحده والتوكل عليه وحده، وخشية اللّه وحده، ونحو هذا كل هذا يدخل في توحيد اللّه تعالى، قال تعالى في المحبة‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ يُطِعْ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقِهِ فَأُوْلَئِكَ هُمْ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏، فجعل الطاعة للّه والرسول وجعل الخشية والتقوى للّه وحده، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏،

ص -276- وقال تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ ‏.‏ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏ فجعل التحسب والرغبة إلى اللّه وحده‏.‏
وهذه الأمور مبسوطة في غير هذا الموضع‏.‏
والمقصود هنا أن قول القائل‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ‏}‏ فيه إفراد الإلهية للّه وحده وذلك يتضمن التصديق للّه قولًا وعملًا، فالمشركون كانوا يقرون بأن اللّه رب كل شيء، لكن كانوا يجعلون معه آلهة أخرى، فلا يخصونه بالإلهية، وتخصيصه بالإلهية يوجب ألا يعبد إلا إياه، وألا يسأل غيره، كما في قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ فإن الإنسان قد يقصد سؤال اللّه وحده والتوكل عليه، لكن في أمور لا يحبها اللّه، بل يكرهها وينهى عنها، فهذا وإن كان مخلصًا له في سؤاله، والتوكل عليه، لكن ليس هو مخلصًا في عبادته وطاعته، وهذا حال كثير من أهل التوجهات الفاسدة أصحاب الكشوفات، والتصرفات المخالفة لأمر اللّه ورسوله، فإنهم يعانون على هذه الأمور‏.‏
وكثير منهم يستعين اللّه عليها، لكن لما لم تكن موافقة لأمراللّه ورسوله حصل لهم نصيب من العاجلة، وكانت عاقبتهم عاقبة سيئة، قال تعالى‏:‏ ‏{وَإِذَا مَسَّكُمْ الضُّرُّ فِي الْبَحْرِ ضَلَّ مَنْ تَدْعُونَ إِلَّا إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الْإِنْسَانُ كَفُورًا‏}‏ ‏[‏الإسراء‏:‏ 67‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا مَسَّ الْإِنْسَانَ الضُّرُّ دَعَانَا لِجَنْبِهِ أَوْ قَاعِدًا أَوْ قَائِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَنْ لَمْ يَدْعُنَا إِلَى ضُرٍّ مَسَّهُ‏}‏ ‏[‏يونس‏:‏ 12‏]‏‏.‏

ص -277- وطَائفة أخرى قد يقصدون طاعة اللّه ورسوله، لكن لا يحققون التوكل عليه والاستعانة به، فهؤلاء يثابون على حسن نيتهم، وعلى طاعتهم، لكنهم مخذولون فيما يقصدونه، إذ لم يحققوا الاستعانة باللّه والتوكل عليه، ولهذا يبتلى الواحد من هؤلاء بالضعف والجزع تارة، وبالإعجاب أخرى، فإن لم يحصل مراده من الخير كان لضعفه، وربما حصل له جزع، فإن حصل مراده نظر إلى نفسه وقوته فحصل له إعجاب، وقد يعجب بحاله فيظن حصول مراده فيخذل، قال تعالى‏:‏ ‏{وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنْكُمْ شَيْئًا وَضَاقَتْ عَلَيْكُمْ الْأَرْضُ بِمَا رَحُبَتْ ثُمَّ وَلَّيْتُمْ مُدْبِرِينَ‏}‏ إلى قوله‏:‏ ‏{ثُمَّ يَتُوبُ اللَّهُ مِنْ بَعْدِ ذَلِكَ عَلَى مَنْ يَشَاءُ وَاللَّهُ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏التوبة‏:‏ 2527‏]‏‏.‏
وكثيرًا ما يقرن الناس بين الرياء والعجب، فالرياء من باب الإشراك بالخلق، والعجب من باب الإشراك بالنفس، وهذا حال المستكبر، فالمرائي لا يحقق قوله‏:‏ ‏{إيَّاكَ نَعْبٍُد‏}‏، والمعجب لا يحقق قوله‏:‏ ‏{وَإِيَّاكَ نَسْتَعِينُ‏}‏، فمن حقق قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ‏}‏ خرج عن الرياء، ومن حقق قوله‏:‏ ‏{وَإِيَّاكَ نَسْتَعِينُ‏}‏ خرج عن الإعجاب، وفي الحديث المعروف‏:‏ ‏"ثلاث مهلكات‏:‏ شُحٌّ مُطَاعٌ، وهوى مُتَّبَعٌ، وإعجاب المرء بنفسه‏"‏‏.‏

ص -278- وشر من هؤلاء وهؤلاء من لا تكون عبادته للّه، ولا استعانته باللّه، بل يعبد غيره ويستعين غيره وهؤلاء المشركون من الوجهين‏.‏
ومن هؤلاء من يكون شركه بالشياطين، كأصحاب الأحوال الشيطانية، فيفعلون ما تحبه الشياطين من الكذب والفجور، ويدعونه بأدعية تحبها الشياطين، ويعزمون بالعزائم التي تطيعها الشياطين، مما فيها إشراك باللّه، كما قد بسط الكلام عليهم في مواضع أخر، وهؤلاء قد يحصل لهم من الخوارق ما يظن أنه من كرامات الأولياء‏.‏ وإنما هو من أحوال السحرة والكهان؛ ولهذا يجب الفرق بين الأحوال الإيمانية القرآنية، والأحوال النفسانية، والأحوال الشيطانية‏.‏
وأما القسم الرابع‏:‏ فهم أهل التوحيد الذين أخلصوا دينهم للّه، فلم يعبدوا إلا إياه، ولم يتوكلوا إلا عليه‏.‏
وقول المكروب‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ‏}‏ قد يستحضر في ذلك أحد النوعين دون الآخر فمن أتم اللّه عليه النعمة استحضر التوحيد في النوعين، فإن المكروب همته منصرفة إلى دفع ضره وجلب نفعه، فقد يقول‏:‏ لا إله إلا اللّه مستشعرًا أنه لا يكشف الضر غيرك، ولا يأتي بالنعمة إلا أنت، فهذا مستحضر توحيد الربوبية، ومستحضر توحيد السؤال والطلب، والتوكل عليه، معرض عن توحيد الإلهية الذي يحبه اللّه ويرضاه ويأمر

ص -279- به وهو ألا يعبد إلا إياه، ولا يعبده إلا بطاعته، وطاعة رسوله، فمن استشعر هذا في قوله‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ‏}‏ كان عابدًا للّه متوكلًا عليه وكان ممتثلًا قوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏الشورى‏:‏ 10‏]‏، وقوله‏:‏ ‏{وَاذْكُرْ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا ‏.‏ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا‏}‏ ‏[‏المزَّمل‏:‏ 8، 9‏]‏‏.‏
ثم إن كان مطلوبه محرمًا أثم، وإن قضيت حاجته، وإن كان طالبًا مباحًا لغير قصد الاستعانة به على طاعة اللّه وعبادته لم يكن آثمًا، ولا مثابًا، وإن كان طالبًا ما يعينه على طاعة اللّه وعبادته لقصد الاستعانة به على ذلك، كان مثابًا مأجورًا‏.‏
وهذا مما يفرق به بين العبد الرسول وخلفائه، وبين النبي الملك، فإن نبينا محمدًا صلى الله عليه وسلم خير بين أن يكون نبيًا ملكًا، أو عبدًا رسولًا، فاختار أن يكون عبدًا رسولًا، فإن العبد الرسول هو الذي لا يفعل إلا ما أمر به، ففعله كله عبادة للّه، فهو عبد محض منفذ أمر مرسله، كما ثبت عنه في صحيح البخاري أنه قال‏:‏ ‏"إني واللّه لا أعطي أحدًا ولا أمنع أحدًا، وإنما أنا قاسم أضع حيث أمرت‏"‏، وهو لم يرد بقوله‏:‏ ‏"لا أعطي أحدًا ولا أمنع‏"‏ إفراد اللّه بذلك قدرًا وكونًا، فإن جميع المخلوقين يشاركونه في هذا، فلا يعطي أحدًا ولا يمنع إلا بقضاء اللّه وقدره، وإنما أراد إفراد اللّه بذلك شرعًا ودينًا، أي لا أعطي إلا من أمرت

ص -280- بإعطائه، ولا أمنع إلا من أمرت بمنعه، فأنا مطيع للّه في إعطائي ومنعى، فهو يقسم الصدقة والفيء والغنائم كما يقسم المواريث بين أهلها؛ لأن اللّه أمره بهذه القسمة‏.‏
ولهذا كان المال حيث أضيف إلى اللّه ورسوله، فالمراد به ما يجب أن يصرف في طاعة اللّه ورسوله، ليس المراد به أنه ملك للرسول، كما ظنه طائفة من الفقهاء، ولا المراد به كونه مملوكًا للّه خلقًا وقدرًا، فإن جميع الأموال بهذه المثابة، وهذا كقوله‏:‏ ‏{قُلْ الْأَنْفَالُ لِلَّهِ وَالرَّسُولِ‏}‏ ‏[‏الأنفال‏:‏ 1‏]‏، وقوله‏:‏ ‏{وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ‏}‏ الآية ‏[‏الأنفال‏:‏ 41‏]‏، وقوله‏:‏ ‏{وَمَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ‏}‏ إلى قوله‏:‏ ‏{مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى‏}‏ الآية ‏[‏الحشر‏:‏ 6، 7‏]‏، فذكر في الفيء ما ذكر في الخمس‏.‏
فظن طائفة من الفقهاء أن الإضافة إلى الرسول تقتضى أنه يملكه، كما يملك الناس أملاكهم‏.‏ ثم قال بعضهم‏:‏ إن غنائم بدر كانت ملكًا للرسول، وقال بعضهم‏:‏ إن الفيء وأربعة أخماسه كان ملكًا للرسول، وقال بعضهم‏:‏ إن الرسول إنما كان يستحق من الخمس خمسه، وقال بعض هؤلاء‏:‏ وكذلك كان يستحق من خمس الفيء خمسه، وهذه الأقوال توجد في كلام طوائف من أصحاب الشافعي، وأحمد، وأبي حنيفة، وغيرهم، وهذا غلط من وجوه‏:‏

ص -281- منها‏:‏ أن الرسول لم يكن يملك هذه الأموال كما يملك الناس أموالهم، ولا كما يتصرف الملوك في ملكهم، فإن هؤلاء وهؤلاء لهم أن يصرفوا أموالهم في المباحات، فإما إن يكون مالكًا له، فيصرفه في أغراضه الخاصة، وإما أن يكون ملكًا له، فيصرفه في مصلحة ملكه، وهذه حال النبي الملك، كداود وسليمان، قال تعالى‏:‏ ‏{فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ‏}‏ ‏[‏ص‏:‏ 39‏]‏، أي‏:‏ أعط من شئت واحرم من شئت لا حساب عليك، ونبينا كان عبدًا رسولًا لا يعطي إلا من أمر بإعطائه، ولا يمنع إلا من أمر بمنعه، فلم يكن يصرف الأموال إلا في عبادة اللّه وطاعة له‏.‏
ومنها‏:‏ أن النبي لا يورث ولو كان ملكًا، فإن الأنبياء لايورثون، فإذا كان ملوك الأنبياء لم يكونوا ملاكا، كما يملك الناس أموالهم، فكيف يكون صفوة الرسل الذي هو عبد رسول مالكًا‏.‏
ومنها‏:‏ أن النبي صلى الله عليه وسلم كان ينفق على نفسه وعياله قدر الحاجة، ويصرف سائر المال في طاعة اللّه لا يستفضله، وليست هذه حال الملاك، بل المال الذي يتصرف فيه كله هو مال اللّه ورسوله، بمعنى أن اللّه أمر رسوله أن يصرف ذلك المال في طاعته، فتجب طاعته في قسمه، كما تجب طاعته في سائر ما يأمر به، فإنه من يطع الرسول فقد أطاع اللّه، وهو في ذلك مبلغ عن اللّه،

ص -282- والأموال التي كان يقسمها النبي صلى الله عليه وسلم على وجهين‏:‏
منها‏:‏ ما تعين مستحقه ومصرفه كالمواريث‏.‏
ومنها‏:‏ ما يحتاج إلى اجتهاده ونظره ورأيه، فإن ما أمر اللّه به، منه ما هو محدود بالشرع، كالصلوات الخمس، وطواف الأسبوع بالبيت، ومنه ما يرجع في قدره إلى اجتهاد المأمور، فيزيده وينقصه بحسب المصلحة التي يحبها اللّه‏.‏
فمن هذا ما اتفق عليه الناس، ومنه ما تنازعوا فيه، كتنازع الفقهاء فيما يجب للزوجات من النفقات‏:‏ هل هي مقدرة بالشرع‏؟‏ أم يرجع فيها إلى العرف، فتختلف في قدرها وصفتها باختلاف أحوال الناس‏؟‏ وجمهور الفقهاء على القول الثاني، وهو الصواب لقول النبي صلى الله عليه وسلم لهند‏:‏ ‏"خذي ما يكفيك وولدك بالمعروف‏"‏، وقال أيضًا في خطبته المعروفة‏:‏ ‏"للنساء كسوتهن ونفقتهن بالمعروف‏"‏‏.‏
وكذلك تنازعوا أيضًا فيما يجب من الكفارات‏:‏ هل هو مقدر بالشرع أو بالعرف‏؟‏
فما أضيف إلى اللّه والرسل من الأموال، كان المرجع في قسمته إلى أمر

ص -283- النبي صلى الله عليه وسلم، بخلاف ما سمى مستحقوه كالمواريث؛ ولهذا قال النبي صلى الله عليه وسلم عام حنين‏:‏ ‏"ليس لي مما أفاء اللّه عليكم إلا الخمس، والخمس مردود عليكم‏"‏ أي‏:‏ ليس له بحكم القسم الذي يرجع فيه إلى اجتهاده ونظره الخاص إلا الخمس؛ ولهذا قال‏:‏ ‏"وهو مردود عليكم‏"‏ بخلاف أربعة أخماس الغنيمة فإنه لمن شهد الوقعة‏.‏
ولهذا كانت الغنائم يقسمها الأمراء بين الغانمين، والخمس يرفع إلى الخلفاء الراشدين المهديين، الذين خلفوا رسول اللّه صلى الله عليه وسلم في أمته، فيقسمونها بأمرهم، فأما أربعة الأخماس، فإنما يرجعون فيها ليعلم حكم اللّه ورسوله كما يستفتى المستفتى، وكما كانوا في الحدود لمعرفة الأمر الشرعي، والنبي صلى الله عليه وسلم أعطى المؤلفة قلوبهم من غنائم حنين ما أعطاهم، فقيل‏:‏ إن ذلك كان من الخمس، وقيل‏:‏ إنه كان من أصل الغنيمة، وعلى هذا القول فهو فعل ذلك لطيب نفوس المؤمنين بذلك؛ ولهذا أجاب من عتب من الأنصار بما أزال عتبه، وأراد تعويضهم عن ذلك‏.‏
ومن الناس من يقول‏:‏ الغنيمة قبل القسمة لم يملكها الغانمون، وإن للإمام أن يتصرف فيها باجتهاده كما هو مذكور في غير هذا الموضع‏.‏
فإن المقصود هنا بيان حال العبد المحض للّه الذي يعبده ويستعينه، فيعمل له ويستعينه ويحقق قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏

ص -284- توحيد الإلهية وتوحيد الربوبية، وإن كانت الإلهية تتضمن الربوبية، والربوبية تستلزم الإلهية، فإن أحدهما إذا تضمن الآخر عند الانفراد، لم يمنع أن يختص بمعناه عند الاقتران، كما في قوله‏:‏ ‏{قُلْ أَعُوذُ بِرَبِّ النَّاسِ ‏.‏ مَلِكِ النَّاسِ ‏.‏ إِلَهِ النَّاسِِ‏}‏ ‏[‏الناس‏:‏ 1-3‏]‏، وفي قوله‏:‏ ‏{الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏ 2‏]‏، فجمع بين الاسمين‏:‏ اسم الإله واسم الرب‏.‏ فإن الإله هو المعبود الذي يستحق أن يعبد، والرب هو الذي يرب عبده فيدبره‏.‏
ولهذا كانت العبادة متعلقة باسمه اللّه، والسؤال متعلقًا باسمه الرب، فإن العبادة هي الغاية التي لها خلق الخلق‏.‏ والإلهية هي الغاية، والربوبية تتضمن خلق الخلق وإنشاءهم فهو متضمن ابتداء حالهم، والمصلي إذا قال‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ فبدأ بالمقصود الذي هو الغاية على الوسيلة التي هي البداية، فالعبادة غاية مقصودة، والاستعانة وسيلة إليها‏:‏ تلك حكمة وهذا سبب، والفرق بين العلة الغائية والعلة الفاعلىة معروف؛ ولهذا يقال‏:‏ أول الفكرة آخر العمل، وأول البغية آخر الدرك‏.‏ فالعلة الغائية متقدمة في التصور والإرادة وهي متأخرة في الوجود‏.‏ فالمؤمن يقصد عبادة اللّه ابتداء وهو يعلم أن ذلك لا يحصل إلا بإعانته فيقول‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏.‏
ولما كانت العبادة متعلقة باسمه اللّه تعالى جاءت الأذكار المشروعة بهذا الاسم مثل كلمات الأذان‏:‏ اللّه أكبر، اللّه أكبر‏.‏ ومثل الشهادتين‏:‏

ص -285- أشهد أن لا إله إلا اللّه، أشهد أن محمدًا رسول اللّه‏.‏ ومثل التشهد‏:‏ التحيات للّه، ومثل التسبيح، والتحميد، والتهليل، والتكبير‏:‏ سبحان اللّه، والحمد للّه، ولا إله إلا اللّه، واللّه أكبر‏.‏
وأما السؤال فكثيرًا ما يجيء باسم الرب، كقول آدم وحواء‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏، وقول نوح‏:‏ ‏{رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ‏}‏ ‏[‏هود‏:‏ 47‏]‏، وقول موسى‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏‏[‏القصص‏:‏ 16‏]‏، وقول الخليل‏:‏ ‏{رَبَّنَا إِنِّي أَسْكَنتُ مِنْ ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِنْدَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُوا الصَّلَاةَ‏}‏ الآية ‏[‏إبراهيم‏:‏ 37‏]‏، وقوله مع إسماعيل‏:‏ ‏{رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنْتَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏البقرة‏:‏ 127‏]‏، وكذلك قول الذين قالوا‏:‏ ‏{رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ‏}‏‏[‏البقرة‏:‏ 201‏]‏ ومثل هذا كثير‏.‏
وقد نقل عن مالك أنه قال‏:‏ أكره للرجل أن يقول في دعائه‏:‏ يا سيدي، يا سيدي، يا حنان، يا حنان، ولكن يدعو بما دعت به الأنبياء، ربنا، ربنا‏.‏ نقله عنه العتبي في العتبية‏.‏ وقال تعالى عن أولى الألباب‏:‏ ‏{الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَامًا وَقُعُودًا وَعَلَى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذَا بَاطِلًا سُبْحَانَكَ فَقِنَا عَذَابَ النَّارِ‏}‏ ‏[‏آل عمران‏:‏ 191‏]‏ الآيات‏.‏

ص -286- فإذا سبق إلى قلب العبد قصد السؤال، ناسب أن يسأله باسمه الرب، وإن سأله باسمه اللّه؛ لتضمنه اسم الرب، كان حسنًا، وأما إذا سبق إلى قلبه قصد العبادة، فاسم اللّه أولى بذلك، إذا بدأ بالثناء ذكر اسم اللّه، وإذا قصد الدعاء دعا باسم الرب؛ ولهذا قال يونس‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏‏[‏الأنبياء‏:‏ 87‏]‏، وقال آدم‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏، فإن يونس عليه السلام ذهب مغاضبًا، وقال تعالى‏:‏ ‏{فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُنْ كَصَاحِبِ الْحُوتِ‏}‏ ‏[‏القلم‏:‏ 48‏]‏، وقال تعالى‏:‏ ‏{فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ‏}‏‏[‏الصافات‏:‏ 142‏]‏، ففعل ما يلام عليه فكان المناسب لحاله أن يبدأ بالثناء على ربه، والاعتراف بأنه لا إله إلا هو، فهو الذي يستحق أن يعبد دون غيره فلا يطاع الهوى، فإن اتباع الهوى يضعف عبادة اللّه وحده، وقد روى أن يونس عليه السلام ندم على ارتفاع العذاب عن قومه بعد أن أظلهم وخاف أن ينسبوه إلى الكذب فغاضب‏.‏وفعل ما اقتضى الكلام الذي ذكره اللّه تعالى وأن يقال‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ‏}‏ وهذا الكلام يتضمن براءة ما سوى اللّه من الإلهية، سواء صدر ذلك عن هوى النفس أو طاعة الخلق أو غير ذلك؛ ولهذا قال‏:‏ ‏{سُبْحَانَكَ إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏‏.‏
والعبد يقول مثل هذا الكلام فيما يظنه وهو غير مطابق، وفيما يريده وهو غير حسن‏.‏

ص -287- وأما آدم عليه السلام فإنه اعترف أولًا بذنبه، فقال‏:‏ ‏{ظَلَمْنَا أَنفُسَنَا‏}‏ ولم يكن عند آدم من ينازعه الإرادة لما أمر اللّه به، مما يزاحم الإلهية بل ظن صدق الشيطان الذي ‏{وَقَاسَمَهُمَا إِنِّي لَكُمَا لَمِنْ النَّاصِحِينَ ‏.‏ فَدَلَّاهُمَا بِغُرُورٍ‏}‏ ‏[‏الأعراف‏:‏ 21، 22‏]‏، فالشيطان غرهما وأظهر نصحهما فكانا في قبول غروره، وما أظهر من نصحه حالهما مناسبًا لقولهما‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا‏}‏ لما حصل من التفريط، لا لأجل هوى وحظ يزاحم الإلهية، وكانا محتاجين إلى أن يربهما ربوبية تكمل علمهما وقصدهما، حتى لا يغترا بمثل ذلك، فهما يشهدان حاجتهما إلى اللّه ربهما الذي لا يقضي حاجتهما غيره‏.‏
وذو النون شهد ما حصل من التقصير في حق الإلهية بما حصل من المغاضبة، وكراهة إنجاء أولئك، ففي ذلك من المعارضة في الفعل لحب شيء آخر ما يوجب تجريد محبته للّه، وتألهه له وأن يقول‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ‏}‏ فإن قول العبد‏:‏ لا إله إلا أنت، يمحو أن يتخذ إلهه هواه‏.‏ وقد روى‏:‏ ‏"ما تحت أديم السماء إله يعبد أعظم عند اللّه من هوى متبع‏"‏‏.‏ فكمل يونس صلوات اللّه عليه تحقيق إلهيته للّه، ومحو الهوى الذي يتخذ إلهًا من دونه، فلم يبق له صلوات اللّه عليه وسلامه عند تحقيق قوله لا إله إلا أنت إرادة تزاحم إلهية الحق، بل كان مخلصًا للّه الدين؛ إذ كان من أفضل عباد اللّه المخلصين‏.‏
وأيضًا، فمثل هذه الحال تعرض لمن تعرض له، فيبقى فيه

ص -288- نوع مغاضبة للقدر ومعارضة له في خلقه وأمره، ووساوس في حكمته ورحمته، فيحتاج العبد أن ينفي عنه شيئين‏:‏ الآراء الفاسدة، والأهواء الفاسدة، فيعلم أن الحكمة، والعدل فيما اقتضاه علمه وحكمته، لا فيما اقتضاه علم العبد وحكمته، ويكون هواه تبعًا لما أمر اللّه به، فلا يكون له مع أمر اللّه وحكمه هوى يخالف ذلك، قال اللّه تعالى‏:‏ ‏{فَلَا وَرَبِّكَ لَا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لَا يَجِدُوا فِي أَنفُسِهِمْ حَرَجًا مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقد روى عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"والذي نفسي بيده، لا يؤمن أحدكم حتى يكون هواه تبعًا لما جئت به‏"‏ رواه أبو حاتم في صحيحه؛ وفي الصحيح أن عمر قال له‏:‏ يا رسول اللّه، واللّه لأنت أحب إلىّ من نفسي‏.‏ قال‏:‏ ‏"الآن يا عمر‏"‏، وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"لايؤمن أحدكم حتى أكون أحب إليه من ولده، ووالده، والناس أجمعين‏"‏، وقال تعالى‏:‏ ‏{قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏‏.‏
فإذا كان الإيمان لا يحصل حتى يحكم العبد رسوله، ويسلم له، ويكون هواه تبعًا لما جاء به، ويكون الرسول والجهاد في سبيله مقدمًا على حب الإنسان نفسه، وماله، وأهله، فكيف في تحكيمه اللّه تعالى والتسليم له‏؟‏‏!‏

ص -289- فمن رأى قومًا يستحقون العذاب في ظنه، وقد غفر اللّه لهم ورحمهم، وكره هو ذلك، فهذا إما أن يكون عن إرادة تخالف حكم اللّه، وإما عن ظن يخالف علم اللّه، واللّه علىم حكيم‏.‏ وإذا علمت أنه علىم، وأنه حكيم، لم يبق لكراهية ما فعله وجه، وهذا يكون فيما أمر به، وفيما خلقه ولم يأمرنا أن نكرهه، ونغضب عليه‏.‏
فأما ما أمرنا بكراهته من الموجودات؛ كالكفر، والفسوق، والعصيان، فعلىنا أن نطيعه في أمره بخلاف توبته على عباده وإنجائه إياهم من العذاب، فإن هذا من مفعولاته التي لم يأمرنا أن نكرهها، بل هي مما يحبها، فإنه يحب التوابين، ويحب المتطهرين‏.‏ فكراهة هذا من نوع اتباع الإرادة المزاحمة للإلهية، فعلى صاحبها أن يحقق توحيد الإلهية فيقول‏:‏ لا إله إلا أنت‏.‏
فعلىنا أن نحب ما يحب، ونرضي ما يرضى، ونأمر بما يأمر، وننهي عما ينهي، فإذا كان ‏{يُحِبُّ التَّوَّابِينََ‏}‏ و‏{وَيُحِبُّ الْمُتَطَهِّرِينَ‏}‏ فعلىنا أن نحبهم، ولا نأله مراداتنا المخالفة لمحابه‏.‏
والكلام في هذا المقام مبني على أصل، وهو‏:‏ أن الأنبياء صلوات اللّه عليهم معصومون فيما يخبرون به عن اللّه سبحانه وفي تبليغ رسالاته باتفاق الأمة؛ ولهذا وجب الإيمان بكل ما أوتوه كما

ص -290- قال تعالى‏:‏ ‏{قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِنْ رَبِّهِمْ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ ‏.‏ فَإِنْ آمَنُوا بِمِثْلِ مَا آمَنتُمْ بِهِ فَقَدْ اهْتَدَوا وَإِنْ تَوَلَّوْا فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمْ اللَّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏البقرة‏:‏ 136، 137‏]‏، وقال‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَالْمَلَائِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، وقال‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِنْ رَبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللَّهِ وَمَلَائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْ رُسُلِهِ وَقَالُوا سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏:‏ 285‏]‏‏.‏
بخلاف غير الأنبياء، فإنهم ليسوا معصومين كما عصم الأنبياء، ولو كانوا أولياء للّه، ولهذا من سب نبيًا من الأنبياء قتل باتفاق الفقهاء، ومن سب غيرهم لم يقتل‏.‏
وهذه العصمة الثابتة للأنبياء هي التي يحصل بها مقصود النبوة والرسالة، فإن النبي هو المنبئ عن اللّه، و الرسول هو الذي أرسله اللّه تعالى، وكل رسول نبي، وليس كل نبي رسولًا، والعصمة فيما يبلغونه عن اللّه ثابتة، فلا يستقر في ذلك خطأ باتفاق المسلمين‏.‏

ص -291- ولكن هل يصدر ما يستدركه اللّه، فينسخ ما يلقي الشيطان، ويحكم اللّه آياته‏؟‏ هذا فيه قولان، والمأثور عن السلف يوافق القرآن بذلك، والذين منعوا ذلك من المتأخرين طعنوا فيما ينقل من الزيادة في سورة النجم بقوله‏:‏ ‏"تلك الغرانيق العلى، وإن شفاعتهن لترتجى‏"‏ وقالوا‏:‏ إن هذا لم يثبت، ومن علم أنه ثبت قال‏:‏ هذا ألقاه الشيطان في مسامعهم ولم يلفظ به الرسول صلى الله عليه وسلم، ولكن السؤال وارد على هذا التقدير أيضًا، وقالوا في قوله‏:‏ ‏{إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ‏}‏ ‏[‏الحج‏:‏ 52‏]‏ هو حديث النفس‏.‏
وأما الذين قرروا ما نقل عن السلف، فقالوا هذا منقول نقلًا ثابتًا لا يمكن القدح فيه والقرآن يدل عليه بقوله‏:‏ ‏{وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنْسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ ‏.‏ لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِلَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّالِمِينَ لَفِي شِقَاقٍ بَعِيدٍ ‏.‏ وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِنْ رَبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ آمَنُوا إِلَى صِرَاطٍ مُسْتَقِيمٍ‏}‏ ‏[‏ الحج‏:‏ 52 54 ‏]‏، فقالوا‏:‏ الآثار في تفسير هذه الآية معروفة ثابتة في كتب التفسير والحديث، والقرآن يوافق ذلك، فإن نسخ اللّه لما يلقى الشيطان، وإحكامه آياته، إنما يكون لرفع ما وقع في آياته، وتمييز الحق من الباطل، حتى لا تختلط آياته

ص -292- بغيرها‏.‏ وجعل ما ألقى الشيطان فتنة للذين في قلوبهم مرض، والقاسية قلوبهم، إنما يكون إذا كان ذلك ظاهرًا يسمعه الناس، لا باطنًا في النفس‏.‏ والفتنة التي تحصل بهذا النوع من النسخ من جنس الفتنة التي تحصل بالنوع الآخر من النسخ‏.‏
وهذا النوع أدل على صدق الرسول صلى الله عليه وسلم، وبعده عن الهوى من ذلك النوع، فإنه إذا كان يأمر بأمر ثم يأمر بخلافه وكلاهما من عند اللّه، وهو مصدق في ذلك، فإذا قال عن نفسه إن الثاني هو الذي من عند اللّه، وهو الناسخ وإن ذلك المرفوع الذي نسخه اللّه، ليس كذلك كان أدل على اعتماده للصدق، وقوله الحق، وهذا كما قالت عائشة رضي اللّه عنها لو كان محمد كاتمًا شيئًا من الوحي لكتم هذه الآية‏:‏ ‏{وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَنْ تَخْشَاهُ‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏، ألا ترى أن الذي يعظم نفسه بالباطل يريد أن ينصر كل ما قاله، ولو كان خطأ، فبيان الرسول صلى الله عليه وسلم أن اللّه أحكم آياته، ونسخ ما ألقاه الشيطان، هو أدل على تحريه للصدق وبرائته من الكذب، وهذا هو المقصود بالرسالة فإنه الصادق المصدوق صلى الله عليه وسلم تسليما؛ ولهذا كان تكذيبه كفرًا محضًا بلا ريب‏.‏
وأما العصمة في غير ما يتعلق بتبليغ الرسالة فللناس فيه نزاع، هل هو ثابت بالعقل أو بالسمع‏؟‏ ومتنازعون في العصمة من الكبائر والصغائر أو من

ص -293- بعضها، أم هل العصمة إنما هي في الإقرار عليها لا في فعلها‏؟‏ أم لا يجب القول بالعصمة إلا في التبليغ فقط‏؟‏ وهل تجب العصمة من الكفر والذنوب قبل المبعث أم لا‏؟‏ والكلام على هذا مبسوط في غير هذا الموضع‏.‏
والقول الذي عليه جمهور الناس، وهو الموافق للآثار المنقولة عن السلف‏:‏ إثبات العصمة من الإقرار على الذنوب مطلقًا، والرد على من يقول‏:‏ إنه يجوز إقرارهم عليها، وحجج القائلين بالعصمة إذا حررت إنما تدل على هذا القول‏.‏
وحجج النفاة لا تدل على وقوع ذنب أقر عليه الأنبياء؛ فإن القائلين بالعصمة احتجوا بأن التأسي بهم مشروع، وذلك لا يجوز إلا مع تجويز كون الأفعال ذنوبًا، ومعلوم أن التأسي بهم إنما هو مشروع فيما أقروا عليه دون ما نهوا عنه، ورجعوا عنه، كما أن الأمر والنهي إنما تجب طاعتهم فيما لم ينسخ منه، فأما ما نسخ من الأمر والنهي فلا يجوز جعله مأمورًا به ولا منهيًا عنه، فضلا عن وجوب اتباعه والطاعة فيه‏.‏
وكذلك ما احتجوا به من أن الذنوب تنافى الكمال، أو أنها ممن عظمت عليه النعمة أقبح، أو أنها توجب التنفير، أو نحو ذلك من الحجج العقلية، فهذا إنما يكون مع البقاء على ذلك وعدم الرجوع، وإلا فالتوبة النصوح التي يقبلها اللّه، يرفع بها صاحبها إلى أعظم مما كان عليه، كما قال

ص -294- بعض السلف‏:‏ كان داود عليه السلام بعد التوبة خيرًا منه قبل الخطيئة‏.‏ وقال آخر‏:‏ لو لم تكن التوبة أحب الأشياء إليه، لما ابتلى بالذنب أكرم الخلق عليه، وقد ثبت في الصحاح حديث التوبة‏:‏ ‏"للّه أفرح بتوبة عبده من رجل نزل منزلًا‏"‏ ‏.‏‏.‏‏.‏إلخ‏.‏ وقد قال تعالى‏:‏ ‏{إِنَّ اللَّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ‏}‏ ‏[‏البقرة‏:‏ 222‏]‏، وقال تعالى‏:‏ ‏{إِلَّا مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ‏}‏ ‏[‏الفرقان‏:‏ 70‏]‏، وقد ثبت في الصحيح حديث الذي يعرض اللّه صغار ذنوبه ويخبأ عنه كبارها، وهو مشفق من كبارها أن تظهر، فيقول اللّه له‏:‏ ‏"إني قد غفرتها لك، وأبدلتك مكان كل سيئة حسنة، فيقول‏:‏ أي رب، إن لي سيئات لم أرها‏"‏ إذا رأي تبديل السيئات بالحسنات طلب رؤية الذنوب الكبار التي كان مشفقًا منها أن تظهر، ومعلوم أن حاله هذه مع هذا التبديل، أعظم من حاله لو لم تقع السيئات، ولا التبديل‏.‏
وقال طائفة من السلف، منهم سعيد بن جبير‏:‏ إن العبد ليعمل الحسنة فيدخل بها النار، وإن العبد ليعمل السيئة فيدخل بها الجنة، يعمل الحسنة فيعجب بها ويفتخر بها حتى تدخله النار، ويعمل السيئة فلا يزال خوفه منها وتوبته منها حتى تدخله الجنة، وقد قال تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنْسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا ‏.‏ لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 72، 73‏]‏،

ص -295- فغاية كل إنسان أن يكون من المؤمنين والمؤمنات الذين تاب اللّه عليهم‏.‏
وفي الكتاب والسنة الصحيحة، والكتب التي أنزلت قبل القرآن مما يوافق هذا القول ما يتعذر إحصاؤه‏.‏
والرادون لذلك تأولوا ذلك بمثل تأويلات الجهمية، والقدرية، والدهرية لنصوص الأسماء والصفات ونصوص القدر ونصوص المعاد، وهي من جنس تأويلات القرامطة الباطنية التي يعلم بالاضطرار أنها باطلة، وأنها من باب تحريف الكلم عن مواضعه، وهؤلاء يقصد أحدهم تعظيم الأنبياء فيقع في تكذيبهم، ويريد الإيمان بهم فيقع في الكفر بهم‏.‏
ثم إن العصمة المعلومة بدليل الشرع والعقل والإجماع، وهي العصمة في التبليغ، لم ينتفعوا بها، إذ كانوا لا يقرون بموجب ما بلغته الأنبياء، وإنما يقرون بلفظ حرفوا معناه، أو كانوا فيه كالأميين الذين لا يعلمون الكتاب إلا أماني، والعصمة التي كانوا ادعوها، لو كانت ثابتة لم ينتفعوا بها ولا حاجة بهم إليها عندهم، فإنها متعلقة بغيرهم لا بما أمروا بالإيمان به، فيتكلم أحدهم فيها على الأنبياء بغير سلطان من اللّه، ويدع ما يجب عليه من تصديق الأنبياء وطاعتهم، وهو الذي تحصل به السعادة وبضده تحصل الشقاوة، قال تعالى‏:‏
‏{فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُمْ مَا حُمِّلْتُمْ‏}‏ الآية ‏[‏النور‏:‏ 54‏]‏‏.‏

ص -296- واللّه تعالى لم يذكر في القرآن شيئًا من ذلك عن نبي من الأنبياء إلا مقرونًا بالتوبة والاستغفار، كقول آدم وزوجته‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏، وقول نوح‏:‏ ‏{رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلَّا تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنْ الْخَاسِرِينَ‏}‏‏[‏هود‏:‏ 47‏]‏، وقول الخليل عليه السلام ‏:‏ ‏{رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ‏}‏ ‏[‏إبراهيم‏:‏ 41‏]‏، وقوله‏:‏ ‏{وَالَّذِي أَطْمَعُ أَنْ يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّين‏}‏ ‏[‏الشعراء‏:‏ 82‏]‏، وقول موسى‏:‏ ‏{أَنْتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنْتَ خَيْرُ الْغَافِرِينَ ‏.‏ وَاكْتُبْ لَنَا فِي هَذِهِ الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ إِنَّا هُدْنَا إِلَيْكَ‏}‏ ‏[‏الأعراف‏:‏ 155، 156‏]‏، وقوله‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏‏[‏القصص‏:‏ 16‏]‏، وقوله‏:‏ ‏{فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ تُبْتُ إِلَيْكَ وَأَنَا أَوَّلُ الْمُؤْمِنِينَ‏}‏‏[‏الأعراف‏:‏ 143‏]‏، وقوله تعالى عن داود‏:‏ ‏{فَاسْتَغْفَرَ رَبَّهُ وَخَرَّ رَاكِعًا وَأَنَابَ ‏.‏ فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِنْدَنَا لَزُلْفَى وَحُسْنَ مَآبٍ‏}‏ ‏[‏ص‏:‏ 24، 25‏]‏، وقوله تعالى عن سليمان‏:‏ ‏{رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَا يَنْبَغِي لِأَحَدٍ مِنْ بَعْدِي إِنَّكَ أَنْتَ الْوَهَّابُ‏}‏ ‏[‏ص‏:‏ 35‏]‏‏.‏
وأما يوسف الصديق، فلم يذكر اللّه عنه ذنبًا؛ فلهذا لم يذكر اللّه عنه ما يناسب الذنب من الاستغفار، بل قال‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏‏[‏يوسف‏:‏ 24‏]‏، فأخبر أنه صرف عنه السوء والفحشاء، وهذا يدل على أنه لم يصدر منه سوء ولا فحشاء‏.‏
وأما قوله‏:‏ ‏{وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلَا أَنْ رَأَى بُرْهَانَ رَبِّهِ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏،

ص -297- فالهم اسم جنس تحته نوعان كما قال الإمام أحمد‏:‏ الهم همان‏:‏ هم خطرات، وهم إصرار، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"إن العبد إذا هم بسيئة لم تكتبت عليه، وإذا تركها للّه كتبت له حسنة، وإن عملها كتبت له سيئة واحدة‏"‏ وإن تركها من غير أن يتركها للّه لم تكتب له حسنة ولا تكتب عليه سيئة، ويوسف صلى الله عليه وسلم هم هما تركه للّه، ولذلك صرف اللّه عنه السوء والفحشاء لإخلاصه، وذلك إنما يكون إذا قام المقتضى للذنب وهو الهم، وعارضه الإخلاص الموجب لانصراف القلب عن الذنب للّه‏.‏
فيوسف عليه السلام لم يصدر منه إلا حسنة يثاب عليها، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ اتَّقَوْا إِذَا مَسَّهُمْ طَائِفٌ مِنْ الشَّيْطَانِ تَذَكَّرُوا فَإِذَا هُمْ مُبْصِرُونَ‏}‏‏[‏الأعراف‏:‏ 201‏]‏‏.‏
وأما ما ينقل من أنه حل سراويله، وجلس مجلس الرجل من المرأة، وأنه رأى صورة يعقوب عاضًا على يده، وأمثال ذلك، فكله مما لم يخبر اللّه به ولا رسوله، وما لم يكن كذلك فإنما هو مأخوذ عن اليهود الذين هم من أعظم الناس كذبًا على الأنبياء وقدحًا فيهم، وكل من نقله من المسلمين فعنهم نقله، لم ينقل من ذلك أحد عن نبينا صلى الله عليه وسلم حرفًا واحدًا‏.‏

ص -298- وقوله‏:‏ ‏{وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لَأَمَّارَةٌ بِالسُّوءِ إِلَّا مَا رَحِمَ رَبِّي‏}‏ ‏[‏يوسف‏:‏ 53‏]‏ فمن كلام امرأة العزيز، كما يدل القرآن على ذلك دلالة بينة، لا يرتاب فيها من تدبر القرآن، حيث قال تعالى‏:‏ ‏{وَقَالَ الْمَلِكُ ائْتُونِي بِهِ فَلَمَّا جَاءَهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللَّاتِي قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ ‏.‏ قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدتُّنَّ يُوسُفَ عَنْ نَفْسِهِ قُلْنَ حَاشَ لِلَّهِ مَا عَلِمْنَا عَلَيْهِ مِنْ سُوءٍ قَالَتْ امْرَأَةُ الْعَزِيزِ الْآنَ حَصْحَصَ الْحَقُّ أَنَا رَاوَدتُّهُ عَنْ نَفْسِهِ وَإِنَّهُ لَمِنْ الصَّادِقِينَ ‏.‏ ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللَّهَ لَا يَهْدِي كَيْدَ الْخَائِنِينَ ‏.‏ وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لَأَمَّارَةٌ بِالسُّوءِ إِلَّا مَا رَحِمَ رَبِّي إِنَّ رَبِّي غَفُورٌ رَحِيمٌ‏}‏ ‏[‏يوسف‏:‏ 50 53‏]‏‏.‏
فهذا كله كلام امرأة العزيز، ويوسف إذ ذاك في السجن، لم يحضر بعد إلى الملك، ولا سمع كلامه ولا رآه، ولكن لما ظهرت براءته في غيبته كما قالت امرأة العزيز‏:‏ ‏{ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ‏}‏ أي‏:‏ لم أخنه في حال مغيبه عني وإن كنت في حال شهوده راودته فحينئذ‏:‏ ‏{وَقَالَ الْمَلِكُ ائْتُونِي بِهِ أَسْتَخْلِصْهُ لِنَفْسِي فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مَكِينٌ أَمِينٌ‏}‏ ‏[‏يوسف‏:‏ 54‏]‏، وقد قال كثير من المفسرين‏:‏ إن هذا من كلام يوسف، ومنهم من لم يذكر إلا هذا القول، وهو قول في غاية الفساد، ولا دليل عليه، بل الأدلة تدل على نقيضه، وقد

ص -299- بسط الكلام على هذه الأمور في غير هذا الموضع‏.‏
و المقصود هنا أن ما تضمنته ‏[‏قصة ذي النون‏]‏ مما يلام عليه كله مغفور بدله اللّه به حسنات، ورفع درجاته، وكان بعد خروجه من بطن الحوت وتوبته أعظم درجة منه قبل أن يقع ما وقع، قال تعالى‏:‏ ‏{فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُنْ كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ‏.‏ لَوْلَا أَنْ تَدَارَكَهُ نِعْمَةٌ مِنْ رَبِّهِ لَنُبِذَ بِالْعَرَاءِ وَهُوَ مَذْمُومٌ‏.‏ فَاجْتَبَاهُ رَبُّهُ فَجَعَلَهُ مِنْ الصَّالِحِينَ‏}‏ ‏[‏القلم‏:‏ 4850‏]‏، وهذا بخلاف حال التقام الحوت فإنه قال‏:‏ ‏{فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ‏}‏ ‏[‏الصافات‏:‏ 241‏]‏، فأخبر أنه في تلك الحال مليم، و ‏[‏المليم‏]‏ الذي فعل ما يلام عليه، فالملام في تلك الحال لا في حال نبذه بالعراء وهو سقيم، فكانت حاله بعد قوله‏:‏ ‏{لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنْ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏ أرفع من حاله قبل أن يكون ما كان، والاعتبار بكمال النهاية لا بما جرى في البداية، والأعمال بخواتيمها‏.‏
واللّه تعالى خلق الإنسان وأخرجه من بطن أمه لا يعلم شيئًا ثم علمه فنقله من حال النقص إلى حال الكمال، فلا يجوز أن يعتبر قدر الإنسان بما وقع منه قبل حال الكمال، بل الاعتبار بحال كماله، ويونس صلى الله عليه وسلم وغيره من الأنبياء في حال النهاية حالهم أكمل الأحوال‏.‏

ص -300- ومن هنا غلط من غلط في تفضيل الملائكة على الأنبياء والصالحين فإنهم اعتبروا كمال الملائكة مع بداية الصالحين ونقصهم فغلطوا، ولو اعتبروا حال الأنبياء والصالحين بعد دخول الجنان، ورضا الرحمن، وزوال كل ما فيه نقص وملام، وحصول كل ما فيه رحمة وسلام، حتى استقر بهم القرار ‏{وَالْمَلَائِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِنْ كُلِّ بَابٍ‏.‏ سَلَامٌ عَلَيْكُمْ بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ‏}‏ ‏[‏الرعد‏:‏ 23، 24‏]‏ فإذا اعتبرت تلك الحال ظهر فضلها على حال غيرهم من المخلوقين وإلا فهل يجوز لعاقل أن يعتبر حال أحدهم قبل الكمال في مقام المدح والتفضيل والبراءة من النقائص والعيوب‏.‏
ولو اعتبر ذلك لاعتبر أحدهم وهو نطفة ثم علقة، ثم مضغة، ثم حين نفخت فيه الروح، ثم هو وليد، ثم رضيع ثم فطيم، إلى أحوال أخر، فعلم أن الواحد في هذه الحال لم تقم به صفات الكمال التي يستحق بها كمال المدح والتفضيل ، وتفضيله بها على كل صنف وجيل، وإنما فضله باعتبار المآل، عند حصول الكمال‏.‏
وما يظنه بعض الناس أنه من ولد على الإسلام فلم يكفر قط أفضل ممن كان كافرًا فأسلم ليس بصواب، بل الاعتبار بالعاقبة، وأيهما كان أتقى للّه في عاقبته كان أفضل‏.‏ فإنه من المعلوم أن السابقين الأولين من المهاجرين والأنصار الذين آمنوا باللّه ورسوله بعد كفرهم هم أفضل ممن ولد على الإسلام من أولادهم وغير أولادهم، بل من عرف الشر وذاقه ثم عرف الخير وذاقه

ص -301- فقد تكون معرفته بالخير ومحبته له ومعرفته بالشر وبغضه له أكمل ممن لم يعرف الخير والشر ويذقهما كما ذاقهما، بل من لم يعرف إلا الخير فقد يأتيه الشر فلا يعرف أنه شر، فإما أن يقع فيه، وإما ألا ينكره كما أنكره الذي عرفه‏.‏
ولهذا قال عمر بن الخطاب رضي اللّه عنه ‏:‏ إنما تنقض عرى الإسلام عروة عروة إذا نشأ في الإسلام من لم يعرف الجاهلية‏.‏ وهو كما قال عمر، فإن كمال الإسلام هو بالأمر بالمعروف والنهي عن المنكر وتمام ذلك بالجهاد في سبيل اللّه، ومن نشأ في المعروف لم يعرف غيره، فقد لا يكون عنده من العلم بالمنكر وضرره ما عند من علمه، ولا يكون عنده من الجهاد لأهله ما عند الخبير بهم؛ ولهذا يوجد الخبير بالشر وأسبابه إذا كان حسن القصد عنده من الاحتراز عنه ومنع أهله والجهاد لهم ما ليس عند غيره‏.‏
ولهذا كان الصحابة رضي اللّه عنهم أعظم إيمانًا وجهادًا ممن بعدهم، لكمال معرفتهم بالخير والشر، وكمال محبتهم للخير وبغضهم للشر، لما علموه من حسن حال الإسلام والإيمان والعمل الصالح، وقبح حال الكفر والمعاصي؛ ولهذا يوجد من ذاق الفقر والمرض والخوف أحرص على الغنى والصحة والأمن ممن لم يذق ذلك؛ ولهذا يقال‏:‏
والضد يظهر حسنه الضد

ص -302- ويقال‏:‏
وبضدها تتبين الأشياء
وكان عمر بن الخطاب رضي اللّه عنه يقول‏:‏ لست بخب ولا يخدعني الخب، فالقلب السليم المحمود هو الذي يريد الخير لا الشر، وكمال ذلك بأن يعرف الخير والشر، فأما من لا يعرف الشر فذاك نقص فيه لا يمدح به‏.‏
وليس المراد أن كل من ذاق طعم الكفر والمعاصي يكون أعلم بذلك وأكره له ممن لم يذقه مطلقًا، فإن هذا ليس بمطرد، بل قد يكون الطبيب أعلم بالأمراض من المرضى، والأنبياء عليهم الصلاة والسلام أطباء الأديان فهم أعلم الناس بما يصلح القلوب ويفسدها، وإن كان أحدهم لم يذق من الشر ما ذاقه الناس‏.‏
ولكن المراد‏:‏ أن من الناس من يحصل له بذوقه الشر من المعرفة به، والنفور عنه، والمحبة للخير إذا ذاقه ما لا يحصل لبعض الناس، مثل من كان مشركًا أو يهوديًا أو نصرانيًا، وقد عرف ما في الكفر من الشبهات والأقوال الفاسدة والظلمة والشر، ثم شرح اللّه صدره للإسلام، وعرفه محاسن الإسلام، فإنه قد يكون أرغب فيه، وأكره للكفر من بعض من لم يعرف حقيقة الكفر والإسلام، بل هو معرض عن بعض حقيقة هذا وحقيقة هذا، أو مقلد في مدح هذا وذم هذا‏.‏

ص -303- ومثال ذلك من ذاق طعم الجوع ثم ذاق طعم الشبع بعده، أو ذاق المرض ثم ذاق طعم العافية بعده، أو ذاق الخوف ثم ذاق الأمن بعده، فإن محبة هذا ورغبته في العافية والأمن والشبع ونفوره عن الجوع والخوف والمرض أعظم ممن لم يبتل بذلك ولم يعرف حقيقته‏.‏
وكذلك من دخل مع أهل البدع والفجور، ثم بين اللّه له الحق وتاب عليه توبة نصوحًا، ورزقه الجهاد في سبيل اللّه، فقد يكون بيانه لحالهم، وهجره لمساويهم، وجهاده لهم أعظم من غيره، قال نعيم بن حماد الخزاعي وكان شديدًا على الجهمية ‏:‏ أنا شديد عليهم، لأني كنت منهم‏.‏ وقد قال اللّه تعالى‏:‏ ‏{لِلَّذِينَ هَاجَرُوا مِنْ بَعْدِ مَا فُتِنُوا ثُمَّ جَاهَدُوا وَصَبَرُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ‏}‏‏[‏النحل‏:‏ 110‏]‏ نزلت هذه الآية في طائفة من الصحابة كان المشركون فتنوهم عن دينهم ثم تاب اللّه عليهم، فهاجروا إلى اللّه ورسوله، وجاهدوا وصبروا‏.‏
وكان عمر بن الخطاب وخالد بن الوليد رضي اللّه عنهما من أشد الناس على الإسلام فلما أسلما تقدما على من سبقهما إلى الإسلام، وكان بعض من سبقهما دونهما في الإيمان والعمل الصالح بما كان عندهما من كمال الجهاد للكفار والنصر للّه ورسوله، وكان عمر لكونه أكمل إيمانًا وإخلاصًا وصدقًا ومعرفة وفراسة ونورًا أبعد عن هوى النفس وأعلى همة

ص -304- في إقامة دين اللّه، مقدما على سائر المسلمين، غير أبي بكر رضي اللّه عنهم أجمعين‏.‏
وهذا وغيره مما يبين أن الاعتبار بكمال النهاية لا بنقص البداية‏.‏
وما يذكر في الإسرائيليات‏:‏ ‏"أن اللّه قال لداود‏:‏ أما الذنب فقد غفرناه، وأما الود فلا يعود‏"‏ فهذا لو عرفت صحته لم يكن شرعًا لنا وليس لنا أن نبني ديننا على هذا، فإن دين محمد صلى الله عليه وسلم في التوبة جاء بما لم يجئ به شرع من قبله؛ ولهذا قال‏:‏ ‏"‏ أنا نبي الرحمة، وأنا نبي التوبة‏"‏ ،وقد رفع به من الآصار والأغلال ما كان على من قبلنا‏.‏
وقد قال تعالى في كتابه‏:‏ ‏{إِنَّ اللَّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ‏}‏ ‏[‏البقرة‏:‏ 222‏]‏ وأخبر أنه تعالى يفرح بتوبة عبده التائب أعظم من فرح الفاقد لما يحتاج إليه من الطعام والشراب والمركب إذا وجده بعد اليأس‏.‏ فإذا كان هذا فرح الرب بتوبة التائب وتلك محبته، كيف يقال‏:‏ إنه لا يعود لمودته ‏{وَهُوَ الْغَفُورُ الْوَدُودُ ‏.‏ ذُو الْعَرْشِ الْمَجِيدُ ‏.‏ فَعَّالٌ لِمَا يُرِيدُ‏}‏‏[‏البروج‏:‏ 14 - 16‏]‏ ولكن وده وحبه بحسب ما يتقرب إليه العبد بعد التوبة، فإن كان ما يأتي به من محبوبات الحق بعد التوبة أفضل مما كان يأتي به قبل ذلك كانت مودته له بعد التوبة أعظم من مودته له قبل التوبة، وإن كان أنقص

ص -305- كان الأمر أنقص، فإن الجزاء من جنس العمل، وما ربك بظلام للعبيد‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏" يقول اللّه تعالى‏:‏ من عادى لي وليًا فقد آذنته بالحرب، وما تقرب إلى عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلىَّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن يكره الموت وأكره مساءته، ولابد له منه‏"‏‏.‏ ومعلوم أن أفضل الأولياء بعد الأنبياء هم السابقون الأولون من المهاجرين والأنصار، وكانت محبة الرب لهم ومودته لهم بعد توبتهم من الكفر والفسوق والعصيان أعظم محبة ومودة، وكلما تقربوا إليه بالنوافل بعد الفرائض أحبهم وودهم‏.‏
وقد قال تعالى‏:‏ ‏{عَسَى اللَّهُ أَنْ يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُمْ مِنْهُمْ مَوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَحِيمٌ‏}‏‏[‏الممتحنة‏:‏ 7‏]‏، نزلت في المشركين الذين عادوا اللّه ورسوله مثل ‏[‏أهل الأحزاب‏]‏ كأبي سفيان بن حرب، وأبي سفيان بن الحارث، والحارث بن هشام، وسهيل ابن عمرو، وعكرمة بن أبي جهل، وصفوان بن أمية، وغيرهم‏.‏ فإنهم بعد معاداتهم للّه ورسوله

ص -306- فَصْل
وهذه الخلوات، قد يقصد أصحابها الأماكن التي ليس فيها أذان، ولا إقامة، ولا مسجد يصلي فيه الصلوات الخمس، إما مساجد مهجورة، وإما غير مساجد، مثل الكهوف، والغيران التي في الجبال، ومثل المقابر لا سيما قبر من يحسن به الظن، ومثل المواضع التي يقال أن بها أثر نبي، أو رجل صالح؛ ولهذا يحصل لهم في هذه المواضع أحوال شيطانية، يظنون أنها كرامات رحمانية‏.‏
فمنهم من يرى أن صاحب القبر قد جاء إليه، وقد مات من سنين كثيرة، ويقول‏:‏ أنا فلان، وربما قال له‏:‏ نحن إذا وضعنا في القبر خرجنا، كما جرى للتونسي مع نعمان السلامي‏.‏
والشياطين كثيرًا ما يتصورون، بصورة الإنس في اليقظة والمنام، وقد تأتي لمن لا يعرف فتقول‏:‏ أنا الشيخ فلان، أو العالم فلان، وربما قالت‏:‏ أنا أبو بكر وعمر وربما أتى في اليقظة دون المنام، وقال‏:‏ أنا المسيح، أنا موسى، أنا محمد، وقد جرى مثل ذلك أنواع أعرفها،

ص -307- قيل‏:‏ الجواب من وجهين‏:‏
أحدهما‏:‏ أنه ليس الأمر كذلك، بل كان كثير من الكفار يعلمون أن محمدًا رسول اللّه، ويعادونه حسدًا وكبرًا، وأبو سفيان قد سمع من أخبار نبوة النبي صلى الله عليه وسلم ما لم يسمع غيره، كما سمع من أمية بن أبي الصلت، وما سمعه من هرقل ملك الروم، وقد أخبر عن نفسه أنه لم يزل موقنًا أن أمر النبي صلى الله عليه وسلم سيظهر حتى أدخل اللّه عليه الإسلام، وهو كاره له، وقد سمع منه عام اليرموك وغيره ما دل على حسن إسلامه ومحبته للّه ورسوله بعد تلك العداوة العظيمة‏.‏
وقد قال تعالى‏:‏ ‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا ‏.‏ يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا ‏.‏ إِلَّا مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ‏}‏ ‏[‏ الفرقان‏:‏ 6870‏]‏ فإذا كان اللّه يبدل سيئاتهم حسنات، فالحسنات توجب مودة اللّه لهم، وتبديل السيئات حسنات ليس مختصًا بمن كان كافرًا، وقد قال تعالى‏:‏ ‏{إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ فَأُوْلَئِكَ يَتُوبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا‏}‏ ‏[‏النساء‏:‏ 17‏]‏ قال أبو العالية‏:‏ سألت أصحاب رسول اللّه صلى الله عليه وسلم عن هذه الآية فقالوا لي‏:‏ كل من عصي اللّه فهو

ص -308- جاهل، وكل من تاب قبل الموت فقد تاب من قريب‏.‏
الوجه الثاني‏:‏ أن ما ذكر من الفرق بين تائب وتائب في محبة اللّه تعالى للتائبين فرق لا أصل له، بل الكتاب والسنة يدل على أن اللّه يحب التوابين، ويفرح بتوبة التائبين، سواء كانوا عالمين بأن ما أتوه ذنب أو لم يكونوا عالمين بذلك‏.‏
ومن علم أن ما أتاه ذنب ثم تاب فلابد أن يبدل وصفه المذموم بالمحمود، فإذا كان يبغض الحق فلابد أن يحبه، وإذا كان يحب الباطل فلابد أن يبغضه، فما يأتي به التائب من معرفة الحق ومحبته والعمل به، ومن بغض الباطل واجتنابه هو من الأمور التي يحبها اللّه تعالى ويرضاها، ومحبة اللّه كذلك بحسب ما يأتي به العبد من محابه، فكل من كان أعظم فعلًا لمحبوب الحق كان الحق أعظم محبة له، وانتقاله من مكروه الحق إلى محبوبه مع قوة بغض ما كان عليه من الباطل، وقوة حب ما انتقل إليه من حب الحق، فوجب زيادة محبة الحق له ومودته إياه، بل يبدل اللّه سيئاته حسنات لأنه بدل صفاته المذمومة بالمحمودة فيبدل اللّه سيئاته حسنات، فإن الجزاء من جنس العمل‏.‏ وحينئذ فإذا كان إتيان التائب بما يحبه الحق أعظم من إتيان غيره كانت محبة الحق له أعظم وإذا كان فعله لما يوده اللّه منه أعظم من فعله له قبل التوبة كانت

ص -309- مودة اللّه له بعد التوبة أعظم من مودته له قبل التوبة، فكيف يقال‏:‏ الود لا يعود‏.‏
وبهذا يظهر جواب شبهة من يقول‏:‏ إن اللّه لا يبعث نبيًا إلا من كان معصومًا قبل النبوة، كما يقول ذلك طائفة من الرافضة وغيرهم، وكذلك من قال‏:‏ إنه لا يبعث نبيًا إلا من كان مؤمنا قبل النبوة، فإن هؤلاء توهموا أن الذنوب تكون نقصًا وإن تاب التائب منها، وهذا منشأ غلطهم‏.‏ فمن ظن أن صاحب الذنوب مع التوبة النصوح يكون ناقصًا فهو غالط غلطًا عظيمًا، فإن الذم والعقاب الذي يلحق أهل الذنوب لا يلحق التائب منه شيء أصلًا، لكن إن قدم التوبة لم يلحقه شيء، وإن أخر التوبة فقد يلحقه ما بين الذنوب والتوبة من الذم والعقاب ما يناسب حاله‏.‏
والأنبياء صلوات اللّه عليهم وسلامه كانوا لا يؤخرون التوبة، بل يسارعون إليها، ويسابقون إليها،لا يؤخرون ولا يصرون على الذنب بل هم معصومون من ذلك،ومن أخر ذلك زمنًا قليلًا كفر اللّه ذلك بما يبتليه به كما فعل بذي النون صلى الله عليه وسلم ،هذا على المشهور إن إلقاءه كان بعد النبوة، وأما من قال إن إلقاءه كان قبل النبوة فلا يحتاج إلى هذا‏.‏

ص -310- والتائب من الكفر والذنوب قد يكون أفضل ممن لم يقع في الكفر والذنوب، وإذا كان قد يكون أفضل، فالأفضل أحق بالنبوة ممن ليس مثله في الفضيلة، وقد أخبر اللّه عن أخوة يوسف بما أخبر من ذنوبهم وهم الأسباط الذين نبأهم اللّه تعالى، وقد قال تعالى‏:‏ ‏{فَآمَنَ لَهُ لُوطٌ وَقَالَ إِنِّي مُهَاجِرٌ إِلَى رَبِّي‏}‏ ‏[‏العنكبوت‏:‏ 26‏]‏‏.‏ فآمن لوط لإبراهيم عليه السلام ثم أرسله اللّه تعالى إلى قوم لوط‏.‏ وقد قال تعالى في قصة شعيب‏:‏ ‏{قَالَ الْمَلَأُ الَّذِينَ اسْتَكْبَرُوا مِنْ قَوْمِهِ لَنُخْرِجَنَّكَ يَاشُعَيْبُ وَالَّذِينَ آمَنُوا مَعَكَ مِنْ قَرْيَتِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا قَالَ أَوَلَوْ كُنَّا كَارِهِينَ ‏.‏ قَدْ افْتَرَيْنَا عَلَى اللَّهِ كَذِبًا إِنْ عُدْنَا فِي مِلَّتِكُمْ بَعْدَ إِذْ نَجَّانَا اللَّهُ مِنْهَا وَمَا يَكُونُ لَنَا أَنْ نَعُودَ فِيهَا إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّنَا وَسِعَ رَبُّنَا كُلَّ شَيْءٍ عِلْمًا عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ وَأَنْتَ خَيْرُ الْفَاتِحِينَ‏}‏‏[‏الأعراف‏:‏ 88، 89‏]‏، وقال تعالى‏:‏ {وَقَالَ الَّذِينَ كَفَرُوا لِرُسُلِهِمْ لَنُخْرِجَنَّكُمْ مِنْ أَرْضِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّالِمِينَ ‏.‏ وَلَنُسْكِنَنَّكُمْ الْأَرْضَ مِنْ بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِي وَخَافَ وَعِيدِ‏}‏‏[‏إبراهيم‏:‏ 13، 14‏]‏‏.‏
وإذا عرف أن الاعتبار بكمال النهاية، وهذا الكمال إنما يحصل بالتوبة والاستغفار، ولابد لكل عبد من التوبة وهي واجبة على الأولين والآخرين‏.‏ كما قال تعالى‏:‏ ‏{لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 73‏]‏‏.‏

ص -311- وقد أخبر اللّه سبحانه بتوبة آدم ونوح ومن بعدهما إلى خاتم المرسلين محمد صلى الله عليه وسلم وآخر ما نزل عليه أو من آخر ما نزل عليه قوله تعالى‏:‏ ‏{إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ ‏.‏ وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا ‏.‏ ففَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏سورة النصر‏]‏، وفي الصحيحين عن عائشة رضي اللّه عنها أن النبي صلى الله عليه وسلم كان يكثر أن يقول في ركوعه وسجوده‏:‏ ‏"سبحانك اللّهم ربنا وبحمدك اللّهم اغفر لي‏"‏ يتأول القرآن‏"‏‏.‏
وقد أنزل اللّه عليه قبل ذلك‏:‏ ‏{لَقَدْ تَابَ اللَّهُ عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالْأَنصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ مِنْ بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَءُوفٌ رَحِيمٌ‏}‏ ‏[‏التوبة‏:‏ 117‏]‏، وفي صحيح البخاري عن النبي صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"يا أيها الناس توبوا إلى ربكم فوالذي نفسي بيده إني لأستغفر اللّه وأتوب إليه في اليوم أكثر من سبعين مرة‏"‏، وفي صحيح مسلم عن الأغر المزني عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إنه ليغان على قلبي وإني لأستغفر اللّه في اليوم مائة مرة‏"‏، وفي السنن عن ابن عمر أنه قال‏:‏ كنا نعد لرسول اللّه صلى الله عليه وسلم في المجلس الواحد يقول‏:‏ ‏"رب اغفر لي وتب على إنك أنت التواب الغفور‏"‏ مائة مرة‏.‏
وفي الصحيحين عن أبي موسي عن النبي صلى الله عليه وسلم أنه كان

ص -312- يقول‏:‏ ‏"اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري وما أنت أعلم به مني، اللهم اغفر لي هزلي وجدي وخطئي وعمدي وكل ذلك عندي، اللّهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أنت أعلم به مني‏.‏ أنت المقدم وأنت المؤخر، وأنت على كل شيء قدير‏"‏، وفي الصحيحين عن أبي هريرة أنه قال‏:‏ يا رسول اللّه، أرأيت سكوتك بين التكبير والقراءة ماذا تقول ‏؟‏ قال‏:‏ ‏"أقول‏:‏ اللّهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب، اللّهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس، اللّهم اغسلني من خطاياي بالثلج والبرد والماء البارد‏"‏‏.‏
وفي صحيح مسلم وغيره أنه كان يقول نحو هذا إذا رفع رأسه من الركوع، وفي صحيح مسلم عن على رضى اللّه عنه عن النبي صلى الله عليه وسلم أنه كان يقول في دعاء الاستفتاح‏:‏ ‏"اللهم أنت الملك لا إله إلا أنت، أنت ربي وأنا عبدك، ظلمت نفسي وعملت سوءًا فاغفر لي فإنه لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق لا يهدي لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت‏"‏، وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه كان يقول في سجوده‏:‏ ‏"اللّهم اغفر لي ذنبي كله دقه وجله، علانيته وسره، أوله وآخره‏"‏‏.‏

ص -313- وفي السنن عن على، أن النبي صلى الله عليه وسلم أتى بدابة؛ ليركبها وأنه حمد اللّه وقال‏:‏ ‏"‏{سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ ‏.‏ وَإِنَّا إِلَى رَبِّنَا لَمُنقَلِبُونَ‏}‏‏"‏ ‏[‏الزخرف‏:‏ 13، 14‏]‏ ثم كبره وحمده ثم قال‏:‏ ‏"سبحانك ظلمت نفسي فاغفر لي فإنه لا يغفر الذنوب إلا أنت‏"‏، ثم ضحك ‏!‏ وقال‏:‏ ‏"إن الرب يعجب من عبده إذا قال‏:‏ اغفر لي، فإنه لا يغفر الذنوب إلا أنت، يقول علم عبدي أنه لا يغفر الذنوب إلا أنا‏"‏‏.‏
وقد قال تعالى‏:‏ ‏{وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏ 19‏]‏، وقال‏:‏ ‏{إِنَّا فَتَحْنَا لَكَ فَتْحًا مُبِينًا ‏.‏ لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ‏}‏‏[‏الفتح‏:‏ 1، 2‏]‏، وثبت في الصحيحين في حديث الشفاعة‏:‏ ‏"أن المسيح يقول‏:‏ اذهبوا إلى محمد عبد غفر اللّه له ما تقدم من ذنبه وما تأخر‏"‏، وفي الصحيح أن النبي صلى الله عليه وسلم كان يقوم حتى ترم قدماه، فيقال له‏:‏ أتفعل هذا وقد غفر اللّه لك ما تقدم من ذنبك وما تأخر ‏؟‏‏!‏ قال‏:‏ ‏"أفلا أكون عبدًا شكورا‏"‏‏.‏
ونصوص الكتاب والسنة في هذا الباب كثيرة متظاهرة والآثار في ذلك عن الصحابة والتابعين وعلماء المسلمين كثيرة‏.‏
لكن المنازعون يتأولون هذه النصوص من جنس تأويلات الجهمية والباطنية كما فعل ذلك من صنف في هذا الباب‏.‏ وتأويلاتهم تبين لمن

ص -314- تدبرها أنها فاسدة من باب تحريف الكلم عن مواضعه‏.‏ كتأويلهم قوله‏:‏ ‏{لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ‏}‏ ‏[‏الفتح‏:‏ 2‏]‏ المتقدم ذنب آدم والمتأخر ذنب أمته وهذا معلوم البطلان ويدل على ذلك وجوه‏:‏
أحدها‏:‏ أن آدم قد تاب اللّه عليه قبل أن ينزل إلى الأرض فضلًا عن عام الحديبية الذي أنزل اللّه فيه هذه السورة، قال تعالى‏:‏ ‏{ِوَعَصَى آدَمُ رَبَّهُ فَغَوَى ‏.‏ ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى‏}‏ ‏[‏طه‏:‏ 121، 122‏]‏، وقال‏:‏ ‏{فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏:‏ 37‏]‏، وقد ذكر أنه قال‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنْ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏‏.‏
والثاني‏:‏ أن يقال‏:‏ فآدم عندكم من جملة موارد النزاع ولا يحتاج أن يغفر له ذنبه عند المنازع فإنه نبي أيضًا، ومن قال‏:‏ إنه لم يصدر من الأنبياء ذنب يقول ذلك عن آدم ومحمد وغيرهما‏.‏
الوجه الثالث‏:‏ أن اللّه لا يجعل الذنب ذنبًا لمن لم يفعله فإنه هو القائل‏:‏ ‏{وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏ الإسراء‏:‏ 15‏]‏‏.‏ فمن الممتنع أن يضاف إلى محمد صلى الله عليه وسلم ذنب آدم صلى الله عليه وسلم أو أمته أو غيرهما‏.‏ وقد قال تعالى‏:‏ ‏{فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُمْ مَا حُمِّلْتُمْ‏}‏ ‏[‏النور‏:‏ 54‏]‏ وقال تعالى‏:‏ ‏{فَقَاتِلْ فِي سَبِيلِ اللَّهِ لَا تُكَلَّفُ إِلَّا نَفْسَكَ‏}‏ ‏[‏النساء‏:‏ 84‏]‏، ولو جاز هذا لجاز

ص -315- أن يضاف إلى محمد ذنوب الأنبياء كلهم، ويقال‏:‏ إن قوله‏:‏ ‏{لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ‏}‏ ‏[‏الفتح‏:‏ 2‏]‏ المراد‏:‏ ذنوب الأنبياء وأممهم قبلك، فإنه يوم القيامة يشفع للخلائق كلهم، وهو سيد ولد آدم، وقال‏:‏ ‏"أنا سيد ولد آدم ولا فخر، وآدم فمن دونه تحت لوائي يوم القيامة‏.‏ أنا خطيب الأنبياء إذا وفدوا، وإمامهم إذا اجتمعوا‏"‏ وحينئذ فلا يختص آدم بإضافة ذنبه إلى محمد، بل تجعل ذنوب الأولين والآخرين على قول هؤلاء ذنوبًا له‏.‏ فإن قال‏:‏ إن اللّه لم يغفر ذنوب جميع الأمم، قيل‏:‏ وهو أيضًا لم يغفر ذنوب جميع أمته‏.‏
الوجه الرابع‏:‏ أنه قد ميز بين ذنبه وذنوب المؤمنين بقوله‏:‏ ‏{وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏ 19‏]‏ فكيف يكون ذنب المؤمنين ذنبًا له‏.‏
الوجه الخامس‏:‏ أنه ثبت في الصحيح أن هذه الآية لما نزلت قال الصحابة يا رسول اللّه هذا لك فما لنا‏؟‏ فأنزل اللّه‏:‏ ‏{هُوَ الَّذِي أَنْزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَعَ إِيمَانِهِمْ‏}‏ ‏[‏الفتح‏:‏ 4‏]‏ فدل ذلك على أن الرسول والمؤمنين علموا أن قوله‏:‏ ‏{لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ‏}‏ مختص به دون أمته‏.‏
الوجه السادس‏:‏ أن اللّه لم يغفر ذنوب جميع أمته، بل قد ثبت

ص -316- أن من أمته من يعاقب بذنوبه إما في الدنيا وإما في الآخرة، وهذا مما تواتر به النقل وأخبر به الصادق المصدوق واتفق عليه سلف الأمة وأئمتها، وشوهد في الدنيا من ذلك ما لا يحصيه إلا اللّه، وقد قال اللّه تعالى‏:‏ ‏{لَيْسَ بِأَمَانِيِّكُمْ وَلَا أَمَانِيِّ أَهْلِ الْكِتَابِ مَنْ يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏ 123‏]‏ والاستغفار والتوبة قد يكونان من ترك الأفضل‏.‏ فمن نقل إلى حال أفضل مما كان عليه قد يتوب من الحال الأول، لكن الذم والوعيد لا يكون إلا على ذنب‏.‏
فَصْل
وأما قول السائل‏:‏ هل الاعتراف بالخطيئة بمجرده مع التوحيد موجب لغفرانها وكشف الكربة الصادرة عنها، أم يحتاج إلى شيء آخر‏؟‏
فجوابه‏:‏ أن الموجب للغفران مع التوحيد هو التوبة المأمور بها، فإن الشرك لا يغفره اللّه إلا بتوبة، كما قال تعالى‏:‏ ‏{إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ‏}‏ ‏[‏النساء‏:‏ 48، 116‏]‏ في موضعين من القرآن، وما دون الشرك فهو مع التوبة مغفور، وبدون التوبة معلق بالمشيئة كما قال تعالى‏:‏ ‏{قُلْ يَاعِبَادِي الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏ 53‏]‏

ص -317- فهذا في حق التائبين؛ ولهذا عمم وأطلق، وحتم أنه يغفر الذنوب جميعًا، وقال في تلك الآية‏:‏ ‏{وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ‏}‏ فخص ما دون الشرك وعلقه بالمشيئة فإذا كان الشرك لا يغفر إلا بتوبة، وأما ما دونه فيغفره اللّه للتائب، وقد يغفره بدون التوبة لمن يشاء‏.‏
فالاعتراف بالخطيئة مع التوحيد إن كان متضمنًا للتوبة أوجب المغفرة، وإذا غفر الذنب زالت عقوبته، فإن المغفرة هي وقاية شر الذنب‏.‏
ومن الناس من يقول‏:‏ الغفر الستر، ويقول‏:‏ إنما سمي المغفرة والغفار؛ لما فيه من معنى الستر، وتفسير اسم اللّه الغفار بأنه الستار‏.‏ وهذا تقصير في معنى الغفر، فإن المغفرة معناها وقاية شر الذنب بحيث لا يعاقب على الذنب، فمن غفر ذنبه لم يعاقب عليه‏.‏ وأما مجرد ستره فقد يعاقب عليه في الباطن، ومن عوقب على الذنب باطنًا أو ظاهرًا فلم يغفر له،وإنما يكون غفران الذنب إذا لم يعاقب عليه العقوبة المستحقة بالذنب‏.‏
وأما إذا ابتلى مع ذلك بما يكون سببًا في حقه لزيادة أجره فهذا لا ينافى المغفرة‏.‏

ص -318- وكذلك إذا كان من تمام التوبة أن يأتي بحسنات يفعلها، فإن من يشترط في التوبة من تمام التوبة، وقد يظن الظان أنه تائب ولا يكون تائبًا بل يكون تاركًا، والتارك غير التائب، فإنه قد يعرض عن الذنب لعدم خطوره بباله أو المقتضى لعجزه عنه، أو تنتفي إرادته له بسبب غير ديني، وهذا ليس بتوبة، بل لابد من أن يعتقد أنه سيئة ويكره فعله لنهي اللّه عنه ويدعه للّه تعالى، لا لرغبة مخلوق ولا لرهبة مخلوق، فإن التوبة من أعظم الحسنات، والحسنات كلها يشترك فيها الإخلاص للّه وموافقة أمره، كما قال الفضيل بن عياض في قوله‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏ قال‏:‏ أخلصه وأصوبه، قالوا‏:‏ يا أبا على، ما أخلصه وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصًا ولم يكن صوابًا لم يقبل، وإذا كان صوابًا ولم يكن خالصًا لم يقبل، حتى يكون خالصًا صوابًا‏.‏ والخالص أن يكون للّه، والصواب أن يكون على السنة‏.‏
وكان عمر بن الخطاب رضي اللّه عنه يقول في دعائه‏:‏ اللهم اجعل عملي كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا‏.‏
وبسط الكلام في التوبة له موضع آخر‏.‏
وأما الاعتراف بالذنب على وجه الخضوع للّه من غير إقلاع عنه فهذا في نفس الاستغفار المجرد الذي لا توبة معه، وهو كالذي يسأل

ص -319- اللّه تعالى أن يغفر له الذنب مع كونه لم يتب منه، وهذا يأس من رحمة الله، ولا يقطع بالمغفرة له فإنه داع دعوة مجردة‏.‏ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ما من داع يدعو بدعوة ليس فيها إثم ولا قطيعة رحم إلا كان بين إحدى ثلاث‏:‏ إما أن يعجل له دعوته، وإما أن يدخر له من الجزاء مثلها، وإما أن يصرف عنه من الشر مثلها‏"‏‏.‏ قالوا‏:‏ يا رسول اللّه، إذًا نكثر قال‏:‏ ‏"اللّه أكثر‏"‏‏.‏ فمثل هذا الدعاء قد تحصل معه المغفرة، وإذا لم تحصل فلابد أن يحصل معه صرف شر آخر أو حصول خير آخر، فهو نافع كما ينفع كل دعاء‏.‏
وقول من قال من العلماء‏:‏ الاستغفار مع الإصرار توبة الكذابين، فهذا إذا كان المستغفر يقوله على وجه التوبة أو يدعي أن استغفاره توبة، وأنه تائب بهذا الاستغفار فلا ريب أنه مع الإصرار لا يكون تائبًا، فإن التوبة والإصرار ضدان‏:‏ الإصرار يضاد التوبة، لكن لا يضاد الاستغفار بدون التوبة‏.‏
وقول القائل‏:‏ هل الاعتراف بالذنب المعين يوجب دفع ما حصل بذنوب متعددة أم لابد من استحضار جميع الذنوب‏؟‏
فجواب هذا مبني على أصول‏:‏

ص -320- أحدها‏:‏ أن التوبة تصح من ذنب مع الإصرار على ذنب آخر إذا كان المقتضى للتوبة من أحدهما أقوى من المقتضى للتوبة من الآخر، أو كان المانع من أحدهما أشد، وهذا هو القول المعروف عند السلف والخلف‏.‏
وذهب طائفة من أهل الكلام كأبي هاشم إلى أن التوبة لا تصح من قبيح مع الإصرار على الآخر، قالوا‏:‏ لأن الباعث على التوبة إن لم يكن من خشية اللّه لم يكن توبة صحيحة، والخشية مانعة من جميع الذنوب لا من بعضها، وحكى القاضي أبو يعلى وابن عقيل هذا رواية عن أحمد؛ لأن المروزي نقل عنه أنه سئل عمن تاب من الفاحشة وقال‏:‏ لو مرضت لم أعد لكن لا يدع النظر، فقال أحمد‏:‏ أي توبة هذه‏؟‏‏!‏ قال جرير بن عبد اللّه‏:‏ سألت رسول اللّه صلى الله عليه وسلم عن نظرة الفجأة فقال‏:‏ ‏"اصرف بصرك‏"‏‏.‏
والمعروف عن أحمد وسائر الأئمة هو القول بصحة التوبة، وأحمد في هذه المسألة إنما أراد أن هذه ليست توبة عامة يحصل بسببها من التائبين توبة مطلقًا، لم يرد أن ذنب هذا كذنب المصر على الكبائر، فإن نصوصه المتواترة عنه وأقواله الثابتة تنافي ذلك، وحمل كلام الإمام على ما يصدق بعضه بعضًا أولى من حمله على التناقض، لا سيما إذا كان القول الآخر مبتدعًا لم يعرف عن أحد من السلف، وأحمد يقول‏:‏

ص -321- إياك أن تتكلم في مسألة ليس لك فيها إمام، وكان في المحنة يقول‏:‏ كيف أقول ما لم يُقَل‏؟‏ واتباع أحمد للسنة والآثار وقوة رغبته في ذلك، وكراهته لخلافه من الأمور المتواترة عنه يعرفها من يعرف حاله من الخاصة والعامة‏.‏
وما ذكروه من أن الخشية توجب العموم‏.‏ فجوابه أنه قد يعلم قبح أحد الذنبين دون الآخر، وإنما يتوب مما يعلم قبحه‏.‏
وأيضًا، فقد يعلم قبحها ولكن هواه يغلبه في أحدهما دون الآخر فيتوب من هذا دون ذاك، كمن أدى بعض الواجبات دون بعض، فإن ذلك يقبل منه‏.‏
ولكن المعتزلة لهم أصل فاسد وافقوا فيه الخوارج في الحكم وإن خالفوهم في الاسم، فقالوا‏:‏ إن أصحاب الكبائر يخلدون في النار ولا يخرجون منها بشفاعة ولا غيرها، وعندهم يمتنع أن يكون الرجل الواحد ممن يعاقبه اللّه ثم يثيبه؛ ولهذا يقولون بحبوط جميع الحسنات بالكبيرة‏.‏
وأما الصحابة وأهل السنة والجماعة، فعلى أن أهل الكبائر يخرجون

ص -322- من النار ويشفع فيهم، وأن الكبيرة الواحدة لا تحبط جميع الحسنات، ولكن قد يحبط ما يقابلها عند أكثر أهل السنة، ولا يحبط جميع الحسنات إلا الكفر، كما لا يحبط جميع السيئات إلا التوبة، فصاحب الكبيرة إذا أتى بحسنات يبتغي بها رضا اللّه أثابه اللّه على ذلك، وإن كان مستحقًا للعقوبة على كبيرته‏.‏
وكتاب اللّه عز وجل يفرق بين حكم السارق والزاني وقتال المؤمنين بعضهم بعضًا، وبين حكم الكفار في [‏الأسماء، والأحكام‏]‏‏.‏ والسنة المتواترة عن النبي صلى الله عليه وسلم وإجماع الصحابة يدل على ذلك، كما هو مبسوط في غير هذا الموضع‏.‏
وعلى هذا تنازع الناس في قوله‏:‏ ‏{إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنْ الْمُتَّقِينَ‏}‏ ‏[‏المائدة‏:‏ 27‏]‏ فعلى قول الخوارج والمعتزلة لا تقبل حسنة إلا ممن اتقاه مطلقًا فلم يأت كبيرة، وعند المرجئة إنما يتقبل ممن اتقى الشرك، فجعلوا أهل الكبائر داخلين في اسم ‏[‏المتقين‏]‏ وعند أهل السنة والجماعة يتقبل العمل ممن اتقى اللّه فيه فعمله خالصًا للّه موافقًا لأمر اللّه، فمن اتقاه في عمل تقبله منه، وإن كان عاصيًا في غيره‏.‏ ومن لم يتقه فيه لم يتقبله منه وإن كان مطيعًا في غيره‏.‏
والتوبة من بعض الذنوب دون بعض، كفعل بعض الحسنات المأمور

ص -323- بها دون بعض، إذا لم يكن المتروك شرطًا في صحة المفعول، كالإيمان المشروط في غيره من الأعمال، كما قال اللّه تعالى‏:‏ ‏{وَمَنْ أَرَادَ الْآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُوْلَئِكَ كَانَ سَعْيُهُمْ مَشْكُورًا‏}‏ ‏[‏الإسراء‏:‏ 19‏]‏، وقال تعالى‏:‏ ‏{مَنْ عَمِلَ صَالِحًا مِنْ ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً‏}‏ ‏[‏النحل‏:‏ 79‏]‏، وقال‏:‏ ‏{وَمَنْ يَرْتَدِدْ مِنْكُمْ عَنْ دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالْآخِرَةِ وَأُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏‏[‏البقرة‏:‏ 217‏]‏‏.‏
الأصل الثاني‏:‏ أن من له ذنوب فتاب من بعضها دون بعض فإن التوبة إنما تقتضى مغفرة ما تاب منه، أما ما لم يتب منه فهو باق فيه على حكم من لم يتب، لا على حكم من تاب، وما علمت في هذا نزاعًا إلا في الكافر إذا أسلم، فإن إسلامه يتضمن التوبة من الكفر فيغفر له بالإسلام الكفر الذي تاب منه، وهل تغفر له الذنوب التي فعلها في حال الكفر ولم يتب منها في الإسلام‏؟‏ هذا فيه قولان معروفان‏:‏
أحدهما‏:‏ يغفر له الجميع، لإطلاق قوله صلى الله عليه وسلم‏:‏ ‏"الإسلام يهدم ما كان قبله‏"‏ رواه مسلم‏.‏ مع قوله تعالى‏:‏ ‏{قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ‏}‏ ‏[‏الأنفال‏:‏ 38‏]‏‏.‏
والقول الثاني‏:‏ أنه لا يستحق أن يغفر له بالإسلام إلا ما تاب منه،

ص -324- فإذا أسلم وهو مصر على كبائر دون الكفر فحكمه في ذلك حكم أمثاله من أهل الكبائر، وهذا القول هو الذي تدل عليه الأصول والنصوص، فإن في الصحيحين أن النبي صلى الله عليه وسلم قال له حكيم بن حزام‏:‏ يا رسول اللّه، أنؤاخذ بما عملنا في الجاهلية‏؟‏ فقال‏:‏ ‏"من أحسن منكم في الإسلام لم يؤاخذ بما عمل في الجاهلية، ومن أساء في الإسلام أخذ بالأول والآخر‏"‏ فقد دل هذا النص على أنه إنما ترفع المؤاخذة بالأعمال التي فعلت في حال الجاهلية عمن أحسن لا عمن لا يحسن، وإن لم يحسن أخذ بالأول والآخر، ومن لم يتب منها فلم يحسن‏.‏
وقوله تعالى‏:‏ ‏{قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ‏}‏ ‏[‏الأنفال‏:‏ 38‏]‏ يدل على أن المنتهى عن شيء يغفر له ما قد سلف منه، لا يدل على أن المنتهى عن شيء يغفر له ما سلف من غيره؛ وذلك لأن قول القائل لغيره‏:‏ إن انتهيت غفرت لك ما تقدم، ونحو ذلك يفهم منه عند الإطلاق أنك إن انتهيت عن هذا الأمر غفر لك ما تقدم منه، وإذا انتهيت عن شيء غفر لك ما تقدم منه، كما يفهم مثل ذلك في قوله‏:‏ ‏"إن تبت‏"‏، لا يفهم منه أنك بالانتهاء عن ذنب يغفر لك ما تقدم من غيره‏.‏
وأما قول النبي صلى الله عليه وسلم‏:‏ ‏"الإسلام يهدم ما قبله‏"‏ وفي رواية‏:‏ ‏"يجب ما كان قبله‏"‏ فهذا قاله لما أسلم عمرو بن العاص وطلب

ص -325- أن يغفر له ما تقدم من ذنبه‏.‏ فقال له‏:‏ ‏"يا عمرو، أما علمت أن الإسلام يهدم ما كان قبله، وأن التوبة تهدم ما كان قبلها، وأن الهجرة تهدم ما كان قبلها‏"‏‏.‏ ومعلوم أن التوبة إنما توجب مغفرة ما تاب منه، لا توجب التوبة غفران جميع الذنوب‏.‏
الأصل الثالث‏:‏ أن الإنسان قد يستحضر ذنوبًا فيتوب منها وقد يتوب توبة مطلقة لا يستحضر معها ذنوبه، لكن إذا كانت نيته التوبة العامة فهي تتناول كل ما يراه ذنبًا؛ لأن التوبة العامة تتضمن عزمًا عامًا بفعل المأمور وترك المحظور، وكذلك تتضمن ندمًا عامًا على كل محظور‏.‏
والندم سواء قيل‏:‏ إنه من باب الاعتقادات، أو من باب الإرادات، أو قيل‏:‏ إنه من باب الآلام التي تلحق النفس بسبب فعل ما يضرها، فإذا استشعر القلب أنه فعل ما يضره، حصل له معرفة بأن الذي فعله كان من السيئات، وهذا من باب الاعتقادات، وكراهية لما كان فعله، وهو من جنس الإرادات، وحصل له أذى وغم لما كان فعله، وهذا من باب الآلام، كالغموم والأحزان، كما أن الفرح والسرور هو من باب اللذات ليس هو من باب الاعتقادات والإرادات‏.‏
ومن قال من المتفلسفة ومن اتبعهم‏:‏ إن اللذة هي إدراك الملائم

ص -326- من حيث هو ملائم، وأن الألم هو إدراك المنافر من حيث هو منافر فقد غلط في ذلك‏.‏ فإن اللذة والألم حالان يتعقبان إدراك الملائم والمنافر فإن الحب لما يلائمه،كالطعام المشتهى مثلًا له ثلاثة أحوال‏:‏
أحدها‏:‏ الحب، كالشهوة للطعام‏.‏
والثاني‏:‏ إدراك المحبوب، كأكل الطعام‏.‏
والثالث‏:‏ اللذة الحاصلة بذلك، واللذة أمر مغاير للشهوة ولذوق المشتهي، بل هي حاصلة لذوق المشتهي، ليست نفس ذوق المشتهي‏.‏
وكذلك المكروه، كالضرب مثلاً‏.‏ فإن كراهته شيء، وحصوله شيء آخر، والألم الحاصل به ثالث‏.‏
وكذلك ما للعارفين أهل محبة اللّه من النعيم والسرور بذلك، فإن حبهم للّه شيء، ثم ما يحصل من ذكر المحبوب شيء، ثم اللذة الحاصلة بذلك أمر ثالث، ولا ريب أن الحب مشروط بشعور المحبوب، كما أن الشهوة مشروطة بشعور المشتهي، لكن الشعور المشروط في اللذة غير الشعور المشروط في المحبة، فهذا الثاني يسمى إدراكًا وذوقًا ونيلًا ووجدًا ووصالاً، ونحو ذلك مما يعبر به عن إدراك المحبوب،

ص -327- سواء كان بالباطن أو الظاهر، ثم هذا الذوق يستلزم اللذة، واللذة أمر يحسه الحي باطنًا وظاهرًا‏.‏
وقد قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"ذاق طعم الإيمان من رضى باللّه ربًا، وبالإسلام دينًا، وبمحمد صلى الله عليه وسلم نبيًا‏"‏، وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"ثلاث من كن فيه وجد بهن حلاوة الإيمان‏:‏ من كان اللّه ورسوله أحب إلىه من سواهما، ومن كان يحب المرء لا يحبه إلا اللّه، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه اللّه منه كما يكره أن يلقى في النار‏"‏‏.‏
فبين صلى الله عليه وسلم أن ذَوْقَ طعم الإيمان لمن رضى باللّه ربًا، وبالإسلام دينًا، وبمحمد نبيًا، وأن وَجْدَ حلاوة الإيمان حاصل لمن كان حبه للّه ورسوله أشد من حبه لغيرهما، ومن كان يحب شخصًا للّه لا لغيره، ومن كان يكره ضد الإيمان، كما يكره أن يلقي في النار، فهذا الحب للإيمان، والكراهية للكفر استلزم حلاوة الإيمان، كما استلزم الرضا المتقدم ذوق طعم الإيمان، وهذا هو اللذة، وليس هو نفس التصديق والمعرفة الحاصلة في القلب، ولا نفس الحب الحاصل في القلب، بل هذا نتيجة ذاك وثمرته ولازم له، وهي أمور متلازمة، فلا توجد اللذة إلا بحب وذوق، وإلا فمن أحب شيئًا ولم يذق منه

ص -328- شيئًا لم يجد لذة، كالذي يشتهي الطعام ولم يذق منه شيئًا، ولو ذاق ما لا يحبه لم يجد لذة، كمن ذاق ما لا يريده، فإذا اجتمع حب الشيء وذوقه حصلت اللذة بعد ذلك‏.‏
وإن حصل بغضه وذوق البغيض حصل الألم، فالذي يبغض الذنب ولا يفعله لا يندم، والذي لا يبغضه لا يندم على فعله، فإذا فعله وعرف أن هذا مما يبغضه ويضره ندم على فعله إياه‏.‏ وفي المسند عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"الندم توبة‏"‏‏.‏
إذا تبين هذا، فمن تاب توبة عامة كانت هذه التوبة مقتضية لغفران الذنوب كلها، وإن لم يستحضر أعيان الذنوب إلا أن يعارض هذا العام معارض يوجب التخصيص، مثل أن يكون بعض الذنوب لو استحضره لم يتب منه؛ لقوة إرادته إياه أو لاعتقاده أنه حسن ليس بقبيح، فما كان لو استحضره لم يتب منه لم يدخل في التوبة، وأما ما كان لو حضر بعينه لكان مما يتوب منه فإن التوبة العامة شاملته‏.‏
وأما التوبة المطلقة، وهي أن يتوب توبة مجملة، ولا تستلزم التوبة من كل ذنب، فهذه لا توجب دخول كل فرد من أفراد الذنوب فيها ولا تمنع دخوله كاللفظ المطلق، لكن هذه تصلح أن تكون سببًا لغفرانه المعين، كما تصلح أن تكون سببًا لغفران الجميع، بخلاف

ص -329- العامة فإنها مقتضية للغفران العام، كما تناولت الذنوب تناولا عامًا‏.‏
وكثير من الناس لا يستحضر عند التوبة إلا بعض المتصفات بالفاحشة أو مقدماتها، أو بعض الظلم باللسان أو اليد، وقد يكون ما تركه من المأمور الذي يجب للّه عليه في باطنه وظاهره من شعب الإيمان وحقائقه أعظم ضررًا عليه مما فعله من بعض الفواحش، فإن ما أمر الله به من حقائق الإيمان التي بها يصير العبد من المؤمنين حقًا أعظم نفعًا من نفع ترك بعض الذنوب الظاهرة، كحب اللّه ورسوله، فإن هذا أعظم الحسنات الفعلية حتى ثبت في الصحيح أنه كان على عهد النبي صلى الله عليه وسلم رجل يدعى حمارًا، وكان يشرب الخمر، وكان كلما أتى به إلى النبي صلى الله عليه وسلم جلده الحد، فلما كثر ذلك منه أتى به مرة فأمر بجلده فلعنه رجل فقال النبي صلى الله عليه وسلم‏:‏ ‏"لا تلعنه فإنه يحب اللّه ورسوله‏"‏‏.‏
فنهي عن لعنه مع إصراره على الشرب لكونه يحب اللّه ورسوله، مع أنه صلى الله عليه وسلم لعن في الخمرعشرة‏:‏ ‏"لعن الخمر، وعاصرها ومعتصرها،وشاربها وساقيها، وحاملها والمحمولة إليه، وبائعها ومبتاعها، وآكل ثمنها‏"‏‏.‏
ولكن لعن المطلق لا يستلزم لعن المعين الذي قام به ما يمنع لحوق اللعنة له‏.‏

ص -330- وكذلك ‏[‏التكفير المطلق‏]‏، و‏[‏الوعيد المطلق‏]‏‏.‏ ولهذا كان الوعيد المطلق في الكتاب والسنة مشروطًا بثبوت شروط وانتفاء موانع، فلا يلحق التائب من الذنب باتفاق المسلمين، ولا يلحق من له حسنات تمحو سيئاته، ولا يلحق المشفوع له، والمغفور له، فإن الذنوب تزول عقوبتها التي هي جهنم بأسباب التوبة والحسنات الماحية والمصائب المكفرة لكنها من عقوبات الدنيا وكذلك ما يحصل في البرزخ من الشدة، وكذلك ما يحصل في عرصات القيامة، وتزول أيضًا بدعاء المؤمنين‏:‏ كالصلاة عليه وشفاعة الشفيع المطاع، كمن يشفع فيه سيد الشفعاء محمد صلى الله عليه وسلم تسليمًا‏.‏
وحينئذ، فأي ذنب تاب منه ارتفع موجبه، وما لم يتب منه فله حكم الذنوب التي لم يتب منها، فالشدة إذا حصلت بذنوب وتاب من بعضها خفف منه بقدر ما تاب منه، بخلاف ما لم يتب منه، بخلاف صاحب التوبة العامة‏.‏
والناس في غالب أحوالهم لا يتوبون توبة عامة مع حاجتهم إلى ذلك، فإن التوبة واجبة على كل عبد في كل حال، لأنه دائمًا يظهر له ما فرط فيه من ترك مأمور أو ما اعتدى فيه من فعل محظور؛ فعليه أن يتوب دائمًا، واللّه أعلم‏.

ص -331- وأما قول السائل‏:‏ ما السبب في أن الفَرَجَ يأتي عند انقطاع الرجاء عن الخلق‏؟‏ وما الحيلة في صرف القلب عن التعلق بهم وتعلقه بالله‏؟‏
فيقال‏:‏ سبب هذا تحقيق التوحيد‏:‏ ‏[‏توحيد الربوبية‏]‏، و‏[‏توحيد الإلهية‏]‏‏.‏
فتوحيد الربوبية‏:‏ أنه لا خالق إلا اللّه، فلا يستقل شيء سواه بإحداث أمر من الأمور، بل ما شاء كان وما لم يشأ لم يكن، فكل ما سواه إذا قدر سببًا فلابد له من شريك معاون وضد معوق، فإذا طلب مما سواه إحداث أمر من الأمور طلب منه ما لا يستقل به ولا يقدر وحده عليه، حتى ما يطلب من العبد من الأفعال الاختيارية لا يفعلها إلا بإعانة اللّه له، كأن يجعله فاعلًا لها بما يخلقه فيه من الإرادة الجازمة ويخلقه له من القدرة التامة، وعند وجود القدرة التامة والإرادة الجازمة يجب وجود المقدور‏.‏
فمشيئة اللّه وحده مستلزمة لكل ما يريده، فما شاء اللّه كان وما لم يشأ لم يكن، وما سواه لا تستلزم إرادته شيئًا، بل ما أراده لا يكون إلا بأمور خارجة عن مقدوره إن لم يعنه الرب بها لم يحصل مراده، ونفس إرادته لا تحصل إلا بمشيئة اللّه تعالى‏.‏ كما قال تعالى‏:‏ ‏{لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏ 28، 29‏]‏، وقال

ص -332- تعالى‏:‏ ‏{فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا‏.‏ وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا‏.‏ يُدْخِلُ مَنْ يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَابًا أَلِيمًا‏}‏ ‏[‏الإنسان‏:‏ 2931‏]‏، وقال‏:‏ ‏{فَمَنْ شَاءَ ذَكَرَهُ‏.‏ وَمَا يَذْكُرُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ‏}‏ ‏[‏المدثر‏:‏ 55، 56‏]‏‏.‏
والراجي لمخلوق طالب بقلبه لما يريده من ذلك المخلوق وذلك المخلوق عاجز عنه، ثم هذا من الشرك الذي لا يغفره اللّه، فمن كمال نعمته وإحسانه إلى عباده المؤمنين أن يمنع حصول مطالبهم بالشرك حتى يصرف قلوبهم إلى التوحيد، ثم إن وحَّدَه العبد توحيد الإلهية حصلت له سعادة الدنيا والآخرة‏.‏
وإن كان ممن قيل فيه‏:‏ ‏{وَإِذَا مَسَّ الْإِنْسَانَ الضُّرُّ دَعَانَا لِجَنْبِهِ أَوْ قَاعِدًا أَوْ قَائِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَنْ لَمْ يَدْعُنَا إِلَى ضُرٍّ مَسَّهُ كَذَلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُوا يَعْمَلُونَ‏}‏‏[‏يونس‏:‏ 12‏]‏، وفي قوله‏:‏ ‏{وَإِذَا مَسَّكُمْ الضُّرُّ فِي الْبَحْرِ ضَلَّ مَنْ تَدْعُونَ إِلَّا إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الْإِنْسَانُ كَفُورًا‏}‏ ‏[‏الإسراء‏:‏ 67‏]‏ كان ما حصل له من وحدانيته حجة عليه‏.‏
كما احتج سبحانه على المشركين الذين يقرون بأنه خالق كل شيء ثم يشركون ولا يعبدونه وحده لا شريك له، قال تعالى‏:‏

ص -333- {قُلْ لِمَنْ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنتُمْ تَعْلَمُونَ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ‏.‏ قُلْ مَنْ رَبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ‏.‏ قُلْ مَنْ بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِنْ كُنتُمْ تَعْلَمُونَ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّا تُسْحَرُونَ‏}‏‏[‏المؤمنون‏:‏ 84 89‏]‏، وقال تعالى‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّا يُؤْفَكُونَ‏}‏‏[‏العنكبوت‏:‏ 61‏]‏ وهذا قد ذكر في القرآن في غير موضع‏.‏
فمن تمام نعمة اللّه على عباده المؤمنين أن ينزل بهم الشدة والضر وما يلجئهم إلى توحيده فيدعونه مخلصين له الدين ويرجونه لا يرجون أحدًا سواه، وتتعلق قلوبهم به لا بغيره، فيحصل لهم من التوكل عليه والإنابة إليه، وحلاوة الإيمان وذوق طعمه، والبراءة من الشرك ما هو أعظم نعمة عليهم من زوال المرض والخوف، أو الجدب، أو حصول اليسر وزوال العسر في المعيشة، فإن ذلك لذات بدنية ونعم دنيوية قد يحصل للكافر منها أعظم مما يحصل للمؤمن‏.‏
وأما ما يحصل لأهل التوحيد المخلصين للّه الدين فأعظم من أن يعبر عن كنهه مقال، أو يستحضر تفصيله بال، ولكل مؤمن من ذلك نصيب بقدر إيمانه، ولهذا قال بعض السلف‏:‏ يا بن آدم، لقد بورك لك في حاجة أكثرت فيها من قرع باب سيدك‏.‏ وقال بعض الشيوخ‏:‏ إنه ليكون لي إلى اللّه حاجة فأدعوه فيفتح لي من لذيذ معرفته وحلاوة مناجاته ما لا أحب معه أن يعجل قضاء حاجتي خشية أن تنصرف نفسي

ص -334- عن ذلك، لأن النفس لا تريد إلا حظها فإذا قضى انصرفت‏.‏ وفي بعض الإسرائيليات يا بن آدم، البلاء يجمع بيني وبينك، والعافية تجمع بينك وبين نفسك‏.‏
وهذا المعنى كثير، وهو موجود مذوق محسوس بالحس الباطن للمؤمن، وما من مؤمن إلا وقد وجد من ذلك ما يعرف به ما ذكرناه، فإن ذلك من باب الذوق والحس لا يعرفه إلا من كان له ذوق وحس بذلك‏.‏
ولفظ [‏الذوق]‏ وإن كان قد يظن أنه في الأصل مختص بذوق اللسان، فاستعماله في الكتاب والسنة يدل على أنه أعم من ذلك مستعمل في الإحساس بالملائم والمنافر، كما أن لفظ ‏[‏الإحساس‏]‏ في عرف الاستعمال عام فيما يحس بالحواس الخمس، بل وبالباطن‏.‏
وأما في اللغة فأصله ‏[‏الرؤية‏]‏ كما قال‏:‏ ‏{هَلْ تُحِسُّ مِنْهُمْ مِنْ أَحَدٍ‏}‏ ‏[‏مريم‏:‏ 98‏]‏‏.‏
والمقصود لفظ ‏[‏الذوق‏]‏ قال تعالى‏:‏ ‏{فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ‏}‏ ‏[‏النحل‏:‏ 112‏]‏ فجعل الخوف والجوع مذوقًا، وأضاف إليهما اللباس ليشعر أنه لبس الجائع والخائف فشمله وأحاط به إحاطة اللباس باللابس،

ص -335- بخلاف من كان الألم لا يستوعب مشاعره بل يختص ببعض المواضع، وقال تعالى‏:‏ ‏{إِنَّكُمْ لَذَائِقُو الْعَذَابِ الْأَلِيمِ‏}‏ ‏[‏الصافات‏:‏ 38‏]‏، وقال تعالى‏:‏ ‏{ذُقْ إِنَّكَ أَنْتَ الْعَزِيزُ الْكَرِيمُ‏}‏ ‏[‏الدخان‏:‏ 49 ‏]‏، وقال تعالى‏:‏ ‏{ذُوقُوا مَسَّ سَقَرَ‏}‏ ‏[‏القمر‏:‏ 48‏]‏، وقال‏:‏ ‏{لَا يَذُوقُونَ فِيهَا الْمَوْتَ‏}‏ ‏[‏الدخان‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{لَا يَذُوقُونَ فِيهَا بَرْدًا وَلَا شَرَابًا‏.‏ إِلَّا حَمِيمًا وَغَسَّاقًا‏}‏‏[‏النبأ‏:‏ 24، 25‏]‏، وقال‏:‏ ‏{وَلَنُذِيقَنَّهُمْ مِنْ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ‏}‏‏[‏السجدة‏:‏ 21‏]‏، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"ذاق طعم الإيمان من رضى باللّه ربًا وبالإسلام دينًا وبمحمد نبيًا‏"‏‏.‏
فاستعمال لفظ ‏[‏الذوق‏]‏ في إدراك الملائم والمنافر كثير‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"ثلاث من كن فيه وجد حلاوة الإيمان‏"‏ كما تقدم ذكر الحديث‏.‏ فوجود المؤمن حلاوة الإيمان في قلبه وذوق طعم الإيمان أمر يعرفه من حصل له هذا الوجد‏.‏
وهذا الذوق، أصحابه فيه يتفاوتون، فالذي يحصل لأهل الإيمان عند تجريد توحيد قلوبهم إلى اللّه وإقبالهم عليه دون ما سواه بحيث يكونون حنفاء له مخلصين له الدين، لا يحبون شيئًا إلا له، ولا يتوكلون إلا عليه، ولا يوالون إلا فيه، ولا يعادون إلا له، ولا يسألون إلا إياه، ولا يرجون إلا إياه، ولا يخافون إلا إياه، يعبدونه ويستعينون له وبه، بحيث يكونون عند الحق بلا خلق، وعند الخلق بلا هوى، قد فنيت عنهم إرادة ما سواه بإرادته، ومحبة ما سواه بمحبته، وخوف

ص -336- ما سواه بخوفه، ورجاء ما سواه برجائه، ودعاء ما سواه بدعائه، هو أمر لا يعرفه بالذوق والوجد إلا من له نصيب، وما من مؤمن إلا له منه نصيب‏.‏
وهذا هو حقيقة الإسلام الذي بعث اللّه به الرسل، وأنزل به الكتب، وهو قطب القرآن الذي تدور عليه رحاه‏.‏ واللّه سبحانه أعلم‏.


فصل الفناء الذي يوجد في كلام الصوفية يفسر بثلاثة أمور

الجزء العاشر

فصل الفناء الذي يوجد في كلام الصوفية يفسر بثلاثة أمور

ص -337- قال شيخُ الإِسْلام رَحِمَهُ اللَّهُ تَعَالَى‏:‏
فَصْل:‏[‏الفناء‏]‏ الذي يوجد في كلام الصوفية يفسر بثلاثة أمور‏:‏
أحدها‏:‏ فناء القلب عن إرادة ما سوى الرب، والتوكل عليه وعبادته، وما يتبع ذلك، فهذا حق صحيح وهو محض التوحيد والإخلاص، وهو في الحقيقة عبادة القلب، وتوكله، واستعانته، وتألهه وإنابته، وتوجهه إلى اللّه وحده لا شريك له، وما يتبع ذلك من المعارف والأحوال‏.‏ وليس لأحد خروج عن هذا‏.‏
وهذا هو القلب السليم الذي قال اللّه فيه‏:‏ ‏{إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ‏}‏ ‏[‏الشعراء‏:‏ 89‏]‏ وهو سلامة القلب عن الاعتقادات الفاسدة، والإرادات الفاسدة، وما يتبع ذلك‏.‏

ص -338- وهذا ‏[‏الفناء‏]‏ لا ينافيه البقاء، بل يجتمع هو والبقاء فيكون العبد فانيًا عن إرادة ما سواه، وإن كان شاعرًا باللّه وبالسوى، وترجمته قول‏:‏ لا إله إلا اللّه، وكان النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏لا إله إلا اللّه، ولا نعبد إلا إياه، له النعمة، وله الفضل، وله الثناء الحسن‏"‏ وهذا في الجملة هو أول الدين وآخره‏.‏
الأمر الثاني‏:‏ فناء القلب عن شهود ما سوى الرب، فذاك فناء عن الإرادة، وهذا فناء عن الشهادة، ذاك فناء عن عبادة الغير والتوكل عليه، وهذا فناء عن العلم بالغير والنظر إليه، فهذا الفناء فيه نقص، فإن شهود الحقائق على ما هي عليه، وهو شهود الرب مدبرًا العبادة، آمرًا بشرائعه، أكمل من شهود وجوده، أو صفة من صفاته، أو اسم من أسمائه، والفناء بذلك عن شهود ما سوى ذلك‏.‏
ولهذا كان الصحابة أكمل شهودًا من أن ينقصهم شهود للحق مجملًا عن شهوده مفصلًا، ولكن عرض كثير من هذا لكثير من المتأخرين من هذه الأمة‏.‏ كما عرض لهم عند تجلي بعض الحقائق؛ الموت والغشي والصياح والاضطراب، وذلك لضعف القلب عن شهود الحقائق على ما هي عليه، وعن شهود التفرقة في الجمع،والكثرة في الوحدة، حتى اختلفوا في إمكان ذلك، وكثير منهم يرى أنه لا يمكن سوى ذلك لما رأى أنه إذا ذكر الخلق أو الأمر اشتغل عن الخالق الآمر‏.‏ وإذا عورض بالنبي

ص -339- صلى الله عليه وسلم وخلفائه ادعى الاختصاص، أو أعرض عن الجواب أو تحير في الأمر‏.‏
وسبب ذلك أنه قاس جميع الخلق على ما وجده من نفسه؛ ولهذا يقول بعض هؤلاء‏:‏ إنه لا يمكن حين تجلى الحق سماع كلامه، ويحكى عن ابن عربي أنه لما ذكر له عن الشيخ شهاب الدين السهروردي أنه جوز اجتماع الأمرين‏.‏ قال‏:‏ نحن نقول له عن شهود الذات وهو يخبرنا عن شهود الصفات، والصواب مع شهاب الدين‏.‏ فإنه كان صحيح الاعتقاد في امتياز الرب عن العبد‏.‏ وإنما بنى ابن عربي على أصله الكفري في أن الحق هو الوجود الفائض على الممكنات، ومعلوم أن شهود هذا لا يقع فيه خطاب، وإنما الخطاب في مقام العقل‏.‏
وفي هذا الفناء قد يقول‏:‏ أنا الحق، أو سبحاني، أو ما في الجبة إلا اللّه، إذا فنى بمشهوده عن شهوده، وبموجوده عن وجوده، وبمذكوره عن ذكره، وبمعروفه عن عرفانه‏.‏ كما يحكون أن رجلًا كان مستغرقًا في محبة آخر، فوقع المحبوب في اليم فألقى الآخر نفسه خلفه، فقال ما الذي أوقعك خلفي‏؟‏ فقال‏:‏ غبت بك عني فظننت أنك أني‏.‏
وفي مثل هذا المقام يقع السكر الذي يسقط التمييز مع وجود

ص -340- حلاوة الإيمان، كما يحصل بسكر الخمر، وسكر عشيق الصور‏.‏ وكذلك قد يحصل الفناء بحال خوف أو رجاء، كما يحصل بحال حب فيغيب القلب عن شهود بعض الحقائق ويصدر منه قول أو عمل من جنس أمور السكارى وهي شطحات بعض المشائخ، كقول بعضهم‏:‏ أنصب خيمتي على جهنم، ونحو ذلك من الأقوال والأعمال المخالفة للشرع، وقد يكون صاحبها غير مأثوم، وإن لم يكن فيشبه هذا الباب أمر خفراء العدو ومن يعين كافرًا أو ظالمًا بحال ويزعم أنه مغلوب عليه‏.‏ ويحكم على هؤلاء أن أحدهم إذا زال عقله بسبب غير محرم فلا جناح عليهم فيما يصدر عنهم من الأقوال والأفعال المحرمة بخلاف ما إذا كان سبب زوال العقل والغلبة أمرًا محرمًا‏.‏
وهذا كما قلنا في عقلاء المجانين والمولهين، الذين صار ذلك لهم مقامًا دائمًا، كما أنه يعرض لهؤلاء في بعض الأوقات، كما قال بعض العلماء ذلك فيمن زال عقله حتى ترك شيئًا من الواجبات‏:‏ إن كان زواله بسبب غير محرم مثل الإغماء بالمرض أو أسقى مكرها شيئًا يزيل عقله فلا إثم عليه، وإن زال بشرب الخمر ونحو ذلك من الأحوال المحرمة أثم بترك الواجب، وكذلك الأمر في فعل المحرم‏.‏
وكما أنه لا جناح عليهم فلا يجوز الاقتداء بهم ولا حمل كلامهم وفعالهم على الصحة بل هم في الخاصة مثل الغافل والمجنون في التكاليف

ص -341- الظاهرة، وقال فيهم بعض العلماء‏:‏ هؤلاء قوم أعطاهم اللّه عقولًا وأحوالًا فسلب عقولهم وترك أحوالهم وأسقط ما فرض بما سلب‏.‏
ولهذا اتفق العارفون على أن حال البقاء أفضل من ذلك، وهو شهود الحقائق بإشهاد الحق، كما قال اللّه تعالى فيما روى عنه رسوله‏:‏ ‏"ولا يزال عبدي يتقرب إليَّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه‏.‏ فبي يسمع وبي يبصر، وبي يبطش وبي يمشي‏"‏ وفي رواية‏:‏ ‏"‏وبي ينطق، وبي يعقل‏"‏‏.‏ فإذا سمع بالحق ورأى به سمع الأمر على ما هو عليه وشهد الحق على ما هو عليه‏.‏
وعامة ما تجده في كتب أصحاء الصوفية مثل شيخ الإسلام ومن قبله من الفناء هو هذا، مع أنه قد يغلط بعضهم في بعض أحكامه كما تكلمت عليه في غير هذا الموضع‏.‏
وفي الجملة، فهذا الفناء صحيح وهو في عيسوية المحمدية، وهو شبيه بالصعق والصياح الذي حدث في التابعين؛ ولهذا يقع كثير من هؤلاء في نوع ضلال؛ لأن الفناء عن شهود الحقائق مرجعه إلى عدم العلم والشهود‏.‏ وهو وصف نقص لا وصف كمال، وإنما يمدح من جهة

ص -342- عدم إرادة ما سواه؛ لأن ذكر المخلوق قد يدعو إلى إرادته والفتنة به‏.‏
ولهذا غالب عباد ‏[‏العيسوية‏]‏ في عدم العلم بالسوي، وإرادته والفتنة به، ويوصفون بسلامة القلوب‏.‏ وغالب علماء ‏[‏الموسوية‏]‏ في العلم بالسوي وإرادته والفتنة به، ويوصفون بالعلم، لكن الأولون موصوفون بالجهل والعدل‏.‏ والآخرون موصوفون بالظلم‏.‏‏.‏‏.‏ وكلاهما صحيح‏.‏
فأما العلم بالحق والخلق، وإرادة اللّه وحده لا شريك له فهذا نعت المحمدية الكاملون في العلم والإرادة، وسلامة القلب المحمودة، هي سلامة‏.‏‏.‏‏.‏ إذ الجهل لا يكون بنفسه صفة مدح‏.‏ إلا أنه قد يمدح لسلامته به عن الشرور، فإن أكثر النفوس إذا عرفت الشر الذي تهواه اتبعته أو فزعت منه أو فتنها‏.‏
الثالث‏:‏ فناء عن وجود السوى‏:‏ بمعنى أنه يرى أن اللّه هو الوجود، وأنه لا وجود لسواه، لا به ولا بغيره، وهذا القول والحال للاتحادية الزنادقة من المتأخرين كالبلياني والتلمساني والقونوني ونحوهم الذين يجعلون الحقيقة أنه عين الموجودات وحقيقة الكائنات، وأنه

ص -343- لا وجود لغيره، لا بمعنى أن قيام الأشياء به ووجودها به، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أصدق كلمة قالها الشاعر كلمة لبيد‏:‏
ألا كل شيء ما خلا اللّه باطل
وكما قيل في قوله‏:‏ ‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏‏[‏القصص‏:‏ 88‏]‏ فإنهم لو أرادوا ذلك لكان ذلك هو الشهود الصحيح، لكنهم يريدون أنه هو عين الموجودات، فهذا كفر وضلال‏.‏ ربما تمسك أصحابه بألفاظ متشابهة توجد في كلام بعض المشايخ، كما تمسك النصارى بألفاظ متشابهة تروى عن المسيح، ويرجعون إلى وجد فاسد أو قياس فاسد‏.‏ فتدبر هذا التقسيم فإنه بيان الصراط المستقيم‏.‏


فصل الأمر والنهي مشروط بالممكن من العلم والقدرة

الجزء العاشر

فصل الأمر والنهي مشروط بالممكن من العلم والقدرة

ص -344- وَقَالَ شَيْخُ الإِسْلام قدس الله روحه ‏:‏
فَصْل :الأمر والنهي، الذي يسميه بعض العلماء التكليف الشرعي
هو مشروط بالممكن من العلم والقدرة، فلا تجب الشريعة على من لا يمكنه العلم كالمجنون والطفل، ولا تجب على من يعجز كالأعمى والأعرج والمريض في الجهاد، وكما لا تجب الطهارة بالماء، والصلاة قائمًا والصوم، وغير ذلك على من يعجز عنه‏.‏
سواء قيل‏:‏ يجوز تكليف ما لا يطاق أو لم يجز، فإنه لا خلاف أن تكليف العاجز الذي لا قدرة له على الفعل بحال غير واقع في

ص -345- الشريعة، بل قد تسقط الشريعة التكليف عمن لم تكمل فيه أداة العلم، والقدرة تخفيفًا عنه، وضبطًا لمناط التكليف، وإن كان تكليفه ممكنًا، كما رفع القلم عن الصبي حتى يحتلم، وإن كان له فهم وتمييز، لكن ذاك لأنه لم يتم فهمه، ولأن العقل يظهر في الناس شيئًا فشيئًا، وهم يختلفون فيه، فلما كانت الحكمة خفية ومنتشرة قيدت بالبلوغ‏.‏
وكما لا يجب الحج إلا على من ملك زادًا وراحلة عند جمهور العلماء، مع إمكان المشي لما فيه من المشقة، وكما لا يجب الصوم على المسافر مع إمكانه منه تخفيفًا عليه، وكما تسقط الواجبات بالمرض الذي يخاف معه زيادة المرض وتأخر البرء، وإن كان فعلها ممكنًا‏.‏
لكن هذه المواضع هي مما تختلف فيها الشرائع، فقد يوجب اللّه في شريعة ما يشق، ويحرم ما يشق تحريمه، كالآصار والأغلال التي كانت على بني إسرائيل، وقد يخفف في شريعة أخرى، كما قال المؤمنون‏:‏ ‏{رَبَّنَا لَا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلَا تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِنْ قَبْلِنَا‏}‏‏[‏البقرة‏:‏ 286‏]‏، وكما قال اللّه تعالى‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، وقال‏:‏ ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، وقال‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏:‏ 78‏]‏، وقال‏:‏ ‏{يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ‏}‏‏[‏النساء‏:‏ 28‏]‏‏.‏

ص -346- وقال النبي صلى الله عليه وسلم لأصحابه في قصة الأعرابي‏:‏ ‏"إنما بعثتم ميسرين، ولم تبعثوا معسرين‏"‏، وقال لمعاذ وأبي موسى‏:‏ ‏"يسرا ولا تعسرا‏"‏، وقال‏:‏ ‏"إن هذا الدين يسر ولن يشاد الدين أحد إلا غلبه‏"‏، وقال‏:‏ ‏"لا تشددوا على أنفسكم فيشدد اللّه عليكم، فإن أقوامًا شددوا على أنفسهم، فشدد اللّه عليهم،فتلك بقاياهم في الصوامع والديارات، ورهبانية ابتدعوها ما كتبناها عليهم‏"‏، وقال‏:‏ ‏"لا رهبانية في الإسلام‏"‏،وقال‏:‏ ‏"لكني أصوم وأفطر، وأقوم وأنام، وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏، وقال‏:‏ ‏"إن اللّه يحب أن يؤخذ برخصه، كما يكره أن تؤتي معصيته‏"‏، وروى عنه أنه قال‏:‏ ‏"بعثت بالحنيفية السمحة‏"‏‏.‏
وأما كون الإنسان مريدًا لما أمر به، أو كارهًا له، فهذا لا تلتفت إليه الشرائع، بل ولا أمر عاقل، بل الإنسان مأمور بمخالفة هواه‏.‏
والإرادة‏:‏ هي الفارقة بين أهل الجنة وأهل النار، كما قال تعالى‏:‏ ‏{مَنْ كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاءُ لِمَنْ نُرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَاهَا مَذْمُومًا مَدْحُورًا ‏.‏ وَمَنْ أَرَادَ الْآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُوْلَئِكَ كَانَ سَعْيُهُمْ مَشْكُورًا‏}‏ ‏[‏الإسراء‏:‏ 18، 19‏]‏، وقال تعالى‏:‏ ‏{تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا‏}‏ ‏[‏القصص‏:‏ 83‏]‏، وقال تعالى‏:‏ ‏{مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا‏}‏ الآية ‏[‏هود‏:‏ 15‏]‏،

ص -347- وقال تعالى‏:‏ ‏{وَلَا تَطْرُدْ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ‏}‏ ‏[‏الأنعام‏:‏ 52‏]‏، ونظائره كثيرة‏.‏
فإن هذه الأصول ممهدة في الكتاب والسنة، وكلام العلماء والعارفين، وليس الغرض هنا تقريرها‏.‏
وإنما الغرض شيء آخر، وهو أنه إذا كان التكليف مشروطًا بالتمكن من العلم الذي أصله العقل، وبالقدرة على الفعل فنقول‏:‏ كل من هذين قد يزول بأسباب محظورة، وبأسباب غير محظورة، فإذا أزال عقله بشرب الخمر أو البنج ونحوهما لم يزل عنه بذلك، أثم بما يتركه من الواجبات ويفعله من المحرمات، إذا كان السكر يقتضي ذلك، بخلاف ما إذا زال بسبب غير محرم، كالإغماء لمرض، أو خوف، أو سكر بشرب غير محرم، مثل أن يجرع الخمر مكرهًا، فإن هذا لا إثم عليه‏.‏
وأما قضاء الصلاة عليه عند أحمد، وعند من يقول‏:‏ يقضي صلاة يوم وليلة، فذاك نظير وجوب قضائها على النائم والناسي، ولا إثم عليهما، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"ليس في النوم تفريط، وإنما التفريط في اليقظة‏"‏، وقال‏:‏ ‏"من نام عن صلاة أو نسيها، فليصلها إذا ذكرها فإن ذلك وقتها لا كفارة لها إلا ذلك‏"‏‏.‏

ص -348- وكذلك قدرة العبد، فإنه لو فرط بعد وجوب الحج عليه، حتى ضيع ماله بقى الحج في ذمته، وكذلك في استحلال المحرمات، قال اللّه تعالى‏:‏ ‏{فَمَنْ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَلَا إِثْمَ عَلَيْهِ‏}‏‏[‏البقرة‏:‏ 173‏]‏‏.‏ فالضرورة بسبب محظور لا تستباح بها المحرمات، بخلاف الضرورة التي هي بسبب غير محظور‏.‏
وقد اختلف العلماء في العاصي بسفره هل يترخص ترخص المسافر‏؟‏ ومذهب الشافعي، وأحمد أنه لا يترخص‏.‏
فالأحوال التي ترد على العباد، وأهل المعرفة والزهاد، ونحوهم مما توجب زوال عقل أحدهم وعلمه، حتى تجعله كالمجنون والموله والسكران والنائم، أو زوال قدرته حتى تجعله كالعاجز، أو تجعله كالمضطر الذي يصدر عنه القول والفعل بغير إرادته واختياره، فإن زوال العقل والقدرة قد يوجب عجزه عن أداء واجبات، وقد يوجب وقوعه في محرمات‏.‏
فهؤلاء يقال فيهم‏:‏ إن كان زوال ذلك بسبب غير محرم، فلا حرج عليهم فيما يتركونه من الواجبات، ويفعلونه من المحرمات، ولا يجوز أيضًا اتباعهم فيما هو خارج عن الشريعة من أقوالهم وأفعالهم، ولا نذمهم على ذلك، بل قد يمدحون على ما وافقوا فيه الشريعة من

ص -349- الأقوال والأعمال، ويرفع عنهم اللوم فيما عذرهم فيه الشارع، كما يقال في المجتهد المخطئ سواء، بل المجتهد المخطئ نوع من هذا الجنس، حيث سقط عنه اللوم؛ لعجزه عن العلم‏.‏
وإن كان زوال ذلك بسبب محرم، استحقوا الذم والعقاب على ما يتركونه من واجب ويفعلونه من محرم‏.‏
مثال الأول‏:‏ من يسمع القرآن على الوجه المشروع، فهاج له وجد يحبه، أو مخافة أو رجاء، فضعف عن حمله حتى مات، أو صعق، أو صاح صياحًا عظيمًا، أو اضطرب اضطرابًا كثيرًا، فتولد عن ذلك ترك صلاة واجبة، أو تعدي على بعض الناس، فإن هذا معذور في ذلك، فإن هذا في هذه الحال بمنزلة عقلاء المجانين المولهين، الذين حصل لهم الجنون، مع أنهم من الصالحين وأهل المعرفة، إما لقوة الوارد الذي ورد عليهم، وإما لضعف قلوبهم عن حمله، وإما لانحراف أمزجتهم وقوة الخلط، وإما لعارض من الجن، فإن هؤلاء كما بلغنا عن الإمام أبي محمد المقدسي، حيث سئل عنهم، فقال‏:‏ هؤلاء قوم أعطاهم اللّه عقولًا وأحوالًا، فسلب عقولهم وأبقى أحوالهم، وأسقط ما فرض بما سلب‏.‏
ولهذا كان هذا الصنف والذي قبله موجودًا في التابعين ومن

ص -350- بعدهم، لا سيما في عباد البصريين، فإن فيهم من مات من سماع القرآن، كزرارة بن أوفى، وأبي جهير الضرير وغيرهما‏.‏
وأما الصحابة، فإن حالهم كان أكمل من أن يكون فيهم مجنون أو مصعوق، ومن هؤلاء أيضًا من غلب عليه الذكر للّه، والتوحيد له والمحبة حتى غاب بالمذكور المشهود المحبوب المعبود عما سواه، كما يحصل لبعض العاشقين في غيبته بمعشوقه عما سواه، فيقول أحدهم في هذه الحال‏.‏ أنا الحق، أو سبحاني، أو ما في الجبة إلا اللّه‏.‏ ومنهم من غلب عليه حال الرجاء والرحمة، حتى قال‏:‏ أبسط سجادتي على جهنم‏.‏ فمن قال هذا في حال زوال عقله بحيث يكون كالسكران أو الموله، وكان السبب الذي أوجب ذلك غير منهي عنه شرعًا‏:‏ فلا إثم عليه‏.‏
ومثال الثاني‏:‏ ما قد يحصل عند سماع المكاء والتصدية لكثير من أهل السماع، فإنه قد ينشد أشعارًا فيها ما يخالف الشرع بأصوات مخالفة للشرع، ويكون الإنسان فيه استعداد فيوجب ذلك اختلاطًا، وزوال عقل، حتى يقتل بعضهم بعضًا، إما ظاهرًا وإما باطنًا بالهمة والقلوب، ويوجب أيضًا من ترك واجبات الشريعة، ومن الاعتداء على المؤمنين في الدين والدنيا ما اللّه به عليم‏.‏

ص -351- وكذلك قد يسلك أحدهم عبادات غير شرعية في الاعتقادات والأعمال فتورثه تلك العبادات والأعمال أحوالًا قوية قاهرة، يترك بها الواجبات، ويفعل بها المحرمات أعظم مما يفعله الملك الجبار، إذا سكر بشرب الخمر بالنفوس والأموال‏.‏
وإذا خوطب أحدهم في حال صحوه، وعقله قال‏:‏ كنت مغلوبًا، وورد علي وارد فعل بي هذا، والحكم للوارد، وهذه حال كثير من خفراء العدو، وكثير ممن يعين الكفرة والظلمة، ويعتدي على المسلمين والمؤمنين من أهل الأحوال، ويقول‏:‏ إنه مغلوب في ذلك، وأنه ورد عليه وارد أوجب ذلك، وأنه خوطب بذلك الفعل‏.‏
فيقال‏:‏ أما زوال عقلك حتى صرت لا تفهم أمر اللّه ونهيه، وزوال قدرتك حتى صرت مضطرًا إلى تلك الأفعال، وإن كنت صادقًا في ذلك، فسببه تفريطك وعدوانك أولًا، حتى صرت في حال المجانين والسكارى، فأنت بمنزلة شارب الخمر الذي سكر منها، والمتعرض للعشق حتى يعشق فيفعل فيه العشق الأفاعيل؛ إذ لا فرق بين سكر الأصوات والصور والشراب، فإن هذا سكر الأجسام، وهذا سكر النفوس، وهذا سكر الأرواح، فإذا كان السبب محظورًا لم يكن السكران معذورًا في دين الإسلام‏.

ص -352- ولهذا إنما تقع هذه الأحوال ممن فيه نصرانية يميل بسببها إلى السكر، كما يفعله النصارى في الشراب والأصوات والصور؛ ولهذا كان هؤلاء في عالم الضلال‏.‏
وأما قولك‏:‏ إنك خوطبت بذلك، وأمرت فمن أي الجهتين‏؟‏ أمن جهة الكلمات الدينية‏؟‏ أم من جهة الكلمات الكونية‏؟‏
فالأولى مثل قوله‏:‏ ‏{إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ‏}‏ ‏[‏النحل‏:‏ 90‏]‏ وقوله‏:‏ ‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ‏}‏ ‏[‏الجمعة‏:‏ 2‏]‏، وقوله‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏‏.‏
والثانية مثل قوله‏:‏ ‏{أَمَرْنَا مُتْرَفِيهَا‏}‏ ‏[‏الإسراء‏:‏ 16‏]‏، وقوله‏:‏ ‏{بَعَثْنَا عَلَيْكُمْ عِبَادًا لَنَا‏}‏ ‏[‏الإسراء‏:‏ 5‏]‏، وقوله‏:‏ ‏{أَنَّا أَرْسَلْنَا الشَّيَاطِينَ‏}‏ ‏[‏مريم‏:‏ 83‏]‏ فإن ذكرت أنه من الجهة الأولى، فباطل، بخلاف الكتاب والسنة‏.‏
وإن أقررت أنه من الثانية فصحيح، لكن هذا حال الكفار والمنافقين مثل إبليس وفرعون ونمرود، وسائر من أطاع الأوامر الكونية، وتبع الإرادة القدرية، وأعرض عن الأوامر الشرعية، ولم يقف عند الإرادة الدينية‏.‏
فتدبر هذا الأصل فإنه عظيم نافع جداً، فتنكشف به الأحوال المخالفة للشرع، وانقسام أهلها إلى معذور وموزور، كانقسامها إلى

ص -353- مسطور على صاحبه، ومغفور، بمنزلة الأحوال الصادرة عن غير أهل العبادات والزهادات من العقل والصحو، ومن الإغماء والسكر والجنون ومن الاضطرار والاختيار، فإن أحوال الملوك والأمراء وأحوال الهداة والعلماء، وأحوال المشايخ والفقراء، تشترك في هذه القاعدة الشريفة، وتحكم الشريعة فيها بالفرقان‏.‏
وإذا ضم إلى ذلك أن ما يصدر عن ذوي الأحوال من كشف علمي أو تأثير قدري ليس بمستلزم لولاية الله، بل ولا للصلاح، بل ولا للإيمان؛ إذ قد يكون هذا الجنس في كافر، ومنافق، وفاسق، وعاصي، وإنما أولياء الله الذين لا خوف عليهم ولا هم يحزنون الذين آمنوا وكانوا يتقون‏.‏
ففرق بين ولاية اللّه وبين الأحوال، كما فرق بين خلافة النبوة وبين جنس الملك، وفرق بين العلم الذي ورثته الأنبياء، وبين جنس الكلام، فبين هذين النوعين خصوص وعموم، فقد يكون الرجل ولياً للّه له حال تأثير وكشف، وقد يكون ولياً ليس له تلك الحال بكمالها، وقد يكون له شيء من هذه الأحوال، وليس ولياً للّه، كما قد يكون خليفة نبي مطاعاً، وقد يكون خليفة نبي مستضعفاً، وقد يكون جباراً مطاعاً ليس من النبوة في شيء، وقد يكون عالماً ليس متكلما بما يخالف كلام الأنبياء، وقد يكون عالماً متكلماً بكلام الأنبياء‏.

ص -354- فَصل
واعلم أن عامة البدع المتعلقة بالعلوم والعبادات في هذا القدر وغيره، إنما وقع في الأمة في أواخر خلافة الخلفاء الراشدين، كما أخبر به النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"من يعش منكم بعدي فسيري اختلافًا كثيرًا، فعليكم بسنتي، وسنة الخلفاء الراشدين المهديين من بعدي‏"‏‏.‏
ومعلوم أنه إذا استقام ولاة الأمور الذين يحكمون في النفوس والأموال استقام عامة الناس، كما قال أبو بكر الصديق فيما رواه البخاري في صحيحه للمرأة الأحمسية لما سألته فقالت‏:‏ ما بقاؤنا على هذا الأمر الصالح ‏؟‏ قال‏:‏ ما استقامت لكم أئمتكم، وفي الأثر‏:‏ صنفان إذا صلحوا صلح الناس‏:‏ العلماء والأمراء أهل الكتاب وأهل الحديد، كما دل عليه قوله‏:‏ ‏{لَقَدْ أَرْسَلْنَا‏}‏ الآية ‏[‏الحديد‏:‏ 25‏]‏‏.‏
وهم أولو الأمر، في قوله‏:‏ ‏{أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الْأَمْرِ مِنْكُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏

ص -355- وكذلك من جهتهم يقع الفساد، كما جاء في الحديث مرفوعًا، وعن جماعة من الصحابة ‏"إن أخوف ما أخاف عليكم‏:‏ زلة عالم، وجدال منافق بالقرآن، وأئمة مضلون‏"‏‏.‏ فالأئمة المضلون هم الأمراء، والعالم والمجادل هم العلماء، لكن أحدهما صحيح الاعتقاد يزل، وهو العالم، كما يقع من أئمة الفقهاء أهل السنة والجماعة‏.‏
والثاني، كالمتفلسفة والمتكلمين الذين يجادلون بشبهات القرآن مع أنهم في الحقيقة منسلخون من آيات اللّه، وإنما احتجاجهم به دفعًا للخصم، لا اهتداء به واعتمادًا عليه؛ ولهذا قال‏:‏ ‏"‏جدال منافق بالقرآن‏" فإن السنة والإجماع تدفع شبهته‏.‏
والدين القائم بالقلب من الإيمان علمًا وحالًا هو الأصل، والأعمال الظاهرة هي الفروع، وهي كمال الإيمان‏.‏
فالدين أول ما يبنى من أصوله ويكمل بفروعه، كما أنزل اللّه بمكة أصوله من التوحيد والأمثال التي هي المقاييس العقلية، والقصص، والوعد، والوعيد، ثم أنزل بالمدينة لما صار له قوة فروعه الظاهرة من الجمعة والجماعة، والأذان والإقامة، والجهاد، والصيام، وتحريم الخمر والزنا، والميسر وغير ذلك من واجباته ومحرماته‏.‏

ص -356- فأصوله تمد فروعه وتثبتها، وفروعه تكمل أصوله وتحفظها، فإذا وقع فيه نقص ظاهر فإنما يقع ابتداء من جهة فروعه؛ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"أول ما تفقدون من دينكم الأمانة، وآخر ما تفقدون من دينكم الصلاة‏"‏، وروى عنه أنه قال‏:‏ ‏"أول ما يرفع الحكم بالأمانة‏"‏ ‏.‏والحكم هو عمل الأمراء، وولاة الأمور، كما قال تعالى‏:‏ ‏{إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُمْ بَيْنَ النَّاسِ أَنْ تَحْكُمُوا بِالْعَدْلِ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وأما الصلاة فهي أول فرض، وهي من أصول الدين والإيمان، مقرونة بالشهادتين، فلا تذهب إلا في الآخر، كما قال صلى الله عليه وسلم‏:‏ ‏"بدأ الإسلام غريبًا، وسيعود غريبًا كما بدأ، فطوبي للغرباء‏"‏ فأخبر أن عوده كبدئه‏.‏
فلما ذهبت دولة الخلفاء الراشدين، وصار ملكًا ظهر النقص في الأمراء، فلابد أن يظهر أيضًا في أهل العلم والدين، فحدث في آخر خلافة علي بدعتا الخوارج والرافضة، إذ هي متعلقة بالإمامة والخلافة، وتوابع ذلك من الأعمال، والأحكام الشرعية‏.‏
وكان ملك معاوية ملكًا ورحمة، فلما ذهب معاوية رحمة اللّه عليه وجاءت إمارة يزيد، وجرت فيها فتنة قتل الحسين بالعراق، وفتنة أهل الحرة بالمدينة، وحصروا مكة، لما قام عبد اللّه بن الزبير ‏.‏

ص -357- ثم مات يزيد وتفرقت الأمة، ابن الزبير بالحجاز،وبنو الحكم بالشام،ووثب المختار بن أبي عبيد وغيره بالعراق‏.‏وذلك في أواخر عصر الصحابة، وقد بقى فيهم مثل عبد اللّه بن عباس، وعبد اللّه بن عمر، وجابر بن عبد اللّه، وأبو سعيد الخدري، وغيرهم، حدثت بدعة القدرية والمرجئة، فردها بقايا الصحابة كابن عباس، وابن عمر، وجابر، وواثلة بن الأسقع وغيرهم رضي اللّه عنهم مع ما كانوا يردونه هم، وغيرهم من بدعة الخوارج والروافض‏.‏
وعامة ما كانت القدرية إذ ذاك يتكلمون فيه، أعمال العباد، كما يتكلم فيها المرجئة، فصار كلامهم في الطاعة والمعصية، والمؤمن والفاسق ونحو ذلك من مسائل الأسماء والأحكام، والوعد والوعيد، ولم يتكلموا بعد في ربهم ولا في صفاته إلا في أواخر عصر صغار التابعين، من حين أواخر الدولة الأموية حين شرع القرن الثالث تابعوا التابعين ينقرض أكثرهم فإن الاعتبار في القرون الثلاثة بجمهور أهل القرن وهم وسطه، وجمهور الصحابة انقرضوا بانقراض خلافة الخلفاء الأربعة، حتى إنه لم يكن بقى من أهل بدر، إلا نفر قليل، وجمهور التابعين بإحسان، انقرضوا في أواخر عصر أصاغر الصحابة في إمارة ابن الزبير وعبد الملك، وجمهور تابعي التابعين انقرضوا في أواخر الدولة الأموية، وأوائل الدولة العباسية وصار

ص -358- في ولاة الأمور كثير من الأعاجم، وخرج كثير من الأمر عن ولاية العرب وعربت بعض الكتب العجمية من كتب الفرس والهند والروم، وظهر ما قاله النبي صلى الله عليه وسلم‏:‏ ‏"ثم يفشوا الكذب حتى يشهد الرجل، ولا يستشهد، ويحلف، ولا يستحلف‏"‏، حدث ثلاثة أشياء‏:‏
الرأي و الكلام والتصوف ‏.‏
وحدث التجهم‏:‏ وهو نفي الصفات‏.‏ وبإزائه التمثيل‏.‏
فكان جمهور الرأي من الكوفة، إذ هو غالب على أهلها، مع ما كان فيهم من التشيع الفاحش، وكثرة الكذب في الرواية، مع أن في خيار أهلها من العلم، والصدق، والسنة والفقه، والعبادة أمر عظيم، لكن الغرض أن فيها نشأ كثرة الكذب في الرواية‏.‏ وكثرة الآراء في الفقه، والتشيع في الأصول، وكان جمهور الكلام والتصوف في البصرة‏.‏
فإنه بعد موت الحسن، وابن سيرين بقليل، ظهر عمرو بن عبيد، وواصل بن عطاء، ومن اتبعهما من أهل الكلام والاعتزال‏.‏
وظهر أحمد بن عطاء الهجيمي الذي صحب عبد الواحد بن زيد،

ص -359- وعبد الواحد صحب الحسن البصري، ومن اتبعه من المتصوفة، وبنى دويرة للصوفية، هي أول ما بني في الإسلام، وكان عبد الرحمن بن مهدي وغيره يسمونهم الفقرية، وكانوا يجتمعون في دويرة لهم ‏.‏
وصار لهؤلاء من الكلام المحدث، طريق يتدينون به، مع تمسكهم بغالب الدين‏.‏
ولهؤلاء من التعبد المحدث، طريق يتمسكون به مع تمسكهم بغالب التعبد المشروع، وصار لهؤلاء حال من السماع، والصوت حتى إن أحدهم يموت أو يغشى عليه‏.‏
ولهؤلاء حال في الكلام والحروف، حتى خرجوا به إلى تفكير أوقعهم في تحير‏.‏
وهؤلاء أصل أمرهم الكلام ‏.‏
وهؤلاء أصل أمرهم الإرادة ‏.‏
وهؤلاء يقصدون بالكلام التوحيد، ويسمون نفوسهم الموحدين‏.‏
وهؤلاء يقصدون بالإرادة، التوحيد ويسمون نفوسهم أهل

ص -360- التوحيد، والتجريد‏.‏
وقد كتبت قبل هذا في القواعد، ما في طريقي أهل الكلام، والنظر وأهل الإرادة والعمل من الانحراف، إذا لم يقترن بمتابعة الرسول‏.‏ كما بينت في قاعدة كبيرة أن أصل العلم، والهدى، والدين هو‏:‏ الإيمان باللّه ورسوله، واستصحاب ذلك في جميع الأقوال والأحوال‏.‏
وكان أهل المدينة أقرب من هؤلاء، وهؤلاء في القول والعمل، إذ لم ينحرفوا انحراف الطائفتين من الكوفيين والبصريين، هوى ورواية، ورأيا، وكلامًا، وسماعًا، وإن كان في بعضهم نوع انحراف لكن هم أقرب‏.‏
وأما الشاميون، فكان غالبهم مجاهدين، وأهل أعمال قلبية، أقرب إلى الحال المشروع، من صوفية البصريين إذ ذاك‏.‏
ولهذا تجد كتب الكلام، والتصوف، إنما خرجت في الأصل من البصرة، فمتكلمة المعتزلة أئمتهم بصريون، مثل أبي الهذيل العلاف، وأبي علي الجبائي، وابنه أبي هاشم، وأبي عبد اللّه‏.‏‏.‏‏.‏ ، وأبي الحسين

ص -361- البصري، وكذلك متكلمة الكلابية والأشعرية، كعبد اللّه بن سعيد بن كلاب، وأبي الحسن الأشعري وصاحبه أبي الحسن الباهلي، والقاضي أبي بكر بن الباقلاني وغيرهم‏.‏
وكذلك كتب المتصوفة ومن خلط التصوف بالحديث والكلام، ككتب الحارث بن أسد المحاسبي، وأبي الحسن بن سالم، وأبي سعيد الأعرابي وأبي طالب المكي‏.‏
وقد شرك هؤلاء من البغداديين، والخراسانيين، والشاميين خلق‏.‏
لكن الغرض أن الأصول من ثم ‏.‏
كما أن علم النبوة، من الإيمان والقرآن، وما يتبع ذلك من الفقه والحديث وأعمال القلوب، إنما خرجت من الأمصار التي يسكنها جمهور أصحاب رسول اللّه صلى الله عليه وسلم، وهي الحرمان والعراقان والشام‏:‏ المدينة ومكة والكوفة والبصرة والشام، وسائر الأمصار تبع‏.‏
فالقراء السبعة من هذه الأمصار، وكذلك أئمة أهل الحديث وأثبتهم أهل المدينة، وأهل البصرة، كالزهري ومالك، وكقتادة وشعبة، ويحيى بن سعيد، وعبد الرحمن بن مهدي‏.‏

ص -362- وأهل الكوفة فيهم الصادق، والكاذب‏.‏
وأهل الشام لم يكن فيهم كثير كاذب، ولا أئمة كبار في القراءة والحديث‏.‏ وكذلك أئمة الفقهاء، فمالك عالم أهل المدينة، والثوري وأبو حنيفة وغيرهما من أهل الكوفة‏.‏ وابن جريج وغيره من أهل مكة، وحماد بن سلمة، وحماد بن زيد من أهل البصرة، والأوزاعي وطبقته بالشام، وقد قيل إن مالكًا إنما احتذى موطأه على كتاب حماد بن سلمة، وقيل‏:‏ إن كتاب ابن جريج قبل ذلك‏.‏
ثم الشافعي، وإن كان أصله مكيًا، فإنه تفقه على طريقة أهل الحديث غير متقيد بمصره‏.‏
وكذلك الإمام أحمد، وإن كان أجداده بصريين، فإنه تفقه على طريقة أهل الحديث غير متقيد بالبصريين، ولا غيرهم‏.‏ كما أن عبد اللّه بن المبارك، وإسحاق بن إبراهيم، ومحمد بن إسماعيل البخاري، وغيرهم من الخراسانيين، وكذلك أئمة الزهاد والعباد من هذه الأمصار، كما ذكره أبو الفرج بن الجوزي في ‏[‏صفوة الصفوة‏]‏‏.‏
فالعلم المشروع والنسك المشروع مأخوذ عن أصحاب رسول اللّه صلى الله عليه وسلم، وأما ما جاء عمن بعدهم، فلا ينبغي أن يجعل

ص -363- أصلًا، وإن كان صاحبه معذورًا، بل مأجورًا، لاجتهاد أو تقليد‏.‏
فمن بنى الكلام في العلم‏:‏ الأصول، والفروع على الكتاب والسنة، والآثار المأثورة عن السابقين، فقد أصاب طريق النبوة، وكذلك من بنى الإرادة والعبادة والعمل والسماع المتعلق بأصول الأعمال وفروعها من الأحوال القلبية، والأعمال البدنية على الإيمان والسنة والهدى الذي كان عليه محمد، صلى الله عليه وسلم، وأصحابه فقد أصاب طريق النبوة، وهذه طريق أئمة الهدى‏.‏
تجد الإمام أحمد إذا ذكر أصول السنة، قال‏:‏ هي التمسك بما كان عليه أصحاب رسول اللّه صلى الله عليه وسلم ‏.‏
وكَتَبَ كُتُبَ التفسير المأثور عن النبي صلى الله عليه وسلم والصحابة والتابعين‏.‏ وكتب الحديث والآثار المأثورة عن النبي صلى الله عليه وسلم والصحابة والتابعين، وعلى ذلك يعتمد في أصوله العلمية وفروعه، حتى قال في رسالته إلى خليفة وقته المتوكل‏:‏ لا أحب الكلام في شيء من ذلك إلا ما كان في كتاب اللّه، أو في حديث عن رسول اللّه صلى الله عليه وسلم، أو الصحابة أو التابعين، فأما غير ذلك فالكلام فيه غير محمود‏.‏

ص -364- وكذلك في الزهد والرقاق والأحوال، فإنه اعتمد في كتاب ‏[‏الزهد‏]‏ على المأثور عن الأنبياء، صلوات اللّه عليهم من آدم إلى محمد، ثم على طريق الصحابة والتابعين، ولم يذكر من بعدهم، وكذلك وصفه لآخذ العلم أن يكتب ما جاء عن النبي صلى الله عليه وسلم، ثم عن الصحابة، ثم عن التابعين‏.‏ وفي رواية أخرى ثم أنت في التابعين مخير‏.‏
وله كلام في الكلام الكلامي‏.‏ والرأي الفقهي وفي الكتب الصوفية، والسماع الصوفي ليس هذا موضعه‏.‏ يحتاج تحريره إلى تفصيل، وتبيين كيفية استعماله في حال دون حال‏.‏
فإنه ينبني على الأصل، الذي قدمناه من أنه قد يقترن بالحسنات سيئات إما مغفورة، أو غير مغفورة، وقد يتعذر أو يتعسر على السالك سلوك الطريق المشروعة المحضة، إلا بنوع من المحدث لعدم القائم بالطريق المشروعة علمًا وعملًا‏.‏ فإذا لم يحصل النور الصافي، بأن لم يوجد إلا النور الذي ليس بصاف‏.‏ وإلا بقى الإنسان في الظلمة، فلا ينبغي أن يعيب الرجل وينهى عن نور فيه ظلمة‏.‏ إلا إذا حصل نور لا ظلمة فيه، وإلا فكم ممن عدل عن ذلك يخرج عن النور بالكلية، إذا خرج غيره عن ذلك؛ لما رآه في طرق الناس من الظلمة‏.‏

ص -365- وإنما قررت هذه القاعدة؛ ليحمل ذم السلف والعلماء للشيء على موضعه، ويعرف أن العدول عن كمال خلافة النبوة المأمور به شرعًا، تارة يكون لتقصير بترك الحسنات علمًا وعملًا، وتارة بعدوان بفعل السيئات علمًا وعملًا، وكل من الأمرين قد يكون عن غلبة، وقد يكون مع قدرة ‏.‏
فالأول، قد يكون؛ لعجز وقصور، وقد يكون مع قدرة وإمكان‏.‏
والثاني‏:‏ قد يكون مع حاجة وضرورة، وقد يكون مع غنى وسعة، وكل واحد من العاجز عن كمال الحسنات، والمضطر إلى بعض السيئات معذور، فإن اللّه يقول‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقال‏:‏ ‏{لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏ في البقرة والطلاق وقال‏:‏ ‏{وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏الأعراف‏:‏ 42‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏، وقال سبحانه‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏:‏ 78‏]‏، وقال‏:‏ ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، وقال‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، وقال‏:‏ ‏{فَمَنْ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَلَا إِثْمَ عَلَيْهِ‏}‏ ‏[‏البقرة‏:‏ 173‏]‏، وقال‏:‏ ‏{وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ‏}‏ ‏[‏الأحزاب‏:‏ 5‏]‏‏.‏

ص -366- وهذا أصل عظيم وهو‏:‏ أن تعرف الحسنة في نفسها علمًا وعملًا، سواء كانت واجبة أو مستحبة، وتعرف السيئة في نفسها علمًا وقولًا وعملًا، محظورة كانت، أو غير محظورة إن سميت غير المحظورة سيئة وإن الدين تحصيل الحسنات والمصالح، وتعطيل السيئات والمفاسد‏.‏
وإنه كثيرًا ما يجتمع في الفعل الواحد، أو في الشخص الواحد الأمران، فالذم والنهي والعقاب قد يتوجه إلى ما تضمنه أحدهما، فلا يغفل عما فيه من النوع الآخر، كما يتوجه المدح والأمر والثواب إلى ما تضمنه أحدهما، فلا يغفل عما فيه من النوع الآخر، وقد يمدح الرجل بترك بعض السيئات البدعية والفجورية، لكن قد يسلب مع ذلك ما حمد به غيره على فعل بعض الحسنات السنية البرية‏.‏
فهذا طريق الموازنة والمعادلة، ومن سلكه كان قائمًا بالقسط الذي أنزل اللّه له الكتاب والميزان‏.‏
فَصْل
ثم المتقدمون الذين وضعوا طرق الرأي والكلام والتصوف، وغير ذلك‏:‏ كانوا يخلطون ذلك بأصول من الكتا

ص -367- والسنة والآثار؛ إذ العهد قريب، وأنوار الآثار النبوية بعد فيها ظهور، ولها برهان عظيم، وإن كان عند بعض الناس قد اختلط نورها بظلمة غيرها‏.‏
فأما المتأخرون، فكثير منهم جرد ما وضعه المتقدمون، مثل من صنف في الكلام من المتأخرين، فلم يذكر إلا الأصول المبتدعة وأعرض عن الكتاب والسنة، وجعلهما إما فرعين، أو آمن بهما مجملًا، أو خرج به الأمر إلى نوع من الزندقة، ومتقدمو المتكلمين خيرمن متأخريهم‏.‏
وكذلك من صنف في الرأي فلم يذكر إلا رأي متبوعه وأصحابه، وأعرض عن الكتاب والسنة، ووزن ماجاء به الكتاب والسنة على رأي متبوعه، ككثير من أتباع أبي حنيفة، ومالك، والشافعي، وأحمد، وغيرهم‏.‏
وكذلك من صنف في التصوف والزهد، جعل الأصل ما روى عن متأخري الزهاد وأعرض عن طريق الصحابة والتابعين، كما فعل صاحب الرسالة أبوالقاسم القشيري، وأبو بكر محمد بن إسحاق الكلاباذي، وابن خميس الموصلي في ‏[‏مناقب الأبرار‏]‏، وأبو عبد الرحمن السلمي في ‏[‏تاريخ الصوفية‏]‏، لكن أبوعبد الرحمن صنف أيضا ‏[‏سير السلف‏]‏ من الأولياء والصالحين‏.‏ وسير الصالحين من السلف، كما صنف في سير الصالحين من الخلف ونحوهم، من ذكرهم لأخبار أهل

ص -368- الزهد والأحوال، من بعد القرون الثلاثة، من عند إبراهيم بن أدهم، والفضيل بن عياض، وأبي سليمان الداراني، ومعروف الكرخي، ومن بعدهم، وإعراضهم عن حال الصحابة، والتابعين الذين نطق الكتاب والسنة بمدحهم، والثناء عليهم، والرضوان عنهم‏.‏
وكان أحسن من هذا أن يفعلوا، كما فعله أبو نعيم الأصبهاني في ‏[‏الحلية‏]‏ من ذكره للمتقدمين والمتأخرين‏.‏ وكذلك أبو الفرج بن الجوزي في ‏[‏صفوة الصفوة‏]‏ وكذلك أبو القاسم التيمي في ‏[‏سير السلف‏]‏‏.‏‏.‏‏.‏، وكذلك ابن أسد بن موسى، إن لم يصعدوا إلى طريقة عبد اللّه بن المبارك، وأحمد بن حنبل، وهناد بن السرى وغيرهم في كتبهم في الزهد، فهذا هذا‏.‏ واللّه أعلم وأحكم‏.‏
فإن معرفة أصول الأشياء ومبادئها‏.‏ ومعرفة الدين وأصله، وأصل ما تولد فيه من أعظم العلوم نفعًا‏.‏ إذ المرء ما لم يحط علمًا بحقائق الأشياء التي يحتاج إليها، يبقى في قلبه حسكة‏.‏
وكان للزهاد، عدة أسماء‏:‏ يسمون بالشام الجوعية، ويسمون بالبصرة الفقرية، والفكرية، ويسمون بخراسان المغاربة، ويسمون أيضًا الصوفية والفقراء‏.‏

ص -369- والنسبة في الصوفية، إلى الصوف؛ لأنه غالب لباس الزهاد، وقد قيل هو نسبة إلى صوفة بن مراد بن أد بن طابخة قبيلة من العرب كانوا يجاورون حول البيت‏.‏ وأما من قال‏:‏ هم نسبة إلى الصفة، فقد قيل‏:‏ كان حقه أن يقال‏:‏ صفية، وكذلك من قال‏:‏ نسبة إلى الصفا، قيل له‏:‏ كان حقه أن يقال‏:‏ صفائية، ولو كان مقصورًا لقيل صفوية، وإن نسب إلى الصفوة قيل‏:‏ صفوية‏.‏ ومن قال‏:‏ نسبة إلى الصف المقدم بين يدي اللّه‏.‏ قيل له‏:‏ كان حقه أن يقال‏:‏ صفية، ولا ريب أن هذا يوجب النسبة والإضافة، إذا أعطى الاسم حقه من جهة العربية‏.‏
لكن التحقيق، أن هذه النسب إنما أطلقت على طريق الاشتقاق الأكبر والأوسط، دون الاشتقاق الأصغر، كما قال أبو جعفر‏:‏ العامة اسم مشتق من العمى،فراعوا الاشتراك في الحروف دون الترتيب، وهو الاشتقاق الأوسط، أو الاشتراك في جنس الحروف دون أعيانها وهو الأكبر‏.‏
وعلى الأوسط قول نحاة الكوفيين الاسم، مشتق من السمة‏.‏
وكذلك إذا قيل الصوفي من الصفا، وأما إذا قيل هو من الصفة أو الصف، فهو على الأكبر‏.‏
وقد تكلم بهذا الاسم قوم من الأئمة، كأحمد بن حنبل، وغيره،

ص -370- وقد تكلم به أبو سليمان الداراني وغيره، وأما الشافعي فالمنقول عنه ذم الصوفية، وكذلك مالك فيما أظن وقد خاطب به أحمد لأبي حمزة الخراساني، وليوسف بن الحسين الرازي، ولبدر ابن أبي بدر المغازلي، وقد ذم طريقهم طائفة من أهل العلم، ومن العباد أيضًا من أصحاب أحمد، ومالك، والشافعي، وأبي حنيفة، وأهل الحديث، والعباد، ومدحه آخرون‏.‏
والتحقيق فيه أنه مشتمل على الممدوح والمذموم، كغيره من الطريق، وأن المذموم منه قد يكون اجتهاديا، وقد لا يكون، وأنهم في ذلك بمنزلة الفقهاء في الرأي فإنه قد ذم الرأي من العلماء والعباد طوائف كثيرة، والقاعدة التي قدمتها تجمع ذلك كله، وفي المتسمين بذلك من أولياء اللّه وصفوته، وخيار عباده ما لا يحصى عده‏.‏ كما في أهل الرأي من أهل العلم والإيمان من لا يحصى عدده إلا اللّّه‏.‏ واللّّه سبحانه أعلم‏.‏
وبهذا يتبين لك أن البدعة في الدين، وإن كانت في الأصل مذمومة، كما دل عليه الكتاب والسنة، سواء في ذلك البدع القولية والفعلية‏.‏ وقد كتبت في غير هذا الموضع أن المحافظة على عموم قول النبي صلى الله عليه وسلم‏:‏ ‏"كل بدعة ضلالة‏"‏ متعين، وإنه يجب العمل بعمومه، وإن من أخذ يصنف ‏[‏البدع‏]‏ إلى حسن وقبيح، ويجعل ذلك

ص -371- ذريعة إلى ألا يحتج بالبدعة على النهي فقد أخطأ، كما يفعل طائفة من المتفقهة، والمتكلمة والمتصوفة، والمتعبدة، إذا نهوا عن العبادات المبتدعة والكلام في التدين المبتدع ادعوا ألا بدعة مكروهة إلا ما نهى عنه، فيعود الحديث إلى أن يقال‏:‏ كل ما نهى عنه أو كل ما حرم أو كل ما خالف نص النبوة فهو ضلالة وهذا أوضح من أن يحتاج إلى بيان، بل كل ما لم يشرع من الدين فهو ضلالة‏.‏
وما سمي بدعة، وثبت حسنه بأدلة الشرع، فأحد الأمرين، فيه لازم‏:‏
إما أن يقال‏:‏ ليس ببدعة في الدين، وإن كان يسمى بدعة من حيث اللغة‏.‏ كما قال عمر‏:‏ نعمت البدعة هذه‏.‏
وإما أن يقال‏:‏ هذا عام خصت منه هذه الصورة لمعارض راجح، كما يبقى فيما عداها على مقتضى العموم كسائر عمومات الكتاب والسنة وهذا قد قررته في اقتضاء الصراط المستقيم، وفي قاعدة السنة والبدعة، وغيره‏.‏
وإنما المقصود هنا، أن ما ثبت قبحه من البدع وغير البدع من المنهي عنه في الكتاب والسنة، أو المخالف للكتاب والسنة إذا صدر عن شخص من الأشخاص، فقد يكون على وجه يعذر فيه، إما

ص -372- لاجتهاد أو تقليد يعذر فيه، وإما لعدم قدرته كما قد قررته في غير هذا الموضع، وقررته أيضًا في أصل التكفير والتفسيق المبني على أصل الوعيد‏.‏
فإن نصوص الوعيد، التي في الكتاب والسنة، ونصوص الأئمة بالتكفير، والتفسيق ونحو ذلك لا يستلزم ثبوت موجبها في حق المعين، إلا إذا وجدت الشروط وانتفت الموانع، لا فرق في ذلك بين الأصول، والفروع‏.‏ هذا في عذاب الآخرة، فإن المستحق للوعيد من عذاب اللّه ولعنته وغضبه في الدار الآخرة، خالد في النار، أو غير خالد، وأسماء هذا الضرب من الكفر والفسق، يدخل في هذه القاعدة، سواء كان بسبب بدعة اعتقادية، أو عبادية، أو بسبب فجور في الدنيا، وهو الفسق بالأعمال‏.‏
فأما أحكام الدنيا، فكذلك أيضًا، فإن جهاد الكفار يجب أن يكون مسبوقًا بدعوتهم، إذ لا عذاب إلا على من بلغته الرسالة، وكذلك عقوبة الفساق لا تثبت إلا بعد قيام الحجة‏.‏

ص -373- وَهُنا قَاعِدةٌ شريفَة ينبغي التفطن لها وهى‏:‏
أن ما عاد من الذنوب بإضرار الغير في دينه ودنياه، فعقوبتنا له في الدنيا أكبر، وأما ما عاد من الذنوب بمضرة الإنسان في نفسه، فقد تكون عقوبته في الآخرة أشد، وإن كنا نحن لا نعاقبه في الدنيا‏.‏
وإضرار العبد في دينه ودنياه هو ظلم الناس، فالظلم للغير يستحق صاحبه العقوبة في الدنيا لا محالة لكف ظلم الناس بعضهم عن بعض، ثم هو نوعان‏:‏
أحدهما‏:‏ منع ما يجب لهم من الحقوق، وهو التفريط‏.‏
والثاني‏:‏ فعل ما يضر به وهو العدوان‏.‏ فالتفريط في حقوق العباد‏.‏‏.‏‏.‏

ص -374- ولهذا يعاقب الداعية إلى البدع، بما لا يعاقب به الساكت، ويعاقب من أظهر المنكر بما لا يعاقب به من استخفى به، ونمسك عن عقوبة المنافق في الدين، وإن كان في الدرك الأسفل من النار‏.‏
وهذا لأن الأصل، أن تكون العقوبة من فعل اللّه تعالى فإنه الذي يجزي الناس على أعمالهم في الآخرة، وقد يجزيهم أيضًا في الدنيا‏.‏ وأما نحن، فعقوبتنا للعباد بقدر ما يحصل به أداء الواجبات، وترك المحرمات بحسب إمكاننا، كما قال صلى الله عليه وسلم‏:‏ ‏"أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللّه، وأن محمدًا رسول اللّه، فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على اللّه‏"‏ وقال تعالى‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لَا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏، وقال‏:‏ ‏{وَالْفِتْنَةُ أَكْبَرُ مِنْ الْقَتْلِ‏}‏ ‏[‏البقرة‏:‏ 217‏]‏ ‏.‏
ولهذا من تاب من الكفار، والمحاربين، وسائر الفساق قبل القدرة عليه سقطت عنه العقوبة التي لحق اللّه، فإذا أسلم الحربي قبل القدرة عليه عصم دمه، وأهله، وماله، وكذلك قاطع الطريق، والزاني والسارق، والشارب إذا تابوا قبل القدرة عليهم؛ لحصول المقصود بالتوبة وأما إذا تابوا بعد القدرة لم تسقط العقوبة كلها؛ لأن ذلك يفضي إلى تعطيل الحدود وحصول الفساد؛ ولأن هذه التوبة غير موثوق بها؛ ولهذا إذا أسلم الحربي عند القتال صح إسلامه؛ لأنه أسلم قبل القدرة عليه،

ص -375- بخلاف من أسلم بعد الأسر، فإنه لا يمنع استرقاقه وإن عصم دمه‏.‏
ويبنى على هذه القاعدة‏:‏ أنه قد يقر من الكفار والمنافقين، بلا عقوبة من يكون عذابه في الآخرة أشد، إذا لم يتعد ضرره إلى غيره، كالذين يؤتون الجزية عن يد وهم صاغرون، والذين أظهروا الإسلام والتزموا شرائعه ظاهرًا مع نفاقهم؛ لأن هذين الصنفين كفوا ضررهم في الدين والدنيا عن المسلمين، ويعاقبون في الآخرة على ما اكتسبوا من الكفر والنفاق، وأما من أظهر ما فيه مضرة فإنه تدفع مضرته ولو بعقابه وإن كان مسلمًا فاسقًا، أو عاصيًا، أو عدلًا مجتهدًا مخطئًا، بل صالحًا أو عالمًا سواء في ذلك المقدور عليه والممتنع‏.‏
مثال المقدور عليه إنما يعاقب من أظهر الزنا، والسرقة، وشرب الخمر، وشهادة الزور، وقطع الطريق، وغير ذلك لما فيه من العدوان على النفوس والأموال والأبضاع، وإن كان مع هذا حال الفاسق في الآخرة خيرًا من حال أهل العهد الكفار، ومن حال المنافقين، إذ الفاسق خير من الكافر والمنافق بالكتاب والسنة والإجماع‏.‏
وكذلك يعاقب من دعا إلى بدعة تضر الناس في دينهم، وإن كان قد يكون معذورًا فيها في نفس الأمر لاجتهاد أو تقليد‏.‏

ص -376- وكذلك يجوز قتال البغاة‏:‏ وهم الخارجون على الإمام، أو غير الإمام بتأويل سائغ مع كونهم عدولًا، ومع كوننا ننفذ أحكام قضائهم ونسوغ ما قبضوه من جزية أو خراج أو غيرذلك‏.‏ إذ الصحابة لا خلاف في بقائهم على العدالة، وذلك أن التفسيق انتفى للتأويل السائغ‏.‏ وأما القتال‏:‏ فليؤدوا ما تركوه من الواجب، و ينتهوا عما ارتكبوه من المحرم، وإن كانوا متأولين‏.‏
وكذلك نقيم الحد على من شرب النبيذ المختلف فيه، وإن كانوا قومًا صالحين، فتدبر كيف عوقب أقوام في الدنيا على ترك واجب، أو فعل محرم بين في الدين أو الدنيا، وإن كانوا معذورين فيه؛ لدفع ضرر فعلهم في الدنيا، كما يقام الحد على من تاب بعد رفعه إلى الإمام وإن كان قد تاب توبة نصوحًا، وكما يغزو هذا البيت جيش من الناس، فبينما هم ببيداء من الأرض إذ خسف بهم وفيهم المكره فيحشرون على نياتهم وكما يقاتل جيوش الكفار وفيهم المكره كأهل بدر لما كان فيهم العباس وغيره، وكما لو تترس الكفار بمسلمين ولم يندفع ضرر الكفار إلا بقتالهم، فالعقوبات المشروعة والمقدورة قد تتناول في الدنيا من لا يستحقها في الآخرة، وتكون في حقه من جملة المصائب كما قيل في بعضهم‏:‏ القاتل مجاهد والمقتول شهيد‏.‏
وعلى هذا، فما أمر به آخر أهل السنة من أن داعية أهل البدع

ص -377- يهجر، فلا يستشهد ولا يروي عنه، ولا يستفتى ولا يصلي خلفه، قد يكون من هذا الباب، فإن هجره تعزير له وعقوبة له جزاء لمنع الناس من ذلك الذنب الذي هو بدعة أو غيرها، وإن كان في نفس الأمر تائبًا أو معذورًا، إذ الهجرة مقصودها أحد شيئين‏:‏ إما ترك الذنوب المهجورة وأصحابها، وإما عقوبة فاعلها ونكاله، فأما هجره بترك ‏.‏‏.‏‏.‏في غير هذا الموضع‏.‏
ومن هذا الباب‏:‏ هجر الإمام أحمد للذين أجابوا في المحنة قبل القيد، ولمن تاب بعد الإجابة، ولمن فعل بدعة ما،مع أن فيهم أئمة في الحديث والفقه والتصوف والعبادة، فإن هجره لهم والمسلمين معه لا يمنع معرفة قدر فضلهم،كما أن الثلاثة الذين خلفوا لما أمر النبي صلى الله عليه وسلم المسلمين بهجرهم لم يمنع ذلك ما كان لهم من السوابق‏.‏حتى قد قيل أن اثنين منهما شهدا بدرًا،وقد قال اللّه لأهل بدر‏:‏ ‏"اعملوا ما شئتم فقد غفرت لكم‏"‏ وأحدهم كعب بن مالك شاعر النبي صلى الله عليه وسلم وأحد أهل العقبة، فهذا أصل عظيم أن عقوبة الدنيا المشروعة من الهجران إلى القتل لا يمنع أن يكون المعاقب عدلًا، أو رجلًا صالحًا كما بينت من الفرق بين عقوبة الدنيا المشروعة والمقدورة، وبين عقوبة الآخرة،واللّه سبحانه أعلم‏.‏

ص -378- فصْل
ومما يناسب هذا الباب قولهم‏:‏ فلان يسلم إليه حاله، أو لا يسلم إليه حاله، فإن هذا كثيرًا ما يقع فيه النزاع فيما قد يصدر عن بعض المشائخ، والفقراء، والصوفية، من أمور يقال‏:‏ إنها تخالف الشريعة، فمن يرى أنها منكرة وإن إنكار المنكر من الدين، ينكر تلك الأمور، وينكر على ذلك الرجل وعلى من أحسن به الظن ويبغضه ويذمه ويعاقبه، ومن رأي ما في ذلك الرجل من صلاح وعبادة، كزهد وأحوال، وورع، وعلم لا ينكرها بل يراها سائغة أو حسنة أو يعرض عن ذلك‏.‏
وقد يغلو كل واحد من هذين، حتى يخرج بالأول، إنكاره إلى التكفير والتفسيق في مواطن الاجتهاد، متبعًا لظاهر من أدلة الشريعة، ويخرج بالثاني إقراره إلى الإقرار بما يخالف دين الإسلام مما يعلم بالاضطرار أن الرسول جاء بخلافه، اتباعًا في زعمه لما يشبه قصة موسى والخضر، والأول يكثر في الموسوية ومن انحرف منهم إلي يهودية والثاني يكثر في العيسوية ومن انحرف منهم إلى نصرانية‏.‏

ص -379- والأول‏:‏ كثيرًا ما يقع في ذوي العلم، لكن مقرونًا بقسوة وهوى‏.‏
والثاني‏:‏ كثيرًا ما يقع في ذوي الرحمة، لكن مقرونًا بضلال وجهل‏.‏
فأما الأمة الوسط‏:‏ فلهم العلم والرحمة، كما أخبر عن نفسه بقوله‏:‏ ‏{رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَحْمَةً وَعِلْمًا‏}‏ ‏[‏غافر‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ‏}‏ ‏[‏الأعراف‏:‏ 156‏]‏، وقال‏:‏ ‏{إِنَّمَا إِلَهُكُمْ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ وَسِعَ كُلَّ شَيْءٍ عِلْمًا‏}‏ ‏[‏طه‏:‏ 98‏]‏، وكذلك وصف العبد الذي لقيه موسى حيث قال‏:‏ ‏{آتَيْنَاهُ رَحْمَةً مِنْ عِنْدِنَا وَعَلَّمْنَاهُ مِنْ لَدُنَّا عِلْمًا‏}‏ ‏[‏الكهف‏:‏ 65‏]‏‏.‏
والعدل في هذا الباب قولًا وفعلًا، أن تسليم الحال له معنيان‏:‏
أحدهما‏:‏ رفع اللوم عنه بحيث لا يكون مذمومًا ولا مأثومًا ‏.‏‏.‏‏.‏
والثاني‏:‏ تصويبه علي ما فعل بحيث يكون محمودًا مأجورًا‏.‏ فالأول عدم الذم والعقاب‏.‏ والثاني‏:‏ وجود الحمد والثواب‏.‏ الأول‏:‏ عدم سخط الله وعقابه، والثاني‏:‏ وجود رضاه وثوابه؛ ولهذا

ص -380- تجد المنكرين غالبًا في إثبات السخط والذم والعقاب، والمقرين في إثبات الرضا والحمد والثواب، وكلاهما قد يكون مخطئًا ويكون الصواب في أمر ثالث وسط، وهو أنه لا حمد ولا ذم ولا ثواب ولا عقاب‏.‏
وبيان ذلك‏:‏ أن ذلك الأمر الصادر عنه سواء كان قولًا أو فعلًا، إذا علم أنه مخالف للكتاب والسنة، بحيث يكون قولًا باطلًا، أو عملًا محرمًا فإنه يعذر في موضعين‏:‏
أحدهما‏:‏ عدم تمكنه من العلم به‏.‏
والثاني‏:‏ عدم قدرته على الحق المشروع‏.‏
مثال الأول‏:‏ أن يكون صاحب الحال مولها مجنونًا، قد سقط عنه القلم، فهذا إذا قيل فيه‏:‏ يسلم له حاله، بمعنى أنه لا يذم ولا يعاقب، لا بمعنى تصويبه فيه، كما يقال في سائر المجانين فهو صحيح‏.‏
وإن عنى به أن ذلك القول صواب فهذا خطأ‏.‏
وكذلك إذا كان ذلك الحال صادرًا عنه باجتهاد، كمسائل الاجتهاد المتنازع فيها بين أهل العلم والدين‏.‏ فإن هذا إذا قيل‏:‏ يسلم إليه حاله، كما يقال‏:‏ يقر على اجتهاده، بمعنى أنه لا يذم ولا يعاقب فهو صحيح‏.‏

ص -381- وأما إذا قيل ذلك بمعنى أنه صواب، أو صحيح، فلابد من دليل على تصويبه، وإلا فمجرد القول، أو الفعل الصادر من غير الرسول، ليس حجة على تصويب القائل أو الفاعل، فإذا علم أن ذلك الاجتهاد خطأ كان تسليم حاله بمعني رفع الذم عنه، لا بمعنى إصابته وكذلك إذا أريد بتسليم حاله وإقراره، أنه يقر على حكمه، فلا ينقض، أو على فتياه، فلا تنكر أو على جواز اتباعه لمن هو من أهل تقليده واتباعه، بأن للقاصرين أن يقلدوا ويتبعوا من يسوغ تقليده، واتباعه من العلماء والمشايخ، فيما لم يظهر لهم أنه خطأ، لكن بعض هذا يدخل في القسم الثاني، الذي لم يعلم مخالفته للشريعة‏.‏
وتسليم الحال في مثل هذا إذا عرف أنه معذور، أو عرف أنه صادق في طريقه، وإن هذا الأمر قد يكون اجتهادًا منه، فهذه ثلاثة مواضع يسلم إليه فيها حاله؛ لعدم تمكنه من العلم، وخفاء الحق عليه فيها على وجه يعذر به‏.‏
ومثال الثاني‏:‏ عدم قدرته أن يرد عليه من الأحوال ما يضطره إلى أن يخرق ثيابه، أو يلطم وجهه، أو يصيح صياحًا منكرًا، أو يضطرب اضطرابًا شديدًا‏.‏ فهذا إذا عرف أن سبب ذلك لم يكن محرمًا، وأنه مغلوب عليه سلم إليه حاله، وإن شك هل هو مغلوب، أو متصنع، فإن عرف منه الصدق، قيل‏:‏ هذا يسلم إليه حاله،

ص -382- وإن عرف كذبه أنكر عليه، وإن شك فيه توقف في التسليم والإنكار، حتى يتبين أمره، كما يفعل بمن شهد شهادة، أو اتهم بسرقة‏.‏ فإن ظهر صدقه وعدله قبلت الشهادة ودفعت إليهم، وإن ظهر كذبه وخيانته ردت الشهادة، وعوقب على السرقة، وإن اشتبه الأمر توقف فيه؛ فإن المؤمن وقاف متبين، هكذا قال الحسن البصري‏.‏
وكذلك إذا ترك الواجبات مظهرًا أنه مغلوب لا يقدر على فعلها، مثل أن يترك الصلاة مظهرًا أنه بمنزلة المغمى عليه، والنائم الذي لا يتمكن من فعلها‏.‏ كما قد يعترى بعض المصعوقين من وارد خوف الله، أو محبته، أو نحو ذلك بحيث يسقط تمييزه، فلا يمكنه الصلاة، فهو فيما يتركه من الواجبات نظير ما يرتكبه من المحرمات، فتسليم الحال بمعني عدم اللوم قد يراد به الحكم بأنه معذور، وقد يراد به ترك الحكم بأنه ملوم‏.‏
هذا فيما يعلم من الأقوال والأفعال أنه مخالف للشرع بلا ريب، كالشطحات المأثورة عن بعض المشائخ، كقول ابن هود‏:‏ إذا كان يوم القيامة نصبت خيمتي على جهنم، وكون الشبلي كان يحلق لحيته ويمزق ثيابه حتي أدخلوه المارستان مرتين، وما يحكى عن بعضهم أنه قال‏:‏ إذا كانت لك حاجة فتعال إلى قبري واستغث به، وكترك آخر صلاة الجمعة خلف إمام صالح، لكونه دعًا لسلطان وقته وسماه العادل،وترك آخر الصلاة خلف إمام؛ لما كوشف به من حديث نفسه، وما يحكي عن عقلاء

ص -383- المجانين الذين قيل فيهم‏:‏ إن الله أعطاهم عقولًا وأحوالا فسلب عقولهم وترك أحوالهم، وأسقط ما فرض بما سلب‏.‏
فجماع هذا‏:‏ أن هذه الأمور تعطى حقها من الكتاب والسنة‏.‏ فما جاء به الكتاب والسنة من الخبر، والأمر والنهي وجب اتباعه، ولم يلتفت إلى من خالفه كائنًا من كان، ولم يجز اتباع أحد في خلاف ذلك كائنًا من كان، كما دل عليه الكتاب والسنة وإجماع الأمة من اتباع الرسول وطاعته، وإن الرجل الذي صدر عنه ذلك يعطي عذره حيث عذرته الشريعة بأن يكون مسلوب العقل، أو ساقط التمييز أو مجتهدًا مخطئًا اجتهادًا قوليًا أو عمليًا، أو مغلوبًا على ذلك الفعل أو الترك بحيث لا يمكنه رد ما صدر عنه من الفعل المنكر بلا ذنب فعله، ولا يمكنه أداء ذلك الواجب بلا ذنب فعله، ويكون هذا الباب نوعه محفوظًا بحيث لا يتبع ما خالف الكتاب والسنة ولا يجعل ذلك شرعة ولا منهاجًا، بل لا سبيل إلى الله ولا شرعة إلا ما جاء به محمد رسول الله صلى الله عليه وسلم‏.‏
وأما الأشخاص الذين خالفوا بعض ذلك على الوجوه المتقدمة فيعذرون، ولا يذمون، ولا يعاقبون‏.‏ فإن كل أحد من الناس قد يؤخذ من قوله وأفعاله ويترك إلا رسول الله صلى الله عليه وسلم‏.‏ وما من الأئمة إلا من له أقوال، وأفعال لا يتبع عليها، مع أنه لا يذم عليها، وأما الأقوال والأفعال التي لم يعلم قطعًا مخالفتها للكتاب والسنة، بل

ص -384- هي من موارد الاجتهاد التي تنازع فيها أهل العلم والإيمان؛ فهذه الأمور قد تكون قطعية عند بعض من بين الله له الحق فيها؛ لكنه لا يمكنه أن يلزم الناس بما بان له ولم يبن لهم، فيلتحق من وجه بالقسم الأول‏.‏ ومن وجه بالقسم الثاني‏.‏
وقد تكون اجتهادية عنده أيضًا، فهذه تسلم لكل مجتهد، ومن قلده طريقهم تسليمًا نوعيا، بحيث لا ينكر ذلك عليهم، كما سلم في القسم الأول تسليمًا شخصيًا‏.‏
وأما الذي لا يسلم إليه حاله‏:‏ فمثل أن يعرف منه أنه عاقل يتوله ليسقط عنه اللوم، ككثير من المنتسبة إلى الشيخ أحمد بن الرفاعي، واليونسية فيما يأتونه من المحرمات، ويتركونه من الواجبات، أو يعرف منه أنه يتواجد ويتساكر في وجده ليظن به خيرًا، ويرفع عنه الملام فيما يقع من الأمور المنكرة، أو يعرف منه أن الحق قد تبين له، وأنه متبع لهواه، أو يعرف منه تجويز الانحراف عن موجب الشريعة المحمدية، وأنه قد يتفوه بما يخالفها، وأن من الرجال من قد يستغنى عن الرسول أو له أن يخالفه، أو أن يجري مع القدر المحض المخالف للدين، كما يحكى بعض الكذابين الضالين‏:‏ أن أهل الصفة قاتلوا النبي صلى الله عليه وسلم مع الكفار لما انهزم أصحابه وقالوا‏:‏ نحن مع الله، من غلب كنا معه، وأنه صبيحة الإسراء سمع منه ما جرى بينه وبين ربه من المناجاة

ص -385- وأنه تواجد في السماء، حتى وقع الرداء عنه، وأن السر الذي أوصى إليه أودعه في أرض نبت فيها اليراع فصار في الشبابة بمعنى ذلك السر، أو يسوغ لأحد بعد محمد الخروج عن شريعته، كما ساغ للخضر الخروج عن أمر موسى، فإنه لم يكن مبعوثًا إليه كما بعث محمد إلى الناس كافة‏.‏ فهؤلاء ونحوهم ممن يخالف الشريعة، ويبين له الحق فيعرض عنه، يجب الإنكار عليهم بحسب ما جاءت به الشريعة من اليد واللسان والقلب‏.‏
وكذلك أيضًا ينكر علي من اتبع الأولين المعذورين في أقوالهم، وأفعالهم المخالفة للشرع، فإن العذر الذي قام بهم منتف في حقه فلا وجه لمتابعته فيه‏.‏
ومن اشتبه أمره من أي القسمين هو‏:‏ توقف فيه، فإن الإمام إن يخطئ في العفو، خير من أن يخطئ في العقوبة، لكن لا يتوقف في رد ما خالف الكتاب والسنة، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"من عمل عملًا ليس عليه أمرنا فهو رد‏"‏‏.‏ فلا يسوغ الخروج عن موجب العموم والإطلاق في الكتاب والسنة بالشبهات، ولا يسوغ الذم والعقوبة بالشبهات، ولا يسوغ جعل الشىء حقًا، أو باطلًا أو صوابًا، أو خطأ بالشبهات، والله يهدينا الصراط المستقيم‏:‏ صراط الذين أنعم عليهم، من النبيين والصديقين، والشهداء، والصالحين، غير المغضوب عليهم ولا الضالين‏.‏

ص -386- وبقيت هنا المسألة التي تشتبه غالبًا، وهو أن يظهر من بعض الرجال المجهول الحال، أمر مخالف للشرع في الظاهر، ويجوز أن يكون معذورًا فيه عذرًا شرعيًا‏.‏ مثل وجد خرج فيه عن الشرع، لا يدري أهو صادق فيه أم متصنع، وأخذ مال بغير إذن صاحبه في الظاهر، مع تجويز أن يكون علم طيب قلب صاحبه به، فهذا إن قيل‏:‏ ينكر عليه جاز أن يكون معذورًا، وإن قيل‏:‏ لا ينكر عليه لزم إقرار المجهولين على مخالفة الشرع في الظاهر، فالواجب في مثل هذا أن يخاطب صاحبه أولا برفق، ويقال له‏:‏ هذا في الظاهر منكر، وأما في الباطن، فأنت أمين الله على نفسك، فأخبرنا بحالك فيه أولا تظهره حيث يكون إظهاره فتنة، وتسلك في ذلك طريقة لا تفضي إلى إقرار المنكرات، ولا لوم البرآء‏.‏
والضابط أن من عرف من عادته الصدق، والأمانة أقر على ما لم يعلم أنه كذب وحرام، ومن عرف منه الكذب أو الخيانة، لم يقر على المجهول، وأما المجهول فيتوقف فيه‏.‏

ص -387- وقال الشيخ الإمام العالم العلامة شيخ الإسلام، بقية السلف الكرام، العالم الرباني، المقذوف في قلبه النور القرآني، أبو العباس أحمد بن تيمية الحراني قدس الله روحه، ونور ضريحه، وأسكنه فسيح الجنان ‏:‏
الحمد لله، نحمده ونستعينه، ونستغفره، ونستهديه، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له‏.‏
ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده و رسوله، أرسله بالهدى ودين الحق ليظهره على الدين كله و كفى بالله شهيدًا، فبلغ الرسالة، وأدى الأمانة، ونصح الأمة، وكشف الغمة، وجاهد في الله حق جهاده، وعبد الله مخلصًا حتى أتاه اليقين من ربه، صلى الله عليه وسلم تسليمًا كثيرًا إلى يوم الدين‏.


فصل في العبادات والفرق بين شرعيها وبدعيها

الجزء العاشر

فصل في العبادات والفرق بين شرعيها وبدعيها

ص -388- فصل: في العبادات و الفرق بين شرعيها وبدعيها
فإن هذا باب كثر فيه الاضطراب، كما كثر في باب الحلال والحرام، فإن أقوامًا استحلوا بعض ما حرمه الله، وأقوامًا حرموا بعض ما أحل الله تعالى وكذلك أقوامًا أحدثوا عبادات لم يشرعها الله، بل نهى عنها‏.‏
وأصل الدين‏:‏ أن الحلال ما أحله الله ورسوله، والحرام ما حرمه الله ورسوله، والدين ما شرعه الله ورسوله، ليس لأحد أن يخرج عن الصراط المستقيم الذي بعث الله به رسوله‏.‏ قال الله تعالى ‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏الأنعام ‏:‏ 153‏]‏‏.‏
وفي حديث عبد الله بن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم أنه خط خطًا، وخط خطوطًا عن يمينه وشماله، ثم قال‏:‏ ‏"هذه سبيل الله، وهذه سبل على كل سبيل منها شيطان يدعو

ص -389- إليه‏"‏، ثم قرأ‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ‏}‏‏.‏
وقد ذكر الله تعالي في سورة الأنعام، والأعراف، وغيرهما ما ذم به المشركين حيث حرموا ما لم يحرمه الله تعالى كالبحيرة، والسائبة ؛ واستحلوا ما حرمه الله كقتل أولادهم، وشرعوا دينا لم يأذن به الله، فقال تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاءُ شَرَعُوا لَهُمْ مِنْ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏، ومنه أشياء هي محرمة جعلوها عبادات، كالشرك والفواحش، مثل الطواف بالبيت عراة وغير ذلك‏.‏
والكلام في الحلال والحرام له مواضع أخر‏.‏
والمقصود هنا العبادات فنقول‏:‏
العبادات التي يتقرب بها إلى الله تعالى منها ما كان محبوبًا لله ورسوله مرضيًا لله ورسوله، إما واجب وإما مستحب، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال فيما يروى عن ربه تبارك وتعالى‏:‏ ‏"ما تقرب إليَّ عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إليَّ بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها،

ص -390- فبي يسمع وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، و ما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولابد له منه‏"‏‏.‏
ومعلوم أن الصلاة منها فرض، وهي الصلوات الخمس، ومنها نافلة، كقيام الليل، وكذلك الصيام فيه فرض، وهو صوم شهر رمضان، ومنه نافلة كصيام ثلاثة أيام من كل شهر، وكذلك السفر إلى المسجد الحرام فرض وإلى المسجدين الآخرين مسجد النبي صلى الله عليه وسلم وبيت المقدس مستحب‏.‏
وكذلك الصدقة، منها ما هو فرض، ومنها ما هو مستحب، وهو العفو، كما قال تعالى‏:‏ ‏{وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلْ الْعَفْوَ‏}‏ ‏[‏البقرة‏:‏ 219‏]‏‏.‏
وفي الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"يابن آدم، إنك إن تنفق الفضل خير لك، وإن تمسكه شر لك، ولا تلام على كفاف، واليد العليا خير من اليد السفلى، وابدأ بمن تعول‏"‏، والفرق بين الواجب، والمستحب له موضع آخر غير هذا، والمقصود هنا الفرق بين ما هو مشروع، سواء كان واجبًا، أو مستحبًا، وما ليس بمشروع‏.‏
فالمشروع هو الذي يتقرب به إلى الله تعالى وهو سبيل الله،

ص -391- وهو البر والطاعة والحسنات، والخير، والمعروف، وهو طريق السالكين، ومنهاج القاصدين، والعابدين، وهو الذي يسلكه كل من أراد الله هدايته، وسلك طريق الزهد والعبادة، وما يسمى بالفقر والتصوف، ونحو ذلك‏.‏
ولا ريب أن هذا يدخل فيه الصلوات المشروعة، واجبها، ومستحبها، ويدخل في ذلك قيام الليل المشروع، وقراءة القرآن على الوجه المشروع، والأذكار والدعوات الشرعية، وما كان من ذلك موقتًا بوقت كطرفي النهار، وما كان متعلقًا بسبب، كتحية المسجد، وسجود التلاوة، وصلاة الكسوف، وصلاة الاستخارة، وما ورد من الأذكار، والأدعية الشرعية في ذلك‏.‏ وهذا يدخل فيه أمور كثيرة، وفي ذلك من الصفات ما يطول وصفه، وكذلك يدخل فيه الصيام الشرعي، كصيام نصف الدهر، وثلثه أو ثلثيه، أو عشره، وهو صيام ثلاثة أيام من كل شهر، ويدخل فيه السفر الشرعي، كالسفر إلى مكة وإلى المسجدين الآخرين، ويدخل فيه الجهاد على اختلاف أنواعه، وأكثر الأحاديث النبوية في الصلاة والجهاد، ويدخل فيه قراءة القرآن على الوجه المشروع‏.‏
والعبادات الدينية أصولها‏:‏ الصلاة والصيام والقراءة التي جاء ذكرها في الصحيحين في حديث عبد الله بن عمرو بن العاص، لما أتاه النبي صلى الله عليه وسلم، وقال‏:‏ ‏"ألم أحدث أنك قلت‏:‏ لأصومن

ص -392- النهار، ولأقومن الليل، ولأقرأن القرآن في ثلاث‏؟‏‏"‏ قال‏:‏ بلى‏!‏ قال‏:‏ ‏"فلا تفعل فإنك إذا فعلت ذلك هَجَمَتْ له العين، ونَفِهَتْ له النفس‏"‏، ثم أمره بصيام ثلاثة أيام من كل شهر، فقال‏:‏ إني أطيق أكثر من ذلك، فانتهى به إلى صوم يوم وفطر يوم، فقال‏:‏ إني أطيق أكثر من ذلك، فقال‏:‏ ‏"لا أفضل من ذلك‏"‏، وقال‏:‏ ‏"أفضل الصيام صيام داود عليه السلام كان يصوم يومًا ويفطر يومًا، ولا يفر إذا لاقى، وأفضل القيام قيام داود، كان ينام نصف الليل ويقوم ثلثه وينام سدسه، وأمره أن يقرأ القرآن في سبع‏"‏‏.‏
ولما كانت هذه العبادات هي المعروفة، قال في حديث الخوارج الذي في الصحيحين‏:‏ ‏"يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الدين كما يمرق السهم من الرَّمِيَّة‏"‏ فذكر اجتهادهم بالصلاة والصيام والقراءة، وأنهم يغلون في ذلك، حتى تحقر الصحابة عبادتهم في جنب عبادة هؤلاء‏.‏
وهؤلاء غلوا في العبادات بلا فقه، فآل الأمر بهم إلى البدعة، فقال‏:‏ ‏"ىمرقون من الإسلام كما يمرق السهم من الرمية، أينما وجدتموهم فاقتلوهم فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏ فإنهم قد استحلوا دماء المسلمين، وكفروا من خالفهم، وجاءت فيهم الأحاديث

ص -393- الصحيحة، قال الإمام أحمد بن حنبل رحمه الله تعالى ‏:‏ صح فيهم الحديث من عشرة أوجه، وقد أخرجها مسلم في صحيحه وأخرج البخاري قطعة منها‏.‏
ثم هذه الأجناس الثلاثة مشروعة، ولكن يبقى الكلام في القدر المشروع منها، وله صنف كتاب ‏[‏الاقتصاد في العبادة‏]‏‏.‏ وقال أبي بن كعب، وغيره‏:‏ اقتصاد في سنة، خير من اجتهاد في بدعة‏.‏
والكلام في سرد الصوم وصيام الدهر سوى يومي العيدين، وأيام التشريق، وقيام جميع الليل، هل هو مستحب‏؟‏ كما ذهب إلى ذلك طائفة من الفقهاء، والصوفية والعباد، أو هو مكروه كما دلت عليه السنة وإن كان جائزًا ‏؟‏ لكن صوم يوم وفطر يوم أفضل، وقيام ثلث الليل أفضل، ولبسطه موضع آخر‏.‏
إذ المقصود هنا الكلام في أجناس عبادات غير مشروعة، حدثت في المتأخرين كالخلوات فإنها تشتبه بالاعتكاف الشرعي، والاعتكاف الشرعي في المساجد، كما كان النبي صلى الله عليه وسلم يفعله هو وأصحابه، من العبادات الشرعية‏.‏
وأما الخلوات، فبعضهم يحتج فيها بتحنثه بغار حراء قبل الوحي، وهذا خطأ،

ص -394- فإن ما فعله صلى الله عليه وسلم قبل النبوة إن كان قد شرعه بعد النبوة، فنحن مأمورون باتباعه فيه، وإلا فلا‏.‏ وهو من حين نبأه الله تعالى لم يصعد بعد ذلك إلى غار حراء ولا خلفاؤه الراشدون‏.‏ وقد أقام صلوات الله عليه بمكة قبل الهجرة بضع عشرة سنة، ودخل مكة في عمرة القضاء، وعام الفتح أقام بها قريبًا من عشرين ليلة، وأتاها في حجة الوداع، وأقام بها أربع ليال، وغار حراء قريب منه، ولم يقصده‏.‏
وذلك أن هذا كانوا يأتونه في الجاهلية، ويقال‏:‏ إن عبد المطلب هو سن لهم إتيانه؛ لأنه لم تكن لهم هذه العبادات الشرعية التي جاء بها بعد النبوة صلوات الله عليه كالصلاة والاعتكاف في المساجد، فهذه تغني عن إتيان حراء بخلاف ما كانوا عليه قبل نزول الوحي، فإنه لم يكن يقرأ، بل قال له الملك عليه السلام ‏:‏ اقرأ‏.‏ قال صلوات الله عليه وسلامه ‏:‏ ‏"فقلت‏:‏ لست بقارئ‏"‏ ولا كانوا يعرفون هذه الصلاة‏!‏ ولهذا لما صلاها النبي صلى الله عليه وسلم نهاه عنها من نهاه من المشركين، كأبي جهل، قال الله تعالى‏:‏ ‏{أَرَأَيْتَ الَّذِي يَنْهَى ‏.‏ عَبْدًا إِذَا صَلَّى ‏.‏ أَرَأَيْتَ إِنْ كَانَ عَلَى الْهُدَى ‏.‏ أَوْ أَمَرَ بِالتَّقْوَى ‏.‏ أَرَأَيْتَ إِنْ كَذَّبَ وَتَوَلَّى ‏.‏ أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى ‏.‏ كَلَّا لَئِنْ لَمْ يَنْتَهِ لَنَسْفَعَ بِالنَّاصِيَةِ ‏.‏ نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ ‏.‏ فَلْيَدْعُ نَادِيَه ‏.‏ سَنَدْعُ الزَّبَانِيَةَ ‏.‏ كَلَّا لَا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ‏}‏‏[‏العلق‏:‏ 9 19‏]‏‏.‏
وطائفة يجعلون الخلوة أربعين يومًا، ويعظمون أمر الأربعينية،

ص -395- ويحتجون فيها بأن الله تعالى واعد موسى عليه السلام ثلاثين ليلة وأتمها بعشر‏.‏وقد روى أن موسى عليه السلام صامها وصام المسيح أيضًا أربعين لله تعالى وخوطب بعدها‏.‏ فيقولون يحصل بعدها الخطاب والتنزل، كما يقولون في غار حراء حصل بعده نزول الوحي‏.‏
وهذا أيضًا غلط، فإن هذه ليست من شريعة محمد صلى الله عليه وسلم بل شرعت لموسى عليه السلام كما شرع له السبت والمسلمون لا يسبتون، وكما حرم في شرعه أشياء لم تحرم في شرع محمد صلى الله عليه وسلم‏.‏ فهذا تمسك بشرع منسوخ، و ذاك تمسك بما كان قبل النبوة‏.‏
وقد جرب أن من سلك هذه العبادات البدعية أتته الشياطين، وحصل له تنزل شيطاني، وخطاب شيطاني، وبعضهم يطير به شيطانه، وأعرف من هؤلاء عددًا طلبوا أن يحصل لهم من جنس ما حصل للأنبياء من التنزل، فنزلت عليهم الشياطين؛ لأنهم خرجوا عن شريعة النبي صلى الله عليه وسلم التي أمروا بها‏.‏ قال تعالى ‏:‏ ‏{ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِنْ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاءَ الَّذِينَ لَا يَعْلَمُونَ ‏.‏ إِنَّهُمْ لَنْ يُغْنُوا عَنكَ مِنْ اللَّهِ شَيْئًا وَإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ‏}‏‏[‏الجاثية‏:‏ 18، 19‏]‏‏.‏
وكثير منهم لا يحد للخلوة مكانًا، ولا زمانًا، بل يأمر الإنسان أن يخلو في الجملة‏.‏

ص -396- ثم صار أصحاب الخلوات فيهم من يتمسك بجنس العبادات الشرعية، الصلاة والصيام، والقراءة والذكر‏.‏وأكثرهم يخرجون إلى أجناس غير مشروعة، فمن ذلك طريقة أبي حامد ومن تبعه، وهؤلاء يأمرون صاحب الخلوة ألا يزيد على الفرض، لا قراءة ولا نظرًا في حديث نبوي، ولا غير ذلك، بل قد يأمرونه بالذكر، ثم قد يقولون ما يقوله أبو حامد‏:‏ ذكر العامة‏:‏ لا إله إلا الله، وذكر الخاصة‏:‏ الله، الله، وذكر خاصة الخاصة‏:‏ هو، هو‏.‏
والذكر بالاسم المفرد مظهرًا، ومضمرًا بدعة في الشرع، وخطأ في القول واللغة، فإن الاسم المجرد ليس هو كلامًا لا إيمانًا ولا كفرًا‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"أفضل الكلام بعد القرآن أربع وهن من القرآن ‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏‏.‏ وفي حديث آخر‏:‏ ‏"أفضل الذكر لا إله إلا الله‏"‏، وقال‏:‏ ‏"أفضل ما قلت أنا والنبيون من قبلي‏:‏ لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير‏"‏‏.‏ والأحاديث في فضل هذه الكلمات كثيرة صحيحة‏.‏
وأما ذكر الاسم المفرد، فبدعة لم يشرع، وليس هو بكلام يعقل ولا فيه إيمان؛ ولهذا صار بعض من يأمر به من المتأخرين يبين أنه ليس

ص -397- قصدنا ذكر الله تعالى ولكن جمع القلب على شيء معين حتي تستعد النفس لما يرد عليها، فكان يأمر مريده بأن يقول هذا الاسم مرات، فإذا اجتمع قلبه ألقى عليه حالًا شيطانيًا، فيلبسه الشيطان، ويخيل إليه أنه قد صار في الملأ الأعلى، وأنه أعطى ما لم يعطه محمد صلى الله عليه وسلم ليلة المعراج، ولا موسى عليه السلام يوم الطور، وهذا وأشباهه وقع لبعض من كان في زماننا‏.‏
وأبلغ من ذلك من يقول‏:‏ ليس مقصودنا إلا جمع النفس بأي شيء كان، حتي يقول‏:‏ لا فرق بين قولك‏:‏ يا حي ‏!‏ وقولك‏:‏ يا جحش‏!‏ وهذا مما قاله لي شخص منهم، وأنكرت ذلك عليه، ومقصودهم بذلك أن تجتمع النفس حتى يتنزل عليها الشيطان‏.‏
ومنهم من يقول‏:‏ إذا كان قصد وقاصد، ومقصود، فاجعل الجميع واحدًا، فيدخله في أول الأمر في وحدة الوجود‏.‏
وأما أبو حامد، وأمثاله ممن أمروا بهذه الطريقة، فلم يكونوا يظنون أنها تفضي إلى الكفر لكن ينبغي أن يعرف أن البدع بريد الكفر، ولكن أمروا المريد أن يفرغ قلبه من كل شيء، حتى قد يأمروه أن يقعد في مكان مظلم ويغطي رأسه ويقول‏:‏ الله، الله‏.‏ وهم يعتقدون أنه إذا فرغ قلبه استعد بذلك فينزل على قلبه من المعرفة ما هو المطلوب، بل

ص -398- قد يقولون‏:‏ إنه يحصل له من جنس ما يحصل للأنبياء‏.‏
ومنهم من يزعم أنه حصل له أكثر مما حصل للأنبياء، وأبو حامد يكثر من مدح هذه الطريقة في ‏[‏الإحياء‏]‏ وغيره، كما أنه يبالغ في مدح الزهد، وهذا من بقايا الفلسفة عليه‏.‏ فإن المتفلسفة، كابن سينا، وأمثاله يزعمون أن كل ما يحصل في القلوب من العلم للأنبياء وغيرهم فإنما هو من العقل الفعال؛ ولهذا يقولون‏:‏ النبوة مكتسبة، فإذا تفرغ صفى قلبه عندهم وفاض على قلبه من جنس ما فاض على الأنبياء‏.‏ وعندهم أن موسى بن عمران صلى الله عليه وسلم كلم من سماء عقله، لم يسمع الكلام من خارج؛ فلهذا يقولون‏:‏ إنه يحصل لهم مثل ما حصل لموسى، وأعظم مما حصل لموسى‏.‏
وأبو حامد يقول‏:‏ إنه سمع الخطاب، كما سمعه موسى عليه السلام وإن لم يقصد هو بالخطاب، وهذا كله ؛ لنقص إيمانهم بالرسل وأنهم آمنوا ببعض ما جاءت به الرسل وكفروا ببعض، وهذا الذي قالوه باطل من وجوه‏:‏
أحدها‏:‏ أن هذا الذي يسمونه‏:‏ العقل الفعال، باطل لا حقيقة له كما قد بسط هذا في موضع آخر‏.‏
الثاني‏:‏ أن ما يجعله الله في القلوب يكون تارة بواسطة الملائكة

ص -399- إن كان حقًا، وتارة بواسطة الشياطين، إذا كان باطلًا‏.‏ والملائكة، والشياطين أحياء ناطقون، كما قد دلت على ذلك الدلائل الكثيرة من جهة الأنبياء، وكما يدعي ذلك من باشره من أهل الحقائق‏.‏ وهم يزعمون أن الملائكة، والشياطين صفات لنفس الإنسان فقط‏.‏ وهذا ضلال عظيم‏.‏
الثالث ‏:‏ أن الأنبياء جاءتهم الملائكة من ربهم بالوحي، ومنهم من كلمه الله تعالى فقربه وناداه، كما كلم موسى عليه السلام لم يكن ما حصل لهم مجرد فيض، كما يزعمه هؤلاء‏.‏
الرابع‏:‏ أن الإنسان إذا فرغ قلبه من كل خاطر‏.‏ فمن أين يعلم أن ما يحصل فيه حق‏؟‏ هذا إما أن يعلم بعقل، أو سمع، وكلاهما لم يدل على ذلك‏.‏
الخامس‏:‏ أن الذي قد علم بالسمع والعقل، أنه إذا فرغ قلبه من كل شيء حلت فيه الشياطين، ثم تنزلت عليه الشياطين، كما كانت تتنزل على الكهان، فإن الشيطان إنما يمنعه من الدخول إلى قلب ابن آدم ما فيه من ذكر الله، الذي أرسل به رسله، فإذا خلا من ذلك تولاه الشيطان، قال الله تعالى‏:‏ ‏{وَمَنْ يَعْشُ عَنْ ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ ‏.‏ وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنْ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُمْ مُهْتَدُونَ‏}‏‏[‏الزخرف‏:‏ 36، 37‏]‏، وقال الشيطان، فيما أخبر الله عنه‏:‏ ‏{فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ ‏.‏ إِلَّا عِبَادَكَ مِنْهُمْ الْمُخْلَصِينَ‏}‏ ‏[‏ص‏:‏ 82، 83‏]‏،

ص -400- وقال تعالى ‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلَّا مَنْ اتَّبَعَكَ مِنْ الْغَاوِينَ‏}‏‏[‏الحجر‏:‏ 42‏]‏، والمخلصون هم الذين يعبدونه وحده لا يشركون به شيئًا، وإنما يعبد الله بما أمر به على ألسنة رسله فمن لم يكن كذلك تولته الشياطين‏.‏
وهذا باب دخل فيه أمر عظيم على كثير من السالكين، واشتبهت عليهم الأحوال الرحمانية بالأحوال الشيطانية، وحصل لهم من جنس ما يحصل للكهان والسحرة، وظنوا أن ذلك من كرامات أولياء الله المتقين، كما قد بسط الكلام على هذا في غير هذا الموضع‏.‏
السادس‏:‏ أن هذه الطريقة لو كانت حقًا، فإنما تكون في حق من لم يأته رسول، فأما من أتاه رسول وأمر بسلوك طريق، فمن خالفه ضل، وخاتم الرسل صلى الله عليه وسلم، قد أمر أمته بعبادات شرعية من صلاة، وذكر، ودعاء، وقراءة، لم يأمرهم قط بتفريغ القلب من كل خاطر، وانتظار ما ينزل‏.‏
فهذه الطريقة لو قدر أنها طريق لبعض الأنبياء، لكانت منسوخة بشرع محمد صلى الله عليه وسلم، فكيف وهي طريقة جاهلية لا توجب الوصول إلى المطلوب إلا بطريق الاتفاق، بأن يقذف الله تعالى في قلب

ص -401- العبد إلهامًا ينفعه‏؟‏ وهذا قد يحصل لكل أحد ليس هو من لوازم هذه الطريق‏.‏
ولكن التفريغ والتخلية التي جاء بها الرسول أن يفرغ قلبه مما لا يحبه الله، ويملؤه بما يحبه الله، فيفرغه من عبادة غير الله ويملؤه بعبادة الله، وكذلك يفرغه عن محبة غير الله ويملؤه بمحبة الله، وكذلك يخرج عنه خوف غير الله، ويدخل فيه خوف الله تعالى وينفي عنه التوكل على غير الله، ويثبت فيه التوكل على الله‏.‏ وهذا هو الإسلام المتضمن للإيمان الذي يمده القرآن ويقويه، لا ينقاضه وينافيه، كما قال جندب وابن عمر‏:‏ تعلمنا الإيمان ثم تعلمنا القرآن فازددنا إيمانًا‏.‏
وأما الاقتصار على الذكر المجرد الشرعي، مثل قول‏:‏ لا إله إلا الله، فهذا قد ينتفع به الإنسان أحيانًا، لكن ليس هذا الذكر وحده هو الطريق إلى الله تعالى دون ما دعاه، بل أفضل العبادات البدنية الصلاة، ثم القراءة، ثم الذكر، ثم الدعاء، والمفضول في وقته الذي شرع فيه أفضل من الفاضل، كالتسبيح في الركوع، والسجود، فإنه أفضل من القراءة، وكذلك الدعاء في آخر الصلاة أفضل من القراءة، ثم قد يفتح على الإنسان في العمل المفضول، ما لا يفتح عليه في العمل الفاضل‏.‏ وقد ييسر عليه هذا دون هذا، فيكون هذا أفضل في حقه لعجزه عن الأفضل، كالجائع إذا وجد الخبز المفضول متيسرًا عليه، والفاضل متعسرًا

ص -402- عليه فإنه ينتفع بهذا الخبز المفضول، وشبعه واغتذاؤه به حينئذ أولى به‏.‏
السابع‏:‏ أن أبا حامد يشبه ذلك بنقش أهل الصين والروم على تزويق الحائط، وأولئك صقلوا حائطهم حتى تمثل فيه ما صقله هؤلاء، وهذا قياس فاسد؛ لأن هذا الذي فرغ قلبه لم يكن هناك قلب آخر يحصل له به التحلية، كما حصل لهذا الحائط من هذا الحائط‏.‏ بل هو يقول إن‏:‏ العلم منقوش في النفس الفلكية، ويسمى ذلك ‏[‏اللوح المحفوظ‏]‏ تبعًا لابن سينا‏.‏
وقد بينا في غير هذا الموضع أن اللوح المحفوظ الذي ذكره الله ورسوله ليس هو النفس الفلكية، وابن سينا ومن تبعه أخذوا أسماء جاء بها الشرع، فوضعوا لها مسميات مخالفة لمسميات صاحب الشرع، ثم صاروا يتكلمون بتلك الأسماء، فيظن الجاهل أنهم يقصدون بها ما قصده صاحب الشرع، فأخذوا مخ الفلسفة، وكسوه لحاء الشريعة‏.‏
وهذا كلفظ المُلْكِ، والملكوت، والجبروت، و اللوح المحفوظ، والملك، والشيطان، والحدوث، والقدم وغير ذلك‏.‏

ص -403- وقد ذكرنا من ذلك طرفًا في الرد على الاتحادية، لما ذكرنا قول ابن سبعين وابن عربي وما يوجد في كلام أبي حامد، ونحوه من أصول هؤلاء الفلاسفة الملاحدة الذين يحرفون كلام الله ورسوله عن مواضعه، كما فعلت طائفة القرامطة الباطنية‏.‏
والمقصود هنا أنه لو كانت العلوم تنزل على القلوب من النفس الفلكية، كما يزعم هؤلاء، فلا فرق في ذلك بين الناظر والمستدل والمفرغ قلبه، فتمثيل ذلك بنقش أهل الصين والروم تمثيل باطل‏.‏
ومن أهل هذه الخلوات من لهم أذكار معينة وقوت معين، ولهم تنزلات معروفة، وقد بسط الكلام عليها ابن عربي الطائي ومن سلك سبيله، كالتلمساني، وهي تنزلات شيطانية قد عرفتها وخبرت ذلك من وجوه متعددة، لكن ليس هذا موضع بسطها، وإنما المقصود التنبيه على هذا الجنس‏.‏
ومما يأمرون به الجوع والسهر والصمت مع الخلوة بلا حدود شرعية، بل سهر مطلق، وجوع مطلق، وصمت مطلق مع الخلوة، كما ذكر ذلك ابن عربي وغيره، وهي تولد لهم أحوالًا شيطانية، و أبو طالب قد ذكر بعض ذلك، لكن أبو طالب أكثر اعتصامًا بالكتاب والسنة من هؤلاء‏.‏ ولكن يذكر أحاديث كثيرة ضعيفة بل موضوعة‏.‏

ص -404- من جنس أحاديث المسبعات التي رواها عن الخضر عن النبي صلى الله عليه وسلم، وهو كذب محض، وإن كان ليس فيه إلا قراءة قرآن، ويذكر أحيانًا عبادات بدعية من جنس ما بالغ في مدح الجوع هو، وأبو حامد وغيرهما، وذكروا أنه يزن الخبز بخشب رطب، كلما جف نقص الأكل‏.‏
وذكروا صلوات الأيام والليالي، وكلها كذب موضوعة؛ ولهذا قد يذكرون مع ذلك شيئًا من الخيالات الفاسدة، وليس هذا موضع بسط ذلك‏.‏
وإنما الغرض التنبيه بهذا علي جنس من العبادات البدعية، وهي ‏:‏ [‏الخلوات البدعية‏]‏ سواء قدرت بزمان، أو لم تقدر؛ لما فيها من العبادات البدعية، أما التي جنسها مشروع، ولكن غير مقدرة وأما ما كان جنسه غير مشروع، فأما الخلوة، والعزلة، والانفراد المشروع، فهو ما كان مأمورًا به أمر إيجاب، أو استحباب‏:‏
فالأول‏:‏ كاعتزال الأمور المحرمة، ومجانبتها، كما قال تعالى‏:‏ ‏{وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ‏}‏ ‏[‏الأنعام‏:‏ 68‏]‏، ومنه قوله تعالى عن الخليل‏:‏ ‏{فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِنْ دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَكُلًّا جَعَلْنَا نَبِيًّا‏}‏ ‏[‏مريم‏:‏ 49‏]‏، و قوله عن أهل

ص -405- الكهف‏:‏ ‏{وَإِذْ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ‏}‏ ‏[‏ الكهف‏:‏ 16‏]‏، فإن أولئك لم يكونوا في مكان فيه جمعة ولا جماعة، ولا من يأمر بشرع نبي ؛ فلهذا أووا إلى الكهف، وقد قال موسى‏:‏ ‏{وَإِنْ لَمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِي‏}‏ ‏[‏الدخان‏:‏ 21‏]‏‏.‏
وأما اعتزال الناس في فضول المباحات وما لا ينفع، وذلك بالزهد فيه، فهو مستحب، وقد قال طاووس‏:‏ نعم صومعة الرجل بيته يكف فيه بصره، وسمعه‏.‏
وإذا أراد الإنسان تحقيق علم، أو عمل، فتخلى في بعض الأماكن مع محافظته على الجمعة والجماعة، فهذا حق كما في الصحيحين، أن النبي صلى الله عليه وسلم سئل‏:‏ أي الناس أفضل‏؟‏ قال‏:‏ ‏"رجل آخذ بعنان فرسه في سبيل الله، كلما سمع هيعة طار إليها يتتبع الموت مظانه، ورجل معتزل في شعب من الشعاب يقيم الصلاة، ويؤتي الزكاة، ويدع الناس إلا من خير‏"‏‏.‏
وقوله‏:‏ ‏"يقيم الصلاة ويؤتي الزكاة‏"‏ دليل على أن له مالا يزكيه، وهو ساكن مع ناس يؤذن بينهم وتقام الصلاة فيهم، فقد قال صلوات الله عليه‏:‏ ‏"ما من ثلاثة في قرية ولا بدو لا تقام فيهم الصلاة جماعة إلا وقد استحوذ عليهم الشيطان‏"‏ وقال‏:‏ ‏"عليكم بالجماعة، فإنما يأخذ الذئب القاصية من الغنم‏"‏‏.‏

ص -406- فَصْل
وهذه الخلوات، قد يقصد أصحابها الأماكن التي ليس فيها أذان، ولا إقامة، ولا مسجد يصلي فيه الصلوات الخمس، إما مساجد مهجورة، وإما غير مساجد، مثل الكهوف، والغيران التي في الجبال، ومثل المقابر لا سيما قبر من يحسن به الظن، ومثل المواضع التي يقال أن بها أثر نبي، أو رجل صالح؛ ولهذا يحصل لهم في هذه المواضع أحوال شيطانية، يظنون أنها كرامات رحمانية‏.‏
فمنهم من يرى أن صاحب القبر قد جاء إليه، وقد مات من سنين كثيرة، ويقول‏:‏ أنا فلان، وربما قال له‏:‏ نحن إذا وضعنا في القبر خرجنا، كما جرى للتونسي مع نعمان السلامي‏.‏
والشياطين كثيرًا ما يتصورون، بصورة الإنس في اليقظة والمنام، وقد تأتي لمن لا يعرف فتقول‏:‏ أنا الشيخ فلان، أو العالم فلان، وربما قالت‏:‏ أنا أبو بكر وعمر وربما أتى في اليقظة دون المنام، وقال‏:‏ أنا المسيح، أنا موسى، أنا محمد، وقد جرى مثل ذلك أنواع أعرفها،

ص -407- وثم من يصدق بأن الأنبياء يأتون في اليقظة في صورهم، وثم شيوخ لهم زهد، وعلم، وورع، ودين يصدقون بمثل هذا‏.‏
ومن هؤلاء من يظن أنه حين يأتي إلى قبر نبي، أن النبي يخرج من قبره في صورته فيكلمه‏.‏ ومن هؤلاء من رأى في دائرة ذرى الكعبة صورة شيخ، قال‏:‏ إنه إبراهيم الخليل، ومنهم من يظن أن النبي صلى الله عليه وسلم خرج من الحجرة وكلمه، وجعلوا هذا من كراماته، ومنهم من يعتقد أنه إذا سأل المقبور أجابه‏.‏
وبعضهم كان يحكي‏:‏ أن ابن منده، كان إذا أشكل عليه حديث جاء إلى الحجرة النبوية ودخل، فسأل النبي صلى الله عليه وسلم عن ذلك فأجابه، وآخر من أهل المغرب حصل له مثل ذلك، وجعل ذلك من كراماته، حتى قال ابن عبد البر لمن ظن ذلك‏:‏ ويحك أترى هذا أفضل من السابقين الأولين من المهاجرين والأنصار‏؟‏ فهل في هؤلاء من سأل النبي صلى الله عليه وسلم بعد الموت وأجابه‏؟‏ وقد تنازع الصحابة في أشياء، فهلا سألوا النبي صلى الله عليه وسلم فأجابهم ‏؟‏ وهذه ابنته فاطمة تنازع في ميراثه، فهلا سألته فأجابها‏؟‏

ص -408- فَصْل
والأنبياء صلوات اللّه عليهم وسلامه أجمعين قد أمرنا أن نؤمن بما أوتوه، وأن نقتدي بهم، وبهداهم‏.‏ قال تعالى‏:‏ ‏{قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِنْ رَبِّهِمْ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏، وقال تعالى‏:‏ ‏{أُوْلَئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمْ اقْتَدِهِ‏}‏ ‏[‏ الأنعام‏:‏ 90‏]‏ ومحمد صلى الله عليه وسلم خاتم النبيين لا نبي بعده، وقد نسخ بشرعه ما نسخه من شرع غيره، فلم يبق طريق إلى اللّه إلا باتباع محمد صلى الله عليه وسلم فما أمر به من العبادات أمر إيجاب أو استحباب، فهو مشروع، وكذلك ما رغب فيه، وذكر ثوابه، وفضله‏.‏
ولا يجوز أن يقال‏:‏ إن هذا مستحب، أو مشروع، إلا بدليل شرعي، ولا يجوز أن يثبت شريعة بحديث ضعيف، لكن إذا ثبت أن العمل مستحب بدليل شرعي، وروى له فضائل بأسانيد ضعيفة، جاز أن تروى إذا لم يعلم أنها كذب، وذلك أن مقادير الثواب غير معلومة، فإذا روى في مقدار الثواب حديث لا يعرف أنه كذب، لم يجز أن يكذب

ص -409- به، وهذا هو الذي كان الإمام أحمد بن حنبل، وغيره يرخصون فيه، وفي روايات أحاديث الفضائل‏.‏ وأما أن يثبتوا أن هذا عمل مستحب مشروع بحديث ضعيف، فحاشا للّه، كما أنهم إذا عرفوا أن الحديث كذب، فإنهم لم يكونوا يستحلون روايته إلا أن يبينوا أنه كذب لقول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"من روى عني حديثًا يرى أنه كذب فهو أحد الكاذبين‏"‏‏.‏
وما فعله النبي صلى الله عليه وسلم على وجه التعبد، فهو عبادة يشرع التأسي به فيه‏.‏ فإذا خصص زمان أو مكان بعبادة، كان تخصيصه بتلك العبادة سنة؛ كتخصيصه العشر الأواخر بالاعتكاف فيها وكتخصيصه مقام إبراهيم بالصلاة فيه، فالتأسي به أن يفعل مثل ما فعل، على الوجه الذي فعل؛ لأنه فعل‏.‏
وذلك إنما يكون بأن يقصد مثلما قصد، فإذا سافر لحج أو عمرة أو جهاد وسافرنا كذلك، كنا متبعين له، وكذلك إذا ضرب لإقامة حد، بخلاف من شاركه في السفر، وكان قصده غير قصده، أو شاركه في الضرب، وكان قصده غير قصده، فهذا ليس بمتابع له، ولو فعل فعلًا بحكم الاتفاق مثل نزوله في السفر بمكان، أو أن يفضل في إداوته ماء فيصبه في أصل شجرة، أو أن تمشي راحلته في أحد جانبي الطريق ونحو ذلك، فهل يستحب قصد متابعته في ذلك‏؟‏ كان ابن عمر يحب أن

ص -410- يفعل مثل ذلك‏.‏ وأما الخلفاء الراشدون، وجمهور الصحابة، فلم يستحبوا ذلك؛ لأن هذا ليس بمتابعة له، إذ المتابعة لابد فيها من القصد، فإذا لم يقصد هو ذلك الفعل، بل حصل له بحكم الاتفاق كان في قصده غير متابع له، وابن عمر رضي اللّه عنه يقول‏:‏ وإن لم يقصده، لكن نفس فعله حسن على أي وجه كان، فأحب أن أفعل مثله، إما لأن ذلك زيادة في محبته، وإما لبركة مشابهته له‏.‏
ومن هذا الباب‏:‏ إخراج التمر في صدقة الفطر لمن ليس ذلك قوته، وأحمد قد وافق ابن عمر على مثل ذلك، ويرخص في مثل ما فعله ابن عمر، وكذلك رخص أحمد في التمسح بمقعده من المنبر اتباعًا لابن عمر، وعن أحمد في التمسح بالمنبر روايتان‏.‏
أشهرهما أنه مكروه، كقول الجمهور، وأما مالك وغيره من العلماء، فيكرهون هذه الأمور وإن فعلها ابن عمر، فإن أكابر الصحابة، كأبي بكر وعمر وعثمان وغيرهم، لم يفعلها‏.‏ فقد ثبت بالإسناد الصحيح عن عمر بن الخطاب رضي اللّه عنه أنه كان في السفر فرآهم ينتابون مكانًا يصلون فيه، فقال‏:‏ ما هذا‏؟‏ قالوا‏:‏ مكان صلى فيه رسول اللّه صلى الله عليه وسلم‏.‏ فقال‏:‏ أتريدون أن تتخذوا آثار أنبيائكم مساجد‏؟‏‏!‏ إنما هلك من كان قبلكم بهذا، من أدركته فيه الصلاة فليصل فيه وإلا فليمض‏.‏

ص -411- وهكذا للناس قولان، فيما فعله من المباحات على غير وجه القصد هل متابعته فيه مباحة فقط، أو مستحبة‏؟‏ على قولين في مذهب أحمد وغيره، كما قد بسط ذلك في موضعه، ولم يكن ابن عمر، ولا غيره من الصحابة يقصدون الأماكن التي كان ينزل فيها ويبيت فيها مثل بيوت أزواجه، ومثل مواضع نزوله في مغازيه، وإنما كان الكلام في مشابهته في صورة الفعل فقط، وإن كان هو لم يقصد التعبد به، فأما الأمكنة نفسها، فالصحابة متفقون على أنه لا يعظم منها، إلا ما عظمه الشارع‏.‏
فَصل
وأهل العبادات البدعية، يزين لهم الشيطان تلك العبادات، ويبغض إليهم السبل الشرعية حتى يبغضهم في العلم والقرآن والحديث، فلا يحبون سماع القرآن والحديث، ولا ذكره، وقد يبغض إليهم حتى الكتاب، فلا يحبون كتابا، ولا من معه كتاب، ولو كان مصحفًا أو حديثًا، كما حكى النصراباذي أنهم كانوا يقولون‏:‏ يدع علم الخرق، ويأخذ علم الورق، قال‏:‏ وكنت أستر الواحى منهم، فلما كبرت احتاجوا إلى علمي‏.‏
وكذلك حكى السري السقطي‏:‏ أن واحدًا منهم دخل عليه فلما رأى عنده محبرة وقلمًا خرج، ولم يقعد عنده، ولهذا قال سهل بن عبد

ص -412- اللّه التستري‏:‏ يا معشر الصوفية، لا تفارقوا السواد على البياض، فما فارق أحد السواد على البياض إلا تزندق‏.‏ وقال الجنيد‏:‏ علمنا هذا مبني على الكتاب والسنة، فمن لم يقرأ القرآن ويكتب الحديث لا يقتدى به في هذا الشأن‏.‏
وكثير من هؤلاء ينفر ممن يذكر الشرع، أو القرآن أو يكون معه كتاب أو يكتب، وذلك؛ لأنهم استشعروا أن هذا الجنس فيه ما يخالف طريقهم، فصارت شياطينهم تهربهم من هذا، كما يهرب اليهودي والنصراني ابنه أن يسمع كلام المسلمين حتى لا يتغير اعتقاده في دينه، وكما كان قوم نوح يجعلون أصابعهم في آذانهم، ويستغشون ثيابهم لئلا يسمعوا كلامه ولا يروه، وقال اللّه تعالى عن المشركين‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ‏}‏ ‏[‏فصلت‏:‏ 26‏]‏، وقال تعالى‏:‏ ‏{فَمَا لَهُمْ عَنْ التَّذْكِرَةِ مُعْرِضِينَ‏.‏ كَأَنَّهُمْ حُمُرٌ مُسْتَنْفِرَةٌ‏.‏ فَرَّتْ مِنْ قَسْوَرَةٍ‏}‏ ‏[‏المدثر‏:‏ 49 - 51‏]‏‏.‏ وهم من أرغب الناس في السماع البدعي، سماع المعازف‏.‏ ومن أزهدهم في السماع الشرعي سماع آيات اللّه تعالى‏:‏
وكان مما زين لهم طريقهم، أن وجدوا كثيرًا من المشتغلين بالعلم والكتب معرضين عن عبادة اللّه تعالى وسلوك سبيله، إما اشتغالًا بالدنيا، وإما بالمعاصي وإما جهلا وتكذيبًا بما يحصل لأهل التأله والعبادة، فصار وجود هؤلاء مما ينفرهم، وصار بين الفريقين نوع تباغض يشبه

ص -413- من بعض الوجوه ما بين أهل الملتين، هؤلاء يقولون‏:‏ ليس هؤلاء على شيء، وهؤلاء يقولون‏:‏ ليس هؤلاء على شيء، وقد يظنون أنهم يحصل لهم بطريقهم أعظم مما يحصل في الكتب‏.‏
فمنهم من يظن أنه يلقن القرآن بلا تلقين، ويحكون أن شخصًا حصل له ذلك، وهذا كذب‏.‏ نعم قد يكون سمع آيات اللّه، فلما صفى نفسه تذكرها فتلاها‏.‏ فإن الرياضة تصقل النفس فيذكر أشياء كان قد نسيها، ويقول بعضهم أو يحكي أن بعضهم قال‏:‏ أخذوا علمهم ميتًا عن ميت، وأخذنا علمنا عن الحي الذي لا يموت‏.‏ وهذا يقع، لكن منهم من يظن أنَّ ما يلقي إليه من خطاب، أو خاطر هو من اللّه تعالى بلا واسطة، وقد يكون من الشيطان وليس عندهم فرقان يفرق بين الرحماني والشيطاني، فإن الفرق الذي لا يخطئ هو القرآن والسنة، فما وافق الكتاب والسنة، فهو حق‏.‏ وماخالف ذلك، فهو خطأ‏.‏
وقد قال تعالى‏:‏ ‏{وَمَنْ يَعْشُ عَنْ ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ‏.‏ وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنْ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُمْ مُهْتَدُونَ ‏.‏ حَتَّى إِذَا جَاءَنَا قَالَ يَالَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ‏}‏ ‏[‏الزخرف‏:‏ 36-38‏]‏ ‏.‏
وذكر الرحمن هو ما أنزله على رسوله، قال تعالي‏:‏ ‏{وَهَذَا ذِكْرٌ مُبَارَكٌ أَنزَلْنَاهُ‏}‏ ‏[‏الأنبياء‏:‏ 50‏]‏، وقال تعالى‏:‏ ‏{وَمَا هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ‏}‏ ‏[‏ القلم‏:‏ 52‏]‏، وقال تعالى‏:‏

ص -414- {فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدًى فَمَنْ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى ‏.‏ وَمَنْ أَعْرَضَ عَنْ ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى ‏.‏ قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا ‏.‏ قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏ 123-126‏]‏، وقال تعالى‏:‏ ‏{إِنَّ هَذَا الْقُرْآنَ يَهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا كَبِيرًا ‏.‏ وَأَنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا‏}‏ ‏[‏الإسراء‏:‏ 9، 10‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِنْ أَمْرِنَا مَا كُنْتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِنْ جَعَلْنَاهُ نُورًا نَهْدِي بِهِ مَنْ نَشَاءُ مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ ‏.‏ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الْأُمُورُ‏}‏ ‏[‏الشورى‏:‏ 52، 53‏]‏، وقال تعالى‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنْ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدٌِ‏}‏ ‏[‏إبراهيم‏:‏ 1‏]‏، وقال تعالى‏:‏ ‏{فَالَّذِينَ آمَنُوا بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُوا النُّورَ الَّذِي أُنزِلَ مَعَهُ أُوْلَئِكَ هُمْ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ ‏.‏
ثم إن هؤلاء لما ظنوا أن هذا يحصل لهم من اللّه بلا واسطة، صاروا عند أنفسهم أعظم من اتباع الرسول‏.‏ يقول أحدهم‏:‏ فلان عطيته على يد محمد، وأنا عطيتي من اللّه بلا واسطة، ويقول أيضًا‏:‏ فلان يأخذ عن الكتاب، وهذا الشيخ يأخذ عن اللّه، ومثل هذا‏.‏
وقول القائل‏:‏ يأخذ عن اللّه، وأعطاني اللّه لفظ مجمل، فإن

ص -415- أراد به الإعطاء والأخذ العام وهو الكوني الخلقي أي‏:‏ بمشيئة اللّه وقدرته حصل لي هذا، فهو حق، ولكن جميع الناس يشاركونه في هذا، وذلك الذي أخذ عن الكتاب، هو أيضًا عن اللّه أخذ بهذا الاعتبار‏.‏ والكفار من المشركين وأهل الكتاب أيضًا هم كذلك، وإن أراد أن هذا الذي حصل له هو مما يحبه اللّه، ويرضاه، ويقرب إليه، وهذا الخطاب الذي يلقي إليه هو كلام اللّه تعالى‏.‏ فهنا طريقان‏:‏
أحدهما‏:‏ أن يقال له‏:‏ من أين لك أن هذا إنما هو من اللّه، لا من الشيطان، وإلقائه ووسوسته‏؟‏ فإن الشياطين يوحون إلى أوليائهم وينزلون عليهم، كما أخبر اللّه تعالى بذلك في القرآن، وهذا موجود كثيرًا في عباد المشركين، وأهل الكتاب، وفي الكهان، والسحرة، ونحوهم، وفي أهل البدع بحسب بدعتهم‏.‏ فإن هذه الأحوال قد تكون شيطانية وقد تكون رحمانية، فلا بد من الفرقان بين أولياء الرحمن وأولياء الشيطان، والفرقان إنما هو الفرقان الذي بعث اللّه به محمدًا صلى الله عليه وسلم فهو ‏{الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا‏}‏‏[‏الفرقان‏:‏ 1‏]‏، وهوالذي فرق اللّه به بين الحق والباطل، وبين الهدى والضلال، وبين الرشاد والغي، وبين طريق الجنة وطريق النار، وبين سبيل أولياء الرحمن وسبيل أولياء الشيطان، كما قد بسط الكلام على هذا في غير هذا الموضع‏.‏

ص -416- والمقصود هنا أنه يقال لهم‏:‏ إذا كان جنس هذه الأحوال مشتركًا بين أهل الحق وأهل الباطل فلا بد من دليل يبين أن ما حصل لكم هو الحق‏.‏
الطريق الثاني‏:‏ أن يقال‏:‏ بل هذا من الشيطان لأنه مخالف لما بعث اللّه به محمدًا صلى الله عليه وسلم، وذلك أنه ينظر فيما حصل له وإلى سببه وإلى غايته، فإن كان السبب عبادة غير شرعية مثل أن يقال له‏:‏ اسجد لهذا الصنم حتى يحصل لك المراد، أو استشفع بصاحب هذه الصورة حتى يحصل لك المطلوب، أو ادع هذا المخلوق واستغث به مثل أن يدعو الكواكب كما يذكرونه في كتب دعوة الكواكب، أو أن يدعو مخلوقًا، كما يدعو الخالق سواء كان المخلوق ملكًا، أو نبيًا، أو شيخًا، فإذا دعاه كما يدعو الخالق، سبحانه، إما دعاء عبادة وإما دعاء مسألة صار مشركا به، فحينئذ ما حصل له بهذا السبب حصل بالشرك، كما كان يحصل للمشركين‏.‏
وكانت الشياطين تتراءى لهم أحيانًا، وقد يخاطبونهم من الصنم ويخبرونهم ببعض الأمور الغائبة‏.‏ أو يقضون لهم بعض الحوائج، فكانوا يبذلون لهم هذا النفع القليل بما اشتروه منهم من توحيدهم، وإيمانهم الذي هلكوا بزواله كالسحر،

ص -417- قال اللّه تعالى‏:‏ ‏{وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولَا إِنَّمَا نَحْنُ فِتْنَةٌ فَلَا تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إِلَّا بِإِذْنِ اللَّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلَا يَنفَعُهُمْ وَلَقَدْ عَلِمُوا لَمَنْ اشْتَرَاهُ مَا لَهُ فِي الْآخِرَةِ مِنْ خَلَاقٍ وَلَبِئْسَ مَا شَرَوْا بِهِ أَنفُسَهُمْ لَوْ كَانُوا يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 102‏]‏ ‏.‏
وكذلك قد يكون سببه سماع المعازف، وهذا كما يذكر عن عثمان بن عفان رضي اللّه عنه أنه قال‏:‏ اتقوا الخمر فإنها أم الخبائث، وإن رجلًا سأل امرأة، فقالت‏:‏ لا أفعل حتى تسجد لهذا الوثن، فقال‏:‏ لا أشرك باللّه، فقالت‏:‏ أو تقتل هذا الصبي‏؟‏ فقال‏:‏ لا أقتل النفس التي حرم اللّه، فقالت‏:‏ أو تشرب هذا القدح‏؟‏ فقال هذا أهون‏.‏ فلما شرب الخمر قتل الصبي وسجد للوثن وزنا بالمرأة‏.‏
والمعازف هي خمر النفوس، تفعل بالنفوس أعظم مما تفعل حميا الكؤوس، فإذا سكروا بالأصوات حل فيهم الشرك، ومالوا إلى الفواحش وإلى الظلم، فيشركون ويقتلون النفس التي حرم اللّه، ويزنون‏.‏
وهذه الثلاثة موجودة كثيرًا في أهل سماع المعازف، سماع المكاء والتصدية، أما الشرك فغالب عليهم بأن يحبوا شيخهم أو غيره، مثل ما يحبون اللّه ويتواجدون على حبه‏.‏
وأما الفواحش، فالغناء رقية الزنا، وهو من أعظم الأسباب

ص -418- لوقوع الفواحش، ويكون الرجل والصبي والمرأة في غاية العفة والحرية حتى يحضره، فتنحل نفسه، وتسهل عليه الفاحشة، ويميل لها فاعلا ً، أو مفعولًا به أو كلاهما، كما يحصل بين شاربي الخمر، وأكثر‏.‏
وأما القتل، فإن قتل بعضهم بعضًا في السماع، كثير يقولون‏:‏ قتله بحاله ويعدون ذلك من قوته، وذلك أن معهم شياطين تحضرهم فأيهم كانت شياطينه أقوى قتل الآخر‏.‏ كالذين يشربون الخمر، ومعهم أعوان لهم فإذا شربوا عربدوا فأيهم كانت أعوانه أقوى قتل الآخر، وقد جرى مثل هذا لكثير منهم، ومنهم من يقتل إما شخصًا، وإما فرسًا، أو غير ذلك بحاله، ثم يقوم صاحب الثأر، ويستغيث بشيخه، فيقتل ذلك الشخص، وجماعة معه‏:‏ إما عشرة، وإما أقل أو أكثر‏.‏ كما جرى مثل هذا لغير واحد‏.‏ وكان الجهال يحسبون هذا من باب الكرامات‏.‏
فلما تبين لهم أن هذه أحوال شيطانية، وأن هؤلاء معهم شياطين تعينهم على الإثم والعدوان عرف ذلك من بصره اللّه تعالى وانكشف التلبيس والغش الذي كان لهؤلاء‏.‏
وكنت في أوائل عمري حضرت مع جماعة من أهل الزهد والعبادة والإرادة فكانوا من خيار أهل هذه الطبقة، فبتنا بمكان وأرادوا أن

ص -419- يقيموا سماعا وأن أحضر معهم فامتنعت من ذلك، فجعلوا لي مكانا منفردًا قعدت فيه، فلما سمعوا وحصل الوجد والحال صار الشيخ الكبير يهتف بي في حال وجده، ويقول‏:‏ يا فلان قد جاءك نصيب عظيم تعال خذ نصيبك، فقلت في نفسي ثم أظهرته لهم لما اجتمعنا‏:‏ أنتم في حل من هذا النصيب فكل نصيب لا يأتي عن طريق محمد بن عبد اللّه، فإني لا آكل منه شيئًا، وتبين لبعض من كان فيهم ممن له معرفة، وعلم أنه كان معهم الشياطين، وكان فيهم من هو سكران بالخمر‏.‏
والذي قلته معناه‏:‏ أن هذا النصيب، وهذه العطية والموهبة والحال سببها غير شرعي، ليس هو طاعة للّه ورسوله ولا شرعها الرسول فهو مثل من يقول‏:‏ تعال اشرب معنا الخمر ونحن نعطيك هذا المال، أو عظم هذا الصنم ونحن نوليك هذه الولاية ونحو ذلك‏.‏
وقد يكون سببه نذرًا لغير اللّه سبحانه وتعالى مثل أن ينذر لصنم، أو كنيسة، أو قبر، أو نجم، أو شيخ، ونحو ذلك من النذور، التي فيها شرك، فإذا أشرك بالنذر، فقد يعطيه الشيطان بعض حوائجه، كما تقدم في السحر‏.‏
وهذا بخلاف النذر للّه تعالى فإنه ثبت في الصحيحين عن ابن عمر عن النبي صلى الله عليه وسلم، أنه نهى عن النذر، وقال‏:‏ ‏"إنه لا يأتي

ص -420- بخير، وإنما يستخرج به من البخيل‏"‏ وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه، وفي رواية‏:‏ ‏"فإن النذر يلقي ابن آدم إلى القدر‏"‏ فهذا المنهي عنه هو النذر الذي يجب الوفاء به، منهى عن عقده، ولكن إذا كان قد عقده فعليه، الوفاء به كما في صحيح البخاري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصي اللّه فلا يعصه‏"‏‏.‏
وإنما نهى عنه صلى الله عليه وسلم ؛لأنه لا فائدة فيه إلا التزام ما التزمه، وقد لا يرضى به، فيبقى آثمًا‏.‏ وإذا فعل تلك العبادات بلا نذر كان خيرًا له، والناس يقصدون بالنذر تحصيل مطالبهم، فبين النبي صلى الله عليه وسلم أن النذر لا يأتي بخير، فليس النذر سببًا في حصول مطلوبهم، وذلك أن الناذر إذا قال‏:‏ للّه علي إن حفظني اللّه القرآن أن أصوم مثلًا ثلاثة أيام، أو إن عافاني اللّه من هذا المرض، أو إن دفع اللّه هذا العدو، أو إن قضي عني هذا الدين فعلت كذا، فقد جعل العبادة التي التزمها عوضًا عن ذلك المطلوب‏.‏ واللّه سبحانه لا يقضي تلك الحاجة بمجرد تلك العبادة المنذورة، بل ينعم على عبده بذلك المطلوب؛ ليبتليه أيشكر أم يكفر‏؟‏ وشكره يكون بفعل ما أمره به وترك ما نهاه عنه‏.‏
وأما تلك العبادة المنذورة، فلا تقوم بشكر تلك النعمة، ولا ينعم اللّه تلك النعمة؛ ليعبده العبد تلك العبادة المنذورة التي كانت مستحبة، فصارت

ص -421- واجبة؛ لأنه سبحانه لم يوجب تلك العبادة ابتداء، بل هو يرضى من العبد بأن يؤدي الفرائض، ويجتنب المحارم، لكن هذا الناذر يكون قد ضيع كثيرًا من حقوق اللّه ثم بذل ذلك النذر؛ لأجل تلك النعمة، وتلك النعمة أجل من أن ينعم اللّه بها؛ لمجرد ذلك المبذول المحتقر‏.‏
وإن كان المبذول كثيرًا، والعبد مطيع للّه، فهو أكرم على اللّه من أن يحوجه إلى ذلك المبذول الكثير، فليس النذر سببًا لحصول مطلوبه كالدعاء، فإن الدعاء من أعظم الأسباب وكذلك الصدقة وغيرها من العبادات جعلها اللّه تعالى أسبابا؛ لحصول الخير ودفع الشر إذا فعلها العبد ابتداء، وأما ما يفعله على وجه النذر، فإنه لا يجلب منفعة، ولا يدفع عنه مضرة، لكنه كان بخيلا فلما نذر، لزمه ذلك، فاللّه تعالى يستخرج بالنذر من البخيل، فيعطي على النذر مالم يكن يعطيه بدونه واللّه أعلم‏.

ص -422- سُئلَ شَيْخُ الإِسْلام رَحِمَهُ اللَّهُ تَعَالَى‏:‏
ما عمل أهل الجنة‏؟‏ وما عمل أهل النار‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، عمل أهل الجنة‏:‏ الإيمان والتقوى، وعمل أهل النار الكفر والفسوق والعصيان، فأعمال أهل الجنة الإيمان باللّه، وملائكته، وكتبه، ورسله، واليوم الآخر، والإيمان بالقدر خيره وشره، والشهادتان‏:‏ شهادة أن لا إله إلا اللّه، وأن محمدًا رسول اللّه، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وحج البيت‏.‏ وأن تعبد اللّه كأنك تراه، فإن لم تكن تراه فإنه يراك‏.‏
ومن أعمال أهل الجنة‏:‏ صدق الحديث، وأداء الأمانة، والوفاء بالعهد، وبر الوالدين، وصلة الأرحام، والإحسان إلى الجار، واليتيم، والمسكين، والمملوك من الآدميين والبهائم‏.‏

ص -423- ومن أعمال أهل الجنة‏:‏ الإخلاص للّه، والتوكل عليه، والمحبة له ولرسوله، وخشية اللّه ورجاء رحمته، والإنابة إليه، والصبر على حكمه، والشكر لنعمه‏.‏
ومن أعمال أهل الجنة‏:‏ قراءة القرآن، وذكر اللّه، ودعاؤه، ومسألته، والرغبة إليه‏.‏
ومن أعمال أهل الجنة‏:‏ الأمر بالمعروف، والنهي عن المنكر، والجهاد في سبيل الله للكفار والمنافقين‏.‏
ومن أعمال أهل الجنة‏:‏ أن تصل من قطعك، وتعطي من حرمك، وتعفو عمن ظلمك، فإن اللّه أعد الجنة للمتقين، الذين ينفقون في السراء، والضراء، والكاظمين الغيظ، والعافين عن الناس، واللّه يحب المحسنين‏.‏
ومن أعمال أهل الجنة‏:‏ العدل في جميع الأمور، وعلى جميع الخلق حتى الكفار، وأمثال هذه الأعمال‏.‏
وأما عمل أهل النار، فمثل‏:‏ الإشراك باللّه، والتكذيب بالرسل، والكفر والحسد، والكذب، والخيانة، والظلم، والفواحش، والغدر، وقطيعة الرحم، والجبن عن الجهاد، والبخل، واختلاف السر والعلانية، واليأس من

ص -424- روح اللّه، والأمن من مكر اللّه، والجزع عند المصائب، والفخر والبطر عند النعم، وترك فرائض اللّه، واعتداء حدوده، وانتهاك حرماته، وخوف المخلوق دون الخالق، ورجاء المخلوق دون الخالق، والتوكل على المخلوق دون الخالق، والعمل رياء وسمعة، ومخالفة الكتاب والسنة، وطاعة المخلوق في معصية الخالق، والتعصب بالباطل، والاستهزاء بآيات اللّه، وجحد الحق، والكتمان لما يجب إظهاره من علم وشهادة‏.‏
ومن عمل أهل النار‏:‏ السحر، وعقوق الوالدين، وقتل النفس التي حرم اللّه بغير الحق، وأكل مال اليتيم، وأكل الربا، والفرار من الزحف، وقذف المحصنات الغافلات المؤمنات‏.‏
وتفصيل الجملتين لا يمكن، لكن أعمال أهل الجنة كلها تدخل في طاعة اللّه ورسوله، وأعمال أهل النار كلها تدخل في معصية اللّه ورسوله، ‏{وَمَنْ يُطِعْ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ ‏.‏ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُهِينٌ‏}‏‏[‏النساء‏:‏ 13، 14‏]‏ واللّه أعلم‏.


فصل وأما قوله هل الأفضل للسالك العزلة أو الخلطة

الجزء العاشر

فصل وأما قوله هل الأفضل للسالك العزلة أو الخلطة

ص -425- وقال الشيخ رحمه اللّه تعالى ‏:‏
فَصْل: وأما قوله‏:‏ هل الأفضل للسالك العزلة أو الخلطة‏؟‏
فهذه المسألة وإن كان الناس يتنازعون فيها‏؟‏ إما نزاعًا كليًا وإما حاليًا، فحقيقة الأمر‏:‏ أن الخلطة تارة تكون واجبة أو مستحبة، والشخص الواحد قد يكون مأمورًا بالمخالطة تارة، وبالانفراد تارة‏.‏ وجماع ذلك أن المخالطة إن كان فيها تعاون على البر والتقوى فهي مأمور بها، وإن كان فيها تعاون على الإثم والعدوان فهي منهي عنها، فالاختلاط بالمسلمين في جنس العبادات، كالصلوات الخمس والجمعة والعيدين وصلاة الكسوف، والاستسقاء، ونحو ذلك هو مما أمر اللّه به ورسوله‏.‏
وكذلك الاختلاط بهم في الحج، وفي غزو الكفار والخوارج المارقين، وإن كان أئمة ذلك فجارًا، وإن كان في تلك الجماعات فجار،

ص -426- وكذلك الاجتماع الذي يزداد العبد به إيمانًا، إما لانتفاعه به، وإما لنفعه له، ونحو ذلك‏.‏
ولا بد للعبد من أوقات ينفرد بها بنفسه في دعائه وذكره وصلاته وتفكره ومحاسبة نفسه وإصلاح قلبه، وما يختص به من الأمور التي لا يشركه فيها غيره، فهذه يحتاج فيها إلى انفراده بنفسه، إما في بيته، كما قال طاووس‏:‏ نعم صومعة الرجل بيته، يكف فيها بصره ولسانه، وإما في غير بيته‏.‏
فاختيار المخالطة مطلقًا خطأ، واختيار الانفراد مطلقًا خطأ، وأما مقدار ما يحتاج إليه كل إنسان من هذا، وهذا، وما هو الأصلح له في كل حال، فهذا يحتاج إلى نظر خاص كما تقدم‏.‏
وكذلك السبب وترك السبب، فمن كان قادرًا على السبب، ولا يشغله عما هو أنفع له في دينه فهو مأمور به، مع التوكل على اللّه، وهذا خير له من أن يأخذ من الناس ولو جاءه بغير سؤال، وسبب مثل هذا عبادة اللّه، وهو مأمور أن يعبد اللّه ويتوكل عليه، فإن تسبب بغير نية صالحة، أو لم يتوكل على اللّه، فهو مطيع في هذا وهذا، وهذه طريق الأنبياء والصحابة‏.‏
وأما من كان من الفقراء الذين أحصروا في سبيل اللّه لا يستطيعون

ص -427- ضربًا في الأرض يحسبهم الجاهل أغنياء من التعفف، فهذا إما أن يكون عاجزًا عن الكسب، أو قادرًا عليه بتفويت ما هو فيه أطوع للّه من الكسب، ففعل ما هو فيه أطوع هو المشروع في حقه، وهذا يتنوع بتنوع أحوال الناس‏.‏
وقد تقدم أن الأفضل يتنوع تارة بحسب أجناس العبادات، كما أن جنس الصلاة أفضل من جنس القراءة، وجنس القراءة أفضل من جنس الذكر، وجنس الذكر أفضل من جنس الدعاء، و تارة يختلف باختلاف الأوقات، كما أن القراءة والذكر والدعاء بعد الفجر والعصر هو المشروع دون الصلاة‏.‏
وتارة باختلاف عمل الإنسان الظاهر، كما أن الذكر والدعاء في الركوع والسجود هو المشروع دون القراءة، وكذلك الذكر والدعاء في الطواف مشروع بالاتفاق، وأما القراءة في الطواف، ففيها نزاع معروف‏.‏
وتارة باختلاف الأمكنة كما أن المشروع بعرفة ومزدلفة وعند الجمار وعند الصفا والمروة هو الذكر والدعاء دون الصلاة ونحوها، والطواف بالبيت للوارد أفضل من الصلاة، والصلاة للمقيمين بمكة أفضل‏.

ص -428- وتارة باختلاف مرتبة جنس العبادة، فالجهاد للرجال أفضل من الحج، وأما النساء فجهادهن الحج، والمرأة المتزوجة طاعتها لزوجها أفضل من طاعتها لأبويها، بخلاف الأيمة فإنها مأمورة بطاعة أبويها‏.‏
وتارة يختلف باختلاف حال قدرة العبد وعجزه، فما يقدر عليه من العبادات أفضل في حقه مما يعجز عنه، وإن كان جنس المعجوز عنه أفضل، وهذا باب واسع يغلو فيه كثير من الناس، ويتبعون أهواءهم‏.‏
فإن من الناس من يرى أن العمل إذا كان أفضل في حقه لمناسبة له؛ ولكونه أنفع لقلبه وأطوع لربه، يريد أن يجعله أفضل لجميع الناس، ويأمرهم بمثل ذلك‏.‏
واللّه بعث محمدًا بالكتاب والحكمة، وجعله رحمة للعباد، وهديًا لهم يأمر كل إنسان بما هو أصلح له، فعلى المسلم أن يكون ناصحًا للمسلمين يقصد لكل إنسان ما هو أصلح له‏.‏
وبهذا تبين لك أن من الناس من يكون تطوعه بالعلم أفضل له، ومنهم من يكون تطوعه بالجهاد أفضل، ومنهم من يكون تطوعه بالعبادات

ص -429- البدنية كالصلاة والصيام أفضل له، والأفضل المطلق ما كان أشبه بحال النبي صلى الله عليه وسلم باطنا وظاهرًا‏.‏
فإن خير الكلام كلام اللّه، وخير الهدى هدي محمد صلى الله عليه وسلم ‏.‏
واللّه سبحانه وتعالى أعلم‏.‏


اتباع الرسول بصريح المعقول

الجزء العاشر

اتباع الرسول بصريح المعقول

ص -430- وقال الشيخ‏:‏
الحمد للّه رب العالمين، وأشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليمًا كثيرًا‏.‏
أما بعد‏:‏
اعلم أنه يجب على كل بالغ عاقل من الإنس والجن، أن يشهد أن لا إله إلا اللّه، وأن محمدًا عبده ورسوله، أرسله بالهدى ودين الحق، ليظهره على الدين كله وكفى باللّه شهيدًا‏.‏ أرسله إلى جميع الخلق، إنسهم وجنهم، وعربهم وعجمهم، وفرسهم وهندهم، وبربرهم ورومهم، وسائر أصناف العجم أسودهم، وأبيضهم، والمراد بالعجم من ليس بعربي على اختلاف ألسنتهم‏.‏
فمحمد صلى الله عليه وسلم أرسل إلى كل أحد، من الإنس والجن كتابيهم وغير كتابيهم، في كل ما يتعلق بدينه من الأمور الباطنة والظاهرة، في عقائده وحقائقه، وطرائقه وشرائعه، فلا عقيدة إلا عقيدته، ولا حقيقة إلا حقيقته، ولا طريقة إلا طريقته، ولا شريعة إلا شريعته، ولا يصل أحد من الخلق إلى اللّه، وإلى رضوانه وجنته وكرامته

ص -431- وولايته، إلا بمتابعته باطنًا وظاهرًا في الأقوال والأعمال الباطنة والظاهرة في أقوال القلب وعقائده، وأحوال القلب وحقائقه، وأقوال اللسان وأعمال الجوارح‏.‏
وليس للّه ولي إلا من اتبعه باطنًا، وظاهرًا، فصدقه فيما أخبر به من الغيوب، والتزم طاعته فيما فرض على الخلق من أداء الواجبات وترك المحرمات‏.‏ فمن لم يكن له مصدقًا فيما أخبر ملتزمًا طاعته فيما أوجب، وأمر به في الأمور الباطنة التي في القلوب والأعمال الظاهرة التي على الأبدان لم يكن مؤمنا فضلا عن أن يكون وليًا للّه ولو حصل له من خوارق العادات ماذا عسى أن يحصل، فإنه لا يكون مع تركه لفعل المأمور وترك المحظور من أداء الواجبات من الصلاة وغيرها بطهارتها وواجباتها إلا من أهل الأحوال الشيطانية، المبعدة لصاحبها عن اللّه، والمقربة إلى سخطه وعذابه‏.‏
لكن من ليس بمكلف من الأطفال والمجانين قد رفع القلم عنهم، فلا يعاقبون وليس لهم من الإيمان باللّه وتقواه باطنًا وظاهرًا ما يكونون به من أولياء اللّه المتقين، وحزبه المفلحين وجنده الغالبين، لكن يدخلون في الإسلام تبعًا لآبائهم، كما قال تعالى‏:‏ ‏{وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ كُلُّ امْرِئٍ بِمَا كَسَبَ رَهِينٌ‏}‏ ‏[‏الطور‏:‏ 21‏]‏‏.‏

ص -432- وهم مع عدم العقل لا يكونون ممن في قلوبهم حقائق الإيمان، ومعارف أهل ولاية اللّه وأحوال خواص اللّه؛ لأن هذه الأمور كلها مشروطة بالعقل، فالجنون مضاد العقل والتصديق والمعرفة واليقين والهدى والثناء، وإنما يرفع اللّه الذين آمنوا والذين أوتوا العلم درجات، فالمجنون وإن كان اللّه لا يعاقبه ويرحمه في الآخرة فإنه لا يكون من أولياء اللّه المقربين والمقتصدين الذين يرفع اللّه درجاتهم‏.‏
ومن ظن أن أحدًا من هؤلاء الذين لا يؤدون الواجبات ولا يتركون المحرمات، سواء كان عاقلًا، أو مجنونًا، أو مولها، أو متولهًا، فمن اعتقد أن أحدًا من هؤلاء من أولياء اللّه المتقين، وحزبه المفلحين، وعباده الصالحين وجنده الغالبين، السابقين، المقربين والمقتصدين الذين يرفع اللّه درجاتهم بالعلم والإيمان، مع كونه لا يؤدي الواجبات ولا يترك المحرمات، كان المعتقد لولاية مثل هذا كافرًا مرتدًا عن دين الإسلام، غير شاهد أن محمدًا رسول اللّه صلى الله عليه وسلم، بل هو مكذب لمحمد صلى الله عليه وسلم فيما شهد به؛ لأن محمدًا أخبر عن اللّه، أن أولياء اللّه هم المتقون المؤمنون، قال تعالى‏:‏ ‏{أَلَا إِنَّ أَوْلِيَاءَ اللَّهِ لَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ‏.‏ الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62، 63‏]‏، وقال تعالي‏:‏ ‏{يَاأَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏الحجرات‏:‏ 13‏]‏‏.‏

ص -433- والتقوى أن يعمل الرجل بطاعة اللّه، على نور من اللّه، يرجو رحمة اللّه، وأن يترك معصية اللّه، على نور من اللّه، يخاف عذاب اللّه، ولا يتقرب ولي اللّه إلا بأداء فرائضه، ثم بأداء نوافله‏.‏ قال تعالى‏:‏ ‏"وما تقرب إلى عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلى بالنوافل حتى أحبه‏"‏ كما جاء في الحديث الصحيح الإلهي الذي رواه البخاري‏.
فَصْل
ومن أحب الأعمال إلى اللّه، وأعظم الفرائض عنده‏:‏ الصلوات الخمس في مواقيتها، وهي أول ما يحاسب عليها العبد من عمله يوم القيامة، وهي التي فرضها اللّه تعالى بنفسه ليلة المعراج لم يجعل فيها بينه وبين محمد واسطة، وهي عمود الإسلام الذي لا يقوم إلا به، وهي أهم أمر الدين، كما كان أمير المؤمنين عمر بن الخطاب يكتب إلى عماله‏:‏ إن أهم أمركم عندي الصلاة، فمن حفظها وحافظ عليها حفظ دينه، ومن ضيعها كان لما سواها من عمله أشد إضاعة‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"بين العبد وبين الشرك ترك الصلاة‏"‏ وقال‏:‏ ‏"العهد الذي بيننا وبينهم

ص -434- الصلاة، فمن تركها فقد كفر‏"‏‏.‏ فمن لم يعتقد وجوبها على كل عاقل بالغ غير حائض ونفساء، فهو كافر مرتد باتفاق أئمة المسلمين، وإن اعتقد أنها عمل صالح وإن اللّه يحبها ويثيب عليها، وصلى مع ذلك وقام الليل، وصام النهار، وهو مع ذلك لا يعتقد وجوبها على كل بالغ، فهو أيضًا كافر مرتد، حتى يعتقد أنها فرض واجب على كل بالغ عاقل‏.‏
ومن اعتقد أنها تسقط عن بعض الشيوخ العارفين والمكاشفين والواصلين، أو أن للّه خواصًا لا تجب عليهم الصلاة، بل قد سقطت عنهم لوصولهم إلى حضرة القدس، أو لاستغنائهم عنها بما هو أهم منها أو أولى، أو أن المقصود حضور القلب مع الرب، أو أن الصلاة فيها تفرقة، فإذا كان العبد في جمعيته مع اللّه فلا يحتاج إلى الصلاة، بل المقصود من الصلاة هي المعرفة، فإذا حصلت لم يحتج إلى الصلاة، فإن المقصود أن يحصل لك خرق عادة، كالطيران في الهواء، والمشي على الماء، أو ملء الأوعية ماء من الهواء أو تغوير المياه واستخراج ما تحتها من الكنوز، وقتل من يبغضه بالأحوال الشيطانية‏.‏ فمتى حصل له ذلك استغنى عن الصلاة ونحو ذلك‏.‏
أو أن للّه رجالًا خواصًا لا يحتاجون إلى متابعة محمد صلى الله عليه وسلم، بل استغنوا عنه كما استغنى الخضر عن موسى، أو أن كل

ص -435- من كاشف وطار في الهواء، أو مشى على الماء، فهو ولي سواء صلى أو لم يصل‏.‏
أو اعتقد أن الصلاة تقبل من غير طهارة، أو أن المولهين والمتولهين والمجانين الذين يكونون في المقابر والمزابل والطهارات والحانات والقمامين، وغير ذلك من البقاع، وهم لا يتوضؤون ولا يصلون الصلوات المفروضات، فمن اعتقد أن هؤلاء أولياء اللّه فهو كافر مرتد عن الإسلام باتفاق أئمة الإسلام، ولو كان في نفسه زاهدًا عابدًا، فالرهبان أزهد وأعبد، وقد آمنوا بكثير مما جاء به الرسول، وجمهورهم يعظمون الرسول ويعظمون اتباعه ولكنهم لم يؤمنوا بجميع ماجاء به، بل آمنوا ببعض وكفروا ببعض، فصاروا بذلك كافرين كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ وَيُرِيدُونَ أَنْ يُفَرِّقُوا بَيْنَ اللَّهِ وَرُسُلِهِ وَيَقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَنْ يَتَّخِذُوا بَيْنَ ذَلِكَ سَبِيلًا ‏.‏ أُوْلَئِكَ هُمْ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُهِينًا ‏.‏ وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُوا بَيْنَ أَحَدٍ مِنْهُمْ أُوْلَئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا‏}‏ ‏[‏النساء‏:‏ 150-152‏]‏‏.‏
ومن كان مسلوب العقل أو مجنونًا، فغايته أن يكون القلم قد رفع عنه، فليس عليه عقاب، ولا يصح إيمانه ولا صلاته ولا صيامه ولا شيء من أعماله، فإن الأعمال كلها لا تقبل إلا مع العقل‏.‏ فمن لا عقل

ص -436- له لا يصح شيء من عبادته لا فرائضه ولا نوافله، ومن لا فريضة له ولا نافلة، ليس من أولياء اللّه؛ ولهذا قال تعالى‏:‏ ‏{إِنَّ فِي ذَلِكَ لَآيَاتٍ لِأُوْلِي النُّهَى‏}‏ ‏[‏طه‏:‏ 54‏]‏ أي العقول، وقال تعالى‏:‏ ‏{هَلْ فِي ذَلِكَ قَسَمٌ لِذِي حِجْرٍ‏}‏ ‏[‏الفجْر‏:‏ 5‏]‏ أي لذي عقل‏.‏ وقال تعالى‏:‏ ‏{وَاتَّقُونِي يَاأُوْلِي الْأَلْبَابِ‏}‏ ‏[‏البقرة‏:‏ 197‏]‏ وقال‏:‏ ‏{إِنَّ شَرَّ الدَّوَابِّ عِنْدَ اللَّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لَا يَعْقِلُونَ‏}‏ ‏[‏الأنفال‏:‏ 22‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏يوسف‏:‏ 2‏]‏‏.‏
فإنما مدح اللّه وأثنى على من كان له عقل‏.‏ فأما من لا يعقل فإن اللّه لم يحمده ولم يثن عليه ولم يذكره بخير قط، بل قال تعالى عن أهل النار‏:‏ ‏{وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنْ الْجِنِّ وَالْإِنسِ لَهُمْ قُلُوبٌ لَا يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لَا يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لَا يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمْ الْغَافِلُونَ‏}‏ ‏[‏الأعراف‏:‏ 179‏]‏ وقال‏:‏ ‏{أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا‏}‏ ‏[‏الفرقان‏:‏ 44‏]‏‏.‏
فمن لا عقل له لا يصح إيمانه ولا فرضه ولا نفله، ومن كان يهوديًا أو نصرانيًا ثم جن وأسلم بعد جنونه لم يصح إسلامه لا باطنًا ولا ظاهرًا‏.‏ ومن كان قد آمن ثم كفر وجن بعد ذلك فحكمه حكم الكفار‏.‏ ومن كان مؤمنًا ثم جن بعد ذلك أثيب على إيمانه الذي كان في

ص -437- حال عقله، ومن ولد مجنونًا ثم استمر جنونه لم يصح منه إيمان ولا كفر‏.‏ وحكم المجنون حكم الطفل إذا كان أبواه مسلمين كان مسلمًا تبعًا لأبويه باتفاق المسلمين، وكذلك إذا كانت أمه مسلمة عند جمهور العلماء كأبي حنيفة والشافعي وأحمد‏.‏
وكذلك من جن بعد إسلامه يثبت لهم حكم الإسلام تبعًا لآبائهم، وكذلك المجنون الذي ولد بين المسلمين يحكم له بالإسلام ظاهرًا تبعًا لأبويه أو لأهل الدار، كما يحكم بذلك للأطفال‏.‏ لا لأجل إيمان قام به، فأطفال المسلمين ومجانينهم يوم القيامة تبع لآبائهم، وهذا الإسلام لا يوجب له مزية على غيره، ولا أن يصير به من أولياء اللّه المتقين الذين يتقربون إليه بالفرائض والنوافل‏.‏ وقد قال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تَقْرَبُوا الصَّلَاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ وَلَا جُنُبًا إِلَّا عَابِرِي سَبِيلٍ حَتَّى تَغْتَسِلُوا‏}‏ ‏[‏النساء‏:‏ 43‏]‏ فنهى اللّه عز وجل عن قربان الصلاة إذا كانوا سكارى حتى يعلموا ما يقولون‏.‏
وهذه الآية نزلت باتفاق العلماء قبل أن تحرم الخمر بالآية التي أنزلها اللّه في ‏"‏سورة المائدة‏"‏‏.‏ وقد روى أنه كان سبب نزولها‏:‏ أن بعض الصحابة صلى بأصحابه وقد شرب الخمر قبل أن تحرم فخلط في القراءة، فأنزل اللّه هذه الآية؛ فإذا كان قد حرم اللّه الصلاة مع السكر والشرب الذي لم يحرم حتى يعلموا ما يقولون، علم أن ذلك يوجب ألا يصلي

ص -438- أحد حتى يعلم ما يقول‏.‏ فمن لم يعلم ما يقول لم تحل له الصلاة، وإن كان عقله قد زال بسبب غير محرم؛ ولهذا اتفق العلماء على أنه لا تصح صلاة من زال عقله بأي سبب زال، فكيف بالمجنون‏؟‏‏!‏‏.‏
وقد قال بعض المفسرين وهو يروي عن الضحاك ‏:‏ لا تقربوها وأنتم سكارى من النوم‏.‏ وهذا إذا قيل‏:‏ إن الآية دلت عليه بطريق الاعتبار أو شمول معنى اللفظ العام، وإلا فلا ريب أن سبب نزول الآية كان السكر من الخمر‏.‏ واللفظ صريح في ذلك؛ والمعنى الآخر صحيح أيضًا‏.‏ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إذا قام أحدكم يصلي بالليل فاستعجم القرآن على لسانه فليرقد، فإنه لا يدري لعله يريد أن يستغفر فيسب نفسه وفي لفظ إذا قام يصلي فنعس فليرقد‏"‏‏.‏
فقد نهى النبي صلى الله عليه وسلم عن الصلاة مع النعاس الذي يغلط معه الناعس‏.‏ وقد احتج العلماء بهذا على أن النعاس لا ينقض الوضوء، إذ لو نقض بذلك لبطلت الصلاة، أو لوجب الخروج منها لتجديد الطهارة، والنبي صلى الله عليه وسلم إنما علل ذلك بقوله‏:‏ ‏"فإنه لا يدري لعله يريد أن يستغفر فيسب نفسه‏"‏ فعلم أنه قصد النهي عن الصلاة لمن لا يدري ما يقول وإن كان ذلك بسبب النعاس‏.‏ وطرد ذلك أنه ثبت عنه في الصحيح أنه قال‏:‏ ‏"لا يصلي

ص -439- أحدكم، وهو يدافع الأخبثين ولا بحضرة طعام‏"‏ لما في ذلك من شغل القلب‏.‏ وقال أبو الدرداء‏:‏ من فقه الرجل أن يبدأ بحاجته فيقضيها ثم يقبل على صلاته وقلبه فارغ‏.‏
فإذا كانت الصلاة محرمة مع ما يزيل العقل ولو كان بسبب مباح حتى يعلم ما يقول كانت صلاة المجنون ومن يدخل في مسمى المجنون، وإن سمي مولها أو متولها، أولى ألا تجوز صلاته‏.‏
ومعلوم أن الصلاة أفضل العبادات، كما في الصحيحين عن ابن مسعود أنه قال‏:‏ قلت للنبي صلى الله عليه وسلم‏:‏ أي العمل أحب إلى اللّه‏؟‏ قال‏:‏ ‏"الصلاة على وقتها‏"‏‏.‏ قلت‏:‏ ثم أي ‏؟‏ قال‏:‏ ‏"بر الوالدين‏"‏‏.‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"الجهاد‏"‏‏.‏ قال‏:‏ حدثني بهن رسول اللّه صلى الله عليه وسلم، ولو استزدته لزادني‏.‏ وثبت أيضًا في الصحيحين عنه‏:‏ أنه جعل أفضل الأعمال إيمان باللّه، وجهاد في سبيله، ثم الحج المبرور‏.‏ ولا منافاة بينهما؛ فإن الصلاة داخلة في مسمى الإيمان باللّه، كما دخلت في قوله تعالى‏:‏ ‏{وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَانَكُمْ‏}‏ ‏[‏البقرة‏:‏ 143‏]‏‏.‏ قال البراء بن عازب وغيره من السلف‏:‏ أي صلاتكم إلى بيت المقدس‏.‏
ولهذا كانت الصلاة كالإيمان لا تدخلها النيابة بحال، فلا يصلي أحد عن أحد الفرض، لا لعذر ولا لغير عذر‏.‏ كما لا يؤمن أحد عنه، ولا

ص -440- تسقط بحال كما لا يسقط الإيمان، بل عليه الصلاة ما دام عقله حاضرًا، وهو متمكن من فعل بعض أفعالها‏.‏ فإذا عجز عن جميع الأفعال ولم يقدر على الأقوال، فهل يصلي بتحريك طرفه ويستحضر الأفعال بقلبه‏؟‏ فيه قولان للعلماء، وإن كان الأظهر أن هذا غير مشروع‏.‏
فإذا كان كذلك، تبين أن من زال عقله فقد حرم ما يتقرب به إلى اللّه من فرض ونفل، و‏[‏الولاية‏]‏ هي الإيمان والتقوى المتضمنة للتقرب بالفرائض والنوافل، فقد حرم ما به يتقرب أولياء اللّه إليه؛ لكنه مع جنونه قد رفع القلم عنه فلا يعاقب، كما لا يعاقب الأطفال والبهائم؛ إذ لا تكليف عليهم في هذه الحال‏.‏ ثم إن كان مؤمنًا قبل حدوث الجنون به، وله أعمال صالحة، وكان يتقرب إلى اللّه بالفرائض والنوافل قبل زوال عقله كان له من ثواب ذلك الإيمان والعمل الصالح ما تقدم، وكان له من ولاية اللّه تعالى بحسب ما كان عليه من الإيمان والتقوى، كما لا يسقط ذلك بالموت، بخلاف ما لو ارتد عن الإسلام؛ فإن الردة تحبط الأعمال، وليس من السيئات ما يحبط الأعمال الصالحة إلا الردة، كما أنه ليس من الحسنات ما يحبط جميع السيئات إلا التوبة، فلا يكتب للمجنون حال جنونه مثل ما كان يعمل في حال إفاقته، كما لا يكون مثل ذلك لسيئاته في زوال عقله بالأعمال المسكرة والنوم؛ لأنه في هذه الحال ليس له قصد صحيح، ولكن في الحديث

ص -441- الصحيح عن أبي موسى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إذا مرض العبد أو سافر، كتب له من العمل ما كان يعمل وهو صحيح مقيم‏"‏‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال في غزوة تبوك‏:‏ ‏"إن بالمدينة لرجالًا ما سرتم مسيرًا، ولا قطعتم واديًا، إلا كانوا معكم‏"‏ قالوا‏:‏ وهم بالمدينة ‏؟‏‏!‏ قال‏:‏ ‏"وهم بالمدينة حبسهم العذر‏"‏، فهؤلاء كانوا قاصدين للعمل الذي كانوا يعملونه راغبين فيه لكن عجزوا فصاروا بمنزلة العامل؛ بخلاف من زال عقله فإنه ليس له قصد صحيح ولا عبادة أصلًا، بخلاف أولئك فإن لهم قصدًا صحيحًا يكتب لهم به الثواب‏.‏
وأما إن كان قبل جنونه كافرًا أو فاسقًا أو مذنبًا، لم يكن حدوث الجنون به مزيلًا؛ لما ثبت من كفره وفسقه؛ ولهذا كان من جن من اليهود والنصارى بعد تهوده وتنصره محشورًا معهم، وكذلك من جن من المسلمين بعد إيمانه وتقواه محشورا مع المؤمنين من المتقين‏.‏ وزوال العقل بجنون أو غيره سواء سمى صاحبه مولهًا أو متولهًا، لا يوجب مزيد حال صاحبه من الإيمان والتقوى، ولا يكون زوال عقله سببًا لمزيد خيره ولا صلاحه ولا ذنبه؛ ولكن الجنون يوجب زوال العقل، فيبقى على ما كان عليه من خير وشر، لا أنه يزيده ولا ينقصه، لكن جنونه يحرمه الزيادة من الخير، كما أنه يمنع عقوبته على الشر‏.‏

ص -442- وأما إن كان زوال عقله بسبب محرم، كشرب الخمر، وأكل الحشيشة، أو كان يحضر السماع الملحن فيستمع حتى يغيب عقله، أو الذي يتعبد بعبادات بديعة حتى يقترن به بعض الشياطين فيغيروا عقله، أو يأكل بنجا يزيل عقله، فهؤلاء يستحقون الذم والعقاب على ما أزالوا به العقول‏.‏ وكثير من هؤلاء يستجلب الحال الشيطاني بأن يفعل ما يحبه فيرقص رقصًا عظيمًا حتى يغيب عقله، أو يغط ويخور حتى يجيئه الحال الشيطاني، وكثير من هؤلاء يقصد التوله حتى يصير مولهًا‏.‏ فهؤلاء كلهم من حزب الشيطان وهذا معروف عن غير واحد منهم‏.‏
واختلف العلماء‏:‏ هل هم مكلفون في حال زوال عقلهم‏؟‏ والأصل ‏"‏مسألة السكران‏"‏ والمنصوص عن الشافعي وأحمد وغيرهما أنه مكلف حال زوال عقله‏.‏ وقال كثير من العلماء ليس مكلفًا، وهو أحد القولين في مذهب الشافعي وأحمد، وإحدى الروايتين عن أحمد‏:‏ أن طلاق السكران لا يقع، وهذا أظهر القولين‏.‏ ولم يقل أحد من العلماء‏:‏ إن هؤلاء الذين زال عقلهم بمثل هذا يكونون من أولياء اللّه الموحدين المقربين وحزبه المفلحين‏.‏ ومن ذكره العلماء من عقلاء المجانين الذين ذكروهم بخير، فهم من القسم الأول الذين كان فيهم خير ثم زالت عقولهم‏.‏
ومن علامة هؤلاء‏:‏ أنهم إذا حصل لهم في جنونهم نوع من الصحو /

ص -443- تكلموا بما كان في قلوبهم من الإيمان، لا بالكفر والبهتان، بخلاف غيرهم ممن يتكلم إذا حصل له نوع إفاقه بالكفر والشرك، ويهذي في زوال عقله بالكفر، فهذا إنما يكون كافرًا لا مسلمًا، ومن كان يهذي بكلام لا يعقل بالفارسية أو التركية أو البربرية، وغير ذلك مما يحصل لبعض من يحضر السماع، ويحصل له وجد يغيب عقله حتى يهذي بكلام لا يعقل أو بغير العربية فهؤلاء إنما يتكلم على ألسنتهم الشيطان كما يتكلم على لسان المصروع‏.‏
ومن قال‏:‏ إن هؤلاء أعطاهم اللّه عقولًا وأحوالًا فأبقى أحوالهم وأذهب عقولهم وأسقط ما فرض عليهم بما سلب‏.‏
قيل‏:‏ قولك وهب اللّه لهم أحوالًا، كلام مجمل، فإن الأحوال تنقسم إلى‏:‏ حال رحماني، وحال شيطاني، وما يكون لهؤلاء من خرق عادة بمكاشفة وتصرف عجيب، ‏[‏فتارة‏]‏ يكون من جنس ما يكون للسحرة والكهان، وتارة يكون من الرحمن من جنس ما يكون من أهل التقوى والإيمان؛ فإن كان هؤلاء في حال عقولهم كانت لهم مواهب إيمانية، وكانوا من المؤمنين المتقين، فلا ريب أنه إذا زالت عقولهم سقطت عنهم الفرائض بما سلب من العقول، وإن كان ما أعطوه من الأحوال الشيطانية كما يعطاه المشركون وأهل الكتاب والمنافقون فهؤلاء إذا زالت عقولهم لم يخرجوا بذلك مما كانوا عليه من الكفر والفسوق، كما لم يخرج الأولون عما كانوا عليه من الإيمان

ص -444- والتقوى، كما أن نوم كل واحد من الطائفتين وموته وإغماءه لا يزيل حكم ما تقدم قبل زوال عقله من إيمانه وطاعته أو كفره وفسقه بزوال العقل، غايته أن يسقط التكليف‏.‏
ورفع القلم لا يوجب حمدًا ولامدحًا ولا ثوابًا ولا يحصل لصاحبه بسبب زوال عقله موهبة من مواهب أولياء اللّه، ولا كرامة من كرامات الصالحين، بل قد رفع القلم عنه كما قد يرفع القلم عن النائم والمغمى عليه والميت ولا مدح في ذلك ولا ذم، بل النائم أحسن حالًا من هؤلاء، ولهذا كان الأنبياء عليهم السلام ينامون وليس فيهم مجنون ولا موله، والنبي صلى الله عليه وسلم يجوز عليه النوم والإغماء، ولا يجوز عليه الجنون، وكان نبينا محمد صلى الله عليه وسلم تنام عيناه ولا ينام قلبه، وقد أغمى عليه في مرضه‏.‏
وأما الجنون فقد نزه اللّه أنبياءه عنه؛ فإنه من أعظم نقائص الإنسان؛ إذ كمال الإنسان بالعقل؛ ولهذا حرم اللّه إزالة العقل بكل طريق، وحرم ما يكون ذريعة إلى إزالة العقل، كشرب الخمر؛ فحرم القطرة منها وإن لم تزل العقل؛ لأنها ذريعة إلى شرب الكثير الذي يزيل العقل، فكيف يكون مع هذا زوال العقل سببًا أو شرطًا أو مقربًا إلى ولاية اللّه كما يظنه كثير من أهل الضلال‏؟‏‏!‏ حتى قال قائلهم في هؤلاء‏:‏

ص -445- هم معشر حلوا النظام وخرقوا السياج فلا فرض لديهم ولا نفل

مجانين إلا أن سر جنونهم عزيز على أبوابه يسجد العقل

فهذا كلام ضال، بل كافر، يظن أن للمجنون سرًا يسجد العقل على بابه، وذلك لما رآه من بعض المجانين من نوع مكاشفة أو تصرف عجيب خارق للعادة، ويكون ذلك بسبب ما اقترن به من الشياطين كما يكون للسحرة والكهان، فيظن هذا الضال أن كل من كاشف أو خرق عادة كان وليا للّه ومن اعتقد هذا فهو كافر بإجماع المسلمين واليهود والنصارى؛ فإن كثيرًا من الكفار والمشركين فضلًا عن أهل الكتاب يكون لهم من المكاشفات وخرق العادات بسبب شياطينهم أضعاف ما لهؤلاء؛ لأنه كلما كان الرجل أضل وأكفر كان الشيطان إليه أقرب؛ لكن لابد في جميع مكاشفة هؤلاء من الكذب والبهتان‏.‏ ولابد في أعمالهم من فجور وطغيان، كما يكون لإخوانهم من السحرة والكهان، قال اللّه تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَنْ تَنَزَّلُ الشَّيَاطِينُ ‏.‏ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏ ‏[‏الشعراء‏:‏ 221، 222‏]‏‏.‏
فكل من تنزلت عليه الشياطين لابد أن يكون فيه كذب

ص -446- وفجور، من أي قسم كان، والنبي صلى الله عليه وسلم قد أخبر أن أولياء اللّه هم الذين يتقربون إليه بالفرائض، وحزبه المفلحون، وجنده الغالبون، وعباده الصالحون‏.‏ فمن اعتقد فيمن لا يفعل الفرائض ولا النوافل أنه من أولياء اللّه المتقين إما لعدم عقله أو جهله أو لغير ذلك، فمن اعتقد في مثل هؤلاء أنه من أولياء اللّه المتقين وحزبه المفلحين وعباده الصالحين، فهو كافر مرتد عن دين رب العالمين، وإذا قال‏:‏ أنا أشهد أن لا إله إلا اللّه وأشهد أن محمدًا رسول اللّه كان من الكاذبين الذين قيل فيهم‏:‏ ‏{إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ ‏.‏ اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَنْ سَبِيلِ اللَّهِ إِنَّهُمْ سَاءَ مَا كَانُوا يَعْمَلُونَ ‏.‏ ذَلِكَ بِأَنَّهُمْ آمَنُوا ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ‏}‏ ‏[‏المنافقون‏:‏ 1-3‏]‏‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"من ترك ثلاث جمع تهاونًا من غير عذر طبع اللّه على قلبه‏"‏، فإذا كان طبع على قلب من ترك الجمع وإن صلى الظهر، فكيف بمن لا يصلي ظهرًا ولا جمعة ولا فريضة ولا نافلة، ولا يتطهر للصلاة لا الطهارة الكبرى ولا الصغرى‏؟‏‏!‏ فهذا لو كان قبل مؤمنًا، وكان قد طبع على قلبه كان كافرًا مرتدًا بما تركه ولم يعتقد وجوبه من هذه الفرائض، وإن اعتقد أنه مؤمن كان كافرًا مرتدًا، فكيف يعتقد أنه من أولياء

ص -447- اللّه المتقين، وقد قال تعالى في صفة المنافقين‏:‏ ‏{اسْتَحْوَذَ عَلَيْهِمْ الشَّيْطَانُ فَأَنسَاهُمْ ذِكْرَ اللَّهِ‏}‏ ‏[‏المجادلة‏:‏ 19‏]‏ أي‏:‏ استولى، يقال‏:‏ حاذ الإبل حوذًا‏:‏ إذا استاقها، فالذين استحوذ عليهم الشيطان فساقهم إلى خلاف ما أمر اللّه به ورسوله قال تعالى‏:‏ ‏{أَلَمْ تَرَى أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا‏}‏ ‏[‏مريم‏:‏ 83‏]‏ أي تزعجهم إزعاجًا، فهؤلاء ‏{اسْتَحْوَذَ عَلَيْهِمْ الشَّيْطَانُ فَأَنسَاهُمْ ذِكْرَ اللَّهِ أُوْلَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمْ الْخَاسِرُونَ‏}‏ ‏[‏المجادلة‏:‏ 19‏]‏‏.‏
وفي السنن عن أبي الدرداء عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ما من ثلاثة في قرية، لا يؤذن ولا تقام فيهم الصلاة، إلا استحوذ عليهم الشيطان‏"‏، فأي ثلاثة كانوا من هؤلاء لا يؤذن ولا تقام فيهم الصلاة كانوا من حزب الشيطان الذين استحوذ عليهم، لا من أولياء الرحمن الذين أكرمهم، فإن كانوا عبادًا زهادًا ولهم جوع وسهر وصمت وخلوة كرهبان الديارات والمقيمين في الكهوف والمغارات، كأهل جبل لبنان، وأهل جبل الفتح الذي بآسون، وجبل ليسون، ومغارة الدم بجبل قاسيون، وغير ذلك من الجبال والبقاع التي يقصدها كثير من العباد الجهال الضلال، ويفعلون فيها خلوات ورياضات من غير أن يؤذن، وتقام فيهم الصلاة الخمس، بل يتعبدون بعبادات لم يشرعها اللّه ورسوله، بل يعبدونه بأذواقهم ومواجيدهم من غير اعتبار لأحوالهم بالكتاب والسنة،

ص -448- ولا قصد المتابعة لرسول اللّه الذي قال اللّه فيه‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ الآية ‏[‏آل عمران‏:‏ 31‏]‏ فهؤلاء أهل البدع والضلالات من حزب الشيطان لا من أولياء الرحمن، فمن شهد لهم بولاية اللّه فهو شاهد زور كاذب وعن طريق الصواب ناكب‏.‏
ثم إن كان قد عرف أن هؤلاء مخالفون للرسول، وشهد مع ذلك أنهم من أولياء اللّه، فهو مرتد عن دين الإسلام وإما مكذب للرسول، وإما شاك فيما جاء به مرتاب، وإما غير منقاد له بل مخالف له إما جحودًا أو عنادًا أو اتباعًا لهواه، وكل من هؤلاء كافر‏.‏
وأما إن كان جاهلًا بما جاء به الرسول، وهو معتقد مع ذلك أنه رسول اللّه إلى كل أحد في الأمور الباطنة والظاهرة، وأنه لا طريق إلى اللّه إلا بمتابعته صلى الله عليه وسلم، لكن ظن أن هذه العبادات البدعية والحقائق الشيطانية هي مما جاء بها الرسول ولم يعلم أنها من الشيطان، لجهله بسنته وشريعته ومنهاجه وطريقته وحقيقته، لا لقصد مخالفته، ولا يرجو الهدى في غير متابعته فهذا يبين له الصواب ويعرف ما به من السنة والكتاب، فإن تاب وأناب وإلا ألحق بالقسم الذي قبله وكان كافرًا مرتدًا، ولا تنجيه عبادته ولا زهادته من عذاب اللّه، كما لم ينج من ذلك الرهبان وعباد الصلبان وعباد النيران وعباد الأوثان، مع كثرة من فيهم ممن له خوارق شيطانية، ومكاشفات شيطانية قال

ص -449- تعالى‏:‏ ‏{قُلْ هَلْ نُنَبِّئُكُمْ بِالْأَخْسَرِينَ أَعْمَالًا الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا‏}‏ ‏[‏الكهف‏:‏ 103، 104‏]‏‏.‏
قال سعد بن أبي وقاص وغيره من السلف نزلت في أصحاب الصوامع والديارات‏.‏ وقد روى عن علي بن أبي طالب رضي اللّه عنه وغيرهم أنهم كانوا يتأولونها في الحرورية ونحوهم من أهل البدع والضلالات‏.‏ وقال تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَنْ تَنَزَّلُ الشَّيَاطِينُ ‏.‏ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏ ‏[‏الشعراء‏:‏ 221، 222‏]‏ فالأفاك هو الكذاب والأثيم الفاجر كما قال‏:‏ ‏{لَنَسْفَعًا بِالنَّاصِيَةِ ‏.‏ نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ‏}‏ ‏[‏العلق‏:‏ 15، 16‏]‏‏.‏
ومن تكلم في الدين بلا علم كان كاذبًا وإن كان لا يتعمد الكذب، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم، لما قالت له سبيعة الأسلمية، وقد توفى عنها زوجها سعد بن خولة في حجة الوداع، فكانت حاملًا فوضعت بعد موت زوجها بليال قلائل، فقال لها أبو السنابل بن بعكك‏:‏ ما أنت بناكحة حتى يمضي عليك آخر الأجلين فقال النبي صلى الله عليه وسلم‏:‏ ‏"كذب أبو السنابل، بل حللت فانكحى‏"‏، وكذلك لما قال سلمة بن الأكوع أنهم يقولون‏:‏ إن عامرًا قتل نفسه وحبط عمله فقال‏:‏ ‏"كذب من قالها، إنه لجاهد مجاهد‏"‏، وكان قائل ذلك لم يتعمد الكذب، فإنه كان رجلًا صالحًا، وقد روى أنه كان أسيد بن الحضير، لكنه لما تكلم بلا علم كذبه النبي صلى الله عليه وسلم‏.‏

ص -450- وقد قال أبوبكر وابن مسعود وغيرهما من الصحابة فيما يفتون فيه باجتهادهم ‏:‏ إن يكن صوابًا فمن اللّه، وإن يكن خطأ فهو مني ومن الشيطان، واللّه ورسوله بريئان منه‏.‏ فإذا كان خطأ المجتهد المغفور له هو من الشيطان، فكيف بمن تكلم بلا اجتهاد يبيح له الكلام في الدين‏؟‏ فهذا خطؤه أيضًا من الشيطان، مع أنه يعاقب عليه إذا لم يتب، والمجتهد خطؤه من الشيطان وهو مغفور له، كما أن الاحتلام والنسيان وغير ذلك من الشيطان وهو مغفور له بخلاف من تكلم بلا اجتهاد يبيح له ذلك، فهذا كاذب آثم في ذلك، وإن كانت له حسنات في غير ذلك، فإن الشيطان ينزل على كل إنسان ويوحي إليه بحسب موافقته له، ويطرد بحسب إخلاصه للّه وطاعته له قال تعالى‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ‏}‏ ‏[‏الحجر‏:‏ 42‏]‏‏.‏
وعباده هم الذين عبدوه بما أمرت به رسله من أداء الواجبات والمستحبات، وأما من عبده بغير ذلك فإنه من عباد الشيطان، لا من عباد الرحمن‏.‏ قال تعالى‏:‏ ‏{أَلَمْ أَعْهَدْ إِلَيْكُمْ يَابَنِي آدَمَ أَنْ لَا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ ‏.‏ وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُسْتَقِيمٌ ‏.‏ وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلًّا كَثِيرًا أَفَلَمْ تَكُونُوا تَعْقِلُونَ‏}‏ ‏[‏يس‏:‏ 60-62‏]‏‏.‏
والذين يعبدون الشيطان أكثرهم لا يعرفون أنهم يعبدون الشيطان، بل قد يظنون أنهم يعبدون الملائكة أو الصالحين، كالذين يستغيثون بهم

ص -451- ويسجدون لهم فهم في الحقيقة، إنما عبدوا الشيطان وإن ظنوا أنهم يتوسلون ويستشفعون بعباد اللّه الصالحين‏.‏ قال تعالى‏:‏ ‏{وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاءِ إِيَّاكُمْ كَانُوا يَعْبُدُونَ ‏.‏ قَالُوا سُبْحَانَكَ أَنْتَ وَلِيُّنَا مِنْ دُونِهِمْ بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُمْ بِهِمْ مُؤْمِنُونَ‏}‏ ‏[‏سبأ‏:‏ 40، 41‏]‏‏.‏
ولهذا نهى النبي صلى الله عليه وسلم عن الصلاة وقت طلوع الشمس ووقت غربها، فإن الشيطان يقارنها حينئذ حتى يكون سجود عباد الشمس له، وهم يظنون أنهم يسجدون للشمس وسجودهم للشيطان، وكذلك أصحاب دعوات الكواكب الذين يدعون كوكبًا من الكواكب ويسجدون له ويناجونه ويدعونه ويصنعون له من الطعام واللباس والبخور والتبركات ما يناسبه، كما ذكره صاحب ‏[‏السر المكتوم‏]‏ المشرقي، وصاحب ‏[‏الشعلة النورانية‏]‏ البوني المغربي وغيرهما؛ فإن هؤلاء تنزل عليهم أرواح تخاطبهم وتخبرهم ببعض الأمور وتقضي لهم بعض الحوائج ويسمون ذلك روحانية الكواكب‏.‏
ومنه من يظن أنها ملائكة وإنما هي شياطين تنزل عليهم، قال تعالى‏:‏ ‏{وَمَنْ يَعْشُ عَنْ ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ‏}‏ ‏[‏الزخرف‏:‏ 36‏]‏ وذكر الرحمن هو الذي أنزله وهو الكتاب والسنة اللذان قال اللّه فيهما‏:‏ ‏{وَاذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ وَمَا أَنزَلَ عَلَيْكُمْ مِنْ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُمْ بِهِ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏،

ص -452- وقال تعالى‏:‏ ‏{لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِنْ أَنْفُسِهِمْ يَتْلُوا عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمْ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏، وقال تعالى‏:‏ ‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمْ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏الجمعة‏:‏ 2‏]‏، وهو الذكر الذي قال اللّه فيه‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ‏}‏ ‏[‏الحجر‏:‏ 9‏]‏، فمن أعرض عن هذا الذكر وهو الكتاب والسنة قيض له قرين من الشياطين فصار من أولياء الشيطان بحسب ما تابعه‏.‏
وإن كان مواليا للرحمن تارة وللشيطان أخرى كان فيه من الإيمان وولاية اللّه بحسب ما والى فيه الرحمن، وكان فيه من عداوة اللّه والنفاق بحسب ما والى فيه الشيطان، كما قال حذيفة بن اليمان‏:‏ القلوب أربعة قلب أجرد فيه سراج يزهر فذلك قلب المؤمن‏.‏ وقلب أغلف فذلك قلب الكافر والأغلف‏:‏ الذي يلف عليه غلاف‏.‏ كما قال تعالى عن اليهود‏:‏ ‏{ٍوَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ‏}‏ ‏[‏النساء‏:‏ 155‏]‏ وقد تقدم قوله صلى الله عليه وسلم‏:‏ ‏"من ترك ثلاث جمع طبع اللّه على قلبه‏"‏ وقلب منكوس فذلك قلب المنافق‏.‏ وقلب فيه مادتان‏:‏ مادة تمده للإيمان ومادة تمده للنفاق، فأيهما غلب كان الحكم له‏.‏ وقد روى هذا في ‏[‏مسند الإمام أحمد‏]‏ مرفوعًا‏.‏
وفي الصحيحين عن عبد اللّه بن عمرو بن العاص عن النبي صلى الله عليه وسلم

ص -453- أنه قال‏:‏ ‏"أربع من كن فيه كان منافقًا خالصا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها‏:‏ إذا اؤتمن خان، وإذا حدث كذب، وإذا عاهد غدر، وإذا خاصم فجر‏"‏‏.‏
فقد بين النبي صلى الله عليه وسلم أن القلب يكون فيه شعبة نفاق، وشعبة إيمان، فإذا كان فيه شعبة نفاق كان فيه شعبة من ولايته وشعبة من عداوته؛ ولهذا يكون بعض هؤلاء يجري على يديه خوارق من جهة إيمانه باللّه وتقواه تكون من كرامات الأولياء، وخوارق من جهة نفاقه وعداوته تكون من أحوال الشياطين؛ ولهذا أمرنا اللّه تعالى‏:‏ أن نقول كل صلاة‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ‏.‏ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏‏.‏
و‏"المغضوب عليهم‏"‏ هم الذين يعلمون الحق ويعملون بخلافه، و‏"الضالون‏"‏ الذين يعبدون اللّه بغير علم‏.‏ فمن اتبع هواه وذوقه ووجده، مع علمه أنه مخالف للكتاب والسنة، فهو من ‏"المغضوب عليهم‏"‏ وإن كان لا يعلم ذلك فهو من ‏"الضالين‏"‏‏.‏
نسأل اللّه أن يهدينا الصراط المستقيم، صراط الذين أنعم عليهم، من النبيين والصديقين والشهداء والصالحين، وحسن أولئك رفيقًا‏.‏
والحمد للّه رب العالمين‏.‏ والعاقبة للمتقين‏.‏ وصلى اللّه على محمد‏.‏

ص -454- وَسُئِلَ عمَّن يَقُول‏:‏
الطرق إلى اللّه عدد أنفاس الخلائق‏.‏ هل قوله صحيح ‏؟‏
فأجاب‏:‏
إن أراد بذلك الأعمال المشروعة الموافقة للكتاب والسنة، كالصلاة، والصدقة، والجهاد، والذكر، والقراءة وغير ذلك‏.‏ فهذا صحيح‏.‏
وإن أراد إلى اللّه طريقًا مخالفًا للكتاب والسنة، فهو باطل‏.‏ واللّه أعلم‏.


في شرح كلمات لعبد القادر في كتاب فتوح الغيب

الجزء العاشر

في شرح كلمات لعبد القادر في كتاب فتوح الغيب

ص -455- قَالَ شَيخ الإِسْلام عَلاَّمة الزَّمَان أبو العباس أحمد بن تيمية قدس اللّه روحه ونور ضريحه‏:‏
الحمد للّه، نحمده ونستعينه ونستهديه ونستغفره، ونعوذ باللّه من شرور أنفسنا، ومن سيئات أعمالنا، من يهد اللّه فلا مضل له، ومن يضلل فلا هادي له‏.‏
وأشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، صلى اللّه عليه وسلم تسليما كثيرًا‏.‏
قال الشيخ أبو محمد عبد القادر في كتاب ‏]‏فتوح الغيب‏[‏‏:‏ لابد لكل مؤمن في سائر أحواله من ثلاثة أشياء‏:‏
أمر يمتثله‏.‏
ونهي يجتنبه‏.‏
وقدر يرضي به‏

ص -456- فأقل حالة لا يخلو المؤمن فيها من أحد هذه الأشياء الثلاثة، فينبغي له أن يلزم بها قلبه، ويحدث بها نفسه، ويأخذ بها الجوارح في كل أحواله‏.‏
قلت‏:‏ هذا كلام شريف، جامع يحتاج إليه كل أحد، وهو تفصيل لما يحتاج إليه العبد، وهي مطابقة لقوله تعالى‏:‏ ‏{إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏، ولقوله تعالى‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏‏[‏آل عمران‏:‏ 120‏]‏ ولقوله تعالى‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏آل عمران‏:‏ 186‏]‏؛ فإن ‏[‏التقوى‏]‏ تتضمن‏:‏ فعل المأمور، وترك المحظور، و‏[‏الصبر‏]‏ يتضمن‏:‏ الصبر على المقدور‏.‏ فالثلاثة ترجع إلى هذين الأصلين، والثلاثة في الحقيقة ترجع إلى امتثال الأمر، وهو طاعة اللّه ورسوله‏.‏
فحقيقة الأمر أن كل عبد فإنه محتاج في كل وقت إلى طاعة اللّه ورسوله، وهو‏:‏ أن يفعل في ذلك الوقت ما أمر به في ذلك الوقت وطاعة اللّه ورسوله هي‏:‏ عبادة اللّه التي خلق لها الجن والإنس، كما قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏ 99‏]‏، وقال تعالى‏:‏ ‏{يَاأَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمْ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 21‏]‏‏.‏

ص -457- والرسل كلهم أمروا قومهم أن يعبدوا اللّه، ولا يشركوا به شيئًا، وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولًا أَنْ اُعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏، وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا أَجَعَلْنَا مِنْ دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏‏.‏
وإنما كانت الثلاثة ترجع إلى امتثال الأمر؛ لأنه في الوقت الذي يؤمر فيه بفعل شيء من الفرائض، كالصلوات الخمس والحج ونحو ذلك، يحتاج إلى فعل ذلك المأمور، وفي الوقت الذي تحدث أسباب المعصية يحتاج إلى الامتناع والكراهة والإمساك عن ذلك، وهذا فعل لما أمر به في هذا الوقت، وأما من لم تخطر له المعصية ببال، فهذا لم يفعل شيئًا يؤجر عليه، ولكن عدم ذنبه مستلزم لسلامته من عقوبة الذنب، والعدم المحض المستمر لا يؤمر به، وإنما يؤمر بأمر يقدر عليه العبد، وذاك لا يكون إلا حادثًا، سواء كان إحداث إيجاد أمر، أو إعدام أمر‏.‏
وأما القدر الذي يرضى به، فإنه إذا ابتلى بالمرض أو الفقر أو الخوف، فهو مأمور بالصبر أمر إيجاب، ومأمور بالرضا، إما أمر إيجاب وإما أمر استحباب؛ وللعلماء من أصحابنا وغيرهم في ذلك قولان، ونفس الصبر والرضا بالمصائب هو طاعة للّه ورسوله، هو من امتثال الأمر وهو عبادة للّه‏.

ص -458- لكن هذه الثلاثة وإن دخلت في امتثال الأمر عند الإطلاق، فعند التفصيل والاقتران‏:‏ إما أن تخص بالذكر، وإما أن يقال‏:‏ يراد بهذا مالا يراد بهذا، كما في قوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله‏:‏ ‏{فَاعْبُدْنِي وَأَقِمْ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏ 14‏]‏، فإن هذا داخل في العبادة إذا أطلق اسم العبادة، وعند الاقتران إما أن يقال‏:‏ ذكره عمومًا وخصوصًا، وإما أن يقال‏:‏ ذكره خصوصًا يغني عن دخوله في العام‏.‏
ومثل هذا قوله تعالى‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏‏[‏الفاتحة‏:‏ 5‏]‏، وقوله‏:‏ ‏{وَاذْكُرْ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا ‏.‏ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا ‏.‏ وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْرًا جَمِيلًا‏}‏ ‏[‏المزَّمل‏:‏ 8-10‏]‏‏.‏ وقد يقال‏:‏ لفظ ‏[‏التبتيل‏]‏ لا يتناول هذه الأمور المعطوفة كما يتناولها لفظ العبادة والطاعة‏.‏
وبالجملة فرق ما بين ما يؤمر به الإنسان ابتداء، وبين ما يؤمر به عند حاجته إلى جلب المنفعة ودفع المضرة، أو عند حب الشيء وبغضه‏.‏
وكلام الشيخ قدس اللّه روحه يدور على هذا القطب، وهو أن يفعل المأمور ويترك المحظور، ويخلوا فيما سواهما عن إرادة؛

ص -459- لئلا يكون له مراد غير فعل ما أمر اللّه به، وما لم يؤمر به العبد بل فعله الرب عز وجل بلا واسطة العبد، أو فعله بالعبد بلا هوى من العبد‏.‏ فهذا هو القدر الذي عليه أن يرضى به‏.‏
وسيأتي في كلام الشيخ ما يبين مراده، وأن العبد في كل حال عليه أن يفعل ما أمر به، ويترك ما نهي عنه‏.‏ وأما إذا لم يكن هو أمر العبد بشيء من ذلك فما فعله الرب كان علينا التسليم فيما فعله، وهذه هي ‏[‏الحقيقة‏]‏ في كلام الشيخ وأمثاله‏.‏ وتفصيل الحقيقة الشرعية في هذا المقام أن هذا نوعان‏:‏
أحدهما‏:‏ أن يكون العبد مأمورًا فيما فعله الرب‏.‏ إما بحب له وإعانة عليه‏.‏ وإما ببغض له ودفع له‏.‏
والثاني‏:‏ ألا يكون العبد مأمورًا بواحد منهما‏.‏
فالأول‏:‏ مثل البر والتقوى الذي يفعله غيره، فهو مأمور بحبه وإعانته عليه، كإعانة المجاهدين في سبيل اللّه على الجهاد، وإعانة سائر الفاعلين للحسنات على حسناتهم بحسب الإمكان، وبمحبة ذلك والرضا به، وكذلك هو مأمور عند مصيبة الغير‏:‏ إما بنصر مظلوم، وإما بتعزية مصاب، وإما بإغناء فقير ونحو ذلك‏.‏

ص -460- وأما ما هو مأمور ببغضه ودفعه، فمثل ما إذا أظهر الكفر والفسوق والعصيان، فهو مأمور ببغض ذلك ودفعه، وإنكاره بحسب الإمكان كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏
وأما ما لا يؤمر العبد فيه بواحد منهما، فمثل ما يظهر له من فعل الإنسان للمباحات التي لم يتبين له أنه يستعان بها على طاعة ولا معصية‏.‏ فهذه لا يؤمر بحبها، ولا ببغضها، وكذلك مباحات نفسه المحضة التي لم يقصد الاستعانة بها على طاعة ولا معصية‏.‏
مع أن هذا نقص منه، فإن الذي ينبغي أنه لا يفعل من المباحات إلا ما يستعين به على الطاعة، ويقصد الاستعانة بها على الطاعة، فهذا سبيل المقربين السابقين الذين تقربوا إلى اللّه تعالى بالنوافل بعد الفرائض، ولم يزل أحدهم يتقرب إليه بذلك حتى أحبه، فكان سمعه الذي يسمع به، وبصره الذي يبصر به ويده التي يبطش بها ورجله التي يمشي بها، وأما من فعل المباحات مع الغفلة، أو فعل فضول المباح التي لا يستعان بها على طاعة مع أداء الفرائض واجتناب المحارم باطنًا وظاهرًا، فهذا من المقتصدين أصحاب اليمين‏.‏

ص -461- وبالجملة الأفعال التي يمكن دخولها تحت الأمر والنهي لا تكون مستوية من كل وجه، بل إن فعلت على الوجه المحبوب كان وجودها خيرًا للعبد، وإلا كان تركها خيرًا له وإن لم يعاقب عليها، ففضول المباح التي لا تعين على الطاعة عدمها خير من وجودها، إذا كان مع عدمها يشتغل بطاعة اللّه، فإنها تكون شاغلة له عن ذلك، وأما إذا قدر أنها تشغله عما دونها فهي خير له مما دونها، وإن شغلته عن معصية اللّه كانت رحمة في حقه، وإن كان اشتغاله بطاعة اللّه خيرًا له من هذا وهذا‏.‏
وكذلك أفعال الغفلة والشهوة التي يمكن الاستعانة بها على الطاعة، كالنوم الذي يقصد به الاستعانة على العبادة؛ والأكل والشرب واللباس والنكاح الذي يمكن الاستعانة به على العبادة، إذا لم يقصد به ذلك كان ذلك نقصًا من العبد وفوات حسنة، وخير يحبه الله، ففي الصحيحين عن النبي صلى الله عليه وسلم أنه قال لسعد‏:‏ ‏"إنك لن تنفق نفقة تبتغي بها وجه اللّه، إلا ازددت بها درجة ورفعة، حتى اللقمة تضعها في فيِّ امرأتك‏"‏، وقال في الصحيح‏:‏ ‏"نفقة المسلم على أهله يحتسبها صدقة‏"‏‏.‏
فما لا يحتاج إليه من المباحات، أو يحتاج إليه ولم يصحبه إيمان يجعله حسنة، فعدمه خير من وجوده، إذا كان مع عدمه يشتغل بما هو

ص -462- خير منه، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"في بضع أحدكم صدقة‏"‏‏.‏ قالوا‏:‏ يارسول اللّه، يأتي أحدنا شهوته ويكون له أجر‏.‏ قال‏:‏ ‏"أرأيتم لو وضعها في الحرام أما كان عليه وزر‏؟‏‏"‏ قالوا‏:‏ بلى ‏!‏ قال‏:‏ ‏"فكذلك إذا وضعها في الحلال كان له بها أجر، فلم تعتدون بالحرام ولا تعتدون بالحلال ‏؟‏‏"‏‏.‏
وذلك أن المؤمن عند شهوة النكاح يقصد أن يعدل عما حرمه اللّه إلى ما أباحه اللّه، يقصد فعل المباح معتقدًا أن اللّه أباحه، ‏"واللّه يحب أن يأخذ برخصه، كما يكره أن تؤتي معصيته‏"‏ كما رواه الإمام أحمد في المسند ورواه غيره؛ ولهذا أحب القصر والفطر، فعدول المؤمن عن الرهبانية والتشديد وتعذيب النفس الذي لا يحبه اللّه إلى ما يحبه اللّه من الرخصة، هو من الحسنات التي يثيبه اللّه عليها، وإن فعل مباحًا لما اقترن به من الاعتقاد والقصد اللذين كلاهما طاعة للّه ورسوله‏.‏فإنما الأعمال بالنيات، وإنما لكل امرئ ما نوى‏.‏
وأيضًا، فالعبد مأمور بفعل ما يحتاج إليه من المباحات، هو مأمور بالأكل عند الجوع، والشرب عند العطش؛ ولهذا يجب على المضطر إلى الميتة أن يأكل منها، ولو لم يأكل حتى مات كان مستوجبًا للوعيد، كما هو قول جماهير العلماء من الأئمة الأربعة وغيرهم، وكذلك هو مأمور بالوطء عند حاجته إليه، بل وهو مأمور

ص -463- بنفس عقد النكاح إذا احتاج إليه وقدر عليه، فقول النبي صلى الله عليه وسلم‏:‏ ‏"في بضع أحدكم صدقة‏"‏ فإن المباضعة مأمور بها لحاجته ولحاجة المرأة إلى ذلك، فإن قضاء حاجتها التي لا تنقضي إلا به بالوجه المباح صدقة‏.‏
والسلوك سلوكان‏:‏
سلوك الأبرار أهل اليمين، وهو أداء الواجبات وترك المحرمات باطنًا وظاهرًا‏.‏
والثاني‏:‏ سلوك المقربين السابقين، وهو فعل الواجب والمستحب بحسب الإمكان، وترك المكروه والمحرم، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"إذا نهيتكم عن شيء فاجتنبوه، وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
وكلام الشيوخ الكبار كالشيخ عبد القادر وغيره يشير إلى هذا السلوك؛ ولهذا يأمرون بما هو مستحب غير واجب وينهون عما هو مكروه غير محرم، فإنهم يسلكون بالخاصة مسلك الخاصة، وبالعامة مسلك العامة، وطريق الخاصة طريق المقربين ألا يفعل العبد إلا ما أمر به، ولا يريد إلا ما أمر اللّه ورسوله بإرادته، وهو ما يحبه

ص -464- اللّه ويرضاه، ويريده إرادة دينية شرعية، وإلا فالحوادث كلها مرادة له خلقًا وتكوينًا‏.‏
والوقوف مع الإرادة الخلقية القدرية مطلقًا غير مقدور عقلًا، ولا مأمور شرعًا؛ وذلك لأن من الحواث ما يجب دفعه ولا تجوز إرادته، كمن أراد تكفير الرجل أو تكفير أهله، أو الفجور به أو بأهله أو أراد قتل النبي وهو قادر على دفعه، أو أراد إضلال الخلق وإفساد دينهم ودنياهم، فهذه الأمور يجب دفعها وكراهتها؛ لا تجوز إرادتها‏.‏
وأما الامتناع عقلا، فلأن الإنسان مجبول على حب ما يلائمه وبغض ما ينافره، فهو عند الجوع يحب ما يغنيه كالطعام، ولا يحب ما لا يغنيه كالتراب فلا يمكن أن تكون إرادته لهذين سواء‏.‏
وكذلك يحب الإيمان والعمل الصالح الذي ينفعه، ويبغض الكفر والفسوق الذي يضره، بل ويحب اللّه وعبادته وحده، ويبغض عبادة ما دونه، كما قال الخليل‏:‏ ‏{أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ‏.‏ أَنْتُمْ وَآبَاؤُكُمْ الْأَقْدَمُونَ‏.‏ فَإِنَّهُمْ عَدُوٌّ لِي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 75 - 77‏]‏، وقال تعالى‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمْ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏‏.‏

ص -465- فقد أمرنا اللّه أن نتأسى بإبراهيم والذين معه، إذ تبرؤوا من المشركين ومما يعبدونه من دون اللّه، وقال الخليل‏:‏ ‏{إِنَّنِي بَرَاءٌ مِمَّا تَعْبُدُونَ‏.‏ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِي‏}‏ ‏[‏الزخرف‏:‏ 26، 27‏]‏، والبراءة ضد الولاية، وأصل البراءة البغض وأصل الولاية الحب، وهذا لأن حقيقة التوحيد ألا يحب إلا اللّه، ويحب ما يحبه اللّه للّه، فلا يحب إلا للّه، ولا يبغض إلا للّه، قال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏‏.‏
والفرق ثابت بين الحب للّه والحب مع اللّه، فأهل التوحيد والإخلاص يحبون غير اللّه للّه، والمشركون يحبون غير اللّه مع اللّه، كحب المشركين لآلهتهم، وحب النصارى للمسيح، وحب أهل الأهواء رؤوسهم‏.‏
فإذا عرف أن العبد مفطور على حب ما ينفعه، وبغض مايضره لم يمكن أن تستوى إرادته لجميع الحوادث فطرة وخلقًا، ولا هو مأمور من جهة الشرع أن يكون مريدًا لجميع الحوادث، بل قد أمره اللّه بإرادة أمور وكراهة أخرى‏.‏

ص -466- والرسل صلوات اللّه عليهم وسلامه بعثوا بتكميل الفطرة وتقريرها لا بتحويل الفطرة وتغييرها‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"كل مولود يولد على الفطرة، فأبواه يهودانه وينصرانه ويمجسانه‏"‏، قال تعالى‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ‏}‏ ‏[‏الروم‏:‏ 30‏]‏، وفي الحديث الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"يقول اللّه تعالى‏:‏ إني خلقت عبادي حنفاء فاجتالتهم الشياطين ، وحرمت عليهم ما أحللت لهم ، وأمرتهم أن يشركوا بي مالم أنزل به سلطانا‏"‏‏.‏
والحنيفية‏:‏ هي الاستقامة بإخلاص الدين للّه، وذلك يتضمن حبه تعالى والذل له، لا يشرك به شيء، لا في الحب ولا في الذل؛ فإن العبادة تتضمن غاية الحب بغاية الذل، وذلك لا يستحقه إلا اللّه وحده، وكذلك الخشية والتقوى للّه وحده، والتوكل على اللّه وحده‏.‏
والرسول يطاع ويحب، فالحلال ما أحله والحرام ما حرمه، والدين ما شرعه، قال تعالى‏:‏ ‏{وَمَنْ يُطِعْ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقِهِ فَأُوْلَئِكَ هُمْ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏‏.‏

ص -467- وهذا حقيقة دين الإسلام‏.‏
والرسل بعثوا بذلك، كما قال تعالى‏:‏ ‏{شَرَعَ لَكُمْ مِنْ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى‏:‏ 13‏]‏، وقال تعالى‏:‏ ‏{يَاأَيُّهَا الرُّسُلُ كُلُوا مِنْ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ‏.‏ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِي‏}‏ ‏[‏المؤمنون‏:‏ 51، 52‏]‏‏.‏
فهذا هو الأصل الذي يجب على كل أحد أن يعتصم به، فلا بد أن يكون مريدًا محبًا لما أمره اللّه بإرادته ومحبته‏.‏ كارهًا مبغضًا لما أمره اللّه بكراهته وبغضه‏.‏
والناس في هذا الباب أربعة أنواع‏:‏
أكملهم الذين يحبون ما أحبه اللّه ورسوله، ويبغضون ما أبغضه اللّه ورسوله، فيريدون ما أمرهم اللّه ورسوله بإرادته، ويكرهون ما أمرهم اللّه ورسوله بكراهته، وليس عندهم حب ولا بغض لغير ذلك‏.‏ فيأمرون بما أمر اللّه به ورسوله، ولا يأمرون بغير ذلك، وينهون عما نهى اللّه عنه ورسوله، ولا ينهون عن غيرذلك، وهذه حال الخليلين أفضل البرية‏:‏ محمد وإبراهيم صلى الله عليهما وسلم، وقد

ص -468- ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إن اللّه اتخذني خليلًا كما اتخذ إبراهيم خليلًا‏"‏ وقال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"إني واللّه لا أعطي أحدًا، ولا أمنع أحدًا، وإنما أنا قاسم أضع حيث أمرت‏"‏‏.‏
وذكر‏:‏ أن ربه خيره بين أن يكون نبيًا ملكًا؛ وبين أن يكون عبدًا رسولًا، فاختار أن يكون عبدًا رسولًا‏.‏ فإن النبي الملك مثل‏:‏ داود وسليمان، قال تعالى‏:‏ ‏{هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ‏}‏ ‏[‏ص‏:‏ 39‏]‏، قالوا‏:‏ معناه اعط من شئت، وامنع من شئت، لا نحاسبك‏.‏
فالنبي الملك‏:‏ يعطي بإرادته لا يعاقب على ذلك، كالذي يفعل المباحات بإرادته، وأما العبد الرسول فلا يعطي ولا يمنع إلا بأمر ربه، وهو محبته ورضاه وإرادته الدينية، والسابقون المقربون أتباع العبد الرسول، والمقتصدون أهل اليمين أتباع النبي الملك، وقد يكون للإنسان حال هو فيها خال عن الإرادتين‏:‏ وهو ألا تكون له إرادة في عطاء ولا منع، لا إرادة دينية هو مأمور بها، ولا إرادة نفسانية سواء كان منهيًا عنها أو غير منهي عنها، بل ما وقع كان مرادًا له، ومهما فعل به كان مرادًا له، من غير أن يفعل المأمور به شرعًا في ذلك‏.‏

ص -469- فهذا بمنزلة من له أموال يعطيها وليس له إرادة في إعطاء معين، لا إرادة شرعية ولا إرادة مذمومة، بل يعطي كل أحد‏.‏ فهذا إذا قدر أنه قام بما يجب عليه بحسب إمكانه ولكنه خفى عليه الإرادة الشرعية في تفصيل أفعاله، فإنه لايذم على ما فعل ولا يمدح مطلقًا، بل يمدح لعدم هواه، ولو علم تفصيل المأمور به وأراده إرادة شرعية لكان أكمل؛ بل هذا مع القدرة إما واجب وإما مستحب‏.‏ وحال هذا خير من حال من يريد بحكم هواه ونفسه؛وإن كان ذلك مباحًا له، وهو دون من يريد بأمر ربه لا بهواه، ولا بالقدر المحض‏.‏
فمضمون هذا المقام أن الناس في المباحات من الملك والمال وغير ذلك على ثلاثة أقسام‏:‏
قوم لا يتصرفون فيها إلا بحكم الأمر الشرعي‏.‏ وهو حال نبينا صلى الله عليه وسلم‏.‏ وهو حال العبد الرسول ومن اتبعه في ذلك‏.‏
وقوم يتصرفون فيها بحكم إرادتهم والشهوة التي ليست محرمة‏.‏ وهذا حال النبي الملك‏.‏ وهو حال الأبرار أهل اليمين‏.‏
وقوم لا يتصرفون بهذا ولا بهذا‏.‏ أما الأول‏:‏ فلعدم

ص -470- علمهم به‏.‏ وأما الثاني‏:‏ فلزهدهم فيه؛ بل يتصرفون فيها بحكم القدر المحض، اتباعًا لإرادة اللّه الخلقية القدرية حين تعذر معرفة الإرادة الشرعية الأمرية، وهذا كالترجيح بالقرعة إذا تعذر الترجيح بسبب شرعي معلوم، وقد يتصرف هؤلاء في هذا المقام بإلهام يقع في قلوبهم وخطاب‏.‏
وكلام الشيخ عبد القادر قدس اللّه روحه كثيرًا ما يقع في هذا المقام؛ فإنه يأمر بالزهد في إرادة النفس وهواها، حتى لا يتصرف بحكم الإرادة والنفس، وهذا رفع له عن حال الأبرار أهل اليمين وعن طريق الملوك مطلقًا ، ومن حصل هذا وتصرف بالأمر الشرعي المحمدي القرآني فهو أكمل الخلق، لكن هذا قد يخفى عليه، فإن معرفة هذا على التفصيل قد يتعذر أو يتعسر في كثير من المواضع ألا ترى أن النبي صلى الله عليه وسلم لما حكم سعد ابن معاذ في بني قريظة فحكم بقتل مقاتلتهم، وبسبي ذراريهم، وغنيمة أموالهم‏.‏ قال‏:‏ ‏"لقد حكمت فيهم بحكم اللّه من فوق سبعة أرقعة‏"‏، وذلك أن تخيير ولي الأمر بين القتل والاسترقاق، والمن والفداء ليس تخيير شهوة، بل تخيير رأي ومصلحة، فعليه أن يختار الأصلح، فإن اختار ذلك فقد وافق حكم اللّه، وإلا فلا‏.‏
ولما كان هذا يخفي كثيرًا، قال النبي صلى الله عليه وسلم في الحديث

ص -471- الصحيح‏:‏ ‏"إذا حاصرت أهل حصن فسألوك أن تنزلهم على حكم اللّه فلا تنزلهم على حكم اللّه، فإنك لا تدري ماحكم اللّه فيهم، ولكن أنزلهم على حكمك وحكم أصحابك‏"‏، والحاكم الذي ينزل أهل الحصن على حكمه عليه أن يحكم باجتهاده، فلما أمر سعد بما هو الأرضي للّه، والأحب إليه، حكم بحكمه، ولو حكم بغير ذلك لنفذ حكمه فإنه حكم باجتهاده، وإن لم يكن ذلك هو حكم اللّه في الباطن‏.‏
ففي مثل هذه الحال التي لا يتبين الأمر الشرعي في الواقعة المعينة، يأمر الشيخ عبدالقادر وأمثاله من الشيوخ‏:‏ تارة بالرجوع إلى الأمر الباطن والإلهام إن أمكن ذلك، وتارة بالرجوع إلى القدر المحض لتعذر الأسباب المرجحة من جهة الشرع، كما يرجح الشارع بالقرعة‏.‏ فهم يأمرون ألا يرجح بمجرد إرادته وهواه، فإن هذا إما محرم وإما مكروه، وإما منقص، فهم في هذا النهي كنهيهم عن فضول المباحات‏.‏
ثم إن تبين لهم الأمر الشرعي وجب الترجيح به، وإلا رجحوا، إما بسبب باطن من الإلهام والذوق، وإما بالقضاء والقدر الذي لا يضاف إليهم‏.‏ ومن يرجح في مثل هذه الحال باستخارة اللّه، كما كان النبي صلى الله عليه وسلم يعلم أصحابه الاستخارة في الأمور كلها كما يعلمهم السورة من القرآن، فقد أصاب‏.‏

ص -472- وهذا كما أنه إذا تعارضت أدلة المسألة الشرعية عند الناظر المجتهد، وعند المقلد المستفتي، فإنه لا يرجح شيئًا، بل ما جرى به القدر أقروه، ولم ينكروه، وتارة يرجح أحدهم‏:‏ إما بمنام، وإما برأي مشير ناصح، وإما برؤية المصلحة في أحد الفعلين‏.‏
وأما الترجيح بمجرد الاختيار، بحيث إذا تكافأت عنده الأدلة يرجح بمجرد إرادته واختياره‏.‏ فهذا ليس قول أحد من أئمة الإسلام، وإنما هو قول طائفة من أهل الكلام، ولكن قاله طائفة من الفقهاء في العامي المستفتي‏:‏ أنه يخير بين المفتين المختلفين‏.‏ وهذا كما أن طائفة من السالكين إذا استوى عنده الأمران في الشريعة رجح بمجرد ذوقه وإرادته، فالترجيح بمجرد الإرادة التي لا تستند إلى أمر علمي باطن ولا ظاهر، لا يقول به أحد من أئمة العلم والزهد‏.‏ فأئمة الفقهاء والصوفية لا يقولون هذا‏.‏
ولكن من جوز لمجتهد أو مقلد الترجيح بمجرد اختياره وإرادته، فهو نظير من شرع للسالك الترجيح بمجرد إرادته وذوقه‏.‏
لكن قد يقال‏:‏ القلب المعمور بالتقوى إذا رجح بإرادته فهو ترجيح شرعي‏.‏ وعلى هذا التقدير ليس من هذا، فمن غلب على قلبه إرادة ما يحبه اللّه، وبغض ما يكرهه اللّه، إذا لم يدر في الأمر المعين

ص -473- هل هو محبوب للّه أو مكروه، ورأي قلبه يحبه أو يكرهه، كان هذا ترجيحًا عنده‏.‏ كما لو أخبره من صدقه أغلب من كذبه، فإن الترجيح بخبر هذا عند انسداد وجوه الترجيح ترجيح بدليل شرعي‏.‏
ففي الجملة، متى حصل ما يظن معه أن أحد الأمرين أحب إلى اللّه ورسوله، كان هذا ترجيحًا بدليل شرعي، والذين أنكروا كون الإلهام طريقًا على الإطلاق أخطؤوا، كما أخطأ الذين جعلوه طريقًا شرعيًا على الإطلاق‏.‏
ولكن إذا اجتهد السالك في الأدلة الشرعية الظاهرة فلم ير فيها ترجيحًا، وألهم حينئذ رجحان أحد الفعلين مع حسن قصده وعمارته بالتقوى، فإلهام مثل هذا دليل في حقه؛ قد يكون أقوى من كثير من الأقيسة الضعيفة، والأحاديث الضعيفة، والظواهر الضعيفة، والاستصحابات الضعيفة التي يحتج بها كثير من الخائضين في المذهب، والخلاف وأصول الفقه‏.‏
وفي الترمذي عن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"اتقوا فراسة المؤمن، فإنه ينظر بنور اللّه‏"‏ ثم قرأ قوله تعالى‏:‏ ‏{إِنَّ فِي ذَلِكَ لَآيَاتٍ لِلْمُتَوَسِّمِينََ‏}‏ ‏[‏الحجر‏:‏ 57‏]‏‏.‏ وقال عمر بن الخطاب‏:‏ اقتربوا من أفواه المطيعين، واسمعوا منهم ما يقولون، فإنه تتجلى لهم أمور

ص -474- صادقة‏.‏ وقد ثبت في الصحيح قول اللّه تعالى‏:‏ ‏"ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي‏"‏‏.‏
وأيضًا فاللّه سبحانه وتعالى فطر عباده على الحنيفية‏:‏ وهو حب المعروف، وبغض المنكر، فإذا لم تستحل الفطرة فالقلوب مفطورة على الحق، فإذا كانت الفطرة مقومة بحقيقة الإيمان، منورة بنور القرآن، وخفي عليها دلالة الأدلة السمعية الظاهرة، ورأى قلبه يرجح أحد الأمرين، كان هذا من أقوى الأمارات عند مثله، وذلك أن اللّه علم القرآن والإيمان‏.‏ قال اللّه تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَنْ يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِنْ وَرَاءِ حِجَابٍ أَوْ يُرْسِلَ رَسُولًا‏}‏ الآية ثم قال‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِنْ أَمْرِنَا مَا كُنْتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِنْ جَعَلْنَاهُ نُورًا نَهْدِي بِهِ مَنْ نَشَاءُ مِنْ عِبَادِنَا‏}‏ ‏[‏الشورى‏:‏ 51، 52‏]‏، وقال جندب بن عبد اللّه، وعبد اللّه بن عمر‏:‏ تعلمنا الإيمان، ثم تعلمنا القرآن، فازددنا إيمانًا‏.‏
وفي الصحيحين عن حذيفة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إن اللّه أنزل الأمانة في جذر قلوب الرجال، فعلموا من القرآن وعلموا من السنة‏"‏، وفي الترمذي وغيره حديث النواس عن النبي صلى الله عليه وسلم

ص -475- أنه قال‏:‏ ‏"ضرب اللّه مثلًا صراطًا مستقيما، وعلى جنبتي الصراط سوران، وفي السورين أبواب مفتحة، وعلى الأبواب ستور مرخاة، وداع يدعو على رأس الصراط، وداع يدعو من فوق الصراط‏.‏ فالصراط المستقيم هو الإسلام، والستور حدود اللّه، والأبواب المفتحة محارم اللّه‏.‏ فإذا أراد العبد أن يفتح بابًا من تلك الأبواب ناداه المنادي أو كما قال يا عبد اللّه لا تفتحه، فإنك إن تفتحه تلجه‏.‏ والداعي على رأس الصراط كتاب اللّه، والداعي فوق الصراط واعظ اللّه في قلب كل مؤمن‏"‏‏.‏
فقد بين أن في قلب كل مؤمن واعظ، والواعظ الأمر والنهي بترغيب وترهيب؛ فهذا الأمر والنهي الذي يقع في قلب المؤمن مطابق لأمر القرآن ونهيه؛ ولهذا يقوى أحدهما بالآخر‏.‏ كما قال تعالى‏:‏ ‏{نُورٌ عَلَى نُورٍ‏}‏ ‏[‏النور‏:‏ 35‏]‏، قال بعض السلف في الآية‏:‏ هو المؤمن ينطق بالحكمة وإن لم يسمع فيها بأثر‏.‏ فإذا سمع بالأثر كان نورًا على نور‏.‏ نور الإيمان الذي في قلبه يطابق نور القرآن، كما أن الميزان العقلي يطابق الكتاب المنزل؛ فإن اللّه أنزل الكتاب والميزان ليقوم الناس بالقسط‏.‏
وقد يؤتي العبد أحدهما ولا يؤتي الآخر، كما في الصحيحين عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"مثل المؤمن الذي يقرأ القرآن كمثل الأترجة طعمها طيب وريحها طيب، ومثل

ص -476- المؤمن الذي لا يقرأ القرآن كمثل التمرة طعمها طيب ولا ريح لها، ومثل المنافق الذي يقرأ القرآن كمثل الريحانة ريحها طيب وطعمها مر، ومثل المنافق الذي لا يقرأ القرآن كمثل الحنظلة ليس لها ريح وطعمها مر‏"‏‏.‏
والإلهام في القلب تارة يكون من جنس القول والعلم والظن والاعتقاد، وتارة يكون من جنس العمل والحب والإرادة والطلب، فقد يقع في قلبه أن هذا القول أرجح وأظهر وأصوب، وقد يميل قلبه إلى أحد الأمرين دون الآخر، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"قد كان في الأمم قبلكم محدثون، فإن يكن في أمتي أحد فعمر‏"‏، والمحدث الملهم المخاطب، وفي مثل هذا قول النبي صلى الله عليه وسلم في حديث وابصة‏:‏ ‏"البر ما اطمأنت إليه النفس وسكن إليه القلب، والإثم ما حاك في نفسك وإن أفتاك الناس وأفتوك‏"‏ وهو في السنن‏.‏ وفي صحيح مسلم عن النواس عن النبي صلى الله عليه وسلم قال‏:‏ ‏"البر حسن الخلق، والإثم ما حاك في نفسك، وكرهت أن يطلع عليه الناس‏"‏‏.‏ وقال ابن مسعود‏:‏ الإثم حزاز القلوب‏.‏
وأيضًا فإذا كانت الأمور الكونية قد تنكشف للعبد المؤمن يقينًا أو ظنًا، فالأمور الدينية كذلك بطريق الأولى، فإنه إلى كشفها أحوج، لكن هذا في الغالب لابد أن يكون كشفًا بدليل، وقد يكون

ص -477- بدليل ينقدح في قلب المؤمن، ولا يمكنه التعبير عنه‏.‏ وهذا أحد ما فسر به معنى الاستحسان‏.‏
وقد قال من طعن في ذلك كأبي حامد وأبي محمد ‏:‏ ما لا يعبر عنه فهو هوس، وليس كذلك؛ فإنه ليس كل أحد يمكنه إبانة المعاني القائمة بقلبه، وكثير من الناس يبينها بيانًا ناقصًا، وكثيرمن أهل الكشف يلقي في قلبه أن هذا الطعام حرام، أو أن هذا الرجل كافر أو فاسق، من غيردليل ظاهر، وبالعكس قد يلقي في قلبه محبة شخص وأنه ولي للّه أو أن هذا المال حلال‏.‏
وليس المقصود هنا بيان أن هذا وحده دليل على الأحكام الشرعية، لكن إن مثل هذا يكون ترجيحًا لطالب الحق إذا تكافأت عنده الأدلة السمعية الظاهرة‏.‏ فالترجيح بها خير من التسوية بين الأمرين المتناقضين قطعًا، فإن التسوية بينهما باطلة قطعًا‏.‏كما قلنا‏:‏ إن العمل بالظن الناشئ عن ظاهر أو قياس خير من العمل بنقيضه إذا احتيج إلى العمل بأحدهما‏.‏ والصواب الذي عليه السلف والجمهور أنه لابد في كل حادثة من دليل شرعي، فلايجوز تكافؤ الأدلة في نفس الأمر، لكن قد تتكافأ عند الناظر لعدم ظهور الترجيح له، وأما من قال‏:‏ إنه ليس في نفس الأمر حق معين، بل كل مجتهد عالم بالحق الباطن في المسألة، وليس لأحدهما على الأخر مزية في علم ولا عمل، فهؤلاء

ص -478- قد يجوزون أو بعضهم تكافؤ الأدلة، ويجعلون الواجب التخيير بين القولين، وهؤلاء يقولون ليس على الظن دليل في نفس الأمر؛ وإنما رجحان أحد القولين هو من باب الرجحان بالميل والإرادة، كترجيح النفس الغضبية للانتقام، والنفس الحليمة للعفو‏.‏
وهذا القول خطأ؛ فإنه لابد في نفس الأمر من حق معين يصيبه المستدل تارة ويخطئه أخرى‏.‏ كالكعبة في حق من اشتبهت عليه القبلة والمجتهد إذا أداه اجتهاد إلى جهة سقط عنه الفرض بالصلاة إليها كالمجتهد إذا أداه اجتهاده إلى قول فعمل بموجبه كلاهما مطيع للّه، وهو مصيب بمعنى أنه مطيع للّه وله أجر على ذلك، وليس مصيبًا بمعنى أنه علم الحق المعين؛ فإن ذلك لا يكون إلا واحدًا ومصيبه له أجران وهذا في كشف الأنواع التي يكون عليها دليل شرعي لكن قد يخفي على العبد، فإن الشارع بين الأحكام الكلية‏.‏
وأما الأحكام المعينات التي تسمى‏:‏ تنقيح المناط، مثل كون الشخص المعين عدلًا أو فاسقًا أو مؤمنًا أو منافقًا أو وليًا للّه أو عدوًا له، وكون هذا المعين عدوًا للمسلمين يستحق القتل، وكون هذا العقار ليتيم أو فقير يستحق الإحسان إليه، وكون هذا المال يخاف عليه من ظلم ظالم، فإذا زهد فيه الظالم انتفع به أهله، فهذه

ص -479- الأمور لا يجب أن تعلم بالأدلة الشرعية العامة الكلية، بل تعلم بأدلة خاصة تدل عليها‏.‏
ومن طرق ذلك‏:‏ الإلهام، فقد يلهم اللّه بعض عباده حال هذا المال المعين، وحال هذا الشخص المعين، وإن لم يكن هناك دليل ظاهر يشركه فيه غيره‏.‏
وقصة موسى مع الخضر هي من هذا الباب، ليس فيها مخالفة لشرع اللّه تعالى؛ فإنه لا يجوز قط لأحد لا نبي ولا ولي أن يخالف شرع اللّه، لكن فيها علم حال ذاك المعين بسبب باطن يوجب فيه الشرع ما فعله الخضر، كمن دخل إلى دار وأخذ ما فيها من المال لعلمه بأن صاحبها أذن له وغيره لم يعلم، ومثل من رأى ضالة أخذها ولم يعرفها، لعلمه بأنه أتى بها هدية له، ونحو ذلك‏.‏ ومثل هذا كثير عند أهل الإلهام الصحيح‏.‏
والنوع الثاني‏:‏ عكس هذا، وهو أنهم يتبعون هواهم، لا أمر اللّه، فهؤلاء لا يفعلون ولا يأمرون إلا بما يحبونه بهواهم، ولا يتركون وينهون إلا عما يكرهونه بهواهم، وهؤلاء شر الخلق‏.‏ قال تعالى‏:‏ ‏{أَرَأَيْتَ مَنْ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنْتَ تَكُونُ عَلَيْهِ وَكِيلًا‏}‏ ‏[‏الفرقان‏:‏ 43‏]‏ قال الحسن‏:‏ هو المنافق لا يهوي شيئًا إلا ركبه، وقال تعالى‏:‏

ص -480- {ْوَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنْ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، وقال عمر بن عبد العزيز‏:‏ لا تكن ممن يتبع الحق إذا وافق هواه، ويخالفه إذا خالف هواه، فإذا أنت لا تثاب على ما اتبعته من الحق، وتعاقب على ما خالفته‏.‏ وهو كما قال رضي اللّه عنه لأنه في الموضعين إنما قصد اتباع هواه لم يعمل للّه‏.‏
ألا ترى أن أبا طالب نصر النبي صلى الله عليه وسلم، وذب عنه أكثر من غيره؛ لكن فعل ذلك لأجل القرابة، لا لأجل اللّه تعالى، فلم يتقبل اللّه ذلك منه، ولم يثبه على ذلك‏؟‏‏!‏ وأبو بكر الصديق رضي اللّه عنه أعانه بنفسه وماله للّه؛ فقال اللّه فيه‏:‏ ‏{وَسَيُجَنَّبُهَا الْأَتْقَى ‏.‏ الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى ‏.‏ وَمَا لِأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى ‏.‏ إِلَّا ابْتِغَاءَ وَجْهِ رَبِّهِ الْأَعْلَى ‏.‏ وَلَسَوْفَ يَرْضَى‏}‏ ‏[‏الليل‏:‏ 17-21‏]‏‏.‏
القسم الثالث‏:‏ الذي يريد تارة إرادة يحبها اللّه؛ وتارة إرادة يبغضها اللّه‏.‏ وهؤلاء أكثر المسلمين، فإنهم يطيعون اللّه تارة، ويريدون ما أحبه، ويعصونه تارة، ويريدون ما يهوونه، وإن كان يكرهه‏.‏
والقسم الرابع‏:‏ أن يخلو عن الإرادتين، فلا يريد للّه ولا لهواه، وهذا يقع لكثير من الناس في بعض الأشياء، ويقع لكثير

ص -481- من الزهاد والنساك في كثير من الأمور‏.‏
وأما خلو الإنسان عن الإرادة مطلقًا فممتنع، فإنه مفطور على إرادة مالابد له منه وعلى كراهة ما يضره ويؤذيه، والزاهد الناسك إذا كان مسلمًا فلا بد أن يريد أشياء يحبها اللّه‏:‏ مثل أداء الفرائض وترك المحارم، بل وكذلك عموم المؤمنين لابد أن يريد أحدهم أشياء يحبها اللّه، وإلا فمن لم يحب اللّه، ولا أحب شيئًا للّه، فلم يحب شيئًا من الطاعات، لا الشهادتين ولا غيرهما ولا يريد ذلك فإنه لا يكون مؤمنًا، فلابد لكل مؤمن من أن تكون له إرادة لبعض ما يحبه اللّه؛ وأما إرادة العبد لما يهواه ولا يحبه اللّه، فهذا لازم لكل من عصى اللّه، فإنه أراد المعصية واللّه لا يحبها ولا يرضاها‏.‏ وأما الخلو عن الإرادتين المحمودة والمذمومة فيقع على وجهين‏:‏
أحدهما‏:‏ مع إعراض العبد عن عبادة اللّه تعالى وطاعته وإن علم بها، فإنه قد يعلم كثيرًا من الأمور أنه مأمور بها، وهو لا يريدها ولا يكره من غيره فعلها، وإذا اقتتل المسلمون والكفار لم يكن مريدًا لانتصار هؤلاء الذي يحبه اللّه، ولا لانتصار هؤلاء الذي يبغضه اللّه‏.‏
والوجه الثاني‏:‏ يقع من كثير من الزهاد العباد الممتثلين لما

ص -482- يعلمون أن اللّه أمر به، المجتنبين لما يعلمون أن اللّه نهى عنه، وأمور أخرى لا يعلمون أنها مأمور بها ولا منهي عنها، فلا يريدونها ولا يكرهونها لعدم العلم، وقد يرضونها من جهة كونها مخلوقة مقدرة، وقد يعاونون عليها، ويرون هذا موافقة للّه وأنهم لما خلو عن هوى النفس كانوا مأمورين بالرضا بكل حادث؛ بل والمعاونة عليه‏.‏ وهذا موضع يقع فيه الغلط، فإن ما أحبه اللّه ورسوله علينا أن نحب ما أحبه اللّه ورسوله‏.‏ وما أبغضه اللّه ورسوله فعلينا أن نبغض ما أبغضه اللّه ورسوله، وأما ما لا يحبه اللّه ورسوله ولا يبغضه اللّه ورسوله كالأفعال التي لا تكليف فيها مثل أفعال النائم والمجنون، فهذا إذا كان اللّه لا يحبها ويرضاها ولا يكرهها ويذمها، فالمؤمن أيضًا لا ينبغي أن يحبها ويرضاها ولا يكرهها‏.‏
وأما كونها مقدورة ومخلوقة للّه فذاك لا يختص بها، بل هو شامل لجميع المخلوقات‏.‏ واللّه تعالى خلق ما خلقه لما شاء من حكمته، وقد أحسن كل شيء خلقه، والرضا بالقضاء ثلاثة أنواع‏:‏
أحدها‏:‏ الرضا بالطاعات؛ فهذا طاعة مأمور بها‏.‏
والثاني‏:‏ الرضا بالمصائب، فهذا مأمور به‏:‏ إما مستحب، وإما واجب‏.‏

ص -483- والثالث‏:‏ الكفر والفسوق والعصيان، فهذا لا يؤمر بالرضا به، بل يؤمر ببغضه وسخطه، فإن اللّه لا يحبه ولا يرضاه، كما قال تعالى‏:‏ ‏{إِذْ يُبَيِّتُونَ مَا لَا يَرْضَى مِنْ الْقَوْلِ‏}‏ ‏[‏النساء‏:‏ 108‏]‏، وقال‏:‏ ‏{وَاللَّهُ لَا يُحِبُّ الْفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏، وقال‏:‏ ‏{وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏، وقال‏:‏ ‏{فَإِنَّ اللَّهَ لَا يُحِبُّ الْكَافِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 32‏]‏، وقال‏:‏ ‏{إِنَّ اللَّهَ لَا يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏المائدة‏:‏ 87‏]‏‏.‏
وهو وإن خلقه لما له في ذلك من الحكمة فلا يمتنع أن يخلق مالا يحبه لإفضائه إلى الحكمة التي يحبها، كما خلق الشياطين، فنحن راضون عن اللّه في أن يخلق ما يشاء، وهو محمود على ذلك‏.‏
وأما نفس هذا الفعل المذموم وفاعله، فلا نرضى به ولا نحمده، وفرق بين ما يحب لنفسه، وما يراد لإفضائه إلى المحبوب، مع كونه مبغضًا من جهة أخرى؛ فإن الأمر الواحد يراد من وجه ويكره من وجه آخر، كالمريض الذي يتناول الدواء الكريه؛ فإنه يبغض الدواء ويكرهه، وهو مع هذا يريد استعماله لإفضائه إلى المحبوب، لا لأنه في نفسه محبوب‏.‏
وفي الحديث الصحيح يقول اللّه تعالى‏:‏ ‏"وماترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته ولابد له منه‏"‏، فهو سبحانه لما كره مساءة عبده المؤمن الذي

ص -484- يكره الموت، كان هذا مقتضيًا أن يكره إماتته، مع أنه يريد إماتته؛ لما له في ذلك من الحكمة سبحانه وتعالى فالأمور التي يبغضها اللّه تعالى وينهى عنها لا تحب ولا ترضى، لكن نرضى بما يرضى اللّه به حيث خلقها، لما له في ذلك من الحكمة، فكذلك الأفعال التي لا يحبها ولا يبغضها لا ينبغي أن تحب ولا ترضى، كما لا ينبغي أن تبغض‏.‏
والرضا الثابت بالنص هو أن يرضى باللّه ربًا، وبالإسلام دينًا، وبمحمد نبيًا، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"من رضى باللّه ربًا، وبالإسلام دينًا، وبمحمد نبيًا، كان حقًا على اللّه أن يرضيه‏"‏، وأما بالنسبة إلى القدر فيرضى عن اللّه، إذ له الحمد على كل حال، ويرضى بما يرضاه من الحكمة التي خلق لأجلها ما خلق وإن كنا نبغض ما يبغضه من المخلوقات، فحيث انتفي الأمر الشرعي أو خفي الأمر الشرعي لا يكون الامتثال والرضا والمحبة، كما يكون في الأمر الشرعي، وإن كان ذلك مقدورًا‏.‏
وهذا موضع يغلط فيه كثير من خاصة السالكين وشيوخهم، فضلًا عن عامتهم، ويتفاوتون في ذلك بحسب معرفتهم بالأمر الشرعي وطاعتهم له‏.‏
فمنهم من هو أعرف من غيره بالأمر الشرعي وأطوع له، فهذا

ص -485- تكون حاله أحسن ممن يقصر عنه في المعرفة بالأمر الشرعي والطاعة له‏.‏
ومنهم من يبعد عن الأمر الشرعي، ويسترسل حتى ينسلخ من الإسلام بالكلية، ويبقى واقفًا مع هواه والقدر‏.‏
ومن هؤلاء من يموت كافرًا، ومنهم من يتوب اللّه عليه، ومنهم من يموت فاسقًا، ومنهم من يتوب اللّه عليه‏.‏
وهؤلاء ينظرون إلى الحقيقة القدرية معرضين عن الأمر الشرعي ولا بد مع ذلك من اتباع أمر ونهي غير الأمر الشرعي، إما من أنفسهم وإما من غير اللّه ورسوله، إذ الاسترسال مع القدر مطلقًا ممتنع لذاته، لما تقدم من أن العبد مفطور على محبة أشياء وبغض أشياء‏.‏
وقول من قال‏:‏ إن العبد يكون مع اللّه كالميت مع الغاسل لا يصح ولا يسوغ على الإطلاق عن أحد من المسلمين، وإنما يقال ذلك في بعض المواضع؛ ومع هذا فإنما ذلك لخفاء أمر اللّه عليه، وإلا فإذا علم ما أمر اللّه به وأحبه، فلابد أن يحب ما أحبه اللّه، ويبغض ما أبغضه‏.

ص -486- فَصْل
وكما أن الطريقة العلمية بصحة النظر في الأدلة والأسباب هي الموجبة للعلم، كتدبر القرآن والحديث، فالطريقة العملية بصحة الإرادة والأسباب هي الموجبة للعمل؛ ولهذا يسمون السالك في ذلك‏:‏ المريد، كما يسميه أولئك‏:‏ الطالب، و النظر جنس تحته حق وباطل، ومحمود ومذموم، وكذلك‏:‏ الإرادة‏.‏
فكما أن طريق العلم لابد فيه من العلم النبوي الشرعي، بحيث يكون معلومك المعلومات الدينية النبوية، ويكون علمك بها مطابقًا لما أخبرت به الرسل، وإلا فلا ينفعك أي معلوم علمته، ولا أي شيء اعتقدته فيما أخبرت به الرسل، بل لابد من الإيمان باللّه وملائكته وكتبه ورسله واليوم الآخر، فكذلك ‏[‏الإرادة‏]‏ لابد فيها من تعيين المراد، وهو اللّه والطريق إليه، وهو ما أمرت به الرسل‏.‏ فلا بد أن تعبد اللّه وتكون عبادتك إياه بما شرع على ألسنة رسله، إذ لابد من تصديق الرسول فيما أخبر علمًا، ولابد من طاعته فيما أمر عملًا‏.‏

ص -487- ولهذا كان الإيمان قولًا وعملًا مع موافقة السنة، فعلم الحق ما وافق علم اللّه، والإرادة الصالحة ما وافقت محبة اللّه ورضاه، وهو حكمه الشرعي، واللّه عليم حكيم‏.‏
فالأمور الخبرية لابد أن تطابق علم اللّه وخبره؛ والأمور العملية لابد أن تطابق حب اللّه وأمره، فهذا حكمه، وذاك علمه‏.‏
وأما من جعل حكمه مجرد القدر، كما فعل صاحب ‏[‏منازل السائرين‏]‏ وجعل مشاهدة العارف الحكم يمنعه أن يستحسن حسنة أو يستقبح سيئة فهذا فيه من الغلط العظيم ما قد نبهنا عليه في غير هذا الموضع‏.‏ فلا ينفع المريد القاصد أن يعبد أي معبود كان، ولا أن يعبد اللّه بأي عبادة كانت، بل هذه طريقة المشركين المبتدعين الذين لهم شركاء شرعوا لهم من الدين مالم يأذن به اللّه، كالنصارى ومن أشبههم من أهل البدع الذين يعبدون غير اللّه بغير أمر اللّه، وأما أهل الإسلام والسنة فهم يعبدون اللّه وحده، ويعبدونه بما شرع‏.‏ لا يعبدونه بالبدع إلا ما يقع من أحدهم خطأ‏.‏
فالسالكون طريق الإرادة قد يغلطون تارة في المراد، وتارة في الطريق إليه، وتارة يألهون غير اللّه بالخوف منه والرجاء له، والتعظيم والمحبة له وسؤاله والرغبة إليه، فهذا حقيقة الشرك المحرم، فإن حقيقة

ص -488- التوحيد ألا يعبد إلا اللّه‏.‏
والعبادة تتضمن كمال الحب، وكمال التعظيم، وكمال الرجاء، والخشية، والإجلال والإكرام‏.‏ والفناء في هذا التوحيد فناء المرسلين واتباعهم، وهو أن تفنى بعبادته عن عبادة ما سواه، وبطاعته عن طاعة ما سواه، وبسؤاله عن سؤال ما سواه، وبخوفه عن خوف ما سواه، وبرجائه عن رجاء ماسواه، وبحبه والحب فيه عن محبة ما سواه والحب فيه‏.‏
وأما الغالطون في الطريق فقد يريدون اللّه، لكن لا يتبعون الأمر الشرعي في إرادته، لكن تارة يعبده أحدهم بما يظنه يرضيه، ولا يكون كذلك، وتارة ينظرون القدر لكونه مراده، فيفنون في القدر الذي ليس لهم فيه غرض، وأما الفناء المطلق فيه فممتنع‏.‏ وهؤلاء يفني أحدهم متبعًا لذوقه ووجده المخالف للأمر الشرعي، أو ناظرًا إلى القدر‏.‏ وهذا يبتلى به كثير من خواصهم‏.‏
والشيخ عبد القادر، ونحوه من أعظم مشائخ زمانهم أمرًا بالتزام الشرع، والأمر والنهي، وتقديمه على الذوق والقدر، ومن أعظم المشائخ أمرًا بترك الهوى والإرادة النفسية‏.‏ فإن الخطأ في الإرادة من حيث هي إرادة إنما تقع من هذه الجهة؛ فهو يأمر السالك

ص -489- ألا تكون له إرادة من جهة هواه أصلًا، بل يريد ما يريده الرب عز وجل ‏:‏ إما إرادة شرعية أن تبين له ذلك، وإلا جرى مع الإرادة القدرية، فهو إما مع أمر الرب، وإما مع خلقه، وهو سبحانه له الخلق والأمر‏.‏
وهذه طريقة شرعية صحيحة، إنما يخاف على صاحبها من ترك إرادة شرعية لا يعلم أنها شرعية، أو من تقديم إرادة قدرية على الشرعية فإنه إذا لم يعلم أنها شرعية فقد يتركها، وقد يريد ضدها، فيكون ترك مأمورًا أو فعل محظورًا وهو لا يعلم‏.‏ فإن طريقة الإرادة‏:‏ يخاف على صاحبها من ضعف العلم؛ وما يقترن بالعلم من العمل، والوقوع في الضلال، كما أن طريقة العلم يخاف على صاحبها من ضعف العمل، وضعف العلم الذي يقترن بالعمل، لكن لا يكلف اللّه نفسًا إلا وسعها من هذا، وهذا‏.‏ قال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، فإذا تفقه السالك، وتعلم الأمر والنهي بحسب اجتهاده، وكان علمه وإرادته بحسب ذاك، فهذا مستطاعه‏.‏ وإذا أدى الطالب ما أمر به، وترك ما نهى عنه، وكان علمه مطابقًا لعمله، فهذا مستطاعه‏.‏

ص -490- فَصْل
قال الشيخ عبد القادر قدس اللّه روحه ‏:‏ ‏"افن عن الخلق بحكم اللّه، وعن هواك بأمره، وعن إرادتك بفعله، فحينئذ يصلح أن تكون وعاء لعلم اللّه‏"‏‏.‏
قلت‏:‏ فحكمه يتناول خلقه وأمره، أي‏:‏ افن عن عبادة الخلق والتوكل عليهم بعبادة اللّه والتوكل عليه، فلا تطعهم في معصية اللّه تعالى ولا تتعلق بهم في جلب منفعه ولا دفع مضرة‏.‏ وأما الفناء عن الهوى بالأمر وعن الإرادة بالفعل بأن يكون فعله موافقًا للأمر الشرعي لا لهواه، وأن تكون إرادته لما يخلق تابعة لفعل اللّه لا لإرادة نفسه، فالإرادة تارة تتعلق بفعل نفسه وتارة بالمخلوقات‏.‏
فالأول‏:‏ يكون بالأمر، والثاني‏:‏ لا تكون له إرادة‏.‏ ولا بد في هذا أن يقيد بألا تكون له إرادة لم يؤمر بها، وإلا فإذا أمر بأن يريد من المقدورات شيئًا دون شيء فليرد ما أمر بإرادته، سواء كان موافقًا للقدر أم لا‏.‏ وهذا الموضع قد يغلط فيه طائفة من السالكين‏

ص -491- والغالب على الصادقين منهم أنهم لم يعرفوا الإرادة الشرعية في ذلك المعين وهم ليس لهم إرادة نفسانية فتركوا إرادتهم لغير المقدور‏.‏
قال الشيخ‏:‏ ‏"فعلامة فنائك عن خلق اللّه انقطاعك عنهم وعن التردد إليهم واليأس مما في أيديهم‏"‏‏.‏
وهو كما قال‏.‏
فإذا كان القلب لا يرجوهم، ولا يخافهم، لم يتردد إليهم لطلب شيء منهم وهذا يشبه بما يكون مأمورًا به من المشي إليهم لأمرهم بما أمر اللّه به، ونهيهم عما نهاهم اللّه عنه، كذهاب الرسل، واتباع الرسل إلى من يبلغون رسالات اللّه، فإن التوكل إنما يصح مع القيام بما أمر به العبد‏.‏ ليكون عابدًا للّه متوكلًا عليه، وإلا فمن توكل عليه ولم يفعل ما أمر به؛ فقد يكون ما أضاعه من الأمر أولى به مما قام به من التوكل، أو مثله أو دونه، كما أن من قام بأمر ولم يتوكل عليه ولم يستعن به فلم يقم بالواجب، بل قد يكون ما تركه من التوكل والاستعانة أولى به مما فعله من الأمر أو مثله أو دونه‏.‏
قال الشيخ‏:‏ ‏"وعلامة فنائك عنك وعن هواك‏:‏ ترك التكسب، والتعلق بالسبب في جلب النفع ودفع الضر، فلا تتحرك فيك بك ولا تعتمد عليك لك ولا تنصر نفسك، ولا تذب عنك، لكن تكل ذلك كله

ص -492- إلى من تولاه أولًا فيتولاه آخرًا‏.‏ كما كان ذلك موكولًا إليه في حال كونك مغيبًا في الرحم، وكونك رضيعًا طفلا في مهدك‏"‏‏.‏
قلت‏:‏ وهذا لأن النفس تهوى وجود ما تحبه وينفعها ودفع ما تبغضه ويضرها، فإذا فنى عن ذاك بالأمر فعل ما يحبه اللّه وترك ما يبغضه اللّه فاعتاض بفعل محبوب اللّه عن محبوبه وبترك ما يبغضه اللّه عما يبغضه وحينئذ فالنفس لابد لها من جلب المنفعة ودفع المضرة، فيكون في ذلك متوكلًا على اللّه‏.‏
والشيخ رحمه اللّه ذكر هنا التوكل دون الطاعة؛ لأن النفس لابد لها من جلب المنفعة ودفع المضرة، فإن لم تكن متوكلة على اللّه في ذلك واثقة به لم يمكن أن تنصرف عن ذلك فتمتثل الأمر مطلقًا، بل لابد أن تعصي الأمر في جلب المنفعة ودفع المضرة فلا تصح العبادة للّه وطاعة أمره بدون التوكل عليه، كما أن التوكل عليه لا يصح بدون عبادته وطاعته، قال تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مَخْرَجًا ‏.‏ وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏، وقال تعالى‏:‏ ‏{وَاذْكُرْ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا ‏.‏ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا‏}‏ ‏[‏المزمل‏:‏ 8، 9‏]‏ ‏.‏
والمقصود أن امتثال الأمر على الإطلاق لا يصح بدون

ص -493- التوكل والاستعانة، ومن كان واثقًا باللّه أن يجلب له ما ينفعه ويدفع عنه ما يضره أمكن أن يدع هواه ويطيع أمره، وإلا فنفسه لا تدعه أن يترك ما يقول‏:‏ إنه محتاج فيه إلى غيره‏.‏
قال الشيخ رضي اللّه عنه ‏:‏ وعلامة فناء إرادتك بفعل اللّه أنك لا تريد مرادًا قط، فلا يكن لك غرض، ولا تقف لك حاجة ولا مرام؛ لأنك لا تريد مع إرادة اللّه سواها، بل يجري فعله فيك فتكون أنت إرادة اللّه تعالي وفعله، ساكن الجوارح مطمئن الجنان، مشروح الصدر، منور الوجه، عامر الباطن، غنيا عن الأشياء بخالقها، تقلبك يد القدرة ويدعوك لسان الأزل، ويعلمك رب الملك ويكسوك نورًا منه والحلل، وينزلك منازل من سلف من أولى العلم الأول، فتكون منكسرًا أبدًا‏.‏
فلا تثبت فيك شهوة ولا إرادة‏:‏ كالإناء المتثلم الذي لا يثبت فيه مائع ولا كدر فتفنوا عن أخلاق البشرية، فلن يقبل باطنك ساكنا غير إرادة اللّه، فحينئذ يضاف إليك التكوين وخرق العادات فيرى ذلك منك في ظاهر العقل والحكم وهو فعل اللّه تبارك وتعالى حقًا في العلم فتدخل حينئذ في زمرة المنكسرة قلوبهم الذين كسرت إرادتهم البشرية، وأزيلت شهواتهم الطبيعية واستوثقت لهم إرادات ربانية وشهوات إضافية ‏.‏كما قال النبي صلى الله عليه وسلم‏:‏ ‏"حبب إلى من

ص -494- دنياكم‏:‏ النساء والطيب وجعلت قرة عيني في الصلاة‏"‏ فأضيف ذلك إليه بعد أن خرج منه وزال عنه تحقيقًا لما أشرت إليه وتقدم، قال اللّه تعالى‏:‏ ‏"أنا عند المنكسرة قلوبهم من أجلي‏"‏ وساق كلامه‏.‏ وفيه‏:‏ ‏"ولا يزال عبدي يتقرب إليَّ بالنوافل‏"‏ الحديث‏.‏
قلت‏:‏ هذا المقام هو آخر ما يشير إليه الشيخ عبد القادر رضي اللّه عنه وحقيقته أنه لا يريد كون شيء إلا أن يكون مأمورًا بإرادته‏.‏ فقوله‏:‏ علامة فناء إرادتك بفعل اللّه أنك لا تريد مرادًا قط‏.‏ أي لا تريد مرادًا لم تؤمر بإرادته، فأما ما أمرك اللّه ورسوله بإرادتك إياه، فإرادته إما واجب وإما مستحب، وترك إرادة هذا إما معصية وإما نقص ‏.‏
وهذا الموضع يلتبس على كثير من السالكين، فيظنون أن الطريقة الكاملة ألا يكون للعبد إرادة أصلًا، وإن قول أبي يزيد‏:‏ أريد ألا أريد لما قيل له‏:‏ ماذا تريد‏؟‏ نقص وتناقض؛ لأنه قد أراد، ويحملون كلام المشائخ الذين يمدحون بترك الإرادة على ترك الإرادة مطلقًا، وهذا غلط منهم على الشيوخ المستقيمين، وإن كان من الشيوخ من يأمر بترك الإرادة مطلقًا، فإن هذا غلط ممن قاله، فإن ذلك ليس بمقدور ولا مأمور‏.‏

ص -495- فإن الحي لابد له من إرادة، فلا يمكن حيًا ألا تكون له إرادة، فإن الإرادة التي يحبها اللّه ورسوله ويأمر بها أمر إيجاب أو أمر استحباب لا يدعها إلا كافر أو فاسق أو عاص إن كانت واجبة، وإن كانت مستحبة كان تاركها تاركًا لما هو خير له‏.‏
واللّه تعالى قد وصف الأنبياء والصديقين بهذه الإرادة، فقال تعالى‏:‏ ‏{وَلَا تَطْرُدْ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ‏}‏ ‏[‏الأنعام‏:‏ 52‏]‏، وقال تعالى‏:‏ ‏{وَمَا لِأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى ‏.‏ إِلَّا ابْتِغَاءَ وَجْهِ رَبِّهِ الْأَعْلَى‏}‏ ‏[‏الليل‏:‏ 19، 20‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنْكُمْ جَزَاءً وَلَا شُكُورًا‏}‏ ‏[‏الإنسان‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{وَإِنْ كُنْتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَاتِ مِنْكُنَّ أَجْرًا عَظِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَرَادَ الْآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُوْلَئِكَ كَانَ سَعْيُهُمْ مَشْكُورًا‏}‏ ‏[‏الإسراء‏:‏ 19‏]‏، وقال تعالى‏:‏ ‏{فَاعْبُدْ اللَّهَ مُخْلِصًا لَهُ الدِّينَ ّ‏.‏ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ‏}‏ ‏[‏الزمر‏:‏ 2، 3‏]‏، وقال تعالى‏:‏ ‏{قُلْ اللَّهَ أَعْبُدُ مُخْلِصًا لَهُ دِينِي‏}‏ ‏[‏الزمر‏:‏ 14‏]‏، وقال تعالى‏:‏ ‏{وَاعْبُدُوا اللَّهَ وَلَا تُشْرِكُوا بِهِ شَيْئًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏، وقال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏‏.‏
ولا عبادة إلا بإرادة اللّه، ولما أمر به، وقال تعالى‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ‏}‏ ‏[‏البقرة‏:‏ 112‏]‏، أي أخلص قصده للّه‏.‏ وقال تعالى‏:‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ‏}‏‏[‏البينة‏:‏ 5‏]‏، وإخلاص الدين له

ص -496- هو إرادته وحده بالعبادة‏.‏ وقال تعالى‏:‏ ‏{يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏‏[‏المائدة‏:‏ 54‏]‏، وقال تعالى‏:‏ ‏{ِوَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏‏[‏البقرة‏:‏ 165‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وكل محب فهو مريد، وقال الخليل عليه السلام ‏:‏ ‏{لَا أُحِبُّ الْآفِلِينََ‏}‏ ‏[‏الأنعام‏:‏ 76‏]‏، ثم قال‏:‏ ‏{إِنِّي وَجَّهْتُ وَجْهِي لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالْأَرْضَ‏}‏ ‏[‏الأنعام‏:‏ 79‏]‏‏.‏
ومثل هذا كثير في القرآن؛ يأمر اللّه بإرادته، وإرادة ما يأمر به، وينهى عن إرادة غيره، وإرادة ما نهى عنه، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى، فمن كانت هجرته إلى اللّه ورسوله فهجرته إلى اللّه ورسوله، ومن كانت هجرته إلى دنيا يصيبها، أو امرأة ينكحها فهجرته إلى ما هاجر إليه‏"‏، فهما إرادتان‏:‏ إرادة يحبها اللّه ويرضاها، وإرادة لا يحبها اللّه ولا يرضاها، بل إما نهي عنها، وإما لم يأمر بها، ولا ينهي عنها والناس في الإرادة ثلاثة أقسام‏:‏
قوم يريدون ما يهوونه، فهؤلاء عبيد أنفسهم والشيطان‏.‏
وقوم يزعمون أنهم فرغوا من الإرادة مطلقًا، ولم يبق لهم مراد إلا ما يقدره الرب، وإن هذا المقام هو أكمل المقامات، ويزعمون أن من قام بهذا فقد قام بالحقيقة، وهي الحقيقة القدرية الكونية؛ وأنه

ص -497- شهد القيومية العامة، ويجعلون الفناء في شهود توحيد الربوبية هو الغاية؛ وقد يسمون هذا الجمع والفناء والاصطلام، ونحو ذلك‏.‏ وكثير من الشيوخ زلقوا في هذا الموضع‏.‏
وفي هذا المقام كان النزاع بين الجنيد بن محمد وبين طائفة من أصحابه الصوفية؛ فإنهم اتفقوا على شهود توحيد الربوبية، وأن اللّه خالق كل شيء وربه ومليكه، وهو شهود القدر، وسموا هذا مقام الجمع؛ فإنه خرج به عن الفرق الأول وهو الفرق الطبيعي بإرادة هذا وكراهة هذا، ورؤية فعل هذا وترك هذا، فإن الإنسان قبل أن يشهد هذا التوحيد يرى للخلق فعلًا يتفرق به قلبه في شهود أفعال المخلوقات؛ ويكون متبعًا لهواه فيما يريده، فإذا أراد الحق خرج بإرادته عن إرادة الهوى والطبع، ثم شهد أنه خالق كل شيء، فخرج بشهود هذا الجمع عن ذاك الفرق، فلما اتفقوا على هذا ذكر لهم الجنيد بن محمد الفرق الثاني، وهو بعد هذا الجمع، وهو الفرق الشرعي‏.‏ ألا تري أنك تريد ما أمرت به، ولا تريد ما نهيت عنه‏؟‏‏!‏ وتشهد أن اللّه يستحق العبادة دون ما سواه، وأن عبادته هي بطاعة رسله، فتفرق بين المأمور والمحظور، وبين أوليائه وأعدائه، وتشهد توحيد الألوهية، فنازعوه في هذا الفرق‏.‏
منهم من أنكره‏.‏

ص -498- ومنهم من لم يفهمه‏.‏
ومنهم من ادعي أن المتكلم فيه لم يصل إليه‏.‏
ثم إنك تجد كثيرًا من الشيوخ إنما ينتهي إلى ذلك الجمع، وهو‏:‏ توحيد الربوبية، والفناء فيه‏.‏ كما في كلام صاحب ‏[‏منازل السائرين‏]‏ مع جلالة قدره، مع أنه قطعًا كان قائمًا بالأمر والنهي المعروفين، لكن قد يدعون أن هذا لأجل العامة‏.‏ ومنهم من يتناقض‏.‏
ومنهم من يقول‏:‏ الوقوف مع الأمر لأجل مصلحة العامة، وقد يعبر عنهم بأهل المارستان‏.‏
ومنهم من يسمى ذلك مقام التلبيس‏.‏
ومنهم من يقول‏:‏ التحقيق أن يكون الجمع في قلبك مشهودًا، والفرق على لسانك موجودًا، فيشهد بقلبه استواء المأمور والمحظور مع تفريقه بينهما‏.‏
ومنهم من يرى أن هذه هي الحقيقة التي هي منتهى سلوك

ص -499- العارفين، وغاية منازل الأولياء الصديقين‏.‏
و منهم من يظن أن الوقوف مع إرادة الأمر والنهي يكون في السلوك والبداية، وأما في النهاية فلاتبقى إلا إرادة القدر‏.‏ وهو في الحقيقة قول بسقوط العبادة والطاعة، فإن العبادة للّه والطاعة له ولرسوله إنما تكون في امتثال الأمر الشرعي لا في الجري مع المقدور، وإن كان كفرًا أو فسوقًا أو عصيانًا، ومن هنا صار كثير من السالكين من أعوان الكفار والفجار وخفرائهم، حيث شهدوا القدر معهم؛ ولم يشهدوا الأمر والنهي الشرعيين‏.‏
ومن هؤلاء من يقول‏:‏ من شهد القدر سقط عنه الملام، ويقولون إن الخضر إنما سقط عنه الملام لما شهد القدر‏.‏
وأصحاب شهود القدر قد يؤتي أحدهم ملكًا من جهة خرق العادة بالكشف والتصرف، فيظن ذلك كمالا في الولاية، وتكون تلك الخوارق إنما حصلت بأسباب شيطانية، وأهواء نفسانية، وإنما الكمال في الولاية أن يستعمل خرق العادات في إقامة الأمر والنهي الشرعيين مع حصولهما بفعل المأمور وترك المحظور، فإذاحصلت بغير الأسباب الشرعية فهي مذمومة، وإن حصلت بالأسباب الشرعية لكن استعملت ليتوصل بها إلى محرم كانت مذمومة، وإن توصل بها إلى مباح

ص -500- لا يستعان بها على طاعة كانت للأبرار دون المقربين‏.‏
وأما إن حصلت بالسبب الشرعي واستعين بها على فعل الأمر الشرعي، فهذه خوارق المقربين السابقين‏.‏
فلابد أن ينظر في الخوارق في أسبابها وغاياتها‏:‏ من أين حصلت، وإلى ماذا أوصلت كما ينظر في الأموال في مستخرجها ومصروفها ومن استعملها أعني الخوارق في إرادته الطبيعية كان مذمومًا، ومن كان خاليًا عن الإرادتين الطبيعية والشرعية فهذا حسبه أن يعفي عنه، لكونه لم يعرف الإرادة الشرعية‏.‏
وأما إن عرفها وأعرض عنها فإنه يكون مذمومًا مستحقًا للعقاب إن لم يعف عنه، وهو يمدح بكون إرادته ليست بهواه، لكن يجب مع ذلك أن تكون موافقة لأمر اللّه تعالى ورسوله، لا يكفيه أن تكون لا من هذا ولامن هذا، مع أنه لا يمكن خلوه عن الإرادة مطلقًا؛ بل لابد له من إرادة، فإن لم يرد ما يحبه اللّه ورسوله، أراد مالا يحبه اللّه ورسوله، لكن إذا جاهد نفسه على ترك ما تهواه بقى مريدًا لما يظن أنه مأمور به، فيكون ضالًا‏.‏
فإن هذا يشبه حال الضالين من النصارى‏.‏ وقد قال تعالى‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ‏.‏ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏،

ص -501- وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"اليهود مغضوب عليهم والنصارى ضالون‏"‏‏.‏
فاليهود لهم إرادات فاسدة منهي عنها‏.‏ كما أخبر عنهم بأنهم عصوا وكانوا يعتدون‏.‏ وهم يعرفون الحق ولا يعملون به، فلهم علم، لكن ليس لهم عمل بالعلم، وهم في الإرادة المذمومة المحرمة يتبعون أهواءهم ليسوا في الإرادة المحمودة المأمور بها، وهي إرادة ما يحبه اللّه ورسوله‏.‏
والنصارى لهم قصد وعبادة وزهد لكنهم ضلال، يعملون بغير علم، فلا يعرفون الإرادة التي يحبها اللّه ورسوله، بل غاية أحدهم تجريد نفسه عن الإرادات، فلا يبقى مريدًا لما أمر اللّه به ورسوله، كما لا يريد كثيرًا مما نهى اللّه عنه ورسوله، وهؤلاء ضالون عن مقصودهم فإن مقصودهم إنما هو في طاعة اللّه ورسوله، ولهذا كانوا ملعونين‏:‏ أي بعيدين عن الرحمة التي تنال بطاعة اللّه عز وجل‏.‏
والعالم الفاجر يشبه اليهود‏.‏ والعابد الجاهل يشبه النصارى‏.‏ ومن أهل العلم من فيه شيء من الأول، ومن أهل العبادة من فيه شيء من الثاني‏.‏

ص -502- وهذا الموضع تفرق فيه بنو آدم، وتباينوا تباينًا عظيمًا، لا يحيط به إلا اللّه‏.‏ ففيهم من لم يخلق اللّه خلقًا أكرم عليه منه، وهو خير البرية‏.‏ ومنهم من هو شر البرية، وأفضل الأحوال فيه حال الخليلين‏:‏ إبراهيم ومحمد صلى الله عليهما وسلم ومحمد سيد ولد آدم، وأفضل الأولين والآخرين، وخاتم النبيين وإمامهم إذا اجتمعوا وخطيبهم إذا وفدوا، وهو المعروج به إلى ما فوق الأنبياء كلهم إبراهيم و موسى وغيرهما‏.‏
وأفضل الأنبياء بعده إبراهيم، كما ثبت في الصحيح عن أنس عن النبي صلى الله عليه وسلم‏:‏ ‏"إن إبراهيم خير البرية‏"‏، وقد ثبت في صحيح مسلم عن جابر عن النبي صلى الله عليه وسلم‏:‏ أنه كان يقول في خطبة الجمعة‏:‏ ‏"خير الكلام كلام اللّه، وخير الهدى هدي محمد صلى الله عليه وسلم‏"‏‏.‏ وكذلك كان عبد اللّه بن مسعود يخطب بذلك يوم الخميس، كما رواه البخاري في صحيحه‏.‏
وقد ثبت في الصحيحين عن عائشة رضي اللّه عنها أنها قالت‏:‏ ما ضرب رسول اللّه صلى الله عليه وسلم خادمًا له ولا امرأة ولا دابة ولا شيئًا قط، إلا أن يجاهد في سبيل اللّه، وما نيل منه قط شيء فانتقم لنفسه، إلا أن تنتهك محارم اللّه، فإذا انتهكت محارم اللّه لم يقم لغضبه شيء حتى ينتقم للّه‏.‏

ص -503- وقال أنس‏:‏ خدمت رسول اللّه صلى الله عليه وسلم عشر سنين، فما قال لي‏:‏ أف قط، وما قال لي لشىء فعلته لم فعلته‏؟‏ ولا لشيء لم أفعله لم لا فعلته‏؟‏‏.‏ وكان بعض أهله إذا عنفني على شيء قال‏:‏ ‏"دعوه، فلو قضى شيء لكان‏"‏‏.‏ ورسول اللّه صلى الله عليه وسلم هو أفضل الخلائق، وسيد ولد آدم، وله الوسيلة في المقامات كلها، ولم يكن حاله أنه لا يريد شيئًا، ولاأنه يريد كل واقع، كما أنه لم يكن حاله أنه يتبع الهوى، بل هو منزه عن هذا وهذا، قال اللّه تعالى‏:‏ ‏{وَمَا يَنْطِقُ عَنْ الْهَوَى ‏.‏ إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى‏}‏ ‏[‏النجم‏:‏ 3، 4‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ‏}‏ ‏[‏الجن‏:‏ 19‏]‏ وقال تعالى‏:‏ ‏{وَإِنْ كُنتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا‏}‏ ‏[‏البقرة‏:‏ 23‏]‏، وقال‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا‏}‏ ‏[‏الإسراء‏:‏ 1‏]‏‏.‏ والمراد بعبده عابده المطيع لأمره، وإلا فجميع المخلوقين عباد بمعنى أنهم معبودون مخلوقون مدبرون‏.‏
وقد قال اللّه لنبيه‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏ 99‏]‏ ‏.‏قال الحسن البصري‏:‏ لم يجعل اللّه لعمل المؤمن أجلًا دون الموت، وقد قال اللّه تعالى له‏:‏ ‏{وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ‏}‏ ‏[‏القلم‏:‏ 4‏]‏ ‏.‏قال ابن عباس ومن وافقه كابن عيينة وأحمد بن حنبل‏:‏ على دين عظيم‏.‏ والدين‏:‏ فعل ما أمر به‏.‏ وقالت عائشة‏:‏ كان خلقه القرآن‏.‏ رواه مسلم‏.‏ وقد أخبرت أنه لم يكن يعاقب لنفسه، ولا ينتقم لنفسه، لكن يعاقب للّه

ص -504- وينتقم للّه، وكذلك أخبر أنس أنه كان يعفو عن حظوظه، وأما حدود اللّه فقد قال‏:‏ ‏"والذي نفسي بيده، لو أن فاطمة بنت محمد سرقت لقطعت يدها‏"‏ أخرجاه في الصحيحين‏.‏
وهذا هو كمال الإرادة؛ فإنه أراد ما يحبه اللّه ويرضاه من الإيمان و العمل الصالح، وأمر بذلك وكره ما يبغضه اللّه من الكفر والفسوق والعصيان، ونهى عن ذلك، كما وصفه اللّه تعالى بقوله‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُمْ بِآيَاتِنَا يُؤْمِنُونَ ‏.‏ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الْأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِنْدَهُمْ فِي التَّوْرَاةِ وَالْإِنجِيلِ يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنْ الْمُنكَرِ وَيُحِلُّ لَهُمْ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمْ الْخَبَائِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالْأَغْلَالَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُوا بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُوا النُّورَ الَّذِي أُنزِلَ مَعَهُ أُوْلَئِكَ هُمْ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 156، 157‏]‏‏.‏
وأما لحظ نفسه فلم يكن يعاقب ولا ينتقم، بل يستوفى حق ربه، ويعفو عن حظ نفسه، وفي حظ نفسه ينظر إلى القدر، فيقول‏:‏ ‏"لو قضى شيء لكان‏"‏، وفي حق اللّه يقوم بالأمر فيفعل ما أمر اللّه به، ويجاهد في سبيل اللّه أكمل الجهاد الممكن، فجاهدهم أولًا بلسانه بالقرآن الذي أنزل عليه، كما قال تعالى‏:‏ ‏{وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلِّ قَرْيَةٍ نَذِيرًا ‏.‏ فَلَا تُطِعْ الْكَافِرِينَ وَجَاهِدْهُمْ بِهِ جِهَادًا كَبِيرًا‏}‏ ‏[‏الفرقان‏:‏ 51، 52‏]‏‏.‏ ثم لما

ص -505- هاجر إلى المدينة وأذن له في القتال، جاهدهم بيده‏.‏
وهذا مطابق لما أخرجاه في الصحيحين عن أبي هريرة، وهو معروف أيضًا من حديث عمر بن الخطاب عن النبي صلى الله عليه وسلم في حديث احتجاج آدم وموسى، لما لام موسى آدم لكونه أخرج نفسه وذريته من الجنة بالذنب الذي فعله، فأجابه آدم بأن هذا كان مكتوبًا علىَّ قبل أن أخلق بمدة طويلة، قال النبي صلى الله عليه وسلم‏:‏ ‏"فحج آدم موسى‏"‏‏.‏
وذلك لأن ملام موسى لآدم لم يكن لحق اللّه، وإنما كان لما لحقه وغيره من الآدميين من المصيبة بسبب ذلك الفعل، فذكر له آدم أن هذا كان أمرًا مقدرًا لابد من كونه، والمصائب التي تصيب العباد يؤمرون فيها بالصبر؛ فإن هذا هو الذي ينفعهم، وأما لومهم لمن كان سببًا فيها فلا فائدة لهم في ذلك، وكذلك ما فاتهم من الأمور التي تنفعهم يؤمرون في ذلك بالنظر إلى القدر، وأما التأسف والحزن فلا فائدة فيه، فما جرى به القدر من فوت منفعة لهم، أو حصول مضرة لهم، فلينظروا في ذلك إلى القدر، وأما ما كان بسبب أعمالهم فليجتهدوا في التوبة من المعاصي، والإصلاح في المستقبل‏.‏ فإن هذا الأمر ينفعهم، وهو مقدور لهم بمعونة اللّه لهم‏.‏

ص -506- وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"المؤمن القوي خير وأحب إلى اللّه من المؤمن الضعيف، وفي كل خير، احرص على ما ينفعك واستعن باللّه ولا تعجزن‏.‏ وإن أصابك شيء فلا تقل‏:‏ لو أني فعلت لكان كذا وكذا؛ ولكن قل‏:‏ قدر اللّه وما شاء فعل؛ فإن لو تفتح عمل الشيطان‏"‏‏.‏
أمر النبي صلى الله عليه وسلم بحرص العبد على ما ينفعه، والاستعانة باللّه، ونهاه عن العجز، وأنفع ما للعبد طاعة اللّه ورسوله، وهي عبادة اللّه تعالى‏.‏ وهذان الأصلان هما حقيقة قوله تعالى‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏‏[‏الفاتحة‏:‏ 5‏]‏‏.‏ ونهاه عن العجز وهو الإضاعة والتفريط والتواني‏.‏ كما قال في الحديث الآخر‏:‏ ‏"الكيس من دان نفسه وعمل لما بعد الموت، والعاجز من أتبع نفسه هواها وتمني على اللّه الأماني‏"‏ رواه الترمذي‏.‏
وفي سنن أبي داود‏:‏ أن رجلين تحاكما إلى النبي صلى الله عليه وسلم فقضى على أحدهما، فقال المقضي عليه‏:‏ حسبي اللّه ونعم الوكيل، فقال النبي صلى الله عليه وسلم‏:‏ ‏"إن اللّه يلوم على العجز، ولكن عليك بالكيس، فإذا غلبك أمر فقل‏:‏ حسبي اللّه ونعم الوكيل‏"‏ فالكيس ضد العجز‏.‏ وفي الحديث‏:‏ ‏"كل شيء بقدر حتى العجز والكيس‏"‏ رواه مسلم‏.‏ وليس المراد بالعجز في كلام النبي صلى الله عليه وسلم ما يضاد

ص -507- القدرة؛ فإن من لا قدرة له بحال لا يلام، ولا يؤمر بما لا يقدر عليه بحال‏.‏
ثم لما أمره بالاجتهاد والاستعانة باللّه ونهاه عن العجز، أمره إذا غلبه أمر أن ينظر إلى القدر ويقول‏:‏ قدر اللّه وما شاء فعل، ولا يتحسر ويتلهف ويحزن‏.‏ ويقول‏:‏ ‏"لو أني فعلت كذا وكذا لكان كذا وكذا، فإن لو تفتح عمل الشيطان‏"‏‏.‏
وقد قال بعض الناس في هذا المعنى‏:‏ الأمر أمران‏:‏ أمر فيه حيلة وأمر لا حيلة فيه؛ فما فيه حيلة لا يعجز عنه، وما لا حيلة فيه لا يجزع منه‏.‏ وهذا هو الذي يذكره أئمة الدين‏.‏ كما ذكر الشيخ عبد القادر وغيره‏.‏ فإنه لابد من فعل المأمور وترك المحظور، والرضا والصبر على المقدور‏.‏ وقد قال تعالى حكاية عن يوسف‏:‏ ‏{أَنَا يُوسُفُ وَهذَا أَخِي قَدْ مَنَّ اللَّهُ عَلَيْنَا إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏‏.‏
فالتقوى‏:‏ تتضمن فعل المأمور وترك المحظور‏.‏ والصبر‏:‏ يتضمن الصبر على المقدور‏.‏ وقد قال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا بِطَانَةً مِنْ دُونِكُمْ لَا يَأْلُونَكُمْ خَبَالًا‏}‏ إلى قوله‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏ 118-120‏]‏، فبين سبحانه أنه مع التقوى والصبر لا يضر

ص -508- المؤمنين كيد أعدائهم المنافقين، وقال تعالى‏:‏ ‏{بَلَى إِنْ تَصْبِرُوا وَتَتَّقُوا وَيَأْتُوكُمْ مِنْ فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ آلَافٍ مِنْ الْمَلَائِكَةِ مُسَوِّمِينَ‏}‏ ‏[‏آل عمران‏:‏ 125‏]‏، فبين أنه مع الصبر والتقوى يمدهم بالملائكة، وينصرهم على أعدائهم الذين يقاتلونهم‏.‏
وقال تعالى‏:‏ ‏{لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنْفُسِكُمْ وَلَتَسْمَعُنَّ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَمِنْ الَّذِينَ أَشْرَكُوا أَذًى كَثِيرًا وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏‏[‏آل عمران‏:‏ 186‏]‏ فأخبرهم أن أعداءهم من المشركين وأهل الكتاب لابد أن يؤذوهم بألسنتهم، وأخبر أنهم إن يصبروا ويتقوا فإن ذلك من عزم الأمور‏.‏ فالصبر والتقوى يدفع شر العدو المظهر للعداوة، المؤذين بألسنتهم والمؤذين بأيديهم، وشر العدو المبطن للعداوة، وهم المنافقون‏.‏ وهذا الذي كان خلق النبي صلى الله عليه وسلم وهديه هو أكمل الأمور‏.‏
فأما من أراد ما يحبه اللّه تارة وما لا يحبه تارة، أو لم يرد لا هذا ولا هذا، فكلاهما دون خلق رسول اللّه صلى الله عليه وسلم؛ وإن لم يكن على واحد منهما إثم، كالذي يريد ما أبيح له من نيل الشهوة المباحة والغضب والانتقام المباح كما هو خلق بعض الأنبياء والصالحين، فهو وإن كان جائزًا لا إثم فيه، فخلق رسول اللّه صلى الله عليه وسلم أكمل منه‏.‏

ص -509- وكذلك من لم يرد الشهوات المباحة وإن كان يستعان بها على أمر مستحب، ولم يرد أن يغضب وينتقم ويجاهد إذا جاز العفو وإن كان الانتقام للّه أرضى للّه‏.‏ كما هو أيضًا خلق بعض الأنبياء والصالحين فهذا وإن كان جائزًا لا إثم فيه فخلق رسول اللّه صلى الله عليه وسلم أكمل منه‏.‏
وهذا والذي قبله إذا كان شريعة لنبي فلا عيب على نبي فيما شرع اللّه له‏.‏
لكن قد فضل اللّه بعض النبيين على بعض، وفضل بعض الرسل على بعض، والشريعة التي بعث اللّه بها محمدًا صلى الله عليه وسلم أفضل الشرائع؛ إذ كان محمد صلى الله عليه وسلم أفضل الأنبياء والمرسلين، وأمته خير أمة أخرجت للناس‏.‏ قال أبو هريرة في قوله تعالى‏:‏ ‏{كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏‏:‏ كنتم خير الناس للناس، تأتون بهم في الأقياد والسلاسل حتى تدخلوهم الجنة، يبذلون أموالهم وأنفسهم في الجهاد لنفع الناس، فهم خير الأمم للخلق‏.‏ والخلق عيال اللّه، فأحبهم إلى اللّه أنفعهم لعياله، وأما غير الأنبياء فمنهم من يكون ذلك شرعة لاتباعه لذلك النبي، وأما من كان من أهل شريعة محمد صلى الله عليه وسلم ومنهاجه فإن كان ما تركه واجبًا عليه وما فعله محرمًا عليه كان مستحقًا للذم والعقاب، إلا أن يكون متأولًا مخطئًا فاللّه قد وضع عن هذه الأمة

ص -510- الخطأ والنسيان وذنب أحدهم قد يعفو اللّه عنه بأسباب متعددة‏.‏
ومن أسباب هذا الانحراف‏:‏ أن من الناس من تغلب عليه طريقة الزهد في إرادة نفسه، فيزهد في موجب الشهوة والغضب، كما يفعل ذلك من يفعله من عباد المشركين، وأهل الكتاب كالرهبان وأشباههم، وهؤلاء يرون الجهاد نقصًا لما فيه من قتل النفوس وسبي الذرية وأخذ الأموال، ويرون أن اللّه لم يجعل عمارة بيت المقدس على يد داود؛ لأنه جرى علي يديه سفك الدماء‏.‏
ومنهم من لا يري ذبح شيء من الحيوان كما عليه البراهمة، ومنهم من لا يحرم ذلك لكنه هو يتقرب إلى اللّه بأنه لا يذبح حيوانًا ولا يأكل لحمه ولا ينكح النساء، ويقول مادحه‏:‏ فلان ما نكح، ولا ذبح‏.‏
وقد أنكر النبي صلى الله عليه وسلم على هؤلاء كما في الصحيحين عن أنس‏:‏ أن نفرا من أصحاب النبي صلى الله عليه وسلم سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر فقال بعضهم‏:‏ لا أتزوج النساء، وقال بعضهم‏:‏ لا آكل اللحم، وقال بعضهم‏:‏ لا أنام على فراش‏.‏ فبلغ ذلك النبي صلى الله عليه وسلم فحمد اللّه وأثني عليه وقال‏:‏ ‏"ما بال أقوام قالوا‏:‏ كذا وكذا‏؟‏‏!‏ لكني أصلي وأنام،

ص -511- وأصوم وأفطر، وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏‏.‏ وقد قال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللَّهُ لَكُمْ‏}‏ ‏[‏المائدة‏:‏ 87‏]‏ نزلت في عثمان ابن مظعون وطائفة معه كانوا قد عزموا على التبتل، ونوع من الترهب‏.‏ وفي الصحيحين عن سعد قال‏:‏ رد رسول اللّه صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا‏.‏
والزهد النافع المشروع الذي يحبه اللّه ورسوله هو الزهد فيما لا ينفع في الآخرة، فأما ما ينفع في الآخرة وما يستعان به على ذلك، فالزهد فيه زهد في نوع من عبادة اللّه وطاعته، والزهد إنما يراد لأنه زهد فيما يضر، أو زهد فيما لا ينفع، فأما الزهد في النافع فجهل وضلال كما قال النبي صلى الله عليه وسلم‏:‏ ‏"احرص على ما ينفعك، واستعن باللّه ولا تعجزن‏"‏‏.‏
والنافع للعبد هو عبادة اللّه وطاعته وطاعة رسوله، وكل ما صده عن ذلك فإنه ضار لا نافع، ثم الأنفع له أن تكون كل أعماله عبادة للّه وطاعة له، وإن أدى الفرائض وفعل مباحًا لا يعينه على الطاعة فقد فعل ما ينفعه وما لا ينفعه ولا يضره‏.‏
وكذلك الورع المشروع، هو الورع عما قد تخاف عاقبته وهو

ص -512- ما يعلم تحريمه، وما يشك في تحريمه، وليس في تركه مفسدة أعظم من فعله مثل محرم معين مثل من يترك أخذ الشبهة ورعًا مع حاجته إليها ويأخذ بدل ذلك محرما بينًا تحريمه، أو يترك واجبًا تركه أعظم فسادًا من فعله مع الشبهة، كمن يكون على أبية أو عليه ديون هو مطالب بها، وليس له وفاء إلا من مال فيه شبهة فيتورع عنها، ويدع ذمته أو ذمة أبيه مرتهنة‏.‏
وكذلك من الورع الاحتياط بفعل ما يشك في وجوبه لكن على هذا الوجه‏.‏
وتمام الورع أن يعم الإنسان خير الخيرين، وشر الشرين، ويعلم أن الشريعة مبناها على تحصيل المصالح وتكميلها وتعطيل المفاسد وتقليلها، وإلا فمن لم يوازن ما في الفعل والترك من المصلحة الشرعية والمفسدة الشرعية فقد يدع واجبات ويفعل محرمات، ويرى ذلك من الورع كمن يدع الجهاد مع الأمراء الظلمة ويرى ذلك ورعًا، ويدع الجمعة والجماعة خلف الأئمة الذين فيهم بدعة أو فجور، ويرى ذلك من الورع، ويمتنع عن قبول شهادة الصادق وأخذ علم العالم لما في صاحبه من بدعة خفية، ويرى ترك قبول سماع هذا الحق الذي يجب سماعه من الورع‏.‏

ص -513- وكذلك الزهد والرغبة، من لم يراع مايحبه اللّه ورسوله من الرغبة والزهد ومايكرهه من ذلك، وإلا فقد يدع واجبات ويفعل محرمات مثل من يدع ما يحتاج إليه من الأكل، أو أكل الدسم حتى يفسد عقله أو تضعف قوته عما يجب عليه من حقوق اللّه تعالى أو حقوق عباده، أو يدع الأمر بالمعروف والنهي عن المنكر والجهاد في سبيل اللّه، لما في فعل ذلك من أذى بعض الناس والانتقام منهم، حتى يستولى الكفار والفجار على الصالحين الأبرار فلا ينظر المصلحة الراجحة في ذلك‏.‏
وقد قال تعالى‏:‏ ‏{يَسْأَلُونَكَ عَنْ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَنْ سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِنْدَ اللَّهِ وَالْفِتْنَةُ أَكْبَرُ مِنْ الْقَتْلِ‏}‏ ‏[‏البقرة‏:‏ 217‏]‏‏.‏
يقول سبحانه وتعالى ‏:‏ وإن كان قتل النفوس فيه شر فالفتنة الحاصلة بالكفر وظهور أهله أعظم من ذلك، فيدفع أعظم الفسادين بالتزام أدناهما‏.‏
وكذلك الذي يدع ذبح الحيوان أو يرى أن في ذبحه ظلمًا له هو جاهل، فإن هذا الحيوان لابد أن يموت، فإذا قتل لمنفعة الآدميين

ص -514- وحاجتهم كان خيرًا من أن يموت موتًا لا ينتفع به أحد، والآدمي أكمل منه، ولا تتم مصلحته إلا باستعمال الحيوان في الأكل والركوب ونحو ذلك، لكن مالا يحتاج إليه من تعذيبه نهي اللّه عنه كصبر البهائم وذبحها في غير الحلق واللبة مع القدرة على ذلك، وأوجب اللّه الإحسان بحسب الإمكان فيما أباحه من القتل والذبح‏.‏ كما في صحيح مسلم عن شداد بن أوس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إن اللّه كتب الإحسان على كل شيء‏:‏ فإذا قتلتم فأحسنوا القتلة، وإذا ذبحتم فأحسنوا الذبحة، وليحد أحدكم شفرته، وليرح ذبيحته‏"‏‏.‏
وهؤلاء الذين زهدوا في الإرادات حتى فيما يحبه اللّه ورسوله من الإرادات بإزائهم طائفتان‏:‏
طائفة رغبت فيما كره اللّه ورسوله الرغبة فيه من الكفر والفسوق والعصيان‏.‏
وطائفة رغبت فيما أمر اللّه ورسوله، لكن لهواء أنفسهم لا لعبادة اللّه تعالى، وهؤلاء الذين يأتون بصور الطاعات مع فساد النيات، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ يا رسول اللّه، الرجل يقاتل شجاعة، ويقاتل حمية، ويقاتل رياء، فأي ذلك في سبيل اللّه‏؟‏ فقال‏:‏ ‏"من قاتل لتكون كلمة اللّه هي العليا،

ص -515- فهو في سبيل اللّه‏"‏‏.‏ قال تعالى‏:‏ ‏{إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُوا إِلَى الصَّلَاةِ قَامُوا كُسَالَى يُرَاءُونَ النَّاسَ وَلَا يَذْكُرُونَ اللَّهَ إِلَّا قَلِيلًا‏}‏ ‏[‏النساء‏:‏ 142‏]‏ ‏.‏
وهؤلاء أهل إرادات فاسدة مذمومة، فهم مع تركهم الواجب فعلوا المحرم، وهم يشبهون اليهود، كما يشبه أولئك النصارى‏.‏ قال تعالى‏:‏ ‏{ضُرِبَتْ عَلَيْهِمْ الذِّلَّةُ أَيْنَ مَا ثُقِفُوا إِلَّا بِحَبْلٍ مِنْ اللَّهِ وَحَبْلٍ مِنْ النَّاسِ وَبَاءُوا بِغَضَبٍ مِنْ اللَّهِ وَضُرِبَتْ عَلَيْهِمْ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُوا يَكْفُرُونَ بِآيَاتِ اللَّهِ وَيَقْتُلُونَ الْأَنبِيَاءَ بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ‏}‏‏[‏آل عمران‏:‏ 112‏]‏، وقال تعالى‏:‏ ‏{سَأَصْرِفُ عَنْ آيَاتِي الَّذِينَ يَتَكَبَّرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَإِنْ يَرَوْا كُلَّ آيَةٍ لَا يُؤْمِنُوا بِهَا وَإِنْ يَرَوْا سَبِيلَ الرُّشْدِ لَا يَتَّخِذُوهُ سَبِيلًا وَإِنْ يَرَوْا سَبِيلَ الغَيِّ يَتَّخِذُوهُ سَبِيلًا‏}‏ ‏[‏الأعراف‏:‏ 146‏]‏، وقال تعالى‏:‏ ‏{وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِي آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنْ الْغَاوِينَ ‏.‏ وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا‏}‏ إلى قوله‏:‏ ‏{وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِنْ تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَثْ ذَلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا فَاقْصُصْ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ‏}‏‏[‏الأعراف‏:‏ 175، 176‏]‏‏.‏
فهؤلاء يتبعون أهواءهم غيا مع العلم بالحق، وأولئك يتبعون أهواءهم مع الضلال والجهل بالحق‏.‏ كما قال تعالى‏:‏ ‏{ِوَلَا تَتَّبِعُوا أَهْوَاءَ قَوْمٍ قَدْ ضَلُّوا مِنْ قَبْلُ وَأَضَلُّوا كَثِيرًا وَضَلُّوا عَنْ سَوَاءِ السَّبِيلِ‏}‏ ‏[‏المائدة‏:‏ 77‏]‏‏.‏

ص -516- وكلا الطائفتين تاركة ما أمر اللّه ورسوله به من الإرادات، والأعمال الصالحة، مرتكبة لما نهى اللّه ورسوله عنه من الإرادات والأعمال الفاسدة‏.
فَصْل
فأمر الشيخ عبد القادر وشيخه حماد الدباس وغيرهما من المشائخ أهل الاستقامة رضي اللّه عنهم ‏:‏ بأنه لا يريد السالك مرادًا قط، وأنه لا يريد مع إرادة اللّه عز وجل سواها، بل يجرى فعله فيه، فيكون هو مراد الحق، إنما قصدوا به فيما لم يعلم العبد أمر اللّه ورسوله فيه، فأما ما علم أن اللّه أمر به فعليه أن يريده ويعمل به، وقد صرحوا بذلك في غير موضع‏.‏ وإن كان غيرهم من الغالطين يري القيام بالإرادة الخلقية هو الكمال، وهو الفناء في توحيد الربوبية، وأن السلوك إذا انتهى إلى هذا الحد، فصاحبه إذا قام بالأمر فلأجل غيره، أو أنه لا يحتاج أن يقوم بالأمر، فتلك أقوال وطرائق فاسدة قد تكلم عليها في غير هذا الموضع‏.‏
فأما المستقيمون من السالكين كجمهور مشائخ السلف، مثل الفضيل بن عياض، وإبراهيم بن أدهم، وأبي سليمان الداراني ومعروف

ص -517- الكرخي، والسري السقطي، والجنيد ابن محمد، وغيرهم من المتقدمين ومثل الشيخ عبد القادر، والشيخ حماد، والشيخ أبي البيان، وغيرهم من المتأخرين، فهم لا يسوغون للمسالك ولو طار في الهواء أو مشى على الماء أن يخرج عن الأمر والنهي الشرعيين بل عليه أن يفعل المأمور، ويدع المحظور إلى أن يموت، وهذا هو الحق الذي دل عليه الكتاب والسنة وإجماع السلف‏.‏
وهذا كثير في كلامهم‏:‏ كقول الشيخ عبد القادر في كتاب ‏[‏فتوح الغيب‏]‏‏:‏ ‏[‏اخرج من نفسك، وتنح عنها، وانعزل عن ملكك، وسلم الكل إلى اللّه تبارك وتعالى، وكن بوابه علي باب قلبك، وامتثل أمره تبارك وتعالى في إدخال من يأمرك بإدخاله، وانته نهيه في صد من يأمرك بصده، فلا تدخل الهوى قلبك بعد أن خرج منه، وإخراج الهوى من القلب بمخالفته وترك متابعته في الأحوال كلها، وإدخاله في القلب بمتابعته وموافقته، فلا ترد إرادة غير إرادته تبارك وتعالى، وغير ذلك منك غير، وهو واد الحمقى، وفيه حتفك وهلاكك وسقوطك من عينه تبارك وتعالى، وحجابك عنه‏.‏
احفظ أبدا أمره، وانته أبدا نهيه، وسلم إليه أبدا مقدوره، ولا تشركه بشيء من خلقه، فإرادتك وهواك وشهواتك خلقه، فلا ترد ولا تهوى ولا تشته لئلا يكون شركا‏.‏ قال اللّه تعالى‏:‏ ‏{فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 110‏]‏

ص -518- ليس الشرك عبادة الأصنام فحسب؛ بل هو أيضًا متابعتك لهواك، وأن تختار مع ربك شيئًا سواه من الدنيا وما فيها، والآخرة وما فيها، فما سواه تبارك وتعالى غيره، فإذا ركنت إلى غيره فقد أشركت به غيره، فاحذر ولا تركن، وخف ولا تأمن، وفتش ولا تغفل فتطمئن، ولا تضف إلى نفسك حالًا ولا مقامًا، ولاتدع شيئًا من ذلك‏]‏‏.‏
وقال الشيخ عبد القادر أيضًا‏:‏ ‏[‏إنما هو اللّه ونفسك، وأنت المخاطب، والنفس ضد اللّه وعدوته، والأشياء كلها تابعة للّه، فإذا وافقت الحق في مخالفة النفس وعداوتها كنت خصمًا له على نفسك‏]‏ إلى أن قال ‏:‏
‏[‏فالعبادة في مخالفتك نفسك وهواك، قال تعالى‏:‏ ‏{وَلَا تَتَّبِعْ الْهَوَى فَيُضِلَّكَ عَنْ سَبِيلِ اللَّهِ‏}‏ ‏[‏ص‏:‏ 26‏]‏ ‏]‏ إلى أن قال‏:‏
‏[‏والحكاية المشهورة عن أبي يزيد البسطامي رحمه اللّه تعالى لما رأي رب العزة في المنام فقال له‏:‏ كيف الطريق إليك‏؟‏ فقال‏:‏ ‏[‏اترك نفسك وتعال‏]‏ قال أبو يزيد‏:‏ فانسلخت من نفسي كما تنسلخ الحية من جلدها‏.‏
فإذا ثبت أن الخير كله في معاداتها في الجملة في الأحوال كلها، فإن

ص -519- كنت في حال التقوى فخالف النفس بأن تخرج من إجرام الخلق، وشبههم ومنتهم، والاتكال عليهم والثقة بهم، والخوف منهم؛ والرجاء لهم، والطمع فيما عندهم من حطام الدنيا، فلا ترج عطاءهم على طريق الهدية، أو الزكاة، أو الصدقة، أو الكفارة أو النذر، فاقطع همك منهم من سائر الوجوه والأسباب، فاخرج من الخلق جدًا، واجعلهم كالباب يرد ويفتتح، وكالشجرة يوجد فيها ثمرة تارة وتحيل أخرى، كل ذلك بفعل فاعل، وتدبير مدبر، وهو اللّه تبارك وتعالى‏.‏
فإذا صح لك هذا كنت موحدًا له تبارك وتعالى ولا تنس مع ذلك كسبهم لتتخلص من مذهب الجبرية، واعتقد أن الأفعال لا تتم لهم دون اللّه تبارك وتعالى لكيلا تعبدهم، وتنسى اللّه تعالى ولا تقبل فعلهم دون اللّه فتكفر، وتكون قدريًا‏.‏ ولكن قل‏:‏ هي للّه خلقًا وللعباد كسبا‏.‏ كما جاءت به الآثار لبيان موضع الجزاء من الثواب والعقاب، وامتثل أمر اللّه فيهم وخلص قسمك منهم بأمره ولا تجاوزه، فحكمه قائم يحكم عليك وعليهم، فلا تكن أنت الحاكم، وكونك معهم قدر، والقدر ظلمة، فادخل في الظلمة بالمصباح وهو الحكم كتاب اللّه وسنة رسوله صلى الله عليه وسلم لا تخرج عنهما‏.‏
فإن خطر خاطر أو وجدت إلهاما فاعرضهما على الكتاب والسنة، فإن وجدت فيهما تحريم ذلك، مثل أن تلهم بالزنا أو الربا أو مخالطة

ص -520- أهل الفسوق والفجور وغير ذلك من المعاصي فادفعه عنك، واهجره ولاتقبله، ولاتعمل به واقطع بأنه من الشيطان اللعين، وإن وجدت فيهما إباحته كالشهوات المباحه من الأكل والشرب واللبس والنكاح فاهجره أيضًا ولا تقبله، واعلم أنه من إلهام النفس وشهواتها، وقد أمرت بمخالفتها وعداوتها‏]‏
قلت‏:‏ ومراده بهجر المباح، إذا لم يكن مأمورًا به، كما قد بين مراده في غير هذا الموضع، فإن المباح المأمور به إذا فعله بحكم الأمر كان ذلك من أعظم نعمة اللّه عليه، وكان واجبًا عليه، وقد قدمت أنه يدعو إلى طريقة السابقين المقربين؛ لا يقف عند طريقة الأبرار أصحاب اليمين‏]‏‏.‏
قال‏:‏ ‏[‏وإن لم تجد في الكتاب والسنة تحريمه ولا إباحته بل هو أمر لا تعقله، مثل أن يقال لك‏:‏ ائت موضع كذا وكذا، الق فلانًا الصالح، ولا حاجة لك هناك ولا في الصالح، لاستغنائك عنه بما أولاك اللّه تعالى من نعمه من العلم والمعرفة، فتوقف في ذلك ولا تبادر إليه، فتقول‏:‏ هل هذا إلهام إلا من الحق فأعمل به‏؟‏ بل أنتظر الخير في ذلك، وفعل الحق بأن يتكرر ذلك الإلهام وتؤمر بالسعي، أو علامة تظهر لأهل العلم باللّه تبارك وتعالى يفعلها العقلاء من أولياء اللّه، والمؤيدون من الأبدال‏.‏
وإنما لم تبادر إلى ذلك لأنك لا تعلم عاقبته وما يؤول الأمر إليه، وربما

ص -521- كان فيه فتنة وهلاك ومكر من اللّه وامتحان، فاصبر حتى يكون عز وجل هو الفاعل فيك، فإذا تجرد الفعل وحملت إلى هناك واستقبلتك فتنة كنت محمولًا محفوظًا فيها؛ لأن اللّه تعالى لا يعاقبك على فعله، وإنما تتطرق العقوبات نحوك لكونك في الشىء‏]‏‏.‏
قلت‏:‏ فقد أمر رضي اللّه عنه بأن ما كان محظورًا في الشرع يجب تركه ولابد، وما كان معلومًا أنه مباح بعينه لكونه يفعل بحكم الهوى لا بأمر الشارع فيترك أيضًا، وأما ما لم يعلم هل هو بعينه مباح لا مضرة فيه أو فيه مضرة مثل السفر إلى مكان معين أو شخص معين، والذهاب إلى مكان معين أو شخص معين، فإن جنس هذا العمل ليس محرمًا ولا كل أفراده مباحة؛ بل يحرم على الإنسان أن يذهب إلى حيث يحصل له ضرر في دينه فأمره بالكف عن الذهاب حتى يظهر أو يتبين له في الباطن أن هذا مصلحة؛ لأنه إذا لم يتبين له أن الذهاب واجب أو مستحب لم ينبغ له فعله، وإذا خاف الضرر ينبغي له تركه، فإذا أكره على الذهاب لم يكن عليه حرج فلا يؤاخذ بالفعل، لخلاف ما إذا فعله باختياره أو شهوته؛ وإذ تبين له أنه مصلحة راجحة كان حسنًا‏.‏
وقد جاءت شواهد السنة بأن من ابتلى بغير تعرض منه أعين ومن تعرض للبلاء خيف عليه‏.‏ مثل قوله صلى الله عليه وسلم لعبد الرحمن بن سمرة‏:‏ ‏"لا تسأل الإمارة، فإنك إن أعطيتها عن مسألة وكلت إليها، وإن أعطيتها

ص -522- عن غير مسألة أعنت عليها‏"‏، ومنه قوله‏:‏ ‏"لا تتمنوا لقاء العدو، واسألوا اللّه العافية، فإذا لقيتموهم فاصبروا‏"‏‏.‏ وفي السنن‏:‏ ‏"من سأل القضاء واستعان عليه بالشفعاء وكل إليه، ومن لم يسأل القضاء ولم يستعن عليه أنزل اللّه عليه ملكًا يسدده وفي رواية وإن أكره عليه‏"‏، وفي الصحيحين أنه صلى الله عليه وسلم قال في الطاعون‏:‏ ‏"إذا سمعتم به بأرض فلا تقدموا عليه، وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارًا منه‏"‏، وعنه أنه صلى الله عليه وسلم نهى عن النذر‏.‏ ومنه قوله‏:‏ ‏"ذروني ماتركتم، فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم، فإذا نهيتكم عن شيء فاجتنبوه، وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
فَصْل
قال الشيخ عبد القادر‏:‏ وإن كنت في حال الحقيقة، وهي حال الولاية‏:‏ فخالف هواك واتبع الأمر في الجملة، واتباع الأمر على قسمين‏:‏
أحدهما‏:‏ أن تأخذ من الدنيا القوت الذي هو حق النفس، وتترك الحظ وتؤدي الفرض وتشتغل بترك الذنوب ما ظهر منها وما بطن‏.‏

ص -523- والقسم الثاني‏:‏ ما كان بأمر باطن، وهو أمر الحق تبارك وتعالى يأمر عبده وينهاه، وإنما يتحقق هذا الأمر في المباح الذي ليس حكمًا في الشرع، على معنى أنه ليس من قبيل النهي ولا من قبيل الأمر الواجب، بل هو مهمل ترك العبد يتصرف فيه باختياره، فسمى مباحًا فلا يحدث العبد فيه شيئًا من عنده بل ينتظر الأمر فيه فإذا أمر امتثل فيصير جميع حركاته وسكناته باللّه تعالى، مافي الشرع حكمه فبالشرع، وما ليس له حكم في الشرع فبالأمر الباطن، فحينئذ يصير محققًا من أهل الحقيقة وما ليس فيه أمر باطن فهو مجرد الفعل حالة التسليم‏.‏
وإن كنت في حالة حق الحق وهي حالة المحق، والفناء حالة الأبدال المنكسري القلوب؛ لأجل الحق، والموحدين العارفين أرباب العلوم والفعل، السادة الأمراء، السخي الخفراء للحق، خلفاء الرحمن وأجلائه وأعيانه وأحبابه عليهم السلام فاتباع الأمر فيها بمخالفتك إياك بالتبري من الحول والقوة، وألا تكون لك إرادة وهمة في شيء البتة، دنيا وأخرى عبد المَلِك لاعبد المَلَك، وعبد الأمر لا عبد الهوى كالطفل مع الظئر، والميت الغسيل مع الغاسل، والمريض المغلوب على حسه مع الطبيب فيما سوى الأمر والنهي‏.‏
وقال أيضًا‏:‏ اتبع الشرع في جميع ما ينزل بك، إن كنت في

ص -524- حال التقوى التي هي القدم الأولى، واتبع الأمر في حالة الولاية ووجود الهوي ولا تتجاوزه، وهي القدم الثانية، وارض بالفعل ووافق وافن في حالة البدلية والعينية والصديقية، وهي المنتهى، تنح عن الطريق القذر، خل عن سبيله، رد نفسك وهواك، كف لسانك عن الشكوى، فإذا فعلت ذلك، إن كان خيرًا زادك المولى طيبة ولذة وسرورًا، وإن كان شرا ً حفظك في طاعته فيه، وأزال عنك الملامة وأقعدك فيه حتى يتجاوز ويريحك عند انقضاء أجله، كما ينقضي الليل فيسفر عن النهار والبرد في الشتاء فيسفر عن الصيف، ذلك النموذج عندك فاعتبر به‏.‏ ثم ذنوب وآثام وإجرام وتلويث بأنواع المعاصي والخطايا، ولا يصلح لمجالسة الكريم إلا طاهر عن أنجاس الذنوب والزلات، ولايقبل على شدته إلا طيب من دون الدعوى والهواشات، كما لا يصلح لمجالسة الملوك إلا الطاهر من الأنجاس وأنواع النتن والأوساخ، فالبلايا مكفرات‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"حمى يوم كفارة سنة‏"‏‏.‏
قلت‏:‏ فقد بين الشيخ عبد القادر رضي اللّه عنه أن لزوم الأمر والنهي لابد منه في كل مقام، وذكر الأحوال الثلاث التي جعلها‏:‏ حال صاحب التقوى، وحال الحقيقة، وحال حق الحق، وقد فسر مقصوده بأنه لابد للعبد في كل حال من أن يريد فعل ما أمر به

ص -525- في الشرع وترك ما نهى عنه في الشرع، وأنه إذا أمر العبد بترك إرادته فهو فيما لم يؤمر به ولم ينه عنه، وهذا حق‏.‏ فإنه لم يؤمر به فتكون له إرادة في وجوده ولا نهي عنه فتكون له إرادة في عدمه فيخلو في مثل هذا عن إرادة النقيضين‏.‏
وقد بين أن صاحب الحقيقة عليه أن يلزم الأمر دائمًا الأمر الشرعي الظاهر إن عرفه، أو الأمر الباطن، وبين أن الأمر الباطن إنما يكون فيما ليس بواجب في الشرع ولا محرم، وإن مثل هذا ينتظر فيه الأمر الخاص حتى يفعله بحكم الأمر‏.‏
فإن قلت‏:‏ فما الفرق بين هذا وبين صاحب التقوى الذي قبله‏؟‏ وصاحب الحق الذي بعده‏؟‏‏.‏
قيل‏:‏ أما الذي بعده الذين سماهم‏:‏ الأبدال، فهم الذين لا يفعلون إلا بأمر الحق ولا يفعلون إلا به فلا يشهدون لأنفسهم فعلًا فيما فعلوه من الطاعة؛ بل يشهدون أنه هو الفاعل بهم ما قام بهم من طاعة أمره، ولهذا قال‏:‏ فاتباع الأمر فيها مخالفتك إياك بالتبري من الحول والقوة‏.‏
فهؤلاء يشهدون توحيد الربوبية مع توحيد الإلهية، فيشهدون

ص -526- أن اللّه هو الذي خلق ما قام بهم من أفعال البر والخير، فلا يرون لأنفسهم حمدًا ولا منة على أحد، ويرون أن اللّه خالق أفعال العباد فلا يرون أحدًا مسيئًا إليهم، ولا يرون لهم حقًا على أحد إذ قد شهدوا أن اللّه خالق كل شيء من أفعال العباد وغيرها، وهم يعلمون أن العبادة لا يستحقون من أنفسهم ولا بأنفسهم على اللّه شيئًا، بل هو الذي كتب على نفسه الرحمة ويشهدون أنه يستحق أن يعبد، ولا يشرك به شيء وأنه يستحق أن يتقي حق تقاته، وحق تقاته أن يطاع فلا يعصى، ويذكر فلا ينسى، ويشكر فلا يكفر، فيرون إنما قام بهم من العمل الصالح فهو جوده وفضله وكرمه له الحمد في ذلك‏.‏
ويشهدون‏:‏ أنه لا حول ولا قوة إلا باللّه‏.‏ وأما ما قام بالعباد من أذاهم، فهو خلقه وهو من عدله، وما تركه الناس من حقوقهم التي يستحقونها على الناس فهو الذي لم يخلقه، وله الحمد علي كل حال على ما فعل ومالم يفعل‏.‏ ولهذا كانوا منكسرة قلوبهم؛ لشهودهم وجوده الكامل وعدمهم المحض، ولا أعظم انكسارا ممن لم ير لنفسه إلا العدم لا يرى له شيئًا، ولا يرى به شيئًا‏.‏
وصاحب الحقيقة الذي هو دون هذا قد شاركه في إخلاص الدين للّه، وأنه لا يفعل إلاما أمر به، فلايفعل إلا للّه، لكن قصر عنه في شهود توحيد الربوبية ورؤيته، وأنه لا حول ولا قوة إلا باللّه

ص -527- وأنه ليس له في الحقيقة شيء؛ بل الرب هو الخالق الفاعل لكل ما قام به، وإن كمال هذا الشهود لا يبقى شيئًا من العجب ولا الكبر ونحو ذلك‏.‏ فكلاهما قائم بالأمر مطيع للّه، لكن هذا يشهد أن اللّه هو الذي جعله مسلمًا مصليًا، وأنه في الحقيقة لم يحدث شيئًا‏.‏ وذاك وإن كان يؤمن بهذا ويصدق به إذ كان مقرًا بأن اللّه خالق أفعال العباد؛ لكن قد لا يشهده شهودًا يجعله فيه بمنزلة المعدوم‏.‏
وأيضًا، بينهما فرق من جهة ثانية‏:‏ وهي أن الأول تكون له إرادة وهمة في أمور فيتركها، فهو يميز في مراداته بين ما يؤمر به وما ينهى عنه، ومالا يؤمر به ولا ينهى عنه؛ ولهذا لم يبق له مراد أصلا إلا ما أراده الرب، إما أمرًا به فيمتثله هو باللّه، وإما فعلا فيه فيفعله اللّه به، ولهذا شبهه بالطفل مع الظئر، في غير الأمر والنهي‏.‏
وأما الأول‏:‏ الذي هو في مقام التقوى العامة، فإن له شهوات للمحرمات، وله التفات إلى الخلق، وله رؤية نفسه، فيحتاج إلى المجاهدة بالتقوى، بأن يكف عن المحرمات، وعن تناول الشهوات بغير الأمر، فهذا يحتاج أن يميز بين ما يفعله ومالا يفعله، وهو التقوى، وصاحب الحقيقة لم يبق له ما يفعله إلا ما يؤمر به فقط، فلا يفعل إلا ما أمر به في الشرع، وما كان مباحًا لم يفعل إلا ما أمر به‏.‏

ص -528- وأما الثالث‏:‏ فقد تم شهوده في أنه لا يفعل إلا للّه وباللّه، فلا يفعل إلا ما أمر اللّه به للّه، ويشهد أن اللّه هو الذي فعل ذلك في الحقيقة، ولا تكون له همة إرادة أن يفعل لنفسه ولا لغير اللّه، ولا يفعل بنفسه ولا بغير اللّه تعالى‏.‏
والثلاثة مشتركون في الطريق، في أن كلًا منهم لا يفعل إلا الطاعة، لكن يتفاوتون بكمال المعرفة والشهادة، وبصفاء النية والإرادة‏.‏ واللّه أعلم‏.‏
فإن قيل‏:‏ كلام الشيخ كله يدور على أنه يتبع الأمر مهما أمكن معرفته باطنًا وظاهرًا، وما ليس فيه أمرًا باطنًا ولا ظاهرًا يكون فيه مسلما لفعل الرب، بحيث لا يكون له اختيار لا في هذا ولا في هذا بل إن عرف الأمر كان معه، وإن لم يعرفه كان مع القدر، فهو مع أمر الرب إن عرف وإلا فمع خلقه، فإنه سبحانه له الخلق والأمر، وهذا يقتضي أن من الحوادث ماليس فيه أمر ولا نهي، فلا يكون للّه فيه حكم لا باستحباب ولا كراهة، وقد صرح بذلك هو والشيخ حماد الدباس، وإن السالك يصل إلى أمور لا يكون فيها حكم شرعي بأمر ولا نهي، بل يقف العبد مع القدر؛ وهذا الموضع هو الذي يكون السالك فيه عندهم مع الحقيقة القدرية المحضة، إذ ليس هنا حقيقة شرعية‏.‏

ص -529- وهذا مما ينازعهم فيه أهل العلم بالشريعة، ويقولون‏:‏ الفعل إما أن يكون بالنسبة إلى الشرع وجوده راجحًا على عدمه، وهو الواجب والمستحب‏.‏ وإما أن يكون عدمه راجحًا على وجوده، وهو المحرم والمكروه، وإما أن يستوى الأمران وهو المباح، وهذا التقسيم بحسب الأمر المطلق‏.‏
ثم الفعل المعين الذي يقال‏:‏ هو مباح، إما أن تكون مصلحته راجحة للعبد لاستعانته به على طاعته ولحسن نيته‏.‏ فهذا يصير أيضًا محبوبًا راجح الوجود بهذا الاعتبار، وإما أن يكون مفوتًا للعبد ما هو أفضل له كالمباح الذي يشغله عن مستحب، فهذا عدمه خير له‏.‏
والسالك المتقرب إلى اللّه بالنوافل بعد الفرائض لا يكون المباح المعين في حقه مستوى الطرفين، فإنه إذا لم يستعن به على طاعته كان تركه، وفعل الطاعة مكانه خيرًا له، وإنما قدر وجوده وعدمه سواء إذا كان مع عدمه يشتغل بمباح مثله‏.‏ فيقال‏:‏ لا فرق بين هذا وهذا، فهذا يصلح للأبرار أهل اليمين الذين يتقربون إلى اللّه بالفرائض، كأداء الواجبات، وترك المحرمات، ويشتغلون مع ذلك بمباحات‏.‏ فهؤلاء قد يكون المباح المعين يستوى وجوده وعدمه في حقهم، إذا كانوا عند عدمه يشتغلون بمباح آخر، ولا سبيل إلى أن تترك النفس فعلًا إن

ص -530- لم تشتغل بفعل آخر يضاد الأول؛ إذ لا تكون معطلة عن جميع الحركات والسكنات‏.‏
ومن هذا أنكر الكعبي‏:‏ المباح في الشريعة؛ لأن كل مباح فهو يشتغل به عن محرم، وترك المحرم واجب، ولا يمكنه تركه إلا أن يشتغل بضده، وهذا المباح ضده، والأمر بالشيء نهي عن ضده والنهي عنه أمر بضده إن لم يكن له إلا ضد واحد، وإلا فهو أمر بأحد أضداده، فأي ضد تلبس به كان واجبًا من باب الواجب المخير‏.‏
وسؤال الكعبي هذا أشكل على كثير من النظار‏.‏ فمنهم من اعترف بالعجز عن جوابه‏:‏ كأبي الحسن الآمدي، وقواه طائفة، بناء على أن النهي عن الشيء أمر بضده كأبي المعالي‏.‏ ومنهم من قال‏:‏ هذا فيما إذا كانت أضداده محصورة، فأما ما ليست أضداده محصورة فلا يكون النهي عنه أمرًا بأحدهما، كما يفرق بين الواجب المطلق والواجب المخير، فيقال في المخير‏:‏ هو أمر بأحد الثلاثة، ويقال في المطلق‏:‏ هو أمر بالقدر المشترك، وجدنا أبو البركات يميل إلى هذا‏.‏
وقد ألزموا الكعبي إذا ترك الحرام بحرام آخر، وهو قد يقول‏:‏ عليه ترك المحرمات كلها إلى ما ليس بمحرم، بل إما مباح وإما مستحب، وإما واجب‏.‏

ص -531- وتحقيق الأمر أن قولنا‏:‏ الأمر بالشىء نهى عن ضده وأضداده، والنهي عنه أمر بضده أو بأحد أضداده، من جنس قولنا‏:‏ الأمر بالشىء أمر بلوازمه، وما لا يتم الواجب إلا به، فهو واجب، والنهي عن الشىء نهي عما لا يتم اجتنابه إلا به‏.‏ فإن وجود المأمور يستلزم وجود لوازمه وانتفاء أضداده، بل وجود كل شيء هو كذلك يستلزم وجوده وانتفاء أضداده، وعدم النهي عنه؛ بل وعدم كل شيء يستلزم عدم ملزوماته، وإذا كان لا يعدم إلابضد يخلقه كالأكوان فلا بد عند عدمه من وجود بعض أضداده، فهذا حق في نفسه؛ لكن هذه اللوازم جاءت من ضرورة الوجود وإن لم يكن مقصوده الأمر‏.‏ والفرق ثابت بين مايؤمر به قصدًا، وما يلزمه في الوجود‏.‏
فالأول‏:‏ هو الذي يذم ويعاقب على تركه بخلاف الثاني، فإن من أمر بالحج أو الجمعة وكان مكانه بعيدًا فعليه أن يسعى من المكان البعيد، والقريب يسعى من المكان القريب، فقطع تلك المسافات من لوازم المأمور به، ومع هذا فإذا ترك هذان الجمعة والحج لم تكن عقوبة البعيد أعظم من عقوبة القريب، بل ذلك بالعكس أولى مع أن ثواب البعيد أعظم، فلو كانت اللوازم مقصودة للأمر لكان يعاقب بتركها، فكان يكون عقوبة البعيد أعظم وهذا باطل قطعًا‏.‏
وهكذا إذا فعل المأمور به فإنه لابد من ترك أضداده، لكن

ص -532- ترك الأضداد هو من لوازم فعل المأمور به ليس مقصودًا للأمر، بحيث أنه إذا ترك المأمور به عوقب على تركه لا على فعل الأضداد التي اشتغل بها، وكذلك المنهي عنه مقصود الناهي عدمه؛ ليس مقصوده فعل شيء من أضداده، وإذا تركه متلبسًا بضد له كان ذلك من ضرورة الترك‏.‏
وعلى هذا إذا ترك حرامًا بحرام آخر فإنه يعاقب على الثاني، ولا يقال‏:‏ فعل واجبًا وهو ترك الأول؛ لأن المقصود عدم الأول، فالمباح الذي اشتغل به عن محرم لم يؤمر به ولا بامتثاله أمرًا مقصودًا؛ لكن نهى عن الحرام ومن ضرورة ترك المنهي عنه الاشتغال بضد من أضداده، فذاك يقع لازمًا لترك المنهي عنه، فليس هو الواجب المحدود بقولنا‏:‏ الواجب ما يذم تاركه، ويعاقب تاركه، أو يكون تركه سببًا للذم والعقاب‏.‏
فقولنا‏:‏ ما لا يتم الواجب إلا به فهو واجب، أو ‏[‏يجب التوصل إلى الواجب بما ليس بواجب‏]‏‏.‏ يتضمن إيجاب اللوازم، والفرق ثابت بين الواجب الأول، والثاني‏.‏ فإن الأول يذم تاركه ويعاقب، والثاني واجب وقوعًا، أي لا يحصل إلا به، ويؤمر به أمرًا بالوسائل، ويثاب عليه، لكن العقوبة ليست على تركه‏.‏

ص -533- ومن هذا الباب إذا اشتبهت الميتة بالمذكي، فإن المحرم الذي يعاقب على فعله أحدهما، بحيث إذا أكلهما جميعًا لم يعاقب عقوبة من أكل ميتتين، بل عقوبة من أكل ميتة واحدة، والأخرى وجب تركها وجوب الوسائل‏.‏ فقول من قال‏:‏ كلاهما محرم صحيح بهذا الاعتبار؛ وقول من قال‏:‏ المحرم في نفس الأمر أحدهما صحيح أيضًا بذلك الاعتبار وهذا نظير قول من قال‏:‏ يجب التوصل إلى الواجب بما ليس بواجب‏.‏
وإنكار أبي حامد الغزالي وأبي محمد المقدسي على من قال هذا، ومن قال‏:‏ المحرم أحدهما لا يناسب طريقة الفقهاء، وحاصله يرجع إلى نزاع لفظي‏.‏ فإن الوجوب والحرمة الثابتة لأحدهما ليست ثابتة للآخر، بل نوع آخر، حتى لو اشتبهت مملوكته بأجنبية بالليل ووطئها يعتقد حل وطء إحداهما وتحريم وطء الأخرى، كان ولده من مملوكته ثابتًا نسبه بخلاف الأخرى، ولو قدرنا أنها اشتبهت بأجنبية وتزوج إحداهما فحد مثلًا، ثم تزوج الأخرى لم يحد حدين، مع أنه لاحد في ذلك لجواز أن تكون المنكوحة هي الأجنبية‏.‏
وبهذا تنحل شبهة الكعبي‏.‏ فإن المحرم تركه مقصود، وأما الاشتغال بضد من أضداده فهو وسيلة؛ فإذا قيل المباح واجب بمعنى وجوب الوسائل، أي قد يتوسل به إلى فعل واجب وترك محرم فهذا حق‏.‏

ص -534- ثم إن هذا يعتبر فيه القصد، فإن كان الإنسان يقصد أن يشتغل بالمباح ليترك المحرم مثل من يشتغل بالنظر إلى امرأته ووطئها ليدع بذلك النظر إلى الأجنبية ووطئها، أو يأكل طعامًا حلالًا ليشتغل به عن الطعام الحرام، فهذا يثاب على هذه النية والفعل؛ كما بين ذلك النبي صلى الله عليه وسلم بقوله‏:‏ ‏"وفي بضع أحدكم صدقة‏"‏‏.‏ قالوا‏:‏ يارسول اللّه، أيأتي أحدنا شهوته ويكون له أجر‏؟‏‏!‏ قال‏:‏ ‏"أرأيتم لو وضعها في حرام أما كان عليه وزر، فلم تحتسبون بالحرام ولا تحتسبون بالحلال‏؟‏‏!‏‏"‏، ومنه قوله صلى الله عليه وسلم‏:‏ ‏"إن اللّه يحب أن يؤخذ برخصه، كما يكره أن تؤتي معصيته‏"‏ رواه أحمد وابن خزيمة في صحيحه‏.‏
وقد يقال‏:‏ المباح يصير واجبًا بهذا الاعتبار، وإن تعين طريقًا صار واجبًا معينًا، وإلا كان واجبا مخيرًا، لكن مع هذا القصد، أما مع الذهول عن ذلك فلا يكون واجبًا أصلًا، إلا وجوب الوسائل إلى الترك وترك المحرم لا يشترط فيه القصد‏.‏ فكذلك ما يتوسل به إليه، فإذا قيل هو مباح من جهة نفسه وأنه قد يجب وجوب المخيرات من جهة الوسيلة لم يمنع ذلك‏.‏ فالنزاع في هذا الباب نزاع لفظي اعتباري‏.‏ وإلا فالمعاني الصحيحة لا ينازع فيها من فهمها‏.‏
والمقصود هنا أن الأبرار وأصحاب اليمين قد يشتغلون بمباح

ص -535- عن مباح آخر، فيكون كل من المباحين يستوى وجوده وعدمه في حقهم‏.‏ أما السابقون المقربون فهم إنما يستعملون المباحات إذا كانت طاعة لحسن القصد فيها، والاستعانة على طاعة اللّه، وحينئذ فمباحاتهم طاعات، وإذا كان كذلك لم تكن الأفعال في حقهم إلا ما يترجح وجوده، فيؤمرون به شرعًا أمر استحباب، أو ما يترجح عدمه فالأفضل لهم أن لا يفعلوه، وإن لم يكن فيه إثم‏.‏ والشريعة قد بينت أحكام الأفعال كلها فهذا سؤال‏.‏
وسؤال ثان‏:‏ وهو أنه إذا قدر أن من الأفعال ماليس فيه أمر ولا نهي، كما في حق الأبرار، فهذا الفعل لا يحمد ولا يذم، ولا يحب ولا يبغض، ولا ينظر فيه إلا وجود القدر وعدمه، بل إن فعلوه لم يحمدوا، وإن لم يفعلوه لم يحمدوا، فلا يجعل مما يحمدون عليه أنهم يكونون في هذا الفعل كالميت بين يدي الغاسل، مع كون هذا الفعل صدر باختيارهم وإرادتهم‏.‏ إذ الكلام في ذلك‏.‏
وأما غيرالأفعال الاختيارية، وهو ما فعل بالإنسان كما يحمل الإنسان وهو لا يستطيع الامتناع، فهذا خارج عن التكليف، مع أن العبد مأمور في مثل هذا أن يحبه إن كان حسنة، ويبغضه إن كان سيئة، ويخلو عنهما إن لم يكن حسنة ولا سيئة، فمن جعل الإنسان فيما يستعمله فيه القدر من الأفعال الاختيارية كالميت بين

ص -536- يدي الغاسل فقد رفع الأمر والنهي عنه في الأفعال الاختيارية وهذا باطل‏.‏
وسؤال ثالث‏:‏ وهو أن حقيقة هذا القول طي بساط الأمر والنهي عن العبد في هذه الأحوال، مع كون أفعاله اختيارية، وهب أنه ليس له هوى، فليس كل مالا هوى فيه يسقط عنه فيه الأمر والنهي، بل عليه أن يحب ما أحبه اللّه ورسوله، ويبغض ما أبغضه اللّه ورسوله‏.‏
قيل‏:‏ هذه الأسولة أسئلة صحيحة‏.‏
وفصل الخطاب‏:‏ أن السالك قد يخفي عليه الأمر والنهي، بحيث لا يدري هل ذلك الفعل مأمور به شرعًا أو منهي عنه شرعًا؛ فيبقى هواه لئلا يكون له هوى فيه، ثم يسلم فيه للقدر، وهو فعل الرب لعدم معرفته برضا الرب وأمره وحبه في ذلك الفعل‏.‏
وهذا يعرض لكثير من أئمة العباد، وأئمة العلماء، فإنه قد يكون عندهم أفعال وأقوال لا يعرفون حكم اللّه الشرعي فيها، بل قد تعارضت عندهم فيها الأدلة أو خفيت الأدلة بالكلية، فيكونون معذورين لخفاء الشرع عليهم، وحكم الشرع إنما يثبت في حق العبد إذا تمكن من

ص -537- معرفته، وأما ما لم يبلغه ولم يتمكن من معرفته فلا يطالب به، وإنما عليه أن يتقي اللّه ما استطاع‏.‏ وهذا خطأ في العلم، وليس خطأ في العمل، وهو كالمجتهد المخطئ له أجر على قصده واجتهاده، وخطؤه مرفوع عنه‏.‏
فإن قيل‏:‏ فإذا كان الأمر هكذا‏.‏ فالواجب على العبد أن يتوقف في مثل هذه الحال إذا لم يتبين له أن ذلك الفعل مأمور به أو منهي عنه، وهو لا يريد أن يفعل شيئًا لا مدح فيه ولا ذم، فيقف لا يستسلم للقدر ويصير محلًا لما يستعمل فيه من الأفعال، اللّهم إلا إذا فعل غيره فعلًا، فهو لا يمدحه ولا يذمه، ولا يرضاه ولا يسخطه؛إذا لم يتبين له حكمه‏.‏
فأما كونه هو من أفعاله الاختيارية يصير مستسلمًا لما يستعمله القدر فيه‏:‏ كالطفل مع الظئر، والميت مع الغاسل، فهذا مما لم يأمر اللّه به ولا رسوله، بل هذا محرم، وإن عفى عن صاحبه وحسب صاحبه أن يعفي عنه؛ لاجتهاده وحسن قصده، أما كونه يحمد على ذلك، ويجعل هذا أفضل المقامات فليس الأمر كذلك، وكونه مجردًا عن هواه ليس مسوغًا له أن يستسلم لكل مايفعل به‏.‏
ثم يقال‏:‏ الأمور مع هذا نوعان‏:‏

ص -538- أحدهما‏:‏ أن يفعل به بغير اختياره كما يحمل الإنسان ولا يمكنه الامتناع، وكما تضجع المرأة قهرًا وتوطأ، فهذا لا إثم فيه باتفاق العلماء، وأما أن يكره بالإكراه الشرعي حتى يفعل، فهذا أيضًا معفو عنه في الأفعال عند الجمهور، وهو أصح الروايتين عن أحمد لقوله تعالى‏:‏ ‏{وَمَنْ يُكْرِهُّنَّ فَإِنَّ اللَّهَ مِنْ بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏النور‏:‏ 33‏]‏‏.‏
وأما إذا لم يكره الإكراه الشرعي فاستسلامه للفعل المطلق الذي لا يعرف أخير هو أم شر‏؟‏ ليس هو مأمورًا به، وإن جرى على يده خرق عادة أو لم يجر، فليس هو مأمورًا أن يفعل إلا ما هو خير عند اللّه ورسوله‏.‏
قيل‏:‏ هذا السؤال صحيح، وحقيقة الأمر‏:‏ أن السالكين إذا وصلوا إلى هذا المقام فيحسن قصدهم وتسليمهم وخضوعهم لربهم، وطلبهم منه أن يختار لهم ما هو الأصلح، إذا استعملوا في أمورهم لا يعرفون حكمه في الشرع رجوا أن يكون خيرًا؛ لأن معرفتهم بحكمه قد تعذرت عليهم، والإنسان غير عالم في كل حال بما هو الأصلح له في دينه، وبما هو أرضى للّه ورسوله، فيبقى حالهم حال المستخير للّه فيما لم يعلم عاقبته، إذا قال‏:‏ ‏"اللهم، إني أستخيرك بعلمك وأستقدرك بقدرتك، وأسألك من فضلك العظيم؛ فإنك تقدر ولا أقدر؛ وتعلم ولا أعلم؛ وأنت علام الغيوب، اللّهم، إن كنت تعلم أن هذا الأمر خير لي في ديني

ص -539- ومعاشي وعاقبة أمري فاقدره لي ويسره لي، ثم بارك لي فيه‏.‏ وإن كنت تعلم أن هذا الأمر شر لي في ديني ومعاشي وعاقبة أمري فاصرفه عني واصرفني عنه واقدر لي الخير حيث كان ثم ارضني به‏"‏‏.‏
فإذا استخار اللّه كان ما شرح له صدره وتيسر له من الأمور هو الذي اختاره اللّه له‏.‏ إذ لم يكن معه دليل شرعي على أن عين هذا الفعل هو مأمور به في هذه الحال، فإن الأدلة الشرعية إنما تأمر بأمر مطلق عام، لا بعين كل فعل من كل فاعل، إذ كان هذا ممتنعًا؛ وإن كان ذلك المعين يمكن إدراجه تحت بعض خطاب الشارع العام؛ إذا كانت الأفراد المعينة داخلة تحت الأمر العام الكلي؛ لكن لا يقدر كل أحد على استحضار هذا، ولا على استحضار أنواع الخطاب ‏.‏
ولهذا كان الفقهاء يعدلون إلى القياس عند خفاء ذلك عليهم‏.‏
ثم القياس أيضًا قد لا يحصل في كل واقعة، فقد يخفى على الأئمة المجتهدين من الصحابة والتابعين لهم بإحسان دخول الواقعة المعينة تحت خطاب عام، أو اعتبارها بنظير لها، فلا يعرف لها أصل، ولا نظير‏.‏ هذا مع كثرة نظرهم في خطاب الشارع ومعرفة معانيه، ودلالته على الأحكام‏.‏ فكيف من لم يكن كذلك‏؟‏‏!‏

ص -540- ثم السالك ليس قصده معرفة الحلال والحرام؛ بل مقصوده أن هذا الفعل المعين خير من هذا، وهذا خير من هذا، وأيهما أحب إلى اللّه في حقه في تلك الحال، وهذا باب واسع لا يحيط به إلا اللّه ولكل سالك حال تخصه قد يؤمر فيها بما ينهي عنه غيره، ويؤمر في حال بما ينهي عنه في أخرى‏.‏
فقالوا‏:‏ نحن نفعل الخير بحسب الإمكان، وهو فعل ما علمنا أنا أمرنا به، ونترك أصل الشر وهو هوى النفس، ونلجأ إلى اللّه فيما سوى ذلك أن يوفقنا لما هو أحب إليه وأرضى له؛ فما استعملنا فيه رجونا أن يكون من هذا الباب؛ ثم إن أصبنا فلنا أجران، وإلا فلنا أجر، وخطؤنا محطوط عنا فهذا هذا‏.‏
وحينئذ، فمن قدر أنه علم المشروع وفعله فهو أفضل من هذا؛ ولكن كثير ممن يعلم المشروع لا يفعله ولا يقصد أحب الأمور إلى اللّه وكثير منهم يفعله بشوب من الهوى، فيبقى هذا فعل المشروع بهوى وهذا ترك مالم يعلم أنه مشروع بلا هوى‏.‏ فهذا نقص في العلم، وذاك نقص في العمل؛ إذ العمل بهوى النفس نقص في العمل، ولو كان المفعول واجبًا‏.‏ فيقال‏:‏ إن تاب صاحب الهوي من هواه كان أرفع بعلمه، وإن

ص -541- لم يتب فله نصيب من عالم السوء؛ ولهذا تشاجر رجلان من المتقدمين عام الحكمين في مثل هذا‏.‏ فقال أحدهما لصاحبه‏:‏ إنما مثلك مثل الكلب؛ إن تحمل عليه يلهث أو تتركه يلهث‏.‏ وقال الآخر‏:‏ أنت كالحمار يحمل أسفارًا؛ فهذا أحسن قصدًا وأقوى علمًا‏.‏
ولهذا تجد أصحاب حسن القصد إنما يعيبون على هؤلاء اتباع الهوي وحب الدنيا والرئاسة، وأهل العلم يعيبون على أولئك نقص علمهم بالشرع، وعدولهم عن الأمر والنهي فهذا هذا‏.‏
واللّه تعالى المسؤول أن يهدينا إلى الصراط المستقيم صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقًا‏.‏
وقد قال بعض أهل الفقه والزهد‏:‏ من الناس من سلك الشريعة، ومنهم من سلك الحقيقة‏.‏ ولعله أراد هؤلاء وهؤلاء؛ فإن هؤلاء يرجحون بما ييسره اللّه مع حسن القصد واتباع الأمر والنهي المعلوم لهم مع خفاء الأدلة الشرعية في ذلك المتيسر لهم، وهؤلاء يرجحون بالأدلة الشرعية من الظواهر والأقيسة، وأخبار الآحاد وأقوال العلماء مع خفاء الأمر المتيسر لهم‏.‏
وأيضًا، فهؤلاء قد يشهدون مافي ذلك الفعل المقدر من

ص -542- المصلحة والخير، فيرجحونه بحكم الإيمان وإن لم يعرفوا دليلًا من النص على حسنه، وأولئك إنما يرجحون من النصوص، وما استنبط منها، فهؤلاء لهم القرآن، وهؤلاء لهم الإيمان، وسبب هذا أن كلا من الطائفتين خفي عليه ما مع الأخرى من الحق، وكل من الطائفتين في طريقها حق وباطل‏.‏
فأما المدعون للحقيقة بدون مراعاة الأمر والنهي الشرعيين، فهم ضالون، كالذين يعرفون الأمر والنهي ولا يفعلون إلا ما يهوونه من الكبائر، فإنهم فساق‏.‏ وهؤلاء الذين قيل فيهم‏:‏ احذروا فتنة العالم الفاجر، والعابد الجاهل فإن فتنتهما فتنة لكل مفتون‏.‏ والحقيقة قد تكون قدرية وقد تكون ذوقية، وقد تكون شرعية ولفظ الشرع يتناول المنزل، و المؤول والمبدل‏.‏
والمقصود هنا ذكر أهل الاستقامة من الطائفتين والكلام على حال أهل العبادة والإرادة، الذين خرجوا عن الهوي وهو الفرق الطبعي، وقاموا بما علموه من الفرق الشرعي‏.‏
وبقى قسم ثالث، ليس لهم فيه فرق طبعي ولا عندهم فيه فرق شرعي، فهو الذي جروا فيه مع الفعل والقدر‏.‏
وأما من جري مع الفرق الطبعي، إما عالمًا بأنه عاص وهو العالم

ص -543- الفاجر، أو محتجًا بالقدر أو بذوقه ووجده معرضًا عن الكتاب والسنة، وهو العابد الجاهل فهذا خارج عن الصراط المستقيم‏.‏
وهذا مما بين حال كمال الصحابة رضي اللّه عنهم وأنهم خير قرون هذه الأمة، إذ كانوا في خلافة النبوة يقومون بالفروق الشرعية في جليل الأمور ودقيقها مع اتساع الأمر، والواحد من المتأخرين قد يعجز عن معرفة الفروق الشرعية فيما يخصه، كما أن الواحد من هؤلاء يتبع هواه في أمر قليل‏.‏ فأولئك مع عظيم ما دخلوا فيه من الأمر والنهي لهم العلم الذي يميزون به بين الحسنات والسيئات، ولهم القصد الحسن الذي يفعلون به الحسنات، والكثير من المتأخرين العالمين والعابدين يفوت أحدهم العلم في كثير من الحسنات والسيئات حتى يظن السيئة حسنة وبالعكس، أو يفوته القصد في كثير من الأعمال، حتي يتبع هواه فيما وضح له من الأمر والنهي‏.‏
فنسأل اللّه أن يهدينا الصراط المستقيم، صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين‏.‏
هذا لعمري إذا كان عند العالم ما هو أمر الشارع ونهيه حقيقة، وعند العابد حسن القصد الخالي عن الهوي حقيقة، فأما من خلط الشرع المنزل بالمبدل والمؤول، وخلط القصد الحسن باتباع الهوى، فهؤلاء

ص -544- وهؤلاء مخلطون في علمهم وعملهم، وتخليط هؤلاء في العلم سوى تخليطهم وتخليط غيرهم في القصد، وتخليط هؤلاء في القصد سوى تخليطهم وتخليط غيرهم في العلم‏.‏
فإنه من عمل بما علم ورثه اللّه علم ما لم يعلم‏.‏ وحسن القصد‏:‏ من أعون الأشياء على نيل العلم ودركه‏.‏ والعلم الشرعي‏:‏ من أعون الأشياء على حسن القصد والعمل الصالح، فإن العلم قائد والعمل سائق والنفس حرون، فإن ونى قائدها لم تستقم لسائقها، وإن ونى سائقها لم تستقم لقائدها، فإذا ضعف العلم حار السالك ولم يدر أين يسلك، فغايته أن يستطرح للقدر، وإذا ترك العمل حار السالك عن الطريق فسلك غيره مع علمه أنه تركه، فهذا حائر لا يدري أين يسلك مع كثرة سيره وهذا حائر عن الطريق زائغ عنه مع علمه به‏.‏
قال تعالى‏:‏ ‏{فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ‏}‏ ‏[‏الصف‏:‏ 5‏]‏‏.‏ هذا جاهل وهذا ظالم، قال تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنْسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏ 72‏]‏‏.‏ مع أن الجهل والظلم متقاربان لكن الجاهل لا يدري أنه ظالم والظالم جهل الحقيقة المانعة له من العلم‏.‏ قال تعالى‏:‏ ‏{إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ‏}‏ ‏[‏النساء‏:‏ 17‏]‏‏.‏
قال أبو العالية‏:‏ سألت أصحاب محمد فقالوا‏:‏ كل من عصى اللّه

ص -545- فهو جاهل وكل من تاب قبل الموت فقد تاب من قريب‏.‏
وقد روى الخلال عن أبي حيان التيمي قال‏:‏ العلماء ثلاثة‏:‏ فعالم باللّه ليس عالمًا بأمر اللّه، وعالم بأمر اللّه ليس عالمًا باللّه، وعالم باللّه وبأمر اللّه‏.‏
فالعالم باللّه الذي يخشاه، والعالم بأمر اللّه الذي يعرف أمره ونهيه‏.‏
قلت‏:‏ والخشية تمنع اتباع الهوى قال تعالى‏:‏ ‏{وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنْ الْهَوَى ‏.‏ فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى‏}‏ ‏[‏النازعات‏:‏ 40، 41‏]‏‏.‏
والكمال في عدم الهوى وفي العلم هو لخاتم الرسل صلى الله عليه وسلم الذي قال فيه‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَى ‏.‏ مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى ‏.‏ وَمَا يَنْطِقُ عَنْ الْهَوَى ‏.‏ إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى‏}‏ ‏[‏النجم‏:‏ 1-4‏]‏، فنفى عنه الضلال والغي ووصفه بأنه لا ينطق عن الهوى إن هو إلا وحي يوحى، فنفى الهوى وأثبت العلم الكامل وهو الوحي، فهذا كمال العلم وذاك كمال القصد صلى الله عليه وسلم‏.‏
ووصف أعداءه بضد هذين، فقال تعالى‏:‏ ‏{إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنْفُسُ وَلَقَدْ جَاءَهُمْ مِنْ رَبِّهِمْ الْهُدَى‏}‏ ‏[‏النجم‏:‏ 23‏]‏، فالكمال المطلق للإنسان هو تكميل العبودية للّه علمًا وقصدًا‏.‏ قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏،

ص -546- وقال تعالى‏:‏ ‏{وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ‏}‏ ‏[‏الجن‏:‏ 19‏]‏، وقال تعالى فيما حكاه عن إبليس‏:‏ ‏{قَالَ فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ ‏.‏ إِلَّا عِبَادَكَ مِنْهُمْ الْمُخْلَصِينَ‏}‏ ‏[‏ص‏:‏ 82، 83‏]‏، وقال تعالى‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ‏}‏ ‏[‏الحجر‏:‏ 42‏]‏، وقال تعالى‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏، وقال تعالى‏:‏ ‏{إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ ‏.‏ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُمْ بِهِ مُشْرِكُونَ‏}‏ ‏[‏النحل‏:‏ 99، 100‏]‏‏.‏
وعبادته‏:‏ طاعة أمره، وأمره لنا ما بلغه الرسول عنه، فالكمال في كمال طاعة اللّه ورسوله باطنًا وظاهرًا، ومن كان لم يعرف ما أمر اللّه به فترك هواه واستسلم للقدر أو اجتهد في الطاعة فأخطأ فعل المأمور به إلى ما اعتقده مأمورًا به، أو تعارضت عنده الأدلة فتوقف عما هو طاعة في نفس الأمر، فهؤلاء مطيعون للّه مثابون على ما أحسنوه من القصد للّه، واستفرغوه من وسعهم في طاعة اللّه، وما عجزوا عن علمه فأخطؤوه إلى غيره فمغفور لهم‏.‏
وهذا من أسباب فتن تقع بين الأمة، فإن أقوامًا يقولون ويفعلون أمورًا هم مجتهدون فيها‏.‏ وقد أخطؤوا فتبلغ أقوامًا يظنون أنهم تعمدوا فيها الذنب، أو يظنون أنهم لا يعذرون بالخطأ، وهم أيضًا مجتهدون مخطئون، فيكون هذا مجتهدًا مخطئًا في فعله، وهذا مجتهدًا مخطئًا

ص -547- في إنكاره، والكل مغفور لهم‏.‏ وقد يكون أحدهما مذنبًا، كما قد يكونان جميعًا مذنبين‏.‏
وخير الكلام كلام اللّه، وخير الهدى هدي محمد صلى الله عليه وسلم، وشر الأمور محدثاتها وكل بدعة ضلالة‏.‏
والواحد من هؤلاء قد يعطي طرفًا بالأمر والنهي، فيولي ويعزل ويعطي ويمنع، فيظن الظان أن هذا كمال، وإنما يكون كمالا إذا كان موافقًا للأمر، فيكون طاعة للّه، وإلا فهو من جنس الملك، وأفعال الملك‏:‏ إما ذنب، وإما عفو، وإما طاعة‏.‏
فالخلفاء الراشدون أفعالهم طاعة وعبادة، وهم أتباع العبد الرسول وهي طريقة السابقين المقربين‏.‏
وأما طريقة الملوك العادلين، فإما طاعة وإما عفو، وهي طريقة الأنبياء الملوك؛ وطريقة الأبرار أصحاب اليمين‏.‏
وأما طريقة الملوك الظالمين، فتتضمن المعاصي، وهي طريقة الظالمين لأنفسهم‏.‏ قال تعالى‏:‏ ‏{ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ‏}‏ ‏[‏فاطر‏:‏ 32‏]‏ فلا يخرج الواحد من المؤمنين عن أن يكون

ص -548- من أحد هذه الأصناف‏:‏ إما ظالم لنفسه وإما مقتصد، وإما سابق بالخيرات‏.‏
وخوارق العادات‏:‏ إما مكاشفة وهي من جنس العلم الخارق، وإما تصرف وهي من جنس القدرة الخارقة، وأصحابها لا يخرجون عن الأقسام الثلاثة‏.

ص -549- قالَ شيخُ الإِسْلاَم رَحِمَه اللَّه تَعَالَى‏:‏
فَصْل
حدثني أبي عن محيى الدين بن النحاس؛ وأظني سمعتها منه أنه رأى الشيخ عبد القادر في منامه وهو يقول إخبارًا عن الحق تعالى‏:‏ ‏"من جاءنا تلقيناه من البعيد، ومن تصرف بحولنا ألنا له الحديد، ومن اتبع مرادنا أردنا ما يريد، ومن ترك من أجلنا أعطيناه فوق المزيد‏"‏‏.‏
قلت‏:‏ هذا من جهة الرب تبارك وتعالى‏:‏
فالأولتان‏:‏ العبادة والاستعانة، والآخرتان‏:‏ الطاعة والمعصية، فالذهاب إلى اللّه هي عبادته وحده كما قال تعالى‏:‏ ‏"من تقرب إلي شبرًا تقربت إليه ذراعًا، ومن تقرب إلىّ ذراعًا تقربت إليه باعًا، ومن أتاني يمشي أتيته هرولة‏"‏‏.‏
والتقرب بحوله هو الاستعانة، والتوكل عليه، فإنه لا حول ولا

ص -550- قوة إلا باللّه‏.‏ وفي الأثر‏:‏ ‏"من سره أن يكون أقوى الناس فليتوكل على اللّه‏"‏‏.‏ وعن سعيد بن جبير‏:‏ ‏"التوكل جماع الإيمان‏"‏، وقال تعالى‏:‏ ‏{وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ‏}‏ ‏[‏الطلاق‏:‏ 3‏]‏، وقال‏:‏ ‏{إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ‏}‏ ‏[‏الأنفال‏:‏ 9‏]‏، وهذا على أصح القولين في أن التوكل عليه بمنزلة الدعاء على أصح القولين أيضًا سبب لجلب المنافع ودفع المضار، فإنه يفيد قوة العبد وتصريف الكون ولهذا هو الغالب على ذوي الأحوال متشرعهم وغير متشرعهم، وبه يتصرفون ويؤثرون تارة بما يوافق الأمر، وتارة بما يخالفه‏.‏
وقوله‏:‏ ‏"ومن اتبع مرادنا‏"‏ يعني‏:‏ المراد الشرعي كقوله‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، وقوله‏:‏ ‏{يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ‏}‏ ‏[‏النساء‏:‏ 28‏]‏، وقوله‏:‏ ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ‏}‏‏[‏المائدة‏:‏ 6‏]‏ هذا هو طاعة أمره، وقد جاء في الحديث‏:‏ ‏"وأنت يا عمر لو أطعت اللّه لأطاعك‏"‏، وفي الحديث الصحيح‏:‏ ‏"ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه‏"‏، وقد قال تعالى‏:‏ ‏{وَيَسْتَجِيبُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَيَزِيدُهُمْ مِنْ فَضْلِهِ‏}‏ ‏[‏الشورى‏:‏ 26‏]‏‏.‏
وقوله‏:‏ ‏"ومن ترك من أجلنا أعطيناه فوق المزيد‏"‏‏.‏ يعني‏:‏ ترك ما كره اللّه من المحرم والمكروه لأجل اللّه‏:‏ رجاء ومحبة وخشية أعطيناه فوق المزيد؛ لأن هذا مقام الصبر، وقد قال تعالى‏:‏ ‏{إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ‏}‏ ‏[‏الزمر‏:‏ 10‏]‏‏.‏

ص -551- سُئِلَ عن ‏[‏إحياء علوم الدين‏]‏ و ‏[‏قوت القلوب‏]‏‏.‏‏.‏ ‏.‏ إلخ‏.‏
فأجاب‏:‏
أما ‏[‏كتاب قوت القلوب‏]‏ و ‏[‏كتاب الإحياء‏]‏ تبع له فيما يذكره من أعمال القلوب‏:‏ مثل الصبر والشكر، والحب والتوكل، والتوحيد ونحو ذلك‏.‏ وأبو طالب أعلم بالحديث والأثر، وكلام أهل علوم القلوب من الصوفية وغيرهم، من أبي حامد الغزالي، وكلامه أسد وأجود تحقيقًا، وأبعد عن البدعة مع أن في ‏[‏قوت القلوب‏]‏ أحاديث ضعيفة وموضوعة، وأشياء كثيرة مردودة‏.‏
وأما ما في ‏[‏الإحياء‏]‏ من الكلام في ‏[‏المهلكات‏]‏ مثل الكلام على الكبر، والعجب والرياء، والحسد ونحو ذلك، فغالبه منقول من كلام الحارث المحاسبي في الرعاية، ومنه ماهو مقبول ومنه ماهو مردود، ومنه ما هو متنازع فيه‏.‏
و‏[‏الإحياء‏]‏ فيه فوائد كثيرة، لكن فيه مواد مذمومة، فإنه فيه مواد فاسدة من كلام الفلاسفة تتعلق بالتوحيد والنبوة والمعاد، فإذا

ص -552- ذكر معارف الصوفية كان بمنزلة من أخذ عدوًا للمسلمين ألبسه ثياب المسلمين‏.‏
وقد أنكر أئمة الدين على أبي حامد هذا في كتبه‏.‏ وقالوا‏:‏ مرضه ‏[‏الشفاء‏]‏ يعني شفاء ابن سينا في الفلسفة‏.‏
وفيه أحاديث وآثار ضعيفة، بل موضوعة كثيرة‏.‏
وفيه أشياء من أغاليط الصوفية وترهاتهم‏.‏
وفيه مع ذلك من كلام المشايخ الصوفية العارفين المستقيمين في أعمال القلوب الموافق للكتاب والسنة، ومن غير ذلك من العبادات والأدب ما هو موافق للكتاب والسنة، ما هو أكثر مما يرد منه؛ فلهذا اختلف فيه اجتهاد الناس وتنازعوا فيه‏.‏


فصل قد دل الكتاب والسنة على جنس المشروع في ذكر الله ودعائه ومراتب الأذكار

الجزء العاشر

فصل قد دل الكتاب والسنة على جنس المشروع في ذكر الله ودعائه ومراتب الأذكار

ص -553- وَقَالَ شيْخُ الإِسْلام قدس الله روحه‏:‏
فَصْل: قد دل الكتاب والسنة وآثار سلف الأمة على جنس المشروع المستحب في ذكر اللّه ودعائه كسائر العبادات، وبين النبي صلى الله عليه وسلم مراتب الأذكار، كقوله في الحديث الصحيح الذي رواه مسلم وغيره عن سمرة بن جندب‏:‏ ‏"أفضل الكلام بعد القرآن أربع، وهن من القرآن‏:‏ سبحان اللّه، والحمد للّه، ولا إله إلا اللّه، واللّه أكبر، لا يضرك بأيهن بدأت‏"‏ وفي صحيحه عن أبي ذر قال‏:‏ سئل رسول اللّه صلى الله عليه وسلم‏:‏ أي الكلام أفضل ‏؟‏ قال‏:‏ ‏"ما اصطفى اللّه لملائكته سبحان اللّه وبحمده‏"‏‏.‏
وفي ‏[‏كتاب الذكر‏]‏ لابن أبي الدنيا وغيره مرفوعًا إلى النبي صلى الله عليه وسلم‏:‏ ‏"أفضل الذكر لا إله إلا اللّه، وأفضل الدعاء الحمد

ص -554- للّه‏"‏‏.‏ وفي الموطأ وغيره حديث طلحة بن عبد اللّه بن كريز عن النبي صلى الله عليه وسلم‏:‏ ‏"أفضل ما قلت أنا والنبيون من قبلي‏:‏ لا إله إلا اللّه وحده لا شريك له، له الملك وله الحمد وهو على كل شيء قدير‏"‏، وفي السنن حديث الذي قال‏:‏ يا رسول اللّه، إني لا أستطيع أن آخذ من القرآن شيئًا، فعلمني ما يجزئني في صلاتي فقال‏:‏ ‏"قل‏:‏ سبحان اللّّه والحمد للّه، ولا إله إلا اللّه واللّه أكبر‏"‏‏.‏ ولهذا قال الفقهاء‏:‏ إن من عجز عن القراءة في الصلاة انتقل إلى هذه الكلمات الباقيات الصالحات‏.‏ وفضائل هذه الكلمات ونحوها كثير ليس هذا موضعه‏.‏
وإنما الغرض من الذكر والدعاء ما ليس بمشروع الجنس أو هو منهي عنه أو عن صفته‏.‏ كما قال تعالى‏:‏ ‏{ادْعُوا رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لَا يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏الأعراف‏:‏ 55‏]‏، وقال تعالى‏:‏ ‏{وَلِلَّهِ الْأَسْمَاءُ الْحُسْنَى فَادْعُوهُ بِهَا‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏ فلا يدعي إلا بأسمائه الحسنى‏.‏
ومن المنهي عنه‏:‏ ما كانوا يقولونه في الجاهلية في تلبيتهم‏:‏ لبيك لا شريك لك، إلا شريكًا هو لك، تملكه وما ملك‏.‏ ومثل قول بعض الأعراب للنبي صلى الله عليه وسلم‏:‏ إنا نستشفع باللّه عليك‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"شأن اللّه أعظم من ذلك، إن اللّه لا يستشفع به على أحد من خلقه‏"‏ ومثل ما كانوا يقولون في أول الإسلام‏:‏

ص -555- السلام على اللّه قبل عباده‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"إن اللّه هو السلام، فإذا قعد أحدكم فليقل‏:‏ التحيات للّه والصلوات والطيبات‏"‏‏.‏
أشار بذلك إلى أن ‏[‏السلام‏]‏ إنما يطلب لمن يحتاج إليه، واللّه هو ‏[‏السلام‏]‏، فالسلام يطلب منه لا يطلب له‏.‏ بل يثنى عليه، فإنه له فيقال‏:‏ التحيات للّه والصلوات والطيبات‏.‏ فالحق سبحانه يثنى عليه ويطلب منه، وأما المخلوق فيطلب له‏.‏ فيقال‏:‏ السلام عليك أيها النبي ورحمة اللّه وبركاته، السلام علينا وعلى عباد اللّه الصالحين‏.‏ قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ ‏.‏ مَا أُرِيدُ مِنْهُمْ مِنْ رِزْقٍ وَمَا أُرِيدُ أَنْ يُطْعِمُونِ‏}‏ ‏[‏الذاريات‏:‏ 56، 57‏]‏، والرزق يعم كل ما ينتفع به المرتزق؛ فالإنسان يرزق الطعام والشراب واللباس، وما ينتفع بسمعه وبصره وشمه، ويرزق ما ينتفع به باطنه من علم وإيمان، وفرح وسرور، وقوة ونور، وتأييد وغير ذلك، واللّه سبحانه ما يريد من الخلق من رزق، فإنهم لن يبلغوا ضره فيضروه، ولن يبلغوا نفعه فينفعوه، بل هو الغني وهم الفقراء‏.‏ ‏{لَقَدْ سَمِعَ اللَّهُ قَوْلَ الَّذِينَ قَالُوا إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاءُ‏}‏ ‏[‏آل عمران‏:‏181‏]‏، وهو الأحد الصمد الذي لم يلد ولم يولد، ولم يكن له كفوًا أحد‏.‏
وكذلك الدعاء المكروه، مثل الدعاء ببغي أو قطيعة رحم أو دعاء منازل الأنبياء أو دعاء الأعرابي الذي قال‏:‏ اللهم ما كنت معذبي به في

ص -556- الآخرة فعجله لي في الدنيا، ومثل قوله صلى الله عليه وسلم للمصابين بميت لما صاحوا‏:‏ ‏"لا تدعوا على أنفسكم إلا بخير؛فإن الملائكة يؤمنون على ما تقولون‏"‏ وقد قال تعالى‏:‏ ‏{وَلَوْ يُعَجِّلُ اللَّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُمْ بِالْخَيْرِ لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ‏}‏ ‏[‏يونس‏:‏ 11‏]‏، وقال تعالى‏:‏ ‏{وَيَدْعُ الْإِنسَانُ بِالشَّرِّ دُعَاءَهُ بِالْخَيْرِ وَكَانَ الْإِنسَانُ عَجُولًا‏}‏ ‏[‏الإسراء‏:‏ 11‏]‏، وهذا باب واسع ليس الغرض هنا استيعابه‏.‏ وإنما نبهنا على جنس المكروه‏.‏
وإنما الغرض هنا أن الشرع لم يستحب من الذكر إلا ما كان كلامًا تامًا مفيدًا مثل‏:‏ ‏[‏لا إله إلا اللّه‏]‏، ومثل‏:‏ ‏[‏اللّه أكبر‏]‏، ومثل ‏[‏سبحان اللّه والحمد للّه‏]‏، ومثل ‏[‏لا حول ولا قوة إلا باللّه‏]‏، ومثل ‏{تَبَارَكَ اسْمُ رَبِّكَ‏}‏ ‏[‏الرحمن‏:‏ 78‏]‏، ‏{تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ‏}‏ ‏[‏الملك‏:‏ 1‏]‏، ‏{سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الحديد‏:‏ 1‏]‏ ‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ‏}‏ ‏[‏الفرقان‏:‏ 1‏]‏‏.‏
فأما‏" الاسم المفرد‏"‏ مظهرًا مثل‏:‏ ‏[‏اللّه، اللّه‏]‏ أو ‏[‏مضمرًا‏]‏ مثل‏:‏ ‏[‏هو، هو‏]‏‏.‏ فهذا ليس بمشروع في كتاب ولا سنة، ولا هو مأثور أيضًا عن أحد من سلف الأمة، ولا عن أعيان الأمة المقتدى بهم، وإنما لهج به قوم من ضلال المتأخرين‏.‏
وربما اتبعوا فيه حال شيخ مغلوب فيه، مثلما يروي عن الشبلي أنه كان يقول‏:‏ ‏[‏اللّه، اللّه‏]‏‏.‏ فقيل له‏:‏ لم لا تقول‏:‏ لا إله إلا اللّه‏؟‏

ص -557- فقال‏:‏ أخاف أن أموت بين النفي والإثبات‏.‏ وهذه من زلات الشبلي التي تغفر له لصدق إيمانه، وقوة وجده، وغلبة الحال عليه، فإنه كان ربما يجن ويذهب به إلى المارستان، و يحلق لحيته‏.‏ وله أشياء من هذا النمط التي لا يجوز الاقتداء به فيها؛ وإن كان معذورًا أو مأجورًا، فإن العبد لو أراد أن يقول‏:‏ ‏[‏لا إله إلا اللّه‏]‏ ومات قبل كمالها لم يضره ذلك شيئًا؛ إذ الأعمال بالنيات؛ بل يكتب له ما نواه‏.‏
وربما غلا بعضهم في ذلك حتى يجعلوا ذكر الاسم المفرد للخاصة، وذكر الكلمة التامة للعامة، وربما قال بعضهم‏:‏ ‏[‏لا إله إلا اللّه‏]‏ للمؤمنين، و‏[‏اللّه‏]‏ للعارفين، و‏[‏هو‏]‏ للمحققين، وربما اقتصر أحدهم في خلوته أو في جماعته على ‏[‏اللّه، اللّه، اللّه‏]‏‏.‏ أو على ‏[‏هو‏]‏ أو ‏[‏يا هو‏]‏ أو ‏[‏لا هو إلا هو‏]‏‏.‏
وربما ذكر بعض المصنفين في الطريق تعظيم ذلك‏.‏ واستدل عليه تارة بوجد، وتارة برأي، وتارة بنقل مكذوب، كما يروي بعضهم أن النبي صلى الله عليه وسلم لقن عليّا بن أبي طالب أن يقول‏:‏ ‏[‏اللّه، اللّه، اللّه‏]‏‏.‏ فقالها النبي صلى الله عليه وسلم ثلاثًا‏.‏ ثم أمر عليًا فقالها ثلاثا‏.‏ وهذا حديث موضوع باتفاق أهل العلم بالحديث‏.‏

ص -558- وإنما كان تلقين النبي صلى الله عليه وسلم للذكر المأثور عنه، ورأس الذكر‏:‏ ‏"لا إله إلا اللّه‏"‏، وهي الكلمة التي عرضها على عمه أبي طالب حين الموت‏.‏ وقال‏:‏ ‏"ياعم، قل‏:‏ لا إله إلا اللّه، كلمة أحاج لك بها عند اللّه‏"‏، وقال‏:‏ ‏"إني لأعلم كلمة لا يقولها عبد عند الموت إلا وجد روحه لها روحًا‏"‏، وقال‏:‏ ‏"من كان آخر كلامه لا إله إلا اللّه دخل الجنة‏"‏، وقال‏:‏ ‏"من مات وهو يعلم أن لا إله إلا اللّه دخل الجنة‏"‏، وقال‏:‏ ‏"أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللّه، وأن محمدًا رسول اللهّ، فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها، وحسابهم على اللّه‏"‏ والأحاديث كثيرة في هذا المعنى‏.‏
وقد كتبت فيما تقدم من ‏[‏القواعد‏]‏ بعض ما يتعلق بهاتين ‏[‏الكلمتين‏]‏ العظيمتين الجامعتين الفارقتين‏:‏ شهادة أن لا إله إلا اللّه، وشهادة أن محمدًا عبده ورسوله صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
فأما ذكر ‏[‏الاسم المفرد‏]‏ فلم يشرع بحال، وليس في الأدلة الشرعية ما يدل على استحبابه‏.‏
وأما ما يتوهمه طائفة من غالطي المتعبدين في قوله تعالى‏:‏ ‏{قُلْ اللَّهُ ثُمَّ ذَرْهُمْ‏}‏ ‏[‏الأنعام‏:‏ 91‏]‏،

ص -559- ويتوهمون أن المراد قول هذا الاسم فخطأ واضح؛ ولو تدبروا ما قبل هذا تبين مراد الآية، فإنه سبحانه قال‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِذْ قَالُوا مَا أَنزَلَ اللَّهُ عَلَى بَشَرٍ مِنْ شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى نُورًا وَهُدًى لِلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُمْ مَا لَمْ تَعْلَمُوا أَنْتُمْ وَلَا آبَاؤُكُمْ قُلْ اللَّهُ‏}‏ ‏[‏الأنعام‏:‏ 91‏]‏ أي‏:‏ قل‏:‏ اللّه أنزل الكتاب الذي جاء به موسى‏.‏ فهذا كلام تام، وجملة إسمية مركبة من مبتدأ وخبر، حذف الخبر منها لدلالة السؤال على الجواب‏.‏
وهذا قياس مطرد في مثل هذا في كلام العرب كقوله‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُمْ‏}‏ الآية ‏[‏الزمر‏:‏ 38‏]‏، وقوله‏:‏ ‏{أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنزَلَ لَكُمْ مِنْ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا أَئِلَهٌ مَعَ اللَّهِ‏}‏ ‏[‏النمل‏:‏ 60‏]‏، وكذلك ما بعدها وقوله‏:‏ ‏[‏قل من رب السموات السبع ورب العرش العظيم‏.‏ سيقولون اللّه‏]‏ على قراءة أبي عمرو، وتقول في الكلام‏:‏ من جاء‏؟‏ فتقول‏:‏ زيد‏.‏ ومن أكرمت ‏؟‏ فتقول‏:‏ زيدًا‏.‏ وبمن مررت‏؟‏ فتقول‏:‏ بزيد‏.‏ فيذكرون الاسم الذي هو جواب من، ويحذفون المتصل به، لأنه قد ذكر في السؤال مرة، فيكرهون تكريره من غير فائدة بيان، لما في ذلك من التطويل والتكرير‏.‏

ص -560- وأغرب من هذا ما قاله لي مرة شخص من هؤلاء الغالطين في قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏ قال المعنى‏:‏ وما يعلم تأويل ‏"هو‏"‏ أي اسم ‏[‏هو‏]‏ الذي يقال فيه‏:‏ ‏[‏هو، هو‏]‏‏.‏ وصنف ابن عربي كتابًا في ‏[‏الهو‏]‏ فقلت له وأنا إذ ذاك صغير جدًا ‏:‏ لو كان كما تقول لكتبت في المصحف مفصولة‏"تأويل هو‏"‏ ولم تكتب موصولة، وهذا الكلام الذي قاله هذا معلوم الفساد بالاضطرار‏.‏ وإنما كثير من غالطي المتصوفة لهم مثل هذه التأويلات الباطلة في الكتاب والسنة‏.‏
وقد يكون المعنى الذي يعنونه صحيحًا، لكن لا يدل عليه الكلام وليس هو مراد المتكلم، وقد لا يكون صحيحًا‏.‏ فيقع الغلط تارة في الحكم، و تارة في الدليل كقول بعضهم‏:‏ ‏{أَنْ رَآهُ اسْتَغْنَى‏}‏‏[‏العلق‏:‏ 7‏]‏ أي‏:‏ إن رأى ربه استغنى، والمعني أنه ليطغى أن رأى نفسه استغنى، وكقول بعضهم‏:‏ ‏"فإن لم تكن تراه‏"‏‏:‏ يعني فإن فنيت عنك رأيت ربك‏.‏ وليس هذا معنى الحديث، فإنه لو أريد هذا لقيل‏:‏ فإن لم تكن تره‏.‏ وقد قيل‏:‏ ‏[‏تراه‏]‏ ثم كيف يصنع بجواب الشرط ‏؟‏ وهو قوله‏:‏ فإنه يراك؛ ثم إنه على قولهم الباطل تكون كان تامة‏.‏ فالتقدير‏:‏ فإن لم تكن‏:‏ أي لم تقع، ولم تحصل‏.‏ وهذا تقدير محال فإن العبد كائن موجود ليس بمعدوم‏.‏ ولو أريد فناؤه عن هواه أو فناء شهوده للأغيار لم يعبر بنفي كونه؛ فإن هذا محال‏.‏ ومتى كان المعنى صحيحًا والدلالة ليست مرادة فقد يسمى ذلك ‏[‏إشارة‏]‏‏.‏

ص -561- وقد أودع الشيخ أبو عبد الرحمن السلمي ‏[‏حقائق التفسير‏]‏ من هذا قطعة‏.‏
وليس المقصود الآن الكلام في هذا فإنه باب آخر، وإنما الغرض بيان حكم ذكر الاسم وحده من غير كلام تام، وقد ظهر بالأدلة الشرعية أنه غير مستحب‏.‏
وكذلك بالأدلة العقلية الذوقية؛ فإن الاسم وحده لا يعطي إيمانًا ولا كفرًا، ولاهدى ولا ضلالًا، ولا علمًا ولا جهلًا، وقد يذكر الذاكر اسم نبي من الأنبياء، أو فرعون من الفراعنة، أو صنم من الأصنام، ولا يتعلق بمجرد اسمه حكم إلا أن يقرن به ما يدل على نفي أو إثبات، أو حب أو بغض، وقد يذكر الموجود والمعدوم‏.‏
ولهذا اتفق أهل العلم بلغة العرب وسائر اللغات على أن الاسم وحده لا يحسن السكوت عليه، ولا هو جملة تامة، ولا كلامًا مفيدًا ولهذا سمع بعض العرب مؤذنا يقول‏:‏ أشهد أن محمدًا رسول اللّه‏.‏ قال‏:‏ فعل ماذا‏؟‏‏!‏ فإنه لما نصب الاسم صار صفة، والصفة من تمام الاسم الموصوف، فطلب بصحة طبعه الخبر المفيد؛ ولكن المؤذن قصد الخبر ولحن‏.‏

ص -562- ولو كرر الإنسان اسم ‏[‏اللّه‏]‏ ألف ألف مرة لم يصر بذلك مؤمنًا، ولم يستحق ثواب اللّه ولا جنته؛ فإن الكفار من جميع الأمم يذكرون الاسم مفردًا، سواء أقروا به وبوحدانيته أم لا؛ حتى إنه لما أمرنا بذكر اسمه كقوله‏:‏ ‏{فَكُلُوا مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهِ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏، وقوله‏:‏ ‏{وَلَا تَأْكُلُوا مِمَّا لَمْ يُذْكَرْ اسْمُ اللَّهِ عَلَيْهِ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏، وقوله‏:‏ ‏{سَبِّحْ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏ الأعلى‏:‏ 1‏]‏، وقوله‏:‏ ‏{فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏ 74، 96، الحاقة‏:‏ 52‏]‏ ونحو ذلك‏:‏ كان ذكر اسمه بكلام تام مثل أن يقول‏:‏ بسم اللّه، أو يقول‏:‏ سبحان ربي الأعلى، وسبحان ربي العظيم، ونحو ذلك‏.‏ ولم يشرع ذكر الاسم المجرد قط، ولا يحصل بذلك امتثال أمر، ولا ‏[‏حل صيد‏]‏ ولا ذبيحة ولا غير ذلك‏.‏
فإن قيل‏:‏ فالذاكر أو السامع للاسم المجرد قد يحصل له وجد محبة، وتعظيم للّه، ونحو ذلك‏.‏
قلت‏:‏ نعم، ويثاب على ذلك الوجد المشروع، والحال الإيماني، لا لأن مجرد الاسم مستحب، وإذا سمع ذلك حرك ساكن القلب، وقد يتحرك الساكن بسماع ذكر محرم أو مكروه، حتى قد يسمع المسلم من يشرك باللّه، أو يسبه فيثور في قلبه حال وجد ومحبة للّه بقوة نفرته

ص -563- وبغضه لما سمعه، وقد قال الصحابة للنبي صلى الله عليه وسلم‏:‏ إن أحدنا ليجد في نفسه ما لأن يحترق حتى يصير حممة، أو يخر من السماء إلى الأرض، أحب إليه من أن يتكلم به‏.‏ قال‏:‏ ‏"أو قد وجدتموه‏؟‏‏!‏‏"‏ قالوا‏:‏ نعم، قال‏:‏ ‏"ذاك صريح الإيمان‏"‏، وفي رواية‏:‏ قال‏:‏ ‏"الحمد للّه الذي رد كيده إلى الوسوسة‏"‏‏.‏
فالشيطان لما قذف في قلوبهم وسوسة مذمومة تحرك الإيمان الذي في قلوبهم بالكراهة لذلك، والاستعظام له، فكان ذلك صريح الإيمان، ولا يقتضى ذلك أن يكون السبب الذي هو الوسوسة مأمورًا به‏.‏
والعبد أيضًا قد يدعوه داع إلى الكفر أو المعصية فيستعصم ويمتنع ويورثه ذلك إيماناِ وتقوى، وليس السبب مأمورًا به؛ وقد قال تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ ‏.‏ فَانْقَلَبُوا بِنِعْمَةٍ مِنْ اللَّهِ وَفَضْلٍ‏}‏ الآية ‏[‏آل عمران‏:‏ 173، 174‏]‏، فهذا الإيمان الزائد والتوكل كان سبب تخويفهم بالعدو وليس ذلك مشروعًا بل العبد يفعل ذنبًا فيورثه ذلك توبة يحبه اللّه بها، ولا يكون الذنب مأمورًا به، وهذا باب واسع جدًا‏.‏
ففرق بين أن يكون نفس السبب موجبًا للخير ومقتضيًا، وبين

ص -564- ألا يكون؛ وإنما نشأ الخير من المحل‏.‏ فالمأمور به من الكلمات الطيبات والأعمال الصالحات، هي موجبة للخير والرحمة والثواب‏.‏ وإذا اقترن بها قوة إيمان العبد وما يجده من حلاوة الإيمان وتذوقه من طعمه تضاعف الخير والرحمة والبركة، وما ليس مأمورًا به‏.‏ إما من فعل العبد‏:‏ محرمه ومكروهه ومباحه‏.‏ وإما من فعل غيره معه‏:‏ من الإنس والجن، وإما من الحوادث السمائية التي يصيبه بها الرب، إذا صادفت منه إيمانًا ويقينًا فحركت ذلك الإيمان واليقين، وازداد العبد بذلك إيمانا لم يكن ذلك مما يوجب أن تحب تلك الأسباب، أو تحمد أو يؤمر بها، إذا لم يكن كذلك، فإنها ليست مقتضية لذلك الخير، وإنما مقتضاها تحريك الساكن وطال ما جرت إلى شر وضرر‏.‏
ويشبه هذا الباب ذكر الحب المطلق والشوق المطلق، والوجل المطلق، وما يتضمن ذلك من نظم ونثر، فإن هذا من المجمل أيضًا‏:‏ يشترك فيه المؤمن والكافر، والبر والفاجر، فلذلك لم يشرعها اللّه ورسوله، ولم يأمر بها فإن اللّه إنما يأمر بالخير والعمل الصالح والبر وذلك ليس من هذا الباب، فإن شعر المحبين مشترك بين محب الإيمان ومحب الأوثان، ومحب النسوان، ومحب المردان، ومحب الأوطان، ومحب الأخدان‏.

ص -565- فثبت بما ذكرناه أن ذكر الاسم المجرد ليس مستحبًا، فضلًا عن أن يكون هو ذكر الخاصة‏.‏
وأبعد من ذلك ذكر‏[‏الاسم المضمر‏]‏ وهو‏:‏ ‏[‏هو‏]‏‏.‏ فإن هذا بنفسه لا يدل على معين، وإنما هو بحسب ما يفسره من مذكور أو معلوم فيبقى معناه بحسب قصد المتكلم ونيته؛ ولهذا قد يذكر به من يعتقد أن الحق الوجود المطلق‏.‏ وقد يقول‏:‏ ‏[‏لا هو إلا هو‏]‏ ويسرى قلبه في ‏[‏وحدة الوجود‏]‏ ومذهب فرعون والإسماعيلية وزنادقة هؤلاء المتصوفة المتأخرين بحيث يكون قوله‏:‏ ‏[‏هو‏]‏ كقوله‏:‏ ‏[‏وجوده‏]‏‏.‏ وقد يعني بقوله‏:‏ ‏[‏لا هو إلا هو‏]‏ أي‏:‏ أنه هو الوجود وأنه ما ثم خلق أصلًا، وأن الرب والعبد والحق والخلق شيء واحد‏.‏ كما بينته من مذهب‏" الاتحادية‏"‏ في غير هذا الموضع‏.‏
ومن أسباب هذه الاعتقادات والأحوال الفاسدة الخروج عن الشرعة والمنهاج الذي بعث به الرسول إلينا صلى الله عليه وسلم‏.‏ فإن البدع هي‏:‏ مبادئ الكفر ومظان الكفر‏.‏ كما أن السنن المشروعة هي‏:‏ مظاهر الإيمان، ومقوية للإيمان؛ فإنه يزيد بالطاعة وينقص بالمعصية‏.‏ كما أخبر اللّه عن زيادته في مثل قوله‏:‏ ‏{الَّذِينَ قَالَ لَهُمْ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا‏}‏ ‏[‏ آل عمران‏:‏ 173‏]‏، وقوله‏:‏ ‏{أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا‏}‏ ‏[‏التوبة‏:‏ 124‏]‏،

ص -566- وقوله‏:‏ ‏{هُوَ الَّذِي أَنْزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَعَ إِيمَانِهِمْ‏}‏ ‏[‏الفتح‏:‏ 4‏]‏ وغير ذلك‏.‏
فإن قيل‏:‏ إذا لم يكن هذا الذكر مشروعًا‏.‏ فهل هو مكروه‏؟‏
قلت‏:‏ أما في حق المغلوب فلا يوصف بكراهة؛ فإنه قد يعرض للقلب أحوال يتعسر عليه فيها نطق اللسان مع امتلاء القلب بأحوال الإيمان، وربما تيسر عليه ذكر الاسم المجرد دون الكلمة التامة وهؤلاء يأتون على ما في قلوبهم من أحوال الإيمان وما قدروا عليه من نطق اللسان، فإن الناس في الذكر أربع طبقات‏.‏
إحداها‏:‏ الذكر بالقلب واللسان، وهو المأمور به‏.‏
الثاني‏:‏ الذكر بالقلب فقط، فإن كان مع عجز اللسان فحسن وإن كان مع قدرته فترك للأفضل‏.‏
الثالث‏:‏ الذكر باللسان فقط، وهو كون لسانه رطبًا بذكر اللّه، وفيه حكاية التي لم تجد الملائكة فيه خيرًا إلا حركة لسانه بذكر اللّه‏.‏ ويقول اللّه تعالى‏:‏ ‏"أنا مع عبدي ما ذكرني وتحركت بي شفتاه‏"‏‏.‏
الرابع‏:‏ عدم الأمرين وهو حال الخاسرين‏.‏

ص -567- وأما مع تيسر الكلمة التامة فالاقتصار على مجرد الاسم مكررًا بدعة، والأصل في البدع الكراهة‏.‏
وما نقل عن أبي يزيد والنوري والشبلي وغيرهم‏:‏ من ذكر الاسم المجرد، فمحمول على أنهم مغلوبون، فإن أحوالهم تشهد بذلك، مع أن المشائخ الذين هم أصح من هؤلاء وأكمل لم يذكروا إلا الكلمة التامة، وعند التنازع يجب الرد إلى اللّه والرسول، وليس فعل غير الرسول حجة على الإطلاق‏.‏ واللّه أعلم‏.


فصل في الصراط المستقيم في الزهد والعبادة والورع

الجزء العاشر

فصل في الصراط المستقيم في الزهد والعبادة والورع

ص -568- وَقَالَ الشيْخُ رَحِمَهُ اللَّهُ ‏:‏
فَصل: في الصراط المستقيم، في الزهد والعبادة والورع، في ترك المحرمات والشهوات، والاقتصاد، في العبادة‏.‏ وإن لزوم السنة هو يحفظ من شر النفس والشيطان بدون الطرق المبتدعة، فإن أصحابها لابد أن يقعوا في الآصار والأغلال، وإن كانوا متأولين، فلابد لهم من اتباع الهوى، ولهذا سمى أصحاب البدع أصحاب الأهواء، فإن طريق السنة علم وعدل وهدي، وفي البدعة جهل وظلم، وفيها اتباع الظن وما تهوى الأنفس‏.‏
والرسول، ما ضل وما غوى، والضلال‏:‏ مقرون بالغي، فكل غاو ضال، والرشد ضد الغي والهدى ضد الضلال، وهو مجانبة طريق الفجار وأهل البدع، كما كان السلف ينهون عنهما، قال تعالى‏:‏ ‏{فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏‏.‏

ص -569- والغي في الأصل‏:‏ مصدر غوي يغوي غيًا، كما يقال‏:‏ لوى يلوي ليًا‏.‏ وهو ضد الرشد، كما قال تعالى‏:‏ ‏{وَإِنْ يَرَوْا سَبِيلَ الرُّشْدِ لَا يَتَّخِذُوهُ سَبِيلًا وَإِنْ يَرَوْا سَبِيلَ الغَيِّ يَتَّخِذُوهُ سَبِيلًا‏}‏ ‏[‏الأعراف‏:‏ 146‏]‏‏.‏
والرشد‏:‏ العمل الذي ينفع صاحبه، والغي‏:‏ العمل الذي يضر صاحبه، فعمل الخير رشد، وعمل الشر غي، ولهذا قالت الجن‏:‏ ‏{وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا‏}‏‏[‏الجن‏:‏ 10‏]‏، فقابلوا بين الشر وبين الرشد، وقال في آخر السورة‏:‏ ‏{قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا رَشَدًا‏}‏‏[‏الجن‏:‏ 21‏]‏، ومنه الرشيد، الذي يسلم إليه ماله‏.‏ وهو الذي يصرف ماله فيما ينفع لا فيما يضر‏.‏
وقال الشيطان‏:‏ ‏{لَأُغْوِيَنَّهُمْ أَجْمَعِينَ‏.‏ إِلَّا عِبَادَكَ مِنْهُمْ الْمُخْلَصِينَ‏}‏ ‏[‏ص‏:‏ 82، 83‏]‏، وهو أن يأمرهم بالشر الذي يضرهم فيطيعونه، كما قال تعالى‏:‏ ‏{وَمَا كَانَ لِي عَلَيْكُمْ مِنْ سُلْطَانٍ إِلَّا أَنْ دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي‏}‏‏[‏إبراهيم‏:‏ 22‏]‏، وقال‏:‏ ‏{وَبُرِّزَتْ الْجَحِيمُ لِلْغَاوِينَ‏}‏ إلى أن قال‏:‏ ‏{فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ‏.‏ وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ‏}‏ ‏[‏الشعراء‏:‏ 9195‏]‏، وقال‏:‏ ‏{قَالَ الَّذِينَ حَقَّ عَلَيْهِمْ الْقَوْلُ رَبَّنَا هَؤُلَاءِ الَّذِينَ أَغْوَيْنَا أَغْوَيْنَاهُمْ كَمَا غَوَيْنَا‏}‏‏[‏القصص‏:‏ 63‏]‏، وقال‏:‏ ‏{مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى‏}‏ ‏[‏النجم‏:‏ 2‏]‏‏.‏
ثم إن الغي، إذا كان اسمًا لعمل الشر الذي يضر صاحبه، فإن عاقبة العمل أيضًا تسمى غيًا، كما أن عاقبة الخير تسمى رشدًا، كما

ص -570- يسمى عاقبة الشر شرًا، وعاقبة الخير خيرًا، وعاقبة الحسنات حسنات، وعاقبة السيئات سيئات‏.‏
فالحسنات والسيئات، في كتاب اللّه يراد بها أعمال الخير وأعمال الشر، كما يراد بها النعم والمصائب والجزاء من جنس العمل، فمن عمل خيرًا وحسنات لقي خيرًا وحسنات، ومن عمل شرًا وسيئات لقي شرًا وسيئات‏.‏ كذلك من عمل غيًا لقى غيًا، وترك الصلاة واتباع الشهوات غي يلقي صاحبه غيًا‏.‏ فلهذا قال الزمخشري‏:‏ كل شر عند العرب غي، وكل خير رشاد‏.‏ كما قيل‏:‏

فمن يلق خيرًا يحمد الناس أمره ومن يغو لا يعدم على الغي لائمًا

وقال الزجاج‏:‏ جزاؤه غي، لقوله‏:‏ ‏{يَلْقَ أَثَامًا‏}‏ ‏[‏الفرقان‏:‏ 68‏]‏، أي مجازات آثام‏.‏ وفي الحديث المأثور‏:‏ إن غيا واد في جهنم تستعيذ منه أوديتها، وهذا تعبير عن ملاقات الشر، وقال سبحانه‏:‏ ‏{أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ‏}‏‏[‏مريم‏:‏ 59‏]‏، فإن الصلاة فيها إرادة وجه اللّه‏.‏ كما قال تعالى‏:‏ ‏{وَلَا تَطْرُدْ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ‏}‏ ‏[‏الأنعام‏:‏ 52‏]‏، أي يصلون صلاة الفجر والعصر‏.‏ والداعي يقصد ربه ويريده، فتكون القلوب في هذه الأشياء مريدة لربها محبة له‏.‏

ص -571- واتباع الشهوات‏:‏ هو اتباع ما تشتهيه النفس، فإن الشهوات، جمع شهوة، والشهوة هي في الأصل مصدر، ويسمي المشتهي شهوة‏.‏ تسمية للمفعول باسم المصدر‏.‏ قال تعالى‏:‏ ‏{وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 27‏]‏ فجعل التوبة في مقابلة اتباع الشهوات، فإنه يريد أن يتوب علينا، أي فاللّه يحب لنا ذلك ويرضاه ويأمر به، ‏{وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ‏}‏ وهم الغاوون‏{أَنْ تَمِيلُوا مَيْلًا عَظِيمًا‏}‏ يعدل بكم عن الصراط المستقيم إلى اتباع الشهوات عدولًا عظيمًا، فإن أصل الميل العدول، فلابد منه للذين يتبعون الشهوات، كما قال صلى الله عليه وسلم‏:‏ ‏"استقيموا ولن تحصوا، واعلموا أن خير أعمالكم الصلاة، ولا يحافظ على الوضوء إلا مؤمن‏"‏ رواه أحمد وابن ماجه من حديث ثوبان‏.‏
فأخبر أنا لا نطيق الاستقامة أو ثوابها إذا استقمنا، وقال‏:‏ ‏{وَلَنْ تَسْتَطِيعُوا أَنْ تَعْدِلُوا بَيْنَ النِّسَاءِ وَلَوْ حَرَصْتُمْ فَلَا تَمِيلُوا كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ‏}‏ ‏[‏النساء‏:‏ 129‏]‏، فقوله‏:‏ كل الميل أي‏:‏ يريد نهاية الميل، يريد الزيغ عن الطريق، والعدول عن سواء الصراط إلى نهاية الشر، بل إذا بليت بذلك فتوسط، وعد إلى الطريق بالتوبة‏.‏
كما في الحديث عن النبي صلى الله عليه وسلم‏:‏ ‏"ميل المؤمن كميل الفرس في آخيته يحول ثم يرجع إلى آخيته‏.‏ كذلك المؤمن يحول ثم يرجع

ص -572- إلى ربه‏"‏، قال تعالى‏:‏ ‏{وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالْأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ‏}‏ إلى قوله‏:‏ ‏{وَنِعْمَ أَجْرُ الْعَامِلِينَ‏}‏ ‏[‏آل عمران‏:‏ 133 136‏]‏، فلم يقل‏:‏ لا يظلمون ولا يذنبون، بل قال‏:‏ ‏{إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ‏}‏ ‏[‏آل عمران‏:‏ 135‏]‏، أي بذنب آخر غير الفاحشة، فعطف العام على الخاص‏.‏ كما قال موسى‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي‏}‏ ‏[‏القصص‏:‏ 16‏]‏، وقالت بلقيس‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي‏}‏ ‏[‏النمل‏:‏ 44‏]‏، وقال تعالي عمومًا عن أهل القرى المهلكة‏:‏ ‏{وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنفُسَهُمْ‏}‏ ‏[‏هود‏:‏ 101‏]‏، فظلموا أنفسهم بارتكابهم ما نهوا عنه، وبعصيانهم لأنبيائهم، وبتركهم التوبة إلى ربهم‏.‏
وقوله تعالى‏:‏ ‏{ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 135‏]‏؛ ولهذا قال‏:‏ ‏{وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ‏}‏ ‏[‏النساء‏:‏ 27‏]‏، ثم قال‏:‏ ‏{يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ وَخُلِقَ الْإِنسَانُ ضَعِيفًا‏}‏‏[‏النساء‏:‏ 28‏]‏‏.‏ قال مجاهد وغيره‏:‏ يتبعون الشهوات الزنا، وقال ابن زيد‏:‏ هم أهل الباطل‏.‏ وقال السدي‏:‏ هم اليهود والنصارى والجميع حق، فإنهم قد يتبعون الشهوات مع الكفر، وقد يكون مع الاعتراف بأنها معصية‏.‏
ثم ذكر أنه خلق الإنسان ضعيفًا، وسياق الكلام يدل على أنه ضعيف عن ترك الشهوات‏.‏ فلابد له من شهوة مباحة يستغنى بها عن المحرمة، ولهذا قال طاوس ومقاتل‏:‏ ضعيف في قلة الصبر عن النساء، وقال الزجاج وابن كيسان‏:‏ ضعيف العزم عن قهر الهوى‏.‏ وقيل‏:‏ ضعيف في أصل الخلقة، لأنه خلق من ماء مهين، يروي ذلك

ص -573- عن الحسن، لكن لابد أن يوجد مع ذلك أنه ضعيف عن الصبر؛ ليناسب ما ذكر في الآية، فإنه قال‏:‏ ‏{يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ‏}‏ وهو تسهيل التكليف بأن يبيح لكم ما تحتاجون إليه ولا تصبروا عنه‏.‏ كما أباح نكاح الفتيات، وقد قال قبل ذلك‏:‏ ‏{لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ وَأَنْ تَصْبِرُوا خَيْرٌ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ‏}‏ ‏[‏النساء‏:‏ 25‏]‏‏.‏
فهو سبحانه مع إباحته نكاح الإماء عند عدم الطول، وخشية العنت، قال‏:‏ ‏{وَأَنْ تَصْبِرُوا خَيْرٌ لَكُمْ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فدل ذلك على أنه يمكن الصبر مع خشية العنت، وأنه ليس النكاح كإباحة الميتة عند المخمصة، فإن ذلك لا يمكن الصبر عنه‏.‏
وكذلك من أباح الاستمناء، عند الضرورة فالصبر عن الاستمناء أفضل، فقد روى عن ابن عباس‏:‏ أن نكاح الإماء خير منه، وهو خير من الزنا، فإذا كان الصبر عن نكاح الإماء أفضل فعن الاستمناء بطريق الأولى أفضل‏.‏
لا سيما وكثير من العلماء أو أكثرهم يجزمون بتحريمه مطلقًا، وهو أحد الأقوال في مذهب أحمد‏.‏ واختاره ابن عقيل في المفردات والمشهور عنه يعني عن أحمد أنه محرم إلا إذا خشي العنت‏.‏ والثالث أنه مكروه إلا إذا خشي العنت‏.‏ فإذا كان اللّه قد قال في نكاح الإماء‏:‏

ص -574- {وَأَنْ تَصْبِرُوا خَيْرٌ لَكُمْ‏}‏ ففيه أولى‏.‏ وذلك يدل على أن الصبر عن كلاهما ممكن‏.‏
فإذا كان قد أباح ما يمكن الصبر عنه، فذلك لتسهيل التكليف، كما قال تعالى‏:‏ ‏{يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ وَخُلِقَ الْإِنسَانُ ضَعِيفًا‏}‏‏.‏
و الاستمناء لا يباح عند أكثر العلماء سلفًا وخلفًا سواء خشي العنت أو لم يخش ذلك‏.‏ وكلام ابن عباس وما روى عن أحمد فيه إنما هو لمن خشي العنت، وهو الزنا واللواط خشية شديدة خاف على نفسه من الوقوع في ذلك؛ فأبيح له ذلك لتكسير شدة عنته وشهوته‏.‏
وأما من فعل ذلك تلذذًا أو تذكرًا أو عادة، بأن يتذكر في حال استمنائه صورة كأنه يجامعها‏.‏ فهذا كله محرم لا يقول به أحمد، ولا غيره وقد أوجب فيه بعضهم الحد والصبر عن هذا من الواجبات لا من المستحبات‏.‏
وأما الصبر عن المحرمات فواجب، وإن كانت النفس تشتهيها وتهواها‏.‏ قال تعالى‏:‏ ‏{وَلْيَسْتَعْفِفْ الَّذِينَ لَا يَجِدُونَ نِكَاحًا حَتَّى يُغْنِيَهُمْ اللَّهُ مِنْ فَضْلِهِ‏}‏ ‏[‏النور‏:‏ 33‏]‏، و الاستعفاف‏:‏ هو ترك المنهي عنه‏.‏ كما في الحديث

ص -575- الصحيح عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"من يستعفف يعفه اللّه، ومن يستغن يغنه اللّه، ومن يتصبر يصبره اللّه، وما أعطى أحد عطاء خيرًا وأوسع من الصبر‏"‏‏.‏
فالمستغني، لا يستشرف بقلبه‏.‏ و المستعف‏:‏ هو الذي لا يسأل الناس بلسانه، والمتصبر‏:‏ هو الذي لا يتكلف الصبر‏.‏ فأخبر أنه من يتصبر يصبره اللّه‏.‏ وهذا كأنه في سياق الصبرعلى الفاقة، بأن يصبر على مرارة الحاجة، لا يجزع مما ابتلى به من الفقر، وهو الصبر في البأساء والضراء‏.‏ قال تعالى‏:‏ ‏{وَالصَّابِرِينَ فِي الْبَأْسَاءِ وَالضَّرَّاءِ وَحِينَ الْبَأْسِ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏ ‏.‏
والضراء‏:‏ المرض‏.‏ وهو الصبر على ما ابتلى به من حاجة ومرض وخوف‏.‏ والصبر على ما ابتلى به باختياره، كالجهاد، فإن الصبر عليه أفضل من الصبر على المرض الذي يبتلى به بغير اختياره، ولذلك إذا ابتلى بالعنت في الجهاد فالصبر على ذلك أفضل من الصبر عليه في بلده؛ لأن هذا الصبر من تمام الجهاد‏.‏ وكذلك لو ابتلى في الجهاد بفاقة، أو مرض حصل بسببه كان الصبر عليه أفضل‏.‏ كما قد بسط هذا في مواضع‏.‏
وكذلك ما يؤذي الإنسان به في فعله للطاعات، كالصلاة، والأمر بالمعروف،

ص -576- والنهي عن المنكر، وطلب العلم من المصائب، فصبره عليها أفضل من صبره على ما ابتلى به بدون ذلك، وكذلك إذا دعته نفسه إلى محرمات‏:‏ من رئاسة، وأخذ مال، وفعل فاحشة كان صبره عنه أفضل من صبره على ماهو دون ذلك، فإن أعمال البر، كلما عظمت كان الصبر عليها أعظم مما دونهما‏.‏
فإن في العلم، والإمارة، والجهاد، والأمر بالمعروف والنهي عن المنكر، والصلاة، والحج، والصوم، والزكاة، من الفتن النفسية وغيرها ما ليس في غيرها‏.‏ ويعرض في ذلك ميل النفس إلى الرئاسة والمال والصور‏.‏ فإذا كانت النفس غير قادرة على ذلك لم تطمع فيه، كما تطمع مع القدرة، فإنها مع القدرة تطلب تلك الأمور المحرمة، بخلاف حالها بدون القدرة فإن الصبر مع القدرة جهاد، بل هو من أفضل الجهاد‏.‏ وأكمل من ثلاثة أوجه‏:‏
أحدها‏:‏ أن الصبر عن المحرمات، أفضل من الصبر على المصائب‏.‏
الثاني‏:‏ أن ترك المحرمات مع القدرة عليها، وطلب النفس لها، أفضل من تركها بدون ذلك‏.‏
الثالث‏:‏ أن طلب النفس لها إذا كان بسبب أمر ديني كمن

ص -577- خرج لصلاة، أو طلب علم، أو جهاد، فابتلى بما يميل إليه من ذلك فإن صبره عن ذلك يتضمن فعل المأمور وترك المحظور، بخلاف ما إذا مالت نفسه إلى ذلك بدون عمل صالح، ولهذا كان يونس ابن عبيد يوصي بثلاث يقول‏:‏ لا تدخل على سلطان، وإن قلت‏:‏ آمره بطاعة اللّه‏.‏ ولا تدخل علي امرأة‏:‏ وإن قلت‏:‏ أعلمها كتاب اللّه، ولا تصغ أذنك إلى صاحب بدعة، وإن قلت أرد عليه‏.‏
فأمره بالاحتراز من أسباب الفتنة، فإن الإنسان إذا تعرض لذلك فقد يفتتن ولا يسلم‏.‏
فإذا قدر أنه ابتلى بذلك بغير اختياره أو دخل فيه باختياره، وابتلى، فعليه أن يتقى اللّه ويصبر ويخلص ويجاهد‏.‏ وصبره على ذلك وسلامته مع قيامه بالواجب، من أفضل الأعمال، كمن تولى ولاية وعدل فيها، أو رد على أصحاب البدع بالسنة المحضة، ولم يفتنوه، أو علم النساء الدين على الوجه المشروع من غير فتنة‏.‏
لكن اللّه إذا ابتلى العبد وقدر عليه أعانه، وإذا تعرض العبد بنفسه إلى البلاء وكله اللّه إلى نفسه‏.‏ كما قال النبي صلى الله عليه وسلم لعبد الرحمن بن سمرة‏:‏ ‏"لا تسأل الإمارة فإنك إن أعطيتها عن مسألة، وكلت إليها‏.‏ وإن أعطيتها عن غير مسألة، أعنت عليها‏"‏ وكذلك

ص -578- قال في الطاعون‏:‏ ‏"إذا وقع ببلد وأنتم بها، فلا تخرجوا فرارًا منه، وإذا سمعتم به بأرض فلا تقدموا عليه‏"‏ فمن فعل ما أمره اللّه به فعرضت له فتنة من غير اختياره، فإن اللّه يعينه عليها بخلاف من تعرض لها‏.‏
لكن باب التوبة مفتوح، فإن الرجل قد يسأل الإمارة فيوكل إليها، ثم يندم فيتوب من سؤاله فيتوب اللّه عليه ويعينه، إما على إقامة الواجب، وإما على الخلاص منها، وكذلك سائر الفتن‏.‏ كماقال‏:‏ ‏{قُلْ يَاعِبَادِي الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏ 53‏]‏، وهذه الأمور تحتاج إلى بسط لا يتسع له هذا الموضع‏.‏
والمقصود أن اللّه سبحانه يريد أن يبين لنا، ويهدينا سنن الذين من قبلنا الذين قال فيهم‏:‏ ‏{أُوْلَئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمْ اقْتَدِهِ‏}‏‏[‏الأنعام‏:‏ 90‏]‏، وهم الذين أمرنا أن نسأله الهداية لسبيلهم في قوله‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ ‏.‏ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏ فهو يحب لنا ويأمرنا أن نتبع صراط هؤلاء، وهو سبيل من أناب إليه، فذكر هنا ثلاثة أمور‏:‏ البيان، والهداية، والتوبة‏.‏
وقيل‏:‏ المراد بالسنن هنا سنن أهل الحق والباطل، أي‏:‏ يريد أن يبين لنا سنن هؤلاء وهؤلاء، فيهدي عباده المؤمنين إلى الحق،

ص -579- ويضل آخرين، فإن الهدى والضلال إنما يكون بعد البيان‏.‏ كما قال‏:‏ ‏{وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏‏[‏إبراهيم‏:‏ 4‏]‏، وقال‏:‏ ‏{وَمَا كَانَ اللَّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُمْ مَا يَتَّقُونَ‏}‏‏[‏التوبة‏:‏ 115‏]‏‏.‏
فتكون ‏{سُنَنَ‏}‏ ‏[‏النساء‏:‏ 26‏]‏، متعلقًا بيبين يعني سنن أهل الباطل لا بيهدي، وأهل الحق متعلق بقوله‏:‏ ويهديكم‏.‏ وقال الزجاج‏:‏ السنن الطرق، فالمعنى يدلكم على طاعته، كما دل الأنبياء وتابعيهم‏.‏ وهذا أولى، لأنه قد يقدم فعلين فلا يجعل الأول هوالعامل وحده، بل العامل إما الثاني وحده‏.‏ وإما الاثنان، كقوله‏:‏ ‏{آتُونِي أُفْرِغْ عَلَيْهِ قِطْرًا‏}‏ ‏[‏الكهف‏:‏ 96‏]‏‏.‏
أو إذا أريد هذا التقدير‏:‏ يبين لكم سنن الذين من قبلكم، ويهديكم سننًا‏.‏ فدل علي أنه يهدينا سننهم‏.‏ والمراد بذلك سنن أهل الحق، بخلاف قوله‏:‏ ‏{قَدْ خَلَتْ مِنْ قَبْلِكُمْ سُنَنٌ‏}‏ فإنه قال بعدها‏:‏ ‏{فَسِيرُوا فِي الْأَرْضِ فَانْظُروا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ‏}‏ ‏[‏آل عمران‏:‏ 137‏]‏، فإنه أراد تعريف عقوبة الظالمين بالعيان ، وهنا فأنزل علينا من القرآن ما يهدينا به سنن الذين من قبلنا، وهم الذين أنعم اللّه عليهم‏.‏ وذكر ثلاثة أمور‏:‏ التبيين، والهدى، والتوبة‏.‏
لأن الإنسان أولا يحتاج إلى معرفة الخير والشر، وما أمر به وما نهى عنه، ثم يحتاج بعد ذلك

ص -580- إلى أن يهدي، فيقصد الحق ويعمل به دون الباطل‏.‏ وهو سنن الأنبياء والصالحين‏.‏ ثم لابد له بعد ذلك من الذنوب، فيريد أن يتطهر منها بالتوبة فهو محتاج إلى العلم والعمل به‏.‏ وإلى التوبة مع ذلك‏.‏ فلابد له من التقصير، أو الغفلة في سلوك تلك السنن التي هداه اللّه إليها‏.‏ فيتوب منها بما وقع من تفريط في كل سنة من تلك السنن‏.‏ وهذه السنن‏:‏ تدخل فيها الواجبات والمستحبات، فلابد للسالك فيها من تقصير وغفلة، فيستغفر اللّه، ويتوب إليه‏.‏ فإن العبد لو اجتهد مهما اجتهد لا يستطيع أن يقوم للّه بالحق الذي أوجبه عليه، فما يسعه إلا الاستغفار والتوبة عقيب كل طاعة‏.‏
وقد يقال‏:‏ الهداية، هنا البيان والتعريف، أي‏:‏ يعرفكم سنن الذين من قبلكم، من أهل السعادة والشقاوة؛ لتتبعوا هذه وتجتنبوا هذه، كما قال تعالى‏:‏ ‏{وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ‏[‏البلد‏:‏ 10‏]‏، قال علي وابن مسعود‏:‏ سبيل الخير والشر‏.‏ وعن ابن عباس‏:‏ سبيل الهدى والضلال‏.‏ وقال مجاهد‏:‏ سبيل السعادة والشقاوة، أي فطرناه على ذلك، وعرفناه إياه، والجميع واحد‏.‏ والنجدان الطريقان الواضحان، والنجد المرتفع من الأرض، فالمعنى ألم نعرفه طريق الخير والشر ونبينه له، كتبيين الطريقين العاليين، لكن الهدى والتبيين والتعريف في هذه الآية يشترك

ص -581- فيه بنو آدم، ويعرفونه بعقولهم‏.‏
وأما طريق من تقدم من الأنبياء، فلا بد من إخبار اللّه تعالى عنها، كما قال‏:‏ ‏{تِلْكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهَا إِلَيْكَ مَا كُنتَ تَعْلَمُهَا أَنْتَ وَلَا قَوْمُكَ مِنْ قَبْلِ هَذَا‏}‏‏[‏هود‏:‏ 49‏]‏، لكن يجاب عن هذا بأنه لو أريد هذا المعنى، لقال‏:‏ يريد اللّه ليبين لكم سنن الذين من قبلكم، ولم يحتج أن يذكر الهدى، إذا كان المعنى واحدًا، فلما ذكر أنه يريد التبيين والهدي، علم أن هذا غير هذا، فالتبيين‏:‏ التعريف والتعليم، والهدى‏:‏ هو الأمر والنهي، وهو الدعاء إلى الخير‏.‏ كما قال تعالى‏:‏ ‏{وَلِكُلِّ قَوْمٍ هَادٍ ‏}‏ ‏[‏الرعد‏:‏ 7‏]‏، أي داع يدعوهم إلى الخير‏.‏ كما قال تعالى‏:‏ ‏{وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ‏}‏ ‏[‏الشورى‏:‏ 52‏]‏، أي تدعوهم إليه دعاء تعليم‏.‏
وهداه هنا يتعدى بنفسه، لأن التقدير‏:‏ ويلزمكم سنن الذين من قبلكم، فلا تعدلوا عنها، وليس المراد هنا بالهدى الإلهام‏.‏ كما في قوله‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ‏}‏ لكونه لو أراد ذلك لوقع، ولم يكن فينا ضال، بل هذه إرادة شرعية أمرية بمعنى المحبة والرضا، ولهذا قال الزجاج‏:‏ يريد أن يدلكم على ما يكون سببًا لتوبتكم، فعلق الإرادة بفعل نفسه‏.‏ فإن الزجاج ظن الإرادة في القرآن ليست إلا كذلك، وليس كما ظن، بل الإرادة المتعلقة بفعله يكون مرادها كذلك، فإن

ص -582- ما شاء كان وما لم يشأ لم يكن‏.‏ وأما الإرادة الموجودة في أمره وشرعه، فهو كقوله‏:‏ ‏{مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ‏}‏ الآية ‏[‏المائدة‏:‏ 6‏]‏، وقوله‏:‏ ‏{إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ‏}‏ ‏[‏الأحزاب‏:‏ 33‏]‏، ونحو ذلك‏.‏
فهذه إرادته لما أمر به، بمعنى أنه يحبه ويرضاه، ويثيب فاعله، لا بمعنى أنه أراد أن يخلقه، فيكون كما قال‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ الآية ‏[‏الأنعام‏:‏ 125‏]‏ ‏.‏
وكما قال نوح‏:‏ ‏{وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏هود‏:‏ 34‏]‏‏.‏
فهذه إرادة لما يخلقه ويكونه‏.‏ كما يقول المسلمون‏:‏ ما شاء اللّه كان، وما لم يشأ لم يكن، وهذه الإرادة متعلقة بكل حادث، والإرادة الشرعية الأمرية لا تتعلق إلا بالطاعات، كما يقول الناس لمن يفعل القبيح‏:‏ يفعل شيئًا ما يريده اللّه، مع قولهم‏:‏ ما شاء اللّه كان وما لم يشأ لم يكن‏.‏ فإن هذه الإرادة نوعان‏.‏ كما قد بسط في موضع آخر‏.‏
وقد يراد بالهدى الإلهام، ويكون الخطاب للمؤمنين المطيعين الذين

ص -583- هداهم اللّه إلى طاعته، فإن اللّه تعالى أراد أن يتوب عليهم ويهديهم، فاهتدوا، ولولا إرادته لهم ذلك لم يهتدوا، كما قالوا‏:‏ ‏{الْحَمْدُ لِلَّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلَا أَنْ هَدَانَا اللَّهُ لَقَدْ جَاءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ‏}‏ ‏[‏الأعراف‏:‏ 43‏]‏‏.‏
لكن الخطاب في الآية لجميع المسلمين، كالخطاب بآية الوضوء‏.‏ والخطاب لأهل البيت بقوله‏:‏ ‏{إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ‏}‏ ‏[‏الأحزاب‏:‏ 33‏]‏؛ ولهذا يهدد من لم يطعه‏.‏ وكما في الصيام‏:‏ ‏{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، فهذه إرادة شرعية أمرية بمعنى المحبة والرضا، لا إرادة الخلق المستلزمة للمراد، لأنه لو كان كذلك لم تكن الآية خطابًا، إلا لمن أخذ باليسر، ولمن فعل ما أمر به، وكان من تخلف عن ذلك لا يدخل تحت الأمر والنهي الذي في الآية، وليس كذلك‏.‏ بل الحكم الشرعي لازم لجميع المسلمين، فمن أطاع أثيب ومن عصى عوقب، والذين أطاعوه إنما أطاعوه بهداه لهم، هدي الإلهام، والإعانة بأن جعلهم مهتدين‏.‏ كما أنه هو الذي جعل المصلي مصليًا، والمسلم مسلمًا‏.‏
ولو كانت الإرادة هنا من الإنسان مستلزمة لوقوع المراد لم يقل‏:‏ ‏{وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 27‏]‏، فإنه حينئذ لا تأثير لإرادة هؤلاء، بل وجودها وعدمها سواء‏.‏ كما في قول نوح‏:‏ ‏{وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ‏}‏ ‏[‏هود‏:‏ 34‏]‏،

ص -584- فإن ما شاء اللّه كان، وإن لم يشأ الناس، وما لم يشأ لم يكن، وإن شاءه الناس‏.‏
والمقصود بالآية تحذيرهم من متابعة الذين يتبعون الشهوات‏.‏ والمعنى‏:‏ إني أريد لكم الخير الذي ينفعكم، وهؤلاء يريدون لكم الشر الذي يضركم، كالشيطان الذي يريد أن يغويكم، وأتباعه هم أهل الشهوات فلا تتخذوه وذريته أولياء من دوني، بل اسلكوا طرق الهدي والرشاد، وإياكم وطرق الغي والفساد‏.‏ كما قال تعالى‏:‏ ‏{فَمَنْ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏}‏ الآيات ‏[‏طه‏:‏ 123‏]‏‏.‏
وقوله‏:‏ ‏{يَتَّبِعُونَ الشَّهَوَاتِ‏}‏ ‏[‏النساء‏:‏ 27‏]‏، في الموضعين، فاتباع الشهوة من جنس اتباع الهوى، كما قال تعالى‏:‏ ‏{أَنَّمَا يَتَّبِعُونَ أَهْوَاءَهُمْ وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنْ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، وقال‏:‏ ‏{وَلَوْ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتْ السَّمَاوَاتُ وَالْأَرْضُ وَمَنْ فِيهِنَّ‏}‏ ‏[‏ المؤمنون‏:‏ 71 ‏]‏، وقال تعالى‏:‏ ‏{وَلَا تَتَّبِعُوا أَهْوَاءَ قَوْمٍ قَدْ ضَلُّوا مِنْ قَبْلُ‏}‏ ‏[‏المائدة‏:‏ 77‏]‏، وقال تعالى‏:‏ ‏{أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ كَمَنْ زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءَهُمْ‏}‏ ‏[‏محمد‏:‏ 14‏]‏، وقال تعالى‏:‏ ‏{وَلَا تَتَّبِعْ أَهْوَاءَ الَّذِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏الجاثية‏:‏ 18‏]‏، وهذا في القرآن كثير‏.‏
والهوى‏:‏ مصدر هوى يهوي هوى، ونفس المهوي يسمى هوى ما يهوى، فاتباعه كاتباع السبيل‏.‏كما قال تعالى‏:‏ ‏{وَلَا تَتَّبِعُوا أَهْوَاءَ قَوْمٍ قَدْ ضَلُّوا مِنْ قَبْلُ‏}‏

ص -585-

وكما في لفظ الشهوة، فاتباع الهوى يراد به نفس مسمى المصدر، أي اتباع إرادته ومحبته التي هي هواه واتباع الإرادة‏:‏ هو فعل ما تهواه النفس، كقوله تعالى‏:‏ ‏{وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ‏}‏ ‏[‏لقمان‏:‏ 15‏]‏، وقوله‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏، وقال‏:‏ ‏{وَلَا تَتَّبِعُوا مِنْ دُونِهِ أَوْلِيَاءَ‏}‏ ‏[‏الأعراف‏:‏ 3‏]‏، فلفظ الاتباع يكون للآمر الناهي، وللأمر والنهي، وللمأمور به والمنهي عنه، وهو الصراط المستقيم‏.‏
كذلك يكون للهوى أمر ونهي، وهو أمر النفس ونهيها، كما قال تعالى‏:‏ ‏{وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لَأَمَّارَةٌ بِالسُّوءِ إِلَّا مَا رَحِمَ رَبِّي إِنَّ رَبِّي غَفُورٌ رَحِيمٌ‏}‏ ‏[‏يوسف‏:‏ 53‏]‏، ولكن ما يأمر به من الأفعال المذمومة، فأحدها مستلزم للآخر، فاتباع الأمر هو فعل المأمور، واتباع أمر النفس هو فعل ما تهواه، فعلى هذا يعلم أن اتباع الشهوات، واتباع الأهواء هو اتباع شهوة النفس، وهواها، وذلك بفعل ما تشتهيه وتهواه‏.‏
بل قد يقال‏:‏ هذا هو الذي يتعين في لفظ اتباع الشهوات والأهواء، لأن الذي يشتهي ويهوى، إنما يصير موجودًا بعد أن يشتهي ويهوى، وإنما يذم الإنسان إذا فعل ما يشتهي ويهوى عند وجوده،

ص -586- فهو حينئذ قد فعل، ولا ينهى عنه بعد وجوده، ولا يقال لصاحبه‏:‏ لا تتبع هواك‏.‏
وأيضًا فالفعل المراد المشتهى، الذي يهواه الإنسان‏:‏ هو تابع لشهوته وهواه، فليست الشهوة والهوي تابعة له، فاتباع الشهوات هو اتباع شهوة النفس، وإذا جعلت الشهوة بمعنى المشتهى كان مع مخالفة الأصل يحتاج إلى أن يجعل في الخارج ما يشتهي، والإنسان يتبعه كالمرأة المطلوبة، أو الطعام المطلوب، وإن سميت المرأة شهوة والطعام أيضًا، كما في قوله صلى الله عليه وسلم‏:‏ ‏"كل عمل ابن آدم له إلا الصيام فإنه لي، وأنا أجزي به، يدع طعامه وشرابه وشهوته من أجلي‏"‏ أي‏:‏ يترك شهوته، وهو إنما يترك ما يشتهيه كما يترك الطعام، لا أنه يدع طعامه بترك الشهوة الموجودة في نفسه، فإن تلك مخلوقة فيه مجبول عليها، وإنما يثاب إذا ترك ما تطلبه تلك الشهوة‏.‏
وحقيقة الأمر، أنهما متلازمان، فمن اتبع نفس شهوته القائمة بنفسه اتبع ما يشتهيه، وكذلك من اتبع الهوى القائم بنفسه اتبع ما يهواه، فإن ذلك من آثار الإرادة، واتباع الإرادة هو امتثال أمرها، وفعل ما تطلبه، كالمأمور الذي يتبع أمر أميره، ولابد أن يتصور مراده الذي يهواه ويشتهيه في نفسه ويتخيله قبل فعله‏.‏ فيبقى ذلك المثال كالإمام مع المأموم يتبعه حيث كان، وفعله في الظاهر

ص -587- تبع لاتباع الباطن، فتبقى صورة المراد المطلوب المشتهي التي في النفس هي المحركة للإنسان الآمرة له‏.‏
ولهذا يقال‏:‏ العلة الغائية علة فاعلية، فإن الإنسان للعلة الغائية بهذا التصور والإرادة صار فاعلًا للفعل، وهذه الصورة المرادة المتصورة في النفس هي التي جعلت الفاعل فاعلًا، فيكون الإنسان متبعًا لها، والشيطان يمده في الغي، فهو يقوي تلك الصورة ويقوي أثرها ويزين للناس اتباعها، وتلك الصورة تتناول صورة العين المطلوبة كالمحبوب من الصور والطعام والشراب ويتناول نفس الفعل الذي هو المباشر لذلك المطلوب المحبوب، والشيطان والنفس تحب ذلك، وكلما تصور ذلك المحبوب في نفسه أراد وجوده في الخارج، فإن أول الفكر آخر العمل، وأول البغية آخر الدرك‏.‏
ولهذا يبقى الإنسان عند شهوته، وهواه أسيرًا لذلك، مقهورًا تحت سلطان الهوى، أعظم من قهر كل قاهر، فإن هذا القاهر الهوائي، القاهر للعبد، هو صفة قائمة بنفسه، لايمكنه مفارقته البتة، والصورة الذهنية تطلبها النفس، فإن المحبوب تطلب النفس أن تدركه، وتمثله لها في نفسها، فهو متبع للإرادة‏.‏ وإن كانت الذهنية والتزين من الزين والمراد التصور في نفسه‏.‏ والمشتهى الموجود في الخارج له محركان‏:‏ التصور والمشتهى، هذا يحركه تحريك طلب وأمر، وهذا يأمره أن يتبع

ص -588- طلبه وأمره، فاتباع الشهوات والأهواء يتناول هذا كله، بخلاف كل قاهر ينفصل عن الإنسان فإنه يمكنه مفارقته مع بقاء نفسه على حالها، وهذا إنما يفارقه بتغير صفة نفسه‏.‏
ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"ثلاث مهلكات‏:‏ شح مطاع، وهوي متبع، وإعجاب المرء بنفسه‏.‏ وثلاث منجيات‏:‏ خشية اللّه في السر والعلانية، والقصد في الفقر والغنى، وكلمة الحق في الغضب والرضا‏"‏‏.‏
وقوله في الحديث‏:‏ هوي متبع، فيه دليل على أن المتبع هو ما قام في النفس‏.‏ كقوله‏:‏ في الشح المطاع، وجعل الشح مطاعًا، لأنه هو الآمر، وجعل الهوى متبعًا، لأن المتبع قد يكون إمامًا يقتدى به ولا يكون آمرًا‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إياكم والشح‏.‏ فإن الشح أهلك من كان قبلكم، أمرهم بالبخل فبخلوا، وأمرهم بالظلم فظلموا، وأمرهم بالقطيعة فقطعوا‏"‏‏.‏ فبين أن الشح يأمر بالبخل والظلم والقطيعة، فالبخل، منع منفعة الناس بنفسه وماله، والظلم، هو الاعتداء عليهم‏.‏
فالأول هو التفريط فيما يجب، فيكون قد فرط فيما يجب، واعتدى عليهم بفعل ما يحرم وخص قطيعة الرحم بالذكر إعظامًا لها؛ لأنها تدخل

ص -589- في الأمرين المتقدمين قبلها‏.‏
وقال المفسرون في قوله تعالى‏:‏ ‏{وَمَنْ يُوقَ شُحَّ نَفْسِهِ‏}‏ ‏[‏الحشر‏:‏ 9‏]‏، هو ألا يأخذ شيئًا مما نهاه اللّه عنه، ولا يمنع شيئًا أمره اللّه بأدائه، فالشح يأمر بخلاف أمراللّه ورسوله‏.‏ فإن اللّه ينهى عن الظلم، ويأمر بالإحسان، والشح يأمر بالظلم، وينهى عن الإحسان‏.‏
وقد كان عبد الرحمن بن عوف يكثر في طوافه بالبيت، وبالوقوف بعرفة أن يقول‏:‏ اللّهم قني شح نفسي، فسئل عن ذلك، فقال‏:‏ إذا وقيت شح نفسي، وقيت الظلم والبخل والقطيعة‏.‏ وفي رواية عنه قال‏:‏ إني أخاف أن أكون قد هلكت، قال‏:‏ وماذاك‏؟‏ قال‏:‏ أسمع اللّه يقول‏:‏ ‏{وَمَنْ يُوقَ شُحَّ نَفْسِهِ‏}‏، وأنا رجل شحيح لا يكاد يخرج من يدي شيء، فقال‏:‏ ليس ذاك بالشح الذي ذكره اللّه في القرآن إنما الشح أن تأكل مال أخيك ظلمًا، وإنما يكن بالبخل وبئس الشيء البخل‏.‏
وقد ذكر تعالى الشح في سياق ذكر الحسد والإيثار في قوله‏:‏ ‏{وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ‏}‏، ثم قال‏:‏ ‏{وَمَنْ يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمْ الْمُفْلِحُونَ‏}‏ ‏[‏الحشر‏:‏ 9‏]‏، فمن وقى شح نفسه لم يكن حسودًا باغيًا على المحسود والحسد أصله بغض المحسود‏.‏

ص -590- والشح يكون في الرجل مع الحرص، وقوة الرغبة في المال، وبغض للغير وظلم له، كما قال تعالى‏:‏ ‏{قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنْكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلًا ‏.‏ أَشِحَّةً عَلَيْكُمْ‏}‏ الآيات إلى قوله‏:‏ ‏{أَشِحَّةً عَلَى الْخَيْرِ أُوْلَئِكَ لَمْ يُؤْمِنُوا فَأَحْبَطَ اللَّهُ أَعْمَالَهُمْ‏}‏ ‏[‏الأحزاب‏:‏ 18، 19‏]‏، فشحهم على المؤمنين، وعلى الخير يتضمن كراهيته وبغضه، وبغض الخير يأمر بالشر، وبغض الإنسان يأمر بظلمه، وقطيعته كالحسد، فإن الحاسد يأمر حاسده بظلم المحسود وقطيعته، كابني آدم وإخوة يوسف‏.‏
فالحسد والشح، يتضمنان بغضًا وكراهية، فيأمران بمنع الواجب وبظلم ذلك الشخص، فإن الفعل صدر فيه عن بغض، بخلاف الهوى فإن الفعل صدر فيه عن حب أحب شيئًا فاتبعه ففعله، وذلك مقصوده أمر عدمي والعدم لا ينفع‏.‏ ولكن ذاك القصد أمر بأمر وجودي، فأطيع أمره‏.‏
وابن مسعود جعل البخل خارجًا عن الشح والنبي صلى الله عليه وسلم جعل الشح يأمر بالبخل‏.‏
ومن الناس من يقول‏:‏ الشح، والبخل سواء‏.‏ كما قال ابن جرير‏:‏ الشح في كلام العرب هو البخل، ومنع الفضل من المال‏.‏ وليس

ص -591- كما قال‏:‏ بل ما قاله النبي صلى الله عليه وسلم وابن مسعود أحق أن يتبع ، فإن البخيل قد يبخل بالمال محبة لما يحصل له به من اللذة والتنعم، وقد لا يكون متلذذًا به ولا متنعمًا بل نفسه تضيق عن إنفاقه وتكره ذلك حتي يكون يكره، أن ينفع نفسه منه مع كثرة ماله، وهذا قد يكون مع التذاذه بجمع المال ومحبته لرؤيته‏.‏ وقد لا يكون هناك لذة أصلا، بل يكره أن يفعل إحسانًا إلى أحد حتى لو أراد غيره أن يعطي كره ذلك منه بغضًا للخير لا للمعطي ولا للمعطي، بل بغضًا منه للخير وقد يكون بغضًا وحسدًا للمعطي، أو للمعطي وهذا هو الشح وهذا هو الذي يأمر بالبخل قطعًا، ولكن كل بخل يكون عن شح، فكل شحيح بخيل وليس كل بخيل شحيحًا‏.‏
قال الخطابي‏:‏ الشح أبلغ في المنع من البخل، والبخل إنما هو من أفراد الأمور وخواص الأشياء، والشح عام، فهو كالوصف اللازم للإنسان من قبل الطبع والجبلة‏.‏
وحكى الخطابي عن بعضهم أنه قال‏:‏ البخل‏:‏ أن يظن الإنسان بماله، والشح‏:‏ أن يضن بماله ومعروفه، وقيل‏:‏ الشح‏:‏ أن يشح بمعروف غيره على غيره، و البخل‏:‏ أن يبخل بمعروفه على غيره والذين يتبعون الشهوات، ويتبعون أهواءهم يحبون ذلك ويريدونه، فاتبعوا

ص -592- محبتهم وإرادتهم من غير علم، فلم ينظروا هل ذلك نافع لهم في العاقبة أو ضار‏.‏
ولهذا قال‏:‏ ‏{فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءَهُمْ‏}‏ ثم قال‏:‏ ‏{وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنْ اللَّهِِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، واتباع الهوى درجات‏:‏ فمنهم المشركون والذين يعبدون من دون اللّه ما يستحسنون بلا علم، ولا برهان، كما قال‏:‏ ‏{أَفَرَأَيْتَ مَنْ اتَّخَذَ إِلَهَهُ هَوَاهُ‏}‏ ‏[‏الجاثية‏:‏ 23‏]‏، أي يتخذ إلهه الذي يعبده وهو ما يهواه من آلهة، ولم يقل‏:‏ إن هواه نفس إلهه فليس كل من يهوي شيئًا يعبده، فإن الهوى أقسام بل المراد أنه جعل المعبود الذي يعبده هو ما يهواه، فكانت عبادته تابعة لهوى نفسه في العبادة، فإنه لم يعبد ما يحب أن يعبد، ولا عبد العبادة التي أمر بها‏.‏
وهذه حال أهل البدع، فإنهم عبدوا غير اللّه، وابتدعوا عبادات زعموا أنهم يعبدون اللّه بها، فهم إنما اتبعوا أهواءهم، فإن أحدهم يتبع محبة نفسه وذوقها ووجدها وهواها من غير علم، ولا هدى، ولا كتاب منير‏.‏
فلو اتبع العلم والكتاب المنير، لم يعبد إلا اللّه بما شاء، لا بالحوادث والبدع‏.‏

ص -593- والمقصود أن الآلهة كثيرة، والعبادات لها متنوعة، وبالجملة فكل ما يريده الإنسان ويحبه لابد أن يتصوره في نفسه، فتلك الصورة العلمية محركة له إلى محبوبه ولوازم الحب، فمن عبده عبد غير اللّه، وتمثلت له الشياطين في صورة من يعبده، وهذا كثير ما زال ولم يزل؛ ولهذا كان كل من عبد شيئًا غير اللّه، فإنما يعبد الشيطان؛ ولهذا يقارن الشيطان الشمس عند طلوعها وغروبها، واستوائها ليكون سجود من يعبدها له‏.‏
وقد كانت الشياطين، تتمثل في صورة من يعبد، كما كانت تكلمهم من الأصنام التي يعبدونها، وكذلك في وقتنا خلق كثير من المنتسبين إلى الإسلام، والنصارى والمشركين ممن أشرك ببعض من يعظمه من الأحياء والأموات من المشايخ وغيرهم، فيدعوه ويستغيث به في حياته وبعد مماته، فيراه قد أتاه وكلمه وقضى حاجته، وإنما هو شيطان تمثل على صورته، ليغوى هذا المشرك‏.‏
والمبتلون بالعشق، لا يزال الشيطان يمثل لأحدهم صورة المعشوق، أو يتصور بصورته، فلا يزال يرى صورته، مع مغيبه عنه بعد موته، فإنما جلاه الشيطان على قلبه، ولهذا إذا ذكر العبد اللّه الذكر الذي يخنس منه الوسواس الخناس خنس هذا المثال الشيطاني، وصورة المحبوب تستولى على المحب أحيانًا حتى لا يرى غيرها، ولا يسمع غير كلامها، فتبقى

ص -594- نفسه مشتغلة بها‏.‏
والذين يسلكون في محبة اللّه مسلكا ناقصًا، يحصل لأحدهم نوع من ذلك يسمى الاصطلام والفناء، يغيب بمحبوبه عن محبته، وبمعروفه عن معرفته، وبمذكوره عن ذكره، حتى لا يشعر بشيء من أسماء اللّه وصفاته وكلامه وأمره ونهيه‏.‏
ومنهم من قد ينتقل من هذا إلى الاتحاد‏.‏ فيقول‏:‏ أنا هو، وهو أنا، وأنا اللّه، ويظن كثير من المسالكين، أن هذا هو غاية السالكين، وأن هذا هو التوحيد، الذي هو نهاية كل سالك، وهم غالطون في هذا، بل هذا من جنس قول النصارى، ولكن ضلوا لأنهم لم يسلكوا الطريق الشرعية في الباطن في خبر اللّه وأمره‏.‏
وقد بسط الكلام على هذا في غير هذا الموضع‏.‏
والمقصود أن المتبعين لشهواتهم من الصور والطعام والشراب واللباس، يستولى على قلب أحدهم مايشتهيه حتى يقهره ويملكه، ويبقى أسيرًا ما يهواه، يصرفه كيف تصرف ذلك المطلوب؛ ولهذا قال بعض السلف‏:‏ ما أنا على الشاب الناسك بأخوف مني عليه من سبع ضار يثب عليه من صبي حدث يجلس إليه‏.‏

ص -595- وذلك أن النفس الصافية التي فيها رقة الرياضة، ولم تنجذب إلى محبة اللّه وعبادته انجذابًا تامًا، ولا قام بها من خشية اللّه التامة ما يصرفها عن هواها متى صارت تحت صورة من الصور استولت تلك الصورة عليها‏.‏ كما يستولى السبع على ما يفترسه، فالسبع يأخذ فريسته بالقهر، ولا تقدر الفريسة على الامتناع منه‏.‏ كذلك ما يمثله الإنسان في قلبه من الصور المحبوبة، تبتلع قلبه وتقهره، فلا يقدر قلبه على الامتناع منه، فيبقى قلبه مستغرقًا في تلك الصورة أعظم من استغراق الفريسة في جوف الأسد؛ لأن المحبوب المراد هو غاية النفس، له عليها سلطان قاهر‏.‏
والقلب يغرق فيما يستولى عليه، إما من محبوب وإما من مخوف، كما يوجد من محبة المال والجاه والصور، والخائف من غيره يبقى قلبه وعقله مستغرقًا فيه، كما يغرق الغريق في الماء، فلابد أن يستولى عليها مايحيط بها من الأجسام، والقلوب يستولى عليها ما يتمثل لها من المخاوف، والمحبوبات والمكروهات، فالمحبوب يطلبه، والمكروه يدفعه، والرجاء يتعلق بالمحبوب والخوف يتعلق بالمكروه، ولا يأتي بالحسنات إلا اللّه، ولا يذهب السيئات إلا اللّه ‏{وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يُرِدْكَ بِخَيْرٍ فَلَا رَادَّ لِفَضْلِهِ يُصِيبُ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ وَهُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏يونس‏:‏ 107‏]‏ ‏{وَمَا بِكُمْ مِنْ نِعْمَةٍ فَمِنْ اللَّهِ ثُمَّ إِذَا مَسَّكُمْ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ‏}‏ ‏[‏النحل‏:‏ 53‏]‏‏.

ص -596- وإذا دعا العبد ربه بإعطاء المطلوب، ودفع المرهوب، جعل له من الإيمان باللّه، ومحبته، ومعرفته، وتوحيده، ورجائه، وحياة قلبه، واستنارته بنور الإيمان ما قد يكون أنفع له من ذلك المطلوب إن كان عرضًا من الدنيا، وأما إذا طلب منه أن يعينه على ذكره وشكره وحسن عبادته ومايتبع ذلك، فهنا المطلوب قد يكون أنفع من الطلب‏.‏ وهو الدعاء والمطلوب الذكر والشكر، وقيام العبادة على أحسن الوجوه وغير ذلك‏.‏ وهذا لبسطه موضع آخر‏.‏
والمقصود أن القلب قد يغمره، فيستولى عليه ما يريده العبد، ويحبه، ومايخافه ويحذره، كائنا من كان؛ ولهذا قال تعالى‏:‏ ‏{بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مِنْ هَذَا وَلَهُمْ أَعْمَالٌ مِنْ دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ‏}‏‏[‏المؤمنون‏:‏ 36‏]‏، فهي فيما يغمرها عما أنذرت به، فيغمرها ذلك عن ذكر اللّه والدار الآخرة وما فيها من النعيم، والعذاب الأليم‏.‏ قال اللّه تعالى‏:‏ ‏{فّذّرًهٍمً فٌي غّمًرّتٌهٌمً حّتَّى‏"‏ حٌينُ‏}‏‏[‏المؤمنون‏:‏ 54‏]‏، أي فيما يغمر قلوبهم من حب المال والبنين المانع لهم من المسارعة في الخيرات، والأعمال الصالحة‏.‏ وقال تعالى‏:‏ ‏{قُتِلَ الْخَرَّاصُونَ ‏.‏ الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ‏}‏ الآيات ‏[‏الذاريات‏:‏ 10، 11‏]‏، أي ساهون عن أمر الآخرة، فهم في غمرة عنها، أي فيما يغمر قلوبهم من حب الدنيا ومتاعها، ساهون عن أمر الآخرة، وما خلقوا له‏.‏
وهذا يشبه قوله‏:‏ ‏{وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَنْ ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا‏}‏ ‏[‏الكهف‏:‏ 28‏]‏،

ص -597- فالغمرة تكون من اتباع الهوى، والسهو من جنس الغفلة؛ ولهذا قال من قال‏:‏ السهو‏:‏ الغفلة عن الشيء، وذهاب القلب عنه، وهذا جماع الشر الغفلة، والشهوة‏.‏
فالغفلة عن اللّه والدار الآخرة تسد باب الخير، الذي هو الذكر واليقظة‏.‏
والشهوة تفتح باب الشر والسهو والخوف، فيبقى القلب مغمورًا فيما يهواه ويخشاه، غافلًا عن اللّه، رائدًا غير اللّه، ساهيًا عن ذكره، قد اشتغل بغير اللّه، قد انفرط أمره، قد ران حب الدنيا على قلبه، كما روى في صحيح البخاري، وغيره عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"تعس عبد الدينار، تعس عبد الدرهم، تعس عبد القطيفة، تعس عبد الخميصة، تعس وانتكس، وإذا شيك فلا انتقش، إن أعطى رضى، وإن منع سخط‏"‏‏.‏
جعله عبد ما يرضيه وجوده ويسخطه فقده، حتى يكون عبد الدرهم، وعبد ما وصف في هذا الحديث، والقطيفة‏:‏ هي التي يجلس عليها، فهو خادمها، كما قال بعض السلف‏:‏ البس من الثياب ما يخدمك، ولا تلبس منها ما تكن أنت تخدمه، وهي كالبساط الذي تجلس عليه، والخميصة‏:‏ هي التي يرتدي بها، وهذا من أقل المال‏.‏ وإنما

ص -598- نبه به النبي صلى الله عليه وسلم على ما هو أعلي منه، فهو عبد لذلك، فيه أرباب متفرقون، وشركاء متشاكسون‏.‏
ولهذا قال‏:‏ ‏"إن أعطى رضي، وإن منع سخط‏"‏‏.‏ فما كان يرضى الإنسان حصوله ويسخطه فقده، فهو عبده، إذ العبد يرضى باتصاله بهما، ويسخط لفقدهما‏.‏ والمعبود الحق الذي لا إله إلا هو إذا عبده المؤمن وأحبه حصل للمؤمن بذلك في قلبه إيمان، وتوحيد ومحبة، وذكر، وعبادة، فيرضى بذلك، وإذا منع من ذلك غضب‏.‏
وكذلك من أحب شيئًا، فلا بد أن يتصوره في قلبه، ويريد اتصاله به بحسب الإمكان‏.‏
قال الجنيد‏:‏ لا يكون العبد عبدًا حتى يكون مما سوى اللّه تعالى حرًا‏.‏ وهذا مطابق لهذا الحديث، فإنه لا يكون عبدًا للّه خالصًا مخلصًا دينه للّه كله، حتى لا يكون عبدًا لما سواه، ولا فيه شعبة، ولا أدنى جزء من عبودية ما سوى اللّه، فإذا كان يرضيه، ويسخطه غير اللّه فهو عبد لذلك الغير، ففيه من الشرك بقدر محبته، وعبادته لذلك الغير زيادة‏.‏
قال الفضيل بن عياض‏:‏ واللّه ما صدق اللّه في عبوديته، من

ص -599- لأحد من المخلوقين عليه ربانية، وقال زيد بن عمرو بن نفيل‏:‏

أربا ًواحدًا، أم ألف رب أدين إذا انقسمت الأمور‏؟‏‏!

روى الإمام أحمد والترمذي، والطبراني، من حديث أسماء بنت عميس، قالت‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"بئس العبد عبد تخيل، واختال، ونسى الكبير المتعال، بئس العبد عبد تجبر واعتدى ونسى الجبار الأعلى، بئس العبد عبد سها ولها، ونسى المقابر والبلى، بئس العبد عبد بغى واعتدى، ونسى المبدأ والمنتهى، بئس العبد عبد يختل الدنيا بالدين، بئس العبد عبد يختل الدين بالشبهات، بئس العبد عبد رغب يذله ويزيله عن الحق، بئس العبد عبد طمع يقوده، بئس العبد عبد هوى يضله‏"‏ قال الترمذي‏:‏ غريب‏.‏ وفي الحديث الصحيح المتقدم ما يقويه‏.‏ واللّه أعلم‏.‏
وكذلك أحاديث وآثار كثيرة رويت في معنى ذلك‏.‏ كما قال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏‏.‏
وطالب الرئاسة ولو بالباطل ترضيه الكلمة التي فيها تعظيمه وإن كانت باطلًا، وتغضبه الكلمة التي فيها ذمه وإن كانت حقًا‏.‏

ص -600- والمؤمن ترضيه كلمة الحق له وعليه، وتغضبه كلمة الباطل له وعليه؛ لأن اللّه تعالى يحب الحق، والصدق، والعدل، ويبغض الكذب، والظلم‏.‏
فإذا قيل‏:‏ الحق والصدق والعدل الذي يحبه اللّه أحبه، وإن كان فيه مخالفة هواه؛ لأن هواه قد صار تبعًا لماجاء به الرسول‏.‏ وإذا قيل‏:‏ الظلم والكذب، فاللّه يبغضه، والمؤمن يبغضه، ولو وافق هواه‏.‏
وكذلك طالب المال ولو بالباطل كما قال تعالى‏:‏ ‏{وَمِنْهُمْ مَنْ يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُوا مِنْهَا رَضُوا وَإِنْ لَمْ يُعْطَوْا مِنْهَا إِذَا هُمْ يَسْخَطُونَ‏}‏ ‏[‏التوبة‏:‏ 58‏]‏ وهؤلاء هم الذين قال فيهم‏:‏ ‏"تعس عبد الدينار‏"‏ الحديث‏.‏ فكيف إذا استولى على القلب ما هو أعظم استعبادًا من الدرهم والدينار، من الشهوات والأهواء، والمحبوبات التي تجذب القلب عن كمال محبته للّه وعبادته‏؟‏ ‏!‏ لما فيها من المزاحمة والشرك بالمخلوقات، كيف تدفع القلب، وتزيغه عن كمال محبته لربه وعبادته وخشيته؛ لأن كل محبوب يجذب قلب محبه إليه، ويزيغه عن محبة غير محبوبه، وكذلك المكروه يدفعه، ويزيله، ويشغله عن عبادة اللّه تعالى‏.‏
ولهذا روى الإمام أحمد في مسنده وغيره، أن النبي صلى الله عليه وسلم

ص -601- قال لأصحابه‏:‏ ‏"الفقر تخافون‏؟‏‏!‏ لا أخاف عليكم الفقر، إنما أخاف عليكم الدنيا، حتى إن قلب أحدكم إذا زاغ لا يزيغه إلا هي‏"‏‏.‏
وكذلك الذين يحبون العبد كأصدقائه، والذين يبغضونه كأعدائه، فالذين يحبونه يجذبونه إليهم‏.‏ فإذا لم تكن المحبة منهم له للّه، كان ذلك مما يقطعه عن اللّه، والذين يبغضونه يؤذونه ويعادونه فيشغلونه بأذاهم عن اللّه، ولو أحسن إليه أصدقاؤه الذين يحبونه، لغير اللّه أوجب إحسانهم إليه محبته لهم، وإنجذاب قلبه إليهم‏.‏ ولو كان على غير الاستقامة، وأوجب مكافأته لهم، فيقطعونه عن اللّه وعبادته‏.‏
فلا تزول الفتنة عن القلب، إلا إذا كان دين العبد كله للّه عز وجل، فيكون حبه للّه ولما يحبه اللّه، ويبغضه للّه، ولما يبغضه اللّه، وكذلك موالاته ومعاداته، وإلا فمحبة المخلوق تجذبه، وحب الخلق له سبب يجذبهم به إليه، ثم قد يكون هذا أقوى، وقد يكون هذا أقوى، فإذا كان هو غالبًا لهواه لم يجذبه مغلوب مع هواه، ولا محبوباته إليها؛ لكونه غلبًا لهواه ناهيًا لنفسه عن الهوى، لما في قلبه من خشية اللّه، ومحبته التى تمنعه عن انجذابه إلى المحبوبات‏.‏
وأما حب الناس له، فإنه يوجب أن يجذبوه هم بقوتهم إليهم، فإن لم يكن فيه قوة يدفعهم بها عن نفسه من محبة اللّه، وخشيته

ص -602- وإلا جذبوه وأخذوه إليهم، كحب امرأة العزيز ليوسف، فإن قوة ىوسف ومحبته للّه وإخلاصه وخشيته، كانت أقوى من جمال امرأة العزيز وحسنها وحبه لها، هذا إذا أحب أحدهم صورته، مع أن هنا الداعي قوي منه ومنهم، فهنا المعصوم من عصمه اللّه، وإلا فالغالب على الناس في المحبة من الطرفين، أنه يقع بعض الشر بينهم‏.‏
ولهذا قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"لا يخلون رجل بامرأة إلا كان ثالثهما الشيطان‏"‏‏.‏
وقد يحبونه لعلمه أو دينه أو إحسانه أو غير ذلك، فالفتنة في هذا أعظم، إلا إذا كانت فيه قوة إيمانية، وخشية وتوحيد تام، فإن فتنة العلم والجاه والصور فتنة لكل مفتون‏.‏ وهم مع ذلك يطلبون منه مقاصدهم، إن لم يفعلها وإلا نقص الحب، أو حصل نوع بغض، وربما زاد أو أدى إلى الانسلاخ من حبه، فصار مبغوضًا بعد أن كان محبوبا، فأصدقاء الإنسان يحبون استخدامه واستعماله في أغراضهم، حتى يكون كالعبد لهم، وأعداؤه يسعون في أذاه وإضراره، وأولئك يطلبون منه انتفاعهم، وإن كان مضرًا له مفسدًا لدينه لا يفكرون في ذلك‏.‏ وقليل منهم الشكور‏.‏
فالطائفتان في الحقيقة لا يقصدون نفعه ولا دفع ضرره، وإنما

ص -603- يقصدون أغراضهم به، فإن لم يكن الإنسان عابدًا اللّه، متوكلًا عليه مواليًا له ومواليًا فيه ومعاديًا، وإلا أكلته الطائفتان، وأدى ذلك إلى هلاكه في الدنيا والآخرة‏.‏
وهذا هو المعروف من أحوال بني آدم، وما يقع بينهم من المحاربات والمخاصمات والاختلاف والفتن‏.‏ قوم يوالون زيدًا، ويعادون عمرًا‏.‏ وآخرون بالعكس؛ لأجل أغراضهم، فإذا حصلوا على أغراضهم ممن يوالونه وما هم طالبونه من زيد انقلبوا إلى عمرو، وكذلك أصحاب عمرو، كما هو الواقع بين أصناف الناس‏.‏
وكذلك الرأس، من الجانبين، يميل إلى هؤلاء الذين يوالونه، وهم إذا لم تكن الموالاة للّه أضر عليه من أولئك، فإن أولئك إنما يقصدون إفساد دنياه إما بقتله، أو بأخذ ماله، وإما بإزالة منصبه، وهذا كله ضرر دنيوي، لا يعتد به إذا سلم العبد، وهو عكس حال أهل الدنيا ومحبيها الذين لايعتدون بفساد دينهم مع سلامة دنياهم‏.‏ فهم لا يبالون بذلك‏.‏ وأما ‏"‏دين العبد‏"‏ الذي بينه وبين اللّه فهم لا يقدرون عليه‏.‏
وأما أولياءه الذين يوالونه للأغراض، فإنما يقصدون منه فساد دينه بمعاونته على أغراضهم وغير ذلك، فإن لم يفعل انقلبوا أعداء، فدخل بذلك عليه الأذى من جهتين‏:‏

ص -604- من جهة مفارقتهم، ومن جهة عداوتهم‏.‏
وعداوتهم أشد عليه من عداوة أعدائه؛ لأنهم قد شاهدوا منه‏.‏ وعرفوا مالم يعرفه أعداؤه‏.‏ فاستجلبوا بذلك عداوة غيرهم، فتتضاعف العداوة‏.‏
وإن لم يحب مفارقتهم، احتاج إلى مداهنتهم، ومساعدتهم على ما يريدونه، وإن كان فيه فساد دينه‏.‏ فإن ساعدهم على نيل مرتبة دنيوية ناله مما يعملون فيها نصيبًا وافرًا وحظًا تامًا من ظلمهم وجورهم، وطلبوا منه أيضًا أن يعاونهم على أغراضهم، ولو فاتت أغراضه الدنيوية‏.‏ فكيف بالدينية إن وجدت فيه أو عنده ‏!‏‏!‏ فإن الإنسان ظالم جاهل، لا يطلب إلا هواه‏.‏
فإن لم يكن هذا في الباطن يحسن إليهم‏.‏ ويصبر على أذاهم‏.‏ ويقضى حوائجهم للّه، وتكون استعانته عليهم باللّه تامة، وتوكله على اللّه تام‏.‏ وإلا أفسدوا دينه ودنياه، كما هو الواقع المشاهد من الناس، ممن يطلب الرئاسة الدنيوية، فإنه يطلب منه من الظلم والمعاصي ما ينال به تلك الرئاسة، ويحسن له هذا الرأي، ويعاديه إن لم يقم معه، كما قد

ص -605- جرى ذلك مع غير واحد‏.‏
وذلك يجري فيمن يحب شخصًا لصورته، فإنه يخدمه، ويعظمه، ويعطيه ما يقدر عليه، ويطلب منه من المحرم ما يفسد دينه‏.‏
وفيمن يحب صاحب بدعة؛ لكونه له داعية إلى تلك البدعة، يحوجه إلى أن ينصر الباطل الذي يعلم أنه باطل، وإلا عاداه؛ ولهذا صار علماء الكفار، وأهل البدع مع علمهم بأنهم على الباطل ينصرون ذلك الباطل؛ لأجل الأتباع والمحبين، ويعادون أهل الحق ويهجنون طريقهم‏.‏
فمن أحب غير اللّه، ووالى غيره، كره محب اللّه ووليه، ومن أحب أحدًا لغير اللّه كان ضرر أصدقائه عليه أعظم من ضرر أعدائه، فإن أعداءه غايتهم أن يحولوا بينه وبين هذا المحبوب الدنيوي، والحيلولة بينه وبينه رحمة في حقه، وأصدقاؤه يساعدونه على نفي تلك الرحمة، وذهابها عنه، فأي صداقة هذه‏؟‏‏!‏ ويحبون بقاء ذلك المحبوب؛ ليستعملوه في أغراضهم، وفيما يحبونه، وكلاهما ضرر عليه‏.‏
قال تعالى‏:‏ ‏{إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُوا مِنْ الَّذِينَ اتَّبَعُوا وَرَأَوْا الْعَذَابَ وَتَقَطَّعَتْ بِهِمْ الْأَسْبَابُ‏}‏ ‏[‏البقرة‏:‏ 166‏]‏، قال الفضيل بن عياض عن ليث

ص -606- عن مجاهد‏:‏ هي المودات التي كانت لغير اللّه، والوصلات التي كانت بينهم في الدنيا ‏{وَقَالَ الَّذِينَ اتَّبَعُوا لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُوا مِنَّا كَذَلِكَ يُرِيهِمْ اللَّهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُمْ بِخَارِجِينَ مِنْ النَّارِ‏}‏ ‏[‏البقرة‏:‏ 167‏]‏‏.‏ فالأعمال التي أراهم اللّه حسرات عليهم‏:‏ هي الأعمال التي يفعلها بعضهم، مع بعض في الدنيا كانت، لغير اللّه، ومنها الموالاة، والصحبة، والمحبة، لغير اللّه‏.‏ فالخير كله في أن يعبد اللّه وحده لا يشرك به شيئًا، ولا حول ولا قوة إلا باللّه‏.
فَصْل
ومما يحقق هذه الأمور أن المحب يجذب، والمحبوب يجذب‏.‏ فمن أحب شيئًا جذبه إليه بحسب قوته، ومن أحب صورة جذبته تلك الصورة إلى المحبوب الموجود في الخارج بحسب قوته‏.‏ فإن المحب علته فاعلية، والمحبوب علته غائية، وكل منهما له تأثير في وجود المعلول، والمحب إنما يجذب المحبوب بما في قلب المحب من صورته التي يتمثلها، فتلك الصورة تجذبه بمعنى انجذابه إليها، لا أنها هي في نفسها قصد وفعل، فإن في المحبوب من المعنى المناسب ما يقتضى انجذاب المحب إليه، كما ينجذب الإنسان إلى الطعام ليأكله، وإلى امرأة ليباشرها، وإلى

ص -607- صديقه ليعاشره، وكما تنجذب قلوب المحبين للّه ورسوله إلى اللّه ورسوله، والصالحين من عباده لما اتصف به سبحانه من الصفات التي يستحق؛ لأجلها أن يحب ويعبد‏.‏
بل لايجوز أن يحب شيء من الموجودات، لذاته إلا هو سبحانه وبحمده، فكل محبوب في العالم إنما يجوز أن يحب لغيره، لا لذاته، والرب تعالى هوالذي يجب أن يحب لنفسه، وهذا من معاني إلهيته و ‏{لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏ ‏[‏الأنبياء‏:‏ 22‏]‏، فإن محبة الشيء لذاته شرك، فلا يحب لذاته إلا اللّه، فإن ذلك من خصائص إلهيته، فلا يستحق ذلك إلا اللّه وحده، وكل محبوب سواه إن لم يحب لأجله، أو لما يحب لأجله فمحبته فاسدة‏.‏
واللّه تعالى خلق في النفوس حب الغذاء، وحب النساء، لما في ذلك من حفظ الأبدان وبقاء الإنسان، فإنه لولا حب الغذاء لما أكل الناس ففسدت أبدانهم، ولولا حب النساء لما تزوجوا فانقطع النسل، والمقصود بوجود ذلك‏:‏ بقاء كل منهم ؛ليعبدوا اللّه وحده، ويكون هو المحبوب المعبود لذاته الذي لا يستحق ذلك غيره‏.‏
وإنما تحب الأنبياء والصالحون تبعا لمحبته، فإن من تمام حبه حب ما يحبه، وهو يحب الأنبياء والصالحين، ويحب الأعمال الصالحة، فحبها

ص -608- للّه هو من تمام حبه، وأما الحب معه فهو حب المشركين الذين يحبون أندادهم كحب اللّه، فالمخلوق إذا أحب للّه كان حبه جاذبًا إلى حب اللّه، وإذا تحاب الرجلان في اللّه اجتمعا على ذلك، وتفرقا عليه، كان كل منهما جاذبا للآخر إلى حب اللّه، كما قال تعالى‏:‏ ‏"حقت محبتي للمتحابين في، وحقت محبتي للمتجالسين في، وحقت محبتي للمتباذلين في، وإن للّه عبادًا ليسوا بأنبياء ولا شهداء يغبطهم الأنبياء والشهداء بقربهم من اللّه، وهم قوم تحابوا بروح اللّه علي غير أموال يتباذلونها، ولا أرحام يتواصلون بها، إن لوجوههم لنورًا، وإنهم لعلى كراسي من نور، لا يخافون إذا خاف الناس، ولا يحزنون إذا حزن الناس‏"‏‏.‏
فإنك إذا أحببت الشخص للّه كان اللّه هو المحبوب لذاته، فكلما تصورته في قلبك تصورت محبوب الحق فأحببته، فازداد حبك للّه، كما إذا ذكرت النبي صلى الله عليه وسلم، والأنبياء قبله، والمرسلين وأصحابهم الصالحين، وتصورتهم في قلبك، فإن ذلك يجذب قلبك إلى محبة اللّه المنعم عليهم، وبهم إذا كنت تحبهم للّه، فالمحبوب للّه يجذب إلى محبة اللّه، والمحب للّه، إذا أحب شخصًا للّه، فإن اللّه هو محبوبه، فهو يحب أن يجذبه إلى اللّه تعالى، وكل من المحب للّه والمحبوب للّه يجذب إلى اللّه‏.‏
وهكذا إذا كان الحب لغير اللّه، كما إذا أحب كل من الشخصين

ص -609- الآخر بصورة‏:‏ كالمرأة مع الرجل، فإن المحب يطلب المحبوب، والمحبوب يطلب المحب، بانجذاب المحبوب، فإذا كانا متحابين صار كل منهما جاذبًا مجذوبًا من الوجهين، فيجب الاتصال، ولو كان الحب من أحد الجانبين ؛لكان المحب يجذب المحبوب، والمحبوب يجذبه، لكن المحبوب لا يقصد جذبه، والمحب يقصد جذبه وينجذب‏.‏
وهذا سبب التأثير في المحبوب، إما تمثل يحصل في قلبه، فينجذب، وإما أن ينجذب بلا محبة‏:‏ كما يأكل الرجل الطعام، ويلبس الثوب، ويسكن الدار، ونحو ذلك من المحبوبات التي لا إرادة لها‏.‏
وأما الحيوان، فيحب بعضه بعضًا بكونه سببًا للإحسان إليه وقد جبلت النفوس على حب من أحسن إليها، لكن هذا في الحقيقة إنما هو محبة الإحسان، لا نفس المحسن، ولو قطع ذلك لاضمحل ذلك الحب وربما أعقب بغضًا، فإنه ليس للّه عز وجل‏.‏
فإن من أحب إنسانًا ؛لكونه يعطيه، فما أحب إلا العطاء، ومن قال‏:‏ إنه يحب من يعطيه للّه فهذا كذب، ومحال، وزور من القول، وكذلك من أحب إنسانًا لكونه ينصره إنما أحب النصر لا الناصر‏.‏ وهذا كله من اتباع ما تهوى الأنفس، فإنه لم يحب في الحقيقة إلا ما يصل إليه من جلب منفعة، أو دفع مضرة، فهو إنما أحب تلك المنفعة ودفع المضرة وإنما

ص -610- أحب ذلك لكونه وسيلة إلى محبوبه، وليس هذا حبًا للّه ولا لذات المحبوب‏.‏
وعلى هذا تجرى عامة محبة الخلق بعضهم مع بعض، وهذا لا يثابون عليه في الآخرة ولا ينفعهم، بل ربما أدى ذلك إلى النفاق والمداهنة، فكانوا في الآخرة من الأخلاء الذين بعضهم لبعض عدو إلا المتقين‏.‏ وإنما ينفعهم في الآخرة الحب في اللّه وللّه وحده، وأما من يرجو النفع والنصر من شخص ثم يزعم أنه يحبه للّه، فهذا من دسائس النفوس ونفاق الأقوال‏.‏
وإنما ينفع العبد الحب للّه لما يحبه اللّه من خلقه، كالأنبياء والصالحين ؛لكون حبهم يقرب إلى اللّه ومحبته، وهؤلاء هم الذين يستحقون محبة اللّه لهم‏.‏
ونبينا كان يعطي المؤلفة قلوبهم، ويدع آخرين هم أحب إليه من الذي يعطي؛ يكلهم إلى ما في قلوبهم من الإيمان، وإنما كان يعطي المؤلفة قلوبهم، لما في قلوبهم من الهلع والجزع؛ ليكون ما يعطيهم سببًا لجلب قلوبهم إلى أن يحبوا الإسلام فيحبوا اللّه، فكان مقصوده بذلك دعوة القلوب إلى حب اللّه عز وجل، وصرفها عن ضد ذلك؛ ولهذا كان يعطي أقوامًا خشية أن يكبهم اللّه على وجوههم في النار فمنعهم بذلك العطاء عما

ص -611- يكرهه منهم فكان يعطي للّه ويمنع للّه‏.‏ وقد قال‏:‏ ‏"من أحب للّه، وأبغض للّه، وأعطى للّه، ومنع للّه، فقد استكمل الإيمان‏"‏، وفي صحيح البخاري عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"إني واللّه إنما أنا قاسم لا أعطي أحدًا ولا أمنع أحدًا، ولكن أضع حيث أمرت‏"‏‏.‏
وصورة المحبوب المتمثلة في النفس يتحرك لها المحب، ويريد لها، ويحب ويبغض ويبتهج وينشرح عند ذكرها، من أي جنس كانت، فتبقى هي كالآمر الناهي له؛ ولهذا يجد في نفسه كأنها تخاطبه بأمر ونهي وغير ذلك، كما يرى كثير من الناس من يحبه، ويعظمه في منامه، وهو يأمره، وينهاه، ويخبره بأمور‏.‏
والمشركون تتمثل لهم الشياطين في صور من يعبدونه، تأمرهم وتنهاهم‏.‏
والقائلون بالشاهد والمنتسبون إلى السلوك يقول أحدهم‏:‏ إنه يخاطب في باطنه على لسان الشاهد، فمنهم من يصلي بالليل وذاك بإزائه ليشاهده في الضوء، ومنهم من يشاهده في حال السماع في غيره، ويظنون أنهم يخاطبون ويجدون المريد في قلوبهم بذلك، وذلك لأنهم يتمثلونه في أنفسهم، وربما كان الشيطان يتمثل في صورته، فيجدون في نفوسهم خطابا من تلك الصورة، فيقولون‏:‏ خوطبنا من جهته‏.‏ وهذا وإن كان موجودًا في

ص -612- المخاطب فمن المخاطب له ‏؟‏ فالفرقان هنا‏.‏ فإنما ذلك المخاطب من وسواس الشيطان والنفس‏.‏
وقد يخاطبون بأشياء حسنة رشوة منه لهم، ولا يخاطبون بما يعرفون أنه باطل؛لئلا ينفرون منه، بل الشيطان يخاطب أحدهم بما يري أنه حق، والراهب إذا راض نفسه فمرة يرى في نفسه صورة التثليث، وربما خوطب منها؛لأنه كان قد يتمثلها قبل ذلك، فلما انصقلت نفسه بالرياضة ظهرت له، والمؤمن الذي يحب اللّه ورسوله يرى الرسول في منامه بحسب إيمانه، وكذلك يري اللّه تعالى في منامه بحسب إيمانه، كما قد بسط في غير هذا الموضع‏.‏
ولهذا كثير من أهل الزهد والعبادة يكون من أعوان الكفار، ويزعم أنه مأمور بذلك، ويخاطب به ويظن أن اللّه هو الذي أمره بذلك، واللّه منزه عن ذلك، وإنما الآمر له بذلك النفس والشيطان ومافي نفسه من الشرك، إذ لو كان مخلصًا للّه الدين، لما عرض له شيء من ذلك، فإن هذا لا يكون إلا لمن فيه شرك في عبادته، أو عنده بدعة، ولا يقع هذا لمخلص متمسك بالسنة البتة‏.‏
وإذا كانت الرؤيا، على ثلاثة أقسام‏:‏
رؤيا من اللّه‏.‏

ص -613- ورؤيا من حديث النفس‏.‏
ورؤيا من الشيطان‏.‏
فكذلك ما يلقي في نفس الإنسان في حال يقظته ثلاثة أقسام‏.‏
ولهذا كانت الأحوال ثلاثة‏:‏ رحماني، ونفساني، وشيطاني‏.‏
وما يحصل من نوع المكاشفة والتصرف ثلاثة أصناف‏:‏ ملكي، ونفسي، وشيطاني، فإن الملك له قوة، والنفس لها قوة، والشيطان له قوة، وقلب المؤمن له قوة، فما كان من الملك ومن قلب المؤمن، فهو حق، وما كان من الشيطان ووسوسة النفس، فهو باطل‏.‏
وقد اشتبه هذا بهذا على طوائف كثيرة، فلم يفرقوا بين أولياء اللّه وأعداء اللّه، بل صاروا يظنون في من هو من جنس المشركين والكفار أهل الكتاب من وجوه كثيرة أنه من أولياء اللّه المتقين‏.‏ والكلام في هذا مبسوط في موضع آخر‏.‏
ولهذا في هؤلاء من يرى جواز قتال الأنبياء، ومنهم من يرى أنه أفضل من الأنبياء، إلى أنواع أخر‏.‏ وذلك ؛لأنه حصل لهم من الأنواع الشيطانية والنفسانية ما ظنوا أنها من كرامات الأولياء، فظنوا

ص -614- أنهم منهم، فكان الأمر بالعكس‏.‏ وأصل هذا أنهم تعبدوا بما تحبه النفس، وأما العبادة بما يحبه اللّه ويرضاه، فلا يحبونه ولا يريدونه وحده، ويرون أنهم إذا عبدوا اللّه بما أمر به ورسله حط لهم عن منصب الولاية، فيحدثون محبة قوية وتألهًا وعبادة وشوقًا وزهدًا، ولكن فيه شرك وبدعة‏.‏
ومحبة التوحيد‏:‏ إنما تكون للّه وحده على متابعة رسوله، كما قال تعالى‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏؛ فلهذا يكون أهل الاتباع فيهم جهاد ونية في محبتهم، يحبون للّه، ويبغضون له‏.‏ وهم على ملة إبراهيم‏.‏ والذين معه ‏{إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمْ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏، وأولئك محبتهم فيها شرك، وليسوا متابعين للرسول، ولا مجاهدين في سبيل اللّه، فليست هي المحبة الإخلاصية، فإنها مقرونة بالتوحيد؛ ولهذا سمي أبو طالب المكي كتابه‏:‏ قوت القلوب في معاملة المحبوب، ووصف طريق المريد إلى مقام التوحيد، واللّه سبحانه أعلم‏.‏

ص -615- قَالَ شَيْخُ الإِسْلام رَحِمَهُ اللَّهُ أَيْضًا‏:‏
فَصْل
قد كتبت في كراسة الحوادث فصلا في‏:‏ جماع الزهد والورع‏.‏
وإن الزهد‏:‏ هو عما لا ينفع، إما لانتفاء نفعه، أو لكونه مرجوحًا؛ لأنه مفوت لما هو أنفع منه، أو محصل لما يربو ضرره على نفعه‏.‏ وأما المنافع الخالصة، أو الراجحة فالزهد فيها حمق
وأما الورع، فإنه الإمساك عما قد يضر، فتدخل فيه المحرمات والشبهات ؛لأنها قد تضر‏.‏ فإنه من اتقى الشبهات استبرأ لعرضه ودينه، ومن وقع في الشبهات، وقع في الحرام، كالراعي حول الحمى يوشك أن يواقعه‏.‏
وأما الورع، عما لا مضرة فيه، أو فيه مضرة مرجوحة لما

ص -616- تقترن به من جلب منفعة راجحة، أو دفع مضرة أخرى راجحة فجهل وظلم‏.‏ وذلك يتضمن‏:‏ ثلاثة أقسام لا يتورع عنها المنافع المكافئة والراجحة والخالصة كالمباح المحض أو المستحب أو الواجب فإن الورع عنها ضلالة‏.‏
وأنا أذكر هنا تفصيل ذلك فأقول‏:‏
الزهد، خلاف الرغبة‏.‏ يقال‏:‏ فلان زاهد في كذا‏.‏ وفلان راغب فيه‏.‏ و الرغبة‏:‏ هي من جنس الإرادة‏.‏ فالزهد في الشيء انتفاء الإرادة له، إما مع وجود كراهته، وإما مع عدم الإرادة والكراهة، بحيث لايكون لا مريدًا له، ولا كارهًا له، وكل من لم يرغب في الشيء ويريده فهو زاهد فيه‏.‏
وكما أن سبيل اللّه يحمد فيه الزهد، فيما زهد اللّه فيه من فضول الدنيا، فتحمد فيه الرغبة والإرادة لما حمد اللّه إرادته، والرغبة فيه؛ ولهذا كان أساس الطريق الإرادة‏.‏ كما قال تعالى‏:‏ ‏{وَلَا تَطْرُدْ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ‏}‏‏[‏الأنعام‏:‏ 52‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَرَادَ الْآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُوْلَئِكَ كَانَ سَعْيُهُمْ مَشْكُورًا‏}‏ ‏[‏الإسراء‏:‏ 19‏]‏، ونظائره متعددة‏.‏

ص -617- كما رغب في الزهد، وذم ضده في قوله‏:‏ ‏{مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لَا يُبْخَسُونَ ‏.‏ أُوْلَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الْآخِرَةِ إِلَّا النَّار‏}‏
‏[‏هود‏:‏ 15، 16‏]‏، وقال تعالى‏:‏ ‏{أَلْهَاكُمْ التَّكَاثُرٍُ‏}‏ السورة ‏[‏ التكاثر ‏]‏، وقال تعالى‏:‏‏{وَتَأْكُلُونَ التُّرَاثَ أَكْلًا لَّمًّا‏.‏ وَتُحِبُّونَ الْمَالَ حُبًّا جَمًّا }‏‏[‏الفجر‏:‏ 19، 20‏]‏، وقال‏:‏ ‏{إِنَّ الْإِنسَانَ لِرَبِّهِ لَكَنُودٌ‏.‏ وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ‏.‏ وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ‏}‏ ‏[‏العاديات‏:‏ 6-8‏]‏، وقال تعالى‏:‏ ‏{اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ‏}‏ الآية ‏[‏الحديد‏:‏ 20‏]‏، وهذا باب واسع‏.‏
وإنما المقصود هنا تميز الزهد الشرعي، من غيره، وهو الزهد المحمود، وتميز الرغبة الشرعية، من غيرها، وهي الرغبة المحمودة، فإنه كثيرًا ما يشتبه الزهد بالكسل والعجز والبطالة عن الأوامر الشرعية، وكثيرًا ما تشتبه الرغبة الشرعية بالحرص، والطمع، والعمل الذي ضل سعى صاحبه‏.‏
وأما الورع، فهو اجتناب الفعل واتقاؤه، والكف والإمساك عنه والحذر منه، وهو يعود إلى كراهة الأمر، والنفرة منه، والبغض له، وهو أمر وجودي أيضًا وإن كان قد اختلف في المطلوب بالنهي‏.‏ هل هو عدم المنهى عنه، أو فعل ضده‏؟‏ وأكثر أهل الإثبات على الثاني فلا ريب أنه لايسمى ورعًا، ومتورعًا، ومتقيًا، إلا إذا وجد منه الامتناع والإمساك الذي هو فعل ضد المنهي عنه‏.‏

ص -618- والتحقيق‏:‏ أنه مع عدم المنهي عنه يحصل له عدم مضرة الفعل المنهي عنه، وهو ذمه وعقابه ونحو ذلك، ومع وجود الامتناع والاتقاء والاجتناب يكون قد وجد منه عمل صالح وطاعة وتقوى، فيحصل له منفعة هذا العمل، من حمده وثوابه، وغير ذلك، فعدم المضرة لعدم السيئات، ووجود المنفعة لوجود الحسنات‏.‏
فتلخص أن الزهد من باب عدم الرغبة، والإرادة في المزهود فيه‏.‏ والورع من باب وجود النفرة، والكراهة للمتورع عنه، وانتفاء الإرادة، إنما يصلح فيما ليس فيه منفعة خالصة أو راجحة، وأما وجود الكراهة، فإنما يصلح فيما فيه مضرة خالصة أو راجحة، فأما إذا فرض مالا منفعة فيه ولا مضرة، أو منفعته ومضرته سواء من كل وجه، فهذا لا يصلح أن يراد، ولا يصلح أن يكره، فيصلح فيه الزهد، ولا يصلح فيه الورع، فظهر بذلك أن كل ما يصلح فيه الورع يصلح فيه الزهد، من غير عكس، وهذا بين، فإن ما صلح أن يكره وينفر عنه صلح أن لا يراد ولا يرغب فيه، فإن عدم الإرادة أولى من وجود الكراهة، ووجود الكراهة مستلزم عدم الإرادة من غير عكس، وليس كل ما صلح أن لا يراد يصلح أن يكره، بل قد يعرض من الأمور مالا تصلح إرادته ولا كراهته، ولا حبه ولا بغضه ولا الأمر به، ولا النهي عنه‏.‏

ص -619- وبهذا يتبين أن الواجبات والمستحبات، لا يصلح فيها زهد ولا ورع، وأما المحرمات والمكروهات، فيصلح فيها الزهد والورع‏.‏ وأما المباحات، فيصلح فيها الزهد دون الورع، وهذا القدر ظاهر تعرفه بأدنى تأمل‏.‏
وإنما الشأن فيما إذا تعارض في الفعل‏.‏ هل هو مأمور به، أو منهي عنه، أو مباح‏؟‏ وفيما إذا اقترن بما جنسه مباح ما يجعله مأمورًا به، أو منهيًا عنه، أو اقترن بالمأمور به، مايجعله منهيًا عنه وبالعكس‏.‏
فعند اجتماع المصالح والمفاسد والمنافع والمضار وتعارضها، يحتاج إلى الفرقان‏.


فصل في قول بعض الناس الثواب على قدر المشقة ليس بمستقيم على إطلاقه

الجزء العاشر

فصل في قول بعض الناس الثواب على قدر المشقة ليس بمستقيم على إطلاقه

ص -620- وَقَال‏:‏
فَصْل: قول بعض الناس‏:‏ الثواب على قدر المشقة ليس بمستقيم على الإطلاق،
كما قد يستدل به طوائف على أنواع من الرهبانيات، والعبادات المبتدعة، التي لم يشرعها اللّه ورسوله من جنس تحريمات المشركين وغيرهم ما أحل اللّه من الطيبات، ومثل التعمق والتنطع الذي ذمه النبي صلى الله عليه وسلم، حيث قال‏:‏ ‏"هلك المتنطعون‏"‏، وقال‏:‏ ‏"لو مد لي الشهر لواصلت وصالًا يدع المتعمقون تعمقهم‏"‏، مثل الجوع أو العطش المفرط، الذي يضر العقل والجسم، ويمنع أداء واجبات أو مستحبات أنفع منه، وكذلك الاحتفاء والتعري والمشي الذي يضر الإنسان بلا فائدة، مثل حديث أبي إسرائيل الذي نذر أن يصوم، وأن يقوم قائما ولا يجلس ولا يستظل ولا يتكلم فقال النبي صلى الله عليه وسلم‏:‏ ‏"مروه فليجلس، وليستظل، وليتكلم، وليتم

ص -621- صومه‏"‏ رواه البخاري، وهذا باب واسع‏.‏
وأما الأجر على قدر الطاعة فقد تكون الطاعة للّه ورسوله في عمل ميسر، كما يسر اللّه على أهل الإسلام‏:‏ الكلمتين، وهما أفضل الأعمال؛ ولذلك قال النبي صلى الله عليه وسلم‏:‏ ‏"كلمتان خفيفتان على اللسان، ثقيلتان في الميزان، حبيبتان إلى الرحمن، سبحان اللّه وبحمده، سبحان اللّه العظيم‏"‏ أخرجاه في الصحيحين‏.‏
ولو قيل‏:‏ الأجر على قدر منفعة العمل، وفائدته ؛لكان صحيحًا اتصاف الأول باعتبار تعلقه بالأمر والثاني باعتبار صفته في نفسه‏.‏ والعمل تكون منفعته وفائدته تارة من جهة الأمر فقط، وتارة من جهة صفته في نفسه، وتارة من كلا الأمرين‏.‏ فبالاعتبار الأول ينقسم إلى طاعة ومعصية، وبالثاني ينقسم إلى حسنة وسيئة، والطاعة والمعصية اسم له من جهة الأمر، والحسنة والسيئة اسم له من جهة نفسه‏.‏ ‏.‏‏.‏ وإن كان كثير من الناس لا يثبت إلا الأول، كما تقوله الأشعرية وطائفة من الفقهاء من أصحابنا وغيرهم‏.‏
ومن الناس من لايثبت إلا الثاني، كما تقوله المعتزلة وطائفة

ص -622- من الفقهاء من أصحابنا وغيرهم، والصواب إثبات الاعتبارين، كما تدل عليه نصوص الأئمة وكلام السلف وجمهور العلماء من أصحابنا وغيرهم‏.‏
فأما كونه مشقًا، فليس هو سببًا لفضل العمل ورجحانه، ولكن قد يكون العمل الفاضل مشقًا، ففضله لمعنى غير مشقته، والصبر عليه مع المشقة يزيد ثوابه وأجره، فيزداد الثواب بالمشقة، كما أن من كان بعده عن البيت في الحج والعمرة أكثر، يكون أجره أعظم من القريب كما قال النبي صلى الله عليه وسلم لعائشة في العمرة‏:‏ ‏"أجرك على قدر نصبك‏"‏ لأن الأجر على قدر العمل في بعد المسافة، وبالبعد يكثر النصب فيكثر الأجر، وكذلك الجهاد، وقوله صلى الله عليه وسلم‏:‏ ‏"الماهر بالقرآن مع السفرة الكرام البررة، والذي يقرأه ويتتعتع فيه، وهو عليه شاق له أجران‏"‏‏.‏
فكثيرًا ما يكثر الثواب على قدر المشقة والتعب، لا لأن التعب والمشقة مقصود من العمل، لكن ؛لأن العمل مستلزم للمشقة والتعب، هذا في شرعنا الذي رفعت عنا فيه الآصار والأغلال، ولم يجعل علينا فيه حرج، ولا أريد بنا فيه العسر، وأما في شرع من قبلنا، فقد تكون المشقة مطلوبة منهم‏.‏ وكثير من العباد يرى جنس المشقة والألم والتعب مطلوبًا مقربًا إلى اللّه؛ لما فيه من نفرة النفس عن اللذات والركون

ص -623- إلى الدنيا وانقطاع القلب عن علاقة الجسد، وهذا من جنس زهد الصابئة والهند وغيرهم‏.‏
ولهذا تجد هؤلاء مع من شابههم من الرهبان يعالجون الأعمال الشاقة الشديدة المتعبة من أنواع العبادات والزهادات، مع أنه لا فائدة فيها ولا ثمرة لها، ولا منفعة إلا أن يكون شيئًا يسيرًا لا يقاوم العذاب الأليم الذي يجدونه‏.‏
ونظير هذا الأصل الفاسد، مدح بعض الجهال بأن يقول‏:‏ فلان ما نكح ولا ذبح‏.‏ وهذا مدح الرهبان الذين لا ينكحون ولا يذبحون، وأما الحنفاء فقد قال النبي صلى الله عليه وسلم‏:‏ ‏"لكني أصوم وأفطر وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏‏.‏
وهذه الأشياء هي من الدين الفاسد، وهو مذموم، كما أن الطمأنينة إلى الحياة الدنيا مذموم‏.‏
والناس أقسام‏:‏
أصحاب دنيا محضة‏:‏ وهم المعرضون عن الآخرة‏.‏
وأصحاب دين فاسد‏:‏ وهم الكفار، والمبتدعة الذين يتدينون بما لم

ص -624- يشرعه اللّه من أنواع العبادات، والزهادات‏.‏
والقسم الثالث وهم‏:‏ أهل الدين الصحيح، أهل الإسلام المستمسكون بالكتاب، والسنة والجماعة، والحمد للّه الذي هدانا لهذا، وما كنا لنهتدي لولا أن هدانا اللّه لقد جاءت رسل ربنا بالحق‏.‏


فصل في تزكية النفس وكيف تزكو

الجزء العاشر

فصل في تزكية النفس وكيف تزكو

ص -625- وَقَالَ شَيخُ الإِسْلام أحمَد بن تيمية رَحِمَهُ اللَّهُ‏:‏
فَصْل: في تزكية النفس وكيف تزكو بترك المحرمات مع فعل المأمورات،
قال تعالى‏:‏ ‏{قَدْ أَفْلَحَ مَنْ زَكَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9‏]‏، و‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏}‏ ‏[‏الأعلى‏:‏ 14‏]‏‏.‏
قال قتادة وابن عيينة وغيرهما‏:‏ قد أفلح من زكى نفسه بطاعة اللّه، وصالح الأعمال‏.‏ وقال الفراء والزجاج‏:‏ قد أفلحت نفس زكاها اللّه، وقد خابت نفس دساها اللّه‏.‏ وكذلك ذكره الوالبي، عن ابن عباس وهو منقطع‏.‏ وليس هو مراد من الآية؛ بل المراد بها الأول قطعًا لفظًا ومعنى‏.‏
أما اللفظ فقوله‏:‏ من زكاها اسم موصول ولابد فيه من عائد

ص -626- على ‏{مّن‏}‏ فإذا قيل‏:‏ قد أفلح الشخص الذي زكاها؛ كان ضمير الشخص في زكاها يعود على ‏{مّن‏}‏، هذا وجه الكلام الذي لا ريب في صحته كما يقال‏:‏ قد أفلح من اتقى الله وقد أفلح من أطاع ربه‏.‏
وأما إذا كان المعنى‏:‏ قد أفلح من زكاه اللّه، لم يبق في الجملة ضمير يعود على ‏{مّن‏}‏ فإن الضميرعلى هذا يعود على اللّه، وليس هو ‏{مّن‏}‏ وضمير المفعول يعود على النفس المتقدمة فلا يعود على ‏{مّن‏}‏ لا ضمير الفاعل، ولا المفعول‏.‏ فتخلوا الصلة من عائد وهذا لا يجوز‏.‏
نعم، لو قيل‏:‏ قد أفلح من زكى اللّه نفسه، أو من زكاها اللّه له، ونحو ذلك صح الكلام، وخفاء هذا على من قال به من النحاة عجب‏.‏ وهو لم يقل‏:‏ قد أفلحت نفس زكاها‏.‏ فإنه هنا كانت تكون زكاها صفة لنفس لا صلة، بل قال‏:‏ ‏{قَدْ أَفْلَحَ مَنْ زَكَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9‏]‏، فالجملة صلة ل ‏{مّن‏}‏ لا صفة لها‏.‏
ولا قال أيضًا‏:‏ قد أفلحت النفس التي زكاها، فإنه لو قيل ذلك، وجعل في ‏{زّكَّاهّا ‏}‏ ضمير يعود على اسم اللّه صح، فإذا تكلفوا، وقالوا‏:‏ التقدير ‏{قَدْ أَفْلَحَ مَنْ زَكَّاهَا‏}‏ هي النفس التي زكاها، وقالوا‏:‏ في زكى ضمير المفعول يعود على ‏{مَنْ‏}‏ وهي تصلح للمذكر والمؤنث

ص -627- والواحد والعدد، فالضمير عائد على معناها المؤنث، وتأنيثها غير حقيقي؛ ولهذا قيل‏:‏ ‏{قّدً أّفًلّح‏}‏ ولم يقل‏:‏ قد أفلحت، قيل لهم‏:‏ هذا مع أنه خروج من اللغة الفصيحة، فإنما يصح إذا دل الكلام على ذلك في مثل ومن‏.‏ ‏.‏‏.‏ على أن المراد لنا، وكذا قوله‏:‏ ‏{وَمِنْهُمْ مَنْ يَسْتَمِعُونَ إِلَيْكَ‏}‏ ‏[‏يونس‏:‏ 42‏]‏، ونحو ذلك‏.‏
وأما هنا فليس في لفظ ‏{مَنْ‏}‏، وما بعدها ما يدل على أن المراد به النفس المؤنثة، فلا يجوز أن يراد بالكلام ما ليس فيه دليل على إرادته، فإن مثل هذا مما يصان كلام اللّه عز وجل عنه، فلو قدر احتمال عود ضمير ‏{زَكَّاهَا‏}‏ إلى نفس وإلى ‏{مَنْ‏}‏، مع أن لفظ ‏{مَنْ‏}‏ لا دليل يوجب عوده عليه ؛لكان إعادته إلى المؤنث أولى من إعادته إلى ما يحتمل التذكير والتأنيث، وهو في التذكير أظهر، لعدم دلالته على التأنيث، فإن الكلام إذا احتمل معنيين وجب حمله على أظهرهما، ومن تكلف غير ذلك، فقد خرج عن كلام العرب المعروف، والقرآن منزه عن ذلك، والعدول عما يدل عليه ظاهر الكلام إلى مالا يدل عليه بلا دليل لا يجوز البتة فكيف إذا كان نصًا من جهة المعني‏؟‏‏!‏ فقد أخبر اللّه أنه يلهم التقوى والفجور‏.‏ ولبسط هذا موضع آخر‏.‏

ص -628- والمقصود هنا أمر الناس بتزكية أنفسهم، والتحذير من تدسيتها، كقوله‏:‏ ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏}‏ ‏[‏الأعلى‏:‏ 14‏]‏، فلو قدر أن المعنى قد أفلح من زكى اللّه نفسه لم يكن فيه أمر لهم ولا نهي، ولا ترغيب ولا ترهيب‏.‏ والقرآن إذا أمر أو نهى لا يذكر مجرد القدر فلا يقول‏:‏ من جعله اللّه مؤمنًا، بل يقول‏:‏ ‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ‏}‏ ‏[‏المؤمنون‏:‏ 1‏]‏، ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏}‏ إذ ذكر مجرد القدر في هذا يناقض المقصود، ولا يليق هذا بأضعف الناس عقلا فكيف بكلام اللّه‏؟‏‏!‏ ألا ترى أنه في مقام الأمر، والنهي، والترغيب، والترهيب يذكر ما يناسبه من الوعد، والوعيد، والمدح، والذم، وإنما يذكر القدر عند بيان نعمه عليهم، إما بما ليس من أفعالهم، وإما بإنعامه بالإيمان، والعمل الصالح، ويذكره في سياق قدرته ومشيئته، وأما في معرض الأمر فلا يذكره إلا عند النعم‏.‏ كقوله‏:‏ ‏{وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى‏}‏ الآية ‏[‏النور‏:‏ 21‏]‏، فهذا مناسب‏.‏ وقوله‏:‏ ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏}‏وهذه الآية من جنس الثانية لا الأولى‏.‏
والمقصود ذكر التزكية قال تعالى‏:‏ ‏{قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا‏}‏ الآية ‏[‏النور‏:‏ 30‏]‏، وقال‏:‏ ‏{فَارْجِعُوا هُوَ أَزْكَى لَكُمْ‏}‏‏[‏النور‏:‏ 28‏]‏، وقال‏:‏ ‏{الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ‏}‏ ‏[‏فصلت‏:‏ 7‏]‏، وقال‏:‏ ‏{وَمَا عَلَيْكَ أَلَّا يَزَّكَّى‏}‏‏[‏عبس‏:‏ 7‏]‏‏.‏
وأصل الزكاة الزيادة في الخير‏.‏ ومنه يقال‏:‏ زكا الزرع، وزكا

ص -629- المال إذا نما‏.‏ ولن ينمو الخير إلا بترك الشر، والزرع لا يزكو حتى يزال عنه الدغل، فكذلك النفس والأعمال لا تزكوا حتي يزال عنها ما يناقضها ولا يكون الرجل متزكيًا إلا مع ترك الشر، فإنه يدنس النفس ويدسيها‏.‏ قال الزجاج‏:‏ ‏{دّسَّاهّا‏}‏ جعلها ذليلة حقيرة خسيسة، وقال الفراء‏:‏ دساها؛ لأن البخيل يخفي نفسه ومنزله وماله، قال ابن قتيبة‏:‏ أي أخفاها بالفجور والمعصية، فالفاجر دس نفسه، أي قمعها وخباها، وصانع المعروف شهر نفسه ورفعها، وكانت أجواد العرب تنزل الربى لتشهر أنفسها، واللئام تنزل الأطراف والوديان‏.‏
فالبر والتقوى يبسط النفس، ويشرح الصدر، بحيث يجد الإنسان في نفسه اتساعًا وبسطًا عما كان عليه قبل ذلك، فإنه لما اتسع بالبر والتقوى والإحسان بسطه اللّه وشرح صدره، والفجور، والبخل يقمع النفس ويضعها ويهينها، بحيث يجد البخيل في نفسه أنه ضيق‏.‏ وقد بين النبي صلى الله عليه وسلم ذلك في الحديث الصحيح، فقال‏:‏ ‏"مثل البخيل والمتصدق، كمثل رجلين عليهما جبتان من حديد، قد اضطرت أيديهما إلى تراقيهما‏.‏ فجعل المتصدق كلما هم بصدقة اتسعت وانبسطت عنه، حتى تغشى أنامله، وتعفو أثره، وجعل البخيل كلما هم بصدقة، قلصت، وأخذت كل حلقة بمكانها، وأنا رأيت رسول اللّه صلى الله عليه وسلم يقول بأصبعه في جيبه، فلو رأيتها يوسعها فلا تتسع‏"‏ أخرجاه‏.‏

ص -630- وإخفاء المنزل وإظهاره تبعًا لذلك، قال تعالى‏:‏ ‏{يَتَوَارَى مِنْ الْقَوْمِ مِنْ سُوءِ مَا بُشِّرَ بِهِ‏}‏ الآية ‏[‏النحل‏:‏ 59‏]‏‏.‏ فهكذا النفس البخيلة الفاجرة قد دسها صاحبها في بدنه بعضها في بعض؛ ولهذا وقت الموت تنزع من بدنه كما ينزع السفود من الصوف المبتل، والنفس البرة التقية النقية، التي قد زكاها صاحبها فارتفعت، واتسعت، ومجدت، ونبلت فوقت الموت تخرج من البدن تسيل، كالقطرة من في السقاء، وكالشعرة من العجين‏.‏ قال ابن عباس‏:‏ إن للحسنة لنورًا في القلب، وضياءً في الوجه، وقوة في البدن، وسعة في الرزق، ومحبة في قلوب الخلق‏.‏ وإن للسيئة لظلمة في القلب، وسوادًا في الوجه، ووهنا في البدن، وضيقًا في الرزق، وبغضة في قلوب الخلق‏.‏ قال تعالى‏:‏ ‏{وَالْبَلَدُ الطَّيِّبُ‏}‏ الآية ‏[‏الأعراف‏:‏ 58‏]‏‏.‏ وهذا مثل البخيل والمنفق‏.‏ قال‏:‏ ‏{فَمَنْ يُرِدْ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ‏}‏ الآية ‏[‏الأنعام‏:‏ 521‏]‏‏.‏ وقال‏:‏ ‏{اللَّهُ وَلِيُّ الَّذِينَ آمَنُوا‏}‏ الآية ‏[‏البقرة‏:‏ 257‏]‏‏.‏
وقال له في سياق الرمي بالفاحشة، وذم من أحب إظهارها في المؤمنين، والمتكلم بما لا يعلم‏:‏ ‏{وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى مِنْكُمْ مِنْ أَحَدٍ أَبَدًا‏}‏الآية‏[‏النور‏:‏ 21‏]‏‏.‏ فبين أن الزكاة إنما تحصل بترك الفاحشة ولهذا قال‏:‏ ‏{قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ‏}‏ الآية ‏[‏النور‏:‏ 30‏]‏‏.‏ وذلك أن ترك السيئات هو من أعمال النفس، فإنها تعلم أن السيئات مذمومة ومكروه فعلها، ويجاهد نفسه إذا دعته إليها، إن كان مصدقًا لكتاب

ص -631- ربه مؤمنا بما جاء عن نبيه صلى الله عليه وسلم؛ ولهذا التصديق والإيمان والكراهة وجهاد النفس أعمال تعملها النفس المزكاة ، فتزكو بذلك أيضًا، بخلاف ما إذا عملت السيئات فإنها تتدنس وتندس، وتنقمع، كالزرع إذا نبت معه الدغل‏.‏
والثواب إنما يكون على عمل موجود، وكذلك العقاب‏.‏ فأما العدم المحض، فلا ثواب فيه ولا عقاب، لكن فيه عدم الثواب والعقاب، واللّه سبحانه أمر بالخير، ونهى عن الشر، واتفق الناس على أن المطلوب بالأمر فعل موجود، واختلفوا في النهي هل المطلوب أمر وجودي، أم عدمي‏؟‏ فقيل‏:‏ وجودي، وهو الترك، وهذا قول الأكثر‏.‏ وقيل‏:‏ المطلوب عدم الشر، وهو ألا يفعله‏.‏
والتحقيق أن المؤمن إذا نهى عن المنكر، فلا بد ألا يقربه ويعزم على تركه، ويكره فعله، وهذا أمر وجودي بلا ريب، فلايتصور أن المؤمن الذي يعلم أنه‏.‏‏.‏ ‏.‏ وجودي، لكن قد لا يكون مريدًا له كما يكره أكل الميتة طبعًا، ومع ذلك، فلابد له من اعتقاد التحريم والعزم على تركه لطاعة الشارع، وهذا قدر زائد على كراهة الطبع، وهو أمر وجودي يثاب عليه، ولكن ليس كثواب من كف نفسه وجاهدها عن طلب

ص -632- المحرم، ومن كانت كراهته للمحرمات كراهة إيمان‏.‏ وقد غمر إيمانه حكم طبعه، فهذا أعلى الأقسام الثلاثة، وهذا صاحب النفس المطمئنة، وهو أرفع من صاحب اللوامة التي تفعل الذنب، وتلوم صاحبها عليه، وتتلوم وتتردد، هل تفعله أم لا‏؟‏‏!‏
وأما من لم يخطر بباله أن اللّه حرمه، ولا هو مريد له، بل لم يفعله، فهذا لايعاقب ولا يثاب، إذ لم يحصل منه أمر وجودي يثاب عليه، أو يعاقب فمن قال‏:‏ المطلوب ألا يفعل، إن أراد أن هذا المطلوب يكفي في عدم العقاب، فقد صدق، وإن أراد أنه يثاب على هذا العدم، فليس كذلك، والكافر إذا لم يؤمن باللّه ورسوله، فلا بد لنفسه من أعمال يشتغل بها عن الإيمان، وترك الأعمال كفر يعاقب عليها‏.‏
ولهذا لما ذكر اللّه عقوبة الكفار في النار، ذكر أمورًا وجودية وتلك تدس النفس؛ ولهذا كان التوحيد والإيمان أعظم ما تزكو به النفس، وكان الشرك أعظم ما يدسيها، وتتزكى بالأعمال الصالحة والصدقة هذا كله مما ذكره السلف‏.‏ قالوا‏:‏ في ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏}‏‏[‏الأعلى‏:‏ 14‏]‏، تطهر من الشرك، ومن المعصية بالتوبة، وعن أبي سعيد وعطاء وقتادة‏:‏ صدقة الفطر‏.‏ ولم يريدوا أن الآية لم تتناول إلا هي، بل مقصودهم‏:‏ أن من أعطى صدقة الفطر، وصلى صلاة العيد فقد تناولته وما بعدها، ولهذا

ص -633- كان يزيد بن حبيب، كلما خرج إلى الصلاة خرج بصدقة، ويتصدق بها، قبل الصلاة، ولو لم يجد إلا بصلًا‏.‏ قال الحسن‏:‏ ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏}‏ من كان عمله زاكيًا، وقال أبو الأحوص‏:‏ زكاة الأمور كلها، وقال الزجاج‏:‏ تزكى بطاعة اللّه عز وجل، ومعنى الزاكي‏:‏ النامي الكثير‏.‏
وكذلك قالوا في قوله‏:‏ ‏{وَوَيْلٌ لِلْمُشْرِكِينَ ‏.‏ الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ‏}‏‏[‏فصلت‏:‏ 6، 7‏]‏ قال ابن عباس‏:‏ لايشهدون أن لا إله إلا اللّه، وقال مجاهد‏:‏ لا يزكون أعمالهم أي ليست زاكية، وقيل لا يطهرونها بالإخلاص، كأنه أراد واللّه أعلم أهل الرياء، فإنه شرك‏.‏ وعن الحسن‏:‏ لا يؤمنون بالزكاة، ولا يقرون بها‏.‏ وعن الضحاك‏:‏ لا يتصدقون، ولا ينفقون في الطاعة، وعن ابن السائب‏:‏ لا يعطون زكاة أموالهم‏.‏ قال‏:‏ كانوا يحجون ويعتمرون ولا يزكون‏.‏
والتحقيق أن الآية تتناول كل ما يتزكى به الإنسان من التوحيد والأعمال الصالحة‏.‏ كقوله‏:‏ ‏{هَلْ لَكَ إِلَى أَنْ تَزَكَّى‏}‏ ‏[‏النازعات‏:‏ 18‏]‏، وقوله‏:‏ ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى‏}‏ ‏[‏الأعلى‏:‏ 14‏]‏، والصدقة المفروضة لم تكن فرضت عند نزولها‏.‏
فإن قيل‏:‏ ‏{يؤتي‏}‏ فعل متعد‏.‏
قيل‏:‏ هذا كقوله‏:‏ ‏{ثُمَّ سُئِلُوا الْفِتْنَةَ لَآتَوْهَا‏}‏ ‏[‏الأحزاب‏:‏ 14‏]‏، وتقدم قبلها أن

ص -634- الرسول دعاهم، وهو طلب منه، فكان هذا اللفظ متضمنًا قيام الحجة عليهم بالرسل، والرسل إنما يدعونهم لما تزكو به أنفسهم‏.‏
ومما يليق‏:‏ أن الزكاة تستلزم الطهارة؛ لأن معناها معنى الطهارة‏.‏ قوله‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ‏}‏ من الشر‏{وَتُزَكِّيهِمْ‏}‏ ‏[‏التوبة‏:‏ 103‏]‏ بالخير قال صلى الله عليه وسلم‏:‏ ‏"اللَّهم طهرني بالماء والبرد والثلج‏"‏ كان يدعو به في الاستفتاح وفي الاعتدال من الركوع، والغسل‏.‏
فهذه الأمور توجب تبريد المغسول بها، و‏[‏البرد‏]‏ يعطي قوة وصلابة، ومايسر يوصف بالبرد وقرة العين؛ ولهذا كان دمع السرور باردًا، ودمع الحزن حارًا؛ لأن مايسوء النفس يوجب حزنها وغمها، وما يسرها يوجب فرحها وسرورها وذلك مما يبرد الباطن‏.‏
فسأل النبي صلى الله عليه وسلم‏:‏ أن يغسل الذنوب على وجه يبرد القلوب أعظم برد يكون بما فيه من الفرح والسرور الذي أزال عنه ما يسوء النفس من الذنوب‏.‏
وقوله‏:‏ بالثلج والبرد والماء البارد‏:‏ تمثيل بما فيه من هذا الجنس، وإلا فنفس الذنوب لا تغسل بذلك، كما يقال‏:‏ أذقنا برد عفوك، وحلاوة مغفرتك‏.‏ ولما قضى أبو قتادة دين المدين قال صلى الله عليه وسلم‏:‏ ‏"الآن

ص -635- برّدت جلدته‏"‏، ويقال‏:‏ برد اليقين، وحرارة الشك، ويقال‏:‏ هذا الأمر يثلج له الصدر، إذا كان حقًا يعرفه القلب ويفرح به، حتى يصير في مثل برد الثلج، ومرض النفس‏:‏ إما شبهة وإما شهوة أو غضب، والثلاثة توجب السخونة، ويقال لمن نال مطلوبه‏:‏ برد قلبه، فإن الطالب فيه حرارة الطلب‏.‏
وقوله‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ‏}‏‏:‏ دليل على أن عمل الحسنات يطهر النفس ويزكيها من الذنوب السالفة، فإنه قاله بعد قوله‏:‏ ‏{وَآخَرُونَ اعْتَرَفُوا‏}‏الآية ‏[‏التوبة‏:‏ 102‏]‏‏.‏ فالتوبة والعمل الصالح يحصل بهما التطهير والتزكية ولهذا قال في سياق قوله‏:‏ ‏{قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا‏} ‏الآيات ‏[‏النور‏:‏ 30‏]‏ ‏{وَتُوبُوا إِلَى اللَّهِ‏}‏ الآية ‏[‏النور‏:‏ 31‏]‏‏.‏ فأمرهم جميعًا بالتوبة في سياق ما ذكره؛ لأنه لا يسلم أحد من هذا الجنس‏.‏ كما في الصحيح‏:‏ ‏"إن اللّه كتب على ابن آدم حظه من الزنا‏"‏ الحديث‏.‏ وكذلك في الصحيح‏:‏ إن قوله‏:‏ ‏{إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ‏}‏ ‏[‏هود‏:‏ 114‏]‏ نزلت بسبب رجل نال من امرأة كل شيء إلا الجماع، ثم ندم فنزلت‏.‏
ويحتاج المسلم في ذلك إلى أن يخاف اللّه، وينهى النفس عن الهوى، ونفس الهوى والشهوة لا يعاقب عليه، بل على اتباعه والعمل به، فإذا كانت النفس تهوى وهو ينهاها كان نهيه عبادة للّه، وعملًا صالحًا، وثبت عنه أنه قال‏:‏ ‏"المجاهد من جاهد نفسه في ذات اللّه‏"‏، فيؤمر بجهادها

ص -636- كما يؤمر بجهاد من يأمر بالمعاصي ويدعو إليها، وهو إلي جهاد نفسه أحوج، فإن هذا فرض عين وذاك فرض كفاية، والصبر في هذا من أفضل الأعمال، فإن هذا الجهاد حقيقة ذلك الجهاد، فمن صبر عليه صبر على ذلك الجهاد‏.‏ كما قال‏:‏ ‏"والمهاجر من هجر السيئات‏"‏‏.‏
ثم هذا لا يكون محمودًا فيه، إلا إذا غلب، بخلاف الأول فإنه من‏{فَيُقْتَلْ أَوْ يَغْلِبْ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا‏}‏‏[‏النساء‏:‏ 74‏]‏، ولهذا قال صلى الله عليه وسلم‏:‏ ‏"ليس الشديد بالصرعة‏.‏‏.‏ ‏.‏ ‏"‏ إلخ؛ وذلك لأن اللّه أمر الإنسان أن ينهي النفس عن الهوى، وأن يخاف مقام ربه، فحصل له من الإيمان ما يعينه على الجهاد، فإذا غلب كان لضعف إيمانه، فيكون مفرطًا بترك المأمور، بخلاف العدو الكافر فإنه قد يكون بدنه أقوى‏.‏
فالذنوب إنما تقع إذا كانت النفس غير ممتثلة لما أمرت به، ومع امتثال المأمور لا تفعل المحظور، فإنهما ضدان‏.‏ قال تعالى‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ‏}‏ الآية ‏[‏يوسف‏:‏ 24‏]‏‏.‏ وقال‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ‏}‏ ‏[‏الحجر‏:‏ 42، الإسراء‏:‏ 65 ‏]‏ فعباد اللّه المخلصون لا يغويهم الشيطان، والغي خلاف الرشد، وهو اتباع الهوى، فمن مالت نفسه إلى محرم، فليأت بعبادة اللّه كما أمر اللّه مخلصًا له الدين، فإن ذلك يصرف عنه السوء والفحشاء‏.‏‏.‏ ‏.‏‏.‏ خشية ومحبة، والعبادة له

ص -637- وحده، وهذا يمنع من السيئات‏.‏
فإذا كان تائبًا، فإن كان ناقصًا، فوقعت السيئات من صاحبه كان ماحيا لها بعد الوقوع، فهو كالترياق الذي يدفع أثر السم، ويرفعه بعد حصوله، وكالغذاء من الطعام والشراب، وكالاستمتاع بالحلال الذي يمنع النفس عن طلب الحرام، فإذا حصل له طلب إزالته، وكالعلم الذي يمنع من الشك، ويرفعه بعد وقوعه، وكالطب الذي يحفظ الصحة ويدفع المرض، وكذلك ما في القلب من الإيمان يحفظ بأشباهه مما يقوم به‏.‏
وإذا حصل منه مرض من الشبهات والشهوات أزيل بهذه، ولا يحصل المرض إلا لنقص أسباب الصحة، كذلك القلب لا يمرض إلا لنقص إيمانه‏.‏ وكذلك الإيمان والكفران متضادان، فكل ضدين‏:‏ فأحدهما يمنع الآخر تارة، ويرفعه أخرى، كالسواد والبياض‏.‏‏.‏ ‏.‏ حصل موضعه ويرفعه إذا كان حاصلًا، كذلك الحسنات والسيئات والإحباط‏.‏‏.‏ ‏.‏ والمعتزلة إن الكبيرة تحبط الحسنات حتى الإيمان، وإن من مات عليها لم يكن‏.‏ ‏.‏‏.‏ الجبائي وابنه بالموازنة‏.‏ لكن قالوا‏:‏ من رجحت سيئاته خلد في النار، والموازنة بلا تخليد قول‏.‏‏.‏ ‏.‏ الإحباط ما أجمع عليه وهو حبوط الحسنات كلها بالكفر كما قال‏:‏ ‏{وَمَنْ يَرْتَدِدْ مِنْكُمْ عَنْ دِينِهِ‏}‏الآية‏[‏البقرة‏:‏ 217‏]‏، وقوله‏:‏ ‏{وَمَنْ يَكْفُرْ بِالْإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ‏}‏ الآية ‏[‏المائدة‏:‏ 5‏]‏،

ص -638- وقال‏:‏ ‏{وَلَوْ أَشْرَكُوا لَحَبِطَ عَنْهُمْ مَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏:‏ 88‏]‏، وقال‏:‏ ‏{لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ‏}‏ الآية ‏[‏الزمر‏:‏ 65‏]‏‏.‏
وما ادعته المعتزلة مخالف لأقوال السلف، فإنه سبحانه ذكر حد الزاني وغيره، ولم يجعلهم كفارًا حابطي الأعمال، ولا أمر بقتلهم كما أمر بقتل المرتدين، والمنافقون لم يكونوا يظهرون كفرهم‏.‏ والنبي صلى الله عليه وسلم أمر بالصلاة على الغال، وعلى قاتل نفسه، ولو كانوا كفارًا ومنافقين لم تجز الصلاة عليهم‏.‏ فعلم أنهم لم يحبط إيمانهم كله‏.‏ وقال عمن شرب الخمر‏:‏ ‏"لا تلعنه فإنه يحب اللّه ورسوله‏"‏ وذلك الحب من أعظم شعب الإيمان‏.‏ فعلم أن إدمانه لا يذهب الشعب كلها، وثبت من وجوه كثيرة‏:‏ ‏"يخرج من النار من في قلبه مثقال ذرة من إيمان‏"‏ ولو حبط لم يكن في قلوبهم شيء منه‏.‏ وقال تعالى‏:‏ ‏{ثُمَّ أَوْرَثْنَا الْكِتَابَ‏}‏ا لآية‏[‏فاطر‏:‏ 32‏]‏‏.‏ فجعل من المصطفين‏.‏
فإذا كانت السيئات لا تحبط جميع الحسنات، فهل تحبط بقدرها وهل يحبط بعض الحسنات بذنب دون الكفر‏؟‏ فيه قولان للمنتسبين إلى السنة‏.‏ منهم من ينكره، ومنهم من يثبته، كما دلت عليه النصوص، مثل قوله‏:‏ ‏{لَا تُبْطِلُوا صَدَقَاتِكُمْ بِالْمَنِّ وَالْأَذَى‏}‏ الآية‏[‏البقرة‏:‏ 264‏]‏‏.‏ دل على أن هذه السيئة تبطل الصدقة، وضرب مثله بالمرائي، وقالت عائشة‏:‏ ابلغي زيدًا أن جهاده بطل‏.‏ الحديث‏.‏

ص -639- وأما قوله‏:‏ ‏{أَنْ تَحْبَطَ أَعْمَالُكُمْ‏}‏ ‏[‏الحجرات‏:‏ 2‏]‏، وحديث صلاة العصر ففي ذلك نزاع‏.‏ وقال تعالى‏:‏ ‏{وَلَا تُبْطِلُوا أَعْمَالَكُمْ‏}‏ ‏[‏محمد‏:‏ 33‏]‏ قال الحسن‏:‏ بالمعاصي والكبائر، وعن عطاء‏:‏ بالشرك والنفاق، وعن ابن السائب‏:‏ بالرياء والسمعة، وعن مقاتل‏:‏ بالمن‏.‏ وذلك أن قومًا منوا بإسلامهم، فما ذكر عن الحسن يدل على أن المعاصي والكبائر تحبط الأعمال‏.‏
فإن قيل‏:‏ لم يرد إلا إبطالها بالكفر‏.‏
قيل‏:‏ ذلك منهي عنه في نفسه، وموجب للخلود الدائم، فالنهي عنه لا يعبر عنه بهذا، بل يذكره على وجه التغليظ‏.‏ كقوله‏:‏ ‏{مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏ ونحوها‏.‏ واللّه سبحانه في هذه وفي آية المن سماها إبطالا، ولم يسمه إحباطًا؛ ولهذا ذكر بعدها الكفر بقوله‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ ثُمَّ مَاتُوا وَهُمْ كُفَّارٌ‏}‏ الآية‏[‏محمد‏:‏ 34‏]‏‏.‏
فإن قيل‏:‏ المراد إذا دخلتم فيها فأتموها، وبها احتج من قال‏:‏ يلزم التطوع بالشروع فيه‏.‏
قيل‏:‏ لو قدر أن الآية تدل على أنه منهي عن إبطال بعض العمل، فإبطاله كله أولى، بدخوله فيها فكيف وذلك قبل فراغه لا يسمى صلاة ولا صومًا‏؟‏‏!‏

ص -640- ثم يقال‏:‏ الإبطال يوجد قبل الفراغ أو بعده، وما ذكروه أمر بالإتمام، والإبطال هو إبطال الثواب، ولا نسلم أن من لم يتم العبادة يبطل جميع ثوابه، بل يقال‏:‏ إنه يثاب على ما فعل من ذلك‏.‏ وفي الصحيح حديث المفلس ‏"الذي يأتي بحسنات أمثال الجبال‏"‏‏.‏

ص -641- سُئِلَ شَيْخ الإِسْلام قدس الله روحه عن رجل تفقه وعلم ما أمر اللّه به وما نهى عنه، ثم تزهد وترك الدنيا والمال والأهل والأولاد خائفًا من كسب الحرام والشبهات، وبعث الآخرة وطلب رضا اللّه ورسوله، وساح في أرض اللّه والبلدان، فهل يجوز له أن يقطع الرحم ويسيح كما ذكر أم لا‏؟‏
فأجاب‏:‏
الحمد للّه وحده، الزهد المشروع هو ترك كل شيء لا ينفع في الدار الآخرة، وثقة القلب بما عند اللّه، كما في الحديث الذي في الترمذي ‏"ليس الزهد في الدنيا بتحريم الحلال، ولا إضاعة المال، ولكن الزهد أن تكون بما في يد اللّه أوثق بما في يدك، وأن تكون في ثواب المصيبة إذا أصبت أرغب منك فيها لو أنها بقيت لك‏"‏ لأن اللّه تعالى يقول‏:‏ ‏{لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ‏}‏ ‏[‏الحديد‏:‏ 23‏]‏‏.‏ فهذا صفة القلب‏.‏

ص -642- وأما في الظاهر، فترك الفضول التي لا يستعان بها على طاعة اللّه من مطعم وملبس ومال وغير ذلك، كما قال الإمام أحمد‏:‏ إنما هو طعام دون طعام، ولباس دون لباس، وصبر أيام قلائل‏.‏
وجماع ذلك خلق رسول اللّه صلى الله عليه وسلم، كما ثبت عنه في الصحيح أنه كان يقول‏:‏ ‏"خير الكلام كلام اللّه، وخير الهدى هدى محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏‏.‏ وكان عادته في المطعم أنه لا يرد موجودًا، ولا يتكلف مفقودًا، ويلبس من اللباس ما تيسر من قطن وصوف وغير ذلك، وكان القطن أحب إليه، وكان إذا بلغه أن بعض أصحابه يريد أن يعتدي فيزيد في الزهد، أو العبادة على المشروع، ويقول‏:‏ أينا مثل رسول اللّه صلى الله عليه وسلم ‏؟‏‏!‏ يغضب لذلك، ويقول‏:‏ ‏"واللّه إني لأخشاكم للّه، وأعلمكم بحدود اللّه تعالى‏"‏ وبلغه أن بعض أصحابه قال‏:‏ أما أنا فأصوم فلا أفطر، وقال الآخر‏:‏ أما أنا فأقوم فلا أنام، وقال آخر‏:‏ أما أنا فلا أتزوج النساء، وقال آخر‏:‏ أما أنا فلا آكل اللحم، فقال صلى الله عليه وسلم‏:‏ ‏"لكني أصوم وأفطر، وأقوم وأنام، وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏‏.‏
فأما الإعراض عن الأهل والأولاد فليس مما يحبه اللّه ورسوله، ولا هو من دين الأنبياء؛ بل قد قال تعالى‏:‏ ‏{وَلَقَدْ أَرْسَلْنَا رُسُلًا مِنْ قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرِّيَّةً‏}‏ ‏[‏الرعد‏:‏ 38‏]‏

ص -643- والإنفاق على العيال والكسب لهم يكون واجبًا تارة ومستحبًا أخرى، فكيف يكون ترك الواجب أو المستحب من الدين‏.‏
وكذلك السياحة في البلاد لغير مقصود مشروع، كما يعانيه بعض النساك أمر منهي عنه، قال الإمام أحمد‏:‏ ليست السياحة من الإسلام في شىء، ولا من فعل النبيين ولا الصالحين‏.‏
وأما السياحة المذكورة في القرآن من قوله‏:‏ ‏{التَّائِبُونَ الْعَابِدُونَ الْحَامِدُونَ السَّائِحُونَ‏}‏ ‏[‏التوبة‏:‏ 112‏]‏ ومن قوله‏:‏ ‏{مُسْلِمَاتٍ مُؤْمِنَاتٍ قَانِتَاتٍ تَائِبَاتٍ عَابِدَاتٍ سَائِحَاتٍ ثَيِّبَاتٍ وَأَبْكَارًا‏}‏ ‏[‏التحريم‏:‏ 5‏]‏ فليس المراد بها هذه السياحة المبتدعة؛ فإن اللّه قد وصف النساء اللاتي يتزوجهن رسوله بذلك، والمرأة المزوجة لا يشرع لها أن تسافر في البراري سائحة، بل المراد بالسياحة شيئان‏:‏
أحدهما‏:‏ الصيام‏.‏ كما روى عمرو بن دينار عن يحيى بن جعدة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"الحلال بين، والحرام بين، وبينهما أمور مشتبهات لا يعلمهن كثيرمن الناس، فمن ترك الشبهات فقد استبرأ لعرضه ودينه، ومن وقع في الشبهات وقع في الحرام، كالراعي يرعى حول الحمى يوشك أن يواقعه، ألا وإن لكل

ص -644- ملك حمى، ألا وإن حمى اللّه محارمه، ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله، وإذا فسدت فسد الجسد كله، إلا وهي القلب‏"‏‏.‏ متفق عليه‏.‏
لكن إذا ترك الإنسان الحرام، أو الشبهة، بترك واجب أو مستحب، وكان الإثم أو النقص الذي عليه في الترك أعظم من الإثم الذي عليه في الفعل لم يشرع ذلك، كما ذكر أبو طالب المكي وأبو حامد الغزالي، عن الإمام أحمد بن حنبل أنه سئل عمن ترك ما لا شبهة فيه وعليه دين‏؟‏ فسأله ولده أترك هذا المال الذي فيه شبهة فلا أقضيه‏؟‏ فقال له‏:‏ أتدع‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏‏.


سئل عن قوله {حق اليقين} و{علم اليقين} و{عين اليقين} ...

الجزء العاشر

سئل عن قوله {حق اليقين} و{علم اليقين} و{عين اليقين} ...

ص -645- سُئِلَ شَيْخُ الإسلام أَبُو الْعَبَّاس أحمد بن تيمية رحمه اللّه عن
قوله تعالى‏:‏ ‏{حَقُّ الْيَقِينِ‏}‏ ‏[‏ الواقعة‏:‏ 95‏]‏ و‏{عَيْنَ الْيَقِينِ‏}‏‏[‏التكاثر‏:‏ 7 ‏]‏ و‏{عِلْمَ الْيَقِينِ‏}‏ ‏[‏التكاثر‏:‏ 5‏]‏ فما معنى كل مقام منها‏؟‏ وأي مقام أعلى‏؟‏‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين، للناس في هذه الأسماء مقالات معروفة‏.‏
منها‏:‏ أن يقال‏:‏ ‏{عِلْمَ الْيَقِينِِ‏}‏ما علمه بالسماع والخبر والقياس والنظر، و‏{عَيْنَ الْيَقِينِ‏}‏ ما شاهده وعاينه بالبصر، و‏{حَقُّ الْيَقِينِ‏}‏ ما باشره ووجده وذاقه وعرفه بالاعتبار‏.‏
فالأول‏:‏ مثل من أخبر أن هناك عسلًا، وصدق المخبر‏.‏ أو رأى آثار العسل فاستدل على وجوده‏.‏
والثاني‏:‏ مثل من رأى العسل وشاهده وعاينه، وهذا أعلى كما قال النبي صلى الله عليه وسلم‏:‏ ‏"ليس المخبر كالمعاين‏"‏‏.‏

ص -646- والثالث‏:‏ مثل من ذاق العسل، ووجد طعمه وحلاوته، ومعلوم أن هذا أعلى مما قبله؛ ولهذا يشير أهل المعرفة إلى ما عندهم من الذوق والوجد، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ من كان اللّه ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا للّه، ومن كان يكره أن يرجع إلى الكفر بعد إذ أنقذه اللّه منه كما يكره أن يلقي في النار‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"ذاق طعم الإيمان‏:‏ من رضى باللّه ربًا، وبالإسلام دينًا، وبمحمد رسولًا‏"‏ فالناس فيما يجده أهل الإيمان ويذوقونه من حلاوة الإيمان وطعمه على ثلاث درجات‏:‏
الأولى‏:‏ من علم ذلك مثل من يخبره به شيخ له يصدقه، أو يبلغه ما أخبر به العارفون عن أنفسهم، أو يجد من آثار أحوالهم ما يدل على ذلك‏.‏
والثانية‏:‏ من شاهد ذلك وعاينه، مثل أن يعاين من أحوال أهل المعرفة والصدق واليقين ما يعرف به مواجيدهم وأذواقهم، وإن كان هذا في الحقيقة لم يشاهد ما ذاقوه ووجدوه، ولكن شاهد ما دل عليه لكن هو أبلغ من المخبر، والمستدل بآثارهم‏.‏
والثالثة‏:‏ أن يحصل له من الذوق والوجد في نفسه ما كان

ص -647- سمعه، كما قال بعض الشيوخ‏:‏ لقد كنت في حال أقول فيها‏:‏ إن كان أهل الجنة في الجنة في مثل هذا الحال إنهم لفي عيش طيب‏.‏ وقال آخر‏:‏ إنه ليمر على القلب أوقات يرقص منها طربًا‏.‏ وقال الآخر‏:‏ لأهل الليل في ليلهم ألذ من أهل اللهو في لهوهم‏.‏
والناس فيما أخبروا به من أمر الآخرة على ثلاث درجات‏:‏
إحداها‏:‏ العلم بذلك لما أخبرتهم الرسل، وما قام من الأدلة على وجود ذلك‏.‏
الثانية‏:‏ إذا عاينوا ما وعدوا به من الثواب والعقاب والجنة والنار‏.‏
والثالثة‏:‏ إذا باشروا ذلك؛ فدخل أهل الجنة الجنة، وذاقوا ما كانوا يوعدون، ودخل أهل النار النار، وذاقوا ما كانوا يوعدون، فالناس فيما يوجد في القلوب، وفيما يوجد خارج القلوب على هذه الدرجات الثلاث‏.‏
وكذلك في أمور الدنيا‏:‏ فإن من أخبر بالعشق أو النكاح ولم يره ولم يذقه كان له علم به، فإن شاهده ولم يذقه كان له معاينة له، فإن ذاقه بنفسه كان له ذوق وخبرة به، ومن لم يذق الشيء لم يعرف حقيقته، فإن

ص -648- العبارة إنما تفيد التمثيل والتقريب‏.‏ وأما معرفة الحقيقة فلا تحصل بمجرد العبارة، إلا لمن يكون قد ذاق ذلك الشيء المعبر عنه، وعرفه وخبره؛ ولهذا يسمون أهل المعرفة؛ لأنهم عرفوا بالخبرة والذوق ما يعلمه غيرهم بالخبر والنظر، وفي الحديث الصحيح‏:‏ ‏"أن هرقل ملك الروم سأل أبا سفيان بن حرب فيما سأله عنه من أمور النبي صلى الله عليه وسلم قال‏:‏ فهل يرجع أحد منهم عن دينه سخطة له بعد أن يدخل فيه ‏؟‏ قال‏:‏ لا، قال‏:‏ وكذلك الإيمان إذا خالطت بشاشته القلب لا يسخطه أحد‏"‏‏.‏
فالإيمان إذا باشر القلب وخالطته بشاشته لا يسخطه القلب، بل يحبه ويرضاه، فإن له من الحلاوة في القلب واللذة والسرور والبهجة ما لا يمكن التعبير عنه لمن لم يذقه، والناس متفاوتون في ذوقه والفرح والسرور الذي في القلب له من البشاشة ما هو بحسبه، وإذا خالطت القلب لم يسخطه، قال تعالى‏:‏ ‏{قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُوا هُوَ خَيْرٌ مِمَّا يَجْمَعُونَ‏}‏ ‏[‏يونس‏:‏ 58‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمْ الْكِتَابَ يَفْرَحُونَ بِمَا أُنزِلَ إِلَيْكَ وَمِنْ الْأَحْزَابِ مَنْ يُنكِرُ بَعْضَهُ‏}‏ ‏[‏الرعد‏:‏ 36‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُمْ مَنْ يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُوا فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ‏}‏ ‏[‏التوبة‏:‏ 124‏]‏ فأخبر سبحانه أنهم يستبشرون بما أنزل من القرآن، والاستبشار هو الفرح والسرور؛ وذلك لما يجدونه في قلوبهم من الحلاوة واللذة والبهجة بما أنزل اللّه‏.‏

ص -649- واللذة أبدا تتبع المحبة فمن أحب شيئًا ونال ما أحبه وجد اللّذة به؛ فالذوق هو إدراك المحبوب، اللذة الظاهرة كالأكل مثلًا‏:‏ حال الإنسان فيها أنه يشتهي الطعام ويحبه، ثم يذوقه ويتناوله فيجد حينئذ لذته وحلاوته، وكذلك النكاح وأمثال ذلك‏.‏
وليس للخلق محبة أعظم ولا أكمل ولا أتم من محبة المؤمنين لربهم، وليس في الوجود ما يستحق أن يحب لذاته من كل وجه إلا اللّه تعالى، وكل ما يحب سواه فمحبته تبع لحبه، فإن الرسول عليه الصلاة والسلام إنما يحب لأجل اللّه، ويطاع لأجل اللّه، ويتبع لأجل اللّه‏.‏ كما قال تعالى‏:‏ ‏{قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمْ اللَّهُ‏}‏‏[‏آل عمران‏:‏ 31‏]‏، وفي الحديث‏:‏ ‏"أحبوا اللّه لما يغذوكم به من نعمه، وأحبوني لحب اللّه، وأحبوا أهل بيتي لحبي‏"‏، وقال تعالى‏:‏ ‏{قُلْ إِنْ كَانَ آبَاؤُكُمْ‏}‏ إلى قوله‏:‏ ‏{أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏ وفي حديث الترمذي وغيره‏:‏ ‏"من أحب للّه، وأبغض للّه، وأعطى للّه، ومنع للّه، فقد استكمل الإيمان‏"‏ وقال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، فالذين آمنوا أشد حبًا للّه، من كل محب لمحبوبه، وقد بسطنا الكلام على هذا في مواضع متعددة‏.‏

ص -650- والمقصود هنا أن أهل الإيمان يجدون بسبب محبتهم للّه ولرسوله من حلاوة الإيمان ما يناسب هذه المحبة، ولهذا علق النبي صلى الله عليه وسلم ما يجدونه بالمحبة فقال‏:‏ ‏"ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ أن يكون اللّه ورسوله أحب إليه مما سواهما، وأن يحب المرء لا يحبه إلا للّه، وأن يكره أن يعود في الكفر كما يكره أن يقذف في النار‏"‏‏.‏
ومن ذلك ما يجدونه من ثمرة التوحيد والإخلاص، والتوكل والدعاء للّه وحده، فإن الناس في هذا الباب على ثلاث درجات‏:‏
منهم‏:‏ من علم ذلك سماعًا واستدلالًا‏.‏
ومنهم‏:‏ من شاهد وعاين ما يحصل لهم‏.‏
ومنهم‏:‏ من وجد حقيقة الإخلاص والتوكل على اللّه، والالتجاء إليه، والاستعانة به، وقطع التعلق بما سواه، وجرب من نفسه أنه إذا تعلق بالمخلوقين ورجاهم، وطمع فيهم أن يجلبوا له منفعة أو يدفعوا عنه مضرة، فإنه يخذل من جهتهم، ولا يحصل مقصوده، بل قد يبذل لهم من الخدمة والأموال وغير ذلك ما يرجو أن ينفعوه وقت حاجته إليهم، فلا ينفعونه‏:‏ إما لعجزهم، وإما لانصراف قلوبهم عنه، وإذا

ص -651- توجه إلى اللّه بصدق الافتقار إليه، واستغاث به مخلصًا له الدين، أجاب دعاءه؛ وأزال ضرره، وفتح له أبواب الرحمة‏.‏ فمثل هذا قد ذاق من حقيقة التوكل والدعاء للّه، ما لم يذق غيره‏.‏ وكذلك من ذاق طعم إخلاص الدين للّه وإرادة وجهه دون ما سواه؛ يجد من الأحوال والنتائج والفوائد مالا يجده من لم يكن كذلك‏.‏
بل من اتبع هواه في مثل طلب الرئاسة والعلو؛ وتعلقه بالصور الجميلة، أو جمعه للمال يجد في أثناء ذلك من الهموم والغموم والأحزان والآلام وضيق الصدر ما لا يعبر عنه، وربما لا يطاوعه قلبه على ترك الهوى، ولا يحصل له ما يسره، بل هو في خوف وحزن دائمًا، إن كان طالبًا لما يهواه فهو قبل إدراكه حزين متألم حيث لم يحصل‏.‏ فإذا أدركه كان خائفًا من زواله وفراقه‏.‏
وأولياء اللّه لا خوف عليهم ولا هم يحزنون، فإذا ذاق هذا أو غيره حلاوة الإخلاص للّه، والعبادة له، وحلاوة ذكره ومناجاته، وفهم كتابه، وأسلم وجهه للّه وهو محسن بحيث يكون عمله صالحًا، ويكون لوجه اللّه خالصًا، فإنه يجد من السرور واللذة والفرح ما هو أعظم مما يجده الداعي المتوكل الذي نال بدعائه وتوكله ما ينفعه من الدنيا‏.‏ أو اندفع عنه ما يضره، فإن حلاوة ذلك هي بحسب ما حصل له من

ص -652- المنفعة، أو اندفع عنه من المضرة، ولا أنفع للقلب من التوحيد وإخلاص الدين للّه، ولا أضر عليه من الإشراك‏.‏
فإذا وجد حقيقة الإخلاص التي هي حقيقة ‏{إيَّاكَ نَعْبُدُ‏}‏ مع حقيقة التوكل التي هي حقيقة ‏{‏إيَّاكَ نَسْتَعِينُ‏}‏، كان هذا فوق ما يجده كل أحد لم يجد مثل هذا‏.‏ واللّه أعلم‏.‏


الوصية الصغرى

الجزء العاشر

الوصية الصغرى

ص -653- سؤال أبى القاسم المغربى يتفضل الشيخ الإمام بقية السلف، وقدوة الخلف، أعلم من لقيت ببلاد المشرق والمغرب، تقي الدين أبو العباس أحمد بن تيمية، بأن يوصيني بما يكون فيه صلاح ديني ودنياي، ويرشدني إلى كتاب يكون عليه اعتمادي في علم الحديث، وكذلك في غيره من العلوم الشرعية وينبهني على أفضل الأعمال الصالحة بعد الواجبات، ويبين لي أرجح المكاسب، كل ذلك على قصد الإيماء والاختصار، واللّه تعالى يحفظه‏.‏ والسلام الكريم عليه ورحمة اللّه وبركاته‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما الوصية‏:‏ فما أعلم وصية أنفع من وصية اللّه ورسوله لمن عقلها

ص -654- واتبعها، قال تعالى‏:‏ ‏{وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَإِيَّاكُمْ أَنْ اتَّقُوا اللَّهَ‏}‏ ‏[‏النساء‏:‏ 131‏]‏‏.‏
ووصى النبي صلى الله عليه وسلم معاذًا لما بعثه إلى اليمن فقال‏:‏ ‏"يامعاذ، اتق اللّه حيثما كنت، وأتبع السيئة الحسنة تمحها، وخالق الناس بخلق حسن‏"‏‏.‏
وكان معاذ رضي اللّه عنه من النبي صلى الله عليه وسلم بمنزلة علية؛ فإنه قال له‏:‏ ‏"يامعاذ، واللّه، إني لأحبك‏"‏ وكان يردفه وراءه‏.‏ وروى فيه‏:‏ ‏"أنه أعلم الأمة بالحلال والحرام‏"‏ ‏"وأنه يحشر إمام العلماء برتوة أي بخطوة‏"‏‏.‏ ومن فضله أنه بعثه النبي صلى الله عليه وسلم مبلغًا عنه داعيًا ومفقهًا ومفتيًا وحاكمًا إلى أهل اليمن‏.‏
وكان يشبهه بإبراهيم الخليل عليه السلام وإبراهيم إمام الناس‏.‏ وكان ابن مسعود رضي اللّه عنه يقول‏:‏ إن معاذًا كان أمة قانتًا للّه حنيفًا ولم يك من المشركين؛ تشبيهًا له بإبراهيم‏.‏
ثم إنه صلى الله عليه وسلم وصاه هذه الوصية، فعلم أنها جامعة وهي كذلك لمن عقلها، مع أنها تفسير الوصية القرآنية‏.‏
أما بيان جمعها؛ فلأن العبد عليه حقان‏:‏

ص -655- حق للّه عز وجل، وحق لعباده‏.‏ ثم الحق الذي عليه لابد أن يخل ببعضه أحيانًا‏:‏ إما بترك مأمور به، أو فعل منهي عنه‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"اتق اللّه حيثما كنت‏"‏ وهذه كلمة جامعة، وفي قوله‏:‏ ‏"حيثما كنت‏"‏ تحقيق لحاجته إلى التقوى في السر والعلانية‏.‏ ثم قال‏:‏ ‏"وأتبع السيئة الحسنة تمحها‏"‏ فإن الطبيب متى تناول المريض شيئًا مضرًا أمره بما يصلحه‏.‏ والذنب للعبد كأنه أمر حتم، فالكيس هو الذي لا يزال يأتي من الحسنات بما يمحو السيئات‏.‏ وإنما قدم في لفظ الحديث‏"السيئة‏"‏ وإن كانت مفعولة، لأن المقصود هنا محوها لا فعل الحسنة، فصار كقوله في بول الأعرابي‏:‏ ‏"صبوا عليه ذنوبًا من ماء‏"‏‏.‏
وينبغي أن تكون الحسنات من جنس السيئات، فإنه أبلغ في المحو والذنوب يزول موجبها بأشياء‏:‏
أحدها‏:‏ التوبة‏.‏
والثاني‏:‏ الاستغفار من غير توبة‏.‏ فإن اللّه تعالى قد يغفر له إجابة لدعائه وإن لم يتب، فإذا اجتمعت التوبة والاستغفار فهو الكمال‏.‏
الثالث‏:‏ الأعمال الصالحة المكفرة‏:‏ إما الكفارات المقدرة،

ص -656- كما يكفر المجامع في رمضان والمظاهر والمرتكب لبعض محظورات الحج أو تارك بعض واجباته، أو قاتل الصيد بالكفارات المقدرة، وهي أربعة أجناس‏:‏ هدى وعتق وصدقة وصيام‏.‏
وإما الكفارات المطلقة، كما قال حذيفة لعمر‏:‏ فتنة الرجل في أهله وماله وولده، يكفرها الصلاة والصيام والصدقة والأمر بالمعروف والنهي عن المنكر‏.‏ وقد دل على ذلك القرآن والأحاديث الصحاح في التكفير بالصلوات الخمس، والجمعة والصيام، والحج وسائر الأعمال التي يقال فيها‏:‏ من قال كذا وعمل كذا غفر له، أو غفر له ما تقدم من ذنبه، وهي كثيرة لمن تلقاها من السنن خصوصًا ما صنف في فضائل الأعمال‏.‏
واعلم أن العناية بهذا من أشد ما بالإنسان الحاجة إليه؛ فإن الإنسان من حين يبلغ؛ خصوصًا في هذه الأزمنة ونحوها من أزمنة الفترات التي تشبه الجاهلية من بعض الوجوه، فإن الإنسان الذي ينشأ بين أهل علم ودين قد يتلطخ من أمور الجاهلية بعدة أشياء، فكيف بغير هذا‏؟‏‏!‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم من حديث أبي سعيد رضي اللّه عنه ‏:‏ ‏"لتتبعن سنن من كان قبلكم حذو القذة بالقذة

ص -657- حتى لو دخلوا جحر ضب لدخلتموه‏"‏‏.‏ قالوا‏:‏ يا رسول اللّه، اليهود والنصارى ‏؟‏ قال‏:‏ ‏"فمن‏؟‏‏"‏ هذا خبر تصديقه في قوله تعالى‏:‏ ‏{فَاسْتَمْتَعْتُمْ بِخَلَاقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِنْ قَبْلِكُمْ بِخَلَاقِهِمْ وَخُضْتُمْ كَالَّذِي خَاضُوا‏}‏ ‏[‏التوبة‏:‏ 69‏]‏، ولهذا شواهد في الصحاح والحسان‏.‏
وهذا أمر قد يسري في المنتسبين إلى الدين من الخاصة، كما قال غير واحد من السلف منهم ابن عيينة، فإن كثيرًا من أحوال اليهود قد ابتلى به بعض المنتسبين إلى العلم، وكثيرًا من أحوال النصارى قد ابتلى به بعض المنتسبين إلى الدين، كما يبصر ذلك من فهم دين الإسلام الذي بعث اللّه به محمدًا صلى الله عليه وسلم، ثم نزله على أحوال الناس‏.‏
وإذا كان الأمر كذلك فمن شرح اللّه صدره للإسلام فهو على نور من ربه، وكان ميتًا فأحياه اللّه وجعل له نورًا يمشي به في الناس، لابد أن يلاحظ أحوال الجاهلية وطريق الأمتين المغضوب عليهم والضالين من اليهود والنصارى، فيرى أن قد ابتلى ببعض ذلك‏.‏
فأنفع ما للخاصة والعامة العلم بما يخلص النفوس من هذه الورطات وهو اتباع السيئات الحسنات‏.‏ والحسنات ما ندب اللّه إليه على لسان خاتم النبيين من الأعمال والأخلاق والصفات‏.‏

ص -658- ومما يزيل موجب الذنوب المصائب المكفرة، وهي كل ما يؤلم من هم أو حزن أو أذى في مال أو عرض أو جسد أو غير ذلك، لكن ليس هذا من فعل العبد‏.‏
فلما قضى بهاتين الكلمتين حق اللّه‏:‏ من عمل الصالح، وإصلاح الفاسد قال‏:‏ ‏"وخالق الناس بخلق حسن‏"‏ وهو حق الناس‏.‏
وجماع الخلق الحسن مع الناس‏:‏ أن تصل من قطعك بالسلام والإكرام، والدعاء له والاستغفار والثناء عليه، والزيارة له وتعطي من حرمك من التعليم والمنفعة والمال، وتعفو عمن ظلمك في دم أو مال أو عرض‏.‏ وبعض هذا واجب، وبعضه مستحب‏.‏
وأما الخلق العظيم الذي وصف اللّه به محمدًا صلى الله عليه وسلم، فهو الدين الجامع لجميع ما أمر اللّه به مطلقًا، هكذا قال مجاهد وغيره، وهو تأويل القرآن، كما قالت عائشة رضي اللّه عنها ‏:‏ ‏"كان خلقه القرآن‏"‏ وحقيقته المبادرة إلى امتثال ما يحبه اللّه تعالى بطيب نفس وانشراح صدر‏.‏
وأما بيان أن هذا كله في وصية اللّه، فهو‏:‏ أن اسم تقوى اللّه يجمع فعل كل ما أمر اللّه به إيجابًا واستحبابًا، وما نهى عنه تحريمًا

ص -659- وتنزيهًا، وهذا يجمع حقوق اللّه وحقوق العباد‏.‏ لكن لما كان تارة يعني بالتقوى خشية العذاب المقتضية للانكفاف عن المحارم، جاء مفسرًا في حديث معاذ، وكذلك في حديث أبي هريرة رضي اللّه عنهما الذي رواه الترمذي وصححه‏:‏ قيل‏:‏ يارسول اللّه‏!‏ ما أكثر ما يدخل الناس الجنة‏؟‏ قال‏:‏ ‏"تقوى اللّه وحسن الخلق‏"‏‏.‏ قيل‏:‏ وما أكثر ما يدخل الناس النار‏؟‏ قال‏:‏ ‏"الأجوفان‏:‏ الفم والفرج‏"‏‏.‏
وفي الصحيح عن عبد اللّه بن عمر رضي اللّه عنهما قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"أكمل المؤمنين إيمانًا أحسنهم خلقا‏"‏ فجعل كمال الإيمان في كمال حسن الخلق‏.‏ ومعلوم أن الإيمان كله تقوى اللّه‏.‏
وتفصيل أصول التقوى وفروعها لايحتمله هذا الموضع؛ فإنها الدين كله، لكن ينبوع الخير وأصله‏:‏ إخلاص العبد لربه عبادة واستعانة، كما في قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، وفي قوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وفي قوله‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏الشورى‏:‏ 10‏]‏، وفي قوله‏:‏ ‏{فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ‏}‏ ‏[‏العنكبوت‏:‏ 17‏]‏، بحيث يقطع العبد تعلق قلبه من المخلوقين انتفاعًا بهم أو عملًا لأجلهم، ويجعل همته ربه تعالى، وذلك بملازمة الدعاء له في كل مطلوب من فاقة وحاجة ومخافة وغير ذلك،

ص -660- والعمل له بكل محبوب‏.‏ ومن أحكم هذا فلا يمكن أن يوصف ما يعقبه ذلك‏.‏
وأما ما سألت عنه من أفضل الأعمال بعد الفرائض، فإنه يختلف باختلاف الناس فيما يقدرون عليه وما يناسب أوقاتهم، فلا يمكن فيه جواب جامع مفصل لكل أحد، لكن مما هو كالإجماع بين العلماء باللّه وأمره‏:‏ إن ملازمة ذكر اللّه دائما هو أفضل ما شغل العبد به نفسه في الجملة، وعلى ذلك دل حديث أبي هريرة الذي رواه مسلم‏:‏ ‏"سبق المفردون‏"‏، قالوا‏:‏ يارسول اللّه، ومن المفردون ‏؟‏ قال‏:‏ ‏"الذاكرون اللّه كثيرًا والذاكرات‏"‏، وفيما رواه أبو داود عن أبي الدرداء رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ألا أنبئكم بخير أعمالكم وأزكاها عند مليككم، وأرفعها في درجاتكم، وخير لكم من إعطاء الذهب والورق، ومن أن تلقوا عدوكم فتضربوا أعناقهم ويضربوا أعناقكم‏؟‏‏"‏ قالوا‏:‏ بلى يارسول اللّه‏!‏ قال‏:‏ ‏" ذكر اللّه‏"‏‏.‏
والدلائل القرآنية والإيمانية بصرًا وخبرًا ونظرًا على ذلك كثيرة‏.‏
وأقل ذلك أن يلازم العبد الأذكار المأثورة عن معلم الخير وإمام المتقين صلى الله عليه وسلم، كالأذكار المؤقتة في أول النهار وآخره،

ص -661- وعند أخذ المضجع، وعند الاستيقاظ من المنام، وأدبار الصلوات، والأذكار المقيدة مثل مايقال عند الأكل والشرب واللباس والجماع، ودخول المنزل والمسجد والخلاء والخروج من ذلك، وعند المطر والرعد إلى غير ذلك، وقد صنفت له الكتب المسماة بعمل اليوم والليلة‏.‏
ثم ملازمة الذكر مطلقًا وأفضله ‏[‏لا إله إلا اللّه‏]‏‏.‏ وقد تعرض أحوال يكون بقية الذكر مثل‏:‏ ‏"سبحان اللّه والحمد للّه واللّه أكبر ولا حول ولا قوة إلا باللّه‏"‏ أفضل منه‏.‏
ثم يعلم أن كل ما تكلم به اللسان وتصوره القلب مما يقرب إلى اللّه، من تعلم علم وتعليمه، وأمر بمعروف ونهى عن منكر، فهو من ذكر اللهّّ‏.‏ ولهذا من اشتغل بطلب العلم النافع بعد أداء الفرائض، أو جلس مجلسًا يتفقه أو يفقه فيه الفقه الذي سماه اللّه ورسوله فقها، فهذا أيضًا من أفضل ذكر اللّه‏.‏ وعلى ذلك إذا تدبرت لم تجد بين الأولين في كلماتهم في أفضل الأعمال كبير اختلاف‏.‏
وما اشتبه أمره على العبد فعليه بالاستخارة المشروعة، فما ندم من استخار اللّه تعالى، وليكثر من ذلك ومن الدعاء، فإنه مفتاح كل خير، ولا يعجل فيقول‏:‏ قد دعوت فلم يستجب لي، وليتحر الأوقات

ص -662- الفاضلة، كآخر الليل، وأدبار الصلوات، وعند الأذان، ووقت نزول المطر، ونحو ذلك‏.‏
وأما أرجح المكاسب، فالتوكل على اللّه، والثقة بكفايته، وحسن الظن به‏.‏ وذلك أنه ينبغي للمهتم بأمر الرزق أن يلجأ فيه إلى اللّه ويدعوه، كما قال سبحانه فيما يأثر عنه نبيه‏:‏ ‏"كلكم جائع إلا من أطعمته فاستطعموني أطعمكم‏.‏ ياعبادي، كلكم عار إلا من كسوته فاستكسوني أكسكم‏"‏ وفيما رواه الترمذي عن أنس رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"ليسأل أحدكم ربه حاجته كلها حتى شسع نعله إذا انقطع، فإنه إن لم ييسره لم يتيسر‏"‏‏.‏
وقد قال اللّه تعالى في كتابه‏:‏ ‏{وَاسْأَلُوا اللَّهَ مِنْ فَضْلِهِ‏}‏ ‏[‏النساء‏:‏ 32‏]‏، وقال سبحانه‏:‏ ‏{فَإِذَا قُضِيَتْ الصَّلَاةُ فَانتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ‏}‏ ‏[‏الجمعة‏:‏ 10‏]‏ وهذا وإن كان في الجمعة فمعناه قائم في جميع الصلوات‏.‏ ولهذا واللّه أعلم أمر النبي صلى الله عليه وسلم الذي يدخل المسجد أن يقول‏:‏ ‏"اللهم افتح لي أبواب رحمتك‏"‏ وإذا خرج أن يقول‏:‏ ‏"اللّهم إني أسألك من فضلك‏"‏ وقد قال الخليل صلى الله عليه وسلم‏:‏ ‏{فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ‏}‏ ‏[‏العنكبوت‏:‏ 17‏]‏ وهذا أمر، والأمر يقتضي الإيجاب فالاستعانة باللّه واللجأ إليه في أمر الرزق وغيره أصل عظيم‏.‏

ص -663- ثم ينبغى له أن يأخذ المال بسخاوة نفس ليبارك له فيه، ولا يأخذه بإشراف وهلع؛ بل يكون المال عنده بمنزلة الخلاء الذي يحتاج إليه من غير أن يكون له في القلب مكانة، والسعي فيه إذا سعى كإصلاح الخلاء‏.‏ وفي الحديث المرفوع الذي رواه الترمذي وغيره‏:‏ ‏"من أصبح والدنيا أكبر همه، شتت اللّه عليه شمله، وفرق عليه ضيعته، ولم يأته من الدنيا إلا ما كتب له‏.‏ ومن أصبح والآخرة أكبر همه، جمع اللّه عليه شمله، وجعل غناه في قلبه، وأتته الدنيا وهي راغمة‏"‏‏.‏
وقال بعض السلف‏:‏ أنت محتاج إلى الدنيا، وأنت إلى نصيبك من الآخرة أحوج، فإن بدأت بنصيبك من الآخرة مر على نصيبك من الدنيا فانتظمه انتظامًا، قال اللّه تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏.‏ مَا أُرِيدُ مِنْهُمْ مِنْ رِزْقٍ وَمَا أُرِيدُ أَنْ يُطْعِمُونِ‏.‏ إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ‏}‏ ‏[‏الذاريات‏:‏ 56-58‏]‏‏.‏
فأما تعيين مكسب على مكسب من صناعة أو تجارة أو بناية أو حراثة أو غير ذلك، فهذا يختلف باختلاف الناس، ولا أعلم في ذلك شيئًا عامًا، لكن إذا عن للإنسان جهة فليستخر اللّه تعالى فيها الاستخارة المتلقاة عن معلم الخير صلى الله عليه وسلم، فإن فيها من البركة مالا يحاط به‏.‏ ثم ما تيسر له فلا يتكلف غيره إلا أن يكون منه كراهة شرعية‏.‏

ص -664- وأما ما تعتمد عليه من الكتب في العلوم، فهذا باب واسع، وهو أيضًا يختلف باختلاف نشء الإنسان في البلاد، فقد يتيسر له في بعض البلاد من العلم أو من طريقه ومذهبه فيه مالا يتيسر له في بلد آخر، لكن جماع الخير أن يستعين باللّه سبحانه في تلقي العلم الموروث عن النبي صلى الله عليه وسلم، فإنه هو الذي يستحق أن يسمى علمًا، وما سواه إما أن يكون علمًا فلا يكون نافعًا، وإما أن لا يكون علمًا، وإن سمى به، ولئن كان علمًا نافعًا فلا بد أن يكون في ميراث محمد صلى الله عليه وسلم ما يغني عنه مما هو مثله وخير منه‏.‏ ولتكن همته فهم مقاصد الرسول في أمره ونهيه وسائر كلامه‏.‏ فإذا اطمأن قلبه أن هذا هو مراد الرسول فلا يعدل عنه فيما بينه وبين اللّه تعالى ولامع الناس، إذا أمكنه ذلك‏.‏
وليجتهد أن يعتصم في كل باب من أبواب العلم بأصل مأثور عن النبي صلى الله عليه وسلم‏.‏ وإذا اشتبه عليه مما قد اختلف فيه الناس فليدع بمارواه مسلم في صحيحه عن عائشة رضي اللّه عنها أن رسول اللّه صلى الله عليه وسلم كان يقول إذا قام يصلي من الليل‏:‏ ‏"اللهم رب جبريل وميكائيل وإسرافيل، فاطر السموات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم‏"‏ فإن اللّه تعالى

ص -665- قد قال فيما رواه عنه رسوله‏:‏ ‏"ياعبادي كلكم ضال إلا من هديته فاستهدوني أهدكم‏"‏‏.‏
وأما وصف‏[‏الكتب والمصنفين‏]‏، فقد سمع منا في أثناء المذاكرة ما يسره اللّه سبحانه، وما في الكتب المصنفة المبوبة كتاب أنفع من ‏[‏صحيح محمد بن إسماعيل البخاري‏]‏ لكن هو وحده لا يقوم بأصول العلم‏.‏ ولا يقوم بتمام المقصود للمتبحر في أبواب العلم، إذ لابد من معرفة أحاديث أخر، وكلام أهل الفقه وأهل العلم في الأمور التي يختص بعلمها بعض العلماء‏.‏ وقد أوعبت الأمة في كل فن من فنون العلم إيعابًا، فمن نور اللّه قلبه هداه بما يبلغه من ذلك، ومن أعماه لم تزده كثرة الكتب إلا حيرة وضلالًا، كما قال النبي صلى الله عليه وسلم لأبي لبيد الأنصاري‏:‏ ‏"أو ليست التوراة والإنجيل عند اليهود والنصارى ‏؟‏ فماذا تغني عنهم‏؟‏‏"‏‏.‏
فنسأل اللّه العظيم أن يرزقنا الهدى والسداد، ويلهمنا رشدنا، ويقينا شر أنفسنا، وأن لا يزيغ قلوبنا بعد إذ هدانا، ويهب لنا من لدنه رحمة إنه هو الوهاب، والحمد للّه رب العالمين، وصلواته على أشرف المرسلين‏.


سئل عن (الصبر الجميل) و(الهجر الجميل) و(الصفح الجميل) وأقسام التقوى والصبر..

الجزء العاشر

سئل عن (الصبر الجميل) و(الهجر الجميل) و(الصفح الجميل) وأقسام التقوى والصبر..

ص -666- وَسُئل الشَّيخُ الإمَامُ، العَالِمُ العَامل الحبر الكامل، شيخ الإسلام ومفتي الأنام تقي الدين ابن تيمية أيده اللّه وزاده من فضله العظيم عن ‏"الصبرالجميل‏"‏ و ‏"الصفح الجميل‏"‏ و‏"الهجر الجميل‏"‏ وما أقسام التقوى والصبر الذي عليه الناس‏؟‏
فأجاب رحمه اللّه‏:‏
الحمد للّه، أما بعد‏:‏ فإن اللّه أمر نبيه بالهجر الجميل، والصفح الجميل، والصبر الجميل، فالهجر الجميل‏:‏ هجر بلا أذى، والصفح الجميل‏:‏ صفح بلا عتاب، والصبر الجميل‏:‏ صبر بلا شكوى قال يعقوب عليه الصلاة والسلام ‏:‏ ‏{إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّهِ‏}‏‏[‏يوسف‏:‏ 86‏]‏ مع قوله‏:‏ ‏{فَصَبْرٌ جَمِيلٌ وَاللَّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ‏}‏‏[‏يوسف‏:‏ 18‏]‏ فالشكوى إلى اللّه لا تنافي الصبر الجميل، ويروي عن موسى عليه الصلاة والسلام أنه كان يقول‏:‏ ‏"اللهم لك الحمد، وإليك المشتكى، وأنت المستعان، وبك

ص -667- المستغاث وعليك التكلان‏"‏ ومن دعاء النبي صلى الله عليه وسلم‏:‏ اللّهم إليك أشكو ضعف قوتي، وقلة حيلتي، وهواني على الناس، أنت رب المستضعفين وأنت ربي، اللّهم إلي من تكلني‏؟‏ إلى بعيد يتجهمني‏؟‏ أم إلى عدو ملكته أمري‏؟‏ إن لم يكن بك غضب علي فلا أبالي، غير أن عافيتك هي أوسع لي‏.‏ أعوذ بنور وجهك الذي أشرقت له الظلمات، وصلح عليه أمر الدنيا والآخرة، أن ينزل بي سخطك، أو يحل علي غضبك، لك العتبي حتى ترضى‏"‏‏.‏
وكان عمر بن الخطاب رضي اللّه عنه يقرأ في صلاة الفجر‏:‏ ‏{إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّهِ‏}‏ ‏[‏يوسف‏:‏ 86‏]‏ ويبكي حتى يسمع نشيجه من آخر الصفوف؛ بخلاف الشكوي إلى المخلوق‏.‏ قرئ على الإمام أحمد في مرض موته أن طاووسًا كره أنين المريض، وقال‏:‏ إنه شكوى‏.‏ فما أن حتى مات‏.‏ وذلك أن المشتكي طالب بلسان الحال، إما إزالة ما يضره أو حصول ما ينفعه والعبد مأمور أن يسأل ربه دون خلقه، كما قال تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ ‏.‏ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏‏[‏الشرح‏:‏ 7، 8‏]‏، وقال صلى الله عليه وسلم لابن عباس‏:‏ ‏"إذا سألت فاسأل اللّه، وإذا استعنت فاستعن باللّه‏"‏‏.‏
ولابد للإنسان من شيئين‏:‏ طاعته بفعل المأمور، وترك المحظور، وصبره على ما يصيبه من القضاء المقدور‏.‏ فالأول هو التقوى، والثاني هو الصبر‏.‏ قال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا بِطَانَةً مِنْ دُونِكُمْ لَا يَأْلُونَكُمْ خَبَالًا‏}‏

ص -668- إلى قوله‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا إِنَّ اللَّهَ بِمَا يَعْمَلُونَ مُحِيطٌ‏}‏، وقال تعالى‏:‏ ‏{بَلَى إِنْ تَصْبِرُوا وَتَتَّقُوا وَيَأْتُوكُمْ مِنْ فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ آلَافٍ مِنْ الْمَلَائِكَةِ مُسَوِّمِينَ‏}‏‏[‏آل عمران‏:‏ 118-125‏]‏، وقال تعالى‏:‏ ‏{لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنْفُسِكُمْ وَلَتَسْمَعُنَّ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَمِنْ الَّذِينَ أَشْرَكُوا أَذًى كَثِيرًا وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏‏[‏آل عمران‏:‏ 186‏]‏ وقد قال يوسف‏:‏ ‏{أَنَا يُوسُفُ وَهذَا أَخِي قَدْ مَنَّ اللَّهُ عَلَيْنَا إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏‏[‏يوسف‏:‏ 90‏]‏‏.‏
ولهذا كان الشيخ عبد القادر ونحوه من المشائخ المستقيمين يوصون في عامة كلامهم بهذين الأصلين‏:‏ المسارعة إلى فعل المأمور، والتقاعد عن فعل المحظور، والصبر والرضا بالأمر المقدور، وذلك أن هذا الموضع غلط فيه كثير من العامة؛ بل ومن السالكين، فمنهم من يشهد القدر فقط ويشهد الحقيقة الكونية دون الدينية فيرى أن اللّه خالق كل شيء وربه، ولا يفرق بين ما يحبه اللّه ويرضاه، وبين ما يسخطه ويبغضه، وإن قدره وقضاه ولا يميز بين توحيد الألوهية، وبين توحيد الربوبية فيشهد الجمع الذي يشترك فيه جميع المخلوقات سعيدها وشقيها مشهد الجمع الذي يشترك فيه المؤمن والكافر، والبر والفاجر والنبي الصادق والمتنبئ الكاذب، وأهل الجنة وأهل النار، وأولياء اللّه وأعداؤه، والملائكة المقربون والمردة الشياطين‏.‏

ص -669- فإن هؤلاء كلهم يشتركون في هذا الجمع وهذه الحقيقة الكونية، وهو أن اللّه ربهم وخالقهم ومليكهم لا رب لهم غيره‏.‏ ولا يشهد الفرق الذي فرق اللّه به بين أوليائه وأعدائه‏.‏ وبين المؤمنين والكافرين، والأبرار والفجار، وأهل الجنة والنار وهو توحيد الألوهية، وهو عبادته وحده لا شريك له، وطاعته وطاعة رسوله، وفعل ما يحبه ويرضاه، وهو ما أمر اللّه به ورسوله أمر إيجاب، أو أمر استحباب، وترك ما نهى اللّه عنه ورسوله، وموالاة أوليائه، ومعاداة أعدائه، والأمر بالمعروف والنهي عن المنكر، وجهاد الكفار والمنافقين بالقلب واليد واللسان، فمن لم يشهد هذه الحقيقة الدينية الفارقة بين هؤلاء وهؤلاء، ويكون مع أهل الحقيقة الدينية وإلا فهو من جنس المشركين، وهو شر من اليهود والنصارى‏.‏
فإن المشركين يقرون بالحقيقة الكونية‏.‏ إذ هم يقرون بأن اللّه رب كل شيء كما قال تعالى‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏، وقال تعالى‏:‏ ‏{قُلْ لِمَنْ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنتُمْ تَعْلَمُونَ ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ ‏.‏ قُلْ مَنْ رَبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ‏.‏ قُلْ مَنْ بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِنْ كُنتُمْ تَعْلَمُونَ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّا تُسْحَرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 84-89‏]‏
ولهذا قال سبحانه‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏ 106‏]‏

ص -670- قال بعض السلف‏:‏ تسألهم من خلق السموات والأرض فيقولون اللّه وهم مع هذا يعبدون غيره‏.‏
فمن أقر بالقضاء والقدر دون الأمر والنهي الشرعيين فهو أكفر من اليهود والنصارى، فإن أولئك يقرون بالملائكة والرسل الذين جاؤوا بالأمر والنهي الشرعيين لكن آمنوا ببعض وكفروا ببعض‏.‏ كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ وَيُرِيدُونَ أَنْ يُفَرِّقُوا بَيْنَ اللَّهِ وَرُسُلِهِ وَيَقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَنْ يَتَّخِذُوا بَيْنَ ذَلِكَ سَبِيلًا‏.‏ أُوْلَئِكَ هُمْ الْكَافِرُونَ حَقًّا‏}‏ ‏[‏النساء‏:‏ 150، 151‏]‏‏.‏
وأما الذي يشهد الحقيقة الكونية، وتوحيد الربوبية الشامل للخليقة، ويقر أن العباد كلهم تحت القضاء والقدر، ويسلك هذه الحقيقة، فلا يفرق بين المؤمنين والمتقين الذين أطاعوا أمر اللّه الذي بعث به رسله، وبين من عصى اللّه ورسوله من الكفار والفجار، فهؤلاء أكفر من اليهود والنصارى‏.‏ لكن من الناس من قد لمحوا الفرق في بعض الأمور دون بعض، بحيث يفرق بين المؤمن والكافر، ولا يفرق بين البر والفاجر أو يفرق بين بعض الأبرار، وبين بعض الفجار، ولا يفرق بين آخرين اتباعًا لظنه وما يهواه، فيكون ناقص الإيمان بحسب ما سوى بين الأبرار والفجار، ويكون معه من الإيمان بدين اللّه تعالى الفارق بحسب ما فرق به بين أوليائه وأعدائه‏.‏

ص -671- ومن أقر بالأمر والنهي الدينيين دون القضاء والقدر كان من القدرية كالمعتزلة وغيرهم الذين هم مجوس هذه الأمة، فهؤلاء يشبهون المجوس، وأولئك يشبهون المشركين الذين هم شر من المجوس‏.‏
ومن أقر بهما وجعل الرب متناقضًا، فهو من أتباع إبليس الذي اعترض على الرب سبحانه وخاصمه كما نقل ذلك عنه‏.‏ فهذا التقسيم في القول والاعتقاد‏.‏
وكذلك هم في الأحوال والأفعال‏.‏ فالصواب منها حالة المؤمن الذي يتقي اللّه فيفعل المأمور، ويترك المحظور، ويصبر على مايصيبه من المقدور، فهو عند الأمر والنهي والدين والشريعة ويستعين باللّه على ذلك‏.‏ كما قال تعالى‏:‏ ‏{إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏‏.‏
وإذا أذنب استغفر وتاب‏:‏ لا يحتج بالقدر على ما يفعله من السيئات، ولا يرى للمخلوق حجة على رب الكائنات، بل يؤمن بالقدر ولا يحتج به، كما في الحديث الصحيح الذي فيه‏:‏ ‏"سيد الاستغفار أن يقول العبد‏:‏ اللهم أنت ربي لا إله إلا أنت، خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك علي وأبوء بذنبي، فاغفر لي فإنه لا يغفر الذنوب إلا أنت‏"‏، فيقر بنعمة

ص -672- اللّه عليه في الحسنات، ويعلم أنه هو هداه ويسره لليسرى، ويقر بذنوبه من السيئات ويتوب منها، كما قال بعضهم‏:‏ أطعتك بفضلك، والمنة لك وعصيتك بعلمك، والحجة لك، فأسألك بوجوب حجتك علي وانقطاع حجتي، إلا غفرت لي‏.‏ وفي الحديث الصحيح الإلهي‏:‏ ‏"ياعبادي إنما هي أعمالكم، أحصيها لكم، ثم أوفيكم إياها؛ فمن وجد خيرًا فليحمد اللّه، ومن وجد غيرذلك فلا يلومن إلا نفسه‏"‏‏.‏
وهذا له تحقيق مبسوط في غير هذا الموضع‏.‏
وآخرون قد يشهدون الأمر فقط‏:‏ فتجدهم يجتهدون في الطاعة حسب الاستطاعة؛ لكن ليس عندهم من مشاهدة القدر ما يوجب لهم حقيقة الاستعانة والتوكل والصبر‏.‏ وآخرون يشهدون القدر فقط فيكون عندهم من الاستعانة والتوكل والصبر، ماليس عند أولئك؛ لكنهم لا يلتزمون أمر اللّه ورسوله واتباع شريعته، وملازمة ماجاء به الكتاب والسنة من الدين فهؤلاء يستعينون اللّه ولا يعبدونه، والذين من قبلهم يريدون أن يعبدوه ولا يستعينوه؛ والمؤمن يعبده ويستعينه‏.‏
والقسم الرابع شر الأقسام، وهو من لا يعبده ولا يستعينه، فلا هو مع الشريعة الأمرية؛ ولا مع القدر الكوني‏.‏ وانقسامهم إلى هذه الأقسام هو فيما يكون قبل وقوع المقدور من توكل واستعانة ونحو

ص -673- ذلك؛ وما يكون بعده من صبر ورضا ونحوذلك، فهم في التقوى وهي طاعة الأمر الديني، والصبر على ما يقدر عليه من القدر الكوني أربعة أقسام‏.‏
أحدها‏:‏ أهل التقوى والصبر، وهم الذين أنعم اللّه عليهم من أهل السعادة في الدنيا والآخرة‏.‏
والثاني‏:‏ الذين لهم نوع من التقوى بلاصبر، مثل الذين يمتثلون ما عليهم من الصلاة ونحوها، ويتركون المحرمات، لكن إذا أصيب أحدهم في بدنه بمرض ونحوه أو في ماله أو في عرضه، أو ابتلى بعدو يخيفه عظم جزعه، وظهر هلعه‏.‏
والثالث‏:‏ قوم لهم نوع من الصبر بلا تقوى، مثل الفجار الذين يصبرون علي مايصيبهم في مثل أهوائهم، كاللصوص والقطاع الذين يصبرون على الآلام في مثل ما يطلبونه من الغصب وأخذ الحرام، والكتاب وأهل الديوان الذين يصبرون على ذلك في طلب ما يحصل لهم من الأموال بالخيانة وغيرها‏.‏ وكذلك طلاب الرئاسة والعلو على غيرهم يصبرون من ذلك على أنواع من الأذى التي لا يصبر عليها أكثر الناس، وكذلك أهل المحبة للصور المحرمة من أهل العشق وغيرهم يصبرون في مثل ما يهوونه من المحرمات على أنواع من الأذى والآلام‏.‏ وهؤلاء هم الذين يريدون علوًا في الأرض

ص -674- أو فسادًا من طلاب الرئاسة والعلو على الخلق، ومن طلاب الأموال بالبغي والعدوان، والاستمتاع بالصور المحرمة نظرًا أو مباشرة وغير ذلك يصبرون على أنواع من المكروهات، ولكن ليس لهم تقوى فيما تركوه من المأمور، وفعلوه من المحظور، وكذلك قد يصبر الرجل على ما يصيبه من المصائب‏:‏ كالمرض والفقر وغير ذلك، ولا يكون فيه تقوى إذا قدر‏.‏
وأما القسم الرابع، فهو شر الأقسام‏:‏ لا يتقون إذا قدروا، ولا يصبرون إذا ابتلوا؛ بل هم كما قال اللّه تعالى‏:‏ ‏{إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا ‏.‏ إِذَا مَسَّهُ الشَّرُّ جَزُوعًا ‏.‏ وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏‏[‏المعارج‏:‏ 19-21‏]‏ فهؤلاء تجدهم من أظلم الناس وأجبرهم إذا قدروا، ومن أذل الناس وأجزعهم إذا قهروا‏.‏ إن قهرتهم ذلوا لك ونافقوك، وحابوك واسترحموك ودخلوا فيما يدفعون به عن أنفسهم من أنواع الكذب والذل وتعظيم المسؤول، وإن قهروك كانوا من أظلم الناس وأقساهم قلبًا‏.‏ وأقلهم رحمة وإحسانًا وعفوًا، كما قد جربه المسلمون في كل من كان عن حقائق الإيمان أبعد‏:‏ مثل التتار الذين قاتلهم المسلمون ومن يشبههم في كثير من أمورهم‏.‏ وإن كان متظاهرًا بلباس جند المسلمين وعلمائهم وزهادهم وتجارهم وصناعهم، فالاعتبار بالحقائق‏:‏ ‏"فإن اللّه لا ينظر إلى صوركم ولا إلى أموالكم، وإنما ينظر إلى قلوبكم وأعمالكم‏"‏‏.‏

ص -675- فمن كان قلبه وعمله من جنس قلوب التتار وأعمالهم كان شبيهًا لهم من هذا الوجه، وكان ما معه من الإسلام أو مايظهره منه بمنزلة ما معهم من الإسلام وما يظهرونه منه، بل يوجد في غير التتار المقاتلين من المظهرين للإسلام من هو أعظم ردة وأولى بالأخلاق الجاهلية، وأبعد عن الأخلاق الإسلامية، من التتار‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه كان يقول في خطبته‏:‏ ‏"خير الكلام كلام اللّه، وخير الهدى هدي محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏، وإذا كان خير الكلام كلام اللّه، وخير الهدي هدي محمد، فكل من كان إلى ذلك أقرب وهو به أشبه كان إلى الكمال أقرب، وهو به أحق، ومن كان عن ذلك أبعد وشبهه به أضعف، كان عن الكمال أبعد، وبالباطل أحق‏.‏ والكامل هو من كان للّه أطوع، وعلى ما يصيبه أصبر، فكلما كان أتبع لما يأمر اللّه به ورسوله وأعظم موافقة للّه فيما يحبه ويرضاه، وصبرًا على ماقدره وقضاه، كان أكمل وأفضل‏.‏ وكل من نقص عن هذين كان فيه من النقص بحسب ذلك‏.‏
وقد ذكر اللّه تعالى الصبر والتقوى جميعًا في غير موضع من كتابه، وبين أنه ينتصر العبد على عدوه من الكفار المحاربين المعاندين والمنافقين، وعلى من ظلمه من المسلمين، ولصاحبه تكون العاقبة،

ص -676- قال الله تعالى‏:‏ ‏{بَلَى إِنْ تَصْبِرُوا وَتَتَّقُوا وَيَأْتُوكُمْ مِنْ فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ آلَافٍ مِنْ الْمَلَائِكَةِ مُسَوِّمِينَ‏}‏‏[‏ آل عمران‏:‏ 125‏]‏، وقال اللّه تعالى‏:‏ ‏{لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنْفُسِكُمْ وَلَتَسْمَعُنَّ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَمِنْ الَّذِينَ أَشْرَكُوا أَذًى كَثِيرًا وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏‏[‏آل عمران‏:‏ 186‏]‏، وقال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا بِطَانَةً مِنْ دُونِكُمْ لَا يَأْلُونَكُمْ خَبَالًا وَدُّوا مَا عَنِتُّمْ قَدْ بَدَتْ الْبَغْضَاءُ مِنْ أَفْوَاهِهِمْ وَمَا تُخْفِي صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمْ الْآيَاتِ إِنْ كُنْتُمْ تَعْقِلُونَ‏.‏ هَاأَنْتُمْ أُوْلَاءِ تُحِبُّونَهُمْ وَلَا يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَابِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُوا آمَنَّا وَإِذَا خَلَوْا عَضُّوا عَلَيْكُمْ الْأَنَامِلَ مِنْ الغَيْظِ قُلْ مُوتُوا بِغَيْظِكُمْ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ‏.‏ إِنْ تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُوا بِهَا وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا إِنَّ اللَّهَ بِمَا يَعْمَلُونَ مُحِيطٌ‏}‏‏[‏آل عمران‏:‏ 118-120‏]‏، وقال إخوة يوسف له‏:‏ ‏{أَئِنَّكَ لَأَنْتَ يُوسُفُ قَالَ أَنَا يُوسُفُ وَهذَا أَخِي قَدْ مَنَّ اللَّهُ عَلَيْنَا إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏‏.‏
وقد قرن الصبر بالأعمال الصالحة عمومًا وخصوصًا فقال تعالى‏:‏ ‏{وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّى يَحْكُمَ اللَّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ‏}‏ ‏[‏يونس‏:‏ 109‏]‏‏.‏
وفي اتباع ما أوحى إليه التقوى كلها تصديقًا لخبر اللّه وطاعة لأمره وقال تعالى‏:‏ ‏{وَأَقِمْ الصَّلَاةَ طَرَفِي النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ‏.‏ وَاصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏هود‏:‏ 114، 115‏]‏،

ص -677- وقال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ‏}‏ ‏[‏غافر‏:‏ 55‏]‏، وقال تعالى‏:‏ ‏{فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آنَاءِ اللَّيْلِ‏}‏ ‏[‏طه‏:‏ 130‏]‏، وقال تعالى‏:‏ ‏{وَاسْتَعِينُوا بِالصَّبْرِ وَالصَّلَاةِ وَإِنَّهَا لَكَبِيرَةٌ إِلَّا عَلَى الْخَاشِعِينَ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{اسْتَعِينُوا بِالصَّبْرِ وَالصَّلَاةِ إِنَّ اللَّهَ مَعَ الصَّابِرِينَ‏}‏ ‏[‏البقرة‏:‏ 153‏]‏ فهذه مواضع قرن فيها الصلاة والصبر‏.‏
وقرن بين الرحمة والصبر في مثل قوله تعالى‏:‏ ‏{وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏:‏ 17‏]‏‏.‏ وفي الرحمة الإحسان إلى الخلق بالزكاة وغيرها؛ فإن القسمة أيضًا رباعية، إذ من الناس من يصبر ولا يرحم كأهل القوة والقسوة، ومنهم من يرحم ولا يصبر كأهل الضعف واللين، مثل كثير من النساء، ومن يشبههن، ومنهم من لايصبر ولا يرحم كأهل القسوة والهلع‏.‏ والمحمود هو الذي يصبر ويرحم، كما قال الفقهاء في المتولي‏:‏ ينبغي أن يكون قويًا من غير عنف، لينا من غير ضعف فبصبره يقوى، وبلينه يرحم، وبالصبر ينصر العبد؛ فإن النصر مع الصبر، وبالرحمة يرحمه اللّه تعالى‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"إنما يرحم اللّه من عباده الرحماء‏"‏، وقال‏:‏ ‏"من لا يرحم لا يرحم‏"‏، وقال‏:‏ ‏"لا تنزع الرحمة إلا من شقي‏"‏، وقال‏:‏ ‏"الراحمون يرحمهم الرحمن، وارحموا من في الأرض يرحمكم من في السماء‏"‏‏.‏ واللّه أعلم‏.‏ انتهى‏.


سئل عن قولهم الرضا أن لا تسأل الله الجنة ولا تستعيذ به من النار

الجزء العاشر

سئل عن قولهم الرضا أن لا تسأل الله الجنة ولا تستعيذ به من النار

ص -678- وَسُئلَ شَيْخُ الإسلام رَحمَهُ اللَّهُ عما ذكر الأستاذ القشيري في ‏" باب الرضا‏"‏ عن الشيخ أبي سليمان أنه قال‏:‏ الرضا ألاّ يسأل اللّه الجنة، ولا يستعيذ من النار، فهل هذا الكلام صحيح‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، الكلام على هذا القول من وجهين‏:‏
أحدهما ‏:‏ من جهة ثبوته عن الشيخ‏.‏
والثاني‏:‏ من جهة صحته في نفسه وفساده‏.‏
أما المقام الأول‏:‏ فينبغي أن يعلم أن الأستاذ أبا القاسم لم يذكر هذا عن الشيخ أبي سليمان بإسناد، وإنما ذكره مرسلًا عنه، وما يذكره أبو القاسم في رسالته عن النبي صلى الله عليه وسلم والصحابة والتابعين والمشائخ وغيرهم، تارة يذكره بإسناد، وتارة يذكره مرسلًا، وكثيرًا ما يقول‏:‏ وقيل كذا ثم الذي يذكره بإسناد تارة يكون إسناده

ص -679- صحيحًا، وتارة يكون ضعيفًا، بل موضوعًا‏.‏ وما يذكره مرسلًا، ومحذوف القائل أولى، وهذا كما يوجد ذلك في مصنفات الفقهاء، فإن فيها من الأحاديث والآثار ما هو صحيح، ومنها ما هو ضعيف، ومنها ما هو موضوع‏.‏
فالموجود في كتب الرقائق والتصوف من الآثار المنقولة، فيها الصحيح، وفيها الضعيف، وفيها الموضوع‏.‏ وهذا الأمر متفق عليه بين جميع المسلمين لا يتنازعون أن هذه الكتب فيها هذا وفيها هذا، بل نفس الكتب المصنفة في ‏[‏التفسير‏]‏ فيها هذا وهذا، مع أن أهل الحديث أقرب إلى معرفة المنقولات وفي كتبهم هذا وهذا فكيف غيرهم‏؟‏‏!‏
والمصنفون قد يكونون أئمة في الفقه أو التصوف أو الحديث، ويروون هذا تارة؛ لأنهم لم يعلموا أنه كذب، وهو الغالب على أهل الدين، فإنهم لا يحتجون بما يعلمون أنه كذب، وتارة يذكرونه وإن علموا أنه كذب؛ إذ قصدهم رواية ما روي في ذلك الباب، ورواية
الأحاديث المكذوبة مع بيان كونها كذبًا جائز‏.‏ وأما روايتها مع الإمساك عن ذلك رواية عمل فإنه حرام عند العلماء، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"من حدث عني حديثًا وهو يرى أنه كذب فهو أحد الكاذبين‏"‏ ‏.‏ وقد فعل كثير من العلماء

ص -680- متأولين أنهم لم يكذبوا، وإنما نقلوا ما رواه غيرهم وهذا يسهل إذ رووه لتعريف أنه روى؛ لا لأجل العمل به ولا الاعتماد عليه‏.‏
والمقصود هنا أن ما يوجد في الرسالة وأمثالها‏:‏ من كتب الفقهاء والصوفية وأهل الحديث من المنقولات عن النبي صلى الله عليه وسلم وغيره من السلف فيه الصحيح والضعيف والموضوع‏.‏ فالصحيح‏:‏ الذي قامت الدلالة على صدقه، والموضوع الذي قامت الدلالة على كذبه، والضعيف الذي رواه من لم يعلم صدقه، إما لسوء حفظه وإما لاتهامه، ولكن يمكن أن يكون صادقًا فيه؛ فإن الفاسق قد يصدق والغالط قد يحفظ‏.‏
وغالب أبواب الرسالة فيها الأقسام الثلاثة‏.‏ ومن ذلك‏:‏ باب الرضا، فإنه ذكر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ذاق طعم الإيمان من رضي باللّه ربًا وبالإسلام دينًا وبمحمد صلى الله عليه وسلم نبيًا‏"‏‏.‏ وهذا الحديث رواه مسلم في صحيحه، وإن كان الأستاذ لم يذكر أن مسلمًا رواه لكنه رواه، بإسناد صحيح‏.‏
وذكر في أول هذا الباب حديثًا ضعيفًا بل موضوعا وهو حديث جابر الطويل الذي رواه من حديث الفضل بن عيسى الرقاشي عن محمد بن المنكدر عن جابر، فهو وإن كان أول حديث ذكره في الباب

ص -681- فإن أحاديث الفضل بن عيسى من أوهى الأحاديث وأسقطها، ولا نزاع بين الأئمة أنه لا يعتمد عليها ولا يحتج بها؛ فإن الضعف ظاهر عليها وإن كان هو لا يتعمد الكذب، فإن كثيرًا من الفقهاء لا يحتج بحديثهم لسوء الحفظ لا لاعتماد الكذب، وهذا الرقاشي اتفقوا على ضعفه كما يعرف ذلك أئمة هذا الشأن؛ حتى قال أيوب السختياني‏:‏ لو ولد أخرس لكان خيرًا له، وقال سفيان بن عيينة‏:‏ لا شيء، وقال الإمام أحمد والنسائي‏:‏ هو ضعيف‏.‏ وقال يحيى بن معين‏:‏ رجل سوء‏.‏ وقال أبو حاتم وأبو زرعة‏:‏ منكر الحديث‏.‏
وكذلك ما ذكره من الآثار؛ فإنه قد ذكر آثارًا حسنة بأسانيد حسنة مثل ما رواه عن الشيخ أبي سليمان الداراني أنه قال‏:‏ إذا سلا العبد عن الشهوات فهو راض، فإن هذا رواه عن شيخه أبي عبد الرحمن السلمي بإسناده، والشيخ أبو عبد الرحمن كانت له عناية بجمع كلام هؤلاء المشائخ وحكاياتهم، وصنف في الأسماء كتاب ‏[‏طبقات الصوفية‏]‏ وكتاب ‏[‏زهاد السلف‏]‏ وغير ذلك، وصنف في الأبواب كتاب ‏[‏مقامات الأولياء‏]‏ وغير ذلك ومصنفاته تشتمل على الأقسام الثلاثة‏.‏
وذكر عن الشيخ أبي عبد الرحمن أنه قال‏:‏ سمعت النصر آبادي يقول‏:‏ من أراد أن يبلغ محل الرضا فيلزم ماجعل اللّه رضاه فيه، فإن هذا الكلام في غاية الحسن، فإنه من لزم مايرضى اللّه من امتثال

ص -682- أوامره واجتناب نواهيه لا سيما إذا قام بواجبها ومستحبها فإن اللّه يرضى عنه، كما أن من لزم محبوبات الحق أحبه اللّه، كما قال في الحديث الصحيح الذي في البخاري‏:‏ ‏"من عادى لي وليًا فقد بارزني بالمحاربة وما تقرب إلى عبدى بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إليَّ بالنوافل حتى أحبه فإذا أحببته‏"‏ الحديث‏.‏ وذلك أن الرضا نوعان‏:‏
أحدهما‏:‏ الرضا بفعل ما أمر به وترك ما نهي عنه‏.‏ ويتناول ما أباحه اللّه من غيرتعد إلى المحظور، كما قال‏:‏ ‏{وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ‏}‏‏[‏التوبة‏:‏ 62‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏ وهذا الرضا واجب؛ ولهذا ذم من تركه بقوله‏:‏ ‏{وَمِنْهُمْ مَنْ يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُوا مِنْهَا رَضُوا وَإِنْ لَمْ يُعْطَوْا مِنْهَا إِذَا هُمْ يَسْخَطُونَ‏.‏ وَلَوْ أَنَّهُمْ رَضُوا مَا آتَاهُمْ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ‏}‏‏[‏التوبة‏:‏ 58، 59‏]‏‏.‏
والنوع الثاني‏:‏ الرضا بالمصائب، كالفقر والمرض والذل فهذا الرضا مستحب في أحد قولي العلماء‏.‏ وليس بواجب، وقد قيل‏:‏ إنه واجب، والصحيح أن الواجب هو الصبر‏.‏ كما قال الحسن‏:‏ الرضا غريزة، ولكن الصبر معول المؤمن‏.‏ وقد روى في حديث ابن عباس

ص -683- أن النبي صلى الله عليه وسلم قال‏:‏ ‏"إن استطعت أن تعمل بالرضا مع اليقين فافعل، فإن لم تستطع فإن في الصبر على ما تكره خيرًا كثيرًا‏"‏‏.‏
وأما الرضا بالكفر والفسوق والعصيان‏:‏ فالذي عليه أئمة الدين أنه لا يرضى بذلك، فإن اللّه لا يرضاه كما قال‏:‏ ‏{وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏ وقال‏:‏ ‏{وَاللَّهُ لَا يُحِبُّ الْفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏، وقال تعالى‏:‏ ‏{فَإِنْ تَرْضَوْا عَنْهُمْ فَإِنَّ اللَّهَ لَا يَرْضَى عَنْ الْقَوْمِ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 96‏]‏، وقال تعالى‏:‏ ‏{فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 93‏]‏، وقال‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{وَعَدَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْكُفَّارَ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا هِيَ حَسْبُهُمْ‏}‏ ‏[‏التوبة‏:‏ 68‏]‏، وقال تعالى‏:‏ ‏{لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَنْ سَخِطَ اللَّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ‏}‏ ‏[‏المائدة‏:‏ 80‏]‏، وقال تعالى‏:‏ ‏{فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ‏}‏ ‏[‏ الزخرف‏:‏ 55‏]‏ فإذا كان اللّه سبحانه لا يرضى لهم ما عملوه بل يسخطه ذلك، وهو يسخط عليهم، ويغضب عليهم، فكيف يشرع للمؤمن أن يرضى ذلك وألا يسخط ويغضب لما يسخط اللّه ويغضبه‏؟‏‏!‏‏.‏
وإنما ضل هنا فريقان من الناس‏:‏
قوم‏:‏ من أهل الكلام المنتسبين إلى السنة في مناظرة القدرية ظنوا أن محبة الحق ورضاه وغضبه وسخطه يرجع إلى إرادته، وقد

ص -684- علموا أنه مريد لجميع الكائنات خلافًا للقدرية‏.‏ وقالوا‏:‏ هو أيضا محب لها مريد لها، ثم أخذوا يحرفون الكلم عن مواضعه، فقالوا‏:‏ لا يحب الفساد، بمعنى لا يريد الفساد‏:‏ أي لا يريده للمؤمنين، ولا يرضى لعباده الكفر‏:‏ أي لا يريده لعباده المؤمنين‏.‏ وهذا غلط عظيم؛ فإن هذا عندهم بمنزلة أن يقال‏:‏ لا يحب الإيمان ولا يرضى لعباده الإيمان‏:‏ أي لا يريده للكافرين، ولا يرضاه للكافرين، وقد اتفق أهل الإسلام على أن ما أمر اللّه به فإنه يكون مستحبًا يحبه‏.‏ ثم قد يكون مع ذلك واجبًا، وقد يكون مستحبًا ليس بواجب سواء فعل أو لم يفعل‏.‏ والكلام على هذا مبسوط في غير هذا الموضع‏.‏
والفريق الثاني‏:‏ من غالطي المتصوفة شربوا من هذه العين‏:‏ فشهدوا أن اللّه رب الكائنات جميعها، وعلموا أنه قدر على كل شيء وشاءه، وظنوا أنهم لا يكونون راضين حتى يرضوا بكل ما يقدره ويقضيه من الكفر والفسوق والعصيان، حتى قال بعضهم‏:‏ المحبة نار تحرق من القلب كل ما سوى مراد المحبوب‏.‏ قالوا‏:‏ والكون كله مراد المحبوب‏.‏ وضل هؤلاء ضلالًا عظيمًا، حيث لم يفرقوا بين الإرادة الدينية والكونية، والإذن الكوني والديني، والأمر الكوني والديني، والبعث الكوني والديني، والإرسال الكوني والديني‏.‏ كما بسطناه في غير هذا الموضع‏.‏

ص -685- وهؤلاء يؤول الأمر بهم إلى ألا يفرقوا بين المأمور والمحظور وأولياء اللّه وأعدائه، والأنبياء والمتقين‏.‏ ويجعلون الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض، ويجعلون المتقين كالفجار، ويجعلون المسلمين كالمجرمين، ويعطلون الأمر والنهي، والوعد والوعيد، والشرائع وربما سموا هذا‏:‏ حقيقة، ولعمري إنه حقيقة كونية، لكن هذه الحقيقة الكونية قد عرفها عباد الأصنام، كما قال‏:‏ ‏{وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏، وقال تعالى‏:‏ ‏{قُلْ لِمَنْ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنتُمْ تَعْلَمُونَ‏.‏ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ‏}‏ الآيات ‏[‏المؤمنون‏:‏ 84، 85‏]‏‏.‏
فالمشركون الذين يعبدون الأصنام كانوا مقرين بأن اللّه خالق كل شيء وربه ومليكه، فمن كان هذا منتهى تحقيقه كان أقرب أن يكون كعباد الأصنام‏.‏
والمؤمن إنما فارق الكفر بالإيمان باللّه وبرسله، وبتصديقهم فيما أخبروا، وطاعتهم فيما أمروا، واتباع ما يرضاه اللّه، ويحبه دون ما يقدر ويقضيه من الكفر والفسوق والعصيان، ولكن يرضى بما أصابه من المصائب، لا بما فعله من المعائب‏.‏ فهو من الذنوب يستغفر‏.‏ وعلى المصائب يصبر، فهو كما قال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ‏}‏‏[‏غافر‏:‏ 55‏]‏ فيجمع بين طاعة الأمر والصبر على المصائب‏.‏ كما

ص -686- قال تعالى‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏، وقال تعالى‏:‏ ‏{وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏‏[‏آل عمران‏:‏ 186‏]‏، وقال يوسف‏:‏ ‏{إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏‏.‏
والمقصود هنا‏:‏ أن ما ذكره القشيري عن النصر آبادي من أحسن الكلام حيث قال‏:‏ من أراد أن يبلغ محل الرضا فليلزم ما جعل اللّه رضاه فيه، وكذلك قول الشيخ أبي سليمان‏:‏ إذا سلا العبد عن الشهوات فهو راض؛ وذلك أن العبد إنما يمنعه من الرضا والقناعة طلب نفسه لفضول شهواتها، فإذا لم يحصل سخط، فإذا سلا عن شهوات نفسه رضي بما قسم اللّه له من الرزق، وكذلك ما ذكره عن الفضيل بن عياض أنه قال لبشر الحافي‏:‏ الرضا أفضل من الزهد في الدنيا؛ لأن الراضي لا يتمنى فوق منزلته، كلام حسن‏.‏ لكن أشك في سماع بشر الحافي من الفضيل‏.‏
وكذلك ما ذكره معلقًا قال‏:‏ قال الشبلي بين يدي الجنيد‏:‏ لاحول ولا قوة إلا باللّه‏.‏ فقال الجنيد‏:‏ قولك ذا ضيق صدر، وضيق الصدر لترك الرضا بالقضاء‏.‏ فإن هذا من أحسن الكلام‏.‏ وكان الجنيد رضي اللّه عنه سيد الطائفة، ومن أحسنهم تعليمًا وتأديبًا وتقويمًا وذلك أن هذه الكلمة كلمة استعانة؛ لا كلمة استرجاع، وكثير من الناس يقولها عند المصائب بمنزلة الاسترجاع، ويقولها جزعًا لا صبرًا‏.‏ فالجنيد

ص -687- أنكر على الشبلي حاله في سبب قوله لها، إذ كانت حالًا ينافى الرضا، ولو قالها على الوجه المشروع لم ينكر عليه‏.‏
وفيما ذكره آثار ضعيفة مثل ما ذكره معلقًا‏.‏ قال‏:‏ وقيل‏:‏ قال موسى‏:‏ ‏"إلهي، دلني على عمل إذا عملته رضيت عني‏.‏ فقال‏:‏ إنك لا تطيق ذلك، فخر موسى ساجدًا متضرعًا‏.‏ فأوحى اللّه إليه‏:‏ يابن عمران، رضائي في رضاك عني‏"‏، فهذه الحكاية الإسرائيلية فيها نظر؛ فإنه قد يقال‏:‏ لا يصلح أن يحكي مثلها عن موسى بن عمران‏.‏ ومعلوم أن هذه الإسرائيليات ليس لها إسناد، ولا يقوم بها حجة في شيء من الدين، إلا إذا كانت منقولة لنا نقلًا صحيحًا، مثل ما ثبت عن نبينا أنه حدثنا به عن بني إسرائيل، ولكن منه ما يعلم كذبه مثل هذه؛ فإن موسى من أعظم أولي العزم، وأكابر المسلمين؛ فكيف يقال‏:‏ إنه لا يطيق أن يعمل ما يرضى اللّه به عنه‏؟‏‏!‏ واللّه تعالى راض عن السابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان‏.‏ أفلا يرضى عن موسى بن عمران كليم الرحمن‏؟‏‏!‏ وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ‏.‏ جَزَاؤُهُمْ عِنْدَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ‏}‏‏[‏البينة‏:‏ 7، 8‏]‏ ومعلوم أن موسى بن عمران عليه السلام من أفضل الذين آمنوا وعملوا الصالحات‏.‏

ص -688- ثم إن اللّه خص موسى بمزية فوق الرضا، حيث قال‏:‏ ‏{وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِنِّي وَلِتُصْنَعَ عَلَى عَيْنِي‏}‏ ‏[‏طه‏:‏ 39‏]‏‏.‏ ثم إن قوله له في الخطاب‏:‏ يابن عمران، مخالف لماذكره اللّه من خطابه في القرآن حيث قال‏:‏ يا موسى، وذلك الخطاب فيه نوع غض منه كما يظهر‏.‏ ومثل ما ذكر أنه قيل‏:‏ كتب عمر بن الخطاب رضي اللّه عنه إلى أبي موسى الأشعري أما بعد‏:‏ فإن الخير كله في الرضا فإن استطعت أن ترضى وإلا فاصبر‏.‏ فهذا الكلام كلام حسن‏.‏ وإن لم يعلم إسناده‏.‏
وإذا تبين أن فيما ذكره مسندًا ومرسلًا ومعلقًا ما هو صحيح وغيره، فهذه الكلمة لم يذكرها عن أبي سليمان إلا مرسلة‏.‏ وبمثل ذلك لا تثبت عن أبي سليمان باتفاق الناس؛ فإنه وإن قال بعض الناس‏:‏ إن المرسل حجة، فهذا لم يعلم أن المرسل هو مثل الضعيف وغير الضعيف‏.‏ فأما إذا عرف ذلك فلا يبقى حجة باتفاق العلماء‏.‏ كمن علم أنه تارة يحفظ الإسناد وتارة يغلط فيه‏.‏
والكتب المسندة في أخبار هؤلاء المشائخ وكلامهم مثل كتاب ‏"‏حلية الأولياء‏"‏ لأبي نعيم، و‏"‏طبقات الصوفية‏"‏ لأبي عبد الرحمن، و ‏[‏صفوة الصفوة‏]‏ لابن الجوزي‏.‏ وأمثال ذلك لم يذكروا فيها هذه الكلمة عن الشيخ أبي سليمان‏.‏ ألا ترى الذي رواه عنه مسندًا حيث قال‏:‏ قال لأحمد بن أبي الحواري‏:‏ يا أحمد، لقد أوتيت من الرضا

ص -689- نصيبًا لو ألقاني في النار لكنت بذلك راضيًا‏.‏ فهذا الكلام مأثور عن أبي سليمان بالإسناد؛ ولهذا أسنده عنه القشيري من طريق شيخه أبي عبد الرحمن، بخلاف تلك الكلمة فإنها لم تسند عنه‏.‏ فلا أصل لها عن الشيخ أبي سليمان‏.‏
ثم إن القشيري قرن هذه الكلمة الثانية عن أبي سليمان بكلمة أحسن منها فإنه قبل أن يرويها قال‏:‏ وسئل أبو عثمان الحيري النيسابوري عن قول النبي صلى الله عليه وسلم‏:‏ ‏"أسألك الرضا بعد القضاء‏"‏، فقال‏:‏ لأن الرضا بعد القضاء هوالرضا‏.‏ فهذا الذي قاله الشيخ أبوعثمان كلام حسن سديد‏.‏ ثم أسند بعد هذا عن الشيخ أبي سليمان أنه قال‏:‏ أرجو أن أكون قد عرفت طرفًا من الرضا‏.‏ لو أنه أدخلني النار لكنت بذلك راضيًا‏.‏
فتبين بذلك أن ما قاله أبو سليمان ليس هو رضا‏.‏ وإنما هو عزم على الرضا، وإنما الرضا ما يكون بعد القضاء، وإن كان هذا عزمًا فالعزم قد يدوم، وقد ينفسخ، وما أكثر انفساخ العزائم خصوصًا عزائم الصوفية؛ ولهذا قيل لبعضهم‏:‏ بماذا عرفت ربك ‏؟‏ قال‏:‏ بفسخ العزائم ونقض الهمم‏.‏ وقد قال تعالى لمن هو أفضل من هؤلاء المشائخ‏:‏ ‏{وَلَقَدْ كُنْتُمْ تَتَمَنَّوْن الْمَوْتَ مِنْ قَبْلِ أَنْ تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنْتُمْ تَنْظُرُونَ‏}‏ ‏[‏آل عمران‏:‏ 143‏]‏، وقال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ‏.‏ كَبُرَ مَقْتًا عِنْدَ اللَّهِ أَنْ تَقُولُوا مَا لَا تَفْعَلُونَ‏.‏ إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنيَانٌ مَرْصُوصٌ‏}‏‏[‏الصف‏:‏ 2-4‏]‏

ص -690- وفي الترمذي أن بعض الصحابة قالوا للنبي صلى الله عليه وسلم‏:‏ لو علمنا أي العمل أحب إلى اللّه لعملناه فأنزل اللّه تعالى هذه الآية ‏{أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّوا أَيْدِيَكُمْ وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمْ الْقِتَالُ إِذَا فَرِيقٌ مِنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُوا رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلَا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ‏}‏الآية ‏[‏النساء‏:‏ 77‏]‏‏.‏ فهؤلاء الذين كانوا قد عزموا على الجهاد وأحبوه لما ابتلوا به كرهوه وفروا منه، وأين ألم الجهاد من ألم النار‏؟‏ وعذاب اللّه الذي لا طاقة لأحد به، ومثل هذا ما يذكرونه عن سمنون المحب أنه كان يقول‏:‏

وليس لي في سواك حظ فكيفما شئت فاختبرني

فأخذه العسر من ساعته‏:‏ أي حصر بوله؛ فكان يدور على المكاتب ويفرق الجوز على الصبيان ويقول‏:‏ ادعوا لعمكم الكذاب‏.‏
وحكى أبو نعيم الأصبهاني عن أبي بكر الواسطي أنه قال سمنون‏:‏ يارب، قد رضيت بكل ما تقضيه عليّ، فاحتبس بوله أربعة عشر يومًا، فكان يتلوى كما تتلوى الحية، يتلوى يمينًا وشمالًا، فلما

ص -691- أطلق بوله، قال‏:‏ ربي قد تبت إليك‏.‏ قال أبو نعيم‏:‏ فهذا الرضا الذي ادعى سمنون ظهر غلطه فيه بأدني بلوي، مع أن سمنونا هذا كان يضرب به المثل، وله في المحبة مقام مشهور، حتى روى عن إبراهيم بن فاتك أنه قال‏:‏ رأيت سمنونًا يتكلم على الناس في المسجد الحرام، فجاء طائر صغير فلم يزل يدنو منه حتى جلس على يده، ثم لم يزل يضرب بمنقاره الأرض حتى سقط منه دم؛ ومات الطائر‏.‏ وقال‏:‏ رأيته يومًا يتكلم في المحبة فاصطفقت قناديل المسجد وكسر بعضها بعضًا‏.‏
وقد ذكر القشيري في ‏"باب الرضا‏"‏ عن رويم المقري رفيق سمنون حكاية تناسب هذا حيث قال‏:‏ قال رويم‏:‏ إن الراضي لو جعل جهنم عن يمينه ما سأل اللّه أن يحولها عن يساره، فهذا يشبه قول سمنون‏:‏ فكيف ما شئت فامتحني‏.‏ وإذا لم يطق الصبر على عسر البول، أفيطيق أن تكون النار عن يمينه ‏؟‏
والفضيل بن عياض كان أعلى طبقة من هؤلاء وابتلى بعسر البول فغلبه الألم حتى قال‏:‏ بحبي لك ألا فرجت عني؛ ففرج عنه‏.‏
ورويم وإن كان من رفقاء الجنيد فليس هو عندهم من هذه الطبقة، بل الصوفية يقولون‏:‏ إنه رجع إلى الدنيا وترك التصوف؛ حتى روى عن جعفر الخلدي صاحب الجنيد أنه قال‏:‏ من أراد أن يستكتم سرًا

ص -692- فليفعل‏.‏ كما فعل رويم‏.‏ كتم حب الدنيا أربعين سنة فقيل‏:‏ وكيف يتصور ذلك‏؟‏ قال‏:‏ ولي إسماعيل بن إسحاق القاضي قضاء بغداد وكان بينهما مودة أكيدة، فجذبه إليه، وجعله وكيلًا على بابه فترك لبس التصوف ولبس الخز والقصب والديبقي وأكل الطيبات، وبنى الدور، وإذا هو كان يكتم حب الدنيا مالم يجدها، فلما وجدها أظهر ماكان يكتم من حبها‏.‏ هذا مع أنه رحمه اللّه كان له من العبادات ما هو معروف وكان على مذهب داود‏.‏
وهذه الكلمات التي تصدر عن صاحب حال لم يفكر في لوازم أقواله وعواقبها لا تجعل طريقة ولا تتخذ سبيلًا؛ ولكن قد يستدل بها على ما لصاحبها من الرضا والمحبة، ونحو ذلك، وما معه من التقصير في معرفة حقوق الطريق، وما يقدر عليه من التقوى والصبر وما لا يقدر عليه من التقوى والصبر، والرسل صلوات اللّه عليهم أعلم بطريق سبيل اللّه وأهدى وأنصح، فمن خرج عن سنتهم وسبيلهم كان منقوصًا مخطئًا محرومًا، وإن لم يكن عاصيًا أو فاسقًا أو كافرًا‏.‏
ويشبه هذا الأعرابي الذي دخل عليه النبي صلى الله عليه وسلم وهو مريض كالفرخ فقال‏:‏ ‏"هل كنت تدعو اللّه بشيء، قال‏:‏ كنت أقول‏:‏ اللّهم ما كنت معذبني به في الآخرة فاجعله في الدنيا، فقال‏:‏ سبحان اللّه لا تستطيعه ولا تطيقه، هلا قلت‏:‏ ربنا آتنا في

ص -693- الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار‏"‏ فهذا أيضًا حمله خوفه من عذاب النار، ومحبته لسلامة عاقبته على أن يطلب تعجيل ذلك في الدنيا، وكان مخطئا في ذلك غالطًا، والخطأ والغلط مع حسن القصد وسلامته، وصلاح الرجل وفضله ودينه وزهده وورعه وكراماته كثير جدًا، فليس من شرط ولي اللّه أن يكون معصومًا من الخطأ والغلط؛ بل ولا من الذنوب، وأفضل أولياء اللّه بعد الرسل أبو بكر الصديق رضي اللّه عنه وقد ثبت عن النبي صلى الله عليه وسلم أنه قال له لما عبر الرؤيا‏:‏ ‏"أصبت بعضًا وأخطأت بعضا‏"‏‏.‏
ويشبه واللّه أعلم أن أبا سليمان لما قال هذه الكلمة ‏:‏ لو ألقاني في النار لكنت بذلك راضيًا أن يكون بعض الناس حكاه بما فهمه من المعنى أنه قال‏:‏ الرضا ألا تسأل اللّه الجنة، ولا تستعيذه من النار‏.‏ وتلك الكلمة التي قالها أبو سليمان، مع أنها لا تدل على رضاه بذلك، ولكن تدل على عزمه بالرضا بذلك، فنحن نعلم أن هذا العزم لا يستمر بل ينفسخ، وإن هذه الكلمة كان تركها أحسن من قولها؛ وأنها مستدركة، كما استدركت دعوى سمنون ورويم وغير ذلك؛ فإن بين هذه الكلمة وتلك فرقًا عظيمًا‏.‏ فإن تلك الكلمة مضمونها‏:‏ أن من سأل اللّه الجنة، واستعاذ من النار، لا يكون راضيًا‏.‏
وفرق بين من يقول‏:‏ أنا إذا فعل كذا كنت راضيًا، وبين

ص -694- من يقول‏:‏ لا يكون راضيًا إلا من لا يطلب خيرًا، ولا يهرب من شر؛ وبهذا وغيره يعلم أن الشيخ أبا سليمان كان أجل من أن يقول مثل هذا الكلام، فإن الشيخ أبا سليمان من أجلاء المشائخ، وساداتهم ومن أتبعهم للشريعة حتى إنه قال‏:‏ إنه ليمر بقلبي النكتة من نكت القوم، فلا أقبلها إلا بشاهدين‏:‏ الكتاب والسنة‏.‏ فمن لا يقبل نكت قلبه إلا بشاهدين، يقول هذا مثل الكلام‏؟‏‏!‏ وقال الشيخ أبو سليمان أيضًا‏:‏ ليس لمن ألهم شيئًا من الخير أن يفعله، حتى يسمع فيه بأثر فإذا سمع فيه بأثر كان نورًا على نور؛ بل صاحبه أحمد بن أبي الحواري كان من أتبع المشائخ للسنة، فكيف أبو سليمان‏؟‏‏!‏‏.‏
وتمام تزكية أبي سليمان من هذا الكلام تظهر بالكلام في المقام الثاني وهو قول القائل كائنًا من كان‏:‏ الرضا ألا تسأل اللّه الجنة، ولا تستعيذه من النار‏.‏
ونقدم قبل ذلك مقدمة يتبين بها أصل ما وقع في مثل هذه الكلمات من الاشتباه والاضطراب، وذلك أن قومًا كثيرًا من الناس، من المتفقهة والمتصوفة والمتكلمة، وغيرهم، ظنوا أن الجنة التنعم بالمخلوق من أكل وشرب ونكاح ولباس، وسماع أصوات طيبة، وشم روائح طيبة ولم يدخلوا في مسمى الجنة نعيمًا غير ذلك‏.‏ ثم صاروا ضربين‏:‏

ص -695- ضرب أنكروا أن يكون المؤمنون يرون ربهم‏.‏ كما ذهب إلى ذلك الجهمية من المعتزلة وغيرهم‏.‏
ومنهم من أقر بالرؤية، إما الرؤية التي أخبر بها النبي صلى الله عليه وسلم كما هو مذهب أهل السنة والجماعة، وإما برؤية فسروها بزيادة كشف أو علم، أو جعلها بحاسة سادسة، ونحو ذلك
ًاالتي ذهب إليها ضرار بن عمرو وطوائف من أهل الكلام المنتسبين إلى نصر أهل السنة في مسألة الرؤية، وإن كان ما يثبتونه من جنس ما تنفيه المعتزلة والضرارية‏.‏ والنزاع بينهم لفظي، ونزاعهم مع أهل السنة معنوي؛ ولهذا كان بشر وأمثاله يفسرون الرؤية بنحو من تفسير هؤلاء‏.‏
والمقصود هنا أن مثبتة الرؤية منهم من أنكر أن يكون المؤمن ينعم بنفس رؤيته ربه، قالوا‏:‏ لأنه لا مناسبة بين المحدث والقديم، كما ذكر ذلك الأستاذ أبو المعالى الجويني في ‏[‏الرسالة النظامية‏]‏، وكما ذكره أبو الوفاء بن عقيل في بعض كتبه، ونقلوا عن ابن عقيل أنه سمع رجلا ً يقول‏:‏ أسألك لذة النظر إلى وجهك‏.‏ فقال‏:‏ يا هذا، هب أن له وجهًا، أله وجه يتلذذ بالنظر إليه‏؟‏‏!‏ وذكر أبو المعالي أن اللّه يخلق لهم نعيمًا ببعض المخلوقات مقارنًا للرؤية، فأما النعيم بنفس الرؤية فأنكره، وجعل هذا من أسرار التوحيد‏.‏

ص -696- وأكثر مثبتي الرؤية يثبتون تنعم المؤمنين برؤية ربهم، وهو مذهب سلف الأمة وأئمتها، ومشائخ الطريق، كما في الحديث الذي في النسائي وغيره عن النبي صلى الله عليه وسلم‏:‏ ‏"اللهم بعلمك الغيب، وقدرتك على الخلق، أحيني إذا كانت الحياة خيرًا لي، وتوفني إذا كانت الوفاة خيرًا لي، اللّهم إني أسألك خشيتك في الغيب والشهادة، وأسألك كلمة الحق في الغضب والرضا، وأسألك القصد في الفقر والغنى، وأسألك نعيمًا لا ينفد، وقرة عين لا تنقطع، وأسألك الرضا بعد القضاء، وبرد العيش بعد الموت، وأسألك لذة النظر إلى وجهك، وأسألك الشوق إلى لقائك من غير ضراء مضرة، ولا فتنة مضلة، اللّهم زينا بزينة الإيمان، واجعلنا هداة مهتدين‏"‏‏.‏ وفي صحيح مسلم وغيره عن صهيب عن النبي صلى الله عليه وسلم قال‏:‏ ‏"إذا دخل أهل الجنة الجنة نادى مناد، يا أهل الجنة، إن لكم عند اللّه موعدًا يريد أن ينجزكموه، فيقولون‏:‏ ما هو ‏؟‏ ألم يبيض وجوهنا‏؟‏ ويثقل موازيننا‏؟‏ ويدخلنا الجنة، ويجرنا من النار‏؟‏ قال‏:‏ فيكشف الحجاب؛ فينظرون إليه فما أعطاهم شيئًا أحب إليهم من النظر إليه‏"‏‏.‏
وكلما كان الشيء أحب كانت اللذة بنيله أعظم، وهذا متفق عليه بين السلف والأئمة ومشائخ الطريق، كما روي عن الحسن البصري أنه قال‏:‏ لو علم العابدون بأنهم لا يرون ربهم في الآخرة لذابت نفوسهم في

ص -697- الدنيا شوقًا إليه، وكلامهم في ذلك كثير‏.‏
ثم هؤلاء الذين وافقوا السلف والأئمة والمشائخ على التنعم بالنظر إلى اللّه تعالى، تنازعوا في مسألة المحبة التي هي أصل ذلك؛ فذهب طوائف من‏.‏‏.‏ ‏.‏ والفقهاء إلى أن اللّه لا يُحَبُّ نَفْسُهُ، وإنما المحبة محبة طاعته وعبادته؛ وقالوا‏:‏ هو أيضًا لا يحب عباده المؤمنين؛ وإنما محبته إرادته للإحسان إليهم وولايتهم‏.‏ ودخل في هذا القول من انتسب إلى نصر السنة من أهل الكلام، حتى وقع فيه طوائف من أصحاب مالك والشافعي وأحمد‏:‏ كالقاضي أبي بكر والقاضي أبي يعلى وأبي المعالي الجويني وأمثال هؤلاء‏.‏
وهذا في الحقيقة شعبة من التجهم والاعتزال؛ فإن أول من أنكر المحبة في الإسلام الجعد بن درهم، أستاذ الجهم بن صفوان؛ فضحى به خالد بن عبد اللّه القسري‏.‏ وقال‏:‏ أيها الناس، ضحوا تقبل اللّه ضحاياكم، فإني مضح بالجعد بن درهم، فإنه زعم أن اللّه لم يتخذ إبراهيم خليلًا، ولم يكلم موسى تكليمًا ثم نزل فذبحه‏.‏
والذي دل عليه الكتاب والسنة واتفق عليه سلف الأمة وأئمتها ومشائخ الطريق‏:‏ أن اللّه يحب ويحب‏.‏ ولهذا وافقهم على ذلك من تصوف من

ص -698- أهل الكلام‏:‏ كأبي القاسم القشيري؛ وأبي حامد الغزالي، وأمثالهما‏.‏ ونصر ذلك أبو حامد في ‏"الإحياء‏"‏ وغيره‏.‏ وكذلك أبو القاسم ذكر ذلك في ‏"الرسالة‏"‏ على طريق الصوفية كما في كتاب أبي طالب المسمى ب ‏"قوت القلوب‏"‏ وأبو حامد مع كونه تابع في ذلك الصوفية، استند في ذلك لما وجده من كتب الفلاسفة من إثبات نحو ذلك حيث قالوا‏:‏ يعشق ويعشق‏.‏
وقد بسط الكلام على هذه المسألة العظيمة في القواعد الكبار بما ليس هذا موضعه‏.‏ وقد قال تعالى‏:‏ ‏{يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وقال‏:‏ ‏{أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ من كان اللهّّ ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا للّه، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه اللّه منه كما يكره أن يلقى في النار‏"‏‏.‏
والمقصود هنا أن هؤلاء المتجهمة من المعتزلة ومن وافقهم الذين ينكرون حقيقة المحبة يلزمهم أن ينكروا التلذذ بالنظر إليه؛ ولهذا ليس في الحقيقة عندهم إلا التنعم بالأكل والشرب، ونحو ذلك‏.‏ وهذا القول باطل بالكتاب والسنة واتفاق سلف الأمة ومشائخها، فهذا أحد الحزبين الغالطين‏.‏
والضرب الثاني‏:‏ طوائف من المتصوفة والمتفقرة والمتبتلة‏:‏

ص -699- وافقوا هؤلاء على أن الجنة ليست إلا هذه الأمور التي يتنعم بها المخلوق؛ ولكن وافقوا السلف والأئمة على إثبات رؤية اللّه والتنعم بالنظر إليه، وأصابوا في ذلك وجعلوا يطلبون هذا النعيم، وتسمو إليه همتهم، ويخافون فوته، وصار أحدهم يقول‏:‏ ما عبدتك شوقًا إلى جنتك، أو خوفًا من نارك، ولكن لأنظر إليك وإجلالًا لك، وأمثال هذه الكلمات‏.‏ مقصودهم بذلك‏:‏ هو أعلى من الأكل والشرب والتمتع بالمخلوق، لكن غلطوا في إخراج ذلك من الجنة‏.‏ وقد يغلطون أيضًا في ظنهم أنهم يعبدون اللّه بلا حظ ولا إرادة، وإن كل ما يطلب منه فهو حظ النفس، وتوهموا أن البشر يعمل بلا إرادة ولا مطلوب ولا محبوب، وهو سوء معرفة بحقيقة الإيمان والدين والآخرة‏.‏
وسبب ذلك أن همة أحدهم المتعلقة بمطلوبه ومحبوبه ومعبوده تفنيه عن نفسه، حتى لا يشعر بنفسه وإرادتها، فيظن أنه يفعل لغير مراده، والذي طلب وعلق به همته غاية مراده ومطلوبه ومحبوبه، وهذا كحال كثير من الصالحين والصادقين، وأرباب الأحوال والمقامات يكون لأحدهم وجد صحيح، وذوق سليم، لكن ليس له عبارة تبين كلامه، فيقع في كلامه غلط وسوء أدب، مع صحة مقصوده؛ وإن كان من الناس من يقع منه في مراده واعتقاده‏.‏
فهؤلاء الذين قالوا مثل هذا الكلام، إذا عنوا به طلب رؤية اللّه

ص -700- تعالى أصابوا في ذلك، لكن أخطؤوا من جهة أنهم جعلوا ذلك خارجًا عن الجنة، فأسقطوا حرمة اسم الجنة، ولزم من ذلك أمور منكرة؛ نظير ما ذكر عن الشبلي رحمه اللّه أنه سمع قارئًا يقرأ‏:‏ ‏{مِنْكُمْ مَنْ يُرِيدُ الدُّنْيَا وَمِنْكُمْ مَنْ يُرِيدُ الْآخِرَةَ‏}‏ ‏[‏آل عمران‏:‏ 152‏]‏‏.‏ فصرخ وقال‏:‏ أين مريد اللّه‏؟‏ فيحمد منه كونه أراد اللّه؛ ولكن غلط في ظنه أن الذين أرادوا الآخرة ما أرادوا اللّه؛ وهذه الآية في أصحاب النبي صلى الله عليه وسلم الذين كانوا معه بأحد، وهم أفضل الخلق، فإن لم يريدوا اللّه، أفيريد اللّه من هو دونهم‏.‏ كالشبلي، وأمثاله‏؟‏‏!‏
ومثل ذلك ما أعرفه عن بعض المشائخ أنه سأل مرة عن قوله تعالى‏:‏ ‏{إِنَّ اللَّهَ اشْتَرَى مِنْ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمْ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ‏}‏ ‏[‏التوبة‏:‏ 111‏]‏ قال‏:‏ فإذا كانت الأنفس والأموال في ثمن الجنة، فالرؤية بم تنال ‏؟‏ فأجابه مجيب بما يشبه هذا السؤال‏.‏
والواجب أن يعلم أن كل ما أعده اللّه للأولياء من نعيم، بالنظر إليه وما سوى ذلك، هو في الجنة، كما أن كل ما وعد به أعداءه هو في النار‏.‏ وقد قال تعالى‏:‏ ‏{فَلَا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏السجدة‏:‏ 17‏]‏، وفي الحديث الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"يقول اللّه أعددت لعبادي الصالحين ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر بَلْهُ ما أطلعتهم عليه‏"‏ وإذا علم أن

ص -701- جميع ذلك داخل في الجنة، فالناس في الجنة على درجات متفاوتة، كما قال‏:‏ ‏{انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلْآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلًا‏}‏ ‏[‏الإسراء‏:‏ 21‏]‏ وكل مطلوب للعبد بعبادة أو دعاء أو غيرذلك من مطالب الآخرة هو في الجنة‏.‏
وطلب الجنة والاستعاذة من النار طريق أنبياء اللّه ورسله، وجميع أوليائه السابقين المقربين، وأصحاب اليمين‏.‏ كما في السنن أن النبي صلى الله عليه وسلم سأل بعض أصحابه‏:‏ ‏"كيف تقول في دعائك‏؟‏‏"‏ قال‏:‏ أقول‏:‏ اللهم إني أسألك الجنة، وأعوذ بك من النار؛ أما إني لا أحسن دندنتك، ولا دندنة معاذ‏.‏ فقال‏:‏ ‏"حولهما ندندن‏"‏ فقد أخبر أنه هو صلى الله عليه وسلم ومعاذ وهو أفضل الأئمة الراتبين بالمدينة في حياة النبي صلى الله عليه وسلم إنما يدندنون حول الجنة، أفيكون قول أحد فوق قول رسول اللّه صلى الله عليه وسلم ومعاذ، ومن يصلي خلفهما من المهاجرين والأنصار‏؟‏‏!‏ ولو طلب هذا العبد ما طلب كان في الجنة‏.‏
وأهل الجنة نوعان‏:‏ سابقون مقربون، وأبرار أصحاب يمين‏.‏ قال تعالى‏:‏ ‏{كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ‏.‏ وَمَا أَدْرَاكَ مَا عِلِّيُّونَ‏.‏ كِتَابٌ مَرْقُومٌ‏.‏ يَشْهَدُهُ الْمُقَرَّبُونَ‏.‏ إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ‏.‏ عَلَى الْأَرَائِكِ يَنظُرُونَ‏.‏ تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ‏.‏ يُسْقَوْنَ مِنْ رَحِيقٍ مَخْتُومٍ‏.‏ خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسْ الْمُتَنَافِسُونَ‏.‏ وَمِزَاجُهُ مِنْ تَسْنِيمٍ‏.‏ عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ‏}‏ ‏[‏المطففين‏:‏ 18-28‏]‏

ص -702- قال ابن عباس‏:‏ تمزج لأصحاب اليمين مزجًا ويشربها المقربون صرفًا‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا علي، فإنه من صلى علي مرة صلى اللّه عليه عشرًا، ثم سلوا اللّه لي الوسيلة، فإنها درجة في الجنة لا تنبغي إلا لعبد من عباد اللّه، وأرجو أن أكون أنا ذلك العبد، فمن سأل اللّه لي الوسيلة، حلت عليه شفاعتي يوم القيامة‏"‏، فقد أخبر أن الوسيلة التي لا تصلح إلا لعبد واحد من عباد اللّه ورجاء أن يكون هو ذلك العبد هي درجة في الجنة، فهل بقى بعد الوسيلة شيء أعلي منها يكون خارجًا عن الجنة يصلح للمخلوقين‏؟‏‏!‏
وثبت في الصحيح أيضًا في حديث الملائكة الذين يلتمسون الناس في مجالس الذكر قال‏:‏ ‏"فيقولون للرب تبارك وتعالى‏:‏ وجدناهم يسبحونك ويحمدونك ويكبرونك‏"‏‏.‏ قال‏:‏ ‏"فيقول‏:‏ وما يطلبون‏؟‏ قالوا‏:‏ يطلبون الجنة‏"‏‏.‏ قال‏:‏ ‏"فيقول‏:‏ وهل رأوها‏؟‏‏"‏ قال‏:‏ ‏"فيقولون‏:‏ لا‏"‏، قال‏:‏ ‏"فيقول‏:‏ فكيف لو رأوها‏؟‏‏!‏‏"‏ قال‏:‏ ‏"فيقولون‏:‏ لو رأوها لكانوا أشد لها طلبًا‏"‏‏.‏ قال‏:‏ ‏"ومم يستعيذون‏؟‏‏!‏‏"‏ قالوا‏:‏ ‏"يستعيذون من النار‏"‏‏.‏ قال‏:‏ ‏"فيقول‏:‏ وهل رأوها‏؟‏‏!‏‏"‏ قال‏:‏ ‏"فيقولون‏:‏ لا‏"‏‏.‏ قال‏:‏ ‏"فيقول‏:‏

ص -703- فكيف لو رأوها ‏؟‏‏"‏ قالوا‏:‏ ‏"لو رأوها لكانوا أشد منها استعاذة‏"‏‏.‏ قال‏:‏ ‏"فيقول‏:‏ أشهدكم أني أعطيتهم ما يطلبون، وأعذتهم مما يستعيذون‏"‏ أو كما قال قال‏:‏ ‏"فيقولون‏:‏ فيهم فلان الخطاء جاء لحاجة فجلس معهم‏"‏، قال‏:‏ ‏"فيقول‏:‏ هم القوم لايشقى بهم جليسهم‏"‏‏.‏ فهؤلاء الذين هم من أفضل أولياء اللّه كان مطلوبهم الجنة، ومهربهم من النار‏.‏
والنبي صلى الله عليه وسلم لمّا بايع الأنصار ليلة العقبة، وكان الذين بايعوه من أفضل السابقين الأولين الذين هم أفضل من هؤلاء المشائخ كلهم، قالوا للنبي صلى الله عليه وسلم‏:‏ اشترط لربك ولنفسك ولأصحابك قال‏:‏ ‏"أشترط لنفسي أن تنصروني مما تنصرون منه أنفسكم وأهليكم، وأشترط لأصحابي أن تواسوهم‏"‏‏.‏ قالوا‏:‏ فإذا فعلنا ذلك فما لنا‏؟‏ قال‏:‏ ‏"لكم الجنة‏"‏‏.‏ قالوا‏:‏ مد يدك فواللّه لا نقيلك، ولا نستقيلك‏.‏ وقد قالوا له في أثناء البيعة‏:‏ إن بيننا وبين القوم حبالًا وعهودًا وإنا ناقضوها‏.‏
فهؤلاء الذين بايعوه من أعظم خلق اللّه محبة للّه ورسوله، وبذلًا لنفوسهم وأموالهم في رضا اللّه ورسوله، على وجه لا يلحقهم فيه أحد من هؤلاء المتأخرين، قد كان غاية ما طلبوه بذلك الجنة، فلو كان هناك مطلوب أعلى من ذلك لطلبوه، ولكن علموا أن في الجنة كل محبوب ومطلوب؛ بل وفي الجنة ما لا تشعر به النفوس لتطلبه، فإن

ص -704- الطلب والحب والإرادة فرع عن الشعور والإحساس والتصور، فما لا يتصوره الإنسان ولا يحسه ولا يشعر به يمتنع أن يطلبه ويحبه ويريده فالجنة فيها هذا وهذا‏.‏ كما قال تعالى‏:‏ ‏{لَهُمْ مَا يَشَاءُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ‏}‏ ‏[‏ق‏:‏ 35‏]‏، وقال‏:‏ ‏{وَفِيهَا مَا تَشْتَهِيهِ الْأَنفُسُ وَتَلَذُّ الْأَعْيُنُ‏}‏ ‏[‏الزخرف‏:‏ 71‏]‏ ففيها ما يشتهون، وفيها مزيد على ذلك، وهو مالم يبلغه علمهم ليشتهوه‏.‏ كماقال صلى الله عليه وسلم‏:‏ ‏"مالا عين رأت ولا أذن سمعت ولا خطر على قلب بشر‏"‏ وهذا باب واسع‏.‏
فإذا عرفت هذه المقدمة، فقول القائل‏:‏ الرضا ألا تسأل اللّه الجنة، ولا تستعيذه من النار، إن أراد بذلك ألا تسأل اللّه ما هو داخل في مسمى الجنة الشرعية، فلا تسأله النظر إليه، ولا غير ذلك مما هو مطلوب جميع الأنبياء والأولياء، وإنك لا تستعيذ به من احتجابه عنك، ولا من تعذيبك في النار‏.‏ فهذا الكلام مع كونه مخالفًا لجميع الأنبياء والمرسلين، وسائر المؤمنين، فهو متناقض في نفسه، فاسد في صريح العقول، وذلك أن الرضا الذي لا يسأل، إنما لا يسأله لرضاه عن اللّه‏.‏ ورضاه عنه إنما هو بعد معرفته به، ومحبته له، وإذا لم يبق معه رضا عن اللّه ولا محبة للّه فكأنه قال‏:‏ يرضى ألا يرضى وهذا جمع بين النقيضين‏.‏ ولا ريب أنه كلام من لم يتصور ما يقول، ولا عقله، يوضح ذلك أن الراضي إنما يحمله على احتمال المكاره والآلام

ص -705- ما يجده من لذة الرضا وحلاوته، فإذا فقد تلك الحلاوة واللذة امتنع أن يتحمل ألمًا ومرارة، فكيف يتصور أن يكون راضيًا، وليس معه من حلاوة الرضا ما يحمل به مرارة المكاره‏؟‏ وإنما هذا من جنس كلام السكران والفاني الذي وجد في نفسه حلاوة الرضا، فظن أن هذا يبقى معه على أي حال كان، وهذا غلط عظيم منه‏:‏ كغلط سمنون كما تقدم‏.‏
وإن أراد بذلك ألا يسأل التمتع بالمخلوق، بل يسأل ما هو أعلى من ذلك؛ فقد غلط من وجهين‏:‏
من جهة أنه لم يجعل ذلك المطلوب من الجنة وهو أعلى نعيم الجنة‏.‏
ومن جهة أنه أيضًا أثبت أنه طالب مع كونه راضيًا، فإذا كان الرضا لا ينافى هذا الطلب، فلا ينافي طلبًا آخر إذا كان محتاجًا إلى مطلوبه؛ ومعلوم أن تمتعه بالنظر لا يتم إلا بسلامته من النار، وبتنعمه من الجنة بما هو دون النظر، وما لا يتم المطلوب إلا به فهو مطلوب؛ فيكون طلبه للنظر طلبًا للوازمه التي منها النجاة من النار، فيكون رضاه لا ينافي طلب حصول المنفعة ودفع المضرة عنه‏.‏ ولا طلب حصول الجنة ودفع النار ولا غيرهما مما هو من لوازم النظر، فتبين تناقض قوله‏.‏

ص -706- وأيضًا فإذا لم يسأل اللّه الجنة، ولم يستعذ به من النار، فإما أن يطلب من اللّه ما هو دون ذلك مما يحتاج إليه من طلب منفعة ودفع مضرة‏.‏ وإما ألا يطلبه، فإن طلب ما هو دون ذلك واستعاذ مما هو دون ذلك فطلبه للجنة أولى، واستعاذته من النار أولى‏.‏ وإن كان الرضا ألا يطلب شيئًا قط، ولو كان مضطرًا إليه، ولا يستعيذ من شيء قط وإن كان مضرًا، فلا يخلو‏:‏ إما أن يكون ملتفتًا بقلبه إلى اللّه في أن يفعل به ذلك، وإما أن يكون معرضًا عن ذلك، فإن التفت بقلبه إلى اللّه فهو طالب مستعيذ بحاله، ولا فرق بين الطلب بالحال والقال، وهو بهما أكمل وأتم فلا يعدل عنه‏.‏
وإن كان معرضًا عن جميع ذلك، فمن المعلوم أنه لا يحيا ويبقى إلا بما يقيم حياته، ويدفع مضاره بذلك، والذي به يحيا من المنافع ودفع المضار، إما أن يحبه ويطلبه ويريده من أحد، أو لا يحبه ولا يطلبه ولا يريده‏.‏ فإن أحبه وطلبه وأراده من غير اللّه كان مشركًا مذمومًا، فضلا عن أن يكون محمودًا‏.‏ وإن قال‏:‏ لا أحبه وأطلبه وأريده لا من اللّه ولا من خلقه‏.‏ قيل‏:‏ هذا ممتنع في الحي، فإن الحي ممتنع عليه ألا يحب ما به يبقى، وهذا أمر معلوم بالحس، ومن كان بهذه المثابة امتنع أن يوصف بالرضا، فإن الراضي موصوف بحب وإرادة خاصة، إذ الرضا مستلزم لذلك‏.‏ فكيف يسلب عنه ذلك كله‏؟‏

ص -707- فهذا وأمثاله مما يبين فساد هذا الكلام‏.‏
وأما في سبيل اللّه وطريقه ودينه فمن وجوه‏:‏
أحدها أن يقال‏:‏ الراضي لابد أن يفعل ما يرضاه اللّه، وإلا فكيف يكون راضيًا عن اللّه من لا يفعل ما يرضاه اللّه‏؟‏ وكيف يسوغ رضا ما يكرهه اللّه ويسخطه ويذمه، وينهي عنه‏.‏
وبيان هذا‏:‏ أن الرضا المحمود إما أن يكون اللّه يحبه ويرضاه، وإما ألا يحبه ويرضاه، فإن لم يكن يحبه ويرضاه لم يكن هذا الرضا مأمورًا به، لا أمر إيجاب ولا أمر استحباب؛ فإن من الرضا ما هو كفر، كرضا الكفار بالشرك، وقتل الأنبياء وتكذيبهم، ورضاهم بما يسخطه اللّه ويكرهه‏.‏ قال تعالى‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 28‏]‏، فمن اتبع ما أسخط اللّه برضاه وعمله فقد أسخط اللّه، وقال النبي صلى الله عليه وسلم‏:‏ ‏"إن الخطيئة إذا عملت في الأرض كان من غاب عنها ورضيها كمن حضرها، ومن شهدها وسخطها كان كمن غاب عنها وأنكرها‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"سيكون بعدي أمراء تعرفون وتنكرون، فمن أنكر فقد برئ، ومن كره فقد سلم ولكن من رضى وتابع هلك‏"‏‏.‏ وقال تعالى‏:‏ ‏{يَحْلِفُونَ لَكُمْ لِتَرْضَوْا عَنْهُمْ فَإِنْ تَرْضَوْا عَنْهُمْ فَإِنَّ اللَّهَ لَا يَرْضَى عَنْ الْقَوْمِ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 96‏]‏

ص -708- فرضانا عن القوم الفاسقين ليس مما يحبه اللّه ويرضاه، وهو لا يرضى عنهم‏.‏ وقال تعالى‏:‏ ‏{أَرَضِيتُمْ بِالْحَيَاةِ الدُّنْيَا مِنْ الْآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الْآخِرَةِ إِلَّا قَلِيلٌ‏}‏ ‏[‏التوبة‏:‏ 38‏]‏ فهذا رضا قد ذمه اللّه‏.‏ وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا وَرَضُوا بِالْحَيَاةِ الدُّنْيَا وَاطْمَأَنُّوا بِهَا‏}‏ ‏[‏يونس‏:‏ 7‏]‏ فهذا أيضًا رضا مذموم، وسوى هذا، وهذا كثير‏.‏
فمن رضى بكفره وكفر غيره وفسقه وفسق غيره ومعاصيه ومعاصي غيره فليس هو متبعًا لرضا اللّه ولا هو مؤمن باللّه‏.‏ بل هو مسخط لربه، وربه غضبان عليه، لاعن له، ذام له، متوعد له بالعقاب‏.‏
وطريق اللّه التي يأمر بها المشائخ المهتدون‏:‏ إنما هي الأمر بطاعة اللّه والنهي عن معصيته‏.‏ فمن أمر أو استحب أو مدح الرضا الذي يكرهه اللّه ويذمه وينهى عنه ويعاقب أصحابه فهو عدو للّه لا ولى للّه وهو يصد عن سبيل اللّه وطريقه، ليس بسالك لطريقه وسبيله‏.‏ وإذا كان الرضا الموجود في بني آدم منه ما يحبه اللّه، ومنه ما يكرهه ويسخطه، ومنه ما هو مباح لا من هذا ولا من هذا، كسائر أعمال القلوب من الحب والبغض وغير ذلك، كلها تنقسم إلى محبوب للّه ومكروه للّه مباح‏.‏

ص -709- فإذا كان الأمر كذلك فالراضي الذي لا يسأل اللّه الجنة ولا يستعيذه من النار يقال له‏:‏ سؤال اللّه الجنة واستعاذته من النار إما أن تكون واجبة، وإما أن تكون مستحبة، وإما أن تكون مباحة، وإما أن تكون مكروهة، ولا يقول مسلم‏:‏ إنها محرمة ولامكروهة، وليست أيضًا مباحة مستوية الطرفين‏.‏ ولو قيل‏:‏ إنها كذلك ففعل المباح المستوى الطرفين لا ينافي الرضا؛ إذ ليس من شرط الراضي ألا يأكل ولا يشرب ولا يلبس ولا يفعل أمثال هذه الأمور، فإذا كان ما يفعله من هذه الأمور لا ينافي رضاه، أينافي رضاه دعاء وسؤال هو مباح‏؟‏‏!‏ وإذا كان السؤال والدعاء كذلك واجبا أو مستحبا فمعلوم أن اللّه يرضى بفعل الواجبات والمستحبات، فكيف يكون الراضي الذي من أولياء اللّه لا يفعل ما يرضاه ويحبه؛ بل يفعل ما يسخطه ويكرهه وهذه صفة أعداء اللّه لا أولياء اللّه‏.‏
والقشيري قد ذكره في أوائل باب الرضا فقال‏:‏ اعلم أن الواجب على العبد أن يرضى بقضاء اللّه الذي أمر بالرضا به، إذ ليس كل ماهو بقضائه يجوز للعبد أو يجب على العبد الرضا به‏.‏ كالمعاصي وفنون محن المسلمين‏.‏ وهذا الذي قاله، قاله قبله وبعده ومعه غير واحد من العلماء‏:‏ كالقاضي أبي بكر، والقاضي أبي يعلى وأمثالهما، لما احتج عليهم القدرية بأن الرضا بقضاء اللّه مأمور به، فلو كانت المعاصي

ص -710- بقضاء اللّه لكنا مأمورين بالرضا بها، والرضا بما نهى اللّه عنه لا يجوز فأجابهم أهل السنة عن ذلك بثلاثة أجوبة‏:‏
أحدها وهو جواب هؤلاء وجماهير الأئمة ‏:‏ أن هذا العموم ليس بصحيح، فلسنا مأمورين أن نرضى بكل ما قضى وقدر، ولم يجئ في الكتاب والسنة أمر بذلك، ولكن علينا أن نرضي بما أمرنا أن نرضى به، كطاعة اللّه ورسوله‏.‏ وهذا هو الذي ذكره أبو القاسم‏.‏
والجواب الثاني‏:‏ أنهم قالوا‏:‏ إنا نرضى بالقضاء الذي هو صفة اللّه أو فعله لا بالمقضي الذي هو مفعوله‏.‏ وفي هذا الجواب ضعف قد بيناه في غير هذا الموضع‏.‏
الثالث‏:‏ أنهم قالوا‏:‏ هذه المعاصي لها وجهان‏:‏ وجه إلى العبد من حيث هي فعله وصنعه وكسبه، ووجه إلى الرب من حيث هو خلقها وقضاها وقدرها، فيرضى من الوجه الذي يضاف به إلى اللّه، ولا يرضى من الوجه الذي يضاف به إلى العبد، إذ كونها شرًا وقبيحة ومحرمًا وسببًا للعذاب والذم ونحو ذلك إنما هو من جهة كونها مضافة إلى العبد‏.‏ وهذا مقام فيه من كشف الحقائق والأسرار ما قد ذكرنا منه ما قد ذكرناه في غيرهذا الموضع، ولا يحتمله هذا المكان‏.‏ فإن

ص -711- هذا متعلق بمسائل الصفات والقدر، وهي من أعظم مطالب الدين وأشرف علوم الأولين والآخرين وأدقها على عقول أكثر العالمين‏.‏
والمقصود هنا أن مشائخ الصوفية والعلماء وغيرهم قد بينوا أن من الرضا ما يكون جائزًا، ومنه مالا يكون جائزًا فضلا عن كونه مستحبًا أو من صفات المقربين، وإن أبا القاسم ذكر ذلك في ‏[‏الرسالة‏]‏ أيضًا‏.‏
فإن قيل‏:‏ هذا الذي ذكرتموه أمر بين واضح، فمن أين غلط من قال‏:‏ الرضا ألا تسأل اللّه الجنة ولا تستعيذه من النار‏؟‏ وغلط من يستحسن مثل هذا الكلام كائنا من كان‏؟‏‏.‏
قيل‏:‏ غلطوا في ذلك لأنهم رأوا أن الراضي بأمر لا يطلب غير ذلك الأمر، فالعبد إذا كان في حال من الأحوال فمن رضاه ألا يطلب غير تلك الحال، ثم إنهم رأوا أن أقصى المطالب الجنة، وأقصى المكاره النار‏.‏ فقالوا‏:‏ ينبغي ألايطلب شيئًا ولو أنه الجنة ولا يكره ما يناله، ولو أنه النار، وهذا وجه غلطهم، ودخل عليهم الضلال من وجهين‏:‏
أحدهما‏:‏ ظنهم أن الرضا بكل ما يكون أمر يحبه اللّه ويرضاه

ص -712- وأن هذا من أعظم طرق أولياء اللّه، فجعلوا الرضا بكل حادث وكائن أو بكل حال يكون فيها للعبد طريقًا إلى اللّه، فضلوا ضلالًا مبينًا والطريق إلى اللّه إنما هي أن ترضيه بأن تفعل مايحبه ويرضاه ليس أن ترضى بكل ما يحدث ويكون، فإنه هو لم يأمرك بذلك، ولا رضيه لك ولا أحبه؛ بل هو سبحانه يكره ويسخط ويبغض على أعيان أفعال موجودة لا يحصيها إلا هو، وولاية اللّه موافقته بأن تحب ما يحب وتبغض ما يبغض، وتكره ما يكره، وتسخط ما يسخط، وتوالي من يوالي، وتعادي من يعادي، فإذا كنت تحب وترضى ما يكرهه ويسخطه كنت عدوه لا وليّه، وكان كل ذم نال من رضى ما أسخط اللّه قد نالك‏.‏
فتدبر هذا؛ فإنه ينبه على أصل عظيم ضل فيه من طوائف النساك والصوفية والعباد والعامة من لا يحصيهم إلا اللّه‏.‏
الوجه الثاني‏:‏ أنهم لا يفرقون بين الدعاء الذي أمروا به أمر إيجاب، وأمر استحباب، وبين الدعاء الذي نهوا عنه، أو لم يؤمروا به ولم ينهوا عنه، فإن دعاء العبد لربه ومسألته إياه ثلاثة أنواع‏:‏
نوع أمر العبد به إما أمر إيجاب وإما أمر استحباب‏:‏ مثل

ص -713- قوله‏:‏ ‏{اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏، ومثل دعائه في آخر الصلاة كالدعاء الذي كان النبي صلى الله عليه وسلم يأمر به أصحابه فقال‏:‏ ‏"إذا قعد أحدكم في الصلاة فليستعذ باللّه من أربع‏:‏ من عذاب جهنم، وعذاب القبر، وفتنة المحيا والممات، وفتنة المسيح الدجال‏"‏‏.‏ فهذا دعاء أمرهم النبي صلى الله عليه وسلم أن يدعوا به في آخر صلاتهم‏.‏ وقد اتفقت الأمة على أنه مشروع يحبه اللّه ورسوله ويرضاه، وتنازعوا في وجوبه‏.‏ فأوجبه طاووس وطائفة، وهو قول في مذهب أحمد رضي اللّه عنه، والأكثرون قالوا‏:‏ هذا مستحب، والأدعية التي كان النبي صلى الله عليه وسلم يدعو بها‏:‏ لا تخرج عن أن تكون واجبة، أو مستحبة، وكل واحد من الواجب والمستحب يحبه اللّه ويرضاه، ومن فعله رضي اللّه عنه وأرضاه فهل يكون من الرضا ترك ما يحبه ويرضاه‏؟‏‏!‏
ونوع من الدعاء ينهي عنه‏:‏ كالاعتداء مثل أن يسأل الرجل مالا يصلح من خصائص الأنبياء، وليس هو بنبي، وربما هو من خصائص الرب سبحانه وتعالى‏.‏ مثل أن يسأل لنفسه الوسيلة التي لا تصلح إلا لعبد من عباده، أو يسأل اللّه تعالى أن يجعله بكل شيء عليمًا، أو على كل شيء قدير، وأن يرفع عنه كل حجاب يمنعه من مطالعة الغيوب‏.‏ وأمثال ذلك، أو مثل من يدعوه ظانًا أنه محتاج إلى عباده؛ وأنهم يبلغون ضره ونفعه فيطلب منه ذلك الفعل، ويذكر أنه إذا لم يفعله

ص -714- حصل له من الخلق ضير‏.‏ وهذا ونحوه جهل بالله واعتداء في الدعاء‏.‏ وإن وقع في ذلك طائفة من الشيوخ‏.‏ ومثل أن يقولوا‏:‏ اللهم اغفر لي إن شئت، فيظن أن الله قد يفعل الشىء مكرها، وقد يفعل مختارًا، كالملوك، فيقول‏:‏ اغفر لي إن شئت، وقد نهي النبي صلى الله عليه وسلم عن ذلك وقال‏:‏ ‏"لا يقل أحدكم‏:‏ اللهم اغفر لي إن شئت، اللهم ارحمني إن شئت، ولكن ليعزم المسألة؛ فإن الله لا مكره له‏"‏، ومثل أن يقصد السجع في الدعاء ويتشهق ويتشدق، وأمثال ذلك فهذه الأدعية ونحوها منهي عنها‏.‏
ومن الدعاء ما هو مباح كطلب الفضول التي لامعصية فيها‏.‏
والمقصود أن الرضا الذي هو من طريق الله لا يتضمن ترك واجب ولا ترك مستحب، فالدعاء الذي هو واجب أو مستحب لا يكون تركه من الرضا، كما أن ترك سائر الواجبات لا يكون من الرضا المشروع، ولا فعل المحرمات من المشروع‏.‏ فقد تبين غلط هؤلاء من جهة ظنهم أن الرضا مشروع بكل مقدور، ومن جهة أنهم لم يميزوا بين الدعاء المشروع إيجابا، واستحبابا، والدعاء غير المشروع‏.‏
وقد علم بالاضطرار من دين الإسلام أن طلب الجنة من الله، والاستعاذة به من النار، هو من أعظم الأدعية المشروعة لجميع المرسلين

ص -715- والنبيين والصديقين والشهداء والصالحين، وأن ذلك لا يخرج عن كونه واجبًا أو مستحبا، وطريق أولياء الله التي يسلكونها لا تخرج عن فعل واجبات ومستحبات؛ إذ ما سوي ذلك محرم أو مكروه أو مباح لا منفعة فيه في الدين‏.‏
ثم إنه لما أوقع هؤلاء في هذا الغلط أنهم وجدوا كثيرًا من الناس لا يسألون الله جلب المنافع، ودفع المضار، حتى طلب الجنة، والاستعاذة من النار، من جهة كون ذلك عبادة وطاعة وخيرًا، بل من جهة كون النفس تطلب ذلك، فرأوا أن من الطريق ترك ما تختاره النفس وتريده، وألا يكون لأحدهم إرادة أصلا، بل يكون مطلوبه الجريان تحت القدر كائنًا من كان وهذا هو الذي أدخل كثيرًا منهم في الرهبانية، والخروج عن الشرعية، حتى تركوا من الأكل والشرب واللباس والنكاح ما يحتاجون إليه، وما لا تتم مصلحة دينهم إلا به؛ فإنهم رأوا العامة تعد هذه الأمور بحكم الطبع والهوى والعادة، ومعلوم أن الأفعال التي على هذا الوجه لا تكون عبادة ولا طاعة ولا قربة، فرأي أولئك الطريق إلي الله ترك هذه العبادات، والأفعال الطبعيات، فلازموا من الجوع والسهر والخلوة والصمت وغير ذلك مما فيه ترك الحظوظ واحتمال المشاق، ما أوقعهم في ترك واجبات ومستحبات، وفعل مكروهات ومحرمات‏.‏

ص -716- وكلا الأمرين غير محمود، ولا مأمور به، ولا طريق إلى اللّه‏:‏ طريق المفرطين الذين فعلوا هذه الأفعال المحتاج إليها على غير وجه العبادة، والتقرب إلى اللّه، وطريق المعتدين الذين تركوا هذه الأفعال؛ بل المشروع أن تفعل بنية التقرب إلى اللّه، وأن يشكر اللّه‏.‏ قال اللّه تعالى‏:‏ ‏{كُلُوا مِنْ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا‏}‏ ‏[‏المؤمنون‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُوا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 172‏]‏، فأمر بالأكل والشرب، فمن أكل ولم يشكر كان مذمومًا، ومن لم يأكل ولم يشكر كان مذمومًا، وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إن اللّه ليرضى عن العبد أن يأكل الأكلة فيحمده عليها، ويشرب الشربة فيحمده عليها‏"‏، وقال النبي صلى الله عليه وسلم لسعد‏:‏ ‏"إنك لن تنفق نفقة تبتغي بها وجه اللّه، إلا ازددت بها درجة ورفعة، حتى اللقمة تضعها في فيِّ امرأتك‏"‏، وفي الصحيح أيضًا أنه قال‏:‏ ‏"نفقة المؤمن على أهله يحتسبها صدقة‏"‏‏.‏ فكذلك الأدعية هنا من الناس من يسأل اللّه جلب المنفعة له ودفع المضرة عنه طبعًا وعادة لا شرعًا وعبادة، فليس من المشروع أن أدع الدعاء مطلقًا لتقصيرهذا وتفريطه؛ بل أفعله أنا شرعًا وعبادة‏.‏ ثم اعلم أن الذي يفعله شرعًا وعبادة إنما يسعى في مصلحة نفسه وطلب حظوظه المحمودة فهو يطلب مصلحة دنياه وآخرته؛ بخلاف

ص -717- الذي يفعله طبعًا فإنه إنما يطلب مصلحة دنياه فقط، كما قال تعالى‏:‏ ‏{فَمِنْ النَّاسِ مَنْ يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا وَمَا لَهُ فِي الآخِرَةِ مِنْ خَلَاقٍ‏.‏ وَمِنْهُمْ مَنْ يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ‏.‏ أُوْلَئِكَ لَهُمْ نَصِيبٌ مِمَّا كَسَبُوا وَاللَّهُ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏البقرة‏:‏ 200-202‏]‏ وحينئذ فطالب الجنة والمستعيذ من النار إنما يطلب حسنة الآخرة فهو محمود‏.‏
ومما يبين الأمر في ذلك أن يرد قول هؤلاء‏:‏ بأن العبد لا يفعل مأمورًا ولا يترك محظورًا‏.‏ فلا يصلي ولا يصوم ولا يتصدق، ولا يحج ولا يجاهد ولا يفعل شيئًا من القربات، فإن ذلك إنما فائدته حصول الثواب ودفع العقاب‏.‏ فإذا كان هو لا يطلب حصول الثواب الذي هو الجنة، ولا دفع العقاب الذي هو النار، فلا يفعل مأمورًا، ولا يترك محظورًا، ويقول‏:‏ أنا راض بكل ما يفعله بي وإن كفرت وفسقت وعصيت؛ بل يقول‏:‏ أنا أكفر وأفسق وأعصى حتى يعاقبني وأرضى بعقابه فأنال درجة الرضا بقضائه، وهذا قول من هو من أجهل الخلق وأحمقهم وأضلهم وأكفرهم‏.‏
أما جهله وحمقه؛ فلأن الرضى بذلك ممتنع متعذر؛ لأن ذلك يستلزم الجمع بين النقيضين‏.‏

ص -718- وأما كفره؛ فلأنه مستلزم لتعطيل دين اللّه الذي بعث به رسله وأنزل به كتبه‏.‏
ولا ريب أن ملاحظة القضاء والقدر، أوقعت كثيرًا من أهل الإرادة من المتصوفة في أن تركوا من المأمور وفعلوا من المحظور ما صاروا به إما ناقصين محرومين، وإما عاصين فاسقين، وإما كافرين، وقد رأيت من ذلك ألوانا‏.‏ ‏{وَمَنْ لَمْ يَجْعَلْ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِنْ نُورٍ‏}‏ ‏[‏النور‏:‏ 40‏]‏‏.‏
وهؤلاء المعتزلة ونحوهم من القدرية طرفا نقيض هؤلاء يلاحظون القدر ويعرضون عن الأمر‏.‏ وأولئك يلاحظون الأمر ويعرضون عن القدر والطائفتان تظن أن ملاحظة الأمر والقدر متعذر‏.‏ كما أن طائفة تجعل ذلك مخالفًا للحكمة والعدل‏.‏ وهذه الأصناف الثلاثة هي‏:‏ القدرية المجوسية، والقدرية المشركية؛ والقدرية الإبليسية؛ وقد بسطنا الكلام عليهم في غير هذا الموضع‏.‏
وأصل ما يبتلى به السالكون أهل الإرادة والعامة في هذا الزمان هي القدرية المشركية، فيشهدون القدر ويعرضون عن الأمر، كما قال فيهم بعض العلماء‏:‏ أنت عند الطاعة قدري، وعند المعصية جبري، أي مذهب وافق هواك تمذهبت به‏.‏ وإنما المشروع العكس، وهو أن يكون عند الطاعة يستعين اللّه عليها قبل الفعل، ويشكره عليها بعد الفعل

ص -719- ويجتهد ألا يعصى فإذا أذنب وعصى بادر إلى التوبة والاستغفار، كما في حديث سيد الاستغفار‏:‏ ‏"أبوء لك بنعمتك علي، وأبوء بذنبي‏"‏، وكما في الحديث الصحيح الإلهي‏:‏ ‏"ياعبادي، إنماهي أعمالكم أحصيها لكم ثم أوفيكم إياها، فمن وجد خيرًا فليحمد اللّه، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏‏.‏
ومن هذا الباب دخل قوم من أهل الإرادة في ترك الدعاء، وآخرون جعلوا التوكل والمحبة من مقامات العامة، وأمثال هذه الأغاليط التي تكلمنا عليها في غير هذا الموضع، وبينا الفرق بين الصواب والخطأ في ذلك؛ ولهذا يوجد في كلام هؤلاء المشايخ الوصية باتباع العلم والشريعة، حتى قال سهل بن عبد اللّه التستري‏:‏ كل وجد لا يشهد له الكتاب والسنة فهو باطل‏.‏ وقال الجنيد بن محمد‏:‏ علمنا مقيد بالكتاب والسنة؛ فمن لم يقرأ القرآن ويكتب الحديث لا يصح أن يتكلم في علمنا، واللّه أعلم‏.‏


سئل فيمن عزم على فعل محرم عزما جازما فعجز عنه هل يأثم بمجرد العزم

الجزء العاشر

سئل فيمن عزم على فعل محرم عزما جازما فعجز عنه هل يأثم بمجرد العزم

ص -720- سئل فيمن عزم على فعل محرم عزما جازما فعجز عنه هل يأثم بمجرد العزم:
 ما تقول السادة العلماء فيمن عزم على فعل محرم، كالزنا والسرقة، وشرب الخمر عزمًا جازمًا فعجز عن فعله‏:‏ إما بموت، أو غيره‏.‏ هل يأثم بمجرد العزم أم لا‏؟‏ وإن قلتم‏:‏ يأثم، فما جواب من يحتج على عدم الإثم بقوله‏:‏ ‏"إذا هم عبدي بسيئة ولم يعملها لم تكتب عليه‏" ‏"1‏"‏وبقوله‏:‏ ‏"‏ إن اللّه تجاوز لأمتي عما حدثت به أنفسها، مالم تعمل أو تتكلم‏"‏ واحتج به من وجهين‏:‏
أحدهما‏:‏ أنه أخبر بالعفو عن حديث النفس، والعزم داخل في العموم والعزم والهم واحد‏.‏ قاله ابن سيده‏.‏
الثاني‏:‏ أنه جعل التجاوز ممتدا إلى أن يوجد كلام أوعمل، وما قبل ذلك داخل في حد التجاوز، ويزعم ألا دلالة في قول النبي صلى الله عليه وسلم‏:‏ ‏"إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏؛ لأن الموجب لدخول المقتول في النار مواجهته أخيه، لأنه عمل لا مجرد قصد، وألا دلالة في قوله صلى الله عليه وسلم في الذي قال‏:‏ ‏"لو أن لي مالا لفعلت وفعلت، إنهما في الإثم سواء وفي الأجر سواء‏"‏؛ لأنه تكلم،

ص -721- والنبي صلى الله عليه وسلم قال‏:‏ ‏"ما لم تعمل به أو تتكلم‏"‏ وهذا قد تكلم، وقد وقع في هذه المسألة كلام كثير‏.‏ واحتيج إلى بيانها مطولًا مكشوفًا مستوفًا‏.‏
فأجاب شيخ الإسلام ابن تيمية قدس اللّه روحه ونور ضريحه‏:‏
الحمد للّه، هذه المسألة ونحوها تحتاج قبل الكلام في حكمها إلى حسن التصور لها، فإن اضطراب الناس في هذه المسائل وقع عامته من أمرين‏:‏
أحدهما‏:‏ عدم تحقيق أحوال القلوب وصفاتها، التي هي مورد الكلام‏.‏
والثاني‏:‏ عدم إعطاء الأدلة الشرعية حقها، ولهذا كثر اضطراب كثير من الناس في هذا الباب، حتى يجد الناظر في كلامهم أنهم يدعون إجماعات متناقضة في الظاهر‏.‏
فينبغي أن يعلم أن كل واحد من صفات الحي التي هي العلم والقدرة والإرادة ونحوها له من المراتب ما بين أوله وآخره مالا يضبطه العباد‏:‏ كالشك، ثم الظن، ثم العلم، ثم اليقين، ومراتبه؛ وكذلك الهم والإرادة والعزم وغير ذلك؛ ولهذا كان الصواب عند جماهير أهل السنة وهو

ص -722- ظاهر مذهب أحمد، وهو أصح الروايتين عنه، وقول أكثر أصحابه أن العلم والعقل ونحوهما يقبل الزيادة والنقصان، بل وكذلك الصفات التي تقوم بغير الحي‏:‏ كالألوان والطعوم والأرواح‏.‏ فنقول أولًا‏:‏ الإرادة الجازمة هي التي يجب وقوع الفعل معها، إذا كانت القدرة حاصلة فإنه متى وجدت الإرادة الجازمة مع القدرة التامة وجب وجود الفعل، لكمال وجود المقتضى السالم عن المعارض المقاوم، ومتي وجدت الإرادة والقدرة التامة ولم يقع الفعل لم تكن الإرادة جازمة، وهو إرادات الخلق لما يقدرون عليه من الأفعال، ولم يفعلوه، وإن كانت هذه الإرادات متفاوتة في القوة والضعف تفاوتًا كثيرًا؛ لكن حيث لم يقع الفعل المراد مع وجود القدرة التامة فليست الإرادة جازمة جزمًا تامًا‏.‏
وهذه المسألة إنما كثر فيها النزاع؛ لأنهم قدروا إرادة جازمة للفعل لا يقترن بها شىء من الفعل، وهذا لا يكون‏.‏ وإنما يكون ذلك في العزم على أن يفعل، فقد يعزم على الفعل في المستقبل من لا يفعل منه شيئا في الحال، والعزم على أن يفعل في المستقبل لا يكفي في وجود الفعل، بل لابد عند وجوده من حدوث تمام الإرادة المستلزمة للفعل، وهذه هي الإرادة الجازمة‏.‏
والإرادة الجازمة إذا فعل معها الإنسان ما يقدر عليه كان في الشرع بمنزلة الفاعل التام‏:‏ له ثواب الفاعل التام، وعقاب الفاعل التام

ص -723- الذي فعل جميع الفعل المراد، حتى يثاب ويعاقب على ما هو خارج عن محل قدرته، مثل المشتركين والمتعاونين على أفعال البر، ومنها ما يتولد عن فعل الإنسان كالداعي إلى هدى أو إلى ضلالة، والسّان سّنة حسنة، وسنة سيئة، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"من دعا إلى هدى كان له من الأجر مثل أجور من تبعه، من غير أن ينقص من أجورهم شيء، ومن دعا إلى ضلالة كان عليه من الوزر مثل أوزار من تبعه، من غير أن ينقص أوزارهم شىء‏"‏، وثبت عنه في الصحيحين أنه قال‏:‏ ‏"من سن سنة حسنة كان له أجرها، وأجر من عمل بها إلى يوم القيامة، من غير أن ينقص من أجورهم شيء‏"‏‏.‏
فالداعي إلى الهدى وإلى الضلالة، هو طالب مريد كامل الطلب والإرادة لما دعا إليه، لكن قدرته بالدعاء والأمر، وقدرة الفاعل بالاتباع والقبول؛ ولهذا قرن اللّه تعالى في كتابه بين الأفعال المباشرة والمتولدة فقال‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ لَا يُصِيبُهُمْ ظَمَأٌ وَلَا نَصَبٌ وَلَا مَخْمَصَةٌ فِي سَبِيلِ اللَّهِ وَلَا يَطَئُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلَا يَنَالُونَ مِنْ عَدُوٍّ نَيْلًا إِلَّا كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ إِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏.‏ وَلَا يُنفِقُونَ نَفَقَةً صَغِيرَةً وَلَا كَبِيرَةً وَلَا يَقْطَعُونَ وَادِيًا إِلَّا كُتِبَ لَهُمْ لِيَجْزِيَهُمْ اللَّهُ أَحْسَنَ مَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏التوبة‏:‏ 120، 121‏]‏‏.‏
فذكر في الآية الأولى ما يحدث عن أفعالهم بغير قدرتهم المنفردة،

ص -724- وهو ما يصيبهم من العطش والجوع والتعب، وما يحصل للكفار بهم من الغيظ، وما ينالونه من العدو‏.‏ وقال‏:‏ ‏{كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ‏}‏، فأخبر أن هذه الأمور التي تحدث وتتولد من فعلهم وفعل آخر منفصل عنهم يكتب لهم بها عمل صالح، وذكر في الآية الثانية نفس أعمالهم المباشرة التي باشروها بأنفسهم‏:‏ وهي الإنفاق، وقطع المسافة، فلهذا قال فيها‏:‏ ‏{إِلَّا كُتِبَ لَهُمْ‏}‏ فإن هذه نفسها عمل صالح، وإرادتهم في الموضعين جازمة على مطلوبهم الذي هو أن يكون الدين كله للّه، وأن تكون كلمة اللّه هي العليا، فما حدث مع هذه الإرادة الجازمة من الأمور التي تعين فيها قدرتهم بعض الإعانة هي لهم عمل صالح‏.‏
وكذلك الداعي إلى الهدى والضلالة، لما كانت إرادته جازمة كاملة في هدي الأتباع وضلالهم، وأتى من الإعانة على ذلك بما يقدر عليه، كان بمنزلة العامل الكامل، فله من الجزاء مثل جزاء كل من اتبعه‏:‏ للهادي مثل أجور المهتدين، وللمضل مثل أوزار الضالين وكذلك السان سنة حسنة وسنة سيئة؛ فإن السنة هي ما رسم للتحري، فإن السان كامل الإرادة لكل ما يفعل من ذلك، وفعله بحسب قدرته ‏.‏
ومن هذا‏:‏ قوله في الحديث المتفق عليه عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"لا تقتل نفس ظلمًا إلا كان على ابن آدم الأول كفل من دمها؛ لأنه أول من سن القتل‏"‏، فالكفل

ص -725- النصيب مثل نصيب القاتل‏.‏ كما فسره الحديث الآخر، وهو كما استباح جنس قتل المعصوم، لم يكن مانع يمنعه من قتل نفس معصومة، فصار شريكًا في قتل كل نفس، ومنه قوله تعالى‏:‏ ‏{مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَنْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الْأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا‏}‏ ‏[‏المائدة‏:‏ 32‏]‏‏.‏
ويشبه هذا أنه من كذب رسولًا معينًا كان كتكذيب جنس الرسل، كما قيل فيه‏:‏ ‏{كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ‏}‏ ‏[‏الشعراء‏:‏ 105‏]‏ ‏{كَذَّبَتْ عَادٌ الْمُرْسَلِينَ‏}‏ ‏[‏الشعراء‏:‏ 123‏]‏ ونحو ذلك‏.‏
ومن هذا الباب قوله تعالى‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ وَمَا هُمْ بِحَامِلِينَ مِنْ خَطَايَاهُمْ مِنْ شَيْءٍ إِنَّهُمْ لَكَاذِبُونَ‏.‏ وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالًا مَعَ أَثْقَالِهِمْ وَلَيُسْأَلُنَّ يَوْمَ الْقِيَامَةِ عَمَّا كَانُوا يَفْتَرُونَ‏}‏ ‏[‏ العنكبوت‏:‏ 12، 13‏]‏ فأخبر أن أئمة الضلال لا يحملون من خطايا الأتباع شيئًا، وأخبر أنهم يحملون أثقالهم، وهي أوزار الأتباع، من غير أن ينقص من أوزار الأتباع شيء؛ لأن إرادتهم كانت جازمة بذلك، وفعلوا مقدورهم، فصار لهم جزاء كل عامل؛ لأن الجزاء على العمل يستحق مع الإرادة الجازمة، وفعل المقدور منه‏.‏
وهو كما ثبت في الصحيحين من حديث ابن عباس عن أبي سفيان‏:‏

ص -726- أن النبي صلى الله عليه وسلم كتب إلى هرقل‏:‏ ‏"فإن توليت فإن عليك إثم الأريسيين‏"‏، فأخبر أن هرقل لما كان إمامهم المتبوع في دينهم أن عليه إثم الأريسيين، وهم الأتباع، وإن كان قد قيل‏:‏ أن أصل هذه الكلمة من الفلاحين والأكرة، كلفظ الطاء بالتركي، فإن هذه الكلمة تقلب إلى ما هو أعم من ذلك، ومعلوم أنه إذا تولى عن اتباع الرسول كان عليه مثل آثامهم من غير أن ينقص من آثامهم شيء كما دل عليه سائر نصوص الكتاب والسنة‏.‏
ومن هذا قوله تعالى‏:‏ ‏{إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَالَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ قُلُوبُهُمْ مُنكِرَةٌ وَهُمْ مُسْتَكْبِرُونَ‏.‏ لَا جَرَمَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ لَا يُحِبُّ الْمُسْتَكْبِرِينَ‏.‏ وَإِذَا قِيلَ لَهُمْ مَاذَا أَنزَلَ رَبُّكُمْ قَالُوا أَسَاطِيرُ الْأَوَّلِينَ‏.‏ لِيَحْمِلُوا أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَامَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ‏}‏ ‏[‏النحل‏:‏ 22-25‏]‏‏.‏
فقوله‏:‏ ‏{وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُم‏}‏ ‏[‏النحل‏:‏ 25‏]‏ هي الأوزار الحاصلة لضلال الأتباع، وهي حاصلة من جهة الآمر، ومن جهة المأمور الممتثل، فالقدرتان مشتركتان في حصول ذلك الضلال؛ فلهذا كان علي هذا بعضه، وعلى هذا بعضه، إلا أن كل بعض من هذين البعضين هو مثل وزر عامل كامل، كما دلت عليه سائر النصوص، مثل قوله‏:‏

ص -727- ‏"من دعا إلى الضلالة كان عليه وزرها ووزر من عمل بها إلى يوم القيامة‏"‏‏.‏
ومن هذا الباب قوله تعالى‏:‏ ‏{قَالَ ادْخُلُوا فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِكُمْ مِنْ الْجِنِّ وَالْإِنسِ فِي النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُوا فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لِأُولَاهُمْ رَبَّنَا هَؤُلَاءِ أَضَلُّونَا فَآتِهِمْ عَذَابًا ضِعْفًا مِنْ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَكِنْ لَا تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 38‏]‏‏.‏
فأخبر سبحانه أن الأتباع دعوا على أئمة الضلال بتضعيف العذاب، كما أخبر عنهم بذلك في قوله تعالى‏:‏ ‏{وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءَنَا فَأَضَلُّونَا السَّبِيلَ‏.‏ رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنْ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 67، 68‏]‏‏.‏وأخبر سبحانه أن لكل من المتبعين والأتباع تضعيفًا من العذاب‏.‏ ولكن لا يعلم الأتباع التضعيف‏.‏
ولهذا وقع عظيم المدح والثناء لأئمة الهدى، وعظيم الذم واللعنة لأئمة الضلال، حتى روى في أثر لا يحضرني إسناده ‏:‏ ‏"أنه ما من عذاب في النار إلا يبدأ فيه بإبليس ثم يصعد بعد ذلك إلى غيره، وما من نعيم في الجنة إلا يبدأ فيه بالنبي صلى الله عليه وسلم ثم ينتقل إلى غيره‏"‏ فإنه هو الإمام المطلق في الهدى لأول بني آدم وآخرهم‏.‏ كما قال‏:‏ ‏"أنا سيد ولد آدم ولا فخر، آدم ومن دونه تحت لوائي يوم القيامة

ص -728- ولا فخر‏"‏، وهو شفيع الأولين والآخرين في الحساب بينهم ؛ وهو أول من يستفتح باب الجنة، وذلك أن جميع الخلائق أخذ اللّه عليهم ميثاق الإيمان به كما أخذ على كل نبي أن يؤمن بمن قبله من الأنبياء ؛ ويصدق بمن بعده، قال تعالى‏:‏ ‏{وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ النَّبِيِّينَ لَمَا آتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءَكُمْ رَسُولٌ مُصَدِّقٌ لِمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنْصُرُنَّهُ‏}‏ الآية ‏[‏آل عمران‏:‏ 81‏]‏‏.‏ فافتتح الكلام باللام الموطئة للقسم التي يؤتي بها إذا اشتمل الكلام على قسم وشرط؛ وأدخل اللام على ما الشرطية ليبين العموم، ويكون المعنى‏:‏ مهما آتيكم من كتاب وحكمة فعليكم إذا جاءكم ذلك النبي المصدق الإيمان به ونصره‏.‏ كما قال ابن عباس‏:‏ ما بعث اللّه نبيا إلا أخذ عليه الميثاق لئن بعث محمد وهو حي ليؤمنن به ولينصرنه‏.‏
واللّه تعالى قد نوه بذكره وأعلنه في الملأ الأعلى، ما بين خلق جسد آدم ونفخ الروح فيه، كما في حديث ميسرة الفجر قال‏:‏ ، قلت‏:‏ يا رسول اللّه‏!‏ متى كنت نبيًا‏؟‏ وفي رواية متى كتبت نبيًا ‏؟‏ فقال‏:‏ ‏"وآدم بين الروح والجسد‏"‏ رواه أحمد‏.‏ وكذلك في حديث العرباض بن سارية الذي رواه أحمد وهو حديث حسن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إني عند اللّه لخاتم النبيين، وإن آدم لمنجدل في طينته‏"‏ الحديث‏.‏

ص -729- فكتب اللّه وقدر في ذلك الوقت، وفي تلك الحال أمر إمام الذرية كما كتب وقدر حال المولود من ذرية آدم بين خلق جسده ونفخ الروح فيه، كما ثبت ذلك في الصحيحين من حديث ابن مسعود ‏.‏
فمن آمن به من الأولين والآخرين أثيب على ذلك، وإن كان ثواب من آمن به وأطاعه في الشرائع المفصلة أعظم من ثواب من لم يأت إلا بالإيمان المجمل، على أنه إمام مطلق لجميع الذرية، وإن له نصيبا من إيمان كل مؤمن من الأولين والآخرين، كما أن كل ضلال وغواية في الجن والإنس لإبليس منه نصيب، فهذا يحقق الأثر المروي ويؤيد ما في نسخة شعيب بن أبي حمزة عن الزهري عن النبي صلى الله عليه وسلم مرسلًا إما من مراسيل الزهري، وإما من مراسيل من فوقه من التابعين قال‏:‏ ‏"بعثت داعيًا وليس إلى من الهداية شيء، وبعث إبليس مزينا ومغويا وليس إليه من الضلالة شيء‏"‏‏.‏
ومما يدخل في هذا الباب من بعض الوجوه‏:‏ قوله في الحديث الذي في السنن‏:‏ ‏"وزنت بالأمة فرجحت، ثم وزن أبو بكر بالأمة فرجح، ثم وزن عمر بالأمة فرجح، ثم رفع الميزان‏"‏‏.‏
فأما كون النبي صلى الله عليه وسلم راجحًا بالأمة فظاهر ؛ لأن له مثل أجر جميع الأمة مضافا إلى أجره‏.‏ وأما أبو بكر وعمر؛ فلأن لهما

ص -730- معاونة مع الإرادة الجازمة في إيمان الأمة كلها، وأبو بكر كان في ذلك سابقًا لعمر وأقوى إرادة منه، فإنهما هما اللذان كانا يعاونان النبي صلى الله عليه وسلم على إيمان الأمة في دقيق الأمور وجليلها؛ في محياه وبعد وفاته‏.‏
ولهذا سأل أبو سفيان يوم أحد‏:‏ أفي القوم محمد‏؟‏ أفي القوم ابن أبي قحافة‏؟‏ أفي القوم ابن الخطاب‏؟‏ فقال النبي‏:‏ ‏"لا تجيبوه‏"‏‏.‏ فقال‏:‏ أما هؤلاء فقد كفيتموهم‏.‏ فلم يملك عمر نفسه أن قال‏:‏ كذبت ياعدو اللّه‏!‏ إن الذي ذكرت لأحياء وقد بقى لك ما يسوؤك رواه البخاري ومسلم من حديث البراء بن عازب، فأبو سفيان رأس الكفر حينئذ لم يسأل إلا عن هؤلاء الثلاثة؛ لأنهم قادة المؤمنين‏.‏ كما ثبت في الصحيحين أن علي بن أبي طالب لما وضعت جنازة عمر قال‏:‏ واللّه ما على وجه الأرض أحد أحب أن ألقي اللّه بعمله من هذا المسجي، واللّه إني لأرجو أن يحشرك اللّه مع صاحبيك، فإني كثيرًا ما كنت أسمع النبي صلى الله عليه وسلم يقول‏:‏ ‏"دخلت أنا وأبو بكر وعمر، وخرجت أنا وأبو بكر وعمر، وذهبت أنا وأبو بكر وعمر‏"‏‏.‏
وأمثال هذه النصوص كثيرة، تبين سبب استحقاقهما أن كان لهما مثل أعمال جميع الأمة، لوجود الإرادة الجازمة مع التمكن من القدرة

ص -731- على ذلك كله، بخلاف من أعان على بعض ذلك دون بعض، ووجدت منه إرادة في بعض ذلك دون بعض‏.‏
وأيضًا فالمريد إرادة جازمة مع فعل المقدور هو بمنزلة العامل الكامل، وإن لم يكن إمامًا وداعيًا، كما قال سبحانه‏:‏ ‏{لَا يَسْتَوِي الْقَاعِدُونَ مِنْ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللَّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا‏.‏ دَرَجَاتٍ مِنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللَّهُ غَفُورًا رَحِيمًا‏}‏ ‏[‏النساء‏:‏ 95، 96‏]‏‏.‏
فاللّه تعالى نفى المساواة بين المجاهد والقاعد الذي ليس بعاجز، ولم ينف المساواة بين المجاهد وبين القاعد العاجز، بل يقال‏:‏ دليل الخطاب يقتضى مساواته إياه‏.‏ ولفظ الآية صريح‏.‏ استثنى أولو الضرر من نفي المساواة، فالاستثناء هنا هو من النفي، وذلك يقتضي أن أولى الضرر قد يساوون القاعدين، وإن لم يساووهم في الجميع، ويوافقه ما ثبت عن النبي صلى الله عليه وسلم أنه قال في غزوة تبوك‏:‏ ‏"إن بالمدينة رجالا ما سرتم مسيرا ولا قطعتم واديا إلا كانوا معكم‏"‏‏.‏ قالوا‏:‏ وهم بالمدينة‏.‏ قال‏:‏ ‏"وهم بالمدينة حبسهم العذر‏"‏، فأخبر أن القاعد بالمدينة الذي لم يحبسه إلا العذر هو مثل من معهم في هذه الغزوة‏.‏ ومعلوم أن الذي معه في الغزوة يثاب كل واحد منهم ثواب غاز على قدر نيته،

ص -732- فكذلك القاعدون الذين لم يحبسهم إلا العذر‏.‏
ومن هذا الباب‏:‏ ما ثبت في الصحيحين عن أبي موسي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"إذا مرض العبد أو سافر؛ كتب له ما كان يعمل وهو صحيح مقيم‏"‏، فإنه إذا كان يعمل في الصحة والإقامة عملا ثم لم يتركه إلا لمرض أو سفر؛ ثبت أنه إنما ترك لوجود العجز والمشقة، لا لضعف النية وفتورها، فكان له من الإرادة الجازمة التي لم يتخلف عنها الفعل إلا لضعف القدرة، ما للعامل والمسافر وإن كان قادرًا مع مشقة كذلك بعض المرض، إلا أن القدرة الشرعية هي التي يحصل بها الفعل من غير مضرة راجحة، كما في قوله تعالى‏:‏ ‏{وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏، وقوله‏:‏ ‏{فَمَنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا‏}‏ ‏[‏المجادلة‏:‏ 4‏]‏، ونحو ذلك ليس المعتبر في الشرع القدرة التي يمكن وجود الفعل بها على أي وجه كان، بل لابد أن تكون المكنة خالية عن مضرة راجحة، بل أو مكافية‏.‏
ومن هذا الباب ما ثبت عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"من جهز غازيًا فقد غزا، ومن خلفه في أهله بخير فقد غزا‏"‏، وقوله‏:‏ ‏"من فطر صائمًا فله مثل أجره من غير أن ينقص من أجره شيء‏"‏، فإن الغزو يحتاج إلى جهاد بالنفس، وجهاد بالمال، فإذا بذل هذا بدنه، وهذا ماله مع وجود الإرادة الجازمة في كل منهما؛ كان كل منهما مجاهدًا

ص -733- بإرادته الجازمة ومبلغ قدرته، وكذلك لابد للغازي من خليفة في الأهل، فإذا خلفه في أهله بخير فهو أيضًا غاز، وكذلك الصيام لابد فيه من إمساك، ولا بد فيه من العشاء الذي به يتم الصوم، وإلا فالصائم الذي لا يستطيع العشاء لا يتمكن من الصوم‏.‏
وكذلك قوله في الحديث الصحيح‏:‏ ‏"إذا أنفقت المرأة من مال زوجها غير مفسدة، كان لها أجرها بما أنفقت، ولزوجها مثل ذلك، لا ينقص بعضهم من أجور بعض شيئًا‏"‏ وكذلك قوله في حديث أبي موسى‏:‏ ‏"الخازن الأمين الذي يعطي ما أمر به كاملا موفرا طيبة به نفسه أحد المتصدقين‏"‏ أخرجاه‏.‏ وذلك أن إعطاء الخازن الأمين الذي يعطي ما أمر به موفرًا طيبة به نفسه لا يكون إلا مع الإرادة الجازمة الموافقة لإرادة الآمر، وقد فعل مقدوره وهو الامتثال، فكان أحد المتصدقين‏.‏
ومن هذا الباب حديث أبي كبشة الأنماري الذي رواه أحمد وابن ماجه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"إنما الدنيا لأربعة‏:‏ رجل آتاه اللّه علما ومالا فهو يعمل فيه بطاعة اللّه‏"‏، فقال رجل‏:‏ لو أن لي مثل فلان لعملت بعمله، فقال النبي صلى الله عليه وسلم‏:‏ ‏"فهما في الأجر سواء‏"‏، وقد رواه الترمذي مطولا، وقال‏:‏ حديث حسن صحيح، فهذا التساوي مع ‏"الأجر والوزر‏"‏ هو في حكاية حال من قال ذلك،

ص -734- وكان صادقًا فيه، وعلم اللّه منه إرادة جازمة لا يتخلف عنها الفعل إلا لفوات القدرة؛ فلهذا استويا في الثواب والعقاب‏.‏
وليس هذه الحال تحصل لكل من قال‏:‏ ‏"لو أن لي ما لفلان لفعلت مثل ما يفعل‏"‏ إلا إذا كانت إرادته جازمة يجب وجود الفعل معها إذا كانت القدرة حاصلة، وإلا فكثير من الناس يقول ذلك عن عزم، لو اقترنت به القدرة لانفسخت عزيمته، كعامة الخلق يعاهدون وينقضون، وليس كل من عزم على شيء عزمًا جازمًا قبل القدرة عليه وعدم الصوارف عن الفعل تبقى تلك الإرادة عند القدرة المقارنة للصوارف، كما قال تعالى‏:‏ ‏{وَلَقَدْ كُنْتُمْ تَتَمَنَّوْن الْمَوْتَ مِنْ قَبْلِ أَنْ تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنْتُمْ تَنْظُرُونَ‏}‏ ‏[‏آل عمران‏:‏ 143‏]‏، وكما قال تعالى‏:‏ ‏{يَاأَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ‏}‏ ‏[‏الصف‏:‏ 2‏]‏، وكما قال‏:‏ ‏{وَمِنْهُمْ مَنْ عَاهَدَ اللَّهَ لَئِنْ آتَانَا مِنْ فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنْ الصَّالِحِينَ‏.‏ فَلَمَّا آتَاهُمْ مِنْ فَضْلِهِ بَخِلُوا بِهِ وَتَوَلَّوا وَهُمْ مُعْرِضُونَ‏}‏ ‏[‏التوبة‏:‏ 75، 76‏]‏‏.‏
وحديث أبي كبشة في النيات مثل حديث البطاقة في الكلمات‏.‏ وهو الحديث الذي رواه الترمذي وغيره عن عبد اللّه بن عمرو عن النبي صلى الله عليه وسلم‏:‏ أن رجلًا من أمة النبي صلى الله عليه وسلم ينشر اللّه له يوم القيامة تسعة وتسعين سجلا كل سجل منها مدى البصر، ويقال له‏:‏ هل تنكر من هذا شيئًا‏؟‏ هل ظلمتك‏؟‏ فيقول‏:‏

ص -735- لا يارب‏.‏ فيقال له‏:‏ لا ظلم عليك اليوم، فيؤتي ببطاقة فيها التوحيد فتوضع في كفة والسجلات في كفة، فطاشت السجلات وثقلت البطاقة‏"‏‏.‏ فهذا لما اقترن بهذه الكلمة من الصدق والإخلاص والصفاء وحسن النية، إذ الكلمات والعبادات وإن اشتركت في الصورة الظاهرة، فإنها تتفاوت بحسب أحوال القلوب تفاوتا عظيما‏.‏
ومثل هذا الحديث الذي في حديث المرأة البغي التي سقت كلبًا فغفر اللّه لها، فهذا لما حصل في قلبها من حسن النية والرحمة إذ ذاك، ومثله قوله صلى الله عليه وسلم‏:‏ ‏"إن العبد ليتكلم بالكلمة من رضوان اللّه ما يظن أن تبلغ ما بلغت؛ يكتب اللّه له بها رضوانه إلى يوم القيامة، وإن العبد ليتكلم بالكلمة من سخط اللّه ما يظن أن تبلغ ما بلغت ؛ يكتب اللّه له بها سخطه إلى يوم القيامة‏"‏‏.
 فَصْل
وبهذا تبين أن الأحاديث التي بها التفريق بين الهام والعامل وأمثالها، إنما هي فيما دون الإرادة الجازمة التي لابد أن يقترن بها الفعل، كما في الصحيحين عن أبي رجاء العطاردي عن ابن عباس عن النبي صلى الله عليه وسلم، فيما يروي عن ربه تبارك وتعالى أنه قال‏:‏

ص -736- "إن اللّه كتب الحسنات والسيئات، ثم بين ذلك، فمن هم بحسنة فلم يعملها، كتبها اللّه عنده حسنة كاملة، فإن هم بها وعملها؛ كتبها اللّّه عنده عشر حسنات، ومن هم بسيئة ولم يعملها؛ كتبها له اللّه حسنة كاملة، فإن هم بها وعملها؛ كتبها اللّه له عنده سيئة واحدة‏"‏ وفي الصحيحين نحوه من حديث أبي هريرة‏.‏
فهذا التقسيم هو في رجل يمكنه الفعل؛ ولهذا قال‏:‏ ‏"فعملها‏"‏، ‏"فلم يعملها‏"‏ ومن أمكنه الفعل فلم يفعل؛ لم تكن إرادته جازمة، فإن الإرادة الجازمة مع القدرة مستلزمة للفعل، كما تقدم أن ذلك كاف في وجود الفعل، وموجب له، إذ لو توقف على شيء آخر؛ لم تكن الإرادة الجازمة مع القدرة تامة كافية في وجود الفعل، ومن المعلوم المحسوس أن الأمر بخلاف ذلك، ولا ريب أن ‏[‏الهم‏]‏ و ‏[‏العزم‏]‏ و ‏[‏الإرادة‏]‏ ونحو ذلك قد يكون جازمًا لا يتخلف عنه الفعل إلا للعجز، وقد لا يكون هذا على هذا الوجه من الجزم‏.‏
فهذا القسم الثاني يفرق فيه بين المريد والفاعل، بل يفرق بين إرادة وإرادة، إذ الإرادة هي عمل القلب الذي هو ملك الجسد، كما قال أبو هريرة‏:‏ القلب ملك، والأعضاء جنوده، فإذا طاب الملك؛ طابت جنوده، وإذا خبث الملك؛ خبثت جنوده‏.‏ وتحقيق ذلك ما في الصحيحين من حديث النعمان بن بشير عن النبي صلى الله عليه وسلم‏:‏

ص -737- ‏"إن في الجسد مضغة إذا صلحت؛ صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد ألا وهي القلب‏"‏‏.‏ فإذا هم بحسنة فلم يعملها كان قد أتى بحسنة، وهي الهم بالحسنة فتكتب له حسنة كاملة، فإن ذلك طاعة وخير، وكذلك هو في عرف الناس كما قيل‏:‏

لأشكرنك معروفًا هممت به إن اهتمامك بالمعروف معروف

ولا ألومك إن لم يمضه قدر فالشيء بالقدر المحتوم مصروف

فإن عملها كتبها اللّه له عشر حسنات، لما مضى من رحمته أن من جاء بالحسنة فله عشر أمثالها، إلى سبعمائة ضعف، كما قال تعالى‏:‏ ‏{مَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللَّهِ كَمَثَلِ حَبَّةٍ أَنْبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنْبُلَةٍ مِائَةُ حَبَّةٍ‏}‏ ‏[‏البقرة‏:‏ 261‏]‏، وكما قال النبي صلى الله عليه وسلم في الحديث الصحيح لمن جاء بناقة‏:‏ ‏"لك بها يوم القيامة سبعمائة ناقة مخطومة مزمومة‏"‏ إلى أضعاف كثيرة‏.‏ وقد روى عن أبي هريرة مرفوعًا‏:‏ ‏"أنه يعطى به ألف ألف حسنة‏"‏‏.‏
وأما الهام بالسيئة الذي لم يعملها وهو قادر عليها، فإن اللّه لا يكتبها عليه كما أخبر به في الحديث الصحيح، وسواء سمى همه إرادة أو عزمًا أو لم يسم، متى كان قادرًا على الفعل وهم به وعزم عليه ولم يفعله مع القدرة فليست إرادته جازمة، وهذا موافق لقوله في الحديث الصحيح

ص -738- حديث أبي هريرة عن النبي صلى الله عليه وسلم‏:‏ ‏"إن اللّه تجاوز لأمتي ما حدثت به أنفسها ما لم تكلم به أو تعمل به‏"‏‏.‏ فإن ما هم به العبد من الأمور التي يقدر عليها من الكلام والعمل ولم يتكلم بها ولم يعملها لم تكن إرادته لها جازمة، فتلك مما لم يكتبها اللّه عليه، كما شهد به قوله‏:‏ ‏"من هم بسيئة فلم يعملها‏"‏، ومن حكى الإجماع كابن عبد البر وغيره في هذه المسألة على هذا الحديث فهو صحيح بهذا الاعتبار‏.‏
وهذا الهام بالسيئة، فإما أن يتركها لخشية اللّه وخوفه، أو يتركها لغير ذلك، فإن تركها لخشية اللّه؛ كتبها اللّه له عنده حسنة كاملة كما قد صرح به في الحديث، وكما قد جاء في الحديث الآخر‏:‏ ‏"اكتبوها له حسنة، فإنما تركها من أجلي‏"‏، أو قال‏:‏ ‏"من جرائي‏"‏، وأما إن تركها لغير ذلك لم تكتب عليه سيئة، كما جاء في الحديث الآخر‏:‏ ‏"فإن لم يعملها لم تكتب عليه‏"‏‏.‏ وبهذا تتفق معاني الأحاديث‏.‏
وإن عملها لم تكتب عليه إلا سيئة واحدة، فإن اللّه تعالى لا يضعف السيئات بغير عمل صاحبها، ولا يجزي الإنسان في الآخرة إلا بما عملت نفسه، ولا تمتلئ جهنم إلا من أتباع إبليس من الجنة والناس، كما قال تعالى‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنْكَ وَمِمَّنْ تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 85‏]‏؛ ولهذا ثبت في الصحيحين من حديث أبي هريرة وأنس‏:‏ ‏"إن الجنة يبقى فيها فضل فينشئ اللّه لها أقوامًا في الآخرة، وأما النار فإنه ينزوي بعضها إلى

ص -739- بعض حتى يضع عليها قدمه فتمتلئ بمن دخلها من أتباع إبليس‏"‏‏.‏
ولهذا كان الصحيح المنصوص عن أئمة العدل كأحمد وغيره الوقف في أولاد المشركين، وأنه لا يجزم لمعين منهم بجنة ولا نار، بل يقال فيهم كما قال النبي صلى الله عليه وسلم في الحديثين الصحيحين‏:‏ حديث أبي هريرة وابن عباس‏:‏ ‏"الله أعلم بما كانوا عاملين‏"‏‏.‏ فحديث أبي هريرة في الصحيحين، وحديث ابن عباس في البخاري، وفي حديث سمرة ابن جندب الذي رواه البخاري‏:‏ ‏"إن منهم من يدخل الجنة‏"‏، وثبت‏:‏ ‏"أن منهم من يدخل النار‏"‏ كما في صحيح مسلم في قصة الغلام الذي قتله الخضر، وهذا يحقق ما روى من وجوه‏:‏ أنهم يمتحنون يوم القيامة فيظهر على علم اللّه فيهم، فيجزيهم حينئذ على الطاعة والمعصية، وهذا هو الذي حكاه الأشعري عن أهل السنة والحديث واختاره‏.‏
وأما أئمة الضلال الذين عليهم أوزار من أضلوه ونحوهم، فقد بينا أنهم إنما عوقبوا لوجود الإرادة الجازمة مع التمكن من الفعل؛ بقوله في حديث أبي كبشة‏:‏ ‏"فهما في الوزر سواء‏"‏، وقوله‏:‏ ‏"من دعا إلى ضلالة كان عليه من الوزر مثل أوزار من تبعه‏"‏، فإذا وجدت الإرادة الجازمة، والتمكن من الفعل صاروا بمنزلة الفاعل التام، والهام بالسيئة التي لم يعملها مع قدرته عليها لم توجد منه إرادة جازمة، وفاعل

ص -740- السيئة التي تمضي لا يجزي بها إلا سيئة واحدة، كما شهد به النص، وبهذا يظهر قول الأئمة حيث قال الإمام أحمد‏:‏ ‏"الهم‏"‏ همان‏:‏ هم خطرات، وهم إصرار‏.‏ فهم الخطرات يكون من القادر، فإنه لو كان همه إصرارًا جازمًا وهو قادر لوقع الفعل‏.‏
ومن هذا الباب هم ‏[‏يوسف‏]‏، حيث قال تعالى‏:‏ ‏{وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلَا أَنْ رَأَى بُرْهَانَ رَبِّهِ‏}‏ الآية ‏[‏يوسف‏:‏ 24‏]‏‏.‏ وأما هم المرأة التي راودته فقد قيل‏:‏ إنه كان هم إصرار؛ لأنها فعلت مقدورها، وكذلك ما ذكره عن المنافقين في قوله تعالى‏:‏ ‏{وَهَمُّوا بِمَا لَمْ يَنَالُوا‏}‏ ‏[‏التوبة‏:‏ 74‏]‏، فهذا الهم المذكور عنهم هم مذموم، كما ذمهم اللّه عليه، ومثله يذم وإن لم يكن جازمًا، كما سنبينه في آخر الجواب من الفرق بين ما ينافى الإيمان، وبين مالا ينافيه، وكذلك الحريص على السيئات الجازم بإرادة فعلها، إذا لم يمنعه إلا مجرد العجز، فهذا يعاقب على ذلك عقوبة الفاعل، لحديث أبي كبشة، ولما في الحديث الصحيح‏:‏ ‏"إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏ قيل‏:‏ هذا القاتل، فما بال المقتول ‏؟‏ قال‏:‏ ‏"إنه كان حريصًا على قتل صاحبه‏"‏ وفي لفظ‏:‏ ‏"إنه أراد قتل صاحبه‏"‏‏.‏
فهذه الإرادة هي الحرص، وهي الإرادة الجازمة، وقد وجد معها المقدور، وهو القتال لكن عجز عن القتل، وليس هذا من الهم الذي لا يكتب، ولا يقال‏:‏ إنه استحق ذلك بمجرد قوله‏:‏ لو أن لي ما لفلان

ص -741- لعملت مثل ما عمل، فإن تمنى الكبائر ليس عقوبته كعقوبة فاعلها بمجرد التكلم، بل لابد من أمر آخر، وهو لم يذكر أنه يعاقب على كلامه، وإنما ذكر أنهما في الوزر سواء‏.‏
وعلى هذا فقوله‏:‏ ‏"إن اللّه تجاوز لأمتي عما حدثت بها أنفسها مالم تكلم به أو تعمل‏"‏ لا ينافي العقوبة على الإرادة الجازمة التي لابد أن يقترن بها الفعل، فإن الإرادة الجازمة هي التي يقترن بها المقدور من الفعل، وإلا فمتى لم يقترن بها المقدور من الفعل لم تكن جازمة، فالمريد الزنا والسرقة وشرب الخمر العازم على ذلك متى كانت إرادته جازمة عازمة فلابد أن يقترن بها من الفعل ما يقدر عليه، ولو أنه يقربه إلى جهة المعصية، مثل تقرب السارق إلى مكان المال المسروق، ومثل نظر الزاني واستماعه إلى المزني به، وتكلمه معه، ومثل طلب الخمر والتماسها ونحو ذلك، فلابد مع الإرادة الجازمة من شىء من مقدمات الفعل المقدور، بل مقدمات الفعل توجد بدون الإرادة الجازمة عليه، كما قال النبي صلى الله عليه وسلم، في الحديث المتفق عليه‏:‏ ‏"العينان تزنيان وزناهما النظر، واللسان يزني وزناه النطق، واليد تزني وزناها البطش، والرجل تزني وزناها المشي، والقلب يتمنى ويشتهي، والفرج يصدق ذلك أو يكذبه‏"‏، وكذلك حديث أبي بكرة المتفق عليه‏:‏ ‏"إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏‏.‏ قيل‏:‏ يارسول الّله‏!‏ هذا القاتل، فما بال المقتول‏؟‏

ص -742- قال‏:‏ ‏"إنه أراد قتل صاحبه‏"‏ وفي رواية في الصحيحين‏:‏ ‏"إنه كان حريصًا على قتل صاحبه‏"‏‏.‏
فإنه أراد ذلك إرادة جازمة فعل معها مقدوره، منعه منها من قتل صاحبه العجز، وليست مجرد هم ولا مجرد عزم على فعل مستقبل، فاستحق حينئذ النار، كما قدمنا من أن الإرادة الجازمة التي أتى معها بالممكن يجري صاحبها مجرى الفاعل التام‏.‏
والإرادة التامة قد ذكرنا أنه لابد أن يأتي معها بالمقدور أو بعضه وحيث ترك الفعل المقدور فليست جازمة، بل قد تكون جازمة فيما فعل دون ما ترك، مع القدرة، مثل الذي يأتي بمقدمات الزنا‏:‏ من اللمس، والنظر والقبلة، ويمتنع عن الفاحشة الكبرى ؛ ولهذا قال في حديث أبي هريرة الصحيح‏:‏ ‏"العين تزنى، والأذن تزني، واللسان يزني إلى أن قال ‏:‏ والقلب يتمنى ويشتهي‏"‏ أي يتمنى الوطء ويشتهيه، ولم يقل‏:‏ يريد، ومجرد الشهوة والتمني ليس إرادة جازمة، ولا يستلزم وجود الفعل، فلا يعاقب على ذلك، وإنما يعاقب إذا أراد إرادة جازمة مع القدرة والإرادة الجازمة التي يصدقها الفرج‏.‏
ومن هذا الحديث الذي في الصحيحين عن ابن مسعود‏:‏ أن رجلا أصاب من امرأة قبلة، فأتى رسول اللّه صلى الله عليه وسلم فذكر ذلك

ص -743- له، فأنزل اللّه تعالى‏:‏ ‏{وَأَقِمْ الصَّلَاةَ طَرَفِي النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ‏}‏ الآية ‏[‏هود‏:‏ 114‏]‏ فقال الرجل‏:‏ ألى هذه ‏؟‏ فقال‏:‏ ‏"لمن عمل بها من أمتي‏"‏‏.‏ فمثل هذا الرجل وأمثاله لابد في الغالب أن يهم بما هو أكبر من ذلك، كما قال‏:‏ ‏"والقلب يتمنى ويشتهي، والفرج يصدق ذلك أو يكذبه‏"‏‏.‏ لكن إرادته القلبية للقبلة كانت إرادة جازمة، فاقترن بها فعل القبلة بالقدرة، وأما إرادته للجماع فقد تكون غير جازمة، وقد تكون جازمة، لكن لم يكن قادرا‏.‏ والأشبه في الذي نزلت فيه الآية أنه كان متمكنًا لكنه لم يفعل‏.‏
فتفريق أحمد وغيره بين هم الخطرات وهم الإصرار هو الذي عليه الجواب، فمن لم يمنعه من الفعل إلا العجز، فلابد أن يفعل ما يقدر عليه من مقدماته، وإن فعله وهو عازم على العود متى قدر فهو مصر؛ ولهذا قال ابن المبارك‏:‏ المصر الذي يشرب الخمر اليوم، ثم لا يشربها إلى شهر، وفي رواية إلى ثلاثين سنة، ومن نيته أنه إذا قدر على شربها ‏"شربها‏"‏‏.‏ وقد يكون مصرًا إذا عزم على الفعل في وقت دون وقت، كمن يعزم على ترك المعاصي في شهر رمضان دون غيره، فليس هذا بتائب مطلقا، ولكنه تارك للفعل في شهر رمضان، ويثاب إذا كان ذلك الترك للّه وتعظيم شعائر اللّه، واجتناب محارمه في ذلك الوقت، ولكنه ليس من التائبين الذين يغفر لهم بالتوبة مغفرة مطلقة، ولا هو مصر مطلقًا‏.‏ وأما الذي

ص -744- وصفه ابن المبارك، فهو مصر إذا كان من نيته العود إلى شربها‏.‏
قلت‏:‏ والذي قد ترك المعاصي في شهر رمضان من نيته العود إليها في غير شهر رمضان مصر أيضًا، لكن نيته أن يشربها إذا قدر عليها، غير النية مع وجود القدرة، فإذا قدر قد تبقى نيته وقد لا تبقى، ولكن متى كان مريدا إرادة جازمة لا يمنعه إلا العجز فهو معاقب على ذلك، كما تقدم‏.‏
وتقدم أن مثل هذا لابد أن يقترن بإرادته ما يتمكن من الفعل معه، وبهذا يظهر ما يذكر عن الحارث المحاسبي أنه حكى الإجماع على أن الناوي للفعل ليس بمنزلة الفاعل له، فهذا الإجماع صحيح مع القدرة، فإن الناوي للفعل القادر عليه ليس بمنزلة الفاعل، وأما الناوي الجازم الآتي بما يمكن، فإنه بمنزلة الفاعل التام، كما تقدم‏.‏
ومما يوضح هذا‏:‏ أن اللّه سبحانه في القرآن رتب الثواب والعقاب على مجرد الإرادة، كقوله تعالى‏:‏ ‏{مَنْ كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاءُ لِمَنْ نُرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَاهَا مَذْمُومًا مَدْحُورًا‏}‏ ‏[‏الإسراء‏:‏ 18‏]‏، وقال‏:‏ ‏{مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لَا يُبْخَسُونَ‏.‏ أُوْلَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الْآخِرَةِ إِلَّا النَّارُ‏}‏ ‏[‏هود‏:‏ 15، 16‏]‏، وقال‏:‏ ‏{مَنْ كَانَ يُرِيدُ حَرْثَ الْآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَنْ كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤتِهِ مِنْهَا وَمَا لَهُ فِي الْآخِرَةِ مِنْ نَصِيبٍ‏}‏ ‏[‏الشورى‏:‏ 20‏]‏‏.‏

ص -745- فرتب الثواب والعقاب على كونه يريد العاجلة، ويريد الحياة الدنيا، ويريد حرث الدنيا، وقال في آية هود‏:‏ ‏{نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا‏}‏ إلى أن قال‏:‏ ‏{وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏هود‏:‏ 15، 16‏]‏، فدل على أنه كان لهم أعمال بطلت، وعوقبوا على أعمال أخرى عملوها، وإن الإرادة هنا مستلزمة للعمل، ولما ذكر إرادة الآخرة، قال‏:‏ ‏{وَمَنْ أَرَادَ الْآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ‏}‏ ‏[‏الإسراء‏:‏ 19‏]‏، وذلك لأن إرادة الآخرة وإن استلزمت عملها فالثواب إنما هو على العمل المأمور به، لا كل سعي، ولابد مع ذلك من الإيمان‏.‏
ومنه قوله‏:‏ ‏{يَاأَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ إِنْ كُنْتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا‏}‏ الآية ‏[‏الأحزاب‏:‏ 28‏]‏، ‏{وَإِنْ كُنْتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ‏}‏ ‏[‏الأحزاب‏:‏ 29‏]‏، فهذا نظير تلك الآية التي في سورة هود، وهذا يطابق قوله‏:‏ ‏"إذا التقى المسلمان بسيفيهما‏"‏ إلا أنه قال‏:‏ ‏"فإنه أراد قتل صاحبه‏"‏‏.‏ أو‏:‏ ‏"إنه كان حريصًا على قتل صاحبه‏"‏، فذكر الحرص والإرادة على القتل وهذا لابد أن يقترن به فعل، وليس هذا مما دخل في حديث العفو‏:‏ ‏"إن اللّه عفا لأمتي عما حدثت به أنفسها‏"‏‏.
ومما يبني على هذا مسألة معروفة بين أهل السنة وأكثر العلماء

ص -746- وبين بعض القدرية وهي توبة العاجز عن الفعل، كتوبة المجبوب عن الزنا، وتوبة الأقطع العاجز عن السرقة، ونحوه من العجز، فإنها توبة صحيحة عند جماهير العلماء من أهل السنة وغيرهم‏.‏ وخالف في ذلك بعض القدرية؛ بناء على أن العاجز عن الفعل لا يصح أن يثاب على تركه الفعل، بل يعاقب على تركه وليس كذلك، بل إرادة العاجز عليها الثواب والعقاب كما بينا، وبينا أن الإرادة الجازمة مع القدرة تجري مجرى الفاعل التام، فهذا العاجز إذا أتى بما يقدر عليه من مباعدة أسباب المعصية بقوله وعمله وهجرانها وتركها بقلبه، كالتائب القادر عليها سواء، فتوبة هذا العاجز عن كمال الفعل، كإصرار العاجز عن كمال الفعل‏.‏
ومما يبني على هذا المسألة المشهورة في الطلاق، وهو أنه لو طلق في نفسه وجزم بذلك ولم يتكلم به، فإنه لا يقع به الطلاق عند جمهور العلماء‏.‏ وعند مالك في إحدى الروايتين يقع، وقد استدل أحمد وغيره من الأئمة على ترك الوقوع بقوله‏:‏ ‏"إن اللّه تجاوز لأمتي عما حدثت به أنفسها‏"‏ فقال المنازع‏:‏ هذا المتجاوز عنه، إنما هو حديث النفس، والجازم بذلك في النفس ليس من حديث النفس‏.‏
فقال المنازع لهم‏:‏ قد قال‏:‏ ‏"ما لم تكلم به أو تعمل به‏"‏، فأخبر أن التجاوز عن حديث النفس امتد إلى هذه الغاية التي هي الكلام به

ص -747- والعمل به، كما ذكر ذلك في صدر السؤال من استدلال بعض الناس وهو استدلال حسن، فإنه لو كان حديث النفس إذا صار عزمًا ولم يتكلم به أو يعمل يؤاخذ به ؛ لكان خلاف النص، لكن يقال‏:‏ هذا في المأمور صاحب المقدرة التي يمكن فيها الكلام والعمل، إذا لم يتكلم ولم يعمل، وأما الإرادة الجازمة المأتي فيها بالمقدور فتجرى مجرى التي أتى معها بكمال العمل، بدليل الأخرس لما كان عاجزا عن الكلام، وقد يكون عاجزا عن العمل باليدين ونحوهما، لكنه إذا أتى بمبلغ طاقته من الإشارة جرى ذلك مجرى الكلام من غيره، والأحكام والثواب والعقاب وغير ذلك ‏.‏
وأما الوجه الآخر الذي احتج به وهو أن العزم والهم داخل في حديث النفس المعفو عنه مطلقًا فليس كذلك، بل إذا قيل‏:‏ إن الإرادة الجازمة مستلزمة لوجود فعل ما يتعلق به الذم والعقاب وغير ذلك، يصح ذلك، فإن المراد إن كان مقدورا مع الإرادة الجازمة؛ وجب وجوده، وإن كان ممتنعًا فلابد مع الإرادة الجازمة من فعل بعض مقدماته، وحيث لم يوجد فعل أصلا فهو هم، وحديث النفس ليس إرادة جازمة ولهذا لم يجئ في النصوص العفو عن مسمى الإرادة والحب والبغض والحسد والكبر والعجب وغير ذلك من أعمال القلوب، إذ كانت هذه الأعمال حيث وقع عليهم ذم وعقاب فلأنها تمت حتى صارت قولا وفعلا‏.‏

ص -748- وحينئذ قوله صلى الله عليه وسلم‏:‏ ‏"إن اللّه تجاوز لأمتي‏"‏ الحديث حق، والمؤاخذة بالإرادات المستلزمة لأعمال الجوارح حق، ولكن طائفة من الناس قالوا‏:‏ إن الإرادة الجازمة قد تخلو عن فعل أو قول، ثم تنازعوا في العقاب عليها، فكان القاضي أبو بكر ومن تبعه كأبي حامد وأبي الفرج بن الجوزي يرون العقوبة على ذلك، وليس معهم دليل على أنه يؤاخذ إذا لم يكن هناك قول أو عمل‏.‏
والقاضي بناها على أصله في الإيمان الذي اتبع فيه جهمًا والصالحي، وهو المشهور عن أبي الحسن الأشعري، وهو أن الإيمان مجرد تصديق القلب، ولو كذب بلسانه، وسب اللّه ورسوله بلسانه، وإن سب اللّه ورسوله إنما هو كفر في الظاهر، وأن كلما كان كفرًا في نفس الأمر، فإنه يمتنع أن يكون معه شيء من تصديق القلب، وهذا أصل فاسد في الشرع والعقل، حتى أن الأئمة كوكيع بن الجراح وأحمد بن حنبل وأبي عبيدة وغيرهم كفروا من قال في الإيمان بهذا القول، بخلاف المرجئة من الفقهاء الذين يقولون‏:‏ هو تصديق القلب واللسان، فإن هؤلاء لم يكفرهم أحد من الأئمة، وإنما بدعوهم‏.‏
وقد بسط الكلام في الإيمان وما يتعلق بذلك في غير هذا الموضع، وبين أن من الناس من يعتقد وجود الأشياء بدون لوازمها، فيقدر ما لا وجود له‏.‏

ص -749- وأصل جهم في الإيمان تضمن غلطًا من و جوه‏:‏
منها‏:‏ ظنه أنه مجرد تصديق القلب ومعرفته بدون أعمال القلب، كحب اللّه وخشيته ونحو ذلك ‏.‏
ومنها‏:‏ ظنه ثبوت إيمان قائم في القلب بدون شيء من الأقوال والأعمال‏.‏
ومنها‏:‏ ظنه أن من حكم الشرع بكفره وخلوده في النار، فإنه يمتنع أن يكون في قلبه شيء من التصديق، وجزموا بأن إبليس وفرعون واليهود ونحوهم لم يكن في قلوبهم شيء من ذلك‏.‏ وهذا كلامهم في الإرادة والكراهة والحب والبغض ونحو ذلك، فإن هذه الأمور إذا كانت هما وحديث نفس فإنه معفو عنه، وإذا صارت إرادة جازمة وحبًا وبغضًا؛ لزم وجود الفعل ووقوعه، وحينئذ فليس لأحد أن يقدر وجودها مجردة، ثم يقول‏:‏ ليس فيها إثم، وبهذا يظهر الجواب عن حجة السائل‏.‏
فإن الأمة مجمعة على أن اللّه يثيب على محبته ومحبة رسوله، والحب فيه والبغض فيه، ويعاقب على بغضه وبغض رسوله، وبغض أوليائه، وعلى محبة الأنداد من دونه، وما يدخل في هذه المحبة من الإرادات

ص -750- والعزوم، فإن المحبة سواء كانت نوعًا من الإرادة أو نوعًا آخر مستلزمًا للإرادة، فلابد معها من إرادة وعزم، فلا يقال‏:‏ هذا من حديث النفس المعفو عنه، بل كما جاء في الحديث الذي رواه الترمذي‏:‏ ‏"أوثق عرى الإيمان‏:‏ الحب في اللّه، والبغض في اللّه‏"‏، وفي الصحيحين عن أنس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"والذي نفسي بيده لايؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏، وفي صحيح البخاري عن عبد الّله بن هشام قال‏:‏ كنا مع رسول اللّه صلى الله عليه وسلم وهو آخذ بيد عمر بن الخطاب فقال عمر‏:‏ لأنت يا رسول اللّه أحب إلي من كل شيء، إلا من نفسي‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"لا، والذي نفسي بيده ‏!‏ حتى أكون أحب إليك من نفسك‏"‏، فقال عمر‏:‏ فإنك الآن أحب إلي من نفسي‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"الآن ياعمر‏!‏‏"‏، بل قد قال تعالى‏:‏ ‏{قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنْ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏‏.‏
فانظر إلى هذا الوعيد الشديد الذي قد توعد اللّه به من كان أهله وماله أحب إليه من اللّه ورسوله وجهاد في سبيله، فعلم أنه يجب

ص -751- أن يكون اللّه ورسوله والجهاد في سبيله أحب إلى المؤمن من الأهل والمال والمساكن والمتاجر والأصحاب والإخوان، وإلا لم يكن مؤمنًا حقًا، ومثل هذا ما في الصحيحين عن أنس قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"لا يجد أحد حلاوة الإيمان حتى يحب المرء لا يحبه إلا للّه، وحتى أن يقذف في النار أحب إليه من أن يرجع في الكفر، وحتى يكون اللّه ورسوله أحب إليه مما سواهما‏"‏ وهذا لفظ البخاري، فأخبر أنه لا يجد أحد حلاوة الإيمان إلا بهذه المحبات الثلاث‏:‏ أحدها‏:‏ أن يكون اللّه ورسوله أحب إليه من سواهما، وهذا من أصول الإيمان المفروضة التي لا يكون العبد مؤمنًا بدونها‏.‏ الثاني‏:‏ أن يحب العبد لا يحبه إلا للّه وهذا من لوازم الأول‏.‏
والثالث‏:‏ أن يكون إلقاؤه في النار أحب إليه من الرجوع إلى الكفر‏.‏
وكذلك التائب من الذنوب من أقوى علامات صدقه في التوبة هذه الخصال، محبة اللّه ورسوله، ومحبة المؤمنين فيه، وإن كانت متعلقة بالأعيان ليست من أفعالنا كالإرادة المتعلقة بأفعالنا، فهي مستلزمة لذلك، فإن من كان اللّه ورسوله أحب إليه من نفسه وأهله وماله لابد

ص -752- أن يريد من العمل ما تقتضيه هذه المحبة، مثل إرادته نصر اللّه ورسوله ودينه والتقريب إلى اللّه ورسوله، ومثل بغضه لمن يعادي اللّه ورسوله‏.‏
ومن هذا الباب‏:‏ ما استفاض عنه صلى الله عليه وسلم في الصحاح من حديث ابن مسعود وأبي موسى وأنس أن النبي صلى الله عليه وسلم قال‏:‏ ‏"المرء مع من أحب‏"‏، وفي رواية‏:‏ ‏"الرجل يحب القوم ولما يلحق بهم‏"‏ أي ولما يعمل بأعمالهم، فقال‏:‏ ‏"المرء مع من أحب‏"‏ ‏.‏قال أنس‏:‏ فما فرح المسلمون بشيء بعد الإسلام فرحهم بهذا الحديث، فأنا أحب النبي صلى الله عليه وسلم وأبا بكر وعمر، وأرجو أن يجعلني اللّه معهم، وإن لم أعمل عملهم، وهذا الحديث حق، فإن كون المحب مع المحبوب أمر فطري لا يكون غير ذلك، وكونه معه هو على محبته إياه، فإن كانت المحبة متوسطة أو قريبا من ذلك كان معه بحسب ذلك، وإن كانت المحبة كاملة كان معه كذلك، والمحبة الكاملة تجب معها الموافقة للمحبوب في محابه، إذا كان المحب قادرًا عليها، فحيث تخلفت الموافقة مع القدرة يكون قد نقص من المحبة بقدر ذلك، وإن كانت موجودة‏.‏
وحب الشيء وإرادته يستلزم بغض ضده وكراهته، مع العلم بالتضاد؛ ولهذا قال تعالى‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ‏}‏ ‏[‏المجادلة‏:‏ 22‏]‏،

ص -753- والموادة من أعمال القلوب‏.‏
فإن الإيمان باللّه يستلزم مودته ومودة رسوله، وذلك يناقض موادة من حاد اللّه ورسوله، وما ناقض الإيمان فإنه يستلزم الذم والعقاب؛ لأجل عدم الإيمان‏.‏ فإن ما ناقض الإيمان كالشك والإعراض وردة القلب، وبغض اللّه ورسوله يستلزم الذم والعقاب لكونه تضمن ترك المأمور مما أمر اللّه به رسوله، فاستحق تاركه الذم والعقاب وأعظم الواجبات إيمان القلب، فما ناقضه استلزم الذم والعقاب لتركه هذا الواجب، بخلاف ما استحق الذم لكونه منهيًا عنه كالفواحش والظلم، فإن هذا هو الذي يتكلم في الهم به وقصده، إذا كان هذا لا يناقض أصل الإيمان، وإن كان يناقض كماله، بل نفس فعل الطاعات يتضمن ترك المعاصي، ونفس ترك المعاصي يتضمن فعل الطاعات، ولهذا كانت الصلاة تنهى عن الفحشاء والمنكر، فالصلاة تضمنت شيئين‏:‏
أحدهما‏:‏ نهيها عن الذنوب‏.‏
والثاني‏:‏ تضمنها ذكر اللّه، وهو أكبر الأمرين، فما فيها من ذكر اللّه أكبر من كونها ناهية عن الفحشاء والمنكر، ولبسط هذا موضع آخر‏.‏

ص -754- والمقصود هنا أن المحبة التامة للّه ورسوله تستلزم وجود محبوباته؛ ولهذا جاء في الحديث الذي في الترمذي‏:‏ ‏"من أحب للّه، وأبغض للّه، وأعطى للّه، ومنع للّه؛ فقد استكمل الإيمان‏"‏، فإنه إذا كان حبه للّه، وبغضه للّه، وهما عمل قلبه، وعطاؤه للّه، ومنعه للّه، وهما عمل بدنه؛ دل على كمال محبته للّه، ودل ذلك على كمال الإيمان؛ وذلك أن كمال الإيمان أن يكون الدين كله للّه، وذلك عبادة اللّه وحده لا شريك له، والعبادة تتضمن كمال الحب، وكمال الذل، والحب مبدأ جميع الحركات الإرادية، ولابد لكل حي من حب وبغض، فإذا كانت محبته لمن يحبه اللّه، وبغضه لمن يبغضه اللّه؛ دل ذلك على صحة الإيمان في قلبه، لكن قد يقوى ذلك وقد يضعف، بما يعارضه من شهوات النفس وأهوائها، الذي يظهر في بذل المال الذي هو مادة النفس، فإذا كان حبه للّه، وعطاؤه للّه، ومنعه لله؛ دل على كمال الإيمان باطنًا وظاهرًا‏.‏
وأصل الشرك في المشركين الذين فرقوا دينهم وكانوا شيعًا إنما هو اتخاذ أنداد يحبونه كحب اللّه، كما قال تعالى‏:‏ ‏{وَمِنْ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، ومن كان حبه للّه وبغضه للّه، لا يحب إلا للّه، ولا يبغض إلا للّه، ولا يعطي إلا للّه، ولا يمنع إلا للّه، فهذه حال السابقين من أولياء اللّه كما روى البخاري

ص -755- في صحيحه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"يقول اللّه‏:‏ من عادى لي وليًا فقد آذنته بالحرب، وما تقرب إليّ عبدي بمثل أداء ما افترضته عليه، ولا يزال عبدي يتقرب إليّ بالنوافل حتى أحبه، فإذا أحببته؛ كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته ولابد له منه‏"‏‏.‏ فهؤلاء الذين أحبوا اللّه محبة كاملة تقربوا بما يحبه من النوافل، بعد تقربهم بما يحبه من الفرائض، أحبهم اللّه محبة كاملة حتى بلغوا ما بلغوه، وصار أحدهم يدرك باللّه، ويتحرك باللّه، بحيث إن اللّه يجيب مسألته، ويعيذه مما استعاذ منه‏.‏
وقد ذم في كتابه من أحب أندادا من دونه، قال تعالى‏:‏ ‏{وَأُشْرِبُوا فِي قُلُوبِهِمْ الْعِجْلَ بِكُفْرِهِمْ‏}‏ ‏[‏البقرة‏:‏ 93‏]‏، وذم من اتخذ إلهه هواه وهو أن يتأله ما يهواه ويحبه، وهذا قد يكون فعل القلب فقط، وقد مدح تعالى وذم في كتابه في غير موضع على المحبة والإرادة والبغض والسخط والفرح والغم، ونحو ذلك من أفعال القلوب كقوله‏:‏ ‏{ِوَالَّذِينَ آمَنُوا أَشَدُّ حُبًّا لِلَّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وقوله‏:‏ ‏{كَلَّا بَلْ تُحِبُّونَ الْعَاجِلَةَ‏.‏ وَتَذَرُونَ الْآخِرَةَ‏}‏ ‏[‏القيامة‏:‏ 20، 21‏]‏،

ص -756- وقوله‏:‏ ‏{يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَاءَهُمْ يَوْمًا ثَقِيلًا‏}‏ ‏[‏الإنسان‏:‏ 27‏]‏‏.‏
وقوله‏:‏ ‏{إِنْ تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُوا بِهَا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏، وقوله‏:‏ ‏{وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِنْ دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ‏}‏ ‏[‏الزمر‏:‏ 45‏]‏، وقوله‏:‏ ‏{وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ تَعْرِفُ فِي وُجُوهِ الَّذِينَ كَفَرُوا الْمُنْكَرَ يَكَادُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ آيَاتِنَا‏}‏ ‏[‏الحج‏:‏ 72‏]‏، وقوله‏:‏ ‏{وَدَّ كَثِيرٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُمْ مِنْ بَعْدِ إِيمَانِكُمْ كُفَّارًا حَسَدًا مِنْ عِنْدِ أَنفُسِهِمْ‏}‏ ‏[‏البقرة‏:‏ 109‏]‏، وقوله‏:‏ ‏{مَا يَوَدُّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَلَا الْمُشْرِكِينَ أَنْ يُنَزَّلَ عَلَيْكُمْ مِنْ خَيْرٍ مِنْ رَبِّكُمْ‏}‏ ‏[‏البقرة‏:‏ 105‏]‏، وقوله‏:‏ ‏{وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ‏}‏ ‏[‏الأنفال‏:‏ 7‏]‏‏.‏
وقوله‏:‏ ‏{وَمَا مَنَعَهُمْ أَنْ تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلَّا أَنَّهُمْ كَفَرُوا بِاللَّهِ وَبِرَسُولِهِ وَلَا يَأْتُونَ الصَّلَاةَ إِلَّا وَهُمْ كُسَالَى وَلَا يُنفِقُونَ إِلَّا وَهُمْ كَارِهُونَ‏}‏ ‏[‏التوبة‏:‏ 54‏]‏، وقوله‏:‏ ‏{ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 9‏]‏، وقوله‏:‏ ‏{وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُمْ مَنْ يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا‏}‏ الآية ‏[‏التوبة‏:‏ 124‏]‏، وقوله‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَفْرَحُونَ بِمَا أُنزِلَ إِلَيْكَ وَمِنَ الأَحْزَابِ مَن يُنكِرُ بَعْضَهُ ‏}‏ ‏[‏الرعد‏:‏ 36‏]‏، وقوله‏:‏ ‏{قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُوا‏}‏ ‏[‏يونس‏:‏ 58‏]‏‏.‏
وقال‏:‏ ‏{إِذْ قَالَ لَهُ قَوْمُهُ لَا تَفْرَحْ إِنَّ اللَّهَ لَا يُحِبُّ الْفَرِحِينَ‏}‏ ‏[‏ القصص‏:‏ 76‏]‏،

ص -757- وقال‏:‏ ‏{ذَلِكُمْ بِمَا كُنْتُمْ تَفْرَحُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَمْرَحُونَ‏}‏ ‏[‏غافر‏:‏ 75‏]‏، وقال‏:‏ ‏{إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ‏}‏ ‏[‏لقمان‏:‏ 18‏]‏، وقال‏:‏ ‏{وَإِنَّا إِذَا أَذَقْنَا الْإِنْسَانَ مِنَّا رَحْمَةً فَرِحَ بِهَا‏}‏ ‏[‏الشورى‏:‏ 48‏]‏، وقال‏:‏ ‏{وَلَئِنْ أَذَقْنَا الْإِنسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ‏.‏ وَلَئِنْ أَذَقْنَاهُ نَعْمَاءَ بَعْدَ ضَرَّاءَ مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ‏.‏ إِلَّا الَّذِينَ صَبَرُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏هود‏:‏ 9-11‏]‏، وقال‏:‏ ‏{وَتُحِبُّونَ الْمَالَ حُبًّا جَمًّا‏}‏ ‏[‏الفجر‏:‏ 20‏]‏، وقال‏:‏ ‏{إِنَّ الْإِنسَانَ لِرَبِّهِ لَكَنُودٌ‏.‏ وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ‏.‏ وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ‏}‏ ‏[‏العاديات‏:‏ 6-8‏]‏، وقال‏:‏ ‏{وَلَا تَيْأَسُوا مِنْ رَوْحِ اللَّهِ إِنَّهُ لَا يَيْئَسُ مِنْ رَوْحِ اللَّهِ إِلَّا الْقَوْمُ الكَافِرُونَ‏}‏‏[‏يوسف‏:‏ 87‏]‏، وقال‏:‏ ‏{وَمَنْ يَقْنَطُ مِنْ رَحْمَةِ رَبِّهِ إِلَّا الضَّالُّونَ‏}‏ ‏[‏الحجر‏:‏ 56‏]‏‏.‏
وقال‏:‏ ‏{وَذَلِكُمْ ظَنُّكُمْ الَّذِي ظَنَنتُمْ بِرَبِّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُمْ مِنْ الْخَاسِرِينَ‏}‏‏[‏فصلت‏:‏ 23‏]‏، وقال‏:‏ ‏{بَلْ ظَنَنْتُمْ أَنْ لَنْ يَنْقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَدًا وَزُيِّنَ ذَلِكَ فِي قُلُوبِكُمْ وَظَنَنْتُمْ ظَنَّ السَّوْءِ وَكُنْتُمْ قَوْمًا بُورًا‏}‏ ‏[‏الفتح‏:‏ 12‏]‏، وقال‏:‏ ‏{أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمْ اللَّهُ مِنْ فَضْلِهِ‏}‏ ‏[‏النساء‏:‏ 54‏]‏، وقال‏:‏ ‏{وَمِنْ شَرِّ حَاسِدٍ إِذَا حَسَدَ‏}‏ ‏[‏ الفلق‏:‏ 5‏]‏، وقال‏:‏ ‏{وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِمَّا أُوتُوا‏}‏ ‏[‏الحشر‏:‏ 9‏]‏، وقال‏:‏ ‏{لَا تَتَّخِذُوا بِطَانَةً مِنْ دُونِكُمْ لَا يَأْلُونَكُمْ خَبَالًا وَدُّوا مَا عَنِتُّمْ قَدْ بَدَتْ الْبَغْضَاءُ مِنْ أَفْوَاهِهِمْ وَمَا تُخْفِي صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمْ الْآيَاتِ إِنْ كُنْتُمْ تَعْقِلُونَ‏.‏ هَاأَنْتُمْ أُوْلَاءِ تُحِبُّونَهُمْ وَلَا يُحِبُّونَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 118، 119‏]‏،

ص -758- وقال‏:‏ ‏{إِنْ يَسْأَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُوا وَيُخْرِجْ أَضْغَانَكُمْ‏}‏ ‏[‏محمد‏:‏ 37‏]‏، وقال‏:‏ ‏{إِذَا بُعْثِرَ مَا فِي الْقُبُورِ‏.‏ وَحُصِّلَ مَا فِي الصُّدُورِ‏}‏ ‏[‏العاديات‏:‏ 9، 10‏]‏، وقال‏:‏ ‏{فِي قُلُوبِهِمْ مَرَضٌ فَزَادَهُمْ اللَّهُ مَرَضًا‏}‏ ‏[‏البقرة‏:‏ 10‏]‏، وقال‏:‏ ‏{فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 32‏]‏، وقال‏:‏ ‏{وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 12‏]‏، وقال‏:‏ ‏{أُوْلَئِكَ الَّذِينَ لَمْ يُرِدْ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ‏}‏ ‏[‏المائدة‏:‏ 41‏]‏، وقال‏:‏ ‏{قَدْ جَاءَتْكُمْ مَوْعِظَةٌ مِنْ رَبِّكُمْ وَشِفَاءٌ لِمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِلْمُؤْمِنِينَ‏}‏ ‏[‏يونس‏:‏ 57‏]‏‏.‏
ومثل هذا كثير في كتاب اللّه وسنة رسوله واتفاق المؤمنين يحمد ويذم على ما شاء اللّه من مساعي القلوب وأعمالها، مثل قوله في الحديث الصحيح المتفق عليه‏:‏ ‏"لا تباغضوا ولا تحاسدوا‏"‏، وقوله‏:‏ ‏"لا يؤمن أحدكم حتى يحب لأخيه من الخير ما يحب لنفسه‏"‏، وقوله‏:‏ ‏"مثل المؤمنين في توادهم وتراحمهم وتعاطفهم كمثل الجسد الواحد إذا اشتكى منه عضو تداعى له سائر الجسد بالحمى والسهر‏"‏، وقوله‏:‏ ‏"لا يدخل الجنة من في قلبه مثقال ذرة من كبر‏"‏، و‏"لا يدخل النار من في قلبه مثقال ذرة من الإيمان‏"‏، وقوله‏:‏ ‏"لا تسموا العنب الكرم، وإنما الكرم قلب المؤمن‏"‏ وأمثال هذا كثير‏.‏
بل قول القلب وعمله هو الأصل، مثل تصديقه وتكذيبه وحبه وبغضه، من ذلك ما يحصل به مدح وذم وثواب وعقاب بدون فعل الجوارح الظاهرة، ومنه ما لا يقترن به ذلك إلا مع الفعل بالجوارح الظاهرة

ص -759- إذا كانت مقدورة، وأما ما ترك فيه فعل الجوارح الظاهرة للعجز عنه فهذا حكم صاحبه حكم الفاعل، فأقوال القلب وأفعاله ثلاثة أقسام‏:‏
أحدها‏:‏ ما هو حسنة وسيئة بنفسه‏.‏
وثانيها‏:‏ ما ليس سيئة بنفسه حتى يفعل، وهو السيئة المقدورة كما تقدم‏.‏
وثالثها‏:‏ ما هو مع العجز كالحسنة والسيئة المفعولة، وليس هو مع القدرة كالحسنة والسيئة المفعولة، كما تقدم‏.‏
فالقسم الأول‏:‏ هو ما يتعلق بأصول الإيمان من التصديق والتكذيب، والحب والبغض، وتوابع ذلك؛ فإن هذه الأمور يحصل فيها الثواب والعقاب، وعلو الدرجات، وأسفل الدركات، بما يكون في القلوب من هذه الأمور، وإن لم يظهر على الجوارح، بل المنافقون يظهرون بجوارحهم الأقوال والأعمال الصالحة، وإنما عقابهم وكونهم في الدرك الأسفل من النار على ما في قلوبهم من الأمراض، وإن كان ذلك قد يقترن به أحيانًا بغض القول والفعل، لكن ليست العقوبة مقصورة على ذلك البغض اليسير، وإنما ذلك البغض دلالة كما قال تعالى‏:‏

ص -760- {وَلَوْ نَشَاءُ لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُمْ بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ‏}‏ ‏[‏محمد‏:‏ 30‏]‏، فأخبر أنهم لابد أن يعرفوا في لحن القول‏.‏
وأما القسم الثاني، والثالث‏:‏ فمظنة الأفعال التي لا تنافى أصول الإيمان، مثل المعاصي الطبعية، مثل الزنا، والسرقة، وشرب الخمر، كما ثبت في الصحاح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"من مات يشهد أن لا إله إلا اللّه وأن محمدًا رسول اللّه، دخل الجنة، وإن زنا وإن سرق، وإن شرب الخمر‏"‏، وكما شهد النبي صلى الله عليه وسلم في الحديث الصحيح للرجل الذي كان يكثر شرب الخمر، وكان يجلده كلما جيء به فلعنه رجل، فقال‏:‏ ‏"لا تلعنه فإنه يحب اللّه ورسوله‏"‏، وفي رواية قال بعضهم‏:‏ أخزاه اللّه ما أكثر ما يؤتى به في شرب الخمر‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"لا تكونوا أعوانًا للشيطان على أخيكم‏"‏ وهذا في صحيح البخاري من حديث أبي هريرة‏.‏
ولهذا قال‏:‏ ‏"إن اللّه تجاوز لأمتي عما حدثت به أنفسها ما لم تكلم به أو تعمل به‏"‏، والعفو عن حديث النفس إنما وقع لأمة محمد المؤمنين باللّه وملائكته وكتبه ورسله واليوم الآخر، فعلم أن هذا العفو هو فيما يكون من الأمور التي لا تقدح في الإيمان، فأما ما نافى الإيمان فذلك لا يتناوله لفظ الحديث؛لأنه إذا نافى الإيمان لم يكن صاحبه من

ص -761- أمة محمد في الحقيقة، ويكون بمنزلة المنافقين، فلا يجب أن يعفى عما في نفسه من كلامه أو عمله، وهذا فرق بين يدل عليه الحديث، وبه تأتلف الأدلة الشرعية، وهذا كما عفا اللّه لهذه الأمة عن الخطأ والنسيان، كما دل عليه الكتاب والسنة، فمن صح إيمانه عفى له عن الخطأ والنسيان، وحديث النفس، كما يخرجون من النار، بخلاف من ليس معه الإيمان فإن هذا لم تدل النصوص على ترك مؤاخذته بما في نفسه وخطئه ونسيانه؛ ولهذا جاء‏:‏ ‏"نية المؤمن خير من عمله‏"‏ هذا الأثر رواه أبو الشيخ الأصبهاني في ‏[‏كتاب الأمثال‏]‏ من مراسيل ثابت البناني، وقد ذكره ابن القيم في النية من طرق عن النبي صلى الله عليه وسلم ثم ضعفها، فاللّه أعلم‏.‏
فإن النية يثاب عليها المؤمن بمجردها، وتجرى مجرى العمل إذا لم يمنع من العمل بها إلا العجز، ويمكنه ذلك في عامة أفعال الخير، وأما عمل البدن فهو مقيد بالقدرة، وذلك لا يكون إلا قليلا؛ ولهذا قال بعض السلف‏:‏ قوة المؤمن في قلبه، وضعفه في بدنه، وقوة المنافق في بدنه، وضعفه في قلبه‏.‏
وقد دل على هذا الأصل قوله تعالى‏:‏ ‏{وَإِنْ تُبْدُوا مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللَّهُ فَيَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ‏}‏ الآية ‏[‏البقرة‏:‏ 284‏]‏،

ص -762- وهذه الآية وإن كان قد قال طائفة من السلف‏:‏ إنها منسوخة كما روى البخاري في صحيحه عن مروان الأصغر عن رجل من أصحاب النبي صلى الله عليه وسلم وهو ابن عمر أنها نسخت، فالنسخ في لسان السلف أعم مما هو في لسان المتأخرين، يريدون به رفع الدلالة مطلقا، وإن كان تخصيصًا للعام أو تقييدا للمطلق، وغير ذلك، كما هو معروف في عرفهم، وقد أنكر آخرون نسخها لعدم دليل ذلك، وزعم قوم أن ذلك خبر، والخبر لا ينسخ، ورد آخرون بأن هذا خبر عن حكم شرعي، كالخبر الذي بمعنى الأمر والنهي‏.‏
والقائلون بنسخها يجعلون الناسخ لها الآية التي بعدها وهي قوله‏:‏ ‏{لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، كما روى مسلم في صحيحه من حديث أنس في هذه الآية، فيكون المرفوع عنهم ما فسرت به الأحاديث، وهو ما هموا به وحدثوا به أنفسهم من الأمور المقدورة، ما لم يتكلموا به أو يعملوا به، ورفع عنهم الخطأ والنسيان وما استكرهوا عليه‏.‏ كما روى ابن ماجه وغيره بإسناد حسن‏:‏ ‏"إن اللّه تجاوز لأمتي عن الخطأ والنسيان وما استكرهوا عليه‏"‏‏.‏
وحقيقة الأمر‏:‏ أن قوله سبحانه‏:‏ ‏{وَإِنْ تُبْدُوا مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ‏}‏ ‏[‏البقرة‏:‏ 284‏]‏، لم يدل على المؤاخذة بذلك؛ بل دل على المحاسبة به، ولا

ص -763- يلزم من كونه يحاسب أن يعاقب؛ ولهذا قال‏:‏ ‏{فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء ‏}‏ لا يستلزم أنه قد يغفر ويعذب بلا سبب ولا ترتيب، ولا أنه يغفر كل شيء، أو يعذب على كل شيء، مع العلم بأنه لا يعذب المؤمنين، وأنه لا يغفر أن يشرك به إلا مع التوبة، ونحو ذلك ‏.‏
والأصل أن يفرق بين ما كان مجامعًا لأصل الإيمان وما كان منافيًا له، ويفرق أيضًا بين ما كان مقدورًا عليه فلم يفعل، وبين ما لم يترك إلا للعجز عنه، فهذان الفرقان هما فصل في هذه المواضيع المشتبهة‏.‏
وقد ظهر بهذا التفصيل أن أصل النزاع في المسألة إنما وقع لكونهم رأوا عزمًا جازمًا لا يقترن به فعل قط، وهذا لا يكون إلا إذا كان الفعل مقارنًا للعزم، وإن كان العجز مقارنًا للإرادة؛ امتنع وجود المراد، لكن لا تكون تلك إرادة جازمة، فإن الإرادة الجازمة لما هو عاجز عنه ممتنعة أيضًا، فمع الإرادة الجازمة يوجد ما يقدر عليه من مقدمات الفعل ولوازمه، وإن لم يوجد الفعل نفسه‏.‏
والإنسان يجد من نفسه‏:‏ أن مع قدرته على الفعل يقوى طلبه والطمع فيه وإرادته، ومع العجز عنه يضعف ذلك الطمع، وهو لا يعجز عما يقوله ويفعله على السواء، ولا عما يظهر على صفحات وجهه،

ص -764- وفلتات لسانه، مثل بسط الوجه وتعبسه، وإقباله على الشيء والإعراض عنه، وهذه وما يشبهها من أعمال الجوارح التي يترتب عليها الذم والعقاب، كما يترتب عليها الحمد والثواب‏.‏
وبعض الناس يقدر عزما جازما لا يقترن به فعل قط، وهذا لا يكون إلا لعجز يحدث بعد ذلك من موت أو غيره، فسموا التصميم على الفعل في المستقبل عزما جازمًا، ولا نزاع في إطلاق الألفاظ؛ فإن من الناس من يفرق بين العزم والقصد فيقول‏:‏ ما قارن الفعل فهو قصد، وما كان قبله فهو عزم‏.‏ ومنهم من يجعل الجميع سواء، وقد تنازعوا‏:‏ هل تسمى إرادة اللّه لما يفعله في المستقبل عزمًا ‏؟‏ وهو نزاع لفظي؛ لكن ما عزم الإنسان عليه أن يفعله في المستقبل، فلابد حين فعله من تجدد إرادة، غير العزم المتقدم، وهي الإرادة المستلزمة لوجود الفعل مع القدرة، وتنازعوا أيضًا‏:‏ هل يجب وجود الفعل مع القدرة والداعي‏؟‏ وقد ذكروا أيضًا في ذلك قولان‏.‏
والأظهر أن القدرة مع الداعي التام تستلزم وجود المقدور، والإرادة مع القدرة تستلزم وجود المراد‏.‏
والمتنازعون في هذه أراد أحدهم إثبات العقاب مطلقًا على كل عزم على فعل مستقبل، وإن لم يقترن به فعل، وإرادة الآخر رفع العقاب

ص -765- مطلقًا عن كل ما في النفس من الإرادات الجازمة ونحوها، مع ظن الاثنين أن ذلك الواحد لم يظهر بقول ولا عمل، وكل من هذين انحراف عن الوسط‏.‏
فإذا عرف أن الإرادة الجازمة لا يتخلف عنها الفعل مع القدرة إلا لعجز يجري صاحبها مجرى الفاعل التام في الثواب والعقاب‏.‏ وأما إذا تخلف عنها ما يقدر عليها فذلك المتخلف لا يكون مرادًا إرادة جازمة، بل هو الهم الذي وقع العفو عنه، وبه ائتلفت النصوص والأصول‏.‏
ثم هنا مسائل كثيرة فيما يجتمع في القلب من الإرادات المتعارضة كالاعتقادات المتعارضة، وإرادة الشيء وضده، مثل شهوة النفس للمعصية وبغض القلب لها، ومثل حديث النفس الذي يتضمن الكفر إذا قارنه بعض ذلك والتعوذ منه، كما شكا أصحاب رسول اللّه صلى الله عليه وسلم إليه فقالوا‏:‏ إن أحدنا يجد في نفسه ما لأن يحترق حتى يصير حممة، أو يخر من السماء إلى الأرض أحب إليه من أن يتكلم به‏.‏ فقال‏:‏ ‏"أو قد وجدتموه‏؟‏‏!‏‏"‏ فقالوا‏:‏ نعم‏.‏ قال‏:‏ ‏"ذلك صريح الإيمان‏"‏ رواه مسلم من حديث ابن مسعود، وأبي هريرة، وفيه‏:‏ ‏"الحمد للّه الذي رد كيده إلى الوسوسة‏"‏‏.‏
وحين كتبت هذا الجواب لم يكن عندي من الكتب ما يستعان

ص -766- به على الجواب، فإن له موارد واسعة‏.‏ فهنا لما اقترن بالوسواس هذا البغض وهذه الكراهة، كان هو صريح الإيمان، وهو خالصه ومحضه؛ لأن المنافق والكافر لا يجد هذا البغض، وهذه الكراهة مع الوسوسة بذلك، بل إن كان في الكفر البسيط، وهو الإعراض عما جاء به الرسول، وترك الإيمان به وإن لم يعتقد تكذيبه فهذا قد لا يوسوس له الشيطان بذلك، إذ الوسوسة بالمعارض المنافي للإيمان إنما يحتاج إليها عند وجود مقتضيه، فإذا لم يكن معه ما يقتضي الإيمان لم يحتج إلى معارض يدفعه، وإن كان في الكفر المركب وهو التكذيب فالكفر فوق الوسوسة، وليس معه إيمان يكره به ذلك‏.‏
ولهذا لما كانت هذه الوسوسة عارضة لعامة المؤمنين، كما قال تعالى‏:‏ ‏{أَنزَلَ مِنْ السَّمَاءِ مَاءً فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاءَ حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِثْلُهُ‏}‏ الآيات ‏[‏ الرعد‏:‏ 17‏]‏‏.‏ فضرب اللّه المثل لما ينزله من الإيمان والقرآن بالماء الذي ينزل في أودية الأرض، وجعل القلوب كالأودية، منها الكبير، ومنها الصغير كما في الصحيحين عن أبي موسى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"مثل ما بعثني اللّه به من الهدى والعلم كمثل غيث أصاب أرضًا، فكانت منها طائفة قبلت الماء فأنبتت الكلأ والعشب الكثير، وكانت منها طائفة أمسكت الماء فسقى الناس وشربوا، وكانت منها طائفة إنما هي

ص -767- قيعان لا تمسك ماءً ولا تنبت كلأ، فذلك مثل من فقه في دين اللّه ونفعه اللّه بما بعثني به من الهدى والعلم، ومثل من لم يرفع بذلك رأسًا ولم يقبل هدى اللّه الذي أرسلت به‏"‏ فهذا أحد المثلين‏.‏
والمثل الآخر ما يوقد عليه لطلب الحلية والمتاع، من معادن الذهب والفضة والحديد ونحوه، وأخبر أن السيل يحتمل زبدًا رابيًا ومما يوقدون عليه في النار زبد مثله، ثم قال‏:‏ ‏{كَذَلِكَ يَضْرِبُ اللَّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ‏}‏ ‏[‏الرعد‏:‏ 17‏]‏، الرابي على الماء وعلى الموقد عليه فهو نظير ما يقع في قلوب المؤمنين من الشك والشبهات في العقائد والإرادات الفاسدة كما شكاه الصحابة إلى النبي صلى الله عليه وسلم، قال تعالى‏:‏ ‏{فَيَذْهَبُ جُفَاءً‏}‏ يجفوه القلب فيرميه ويقذفه كما يقذف الماء الزبد ويجفوه ‏{وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الْأَرْضِ‏}‏ وهو مثل ما ثبت في القلوب من اليقين والإيمان، كما قال تعالى‏:‏ ‏{مَثَلًا كَلِمَةً طَيِّبَةً كَشَجَرَةٍ طَيِّبَةٍ‏}‏ الآية، إلى قوله‏:‏ ‏{يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ وَيُضِلُّ اللَّهُ الظَّالِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَاءُ‏}‏ ‏[‏إبراهيم‏:‏ 24 27‏]‏‏.‏ فكل ما وقع في قلب المؤمن من خواطر الكفر والنفاق فكرهه وألقاه ازداد إيمانًا ويقينًا، كما أن كل من حدثته نفسه بذنب فكرهه ونفاه عن نفسه وتركه للّه ازداد صلاحًا وبرًا وتقوى‏.‏

ص -768- وأما المنافق فإذا وقعت له الأهواء والآراء المتعلقة بالنفاق لم يكرهها ولم ينفها، فإنه قد وجدت منه سيئة الكفر من غير حسنة إيمانية تدفعها أو تنفيها، والقلوب يعرض لها الإيمان والنفاق، فتارة يغلب هذا، وتارة يغلب هذا‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"إن اللّه تجاوز لأمتي عما وسوست أو حدثت به أنفسها‏"‏ كما في بعض ألفاظه في الصحيح، هو مقيد بالتجاوز للمؤمنين، دون من كان مسلمًا في الظاهر، وهو منافق في الباطن وهم كثيرون في المتظاهرين بالإسلام قديمًا وحديثًا‏.‏ وهم في هذه الأزمان المتأخرة في بعض الأماكن أكثر منهم في حال ظهور الإيمان في أول الأمر، فمن أظهر الإيمان وكان صادقًا مجتنبًا ما يضاده أويضعفه يتجاوز له عما يمكنه التكلم به والعمل به، دون ما ليس كذلك‏.‏ كما دل عليه لفظ الحديث‏.‏
فالقسمان اللذان بينا أن العبد يثاب فيهما ويعاقب على أعمال القلوب خارجة من هذا الحديث، وكذلك قوله‏:‏ ‏"من هم بحسنة‏"‏، ‏"من هم بسيئة‏"‏ إنما هو في المؤمن الذي يهم بسيئة أو حسنة يمكنه فعلها فربما فعلها وربما تركها؛ لأنه أخبر أن الحسنة تضاعف بسبعمائة ضعف إلى أضعاف كثيرة‏.‏

ص -769- وهذا إنما هو لمن يفعل الحسنات للّه‏.‏ كما قال تعالى‏:‏ ‏{مَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 261‏]‏، و ‏{ابْتِغَاءَ مَرْضَاةِ اللَّهِ‏}‏ ‏[‏البقرة‏:‏ 265‏]‏، و ‏{ابْتِغَاءَ وَجْهِ رَبِّهِ‏}‏ ‏[‏الليل‏:‏ 20‏]‏ وهذا للمؤمنين؛ فإن الكافر وإن كان اللّه يطعمه بحسناته في الدنيا، وقد يخفف عنه بها في الآخرة، كما خفف عن أبي طالب لإحسانه إلى النبي صلى الله عليه وسلم، وبشفاعة النبي صلى الله عليه وسلم، فلم يوعد لكافر على حسناته بهذا التضعيف، وقد جاء ذلك مقيدًا في حديث آخر‏:‏ إنه في المسلم الذي هو حسن الإسلام‏.‏
واللّه سبحانه أعلم، والحمد للّه رب العالمين، وصلى اللّه على نبينا محمد وآله وصحبه وسلم‏.


مجموع فتاوى ابن تيمية - الجزء الحادي عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


الصوفية والفقراء

الجزء الحادي عشر

الصوفية والفقراء

ص -5- "الآداب والتصوف"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب التّصًوُّف
بسم الله الرحمن الرحيم
الحمد لله وحده، والصلاة والسلام على من لا نبي بعده ‏.‏
سُئِلَ شيخ الإسلام قدسَ اللَّه روحَهُ عن ‏"‏الصوفية‏"‏ وأنهم أقسام و‏"‏الفقراء‏"‏ أقسام، فما صفة كل قسم‏؟‏ وما يجب عليه ويستحب له أن يسلكه ‏؟‏
فأجاب ‏:‏
الحمد للّه‏.‏أما لفظ ‏"‏الصوفية‏"‏‏:‏ فإنه لم يكن مشهورًا في القرون الثلاثة، وإنما اشتهر التكلم به بعد ذلك، وقد نقل التكلم به عن غير واحد من الأئمة والشيوخ؛ كالإمام أحمد ابن حنبل، وأبي سليمان الداراني، وغيرهما‏.‏ وقد روى عن سفيان الثوري أنه تكلم به، وبعضهم يذكر ذلك عن الحسن البصري، وتنازعوا في المعنى الذي

ص -6- أضيف إليه الصوفي، فإنه من أسماء النسب؛ كالقرشي، والمدني، وأمثال ذلك‏.‏
فقيل‏:‏ إنه نسبة إلى ‏"‏أهل الصفة‏"‏ وهو غلط؛ لأنه لو كان كذلك لقيل‏:‏ صُفِّيّ‏.‏ وقيل‏:‏ نسبة إلى الصف المقدم بين يدي اللّه، وهو أيضًا غلط؛ فإنه لو كان كذلك لقيل‏:‏ صَفِّيّ‏.‏ وقيل‏:‏ نسبة إلى الصفوة من خلق اللّه وهو غلط؛ لأنه لو كان كذلك لقيل‏:‏ صفوي‏.‏ وقيل‏:‏ نسبة إلى صوفة بن بشر بن أدِّ بن طابخة، قبيلة من العرب كانوا يجاورون بمكة من الزمن القديم، ينسب إليهم النساك، وهذا وإن كان موافقًا للنسب من جهة اللفظ، فإنه ضعيف أيضًا؛ لأن هؤلاء غير مشهورين، ولا معروفين عند أكثر النساك، ولأنه لو نسب النساك إلى هؤلاء لكان هذا النسب في زمن الصحابة والتابعين وتابعيهم أولى، ولأن غالب من تكلم باسم ‏"‏الصوفى‏"‏ لا يعرف هذه القبيلة، ولا يرضى أن يكون مضافًا إلى قبيلة في الجاهلية لا وجود لها في الإسلام‏.‏
وقيل وهو المعروف ‏:‏ إنه نسبة إلى لبس الصوف؛ فإنه أول ما ظهرت الصوفية من البصرة، وأول من بنى دويرة الصوفية بعض أصحاب عبد الواحد بن زيد‏[‏عبد الواحد بن زيد أبو عبيدة البصرى شيخ الصوفية وواعظهم، لحق الحسن البصرى وغيره‏.‏ قال البخارى‏:‏ تركوه‏.‏ وقال النسائى‏:‏ متروك الحديث‏.‏ وقال الجوزجانى‏:‏ سيئ المذهب، ليس من معادن الصدق‏.‏ توفى بعد الخمسين ومائة من الهجرة‏.‏ ‏[‏ سير أعلام النبلاء 7178 180، ميزان الاعتدال 2372، 376‏]‏‏.‏
وعبد الواحد من أصحاب الحسن، وكان فى البصرة من المبالغة فى الزهد والعبادة والخوف ونحو ذلك،

ص -7- مالم يكن في سائر أهل الأمصار؛ ولهذا كان يقال ‏:‏ فقه كوفي، وعبادة بصرية‏.‏ وقد روى أبو الشيخ الأصبهاني بإسناده عن محمد بن سيرين أنه بلغه أن قوما يفضلون لباس الصوف، فقال‏:‏ إن قوما يتخيرون الصوف، يقولون‏:‏ أنهم متشبهون بالمسيح ابن مريم، وهدي نبينا أحب إلينا، وكان النبي صلى الله عليه وسلم يلبس القطن وغيره، أو كلاما نحوا من هذا‏.‏
ولهذا غالب ما يحكي من المبالغة في هذا الباب إنما هو عن عباد أهل البصرة، مثل حكاية من مات أو غشى عليه في سماع القرآن، ونحوه‏.‏
كقصة زرارة بن أوفى قاضي البصرة فإنه قرأ في صلاة الفجر‏:‏ ‏{فَإِذَا نُقِرَ فِي النَّاقُورِ‏}‏ ‏[‏ المدثر‏:‏ 8 ‏]‏ فخر ميتا، وكقصة أبي جهير الأعمى الذي قرأ عليه صالح المري فمات، وكذلك غيره ممن روى أنهم ماتوا باستماع قراءته، وكان فيهم طوائف يصعقون عند سماع القرآن، ولم يكن في الصحابة من هذا حاله؛ فلما ظهر ذلك أنكر ذلك طائفة من الصحابة والتابعين‏:‏ كأسماء بنت أبي بكر، وعبد اللّه بن الزبير، ومحمد بن سيرين، ونحوهم ‏.‏
والمنكرون لهم مأخذان‏:‏
منهم من ظن ذلك تكلفا وتصنعا‏.‏ يذكر عن محمد بن سيرين أنه قال‏:‏ ما بيننا وبين هؤلاء الذين يصعقون عند سماع القرآن إلا أن يقرأ

ص -8- على أحدهم وهو على حائط فإن خر فهو صادق‏.‏
ومنهم من أنكر ذلك لأنه رآه بدعة مخالفا لما عرف من هدى الصحابة، كما نقل عن أسماء، وابنهاعبد اللّه‏.‏
والذي عليه جمهور العلماء أن الواحد من هؤلاء إذا كان مغلوبا عليه لم ينكر عليه، وإن كان حال الثابت أكمل منه؛ ولهذا لما سئل الإمام أحمد عن هذا‏.‏ فقال‏:‏ قرئ القرآن على يحيى بن سعيد القطان فغشي عليه ولو قدر أحد أن يدفع هذا عن نفسه لدفعه يحيى ابن سعيد، فما رأيت أعقل منه، ونحو هذا‏.‏ وقد نقل عن الشافعي أنه أصابه ذلك، وعلي بن الفضيل بن عياض قصته مشهورة، وبالجملة فهذا كثير ممن لا يستراب في صدقه‏.‏
لكن الأحوال التي كانت في الصحابة هي المذكورة في القرآن، وهي وجل القلوب، ودموع العين، واقشعرار الجلود، كما قال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ ‏[‏الأنفال‏:‏ 2‏]‏ وقال تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏‏.‏ وقال تعَالى‏:‏ ‏{إِذَا تُتْلَى عَلَيْهِم آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏‏[‏مريم‏:‏ 58‏]‏، وقال‏:‏ ‏{وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ‏}‏‏[‏المائدة‏:‏ 83 ‏]‏

ص -9- وقال‏:‏ ‏{وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا‏}‏ ‏[‏الإسراء‏:‏ 109‏]‏‏.‏
وقد يذم حال هؤلاء من فيه من قسوة القلوب والرين عليها، والجفاء عن الدين، ماهو مذموم، وقد فعلوا، ومنهم من يظن أن حالهم هذا أكمل الأحوال وأتمها وأعلاها، وكلاطرفي هذه الأمور ذميم‏.‏
بل المراتب ثلاث‏:‏
أحدها‏:‏ حال الظالم لنفسه الذي هو قاسي القلب، لا يلين للسماع والذكر، وهؤلاء فيهم شبه من اليهود‏.‏ قال اللّه تعالى‏:‏ ‏{ثُمَّ قَسَتْ قُلُوبُكُم مِّن بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الأَنْهَارُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَاء وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللّهِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ‏}‏ ‏[‏ البقرة‏:‏ 74 ‏]‏ وقال تعالى‏:‏ ‏{أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلَا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الْأَمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ‏}‏ ‏[‏ الحديد‏:‏ 16‏]‏ ‏.‏
والثانية‏:‏ حال المؤمن التقي الذي فيه ضعف عن حمل ما يرد على قلبه، فهذا الذي يصعق صعق موت، أو صعق غشي، فإن ذلك

ص -10- إنما يكون لقوة الوارد، وضعف القلب عن حمله، وقد يوجد مثل هذا في من يفرح أو يخاف أو يحزن أو يحب أمورا دنيوية، يقتله ذلك أو يمرضه أو يذهب بعقله‏.‏ ومن عباد الصور من أمرضه العشق أو قتله أو جننه، وكذلك في غيره، ولا يكون هذا إلا لمن ورد عليه أمر ضعفت نفسه عن دفعه، بمنزلة ما يرد على البدن من الأسباب التي تمرضه أو تقتله، أو كان أحدهم مغلوبا على ذلك‏.‏
فإذا كان لم يصدر منه تفريط ولا عدوان، لم يكن فيه ذنب فيما أصابه، فلا وجه للريبة‏.‏ كمن سمع القرآن السماع الشرعي، ولم يفرط بترك ما يوجب له ذلك، وكذلك ما يرد على القلوب مما يسمونه السكر والفنا، ونحو ذلك من الأمور التي تغيب العقل بغير اختيار صاحبها؛ فإنه إذا لم يكن السبب محظورا لم يكن السكران مذموما، بل معذورا فإن السكران بلا تمييز، وكذلك قد يحصل ذلك بتناول السكر من الخمر والحشيشة فإنه يحرم بلانزاع بين المسلمين، ومن استحل السكر من هذه الأمور فهو كافر، وقد يحصل بسبب محبة الصور وعشقها كما قيل‏:‏
سكران‏:‏ سكر هوى، وسكر مدامة
ومتى إفاقة من به سكران

ص -11- وهذا مذموم، لأن سببه محظور، وقد يحصل بسبب سماع الأصوات المطربة التي تورث مثل هذا السكر، وهذا أيضًا مذموم، فإنه ليس للرجل أن يسمع من الأصوات التي لم يؤمر بسماعها ما يزيل عقله؛ إذ إزالة العقل محرم‏.‏ ومتي أفضى إليه سبب غير شرعي كان محرما، وما يحصل في ضمن ذلك من لذة قلبية أو روحية، ولو بأمور فيها نوع من الإيمان، فهي مغمورة بما يحصل معها من زوال العقل، ولم يأذن لنا اللّه أن نمتع قلوبنا ولا أرواحنا من لذات الإيمان ولا غيرها بما يوجب زوال عقولنا؛ بخلاف من زال عقله بسبب مشروع، أو بأمر صادفه لا حيلة له في دفعه‏.‏
وقد يحصل السكر بسبب لا فعل للعبد فيه، كسماع لم يقصده يهيج قاطنه، ويحرك ساكنه، ونحو ذلك‏.‏ وهذا لا ملام عليه فيه، وما صدر عنه في حال زوال عقله فهو فيه معذور؛ لأن القلم مرفوع عن كل من زال عقله بسبب غير محرم، كالمغمي عليه والمجنون ونحوهما‏.‏
ومن زال عقله بالخمر‏.‏ فهل هو مكلف حال زوال عقله‏؟‏ فيه قولان مشهوران، وفي طلاق من هذه حاله نزاع مشهور، ومن زال عقله بالبنج يلحق به، كما يقوله من يقوله من أصحاب الشافعي وأحمد، وقيل يفرق بينه وبين الخمر؛ لأن هذا يشتهي، وهذا لا يشتهي؛ ولهذا

ص -12- أوجب الحد في هذا دون هذا، وهذا هو المنصوص عن أحمد ومذهب أبي حنيفة‏.‏
ومن هؤلاء من يقوى عليه الوارد حتى يصير مجنونًا، إما بسبب خلط يغلب عليه، وإما بغير ذلك، ومن هؤلاء عقلاء المجانين الذين يعدون في النساك، وقد يسمون المولهين ‏[‏المولهين‏:‏ الوَلهُ‏:‏ الحزن، وقيل‏:‏ هو ذهاب العقل والتحير من شدة الوجد أو الحزن‏.‏‏‏]‏‏.‏ قال فيهم بعض العلماء‏:‏ هؤلاء قوم أعطاهم اللّه عقولًا وأحوالًا؛ فسلب عقولهم، وأسقط ما فرض بما سلب‏.‏
فهذه الأحوال التي يقترن بها الغشي أو الموت أو الجنون أو السكر أو الفناء حتى لا يشعر بنفسه ونحو ذلك، إذا كانت أسبابها مشروعة وصاحبها صادقا عاجزا عن دفعها كان محمودا على ما فعله من الخير وما ناله من الإيمان، معذورا فيما عجز عنه وأصابه بغير اختياره وهم أكمل ممن لم يبلغ منزلتهم لنقص إيمانهم وقسوة قلوبهم ونحو ذلك من الأسباب التي تتضمن ترك ما يحبه اللّه أو فعل ما يكرهه اللّه‏.‏
ولكن من لم يزل عقله، مع أنه قد حصل له من الإيمان ما حصل لهم أو مثله أو أكمل منه فهو أفضل منهم‏.‏ وهذه حال الصحابة رضي اللّه عنهم وهو حال نبينا صلى الله عليه وسلم فإنه أسرى به إلى السماء وأراه اللّه ما أراه، وأصبح كبائت لم يتغير عليه حاله، فحاله أفضل من

ص -13- حال موسى صلى الله عليه وسلم الذي خر صعقا لما تجلى ربه للجبل وحال موسى حال جليلة علية فاضلة، لكن حال محمد صلى الله عليه وسلم أكمل وأعلا وأفضل‏.‏
والمقصود‏:‏ أن هذه الأمور التي فيها زيادة في العبادة والأحوال خرجت من البصرة، وذلك لشدة الخوف، فإن الذي يذكرونه من خوف عتبة الغلام وعطاء السليمي وأمثالهما أمر عظيم‏.‏ ولا ريب أن حالهم أكمل وأفضل ممن لم يكن عنده من خشية اللّه ما قابلهم أو تفضل عليهم‏.‏ ومن خاف اللّه خوفا مقتصدا يدعوه إلى فعل ما يحبه اللّه وترك ما يكرهه اللّه من غير هذه الزيادة فحاله أكمل وأفضل من حال هؤلاء، وهو حال الصحابة رضي اللّه عنهم وقد روى‏:‏ أن عطاء السليمي - رضي اللّه عنه - رؤى بعد موته فقيل له‏:‏ مافعل اللّه بك‏؟‏ فقال‏:‏ قال لي‏:‏ ياعطاء‏!‏ أما استحيت مني أن تخافني كل هذا‏؟‏‏!‏ أما بلغك أني غفور رحيم‏؟‏‏!‏‏.‏
وكذلك ما يذكر عن أمثال هؤلاء من الأحوال من الزهد والورع والعبادة وأمثال ذلك قد ينقل فيها من الزيادة على حال الصحابة رضي اللّه عنهم وعلى ما سنه الرسول أمور توجب أن يصير الناس طرفين ‏:‏
قوم يذمون هؤلاء وينتقصونهم وربما أسرفوا في ذلك‏.‏

ص -14- وقوم يغلون فيهم ويجعلون هذا الطريق من أكمل الطرق وأعلاها‏.‏
والتحقيق أنهم في هذه العبادات والأحوال مجتهدون كما كان جيرانهم من أهل الكوفة مجتهدين في مسائل القضاء والإمارة ونحو ذلك‏.‏ وخرج فيهم الرأي الذي فيه من مخالفة السنة ما أنكره جمهور الناس‏.‏
وخيار الناس من ‏"‏أهل الفقه والرأي‏"‏ في أولئك الكوفيين على طرفين‏:‏
قوم يذمونهم ويسرفون فى ذمهم ‏.‏
وقوم يغلون في تعظيمهم ويجعلونهم أعلم بالفقه من غيرهم وربما فضلوهم على الصحابة‏.‏ كما أن الغلاة في أولئك العباد قد يفضلونهم على الصحابة، وهذا باب يفترق فيه الناس‏.‏
والصواب‏:‏ للمسلم أن يعلم أن خيرالكلام كلام اللّه، وخير الهدى هدي محمد صلى الله عليه وسلم، وخير القرون القرن الذي بعث فيهم، وأن أفضل الطرق والسبل إلى اللّه ما كان عليه هو وأصحابه، ويعلم من ذلك أن على المؤمنين أن يتقوا اللّه بحسب اجتهادهم ووسعهم، كما قال اللّه تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏ التغابن ‏:‏ 16 ‏]‏ وقال صلى الله عليه وسلم ‏:

ص -15- ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏، وقال‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 285‏]‏‏.‏ وإن كثيرا من المؤمنين - المتقين أولياء اللّه - قد لا يحصل لهم من كمال العلم والإيمان ماحصل للصحابة، فيتقى اللّه ما استطاع ويطيعه بحسب اجتهاده، فلابد أن يصدر منه خطأ إما في علومه وأقواله وإما في أعماله وأحواله، ويثابون على طاعتهم ويغفر لهم خطاياهم؛ فإن اللّه تعالى قال‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ إلى قوله‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏ البقرة‏:‏ 285، 286 ‏]‏ قال اللّه تعالى‏:‏ قد فعلت‏.‏
فمن جعل طريق أحد من العلماء والفقهاء، أو طريق أحد من العباد والنساك أفضل من طريق الصحابة فهو مخطئ، ضال مبتدع، ومن جعل كل مجتهد في طاعة أخطأ في بعض الأمور مذموما معيبا ممقوتا، فهو مخطئ ضال مبتدع‏.‏
ثم الناس في الحب والبغض والموالاة والمعاداة هم أيضا مجتهدون، يصيبون تارة، ويخطئون تارة،وكثير من الناس إذا علم من الرجل ما يحبه، أحب الرجل مطلقا، وأعرض عن سيئاته، وإذا علم منه ما يبغضه أبغضه مطلقا، وأعرض عن حسناته، محاط وحال من يقول

ص -16- بالتحافظ وهذا من أقوال أهل البدع والخوارج والمعتزلة والمرجئة‏.‏
وأهل السنة والجماعة يقولون ما دل عليه الكتاب والسنة والإجماع وهو أن المؤمن يستحق وعد اللّه وفضله الثواب على حسناته، ويستحق العقاب على سيئاته، وإن الشخص الواحد يجتمع فيه ما يثاب عليه، وما يعاقب عليه، وما يحمد عليه وما يذم عليه، وما يحب منه وما يبغض منه، فهذا هذا‏.‏
وإذا عرف أن منشأ ‏"‏التصوف‏"‏ كان من البصرة، وأنه كان فيها من يسلك طريق العبادة والزهد، مما له فيه اجتهاد، كما كان في الكوفة من يسلك من طريق الفقه والعلم ماله فيه اجتهاد، وهؤلاء نسبوا إلى اللبسة الظاهرة، وهي لباس الصوف‏.‏ فقيل في أحدهم‏:‏ ‏"‏صوفي‏"‏ وليس طريقهم مقيدا بلباس الصوف، ولا هم أوجبوا ذلك ولا علقوا الأمر به، لكن أضيفوا إليه لكونه ظاهر الحال‏.‏
ثم‏"‏التصوف‏"‏ عندهم له حقائق وأحوال معروفة قد تكلموا في حدوده وسيرته وأخلاقه، كقول بعضهم‏:‏ ‏"‏الصوفي‏"‏ من صفا من الكدر، وامتلأ من الفكر، واستوى عنده الذهب والحجر‏.‏ التصوف كتمان المعاني، وترك الدعاوي‏.‏ وأشباه ذلك‏:‏ وهم يسيرون بالصوفي إلى

ص -17- معنى الصديق، وأفضل الخلق بعد الأنبياء الصديقون‏.‏ كما قال اللّه تعالى‏:‏ ‏{فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏ ولهذا ليس عندهم بعد الأنبياء أفضل من الصوفي؛ لكن هو في الحقيقة نوع من الصديقين، فهو الصديق الذي اختص بالزهد والعبادة على الوجه الذي اجتهدوا فيه، فكان الصديق من أهل هذه الطريق، كما يقال‏:‏ صديقوا العلماء، وصديقوا الأمراء، فهو أخص من الصديق المطلق، ودون الصديق الكامل الصديقية من الصحابة والتابعين وتابعيهم‏.‏
فإذا قيل عن أولئك الزهاد والعباد من البصريين‏:‏ إنهم صديقون فهو كما يقال عن أئمة الفقهاء من أهل الكوفة أنهم صديقون أيضًا، كل بحسب الطريق الذي سلكه من طاعة اللّه ورسوله بحسب اجتهاده وقد يكونون من أجلِّ الصديقين بحسب زمانهم، فهم من أكمل صديقي زمانهم، والصديق في العصر الأول أكمل منهم، والصديقون درجات وأنواع؛ ولهذا يوجد لك منهم صنف من الأحوال والعبادات، حققه وأحكمه وغلب عليه، وإن كان غيره في غير ذلك الصنف أكمل منه وأفضل منه‏.‏
ولأجل ما وقع في كثير منهم من الاجتهاد والتنزع فيه تنازع الناس في طريقهم؛ فطائفة ذمت ‏"‏الصوفية والتصوف‏"‏‏.‏ وقالوا‏:‏ إنهم

ص -18- مبتدعون، خارجون عن السنة، ونقل عن طائفة من الأئمة في ذلك من الكلام ما هو معروف، وتبعهم على ذلك طوائف من أهل الفقه والكلام‏.‏
وطائفة غلت فيهم، وادعوا أنهم أفضل الخلق، وأكملهم بعد الأنبياء وكلا طرفي هذه الأمور ذميم‏.‏
و‏"‏الصواب‏"‏ أنهم مجتهدون في طاعة اللّه، كما اجتهد غيرهم من أهل طاعة اللّه، ففيهم السابق المقرب بحسب اجتهاده، وفيهم المقتصد الذي هو من أهل اليمين، وفي كل من الصنفين من قد يجتهد فيخطئ، وفيهم من يذنب فيتوب أو لا يتوب‏.‏
ومن المنتسبين إليهم من هو ظالم لنفسه، عاص لربه‏.‏
وقد انتسب إليهم طوائف من أهل البدع والزندقة؛ ولكن عند المحققين من أهل التصوف ليسوا منهم‏:‏ كالحلاج مثلا؛ فإن أكثر مشائخ الطريق أنكروه، وأخرجوه عن الطريق‏.‏ مثل‏:‏ الجنيد بن محمد سيد الطائفة وغيره‏.‏ كما ذكر ذلك الشيخ أبو عبد الرحمن السلمي؛ في ‏"‏طبقات الصوفية‏"‏ وذكره الحافظ أبو بكر الخطيب في تاريخ بغداد‏.‏
فهذا أصل التصوف‏.‏ ثم أنه بعد ذلك تشعب وتنوع، وصارت

ص -19- الصوفية ‏"‏ثلاثة أصناف‏"‏‏:‏ صوفية الحقائق وصوفية الأرزاق وصوفية الرسم‏.‏
فأما ‏"‏صوفية الحقائق‏"‏‏:‏ فهم الذين وصفناهم‏.‏
وأما ‏"‏صوفية الأرزاق‏"‏ فهم الذين وقفت عليهم الوقوف‏.‏ كالخوانك فلا يشترط في هؤلاء أن يكونوا من أهل الحقائق‏.‏فإن هذا عزيز وأكثر أهل الحقائق لا يتصفون بلزوم الخوانك؛ ولكن يشترط فيهم ثلاثة شروط‏:‏
‏"‏أحدها‏"‏‏:‏ العدالة الشرعية بحيث يؤدون الفرائض ويجتنبون المحارم‏.‏
و‏"‏الثاني‏"‏‏:‏ التأدب بآداب أهل الطريق،وهي الآداب الشرعية في غالب الأوقات، وأما الآداب البدعية الوضعية فلا يلتفت إليها‏.‏
و‏"‏الثالث‏"‏‏:‏ أن لا يكون أحدهم متمسكًا بفضول الدنيا، فأما من كان جماعا للمال، أو كان غير متخلق بالأخلاق المحمودة، ولا يتأدب بالآداب الشرعية، أو كان فاسقا فإنه لا يستحق ذلك‏.‏
وأما صوفية الرسم‏:‏ فهم المقتصرون على النسبة،فهمهم في اللباس

ص -20- والآداب الوضعية، ونحو ذلك فهؤلاء في الصوفية بمنزلة الذي يقتصر على زي أهل العلم وأهل الجهاد ونوع مَّا من أقوالهم وأعمالهم بحيث يظن الجاهل حقيقة أمره أنه منهم وليس منهم‏.‏
وأما اسم ‏"‏الفقير‏"‏‏:‏ فإنه موجود في كتاب اللّه وسنة رسوله صلى الله عليه وسلم، لكن المراد به في الكتاب والسنة الفقير المضاد للغني‏.‏ كما قال النبي صلى الله عليه وسلم‏.‏ و‏"‏الفقراء والفقر‏"‏ أنواع‏:‏ فمنه المسوغ لأخذ الزكاة‏.‏ وضده الغني المانع لأخذ الزكاة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تحل الصدقة لغني ولا لقوي مكتسب‏"‏ والغني الموجب للزكاة غير هذا عند جمهور العلماء‏.‏ كمالك والشافعي وأحمد،وهو ملك النصاب وعندهم قد تجب على الرجل الزكاة، ويباح له أخذ الزكاة خلافا لأبي حنيفة‏.‏
واللّه سبحانه قد ذكر الفقراء في مواضع؛ لكن ذكر اللّه الفقراء المستحقين للزكاة في آية والفقراء المستحقين للفيء في آية‏.‏ فقال في الأولى‏:‏ ‏{إِن تُبْدُواْ الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لُّكُمْ‏}‏ إلى قوله‏:‏ ‏{لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِي الأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ تَعْرِفُهُم بِسِيمَاهُمْ لاَ يَسْأَلُونَ النَّاسَ‏}‏ ‏[‏البقرة‏:‏ 271‏:‏ 273‏]‏‏.‏ وقال في الثانية‏:‏ ‏{مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى‏}‏ الآية إلى قوله‏:‏

ص -21- {لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحشر‏:‏ 7-8‏]‏‏.‏
وهؤلاء ‏[‏الفقراء‏]‏ قد يكون فيهم من هو أفضل من كثير من الأغنياء، وقد يكون من الأغنياء من هو أفضل من كثير منهم‏.‏
وقد تنازع الناس أيما أفضل‏:‏ الفقير الصابر،أوالغني الشاكر‏؟‏ والصحيح‏:‏ أن أفضلهما أتقاهما؛ فإن استويا في التقوى استويا في الدرجة كما قد بيناه في غير هذا الموضع، فإن الفقراء يسبقون الأغنياء إلى الجنة لأنه لا حساب عليهم‏.‏ ثم الأغنياء يحاسبون، فمن كانت حسناته أرجح من حسنات فقير، كانت درجته في الجنة أعلى، وإن تأخر عنه في الدخول‏.‏ ومن كانت حسناته دون حسناته كانت درجته دونه؛ لكن لما كان جنس الزهد في الفقراء أغلب صار الفقر في إصطلاح كثير من الناس عبارة عن طريق الزهد، وهو من جنس التصوف‏.‏
فإذا قيل‏:‏ هذا فيه فقر أو ما فيه فقر لم يرد به عدم المال،

ص -22- ولكن يراد به ما يراد باسم الصوفي من المعارف والأحوال والأخلاق، والآداب ونحو ذلك‏.‏
وعلى هذا الاصطلاح قد تنازعوا أيما أفضل‏:‏ الفقير، أو الصوفي ‏؟‏ فذهب طائفة إلي ترجيح الصوفي، كأبي جعفر السهروردي ونحوه، وذهب طائفة إلى ترجيح الفقير كطوائف كثيرين وربما يختص هؤلاء بالزوايا وهؤلاء بالخوانك ونحو ذلك، وأكثر الناس قد رجحوا الفقير‏.‏
والتحقيق أن أفضلهما أتقاهما، فإن كان الصوفي أتقى للّه كان أفضل منه، وهو أن يكون أعمل بما يحبه اللّه، وأترك لما لايحبه فهو أفضل من الفقير، وإن كان الفقير أعمل بما يحبه اللّه وأترك لما لا يحبه كان أفضل منه، فإن استويا في فعل المحبوب وترك غير المحبوب استويا في الدرجة‏.‏
وأولياء اللّه هم المؤمنون المتقون، سواء سمى أحدهم فقيرًا أو صوفيًا أو فقيهًا أو عالمًا أو تاجرًا أو جنديًا أو صانعًا أو أميرًا أو حاكمًا أو غير ذلك‏.‏
قال اللّه تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62، 63‏]‏‏.‏

ص -23- وفي صحيح البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول اللّه تعالى‏:‏ من عادى لي وليا فقد بارزني بالمحاربة وما تقرب إلي عبدي بمثل أداء ما افترضت عليه ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه؛ فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن يكره الموت وأكره مساءته، ولابد له منه‏"‏‏.‏ وهذا الحديث قد بين فيه أولياء اللّه المقتصدين، أصحاب اليمين والمقربين السابقين‏.‏
فالصنف الأول‏:‏ الذين تقربوا إلى اللّه بالفرائض‏.‏ والصنف الثاني‏:‏ الذي تقربوا إليه بالنوافل بعد الفرائض، وهم الذين لم يزالوا يتقربون إليه بالنوافل حتى أحبهم، كما قال تعالى‏.‏
وهذان الصنفان قد ذكرهم اللّه في غير موضع من كتابه كما قال‏:‏ ‏{ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ‏}‏ ‏[‏فاطر‏:‏ 32‏]‏ وكما قال اللّه تعالى‏:‏ ‏{إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ عَلَى الْأَرَائِكِ يَنظُرُونَ تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ وَمِزَاجُهُ مِن تَسْنِيمٍ عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ‏}‏ ‏[‏المطففين‏:‏ 22-28‏]‏ قال ابن عباس‏:‏ يشرب

ص -24- بها المقربون صرفا وتمزج لأصحاب اليمين مزجًا‏.‏
وقال تعالى‏:‏ ‏{وَيُسْقَوْنَ فِيهَا كَأْسًا كَانَ مِزَاجُهَا زَنجَبِيلًا عَيْنًا فِيهَا تُسَمَّى سَلْسَبِيلًا‏}‏ ‏[‏الإنسان‏:‏ 17، 18‏]‏ وقال تعالى‏:‏ ‏{فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ وَالسَّابِقُونَ السَّابِقُونَ أُوْلَئِكَ الْمُقَرَّبُونَ‏}‏ ‏[‏الواقعة‏:‏ 8-11‏]‏ وقال تعالى‏:‏ ‏{فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ وَأَمَّا إِن كَانَ مِنَ أَصْحَابِ الْيَمِينِ فَسَلَامٌ لَّكَ مِنْ أَصْحَابِ الْيَمِينِ‏}‏ ‏[‏الواقعة‏:‏ 88-91‏]‏‏.‏
وهذا الجواب فيه جمل تحتاج إلى تفصيل طويل لم يتسع له هذا الموضع‏.‏ واللّه أعلم‏.‏


مسألة في الفقر والتصوف

الجزء الحادي عشر

مسألة في الفقر والتصوف

ص -25- وسئل‏:‏
ما تقول الفقهاء - رضي اللّه عنهم- في رجل يقول‏:‏ إن الفقر لم نتعبد به، ولم نؤمر به، ولا جسم له، ولا معنى، وأنه غير سبيل موصل إلى رضا اللّه تعالى وإلى رضا رسوله، وإنما تعبدنا بمتابعة أمر الله واجتناب نهيه من كتاب اللّه وسنة رسوله صلى الله عليه وسلم،وإن أصل كل شيء العلم والتعبد به والعمل به، والتقوى والورع عن المحارم، ‏[‏والفقر‏]‏ المسمى على لسان الطائفة والأكابر هو الزهد في الدنيا، والزهد في الدنيا يفيده العلم الشرعي فيكون الزهد في الدنيا العمل بالعلم، وهذا هو الفقر، فإذا الفقر فرع من فروع العلم،والأمر على هذا‏.‏وما ثم طريق أوصل من العلم والعمل بالعلم، على ما صح وثبت عن النبي صلى الله عليه وسلم‏.‏ ويقول‏:‏ إن الفقر المسمى المعروف عند أكثر أهل الزي المشروع في هذه الأعصار من الزي والألفاظ والاصطلاحات المعتادة غير مرضى للّه ولا لرسوله، فهل الأمر كما قال، أو غير ذلك‏؟‏ أفتونا مأجورين‏.‏

ص -26- فأجاب الشيخ تقي الدين ابن تيمية رضي اللّه عنه ‏:‏
الحمد للّه‏.‏ أصل هذه ‏[‏المسألة‏]‏ أن الألفاظ التي جاء بها الكتاب والسنة علينا أن نتبع ما دلت عليه، مثل لفظ الإيمان، والبر، والتقوى، والصدق، والعدل، والإحسان، والصبر، والشكر، والتوكل، والخوف والرجاء، والحب للّه، والطاعة للّه وللرسول، وبر الوالدين، والوفاء بالعهد ونحو ذلك مما يتضمن ذكر ما أحبه اللّه ورسوله من القلب والبدن‏.‏ فهذه الأمور التي يحبها اللّه ورسوله هي الطريق الموصل إلى اللّه، مع ترك ما نهى اللّه عنه ورسوله‏:‏ كالكفر، والنفاق والكذب، والإثم والعدوان، والظلم والجزع والهلع، والشرك والبخل والجبن، وقسوة القلب والغدر وقطيعة الرحم ونحو ذلك‏.‏ فعلى كل مسلم أن ينظر فيما أمر اللّه به ورسوله فيفعله، وما نهى اللّه عنه ورسوله فيتركه‏.‏ هذا هو طريق اللّه وسبيله ودينه الصراط المستقيم‏.‏ صراط الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين‏.‏
وهذا ‏[‏الصراط المستقيم‏]‏ يشتمل على علم وعمل‏:‏ علم شرعي، وعمل شرعي، فمن علم ولم يعمل بعلمه كان فاجرا، ومن عمل بغيرعلم كان ضال ًا، وقد أمرنا اللّه سبحانه أن نقول‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏سورة الفاتحة‏]‏‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اليهود مغضوب عليهم، والنصارى

ص -27- ضالون‏"‏ وذلك إن اليهود عرفوا الحق ولم يعملوا به، والنصارى عبدوا اللّه بغير علم‏.‏
ولهذا كان السلف يقولون‏:‏ احذروا فتنة العالم الفاجر، والعابد الجاهل، فإن فتنتهما فتنة لكل مفتون‏.‏ وكانوا يقولون‏:‏ من فسد من العلماء ففيه شبه من اليهود؛ ومن فسد من العباد ففيه شبه من النصارى‏.‏ فمن دعا إلى العلم دون العمل المأمور به كان مضل ًا، ومن دعا إلى العمل دون العلم كان مضلًا، وأضل منهما من سلك في العلم طريق أهل البدع؛ فيتبع أمورا تخالف الكتاب والسنة يظنها علوما وهي جهالات‏.‏ وكذلك من سلك في العبادة طريق أهل البدع‏.‏ فيعمل أعمالًا تخالف الأعمال المشروعة يظنها عبادات وهي ضلالات‏.‏ فهذا وهذا كثير في المنحرف المنتسب إلى فقه أو فقر‏.‏ يجتمع فيه أنه يدعو إلى العلم دون العمل، والعمل دون العلم، ويكون ما يدعو إليه فيه بدع تخالف الشريعة‏.‏ وطريق اللّه لا تتم إلا بعلم وعمل، يكون كلاهما موافقا الشريعة‏.‏
فالسالك طريق ‏[‏الفقر والتصوف والزهد والعبادة‏]‏ إن لم يسلك بعلم يوافق الشريعة، وإلا كان ضالًا عن الطريق، وكان ما يفسده أكثر مما يصلحه‏.‏ والسالك من ‏[‏الفقه والعلم والنظر والكلام‏]‏ إن لم يتابع الشريعة ويعمل بعلمه وإلا كان فاجرا ضالا عن الطريق‏.‏ فهذا هو

ص -28- الأصل الذي يجب اعتماده على كل مسلم‏.‏
وأما التعصب لأمر من الأمور بلا هدى من اللّه فهو من عمل الجاهلية‏:‏ ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏ ‏.‏
ولا ريب أن لفظ ‏[‏الفقر‏]‏ في الكتاب والسنة وكلام الصحابة والتابعين وتابعيهم لم يكونوا يريدون به نفس طريق اللّه، وفعل ما أمر به، وترك ما نهى عنه، والأخلاق المحمودة ولا نحو ذلك؛ بل الفقر عندهم ضد الغنى‏.‏ والفقراء هم الذين ذكرهم اللّه في قوله‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ‏}‏ ‏[‏التوبة‏:‏ 60‏]‏ وفي قوله‏:‏ ‏{لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 273‏]‏ وفي قوله‏:‏ ‏{لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ‏}‏ ‏[‏الحشر‏:‏ 8‏]‏ والغني هو الذي لا يحل له أخذ الزكاة، أو الذي تجب عليه الزكاة، أو ما يشبه ذلك؛ لكن لما كان الفقر مظنة الزهد طوعا أو كرها؛ إذ من العصمة ألا تقدر، وصار المتأخرون كثيرًا ما يقرنون بالفقر معنى الزهد، والزهد قد يكون مع الغنى، وقد يكون مع الفقر‏.‏ ففي الأنبياء والسابقين والأولين ممن هو زاهد مع غناه كثير‏.‏
و‏[‏الزهد‏]‏ المشروع ترك ما لا ينفع في الدار الآخرة، وأما كل ما يستعين به العبد على طاعة اللّه فليس تركه من الزهد المشروع

ص -29- بل ترك الفضول التي تشغل عن طاعة اللّه ورسوله هو المشروع‏.‏ وكذلك في أثناء المائة الثانية صاروا يعبرون عن ذلك بلفظ الصوفي؛ لأن لبس الصوف يكثر في الزهاد، ومن قال إن الصوفي نسبة إلى الصفة، أو الصفا أو الصف الأول، أو صوفة بن بشر بن أد بن طابخة، أو صوفة القفا؛ فهؤلاء أكفر من اليهود والنصارى؛ لكن من الناس من قد لمحوا الفرق في بعض الأمور دون بعض، بحيث يفرق بين المؤمن والكافر ولا يفرق بين البر والفاجر، أو يفرق بين بعض الأبرار وبين بعض الفجار، ولا يفرق بين آخرين اتباعا لظنه وما يهواه، فيكون ناقص الإيمان بحسب ما سوى بين الأبرار والفجار، ويكون معه من الإيمان بدين اللّه تعالى الفارق بحسب ما فرق به بين أوليائه وأعدائه‏.‏
ومن أقر بالأمر والنهي الدينيين دون القضاء والقدر، وكان من القدرية كالمعتزلة ونحوهم،الذين هم مجوس هذه الأمة، فهؤلاء يشبهون المجوس، وأولئك يشبهون المشركين الذين هم شر من المجوس، ومن أقر بهما وجعل الرب متناقضا فهو من أتباع إبليس الذي اعترض على الرب سبحانه وخاصمه، كما نقل ذلك عنه‏.‏ فهذا التقسيم في القول والاعتقاد‏.‏
وكذلك هم في ‏[‏الأحوال، والأفعال‏]‏ فالصواب منها حالة المؤمن الذي يتقي اللّه فيفعل المأمور، ويترك المحظور، ويصبر علي ما يصيبه

ص -30- من المقدور، فهو عند الأمر والدين والشريعة، ويستعين باللّه علي ذلك، كما قال تعالى‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏ وإذا أذنب استغفر وتاب لا يحتج بالقدر على ما يفعله من السيئات، ولا يرى المخلوق حجة على رب الكائنات؛ بل يؤمن بالقدر ولا يحتج به، كما في الحديث الصحيح الذي فيه سيد الاستغفار أن يقول العبد‏:‏ ‏"‏اللهم أنت ربي لا إله إلا أنت خلقتني، وأنا عبدك، وأنا على عهدك ووعدك مااستطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك علي، وأبوء بذنبي، فاغفرلي فإنه لا يغفر الذنوب إلا أنت‏"‏ فيقر بنعمة اللّه عليه في الحسنات‏.‏ ويعلم أنه هو هداه ويسره لليسرى‏.‏ ويقر بذنوبه من السيئات ويتوب منها‏.‏ كما قال بعضهم‏:‏ أطعتك بفضلك، والمنة لك‏.‏ وعصيتك بعلمك، والحجة لك‏.‏ فأسألك بوجوب حجتك علي، وانقطاع حجتي إلا غفرت لي ‏.‏
وفي الحديث الصحيح الإلهي‏:‏ ‏"‏يا عبادي‏!‏ إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها،فمن وجد خيرا فليحمد اللّه، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏ وهذا له تحقيق مبسوط في غير هذا الموضع‏.‏
وآخرون قد يشهدون ‏[‏الأمر‏]‏ فقط، فتجدهم يجتهدون في الطاعة حسب الاستطاعة، لكن ليس عندهم من مشاهدة القدر ما يوجب

ص -31- لهم حقيقة الاستعانة والتوكل والصبر‏.‏ وآخرون يشهدون ‏[‏القدر‏]‏ فقط، فيكون عندهم من الاستعانة والتوكل والصبر ما ليس عند أولئك لكنهم لا يلتزمون أمر اللّه ورسوله، واتباع شريعته، وملازمته ما جاء به الكتاب والسنة من الدين‏.‏ فهؤلاء يستعينون اللّه ولا يعبدونه، والذين من قبلهم يريدون أن يعبدوه ولا يستعينوه، والمؤمن يعبده ويستعينه‏.‏
والقسم الرابع‏:‏ شر الأقسام وهو من لا يعبده ولا يستعينه،فلا هو مع الشريعة الأمرية، ولا مع القدر الكوني‏.‏ وانقسامهم إلى هذه الأقسام هو فيما يكون قبل المقدور من توكل واستعانة، ونحو ذلك‏.‏ وما يكون بعده من صبر ورضا ونحو ذلك، فهم في التقوى هي طاعة الأمر الديني، والصبر على ما يقدر عليه من القدر الكوني أربعة أقسام‏:‏
أحدها‏:‏ أهل التقوى والصبر، وهم الذين أنعم اللّه عليهم أهل السعادة في الدنيا والآخرة‏.‏
والثاني‏:‏ الذين لهم نوع من التقوى بلا صبر مثل الذين يمتثلون ما عليهم من الصلاة ونحوها، ويتركون المحرمات؛ لكن إذا أصيب أحدهم

ص -32- في بدنه بمرض ونحوه أو ماله أو في عرضه، أو ابتلى بعدو يخيفه، عظم جزعه، وظهر هلعه‏.‏
والثالث‏:‏ قوم لهم نوع من الصبر بلا تقوى‏:‏ مثل الفجار الذين يصبرون على ما يصيبهم في مثل أهوائهم كاللصوص، والقطاع الذين يصبرون على الآلام في مثل ما يطلبونه من الغصب، وأخذ الحرام، والكتاب وأهل الديوان الذين يصبرون على ذلك في طلب ما يحصل لهم من الأموال بالخيانة وغيرها، وكذلك طلاب الرياسة والعلو على غيرهم يصبرون من ذلك على أنواع من الأذى التي لا يصبر عليها كثير من الناس‏.‏
وكذلك أهل المحبة للصور المحرمة من أهل العشق وغيرهم يصبرون في مثل ما يهوونه من المحرمات على أنواع من الأذى والآلام، وهؤلاء هم الذين يريدون علوا في الأرض أو فسادا من طلاب الرياسة، والعلو على الخلق، ومن طلاب الأموال بالبغي والعدوان والاستمتاع بالصور المحرمة نظرا أو مباشرة وغير ذلك، يصبرون على أنواع من المكروهات ولكن ليس لهم تقوى فيما تركوه من المأمور، وفعلوه من المحظور، وكذلك قد يصبر الرجل على ما يصيبه من المصائب‏:‏ كالمرض والفقر وغير ذلك، ولا يكون فيه تقوى إذا قدر‏.‏

ص -33- وأما القسم الرابع‏:‏ فهو شر الأقسام لا يتقون إذا قدروا، ولا يصبرون إذا ابتلوا؛ بل هم كما قال اللّه تعالى‏:‏ ‏{إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏ ‏[‏المعارج‏:‏ 19- 21‏]‏‏.‏ فهؤلاء تجدهم من أظلم الناس وأجبرهم إذا قدروا، ومن أذل الناس وأجزعهم إذا قهروا، إن قهرتهم ذلوا لك، ونافقوك، وحبوك واسترحموك، ودخلوا فيما يدفعون به عن أنفسهم من أنواع الكذب والذل، وتعظيم المسؤول، وإن قهروك كانوا من أظلم الناس، وأقساهم قلبا، وأقلهم رحمة وإحسانا وعفوا‏.‏ كما قد جربه المسلمون في كل من كان عن حقائق الإيمان أبعد‏:‏ مثل التتار الذين قاتلهم المسلمون، ومن يشبههم في كثير من أمورهم، وإن كان متظاهرا بلباس جند المسلمين وعلمائهم وزهادهم وتجارهم وصناعهم فالاعتبار بالحقائق‏.‏ فإن الله لا ينظر إلى صوركم ولا إلى أموالكم، وإنما ينظر إلى قلوبكم وأعمالكم‏.‏
فمن كان قلبه وعمله من جنس قلوب التتار وأعمالهم، كان شبيها لهم من هذا الوجه، وكان ما معه من الإسلام أو ما يظهره منه بمنزلة ما معهم من الإسلام وما يظهرونه منه، بل يوجد في غير التتار المقاتلين من المظهرين للإسلام من هو أعظم ردة وأولى بالأخلاق الجاهلية وأبعد عن الأخلاق الإسلامية من التتار‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه كان يقول في خطبه‏:‏ ‏"‏خير الكلام كلام اللّه، و خير

ص -34- الهدى هدي محمد، وشر الأمور محدثاتها، وكل محدثة بدعة، وكل بدعة ضلالة‏"‏‏.‏
وإذ كان خير الكلام كلام اللّه، وخير الهدي هدي محمد، فكل من كان إلى ذلك أقرب، وهو به أشبه، كان إلى الكمال أقرب، وهو به أحق، ومن كان عن ذلك أبعد وشبهه أضعف، كان عن الكمال أبعد وبالباطل أحق‏.‏ والكامل هو من كان للّه أطوع، وعلى ما يصيبه أصبر، فكلما كان أتبع لما يأمر اللّه به ورسوله، وأعظم موافقة للّه فيما يحبه ويرضاه، وصبر على ما قدره وقضاه كان أكمل وأفضل، وكل من نقص عن هذين كان فيه من النقص بحسب ذلك‏.‏
وقد ذكر اللّه تعالى الصبر والتقوى جميعا في غير موضع من كتابه، وبين أنه ينصر العبد على عدوه من الكفار المحاربين والمعاهدين والمنافقين وعلى من ظلمه من المسلمين ولصاحبه تكون العاقبة، قال اللّه تعالى‏:‏ ‏{بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ‏}‏ ‏[‏ آل عمران‏:‏ 125 ‏]‏ وقال اللّه تعالى‏:‏ ‏{لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنفُسِكُمْ وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ أَذًى كَثِيرًا وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ‏}‏ آل عمران‏:‏ 186‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ بِطَانَةً مِّن دُونِكُمْ لاَ يَأْلُونَكُمْ خَبَالًا وَدُّواْ مَا عَنِتُّمْ قَدْ بَدَتِ الْبَغْضَاء مِنْ أَفْوَاهِهِمْ وَمَا تُخْفِي صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمُ الآيَاتِ إِن كُنتُمْ تَعْقِلُونَ هَاأَنتُمْ أُوْلاء تُحِبُّونَهُمْ وَلاَ يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَابِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الأَنَامِلَ مِنَ الْغَيْظِ قُلْ مُوتُواْ بِغَيْظِكُمْ إِنَّ اللّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا إِنَّ اللّهَ بِمَا يَعْمَلُونَ مُحِيطٌِ‏}‏ ‏[‏آل عمران‏:‏ 118‏:‏ 120‏]‏ وقال إخوة يوسف له‏:‏ ‏{أَإِنَّكَ لَأَنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ ّ‏}‏ ‏[‏يوسف‏:‏90‏]‏‏.‏

ص -35- وقد قرن الصبر بالأعمال الصالحة عمومًا وخصوصًا فقال تعالى‏:‏ ‏{وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّىَ يَحْكُمَ اللّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ‏}‏ ‏[‏يونس‏:‏ 109‏]‏‏.‏ وفي اتباع ما أوحى إليه التقوى كلها‏:‏ تصديقًا لخبر اللّه، وطاعة لأمره، وقال تعالى‏:‏ ‏{وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِين وَاصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏هود‏:‏ 114، 115‏]‏‏.‏
وقال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ‏}‏ ‏[‏غافر‏:‏ 55‏]‏‏.‏ وقال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ‏}‏ ‏[‏طه‏:‏ 130‏]‏ وقال تعالى‏:‏ ‏{وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ َ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏ وقال تعالى‏:‏ ‏{اسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ إِنَّ اللّهَ مَعَ الصَّابِرِينَ‏}‏ ‏[‏البقرة‏:‏ 153‏]‏ فهذه مواضع قرن فيها الصلاة والصبر‏.

ص -36- وقرن بين الرحمة والصبر في مثل قوله تعالى‏:‏ ‏{وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏:‏ 17‏]‏ وفي الرحمة الإحسان إلى الخلق بالزكاة وغيرها، فإن القسمة أيضا رباعية‏.‏ إذ من الناس من يصبر ولا يرحمك كأهل القوة والقسوة، ومنهم من يرحم ولا يصبر‏:‏ كأهل الضعف واللين، مثل كثير من النساء ومن يشبههن، ومنهم من لا يصبر ولا يرحم كأهل القسوة والهلع،والمحمود هو الذي يصبر ويرحم؛ كما قال الفقهاء في صفة المتولي‏:‏ ينبغي أن يكون قويا من غير عنف، لينا من غير ضعف، فبصبره يقوى، وبلينه يرحم، وبالصبر ينصرالعبد، فإن النصر مع الصبر، وبالرحمة يرحمه اللّه تعالى‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما يرحم اللّه من عباده الرحماء‏"‏، وقال‏:‏ ‏"‏من لم يرحم لا يرحم‏"‏، وقال‏:‏ ‏"‏لا تنزع الرحمة إلا من شقي، الراحمون يرحمهم الرحمن، ارحموا من في الأرض يرحمكم من في السماء‏"‏‏.‏ واللّه أعلم، انتهى‏.‏


سئل عن أهل الصفة كم كانوا وهل كانوا بمكة أو المدينة

الجزء الحادي عشر

سئل عن أهل الصفة كم كانوا وهل كانوا بمكة أو المدينة

ص -37- سُئِلَ شَيْخُ الإِسْلاَم وقدوة الأنام ومفتى الفرق وناصر السنة‏:‏ تقي الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية رضي اللّه عنه عن ‏"‏أهل الصفة‏"‏ كم كانوا‏؟‏ وهل كانوا بمكة أو بالمدينة‏؟‏ وأين موضعهم الذي كانوا يقيمون فيه‏؟‏ وهل كانوا مقيمين بأجمعهم لا يخرجون إلا خروج حاجة ‏؟‏ أو كان منهم من يقعد بالصفة‏؟‏ ومنهم من يتسبب في القوت‏؟‏ وما كان تسببهم ‏؟‏ هل يعملون بأبدانهم، أم يشحذون بالزنبيل ‏[‏الزنبيل‏:‏ خطأ لغة، والصواب‏:‏ الزبِّيِل‏:‏ وهى القفة أو الجراب، وهو الوعاء الذى يحمل فيه‏:‏ جمع زُبُل وزبُلان‏.‏ انظر‏:‏ معجم متن اللغة 3
14‏]‏ ‏؟‏ وفي من يعتقد أن ‏[‏أهل الصفة‏]‏ قاتلوا المؤمنين مع المشركين ‏؟‏ وفيمن يعتقد أن ‏[‏أهل الصفة‏]‏ أفضل من أبي بكر وعمر وعثمان وعلي رضي اللّه عنهم ‏؟‏ ومن الستة الباقين من العشرة‏؟‏ وهل كان في ذلك الزمان أحد ينذر لأهل الصفة ‏؟‏ وهل تواجدوا على دف أو شبابة ‏[‏الشبابة‏:‏ آلة طرب متخذة من القصب المجوف‏.‏ يقال لها‏:‏ اليراع ويعبر عنها بالمزمار العراقى وهى معروفة إلى اليوم‏.‏ انظر‏:‏ معجم متن اللغة 3
264‏]‏ ‏؟‏ أو كان لهم حاد ينشد الأشعار ويتحركون عليها بالتصدية ويتواجدون‏؟‏
وعن هذه الآية وهي قوله تعالى‏:‏ ‏{وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ‏}‏ ‏[‏الكهف‏:‏ 28‏]‏ هل هي مخصوصة بأهل الصفة ‏؟‏ أم هي

ص -38- عامة ‏؟‏ وهل الحديث الذي يرويه كثير من العامة ويقولون‏:‏ إن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏ما من جماعة يجتمعون إلا وفيهم ولي للّه‏:‏ لا الناس يعرفونه ولا الولي يعرف أنه ولي‏"‏ صحيح ‏؟‏ وهل تخفى حالة الأولياء أو طريقتهم على أهل العلم أو غيرهم‏؟‏ ولماذا سمي الولي وليا؛ وما المراد بالولي‏؟‏‏.‏
وما الفقراء الذين يسبقون الأغنياء إلى الجنة‏؟‏ وما الفقراء الذين أوصى بهم في كلامه، وذكرهم سيد خلقه، وخاتم أنبيائه ورسله محمد صلى الله عليه وسلم في سنته‏.‏ هل هم الذين لا يملكون كفايتهم أهل الفاقة والحاجة أم لا ‏؟‏‏.‏
فأجاب‏:‏ شيخ الإسلام تقى الدين أبو العباس أحمد بن تيميه رضي اللّه عنه بقلمه ما صورته‏:‏
الحمد للّه رب العالمين‏.‏
أما ‏[‏الصفة‏]‏ التي ينسب إليها أهل الصفة من أصحاب النبي صلى الله عليه وسلم فكانت في مؤخر مسجد النبي صلى الله عليه وسلم في شمالي المسجد بالمدينة النبوية، كان يأوى إليها من فقراء المسلمين من ليس له أهل ولا مكان يأوى إليه؛ وذلك أن اللّه سبحانه وتعالى أمر نبيه

ص -39- صلى الله عليه وسلم والمؤمنين أن يهاجروا إلى المدينة النبوية، حين آمن من آمن من أكابر أهل المدينة من الأوس والخزرج، وبايعهم بيعة العقبة عند منى، وصار للمؤمنين دار عز ومنعة، جعل المؤمنون من أهل مكة وغيرهم يهاجرون إلى المدينة، وكان المؤمنون السابقون بها صنفين‏:‏ المهاجرين الذين هاجروا إليها من بلادهم، والأنصار الذين هم أهل المدينة وكان من لم يهاجر من الأعراب وغيرهم من المسلمين لهم حكم آخر‏.‏ وآخرون كانوا ممنوعين من الهجرة لمنع أكابرهم لهم بالقيد والحبس، وآخرون كانوا مقيمين بين ظهراني الكفار المستظهرين عليهم‏.‏
فكل هذه ‏[‏الأصناف‏]‏ مذكورة في القرآن، وحكمهم باق إلى يوم القيامة في أشباههم ونظرائهم‏.‏قال اللّه تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَالَّذِينَ آمَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُم مِّن وَلاَيَتِهِم مِّن شَيْءٍ حَتَّى يُهَاجِرُواْ وَإِنِ اسْتَنصَرُوكُمْ فِي الدِّينِ فَعَلَيْكُمُ النَّصْرُ إِلاَّ عَلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُن فِتْنَةٌ فِي الأَرْضِ وَفَسَادٌ كَبِيرٌ وَالَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُولَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَّهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ‏}‏ ‏[‏الأنفال‏:‏ 72‏:‏ 74‏]‏ فهذا في السابقين‏.‏ ثم ذكر من اتبعهم إلى يوم القيامة فقال‏:‏

ص -40- {وَالَّذِينَ آمَنُوا مِنْ بَعْدُ وَهَاجَرُوا وَجَاهَدُوا مَعَكُمْ فَأُولَئِكَ مِنْكُمْ وَأُولُوا الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ ٌ‏}‏ ‏[‏الأنفال‏:‏ 57‏]‏ ،وقال الله تعالى‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ الآية ‏[‏التوبة‏:‏ 100‏]‏
وذكر في السورة الأعراب المؤمنين، وذكر المنافقين من أهل المدينة ومن حولها، وقال سبحانه وتعالى‏:‏ ‏{إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلآئِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُواْ فِيمَ كُنتُمْ قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالْوَاْ أَلَمْ تَكُنْ أَرْضُ اللّهِ وَاسِعَةً فَتُهَاجِرُواْ فِيهَا فَأُوْلَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءتْ مَصِيرًا إِلاَّ الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلًا فَأُوْلَئِكَ عَسَى اللّهُ أَن يَعْفُوَ عَنْهُمْ وَكَانَ اللّهُ عَفُوًّا غَفُورًا‏}‏ ‏[‏ النساء‏:‏ 97-99‏]‏‏.‏
فلما كان المؤمنون يهاجرون إلى المدينة النبوية كان فيهم من ينزل على الأنصار بأهله، أو بغير أهله؛ لأن المبايعة كانت على أن يؤووهم، ويواسوهم، وكان في بعض الأوقات إذا قدم المهاجر اقترع الأنصار على من ينزل عنده منهم، وكان النبي صلى الله عليه وسلم قد حالف بين المهاجرين والأنصار، وآخى بينهم، ثم صار المهاجرون يكثرون بعد ذلك شيئًا بعد شيء؛ فإن الإسلام صار ينتشر والناس يدخلون فيه‏.‏
والنبي صلى الله عليه وسلم يغزو الكفار تارة بنفسه، وتارة بسراياه

ص -41- ‏فيسلم خلق تارة ظاهرا وباطنا وتارة ظاهرا فقط، ويكثر المهاجرون إلى المدينة من الفقراء والأغنياء، والأهلين والعزاب، فكان من لم يتيسر له مكان يأوى إليه، يأوى إلى تلك الصفة التي في المسجد، ولم يكن جميع أهل الصفة يجتمعون في وقت واحد، بل منهم من يتأهل، أو ينتقل إلى مكان آخر يتيسر له‏.‏ ويجيء ناس بعد ناس، فكانوا تارة يقلون، وتارة يكثرون، فتارة يكونون عشرة أو أقل، وتارة يكونون عشرين وثلاثين وأكثر، وتارة يكونون ستين وسبعين‏.‏
وأما جملة من أوى إلى الصفة مع تفرقهم، فقد قيل‏:‏ كانوا نحو أربعمائة من الصحابة، وقد قيل‏:‏ كانوا أكثر من ذلك ولم يعرف كل واحد منهم‏.‏
وقد جمع أسماءهم ‏[‏الشيخ أبو عبد الرحمن السلمي‏]‏ في كتاب ‏[‏تاريخ أهل الصفة‏]‏ جمع ذكر من بلغه أنه كان من ‏[‏أهل الصفة‏]‏ وكان معتنيا بذكر أخبار النساك، والصوفية؛ والآثار التي يستندون إليها، والكلمات المأثورة عنهم؛ وجمع أخبار زهاد السلف، وأخبار جميع من بلغه أنه كان من أهل الصفة؛ وكم بلغوا، وأخبار الصوفية المتأخرين بعد القرون الثلاثة‏.‏
وجمع أيضا في الأبواب‏:‏ مثل حقائق التفسير، ومثل أبواب التصوف الجارية على أبواب الفقه، ومثل كلامهم في التوحيد والمعرفة والمحبة، ومسألة السماع وغير ذلك من الأحوال، وغير ذلك من الأبواب‏.‏ وفيما جمعه فوائد كثيرة، ومنافع جليلة‏.‏

ص -42- وهو في نفسه رجل من أهل الخير والدين والصلاح والفضل‏.‏وما يرويه من الآثار فيه من الصحيح شيء كثير‏.‏ويروي أحيانا أخبارا ضعيفة بل موضوعة‏.‏ يعلم العلماء أنها كذب‏.‏ وقد تكلم بعض حفاظ الحديث في سماعه‏.‏
وكان البيهقي إذا روى عنه يقول‏:‏ حدثنا أبو عبد الرحمن من أصل سماعه، وما يظن به وبأمثاله إن شاء اللّه تعمد الكذب، لكن لعدم الحفظ والإتقان يدخل عليهم الخطأ في الرواية؛ فإن النساك والعباد منهم من هو متقن في الحديث، مثل ثابت البناني ‏[‏أبو محمد ثابت بن أسلم البنانى البصرى، كان من أئمة أهل العلم والعمل، ولد فى خلافة معاوية، وثقه العجلى والنسائى وابن حبان، وغيرهم، توفى سنة ثلاث وعشرين ومائة، وقيل‏:‏ سبع وعشرين‏.‏ ‏[‏تهذيب التهذيب 22، وسير أعلام النبلاء 5220 223‏]‏، والفضيل ابن عياض، وأمثالهما ومنهم من قد يقع في بعض حديثه غلط، وضعف‏.‏ مثل مالك بن دينار وفرقد السبخي ‏[‏هو فرقد بن يعقوب السبخى أبو يعقوب البصرى من سبخة البصرة، وقيل‏:‏ من سبخة الكوفة، روى عن أنس وسعيد بن جبير‏.‏ قال البخارى‏:‏ فى حديثه مناكير، وقال النسائى‏:‏ ليس بثقة، وقال يعقوب بن شيبة‏:‏ رجل صالح ضعيف الحديث جدًا، وقال ابن حبان‏:‏ كانت فيه غفلة ورداءة حفظ فكان يرفع المراسيل وهو لا يعلم‏.‏ وقال ابن سعد‏:‏ مات بالطاعون سنة 131 ه‏.‏ ‏[‏تهذيب التهذيب 8262، 263‏]‏ ونحوهما‏.‏ وكذلك ما يأثره أبو عبد الرحمن عن بعض المتكلمين في الطريق أو ينتصر له من الأقوال والأفعال والأحوال‏.‏ فيه من الهدى والعلم شيء كثير‏.‏ وفيه أحيانا من الخطأ أشياء؛ وبعض ذلك يكون عن اجتهاد سائغ‏.‏ وبعضه باطل قطعا‏.‏ مثل ما ذكر في حقائق التفسير قطعة كبيرة عن جعفر الصادق وغيره من الآثار الموضوعة‏.‏ وذكر عن بعض طائفة أنواعا من الإشارات التي بعضها أمثال حسنة‏.‏ واستدلالات مناسبة‏.‏ وبعضها من نوع الباطل واللغو‏.‏

ص -43- فالذي جمعه ‏[‏الشيخ أبو عبد الرحمن‏]‏ ونحوه في ‏[‏تاريخ أهل الصفة‏]‏ وأخبار زهاد السلف، وطبقات الصوفية، يستفاد منه فوائد جليلة، ويجتنب منه ما فيه من الروايات الباطلة، ويتوقف فيما فيه من الروايات الضعيفة‏.‏
وهكذا كثير من أهل الروايات، ومن أهل الآراء والأذواق، من الفقهاء والزهاد والمتكلمين، وغيرهم‏.‏ يوجد فيما يأثرونه عمن قبلهم، وفيما يذكرونه معتقدين له شيء كثير، وأمر عظيم من الهدى، ودين الحق، الذي بعث اللّه به رسوله‏.‏ ويوجد أحيانا عندهم من جنس الروايات الباطلة أو الضعيفة، ومن جنس الآراء والأذواق الفاسدة أو المحتملة شيء كثير‏.‏
ومن له في الأمة لسان صدق عام، بحيث يثنى عليه، ويحمد في جماهير أجناس الأمة، فهؤلاء هم أئمة الهدى، ومصابيح الدجى، وغلطهم قليل بالنسبة إلى صوابهم، وعامته من موارد الاجتهاد التي يعذرون فيها، وهم الذين يتبعون العلم والعدل، فهم بعداء عن الجهل والظلم، وعن اتباع الظن، وما تهوى الأنفس‏.‏

ص -44- فصل
وأما حال ‏[‏أهل الصفة‏]‏ هم وغيرهم من فقراء المسلمين الذين لم يكونوا في الصفة، أو كانوا يكونون بها بعض الأوقات، فكما وصفهم اللّه تعالى في كتابه، حيث بين مستحقي الصدقة منهم، ومستحقي الفيء منهم‏.‏ فقال‏:‏ ‏{إِن تُبْدُواْ الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لُّكُمْ وَيُكَفِّرُ عَنكُم مِّن سَيِّئَاتِكُمْ وَاللّهُ بِمَا تَعْمَلُونَ خَبِيرٌ‏}‏ إلى قوله‏:‏ ‏{لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِي الأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ تَعْرِفُهُم بِسِيمَاهُمْ لاَ يَسْأَلُونَ النَّاسَ إِلْحَافًا‏}‏ ‏[‏البقرة‏:‏ 271‏:‏ 273‏]‏‏.‏ وقال في أهل الفيء‏:‏ ‏{لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحشر‏:‏ 8‏]‏‏.‏
وكان فقراء المسلمين من أهل الصفة وغيرهم يكتسبون عند إمكان الاكتساب الذي لا يصدهم عما هو أوجب أو أحب إلى اللّه ورسوله من الكسب، وأما إذا أحصروا في سبيل اللّه عن الكسب، فكانوايقدمون ما هو أقرب إلى اللّه ورسوله، وكان أهل الصفة ضيوف

ص -45- الإسلام، يبعث إليهم النبي صلى الله عليه وسلم بما يكون عنده، فإن الغالب كان عليهم الحاجة لا يقوم ما يقدرون عليه من الكسب بما يحتاجون إليه من الرزق‏.‏
وأما ‏[‏المسألة‏]‏ فكانوا فيها كما أدبهم النبي صلى الله عليه وسلم حيث حرمها على المستغنى عنها، وأباح منها أن يسأل الرجل حقه، مثل أن يسأل ذا السلطان أن يعطيه حقه من مال اللّه،أو يسأل إذا كان لابد سائلًا الصاحلين الموسرين إذا احتاج إلى ذلك، ونهى خواص أصحابه عن المسألة مطلقًا، حتى كان السوط يسقط من يد أحدهم فلايقول لأحد‏:‏ ناولني إياه‏.‏
وهذا الباب فيه أحاديث وتفصيل‏.‏ وكلام العلماء لا يسعه هذا المكان‏.‏ مثل قوله صلى الله عليه وسلم لعمر بن الخطاب‏:‏ ‏"‏ما أتاك من هذا المال وأنت غير سائل ولا مشرف فخذه، وما لا فلا تتبعه نفسك‏"‏ ومثل قوله‏:‏ ‏"‏من يستغن يغنه اللّّه ومن يستعفف يعفه اللّه، ومن يتصبر يصبره اللّه، وما أعطى أحد عطاء خيرا وأوسع من الصبر‏"‏ ومثل قوله‏:‏ ‏"‏من سأل الناس وله ما يغنيه جاءت مسألته خدوشا ‏[‏خدوشا‏:‏ خدش الجلد‏:‏ قشره بعود أو نحوه‏.‏ خدشه، يخدشه خدشا والجمع خُدُوش‏.‏ اننظر‏:‏ النهاية فى غريب الحديث والأثر لابن الأثير 214‏]‏، أو خموشا ‏[‏خموشا‏:‏ هو بمعنى الخدوش‏.‏ انظر‏:‏ النهاية فى غريب الحديث والأثر لا بن الأثير 280‏]‏، أو كدوشا ‏[‏كدوشا‏:‏ الكدش‏:‏ الجرح‏.‏ انظر‏:‏ النهاية فى غريب الحديث والأثر لابن الأثير 4155‏]‏ ‏"‏في وجهه‏"‏ ومثل قوله‏:‏ ‏"‏لأن يأخذ أحدكم حبله فيذهب فيحتطب خير له من أن يسأل الناس أعطوه أو منعوه‏"‏ إلى غير ذلك من الأحاديث‏.‏

ص -46- وأما الجائز منها فمثل ما أخبر اللّه تعالى عن موسى والخضر‏:‏ أنهما أتيا أهل قرية فاستطعما أهلها‏.‏ ومثل قوله‏:‏ ‏"‏لا تحل المسألة إلا لذي دم موجع، أو غرم مفظع، أو فقر مدقع ‏[‏مدقع‏:‏ أى‏:‏ شديد يفضى بصاحبه إلى الدقعاء‏.‏ وقيل‏:‏ هو سوء احتمال الفقر‏.‏ انظر‏:‏ النهاية فى غريب الحديث والأثر 2127‏]‏‏"‏ ومثل قوله لقبيصة بن مخارق الهلالي‏:‏ ‏"‏يا قبيصة‏!‏ لا تحل المسألة إلا لثلاثة‏:‏ رجل أصابته جائحه ‏[‏جائحة‏:‏ الجائحة هى الآفة التى تهلك الثمار والأموال وتستأصلها‏.‏ انظر‏:‏ اللسان، مادة ‏[‏جوح‏]‏ ‏]‏ اجتاحت ماله‏:‏ فسأل حتى يجد سدادا ‏[‏السداد‏:‏ هو مايفى من الشىء وماتسد بها الحاجة انظر‏:‏ النهاية 2353‏]‏ من عيش، أو قواما ‏[‏قواما من عيش‏:‏ أى يجد ماتقوم به حاجته من معيشة‏.‏ انظر‏:‏ النهاية 4124‏]‏ من عيش، ثم يمسك‏.‏ ورجل أصابته فاقة ‏[‏ فاقة‏:‏ فقر وحاجة‏.‏ انظر‏:‏ النهاية فى غريب الحديث والأثر لابن الأثير 3480‏]‏، حتي يقوم ثلاثة من ذوي الحجا ‏[‏الحجا‏:‏ العقل‏.‏ انظر‏:‏ النهاية فى غريب الحديث والأثر لابن الأثير 1348 ‏]‏ من قومه فيقولون‏:‏ لقد أصابت فلانًا فاقة، فسأل حتى يجد سدادا من عيش، أو قوامًا من عيش، ثم يمسك، ورجل تحمل حمالة فسأل حتي يجد حمالته، ثم يمسك‏.‏ وما سوى ذلك من المسألة فإنما هي سحت يأكله صاحبه سحتًا ‏[‏السحت‏:‏ الحرام‏.‏ الذى لايحل كسبه لأنه يسحت البركة أي يذهبها‏.‏ انظر‏:‏ النهاية فى غريب الحديث والأثر لابن الأثير 2345‏]‏‏"‏‏.‏
ولم يكن في الصحابة - لا أهل الصفة ولا غيرهم - من يتخذ مسألة الناس، ولا الإلحاف في المسألة بالكدية، والشحاذة لا بالزنبيل ولا غيره صناعة وحرفة، بحيث لا يبتغي الرزق إلا بذلك، كما لم يكن في الصحابة أيضا أهل فضول من الأموال يتركون، لا يؤدون الزكاة ولا ينفقون أموالهم في سبيل الله، ولا يعطون في النوائب‏.‏ بل هذان الصنفان الظالمان المصران على الظلم الظاهر، من مانعي الزكاة، والحقوق الواجبة، والمتعدين حدود اللّه تعالى في أخذ أموال الناس كانا معدومين في الصحابة المثنى عليهم‏.‏

ص -47- فصل
وأما من قال‏:‏ إن أحدًا من الصحابة أهل الصفة أو غيرهم أو التابعين أو تابعي التابعين قاتل مع الكفار، أو قاتلوا النبي صلى الله عليه وسلم أو أصحابه، أو أنهم كانوا يستحلون ذلك، أو أنه يجوز ذلك‏.‏ فهذا ضال غاو؛ بل كافر يجب أن يستتاب من ذلك، فإن تاب وإلا قتل‏.‏ ‏{وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏النساء‏:‏ 115‏]‏؛ بل كان أهل الصفة وغيرهم كالقراء الذين قنت النبي صلى الله عليه وسلم يدعو على من قتلهم من أعظم الصحابة إيمانًا وجهادًا مع رسول اللّه صلى الله عليه وسلم ونصرًا للّه ورسوله، كما أخبر اللّه تعالى عنهم بقوله‏:‏ ‏{لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحشر‏:‏ 8‏]‏‏.‏
وقال‏:‏ ‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا‏}‏ إلى قوله‏:‏ ‏{وَمَثَلُهُمْ فِي الْإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ‏}‏ ‏[‏الفتح‏:‏ 29‏]‏ وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏‏.‏

ص -48- وقد غزا النبي صلى الله عليه وسلم غزوات متعددة، وكان القتال منها في تسع مغاز‏:‏ مثل بدر‏.‏ وأحد‏.‏ والخندق‏.‏ وخيبر‏.‏ وحنين‏.‏ وانكسر المسلمون يوم أحد وانهزموا، ثم عادوا يوم حنين، ونصرهم الله ببدر وهم أذلة، وحصروا في الخندق حتى دفع اللّه عنهم أولئك الأعداء، وفي جميع المواطن كان يكون المؤمنون من أهل الصفة وغيرهم مع النبي صلى الله عليه وسلم، لم يقاتلوا مع الكفار قط، وإنما يظن هذا ويقوله من الضلال والمنافقين قسمان‏:‏
‏[‏قسم‏]‏ منافقون‏.‏ وإن أظهروا الإسلام، وكان في بعضهم زهادة وعبادة، يظنون أن إلى اللّه طريقا غير الإيمان بالرسول ومتابعته، وإن من أولياء اللّه من يستغنى عن متابعة الرسول، كاستغناء الخضر عن متابعة موسى‏.‏ وفي هؤلاء من يفضل شيخه أو عالمه أو ملكه على النبي صلى الله عليه وسلم‏:‏ إما تفضيلاً مطلقًا، أو في بعض صفات الكمال‏.‏ وهؤلاء منافقون كفار يجب قتلهم بعد قيام الحجة عليهم‏.‏
فإن اللّه تعالى بعث محمدا صلى الله عليه وسلم إلى جميع الثقلين‏:‏ إنسهم وجنهم وزهادهم وملوكهم‏.‏ وموسى عليه السلام إنما بعث إلى

ص -49- قومه لم يكن مبعوثا إلى الخضر، ولا كان يجب على الخضر اتباعه؛ بل قال له‏:‏ إني على علم من علم اللّه تعالى علمنيه اللّه لا تعلمه، وأنت على علم من علم اللّه علمكه اللّه لا أعلمه‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وكان النبي يبعث إلى قومه خاصة‏.‏ وبعثت إلى الناس عامة‏"‏ وقال اللّه تعالى‏:‏ ‏{قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الأعراف‏:‏ 158‏]‏ وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ بَشِيرًا وَنَذِيرًا‏}‏ ‏[‏سبأ‏:‏ 28‏]‏‏.‏
والقسم الثاني‏:‏ من يشاهد ربوبية اللّه تعالى لعباده التي عمت جميع البرايا، ويظن أن دين اللّه الموافقة للقدر، سواء كان في ذلك عبادة اللّه وحده لا شريك له، أو كان فيه عبادة الأوثان واتخاذ الشركاء والشفعاء من دونه، وسواء كان فيه الإيمان بكتبه ورسله، أو الإعراض عنهم والكفر بهم، وهؤلاء يسوون بين الذين آمنوا وعملوا الصالحات وبين المفسدين في الأرض، وبين المتقين والفجار، ويجعلون المسلمين كالمجرمين، ويجعلون الإيمان والتقوى والعمل الصالح بمنزلة الكفر والفسوق والعصيان، وأهل الجنة كأهل النار، وأولياء اللّه كأعداء الله، وربما جعلوا هذا من ‏[‏باب الرضا بالقضاء‏]‏ وربما جعلوه ‏[‏التوحيد والحقيقة‏]‏ بناء على أنه توحيد الربوبية الذي يقر به المشركون، وأنه ‏[‏الحقيقة الكونية‏]‏‏.

ص -50- وهؤلاء يعبدون اللّه على حرف‏:‏ فإن أصابهم خير اطمأنوا به، وإن أصابتهم فتنة انقلبوا على وجوههم،خسروا الدنيا والآخرة، وغالبهم يتوسعون في ذلك حتى يجعلوا قتال الكفار قتالًا للّه، ويجعلون أعيان الكفار والفجار والأوثان من نفس اللّه وذاته، ويقولون‏:‏ ما في الوجود غيره، ولا سواه، بمعنى أن المخلوق هو الخالق، والمصنوع هو الصانع‏.‏ وقد يقولون‏:‏ ‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏ ويقولون‏:‏ ‏{أَنُطْعِمُ مَن لَّوْ يَشَاء اللَّهُ أَطْعَمَهُ‏}‏ ‏[‏يس‏:‏ 47‏]‏‏.‏
إلى نحو ذلك من الأقوال والأفعال التي هي شر من مقالات اليهود والنصارى، بل ومن مقالات المشركين والمجوس، وسائر الكفار، من جنس مقالة فرعون والدجال، ونحوهما ممن ينكر الصانع الخالق البارئ رب العالمين، أو يقولون‏:‏ إنه هو، أو أنه حل فيه‏.‏
وهؤلاء كفار بأصلي الإسلام وهما‏:‏ شهادة أن لا إله إلا اللّه، وأن محمدا رسول الله ‏.‏
فإن التوحيد الواجب أن نعبد اللّه وحده لا نشرك به شيئًا، ولا نجعل له ندا في إلهيته، لا شريكا ولا شفيعا‏.‏ فأما ‏[‏توحيد الربوبية‏]‏ وهو الإقرار بأنه خالق كل شيء، فهذا قد أقر به المشركون الذين قال اللّه فيهم‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏ 106‏]‏ قال ابن عباس‏:‏ تسألهم من خلق السموات والأرض‏؟‏ فيقولون‏:‏

ص -51- اللّّه، وهم يعبدون غيره‏.‏ وقال تعالى‏:‏ ‏{وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ‏}‏ ‏[‏ الزمر‏:‏ 38 ‏]‏ وقال تعالى‏:‏ ‏{قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا إِن كُنتُمْ تَعْلَمُونَ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ قُلْ مَن رَّبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 84‏:‏ 89‏]‏‏.‏
فالكفار المشركون مقرون أن اللّه خالق السموات والأرض، وليس في جميع الكفار من جعل للّه شريكا مساويا له في ذاته وصفاته وأفعاله، هذا لم يقله أحد قط، لا من المجوس الثنوية،ولا من أهل التثليث، ولا من الصابئة المشركين الذين يعبدون الكواكب والملائكة،ولا من عباد الأنبياء والصالحين، ولا من عباد التماثيل والقبور وغيرهم؛ فإن جميع هؤلاء - وإن كانوا كفارًا مشركين متنوعين في الشرك - فهم مقرون بالرب الحق الذي ليس له مثل في ذاته وصفاته، وجميع أفعاله؛ ولكنهم مع هذا مشركون به في ألوهيته، بأن يعبدوا معه آلهة أخرى، يتخذونها شفعاء أو شركاء؛ أو في ربوبيته بأن يجعلوا غيره رب بعض الكائنات دونه مع اعترافهم بأنه رب ذلك الرب، وخالق ذلك الخلق‏.‏
وقد أرسل اللّه جميع الرسل، وأنزل جميع الكتب بالتوحي

ص -52- الذي هو عبادة اللّه وحده، لا شريك له‏.‏ كما قال اللّه تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونَِ‏}‏ ‏[‏الأنبياء‏:‏25‏]‏ وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ َ‏}‏ ‏[‏الزخرف‏:‏45‏]‏ وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ فَمِنْهُم مَّنْ هَدَى اللّهُ وَمِنْهُم مَّنْ حَقَّتْ عَلَيْهِ الضَّلالَةُ‏}‏ ‏[‏النحل‏:‏36‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ‏}‏ ‏[‏المؤمنون‏:‏51، 52‏]‏ ‏.‏
وقد قالت الرسل كلهم مثل نوح وهود وصالح وغيرهم‏:‏ ‏{أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ‏}‏ ‏[‏نوح‏:‏3‏]‏ فكل الرسل دعوا إلى عبادة اللّه وحده لا شريك له، وإلى طاعتهم‏.‏
والإيمان بالرسل، هو ‏[‏الأصل الثاني‏]‏ من أصلي الإسلام، فمن لم يؤمن بأن محمدا رسول اللّه إلى جميع العالمين، وأنه يجب على جميع الخلق متابعته، وإن الحلال ما أحله الله، والحرام ما حرمه اللّه، والدين ما شرعه، فهو كافر‏:‏ مثل هؤلاء المنافقين ونحوهم ممن يجوز الخروج عن دينه وشرعته وطاعته؛ إما عمومًا وإما خصوصًا‏.‏ ويجوز إعانة الكفار والفجار على إفساد دينه وشرعته‏.‏

ص -53- ويحتجون بما يفترونه‏:‏ إن أهل الصفة قاتلوه‏.‏ وإنهم قالوا‏:‏ نحن مع اللّه، من كان اللّه معه كنا معه، يريدون بذلك القدر و ‏[‏الحقيقة الكونية‏]‏ دون الأمر و ‏[‏الحقيقة الدينية‏]‏ ويحتج بمثل هذا من ينصر الكفار والفجار، ويخفرهم بقلبه وهمته، وتوجهه من ذوي الفقر، ويعتقدون مع هذا أنهم من أولياء اللهّّ، وإن الخروج عن الشريعة المحمدية سائغ لهم، وكل هذا ضلال وباطل‏.‏ وإن كان لأصحابه زهد وعبادة، فهم في العباد مثل أوليائهم من التتار ونحوهم في الأجناد فإن ‏"‏المرء على دين خليله‏"‏ و ‏"‏المرء مع من أحب‏"‏‏.‏ هكذا قال النبي صلى الله عليه وسلم، وقد جعل اللّه المؤمنين بعضهم أولياء بعض، والكافرين بعضهم أولياء بعض‏.‏
وقد أمر النبي صلى الله عليه وسلم بقتال المارقين من الإسلام مع عبادتهم العظيمة الذين قال فيهم النبي صلى الله عليه وسلم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم‏.‏ يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية‏.‏ أينما لقيتموهم فاقتلوهم؛ فإن في قتلهم أجرا عند اللّه لمن قتلهم يوم القيامة، لئن أدركتهم لأقتلنهم قتل عاد‏"‏ وهؤلاء قاتلهم أمير المؤمنين علي بن أبي طالب لما خرجوا عن شريعة رسول الله

ص -54- صلى الله عليه وسلم وسنته، وفارقوا جماعة المسلمين، فكيف بمن يعتقد أن المؤمنين كانوا يقاتلون النبي صلى الله عليه وسلم ‏؟‏‏!‏
ومثل هذا ما يرويه بعض هؤلاء المفترين‏:‏ أن أهل الصفة سمعوا ما خاطب اللّه به رسوله ليلة المعراج؛ وإن اللّه أمره ألا يعلم به أحدا‏.‏ فلما أصبح وجدهم يتحدثون، فأنكر ذلك، فقال اللّه تعالى‏:‏ ‏"‏أنا أمرتك ألا تعلم به أحدًا؛ لكن أنا الذي أعلمتهم به‏"‏‏.‏
إلى أمثال هذه الأكاذيب التي هي من أعظم الكفر‏.‏ وهي كذب واضح؛ فإن ‏[‏أهل الصفة‏]‏ لم يكونوا إلا بالمدينة؛ لم يكن بمكة أهل صفة؛ والمعراج إنما كان من مكة؛ كما قال سبحانه وتعالى‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى‏}‏ ‏[‏الإسراء‏:‏1‏]‏‏.‏
ومما يشبه هذا من بعض الوجوه‏:‏ رواية بعضهم عن عمر أنه قال‏:‏ كان النبي صلى الله عليه وسلم يتحدث هو أبو بكر وكنت كالزنجي بينهما‏.‏
وهذا من الإفك المختلق‏.‏ ثم أنهم مع هذا يجعلون عمر الذي سمع كلام النبي صلى الله عليه وسلم وصديقه، وهو أفضل الخلق بعد الصديق لم يفهم ذلك الكلام، بل كان كالزنجي‏.‏ ويدعون أنهم هم سمعوه وعرفوه ثم كل منهم يفسره بما يدعيه من الضلالات الكفرية التي يزعم أنها ‏[‏علم الأسرار والحقائق‏]‏ ويريدون بذلك إما الاتحاد وإما تعطيل الشرائع ونحو ذلك‏.‏ مثل ما تدعي النصيرية

ص -55- والإسماعيلية؛ والقرامطة والباطنية الثنوية، والحاكمية وغيرهم، من الضلالات المخالفة لدين الإسلام‏.‏ وما ينسبونه إلى علي بن أبي طالب؛ أو جعفر الصادق أو غيرهما من أهل البيت كالبطاقة والهفت والجدول والجفر وملحمة بن عنضب، وغير ذلك من الأكاذيب المفتراة باتفاق جميع أهل المعرفة، وكل هذا باطل‏.‏
فإنه لما كان لآل رسول اللّه صلى الله عليه وسلم به اتصال النسب والقرابة، وللأولياء الصالحين منهم ومن غيرهم به اتصال الموالاة والمتابعة، صار كثير ممن يخالف دينه وشريعته وسنته يموه باطله ويزخرفه بما يفتريه على أهل بيته، وأهل موالاته ومتابعته، وصار كثير من الناس يغلو إما في قوم من هؤلاء، أو من هؤلاء، حتى يتخذهم آلهة أو يقدم ما يضاف إليهم على شريعة النبي صلى الله عليه وسلم وسنته، وحتى يخالف كتاب اللّه وسنة رسوله، وما اتفق عليه السلف الطيب من أهل بيته ومن أهل الموالاة له والمتابعة، وهذا كثير في أهل الضلال‏.‏

ص -56- فصل
وأما تفضيل ‏[‏أهل الصفة‏]‏ على العشرة وغيرهم فخطأ وضلال، بل خير هذه الأمة بعد نبيها أبو بكر ثم عمر، كما تواتر ذلك عن أمير المؤمنين علي بن أبي طالب موقوفًا ومرفوعا، وكما دل على ذلك الكتاب والسنة، واتفق عليه سلف الأمة وأئمة العلم والسنة، وبعدهما عثمان وعلي وكذلك سائر أهل الشورى‏:‏ مثل طلحة والزبير وسعد وعبد الرحمن ابن عوف، وهؤلاء مع أبي عبيدة بن الجراج أمين هذه الأمة ومع سعيد بن زيد‏.‏
هم العشرة المشهود لهم بالجنة‏.‏
قال اللّه عز وجل في كتابه‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏الحديد‏:‏10‏]‏‏.‏ ففضل اللّه السابقين قبل فتح الحديبية إلى الجهاد بأموالهم وأنفسهم على التابعين بعدهم، وقال اللّه تعالى‏:‏ ‏{لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ‏}‏ ‏[‏الفتح‏:‏ 18‏]‏ وقال تعالى‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة‏:‏100‏]‏ فرضى اللّه سبحانه عن السابقين الأولين من المهاجرين والأنصار‏.

ص -57- وقد ثبت في فضل البدريين ما تميزوا به على غيرهم، وهؤلاء الذين فضلهم اللّه ورسوله‏.‏ فمنهم من هو من أهل الصفة، وأكثرهم لم يكونوا من أهل الصفة، والعشرة لم يكن فيهم من هو من أهل الصفة إلا سعد بن أبي وقاص‏.‏ فقد قيل‏:‏ إنه أقام بالصفة مرة، وأما أكابر المهاجرين والأنصار مثل الخلفاء الأربعة، ومثل سعد بن معاذ، وأسيد بن الحضير، وعباد بن بشر، وأبي أيوب الأنصاري، ومعاذ بن جبل وأبي بن كعب ونحوهم، فلم يكونوا من ‏[‏أهل الصفة‏]‏ بل عامة أهل الصفة إنما كانوا من فقراء المهاجرين؛ لأن الأنصار كانوا في ديارهم‏.‏ ولم يكن أحد ينذر لأهل الصفة ولا لغيرهم‏.‏
فصل
وأما سماع المكاء والتصدية‏:‏ وهو الإجتماع لسماع القصائد الربانية، سواء كان بكف، أو بقضيب، أو بدف، أو كان مع ذلك شبابة، فهذا لم يفعله أحد من الصحابة، لا من أهل الصفة ولا من غيرهم؛ بل ولا من التابعين، بل القرون المفضلة التي قال فيها النبي صلى الله عليه وسلم‏:‏ ‏"‏خير القرون الذين بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏ لم يكن فيهم أحد يجتمع على هذا السماع، لا في الحجاز ولا في الشام

ص -58- ولا في اليمن، ولا العراق ولامصر، ولاخراسان ولا المغرب‏.‏ وإنما كان السماع الذي يجتمعون عليه سماع القرآن، وهو الذي كان الصحابة من أهل الصفة وغيرهم يجتمعون عليه، فكان أصحاب محمد صلى الله عليه وسلم إذا اجتمعوا أمروا واحدًا منهم يقرأ، والباقي يستمعون، وقد روى ‏"‏أن النبي صلى الله عليه وسلم خرج على أهل الصفة وفيهم قارئ يقرأ فجلس معهم‏"‏ وكان عمر بن الخطاب يقول لأبي موسى‏:‏ يا أبا موسى، ذكرنا ربنا، فيقرأ وهم يستمعون‏.‏ وكان وجدهم على ذلك، وكذلك إرادة قلوبهم وكل من نقل أنهم كان لهم حاد ينشد القصائد الربانية بصلاح القلوب، أو أنهم لما أنشد بعض القصائد تواجدوا على ذلك‏.‏ أو أنهم مزقوا ثيابهم، أو أن قائلًا أنشدهم‏:‏

قد لسعت حية الهوى كبدي فلا طبيب لها ولا راقي

إلا الطبيب الذي شغفت به فعنده رقيتي وترياقي

أو أن النبي صلى الله عليه وسلم لما قال‏:‏ ‏"‏إن الفقراء يدخلون

ص -59- الجنة قبل الأغنياء بنصف يوم‏"‏ أنشدوا شعرا وتواجدواعليه، فكل هذا وأمثاله إفك مفترى، وكذب مختلق باتفاق أهل الاتفاق من أهل العلم والإيمان، لا ينازع في ذلك إلاجاهل ضال، وإن كان قد ذكر في بعض الكتب شيء من ذلك فكله كذب باتفاق أهل العلم والإيمان‏.‏
فصل
وأما قوله‏:‏‏{وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ‏}‏ ‏[‏الكهف‏:‏28‏]‏ فهي عامة فيمن تناوله هذا الوصف؛ مثل الذين يصلون الفجر والعصر في جماعة، فإنهم يدعون ربهم بالغداة والعشي يريدون وجهه، سواء كانوا من ‏[‏أهل الصفة‏]‏ أو غيرهم، أمر اللّه نبيه بالصبر مع عباده الصالحين؛ الذين يريدون وجهه، وإلا تعد عيناه عنهم، تريد زينة الحياة الدنيا‏.‏ وهذه الآية في الكهف وهي سورة مكية‏.‏ وكذلك الآية التي في سورة الأنعام‏:‏ ‏{وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِم مِّن شَيْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّالِمِينَ‏}‏ ‏[‏الأنعام‏:‏52‏]‏‏.‏

ص -60- وقد روى أن هاتين الآيتين نزلنا في المؤمنين المستضعفين لما طلب المتكبرون أن يبعدهم النبي صلى الله عليه وسلم عنه فنهاه الله عن طرد من يريد وجه الله وإن كان مستضعفا ثم أمره بالصبر معهم، وكان ذلك قبل الهجرة إلى المدينة وقبل وجود الصفة؛ لكن هي متناولة لكل من كان بهذا الوصف من أهل الصفة وغيرهم‏.‏
والمقصود بذلك أن يكون مع المؤمنين المتقين الذين هم أولياء الله وإن كانوا فقراء ضعفاء، ولا يتقدم أحد عند الله بسلطانه وماله ولا بذله وفقره، وإنما يتقدم عنده بالإيمان والعمل الصالح، فنهى اللّه نبيه أن يطيع أهل الرياسة والمال الذين يريدون إبعاد من كان ضعيفًا أو فقيرًا وأمره ألا يطرد من كان منهم يريد وجهه، وأن يصبر نفسه معهم في الجماعة التي أمر فيها بالاجتماع بهم، كصلاة الفجر والعصر، ولا يطيع أمر الغافلين عن ذكر اللّه المتبعين لأهوائهم‏.‏
فصل
وأما الحديث المروي‏:‏ ‏"‏ما من جماعة يجتمعون إلا وفيهم ولي لله‏"‏ فمن الأكاذيب ليس في شيء من دواوين الإسلام، وكيف والجماعة قد يكونون كفارا أو فساقا يموتون على ذلك‏؟‏‏!‏‏.‏

ص -61- فصل
وأولياء اللّه هم ‏{الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏63‏]‏ كما ذكر اللّه تعالى في كتابه‏.‏ وهم ‏"‏قسمان‏"‏‏:‏ المقتصدون أصحاب اليمين‏.‏ والمقربون السابقون‏.‏
فولي اللّه ضد عدو اللّه، قال اللّه تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏62، 63‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ‏}‏ إلى قوله‏:‏ ‏{وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏55، 56‏]‏، وقال تعالى‏:‏ ‏{لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء‏}‏ ‏[‏الممتحنة‏:‏1‏]‏، وقال‏:‏‏{وَيَوْمَ يُحْشَرُ أَعْدَاء اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ‏}‏ ‏[‏فصلت‏:‏19‏]‏ وقال‏:‏‏{أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاء مِن دُونِي وَهُمْ لَكُمْ عَدُوٌّ‏}‏ ‏[‏الكهف‏:‏50‏]‏‏.‏
وقد روى البخاري في صحيحه عن أبي هريرة رضي الله عنه قال‏:‏قال رسول اللّه صلى الله عليه وسلم‏:‏‏"‏يقول اللّه تعالى‏:‏من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلي عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه؛ فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها‏.‏ فبي يسمع وبي يبصر وبي يبطش وبي يمشي، ولئن سألني لأعطينه ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن يكره الموت وأكره مساءته ولا بد له منه‏"‏‏.‏

ص -62- و‏[‏الولي‏]‏ مشتق من الولاء وهو القرب كما أن العدو من العدو وهو البعد‏.‏ فولي اللّه من والاه بالموافقة له في محبوباته ومرضياته، وتقرب إليه بما أمر به من طاعاته‏.‏ وقد ذكر النبي صلى الله عليه وسلم في هذا الحديث الصحيح الصنفين المقتصدين من أصحاب اليمين، وهم المتقربون إلى اللّه بالواجبات، والسابقين المقربين وهم المتقربون إليه بالنوافل بعد الواجبات‏.‏
وذكر اللّه الصنفين في ‏[‏سورة فاطر‏]‏ و‏[‏الواقعة‏]‏ و‏[‏الإنسان‏]‏ و‏[‏المطففين‏]‏ وأخبر أن الشراب الذي يروى به المقربون بشربهم إياه صرفًا يمزج لأصحاب اليمين‏.‏
والولي المطلق هو من مات على ذلك‏.‏ فأما إن قام به الإيمان والتقوى وكان في علم اللّه أنه يرتد عن ذلك، فهل يكون في حال إيمانه وتقواه وليا للّه أو يقال‏:‏ لم يكن وليا لله قط لعلم اللّه بعاقبته ‏؟‏ هذا فيه قولان للعلماء‏.‏وكذلك عندهم الإيمان الذي يعقبه الكفر‏:‏ هل هو إيمان صحيح ثم يبطل بمنزلة ما يحبط من الأعمال بعد كماله، أو هو إيمان باطل بمنزلة من أفطر قبل غروب الشمس في صيامه ومن أحدث قبل السلام في صلاته‏.‏ فيه أيضًا قولان‏:‏ للفقهاء والمتكلمين والصوفية‏.‏
والنزاع في ذلك بين أهل السنة والحديث من أصحاب الإمام أحمد

ص -63- وغيرهم وكذلك يوجد النزاع فيه بين أصحاب مالك والشافعي وغيرهم‏.‏ لكن أكثر اصحاب أبي حنيفة لا يشترطون سلامة العاقبة، وكثير من أصحاب مالك والشافعي وأحمد يشترط سلامة العاقبة، وهو قول كثير من متكلمي أهل الحديث‏:‏ كالأشعري، ومن متكلمي الشيعة ويبنون على هذا النزاع ‏:‏ أن ولي اللّه هل يصير عدوا لله وبالعكس ‏؟‏ ومن أحبه الله ورضي عنه‏.‏ هل أبغضه وسخط عليه في وقت ما وبالعكس ‏؟‏ ومن أبغضه اللّه وسخط عليه هل أحبه اللّه ورضى عنه، في وقت ما على القولين ‏؟‏
والتحقيق هو الجمع بين القولين‏.‏ فإن علم اللّه القديم الأزلي وما يتبعه من محبته ورضاه، وبغضه وسخطه، وولايته وعداوته لا يتغير‏.‏ فمن علم اللّه منه أنه يوافى حين موته بالإيمان والتقوى فقد تعلق به محبة اللّه وولايته ورضاه عنه أزلًا وأبدًا، وكذلك من علم اللّه منه أنه يوافى حين موته بالكفر فقد تعلق به بغض اللّه وعداوته، وسخطه أزلًا وأبدًا لكن مع ذلك فإن اللّه تعالى يبغض ما قام بالأول من كفر وفسوق قبل موته‏.‏ وقد يقال‏:‏ إنه يبغضه ويمقته على ذلك، كما ينهاه عن ذلك وهو سبحانه وتعالى يأمر بما فعله الثاني من الإيمان والتقوى، ويحب ما يأمر به ويرضاه، وقد يقال إنه يواليه حينئذ على ذلك‏.‏
والدليل على ذلك‏:‏ اتفاق الأئمة على أن من كان مؤمنًا ثم ارتد،

ص -64- فإنه لا يحكم بأن إيمانه الأول كان فاسدا، بمنزلة من أفسد الصلاة والصيام والحج قبل الإكمال؛ وإنما يقال كما قال اللّه تعالى‏:‏‏{وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ‏}‏ ‏[‏المائدة‏:‏5‏]‏ وقال‏:‏ ‏{لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ‏}‏ ‏[‏الزمر‏:‏65‏]‏ وقال‏:‏ ‏{وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُم مَّا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏:‏88‏]‏ ولو كان فاسدا في نفسه لوجب الحكم بفساد أنكحته المتقدمة،وتحريم ذبائحه، وبطلان إرثه المتقدم، وبطلان عباداته جميعها، حتى لو كان قد حج عن غيره كان حجه باطلًا، ولو صلى مدة بقوم ثم ارتد كان عليهم أن يعيدوا صلاتهم خلفه، ولو شهد أو حكم ثم ارتد لوجب أن تفسد شهادته وحكمه ونحو ذلك‏.‏ وكذلك أيضا الكافر إذا تاب من كفره، لو كان محبوبًا لله وليا له في حال كفره، لوجب أن يقضي بعدم أحكام ذلك الكفر، وهذا كله خلاف ما ثبت بالكتاب والسنة والإجماع‏.‏
والكلام في هذه ‏[‏المسألة‏]‏ نظير الكلام في الأرزاق والآجال وهي أيضا مبنية على ‏[‏قاعدة الصفات الفعلية‏]‏ وهي قاعدة كبيرة‏.‏
وعلى هذا يخرج جواب السائل، فمن قال‏:‏ إن ولي اللّه لا يكون إلا من وافاه حين الموت بالإيمان والتقوى، فالعلم بذلك أصعب عليه وعلى غيره‏.‏ ومن قال‏:‏ قد يكون وليا للّه من كان مؤمنًا تقيًا وإن لم تعلم عاقبته فالعلم به أسهل‏.‏

ص -65- ومع هذا يمكن العلم بذلك للولي نفسه ولغيره، ولكنه قليل ولا يجوز لهم القطع على ذلك، فمن ثبتت ولايته بالنص، وإنه من أهل الجنة كالعشرة وغيرهم فعامة أهل السنة يشهدون له بما شهد له به النص‏.‏ وأما من شاع له لسان صدق في الأمة بحيث اتفقت الأمة على الثناء عليه فهل يشهد له بذلك‏؟‏ هذا فيه نزاع بين أهل السنة، والأشبه أن يشهد له بذلك‏.‏ هذا في الأمر العام‏.‏
وأما‏[‏خواص الناس‏]‏ فقد يعلمون عواقب أقوام بما كشف اللّه لهم، لكن هذا ليس ممن يجب التصديق العام به، فإن كثيرًا ممن يظن به أنه حصل له هذا الكشف يكون ظانا في ذلك ظنًا لا يغني من الحق شيئًا، وأهل المكاشفات والمخاطبات يصيبون تارة؛ ويخطئون أخرى؛ كأهل النظر والاستدلال في موارد الاجتهاد؛ ولهذا وجب عليهم جميعهم أن يعتصموا بكتاب اللّه وسنة رسوله صلى الله عليه وسلم وأن يزنوا مواجيدهم ومشاهدتهم وآرائهم ومعقولاتهم بكتاب اللّه وسنة رسوله؛ ولا يكتفوا بمجرد ذلك، فإن سيد المحدثين والمخاطبين الملهمين من هذه الأمة هو عمر بن الخطاب؛ وقد كانت تقع له وقائع فيردها عليه رسول اللّه صلى الله عليه وسلم؛ أو صديقه التابع له الآخذ عنه الذي هو أكمل من المحدث الذي يحدثه قلبه عن ربه‏.‏
ولهذا وجب على جميع الخلق اتباع الرسول صلى الله عليه وسلم

ص -66- وطاعته في جميع أموره الباطنة والظاهرة، ولو كان أحد يأتيه من اللّه مالا يحتاج إلى عرضه على الكتاب والسنة لكان مستغنيا عن الرسول صلى الله عليه وسلم في بعض دينه‏.‏
وهذا من أقوال المارقين الذين يظنون أن من الناس من يكون مع الرسول كالخضر مع موسى‏.‏ ومن قال هذا فهو كافر‏.‏
وقد قال اللّه تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ‏}‏ ‏[‏الحج‏:‏52‏]‏ فقد ضمن اللّه للرسول وللنبي أن ينسخ ما يلقي الشيطان في أمنيته، ولم يضمن ذلك للمحدث، ولهذا كان في الحرف الآخر الذي كان يقرأ به ابن عباس وغيره‏:‏ ‏"‏وما أرسلنا من قبلك من رسول ولا نبي ولا محدث إلا إذا تمنى ألقى الشيطان في أمنيته‏"‏‏.‏
ويحتمل واللّه أعلم ألا يكون هذا الحرف متلوًا، حيث لم يضمن نسخ ما ألقى الشيطان في أمنية المحدث؛ فإن نسخ ما ألقى الشيطان ليس إلا للأنبياء والمرسلين؛ إذ هم معصومون فيما يبلغونه عن اللّه تعالى أن يستقر فيه شيء من إلقاء الشيطان، وغيرهم لا تجب عصمته من ذلك، وإن كان من أولياء اللّه المتقين، فليس من شرط أولياء اللّه المتقين ألا يكونوا مخطئين في بعض الأشياء خطأ مغفورًا لهم؛ بل

ص -67- ولا من شرطهم ترك الصغائر مطلقًا، بل ولا من شرطهم ترك الكبائر أو الكفر الذي تعقبه التوبة‏.‏
وقد قال اللّه تعالى‏:‏ ‏{وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ الْمُتَّقُونَ لَهُم مَّا يَشَاءونَ عِندَ رَبِّهِمْ ذَلِكَ جَزَاء الْمُحْسِنِينَ لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُم بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ َ‏}‏ ‏[‏الزمر‏:‏33-35‏]‏ فقد وصفهم اللّه بأنهم هم المتقون‏.‏
و‏[‏المتقون‏]‏ هم أولياء اللّه، ومع هذا فأخبر أنه يكفر عنهم أسوأ الذي عملوا، وهذا أمر متفق عليه بين أهل العلم والإيمان‏.‏
وإنما يخالف في ذلك الغالية من الرافضة وأشباه الرافضة من الغالية في بعض المشائخ، ومن يعتقدون أنه من الأولياء‏.‏ فالرافضة تزعم أن ‏[‏الأثناعشر‏]‏ معصومون من الخطأ والذنب‏.‏
ويرون هذا من أصول دينهم، والغالية في المشائخ قد يقولون‏:‏ إن الولي محفوظ والنبي معصوم‏.‏ وكثير منهم إن لم يقل ذلك بلسانه؛ فحاله حال من يرى أن الشيخ والولي لا يخطئ ولا يذنب؛ وقد بلغ الغلو بالطائفتين إلى أن يجعلوا بعض من غلوا فيه بمنزلة النبي وأفضل منه، وإن زاد الأمر جعلوا له نوعا من الإلهية، وكل هذا من الضلالات الجاهلية المضاهية للضلالات النصرانية‏.‏
فإن في النصارى من الغلو في المسيح والأحبار والرهبان ما ذمهم اللّه عليه في القرآن؛ وجعل ذلك عبرة لنا؛ لئلا

ص -68- نسلك، سبيلهم، ولهذا قال سيد ولد آدم ‏:‏‏"‏لا تطروني كما أطرت النصارى عيسى ابن مريم‏.‏ فإنما أنا عبد فقولوا‏:‏ عبد اللّه؛ ورسوله‏"‏‏.‏
فصل
وأما ‏"‏الفقراء‏"‏ الذين ذكرهم اللّه في كتابه فهم صنفان‏:‏ مستحقوا الصدقات، ومستحقوا الفيء‏.‏
أما مستحقوا الصدقات فقد ذكرهم اللّه في كتابه في قوله‏:‏ ‏{إِن تُبْدُواْ الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لكم‏}‏ ‏[‏البقرة‏:‏271‏]‏ وفي قوله‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ‏}‏ ‏[‏التوبة‏:‏60‏]‏‏.‏
وإذا ذكر في القرآن اسم ‏[‏الفقير‏]‏ وحده، و ‏[‏المسكين‏]‏ وحده كقوله‏:‏ ‏{فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ‏}‏ ‏[‏المائدة‏:‏89‏]‏ فهما شيء واحد، وإذا ذكرا جميعًا فهما صنفان‏.‏ والمقصود بهما أهل الحاجة‏.‏ وهم الذين لا يجدون كفايتهم، لا من مسألة ولا من كسب يقدرون عليه، فمن كان كذلك من المسلمين استحق الأخذ من الصدقات المفروضة، والموقوفة والمنذورة، والموصى بها، وبين الفقهاء نزاع في بعض فروع المسألة معروف عند أهل العلم‏.‏
وضد هؤلاء ‏[‏الأغنياء‏]‏ الذين تحرم عليهم الصدقة، ثم هم

ص -69- [‏نوعان‏]‏‏:‏ نوع تجب عليهم الزكاة، وإن كانت الزكاة تجب على من قد تباح له عند جمهور العلماء ‏.‏
ونوع لا تجب عليه الزكاة‏.‏
وكل منهما قد يكون له فضل عن نفقاته الواجبة، وهم الذين قال اللّه فيهم‏:‏ ‏{وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ‏}‏ ‏[‏البقرة‏:‏219‏]‏‏.‏ وقد لا يكون له فضل، وهؤلاء الذين رزقهم قوت وكفاف هم أغنياء باعتبار غناهم عن الناس، وهم فقراء باعتبار أنه ليس لهم فضول يتصدقون بها‏.‏
وإنما يسبق الفقراء الأغنياء إلى الجنة بنصف يوم، لعدم فضول الأموال التي يحاسبون على مخارجها ومصارفها، فمن لم يكن له فضل كان من هؤلاء، وإن لم يكن من أهل الزكاة، ثم أرباب الفضول إن كانوا محسنين في فضول أموالهم، فقد يكونون بعد دخول الجنة أرفع درجة من كثير من الفقراء الذين سبقوهم، كما تقدم أغنياء الأنبياء والصديقين من السابقين وغيرهم على الفقراء الذين دونهم‏.‏ ومن هنا قال الفقراء‏:‏ ‏"‏ذهب أهل الدثور بالأجور‏"‏ وقيل لما ساواهم الأغنياء في العبادات البدنية، وامتازوا عنهم بالعبادات المالية‏:‏ ‏{ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء‏}‏ فهذا هو ‏[‏الفقير‏]‏ في عرف الكتاب والسنة‏.‏

ص -70- وقد يكون الفقراء سابقين، وقد يكونون مقتصدين، وقد يكونون ظالمي أنفسهم كالأغنياء، وفي كلا الطائفتين ‏:‏المؤمن الصديق، والمنافق الزنديق‏.‏
وأما المستأخرون ف ‏[‏الفقير‏]‏ في عرفهم عبارة عن السالك إلى اللّه تعالى، كماهو ‏[‏الصوفي‏]‏ في عرفهم أيضًا، ثم منهم من يرجح مسمى ‏[‏الصوفي‏]‏ على مسمى ‏[‏الفقير‏]‏ لأنه عنده الذي قام بالباطن والظاهر ومنهم من يرجح مسمي الفقير؛ لأنه عنده الذي قطع العلائق، ولم يشتغل في الظاهر بغير الأمور الواجبة، وهذه منازعات لفظية اصطلاحية‏.‏
و‏[‏التحقيق‏]‏ أن المراد المحمود بهذين الاسمين، داخل في مسمى الصديق، والولي والصالح، ونحو ذلك من الأسماء التي جاء بها الكتاب والسنة، فمن حيث دخل في الأسماء النبوية، يترتب عليه من الحكم ما جاءت به الرسالة، وأما ما تميز به مما يعده صاحبه فضلًا وليس بفضل، أو مما يوالي عليه صاحبه غيره، ونحو ذلك من الأمور التي يترتب عليها زيادة الدرجة في الدين والدنيا، فهي أمور مهدرة في الشريعة إلا إذا جعلت من المباحات كالصناعات، فهذا لا بأس به، بشرط ألا يعتقد أن تلك المباحات من الأمور المستحبات‏.‏ وإما ما يقترن بذلك من الأمور المكروهة في دين اللّه‏:‏ من أنواع البدع والفجور‏.‏ فيجب النهي عنه كما جاءت به الشريعة‏.‏

ص -71- وسئل‏:‏ عن قوم يقولون‏:‏ إن النبي صلى الله عليه وسلم جاء إلى باب ‏[‏أهل الصفة‏]‏ فاستأذن، فقالوا‏:‏ من أنت‏؟‏ قال‏:‏ أنا محمد، قالوا‏:‏ ماله عندنا موضع الذي يقول‏:‏ أنا‏.‏ فرجع ثم استأذن ثانية، وقال‏:‏ أنا محمد مسكين، فأذنوا له‏.‏ فهل يجوز التكلم بهذا‏.‏ أم هو كفر‏؟‏
فأجاب‏:‏
هذا الكلام من أعظم الكذب على النبي صلى الله عليه وسلم وعلى ‏[‏أهل الصفة‏]‏ فإن ‏[‏أهل الصفة‏]‏ لم يكن لهم مكان يستأذن عليهم فيه، إنما كانت الصفة في شمالي مسجد رسول اللّه صلى الله عليه وسلم، يأوى إليها من لا أهل له من المؤمنين، ولم يكن يقيم بها ناس معينون، بل يذهب قوم ويجىء آخرون، ولم يكن ‏[‏أهل الصفة‏]‏ خيار الصحابة؛ بل كانوا من جملة الصحابة؛ ولم يكن أحد من الصحابة يستخف بحرمة النبي صلى الله عليه وسلم كما ذكر‏.‏ ومن فعل ذلك فهو كافر ومن اعتقد هذا بالنبي صلى الله عليه وسلم فهو كافر فإنه يستتاب، فإن تاب وإلا قتل‏.‏ واللّه أعلم‏.


سئل عن قوم يروون أحاديث لا سند لها

الجزء الحادي عشر

سئل عن قوم يروون أحاديث لا سند لها

ص -72- سئل رحمه الله عن قوم يروون عن رسول اللّه صلى الله عليه وسلم أحاديث لا سند لهم بها‏.‏ فيقولون‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏أنا من اللّه، والمؤمنون مني يتسمون بالأهوية منه‏"‏، فهل هذا صحيح أم لا ‏؟‏ ويقرءون بينهم أحاديث، ويزعمون أن عمر رضي اللّه عنه قال‏:‏ كان أبو بكر ورسول اللّه صلى الله عليه وسلم يتحدثان بحديث أبقى بينهما كأني زنجي، لا أفقه، فهل يصح هذا أم لا‏؟‏
ويتحدثون عن أصحاب الصفة بأحاديث كثيرة‏:‏ منها أنهم يقولون‏:‏ إن رسول اللّه صلى الله عليه وسلم وجدهم على الإسلام من قبل أن يبعث فوجدهم على الطريق، وأنهم لم يكونوا يغزون معه حقيقة، وأنه ألزمهم النبي صلى الله عليه وسلم مرة، فلما فر المسلمون منهزمين ضربوا بسيوفهم في عسكر النبي صلى الله عليه وسلم‏.‏ وقالوا‏:‏ نحن حزب اللّه الغالبون، وزعموا أنهم لم يقتلوا إلا منافقين في تلك المرة، فهل يصح ذلك أم لا‏؟‏
والمسؤول تعيين ‏[‏أصحاب الصفة‏]‏ كم هم من رجل‏؟‏ ومن كانوا من

ص -73- الصحابة رضي اللّه عنهم ويزعمون أن اللّه سبحانه وتعالى لما عرج بنبيه صلى الله عليه وسلم أوحى اللّه إليه مائة ألف سر، وأمره ألا يظهرها على أحد من البشر‏.‏ فلما نزل إلى الأرض وجد أصحاب الصفة يتحدثون بها‏.‏ فقال‏:‏ يارب، إنني لم أظهر على هذا السر أحدًا، فأوحى اللّه إليه أنهم كانوا شهودًا بيني وبينك، فهل لهذه الأشياء صحة أم لا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، جميع هذه الأحاديث أكاذيب مختلقة، ليتبوأ مفتريها مقعده من النار‏.‏لا خلاف بين جميع علماء المسلمين أهل المعرفة وغيرهم أنها مكذوبة مخلوقة، ليس لشيء منها أصل؛ بل من اعتقد صحة مجموع هذه الأحاديث فإنه كافر؛ يجب أن يستتاب فإن تاب وإلا قتل، وليس لشيء من هذه الأحاديث أصل البتة‏.‏ ولا توجد في كتاب، ولا رواها قط أحد ممن يعرف اللّه ورسوله‏.‏
فأما الحديث الأول قوله‏:‏ ‏"‏أنا من اللّه والمؤمنون مني‏"‏ فلا يحفظ هذا اللفظ عن رسول اللّه صلى الله عليه وسلم‏.‏ لكن قال النبي صلى الله عليه وسلم لعلي‏:‏ ‏"‏أنت مني وأنا منك‏"‏ كما قال اللّه سبحانه‏:‏ ‏{بَعْضُكُم مِّن بَعْضٍ‏}‏ ‏[‏آل عمران‏:‏195‏]‏ أي‏:‏ أنتم نوع واحد، متفقون في القصد والهدى، كالروحين اللتين تتفقان في صفاتهما؛ وهي الجنود المجندة التي

ص -74- قال النبى صلى الله عليه وسلم‏:‏ ‏"‏الأرواح جنود مجندة، فما تعارف منها ائتلف، وما تناكر منها اختلف‏"‏‏.‏
وأما أن يكون الخلق جزءًا من الخالق تعالى، فهذا كفر صريح يقوله أعداء اللّه النصارى، ومن غلا من الرافضة؛ وجهال المتصوفة ومن اعتقده فهو كافر‏.‏ نعم‏!‏ للمؤمنين العارفين باللّه المحبين له من مقامات القرب ومنازل اليقين ما لا تكاد تحيط به العبارة، ولا يعرفه حق المعرفة إلا من أدركه وناله، والرب رب، والعبد عبد؛ ليس في ذاته شيء من مخلوقاته، ولا في مخلوقاته شيء من ذاته؛ وليس أحد من أهل المعرفة باللّه يعتقد حلول الرب تعالى به، أو بغيره من المخلوقات ولا اتحاده به‏.‏
وإن سمع شيء من ذلك منقول عن بعض أكابر الشيوخ، فكثير منه مكذوب، اختلقه الأفاكون من الاتحادية المباحية؛ الذين أضلهم الشيطان وألحقهم بالطائفة النصرانية‏.‏
والذي يصح منه عن الشيوخ له معان صحيحة؛ ومنه ما صدر عن بعضهم في حال استيلاء حال عليه، ألحقه تلك الساعة بالسكران الذي لا يميز ما يخرج منه من القول، ثم إذا ثاب عليه عقله وتمييزه ينكر ذلك القول، ويكفر من يقوله، وما يخرج من القول في حال غيبة

ص -75- عقل الإنسان لا يتخذه هو ولا غيره عقيدة، ولا حكم له، بل القلم مرفوع عن النائم والمجنون والمغمى عليه والسكران الذي سكر بغير سبب محرم؛ مثل من يسقى الخمر وهو لا يعرفها أو أوجرها حتى سكر أو أطعم البنج وهو لا يعرفه، فكذلك‏.‏
وقد يشاهد كثير من المؤمنين من جلال اللّه وعظمته وجماله أمورا عظيمة، تصادف قلوبًا رقيقة، فتحدث غشيًا وإغماءً‏.‏ ومنها ما يوجب الموت‏.‏ ومنها ما يخل العقل‏.‏ وإن كان الكاملون منهم لا يعتريهم هذا كما لا يعتري الناقصين عنهم؛ لكن يعتريهم عند قوة الوارد على قلوبهم، وضعف المحل المورود عليه، فمن اغتر بما يقولونه أو يفعلونه في تلك الحال كان ضالًا مضلًا‏.‏
وإنما ‏[‏الأحوال الصحيحة‏]‏ مثل ما دل عليه ما رواه البخاري في صحيحه من قول النبي صلى الله عليه وسلم فيما يروى عن ربه تبارك وتعالى أنه قال‏:‏ ‏"‏من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلي عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذى يسمع به، وبصره الذى يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها‏.‏ فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألنى لأعطينه ولئن استعاذني لأعيذنه، وماترددت عن شيء أنا فاعله ترددي عن

ص -76- قبض نفس عبدي المؤمن يكره الموت وأكره مساءته، ولابد له منه‏"‏‏.‏
فانظر كيف قال في تمام الحديث‏:‏ ‏"‏فبي يسمع، وبي يبصر، ولئن سألني، ولئن استعاذني‏"‏ فميز بين الرب وبين العبد، ألا تسمع إلى قوله تعالى‏:‏ ‏{لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ إِنَّهُ مَن يُشْرِكْ بِاللّهِ فَقَدْ حَرَّمَ اللّهُ عَلَيهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ‏}‏ ‏[‏المائدة‏:‏72‏]‏، وقال‏:‏‏{وَمَا مِنْ إِلَهٍ إِلاَّ إِلَهٌ وَاحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ‏}‏ إلى قوله‏:‏ ‏{مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ‏}‏ ‏[‏المائدة‏:‏75‏]‏، وقال‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ‏}‏ إلى قوله‏:‏ ‏{وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا‏}‏ ‏[‏النساء‏:‏171-172‏]‏‏.‏
وكذلك روى مسلم في صحيحه عن أبي هريرة أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏يقول اللّه تعالى‏:‏ يابن آدم ‏!‏ مرضت فلم تعدني فيقول‏:‏ رب ‏!‏ كيف أعودك، وأنت رب العالمين‏؟‏‏!‏ فيقول‏:‏ أما علمت أن عبدي فلانًا مرض فلوعدته لوجدتني عنده‏"‏ ‏.‏
وذكر في الجوع والعري مثل ذلك‏.‏ فانظر كيف عبر في أول الحديث بلفظ

ص -77- مرضت ثم فسره في تمامه؛ بأن عبدي فلانًا مرض فلو عدته لوجدتني عنده، فميز بين الرب والعبد، والعبد العارف باللّه تتحد إرادته بإرادة اللّه، بحيث لا يريد إلا مايريده اللّه أمرًا به ورضا، ولا يحب إلا ما يحبه اللّه، ولا يبغض إلا ما يبغضه اللّه، ولا يلتفت إلى عذل العاذلين، ولوم اللائمين، كما قال سبحانه‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ‏}‏ ‏[‏المائدة‏:‏54‏]‏‏.‏
والكلام في مقامات العارفين طويل‏.‏
وإنما الغرض أن يتفطن المؤمن للفرق بين هؤلاء الزنادقة الذين ضاهوا النصارى، وسلكوا سبيل أهل ‏[‏الحلول، والاتحاد‏]‏ وكذبوا على اللّه ورسوله‏.‏ وكذبوا اللّه ورسوله، وبين العالمين باللّه والمحبين له أولياء الله، الذين لا خوف عليهم ولا هم يحزنون، فإنه قد يشتبه هؤلاء بهؤلاء، كما اشتبه على كثير من الضالين حال مسيلمة الكذاب المتنبي بمحمد ابن عبد اللّه رسول اللّه حقًا، حتى صدقوا الكاذب وكذبوا الصادق‏.‏ واللّه قد جعل على الحق آيات وعلامات وبراهين‏.‏ ‏{وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏40‏]‏‏.‏
وأما حديث عمر‏:‏ أنه كان كالزنجي بين النبي صلى الله عليه وسلم

ص -78- وبين أبي بكر، فكذب مختلق، نعم‏!‏ كان أبو بكر الصديق - رضي اللّه عنه - أقرب الناس إلى رسول اللّه صلى الله عليه وسلم،وأولاهم به، وأعلمهم بمراده لما يسألونه عنه، فكان النبي صلى الله عليه وسلم يتكلم بالكلام العربي الذي يفهمه الصحابة رضي اللّه عنهم‏.‏
ويزداد الصديق بفهم آخر يوافق ما فهموه، ويزيد عليهم ولا يخالفه؛ مثل ما في الصحيحين عن أبي سعيد‏:‏أن رسول اللّه صلى الله عليه وسلم خطب الناس فقال‏:‏ ‏"‏إن عبدًا خيره اللّه بين الدنيا والآخرة، فاختار ذلك العبد ما عند اللّه‏"‏‏.‏ فبكى أبو بكر‏.‏ وقال‏:‏ بل نفديك بأنفسنا وأموالنا‏.‏ فجعل بعض الناس يعجب ويقول‏:‏ عجبًا لهذا الشيخ يبكي أن ذكر رسول اللّه صلى الله عليه وسلم عبدًا خيره اللّه بين الدنيا والآخرة‏.‏ قال‏:‏ فكان رسول اللّه صلى الله عليه وسلم هو المخير، وكان أبو بكر أعلمنا به‏.‏
فالنبي صلى الله عليه وسلم ذكر عبدًا مطلقًا، وهذا كلام عربي لا لغز فيه، ففهم الصديق لقوة معرفته بمقاصد النبي صلى الله عليه وسلم أنه هو العبد المخير، ومعرفة أن المطلق هذا المعين خارج عن دلالة اللفظ، لكن يوافقه ولا يخالفه؛ ولهذا قال أبو سعيد‏:‏ كان أبو بكر أعلمنا به‏.‏
ومن هذا أن الصديق - رضي اللّه عنه - لما عزم على قتال

ص -79- مانعي الزكاة قال له عمر‏:‏ كيف تقاتل الناس وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللّه وأن محمدًا رسول اللّه، فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على اللّه عز وجل‏"‏‏؟‏‏.‏ فقال أبو بكر‏:‏ الزكاة من حقها، واللّه، لأقاتلن من فرق بين الصلاة والزكاة، فإن الزكاة حق المال؛ واللّه لو منعوني عناقًا كانوا يؤدونها إلى رسول اللّه صلى الله عليه وسلم لقاتلتهم على منعها‏.‏
فرجع عمر وغيره إلى قول أبي بكر‏.‏وكان هو أفهم لمعنى كلام رسول اللّه صلى الله عليه وسلم؛ وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللّه، وأن محمدًا رسول اللّه، ويقيموا الصلاة ويؤتوا الزكاة؛ فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحق الإسلام‏"‏‏.‏ فهذا النص الصريح موافق لفهم أبي بكر‏.‏
وكذلك قوله في صلح الحديبية لعمر مثل ما كان النبي صلى الله عليه وسلم قال له، وأمثال ذلك كثير‏.‏ فأما أن النبي صلى الله عليه وسلم كان يتكلم بكلام لا يفهمه عمر وأمثاله، بل يكون عندهم ككلام الزنجي‏.‏ فمن اعتقد هذا فهو جاهل ضال، عليه من اللّه ما يستحقه‏.‏
وأما كون أهل الصفة كانوا قبل المبعث مهتدين‏.‏ فعلى من قال

ص -80- هذا‏:‏ لعنة اللّه والملائكة والناس أجمعين؛ بل لا خلاف بين المسلمين أنهم كانوا جاهلين؛ بل لا خلاف بين المسلمين أنهم كانوا كافرين جاهلين باللّه وبدينه؛ وإنما هداهم اللّه بكتابه؛ وبرسوله محمد صلى الله عليه وسلم ولم يكن بين أهل الصفة وسائر الصحابة فرق في الكفر والضلالة قبل إيمانهم برسول اللّه صلى الله عليه وسلم‏.‏ ولقد كان بعد الإسلام كثير ممن لم يكن من ‏[‏أهل الصفة‏]‏ كأبي بكر وعمر وعثمان وعلي رضي اللّه عنهم أعلم باللّه؛ وأعظم يقينًا من عامة أهل الصفة‏.‏
وأما ما ذكر من تخلفهم عنه في الجهاد فقول جاهل ضال؛ بل هم الذين كانوا أعظم الناس قتالًا وجهادًا؛ كما وصفهم القرآن في قوله‏:‏ ‏{لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحشر‏:‏8‏]‏‏.‏
وقال في صفتهم‏:‏ ‏{لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِي الأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ تَعْرِفُهُم بِسِيمَاهُمْ لاَ يَسْأَلُونَ النَّاسَ إِلْحَافًا‏}‏ ‏[‏البقرة‏:‏273‏]‏، ولقد قتل منهم في يوم واحد يوم بئر معونة سبعون؛ حتى وجد عليهم النبي صلى الله عليه وسلم موجدة، وقنت شهرًا يدعوا على الذين قتلوهم؛ وأخبر عنهم‏:‏ ‏"‏أنهم بهم تتقي المكاره، وتسد بهم الثغور، وأنهم أول الناس ورودًا على الحوض، وأنهم الشعث رؤوسًا، الدنّس ثيابا، الذين لا ينكحون المتنعمات، ولا تفتح لهم أبواب الملوك‏"‏ ‏.‏

ص -81- وأما ‏[‏عددهم‏]‏ فقد جمع أبو عبد الرحمن السلمي تاريخهم‏:‏ وهم نحو من ستمائة، أو سبعمائة، أو نحو ذلك‏.‏ ولم يكونوا مجتمعين في وقت واحد، بل كان في شمال المسجد صفة يأوي إليها فقراء المهاجرين، فمن تأهل منهم، أو سافر، أو خرج غازيًا خرج منها، وقد كان يكون في الوقت الواحد فيها السبعون، أو أقل، أو أكثر ومنهم‏:‏ سعد بن أبي وقاص، أحد العشرة، وأبو هريرة، وخبيب، وسلمان وغيرهم‏.‏
وأما ما ذكر من أنهم عرفوا ما أوحاه اللّه إلى نبيه ليلة المعراج فكذب، ملعون قائله‏.‏ وكيف يكون ذلك والمعراج كان بمكة قبل الهجرة‏؟‏‏!‏ وأهل الصفة إنما كانوا بالمدينة بعد الهجرة، وبناء مسجد الرسول صلى الله عليه وسلم بالمدينة‏:‏ الطيبة، وهذا كله واضح عند من عرف اللّه ورسوله وكان مسلمًا حنيفًا أو كان عالما بسيرة رسول الله صلى الله عليه وسلم، وسيرة أصحابه معه‏.‏
وإنما يقع في هذه الجالهات أقوام نقص إيمانهم وقل علمهم، واستكبرت أنفسهم، حتى صاروا بمنزلة فرعون، وصاروا أسوأ حالًا من النصارى‏.‏
واللّه يتوب علينا وعليهم، وعلى سائر إخواننا المسلمين، ويهدينا وإياهم صراطه المستقيم، صراط الذين أنعم عليهم‏.‏ غير المغضوب عليهم‏.‏ ولا الضالين‏.‏ واللّه تعالى أعلم‏.‏

ص -82- وسئل عن ‏[‏الفتوة‏]‏ المصطلح عليها ‏.‏‏.‏‏.‏ إلخ‏.‏
فأجاب رضي اللّه عنه قائلًا ‏:‏
أما ما ذكره من ‏[‏الفتوة‏]‏ التي يلبس فيها الرجل لغيره سراويل، ويسقيه ماء وملحًا؛ فهذا لا أصل له‏.‏ ولم يفعلها أحد من السلف لا علي ولا غيره‏.‏ والإسناد الذي يذكرونه في ‏[‏الفتوة‏]‏ إلى أمير المؤمنين‏:‏علي بن أبي طالب، من طريقة الخليفة الناصر وغيره، إسناد مظلم، عامة رجاله مجاهيل لا يعرفون وليس لهم ذكر عند أهل العلم‏.‏
وقد ذكر أن أصل ذلك‏:‏ أنه وضع سراويل عند قبر علي فأصبح مسدودًا، وهذا يجري عند غير علي، كما يجري أمثال ذلك من الأمور التي يظن أنها كرامة، في الكنائس وغيرها، مثل دخول مصروع إليها فيبرأ بنذر يجعل للكنيسة، ونحو ذلك‏.‏ وهذا إذا لم يكن كذبًا فإنه من فعل الشياطين‏.‏ كما يفعل مثل ذلك عند الأوثان، وأنا أعرف من ذلك وقائع متعددة‏.‏

ص -83- والمقصود هنا أن سراويل الفتوة لا أصل له عن علي ولا غيره من السلف، وما يشترطه بعضهم من الشروط، إن كان مما أمر اللّه به ورسوله، فإنه يفعل؛ لأن اللّه أمر به ورسوله، وما نهى عنه مثل التعصب لشخص على شخص، والإعانة على الإثم والعدوان، فهو مما ينهي عنه، ولو شرطوه‏.‏
ولفظ ‏[‏الفتى‏]‏ في اللغة هو الشاب، كما ذكر ذلك أهل اللغة‏.‏ ومنه قوله تعالى‏:‏ ‏{وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانَ‏}‏ ‏[‏يوسف‏:‏36‏]‏، وقوله‏:‏ ‏{إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ‏}‏ ‏[‏الكهف‏:‏13‏]‏ ‏{وَإِذْ قَالَ مُوسَى لِفَتَاه‏}‏ ‏[‏الكهف‏:‏60‏]‏‏.‏ وقد فتى يفتي فهو فتى، أي بين الفتا، والأفتا من الدواب خلاف المسان، وقد يعبر بالفتى عن المملوك مطلقًا، كما قال تعالى‏:‏ ‏{مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ‏}‏ ‏[‏النساء‏:‏25‏]‏‏.‏
ولما كان الشاب ألين عريكة من الشيخ صار في طبعه من السخاء والكرم ما لا يوجد في الشيوخ‏.‏ فصاروا يعبرون بلفظ الفتى عن السخي الكريم‏.‏ يقال‏:‏ هو فتى بين الفتوة وقد يفتى، ويفاتى، والجمع فتيان وفتية‏.‏
واستعمال لفظ الفتى بمعنى المتصف بمكارم الأخلاق موجود في كلام كثير من المشائخ،وقد يظن أن لفظ القرآن يدل على هذا‏.‏ومنه قول بعض الشيوخ‏:‏طريقنا تفتى وليس تنصر، يعني هو استعمال مكارم

ص -84- الأخلاق؛ ليس هو النسك اليابس‏.‏ ومنه قول أبي إسماعيل الأنصاري ‏[‏أبو إسماعيل الأنصارى‏:‏ هو عبد الله بن محمد بن على بن محمد بن أحمد بن على بن جعفر بن متَّ الأنصارى الهروىّ، مصنف كتاب ‏[‏ذم الكلام‏]‏، وشيخ خراسان، من ذرية صاحب النبى صلى الله عليه وسلم أبى أيوب الأنصارى‏.‏ ولد سنة ست وتسعين وثلاثمائة‏.‏ توفى فى ذي الحجة سنة 481 ه‏.‏ ‏[‏ سير أعلام النبلاء‏:‏ 18
503 518‏]‏‏:‏ الفتوة أن تقرب من يقصيك، وتكرم من يؤذيك، وتحسن إلى من يسيء إليك، سماحة لا كظما، وموادة لا مصابرة‏.‏
ونقل عن أحمد بن حنبل - رضي اللّه عنه - أنه قال‏:‏ الفتوة ترك ما تهوى لما تخشى‏.‏ كما قال تعالى‏:‏ ‏{وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى‏}‏ ‏[‏النازعات‏:‏40‏]‏‏.‏ فمن دعا إلى ما دعا إليه اللّه ورسوله من مكارم الأخلاق كان محسنًا، سواء سمى ذلك فتوة أو لم يسمه، ومن أحدث في دين اللّه ما ليس منه فهو رد‏.‏
والغالب أنهم يدخلون في الفتوة أمورًا ينهى عنها فينهون عن ذلك، ويؤمرون بما أمر اللّه به ورسوله، كما ينهون عن الإلباس، والإسقاء‏.‏ وإسناد ذلك إلى علي رضي اللّه عنه وأمثال ذلك‏.‏


سئل عن جماعة يجتمعون في مجلس ويلبسون لشخص منهم لباس الفتوى

الجزء الحادي عشر

سئل عن جماعة يجتمعون في مجلس ويلبسون لشخص منهم لباس الفتوى

ص -85- سئل الشيخ العالم العلامة إمام الوقت، فريد الدهر، جوهر العلم، لب الإيمان، قطب الزمان مفتى الفرق، شيخ الإسلام، تقي الدين أبو العباس أحمد بن الشيخ الإمام شهاب الدين عبد الحليم بن الشيخ الإمام العلامة مؤيد السنة مجد الدين عبد السلام بن تيمية الحراني رضي اللّه عنه ونفع به آمين في جماعة يجتمعون في مجلس، ويلبسون لشخص منهم لباس ‏[‏الفتوة‏]‏ ويديرون بينهم في مجلسهم شربة فيها ملح وماء يشربونها ويزعمون أن هذا من الدين، ويذكرون في مجلسهم ألفاظًا لا تليق بالعقل والدين‏.‏
فمنها أنهم يقولون‏:‏ إن رسول اللّه صلى الله عليه وسلم ألبس علي ابن أبي طالب - رضي اللّه تعالى عنه - لباس الفتوة، ثم أمره أن يلبس من شاء، ويقولون‏:‏ إن اللباس أنزل على النبي صلى الله تعالى عليه وسلم في صندوق، ويستدلون عليه بقوله تعالى‏:‏ ‏{يَا بَنِي آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَارِي سَوْءَاتِكُمْ‏}‏ ‏[‏الأعراف‏:‏26‏]‏، فهل هو كما زعموا ‏؟‏ أم

ص -86- كذب مختلق‏؟‏ وهل هو من الدين أم لا‏؟‏ وإذا لم يكن من الدين فما يجب على من يفعل ذلك أو يعين عليه‏؟‏ ومنهم من ينسب ذلك إلى الخليفة الناصر لدين اللّه‏.‏ إلى عبد الجبار ويزعم أن ذلك من الدين؛ فهل لذلك أصل أم لا‏؟‏
وهل الأسماء التي يسمون بها يعضهم بعضا من اسم الفتوة، ورؤوس الأحزاب والزعماء فهل لهذا أصل أم لا‏؟‏ ويسمون المجلس الذي يجتمعون فيه ‏[‏دسكرة‏]‏ ويقوم للقوم نقيب إلى الشخص الذي يلبسونه فينزعه اللباس الذي عليه بيده، ويلبسه اللباس الذي يزعمون أنه لباس الفتوة بيده، فهل هذا جائر‏.‏ أم لا ‏؟‏ وإذا قيل‏:‏ لايجوز فعل ذلك ولا الإعانة عليه، فهل يجب على ولي الأمر منعهم من ذلك‏؟‏
وهل للفتوة أصل في الشريعة أم لا‏؟‏ وإذا قيل‏:‏ لا أصل لها في الشريعة فهل يجب على غير ولي الأمر أن ينكر عليهم، ويمنعهم من ذلك أم لا مع تمكنه من الإنكار‏؟‏ وهل أحد من الصحابة رضي اللّه تعالى عنهم، أو التابعين، أو من بعدهم من أهل العلم فعل هذه الفتوة المذكورة أو أمر بها أم لا‏؟‏
وهل خلق النبي صلى الله عليه وسلم من النور‏؟‏ أم خلق من الأربع عناصر‏؟‏ أم من غير ذلك‏؟‏ وهل الحديث الذي يذكره بعض الناس‏:‏ ‏"‏لولاك ماخلق اللّه عرشًا‏.‏ ولا كرسيًا، ولا أرضًا، ولا سماء،

ص -87- ولا شمسًا، ولا قمرًا ولا غيرذلك ‏"‏ صحيح هو أم لا‏؟‏
وهل ‏[‏الأخوة‏]‏ التي يواخيها المشائخ بين الفقراء في السماع وغيره يجوز فعلها في السماع ونحوه أم لا‏؟‏ وهل آخي رسول اللّه صلى الله عليه وسلم بين المهاجرين والأنصار‏؟‏ أم بين كل مهاجري وأنصاري‏؟‏ وهل آخى رسول اللّه صلى الله عليه وسلم على بن أبي طالب- كرم اللّه وجهه -أم لا‏؟‏ بينوا لنا ذلك بالتعليل والحجة المبينة، وابسطوا لنا الجواب في ذلك بسطا شافيًا مأجورين‏.‏ أثابكم اللّه تعالى‏.‏
فأجاب‏:‏
الحمد للّه‏.‏ أما ما ذكر من إلباس لباس ‏[‏الفتوة‏]‏ السراويل أو غيره، وإسقاء الملح والماء فهذا باطل، لا أصل له، ولم يفعل هذا رسول اللّه صلى الله عليه وسلم، ولا أحد من أصحابه‏.‏ لا علي ابن أبي طالب ولا غيره، ولا من التابعين لهم بإحسان‏.‏
والإسناد الذي يذكرونه من طريق الخليفة الناصر إلى عبد الجبار إلى ثمامة، فهو إسناد لا تقوم به حجة، وفيه من لا يعرف، ولا يجوز لمسلم أن ينسب إلى النبي صلى الله عليه وسلم بمثل هذا الإسناد المجهول

ص -88- الرجال أمرًا من الأمور التي لا تعرف عنه، فكيف إذا نسب إليه ما يعلم أنه كذب وافتراء عليه‏؟‏‏!‏ فإن العالمين بسنته وأحواله متفقون على أن هذا من الكذب المختلق عليه وعلى علي بن أبي طالب رضي اللّه تعالى عنه، وما ذكروه من نزول هذا اللباس في صندوق هو من أظهر الكذب، باتفاق العارفين بسنته‏.‏
و ‏[‏اللباس الذى يوارى السوءة‏]‏ هو كل ما ستر العورة من جميع أصناف اللباس المباح‏.‏ أنزل الله تعالى هذه الآية لما كان المشركون يطوفون بالبيت عراة، ويقولون‏:‏ ثياب عصينا الله فيها لا نطوف فيها فأنزل الله تعالى هذه الآية، وأنزل قوله‏:‏ ‏{خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏ الأعراف‏:‏ 13‏]‏‏.‏
والكذب فى هذا أظهر من الكذب فيما ذكر من لباس الخرقة، وأن النبى صلى الله عليه وسلم تواجد حتى سقطت البردة عن ردائه، وأنه فرق الخرق على أصحابه، وأن جبريل أتاه وقال له‏:‏ إن ربك يطلب نصيبه من زيق الفقر، وأنه علق ذلك بالعرش‏.‏ فهذا أيضًا كذب باتفاق أهل المعرفة؛ فإن النبى صلى الله عليه وسلم لم يجتمع هو وأصحابه على سماع كف، ولا سماع دفوف وشبابات، ولا رقص ولا سقط عنه ثوب من ثيابه فى ذلك، ولا قسمه على أصحابه، وكل ما يروى من ذلك فهو كذب مختلق باتفاق أهل المعرفة بسنته ‏.

ص -89- فصل
والشروط التي تشترطها شيوخ ‏[‏الفتوة‏]‏ ما كان منها مما أمر الله به ورسوله كصدق الحديث، وأداء الأمانة، وأداء الفرائض، واجتناب المحارم ونصر المظلوم، وصلة الأرحام والوفاء بالعهد‏.‏ أو كانت مستحبة‏:‏ كالعفو عن الظالم واحتمال الأذى، وبذل المعروف الذى يحبه الله ورسوله وأن يجتمعوا على السنة، ويفارق أحدهما الآخر إذا كان على بدعة، ونحوذلك‏.‏ فهذه يؤمن بها كل مسلم سواء شرطها شيوخ الفتوة أو لم يشرطوها، وما كان منها مما نهى الله عنه ورسوله‏:‏ مثل التحالف الذي يكون بين أهل الجاهلية، أن كلا منهما يصادق صديق الآخر في الحق والباطل، ويعادي عدوه في الحق والباطل، وينصره على كل من يعاديه سواء كان الحق معه أو كان مع خصمه، فهذه شروط تحلل الحرام وتحرم الحلال، وهى شروط ليست في كتاب الله‏.‏
وفي السنن عنه أنه قال‏:‏ ‏"‏المسلمون عند شروطهم‏:‏ إلا شرطًا أحل حرامًا أو حرم حلالا‏"‏ وكل ما كان من الشروط التي بين القبائل والملوك والشيوخ والأحلاف وغير ذلك فإنها على هذا الحكم باتفاق علماء المسلمين، ما كان من الأمر المشروط الذى قد أمر الله به ورسوله

ص -90- فإنه يؤمر به كما أمر الله به ورسوله‏.‏ وإن كان مما نهى الله عنه ورسوله فإنه ينهى عنه، كما نهى الله عنه ورسوله، وليس لبنى آدم أن يتعاهدوا ولا يتعاقدوا ولا يتحالفوا ولا يتشارطوا على خلاف ما أمر الله به ورسوله، بل على كل منهم أن يوفوا بالعقود والعهود التي عهدها الله إلى بنى آدم كما قال الله تعالى‏:‏ ‏{وَأَوْفُواْ بِعَهْدِي أُوفِ بِعَهْدِكُمْ‏}‏ ‏[‏ البقرة‏:‏ 40 ‏]‏‏.‏
وكذلك ما يعقده المرء على نفسه كعقد النذر أو يعقده الاثنان‏:‏ كعقد البيع والإجارة، والهبة وغيرهما، أو ما يكون تارة من واحد وتارة من اثنين‏:‏ كعقد الوقف والوصية، فإنه في جميع هذه العقود متى اشترط العاقد شيئًا مما نهى الله عنه ورسوله كان شرطه باطلا‏.‏ وفي الصحيح عن عائشة رضى الله عنها عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه ومن نذر أن يعصى الله فلا يعصه‏"‏‏.‏ والعقود المخالفة لما أمر الله به ورسوله هى من جنس دين الجاهلية، وهى شعبة من دين المشركين وأهل الكتاب الذين عقدوا عقودًا أمروا فيها بما نهى الله عنه ورسوله، ونهوا فيها عما أمر الله به ورسوله ‏.‏
فهذا أصل عظيم يجب على كل مسلم أن يتجنبه ‏.‏

ص -91- فصل
وأما لفظ ‏[‏الفتى‏]‏ فمعناه في اللغة الحدث كقوله تعالى‏:‏ ‏{إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ‏}‏ ‏[‏الكهف‏:‏13‏]‏، وقوله تعالى‏:‏ ‏{قَالُوا سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَاهِيمُ‏}‏ ‏[‏الأنبياء‏:‏60‏]‏، ومنه قوله تعالى‏:‏ ‏{وَإِذْ قَالَ مُوسَى لِفَتَاهُ‏}‏ ‏[‏الكهف‏:‏ 60‏]‏؛ لكن لما كانت أخلاق الأحداث اللين صار كثير من الشيوخ يعبرون بلفظ ‏[‏الفتوة‏]‏ عن مكارم الأخلاق‏.‏ كقول بعضهم‏:‏ طريقنا تفتى وليس تنصر‏.‏ وقوله بعضهم‏:‏ ‏[‏الفتوة‏]‏ أن تقرب من يقصيك، وتكرم من يؤذيك، وتحسن إلى من يسىء إليك، سماحة لا كظمًا، ومودة لا مضارة وقول بعضهم‏:‏ ‏[‏الفتوة‏]‏ ترك ما تهوى لما تخشى، وأمثال هذه الكلمات التي توصف فيها الفتوة بصفات محمودة محبوبة، سواء سميت فتوة أو لم تسم، وهى لم تستحق المدح في الكتاب والسنة إلا لدخولها فيما حمده الله ورسوله من الأسماء‏.‏ كلفظ الإحسان والرحمة، والعفو، والصفح، والحلم، وكظم الغيظ، والبر، والصدقة، والزكاة والخير‏.‏ ونحو ذلك من الأسماء الحسنة التي تتضمن هذه المعانى، فكل اسم علق الله به المدح والثواب في الكتاب والسنة كان أهله ممدوحين، وكل اسم علق به الذم والعقاب في الكتاب والسنة كان أهله مذمومين، كلفظ الكذب، والخيانة،

ص -92- والفجور، والظلم والفاحشة ونحو ذلك ‏.‏
وأما لفظ ‏[‏الزعيم‏]‏ فإنه مثل لفظ الكفيل والقبيل والضمين، قال تعالى‏:‏ ‏{وَلِمَن جَاء بِهِ حِمْلُ بَعِيرٍ وَأَنَاْ بِهِ زَعِيمٌ‏}‏ ‏[‏يوسف‏:‏72‏]‏ فمن تكفل بأمر طائفة فإنه يقال‏:‏ هو زعيم؛ فإن كان قد تكفل بخير كان محمودًا على ذلك، وإن كان شرًا كان مذمومًا على ذلك ‏.‏
وأما ‏[‏رأس الحزب‏]‏ فإنه رأس الطائفة التي تتحزب، أى تصير حزبًا، فإن كانوا مجتمعين على ما أمر الله به ورسوله من غير زيادة ولا نقصان فهم مؤمنون، لهم ما لهم وعليهم ما عليهم‏.‏ وإن كانوا قد زادوا في ذلك ونقصوا مثل التعصب لمن دخل في حزبهم بالحق والباطل، والإعراض عمن لم يدخل في حزبهم، سواء كان على الحق والباطل، فهذا من التفرق الذى ذمه الله تعالى ورسوله، فإن الله ورسوله أمرا بالجماعة والائتلاف، ونهيا عن التفرقة والاختلاف، وأمرا بالتعاون على البر والتقوى، ونهيا عن التعاون على الإثم والعدوان ‏.‏
وفي الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مثل المؤمنين في توادهم وتراحمهم وتعاطفهم كمثل الجسد إذا اشتكى منه عضو تداعى له سائر الجسد بالحمى والسهر‏"‏ وفي الصحيحين عنه صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏المؤمن للمؤمن كالبنيان يشد بعضه بعضًا‏"‏ وشبك بين

ص -93- أصابعه‏.‏وفي الصحيح عنه أنه قال‏:‏ ‏"‏المسلم أخو المسلم لا يسلمه ولا يخذله‏"‏ وفي الصحيح عنه صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏انصر أخاك ظالمًا أو مظلومًا‏"‏ قيل‏:‏ يا رسول الله أنصره مظلومًا، فكيف أنصره ظالمًا ‏؟‏‏!‏ قال‏:‏ ‏"‏تمنعه من الظلم، فذلك نصرك إياه‏"‏‏.‏ وفي الصحيح عنه أنه قال‏:‏ ‏"‏خمس تجب للمسلم على المسلم‏:‏ يسلم عليه إذا لقيه، ويعوده إذا مرض، ويشمته إذا عطس، ويجيبه إذا دعاه، ويشيعه إذا مات‏"‏‏.‏ وفي الصحيح عنه صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏والذى نفسى بيده لا يؤمن أحدكم حتى يحب لأخيه من الخير ما يحب لنفسه‏"‏‏.‏
فهذه الأحاديث وأمثالها فيها أمر الله ورسوله بما أمر به من حقوق المؤمنين بعضهم على بعض‏.‏ وفي الصحيحين عن النبى صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏لا تقاطعوا ولا تدابروا ولا تباغضوا ولا تحاسدوا وكونوا عباد الله إخوانًا‏"‏، وفي الصحيحين عنه صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏إن الله يرضى لكم ثلاثًا‏:‏ أن تعبدوه ولا تشركوا به شيئًا، وأن تعتصموا بحبل الله جميعًا ولا تفرقوا؛ وأن تناصحوا من ولاه الله أمركم‏"‏‏.‏
وفي السنن عنه صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏ألا أنبئكم بأفضل من درجة الصلاة والصيام والصدقة والأمر بالمعروف والنهى عن المنكر ‏؟‏‏"‏ قالوا‏:‏ بلى يا رسول الله، قال‏:‏ ‏"‏صلاح ذات البين، فإن

ص -94- فساد ذات البين هى الحالقة، لا أقول تحلق الشعر‏.‏ ولكن تحلق الدين‏"‏ فهذه الأمور مما نهى الله ورسوله عنها ‏.‏
وأما لفظ ‏[‏الدسكرة‏]‏ فليست من الألفاظ التي لها أصل في الشريعة فيتعلق بها حمد أو ذم، ولكن هى في عرف الناس يعبر بها عن المجامع‏.‏ كما في حديث هرقل‏:‏ أنه جمع الروم في دسكرة؛ ويقال للمجتمعين على شرب الخمر‏:‏ إنهم في دسكرة؛ فلا يتعلق بهذا اللفظ حمد ولا ذم، وهو إلى الذم أقرب؛ لأن الغالب في عرف الناس أنهم يسمون بذلك الاجتماع على الفواحش والخمر والغناء‏.‏
والأمر بالمعروف والنهى عن المنكر فرض على كل مسلم، لكنه من فروض الكفايات، فإن قام بهما من يسقط به الفرض من ولاة الأمر، أو غيرهم‏.‏ وإلا وجب على غيرهم أن يقوم من ذلك بما يقدر عليه ‏.‏
فصل
والنبي صلى الله تعالى عليه وسلم خلق مما يخلق منه البشر؛ ولم يخلق أحد من البشر من نور، بل قد ثبت في الصحيح عن النبى

ص -95- صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏إن الله خلق الملائكة من نور؛ وخلق إبليس من مارج من نار؛ وخلق آدم مما وصف لكم‏"‏ وليس تفضيل بعض المخلوقات على بعض باعتبار ما خلقت منه فقط؛ بل قد يخلق المؤمن من كافر، والكافر من مؤمن، كابن نوح منه وكإبراهيم من آزر، وآدم خلقه الله من طين، فلما سواه، ونفخ فيه من روحه، وأسجد له الملائكة، وفضله عليهم بتعليمه أسماء كل شىء وبأن خلقه بيديه، وبغير ذلك‏.‏ فهو وصالحو ذريته أفضل من الملائكة؛ وإن كان هؤلاء مخلوقين من طين، وهؤلاء من نور ‏.‏وهذه ‏[‏مسألة كبيرة‏]‏ مبسوطة في غير هذا الموضع، فإن فضل بنى آدم هو بأسباب يطول شرحها هنا‏.‏ وإنما يظهر فضلهم إذا دخلوا دار القرار‏:‏ ‏{وَالمَلاَئِكَةُ يَدْخُلُونَ عَلَيْهِم مِّن كُلِّ بَابٍ سَلاَمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ‏}‏ ‏[‏الرعد‏:‏23، 24‏]‏ والآدمى خلق من نطفة، ثم من مضغة، ثم من علقة، ثم انتقل من صغر إلى كبر، ثم من دار إلى دار، فلا يظهر فضله وهو في ابتداء أحواله، وإنما يظهر فضله عند كمال أحواله، بخلاف الملك الذى تشابه أول أمره وآخره‏.‏ ومن هنا غلط من فضل الملائكة على الأنبياء حيث نظر إلى أحوال الأنبياء‏.‏ وهم في أثناء الأحوال، قبل أن يصلوا إلى ما وعدوا به في الدار الآخرة من نهايات الكمال ‏.‏

ص -96- وقد ظهر فضل نبينا على الملائكة ليلة المعراج لما صار بمستوى يسمع فيه صريف الأقلام، وعلا على مقامات الملائكة، والله تعالى أظهر من عظيم قدرته وعجيب حكمته من صالحى الآدميين من الأنبياء والأولياء ما لم يظهر مثله من الملائكة، حيث جمع فيهم ما تفرق في المخلوقات‏.‏ فخلق بدنه من الأرض، وروحه من الملأ الأعلى، ولهذا يقال‏:‏ هو العالم الصغير، وهو نسخة العالم الكبير ‏.‏ومحمد سيد ولد آدم، وأفضل الخلق، وأكرمهم عليه‏.‏ ومن هنا قال من قال‏:‏ إن الله خلق من أجله العالم، أو أنه لولا هو لما خلق عرشًا، ولا كرسيًا، ولا سماء ولا أرضًا ولا شمسًا ولا قمرًا‏.‏
لكن ليس هذا حديثًا عن النبى صلى الله عليه وسلم لا صحيحًا ولا ضعيفًا، ولم ينقله أحد من أهل العلم بالحديث عن النبى صلى الله عليه وسلم، بل ولا يعرف عن الصحابة، بل هو كلام لا يدرى قائله‏.‏ ويمكن أن يفسر بوجه صحيح كقوله‏:‏ ‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ‏}‏ ‏[‏الجاثية ‏:‏13‏]‏، وقوله‏:‏ ‏{وَسَخَّرَ لَكُمُ الْفُلْكَ لِتَجْرِيَ فِي الْبَحْرِ بِأَمْرِهِ وَسَخَّرَ لَكُمُ الأَنْهَارَ وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ وَإِن تَعُدُّواْ نِعْمَتَ اللّهِ لاَ تُحْصُوهَا إِنَّ الإِنسَانَ لَظَلُومٌ كَفَّارٌ‏}‏ ‏[‏إبراهيم‏:‏ 32 34 ‏]‏ وأمثال ذلك من الآيات التي يبين فيها أنه خلق المخلوقات لبنى آدم‏.‏ ومعلوم أن لله فيها حكمًا عظيمة غير ذلك،

ص -97- وأعظم من ذلك‏.‏ ولكن يبين لبنى آدم ما فيها من المنفعة، وما أسبغ عليهم من النعمة ‏.‏
فإذا قيل‏:‏ فعل كذا لكذا لم يقتض ألا يكون فيه حكمة أخرى‏.‏ وكذلك قول القائل‏:‏ لولا كذا ما خلق كذا‏.‏ لا يقتضى ألا يكون فيه حكم أخرى عظيمة، بل يقتضى إذا كان أفضل صالحى بنى آدم محمد، وكانت خلقته غاية مطلوبة، وحكمة بالغة مقصودة أعظم من غيره، صار تمام الخلق، ونهاية الكمال، حصل بمحمد صلى الله تعالى عليه وسلم ‏.‏
والله خلق السموات والأرض وما بينهما في ستة أيام، وكان آخر الخلق يوم الجمعة، وفيه خلق آدم وهو آخر ما خلق، خلق يوم الجمعة بعد العصر في آخر يوم الجمعة‏.‏ وسيد ولد آدم هو محمد صلى الله تعالى عليه وسلم آدم فمن دونه تحت لوائه قال صلى الله تعالى عليه وسلم‏:‏ ‏"‏إني عند الله لمكتوب خاتم النبيين وإن آدم لمنجدل ‏[‏منجدل‏:‏ أى ملقى على الجَدَالة وهى الأرض‏.‏ انظر غريب الحديث والأثر لابن الأثير 1248‏]‏ في طينته‏"‏ أي كتبت نبوتي وأظهرت لما خلق آدم قبل نفخ الروح فيه، كما يكتب الله رزق العبد وأجله وعمله وشقى أو سعيد إذا خلق الجنين قبل نفخ الروح فيه‏.‏
فإذا كان الإنسان هو خاتم المخلوقات وآخرها

ص -98- وهو الجامع لما فيها، وفاضله هو فاضل المخلوقات مطلقًا، ومحمد إنسان هذا العين، وقطب هذه الرحى، وأقسام هذا الجمع كان كأنها غاية الغايات في المخلوقات، فما ينكر أن يقال‏:‏ إنه لأجله خلقت جميعها، وأنه لولاه لما خلقت، فإذا فسر هذا الكلام ونحوه بما يدل علىه الكتاب والسنة قبل ذلك ‏.‏
وأما إذا حصل في ذلك غلو من جنس غلو النصارى بإشراك بعض المخلوقات في شىء من الربوبية، كان ذلك مردودًا غير مقبول، فقد صح عنه صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏لا تطروني كما أطرت النصارى عيسى ابن مريم، فإنما أنا عبد، فقولوا‏:‏ عبد الله ورسوله‏"‏ وقد قال تعالى‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَلاَ تَقُولُواْ ثَلاَثَةٌ انتَهُواْ خَيْرًا لَّكُمْ إِنَّمَا اللّهُ إِلَهٌ وَاحِدٌ‏}‏ ‏[‏النساء‏:‏171‏]‏ ‏.‏
والله قد جعل له حقًا لا يشركه فيه مخلوق فلا تصلح العبادة إلا له، ولا الدعاء إلا له، ولا التوكل إلا عليه، ولا الرغبة إلا إليه، ولا الرهبة إلا منه، ولا ملجأ ولا منجا منه إلا إليه، ولا يأتى بالحسنات إلا هو، ولا يذهب بالسيئات إلا هو، ولا حول ولا قوة إلا به ‏{وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏23‏]‏، ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏

ص -99- ‏{إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏ ‏[‏مريم‏:‏93 95‏]‏، وقال تعالى‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏ النور‏:‏52‏]‏، فجعل الطاعة لله وللرسول، وجعل الخشية والتقوى لله وحده، وكذلك في قوله‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏59‏]‏ فالإيتاء لله والرسول‏.‏ وأما التوكل فعلى الله وحده، والرغبة إلى الله وحده ‏.‏
فصل
وأما ‏[‏المؤاخاة‏]‏ فإن النبى صلى الله عليه وسلم آخى بين المهاجرين والأنصار، لما قدم المدينة، كما آخى بين سلمان الفارسى وبين أبى الدرداء، وبين عبد الرحمن بن عوف وسعد بن الربيع، وكانوا يتوارثون بتلك المؤاخاة، حتى أنزل الله تعالى‏:‏ ‏{وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللّهِ‏}‏ ‏[‏ الأنفال‏:‏ 75 ‏]‏ فصاروا يتوارثون بالقرابة‏.‏ وفي ذلك أنزل الله تعالى‏:‏ ‏{وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآتُوهُمْ نَصِيبَهُمْ‏}‏ ‏[‏ النساء‏:‏ 33 ‏]‏ وهذا هو المحالفة‏.‏ واختلف العلماء هل التوارث بمثل ذلك عند عدم القرابة والولاء محكم أو منسوخ‏؟‏ على قولين‏:‏

ص -100- أحدهما‏:‏ أن ذلك منسوخ، وهو مذهب مالك والشافعى وأحمد في أشهر الروايتين عنه، ولما ثبت في صحيح مسلم عنه أنه قال‏:‏ ‏"‏لا حلف في الإسلام، وما كان من حلف في الجاهلية فلم يزده الإسلام إلا شدة‏"‏‏.‏
والثاني‏:‏ أن ذلك محكم، وهو مذهب أبي حنيفة وأحمد في الرواية الأخرى عنه‏.‏
وأما المؤاخاة بين المهاجرين كما يقال‏:‏ إنه آخى بين أبى بكر وعمر، وأنه آخى عليًا ونحو ذلك، فهذا كله باطل، وإن كان بعض الناس ذكر أنه فعل بمكة، وبعضهم ذكر أنه فعل بالمدينة، وذلك نقل ضعيف‏:‏ إما منقطع، وإما بإسناد ضعيف‏.‏ والذى في الصحيح هو ما تقدم، ومن تدبر الأحاديث الصحيحة، والسيرة النبوية الثابتة، تيقن أن ذلك كذب‏.‏
وأما عقد الأخوة بين الناس في زماننا فإن كان المقصود منها التزام الأخوة الإيمانية التي أثبتها الله بين المؤمنين بقوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ‏}‏ ‏[‏ الحجرات‏:‏10‏]‏، وقول النبى صلى الله عليه وسلم‏:‏ ‏"‏المسلم أخو المسلم لا يسلمه ولا يظلمه‏"‏، وقوله‏:‏ ‏"‏لا يبع أحدكم على بيع أخيه، ولا يستام على سوم أخيه، ولا يخطب على خطبة أخيه‏"‏‏.‏ وقوله‏:‏ ‏"‏والذى

ص -101- نفسي بيده لا يؤمن أحدكم حتى يحب لأخيه من الخير ما يحب لنفسه‏"‏ ونحو ذلك من الحقوق الإيمانية التي تجب للمؤمن على المؤمن‏.‏ فهذه الحقوق واجبة بنفس الإيمان، والتزامها بمنزلة التزام الصلاة والزكاة والصيام والحج، والمعاهدة عليها كالمعاهدة على ما أوجب الله ورسوله‏.‏ وهذه ثابتة لكل مؤمن على كل مؤمن، وإن لم يحصل بينهما عقد مؤاخاة، وإن كان المقصود منها إثبات حكم خاص كما كان بين المهاجرين والأنصار، فهذه فيها للعلماء قولان، بناء على أن ذلك منسوخ أم لا ‏؟‏ فمن قال‏:‏ إنه منسوخ كمالك والشافعى وأحمد في المشهور عنه قال‏:‏ إن ذلك غير مشروع‏.‏ ومن قال‏:‏ إنه لم ينسخ كما قال‏:‏ أبو حنيفة وأحمد في الرواية الأخرى قال‏:‏ إنه مشروع ‏.‏
وأما ‏[‏الشروط‏]‏ التي يلتزمها كثير من الناس في ‏[‏السماع‏]‏ وغيره‏.‏ مثل أن يقول‏:‏ على المشاركة في الحسنات، وأينا خلص يوم القيامة خلص صاحبه، ونحو ذلك‏.‏ فهذه كلها شروط باطلة؛ فإن الأمر يومئذ لله، هو ‏{يَوْمَ لَا تَمْلِكُ نَفْسٌ لِّنَفْسٍ شَيْئًا‏}‏ ‏[‏ الانفطار‏:‏ 19 ‏]‏ وكما قال تعالى‏:‏‏{وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏ الأنعام‏:‏ 94 ‏]‏ ‏.‏
وكذلك يشترطون شروطًا من الأمور الدنيوية ولا يوفون بها،

ص -102- وما أعلم أحدًا ممن دخل في هذه الشروط الزائدة على ماشرطه الله ورسوله وفي بها، بل هو كلام يقولونه عند غلبة الحال؛ لا حقيقة له في المآل، وأسعد الناس من قام بما أوجبه الله ورسوله، فضلا عن أن يوجب على نفسه زيادات على ذلك ‏.‏
وهذه المسائل قد بسطت في غير هذا الموضع‏.‏ والله أعلم ‏.


فصل والشيخ عدي بن مسافر بن صخر

الجزء الحادي عشر

فصل والشيخ عدي بن مسافر بن صخر

‏ص -103- وقال رحمه الله ‏:‏
فصل: والشيخ ‏[‏عدى بن مسافر بن صخر‏]‏
[‏عدى بن مسافر بن صخر‏:‏ هو عدى بن صخر الشامى، وقيل‏:‏ عدى بن مسافر وهذا أشهر ابن إسماعيل بن موسى الشامى، ثم الهكارى مسكنا‏.‏ قال الحافظ عبد القادر‏:‏ ساح سنين كثيرة، وصحب المشايخ، سكن جبال الموصل في موضع ليس به أنيس، ثم أنس الله تلك المواضع به وعمرها ببركته، كان معلما للخير، ناصحًا متشرعًا، شديدًا في الله، كانت له غليلة يزرعها في الجبل ويحصدها ويتقوت، ولا يأكل من مال أحد شيئًا‏.‏ صحب الشيخ عقيلا المنبجى، والشيخ حماد الدباس وغيرهما، وتوفي سنة 557 وعاش تسعين سنة‏.‏ ‏[‏ سير أعلام النبلاء‏:‏ 20342 344 ‏]‏ كان رجلا صالحًا، وله أتباع صالحون، ومن أصحابه من فيه غلو عظيم، يبلغ بهم غليظ الكفر، وقد رأيت جزءًا أتى بيد أتباعه فيه نسبه وسلسلة طريقه، فرأيت كليهما مضطربًا ‏.‏
أما ‏[‏النسب‏]‏ فقالوا‏:‏ عدى بن مسافر بن إسماعيل بن موسى بن مروان بن أحمد بن مروان بن الحكم بن مروان الأموى‏.‏ وهذا كذب قطعًا فإن يمتنع أن يكون بينه وبين مروان ابن الحكم خمسة أنفس ‏.‏
وأما ‏[‏الخرقة‏]‏ فقالوا‏:‏ دخل على الشيخ العارف عقيل المنبجى وألبسه الخرقة بيده، والشيخ عقيل لبس الخرقة من يد الشيخ مسلمة المردجى، والشيخ مسلمة لبس الخرقة من يد الشيخ أبى سعيد الخراز ‏.‏

ص -104- قلت‏:‏ هذا كذب واضح، فإن مسلمة لم يدرك أبا سعيد، بل بينهما أكثر من مائة سنة، بل قريبًا من مائتي سنة ‏.‏
ثم قالوا‏:‏ والشيخ أبو سعيد الخراز لبس الخرقة من يد الشيخ أبى محمد العنسى والعنسى لبسها من يد الشيخ على بن عليل الرملى، والشيخ على بن عليل لبسها من يد والده الشيخ عليل الرملى، والشيخ عليل لبس الخرقة من يد الشيخ عمار السعدى، والشيخ عمار السعدى لبس الخرقة من يد الشيخ يوسف الغسانى، والشيخ يوسف الغسانى لبس الخرقة من يد والده الشيخ يعقوب الغساني، والشيخ يعقوب الغساني لبس الخرقة من يد أمير المؤمنين عمر بن الخطاب يوم خطب الناس بالجابية، وعمر بن الخطاب لبس الخرقة من يد رسول الله صلى الله عليه وسلم، ورسول الله صلى الله عليه وسلم لبس الخرقة من يد جبرائيل، وجبرائيل من الله تعالى‏.‏
قلت‏:‏ لبس عمر للخرقة وإلباسه ولبس رسول الله صلى الله عليه وسلم للخرقة وإلباسه يعرف كل من له أدنى معرفة أنه كذب‏.‏ وأما الإسناد المذكور ما بين أبى سعيد إلى عمر فمجهول، وما أعرف لهؤلاء ذكرًا لا في كتب الزهد والرقائق، ولا في كتب الحديث والعلم، ومن الممكن أن يكون بعض هؤلاء كانوا شيوخًا، وقد ركب هذا الإسناد عليهم من لم يعرف أزمانهم والله أعلم بحقيقة أمرهم ‏.‏

ص -105- ثم ذكروا بعد هذا ‏[‏عقيدته‏]‏ وقالوا‏:‏ هذه عقيدة السنة من إملاء الشيخ عدى‏.‏ و‏[‏العقيدة‏]‏ من كتاب ‏[‏التبصرة‏]‏ للشيخ أبى الفرج المقدسى، بألفاظه، نقل المسطرة، لكن حذفوا منها تسمية المخالفين وأقوالهم، وذكروا ما ذكره من الأدلة، وزادوا فيها من ذكر يزيد وغيره أشياء لم يقلها الشيخ أبو الفرج وفيها أحاديث موضوعة، وقال في آخرها‏:‏ فهذا اعتقادنا، وما نقلناه عن مشائخنا نقله جبرائيل عن الله، ونقله النبى صلى الله عليه وسلم عن جبرائيل، ونقله الصحابة عن النبى صلى الله عليه وسلم وسمى من سماه اللالكائي في أول كتاب ‏[‏شرح أصول السنة‏]‏ كما ذكروا أن هذا أملاه الشيخ عدي من حفظه، وأمر بكتابته، ورووا ذلك بالسماع عن الشيخ حسن بن عدى بن أبي البركات بسماعه من والده عدى بن أبي البركات بن صخر بن مسافر وهو عدي ‏.‏

ص -106- وسئل ‏:‏
هل تخلل أبو بكر بالعباءة ‏؟‏ وتخللت الملائكة لأجله بالعباءة أم لا ‏؟‏
فأجاب ‏:‏
الحمد لله، لم يتخلل أبو بكر بالعباءة، ولا الملائكة تخللوا بالعباءة، وذلك كذب‏.‏ والله أعلم ‏.

ص -107- وسئل عن معنى قول من يقول‏:‏ ‏[‏حب الدنيا رأس كل خطيئة‏]‏ فهل هى من جهة المعاصي؟‏ أو من جهة جمع المال؟‏
فأجاب ‏:‏
ليس هذا محفوظًا عن النبيصلى الله عليه وسلم؛ ولكن هو معروف عن جندب بن عبد الله البجلى من الصحابة، ويذكر عن المسيح ابن مريم عليه السلام، وأكثر ما يغلو في هذا اللفظ المتفلسفة، ومن حذا حذوهم من الصوفية على أصلهم، في تعلق النفس إلى أمور ليس هذا موضع بسطها ‏.‏
وأما حكم الإسلام في ذلك‏:‏ فالذى يعاقب الرجل عليه الحب الذى يستلزم المعاصي‏:‏ فإنه يستلزم الظلم والكذب والفواحش، ولا ريب أن الحرص على المال والرئاسة يوجب هذا، كما في الصحيحين أنه قال‏:‏ ‏"‏إياكم والشُّحَّ، فإن الشح أهلك من كان قبلكم، أمرهم بالبخل فبخلوا، وأمرهم بالظلم فظلموا، وأمرهم بالقطيعة فقطعوا‏"‏، وعن كعب عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما ذئبان جائعان أرسلا في غنم

ص -108- بأفسد لها من حرص المرء على المال والشرف لدينه‏"‏‏.‏ قال الترمذى‏:‏ حديث حسن‏.‏
فحرص الرجل على المال والشرف يوجب فساد الدين، فأما مجرد الحب الذى في القلب إذا كان الإنسان يفعل ما أمره الله به، ويترك ما نهى الله عنه، ويخاف مقام ربه، وينهى النفس عن الهوى، فإن الله لا يعاقبه على مثل هذا إذا لم يكن معه عمل، وجمع المال، إذا قام بالواجبات فيه ولم يكتسبه من الحرام، لا يعاقب عليه، لكن إخراج فضول المال، والاقتصار على الكفاية أفضل وأسلم، وأفرغ للقلب، وأجمع للهَمّ، وأنفع في الدنيا والآخرة‏.‏ وقال النبيصلى الله عليه وسلم‏:‏ ‏"‏من أصبح والدنيا أكبر همه شتت الله عليه شمله، وجعل فقره بين عينيه، ولم يأته من الدنيا إلا ما كتب له، ومن أصبح والآخرة أكبر همه جعل الله غناه في قلبه، وجمع عليه ضيعته، وأتته الدنيا وهى راغمة‏"‏‏.‏


سئل عما يذكر من قولهم اتخذوا مع الفقراء أيادي وقول عمر وكنت كالزنجي بينهما

الجزء الحادي عشر

سئل عما يذكر من قولهم اتخذوا مع الفقراء أيادي وقول عمر وكنت كالزنجي بينهما

ص -109- وسئل رحمه الله عما يذكر من قولهم‏:‏ اتخذوا مع الفقير أيادى فإن لهم دولة وأى دولة‏؟‏‏!‏ وقول عمر بن الخطاب رضى الله عنه‏:‏ إن النبي صلى الله عليه وسلم كان يتحدث مع أبي بكر رضى الله عنه وكنت بينهما كالزنجى، ما معنى ذلك؟‏ وقول بعض الناس لبعض‏:‏ نحن في بركتك، أو من وقت حللت عندنا حلت علينا البركة‏.‏ ونحن في بركة هذا الشيخ المدفون عندنا، هل هو قول مشروع أم لا؟‏ أفتونا مأجورين ‏.‏
فأجاب ‏:‏
الحمد لله، أما الحديثان الأولان فكلاهما كذب، وما قال عمر بن الخطاب ما ذكر عنه قط، ولا روى هذا أحد بإسناد صحيح ولا ضعيف، وهو كلام باطل؛ فإن من كان دون عمر كان يسمع كلام النبي صلى الله عليه وسلم ويفهم ما ينفعه الله به، فكيف بعمر؟‏‏!‏ وعمر أفضل الخلق بعد أبي بكر، فكيف يكون كلام النبي صلى الله عليه وسلم وأبي بكر بمنزلة كلام الزنجى ‏.‏

ص -110- ثم الذين يذكرون هذا الحديث من ملاحدة الباطنية؛ يدعون أنهم علموا ذلك السر الذى لم يفهمه عمر‏.‏ وحمله كل قوم على رأيهم الفاسد، والنجادية يدعون أنه قولهم، وأهل الحقيقة الكونية الذين ينفون الأمر والنهى والوعيد يدعون أنه قولهم ‏.‏
وأهل الحلول الخاص أشباه النصارى يدعون أنه قولهم؛ إلى أصناف أخر يطول تعدادها‏.‏
فهل يقول عاقل‏:‏ إن عمر وهو شاهد لم يفهم ما قالا، وإن هؤلاء الجهال الضلال أهل الزندقة والإلحاد والمحال علموا معنى ذلك الخطاب، ولم ينقل أحد لفظه، وإنما وضع مثل هذا الكذب ملاحدة الباطنية، حتى يقول الناس‏:‏ إن ما أظهره الرسل من القرآن والإيمان والشريعة له باطن يخالف ظاهرة؛ وكان أبو بكر يعلم ذلك الباطن دون عمر، ويجعلون هذا ذريعة عند الجهال إلى أن يسلخوهم من دين الإسلام ‏.‏
ونظير هذا ما يروونه أن عمر تزوج امرأة أبي بكر ليعرف حاله في الباطن، فقالت‏:‏ كنت أشم رائحة الكبد المشوية، فهذا أيضًا كذب، وعمر لم يتزوج امرأة أبي بكر، بل تزوجها على بن أبي طالب وكانت قبل أبي بكر عند جعفر، وهى أسماء بن عميس وكانت من

ص -111- عقلاء النساء، وعمر كان أعلم بأبي بكر من نسائه وغيرهم ‏.‏
وأما الحديث الآخر وهو قوله‏:‏ ‏"‏اتخذوا مع الفقراء أيادى فإن لهم دولة وأى دولة‏!‏‏"‏ فهذا أيضًا كذب، ما رواه أحد من الناس، والإحسان إلى الفقراء الذين ذكرهم الله في القرآن، قال الله فيهم‏:‏ ‏{إِن تُبْدُواْ الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لُّكُمْ‏}‏ إلى قوله‏:‏ ‏{لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ‏}‏ ‏[‏ البقرة‏:‏ 271 273 ‏]‏، وأهل الفيء وهم الفقراء المجاهدون الذين قال الله فيهم‏:‏ ‏{لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ‏}‏ الآية ‏[‏الحشر‏:‏ 8 ‏]‏‏.‏ والمحسن إليهم وإلى غيرهم عليه أن يبتغى بذلك وجه الله، ولا يطلب من مخلوق لا في الدنيا ولا في الآخرة، كما قال تعالى‏:‏ ‏{وَسَيُجَنَّبُهَا الْأَتْقَى الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى وَلَسَوْفَ يَرْضَى‏}‏ ‏[‏ الليل‏:‏ 17 21 ‏]‏، وقال‏:‏ ‏{وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِينًا وَيَتِيمًا وَأَسِيرًا إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ‏}‏ الآية ‏[‏ الإنسان‏:‏ 8، 9 ‏]‏‏.‏
ومن طلب من الفقراء الدعاء أو الثناء خرج من هذه الآية؛ فإن في الحديث الذى في سنن أبي داود ‏"‏من أسدى إليكم معروفًا فكافئوه فإن لم تجدوا ما تكافئوه فادعوا له، حتى تعلموا أنكم قد كافأتموه‏"‏؛ ولهذا كانت عائشة إذا أرسلت إلى قوم بهدية تقول للمرسول‏:‏ اسمع ما دعوا به لنا؛ حتى ندعو لهم بمثل ما دعوا، ويبقى أجرنا على الله ‏.‏

ص -112- وقال بعض السلف‏:‏ إذا أعطيت المسكين، فقال‏:‏ بارك الله عليك‏.‏ فقل‏:‏ بارك الله عليك‏.‏ أراد أنه إذا أثابك بالدعاء فادع له بمثل ذلك الدعاء، حتى لا تكون اعتضت منه شيئًا‏.‏ هذا والعطاء لم يطلب منهم‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما نفعني مال كمال أبي بكر‏"‏ أنفقه يبتغى به وجه الله، كما أخبر الله عنه، لا يطلب الجزاء من مخلوق لا نبي ولا غيره، لا بدعاء ولا شفاعة‏.‏
وقول القائل‏:‏ لهم في الآخرة دولة وأي دولة‏!‏، فهذا كذب، بل الدولة لمن كان مؤمنًا تقيًا فقيرًا كان أو غنيًا، وقال تعالى‏:‏ ‏{وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ الآيتين ‏[‏ الروم‏:‏ 14، 15 ‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ‏}‏ ‏[‏ الانفطار‏:‏ 13، 14 ‏]‏، وقال تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ ص‏:‏ 28 ‏]‏ ونظير هذا في القرآن كثير‏.‏
ومع هذا فالمؤمنون الأنبياء وسائر الأولياء لا يشفعون لأحد إلا بإذن الله،كما قال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏ البقرة‏:‏ 255 ‏]‏، وقال‏:‏ ‏{وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى‏}‏ ‏[‏الأنبياء‏:‏28‏]‏، وقال تعالى‏:‏ ‏{وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ‏}‏ ‏[‏الانفطار‏:‏19‏]‏ فمن أحسن إلى مخلوق يرجو أن ذلك المخلوق يجزيه يوم القيامة كان من الأخسرين أعمالاً، الذين ضل سعيهم في الحياة الدنيا وهم يحسبون أنهم يحسنون صنعًا، بل إنما يجزى على الأعمال يومئذ الواحد القهار،

ص -113- الذى إليه الإياب والحساب، الذى لا يظلم مثقال ذرة، وإن تكن حسنة يضاعفها، ويؤت من لدنه أجرًا عظيمًا‏.‏ ولا يقبل من العمل إلا ما أريد به وجهه ‏.‏
فصل
وأما قول القائل‏:‏ نحن في بركة فلان، أو من وقت حلوله عندنا حلت البركة‏.‏ فهذا الكلام صحيح باعتبار، باطل باعتبار‏.‏ فأما الصحيح‏:‏ فأن يراد به أنه هدانا وعلمنا وأمرنا بالمعروف، ونهانا عن المنكر، فببركة اتباعه وطاعته حصل لنا من الخير ما حصل، فهذا كلام صحيح‏.‏ كما كان أهل المدينة لما قدم عليهم النبي صلى الله عليه وسلم في بركته لما آمنوا به، وأطاعوه، فببركة ذلك حصل لهم سعادة الدنيا والآخرة، بل كل مؤمن آمن بالرسول وأطاعه حصل له من بركة الرسول بسبب إيمانه وطاعته من خير الدنيا والآخرة مالا يعلمه إلا الله‏.‏
وأيضًا، إذا أريد بذلك أنه ببركة دعائه وصلاحه دفع الله الشر وحصل لنا رزق ونصر فهذا حق،كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وهل تنصرون وترزقون إلا بضعفائكم بدعائهم، وصلاتهم، وإخلاصهم‏؟‏‏"‏ وقد يدفع العذاب عن الكفار والفجار لئلا يصيب من بينهم من المؤمنين ممن

ص -114- لا يستحق العذاب، ومنه قوله تعالى‏:‏ ‏{وَلَوْلَا رِجَالٌ مُّؤْمِنُونَ وَنِسَاء مُّؤْمِنَاتٌ‏}‏ إلى قوله‏:‏ ‏{لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابًا أَلِيمًا‏}‏ ‏[‏ الفتح‏:‏ 25‏]‏‏.‏
فلولا الضعفاء المؤمنون الذين كانوا بمكة بين ظهرانى الكفار عذب الله الكفار، وكذلك قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لولا ما في البيوت من النساء والذراري لأمرت بالصلاة فتقام، ثم أنطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة معنا فأحرق عليهم بيوتهم‏"‏ وكذلك ترك رجم الحامل حتى تضع جنينها، وقد قال المسيح عليه السلام‏:‏ ‏{وَجَعَلَنِي مُبَارَكًا أَيْنَ مَا كُنتُ‏}‏ ‏[‏ مريم ‏:‏31 ‏]‏ فبركات أولياء الله الصالحين باعتبار نفعهم للخلق بدعائهم إلى طاعة الله، وبدعائهم للخلق وبما ينزل الله من الرحمة، ويدفع من العذاب بسببهم حق موجود، فمن أراد بالبركة هذا، وكان صادقًا، فقوله حق‏.‏
وأما ‏[‏المعنى الباطل‏]‏ فمثل أن يريد الإشراك بالخلق‏:‏ مثل أن يكون رجل مقبور بمكان فيظن أن الله يتولاهم لأجله، وإن لم يقوموا بطاعة الله ورسوله، فهذا جهل‏.‏ فقد كان الرسول صلى الله عليه وسلم سيد ولد آدم مدفون بالمدينة عام الحرة، وقد أصاب أهل المدينة من القتل والنهب والخوف ما لا يعلمه إلا الله، وكان ذلك لأنهم بعد الخلفاء الراشدين أحدثوا أعمالا أوجبت ذلك، وكان على عهد الخلفاء يدفع الله عنهم بإيمانهم وتقواهم، لأن الخلفاء الراشدين كانوا يدعونهم إلى ذلك

ص -115- وكان ببركة طاعتهم للخلفاء الراشدين، وبركة عمل الخلفاء معهم ينصرهم الله ويؤيدهم‏.‏ وكذلك الخليل صلى الله عليه وسلم مدفون بالشام، وقد استولى النصارى على تلك البلاد قريبًا من مائة سنة، وكان أهلها في شر‏.‏ فمن ظن أن الميت يدفع عن الحى مع كون الحى عاملا بمعصية الله فهو غالط‏.‏
وكذلك إذا ظن أن بركة الشخص تعود على من أشرك به وخرج عن طاعة الله ورسوله، مثل أن يظن أن بركة السجود لغيره، وتقبيل الأرض عنده، ونحو ذلك يحصل له السعادة، وإن لم يعمل بطاعة الله ورسوله‏.‏ وكذلك إذا اعتقد أن ذلك الشخص يشفع له، ويدخله الجنة بمجرد محبته، وانتسابه إليه، فهذه الأمور ونحوها مما فيه مخالفة الكتاب والسنة، فهو من أحوال المشركين، وأهل البدع، باطل لا يجوز اعتقاده، ولا اعتماده‏.‏ والله سبحانه وتعالى أعلم‏.‏

ص -116- وسئل عن رجل ‏[‏متصوف‏]‏ قال لإنسان في كلام جرى بينهم‏:‏ فقراء الأسواق، فقال له الرجل‏:‏ اليهودي والنصراني والمسلم في السوق، قال تعالى‏:‏ ‏{وَزِنُواْ بِالقِسْطَاسِ الْمُسْتَقِيمِ‏}‏ ‏[‏الإسراء‏:‏ 35 ‏]‏، فقال‏:‏ الصوفي‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الفقر إلى الله، والأولياء مفتقرون للخاتمة والأشقياء تحت القضاء‏"‏، قال الصوفي للرجل‏:‏ تعرف الفقر؟‏ فقال له‏:‏ لا، قال الصوفي‏:‏ الفقر هو الله‏.‏ فأنكروا عليه هذا اللفظ‏.‏ ثم في ثانى يوم قال رجل‏:‏ أنت قلت‏:‏ الفقر هو الله، فقال الصوفي‏:‏ أنا قرأت في كتاب عن رسول الله صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من رآنى آمن بي‏"‏ وأنا رأيت الفقر فآمنت به، والفقر هو الله ‏.‏
فأجاب ‏:‏
الحمد لله، أما الحديث كذب على رسول الله صلى الله عليه وسلم، وهو مع كونه كذبًا مناقض للعقل والدين، فإنه ليس كل من رآه آمن به، بل قد رآه كثير مثل الكفار والمنافقين‏.‏ وقول القائل‏:‏ آمنت بالفقر أو كفرت بالفقر هو من الكلام الباطل، بل هو

ص -117- كفر يجب أن يستتاب صاحبه فإن تاب وإلا قتل‏.‏ والله سبحانه هو الغنى، والخلق هم الفقراء إليه ‏.‏
وقد قال تعالى‏:‏ ‏{لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء سَنَكْتُبُ مَا قَالُواْ وَقَتْلَهُمُ الأَنبِيَاء بِغَيْرِ حَقٍّ وَنَقُولُ ذُوقُواْ عَذَابَ الْحَرِيقِ‏}‏ ‏[‏آل عمران‏:‏181‏]‏، فإذا كان الذين قالوا‏:‏ إنه فقير قد توعدهم بهذا، فكيف بمن يقول له الفقر؟‏‏!‏ و‏[‏المصدر‏]‏ أبلغ من الصفة وإذا كان منزهًا على أن يوصف بذلك فكيف يجعل المصدر اسمًا له؟‏‏!‏
ولو قال القائل‏:‏ أردت بذلك الفقر هو إرادة الله ولم يكن في السياق ما يقتضى تصديقه لم يقبل ذلك منه، وإن كان في السياق ما يقبل تصديقه، نهى عن العبارة الموهومة وأمر بالعبارة الحسنة ‏.‏
وأما قوله‏:‏ الحديث المذكور وهو قوله‏:‏ ‏"‏الفقر فخرى، وبه أفتخر‏"‏ فهو كذب موضوع لم يروه أحد من أهل المعرفة بالحديث عن النبي صلى الله عليه وسلم ومعناه باطل؛ فإن النبي صلى الله عليه وسلم لم يفتخر بشىء بل قال‏:‏ ‏"‏أنا سيد ولد آدم ولا فخر‏"‏ وقال في الحديث‏:‏ ‏"‏إنه أوحى إلى أن تواضعوا حتى لا يفخر أحد على أحد ولا يبغي أحد على أحد‏"‏ ولو افتخر بشىء لافتخر بما فضله الله به على سائر الخلق ‏.‏

ص -118- و‏[‏الفقر‏]‏ وصف مشترك بينه وبين سائر الفقراء، سواء أريد به الشرعى وهو عدم المال، أو الفقر الاصطلاحى وهو مكارم الأخلاق والزهد، مع أن لفظه في كلامه وكلام أصحابه لا يراد به إلا الفقر الشرعى دون الاصطلاحى، والله أعلم


أيهما أفضل الفقير الصابر أو الغني الشاكر

الجزء الحادي عشر

أيهما أفضل الفقير الصابر أو الغني الشاكر

ص -119- وسئل عمن قال‏:‏ إن ‏[‏الفقير، والغنى‏]‏ لا يفضل أحدهما صاحبه إلا بالتقوى‏.‏ فمن كان أتقى لله كان أفضل وأحب إلى الله تعالى‏.‏ وإن الحديث الصحيح الذى قال فيه صلى الله عليه وسلم‏:‏ ‏"‏يدخل فقراء أمتى الجنة قبل الأغنياء بخمسمائة عام‏"‏ هذا في حق ضعفاء المسلمين، وصعاليكهم القائمين بفرائض الله تعالى، وليس مختصًا بمجرد ما عرف واشتهر في هذه الأعصار المتأخرة، من السجاد والمرقعة والعكاز، والألفاظ المنمقة، بل هذه الهيئات المعتادة في هذه الأزمنة مخترعة مبتدعة، فهل الأمر على ما ذكر أم لا؟‏
فأجاب رضى الله عنه ‏:‏
الحمد لله رب العالمين، قد تنازع كثير من متأخرى المسلمين في ‏[‏الغنى الشاكر، والفقير الصابر‏]‏ أيهما أفضل؟‏ فرجح هذا طائفة من العلماء والعباد، ورجح هذا طائفة من العلماء والعباد، وقد حكى في ذلك عن الإمام أحمد روايتان‏.‏ وأما الصحابة والتابعون فلم ينقل عنهم تفضيل أحد الصنفين

ص -120- على الآخر‏.‏ وقال طائفة ثالثة‏:‏ ليس لأحدهما على الآخر فضيلة إلا بالتقوى، فأيهما كان أعظم إيمانًا وتقوى كان أفضل، وإن استويا في ذلك استويا في الفضيلة، وهذا أصح الأقوال؛ لأن الكتاب والسنة إنما تفضل بالإيمان والتقوى‏.‏ وقد قال الله تعالى‏:‏ ‏{إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا‏}‏ ‏[‏ النساء‏:‏ 135‏]‏‏.‏
وقد كان في الأنبياء والسابقين الأولين من الأغنياء من هو أفضل من أكثر الفقراء، وكان فيهم من الفقراء من هو أفضل من أكثر الأغنياء، والكاملون يقومون بالمقامين، فيقومون بالشكر والصبر على التمام‏.‏ كحال نبينا صلى الله عليه وسلم، وحال أبي بكر وعمر رضى الله عنهما ولكن قد يكون الفقر لبعض الناس أنفع من الغنى، والغنى أنفع لآخرين، كما تكون الصحة لبعضهم أنفع، كما في الحديث الذى رواه البغوى وغيره ‏"‏إن من عبادي من لا يصلحه إلا الغنى‏.‏ ولو أفقرته لأفسده ذلك‏.‏ وإن من عبادى من لا يصلحه إلا الفقر‏.‏ ولو أغنيته لأفسده ذلك‏.‏ وإن من عبادى من لا يصلحه إلا السقم‏.‏ ولو أصححته لأفسده ذلك، إنى أدبر عبادي إني بهم خبير بصير‏"‏‏.‏
وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن فقراء المسلمين يدخلون الجنة قبل الأغنياء بنصف يوم‏"‏ وفي الحديث الآخر لما علم الفقراء الذكر عقب الصلوات سمع بذلك الأغنياء فقالوا مثل

ص -121- ما قالوا‏.‏ فذكر ذلك الفقراء للنبيصلى الله عليه وسلم، فقال‏:‏ ‏"‏ذلك فضل الله يؤتيه من يشاء‏"‏ فالفقراء متقدمون في دخول الجنة لخفة الحساب عليهم، والأغنياء مؤخرون لأجل الحساب، ثم إذا حوسب أحدهم فإن كانت حسناته أعظم من حسنات الفقير كانت درجته في الجنة فوقه، وإن تأخر في الدخول، كما أن السبعين ألفًا يدخلون الجنة بغير حساب، ومنهم عكاشة بن محصن، وقد يدخل الجنة بحساب من يكون أفضل من أحدهم‏.‏ وصلى الله وسلم على محمد‏.

ص -122- وقال شيخ الإسلام رحمه الله تعالى ‏:‏
فصل
قد كثر تنازع الناس‏:‏ أيهما أفضل ‏[‏الفقير الصابر،أو الغنى الشاكر‏]‏ ‏؟‏ وأكثر كلامهم فيها مشوب بنوع من الهوى، أو بنوع من قلة المعرفة، والنزاع فيها بين الفقهاء والصوفية، والعامة والرؤساء وغيرهم‏.‏ وقد ذكر القاضي أبو الحسين بن القاضي أبي يعلى في كتاب ‏[‏التمام لكتاب الروايتين والوجهين‏]‏ لأبيه فيها عن أحمد روايتين‏:‏
إحداهما‏:‏ أن الفقير الصابر أفضل‏.‏ وذكر أنه اختار هذه الرواية أبو إسحق بن شاقلا، ووالده القاضي أبو يعلى، ونصرها هو والثانية‏:‏ أن الغني الشاكر أفضل، اختاره جماعة منهم ابن قتيبة‏.‏ و‏[‏القول الأول‏]‏ يميل إليه كثير من أهل المعرفة والفقه

ص -123- والصلاح، من الصوفية والفقراء، ويحكى هذا القول عن الجنيد وغيره و‏[‏القول الثاني‏]‏ يرجحه طائفة منهم، كأبي العباس بن عطاء ‏[‏أبو العباس بن عطاء‏:‏ هو أحمد بن محمد بن سهل بن عطاء الأدمىّ البغدادى، الزاهد العابد المتأله، حدث عن‏:‏ يوسف بن موسى القطان، وعنه محمد بن على بن حُبيش، وقال‏:‏ كان له في كل يوم ختمة، وكان ينام في اليوم والليلة ساعتين، وقيل عنه‏:‏ إنه فقد عقله ثمانية عشر عاما، ثم ثاب إليه عقله، وتوفي سنة تسع وثلاثمائة من ذى القعدة، ‏[‏ سير أعلام النبلاء 14255، 256 ‏]‏‏.‏ وغيره وربما حكى بعض الناس في ذلك إجماعًا، وهو غلط ‏.‏
وفي المسألة ‏[‏قول ثالث‏]‏ وهو الصواب أنه ليس هذا أفضل من هذا مطلقًا، ولا هذا أفضل من هذا مطلقًا بل أفضلهما أتقاهما‏.‏ كما قال تعالى‏:‏ ‏{إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏ الحجرات‏:‏ 13‏]‏، وقال عمر بن الخطاب‏:‏ الغنى والفقر مطيتان، لا أبالى أيتهما ركبت، وقد قال تعالى‏:‏ ‏{إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا‏}‏ ‏[‏ النساء‏:‏ 135‏]‏ وهذا القول اختيار طائفة منهم الشيخ ابن حفص السهروردي، وقد يكون هذا أفضل لقوم، في بعض الأحوال‏.‏ وهذا أفضل لقوم في بعض الأحوال، فإن استويا في سبب الكرامة استويا في الدرجة، وإن فضل أحدهما الآخر في سببها ترجح عليه، هذا هو الحكم العام‏.‏
والفقر والغنى حالان يعرضان للعبد باختياره تارة وبغير اختياره أخرى كالمقام والسفر، والصحة والمرض، والإمارة والائتمار، والإمامة والائتمام‏.‏ وكل جنس من هذه الأجناس لا يجوز إطلاق القول بتفضيله على الآخر، بل قد يكون هذا أفضل في حال، وهذا في حال، وقد يستويان في حال كما في الحديث المرفوع في ‏[‏شرح السنة‏]‏ للبغوى عن أنس عن النبي صلى الله عليه وسلم فيما يروى عن ربه تعالى‏:‏ ‏"‏وإن من عبادي من

ص -124- ‏ لا يصلحه إلا الغنى، ولو أفقرته لأفسده ذلك، وإن من عبادى من لا يصلحه إلا الفقر، ولو أغنيته لأفسده ذلك، وإن من عبادى من لا يصلحه إلا الصحة، ولو أسقمته لأفسده ذلك، وإن من عبادي من لا يصلحه إلا السقم، ولو أصححته لأفسده ذلك، إنى أدبر عبادى، إنى بهم خبير بصير‏"‏‏.‏
وفي هذا المعنى ما يروى‏:‏ ‏"‏إن الله يحمي عبده المؤمن الدنيا؛ كما يحمي أحدكم مريضه الطعام والشراب‏"‏، ويروى في مناجاة موسى نحو هذا‏.‏ ذكره أحمد في الزهد‏.‏ فهذا فيمن يضره الغنى ويصلحه الفقر، كما في الحديث الآخر‏:‏ ‏"‏نعم المال الصالح للرجل الصالح‏"‏‏.‏
وكما أن الأقوال في المسألة ‏[‏ثلاثة‏]‏ فالناس ‏[‏ثلاثة أصناف‏]‏‏:‏ غنى، وهو من ملك ما يفضل عن حاجته، وفقير، وهو من لا يقدر على تمام كفايته، وقسم ثالث‏:‏ وهو من يملك وفق كفايته، ولهذا كان في أكابر الأنبياء والمرسلين والسابقين الأولين من كان غنيًا‏:‏ كإبراهيم الخليل وأيوب، وداود وسليمان، وعثمان بن عفان، وعبد الرحمن بن عوف، وطلحة والزبير، وسعد بن معاذ وأسيد بن الحضير، وأسعد بن زرارة وأبي أيوب الأنصاري، وعبادة بن الصامت، ونحوهم‏.‏ ممن هو من أفضل الخلق من النبيين والصديقين‏.‏

ص -125- وفيهم من كان فقيرًا‏:‏ كالمسيح عيسى ابن مريم، ويحيى بن زكريا وعلى بن أبي طالب، وأبي ذر الغفاري، ومصعب بن عمير، وسلمان الفارسي ونحوهم‏.‏ ممن هو من أفضل الخلق، من النبيين والصديقين، وقد كان فيهم من اجتمع له الأمران‏:‏ الغنى تارة والفقر أخرى؛ وأتى بإحسان الأغنياء وبصبر الفقراء‏:‏ كنبينا صلى الله عليه وسلم، وأبي بكر وعمر ‏.‏
والنصوص الواردة في الكتاب والسنة حاكمة بالقسط؛ فإن الله في القرآن لم يفضل أحدا بفقر، ولا غنى، كما لم يفضل أحدًا بصحة ولا مرض، ولا إقامة ولا سفر، ولا إمارة ولا ائتمار، ولا إمامة ولا ائتمام، بل قال‏:‏ ‏{إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏‏.‏
وفضلهم بالأعمال الصالحة‏:‏ من الإيمان ودعائمه، وشعبه كاليقين والمعرفة، ومحبة الله والإنابة إليه، والتوكل عليه ورجائه، وخشيته وشكره والصبر له‏.‏ وقال في آية العدل‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ‏}‏ ‏[‏النساء‏:‏135‏]‏‏.‏
ولذلك كان النبي صلى الله عليه وسلم وخلفاؤه يعدلون بين المسلمين‏.‏ غنيهم وفقيرهم في أمورهم‏.‏ ولما طلب بعض الأغنياء من النبي صلى الله عليه وسلم إبعاد الفقراء نهاه الله عن ذلك‏.‏ وأثنى عليهم بأنهم يريدون وجهه، فقال‏:‏ ‏{وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم‏}‏الآية ‏[‏الأنعام‏:‏52‏]‏،

ص -126- ‏ وقال‏:‏ ‏{وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم‏}‏ ‏[‏الكهف‏:‏28‏]‏‏.‏ ولما طلب بعض الفقراء من النبي صلى الله عليه وسلم مالا يصلح له نهاه عن ذلك، وقال‏:‏ ‏"‏يا أبا ذر إني أراك ضعيفًا‏.‏ وإني أحب لك ما أحب لنفسي‏.‏ لا تأمرن على اثنين‏.‏ ولا تولين مال يتيم‏"‏‏.‏
وكانوا يستوون في مقاعدهم عنده، وفي الاصطفاف خلفه، وغير ذلك‏.‏ و من اختص منهم بفضل عرف النبيصلى الله عليه وسلم له ذلك الفضل، كما قنت للقراء السبعين، وكان يجلس مع أهل الصفة، وكان أيضًا لعثمان وطلحة والزبير، وسعد بن معاذ وأسيد بن الحضير وعباد ابن بشر ونحوهم، من سادات المهاجرين والأنصار الأغنياء منزلة ليست لغيرهم من الفقراء، وهذه سيرة المعتدلين من الأئمة في الأغنياء والفقراء‏.‏ وهذا هو العدل والقسط الذي جاء به الكتاب والسنة، وهي طريقة عمر بن عبد العزيز، والليث بن سعد، وابن المبارك ومالك، وأحمد بن حنبل، وغيرهم، في معاملتهم للأقوياء والضعفاء والأغنياء والفقراء‏.‏
وفي الأئمة كالثوري ونحوه من كان يميل إلى الفقراء، ويميل على الأغنياء مجتهدًا في ذلك طالبًا به رضا الله، حتى عتب عليه ذلك في آخر عمره، ورجع عنه‏.‏

ص -127- وفيهم من كان يميل مع الأغنياء والرؤساء‏:‏ كالزهري، ورجاء بن حيوة، وأبي الزناد، وأبي يوسف ومحمد وأناس آخرين، وتكلم فيهم من تكلم بسبب ذلك‏.‏ ولهم في ذلك تأويل واجتهاد، والأول هوالعدل والقسط، الذي دل عليه الكتاب والسنة‏.‏
ونصوص النبي صلى الله عليه وسلم معتدلة فإنه قد روى‏:‏ أن الفقراء قالوا له‏:‏ يا رسول الله، ذهب أهل الدُّثور بالأجور، يُصَلُّون كما نصلي، ويصومون كما نصوم، ولهم فضول أموال يتصدقون بها ولا نتصدق فقال‏:‏ ‏"‏ألا أعلمكم شيئًا إذا فعلتموه أدركتم به من سبقكم، ولم يلحقكم من بعدكم إلا من عمل مثل عملكم‏؟‏‏"‏ فعلمهم التسبيح المائة في دبر كل صلاة‏.‏ فجاؤوا إليه فقالوا‏:‏ إن إخواننا من الأغنياء سمعوا ذلك ففعلوه، فقال‏:‏ ‏"‏ذلك فضل الله يؤتيه من يشاء‏"‏ وهذه الزيادة في صحيح مسلم من مراسيل أبي صالح، فهذا فيه تفضيل للأغنياء الذين عملوا مثل عمل الفقراء من العبادات البدنية بالقلب والبدن، وزادوا عليهم بالإنفاق في سبيل الله ونحوه من العبادات المالية‏.‏
وثبت عنه أيضًا في الصحيح أنه قال‏:‏ ‏"‏يدخل فقراء أمتي الجنة قبل الأغنياء بنصف يوم خمسمائة عام‏"‏، وفي رواية‏:‏ ‏"‏بأربعين خريفًا‏"‏ فهذا فيه تفضيل الفقراء المؤمنين بأنهم يدخلون الجنة قبل الأغنياء المؤمنين، وكلاهما حق، فإن الفقير ليس معه مال كثير يحاسب على

ص -128- قبضه وصرفه، فلا يؤخر عن دخول الجنة لأجل الحساب، فيسبق في الدخول، وهو أحوج إلى سرعة الثواب، لما فاته في الدنيا من الطيبات‏.‏ والغني يحاسب، فإن كان محسنًا في غناه غير مسىء وهو فوقه، رفعت درجته عليه بعد الدخول‏.‏ وإن كان مثله ساواه، وإن كان دونه نزل عنه‏.‏ وليست حاجته إلى سرعة الثواب كحاجة الفقير‏.‏
ونظير هذا قوله صلى الله عليه وسلم في ‏[‏حوضه‏]‏‏:‏ الذي طوله شهر وعرضه شهر‏:‏ ‏"‏ماؤه أبيض من اللبن، وأحلى من العسل، أول الناس، علي وردا فقراء المهاجرين‏:‏ الدنسين ثيابا، الشُّعث رؤوسًا، الذين لا ينكحون المتنعمات ولا تفتح لهم أبواب الملوك، يموت أحدهم وحاجته تختلج في صدره لا يجد لها قضاء‏"‏ فكانوا أسبق إلى الذي يزيل ما حصل لهم في الدنيا من اللأواء والشدة، وهذا موضع ضيافة عامة فإنه يقدم الأشد جوعًا في الإطعام، وإن كان لبعض المستأخرين نوع إطعام ليس لبعض المتقدمين لاستحقاقه ذلك ببذله عنده أو غير ذلك، وليس في المسألة عن النبي صلى الله عليه وسلم أصح من هذين الحديثين وفيها الحكم الفصل‏:‏ إن الفقراء لهم السبق والأغنياء لهم الفضل، وهذا قد يترجح تارة، وهذا كالسبعين ألفا الذين يدخلون الجنة بغيرحساب ومع كل ألف سبعين ألفًا، وقد يحاسب بعدهم من إذا دخل رفعت درجته عليهم‏.‏
وما روي‏:‏ ‏"‏إن ابن عوف يدخل الجنة حبوًا‏"‏ كلام موضوع

ص -129- لا أصل له، فإنه قد ثبت بأدلة الكتاب والسنة أن أفضل الأمة أهل بدر، ثم أهل بيعة الرضوان، والعشرة مفضلون على غيرهم والخلفاء الأربعة أفضل الأمة‏.‏ وقد ثبت في الصحاح أنه قال‏:‏ ‏"‏اطلعت في الجنة فرأيت أكثر أهلها الفقراء، واطلعت في النار فرأيت أكثر أهلها النساء‏"‏ وثبت في الصحاح أيضًا أنه قال‏:‏ ‏"‏احتجت الجنة والنار فقالت الجنة‏:‏ ما لي لا يدخلني إلا ضعفاء الناس وسقطهم، وقالت النار‏:‏ مالي لا يدخلني إلا الجبارون والمتكبرون‏"‏ وقوله‏:‏ ‏"‏وقفت على باب الجنة فإذا عامة من يدخلها المساكين، وإذا أصحاب الجد محبوسون، إلا أهل النار فقد أمر بهم إلى النار‏"‏، هذا مع قوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف وفي كل خير‏"‏‏.‏
فهذه الأحاديث فيها معنيان‏:‏ أحدهما‏:‏ أن الجنة دار المتواضعين الخاشعين، لا دار المتكبرين الجبارين سواء كانوا أغنياء أو فقراء، فإنه قد ثبت في الصحيح‏:‏ أنه ‏"‏لا يدخل الجنة من في قلبه مثقال ذرة من كبر‏"‏، و‏"‏لا يدخل النار من في قلبه مثقال ذرة من إيمان‏"‏‏.‏ فقيل‏:‏ يارسول الله، الرجل يحب أن يكون ثوبه حسنًا ونعله حسنا أفمن الكبر ذاك‏؟‏ فقال‏:‏ ‏"‏لا، إن الله جميل يحب الجمال، ولكن الكبر بطر الحق وغمط الناس‏"‏ فأخبر صلى الله عليه وسلم أن الله يحب التجمل في اللباس

ص -130- الذي لا يحصل إلا بالغنى، وأن ذلك ليس من الكبر، وفي الحديث الصحيح‏:‏ ‏"‏ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم‏:‏ فقير مختال، وشيخ زان، وملك كذاب‏"‏ وكذلك الحديث المروي‏:‏ ‏"‏لا يزال الرجل يذهب بنفسه، ثم يذهب بنفسه، ثم يذهب بنفسه، حتى يكتب عند الله جبارًا‏.‏ وما يملك إلا أهله‏"‏‏.‏ فعلم بهذين الحديثين‏:‏ أن من الفقراء من يكون مختالًا؛ لا يدخل الجنة‏.‏ وأن من الأغنياء من يكون متجملا غير متكبر؛ يحب الله جماله، مع قوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إن الله لا ينظر إلى صوركم، ولا إلى أموالكم، وإنما ينظر إلى قلوبكم وأعمالكم‏"‏‏.‏ومن هذا الباب‏:‏ قول هرقل لأبي سفيان‏:‏ أفضعفاء الناس اتبعه أم أشرافهم‏؟‏ قال‏:‏ بل ضعفاؤهم‏.‏ قال‏:‏ وهم أتباع الأنبياء‏.‏ وقد قالوا لنوح‏:‏ ‏{أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ‏}‏ ‏[‏الشعراء‏:‏111‏]‏ فهذا فيه أن أهل الرئاسة والشرف يكونون أبعد عن الانقياد إلى عبادة الله وطاعته؛ لأن حبهم للرئاسة يمنعهم ذلك، بخلاف المستضعفين‏.‏ وفي هذا المعنى الحديث المأثور إن كان محفوظًا‏:‏ ‏"‏اللهم أحيني مسكينًا، وأمتني مسكينًا، واحشرني في زمرة المساكين‏"‏ فالمساكين ضد المتكبرين، وهم الخاشعون لله، المتواضعون لعظمته، الذين لا يريدون علوًا في الأرض‏.‏ سواء كانوا أغنياء أو فقراء‏.‏

ص -131- ومن هذا الباب‏:‏ أن الله خيره‏:‏ بين أن يكون عبدًا رسولًا وبين أن يكون نبيًا ملكا، فاختار أن يكون عبدًا رسولًا؛ لأن العبد الرسول يتصرف بأمر سيده؛ لا لأجل حظه، وأما الملك فيتصرف لحظ نفسه، وإن كان مباحًا‏.‏ كما قيل لسليمان‏:‏ ‏{هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ‏}‏ ‏[‏ص‏:‏39‏]‏ ففي هذه الأحاديث‏:‏ أنه اختار العبودية والتواضع‏.‏ وإن كان هو الأعلى هو ومن اتبعه‏.‏ كما قال‏:‏ ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ‏}‏ ‏[‏آل عمران‏:‏139‏]‏، وقال‏:‏ ‏{وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ‏}‏ ‏[‏المنافقون‏:‏8‏]‏ ولم يرد العلو وإن كان قد حصل له‏.‏
وقد أعطى مع هذا من العطاء ما لم يعطه غيره، وإنما يفضل الغنى لأجل الإحسان إلى الخلق، والإنفاق في سبيل الله، والاستعانة به على طاعة الله وعبادته، وإلا فذات ملك المال لا ينفع، بل قد يضر وقد صبر مع هذا من اللأواء والشدة على مالم يصبر عليه غيره، فنال أعلى درجات الشاكرين وأفضل مقامات الصابرين، وكان سابقًا في حالي الفقر والغنى، لم يكن ممن لا يصلحه إلا أحدهما، كبعض أصحابه وأمته‏.‏المعنى الثاني‏:‏ أن الصلاح في الفقراء أكثر منه في الأغنياء‏.‏ كما أنه إذا كان في الأغنياء فهو أكمل منه في الفقراء، فهذا في هؤلاء أكثر وفي هؤلاء أكثر، لأن فتنة الغنى أعظم من فتنة الفقر، فالسالم منها أقل‏.‏ومن سلم منها كان أفضل ممن سلم من فتنة الفقر فقط؛ ولهذا

ص -132- صار الناس يطلبون الصلاح في الفقراء، لأن المظنة فيهم أكثر‏.‏فهذا هذا والله أعلم‏.‏
فلهذا السبب صارت المسكنة نسبته، وكذلك لما رأوا المسكنة والتواضع في الفقراء أكثر، اعتقدوا أن التواضع والمسكنة هو الفقر وليس كذلك، بل الفقر هنا عدم المال، والمسكنة خضوع القلب، وكان النبي صلى الله عليه وسلم‏:‏ يستعيذ من فتنة الفقر، وشر فتنة الغني، وقال بعض الصحابة‏:‏ ابتلينا بالضراء فصبرنا، وابتلينا بالسراء فلم نصبر، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏والله ما الفقر أخشى عليكم، ولكن أخاف أن تبسط عليكم الدنيا كما بسطت على من كان قبلكم فتنافسوها‏"‏ ولهذا كان الغالب على المهاجرين الفقر، والغالب على الأنصار الغنى، والمهاجرون أفضل من الأنصار، وكان في المهاجرين أغنياء، هم من أفضل المهاجرين، مع أنهم بالهجرة تركوا من أموالهم ماصاروا به فقراء بالنسبة إلى ما كانوا عليه‏.‏

ص -133- وسئل عن ‏[‏الحمد والشكر‏]‏ ما حقيقتهما‏؟‏ هل هما معنى واحد، أو معنيان ‏؟‏ وعلى أي شيء يكون الحمد‏؟‏ وعلى أي شيء يكون الشكر‏؟‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، الحمد‏:‏ يتضمن المدح، والثناء على المحمود بذكر محاسنه، سواء كان الإحسان إلى الحامد، أو لم يكن، والشكر لا يكون إلا على إحسان المشكور إلى الشاكر، فمن هذا الوجه الحمد أعم من الشكر؛ لأنه يكون على المحاسن والإحسان، فإن الله تعالى يحمد على ما له من الأسماء الحسنى، والمثل الأعلى، وما خلقه في الآخرة والأولى؛ ولهذا قال تعالى‏:‏ ‏{الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ‏}‏ ‏[‏الأنعام‏:‏1‏]‏، وقال‏:‏ ‏{الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَهُ الْحَمْدُ فِي الْآخِرَةِ‏}‏ ‏[‏سبأ‏:‏1‏]‏، وقال‏:‏ ‏{الْحَمْدُ لِلَّهِ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ جَاعِلِ الْمَلَائِكَةِ رُسُلًا أُولِي أَجْنِحَةٍ مَّثْنَى وَثُلَاثَ وَرُبَاعَ يَزِيدُ فِي الْخَلْقِ مَا يَشَاء‏}‏ ‏[‏فاطر‏:‏1‏]‏‏.‏

ص -134- وأما ‏[‏الشكر‏]‏ فإنه لا يكون إلا على الإنعام، فهو أخص من الحمد من هذا الوجه؛ لكنه يكون بالقلب واليد واللسان، كما قيل‏:‏
أفادتكم النعماء مني ثلاثة**يدي، ولساني، والضمير المحجبا
ولهذا قال تعالى‏:‏ ‏{اعْمَلُوا آلَ دَاوُودَ شُكْرًا‏}‏ ‏[‏سبأ ‏:‏13‏]‏‏.‏
والحمد إنما يكون بالقلب واللسان، فمن هذا الوجه الشكر أعم من جهة أنواعه، والحمد أعم من جهة أسبابه، ومن هذا الحديث ‏"‏الحمد لله رأس الشكر، فمن لم يحمد الله لم يشكره‏"‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله ليرضى عن العبد يأكل الأكلة فيحمده عليها، ويشرب الشربة فيحمده عليها‏"‏ والله أعلم‏.‏


تلخيص مناظرة جرت بين ابن تيمية وبين ابن المرحل في الحمد والشكر

الجزء الحادي عشر

تلخيص مناظرة جرت بين ابن تيمية وبين ابن المرحل في الحمد والشكر

ص -135- تلخيص مناظرة في ‏[‏الحمد والشكر‏]‏
بحث جرى بين شيخ الإسلام تقي الدين ابن تيمية رحمه الله وبين ابن المرحل ‏.‏
كان الكلام في الحمد والشكر، وإن الشكر يكون بالقلب واللسان والجوارح، والحمد لا يكون إلا باللسان‏.‏
فقال ابن المرحل‏:‏ قد نقل بعض المصنفين وسماه ‏:‏ إن مذهب أهل السنة والجماعة‏:‏ إن الشكر لا يكون إلا بالاعتقاد‏.‏ ومذهب الخوارج‏:‏ أنه يكون بالاعتقاد، والقول والعمل، وبنوا على هذا‏:‏ إن من ترك الأعمال يكون كافرًا؛ لأن الكفر نقيض الشكر، فإذا لم يكن شاكرًا كان كافرًا‏.‏
قال الشيخ تقي الدين‏:‏ هذا المذهب المحكى عن أهل السنة خطأ والنقل عن أهل السنة خطأ‏.‏ فإن مذهب أهل السنة‏:‏ أن الشكر يكون بالاعتقاد، والقول والعمل‏.‏ قال الله تعالى‏:‏‏{اعْمَلُوا آلَ دَاوُودَ شُكْرًا‏}‏ ‏[‏سبأ‏:‏13‏]‏‏.‏

ص -136- وقام النبي صلى الله عليه وسلم حتى تورمت قدماه، فقيل له‏:‏ أتفعل هذا، وقد غفر الله لك ما تقدم من ذنبك وما تأخر‏؟‏ قال‏:‏ ‏"‏أفلا أكون عبدًا شكورًا‏"‏‏.‏
قال ابن المرحل‏:‏ أنا لا أتكلم في الدليل، وأسلم ضعف هذا القول، لكن أنا أنقل أنه مذهب أهل السنة‏.‏
قال الشيخ تقي الدين‏:‏ نسبة هذا إلى أهل السنة خطأ، فإن القول إذا ثبت ضعفه، كيف ينسب إلى أهل الحق‏؟‏
ثم قد صرح من شاء الله من العلماء المعروفين بالسنة أن الشكر يكون بالاعتقاد، والقول والعمل، وقد دل على ذلك الكتاب والسنة‏.‏
قلت‏:‏ وباب سجود الشكر في الفقه أشهر من أن يذكر، وقد قال النبي صلى الله عليه وسلم عن سجدة سورة ‏[‏ص‏]‏ ‏"‏سجدها داود توبة، ونحن نسجدها شكرًا‏"‏‏.‏ ثم من الذي قال من أئمة السنة‏:‏ إن الشكر لا يكون إلا بالاعتقاد‏؟‏
قال ابن المرحل‏:‏ هذا قد نقل، والنقل لا يمنع، لكن يستشكل‏.‏ ويقال‏:‏ هذا مذهب مشكل‏.‏

ص -137- قال الشيخ تقي الدين ابن تيمية‏:‏ النقل نوعان‏.‏ أحدهما‏:‏ أن ينقل ما سمع أو رأى‏.‏ والثاني‏:‏ ما ينقل باجتهاد واستنباط‏.‏ وقول القائل‏:‏ مذهب فلان كذا، أو مذهب أهل السنة كذا، قد يكون نسبه إليه لاعتقاده أن هذا مقتضى أصوله، وإن لم يكن فلان قال ذلك‏.‏
ومثل هذا يدخله الخطأ كثيرًا‏.‏ ألا ترى أن كثيرًا من المصنفين يقولون‏:‏ مذهب الشافعي أو غيره كذا، ويكون منصوصه بخلافه‏؟‏ وعذرهم في ذلك‏:‏ أنهم رأوا أن أصوله تقتضي ذلك القول، فنسبوه إلى مذهبه من جهة الاستنباط، لا من جهة النص‏؟‏‏.‏ وكذلك هذا‏.‏ لما كان أهل السنة لا يكفرون بالمعاصي، والخوارج يكفرون بالمعاصي، ثم رأى المصنف الكفر ضد الشكر، أعتقد أنا إذا جعلنا الأعمال شكرًا لزم انتفاء الشكر بانتفائها، ومتى انتفي الشكر خلفه الكفر، ولهذا قال‏:‏ إنهم بنوا على ذلك‏:‏ التكفير بالذنوب‏.‏ فلهذا عزى إلى أهل السنة إخراج الأعمال عن الشكر‏.‏
قلت‏:‏ كما أن كثيرًا من المتكلمين أخرج الأعمال عن الإيمان لهذه العلة‏.‏
قال‏:‏ وهذا خطأ، لأن التكفير نوعان‏:‏ أحدهما‏:‏ كفر النعمة‏.‏ والثاني‏:‏ الكفر بالله‏.‏ والكفر الذي هو ضد الشكر‏:‏ إنما هو كفر

ص -138- النعمة لا الكفر بالله‏.‏ فإذا زال الشكر خلفه كفر النعمة، لا الكفر بالله‏.‏
قلت‏:‏ على أنه لو كان ضد الكفر بالله، فمن ترك الأعمال شاكرًا بقلبه ولسانه فقد أتى ببعض الشكر وأصله‏.‏ والكفر إنما يثبت إذا عدم الشكر بالكلية‏.‏ كما قال أهل السنة‏:‏ إن من ترك فروع الإيمان لا يكون كافرًا، حتى يترك أصل الإيمان‏.‏ وهو الاعتقاد‏.‏ ولا يلزم من زوال فروع الحقيقة التي هي ذات شعب وأجزاء زوال اسمها، كالإنسان، إذا قطعت يده، أو الشجرة، إذا قطع بعض فروعها‏.‏
قال الصدر بن المرحل‏:‏ فإن أصحابك قد خالفوا الحسن البصري في تسمية الفاسق كافر النعمة، كما خالفوا الخوارج في جعله كافرًا بالله‏.‏
قال الشيخ تقي الدين‏:‏ أصحابي لم يخالفوا الحسن في هذا، فعمن تنقل من أصحابي هذا‏؟‏ بل يجوز عندهم أن يسمى الفاسق كافر النعمة، حيث أطلقته الشريعة‏.‏
قال ابن المرحل‏:‏ إني أنا ظننت أن أصحابك قد قالوا هذا، لكن أصحابي قد خالفوا الحسن في هذا‏.‏
قال الشيخ تقي الدين‏:‏ ولا أصحابك خالفوه‏.‏ فإن أصحابك

ص -139- قد تأولوا أحاديث النبي صلى الله عليه وسلم التي أطلق فيها الكفر على بعض الفسوق مثل ترك الصلاة، وقتال المسلمين على أن المراد به كفر النعمة‏.‏ فعلم أنهم يطلقون على المعاصي في الجملة أنها كفر النعمة‏.‏ فعلم أنهم موافقو الحسن، لا مخالفوه‏.‏
ثم عاد ابن المرحل، فقال‏:‏ أنا أنقل هذا عن المصنف‏.‏ والنقل ما يمنع، لكن يستشكل‏.‏
قال الشيخ تقي الدين‏:‏ إذا دار الأمر بين أن ينسب إلى أهل السنة مذهب باطل، أو ينسب الناقل عنهم إلى تصرفه في النقل كان نسبة الناقل إلى التصرف أولى من نسبة الباطل إلى طائفة أهل الحق، مع أنهم صرحوا في غير موضع‏:‏ أن الشكر يكون بالقول، والعمل، والاعتقاد‏.‏ وهذا أظهر من أن ينقل عن واحد بعينه‏.‏
ثم إنا نعلم بالاضطرار أنه ليس من أصول أهل الحق إخراج الأعمال أن تكون شكرًا لله‏.‏ بل قد نص الفقهاء على أن الزكاة شكر نعمة المال‏.‏ وشواهد هذا أكثر من أن تحتاج إلى نقل‏.‏
وتفسير الشكر بأنه يكون بالقول والعمل في الكتب التي يتكلم فيها على لفظ ‏[‏الحمد‏]‏ و ‏[‏الشكر‏]‏ مثل كتب التفسير واللغة،

ص -140- وشروح الحديث، يعرفه آحاد الناس، والكتاب والسنة قد دلا على ذلك‏.‏
فخرج ابن المرحل إلى شيء غير هذا، فقال‏:‏ الحسن البصري يسمى الفاسق منافقًا، وأصحابك لا يسمونه منافقًا‏.‏
قال الشيخ تقي الدين له‏:‏ بل يسمى منافقًا النفاق الأصغر، لا النفاق الأكبر‏.‏ والنفاق يطلق على النفاق الأكبر، الذي هو إضمار الكفر‏.‏ وعلى النفاق الأصغر، الذي هو اختلاف السر والعلانية في الواجبات‏.‏
قال له ابن المرحل‏:‏ ومن أين قلت‏:‏ إن الاسم يطلق على هذا وعلى هذا‏؟‏
قال الشيخ تقي الدين‏:‏ هذا مشهور عند العلماء‏.‏ وبذلك فسروا قول النبي صلى الله عليه وسلم ‏"‏آية المنافق ثلاث‏:‏ إذا حدث كذب، وإذا وعد أخلف، وإذا ائتمن خان‏"‏ وقد ذكر ذلك الترمذي وغيره‏.‏ وحكوه عن العلماء‏.‏
وقال غير واحد من السلف ‏"‏كفر دون كفر، و نفاق دون نفاق، وشرك دون شرك‏"‏‏.‏

ص -141- وإذا كان النفاق جنسًا تحته نوعان، فالفاسق داخل في أحد نوعيه‏.‏
قال ابن المرحل‏:‏ كيف تجعل النفاق اسم جنس، وقد جعلته لفظًا مشتركًا، وإذا كان اسم جنس كان متواطئًا، والأسماء المتواطئة غير المشتركة، فكيف تجعله مشتركًا متواطئًا‏.‏
قال الشيخ تقي الدين‏:‏ أنا لم أذكر أنه مشترك‏.‏ وإنما قلت‏:‏ يطلق على هذا وعلى هذا، والإطلاق أعم‏.‏
ثم لو قلت‏:‏ إنه مشترك لكان الكلام صحيحًا‏.‏ فإن اللفظ الواحد قد يطلق على شيئىن بطريق التواطؤ، وبطريق الاشتراك‏.‏ فأطلقت لفظ النفاق على إبطان الكفر، وإبطان المعصية، تارة بطريق الاشتراك وتارة بطريق التواطؤ، كما أن لفظ الوجود يطلق على الواجب والممكن، عند قوم باعتبار الاشتراك، وعند قوم باعتبار التواطؤ‏.‏ ولهذا سمى مشككا‏.‏
قال ابن المرحل‏:‏ كيف يكون هذا‏؟‏ وأخذ في كلام لا يحسن ذكره‏.‏
قال له الشيخ تقي الدين‏:‏ المعاني الدقيقة تحتاج إلى إصغاء واستماع وتدبر‏.‏ وذلك أن الماهيتين إذا كان بينهما قدر مشترك وقدر مميز، واللفظ يطلق على كل منهما، فقد يطلق عليهما باعتبار ما به

ص -142- تمتاز كل ماهية عن الأخرى‏.‏ فيكون مشتركًا كالاشتراك اللفظي‏.‏ وقد يكون مطلقًا باعتبار القدر المشترك بين الماهيتين، فيكون لفظًا متواطئًا‏.‏
قلت‏:‏ ثم إنه في اللغة يكون موضوعًا للقدر المشترك، ثم يغلب عرف الاستعمال على استعماله‏:‏ في هذا تارة، وفي هذا تارة‏.‏ فيبقى دالا بعرف الاستعمال على ما به الاشتراك والامتياز‏.‏ وقد يكون قرينة، مثل لام التعريف، أو الإضافة، تكون هي الدالة على ما به الامتياز‏.‏
مثال ذلك‏:‏ ‏[‏اسم الجنس‏]‏ إذا غلب في العرف على بعض أنواعه كلفظ الدابة، إذا غلب على الفرس، قد نطلقه على الفرس باعتبار القدر المشترك بينهما وبين سائر الدواب‏.‏ فيكون متواطئًا‏.‏ وقد نطلقه باعتبار خصوصية الفرس، فيكون مشتركا بين خصوص الفرس وعموم سائر الدواب، ويصير استعماله في الفرس‏:‏ تارة بطريق التواطؤ، وتارة بطريق الاشتراك‏.‏
وهكذا اسم الجنس إذا غلب على بعض الأشخاص وصار علمًا بالغلبة‏:‏ مثل ابن عمرو، والنجم، فقد نطلقه عليه باعتبار القدر المشترك بينه وبين سائر النجوم وسائر بني عمرو‏.‏ فيكون إطلاقه عليه بطريق التواطؤ‏.‏ وقد نطلقه عليه باعتبار ما به يمتاز عن غيره من النجوم، ومن بني عمرو، فيكون بطريق الاشتراك بين هذا المعنى الشخصي وبين المعنى النوعي‏.‏ وهكذا كل اسم عام غلب على بعض أفراده، يصح

ص -143- استعماله في ذلك الفرد بالوضع الأول العام، فيكون بطريق التواطؤ، بالوضع الثاني، فيصير بطريق الاشتراك‏.‏
ولفظ ‏[‏النفاق‏]‏ من هذا الباب‏.‏ فإنه في الشرع إظهار الدين وإبطان خلافه‏.‏ وهذا المعنى الشرعي أخص من مسمى النفاق في اللغة، فإنه في اللغة أعم من إظهار الدين‏.‏
ثم إبطان ما يخالف الدين، إما أن يكون كفرًا أو فسقًا‏.‏ فإذا أظهر أنه مؤمن وأبطن التكذيب، فهذا هو النفاق الأكبر الذي أوعد صاحبه بأنه في الدرك الأسفل من النار‏.‏ وإن أظهر أنه صادق أو موف، أو أمين، وأبطن الكذب والغدر والخيانة ونحو ذلك‏.‏ فهذا هو النفاق الأصغر الذي يكون صاحبه فاسقًا‏.‏
فإطلاق النفاق عليهما في الأصل بطريق التواطؤ‏.‏
وعلى هذا، فالنفاق اسم جنس تحته نوعان‏.‏ ثم إنه قد يراد به النفاق في أصل الدين، مثل قوله‏:‏ ‏{إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ‏}‏‏[‏النساء‏:‏145‏]‏ و ‏{إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏1‏]‏ والمنافق هنا‏:‏ الكافر‏.‏
وقد يراد به النفاق في فروعه‏.‏ مثل قوله صلى الله عليه وسلم‏:‏

ص -144- ‏"‏آية المنافق ثلاث‏"‏ وقوله‏:‏ ‏"‏أربع من كن فيه كان منافقًا خالصًا‏"‏ وقول ابن عمر‏:‏ فيمن يتحدث عند الأمراء بحديث‏.‏ ثم يخرج فيقول بخلافه‏:‏ كنا نعد هذا على عهد النبي صلى الله عليه وسلم نفاقًا‏.‏
فإذا أردت به أحد النوعين، فإما أن يكون تخصيصه لقرينة لفظية مثل لام العهد، والإضافة‏.‏ فهذا لا يخرجه عن أن يكون متواطئًا، كما إذا قال الرجل‏:‏ جاء القاضي‏.‏ وعني به قاضي بلده، لكون اللام للعهد‏.‏
كما قال سبحانه‏:‏ ‏{فَعَصَى فِرْعَوْنُ الرَّسُولَ‏}‏ ‏[‏المزمل‏:‏16‏]‏ أن اللام هي أوجبت قصر الرسول على موسى، لا نفس لفظ ‏"‏رسول‏"‏‏.‏ وإما أن يكون لغلبة الاستعمال عليه، فيصير مشتركًا بين اللفظ العام والمعنى الخاص‏.‏ فكذلك قوله‏:‏ ‏{إِذَا جَاءكَ الْمُنَافِقُونَ‏}‏ فإن تخصيص هذا اللفظ بالكافر إما أن يكون لدخول اللام التي تفيد العهد، والمنافق المعهود‏:‏ هو الكافر‏.‏
أو تكون لغلبة هذا الاسم في الشرع على نفاق الكفر‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏ثلاث من كن فيه كان منافقًا‏"‏ يعني به منافقًا بالمعنى العام، وهو إظهاره من الدين خلاف ما يبطن‏.‏
فإطلاق لفظ ‏[‏النفاق‏]‏ على الكافر وعلى الفاسق إن أطلقته باعتبار ما يمتاز به عن الفاسق، كان إطلاقه عليه وعلى الفاسق باعتبار الاشتراك‏.‏ وكذلك يجوز أن يراد به الكافر خاصة‏.‏ ويكون متواطئًا إذا كان الدال على الخصوصية غير لفظ ‏[‏منافق‏]‏ بل لام التعريف‏.‏

ص -145- وهذا البحث الشريف جار في كل لفظ عام استعمل في بعض أنواعه، إما لغلبة الاستعمال، أو لدلالة لفظية خصته بذلك النوع، مثل تعريف الإضافة، أو تعريف اللام‏.‏ فإن كان لغلبة الاستعمال صح أن يقال‏:‏ إن اللفظ مشترك‏.‏ وإن كان لدلالة لفظية كان اللفظ باقيًا على مواطأته‏.‏
فلهذا صح أن يقال‏:‏ ‏[‏النفاق‏]‏ اسم جنس تحته نوعان‏.‏ لكون اللفظ في الأصل عاما متواطئًا‏.‏
وصح أن يقال‏:‏ هو مشترك بين النفاق في أصل الدين، وبين مطلق النفاق في الدين‏.‏ لكونه في عرف الاستعمال الشرعي غلب على نفاق الكفر‏.‏

ص -146- بحث ثان
وهو‏:‏ أن الحمد والشكر بينهما عموم وخصوص‏.‏
فالحمد أعم من جهة أسبابه التي يقع عليها؛ فإنه يكون على جميع الصفات، والشكر لا يكون إلا على الإحسان‏.‏ والشكر أعم من جهة ما به يقع، فإنه يكون بالاعتقاد، والقول، والفعل‏.‏ والحمد يكون بالفعل أو بالقول، أو بالاعتقاد‏.‏
أورد الشيخ الإمام زين الدين ابن المنجى الحنبلي ‏[‏زين الدين ابن المنجى الحنبلي‏:‏ هو أسعد بن المنجَّى بن أبي المنجي بركات بن المؤمل التنوخي المعري الدمشقي الحنبلي، الشيخ الإمام العلامة شيخ الحنابلة وجيه الدين أبو المعالي‏.‏ ولد سنة تسع عشرة وخمسمائة‏.‏ ارتحل إلى بغداد بعد أن تفقه على شرف الإسلام عبد الوهاب بن الحنبلي سمع من أبي الفضل الأرموي وغيره وروى عنه الشيخ موفق الدين بن قدامة وغيره، ولى قضاء حران في دولة الملك نور الدين، ألف كتاب ‏[‏النهاية في شرح الهداية‏]‏‏.‏ في عدة مجلدات، توفي في جمادي الآخرة سنة ست وستمائة، وله سبع وثمانون سنة‏.‏ ‏[‏سير أعلام النبلاء 12436، 437 - شذرات الذهب 518، 19‏]‏‏:‏ إن هذا الفرق إنما هو من جهة متعلق الحمد والشكر؛ لأن كونه يقع على كذا ويقع بكذا خارج عن ذاته، فلا يكون فرقًا في الحقيقة، والحدود إنما يتعرض فيها لصفات الذات، لا لما خرج عنها‏.‏
فقال شيخ الإسلام تقي الدين ابن تيمية ‏:‏
المعاني على قسمين‏:‏ مفردة، ومضافة‏.‏ فالمعاني المفردة‏:‏ حدودها لا توجد فيها بتعلقاتها‏.‏ وأما المعاني الإضافية فلابد أن يوجد في

ص -147- حدودها تلك الإضافات‏.‏ فإنها داخلة في حقيقتها‏.‏ ولا يمكن تصورها إلا بتصور تلك المتعلقات، فتكون المتعلقات جزءًا من حقيقتها فتعين ذكرها في الحدود‏.‏
والحمد والشكر معلقان بالمحمود عليه والمشكور عليه‏.‏ فلا يتم ذكر حقيقتهما إلا بذكر متعلقهما‏.‏ فيكون متعلقهما داخلًا في حقيقتهما‏.‏
فاعترض الصدر ابن المرحل‏:‏ بأنه ليس للمتعلق من المتعلق صفة ثبوتية‏.‏فلا يكون الحمد والشكر من متعلقهما صفة ثبوتية‏.‏ فإن المتعلق صفة نسبية‏.‏ والنسب أمور عدمية‏.‏ وإذا لم تكن صفة ثبوتية لم تكن داخلة في الحقيقة؛لأن العدم لا يكون جزءًا من الوجود‏.‏
فقال الشيخ تقي الدين‏:‏ قولك‏:‏ ليس للمتعلق من المتعلق صفة ثبوتية، ليس على العموم‏.‏ بل قد يكون للمتعلق من المتعلق صفة ثبوتية، وقد لا يكون‏.‏ وإنما الذي يقوله أكثر المتكلمين‏:‏ ليس لمتعلق القول من القول صفة ثبوتية‏.‏
ثم الصفات المتعلقة نوعان‏:‏ أحدهما‏:‏ إضافة محضة‏.‏ مثل الأبوة والبنوة، والفوقية والتحتية ونحوها‏.‏ فهذه الصفة هي التي يقال فيها‏:‏ هي مجرد نسبة وإضافة‏.‏ والنسب أمور عدمية‏.‏ والثاني‏:‏ صفة ثبوتية مضافة

ص -148- إلى غيرها، كالحب والبغض‏.‏ والإرادة والكراهة، والقدرة، وغير ذلك من الصفات، فإن الحب صفة ثبوتية متعلقة بالمحبوب‏.‏ فالحب معروض للإضافة، بمعنى أن الإضافة صفة عرضت له؛ لا أن نفس الحب هو الإضافة‏.‏ ففرق بين ما هو إضافة وبين ما هو صفة مضافة‏.‏ فالإضافة يقال فيها‏:‏ إنها عدمية‏.‏ قال‏:‏ وأما الصفة المضافة فقد تكون ثبوتية، كالحب‏.‏
قال ابن المرحل‏:‏ الحب أمر عدمي؛ لأن الحب نسبة، والنسب عدمية‏.‏
قال الشيخ تقي الدين‏:‏ كون الحب، والبغض، والإرادة، والكراهة أمرًا عدميًا باطل بالضرورة‏.‏ وهو خلاف إجماع العقلاء‏.‏
ثم هو مذهب بعض المعتزلة في إرادة الله‏.‏ فإنه زعم أنها صفة سلبية‏.‏ بمعنى أنه غير مغلوب ولا مستكره‏.‏ وأطبق الناس على بطلان هذا القول‏.‏ وأما إرادة المخلوق وحبه وبغضه فلم نعلم أحدًا من العقلاء قال‏:‏ إنه عدمي‏.‏
فأصر ابن المرحل على أن الحب الذي هو ميل القلب إلى المحبوب أمر عدمي‏.‏ وقال‏:‏ المحبة‏:‏ أمر وجودي‏.‏

ص -149- قال الشيخ تقي الدين‏:‏ المحبة هي الحب، فإنه يقال‏:‏أحبه، وحبه حبًا ومحبة‏.‏ ولا فرق‏.‏ وكلاهما مصدر‏.‏
قال ابن المرحل‏:‏ وأنا أقول‏:‏ إنهما إذا كانا مصدرين فهما أمر عدمي‏.‏
قال له الشيخ تقي الدين‏:‏ الكلام إذا انتهى إلى المقدمات الضرورية فقد انتهى وتم‏.‏ وكون الحب والبغض أمرًا وجوديًا معلوم بالاضطرار؛ فإن كل أحد يعلم أن الحي إن كان خاليًا عن الحب كان هذا الخلو صفة عدمية‏.‏ فإذا صار محبا، فقد تغير الموصوف وصار له صفة ثبوتية زائدة على ما كان قبل أن يقوم به الحب‏.‏ ومن يحس ذلك من نفسه يجده، كما يجد شهوته ونفرته ورضاه وغضبه ولذته وألمه‏.‏
ودليل ذلك‏:‏ أنك تقول‏:‏ أحب يحب محبة، ونقيض أحب‏:‏ لم يحب‏.‏ ولم يحب صفة عدمية، ونقيض العدم الإثبات‏.‏
قال ابن المرحل‏:‏ هذا ينتقض بقولهم‏:‏ امتنع يمتنع، فإن نقيض الامتناع‏:‏ لا امتناع‏.‏ وامتناع صفة عدمية‏.‏
قال الشيخ تقي الدين‏:‏ الامتناع أمر اعتباري عقلي؛ فإن الممتنع ليس له وجود خارجي، حتى تقوم به صفة‏.‏ وإنما هو معلوم بالعقل،

ص -150- وباعتبار كونه معلومًا له ثبوت علمي، وسلب هذا الثبوت العلمي‏:‏ عدم هذا الثبوت؛ فلم ينقض هذا قولنا‏:‏ نقيض العدم ثبوت‏.‏ وأما الحب فإنه صفة قائمة بالمحب‏.‏ فإنك تشير إلى عين خارجة، وتقول‏:‏ هذا الحي صار محبًا بعد أن لم يكن محبًا‏.‏ فتخبر عن الوجود الخارجي‏.‏ فإذا كان نقيضها عدمًا خارجيًا، كانت وجودًا خارجيًا‏.‏
وفي الجملة، فكون الحب والبغض صفة ثبوتية وجودية معلوم بالضرورة‏.‏ فلا يقبل فيه نزاع ولا يناظر صاحبه إلا مناظرة السوفسطائية‏.‏
قلت‏:‏ وإذا كان الحب والبغض ونحوهما من الصفات المضافة المتعلقة بالغير‏:‏ صفات وجودية، ظهر الفرق بين الصفات التي هي إضافة ونسبة، وبين الصفات التي هي مضافة منسوبة‏.‏ فالحمد والشكر من القسم الثاني؛ فإن الحمد أمر وجودي متعلق بالمحمود عليه‏.‏ وكذلك الشكر أمر وجودي متعلق بالمشكور عليه‏.‏ فلا يتم فهم حقيقتهما إلا بفهم الصفة الثبوتية لهما التي هي متعلقة بالغير‏.‏ وتلك الصفة داخلة في حقيقتهما‏.‏ فإذا كان متعلق أحدهما أكبر من متعلق الآخر، وذلك التعلق إنما هو عارض لصفة ثبوتية لهما، وجب ذكر تلك الصفة الثبوتية في ذكرحقيقتهما‏.‏
والدليل على هذا‏:‏ أن من لم يفهم الإحسان امتنع أن يفهم الشكر

ص -151- فعلم أن تصور متعلق الشكر داخل في تصور الشكر‏.‏
قلت‏:‏ ولو قيل‏:‏ إنه ليس هذا إلا أمرًا عدميًا‏.‏ فالحقيقة إن كانت مركبة من وجود وعدم، وجب ذكرهما في تعريف الحقيقة‏.‏ كما أن من عرف الأب من حيث هو أب فإن تصوره موقوف على تصور الأبوة، التي هي نسبة وإضافة‏.‏ وإن كان الأب أمرًا وجوديًا‏.‏ فالحمد والشكر متعلقان بالمحمود عليه والمشكور عليه‏.‏
وإن لم يكن هذا المتعلق عارضًا لصفة ثبوتية‏.‏ فلا يفهم الحمد والشكر إلا بفهم هذا المتعلق‏.‏ كما لا يفهم معنى الأب إلا بفهم معنى الأبوة، الذي هو التعلق‏.‏ وكذلك الحمد والشكر أمران متعلقان بالمحمود عليه والمشكور عليه‏.‏
وهذا التعلق جزء من هذا المسمى‏.‏ بدليل أن من لم يفهم الصفات الجميلة لم يفهم الحمد‏.‏ ومن لم يفهم الإحسان لم يفهم الشكر‏.‏
فإذا كان فهمها موقوفًا على فهم متعلقهما، فوقوفه على فهم التعلق أولى‏.‏ فإن التعلق فرع على المتعلق، وتبع له‏.‏ فإذا توقف فهمهما على فهم المتعلق الذي هو أبعد عنهما من التعلق، فتوقفه على فهم التعلق أولى‏.‏ وإن كان التعلق أمرًا عدميًا‏.‏ والله أعلم‏.‏

ص -152- قال له الشيخ تقي الدين ابن تيمية‏:‏ قوله‏:‏ ‏{وَأَحَلَّ اللّهُ الْبَيْعَ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ قد اتبع بقوله‏:‏ ‏{وَحَرَّمَ الرِّبَا‏}‏ وعامة أنواع الربا يسمى بيعًا‏.‏ والربا وإن كان اسمًا مجملاً فهو مجهول‏.‏ واستثناء المجهول من المعلوم يوجب جهالة المستثنى فيبقى المراد إحلال البيع الذي ليس بربا‏.‏ فما لم يثبت أن الفرد المعين ليس بربا لم يصح إدخاله في البيع الحلال‏.‏ وهذا يمنع دعوى العموم‏.‏ وإن كان الربا اسمًا عامًا فهو مستثنى من البيع أيضًا‏.‏ فيبقى البيع لفظًا مخصوصًا‏.‏ فلا يصح ادعاء العموم على الإطلاق‏.‏
قال ابن المرحل‏:‏ هذا من باب التخصيص‏.‏ وهنا عمومان تعارضا، وليس من باب الاستثناء‏.‏ فإن صيغ الاستثناء معلومة‏.‏ وإذا كان هذا تخصيصًا لم يمنع ادعاء العموم فيه‏.‏
قال الشيخ تقي الدين‏:‏هذا كلام متصل بعضه ببعض، وهو من باب التخصيص المتصل‏.‏ وتسميه الفقهاء استثناءً، كقوله‏:‏ له هذه الدار ولي منها هذا البيت‏.‏ فإن هذا بمنزلة قوله‏:‏ إلا هذا البيت‏.‏ وكذلك لو قال‏:‏ أكرم هؤلاء القوم ولا تكرم فلانًا وهو منهم‏.‏ كان بمنزلة قوله‏:‏ إلا فلانًا‏.‏ وإذا كان كذلك صار بمنزلة قوله‏:‏ أحل الله البيع إلا ما كان منه ربًا‏.‏

ص -153- فمن ادعى بعد هذا أنه عام في كل ما يسمى بيعًا فهو مخطئ‏.‏
قال ابن المرحل‏:‏ أنا أسلم أنه إنما هو عام في كل بيع لا يسمى ربا‏.‏
قال له الشيخ تقي الدين‏:‏وهذا كان المقصود‏.‏ ولكن بطل بهذا دعوى عمومه على الإطلاق؛ فإن دعوى العموم على الإطلاق ينافي دعوى العموم في بعض الأنواع دون بعض‏.‏ وهذا كلام بين‏.‏
وادعى مدعٍ أن فيه قولين‏:‏ أحدهما‏:‏ أنه عام مخصوص‏.‏ والثاني‏:‏ أنه عموم مراد‏.‏
فقال الشيخ تقي الدين‏:‏ فإن دعوى أنه عموم مراد، باطل قطعًا، فإنا نعلم أن كثيرًا من أفراد البيع حرام‏.‏
فاعترض ابن المرحل بأن تلك الأفراد حرمت بعد ما أحلت فيكون نسخًا‏.‏
قال الشيخ تقي الدين‏:‏ فيلزم من هذا ألا نحرم شيئًا من البيوع بخبر واحد، ولا بقياس، فإن نسخ القرآن لا يجوز بذلك، وإنما يجوز تخصيصه به‏.‏ وقد اتفق الفقهاء على التحريم بهذه الطريقة‏.‏

ص -154- قال ابن المرحل‏:‏ رجعت عن هذا السؤال؛ لكن أقول‏:‏ هو عموم مراد في كل ما يسمى بيعًا في الشرع‏.‏ فإن البيع من الأسماء المنقولة إلى كل بيع صحيح شرعي‏.‏
قال الشيخ تقي الدين‏:‏ البيع ليس من الأسماء المنقولة؛ فإن مسماه في الشرع والعرف هو المسمى اللغوي، لكن الشارع اشترط لحله وصحته شروطًا‏.‏ كما قد كان أهل الجاهلية لهم شروط أيضًا بحسب اصطلاحهم‏.‏ وهكذا سائر أسماء العقود، مثل الإجارة والرهن، والهبة والقرض والنكاح، إذا أريد به العقد وغير ذلك، هي باقية على مسمياتها‏.‏ والنقل إنما يحتاج إليه إذا أحدث الشارع معاني لم تكن العرب تعرفها، مثل الصلاة والزكاة، والتيمم‏.‏ فحينئذ يحتاج إلى النقل‏.‏ ومعاني هذه العقود ما زالت معروفة‏.‏
قال ابن المرحل‏:‏ أصحابي قد قالوا‏:‏ إنها منقولة‏.‏
قال الشيخ تقي الدين‏:‏ لو كان لفظ البيع في الآية المراد به البيع الصحيح الشرعي لكان التقدير‏:‏ أحل الله البيع الصحيح الشرعي‏.‏أو أحل الله البيع الذي هو عنده حلال‏.‏ وهذا مع أنه مكرر فإنه يمنع الاستدلال بالآية‏.‏ فإنا لا نعلم دخول بيع من البيوع في الآية حتى نعلم أنه بيع صحيح شرعي‏.‏ ومتى علمنا ذلك استغنينا عن الاستدلال بالآية‏.‏

ص -155- قال ابن المرحل‏:‏ متى ثبت أن هذا الفرد يسمى بيعًا في اللغة قلت‏:‏ هو بيع في الشرع؛ لأن الأصل عدم النقل، وإذا كان بيعًا في الشرع دخل في الآية‏.‏
قال الشيخ تقي الدين‏:‏ هذا إنما يصح لو لم يثبت أن الاسم منقول أما إذا ثبت أنه منقول لم يصح إدخال فرد فيه‏.‏ حتى يثبت أن الاسم المنقول واقع عليه‏.‏ وإلا فيلزم من هذا أن كل ما سمى في اللغة صلاة وزكاة، وتيممًا، وصومًا وبيعًا، وإجارة، ورهنا‏:‏ أنه يجوز إدخاله في المسمى الشرعي بهذا الاعتبار وعلى هذا التقدير، فلا يبقى فرق بين الأسماء المنقولة وغيرها‏.‏ وإنما يقال‏:‏ الأصل عدم النقل، إذا لم يثبت، بل متى ثبت النقل فالأصل عدم دخول هذا الفرد في الاسم المنقول، حتى يثبت أنه داخل فيه بعد النقل‏.


الفرق بين أولياء الرحمن وأولياء الشيطان

الجزء الحادي عشر

الفرق بين أولياء الرحمن وأولياء الشيطان

ص -156- وقال شيخ الإسلام قدس الله روحه ‏:‏
بسم الله الرحمن الرحيم
الحمد لله الذي نستعينه، ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهد الله فلا مضل له، ومن يضلل فلا هادي له‏.‏
ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، أرسله بالهدى ودين الحق ليظهره على الدين كله وكفي بالله شهيدًا‏.‏ أرسله بين يدي الساعة بشيرًا ونذيرًا، وداعيًا إلى الله بإذنه وسراجًا منيرًا‏.‏ فهدى به من الضلالة، وبصر به من العمى، وأرشد به من الغي، وفتح به أعينا عميًا وآذانًا صما، وقلوبًا غلفًا، وفرق به بين الحق والباطل، والهدى والضلال، والرشاد والغي، والمؤمنين

ص -157- والكفار، والسعداء أهل الجنة والأشقياء أهل النار، وبين أولياء الله وأعداء الله، فمن شهد له محمد صلى الله عليه وسلم بأنه من أولياء الله فهو من أولياء الرحمن، ومن شهد له بأنه من أعداء الله فهو من أولياء الشيطان‏.‏
وقد بين سبحانه وتعالى في كتابه وسنة رسوله صلى الله عليه وسلم أن لله أولياء من الناس، وللشيطان أولياء، ففرق بين أولياء الرحمن وأولياء الشيطان‏.‏ فقال تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏يونس‏:‏62‏:‏ 64‏]‏، وقال تعالى‏:‏ ‏{اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَاتِ أُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏البقرة‏:‏257‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ وَيَقُولُ الَّذِينَ آمَنُواْ أَهَؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُون‏}‏ ‏[‏المائدة‏:‏51‏:‏ 56‏]‏، وقال تعالى‏:‏ ‏{هُنَالِكَ الْوَلَايَةُ لِلَّهِ الْحَقِّ هُوَ خَيْرٌ ثَوَابًا وَخَيْرٌ عُقْبًا‏}‏ ‏[‏سورة الكهف‏:‏ 44‏]‏‏.‏

ص -158- وذكر ‏[‏أولياء الشيطان‏]‏ فقال تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ‏}‏ ‏[‏النحل‏:‏98 100‏]‏ وقال تعالى‏:‏ ‏{الَّذِينَ آمَنُواْ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالَّذِينَ كَفَرُواْ يُقَاتِلُونَ فِي سَبِيلِ الطَّاغُوتِ فَقَاتِلُواْ أَوْلِيَاء الشَّيْطَانِ إِنَّ كَيْدَ الشَّيْطَانِ كَانَ ضَعِيفًا‏}‏ ‏[‏النساء‏:‏ 76‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاء مِن دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلًا‏}‏ ‏[‏الكهف‏:‏50‏]‏، وقال تعالى‏:‏ ‏{وَمَن يَتَّخِذِ الشَّيْطَانَ وَلِيًّا مِّن دُونِ اللّهِ فَقَدْ خَسِرَ خُسْرَانًا مُّبِينًا‏}‏ ‏[‏ النساء‏:‏ 119 ‏]‏ وقال تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ فَانقَلَبُواْ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُواْ رِضْوَانَ اللّهِ وَاللّهُ ذُو فَضْلٍ عَظِيمٍ إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏173 175‏]‏، وقال تعالى‏:‏‏{إِنَّا جَعَلْنَا الشَّيَاطِينَ أَوْلِيَاء لِلَّذِينَ لاَ يُؤْمِنُونَ وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا‏}‏ إلى قوله‏:‏‏
 {إِنَّهُمُ اتَّخَذُوا الشَّيَاطِينَ أَوْلِيَاء مِن دُونِ اللّهِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ‏}

ص -159- ‏ ‏[‏الأعراف‏:‏27 30‏]‏، وقال تعالى‏:‏ ‏{وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏ وقال الخليل عليه السلام‏:‏ ‏{يَا أَبَتِ إِنِّي أَخَافُ أَن يَمَسَّكَ عَذَابٌ مِّنَ الرَّحْمَن فَتَكُونَ لِلشَّيْطَانِ وَلِيًّا‏}‏ ‏[‏مريم‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ‏}‏ الآيات، إلى قوله‏:‏ ‏{إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏ الممتحنة 1 5 ‏]‏ ‏.‏
فصل
وإذا عرف أن الناس فيهم ‏[‏أولياء الرحمن وأولياء الشيطان‏]‏ فيجب أن يفرق بين هؤلاء وهؤلاء كما فرق الله ورسوله بينهما، فأولياء الله هم المؤمنون المتقون كما قال تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس ‏:‏62‏:‏ 63‏]‏‏.‏
وفي الحديث الصحيح الذى رواه البخارى وغيره عن أبى هريرة رضى الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول الله‏:‏ من عادى لي وليًا فقد بارزنى بالمحاربة أو فقد آذنته الحرب وما تقرب إلي

ص -160- عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدى يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذى يسمع به، وبصره الذى يبصر به، ويده التي يبطش بها، ورجله التي يمشى بها، فبى يسمع، وبى يبصر، وبى يبطش، وبى يمشى‏.‏ ولئن سألنى لأعطينه، ولئن استعاذ بى لأعيذنه، وما ترددت عن شىء أنا فاعله ترددى عن قبض نفس عبدى المؤمن، يكره الموت وأكره مساءته ولا بد له منه‏"‏ وهذا أصح حديث يروى في الأولياء، فبين النبي صلى الله عليه وسلم أنه من عادى وليًا لله فقد بارز الله بالمحاربة ‏.‏
وفي حديث آخر‏:‏ ‏"‏وإنى لأثأر لأوليائى كما يثأر الليث الحرب‏"‏ أي آخذ ثأرهم ممن عاداهم كما يأخذ الليث الحرب ثأره، وهذا لأن أولياء الله هم الذين آمنوا به ووالوه، فأحبوا ما يحب وأبغضوا ما يبغض، ورضوا بما يرضى، وسخطوا بما يسخط، وأمروا بما يأمر ونهوا عما نهى، وأعطوا لمن يحب أن يعطى، ومنعوا من يحب أن يمنع، كما في الترمذى وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أوثق عرى الإيمان‏:‏ الحب في الله والبغض في الله‏"‏ وفي حديث آخر رواه أبو داود قال‏:‏ ‏"‏ومن أحب لله وأبغض لله وأعطى لله ومنع لله، فقد استكمل الإيمان‏"‏‏.‏
و ‏[‏الولاية‏]‏ ضد العداوة، وأصل الولاية المحبة والقرب، وأصل

ص -161- العداوة البغض والبعد‏.‏ وقد قيل‏:‏ إن الولى سمى وليًا من موالاته للطاعات أي متابعته لها، والأول أصح‏.‏ والولى القريب، فيقال‏:‏ هذا يلى هذا، أي يقرب منه‏.‏ ومنه قوله صلى الله عليه وسلم‏:‏ ‏"‏ألحقوا الفرائض بأهلها فما أبقت الفرائض فلأولى رجل ذَكَر‏"‏ أي لأقرب رجل إلى الميت‏.‏ وأكده بلفظ ‏[‏الذكر‏]‏ ليبين أنه حكم يختص بالذكور، ولا يشترك فيها الذكور والإناث كما قال في الزكاة ‏"‏فابن لبون ذكر‏"‏‏.‏
فإذا كان ولى الله هو المرافق المتابع له فيما يحبه ويرضاه ويبغضه ويسخطه ويأمره به وينهى عنه كان المعادى لوليه معاديًا له كما قال الله تعالى‏:‏ ‏{لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ‏}‏ ‏[‏الممتحنة‏:‏ 1‏]‏ فمن عادى أولياء الله فقد عاداه، ومن عاداه فقد حاربه، فلهذا قال‏:‏ ‏"‏ومن عادى لي وليًا فقد بارزني بالمحاربة‏"‏‏.‏
وأفضل أولياء الله هم أنبياؤه، وأفضل أنبيائه هم المرسلون منهم، وأفضل المرسلين أولو العزم‏:‏ نوح وإبراهيم وموسى وعيسى ومحمد صلى الله عليه وسلم قال تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا‏}‏ ‏[‏ الشورى‏:‏ 13‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُم مِّيثَاقًا غَلِيظًا لِيَسْأَلَ الصَّادِقِينَ عَن صِدْقِهِمْ وَأَعَدَّ لِلْكَافِرِينَ عَذَابًا أَلِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 8،7‏]‏ ‏.‏

ص -162- وأفضل أولى العزم محمد صلى الله عليه وسلم خاتم النبيين وإمام المتقين، وسيد ولد آدم، وإمام الأنبياء إذا اجتمعوا، وخطيبهم إذا وفدوا، صاحب المقام المحمود الذى يغبطه به الأولون والآخرون، وصاحب لواء الحمد، وصاحب الحوض المورود، وشفيع الخلائق يوم القيامة وصاحب الوسيلة والفضيلة، الذى بعثه بأفضل كتبه وشرع له أفضل شرائع دينه، وجعل أمته خير أمة أخرجت للناس، وجمع له ولأمته من الفضائل والمحاسن ما فرقه فيمن قبلهم، وهم آخر الأمم خلقًا، وأول الأمم بعثًا، كما قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏نحن الآخرون السابقون يوم القيامة، بيدأنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم؛ فهذا يومهم الذى اختلفوا فيه يعنى يوم الجمعة فهدانا الله له‏:‏ الناس لنا تبع فيه، غدًا لليهود وبعد غد للنصارى‏"‏‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏أنا أول من تنشق عنه الأرض‏"‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏آتى باب الجنة فأستفتح، فيقول الخازن‏:‏ من أنت ‏؟‏ فأقول‏:‏ أنا محمد، فيقول‏:‏ بك أمرت ألا أفتح لأحد قبلك‏"‏‏.‏

ص -163- وفضائله صلى الله عليه وسلم وفضائل أمته كثيرة، ومن حين بعثه الله جعله الله الفارق بين أوليائه وبين أعدائه، فلا يكون وليًا لله إلا من آمن به وبما جاء به، واتبعه باطنًا وظاهرًا‏.‏ ومن ادعى محبة الله وولايته وهو لم يتبعه فليس من أولياء الله، بل من خالفه كان من أعداء الله وأولياء الشيطان، قال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، قال الحسن البصرى رحمه الله ‏:‏ ادعى قوم أنهم يحبون الله فأنزل الله هذه الآية محنة لهم، وقد بين الله فيها أن من اتبع الرسول فإن الله يحبه، ومن ادعى محبة الله ولم يتبع الرسول صلى الله عليه وسلم فليس من أولياء الله، وإن كان كثير من الناس يظنون في أنفسهم أو في غيرهم أنهم من أولياء الله ولا يكونون من أولياء الله، فاليهود والنصارى يدعون أنهم أولياء الله وأحباؤه‏.‏ قال تعالى‏:‏ ‏{قُلْ فَلِمَ يُعَذِّبُكُم بِذُنُوبِكُم بَلْ أَنتُم بَشَرٌ مِّمَّنْ خَلَقَ‏}‏ الآية ‏[‏المائدة‏:‏ 18‏]‏ وقال تعالى‏:‏ ‏{وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُودًا أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ‏}‏ إلى قوله‏:‏ ‏{وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏ البقرة ‏:‏111، 112‏]‏ ‏.‏
وكان مشركو العرب يدعون أنهم أهل الله لسكناهم مكة، ومجاورتهم البيت، وكانوا يستكبرون به على غيرهم، كما قال تعالى‏:‏ ‏{قَدْ كَانَتْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُمْ عَلَى أَعْقَابِكُمْ تَنكِصُونَ مُسْتَكْبِرِينَ بِهِ سَامِرًا تَهْجُرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 66، 67‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ‏}‏

ص -164- إلى قوله‏:‏ ‏{وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُواْ أَوْلِيَاءهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ‏}‏ ‏[‏الأنفال‏:‏30 34‏]‏ فبين سبحانه أن المشركين ليسوا أولياءه‏.‏ ولا أولياء بيته، إنما أولياؤه المتقون ‏.‏
وثبت في الصحيحين عن عمرو بن العاص رضى الله عنه قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول جهارًا من غير سر‏:‏ ‏"‏إن آل فلان ليسوا لى بأولياء يعنى طائفة من أقاربه إنما ولى الله وصالح المؤمنين‏"‏ وهذا موافق لقوله تعالى‏:‏ ‏{فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ‏}‏ الآية ‏[‏ التحريم‏:‏ 4‏]‏‏.‏ وصالح المؤمنين هو من كان صالحًا من المؤمنين، وهم المؤمنون المتقون أولياء الله‏.‏ ودخل في ذلك أبو بكر وعمر وعثمان وعلى، وسائر أهل بيعة الرضوان الذين بايعوا تحت الشجرة، وكانوا ألفًا وأربعمائة، وكلهم في الجنة كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يدخل النار أحد بايع تحت الشجرة‏"‏ ومثل هذا الحديث الآخر‏:‏ ‏"‏إن أوليائي المتقون أيا كانوا وحيث كانوا‏"‏‏.‏
كما أن من الكفار من يدعى أنه ولى الله وليس وليًا لله، بل عدو له، فكذلك من المنافقين الذين يظهرون الإسلام يقرون في الظاهر بشهادة أن لا إله إلا الله وأن محمدًا رسول الله، وأنه مرسل إلى جميع الإنس، بل إلى الثقلين الإنس والجن، ويعتقدون في الباطن

ص -165- ما يناقض ذلك، مثل ألا يقروا في الباطن بأنه رسول اله، وإنما كان ملكا مطاعًا ساس الناس برأيه من جنس غيره من الملوك، أو يقولون‏:‏ إنه رسول الله إلى الأميين دون أهل الكتاب كما يقوله كثير من اليهود والنصارى، أو أنه مرسل إلى عامة الخلق وأن لله أولياء خاصة لم يرسل إليهم ولا يحتاجون إليه، بل لهم طريق إلى الله من غير جهته، كما كان الخضر مع موسى، أو أنهم يأخذون عن الله كل ما يحتاجون إليه وينتفعون به من غير واسطة، أو أنه مرسل بالشرائع الظاهرة وهم موافقون له فيها، وأما الحقائق الباطنة فلم يرسل بها، أو لم يكن يعرفها، أو هم أعرف بها منه، أو يعرفونها مثل ما يعرفها من غير طريقته ‏ وقد يقول بعض هؤلاء‏:‏ إن ‏[‏أهل الصُّفَّة‏]‏ كانوا مستغنين عنه، ولم يرسل إليهم، ومنهم من يقول‏:‏ إن الله أوحى إلى أهل الصفة في الباطن ما أوحى إليه ليلة المعراج، فصار أهل الصفة بمنزلته، وهؤلاء من فرط جهلهم لا يعلمون أن الإسراء كان بمكة كما قال تعالى‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ‏}‏ ‏[‏ الإسراء‏:‏ 1‏]‏، وأن الصفة لم تكن إلا بالمدينة، وكانت صفة في شمالى مسجده صلى الله عليه وسلم ينزل بها الغرباء الذين ليس لهم أهل وأصحاب ينزلون عندهم؛ فإن المؤمنين كانوا يهاجرون إلى النبي

ص -166- صلى الله عليه وسلم إلى المدينة، فمن أمكنه أن ينزل في مكان نزل به، ومن تعذر ذلك عليه نزل في المسجد إلى أن يتيسر له مكان ينتقل إليه ‏.‏
ولم يكن ‏[‏أهل الصفة‏]‏ ناسًا بأعيانهم يلازمون الصفة، بل كانوا يقلون تارة ويكثرون أخرى، ويقيم الرجل بها زمانًا ثم ينتقل منها‏.‏ والذين ينزلون بها من جنس سائر المسلمين؛ ليس لهم مزية في علم ولا دين، بل فيهم من ارتد عن الإسلام وقتله النبي صلى الله عليه وسلم كالعرنيين الذين اجتووا المدينة أي استوخموها فأمر لهم النبي صلى الله عليه وسلم بلقاح أي إبل لها لبن وأمرهم أن يشربوا من أبوالها وألبانها فلما صحوا قتلوا الراعى، واستاقوا الذود فأرسل النبي صلى الله عليه وسلم في طلبهم، فأتى بهم، فأمر بقطع أيديهم وأرجلهم، وسمرت أعينهم وتركهم في الحرة يستسقون فلا يسقون‏.‏ وحديثهم في الصحيحين من حديث أنس، وفيه أنهم نزلوا الصفة‏.‏ فكان ينزلها مثل هؤلاء، ونزلها من خيار المسلمين سعد بن أبى وقاص وهو أفضل من نزل بالصفة، ثم انتقل عنها ونزلها أبو هريرة وغيره ‏.‏
وقد جمع أبو عبد الرحمن السلمي ‏[‏هو محمد بن الحسين بن محمد بن موسى بن خالد بن سالم بن زاوية بن سعيد بن قبيصة بن سراق الأزدى السلمى الحافظ المحدث،شيخ خراسان وكبير الصوفية أبو عبد الرحمن النيسابورى الصوفي صاحب التصانيف، ولد سنة خمس وعشرين وثلاثمائة، صنف في علوم القوم سبعمائة جزء وفي أحاديث النبي صلى الله عليه وسلم من جميع الأبواب والمشايخ، وكانت تصانيفه مقبولة، قال عنه الخطيب‏:‏ غير ثقة، وكان يضع للصوفية الأحاديث‏.‏ مات في شهر شعبان سنة اثنتى عشرة وأربعمائة‏.‏ ‏[‏سير أعلام النبلاء‏:‏ 17247 255 ‏]‏ تاريخ من نزل الصفة ‏.‏
وأما ‏[‏الأنصار‏]‏ فلم يكونوا من أهل الصفة، وكذلك أكابر المهاجرين كأبى بكر وعمر وعثمان وعلى وطلحة والزبير وعبد الرحمن

ص -167- بن عوف وأبى عبيدة وغيرهم، لم يكونوا من أهل الصفة‏.‏
وقد روي أنه بها غلام للمغيرة بن شعبة، وأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏هذا واحد من السبعة‏"‏ وهذا الحديث كذب باتفاق أهل العلم وإن كان قد رواه أبو نعيم في الحلية، وكذا كل حديث يروى عن النبي صلى الله عليه وسلم في عدة ‏[‏الأولياء‏]‏ و‏[‏الأبدال‏]‏ و‏[‏النقباء‏]‏ و‏[‏النجباء‏]‏ و‏[‏الأوتاد‏]‏ و‏[‏الأقطاب‏]‏ مثل أربعة أو سبعة أو اثنى عشر أو أربعين أو سبعين أو ثلاثمائة وثلاثة عشر، أو القطب الواحد، فليس في ذلك شىء صحيح عن النبي صلى الله عليه وسلم، ولم ينطق السلف بشىء من هذه الألفاظ إلا بلفظ ‏[‏الأبدال‏]‏‏.‏ وروى فيهم حديث‏:‏ أنهم أربعون رجلًا وأنهم بالشام، وهو في المسند من حديث على رضى الله عنه‏.‏ وهو حديث منقطع ليس بثابت، ومعلوم أن عليًا ومن معه من الصحابة كانوا أفضل من معاوية ومن معه بالشام، فلا يكون أفضل الناس في عسكر معاوية دون عسكر على، وقد أخرجا في الصحيحين عن أبى سعيد عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تمرق مارقة من الدين على حين فرقة من المسلمين يقتلهم أولى الطائفتين بالحق‏"‏ وهؤلاء المارقون هم الخوارج الحرورية الذين مرقوا لما حصلت الفرقة بين المسلمين في خلافة على، فقتلهم على بن أبى طالب وأصحابه، فدل هذا الحديث الصحيح على أن علي

ص -168- بن أبى طالب أولى بالحق من معاوية وأصحابه، وكيف يكون الأبدال في أدنى العسكرين دون أعلاهما ‏؟‏
وكذلك ما يرويه بعضهم عن النبي صلى الله عليه وسلم أنه أنشد منشد ‏:‏

قد لسعت حية الهوى كبدى فلا طبيب لها ولا راقى

إلا الحبيب الذى شغفت به فعنده رقيتى وترياقى

وأن النبي صلى الله عليه وسلم تواجد حتى سقطت البردة عن منكبه، فإنه كذب باتفاق أهل العلم بالحديث، وأكذب منه ما يرويه بعضهم‏:‏ ‏"‏أنه مزق ثوبه، وأن جبريل أخذ قطعة منه فعلقها على العرش‏"‏، فهذا وأمثاله مما يعرف أهل العلم والمعرفة برسول الله صلى الله عليه وسلم أنه من أظهر الأحاديث كذبًا عليه صلى الله عليه وسلم ‏.‏
وكذلك ما يروونه عن عمر رضى الله عنه أنه قال‏:‏ كان النبي صلى الله عليه وسلم وأبو بكر يتحدثان وكنت بينهما كالزنجى‏.‏ وهو كذب موضوع باتفاق أهل العلم بالحديث ‏.‏
والمقصود هنا أن فيمن يقر برسالته العامة في الظاهر من يعتقد في الباطن ما يناقض ذلك، فيكون منافقًا وهو يدعى في نفسه وأمثاله

ص -169- أنهم أولياء الله مع كفرهم في الباطن بما جاء به الرسول صلى الله عليه وسلم إما عنادًا وإما جهلًا، كما أن كثيرًا من النصارى واليهود يعتقدون أنهم أولياء الله، وأن محمدًا رسول الله، ولكن يقولون‏:‏ إنما أرسل إلى غير أهل الكتاب، وأنه لا يجب علينا اتباعه؛ لأنه أرسل إلينا رسلًا قبله، فهؤلاء كلهم كفار مع أنهم يعتقدون في طائفتهم أنهم أولياء الله الذين وصفهم الله تعالى بولايته بقوله‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62، 63‏]‏ ‏.‏
ولابد في الإيمان من أن يؤمن بالله وملائكته وكتبه ورسله واليوم الآخر، ويؤمن بكل رسول أرسله الله وكل كتاب أنزله الله، كما قال تعالى‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُون فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏ البقرة ‏:‏136، 137 ‏]‏ وقال تعالى‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ‏}‏ إلى آخر السورة ‏[‏البقرة ‏:‏285، 286‏]‏‏.‏
وقال في أول السورة‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏البقرة‏:‏ 1 5‏]‏ ‏.‏

ص -170- فلابد في الإيمان من أن تؤمن أن محمدًا صلى الله عليه وسلم خاتم النبيين، لا نبى بعده، وأن الله أسرله إلى جميع الثقلين الجن والإنس، فكل من لم يؤمن بما جاء به فليس بمؤمن؛ فضلا عن أن يكون من أولياء الله المتقين؛ ومن آمن ببعض ما جاء به وكفر ببعض فهو كافر ليس بمؤمن، كما قال الله تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلًا أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا وَالَّذِينَ آمَنُواْ بِاللّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ أُوْلَئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏ 150 152‏]‏ ومن الإيمان به الإيمان بأنه الواسطة بين الله وبين خلقه في تبليغ أمره ونهيه، ووعده ووعيده، وحلاله وحرامه، فالحلال ما أحله الله ورسوله، والحرام ماحرمه الله ورسوله، والدين ما شرعه الله ورسوله صلى الله عليه وسلم، فمن اعتقد أن لأحد من الأولياء طريقًا إلى الله من غير متابعة محمد صلى الله عليه وسلم فهو كافر من أولياء الشيطان‏.‏

ص -171- وأما خلق الله تعالى للخلق، ورزقه إياهم، وإجابته لدعائهم وهدايته لقلوبهم، ونصرهم على أعدائهم، وغير ذلك من جلب المنافع ودفع المضار، فهذا لله وحده يفعله بما يشاء من الأسباب، لا يدخل في مثل هذا وساطة الرسل‏.‏
ثم لو بلغ الرجل في ‏[‏الزهد والعبادة والعلم‏]‏ ما بلغ، ولم يؤمن بجميع ما جاء به محمد صلى الله عليه وسلم فليس بمؤمن، ولا ولي لله تعالى، كالأحبار والرهبان من علماء اليهود والنصارى وعبادهم، وكذلك المنتسبين إلى العلم والعبادة من المشركين مشركى العرب والترك والهند وغيرهم ممن كان من حكماء الهند والترك وله علم أو زهد وعبادة في دينه وليس مؤمنًا بجميع ما جاء به فهو كافر عدو لله، وإن ظن طائفة أنه ولى لله، كما كان حكماء الفرس من المجوس كفارًا مجوسًا‏.‏
وكذلك حكماء ‏[‏اليونان‏]‏ مثل أرسطو وأمثاله كانوا مشركين يعبدون الأصنام والكواكب، وكان أرسطو قبل المسيح عليه السلام بثلاثمائة سنة، وكان وزيرًا للإسكندر بن فيلبس المقدونى، وهو الذى تؤرخ به تواريخ الروم واليونان، وتؤرخ به اليهود والنصارى، وليس هذا هو ذو القرنين الذى ذكره الله في كتابه، كما يظن بعض الناس أن أرسطو كان وزيرًا لذى القرنين لما رأوا أن ذاك اسمه الإسكندر، وهذا قد يسمى بالإسكندر، ظنوا أن هذا ذاك كما يظنه ابن سينا وطائفة معه

ص -172- وليس الأمر كذلك، بل هذا الإسكندر المشرك الذى قد كان أرسطو وزيره متأخر عن ذاك، ولم يبن هذا السد، ولا وصل إلى بلاد يأجوج ومأجوج، وهذا الإسكندر الذى كان أرسطو من وزرائه يؤرخ له تاريخ الروم المعرف‏.‏
وفي أصناف المشركين من مشركى العرب ومشركى الهند والترك واليونان وغيرهم من له اجتهاد في العلم والزهد والعبادة، ولكن ليس بمتبع للرسل ولا يؤمن بما جاؤوا به ولا يصدقهم بما أخبروا به ولا يطيعهم فيما أمروا، فهؤلاء ليسوا بمؤمنين ولا أولياء لله، وهؤلاء تقترن بهم الشياطين وتنزل عليهم فيكاشفون الناس ببعض الأمور، ولهم تصرفات خارقة من جنس السحر، وهم من جنس الكهان والسحرة الذين تنزل عليهم الشياطين، قال تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ‏}‏ ‏[‏الشعراء‏:‏ 221 223‏]‏‏.‏
وهؤلاء جميعهم ينتسبون إلى المكاشفات وخوارق العادات إذا لم يكونوا متبعين للرسل فلا بد أن يكذبوا، وتكذبهم شياطينهم‏.‏ ولا بد أن يكون في أعمالهم ما هو إثم وفجور مثل نوع من الشرك أو الظلم أو الفواحش أو الغلو أو البدع في العبادة؛ ولهذا تنزلت عليهم الشياطين واقترنت بهم فصاروا من أولياء الشيطان لا من أولياء الر حمن‏.‏ قال الله تعالى‏:‏ ‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ‏}‏ ‏[‏الزخرف‏:‏36‏]‏

ص -173- وذكر الرحمن هو الذكر الذى بعث به رسول الله صلى الله عليه وسلم مثل القرآن، فمن لم يؤمن بالقرآن ويصدق خبره ويعتقد وجوب أمره، فقد أعرض عنه فيقيض له الشيطان فيقترن به، قال تعالى‏:‏ ‏{وَهَذَا ذِكْرٌ مُّبَارَكٌ أَنزَلْنَاهُ‏}‏ ‏[‏الأنبياء‏:‏ 50‏]‏ وقال تعالى‏:‏ ‏{وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏124 126‏]‏ فدل ذلك على أن ذكره هو آياته التي أنزلها، لهذا لو ذكر الرجل الله سبحانه وتعالى دائمًا ليلًا ونهارًا مع غاية الزهد، وعبده مجتهدًا في عبادته ولم يكن متبعًا لذكره الذى أنزله وهو القرآن كان من أولياء الشيطان ولو طار في الهواء أو مشى على الماء؛ فإن الشيطان يحمله في الهواء‏.‏ وهذا مبسوط في غير هذا الموضع‏.‏
فصل
ومن الناس من يكون فيه إيمان، وفيه شعبة من نفاق، كما جاء في الصحيحين عن عبد الله بن عمرو رضي الله عنهما عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها‏:‏ إذا حدث كذب،

ص -174- وإذا وعد أخلف، وإذا ائتمن خان، وإذا عاهد غدر‏"‏ وفي الصحيحين أيضًا عن أبى هريرة رضى الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الإيمان بضع وستون أو بضع وسبعون شعبة، أعلاها قول لا إله إلا الله، وأدناها إماطة الأذى عن الطريق والحياء شعبة من الإيمان‏"‏ فبين النبي صلى الله عليه وسلم أن من كان فيه خصلة من هذه الخصال ففيه خصلة من النفاق حتى يدعها، وقد ثبت في الصحيحين أنه قال لأبى ذر وهو من خيار المؤمنين ‏:‏ ‏"‏إنك امرؤ فيك جاهلية‏"‏ فقال‏:‏ يا رسول الله، أعلى كبر سني ‏؟‏‏!‏ قال‏:‏ ‏"‏نعم‏"‏‏!‏‏.‏
وثبت في الصحيح عنه أنه قال‏:‏‏"‏أربع في أمتى من أمر الجاهلية‏:‏ الفخر في الأحساب، والطعن في الأنساب، والنياحة على الميت، والاستسقاء بالنجوم‏"‏ وفي الصحيحين عن أبى هريرة رضى الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏آية المنافق ثلاث‏:‏ إذا حدث كذب وإذا وعد أخلف، وإذا ائتمن خان‏"‏ وفي صحيح مسلم‏:‏ ‏"‏وإن صام وصلى وزعم أنه مسلم‏"‏ وذكر البخارى عن ابن أبى مُليْكةَ قال‏:‏ أدركت ثلاثين من أصحاب محمد صلى الله عليه وسلم كلهم يخاف النفاق على نفسه، وقد قال الله تعالى‏:‏ ‏{وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِي سَبِيلِ اللّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالًا لاَّتَّبَعْنَاكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ‏}‏ ‏[‏ آل عمران‏:‏ 166، 167 ‏]‏ فقد جعل هؤلاء إلى

ص -175- الكفر أقرب منهم للإيمان، فعلم أنهم مخلطون وكفرهم أقوى؛ وغيرهم يكون مخلطًا وإيمانه أقوى ‏.‏
وإذا كان ‏[‏أولياء الله‏]‏ هم المؤمنين المتقين فبحسب إيمان العبد وتقواه تكون ولايته لله تعالى، فمن كان أكمل إيمانًا وتقوى، كان أكمل ولاية لله‏.‏ فالناس متفاضلون في ولاية الله عز وجل بحسب تفاضلهم في الإيمان والتقوى، وكذلك يتفاضلون في عداوة الله بحسب تفاضلهم في الكفر والنفاق، قال الله تعالى‏:‏ ‏{وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَافِرُونَ‏}‏ ‏[‏التوبة‏:‏ 124، 125‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ‏}‏ ‏[‏ التوبة‏:‏ 37‏]‏ وقال تعالى‏:‏ ‏{وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ‏}‏ ‏[‏محمد‏:‏ 17‏]‏، وقال تعالى في المنافقين‏:‏ ‏{فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضًا‏}‏ ‏[‏البقرة‏:‏ 10‏]‏‏.‏ فبين سبحانه وتعالى أن الشخص الواحد قد يكون فيه قسط من ولاية الله بحسب إيمانه، وقد يكون فيه قسط من عداوة الله بحسب كفره ونفاقه، وقال تعالى‏:‏ ‏{وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا‏}‏ ‏[‏ المدثر‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ‏}‏ ‏[‏الفتح‏:‏4‏]‏‏.

ص -176- فصل
وأولياء الله على ‏[‏طبقتين‏]‏ سابقون مقربون، وأصحاب يمين مقتصدون‏.‏ ذكرهم الله في عدة مواضع من كتابه العزيز في أول سورة الواقعة وآخرها وفي سورة الإنسان، والمطففين وفي سورة فاطر، فإنه سبحانه وتعالى ذكر في الواقعة القيامة الكبرى في أولها، وذكر القيامة الصغرى في آخرها، فقال في أولها‏:‏ ‏{إِذَا وَقَعَتِ الْوَاقِعَةُ لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ خَافِضَةٌ رَّافِعَةٌ إِذَا رُجَّتِ الْأَرْضُ رَجًّا وَبُسَّتِ الْجِبَالُ بَسًّا فَكَانَتْ هَبَاء مُّنبَثًّا وَكُنتُمْ أَزْوَاجًا ثَلَاثَةً فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ وَالسَّابِقُونَ السَّابِقُونَ أُوْلَئِكَ الْمُقَرَّبُونَ فِي جَنَّاتِ النَّعِيمِ ثُلَّةٌ مِّنَ الْأَوَّلِينَ وَقَلِيلٌ مِّنَ الْآخِرِينَ‏}‏ ‏[‏ الواقعة‏:‏ 1 14‏]‏ ‏.‏
فهذا تقسيم الناس إذا قامت القيامة الكبرى التي يجمع الله فيها الأولين والآخرين، كما وصف الله سبحانه ذلك في كتابه في غير موضع ‏.‏
ثم قال تعالى في آخر السورة‏:‏ ‏{فَلَوْلَا‏}‏ أي‏:‏ فهلا ‏{وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ فَلَوْلَا إِن كُنتُمْ غَيْرَ مَدِينِينَ تَرْجِعُونَهَا إِن كُنتُمْ صَادِقِينَ فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ وَأَمَّا إِن كَانَ مِنَ أَصْحَابِ الْيَمِينِ فَسَلَامٌ لَّكَ مِنْ أَصْحَابِ الْيَمِينِ وَأَمَّا إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ فَنُزُلٌ مِّنْ حَمِيمٍ وَتَصْلِيَةُ جَحِيمٍ إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏ الواقعة‏:‏ 83 96‏]‏ ‏.‏

ص -177- وقال تعالى في سورة الإنسان‏:‏ ‏{إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلَاسِلَا وَأَغْلَالًا وَسَعِيرًا إِنَّ الْأَبْرَارَ يَشْرَبُونَ مِن كَأْسٍ كَانَ مِزَاجُهَا كَافُورًا عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْمًا كَانَ شَرُّهُ مُسْتَطِيرًا وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِينًا وَيَتِيمًا وَأَسِيرًا إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُورًا إِنَّا نَخَافُ مِن رَّبِّنَا يَوْمًا عَبُوسًا قَمْطَرِيرًا فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُورًا وَجَزَاهُم بِمَا صَبَرُوا جَنَّةً وَحَرِيرًا‏}‏ الأيات ‏[‏الإنسان‏:‏ 3 12‏]‏‏.‏
وكذلك ذكر في سورة المطففين فقال‏:‏ ‏{كَلَّا إِنَّ كِتَابَ الفُجَّارِ لَفِي سِجِّينٍ}‏ إلى أن قال‏:‏ ‏{كَلَّا إِنَّ كِتَابَ الفُجَّارِ لَفِي سِجِّينٍ وَمَا أَدْرَاكَ مَا سِجِّينٌ كِتَابٌ مَّرْقُومٌ وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ وَمَا يُكَذِّبُ بِهِ إِلَّا كُلُّ مُعْتَدٍ أَثِيمٍ إِذَا تُتْلَى عَلَيْهِ أياتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِم مَّا كَانُوا يَكْسِبُونَ كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ ثُمَّ إِنَّهُمْ لَصَالُوا الْجَحِيمِ ثُمَّ يُقَالُ هَذَا الَّذِي كُنتُم بِهِ تُكَذِّبُونَ كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ وَمَا أَدْرَاكَ مَا عِلِّيُّونَ كِتَابٌ مَّرْقُومٌ يَشْهَدُهُ الْمُقَرَّبُونَ ِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ عَلَى الْأَرَائِكِ يَنظُرُونَ تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ وَمِزَاجُهُ مِن تَسْنِيمٍ عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ‏}‏ ‏[‏ المطففين‏:‏ 7 28‏]‏
وعن ابن عباس رضي الله عنهما وغيره من السلف قالوا‏:‏ يمزج

ص -178- لأصحاب اليمين مزجًا، ويشرب بها المقربون صرفًا، وهو كما قالوا‏.‏ فإنه تعالى قال‏:‏ ‏{يَشْرَبُ بِهَا‏}‏ ولم يقل‏:‏ يشرب منها؛ لأنه ضمن ذلك قوله يشرب، يعنى‏:‏ يروى بها، فإن الشارب قد يشرب ولا يروى، فإذا قيل‏:‏ يشربون منها لم يدل على الرى، فإذا قيل‏:‏ يشربون بها كان المعنى يروون بها، فالمقربون يروون بها فلا يحتاجون معها إلى ما دونها؛ فلهذا يشربون منها صرفًا، بخلاف أصحاب اليمين فإنها مزجت لهم مزجًا، وهو كما قال تعالى في سورة الإنسان‏:‏ ‏{كَانَ مِزَاجُهَا كَافُورًا عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا‏}‏ ‏[‏الإنسان‏:‏ 5، 6‏]‏‏.‏
فعباد الله هم المقربون المذكورون في تلك السورة، وهذا لأن الجزاء من جنس العمل في الخير والشر، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نَفَّس عن مؤمن كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة، ومن يَسَّر على معسر يسر الله عليه في الدنيا والآخرة، ومن ستر مسلمًا ستره الله في الدنيا والآخرة، والله في عون العبد ما كان العبد في عون أخيه، ومن سلك طريقًا يلتمس فيه علمًا سهل الله له به طريقًا إلى الجنة، وما اجتمع قوم في بيت من بيوت الله يتلون كتاب، ويتدارسونه بينهم إلا نزلت عليهم السكين، وغشيتهم الرحمة، وحفتهم الملائكة، وذكرهم الله فيمن عنده، ومن بطأ به عمله لم يسرع به نسبه‏"‏ رواه مسلم في صحيحه، وق

ص -179- صلى الله عليه وسلم‏:‏ ‏"‏الراحمون يرحمهم الرحمن‏.‏ ارحموا من في الأرض يرحمكم من في السماء‏"‏ قال الترمذى‏:‏ حديث صحيح ‏.‏
وفي الحديث الآخر الصحيح الذي في السنن‏:‏ ‏"‏يقول الله تعالى‏:‏ أنا الرحمن خلقت الرحم، وشققت لها اسمًا من اسمى، فمن وصلها وصلته ومن قطعها بتته‏"‏، وقال‏:‏ ‏"‏ومن وصلها وصله الله، ومن قطعها قطعه الله‏"‏ ومثل هذا كثير ‏.‏
وأولياء الله تعالى على نوعين‏:‏ مقربون وأصحاب يمين كما تقدم‏.‏ وقد ذكر النبي صلى الله عليه وسلم عمل القسمين في حديث الأولياء فقال‏:‏ ‏"‏يقول الله تعالى‏:‏ من عادى لى وليًا فقد بارزنى بالمحاربة، وما تقرب إلى عبدى بمثل أداء ما افترضت عليه، ولا يزال عبدى يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها‏"‏‏.‏
فالأبرار أصحاب اليمين هم المتقربون إليه بالفرائض، يفعلون ما أوجب الله عليهم ويتركون ما حرم الله عليهم، ولا يكلفون أنفسهم بالمندوبات، ولا الكف عن فضول المباحات ‏.‏
وأما السابقون المقربون فتقربوا إليه بالنوافل بعد الفرائض، ففعلوا

ص -180- الواجبات والمستحبات، وتركوا المحرمات والمكروهات، فلما تقربوا إليه بجميع ما يقدرون عليه من محبوباتهم أحبهم الرب حبًا تامًا، كما قال تعالى‏:‏ ‏"‏ولا يزال عبدى يتقرب إلى بالنوافل حتى أحبه‏"‏ يعنى الحب المطلق، كقوله تعالى‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏ الفاتحة‏:‏ 6، 7‏]‏ أي أنعم عليهم الإنعام المطلق التام المذكور في قوله تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏‏.‏ فهؤلاء المقربون صارت المباحات في حقهم طاعات، يتقربون بها إلى الله عز وجل فكانت أعمالهم كلها عبادات لله فشربوا صرفًا كما علموا له صرفًا، والمقتصدون كان في أعمالهم ما فعلوه لنفوسهم، فلا يعاقبون عليه ولا يثابون عليه، فلم يشربوا صرفًا، بل مزج لهم من شراب المقربين بحسب ما مزجوه في الدنيا ‏.‏
ونظير هذا انقسام الأنبياء عليهم السلام إلى عبد رسول، ونبي ملك، وقد خير الله سبحانه محمدًا صلى الله عليه وسلم بين أن يكون عبدًا رسولا، وبين أن يكون نبيًا ملكا، فاختار أن يكون عبدًا رسولا، فالنبي الملك مثل داود وسليمان ونحوهما عليهما الصلاة والسلام، قال الله تعالى في قصة سليمان الذي ‏{قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي إِنَّكَ أَنتَ الْوَهَّابُ فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِي بِأَمْرِهِ رُخَاء حَيْثُ أَصَابَ وَالشَّيَاطِينَ كُلَّ بَنَّاء وَغَوَّاصٍ وَآخَرِينَ مُقَرَّنِينَ فِي الْأَصْفَادِ هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ‏}‏ ‏[‏ ص‏:‏ 35 39 ‏]‏

ص -181- أي اعط من شئت واحرم من شئت لا حساب عليك، فالنبي الملك يفعل ما فرض الله عليه ويترك ما حرم الله عليه، ويتصرف في الولاية والمال بما يحبه ويختار من غير إثم عليه ‏.‏
وأما العبد الرسول فلا يعطي أحدًا إلا بأمر ربه ولا يعطي من يشاء ويحرم من يشاء، بل روى عنه أنه قال‏:‏ ‏"‏إني والله لا أعطي أحدًا ولا أمنع أحدًا، إنما أنا قاسم أضع حيث أمرت‏"‏، ولهذا يضيف الله الأموال الشرعية إلى الله والرسول كقوله تعالى‏:‏ ‏{قُلِ الأَنفَالُ لِلّهِ وَالرَّسُولِ‏}‏ ‏[‏الأنفال‏:‏ 1‏]‏ وقوله تعالى‏:‏ ‏{مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، وقوله تعالى‏:‏ ‏{وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ‏}‏ ‏[‏الأنفال‏:‏ 41‏]‏‏.‏
ولهذا كان أظهر أقوال العلماء أن هذه الأموال تصرف فيما يحبه الله ورسوله بحسب اجتهاد ولى الأمر كما هو مذهب مالك وغيره من السلف، ويذكر هذا روأية عن أحمد، وقد قيل في الخمس أنه يقسم على خمسة، كقول الشافعي وأحمد في المعروف عنه، وقيل‏:‏ على ثلاثة، كقول أبي حنيفة رحمه الله ‏.‏

ص -182- والمقصود هنا أن العبد الرسول هو أفضل من النبي الملك، كما أن إبراهيم وموسى وعيسى ومحمدًا عليهم الصلاة والسلام أفضل من يوسف وداود وسليمان عليهم السلام، كما أن المقربين السابقين أفضل من الأبرار أصحاب اليمين الذين ليسوا مقربين سابقين‏.‏ فمن أدى ما أوجب الله عليه وفعل من المباحات ما يحبه فهو من هؤلاء، ومن كان إنما يفعل ما يحبه الله ويرضاه ويقصد أن يستعين بما أبيح له على ما أمره الله فهو من أولئك‏.‏
فصل
وقد ذكر الله تعالى ‏[‏أولياءه‏]‏ المقتصدين والسابقين في سورة فاطر في قوله تعالى‏:‏ ‏{ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ الَّذِي أَحَلَّنَا دَارَ الْمُقَامَةِ مِن فَضْلِهِ لَا يَمَسُّنَا فِيهَا نَصَبٌ وَلَا يَمَسُّنَا فِيهَا لُغُوبٌ‏}‏ ‏[‏ فاطر‏:‏32 35 ‏]‏، لكن هذه الأصناف الثلاثة في هذه الأية هم أمة محمد صلى الله عليه وسلم خاصة كما قال تعالى‏:‏ ‏{ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ‏}‏‏.‏

ص -183- وأمة محمد صلى الله عليه وسلم هم الذين أورثوا الكتاب بعد الأمم المتقدمة، وليس ذلك مختصًا بحفاظ القرآن، بل كل من آمن بالقرآن فهو من هؤلاء، وقسمهم إلى ظالم لنفسه، ومقتصد، وسابق؛ بخلاف الأيات التي في الواقعة والمطففين والانفطار، فإنه دخل فيها جميع الأمم المتقدمة كافرهم ومؤمنهم، وهذا التقسيم لأمة محمد صلى الله عليه وسلم ف ‏[‏الظالم لنفسه‏]‏ أصحاب الذنوب المصرون عليها، ومن تاب من ذنبه أي ذنب كان توبة صحيحة لم يخرج بذلك عن السابقين، و‏[‏المقتصد‏]‏ المؤدي للفرائض المجتنب للمحارم، والسابق للخيرات هو المؤدى للفرائض والنوافل، كما في تلك الأيات، ومن تاب من ذنبه أي ذنب كان توبة صحيحة لم يخرج من بذلك عن السابقين والمقتصدين كما في قوله تعالى‏:‏ ‏{وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء َالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ أُوْلَئِكَ جَزَآؤُهُم مَّغْفِرَةٌ مِّن رَّبِّهِمْ وَجَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَامِلِينَ‏}‏ ‏[‏ آل عمران‏:‏ 133 136 ‏]

ص -184- ‏[‏المقتصد‏]‏ المؤدى للفرائض المجتنب للمحارم، و‏[‏السابق بالخيرات‏]‏ هو المؤدى للفرائض والنوافل كما في تلك الآيات ‏.‏
وقوله‏:‏ ‏{جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا‏}‏ ‏[‏ فاطر‏:‏ 33 ‏]‏ مما يستدل به أهل السنة على أنه لا يخلد في النار أحد من أهل التوحيد ‏.‏
وأما دخول كثير من أهل الكبائر النار فهذا مما تواترت به السنن عن النبي صلى الله عليه وسلم، كما تواترت بخروجهم من النار وشفاعة نبينا محمد صلى الله عليه وسلم في أهل الكبائر وإخراج من يخرج من النار بشفاعة نبينا صلى الله عليه وسلم وشفاعة غيره‏.‏ فمن قال‏:‏ إن أهل الكبائر مخلدون في النار وتأول الآية على أن السابقين هم الذين يدخلونها وأن المقتصد أو الظالم لنفسه لا يدخلها، كما تأوله من المعتزلة فهو مقابل بتأويل المرجئة الذين لا يقطعون بدخول أحد من أهل الكبائر النار‏.‏ ويزعمون أن أهل الكبائر قد يدخل جميعهم الجنة من غير عذاب، وكلاهما مخالف للسنة المتواترة عن النبي صلى الله عليه وسلم ولإجماع سلف الأمة وأئمتها ‏.‏
وقد دل على فساد قول ‏[‏الطائفتين‏]‏ قول الله تعالى في آيتين من كتابه وهو قوله تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏ النساء‏:‏48 ‏]‏، فأخبر تعالى أنه لا يغفر الشرك وأخبر أنه يغفر ما دونه لمن يشاء، ولا يجوز أن يراد بذلك التائب كما يقوله من يقوله من

ص -185- لمعتزلة؛ لأن الشرك يغفره الله لمن تاب وما دون الشرك يغفره الله أيضًا للتائب فلا تعلق بالمشيئة، ولهذا لما ذكر المغفرة للتائبين قال تعالى‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏ الزمر‏:‏ 53 ‏]‏‏.‏
فهنا عمم المغفرة وأطلقها، فإن الله يغفر للعبد أي ذنب تاب منه، فمن تاب من الشرك غفر الله له، ومن تاب من الكبائر غفر الله له، وأي ذنب تاب العبد منه غفر الله له، ففي أية التوبة عمم وأطلق، وفي تلك الأية خصص وعلق، فخص الشرك بأنه لا يغفره، وعلق ما سواه على المشيئة ومن الشرك التعطيل للخالق وهذا يدل على فساد قول من يجزم بالمغفرة لكل مذنب، ونبه بالشرك على ما هو أعظم منه كتعطيل الخالق، أو يجوز ألا يعذب بذنب، فإنه لو كان كذلك لما ذكر أنه يغفر البعض دون البعض، ولو كان كل ظالم لنفسه مغفورًا له بلا توبة ولا حسنات ماحية لم يعلق ذلك بالمشيئة ‏.‏
وقوله تعالى‏:‏ ‏{وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ دليل على أنه يغفر البعض دون البعض، فبطل النفي والوقف العام ‏.‏

ص -186- فصل
وإذا كان ‏[‏أولياء الله عز وجل‏]‏ هم المؤمنون المتقون‏.‏ والناس يتفاضلون في الأيمان والتقوى، فهم متفاضلون في ولاية الله بحسب ذلك‏.‏ كما أنهم لما كانوا متفاضلين في الكفر والنفاق كانوا متفاضلين في عداوة الله بحسب ذلك ‏.‏
وأصل الأيمان والتقوى‏:‏ الأيمان برسل الله، وجماع ذلك‏:‏ الأيمان بخاتم الرسل محمد صلى الله عليه وسلم، فالأيمان به يتضمن الأيمان بجميع كتاب الله ورسله، وأصل الكفر والنفاق هو الكفر بالرسل، وبما جاءوا به، فإن هذا هو الكفر الذي يستحق صاحبه العذاب في الآخرة؛ فإن الله تعالى‏:‏ أخبر في كتابه أنه لا يعذب أحدًا إلا بعد بلوغ الرسالة، قال الله تعالى ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏ وقال تعالى‏:‏ ‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَى وَأيوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُورًا وَرُسُلًا قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلًا لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا رُّسُلًا مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏ النساء‏:‏ 163 165 ‏]‏،

ص -187- وقال تعالى عن أهل النار‏:‏ ‏{كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ‏}‏ ‏[‏الملك‏:‏ 8، 9 ‏]‏ فأخبر أنه كلما ألقى في النار فوج أقروا بأنهم جاءهم النذير فكذبوه، فدل ذلك على أنه لا يلقى فيها فوج إلا من كذب النذير‏.‏ وقال تعالى في خطابه لإبليس‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ ص‏:‏ 85 ‏]‏ فأخبر أنه يملؤها بإبليس ومن اتبعه؛ فإذا ملئت بهم لم يدخلها غيرهم‏.‏ فعلم أنه لا يدخل النار إلا من تبع الشيطان، وهذا يدل على أنه لا يدخلها من لا ذنب له فإنه ممن لا يتبع الشيطان ولم يكن مذنبًا، وما تقدم يدل على أنه لا يدخلها إلا من قامت عليه الحجة بالرسل ‏.‏
فصل
ومن الناس من يؤمن بالرسل إيمانًا مجملا، وأما الإيمان المفصل فيكون قد بلغه كثير مما جاءت به الرسل ولم يبلغه بعض ذلك فيؤمن بما بلغه عن الرسل، وما لم يبلغه لم يعرفه ولو بلغه لآمن به؛ ولكن آمن بما جاءت به الرسل إيمانًا مجملًا، فهذا إذا عمل بما علم أن الله أمره به مع

ص -188- إيمانه وتقواه فهو من أولياء الله تعالى، له من ولاية الله بحسب أيمانه وتقواه، وما لم تقم عليه الحجة فإن الله تعالى لم يكلفه معرفته والإيمان المفصل به، فلا يعذبه على تركه، لكن يفوته من كمال ولاية الله بحسب ما فاته من ذلك، فمن علم بما جاء به الرسل وآمن به أيمانًا مفصلا وعمل به فهو أكمل أيمانًا وولاية لله ممن لم يعلم ذلك مفصلا ولم يعمل به؛ وكلاهما ولي لله تعالى‏.‏
والجنة درجات متفاضلة تفاضلًا عظيمًا، وأولياء الله المؤمنون المتقون في تلك الدرجات بحسب أيمانهم وتقواهم، قال تبارك وتعالى‏:‏ ‏{مَّن كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلاهَا مَذْمُومًا مَّدْحُورًا وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُم مَّشْكُورًا كُلًا نُّمِدُّ هَؤُلاء وَهَؤُلاء مِنْ عَطَاء رَبِّكَ وَمَا كَانَ عَطَاء رَبِّكَ مَحْظُورًا انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلًا‏}‏ ‏[‏الإسراء‏:‏ 18 21 ‏]‏ ‏.‏
فبين الله سبحانه وتعالى أنه يمد من يريد الدنيا ومن يريد الآخرة من عطائه وإن عطاءه ما كان محظورًا من بر ولا فاجر، ثم قال تعالى‏:‏ ‏{انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلًا‏}‏‏.‏ فبين الله سبحانه أن أهل الآخرة يتفاضلون فيها أكثر مما يتفاضل الناس في الدنيا وأن درجاتها أكبر من درجات الدنيا وقد بين

ص -189- تفاضل أنبيائه عليهم السلام كتفاضل سائر عباده المؤمنين، فقال تعالى‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأيدْنَاهُ بِرُوحِ الْقُدُسِ‏}‏ ‏[‏ البقرة‏:‏ 253 ‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَآتَيْنَا دَاوُودَ زَبُورًا‏}‏ ‏[‏الإسراء‏:‏ 55 ‏]‏ ‏.‏
وفي صحيح مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف، وفي كل خير، احرص على ما ينفعك واستعن بالله ولا تعجزن، وإن أصابك شيء فلا تقل‏:‏ لو أنى فعلت لكان كذا وكذا ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏ وفي الصحيحين عن أبي هريرة وعمرو بن العاص رضي الله عنهما عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد فأخطأ فله أجر‏"‏‏.‏
وقد قال الله تعالى‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏ الحديد‏:‏ 10 ‏]‏، وقال تعالى‏:‏ ‏{لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِين بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلًا وَعَدَ اللّهُ الْحُسْنَى وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا دَرَجَاتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏ النساء‏:‏ 95، 96 ‏]‏،

ص -190- وقال تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَأيةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ‏}‏ ‏[‏التوبة‏:‏ 19 22 ‏]‏، وقال تعالى‏:‏ ‏{أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُوْلُوا الْأَلْبَابِ‏}‏ ‏[‏ الزمر‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ‏}‏ ‏[‏المجادلة‏:‏ 11 ‏]‏ ‏.‏
فصل
وإذا كان العبد لا يكون وليًا لله إلا إذا كان مؤمنًا تقيًا لقوله تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏ يونس‏:‏62، 63 ‏]‏ وفي صحيح البخارى الحديث المشهور وقد تقدم يقول الله تبارك وتعالى فيه‏:‏ ‏"‏ولا يزال عبدى يتقرب إلىَّ بالنوافل حتى أحبه‏"‏ ولا يكون مؤمنًا تقيًا حتى يتقرب إلى الله بالفرائض فيكون من الأبرار

ص -191- أهل اليمين، ثم بعد ذلك لا يزال يتقرب بالنوافل حتى يكون من السابقين المقربين، فمعلوم أن أحدًا من الكفار والمنافقين لا يكون وليًا لله‏.‏
وكذلك من لا يصح أيمانه وعباداته وإن قدر أنه لا إثم عليه مثل أطفال الكفار ومن لم تبلغه الدعوة وإن قيل‏:‏ إنهم لا يعذبون حتى يرسل إليهم رسولًا فلا يكونون من أولياء الله إلا إذا كانوا من المؤمنين المتقين؛ فمن لم يتقرب إلى الله لا بفعل الحسنات ولا يترك السيئات لم يكن من أولياء الله‏.‏ وكذلك المجانين والأطفال؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏رفع القلم عن ثلاثة‏:‏ عن المجنون حتى يفيق، وعن الصبى حتى يحتلم، وعن النائم حتى يستيقظ‏"‏‏.‏
وهذا الحديث قد رواه أهل السنن من حديث علي وعائشة رضي الله عنهما واتفق أهل المعرفة على تلقيه بالقبول‏.‏ لكن الصبي المميز تصح عباداته ويثاب عليها عند جمهور العلماء‏.‏ وأما المجنون الذي رفع عنه القلم فلا يصح شيء من عباداته باتفاق العلماء‏.‏ ولا يصح منه أيمان ولا كفر ولا صلاة ولا غير ذلك من العبادات، بل لا يصلح هو عند عامة العقلاء لأمور الدنيا كالتجارة والصناعة‏.‏ فلا يصلح أن يكون بزازًا ولا عطارًا ولا حدادًا ولا نجارًا ولا تصح عقوده باتفاق العلماء‏.‏ فلا يصح بيعه ولا شراؤه ولا نكاحه ولا طلاقه ولا إقراره ولا شهادته، ولا غير ذلك من أقواله، بل

ص -192- أقواله كلها لغو لا يتعلق بها حكم شرعي، ولا ثواب ولا عقاب‏.‏ بخلاف الصبى المميز فإن له أقوالًا معتبرة في مواضع بالنص والإجماع‏.‏ وفي مواضع فيها نزاع ‏.‏
وإذا كان المجنون لا يصح منه الإيمان ولا التقوى ولا التقرب إلى الله بالفرائض والنوافل، وامتنع أن يكون وليًا لله، فلا يجوز لأحد أن يعتقد أنه ولي لله؛ لا سيما أن تكون حجته على ذلك إما مكاشفة سمعها منه، أو نوع من تصرف، مثل أن يراه قد أشار إلى واحد فمات أو صرع، فإنه قد علم أن الكفار والمنافقين من المشركين وأهل الكتاب لهم مكاشفات وتصرفات شيطانية كالكهان والسحرة وعباد المشركين وأهل الكتاب، فلا يجوز لأحد أن يستدل بمجرد ذلك على كون الشخص وليًا لله وإن لم يعلم منه ما يناقض ولاية الله، فكيف إذا علم منه ما يناقض ولاية الله ‏؟‏‏!‏ مثل أن يعلم أنه لا يعتقد وجوب اتباع النبي صلى الله عليه وسلم باطنًا وظاهرًا، بل يعتقد أنه يتبع الشرع الظاهر دون الحقيقة الباطنة‏.‏ أو يعتقد أن لأولياء الله طريقًا إلى الله غير طريق الأنبياء عليهم السلام أو يقول‏:‏ إن الأنبياء ضيقوا الطريق أو هم على قدوة العامة دون الخاصة ونحو ذلك مما يقوله بعض من يدعى الولأية، فهؤلاء فيهم من الكفر ما يناقض الإيمان.‏ فضلا عن ولاية الله عز وجل‏.‏ فمن احتج بما يصدر عن أحدهم من خرق عادة على ولأيتهم كان أضل من اليهود والنصارى ‏.‏

ص -193- وكذلك المجنون؛ فإن كونه مجنونًا يناقض أن يصح منه الأيمان والعبادات التي هى شرط في ولاية الله، ومن كان يجن أحيانًا ويفيق أحيانًا‏.‏
إذا كان في حال إفاقته مؤمنًا بالله ورسوله ويؤدي الفرائض ويجتنب المحارم، فهذا إذا جن لم يكن جنونه مانعًا من أن يثيبه الله على أيمانه وتقواه الذي أتى به في حال إفاقته، ويكون له من ولاية الله بحسب ذلك‏.‏ وكذلك من طرأ عليه الجنون بعد إيمانه وتقواه، فإن الله يثيبه ويأجره على ما تقدم من أيمانه وتقواه، ولا يحبطه بالجنون الذي ابتلي به من غير ذنب فعله، والقلم مرفوع عنه في حال جنونه ‏.‏
فعلى هذا فمن أظهر الولاية وهو لا يؤدى الفرائض ولا يجتنب المحارم بل قد يأتى بما يناقض ذلك‏.‏ لم يكن لأحد أن يقول‏:‏ هذا ولى لله، فإن هذا إن لم يكن مجنونًا، بل كان متولهًا من غير جنون أو كان يغيب عقله بالجنون تارة، ويفيق أخرى وهو لا يقوم بالفرائض، بل يعتقد أنه لا يجب عليه اتباع الرسول صلى الله عليه وسلم فهو كافر، وإن كان مجنونًا باطنًا وظاهرًا قد ارتفع عنه القلم، فهذا وإن لم يكن معاقبًا عقوبة الكافرين فليس هو مستحقًا لما يستحقه أهل الأيمان والتقوى من كرامة الله عز وجل، فلا يجوز على التقديرين أن يعتقد فيه أحد أنه ولى لله، ولكن إن كان له حالة في إفاقته كان فيها مؤمنًا بالله متقيًا كان له من ولاية الله بحسب ذلك‏.‏

ص -194- وإن كان له في حال إفاقته فيه كفر أو نفاق أو كان كافرًا أو منافقًا ثم طرأ عليه الجنون، فهذا فيه من الكفر والنفاق ما يعاقب عليه، وجنونه لا يحبط عنه ما يحصل منه حال إفاقته من كفر أو نفاق ‏.‏
فصل
وليس لأولياء الله شيء يتميزون به عن الناس في الظاهر من الأمور المباحات فلا يتميزون بلباس دون لباس إذا كان كلاهما مباحًا، ولا بحلق شعر أو تقصيره أو ظفره إذا كان مباحًا، كما قيل‏:‏ كم من صديق في قباء وكم من زنديق في عباء، بل يوجدون في جميع أصناف أمة محمد صلى الله عليه وسلم إذا لم يكونوا من أهل البدع الظاهرة والفجور، فيوجدون في أهل القرآن وأهل العلم، ويوجدون في أهل الجهاد والسيف، ويجدون في التجار والصناع والزراع‏.‏
وقد ذكر الله أصناف أمة محمد صلى الله عليه وسلم في قوله تعالى‏:‏ ‏{إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِّنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَن لَّن تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَؤُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ عَلِمَ أَن سَيَكُونُ مِنكُم مَّرضي وَآخَرُونَ يَضْرِبُونَ فِي الْأَرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَآخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَاقْرَؤُوا مَا تَيَسَّرَ مِنْهُ‏}‏ ‏[‏ المزمل ‏:‏20 ‏]‏‏.‏

ص -195- وكان السلف يسمون أهل الدين والعلم ‏[‏القراء‏]‏ فيدخل فيهم العلماء والنساك، ثم حدث بعد ذلك اسم ‏[‏الصوفية والفقراء‏]‏‏.‏ واسم ‏[‏الصوفية‏]‏ هو نسبة إلى لباس الصوف؛ هذا هو الصحيح‏.‏ وقد قيل‏:‏ إنه نسبة إلى صفوة الفقهاء‏.‏ وقيل‏:‏ إلى صوفة بن أدّ بن طابخة قبيلة من العرب كانوا يعرفون بالنسك‏.‏ وقيل‏:‏ إلى أهل الصفة‏.‏ وقيل‏:‏ إلى الصفا‏.‏ وقيل‏:‏ إلى الصفوة‏.‏ وقيل‏:‏ إلى الصف المقدم بين يدى الله تعالى‏.‏ وهذه أقوال ضعيفة؛ فإنه لوكان كذلك لقيل‏:‏ صَفي أو صفائى أو صَفَوى أو صُفي، ولم يقل‏:‏ صوفي‏.‏
وصار أيضًا اسم ‏[‏الفقراء‏]‏ يعنى به‏:‏ أهل السلوك‏.‏ وهذا عرف حادث‏.‏ وقد تنازع الناس‏:‏ أيما أفضل‏:‏ مسمى ‏[‏الصوفي‏]‏ أو مسمى ‏[‏الفقير‏]‏ ‏؟‏ ويتنازعون أيضًا ‏:‏ أيما أفضل‏:‏ الغنى الشاكر أو الفقير الصابر ‏؟‏
وهذه المسألة فيها نزاع قديم بين الجنيد وبين أبي العباس بن عطاء‏.‏ وقد روى عن أحمد بن حنبل فيها روأيتان، والصواب في هذا كله ما قاله الله تبارك وتعالى حيث قال‏:‏ ‏{يَا أيهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏الحجرات‏:‏ 13‏]‏‏.‏
وفي الصحيح عن أبي هريرة رضي الله عنه عن النبي

ص -196- صلى الله عليه وسلم أنه سئل‏:‏ أي الناس أفضل ‏؟‏ قال‏:‏ ‏"‏أتقاهم‏"‏‏.‏ قيل له‏:‏ ليس عن هذا نسألك‏.‏ فقال‏:‏ ‏"‏يوسف نبى الله ابن يعقوب نبى الله ابن إسحاق نبى الله ابن إبراهيم خليل الله‏"‏‏.‏ فقيل له‏:‏ ليس عن هذا نسألك‏.‏ فقال‏:‏ ‏"‏عن معادن العرب تسألوني‏؟‏ الناس معادن كمعادن الذهب والفضة‏.‏ خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا‏"‏‏.‏
فدل الكتاب والسنة أن أكرم الناس عند الله أتقاهم ‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا فضل لعربى على عجمى ولا لعجمى على عربى ولا لأسود على أبيض ولا لأبيض على أسود إلا بالتقوى‏.‏ كلكم لآدم وآدم من تراب‏"‏‏.‏
وعنه أيضًا صلى الله عليه وسلم أنه قال‏:‏‏"‏إن الله تعالى أذهب عنكم عبية الجاهلية وفخرها بالآباء، الناس رجلان‏:‏ مؤمن تقي، وفاجر شقي‏"‏‏.‏
فمن كان من هذه الأصناف أتقى لله فهو أكرم عند الله، وإذا استويا في التقى استويا في الدرجة
ولفظ ‏[‏الفقر‏]‏ في الشرع يراد به الفقر من المال، ويراد به فقر المخلوق إلى خالقه كما قال تعالى‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ‏}‏ ‏[‏ التوبة‏:‏60 ‏]‏،

ص -197- وقال تعالى‏:‏ ‏{يَا أيهَا النَّاسُ أَنتُمُ الْفُقَرَاء إِلَى اللَّهِ‏}‏ ‏[‏ فاطر‏:‏15 ‏]‏‏.‏ وقد مدح الله تعالى في القرآن صنفين من الفقراء‏:‏ أهل الصدقات، وأهل الفيء، فقال في الصنف الأول‏:‏ ‏{لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِي الأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ تَعْرِفُهُم بِسِيمَاهُمْ لاَ يَسْأَلُونَ النَّاسَ إِلْحَافًا‏}‏ ‏[‏البقرة‏:‏ 273 ‏]‏، وقال في الصنف الثاني وهم أفضل الصنفين ‏:‏ ‏{لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏ الحشر‏:‏ 8 ‏]‏‏.‏
وهذه صفة المهاجرين الذين هجروا السيئات وجاهدوا أعداء الله باطنًا وظاهرًا‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏المؤمن من أمنه الناس على دمائهم وأموالهم، والمسلم من سلم المسلمون من لسانه ويده، والمهاجر من هجر ما نهى الله عنه، والمجاهد من جاهد نفسه في ذات الله‏"‏‏.‏
أما الحديث الذي يرويه بعضهم أنه قال في غزوة تبوك‏:‏ ‏"‏رجعنا من الجهاد الأصغر إلى الجهاد الأكبر‏"‏ فلا أصل له،ولم يروه أحد من أهل المعرفة بأقوال النبي صلى الله عليه وسلم وأفعاله، وجهاد الكفار من أعظم الأعمال؛ بل هو أفضل ما تطوع به الإنسان قال الله تعالى‏:‏ ‏{لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلًا وَعَدَ اللّهُ الْحُسْنَى وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا دَرَجَاتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏95، 96‏]‏

ص -198- وقال تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَأيةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ‏}‏ ‏[‏ التوبة‏:‏19 22 ‏]‏ ‏.‏
وثبت في صحيح مسلم وغيره عن النعمان بن بشير رضي الله عنه قال‏:‏ كنت عند النبي صلى الله عليه وسلم فقال رجل‏:‏ ما أبالى ألا أعمل عملًا بعد الإسلام إلا أن أسقى الحاج، وقال آخر‏:‏ ما أبالى أن أعمل عملًا بعد الإسلام إلا أن أعمر المسجد الحرام، وقال على بن أبي طالب‏:‏ الجهاد في سبيل الله أفضل مما ذكرتما، فقال عمر‏:‏ لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم ولكن إذا قضيت الصلاة سألته، فسأله فأنزل الله تعالى هذه الأية‏.‏
وفي الصحيحين عن عبد الله بن مسعود رضي الله عنه قال‏:‏ قلت يا رسول الله، أي الأعمال أفضل عند الله عز وجل‏؟‏ قال‏:‏ ‏"‏الصلاة على وقتها‏"‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏بر الوالدين‏"‏‏.‏ قلت‏:‏ ثم أي ‏؟‏ قال‏:‏ ‏"‏الجهاد في سبيل الله‏"‏ قال‏:‏ حدثنى بهن رسول الله

ص -199- صلى الله عليه وسلم ولو استزدته لزادني‏"‏، وفي الصحيحين عنه صلى الله عليه وسلم أنه سئل‏:‏ أي الأعمال أفضل ‏؟‏ قال ‏"‏أيمان بالله وجهاد في سبيله‏"‏، قيل‏:‏ ثم ماذا ‏؟‏ قال‏:‏ ‏"‏حج مبرور‏"‏‏.‏
وفي الصحيحين أن رجلًا قال له صلى الله عليه وسلم‏:‏ يا رسول الله، أخبرنى بعمل يعدل الجهاد في سبيل الله قال‏:‏ ‏"‏لا تستطيعه أو لا تطيقه‏"‏ قال‏:‏ فأخبرني به قال‏:‏ ‏"‏هل تستطيع إذا خرج المجاهد أن تصوم ولا تفطر وتقوم ولا تفتر ‏؟‏‏"‏‏.‏
وفي السنن عن معاذ رضي الله عنه عن النبي صلى الله عليه وسلم أنه وصاه لما بعثه إلى اليمن فقال‏:‏ ‏"‏يا معاذ، اتق الله حيثما كنت، وأتبع السيئة الحسنة تمحها، وخالق الناس بخلق حسن‏"‏، وقال‏:‏ ‏"‏يا معاذ، إنى لأحبك، فلا تدع أن تقول في دبر كل صلاة‏:‏ اللهم أعنى على ذكرك وشكرك وحسن عبادتك‏"‏، وقال له وهو رديفه‏:‏ ‏"‏يا معاذ، أتدري ما حق الله على عباده ‏؟‏‏"‏ قلت‏:‏ الله ورسوله أعلم‏.‏ قال‏:‏ ‏"‏حقه عليهم أن يعبدوه ولا يشركوا به شيئًا‏.‏ أتدري ما حق العباد على الله إذا فعلوا ذلك ‏؟‏‏"‏ قلت‏:‏ الله ورسوله أعلم‏.‏ قال‏:‏ ‏"‏حقهم عليهم ألا يعذبهم‏"‏‏.‏
وقال أيضًا لمعاذ‏:‏ ‏"‏رأس الأمر الإسلام، وعموده الصلاة، وذروة

ص -200- سنامه الجهاد في سبيل الله‏"‏، وقال‏:‏ ‏"‏يا معاذ، ألا أخبرك بأبواب البر ‏؟‏ الصوم جنة، والصدقة تطفئ الخطيئة كما يطفئ الماء النار، وقيام الرجل في جوف الليل‏"‏ ثم قرأ ‏{تَتَجَافي جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏السجدة‏:‏16، 17‏]‏، ثم قال‏:‏ ‏"‏يا معاذ، ألا أخبرك بملاك ذلك كله ‏؟‏‏"‏ قلت‏:‏ بلى ‏!‏ فقال‏:‏ ‏"‏أمسك عليك لسانك هذا‏"‏ فأخذ بلسانه، قال‏:‏ يا رسول الله، وإنا لمؤاخذون بما نتكلم به ‏؟‏ فقال‏:‏ ‏"‏ثكلتك أمك يا معاذ ‏!‏ وهل يكب الناس في النار على مناخرهم إلا حصائد ألسنتهم‏"‏‏.‏
وتفسير هذا ما ثبت في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان يؤمن بالله واليوم الآخر فليقل خيرًا أو ليصمت‏"‏ فالتكلم بالخير خير من السكوت عنه، والصمت عن الشر خير من التكلم به، فأما الصمت الدائم فبدعة منهى عنها، وكذلك الامتناع عن أكل الخبز واللحم وشرب الماء، فذلك من البدع المذمومة أيضًا، كما ثبت في صحيح البخارى عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم رأي رجلًا قائمًا في الشمس فقال‏:‏ ‏"‏ما هذا ‏؟‏‏"‏ فقالوا‏:‏ أبو إسرائيل نذر أن يقوم في الشمس ولا يستظل ولا يتكلم ويصوم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏مروه فليجلس وليستظل وليتكلم وليتم صومه‏"‏‏.

ص -201- وثبت في الصحيحين عن أنس‏:‏ أن رجالًا سألوا عن عبادة رسول الله صلى الله عليه وسلم فكأنهم تَقَالُّوها فقالوا‏:‏ وأينا مثل رسول الله صلى الله عليه وسلم ‏؟‏ ‏!‏ ثم قال أحدهم‏:‏ أما أنا فأصوم ولا أفطر‏.‏ وقال الآخر‏:‏ أما أنا فأقوم ولا أنام‏.‏ وقال الآخر‏:‏ أما أنا فلا آكل اللحم‏.‏
وقال الآخر‏:‏ أما أنا فلا أتزوج النساء، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ما بال رجال يقول أحدهم كذا وكذا ‏؟‏‏!‏ ولكنى أصوم وأفطر، وأقوم وأنام، وآكل اللحم، وأتزوج النساء، فمن رغب عن سنتي فليس مني‏"‏ أي‏:‏ سلك غيرها؛ ظانًا أن غيرها خير منها، فمن كان كذلك فهو برىء من الله ورسوله، قال تعالى‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ‏}‏ ‏[‏البقرة‏:‏ 130 ‏]‏‏.‏ بل يجب على كل مسلم أن يعتقد أن خير الكلام كلام الله، وخير الهدى هدى محمد صلى الله عليه وسلم، كما ثبت عنه في الصحيح أنه كان يخطب بذلك كل يوم جمعة‏.
فصل
وليس من شرط ولى الله أن يكون معصومًا لا يغلط ولا يخطئ، بل يجوز أن يخفي عليه بعض علم الشريعة، ويجوز أن يشتبه عليه بعض أمور الدين، حتى يحسب بعض الأمور مما أمر الله به ومما نهى

ص -202- الله عنه، ويجوز أن يظن في بعض الخوارق أنها من كرامات أولياء الله تعالى وتكون من الشيطان لبسها عليه لنقص درجته، ولا يعرف أنها من الشيطان وإن لم يخرج بذلك عن ولاية الله تعالى؛ فإن الله سبحانه وتعالى تجاوز لهذه الأمة عن الخطأ والنسيان وما استكرهوا عليه، فقال تعالى‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ أَنتَ مَوْلاَنَا فَانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ‏}‏ ‏[‏البقرة ‏:‏ 285، 286 ‏]‏ ‏.‏
وقد ثبت في الصحيحين أن الله سبحانه استجاب هذا الدعاء وقال‏:‏ قد فعلت، ففي صحيح مسلم عن ابن عباس رضي الله عنهما قال‏:‏ لما نزلت هذه الآية ‏{وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏البقرة‏:‏ 284 ‏]‏ قال‏:‏ دخل قلوبهم منها شىء لم يدخلها قبل ذلك شىء أشد منه، فقال النبي صلى الله علية وسلم‏:‏ ‏"‏قولوا‏:‏ سمعنا وأطعنا وسلمنا‏"‏ قال‏:‏ فألقى الله الإيمان في قلوبهم فأنزل الله تعالى‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏

ص -203- إلى قوله‏:‏ ‏{أَوْ أَخْطَأْنَا‏}‏ قال الله‏:‏ قد فعلت ‏{رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا‏}‏ قال‏:‏ قد فعلت‏:‏ ‏{رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ أَنتَ مَوْلاَنَا فَانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ‏}‏ قال‏:‏ قد فعلت وقد قال تعالى‏:‏ ‏{وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ وَلَكِن مَّا تَعَمَّدَتْ قُلُوبُكُمْ‏}‏ ‏[‏ الأحزاب‏: ‏5‏]‏‏.‏
وثبت في الصحيحين عن النبي صلى الله علية وسلم من حديث أبى هريرة وعمرو بن العاص رضي الله عنهما مرفوعًا أنه قال‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإن أخطأ فله أجر‏"‏ فلم يؤثم المجتهد المخطئ، بل جعل له أجرًا على اجتهاده، وجعل خطأه مغفورًا له ولكن المجتهد المصيب له أجران فهو أفضل منه، ولهذا لما كان ولى الله يجوز أن يغلط لم يجب على الناس الإيمان بجميع ما يقوله من هو ولى لله لئلا يكون نبيًا، بل ولا يجوز لولى الله أن يعتمد على ما يلقى إليه في قلبه إلا أن يكون موافقا للشرع وعلى ما يقع له مما يراه إلهاما ومحادثة وخطابا من الحق، بل يجب عليه أن يعرض ذلك جميعه على ما جاء به محمد صلى الله علية وسلم فإن وافقه قبله وإن خالفه لم يقبله، وإن لم يعلم أموافق هو أم مخالف توقف فيه ‏.‏
والناس في الباب ‏[‏ثلاثة أصناف‏]‏ طرفان وسط‏.‏ فمنهم من إذا اعتقد في شخص أنه ولى لله وافقه في كل ما يظن أنه حدث

ص -204- به قلبه عن ربه، وسلم إليه جميع ما يفعله، ومنهم من إذا رآه قد قال أو فعل ما ليس بموافق للشرع أخرجه عن ولاية الله بالكلية وإن كان مجتهدًا مخطئًا، وخيار الأمور أوساطها وهو ألا يجعل معصومًا ولا مأثومًا إذا كان مجتهدًا مخطئًا، فلا يتبع في كل ما يقوله، ولا يحكم عليه بالكفر والفسق مع اجتهاده‏.‏
والواجب على الناس اتباع مع بعث الله به رسوله، وأما إذا خالف قول بعض الفقهاء، ووافق قول آخرين لم يكن لأحد أن يلزمه يقول المخالف ويقول‏:‏ هذاخالف الشرع ‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله علية وسلم أنه قال‏:‏ ‏"‏قد كان في الأمم قبلكم محدَّثون، فإن يكن في أمتي أحد فعمر منهم‏"‏ وروى الترمذي وغيره عن النبي صلى الله علية وسلم أنه قال‏:‏ ‏"‏لو لم أبعث فيكم لبعث فيكم عمر‏"‏ وفي حديث آخر‏:‏ ‏"‏إن الله ضرب الحق على لسان عمر وقلبه‏"‏، وفيه‏:‏ ‏"‏لو كان نبى بعدى لكان عمر‏"‏، وكان على بن أبى طالب رضي الله عنه يقول‏:‏ ما كنا نبعد أن السكينة تنطق على لسان عمر‏.‏ ثبت هذا عنه من رواية الشعبى‏.‏ وقال ابن عمر‏:‏ ما كان عمر يقول في شيء‏:‏ إني لأراه كذا، إلا كان كما يقول‏.‏ وعن قيس بن طارق قال‏:‏ كنا نتحدث أن عمر ينطق على لسانه ملك‏.‏ وكان عمر يقول‏:‏

ص -205- اقتربوا من أفواه المطيعين واسمعوا منهم ما يقولون، فإنه تتجلى لهم أمور صادقة‏.‏
وهذه الأمور الصادقة التى أخبر بها عمر بن الخطاب رضي الله عنه أنها تتجلى للمطيعين هي الأمور التى يكشفها الله عز وجل لهم‏.‏ فقد ثبت أن لأولياء الله مخاطبات ومكاشفات؛ فأفضل هؤلاء في هذه الأمة بعد أبى بكر عمر بن الخطاب رضي الله عنهما فإن خير هذه الأمة بعد نبيها أبو بكر ثم عمر‏.‏
وقد ثبت في الصحيح تعيين عمر بأنه محدَّث في هذه الأمة، فأى محدث ومخاطب فرض في أمة محمد صلى الله علية وسلم فعمر أفضل منه، ومع هذا فكان عمر رضي الله عنه يفعل ما هو الواجب عليه، فيعرض ما يقع له على ما جاء به الرسول صلى الله علية وسلم، فتارة يوافقه فيكون ذلك من فضائل عمر كما نزل القرآن بموافقته غيره مرة، وتارة يخالفه فيرجع عمر عن ذلك كما رجع يوم الحديبية لما كان قد رأى محاربة المشركين، والحديث معروف في البخارى وغيره، فإن النبي صلى الله علية وسلم قد اعتمر سنة ست من الهجرة ومعه المسلمون نحو ألف وأربعمائة وهم الذين بايعوه تحت الشجرة، وكان قد صالح المشركين بعد مراجعة جرت بينه وبينهم على أن يرجع في ذلك العام ويعتمر بعد العام القابل، وشرط لهم شروطًا فيها نوع غضاضة على المسلمين في

ص -206- الظاهر، فشق ذلك على كثير من المسلمين، وكان الله ورسوله أعلم وأحكم بما في ذلك من المصلحة، وكان عمر فيمن كره ذلك حتى قال للنبى صلى الله علية وسلم‏:‏ يا رسول الله، ألسنا على الحق وعدونا على الباطل ‏؟‏ قال‏:‏ ‏"‏بلى‏"‏ قال‏:‏ أفليس قتلانا في الجنة وقتلاهم في النار ‏؟‏ قال‏:‏ ‏"‏بلى‏"‏ قال‏:‏ فعلام نعطى الدنية في ديننا ‏؟‏ ‏!‏ فقال له النبي ،‏:‏ ‏"‏إنى رسول الله وهو ناصرى، ولست أعصيه‏"‏ ثم قال‏:‏ أفلم تكن تحدثنا أنا نأتى البيت ونطوف به ‏؟‏ قال‏:‏ ‏"‏بلى‏"‏‏.‏ قال‏:‏ ‏"‏أقلت لك‏.‏ إنك تأتيه العام ‏؟‏‏"‏ قال‏:‏ لا، قال‏:‏ ‏"‏إنك آتيه ومطوف به‏"‏ فذهب عمر إلى أبى بكر رضي الله عنهما فقال له مثل ما قال النبي صلى الله علية وسلم، فكان أبو بكر رضي الله عنه أكمل موافقة لله وللنبي صلى الله علية وسلم من عمر، وعمر رضي الله عنه رجع عن ذلك، وقال‏:‏ فعملت لذلك أعمالًا‏.‏
وكذلك لما مات النبي صلى الله علية وسلم أنكر عمر موته أولا، فلما قال أبو بكر‏:‏ إنه مات رجع عمر عن ذلك ‏.‏
وكذلك في ‏[‏قتال مانعي الزكاة‏]‏ قال عمر لأبى بكر‏:‏ كيف نقاتل الناس وقد قال رسول الله صلى الله علية وسلم‏:‏ ‏"‏أمرت أن

ص -207- أقاتل الناس حتى يشهدوا أن لا إله إلا الله، وأنى رسول الله، فإذا فعلوا ذلك عصموا منى دماءهم وأموالهم إلا بحقها‏"‏ فقال له أبو بكر رضي الله عنه ‏:‏ ألم يقل‏:‏ ‏"‏إلا بحقها‏"‏ ‏؟‏ ‏!‏ فإن الزكاة من حقها، والله لو منعونى عناقًا كانوا يؤدونها إلى رسول الله صلى الله علية وسلم لقاتلتهم على منعها‏.‏ قال عمر‏:‏ فوالله ما هو إلا أن رأيت الله قد شرح صدر أبى بكر للقتال، فعلمت أنه الحق‏.‏
ولهذا نظائر تبين تقدم أبى بكر على عمر، مع أن عمر رضي الله عنه مُحدَّث، فإن مرتبة الصديق فوق مرتبة المحدث؛ لأن الصديق يتلقى عن الرسول المعصوم كل ما يقوله ويفعله، والمحدث يأخذ عن قلبه أشياء، وقلبه ليس بمعصوم فيحتاج أن يعرضه على ما جاء به النبي صلى الله علية وسلم، ولهذا كان عمر رضي الله عنه يشاور الصحابة رضي الله عنهم ويناظهرهم ويرجع إليهم في بعض الأمور، وينازعونه في أشياء فيحتج عليهم ويحتجون عليه بالكتاب والسنة، ويقررهم على منازعته، ولا يقول لهم‏:‏ أنا محدث ملهم مخاطب فينبغى لكم أن تقبلوا منى ولا تعارضونى، فأى أحد ادعى أو ادعى له أصحابه أنه ولى لله وأنه مخاطب يجب على أتباعه أن يقبلوا منه كل ما يقوله ولا يعارضوه، ويسلموا له حاله من غير اعتبار بالكتاب والسنة فهو وهم مخطئون، ومثل هذا من أضل الناس، فعمر بن الخطاب رضي الله عنه أفضل منه وهو

ص -208- أمير المؤمنين، وكان المسلمون ينازعونه فيما يقوله، وهو وهم على الكتاب والسنة، وقد اتفق سلف الأمة وأئمتها على أن كل أحد يؤخذ من قوله ويترك إلا رسول الله صلى الله علية وسلم‏.‏
وهذا من الفروق بين الأنبياء وغيرهم، فإن الأنبياء صلوات الله عليهم وسلامه يجب لهم الإيمان بجميع ما يخبّرون به عن الله عز وجل وتجب طاعتهم فيما يأمرون به، بخلاف الأولياء فإنهم لا تجب طاعتهم في كل ما يأمرون به ولا الإيمان بجميع ما يخبرون به، بل يعرض أمرهم وخبرهم على الكتاب والسنة، فما وافق الكتاب والسنة وجب قبوله، وما خالف الكتاب والسنة كان مردودًا، وإن كان صاحبه من أولياء الله، وكان مجتهدًا معذورًا فيما قاله، له أجر على اجتهاده‏.‏ لكنه إذا خالف الكتاب والسنة كان مخطئًا، وكان من الخطأ المغفور إذا كان صاحبه قد اتقى الله ما استطاع، فإن الله تعالى يقول‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏،وهذا تفسير قوله تعالى‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ‏}‏ ‏[‏آل عمران‏:‏102 ]‏ قال ابن مسعود وغيره‏:‏ حق تقاته أن يطاع فلا يعصى، وأن يذكر فلا ينسى، وأن يشكر فلا يكفر، أى بحسب استطاعتكم فإن الله تعالى لا يكلف نفسا إلا وسعها، كما قال تعالى‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ‏}‏ ‏[‏البقرة‏:‏ 286 ‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏ الأعراف‏:42‏]‏، وقال تعالى‏:‏ ‏{وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏ الأنعام‏:‏ 152 ‏]‏ ‏.‏

ص -209- وقد ذكر الله سبحانه وتعالى الإيمان بما جاءت به الأنبياء في غير موضع كقوله تعالى‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏136‏]‏، وقال تعالى‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏البقرة‏:‏ 1 5‏]‏، وقال تعالى‏:‏ ‏{لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏ البقرة‏:‏ 177 ‏]‏ ‏.‏
وهذا الذي ذكرته من أن أولياء الله يجب عليهم الاعتصام بالكتاب والسنة، وأنه ليس فيهم معصوم يسوغ له أو لغيره اتباع ما يقع في قلبه من غير اعتبار بالكتاب والسنة هو مما اتفق عليه أولياء الله عز وجل، من خالف في هذا فليس من أولياء الله سبحانه الذين أمر الله

ص -210- باتباعهم؛ بل إما أن يكون كافرًا، وإما أن يكون مفرطًا في الجهل ‏.‏
وهذا كثير في كلام المشايخ كقول الشيخ أبى سليمان الدارانى‏:‏ إنه ليقع في قلبى النكتة من نكت القوم فلا أقبلها إلا بشاهدين‏:‏ الكتاب والسنة ‏.‏
وقال أبو القاسم الجنيد رحمة الله عليه‏:‏ علمنا هذا مقيد بالكتاب والسنة، فمن لم يقرأ القرآن ويكتب الحديث لا يصلح له أن يتكلم في علمنا‏.‏ أو قال‏:‏ لا يقتدى به‏.‏ وقال أبو عثمان النيسابورى‏:‏ من أمر السنة على نفسه قولا وفعلا نطق بالحكمة، ومن أمر الهوى على نفسه قولًا وفعلًا نطق بالبدعة؛ لأن الله تعالى يقول في كلامه القديم ‏{وَإِن تُطِيعُوهُ تَهْتَدُوا‏}‏ ‏[‏ النور‏:‏ 54 ‏]‏ وقال أبو عمرو بن نجيد‏:‏ كل وجد لا يشهد له الكتاب والسنة فهو باطل ‏.‏
وكثير من الناس يغلط في هذا الموضع فيظن في شخص أنه ولى لله، ويظن أن ولى الله يقبل منه كل ما يقوله ويسلم إليه كل ما يقوله ويسلم إليه كل ما يفعله وإن خالف الكتاب والسنة فيوافق ذلك الشخص له، ويخالف ما بعث الله به رسوله الذي فرض الله على جميع الخلق تصديقه فيما أخبر، وطاعته فيما أمر، وجعله الفارق بين أوليائه وأعدائه، وبين أهل الجنة وأهل النار، وبين السعداء والأشقياء

ص -211- فمن اتبعه كان من أولياء الله المتقين، وجنده المفلحين، وعباده الصالحين، ومن لم يتبعه كان من أعداء الله الخاسرين المجرمين، فتجره مخالفة الرسول وموافقة ذلك الشخص أولا إلى البدعة والضلال، وآخرًا إلى الكفر والنفاق، ويكون له نصيب من قوله تعالى‏:‏‏{وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولًا‏}‏ ‏[‏الفرقان‏:‏ 27 29‏]‏، وقوله تعالى‏:‏ ‏{يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا‏}‏ ‏[‏الأحزاب‏:‏ 66 68 ‏]‏، وقوله تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ وَلَوْ يَرَى الَّذِينَ ظَلَمُواْ إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلّهِ جَمِيعًا وَأَنَّ اللّهَ شَدِيدُ الْعَذَابِ إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّؤُواْ مِنَّا كَذَلِكَ يُرِيهِمُ اللّهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُم بِخَارِجِينَ مِنَ النَّارِ‏}‏ ‏[‏البقرة‏:‏ 165 167 ‏]‏ ‏.‏
وهؤلاء مشابهون للنصارى الذين قال الله تعالى فيهم‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31 ‏]‏، وفى

ص -212- المسند وصححه الترمذى عن عدى بن حاتم في تفسيره هذه الآية لما سأل النبي صلى الله علية وسلم عنها فقال‏:‏ ما عبدوهم؛ فقال النبي صلى الله علية وسلم‏:‏ ‏"‏أحلوا لهم الحرام وحرموا عليهم الحلال فأطاعوهم، وكانت هذه عبادتهم إياهم‏"‏، ولهذا قيل في مثل هؤلاء‏:‏ إنما حرموا الوصول بتضييع الأصول، فإن أصل الأصول تحقيق الإيمان بما جاء به الرسول صلى الله علية وسلم فلا بد من الإيمان بالله ورسوله وبما جاء به الرسول صلى الله علية وسلم، فلا بد من الإيمان بأن محمدًا رسول صلى الله علية وسلم إلى جميع الخلق إنسهم وجنهم، وعربهم وعجمهم، علمائهم وعبادهم ملوكهم وسوقتهم، وإنه لا طريق إلى الله عز وجل لأحد من الخلق إلا بمتابعته باطنًا وظاهرًا، حتى لو أدركه موسى وعيسى وغيرهما من الأنبياء لوجب عليهم اتباعه كما قال تعالى‏:‏ ‏{وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ فَمَن تَوَلَّى بَعْدَ ذَلِكَ فَأُوْلَئِكَ هُمُ الْفَاسِقُونَ‏}‏ ‏[‏ آل عمران‏:‏81 ،82‏]‏
قال ابن عباس رضي الله عنهما ‏:‏ ما بعث الله نبيًا إلا أخذ عليه الميثاق لئن بعث محمد وهو حى ليؤمنن به ولينصرنه، وأمره أن يأخذ على أمتى الميثاق لئن بعث محمد وهم أحياء ليؤمنن به ولينصرنه، وقد قال

ص -213- تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلًا بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا فَكَيْفَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآؤُوكَ يَحْلِفُونَ بِاللّهِ إِنْ أَرَدْنَا إِلاَّ إِحْسَانًا وَتَوْفِيقًا أُولَئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلًا بَلِيغًا وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏60 65 ‏]‏ ‏.‏
وكل من خالف شيئًا مما جاء به الرسول مقلدًا في ذلك لمن يظن أنه ولى الله فإنه بنى أمره على أنه ولى لله، وإن ولى الله لا يخالف في شىء ولو كان هذا الرجل من أكبر أولياء الله كأكابر الصحابة والتابعين لهم بإحسان لم يقبل منه ما خالف الكتاب والسنة، فكيف إذا لم يكن كذلك ‏؟‏‏!‏ وتجد كثيرًا من هؤلاء عمدتهم في اعتقاد كونه وليًا لله أنه قد صدر عنه مكاشفة في بعض الأمور أو بعض التصرفات الخارقة للعادة مثل أن يشير إلى شخص فيموت، أو يطير في الهواء إلى مكة أو غيرها

ص -214- أو يمشى على الماء أحيانًا، أو يملأ إبريقًا من الهواء، أو ينفق بعض الأوقات من الغيب أو أن يختفي أحيانًا عن أعين الناس، أو أن بعض الناس استغاث به وهو غائب أو ميت فرآه قد جاءه فقضى حاجته، أو يخبر الناس بما سرق لهم، أو بحال غائب لهم أو مريض أو نحو ذلك من الأمور، وليس في شىء من هذه الأمور ما يدل على أن صاحبها ولى لله، بل قد اتفق أولياء الله على أن الرجل لو طار في الهواء أو مشى على الماء لم يغتر به حتى ينظر متابعته لرسول الله صلى الله علية وسلم وموافقته لأمره ونهيه ‏.‏
وكرامات أولياء الله تعالى أعظم من هذه الأمور، وهذه الأمور الخارقة للعادة وإن كان قد يكون صاحبها وليًا لله فقد يكون عدوًا لله، فإن هذه الخوارق تكون لكثير من الكفار والمشركين وأهل الكتاب والمنافقين، وتكون لأهل البدع، وتكون من الشياطين، فلا يجوز أن يظن أن كل من كان له شىء من هذه الأمور أنه ولى لله، بل يعتبر أولياء الله بصفاتهم وأفعالهم وأحوالهم التى دل عليها الكتاب والسنة ويعرفون بنور الإيمان والقرآن وبحقائق الإيمان الباطنة وشرائع الإسلام الظاهرة ‏.‏
مثال ذلك‏:‏ أن هذه الأمور المذكورة وأمثالها قد توجد في أشخاص ويكون أحدهم لا يتوضأ؛ ولا يصلى الصلوات المكتوبة، بل يكون

ص -215- ملابسًا للنجاسات معاشًا للكلاب، يأوى إلى الحمامات والقمامين والمقابر والمزابل، رائحته خبيثة، لا يتطهر الطهارة الشرعية، ولا يتنظف، وقد قال النبي صلى الله علية وسلم‏:‏ ‏"‏لا تدخل الملائكة بيتًا فيه جنب ولا كلب‏"‏ وقال عن هذه الأخلية‏:‏ ‏"‏إن هذه الحشوش محتضرة‏"‏ أى يحضرها الشيطان وقال‏:‏ ‏"‏من أكل من هاتين الشجرتين الخبيثتين فلا يقربن مسجدنا، فإن الملائكة تتأذى مما يتأذى منه بنو آدم‏"‏‏.‏
وقال‏:‏ ‏"‏إن الله طيب لا يقبل إلا طيبًا‏"‏ وقال‏:‏ ‏"‏إن الله نظيف يحب النظافة‏"‏ وقال‏:‏ ‏"‏خمس من الفواسق يقتلن في الحل والحرم‏:‏ الحية والفأرة والغراب والحدأة والكلب العقور‏"‏ وفي رواية‏:‏ ‏"‏الحية والعقرب‏"‏‏.‏ وأمر صلوات الله وسلامه عليه بقتل الكلب وقال‏:‏ ‏"‏من اعتنى كلبًا لا يغنى عنه زرعا ولا ضرعًا نقص من عمله كل يوم قيراط‏"‏‏.‏ وقال‏:‏ ‏"‏لا تصحب الملائكة رفقة معهم كلب‏"‏ وقال‏:‏ ‏"‏إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات إحداهن بالتراب‏"‏‏.‏
وقال تعالى‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الذي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الذي أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏156، 157‏]‏ ‏.‏

ص -216- فإذا كان الشخص مباشرًا للنجاسات والخبائث التى يحبها الشيطان أو يأوى إلى الحمامات والحشوش التى تحضرها الشياطين، أو يأكل الحيات والعقارب والزنابير، وإذ أن الكلاب التى هي خبائث وفواسق أو يشرب البول ونحوه من النجاسات التى يحبها الشيطان، أو يدعو غير الله فيستغيث بالمخلوقات ويتوجه إليها، أو يسجد إلى ناحية شيخه، ولا يخلص الدين لرب العالمين، أو يلابس الكلاب أو النيران أو يأوى إلى المزابل والمواضع النجسة، أو يأوى إلى المقابر، ولا سيما إلى مقابر الكفار من اليهود والنصارى أو المشركين، أو يكره سماع القرآن وينفر عنه ويقدم عليه سماع الأغانى والأشعار، ويؤثر سماع مزامير الشيطان على سماع كلام الرحمن، فهذه علامات أولياء الشيطان لا علامات أولياء الرحمن‏.‏
قال ابن مسعود رضي الله عنه ‏:‏ لا يسأل أحدكم عن نفسه إلا القرآن، فإن كان يحب القرآن فهو يحب الله، وإن كان يبغض القرآن فهو يبغض الله ورسوله، وقال عثمان ابن عفان رضي الله عنه ‏:‏ لو طهرت قلوبنا لما شبعت من كلام الله عز وجل، وقال ابن مسعود‏:‏ الذكر ينبت الإيمان في القلب كما ينبت الماء البَقْل، والغناء ينبت النفاق في القلب كما ينبت الماء البقل ‏.‏

ص -217-

وإن كان الرجل خبيرًا بحقائق الإيمان الباطنة فارقًا بين الأحوال الرحمانية والأحوال الشيطانية، فيكون قد قذف الله في قلبه من نوره، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الحديد‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏}‏ ‏[‏الشورى‏:52‏]‏ فهذا من المؤمنين الذين جاء فيهم الحديث الذي رواه الترمذى عن أبى سعيد الخدرى عن النبي صلى الله علية وسلم قال ‏"‏اتقوا فراسة المؤمن، فإنه ينظر بنور الله‏"‏، قال الترمذى حديث حسن‏.‏
وقد تقدم الحديث الصحيح الذي في البخارى وغيره قال فيه‏:‏ ‏"‏لا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التى يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت في شىء أنا فاعله ترددى في قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولا بد له منه‏"‏‏.‏
فإذا كان العبد من هؤلاء فرق بين حال أولياء الرحمن وأولياء الشيطان، كما يفرق الصيرفي بين الدرهم الجيد والدرهم الزيف، وكما يفرق من يعرف الخيل بين الفرس الجيد والفرس الردىء، وكما يفرق من يعرف

ص -218- الفروسية بين الشجاع والجبان، وكما أنه يجب الفرق بين النبي الصادق وبين المتنبئ الكذاب، فيفرق بين محمد الصادق الأمين رسول رب العالمين وموسى والمسيح وغيرهم، وبين مسيلمة الكذاب، والأسود العنسى، وطليحة الأسدى، والحارث الدمشقى، وباباه الرومى، وغيرهم من الكذابين، وكذلك يفرق بين أولياء الله المتقين وأولياء الشيطان الضالين‏.‏
فصل
و‏[‏الحقيقة‏]‏، حقيقة الدين دين رب العالمين هي ما اتفق عليها الأنبياء والمرسلون، وإن كان لكل منهم شرعة ومنهاج‏.‏ ف ‏[‏الشرعة‏]‏ هي الشريعة، قال الله تعالى‏:‏ ‏{لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏:‏48‏]‏، وقال تعالى‏:‏ ‏{ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ إِنَّهُمْ لَن يُغْنُوا عَنكَ مِنَ اللَّهِ شَيئًا وإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ‏}‏ ‏[‏ الجاثية‏:‏ 18، 19 ‏]‏ ‏.‏
و‏[‏المنهاج‏]‏ هو الطريق، قال تعالى‏:‏ ‏{وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُم مَّاء غَدَقًا لِنَفْتِنَهُمْ فِيهِ وَمَن يُعْرِضْ عَن ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَابًا صَعَدًا‏}‏ ‏[‏الجن‏:‏ 16، 17 ‏]‏ ‏.

ص -219- فالشرعة بمنزلة الشريعة للنهر، والمنهاج هو الطريق الذي سلك فيه والغاية المقصودة هي حقيقة الدين، وهي عبادة الله وحده لا شريك له، وهي حقيقة دين الإسلام، وهو أن يستسلم العبد لله رب العالمين، لا يستسلم لغيره، فمن استسلم له ولغيره كان مشركًا، والله‏:‏ ‏{لا يّغًفٌرٍ أّن يٍشًرّكّ بٌهٌ‏}‏ ‏[‏النساء‏:‏ 116‏]‏ ومن لم يستسلم لله بل استكبر عن عبادته كان ممن قال الله فيه‏:‏ ‏{إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏ 60 ‏]‏ ‏.‏
ودين الإسلام هو دين الأولين والآخرين من النبيين والمرسلين، وقوله تعالى‏:‏ ‏{وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ‏}‏ ‏[‏آل عمران‏: ‏85‏]‏ عام في كل زمان ومكان ‏.‏
فنوح وإبراهيم ويعقوب والأسباط وموسى وعيسى والحواريون كلهم دينهم الإسلام الذي هو عبادة الله وحده لا شريك له، قال الله تعالى عن نوح‏:‏ ‏{يَا قَوْمِ إِن كَانَ كَبُرَ عَلَيْكُم مَّقَامِي وَتَذْكِيرِي بِآيَاتِ اللّهِ فَعَلَى اللّهِ تَوَكَّلْتُ فَأَجْمِعُواْ أَمْرَكُمْ‏}‏ إلى قوله‏:‏ ‏{وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏71، 72‏]‏، وقال تعالى‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفي لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏130 132‏]‏،

ص -220- وقال تعالى‏:‏ ‏{وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 84‏]‏ وقال السحرة‏:‏‏{رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ‏}‏ ‏[‏الأعراف‏:‏126‏]‏، وقال يوسف عليه السلام‏:‏ ‏{تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏يوسف ‏:‏101‏]‏، وقالت بلقيس‏:‏ ‏{أَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏ 44‏]‏، وقال تعالى‏:‏ ‏{يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالأَحْبَارُ‏}‏ ‏[‏المائدة‏:‏44‏]‏، وقال الحواريون‏:‏ ‏{آمَنَّا بِاللّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:52‏]‏ ‏.‏
فدين الأنبياء واحد وإن تنوعت شرائعهم، كما في الصحيحين عن النبي صلى الله علية وسلم قال‏:‏ ‏"‏إنا معشر الأنبياء ديننا واحد‏"‏ قال تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالذي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ‏}‏ ‏[‏الشورى‏:‏13‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيم وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏ المؤمنون‏:‏ 51 53 ‏]‏ ‏.

ص -221- فصل
وقد اتفق سلف الأمة وأئمتها وسائر أولياء الله تعالى على أن الأنبياء أفضل من الأولياء الذين ليسوا بأنبياء، وقد رتب الله عباده السعداء المنعم عليهم ‏[‏أربع مراتب‏]‏ فقال تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏‏.‏
وفي الحديث‏:‏ ‏"‏ما طلعت الشمس ولا غربت على أحد بعد النبيين والمرسلين أفضل من أبى بكر‏"‏ وأفضل الأمم أمة محمد صلى الله علية وسلم‏.‏ قال تعالى‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ‏}‏ ‏[‏آل عمران‏:‏110‏]‏ وقال تعالى‏:‏ ‏{ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا‏}‏ ‏[‏فاطر‏:‏32 ‏]‏، وقال النبي صلى الله علية وسلم في الحديث الذي في المسند‏:‏ ‏"‏أنتم توفون سبعين أمة، أنتم خيرها وأكرمها على الله‏"‏‏.‏
وأفضل أمة محمد صلى الله علية وسلم القرن الأول ‏.‏
وقد ثبت عن النبي صلى الله علية وسلم من غير وجه أنه قال‏:‏ض

ص -222- "‏خير القرون القرن الذي بعثت فيه، ثم الذين يلونهم، ثم الذين يلونهم‏"‏ وهذا ثابت في الصحيحين من غير وجه‏"‏‏.‏
وفي الصحيحين أيضًا عنه صلى الله علية وسلم أنه قال‏:‏ ‏"‏لا تسبوا أصحابي، فوالذي نفسي بيده لو أنفق أحدكم مثل أُحدٍ ذهبًا ما بلغ مد أحدهم ولا نصيفه‏"‏‏.‏
والسابقون الأولون من المهاجرين والأنصار أفضل من سائر الصحابة، قال تعالى‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ‏}‏ ‏[‏الحديد‏:‏10‏]‏، وقال تعالى‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة‏:‏100‏]‏ والسابقون الأولون الذين أنفقوا من قبل الفتح وقاتلوا، والمراد بالفتح صلح الحديبية فإنه كان أول فتح مكة، وفيه أنزل الله تعالى‏:‏ ‏{إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ‏}‏ ‏[‏الفتح‏:‏ 1، 2‏]‏، فقالوا‏:‏ يا رسول الله، أو فتح هو ‏؟‏‏!‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏
وأفضل السابقين الأولين ‏[‏الخلفاء الأربعة‏]‏ وأفضلهم أبو بكر ثم عمر، وهذا هو المعروف عن الصحابة والتابعين لهم بإحسان وأئمة الأمة وجماهيرها، وقد دلت على ذلك دلائل بسطناها في ‏[‏منهاج

ص -223- أهل السنة النبوية، في نقض كلام أهل الشيعة والقدرية‏]‏‏.‏
وبالجملة، اتفقت طوائف السنة والشيعة على أن أفضل هذه الأمة بعد نبيها واحد من الخلفاء، ولا يكون من بعد الصحابة أفضل من الصحابة، وأفضل أولياء الله تعالى أعظمهم معرفة بما جاء به الرسول صلى الله علية وسلم واتباعًا له كالصحابة الذين هم أكمل الأمة في معرفة دينه واتباعه، وأبو بكر الصديق أكمل معرفة بما جاء به وعملًا به، فهو أفضل أولياء الله إذ كانت أمة محمد صلى الله علية وسلم أفضل الأمم، وأفضلها أصحاب محمد صلى الله علية وسلم، وأفضلهم أبو بكر رضي الله عنه‏.‏
وقد ظن طائفة غالطة أن ‏[‏خاتم الأولياء‏]‏ أفضل الأولياء قياسًا على خاتم الأنبياء، ولم يتكلم أحد من المشايخ المتقدمين بخاتم الأولياء إلا محمد بن على الحكيم الترمذى، فإنه صنف مصنفًا غلط فيه في مواضع، ثم صار طائفة من المتأخرين يزعم كل واحد منهم أنه خاتم الأولياء، ومنهم من يدعى أن خاتم الأولياء أفضل من خاتم الأنبياء من جهة العلم بالله، وأن الأنبياء يستفيدون العلم بالله من جهته كما يزعم ذلك ابن عربى صاحب ‏[‏كتاب الفتوحات المكية‏]‏ و ‏[‏كتاب الفصوص‏]‏ فخالف الشرع والعقل مع مخالفة جميع أنبياء الله تعالى وأوليائه، كما يقال لمن قال‏:‏ فخر عليهم السقف من تحتهم لا عقل ولا قرآن‏.‏

ص -224- ذلك أن الأنبياء أفضل في الزمان من أولياء هذه الأمة، والأنبياء عليهم أفضل الصلاة والسلام أفضل من الأولياء فكيف الأنبياء كلهم ‏؟‏ والأولياء إنما يستفيدون معرفة الله ممن يأتى بعدهم ويدعى أنه خاتم الأولياء ‏؟‏‏!‏ وليس آخر الأولياء أفضلهم، كما أن آخر الأنبياء أفضلهم، فإن فضل محمد صلى الله علية وسلم ثبت بالنصوص الدالة على ذلك‏.‏ كقوله صلى الله علية وسلم‏:‏ ‏"‏أنا سيد ولد آدم ولا فخر‏"‏، وقوله‏:‏ ‏"‏آتى باب الجنة فأستفتح فيقول الخازن‏:‏ من أنت‏؟‏ فأقول‏:‏ ‏"‏محمد‏"‏، فيقول‏:‏ بك أمرت ألا أفتح لأحد قبلك‏"‏‏.‏
و‏[‏ليلة المعراج‏]‏ رفع الله درجته فوق الأنبياء كلهم فكان أحقهم بقوله تعالى‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ‏}‏‏[‏البقرة‏:‏ 253‏]‏، إلى غير ذلك من الدلائل، كل منهم يأتيه الوحي من الله، لا سيما محمد صلى الله عليه وسلم لم يكن في نبوته محتاجًا إلى غيره، فلم تحتج شريعته إلى سابق ولا إلى لاحق، بخلاف المسيح أحالهم في أكثر الشريعة على التوراة، وجاء المسيح فكملها، ولهذا كان النصارى محتاجين إلى النبوات المتقدمة على المسيح؛ كالتوراة والزبور، وتمام الأربع وعشرين نبوة، وكان الأمم قبلنا محتاجين إلى محدثين، بخلاف أمة محمد صلى الله عليه وسلم، فإن الله أغناهم به فلم يحتاجوا معه إلى نبي ولا إلى محدَّث، بل جمع له من الفضائل والمعارف

ص -225- والأعمال الصالحة ما فرقه في غيره من الأنبياء، فكان ما فضله الله به من الله بما أنزله إليه وأرسله إليه لا بتوسط بشر‏.‏ وهذا بخلاف ‏[‏الأولياء‏]‏ فإن كل من بلغه رسالة محمد صلى الله عليه وسلم لا يكون وليًا لله إلا باتباع محمد صلى الله عليه وسلم، وكل ما حصل له من الهدى ودين الحق هو بتوسط محمد صلى الله عليه وسلم، وكذلك من بلغه رسالة رسول إليه لا يكون وليًا لله إلا إذا اتبع ذلك الرسول الذي أرسل إليه‏.‏
ومن ادعى أن من الأولياء الذين بلغتهم رسالة محمد صلى الله عليه وسلم من له طريق إلى الله لا يحتاج فيه إلى محمد فهذا كافر ملحد، وإذا قال‏:‏ أنا محتاج إلى محمد في علم الظاهر دون علم الباطن، أو في علم الشريعة دون علم الحقيقة؛ فهو شر من اليهود والنصارى الذين قالوا‏:‏ إن محمدًا رسول إلى الأميين دون أهل الكتاب، فإن أولئك آمنوا ببعض وكفروا ببعض فكانوا كفارًا بذلك، وكذلك هذا الذي يقول‏:‏ إن محمدًا بعث بعلم الظاهر دون علم الباطن، آمن ببعض ما جاء به وكفر ببعض فهو كافر ، وهو أكفر من أولئك؛ لأن علم الباطن الذي هو علم إيمان القلوب ومعارفها وأحوالها هو علم بحقائق الإيمان الباطنة، وهذا أشرف من العلم بمجرد أعمال الإسلام الظاهرة‏.‏

ص -226- فإذا ادعى المدعي أن محمدًا صلى الله عليه وسلم إنما علم هذه الأمور الظاهرة دون حقائق الإيمان، وأنه لا يأخذ هذه الحقائق عن الكتاب والسنة، فقد ادعى أن بعض الذي آمن به مما جاء به الرسول دون البعض الآخر، وهذا شر ممن يقول‏:‏ أومن ببعض، وأكفر ببعض، ولا يدعي أن هذا البعض الذي آمن به أدنى القسمين‏.‏
وهؤلاء الملاحدة يدعون أن ‏[‏الولاية‏]‏ أفضل من ‏[‏النبوة‏]‏ ويلبسون على الناس فيقولون‏:‏ ولايته أفضل من نبوته وينشدون‏:

مقام النبوة في برزخ فويق الرسول ودون الولي

ويقولون‏:‏ نحن شاركناه في ولايته التي هي أعظم من رسالته، وهذا من أعظم ضلالهم، فإن ولاية محمد لم يماثله فيها أحد لا إبراهيم ولا موسى، فضلا عن أن يماثله هؤلاء الملحدون‏.‏
وكل رسول نبي ولي، فالرسول نبي ولي‏.‏ ورسالته متضمنة لنبوته، ونبوته متضمنة لولايته، وإذا قدروا مجرد إنباء الله إياه بدون ولايته لله فهذا تقدير ممتنع، فإنه حال إنبائه إياه ممتنع أن يكون إلا وليًا لله، ولا تكون مجردة عن ولايته، ولو قدرت مجردة لم يكن أحد مماثلا للرسول في ولايته‏.‏

ص -227- وهؤلاء قد يقولون كما يقول صاحب ‏[‏الفصوص‏]‏ ابن عربي ‏:‏ إنهم يأخذون من المعدن الذي يأخذ منه الملك الذي يوحى به إلى الرسول؛ وذلك أنهم اعتقدوا ‏[‏عقيدة المتفلسفة‏]‏ ثم أخرجوها في قالب ‏[‏المكاشفة‏]‏، وذلك أن المتفلسفة الذين قالوا‏:‏ إن الأفلاك قديمة أزلية لها علة تتشبه بها، كما يقوله أرسطو وأتباعه؛ أو لها موجب بذاته كما يقوله متأخروهم‏:‏ كابن سينا وأمثاله، ولا يقولون‏:‏ إنها لرب خلق السموات والأرض وما بينهما في ستة أيام، ولا خلق الأشياء بمشيئته وقدرته، ولا يعلم الجزئيات؛ بل إما أن ينكروا علمه مطلقًا، كقول أرسطو، أو يقولوا‏:‏ إنما يعلم في الأمور المتغيرة كلياتها كما يقوله ابن سينا، وحقيقة هذا القول إنكار علمه بها، فإن كل موجود في الخارج فهو معين جزئي‏:‏ الأفلاك كل معين منها جزئي، وكذلك جميع الأعيان وصفاتها وأفعالها، فمن لم يعلم إلا الكليات لم يعلم شيئًا من الموجودات، والكليات إنما توجد كليات في الأذهان لا في الأعيان‏.‏
والكلام على هؤلاء مبسوط في موضع آخر في ‏[‏درء تعارض العقل والنقل‏]‏ وغيره‏.‏
فإن كفر هؤلاء أعظم من كفر اليهود والنصارى، بل ومشركي العرب، فإن جميع هؤلاء يقولون‏:‏ إن الله خلق السموات والأرض، وأنه خلق المخلوقات بمشيئته وقدرته، وأرسطو ونحوه من المتفلسفة

ص -228- واليونان كانوا يعبدون الكواكب والأصنام، وهم لا يعرفون الملائكة والأنبياء، وليس في كتب أرسطو ذكر شيء من ذلك، وإنما غالب علوم القوم الأمور الطبيعية، وأما الأمور الإلهية فكل منهم فيها قليل الصواب، كثير الخطأ، واليهود والنصارى بعد النسخ والتبديل أعلم بالإلهيات منهم بكثير، ولكن متأخروهم كابن سينا أرادوا أن يلفقوا بين كلام أولئك وبين ما جاءت به الرسل، فأخذوا أشياء من أصول الجهمية والمعتزلة، وركبوا مذهبًا قد يعتزى إليه متفلسفة أهل الملل؛ وفيه من الفساد والتناقض ما قد نبهنا على بعضه في غير هذا الموضع‏.‏
وهؤلاء لما رأوا أمر الرسل كموسى وعيسى ومحمد صلى الله عليه وسلم قد بهر العالم، واعترفوا بأن الناموس الذي بعث به محمد صلى الله عليه وسلم أعظم ناموس طرق العالم، ووجدوا الأنبياء قد ذكروا الملائكة والجن‏.‏ أرادوا أن يجمعوا بين ذلك وبين أقوال سلفهم اليونان الذين هم أبعد الخلق عن معرفة الله وملائكته وكتبه ورسله واليوم الآخر، وأولئك قد أثبتوا عقولًا عشرة يسمونها ‏[‏المجردات‏]‏ و‏[‏المفارقات‏]‏‏.‏ وأصل ذلك مأخوذ من مفارقة النفس للبدن، وسموا تلك ‏[‏المفارقات‏]‏ لمفارقتها المادة وتجردها عنها، وأثبتوا الأفلاك لكل فلك نفسًا، وأكثرهم جعلوها أعراضًا، وبعضهم جعلها جواهر‏.‏
وهذه ‏[‏المجردات‏]‏ التي أثبتوها ترجع عند التحقيق إلى أمور

ص -229- موجودة في الأذهان لا في الأعيان، كما أثبت أصحاب أفلاطون ‏[‏الأمثال الأفلاطونية المجردة‏]‏ أثبتوا هيولي مجردة عن الصورة، ومدة وخلاء مجردين‏.‏ وقد اعترف حذاقهم بأن ذلك إنما يتحقق في الأذهان لا في الأعيان، فلما أراد هؤلاء المتأخرون منهم كابن سينا أن يثبت أمر النبوات على أصولهم الفاسدة، وزعموا أن النبوة لها خصائص ثلاثة من اتصف بها فهو نبي‏:‏
الأول‏:‏ أن تكون له قوة علمية يسمونها القوة القدسية ينال بها من العلم بلا تعلم‏.‏
الثاني‏:‏ أن يكون له قوة تخيلية تخيل له ما يعقل في نفسه بحيث يرى في نفسه صورًا أو يسمع في نفسه أصواتًا كما يراه النائم ويسمعه ولا يكون لها وجود في الخارج، وزعموا أن تلك الصور هي ملائكة الله وتلك الأصوات هي كلام الله تعالى‏.‏
الثالث‏:‏ أن يكون له قوة فعالة يؤثر بها في هيولي العالم وجعلوا معجزات الأنبياء وكرامات الأولياء وخوارق السحرة، هي قوى النفس، فأقروا من ذلك بما يوافق أصولهم من قلب العصا حية، دون انشقاق القمر ونحو ذلك، فإنهم ينكرون وجود هذا‏.‏

ص -230- وقد بسطنا الكلام على هؤلاء في مواضع، وبينا أن كلامهم هذا أفسد الكلام، وإن هذا الذي جعلوه من الخصائص يحصل ما هو أعظم منه لآحاد العامة ولأتباع الأنبياء، وإن الملائكة التي أخبرت بها الرسل أحياء ناطقون أعظم مخلوقات الله وهم كثيرون، كما قال تعالى‏:‏ ‏{وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏ ‏[‏المدثر‏:‏ 31‏]‏، وليسوا عشرة، وليسوا أعراضًا، لا سيما وهؤلاء يزعمون أن الصادر الأول هو ‏[‏العقل الأول‏]‏، وعنه صدر كل ما دونه، و‏[‏العقل الفعال العاشر‏]‏ رب كل ما تحت فلك القمر‏.‏
وهذا كله يعلم فساده بالاضطرار من دين الرسل، فليس أحد من الملائكة مبدع لكل ما سوى الله‏.‏ وهؤلاء يزعمون أنه العقل المذكور في حديث يروى‏:‏ ‏"‏أن أول ما خلق الله العقل، فقال له‏:‏ أقبل فأقبل، فقال له‏:‏ أدبر، فأدبر، فقال‏:‏ وعزتي ما خلقت خلقًا أكرم علي منك، فبك آخذ وبك أعطي، ولك الثواب وعليك العقاب‏"‏‏.‏ ويسمونه أيضًا ‏[‏القلم‏]‏ لما روى‏:‏ ‏"‏إن أول ما خلق الله القلم‏"‏ الحديث رواه الترمذي‏.‏
والحديث الذي ذكروه في العقل كذب موضوع عند أهل المعرفة بالحديث، كما ذكر ذلك أبو حاتم البستي والدارقطني وابن الجوزي وغيرهم، وليس في شيء من دواوين الحديث التي يعتمد عليها، ومع

ص -231- هذا فلفظه لو كان ثابتًا حجة عليهم، فإن لفظه‏:‏ ‏"‏أول ما خلق الله تعالى العقل قال له‏"‏ ويروي ‏:‏ ‏"‏لما خلق الله العقل قال له‏"‏ فمعنى الحديث‏:‏ أنه خاطبه في أول أوقات خلقه، ليس معناه أنه أول المخلوقات و ‏[‏أول‏]‏ منصوب على الظرف كما في اللفظ الآخر ‏[‏لما‏]‏ وتمام الحديث‏:‏ ‏"‏ما خلقت خلقًا أكرم علي منك‏"‏ فهذا يقتضي أنه خلق قبله غيره، ثم قال‏:‏ ‏"‏فبك آخذ، وبك أعطي، ولك الثواب، وعليك العقاب‏"‏ فذكر أربعة أنواع من الأعراض، وعندهم أن جميع جواهر العالم العلوي والسفلي صدر عن ذلك العقل‏.‏ فأين هذا من هذا ‏؟‏‏!‏
وسبب غلطهم أن لفظ ‏[‏العقل‏]‏ في لغة المسلمين ليس هو لفظ العقل في لغة هؤلاء اليونان، فإن ‏[‏العقل‏]‏ في لغة المسلمين مصدر عقل يعقل عقلًا، كما في القرآن‏:‏ ‏{وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏النحل‏:‏ 12‏]‏، ‏{أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا‏}‏‏[‏الحج‏:‏ 46‏]‏ ويراد ‏[‏بالعقل‏]‏ الغريزة التي جعلها الله تعالى في الإنسان يعقل بها‏.‏
وأما أولئك ف ‏[‏العقل‏]‏ عندهم جوهر قائم بنفسه كالعاقل، وليس هذا مطابقًا للغة الرسل والقرآن‏.‏ وعالم الخلق عندهم كما يذكره أبو حامد عالم الأجسام العقل والنفوس فيسميها عالم الأمر، وقد يسمى ‏[‏العقل‏]‏ عالم الجبروت و‏[‏النفوس‏]‏ عالم الملكوت؛ و‏[‏الأجسام‏]‏

ص -232- عالم الملك، ويظن من لم يعرف لغة الرسل ولم يعرف معنى الكتاب والسنة أن ما في الكتاب والسنة من ذكر الملك والملكوت والجبروت موافق لهذا، وليس الأمر كذلك‏.‏
وهؤلاء يلبسون على المسلمين تلبيسًا كثيرًا، كإطلاقهم أن ‏[‏الفلك‏]‏ محدث‏:‏ أي معلول مع أنه قديم عندهم، والمحدث لا يكون إلا مسبوقًا بالعدم، ليس في لغة العرب ولا في لغة أحد أنه يسمى القديم الأزلي محدثًا، والله قد أخبر أنه خالق كل شيء، وكل مخلوق فهو محدث، وكل محدث كائن بعد أن لم يكن، لكن ناظرهم أهل الكلام من الجهمية والمعتزلة مناظرة قاصرة لم يعرفوا بها ما أخبرت به الرسل، ولا أحكموا فيها قضايا العقول، فلا للإسلام نصروا، ولا للأعداء كسروا، وشاركوا أولئك في بعض قضاياهم الفاسدة، ونازعهم في بعض المعقولات الصحيحة، فصار قصور هؤلاء في العلوم السمعية والعقلية من أسباب قوة ضلال أولئك، كما قد بسط في غير هذا الموضع‏.‏
وهؤلاء المتفلسفة قد يجعلون ‏[‏جبريل‏]‏ هو الخيال الذي يتشكل في نفس النبي صلى الله عليه وسلم، والخيال تابع للعقل، فجاء الملاحدة الذين شاركوا هؤلاء الملاحدة المتفلسفة وزعموا أنهم ‏[‏أولياء الله‏]‏، وأن أولياء الله أفضل من أنبياء الله، وأنهم يأخذون عن الله بلا واسطة كابن عربي صاحب ‏[‏الفتوحات‏]‏ و‏[‏الفصوص‏]‏، فقال‏:‏

ص -233- إنه يأخذ من المعدن الذي أخذ منه الملك الذي يوحى به إلى الرسول، و ‏[‏المعدن‏]‏ عنده هو العقل و ‏[‏الملك‏]‏ هو الخيال، و‏[‏الخيال‏]‏ تابع للعقل، وهو بزعمه يأخذ عن الذي هو أصل الخيال والرسول يأخذ عن الخيال، فلهذا صار عند نفسه فوق النبي ولو كان خاصة النبي ما ذكروه لم يكن هو من جنسه، فضلا عن أن يكون فوقه، فكيف وما ذكروه يحصل لآحاد المؤمنين‏؟‏‏!‏ والنبوة أمر وراء ذلك، فإن ابن عربي وأمثاله وإن ادعوا أنهم من الصوفية، فهم من صوفية الملاحدة الفلاسفة، ليسوا من صوفية أهل العلم، فضلا عن أن يكونوا من مشايخ أهل الكتاب والسنة‏:‏ كالفضيل بن عياض وإبراهيم بن أدهم، وأبي سليمان الداراني ومعروف الكرخي، والجنيد بن محمد، وسهل بن عبد الله التستري، وأمثالهم رضوان الله عليهم أجمعين‏.‏
والله سبحانه وتعالى قد وصف الملائكة في كتابه بصفات تباين قول هؤلاء كقوله تعالى ‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 26‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏ 26‏]‏،

ص -234- وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏، وقال تعالى ‏:‏ ‏{وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ ‏يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ‏}‏ ‏[‏الأنبياء‏:‏ 19، 20‏]‏‏.‏
وقد أخبر أن الملائكة جاءت لإبراهيم عليه السلام في صورة البشر، وأن الملك تمثل لمريم بشرًا سويًا، وكان جبريل عليه السلام يأتي النبي صلى الله عليه وسلم في صورة دحية الكلبي، وفي صورة أعرابي، ويراهم الناس كذلك‏.‏
وقد وصف الله تعالى جبريل عليه السلام بأنه ذو قوة عند ذي العرش مكين، مطاع ثم أمين، وأن محمدًا صلى الله عليه وسلم رآه بالأفق المبين، ووصفه بأنه ‏{عَلَّمَهُ شَدِيدُ الْقُوَى ذُو مِرَّةٍ فَاسْتَوَى وَهُوَ بِالْأُفُقِ الْأَعْلَى ثُمَّ دَنَا فَتَدَلَّى فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى مَا كَذَبَ الْفُؤَادُ مَا رَأَى أَفَتُمَارُونَهُ عَلَى مَا يَرَى وَلَقَدْ رَآهُنَزْلَةً أُخْرَى عِندَ سِدْرَةِ الْمُنْتَهَى عِندَهَا جَنَّةُ الْمَأْوَى إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى مَا زَاغَ الْبَصَرُ وَمَا طَغَى لَقَدْ رَأَى مِنْ آيَاتِ رَبِّهِ الْكُبْرَى‏}‏ ‏[‏النجم ‏:‏ 5-18‏]‏‏.‏

ص -235- وقد ثبت في الصحيحين عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم ‏"‏أنه لم ير جبريل في صورته التي خلق عليها غير مرتين‏"‏ يعني المرة الأولى بالأفق الأعلى، والنزلة الأخرى عند سدرة المنتهى، ووصف جبريل عليه السلام في موضع آخر بأنه الروح الأمين، وأنه روح القدس، إلى غير ذلك من الصفات التي تبين أنه من أعظم مخلوقات الله تعالى الأحياء العقلاء، وأنه جوهر قائم بنفسه، ليس خيالا في نفس النبي كما زعم هؤلاء الملاحدة المتفلسفة، والمدعون ولاية الله، وأنهم أعلم من الأنبياء‏.‏
وغاية حقيقة هؤلاء إنكار ‏[‏أصول الإيمان‏]‏ بأن يؤمن بالله وملائكته وكتبه ورسله واليوم الآخر، وحقيقة أمرهم جحد الخالق، فإنهم جعلوا وجود المخلوق هو وجود الخالق، وقالوا‏:‏ الوجود واحد، ولم يميزوا بين الواحد بالعين والواحد بالنوع، فإن الموجودات تشترك في مسمى الوجود، كما تشترك الأناسي في مسمى الإنسان، والحيوانات في مسمى الحيوان، ولكن هذا المشترك الكلي لا يكون مشتركًا كليًا إلا في الذهن، وإلا فالحيوانية القائمة بهذا الإنسان ليست هي الحيوانية القائمة بالفَرَس، ووجود السموات ليس هو بعينه وجود الإنسان، فوجود الخالق جل جلاله ليس هو كوجود مخلوقاته‏.‏
وحقيقة قولهم قول فرعون الذي عطل الصانع، فإنه لم يكن

ص -236- منكرًا هذا الوجود المشهود، لكن زعم أنه موجود بنفسه، لا صانع له، وهؤلاء وافقوه في ذلك، لكن زعموا بأنه هو الله، فكانوا أضل منه وإن كان قوله هذا هو أظهر فسادًا منهم، و لهذا جعلوا عباد الأصنام ما عبدوا إلا الله، وقالوا‏:‏ ‏"‏لما كان فرعون في منصب التحكم صاحب السيف وإن جار في العرف الناموسي، كذلك قال‏:‏ أنا ربكم الأعلى أي وإن كان الكل أربابا بنسبة ما، فأنا الأعلى منكم بما أعطيته في الظاهر من الحكم فيكم‏"‏‏.‏
قالوا‏:‏ ‏"‏ولما علمت السحرة صدق فرعون فيما قاله أقروا له بذلك وقالوا‏:‏ ‏{فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا‏}‏ ‏[‏طه‏:‏ 72‏]‏، قالوا‏:‏ فصح قول فرعون‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏ وكان فرعون عين الحق‏"‏ ثم أنكروا حقيقة اليوم الآخر، فجعلوا أهل النار يتنعمون كما يتنعم أهل الجنة، فصاروا كافرين بالله واليوم الآخر وبملائكته وكتبه ورسله مع دعواهم أنهم خلاصة خاصة الخاصة من أهل ولاية الله، وأنهم أفضل من الأنبياء، وأن الأنبياء إنما يعرفون الله من مشكاتهم‏.‏
وليس هذا موضع بسط إلحاد هؤلاء؛ ولكن لما كان الكلام في ‏[‏أولياء الله‏]‏ والفرق بين ‏[‏أولياء الرحمن وأولياء الشيطان‏]‏ وكان هؤلاء من أعظم الناس ادعاءً لولاية الله، وهم من أعظم الناس ولاية للشيطان، نبهنا على ذلك‏.‏ ولهذا عامة كلامهم إنما هو في الحالات

ص -237- الشيطانية، ويقولون ما قاله صاحب الفتوحات‏:‏ ‏[‏باب أرض الحقيقة‏]‏ ويقولون‏:‏ هي أرض الخيال‏.‏ فتعرف بأن الحقيقة التي يتكلم فيها هي خيال، ومحل تصرف الشيطان، فإن الشيطان يخيل للإنسان الأمور بخلاف ما هي عليه، قال تعالى ‏:‏ ‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ حَتَّى إِذَا جَاءنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ وَلَن يَنفَعَكُمُ الْيَوْمَ إِذ ظَّلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ‏}‏ ‏[‏الزخرف‏:‏ 36‏:‏ 39‏]‏، وقال تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء وَمَن يُشْرِكْ بِاللّهِ فَقَدْ ضَلَّ ضَلاَلًا بَعِيدًا‏}‏إلى قوله‏:‏ ‏{يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلاَّ غُرُورًا‏}‏ ‏[‏النساء‏:‏ 116‏:‏ 120‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الأَمْرُ إِنَّ اللّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُم مِّن سُلْطَانٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي فَلاَ تَلُومُونِي وَلُومُواْ أَنفُسَكُم مَّا أَنَاْ بِمُصْرِخِكُمْ وَمَا أَنتُمْ بِمُصْرِخِيَّ إِنِّي كَفَرْتُ بِمَا أَشْرَكْتُمُونِ مِن قَبْلُ إِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏إبراهيم‏:‏ 22 ‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ فَلَمَّا تَرَاءتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِيءٌ مِّنكُمْ إِنِّي أَرَى مَا لاَ تَرَوْنَ إِنِّيَ أَخَافُ اللّهَ وَاللّهُ شَدِيدُ الْعِقَابِ‏}‏ ‏[‏الأنفال‏:‏ 48‏]‏‏.‏
وقد روى عن النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏

ص -238- ‏"‏أنه رأى جبريل يزع الملائكة‏"‏ والشياطين إذا رأت ملائكة الله التي يؤيد بها عباده هربت منهم، والله يؤيد عباده المؤمنين بملائكته‏.‏ قال تعالى‏:‏ ‏{إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ‏}‏ ‏[‏الأنفال‏:‏ 12‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَّمْ تَرَوْهَا‏}‏ ‏[‏الأحزاب‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا فَأَنزَلَ اللّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، وقال تعالى‏:‏ ‏{إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَن يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُم بِثَلاَثَةِ آلاَفٍ مِّنَ الْمَلآئِكَةِ مُنزَلِين بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ‏}‏ ‏[‏آل عمران ‏:‏ 124، 125‏]‏ ‏.‏
وهؤلاء تأتيهم أرواح تخاطبهم وتتمثل لهم، وهي جن وشياطين فيظنونها ملائكة، كالأرواح التي تخاطب من يعبد الكواكب والأصنام، وكان من أول ما ظهر من هؤلاء في الإسلام ‏:‏ المختار بن أبي عبيد الذي أخبر به النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه مسلم في صحيحه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سيكون في ثقيف كذاب ومُبير‏"‏ وكان الكذاب‏:‏ المختار بن أبي عبيد، والمبير‏:‏ الحجاج بن يوسف‏.‏ فقيل لابن عمر وابن عباس‏:‏ إن المختار يزعم أنه ينزل إليه، فقالا‏:‏ صدق، قال الله تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏ ‏[‏الشعراء‏:‏ 221، 222‏]‏‏.‏ وقال الآخر‏:‏ وقيل له‏:‏ إن

ص -239- لمختار يزعم أنه يوحى إليه، فقال‏:‏ قال الله تعالى‏:‏ ‏{وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ‏}‏ ‏[‏الأنعام ‏:‏ 121‏]‏‏.‏
وهذه الأرواح الشيطانية هي الروح الذي يزعم صاحب ‏[‏الفتوحات‏]‏ أنه ألقى إليه ذلك الكتاب، ولهذا يذكر أنواعًا من الخلوات بطعام معين وشيء معين، وهذه مما تفتح لصاحبها اتصالا بالجن والشياطين، فيظنون ذلك من كرامات الأولياء، وإنما هو من الأحوال الشيطانية، وأعرف من هؤلاء عددًا، ومنهم من كان يحمل في الهواء إلى مكان بعيد ويعود، ومنهم من كان يؤتى بمال مسروق تسرقه الشياطين وتأتيه به، ومنهم من كانت تدله على السرقات بجُعْل يحصل له من الناس، أو بعطاء يعطونه إذا دلهم على سرقاتهم ونحو ذلك‏.‏
ولما كانت أحوال هؤلاء شيطانية كانوا مناقضين للرسل صلوات الله تعالى وسلامه عليهم كما يوجد في كلام صاحب ‏[‏الفتوحات المكية‏]‏ و‏[‏الفصوص‏]‏ وأشباه ذلك يمدح الكفار، مثل قوم نوح وهود وفرعون وغيرهم، ويتنقص الأنبياء‏:‏ كنوح وإبراهيم وموسى وهارون، ويذم شيوخ المسلمين المحمودين عند المسلمين‏:‏ كالجنيد بن محمد، وسهل بن عبدالله التستري، ويمدح المذمومين عند المسلمين‏:‏ كالحلاج ونحوه كما ذكره في تجلياته الخيالية الشيطانية، فإن الجنيد قدس الله روحه كان من أئمة الهدى، فسئل عن التوحيد

ص -240- فقال‏:‏ ‏[‏التوحيد‏]‏ إفراد الحدوث عن القدم‏.‏فبين أن التوحيد أن تميز بين القديم والمحدث، وبين الخالق والمخلوق‏.‏ وصاحب ‏[‏الفصوص‏]‏ أنكر هذا، وقال في مخاطبته الخيالية الشيطانية له‏:‏ يا جنيد، هل يميز بين المحدث والقديم إلا من يكون غيرهما‏؟‏ فخطأ الجنيد في قوله‏:‏ ‏[‏إفراد الحدوث عن القدم‏]‏، لأن قوله هو‏:‏ إن وجود المحدث هو عين وجود القديم، كما قال في فصوصه‏:‏ ‏[‏ومن أسمائه الحسنى ‏[‏العلي‏]‏ على من ‏؟‏ وما ثم إلا هو، وعن ماذا ‏؟‏ وما هو إلا هو، فعلوه لنفسه وهو عين الموجودات، فالمسمى محدثات هي العلية لذاته وليست إلا هو‏]‏ إلى أن قال‏:‏
‏[‏هو عين ما بطن وهو عين ما ظهر، وما ثم من يراه غيره، وما ثم من ينطق عنه سواه، وهو المسمى أبو سعيد الخراز وغير ذلك من الأسماء المحدثات‏]‏‏.‏
فيقال لهذا الملحد‏:‏ ليس من شرط المميز بين الشيئين بالعلم والقول أن يكون ثالثا غيرهما، فإن كل واحد من الناس يميز بين نفسه وغيره، وليس هو ثالث، فالعبد يعرف أنه عبد ويميز بين نفسه وبين خالقه، والخالق جل جلاله يميز بين نفسه وبين مخلوقاته، ويعلم أنه ربهم وأنهم عباده، كما نطق بذلك القرآن في غير موضع، والاستشهاد بالقرآن عند المؤمنين الذين يقرون به باطنًا وظاهرًا، وأما هؤلاء

ص -241- الملاحدة فيزعمون ما كان يزعمه التلمساني منه وهو أحدقهم في اتحادهم لماقرئ عليه ‏[‏الفصوص‏]‏ فقيل له‏:‏ القرآن يخالف فصوصكم، فقال‏:‏ القرآن كله شرك، وإنما التوحيد في كلامنا، فقيل له‏:‏ فإذا كان الوجود واحدًا فلم كانت الزوجة حلالا والأخت حرامًا‏؟‏ فقال‏:‏ الكل عندنا حلال، ولكن هؤلاء المحجوبون قالوا‏:‏ حرام، فقلنا حرام عليكم‏.‏
وهذا مع كفره العظيم متناقض ظاهر، فإن الوجود إذا كان وحدًا فمن المحجوب ومن الحاجب ‏؟‏ ولهذا قال بعض شيوخهم لمريده‏:‏ من قال لك‏:‏ إن في الكون سوى الله فقد كذب، فقال له مريده‏:‏ فمن هو الذي يكذب ‏؟‏ وقالوا لآخر‏:‏ هذه مظاهر، فقال لهم‏:‏ المظاهر غير الظاهر أم هي ‏؟‏ فإن كانت غيرها فقد قلتم بالنسبة وإن كانت إياها فلا فرق‏.‏
وقد بسطنا الكلام على كشف أسرار هؤلاء في موضع آخر، وبينا حقيقة قول كل واحد منهم، وإن صاحب ‏[‏الفصوص‏]‏ يقول‏:‏ المعدوم شيء، ووجود الحق فاض عليه، فيفرق بين الوجود والثبوت‏.‏ والمعتزلة الذين قالوا‏:‏ المعدوم شيء ثابت في الخارج مع ضلالهم خير منه، فإن أولئك قالوا‏:‏ إن الرب خلق لهذه الأشياء الثابتة في العدم وجودًا ليس هو وجود الرب‏.‏ وهذا زعم أن عين وجود الرب فاض عليه

ص -242- فليس عنده وجود مخلوق مباين لوجود الخالق، وصاحبه الصدر القونوي يفرق بين المطلق والمعين؛ لأنه كان أقرب إلى الفلسفة، فلم يقر بأن المعدوم شيء، لكن جعل الحق هو الوجود المطلق، وصنف ‏[‏مفتاح غيب الجمع والوجود‏]‏‏.‏
وهذا القول أدخل في تعطيل الخالق وعدمه، فإن المطلق بشرط الإطلاق وهو الكلي العقلي لا يكون إلا في الأذهان لا في الأعيان والمطلق لا بشرط وهو الكلي الطبيعي وإن قيل‏:‏ إنه موجود في الخارج فلا يوجد في الخارج إلا معينًا، وهو جزء من المعين عند من يقول بثبوته في الخارج، فيلزم أن يكون وجود الرب إما منتفيا في الخارج وإما أن يكون جزءًا من وجود المخلوقات، وإما أن يكون عين وجود المخلوقات‏.‏وهل يخلق الجزء الكل أم يخلق الشيء نفسه‏؟‏ أم العدم يخلق الوجود‏؟‏ أو يكون بعض الشيء خالقًا لجميعه‏؟‏‏!‏
وهؤلاء يفرون من لفظ ‏[‏الحلول‏]‏ لأنه يقتضي حالا ومحلا، ومن لفظ ‏[‏الاتحاد‏]‏ لأنه يقتضي شىئين اتحد أحدهما بالآخر، وعندهم الوجود واحد‏.‏ ويقولون‏:‏ النصارى إنما كفروا لما خصصوا المسيح بأنه هو الله، ولو عمموا لما كفروا‏.‏
وكذلك يقولون في عباد الأصنام‏:‏ إنما أخطؤوا لما عبدوا بعض

ص -243- المظاهر دون بعض فلو عبدوا الجميع لما أخطؤوا عندهم‏.‏ والعارف المحقق عندهم لا يضره عبادة الأصنام‏.‏
وهذا مع ما فيه من الكفر العظيم ففيه ما يلزمهم دائمًا من التناقض؛ لأنه يقال لهم‏:‏ فمن المخطئ ‏؟‏ لكنهم يقولون ‏:‏ إن الرب هو الموصوف بجميع النقائص التي يوصف بها المخلوق‏.‏ و يقولون‏:‏ إن المخلوقات توصف بجميع الكمالات التي يوصف بها الخالق، ويقولون ما قاله صاحب ‏[‏الفصوص‏]‏‏:‏ ‏[‏فالعلي لنفسه هو الذي يكون له الكمال الذي يستوعب به جميع النعوت الوجودية، والنسب العدمية، سواء كانت محمودة عرفًا أو عقلا أو شرعًا، أو مذمومة عرفًا وعقلًا وشرعًا، وليس ذلك إلا لمسمى الله خاصة‏]‏‏.‏
وهم مع كفرهم هذا لا يندفع عنهم التناقض، فإنه معلوم بالحس والعقل أن هذا ليس هو ذاك، وهؤلاء يقولون ما كان يقوله التلمساني‏:‏ إنه ثبت عندنا في الكشف ما يناقض صريح العقل‏.‏ ويقولون‏:‏ من أراد التحقيق يعني تحقيقهم فليترك العقل والشرع‏.‏
وقد قلت لمن خاطبته منهم‏:‏ ومعلوم أن كشف الأنبياء أعظم وأتم من كشف غيرهم، وخبرهم أصدق من خبر غيرهم، و الأنبياء صلوات الله وسلامه عليهم يخبرون بما تعجز عقول الناس عن معرفته‏.‏لا بما

ص -244- يعرف الناس بعقولهم أنه ممتنع، فيخبرون بمحارات العقول لا بمحالات العقول، ويمتنع أن يكون في أخبار الرسول ما يناقض صريح العقول، ويمتنع أن يتعارض دليلان قطعيان، سواء كانا عقليين أوسمعيين، أو كان أحدهما عقليًا والآخر سمعيًا، فكيف بمن ادعى كشفا يناقض صريح الشرع والعقل‏؟‏‏.‏
وهؤلاء قد لا يتعمدون الكذب، لكن يخيل لهم أشياء تكون في نفوسهم ويظنونها في الخارج، وأشياء يرونها تكون موجودة في الخارج لكن يظنونها من كرامات الصالحين، وتكون من تلبيسات الشياطين‏.‏
وهؤلاء الذين يقولون بالوحدة قد يقدمون الأولياء على الأنبياء، ويذكرون أن النبوة لم تنقطع ، كما يذكر عن ابن سبعين وغيره، ويجعلون المراتب ‏[‏ثلاثة‏]‏ يقولون‏:‏ العبد يشهد أولا طاعة ومعصية، ثم طاعة بلا معصية، ثم لا طاعة ولا معصية، و‏[‏الشهود الأول‏]‏ هو الشهود الصحيح وهو الفرق بين الطاعات والمعاصي، وأما ‏[‏الشهود الثاني‏]‏ فيريدون به شهود القدر كما أن بعض هؤلاء يقول‏:‏ أنا كافر برب يعصى، وهذا يزعم أن المعصية مخالفة الإرادة التي هي المشيئة‏.‏ والخلق كلهم داخلون تحت حكم المشيئة ويقول شاعرهم‏:‏

ص -245- أصبحت منفعلا لما تختاره مني ففعلي كله طاعات

ومعلوم أن هذا خلاف ما أرسل الله به رسله، وأنزل به كتبه؛ فإن المعصية التي يستحق صاحبها الذم والعقاب مخالفة أمر الله ورسوله كما قال تعالى‏:‏ ‏{تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏‏[‏النساء‏:‏ 13، 14‏]‏ وسنذكر الفرق بين الإرادة الكونية والدينية والأمر الكوني والديني‏.‏
وكانت هذه ‏[‏المسألة‏]‏ قد اشتبهت على طائفة من الصوفية فبينها الجنيد رحمه الله لهم، من اتبع الجنيد فيها كان على السداد، ومن خالفه ضل؛ لأنهم تكلموا في أن الأمور كلها بمشيئة الله وقدرته، وفي شهود هذا التوحيد، وهذا يسمونه الجمع الأول، فبين لهم الجنيد أنه لابد من شهود الفرق الثاني، وهو أنه مع شهود كون الأشياء كلها مشتركة في مشيئة الله وقدرته، وخلقه يجب الفرق بين ما يأمر به ويحبه ويرضاه، وبين ما ينهي عنه ويكرهه ويسخطه، ويفرق بين أوليائه وأعدائه كما قال تعالى‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏‏[‏القلم‏:‏ 35، 36‏]‏، وقال تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏‏[‏ص‏:‏ 82‏]‏،

ص -246- وقال تعالى‏:‏ ‏{أمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ‏}‏‏[‏الجاثية‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَلَا الْمُسِيءُ قَلِيلًا مَّا تَتَذَكَّرُونَ‏}‏‏[‏غافر‏:‏ 58‏]‏‏.‏
ولهذا كان مذهب سلف الأمة وأئمتها أن الله خالق كل شيء وربه ومليكه ما شاء كان، وما لم يشأ لم يكن، لا رب غيره، وهو مع ذلك أمر بالطاعة، ونهى عن المعصية، وهو لا يحب الفساد، ولا يرضى لعباده الكفر، ولا يأمر بالفحشاء، وإن كانت واقعة بمشيئته فهو لا يحبها ولا يرضاها، بل يبغضها ويذم أهلها ويعاقبهم‏.‏
وأما ‏[‏المرتبة الثالثة‏]‏ ألا يشهد طاعة ولا معصية، فإنه يرى أن الوجود واحد، وعندهم أن هذا غاية التحقيق والولاية لله، وهو في الحقيقة غاية الإلحاد في أسماء الله وآياته، وغاية العداوة لله، فإن صاحب هذا المشهد يتخذ اليهود والنصارى وسائر الكفار أولياء، وقد قال تعالى‏:‏ ‏{وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏‏[‏المائدة‏:‏ 51‏]‏ ولا يتبرأ من الشرك والأوثان فيخرج عن ملة إبراهيم الخليل صلوات الله وسلامه عليه، قال الله تعالى‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏‏[‏الممتحنة‏:‏ 4‏]‏ وقال الخليل عليه السلام لقومه المشركين

ص -247- ‏{أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏‏[‏الشعراء‏:‏ 57-77‏]‏ وقال تعالى‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏‏[‏المجادلة‏:‏ 22‏]‏‏.‏ وهؤلاء قد صنف بعضهم كتبا وقصائد على مذهبه مثل قصيدة ابن الفارض المسماة ب ‏[‏نظم السلوك‏]‏ يقول فيها‏:‏

لها صلاتي بالمقام أقيمها وأشهد فيها أنها لي صلت

كلانا مصلٍّ واحد ساجد إلى حقيقته بالجمع في كل سجدة

وما كان لي صلى سوائي ولم تكن صلاتي لغيري في أدا كل ركعة

إلى أن قال‏:‏

وما زلت إياها وإياي لم تزل ولا فرق بل ذاتي لذاتي أحبت

إلىّ رسولا كنت مني مرسلا وذاتي بآياتي علىّ استدلت

فإن دعيت كنت المجيب وإن أكن منادي أجابت من دعاني ولبت

إلى أمثال هذا الكلام، ولهذا كان هذا القائل عند الموت ينشد ويقول‏:‏

ص -248- إن كان منزلتي في الحب عندكم ما قد لقيت فقد ضيعت أيامي

أمنية ظفرت نفسي بها زمنا واليوم أحسبها أضغاث أحلام

فإنه كان يظن أنه هو الله، فلما حضرت ملائكة الله لقبض روحه تبين له بطلان ما كان يظنه، وقال الله تعالى‏:‏ ‏{سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏‏[‏الحديد‏:‏ 1‏]‏ فجميع ما في السموات والأرض يسبح لله، ليس هو الله، ثم قال تعالى‏:‏ ‏{لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِير هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الحديد‏:‏ 2، 3‏]‏‏.‏
وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه كان يقول في دعائه‏:‏ ‏"‏اللهم رب السموات السبع ورب العرش العظيم، ربنا ورب كل شيء، فالق الحب والنوى، منزل التوراة والإنجيل والقرآن، أعوذ بك من شر كل دابة أنت آخذ بناصيتها، أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء، وأنت الظاهر فليس فوقك شيء، وأنت الباطن فليس دونك شيء، اقض عني الدين، وأغنني من الفقر‏"‏‏.‏ ثم قال‏:‏ ‏{هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏الحديد‏:‏ 4‏]

ص -249- فذكر أن السموات والأرض وفي موضع آخر ‏{وَمَا بَيْنَهُمَا‏} ‏مخلوق مسبح له، وأخبر سبحانه أنه يعلم كل شيء‏.‏
وأما قوله‏:‏ ‏{وَهُوَ مَعَكُمْ‏}‏ فلفظ ‏[‏مع‏]‏ لا تقتضي في لغة العرب أن يكون أحد الشيئين مختلطا بالآخر كقوله تعالى‏:‏ ‏{اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ‏}‏ ‏[‏التوبة‏:‏ 119‏]‏، وقوله تعالى‏:‏ ‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ‏}‏ ‏[‏الفتح‏:‏ 29‏]‏، وقوله تعالى‏:‏ ‏{وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ‏}‏ ‏[‏الأنفال‏:‏ 75‏]‏‏.‏
ولفظ ‏[‏مع‏]‏ جاءت في القرآن عامة وخاصة، ف ‏[‏العامة‏]‏ في هذه الآية وفي آية المجادلة‏:‏ ‏{أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏المجادلة‏:‏ 7‏]‏، فافتتح الكلام بالعلم وختمه بالعلم، ولهذا قال ابن عباس والضحاك وسفيان الثوري وأحمد بن حنبل‏:‏ هو معهم بعلمه‏.‏
وأما ‏[‏المعية الخاصة‏]‏ ففي قوله تعالى‏:‏
‏{إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ‏}‏ ‏[‏النحل‏:‏ 128‏]‏، وقوله تعالى لموسى‏:‏ ‏{إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى‏}‏ ‏[‏طه ‏:‏ 46‏]‏، وقال تعالى‏:‏ ‏{إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، يعني النبي

ص -250- صلى الله عليه وسلم وأبا بكر رضي الله عنه فهو مع موسى وهارون دون فرعون، ومع محمد وصاحبه دون أبي جهل وغيره من أعدائه ومع الذين اتقوا والذين هم محسنون دون الظالمين المعتدين‏.‏
فلو كان معنى‏:‏ ‏[‏المعية‏]‏ أنه بذاته في كل مكان تناقض الخبر الخاص والخبر العام، بل المعنى أنه مع هؤلاء بنصره وتأييده دون أولئك‏.‏ وقوله تعالى‏:‏ ‏{وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ‏}‏ ‏[‏الزخرف‏:‏ 84‏]‏ أي‏:‏ هو إله من في السموات وإله من في الأرض، كما قال الله تعالى‏:‏ ‏{وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏الروم‏:‏ 27‏]‏، وكذلك قوله تعالى‏:‏ ‏{وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ‏}‏ ‏[‏الأنعام ‏:‏ 3‏]‏ كما فسره أئمة العلم كالإمام أحمد وغيره‏:‏ أنه المعبود في السموات والأرض‏.‏
وأجمع سلف الأمة وأئمتها على أن الرب تعالى بائن من مخلوقاته، يوصف بما وصف به نفسه وبما وصفه به رسوله صلى الله عليه وسلم من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، يوصف بصفات الكمال دون صفات النقص، ويعلم أنه ليس كمثله شيء في صفات الكمال، كما قال الله تعالى‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏‏.‏ قال ابن عباس‏:‏ ‏[‏الصمد‏]‏‏:‏ العليم الذي كمل في علمه، العظيم الذي كمل في عظمته، القدير الكامل في قدرته، الحكيم الكامل في حكمته، السيد الكامل في سؤدده‏.‏

ص -251- وقال ابن مسعود وغيره‏:‏ هو الذي لا جوف له‏.‏ و‏[‏الأحد‏]‏‏:‏ الذي لا نظير له، فاسمه ‏[‏الصمد‏]‏ يتضمن اتصافه بصفات الكمال ونفي النقائص عنه، واسمه ‏[‏الأحد‏]‏ يتضمن اتصافه أنه لا مثل له، وقد بسطنا الكلام على ذلك في تفسير هذه السورة وفي كونها تعدل ثلث القرآن‏.‏
فصل
وكثير من الناس تشتبه عليهم الحقائق الأمرية الدينية الإيمانية بالحقائق الخلقية القدرية الكونية؛ فإن الله سبحانه وتعالى له الخلق والأمر كما قال تعالى‏:‏ ‏{إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِي اللَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَاتٍ بِأَمْرِهِ أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ تَبَارَكَ اللّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏الأعراف‏:‏ 54‏]‏ فهو سبحانه خالق كل شيء وربه ومليكه، لا خالق غيره، ولا رب سواه، ما شاء كان، وما لم يشأ لم يكن، فكل ما في الوجود من حركة وسكون فبقضائه وقدره ومشيئته وقدرته وخلقه، وهو سبحانه أمر بطاعته وطاعة رسله، ونهى عن معصيته ومعصية رسله، أمر بالتوحيد والإخلاص، ونهى عن الإشراك بالله، فأعظم الحسنات

ص -252- التوحيد، وأعظم السيئات الشرك، قال الله تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏‏[‏النساء‏:‏ 116‏]‏، وقال تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏‏.‏
وفي الصحيحين عن ابن مسعود رضي الله عنه قال‏:‏ قلت‏:‏ يا رسول الله، أي الذنب أعظم‏؟‏ قال‏:‏ ‏"‏أن تجعل لله ندًا وهو خلقك‏"‏، قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تقتل ولدك مخافة أن يطعم معك‏"‏، قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تزني بحليلة جارك‏"‏ فأنزل الله تصديق ذلك‏:‏ ‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏‏[‏الفرقان‏:‏ 68‏:‏ 70‏]‏‏.‏
وأمر سبحانه بالعدل والإحسان وإيتاء ذي القربى، ونهى عن الفحشاء والمنكر والبغي، وأخبر أنه يحب المتقين، ويحب المحسنين، ويحب المقسطين، ويحب التوابين، ويحب المتطهرين، ويحب الذين يقاتلون في سبيله صفًا كأنهم بنيان مرصوص، وهو يكره ما نهي عنه كما قال في سورة سبحان‏:‏ ‏{كُلُّ ذَلِكَ كَانَ سَيٍّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا‏}‏ ‏[‏الإسراء‏:‏ 83‏]‏ وقد نهى عن الشرك وعقوق الوالدين، وأمر بإيتاء ذي القربى الحقوق

ص -253- ونهى عن التبذير، وعن التقتير، وأن يجعل يده مغلولة إلى عنقه، وأن يبسطها كل البسط، ونهى عن قتل النفس بغير الحق، وعن الزنا وعن قربان مال اليتيم إلا بالتي هي أحسن إلى أن قال‏:‏ ‏{كٍلٍَ ذّلٌكّ كّانّ سّيٌَئٍهٍ عٌنًدّ رّبٌَكّ مّكًرٍوهْا‏}‏ وهو سبحانه لا يحب الفساد ولا يرضى لعباده الكفر‏.‏
والعبد مأمور أن يتوب إلى الله تعالى دائمًا، قال الله تعالى‏:‏ ‏{وَتُوبُوا إِلَى اللَّهِ جَمِيعًا أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ‏[‏النور‏:‏ 31‏]‏‏.‏
وفي صحيح البخاري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أيها الناس، توبوا إلى ربكم، فوالذي نفسي بيده ، إني لأستغفر الله وأتوب إليه في اليوم أكثر من سبعين مرة‏"‏‏.‏ وفي صحيح مسلم عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنه ليغان على قلبي، وإني لأستغفر الله في اليوم مائة مرة‏"‏ وفي السنن عن ابن عمر قال‏:‏ كنا نعد لرسول الله صلى الله عليه وسلم في المجلس الواحد يقول‏:‏ ‏"‏رب اغفر لي وتب علي إنك أنت التواب الرحيم مائة مرة‏"‏ أو قال‏:‏ ‏"‏أكثر من مائة مرة‏"‏‏.‏
وقد أمر الله سبحانه عباده أن يختموا الأعمال الصالحات بالاستغفار فكان النبي صلى الله عليه وسلم إذا سلم من الصلاة يستغفر ثلاثًا ويقول‏:‏ ‏"‏اللهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام‏"

ص -254- كما ثبت ذلك في الحديث الصحيح عنه، وقد قال تعالى‏:‏ ‏{وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ‏}‏ ‏[‏ آل عمران‏:‏ 17‏]‏، فأمرهم أن يقوموا بالليل ويستغفروا بالأسحار‏.‏ وكذلك ختم سورة المزمل وهي سورة قيام الليل بقوله تعالى‏:‏ ‏{وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المزمل ‏:‏ 20‏]‏ وكذلك قال في الحج‏:‏ ‏{لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلًا مِّن رَّبِّكُمْ فَإِذَا أَفَضْتُم مِّنْ عَرَفَاتٍ فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ وَإِن كُنتُم مِّن قَبْلِهِ لَمِنَ الضَّآلِّينَ ثُمَّ أَفِيضُواْ مِنْ حَيْثُ أَفَاضَ النَّاسُ وَاسْتَغْفِرُواْ اللّهَ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏‏[‏البقرة‏:‏ 198، 199‏]‏ بل أنزل سبحانه وتعالى في آخر الأمر لما غزا النبي صلى الله عليه وسلم غزوة تبوك وهي آخر غزواته‏:‏ ‏{لَقَد تَّابَ الله عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالأَنصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ مِن بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِّنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَؤُوفٌ رَّحِيمٌ وَعَلَى الثَّلاَثَةِ الَّذِينَ خُلِّفُواْ حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنفُسُهُمْ وَظَنُّواْ أَن لاَّ مَلْجَأَ مِنَ اللّهِ إِلاَّ إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُواْ إِنَّ اللّهَ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏‏[‏التوبة‏:‏ 117، 118‏]‏ وهي آخر ما نزل من القرآن‏.‏
وقد قيل‏:‏ إن آخر سورة نزلت قوله تعالى‏:‏ ‏{وَالْعَصْرِ إِنَّ الْإِنسَانَ لَفِي خُسْرٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏}‏‏[‏سورة النصر‏]‏، فأمره تعالى أن يختم عمله بالتسبيح والاستغفار‏.‏ وفي الصحيحين عن عائشة رضي الله عنها أنه صلى الله عليه وسلم كان

ص -255- يقول في ركوعه وسجوده‏:‏ ‏"‏سبحانك اللهم ربنا وبحمدك، اللهم اغفر لي‏"‏ يتأول القرآن‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏اللهم اغفر لي خطيئتي وجهلي، وإسرافي في أمري، وما أنت أعلم به مني‏.‏ اللهم اغفر لي هزلي وجدي، وخطئي وعمدي، وكل ذلك عندي، اللهم اغفر لي ما قدمت وما أخرت، وما أسررت وما أعلنت، لا إله إلا أنت‏"‏‏.‏
وفي الصحيحين ‏:‏ أن أبا بكر الصديق رضي الله عنه قال‏:‏ يارسول الله، علمني دعاء أدعو به في صلاتي، قال‏:‏ ‏"‏قل‏:‏ اللهم إني ظلمت نفسي ظلمًا كثيرًا ولا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم‏"‏‏.‏
وفي السنن عن أبي بكر رضي الله عنه قال‏:‏ يا رسول الله، علمني دعاء أدعو به إذا أصبحت وإذا أمسيت، فقال‏:‏ ‏"‏قل‏:‏ اللهم فاطر السموات والأرض عالم الغيب والشهادة، رب كل شيء ومليكه، أشهد أن لا إله إلا أنت، أعوذ بك من شر نفسي، ومن شر الشيطان وشركه، وأن أقترف على نفسي سوءًا أو أجره إلى مسلم‏.‏ قله إذا أصبحت وإذا أمسيت وإذا أخذت مضجعك‏"‏‏.‏
فليس لأحد أن يظن استغناءه عن التوبة إلى الله والاستغفار من الذنوب؛ بل كل أحد محتاج إلى ذلك دائمًا‏.‏

ص -256- قال الله تبارك وتعالى‏:‏ ‏{إِنَّا عَرَضْنَا الْأَمَانَةَ عَلَى السَّمَاوَاتِ وَالْأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَن يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏‏[‏الأحزاب‏:‏ 72، 73‏]‏، فالإنسان ظالم جاهل وغاية المؤمنين والمؤمنات التوبة، وقد أخبر الله تعالى في كتابه بتوبة عباده الصالحين ومغفرته لهم‏.‏
وثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لن يدخل الجنة أحد بعمله‏"‏، قالوا‏:‏ ولا أنت يا رسول الله ‏؟‏ قال‏:‏ ‏"‏ولا أنا إلا أن يتغمدني الله برحمة منه وفضل‏"‏ وهذا لا ينافي قوله‏:‏ ‏{كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ‏}‏ ‏[‏ الحاقة ‏:‏ 24‏]‏ فإن الرسول نفي باء المقابلة والمعادلة والقرآن أثبت باء السبب‏.‏
وقول من قال‏:‏ إذا أحب الله عبدًا لم تضره الذنوب، معناه‏:‏ أنه إذا أحب عبدًا ألهمه التوبة والاستغفار فلم يصر على الذنوب، ومن ظن أن الذنوب لا تضر من أصر عليها فهو ضال مخالف للكتاب والسنة، وإجماع السلف والأئمة، بل من يعمل مثقال ذرة خيرًا يره، ومن يعمل مثقال ذرة شرًا يره‏.‏
وإنما عباده الممدوحين هم المذكورون في قوله تعالى‏:‏ ‏{وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ‏}‏‏[‏ آل عمران‏:‏ 133‏:‏ 135‏]‏

ص -257- ومن ظن أن ‏[‏القدر‏]‏ حجة لأهل الذنوب فهو من جنس المشركين الذين قال الله تعالى عنهم‏:‏ ‏{سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏قال الله تعالى ردًا عليهم‏:‏ ‏{كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِم حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ أَنتُمْ إَلاَّ تَخْرُصُونَ قُلْ فَلِلّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ‏}‏‏[‏الأنعام‏:‏ 148‏:‏ 149‏]‏‏.‏
ولو كان ‏[‏القدر‏]‏ حجة لأحد لم يعذب الله المكذبين للرسل كقوم نوح وعاد وثمود والمؤتفكات، وقوم فرعون، ولم يأمر بإقامة الحدود على المعتدين، ولا يحتج أحد بالقدر إلا إذا كان متبعًا لهواه بغير هدى من الله، ومن رأى القدر حجة لأهل الذنوب يرفع عنهم الذم والعقاب فعليه أن لا يذم أحدًا ولا يعاقبه إذا اعتدى عليه، بل يستوى عنده ما يوجب اللذة وما يوجب الألم، فلا يفرق بين من يفعل معه خيرًا وبين من يفعل معه شرًا، وهذا ممتنع طبعًا وعقلا وشرعًا، وقد قال تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏‏[‏ص‏:‏ 28‏]‏ ، وقال تعالى‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ‏}‏‏[‏القلم‏:‏ 35‏]‏،

ص -258- وقال تعالى‏:‏ ‏{ًامْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ‏}‏‏[‏الجاثية‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ‏}‏ ‏[‏المؤمنون‏:‏ 115‏]‏، وقال تعالى‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى‏}‏ ‏[‏القيامة‏:‏ 36‏]‏، أي‏:‏ مهملًا لا يؤمر ولا ينهى‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏احتج آدم وموسى، قال موسى‏:‏ يا آدم أنت أبو البشر، خلقك الله بيده، ونفخ فيك من روحه، وأسجد لك ملائكته، لماذا أخرجتنا ونفسك من الجنة، فقال له آدم‏:‏ أنت موسى الذي اصطفاك الله بكلامه وكتب لك التوراة بيده، فبكم وجدت مكتوبًا عليَّ قبل أن أخلق ‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏}‏ ‏[‏طه‏:‏ 121‏]‏، قال‏:‏ بأربعين سنة، قال‏:‏ فلم تلومني على أمر قدره الله عليَّ قبل أن أخلق بأربعين سنة‏؟‏ قال‏:‏ فحج آدم موسى‏"‏ أي‏:‏ غلبه بالحجة‏.‏
وهذا الحديث ضلت فيه طائفتان‏:‏
‏[‏طائفة‏]‏ كذبت به لما ظنوا أنه يقتضى رفع الذم والعقاب عمن عصى الله لأجل القدر‏.‏
و‏[‏طائفة‏]‏ شر من هؤلاء جعلوه حجة، وقد يقولون‏:‏ القدر

ص -259- حجة لأهل الحقيقة الذين شهدوه، أو الذين لا يرون أن لهم فعلا‏.‏ ومن الناس من قال‏:‏ إنما حج آدم موسى لأنه أبوه، أو لأنه كان قد تاب، أو لأن الذنب كان في شريعة واللوم في أخرى، أو لأن هذا يكون في الدنيا دون الأخرى، وكل هذا باطل‏.‏
ولكن وجه الحديث أن موسى عليه السلام لم يلم أباه إلا لأجل المصيبة التي لحقتهم من أجل أكله من الشجرة، فقال له‏:‏ لماذا أخرجتنا ونفسك من الجنة لم يلمه لمجرد كونه أذنب ذنبًا وتاب منه، فإن موسى يعلم أن التائب من الذنب لا يلام، وهو قد تاب منه أيضًا، ولو كان آدم يعتقد رفع الملام عنه لأجل القدر لم يقل‏:‏ ‏{قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏‏[‏الأعراف‏:‏ 23‏]‏‏.‏ والمؤمن مأمور عند المصائب أن يصبر ويسلم، وعند الذنوب أن يستغفر ويتوب، قال الله تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ‏}‏ ‏[‏غافر ‏:‏ 55‏]‏ فأمره بالصبر على المصائب، والاستغفار من المعائب‏.‏
وقال تعالى‏:‏ ‏{مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏، قال ابن مسعود‏:‏ هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيرضى ويسلم، فالمؤمنون إذا أصابتهم مصيبة، مثل المرض والفقر والذل صبروا لحكم الله، وإن كان ذلك بسبب ذنب غيرهم، كمن أنفق أبوه ماله في المعاصي فافتقر أولاده لذلك فعليهم أن يصبروا

ص -260- لما أصابهم، وإذا لاموا الأب لحظوظهم ذكر لهم القدر‏.‏
و‏[‏الصبر‏]‏ واجب باتفاق العلماء، وأعلى من ذلك الرضا بحكم الله، و‏[‏الرضا‏]‏ قد قيل‏:‏ إنه واجب، وقيل‏:‏ هو مستحب، وهو الصحيح، وأعلى من ذلك أن يشكر الله على المصيبة لما يرى من إنعام الله عليه بها، حيث جعلها سببًا لتكفير خطاياه، ورفع درجاته وإنابته وتضرعه إليه، وإخلاصه له في التوكل عليه ورجائه دون المخلوقين، وأما أهل البغي والضلال فتجدهم يحتجون بالقدر إذا أذنبوا واتبعوا أهواءهم، ويضيفون الحسنات إلى أنفسهم إذا أنعم عليهم بها، كما قال بعض العلماء‏:‏ أنت عند الطاعة قدري، وعند المعصية جبري، أي مذهب وافق هواك تمذهبت به‏.‏
وأهل الهدى والرشاد إذا فعلوا حسنة شهدوا إنعام الله عليهم بها، وأنه هو الذي أنعم عليهم وجعلهم مسلمين، وجعلهم يقيمون الصلاة وألهمهم التقوى، وأنه لا حول ولا قوة إلا به فزال عنهم بشهود القدر العجب والمن والأذى، وإذا فعلوا سيئة استغفروا الله وتابوا إليه منها، ففي صحيح البخاري عن شداد بن أوس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏سيد الاستغفار أن يقول العبد‏:‏ اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك علي، وأبوء بذنبي فاغفر لي

ص -261- فإنه لا يغفر الذنوب إلا أنت، من قالها إذا أصبح موقنًا بها فمات من ليلته دخل الجنة‏"‏‏.‏
وفي الحديث الصحيح عن أبي ذر رضي الله عنه عن النبي صلى الله عليه وسلم فيما يروي عن ربه
تبارك وتعالى أنه قال‏:‏ ‏"‏يا عبادي، إني حرمت الظلم على نفسي وجعلته بينكم محرمًا فلا تظالموا، ياعبادي، إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعًا ولا أبالي فاستغفروني أغفر لكم، يا عبادي، كلكم جائع إلا من أطعمته فاستطعموني أطعمكم، يا عبادي ،كلكم عار إلا من كسوته فاستكسوني أكسكم، ياعبادي، كلكم ضال إلا من هديته فاستهدوني أهدكم، يا عبادي، إنكم لن تبلغوا ضري فتضروني، ولن تبلغوا نفعي فتنفعوني، يا عبادي، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم ما زاد ذلك في ملكي شيئًا، ياعبادي ،لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد منكم ما نقص ذلك من ملكي شيئًا، يا عبادي، لو أن أولكم وآخركم وإنسكم وجنكم اجتمعوا في صعيد واحد فسألوني فأعطيت كل إنسان مسألته ما نقص ذلك مما عندي إلا كما ينقص البحر إذا غمس فيه المخيط غمسة واحدة، يا عبادي، إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏‏.‏

ص -262- فأمر سبحانه بحمد الله على ما يجده العبد من خير، وأنه إذا وجد شرًا فلا يلومن إلا نفسه‏.‏
وكثير من الناس يتكلم بلسان ‏[‏الحقيقة‏]‏، ولا يفرق بين الحقيقة الكونية القدرية المتعلقة بخلقه ومشيئته، وبين الحقيقة الدينية الأمرية المتعلقة برضاه ومحبته‏.‏ ولا يفرق بين من يقوم بالحقيقة الدينية موافقًا لما أمر الله به على ألسن رسله، وبين من يقوم بوجده وذوقه غير معتبر ذلك بالكتاب والسنة، كما أن لفظ ‏[‏الشريعة‏]‏ يتكلم به كثير من الناس، ولا يفرق بين الشرع المنزل من عند الله تعالى وهو الكتاب والسنة الذي بعث الله به رسوله؛ فإن هذا الشرع ليس لأحد من الخلق الخروج عنه ولا يخرج عنه إلا كافر‏.‏ وبين الشرع الذي هو حكم الحاكم فالحاكم تارة يصيب وتارة يخطئ‏.‏ هذا إذا كان عالمًا عادلًا وإلا ففي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏القضاة ثلاثة‏:‏ قاضيان في النار، وقاض في الجنة‏:‏ رجل علم الحق وقضى به فهو في الجنة، ورجل قضى للناس على جهل فهو في النار، ورجل علم الحق فقضي بغيره فهو في النار‏"‏‏.‏وأفضل القضاة العالمين العادلين سيد ولد آدم محمد صلى الله عليه وسلم فقد ثبت عنه في الصحيحين أنه قال‏:‏ ‏"‏إنكم تختصمون إليَّ ولعل بعضكم يكون ألحن بحجته من بعض، وإنما أقضى بنحو مما أسمع، فمن

ص -263- قضيت له من حق أخيه شيئًا فلا يأخذه، فإنما أقطع له قطعة من النار‏"‏ فقد أخبر سيد الخلق أنه إذا قضى بشيء مما سمعه وكان في الباطن بخلاف ذلك، لم يجز للمقضي له أن يأخذ ما قضى به له، وأنه إنما يقطع له به قطعة من النار‏.‏وهذا متفق عليه بين العلماء في الأملاك المطلقة إذا حكم الحاكم بما ظنه حجة شرعية كالبينة والإقرار، وكان الباطن بخلاف الظاهر، لم يجز للمقضي له أن يأخذ ما قضى به له بالاتفاق‏.‏ وإن حكم في العقود والفسوخ بمثل ذلك، فأكثر العلماء يقول إن الأمر كذلك، وهو مذهب مالك والشافعي وأحمد بن حنبل، وفرق أبو حنيفة رضي الله عنه بين النوعين‏.‏فلفظ ‏[‏الشرع، والشريعة‏]‏ إذا أريد به الكتاب و السنة لم يكن لأحد من أولياء الله ولا لغيرهم أن يخرج عنه، ومن ظن أن لأحد من أولياء الله طريقًا إلى الله، غير متابعة محمد صلى الله عليه وسلم باطنًا وظاهرًا‏.‏ فلم يتابعه باطنًا وظاهرًا فهو كافر‏.‏ومن احتج في ذلك بقصة موسى مع الخضر كان غالطًا من وجهين‏:‏ أحدهما‏:‏ أن موسى لم يكن مبعوثًا إلى الخضر، ولا كان على الخضر اتباعه، فإن موسى كان مبعوثًا إلى بني إسرائيل، وأما محمد صلى الله عليه وسلم فرسالته عامة لجميع الثقلين الجن والإنس، ولو

ص -264- أدركه من هو أفضل من الخضر‏:‏ كإبراهيم وموسى وعيسى وجب عليهم اتباعه فكيف بالخضر سواء كان نبيا أو وليًا، ولهذا قال الخضر لموسى‏:‏ ‏"‏أنا على علم من علم الله علمنيه الله لا تعلمه، وأنت على علم من علم الله علمكه الله لا أعلمه‏"‏ وليس لأحد من الثقلين الذين بلغتهم رسالة محمد صلى الله عليه وسلم أن يقول مثل هذا‏.‏ الثاني‏:‏ أن ما فعله الخضر لم يكن مخالفًا لشريعة موسى عليه السلام، وموسى لم يكن علم الأسباب التي تبيح ذلك فلما بينها له وافقه على ذلك، فإن خرق السفينة ثم ترقيعها لمصلحة أهلها خوفًا من الظالم أن يأخذها إحسان إليهم وذلك جائز، وقتل الصائل جائز وإن كان صغيرًا، ومن كان تكفيره لأبويه لا يندفع إلا بقتله جاز قتله‏.‏ قال‏:‏ ابن عباس رضي الله عنهما لنجدة الحروري لما سأله عن قتل الغلمان قال له ‏:‏ إن كنت علمت منهم ما علمه الخضر من ذلك الغلام فاقتلهم‏.‏ وإلا فلا تقتلهم‏.‏ رواه البخاري، وأما الإحسان إلى اليتيم بلاعوض والصبر على الجوع، فهذا من صالح الأعمال فلم يكن في ذلك شيء مخالفًا شرع الله‏.‏ وأما إذا أريد بالشرع حكم الحاكم فقد يكون ظالمًا وقد يكون عادلا، وقد يكون صوابًا وقد يكون خطًا، وقد يراد بالشرع قول أئمة الفقه‏:‏ كأبي حنيفة والثوري ومالك بن أنس والأوزاعي والليث بن

ص -265- سعد والشافعي وأحمد وإسحاق وداود وغيرهم، فهؤلاء أقوالهم يحتج لها بالكتاب والسنة، وإذا قلد غيره حيث يجوز ذلك كان جائزا؛ أي ليس اتباع أحدهم واجبا على جميع الأمة كاتباع الرسول صلى الله عليه وسلم، ولا يحرم تقليد أحدهم كما يحرم اتباع من يتكلم بغير علم‏.‏ وأما إن أضاف أحد إلى الشريعة ما ليس منها من أحاديث مفتراة، أو تأول النصوص بخلاف مراد الله ونحو ذلك، فهذا من نوع التبديل، فيجب الفرق بين الشرع المنزل، والشرع المؤول، والشرع المبدل، كما يفرق بين الحقيقة الكونية والحقيقة الدينية الأمرية، وبين ما يستدل عليها بالكتاب والسنة، و بين ما يكتفي فيها بذوق صاحبها ووجده‏.‏
فصل
وقد ذكر الله في كتابه الفرق بين ‏[‏الإرادة‏]‏ و ‏[‏الأمر‏]‏ و ‏[‏القضاء‏]‏ و‏[‏الإذن‏]‏ و ‏[‏التحريم‏]‏ و‏[‏البعث‏]‏ و ‏[‏الإرسال‏]‏ و ‏[‏الكلام‏]‏ و‏[‏الجعل‏]‏‏:‏ بين الكوني الذي خلقه وقدره وقضاه؛ وإن كان لم يأمر به ولا يحبه ولا يثيب أصحابه، ولا يجعلهم من أوليائه المتقين، وبين الديني الذي أمر به وشرعه وأثاب عليه وأكرمهم، وجعلهم من أوليائه المتقين

ص -266- وحزبه المفلحين وجنده الغالبين؛ وهذا من أعظم الفروق التي يفرق بها بين أولياء الله وأعدائه، فمن استعمله الرب سبحانه وتعالى فيما يحبه ويرضاه ومات على ذلك كان من أوليائه، ومن كان عمله فيما يبغضه الرب ويكرهه ومات على ذلك كان من أعدائه‏.‏
ف‏[‏الإرادة الكونية‏]‏ هي مشيئته لما خلقه وجميع المخلوقات داخلة في مشيئته وإرادته الكونية، والإرادة الدينية هي المتضمنة لمحبته ورضاه المتناولة لما أمر به وجعله شرعًا ودينًا‏.‏ وهذه مختصة بالإيمان والعمل الصالح، قال الله تعالى‏:‏ ‏{فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏، وقال نوح عليه السلام لقومه‏:‏ ‏{وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللّهُ يُرِيدُ أَن يُغْوِيَكُمْ‏}‏ ‏[‏هود‏:‏ 34‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا أَرَادَ اللّهُ بِقَوْمٍ سُوءًا فَلاَ مَرَدَّ لَهُ وَمَا لَهُم مِّن دُونِهِ مِن وَالٍ‏}‏ ‏[‏الرعد‏:‏ 11‏]‏، وقال تعالى في الثانية‏:‏ ‏{وَمَن كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏ وقال في آية الطهارة‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ ولما ذكر ما أحله وما حرمه من النكاح قال‏:‏ ‏{يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ وَاللّهُ يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 26‏:‏ 28‏]‏

ص -267- وقال لما ذكر ما أمر به أزواج النبي صلى الله عليه وسلم وما نهاهم عنه‏:‏ ‏{إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا‏}‏ ‏[‏ الأحزاب‏:‏ 33 ‏]‏‏.‏ والمعنى أنه أمركم بما يذهب عنكم الرجس أهل البيت ويطهركم تطهيرًا، فمن أطاع أمره كان مطهرًا قد أذهب عنه الرجس بخلاف من عصاه‏.‏
وأما ‏[‏الأمر‏]‏ فقال في الأمر الكوني‏:‏ ‏{إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏النحل‏:‏40‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَمْرُنَا إِلَّا وَاحِدَةٌ كَلَمْحٍ بِالْبَصَرِ‏}‏ ‏[‏القمر‏:‏ 50‏]‏، وقال تعالى‏:‏ ‏{أَنَّهُمْ قَادِرُونَ عَلَيْهَآ أَتَاهَا أَمْرُنَا لَيْلًا أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَن لَّمْ تَغْنَ بِالأَمْسِ‏}‏ ‏[‏يونس‏:‏ 24‏]‏، وأما الأمر الديني، فقال تعالى‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ ‏[‏النحل‏:‏ 90‏]‏، وقال تعالى‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا‏}‏ ‏[‏النساء‏:‏ 58‏]‏‏.‏
وأما ‏[‏الإذن‏]‏ فقال في الكوني لما ذكر السحر‏:‏ ‏{وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 102‏]‏، أي بمشيئته وقدرته، وإلا فالسحر لم يبحه الله عز وجل، وقال في الإذن الديني‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُّنِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 45، 46‏]‏،

ص -268- وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ‏}‏ ‏[‏النساء‏:‏ 64‏]‏، وقال تعالى‏:‏ ‏{مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ‏}‏ ‏[‏ الحشر‏:‏ 5 ‏]‏ ‏.‏
وأما ‏[‏القضاء‏]‏ فقال في الكوني‏:‏ ‏{فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ‏}‏ ‏[‏فصلت‏:‏ 12‏]‏ وقال سبحانه‏:‏ ‏{إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏آل عمران‏:‏ 47‏]‏، وقال في الديني‏:‏ ‏{وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏، أي أمر، وليس المراد به قدر ذلك فإنه قد عبد غيره كما أخبر في غير موضع كقوله تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ‏}‏ ‏[‏يونس‏:‏ 18‏]‏، وقول الخليل عليه السلام لقومه‏:‏ ‏{قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 75‏:‏ 77‏]‏، وقال تعالى‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏، وقال تعالى‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ لَا أَعْبُدُ مَا تَعْبُدُونَ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏ ‏[‏سورة الكافرون‏]‏، وهذه كلمة تقتضي براءته من دينهم ولا تقتضي رضاه بذلك، كما قال تعالى في الآية الأخرى‏:‏ ‏{وَإِن كَذَّبُوكَ فَقُل لِّي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏ 41‏]‏

ص -269- ومن ظن من الملاحدة أن هذا رضا منه بدين الكفار فهو من أكذب الناس وأكفرهم، كمن ظن أن قوله‏:‏ ‏{وَقَضَى رَبُّكَ‏}‏ بمعنى قدر، وأن الله سبحانه ما قضى بشيء إلا وقع، وجعل عباد الأصنام ما عبدوا إلا الله، فإن هذا من أعظم الناس كفرًا بالكتب‏.‏
وأما لفظ ‏[‏البعث‏]‏ فقال تعالى في البعث الكوني‏:‏ ‏{فَإِذَا جَاء وَعْدُ أُولاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَادًا لَّنَا أُوْلِي بَأْسٍ شَدِيدٍ فَجَاسُواْ خِلاَلَ الدِّيَارِ وَكَانَ وَعْدًا مَّفْعُولًا‏}‏ ‏[‏الإسراء‏:‏ 5‏]‏ وقال في البعث الديني‏:‏ ‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏الجمعة‏:‏ 2‏]‏، و قال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏‏.‏
وأما لفظ ‏[‏الإرسال‏]‏ فقال في الإرسال الكوني‏:‏ ‏{أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا‏}‏ ‏[‏مريم‏:‏ 83‏]‏ ،وقال تعالى‏:‏ ‏{وَهُوَ الَّذِي أَرْسَلَ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ‏}‏ ‏[‏الفرقان‏:‏ 48‏]‏، وقال في الديني‏:‏ ‏{إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ أَنْ أَنذِرْ قَوْمَكَ‏}‏ ‏[‏نوح‏:‏ 1‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولًا شَاهِدًا عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا‏}‏ ‏[‏المزمل‏:‏ 15‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ‏}‏ ‏[‏الحج‏:‏ 75‏]‏‏.‏
وأما لفظ ‏[‏الجعل‏]‏ فقال في الكوني‏:‏ ‏{وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ‏}‏ ‏[‏القصص‏:‏ 41‏]‏،

ص -270- وقال في الديني‏:‏ ‏{لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏:‏ 48‏]‏، وقال تعالى‏:‏ ‏{مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ‏}‏ ‏[‏المائدة‏:‏103‏]‏‏.‏
وأما ‏[‏لفظ التحريم‏]‏ فقال في الكوني‏:‏ ‏{وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِن قَبْلُ‏}‏ ‏[‏القصص‏:‏ 12‏]‏، وقال تعالى‏:‏ ‏{فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِي الأَرْضِ‏}‏ ‏[‏المائدة‏:‏ 26‏]‏، وقال في الديني‏:‏ ‏{حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏،وقال تعالى‏:‏ ‏{حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالاَتُكُمْ وَبَنَاتُ الأَخِ وَبَنَاتُ الأُخْتِ‏}‏ الآية ‏[‏النساء‏:‏ 23‏]‏‏.‏
وأما لفظ ‏[‏الكلمات‏]‏ فقال في الكلمات الكونية‏:‏ ‏{وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ‏}‏ ‏[‏التحريم‏:‏ 12‏]‏، وثبت في الصحيح عن النبي صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏أعوذ بكلمات الله التامة كلها من شر ما خلق، ومن غضبه وعقابه وشر عباده، ومن همزات الشياطين وأن يحضرون‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏من نزل منزلا فقال‏:‏ أعوذ بكلمات الله التامات من شر ماخلق لم يضره شيء حتي يرتحل من منزله ذلك‏"‏ وكان يقول‏:‏ ‏"‏أعوذ بكلمات الله التامات التي لا يجاوزهن بر ولا فاجر، ومن شر ما ذرأ في الأرض ومن شر ما يخرج منها، ومن شر فتن الليل والنهار، ومن شر كل طارق إلا طارقًا يطرق بخير يا رحمن‏"‏‏.

ص -271- و‏[‏كلمات الله التامات التي لا يجاوزهن بر ولا فاجر‏]‏ هي التي كون بها الكائنات فلا يخرج بر ولا فاجر عن تكوينه ومشيئته وقدرته‏.‏ وأما ‏[‏كلماته الدينية‏]‏ وهي كتبه المنزلة‏:‏ وما فيها من أمره ونهيه، فأطاعها الأبرار، وعصاها الفجار‏.‏
وأولياء الله المتقون هم المطيعون لكلماته الدينية وجعله الديني وإذنه الديني وإرادته الدينية‏.‏
وأما كلماته الكونية التي لا يجاوزها بر ولا فاجر، فإنه يدخل تحتها جميع الخلق حتى إبليس وجنوده وجميع الكفار وسائر من يدخل النار، فالخلق وإن اجتمعوا في شمول الخلق والمشيئة والقدرة والقدر لهم،فقد افترقوا في الأمر والنهي والمحبة والرضا والغضب‏.‏
وأولياء الله المتقون هم الذين فعلوا المأمور، وتركوا المحظور، وصبروا على المقدور، فأحبهم وأحبوه، ورضى عنهم ورضوا عنه‏.‏ وأعداؤه أولياء الشياطين، وإن كانوا تحت قدرته فهو يبغضهم، ويغضب عليهم، ويلعنهم ويعاديهم‏.‏
وبسط هذه الجمل له موضع آخر، وإنما كتبت هنا تنبيها على مجامع ‏[‏الفرق بين أولياء الرحمن وأولياء الشيطان‏]‏ وجمع الفرق بينهما

ص -272- اعتبارهم بموافقة رسول الله صلى الله عليه وسلم، فإنه هو الذي فرق الله تعالى به بين أوليائه السعداء وأعدائه الأشقياء، وبين أوليائه أهل الجنة وأعدائه أهل النار، وبين أوليائه أهل الهدى والرشاد ،وبين أعدائه أهل الغي والضلال والفساد وأعدائه حزب الشيطان وأوليائه الذين كتب في قلوبهم الإيمان وأيدهم بروح منه‏.‏ قال تعالى‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ‏}‏ الآية ‏[‏المجادلة‏:‏ 22‏]‏، وقال تعالى‏:‏ ‏{إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرَّعْبَ فَاضْرِبُواْ فَوْقَ الأَعْنَاقِ وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ‏}‏ ‏[‏الأنفال‏:‏ 12‏]‏‏.‏
وقال في أعدائه‏:‏ ‏{وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏، وقال‏:‏ ‏{وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا‏}‏ ‏[‏الأنعام‏:‏ 112‏]‏، وقال‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ وَالشُّعَرَاء يَتَّبِعُهُمُ الْغَاوُونَ أَلَمْ تَرَ أَنَّهُمْ فِي كُلِّ وَادٍ يَهِيمُونَ وَأَنَّهُمْ يَقُولُونَ مَا لَا يَفْعَلُونَ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَذَكَرُوا اللَّهَ كَثِيرًا وَانتَصَرُوا مِن بَعْدِ مَا ظُلِمُوا وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنقَلَبٍ يَنقَلِبُونَ‏}‏ ‏[‏الشعراء‏:‏ 221‏:‏ 227‏]‏، وقال تعالى‏:‏ ‏{فَلَا أُقْسِمُ بِمَا تُبْصِرُونَ وَمَا لَا تُبْصِرُونَ إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الْأَقَاوِيلِ لَأَخَذْنَا مِنْهُ بِالْيَمِينِ ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَاجِزِينَ وَإِنَّهُ لَتَذْكِرَةٌ لِّلْمُتَّقِينَ وَإِنَّا لَنَعْلَمُ أَنَّ مِنكُم مُّكَذِّبِينَ وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَافِرِينَ وَإِنَّهُ لَحَقُّ الْيَقِينِ فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الحاقة‏:‏ 38‏:‏ 52‏]‏،

ص -273- وقال تعالى‏:‏ ‏{فَذَكِّرْ فَمَا أَنتَ بِنِعْمَتِ رَبِّكَ بِكَاهِنٍ وَلَا مَجْنُونٍ أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ قُلْ تَرَبَّصُوا فَإِنِّي مَعَكُم مِّنَ الْمُتَرَبِّصِينَ أَمْ تَأْمُرُهُمْ أَحْلَامُهُم بِهَذَا أَمْ هُمْ قَوْمٌ طَاغُونَ أَمْ يَقُولُونَ تَقَوَّلَهُ بَل لَّا يُؤْمِنُونَ فَلْيَأْتُوا بِحَدِيثٍ مِّثْلِهِ إِن كَانُوا صَادِقِينَ‏}‏ ‏[‏الطور‏:‏ 29‏:‏ 34‏]‏‏.‏
فنزه سبحانه وتعالى نبينا محمدًا صلى الله عليه وسلم عمن تقترن به الشياطين، من الكهان والشعراء والمجانين؛ وبين أن الذي جاءه بالقرآن ملك كريم اصطفاه‏.‏ قال الله تعالى‏:‏ ‏{اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ‏}‏ ‏[‏الحج‏:‏ 75‏]‏، وقال تعالى‏:‏ ‏{وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ‏}‏ ‏[‏الشعراء‏:‏ 192‏:‏ 195‏]‏، وقال تعالى‏:‏ ‏{قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 97‏]‏، وقال تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ‏}‏ إلى قوله‏:‏ ‏{وَبُشْرَى لِلْمُسْلِمِينَ‏}‏ ‏[‏النحل‏:‏ 98‏:‏ 102‏]‏ فسماه الروح الأمين،وسماه روح القدس‏.‏
وقال تعالى‏:‏ ‏{فَلَا أُقْسِمُ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ‏}‏ ‏[‏التكوير‏:‏ 15، 16‏]‏ يعني‏:‏ الكواكب التي تكون في السماء خانسة أي‏:‏ مختفية قبل طلوعها، فإذا ظهرت رآها الناس جارية في السماء، فإذا غربت ذهبت إلى كناسها الذي يحجبها‏{وَاللَّيْلِ إِذَا عَسْعَسَ‏}‏ ‏[‏التكوير‏:‏ 17‏]‏ أي‏:‏ إذا أدبر، وأقبل الصبح ‏{وَالصُّبْحِ إِذَا تَنَفَّسَ‏}‏ ‏[‏التكوير‏:‏ 18‏]‏

ص -274- أي‏:‏ أقبل ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ‏[‏التكوير‏:‏ 19‏]‏ وهو جبريل عليه السلام ‏{ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏20، 21‏]‏، أي‏:‏ مطاع في السماء أمين، ثم قال‏:‏ ‏{وَمَا صَاحِبُكُم بِمَجْنُونٍ‏}‏ ‏[‏التكوير‏:‏ 22‏]‏ أي‏:‏ صاحبكم الذي مَنَّ الله عليكم به؛ إذ بعثه إليكم رسولا من جنسكم يصحبكم إذ كنتم لا تطيقون أن تروا الملائكة كما قال تعالى‏:‏ ‏{وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنزَلْنَا مَلَكًا لَّقُضِيَ الأمْرُ ثُمَّ لاَ يُنظَرُونَ وَلَوْ جَعَلْنَاهُ مَلَكًا لَّجَعَلْنَاهُ رَجُلًا وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ‏}‏ ‏[‏الأنعام‏:‏ 8، 9‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَلَقَدْ رَآهُ بِالْأُفُقِ الْمُبِينِ‏}‏ ‏[‏التكوير‏:‏ 23‏]‏ أي‏:‏ رأى جبريل عليه السلام ‏{وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ‏}‏ ‏[‏التكوير‏:‏ 24‏]‏ أي‏:‏ بمتهم، وفي القراءة الأخرى‏:‏ ‏{بِضَنِينٍ‏}‏ أي‏:‏ ببخيل يكتم العلم ولا يبذله إلا بجعل، كما يفعل من يكتم العلم إلا بالعوض، ‏{وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ‏}‏ ‏[‏التكوير‏:‏ 25‏]‏ فنزه جبريل عليه السلام عن أن يكون شيطانًا، كما نزه محمدًا صلى الله عليه وسلم عن أن يكون شاعرًا أو كاهنًا‏.‏
فأولياء الله المتقون هم المقتدون بمحمد صلى الله عليه وسلم فيفعلون ما أمر به وينتهون عما عنه زجر، ويقتدون به فيما بين لهم أن يتبعوه فيه، فيؤيدهم بملائكته وروح منه، ويقذف الله في قلوبهم من أنواره، ولهم الكرامات التي يكرم الله بها أولياءه المتقين‏.‏ وخيار أولياء الله كراماتهم لحجة في الدين أو لحاجة بالمسلمين، كما كانت معجزات نبيهم صلى الله عليه وسلم كذلك‏.‏

ص -275- وكرامات أولياء الله إنما حصلت ببركة اتباع رسوله صلى الله عليه وسلم ،فهي في الحقيقة تدخل في معجزات الرسول صلى الله عليه وسلم‏:‏ مثل انشقاق القمر، وتسبيح الحصا في كفه، وإتيان الشجر إليه، وحنين الجذع إليه، وإخباره ليلة المعراج بصفة بيت المقدس، وإخباره بما كان وما يكون، وإتيانه بالكتاب العزيز، وتكثير الطعام والشراب مرات كثيرة،كما أشبع في الخندق العسكر من قدر طعام وهو لم ينقص في حديث أم سلمة المشهور، وأروى العسكر في غزوة خيبر من مزادة ماء ولم تنقص، وملأ أوعية العسكر عام تبوك من طعام قليل ولم ينقص وهم نحو ثلاثين ألفًا، ونبع الماء من بين أصابعه مرات متعددة حتى كفي الناس الذين كانوا معه، كما كانوا في غزوة الحديبية نحو ألف وأربعمائة أو خمسمائة، ورده لعين أبي قتادة حين سالت على خده فرجعت أحسن عينيه، ولما أرسل محمد بن مسلمة لقتل كعب بن الأشرف فوقع وانكسرت رجله فمسحها فبرئت، وأطعم من شواء مائة وثلاثين رجلا كلا منهم حز له قطعة وجعل منها قطعتين فأكلوا منها جميعهم ثم فضل فضلة، ودَيْن عبد الله أبي جابر لليهودي وهو ثلاثون وسقًا‏.‏ قال جابر‏:‏ فأمر صاحب الدَّين أن يأخذ التمر جميعه بالذي كان له فلم يقبل فمشى فيها رسول الله صلى الله عليه وسلم ثم قال لجابر جد له فوفاه الثلاثين وسقا وفضل سبعة عشر وسقا‏.‏ ومثل هذا كثير قد جمعت نحو ألف معجزة‏.‏

ص -276- وكرامات الصحابة والتابعين بعدهم وسائر الصالحين كثيرة جدًا، مثل ما كان ‏[‏أسيد بن حضير‏]‏ يقرأ سورة الكهف فنزل من السماء مثل الظلة فيها أمثال السرج وهي الملائكة نزلت لقراءته‏]‏‏.‏ وكانت الملائكة تسلم على عمران بن حصين‏.‏ وكان سلمان وأبو الدرداء يأكلان في صحفة فسبحت الصحفة أو سبح ما فيها‏.‏ وعباد بن بشر وأسيد بن حضير خرجا من عند رسول الله صلى الله عليه وسلم في ليلة مظلمة فأضاء لهما نور مثل طرف السوط فلما افترقا افترق الضوء معهما، رواه البخاري وغيره‏.‏
وقصة ‏[‏الصديق‏]‏ في الصحيحين لما ذهب بثلاثة أضياف معه إلى بيته، وجعل لا يأكل لقمة إلا ربي من أسفلها أكثر منها فشبعوا، وصارت أكثر مما هي قبل ذلك، فنظر إليها أبوبكر وامرأته فإذا هي أكثر مما كانت، فرفعها إلى رسول الله صلى الله عليه وسلم، وجاء إليه أقوام كثيرون فأكلوا منها وشبعوا‏.‏
و‏[‏خبيب بن عدي‏]‏ كان أسيرًا عند المشركين بمكة شرفها الله تعالى وكان يؤتى بعنب يأكله وليس بمكة عنبة‏.‏
و‏[‏عامر بن فهيرة‏]‏ قتل شهيدًا فالتمسوا جسده فلم يقدروا عليه،

ص -277- وكان لما قتل رفع فرآه عامر بن الطفيل وقد رفع، وقال‏:‏ عروة‏:‏ فيرون الملائكة رفعته‏.‏
وخرجت ‏[‏أم أيمن‏]‏ مهاجرة وليس معها زاد ولا ماء فكادت تموت من العطش، فلما كان وقت الفطر وكانت صائمة سمعت حسًا على رأسها فرفعته فإذا دلو معلق فشربت منه حتى رويت وما عطشت بقية عمرها‏.‏
و‏[‏سفينة‏]‏ مولى رسول الله صلى الله عليه وسلم أخبر الأسد بأنه رسول رسول الله صلى الله عليه وسلم فمشى معه الأسد حتى أوصله مقصده‏.‏
و‏[‏البراء بن مالك‏]‏ كان إذا أقسم على الله تعالى أبر قسمه، وكان الحرب إذا اشتد على المسلمين في الجهاد يقولون‏:‏ يا براء، أقسم على ربك، فيقول‏:‏ يارب، أقسمت عليك لما منحتنا أكتافهم فيهزم العدو، فلماكان يوم ‏[‏القادسية‏]‏ قال‏:‏ أقسمت عليك يا رب لما منحتنا أكتافهم وجعلتني أول شهيد، فمنحوا أكتافهم، وقتل البراء شهيدًا‏.‏
و‏[‏خالد بن الوليد‏]‏ حاصر حصنًا منيعًا فقالوا‏:‏ لا نسلم حتى تشرب

ص -278- السم، فشربه فلم يضره‏.‏ و‏[‏سعد بن أبي وقاص‏]‏ كان مستجاب الدعوة ما دعا قط إلا استجيب له وهو الذي هزم جنود كسرى وفتح العراق‏.‏
و‏[‏عمر بن الخطاب‏]‏ لما أرسل جيشًا أَمَّر عليهم رجلا يسمى ‏[‏سارية‏]‏ فبينما عمر يخطب فجعل يصيح على المنبر‏:‏ يا سارية الجبل، يا سارية الجبل، فقدم رسول الجيش فسأل فقال‏:‏ يا أمير المؤمنين لقينا عدوًا فهزمونا فإذا بصائح‏:‏ يا سارية الجبل، يا سارية الجبل، فأسندنا ظهورنا بالجبل فهزمهم الله ‏.‏
ولما عذبت ‏[‏الزنِّيرة‏]‏ على الإسلام في الله فأبت إلا الإسلام وذهب بصرها ،قال المشركون‏:‏ أصاب بصرها اللات والعزى، قالت‏:‏ كلا والله، فرد الله عليها بصرها‏.‏
ودعا ‏[‏سعيد بن زيد‏]‏ على أروى بنت الحكم فأعمى بصرها لما كذبت عليه فقال‏:‏ اللهم إن كانت كاذبة فأعم بصرها، واقتلها في أرضها، فعميت ووقعت في حفرة من أرضها فماتت‏.‏
و‏[‏العلاء بن الحضرمي‏]‏ كان عامل رسول الله صلى الله عليه وسلم على البحرين وكان يقول في دعائه‏:‏ يا عليم، يا حليم، يا علي، يا عظيم،

ص -279- فيستجاب له، ودعا الله بأن يسقوا ويتوضؤوا لما عدموا الماء والإسقاء لما بعدهم فأجيب، ودعا الله لما اعترضهم البحر ولم يقدروا على المرور بخيولهم فمروا كلهم على الماء ما ابتلت سروج خيولهم؛ ودعا الله أن لا يروا جسده إذا مات، فلم يجدوه في اللحد‏.‏
وجرى مثل ذلك ‏[‏لأبي مسلم الخولاني‏]‏ الذي ألقى في النار، فإنه مشى هو ومن معه من العسكر على دجلة وهي ترمي بالخشب من مدها ثم التفت إلى أصحابه فقال‏:‏ تفقدون من متاعكم شيئًا حتى أدعو الله عز وجل فيه‏؟‏ فقال بعضهم‏:‏ فقدت مخلاة، فقال‏:‏ اتبعني فتبعه فوجدها قد تعلقت بشيء فأخذها، وطلبه الأسود العنسي لما ادعى النبوة فقال له‏:‏ أتشهد أني رسول الله، قال‏:‏ ما أسمع، قال‏:‏ أتشهد أن محمدًا رسول الله‏؟‏ قال‏:‏ نعم، فأمر بنار فألقى فيها فوجدوه قائمًا يصلي فيها وقد صارت عليه بردًا وسلامًا، وقدم المدينة بعد موت النبي صلى الله عليه وسلم فأجلسه عمر بينه وبين أبي بكر الصديق رضي الله عنهما وقال‏:‏ ‏"‏الحمد لله الذي لم يمتني حتى أرى من أمة محمد صلى الله عليه وسلم من فعل به كما فعل بإبراهيم خليل الله‏"‏‏.‏ ووضعت له جارية السم في طعامه فلم يضره، وخببت امرأة عليه زوجته فدعا عليها فعميت، وجاءت وتابت فدعا لها فرد الله عليها بصرها‏.‏
وكان ‏[‏عامر بن عبد قيس‏]‏ يأخذ عطاءه ألفي درهم في كمه وما

ص -280- يلقاه سائل في طريقه إلا أعطاه بغير عدد، ثم يجىء إلى بيته فلا يتغير عددها ولا وزنها، ومر بقافلة قد حبسهم الأسد فجاء حتى مس بثيابه الأسد ثم وضع رجله على عنقه وقال‏:‏ إنما أنت كلب من كلاب الرحمن وإني أستحي أن أخاف شيئًا غيره، ومرت القافلة ودعا الله تعالى أن يهون عليه الطهور في الشتاء، فكان يؤتي بالماء له بخار، ودعا ربه أن يمنع قلبه من الشيطان وهو في الصلاة فلم يقدر عليه‏.‏
وتغيب ‏[‏الحسن البصري‏]‏ عن الحجاج ،فدخلوا عليه ست مرات فدعا الله عز وجل فلم يروه، ودعا على بعض الخوارج كان يؤذيه فخر ميتًا‏.‏
و‏[‏صلة بن أشيم‏]‏ صلة بن أشيم هو‏:‏ ‏[‏أبو الصهباء العدوي البصري ،زوج الصالحة معاذة العدوية لم يرو سوى حديث واحد عن ابن عباس، حدث عنه أهله معاذ والحسن وغيرهم، كان أبو الصهباء يصلى حتى ما يستطيع أن يأتي فراشه إلا زحفًا، قتل سنة اثنتين وستين رحمه الله‏.‏ ‏[‏سير أعلام النبلاء‏:‏ 3497‏:‏ 500‏]‏‏.‏ مات فرسه وهو في الغزو، فقال‏:‏ اللهم لا تجعل لمخلوق على منة ،ودعا الله عز وجل فأحيا له فرسه، فلما وصل إلى بيته قال‏:‏ يا بنى خذ سرج الفرس فإنه عارية، فأخذ سرجه فمات الفرس، وجاع مرة بالأهواز، فدعا الله عز وجل واستطعمه، فوقعت خلفه دوخلة رطب في ثوب حرير فأكل التمر وبقى الثوب عند زوجته زمانًا‏.‏ وجاء الأسد وهو يصلي في غيضة بالليل فلما سلم قال له‏:‏ اطلب الرزق من غير هذا الموضع، فولى الأسد وله زئير‏.‏
وكان ‏[‏سعيد بن المسيب‏]‏ في أيام الحرة يسمع الأذان من قبر

ص -281- رسول الله صلى الله عليه وسلم أوقات الصلوات، وكان المسجد قد خلا فلم يبق غيره‏.‏
ورجل من ‏[‏النخع‏]‏ كان له حمار فمات في الطريق فقال له أصحابه‏:‏ هلم نتوزع متاعك على رحالنا، فقال لهم‏:‏ أمهلوني هنيهة ،ثم توضأ فأحسن الوضوء وصلى ركعتين ودعا الله تعالى فأحيا له حماره فحمل عليه متاعه‏.‏
ولما مات ‏[‏أويس القرني‏]‏ ‏[‏أويس القرني هو‏:‏ أبو عمرو أويس بن عامر بن جزء بن مالك المرادي اليماني القدوة الزاهد، سيد التابعين في زمانه، قالوا عنه‏:‏ إنه ما روى شيئًا مسندًا ولا تهيأ أن يحكم عليه بلين، وقد كان من أولياء الله المتقين ومن عباده المخلصين، ذكر الصيرفي أن مسلمًا خرج حديثه، قيل‏:‏ إنه قتل يوم صفين، وقيل‏:‏ مات على جبل بمكة ،وقيل‏:‏ إنه مات بدمشق، ولم تذكر الكتب لا سنة مولده ولا سنة وفاته‏.‏ ‏[‏سير أعلام النبلاء‏:‏ 4
19‏:‏ 33، لسان الميزان‏:‏ 1
527‏:‏ 531 تهذيب التهذيب 1
386‏]‏‏.‏ وجدوا في ثيابه أكفانًا لم تكن معه قبل، ووجدوا له قبرًا محفورًا فيه لحد في صخرة فدفنوه فيه وكفنوه في تلك الأثواب‏.‏
وكان ‏[‏عمرو بن عقبة بن فرقد‏]‏ يصلي يومًا في شدة الحر فأظلته غمامة، وكان السبع يحميه وهو يرعى ركاب أصحابه لأنه كان يشترط على أصحابه في الغزو أنه يخدمهم‏.‏
وكان ‏[‏مطرف بن عبد الله بن الشخير‏]‏ إذا دخل بيته سبحت معه آنيته، وكان هو وصاحب له يسيران في ظلمة فأضاء لهما طرف السوط‏.‏
ولما مات ‏[‏الأحنف بن قيس‏]‏ وقعت قلنسوة رجل في قبره فأهوى

ص -282- ليأخذها فوجد القبر قد فسح فيه مد البصر‏.‏
وكان ‏[‏إبراهيم التيمي‏]‏ يقيم الشهر والشهرين لا يأكل شيئًا وخرج يمتار لأهله طعامًا فلم يقدر عليه فمر بسهلة حمراء فأخذ منها ثم رجع إلى أهله ففتحها فإذا هي حنطة حمراء فكان إذا زرع منها تخرج السنبلة من أصلها إلى فرعها حبًا متراكبًا‏.‏
وكان ‏[‏عتبة الغلام‏]‏ ‏[‏عتبة الغلام هو‏:‏ عتبة بن أبان البصري الزاهد، الخاشع الخائف‏.‏ قال سلمة الفراء‏:‏ كان عتبة الغلام من نساك أهل البصرة، يصوم الدهر، ويأوى السواحل والجبانة‏.‏ قال أبو عمر البصري‏:‏ كان رأس مال عتبة فلسًا، يشتري به خوصا، يعمله ويبيعه بثلاثة فلوس فيتصدق بفلس، ويتعشى بفلس، وفلس رأس ماله‏.‏ ‏[‏سير أعلام النبلاء‏:‏ 7
62‏]‏‏.‏ سأل ربه ثلاث خصال‏:‏ صوتًا حسنًا، ودمعًا غزيرًا، وطعامًا من غير تكلف‏.‏ فكان إذا قرأ بكى وأبكى، ودموعه جارية دهره، وكان يأوى إلى منزله فيصيب فيه قوته ولا يدري من أين يأتيه‏.‏
وكان ‏[‏عبد الواحد بن زيد‏]‏ أصابه الفالج فسأل ربه أن يطلق له أعضاءه وقت الوضوء فكانت وقت الوضوء تطلق له أعضاؤه ثم تعود بعده‏.‏
وهذا باب واسع قد بسط الكلام على كرامات الأولياء في غير هذا الموضع‏.‏
وأما ما نعرفه عن أعيان ونعرفه في هذا الزمان فكثير‏.‏

ص -283- ومما ينبغي أن يعرف أن الكرامات قد تكون بحسب حاجة الرجل، فإذا احتاج إليها الضعيف الإيمان أو المحتاج أتاه منها ما يقوى إيمانه ويسد حاجته ويكون من هو أكمل ولاية لله منه مستغنيًا عن ذلك، فلا يأتيه مثل ذلك لعلو درجته وغناه عنها لا لنقص ولايته؛ ولهذا كانت هذه الأمور في التابعين أكثر منها في الصحابة، بخلاف من يجري على يديه الخوارق لهدى الخلق ولحاجتهم فهؤلاء أعظم درجة‏.‏
وهذا بخلاف الأحوال الشيطانية مثل حال ‏[‏عبد الله بن صياد‏]‏ الذي ظهر في زمن النبي صلى الله عليه وسلم وكان قد ظن بعض الصحابة أنه الدجال، وتوقف النبي صلى الله عليه وسلم في أمره حتى تبين له فيما بعد أنه ليس هو الدجال، لكنه كان من جنس الكهان قال له‏:‏ النبي صلى الله عليه وسلم قد خبأت لك خبأ‏"‏ قال‏:‏ الدخ الدخ‏.‏ وقد كان خبأ له سورة الدخان فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏اخسأ فلن تعدو قدرك‏"‏ يعني‏:‏ إنما أنت من إخوان الكهان، والكهان كان يكون لأحدهم القرين من الشياطين يخبره بكثير من المغيبات بما يسترقه من السمع، وكانوا يخلطون الصدق بالكذب، كما في الحديث الصحيح الذي رواه البخاري وغيره أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الملائكة تنزل في العنان وهو السحاب فتذكر الأمر قضى في السماء فتسترق الشياطين السمع فتوحيه إلى الكهان فيكذبون معها مائة كذبة من عند أنفسهم‏"‏‏.‏

ص -284- وفي الحديث الذي رواه مسلم عن ابن عباس رضي الله عنهما قال‏:‏ بينما النبي صلى الله عليه وسلم في نفر من الأنصار إذ رمى بنجم فاستنار، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما كنتم تقولون لمثل هذا في الجاهلية إذا رأيتموه‏؟‏‏"‏ قالوا‏:‏ كنا نقول‏:‏ يموت عظيم أو يولد عظيم، قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏فإنه لا يرمى بها لموت أحد ولا لحياته، ولكن ربنا تبارك وتعالى إذا قضى أمرًا سبح حملة العرش، ثم سبح أهل السماء الذين يلونهم، ثم الذين يلونهم،حتى يبلغ التسبيح أهل هذه السماء،ثم يسأل أهل السماء السابعة حملة العرش‏:‏ ماذا قال ربنا‏؟‏ فيخبرونهم،ثم يستخبر أهل كل سماء حتى يبلغ الخبر أهل السماء الدنيا،وتخطف الشياطين السمع فيرمون فيقذفونه إلى أوليائهم،فما جاؤوا به على وجهه فهو حق ولكنهم يزيدون‏"‏‏.‏
وفي رواية‏:‏ قال معمر‏:‏ قلت للزهرى‏:‏ أكان يرمى بها في الجاهلية‏؟‏ قال‏:‏ نعم ولكنها غلظت حين بعث النبي صلى الله عليه وسلم‏.‏
و‏[‏الأسود العنسي‏]‏ الذي ادعى النبوة كان له من الشياطين من يخبره ببعض الأمور المغيبة، فلما قاتله المسلمون كانوا يخافون من الشياطين أن يخبروه بما يقولون فيه، حتى أعانتهم عليه امرأته لما تبين لها كفره فقتلوه‏.‏

ص -285- وكذلك ‏[‏مسيلمة الكذاب‏]‏ كان معه من الشياطين من يخبره بالمغيبات ويعينه على بعض الأمور، وأمثال هؤلاء كثيرون مثل ‏[‏الحارث الدمشقي‏]‏ الذي خرج بالشام زمن عبد الملك بن مروان وادعى النبوة وكانت الشياطين يخرجون رجليه من القيد، وتمنع السلاح أن ينفذ فيه، وتسبح الرخامة إذا مسحها بيده،وكان يرى الناس رجالًا وركبانًا على خيل في الهواء ويقول‏:‏ هي الملائكة، وإنما كانوا جنًا، ولما أمسكه المسلمون ليقتلوه طعنه الطاعن بالرمح فلم ينفذ فيه، فقال له عبد الملك‏:‏ إنك لم تسم الله،فسمى الله فطعنه فقتله‏.‏
وهكذا أهل ‏[‏الأحوال الشيطانية‏]‏ تنصرف عنهم شياطينهم إذا ذكر عندهم ما يطردها مثل آية الكرسي، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم في حديث أبي هريرة رضي الله عنه لما وكله النبي صلى الله عليه وسلم بحفظ زكاة الفطر فسرق منه الشيطان ليلة بعد ليلة وهو يمسكه فيتوب فيطلقه، فيقول له النبي صلى الله عليه وسلم‏:‏ ‏"‏ما فعل أسيرك البارحة‏"‏ فيقول‏:‏ زعم أنه لا يعود، فيقول‏:‏ ‏"‏كذبك وإنه سيعود‏"‏ فلما كان في المرة الثالثة‏.‏ قال‏:‏ دعني حتى أعلمك ما ينفعك‏:‏ إذا أويت إلى فراشك فاقرأ آية الكرسي‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ إلى آخرها، فإنه لن يزال عليك من الله حافظ، ولا يقربك شيطان حتى تصبح، فلما أخبر النبي صلى الله عليه وسلم قال‏:‏ ‏"‏صدقك

ص -286- وهو كذوب‏"‏ وأخبره أنه شيطان‏.‏
ولهذا إذا قرأها الإنسان عند الأحوال الشيطانية بصدق أبطلتها ،مثل من يدخل النار بحال شيطاني أو يحضر سماع المكاء والتصدية فتنزل عليه الشياطين وتتكلم على لسانه كلامًا لا يعلم وربما لا يفقه، وربما كاشف بعض الحاضرين بما في قلبه، وربما تكلم بألسنة مختلفة كما يتكلم الجني على لسان المصروع، والإنسان الذي حصل له الحال لا يدري بذلك بمنزلة المصروع الذي يتخبطه الشيطان من المس، ولبسه وتكلم على لسانه، فإذا أفاق لم يشعر بشيء مما قال، ولهذا قد يضرب المصروع، وذلك الضرب لا يؤثر في الإنسي ويخبر إذا أفاق أنه لم يشعر بشيء لأن الضرب كان على الجني الذي لبسه‏.‏
ومن هؤلاء من يأتيه الشيطان بأطعمة وفواكه وحلوى وغير ذلك مما لا يكون في ذلك الموضع، ومنهم من يطير بهم الجني إلى مكة أو بيت المقدس أو غيرهما، ومنهم من يحمله عشية عرفة ثم يعيده من ليلته فلا يحج حجًا شرعيا، بل يذهب بثيابه،ولا يحرم إذا حاذى الميقات‏.‏ ولا يلبي، ولا يقف بمزدلفة ولا يطوف بالبيت، ولا يسعى بين الصفا والمروة، ولا يرمي الجمار، بل يقف بعرفة بثيابه ثم يرجع من ليلته، وهذا ليس بحج، ولهذا رأى بعض هؤلاء الملائكة تكتب الحجاج فقال‏:‏ ألا تكتبوني‏؟‏ فقالوا‏:‏ لست من الحجاج، يعني حجًا شرعيًا‏.‏

ص -287- وبين كرامات الأولياء وما يشبهها من الأحوال الشيطانية فروق متعددة‏:‏
منها‏:‏ أن ‏[‏كرامات الأولياء‏]‏ سببها الإيمان والتقوى، و‏[‏الأحوال الشيطانية‏]‏ سببها ما نهى الله عنه ورسوله‏.‏ وقد قال تعالى‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏، فالقول على الله بغير علم والشرك والظلم والفواحش قد حرمها الله تعالى ورسوله فلا تكون سببًا لكرامة الله تعالى بالكرامات عليها، فإذا كانت لا تحصل بالصلاة والذكر وقراءة القرآن، بل تحصل بما يحبه الشيطان وبالأمور التي فيها شرك كالاستغاثة بالمخلوقات، أو كانت مما يستعان بها على ظلم الخلق وفعل الفواحش، فهي من الأحوال الشيطانية لا من الكرامات الرحمانية‏.‏
ومن هؤلاء من إذا حضر سماع المكاء والتصدية يتنزل عليه شيطانه حتى يحمله في الهواء ويخرجه من تلك الدار، فإذا حصل رجل من أولياء الله تعالى طرد شيطانه فيسقط كما جرى هذا لغير واحد‏.‏
ومن هؤلاء من يستغيث بمخلوق إما حي أو ميت،سواء كان ذلك الحي مسلمًا أو نصرانيًا أو مشركًا، فيتصور الشيطان بصورة ذلك المستغاث

ص -288- به ويقضي بعض حاجة ذلك المستغيث، فيظن أنه ذلك الشخص أو هو ملك على صورته وإنما هو شيطان أضله لما أشرك بالله، كما كانت الشياطين تدخل الأصنام وتكلم المشركين‏.‏
ومن هؤلاء من يتصور له الشيطان، ويقول له‏:‏ أنا الخضر، وربما أخبره ببعض الأمور وأعانه على بعض مطالبه، كما قد جرى ذلك لغير واحد من المسلمين واليهود والنصارى وكثير من الكفار بأرض المشرق والمغرب، يموت لهم الميت فيأتي الشيطان بعد موته على صورته، وهم يعتقدون أنه ذلك الميت، ويقضي الديون، ويرد الودائع، ويفعل أشياء تتعلق بالميت، ويدخل على زوجته ويذهب، وربما يكونون قد أحرقوا ميتهم بالنار كما تصنع كفار الهند فيظنون أنه عاش بعد موته‏.‏
ومن هؤلاء شيخ كان بمصر أوصى خادمه فقال‏:‏ إذا أنا مت فلا تدع أحدًا يغسلني فأنا أجيء وأغسل نفسي فلما مات رأى خادمه شخصًا في صورته فاعتقد أنه هو دخل وغسل نفسه فلما قضى ذلك الداخل غسله أي غسل الميت غاب وكان ذلك شيطانًا، وكان قد أضل الميت، وقال‏:‏ إنك بعد الموت تجىء فتغسل نفسك، فلما مات جاء أيضًا في صورته ليغوي الأحياء كما أغوى الميت قبل ذلك‏.‏

ص -289- ومنهم من يرى عرشًا في الهواء وفوقه نور، ويسمع من يخاطبه ويقول‏:‏ أنا ربك، فإن كان من أهل المعرفة علم أنه شيطان فزجره واستعاذ بالله منه فيزول‏.‏ ومنهم من يرى أشخاصًا في اليقظة يدعي أحدهم أنه نبي أو صديق أو شيخ من الصالحين، وقد جرى هذا لغير واحد، ومنهم من يرى في منامه أن بعض الأكابر‏:‏ إما الصديق رضى الله عنه أو غيره قد قص شعره أو حلقه أو ألبسه طاقيته أو ثوبه فيصبح وعلى رأسه طاقية وشعره محلوق أو مقصر، وإنما الجن قد حلقوا شعره أو قصروه وهذه الأحوال الشيطانية تحصل لمن خرج عن الكتاب والسنة وهم درجات، والجن الذين يقترنون بهم من جنسهم وهم على مذهبهم، والجن فيهم الكافر والفاسق والمخطئ، فإن كان الإنسي كافرًا أو فاسقًا أو جاهلًا دخلوا معه في الكفر والفسوق والضلال، وقد يعاونوه إذا وافقهم على ما يختارونه من الكفر، مثل الإقسام عليهم بأسماء من يعظمونه من الجن وغيرهم، ومثل أن يكتب أسماء الله أو بعض كلامه بالنجاسة أو يقلب فاتحة الكتاب أو سورة الإخلاص أو آية الكرسي أو غيرهن ويكتبهن بالنجاسة فيغورون له الماء، وينقلونه بسبب مايرضيهم به من الكفر، وقد يأتونه بما يهواه من امرأة أو صبي إما في الهواء وإما مدفوعًا ملجأ إليه‏.‏
إلى أمثال هذه الأمور التي يطول وصفها، والإيمان بها إيمان

ص -290- بالجبت والطاغوت، والجبت السحر، والطاغوت الشياطين والأصنام‏.‏ وإن كان الرجل مطيعًا لله ورسوله باطنًا وظاهرًا لم يمكنهم الدخول معه في ذلك أو مسالمته‏.‏
ولهذا لما كانت عبادة المسلمين المشروعة في المساجد التي هي بيوت الله كان عمار المساجد أبعد عن الأحوال الشيطانية، وكان أهل الشرك والبدع يعظمون القبور ومشاهد الموتى فيدعون الميت أو يدعون به أو يعتقدون أن الدعاء عنده مستجاب أقرب إلى الأحوال الشيطانية، فإنه ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏
وثبت في صحيح مسلم عنه أنه قال قبل أن يموت بخمس ليال‏:‏ ‏"‏إن من أمَنًّ الناس عَلَىَّ في صحبته وذات يده أبو بكر، ولو كنت متخذًا خليلا من أهل الأرض لاتخذت أبا بكر خليلا، ولكن صاحبكم خليل الله، لا يبقين في المسجد خَوْخَة إلا سدت إلا خوخة أبي بكر، إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك‏"‏‏.‏
وفي الصحيحين عنه أنه ذكر له في مرضه كنيسة بأرض الحبشة، وذكروا من حسنها وتصاوير فيها فقال‏:‏ ‏"‏إن أولئك إذا مات فيهم

ص -291- الرجل الصالح بنوا على قبره مسجدًا وصوروا فيها تلك التصاوير، أولئك شرار الخلق عند الله يوم القيامة‏"‏‏.‏
وفي المسند وصحيح أبي حاتم عنه صلى الله عليه وسلم قال‏:‏ ‏"‏إن من شرار الخلق من تدركهم الساعة وهم أحياء والذين اتخذوا القبور مساجد‏"‏‏.‏
وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تجلسوا على القبور ولا تصلوا إليها‏"‏ وفي الموطأ عنه أنه قال‏:‏ ‏"‏اللهم لا تجعل قبري وثنًا يعبد، اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏
وفي السنن عنه أنه قال‏:‏ ‏"‏لا تتخذوا قبري عيدًا، وصلوا علي حيثما كنتم فإن صلاتكم تبلغني‏"‏‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏ما من رجل يسلم علي إلا رد الله على روحي حتى أرد عليه السلام‏"‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏إن الله وكل بقبري ملائكة يبلغوني عن أمتي السلام‏"‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏أكثروا علي من الصلاة يوم الجمعة وليلة الجمعة؛ فإن صلاتكم معروضة علي‏"‏، قالوا‏:‏ يا رسول الله، كيف تعرض صلاتنا عليك وقد

ص -292- أرمت أي بليت ‏؟‏ فقال‏:‏ ‏"‏إن الله حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏
وقد قال الله تعالى في كتابه عن المشركين من قوم نوح عليه السلام‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏ نوح‏:‏ 23‏]‏ قال ابن عباس وغيره من السلف‏:‏ هؤلاء قوم كانوا صالحين من قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم فعبدوهم، فكان هذا مبدأ عبادة الأوثان‏.‏ فنهى النبي صلى الله عليه وسلم عن اتخاذ القبور مساجد ليسد باب الشرك، كما نهى عن الصلاة وقت طلوع الشمس ووقت غروبها؛ لأن المشركين يسجدون للشمس حينئذ، والشيطان يقارنها وقت الطلوع ووقت الغروب‏.‏ فتكون في الصلاة حينئذ مشابهة لصلاة المشركين، فسد هذا الباب‏.‏
والشيطان يضل بني آدم بحسب قدرته، فمن عبد الشمس والقمر والكواكب ودعاها كما يفعل أهل دعوة الكواكب فإنه ينزل عليه شيطان يخاطبه ويحدثه ببعض الأمور ويسمون ذلك روحانية الكواكب، وهو شيطان، والشيطان وإن أعان الإنسان على بعض مقاصده فإنه يضره أضعاف ما ينفعه، وعاقبة من أطاعه إلى شر إلا أن يتوب الله عليه، وكذلك عباد الأصنام قد تخاطبهم الشياطين،

ص -293- وكذلك من استغاث بميت أو غائب، وكذلك من دعا الميت أو دعا به أو ظن أن الدعاء عند قبره أفضل منه في البيوت والمساجد، ويروون حديثًا هو كذب باتفاق أهل المعرفة وهو‏:‏ ‏"‏إذا أعيتكم الأمور فعليكم بأصحاب القبور‏"‏ وإنما هذا وضع من فتح باب الشرك‏.‏
ويوجد لأهل البدع وأهل الشرك المتشبهين بهم من عباد الأصنام والنصارى والضلال من المسلمين أحوال عند المشاهد يظنونها كرامات وهي من الشياطين‏:‏ مثل أن يضعوا سراويل عند القبر فيجدونه قد انعقد، أو يوضع عنده مصروع فيرون شيطانه قد فارقه‏.‏ يفعل الشيطان هذا ليضلهم، وإذا قرأت آية الكرسي هناك بصدق بطل هذا، فإن التوحيد يطرد الشيطان، ولهذا حمل بعضهم في الهواء فقال‏:‏ لا إله إلا الله فسقط ، ومثل أن يرى أحدهم أن القبر قد انشق وخرج منه إنسان فيظنه الميت وهو شيطان‏.‏
وهذا باب واسع لا يتسع له هذا الموضع‏.‏
ولما كان الانقطاع إلى المغارات والبوادي من البدع التي لم يشرعها الله ولا رسوله صارت الشياطين كثيرًا ما تأوى إلى المغارات والجبال‏:‏ مثل مغارة الدم التي بجبل قاسيون، وجبل لبنان الذي بساحل الشام، وجبل الفتح بأسوان بمصر، وجبال بالروم وخراسان وجبال بالجزيرة،

ص -294- وغير ذلك، وجبل اللكام، وجبل الأحيش، وجبل سولان قرب أردبيل، وجبل شهنك عند تبريز وجبل ماشكو عند أقشوان، وجبل نهاوند، وغير ذلك من الجبال التي يظن بعض الناس أن بها رجالا من الصالحين من الإنس ويسمونهم رجال الغيب، وإنما هناك رجال من الجن، فالجن رجال كما أن الإنس رجال، قال تعالى‏:‏ ‏{وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏}‏‏[‏ الجن‏:‏6‏]‏ ‏.‏
ومن هؤلاء من يظهر بصورة رجل شعراني جلده يشبه جلد الماعز فيظن من لا يعرفه أنه إنسي وإنما هو جني، ويقال‏:‏ بكل جبل من هذه الجبال الأربعون الأبدال، وهؤلاء الذين يظن أنهم الأبدال هم جن بهذه الجبال، كما يعرف ذلك بطرق متعددة‏.‏
وهذا باب لا يتسع هذا الموضع لبسطه وذكر ما نعرفه من ذلك، فإنا قد رأينا وسمعنا من ذلك ما يطول وصفه في هذا المختصر، الذي كتب لمن سأل أن نذكر له من الكلام على أولياء الله تعالى ما يعرف به جمل ذلك‏.‏
والناس في خوارق العادات على ثلاثة أقسام‏:‏
قسم يكذب بوجود ذلك لغير الأنبياء، وربما صدق به

ص -295- مجملا وكذب ما يذكر له عن كثير من الناس لكونه عنده ليس من الأولياء‏.‏
ومنهم من يظن أن كل من كان له نوع من خرق العادة كان وليًا لله وكلا الأمرين خطأ، ولهذا تجد أن هؤلاء يذكرون أن للمشركين وأهل الكتاب نصراء يعينونهم على قتال المسلمين وأنهم من أولياء الله‏.‏ وأولئك يكذبون أن يكون معهم من له خرق عادة، والصواب القول الثالث، وهو أن معهم من ينصرهم من جنسهم لا من أولياء الله عز وجل كما قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ‏}‏ ‏[‏ المائدة‏:‏51‏]‏ وهؤلاء العباد والزهاد الذين ليسوا من أولياء الله المتقين المتبعين للكتاب والسنة تقترن بهم الشياطين فيكون لأحدهم من الخوارق ما يناسب حاله، لكن خوارق هؤلاء يعارض بعضها بعضًا، وإذا حصل من له تمكن من أولياء الله تعالى أبطلها عليهم، ولا بد أن يكون في أحدهم من الكذب جهلاً أو عمدًا‏.‏و من الإثم ما يناسب حال الشياطين المقترنة بهم ليفرق الله بذلك بين أوليائه المتقين وبين المتشبهين بهم من أولياء الشياطين‏.‏ قال الله تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏ ‏[‏الشعراء‏:‏221، 222‏]‏ والأفاك‏:‏ الكذاب، والأثيم الفاجر‏.‏
ومن أعظم ما يقوى الأحوال الشيطانية سماع الغناء والملاهي، وهو سماع المشركين، قال الله تعالى‏:‏ ‏{وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً‏}‏ ‏[‏الأنفال‏:‏35‏]‏،

ص -296- قال ابن عباس وابن عمر رضي الله عنهم وغيرهما من السلف‏:‏ ‏[‏التصدية‏]‏ التصفيق باليد، و‏[‏المكاء‏]‏ مثل الصفير، فكان المشركون يتخذون هذا عبادة، وأما النبي صلى الله عليه وسلم وأصحابه فعبادتهم ما أمر الله به من الصلاة والقراءة والذكر ونحو ذلك، والاجتماعات الشرعية، ولم يجتمع النبي صلى الله عليه وسلم وأصحابه على استماع غناء قط لا بكف ولا بدف، ولا تواجد ولا سقطت بردته، بل كل ذلك كذب باتفاق أهل العلم بحديثه‏.‏
وكان أصحاب النبي صلى الله عليه وسلم إذا اجتمعوا أمروا واحدًا منهم أن يقرأ، والباقون يستمعون، وكان عمر بن الخطاب رضي الله عنه يقول لأبي موسى الأشعري‏:‏ ذكرنا ربنا، فيقرأ وهم يستمعون‏.‏ ومر النبي صلى الله عليه وسلم بأبي موسى الأشعري وهو يقرأ فقال له‏:‏ ‏"‏مررت بك البارحة وأنت تقرأ، فجعلت أستمع لقراءتك‏"‏ فقال‏:‏ لو علمت أنك تستمع لحبرته لك تحبيرًا ‏.‏أي‏:‏ لحسنته لك تحسينًا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لله أشد أذنًا أي‏:‏ استماعًا إلى الرجل الحسن الصوت بالقرآن من صاحب القينة إلى قينته‏"‏‏.‏
وقال صلى الله عليه وسلم لابن مسعود‏:‏‏"‏اقرأ علي القرآن‏"‏ فقال‏:‏ أقرأ عليك وعليك أنزل ‏؟‏ فقال‏:‏ ‏"‏إني أحب أن أسمعه من غيري‏"‏ فقرأت عليه سورة النساء، حتى انتهيت إلى هذه

ص -297- الآية‏:‏ ‏{فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاء شَهِيدًا‏}‏ ‏[‏النساء‏:‏41‏]‏ قال‏:‏ ‏[‏حسبك‏]‏، فإذا عيناه تذرفان من البكاء‏.‏
ومثل هذا السماع هو سماع النبيين وأتباعهم، كما ذكره الله في القرآن فقال‏:‏‏{أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏‏[‏ مريم‏:‏ 58‏]‏، وقال في أهل المعرفة‏:‏ ‏{وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ‏}‏ ‏[‏المائدة‏:‏83‏]‏‏.‏ومدح سبحانه أهل هذا السماع بما يحصل لهم من زيادة الإيمان واقشعرار الجلد ودمع العين فقال تعالى‏:‏‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ‏}‏‏[‏الزمر‏:‏23‏]‏، وقال تعالى‏:‏‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَّهُمْ دَرَجَاتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ‏}‏ ‏[‏الأنفال‏:‏ 2-4‏]‏‏.‏
وأما السماع المحدث، سماع الكف والدف والقصب، فلم تكن الصحابة والتابعون لهم بإحسان وسائر الأكابر من أئمة الدين يجعلون هذا طريقًا إلى الله تبارك وتعالى، ولا يعدونه من القرب والطاعات،

ص -298- بل يعدونه من البدع المذمومة، حتى قال الشافعي‏:‏ خلفت ببغداد شيئًا أحدثته الزنادقة يسمونه التغبير يصدون به الناس عن القرآن، وأولياء الله العارفون يعرفون ذلك، ويعلمون أن للشيطان فيه نصيبًا وافرًا، ولهذا تاب منه خيار من حضره منهم‏.‏
ومن كان أبعد عن المعرفة وعن كمال ولاية الله كان نصيب الشيطان منه أكثر وهو بمنزلة الخمر، يؤثر في النفوس أعظم من تأثير الخمر؛ ولهذا إذا قويت سكرة أهله نزلت عليهم الشياطين، وتكلمت على ألسنة بعضهم، وحملت بعضهم في الهواء، وقد تحصل عداوة بينهم، كما تحصل بين شراب الخمر فتكون شياطين أحدهم أقوى من شياطين الآخر فيقتلونه، ويظن الجهال أن هذا من كرامات أولياء الله المتقين وإنما هذا مبعد لصاحبه عن الله وهو من أحوال الشياطين، فإن قتل المسلم لا يحل إلا بما أحله الله، فكيف يكون قتل المعصوم مما يكرم الله به أولياءه ‏؟‏‏!‏ وإنما غاية الكرامة لزوم الاستقامة، فلم يكرم الله عبدًا بمثل أن يعينه على ما يحبه ويرضاه، ويزيده مما يقربه إليه، و يرفع به درجته‏.‏
وذلك أن الخوارق منها ما هو من جنس العلم كالمكاشفات، ومنها ما هو من جنس القدرة والملك كالتصرفات الخارقة للعادات، ومنها ما هو

ص -299- من جنس الغنى عن جنس ما يعطاه الناس في الظاهر من العلم والسلطان والمال والغنى‏.‏
وجميع ما يؤتيه الله لعبده من هذه الأمور إن استعان به على ما يحبه الله ويرضاه ويقربه إليه ويرفع درجته ويأمره الله به ورسوله، ازداد بذلك رفعة وقربا إلى الله ورسوله، وعلت درجته‏.‏وإن استعان به على ما نهى الله عنه ورسوله كالشرك والظلم والفواحش، استحق بذلك الذم والعقاب، فإن لم يتداركه الله تعالى بتوبة أوحسنات ماحية وإلا كان كأمثاله من المذنبين، ولهذا كثيرًا ما يعاقب أصحاب الخوارق تارة بسلبها، كما يعزل الملك عن ملكه ويسلب العالم علمه، وتارة بسلب التطوعات، فينقل من الولاية الخاصة إلى العامة، وتارة ينزل إلى درجة الفساق، وتارة يرتد عن الإسلام، وهذا يكون فيمن له خوارق شيطانية، فإن كثيرًا من هؤلاء يرتد عن الإسلام، وكثير منهم لا يعرف أن هذه شيطانية بل يظنها من كرامات أولياء الله، ويظن من يظن منهم أن الله عز وجل إذا أعطى عبدًا خرت عادة لم يحاسبه على ذلك، كمن يظن أن الله إذا أعطي عبداً ملكا ومالا وتصرفًا لم يحاسبه عليه، ومنهم من يستعين بالخوارق على أمور مباحة لا مأمورًا بها ولا منهيًا عنها، فهذا يكون من عموم الأولياء، وهم الأبرار المقتصدون، وأما السابقون المقربون فأعلى من هؤلاء، كما أن العبد

ص -300- الرسول أعلى من النبي الملك‏.‏
ولما كانت الخوارق كثيرًا ما تنقص بها درجة الرجل كان كثير من الصالحين يتوب من مثل ذلك ويستغفر الله تعالى، كما يتوب من الذنوب‏:‏ كالزنا والسرقة، وتعرض على بعضهم فيسأل الله زوالها، وكلهم يأمر المريد السالك ألا يقف عندها ولا يجعلها همته ولا يتبجح بها، مع ظنهم أنها كرامات، فكيف إذا كانت بالحقيقة من الشياطين تغويهم بها، فإني أعرف من تخاطبه النباتات بما فيها من المنافع، وإنما يخاطبه الشيطان الذي دخل فيها، وأعرف من يخاطبهم الحجر والشجر وتقول‏:‏ هنيئًا لك يا ولي الله، فيقرأ آية الكرسي فيذهب ذلك، وأعرف من يقصد صيد الطير فتخاطبه العصافير وغيرها وتقول‏:‏ خذني حتى يأكلني الفقراء، ويكون الشيطان قد دخل فيها كما يدخل في الإنس ويخاطبه بذلك، ومنهم من يكون في البيت وهو مغلق فيرى نفسه خارجه وهو لم يفتح وبالعكس، وكذلك في أبواب المدينة وتكون الجن قد أدخلته وأخرجته بسرعة أو تمر به أنوار، أو تحضر عنده من يطلبه ويكون ذلك من الشياطين يتصورون بصورة صاحبه، فإذا قرأ آية الكرسي مرة بعد مرة ذهب ذلك كله‏.‏
وأعرف من يخاطبه مخاطب ويقول له‏:‏ أنا من أمر الله، ويعده بأنه المهدي الذي بشر به النبي صلى الله عليه وسلم ويظهر له الخوارق،

ص -301- مثل أن يخطر بقلبه تصرف في الطير والجراد في الهواء، فإذا خطر بقلبه ذهاب الطير أو الجراد يمينًا أو شمالاً ذهب حيث أراد، وإذا خطر بقلبه قيام بعض المواشي أو نومه أو ذهابه حصل له ما أراد من غير حركة منه في الظاهر، وتحمله إلى مكة وتأتي به، وتأتيه بأشخاص في صورة جميلة وتقول له‏:‏هذه الملائكة الكروبيون أرادوا زيارتك، فيقول في نفسه‏:‏ كيف تصوروا بصورة المردان‏؟‏‏!‏ فيرفع رأسه فيجدهم بلحي ويقول له‏:‏ علامة أنك أنت المهدي أنك تنبت في جسدك شامة فتنبت ويراها وغير ذلك، وكله من مكر الشيطان‏.‏
وهذا باب واسع لو ذكرت ما أعرفه منه لاحتاج إلى مجلد كبير، وقد قال تعالى‏:‏‏{فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ‏}‏‏[‏الفجر‏:‏15، 16‏]‏ قال الله تبارك وتعالى‏:‏‏{كَلَّا‏}‏‏[‏الفجر‏:‏17‏]‏، ولفظ ‏{كَلَّا‏}‏ فيها زجر وتنبيه‏:‏ زجر عن مثل هذا القول، وتنبيه على ما يخبر به ويؤمر به بعده، وذلك أنه ليس كل من حصل له نعم دنيوية تعد كرامة يكون الله عز وجل مكرمًا له بها، ولا كل من قدر عليه ذلك يكون مهينًا له بذلك، بل هو سبحانه يبتلى عبده بالسراء والضراء، فقد يعطي النعم الدنيوية لمن لا يحبه، ولا هو كريم عنده ليستدرجه بذلك، وقد يحمى منها من يحبه ويواليه لئلا تنقص بذلك مرتبته عنده أو يقع بسببها فيما يكرهه منه‏.‏

ص -302- وأيضًا ‏[‏كرامات الأولياء‏]‏ لابد أن يكون سببها الإيمان والتقوى فما كان سببه الكفر والفسوق والعصيان فهو من خوارق أعداء الله لا من كرامات أولياء الله، فمن كانت خوارقه لا تحصل بالصلاة والقراءة والذكر وقيام الليل والدعاء، وإنما تحصل عند الشرك‏:‏ مثل دعاء الميت والغائب، أو بالفسق والعصيان وأكل المحرمات‏:‏ كالحيات والزنابير والخنافس والدم وغيره من النجاسات، ومثل الغناء والرقص، لا سيما مع النسوة الأجانب والمردان، وحالة خوارقه تنقص عند سماع القرآن وتقوى عند سماع مزامير الشيطان فيرقص ليلا طويلا، فإذا جاءت الصلاة صلى قاعدًا أو ينقر الصلاة نقر الديك، وهو يبغض سماع القرآن وينفر عنه ويتكلفه ليس له فيه محبة ولا ذوق ولا لذة عند وجده، ويحب سماع المكاء والتصدية ويجد عنده مواجيد‏.‏ فهذه أحوال شيطانية، وهو ممن يتناوله قوله تعالى‏:‏ ‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ‏}‏ ‏[‏الزخرف‏:‏36‏]‏‏.‏
فالقرآن هو ذكر الرحمن، قال الله تعالى‏:‏ ‏{وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏124‏:‏ 126‏]‏ يعني تركت العمل بها، قال ابن عباس رضي الله عنهما‏:‏ تكفل الله لمن قرأ كتابه وعمل بما فيه ألا يضل في الدنيا، ولا يشقى في الآخرة؛ ثم قرأ هذه الآية‏.

ص -303- فصل
ومما يجب أن يعلم أن الله بعث محمدًا صلى الله عليه وسلم إلى جميع الإنس والجن، فلم يبق إنسي ولا جني إلا وجب عليه الإيمان بمحمد صلى الله عليه وسلم واتباعه، فعليه أن يصدقه فيما أخبر، ويطيعه فيما أمر، ومن قامت عليه الحجة برسالته فلم يؤمن به فهو كافر، سواء كان إنسيًا أو جنيًا‏.‏
ومحمد صلى الله عليه وسلم مبعوث إلى الثقلين باتفاق المسلمين وقد استمعت الجن القرآن وولوا إلى قومهم منذرين لما كان النبي صلى الله عليه وسلم يصلي بأصحابه ببطن نخلة لما رجع من الطائف، وأخبره الله بذلك في القرآن بقوله‏:‏ ‏{وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِم مُّنذِرِينَ قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ وَآمِنُوا بِهِ يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُجِرْكُم مِّنْ عَذَابٍ أَلِيمٍ وَمَن لَّا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ وَلَيْسَ لَهُ مِن دُونِهِ أَولِيَاء أُوْلَئِكَ فِي ضَلَالٍ مُّبِينٍ‏}‏‏[‏الأحقاف‏:‏29‏:‏ 32‏]‏‏.‏

ص -304- وأنزل الله تعالى بعد ذلك‏:‏ ‏{قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا يَهْدِي إِلَى الرُّشْدِ فَآمَنَّا بِهِ وَلَن نُّشْرِكَ بِرَبِّنَا أَحَدًا وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَاحِبَةً وَلَا وَلَدًا وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطًا وَأَنَّا ظَنَنَّا أَن لَّن تَقُولَ الْإِنسُ وَالْجِنُّ عَلَى اللَّهِ كَذِبًا وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏}‏ ‏[‏الجن‏:‏1-6‏]‏ أي السفيه منا في أظهر قولي العلماء‏.‏
وقال غير واحد من السلف‏:‏ كان الرجل من الإنس إذا نزل بالوادي قال‏:‏ أعوذ بعظيم هذا الوادي من شر سفهاء قومه، فلما استغاثت الإنس بالجن ازدادت الجن طغيانًا وكفرًا كما قال تعالى‏:‏ ‏{وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا وَأَنَّهُمْ ظَنُّوا كَمَا ظَنَنتُمْ أَن لَّن يَبْعَثَ اللَّهُ أَحَدًا وَأَنَّا لَمَسْنَا السَّمَاء فَوَجَدْنَاهَا مُلِئَتْ حَرَسًا شَدِيدًا وَشُهُبًا‏}‏ ‏[‏الجن‏:‏6، 8‏]‏ وكانت الشياطين ترمي بالشهب قبل أن ينزل القرآن، لكن كانوا أحيانا يسترقون السمع قبل أن يصل الشهاب إلى أحدهم، فلما بعث محمد صلى الله عليه وسلم ملئت السماء حرسًا شديدًا وشهبًا، وصارت الشهب مرصدة لهم قبل أن يسمعوا، كما قالوا‏:‏ ‏{وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الْآنَ يَجِدْ لَهُ شِهَابًا رَّصَدًا‏}‏ ‏[‏الجن‏:‏9‏]‏،

ص -305- وقال تعالى في الآية الأخرى‏:‏ ‏{وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ وَمَا يَنبَغِي لَهُمْ وَمَا يَسْتَطِيعُونَ إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ‏}‏ ‏[‏الشعراء‏:‏210-212‏]‏، قالوا‏:‏ ‏{وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَن فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا‏}‏ ‏[‏الجن‏:‏10، 11‏]‏، أي على مذاهب شتى، كما قال العلماء‏:‏ منهم المسلم والمشرك والنصراني والسني والبدعي ‏{وَأَنَّا ظَنَنَّا أَن لَّن نُّعجِزَ اللَّهَ فِي الْأَرْضِ وَلَن نُّعْجِزَهُ هَرَبًا‏}‏ ‏[‏الجن‏:‏12‏]‏، أخبروا أنهم لا يعجزونه‏:‏لا إن أقاموا في الأرض ولا إن هربوا منه ‏{وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى آمَنَّا بِهِ فَمَن يُؤْمِن بِرَبِّهِ فَلَا يَخَافُ بَخْسًا وَلَا رَهَقًا وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْا رَشَدًا‏}‏‏[‏الجن‏:‏13، 14‏]‏أي الظالمون، يقال‏:‏أقسط إذا عدل، وقسط إذا جار وظلم، ‏{وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْا رَشَدًا وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُم مَّاء غَدَقًا لِنَفْتِنَهُمْ فِيهِ وَمَن يُعْرِضْ عَن ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَابًا صَعَدًا وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا قُلْ إِنَّمَا أَدْعُو رَبِّي وَلَا أُشْرِكُ بِهِ أَحَدًا قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا رَشَدًا قُلْ إِنِّي لَن يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَدًا‏}‏ ‏[‏الجن‏:‏1422‏]‏، أي ملجأ ومعاذًا، ‏{إِلَّا بَلَاغًا مِّنَ اللَّهِ وَرِسَالَاتِهِ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِرًا وَأَقَلُّ عَدَدًا‏}‏ ‏[‏الجن‏:‏23، 24‏]‏‏.‏

ص -306- ثم لما سمعت الجن القرآن أتوا إلى النبي صلى الله عليه وسلم وآمنوا به وهم جن نصيبين، كما ثبت ذلك في الصحيح من حديث ابن مسعود، وروى أنه قرأ عليهم سورة الرحمن، وكان إذا قال‏:‏ ‏{فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏:‏13‏]‏ قالوا‏:‏ولا بشيء من آلائك ربنا نكذب، فلك الحمد‏.‏
ولما اجتمعوا بالنبي صلى الله عليه وسلم سألوه الزاد لهم ولدوابهم فقال‏:‏‏"‏لكم كل عظم ذكر اسم الله عليه تجدونه أوفر ما يكون لحمًا، وكل بعرة علفًا لدوابكم‏"‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فلا تستنجوا بهما فإنهما زاد لإخوانكم من الجن‏"‏ وهذا النهي ثابت عنه من وجوه متعددة، وبذلك احتج العلماء على النهي عن الاستنجاء بذلك، وقالوا‏:‏ فإذا منع من الاستنجاء بما للجن ولدوابهم فما أعد للإنس ولدوابهم من الطعام والعلف أولى وأحرى‏.‏
ومحمد صلى الله عليه وسلم أرسل إلى جميع الإنس والجن، وهذا أعظم قدرًا عند الله تعالى من كون الجن سخروا لسليمان عليه السلام، فإنهم سخروا له يتصرف فيهم بحكم الملك، ومحمد صلى الله عليه وسلم أرسل إليهم يأمرهم بما أمر الله به ورسوله، لأنه عبد الله ورسوله، ومنزلة العبد الرسول فوق منزلة النبي الملك‏.‏
وكفار الجن يدخلون النار بالنص والإجماع، وأما مؤمنوهم فجمهور

ص -307- العلماء على أنهم يدخلون الجنة، وجمهور العلماء على أن الرسل من الإنس ولم يبعث من الجن رسول‏.‏ لكن منهم النذر، وهذه المسائل لبسطها موضع آخر‏.‏
والمقصود هنا أن الجن مع الإنس على أحوال‏:‏
فمن كان من الإنس يأمر الجن بما أمر الله به ورسوله من عبادة الله وحده وطاعة نبيه، ويأمر الإنس بذلك، فهذا من أفضل أولياء الله تعالى، وهو في ذلك من خلفاء الرسول ونوابه‏.‏
ومن كان يستعمل الجن في أمور مباحة له فهو كمن استعمل الإنس في أمور مباحة له، وهذا كأن يأمرهم بما يجب عليهم وينهاهم عما حرم عليهم، ويستعملهم في مباحات له، فيكون بمنزلة الملوك الذين يفعلون مثل ذلك، وهذا إذا قدر أنه من أولياء الله تعالى فغايته أن يكون في عموم أولياء الله مثل النبي الملك مع العبد الرسول‏:‏ كسليمان ويوسف مع إبراهيم وموسى وعيسى ومحمد صلوات الله وسلامه عليهم أجمعين‏.‏
ومن كان يستعمل الجن فيما ينهى الله عنه ورسوله إما في الشرك وإما في قتل معصوم الدم أو في العدوان عليهم بغير القتل، كتمريضه

ص -308-

وإنسائه العلم وغير ذلك من الظلم، وإما في فاحشة كجلب من يطلب منه الفاحشة، فهذا قد استعان بهم على الإثم والعدوان، ثم إن استعان بهم على الكفر فهو كافر، وإن استعان بهم على المعاصي فهو عاص‏:‏ إما فاسق وإما مذنب غير فاسق، وإن لم يكن تام العلم بالشريعة فاستعان بهم فيما يظن أنه من الكرامات‏:‏مثل أن يستعين بهم على الحج، أو أن يطيروا به عند السماع البدعي، أو أن يحملوه إلى عرفات ولا يحج الحج الشرعي الذي أمره الله به ورسوله، وأن يحملوه من مدينة إلى مدينة، ونحو ذلك فهذا مغرور قد مكروا به‏.‏
وكثير من هؤلاء قد لا يعرف أن ذلك من الجن، بل قد سمع أن أولياء الله لهم كرامات وخوارق للعادات، وليس عنده من حقائق الإيمان ومعرفة القرآن ما يفرق به بين الكرامات الرحمانية وبين التلبيسات الشيطانية، فيمكرون به بحسب اعتقاده، فإن كان مشركًا يعبد الكواكب والأوثان أوهموه أنه ينتفع بتلك العبادة، ويكون قصده الاستشفاع والتوسل ممن صور ذلك الصنم على صورته من ملك أو نبي أو شيخ صالح، فيظن أنه صالح، وتكون عبادته في الحقيقة للشيطان، قال الله تعالى‏:‏ ‏{وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاء إِيَّاكُمْ كَانُوا يَعْبُدُونَ قَالُوا سُبْحَانَكَ أَنتَ وَلِيُّنَا مِن دُونِهِم بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُم بِهِم مُّؤْمِنُونَ‏}‏ ‏[‏سبأ‏:‏40، 41‏]‏ ‏.‏

ص -309- ولهذا كان الذين يسجدون للشمس والقمر والكواكب يقصدون السجود لها فيقارنها الشيطان عند سجودهم ليكون سجودهم له، ولهذا يتمثل الشيطان بصورة من يستغيث به المشركون‏.‏ فإن كان نصرانيًا واستغاث بجرجس أو غيره، جاء الشيطان في صورة جرجس أو من يستغيث به، وإن كان منتسبًا إلى الإسلام واستغاث بشيخ يحسن الظن به من شيوخ المسلمين جاء في صورة ذلك الشيخ، وإن كان من مشركي الهند جاء في صورة من يعظمه ذلك المشرك‏.‏
ثم إن الشيخ المستغاث به إن كان ممن له خبرة بالشريعة لم يعرفه الشيطان أنه تمثل لأصحابه المستغيثين به، وإن كان الشيخ ممن لا خبرة له بأقوالهم نقل أقوالهم له فيظن أولئك أن الشيخ سمع أصواتهم من البعد وأجابهم، وإنما هو بتوسط الشيطان‏.‏
ولقد أخبر بعض الشيوخ الذين كان قد جرى لهم مثل هذا بصورة مكاشفة ومخاطبة، فقال‏:‏ يرونني الجن شيئًا براقًا مثل الماء والزجاج، ويمثلون له فيه مايطلب منه الإخبار به، قال‏:‏ فأخبر الناس به، ويوصلون إلى كلام من استغاث بي من أصحابي فأجيبه فيوصلون جوابي إليه‏.‏
وكان كثيرمن الشيوخ الذين حصل لهم كثير من هذه الخوارق إذا كذب بها من لم يعرفها وقال‏:‏ إنكم تفعلون هذا بطريق الحيلة، كما

ص -310- يدخل النار بحجر الطلق وقشور النارنج، ودهن الضفادع ، وغير ذلك من الحيل الطبيعية فيعجب هؤلاء المشايخ ويقولون‏:‏ نحن والله لا نعرف شيئًا من هذه الحيل، فلما ذكر لهم الخبير إنكم لصادقون في ذلك، ولكن هذه الأحوال شيطانية أقروا بذلك وتاب منهم من تاب الله عليه لما تبين لهم الحق، وتبين لهم من وجوه أنها من الشيطان، ورأوا أنها من الشياطين لما رأوا أنها تحصل بمثل البدع المذمومة في الشرع وعند المعاصي لله، فلا تحصل عند ما يحبه الله ورسوله من العبادات الشرعية، فعلموا أنها حينئذ من مخارق الشيطان لأوليائه؛ لا من كرامات الرحمن لأوليائه‏.‏
والله سبحانه وتعالى أعلم بالصواب وإليه المرجع والمآب وصلى الله وسلم على محمد سيد رسله وأنبيائه وعلى آله وصحبه وأنصاره وأشياعه وخلفائه صلاة وسلامًا نستوجب بهما شفاعته ‏[‏آمين‏]‏‏.‏

ص -311- وقال الشيخ الإمام العالم العلامة، العارف الرباني، المقذوف في قلبه النور القرآني، شيخ الإسلام تقي الدين أبو العباس أحمد بن تيمية رضي الله عنه وأرضاه‏:‏
الحمد لله رب العالمين ، حمدًا كثيرًا طيبًا مباركًا فيه كما يحب ربنا ويرضاه، وأشهد أن لا إله إلا الله وحده لا شريك له ولا إله سواه، وأشهد أن محمدًا عبده ورسوله الذي اصطفاه واجتباه وهداه، صلى الله عليه وعلى آله وسلم تسليمًا كثيرًا إلى يوم الدين‏.‏
قاعدة شريفة في المعجزات والكرامات
وإن كان اسم ‏[‏المعجزة‏]‏ يعم كل خارق للعادة في اللغة ، وعرف الأئمة المتقدمين كالإمام أحمد بن حنبل وغيره ويسمونها‏:‏ الآيات لكن كثير من المتأخرين يفرق في اللفظ بينهما، فيجعل ‏[‏المعجزة‏]‏

ص -312- للنبي، و‏[‏الكرامة‏]‏ للولي، وجماعهما الأمر الخارق للعادة ‏.‏
فنقول‏:‏ صفات الكمال ترجع إلى ‏[‏ثلاثة‏]‏‏:‏ العلم، والقدرة، والغنى، وإن شئت أن تقول‏:‏ العلم، والقدرة‏.‏ والقدرة إما على الفعل وهو التأثير، وإما على الترك وهو الغني، والأول أجود‏.‏ وهذه الثلاثة لا تصلح على وجه الكمال إلا لله وحده، فإنه الذي أحاط بكل شيء علما، وهو على كل شيء قدير، وهو غني عن العالمين‏.‏
وقد أمر الرسول صلى الله عليه وسلم أن يبرأ من دعوى هذه الثلاثة بقوله‏:‏ ‏{قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَيَّ‏}‏ ‏[‏الأنعام‏:‏ 50‏]‏، وكذلك قال نوح عليه السلام‏.‏ فهذا أول أولى العزم، وأول رسول بعثه الله تعالى إلى أهل الأرض، وهذا خاتم الرسل وخاتم أولى العزم كلاهما يتبرأ من ذلك‏.‏ وهذا لأنهم يطالبون الرسول صلى الله عليه وسلم تارة بعلم الغيب كقوله‏:‏ ‏{وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏يس‏:‏ 48‏]‏، و‏{يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي‏}‏ ‏[‏الأعراف‏:‏187‏]‏ وتارة بالتأثير، كقوله‏:‏ ‏{وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الأَرْضِ يَنبُوعًا أَوْ تَكُونَ لَكَ جَنَّةٌ مِّن نَّخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الأَنْهَارَ خِلالَهَا تَفْجِيرًا أَوْ تُسْقِطَ السَّمَاء كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِيَ بِاللّهِ وَالْمَلآئِكَةِ قَبِيلًا‏}‏

ص -313- إلى قوله‏:‏ ‏{قُلْ سُبْحَانَ رَبِّي هَلْ كُنتُ إَلاَّ بَشَرًا رَّسُولًا‏}‏ ‏[‏الإسراء‏:‏ 90 - 93‏]‏ وتارة يعيبون عليه الحاجة البشرية، كقوله‏:‏ ‏{وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ لَوْلَا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيرًا أَوْ يُلْقَى إِلَيْهِ كَنزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلَّا رَجُلًا مَّسْحُورًا‏}‏ ‏[‏ الفرقان‏:‏ 7، 8‏]‏
فأمره أن يخبر أنه لا يعلم الغيب، ولا يملك خزائن الله، ولا هو ملك غني عن الأكل والمال، إن هو إلا متبع لما أوحى إليه، واتباع ما أوحى إليه هو الدين، وهو طاعة الله، وعبادته علما وعملا بالباطن والظاهر، وإنما ينال من تلك الثلاثة بقدر ما يعطيه الله تعالى فيعلم منه ما علمه إياه، ويقدر منه على ما أقدره الله عليه، ويستغنى عما أغناه الله عنه من الأمور المخالفة للعادة المطردة أو لعادة غالب الناس‏.‏
فما كان من الخوارق من ‏[‏باب العلم‏]‏ فتارة بأن يسمع العبد ما لا يسمعه غيره‏.‏ وتارة بأن يرى ما لا يراه غيره يقظة ومنامًا، وتارة بأن يعلم ما لا يعلم غيره وحيا وإلهامًا، أو إنزال علم ضروري، أو فراسة صادقة، ويسمى كشفًا ومشاهدات، ومكاشفات ومخاطبات‏:‏ فالسماع مخاطبات، والرؤية مشاهدات، والعلم مكاشفة، ويسمى ذلك كله ‏[‏كشفًا‏]‏، و‏[‏مكاشفة‏]‏ أي كشف له عنه‏.‏

ص -314- وما كان من ‏[‏باب القدرة‏]‏ فهو التأثير، وقد يكون همة وصدقًا ودعوة مجابة، وقد يكون من فعل الله الذي لا تأثير له فيه بحال، مثل هلاك عدوه بغير أثر منه، كقوله‏:‏ ‏"‏من عادى لي وليًا فقد بارزني بالمحاربة وإني لأثأر لأوليائي كما يثأر الليث الحرب‏"‏‏.‏ ومثل تذليل النفوس له ومحبتها إياه ونحو ذلك‏.‏
وكذلك ما كان من ‏[‏باب العلم والكشف‏]‏‏.‏ قد يكشف لغيره من حاله بعض أمور، كما قال النبي صلى الله عليه وسلم في المبشرات‏:‏ ‏"‏هي الرؤيا الصالحة يراها الرجل الصالح أو ترى له‏"‏ ‏"‏وكما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أنتم شهداء الله في الأرض‏"‏‏.‏
وكل واحد ‏[‏من الكشف والتأثير‏]‏ قد يكون قائمًا به، وقد لا يكون قائمًا به، بل يكشف الله حاله ويصنع له من حيث لا يحتسب، كما قال يوسف بن أسباط‏:‏ ما صدق الله عبد إلا صنع له‏.‏ وقال أحمد بن حنبل‏:‏ لو وضع الصدق على جرح لبرأ‏.‏ لكن من قام بغيره له من الكشف والتأثير فهو سببه أيضًا، وإن كان خرق عادة في ذلك الغير، فمعجزات الأنبياء وأعلامهم ودلائل نبوتهم تدخل في ذلك‏.

ص -315- وقد جمع لنبينا محمد صلى الله عليه وسلم جميع أنواع ‏[‏المعجزات والخوارق‏]‏‏:‏ أما العلم والأخبار الغيبية والسماع والرؤية فمثل إخبار نبينا صلى الله عليه وسلم عن الأنبياء المتقدمين وأممهم ومخاطباته لهم وأحواله معهم، وغير الأنبياء من الأولياء وغيرهم بما يوافق ما عند أهل الكتاب الذين ورثوه بالتواتر أو بغيره من غير تعلم له منهم، وكذلك إخباره عن أمور الربوبية والملائكة والجنة والنار بما يوافق الأنبياء قبله من غير تعلم منهم، ويعلم أن ذلك موافق لنقول الأنبياء، تارة بما في أيديهم من الكتب الظاهرة ونحو ذلك من النقل المتواتر، وتارة بما يعلمه الخاصة من علمائهم، وفي مثل هذا قد يستشهد أهل الكتاب وهو من حكمة إبقائهم بالجزية وتفصيل ذلك ليس هذا موضعه‏.‏
فإخباره عن الأمور الغائبة ماضيها وحاضرها هو من ‏[‏باب العلم الخارق‏]‏ وكذلك إخباره عن الأمور المستقبلة مثل مملكة أمته، وزوال مملكة فارس والروم، وقتال الترك، وألوف مؤلفة من الأخبار التي أخبر بها مذكور بعضها في ‏[‏كتب دلائل النبوة‏]‏، و‏[‏سيرة الرسول‏]‏ و‏[‏فضائله‏]‏ و‏[‏كتب التفسير‏]‏، و‏[‏الحديث‏]‏ و‏[‏المغازي‏]‏ مثل دلائل النبوة لأبي نعيم والبيهقي، وسيرة ابن إسحاق، وكتب الأحاديث المسندة كمسند الإمام أحمد، والمدونة كصحيح البخاري، وغير ذلك مما

ص -316- هو مذكور أيضًا في ‏[‏كتب أهل الكلام والجدل‏]‏‏:‏ كإعلام النبوة للقاضي عبد الجبار وللماوردى، والرد على النصارى للقرطبي، ومصنفات كثيرة جدًا، وكذلك ما أخبر عنه غيره مما وجد في كتب الأنبياء المتقدمين وهي في وقتنا هذا اثنان وعشرون نبوة بأيدي اليهود والنصارى، كالتوراة، والإنجيل، والزبور، وكتاب شعيًا، وحبقوق، ودانيال، وأرميا وكذلك أخبار غير الأنبياء من الأحبار والرهبان وكذلك أخبار الجن والهواتف المطلقة، وأخبار الكهنة كسطيح وشق وغيرهما، وكذلك المنامات وتعبيرها‏:‏ كمنام كسرى وتعبير الموبذان، وكذا أخبار الأنبياء المتقدمين بما مضى وما عبر هو من أعلامهم‏.‏
وأما ‏[‏القدرة والتأثير‏]‏ فإما أن يكون في العالم العلوي أو ما دونه، وما دونه إما بسيط أومركب، والبسيط إما الجو وإما الأرض، والمركب إما حيوان وإما نبات وإما معدن، والحيوان إما ناطق وإما بهيم، فالعلوي كانشقاق القمر، ورد الشمس ليوشع بن نون، وكذلك ردها لما فاتت عليًا الصلاة والنبي صلى الله عليه وسلم نائم في حجره إن صح الحديث فمن الناس من صححه كالطحاوي والقاضي عياض‏.‏ ومنهم من جعله موقوفًا كأبي الفرج ابن الجوزي وهذا أصح‏.‏ وكذلك معراجه إلى السموات‏.‏

ص -317- وأما ‏[‏الجو‏]‏ فاستسقاؤه، واستصحاؤه غير مرة‏:‏كحديث الأعرابي الذي في الصحيحين وغيرهما وكذلك كثرة الرمي بالنجوم عند ظهوره، وكذلك إسراؤه من المسجد الحرام إلى المسجد الأقصى‏.‏
وأما ‏[‏الأرض والماء‏]‏ فكاهتزاز الجبل تحته وتكثير الماء في عين تبوك وعين الحديبية، ونبع الماء من بين أصابعه غير مرة، ومزادة المرأة‏.‏
وأما ‏[‏المركبات‏]‏ فتكثيره للطعام غير مرة في قصة الخندق من حديث جابر وحديث أبي طلحة، وفي أسفاره، وجراب أبي هريرة، ونخل جابر بن عبد الله، وحديث جابر وابن الزبير في انقلاع النخل له وعوده إلى مكانه، وسقياه لغير واحد من الأرض كعين أبي قتادة‏.‏
وهذا باب واسع لم يكن الغرض هنا ذكر أنواع معجزاته بخصوصه وإنما الغرض التمثيل ‏.‏
وكذلك من باب ‏[‏القدرة‏]‏ عصا موسى صلى الله عليه وسلم وفلق البحر والقمل والضفادع والدم، وناقة صالح، وإبراء الأكمه والأبرص وإحياء الموتى لعيسى، كما أن من باب العلم إخبارهم بما يأكلون

ص -318- وما يدخرون في بيوتهم‏.‏
وفي الجملة لم يكن المقصود هنا ذكر المعجزات النبوية بخصوصها، وإنما الغرض التمثيل بها‏.‏
وأما المعجزات التي لغير الأنبياء من ‏[‏باب الكشف والعلم‏]‏ فمثل قول عمر في قصة سارية، و إخبار أبي بكر بأن ببطن زوجته أنثى، وإخبار عمر بمن يخرج من ولده فيكون عادلًا، وقصة صاحب موسى في علمه بحال الغلام‏.‏
و ‏[‏القدرة‏]‏ مثل قصة الذي عنده علم من الكتاب، وقصة أهل الكهف، وقصة مريم، وقصة خالد بن الوليد، و سفينة مولى رسول الله صلى الله عليه وسلم وأبي مسلم الخولاني، وأشياء يطول شرحها فإن تعداد هذا مثل المطر، وإنما الغرض التمثيل بالشيء الذي سمعه أكثر الناس‏.‏ وأما القدرة التي لم تتعلق بفعله فمثل نصر الله لمن ينصره وإهلاكه لمن يشتمه‏.‏

ص -319- فصل
الخارق كشفًا كان أو تأثيرًا إن حصل به فائدة مطلوبة في الدين كان من الأعمال الصالحة المأمور بها دينًا وشرعًا، إما واجب وإما مستحب، وإن حصل به أمر مباح كان من نعم الله الدنيوية التي تقتضي شكرًا، وإن كان على وجه يتضمن ما هو منهي عنه نهى تحريم أو نهى تنزيه كان سببًا للعذاب أو البغض، كقصة الذي أوتي الآيات فانسلخ منها‏:‏ بلعام بن باعوراء، لكن قد يكون صاحبها معذورًا لاجتهاد أو تقليد أو نقص عقل أوعلم أو غلبة حال أو عجز أو ضرورة، فيكون من جنس برح العابد‏.‏
و ‏[‏النهي‏]‏ قد يعود إلى سبب الخارق وقد يعود إلى مقصوده، فالأول مثل أن يدعو الله دعاء منهيًا عنه اعتداء عليه‏.‏ وقد قال تعالى‏:‏ ‏{ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏الأعراف‏:‏ 55‏]‏ ومثل الأعمال المنهي عنها إذا أورثت كشفًا أو تأثيرًا‏.‏ والثاني أن يدعو على غيره بما لا يستحقه أو يدعو للظالم بالإعانة، ويعينه بهمته كخفراء العدو وأعوان الظلمة من ذوي الأحوال؛ فإن كان صاحبه من عقلاء المجانين والمغلوبين غلبة

ص -320- بحيث يعذرون، والناقصين نقصًا لا يلامون عليه كانوا برحية‏.‏ وقد بينت في غير هذا الموضع ما يعذرون فيه وما لا يعذرون فيه‏.‏ وإن كانوا عالمين قادرين كانوا بلعامية، فإن من أتى بخارق على وجه منهي عنه أو لمقصود منهي عنه، فإما أن يكون معذورًا معفوًا عنه كبرح، أو يكون متعمدًا للكذب كبلعام‏.‏
فتلخص أن الخارق ‏[‏ثلاثة أقسام‏]‏‏:‏ محمود في الدين، ومذموم في الدين، ومباح لا محمود ولا مذموم في الدين؛ فإن كان المباح فيه منفعة كان نعمة، وإن لم يكن فيه منفعة كان كسائر المباحات التي لامنفعة فيها كاللعب والعبث‏.‏
قال أبو علي الجوزجاني‏:‏ كن طالبًا للاستقامة لا طالبًا للكرامة‏.‏ فإن نفسك منجبلة على طلب الكرامة، وربك يطلب منك الاستقامة‏.‏ قال الشيخ السهروردي في عوارفه‏:‏ وهذا الذي ذكره أصل عظيم كبير في الباب، وسر غفل عن حقيقته كثير من أهل السلوك والطلاب، وذلك أن المجتهدين والمتعبدين سمعوا عن سلف الصالحين المتقدمين وما منحوا به من الكرامات وخوارق العادات فأبدًا نفوسهم لا تزال تتطلع إلى شيء من ذلك، ويحبون أن يرزقوا شيئًا من ذلك، ولعل أحدهم يبقى منكسر القلب متهمًا لنفسه في صحة عمله حيث لم يكاشف بشيء من ذلك، ولو علموا سر ذلك لهان عليهم الأمر، فيعلم أن الله

ص -321- يفتح على بعض المجاهدين الصادقين من ذلك بابا، والحكمة فيه أن يزداد بما يرى من خوارق العادات وآثار القدرة تفننا، فيقوى عزمه على هذا الزهد في الدنيا، والخروج من دواعي الهوى، وقد يكون بعض عباده يكاشف بصدق اليقين، ويرفع عن قلبه الحجاب، ومن كوشف بصدق اليقين أغنى بذلك عن رؤية خرق العادات، لأن المراد منها كان حصول اليقين، وقد حصل اليقين، فلو كوشف هذا المرزوق صدق اليقين بشيء من ذلك لازداد يقينًا‏.‏ فلا تقتضي الحكمة كشف القدرة بخوارق العادات لهذا الموضع استغناء به، وتقتضي الحكمة كشف ذلك لآخر لموضع حاجته، وكان هذا الثاني يكون أتم استعدادًا وأهلية من الأول‏.‏ فسبيل الصادق مطالبة النفس بالاستقامة، فهي كل الكرامة‏.‏ ثم إذا وقع في طريقه شيء خارق كان كأن لم يقع فما يبالي ولا ينقص بذلك‏.‏ وإنما ينقص بالإخلال بواجب حق الاستقامة‏.‏
فتعلم هذا، لأنه أصل كبير للطالبين، والعلماء الزاهدين، ومشايخ الصوفية‏.‏

ص -322- فصل
كلمات الله تعالى ‏[‏نوعان‏]‏‏:‏ كلمات كونية، وكلمات دينية‏.‏ فكلماته الكونية هي‏:‏ التي استعاذ بها النبي صلى الله عليه وسلم في قوله‏:‏ ‏"‏أعوذ بكلمات الله التامات التي لا يجاوزهن بر ولا فاجر‏"‏ وقال سبحانه‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏، وقال تعالى‏:‏‏{وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلًا‏}‏ ‏[‏الأنعام‏:‏ 115‏]‏ والكون كله داخل تحت هذه الكلمات وسائر الخوارق الكشفية التأثيرية‏.‏
و‏[‏النوع الثاني‏]‏ الكلمات الدينية وهي‏:‏ القرآن وشرع الله الذي بعث به رسوله وهي‏:‏ أمره ونهيه وخبره، وحظ العبد منها العلم بها والعمل والأمر بما أمر الله به، كما أن حظ العبد عمومًا وخصوصًا من الأول العلم بالكونيات، والتأثير فيها، أي بموجبها‏.‏
فالأولى قدرية كونية والثانية شرعية دينية، وكشف الأولى العلم بالحوادث الكونية، وكشف الثانية العلم بالمأمورات الشرعية، وقدرة الأولى التأثير في الكونيات، وقدرة الثانية التأثير في الشرعيات، وكما

ص -323- أن الأولى تنقسم إلى تأثير في نفسه، كمشيه على الماء وطيرانه في الهواء وجلوسه على النار، وإلى تأثير في غيره بإسقام وإصحاح، وإهلاك وإغناء وإفقار، فكذلك الثانية تنقسم إلى تأثير في نفسه بطاعته لله ورسوله، والتمسك بكتاب الله وسنة رسوله باطنًا وظاهرًا، وإلى تأثير في غيره بأن يأمر بطاعة الله ورسوله؛ فيطاع في ذلك طاعة شرعية، بحيث تقبل النفوس ما يأمرها به من طاعة الله ورسوله في الكلمات الدينيات‏.‏ كما قبلت من الأول ما أراد تكوينه فيها بالكلمات الكونيات‏.‏
وإذا تقرر ذلك فاعلم أن عدم الخوارق علمًا وقدرة لا تضر المسلم في دينه، فمن لم ينكشف له شيء من المغيبات، ولم يسخر له شيء من الكونيات، لا ينقصه ذلك في مرتبته عند الله، بل قد يكون عدم ذلك أنفع له في دينه إذا لم يكن وجود ذلك في حقه مأمورًا به أمر إيجاب ولا استحباب، وأما عدم الدين والعمل به فيصير الإنسان ناقصًا مذمومًا إما أن يجعله مستحقًا للعقاب، وإما أن يجعله محرومًا من الثواب، وذلك لأن العلم بالدين وتعليمه والأمر به ينال به العبد رضوان الله وحده وصلاته وثوابه، وإما العلم بالكون والتأثير فيه فلا ينال به ذلك إلا إذا كان داخلًا في الدين، بل قد يجب عليه شكره، وقد يناله به إثم‏.‏
إذا عرف هذا فالأقسام ثلاثة‏:‏ إما أن يتعلق بالعلم والقدرة أو بالدين

ص -324- فقط، أو بالكون فقط‏.‏
فالأول‏:‏ كما قال لنبيه صلى الله عليه وسلم‏:‏ ‏{وَقُل رَّبِّ أَدْخِلْنِي مُدْخَلَ صِدْقٍ وَأَخْرِجْنِي مُخْرَجَ صِدْقٍ وَاجْعَل لِّي مِن لَّدُنكَ سُلْطَانًا نَّصِيرًا‏}‏ ‏[‏الإسراء‏:‏ 80‏]‏ فإن السلطان النصير يجمع الحجة والمنزلة عند الله، وهو كلماته الدينية، والقدرية، والكونية عند الله بكلماته الكونيات، ومعجزات الأنبياء عليهم السلام تجمع الأمرين، فإنها حجة على النبوة من الله وهي قدرية‏.‏ وأبلغ ذلك القرآن الذي جاء به محمد صلى الله عليه وسلم، فإنه هو شرع الله وكلماته الدينيات، وهو حجة محمد صلى الله عليه وسلم على نبوته، ومجيئه من الخوارق للعادات، فهو الدعوة وهو الحجة والمعجزة‏.‏
وأما القسم الثاني‏:‏ فمثل من يعلم بما جاء به الرسول خبرًا وأمرًا ويعمل به ويأمر به الناس، ويعلم بوقت نزول المطر وتغير السعر، وشفاء المريض، وقدوم الغائب، ولقاء العدو، وله تأثير إما في الأناسي، وإما في غيرهم بإصحاح وإسقام وإهلاك، أو ولادة أو ولاية أو عزل‏.‏ وجماع التأثير إما جلب منفعة كالمال والرياسة؛ وإما دفع مضرة كالعدو والمرض، أو لا واحد منهما مثل ركوب أسد بلا فائدة، أو إطفاء نار ونحو ذلك‏.‏
وأما الثالث‏:‏ فمن يجتمع له الأمران؛ بأن يؤتي من الكشف

ص -325- والتأثير الكوني ما يؤيد به الكشف والتأثير الشرعي، وهو علم الدين والعمل به، والأمر به، ويؤتي من علم الدين والعمل به، ما يستعمل به الكشف والتأثير الكوني، بحيث تقع الخوارق الكونية تابعة للأوامر الدينية، أو أن تخرق له العادة في الأمور الدينية، بحيث ينال من العلوم الدينية، ومن العمل بها، ومن الأمر بها، ومن طاعة الخلق فيها، ما لم ينله غيره في مطرد العادة، فهذه أعظم الكرامات والمعجزات وهو حال نبينا محمد صلى الله عليه وسلم وأبي بكر الصديق وعمر وكل المسلمين‏.‏
فهذا القسم الثالث هو مقتضى ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏ إذ الأول هو العبادة، والثاني هو الاستعانة، وهو حال نبينا محمد صلى الله عليه وسلم والخواص من أمته المتمسكين بشرعته ومنهاجه باطنًا وظاهرًا، فإن كراماتهم كمعجزاته لم يخرجها إلا لحُجّة أو حاجة، فالحجة ليظهر بها دين الله ليؤمن الكافر ويخلص المنافق ويزداد الذين آمنوا إيمانًا، فكانت فائدتها اتباع دين الله علمًا وعملًا، كالمقصود بالجهاد، والحاجة كجلب منفعة يحتاجون إليها كالطعام والشراب وقت الحاجة إليه، أو دفع مضرة عنهم ككسر العدو بالحصى الذي رماهم به فقيل له‏:‏ ‏{وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللّهَ رَمَى‏}‏ ‏[‏الأنفال‏:‏ 17‏]‏، وكل من هذين يعود إلى منفعة الدين كالأكل والشرب وقتال العدو والصدقة على

ص -326- المسلمين، فإن هذا من جملة الدين والأعمال الصالحة‏.‏
وأما القسم الأول‏:‏ وهو المتعلق بالدين فقط فيكون منه ما لا يحتاج إلى الثاني ولا له فيه منفعة، كحال كثير من الصحابة، والتابعين وصالحي المسلمين، وعلمائهم وعبادهم، مع أنه لابد أن يكون لهم حاجة أو انتفاعًا بشيء من الخوارق، وقد يكون منهم من لا يستعمل أسباب الكونيات ولا عمل بها، فانتفاء الخارق الكوني في حقه إما لانتفاء سببه وإما لانتفاء فائدته، وانتفاؤه لانتفاء فائدته لا يكون نقصًا، وأما انتفاؤه لانتفاء سببه فقد يكون نقصًا وقد لا يكون نقصًا، فإن كان لإخلاله بفعل واجب وترك محرم كان عدم الخارق نقصا وهو سبب الضرر، وإن كان لإخلاله بالمستحبات فهو نقص عن رتبة المقربين السابقين وليس هو نقصًا عن رتبة أصحاب اليمين المقتصدين، وإن لم يكن كذلك بل لعدم اشتغاله بسبب بالكونيات التي لا يكون عدمها ناقصًا لثواب لم يكن ذلك نقصًا، مثل من يمرض ولده ويذهب ماله فلا يدعو ليعافي أو يجىء ماله، أو يظلمه ظالم فلا يتوجه عليه لينتصر عليه‏.‏
وأما القسم الثاني‏:‏ و هو صاحب الكشف والتأثير الكوني فقد تقدم أنه تارة يكون زيادة في دينه، وتارة يكون نقصًا، وتارة لا له ولا عليه وهذا غالب حال أهل الاستعانة، كما أن الأول غالب حال أهل العبادة،

ص -327- وهذا الثاني بمنزلة الملك والسلطان الذي قد يكون صاحبه خليفة نبيًا، فيكون خير أهل الأرض، وقد يكون ظالمًا من شر الناس، وقد يكون ملكًا عادلًا فيكون من أوساط الناس، فإن العلم بالكونيات والقدرة على التأثير فيها بالحال والقلب كالعلم بأحوالها والتأثير فيها بالملك وأسبابه، فسلطان الحال والقلب كسلطان الملك واليد، إلا أن أسباب هذا باطنة روحانية، وأسباب هذا ظاهرة جسمانية‏.‏ وبهذا تبين لك أن القسم الأول إذا صح فهو أفضل من هذا القسم، وخير عند الله وعند رسوله وعباده الصالحين المؤمنين العقلاء‏.‏
وذلك من وجوه‏:‏
أحدها‏:‏ أن علم الدين طلبًا وخبرًا لا ينال إلا من جهة الرسول صلى الله عليه وسلم، وأما العلم بالكونيات فأسبابه متعددة، وما اختص به الرسل وورثتهم أفضل مما شركهم فيه بقية الناس، فلا ينال علمه إلا هم وأتباعهم، ولا يعلمه إلا هم وأتباعهم‏.‏
الثاني‏:‏ أن الدين لا يعمل به إلا المؤمنون الصالحون الذين هم أهل الجنة وأحباب الله، وصفوته وأحباؤه وأولياؤه، ولا يأمر به إلا هم‏.‏

ص -328- وأما التأثير الكوني‏:‏ فقد يقع من كافر ومنافق وفاجر تأثيره في نفسه وفي غيره، كالأحوال الفاسدة والعين والسحر، وكالملوك والجبابرة المسلطين والسلاطين الجبابرة، وما كان من العلم مختصًا بالصالحين أفضل مما يشترك فيه المصلحون والمفسدون‏.‏
الثالث‏:‏ أن العلم بالدين والعمل به ينفع صاحبه في الآخرة ولا يضره‏.‏ وأما الكشف والتأثير فقد لا ينفع في الآخرة بل قد يضره كما قال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏103‏]‏‏.‏
الرابع‏:‏ أن الكشف والتأثير إما أن يكون فيه فائدة أو لا يكون، فإن لم يكن فيه فائدة؛ كالاطلاع على سيئات العباد وركوب السباع لغير حاجة، والاجتماع بالجن لغير فائدة، والمشي على الماء مع إمكان العبور على الجسر، فهذا لا منفعة فيه لا في الدنيا ولا في الآخرة، وهو بمنزلة العبث واللعب وإنما يستعظم هذا من لم ينله‏.‏ وهو تحت القدرة والسلطان في الكون، مثل من يستعظم الملك أو طاعة الملوك لشخص وقيام الحالة عند الناس بلا فائدة، فهو يستعظمه من جهة سببه لا من جهة منفعته كالمال والرياسة، ودفع مضرة كالعدو والمرض، فهذه المنفعة تنال غالبا بغير الخوارق أكثر مما تنال بالخوارق، ولا يحصل بالخوارق منها إلا القليل، ولا تدوم إلا بأسباب أخرى،

ص -329- وأما الآخر أيضًا فلا يحصل بالخوارق إلا مع الدين‏.‏ والدين وحده موجب للآخرة بلا خارق، بل الخوارق الدينية الكونية أبلغ من تحصيل الآخرة كحال نبينا محمد صلى الله عليه وسلم‏.‏ وكذلك المال والرياسة التي تحصل لأهل الدين بالخوارق إنما هو مع الدين‏.‏ وإلا فالخوارق وحدها لا تؤثر في الدنيا إلا أثرًا ضعيفًا‏.‏
فإن قيل‏:‏ مجرد الخوارق إن لم تحصل بنفسها منفعة لا في الدين ولا في الدنيا فهي علامة طاعة النفوس له، فهو موجب الرياسة والسلطان، ثم يتوسط ذلك فتجتلب المنافع الدينية والدنيوية، وتدفع المضار الدينية والدنيوية‏.‏
قلت‏:‏ نحن لم نتكلم إلا في منفعة الدين أو الخارق في نفسه من غير فعل الناس، وأما إن تكلمنا فيما يحصل بسببها من فعل الناس فنقول أولا‏:‏ الدين الصحيح أوجب لطاعة النفوس وحصول الرياسة من الخارق المجرد كما هو الواقع، فإنه لا نسبة لطاعة من أطيع لدينه إلى طاعة من أطيع لتأثيره، إذ طاعة الأول أعم وأكثر، والمطيع بها خيار بني آدم عقلا ودينًا،وأما الثانية فلا تدوم ولا تكثر ولا يدخل فيها إلا جهال الناس، كأصحاب مسيلمة الكذاب وطليحة الأسدي ونحوهم وأهل البوادي والجبال ونحوهم ممن لا عقل له ولا دين‏.‏

ص -330- ثم نقول ثانيا‏:‏ لو كان الخارق يناله من الرياسة والمال أكثر من صاحب الدين لكان غايته أن يكون ملكًا من الملوك، بل ملكه إن لم يقرنه بالدين فهو كفرعون وكمقدمي الإسماعيلية ونحوهم، وقد قدمنا أن رياسة الدنيا التي ينالها الملوك بسياستهم و شجاعتهم وإعطائهم أعظم من الرياسة بالخارق المجرد، فإن هذه أكثر ما يكون مدة قريبة‏.‏
الخامس‏:‏ أن الدين ينفع صاحبه في الدنيا والآخرة ويدفع عنه مضرة الدنيا والآخرة من غير أن يحتاج معه إلى كشف أو تأثير‏.‏
وأما الكشف أو التأثير فإن لم يقترن به الدين وإلا هلك صاحبه في الدنيا والآخرة، أما في الآخرة فلعدم الدين الذي هو أداء الواجبات وترك المحرمات،وأما في الدنيا فإن الخوارق هي من الأمور الخطرة التي لا تنالها النفوس إلا بمخاطرات في القلب والجسم والأهل والمال، فإنه إن سلك طريق الجوع والرياضة المفرطة خاطر بقلبه ومزاجه ودينه، وربما زال عقله ومرض جسمه وذهب دينه، وإن سلك طريق الوله والاختلاط بترك الشهوات ليتصل بالأرواح الجنية وتغيب النفوس عن أجسامها كما يفعله مولهو الأحمدية فقد أزال عقله وأذهب ماله ومعيشته، وأشقى نفسه شقاء لا مزيد عليه، وعرض نفسه لعذاب الله في الآخرة لما تركه من الواجبات وما فعله من المحرمات، وكذلك إن قصد تسخير الجن بالأسماء والكلمات من الأقسام والعزائم فقد عرض نفسه لعقوبتهم

ص -331- ومحاربتهم، بل لو لم يكن الخارق إلا دلالة صاحب المال المسروق والضال على ماله أو شفاء المريض أو دفع العدو من السلطان والمحاربين فهذا القدر إذا فعله الإنسان مع الناس ولم يكن عمله دينًا يتقرب به إلى الله كان كأنه قهرمان للناس يحفظ أموالهم، أو طبيب أو صيدلي يعالج أمراضهم، أو أعوان سلطان يقاتلون عنه، إذ عمله من جنس عمل أولئك سواء‏.‏
ومعلوم أن من سلك هذا المسلك على غير الوجه الديني فإنه يحابي بذلك أقوامًا ولا يعدل بينهم، وربما أعان الظلمة بذلك كفعل بلعام وطوائف من هذه الأمة وغيرهم‏.‏وهذا يوجب له عداوة الناس التي هي من أكثر أسباب مضرة الدنيا ولا يجوز أن يحتمل المرء ذلك إلا إذا أمر الله به ورسوله؛ لأن ما أمر الله به ورسوله وإن كان فيه مضرة فمنفعته غالبة على مضرته والعاقبة للتقوى‏.‏
السادس‏:‏ أن للدين علما وعملا إذا صح فلا بد أن يوجب خرق العادة إذا احتاج إلى ذلك صاحبه،قال الله تعالى‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏‏[‏الطلاق‏:‏2، 3‏]‏، وقال تعالى‏:‏ ‏{إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَانًا‏}‏ ‏[‏الأنفال‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا وَإِذًا لَّآتَيْنَاهُم مِّن لَّدُنَّا أَجْرًا عَظِيمًا وَلَهَدَيْنَاهُمْ صِرَاطًا مُّسْتَقِيمًا‏}‏ ‏[‏النساء‏:‏66-68‏]‏، وقال تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ‏}‏ ‏[‏يونس ‏:‏62‏:‏ 64‏]‏‏.‏

ص -332- وقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏اتقوا فراسة المؤمن فإنه ينظر بنور الله‏"‏ ثم قرأ قوله تعالى‏:‏ ‏{إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ‏}‏ ‏[‏الحجر ‏:‏75‏]‏ رواه الترمذي وحسنه من رواية أبي سعيد‏.‏
وقال الله تعالى فيما روى عنه رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلي عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألنى لأعطينه، ولئن استعاذ بي لأعيذنه، وما ترددت في شيء أنا فاعله ترددي في قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولا بد له منه‏"‏ فهذا فيه محاربة الله لمن حارب وليه، وفيه أن محبوبه به يعلم سمعًا وبصرًا، وبه يعمل بطشًا وسعيًا، وفيه أنه يجيبه إلى ما يطلبه منه من المنافع، ويصرف عنه ما يستعيذ به من المضار، وهذا باب واسع‏.‏
وأما الخوارق فقد تكون، مع الدين، وقد تكون مع عدمه أو فساده أو نقصه‏.‏

ص -333- السابع‏:‏ أن الدين هو إقامة حق العبودية وهو فعل ما عليك وما أمرت به، وأما الخوارق فهي من حق الربوبية إذا لم يؤمر العبد بها، وإن كانت بسعى من العبد فإن الله هو الذي يخلقها بما ينصبه من الأسباب، والعبد ينبغي له أن يهتم بما عليه وما أمر به، وأما اهتمامه بما يفعله الله إذا لم يؤمر بالاهتمام به فهو إما فضول فتكون لما فيها من المنافع كالمنافع السلطانية المالية التي يستعان بها على الدين، كتكثير الطعام والشراب وطاعة الناس إذا رأوها، ولما فيها من دفع المضار عن الدين بمنزلة الجهاد الذي فيه دفع العدو وغلبته‏.‏
ثم هل الدين محتاج إليها في الأصل، ولأن الإيمان بالنبوة لا يتم إلا بالخارق أو ليس بمحتاج في الخاصة بل في حق العامة‏.‏ هذا نتكلم عليه‏.‏
وأنفع الخوارق الخارق الديني وهو حال نبينا محمد صلى الله عليه وسلم‏.‏ قال صلى الله عليه وسلم‏:‏ ‏"‏ما من نبي إلا وقد أعطى من الآيات ما آمن على مثله البشر ،وإنما كان الذي أوتيته وحيًا أوحاه الله إلى، فأرجو أن أكون أكثرهم تابعًا يوم القيامة‏"‏ أخرجاه في الصحيحين‏.‏ وكانت آيته هي دعوته وحجته بخلاف غيره من الأنبياء،ولهذا نجد كثيرًا من المنحرفين منا إلى العيسوية يفرون من القرآن، والقال إلى الحال، كما أن المنحرفين منا إلى الموسوية يفرون من الإيمان والحال إلى

ص -334- القال، ونبينا صلى الله عليه وسلم صاحب القال والحال، وصاحب القرآن والإيمان‏.‏
ثم بعده الخارق المؤيد للدين المعين له، لأن الخارق في مرتبة ‏{وإِيَّاكَ نَسْتَعِينُ‏}‏، والدين في مرتبة ‏{إِيَّاكَ نَعْبُدُ‏}‏، فأما الخارق الذي لم يعن الدين فإما متاع دنيا، أو مبعد صاحبه عن الله تعالى‏.‏
فظهر بذلك أن الخوارق النافعة تابعة للدين حادثة له، كما أن الرياسة النافعة هي التابعة للدين، وكذلك المال النافع، كما كان السلطان والمال بيد النبي صلى الله عليه وسلم وأبي بكر وعمر رضي الله عنهما، فمن جعلها هي المقصودة وجعل الدين تابعًا لها ووسيلة إليها لا لأجل الدين في الأصل فهو يشبه بمن يأكل الدنيا بالدين، وليست حاله كحال من تدين خوف العذاب أو رجاء الجنة فإن ذلك مأمور به،وهو على سبيل نجاة وشريعة صحيحة‏.‏
والعجب أن كثيرًا ممن يزعم أن همه قد ارتفع وارتقى عن أن يكون دينه خوفًا من النار أو طلبًا للجنة، يجعل همه بدينه أدنى خارق من خوارق الدنيا، ولعله يجتهد اجتهادًا عظيمًا في مثله وهذا خطأ، ولكن منهم من يكون قصده بهذا تثبيت قلبه وطمأنينته وإيقانه بصحة طريقه وسلوكه، فهو يطلب الآية علامة وبرهانًا على صحة دينه، كما

ص -335- تطلب الأمم من الأنبياء الآيات دلالة على صدقهم، فهذا أعذر لهم في ذلك‏.‏
ولهذا لما كان الصحابة رضي الله عنهم مستغنين في علمهم بدينهم وعملهم به عن الآيات بما رأوه من حال الرسول ونالوه من علم، صار كل من كان عنهم أبعد مع صحة طريقته يحتاج إلى ما عندهم في علم دينه وعمله‏.‏
فيظهر مع الأفراد في أوقات الفترات وأماكن الفترات من الخوارق مالا يظهر لهم ولا لغيرهم من حال ظهور النبوة والدعوة‏.
فصل
العلم بالكائنات وكشفها له طرق متعددة‏:‏ حسية وعقلية وكشفية وسمعية، ضرورية ونظرية وغير ذلك، وينقسم إلى قطعي وظني وغير ذلك، وسنتكلم إن شاء الله تعالى على ما يتبع منها وما لا يتبع في الأحكام الشرعية، أعني الأحكام الشرعية على العلم بالكائنات من طريق الكشف يقظة ومنامًا كما كتبته في الجهاد‏.‏
أما العلم بالدين وكشفه فالدين نوعان‏:‏ أمور خبرية اعتقادية وأمور

ص -336- طلبية عملية‏.‏
فالأول‏:‏ كالعلم بالله، وملائكته، وكتبه ورسله، واليوم الآخر، ويدخل في ذلك إخبار الأنبياء وأممهم ومراتبهم في الفضائل، وأحوال الملائكة وصفاتهم وأعمالهم، ويدخل في ذلك صفة الجنة والنار وما في الأعمال من الثواب والعقاب، وأحوال الأولياء والصحابة وفضائلهم ومراتبهم وغير ذلك‏.‏
وقد يسمى هذا النوع أصول دين، ويسمى العقد الأكبر، ويسمى الجدال فيه بالعقل كلامًا، ويسمى عقائد واعتقادات، ويسمى المسائل العلمية والمسائل الخبرية، ويسمى علم المكاشفة‏.‏
والثاني‏:‏ الأمور العملية الطلبية من أعمال الجوارح والقلب كالواجبات والمحرمات والمستحبات والمكروهات والمباحات، فإن الأمر والنهي قد يكون بالعلم والاعتقاد، فهو من جهة كونه علمًا واعتقادًا أو خبرًا صادقًا أو كاذبًا يدخل في القسم الأول، ومن جهة كونه مأمورًا به أو منهيًا عنه يدخل في القسم الثاني، مثل شهادة أن لا إله إلا الله وأن محمدًا رسول الله، فهذه الشهادة من جهة كونها صادقة مطابقة لمخبرها فهي من القسم الأول، ومن جهة أنها فرض واجب وأن صاحبها بها يصير مؤمنًا يستحق الثواب، وبعدمها يصير كافرًا يحل دمه وماله، فهي من القسم الثاني‏.‏

ص -337- قد يتفق المسلمون على بعض الطرق الموصلة إلى القسمين كاتفاقهم على أن القرآن دليل فيهما في الجملة، وقد يتنازعون في بعض الطرق كتنازعهم في أن الأحكام العملية من الحسن والقبيح والوجوب والحظر هل تعلم بالعقل كما تعلم بالسمع، أم لا تعلم إلا بالسمع‏؟‏ وأن السمع هل هو منشأ الأحكام أو مظهر لها كما هو مظهر للحقائق الثابتة بنفسها‏؟‏ وكذلك الاستدلال بالكتاب والسنة والإجماع على المسائل الكبار في القسم الأول مثل مسائل الصفات والقدر وغيرهما مما اتفق عليه أهل السنة والجماعة من جميع الطوائف، وأبى ذلك كثير من أهل البدع المتكلمين بما عندهم على أن السمع لا تثبت به تلك المسائل، فإثباتها بالعقل حتى يزعم كثير من القدرية والمعتزلة أنه لا يصح الاستدلال بالقرآن على حكمة الله وعدله وأنه خالق كل شيء وقادر على كل شيء، وتزعم الجهمية من هؤلاء ومن اتبعهم من بعض الأشعرية وغيرهم أنه لا يصح الاستدلال بذلك على علم الله وقدرته وعبادته، وأنه مستوٍ على العرش‏.‏ ويزعم قوم من غالية أهل البدع أنه لا يصح الاستدلال بالقرآن والحديث على المسائل القطعية مطلقًا؛ بناء على أن الدلالة اللفظية لا تفيد اليقين بما زعموا‏.‏
ويزعم كثير من أهل البدع أنه لا يستدل بالأحاديث المتلقاة بالقبول على مسائل الصفات والقدر ونحوهما مما يطلب فيه القطع واليقين‏.‏

ص -338- يزعم قوم من غالية المتكلمين أنه لا يستدل بالإجماع على شيء، ومنهم من يقول لا يصح الاستدلال به على الأمور العلمية لأنه ظني،وأنواع من هذه المقالات التي ليس هذا موضعها‏.‏
فإن طرق العلم والظن وما يتوصل به إليهما من دليل أو مشاهدة، باطنة أو ظاهرة، عام أو خاص، فقد تنازع فيه بنو آدم تنازعًا كثيرًا‏.‏
وكذلك كثير من أهل الحديث والسنة قد ينفي حصول العلم لأحد بغير الطريق التي يعرفها، حتى ينفي أكثر الدلالات العقلية من غير حجة على ذلك‏.‏ وكذلك الأمور الكشفية التي للأولياء من أهل الكلام من ينكرها، ومن أصحابنا من يغلو فيها، وخيار الأمور أوساطها‏.‏
فالطريق العقلية والنقلية والكشفية والخبرية والنظرية طريقة أهل الحديث وأهل الكلام وأهل التصوف قد تجاذبها الناس نفيًا وإثباتًا، فمن الناس من ينكر منها ما لا يعرفه، ومن الناس من يغلو فيما يعرفه، فيرفعه فوق قدره وينفي ما سواه‏.‏ فالمتكلمة والمتفلسفة تعظم الطرق العقلية وكثير منها فاسد متناقض، وهم أكثر خلق الله تناقضًا واختلافًا، وكل فريق يرد على الآخر فيما يدعيه قطعيًا‏.‏

ص -339- طائفة ممن تدعى السنة والحديث يحتجون فيها بأحاديث موضوعة وحكايات مصنوعة يعلم أنها كذب، وقد يحتجون بالضعيف في مقابلة القوى، وكثير من المتصوفة والفقراء يبني على منامات وأذواق وخيالات يعتقدها كشفًا وهي خيالات غير مطابقة‏.‏ وأوهام غير صادقة ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا‏}‏ ‏[‏ النجم‏:‏28‏]‏ فنقول‏:‏
أما طرق الأحكام الشرعية التي نتكلم عليها في أصول الفقه فهي بإجماع المسلمين ‏[‏الكتاب‏]‏ لم يختلف أحد من الأئمة في ذلك، كما خالف بعض أهل الضلال في الاستدلال على بعض المسائل الاعتقادية‏.‏
والثاني‏:‏ ‏[‏السنة المتواترة‏]‏ التي لا تخالف ظاهر القرآن، بل تفسره، مثل أعداد الصلاة وأعداد ركعاتها، ونصب الزكاة وفرائضها وصفة الحج والعمرة، وغير ذلك من الأحكام التي لم تعلم إلا بتفسير السنة‏.‏
وأما السنة المتواترة التي لا تفسر ظاهر القرآن، أو يقال‏:‏ تخالف ظاهره كالسنة في تقدير نصاب السرقة ورجم الزاني وغير ذلك، فمذهب جميع السلف العمل بها أيضًا إلا الخوارج، فإن من قولهم أو قول بعضهم مخالفة السنة، حيث قال أولهم للنبي صلى الله عليه وسلم في وجهه‏:‏ ‏"‏إن هذه القسمة ما أريد بها وجه الله‏"‏‏.‏ ويحكى عنهم أنهم لا يتبعونه صلى الله عليه وسلم إلا فيما بلغه عن الله

ص -340- من القرآن والسنة المفسرة له، وأما ظاهر القرآن إذا خالفه الرسول فلا يعملون إلا بظاهره، ولهذا كانوا مارقة مرقوا من الإسلام كما يمرق السهم من الرمية‏.‏ وقال النبي صلى الله عليه وسلم لأولهم‏:‏ ‏"‏لقد خبت وخسرت إن لم أعدل‏"‏ فإذا جوز أن الرسول يجوز أن يخون ويظلم فيما ائتمنه الله عليه من الأموال، وهو معتقد أنه أمين الله على وحيه، فقد اتبع ظالمًا كاذبًا، وجوز أن يخون ويظلم فيما ائتمنه من المال من هو صادق أمين فيما ائتمنه الله عليه من خبر السماء، ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أيأمنني من في السماء ولا تأمنوني‏؟‏‏"‏ أو كما قال‏.‏ يقول صلى الله عليه وسلم ‏:‏إن أداء الأمانة في الوحي أعظم والوحي الذي أوجب الله طاعته هو الوحي بحكمه وقسمه‏.‏
وقد ينكر هؤلاء كثيرًا من السنن طعنًا في النقل لا ردًا للمنقول، كما ينكر كثير من أهل البدع السنن المتواترة عند أهل العلم كالشفاعة والحوض والصراط والقدر وغير ذلك ‏.‏
الطريق الثالث‏:‏ ‏[‏السنن المتواترة‏]‏ عن رسول الله صلى الله عليه وسلم؛ إما متلقاة بالقبول بين أهل العلم بها، أو برواية الثقات لها‏.‏ وهذه أيضًا مما اتفق أهل العلم على اتباعها من أهل الفقه والحديث والتصوف وأكثر أهل العلم، وقد أنكرها بعض أهل الكلام‏.‏ وأنكر كثير منهم أن يحصل العلم بشيء منها وإنما يوجب العلم،فلم

ص -341- يفرقوا بين المتلقى بالقبول وغيره، وكثير من أهل الرأي قد ينكر كثيرًا منها بشروط اشترطها، ومعارضات دفعها بها ووضعها، كما يرد بعضهم بعضًا، لأنه بخلاف ظاهر القرآن فيما زعم، أو لأنه خلاف الأصول، أو قياس الأصول، أو لأن عمل متأخري أهل المدينة على خلافه، أو غير ذلك من المسائل المعروفة في كتب الفقه والحديث وأصول الفقه‏.‏
الطريق الرابع‏:‏ الإجماع، وهو متفق عليه بين عامة المسلمين من الفقهاء والصوفية وأهل الحديث والكلام وغيرهم في الجملة، وأنكره بعض أهل البدع من المعتزلة والشيعة، لكن المعلوم منه هو ما كان عليه الصحابة، وأما ما بعد ذلك فتعذر العلم به غالبًا، ولهذا اختلف أهل العلم فيما يذكر من الإجماعات الحادثة بعد الصحابة واختلف في مسائل منه كإجماع التابعين على أحد قولي الصحابة، والإجماع الذي لم ينقرض عصر أهله حتى خالفهم بعضهم، والإجماع السكوتي وغير ذلك‏.‏
الطريق الخامس‏:‏ القياس على النص والإجماع، وهو حجة أيضًا عند جماهير الفقهاء، لكن كثيرًا من أهل الرأي أسرف فيه حتى استعمله قبل البحث عن النص، وحتى رد به النصوص، وحتى استعمل منه الفاسد، ومن أهل الكلام وأهل الحديث وأهل القياس من ينكره رأسًا، وهي مسألة كبيرة والحق فيها متوسط بين الإسراف والنقص‏.‏

ص -342- الطريق السادس‏:‏ ‏[‏الاستصحاب‏]‏، وهو البقاء على الأصل فيما لم يعلم ثبوته وانتفاؤه بالشرع، وهو حجة على عدم الاعتقاد بالاتفاق، وهل هو حجة في اعتقاد العدم‏؟‏ فيه خلاف، ومما يشبهه الاستدلال بعدم الدليل السمعي على عدم الحكم الشرعي، مثل أن يقال‏:‏ لو كانت الأضحية أو الوتر واجبًا لنصب الشرع عليه دليلا شرعيًا، إذ وجوب هذا لا يعلم بدون الشرع، ولا دليل، فلا وجوب‏.‏
فالأول يبقى على نفي الوجوب والتحريم المعلوم بالعقل حتى يثبت المغير له، وهذا استدلال بعدم الدليل السمعي المثبت على عدم الحكم، إذ يلزم من ثبوت مثل هذا الحكم ثبوت دليله السمعي، كما يستدل بعدم النقل لما تتوفر الهمم والدواعي على نقله، وما توجب الشريعة نقله، وما يعلم من دين أهلها وعادتهم أنهم ينقلونه على أنه لم يكن، كالاستدلال بذلك على عدم زيادة في القرآن وفي الشرائع الظاهرة، وعدم النص الجلي بالإمامة على علي أو العباس أو غيرهما، ويعلم الخاصة من أهل العلم بالسنن والآثار وسيرة النبي صلى الله عليه وسلم وخلفائه انتفاء أمور من هذا، لا يعلم انتفاءها غيرهم ولعلمهم بما ينفيها من أمور منقولة يعلمونها هم، ولعلمهم بانتفاء لوازم نقلها، فإن وجود أحد الضدين ينفي الآخر، وانتفاء اللازم دليل على انتفاء الملزوم‏.‏
الطريق السابع‏:‏ ‏[‏المصالح المرسلة‏]‏، وهو أن يرى المجتهد أن هذا

ص -343- الفعل يجلب منفعة راجحة، وليس في الشرع ما ينفيه؛ فهذه الطريق فيها خلاف مشهور‏.‏ فالفقهاء يسمونها ‏[‏المصالح المرسلة‏]‏‏.‏ ومنهم من يسميها الرأي، وبعضهم يقرب إليها الاستحسان، وقريب منها ذوق الصوفية ووجدهم وإلهاماتهم، فإن حاصلها أنهم يجدون في القول والعمل مصلحة في قلوبهم وأديانهم ويذوقون طعم ثمرته، وهذه مصلحة، لكن بعض الناس يخص المصالح المرسلة بحفظ النفوس والأموال والأعراض والعقول والأديان‏.‏ وليس كذلك، بل المصالح المرسلة في جلب المنافع وفي دفع المضار، وما ذكروه من دفع المضار عن هذه الأمور الخمسة فهو أحد القسمين‏.‏
وجلب المنفعة يكون في الدنيا وفي الدين، ففي الدنيا كالمعاملات والأعمال التي يقال فيها مصلحة للخلق من غير حظر شرعي، وفي الدين ككثير من المعارف والأحوال والعبادات والزهادات التي يقال فيها مصلحة للإنسان من غير منع شرعي‏.‏ فمن قصر المصالح على العقوبات التي فيها دفع الفساد عن تلك الأحوال ليحفظ الجسم فقط فقد قصر‏.‏
وهذا فصل عظيم ينبغي الاهتمام به، فإن من جهته حصل في الدين اضطراب عظيم، وكثير من الأمراء والعلماء والعباد رأوا مصالح فاستعملوها بناء على هذا الأصل، وقد يكون منها ما هو محظور في الشرع ولم يعلموه

ص -344- وربما قدم على المصالح المرسلة كلامًا بخلاف النصوص، وكثير منهم من أهمل مصالح يجب اعتبارها شرعًا بناء على أن الشرع لم يرد بها، ففوت واجبات ومستحبات، أو وقع في محظورات ومكروهات، وقد يكون الشرع ورد بذلك ولم يعلمه‏.‏
وحجة الأول‏:‏ أن هذه مصلحة والشرع لا يهمل المصالح، بل قد دل الكتاب والسنة والإجماع على اعتبارها، وحجة الثاني‏:‏ أن هذا أمر لم يرد به الشرع نصًا ولا قياسًا‏.‏
والقول بالمصالح المرسلة يشرع من الدين ما لم يأذن به الله غالبًا‏.‏ وهي تشبه من بعض الوجوه مسألة الاستحسان والتحسين العقلي والرأي ونحو ذلك‏.‏ فإن الاستحسان طلب الحسن والأحسن كالاستخراج، وهو رؤية الشيء حسنًا كما أن الاستقباح رؤيته قبيحًا، والحسن هو المصلحة، فالاستحسان والاستصلاح متقاربان، والتحسين العقلي قول بأن العقل يدرك الحسن، لكن بين هذه فروق ‏.‏
والقول الجامع أن الشريعة لا تهمل مصلحة قط، بل الله تعالى قد أكمل لنا الدين وأتم النعمة، فما من شيء يقرب إلى الجنة إلا وقد حدثنا به النبي صلى الله عليه وسلم وتركنا على البيضاء ليلها كنهارها لا يزيغ عنها بعده إلا هالك، لكن ما اعتقده العقل مصلحة وإن كان

ص -345- الشرع لم يرد به فأحد الأمرين لازم له، إما أن الشرع دل عليه من حيث لم يعلم هذا الناظر أو أنه ليس بمصلحة، وإن اعتقده مصلحة، لأن المصلحة هي المنفعة الحاصلة أو الغالبة، وكثيرًا ما يتوهم الناس أن الشيء ينفع في الدين والدنيا ويكون فيه منفعة مرجوحة بالمضرة، كما قال تعالى في الخمر والميسر‏:‏ ‏{قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏219‏]‏ ‏.‏
وكثير مما ابتدعه الناس من العقائد والأعمال من بدع أهل الكلام وأهل التصوف وأهل الرأي وأهل الملك حسبوه منفعة أو مصلحة نافعًا وحقًا وصوابًا ولم يكن كذلك، بل كثير من الخارجين عن الإسلام من اليهود والنصارى والمشركين والصابئين والمجوس يحسب كثير منهم أن ما هم عليه من الاعتقادات والمعاملات والعبادات مصلحة لهم في الدين والدنيا، ومنفعة لهم، فقد ‏{الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا‏}‏ ‏[‏الكهف‏:‏104‏]‏ وقد زين لهم سوء عملهم فرأوه حسنًا، فإذا كان الإنسان يرى حسنًا ما هو سيّئ كان استحسانه أو استصلاحه قد يكون من هذا الباب‏.‏
وهذا بخلاف الذين جحدوا بها واستيقنتها أنفسهم ظلمًا وعلوًا‏.‏ فإن باب جحود الحق ومعاندته غير باب جهله والعمى عنه، والكفار فيهم هذا وفيهم هذا، وكذلك في أهل الأهواء من المسلمين القسمان‏.‏ فإن الناس كما أنهم في باب الفتوى والحديث

ص -346- يخطئون تارة ويتعمدون الكذب أخرى، فكذلك هم في أحوال الديانات، وكذلك في الأفعال قد يفعلون مايعلمون أنه ظلم وقد يعتقدون أنه ليس بظلم هو ظلم، فإن الإنسان كما قال الله تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏72‏]‏ فتارة يجهل وتارة يظلم‏:‏ ذلك في قوة علمه وهذا في قوة عمله‏.‏
واعلم أن هذا الباب مشترك بين أهل العلم والقول وبين أهل الإرادة والعمل، فذلك يقول‏:‏ هذا جائز أو حسن بناء على ما رآه وهذا يفعله من غير اعتقاد تحريمه أو اعتقاد أنه خير له كما يجد نفعًا في مثل السماع المحدث‏:‏ سماع المكاء والتصدية واليراع التي يقال لها‏:‏ الشبابة والصفارة والأوتار وغير ذلك، وهذا يفعله لما يجده من لذته وقد يفعله لما يجده من منفعة دينه بزيادة أحواله الدينية كما يفعل مع القرآن‏.‏
وهذا يقول‏:‏هذا جائز لما يرى من تلك المصلحة والمنفعة،وهو نظير المقالات المبتدعة‏.‏ وهذا يقول‏:‏ هو حق لدلالة القياس العقلي عليه‏.‏ وهذا يقول‏:‏ يجوز ويجب اعتقادها وإدخالها في الدين إذا كانت كذلك، وكذلك سياسات ولاة الأمور من الولاة والقضاة وغير ذلك‏.‏
واعلم أنه لا يمكن العاقل أن يدفع عن نفسه أنه قد يميز بعقله بين الحق والباطل، والصدق والكذب، وبين النافع والضار،

ص -347- والمصلحة والمفسدة، ولا يمكن المؤمن أن يدفع عن إيمانه أن الشريعة جاءت بما هو الحق والصدق في المعتقدات، وجاءت بما هو النافع والمصلحة في الأعمال التي تدخل فيها الاعتقادات، ولهذا لم يختلف الناس أن الحسن أو القبيح إذا فسر بالنافع والضار والملائم للإنسان والمنافي له واللذيذ والأليم فإنه قد يعلم بالعقل، هذا في الأفعال ‏.‏
وكذلك إذا فسر حسنه بأنه موجود أو كمال الموجود يوصف بالحسن ومنه قوله تعالى‏:‏ ‏{وَلِلّهِ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الأعراف‏:‏180‏]‏، وقوله‏:‏ ‏{الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏ كما نعلم أن الحي أكمل من الميت في وجوده، وأن العالم أكمل من الجاهل، وأن الصادق أكمل من الكاذب فهذا أيضًا قد يعلم بالعقل‏.‏ وإنما اختلفوا في أن العقل هل يعتبر المنفعة والمضرة‏.‏ وأنه هل ‏[‏باب التحسين‏]‏ واحد في الخالق والمخلوق‏.‏
فأما الوجهان الأولان فثابتان في أنفسهما، ومنهما ما يعلم بالعقل‏:‏ الأول في الحق المقصود، والثاني في الحق الموجود‏.‏ ‏[‏الأول‏]‏ متعلق بحب القلب وبغضه وإرادته وكراهته وخطابه بالأمر والنهي‏.‏ و‏[‏الثاني‏]‏ متعلق بتصديقه وتكذيبه وإثباته ونفيه وخطابه الخبري المشتمل على النفي والإثبات، والحق والباطل يتناول النوعين، فإن الحق يكون بمعنى الموجود الثابت، والباطل بمعنى المعدوم المنتفي، والحق بإزاء ما ينبغي قصده وطلبه وعمله، وهو النافع‏.‏
والباطل بإزاء مالا ينبغي قصده ولا طلبه ولا عمله، وهو

ص -348- غير النافع‏.‏ والمنفعة تعود إلى حصول النعمة واللذة والسعادة التي هي حصول اللذة، ودفع الألم هو حصول المطلوب، وزوال المرهوب‏.‏ حصول النعيم وزوال العذاب‏.‏ وحصول الخير وزوال الشر‏.‏ ثم الموجود والنافع قد يكون ثابتًا دائمًا، وقد يكون منقطعًا لا سيما إذا كان زمنًا يسيرًا فيستعمل الباطل كثيرًا بإزاء ما لا يبقى من المنفعة، وبإزاء ما لا يدوم من الوجود‏.‏ كما يقال‏:‏ الموت حق والحياة باطل، وحقيقته أنه يستعمل بإزاء ما ليس من المنافع خالصًا أو راجحًا، كما تقدم القول فيه فيما يزهد فيه، وهو ما ليس بنافع، والمنفعة المطلقة هي الخالصة أوالراجحة، وأما ما يفوت أرجح منها أو يعقب ضررًا ليس هو دونها فإنها باطل في الاعتبار، والمضرة أحق باسم الباطل من المنفعة‏.‏ وأما ما يظن فيه منفعة وليس كذلك أو يحصل به لذة فاسدة فهذا لا منفعة فيه بحال‏.‏ فهذه الأمور التي يشرع الزهد فيها وتركها وهي باطل؛ ولذلك ما نهى الله عنه ورسوله باطل ممتنع أن يكون مشتملًا على منفعة خالصة أو راجحة‏.‏ ولهذا صارت أعمال الكفار والمنافقين باطلة لقوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ‏}‏ ‏[‏الآية البقرة‏:‏264‏]‏‏.‏ وأخبر أن صدقة المرائي والمنان باطلة لم يبق فيها منفعة له‏.‏
وكذلك قوله تعالى ‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلَا تُبْطِلُوا أَعْمَالَكُمْ‏}‏ ‏[‏ محمد ‏:‏33‏]‏ وكذلك الإحباط في

ص -349- مثل قوله ‏:‏‏{وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ‏}‏ ‏[‏المائدة‏:‏5‏]‏ ولهذا تسميه الفقهاء العقود‏.‏
والعبادات بعضها صحيح، وبعضها باطل، وهوما لم يحصل به مقصوده ولم يترتب عليه أثره، فلم يكن فيه المنفعة المطلوبة منه‏.‏ ومن هذا قوله‏:‏ ‏{وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء‏}‏ ‏[‏الآية النور‏:‏39‏]‏‏.‏ وقوله‏:‏ ‏{مَثَلُ مَا يُنفِقُونَ فِي هِذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُواْ أَنفُسَهُمْ فَأَهْلَكَتْهُ‏}‏ ‏[‏آل عمران‏:‏ 117‏]‏، وقوله‏:‏ ‏{وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا‏}‏ ‏[‏الفرقان‏:‏ 23‏]‏ ولذلك وصف الاعتقادات والمقالات بأنها باطلة ليست مطابقة ولا حقًا، كما أن الأعمال ليست نافعة‏.‏
وقد توصف الاعتقادات والمقالات بأنها باطلة إذا كانت غير مطابقة إن لم يكن فيها منفعة، كقوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم إني أعوذ بك من علم لا ينفع‏"‏ فيعود الحق فيما يتعلق بالإنسان إلي ما ينفعه من علم وقول وعمل وحال، قال الله تعالى‏:‏ ‏{أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَّابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاء وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ كَذَلِكَ يَضْرِبُ اللّهُ الأَمْثَالَ‏}‏ ‏[‏الرعد‏:‏17‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ وَالَّذِين آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ‏}‏ إلى قوله‏:‏ ‏{كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ‏}‏ ‏[‏محمد 1-3‏]‏ ‏.‏

ص -350- وإذا كان كذلك وقد علم أن كل عمل لا يراد به وجه الله فهو باطل حابط لا ينفع صاحبه وقت الحاجة إليه، فكل عمل لا يراد به وجه الله فهو باطل،لأن ما لم يرد به وجهه إما أن لا ينفع بحال، وإما أن ينفع في الدنيا أو في الآخرة‏.‏ فالأول ظاهر، وكذلك منفعته في الآخرة بعد الموت، فإنه قد ثبت بنصوص المرسلين أنه بعد الموت لا ينفع الإنسان من العمل إلا ما أراد به وجه الله‏.‏
وأما في الدنيا فقد يحصل له لذات وسرور، وقد يجزى بأعماله في الدنيا‏.‏لكن تلك اللذات إذا كانت تعقب ضررًا أعظم منها وتفوت أنفع منها وأبقى فهي باطلة أيضًا،فثبت أن كل عمل لا يراد به وجه الله فهو باطل وإن كان فيه لذة مَّا‏.‏
وأما الكائنات فقد كانت معدومة منتفية، فثبت أن أصدق كلمة قالها شاعر كلمة لبيد‏:‏ ألا كل شيء ما خلا الله باطل وكما قال صلى الله عليه وسلم‏:‏ ‏"‏أصدق كلمة قالها شاعر قول لبيد‏:‏ ألا كل شيء ما خلا الله باطل‏"‏ وأنها تجمع الحق الموجود والحق المقصود، وكل موجود بدون الله باطل، وكل مقصود بدون قصد الله فهو باطل، وعلى هذين فقد فسر قوله‏:‏ ‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص ‏:‏88‏]‏‏:‏ إلا ما أريد به وجهه، وكل شيء معدوم إلا من جهته‏.‏
هذا على قول، وأما القول الآخر وهو المأثور عن طائفة من السلف وبه فسره الإمام أحمد رحمه

ص -351- الله تعالى في رده على الجهمية والزنادقة قال أحمد‏:‏ وأما قوله‏:‏ ‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏ القصص‏:‏ 88 ‏]‏، وذلك أن الله أنزل ‏{كُلُّ مَنْ عَلَيْهَا فَانٍ‏}‏ ‏[‏الرحمن‏:‏ 26‏]‏ فقالت الملائكة‏:‏ هلك أهل الأرض، وطمعوا في البقاء، فأنزل الله تعالى أنه يخبر عن أهل السموات والأرض أنكم تموتون فقال‏:‏ كل شيء من الحيوان هالك يعني ميتًا إلا وجهه، فإنه حي لا يموت، فلما ذكر ذلك أيقنوا عند ذلك بالموت، ذكر ذلك في رده على الجهمية قولهم أن الجنة والنار تفنيان‏.‏
وقد تبين مما ذكرناه أن الحسن هو الحق والصدق والنافع والمصلحة والحكمة والصواب‏.‏ وأن الشيء القبيح هو الباطل والكذب والضار والمفسدة والسفه والخطأ‏.‏
وأما مواضع الاشتباه والنزاع واختلاف الخلائق فموضع واحد، وذلك أن فعل الله كله حسن جميل، قال الله عز وجل‏:‏ ‏{الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏88‏]‏، وقال تعالى‏:‏‏{وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ‏}‏‏[‏الأعراف‏:‏ 180‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله جميل يحب الجمال‏"‏ وهو حكم عدل، قال الله تعالى‏:‏ ‏{شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمًَا بِالْقِسْطِ لاَ إِلَهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏:‏18‏]‏،

ص -352- وقال تعالى ‏:‏‏{إِنَّ اللّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَاعِفْهَا‏}‏ ‏[‏النساء‏:‏40‏]‏، وقال تعالى‏:‏‏{وَهُوَ الْحَكِيمُ الْخَبِيرُ‏}‏ ‏[‏الأنعام‏:‏73‏]‏‏.‏ وهذا كله متفق عليه بين الأمة مجملًا غير مفسر فإذا فسر تنازعوا فيه‏.‏
وذلك أن هذه الأعمال الفاسدة والآلام وهذا الشر الوجودي المتعلق بالحيوان، وأنه لا يخلو عن أن يكون عملًا من الأعمال، أو أن يكون ألمًا من الآلام الواقعة بالحيوان، وذلك العمل القبيح والألم شره من ضرره، وهذا العمل والتألم‏:‏ المعتزلة ومن اتبعها من الشيعة تزعم أن الأعمال ليست من خلقه ولا كونها شيء، وإن الآلام لا يجوز أن يفعلها إلا جزاء على عمل سابق، أو تعوض بنفع لاحق، وكثير من أهل الإثبات ومن اتبعهم من الجبرية يقولون‏:‏ بل الجميع خلقه، وهو يفعل ما يشاء، ويحكم ما يريد، ولا فرق بين خلق المضار والمنافع، والخير والشر بالنسبة إليه‏.‏
ويقول هؤلاء‏:‏ إنه لا يتصور أن يفعل ظلمًا ولا سفها أصلا، بل لو فرض أنه فعل أي شيء كان فعله حكمة وعدلًا وحسنًا، إذ لا قبيح إلا ما نهى عنه وهو لم ينهه أحد، ويسوون بين تنعيم الخلائق وتعذيبهم، وعقوبة المحسن، ورفع درجات الكفار والمنافقين‏.‏
والفريقان متفقان على أنه لا ينتفع بطاعات العباد ولا يتضرر

ص -353- بمعصيتهم،لكن الأولون يقولون‏:‏ الإحسان إلى الغير حسن لذاته وإن لم يعد إلى المحسن منه فائدة‏.‏
والآخرون يقولون‏:‏ ما حسن منا حسن منه، وما قبح منا قبح منه، والآخرون مع جمهور الخلائق ينكرون، والأولون يقولون‏:‏ إذا أمر بالشيء فقد أراده منا‏.‏ لا يعقل الحسن والقبيح إلا ما ينفع أو يضر، كنحو ما يأمر الواحد منا غيره بشيء فإنه لابد أن يريده منه ويعينه عليه، وقد أقدر الكفار بغاية القدرة، ولم يبق يقدر على أن يجعلهم يؤمنون اختيارًا، وإنما كفرهم وفسوقهم وعصيانهم بدون مشيئته واختياره‏.‏ وآخرون يقولون‏:‏ الأمر ليس بمستلزم الإرادة أصلا، وقد بينت التوسط بين هذين في غير هذا الموضع، وكذلك أمره‏.‏ والأولون يقولون‏:‏ لا يأمر إلا بما فيه مصلحة العباد، والآخرون يقولون‏:‏ أمره لا يتوقف على المصلحة‏.‏
وهنا مقدمات، تكشف هذه المشكلات‏.‏
إحداها‏:‏ أنه ليس ما حسن منه حسن منا وليس ما قبح منه يقبح منا، فإن المعتزلة شبهت الله بخلقه، وذلك أن الفعل يحسن منا لجلبه المنفعة، ويقبح لجلبه المضرة، ويحسن لأنا أمرنا به، ويقبح لأنا نهينا عنه، وهذان الوجهان منتفيان في حق الله تعالى قطعًا، ولو كان

ص -354- الفعل يحسن باعتبار آخر كما قال بعض الشيوخ ‏:‏

ويقبح من سواك الفعل عندي وتفعله فيحسن منك ذاكا

المقدمة الثانية‏:‏ إن الحسن والقبح قد يكونان صفة لأفعالنا، وقد يدرك بعض ذلك بالعقل، وإن فسر ذلك بالنافع والضار والمكمل والمنقص فإن أحكام الشارع فيما يأمر به وينهى عنه تارة تكون كاشفة للصفات الفعلية ومؤكدة لها وتارة تكون مبينة للفعل صفات لم تكن له قبل ذلك، وإن الفعل تارة يكون حسنه من جهة نفسه، وتارة من جهة الأمر به وتارة من الجهتين جميعًا‏.‏ ومن أنكر أن يكون للفعل صفات ذاتية لم يحسن إلا لتعلق الأمر به وإن الأحكام بمجرد نسبة الخطاب إلى الفعل فقط، فقد أنكر ما جاءت به الشرائع من المصالح والمفاسد، والمعروف والمنكر، وما في الشريعة من المناسبات بين الأحكام وعللها، وأنكر خاصة الفقه في الدين الذي هو معرفة حكمة الشريعة ومقاصدها ومحاسنها‏.‏
المقدمة الثالثة‏:‏ أن الله خلق كل شيء وهو على كل شيء قدير‏.‏ ومن جعل شيئًا من الأعمال خارجًا عن قدرته ومشيئته فقد ألحد في أسمائه وآياته بخلاف ما عليه القدرية‏.‏
المقدمة الرابعة‏:‏ أن الله إذا أمر العبد بشيء فقد أراده منه

ص -355- إرادة شرعية دينية، وإن لم يرده منه إرادة قدرية كونية، فإثبات إرادته في الأمر مطلقًا خطأ، ونفيها عن الأمر مطلقًا خطأ، وإنما الصواب التفصيل كما جاء في التنزيل‏:‏ ‏{يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏‏[‏البقرة‏:‏185‏]‏، ‏{يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ‏}‏ ‏[‏النساء‏:‏28‏]‏، ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ‏}‏ ‏[‏المائدة ‏:‏6‏]‏ وقال‏:‏‏{فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏125‏]‏، وقال‏:‏ ‏{أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ‏}‏ ‏[‏المائدة‏:‏41‏]‏، وقال‏:‏ ‏{وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏253‏]‏ وأمثال ذلك كثير‏.‏
المقدمة الخامسة‏:‏ أن محبته ورضاه مستلزم للإرادة الدينية والأمر الديني، وكذلك بغضه وغضبه وسخطه مستلزم لعدم الإرادة الدينية فالمحبة والرضا والغضب والسخط ليس هو مجرد الإرادة‏.‏ هذا قول جمهور أهل السنة‏.‏
ومن قال‏:‏ إن هذه الأمور بمعنى الإرادة كما يقوله كثير من القدرية وكثير من أهل الإثبات، فإنه يستلزم أحد الأمرين‏:‏ إما أن الكفر والفسوق والمعاصي مما يكرهها دينا فقد كره كونها وأنها واقعة بدون مشيئته وإرادته، وهذا قول القدرية، أو يقول‏:‏ إنه لما كان مريدًا لها شاءها فهو محب لها راض بها كما تقوله طائفة من أهل الإثبات‏.‏ وكلا القولين فيه ما فيه، فإن الله تعالى يحب المتقين ويحب المقسطين وقد رضي عن المؤمنين، ويحب ما أمر به أمر إيجاب أو استحباب، وليس هذا

ص -356- المعنى ثابتًا في الكفار والفجار والظالمين، ولا يرضى لعباده الكفر ولا يحب كل مختال فخور، ومع هذا فما شاء الله كان وما لم يشأ لم يكن‏.‏
وأحسن ما يتعذر به من قال هذا القول من أهل الإثبات‏:‏ إن المحبة بمعنى الإرادة أنه أحبها كما أرادها كونًا‏.‏ فكذلك أحبها ورضيها كونا‏.‏ وهذا فيه نظر مذكور في غير هذا الموضع‏.‏
فإن قيل‏:‏ تقسيم الإرادة لا يعرف في حقنا، بل إن الأمر منه بالشيء إما يريده أو لا يريده، وأما الفرق بين الإرادة والمحبة فقد يعرف في حقنا فيقال‏:‏ وهذا هو الواجب فإن الله تعالى ليس كمثله شيء، وليس أمره لنا كأمر الواحد منا لعبده وخدمه، وذلك أن الواحد منا إذا أمر عبده فإما أن يأمره لحاجته إليه أو إلى المأمور به أو لحاجته إلى الأمر فقط، فالأول كأمر السلطان جنده بما فيه حفظ ملكه ومنافعهم له، فإن هداية الخلق وإرشادهم بالأمر والنهي هي من باب الإحسان إليهم، والمحسن من العباد يحتاج إلى إحسانه قال الله تعالى‏:‏ ‏{إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا‏}‏ ‏[‏الإسراء‏:‏ 7‏]‏، وقال ‏:‏‏{مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا‏}‏ ‏[‏فصلت‏:‏46‏]‏‏.‏
والله تعالى لم يأمر عباده لحاجته إلى خدمتهم ولا هو محتاج إلى

ص -357- أمرهم وإنما أمرهم إحسانًا منه ونعمة أنعم بها عليهم، فأمرهم بما فيه صلاحهم ونهاهم عما فيه فسادهم‏.‏ وإرسال الرسل، وإنزال الكتب من أعظم نعمه على خلقه كما قال‏:‏‏{وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏107‏]‏، وقال تعالى‏:‏‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏، وقال‏:‏ ‏{يَا أَيُّهَا النَّاسُ قَدْ جَاءتْكُم مَّوْعِظَةٌ مِّن رَّبِّكُمْ وَشِفَاء لِّمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ قُلْ بِفَضْلِ اللّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ‏}‏ ‏[‏ يونس‏:‏ 57، 58‏]‏ فمن أنعم الله عليه مع الأمر بالامتثال فقد تمت النعمة في حقه كما قال‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي‏}‏ ‏[‏المائدة‏:‏3‏]‏، وهؤلاء هم المؤمنون‏.‏ ومن لم ينعم عليه بالامتثال بل خذله حتى كفر وعصى فقد شقى لما بدل نعمة الله كفرًا كما قال‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَةَ اللّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ‏}‏ ‏[‏إبراهيم‏:‏28‏]‏ والأمر والنهي الشرعيان لما كانا نعمة ورحمة عامة لم يضر ذلك عدم انتفاع بعض الناس بهما من الكفار، كإنزال المطر وإنبات الرزق هو نعمة عامة وإن تضرر بها بعض الناس لحكمة أخرى كذلك مشيئته لما شاءه من المخلوقات وأعيانها وأفعالها لا يوجب أن يحب كل شيء منها فإذا أمر العبد بأمر فذاك إرشاد ودلالة، فإن فعل المأمور به صار محبوبًا لله، وإلا لم يكن محبوبًا له وإن كان مرادًا له، وإرادته له تكوينًا لمعنى آخر‏.‏ فالتكوين غير التشريع‏.‏
فإن قيل‏:‏ المحبة والرضا يقتضيان ملاءمة ومناسبة بين المحب

ص -358- والمحبوب ويوجب للمحب بدرك محبوبه فرحًا ولذة وسرورًا، وكذلك البغض لا يكون إلا عن منافرة بين المبغض والمبغض، وذلك يقتضي للمبغض بدرك المبغض أذى وبغضًا ونحو ذلك، والملاءمة والمنافرة تقتضي الحاجة، إذ ما لا يحتاج الحي إليه لا يحبه، وما لا يضره كيف يبغضه‏؟‏ والله غني لا تجوز عليه الحاجة، إذ لو جازت عليه الحاجة للزم حدوثه وإمكانه وهو غني عن العالمين، وقد قال تعالى أي في الحديث القدسي ‏:‏ ‏"‏يا عبادي، إنكم لن تبلغوا ضري فتضروني، ولن تبلغوا نفعي فتنفعوني‏"‏ فلهذا فسرت المحبة والرضا بالإرادة إذ يفعل النفع والضر‏.‏ فيقال الجواب من وجهين‏:‏
أحدهما‏:‏ الإلزام، وهو أن نقول‏:‏ الإرادة لا تكون إلا للمناسبة بين المريد والمراد، وملائمته في ذلك تقتضي الحاجة، وإلا فما لايحتاج إليه الحي لاينتفع به ولا يريده، ولذلك إذا أراد به العقوبة والإضرار لا يكون إلا لنفرة وبغض، وإلا فما لم يتألم به الحي أصلا لا يكرهه ولا يدفعه، وكذلك نفس نفع الغير وضرره هو في الحي متنافر من الحاجة، فإن الواحد منا إنما يحسن إلى غيره لجلب منفعة أو لدفع مضرة، وإنما يضر غيره لجلب منفعة أو دفع مضرة، فإذا كان الذي يثبت صفة وينفي أخرى يلزمه فيما أثبته نظير ما يلزمه فيما نفاه لم يكن إثبات إحداهما ونفى الأخرى أولى من العكس، ولو عكس عاكس فنفى ما أثبته من الإرادة

ص -359- وأثبت ما نفاه من المحبة لما ذكره لم يكن بينهما فرق، وحينئذ فالواجب إما نفي الجميع ولا سبيل إليه للعلم الضروري بوجود نفع الخلق والإحسان إليهم وإن ذلك يستلزم الإرادة، وإما إثبات الجميع كما جاءت به النصوص، وحينئذ فمن توهم أنه يلزم من ذلك محذور فأحد الأمرين لازم، إما أن ذلك المحذور لا يلزم أو أنه إن لزم فليس بمحذور‏.‏
الجواب الثاني‏:‏ إن الذي يعلم قطعًا هو أن الله قديم واجب الوجود كامل، وأنه لا يجوز عليه الحدوث ولا الإمكان ولا النقص، لكن كون هذه الأمور التي جاءت بها النصوص مستلزمة للحدوث والإمكان أو النقص هو موضع النظر، فإن الله غني واجب بنفسه، وقد عرف أن قيام الصفات به لا يلزم حدوثه ولا إمكانه ولا حاجته‏.‏ وأن قول القائل بلزوم افتقاره إلى صفاته اللازمة بمنزلة قوله مفتقر إلى ذاته، و معلوم أنه غني بنفسه، وأنه واجب الوجود بنفسه، وأنه موجود بنفسه، فتوهم حاجة نفسه إلى نفسه، إن عنى به أن ذاته لا تقوم إلا بذاته فهذا حق، فإن الله غني عن العالمين وعن خلقه، وهوغني بنفسه‏.‏
وأما إطلاق القول بأنه غني عن نفسه فهو باطل فإنه محتاج إلى نفسه،وفي إطلاق كل منهما إيهام معنى فاسد، ولا خالق إلا الله تعالى، فإذا كان سبحانه عليمًا يحب العلم، عفوًا يحب العفو، جميلًا يحب

ص -360- الجمال، نظيفًا يحب النظافة، طيبًا يحب الطيب، وهو يحب المحسنين والمتقين والمقسطين، وهو سبحانه الجامع لجميع الصفات المحبوبة، والأسماء الحسنى والصفات العلى، وهو يحب نفسه ويثنى بنفسه على نفسه، والخلق لا يحصون ثناء عليه بل هو كما أثنى على نفسه، فالعبد المؤمن يحب نفسه، ويحب في الله من أحب الله وأحبه الله، فالله سبحانه أولى بأن يحب نفسه، ويحب في نفسه عباده المؤمنين، ويبغض الكافرين، ويرضى عن هؤلاء ويفرح بهم، ويفرح بتوبة عبده التائب من أولئك، ويمقت الكفار ويبغضهم، ويحب حمد نفسه والثناء عليه، كما قال النبي صلى الله عليه وسلم للأسود بن سريع لما قال‏:‏ إنني حمدت ربي بمحامد فقال‏:‏ ‏"‏إن ربك يحب الحمد‏"‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لا أحد أحب إليه المدح من الله، ولا أحد أحب إليه العذر من الله، من أجل ذلك أرسل الرسل، ولا أحد أصبر على أذى من الله، يجعلون له ولدا وشريكًا وهو يعافيهم ويرزقهم‏"‏‏.‏
فهو يفرح بما يحبه، ويؤذيه ما يبغضه، ويصبر على ما يؤذيه، وحبه، ورضاه وفرحه وسخطه وصبره على ما يؤذيه كل ذلك من كماله وكل ذلك من صفاته وأفعاله، وهو الذي خلق الخلائق وأفعالهم، وهم لن يبلغوا ضره فيضروه ولن يبلغوا نفعه فينفعوه، وإذا فرح ورضي بما فعله بعضهم فهو سبحانه الذي خلق فعله، كما أنه إذا فرح ورضى بما يخلقه فهو الخالق، وكل الذين يؤذون الله ورسوله هو الذي مكنهم وصبر على أذاهم بحكمته

ص -361- فلم يفتقر إلى غيره، ولم يخرج شيء عن مشيئته ولم يفعل أحد ما لا يريد، وهذا قول عامة القدرية ونهاية الكمال والعزة‏.‏
وأما الإمكان لو افتقر وجوده إلى فرح غيره، وأما الحدوث فيبنى على قيام الصفات فيلزم منه حدوثه، وقد ذكر في غير هذا الموضع أن ما سلكه الجهمية في نفي الصفات فمبناه على القياس الفاسد المحض وله شرح مذكور في غير هذا الموضع‏.‏
ومن تأمل نصوص الكتاب والسنة وجدها في غاية الإحكام والإتقان وأنها مشتملة على التقديس لله عن كل نقص، والإثبات لكل كمال، وأنه تعالى ليس له كمال ينتظر بحيث يكون قبله ناقصًا؛ بل من الكمال أنه يفعل ما يفعله بعد أن لم يكن فاعله، وأنه إذا كان كاملا بذاته وصفاته وأفعاله لم يكن كاملًا بغيره ولا مفتقرًا إلى سواه، بل هو الغني ونحن الفقراء، وقال تعالى ‏:‏‏{لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء سَنَكْتُبُ مَا قَالُواْ وَقَتْلَهُمُ الأَنبِيَاء بِغَيْرِ حَقٍّ‏}‏ ‏[‏آل عمران‏:‏181‏]‏، وهو سبحانه في محبته ورضاه ومقته وسخطه وفرحه وأسفه وصبره وعفوه ورأفته له الكمال الذي لا تدركه الخلائق وفوق الكمال، إذ كل كمال فمن كماله يستفاد، وله الثناء الحسن الذي لا تحصيه العباد، وإنما هو كما أثنى على نفسه، له الغنى الذي لا يفتقر إلى سواه، ‏{إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏ ‏[‏مريم ‏:‏ 93‏:‏ 95‏]‏‏.‏

ص -362- فهذا الأصل العظيم وهو مسألة خلقه وأمره وما يتصل به من صفاته وأفعاله من محبته ورضاه وفرحه بالمحبوب وبغضه وصبره على ما يؤذيه هي متعلقة بمسائل القدر ومسائل الشريعة، والمنهاج الذي هو المسؤول عنه ومسائل الصفات ومسائل الثواب والعقاب والوعد والوعيد، وهذه الأصول الأربعة كلية جامعة وهي متعلقة به وبخلقه‏.‏
وهي في عمومها وشمولها وكشفها للشبهات تشبه مسألة الصفات الذاتية والفعلية، ومسألة الذات والحقيقة والحد وما يتصل بذلك من مسائل الصفات والكلام في حلول الحوادث ونفي الجسم وما في ذلك من تفصيل وتحقيق‏.‏
فإن المعطلة والملحدة في أسمائه وآياته كذبوا بحق كثير جاءت به الرسل بناء على ما اعتقدوه من نفي الجسم والعرض ونفي حلول الحوادث ونفي الحاجة‏.‏
وهذه الأشياء يصح نفيها باعتبار ، ولكن ثبوتها يصح باعتبار آخر، فوقعوا في نفي الحق الذي لا ريب فيه، الذي جاءت به الرسل، ونزلت به الكتب، وفطرت عليه الخلائق، ودلت عليه الدلائل السمعية والعقلية، والله أعلم‏.


قاعدة في المعجزات والكرامات

الجزء الحادي عشر

قاعدة في المعجزات والكرامات

ص -312- للنبي، و‏[‏الكرامة‏]‏ للولي، وجماعهما الأمر الخارق للعادة ‏.‏
فنقول‏:‏ صفات الكمال ترجع إلى ‏[‏ثلاثة‏]‏‏:‏ العلم، والقدرة، والغنى، وإن شئت أن تقول‏:‏ العلم، والقدرة‏.‏ والقدرة إما على الفعل وهو التأثير، وإما على الترك وهو الغني، والأول أجود‏.‏ وهذه الثلاثة لا تصلح على وجه الكمال إلا لله وحده، فإنه الذي أحاط بكل شيء علما، وهو على كل شيء قدير، وهو غني عن العالمين‏.‏
وقد أمر الرسول صلى الله عليه وسلم أن يبرأ من دعوى هذه الثلاثة بقوله‏:‏ ‏{قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَيَّ‏}‏ ‏[‏الأنعام‏:‏ 50‏]‏، وكذلك قال نوح عليه السلام‏.‏ فهذا أول أولى العزم، وأول رسول بعثه الله تعالى إلى أهل الأرض، وهذا خاتم الرسل وخاتم أولى العزم كلاهما يتبرأ من ذلك‏.‏ وهذا لأنهم يطالبون الرسول صلى الله عليه وسلم تارة بعلم الغيب كقوله‏:‏ ‏{وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏يس‏:‏ 48‏]‏، و‏{يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي‏}‏ ‏[‏الأعراف‏:‏187‏]‏ وتارة بالتأثير، كقوله‏:‏ ‏{وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الأَرْضِ يَنبُوعًا أَوْ تَكُونَ لَكَ جَنَّةٌ مِّن نَّخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الأَنْهَارَ خِلالَهَا تَفْجِيرًا أَوْ تُسْقِطَ السَّمَاء كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِيَ بِاللّهِ وَالْمَلآئِكَةِ قَبِيلًا‏}‏

ص -313- إلى قوله‏:‏ ‏{قُلْ سُبْحَانَ رَبِّي هَلْ كُنتُ إَلاَّ بَشَرًا رَّسُولًا‏}‏ ‏[‏الإسراء‏:‏ 90 - 93‏]‏ وتارة يعيبون عليه الحاجة البشرية، كقوله‏:‏ ‏{وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ لَوْلَا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيرًا أَوْ يُلْقَى إِلَيْهِ كَنزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلَّا رَجُلًا مَّسْحُورًا‏}‏ ‏[‏ الفرقان‏:‏ 7، 8‏]‏
فأمره أن يخبر أنه لا يعلم الغيب، ولا يملك خزائن الله، ولا هو ملك غني عن الأكل والمال، إن هو إلا متبع لما أوحى إليه، واتباع ما أوحى إليه هو الدين، وهو طاعة الله، وعبادته علما وعملا بالباطن والظاهر، وإنما ينال من تلك الثلاثة بقدر ما يعطيه الله تعالى فيعلم منه ما علمه إياه، ويقدر منه على ما أقدره الله عليه، ويستغنى عما أغناه الله عنه من الأمور المخالفة للعادة المطردة أو لعادة غالب الناس‏.‏
فما كان من الخوارق من ‏[‏باب العلم‏]‏ فتارة بأن يسمع العبد ما لا يسمعه غيره‏.‏ وتارة بأن يرى ما لا يراه غيره يقظة ومنامًا، وتارة بأن يعلم ما لا يعلم غيره وحيا وإلهامًا، أو إنزال علم ضروري، أو فراسة صادقة، ويسمى كشفًا ومشاهدات، ومكاشفات ومخاطبات‏:‏ فالسماع مخاطبات، والرؤية مشاهدات، والعلم مكاشفة، ويسمى ذلك كله ‏[‏كشفًا‏]‏، و‏[‏مكاشفة‏]‏ أي كشف له عنه‏.‏

ص -314- وما كان من ‏[‏باب القدرة‏]‏ فهو التأثير، وقد يكون همة وصدقًا ودعوة مجابة، وقد يكون من فعل الله الذي لا تأثير له فيه بحال، مثل هلاك عدوه بغير أثر منه، كقوله‏:‏ ‏"‏من عادى لي وليًا فقد بارزني بالمحاربة وإني لأثأر لأوليائي كما يثأر الليث الحرب‏"‏‏.‏ ومثل تذليل النفوس له ومحبتها إياه ونحو ذلك‏.‏
وكذلك ما كان من ‏[‏باب العلم والكشف‏]‏‏.‏ قد يكشف لغيره من حاله بعض أمور، كما قال النبي صلى الله عليه وسلم في المبشرات‏:‏ ‏"‏هي الرؤيا الصالحة يراها الرجل الصالح أو ترى له‏"‏ ‏"‏وكما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أنتم شهداء الله في الأرض‏"‏‏.‏
وكل واحد ‏[‏من الكشف والتأثير‏]‏ قد يكون قائمًا به، وقد لا يكون قائمًا به، بل يكشف الله حاله ويصنع له من حيث لا يحتسب، كما قال يوسف بن أسباط‏:‏ ما صدق الله عبد إلا صنع له‏.‏ وقال أحمد بن حنبل‏:‏ لو وضع الصدق على جرح لبرأ‏.‏ لكن من قام بغيره له من الكشف والتأثير فهو سببه أيضًا، وإن كان خرق عادة في ذلك الغير، فمعجزات الأنبياء وأعلامهم ودلائل نبوتهم تدخل في ذلك‏.

ص -315- وقد جمع لنبينا محمد صلى الله عليه وسلم جميع أنواع ‏[‏المعجزات والخوارق‏]‏‏:‏ أما العلم والأخبار الغيبية والسماع والرؤية فمثل إخبار نبينا صلى الله عليه وسلم عن الأنبياء المتقدمين وأممهم ومخاطباته لهم وأحواله معهم، وغير الأنبياء من الأولياء وغيرهم بما يوافق ما عند أهل الكتاب الذين ورثوه بالتواتر أو بغيره من غير تعلم له منهم، وكذلك إخباره عن أمور الربوبية والملائكة والجنة والنار بما يوافق الأنبياء قبله من غير تعلم منهم، ويعلم أن ذلك موافق لنقول الأنبياء، تارة بما في أيديهم من الكتب الظاهرة ونحو ذلك من النقل المتواتر، وتارة بما يعلمه الخاصة من علمائهم، وفي مثل هذا قد يستشهد أهل الكتاب وهو من حكمة إبقائهم بالجزية وتفصيل ذلك ليس هذا موضعه‏.‏
فإخباره عن الأمور الغائبة ماضيها وحاضرها هو من ‏[‏باب العلم الخارق‏]‏ وكذلك إخباره عن الأمور المستقبلة مثل مملكة أمته، وزوال مملكة فارس والروم، وقتال الترك، وألوف مؤلفة من الأخبار التي أخبر بها مذكور بعضها في ‏[‏كتب دلائل النبوة‏]‏، و‏[‏سيرة الرسول‏]‏ و‏[‏فضائله‏]‏ و‏[‏كتب التفسير‏]‏، و‏[‏الحديث‏]‏ و‏[‏المغازي‏]‏ مثل دلائل النبوة لأبي نعيم والبيهقي، وسيرة ابن إسحاق، وكتب الأحاديث المسندة كمسند الإمام أحمد، والمدونة كصحيح البخاري، وغير ذلك مما

ص -316- هو مذكور أيضًا في ‏[‏كتب أهل الكلام والجدل‏]‏‏:‏ كإعلام النبوة للقاضي عبد الجبار وللماوردى، والرد على النصارى للقرطبي، ومصنفات كثيرة جدًا، وكذلك ما أخبر عنه غيره مما وجد في كتب الأنبياء المتقدمين وهي في وقتنا هذا اثنان وعشرون نبوة بأيدي اليهود والنصارى، كالتوراة، والإنجيل، والزبور، وكتاب شعيًا، وحبقوق، ودانيال، وأرميا وكذلك أخبار غير الأنبياء من الأحبار والرهبان وكذلك أخبار الجن والهواتف المطلقة، وأخبار الكهنة كسطيح وشق وغيرهما، وكذلك المنامات وتعبيرها‏:‏ كمنام كسرى وتعبير الموبذان، وكذا أخبار الأنبياء المتقدمين بما مضى وما عبر هو من أعلامهم‏.‏
وأما ‏[‏القدرة والتأثير‏]‏ فإما أن يكون في العالم العلوي أو ما دونه، وما دونه إما بسيط أومركب، والبسيط إما الجو وإما الأرض، والمركب إما حيوان وإما نبات وإما معدن، والحيوان إما ناطق وإما بهيم، فالعلوي كانشقاق القمر، ورد الشمس ليوشع بن نون، وكذلك ردها لما فاتت عليًا الصلاة والنبي صلى الله عليه وسلم نائم في حجره إن صح الحديث فمن الناس من صححه كالطحاوي والقاضي عياض‏.‏ ومنهم من جعله موقوفًا كأبي الفرج ابن الجوزي وهذا أصح‏.‏ وكذلك معراجه إلى السموات‏.‏

ص -317- وأما ‏[‏الجو‏]‏ فاستسقاؤه، واستصحاؤه غير مرة‏:‏كحديث الأعرابي الذي في الصحيحين وغيرهما وكذلك كثرة الرمي بالنجوم عند ظهوره، وكذلك إسراؤه من المسجد الحرام إلى المسجد الأقصى‏.‏
وأما ‏[‏الأرض والماء‏]‏ فكاهتزاز الجبل تحته وتكثير الماء في عين تبوك وعين الحديبية، ونبع الماء من بين أصابعه غير مرة، ومزادة المرأة‏.‏
وأما ‏[‏المركبات‏]‏ فتكثيره للطعام غير مرة في قصة الخندق من حديث جابر وحديث أبي طلحة، وفي أسفاره، وجراب أبي هريرة، ونخل جابر بن عبد الله، وحديث جابر وابن الزبير في انقلاع النخل له وعوده إلى مكانه، وسقياه لغير واحد من الأرض كعين أبي قتادة‏.‏
وهذا باب واسع لم يكن الغرض هنا ذكر أنواع معجزاته بخصوصه وإنما الغرض التمثيل ‏.‏
وكذلك من باب ‏[‏القدرة‏]‏ عصا موسى صلى الله عليه وسلم وفلق البحر والقمل والضفادع والدم، وناقة صالح، وإبراء الأكمه والأبرص وإحياء الموتى لعيسى، كما أن من باب العلم إخبارهم بما يأكلون

ص -318- وما يدخرون في بيوتهم‏.‏
وفي الجملة لم يكن المقصود هنا ذكر المعجزات النبوية بخصوصها، وإنما الغرض التمثيل بها‏.‏
وأما المعجزات التي لغير الأنبياء من ‏[‏باب الكشف والعلم‏]‏ فمثل قول عمر في قصة سارية، و إخبار أبي بكر بأن ببطن زوجته أنثى، وإخبار عمر بمن يخرج من ولده فيكون عادلًا، وقصة صاحب موسى في علمه بحال الغلام‏.‏
و ‏[‏القدرة‏]‏ مثل قصة الذي عنده علم من الكتاب، وقصة أهل الكهف، وقصة مريم، وقصة خالد بن الوليد، و سفينة مولى رسول الله صلى الله عليه وسلم وأبي مسلم الخولاني، وأشياء يطول شرحها فإن تعداد هذا مثل المطر، وإنما الغرض التمثيل بالشيء الذي سمعه أكثر الناس‏.‏ وأما القدرة التي لم تتعلق بفعله فمثل نصر الله لمن ينصره وإهلاكه لمن يشتمه‏.‏

ص -319- فصل
الخارق كشفًا كان أو تأثيرًا إن حصل به فائدة مطلوبة في الدين كان من الأعمال الصالحة المأمور بها دينًا وشرعًا، إما واجب وإما مستحب، وإن حصل به أمر مباح كان من نعم الله الدنيوية التي تقتضي شكرًا، وإن كان على وجه يتضمن ما هو منهي عنه نهى تحريم أو نهى تنزيه كان سببًا للعذاب أو البغض، كقصة الذي أوتي الآيات فانسلخ منها‏:‏ بلعام بن باعوراء، لكن قد يكون صاحبها معذورًا لاجتهاد أو تقليد أو نقص عقل أوعلم أو غلبة حال أو عجز أو ضرورة، فيكون من جنس برح العابد‏.‏
و ‏[‏النهي‏]‏ قد يعود إلى سبب الخارق وقد يعود إلى مقصوده، فالأول مثل أن يدعو الله دعاء منهيًا عنه اعتداء عليه‏.‏ وقد قال تعالى‏:‏ ‏{ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏الأعراف‏:‏ 55‏]‏ ومثل الأعمال المنهي عنها إذا أورثت كشفًا أو تأثيرًا‏.‏ والثاني أن يدعو على غيره بما لا يستحقه أو يدعو للظالم بالإعانة، ويعينه بهمته كخفراء العدو وأعوان الظلمة من ذوي الأحوال؛ فإن كان صاحبه من عقلاء المجانين والمغلوبين غلبة

ص -320- بحيث يعذرون، والناقصين نقصًا لا يلامون عليه كانوا برحية‏.‏ وقد بينت في غير هذا الموضع ما يعذرون فيه وما لا يعذرون فيه‏.‏ وإن كانوا عالمين قادرين كانوا بلعامية، فإن من أتى بخارق على وجه منهي عنه أو لمقصود منهي عنه، فإما أن يكون معذورًا معفوًا عنه كبرح، أو يكون متعمدًا للكذب كبلعام‏.‏
فتلخص أن الخارق ‏[‏ثلاثة أقسام‏]‏‏:‏ محمود في الدين، ومذموم في الدين، ومباح لا محمود ولا مذموم في الدين؛ فإن كان المباح فيه منفعة كان نعمة، وإن لم يكن فيه منفعة كان كسائر المباحات التي لامنفعة فيها كاللعب والعبث‏.‏
قال أبو علي الجوزجاني‏:‏ كن طالبًا للاستقامة لا طالبًا للكرامة‏.‏ فإن نفسك منجبلة على طلب الكرامة، وربك يطلب منك الاستقامة‏.‏ قال الشيخ السهروردي في عوارفه‏:‏ وهذا الذي ذكره أصل عظيم كبير في الباب، وسر غفل عن حقيقته كثير من أهل السلوك والطلاب، وذلك أن المجتهدين والمتعبدين سمعوا عن سلف الصالحين المتقدمين وما منحوا به من الكرامات وخوارق العادات فأبدًا نفوسهم لا تزال تتطلع إلى شيء من ذلك، ويحبون أن يرزقوا شيئًا من ذلك، ولعل أحدهم يبقى منكسر القلب متهمًا لنفسه في صحة عمله حيث لم يكاشف بشيء من ذلك، ولو علموا سر ذلك لهان عليهم الأمر، فيعلم أن الله

ص -321- يفتح على بعض المجاهدين الصادقين من ذلك بابا، والحكمة فيه أن يزداد بما يرى من خوارق العادات وآثار القدرة تفننا، فيقوى عزمه على هذا الزهد في الدنيا، والخروج من دواعي الهوى، وقد يكون بعض عباده يكاشف بصدق اليقين، ويرفع عن قلبه الحجاب، ومن كوشف بصدق اليقين أغنى بذلك عن رؤية خرق العادات، لأن المراد منها كان حصول اليقين، وقد حصل اليقين، فلو كوشف هذا المرزوق صدق اليقين بشيء من ذلك لازداد يقينًا‏.‏ فلا تقتضي الحكمة كشف القدرة بخوارق العادات لهذا الموضع استغناء به، وتقتضي الحكمة كشف ذلك لآخر لموضع حاجته، وكان هذا الثاني يكون أتم استعدادًا وأهلية من الأول‏.‏ فسبيل الصادق مطالبة النفس بالاستقامة، فهي كل الكرامة‏.‏ ثم إذا وقع في طريقه شيء خارق كان كأن لم يقع فما يبالي ولا ينقص بذلك‏.‏ وإنما ينقص بالإخلال بواجب حق الاستقامة‏.‏
فتعلم هذا، لأنه أصل كبير للطالبين، والعلماء الزاهدين، ومشايخ الصوفية‏.‏

ص -322- فصل
كلمات الله تعالى ‏[‏نوعان‏]‏‏:‏ كلمات كونية، وكلمات دينية‏.‏ فكلماته الكونية هي‏:‏ التي استعاذ بها النبي صلى الله عليه وسلم في قوله‏:‏ ‏"‏أعوذ بكلمات الله التامات التي لا يجاوزهن بر ولا فاجر‏"‏ وقال سبحانه‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏، وقال تعالى‏:‏‏{وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلًا‏}‏ ‏[‏الأنعام‏:‏ 115‏]‏ والكون كله داخل تحت هذه الكلمات وسائر الخوارق الكشفية التأثيرية‏.‏
و‏[‏النوع الثاني‏]‏ الكلمات الدينية وهي‏:‏ القرآن وشرع الله الذي بعث به رسوله وهي‏:‏ أمره ونهيه وخبره، وحظ العبد منها العلم بها والعمل والأمر بما أمر الله به، كما أن حظ العبد عمومًا وخصوصًا من الأول العلم بالكونيات، والتأثير فيها، أي بموجبها‏.‏
فالأولى قدرية كونية والثانية شرعية دينية، وكشف الأولى العلم بالحوادث الكونية، وكشف الثانية العلم بالمأمورات الشرعية، وقدرة الأولى التأثير في الكونيات، وقدرة الثانية التأثير في الشرعيات، وكما

ص -323- أن الأولى تنقسم إلى تأثير في نفسه، كمشيه على الماء وطيرانه في الهواء وجلوسه على النار، وإلى تأثير في غيره بإسقام وإصحاح، وإهلاك وإغناء وإفقار، فكذلك الثانية تنقسم إلى تأثير في نفسه بطاعته لله ورسوله، والتمسك بكتاب الله وسنة رسوله باطنًا وظاهرًا، وإلى تأثير في غيره بأن يأمر بطاعة الله ورسوله؛ فيطاع في ذلك طاعة شرعية، بحيث تقبل النفوس ما يأمرها به من طاعة الله ورسوله في الكلمات الدينيات‏.‏ كما قبلت من الأول ما أراد تكوينه فيها بالكلمات الكونيات‏.‏
وإذا تقرر ذلك فاعلم أن عدم الخوارق علمًا وقدرة لا تضر المسلم في دينه، فمن لم ينكشف له شيء من المغيبات، ولم يسخر له شيء من الكونيات، لا ينقصه ذلك في مرتبته عند الله، بل قد يكون عدم ذلك أنفع له في دينه إذا لم يكن وجود ذلك في حقه مأمورًا به أمر إيجاب ولا استحباب، وأما عدم الدين والعمل به فيصير الإنسان ناقصًا مذمومًا إما أن يجعله مستحقًا للعقاب، وإما أن يجعله محرومًا من الثواب، وذلك لأن العلم بالدين وتعليمه والأمر به ينال به العبد رضوان الله وحده وصلاته وثوابه، وإما العلم بالكون والتأثير فيه فلا ينال به ذلك إلا إذا كان داخلًا في الدين، بل قد يجب عليه شكره، وقد يناله به إثم‏.‏
إذا عرف هذا فالأقسام ثلاثة‏:‏ إما أن يتعلق بالعلم والقدرة أو بالدين

ص -324- فقط، أو بالكون فقط‏.‏
فالأول‏:‏ كما قال لنبيه صلى الله عليه وسلم‏:‏ ‏{وَقُل رَّبِّ أَدْخِلْنِي مُدْخَلَ صِدْقٍ وَأَخْرِجْنِي مُخْرَجَ صِدْقٍ وَاجْعَل لِّي مِن لَّدُنكَ سُلْطَانًا نَّصِيرًا‏}‏ ‏[‏الإسراء‏:‏ 80‏]‏ فإن السلطان النصير يجمع الحجة والمنزلة عند الله، وهو كلماته الدينية، والقدرية، والكونية عند الله بكلماته الكونيات، ومعجزات الأنبياء عليهم السلام تجمع الأمرين، فإنها حجة على النبوة من الله وهي قدرية‏.‏ وأبلغ ذلك القرآن الذي جاء به محمد صلى الله عليه وسلم، فإنه هو شرع الله وكلماته الدينيات، وهو حجة محمد صلى الله عليه وسلم على نبوته، ومجيئه من الخوارق للعادات، فهو الدعوة وهو الحجة والمعجزة‏.‏
وأما القسم الثاني‏:‏ فمثل من يعلم بما جاء به الرسول خبرًا وأمرًا ويعمل به ويأمر به الناس، ويعلم بوقت نزول المطر وتغير السعر، وشفاء المريض، وقدوم الغائب، ولقاء العدو، وله تأثير إما في الأناسي، وإما في غيرهم بإصحاح وإسقام وإهلاك، أو ولادة أو ولاية أو عزل‏.‏ وجماع التأثير إما جلب منفعة كالمال والرياسة؛ وإما دفع مضرة كالعدو والمرض، أو لا واحد منهما مثل ركوب أسد بلا فائدة، أو إطفاء نار ونحو ذلك‏.‏
وأما الثالث‏:‏ فمن يجتمع له الأمران؛ بأن يؤتي من الكشف

ص -325- والتأثير الكوني ما يؤيد به الكشف والتأثير الشرعي، وهو علم الدين والعمل به، والأمر به، ويؤتي من علم الدين والعمل به، ما يستعمل به الكشف والتأثير الكوني، بحيث تقع الخوارق الكونية تابعة للأوامر الدينية، أو أن تخرق له العادة في الأمور الدينية، بحيث ينال من العلوم الدينية، ومن العمل بها، ومن الأمر بها، ومن طاعة الخلق فيها، ما لم ينله غيره في مطرد العادة، فهذه أعظم الكرامات والمعجزات وهو حال نبينا محمد صلى الله عليه وسلم وأبي بكر الصديق وعمر وكل المسلمين‏.‏
فهذا القسم الثالث هو مقتضى ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏ إذ الأول هو العبادة، والثاني هو الاستعانة، وهو حال نبينا محمد صلى الله عليه وسلم والخواص من أمته المتمسكين بشرعته ومنهاجه باطنًا وظاهرًا، فإن كراماتهم كمعجزاته لم يخرجها إلا لحُجّة أو حاجة، فالحجة ليظهر بها دين الله ليؤمن الكافر ويخلص المنافق ويزداد الذين آمنوا إيمانًا، فكانت فائدتها اتباع دين الله علمًا وعملًا، كالمقصود بالجهاد، والحاجة كجلب منفعة يحتاجون إليها كالطعام والشراب وقت الحاجة إليه، أو دفع مضرة عنهم ككسر العدو بالحصى الذي رماهم به فقيل له‏:‏ ‏{وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللّهَ رَمَى‏}‏ ‏[‏الأنفال‏:‏ 17‏]‏، وكل من هذين يعود إلى منفعة الدين كالأكل والشرب وقتال العدو والصدقة على

ص -326- المسلمين، فإن هذا من جملة الدين والأعمال الصالحة‏.‏
وأما القسم الأول‏:‏ وهو المتعلق بالدين فقط فيكون منه ما لا يحتاج إلى الثاني ولا له فيه منفعة، كحال كثير من الصحابة، والتابعين وصالحي المسلمين، وعلمائهم وعبادهم، مع أنه لابد أن يكون لهم حاجة أو انتفاعًا بشيء من الخوارق، وقد يكون منهم من لا يستعمل أسباب الكونيات ولا عمل بها، فانتفاء الخارق الكوني في حقه إما لانتفاء سببه وإما لانتفاء فائدته، وانتفاؤه لانتفاء فائدته لا يكون نقصًا، وأما انتفاؤه لانتفاء سببه فقد يكون نقصًا وقد لا يكون نقصًا، فإن كان لإخلاله بفعل واجب وترك محرم كان عدم الخارق نقصا وهو سبب الضرر، وإن كان لإخلاله بالمستحبات فهو نقص عن رتبة المقربين السابقين وليس هو نقصًا عن رتبة أصحاب اليمين المقتصدين، وإن لم يكن كذلك بل لعدم اشتغاله بسبب بالكونيات التي لا يكون عدمها ناقصًا لثواب لم يكن ذلك نقصًا، مثل من يمرض ولده ويذهب ماله فلا يدعو ليعافي أو يجىء ماله، أو يظلمه ظالم فلا يتوجه عليه لينتصر عليه‏.‏
وأما القسم الثاني‏:‏ و هو صاحب الكشف والتأثير الكوني فقد تقدم أنه تارة يكون زيادة في دينه، وتارة يكون نقصًا، وتارة لا له ولا عليه وهذا غالب حال أهل الاستعانة، كما أن الأول غالب حال أهل العبادة،

ص -327- وهذا الثاني بمنزلة الملك والسلطان الذي قد يكون صاحبه خليفة نبيًا، فيكون خير أهل الأرض، وقد يكون ظالمًا من شر الناس، وقد يكون ملكًا عادلًا فيكون من أوساط الناس، فإن العلم بالكونيات والقدرة على التأثير فيها بالحال والقلب كالعلم بأحوالها والتأثير فيها بالملك وأسبابه، فسلطان الحال والقلب كسلطان الملك واليد، إلا أن أسباب هذا باطنة روحانية، وأسباب هذا ظاهرة جسمانية‏.‏ وبهذا تبين لك أن القسم الأول إذا صح فهو أفضل من هذا القسم، وخير عند الله وعند رسوله وعباده الصالحين المؤمنين العقلاء‏.‏
وذلك من وجوه‏:‏
أحدها‏:‏ أن علم الدين طلبًا وخبرًا لا ينال إلا من جهة الرسول صلى الله عليه وسلم، وأما العلم بالكونيات فأسبابه متعددة، وما اختص به الرسل وورثتهم أفضل مما شركهم فيه بقية الناس، فلا ينال علمه إلا هم وأتباعهم، ولا يعلمه إلا هم وأتباعهم‏.‏
الثاني‏:‏ أن الدين لا يعمل به إلا المؤمنون الصالحون الذين هم أهل الجنة وأحباب الله، وصفوته وأحباؤه وأولياؤه، ولا يأمر به إلا هم‏.‏

ص -328- وأما التأثير الكوني‏:‏ فقد يقع من كافر ومنافق وفاجر تأثيره في نفسه وفي غيره، كالأحوال الفاسدة والعين والسحر، وكالملوك والجبابرة المسلطين والسلاطين الجبابرة، وما كان من العلم مختصًا بالصالحين أفضل مما يشترك فيه المصلحون والمفسدون‏.‏
الثالث‏:‏ أن العلم بالدين والعمل به ينفع صاحبه في الآخرة ولا يضره‏.‏ وأما الكشف والتأثير فقد لا ينفع في الآخرة بل قد يضره كما قال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏103‏]‏‏.‏
الرابع‏:‏ أن الكشف والتأثير إما أن يكون فيه فائدة أو لا يكون، فإن لم يكن فيه فائدة؛ كالاطلاع على سيئات العباد وركوب السباع لغير حاجة، والاجتماع بالجن لغير فائدة، والمشي على الماء مع إمكان العبور على الجسر، فهذا لا منفعة فيه لا في الدنيا ولا في الآخرة، وهو بمنزلة العبث واللعب وإنما يستعظم هذا من لم ينله‏.‏ وهو تحت القدرة والسلطان في الكون، مثل من يستعظم الملك أو طاعة الملوك لشخص وقيام الحالة عند الناس بلا فائدة، فهو يستعظمه من جهة سببه لا من جهة منفعته كالمال والرياسة، ودفع مضرة كالعدو والمرض، فهذه المنفعة تنال غالبا بغير الخوارق أكثر مما تنال بالخوارق، ولا يحصل بالخوارق منها إلا القليل، ولا تدوم إلا بأسباب أخرى،

ص -329- وأما الآخر أيضًا فلا يحصل بالخوارق إلا مع الدين‏.‏ والدين وحده موجب للآخرة بلا خارق، بل الخوارق الدينية الكونية أبلغ من تحصيل الآخرة كحال نبينا محمد صلى الله عليه وسلم‏.‏ وكذلك المال والرياسة التي تحصل لأهل الدين بالخوارق إنما هو مع الدين‏.‏ وإلا فالخوارق وحدها لا تؤثر في الدنيا إلا أثرًا ضعيفًا‏.‏
فإن قيل‏:‏ مجرد الخوارق إن لم تحصل بنفسها منفعة لا في الدين ولا في الدنيا فهي علامة طاعة النفوس له، فهو موجب الرياسة والسلطان، ثم يتوسط ذلك فتجتلب المنافع الدينية والدنيوية، وتدفع المضار الدينية والدنيوية‏.‏
قلت‏:‏ نحن لم نتكلم إلا في منفعة الدين أو الخارق في نفسه من غير فعل الناس، وأما إن تكلمنا فيما يحصل بسببها من فعل الناس فنقول أولا‏:‏ الدين الصحيح أوجب لطاعة النفوس وحصول الرياسة من الخارق المجرد كما هو الواقع، فإنه لا نسبة لطاعة من أطيع لدينه إلى طاعة من أطيع لتأثيره، إذ طاعة الأول أعم وأكثر، والمطيع بها خيار بني آدم عقلا ودينًا،وأما الثانية فلا تدوم ولا تكثر ولا يدخل فيها إلا جهال الناس، كأصحاب مسيلمة الكذاب وطليحة الأسدي ونحوهم وأهل البوادي والجبال ونحوهم ممن لا عقل له ولا دين‏.‏

ص -330- ثم نقول ثانيا‏:‏ لو كان الخارق يناله من الرياسة والمال أكثر من صاحب الدين لكان غايته أن يكون ملكًا من الملوك، بل ملكه إن لم يقرنه بالدين فهو كفرعون وكمقدمي الإسماعيلية ونحوهم، وقد قدمنا أن رياسة الدنيا التي ينالها الملوك بسياستهم و شجاعتهم وإعطائهم أعظم من الرياسة بالخارق المجرد، فإن هذه أكثر ما يكون مدة قريبة‏.‏
الخامس‏:‏ أن الدين ينفع صاحبه في الدنيا والآخرة ويدفع عنه مضرة الدنيا والآخرة من غير أن يحتاج معه إلى كشف أو تأثير‏.‏
وأما الكشف أو التأثير فإن لم يقترن به الدين وإلا هلك صاحبه في الدنيا والآخرة، أما في الآخرة فلعدم الدين الذي هو أداء الواجبات وترك المحرمات،وأما في الدنيا فإن الخوارق هي من الأمور الخطرة التي لا تنالها النفوس إلا بمخاطرات في القلب والجسم والأهل والمال، فإنه إن سلك طريق الجوع والرياضة المفرطة خاطر بقلبه ومزاجه ودينه، وربما زال عقله ومرض جسمه وذهب دينه، وإن سلك طريق الوله والاختلاط بترك الشهوات ليتصل بالأرواح الجنية وتغيب النفوس عن أجسامها كما يفعله مولهو الأحمدية فقد أزال عقله وأذهب ماله ومعيشته، وأشقى نفسه شقاء لا مزيد عليه، وعرض نفسه لعذاب الله في الآخرة لما تركه من الواجبات وما فعله من المحرمات، وكذلك إن قصد تسخير الجن بالأسماء والكلمات من الأقسام والعزائم فقد عرض نفسه لعقوبتهم

ص -331- ومحاربتهم، بل لو لم يكن الخارق إلا دلالة صاحب المال المسروق والضال على ماله أو شفاء المريض أو دفع العدو من السلطان والمحاربين فهذا القدر إذا فعله الإنسان مع الناس ولم يكن عمله دينًا يتقرب به إلى الله كان كأنه قهرمان للناس يحفظ أموالهم، أو طبيب أو صيدلي يعالج أمراضهم، أو أعوان سلطان يقاتلون عنه، إذ عمله من جنس عمل أولئك سواء‏.‏
ومعلوم أن من سلك هذا المسلك على غير الوجه الديني فإنه يحابي بذلك أقوامًا ولا يعدل بينهم، وربما أعان الظلمة بذلك كفعل بلعام وطوائف من هذه الأمة وغيرهم‏.‏وهذا يوجب له عداوة الناس التي هي من أكثر أسباب مضرة الدنيا ولا يجوز أن يحتمل المرء ذلك إلا إذا أمر الله به ورسوله؛ لأن ما أمر الله به ورسوله وإن كان فيه مضرة فمنفعته غالبة على مضرته والعاقبة للتقوى‏.‏
السادس‏:‏ أن للدين علما وعملا إذا صح فلا بد أن يوجب خرق العادة إذا احتاج إلى ذلك صاحبه،قال الله تعالى‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏‏[‏الطلاق‏:‏2، 3‏]‏، وقال تعالى‏:‏ ‏{إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَانًا‏}‏ ‏[‏الأنفال‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا وَإِذًا لَّآتَيْنَاهُم مِّن لَّدُنَّا أَجْرًا عَظِيمًا وَلَهَدَيْنَاهُمْ صِرَاطًا مُّسْتَقِيمًا‏}‏ ‏[‏النساء‏:‏66-68‏]‏، وقال تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ‏}‏ ‏[‏يونس ‏:‏62‏:‏ 64‏]‏‏.‏

ص -332- وقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏اتقوا فراسة المؤمن فإنه ينظر بنور الله‏"‏ ثم قرأ قوله تعالى‏:‏ ‏{إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ‏}‏ ‏[‏الحجر ‏:‏75‏]‏ رواه الترمذي وحسنه من رواية أبي سعيد‏.‏
وقال الله تعالى فيما روى عنه رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلي عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألنى لأعطينه، ولئن استعاذ بي لأعيذنه، وما ترددت في شيء أنا فاعله ترددي في قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولا بد له منه‏"‏ فهذا فيه محاربة الله لمن حارب وليه، وفيه أن محبوبه به يعلم سمعًا وبصرًا، وبه يعمل بطشًا وسعيًا، وفيه أنه يجيبه إلى ما يطلبه منه من المنافع، ويصرف عنه ما يستعيذ به من المضار، وهذا باب واسع‏.‏
وأما الخوارق فقد تكون، مع الدين، وقد تكون مع عدمه أو فساده أو نقصه‏.‏

ص -333- السابع‏:‏ أن الدين هو إقامة حق العبودية وهو فعل ما عليك وما أمرت به، وأما الخوارق فهي من حق الربوبية إذا لم يؤمر العبد بها، وإن كانت بسعى من العبد فإن الله هو الذي يخلقها بما ينصبه من الأسباب، والعبد ينبغي له أن يهتم بما عليه وما أمر به، وأما اهتمامه بما يفعله الله إذا لم يؤمر بالاهتمام به فهو إما فضول فتكون لما فيها من المنافع كالمنافع السلطانية المالية التي يستعان بها على الدين، كتكثير الطعام والشراب وطاعة الناس إذا رأوها، ولما فيها من دفع المضار عن الدين بمنزلة الجهاد الذي فيه دفع العدو وغلبته‏.‏
ثم هل الدين محتاج إليها في الأصل، ولأن الإيمان بالنبوة لا يتم إلا بالخارق أو ليس بمحتاج في الخاصة بل في حق العامة‏.‏ هذا نتكلم عليه‏.‏
وأنفع الخوارق الخارق الديني وهو حال نبينا محمد صلى الله عليه وسلم‏.‏ قال صلى الله عليه وسلم‏:‏ ‏"‏ما من نبي إلا وقد أعطى من الآيات ما آمن على مثله البشر ،وإنما كان الذي أوتيته وحيًا أوحاه الله إلى، فأرجو أن أكون أكثرهم تابعًا يوم القيامة‏"‏ أخرجاه في الصحيحين‏.‏ وكانت آيته هي دعوته وحجته بخلاف غيره من الأنبياء،ولهذا نجد كثيرًا من المنحرفين منا إلى العيسوية يفرون من القرآن، والقال إلى الحال، كما أن المنحرفين منا إلى الموسوية يفرون من الإيمان والحال إلى

ص -334- القال، ونبينا صلى الله عليه وسلم صاحب القال والحال، وصاحب القرآن والإيمان‏.‏
ثم بعده الخارق المؤيد للدين المعين له، لأن الخارق في مرتبة ‏{وإِيَّاكَ نَسْتَعِينُ‏}‏، والدين في مرتبة ‏{إِيَّاكَ نَعْبُدُ‏}‏، فأما الخارق الذي لم يعن الدين فإما متاع دنيا، أو مبعد صاحبه عن الله تعالى‏.‏
فظهر بذلك أن الخوارق النافعة تابعة للدين حادثة له، كما أن الرياسة النافعة هي التابعة للدين، وكذلك المال النافع، كما كان السلطان والمال بيد النبي صلى الله عليه وسلم وأبي بكر وعمر رضي الله عنهما، فمن جعلها هي المقصودة وجعل الدين تابعًا لها ووسيلة إليها لا لأجل الدين في الأصل فهو يشبه بمن يأكل الدنيا بالدين، وليست حاله كحال من تدين خوف العذاب أو رجاء الجنة فإن ذلك مأمور به،وهو على سبيل نجاة وشريعة صحيحة‏.‏
والعجب أن كثيرًا ممن يزعم أن همه قد ارتفع وارتقى عن أن يكون دينه خوفًا من النار أو طلبًا للجنة، يجعل همه بدينه أدنى خارق من خوارق الدنيا، ولعله يجتهد اجتهادًا عظيمًا في مثله وهذا خطأ، ولكن منهم من يكون قصده بهذا تثبيت قلبه وطمأنينته وإيقانه بصحة طريقه وسلوكه، فهو يطلب الآية علامة وبرهانًا على صحة دينه، كما

ص -335- تطلب الأمم من الأنبياء الآيات دلالة على صدقهم، فهذا أعذر لهم في ذلك‏.‏
ولهذا لما كان الصحابة رضي الله عنهم مستغنين في علمهم بدينهم وعملهم به عن الآيات بما رأوه من حال الرسول ونالوه من علم، صار كل من كان عنهم أبعد مع صحة طريقته يحتاج إلى ما عندهم في علم دينه وعمله‏.‏
فيظهر مع الأفراد في أوقات الفترات وأماكن الفترات من الخوارق مالا يظهر لهم ولا لغيرهم من حال ظهور النبوة والدعوة‏.
فصل
العلم بالكائنات وكشفها له طرق متعددة‏:‏ حسية وعقلية وكشفية وسمعية، ضرورية ونظرية وغير ذلك، وينقسم إلى قطعي وظني وغير ذلك، وسنتكلم إن شاء الله تعالى على ما يتبع منها وما لا يتبع في الأحكام الشرعية، أعني الأحكام الشرعية على العلم بالكائنات من طريق الكشف يقظة ومنامًا كما كتبته في الجهاد‏.‏
أما العلم بالدين وكشفه فالدين نوعان‏:‏ أمور خبرية اعتقادية وأمور

ص -336- طلبية عملية‏.‏
فالأول‏:‏ كالعلم بالله، وملائكته، وكتبه ورسله، واليوم الآخر، ويدخل في ذلك إخبار الأنبياء وأممهم ومراتبهم في الفضائل، وأحوال الملائكة وصفاتهم وأعمالهم، ويدخل في ذلك صفة الجنة والنار وما في الأعمال من الثواب والعقاب، وأحوال الأولياء والصحابة وفضائلهم ومراتبهم وغير ذلك‏.‏
وقد يسمى هذا النوع أصول دين، ويسمى العقد الأكبر، ويسمى الجدال فيه بالعقل كلامًا، ويسمى عقائد واعتقادات، ويسمى المسائل العلمية والمسائل الخبرية، ويسمى علم المكاشفة‏.‏
والثاني‏:‏ الأمور العملية الطلبية من أعمال الجوارح والقلب كالواجبات والمحرمات والمستحبات والمكروهات والمباحات، فإن الأمر والنهي قد يكون بالعلم والاعتقاد، فهو من جهة كونه علمًا واعتقادًا أو خبرًا صادقًا أو كاذبًا يدخل في القسم الأول، ومن جهة كونه مأمورًا به أو منهيًا عنه يدخل في القسم الثاني، مثل شهادة أن لا إله إلا الله وأن محمدًا رسول الله، فهذه الشهادة من جهة كونها صادقة مطابقة لمخبرها فهي من القسم الأول، ومن جهة أنها فرض واجب وأن صاحبها بها يصير مؤمنًا يستحق الثواب، وبعدمها يصير كافرًا يحل دمه وماله، فهي من القسم الثاني‏.‏

ص -337- قد يتفق المسلمون على بعض الطرق الموصلة إلى القسمين كاتفاقهم على أن القرآن دليل فيهما في الجملة، وقد يتنازعون في بعض الطرق كتنازعهم في أن الأحكام العملية من الحسن والقبيح والوجوب والحظر هل تعلم بالعقل كما تعلم بالسمع، أم لا تعلم إلا بالسمع‏؟‏ وأن السمع هل هو منشأ الأحكام أو مظهر لها كما هو مظهر للحقائق الثابتة بنفسها‏؟‏ وكذلك الاستدلال بالكتاب والسنة والإجماع على المسائل الكبار في القسم الأول مثل مسائل الصفات والقدر وغيرهما مما اتفق عليه أهل السنة والجماعة من جميع الطوائف، وأبى ذلك كثير من أهل البدع المتكلمين بما عندهم على أن السمع لا تثبت به تلك المسائل، فإثباتها بالعقل حتى يزعم كثير من القدرية والمعتزلة أنه لا يصح الاستدلال بالقرآن على حكمة الله وعدله وأنه خالق كل شيء وقادر على كل شيء، وتزعم الجهمية من هؤلاء ومن اتبعهم من بعض الأشعرية وغيرهم أنه لا يصح الاستدلال بذلك على علم الله وقدرته وعبادته، وأنه مستوٍ على العرش‏.‏ ويزعم قوم من غالية أهل البدع أنه لا يصح الاستدلال بالقرآن والحديث على المسائل القطعية مطلقًا؛ بناء على أن الدلالة اللفظية لا تفيد اليقين بما زعموا‏.‏
ويزعم كثير من أهل البدع أنه لا يستدل بالأحاديث المتلقاة بالقبول على مسائل الصفات والقدر ونحوهما مما يطلب فيه القطع واليقين‏.‏

ص -338- يزعم قوم من غالية المتكلمين أنه لا يستدل بالإجماع على شيء، ومنهم من يقول لا يصح الاستدلال به على الأمور العلمية لأنه ظني،وأنواع من هذه المقالات التي ليس هذا موضعها‏.‏
فإن طرق العلم والظن وما يتوصل به إليهما من دليل أو مشاهدة، باطنة أو ظاهرة، عام أو خاص، فقد تنازع فيه بنو آدم تنازعًا كثيرًا‏.‏
وكذلك كثير من أهل الحديث والسنة قد ينفي حصول العلم لأحد بغير الطريق التي يعرفها، حتى ينفي أكثر الدلالات العقلية من غير حجة على ذلك‏.‏ وكذلك الأمور الكشفية التي للأولياء من أهل الكلام من ينكرها، ومن أصحابنا من يغلو فيها، وخيار الأمور أوساطها‏.‏
فالطريق العقلية والنقلية والكشفية والخبرية والنظرية طريقة أهل الحديث وأهل الكلام وأهل التصوف قد تجاذبها الناس نفيًا وإثباتًا، فمن الناس من ينكر منها ما لا يعرفه، ومن الناس من يغلو فيما يعرفه، فيرفعه فوق قدره وينفي ما سواه‏.‏ فالمتكلمة والمتفلسفة تعظم الطرق العقلية وكثير منها فاسد متناقض، وهم أكثر خلق الله تناقضًا واختلافًا، وكل فريق يرد على الآخر فيما يدعيه قطعيًا‏.‏

ص -339- طائفة ممن تدعى السنة والحديث يحتجون فيها بأحاديث موضوعة وحكايات مصنوعة يعلم أنها كذب، وقد يحتجون بالضعيف في مقابلة القوى، وكثير من المتصوفة والفقراء يبني على منامات وأذواق وخيالات يعتقدها كشفًا وهي خيالات غير مطابقة‏.‏ وأوهام غير صادقة ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا‏}‏ ‏[‏ النجم‏:‏28‏]‏ فنقول‏:‏
أما طرق الأحكام الشرعية التي نتكلم عليها في أصول الفقه فهي بإجماع المسلمين ‏[‏الكتاب‏]‏ لم يختلف أحد من الأئمة في ذلك، كما خالف بعض أهل الضلال في الاستدلال على بعض المسائل الاعتقادية‏.‏
والثاني‏:‏ ‏[‏السنة المتواترة‏]‏ التي لا تخالف ظاهر القرآن، بل تفسره، مثل أعداد الصلاة وأعداد ركعاتها، ونصب الزكاة وفرائضها وصفة الحج والعمرة، وغير ذلك من الأحكام التي لم تعلم إلا بتفسير السنة‏.‏
وأما السنة المتواترة التي لا تفسر ظاهر القرآن، أو يقال‏:‏ تخالف ظاهره كالسنة في تقدير نصاب السرقة ورجم الزاني وغير ذلك، فمذهب جميع السلف العمل بها أيضًا إلا الخوارج، فإن من قولهم أو قول بعضهم مخالفة السنة، حيث قال أولهم للنبي صلى الله عليه وسلم في وجهه‏:‏ ‏"‏إن هذه القسمة ما أريد بها وجه الله‏"‏‏.‏ ويحكى عنهم أنهم لا يتبعونه صلى الله عليه وسلم إلا فيما بلغه عن الله

ص -340- من القرآن والسنة المفسرة له، وأما ظاهر القرآن إذا خالفه الرسول فلا يعملون إلا بظاهره، ولهذا كانوا مارقة مرقوا من الإسلام كما يمرق السهم من الرمية‏.‏ وقال النبي صلى الله عليه وسلم لأولهم‏:‏ ‏"‏لقد خبت وخسرت إن لم أعدل‏"‏ فإذا جوز أن الرسول يجوز أن يخون ويظلم فيما ائتمنه الله عليه من الأموال، وهو معتقد أنه أمين الله على وحيه، فقد اتبع ظالمًا كاذبًا، وجوز أن يخون ويظلم فيما ائتمنه من المال من هو صادق أمين فيما ائتمنه الله عليه من خبر السماء، ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أيأمنني من في السماء ولا تأمنوني‏؟‏‏"‏ أو كما قال‏.‏ يقول صلى الله عليه وسلم ‏:‏إن أداء الأمانة في الوحي أعظم والوحي الذي أوجب الله طاعته هو الوحي بحكمه وقسمه‏.‏
وقد ينكر هؤلاء كثيرًا من السنن طعنًا في النقل لا ردًا للمنقول، كما ينكر كثير من أهل البدع السنن المتواترة عند أهل العلم كالشفاعة والحوض والصراط والقدر وغير ذلك ‏.‏
الطريق الثالث‏:‏ ‏[‏السنن المتواترة‏]‏ عن رسول الله صلى الله عليه وسلم؛ إما متلقاة بالقبول بين أهل العلم بها، أو برواية الثقات لها‏.‏ وهذه أيضًا مما اتفق أهل العلم على اتباعها من أهل الفقه والحديث والتصوف وأكثر أهل العلم، وقد أنكرها بعض أهل الكلام‏.‏ وأنكر كثير منهم أن يحصل العلم بشيء منها وإنما يوجب العلم،فلم

ص -341- يفرقوا بين المتلقى بالقبول وغيره، وكثير من أهل الرأي قد ينكر كثيرًا منها بشروط اشترطها، ومعارضات دفعها بها ووضعها، كما يرد بعضهم بعضًا، لأنه بخلاف ظاهر القرآن فيما زعم، أو لأنه خلاف الأصول، أو قياس الأصول، أو لأن عمل متأخري أهل المدينة على خلافه، أو غير ذلك من المسائل المعروفة في كتب الفقه والحديث وأصول الفقه‏.‏
الطريق الرابع‏:‏ الإجماع، وهو متفق عليه بين عامة المسلمين من الفقهاء والصوفية وأهل الحديث والكلام وغيرهم في الجملة، وأنكره بعض أهل البدع من المعتزلة والشيعة، لكن المعلوم منه هو ما كان عليه الصحابة، وأما ما بعد ذلك فتعذر العلم به غالبًا، ولهذا اختلف أهل العلم فيما يذكر من الإجماعات الحادثة بعد الصحابة واختلف في مسائل منه كإجماع التابعين على أحد قولي الصحابة، والإجماع الذي لم ينقرض عصر أهله حتى خالفهم بعضهم، والإجماع السكوتي وغير ذلك‏.‏
الطريق الخامس‏:‏ القياس على النص والإجماع، وهو حجة أيضًا عند جماهير الفقهاء، لكن كثيرًا من أهل الرأي أسرف فيه حتى استعمله قبل البحث عن النص، وحتى رد به النصوص، وحتى استعمل منه الفاسد، ومن أهل الكلام وأهل الحديث وأهل القياس من ينكره رأسًا، وهي مسألة كبيرة والحق فيها متوسط بين الإسراف والنقص‏.‏

ص -342- الطريق السادس‏:‏ ‏[‏الاستصحاب‏]‏، وهو البقاء على الأصل فيما لم يعلم ثبوته وانتفاؤه بالشرع، وهو حجة على عدم الاعتقاد بالاتفاق، وهل هو حجة في اعتقاد العدم‏؟‏ فيه خلاف، ومما يشبهه الاستدلال بعدم الدليل السمعي على عدم الحكم الشرعي، مثل أن يقال‏:‏ لو كانت الأضحية أو الوتر واجبًا لنصب الشرع عليه دليلا شرعيًا، إذ وجوب هذا لا يعلم بدون الشرع، ولا دليل، فلا وجوب‏.‏
فالأول يبقى على نفي الوجوب والتحريم المعلوم بالعقل حتى يثبت المغير له، وهذا استدلال بعدم الدليل السمعي المثبت على عدم الحكم، إذ يلزم من ثبوت مثل هذا الحكم ثبوت دليله السمعي، كما يستدل بعدم النقل لما تتوفر الهمم والدواعي على نقله، وما توجب الشريعة نقله، وما يعلم من دين أهلها وعادتهم أنهم ينقلونه على أنه لم يكن، كالاستدلال بذلك على عدم زيادة في القرآن وفي الشرائع الظاهرة، وعدم النص الجلي بالإمامة على علي أو العباس أو غيرهما، ويعلم الخاصة من أهل العلم بالسنن والآثار وسيرة النبي صلى الله عليه وسلم وخلفائه انتفاء أمور من هذا، لا يعلم انتفاءها غيرهم ولعلمهم بما ينفيها من أمور منقولة يعلمونها هم، ولعلمهم بانتفاء لوازم نقلها، فإن وجود أحد الضدين ينفي الآخر، وانتفاء اللازم دليل على انتفاء الملزوم‏.‏
الطريق السابع‏:‏ ‏[‏المصالح المرسلة‏]‏، وهو أن يرى المجتهد أن هذا

ص -343- الفعل يجلب منفعة راجحة، وليس في الشرع ما ينفيه؛ فهذه الطريق فيها خلاف مشهور‏.‏ فالفقهاء يسمونها ‏[‏المصالح المرسلة‏]‏‏.‏ ومنهم من يسميها الرأي، وبعضهم يقرب إليها الاستحسان، وقريب منها ذوق الصوفية ووجدهم وإلهاماتهم، فإن حاصلها أنهم يجدون في القول والعمل مصلحة في قلوبهم وأديانهم ويذوقون طعم ثمرته، وهذه مصلحة، لكن بعض الناس يخص المصالح المرسلة بحفظ النفوس والأموال والأعراض والعقول والأديان‏.‏ وليس كذلك، بل المصالح المرسلة في جلب المنافع وفي دفع المضار، وما ذكروه من دفع المضار عن هذه الأمور الخمسة فهو أحد القسمين‏.‏
وجلب المنفعة يكون في الدنيا وفي الدين، ففي الدنيا كالمعاملات والأعمال التي يقال فيها مصلحة للخلق من غير حظر شرعي، وفي الدين ككثير من المعارف والأحوال والعبادات والزهادات التي يقال فيها مصلحة للإنسان من غير منع شرعي‏.‏ فمن قصر المصالح على العقوبات التي فيها دفع الفساد عن تلك الأحوال ليحفظ الجسم فقط فقد قصر‏.‏
وهذا فصل عظيم ينبغي الاهتمام به، فإن من جهته حصل في الدين اضطراب عظيم، وكثير من الأمراء والعلماء والعباد رأوا مصالح فاستعملوها بناء على هذا الأصل، وقد يكون منها ما هو محظور في الشرع ولم يعلموه

ص -344- وربما قدم على المصالح المرسلة كلامًا بخلاف النصوص، وكثير منهم من أهمل مصالح يجب اعتبارها شرعًا بناء على أن الشرع لم يرد بها، ففوت واجبات ومستحبات، أو وقع في محظورات ومكروهات، وقد يكون الشرع ورد بذلك ولم يعلمه‏.‏
وحجة الأول‏:‏ أن هذه مصلحة والشرع لا يهمل المصالح، بل قد دل الكتاب والسنة والإجماع على اعتبارها، وحجة الثاني‏:‏ أن هذا أمر لم يرد به الشرع نصًا ولا قياسًا‏.‏
والقول بالمصالح المرسلة يشرع من الدين ما لم يأذن به الله غالبًا‏.‏ وهي تشبه من بعض الوجوه مسألة الاستحسان والتحسين العقلي والرأي ونحو ذلك‏.‏ فإن الاستحسان طلب الحسن والأحسن كالاستخراج، وهو رؤية الشيء حسنًا كما أن الاستقباح رؤيته قبيحًا، والحسن هو المصلحة، فالاستحسان والاستصلاح متقاربان، والتحسين العقلي قول بأن العقل يدرك الحسن، لكن بين هذه فروق ‏.‏
والقول الجامع أن الشريعة لا تهمل مصلحة قط، بل الله تعالى قد أكمل لنا الدين وأتم النعمة، فما من شيء يقرب إلى الجنة إلا وقد حدثنا به النبي صلى الله عليه وسلم وتركنا على البيضاء ليلها كنهارها لا يزيغ عنها بعده إلا هالك، لكن ما اعتقده العقل مصلحة وإن كان

ص -345- الشرع لم يرد به فأحد الأمرين لازم له، إما أن الشرع دل عليه من حيث لم يعلم هذا الناظر أو أنه ليس بمصلحة، وإن اعتقده مصلحة، لأن المصلحة هي المنفعة الحاصلة أو الغالبة، وكثيرًا ما يتوهم الناس أن الشيء ينفع في الدين والدنيا ويكون فيه منفعة مرجوحة بالمضرة، كما قال تعالى في الخمر والميسر‏:‏ ‏{قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏219‏]‏ ‏.‏
وكثير مما ابتدعه الناس من العقائد والأعمال من بدع أهل الكلام وأهل التصوف وأهل الرأي وأهل الملك حسبوه منفعة أو مصلحة نافعًا وحقًا وصوابًا ولم يكن كذلك، بل كثير من الخارجين عن الإسلام من اليهود والنصارى والمشركين والصابئين والمجوس يحسب كثير منهم أن ما هم عليه من الاعتقادات والمعاملات والعبادات مصلحة لهم في الدين والدنيا، ومنفعة لهم، فقد ‏{الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا‏}‏ ‏[‏الكهف‏:‏104‏]‏ وقد زين لهم سوء عملهم فرأوه حسنًا، فإذا كان الإنسان يرى حسنًا ما هو سيّئ كان استحسانه أو استصلاحه قد يكون من هذا الباب‏.‏
وهذا بخلاف الذين جحدوا بها واستيقنتها أنفسهم ظلمًا وعلوًا‏.‏ فإن باب جحود الحق ومعاندته غير باب جهله والعمى عنه، والكفار فيهم هذا وفيهم هذا، وكذلك في أهل الأهواء من المسلمين القسمان‏.‏ فإن الناس كما أنهم في باب الفتوى والحديث

ص -346- يخطئون تارة ويتعمدون الكذب أخرى، فكذلك هم في أحوال الديانات، وكذلك في الأفعال قد يفعلون مايعلمون أنه ظلم وقد يعتقدون أنه ليس بظلم هو ظلم، فإن الإنسان كما قال الله تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏72‏]‏ فتارة يجهل وتارة يظلم‏:‏ ذلك في قوة علمه وهذا في قوة عمله‏.‏
واعلم أن هذا الباب مشترك بين أهل العلم والقول وبين أهل الإرادة والعمل، فذلك يقول‏:‏ هذا جائز أو حسن بناء على ما رآه وهذا يفعله من غير اعتقاد تحريمه أو اعتقاد أنه خير له كما يجد نفعًا في مثل السماع المحدث‏:‏ سماع المكاء والتصدية واليراع التي يقال لها‏:‏ الشبابة والصفارة والأوتار وغير ذلك، وهذا يفعله لما يجده من لذته وقد يفعله لما يجده من منفعة دينه بزيادة أحواله الدينية كما يفعل مع القرآن‏.‏
وهذا يقول‏:‏هذا جائز لما يرى من تلك المصلحة والمنفعة،وهو نظير المقالات المبتدعة‏.‏ وهذا يقول‏:‏ هو حق لدلالة القياس العقلي عليه‏.‏ وهذا يقول‏:‏ يجوز ويجب اعتقادها وإدخالها في الدين إذا كانت كذلك، وكذلك سياسات ولاة الأمور من الولاة والقضاة وغير ذلك‏.‏
واعلم أنه لا يمكن العاقل أن يدفع عن نفسه أنه قد يميز بعقله بين الحق والباطل، والصدق والكذب، وبين النافع والضار،

ص -347- والمصلحة والمفسدة، ولا يمكن المؤمن أن يدفع عن إيمانه أن الشريعة جاءت بما هو الحق والصدق في المعتقدات، وجاءت بما هو النافع والمصلحة في الأعمال التي تدخل فيها الاعتقادات، ولهذا لم يختلف الناس أن الحسن أو القبيح إذا فسر بالنافع والضار والملائم للإنسان والمنافي له واللذيذ والأليم فإنه قد يعلم بالعقل، هذا في الأفعال ‏.‏
وكذلك إذا فسر حسنه بأنه موجود أو كمال الموجود يوصف بالحسن ومنه قوله تعالى‏:‏ ‏{وَلِلّهِ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الأعراف‏:‏180‏]‏، وقوله‏:‏ ‏{الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏ كما نعلم أن الحي أكمل من الميت في وجوده، وأن العالم أكمل من الجاهل، وأن الصادق أكمل من الكاذب فهذا أيضًا قد يعلم بالعقل‏.‏ وإنما اختلفوا في أن العقل هل يعتبر المنفعة والمضرة‏.‏ وأنه هل ‏[‏باب التحسين‏]‏ واحد في الخالق والمخلوق‏.‏
فأما الوجهان الأولان فثابتان في أنفسهما، ومنهما ما يعلم بالعقل‏:‏ الأول في الحق المقصود، والثاني في الحق الموجود‏.‏ ‏[‏الأول‏]‏ متعلق بحب القلب وبغضه وإرادته وكراهته وخطابه بالأمر والنهي‏.‏ و‏[‏الثاني‏]‏ متعلق بتصديقه وتكذيبه وإثباته ونفيه وخطابه الخبري المشتمل على النفي والإثبات، والحق والباطل يتناول النوعين، فإن الحق يكون بمعنى الموجود الثابت، والباطل بمعنى المعدوم المنتفي، والحق بإزاء ما ينبغي قصده وطلبه وعمله، وهو النافع‏.‏
والباطل بإزاء مالا ينبغي قصده ولا طلبه ولا عمله، وهو

ص -348- غير النافع‏.‏ والمنفعة تعود إلى حصول النعمة واللذة والسعادة التي هي حصول اللذة، ودفع الألم هو حصول المطلوب، وزوال المرهوب‏.‏ حصول النعيم وزوال العذاب‏.‏ وحصول الخير وزوال الشر‏.‏ ثم الموجود والنافع قد يكون ثابتًا دائمًا، وقد يكون منقطعًا لا سيما إذا كان زمنًا يسيرًا فيستعمل الباطل كثيرًا بإزاء ما لا يبقى من المنفعة، وبإزاء ما لا يدوم من الوجود‏.‏ كما يقال‏:‏ الموت حق والحياة باطل، وحقيقته أنه يستعمل بإزاء ما ليس من المنافع خالصًا أو راجحًا، كما تقدم القول فيه فيما يزهد فيه، وهو ما ليس بنافع، والمنفعة المطلقة هي الخالصة أوالراجحة، وأما ما يفوت أرجح منها أو يعقب ضررًا ليس هو دونها فإنها باطل في الاعتبار، والمضرة أحق باسم الباطل من المنفعة‏.‏ وأما ما يظن فيه منفعة وليس كذلك أو يحصل به لذة فاسدة فهذا لا منفعة فيه بحال‏.‏ فهذه الأمور التي يشرع الزهد فيها وتركها وهي باطل؛ ولذلك ما نهى الله عنه ورسوله باطل ممتنع أن يكون مشتملًا على منفعة خالصة أو راجحة‏.‏ ولهذا صارت أعمال الكفار والمنافقين باطلة لقوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ‏}‏ ‏[‏الآية البقرة‏:‏264‏]‏‏.‏ وأخبر أن صدقة المرائي والمنان باطلة لم يبق فيها منفعة له‏.‏
وكذلك قوله تعالى ‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلَا تُبْطِلُوا أَعْمَالَكُمْ‏}‏ ‏[‏ محمد ‏:‏33‏]‏ وكذلك الإحباط في

ص -349- مثل قوله ‏:‏‏{وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ‏}‏ ‏[‏المائدة‏:‏5‏]‏ ولهذا تسميه الفقهاء العقود‏.‏
والعبادات بعضها صحيح، وبعضها باطل، وهوما لم يحصل به مقصوده ولم يترتب عليه أثره، فلم يكن فيه المنفعة المطلوبة منه‏.‏ ومن هذا قوله‏:‏ ‏{وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء‏}‏ ‏[‏الآية النور‏:‏39‏]‏‏.‏ وقوله‏:‏ ‏{مَثَلُ مَا يُنفِقُونَ فِي هِذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُواْ أَنفُسَهُمْ فَأَهْلَكَتْهُ‏}‏ ‏[‏آل عمران‏:‏ 117‏]‏، وقوله‏:‏ ‏{وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا‏}‏ ‏[‏الفرقان‏:‏ 23‏]‏ ولذلك وصف الاعتقادات والمقالات بأنها باطلة ليست مطابقة ولا حقًا، كما أن الأعمال ليست نافعة‏.‏
وقد توصف الاعتقادات والمقالات بأنها باطلة إذا كانت غير مطابقة إن لم يكن فيها منفعة، كقوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم إني أعوذ بك من علم لا ينفع‏"‏ فيعود الحق فيما يتعلق بالإنسان إلي ما ينفعه من علم وقول وعمل وحال، قال الله تعالى‏:‏ ‏{أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَّابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاء وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ كَذَلِكَ يَضْرِبُ اللّهُ الأَمْثَالَ‏}‏ ‏[‏الرعد‏:‏17‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ وَالَّذِين آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ‏}‏ إلى قوله‏:‏ ‏{كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ‏}‏ ‏[‏محمد 1-3‏]‏ ‏.‏

ص -350- وإذا كان كذلك وقد علم أن كل عمل لا يراد به وجه الله فهو باطل حابط لا ينفع صاحبه وقت الحاجة إليه، فكل عمل لا يراد به وجه الله فهو باطل،لأن ما لم يرد به وجهه إما أن لا ينفع بحال، وإما أن ينفع في الدنيا أو في الآخرة‏.‏ فالأول ظاهر، وكذلك منفعته في الآخرة بعد الموت، فإنه قد ثبت بنصوص المرسلين أنه بعد الموت لا ينفع الإنسان من العمل إلا ما أراد به وجه الله‏.‏
وأما في الدنيا فقد يحصل له لذات وسرور، وقد يجزى بأعماله في الدنيا‏.‏لكن تلك اللذات إذا كانت تعقب ضررًا أعظم منها وتفوت أنفع منها وأبقى فهي باطلة أيضًا،فثبت أن كل عمل لا يراد به وجه الله فهو باطل وإن كان فيه لذة مَّا‏.‏
وأما الكائنات فقد كانت معدومة منتفية، فثبت أن أصدق كلمة قالها شاعر كلمة لبيد‏:‏ ألا كل شيء ما خلا الله باطل وكما قال صلى الله عليه وسلم‏:‏ ‏"‏أصدق كلمة قالها شاعر قول لبيد‏:‏ ألا كل شيء ما خلا الله باطل‏"‏ وأنها تجمع الحق الموجود والحق المقصود، وكل موجود بدون الله باطل، وكل مقصود بدون قصد الله فهو باطل، وعلى هذين فقد فسر قوله‏:‏ ‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص ‏:‏88‏]‏‏:‏ إلا ما أريد به وجهه، وكل شيء معدوم إلا من جهته‏.‏
هذا على قول، وأما القول الآخر وهو المأثور عن طائفة من السلف وبه فسره الإمام أحمد رحمه

ص -351- الله تعالى في رده على الجهمية والزنادقة قال أحمد‏:‏ وأما قوله‏:‏ ‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏ القصص‏:‏ 88 ‏]‏، وذلك أن الله أنزل ‏{كُلُّ مَنْ عَلَيْهَا فَانٍ‏}‏ ‏[‏الرحمن‏:‏ 26‏]‏ فقالت الملائكة‏:‏ هلك أهل الأرض، وطمعوا في البقاء، فأنزل الله تعالى أنه يخبر عن أهل السموات والأرض أنكم تموتون فقال‏:‏ كل شيء من الحيوان هالك يعني ميتًا إلا وجهه، فإنه حي لا يموت، فلما ذكر ذلك أيقنوا عند ذلك بالموت، ذكر ذلك في رده على الجهمية قولهم أن الجنة والنار تفنيان‏.‏
وقد تبين مما ذكرناه أن الحسن هو الحق والصدق والنافع والمصلحة والحكمة والصواب‏.‏ وأن الشيء القبيح هو الباطل والكذب والضار والمفسدة والسفه والخطأ‏.‏
وأما مواضع الاشتباه والنزاع واختلاف الخلائق فموضع واحد، وذلك أن فعل الله كله حسن جميل، قال الله عز وجل‏:‏ ‏{الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏88‏]‏، وقال تعالى‏:‏‏{وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ‏}‏‏[‏الأعراف‏:‏ 180‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله جميل يحب الجمال‏"‏ وهو حكم عدل، قال الله تعالى‏:‏ ‏{شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمًَا بِالْقِسْطِ لاَ إِلَهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏:‏18‏]‏،

ص -352- وقال تعالى ‏:‏‏{إِنَّ اللّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَاعِفْهَا‏}‏ ‏[‏النساء‏:‏40‏]‏، وقال تعالى‏:‏‏{وَهُوَ الْحَكِيمُ الْخَبِيرُ‏}‏ ‏[‏الأنعام‏:‏73‏]‏‏.‏ وهذا كله متفق عليه بين الأمة مجملًا غير مفسر فإذا فسر تنازعوا فيه‏.‏
وذلك أن هذه الأعمال الفاسدة والآلام وهذا الشر الوجودي المتعلق بالحيوان، وأنه لا يخلو عن أن يكون عملًا من الأعمال، أو أن يكون ألمًا من الآلام الواقعة بالحيوان، وذلك العمل القبيح والألم شره من ضرره، وهذا العمل والتألم‏:‏ المعتزلة ومن اتبعها من الشيعة تزعم أن الأعمال ليست من خلقه ولا كونها شيء، وإن الآلام لا يجوز أن يفعلها إلا جزاء على عمل سابق، أو تعوض بنفع لاحق، وكثير من أهل الإثبات ومن اتبعهم من الجبرية يقولون‏:‏ بل الجميع خلقه، وهو يفعل ما يشاء، ويحكم ما يريد، ولا فرق بين خلق المضار والمنافع، والخير والشر بالنسبة إليه‏.‏
ويقول هؤلاء‏:‏ إنه لا يتصور أن يفعل ظلمًا ولا سفها أصلا، بل لو فرض أنه فعل أي شيء كان فعله حكمة وعدلًا وحسنًا، إذ لا قبيح إلا ما نهى عنه وهو لم ينهه أحد، ويسوون بين تنعيم الخلائق وتعذيبهم، وعقوبة المحسن، ورفع درجات الكفار والمنافقين‏.‏
والفريقان متفقان على أنه لا ينتفع بطاعات العباد ولا يتضرر

ص -353- بمعصيتهم،لكن الأولون يقولون‏:‏ الإحسان إلى الغير حسن لذاته وإن لم يعد إلى المحسن منه فائدة‏.‏
والآخرون يقولون‏:‏ ما حسن منا حسن منه، وما قبح منا قبح منه، والآخرون مع جمهور الخلائق ينكرون، والأولون يقولون‏:‏ إذا أمر بالشيء فقد أراده منا‏.‏ لا يعقل الحسن والقبيح إلا ما ينفع أو يضر، كنحو ما يأمر الواحد منا غيره بشيء فإنه لابد أن يريده منه ويعينه عليه، وقد أقدر الكفار بغاية القدرة، ولم يبق يقدر على أن يجعلهم يؤمنون اختيارًا، وإنما كفرهم وفسوقهم وعصيانهم بدون مشيئته واختياره‏.‏ وآخرون يقولون‏:‏ الأمر ليس بمستلزم الإرادة أصلا، وقد بينت التوسط بين هذين في غير هذا الموضع، وكذلك أمره‏.‏ والأولون يقولون‏:‏ لا يأمر إلا بما فيه مصلحة العباد، والآخرون يقولون‏:‏ أمره لا يتوقف على المصلحة‏.‏
وهنا مقدمات، تكشف هذه المشكلات‏.‏
إحداها‏:‏ أنه ليس ما حسن منه حسن منا وليس ما قبح منه يقبح منا، فإن المعتزلة شبهت الله بخلقه، وذلك أن الفعل يحسن منا لجلبه المنفعة، ويقبح لجلبه المضرة، ويحسن لأنا أمرنا به، ويقبح لأنا نهينا عنه، وهذان الوجهان منتفيان في حق الله تعالى قطعًا، ولو كان

ص -354- الفعل يحسن باعتبار آخر كما قال بعض الشيوخ ‏:‏

ويقبح من سواك الفعل عندي وتفعله فيحسن منك ذاكا

المقدمة الثانية‏:‏ إن الحسن والقبح قد يكونان صفة لأفعالنا، وقد يدرك بعض ذلك بالعقل، وإن فسر ذلك بالنافع والضار والمكمل والمنقص فإن أحكام الشارع فيما يأمر به وينهى عنه تارة تكون كاشفة للصفات الفعلية ومؤكدة لها وتارة تكون مبينة للفعل صفات لم تكن له قبل ذلك، وإن الفعل تارة يكون حسنه من جهة نفسه، وتارة من جهة الأمر به وتارة من الجهتين جميعًا‏.‏ ومن أنكر أن يكون للفعل صفات ذاتية لم يحسن إلا لتعلق الأمر به وإن الأحكام بمجرد نسبة الخطاب إلى الفعل فقط، فقد أنكر ما جاءت به الشرائع من المصالح والمفاسد، والمعروف والمنكر، وما في الشريعة من المناسبات بين الأحكام وعللها، وأنكر خاصة الفقه في الدين الذي هو معرفة حكمة الشريعة ومقاصدها ومحاسنها‏.‏
المقدمة الثالثة‏:‏ أن الله خلق كل شيء وهو على كل شيء قدير‏.‏ ومن جعل شيئًا من الأعمال خارجًا عن قدرته ومشيئته فقد ألحد في أسمائه وآياته بخلاف ما عليه القدرية‏.‏
المقدمة الرابعة‏:‏ أن الله إذا أمر العبد بشيء فقد أراده منه

ص -355- إرادة شرعية دينية، وإن لم يرده منه إرادة قدرية كونية، فإثبات إرادته في الأمر مطلقًا خطأ، ونفيها عن الأمر مطلقًا خطأ، وإنما الصواب التفصيل كما جاء في التنزيل‏:‏ ‏{يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏‏[‏البقرة‏:‏185‏]‏، ‏{يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ‏}‏ ‏[‏النساء‏:‏28‏]‏، ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ‏}‏ ‏[‏المائدة ‏:‏6‏]‏ وقال‏:‏‏{فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏125‏]‏، وقال‏:‏ ‏{أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ‏}‏ ‏[‏المائدة‏:‏41‏]‏، وقال‏:‏ ‏{وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏253‏]‏ وأمثال ذلك كثير‏.‏
المقدمة الخامسة‏:‏ أن محبته ورضاه مستلزم للإرادة الدينية والأمر الديني، وكذلك بغضه وغضبه وسخطه مستلزم لعدم الإرادة الدينية فالمحبة والرضا والغضب والسخط ليس هو مجرد الإرادة‏.‏ هذا قول جمهور أهل السنة‏.‏
ومن قال‏:‏ إن هذه الأمور بمعنى الإرادة كما يقوله كثير من القدرية وكثير من أهل الإثبات، فإنه يستلزم أحد الأمرين‏:‏ إما أن الكفر والفسوق والمعاصي مما يكرهها دينا فقد كره كونها وأنها واقعة بدون مشيئته وإرادته، وهذا قول القدرية، أو يقول‏:‏ إنه لما كان مريدًا لها شاءها فهو محب لها راض بها كما تقوله طائفة من أهل الإثبات‏.‏ وكلا القولين فيه ما فيه، فإن الله تعالى يحب المتقين ويحب المقسطين وقد رضي عن المؤمنين، ويحب ما أمر به أمر إيجاب أو استحباب، وليس هذا

ص -356- المعنى ثابتًا في الكفار والفجار والظالمين، ولا يرضى لعباده الكفر ولا يحب كل مختال فخور، ومع هذا فما شاء الله كان وما لم يشأ لم يكن‏.‏
وأحسن ما يتعذر به من قال هذا القول من أهل الإثبات‏:‏ إن المحبة بمعنى الإرادة أنه أحبها كما أرادها كونًا‏.‏ فكذلك أحبها ورضيها كونا‏.‏ وهذا فيه نظر مذكور في غير هذا الموضع‏.‏
فإن قيل‏:‏ تقسيم الإرادة لا يعرف في حقنا، بل إن الأمر منه بالشيء إما يريده أو لا يريده، وأما الفرق بين الإرادة والمحبة فقد يعرف في حقنا فيقال‏:‏ وهذا هو الواجب فإن الله تعالى ليس كمثله شيء، وليس أمره لنا كأمر الواحد منا لعبده وخدمه، وذلك أن الواحد منا إذا أمر عبده فإما أن يأمره لحاجته إليه أو إلى المأمور به أو لحاجته إلى الأمر فقط، فالأول كأمر السلطان جنده بما فيه حفظ ملكه ومنافعهم له، فإن هداية الخلق وإرشادهم بالأمر والنهي هي من باب الإحسان إليهم، والمحسن من العباد يحتاج إلى إحسانه قال الله تعالى‏:‏ ‏{إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا‏}‏ ‏[‏الإسراء‏:‏ 7‏]‏، وقال ‏:‏‏{مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا‏}‏ ‏[‏فصلت‏:‏46‏]‏‏.‏
والله تعالى لم يأمر عباده لحاجته إلى خدمتهم ولا هو محتاج إلى

ص -357- أمرهم وإنما أمرهم إحسانًا منه ونعمة أنعم بها عليهم، فأمرهم بما فيه صلاحهم ونهاهم عما فيه فسادهم‏.‏ وإرسال الرسل، وإنزال الكتب من أعظم نعمه على خلقه كما قال‏:‏‏{وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏107‏]‏، وقال تعالى‏:‏‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏، وقال‏:‏ ‏{يَا أَيُّهَا النَّاسُ قَدْ جَاءتْكُم مَّوْعِظَةٌ مِّن رَّبِّكُمْ وَشِفَاء لِّمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ قُلْ بِفَضْلِ اللّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ‏}‏ ‏[‏ يونس‏:‏ 57، 58‏]‏ فمن أنعم الله عليه مع الأمر بالامتثال فقد تمت النعمة في حقه كما قال‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي‏}‏ ‏[‏المائدة‏:‏3‏]‏، وهؤلاء هم المؤمنون‏.‏ ومن لم ينعم عليه بالامتثال بل خذله حتى كفر وعصى فقد شقى لما بدل نعمة الله كفرًا كما قال‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَةَ اللّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ‏}‏ ‏[‏إبراهيم‏:‏28‏]‏ والأمر والنهي الشرعيان لما كانا نعمة ورحمة عامة لم يضر ذلك عدم انتفاع بعض الناس بهما من الكفار، كإنزال المطر وإنبات الرزق هو نعمة عامة وإن تضرر بها بعض الناس لحكمة أخرى كذلك مشيئته لما شاءه من المخلوقات وأعيانها وأفعالها لا يوجب أن يحب كل شيء منها فإذا أمر العبد بأمر فذاك إرشاد ودلالة، فإن فعل المأمور به صار محبوبًا لله، وإلا لم يكن محبوبًا له وإن كان مرادًا له، وإرادته له تكوينًا لمعنى آخر‏.‏ فالتكوين غير التشريع‏.‏
فإن قيل‏:‏ المحبة والرضا يقتضيان ملاءمة ومناسبة بين المحب

ص -358- والمحبوب ويوجب للمحب بدرك محبوبه فرحًا ولذة وسرورًا، وكذلك البغض لا يكون إلا عن منافرة بين المبغض والمبغض، وذلك يقتضي للمبغض بدرك المبغض أذى وبغضًا ونحو ذلك، والملاءمة والمنافرة تقتضي الحاجة، إذ ما لا يحتاج الحي إليه لا يحبه، وما لا يضره كيف يبغضه‏؟‏ والله غني لا تجوز عليه الحاجة، إذ لو جازت عليه الحاجة للزم حدوثه وإمكانه وهو غني عن العالمين، وقد قال تعالى أي في الحديث القدسي ‏:‏ ‏"‏يا عبادي، إنكم لن تبلغوا ضري فتضروني، ولن تبلغوا نفعي فتنفعوني‏"‏ فلهذا فسرت المحبة والرضا بالإرادة إذ يفعل النفع والضر‏.‏ فيقال الجواب من وجهين‏:‏
أحدهما‏:‏ الإلزام، وهو أن نقول‏:‏ الإرادة لا تكون إلا للمناسبة بين المريد والمراد، وملائمته في ذلك تقتضي الحاجة، وإلا فما لايحتاج إليه الحي لاينتفع به ولا يريده، ولذلك إذا أراد به العقوبة والإضرار لا يكون إلا لنفرة وبغض، وإلا فما لم يتألم به الحي أصلا لا يكرهه ولا يدفعه، وكذلك نفس نفع الغير وضرره هو في الحي متنافر من الحاجة، فإن الواحد منا إنما يحسن إلى غيره لجلب منفعة أو لدفع مضرة، وإنما يضر غيره لجلب منفعة أو دفع مضرة، فإذا كان الذي يثبت صفة وينفي أخرى يلزمه فيما أثبته نظير ما يلزمه فيما نفاه لم يكن إثبات إحداهما ونفى الأخرى أولى من العكس، ولو عكس عاكس فنفى ما أثبته من الإرادة

ص -359- وأثبت ما نفاه من المحبة لما ذكره لم يكن بينهما فرق، وحينئذ فالواجب إما نفي الجميع ولا سبيل إليه للعلم الضروري بوجود نفع الخلق والإحسان إليهم وإن ذلك يستلزم الإرادة، وإما إثبات الجميع كما جاءت به النصوص، وحينئذ فمن توهم أنه يلزم من ذلك محذور فأحد الأمرين لازم، إما أن ذلك المحذور لا يلزم أو أنه إن لزم فليس بمحذور‏.‏
الجواب الثاني‏:‏ إن الذي يعلم قطعًا هو أن الله قديم واجب الوجود كامل، وأنه لا يجوز عليه الحدوث ولا الإمكان ولا النقص، لكن كون هذه الأمور التي جاءت بها النصوص مستلزمة للحدوث والإمكان أو النقص هو موضع النظر، فإن الله غني واجب بنفسه، وقد عرف أن قيام الصفات به لا يلزم حدوثه ولا إمكانه ولا حاجته‏.‏ وأن قول القائل بلزوم افتقاره إلى صفاته اللازمة بمنزلة قوله مفتقر إلى ذاته، و معلوم أنه غني بنفسه، وأنه واجب الوجود بنفسه، وأنه موجود بنفسه، فتوهم حاجة نفسه إلى نفسه، إن عنى به أن ذاته لا تقوم إلا بذاته فهذا حق، فإن الله غني عن العالمين وعن خلقه، وهوغني بنفسه‏.‏
وأما إطلاق القول بأنه غني عن نفسه فهو باطل فإنه محتاج إلى نفسه،وفي إطلاق كل منهما إيهام معنى فاسد، ولا خالق إلا الله تعالى، فإذا كان سبحانه عليمًا يحب العلم، عفوًا يحب العفو، جميلًا يحب

ص -360- الجمال، نظيفًا يحب النظافة، طيبًا يحب الطيب، وهو يحب المحسنين والمتقين والمقسطين، وهو سبحانه الجامع لجميع الصفات المحبوبة، والأسماء الحسنى والصفات العلى، وهو يحب نفسه ويثنى بنفسه على نفسه، والخلق لا يحصون ثناء عليه بل هو كما أثنى على نفسه، فالعبد المؤمن يحب نفسه، ويحب في الله من أحب الله وأحبه الله، فالله سبحانه أولى بأن يحب نفسه، ويحب في نفسه عباده المؤمنين، ويبغض الكافرين، ويرضى عن هؤلاء ويفرح بهم، ويفرح بتوبة عبده التائب من أولئك، ويمقت الكفار ويبغضهم، ويحب حمد نفسه والثناء عليه، كما قال النبي صلى الله عليه وسلم للأسود بن سريع لما قال‏:‏ إنني حمدت ربي بمحامد فقال‏:‏ ‏"‏إن ربك يحب الحمد‏"‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لا أحد أحب إليه المدح من الله، ولا أحد أحب إليه العذر من الله، من أجل ذلك أرسل الرسل، ولا أحد أصبر على أذى من الله، يجعلون له ولدا وشريكًا وهو يعافيهم ويرزقهم‏"‏‏.‏
فهو يفرح بما يحبه، ويؤذيه ما يبغضه، ويصبر على ما يؤذيه، وحبه، ورضاه وفرحه وسخطه وصبره على ما يؤذيه كل ذلك من كماله وكل ذلك من صفاته وأفعاله، وهو الذي خلق الخلائق وأفعالهم، وهم لن يبلغوا ضره فيضروه ولن يبلغوا نفعه فينفعوه، وإذا فرح ورضي بما فعله بعضهم فهو سبحانه الذي خلق فعله، كما أنه إذا فرح ورضى بما يخلقه فهو الخالق، وكل الذين يؤذون الله ورسوله هو الذي مكنهم وصبر على أذاهم بحكمته

ص -361- فلم يفتقر إلى غيره، ولم يخرج شيء عن مشيئته ولم يفعل أحد ما لا يريد، وهذا قول عامة القدرية ونهاية الكمال والعزة‏.‏
وأما الإمكان لو افتقر وجوده إلى فرح غيره، وأما الحدوث فيبنى على قيام الصفات فيلزم منه حدوثه، وقد ذكر في غير هذا الموضع أن ما سلكه الجهمية في نفي الصفات فمبناه على القياس الفاسد المحض وله شرح مذكور في غير هذا الموضع‏.‏
ومن تأمل نصوص الكتاب والسنة وجدها في غاية الإحكام والإتقان وأنها مشتملة على التقديس لله عن كل نقص، والإثبات لكل كمال، وأنه تعالى ليس له كمال ينتظر بحيث يكون قبله ناقصًا؛ بل من الكمال أنه يفعل ما يفعله بعد أن لم يكن فاعله، وأنه إذا كان كاملا بذاته وصفاته وأفعاله لم يكن كاملًا بغيره ولا مفتقرًا إلى سواه، بل هو الغني ونحن الفقراء، وقال تعالى ‏:‏‏{لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء سَنَكْتُبُ مَا قَالُواْ وَقَتْلَهُمُ الأَنبِيَاء بِغَيْرِ حَقٍّ‏}‏ ‏[‏آل عمران‏:‏181‏]‏، وهو سبحانه في محبته ورضاه ومقته وسخطه وفرحه وأسفه وصبره وعفوه ورأفته له الكمال الذي لا تدركه الخلائق وفوق الكمال، إذ كل كمال فمن كماله يستفاد، وله الثناء الحسن الذي لا تحصيه العباد، وإنما هو كما أثنى على نفسه، له الغنى الذي لا يفتقر إلى سواه، ‏{إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏}‏ ‏[‏مريم ‏:‏ 93‏:‏ 95‏]‏‏.‏

ص -362- فهذا الأصل العظيم وهو مسألة خلقه وأمره وما يتصل به من صفاته وأفعاله من محبته ورضاه وفرحه بالمحبوب وبغضه وصبره على ما يؤذيه هي متعلقة بمسائل القدر ومسائل الشريعة، والمنهاج الذي هو المسؤول عنه ومسائل الصفات ومسائل الثواب والعقاب والوعد والوعيد، وهذه الأصول الأربعة كلية جامعة وهي متعلقة به وبخلقه‏.‏
وهي في عمومها وشمولها وكشفها للشبهات تشبه مسألة الصفات الذاتية والفعلية، ومسألة الذات والحقيقة والحد وما يتصل بذلك من مسائل الصفات والكلام في حلول الحوادث ونفي الجسم وما في ذلك من تفصيل وتحقيق‏.‏
فإن المعطلة والملحدة في أسمائه وآياته كذبوا بحق كثير جاءت به الرسل بناء على ما اعتقدوه من نفي الجسم والعرض ونفي حلول الحوادث ونفي الحاجة‏.‏
وهذه الأشياء يصح نفيها باعتبار ، ولكن ثبوتها يصح باعتبار آخر، فوقعوا في نفي الحق الذي لا ريب فيه، الذي جاءت به الرسل، ونزلت به الكتب، وفطرت عليه الخلائق، ودلت عليه الدلائل السمعية والعقلية، والله أعلم‏.


فصل تكلم طائفة من الصوفية في خاتم الأولياء وعظموا أمره

الجزء الحادي عشر

فصل تكلم طائفة من الصوفية في خاتم الأولياء وعظموا أمره

ص -363- قال شيخ الإسلام قدس الله روحه ‏:‏
فصل: تكلم طائفة من الصوفية في ‏[‏خاتم الأولياء‏]‏، وعظموا أمره كالحكيم الترمذي وهو من غلطاته،
فإن الغالب على كلامه الصحة بخلاف ابن عربي، فإنه كثير التخليط، لاسيما في الاتحاد وابن عربي وغيرهم، وادعى جماعة كل واحد أنه هو، كابن عربي، وربما قيده بأنه ختم الولاية المحمدية، أو الكاملة، أو نحو ذلك، لئلا يلزمه ألا يخلق بعده لله ولي، وربما غلوا فيه، كما فعل ابن عربي في فصوصه فجعلوه مُمِدا في الباطن لخاتم الأنبياء، تبعًا لغلوهم الباطل، حيث قد يجعلون الولاية فوق النبوة، موافقة لغلاة المتفلسفة الذين قد يجعلون الفيلسوف الكامل فوق النبي ‏.‏
وكذلك جهال القدرية، والأحمدية، واليونسية، قد يفضلون شيخهم

ص -364- على النبي، أو غيره من الأنبياء، وربما ادعوا في شيخهم نوعًا من الإلهية‏.‏
وكذلك طائفة من السعدية‏:‏ يفضلون الولي على النبي‏.‏ وقال بعضهم‏:‏ يقلد الشافعي ولا يقلد أبو بكر وعمر، وكذلك غالية الرافضة، الذين قد يجعلون الإمام كان ممدًا للنبي في الباطن، كما قد يجعلونه إلهًا، فأما الغلو في ولي غير النبي حتى يفضل على النبي، سواء سمى وليًا أو إمامًا، أو فيلسوفًا، وانتظارهم للمنتظر الذي هو‏:‏ محمد بن الحسن، أو إسماعيل بن جعفر، نظير ارتباط الصوفية على الغوث، وعلى خاتم الأولياء، فبطلانه ظاهر بما علم من نصوص الكتاب والسنة، وما عليه إجماع الأمة، فإن الله جعل الذين أنعم عليهم أربعة ‏:‏ النبيين، والصديقين، والشهداء، والصالحين‏.‏
فغاية من بعد النبي أن يكون صديقًا، كما كان خير هذه الأمة بعد نبيها صديقًا؛ ولهذا كانت غاية مريم ذلك في قوله‏:‏ ‏{مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ‏}‏ ‏[‏المائدة ‏:‏ 75‏]‏‏.‏
وبهذا استدللت على ما ذكره طائفة‏:‏ كالقاضي أبي يعلى، وغيره من أصحابنا، وأبي المعالي، وأظن الباقلاني، من الإجماع على أنها لم تكن نبية ليقرروا كرامات الأولياء، بماجرى على يديها، فإن بعض الناس زعم أنها كانت نبية، فاستدللت بهذه الآية، ففرح مخاطبي بهذه الحجة، فإن الله ذكر ذلك في بيان غاية فضلها، دفعًا لغلو النصارى فيها، كما

ص -365- يقال لمن ادعى في رجل أنه ملك من الملوك، أو غني من الأغنياء ونحو ذلك، فيقال‏:‏ ما هو إلا رئيس قرية، أو صاحب بستان، فيذكر غاية ما له من الرئاسة والمال، فلو كان للمسيح مرتبة فوق الرسالة أو لها مرتبة فوق الصديقية لذكرت‏.‏
ولهذا كان أصل الغلو في النصارى، ويشابههم في بعضه غالية المتصوفة والشيعة، ومن انضم إليهم من الصابئة المتفلسفة، فالرد عليهم من جهة واحدة، وقال النبي صلى الله عليه وسلم في أبي بكر وعمر‏:‏ ‏"‏هذان سيدا كهول أهل الجنة من الأولين والآخرين، إلا النبيين والمرسلين‏"‏ فهذه المسألة لشرحها موضع غير هذا وهي أن كل من سوى الأنبياء دونهم‏.‏
وإنما الكلام هنا فيما يذكرونه من خاتم

ص -366- الأولياء، فنقول ‏:‏ هذه تسمية باطلة، لا أصل لها في كتاب ولا سنة ولا كلام مأثور عمن هو مقبول عند الأمة قبولا عاما، لكن يعلم من حيث الجملة أن آخر من بقى من المؤمنين المتقين في العالم فهو آخر أولياء الله‏.‏
ونقول ثانيًا‏:‏ إن آخر الأولياء، أو خاتمهم، سواء كان المحقق، أو فرض مقدر، ليس يجب أن يكون أفضل من غيره من الأولياء ، فضلا عن أن يكون أفضلهم، وإنما نشأ هذا من مجرد القياس على خاتم الأنبياء، لما رأوا خاتم الأنبياء هو سيدهم‏.‏ توهموا من ذلك قياسا بمجرد الاشتراك في لفظ خاتم‏.‏ فقالوا‏:‏ خاتم الأولياء أفضلهم‏.‏ وهذا خطأ في الاستدلال، فإن فضل خاتم الأنبياء عليهم لم يكن لمجرد كونه خاتمًا، بل لأدلة أخرى دلت على ذلك‏.‏
ثم نقول‏:‏ بل أول الأولياء في هذه الأمة، وسابقهم هو أفضلهم، فإن أفضل الأمة خاتم الأنبياء‏.‏ وأفضل الأولياء سابقهم إلى خاتم الأنبياء، وذلك لأن الولي مستفيد من النبي وتابع له، فكلما قرب من النبي كان أفضل وكلما بعد عنه كان بالعكس، بخلاف خاتم الأنبياء فإن استفادته إنما هي من الله‏.‏ فليس في تأخره زمانا ما يوجب تأخر مرتبته، بل قد يجمع الله له ما فرقه في غيره من الأنبياء، فهذا الأمر الذي ذكرناه من أن السابقين من الأولياء هم خيرهم‏.‏ هو الذي دل عليه الكتاب والسنن المتواترة وإجماع السلف، ويتصل بهذا ظن طوائف أن من المتأخرين من قد يكون أفضل من أفاضل الصحابة‏.‏ ويوجد هذا في المنتسبين إلى العلم، وإلى العبادة، وإلى الجهاد، والإمارة، والملك‏.‏ حتى في المتفقهة من قال‏:‏ أبو حنيفة أفقه من علي‏.‏ وقال بعضهم‏:‏ يقلد الشافعي ولا يقلد أبو بكر وعمر‏.‏
ويتمسكون تارة بشبهة عقلية، أو ذوقية، من جهة أن متأخري كل فن يحكمونه أكثر من المتقدمين‏.‏ فإنهم يستفيدون علوم الأولين مع العلوم التي اختصوا بها، كما هو موجود في أهل الحساب، والطبائعيين والمنجمين وغيرهم‏.‏

ص -367- ومن جهة الذوق، وهو ما وجدوه لأواخر الصالحين، من المشاهدات العرفانية، والكرامات الخارقة، ما لم ينقل مثله عن السلف، وتارة يستدلون بشبه نقلية مثل قوله‏:‏ ‏"‏للعامل منهم أجر خمسين منكم‏"‏ وقوله‏:‏ ‏"‏أمتي كالغيث لا يدرى أوله خير أم آخره‏"‏، وهذا خلاف السنن المتواترة عن النبي صلى الله عليه وسلم من حديث ابن مسعود، وعمران ابن حصين ومما هو في الصحيحين، أو أحدهما، من قوله‏:‏‏"‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏ وقوله ‏:‏‏"‏والذي نفسي بيده، لو أنفق أحدكم مثل أحد ذهبًا ما بلغ مد أحدهم ولا نصيفه‏"‏ وغير ذلك من الأحاديث‏.‏
وخلاف إجماع السلف ‏:‏ كقول ابن مسعود‏:‏ إن الله نظر في قلوب العباد فوجد قلب محمد خير قلوب العباد، ثم نظر في قلوب العباد بعد قلب محمد فوجد قلوب أصحابه خير قلوب العباد‏.‏ وقول حذيفة‏:‏ يا معشر القراء، استقيموا، وخذوا سبيل من كان قبلكم، فوالله لئن اتبعتموهم لقد سبقتم سبقًا بعيدًا، ولئن أخذتم يمينا وشمالا لقد ضللتم ضلالا بعيدا ‏.‏وقول ابن مسعود‏:‏ من كان منكم مستنا فليستن بمن قد مات، أولئك أصحاب محمد، أبر هذه الأمة قلوبًا،

ص -368- وأعمقها علما، وأقلها تكلفًا، قوم اختارهم الله لصحبة نبيه، وإقامة دينه فاعرفوا لهم حقهم، وتمسكوا بهديهم فإنهم كانوا على الهدى المستقيم‏.‏ وقول جندب وغيره مما هو كثير مكتوب في غير هذا الموضع، بل خلاف نصوص القرآن في مثل قوله‏:‏‏{وَالسَّابِقُونَ الأَوَّلُونَ‏}‏ الآية ‏[‏التوبة‏:‏100‏]‏، وقوله‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ‏}‏ الآية ‏[‏الحديد ‏:‏ 10‏]‏، وقوله‏:‏ ‏{وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ‏}‏ الآية ‏[‏الحشر‏:‏10‏]‏، وغير ذلك، فإنه لم يكن الغرض بهذا الموضع هذه المسألة، وإنما الغرض ‏:‏ الكلام على خاتم الأولياء‏.‏
ومما يشبه هذا ظن طائفة كابن هود، وابن سبعين، والنفري والتلمساني‏:‏ إن الشىء المتأخر ينبغي أن يكون أفضل من المتقدم، لاعتقادهم أن العالم متنقل من الابتداء إلى الانتهاء، كالصبي الذي يكبر بعد صغره، والنبات الذي ينمو بعد ضعفه، ويبنون على ذلك أن المسيح أفضل من موسى، ويبعدون ذلك إلى أن يجعلوا بعد محمد واحدًا من البشر أكمل منه، كما تقوله الإسماعيلية، والقرامطة، والباطنية، فليس على هذا دليل أصلا‏.‏ إن كل من تأخر زمانه من نوع، يكون أفضل ذلك النوع، فلا هو مطرد ولا منعكس‏.‏
بل إبراهيم الخليل قد ثبت بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏أنه خير البرية‏"‏ أي بعد النبي‏.‏ وكذلك قال الربيع بن خيثم‏:‏ لا أفضل على نبينا أحدًا،

ص -369- ولا أفضل على إبراهيم بعد نبينا أحدًا، وبعده جميع الأنبياء المتبعين لملته مثل موسى وعيسى وغيرهما، وكذلك أنبياء بني إسرائيل كلهم بعد موسى، وقد أجمع أهل الملل من المسلمين واليهود والنصارى‏:‏ على أن موسى أفضل من غيره من أنبياء بني إسرائيل، إلا ما يتنازعون فيه من المسيح‏.‏
والقرآن قد شهد في آيتين لأولى العزم فقال في قوله‏:‏ ‏{وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ‏}‏ ‏[‏الأحزاب‏:‏7‏]‏، وقال‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى‏}‏ ‏[‏الشورى‏:‏ 13‏]‏ فهؤلاء الخمسة أولو العزم، وهم الذين قد ثبت في أحاديث الشفاعة الصحاح ‏:‏ أنهم يترادون الشفاعة في أهل الموقف بعد آدم‏.‏ فيجب تفضيلهم على بنيهم، وفيه تفضيل لمتقدم على متأخر، ولمتأخر على متقدم‏.‏
وأصل الغلط في هذا الباب‏:‏ أن تفضيل الأنبياء، أو الأولياء أو العلماء أو الأمراء بالتقدم في الزمان، أو التأخر أصل باطل، فتارة يكون الفضل في متقدم النوع، وتارة في متأخر النوع، ولهذا يوجد في أهل النحو، والطب والحساب ما يفضل فيه المتقدم كبطليموس، وسيبويه، وبقراط وتارة بالعكس‏.‏

ص -370- وأما توهمهم أن متأخري كل فن أحذق من متقدميه، لأنهم كملوه، فهذا منتقض أولا، ليس بمطرد، فإن كتاب سيبويه في العربية لم يصنف بعده مثله، بل وكتاب بطليموس، بل نصوص بقراط لم يصنف بعدها أكمل منها‏.‏
ثم نقول‏:‏ هذا قد يسلم في الفنون التي تنال‏:‏ بالقياس، والرأي والحيلة‏.‏ أما الفضائل المتعلقة باتباع الأنبياء فكل من كان إلى الأنبياء أقرب مع كمال فطرته‏:‏ كان تلقيه عنهم أعظم، وما يحسن فيه هو من الفضائل الدينية، المأخوذة عن الأنبياء، ولهذا كان من يخالف ذلك هو من المبتدعة، الخارج عن سنن الأنبياء، المعتقد أن له نصيبًا من العلوم والأحوال خارجًا عن طور الأنبياء، فكل من كان بالنبوة وقدرها أعظم، كان رسوخه في هذه المسألة أشد ‏.‏
وأما الأذواق والكرامات فمنها ما هو باطل، والحق منه كان للسلف أكمل، وأفضل بلا شك، وخرق العادة تارة يكون لحاجة العبد إلى ذلك، وقد يكون أفضل منه لا تخرق له تلك العادة، فإن خرقها له سبب، وله غاية، فالكامل قد يرتقى عن ذلك السبب، وقد لا يحتاج إلى تلك الغاية المقصودة بها، ومع هذا فما للمتأخرين كرامة إلا وللسلف من نوعها ما هو أكمل منها‏.‏

ص -371- وأما قوله‏:‏ ‏"‏لهم أجر خمسين منكم لأنكم تجدون على الخير أعوانًا ولا يجدون على الخير أعوانًا‏"‏ فهذا صحيح، إذا عمل الواحد من المتأخرين، مثل عمل عمله بعض المتقدمين كان له أجر خمسين، لكن لا يتصور أن بعض المتأخرين يعمل مثل عمل بعض أكابر السابقين، كأبي بكر وعمر، فإنه ما بقى يبعث نبي مثل محمد، يعمل معه مثلما عملوا مع محمد صلى الله عليه وسلم‏.‏
وأما قوله‏:‏ ‏"‏أمتي كالغيث لا يدري أوله خير أم آخره‏"‏، مع أن فيه لينا فمعناه‏:‏ في المتأخرين ما يشبه المتقدمين، ويقاربهم حتى يبقى لقوة المشابهة والمقارنة، لا يدري الذي ينظر إليه، أهذا خير أم هذا‏؟‏ وإن كان أحدهما في نفس الأمر خيرًا‏.‏ فهذا فيه بشرى للمتأخرين بأن فيهم من يقارب السابقين، كما جاء في الحديث الآخر‏:‏ ‏"‏خير أمتي أولها وآخرها‏.‏ وبين ذلك ثبج أو عوج‏.‏ وددت أني رأيت إخواني‏"‏ قالوا‏:‏ أو لسنا إخوانك‏؟‏ قال‏:‏ ‏"‏أنتم أصحابي‏"‏ هو تفضيل للصحابة، فإن لهم خصوصية الصحبة التي هي أكمل من مجرد الأخوة‏.‏
وكذلك قوله‏:‏‏"‏أي الناس أعجب إيمانًا‏"‏ إلى قوله‏:‏‏"‏قوم يأتون بعدي يؤمنون بالورق المعلق‏"‏ هو يدل على أن إيمانهم عجب، أعجب من إيمان غيرهم، ولا يدل على أنهم أفضل، فإن في الحديث أنهم

ص -372- ذكروا الملائكة والأنبياء، ومعلوم أن الأنبياء أفضل من هؤلاء الذين يؤمنون بالورق المعلق‏.‏
ونظيره كون الفقراء يدخلون الجنة قبل الأغنياء، فإنه لا يدل على أنهم بعد الدخول يكونون أرفع مرتبة من جميع الأغنياء، وإنما سبقوا لسلامتهم من الحساب‏.‏
وهذا باب التفضيل بين الأنواع في الأعيان، والأعمال والصفات أو بين أشخاص النوع باب عظيم، يغلط فيه خلق كثير، والله يهدينا سواء الصراط‏.‏


فصل تكلم الحكيم الترمذي في كتاب ختم الولاية بكلام مردود فقال

الجزء الحادي عشر

فصل تكلم الحكيم الترمذي في كتاب ختم الولاية بكلام مردود فقال

ص -373- وقال شيخ الإسلام قدس الله روحه ‏:‏
فصل: تكلم أبو عبد الله محمد بن علي الحكيم الترمذي في كتاب ‏[‏ختم الولاية‏]‏ بكلام مردود، مخالف للكتاب والسنة، وإجماع السلف والأئمة،
حيث غلا في ذكر الولاية، وما ذكره من خاتم الأولياء، وعصمة الأولياء ونحو ذلك مما هو مقدمة لضلال ابن عربي، وأمثاله، الذين تكلموا في هذا الباب بالباطل والعدوان، منها قوله‏:‏
فيقال لهذا المسكين ‏:‏ صف لنا منازل الأولياء إذا استفرغوا مجهود الصدق كم عدد منازلهم ‏؟‏ وأين منازل أهل الفرية ‏؟‏ وأين الذين جازوا العساكر ‏؟‏ بأي شىء جازوا ‏؟‏ وإلى أين منتهاهم‏؟‏ وأين مقام أهل المجالس والحديث‏؟‏ وكم عددهم‏؟‏ وبأي شىء استوجبوا هذا على ربهم‏؟‏ وما حديثهم ونجواهم‏؟‏ وبأي شىء يفتتحون المناجاة ‏؟‏ وبأي

ص -374- شىء يختمونها‏؟‏ وماذا يخافون ‏؟‏ وكيف يكون صفة سيرهم‏؟‏ ومن ذا الذي يستحق خاتم الولاية كما استحق محمد صلى الله عليه وسلم خاتم النبوة ‏؟‏ وبأي صفة يكون ذلك المستحق لذلك ‏؟‏ وما سبب وكم مجالس هذه الأبدان حتى ترد إلى مالك الملك‏؟‏ إلى مسائل أخر كثيرة ذكرها من هذا النمط‏.‏
ومنها فيه‏:‏ قال له قائل ‏:‏ فهل يجوز أن يكون في هذا الزمان من يوازي أبا بكر وعمر رضي الله عنهما‏؟‏ قال ‏:‏ إن كنت تعني في العمل فلا، وإن كنت تعني في الدرجات فغير مدفوع، وذلك أن الدرجات بوسائل القلوب، وتسمية ما في الدرجات بالأعمال فمن الذي حوّل رحمة الله عن أهل هذا الزمان حتى لا يكون فيهم سابق ولا مقرب ولا مجتبى، ولا مصطفى، أو ليس المهدي كائنًا في آخر الزمان‏؟‏ فهو في الفتنة يقوم بالعدل، فلا يعجز عنها‏.‏ أو ليس كائنًا في آخر الزمان من له ختم الولاية‏؟‏ وهو حجة الله على جميع الأولياء يوم الموقف‏؟‏ فكما أن محمدًا صلى الله عليه وسلم آخر الأنبياء، فأعطى ختم النبوة وهو حجة الله على جميع الأنبياء، فكذلك هذا الولي آخر الأولياء في آخر الزمان‏.

ص -375-

قال له قائل ‏:‏ فأين حديث النبي صلى الله عليه وسلم‏:‏ ‏"‏خرجت من باب الجنة، فأُتيت بالميزان فوضعت في كفة، وأمتي في كفة فرجحتُ بالأمة، ثم وضع أبو بكر مكاني فرجح بالأمة‏.‏ثم وضع عمر مكان أبي بكر فرجح بالأمة‏"‏‏.‏ فقال ‏:‏ هذا وزن الأعمال، لا وزن ما في القلوب، أين يذهب بكم يا عجم‏؟‏ ما هذا إلا من غباوة أفهامكم‏.‏ ألا ترى أنه يقول‏:‏ خرجت من باب الجنة، والجنة للأعمال، والدرجات للقلوب؛ والوزن للأعمال، لا لما في القلوب، إن الميزان لا يتسع لما في القلوب‏.‏
وقال فيه ‏:‏ ثم لما قبض الله نبيه صير فيهم أربعين صديقًا؛ بهم تقوم الأرض فهم أهل بيته، وهم آله، فكلما مات منهم رجل خلفه من يقوم مقامه؛ حتى إذا انقرض عددهم، وأتى وقت زوال الدنيا؛ بعث الله وليًا اصطفاه واجتباه وقربه وأدناه وأعطاه ما أعطى الأولياء وخصه بخاتم الولاية، فيكون حجة الله يوم القيامة على سائر الأولياء‏.‏ فيوجد عنده ذلك الختم صدق الولاية، على سبيل ما وجد عند محمد صلى الله عليه وسلم صدق النبوة؛ لم ينله القدر، ولا وجدت النفس سبيلا إلى الأخذ بحظها من الولاية، فإذا برز الأولياء يوم القيامة، وأقبضوا صدق الولاية والعبودية، وجد ألوفًا عند هذا الذي ختم الولاية تمامًا؛ فكان حجة الله عليهم وعلى سائر الموحدين من بعدهم،

ص -376- وكان شفيعهم يوم القيامة، فهو سيدهم‏.‏ ساد الأولياء كما ساد محمد صلى الله عليه وسلم الأنبياء، فينصب له مقام الشفاعة، ويثنى على الله ثناء، ويحمده بمحامد يقر الأولياء بفضله عليهم في العلم بالله، فلم يزل هذا الولي مذكورًا أولًا في البدء أولا في الذكر، وأولا في العلم، ثم الأول في المسألة، ثم الأول في الموازنة، ثم الأول في اللوح المحفوظ، ثم الأول في الميثاق، ثم الأول في الحشر، ثم الأول في الخطاب، ثم الأول في الوفادة، ثم الأول في الشفاعة، ثم الأول في الجواز وفي دخول الدار، ثم الأول في الزيارة، فهو في كل مكان أول الأولياء، كما كان محمد صلى الله عليه وسلم أول الأنبياء، فهو من محمد صلى الله عليه وسلم عند الأذن، والأولياء عند القفا‏.‏
فهذا عند مقامه بين يديه في ملك الله ونجواه، مثال في المجلس الأعظم، فهو في منصته، والأولياء من خلفه درجة درجة، ومنازل الأنبياء مثال بين عينيه، فهؤلاء الأربعون في كل وقت هم أهل بيته‏.‏ ولست أعنى من النسب، إنما أهل بيت الذكر‏.‏

ص -377- وقال شيخ الإسلام رحمه الله تعالى ‏:‏
فصل
قال القاضي أبو يعلى في عيون المسائل ‏:‏ مسألة‏:‏ ومثبتو النبوات حصل لهم المعرفة بالله تعالى بثبوت النبوة من غير نظر واستدلال في دلائل العقول، خلافًا للأشعرية في قولهم‏:‏ لا تحصل حتى تنظر وتستدل بدلائل العقول‏.‏
وقال ‏:‏ نحن لا نمنع صحة النظر، ولانمنع حصول المعرفة به وإنما خلافنا هل تحصل بغيره، واستدل بأن النبوة إذا ثبتت بقيام المعجزة علمنا أن هناك مرسلًا أرسله، إذ لا يكون هناك نبي إلا وهناك مرسل، وإذا ثبت أن هناك مرسلا أغنى ذلك عن النظر والاستدلال في دلائل العقول على إثباته‏.‏
وقال البيهقي في كتاب الاعتقاد ما ذكره الخطابي أيضًا في ‏"‏الغنية

ص -378- عن الكلام وأهله‏"‏ وقد سلك بعض من بحث في إثبات الصانع وحدوث العالم طريق الاستدلال بمقدمات النبوة، ومعجزات الرسالة؛ لأن دلائلها مأخوذة من طريق الحس لمن شاهدها، ومن طريق استفاضة الخبر لمن غاب عنها، فلما ثبتت النبوة صارت أصلا في وجوب قبول ما دعا إليه النبي، وعلى هذا الوجه كان إيمان أكثر المستجيبين للرسول، وذكر قصة جعفر وأصحابه مع النجاشي، وقصة الأعرابي الذي قال‏:‏ من خلق السماء وغير ذلك‏؟‏
قلت‏:‏ كثير من المتكلمين يقولون‏:‏ لابد أن تتقدم المعرفة أولا بثبوت الرب وصفاته التي يعلم بها أنه هو، ويظهر المعجزة، وإلا تعذر الاستدلال بها على صدق الرسول، فضلا عن وجود الرب‏.‏
وأما الطريقة التي ذكرها المتقدمون فصحيحة إذا حررت، وقد جاء القرآن بها في قصة فرعون فإنه كان منكرا للرب‏.‏ قال تعالى‏:‏ ‏{فَأْتِيَا فِرْعَوْنَ فَقُولَا إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ أَنْ أَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيدًا‏}‏ إلى قوله ‏:‏‏{قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ قَالَ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إن كُنتُم مُّوقِنِينَ قَالَ لِمَنْ حَوْلَهُ أَلَا تَسْتَمِعُونَ قَالَ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ قَالَ إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا إِن كُنتُمْ تَعْقِلُونَ قَالَ لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ قَالَ أَوَلَوْ جِئْتُكَ بِشَيْءٍ مُّبِينٍ قَالَ فَأْتِ بِهِ إِن كُنتَ مِنَ الصَّادِقِينَ فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاء لِلنَّاظِرِينَ‏}‏ ‏[‏الشعراء‏:‏ 16-33‏]‏ ‏.‏

ص -379- فهنا ‏:‏ قد عرض عليه موسى الحجة البينة التي جعلها دليلًا على صدقه في كونه رسول رب العالمين‏.‏ وفي أن له إلها غير فرعون يتخذه‏.‏ وكذلك قال تعالى‏:‏ ‏{فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَهَ إِلاَّ هُوَّ‏}‏ ‏[‏ هود ‏:‏ 14 ‏]‏ فبين أن المعجزة تدل على الوحدانية والرسالة، وذلك لأن المعجزة التي هي فعل خارق للعادة تدل بنفسها على ثبوت الصانع، كسائر الحوادث، بل هي أخص من ذلك، لأن الحوادث المعتادة ليست في الدلالة كالحوادث الغريبة، ولهذا يسبح الرب عندها، ويمجد ويعظم ما لا يكون عند المعتاد، ويحصل في النفوس ذلة من ذكر عظمته ما لا يحصل للمعتاد، إذ هي آيات جديدة فتعطى حقها، وتدل بظهورها على الرسول، وإذا تبين أنها تدعو إلى الإقرار بأنه رسول الله، فتتقرر بها الربوبية والرسالة، لاسيما عند من يقول ‏:‏ دلالة المعجزة على صدق الرسول ضرورية، كما هو قول طائفة من متكلمي المعتزلة ‏:‏ كالجاحظ، وطوائف من غيرهم، كالأشعرية والحنبلية الذين يقولون ‏:‏ يحصل الفرق بين المعجزة والسحر والكرامة بالضرورة‏.‏

ص -380- ومن يقول ‏:‏ إن شهادة المعجزة على صدق النبي معلوم بالضرورة، وهم كثير من الأشعرية والحنبلية، وكثير من هؤلاء يقول‏:‏ لأن عدم دلالتها على الصدق مستلزم عجز البارئ، إذ لا طريق سواها‏.‏
وأما المعتزلة ‏:‏ فلأن عندهم أن ذلك قبيح، لا يجوز من الباري فعله‏.‏ والأولون يقولون‏:‏ ليس‏.‏ كأمور كثيرة جدًا، وقد بينت في غير هذا الموضع أن العلم موجود ضروري، وهو الذي عليه جمهور‏.‏

ص -381- وسئل ‏:‏
أيما أولى ‏:‏ معالجة ما يكره الله من قلبك مثل ‏:‏الحسد والحقد والغل والكبر والرياء والسمعة ورؤية الأعمال وقسوة القلب، وغير ذلك، مما يختص بالقلب من درنه، وخبثه‏؟‏ أو الاشتغال بالأعمال الظاهرة‏:‏ من الصلاة والصيام وأنواع القربات‏:‏ من النوافل والمنذورات مع وجود تلك الأمور في قلبه‏؟‏ أفتونا مأجورين‏.‏
فأجاب رحمه الله ‏:‏
الحمد لله‏.‏ من ذلك ما هو عليه واجب ‏:‏ وأن للأوجب فضل وزيادة‏.‏ كما قال تعالى فيما يرويه عنه رسوله صلى الله عليه وسلم ‏:‏ ‏"‏ما تقرب إلي عبدي بمثل أداء ما افترضت عليه‏"‏‏.‏ ثم قال‏:‏ ‏"‏ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه‏"‏ والأعمال الظاهرة لا تكون صالحة مقبولة إلا بتوسط عمل القلب، فإن القلب ملك، والأعضاء جنوده‏.‏ فإذا خبث الملك خبثت جنوده، ولهذا قال النبي صلى الله عليه وسلم ‏:‏‏"‏ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله، وإذا فسدت فسد الجسد كله‏"‏ وكذلك أعمال القلب لابد أن تؤثر في عمل الجسد‏.‏ وإذا كان المقدم هو الأوجب، سواء سمى

ص -382- باطنًا أو ظاهرًا، فقد يكون ما يسمى باطنًا أوجب مثل ترك الحسد والكبر فإنه أوجب عليه من نوافل الصيام، وقد يكون ما سمى ظاهرًا أفضل‏:‏ مثل قيام الليل، فإنه أفضل من مجرد ترك بعض الخواطر التي تخطر في القلب من جنس الغبطة ونحوها، وكل واحد من عمل الباطن والظاهر يعين الآخر، والصلاة تنهى عن الفحشاء والمنكر، وتورث الخشوع، ونحو ذلك من الآثار العظيمة‏:‏ هي أفضل الأعمال والصدقة‏.‏ والله أعلم‏.‏


سئل عن قوله (زدني فيك تحيرا ...)

الجزء الحادي عشر

سئل عن قوله (زدني فيك تحيرا ...)

ص -383- وسئل ‏:‏
هل قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏زدني فيك تحيرًا‏؟‏‏"‏، وقال بعض العارفين‏:‏ أول المعرفة الحيرة، وآخرها الحيرة‏.‏ قيل ‏:‏ من أين تقع الحيرة‏؟‏ قيل ‏:‏ من معنيين ‏:‏
أحدهما ‏:‏ كثرة اختلاف الأحوال عليه‏.‏ والآخر‏:‏ شدة الشر، وحذر الإياس‏.‏ وقال الواسطي‏:‏ نازلة تنزل بقلوب العارفين بين الإياس والطمع لا تطمعهم في الوصل فيستريحون، ولا تؤيسهم عن الطلب فيستريحون، وقال بعضهم‏:‏ متى أصل إلى طريق الراجين، وأنا مقيم في حيرة المتحيرين‏؟‏‏.‏ وقال محمد بن الفضل العارف‏:‏ كلما انتقل من حال إلى حال استقبلته الدهشة والحيرة‏.‏ وقال ‏:‏ أعرف الناس بالله أشدهم فيه تحيرًا‏.‏ وقال الجنيد ‏:‏ انتهى عقل العقلاء إلى الحيرة‏.‏ وقال ذو النون: غاية العارفين التحير.
وأنشد بعضهم

قد تحيرت فيك خذ بيدي يا دليلا لمن تحير فيه

فبينوا لنا القول في ذلك بيانًا شافيًا ‏؟‏

ص -384- فأجاب‏:‏
الحمد لله، هذا الكلام المذكور‏:‏ ‏"‏زدني فيك تحيرًا‏"‏ من الأحاديث المكذوبة على النبي صلى الله عليه وسلم، ولم يروه أحد من أهل العلم بالحديث وإنما يرويه جاهل أو ملحد، فإن هذا الكلام يقتضي أنه كان حائرا، وأنه سأل الزيادة في الحيرة، وكلاهما باطل، فإن الله هداه بما أوحاه إليه وعلمه ما لم يكن يعلم، وأمره بسؤال الزيادة من العلم بقوله‏:‏ ‏{رَّبِّ زِدْنِي عِلْمًا‏}‏ ‏[‏طه‏:‏114‏]‏ وهذا يقتضي أنه كان عالمًا، وأنه أمر بطلب المزيد من العلم، ولذلك أمر هو والمؤمنون بطلب الهداية في قوله‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة ‏:‏6‏]‏، وقد قال تعالى‏:‏ ‏{وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الشورى‏:‏52‏]‏، فمن يهدي الخلق كيف يكون حائرًا ‏؟‏ والله قد ذم الحيرة في القرآن في قوله‏:‏ ‏{قُلْ أَنَدْعُو مِن دُونِ اللّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأَرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَىَ‏}‏‏[‏الأنعام‏:‏ 71‏]‏‏.‏
وفي الجملة، فالحيرة من جنس الجهل والضلال، ومحمد صلى الله عليه وسلم أكمل الخلق علمًا بالله وبأمره، وأكمل الخلق اهتداء في نفسه، وهديا لغيره، وأبعد الخلق عن الجهل والضلال‏.‏ قال تعالى‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى وَمَا يَنطِقُ عَنِ الْهَوَى‏}‏‏[‏النجم‏:‏ 1-3‏]‏، وقال تعالى‏:‏

ص -385- {الَر كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ‏}‏‏[‏إبراهيم ‏:‏1‏]‏، وقال تعالى‏:‏ ‏{وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ‏}‏ إلى قوله ‏:‏ ‏{فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏213‏]‏ فالله قد هدى المؤمنين به، وقال تعالى‏:‏ ‏{اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الحديد‏:‏28‏]‏ فقد كفل الله لمن آمن به أن يجعل له نورًا يمشي به‏.‏ كما قال تعالى‏:‏‏{أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِّنْهَا‏}‏‏[‏الأنعام‏:‏122‏]‏، وقال تعالى‏:‏‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الشورى‏:‏ 52‏]‏، ومثل هذا كثير في القرآن والحديث‏.‏
ولم يمدح الحيرة أحد من أهل العلم والإيمان، ولكن مدحها طائفة من الملاحدة‏:‏ كصاحب ‏[‏الفصوص‏]‏ ابن عربي وأمثاله من الملاحدة، الذين هم حيارى، فمدحوا الحيرة وجعلوها أفضل من الاستقامة، وادعوا أنهم أكمل الخلق، وأن خاتم الأولياء منهم يكون أفضل في العلم بالله من خاتم الأنبياء، وأن الأنبياء يستفيدون العلم بالله منهم، وكانوا في

ص -386- ذلك‏.‏ كما يقال فيمن قال‏:‏ ‏[‏فخر عليهم السقف من تحتهم‏]‏ لا عقل ولا قرآن، فإن الأنبياء أقدم، فكيف يستفيد المتقدم من المتأخر، وهم عند المسلمين واليهود والنصارى ليسوا أفضل من الأنبياء، فخرج هؤلاء عن العقل والدين‏:‏ دين المسلمين واليهود والنصارى‏.‏ وهؤلاء قد بسطنا الرد عليهم في غير هذا الموضع‏.‏
ولهم في‏:‏ ‏[‏وحدة الوجود والحلول والاتحاد‏]‏ كلام من شر كلام أهل الإلحاد، وأما غير هؤلاء من الشيوخ الذين يذكرون الحيرة ‏:‏ فإن كان الرجل منهم يخبر عن حيرته، فهذا لايقتضي مدح الحيرة، بل الحائر مأمور بطلب الهدى، كما نقل عن الإمام أحمد أنه علم رجلا أن يدعو يقول‏:‏ يا دليل الحائرين دلني على طريق الصادقين، واجعلني من عبادك الصالحين‏.‏
فأما الذي قال ‏:‏ أول المعرفة الحيرة، وآخرها الحيرة، فقد يريد بذلك معنى صحيحًا مثل أن يريد‏:‏ أن الطالب السالك يكون حائرًا قبل حصول المعرفة والهدى، فإن كل طالب للعلم والهدى هو قبل حصول مطلوبه في نوع من الحيرة، وقوله‏:‏ آخرها الحيرة، قد يراد به أنه لا يزال طالب الهدى والعلم، فهو بالنسبة إلى ما لم يصل إليه حائر، وليس في ذلك مدح الحيرة، ولكن يراد به أنه لابد أن يعترى الإنسان نوع من الحيرة التي يحتاج معها إلى العلم والهدى ‏.‏

ص -387- وقوله‏:‏ والحيرة من معنيين‏:‏
أحدهما‏:‏ كثرة اختلاف الأحوال‏.‏ والآخر‏:‏ شدة الشر، وحذر الإياس، إخبار عن سلوك معين، فإنه ليس كل سالك يعتريه هذا، ولكن من السالكين من تختلف عليه الأحوال، حتى لا يدري ما يقبل وما يرد وما يفعل وما يترك، والواجب على من كان كذلك دوام الدعاء لله سبحانه وتعالى، والتضرع إليه والاستهداء بالكتاب والسنة‏.‏
وكذلك بشدة الشر وحذر الإياس، فإن في السالكين من يبتلى بأمور من المخالفات يخاف معها أن يصير إلى اليأس من رحمة الله، لقوة خوفه وكثرة المخالفة عند نفسه، ومثل هذا ينبغي أن يعلم سعة رحمة الله، وقبول التوبة من عباده وفرحه بذلك‏.‏
وقول الآخر ‏:‏ نازلة تنزل بقلوب العارفين بين اليأس والطمع، فلا تطمعهم في الوصول فيستريحوا، ولا تؤيسهم عن الطلب فيستريحوا، فيقال‏:‏ هذا أيضًا حال عارض لبعض السالكين، ليس هذا أمرًا لازمًا لكل من سلك طريق الله، ولا هو أيضًا غاية محمودة ولكن بعض السالكين يعرض له هذا‏.‏ كما يذكر عن الشبلي أنه كان ينشد في هذا المعنى‏:‏

ص -388- أظلت علينا منك يومًا سحابة أضاءت لنا برقا وأبطا رشاشها

فلا غيمها يجلو فييأس طامع ولا غيثها يأتي فيروي عطاشها

وصاحب هذا الكلام إلى أن يعفو الله عنه ويغفر له مثل هذا الكلام أحوج منه إلى أن يمدح عليه أو يقتدى به فيه، ومثل هذا كثير قد تكلمنا عليه في غير هذا الموضع، لما تكلمنا على ما يعرض لطائفة من كلام فيه معاتبة لجانب الربوبية، وإقامة حجة عليه بالمجنون المتحير، وإقامة عذر المحب، وأمور تشبه هذا، قد تحيز من قال بموجبها إلى الكفر والإلحاد، إذ الواجب الإقرار لله بفضله وجوده وإحسانه، وللنفس بالتقصير والذنب‏.‏ كما في الحديث الصحيح‏:‏ ‏"‏سيد الاستغفار أن يقول العبد ‏:‏ اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك علي وأبوء بذنبي فاغفر لي، إنه لا يغفر الذنوب إلا أنت، من قالها إذا أصبح موقنًا بها فمات من يومه دخل الجنة، ومن قالها إذا أمسى موقنًا بها فمات من ليلته دخل الجنة‏"‏‏.‏
وفي الحديث الصحيح الإلهي‏:‏ ‏"‏يقول الله تعالى ‏:‏ يا عبادي، إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلومنَّ إلا نفسه‏"‏‏.‏ وفي الحديث الصحيح‏:‏

ص -389- ‏"‏يقول الله ‏:‏ من تقرب إليَّ شبرًا تقربت منه ذراعًا، ومن تقرب إليَّ ذراعَا تقربت منه باعًا، ومن أتاني يمشي أتيته هرولة‏"‏ وفي الحديث الصحيح‏:‏ ‏"‏أنا عند ظن عبدي بي وأنا معه إذا ذكرني‏"‏ وقد ثبت ‏:‏ أن الله تعالى كل نعمة منه فضل، وكل نقمة منه عدل، وقد ثبت من حكمته ورحمته وعدله ما يبهر العقول؛ لأن هذه المسألة تتعلق بأصول كبار من مسائل ‏[‏القدر‏]‏ و‏[‏الأمر‏]‏ و‏[‏الوعد‏]‏ و‏[‏الوعيد‏]‏ و‏[‏الأسماء والصفات‏]‏ قد بسط الكلام عليها في غير هذا الموضع‏.‏
والمقصود هنا ‏:‏ الكلام على ما ذكر عن هؤلاء الشيوخ، فقول القائل‏:‏ لا تطمعهم في الوصول فيستريحوا، ولا تؤيسهم عن الطلب فيستريحوا‏.‏ هي حال عارض لشخص قد تعلقت همته بمطلوب معين وهو يتردد فيه بين اليأس والطمع، وهذا حال مذموم، لأن العبد لا ينبغي له أن يقترح على الله شيئًا معينًا، بل تكون همته فعل المأمور، وترك المحظور، والصبر على المقدور‏.‏ فمتى أعين على هذه الثلاثة جاء بعد ذلك من المطالب‏:‏ ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر‏.‏ ولو تعلقت همته بمطلوب فدعا الله به فإن الله يعطيه إحدى خصال ثلاث‏:‏ إما أن يعجل له دعوته، وإما أن يدخر له من الخير مثلها، وإما أن يصرف عنه من الشر مثلها‏.‏
ولفظ ‏[‏الوصول‏]‏ لفظ مجمل؛ فإنه ما من سالك إلا وله غاية

ص -390- يصل إليها‏.‏ وإذا قيل‏:‏ وصل إلى الله، أو إلى توحيده أو معرفته أو نحو ذلك، ففي ذلك من الأنواع المتنوعة والدرجات المتباينة ما لا يحصيه إلا الله تعالى‏.‏
ويأس الإنسان أن يصل إلى ما يحبه الله ويرضاه من معرفته وتوحيده كبيرة من الكبائر، بل عليه أن يرجو ذلك ويطمع فيه‏.‏ لكن من رجا شيئًا طلبه، ومن خاف من شىء هرب منه، وإذا اجتهد واستعان بالله تعالى ولازم الاستغفار والاجتهاد فلا بد أن يؤتيه الله من فضله ما لم يخطر ببال، وإذا رأى أنه لا ينشرح صدره ولا يحصل له حلاوة الإيمان ونور الهداية فليكثر التوبة والاستغفار وليلازم الاجتهاد بحسب الإمكان، فإن الله يقول‏:‏ ‏{وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا‏}‏ ‏[‏العنكبوت‏:‏69‏]‏ وعليه بإقامة الفرائض ظاهرًا وباطنًا، ولزوم الصراط المستقيم مستعينًا بالله، متبرئًا من الحول والقوة إلا به‏.‏
ففي الجملة ليس لأحد أن ييأس، بل عليه أن يرجو رحمة الله كما أنه ليس له ألا ييأس، بل عليه أن يخاف عذابه‏.‏ قال تعالى ‏:‏‏{أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 57‏]‏‏.‏ قال بعضهم‏:‏ من عبد الله بالحب وحده فهو زنديق، ومن عبده بالخوف وحده فهو

ص -391- حروري، ومن عبده بالرجاء وحده فهو مرجئ، ومن عبده بالحب والرجاء والخوف فهو مؤمن موحد‏.‏
وأما قول القائل ‏:‏ متى أصل إلى طريق الراجين‏؟‏ وأنا مقيم في حيرة المتحيرين؛ فهذا إخبار منه عن حال مذموم هو فيها، كما يخبر الرجل عن نقص إيمانه، وضعف عرفانه، وريب في يقينه، وليس مثل هذا مما يطلب، بل هو مما يستعاذ بالله منه‏.‏
وأما قول محمد بن الفضل‏:‏ أنه قال‏:‏ العارف كلما انتقل من حال إلى حال استقبلته الدهشة والحيرة‏.‏ فهذا قد يراد به أنه كلما انتقل إلى مقام من المعرفة واليقين حصل له تشوق إلى مقام لم يصل إليه من المعرفة، فهو حائر بالنسبة إلى ما لم يصل إليه دون ما وصل إليه‏.‏
وقوله‏:‏ أعرف الناس بالله أشدهم فيه تحيرًا، أي أطلبهم لزيادة العلم والمعرفة؛ فإن كثرة علمه ومعرفته توجب له الشعور بأمور لم يعرفها بعد، بل هو حائر فيها طالب لمعرفتها والعلم بها، ولا ريب أن أعلم الخلق بالله قد قال‏:‏ ‏"‏لا أحصى ثناء عليك أنت كما أثنيت على نفسك‏"‏ والخلق ما أتوا من العلم إلا قليلًا‏.‏
وما نقل عن ‏[‏الجنيد‏]‏ أنه قال‏:‏انتهى عقل العقلاء إلى الحيرة؛

ص -392- فهذا ما أعرفه من كلام الجنيد، وفيه نظر، هل قاله ‏؟‏‏!‏ ولعل الأشبه أنه ليس من كلامه المعهود، فإن كان قد قال هذا فأراد عدم العلم بما لم يصل إليه، لم يرد بذلك أن الأنبياء والأولياء لم يحصل لهم يقين ومعرفة وهدى وعلم، فإن الجنيد أجل من أن يريد هذا، وهذا الكلام مردود على من قاله‏.‏
لكن إذا قيل‏:‏ إن أهل المعرفة مهما حصلوا من المعرفة واليقين والهدى فهناك أمور لم يصلوا إليها فهذا صحيح‏.‏ كما في الحديث الذي رواه الإمام أحمد في المسند، وأبو حاتم في صحيحه‏:‏ ‏"‏اللهم إني أسألك بكل اسم هو لك سميت به نفسك، أو أنزلته في كتابك، أو علمته أحدًا من خلقك، أو استأثرت به في علم الغيب عندك، أن تجعل القرآن ربيع قلبي ونور صدري، وجلاء حزني، وذهاب همي وغمي‏"‏ قال‏:‏ ‏"‏من قال هذا أذهب الله همه وغمه وأبدله مكانه فرحًا‏"‏ فقد أخبر أن لله أسماء استأثر بها في علم الغيب عنده وهذه لا يعلمها ملك ولا بشر‏.‏
فإذا أراد المريد أن عقول العقلاء لم تصل إلى معرفة مثل هذه الأمور فهذا صحيح، وأما إذا أراد أن العقلاء ليس عندهم علم ولا يقين بل حيرة وريب، فهذا باطل قطعًا‏.‏
وما ذكر عن ‏[‏ذي النون‏]‏ في هذا الباب، مع أن ذا النون قد وقع منه كلام أنكر عليه، وعزره الحارث بن مسكين، وطلبه

ص -393- المتوكل إلى بغداد واتهم بالزندقة، وجعله الناس من الفلاسفة، فما أدري هل قال هذا أم لا‏؟‏ بخلاف الجنيد فإن الاستقامة والمتابعة غالبة عليه، وإن كان كل أحد يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم، وما ثم معصوم من الخطأ غير الرسول، لكن الشيوخ الذين عرف صحة طريقتهم علم أنهم لا يقصدون ما يعلم فساده بالضرورة من العقل والدين‏.‏ وهذا قدر ما احتملته هذه الورقة، والله أعلم‏.

ص -394- سئل عن رجل يحب رجلاً عالمًا‏.‏ فإذا التقيا ثم افترقا حصل لذلك الرجل شبه الغشى من أجل الافتراق‏.‏ وإذا كان الرجل العالم مشغولا بحيث لا يلتفت إليه لم يحصل له هذا الحال‏.‏ فهل هذا من الرجل المحب‏؟‏ أم هو تأثير الرجل العالم‏؟‏
فأجاب‏:‏
الحمد لله، سببه من هذا ومن هذا، مثل الماء إذا شربه العطشان حصل له لذة وطيب، وسببها عطشه وبرد الماء، وكذلك النار إذا وقعت في القطن سببه منها، ومن القطن‏.‏ والعالم المقبل على الطالب يحصل له لذة وطيب وسرور بسبب إقبال هذا وتوجهه، وهذا حال المحب مع المحبوب‏.‏ والله أعلم‏.‏


سئل ما الحكمة في أن المشتغلين بالذكر والفكر يحصل لهم من الكرامات ما لا يحصل للمشتغلين بالعلم

الجزء الحادي عشر

سئل ما الحكمة في أن المشتغلين بالذكر والفكر يحصل لهم من الكرامات ما لا يحصل للمشتغلين بالعلم

ص -395- سئل‏:‏
ما الحكمة في أن المشتغلين بالذكر والفكر والرياضة ومجاهدة النفس وما أشبهه يفتح عليهم من الكشوفات والكرامات وما سوى ذلك من الأحوال مع قلة علمهم، وجهل بعضهم ما لا يفتح على المشتغلين بالعلم ودرسه‏؟‏ والبحث عنه ‏؟‏ حتى لو بات الإنسان متوجها مشتغلا بالذكر والحضور لا بد أن يرى واقعه أو يفتح عليه شيء، ولو بات ليلة يكرر على باب من أبواب الفقه لا يجد ذلك، حتى إن كثيرًا من المتعبدين يجد للذكر حلاوة ولذة‏.‏ ولا يجد ذلك عند قراءة القرآن‏.‏ مع أنه قد وردت السنة بتفضيل العالم على العابد، لا سيما إذا كان العابد محتاجًا إلى علم هو مشتغل به عن العبادة‏.‏
ففي الحديث‏:‏ ‏"‏إن الملائكة تضع أجنحتها لطالب العلم رضا بما يصنع، وإن العلماء ورثة الأنبياء، وإن فضل العالم على العابد كفضل القمر على سائر الكواكب‏"‏ وفي الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا كان يوم القيامة يقول الله عز وجل للعابدين والمجاهدين‏:‏ ادخلوا الجنة، فيقول العلماء‏:‏ بفضل علمنا عبدوا وجاهدوا، فيقول الله عز وجل

ص -396- لهم‏:‏ أنتم عندي كملائكتي، اشفعوا فيشفعون‏.‏ ثم يدخلون الجنة وغير ذلك من الأحاديث والآثار‏.‏
ثم إن كثيرًا من المتعبدين يؤثر العبادة على طلب العلم، مع جهله بما يبطل كثيرًا من عبادته، كنواقض الوضوء، أو مبطلات الصلاة والصوم‏.‏ و ربما يحكي بعضهم حكاية في هذا المعنى‏:‏ بأن‏:‏ ‏[‏رابعة العدوية‏]‏ رحمها الله أتت ليلة بالقدس تصلي حتى الصباح، وإلى جانبها بيت فيه فقيه يكرر على باب الحيض إلى الصباح، فلما أصبحت رابعة قالت له‏:‏ يا هذا، وصل الواصلون إلى ربهم، وأنت مشتغل بحيض النساء، أو نحوها‏.‏ فما المانع أن يحصل للمشتغلين بالعلم ما يحصل للمشتغلين بالعبادة مع فضله عليه ‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، لا ريب أن الذي أوتي العلم والإيمان أرفع درجة من الذين أوتوا الإيمان فقط،كما دل على ذلك الكتاب والسنة، والعلم الممدوح الذي دل عليه الكتاب والسنة هو العلم الذي ورثته الأنبياء‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن العلماء ورثة الأنبياء؛ إن الأنبياء لم يورثوا درهمًا ولا دينارًا، وإنما ورثوا العلم، فمن أخذه أخذ بحظ وافر‏"‏‏.‏
وهذا العلم ثلاثة أقسام‏:‏

ص -397- علم بالله وأسمائه وصفاته‏:‏ وما يتبع ذلك، وفي مثله أنزل الله سورة الإخلاص، وآية الكرسي، ونحوهما‏.‏
والقسم الثاني‏:‏ العلم بما أخبر الله به، مما كان من الأمور الماضية، وما يكون من الأمور المستقبلة، وما هو كائن من الأمور الحاضرة، وفي مثل هذا أنزل الله آيات القصص، والوعد، والوعيد وصفة الجنة والنار، ونحو ذلك‏.‏
والقسم الثالث‏:‏ العلم بما أمر الله به من الأمور المتعلقة بالقلوب والجوارح من الإيمان بالله من معارف القلوب وأحوالها وأقوال الجوارح وأعمالها، و هذا العلم يندرج فيه العلم بأصول الإيمان وقواعد الإسلام ويندرج فيه العلم بالأقوال والأفعال الظاهرة، وهذا العلم يندرج فيه ما وجد في كتب الفقهاء من العلم بأحكام الأفعال الظاهرة، فإن ذلك جزء من جزء من جزء من علم الدين، كما أن المكاشفات التي تكون لأهل الصفا جزء من جزء من جزء من علم الأمور الكونية‏.‏
والناس إنما يغلطون في هذه المسائل، لأنهم يفهمون مسميات الأسماء الواردة في الكتاب والسنة، ولا يعرفون حقائق الأمور الموجودة، فرب رجل يحفظ حروف العلم التي أعظمها حفظ حروف القرآن ولا يكون له من الفهم، بل ولا من الإيمان ما يتميز به على من أوتي

ص -398- القرآن ولم يؤت حفظ حروف العلم، كما قال النبي صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"‏مثل المؤمن الذي يقرأ القرآن مثل الأترجة طعمها طيب وريحها طيب‏.‏ ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة طعمها طيب ولا ريح لها‏.‏ ومثل المنافق الذي يقرأ القرآن كمثل الريحانة ريحها طيب وطعمها مر‏.‏ ومثل المنافق الذي لا يقرأ القرآن مثل الحنظلة طعمها مر ولا ريح لها‏"‏‏.‏
فقد يكون الرجل حافظًا لحروف القرآن وسوره، ولا يكون مؤمنا بل يكون منافقًا‏.‏ فالمؤمن الذي لا يحفظ حروفه وسوره خير منه‏.‏ وإن كان ذلك المنافق ينتفع به الغير كما ينتفع بالريحان‏.‏ وأما الذي أوتي العلم والإيمان فهو مؤمن عليم، فهو أفضل من المؤمن الذي ليس مثله في العلم مثل اشتراكهما في الإيمان، فهذا أصل تجب معرفته‏.‏
وههنا ‏[‏أصل آخر‏]‏ وهو أنه ليس كل عمل أورث كشوفًا أو تصرفًا في الكون يكون أفضل من العمل الذي لا يورث كشفًا وتصرفًا، فإن الكشف والتصرف إن لم يكن مما يستعان به على دين الله وإلا كان من متاع الحياة الدنيا‏.‏ وقد يحصل ذلك للكفار من المشركين وأهل الكتاب، وإن لم يحصل لأهل الإيمان الذين هم أهل الجنة، وأولئك أصحاب النار‏.‏

ص -399- ففضائل الأعمال ودرجاتها لا تتلقى من مثل هذا، وإنما تتلقى من دلالة الكتاب والسنة، ولهذا كان كثير من الأعمال يحصل لصاحبه في الدنيا رئاسة ومال، فأكرم الخلق عند الله أتقاهم، ومن عبد الله بغيرعلم فقد أفسد أكثر مما يصلح، وإن حصل له كشف وتصرف، وإن اقتدى به خلق كثير من العامة، وقد بسطنا الكلام في هذا الباب في مواضعه، فهذا ‏[‏أصل ثان‏]‏‏.‏
و‏[‏أصل ثالث‏]‏ أن تفضيل العمل على العمل قد يكون مطلقًا مثل تفضيل أصل الدين على فرعه، وقد يكون مقيدًا‏.‏ فقد يكون أحد العملين في حق زيد أفضل من الآخر، والآخر في حق عمرو أفضل، وقد يكونان متماثلين في حق الشخص، وقد يكون المفضول في وقت أفضل من الفاضل، وقد يكون المفضول في حق من يقدر عليه وينتفع به أفضل من الفاضل في حق من ليس كذلك‏.‏
مثال ذلك‏:‏ أن قراءة القرآن أفضل من مجرد الذكر بسنة رسول الله صلى الله عليه وسلم، وإجماع الأمة ولا اعتبار بمن يخالف ذلك من جهال العباد ثم الركوع والسجود ينهي فيه عن قراءة القرآن، ويؤمر فيه بالذكر، وكذلك الذكر والدعاء في الطواف وعرفة ونحوهما، أفضل من قراءة القرآن، وكذلك الأذكار المشروعة‏:‏ مثل ما يقال عند سماع النداء ودخول المسجد والمنزل والخروج منهما، وعند سماع

ص -400- الديكة والحمر ونحو ذلك أفضل من قراءة القرآن في هذا الموطن، وأيضًا فأكثر السالكين إذا قرؤوا القرآن لا يفهمونه‏.‏ وهم بعد لم يذوقوا حلاوة الإيمان الذي يزيدهم بها القرآن إيمانًا، فإذا أقبلوا على الذكر أعطاهم الذكر من الإيمان ما يجدون حلاوته ولذته، فيكون الذكر أنفع لهم حينئذ من قراءة لا يفهمونها، ولا معهم من الإيمان ما يزداد بقراءة القرآن، أما إذا أوتي الرجل الإيمان فالقرآن يزيده من الإيمان ما لا يحصل بمجرد الذكر، فهذا ‏[‏أصل ثالث‏]‏‏.‏
و‏[‏أصل رابع‏]‏ وهو أن الرجل قد يأتي بالعمل الفاضل من غير قيام بشروطه، ولا إخلاص فيه، فيكون بتفويت شرائطه دون من أتى بالمفضول المكمل‏.‏
فهذه الأصول ونحوها تبين جواب هذا السائل، وإن كان تفصيل ذلك لا تتسع له الورقة ،والله أعلم‏.‏


سئل عن قوم داوموا على الرياضة فرأوا أنهم قد تجوهروا وسقط عنهم الأمر والنهي

الجزء الحادي عشر

سئل عن قوم داوموا على الرياضة فرأوا أنهم قد تجوهروا وسقط عنهم الأمر والنهي

ص -401- سئل الشيخ رحمه الله عن قوم داوموا على ‏[‏الرياضة‏]‏ مرة فرأوا أنهم قد تجوهروا، فقالوا‏:‏ لا نبالي الآن ما عملنا، وإنما الأوامر والنواهي رسوم العوام، ولو تجوهروا لسقطت عنهم، وحاصل النبوة يرجع إلى الحكمة والمصلحة والمراد منها ضبط العوام، ولسنا نحن من العوام، فندخل في حجر التكليف؛ لأنا قد تجوهرنا، وعرفنا الحكمة فهل هذا القول كفر من قائله‏؟‏ أم يبدع من غير تكفير‏؟‏ وهل يصير ذلك عمن في قلبه خضوع للنبي صلى الله عليه وسلم ‏؟‏
فأجاب ‏:‏
لا ريب عند أهل العلم والإيمان أن هذا القول من أعظم الكفر وأغلظه‏.‏ وهو شر من قول اليهود والنصارى، فإن اليهودي والنصراني آمن ببعض الكتاب، وكفر ببعض، وأولئك هم الكافرون حقا كما ذكر أنهم يقرون بأن لله أمرًا ونهيًا، ووعدًا ووعيدًا، وأن ذلك متناول لهم إلى حين الموت‏.‏ هذا إن كانوا متمسكين باليهودية والنصرانية المبدلة المنسوخة‏.‏
وأما إن كانوا من منافقي أهل ملتهم كما هو الغالب على متكلمهم

ص -402- ومتفلسفهم كانوا شرًا من منافقي هذه الأمة، حيث كانوا مظهرين للكفر ومبطنين للنفاق، فهم شر ممن يظهر إيمانًا ويبطن نفاقًا‏.‏
والمقصود أن المتمسكين بجملة منسوخة فيها تبديل خير من هؤلاء الذين يزعمون سقوط الأمر والنهي عنهم بالكلية، فإن هؤلاء خارجون في هذه الحال عن جميع الكتب والشرائع والملل، لا يلتزمون لله أمرًا ولا نهيًا بحال، بل هؤلاء شر من المشركين المستمسكين ببقايا من الملل‏:‏ كمشركي العرب الذين كانوا مستمسكين ببقايا من دين إبراهيم عليه السلام، فإن أولئك معهم نوع من الحق يلتزمونه، وإن كانوا مع ذلك مشركين، وهؤلاء خارجون عن التزام شيء من الحق، بحيث يظنون أنهم قد صاروا سدى لا أمر عليهم ولا نهي‏.‏
فمن كان من قوله هو أنه أو طائفة غيره قد خرجت عن كل أمر ونهي، بحيث لا يجب عليها شيء، ولا يحرم عليها شيء، فهؤلاء أكفر أهل الأرض، وهم من جنس فرعون وذويه،وهم مع هذا لا بد أن يلتزموا بشيء يعيشون به، إذ لا يمكن النوع الإنساني أن يعيش إلا بنوع أمر ونهي، فيخرجون عن طاعة الرحمن وعبادته إلى طاعة الشيطان وعبادته، ففرعون هو الذي قال لموسى‏:‏ ‏{وَمَا رَبُّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏23‏]‏ ثم كانت له آلهة يعبدها‏.‏ كما قال له قومه‏:‏ ‏{وَيَذَرَكَ وَآلِهَتَكَ‏}‏ ‏[‏الأعراف‏:‏127‏]‏ ‏.‏

ص -403- ولكن كثيرا من هؤلاء لا يطلقون السلب العام، ويخرجون عن ربقة العبودية مطلقًا‏.‏ بل يزعمون سقوط بعض الواجبات عنهم، أو حل بعض المحرمات لهم، فمنهم من يزعم أنه سقطت عنه الصلوات الخمس لوصوله إلى المقصود وربما قد يزعم سقوطها عنه إذا كان في حال مشاهدة وحضور، وقد يزعمون سقوط الجماعات عنهم استغناء عنها بما هو فيه من التوجه والحضور، ومنهم من يزعم سقوط الحج عنه مع قدرته عليه، لأن الكعبة تطوف به،أو لغير هذا من الحالات الشيطانية، ومنهم من يستحل الفطر في رمضان لغير عذر شرعي زعمًا منه استغناؤه عن الصيام، ومنهم من يستحل الخمر زعمًا منه أنها إنما تحرم على العامة الذين إذا شربوها تخاصموا وتضاربوا دون الخاصة العقلاء، ويزعمون أنها تحرم على العامة الذين ليس لهم أعمال صالحة، فأما أهل النفوس الزكية والأعمال الصالحة، فتباح لهم دون العامة‏.‏
وهذه ‏[‏الشبهة‏]‏ كانت قد وقعت لبعض الأولين، فاتفق الصحابة على قتلهم إن لم يتوبوا من ذلك، فإن قدامة بن عبد الله شربها هو وطائفة وتأولوا قوله تعالى‏:‏ ‏{لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ‏}‏ ‏[‏المائدة‏:‏93‏]‏، فلما ذكر ذلك لعمر بن الخطاب اتفق هو وعلي بن أبي طالب وسائر الصحابة على أنهم إن اعترفوا بالتحريم جلدوا، وإن أصروا على استحلالها قتلوا‏.‏
وقال عمر

ص -404- لقدامة‏:‏ أخطأت استك الحفرة‏.‏ أما أنك لو اتقيت وآمنت وعملت الصالحات لم تشرب الخمر، وذلك أن هذه الآية نزلت بسبب‏:‏ أن الله سبحانه لما حرم الخمر وكان تحريمها بعد وقعة أحد قال بعض الصحابة‏:‏ فكيف بأصحابنا الذين ماتوا وهم يشربون الخمر‏؟‏ فأنزل الله هذه الآية يبين فيها أن من طعم الشيء في الحال التي لم تحرم فيها فلا جناح عليه إذا كان من المؤمنين المتقين المصلحين‏.‏
وهذا كما أنه لما صرف القبلة وأمرهم باستقبال الكعبة بعد أن كانوا مأمورين باستقبال بيت المقدس، فقال الله تعالى‏:‏ ‏{وَمَا كَانَ اللّهُ لِيُضِيعَ إِيمَانَكُمْ‏}‏ ‏[‏البقرة‏:‏143‏]‏ أي صلاتكم إلى بيت المقدس‏.‏ فبين سبحانه أن من عمل بطاعة الله أثابه الله على ذلك، وإن نهى عن ذلك في وقت آخر، ومن استحل ما لم يحرمه لم يكن عليه جناح، إذا كان من المؤمنين المتقين وإن حرم الله ذلك في وقت آخر، فأما بعد أن حرم الخمر فاستحلالها بمنزلة الصلاة إلى الصخرة بعد تحريم ذلك، وبمنزلة التعبد بالسبت واستحلال الزنا، وغير ذلك مما استقرت الشريعة على خلاف ما كان، وإلا فليس لأحد أن يستمسك من شرع منسوخ بأمر‏.‏ ومن فعل ذلك كان بمنزلة المستمسك بما نسخ من الشرائع؛ فلهذا اتفق الصحابة على أن من استحل الخمر قتلوه، ثم إن أولئك الذين فعلوا ذلك ندموا، وعلموا أنهم أخطؤوا وأيسوا من التوبة‏.‏ فكتب

ص -405- عمر إلى قدامة يقول له‏:‏ ‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ‏}‏ ‏[‏غافر ‏:‏1-3‏]‏، ما أدري أي ذنبيك أعظم استحلالك المحرم أولًا‏؟‏ أم يأسك من رحمة الله ثانيًا‏؟‏
وهذا الذي اتفق عليه الصحابة،هو متفق عليه بين أئمة الإسلام لا يتنازعون في ذلك، ومن جحد وجوب بعض الواجبات الظاهرة المتواترة‏:‏ كالصلوات الخمس، وصيام شهر رمضان، وحج البيت العتيق أو جحد تحريم بعض المحرمات الظاهرة المتواترة‏:‏ كالفواحش، والظلم والخمر والميسر والزنا وغير ذلك، أو جحد حل بعض المباحات الظاهرة المتواترة‏:‏ كالخبز واللحم والنكاح فهو كافر مرتد، يستتاب فإن تاب وإلا قتل، وإن أضمر ذلك كان زنديقًا منافقًا ،لا يستتاب عند أكثر العلماء، بل يقتل بلا استتابة، إذا ظهر ذلك منه‏.‏
ومن هؤلاء من يستحل بعض الفواحش‏:‏ كاستحلال مؤاخاة النساء الأجانب والخلو بهن، زعمًا منه أنه يحصل لهن البركة بما يفعله معهن وإن كان محرمًا في الشريعة‏.‏ وكذلك من يستحل ذلك من المردان ويزعم أن التمتع بالنظر إليهم ومباشرتهم هو طريق لبعض السالكين حتى يترقى من محبة المخلوق إلى محبة الخالق ويأمرون بمقدمات الفاحشة الكبرى، وقد يستحلون الفاحشة الكبرى، كما يستحلها من يقول‏:‏ إن التلوط مباح بملك اليمين‏.‏ فهؤلاء كلهم كفار باتفاق المسلمين، وهم

ص -406- بمنزلة من يستحل قتل المسلمين بغير حق، ويسبي حريمهم ويغنم أموالهم، وغير ذلك من المحرمات، التي يعلم أنها من المحرمات تحريمًا ظاهرًا متواترًا‏.‏
لكن من الناس من يكون جاهلا ببعض هذه الأحكام جهلا يعذر به، فلا يحكم بكفر أحد حتى تقوم عليه الحجة من جهة بلاغ الرسالة كما قال تعالى‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏165‏]‏، وقال تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏15‏]‏ ولهذا لو أسلم رجل ولم يعلم أن الصلاة واجبة عليه، أو لم يعلم أن الخمر يحرم، لم يكفر بعدم اعتقاد إيجاب هذا وتحريم هذا، بل ولم يعاقب حتى تبلغه الحجة النبوية، بل قد اختلف العلماء فيمن أسلم بدار الحرب ولم يعلم أن الصلاة واجبة ثم علم‏.‏ هل يجب عليه قضاء ما تركه في حال الجهل‏؟‏ على قولين في مذهب الإمام أحمد وغيره‏:‏
أحدهما‏:‏ لا يجب عليه القضاء، وهو مذهب أبي حنيفة‏.‏
والثاني‏:‏ يجب عليه القضاء، وهو المشهور عند أصحاب الشافعي، بل النزاع بين العلماء في كل من ترك واجبًا قبل بلوغ الحجة‏:‏ مثل ترك الصلاة عند عدم الماء يحسب أن الصلاة لا تصح بتيمم، أو من أكل حتى تبين له الخيط الأبيض من الخيط الأسود، ويحسب أن ذلك هو المراد بالآية، كما جرى ذلك

ص -407- لبعض الصحابة، أو مس ذكره، أو أكل لحم الإبل ولم يتوضأ، ثم تبين له وجوب ذلك، وأمثال هذه المسائل هل يجب عليه القضاء‏؟‏ على قولين في مذهب أحمد وغيره‏.‏ وأصل ذلك هل يثبت حكم الخطاب في حق المكلف قبل التمكن من سماعه‏؟‏ على ‏[‏ثلاثة أقوال‏]‏ في مذهب أحمد وغيره‏:‏
قيل‏:‏ يثبت مطلقًا، وقيل‏:‏ لا يثبت مطلقًا، وقيل‏:‏ يفرق بين الخطاب الناسخ، والخطاب المبتدأ، كأهل القبلة‏.‏ والصحيح الذي تدل عليه الأدلة الشرعية‏:‏ أن الخطاب لا يثبت في حق أحد قبل التمكن من سماعه، فإن القضاء لا يجب عليه في الصور المذكورة ونظائرها مع اتفاقهم على انتفاء الإثم؛ لأن الله عفا لهذه الأمة عن الخطأ والنسيان، فإذا كان هذا في التأثيم فكيف في التكفير‏.‏
وكثير من الناس قد ينشأ في الأمكنة والأزمنة الذي يندرس فيها كثير من علوم النبوات، حتى لا يبقى من يبلغ ما بعث الله به رسوله من الكتاب والحكمة، فلا يعلم كثيرًا مما يبعث الله به رسوله ولا يكون هناك من يبلغه ذلك، ومثل هذا لا يكفر، ولهذا اتفق الأئمة على أن من نشأ ببادية بعيدة عن أهل العلم والإيمان، وكان حديث العهد بالإسلام، فأنكر شيئًا من هذه الأحكام الظاهرة المتواترة فإنه لا يحكم بكفره حتى يعرف ما جاء به الرسول، ولهذا جاء في الحديث‏:‏ ‏"‏يأتي على الناس زمان لا يعرفون فيه صلاة ولا زكاة ولا

ص -408- صومًا ولا حجًا إلا الشيخ الكبير، والعجوز الكبيرة، يقول‏:‏ أدركنا آباءنا وهم يقولون‏:‏ لا إله إلا الله، وهم لا يدرون صلاة ولا زكاة ولا حجا، فقال‏:‏ ولا صوم ينجيهم من النار‏"‏‏.‏
وقد دل على هذا الأصل ما أخرجاه في الصحيحين عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏قال رجل لم يعجل حسنة قط لأهله إذا مات فحرقوه، ثم أذروا نصفه في البر، ونصفه في البحر، فوالله لئن قدر الله عليه ليعذبنه عذابًا لا يعذبنه أحدًا من العالمين‏.‏ فلما مات الرجل فعلوا ما أمرهم، فأمر الله البر فجمع ما فيه، وأمر البحر فجمع ما فيه،ثم قال‏:‏ لم فعلت هذا ‏؟‏ قال‏:‏ من خشيتك يارب، وأنت أعلم؛ فغفر الله له‏"‏، وفي لفظ آخر‏:‏ ‏"‏أسرف رجل على نفسه، فلما حضره الموت أوصى بنيه فقال‏:‏ إذا أنا مت فأحرقوني، ثم اسحقوني، ثم اذروني في البحر‏.‏ فوالله لئن قدر على ربي ليعذبني عذابًا ما عذبه أحدًا‏.‏ قال‏:‏ ففعلوا ذلك به‏.‏ فقال للأرض‏:‏ أدّ ما أخذت، فإذا هو قائم‏.‏ فقال له‏:‏ ما حملك على ما صنعت‏.‏ قال‏:‏ خشيتك يارب‏.‏ أو قال‏:‏ مخافتك، فغفر له بذلك‏"‏، وفي طريق آخر‏:‏ ‏"‏قال الله لكل شيء أخذ منه شيئًا‏:‏ أد ما أخذت منه ‏"‏‏.‏
وقد أخرج البخاري هذه القصة من حديث حذيفة وعقبة بن عمرو أيضًا عن حذيفة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كان

ص -409- رجل فيمن كان قبلكم كان يسىء الظن بعمله، فقال لأهله‏:‏ إذا أنا مت فخذوني فذروني في البحر في يوم صائف ففعلوا، فجمعه الله‏.‏ ثم قال‏:‏ ما حملك على الذي فعلت‏؟‏ فقال‏:‏ ما حملني إلا مخافتك، فغفر له‏"‏‏.‏
وفي طريق آخر‏:‏ ‏"‏إن رجلا حضره الموت، فلما يئس من الحياة أوصى أهله إذا أنا مت، فاجمعوا لي حطبًا كثيرًا، وأوقدوا فيه نارًا حتى إذا أكلت لحمي، ووصلت إلى عظمي، فامتحشت، فخذوها فاطحنوها ثم انظروا يومًا فذروني في اليم‏.‏ فجمعه الله فقال له‏:‏ لم فعلت ذلك‏؟‏ قال‏:‏ من خشيتك‏.‏ فغفر الله له‏"‏ قال عقبة بن عمرو‏:‏ أنا سمعته يعني النبي صلى الله عليه وسلم يقول ذلك‏:‏ ‏"‏وكان نباشًا‏"‏‏.‏
فهذا الرجل ظن أن الله لا يقدر عليه إذا تفرق هذا التفرق، فظن أنه لا يعيده إذا صار كذلك، وكل واحد من إنكار قدرة الله تعالى، وإنكار معاد الأبدان وإن تفرقت كفر‏.‏ لكنه كان مع إيمانه بالله وإيمانه بأمره وخشيته منه جاهلًا بذلك، ضالًا في هذا الظن مخطئًا‏.‏ فغفر الله له ذلك، والحديث صريح في أن الرجل طمع ألا يعيده إذا فعل ذلك، وأدنى هذا أن يكون شاكا في المعاد، وذلك كفر إذا قامت حجة النبوة على منكره حكم بكفره هو بين في عدم إيمانه

ص -410- ‏بالله تعالى ومن تأول قوله‏:‏ لئن قدر الله على بمعنى قضى، أو بمعنى ضيق، فقد أبعد النجعة، وحرف الكلم عن مواضعه، فإنه إنما أمر بتحريقه وتفريقه لئلا يجمع ويعاد‏.‏ وقال‏:‏ إذا أنا مت فأحرقوني ثم اسحقوني، ثم ذروني في الريح في البحر، فوالله لئن قدر علي ربي ليعذبني عذابًا ما عذبه أحدًا‏.‏
فذكر هذه الجملة الثانية بحرف الفاء عقيب الأولى يدل على أنه سبب لها، وإنه فعل ذلك لئلا يقدر الله عليه إذا فعل ذلك، فلو كان مقرًا بقدرة الله عليه إذا فعل ذلك كقدرته عليه إذا لم يفعل لم يكن في ذلك فائدة له، ولأن التقدير عليه والتضييق موافقان للتعذيب، وهو قد جعل تفريقه مغايرًا، لأن يقدر الرب‏.‏ قال‏:‏ فوالله، لئن قدر الله علي ليعذبني عذابًا ما عذبه أحدًا من العالمين، فلا يكون الشرط هو الجزاء، ولأنه لو كان مراده ذلك لقال‏:‏ فوالله لئن جازاني ربي أو لئن عاقبني ربي ليعذبني عذابًا، كما هو الخطاب المعروف في مثل ذلك، ولأن لفظ‏:‏ ‏[‏قدر‏]‏ بمعنى ضيق لا أصل له في اللغة‏.‏
ومن استشهد علي ذلك بقوله‏:‏ ‏{وَقَدِّرْ فِي السَّرْدِ‏}‏ ‏[‏سبأ ‏:‏11‏]‏، وقوله‏:‏ ‏{وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ‏}‏ ‏[‏الطلاق‏:‏ 7‏]‏ قد استشهد بما لا يشهد له‏.‏ فإن اللفظ كان بقوله‏:‏ ‏{وَقَدِّرْ فِي السَّرْدِ‏}‏، أي أجعل ذلك بقدر، ولا تزد ولا تنقص‏.‏ وقوله‏:‏ ‏{وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ‏}‏، أي جعل رزقه قدر ما يغنيه

ص -411- من غير فضل، إذ لو ينقص الرزق عن ذلك لم يعش‏.‏
وأما ‏[‏قدر‏]‏ بمعنى قَدَّرَ أي أراد تقدير الخير والشر، فهو لم يقل‏:‏ إن قدر علي ربي العذاب، بل قال‏:‏ لئن قدر علي ربي، والتقدير يتناول النوعين، فلا يصح أن يقال‏:‏ لئن قضى الله علي؛ لأنه قد مضى وتقرر عليه ما ينفعه وما يضره، ولأنه لو كان المراد التقدير أو التضييق لم يكن ما فعله مانعًا من ذلك في ظنه،ودلائل فساد هذا التحريف كثيرة ليس هذا موضع بسطها،فغاية ما في هذا أنه كان رجلا لم يكن عالمًا بجميع ما يستحقه الله من الصفات، وبتفصيل أنه القادر، وكثير من المؤمنين قد يجهل مثل ذلك، فلا يكون كافرًا‏.‏
ومن تتبع الأحاديث الصحيحة وجد فيها من هذا الجنس ما يوافقه كما روى مسلم في صحيحه عن عائشة رضي الله عنها قالت‏:‏ ‏"‏ألا أحدثكم عني وعن رسول الله صلى الله عليه وسلم قلنا‏:‏ بلى، قالت‏:‏ لما كانت ليلتي التي النبي صلى الله عليه وسلم فيها عندي، انقلب فوضع رداءه، وخلع نعليه فوضعها عند رجليه، وبسط طرف إزاره على فراشه، واضطجع فلم يثبت إلا ريثما ظن أني رقدت، فأخذ رداءه رويدًا، وانتقل رويدًا، وفتح الباب رويدًا، فخرج، ثم أجافه رويدًا، فجعلت درعي في رأسي واختمرت وتقنعت إزاري ثم انطلقت على أثره حتى جاء البقيع، فقام فأطال القيام، ثم رفع يديه

ص -412- ثلاث مرات،ثم انحرف فانحرفت وأسرع فأسرعت فهرول وهرولت وأحضر وأحضرت، فسبقته فدخلت، فليس إلا أن اضطجعت فقال‏:‏ ‏"‏ما لك يا عائشة حَشْيَاءَ رابية ‏؟‏‏"‏ قالت‏:‏ لاشيء‏.‏ قال‏:‏ ‏"‏لتخبريني،أو ليخبرني اللطيف الخبير‏"‏‏.‏ قالت‏:‏ قلت‏:‏ يا رسول الله بأبي أنت وأمي فأخبرته‏.‏ قال‏:‏ ‏"‏فأنت السواد الذي رأيت أمامي‏؟‏‏"‏ قلت‏:‏ نعم، فلهزني في صدري لهزة أوجعتني‏.‏ ثم قال‏:‏ ‏"‏أظننت أن يحيف الله عليك ورسوله ‏؟‏‏!‏‏"‏ قالت‏:‏ قلت‏:‏ مهما يكتم الناس يعلمه الله، قال‏:‏ ‏"‏نعم‏"‏‏.‏ قال‏:‏ ‏"‏فإن جبريل عليه السلام أتاني حين رأيت فناداني، فأخفاه منك فأجبته وأخفيته منك، ولم يكن يدخل عليك وقد وضعت ثيابك، وظننتُ أنك رقدت، وكرهت أن أوقظك وخشيت أن تستوحشي فقال‏:‏ إن ربك يأمرك أن تأتي أهل البقيع فتستغفر لهم‏"‏ قلت‏:‏ كيف أقول يا رسول الله ‏؟‏ قال قولي‏:‏ ‏"‏السلام على أهل الديار من المؤمنين، والمسلمين، ويرحم الله المستقدمين منا والمستأخرين، وإنا إن شاء الله بكم للاحقون ‏"‏‏.‏
فهذه عائشة أم المؤمنين، سألت النبي صلى الله عليه وسلم‏:‏ هل يعلم الله كل ما يكتم الناس‏؟‏ فقال لها النبي صلى الله عليه وسلم‏:‏ ‏"‏نعم‏"‏، وهذا يدل على أنها لم تكن تعلم ذلك، ولم تكن قبل معرفتها بأن الله عالم بكل شيء يكتمه الناس كافرة، وإن كان الإقرار بذلك

ص -413- بعد قيام الحجة من أصول الإيمان، وإنكار علمه بكل شيء كإنكار قدرته على كل شيء، هذا مع أنها كانت ممن يستحق اللوم على الذنب، و لهذا لهزها النبي صلى الله عليه وسلم وقال‏:‏ ‏"‏أتخافين أن يحيف الله عليك ورسوله‏؟‏‏!‏‏"‏ وهذا الأصل مبسوط في غير هذا الموضع‏.‏
فقد تبين أن هذا القول كفر، ولكن تكفير قائله لا يحكم به حتى يكون قد بلغه من العلم ما تقوم به عليه الحجة التي يكفر تاركها، ودلائل فساد هذا القول كثيرة في الكتاب والسنة واتفاق سلف الأمة وأئمتها ومشائخها، لا يحتاج إلى بسطها، بل قد علم بالاضطرار من دين الإسلام‏:‏ أن الأمر والنهي ثابت في حق العباد إلى الموت‏.‏
وأما قول القائل‏:‏هل يصدر ذلك عمن في قلبه خضوع للنبي صلى الله عليه وسلم‏؟‏‏.‏
فيقال‏:‏ هذا لا يصدر عمن هو مقر بالنبوات مطلقًا، بل قائل ذلك كافر بجميع الأنبياء والمرسلين؛ لأنهم جميعًا أتوا بالأمر والنهي للعباد إلى حين الموت بل لايصدر هذا القول ممن في قلبه خضوع لله وإقرار بأنه إله العالم، فإن هذا الإقرار يستلزم أن يكون الإنسان عبدًا لله خاضعًا له، ومن سوغ لإنسان أن يفعل ما يشاء من غير تعبد بعبادة الله، فقد أنكر أن يكون الله إلهه‏.‏

ص -414- وأما قولهم‏:‏ إنهم قد تجوهروا، فقالوا‏:‏ لا نبالي الآن ماعملنا ‏؟‏
فيقال لهم‏:‏ ماذا تعنون بقولكم‏؟‏ فإن أرادوا أن النفس بقيت صافية طاهرة، لا تنازع إلى الشهوات والأهواء المردية، فهذا لو كان حقًا لكان معناه‏:‏ أن النفس قد صارت مطيعة ليس فيها دواعي المعصية فتكون منقادة إلى فعل المأمور، ولا تميل إلى المحظور، وهذا غايته أن تكون معصومة لا تطلب فعل القبيح، وهذا ما يخرجها أن تكون مأمورة منهية كالملائكة‏.‏
وإذا قال مثل هؤلاء‏:‏ لا ينافى ما عملنا، قيل لهم‏:‏ الذي تعملونه إن كان من جنس الأهواء المردية فقد تناقضتم في زعمكم أن نفوسكم لم يبق لها هوى، وإن كان من جنس الأعمال الصالحة فهذا جنس لا ينكر، فعلم أنهم متناقضون في هذا الكلام إذا أرادوا بتجوهر النفس صفاءها وطهارتها عن الأكدار البشرية، مع أن هذا الكمال ممتنع في حق البشر ما دامت الأرواح في الأجسام، ولهذا أنكر المشائخ ذلك على من ادعاه، كالآثار المعروفة في ذلك عن الشيخ أبي علي الروذباري وغيرهم وأعظم الناس درجة الأنبياء عليهم السلام، وقد أمرهم الله بالتوبة والاستغفار، حتى خاتم الرسل أمره الله في أواخر ما أنزل عليه من القرآن ما أمره به بقوله‏:‏ ‏{إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏سورة النصر‏]‏‏.‏

ص -415- ولهذا كان الذي عليه سلف الأمة وأئمتها أن الأنبياء إنما هم معصومون من الإقرار على الذنوب،وإن الله يستدركهم بالتوبة التي يحبها الله ‏{يُحِبُّ التَّوَّابِينَ‏}‏ ‏[‏البقرة‏:‏222‏]‏ وإن كانت حسنات الأبرار سيئات المقربين‏.‏ وإن ما صدر منهم من ذلك إنما كان لكمال النهاية بالتوبة لا لنقص البداية بالذنب‏.‏ و أما غيرهم فلا تجب له العصمة، وإنما يدعي العصمة المطلقة لغير الأنبياء الجهال من الرافضة وغالية النساك، وهذا مبسوط في موضعه‏.‏
وأما قولهم‏:‏ حاصل النبوة يرجع إلى الحكمة والمصلحة، فلا ريب أن الله يبعث الأنبياء لما فيه صلاح العباد في المعاش والمعاد، ولا ريب أن الله أمر العباد بما فيه صلاحهم ونهاهم عما فيه فسادهم، ولا ريب أن الحكمة هي العلم والعمل بها، كما فسرها بذلك مالك بن أنس وغيره من الأئمة، لكن أي شيء في هذا مما يوجب سقوطها عن بعض العباد‏؟‏ وإنما يخرج عن الحكمة والمصلحة من يكون سفيها مفسدًا ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ‏}‏ ‏[‏البقرة‏:‏130‏]‏ ،‏{وَاللّهُ لاَ يُحِبُّ الفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏‏.‏
وأما قولهم‏:‏ المراد منها ضبط العوام ولسنا نحن من العوام‏.‏
فالكلمة الأولى‏:‏ زندقة ونفاق،والثانية كذب واختلاق، فإنه ليس المراد من الشرائع مجرد ضبط العوام، بل المراد منها الصلاح باطنًا

ص -416- وظاهرًا، للخاصة والعامة في المعاش والمعاد، ولكن في بعض فوائد العقوبات المشروعة في الدنيا ضبط العوام‏.‏ كما قال عثمان ابن عفان رضي الله عنه‏:‏ ‏"‏إن الله ليزع بالسلطان مالا يزع بالقرآن‏"‏ فإن من يكون من المنافقين والفجار فإنه ينزجر بما يشاهده من العقوبات، وينضبط عن انتهاك المحرمات، فهذا بعض فوائد العقوبات السلطانية المشروعة‏.‏
وأما فوائد الأمر والنهي ‏:‏فأعظم من أن يحصيها خطاب أو كتاب، بل هي الجامعة لكل خير يطلب ويراد، وفي الخروج عنها كل شر وفساد‏.‏
ودعوى هؤلاء أنهم من الخواص، يوجب أنهم من حثالة منافقي العامة، وهم داخلون فيما نعت الله به المنافقين في قوله‏:‏ ‏{وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ يُخَادِعُونَ اللّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلاَّ أَنفُسَهُم وَمَا يَشْعُرُونَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضًا وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَكِن لاَّ يَشْعُرُونَ وَإِذَا قِيلَ لَهُمْ آمِنُواْ كَمَا آمَنَ النَّاسُ قَالُواْ أَنُؤْمِنُ كَمَا آمَنَ السُّفَهَاء أَلا إِنَّهُمْ هُمُ السُّفَهَاء وَلَكِن لاَّ يَعْلَمُونَ وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إِلَى شَيَاطِينِهِمْ قَالُواْ إِنَّا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِؤُونَ اللّهُ يَسْتَهْزِىءُ بِهِمْ وَيَمُدُّهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ أُوْلَئِكَ الَّذِينَ اشْتَرُوُاْ الضَّلاَلَةَ بِالْهُدَى فَمَا رَبِحَت تِّجَارَتُهُمْ وَمَا كَانُواْ مُهْتَدِينَ مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَارًا فَلَمَّا أَضَاءتْ مَا حَوْلَهُ ذَهَبَ اللّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ يُبْصِرُونَ صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ‏}‏ ‏[‏البقرة‏:‏8- 18‏]‏،

ص -417- وفي مثل قوله‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلًا بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا فَكَيْفَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآؤُوكَ يَحْلِفُونَ بِاللّهِ إِنْ أَرَدْنَا إِلاَّ إِحْسَانًا وَتَوْفِيقًا أُولَئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلًا بَلِيغًا وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏60‏:‏ 65‏]‏‏.‏ ولبسط الكلام على أمثال هؤلاء موضع غير هذا‏.‏
ومن هؤلاء من يحتج بقوله‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏99‏]‏، ويقول معناها‏:‏ اعبد ربك حتى يحصل لك العلم والمعرفة، فإذا حصل ذلك سقطت العبادة‏.‏ وربما قال بعضهم‏:‏ اعمل حتى يحصل لك حال، فإذا حصل لك حال تصوفي سقطت عنك العبادة، وهؤلاء فيهم من إذا ظن حصول مطلوبه من المعرفة والحال استحل ترك الفرائض، وارتكاب المحارم، وهذا كفر، كما تقدم‏.‏
ومنهم من يظن استغناءه عن النوافل حينئذ، وهذا مغبون منقوص جاهل ضال خاسر باعتقاد الاستغناء عن النوافل واستخفافه بها حينئذ،

ص -418- بخلاف من تركها معتقدًا كمال من فعلها حينئذ معظمًا لحاله، فإن هذا ليس مذمومًا، وإن كان الفاعل لها مع ذلك أفضل منه، أو يكون هذا من المقربين السابقين، وهذا من المقتصدين ،أصحاب اليمين‏.‏
ومن هؤلاء من يظن أن الاستمساك بالشريعة أمرًا ونهيًا إنما يجب عليه ما لم يحصل له من المعرفة أو الحال، فإذا حصل له لم يجب عليه حينئذ الاستمساك بالشريعة النبوية، بل له حينئذ أن يمشي مع الحقيقة الكونية القدرية، أو يفعل بمقتضى ذوقه ووجده وكشفه ورأيه من غير اعتصام بالكتاب والسنة، وهؤلاء منهم من يعاقب بسلب حاله حتى يصير منقوصًا عاجزًا محرومًا، ومنهم من يعاقب بسلب الطاعة حتى يصير فاسقًا، ومنهم من يعاقب بسلب الإيمان حتى يصير مرتدًا منافقًا، أو كافرًا ملعنًا‏.‏ وهؤلاء كثيرون جدًا، وكثير من هؤلاء يحتج بقصة موسى والخضر‏.‏
فأما استدلالهم بقوله تعالى‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏99‏]‏، فهي عليهم لا لهم، قال الحسن البصري‏:‏ إن الله لم يجعل لعمل المؤمنين أجلا دون الموت، وقرأ قوله‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏، وذلك أن اليقين هنا الموت وما بعده باتفاق علماء المسلمين وهؤلاء من المستيقنين‏.‏ وذلك مثل قوله‏:‏‏{مَا سَلَكَكُمْ فِي سَقَرَ قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ‏}‏ إلى قوله‏:‏ ‏{وَكُنَّا نَخُوضُ مَع الْخَائِضِينَ وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ حَتَّى أَتَانَا الْيَقِين‏}‏ُ ‏[‏المدثر‏:‏ 42‏:‏ 47‏]‏‏.‏

ص -419- فهذا قالوه وهم في جهنم‏.‏ وأخبروا أنهم كانوا على ما هم عليه من ترك الصلاة والزكاة والتكذيب بالآخرة، والخوض مع الخائضين حتى أتاهم اليقين‏.‏ ومعلوم أنهم مع هذا الحال لم يكونوا مؤمنين بذلك في الدنيا، ولم يكونوا مع الذين قال الله فيهم‏:‏ ‏{وَبِالآخِرَةِ هُمْ يُوقِنُونَ‏}‏ ‏[‏البقرة‏:‏ 4‏]‏، وإنما أراد بذلك أنه أتاهم ما يوعدون، وهو اليقين‏.‏ ومنه قول النبي صلى الله عليه وسلم في الحديث الصحيح لما توفى عثمان بن مظعون وشهدت له بعض النسوة بالجنة‏.‏ فقال لها النبي صلى الله عليه وسلم‏:‏ ‏"‏وما يدريك‏؟‏ إني والله وأنا رسول الله ما أدري ما يفعل بي‏"‏ وقال‏:‏ ‏"‏أما عثمان فقد جاءه اليقين من ربه‏"‏ أي أتاه وعده وهو اليقين‏.‏
و‏[‏يقين‏]‏ على وزن فعيل، وسواء كان فعيل بمعنى مفعول، أي الموت‏.‏ كالحبيب والنصيح والذبيح، أو كان مصدرًا وضع موضع المفعول‏.‏ كقوله‏:‏ ‏{هَذَا خَلْقُ اللَّهِ‏}‏ ‏[‏لقمان‏:‏11‏]‏، وقوله‏:‏ ‏{أَتَى أَمْرُ اللّهِ‏}‏ ‏[‏النحل‏:‏1‏]‏ وقوله‏:‏ ضرب الأمير، وغفر الله لك‏.‏ قيل‏:‏ وقولهم قدرة عظيمة‏.‏ وأمثال ذلك، فإنه كثير‏.‏ فعلى التقديرين المعنى لا يختلف، بل اليقين هو ما وعد به العباد من أمر الآخرة، وقوله‏:‏ ‏{حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏ 99‏]‏ كقولك‏:‏ يأتيك ما توعد ‏.‏
فإما أن يظن أن المراد‏:‏ اعبده حتى يحصل لك إيقان، ثم لا عبادة

ص -420- عليك‏.‏ فهذا كفر باتفاق أئمة المسلمين، ولهذا لما ذكر للجنيد بن محمد أن قومًا يزعمون أنهم يصلون من طريق البر إلى ترك العبادات‏.‏ فقال‏:‏ الزنا والسرقة وشرب الخمر خير من قول هؤلاء، ومازال أئمة الدين ومشائخه يعظمون النكير على هؤلاء المنافقين، وإن كانوا من الزهاد العابدين وأهل الكشف والتصرف في الكون وأرباب الكلام والنظر في العلوم، فإن هذه الأمور قد يكون بعضها في أهل الكفر والنفاق ومن المشركين وأهل الكتاب‏.‏ وإنما الفاصل بين أهل الجنة وأهل النار، الإيمان والتقوى‏.‏ الذي هو نعت أولياء الله‏.‏ كما قال‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس ‏:‏62، 63‏]‏ وأما احتجاجهم بقصة موسى والخضر فيحتجون بها على وجهين‏:‏
أحدهما‏:‏ أن يقولوا‏:‏ إن الخضر كان مشاهدا الإرادة الربانية الشاملة، والمشيئة الإلهية العامة، وهي ‏[‏الحقيقة الكونية‏]‏‏.‏ فلذلك سقط عنه الملام فيما خالف فيه الأمر والنهي الشرعي، وهو من عظيم الجهل والضلال، بل من عظيم النفاق والكفر، فإن مضمون هذا الكلام‏:‏ أن من آمن بالقدر وشهد أن الله رب كل شيء، لم يكن عليه أمر ولا نهي، وهذا كفر بجميع كتب الله و رسله ،وما جاؤوا به من الأمر والنهي، وهو من جنس قول المشركين الذين قالوا‏:‏ ‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏، قال الله

ص -421- تعالى‏:‏ ‏{كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِم حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ أَنتُمْ إَلاَّ تَخْرُصُونَ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، ونظير هذا في سورة النحل، وفي سورة يس‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ أَنفِقُوا مِمَّا رَزَقَكُمْ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَنُطْعِمُ مَن لَّوْ يَشَاء اللَّهُ أَطْعَمَهُ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ مُّبِينٍ‏}‏ ‏[‏يس‏:‏ 47‏]‏ وكذلك في سورة الزخرف‏:‏ ‏{وَقَالُوا لَوْ شَاء الرَّحْمَنُ مَا عَبَدْنَاهُم مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ‏}‏ ‏[‏الزخرف‏:‏20‏]‏‏.‏
وهؤلاء هم‏:‏ ‏[‏القدرية المشركية‏]‏ الذين يحتجون بالقدر على دفع الأمر والنهي هم شر من القدرية الذين هم مجوس هذه الأمة، الذين روى فيهم‏:‏ ‏"‏إن مرضوا فلا تعودوهم، وإن ماتوا فلا تشهدوهم‏"‏؛ لأن هؤلاء يقرون بالأمر والنهي والثواب والعقاب، لكن أنكروا عموم الإرادة والقدرة والخلق، وربما أنكروا سابق العلم‏.‏
وأما ‏[‏القدرية المشركية‏]‏ فإنهم ينكرون الأمر والنهي والثواب والعقاب، لكن وإن لم ينكروا عموم الإرادة والقدرة والخلق، فإنهم ينكرون الأمر والنهي والوعد والوعيد، ويكفرون بجميع الرسل والكتب، فإن الله إنما أرسل الرسل مبشرين، من أطاعهم بالثواب‏.‏ ومنذرين من عصاهم بالعقاب‏.‏ وقد بسطنا الكلام على هؤلاء في مواضع غير هذا‏.‏

ص -422- وأيضًا، فإن موسى عليه السلام كان مؤمنًا بالقدر، وعالمًا به، بل أتباعه من بني إسرائيل كانوا أيضًا مؤمنين بالقدر‏.‏ فهل يظن من له أدنى عقل أن موسى طلب أن يتعلم من الخضر الإيمان بالقدر، وإن ذلك يدفع الملام، مع أن موسى أعلم بالقدر من الخضر، بل عموم أصحاب موسى يعلمون ذلك‏.‏
وأيضًا، فلو كان هذا هو السر في قصة الخضر بين ذلك لموسى‏.‏ وقال‏:‏ إني كنت شاهدًا للإرادة والقدر، وليس الأمر كذلك، بل بين له أسبابًا شرعية تبيح له ما فعل‏.‏ كما سنبينه إن شاء الله تعالى ‏.‏
وأما ‏[‏الوجه الثاني‏]‏‏:‏ فإن من هؤلاء من يظن‏:‏ إن من الأولياء من يسوغ له الخروج عن الشريعة النبوية، كما ساغ للخضر الخروج عن متابعة موسى، وأنه قد يكون للولي في المكاشفة والمخاطبة ما يستغنى به عن متابعة الرسول في عموم أحواله أو بعضها، وكثير منهم يفضل الولي في زعمه، إما مطلقًا، وإما من بعض الوجوه على النبي، زاعمين أن في قصة الخضر حجة لهم، وكل هذه المقالات من أعظم الجهالات والضلالات بل من أعظم أنواع النفاق والإلحاد والكفر‏.‏ فإنه قد علم بالاضطرار من دين الإسلام‏:‏ أن رسالة محمد بن عبد

ص -423- الله صلى الله عليه وسلم لجميع الناس‏:‏ عربهم وعجمهم، وملوكهم وزهادهم وعلمائهم وعامتهم، وإنها باقية دائمة إلى يوم القيامة، بل عامة الثقلين الجن والإنس، وإنه ليس لأحد من الخلائق الخروج عن متابعته وطاعته وملازمة ما يشرعه لأمته من الدين‏.‏ وما سنه لهم من فعل المأمورات وترك المحظورات، بل لو كان الأنبياء المتقدمون قبله أحياء لوجب عليهم متابعته ومطاوعته‏.‏
وقال الله تعالى‏:‏ ‏{وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ‏}‏ ‏[‏آل عمران‏:‏ 81‏]‏، قال ابن عباس‏:‏ ما بعث الله نبيًا إلا أخذ عليه الميثاق، لئن بعث محمد وهو حي ليؤمنن به ولينصرنه، وأمره بأخذ الميثاق على أمته لئن بعث محمد وهو حي ليؤمنن به ولينصرنه‏.‏
وفي سنن النسائي عن جابر أن النبي صلى الله عليه وسلم رأى بيد عمر بن الخطاب ورقة من التوراة فقال‏:‏ ‏"‏أمتهوكون ‏[‏التهوك‏:‏ كالتهور، وهو الوقوع في الأمر بغير روية‏.‏ النهاية 5

282‏]‏ يا بن الخطاب ‏؟‏ لقد جئتكم بها بيضاء نقية، لو كان موسى حيًا ما وسعه إلا اتباعي‏"‏ هذا أو نحوه ورواه أحمد في المسند ولفظه‏:‏ ‏"‏ولو كان موسي حيًا ثم اتبعتموه وتركتموني لضللتم‏"‏‏.‏ وفي مراسيل أبي داود قال‏:‏ ‏"‏كفى بقوم ضلالة أن يبتغوا كتابًا غير كتابكم‏.‏ أنزل على

ص -424- نبي غير نبيهم ‏"‏ وأنزل الله تعالى‏:‏ ‏{أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ‏}‏ ‏[‏العنكبوت‏:‏51‏]‏‏.‏
بل قد ثبت بالأحاديث الصحيحة‏:‏ ‏"‏أن المسيح عيسى ابن مريم إذا نزل من السماء فإنه يكون متبعًا لشريعة محمد بن عبد الله صلى الله عليه وسلم‏"‏ فإذا كان صلى الله عليه وسلم يجب اتباعه ونصره على من يدركه من الأنبياء‏.‏ فكيف بمن دونهم‏؟‏
بل مما يعلم بالاضطرار من دين الإسلام أنه لا يجوز لمن بلغته دعوته أن يتبع شريعة رسول غيره، كموسى وعيسى‏.‏ فإذا لم يجز الخروج عن شريعته إلى شريعة رسول، فكيف بالخروج عنه والرسل‏؟‏ كما قال تعالى‏:‏‏{قُولُواْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏البقرة‏:‏136، 137‏]‏‏.‏ وقال تعالى‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏:‏285‏]‏ ‏.‏

ص -425- ولهذا لما كان قد دخل فيما ينقله أهل الكتاب عن الأنبياء تحريف وتبديل، كان ما علمنا أنه صدق عنهم آمنا به، وما علمنا أنه كذب رددناه، وما لم نعلم حاله لم نصدقه ولم نكذبه، كما روى البخاري في صحيحه عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا حدثكم أهل الكتاب فلا تصدقوهم، ولا تكذبوهم‏.‏فإما أن يحدثوكم بباطل فتصدقوهم، وإما أن يحدثوكم بحق فتكذبوهم‏.‏ وقولوا‏:‏ آمنا بما أنزل إلينا وما أنزل إليكم‏"‏‏.‏
ومما يبين الغلط الذي وقع لهم في الاحتجاج بقصة موسى والخضر على مخالفة الشريعة‏:‏ أن موسى عليه السلام لم يكن مبعوثًا إلى الخضر ولا أوجب الله على الخضر متابعته وطاعته، بل قد ثبت في الصحيحين‏:‏ أن الخضر قال له‏:‏ يا موسى، إني على علم من علم الله علمنيه الله لا تعلمه، وأنت على علم من علم الله، علمكه الله لا أعلمه‏.‏ وذلك أن دعوة موسى كانت خاصة‏.‏
وقد ثبت في الصحاح من غير وجه عن النبي صلى الله عليه وسلم أنه قال فيما فضله الله به على الأنبياء قال‏:‏ ‏"‏كان النبي يبعث إلى قومه خاصة، وبعثت إلى الناس عامة‏"‏ فدعوة محمد صلى الله عليه وسلم شاملة لجميع العباد، ليس لأحد الخروج عن متابعته وطاعته، ولا استغناء عن رسالته، كما ساغ للخضر الخروج عن متابعة موسى وطاعته

ص -426- مستغنيًا عنه بما علمه الله‏.‏ وليس لأحد ممن أدركه الإسلام أن يقول لمحمد‏:‏ إني على علم من علم الله علمنيه الله لا تعلمه، ومن سوغ هذا أو اعتقد أن أحدًا من الخلق الزهاد والعباد أو غيرهم له الخروج عن دعوة محمد صلى الله عليه وسلم ومتابعته، فهو كافر باتفاق المسلمين‏.‏ ودلائل هذا من الكتاب والسنة أكثر من أن تذكر هنا‏.‏
وقصة الخضر ليس فيها خروج عن الشريعة؛ ولهذا لما بين الخضر لموسى الأسباب التي فعل لأجلها ما فعل وافقه موسى، ولم يختلفا حينئذ‏.‏ ولو كان ما فعله لالخضر مخالفًا لشريعة موسى لما وافقه‏.‏
ومثل هذا وأمثاله يقع للمؤمنين بأن يختص أحد الشخصين بالعلم بسبب يبيح له الفعل في الشريعة، والآخر لا يعلم ذلك السبب، وإن كان قد يكون أفضل من الأول‏.‏ مثل شخصين‏:‏ دخلا إلى بيت شخص، وكان أحدهما يعلم طيب نفسه بالتصرف في منزله، إما بإذن لفظي أو غيره، فيتصرف‏.‏ وذلك مباح في الشريعة، والآخر الذي لم يعلم هذا السبب لا يتصرف، وخرق السفينة كان من هذا الباب، فإن الخضر كان يعلم أن أمامهم ملك يأخذ كل سفينة غصبًا، وكان من المصلحة التي يختارها أصحاب السفينة، إذا علموا ذلك؛ لئلا يأخذها ‏.‏‏.‏‏.‏ خير من انتزاعها منهم‏.‏

ص -427- ونظير هذا حديث الشاة التي أصابها الموت فذبحتها امرأة بدون إذن أهلها، فسألوا النبي صلى الله عليه وسلم عنها فأذن لهم في أكلها ولم يلزم التي ذبحت بضمان ما نقصت بالذبح؛ لأنه كان مأذونًا فيه عرفًا، والأذن العرفي كالإذن اللفظي؛ ولهذا بايع النبي صلى الله عليه وسلم عن عثمان في غيبته بدون استئذانه لفظًا، ولهذا لما دعاه أبو طلحة ونفرًا قليلاً إلى بيته، قام بجميع أهل المسجد، لما علم من طيب نفس أبي طلحة، وذلك لما يجعله الله من البركة‏.‏ وكذلك حديث جابر‏.‏
وقد ثبت أن لحامًا دعاه فاستأذنه في شخص يستتبعه؛ لأنه لم يكن يعلم من طيب نفس اللحام ما علمه من طيب نفس أبي طلحة وجابر وغيرهما، وكذلك قتل الغلام كان من باب دفع الصائل على أبويه، لعلمه بأنه كان يفتنهما عن دينهما؛ وقتل الصبيان يجوز إذا قاتلوا المسلمين، بل يجوز قتلهم لدفع الصول على الأموال لهذا ثبت في صحيح البخاري أن نجدة الحروري لما سأل ابن عباس عن قتل الغلمان قال‏:‏ إن كنت تعلم منهم ما علمه الخضر من الغلام فاقتلهم، وإلا فلا تقتلهم‏.‏
وكذلك في الصحيحين‏:‏ أن عمر لما استأذن النبي صلى الله عليه وسلم في قتل ابن صياد، وكان مراهقًا، لما ظنه الدجال، فقال‏:‏ ‏"‏إن يكنه فلن تسلط عليه، وإن لم يكنه فلا خير لك في قتله‏"‏ فلم يقل‏:‏ إن يكنه فلا خير لك في قتله، بل قال‏:‏ ‏"‏ فلن تسلط عليه‏"‏‏.‏

ص -428- وذلك يدل على أنه لو أمكن إعدامه قبل بلوغه لقطع فساده لم يكن ذلك محذورًا، وإلا كان التعليل بالصغر كافيًا، فإن الأعم إذا كان مستقلاً بالحكم كان الأخص عديم التأثير، كما قال في الهرة‏:‏ ‏"‏ إنها ليست بنجس إنها من الطوافين عليكم والطوافات‏"‏‏.‏
وأما بناء الجدار فإنما فيه ترك أخذ الجعل مع جوعهم، وقد بين الخضر‏:‏ أن أهله فيهم من الشيم وصلاح الوالد ما يستحقون به التبرع، وإن كان جائعًا‏.‏
ومن ذلك أن من أسباب الوجوب والتحريم والإباحة ما قد يكون ظاهرًا، فيشترك فيها الناس، ومنه ما يكون خفيًا عن بعضهم ظاهرًا لبعضهم على الوجه المعتاد، ومنه ما يكون خفيًا يعرف بطريق الكشف، وقصة الخضر من هذا الباب‏.‏ وذلك يقع كثيرًا في أمتنا‏.‏ مثل أن يقدم لبعضهم طعام فيكشف له أنه مغصوب فيحرم عليه أكله، وإن لم يحرم ذلك على من لم يعلم ذلك‏.‏ أو يظفر بمال يعلم أن صاحبه أذن له فيه فيحل له أكله، فإنه لا يحل ذلك لمن لم يعلم الإذن‏.‏ وأمثال ذلك‏.‏ فمثل هذا إذا كان الشيخ من المعروفين بالصدق والإخلاص كان مثل هذا من مواقع الاجتهاد، الذي يصيب فيه تارة ويخطئ أخرى،

ص -429- فإن المكاشفات يقع فيها من الصواب والخطأ نظير ما يقع في الرؤيا وتأويلها، والرأي، والرواية، وليس شيء معصومًا على الإطلاق إلا ما ثبت عن الرسول، ولهذا يجب رد جميع الأمور إلى ما بعث به ولهذا كان الصديق المتلقى عن الرسول كل شيء، مثل أبي بكر أفضل من المحدث مثل عمر، وكان الصديق يبين للمحدث المواضع التي اشتبهت عليه، حتى يرده إلى الصواب، كما فعل أبو بكر بعمر يوم الحديبية، ويوم موت النبي صلى الله عليه وسلم، وفي قتال مانعى الزكاة، وغير ذلك‏.‏ وهذا الباب قد بسطناه في غير هذا الموضع‏.‏
والمقصود أنه ليس في قصة الخضر ما يسوغ مخالفة شريعة رسول الله صلى الله عليه وسلم لأحد من الخلق‏.‏ نعم لفظ ‏[‏الشرع‏]‏ قد صار فيه اشتراك في عرف العامة، منهم من يجعله عبارة عن حكم الحكام، ولا ريب أن حكم الحاكم قد يطابق الحق في الباطن، وقد يخالفه، ولهذا قال صلى الله عليه وسلم في الحديث المتفق عليه عن أم سلمة‏:‏ ‏"‏إنكم تختصمون إلي، ولعل بعضكم أن يكون ألحن بحجته من بعض، وإنما أقضى بنحو مما أسمع فمن قضيت له من حق أخيه شيئًا فلا يأخذه فإنما أقطع له قطعة من النار‏"‏‏.‏
وقد اتفق المسلمون على أن حكم الحاكم بالحقوق المرسلة لا يغير الشيء عن صفته في الباطن، فلو حكم بمال زيد لعمر، لإقرار أو بينة

ص -430- كان ذلك باطلاً في الباطن، ولم يبح ذلك له في الباطن، ولا يجوز له أخذه مع العلم بالحال باتفاق المسلمين، وكذلك عند جماهير الأمة لو حكم بعقد أو فسخ نكاح أو طلاق وبيع فإن حكمه لا يغير الباطن عندهم‏.‏
وإن كان منهم من يقول‏:‏ حكمه يغير ذلك في هذا الموضع؛ لأن له ولاية العقود والفسوخ‏.‏ فالصحيح قول الجمهور، وهو مذهب مالك والشافعي وأحمد، وسائر فقهاء أهل الحجاز والحديث، وكثير من فقهاء العراق‏.‏
وأيضًا فلفظ ‏[‏الشرع‏]‏ في هذا الزمان، يطلق على ثلاثة معان‏:‏
شرع منزل، وشرع متأول، وشرع مبدل‏.‏
‏[‏فالمنزل‏]‏‏:‏ الكتاب والسنة، فهذا الذي يجب اتباعه على كل واحد، ومن اعتقد أنه لا يجب اتباعه على بعض الناس فهو كافر‏.‏
و‏[‏المتأول‏]‏ موارد الاجتهاد التي تنازع فيها العلماء، فاتباع أحد المجتهدين جائز لمن اعتقد أن حجته هي القوية، أو لمن ساغ له تقليده ولا يجب على عموم المسلمين اتباع أحد بعينه إلا رسول الله صلى الله عليه وسلم‏.‏ فكثير من المتفقهة إذا رأى بعض الناس من المشائخ الصالحين، يرى أنه يكون الصواب مع ذلك، وغيره قد خالف

ص -431- الشرع، وإنما خالف ما يظنه هو الشرع، وقد يكون ظنه خطأ فيثاب على اجتهاده، وخطؤه مغفور له وقد يكون الآخر مجتهدا مخطئًا‏.‏
وأما ‏[‏الشرع المبدل‏]‏‏:‏ فمثل الأحاديث الموضوعة، والتأويلات الفاسدة والأقيسة الباطلة والتقليد المحرم، فهذا يحرم أيضًا، وهذا من مثار النزاع، فإن كثيرًا من المتفقهة والمتكلمة قد يوجب على كثير من المتصوفة والمتفقرة اتباع مذهبه المعين، وتقليد متبوعه، والتزام حكم حاكمه باطنًا وظاهرًا، ويرى خروجه عن ذلك خروجًا عن الشريعة المحمدية، وهذا جهل منه وظلم، بل دعوى ذلك على الإطلاق كفر ونفاق‏.‏
كما أن كثيرًا من المتصوفة والمتفقرة يرى مثل ذلك في شيخه ومتبوعه، وهو في هذا نظير ذلك‏.‏ وكل من هؤلاء قد يسوغ الخروج عما جاء به الكتاب والسنة، لما يظنه معارضًا لهما، إما لما يسميه هذا ذوقًا ووجدًا، ومكاشفات ومخاطبات، وإما لما يسميه هذا قياسًا ورأيًا وعقليات وقواطع، وكل ذلك من شعب النفاق، بل يجب على كل أحد تصديق الرسول صلى الله عليه وسلم في جميع ما أخبر به، وطاعته في جميع ما أمر به، وليس لأحد أن يعارضه بضرب الأمثال، ولا بآراء الرجال، وكل ما عارضه فهو خطأ وضلال‏.‏

ص -432- وقد ذكرنا من تفصيل ذلك في غيرهذا الموضع ما لا يتسع له هذا المجال‏.‏
والله تعالى يوفقنا وسائر إخواننا لما يحبه ويرضاه، من الأقوال والأفعال الباطنة والظاهرة، وفي جميع الأحوال‏.‏ والله سبحانه وتعالى أعلم‏.‏ والحمد لله وحده، وصلواته وسلامه على نبيه محمد وآله وصحبه وسلم‏.


سئل عن الحديث المروي في الأبدال ...

الجزء الحادي عشر

سئل عن الحديث المروي في الأبدال ...

ص -433- سئل شيخ الإسلام عن الحديث المروي في الأبدال‏:‏ هل هو صحيح أم مقطوع‏؟‏ وهل ‏"‏الأبدال‏"‏ مخصوصون بالشام‏؟‏ أم حيث تكون شعائر الإسلام قائمة بالكتاب والسنة يكون بها الأبدال بالشام وغيره من الأقاليم‏؟‏ وهل صحيح أن الولي يكون قاعدًا في جماعة ويغيب جسده‏؟‏
وما قول السادة العلماء في هذه الأسماء التي تسمى بها أقوام من المنسوبين إلى الدين والفضيلة، ويقولون‏:‏ هذا غوث الأغواث، وهذا قطب الأقطاب، وهذا قطب العالم، وهذا القطب الكبير، وهذا خاتم الأولياء‏؟‏
فأجاب‏:‏
أما الأسماء الدائرة على ألسنة كثير من النساك والعامة مثل ‏[‏الغوث‏]‏ الذي بمكة، و‏[‏
الأوتاد الأربعة‏]‏ و ‏[‏الأقطاب السبعة‏]‏ و ‏[‏الأبدال الأربعين‏]‏ و‏[‏النجباء الثلاثمائة‏]‏‏:‏ فهذه أسماء ليست موجودة في كتاب الله تعالى؛ ولا هي أيضًا مأثورة عن النبي صلى الله عليه وسلم بإسناد صحيح، ولا ضعيف يحمل عليه ألفاظ الأبدال‏.‏

ص -434- فقد روي فيهم حديث شامي منقطع الإسناد عن علي بن أبي طالب رضي الله عنه مرفوعًا إلى النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن فيهم يعني أهل الشام الأبدال أربعين رجلا، كلما مات رجل أبدل الله تعالى مكانه رجلا‏"‏، ولا توجد هذه الأسماء في كلام السلف، كما هي على هذا الترتيب‏.‏ ولا هي مأثورة على هذا الترتيب والمعاني عن المشائخ المقبولين عند الأمة قبولًا عامًا، وإنما توجد على هذه الصورة عن بعض المتوسطين من المشائخ، وقد قالها إما آثرًا لها عن غيره أو ذاكرًا‏.‏
وهذا الجنس ونحوه من علم الدين قد التبس عند أكثر المتأخرين حقه بباطله، فصار فيه من الحق ما يوجب قبوله، ومن الباطل ما يوجب رده، وصار كثير من الناس على طرفي نقيض‏.‏
قوم كذبوا به كله لما وجدوا فيه من الباطل‏.‏
وقوم صدقوا به كله لما وجدوا فيه من الحق، وإنما الصواب التصديق بالحق والتكذيب بالباطل، وهذا تحقيق لما أخبر به النبي عليه السلام عن ركوب هذه الأمة سنن من قبلها حذو القذة بالقذة‏.‏
فإن أهل الكتابين لبسوا الحق بالباطل، وهذا هو التبديل

ص -435- والتحريف الذي وقع في دينهم، ولهذا يتغير الدين بالتبديل تارة، وبالنسخ أخرى، وهذا الدين لا ينسخ أبدًا لكن يكون فيه من يدخل من التحريف والتبديل والكذب والكتمان ما يلبس به الحق بالباطل، ولا بد أن يقيم الله فيه من تقوم به الحجة خلفًا عن الرسل، فينفون عنه تحريف الغالين، وانتحال المبطلين، وتأويل الجاهلين، فيحق الله الحق ويبطل الباطل ولو كره المشركون‏.‏
فالكتب المنزلة من السماء، والأثارة من العلم المأثورة عن خاتم الأنبياء، يميز الله بها الحق من الباطل، ويحكم بين الناس فيما اختلفوا فيه، وبذلك يتبين أن هذه الأسماء على هذا العدد، والترتيب والطبقات ليست حقًا في كل زمان، بل يجب القطع بأن هذا على عمومه وإطلاقه باطل، فإن المؤمنين يقلون تارة ويكثرون أخرى، ويقل فيهم السابقون المقربون تارة، ويكثرون أخرى، وينتقلون في الأمكنة، وليس من شرط أولياء الله أهل الإيمان والتقوى ومن يدخل فيهم من السابقين المقربين لزوم مكان واحد في جميع الأزمنة، وليس من شرط أولياء الله أهل الإيمان والتقوى ومن يدخل فيهم من السابقين المقربين تعيين العدد‏.‏
وقد بعث الله رسوله بالحق وآمن معه بمكة نفر قليل كانوا أقل من سبعة، ثم أقل من أربعين، ثم أقل من سبعين، ثم أقل من

ص -436- ثلاثمائة فيعلم أنه لم يكن فيهم هذه الأعداد، ومن الممتنع أن يكون ذلك في الكفار‏.‏ ثم هاجر هو وأصحابه إلى المدينة، وكانت هي دار الهجرة والسنة والنصرة، ومستقر النبوة وموضع خلافة النبوة، وبها انعقدت بيعة الخلفاء الراشدين، أبي بكر وعمر وعثمان وعلي رضوان الله تعالى عليهم أجمعين، وإن كان قد خرج منها بعد أن بويع فيها، ومن الممتنع أنه قد كان بمكة في زمنهم من يكون أفضل منهم‏.‏
ثم إن الإسلام انتشر في مشارق الأرض ومغاربها، وكان في المؤمنين في كل وقت من أولياء الله المتقين، بل من الصديقين السابقين المقربين عدد لا يحصى عدده إلا رب العالمين، لا يحصرون بثلاثمائة ولا بثلاثة آلاف، ولما انقرضت القرون الثلاثة الفاضلة كان في القرون الخالية من أولياء الله المتقين، بل من السابقين المقربين من لا يعرف عدده، وليسوا بمحصورين بعدد ولا محدودين بأمد، وكل من جعل لهم عددًا محصورًا فهو من المبطلين عمدًا أو خطأ، فنسأله من كان القطب والثلاثة إلى سبعمائة، في زمن آدم ونوح وإبراهيم، وقبل محمد عليهم الصلاة والسلام في الفترة حين كان عامة الناس كفرة‏؟‏‏!‏ قال الله تعالى‏:‏ ‏{إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلّهِ حَنِيفًا‏}‏ ‏[‏النحل ‏:‏120‏]‏ أي كان مؤمنًا وحده وكان الناس كفارًا جميعًا، وفي صحيح البخاري أنه قال لسارة‏:‏ ليس على الأرض اليوم مؤمن غيري وغيرك، وقال الله تعالى:

ص -437- ‏‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُوا
مِن قَبْلُ لَفِي ضَلَالٍ مُّبِينٍ‏}‏ ‏[‏الجمعة‏:‏2‏]‏‏.‏
وإن زعموا أنهم كانوا بعد رسولنا عليه السلام نسألهم في أي زمان كانوا‏؟‏ ومن أول هؤلاء‏؟‏ وبأية آية‏؟‏ وبأي حديث مشهور في الكتب الستة‏؟‏ وبأي إجماع متواتر من القرون الثلاثة ثبت وجود هؤلاء بهذه الأعداد حتى نعتقده‏؟‏ لأن العقائد لا تعقد إلامن هذه الأدلة الثلاثة، ومن البرهان العقلي ‏{قٍلً هّاتٍوا بٍرًهّانّكٍمً إن كٍنتٍمً صّادٌقٌينّ‏}‏‏[‏ البقرة‏:‏ 111‏]‏، فإن لم يأتوا بهذه الأدلة الأربعة الشرعية فهم الكاذبون بلا ريب، فلا نعتقد أكاذيبهم‏.‏
ويلزم منه أن يرزق الله سبحانه وتعالى الكفار وينصرهم على عدوهم بالذات بلا واسطة، ويرزق المؤمنين وينصرهم بواسطة المخلوقات، والتعظيم في عدم الواسطة، كروح الله، وناقة الله، تدبر ولا تتحير، واحفظ القاعدة حفظًا‏.‏ فأما لفظ الغوث والغياث ‏"‏ فلا يستحقه إلا الله فهو غياث المستغيثين، فلا يجوز لأحد الاستغاثة بغيره، لا بملك مقرب ولا نبي مرسل‏.‏
ومن زعم أن أهل الأرض يرفعون حوائجهم التي يطلبون بها

ص -438- كشف الضر عنهم، ونزول الرحمة إلى الثلاثمائة، والثلاثمائة إلى السبعين، والسبعون إلى الأربعين، والأربعون إلى السبعة، والسبعة إلى الأربعة، والأربعة إلى الغوث، فهو كاذب ضال مشرك، فقد كان المشركون كما أخبر الله تعالى عنهم بقوله‏:‏ ‏{وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏:‏67‏]‏، وقال سبحانه وتعالى‏:‏ ‏{أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ‏}‏ ‏[‏النمل‏:‏ 62‏]‏‏.‏
فكيف يكون المؤمنون يرفعون إليه حوائجهم بعده بوسائط من الحجاب‏؟‏ وهو القائل تعالى‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ‏}‏ ‏[‏البقرة‏:‏186‏]‏، وقال إبراهيم عليه السلام داعيًا لأهل مكة‏:‏ ‏{رَّبَّنَا إِنِّي أَسْكَنتُ مِن ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُواْ الصَّلاَةَ فَاجْعَلْ أَفْئِدَةً مِّنَ النَّاسِ تَهْوِي إِلَيْهِمْ وَارْزُقْهُم مِّنَ الثَّمَرَاتِ لَعَلَّهُمْ يَشْكُرُونَ رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِي وَمَا نُعْلِنُ وَمَا يَخْفي عَلَى اللّهِ مِن شَيْءٍ فَي الأَرْضِ وَلاَ فِي السَّمَاء الْحَمْدُ لِلّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ وَإِسْحَاقَ إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء‏}‏ ‏[‏إبراهيم‏:‏37‏:‏ 39‏]‏ ‏.‏
وقال النبي عليه السلام لأصحابه لما رفعوا أصواتهم بالذكر‏:‏ ‏"‏ أيها الناس، ارْبَعُوا على أنفسكم، فإنكم لا تدعون أصم ولا غائبًا وإنما تدعون

ص -439- سميعًا قريبًا، إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏ وهذا باب واسع‏.‏
وقد علم المسلمون كلهم أنه لم يكن عامة المسلمين ولا مشايخهم المعروفون يرفعون إلى الله حوائجهم، لا ظاهرًا ولا باطنًا بهذه الوسائط والحجاب، فتعالى الله عن تشبيهه بالمخلوقين من الملوك وسائر ما يقوله الظالمون علوًا كبيرًا، وهذا من جنس دعوى الرافضة أنه لابد في كل زمان من إمام معصوم يكون حجة الله على المكلفين لا يتم الإيمان إلا به، ثم مع هذا يقولون‏:‏ إنه كان صبيًا دخل السرداب من أكثر من أربعمائة وأربعين سنة، ولا يعرف له عين ولا أثر، ولا يدرك له حس ولا خبر‏.‏
وهؤلاء الذين يدعون هذه المراتب فيهم مضاهاة للرافضة من بعض الوجوه، بل هذا الترتيب والأعداد تشبه من بعض الوجوه ترتيب الإسماعيلية، والنصيرية، ونحوه في السابق والتالي والناطق، والأساس والجسد وغير ذلك من الترتيب، الذي ما نزل الله به من سلطان‏.

ص -440- وأما الأوتاد‏:‏ فقد يوجد في كلام البعض أنه يقول‏:‏ فلان من الأوتاد، يعني بذلك أن الله تعالى يثبت به الإيمان، والدين في قلوب من يهديهم الله به، كما يثبت الأرض بأوتادها، وهذا المعنى ثابت لكل من كان بهذه الصفة من العلماء، فكل من حصل به تثبيت العلم والإيمان في جمهور الناس كان بمنزلة الأوتاد العظيمة، والجبال الكبيرة، ومن كان بدونه كان بحسبه، وليس ذلك محصورًا في أربعة ولا أقل ولا أكثر، بل جعل هؤلاء أربعة مضاهاة بقول المنجمين في أوتاد الأرض‏.‏
وأما القطب‏:‏ فيوجد أيضًا في كلامهم فلان من الأقطاب، أو فلان قطب، فكل من دار عليه أمر من أمور الدين أو الدنيا، باطنًا أو ظاهرًا فهو قطب ذلك الأمر ومداره، سواء كان الدائر عليه أمر داره أو دربه، أو قريته أو مدينته، أمر دينها أو دنياها، باطنًا أو ظاهرًا، ولا اختصاص لهذا المعنى بسبعة ولا أقل ولا أكثر، لكن الممدوح من ذلك من كان مدارًا لصلاح الدنيا والدين دون مجرد صلاح الدنيا، فهذا هو القطب في عرفهم، فقد يتفق في بعض الأعصار أن يكون شخص أفضل أهل عصره، وقد يتفق في عصر آخر أن يتكافأ اثنان أو ثلاثة في الفضل عند الله سواء، ولا يجب أن يكون في كل زمان شخص واحد هوأفضل الخلق عند الله مطلقًا‏.‏

ص -441- وكذلك لفظ ‏[‏البدل‏]‏ جاء في كلام كثير منهم، فأما الحديث المرفوع فالأشبه أنه ليس من كلام النبي عليه السلام، فإن الإيمان كان بالحجاز وباليمن قبل فتوح الشام، وكانت الشام والعراق دار كفر، ثم لما كان في خلافة علي رضي الله عنه قد ثبت عنه عليه السلام أنه قال‏:‏ ‏"‏ تمرق مارقة من المسلمين تقتلهم أولى الطائفتين بالحق‏"‏ فكان علي وأصحابه أولى بالحق ممن قاتلهم من أهل الشام، ومعلوم أن الذين كانوا مع علي رضي الله عنه من الصحابة مثل عمار بن ياسر، وسهل بن حنيف ونحوهما، كانوا أفضل من الذين كانوا مع معاوية، وإن كان سعد بن أبي وقاص ونحوه من القاعدين أفضل ممن كان معهما، فكيف يعتقد مع هذا أن الأبدال جميعهم الذين هم أفضل الخلق كانوا في أهل الشام‏؟‏‏!‏ هذا باطل قطعًا، وإن كان قد ورد في الشام وأهله فضائل معروفة فقد جعل الله لكل شىء قدرًا‏.‏
والكلام يجب أن يكون بالعلم والقسط، فمن تكلم في الدين بغيرعلم دخل في قوله تعالى‏:‏ ‏{وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏الإسراء‏:‏36‏]‏، وفي قوله تعالى‏:‏ ‏{وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏33‏]‏ ومن تكلم بقسط وعدل دخل في قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ‏}‏ ‏[‏النساء ‏:‏135‏]‏، وفي قوله تعالى‏:‏ ‏{وَإِذَا قُلْتُمْ فَاعْدِلُواْ‏}‏ ‏[‏ الأنعام‏:‏152‏]‏، وفي قوله تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏25‏]‏ ‏.‏
والذين تكلموا باسم البدل فسروه بمعان‏:‏ منها أنهم أبدال الأنبياء

ص -442- ومنها أنه كلما مات منهم رجل أبدل الله تعالى مكانه رجلًا، ومنها أنهم أبدلوا السيئات من أخلاقهم وأعمالهم وعقائدهم بحسنات، وهذه الصفات كلها لا تختص بأربعين ولا بأقل ولا بأكثر، ولا تحصر بأهل بقعة من الأرض، وبهذا التحرير يظهر المعنى في اسم ‏"‏النجباء‏"‏‏.‏
فالغرض أن هذه الأسماء تارة تفسر بمعان باطلة بالكتاب والسنة وإجماع السلف، مثل تفسير بعضهم ‏[‏الغوث‏]‏ هو الذي يغيث الله به أهل الأرض في رزقهم ونصرهم، فإن هذا نظير ما تقوله النصارى في الباب وهو معدوم العين والأثر شبيه بحال المنتظر الذي دخل السرداب من نحو أربعمائة وأربعين سنة‏.‏
وكذلك من فسر ‏[‏الأربعين الأبدال‏]‏ بأن الناس إنما ينصرون ويرزقون بهم فذلك باطل، بل النصر والرزق يحصل بأسباب من آكدها دعاء المؤمنين، وصلاتهم وإخلاصهم، ولايتقيد ذلك لا بأربعين ولا بأقل ولا بأكثر، كما جاء في الحديث المعروف أن سعد بن أبي وقاص قال‏:‏ يا رسول الله، الرجل يكون حامية القوم، أيسهم له مثل ما يسهم لأضعفهم‏؟‏ فقال‏:‏ ‏"‏ ياسعد، وهل تنصرون وترزقون إلا بضعفائكم بدعائهم وصلاتهم وإخلاصهم‏"‏‏.‏
وقد يكون للرزق والنصر أسباب أخر؛ فإن الفجار والكفار

ص -443- أيضًا يرزقون وينصرون، وقد يجدب الأرض على المؤمنين ويخيفهم من عدوهم لينيبوا إليه ويتوبوا من ذنوبهم، فيجمع لهم بين غفران الذنوب وتفريج الكروب، وقد يملي للكفار ويرسل السماء عليهم مدرارًا، ويمددهم بأموال وبنين ويستدرجهم من حيث لا يعلمون‏.‏ إما ليأخذهم في الدنيا أخذ عزيز مقتدر، وإما ليضعف عليهم العذاب في الآخرة، فليس كل إنعام كرامة، ولا كل امتحان عقوبة، قال الله تعالى‏:‏ ‏{فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ كَلَّا‏}‏ ‏[‏الفجر‏:‏15‏:‏ 17‏]‏‏.‏
وليس في أولياء الله المتقين، ولا عباد الله المخلصين الصالحين، ولا أنبيائه المرسلين، من كان غائب الجسد دائمًا عن أبصار الناس، بل هذا من جنس قول القائلين‏:‏ إن عليًا في السحاب، وإن محمد ابن الحنفية في جبال رضوى، وإن محمد بن الحسن بسرداب سامري، وإن الحاكم بجبل مصر، وإن الأبدال الأربعين رجال الغيب بجبل لبنان، فكل هذا ونحوه من قول أهل الإفك والبهتان، نعم قد تخرق العادة في حق الشخص، فيغيب تارة عن أبصار الناس إما لدفع عدو عنه، وإما لغير ذلك، وأما أنه يكون هكذا طول عمره فباطل، نعم يكون نور قلبه وهدى فؤاده وما فيه من أسرار الله تعالى وأمانته وأنواره، ومعرفته غيبًا عن أعين الناس، ويكون صلاحه وولايته غيبًا عن

ص -444- أكثر الناس، فهذا هو الواقع، وأسرار الحق بينه وبين أوليائه، وأكثر الناس لا يعلمون، وقد بينا بطلان اسم الغوث مطلقًا، واندرج في ذلك غوث العجم ومكة والغوث السابع‏.‏
وكذلك لفظ ‏"‏خاتم الأولياء‏"‏ لفظ باطل لا أصل له، وأول من ذكره محمد بن علي الحكيم الترمذي، وقد انتحله طائفة كل منهم يدعى أنه خاتم الأولياء‏:‏ كابن حمويه وابن عربي وبعض الشيوخ الضالين بدمشق وغيرها، وكل منهم يدعي أنه أفضل من النبي عليه السلام من بعض الوجوه، إلى غير ذلك من الكفر والبهتان، وكل ذلك طمعًا في رياسة خاتم الأولياء لما فاتتهم رياسة خاتم الأنبياء، وقد غلطوا فإن خاتم الأنبياء إنما كان أفضلهم للأدلة الدالة على ذلك، وليس كذلك خاتم الأولياء، فإن أفضل أولياء هذه الأمة السابقون الأولون من المهاجرين والأنصار، وخير هذه الأمة بعد نبيها أبو بكر رضي الله عنه، ثم عمر رضي الله عنه، ثم عثمان رضي الله عنه، ثم علي رضي الله عنه، وخير قرونها القرن الذي بعث فيه النبي صلى الله عليه وسلم، ثم الذين يلونهم، ثم الذين يلونهم، وخاتم الأولياء في الحقيقة آخر مؤمن تقي يكون في الناس، وليس ذلك بخير الأولياء، ولا أفضلهم بل خيرهم وأفضلهم أبو بكر الصديق رضي الله تعالى عنه، ثم عمر‏:‏ اللذان ما طلعت شمس ولا غربت على أحد بعد النبيين والمرسلين أفضل منهما‏.‏


مناظرة ابن تيمية لدجاجلة البطائحية

الجزء الحادي عشر

مناظرة ابن تيمية لدجاجلة البطائحية

ص -445- قال شيخ الإسلام قدس الله روحه ‏:‏
بسم الله الرحمن الرحيم
الحمد لله رب العالمين، وأشهد أن لا إله إلا الله رب السموات والأرضين، وأشهد أن محمدًا عبده ورسوله خاتم النبيين، صلى الله تعالى عليه وعلى آله وسلم تسليمًا دائمًا إلى يوم الدين‏.‏
أما بعد، فقد كتبت ما حضرني ذكره في المشهد الكبير بقصر الإمارة والميدان بحضرة الخلق من الأمراء والكتاب والعلماء والفقراء العامة وغيرهم في أمر ‏[‏البطائحية‏]‏ يوم السبت تاسع جمادي الأولى سنة خمس، لتشوف الهمم إلى معرفة ذلك وحرص الناس على الاطلاع عليه، فإن من كان غائبًا عن ذلك قد يسمع بعض أطراف الواقعة،

ص -446- ومن شهدها فقد رأى وسمع ما رأى وسمع، ومن الحاضرين من سمع ورأى ما لم يسمع غيره ويره لانتشار هذه الواقعة العظيمة، ولما حصل بها من عز الدين، وظهور كلمته العليا، وقهر الناس على متابعة الكتاب والسنة، وظهور زيف من خرج عن ذلك من أهل البدع المضلة، والأحوال الفاسدة والتلبيس على المسلمين‏.‏
وقد كتبت في غير هذا الموضع صفة حال هؤلاء ‏[‏البطائحية‏]‏، وطريقهم وطريق ‏[‏الشيخ أحمد بن الرفاعي‏]‏ وحاله، وما وافقوا فيه المسلمين وما خالفوهم، ليتبين ما دخلوا فيه من دين الإسلام وما خرجوا فيه عن دين الإسلام، فإن ذلك يطول وصفه في هذا الموضع، وإنما كتبت هنا ما حضرني ذكره من حكاية هذه الواقعة المشهورة في مناظرتهم ومقابلتهم‏.‏
وذلك أني كنت أعلم من حالهم بما قد ذكرته في غير هذا الموضع وهو أنهم وإن كانوا منتسبين إلى الإسلام وطريقة الفقر والسلوك ويوجد في بعضهم التعبد والتأله والوجد والمحبة والزهد والفقر والتواضع ولين الجانب والملاطفة في المخاطبة والمعاشرة والكشف والتصرف ونحو ذلك ما يوجد فيوجد أيضًا في بعضهم من الشرك وغيره من أنواع الكفر، ومن الغلو والبدع في الإسلام والإعراض عن كثير مما جاء به الرسول، والاستخفاف بشريعة الإسلام، والكذب والتلبيس،

ص -447- وإظهار المخارق الباطلة وأكل أموال الناس بالباطل، والصد عن سبيل الله ما يوجد‏.‏
وقد تقدمت لي معهم وقائع متعددة بينت فيها لمن خاطبته منهم ومن غيرهم بعض ما فيهم من حق وباطل، وأحوالهم التي يسمونها الإشارات، وتاب منهم جماعة، وأدب منهم جماعة من شيوخهم، وبينت صورة ما يظهرونه من المخاريق‏:‏ مثل ملابسة النار والحيات، وإظهار الدم، واللاذن ‏[‏اللاذن واللاذنة من العلوك، وقيل‏:‏ هو دواء بالفارسية، وقيل ‏:‏هو ندى يسقط على الغنم في بعض جزائر البحر‏.‏انظر‏:‏ اللسان، مادة ‏"‏لذن‏"‏‏]‏ والزعفران وماء الورد والعسل والسكر وغير ذلك، وإن عامة ذلك عن حيل معروفة وأسباب مصنوعة، وأراد غير مرة منهم قوم إظهار ذلك فلما رأوا معارضتي لهم، رجعوا ودخلوا على أن أسترهم فأجبتهم إلى ذلك بشرط التوبة، حتى قال لي شيخ منهم في مجلس عام فيه جماعة كثيرة ببعض البساتين لما عارضتهم بأني أدخل معكم النار بعد أن نغتسل بما يذهب الحيلة، ومن احترق كان مغلوبًا، فلما رأوا الصدق أمسكوا عن ذلك‏.‏
وحكى ذلك الشيخ أنه كان مرة عند بعض أمراء التتر بالمشرق، وكان له صنم يعبده، قال‏:‏ فقال لي‏:‏ هذا الصنم يأكل من هذا الطعام كل يوم ويبقى أثر الأكل في الطعام بينا يرى فيه ‏!‏‏!‏ فأنكرت ذلك، فقال لي‏:‏ إن كان يأكل أنت تموت ‏؟‏ فقلت‏:‏ نعم، قال‏:‏ فأقمت عنده إلى نصف النهار ولم يظهر في الطعام أثر ‏!‏ فاستعظم ذلك

ص -448- التتري وأقسم بأيمان مغلظة أنه كل يوم يرى فيه أثر الأكل، لكن اليوم بحضورك لم يظهر ذلك، فقلت لهذا الشيخ‏:‏ أنا أبين لك سبب ذلك‏.‏ ذلك التتري كافر مشرك، ولصنمه شيطان يغويه بما يظهره من الأثر في الطعام، وأنت كان معك من نور الإسلام وتأييد الله تعالى ما أوجب انصراف الشيطان عن أن يفعل ذلك بحضورك، وأنت وأمثالك بالنسبة إلى أهل الإسلام الخالص كالتتري بالنسبة إلى أمثالك، فالتتري وأمثاله سود، وأهل الإسلام المحض بيض، وأنتم بلق فيكم سواد وبياض، فأعجب هذا المثل من كان حاضرًا‏!‏
وقلت لهم في مجلس آخر، لما قالوا‏:‏تريد أن نظهر هذه الإشارات ‏؟‏قلت‏:‏إن عملتموها بحضور من ليس من أهل الشأن من الأعراب والفلاحين، أو الأتراك أو العامة أو جمهور المتفقهة والمتفقرة والمتصوفة لم يحسب لكم ذلك‏.‏ فمن معه ذهب فليأت به إلى سوق الصرف إلىّ عند الجهابذة الذين يعرفون الذهب الخالص من المغشوش ومن الصفر، لا يذهب إلى عند أهل الجهل بذلك‏.‏ فقالوا لي‏:‏ لا نعمل هذا إلا أن تكون همتك معنا، فقلت‏:‏همتي ليست معكم، بل أنا معارض لكم مانع لكم، لأنكم تقصدون بذلك أبطال شريعة رسول الله صلى الله عليه وسلم، فإن كان لكم قدرة على إظهار ذلك فافعلوا‏.‏ فانقلبوا صاغرين‏.‏

ص -449- فلما كان قبل هذه الواقعة بمدة كان يدخل منهم جماعة مع شيخ لهم من شيوخ البر، مطوقين بأغلال الحديد في أعناقهم، وهو وأتباعه معروفون بأمور، وكان يحضر عندي مرات فأخاطبه بالتي هي أحسن، فلما ذكر الناس ما يظهرونه من الشعار المبتدع الذي يتميزون به عن المسلمين، ويتخذونه عبادة ودينًا يوهمون به الناس أن هذا لله سر من أسرارهم، وإنه سيماء أهل الموهبة الإلهية السالكين طريقهم أعني طريق ذلك الشيخ وأتباعه خاطبته في ذلك بالمسجد الجامع، وقلت‏:‏ هذا بدعة لم يشرعها الله تعالى ولا رسوله، ولا فعل ذلك أحد من سلف هذه الأمة ولا من المشايخ الذين يقتدى بهم، ولا يجوز التعبد بذلك، ولا التقرب به إلى الله؛ لأن عبادة الله بما لم يشرعه ضلالة، ولباس الحديد على غير وجه التعبد قد كرهه من كرهه من العلماء للحديث المروي في ذلك وهو أن النبي صلى الله تعالى عليه وسلم رأى على رجل خاتمًا من حديد فقال‏:‏ ‏"‏مالي أرى عليك حلية أهل النار‏"‏‏.‏
وقد وصف الله تعالى أهل النار بأن في أعناقهم الأغلال، فالتشبه بأهل النار من المنكرات، وقال بعض الناس‏:‏ قد ثبت في الصحيح عن أبي هريرة عن النبي صلى الله عليه وسلم في حديث الرؤيًا، قال في آخره‏:‏ ‏"‏أحب القيد وأكره الغل‏.‏ القيد ثبات في الدين‏"‏ فإذا كان مكروهًا في المنام فكيف في اليقظة‏؟‏‏!‏
فقلت له في ذلك المجلس ما تقدم من الكلام أو نحوًا منه مع

ص -450- زيادة، وخوفته من عاقبة الإصرار على البدعة، وأن ذلك يوجب عقوبة فاعله، ونحو ذلك من الكلام الذي نسيت أكثره لبعد عهدي به، وذلك أن الأمور التي ليست مستحبة في الشرع لا يجوز التعبد بها باتفاق المسلمين، ولا التقرب بها إلى الله ولا اتخاذها طريقًا إلى الله وسببًا لأن يكون الرجل من أولياء الله وأحبائه، ولا اعتقاد أن الله يحبها أو يحب أصحابها كذلك، أو أن اتخاذها يزداد به الرجل خيرًا عند الله وقربة إليه، ولا أن يجعل شعارًا للتائبين المريدين وجه الله، الذين هم أفضل ممن ليس مثلهم‏.‏
فهذا أصل عظيم تجب معرفته والاعتناء به، وهو أن المباحات إنما تكون مباحة إذا جعلت مباحات، فأما إذا اتخذت واجبات أو مستحبات كان ذلك دينًا لم يشرعه الله، وجعل ما ليس من الواجبات والمستحبات منها بمنزلة جعل ما ليس من المحرمات منها، فلا حرام إلا ما حرمه الله، ولا دين إلا ما شرعه الله، ولهذا عظم ذم الله في القرآن لمن شرع دينًا لم يأذن الله به، ولمن حرم ما لم يأذن الله بتحريمه فإذا كان هذا في المباحات فكيف بالمكروهات أو المحرمات‏؟‏‏!‏ ولهذا كانت هذه الأمور لا تلزم بالنذر، فلو نذر الرجل فعل مباح أو مكروه أو محرم لم يجب عليه فعله، كما يجب عليه إذا نذر طاعة الله أن يطيعه، بل عليه كفارة يمين إذا لم يفعل عند أحمد وغيره، وعند آخرين لا شىء عليه، فلا

ص -451- يصير بالنذر ما ليس بطاعة ولا عبادة ‏[‏طاعة وعبادة‏]‏‏.‏
ونحو ذلك العهود التي تتخذ على الناس لالتزام طريقة شيخ معين كعهود أهل ‏[‏الفتوة‏]‏ و ‏[‏رماة البندق‏]‏ ونحو ذلك ليس على الرجل أن يلتزم من ذلك على وجه الدين والطاعة لله إلا ما كان دينًا وطاعة لله ورسوله في شرع الله، لكن قد يكون عليه كفارة عند الحنث في ذلك، ولهذا أمرت غير واحد أن يعدل عما أخذ عليه من العهد بالتزام طريقة مرجوحة أو مشتملة على أنواع من البدع إلى ما هو خير منها من طاعة الله ورسوله صلى الله عليه وسلم واتباع الكتاب والسنة، إذ كان المسلمون متفقين على أنه لا يجوز لأحد أن يعتقد أو يقول عن عمل‏:‏ إنه قربة وطاعة وبر وطريق إلى الله واجب أو مستحب إلا أن يكون مما أمر الله به ورسوله صلى الله عليه وسلم، وذلك يعلم بالأدلة المنصوبة على ذلك‏.‏ وما علم باتفاق الأمة أنه ليس بواجب ولا مستحب ولا قربة لم يجز أن يعتقد أو يقال‏:‏ إنه قربة وطاعة‏.‏
فكذلك هم متفقون على أنه لا يجوز قصد التقرب به إلى الله، ولا التعبد به ولا اتخاذه دينًا ولا عمله من الحسنات، فلا يجوز جعله من الدين لا باعتقاد وقول، ولا بإرادة وعمل‏.‏
وبإهمال هذا الأصل غلط خلق كثير من العلماء والعباد، يرون الشىء

ص -452- إذا لم يكن محرمًا لا ينهى عنه، بل يقال‏:‏ إنه جائز، ولا يفرقون بين اتخاذه دينا وطاعة وبرًا، وبين استعماله كما تستعمل المباحات المحضة، ومعلوم أن اتخاذه دينا بالاعتقاد أو الاقتصاد أو بهما أو بالقول أو بالعمل أو بهما من أعظم المحرمات وأكبر السيئات، وهذا من البدع المنكرات التي هي أعظم من المعاصي التي يعلم أنها معاصي وسيئات‏.
فصل
فلما نهيتهم عن ذلك أظهروا الموافقة والطاعة، ومضت على ذلك مدة والناس يذكرون عنهم الإصرار على الابتداع في الدين، وإظهار ما يخالف شرعة المسلمين، ويطلبون الإيقاع بهم، وأنا أسلك مسلك الرفق والأناة، وأنتظر الرجوع والفيئة، وأؤخر الخطاب إلى أن يحضر ‏[‏ذلك الشيخ‏]‏ لمسجد الجامع‏.‏ وكان قد كتب إلى كتابًا بعد كتاب فيه احتجاج واعتذار، وعتب وآثار، وهو كلام باطل لا تقوم به حجة، بل إما أحاديث موضوعة، أو إسرائيليات غير مشروعة، وحقيقة الأمر الصد عن سبيل الله وأكل أموال الناس بالباطل‏.‏
فقلت لهم‏:‏ الجواب يكون بالخطاب‏.‏ فإن جواب مثل هذا الكتاب لا يتم إلا بذلك وحضر عندنا منهم شخص فنزعنا الغل من عنقه،

ص -453- وهؤلاء هم من أهل الأهواء الذين يتعبدون في كثير من الأمور بأهوائهم لا بما أمر الله تعالى ورسوله صلى الله عليه وسلم، ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، ولهذا غالب وجدهم هوى مطلق لا يدرون من يعبدون، وفيهم شبه قوي من النصارى الذين قال الله تعالى فيهم ‏:‏‏{قُلْ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ‏}‏ ‏[‏المائدة‏:‏77‏]‏، ولهذا كان السلف يسمون أهل البدع‏:‏ أهل الأهواء‏.‏
فحملهم هواهم على أن تجمعوا تجمع الأحزاب، ودخلوا إلى المسجد الجامع مستعدين للحراب، بالأحوال التي يعدونها للغلاب‏.‏ فلما قضيت صلاة الجمعة أرسلت إلى شيخهم لنخاطبه بأمر الله ورسوله صلى الله تعالى عليه وسلم، ونتفق على اتباع سبيله‏.‏ فخرجوا من المسجد الجامع في جموعهم إلى قصر الإمارة، وكأنهم اتفقوا مع بعض الأكابر على مطلوبهم، ثم رجعوا إلى مسجد الشاغو على ما ذكر لي وهم من الصياح والاضطراب، على أمر من أعجب العجاب، فأرسلت إليهم مرة ثانية لإقامة الحجة والمعذرة، وطلبًا للبيان والتبصرة، ورجاء المنفعة والتذكرة، فعمدوا إلى القصر مرة ثانية، وذكر لي أنهم قدموا من الناحية الغربية مظهرين الضجيج والعجيج والإزباد والإرعاد، واضطراب الرؤوس والأعضاء، والتقلب في نهر بردي، وإظهار التوله

ص -454- الذي يخيلوا به على الردى، وإبراز ما يدعونه من الحال والمحال، الذي يسلمه إليهم من أضلوا من الجهال فلما رأى الأمير ذلك هاله ذلك المنظر، وسأل عنهم فقيل له‏:‏ هم مشتكون، فقال‏:‏ ليدخل بعضهم، فدخل شيخهم، وأظهر من الشكوى عليَّ ودعوى الاعتداء مني عليهم كلامًا كثيرًا لم يبلغني جميعه، لكن حدثني من كان حاضرًا أن الأمير قال لهم‏:‏ فهذا الذي يقوله من عنده أو يقوله عن الله ورسوله صلى الله عليه وسلم ‏؟‏ فقالوا‏:‏ بل يقوله عن الله و رسوله صلى الله عليه وسلم، قال‏:‏ فأي شىء يقال له ‏؟‏ قالوا‏:‏ نحن لنا أحوال وطريق يسلم إلينا، قال‏:‏ فنسمع كلامه، فمن كان الحق معه نصرناه، قالوا‏:‏ نريد أن تشد منا، قال‏:‏ لا، ولكن أشد من الحق سواء كان معكم أو معه، قالوا‏:‏ ولا بد من حضوره‏؟‏ قال‏:‏ نعم، فكرروا ذلك فأمر بإخراجهم، فأرسل إلى بعض خواصه من أهل الصدق والدين ممن يعرف ضلالهم وعرفني بصورة الحال وأنه يريد كشف أمر هؤلاء‏.‏
فلما علمت ذلك ألقى في قلبي أن ذلك لأمر يريده الله من إظهار الدين، وكشف حال أهل النفاق المبتدعين، لانتشارهم في أقطار الأرضين، وما أحببت البغي عليهم والعدوان، ولا أن أسلك معهم إلا أبلغ ما يمكن من الإحسان، فأرسلت إليهم من عرفهم بصورة

ص -455- الحال، وإني إذا حضرت كان ذلك عليكم من الوبال، وكثر فيكم القيل والقال، وإن من قعد أو قام قدام رماح أهل الإيمان، فهو الذي أوقع نفسه في الهوان، فجاء الرسول وأخبر أنهم اجتمعوا بشيوخهم الكبار الذين يعرفون حقيقة الأسرار، وأشاروا عليهم بموافقة ما أمروا به من اتباع الشريعة، والخروج عما ينكر عليهم من البدع الشنيعة‏.‏ وقال شيخهم الذي يسيح بأقطار الأرض؛ كبلاد الترك ومصر وغيرها‏:‏ أحوالنا تظهر عند التتار لا تظهر عند شرع محمد بن عبد الله‏.‏ وأنهم نزعوا الأغلال من الأعناق، وأجابوا إلى الوفاق‏.‏
ثم ذكر لي أنه جاءهم بعض أكابر غلمان المطاع وذكر أنه لابد من حضورهم لموعد الاجتماع، فاستخرت الله تعالى تلك الليلة واستعنته، واستنصرته واستهديته، وسلكت سبيل عباد الله في مثل هذه المسالك، حتى ألقى في قلبي أن أدخل النار عند الحاجة إلى ذلك، وأنها تكون بردًا وسلامًا على من اتبع ملة الخليل، وأنها تحرق أشباه الصابئة أهل الخروج عن هذه السبيل، وقد كان بقايا الصابئة أعداء إبراهيم إمام الحنفاء بنواحي البطائح منضمين إلى من يضاهيهم من نصارى الدهماء‏.‏
وبين الصابئة ومن ضل من العباد المنتسبين إلى هذا الدين، نسب يعرفه من عرف الحق المبين، فالغالية من القرامطة والباطنية

ص -456- كالنصيرية والإسماعيلية، يخرجون إلى مشابهة الصابئة الفلاسفة، ثم إلى الإشراك، ثم إلى جحود الحق تعالى‏.‏ ومن شركهم الغلو في البشر، والابتداع في العبادات، والخروج عن الشريعة له نصيب من ذلك بحسب ما هو به لائق، كالملحدين من أهل الاتحاد، والغالية من أصناف العباد‏.‏
فلما أصبحنا ذهبت للميعاد، وما أحببت أن أستصحب أحدًا للإسعاد، لكن ذهب أيضًا بعض من كان حاضرًا من الأصحاب، والله هو المسبب لجميع الأسباب‏.‏ وبلغني بعد ذلك أنهم طافوا على عدد من أكابر الأمراء، وقالوا أنواعًا مما جرت به عادتهم من التلبيس والافتراء، الذي استحوذوا به على أكثر أهل الأرض من الأكابر والرؤساء، مثل زعمهم أن لهم أحوالًا لا يقاومهم فيها أحد من الأولياء، وإن لهم طريقًا لا يعرفها أحد من العلماء، وإن شيخهم هو في المشايخ كالخليفة، وإنهم يتقدمون على الخلق بهذه الأخبار المنيفة، وأن المنكر عليهم هو آخذ بالشرع الظاهر، غير واصل إلى الحقائق والسرائر، وأن لهم طريقًا وله طريق، وهم الواصلون إلى كنه التحقيق، وأشباه هذه الدعاوى ذات الزخرف والتزويق‏.‏
وكانوا لفرط انتشارهم في البلاد، واستحواذهم على الملوك والأمراء والأجناد، لخفاء نور الإسلام، واستبدال أكثر الناس بالنور الظلام،

ص -457- وطموس آثار الرسول في أكثر الأمصار، ودروس حقيقة الإسلام في دولة التتار، لهم في القلوب موقع هائل، ولهم فيهم من الاعتقاد ما لايزول بقول قائل ‏.‏
قال المخبر‏:‏ فغدا أولئك الأمراء الأكابر، وخاطبوا فيهم نائب السلطان بتعظيم أمرهم الباهر، وذكر لي أنواعًا من الخطاب، والله تعالى أعلم بحقيقة الصواب، والأمير مستشعر ظهور الحق عند التحقيق، فأعاد الرسول إلىَّ مرة ثانية، فبلغه أني في الطريق، وكان كثير من أهل البدع الأضداد، كطوائف من المتفقهة والمتفقرة وأتباع أهل الاتحاد، مجدين في نصرهم بحسب مقدورهم، مجهزين لمن يعينهم في حضورهم‏.‏ فلما حضرت وجدت النفوس في غاية الشوق إلى هذا الاجتماع، متطلعين إلى ما سيكون طالبين للاطلاع، فذكر لي نائب السلطان وغيره من الأمراء بعض ماذكروه من الأقوال المشتملة على الافتراء‏.‏ وقال‏:‏ إنهم قالوا‏:‏ إنك طلبت منهم الامتحان، وأن يحموا الأطواق نارًا ويلبسوها، فقلت ‏:‏هذا من البهتان‏.‏
وها أنا ذا أصف ما كان، قلت للأمير‏:‏ نحن لا نستحل أن نأمر أحدًا بأن يدخل نارًا، ولا تجوز طاعة من يأمر بدخول النار‏.‏ وفي ذلك الحديث الصحيح، وهؤلاء يكذبون في ذلك، وهم كذابون مبتدعون قد أفسدوا من أمر دين المسلمين ودنياهم ما الله به عليم‏.‏ وذكرت

ص -458- تلبيسهم على طوائف من الأمراء، وأنهم لبسوا على الأمير المعروف بالأيدمري ‏[‏هو أيدمر بن عبد الله التركي، المكنى بعلم الدين المحيوي، شاعر،له قصائد وموشحات جيدة السبك، تركي الأصل، له اشتغال بالحديث، توفي سنة 674ه‏.‏ ‏[‏ الأعلام للزركلي 2
34‏]‏‏.‏، وعلى قفجق نائب السلطنة وعلى غيرهما، وقد لبسوا أيضًا على الملك العادل كتبغا في ملكه، وفي حالة ولاية حماة، وعلى أمير السلاح أجل أمير بديار مصر، وضاق المجلس عن حكاية جميع تلبيسهم‏.‏ فذكرت تلبيسهم على الأيدمري، وأنهم كانوا يرسلون من النساء من يستخبر عن أحوال بيته الباطنة، ثم يخبرونه بها على طريق المكاشفة، ووعدوه بالملك، وأنهم وعدوه أن يروه رجال الغيب، فصنعوا خشبًا طوالًا وجعلوا عليها من يمشي كهيئة الذي يلعب بأكر الزجاج، فجعلوا يمشون على جبل المزة وذاك يرى من بعيد قومًا يطوفون على الجبل وهم يرتفعون عن الأرض وأخذوا منه مالا كثيرا ثم انكشف له أمرهم‏.‏
قلت للأمير‏:‏ وولده هو الذي في حلقة الجيش يعلم ذلك، وهو ممن حدثني بهذه القصة، وأما قفجق فإنهم أدخلوا رجلًا في القبر يتكلم وأوهموه أن الموتى تتكلم، وأتوا به في مقابر باب الصغير إلى رجل زعموا أنه الرجل الشعراني الذي بجبل لبنان ولم يقربوه منه بل من بعيد لتعود عليه بركته، وقالوا‏:‏ إنه طلب منه جملة من المال، فقال قفجق‏:‏ الشيخ يكاشف وهو يعلم أن خزائني ليس فيها هذا كله، وتقرب قفجق منه وجذب الشعر فانقلع الجلد الذي ألصقوه على جلده من جلد الماعز،

ص -459- فذكرت للأمير هذا، ولهذا قيل لي‏:‏ إنه لما انقضى المجلس وانكشف حالهم للناس كتب أصحاب قفجق إليه كتابا وهو نائب السلطنة بحماة يخبره بصورة ما جرى ‏.‏
وذكرت للأمير أنهم مبتدعون بأنواع من البدع مثل الأغلال ونحوها، وإنا نهيناهم عن البدع الخارجة عن الشريعة، فذكر الأمير حديث البدعة وسألني عنه، فذكرت حديث العرباض بن سارية، وحديث جابر بن عبد الله، وقد ذكرتهما بعد ذلك بالمجلس العام كما سأذكره‏.‏
قلت للأمير‏:‏ أنا ما امتحنت هؤلاء، لكن هم يزعمون أن لهم أحوالًا يدخلون بها النار، وأن أهل الشريعة لا يقدرون على ذلك، ويقولون لنا‏:‏ هذه الأحوال التي يعجز عنها أهل الشرع ليس لهم أن يعترضوا علينا، بل يسلم إلينا ما نحن عليه سواء وافق الشرع أو خالفه وأنا قد استخرت الله سبحانه أنهم إن دخلوا النار أدخل أنا وهم ومن احترق منا ومنهم فعليه لعنة الله، وكان مغلوبًا، وذلك بعد أن نغسل جسومنا بالخل والماء الحار‏.‏
فقال الأمير‏:‏ ولم ذاك ‏؟‏ قلت‏:‏ لأنهم يطلون جسومهم بأدوية يصنعونها من دهن الضفادع، وباطن قشر النارنج، وحجر الطلق وغير ذلك

ص -460- من الحيل المعروفة لهم، و أنا لا أطلي جلدي بشيء، فإذا اغتسلت أنا وهم بالخل والماء الحار بطلت الحيلة وظهر الحق، فاستعظم الأمير هجومي على النار، وقال‏:‏أتفعل ذلك‏؟‏ فقلت له‏:‏ نعم ‏!‏ قد استخرت الله في ذلك وألقى في قلبي أن أفعله، ونحن لا نرى هذا وأمثاله ابتداء؛ فإن خوارق العادات إنما تكون لأمة محمد صلى الله عليه وسلم المتبعين له باطنًا وظاهرًا لحجة أو حاجة، فالحجة لإقامة دين الله، والحاجة لما لابد منه من النصر والرزق الذي به يقوم دين الله، وهؤلاء إذا أظهروا ما يسمونه إشاراتهم وبراهينهم التي يزعمون أنها تبطل دين الله وشرعه وجب علينا أن ننصر الله ورسوله صلى الله تعالى عليه وسلم، ونقوم في نصر دين الله وشريعته بما نقدر عليه من أرواحنا وجسومنا وأموالنا،فلنا حينئذ أن نعارض ما يظهرونه من هذه المخاريق بما يؤيدنا الله به من الآيات‏.‏
وليعلم أن هذا مثل معارضة موسى للسحرة؛ لما أظهروا سحرهم أيد الله موسى بالعصا التي ابتلعت سحرهم‏.‏ فجعل الأمير يخاطب من حضره من الأمراء على السماط بذلك، وفرح بذلك، وكأنهم كانوا قد أوهموه أن هؤلاء لهم حال لا يقدر أحد على رده، وسمعته يخاطب الأمير الكبير، الذي قدم من مصر الحاج بهادر وأنا جالس بينهما على رأس السماط، بالتركي ما فهمته منه إلا أنه قال‏:‏ اليوم ترى حربًا عظيمًا، ولعل ذلك كان

ص -461- جوابًا لمن كان خاطبه فيهم على ما قيل‏.‏
وحضر شيوخهم الأكابر، فجعلوا يطلبون من الأمير الإصلاح وإطفاء هذه القضية ويترفقون، فقال الأمير‏:‏ إنما يكون الصلح بعد ظهور الحق، وقمنا إلى مقعد الأمير بزاوية القصر أنا وهو وبهادر فسمعته يذكر له أيوب الحمال بمصر والمولهين ونحو ذلك، فدل ذلك على أنه كان عند هذا الأمير لهم صورة معظمة، وإن لهم فيهم ظنًا حسنًا والله أعلم بحقيقة الحال، فإنه ذكر لي ذلك‏.‏
وكان الأمير أحب أن يشهد بهادر هذه الواقعة ليتبين له الحق فإنه من أكابر الأمراء وأقدمهم وأعظمهم حرمة عنده، وقد قدم الآن وهو يحب تأليفه وأكرمه، فأمر ببساط يبسط في الميدان، وقد قدم البطائحية وهم جماعة كثيرون، وقد أظهروا أحوالهم الشيطانية من الإزباد والإرغاء وحركة الرؤوس والأعضاء، الطفر والحبو والتقلب، ونحو ذلك من الأصوات المنكرات، والحركات الخارجة عن العادات، المخالفة لما أمر به لقمان لابنه في قوله‏:‏‏{وَاقْصِدْ فِي مَشْيِكَ
وَاغْضُضْ مِن صَوْتِكَ‏}‏ ‏[‏لقمان‏:‏19‏]‏‏.‏
فلما جلسنا وقد حضر خلق عظيم من الأمراء والكتاب والعلماء والفقراء والعامة وغيرهم، وحضر شيخهم الأول المشتكى، وشيخ آخر

ص -462- يسمى نفسه خليفة سيده أحمد، ويركب بعلمين، وهم يسمونه‏:‏ عبد الله الكذاب، ولم أكن أعرف ذلك‏.‏ وكان من مدة قد قدم علي منهم شيخ بصورة لطيفة وأظهر ما جرت به عادتهم من المسألة فأعطيته طلبته ولم أتفطن لكذبه حتى فارقني ،فبقى في نفسي أن هذا خفي على تلبيسه إلى أن غاب، وما يكاد يخفي على تلبيس أحد، بل أدركه في أول الأمر فبقى ذلك في نفسي ولم أره قط إلى حين ناظرته، ذكر لي أنه ذاك الذي كان اجتمع بي قديمًا فتعجبت من حسن صنع الله أنه هتكه في أعظم مشهد يكون حيث كتم تلبيسه بيني وبينه‏.‏
فلما حضروا، تكلم منهم شيخ يقال له حاتم بكلام مضمونه طلب الصلح والعفو عن الماضي والتوبة، وإنا مجيبون إلى ما طلب من ترك هذه الأغلال وغيرها من البدع، ومتبعون للشريعة‏.‏فقلت‏:‏ أما التوبة فمقبولة‏.‏ قال الله تعالى‏:‏‏{غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ‏}‏‏[‏غافر‏:‏ 3‏]‏، هذه إلى جنب هذه‏.‏ وقال تعالى‏:‏ ‏{ن نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ وَ أَنَّ عَذَابِي هُوَ الْعَذَابُ الأَلِيمَ} ‏[‏الحجر‏:‏49، 50‏]‏‏.‏
فأخذ شيخهم المشتكى ينتصرللبسهم الأطواق وذكر أن وهب بن منبه روى أنه كان في بني إسرائيل عابد وأنه جعل في عنقه طوقًا، في حكاية من حكايات بني إسرائيل لا تثبت‏.

ص -463- فقلت لهم‏:‏ ليس لنا أن نتعبد في ديننا بشيء من الإسرائيليات المخالفة لشرعنا، قد روى الإمام أحمد في مسنده عن جابر بن عبد الله أن النبي صلى الله عليه وسلم رأى بيد عمر بن الخطاب ورقة من التوراة فقال‏:‏ ‏"‏أمتهوكون يابن الخطاب ‏؟‏ لقد جئتكم بها بيضاء نقية لو كان موسى حيًا ثم اتبعتموه وتركتموني لضللتم‏"‏، وفي مراسيل أبي داود أن النبي صلى الله عليه وسلم رأى مع بعض أصحابه شيئًا من كتب أهل الكتاب فقال‏:‏ ‏"‏كفي بقوم ضلالة أن يتبعوا كتابًا غير كتابهم، أنزل إلى نبي غير نبيهم‏"‏، وأنزل الله تعالى‏:‏‏{أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ‏}‏ ‏[‏العنكبوت‏:‏51‏]‏‏.‏
فنحن لا يجوز لنا اتباع موسى ولا عيسى فيما علمنا أنه أنزل عليهما من عند الله إذا خالف شرعنا، وإنما علينا أن نتبع ما أنزل علينا من ربنا ونتبع الشرعة والمنهاج الذي بعث الله به إلينا رسولنا، كما قال تعالى ‏:‏‏{وَأَنِ احْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ‏}‏ ‏[‏المائدة‏:‏49‏]‏،‏{وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏:‏ 48‏]‏، فكيف يجوز لنا أن نتبع عباد بني إسرائيل في حكاية لا تعلم صحتها ‏؟‏‏!‏ وما علينا من عباد بني إسرائيل ‏؟‏‏!‏ ‏{لْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُمْ وَلاَ تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ} ‏[‏البقرة‏:‏134‏]‏، هات ما في القرآن وما في الأحاديث الصحاح؛ كالبخاري ومسلم، وذكرت هذا وشبهه بكيفية قوية‏.

ص -464- فقال هذا الشيخ منهم يخاطب الأمير‏:‏ نحن نريد أن تجمع لنا القضاة الأربعة والفقهاء ونحن قوم شافعية‏.‏
فقلت له‏:‏ هذا غير مستحب ولا مشروع عند أحد من علماء المسلمين، بل كلهم ينهى عن التعبد به ويعده بدعة، وهذا الشيخ كمال الدين بن الزملكاني ‏[‏هو محمد بن علي بن عبد الواحد الأنصاري، كمال الدين، المعروف بابن الزملكاني فقيه، انتهت إليه رياسة الشافعية في عصره، ولد وتعلم بدمشق وتوفي في بلبيس ودفن بالقاهرة، له رسالة في الرد على ابن تيمية في مسألتي ‏[‏الطلاق والزيارة‏]‏ وله كتاب في التاريخ، وكتب أخرى، وكان شكله حسنًا ومنظره رائعًا، وعقيدته صحيحة متمكنة أشعرية‏.‏ ‏[‏فوات الوفيات 4
7-11 ‏"‏488‏"‏‏]‏، مفتى الشافعية ودعوته وقلت‏:‏ياكمال الدين ما تقول في هذا‏؟‏ فقال‏:‏ هذا بدعة غير مستحبة بل مكروهة، أو كما قال‏.‏ وكان مع بعض الجماعة فتوى فيها خطوط طائفة من العلماء بذلك‏.‏
وقلت‏:‏ ليس لأحد الخروج عن شريعة محمد صلى الله عليه وسلم ولا الخروج عن كتاب الله وسنة رسوله صلى الله عليه وسلم، وأشك هل تكلمت هنا في قصة موسى والخضر، فإني تكلمت بكلام بَعُد عهدي به‏.‏
فانتدب ذلك الشيخ ‏[‏عبد الله‏]‏ ورفع صوته‏.‏ وقال‏:‏ نحن لنا أحوال وأمور باطنة لا يوقف عليها، وذكر كلامًا لم أضبط لفظه‏:‏ مثل المجالس والمدارس والباطن والظاهر، ومضمونه أن لنا الباطن ولغيرنا الظاهر، وإن لنا أمرًا لا يقف عليه أهل الظاهر فلا ينكرونه علينا‏.‏

ص -465- فقلت له ورفعت صوتي وغضبت ‏:‏ الباطن والظاهر والجالس والمدارس، والشريعة والحقائق، كل هذا مردود إلى كتاب الله وسنة رسوله صلى الله عليه وسلم، ليس لأحد الخروج عن كتاب الله وسنة رسوله صلى الله عليه وسلم، لا من المشايخ والفقراء، ولامن الملوك والأمراء، ولا من العلماء والقضاة وغيرهم، بل جميع الخلق عليهم طاعة الله ورسوله صلى الله عليه وسلم‏.‏ وذكرت هذا ونحوه‏.‏
فقال ورفع صوته ‏:‏ نحن لنا الأحوال وكذا وكذا، وادعى الأحوال الخارقة؛ كالنار وغيرها، واختصاصهم بها، وأنهم يستحقون تسليم الحال إليهم لأجلها‏.‏
فقلت ورفعت صوتي وغضبت ‏:‏ أنا أخاطب كل أحمدي من مشرق الأرض إلى مغربها أي شيء فعلوه في النار فأنا أصنع مثل ما تصنعون، ومن احترق فهو مغلوب، وربما قلت‏:‏ فعليه لعنة الله، ولكن بعد أن نغسل جسومنا بالخل والماء الحار، فسألني الأمراء والناس عن ذلك ‏؟‏ فقلت‏:‏ لأن لهم حيلا في الاتصال بالنار يصنعونها من أشياء‏:‏ من دهن الضفادع، وقشر النارنج، وحجر الطلق‏.‏ فضج الناس بذلك، فأخذ يظهر القدرة على ذلك فقال‏:‏ أنا وأنت نلف في بارية بعد أن تطلى جسومنا بالكبريت‏.‏ فقلت‏:‏ فقم،

ص -466- وأخذت أكرر عليه في القيام إلى ذلك، فمد يده يظهر خلع القميص فقلت‏:‏ لا ‏!‏ حتى تغتسل في الماء الحار والخل، فأظهر الوهم على عادتهم، فقال‏:‏ من كان يحب الأمير فليحضر خشبًا أو قال‏:‏ حزمة حطب‏.‏ فقلت‏:‏ هذا تطويل وتفريق للجمع، ولا يحصل به مقصود بل قنديل يوقد وأدخل أصبعي وأصبعك فيه بعد الغسل، ومن احترقت أصبعه فعليه لعنة الله، أو قلت‏:‏ فهو مغلوب‏.‏ فلما قلت ذلك تغير وذل‏.‏ وذكر لي أن وجهه اصفرّ‏.‏
ثم قلت لهم‏:‏ ومع هذا فلو دخلتم النار وخرجتم منها سالمين حقيقة، ولو طرتم في الهواء، ومشيتم على الماء، ولو فعلتم ما فعلتم لم يكن في ذلك مايدل على صحة ما تدعونه من مخالفة الشرع، ولا على إبطال الشرع، فإن الدجال الأكبر يقول للسماء‏:‏ أمطري فتمطر، وللأرض‏:‏ أنبتى فتنبت، وللخربة‏:‏ أخرجي كنوزك فتخرج كنوزها تتبعه، ويقتل رجلا ثم يمشي بين شقيه، ثم يقول له‏:‏ قم فيقوم، ومع هذا فهو دجال كذاب ملعون، لعنه الله، ورفعت صوتي بذلك فكان لذلك وقع عظيم في القلوب‏.‏
وذكرت قول أبي يزيد البسطامي‏:‏ لو رأيتم الرجل يطير في الهواء ويمشي على الماء فلا تغتروا به حتى تنظروا كيف وقوفه عند الأوامر والنواهي، وذكرت عن يونس بن عبد الأعلى أنه قال للشافعي‏:‏ أتدري

ص -467- ما قال صاحبنا، يعني الليث بن سعد ‏؟‏ قال‏:‏ لو رأيت صاحب هوى يمشي على الماء فلا تغتر به‏.‏ فقال الشافعي‏:‏ لقد قصر الليث لو رأيت صاحب هوى يطير في الهواء فلا تغتر به، وتكلمت في هذا ونحوه بكلام بعد عهدي به‏.‏ ومشايخهم الكبار يتضرعون عند الأمير في طلب الصلح وجعلت ألح عليه في إظهار ما ادعوه من النار مرة بعد مرة وهم لا يجيبون، وقد اجتمع عامة مشايخهم الذين في البلد والفقراء المولهون منهم، وهم عدد كثير، والناس يضجون في الميدان، ويتكلمون بأشياء لا أضبطها‏.‏
فذكر بعض الحاضرين أن الناس قالوا مامضمونه‏:‏‏{فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُواْ يَعْمَلُونَ فَغُلِبُواْ هُنَالِكَ وَانقَلَبُواْ صَاغِرِينَ‏}‏ ‏[‏الأعراف‏:‏118، 119‏]‏ ،وذكروا أيضًا أن هذا الشيخ يسمى عبد الله الكذاب، وأنه الذي قصدك مرة فأعطيته ثلاثين درهما، فقلت‏:‏ ظهر لي حين أخذ الدراهم وذهب أنه ملبس، وكان قد حكى حكاية عن نفسه مضمونها أنه أدخل النار في لحيته قدام صاحب حماة، ولما فارقني وقع في قلبي أن لحيته مدهونة‏.‏ وأنه دخل إلى الروم واستحوذ عليهم‏.‏
فلما ظهر للحاضرين عجزهم وكذبهم وتلبيسهم، وتبين للأمراء الذين كانوا يشدون منهم أنهم مبطلون رجعوا، وتخاطب الحاج بهادر ونائب السلطان وغيرهما بصورة الحال، وعرفوا حقيقة المحال، وقمنا إلى

ص -468- داخل ودخلنا، وقد طلبوا التوبة عما مضى، وسألني الأمير عما تطلب منهم فقلت‏:‏ متابعة الكتاب والسنة مثل ألا يعتقد أنه لا يجب عليه اتباعهما، أو أنه يسوغ لأحد الخروج من حكمهما ونحو ذلك، أو أنه يجوز اتباع طريقة تخالف بعض حكمهما، ونحو ذلك من وجوه الخروج عن الكتاب والسنة التي توجب الكفر، وقد توجب القتل دون الكفر، وقد توجب قتال الطائفة الممتنعة دون قتل الواحد المقدور عليه‏.‏
فقالوا‏:‏ نحن ملتزمون الكتاب والسنة أتنكر علينا غير الأطواق‏؟‏نحن نخلعها‏.‏ فقلت‏:‏ الأطواق وغير الأطواق، ليس المقصود شيئًا معينًا،وإنما المقصود أن يكون جميع المسلمين تحت طاعة الله ورسوله صلى الله عليه وسلم فقال الأمير‏:‏ فأي شيء الذي يلزمهم من الكتاب والسنة‏؟‏ فقلت‏:‏ حكم الكتاب والسنة كثير لا يمكن ذكره في هذا المجلس، لكن المقصود أن يلتزموا هذا التزامًا عامًا، ومن خرج عنه ضربت عنقه وكرر ذلك وأشار بيده إلى ناحية الميدان وكان المقصود أن يكون هذا حكمًا عامًا في حق جميع الناس، فإن هذا مشهد عام مشهور قد توفرت الهمم عليه، فيتقرر عند المقاتلة، وأهل الديوان، والعلماء والعباد، وهؤلاء وولاة الأمور أنه من خرج عن الكتاب والسنة ضربت عنقه‏.‏

ص -469- قلت‏:‏ ومن ذلك الصلوات الخمس في مواقيتها كما أمر الله ورسوله، فإن من هؤلاء من لا يصلي، ومنهم من يتكلم في صلاته، حتى إنهم بالأمس بعد أن اشتكوا على في عصر الجمعة جعل أحدهم يقول في صلب الصلاة‏:‏ يا سيدي أحمد، شيء لله‏.‏ وهذا مع أنه مبطل للصلاة فهو شرك بالله ودعاء لغيره في حال مناجاته التي أمرنا أن نقول فيها‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏ وهذا قد فعل بالأمس بحضرة شيخهم فأمر قائل ذلك لما أنكر عليه المسلمون بالاستغفار على عادتهم في صغير الذنوب، ولم يأمره بإعادة الصلاة‏.‏ وكذلك يصيحون في الصلاة صياحًا عظيمًا وهذا منكر يبطل الصلاة‏.‏
فقال‏:‏ هذا يغلب على أحدهم كما يغلب العطاس‏.‏
فقلت‏:‏ العطاس من الله، والله يحب العطاس ويكره التثاؤب ولا يملك أحدهم دفعه،وأما هذا الصياح فهو من الشيطان،وهو باختيارهم وتكلفهم، ويقدرون على دفعه، ولقد حدثني بعض الخبيرين بهم بعد المجلس أنهم يفعلون في الصلاة ما لا تفعله اليهود والنصارى‏:‏ مثل قول أحدهم‏:‏ أنا على بطن امرأة الإمام، وقول الآخر كذا وكذا من الإمام، ونحو ذلك من الأقوال الخبيثة، وأنهم إذا أنكر عليهم المنكر ترك الصلاة يصلون بالنوبة، وأنا أعلم أنهم متولون للشياطين ليسوا

ص -470- مغلوبين على ذلك، كما يغلب الرجل في بعض الأوقات على صيحة أو بكاء في الصلاة أو غيرها‏.‏
فلما أظهروا التزام الكتاب والسنة وجموعهم بالميدان بأصواتهم وحركاتهم الشيطانية يظهرون أحوالهم قلت له‏:‏ أهذا موافق للكتاب والسنة‏؟‏ فقال‏:‏ هذا من الله حال يرد عليهم، فقلت‏:‏ هذا من الشيطان الرجيم لم يأمر الله به ولا رسوله صلى الله تعالى عليه وسلم، ولا أحبه الله ولا رسوله، فقال‏:‏ مافي السموات والأرض حركة ولا كذا ولا كذا إلا بمشيئته وإرادته، فقلت له‏:‏ هذا من باب القضاء والقدر، وهكذا كل مافي العالم من كفر وفسوق وعصيان هو بمشيئته وإرادته، وليس ذلك بحجة لأحد في فعله، بل ذلك مما زينه الشيطان وسخطه الرحمن‏.‏
فقال‏:‏ فبأي شيء تبطل هذه الأحوال‏.‏ فقلت‏:‏ بهذه السياط الشرعية ‏.‏فأعجب الأمير وضحك، وقال‏:‏ أي والله، بالسياط الشرعية تبطل هذه الأحوال الشيطانية، كما قد جرى مثل ذلك لغير واحد، ومن لم يجب إلى الدين بالسياط الشرعية فبالسيوف المحمدية، وأمسكت سيف الأمير وقلت‏:‏ هذا نائب رسول الله صلى الله عليه وسلم وغلامه وهذا السيف سيف رسول الله صلى الله عليه وسلم، فمن خرج عن كتاب الله وسنة رسوله ضربناه بسيف الله، وأعاد الأمير

ص -471- هذا الكلام، وأخذ بعضهم يقول‏:‏ فاليهود والنصارى يقرون ولا نقر نحن‏؟‏ فقلت‏:‏ اليهود والنصارى يقرون بالجزية على دينهم المكتوم في دورهم، والمبتدع لا يقر على بدعته‏.‏ فأفحموا لذلك‏.‏
و‏[‏حقيقة الأمر‏]‏ أن من أظهر منكرًا في دار الإسلام لم يقر على ذلك، فمن دعا إلى بدعة وأظهرها لم يقر، ولا يقر من أظهر الفجور، وكذلك أهل الذمة لا يقرون على إظهار منكرات دينهم، ومن سواهم فإن كان مسلمًا أخذ بواجبات الإسلام وترك محرماته، وإن لم يكن مسلمًا ولا ذميًا فهو إما مرتد وإما مشرك وإما زنديق ظاهر الزندقة‏.‏
وذكرت ذم ‏[‏المبتدعة‏]‏ فقلت‏:‏ روى مسلم في صحيحه عن جعفر بن محمد الصادق عن أبيه أبي جعفر الباقر عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم كان يقول في خطبته‏:‏ ‏"‏إن أصدق الكلام كلام الله، وخير الهدى هدى محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏‏.‏
وفي السنن عن العرباض بن سارية، قال‏:‏ خطبنا رسول الله صلى الله عليه وسلم خطبة ذرفت منها العيون، ووجلت منها القلوب، فقال قائل‏:‏ يا رسول الله كأن هذه موعظة مودع فماذا تعهد إلينا‏؟‏ فقال‏:‏ ‏"‏أوصيكم بالسمع والطاعة فإنه من يعش منكم بعدي فسيرى اختلافًا كثيرًا، فعليكم بسنتي وسنة الخلفاء الراشدين المهديين

ص -472- من بعدي، تمسكوا بها، وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل محدثة بدعة، وكل بدعة ضلالة‏"‏ وفي رواية‏:‏ ‏"‏وكل ضلالة في النار‏"‏‏.‏
فقال لي‏:‏ البدعة مثل الزنا، وروى حديثًا في ذم الزنا، فقلت‏:‏ هذا حديث موضوع على رسول الله صلى الله عليه وسلم، والزنا معصية، والبدعة شر من المعصية، كما قال سفيان الثوري‏:‏ البدعة أحب إلى إبليس من المعصية، فإن المعصية يتاب منها والبدعة لا يتاب منها، وكان قد قال بعضهم‏:‏ نحن نتوب الناس، فقلت‏:‏ مماذا تتوبونهم‏؟‏ قال‏:‏ من قطع الطريق، والسرقة، ونحو ذلك‏.‏ فقلت‏:‏ حالهم قبل تتويبكم خير من حالهم بعد تتويبكم، فإنهم كانوا فساقًا يعتقدون تحريم ما هم عليه، ويرجون رحمة الله، ويتوبون إليه، أو ينوون التوبة، فجعلتموهم بتتويبكم ضالين مشركين خارجين عن شريعة الإسلام، يحبون ما يبغضه الله ويبغضون ما يحبه الله، وبينت أن هذه البدع التي هم وغيرهم عليها شر من المعاصي ‏.‏
قلت مخاطبًا للأمير والحاضرين‏:‏ أما المعاصي فمثل ما روى البخاري في صحيحه عن عمر بن الخطاب أن رجلا كان يدعى حمارًا، وكان يشرب الخمر، وكان يضحك النبي صلى الله عليه وسلم، وكان كلما أتى به النبي صلى الله عليه وسلم جلده الحد فلعنه رجل مرة‏.‏ وقال‏:‏

ص -473- لعنه الله، ما أكثر ما يؤتى به إلى النبي صلى الله عليه وسلم ‏؟‏‏!‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تلعنه فإنه يحب الله ورسوله‏"‏‏.‏ قلت‏:‏فهذا رجل كثير الشرب للخمر، ومع هذا فلما كان صحيح الاعتقاد يحب الله ورسوله شهد له النبي صلى الله عليه وسلم بذلك ونهى عن لعنه‏.‏
وأما المبتدع فمثل ما أخرجا في الصحيحين عن علي بن أبي طالب وعن أبي سعيد الخدري وغيرهما دخل حديث بعضهم في بعض أن النبي صلى الله عليه وسلم كان يقسم، فجاءه رجل ناتئ الجبين كث اللحية، محلوق الرأس، بين عينيه أثر السجود، وقال ما قال‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏يخرج من ضئضئ هذا قوم يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، لئن أدركتهم لأقتلنهم قتل عاد‏"‏ وفي رواية‏:‏ ‏"‏لو يعلم الذين يقاتلونهم ماذا لهم على لسان محمد لنكلوا عن العمل ‏"‏ وفي رواية‏:‏ ‏"‏شر قتلى تحت أديم السماء، خير قتلى من قتلوه‏"‏‏.‏
قلت‏:‏ فهؤلاء مع كثرة صلاتهم وصيامهم وقراءتهم وما هم عليه من العبادة والزهادة أمر النبي صلى الله عليه وسلم بقتلهم، وقتلهم علي بن أبي طالب ومن معه من أصحاب النبي صلى الله عليه وسلم،

ص -474- وذلك لخروجهم عن سنة النبي وشريعته، وأظن أني ذكرت قول الشافعي‏:‏ لأن يبتلى العبد بكل ذنب ما خلا الشرك بالله خير من أن يبتلى بشيء من هذه الأهواء‏.‏ فلما ظهر قبح البدع في الإسلام، وأنها أظلم من الزنا والسرقة وشرب الخمر، وأنهم مبتدعون بدعًا منكرة فيكون حالهم أسوأ من حال الزاني والسارق وشارب الخمر‏.‏ أخذ شيخهم عبد الله يقول‏:‏ يا مولانا لا تتعرض لهذا الجناب العزيز يعني أتباع أحمد بن الرفاعي فقلت منكرًا بكلام غليظ‏:‏ ويحك، أي شيء هو الجناب العزيز، وجناب من خالفه أولى بالعز ياذو الزرجنة ،تريدون أن تبطلوا دين الله ورسوله، فقال‏:‏ يا مولانا يحرقك الفقراء بقلوبهم، فقلت‏:‏ مثل ما أحرقني الرافضة لما قصدت الصعود إليهم وصار جميع الناس يخوفوني منهم ومن شرهم، ويقول أصحابهم‏:‏ إن لهم سرًا مع الله، فنصر الله وأعان عليهم‏.‏ وكان الأمراء الحاضرون قد عرفوا بركة ما يسره الله في أمر غزو الرافضة بالجبل‏.‏
وقلت لهم‏:‏ يا شبه الرافضة يا بيت الكذب فإن فيهم من الغلو والشرك والمروق عن الشريعة ما شاركوا به الرافضة في بعض صفاتهم، وفيهم من الكذب ماقد يقاربون به الرافضة في ذلك،أو يساوونهم،

ص -475- أو يزيدون عليهم، فإنهم من أكذب الطوائف حتى قيل فيهم‏:‏ لا تقولوا أكذب من اليهود على الله، ولكن قولوا‏:‏ أكذب من الأحمدية على شيخهم، وقلت لهم‏:‏ أنا كافر بكم وبأحوالكم، فكيدوني جميعًا ثم لا تنظرون‏.‏
ولما رددت عليهم الأحاديث المكذوبة أخذوا يطلبون مني كتبًا صحيحة ليهتدوا بها فبذلت لهم ذلك، وأعيد الكلام أنه من خرج عن الكتاب والسنة ضربت عنقه، وأعاد الأمير هذا الكلام واستقر الكلام على ذلك، والحمد لله الذي صدق وعده، ونصر عبده وهزم الأحزاب وحده ‏.‏


سئل عن المرشدة كيف كان أصلها وتأليفها وهل تجوز قراءتها

الجزء الحادي عشر

سئل عن المرشدة كيف كان أصلها وتأليفها وهل تجوز قراءتها

ص -476- سئل شيخ الإسلام، وناصر السنة، فريد الوقت، وبحر العلوم، بقية المجتهدين، وحجة المتأخرين، تاج العارفين، وقدوة المحققين، رحلة الطالبين، ونخبة الراسخين، إمام الزاهدين ومنال المجتهدين، الإمام الحجة النوراني، والعالم المجتهد الرباني، تقي الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية الحراني أدام الله علو قدره في الدارين، وجعله يتسنم ذروة الكمال مسرور القلب قرير العين عن ‏[‏المرشدة‏]‏ كيف كان أصلها وتأليفها ‏؟‏ وهل تجوز قراءتها أم لا‏؟‏
فأجاب رحمه الله تعالى قائلا ‏:‏
الحمد لله رب العالمين، أصل هذه‏:‏ أنه وضعها أبوعبد الله محمد بن عبد الله بن التومرت، الذي تلقب بالمهدي، وكان قد ظهر في المغرب في أوائل المائة الخامسة من نحو مائتي سنة، وكان قد دخل إلى بلاد العراق، وتعلم طرفًا من العلم، وكان فيه طرف من الزهد والعبادة‏.‏
ولما رجع إلى المغرب صعد إلى جبال المغرب، إلى قوم من البربر

ص -477- وغيرهم جهال لا يعرفون من دين الإسلام إلا ما شاء الله، فعلمهم الصلاة والزكاة والصيام وغير ذلك من شرائع الإسلام، واستجاز أن يظهر لهم أنواعًا من المخاريق، ليدعوهم بها إلى الدين، فصار يجيء إلى المقابر يدفن بها أقوامًا ويواطئهم على أن يكلموه إذا دعاهم، ويشهدوا له بما طلبه منهم، مثل أن يشهدوا له بأنه المهدي، الذي بشر به رسول الله صلى الله عليه وسلم، الذي يواطئ اسمه اسمه، واسم أبيه اسم أبيه‏.‏ وأنه الذي يملأ الأرض قسطًا وعدلا، كما ملئت جورا وظلمًا، وأن من اتبعه أفلح، ومن خالفه خسر، ونحو ذلك من الكلام‏.‏ فإذا اعتقد أولئك البربر إن الموتى يكلمونه ويشهدون له بذلك، عظم اعتقادهم فيه وطاعتهم لأمره‏.‏
ثم إن أولئك المقبورين يهدم عليهم القبور ليموتوا، ولا يظهروا أمره، واعتقد أن دماء أولئك مباحة بدون هذا، وأنه يجوز له إظهار هذا الباطل ليقوم أولئك الجهال بنصره واتباعه، وقد ذكر عنه أهل المغرب وأهل المشرق الذين ذكروا أخباره من هذه الحكايات أنواعًا‏.‏ وهي مشهورة عند من يعرف حاله عنه‏.‏
ومن الحكايات التي يأثرونها عنه أنه واطأ رجلا على إظهار الجنون وكان ذلك عالمًا يحفظ القرآن والحديث والفقه، فظهر بصورة الجنون والناس لا يعرفونه إلا مجنونًا‏.‏ ثم أصبح ذات يوم وهو عاقل يقرأ القرآن والحديث والفقه، وزعم أنه علم ذلك في المنام، وعوفي مما كان

ص -478- به، وربما قيل‏:‏ إنه ذكر لهم أن النبي صلى الله عليه وسلم علمه ذلك فصاروا يحسنون الظن بذلك الشخص، وأنه كان لهم يوم يسمونه يوم الفرقان، فرق فيه بين أهل الجنة وأهل النار بزعمه، فصار كل من علموا أنه من أوليائهم جعلوه من أهل الجنة، وعصموا دمه، ومن علموا أنه من أعدائهم جعلوه من أهل النار، فاستحلوا دمه، واستحل دماء ألوف مؤلفة من أهل المغرب المالكية، الذين كانوا من أهل الكتاب والسنة على مذهب مالك وأهل المدينة، يقرؤون القرآن والحديث‏:‏ كالصحيحين، والموطأ وغير ذلك، والفقه على مذهب أهل المدينة، فزعم أنهم مشبهة مجسمة ولم يكونوا من أهل هذه المقالة، ولا يعرف عن أحد من أصحاب مالك إظهار القول بالتشبيه والتجسيم‏.‏
واستحل أيضًا أموالهم، وغير ذلك من المحرمات بهذا التأويل ونحوه، من جنس ما كانت تستحله الجهمية المعطلة كالفلاسفة والمعتزلة، وسائر نفاة الصفات من أهل السنة والجماعة لما امتحنوا الناس في ‏[‏خلافة المأمون‏]‏ وأظهروا القول بأن القرآن مخلوق، وأن الله لا يرى في الآخرة، و نفوا أن يكون لله علم، أو قدرة أو كلام أو مشيئة، أو شيء من الصفات القائمة بذاته‏.‏
وصار كل من وافقهم على هذا التعطيل عصموا دمه وماله، وولوه الولايات وأعطوه الرزق من بيت المال، وقبلوا شهادته وافتدوه من

ص -479- الأسر، ومن لم يوافقهم على أن القرآن مخلوق وما يتبع ذلك من بدعهم قتلوه، أو حبسوه أو ضربوه أو منعوه العطاء من بيت المال، ولم يولوه ولاية، ولم يقبلوا له شهادة، ولم يفدوه من الكفار‏.‏ يقولون‏:‏ هذا مشبه، هذا مجسم، لقوله‏:‏ إن الله يرى في الآخرة، وأن القرآن كلام الله غير مخلوق وأن الله استوى على العرش، ونحو ذلك‏.‏فدامت هذه المحنة على المسلمين بضع عشرة سنة، في أواخر خلافة المأمون، وخلافة أخيه المعتصم، والواثق بن المعتصم، ثم إن الله تعالى كشف الغمة عن الأمة، في ولاية المتوكل على الله، الذي جعل الله عامة خلفاء بني العباس من ذريته دون ذرية الذين أقاموا المحنة لأهل السنة‏.‏
فأمر المتوكل برفع المحنة وإظهار الكتاب والسنة، وأن يروى ما ثبت عن النبي صلى الله عليه وسلم والصحابة والتابعين، من الإثبات النافي للتعطيل‏.‏ وكان أولئك الجهمية المعطلة قد بلغ من تبديلهم للدين أنهم كانوا يكتبون على ستور الكعبة‏:‏ ‏"‏ليس كمثله شيء وهو العزيز الحكيم‏"‏ ولا يقولون‏:‏ ‏{وَهُوَ السَّمِيعُ البَصِيرُ‏}‏، وأنهم كانوا يمتحنون الناس بقوله تعالى‏:‏‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏، فإذا قالوا ‏:‏وهو السميع البصير أنكروا عليهم، ومذهب سلف الأمة وأئمتها أن يوصف الله بما وصف به نفسه وبما وصفه به رسوله من غير تحريف ولا تعطيل، ومن غير

ص -480- تكييف ولا تمثيل، فلا ينفون عن الله ما أثبته لنفسه، ولا يمثلون صفاته بصفات خلقه، بل يعلمون أن الله ليس كمثله شيء‏.‏ لا في ذاته ولا في صفاته، ولافي أفعاله، فكما أن ذاته لا تشبه الذوات، فصفاته لا تشبه الصفات‏.‏
والله تعالى بعث الرسل فوصفوه بإثبات مفصل، ونفي مجمل‏.‏ وأعداء الرسل الجهمية الفلاسفة ونحوهم وصفوه بنفي مفصل، وإثبات مجمل‏.‏ فإن الله سبحانه وتعالى أخبر في كتابه بأنه‏:‏ بكل شيء عليم، وأنه على كل شيء قدير، وأنه حي قيوم، وأنه عزيز حكيم، وأنه غفور رحيم، وأنه سميع بصير، وأنه يحب المتقين والمحسنين والصابرين، وأنه لا يحب الفساد، ولا يرضي لعباده الكفر، وأنه رضي عن المؤمنين ورضوا عنه، وأنه يغضب على الكفار ويلعنهم، وإنه إليه يصعد الكلم الطيب، والعمل الصالح يرفعه، وأنه كلم موسى تكليمًا، وأن القرآن نزل به الروح الأمين من الله على نبيه محمد صلى الله عليه وسلم‏.‏ كما قال‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏، وروح القدس هو جبريل كما قال في الآية الأخرى‏:‏‏{قُل ْمَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏97‏]‏، وقال تعالى‏:‏‏{نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ‏}‏ ‏[‏الشعراء‏:‏193، 194‏]‏، وقال تعالى‏:‏‏{وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ‏}‏ ‏[‏القيامة‏:‏22، 23‏]‏، وقال تعالى‏:‏ ‏{لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ‏}‏ ‏[‏يونس ‏:‏62‏]‏‏.‏

ص -481- وقد ثبت في صحيح مسلم عن صهيب عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا دخل أهل الجنة الجنة وأهل النار النار، نادى مناد‏:‏ يا أهل الجنة، إن لكم عند الله موعدًا يريد أن ينجزكموه، فيقولون‏:‏ ماهو ‏؟‏ ألم يبيض وجوهنا ويثقل موازيننا، ويدخلنا الجنة، ويجرنا من النار‏؟‏ قال‏:‏ فيكشف الحجاب، فينظرون إليه، فما أعطاهم شيئًا أحب إليهم من النظر إليه، وهي الزيادة‏"‏ وقد استفاض عن النبي صلى الله عليه وسلم في الصحاح أنه قال‏:‏ ‏"‏إنكم سترون ربكم كما ترون القمر ليلة البدر، لا تضامون في رؤيته‏"‏، وإن الناس قالوا‏:‏ يا رسول الله، هل نرى ربنا يوم القيامة ‏؟‏ قال‏:‏ ‏"‏هل تضامون في رؤية الشمس صحوا ليس دونها سحاب‏؟‏‏"‏ قالوا‏:‏ لا‏.‏ قال‏:‏ ‏"‏فهل تضارون في رؤية القمر صحوا ليس دونه سحاب‏؟‏‏"‏ قالوا‏:‏ لا‏.‏ قال‏:‏ ‏"‏فإنكم سترون ربكم، كما ترون الشمس والقمر‏"‏ فشبه صلى الله عليه وسلم الرؤية بالرؤية ولم يشبه المرئي بالمرئي، فإن العباد لا يحيطون بالله علمًا، ولا تدركه أبصارهم‏.‏ كما قال تعالى‏:‏ ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ‏}‏‏[‏الأنعام‏:‏ 103‏]‏‏.‏
وقد قال غير واحد من السلف والعلماء‏:‏ إن ‏[‏الإدراك‏]‏ هو الإحاطة؛ فالعباد يرون الله تعالى عيانًا ولا يحيطون به، فهذا وأمثاله مما أخبر الله به ورسوله‏.‏
وقال تعالى في النفي‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى ‏:‏11‏]‏، ‏{فَلاَ تَجْعَلُواْ لِلّهِ أَندَادًا‏}‏ ‏[‏البقرة‏:‏22‏]‏،

ص -482- ‏{هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏ 65‏]‏، ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏4‏]‏، فبين في هذه الآيات أن الله لا كفو له، ولا ند له، ولا مثل له ولا سَمِيَّ له، فمن قال‏:‏ إن علم الله كعلمي، أو قدرته كقدرتي أو كلامه مثل كلامي، أو إرادته ومحبته ورضاه وغضبه مثل إرادتي ومحبتي ورضائي وغضبي، أو استواءه على العرش كاستوائي، أو نزوله كنزولي، أو إتيانه كإتياني، ونحو ذلك فهذا قد شبه الله ومثله بخلقه، تعالى الله عما يقولون، وهو ضال خبيث مبطل، بل كافر‏.‏
ومن قال‏:‏ إن الله ليس له علم، ولا قدرة ولا كلام، ولا مشيئة، ولا سمع ولا بصر، ولا محبة ولا رضي، ولا غضب، ولا استواء، ولا إتيان ولا نزول فقد عطل أسماء الله الحسنى وصفاته العلى، و ألحد في أسماء الله وآياته، وهو ضال خبيث مبطل بل كافر، بل مذهب الأئمة والسلف إثبات الصفات ونفي التشبيه بالمخلوقات، إثبات بلا تشبيه وتنزيه بلا تعطيل، كما قال نعيم بن حماد الخزاعي شيخ البخارى‏:‏ من شبه الله بخلقه فقد كفر، ومن جحد ما وصف الله به نفسه فقد كفر، وليس ما وصف الله به نفسه ولا رسوله تشبيهًا‏.‏
ومما يبين ذلك‏:‏ أن الله تعالى أخبرنا أن في الجنة ماء ولبنًا وخمرًا وعسلًا ولحمًا وفاكهة وحريرًا وذهبًا وفضة، وغير ذلك‏.‏ وقد قال ابن عباس رضي الله عنهما‏:‏ ليس في الدنيا مما في الجنة إلا الأسماء‏.‏ فإذا

ص -483- كانت المخلوقات في الجنة توافق المخلوقات في الدنيا في الأسماء، والحقائق ليست مثل الحقائق، فكيف يكون الخالق مثل المخلوق إذا وافقه في الاسم ‏؟‏‏!‏
والله تعالى قد أخبر أنه سميع بصير، وأخبر عن الإنسان أنه سميع بصير،و ليس هذا مثل هذا، وأخبر أنه حي، وعن بعض عباده أنه حي، وليس هذا مثل هذا‏.‏ و أخبر أنه رؤوف رحيم، وأخبر عن نبيه أنه رؤوف رحيم، وليس هذا مثل هذا‏.‏ وأخبر أنه عليم حليم وأخبر عن بعض عباده بأنه عليم حليم، وليس هذا مثل هذا، وسمى نفسه الملك، وسمى بعض عباده الملك، وليس هذا مثل هذا‏.‏ وهذا كثير في الكتاب والسنة، فكان سلف الأمة وأئمتها كأئمة المذاهب؛ مثل أبي حنيفة ومالك والشافعي وأحمد وغيرهم، على هذا، إثبات بلا تشبيه، وتنزيه بلا تعطيل، لا يقولون بقول أهل التعطيل، نفاة الصفات، ولابقول أهل التمثيل المشبهة للخالق بالمخلوقات، فهذه طريقة الرسل، ومن آمن بهم‏.‏
وأما المخالفون للرسل صلوات الله وسلامه عليهم من المتفلسفة وأشباههم، فيصفون الرب تعالى ‏[‏بالصفات السلبية‏]‏ ليس كذا، ليس كذا، ليس كذا، ولا يصفونه بشيء من صفات الإثبات، بل بالسلب الذي يوصف به المعدوم فيبقى ما ذكروه مطابقًا للمعدوم، فلا يبقى

ص -484- فرق بين ما يثبتونه وبين المعدوم، وهم يقولون‏:‏ إنه موجود ليس بمعدوم، فيتناقضون، يثبتونه من وجه، ويجحدونه من وجه آخر‏.‏ ويقولون‏:‏ إنه وجود مطلق، لا يتميز بصفة‏.‏
وقد علم الناس أن المطلق لا يكون موجودًا، فإنه ليس في الأمور الموجودة ما هو مطلق لا يتعين، ولا يتميز عن غيره، وإنما يكون ذلك فيما يقدره المرء في نفسه، فيقدر أمرًا مطلقًا، وإن كان لا حقيقة له في الخارج، فصار هؤلاء المتفلسفة الجهمية المعطلون لا يجعلون الخالق سبحانه وتعالى موجودًا مباينًا لخلقه، بل إما أن يجعلوه مطلقًا في ذهن الناس، أو يجعلوه حالا في المخلوقات، أو يقولون‏:‏ هو وجود المخلوقات‏.‏
ومعلوم أن الله كان قبل أن يخلق المخلوقات، وخلقها فلم يدخل فيها، ولم يدخلها فيه، فليس في مخلوقاته شيء من ذاته، ولا في ذاته شيء من مخلوقاته، وعلى ذلك دل الكتاب والسنة، واتفق عليه سلف الأمة وأئمتها، فالجهمية المعطلة نفاة الصفات من المتفلسفة والمعتزلة وغيرهم الذين امتحنوا المسلمين، كما تقدم كانوا على هذا الضلال، فلما أظهر الله تعالى أهل السنة والجماعة، ونصرهم، بقى هذا النفي في نفوس كثير من أتباعهم، فصاروا يظهرون تارة مع الرافضة القرامطة الباطنية، وتارة مع الجهمية الاتحادية وتارة يوافقونهم

ص -485- على أنه وجود مطلق، ولايزيدون على ذلك‏.‏
وصاحب ‏[‏المرشدة‏]‏ كانت هذه عقيدته كما قد صرح بذلك في كتاب له كبير شرح فيه مذهبه في ذلك، ذكر فيه أن الله تعالى وجود مطلق، كما يقول ذلك ابن سينا وابن سبعين وأمثالهم‏.‏
ولهذا لم يذكر في ‏[‏مرشدته‏]‏ الاعتقاد الذي يذكره أئمة العلم والدين من أهل السنة والجماعة؛ أهل الحديث والفقه والتصوف والكلام وغيرهم من أتباع الأئمة الأربعة وغيرهم، كما يذكره أئمة الحنفية والمالكية والشافعية والحنبلية، وأهل الكلام‏:‏ من الكلابية والأشعرية والكرامية وغيرهم، ومشائخ التصوف والزهد، وعلماء أهل الحديث، فإن هؤلاء كلهم متفقون على أن الله تعالى حي عالم بعلم، قادر بقدرة، كما قال تعالى‏:‏ ‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏255‏]‏، وقال تعالى‏:‏ ‏{لَّكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ‏}‏ ‏[‏النساء‏:‏166‏]‏،وقال تعالى‏:‏ ‏{وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ} ‏[‏فاطر‏:‏11‏]‏، وقال تعالى‏:‏ ‏{أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً‏}‏ ‏[‏فصلت‏:‏ 15‏]‏ وقال تعالى‏:‏ ‏{وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ‏}‏ ‏[‏الذاريات‏:‏47‏]‏ أي‏:‏ بقوة ‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه كان يعلم أصحابه الاستخارة في الأمور كلها، كما يعلمهم السورة من القرآن‏.‏ يقول‏:‏

ص -486- ‏"‏إذا هم أحدكم بالأمر فليركع ركعتين من غير الفريضة‏.‏ثم ليقل‏:‏ اللهم إني أستخيرك بعلمك، وأستقدرك بقدرتك، وأسألك من فضلك العظيم فإنك تقدر ولا أقدر، وتعلم ولا أعلم، وأنت علام الغيوب، اللهم إن كنت تعلم أن هذا الأمر ويسميه باسمه خير لي في ديني ومعاشي وعاقبة أمري، فاقدره لي، ويسره لي، ثم بارك لي فيه، وإن كنت تعلم أن هذا الأمر شر لي في ديني ومعاشي وعاقبة أمري فاصرفه عني واصرفني عنه، واقدر لي الخير حيث كان‏.‏ ثم رضني به‏"‏‏.‏
والأئمة الأربعة وسائر من ذكر متفقون على أن الله تعالى يُرى في الآخرة، وأن القرآن كلام الله‏.‏
فصاحب ‏[‏المرشدة‏]‏ لم يذكر فيها شيئًا من الإثبات الذي عليه طوائف أهل السنة والجماعة، ولا ذكر فيها الإيمان برسالة النبي صلى الله عليه وسلم، ولا باليوم الآخر وما أخبر به النبي صلى الله عليه وسلم من أمر الجنة والنار والبعث والحساب وفتنة القبر والحوض وشفاعة النبي صلى الله عليه وسلم في أهل الكبائر‏.‏ فإن هذه الأصول كلها متفق عليها بين أهل السنة والجماعة‏.‏ ومن عادات علمائهم أنهم يذكرون ذلك في العقائد المختصرة، بل اقتصر فيها على ما يوافق أصله وهو القول بأن الله وجود مطلق، وهو قول المتفلسفة والجهمية،

ص -487- والشيعة، ونحوهم ممن اتفقت طوائف أهل السنة والجماعة، أهل المذاهب الأربعة وغيرهم على إبطال قوله، وتضليله‏.‏
فذكر فيها ما تقوله نفاة الصفات، ولم يذكر فيها صفة واحدة لله تعالى ثبوتية، وزعم في أولها أنه قد وجب على كل مكلف أن يعلم ذلك، وقد اتفقت الأئمة على أن الواجب على المسلمين ما أوجبه الله و رسوله، وليس لأحد أن يوجب على المسلمين ما لم يوجبه الله ورسوله والكلام الذي ذكره بعضه قد ذكره الله ورسوله، فيجب التصديق به، وبعضه لم يذكره الله ولا رسوله ولا أحد من السلف والأئمة، فلا يجب على الناس أن يقولوا ما لم يوجب الله قوله عليهم‏.‏ وقد يقول الرجل كلمة وتكون حقًا، لكن لا يجب على كل الناس أن يقولوها،وليس له أن يوجب على الناس أن يقولوها، فكيف إذا كانت الكلمة تتضمن باطلًا‏؟‏
وما ذكره من النفي يتضمن حقًا وباطلًا، فالحق يجب اتباعه، والباطل يجب اجتنابه، وقد بسطنا الكلام على ذلك في كتاب كبير‏.‏ وذكرنا سبب تسميته لأصحابه بالموحدين، فإن هذا مما أنكره المسلمون؛ إذ جميع أمة محمد صلى الله عليه وسلم موحدون، ولا يخلد في النار من أهل التوحيد أحد‏.‏

ص -488- و ‏[‏التوحيد‏]‏ هو ما بينه الله تعالى في كتابه، وعلى لسان رسوله صلى الله عليه وسلم‏.‏ كقوله تعالى‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏، وهذه السورة تعدل ثلث القرآن‏.‏ وقوله ‏:‏‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ لَا أَعْبُدُ مَا تَعْبُدُونَ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُد لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏ ‏[‏سورة الكافرون‏]‏، وقال تعالى ‏:‏‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد ‏:‏19‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏‏[‏الأنبياء‏:‏25‏]‏ ‏.‏
فنفاة الجهمية من المعتزلة وغيرهم سموا نفي الصفات توحيدًا‏.‏ فمن قال‏:‏ إن القرآن كلام الله وليس بمخلوق‏.‏ أو قال‏:‏ إن الله يرى في الآخرة أو قال‏:‏ ‏"‏استخيرك بعلمك‏.‏ وأستقدرك بقدرتك‏"‏ لم يكن موحدًا عندهم، بل يسمونه مشبهًا مجسمًا، وصاحب ‏[‏المرشدة‏]‏ لقب أصحابه موحدين، اتباعًا لهؤلاء الذين ابتدعوا توحيدًا ما أنزل الله به من سلطان، وألحدوا في التوحيد الذي أنزل الله به القرآن‏.‏
وقال أيضًا في قدرة الله تعالى‏:‏ إنه قادر على ما يشاء، وهذا يوافق قول الفلاسفة وعلى الأسواري وغيره من المتكلمين الذين يقولون‏:‏ إنه لا يقدر على غير ما فعل، ومذهب المسلمين أن الله على

ص -489- كل شيء قدير، سواء شاءه أو لم يشأه، كما قال تعالى‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعًا‏}‏ ‏[‏الأنعام ‏:‏65‏]‏ ‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه لما نزل قوله تعالى‏:‏‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ‏}‏ قال‏:‏‏"‏أعوذ بوجهك‏"‏ ‏{أَوْ مِن تَحْتِ أَرْجُلِكُمْ‏}‏، قال‏:‏ ‏"‏أْعوذ بوجهك‏"‏، ‏{أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ‏}‏، قال‏:‏ ‏"‏هاتان أهون‏"‏ قالوا‏:‏ فهو يقدر الله عليهما وهو لا يشاء أن يفعلهما، بل قد أجار الله هذه الأمة على لسان نبيها ألا يسلط عليهم عدوًا من غيرهم فيجتاحهم، أو يهلكهم بسنة عامة‏.‏ وقد قال تعالى‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَلَّن نَجْمَعَ عِظَامَهُ بَلَى قَادِرِينَ عَلَى أَن نُّسَوِّيَ بَنَانَهُ‏}‏ ‏[‏القيامة‏:‏3، 4‏]‏ فالله قادر على ذلك،وهو لا يشاؤه، وقد قال تعالى‏:‏ ‏{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا‏}‏ ‏[‏السجدة ‏:‏13‏]‏ وقال تعالى‏:‏ ‏{وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً‏}‏ ‏[‏هود‏:‏118‏]‏ فالله تعالى قادر على ذلك‏.‏ فلو شاءه لفعله بقدرته، وهو لا يشاؤه‏.‏
وقد شرحنا ما ذكره فيها كلمة كلمة وبينا ما فيها من صواب وخطأ ولفظ مجمل في كتاب آخر‏.‏

ص -490- فالعالم الذي يعلم حقائق ما فيها، ويعرف ماجاء به الكتاب والسنة لا يضره ذلك، فإنه يعطي كل ذي حق حقه، ولا حاجة لأحد من المسلمين إلى تعلمها وقراءتها، ولا يجوز لأحد أن يعدل عما جاء في الكتاب والسنة، واتفق عليه سلف الأمة وأئمتها إلى ما أحدثه بعض الناس مما قد يتضمن خلاف ذلك، أو يوقع الناس في خلاف ذلك، وليس لأحد أن يضع للناس عقيدة ولا عبادة من عنده، بل عليه أن يتبع ولا يبتدع، ويقتدي ولا يبتدي، فإن الله سبحانه بعث محمدًا صلى الله عليه وسلم بالهدى ودين الحق، ليظهره على الدين كله، وكفى بالله شهيدًا، وقال له‏:‏ ‏{قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي‏}‏ ‏[‏يوسف‏:‏108‏]‏ وقال تعالى‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏ 3‏]‏ والنبي صلى الله عليه وسلم علم المسلمين ما يحتاجون إليه في دينهم‏.‏
فيأخذ المسلمون جميع دينهم من الاعتقادات والعبادات، وغير ذلك من كتاب الله وسنة رسوله وما اتفق عليه سلف الأمة وأئمتها، وليس ذلك مخالفًا للعقل الصريح فإن ما خالف العقل الصريح فهو باطل، وليس في الكتاب والسنة والإجماع باطل، ولكن فيه ألفاظ قد لا يفهمها بعض الناس، أو يفهمون منها معنى باطلا، فالآفة منهم لا من الكتاب والسنة، فإن

ص -491- الله تعالى قال‏:‏ ‏{وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ‏}‏‏[‏النحل‏:‏89‏]‏‏.‏
والله أعلم، والحمد لله وحده، وصلواته على سيدنا محمد وعلى آله وصحبه وسلم، وحسبنا الله ونعم الوكيل‏.‏ وما توفيقي إلا بالله‏.‏ عليه توكلت وإليه أنيب‏.

ص -492- سئل عن رجل تخاطب هو وإنسان على من قرأ ‏[‏المرشدة‏]‏‏.‏
قال الأول ‏:‏قال بعض العلماء‏:‏ المرشدة لا يجوز أن نقرأها، قال الآخر‏:‏ من لا يقرأها فهو كافر‏؟‏
الجواب ‏:‏
الحمد لله، أما هذا القائل الثاني الذي قال‏:‏من لا يقرؤها فهو كافر، فإنه كاذب ضال مخطئ جاهل يجب أن يستتاب عن مثل هذا القول، فإن تاب وإلا عوقب عقوبة بليغة تردعه وأمثاله عن مثل هذا‏.‏
بل إذا فهم مضمون قوله‏:‏ من لم يقرأها فهو كافر، وأصر عليه بعد العلم، كان هو الكافر المستحق لأن يستتاب، فإن تاب وإلا قتل‏.‏ والله أعلم‏.‏


سئل عن قوم منتسبين إلى المشايخ ...

الجزء الحادي عشر

سئل عن قوم منتسبين إلى المشايخ ...

ص -493- سئل شيخ الإسلام قدس الله روحه عن قوم منتسبين إلى المشائخ‏:‏ يتوبونهم عن قطع الطريق، وقتل النفس والسرقة، وألزموهم بالصلاة؛ لكنهم يصلون صلاة عادة البادية، فهل يجب إقامة حدود الصلاة أم لا ‏؟‏ ومع هذا شعارهم الرفض، وكشف الرؤوس، وتفتيل الشعر، وحمل الحيات‏.‏ ثم غلب على قلوبهم حب الشيوخ‏.‏ حتى كلما عثر أحدهم أو همه أمر استغاث بشيخه، ويسجدون لهم مرة في غيبتهم، ومرة في حضورهم‏.‏ فتارة يصادف السجود إلى القبلة، وتارة إلى غيرها حيث كان شيخه ويزعمون هذا لله‏.‏ ومنهم من يأخذ أولاد الناس حوارات برضى الوالدين، وبغير رضاهم، وربما كان ولد الرجل معينًا لوالديه على السعي في الحلال فيأخذه ويعلمه الدروزة ‏.‏ وينذر للموتى، ومنهم من يواخي النسوان فإذا نهوا عن ذلك قال‏:‏ لو حصل لي أمك وأختك، وأختيهما فإذا قيل‏:‏ لا تنظر أجنبية ‏.‏ قال‏:‏ أنظر عشرين نظرة، ويحلفون

ص -494- بالمشائخ‏.‏ وإذا نهوا عن شىء من ذلك‏.‏ قال‏:‏ أنت شرعي‏.‏ فهل المنكر عليهم مأجور أم لا‏؟‏
وهل اتخاذ الخرقة على المشائخ له أصل في الشرع أم لا‏؟‏ وهل انتساب كل طائفة إلى شيخ معين يثاب عليه أم لا‏؟‏ وهل التارك لها آثم أم لا‏؟‏ ويقولون‏:‏ إن الله يرضى لرضا المشائخ، ويغضب بغضبهم ويستندون إلى قوله صلى الله عليه وسلم‏:‏ ‏"‏المرء مع من أحب‏"‏ و ‏"‏أوثق عرى الإسلام الحب في الله والبغض في الله‏"‏ فهل ذلك دليل لهم، أم هو شىء آخر‏؟‏ ومن هذه حاله هل يجوز دفع الزكاة إليه‏؟‏
فأجاب قدس الله روحه ‏:‏
وأما كشف الرؤوس وتفتيل الشعر وحمل الحيات، فليس هذا من شعار أحد من الصالحين لا من الصحابة ولا التابعين ولا شيوخ المسلمين لا المتقدمين ولا المتأخرين ولا الشيخ أحمد بن الرفاعي ولا غيره، وإنما ابتدع هذا بعد موت الشيخ أحمد بمدة طويلة، ابتدعه طائفة انتسبت إليه فخالفوا طريق المسلمين وخرجوا عن حقائق الدين، وفارقوا طريق عباد الله الصالحين وهم نوعان‏:‏
أهل حال إبليسي، وأهل محال تلبيسي، فأما أهل ‏[‏الأحوال‏]‏

ص -495- منهم‏:‏ فهم قوم اقترنت بهم الشياطين، كما يقترنون بإخوانهم‏.‏ فإذا حضروا سماع المكاء والتصدية أخذهم الحال، فيزبدون ويرغون ‏.‏ كما يفعله المصروع، ويتكلمون بكلام لا يفهمونه هم ولا الحاضرون، وهي شياطينهم تتكلم على ألسنتهم عند غيبة عقولهم، كما يتكلم الجني على لسان المصروع، ولهم مشابهون في الهند من عباد الأصنام‏.‏ ومشابهون بالمغرب يسمى أحدهم المصلي، وهؤلاء الذين في المغرب من جنس الزط الذين لا خلاق لهم، فإذا كان لبعض الناس مصروع أو نحوه أعطاهم شيئًا فيجيئون ويضربون لهم بالدف والملاهي ويحرقون ويوقدون نارًا عظيمة مؤججة ويضعون فيها الحديد العظيم حتى يبقى أعظم من الجمر وينصبون رماحًا فيها أسنة، ثم يصعد أحدهم يقعد فوق أسنة الرماح قدام الناس، ويأخذ ذلك الحديد المحمي ويمره على يديه، وأنواع ذلك ‏.‏
ويرى الناس حجارة يرمى بها ولا يرون من رمى بها، وذلك من شياطينهم الذين يصعدون بهم فوق الرمح،وهم الذين يباشرون النار وأولئك قد لا يشعرون بذلك، كالمصروع الذي يضرب ضربًا وجيعًا وهو لا يحس بذلك،لأن الضرب يقع على الجني، فكذا حال أهل الأحوال الشيطانية،ولهذا كلما كان الرجل أشبه بالجن والشياطين كان حاله أقوى ،ولا يأتيهم الحال إلا عند مؤذن الشيطان وقرآنه، فمؤذنه المزمار، وقرآنه الغناء‏.‏

ص -496- ولا يأتيهم الحال عند الصلاة والذكر والدعاء والقراءة، فلا لهذه الأحوال فائدة في الدين، ولا في الدنيا، ولو كانت أحوالهم من جنس عباد الله الصالحين، وأولياء الله المتقين، لكانت تحصل عند ما أمر الله به من العبادات الدينية، ولكان فيها فائدة في الدين والدنيا لتكثير الطعام والشراب عند الفاقات، واستنزال المطر عند الحاجات، والنصر على الأعداء عند المخافات، وهؤلاء أهل الأحوال الشيطانية في التلبيس يمحقون البركات، ويقوون المخافات، ويأكلون أموال الناس بالباطل، لا يأمرون بالمعروف ولا ينهون عن المنكر، ولا يجاهدون في سبيل الله، بل هم مع من أعطاهم وأطعمهم وعظمهم، وإن كان تتريا، بل يرجحون التتر على المسلمين، ويكونون من أعوانهم ونصرائهم الملاعين، وفيهم من يستعين على الحال بأنواع من السحر والشرك الذي حرمه الله تعالى ورسوله‏.‏
وأما أهل ‏[‏المحال‏]‏ منهم‏:‏ فهم يصنعون أدوية كحجر الطلق، ودهن الضفادع، وقشور النارنج ونحو ذلك، يمشون بها على النار ويمسكون نوعًا من الحيات ويأخذونها بضعة، ويقدمون على أكلها بفجور وما يصنعونه من السكر واللاذن، وماء الورد، وماء الزعفران والدم، فكل ذلك حيل وشعوذة يعرفها الخبير بهذه الأمور‏.‏
ومنهم من تأتيه الشياطين، وذلك هم أهل المحال الشيطاني‏.‏

ص -497- فصل
وأما ما ذكروا من غلوهم في الشيوخ‏:‏ فيجب أن يعلم أن الشيوخ الصالحين الذين يقتدى بهم في الدين هم المتبعون لطريق الأنبياء والمرسلين كالسابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان، ومن له في الأمة لسان صدق وطريقة هؤلاء دعوة الخلق إلى الله، وإلى طاعته وطاعة رسوله، واتباع كتابه وسنة رسوله صلى الله عليه وسلم‏.‏
والمقصود أن يكون الدين كله لله، وتكون كلمة الله هي العليا ‏.‏ فإن الله تعالى يقول‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ‏}‏ ‏[‏الذاريات‏:‏56‏:‏ 58‏]‏‏.‏
والرسل أمروا الخلق ألا يعبدوا إلا الله، وأن يخلصوا له الدين، فلا يخافون غيره، ولا يرجون سواه، ولا يدعون إلا إياه‏.‏ قال تعالى ‏:‏‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏52‏]‏،

ص -498- فجعل الطاعة لله والرسول، وجعل الخشية والتقوى لله وحده، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏59‏]‏، فالإيتاء لله والرسول‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا‏}‏‏[‏الحشر‏:‏7‏]‏، والحلال ما حلله رسول الله والحرام ما حرمه‏.‏ والدين ما شرعه، ليس لأحد من الأولين والآخرين خروج عن طاعته وشريعته، ومن لم يقر به باطنًا وظاهرًا فهو كافر مخلد في النار‏.‏
وخير الشيوخ الصالحين، وأولياء الله المتقين‏:‏ أتبعهم له وأقربهم وأعرفهم بدينه وأطوعهم لأمره‏:‏ كأبي بكر وعمر وعثمان وعلي، وسائر التابعين بإحسان، وأما الحسب فلله وحده ولهذا قالوا‏:‏ ‏{حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ‏}‏، ولم يقولوا‏:‏ ورسوله‏.‏ كما قال تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏ آل عمران‏:‏173‏]‏، وقال تعالى ‏:‏‏{يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ‏}‏ ‏[‏الأنفال‏:‏64‏]‏ أي‏:‏ إن الله وحده حسبك وحسب من اتبعك من المؤمنين‏.‏ فهو وحده يكفيهم فإنه سبحانه له الملك وله الحمد وهو كاف عبده، كما قال تعالى ‏:‏‏{أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ‏}‏ ‏[‏الزمر‏:‏63‏]‏، وقال تعالى‏:‏‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ‏}‏الآية ‏[‏البقرة‏:‏186‏]‏‏.‏

ص -499- وروى أن بعض الصحابة قال‏:‏ يا رسول الله، هل ربنا قريب فنناجيه‏؟‏ أم بعيد فنناديه‏؟‏ فأنزل الله تعالى هذه الآية، فهو سبحانه سميع قريب مجيب رحيم، وهو أرحم بعباده من الوالدة بولدها، وهو يعلم من أحوال العباد ما لا يعلمه غيره، ويقدر على قضاء حوائجهم التي لا يقدر عليها غيره، ويرحمهم رحمة لا يرحمهم بها غيره‏.‏
والشيوخ الذين يقتدى بهم يدلون عليه، ويرشدون إليه، بمنزلة الأئمة في الصلاة، يصلون ويصلى الناس خلفهم،وبمنزلة الدليل الذي للحاج هو يدلهم على البيت، وهو وهم جميعًا يحجون إليه، ليس لهم من الإلهية نصيب، بل من جعل لهم شيئًا من ذلك فهو من جنس النصارى المشركين، الذين قال الله في حقهم ‏:‏‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏‏[‏التوبة‏:‏31‏]‏، وقد قال نوح عليه السلام‏:‏‏{قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ‏}‏ ‏[‏الأنعام‏:‏50‏]‏ وهكذا أمر الله محمدًا صلى الله عليه وسلم أن يقول‏.‏
فليس لأحد أن يدعو شيخًا ميتًا أو غائبًا، بل ولا يدعو ميتًا ولا غائبًا‏:‏ لا من الأنبياء ولا غيرهم، فلا يقول لأحدهم‏:‏ يا سيدي فلان‏!‏ أنا في حسبك أو في جوارك، ولا يقول‏:‏ بك أستغيث، وبك أستجير، ولا يقول‏:‏ إذا عثر‏:‏ يا فلان ‏!‏ ولا يقول‏:‏ محمد‏!‏ وعلي ‏!‏ ولا الست نفيسة

ص -500- ولا سيدي الشيخ أحمد، ولا الشيخ عدي، ولا الشيخ عبد القادر، ولا غير ذلك، ولا نحو ذلك مما فيه دعاء الميت والغائب، ومسألته، والاستغاثة به، والاستنصار به، بل ذلك من أفعال المشركين، وعبادات الضالين‏.‏
ومن المعلوم أن سيد الخلق محمد صلى الله عليه وسلم، قد ثبت في صحيح البخاري‏:‏ أن الناس لما أجدبوا استسقى عمر بالعباس‏.‏ وقال‏:‏ اللهم إنا إذا أجدبنا توسلنا إليك بنبينا، فتسقينا، وإنا نتوسل بعم نبينا فاسقنا فيسقون‏.‏ فكانوا في حياة النبي صلى الله عليه وسلم يتوسلون بدعائه، وشفاعته لهم، كما يتوسل به الناس يوم القيامة، ويستشفعون به إلى ربهم،فيأذن الله له في الشفاعة فيشفع لهم‏.‏ ألا ترى الله يقول ‏:‏‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ و قال تعالى‏:‏‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِير وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏22، 23‏]‏، فبين سبحانه أن المخلوقات كلها ليس لأحد منها شىء في الملك، ولا له شريك فيه، ولا له ظهير، أي‏:‏ معين لله تعالى كما تعاون الملوك، وبين أن الشفاعة عنده لا تنفع إلا لمن أذن له‏.‏
وإذا كان يوم القيامة يجىء الناس إلى آدم، ثم نوح، ثم إبراهيم، ثم موسى، ثم عيسى، فيطلبون الشفاعة منهم، فلا يشفع لهم أحد من هؤلاء الذين هم سادة الخلق، حتى يأتوا محمدًا صلى الله عليه وسلم

ص -501- فيأتي ربه فيحمده بمحامد ويسجد له، فإذا أذن له في الشفاعة شفع لهم‏.‏ فهذه حال هؤلاء الذين هم أفضل الخلق، فكيف غيرهم‏؟‏
فلما مات النبي صلى الله عليه وسلم لم يكونوا يدعونه،ولا يستغيثون به ولا يطلبون منه شيئًا لا عند قبره ولا بعيدًا من قبره،بل ولا يصلون عند قبره ولا قبر غيره، لكن يصلون ويسلمون عليه ويطيعون أمره ويتبعون شريعته،ويقومون بما أحبه الله تعالى من حق نفسه وحق رسوله وحق عباده المؤمنين،فإنه صلى الله عليه وسلم قال‏:‏ ‏"‏لا تطروني كما أطرت النصارى عيسى ابن مريم‏.‏ فإنما أنا عبد فقولوا‏:‏عبد الله ورسوله‏"‏، وقال‏:‏ ‏"‏اللهم لا تجعل قبري وثنًا يعبد‏"‏، وقال‏:‏ ‏"‏لا تتخذوا قبري عيدًا،وصلوا علي حيث كنتم فإن صلاتكم تبلغني‏"‏‏.‏ وقال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا وقال له رجل‏:‏ما شاء الله وشئت فقال‏:‏‏"‏أجعلتني لله ندًا‏؟‏ قل‏:‏ما شاء الله وحده‏"‏، وقال‏:‏‏"‏لا تقولوا‏:‏ما شاء الله وشاء محمد، ولكن قولوا‏:‏ ما شاء الله ثم شاء محمد‏"‏‏.‏
وفي المسند أن معاذ بن جبل سجد له‏.‏ فقال‏:‏ ‏"‏ما هذا يا معاذ‏؟‏‏"‏ فقال‏:‏ يارسول الله، رأيتهم في الشام يسجدون لأساقفتهم ويذكرون ذلك عن أنبيائهم فقال‏:‏ ‏"‏يا معاذ، لو أمرت أحدًا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها‏"‏، وقال‏:‏ ‏"‏يا

ص -502- معاذ، أرأيت لو مررت بقبري أكنت ساجدًا لقبري‏"‏ قال‏:‏ لا‏.‏ قال‏:‏ ‏"‏فإنه لا يصلح السجود إلا لله‏"‏ أو كما قال‏.‏
فإذا كان السجود لا يجوز لرسول الله صلى الله عليه وسلم حيًا ولا ميتًا، ولا لقبره، فكيف يجوز السجود لغيره ‏؟‏ بل قد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏لا تجلسوا على القبور ولا تصلوا إليها‏"‏ فقد نهى عن الصلاة إليها، كما نهى عن اتخاذها مساجد ولهذا لما أدخلوا حجرته في المسجد لما وسعوه جعلوا مؤخرها مسنما منحرفًا عن سمت القبلة لئلا يصلي أحد إلى الحجرة النبوية، فما الظن بالسجود إلى جهة غيره‏.‏ كائنا من كان‏؟‏‏!‏
وأماقول القائل‏:‏هذا السجود لله تعالى فإن كان كاذبًا في ذلك فكفى بالكذب خزيا، وإن كان صادقًا في ذلك فإنه يستتاب فإن تاب وإلا قتل، فإن السجود لا يكون إلا على الوجه المشروع وهو السجود في الصلاة،وسجود السهو وسجود التلاوة، وسجود الشكر على أحد قولي العلماء‏.‏ وأما السجود عقيب الصلاة بلا سبب فقد كرهه العلماء وكذلك ما يفعله بعض المشايخ من سجدتين بعد الوتر لم يفعله أحد من السلف ولا استحبه أحد من الأئمة، ولكن هؤلاء بلغهم حديث رواه أبو موسى الذي في ‏[‏الوظائف‏]‏ أن النبي صلى الله عليه وسلم كان

ص -503- يصلي سجدتين بعد الوتر ففعلوا الحديث الذي رواه مسلم في صحيحه‏:‏ ‏"‏أنه كان يصلي بعد الوتر ركعتين وهو جالس ولم يداوم على ذلك‏"‏ فسميت الركعتان سجدتين‏.‏ كما في أحاديث أخر‏.‏ فهذا هو أصل ذلك‏.‏ والكلام في هاتين الركعتين مذكور في غير هذا الموضع‏.‏
وأما السجدتان فلا أصل لهما أولا للسجود المجرد بلا سبب وقالوا‏:‏ هو بدعة فكيف بالسجود إلى جهة مخلوق من غير مراعاة شروط الصلاة، وهذا يشابه من يسجد للشرق في الكنيسة مع النصارى ويقول‏:‏ لله، أو يسجد مع اليهود إلى الصخرة ويقول‏:‏ لله؛ بل سجود النصارى واليهود لله وإن كان إلى غير قبلة المسلمين خير من السجود لغير الله‏.‏ بل هذا بمنزلة من يسجد للشمس عند طلوعها وغروبها ويسجد لبعض الكواكب والأصنام ويقولون ‏:‏لله‏.‏
فصل
وأما فساد الأولاد‏:‏ بحيث يعلمه الشحاذة، ويمنعه من الكسب الحلال، أو يخرجه ببلاده مكشوف الشعر‏.‏‏.‏‏.‏ في الناس، فهذا يستحق

ص -504- صاحبه العقوبة البليغة، التي تزجره عن هذا الإفساد، لاسيما إن أدخلوهم في الفواحش، وغير ذلك من المنكرات، ويجب تعليم أولاد المسلمين ما أمر الله بتعليمهم إياه، وتربيتهم على طاعة الله و رسوله، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏مروهم بالصلاة لسبع واضربوهم عليها لعشر وفرقوا بينهم في المضاجع‏"‏‏.‏
فصل
وأما ‏[‏النذر للموتى‏]‏ من الأنبياء والمشائخ وغيرهم، أو لقبورهم أو المقيمين عند قبورهم، فهو نذر شرك ومعصية لله تعالى‏.‏ سواء كان النذر نفقة أو ذهبًا أو غير ذلك وهو شبيه بمن ينذر للكنائس، والرهبان وبيوت الأصنام‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه‏"‏، وقد اتفق العلماء على أن نذر المعصية لا يجوز الوفاء به، بل عليه كفارة يمين في أحد قولي العلماء، وهذا إذا كان النذر لله، وإما إذا كان النذر لغير الله، فهو كمن يحلف بغير الله، وهذا شرك‏.‏ فيستغفر الله منه، وليس في هذا وفاء ولا كفارة‏.‏ ومن تصدق بالنقود على أهل الفقر والدين، فأجره على رب العالمين‏.‏

ص -505- وأصل عقد النذر منهي عنه‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه نهى عن النذر وقال‏:‏ ‏"‏إنه لا يأتي بخير وإنما يستخرج به من البخيل‏"‏، وإذا نذر فعليه الوفاء بما كان طاعة لله كالصلاة والصدقة والصيام والحج، دون ما لم يكن طاعة لله تعالى‏.‏
فصل
فأما مؤاخاة الرجال النساء الأجانب، وخلوهم بهن ونظرهم إلى الزينة الباطنة منهن، فهذا حرام باتفاق المسلمين، ومن جعل ذلك من الدين، فهو من إخوان الشياطين‏.‏ قال الله تعالى‏:‏ ‏{وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏28‏]‏‏.‏
وقال النبي صلى الله عليه وسلم ‏:‏‏"‏لا يخلون رجل بامرأة فإن ثالثهما الشيطان‏"‏، وقال‏:‏ ‏"‏إياكم والدخول على النساء‏"‏‏.‏ قالوا‏:‏ يا رسول الله، أرأيت الحمو‏؟‏ قال‏:‏ ‏"‏الحمو الموت‏"‏ ومن لم ينته عن ذلك عوقب عقوبة بليغة تزجره، وأمثاله من أهل الفساد والعناد‏.‏

ص -506- فصل
وأما الحلف بغير الله من الملائكة والأنبياء والمشائخ والملوك وغيرهم فإنه منهي عنه، غير منعقد باتفاق الأئمة، ولم ينازعوا إلا في الحلف برسول الله صلى الله عليه وسلم خاصة‏.‏ والجمهور على أنه لا تنعقد اليمين لا به ولا بغيره، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من كان حالفًا فليحلف بالله أو ليصمت‏"‏، وقال‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏، فمن حلف بشيخه أو بتربته أو بحياته أو بحقه على الله، أو بالملوك أو بنعمة السلطان أو بالسيف أو بالكعبة أو أبيه أو تربة أبيه أو نحو ذلك كان منهيًا عن ذلك، ولم تنعقد يمينه باتفاق المسلمين‏.‏
فصل
وأما قول القائل لمن أنكر عليه‏:‏ أنت شرعي، فكلام صحيح، فإن أراد بذلك أن الشرع لا يتبعه، أو لا يجب عليه اتباعه، وأنا خارج عن اتباعه، فلفظ الشرع قد صار له في عرف الناس ‏"‏ثلاث معان‏"‏‏:‏ الشرع المنزل، والشرع المؤول، والشرع المبدل‏.‏

ص -507- فأما الشرع المنزل‏:‏ فهو ما ثبت عن الرسول من الكتاب والسنة، وهذا الشرع يجب على الأولين والآخرين اتباعه، وأفضل أولياء الله أكملهم اتباعًا له، ومن لم يلتزم هذا الشرع، أو طعن فيه أو جوز لأحد الخروج عنه، فإنه يستتاب فإن تاب وإلا قتل‏.‏
وأما المؤول فهو ما اجتهد فيه العلماء من الأحكام، فهذا من قلد فيه إمامًا من الأئمة ساغ ذلك له، ولا يجب على الناس التزام قول إمام معين‏.‏
وأما الشرع المبدل فهو الأحاديث المكذوبة،والتفاسير المقلوبة،والبدع المضلة التي أدخلت في الشرع وليست منه، والحكم بغير ما أنزل الله‏.‏فهذا ونحوه لا يحل لأحد اتباعه‏.‏
وإنما حكم الحكام بالظاهر ‏.‏ والله تعالى يتولى السرائر، وحكم الحاكم لا يحيل الأشياء عن حقائقها ‏.‏ فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنكم تختصمون إلى ولعل بعضكم أن يكون ألحن بحجته من بعض، وإنما أقضى بنحو ما أسمع فمن قضيت له من أخيه شيئًا فلا يأخذه فإنما أقطع له قطعة من النار‏"‏ فهذا قول إمام الحكام،وسيد ولد آدم‏.‏

ص -508- وقال صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم‏:‏ فإن أصاب فله أجران،وإذا اجتهد فأخطأ فله أجر‏"‏‏.‏ وقال‏:‏ ‏"‏القضاة ثلاثة‏:‏ قاضيان في النار، وقاض في الجنة‏.‏ رجل علم الحق وقضى به فهو في الجنة، ورجل قضى للناس بجهل فهو في النار، ورجل علم الحق وقضى بخلافه فهو في النار‏"‏‏.‏
ومن خرج عن الشرع الذي بعث الله به محمدًا صلى الله عليه وسلم ظانًا أنه متبع للحقيقة‏.‏ فإنه مضاه للمشركين المكذبين للرسل، ولفظ ‏[‏الحقيقة‏]‏ يقال‏:‏على ‏[‏حقيقة كونية‏]‏ و ‏[‏حقيقة بدعية‏]‏ و‏[‏حقيقة شرعية‏]‏‏.‏
ف‏[‏الحقيقة الكونية‏]‏ مضمونها الإيمان بالقضاء والقدر، وأن الله خالق كل شىء وربه ومليكه‏.‏ وهذا مما يجب أن يؤمن به، ولا يجوز أن يحتج به، بل لله علينا الحجة البالغة‏.‏ فمن احتج بالقدر فحجته داحضة، ومن اعتذر بالقدر عن المعاصي فعذره غير مقبول‏.‏
وأما ‏[‏الحقيقة البدعية‏]‏ فهي سلوك طريق الله سبحانه وتعالى، مما يقع في قلب العبد من الذوق والوجد، والمحبة والهوى، من غير اتباع الكتاب والسنة، كطريق النصارى، فهم تارة يعبدون غير الله، وتارة يعبدون بغير أمر الله‏.‏ كالنصارى المشركين الذين اتخذوا أحبارهم

ص -509- ورهبانهم أربابًا من دون الله والمسيح ابن مريم، وابتدعوا الرهبانية فأشركوا بالله مالم ينزل به سلطانًا، وشرعوا من الدين مالم يأذن به الله‏.‏ وأما دين المسلمين فكما قال الله تعالى‏:‏ ‏{فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏110‏]‏، وقال تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏2‏]‏، قال الفضيل بن عياض‏:‏ أخلصه وأصوبه، قالوا‏:‏ وما أخلصه وأصوبه ‏؟‏‏.‏ قال‏:‏ إن العمل إذا كان خالصًا ولم يكن صوابًا لم يقبل‏.‏ وإذا كان صوابًا ولم يكن خالصًا لم يقبل، حتى يكون خالصًا صوابًا، والخالص أن يكون لله، والصواب أن يكون على السنة ولهذا كان عمر بن الخطاب يقول في دعائه‏:‏ ‏"‏اللهم اجعل عملي كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا‏"‏‏.‏
وأما ‏[‏الحقيقة الدينية‏]‏ وهي تحقيق ما شرعه الله ورسوله، مثل الإخلاص لله، والتوكل على الله، والخوف من الله، والشكرلله، والصبر لحكم الله، والحب لله ورسوله، والبغض في الله ورسوله، ونحو ذلك مما يحبه الله ورسوله، فهذا حقائق أهل الإيمان، وطريق أهل العرفان‏.‏

ص -510- فصل
والأمر بالمعروف، وهو الحق الذي بعث الله به رسوله‏.‏ والنهي عن المنكر، وهو ما خالف ذلك من أنواع البدع والفجور، بل هو من أعظم الواجبات، وأفضل الطاعات، بل هو طريق أئمة الدين‏.‏ ومشائخ الدين، نقتدي بهم فيه‏.‏ قال الله تعالى‏:‏‏{وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏آل عمران‏:‏ 104‏]‏ وهذه الآية بها استدل المستدلون على أن شيوخ الدين، يقتدى بهم في الدين، فمن لم يأمر بالمعروف وينه عن المنكر لم يكن من شيوخ الدين، ولا ممن يقتدى به‏.‏
فصل
وأما لباس الخرقة التي يلبسها بعض المشائخ المريدين، فهذه ليس لها أصل يدل عليها الدلالة المعتبرة من جهة الكتاب والسنة، ولا كان المشائخ المتقدمون وأكثر المتأخرين يلبسونها المريدين‏.‏ ولكن طائفة من

ص -511- المتأخرين رأوا ذلك واستحبوه،وقد استدل بعضهم بأن النبي صلى الله عليه وسلم ألبس أم خالد بنت خالد بن سعيد بن العاص ثوبًا، وقال لها‏:‏سنا، والسنا بلسان الحبشة الحسن‏.‏ وكانت قد ولدت بأرض الحبشة، فلهذا خاطبها بذلك اللسان، واستدلوا أيضًا بحديث البردة التي نسجتها امرأة للنبي صلى الله عليه وسلم ‏.‏ فسأله إياها بعض الصحابة فأعطاه إياها وقال‏:‏ ‏"‏أردت أن تكون كفنًا لي‏"‏‏.‏
وليس في هذين الحديثين دليل على الوجه الذي يفعلونه، فإن إعطاء الرجل لغيره ما يلبسه كإعطائه إياه ما ينفعه، وأخذ ثوب من النبي صلى الله عليه وسلم على وجه البركة كأخذ شعره على وجه البركة، وليس هذا كلباس ثوب أو قلنسوة على وجه المتابعة والاقتداء، ولكن يشبه من بعض الوجوه خلع الملوك التي يخلعونها على من يولونه كأنها شعار وعلامة على الولاية والكرامة ولهذا يسمونها تشريفًا،وهذا ونحوه غايته أن يجعل من جنس المباحات فإن اقترن به نية صالحة كان حسنًا من هذه الجهة، وأما جعل ذلك سنة وطريقًا إلى الله سبحانه وتعالى فليس الأمر كذلك‏.‏
وأما انتساب الطائفة إلى شيخ معين‏:‏ فلا ريب أن الناس يحتاجون من يتلقون عنه الإيمان والقرآن‏.‏ كما تلقى الصحابة ذلك عن النبي صلى الله عليه وسلم، وتلقاه عنهم التابعون؛ وبذلك يحصل اتباع السابقين

ص -512- الأولين بإحسان، فكما أن المرأ له من يعلمه القرآن ونحوه، فكذلك له من يعلمه الدين الباطن والظاهر، ولا يتعين ذلك في شخص معين، ولا يحتاج الإنسان في ذلك أن ينتسب إلى شيخ معين، كل من أفاد غيره إفادة دينية هو شيخه فيها، وكل ميت وصل إلى الإنسان من أقواله وأعماله وآثاره ما انتفع به في دينه فهو شيخه من هذه الجهة، فسلف الأمة شيوخ الخلفاء قرنًا بعد قرن، وليس لأحد أن ينتسب إلى شيخ يوالي على متابعته، ويعادي على ذلك، بل عليه أن يوالي كل من كان من أهل الإيمان، ومن عرف منه التقوى من جميع الشيوخ وغيرهم، ولا يخص أحدًا بمزيد موالاة، إلا إذا ظهر له مزيد إيمانه وتقواه، فيقدم من قدم الله تعالى ورسوله عليه، ويفضل من فضله الله ورسوله، قال الله تعالى‏:‏ ‏{يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏الحجرات‏:‏ 13‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لافضل لعربي على عجمي، ولا لعجمي على عربي، ولا أسود على أبيض، ولا لأبيض على أسود إلا بالتقوى‏"‏‏.‏

ص -513- فصل
وأما قول القائل‏:‏ أنت للشيخ فلان، وهو شيخك في الدنيا والآخرة‏.‏
فهذه بدعة منكرة من جهة أنه جعل نفسه لغير الله، ومن جهة أن قوله‏:‏ شيخك في الدنيا والآخرة كلام لا حقيقة له، فإنه إن أراد أنه يكون معه في الجنة، فهذا إلى الله لا إليه، وإن أراد أنه يشفع فيه فلا يشفع أحد لأحد إلا بإذن الله تعالى، إن أذن له أن يشفع فيه وإلا لم يشفع، وليس بقوله‏:‏ أنت شيخي في الآخرة يكون شافعًا له هذا إن كان الشيخ ممن له شفاعة فقد تقدم أن سيد المرسلين والخلق لايشفع حتى يأذن الله له في الشفاعة بعد امتناع غيره منها‏.‏ وكم من مدع للمشيخة وفيه نقص من العلم والإيمان ما لا يعلمه إلا الله تعالى‏.‏
وقول القائل‏:‏ لو أحسن أحدكم ظنه بحجر لنفعه الله به هو من كلام أهل الشرك والبهتان، فإن عباد الأصنام أحسنوا ظنهم بها فكانوا هم وإياها من حصب جهنم، كما قال الله تعالى‏:‏

ص -514- ‏{إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ‏}‏ ‏[‏الأنبياء‏:‏98‏]‏‏.‏ لكن قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يقول الله تعالى‏:‏ أنا عند ظن عبدي بي، وأنا معه إذا ذكرني، فإن ذكرني في نفسه ذكرته في نفسي، وإن ذكرني في ملأ ذكرته في ملأ خير منهم، وإن تقرب إلي شبرًا تقربت إليه ذراعًا‏.‏ وإن تقرب إلي ذراعًا تقربت إليه باعا، وإن أتاني يمشي أتيته هرولة‏"‏ ومن أمكنه الهدى من غير انتساب إلى شيخ معين فلا حاجة به إلى ذلك، ولا يستحب له ذلك، بل يكره له ‏.‏
وأما إن كان لايمكنه أن يعبد الله بما أمره إلا بذلك، مثل أن يكون في مكان يضعف فيه الهدى والعلم والإيمان والدين، يعلمونه ويؤدبونه لا يبذلون له ذلك إلا بانتساب إلى شيخهم أو يكون انتسابه إلى شيخ يزيد في دينه وعلمه، فإنه يفعل الأصلح لدينه،وهذا لا يكون في الغالب إلا لتفريطه، وإلا فلو طلب الهدى على وجهه لوجده‏.‏
فأما الانتساب الذي يفرق بين المسلمين، وفيه خروج عن الجماعة والائتلاف إلى الفرقة، وسلوك طريق الابتداع، ومفارقة السنة والاتباع، فهذا مما ينهى عنه، ويأثم فاعله، ويخرج بذلك عن طاعة الله ورسوله صلى الله عليه وسلم ‏.

ص -515- فصل
وأما قول القائل‏:‏ إن الله يرضى لرضا المشائخ، ويغضب لغضبهم‏.‏
فهذا الحكم ليس هو لجميع المشائخ، ولا مختص بالمشائخ، بل كل من كان موافقًا لله يرضى ما يرضاه الله، ويسخط ما يسخط الله كان الله، يرضى لرضاه، ويغضب لغضبه، من المشائخ وغيرهم، ومن لم يكن كذلك من المشائخ، لم يكن من أهل هذه الصفة، ومنه قول النبي صلى الله عليه وسلم لأبي بكر الصديق رضي الله عنه وكان قد جرى بينه وبين صهيب وخباب وبلال وغيرهم كلام في أبي سفيان بن حرب؛ فإنه مر بهم فقالوا ‏:‏ما أخذت السيوف من عدو الله مأخذها‏.‏ فقال‏:‏ أتقولون هذا لكبير قريش ‏؟‏ ودخل على النبي صلى الله عليه وسلم فأخبره، فقال‏:‏ ‏"‏لعلك أغضبتهم يا أبا بكر، لئن كنت أغضبتهم، لقد أغضبت ربك‏"‏ أو كما قال ‏.‏ قال‏:‏ فخرج عليهم أبو بكر فقال لهم‏:‏ يا إخواني، أغضبتكم‏؟‏ قالوا‏:‏ لا يغفر الله لك يا أبا بكر، فهؤلاء كان غضبهم لله‏.‏
وفي صحيح البخاري عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول

ص -516- الله تعالى‏:‏ من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلي عبدي بمثل ما افترضت عليه، ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شىء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته ولا بد له منه‏"‏‏.‏
فهذا المؤمن الذي تقرب إلى الله بالنوافل بعد الفرائض أحبه الله لأنه فعل ما أحبه الله، والجزاء من جنس العمل‏.‏ قال الله تعالى‏:‏ ‏{رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏المائدة‏:‏ 119‏]‏، وفي الحقيقة فالعبد الذي يرضى الله لرضاه، ويغضب لغضبه، هو يرضى لرضا الله، ويغضب لغضب الله وليكن هذان مثالان‏:‏فمن أحب ما أحب الله، وأبغض ما أبغض الله، ورضى ما رضى الله لما يرضى الله، ويغضب لما يغضب، لكن هذا لا يكون للبشر على سبيل الدوام، بل لابد لأكمل الخلق أن يغضب أحيانًا غضب البشر، ويرضى رضا البشر‏.‏
ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏اللهم إنما أنا بشر أغضب كما يغضب البشر، فأيما مسلم سببته أو لعنته وليس لذلك بأهل فاجعل ذلك له صلاة وزكاة وقربة تقربه إليك يوم القيامة‏"‏ ،

ص -517- وقول النبي صلى الله عليه وسلم لأبي بكر‏:‏ ‏"‏لئن كنت أغضبتهم لقد أغضبت ربك‏"‏ في قضية معينة، لكون غضبه لأجل أبي سفيان وهم كانوا يغضبون لله، وإلا فأبو بكر أفضل من ذلك، وبالجملة فالشيوخ والملوك وغيرهم إذا أمروا بطاعة الله ورسوله أطيعوا، وإن أمروا بخلاف ذلك لم يطاعوا، فإنه لا طاعة لمخلوق في معصية الخالق، وليس أحد معصومًا إلا رسول الله صلى الله عليه وسلم، وهذا في الشيخ الذي ثبت معرفته بالدين وعمله به‏.‏
وأما من كان مبتدعًا بدعة ظاهرة، أو فاجرًا فجورًا ظاهرًا‏.‏ فهذا إلى أن تنكر عليه بدعته وفجوره، أحوج منه إلى أن يطاع فيما يأمر به، لكن إن أمر هو أوغيره بما أمر الله به ورسوله، وجبت طاعة الله ورسوله، فإن طاعة الله ورسوله واجبة على كل أحد ،في كل حال، ولو كان الآمر بها كائنا من كان‏.
فصل
وأما قوله صلى الله عليه وسلم‏:‏ ‏"‏المرء مع من أحب‏"‏ فهو من أصح الأحاديث‏.‏ وقال أنس‏:‏ فما فرح المسلمون بشىء بعد الإسلام فرحهم بهذا الحديث، فأنا أحب رسول الله وأبا بكر وعمر، وأرجو أن أحشر

ص -518- معهم، وإن لم أعمل مثل أعمالهم، وكذلك ‏"‏أوثق عرى الإسلام الحب في الله والبغض في الله‏"‏ لكن هذا بحيث أن يحب المرء ما يحبه الله ومن يحب الله، فيحب أنبياء الله كلهم، لأن الله يحبهم ويحب كل من علم أنه مات على الإيمان والتقوى، فإن هؤلاء أولياء الله، والله يحبهم كالذين شهد لهم النبي صلى الله عليه وسلم بالجنة وغيرهم من أهل بدر وأهل بيعة الرضوان‏.‏
فمن شهد له النبي صلى الله عليه وسلم بالجنة شهدنا له بالجنة، وأما من لم يشهد له بالجنة، فقد قال طائفة من أهل العلم‏:‏ لا نشهد له بالجنة ولا نشهد أن الله يحبه، وقال طائفة‏:‏ بل من استفشى من بين الناس إيمانه وتقواه، واتفق المسلمون على الثناء عليه،كعمر بن عبد العزيز والحسن البصري وسفيان الثوري وأبي حنيفة ومالك والشافعي وأحمد والفضيل بن عياض وأبي سليمان الداراني ومعروف الكرخي ‏[‏هو أبو محفوظ معروف بن فيروز، وقيل‏:‏ الفيروزان، وقيل‏:‏ علي الكرخي الصالح المشهور، وكان أبواه نصرانيين، فأسلماه إلى مؤدبهم، وهو صبي، فكان المؤدب يقول له‏:‏ قل‏:‏ ثالث ثلاثة، فيقول معروف‏:‏ بل هو الواحد، فضربه المعلم على ذلك ضربًا مبرحًا فهرب منه‏.‏
وكان أبواه يقولان‏:‏ ليته يرجع إلينا على أي دين شاء فنوافقه عليه‏.‏فرجع فدق الباب فقيل‏:‏ من بالباب ‏؟‏ فقال‏:‏ معروف، فقيل له‏:‏ على أي دين ‏؟‏ فقال‏:‏ على الإسلام، فأسلم أبواه، وكان مشهورًا بإجابة الدعوة، توفى سنة مائتين، وقيل‏:‏ إحدى ومائتين، وقيل غير ذلك‏.‏ ‏[‏وفيات الأعيان 5132-332‏]‏ وعبد الله بن المبارك رضي الله عنهم وغيرهم، شهدنا لهم بالجنة؛ لأن في الصحيح‏:‏ أن النبي صلى الله عليه وسلم مر عليه بجنازة فأثنوا عليها خيرًا فقال‏:‏ ‏"‏وجبت، وجبت‏"‏، ومر عليه بجنازة، فأثنوا عليها شرًا، فقال‏:‏ ‏"‏وجبت، وجبت‏"‏ ‏.‏ قالوا‏:‏ يا رسول الله، ماقولك‏:‏ وجبت، وجبت‏؟‏ قال‏:‏ ‏"‏هذه الجنازة أثنيتم عليها خيرًا فقلت ‏:‏وجبت لها الجنة، وهذه الجنازة أثنيتم عليها شرًا فقلت‏:‏ وجبت لها النار‏"‏، قيل‏:‏

ص -519- بم يا رسول الله ‏؟‏ قال‏:‏ ‏"‏ بالثناء الحسن، والثناء السيّئ‏"‏‏.‏
وإذا علم هذا فكثير من المشهورين بالمشيخة في هذه الأزمان، قد يكون فيهم من الجهل والضلال والمعاصي والذنوب ما يمنع شهادة الناس لهم بذلك، بل قد يكون فيهم المنافق والفاسق، كما أن فيهم من هو من أولياء الله المتقين، وعباد الله الصالحين، وحزب الله المفلحين، كما أن غير المشائخ فيهم هؤلاء‏.‏وهؤلاء في الجنة،والتجار والفلاحون وغيرهم من هذه الأصناف‏.‏
إذا كان كذلك فمن طلب أن يحشر مع شيخ لم يعلم عاقبته كان ضالًا، بل عليه أن يأخذ بما يعلم، فيطلب أن يحشره الله مع نبيه والصالحين من عباده‏.‏ كما قال الله تعالى‏:‏ {وَإِن تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ‏}‏ ‏[‏التحريم‏:‏4‏]‏، وقال الله تعالى‏:‏ ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏‏[‏ المائدة‏:‏55، 56‏]‏، وعلى هذا فمن أحب شيخًا مخالفًا للشريعة كان معه، فإذا دخل الشيخ النار كان معه، ومعلوم أن الشيوخ المخالفين للكتاب والسنة أهل الضلال والجهالة، فمن كان معهم كان مصيره مصير أهل الضلال والجهالة، وأما من كان من أولياء الله المتقين‏:‏ كأبي بكر وعمر وعثمان

ص -520- وعلي وغيرهم، فمحبة هؤلاء من أوثق عرى الإيمان، وأعظم حسنات المتقين‏.‏
ولو أحب الرجل لما ظهر له من الخير الذي يحبه الله ورسوله، أثابه الله على محبة ما يحبه الله ورسوله، وإن لم يعلم حقيقة باطنه، فإن الأصل هو حب الله وحب ما يحبه الله، فمن أحب الله وأحب ما يحبه الله كان من أولياء الله‏.‏
وكثير من الناس يدعى المحبة من غير تحقيق، قال الله تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏:‏31‏]‏، قال بعض السلف‏:‏ ادعى قوم على عهد رسول الله صلى الله عليه وسلم أنهم يحبون الله، فأنزل الله هذه الآية، فمحبة الله ورسوله وعباده المتقين تقتضي فعل محبوباته، وترك مكروهاته، والناس يتفاضلون في هذا تفاضلا عظيمًا، فمن كان أعظم نصيبًا من ذلك، كان أعظم درجة عند الله‏.‏
وأما من أحب شخصًا لهواه، مثل أن يحبه لدنيا يصيبها منه، أو لحاجة يقوم له بها، أو لمال يتآكله به، أو بعصبية فيه، ونحو ذلك من الأشياء فهذه ليست محبة لله، بل هذه محبة لهوى النفس، وهذه المحبة هي التي توقع أصحابها في الكفر والفسوق والعصيان، وما أكثر من يدعي حب مشائخ لله، ولو كان يحبهم لله لأطاع الله الذي

ص -521- أحبهم لأجله، فإن المحبوب لأجل غيره تكون محبته تابعة لمحبة ذلك الغير‏.‏
وكيف يحب شخصًا لله من لا يكون محبًا لله، وكيف يكون محبًا لله من يكون معرضًا عن رسول الله صلى الله عليه وسلم وسبيل الله‏.‏ وما أكثر من يحب شيوخًا أو ملوكًا أو غيرهم فيتخذهم أندادًا يحبهم كحب الله‏.‏
والفرق بين المحبة لله والمحبة مع الله ظاهر، فأهل الشرك يتخذون أندادًا يحبونهم كحب الله والذين آمنوا أشد حبًا لله، وأهل الإيمان يحبون ذلك، لأن أهل الإيمان أصل حبهم هو حب الله، ومن أحب الله أحب من يحبه، ومن أحبه الله، فمحبوب المحبوب محبوب، ومحبوب الله يحب الله، فمن أحب الله فيحبه من أحب الله‏.‏وأما أهل الشرك فيتخذون أندادًا أو شفعاء يدعونهم من دون الله، قال الله تعالى‏:‏ ‏{وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ‏}‏‏[‏الأنعام‏:‏94‏]‏‏.‏
وقال الله تعالى‏:‏‏{وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ‏}‏ ‏[‏يس‏:‏22‏:‏ 25‏]‏

ص -522- وقال الله تعالى‏:‏ ‏{وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ‏}‏‏[‏الأنعام‏:‏51‏]‏ وقال الله تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏‏[‏آل عمران‏:‏79، 80‏]‏‏.‏
والله تعالى بعث الرسل وأنزل الكتب؛ ليكون الدين كله لله وقال النبي صلى الله عليه وسلم في الحديث الصحيح ‏"‏إنا معشر الأنبياء ديننا واحد‏"‏ فالدين واحد وإن تفرقت الشرعة والمنهاج قال الله تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏‏[‏الأنبياء‏:‏25‏]‏‏.‏
وقال تعالى‏:‏‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏45‏]‏ وقال الله تعالى‏:‏‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏36‏]‏‏.‏
ومن حين بعث الله محمدًا صلى الله عليه وسلم ما يقبل من أحد بلغته الدعوة إلا الدين الذي بعثه به؛ فإن دعوته عامة لجميع الخلائق قال الله تعالى‏:‏‏{وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ‏}‏‏[‏سبأ‏:‏28‏]‏‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏لا يسمع بي من هذه الأمة يهودي ولا نصراني ثم لا يؤمن

ص -523- بي إلا دخل النار‏"‏ قال الله تعالى‏:‏‏{وَاكْتُبْ لَنَا فِي هَذِهِ الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ إِنَّا هُدْنَا إِلَيْكَ قَالَ عَذَابِي أُصِيبُ بِهِ مَنْ أَشَاء وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ قُل يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ لا إِلَهَ إِلاَّ هُوَ يُحْيِي وَيُمِيتُ فَآمِنُواْ بِاللّهِ وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ الَّذِي يُؤْمِنُ بِاللّهِ وَكَلِمَاتِهِ وَاتَّبِعُوهُ لَعَلَّكُمْ تَهْتَدُونَ‏}‏‏[‏الأعراف‏:‏156‏:‏ 158‏]‏‏.‏
فعلى الخلق كلهم اتباع محمد صلى الله عليه وسلم فلا يعبدون إلا الله ويعبدونه بشريعة محمد صلى الله عليه وسلم لا بغيرها قال الله تعالى‏:‏‏{ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ إِنَّهُمْ لَن يُغْنُوا عَنكَ مِنَ اللَّهِ شَيئًا وإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ‏}‏‏[‏الجاثية‏:‏ 18، 19‏]‏ ويجتمعون على ذلك ولا يتفرقون كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله يرضى لكم ثلاثا‏:‏ أن تعبدوه ولا تشركوا به شيئًا وأن تعتصموا بحبل الله جميعا ولا تفرقوا وأن تناصحوا من ولاه الله أمركم‏"‏ وعبادة الله تتضمن كمال محبة الله وكمال الذل لله فأصل الدين وقاعدته يتضمن أن يكون الله

ص -524- هو المعبود الذي تحبه القلوب وتخشاه ولا يكون لها إله سواه والإله ما تألهه القلوب بالمحبة والتعظيم والرجاء والخوف والإجلال والإعظام ونحو ذلك‏.‏
والله سبحانه أرسل الرسل بأنه لا إله إلا هو فتخلو القلوب عن محبة ما سواه ‏[‏بمحبته وعن رجاء ما سواه‏]‏ برجائه وعن سؤال ما سواه بسؤاله وعن العمل لما سواه بالعمل له وعن الاستعانة بما سواه بالاستعانة به؛ ولهذا كان وسط الفاتحة ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏‏[‏الفاتحة‏:‏5‏]‏ قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏‏"‏يقول الله تعالى‏:‏ قسمت الصلاة بيني وبين عبدي نصفين فإذا قال‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ قال‏:‏ الله حمدني عبدي‏.‏ فإذا قال‏:‏ ‏{الرَّحْمنِ الرَّحِيمِ‏}‏ قال‏:‏ أثنى علي عبدي وإذا قال‏:‏ ‏{مَالِكِ يَوْمِ الدِّينِ‏}‏ قال‏:‏ مجدني عبدي‏.‏ وإذا قال‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ قال‏:‏ هذه الآية بيني وبين عبدي نصفين ولعبدي ما سأل وإذا قال‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ قال‏:‏ هؤلاء لعبدي ولعبدي ما سأل‏"‏‏.‏
فوسط السورة ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏ فالدين أن لا يعبد إلا الله ولا يستعان إلا إياه والملائكة والأنبياء وغيرهم عباد الله كما قال تعالى‏

ص -525- ‏{لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْدًا لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا فَأَمَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُم مِّن فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنكَفُواْ وَاسْتَكْبَرُواْ فَيُعَذِّبُهُمْ عَذَابًا أَلُيمًا وَلاَ يَجِدُونَ لَهُم مِّن دُونِ اللّهِ وَلِيًّا وَلاَ نَصِيرًا‏}‏‏[‏النساء‏:‏172، 173‏]‏ فالحب لغير الله كحب النصارى للمسيح وحب اليهود لموسى وحب الرافضة لعلي وحب الغلاة لشيوخهم وأئمتهم‏:‏ مثل من يوالي شيخا أو إماما وينفر عن نظيره وهما متقاربان أو متساويان في الرتبة فهذا من جنس أهل الكتاب الذين آمنوا ببعض الرسل وكفروا ببعض وحال الرافضة الذين يوالون بعض الصحابة ويعادون بعضهم وحال أهل العصبية من المنتسبين إلى فقه وزهد‏:‏ الذين يوالون ‏[‏بعض‏]‏ الشيوخ والأئمة دون البعض‏.‏ وإنما المؤمن من يوالي جميع أهل الإيمان‏.‏ قال الله تعالى ‏:‏‏{إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ‏}‏ ‏[‏الحجرات‏:‏9‏]‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏المؤمن للمؤمن كالبنيان يشد بعضه بعضا وشبك بين أصابعه‏"‏ - وقال‏:‏ ‏"‏مثل المؤمنين في توادهم وتراحمهم كمثل الجسد إذا اشتكى منه عضو تداعى له سائر الجسد بالحمى والسهر‏"‏‏.‏
وقال عليه السلام‏:‏ ‏"‏لا تقاطعوا ولا تدابروا وكونوا عباد الله إخوانا‏"‏‏.‏ ومما يبين الحب لله والحب لغير الله‏:‏ أن أبا بكر كان يحب النبي صلى الله عليه وسلم مخلصا لله وأبو طالب عمه كان يحبه وينصره لهواه لا لله‏.‏ فتقبل الله عمل أبي بكر وأنزل فيه‏:‏

ص -526- {وَسَيُجَنَّبُهَا الْأَتْقَى الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى وَلَسَوْفَ يَرْضَى‏}‏ ‏[‏الليل‏:‏17‏:‏ 21‏]‏ وأما أبو طالب فلم يتقبل عمله؛ بل أدخله النار؛ لأنه كان مشركا عاملا لغير الله‏.‏ وأبو بكر لم يطلب أجره من الخلق لا من النبي ولا من غيره؛ بل آمن به وأحبه وكلأه وأعانه بنفسه وماله متقربا بذلك إلى الله وطالبا الأجر من الله‏.‏
ورسوله يبلغ عن الله أمره ونهيه ووعده ووعيده قال تعالى‏:‏ ‏{فَإِنَّمَا عَلَيْكَ الْبَلاَغُ وَعَلَيْنَا الْحِسَابُ‏}‏‏[‏الرعد‏:‏40‏]‏‏.‏ والله هو الذي يخلق ويرزق ويعطي ويمنع ويخفض ويرفع ويعز ويذل وهو سبحانه مسبب الأسباب ورب كل شيء ومليكه‏.‏ والأسباب التي يفعلها العباد مما أمر الله به وأباحه فهذا يسلك وأما ما ينهى عنه نهيا خالصا أو كان من البدع التي لم يأذن الله بها فهذا لا يسلك‏.‏ قال تعالى‏:‏‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏‏[‏سبأ‏:‏22، 23‏]‏ بين سبحانه ضلال الذين يدعون المخلوق من الملائكة والأنبياء وغيرهم المبين أن المخلوقين لا يملكون مثقال ذرة في السموات ولا في الأرض ثم بين أنه لا شركة لهم ثم بين أنه لا عون له ولا ظهير؛ لأن أهل الشرك يشبهون الخالق بالمخلوق‏.‏ كما يقول بعضهم‏:‏ إذا كانت

ص -527- لك حاجة استوصي الشيخ فلان فإنك تجده أو توجه إلى ضريحه خطوات وناده يا شيخ يقضي حاجتك وهذا غلط لا يحل فعله وإن كان من هؤلاء الداعين لغير الله من يرى صورة المدعو أحيانا فذلك شيطان تمثل له‏.‏ كما وقع مثل هذا لعدد كثير‏.‏
ونظير هذا قول بعض الجهال من أتباع الشيخ عدي وغيره كل رزق لا يجيء على يد الشيخ لا أريده‏.‏ والعجب من ذي عقل سليم يستوصي من هو ميت يستغيث به ولا يستغيث بالحي الذي لا يموت ويقوى الوهم عنده أنه لولا استغاثته بالشيخ الميت لما قضيت حاجته‏.‏ فهذا حرام فعله‏.‏ ويقول أحدهم إذا كانت لك حاجة إلى ملك توسلت إليه بأعوانه فهكذا يتوسل إليه بالشيوخ‏.‏
وهذا كلام أهل الشرك والضلال فإن الملك لا يعلم حوائج رعيته ولا يقدر على قضائها وحده ولا يريد ذلك إلا لغرض يحصل له بسبب ذلك والله أعلم بكل شيء يعلم السر وأخفى وهو على كل شيء قدير‏.‏ فالأسباب منه وإليه وما من سبب من الأسباب إلا دائر موقوف على أسباب أخرى وله معارضات‏.‏ فالنار لا تحرق إلا إذا كان المحل قابلا فلا تحرق السمندل وإذا شاء الله منع أثرها كما فعل بإبراهيم عليه السلام‏.

ص -528- وأما مشيئة الرب فلا تحتاج إلى غيره ولا مانع لها بل ما شاء الله كان وما لم يشأ لم يكن‏.‏ وهو سبحانه أرحم من الوالدة بولدها‏:‏ يحسن إليهم ويرحمهم ويكشف ضرهم مع غناه عنهم وافتقارهم إليه ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏ فنفى الرب هذا كله فلم يبق إلا الشفاعة‏.‏ فقال‏:‏‏{وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏‏[‏سبأ‏:‏23‏]‏ وقال‏:‏‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏255‏]‏ فهو الذي يأذن في الشفاعة وهو الذي يقبلها فالجميع منه وحده وكلما كان الرجل أعظم إخلاصا‏:‏ كانت شفاعة الرسول أقرب إليه‏.‏ قال له أبو هريرة‏:‏ من أسعد الناس بشفاعتك يا رسول الله ‏؟‏ قال‏:‏ ‏"‏من قال لا إله إلا الله يبتغي بذلك وجه الله‏"‏‏.‏
وأما الذين يتوكلون على فلان ليشفع لهم من دون الله تعالى ويتعلقون بفلان فهؤلاء من جنس المشركين الذين اتخذوا شفعاء من دون الله تعالى‏.‏ قال الله تعالى‏:‏‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا ‏}‏‏[‏الزمر‏:‏43، 44‏]‏ وقال الله تعالى‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ‏}‏‏[‏السجدة‏:‏4‏]‏ وقال‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلًا أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏‏[‏الإسراء‏:‏56، 57‏]‏‏.‏

ص -529- قال طائفة من السلف‏:‏ كان قوم يدعون المسيح والعزير والملائكة فبين الله تعالى أن هؤلاء الملائكة والأنبياء عباده كما أن هؤلاء عباده وهؤلاء يتقربون إلى الله وهؤلاء يرجون رحمة الله وهؤلاء يخافون عذاب الله‏.‏
فالمشركون اتخذوا مع الله أندادا يحبونهم كحب الله؛ واتخذوا شفعاء يشفعون لهم عند الله ففيهم محبة لهم وإشراك بهم وفيهم من جنس ما في النصارى من حب المسيح وإشراك به؛ والمؤمنون أشد حبا لله‏:‏ فلا يعبدون إلا الله وحده ولا يجعلون معه شيئا يحبونه كمحبته لا أنبيائه ولا غيرهم؛ بل أحبوا ما أحبه بمحبتهم لله؛ وأخلصوا دينهم لله وعلموا أن أحدا لا يشفع لهم إلا بإذن الله؛ فأحبوا عبد الله ورسوله محمدا صلى الله عليه وسلم لحب الله وعلموا أنه عبد الله المبلغ عن الله فأطاعوه فيما أمر وصدقوه فيما أخبر ولم يرجوا إلا الله؛ ولم يخافوا إلا الله ولم يسألوا إلا الله وشفاعته لمن يشفع له هو بإذن الله فلا ينفع رجاؤنا للشفيع ولا مخافتنا له وإنما ينفع توحيدنا وإخلاصنا لله وتوكلنا عليه فهو الذي يأذن للشفيع فعلى المسلم أن يفرق بين محبة المؤمنين، ودينهم ومحبة النصارى،

ص -530- والمشركين ودينهم، ويتبع أهل التوحيد والإيمان‏.‏
ويخرج عن مشابهة المشركين وعبدة الصلبان‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ثلاث من كن فيه وجد بهن حلاوة الإيمان‏:‏ من كان الله ورسوله أحب إليه مما سواهما ومن كان يحب المرء لا يحبه إلا لله ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه الله منه كما يكره أن يلقى في النار ‏"‏‏.‏ وقال تعالى ‏{قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏‏[‏التوبة‏:‏24‏]‏ وقال الله تعالى‏:‏ ‏{مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ‏}‏‏[‏المائدة‏:‏54‏]‏ وهذا باب واسع ودين الإسلام مبني على هذا الأصل والقرآن يدور عليه‏.‏


سئل عن جماعة اجتمعوا على أمور من الفساد

الجزء الحادي عشر

سئل عن جماعة اجتمعوا على أمور من الفساد

ص -531- سئل شيخ الإسلام قدس الله روحه
عن جماعة اجتمعوا على أمور متنوعة في الفساد؛ وتعلق كل منهم بسبب؛ واستند إلى قول قيل‏.‏ فمنهم من هو مكب على حضور السماعات المحرمة التي تعمل بالدفوف التي بالجلاجل والشبابات المعروفة في هذا الزمان‏.‏ ويحضرها المردان والنسوان ويستند في ذلك إلى دعوى جواز حضور السماع عند الشافعي وغيره من الأئمة‏.‏
فأجاب‏:‏ أما السماعات المشتملة على الغناء والصفارات والدفوف المصلصلات‏:‏ فقد اتفق أئمة الدين أنها ليست من جنس القرب والطاعات بل ولو لم يكن على ذلك كالغناء والتصفيق باليد والضرب بالقضيب والرقص ونحو ذلك فهذا وإن كان فيه ما هو مباح وفيه ما هو مكروه وفيه ما هو محظور أو مباح للنساء دون الرجال‏.‏
فلا نزاع بين أئمة الدين أنه ليس من جنس القرب والطاعات والعبادات ولم يكن أحد من الصحابة والتابعين وأئمة الدين وغيرهم من مشايخ الدين

ص -532- يحضرون مثل هذا السماع لا بالحجاز ولا مصر ولا الشام ولا العراق ولا خراسان‏.‏ لا في زمن الصحابة والتابعين ولا تابعيهم‏.‏ لكن حدث بعد ذلك‏:‏ فكان طائفة يجتمعون على ذلك ويسمون الضرب بالقضيب على جلاجل ونحوه ‏[‏التغبير‏]‏‏.‏
قال الحسن بن عبد العزيز الحراني‏:‏ سمعت الشافعي يقول‏:‏ خلفت ببغداد شيئا أحدثته الزنادقة يسمونه التغبير يصدون به الناس عن القرآن وهذا من كمال معرفة الشافعي وعلمه بالدين فإن القلب إذا تعود سماع القصائد والأبيات والتذ بها حصل له نفور عن سماع القرآن والآيات فيستغني بسماع الشيطان عن سماع الرحمن‏.‏ وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليس منا من لم يتغن بالقرآن ‏"‏ وقد فسره الشافعي وأحمد بن حنبل وغيرهما بأنه من الصوت فيحسنه بصوته ويترنم به بدون التلحين المكروه وفسره ابن عيينة وأبو عبيد وغيرهما بأنه الاستغناء به وهذا وإن كان له معنى صحيح فالأول هو الذي دل عليه الحديث فإنه قال‏:‏ ‏"‏ليس منا من لم يتغن بالقرآن يجهر به‏"‏ وفي الأثر‏:‏ ‏"‏إن العبد إذا ركب الدابة أتاه الشيطان وقال له‏:‏ تغن فإن لم يتغن‏.‏ قال له‏:‏ تمن‏"‏ فإن

ص -533- ‏ النفس لا بد لها من شيء في الغالب تترنم به‏.‏ فمن لم يترنم بالقرآن ترنم بالشعر‏.‏ وسماع القرآن هو سماع النبيين والمؤمنين والعارفين والعالمين‏.‏ قال الله تعالى‏:‏‏{أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ‏}‏ الآية‏[‏مريم‏:‏58‏]‏‏.‏ وقال‏:‏ ‏{وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ‏}‏ الآية ‏[‏المائدة‏:‏83‏]‏‏.‏ وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ‏}‏ الآيتين ‏[‏الإسراء‏:‏107‏]‏ وقال‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ‏}‏ الآية‏[‏الزمر‏:‏23‏]‏‏.‏ وقال‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ الآية‏[‏الأنفال‏:‏2‏]‏‏.‏ وهذا ‏[‏السماع‏]‏ هو الذي شرعه الله للمؤمنين في الصلاة وخارج الصلاة وكان أصحاب رسول الله صلى الله عليه وسلم‏:‏ إذا اجتمعوا أمروا واحدا منهم يقرأ والناس يستمعون‏.‏ ومر النبي صلى الله عليه وسلم بأبي موسى وهو يقرأ‏.‏ فجعل يستمع لقراءته‏.‏ وقال‏:‏ ‏"‏مررت بك البارحة وأنت تقرأ‏.‏ فجعلت أستمع لقراءتك فقال‏:‏ لو علمت أنك تسمع لحبرته لك تحبيرا‏"‏ أي‏:‏ لحسنته تحسينا‏.‏ وكان عمر يقول لأبي موسى‏:‏ ذكرنا ربنا فيقرأ وهم يستمعون لقراءته‏.‏ وقال النبي صلى الله عليه وسلم لابن مسعود‏:‏ ‏"‏اقرأ علي القرآن‏.‏ فقال‏:‏ أقرأ عليك وعليك أنزل قال‏:‏

ص -534- ني أحب أن أسمعه من غيري‏.‏ فقرأت عليه سورة النساء حتى إذا بلغت هذه الآية‏:‏ ‏{فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاء شَهِيدًا‏}‏‏؟‏‏[‏النساء‏:‏41‏]‏ فقال‏:‏ حسبك فنظرت فإذا عيناه تذرفان بالدمع‏"‏ فهذا هو السماع الذي يسمعه سلف الأمة وقرونها المفضلة‏.‏ وخيار الشيوخ إنما يقولون بهذا السماع‏.‏ وأما الاستماع إلى القصائد الملحنة والاجتماع عليها‏.‏ فأكابر الشيوخ لم يحضروا هذا السماع كالفضيل بن عياض وإبراهيم بن أدهم وأبي سليمان الداراني ومعروف الكرخي والسري السقطي وأمثالهم من المتأخرين‏:‏ كالشيخ عبد القادر والشيخ عدي بن مسافر والشيخ أبي مدين والشيخ أبي البيان وأمثال هؤلاء المشايخ‏:‏ فإنهم لم يكونوا يحضرون هذا السماع وقد حضره طائفة من الشيوخ وأكابرهم ثم تابوا منه ورجعوا عنه‏.‏ وكان الجنيد - رحمه الله تعالى - لا يحضره في آخر عمره‏.‏ ويقول‏:‏ من تكلف السماع فتن به ومن صادفه السماع استراح به أي من قصد السماع صار مفتونا وأما من سمع بيتا يناسب حاله بلا اقتصاد فهذا يستريح به‏.‏ والذين حضروا السماع المحدث الذي جعله الشافعي من إحداث الزنادقة لم يكونوا يجتمعون مع مردان ونسوان ولا مع مصلصلات وشبابات وكانت أشعارهم مزهدات مرققات‏.

ص -535- إفأما ‏[‏السماع‏]‏ المشتمل على منكرات الدين فمن عده من القربات استتيب فإن تاب وإلا قتل‏.‏ وإن كان متأولا جاهلا بين له خطأ تأويله وبين له العلم الذي يزيل الجهل‏.‏ هذا من كونه طريقا إلى الله‏.‏ وأما كونه محرمًا على من يفعله على وجه اللهو واللعب لا على وجه القربة إلى الله فهذا فيه تفصيل فأما المشتمل على الشبابات والدفوف المصلصلة فمذهب الأئمة الأربعة تحريمه‏.‏ وذكر أبو عمرو بن الصلاح أن هذا ليس فيه خلاف في مذهب الشافعي فإن الخلاف إنما حكي في اليراع المجرد مع أن العراقيين من أصحاب الشافعي لم يذكروا في ذلك نزاعا ولا متقدمة الخراسانيين وإنما ذكره متأخرو الخراسانيين‏.‏ وقد ثبت في صحيح البخاري وغيره أن النبي صلى الله عليه وسلم ذكر الذين يستحلون الحر والحرير والخمر والمعازف على وجه الذم لهم وأن الله معاقبهم‏.‏ فدل هذا الحديث على تحريم المعازف‏.‏ والمعازف هي آلات اللهو عند أهل اللغة وهذا اسم يتناول هذه الآلات كلها‏.
‏ ولهذا قال الفقهاء‏:‏ أن من أتلفها فلا ضمان عليه إذا أزال التالف

ص -536- لمحرم وإن أتلف المالية ففيه نزاع ومذهب أحمد المشهور عنه‏.‏ ومالك أنه لا ضمان في هذه الصور أيضًا وكذلك إذا أتلف دنان الخمر وشق ظروفه وأتلف الأصنام المتخذة من الذهب كما أتلف موسى عليه السلام العجل المصنوع من الذهب وأمثال ذلك‏.

ص -537- وسئل عمن يؤاخي النسوان ويظهر شيئا من جنس الشعبذة؛ كنقش شيء من القطن أو الخرقة باللاذن أو بغير ذلك أو يمسك النار مباشرة بكفه أو بأصابعه بلا حائل بينه وبينها‏.‏ إلخ‏.‏ فأجاب‏:‏ وأما مؤاخاة النساء وإظهار الإشارات المذكورة؛ فهي من أحوال إخوان الشياطين وأصحاب هذه الإشارات ليس فيهم ولي لله بل هم بين حال شيطاني ومحال بهتاني من حال إبليس ومحال تلبيس‏.‏ وهؤلاء أصل حالهم أن الشياطين تنزل على من يعمل ما يحبه الشيطان من الكذب والفجور فإذا خرج أحدهم عن العقل والدين وصار من المتهوكين - الذين يطيعون الشيطان ويعصون الرحمن‏.‏ وله شخير ونخير كأصوات الحمير يحضر أحدهم السماع ويؤاخون النسوان ويتخذون الجيران ويرقصون كالقرود وينقرون في صلاتهم الركوع والسجود‏.‏ يبغضون سماع القرآن واتباع شريعة الرحمن - تنزلت عليهم الشياطين التي تنزل على كل أفاك أثيم؛ فمنهم من ترفعه

ص -538- ومنهم من تدخله النار ومنهم من يمشي ومعه ضوء يريه أن ذلك كرامات ومنهم من يستغيث بالشيخ ويخاطب من يستغيث بالشيخ حتى يرى أن ذلك كرامة للشيخ ومنهم من يحضر طعاما وفاكهة وحلوى إلى أمور أخرى قد عرفناها وعرفنا من وقعت له هذه الأمور وأضعافها‏.‏ فإذا تاب الرجل والتزم دين الإسلام وصلى صلاة المسلمين وتاب عما حرمه رب العالمين واعتاض بسماع القرآن عن سماع الشيطان ذهبت تلك الأحوال الشيطانية فإن قوي إيمانه حصلت له مقامات الصالحين وإلا كفاه أن يكون من أهل جنة النعيم وهذا بين يعرف المسلم أن هذه الأحوال شيطانية لا كرامات إيمانية‏.‏

ص -539- وسئل عن جماعة اجتمعوا على أمور متنوعة من الفساد ومنهم من يقول‏:‏ إن غاية التحقيق وكمال سلوك الطريق ترك التكليف‏.‏ بحيث أنه إذا ألزم بالصلاة يقوم ويقول‏:‏ خرجنا من الحضرة ووقفنا بالباب‏.‏ فأجاب‏:‏ أما من جعل كمال التحقيق الخروج من التكليف‏.‏ فهذا مذهب الملاحدة من القرامطة والباطنية ومن شابههم من الملاحدة المنتسبين إلى علم أو زهد أو تصوف أو تزهد يقول‏:‏ أحدهم إن العبد يعمل حتى تحصل له المعرفة فإذا حصلت زال عنه التكليف ومن قال‏:‏ هذا فإنه كافر مرتد باتفاق أئمة الإسلام فإنهم متفقون على أن الأمر والنهي جار على كل بالغ عاقل إلى أن يموت قال تعالى‏:‏ ‏{وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ‏}‏ ‏[‏الحجر‏:‏99‏]‏‏.‏ قال الحسن البصري‏:‏ لم يجعل الله لعمل المؤمن غاية دون الموت؛ وقرأ هذه الآية‏.‏ و‏[‏ اليقين‏]‏ هنا ما بعد الموت‏.‏ كما قال تعالى في الآية الأخرى‏:‏ ‏{وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ حَتَّى أَتَانَا الْيَقِينُ‏}‏‏[‏المدثر‏:‏46، 47‏]‏ ومنه قول النبي صلى الله عليه وسلم في

ص -540- الحديث الصحيح ‏"‏لما مات عثمان بن مظعون‏:‏ أما عثمان فإنه أتاه اليقين من ربه‏"‏ وقد سئل الجنيد بن محمد - رحمه الله تعالى - عمن يقول‏:‏ إنه وصل من طريق البر إلى أن تسقط عنه الأعمال‏.‏ فقال‏:‏ الزنا والسرقة وشرب الخمر خير من قول هؤلاء ولقد صدق الجنيد - رحمه الله - فإن هذه كبائر وهذا كفر ونفاق والكبائر خير من الكفر والنفاق‏.‏ وقول الواحد من هؤلاء‏:‏ خرجنا من الحضرة إلى الباب كلمة حق أريد بها باطل فإنهم خرجوا من حضرة الشيطان إلى باب الرحمن كما يحكى عن بعض شيوخ هؤلاء‏:‏ أنهم كانوا في سماع فأذن المؤذن فقام إلى الصلاة‏.‏ فقال‏:‏ كنا في الحضرة فصرنا إلى الباب ولا ريب أنه كان في حضرة الشيطان فصار على باب الرحمن أما كونه أنه كان في حضرة الله فصار على بابه؛ فهذا ممتنع عند من يؤمن بالله ورسوله فإنه قد ثبت عن النبي صلى الله عليه وسلم‏:‏ ‏"‏بأن العبد أقرب ما يكون من ربه وهو ساجد‏"‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏استقيموا ولن تحصوا واعلموا أن خير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن‏"‏‏.‏ وفي الصحيح عن ابن مسعود‏.‏ عن النبي صلى الله عليه وسلم ‏"‏أنه

ص -541- سئل‏:‏ أي الأعمال أفضل ‏؟‏ قال‏:‏ الصلاة على مواقيتها‏"‏ وفي الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أول ما يحاسب عليه العبد من عمله صلاته‏"‏ وآخر شيء وصى به النبي صلى الله عليه وسلم أمته الصلاة وكان يقول‏:‏ ‏"‏جعلت قرة عيني في الصلاة ‏"‏ وكان يقول‏:‏ ‏"‏أرحنا يا بلال بالصلاة ‏"‏ ولم يقل أرحنا منها فمن لم يجد قرة عينه وراحة قلبه في الصلاة فهو منقوص الإيمان‏.‏ قال الله تعالى‏:‏ ‏{وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ‏}‏‏[‏البقرة‏:‏45‏]‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏رأس الأمر الإسلام وعموده الصلاة وذروة سنامه الجهاد في سبيل الله‏"‏‏.‏
وهذا باب واسع لا ينكره من آمن بالله ورسوله‏.


سئل عما أحدثه الفقراء المجردون والمطوعون من صحبة الشباب

الجزء الحادي عشر

سئل عما أحدثه الفقراء المجردون والمطوعون من صحبة الشباب

ص -542- سئل شيخ الإسلام الشيخ تقى الدين أحمد بن تيمية رحمه الله عما أحدثه الفقراء المجردون، والمطوعون من صحبة الشباب، ومؤاخاة النسوان والماجريات، وحط رؤوسهم بين يدى بعضهم بعضًا، وأكلهم مال بعضهم بعضا بغير حق، ومن جنى يشال تحت رجليه، ويضرب بغير حق، ووقوفهم مكشوفو الرؤس، منحنين كالراكعين، ووضع النعال على رؤوسهم، ولباسهم الصوف، والرقع، والسجادة والسبحة، وأكل الحشيشة‏.‏ وإذا جاءهم أمرد فرضوا عليه أن يصحبه واحد منهم، ويطلبوا منه الصحبة، هل يجوز ذلك ‏؟‏ أو نقل عن الصحابة ‏؟‏
فأجاب ‏:‏
الحمد لله، أما صحبة المردان، على وجه الاختصاص بأحدهم كما يفعلونه مع ما ينضم إلى ذلك من الخلوة بالأمرد الحسن، ومبيته مع الرجل، ونحو ذلك، فهذا من أفحش المنكرات عند المسلمين، وعند اليهود، والنصارى، وغيرهم، فإنه قد علم بالاضطرار من دين الإسلام ودين سائر الأمم، بعد قوم لوط‏:‏ تحريم الفاحشة اللوطية، ولهذا بين الله فى كتابه أنه لم يفعلها قبل قوم لوط أحد من العالمين، وقد عذب الله

ص -543- المستحلين لها بعذاب ما عذبه أحدًا من الأمم، حيث طمس أبصارهم وقلب مدائنهم، فجعل عليها سافلها، وأتبعهم بالحجارة من السماء ‏.‏
ولهذا جاءت الشريعة بأن الفاحشة التى فيها القتل‏:‏ يقتل صاحبها بالرجم بالحجارة، كما رجم النبي صلى الله عليه وسلم اليهوديين وماعز بن مالك الأسلمى والغامدية وغيرهم، ورجم بعده خلفاؤه الراشدون ‏.‏
والرجم شرعه الله لأهل التوراة والقرآن، وفى السنن عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به‏"‏‏.‏ ولهذا اتفق الصحابة على قتلهما جميعًا، لكن تنوعوا فى صفة القتل‏:‏ فبعضهم قال‏:‏ يرجموا‏:‏ وبعضهم قال‏:‏ يرمى من أعلى جدار فى القرية ويتبع بالحجارة، وبعضهم قال‏:‏ يحرق بالنار، ولهذا كان مذهب جمهور السلف والفقهاء أنهما يرجمان بكرين كانا أو ثيبين، حرين كانا أو مملوكين، أو كان أحدهما مملوكا للآخر، وقد اتفق المسلمون على أن من استحلها بمملوك أو غير مملوك فهو كافر مرتد‏.‏
وكذلك مقدمات الفاحشة عند التذاذ بقبلة الأمرد، ولمسه والنظر إليه، هو حرام باتفاق المسلمين‏.‏ كما هو كذلك فى المرأة الأجنبية‏.‏ كما ثبت فى الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏العينان

ص -544- تزنيان وزناهما النظر، والأذن تزنى وزناها السمع، واليد تزنى وزناها البطش، والرجل تزنى وزناها المشى، والقلب يتمنى ويشتهى، والفرج يصدق ذلك أو يكذبه‏"‏‏.‏
فإذا كان المستحل لما حرم الله كافرًا، فكيف بمن يجعله قربة وطريقًا إلى الله تعالى ‏؟‏ ‏!‏ قال الله تعالى‏:‏ ‏{وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏28‏]‏، وسبب نزول الآية أن غير الحمس من العرب كانوا يطوفون بالبيت عراة، فجعل الله كشف عوراتهم فاحشة، وبين أن الله لا يأمر بالفحشاء، ولها لما حج أبو بكر الصديق قبل حجة الوداع، نادى بأمر النبي صلى الله عليه وسلم، وكان يحج المسلم والمشرك لا يحج بعد العام مشرك، ولا يطوف بالبيت عريان‏.‏ فكيف بمن يستحل إتيان الفاحشة الكبرى ‏؟‏ أو ما دونها ‏؟‏ ويجعل ذلك عبادة وطريقًا ‏.‏
وإن كان طائفة من المتفلسفة ومن وافقهم من ضلال المتنسكة جعلوا عشق الصور الجميلة من جملة الطريق التى تزكى بها النفوس،فليس هذا من دين المسلمين،ولا اليهود ولا النصارى، وإنما هو دين أهل الشرك الذين شرعوا من الدين ما لم يأذن به الله ‏.

ص -545- وإن كان أتباع هؤلاء زادوا على ما شرعه سادتهم وكبراؤهم، زيادات من الفواحش التى لا ترضاها القرود، فإنه قد ثبت فى صحيح البخارى ‏"‏أن أبا عمران رأى فى الجاهلية قردًا زنا بقردة، فاجتمعت عليه القرود فرجمته‏"‏‏.‏ ومثل ذلك قد شاهده الناس فى زماننا فى غير القرود، حتى الطيور‏.‏
فلو كانت صحبة ‏[‏المردان‏]‏ المذكورة خالية عن الفعل المحرم، فهى مظنة لذلك، وسبب له، ولهذا كان المشائخ العارفون بطريق الله يحذرون من ذلك‏.‏ كما قال فتح الموصلى‏:‏ أدركت ثلاثين من الأبدال كل ينهانى عند مفارقتى إياه عن صحبة الأحداث، وقال معروف الكرخى‏:‏ كانوا ينهون عن ذلك‏.‏ وقال بعض التابعين‏:‏ ما أنا على الشاب الناسك من سبع يجلس إليه، بأخوف منى عليه من حدث يجلس إليه‏.‏ وقال سفيان الثورى، وبشر الحافى‏:‏ أن مع المرأة شيطانًا، ومع الحدث شيطانين، وقال بعضهم‏:‏ ما سقط عبد من عين الله إلا ابتلاه الله بصحبة هؤلاء الأحداث‏.‏ وقد دخل من فتنة الصور والأصوات على النساك ما لا يعلمه إلا الله، حتى اعترف أكابر الشيوخ بذلك‏.‏ وتاب منهم من تداركه الله برحمته‏.‏
ومعلوم أن هذا من باب اتباع الهوى بغير هدى من الله‏.‏ ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏50‏]‏‏.‏ ومن استحل ذلك، أو

ص -546- اتخذه دينًا،كان ضالًا مضاهيًا للمشركين والنصارى، ومن فعله مع اعترافه بأنه ذنب أو معصية كان عاصيًا أو فاسقًا ‏.‏
وكذلك مؤاخاة ‏[‏المرأة الأجنبية‏]‏ بحيث يخلو بها، وينظر منها ما ليس للأجنبى أن ينظره حرام باتفاق المسلمين، واتخاذ ذلك دينًا وطريقًا كفر وضلال‏.‏ والمال الذى يؤخذ لأجل إقرارهم، ومعونة على محادثة الرجل الأمرد، هى من جنس جعل القوادة، ومطالبتهم له بالصحبة من جنس العرس على البغى‏.‏ والله سبحانه أباح النكاح غير مسافحين، ولا متخذى أخدان، فالمرأة المسافحة تزنى بمن اتفق لها‏.‏ وكذلك الرجل المسافح؛ الذى يزنى مع من اتفق له، وأما المتخذ الخدن فهو الرجل يكون له صديقة، والمرأة يكون لها صديق، فالأمرد المخادن للواحد من هؤلاء من جنس المرأة المتخذة خدنًا، وكذلك الجعل والمال الذى يؤخذ على هذا من جنس مهر البغى، وجعل القوادة ونحو ذلك ‏.‏
وأما ‏[‏الماجريات‏]‏ فإذا اختصم رجلان بقول أو فعل وجب أن يقام فى أمرهما بالقسط‏.‏ قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ‏}‏ ‏[‏النساء‏:‏135‏]‏‏.‏ وقال ‏{كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ‏}‏ ‏[‏المائدة‏:‏8‏]‏، وقال‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ‏}‏ الآية ‏[‏الحجرات‏:‏9‏]‏،

ص -547- وقد روى‏:‏ أن اقتتالهما كان بالجريد والنعال ‏.‏
وقد قال تعالى‏:‏ ‏{لاَّ خَيْرَ فِي كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ‏}‏ الآية ‏[‏النساء‏:‏114‏]‏‏.‏ وقال‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا‏}‏ ‏[‏النساء‏:‏58‏]‏‏.‏ وقال‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ‏}‏ ‏[‏الشورى‏:‏40‏]‏‏.‏ وقال‏:‏ ‏{وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ‏}‏ الآية ‏[‏النحل‏:‏126‏]‏ ‏.‏
فإن كان الشخصان قد اختصما، نظر أمرهما، فإن تبين ظلم أحدهما، كان المظلوم بالخيار بين الاستفاء والعفو، والعفو أفضل، فإن كان ظلمه بضرب أو لطم فله أن يضربه، أو يلطمه، كما فعل به عند جماهير السلف، وكثير من الأئمة، وبذلك جاءت السنة، وقد قيل‏:‏ إنه يؤدب‏.‏ ولا قصاص فى ذلك ‏.‏
وإن كان قد سبه فله أن يسبه مثل ما سبه، إذا لم يكن فيه عدوان على حق محض لله، أو على غير الظالم‏.‏ فإذا لعنه أو سماه باسم كلب ونحوه، فله أن يقول له مثل ذلك، فإذا لعن أباه لم يكن له أن يلعن أباه، لأنه لم يظلمه، وإن افترى عليه كذبًا لم يكن له أن يفترى عليه كذبًا، لأن الكذب حرام، لحق الله، كما قال كثير من

ص -548- العلماء فى القصاص فى البدن‏:‏ إنه إذا جرحه أو خنقه أو ضربه ونحو ذلك يفعل به كما فعل‏.‏ فهذا أصح قولى العلماء، إلا أن يكون الفعل محرمًا لحق الله، كفعل الفاحشة، أو تجريعه الخمر، فقد نهى عن مثل هذا أكثرهم، وإن كان بعضهم سوغه بنظير ذلك ‏.‏
وإذا اعترف الظالم بظلمه، وطلب من المظلوم أن يعفو عنه، ويستغفر الله له، فهذا حسن مشروع‏.‏ كما ثبت فى الصحيح عن أبى الدرداء‏:‏ أنه كان بين أبى بكر وعمر كلام، وإن أبا بكر طلب من عمر أن يستغفر له فأبى عمر، ثم ندم‏.‏ فطلب أبا بكر فوجده قد سبقه إلى النبي صلى الله عليه وسلم، وذكر له ذلك‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏يغفر الله لك يا أبا بكر‏"‏، ثم قال‏:‏ ‏"‏أيها الناس، إنى قد جئت إليكم فقلت‏:‏ إنى رسول الله، فقلتم‏:‏ كذبت، وقال أبو بكر‏:‏ صدقت، فهل أنتم تاركوا لى صاحبى ‏؟‏‏"‏‏.‏
وإذا طلب من المظلوم العفو بعد اعتراف الظالم فأجاب، كان من المحسنين الذين أجرهم على الله، وإن أبى إلا طلب حقه لم يكن ظالمًا‏.‏ لكن يكون قد ترك الأفضل الأحسن، فليس لأحد أن يخرجه عن أهل الطريق بمجرد ذلك، كما قد يفعله كثير من الناس‏.‏ قال الله تعالى‏:‏ ‏{وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ‏}‏ ‏[‏الشورى‏:‏41، 42‏]‏

ص -549- فإنه لو كان من ترك الإحسان الذى لا يجب عليه يحسب خارجًا عن الطريق خرج عنه جمهور أهله ‏.‏
و‏[‏أولياء الله‏]‏ على صنفين‏:‏ مقربين سابقين، وأصحاب يمين مقتصدين‏.‏ كما روى البخارى فى صحيحه عن أبى هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول الله تعالى‏:‏ من عادى لى وليًا فقد بارزني بالمحاربة‏.‏
وما تقرب إلى عبدى بمثل أداء ما افترضت عليه، ولا يزال عبدى يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذى يسمع به، وبصره الذى يبصر به، ويده التى يبطش بها، ورجله التى يمشى بها، فبى يسمع، وبى يبصر، وبى يبطش، وبى يمشى، ولئن سألنى لأعطينه، ولئن استعاذنى لأعيذنه، وما ترددت عن شىء أنا فاعله ترددى عن قبض نفس عبدى المؤمن، يكره الموت وأكره مساءته ولا بد له منه‏"‏‏.‏
ثم أكثر هؤلاء الذين يذمون تارك العفو إنما يذمونه لأهوائهم لكون الظالم صديق أحدهم أو وريثه، أو قرينه ونحو ذلك ‏.‏
والله سبحانه أوجب على عباده العدل فى الصلح، كما أو جبه فى الحكم‏.‏ فقال تعالى‏:‏ ‏{ٌفَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏الحجرات‏:‏9‏]‏‏.‏ وقيد الإصلاح الذى يثيب عليه بالإخلاص، فقال

ص -550- تعالى‏:‏ ‏{وَمَن يَفْعَلْ ذَلِكَ ابْتَغَاء مَرْضَاتِ اللّهِ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏114‏]‏‏.‏ إذ كثير من الناس يقصدون الإصلاح، إما لسمعة وإما لرياء ‏.‏
ومن العدل أن يمكن المظلوم من الانتصاف، ثم بعد ذلك الشفاعة إلى المظلوم فى العفو، ويصالحه الظالم، وترغيبه فى ذلك‏.‏ فإن الله تعالى إذا ذكر فى القرآن حقوق العباد التى فيها وزر الظالم ندب فيها إلى العفو، كقوله سبحانه‏:‏ ‏{وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ‏}‏ ‏[‏المائدة‏:‏45‏]‏، وقوله‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ‏}‏ ‏[‏الشورى‏:‏40‏]‏ ‏.‏
وعن أنس قال‏:‏ ‏"‏ما رفع إلى رسول الله صلى الله عليه وسلم شىء فى القصاص إلا أمر فيه بالعفو‏"‏ وليس من شرط طلب العفو من المظلوم أن الظالم يقوم على قدميه، ولا يضع نعليه على رأسه، ونحو ذلك مما قد يلتزمه بعض الناس‏.‏ وإنما شرطه التمكين من نفسه حتى يستوفى منه الحق‏.‏ فإذا أمكن المظلوم من استيفاء حقه فقد فعل ما وجب عليه‏.‏ ثم المستحق بالخيار إن شاء عفى، وإن شاء استوفى‏.‏
وللمظلوم أن يهجره ثلاثًا، وأما بعد الثلاث فليس له أن يهجره على ظلمه إياه، لقوله صلى الله عليه وسلم‏:‏ ‏"‏لا يحل لمسلم أن

ص -551- يهجر أخاه فوق ثلاث، يلتقيان فيصد هذا، ويصد هذا، وخيرهما الذى يبدأ بالسلام‏"‏‏.‏
وأما إذا كان الذنب لحق الله كالكذب، والفواحش، والبدع المخالفة للكتاب والسنة، أو إضاعة الصلاة بالتفريط، وواجباتها، ونحو ذلك، فهذا لا بد فيه من التوبة، وهل يشترط مع التوبة إظهار الإصلاح فى العمل ‏؟‏ على قولين للعلماء، وإذا كان لهم شيخ مطاع فإن له أن يعزر العاصى بحسب ذنبه تعزيرًا يليق بمثله أن يفعله بمثله، مثل هجره مدة‏.‏ كما هجر النبي صلى الله عليه وسلم الثلاثة المخلفين ‏.‏
وقد كان النبي صلى الله عليه وسلم وخلفاؤه الراشدون يسوسون الناس فى دينهم ودنياهم، ثم بعد ذلك تفرقت الأمور، فصار أمراء الحرب يسوسون الناس فى أمر الدنيا والدين الظاهر، وشيوخ العلم والدين يسوسون الناس فيما يرجع إليهم فيه من العلم والدين ‏.‏
وهؤلاء أولو أمر تجب طاعتهم فيما يأمرون به من طاعة الله التى هم أولو أمرها‏.‏ وهو كذلك فسر أولى الأمر فى قوله‏:‏ ‏{أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏ ‏[‏النساء‏:‏59‏]‏ بأمراء الحرب‏:‏ من الملوك ونوابهم، وبأهل العلم والدين الذين يعلمون الناس دينهم، ويأمرونهم بطاعة الله، فإن قوام الدين بالكتاب والحديد، كما قال تعالى‏:‏

ص -552- {لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ‏}‏ ‏[‏الحديد‏:‏25‏]‏‏.‏
وإذا كان ولاة الحرب عاجزين ومفرطين عن تقويم المنتسبين إلى الطريق، كان تقويمهم على رؤسائهم وكان لهم من تعزيرهم وتأديبهم ما يتمكنون منه، إذا لم يقم به غيرهم‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وهو أضعف الإيمان‏"‏‏.‏
وقد يكون تعزيره بنفيه عن وطنه مدة، كما كان عمر بن الخطاب رضى الله عنه ينفى من شرب الخمر‏.‏ وكما نفى نصر بن حجاج إلى البصرة، لخوف فتنة النساء به، وقد مضت سنة رسول الله صلى الله عليه وسلم بالنفى فى الزنا، ونفى المخنث، وأمر بعض المشائخ للمسىء بالسفر هذا أصله‏.‏ وهذه جملة تحتاج إلى تفصيل طويل ببيان الذنوب، والتوبة منها، وشروط التوبة، وهو حال مستصحب للعبد من أول أمره إلى آخر عمره، كما قال تعالى‏:‏ ‏{إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا‏}‏ الآية ‏[‏النصر‏:‏1، 2‏]‏ ‏.‏
وإذا تاب العبد، وأخرج من ماله صدقة للتطهر من ذنبه، كان ذلك حسنًا مشروعًا قال تعالى‏:‏ ‏{أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَاتِ‏}‏ ‏[‏التوبة‏:‏104‏]‏،

ص -553- ‏وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏الصدقة تطفئ الخطيئة كما يطفئ الماء النار، والحسد يأكل الحسنات كما تأكل النار الحطب‏"‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏فتنة الرجل فى أهله وماله وولده تكفرها الصلاة والصيام والصدقة والأمر بالمعروف والنهى عن المنكر‏"‏ وقال كعب بن مالك‏:‏ إن من توبتى أن أنخلع من مالى صدقة‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أمسك عليك بعض مالك، فهو خير لك‏"‏‏.‏
لكن لا يجوز إلزامه بصدقة، ولا تجب عليه لا بإخراج ثيابه، ولا غير ذلك، ولا يجوز أن يقصد مطالبته بالتوبة أن يؤكل ماله، لا سيما إذا أعنت فجعل له ذنب من غير ذنب، فإن هذا يبقى كذبا وظلمًا، وأكلًا للمال بالباطل، ولا يجب أن يكون ما يخرجه صدقة مصروفًا فى طعام يأكلونه، بل الخيرة إليه بوضعه حيث يكون أصلح وأطوع لله ولرسوله ‏.‏
والذى ينبغى أن ينظر أحق الناس بتلك الصدقة فتدفع إليه‏.‏ وأما أن يجعل من جملة التوبة صنعة طعام، ودعوة، فهذا بدعة‏.‏ فما زال الناس يتوبون على عهد النبي صلى الله عليه وسلم وأصحابه من غير هذه البدعة ‏.‏

ص -554- وأما الشكر الذى فيه إخراج شىء من ماله‏:‏ كملبوس، أو غيره شكرًا لله على ما أنعم به، إما من توبة، وإما إصلاح، ونحو ذلك، فهو حسن مشروع، فإن كعب بن مالك لما جاءه المبشر بتوبة الله عليه، أعطاه ثوبه الذى كان عليه، واستعار ثوبًا ذهب فيه إلى النبي صلى الله عليه وسلم‏.‏ لكن تعيين اللباس وغيره فى الشكر بدعة أيضًا‏.‏ فإن فعل ذلك أحيانًا فهو حسن، فلا يجعل واجبًا أو مستحبًا، إلا ما جعله الله ورسوله واجبًا أو مستحبًا، ولا ينكر إلا ما كرهه الله ورسوله‏.‏ فلا دين إلا ما شرع الله، ولا حرام إلا ما حرم الله‏.‏
وضرب الرجل تحت رجليه هو من التعزير، فإن كان له ذنب يستحق به مثل ذلك من دين الله، والمؤدب له ممن له أهلية ذلك، فهو حق‏.‏ وأما كشف الرؤوس، والانحناء فليس من السنة، وإنما هو مأخوذ عن عادات بعض الملوك، والجاهلية، والمخلوق لا يسأل كشف رأس، ولا ركوع له‏.‏ وإنما يركع لله فى الصلاة، وكشف الرؤوس لله فى الإحرام‏.‏
وأما ‏[‏لباس الصوف‏]‏ فقد لبس رسول الله صلى الله عليه وسلم جبة الصوف فى السفر، ولهذا قال الأوزاعى‏:‏ لباس الصوف فى السفر سنة، وفى الحضر بدعة ‏.‏

ص -555- ومعنى هذا أن المداومة عليه فى الحضر بدعة‏.‏ كما روينا عن محمد بن سيرين‏:‏ أنه بلغه أن أقوامًا يتحرون لباس الصوف‏.‏ قال‏:‏ أظن هؤلاء بلغهم أن المسيح كان يلبس الصوف، فلبسوه لذلك، وهدى نبينا أحب إلينا من هدى غيره‏.‏ وفى السنن‏:‏ ‏"‏أن أصحاب رسول الله صلى الله عليه وسلم كانوا يشهدون الجمعة، ولباسهم الصوف‏.‏ وفي الحديث الآخر‏:‏ قدم على النبي صلى الله عليه وسلم قوم مجتابي النمار‏"‏‏.‏ والنمار من الصوف، وقد لبس النبي صلى الله عليه وسلم القطن، وغيره‏.‏
ومعنى هذا أن اتخاذ لبس الصوف عبادة وطريقِا إلى الله بدعة‏.‏ وأما لبسه للحاجة والانتفاع به للفقير لعدم غيره، أو لعدم لبس غيره، ونحو ذلك فهو حسن مشروع‏.‏ والامتناع من لبسه مطلقًا مذموم، لاسيما من يدع لبسه كبرًا وخيلاء، لم ينظر الله إليه يوم القيامة، فإنه قد ثبت عن النبي صلى الله عليه وسلم في الصحيح أنه قال‏:‏ ‏"‏من جر إزاره خيلاء لم ينظر الله إليه يوم القيامة‏"‏، وقال‏:‏ ‏"‏بينما رجل يجر إزاره خيلاء إذ خسفت به الأرض فهو يتجلجل فيها إلى يوم القيامة‏"‏ وقد كانوا يكرهون الشهرتين من الثياب‏:‏ المرتفع، والمنخفض‏.‏
وليس لأحد أن يجعل من الدين، ومن طريق الله إلا ما شرعه الله ورسوله، لاسيما إذا كان التقييد فيه فساد الدين والدنيا، فإن

ص -556- لبس الصوف، وترقيع الثوب عند الحاجة حسن، من أفعال السلف‏.‏ والامتناع من ذلك مطلقًا مذموم‏.‏
فأما من عمد إلى ثوب صحيح فمزقه ثم يرقعه بفضلات، ويلبس الصوف الرفيع الذي هو أعلى من القطن، والكتان، فهذا جمع فسادين‏:‏
أما من جهة الدين فإنه يظن التقييد بلبس المرقع والصوف من الدين، ثم يريد أن يظهر صورة ذلك دون حقيقته، فيكون ما ينفقه على ذلك أعظم مما ينفق على القطن الصحيح، وهذا مخالف للزهد‏.‏
وفساد المال بإتلافه وإنفاقه فيما لا ينفع لا في الدين، ولا في الدنيا‏.


سئل عن سماع الصالحين وسماع القصائد الملحنة

الجزء الحادي عشر

سئل عن سماع الصالحين وسماع القصائد الملحنة

ص -557- ما تقول السادة الأعلام،
أئمة الإسلام، ورثة الأنبياء عليهم السلام رضي الله عنهم، وأرضاهم في صفة ‏[‏سماع الصالحين‏]‏ ما هو ‏؟‏ وهل سماع القصائد الملحنة بالآلات المطربة هو من القرب والطاعات‏.‏ أم لا ‏؟‏ وهل هو مباح، أم لا‏؟‏
فأجاب شيخ الإسلام تقي الدين أحمد بن تيمية رضي الله عنه ‏:‏
الحمد لله رب العالمين وأشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
أصل هذه ‏[‏المسألة‏]‏ أن يفرق بين السماع الذي ينتفع به في الدين،وبين ما يرخص فيه رفعًا للحرج، بين سماع المتقربين، وبين سماع المتلعبين‏.‏
فأما السماع الذي شرعه الله تعالى لعباده، وكان سلف الأمة من الصحابة والتابعين، وتابعيهم يجتمعون عليه لصلاح قلوبهم، وزكاة

ص -558- نفوسهم فهوسماع آيات الله تعالى‏.‏ وهو سماع النبيين والمؤمنين، وأهل العلم، وأهل المعرفة‏.‏
قال الله تعالى، لما ذكر من ذكره من الأنبياء في قوله‏:‏‏{أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏58‏]‏، وقال ‏:‏‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ ‏[‏الأنفال‏:‏2‏]‏‏.‏ وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولًا وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا‏}‏ ‏[‏الإسراء‏:‏ 107‏:‏ 109‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ‏}‏ ‏[‏ المائدة‏:‏83 ‏]‏ ‏.‏
وبهذا السماع أمر الله تعالى، كماقال تعالى ‏:‏‏{وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏204‏]‏، وعلى أهله أثنى كما في قوله تعالى ‏:‏‏{فَبَشِّرْ عِبَادِ الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ‏}‏ ‏[‏ الزمر‏:‏17، 18‏]‏‏.‏ وقال في الآية الأخرى‏:‏ ‏{أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءهُم مَّا لَمْ يَأْت آبَاءهُمُ الْأَوَّلِينَ‏}‏ ‏[‏المؤمنون‏:‏68‏]‏، فالقول الذي أمروا بتدبره هو القول الذي أمروا باستماعه‏.‏ وقد قال تعالى‏:‏ ‏{أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا‏}‏‏[‏محمد‏:‏24‏]‏‏.‏

ص -559- وقال تعالى‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِه‏}‏ ‏[‏ص‏:‏29‏]‏‏.‏
وكما أثنى على هذا السماع، ذم المعرضين عن هذا السماع، فقال تعالى‏:‏ ‏{وَإِذَا تُتْلَى عَلَيْهِ آيَاتُنَا وَلَّى مُسْتَكْبِرًا كَأَن لَّمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْرًا‏}‏ ‏[‏لقمان ‏:‏7‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ‏}‏ ‏[‏فصلت‏:‏26‏]‏، وقال تعالى‏:‏‏{وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُورًا وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِّنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا‏}‏ ‏[‏الفرقان‏:‏30‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ فَرَّتْ مِن قَسْوَرَةٍ‏}‏ ‏[‏المدثر‏:‏49‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِّمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ‏}‏ ‏[‏فصلت‏:‏5‏]‏، وقال تعالى‏:‏‏{وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَابًا مَّسْتُورًا وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا‏}‏ ‏[‏ الإسراء‏:‏45، 46‏]‏ ‏.‏
وهذا هو السماع الذي شرعه الله لعباده في صلاة الفجر، والعشائين، وغير ذلك‏.‏
وعلى هذا السماع كان أصحاب رسول الله صلى الله عليه وسلم يجتمعون، وكانوا إذا اجتمعوا أمروا واحدًا منهم أن يقرأ والباقون يستمعون، وكان عمر بن الخطاب رضي الله عنه يقول لأبي موسى‏:

ص -560- يا أبا موسى، ذكرنا ربنا، فيقرأ وهم يستمعون‏.‏ وهذا هو السماع الذي كان النبي صلى الله عليه وسلم يشهده مع أصحابه، ويستدعيه منهم، كما في الصحيح عن عبد الله بن مسعود قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اقرأ علي القرآن‏"‏، قلت‏:‏ أقرأه عليك وعليك أنزل‏؟‏‏!‏ فقال‏:‏ ‏"‏إني أحب أن أسمعه من غيري‏"‏، فقرأت عليه سورة النساء حتى وصلت إلى هذه الآية‏:‏ ‏{فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاء شَهِيدًا‏}‏‏[‏ النساء‏:‏ 41‏]‏، قال‏:‏ ‏"‏حسبك‏"‏، فنظرت فإذا عيناه تذرفان‏.‏ وهذا هو الذي كان النبي صلى الله عليه وسلم يسمعه هو وأصحابه‏.‏ كما قال تعالى‏:‏ ‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏آل عمران‏:‏164‏]‏، و‏"‏الحكمة‏"‏ هي السنة‏.‏
وقال تعالى‏:‏ ‏{إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ الَّذِي حَرَّمَهَا وَلَهُ كُلُّ شَيْءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ وَأَنْ أَتْلُوَ الْقُرْآنَ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَن ضَلَّ فَقُلْ إِنَّمَا أَنَا مِنَ الْمُنذِرِينَ‏}‏ ‏[‏النمل‏:‏91، 92‏]‏‏.‏ وكذلك غيره من الرسل، قال تعالى ‏:‏‏{يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏‏[‏الأعراف‏:‏ 35‏]‏‏.‏
وبذلك يحتج عليهم يوم القيامة‏.‏ كما قال تعالى‏:

ص -561- ‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُواْ شَهِدْنَا عَلَى أَنفُسِنَا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَافِرِينَ‏}‏ ‏[‏الأنعام‏:‏130‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ‏}‏ ‏[‏الزمر‏:‏71‏]‏ ‏.‏
وقد أخبر أن المعتصم بهذا السماع مهتد مفلح، والمعرض عنه ضال شقي‏.‏ قال تعالى‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏123‏:‏ 126‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ‏}‏ ‏[‏الزخرف‏:‏36‏]‏ ‏.‏
و ‏[‏ذكر الله‏]‏ يراد به تارة‏:‏ ذكر العبد ربه، ويراد به الذكر الذي أنزله الله‏.‏ كما قال تعالى‏:‏ ‏{وَهَذَا ذِكْرٌ مُّبَارَكٌ أَنزَلْنَاهُ‏}‏ ‏[‏الأنبياء‏:‏50‏]‏‏.‏ وقال نوح‏:‏ ‏{أَوَعَجِبْتُمْ أَن جَاءكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ‏}‏ ‏[‏الأعراف‏:‏63‏]‏، وقال‏:‏ ‏{وَقَالُواْ يَا أَيُّهَا الَّذِي نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ‏}‏ ‏[‏الحجر ‏:‏6‏]‏، وقال‏:‏ ‏{مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ‏}‏ ‏[‏الأنبياء‏:‏2‏]‏، وقال ‏:‏‏{وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ‏}‏ ‏[‏الزخرف‏:‏44‏]‏، وقال‏:‏ ‏{إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ‏}‏ ‏[‏التكوير‏:‏27، 28‏]‏،

ص -562- وقال‏:‏ ‏{وَمَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنبَغِي لَهُ إِنْ هُوَ إِلَّا ذِكْرٌ وَقُرْآنٌ مُّبِينٌ‏}‏ ‏[‏يس‏:‏69‏]‏‏.‏
وهذا ‏[‏السماع‏]‏ له آثار إيمانية من المعارف القدسية، والأحوال الزكية، يطول شرحها ووصفها، وله في الجسد آثار محمودة من خشوع القلب، ودموع العين، واقشعرار الجلد، وهذا مذكور في القرآن‏.‏ وهذه الصفات موجودة في الصحابة، ووجدت بعدهم آثار ثلاثة‏:‏ الاضطراب، والصراخ، والإغماء‏.‏ والموت في التابعين‏.‏
وبالجملة، فهذا السماع هو أصل الإيمان؛ فإن الله بعث محمدًا صلى الله عليه وسلم إلى الخلق أجمعين ليبلغهم رسالات ربهم، فمن سمع ما بلغه الرسول فآمن به واتبعه اهتدى وأفلح، ومن أعرض عن ذلك ضل وشقى‏.‏
وأما ‏[‏سماع المكاء والتصدية‏]‏ وهو التصفيق بالأيدي، و المكاء مثل الصفير ونحوه، فهذا هو سماع المشركين الذي ذكره الله تعالى في قوله‏:‏ ‏{وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً‏}‏ ‏[‏الأنفال‏:‏35‏]‏، فأخبر عن المشركين أنهم كانوا يتخذون التصفيق باليد، والتصويت بالفم قربة ودينًا‏.‏ ولم يكن النبي صلى الله عليه وسلم وأصحابه يجتمعون على مثل هذا السماع، ولا حضروه قط، ومن قال‏:‏ إن النبي صلى الله عليه وسلم حضر ذلك فقد كذب

ص -563- عليه، باتفاق أهل المعرفة بحديثه وسنته‏.‏ والحديث الذي ذكره محمد بن طاهر المقدسي ‏[‏هو أبوالفضل محمد بن طاهر بن علي بن أحمد الإمام الحافظ الجوال الرحال، ذو التصانيف، ولد ببيت المقدس في شوال سنة ثمان وأربعمائة، وسمع بالقدس ومصر، والحرمين والشام، والجزيرة والعراق وأصبهان والجبال، وفارس وخراسان‏.‏مات عند قدومه من الحج في يوم الجمعة لليلتين بقيتا من ربيع الأول سنة سبع وخمسمائة‏.‏ ‏[‏سير أعلام النبلاء 91163- 173‏]‏‏.‏ في ‏[‏مسألة السماع‏]‏ و‏[‏في صفة التصوف‏]‏ ورواه من طريقه الشيخ أبو حفص عمر السهروردي هو أبو حفص عمر بن محمد بن عبدالله بن محمد بن عمُّويه، واسمه عبد الله البكري، ينتهي نسبه إلى أبي بكر الصديق، كثير الاجتهاد في العبادة والرياضة، وكان شيخ شيوخ بغداد وكان له مجلس وعظ سنين، كان فقيهًا شافعيًا، صالحًا ورعًا، تخرج عليه خلق كثير، ولد بسهرورد في أواخر رجب، أو أوائل شعبان، والشك منه في سنة تسع وثلاثين وخمسمائة وتوفى في مستهل المحرم سنة اثنتين وثلاثين وستمائة ببغداد‏.‏ ‏[‏وفيات الأعيان 3446‏:‏ 448‏]‏‏.‏ صاحب عوارف المعارف أن النبي صلى الله عليه وسلم أنشده أعرابي ‏:‏

قد لسعت حية الهوي كبدي فلا طبيب لها ولا راقي

إلا الحبيب الذي شغفت به فعنده رقيتي وترياقي

وأنه تواجد حتى سقطت البردة عن منكبيه، فقال له معاوية‏:‏ ما أحسن لهوكم‏!‏ فقال له‏:‏ ‏"‏مهلًا يامعاوية، ليس بكريم من لم يتواجد عند ذكر الحبيب‏"‏ فهو حديث مكذوب موضوع باتفاق أهل العلم بهذا الشأن‏.‏
وأظهر منه كذبًا حديث آخر يذكرون فيه‏:‏ أنه لما بشر الفقراء بسبقهم الأغنياء إلى الجنة تواجدوا، وخرقوا ثيابهم، وأن جبرائيل نزل من السماء فقال‏:‏ يا محمد، إن ربك يطلب نصيبه من هذه الخرق، فأخذ منها خرقة فعلقها بالعرش، وإن ذلك هو زيق الفقراء‏.‏ وهذا وأمثاله إنما يرويه من هو من أجهل الناس بحال النبي صلى الله عليه وسلم، وأصحابه ومن بعدهم، ومعرفة الإسلام والإيمان‏.

ص -564- وهو يشبه رواية من روى ‏:‏أن أهل الصفة قاتلوا مع الكفار لما انكسر المسلمون يوم حنين، أو غير يوم حنين، وأنهم قالوا‏:‏ نحن مع الله، من كان الله معه كنا معه، ومن روى ‏:‏أن صبيحة المعراج وجد أهل الصفة يتحدثون بسر كان الله أمر نبيه أن يكتمه، فقال لهم‏:‏ ‏"‏من أين لكم هذا ‏؟‏‏"‏ قالوا‏:‏ الله علمنا إياه، فقال‏:‏ ‏"‏يا رب، ألم تأمرني ألا أفشيه ‏؟‏‏"‏ فقال‏:‏ أمرتك أنت ألا تفشيه، ولكني أنا أخبرتهم به، ونحو هذه الأحاديث التي يرويها طوائف منتسبون إلى الدين، مع فرط جهلهم بدين الإسلام، فيبنون عليها من النفاق والبدع ما يناسبها‏.‏ تارة يسقطون التوسط بالرسول وأنهم يصلون إلى الله تعالى من غير طريق الرسل مطلقًا‏.‏ فهذا أعظم من كفر اليهود والنصارى؛ فإن أولئك أسقطوا وساطة رسول واحد، ولم يسقطوا وساطة الرسل مطلقًا‏.‏
وهؤلاء إذا أسقطوا وساطة الرسل مطلقًا عن أنفسهم، كان هذا أغلظ من كفر أولئك، لكنهم يقولون‏:‏ لا تسقط الوساطة إلا عن الخاصة، لا عن العامة،فيكونون أكفر من أهل الكتاب من جهة إسقاط السفارة مطلقًا عنهم، في بعض الأحوال، وأهل الكتاب أكفر من جهة إسقاط سفارة محمد مطلقًا، بل أهل الكتاب الذين يقولون‏:‏ إنه رسول إلى الأميين دون أهل الكتاب خير من هؤلاء‏.‏ فإن أولئك أخرجوا عن رسالته من له كتاب، وهؤلاء يخرجون عن رسالته من لا يبقى معه إلا خيالات

ص -565- ‏وساوس وظنون ألقاها إليه الشيطان، مع ظنه أنه من خواص أولياء الله، وهو من أشد أعداء الله، وتارة يجعلون هذه الآثار المختلقة حجة فيما يفترونه من أمور تخالف دين الإسلام، ويدعون أنها من أسرار الخواص، كما يفعل الملاحدة والقرامطة والباطنية، وتارة يجعلونها حجة في الإعراض عن كتاب الله وسنة نبيه إلى ما ابتدعوه من اتخاذ دينهم لهوًا ولعبًا‏.‏
وبالجملة، قد عرف بالاضطرار من دين الإسلام‏:‏أن النبي صلى الله عليه وسلم لم يشرع لصالحي أمته وعبادهم وزهادهم أن يجتمعوا على استماع الأبيات الملحنة،مع ضرب بالكف أو ضرب بالقضيب، أو الدف‏.‏ كما لم يبح لأحد أن يخرج عن متابعته، واتباع ماجاء به من الكتاب والحكمة، لا في باطن الأمر، ولا في ظاهره، ولا لعامي ولا لخاصي، ولكن رخص النبي صلى الله عليه وسلم في أنواع من اللهو في العرس ونحوه، كما رخص للنساء أن يضربن بالدف في الأعراس والأفراح، وأما الرجال على عهده فلم يكن أحد منهم يضرب بدف، ولا يصفق بكف، بل قد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏التصفيق للنساء والتسبيح للرجال‏"‏، و‏"‏لعن المتشبهات من النساء بالرجال، والمتشبهين من الرجال بالنساء‏"‏‏.‏
ولما كان الغناء والضرب بالدف والكف من عمل النساء، كان السلف يسمون من يفعل ذلك من الرجال مخنثًا، ويسمون الرجال

ص -566- المغنيين مخانيثا، وهذا مشهور في كلامهم‏.‏
ومن هذا الباب حديث عائشة رضي الله عنها لما دخل عليها أبوها رضي الله عنه في أيام العيد، وعندها جاريتان من الأنصار تغنيان بما تقاولت به الأنصار يوم بعاث، فقال أبو بكر رضي الله عنه‏:‏ أبمزمار الشيطان في بيت رسول الله صلى الله عليه وسلم ‏؟‏ وكان رسول الله صلى الله عليه وسلم معرضًا بوجهه عنهما، مقبلا بوجهه الكريم إلى الحائط‏.‏ فقال‏:‏ ‏"‏دعهما يا أبا بكر، فإن لكل قوم عيدًا، وهذا عيدنا أهل الإسلام‏"‏ ،ففي هذا الحديث بيان‏:‏ أن هذا لم يكن من عادة النبي صلى الله عليه وسلم وأصحابه الاجتماع عليه، ولهذا سماه الصديق مزمار الشيطان، والنبي صلى الله عليه وسلم أقر الجواري عليه معللا ذلك بأنه يوم عيد، والصغار يرخص لهم في اللعب في الأعياد، كما جاء في الحديث‏:‏ ‏"‏ليعلم المشركون أن في ديننا فسحة‏"‏ وكان لعائشة لعب تلعب بهن ويجئن صواحباتها من صغار النسوة يلعبن معها،وليس في حديث الجاريتين أن النبي صلى الله عليه وسلم استمع إلى ذلك،والأمر والنهي إنما يتعلق بالاستماع، لا بمجرد السماع‏.‏ كما في الرؤية فإنه إنما يتعلق بقصد الرؤية، لا بما يحصل منها بغير الاختيار‏.‏
وكذلك في اشتمام الطيب إنما ينهى المحرم عن قصد الشم، فأما إذا شم ما لم يقصده فإنه لا شىء عليه‏.‏ وكذلك في مباشرة المحرمات كالحواس

ص -567- المغنيين مخانيثا، وهذا مشهور في كلامهم‏.‏
ومن هذا الباب حديث عائشة رضي الله عنها لما دخل عليها أبوها رضي الله عنه في أيام العيد، وعندها جاريتان من الأنصار تغنيان بما تقاولت به الأنصار يوم بعاث، فقال أبو بكر رضي الله عنه‏:‏ أبمزمار الشيطان في بيت رسول الله صلى الله عليه وسلم ‏؟‏ وكان رسول الله صلى الله عليه وسلم معرضًا بوجهه عنهما، مقبلا بوجهه الكريم إلى الحائط‏.‏ فقال‏:‏ ‏"‏دعهما يا أبا بكر، فإن لكل قوم عيدًا، وهذا عيدنا أهل الإسلام‏"‏ ،ففي هذا الحديث بيان‏:‏ أن هذا لم يكن من عادة النبي صلى الله عليه وسلم وأصحابه الاجتماع عليه، ولهذا سماه الصديق مزمار الشيطان، والنبي صلى الله عليه وسلم أقر الجواري عليه معللا ذلك بأنه يوم عيد، والصغار يرخص لهم في اللعب في الأعياد، كما جاء في الحديث‏:‏ ‏"‏ليعلم المشركون أن في ديننا فسحة‏"‏ وكان لعائشة لعب تلعب بهن ويجئن صواحباتها من صغار النسوة يلعبن معها،وليس في حديث الجاريتين أن النبي صلى الله عليه وسلم استمع إلى ذلك،والأمر والنهي إنما يتعلق بالاستماع، لا بمجرد السماع‏.‏ كما في الرؤية فإنه إنما يتعلق بقصد الرؤية، لا بما يحصل منها بغير الاختيار‏.‏
وكذلك في اشتمام الطيب إنما ينهى المحرم عن قصد الشم، فأما إذا شم ما لم يقصده فإنه لا شىء عليه‏.‏ وكذلك في مباشرة المحرمات كالحواس

ص -568- والتخويف من المرهوب، والتحزين على فوات المطلوب، فتستنزل به الرحمة، وتستجلب به النعمة، وتحرك به مواجيد أهل الإيمان، وتستجلي به مشاهد أهل العرفان، حتى يقول بعضهم‏:‏إنه أفضل لبعض الناس أو للخاصة من سماع القرآن من عدة وجوه، حتى يجعلونه قوتًا للقلوب، وغذاءً للأرواح، وحاديًا للنفوس، يحدوها إلى السير إلى الله، ويحثها على الإقبال عليه‏.‏
ولهذا يوجد من اعتاده، واغتذى به لا يحن إلى القرآن ولا يفرح به، ولا يجد في سماع الآيات كما يجد في سماع الأبيات، بل إذا سمعوا القرآن سمعوه بقلوب لاهية، وألسن لاغية، وإذا سمعوا سماع المكاء والتصدية خشعت الأصوات، وسكنت الحركات، وأصغت القلوب، وتعاطت المشروب‏.‏
فمن تكلم في هذا‏:‏ هل هو مكروه، أو مباح‏؟‏ وشبهه بما كان النساء يغنين به في الأعياد والأفراح، لم يكن قد اهتدى إلى الفرق بين طريق أهل الخسارة، والفلاح، ومن تكلم في هذا‏:‏ هل هو من الدين‏؟‏ ومن سماع المتقين‏؟‏ ومن أحوال المقربين‏؟‏ والمقتصدين‏؟‏ ومن أعمال أهل اليقين‏؟‏ ومن طريق المحبين المحبوبين‏؟‏ ومن أفعال السالكين، إلى رب العالمين‏؟‏ كان كلامه فيه من وراء وراء بمنزلة من سئل عن علم الكلام المختلف فيه‏:‏ هل هو محمود ‏؟‏ أو مذموم ‏؟‏ فأخذ

ص -569- يتكلم في جنس الكلام وانقسامه‏:‏ إلى الاسم، والفعل، والحرف، أو يتكلم في مدح الصمت،أو في أن الله أباح الكلام والنطق، وأمثال ذلك مما لا يمس المحل المشتبه المتنازع فيه‏.‏
فإذا عرف هذا، فاعلم أنه لم يكن في عنفوان القرون الثلاثة المفضلة لا بالحجاز ولا بالشام ولا باليمن،ولا مصر، ولا المغرب،ولا العراق، ولا خراسان، من أهل الدين والصلاح والزهد والعبادة من يجتمع على مثل سماع المكاء والتصدية، لا بدف، ولا بكف، ولا بقضيب، وإنما أحدث هذا بعد ذلك في أواخر المائة الثانية، فلما رآه الأئمة أنكروه‏.‏
فقال ‏:‏الشافعي رضي الله عنه ‏:‏ خلفت ببغداد شيئًا أحدثته الزنادقة، يسمونه ‏"‏التغبير‏"‏ يصدون به الناس عن القرآن، وقال يزيد بن هارون‏:‏ ما يغبر إلا الفاسق، ومتى كان التغبير ‏؟‏‏!‏
وسئل عنه الإمام أحمد، فقال‏:‏ أكرهه، هو محدث‏.‏ قيل‏:‏ أنجلس معهم‏؟‏ قال‏:‏ لا، وكذلك سائر أئمة الدين كرهوه، وأكابر الشيوخ الصالحين لم يحضروه، فلم يحضره إبراهيم بن أدهم، ولا الفضيل بن عياض، ولا معروف الكرخي، ولا أبو سليمان الداراني، ولا أحمد بن أبي الحواري، والسري السقطي، وأمثالهم‏.‏ والذين حضروه من

ص -570- الشيوخ المحمودين تركوه في آخر أمرهم‏.‏ وأعيان المشائخ عابوا أهله، كما فعل ذلك عبد القادر، والشيخ أبو البيان، وغيرهما من المشائخ‏.‏
وماذكره الشافعي رضي الله عنه من أنه من إحداث الزنادقة كلام إمام خبير بأصول الإسلام، فإن هذا السماع لم يرغب فيه ويدعو إليه في الأصل إلا من هو متهم بالزندقة‏:‏ كابن الراوندي، والفارابي، وابن سينا، و أمثالهم‏:‏ كما ذكر أبو عبد الرحمن السلمي في مسألة السماع عن ابن الراوندي ‏[‏هو أحمد بن يحيى بن إسحاق، أبو الحسين الراوندي أو ابن الراوندي فيلسوف مجاهر بالإلحاد، من سكان بغداد، قال ابن كثير‏:‏ أحد مشاهير الزنادقة، طلبه السلطان فهرب، ومن فرق المعتزلة ‏[‏الراوندية‏]‏ نسبة إليه‏.‏ مات برحبة مالك بن طوق، ‏"‏بين الرقة وبغداد‏"‏، وقيل‏:‏ صلبه أحد السلاطين ببغداد‏.‏ ‏[‏وفيات الأعيان 149 ‏"‏53‏"‏، والأعلام 1267، 268‏]‏‏.‏، قال‏:‏ إنه اختلف الفقهاء في السماع‏:‏ فأباحه قوم، وكرهه قوم‏.‏ وأنا أوجبه أو قال وأنا آمر به‏.‏ فخالف إجماع العلماء في الأمر به‏.‏
و‏[‏الفارابي‏]‏ كان بارعًا في الغناء الذي يسمونه ‏[‏الموسيقا‏]‏ وله فيه طريقة عند أهل صناعة الغناء، وحكايته مع ابن حمدان مشهورة، لما ضرب فأبكاهم، ثم أضحكهم، ثم نومهم ثم خرج‏.‏
و ‏[‏ابن سينا‏]‏ ذكر في إشاراته، في ‏[‏مقامات العارفين‏]‏ في الترغيب فيه، وفي عشق الصور، ما يناسب طريقة أسلافه الفلاسفة، والصابئين المشركين، الذين كانوا يعبدون الكواكب، والأصنام، كأرسطو وشيعته من اليونان ومن اتبعه كبرقلس، وثامسطيوس، والإسكندر الأفروديسي، وكان أرسطو وزير الإسكندر بن فيلبس المقدوني،

ص -571- والذي تؤرخ له اليهود والنصارى، وكان قبل المسيح بنحو ثلاثمائة سنة‏.‏
وأما ‏[‏ذو القرنين‏]‏ المذكور في القرآن الذي بنى ‏[‏السد‏]‏ فكان قبل هؤلاء بزمن طويل، وأما الإسكندر الذي وزر له أرسطو‏:‏ فإنه إنما بلغ بلاد خراسان ونحوها في دولة الفرس، لم يصل إلى السد وهذه الأمور مبسوطة في غيرهذا الموضع‏.‏
و ‏[‏ابن سينا‏]‏ أحدث فلسفة ركبها من كلام سلفه اليونان، ومما أخذه من أهل الكلام المبتدعين الجهمية، و نحوهم‏.‏ وسلك طريق الملاحدة الإسماعيلية في كثير من أمورهم العلمية والعملية، ومزجه بشىء من كلام الصوفية، وحقيقته تعود إلى كلام إخوانه الإسماعيلية القرامطة الباطنية‏"‏ فإن أهل بيته كانوا من الإسماعيلية‏:‏ أتباع الحاكم الذي كان بمصر وكانوا في زمنه، ودينهم دين أصحاب ‏[‏رسائل إخوان الصفا‏]‏، وأمثالهم من أئمة منافقي الأمم الذين ليسوا مسلمين، ولا يهود ولا نصارى‏.‏
وكان الفارابي قد حذق في حروف اليونان التي هي تعاليم أرسطو، وأتباعه من الفلاسفة المشائين، وفي أصواتهم صناعة الغناء، ففي هؤلاء الطوائف من يرغب فيه ويجعله مما تزكو به النفوس، وترتاض به، وتهذب به الأخلاق‏.‏

ص -572- أما ‏[‏الحنفاء‏]‏ أهل ملة إبراهيم الخليل، الذي جعله الله إماما، وأهل دين الإسلام، الذي لا يقبل الله من أحد دينًا غيره، المتبعون لشريعة خاتم الرسل محمد صلى الله عليه وسلم فهؤلاء ليس فيهم من يرغب في ذلك، ولا يدعو إليه، وهؤلاء هم أهل القرآن، والإيمان، والهدى،والسعد، والرشاد، والنور، والفلاح، وأهل المعرفة والعلم، واليقين والإخلاص، والمحبة له، والتوكل عليه، والخشية له، والإنابة إليه‏.‏
ولكن قد حضره أقوام من أهل الإرادة، وممن له نصيب من المحبة، لما فيه من التحريك لهم، ولم يعلموا غائلته ولا عرفوا مغبته، كما دخل قوم من الفقهاء أهل الإيمان بما جاء به الرسول في أنواع من كلام الفلاسفة المخالف لدين الإسلام، ظنًا منهم أنه حق موافق ولم يعلموا غائلته، ولا عرفوا مغبته، فإن القيام بحقائق الدين علمًا وحالًا وقولا وعملا ومعرفة وذوقًا وخبرة لا يستقل بها أكثر الناس‏.‏ ولكن الدليل الجامع هو الاعتصام بالكتاب والسنة، فإن الله بعث محمدًا صلى الله عليه وسلم بالهدى ودين الحق ليظهره على الدين كله، وكفى بالله شهيدًا‏.‏
وقد قال تعالى ‏:‏‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏3‏]‏، وقد قال تعالى‏:‏‏

ص -573- {وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏153‏]‏ قال عبد الله بن مسعود‏:‏ خط لنا رسول الله صلى الله عليه وسلم خطًا، وخط خطوطًا، عن يمينه وشماله، ثم قال‏:‏ ‏"‏هذا سبيل الله‏.‏ وهذه سبل على كل سبيل منها شيطان يدعو إليه‏"‏‏.‏ ثم قرأ‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏153‏]‏‏.‏
وقد قال تعالى‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة ‏:‏100‏]‏، فقد رضي الله عن السابقين رضى مطلقًا، ورضى عمن اتبعهم بإحسان‏.‏ قال عبد الله بن مسعود‏:‏ إن الله نظر في قلب محمد فوجد قلبه خير قلوب العباد، فاصطفاه لرسالته‏.‏ ثم نظر في قلوب الناس بعد قلبه فوجد قلوب أصحابه خير قلوب العباد، فما رآه المؤمنون حسنًا فهو عند الله حسن، وما رأوه قبيحًا فهو عند الله قبيح‏.‏ وقال عبد الله بن مسعود‏:‏ من كان منكم مستنًا فليستن بمن قد مات، فإن الحي لا تؤمن عليه الفتنة، أولئك أصحاب محمد صلى الله عليه وسلم، أبر هذه الأمة قلوبًا، وأعمقها علمًا، وأقلها تكلفًا،قوم اختارهم الله لصحبة نبيه، وإقامة دينه، فاعرفوا لهم حقهم، وتمسكوا بهديهم، فإنهم كانوا على الهدى المستقيم‏.‏
ومن كان له خبرة بحقائق الدين، وأحوال القلوب ومعارفها، وأذواقها، ومواجيدها‏.‏ عرف أن سماع المكاء والتصدية لا يجلب

ص -574- للقلوب منفعة، ولا مصلحة إلا وفي ضمن ذلك من الضرر والمفسدة ما هو أعظم منه،فهو للروح كالخمر للجسد، يفعل في النفوس فعل حميا الكؤوس ‏.‏
ولهذا يورث أصحابه سكرًا أعظم من سكر الخمر، فيجدون لذة بلا تمييز‏.‏ كما يجد شارب الخمر، بل يحصل لهم أكثر وأكبر مما يحصل لشارب الخمر، ويصدهم ذلك عن ذكر الله وعن الصلاة، أعظم مما يصدهم الخمر، ويوقع بينهم العداوة والبغضاء، أعظم من الخمر، حتى يقتل بعضهم بعضًا من غير مس بيد، بل بما يقترن بهم من الشياطين، فإنه يحصل لهم أحوال شيطانية، بحيث تتنزل عليهم الشياطين في تلك الحال‏.‏ ويتكلمون على ألسنتهم، كما يتكلم الجني على لسان المصروع‏:‏ إما بكلام من جنس كلام الأعاجم، الذين لا يفقه كلامهم، كلسان الترك، أو الفرس، أو غيرهم، ويكون الإنسان الذي لبسه الشيطان عربيًا لا يحسن أن يتكلم بذلك، بل يكون الكلام من جنس كلام من تكون تلك الشياطين من إخوانهم‏.‏ وإما بكلام لا يعقل ولا يفهم له معنى‏.‏ وهذا يعرفه أهل المكاشفة شهودًا وعيانًا‏.‏
وهؤلاء الذين يدخلون النار مع خروجهم عن الشريعة، هم من هذا النمط‏.‏ فإن الشياطين تلابس أحدهم، بحيث يسقط إحساس بدنه، حتى إن المصروع يضرب ضربًا عظيمًا، وهو لا يحس بذلك، ولا

ص -575- يؤثر في جلده، فكذلك هؤلاء تلبسهم الشياطين، وتدخل بهم النار وقد تطير بهم في الهواء، وإنما يلبس أحدهم الشيطان مع تغيب عقله، كما يلبس الشيطان المصروع‏.‏
وبأرض الهند، والمغرب، ضرب من الزط يقال لأحدهم‏:‏ المصلي، فإنه يصلي النار كما يصلي هؤلاء، وتلبسه ويدخلها ويطير في الهواء، ويقف على رأس الزج، ويفعل أشياء أبلغ مما يفعله هؤلاء، وهم من الزط الذين لا خلاق لهم، والجن تخطف كثيرًا من الإنس وتغيبه عن أبصار الناس، وتطير بهم في الهواء، وقد باشرنا من هذه الأمور ما يطول وصفه، وكذلك يفعل هذا هؤلاء المتولهون والمنتسبون إلى بعض المشائخ إذا حصل له وجد سماعي، وعند سماع المكاء والتصدية، منهم من يصعد في الهواء، ويقف على زج الرمح، ويدخل النار، ويأخذ الحديد المحمي بالنار ثم يضعه على بدنه، وأنواع من هذا الجنس، ولا تحصل له هذه الحال عند الصلاة، ولا عند الذكر، ولا عند قراءة القرآن؛ لأن هذه عبادات شرعية إيمانية إسلامية نبوية محمدية، تطرد الشياطين، وتلك عبادات بدعية شركية شيطانية فلسفية تستجلب الشياطين‏.‏
قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏ما اجتمع قوم في بيت من بيوت الله يتلون كتاب الله، ويتدارسونه بينهم، إلا

ص -576- غشيتهم الرحمة، ونزلت عليهم السكينة، وحفتهم الملائكة، وذكرهم الله فيمن عنده‏"‏ وقد ثبت في الحديث الصحيح‏:‏ أن أسيد بن حضير لما قرأ سورة الكهف، تنزلت الملائكة لسماعها، كالظلة فيها السرج‏.‏
ولهذا كان المكاء والتصدية يدعو إلى الفواحش والظلم، ويصد عن حقيقة ذكر الله تعالى والصلاة كما يفعل الخمر، والسلف يسمونه تغبيرًا؛ لأن التغبير هو الضرب بالقضيب على جلد من الجلود، وهو ما يغبر صوت الإنسان على التلحين، فقد يضم إلى صوت الإنسان، إما التصفيق بأحد اليدين على الأخرى، وإما الضرب بقضيب على فخذ وجلد، وإما الضرب باليد على أختها، أو غيرها على دف أو طبل، كناقوس النصارى، والنفخ في صفارة؛ كبوق اليهود‏.‏ فمن فعل هذه الملاهي على وجه الديانة والتقرب فلا ريب في ضلالته وجهالته‏.‏
وأما إذا فعلها على وجه التمتع والتلعب فمذهب الأئمة الأربعة‏:‏ أن آلات اللهو كلها حرام، فقد ثبت في صحيح البخارى وغيره‏:‏ أن النبي صلى الله عليه وسلم أخبر أنه سيكون من أمته من يستحل الحر والحرير، والخمر والمعازف، وذكر أنهم يمسخون قردة وخنازير‏.‏
و‏[‏المعازف‏]‏ هي الملاهي كما ذكر ذلك أهل اللغة، جمع معزفة وهي الآلة التي يعزف بها‏:‏ أي يصوت بها‏.‏ولم يذكر أحد من

ص -577- أتباع الأئمة في آلات اللهو نزاعًا، إلا أن بعض المتأخرين من أصحاب الشافعي ذكر في اليراع وجهين، بخلاف الأوتار ونحوها، فإنهم لم يذكروا فيها نزاعًا، وأما العراقيون الذين هم أعلم بمذهبه وأتبع له، فلم يذكروا نزاعًا لا في هذا، ولا في هذا، بل صنف أفضلهم في وقته أبو الطيب الطبري ‏، شيخ أبي إسحق الشيرازي في ذلك مصنفًا معروفًا، ولكن تكلموا في الغناء المجرد عن آلات اللهو‏:‏ هل هو حرام ‏؟‏ أو مكروه‏؟‏ أو مباح‏؟‏ وذكر أصحاب أحمد لهم في ذلك ثلاثة أقوال، وذكروا عن الشافعي قولين،ولم يذكروا عن أبي حنيفة ومالك في ذلك نزاعًا‏.‏
وذكر زكريا بن يحيى الساجي وهو أحد الأئمة المتقدمين المائلين إلى مذهب الشافعي أنه لم يخالف في ذلك من الفقهاء المتقدمين إلا إبراهيم بن سعد من أهل البصرة، وما ذكره أبو عبد الرحمن السلمي وأبو القاسم القشيري، وغيرهما،عن مالك،وأهل المدينة، في ذلك فغلط، وإنما وقعت الشبهة فيه، لأن بعض أهل المدينة كان يحضر السماع، إلا أن هذا ليس قول أئمتهم وفقهائهم، بل قال إسحاق بن عيسى الطباع:‏ سألت مالكًا عما يترخص فيه أهل المدينة من الغناء، فقال‏:‏ إنما يفعله عندنا الفساق، وهذا معروف في كتاب أصحاب مالك، وهم أعلم بمذهبه، ومذهب أهل المدينة من طائفة في

ص -578- المشرق لا علم لها بمذهب الفقهاء، ومن ذكر عن مالك أنه ضرب بعود فقد افترى عليه، وإنما نبهت على هذا، لأن فيما جمعه أبو عبد الرحمن السلمي، ومحمد بن طاهر المقدسي، في ذلك حكايات وآثار، يظن من لا خبرة له بالعلم وأحوال السلف أنها صدق‏.‏
وكان ‏[‏الشيخ أبوعبد الرحمن‏]‏ رحمه الله فيه من الخير والزهد والدين والتصوف ما يحمله على أن يجمع من كلام الشيوخ والآثار التي توافق مقصوده كل ما يجده، فلهذا يوجد في كتبه من الآثار الصحيحة، والكلام المنقول، ما ينتفع به في الدين، ويوجد فيها من الآثار السقيمة، والكلام المردود، ما يضر من لا خبرة له‏.‏ وبعض الناس توقف في روايته‏.‏ حتى إن البيهقي كان إذا روى عنه يقول‏:‏ حدثنا أبو عبد الرحمن من أصل سماعه، وأكثر الحكايات التي يرويها أبو القاسم القشيري صاحب الرسالة عنه، فإنه كان أجمع شيوخه لكلام الصوفية‏.‏
و ‏[‏محمد بن طاهر‏]‏ له فضيلة جيدة من معرفة الحديث ورجاله، وهو من حفاظ وقته، لكن كثير من المتأخرين‏:‏ أهل الحديث، وأهل الزهد، وأهل الفقه، وغيرهم، إذا صنفوا في باب ذكروا ما روى فيه من غث وسمين، ولم يميزوا ذلك، كما يوجد ممن يصنف في الأبواب مثل المصنفين في فضائل الشهور، والأوقات، وفضائل الأعمال

ص -579- والعبادات، وفضائل الأشخاص، وغير ذلك من الأبواب، مثل ما صنف بعضهم في فضائل رجب، وغيرهم في فضائل صلوات الأيام والليالي، وصلاة يوم الأحد، وصلاة يوم الإثنين، وصلاة يوم الثلاثاء، وصلاة أول جمعة في رجب‏.‏ وألفية رجب، وأول رجب، وألفية نصف شعبان، وإحياء ليلتي العيدين، وصلاة يوم عاشوراء‏.‏
وأجود ما يروى من هذه الصلوات حديث صلاة التسبيح، وقد رواه أبو داود، والترمذي‏.‏
ومع هذا فلم يقل به أحد من الأئمة الأربعة، بل أحمد ضعف الحديث، ولم يستحب هذه الصلوات‏.‏ وأما ابن المبارك فالمنقول عنه ليس مثل الصلاة المرفوعة إلى النبي صلى الله عليه وسلم‏.‏ فإن الصلاة المرفوعة إلى النبي صلى الله عليه وسلم ليس فيها قعدة طويلة بعد السجدة الثانية‏.‏ وهذا يخالف الأصول فلا يجوز أن تثبت بمثل هذا الحديث‏.‏
ومن تدبر الأصول علم أنه موضوع‏.‏ وأمثال ذلك، فإنها كلها أحاديث موضوعة، مكذوبة، باتفاق أهل المعرفة، مع أنها توجد في مثل كتاب أبي طالب، وكتاب أبي حامد، وكتاب الشيخ عبد القادر، وتوجد في مثل أمالي أبي القاسم بن عساكر‏.‏ وفيما صنفه عبد العزيز الكناني، وأبوعلي بن البنا، وأبو الفضل بن ناصر، وغيرهم‏.‏ وكذلك

ص -580- أبو الفرج ابن الجوزي‏:‏ يذكر مثل هذا في فضائل الشهور، ويذكر في الموضوعات أنه كذب موضوع ‏.‏
والذين جمعوا الأحاديث في ‏[‏الزهد والرقائق‏]‏ يذكرون ما روى في هذا الباب، ومن أجل ما صنف في ذلك‏.‏ وأندره ‏[‏كتاب الزهد‏]‏ لعبد الله بن المبارك‏.‏ وفيه أحاديث واهية، وكذلك ‏[‏كتاب الزهد‏]‏ لهناد بن السري، ولأسد بن موسى، وغيرهما، وأجود ما صنف في ذلك‏:‏ ‏[‏الزهد‏]‏ للإمام أحمد، لكنه مكتوب على الأسماء، وزهد ابن المبارك على الأبواب‏.‏ وهذه الكتب يذكر فيها زهد الأنبياء، والصحابة، والتابعين‏.‏
ثم إن المتأخرين على صنفين‏:‏ منهم من ذكر زهد المتقدمين، والمتأخرين، كأبي نعيم في الحلية، وأبي الفرج ابن الجوزي في ‏[‏صفة الصفوة‏]‏‏.‏
ومنهم من اقتصر على ذكر المتأخرين، من حين حدث اسم الصوفية، كما فعل أبو عبد الرحمن السلمي في ‏[‏طبقات الصوفية‏]‏ وصاحبه أبو القاسم القشيري في الرسالة، ثم الحكايات التي يذكرها هؤلاء بمجردها، مثل ابن خميس، وأمثاله، فيذكرون حكايات مرسلة، بعضها صحيح، وبعضها باطل‏.‏

ص -581- مثل ذكرهم‏:‏ أن الحسن صحب عليا‏.‏ وقد اتفق أهل المعرفة على أن الحسن البصري لم يلق عليًا، ولا أخذ عنه شيئًا، وإنما أخذ عن أصحابه‏:‏ كالأحنف بن قيس، وقيس ابن معاذ، وغيرهما‏.‏ وكذلك حكاياتهم‏:‏ أن الشافعي وأحمد اجتمعا لشيبان الرعين، وسألاه عن سجود السهو، وكذلك اتفق أهل المعرفة على أن الشافعي وأحمد لم يلقيا شيبان الرعين، بل ولا أدركاه
وقد ذكر أبو عبد الرحمن في ‏[‏حقائق التفسير‏]‏ عن جعفر بن محمد، وأمثاله من الأقوال المأثورة ما يعلم أهل المعرفة أنه كذب على جعفر بن محمد، فإن جعفرًا كذب عليه ما لم يكذب على أحد؛ لأنه كان فيه من العلم والدين، ما ميزه الله به، وكان هو وأبوه أبو جعفر وجده على بن الحسين من أعيان الأئمة علما ودينًا، ولم يجئ بعد جعفر مثله في أهل البيت‏.‏ فصار كثير من أهل الزندقة والبدع ينسب مقالته إليه حتى أصحاب ‏[‏رسائل إخوان الصفا‏]‏ ينسبونها إليه، وهذه الرسائل صنفت بعد موته بأكثر من مائتي سنة، صنفت عند ظهور مذهب الإسماعيلية العبيديين، الذين بنوا القاهرة، وصنفت على مذهبهم الذي ركبوه من قول الفلاسفة اليونان، ومجوس الفرس، والشيعة من أهل القبلة، ولهذا قال العلماء‏:‏ إن ظاهر مذهبهم الرفض، وباطنه الكفر المحض‏.‏

ص -582- ونسبوا إلى جعفر أنه تكلم في تقدم المعرفة عن حوادث الكون‏:‏ مثل اختلاج الأعضاء، والرعود، والبروق، والهفت، وغير ذلك مما نزه الله جعفرا وأئمة أهل بيته عن الكلام فيه‏.‏ وهذا مبسوط في غير هذا الموضع‏.‏
والمقصود هنا أن المذكور عن سلف الأمة وأئمتها من المنقولات، ينبغي للإنسان أن يميز بين صحيحه وضعيفه، كما ينبغي مثل ذلك في المعقولات، والنظريات، وكذلك في الأذواق، والمواجيد، والمكاشفات، والمخاطبات، فإن كل صنف من هذه الأصناف الثلاثة، فيها حق وباطل، ولا بد من التمييز في هذا وهذا‏.‏
وجماع ذلك أن ما وافق كتاب الله وسنة رسوله الثابتة عنه، وما كان عليه أصحابه فهوحق، وما خالف ذلك فهو باطل‏.‏ فإن الله يقول‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلًا‏}‏ ‏[‏النساء‏:‏59‏]‏ ، وقال تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏213‏]‏‏.‏

ص -583- وفي صحيح مسلم عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان إذا قام من الليل يقول‏:‏ ‏"‏اللهم رب جبرائيل، وميكائيل، وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏"‏‏.‏ والكلام على هذه الأمور مبسوط في غير هذا الموضع‏.‏
وقد تكلمنا على كلام المشائخ في السماع، وما ذكره القشيري في رسالته هو وغيره عنهم، وشرحنا ذلك كلمة كلمة، لكن هذا الموضع لا يتسع لذلك‏.‏
وجماع الأمر في ذلك أنه إذا كان الكلام في السماع وغيره، هل هو طاعة وقربة‏؟‏ فلابد من دليل شرعي يدل على ذلك، وإذا كان الكلام‏:‏ هل هو محرم‏؟‏ أوغير محرم‏؟‏ فلابد من دليل شرعي يدل على ذلك‏.‏ إذ ليس الحرام إلا ما حرمه الله، ولا دين إلا ما شرعه الله، والله سبحانه وتعالى ذم المشركين على أنهم ابتدعوا دينًا لم يشرعه الله لهم، وأنهم حرموا ما لم يحرمه الله تعالى‏.‏ فقال تعالى ‏:‏

ص -584- ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى ‏:‏21‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏الأعراف‏:‏28، 29‏]‏ ‏.‏
وكثير من الناس يفعل في السماع وغيره، ما هو من جنس الفواحش المحرمة، وما يدعوا إليها، وزعمهم أن ذلك يصلح القلوب‏.‏ فهو مما أمر الله به،فهؤلاء لهم نصيب من معنى هذه الآية، قال تعالى ‏:‏‏{قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 32، 33‏]‏ ‏.‏
وقد كان المشركون يحرمون من الطعام واللباس أشياء، ويتخذون ذلك دينًا، وكان بعض الصحابة قد عزموا على الترهب، فأنزل الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلًا طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ‏}‏ الآية ‏[‏ المائدة‏:‏ 87، 88 ‏]‏ ‏.‏

ص -585- وجماع الدين ألا نعبد إلا الله، ولا نعبده إلا بما شرع، ولا نعبده بالبدع، كما قال تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏ الملك‏:‏2‏]‏، قال الفضيل بن عياض‏:‏ أخلصه، وأصوبه، قالوا‏:‏ يا أبا علي ما أخلصه وأصوبه‏؟‏
قال‏:‏ إن العمل إذا كان خالصًا، ولم يكن صوابًا، لم يقبل‏.‏ وإذا كان صوابًا ولم يكن خالصًا، لم يقبل‏.‏ حتى يكون خالصًا صوابًا، والخالص‏:‏ أن يكون لله، والصواب أن يكون على السنة، وهذا الذي ذكره الفضيل مما اتفق عليه أئمة المشائخ، كما قال أبوسليمان الداراني‏:‏ إنه لتمر بقلبي النكتة من نكت القوم، فلا أقبلها إلا بشاهدين اثنين‏:‏ الكتاب، والسنة، وقال الشيخ أبو سليمان أيضًا‏:‏ ليس لمن ألهم شيئًا من الخير أن يفعله، حتى يسمع فيه بأثر، فإذا سمع بأثر كان نورًا على نور‏.‏
وقال الجنيد‏:‏ علمنا هذا مقيد بالكتاب والسنة، فمن لم يقرأ القرآن ولم يكتب الحديث، لم يصح له أن يتكلم في علمنا هذا، وقال سهل بن عبد الله التستري‏:‏ كل وجد لا يشهد له الكتاب والسنة فهو باطل، وقال‏:‏ كل عمل على ابتداع فإنه عذاب على النفس، وكل عمل بلا اقتداء فهو غش النفس‏.‏

ص -586- وقال أبوعثمان النيسابوري‏:‏ من أمَّرَ السنة على نفسه قولًا وفعلًا نطق بالحكمة، ومن أمر الهوى على نفسه قولًا وفعلًا نطق بالبدعة، لأن الله يقول‏:‏ ‏{وَإِن تُطِيعُوهُ تَهْتَدُوا‏}‏ ‏[‏النور‏:‏ 54‏]‏‏.‏ ومثل هذا كثير في كلامهم‏.‏
وإذا كان كذلك فليس لأحد أن يسلك إلى الله إلا بما شرعه الرسول لأمته، فهو الداعي إلى الله بإذنه، الهادي إلى صراطه، الذي من أطاعه دخل الجنة، ومن عصاه دخل النار، فهو الذي فرق الله به بين الحق والباطل، والهدى والضلال، والرشاد والغي‏.‏ آخره، والحمد لله رب العالمين، وصلى الله على محمد وصحبه وسلم‏.


سئل عن السماع

الجزء الحادي عشر

سئل عن السماع

ص -587- سئل شيخ الإسلام رحمه الله عن ‏[‏ السماع‏]‏
فأجاب ‏:‏
‏[‏السماع‏]‏ الذي أمر الله به ورسوله، واتفق عليه سلف الأمة ومشائخ الطريق‏:‏ هو سماع القرآن، فإنه سماع النبيين، وسماع العالمين، وسماع العارفين، وسماع المؤمنين، قال سبحانه وتعالى‏:‏ ‏{أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏58‏]‏، وقال تعالى‏:‏‏{إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولًا وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا‏}‏‏[‏الإسراء‏:‏107‏:‏ 109‏]‏‏.‏
وقال تعالي‏:‏ ‏{وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ يَقُولُونَ رَبَّنَا آمَنَّا فَاكْتُبْنَا مَعَ الشَّاهِدِينَ‏}‏ ‏[‏المائدة‏:‏ 83‏]‏،

ص -588- وقال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَّهُمْ دَرَجَاتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ‏}‏ ‏[‏الأنفال‏:‏2-4‏]‏، وقال سبحانه وتعالى‏:‏‏{وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏204‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِم مُّنذِرِينَ‏}‏ ‏[‏الأحقاف‏:‏ 29‏]‏‏.‏
وقال سبحانه وتعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ‏}‏ ‏[‏الزمر‏:‏23‏]‏، وقال سبحانه وتعالى‏:‏ ‏{الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ‏}‏ ‏[‏الزمر‏:‏ 18‏]‏، وهذا كثير في القرآن‏.‏
وكما أثنى سبحانه وتعالى على هذا السماع، فقد ذم المعرضين عنه، كما قال‏:‏ ‏{لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ‏}‏ ‏[‏فصلت‏:‏26‏]‏، وقال‏:‏ ‏{وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا‏}‏ ‏[‏الفرقان‏:‏73‏]‏، وقال سبحانه وتعالى‏:‏ ‏{فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ‏}‏ ‏[‏المدثر‏:‏49، 50‏]‏، وقال سبحانه وتعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ‏}‏ ‏[‏الكهف‏:‏ 57‏]‏، وقال‏:‏ ‏{إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏الأنفال‏:‏22، 23‏]‏، وقال سبحانه وتعالى {‏وَإِذَا تُتْلَى عَلَيْهِ آيَاتُنَا وَلَّى مُسْتَكْبِرًا كَأَن لَّمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْرًا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ ُ‏}‏‏[‏لقمان‏:‏7‏]‏

ص -589- وهذا كثير في كتاب الله، وسنة رسول الله صلى الله عليه وسلم، وإجماع المسلمين يمدحون من يقبل على هذا السماع ويحبه ويرغب فيه، ويذمون من يعرض عنه ويبغضه، ولهذا شرع الله للمسلمين في صلاتهم ولطسهم، شرع سماع المغرب، والعشاء الآخر‏.‏ وأعظم سماع في الصلوات سماع الفجر الذي قال الله فيه‏:‏ ‏{وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا‏}‏ ‏[‏الإسراء‏:‏78‏]‏، وقال عبد الله بن رواحة رضي الله عنه يمدح النبي صلى الله عليه وسلم ‏:‏

وفينا رسول الله يتلو كتابه إذا انشق معروف من الفجر ساطع

يبيت يجافي جنبه عن فراشه إذا استثقلت بالمشركين المضاجع

أرانا الهدى بعد العمى فقلوبنا به موقنات أن ما قال واقع

وهو مستحب لهم خارج الصلوات، وروى عن النبي صلى الله عليه وسلم‏:‏ أنه خرج على أهل الصفة وفيهم واحد يقرأ وهم

ص -590- يستمعون، فجلس معهم، وكان أصحاب رسول الله صلى الله عليه وسلم إذا اجتمعوا أمروا واحدًا منهم يقرأ والباقون يستمعون‏.‏
وكان عمر بن الخطاب رضي الله عنه يقول‏:‏ يا أبا موسى،ذكرنا ربنا، فيقرأ وهم يستمعون، ومر النبي صلى الله عليه وسلم بأبي موسى وهو يقرأ‏:‏ فجعل يستمع لقراءته، وقال‏:‏ ‏"‏لقد أوتي هذا مزمارًا من مزامير داود‏"‏، وقال‏:‏ ‏"‏يا أبا موسى،لقد مررت بك البارحة وأنت تقرأ فجعلت أستمع لقراءتك‏"‏ فقال‏:‏لو علمت أنك تستمع لقراءتي لحبرته لك تحبيرًا‏.‏ أي‏:‏ حسنته لك تحسينًا ‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ليس منا من لم يتغن بالقرآن‏"‏، ‏"‏زينوا القرآن بأصواتكم‏"‏ وقال‏:‏ ‏"‏لله أشد أذنا للرجل حسن الصوت، من صاحب القينة إلى قينته‏"‏ وقوله‏:‏‏"‏ما أذن الله أذنا‏"‏ أي سمع سمعًا، ومنه قوله‏:‏ ‏{وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ‏}‏ ‏[‏الانشقاق‏:‏2‏]‏ أي سمعت، والآثار في هذا كثيرة‏.‏
وهذا سماع له آثار إيمانية من المعارف القدسية، والأحوال الزكية يطول شرحها، ووصفها‏.‏ وله في الجسد آثار محمودة‏.‏ من خشوع القلب، ودموع العين، واقشعرار الجلد، وقد ذكر الله هذه الثلاثة في القرآن‏.‏ وكانت موجودة في أصحاب رسول الله

ص -591- صلى الله عليه وسلم الذين أثنى عليهم في القرآن، ووجد بعدهم في التابعين آثار ثلاثة‏:‏ الاضطراب، والاختلاج، والإغماء أو الموت، والهيام؛ فأنكر بعض السلف ذلك إما لبدعتهم، وإما لحبهم‏.‏
وأما جمهور الأئمة والسلف فلا ينكرون ذلك، فإن السبب إذا لم يكن محظورًا كان صاحبه فيما تولد عنه معذورًا‏.‏ لكن سبب ذلك قوة الوارد على قلوبهم،وضعف قلوبهم عن حمله فلو لم يؤثر السماع لقسوتهم كانوا مذمومين، كما ذم الله الذين قال فيهم‏:‏ ‏{ثُمَّ قَسَتْ قُلُوبُكُم مِّن بَعْدِ ذَلِك‏}‏ ‏[‏البقرة‏:‏74‏]‏، وقال‏:‏ ‏{أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلَا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الْأَمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ‏}‏ ‏[‏الحديد‏:‏16‏]‏، ولو أثر فيهم آثارا محمودة لم يجذبهم عن حد العقل‏.‏ لكانوا كمن أخرجهم إلى حد الغلبة كانوا محمودين أيضًا ومعذورين‏.‏
فأما سماع القاصدين لصلاح القلوب في الاجتماع على ذلك‏:‏ إما نشيد مجرد، نظير الغبار، وإما بالتصفيق، ونحو ذلك‏.‏ فهو السماع المحدث في الإسلام، فإنه أحدث بعد ذهاب القرون الثلاثة الذين أثنى عليهم النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏خير القرون‏:‏ القرن الذي بعثت فيه، ثم الذين يلونهم، ثم الذين يلونهم‏"‏ وقد كرهه أعيان الأمة ولم يحضره أكابر المشايخ‏.‏

ص -592- وقال الشافعي رحمه الله ‏:‏ خلفت ببغداد شيئًا أحدثته الزنادقة يسمونه التغبير يصدون به الناس عن القرآن‏.‏
وسئل عنه الإمام أحمد بن حنبل فقال‏:‏هو محدث أكرهه،قيل له‏:‏ إنه يرق عليه القلب، فقال‏:‏لا تجلسوا معهم‏.‏ قيل له‏:‏ أيهجرون‏؟‏ فقال‏:‏لا يبلغ بهم هذا كله، فبين أنه بدعة لم يفعلها القرون الفاضلة، لا في الحجاز، ولا في الشام،ولا في اليمن،ولا في مصر،ولا في العراق، ولا خراسان، ولو كان للمسلمين به منفعة في دينهم لفعله السلف‏.‏
ولم يحضره مثل‏:‏ إبراهيم بن أدهم، ولا الفضيل بن عياض، ولا معروف الكرخي، ولا السري السقطي، ولا أبو سليمان الداراني، ولا مثل الشيخ عبد القادر، والشيخ عدي، والشيخ أبي البيان، ولا الشيخ حياة، وغيرهم، بل في كلام طائفة من هؤلاء كالشيخ عبد القادر وغيره النهي عنه‏.‏ وكذلك أعيان المشائخ‏.‏
وقد حضره من المشائخ طائفة، وشرطوا له المكان، والإمكان، والخلان، والشيخ الذي يحرس من الشيطان‏.‏ وأكثر الذين حضروه من المشائخ الموثوق بهم رجعوا عنه في آخر عمرهم‏.‏ كالجنيد فإنه حضره وهو شاب، وتركهم في آخر عمره، وكان يقول‏:‏ من تكلف السماع

ص -593- فتن به، ومن صادفه السماع استراح به‏.‏ فقد ذم من يجتمع له، ورخص فيمن يصادفه من غير قصد‏.‏ ولا اعتماد للجلوس له‏.‏
وسبب ذلك أنه مجمل ليس فيه تفصيل‏.‏ فإن الأبيات المتضمنة لذكر الحب، والوصل والهجر، والقطيعة، والشوق، والتتيم، والصبر على العذل واللوم ونحو ذلك، هو قول مجمل، يشترك فيه محب الرحمن، ومحب الأوثان، ومحب الإخوان، ومحب الأوطان، ومحب النسوان، ومحب المردان‏.‏ فقد يكون فيه منفعة إذا هيج القاطن، وأثار الساكن، وكان ذلك مما يحبه الله ورسوله‏.‏ لكن فيه مضرة راجحة على منفعته‏:‏ كما في الخمر والميسر،فإن فيهما إثم كبير، ومنافع للناس، وإثمهما أكبر من نفعهما‏.‏
فلهذا لم تأت به الشريعة، لم تأت إلا بالمصلحة الخالصة أو الراجحة‏.‏
وأما ما تكون مفسدته غالبة على مصلحته، فهو بمنزلة من يأخذ درهما بدينار، أو يسرق خمسة دراهم، ويتصدق منها بدرهمين‏.‏
وذلك أنه يهيج الوجد المشترك، فيثير من النفس كوامن تضره آثارها، ويغذي النفس ويفتنها، فتعتاض به عن سماع القرآن، حتى لا يبقى فيها محبة لسماع القرآن ولا التذاذ به، ولا استطابة له، بل

ص -594- يبقى في النفس بغض لذلك، واشتغال عنه، كمن شغل نفسه بتعلم التوراة والإنجيل، وعلوم أهل الكتاب، والصابئين واستفادته العلم والحكمة منها، فأعرض بذلك عن كتاب الله وسنة رسوله، إلى أشياء أخرى تطول‏.‏
فلما كان هذا السماع لا يعطي بنفسه ما يحبه الله ورسوله من الأحوال والمعارف، بل قد يصد عن ذلك، و يعطي مالا يحبه الله ورسوله، أو ما يبغضه الله ورسوله، لم يأمر الله به ولا رسوله، ولا سلف الأمة ولا أعيان مشائخها‏.‏
ومن نكته أن الصوت يؤثر في النفس بحسنه‏:‏ فتارة يفرح، وتارة يحزن، وتارة يغضب، وتارة يرضى، وإذا قوى أسكر الروح فتصير في لذة مطربة من غير تمييز‏.‏ كما يحصل للنفس إذا سكرت بالرقص، وللجسد أيضًا إذا سكر بالطعام والشراب، فإن السكر هو الطرب الذي يؤثر لذة بلا عقل، فلا تقوم منفعته بتلك اللذة بما يحصل من غيبة العقل، التي صدت عن ذكر الله وعن الصلاة، وأوقعت العداوة والبغضاء‏.‏
و بالجملة فعلى المؤمن أن يعلم‏:‏ أن النبي صلى الله عليه وسلم لم يترك شيئًا يقرب إلى الجنة إلا وقد حدث به، ولا شيئًا يبعد عن

ص -595- النار إلا وقد حدث به، وإن هذا السماع لو كان مصلحة لشرعه الله ورسوله، فإن الله يقول‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏3‏]‏، وإذا وجد فيه منفعة لقلبه، ولم يجد شاهد ذلك، لا من الكتاب ولا من السنة، لم يلتفت إليه‏.‏
قال سهل بن عبد الله التستري‏:‏كل وجد لايشهد له الكتاب والسنة فهو باطل‏.‏
وقال أبو سليمان الداراني‏:‏ إنه لتلم بقلبي النكتة من نكت القوم فلا أقبلها إلا بشاهدين عدلين‏:‏ الكتاب، والسنة،وقال أبوسليمان أيضًا‏:‏ليس لمن ألهم شيئًا من الخير أن يفعله، حتى يجد فيه أثرًا‏.‏ فإذا وجد فيه أثرًا كان نورًا على نور‏.‏
وقال الجنيد بن محمد‏:‏ علمنا هذا مقيد بالكتاب والسنة، فمن لم يقرأ القرآن، ولم يكتب الحديث، لا يصلح له أن يتكلم في علمنا‏.‏
و أيضا فإن الله يقول في الكتاب‏:‏ ‏{وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً‏}‏ ‏[‏الأنفال‏:‏35‏]‏، قال السلف من الصحابة والتابعين‏:‏ ‏[‏المكاء‏]‏ كالصفير ونحوه، من التصويت، مثل الغناء‏.‏ و‏[‏التصدية‏]‏‏:‏ التصفيق باليد‏.‏ فقد أخبر الله عن المشركين أنهم كانوا يجعلون التصدية

ص -596- والغناء لهم صلاة، وعبادة، وقربة، يعتاضون به عن الصلاة التي شرعها الله ورسوله‏.‏
وأما المسلمون من المهاجرين والأنصار والذين اتبعوهم بإحسان‏:‏ فصلاتهم وعبادتهم القرآن، واستماعه، والركوع والسجود، وذكر الله ودعاؤه، ونحو ذلك مما يحبه الله ورسوله، فمن اتخذ الغناء والتصفيق عبادة وقربة فقد ضاهى المشركين في ذلك، وشابههم فيما ليس من فعل المؤمنين‏:‏ المهاجرين والأنصار‏.‏ فإن كان يفعله في بيوت الله فقد زاد في مشابهته أكبر وأكبر‏.‏ واشتغل به عن الصلاة وذكر الله ودعائه، فقد عظمت مشابهته لهم‏.‏ وصار له كفل عظيم من الذم الذي دل عليه قوله سبحانه وتعالى‏:‏ ‏{وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً‏}‏‏.‏
لكن قد يغفر له ذلك لاجتهاده، أو لحسنات ماحية، أوغير ذلك‏.‏ فيما يفرق فيه بين المسلم والكافر‏.‏ لكن مفارقته للمشركين في غير هذا لا يمنع أن يكون مذمومًا خارجًا عن الشريعة، داخلًا في البدعة التي ضاهى بها المشركين، فينبغي للمؤمن أن يتفطن لهذا، ويفرق بين سماع المؤمنين الذي أمر الله به ورسوله، وسماع المشركين الذي نهى الله عنه ورسوله‏.‏

ص -597- ويعلم أن هذا السماع المحدث هو من جنس سماع المشركين، وهو إليه أقرب منه إلى سماع المسلمين، وإن كان قد غلط فيه قوم من صالح المسلمين،فإن الله لا يضيع أجرهم وصلاحهم، لما وقع من خطئهم، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد الحاكم فأخطأ فله أجر واحد‏"‏‏.‏
وهذا كما أن جماعة من السلف قاتلوا أمير المؤمنين عليا بتأويل، وعلي بن أبي طالب وأصحابه أولى بالحق منهم، وقد قال فيهم‏:‏ من قصد الله فله الجنة‏.‏
وجماعة من السلف والخلف استحلوا بعض الأشربة بتأويل وقد ثبت بالكتاب والسنة تحريم ما استحلوه وإن كان خطؤهم مغفورًا لهم‏.‏
والذين حضروا هذا السماع من المشائخ الصالحين شرطوا له شروطًا لا توجد إلا نادرًا، فعامة هذه السماعات خارجة عن إجماع المشائخ، ومع هذا فأخطؤوا والله يغفر لهم خطأهم فيما خرجوا به عن السنة وإن كانوا معذورين‏.‏
والسبب الذي أخطؤوا فيه أوقع أممًا كثيرة في المنكر الذي نهوا

ص -598- عنه، وليس للعالمين شرعة ولا منهاج، ولا شريعة ولا طريقة أكمل من الشريعة التي بعث الله بها نبيه محمدًا صلى الله عليه وسلم كما كان يقول في خطبته‏:‏ ‏"‏خير الكلام كلام الله،وخير الهدي هدي محمد صلى الله عليه وسلم‏"‏‏.‏
ومن غلط بعضهم توهمه أن النبي صلى الله عليه وسلم والصحابة والتابعين حضروا هذا السماع، سماع المكاء والتصدية، والغناء والتصفيق بالأكف، حتى روى بعض الكاذبين أن النبي صلى الله عليه وسلم أنشده أعرابي شعرًا، قوله‏:‏

قد لسعت حية الهوى كبدي فلا طبيب لها ولا راقي‏

سوى الحبيب الذي شغفت به فمنه دائي ومنه ترياقي‏

وأن النبي صلى الله عليه وسلم تواجد حتى سقطت البردة عن منكبيه، وقال‏:‏ ‏"‏ليس بكريم من لم يتواجد عند ذكر المحبوب‏"‏‏.‏ وهذا الحديث كذب بإجماع العارفين بسيرة رسول الله صلى الله عليه وسلم وسنته وأحواله‏.‏
كما كذب بعض الكذابين‏:‏ أن أهل الصفة قاتلوا المؤمنين مع

ص -599- المشركين، وأمثال هذه الأمور المكذوبة إنما يكذبها من خرج عن أمر الله ورسوله، وأطبقت عليه طوائف من الجاهلين بأحوال الرسول وأصحابه، بل بأصول الإسلام‏.‏
وأما ‏[‏الرقص‏]‏ فلم يأمر الله به ولا رسوله، ولا أحد من الأئمة بل قد قال الله في كتابه‏:‏ ‏{وَاقْصِدْ فِي مَشْيِكَ‏}‏ ‏[‏لقمان ‏:‏19‏]‏، وقال في كتابه‏:‏ ‏{وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا‏}‏ ‏[‏الفرقان‏:‏63‏]‏، أي‏:‏ بسكينة، ووقار‏.‏
وإنما عبادة المسلمين الركوع والسجود، بل الدف والرقص في الطابق لم يأمر الله به ولا رسوله، ولا أحد من سلف الأمة، بل أمروا بالقرآن في الصلاة، والسكينة، ولو ورد على الإنسان حال يغلب فيها حتى يخرج إلى حالة خارجة عن المشروع، وكان ذلك الحال بسبب مشروع، كسماع القرآن و نحوه، سلم إليه ذلك الحال كما تقدم، فأما إذا تكلف من الأسباب ما لم يؤمر به، مع علمه بأنه يوقعه فيما لا يصلح له‏:‏ مثل شرب الخمر، مع علمه أنها تسكره، وإذا قال‏:‏ ورد على الحال، وأنا سكران قيل له‏:‏ إذا كان السبب محظورًا، لم يكن السكران معذورًا‏.‏
فهذه الأحوال الفاسدة من كان فيها صادقًا فهو مبتدع، ضال، من جنس خفراء العدو، وأعوان الظلمة،من ذوي الأحوال الفاسدة الذين ضارعوا عباد النصارى، والمشركين، والصابئين في بعض ما لهم من الأحوال،

ص -600- ومن كان كاذبًا فهو منافق ضال‏.‏
قال سيد المسلمين في وقته الفضيل بن عياض في قوله تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏2‏]‏، قال‏:‏ أخلصه، و أصوبه، قيل له‏:‏ يا أبا علي ما أخلصه‏؟‏ وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصًا ولم يكن صوابًا لم يقبل، وإذا كان صوابًا ولم يكن خالصًا لم يقبل ،حتى يكون خالصًا صوابًا‏.‏ والخالص أن يكون لله، والصواب أن يكون على السنة‏.‏
وكان يقول‏:‏ من وقر صاحب بدعة فقد أعان على هدم الإسلام، ومن زوج كريمته لصاحب بدعة فقد قطع رحمها، ومن انتهر صاحب بدعة ملأ الله قلبه أمنًا وإيمانًا‏.‏ وأكثر إشارته وإشارات غيره من المشائخ بالبدعة إنما هي إلى البدع في العبادات والأحوال، كما قال عن النصارى‏:‏ ‏{وَرَهْبَانِيَّةً ابْتَدَعُوهَا مَا كَتَبْنَاهَا عَلَيْهِمْ‏}‏ ‏[‏الحديد‏:‏27‏]‏، وقال ابن مسعود‏:‏ عليكم بالسبيل والسنة، فإنه ما من عبد على السبيل والسنة، ذكر الله خاليًا فاقشعر جلده من مخافة الله، إلا تحاتت عنه خطاياه كما يتحات الورق اليابس عن الشجرة، وما من عبد على السبيل والسنة ذكر الله خاليًا فدمعت عيناه من خشية الله إلا لم تمسه النار أبدًا، وإن اقتصادا في سبيل وسنة، خير من اجتهاد في خلاف سبيل وسنة، فاحرصوا أن تكون أعمالكم إن كانت اجتهادًا أو اقتصادًا على منهاج الأنبياء وسنتهم‏.‏

ص -601- وأما قول القائل‏:‏ هذه شبكة يصاد بها العوام،فقد صدق، فإن أكثرهم إنما يتخذون ذلك شبكة لأجل الطعام، والتوانس على الطعام، كما قال الله فيهم ‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ‏}‏ ‏[‏التوبة‏:‏34‏]‏، ومن فعل هذا فهو من أئمة الضلال، الذين قيل في رؤوسهم‏:‏ ‏{يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب ‏:‏66-68‏]‏‏.‏
وأما الصادقون منهم‏:‏ فهم يتخذونه شبكة، لكن هي شبكة مخرقة يخرج منها الصيد إذا دخل فيها، كما هو الواقع كثيرًا،فإن الذين دخلوا في السماع المبتدع في الطريق، ولم يكن معهم أصل شرعي شرعه الله ورسوله، أورثتهم أحوالا فاسدة‏.‏
وإلى عبادته ومحبته، وطاعته، والرغبة إليه، والتبتل له والتوكل عليه أحسن من الإسلامية، والشريعة القرآنية، والمناهج الموصلة الحقيقة الجامعة لمصالح الدنيا والآخرة‏.‏

ص -602- وإذا كان غير مشروع، ولا مأمور به، فالتطهر، أو الإنصات له، واستفتاح باب الرحمة هو من جنس عادة الرهبان، ليس من عبادة أهل الإسلام، والإيمان، ولا عبادة أهل القرآن، ولا من أهل السنة والإحسان، والحمد لله وحده‏.‏

ص -603- سئل عمن قال‏:‏ إن السماع على الناس حرام وعليَّ حلال هل يفسق في ذلك أم لا‏؟‏
فأجاب رضي الله عنه ‏:‏
من ادعى أن المحرمات تحريمًا عامًا‏:‏ كالفواحش، والظلم والملاهي، حرام على الناس حلال له فإنه يستتاب فإن تاب وإلا قتل، ومن ادعى في الدفوف والشباب أنهما حرام على بعض الناس دون بعض فهذا مخالف للسنة، والإجماع، وأئمة الدين، وهو ضال من الضلال‏.‏ ومن تم مصرًا على مثل ذلك كان فاسقًا‏.‏ والله أعلم‏.

ص -604- سئل عن أقوام يرقصون على الغناء بالدف، ثم يسجد بعضهم لبعض على وجه التواضع، هل هذا سنة ‏؟‏ أو فعله الشيوخ الصالحون‏؟‏‏.‏
الجواب ‏:‏
لا يجوز السجود لغير الله، واتخاذ الضرب بالدف والغناء والرقص عبادة هو من البدع التي لم يفعلها سلف الأمة، ولا أكابر شيوخها‏:‏ كالفضيل بن عياض، وإبراهيم بن أدهم، وأبي سليمان الداراني ومعروف الكرخي، والسري السقطي، وغير هؤلاء‏.‏
وكذلك أكابر الشيوخ المتأخرين مثل‏:‏ الشيخ عبد القادر، والشيخ عدي، والشيخ أبي مدين، والشيخ أبي البيان، وغير هؤلاء، فإنهم لم يحضروا ‏[‏السماع البدعي‏]‏ بل كانوا يحضرون ‏[‏السماع الشرعي‏]‏ سماع الأنبياء، وأتباعهم كسماع القرآن‏.‏ والله أعلم‏.‏

ص -605- سئل شيخ الإسلام عن رجل يحب السماع والرقص، فأشار عليه رجل‏.‏ فقال هذه الأبيات ‏:‏

أنكروا رقصًا وقالوا حرام فعليهم من أجل ذاك سلام

أعبد الله يا فقيه، وصل والزم الشرع فالسماع حرام

بل حرام عليك، ثم حلال عند قوم أحوالهم لا تلام

مثل قوم صفوا وبان لهم من جانب الطور جذوة وكلام

فإذا قوبل السماع بلهو فحرام على الجميع حرام

فأجاب‏:‏
الحمد لله رب العالمين، هذا الشعر يتضمن منكرًا من القول وزورًا؛ بل أوله يتضمن مخالفة الشريعة، وآخره يفتح باب الزندقة والإلحاد، والمخالفة للحقيقة الإلهية الدينية النبوية‏.‏ وذلك أن قول القائل ‏:‏

مثل قوم صفوا وبان لهم من جانب الطور جذوة وكلام

ص -606- يتضمن تمثيل هؤلاء بموسى بن عمران، الذي نودي من جانب الطور‏.‏ ولما رأى النار {قَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَارًا لَّعَلِّي آتِيكُم مِّنْهَا بِخَبَرٍ أَوْ جَذْوَةٍ مِنَ النَّارِ لَعَلَّكُمْ تَصْطَلُونَ‏}‏ ‏[‏القصص‏:‏29‏]‏‏.‏
وهذا قول طائفة من الناس، يسلكون طريق الرياضة والتصفية، ويظنون أنهم بذلك يصلون إلى أن يخاطبهم الله، كما خاطب موسى بن عمران، وهؤلاء ثلاثة أصناف‏:‏
‏[‏صنف‏]‏ يزعمون أنهم يخاطبون بأعظم مما خوطب به موسى بن عمران‏.‏ كما يقول ذلك من يقول من أهل الوحدة والاتحاد‏.‏ القائلين بأن الوجود واحد‏.‏ كصاحب ‏[‏الفصوص‏]‏ وأمثاله‏.‏
فإن هؤلاء يدعون أنهم أعلى من الأنبياء، وأن الخطاب الذي يحصل لهم من الله أعلى مما يحصل لإبراهيم وموسى وعيسى ومحمد عليهم الصلاة والسلام، و معلوم أن هذا الكفر أعظم من كفر اليهود والنصارى، الذين يفضلون الأنبياء على غيرهم، لكن يؤمنون ببعض الأنبياء، ويكفرون ببعض‏.‏
والنوع الثاني‏:‏ من يقول‏:‏ إن الله يكلمه مثل كلام موسى بن عمران، كما يقول ذلك من يقوله من المتفلسفة والمتصوفة، الذين

ص -607- يقولون‏:‏ إن تكليم موسى فيض فاض على قلبه من العقل الفعال، ويقولون‏:‏ إن النبوة مكتسبة‏.‏
و النوع الثالث‏:‏ الذين يقولون‏:‏ إن موسى أفضل، لكن صاحب الرياضة قد يسمع الخطاب الذي سمعه موسى، ولكن موسى مقصودًا بالتكليم دون هذا، كما يوجد هذا في أخبار صاحب ‏[‏مشكاة الأنوار‏]‏، وكذلك سلك مسلكه صاحب ‏[‏خلع النعلين‏]‏، وأمثالهما‏.‏
وأما قوله في أول الشعر لمن يخاطبه‏:‏ ‏[‏الزم الشرع يا فقيه وصل‏]‏، يشعر بأنك أنت تبع الشرع، وأما نحن فلنا إلى الله طريق غير الشرع، ومن ادعى أن له طريقًا إلى الله يوصله إلى رضوان الله وكرامته وثوابه غير الشريعة التي بعث الله بها رسوله، فإنه أيضًا كافر، يستتاب فإن تاب وإلا ضربت عنقه، كطائفة أسقطوا التكليف، وزعموا أن العبد يصل إلى الله بلا متابعة الرسل‏.‏
و‏[‏طائفة‏]‏ يظنون أن الخواص من الأولياء يستغنون عن متابعة محمد صلى الله عليه وسلم ،كما استغنى الخضر عن متابعة موسى، وجهل هؤلاء أن موسى لم يكن مبعوثًا إلى الخضر، ومحمد صلى الله عليه وسلم رسول إلى كل أحد ظاهرًا وباطنًا، مع أن قضية الخضر لم تخالف شريعة موسى، بل وافقتها، ولكن الأسباب المبيحة للفعل لم يكن موسى علمها، فلما علمها تبين أن الأفعال توافق شريعته لا تخالفها‏.‏

ص -608- وسئل عن الذين يعملون النار والإشارات، مثل النبل والزعفران، وغير ذلك ‏؟‏
فأجاب‏:‏
أما هؤلاء الذين يظهرون ‏[‏الإشارات‏]‏ كالنبل والزعفران والمسك، والنار، والجبة، فليسوا من أولياء الله الصالحين؛ بل هم من أحزاب الشياطين، وأحوالهم شيطانية ليست من كرامات الصالحين، وهم يفسدون العقول، والأديان، والأعراض، والنساء، والصبيان‏.‏ ولا يحسن الظن بهم إلا جاهل عظيم الجهالة، أو عدو لله ورسوله، فإنهم من جنس التتر المحاربين لله ورسوله‏.‏ والله أعلم‏.

ص -609- سئل عن رجل فلاح لم يعلم دينه ولا صلاته، وإن في بلده شيخًا أعطاه إجازة، وبقى يأكل الثعابين والعقارب، ونزل عن فلاحته، ويطلب رزقه‏.‏ فهل تجوز الصدقة عليه أم لا ‏؟‏
فأجاب‏:‏
الحمد لله، أكل الخبائث، وأكل الحيات والعقارب حرام بإجماع المسلمين‏.‏فمن أكلها مستحلا لذلك فإنه يستتاب، فإن تاب وإلا قتل‏.‏ ومن اعتقد التحريم وأكلها فإنه فاسق عاص لله ورسوله، فكيف يكون رجلا صالحًا‏؟‏‏!‏ ولو ذكى الحية لكان أكلها بعد ذلك حرامًا عند جماهير العلماء؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏خمس فواسق يقتلن في الحل والحرم‏:‏ الحية، والعقرب، والحدأة، والفأر، والكلب العقور‏"‏‏.‏
فأمر النبي صلى الله عليه وسلم بقتل ذلك في الحل والحرم، وسماهن فواسق؛ لأنهن يفسقن‏:‏ أي يخرجن على الناس، ويعتدين عليهم، فلا يمكن الاحتراز منهن،كما لايحترز من السباع العادية، فيكون

ص -610- عدوان هذا أعظم من عدوان كل ذي ناب من السباع،وهن أخبث وأحرم‏.‏
وأما الذين يأكلون ويجعلون ذلك من باب ‏؟‏ ‏[‏كرامات الأولياء‏]‏ فهم أشر حالا ممن يأكلها من الفساق؛ لأن كرامات الأولياء لا تكون بما نهي الله عنه ورسوله، من أكل الخبائث، كما لا تكون بترك الواجبات، وإنما هذه المخاريق التي يفعلها هؤلاء المبتدعون‏:‏ من الدخول في النار،وأخذ الحيات، وإخراج اللاذن ، والسكر، والدم، وماء الورد‏.‏هي نوعان‏:‏
أحدهما‏:‏ أن يفعلوا ذلك بحيل طبيعية‏.‏ مثل أدهان معروفة،يذهبون ويمشون في النار، ومثل ما يشربه أحدهم مما يمنع سم الحية‏:‏ مثل أن يمسكها بعنقصتها حتى لا تضره، ومثل أن يمسك الحية المائية، ومثل أن يسلخ جلد الحية ويحشوه طعامًا، وكم قتلت الحيات من أتباع هؤلاء‏؟‏‏!‏ ومثل أن يمسح جلده بدم أخوين؛ فإذا عرق في السماع ظهر منه ما يشبه الدم، ويصنع لهم أنواعًا من الحيل والمخادعات‏.‏
النوع الثاني‏:‏ وهم أعظم، عندهم أحوال شيطانية تعتريهم عند السماع الشيطاني، فتنزل الشياطين عليهم، كما تدخل في بدن المصروع ويزبد أحدهم كما يزبد المصروع، وحينئذ يباشر النار، والحيات

ص -611- والعقارب، ويكون الشيطان هو الذي يفعل ذلك، كما يفعل ذلك من تقترن بهم الشياطين من إخوانهم، الذين هم شر الخلق عند الناس، من الطائفة التي تطلبهم الناس لعلاج المصروع، وهم من شر الخلق عند الناس، فإذا طلبوا تحلوا بحلية المقاتلة، ويدخل فيهم الجن، فيحارب مثل الجن الداخل في المصروع، ويسمع الناس أصواتًا، ويرون حجارة يرمى بها، ولا يرون من يفعل ذلك، ويرى الإنسي واقفًا على رأس الرمح الطويل، وإنما الواقف هو الشيطان، ويرى الناس نارًا تحمي، ويضع فيها الفؤوس والمساحي، ثم إن الإنسي يلحسها بلسانه، وإنما يفعل ذلك الشيطان الذي دخل فيه، ويرى الناس هؤلاء يباشرون الحيات والأفاعي وغير ذلك، ويفعلون من الأمور ما هو أبلغ مما يفعله هؤلاء المبتدعون الضالون المكذبون الملبسون، الذين يدعون أنهم أولياء الله، وإنما هم من أعاديه، المضيعين لفرائضه، المتعدين لحدوده‏.‏
والجهال لأجل هذه الأحوال الشيطانية، والطبيعية، يظنوهم أولياء الله، وإنما هذه الأحوال من جنس أحوال أعداء الله الكافرين، والفاسقين، ولا يجوز أن يعان من هؤلاء على ترك المأمور، ولا فعل المحظور، ولا إقامة مشيخة تخالف الكتاب والسنة، ولا أن يعطى رزقه على مشيخة يخرج بها من طاعة الله ورسوله، وإنما يعان بالأرزاق من قام بطاعة الله ورسوله، ودعا إلى طاعة الله ورسوله، والله أعلم‏.‏

ص -612- وسئل عن رجل منقطع في بيته لا يخرج ولا يدخل، ويصلي في بيته، ولا يشهد الجماعة، وإذا خرج إلى الجمعة يخرج مغطى الوجه، ثم إنه يخترع العياط من غير سبب، وتجتمع عنده الرجال والنساء، فهل يسلم له حاله ‏؟‏ أو يجب الإنكار عليه‏؟‏
فأجاب ‏:‏
هذه الطريقة طريقة بدعية، مخالفة للكتاب والسنة، ولما أجمع عليه المسلمون‏.‏ والله تعالى إنما يعبد بما شرع، لا يعبد بالبدع، قال الله تعالى ‏:‏‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى ‏:‏21‏]‏، فإن التعبد بترك الجمعة والجماعة، بحيث يرى أن تركهما أفضل من شهودهما مطلقًا كفر، يجب أن يستتاب صاحبه منه، فإن تاب وإلا قتل‏.‏ فإنه قد علم بالاضطرار من دين الإسلام ألا يعبد بترك الجمعة والجماعة، بل يعبد بفعل الجمعة والجماعة، ومن جعل الانقطاع من ذلك دينًا لم يكن على دين المسلمين، بل يكون من جنس الرهبان الذين يتخلون بالصوامع والديارات، والواحد من هؤلاء قد يحصل له بسبب الرياضة، أو الشياطين بتقريبه إليهم، أو غير ذلك نوع كشف، وذلك لا يفيده؛ بل هو كافر بالله ورسوله محمد صلى الله عليه وسلم‏.‏
والله تعالى أمر الخلق أن يعبدوه وحده لا يشركون به شيئًا،

ص -613- ويعبدوه بما شرع، وأمر أن لا يعبدوه بغير ذلك‏.‏ قال تعالى‏:‏‏{فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏110‏]‏، وقال تعالى‏:‏‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏2‏]‏‏.‏
فالسالك طريق الزهادة والعبادة إذا كان متبعًا للشريعة في الظاهر، وقصد الرياء والسمعة، وتعظيم الناس له كان عمله باطلا لا يقبله الله‏.‏ كما ثبت في الصحيح أن الله يقول‏:‏‏"‏أنا أغنى الشركاء عن الشرك، من عمل عملًا أشرك فيه غيري فأنا منه برىء، وهو كله للذي أشرك‏"‏‏.‏ وفي الصحيح عنه أنه قال‏:‏ ‏"‏من سَمَّع سَمَّع الله به، ومن راءى راءى الله به‏"‏‏.‏
وإن كان خالصًا في نيته لكنه يتعبد بغير العبادات المشروعة‏:‏ مثل الذي يصمت دائمًا، أو يقوم في الشمس، أوعلى السطح دائمًا، أو يتعرى من الثياب دائمًا، ويلازم لبس الصوف، أو لبس الليف، ونحوه أو يغطى وجهه، أو يمتنع من أكل الخبز، أو اللحم، أو شرب الماء، ونحو ذلك كانت هذه العبادات باطلة، ومردودة‏.‏ كما ثبت في الصحيح عن عائشة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من أحدث في أمرنا هذا ما ليس منه فهو رد‏"‏‏.‏ وفي رواية‏:‏ ‏"‏من عمل عملًا ليس عليه أمرنا فهو رد‏"‏ وفي صحيح البخاري عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم رأى رجلًا قائمًا في الشمس فقال‏:‏ ‏"‏ما هذا ‏؟‏‏"‏ قالوا‏:‏ هذا أبو إسرائيل، نذر الصمت، والقيام والبروز

ص -614- للشمس مع الصوم، فأمره النبي صلى الله عليه وسلم بالصوم وحده؛ لأنه عبادة يحبها الله تعالى ،وما عداه ليس بعبادة وإن ظنها الظان تقربه إلى الله تعالى‏.‏ وثبت عنه صلى الله عليه وسلم أنه كان يقول في خطبته‏:‏‏"‏إن خير الكلام كلام الله، وخير الهدى هدى محمد صلى الله عليه وسلم، وشر الأمور محدثاتها،وكل بدعة ضلالة‏"‏‏.‏
وثبت عنه في الصحيح‏:‏ أن قومًا من أصحابه قال أحدهم‏:‏ أما أنا فأصوم ولا أفطر، وقال الآخر‏:‏ أما أنا فأقوم ولا أنام، وقال الآخر‏:‏ أما أنا فلا أتزوج النساء، وقال الآخر‏:‏أما أنا فلا آكل اللحم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما بال رجال يقول أحدهم‏:‏ كيت وكيت‏!‏ لكني أصوم وأفطر، وأنام، وأتزوج النساء،وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏، فإذا كان هذا فيما هو جنسه عبادة، فإن الصوم والصلاة جنسها عبادة، وترك اللحم والتزويج جائز، لكن لما خرج في ذلك من السنة فالتزم القدر الزائد على المشروع، والتزم هذا ترك المباح، كما يفعل الرهبان، تبرأ النبي صلى الله عليه وسلم ممن فعل ذلك، حيث رغب عن سنته إلى خلافها، وقال‏:‏ ‏"‏لا رهبانية في الإسلام‏"‏ فكيف بمن يرغب عما هو من أعظم شعائر الإسلام، وهو الصلاة في الجمعة، والجماعات‏؟‏‏!‏
وقد روى عن ابن عباس أنهم سألوه غير مرة عمن يصوم

ص -615-

النهار، ويقوم الليل، ولا يشهد جمعة، ولا جماعة‏.‏ فقال‏:‏ هو في النار‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لينتهين أقوام عن ودعهم الجمعات، أو ليطبعن الله على قلوبهم، ثم ليكونن من الغافلين‏"‏ وقال‏:‏ ‏"‏من ترك ثلاث جمع تهاونًا من غير عذر طبع الله على قلبه‏"‏‏.‏ وفي الصحيح والسنن‏:‏ إن أعمى قال‏:‏ يا رسول الله، إن لي قائدًا لا يلائمني، فهل تجد لي رخصة أن أصلي في بيتي‏؟‏ قال‏:‏ ‏"‏هل تسمع النداء‏؟‏‏"‏ قال‏:‏ نعم، قال‏:‏ ‏"‏فأجب‏"‏‏.‏ وفي رواية قال‏:‏‏"‏لا أجد لك رخصة‏"‏‏.‏
و‏[‏الجمعة‏]‏ فريضة باتفاق الأئمة‏.‏
و‏[‏الجماعة‏]‏ واجبة أيضًا، عند كثير من العلماء، بل عند أكثر السلف، وهل هي شرط في صحة الصلاة على قولين‏:‏
أقواهما كما في سنن أبي داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من سمع النداء فلم يجب من غير عذر فلا صلاة له‏"‏‏.‏
وعند طائفة من العلماء‏:‏ أنها واجبة على الكفاية‏.‏
و‏[‏أحد الأقوال‏]‏ أنها سنة مؤكدة، ولا نزاع بين العلماء أن صلاة الرجل في جماعة تزيد على صلاته وحده خمسًا وعشرين ضعفًا‏.‏

ص -616- كما ثبت ذلك عن النبي صلى الله عليه وسلم‏.‏ ولا نزاع بينهم أن من جعل صلاته وحده أفضل من صلاته في جماعة فإنه ضال مبتدع، مخالف لدين المسلمين‏.‏
وهذه البدع يذم أصحابها، ويعرف أن الله لا يتقبلها، وإن كان قصدهم بها العبادة، كما أنه لا يقبل عبادة الرهبان، ونحوهم ممن يجتهدون في الزهد والعبادة لأنهم لم يعبدوه بما شرع، بل ببدعة ابتدعوها، كما قال‏:‏‏{وَرَهْبَانِيَّةً ابْتَدَعُوهَا‏}‏ ‏[‏الحديد‏:‏27‏]‏، فإن المتعبد بهذه البدع قصده أن يعظم ويزار، وهذا عمله ليس خالصًا لله، ولا صوابًا على السنة، بل هو كما يقال‏:‏ زغل، وناقص، بمنزلة لحم خنزير ميت، حرام من وجهين‏.‏
والواجب على كل مسلم التزام عبادة الله وحده لا شريك له، وطاعة رسوله، والأمر بذلك لكل أحد، والنهي عن ضد ذلك لكل أحد، والإنكار على من يخرج عن ذلك، ولو طار في الهواء، ومشى على الماء وليس تحت أديم السماء أحد يقر على خلاف ما جاء به رسول الله صلى الله عليه وسلم، بل إن كان مقرًا بالإسلام ألزمه بطاعة الرسول، واتباع سنته الواجبة، وشريعته الهادية، وإن كان غير مقر بالإسلام كان كافرًا، ولو كان له من الزهد والرهبان ماذا عسى أن يكون ‏.‏

ص -617-

والكافر إن كان من أهل الذمة فله حكم أمثاله، وإن كان من أهل الحرب فله حكم أمثاله، ويجب الإنكار على هذا المبتدع وأمثاله بحسن قصد، بحيث يكون المقصود طاعة الله ورسوله، لا اتباع هوى، ولا منافسة ولا غير ذلك‏.‏ قال الله تعالى‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏39‏]‏‏.‏
فالمقصود أن يكون الدين كله لله، ولا دين إلا ماشرعه الله تعالى على ألسن رسله، وفي الصحيحين‏:‏ أن النبي صلى الله عليه وسلم قيل له‏:‏ يارسول الله، الرجل يقاتل شجاعة، ويقاتل حمية، ويقاتل رياء‏.‏ فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا، فهو في سبيل الله‏"‏ فيكون المقصود علو كلمة الله، وظهور دين الله‏.‏ وأن يعلم المسلمون كلهم إن ما عليه المبتدعون المراؤون ليس من الدين، ولا من فعل عباد الله الصالحين، بل من فعل أهل الجهل والضلال والإشراك بالله تعالى، الذين يخرجون عن توحيده، وإخلاص الدين له، وعن طاعة رسله‏.‏
و‏[‏أصل الإسلام‏]‏‏:‏ أشهد أن لا إله إلا الله، وأن محمدًا رسول الله‏.‏ فمن طلب بعباداته الرياء والسمعة، فلم يحقق شهادة أن لا إله إلا الله،

ص -618- ومن خرج عما أمره به الرسول من الشريعة وتعبد بالبدعة فلم يحقق شهادة أن محمدًا رسول الله‏.‏
وإنما يحقق هذين ‏[‏الأصلين‏]‏ من لم يعبد إلا الله، ولم يخرج عن شريعة رسول الله صلى الله عليه وسلم التي بلغها عن الله،فإنه قال‏:‏ ‏"‏تركتكم على البيضاء ليلها كنهارها لا يزيغ عنها إلا هالك‏"‏، وقال‏:‏ ‏"‏ما تركت من شىء يقربكم إلى الجنة إلا قد حدثتكم به،ولا من شىء يبعدكم عن النار إلا وقد حدثتكم به‏"‏‏.‏ وقال ابن مسعود‏:‏خط لنا رسول الله صلى الله عليه وسلم خطّا،وخط خطوطًا عن يمينه،وشماله ثم قال‏:‏ ‏"‏هذا سبيل الله، وهذه سبل على كل سبيل منها شيطان يدعو إليه‏"‏ ثم قرأ‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏153‏]‏‏.‏
فالعبادات والزهادات والمقالات والتورعات الخارجة عن سبيل الله وهو الصراط المستقيم‏:‏ الذي أمرنا الله أن نسأله هدايته، هو ما دل عليه السنة هي سبل الشيطان، ولو كان لأحدهم من الخوارق ما كان، فليس أحدهم بأعظم من مقدمهم الدجال الذي يقول للسماء‏:‏ أمطري فتمطر، وللأرضا انبتي فتنبت ،وللخربة أظهري كنوزك فتخرج معه كنوز الذهب والفضة‏.‏ وهو مع هذا عدو الله، كافر بالله، وأولياء الله هم المذكورون في قوله‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62، 63‏]‏

ص -619- فهم المؤمنون المتقون، والتقوى فعل ما أمر الله به، وترك ما نهى الله عنه، فمن ترك ما أمر الله، واتخذ عبادة نهى الله عنها، كيف يكون من هؤلاء ‏؟‏
وفي صحيح البخاري عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏يقول الله تعالى‏:‏ من عادى لي وليًا‏"‏ الحديث‏.‏ فبين سبحانه أنه ما تقرب العبد إلى الله بمثل أداء ما افترض عليه‏.‏
والتقرب بالواجبات فقط طريق المقتصدين أصحاب اليمين، ثم التقرب بعد ذلك بما أحبه الله من النوافل هو طريق السابقين المقربين، والمحبوبات هي ما أمر الله به ورسوله‏:‏ أمر إيجاب، أو أمر استحباب، دون ما استحبه الرجل برأيه وهواه، والله سبحانه وتعالى أعلم‏.

ص -620- وسئل شيخ الإسلام علامة الزمان، تقي الدين أبو العباس أحمد ابن عبد الحليم بن عبد السلام بن عبد الله بن أبي القاسم بن تيمية الحراني رضي الله عنه عن ‏[‏جماعة‏]‏ يجتمعون على قصد الكبائر‏:‏ من القتل، وقطع الطريق، والسرقة، وشرب الخمر، وغير ذلك‏.‏ ثم إن شيخًا من المشائخ المعروفين بالخير واتباع السنة قصد منع المذكورين من ذلك، فلم يمكنه إلا أن يقيم لهم سماعا يجتمعون فيه بهذه النية، وهو بدف بلا صلاصل، وغناء المغني بشعر مباح بغير شبابة، فلما فعل هذا تاب منهم جماعة، وأصبح من لا يصلي ويسرق ولا يزكي يتورع عن الشبهات، ويؤدي المفروضات، ويجتنب المحرمات‏.‏ فهل يباح فعل هذا السماع لهذا الشيخ على هذا الوجه، لما يترتب عليه من المصالح، مع أنه لا يمكنه دعوتهم إلا بهذا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏
أصل جواب هذه المسألة وما أشبهه‏:‏ أن يعلم أن الله بعث محمدًا

ص -621- صلى الله عليه وسلم بالهدى، ودين الحق، ليظهره على الدين كله، وكفى بالله شهيدا‏.‏ وأنه أكمل له ولأمته الدين‏.‏ كما قال تعالى‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏3‏]‏ ‏.‏ وأنه بشر بالسعادة لمن أطاعه، والشقاوة لمن عصاه، فقال تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏‏[‏النساء‏:‏69‏]‏، وقال تعالى‏:‏‏{وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا‏}‏ ‏[‏الجن ‏:‏23‏]‏‏.‏
وأمر الخلق أن يردوا ما تنازعوا فيه من دينهم إلى ما بعثه به، كما قال تعالى ‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلًا‏}‏ ‏[‏النساء‏:‏59‏]‏، وأخبر أنه يدعو إلى الله وإلى صراطه المستقيم، كما قال تعالى‏:‏ ‏{قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي‏}‏ ‏[‏يوسف‏:‏108‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ‏}‏‏[‏الشورى‏:‏52، 53‏]‏ ‏.‏
وأخبر أنه يأمر بالمعروف، وينهى عن المنكر، ويحل الطيبات، ويحرم الخبائث ‏.‏

ص -622- كما قال تعالى‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 156، 157‏]‏ ‏.‏
وقد أمر الله الرسول صلى الله عليه وسلم بكل معروف ونهى عن كل منكر‏.‏ وأحل كل طيب، وحرم كل خبيث‏.‏ وثبت عنه صلى الله عليه وسلم في الصحيح أنه قال‏:‏ ‏"‏ما بعث الله نبيا إلا كان حقًا عليه أن يدل أمته على خير ما يعلمه لهم، وينهاهم عن شر ما يعلمه لهم‏"‏، وثبت عن العرباض بن سارية قال‏:‏ وعظنا رسول الله صلى الله عليه وسلم موعظة وجلت منها القلوب، وذرفت منها العيون‏.‏ قال‏:‏ فقلنا‏:‏ يا رسول الله كأن هذه موعظة مودع، فماذا تعهد إلينا‏؟‏ فقال‏:‏ ‏"‏أوصيكم بالسمع والطاعة، فإنه من يعش منكم بعدي فسيرى اختلافًا كثيرًا ‏.‏ فعليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور‏.‏ فإن كل بدعة ضلالة‏"‏‏.‏ وثبت عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما تركت من شىء يبعدكم عن النار إلا وقد حدثتكم به‏"‏‏.‏ وقال‏:‏ ‏"‏تركتكم على البيضاء ليلها كنهارها لا يزيغ عنها بعدي إلا هالك‏"‏‏.‏

ص -623- وشواهد هذا ‏[‏الأصل العظيم الجامع‏]‏ من الكتاب والسنة كثيرة وترجم عليه أهل العلم في الكتب‏.‏ ‏[‏كتاب الاعتصام بالكتاب والسنة‏]‏ كما ترجم عليه البخارى والبغوي وغيرهما، فمن اعتصم بالكتاب والسنة كان من أولياء الله المتقين، وحزبه المفلحين، وجنده الغالبين‏.‏ وكان السلف كمالك وغيره يقولون‏:‏ السنة كسفينة نوح، من ركبها نجا، ومن تخلف عنها غرق، وقال الزهري‏:‏ كان من مضى من علمائنا يقولون‏:‏ الاعتصام بالسنة نجاة‏.‏
إذا عرف هذا فمعلوم أن ما يهدي الله به الضالين ويرشد به الغاوين ويتوب به على العاصين، لابد أن يكون فيما بعث الله به رسوله من الكتاب والسنة، وإلا فإنه لو كان ما بعث الله به الرسول صلى الله عليه وسلم لا يكفي في ذلك، لكان دين الرسول ناقصًا، محتاجًا تتمة‏.‏ وينبغي أن يعلم أن الأعمال الصالحة أمر الله بها أمر إيجاب أو استحباب، والأعمال الفاسدة نهى الله عنها‏.‏
والعمل إذا اشتمل على مصلحة ومفسدة، فإن الشارع حكيم‏.‏ فإن غلبت مصلحته على مفسدته شرعه، وإن غلبت مفسدته على مصلحته لم يشرعه، بل نهى عنه، كما قال تعالى‏:‏ ‏{كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ‏}‏ ‏[‏ البقرة‏:‏ 216‏]‏،

ص -624- وقال تعالى‏:‏ ‏{يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ‏}‏ ‏[‏البقرة‏:‏219‏]‏، ولهذا حرمها الله تعالى بعد ذلك‏.‏
وهكذا ما يراه الناس من الأعمال مقربًا إلى الله، ولم يشرعه الله ورسوله، فإنه لابد أن يكون ضرره أعظم من نفعه، و إلا فلو كان نفعه أعظم غالبًا على ضرره لم يهمله الشارع، فإنه صلى الله عليه وسلم حكيم، لا يهمل مصالح الدين، ولا يفوت المؤمنين ما يقربهم إلى رب العالمين‏.‏
إذا تبين هذا فنقول للسائل‏:‏ إن الشيخ المذكور قصد أن يتوب المجتمعون على الكبائر‏.‏ فلم يمكنه ذلك إلا بما ذكره من الطريق البدعي، يدل أن الشيخ جاهل بالطرق الشرعية التي بها تتوب العصاة، أو عاجز عنها، فإن الرسول صلى الله عليه وسلم والصحابة والتابعين كانوا يدعون من هو شر من هؤلاء من أهل الكفر والفسوق والعصيان بالطرق الشرعية، التي أغناهم الله بها عن الطرق البدعية‏.‏
فلا يجوز أن يقال‏:‏ إنه ليس في الطرق الشرعية التي بعث الله بها نبيه ما يتوب به العصاة، فإنه قد علم بالاضطرار والنقل المتواتر أنه قد تاب من الكفر والفسوق والعصيان من لا يحصيه إلا الله تعالى من الأمم بالطرق الشرعية، التي ليس فيها ما ذكر من الاجتماع البدعي؛

ص -625- بل السابقون الأولون من المهاجرين والأنصار والذين اتبعوهم بإحسان وهم خير أولياء الله المتقين، من هذه الأمة تابوا إلى الله تعالى بالطرق الشرعية، لا بهذه الطرق البدعية ‏.‏ وأمصار المسلمين وقراهم قديمًا وحديثًا مملوءة ممن تاب إلى الله واتقاه، وفعل ما يحبه الله ويرضاه بالطرق الشرعية، لا بهذه الطرق البدعية‏.‏
فلا يمكن أن يقال‏:‏ إن العصاة لا تمكن توبتهم إلا بهذه الطرق البدعية، بل قد يقال‏:‏ إن في الشيوخ من يكون جاهلا بالطرق الشرعية، عاجزًا عنها، ليس عنده علم بالكتاب والسنة، وما يخاطب به الناس، ويسمعهم إياه، مما يتوب الله عليهم، فيعدل هذا الشيخ عن الطرق الشرعية إلى الطرق البدعية، إما مع حسن القصد، إن كان له دين، وإما أن يكون غرضه الترأس عليهم، وأخذ أموالهم بالباطل، كما قال تعالى ‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ‏}‏ ‏[‏التوبة‏:‏34‏]‏، فلا يعدل أحد عن الطرق الشرعية إلى البدعية إلا لجهل، أو عجز، أو غرض فاسد‏.‏وإلا فمن المعلوم أن سماع القرآن هو سماع النبيين، والعارفين، والمؤمنين ‏.‏ قال تعالى في النبيين ‏:‏‏{أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏58‏]‏‏.‏

ص -626- وقال تعالى في أهل المعرفة‏:‏ ‏{وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ‏}‏ ‏[‏المائدة‏:‏83‏]‏‏.‏ وقال تعالى في حق أهل العلم‏:‏‏{إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولًا وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا‏}‏‏[‏الإسراء‏:‏ 107‏:‏ 109‏]‏ ‏.‏
وقال في المؤمنين‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏ ‏[‏الأنفال‏:‏2-4‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ ذَلِكَ هُدَى اللَّهِ‏}‏‏[‏الزمر‏:‏23‏]‏ ‏.‏
وبهذا السماع هدى الله العباد، وأصلح لهم أمر المعاش والمعاد، وبه بعث الرسول صلى الله عليه وسلم، وبه أمر المهاجرين والأنصار، والذين اتبعوهم بإحسان، وعليه كان يجتمع السلف، كما كان أصحاب رسول الله صلى الله عليه وسلم إذ اجتمعوا أمروا رجلا منهم أن يقرأ وهم يستمعون، وكان عمر بن الخطاب رضي الله عنه يقول لأبي موسى‏:‏ ذكرنا ربنا، فيقرأ أبو موسى وهم يستمعون ‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه مر بأبي موسى الأشعري وهو يقرأ، فجعل يستمع لقراءته‏.‏ وقال‏:‏ ‏"‏لقد أوتي هذا مزمارًا

ص -627- من مزامير آل داود‏"‏‏.‏ وقال‏:‏ ‏"‏مررت بك البارحة وأنت تقرأ فجعلت أستمع لقراءتك‏"‏، فقال‏:‏لو علمت أنك تسمعني لحبرته لك تحبيرًا‏.‏ أي‏:‏ لحسنته لك تحسينًا‏.‏
وفي الصحيح أنه صلى الله عليه وسلم قال لابن مسعود ‏:‏‏"‏اقرأ علي القرآن‏"‏، فقال‏:‏أقرأ عليك القرآن وعليك أنزل‏؟‏‏!‏ فقال‏:‏ ‏"‏إني أحب أن أسمعه من غيري‏"‏‏.‏قال‏:‏ فقرأت عليه سورة النساء حتى وصلت إلى هذه الآية‏:‏ ‏{فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاء شَهِيدًا‏}‏ ‏[‏النساء‏:‏41‏]‏، قال لي‏:‏ ‏"‏حسبك‏"‏، فنظرت إليه فإذا عيناه تذرفان من البكاء‏.‏ وعلى هذا السماع كان يجتمع القرون الذين أثنى عليهم النبي صلى الله عليه وسلم، حيث قال‏:‏‏"‏خير القرون الذين بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏‏.‏
ولم يكن في السلف الأول سماع يجتمع عليه أهل الخير إلا هذا ‏.‏ لا بالحجاز، ولا باليمن، ولا بالشام، ولا بمصر، والعراق، وخراسان، والمغرب‏.‏ وإنما حدث السماع المبتدع بعد ذلك، وقد مدح الله أهل هذا السماع، المقبلين عليه، وذم المعرضين عنه، وأخبر أنه سبب الرحمة، فقال تعالى‏:‏ ‏{وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏204‏]‏ وقال تعالى‏:‏‏{وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا} ‏[‏الفرقان‏:‏73‏]‏،

ص -628- وقال تعالى‏:‏‏{أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ‏}‏ ‏[‏الحديد‏:‏16‏]‏، وقال تعالى ‏:‏‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏ الأنفال‏:‏23‏]‏، وقال تعالى‏:‏‏{فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ فَرَّتْ مِن قَسْوَرَةٍ‏}‏ ‏[‏المدثر‏:‏49‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ‏}‏‏[‏الكهف‏:‏57‏]‏ ، وقال تعالى‏:‏‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏‏[‏طه‏:‏123‏:‏ 126‏]‏، ومثل هذا في القرآن كثير يأمر الناس باتباع ما بعث الله به رسوله من الكتاب والحكمة، ويأمرهم بسماع ذلك‏.‏
وقد شرع الله تعالى السماع للمسلمين في المغرب، والعشاء، والفجر ‏.‏ قال تعالى‏:‏ ‏{وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا‏}‏‏[‏الإسراء‏:‏78‏]‏، وبهذا مدح عبد الله بن رواحة النبي صلى الله عليه وسلم حيث قال‏:‏

وفينا رسول الله يتلو كتابه إذا انشق معروف من الفجر ساطع‏

يبيت يجافي جنبه عن فراشه إذ استثقلت بالكافرين المضاجع‏

ص -629- أتى بالهدى بعد العمى فقلوبنا به موقنات إنما قال واقع‏

وأحوال أهل هذا السماع مذكورة في كتاب الله، من وجل القلوب، ودمع العيون، واقشعرار الجلود، وإنما حدث سماع الأبيات بعد هذه القرون، فأنكره الأئمة، حتى قال‏:‏ الشافعي رحمه الله خلفت ببغداد شيئًا أحدثته الزنادقة، يسمونه التغبير، يزعمون أنه يرقق القلوب، يصدون به الناس عن القرآن، وسئل الإمام أحمد عنه فقال‏:‏ محدث، فقيل له‏:‏ أنجلس معهم فيه‏؟‏ فقال‏:‏ لا يجلس معهم‏.‏
والتغبير هو الضرب بالقضيب على جلودهم، من أمثل أنواع السماع‏.‏ وقد كرهه الأئمة فكيف بغيره، والأئمة المشائخ الكبار لم يحضروا هذا السماع المحدث، مثل الفضيل ابن عياض، وإبراهيم بن أدهم، وأبي سليمان الداراني، ومعروف الكرخي، والسري السقطي ، وأمثالهم‏.‏ ولا أكابر الشيوخ المتأخرين‏:‏ مثل الشيخ عبد القادر، والشيخ عدي، والشيخ أبي مدين، والشيخ أبي البيان، والشيخ أبي القاسم الحوفي، والشيخ علي ابن وهب، والشيخ حياة وأمثالهم‏.‏ وطائفة من الشيوخ حضروه ثم رجعوا عنه‏.‏ وسئل الجنيد عنه فقال‏:‏ من تكلف السماع فتن به، ومن صادفه السماع استراح به‏.‏ فبين

ص -630- الجنيد أن قاصد هذا السماع صار مفتوتًا، وأما من سمع ما يناسبه بغير قصد فلا بأس‏.‏
فإن النهي إنما يتوجه إلى الاستماع، دون السماع، ولهذا لو مر الرجل بقوم يتكلمون بكلام محرم لم يجب عليه سد أذنيه، لكن ليس له أن يستمع من غير حاجة، ولهذا لم يأمر النبي صلى الله عليه وسلم ابن عمر بسد أذنيه لما سمع زمارة الراعي، لأنه لم يكن مستمعًا بل سامعًا‏.‏
وقول السائل وغيره‏:‏ هل هو حلال ‏؟‏ أو حرام‏؟‏ لفظ مجمل به تلبيس، يشتبه الحكم فيه، حتى لا يحسن كثير من المفتين تحرير الجواب فيه، وذلك أن الكلام في السماع وغيره من الأفعال على ضربين‏:‏
أحدهما‏:‏ أنه هل هو محرم‏؟‏ أو غير محرم‏؟‏ بل يفعل كما يفعل سائر الأفعال التي تلتذ بها النفوس، وإن كان فيها نوع من اللهو واللعب كسماع الأعراس، وغيرها‏.‏ مما يفعله الناس لقصد اللذة واللهو، لا لقصد العبادة والتقرب إلى الله ‏.‏
والنوع الثاني‏:‏ أن يفعل على وجه الديانة، والعبادة، وصلاح القلوب ، وتجريد حب العباد لربهم، وتزكية نفوسهم، وتطهير قلوبهم

ص -631- وأن تحرك من القلوب الخشية، والإنابة، والحب، ورقة القلوب، وغير ذلك مما هو من جنس العبادات، والطاعات، لا من جنس اللعب والملهيات‏.‏
فيجب الفرق بين سماع المتقربين، وسماع المتلعبين، وبين السماع الذي يفعله الناس في الأعراس، والأفراح، ونحو ذلك من العادات، وبين السماع الذي يفعل لصلاح القلوب، والتقرب إلى رب السموات، فإن هذا يسأل عنه‏:‏ هل هو قربة وطاعة‏؟‏ وهل هو طريق إلى الله ‏؟‏ وهل لهم بد من أن يفعلوه لما فيه من رقة قلوبهم، وتحريك وجدهم لمحبوبهم، وتزكية نفوسهم، وإزالة القسوة عن قلوبهم، ونحو ذلك من المقاصد التي تقصد بالسماع ‏؟‏ كما أن النصارى يفعلون مثل هذا السماع في كنائسهم على وجه العبادة والطاعة، لا على وجه اللهو واللعب‏.‏
إذا عرف هذا فحقيقة السؤال‏:‏ هل يباح للشيخ أن يجعل هذه الأمور التي هي‏:‏ إما محرمة، أو مكروهة، أو مباحة، قربة وعبادة وطاعة، وطريقة إلى الله يدعو بها إلى الله، ويتوب العاصين، ويرشد به الغاوين، ويهدي به الضالين‏؟‏
ومن المعلوم أن الدين له ‏[‏أصلان‏]‏ فلا دين إلا ما شرع الله، ولا حرام إلا ما حرمه الله‏.‏ والله تعالى عاب على المشركين أنهم حرموا مالم يحرمه الله، وشرعوا دينًا لم يأذن به الله‏.‏

ص -632- ولو سئل العالم عمن يعدو بين جبلين‏:‏ هل يباح له ذلك‏؟‏ قال‏:‏ نعم، فإذا قيل‏:‏ إنه على وجه العبادة كما يسعى بين الصفا والمروة، قال‏:‏ إن فعله على هذا الوجه حرام منكر، يستتاب فاعله، فإن تاب وإلا قتل‏.‏
ولو سئل عن كشف الرأس، ولبس الإزار، والرداء‏:‏ أفتى بأن هذا جائز، فإذا قيل‏:‏ إنه يفعله على وجه الإحرام، كما يحرم الحاج‏.‏ قال‏:‏ إن هذا حرام منكر‏.‏
ولو سئل عمن يقوم في الشمس‏.‏ قال‏:‏ هذا جائز ‏.‏ فإذا قيل‏:‏ إنه يفعله على وجه العبادة‏.‏ قال‏:‏ هذا منكر ‏.‏ كما روى البخاري عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم رأى رجلا قائمًا في الشمس‏.‏ فقال‏:‏ ‏"‏من هذا‏"‏‏؟‏ قالوا‏:‏ هذا أبو إسرائيل يريد أن يقوم في الشمس، ولا يقعد، ولا يستظل، ولا يتكلم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏مروه فليتكلم، وليجلس، وليستظل وليتم صومه‏"‏ فهذا لو فعله لراحة، أو غرض مباح لم ينه عنه، لكن لما فعله على وجه العبادة نهى عنه‏.‏
وكذلك لو دخل الرجل إلى بيته من خلف البيت، لم يحرم عليه ذلك، ولكن إذا فعل ذلك على أنه عبادة، كما كانوا يفعلون في الجاهلية‏:‏

ص -633- كان أحدهم إذا أحرم لم يدخل تحت سقف، فنهوا عن ذلك، كما قال تعالى‏:‏ ‏{وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوْاْ الْبُيُوتَ مِن ظُهُورِهَا وَلَكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُواْ الْبُيُوتَ مِنْ أَبْوَابِهَا‏}‏ ‏[‏البقرة‏:‏189‏]‏، فبين سبحانه أن هذا ليس ببر، وإن لم يكن حراما، فمن فعله على وجه البر والتقرب إلى الله كان عاصيًا، مذمومًا، مبتدعًا، والبدعة أحب إلى إبليس من المعصية، لأن العاصي يعلم أنه عاص فيتوب، والمبتدع يحسب أن الذي يفعله طاعة فلا يتوب‏.‏
ولهذا من حضر السماع للعب واللهو لا يعده من صالح عمله، ولا يرجو به الثواب، وأما من فعله على أنه طريق إلى الله تعالى فإنه يتخذه دينًا، وإذا نهى عنه كان كمن نهى عن دينه، ورأى أنه قد انقطع عن الله، وحرم نصيبه من الله تعالى إذا تركه، فهؤلاء ضلال باتفاق علماء المسلمين، ولا يقول أحد من أئمة المسلمين‏:‏ إن اتخاذ هذا دينًا وطريقًا إلى الله تعالى أمر مباح، بل من جعل هذا دينًا وطريقًا إلى الله تعالى فهو ضال، مفتر، مخالف لإجماع المسلمين‏.‏ ومن نظر إلى ظاهر العمل وتكلم عليه، ولم ينظر إلى فعل العامل ونيته كان جاهلا متكلمًا في الدين بلا علم‏.‏
فالسؤال عن مثل هذا أن يقال‏:‏هل مايفعله هؤلاء طريق وقربة وطاعة لله تعالى يحبها الله ورسوله أم لا ‏؟‏ وهل يثابون على ذلك أم لا ‏؟‏ وإذا لم يكن هذا قربة وطاعة وعبادة لله، ففعلوه على أنه قربة

ص -634- وطاعة وعبادة وطريق إلى الله تعالى ‏.‏ هل يحل لهم هذا الاعتقاد ‏؟‏ وهذا العمل على هذا الوجه ‏؟‏
وإذا كان السؤال على هذا الوجه لم يكن للعالم المتبع للرسول صلى الله عليه وسلم أن يقول‏:‏ إن هذا من القرب والطاعات، وأنه من أنواع العبادات، وأنه من سبيل الله تعالى وطريقه الذي يدعو به هؤلاء إليه، ولا أنه مما أمر الله تعالى به عباده‏:‏ لا أمر إيجاب، ولا أمر استحباب، وما لم يكن من الواجبات والمستحبات فليس هو محمودًا، ولا حسنة، و لا طاعة، ولا عبادة، باتفاق المسلمين‏.‏
فمن فعل ما ليس بواجب ولا مستحب على أنه من جنس الواجب أو المستحب فهو ضال مبتدع، وفعله على هذا الوجه حرام بلا ريب‏.‏ لا سيما كثير من هؤلاء الذين يتخذون هذا السماع المحدث طريقًا يقدمونه على سماع القرآن وجدًا وذوقًا‏.‏ وربما قدموه عليه اعتقادًا، فتجدهم يسمعون القرآن بقلوب لاهية، وألسن لاغية، وحركات مضطربة‏.‏ وأصوات لا تقبل عليه قلوبهم، ولا ترتاح إليه نفوسهم، فإذا سمعوا ‏[‏المكاء‏]‏ و ‏[‏التصدية‏]‏ أصغت القلوب، واتصل المحبوب بالمحب، وخشعت الأصوات، وسكنت الحركات، فلا سعلة، ولا عطاس، ولا لغط، ولا صياح، وإن قرؤوا شيئًا من القرآن، أو سمعوه كان على وجه التكلف والسخرة، كما لا يسمع الإنسان ما لا حاجة له به،

ص -635- ولا فائدة له فيه، حتى إذا ما سمعوا مزمار الشيطان أحبوا ذلك، وأقبلوا عليه، وعكفت أرواحهم عليه‏.‏
فهؤلاء جند الشيطان، وأعداء الرحمن، وهم يظنون أنهم من أولياء الله المتقين، وحالهم أشبه بحال أعداء الله المنافقين، فإن المؤمن يحب ما أحبه الله تعالى، ويبغض ما أبغض الله تعالى، ويوالي أولياء الله، ويعادي أعداء الله، وهؤلاء يحبون ما أبغض الله، ويبغضون ما أحب الله، ويوالون أعداء الله، ويعادون أولياءه، ولهذا يحصل لهم تنزلات شيطانية بحسب ما فعلوه من مزامير الشيطان، وكلما بعدوا عن الله ورسوله وطريق المؤمنين قربوا من أعداء الله ورسوله، وجند الشيطان‏.‏
فيهم من يطير في الهواء والشيطان طائر به، ومنهم من يصرع الحاضرين وشياطينه تصرعهم‏.‏ وفيهم من يحضر طعامًا، وإدامًا، ويملأ الإبريق من الهواء والشياطين فعلت ذلك‏.‏ فيحسب الجاهلون أن هذه من كرامات أولياء الله المتقين، وإنما هي من جنس أحوال الكهنة والسحرة وأمثالهم من الشياطين، ومن يميز بين الأحوال الرحمانية والنفسانية والشيطانية لا يشتبه عليه الحق بالباطل‏.‏
وقد بسطنا الكلام على ‏[‏مسألة السماع‏]‏ وذكرنا كلام المشائخ فيه في غير هذا الموضع، وبالله التوفيق والله أعلم‏.‏ وصلى الله على محمد وآله وصحبه وسلم‏.‏

ص -636- قال شيخ الإسلام رحمه الله ‏:‏
فصل
قد كتبت فيما تقدم‏:‏ الكلام في ‏[‏المكاشفات، والمشاهدات‏]‏، وأنها على ‏[‏ثلاثة أقسام‏]‏ في الظاهر، والباطن‏.‏ وكذلك ‏[‏السماع، والمخاطبات، والمحادثات‏]‏ ثلاثة أقسام‏:‏في الباطن والظاهر‏.‏
فإن ‏[‏السامع‏]‏ إما أن يسمع نفس الصوت الذي هو كلام المتكلم الصوتي، أو غير كلامه‏.‏ كما ترى عينه، وإما أن يسمع صدى الصوت ورجعه كما يرى تمثاله في ماء، أو مرآة‏.‏ فهذه رؤية مقيدة، وسماع مقيد، كما يقال‏:‏ رأيته في المرآة ، لكن السمع يجمع بين الصورتين‏.‏
وإما أن يتمثل له‏:‏ يعني كلامه في أصوات مسموعة، كما يتمثل له في صورة فيراها‏.‏ مثل أن ينقر بيده نقرات، أو يضرب بيده أوتارًا، أو يظهر أصواتًا منفصلة عنه، يبين فيها مقصوده‏.‏

ص -637- وكذلك في الباطن‏:‏ إما أن يسمع في المنام، أو في اليقظة نفس كلام المتكلم، مثل الملائكة مثلًا، كما يرى بقلبه عين ما يكشف له في المنام، واليقظة‏.‏ وإما أن يسمع مثال كلامه في نفسه، كما يرى مثاله في نفسه بمنزلة الرؤيا التي يكون تعبيرها عين ما رؤى، وإما أن تتمثل له المعاني في صورة كلام مسموع يحتاج إلى تعبير‏.‏ كما تتمثل له الأعيان في صورة أشخاص مرئية تحتاج إلى تعبير‏.‏ وهذا غالب ما يرى، ويسمع في المنام، فإنه يحتاج إلى تأويل، وهو بمنزلة الاستعارة، والأمثال المضروبة، فهذا هذا‏.‏ والله أعلم‏.‏
فصل
في الكون يقظة ومنامًا‏:‏ لما كانت الرؤية بالعين للأشياء على وجهين‏:‏
أحدهما‏:‏ رؤية العين الشيء بلا واسطة، وهي الرؤية المطلقة‏.‏ مثل رؤية الشمس، والقمر، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنكم ترون ربكم كما ترون الشمس والقمر‏"‏، وقد تنازع الناس هل الرؤية انطباع المرئي في العين، أو لانعكاس شعاع البصر، أو لا لواحد منهما‏.‏ على أقوال معروفة‏.‏

ص -638- والثاني‏:‏ رؤية المثال‏:‏ وهي الرؤية في ماء، ومرآة، ونحوهما‏.‏ وهي رؤية مقيدة، ولهذا قال الفقهاء لو حلف‏:‏ لا رأيت زيدًا، فرأى صورته في ماء، أو مرآة، لم يحنث، لأن ذلك ليس هو المفهوم من مطلق الرؤية، وهذا في الرؤية‏.‏ كسماع الصدى في السمع، فإذا أراد الإنسان أن يرى ما يمر وراءه من الناس والدواب نظر في المرآة التي تواجهه، فتنجلي له فيها حقائق ما وراءه، فمن هذه الرؤيا قد يرى بيان الحقيقة، وقد تتمثل له الحقيقة بمثال يحتاج إلى تحقيق ‏.‏كما تمثل جبريل في صورة البشر، وهكذا القلب من شأنه أن يبصر، فإن بصره هو البصر، وعماه هو العمى‏.‏ كما قال تعالى‏:‏ ‏{فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ‏}‏ ‏[‏الحج‏:‏46‏]‏‏.‏
فتارة يرى الشيء نفسه إذا كشف له عنه، وتارة يراه متمثلا في قلبه الذي هو مرآته، والقلب هو الرائى أيضًا، وهذا يكون يقظة، ويكون منامًا، كالرجل يرى الشيء في المنام، ثم يكون إياه في اليقظة من غير تغير‏.‏
وللقلب ‏[‏حال ثالثة‏]‏ كما للعين نظر في المنام‏:‏ وهي التي تقع لغالب الخلق‏.‏ أن يرى الرؤيا مثلا مضروبًا للحقيقة، لا يضبط رؤية الحقيقة بنفسها، ولا بواسطة مرآة قلبه‏.‏ ولكن يرى ما له تعبير فيعتبر به، و‏[‏عبارة الرؤيا‏]‏ هو العبور من الشىء إلى مثاله، ونظيره‏.‏ وهو

ص -639- حقيقة المقايسة والاعتبار، فإن إدراك الشىء بالقياس والاعتبار الذي ألفه الإنسان واعتاده أيسر من إدراك شىء على البديهة من غير مثال معروف‏.‏
ثم المرئي في هذا الوجه، في هذه الحال، وفي الحال التي قبلها هو موجود في قلب الإنسان ونفسه، وإن كان مثلا للحقيقة وواسطة لها‏.‏
والمرئي في الوجه الأول‏:‏ هو عين الموجود في الخارج لا مرئى في القلب، ومن العامة المتفلسفة من يزعم‏:‏ أن ما يسمعه الأنبياء من الكلام، ويرونه من الملائكة، إنما وجوده في قلوبهم، وذلك مبلغ هؤلاء من العلم؛ لأن ذلك هو غاية ما وجدوه ورأوه من أبناء جنسهم، فظنوا أن ليس وراء ذلك غاية‏.‏
وقد يعارضهم من يتوهم أن ما يسمع ويرى لا يكون في نفس الإنسان، بل جميعه من الخارج، وكلاهما خطأ، بل منه ما يكون في نفس الإنسان‏:‏ مثل ما يراه ويسمعه في المنام، إما مثالًا لا تعبير له، أو له تعبير‏.‏
ومنه ما يكون في الخارج‏:‏ مثل رؤية مريم للرسول، إذ تمثل لها

ص -640- بشرًا سويًا، ورؤية الصحابة لجبريل في صورة الأعرابي‏.‏
فقد ظهر أن رؤية الحقائق بالعين تطابق لرؤياها بالقلب، كل منهما ‏[‏ثلاثة أقسام‏]‏ إدراك الموجود في الخارج بعينه، وإدراكه بواسطة تمثله في مرآة باطنة أو ظاهرة، وإدراكه متمثلًا في غير صورته، إما باطنًا في القلب، وإما ظاهرًا في العين‏.‏ والله سبحانه أعلم‏.‏
فالقياس في الحسيات، كالقياس في العقليات، وهذا الذي كتبته في المكاشفات يجىء مثله في المخاطبات، فإن البصر والسمع يظهران ما يتلوه‏.

ص -641- سئل شيخ الإسلام عمن يقول‏:‏ إن بعض المشائخ إذا أقام السماع يحضره رجال الغيب، وينشق السقف والحيطان، وتنزل الملائكة ترقص معهم، أو عليهم ‏.‏ وفيهم من يعتقد أن النبي صلى الله عليه وسلم يحضر معهم‏.‏ فماذا يجب على من يعتقد هذا الاعتقاد‏؟‏ وما هي صفة رجال الغيب‏؟‏ وهل يكون للتتار خفراء ولهم حال كحال خفراء أمة محمد صلى الله عليه وسلم ، أم لا‏؟‏
فأجاب‏:‏
وأما من زعم‏:‏ أن الملائكة أو الأنبياء تحضر ‏[‏سماع المكاء والتصدية‏]‏ محبة ورغبة فيه فهوكاذب مفتر، بل إنما تحضره الشياطين، وهي التي تنزل عليهم، وتنفخ فيهم‏.‏ كما روي الطبراني وغيره عن ابن عباس مرفوعًا إلى النبي صلى الله عليه وسلم ‏:‏‏"‏أن الشيطان قال‏:‏ يا رب اجعل لي بيتًا‏.‏ قال‏:‏ بيتك الحمام‏.‏ قال‏:‏ اجعل لي قرآنًا‏.‏ قال‏:‏ قرآنك الشعر‏.‏ قال‏:‏ يا رب اجعل لي مؤذنًا ‏.‏ قال‏:‏ مؤذنك المزمار‏"‏، وقد قال الله تعالى في كتابه مخاطبًا للشيطان‏:‏ ‏{وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ‏}‏ ‏[‏الإسراء‏:‏64‏]‏، وقد فسر ذلك طائفة من

ص -642- السلف بصوت الغناء‏.‏ وهو شامل له ولغيره من الأصوات المستفزة لأصحابها عن سبيل الله‏.‏ وروى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنما نهيت عن صوتين أحمقين فاجرين‏:‏ صوت لهو ولعب، ومزامير الشيطان، وصوت لطم خدود، أو شق جيوب ودعاء بدعوى الجاهلية‏"‏ كقولهم‏:‏ وا لهفاه‏!‏ وا كبداه‏!‏ وا نصيراه‏!‏‏.‏
وقد كوشف جماعات من أهل المكاشفات بحضور الشياطين في مجامع السماعات الجاهلية‏:‏ ذات المكاء، والتصدية، وكيف يكر الشيطان عليهم حتى يتواجدوا الوجد الشيطاني، حتى إن بعضهم صار يرقص فوق رؤوس الحاضرين، ورأى بعض المشائخ المكاشفين أن شيطانه قد احتمله حتى رقص به ‏.‏ فلما صرخ بشيطانه هرب، وسقط ذلك الرجل ‏.‏
وهذه الأمور لها أسرار، وحقائق لا يشهدها إلا أهل البصائر الإيمانية، والمشاهد الإيقانية، ولكن من اتبع ما جاءت به الشريعة، وأعرض عن سبيل المبتدعة، فقد حصل له الهدى، وخير الدنيا والآخرة، وإن لم يعرف حقائق الأمور بمنزلة من سلك السبيل إلى مكة خلف الدليل الهادي، فإنه يصل إلى مقصوده، ويجد الزاد والماء في مواطنه، وإن لم يعرف كيف يحصل ذلك وسببه ‏.‏ ومن سلك خلف غير الدليل

ص -643- الهادي، كان ضالا عن الطريق ‏.‏ فإما أن يهلك، وإما أن يشقى مدة ثم يعود إلى الطريق‏.‏
و‏[‏الدليل الهادي‏]‏ هو الرسول الذي بعثه الله إلى الناس بشيرًا ونذيرًا، وداعيًا إلى الله بإذنه وسراجًا منيرًا، وهاديًا إلى صراط مستقيم، صراط الله الذي له ما في السموات وما في الأرض‏.‏
وآثار الشيطان تظهر في أهل السماع الجاهلي‏:‏مثل الإزباد، والإرغاء، والصراخات المنكرة، ونحو ذلك مما يضارع أهل الصرع الذين يصرعهم الشيطان، ولذلك يجدون في نفوسهم من ثوران مراد الشيطان بحسب الصوت‏:‏ إما وجد في الهوى المذموم، وإما غضب وعدوان على من هو مظلوم، وإما لطم وشق ثياب وصياح كصياح المحزون المحروم، إلى غير ذلك من الآثار الشيطانية، التي تعترى أهل الاجتماع، على شرب الخمر إذا سكروا بها، فإن السكر بالأصوات المطربة قد يصير من جنس السكر بالأشربة المطربة؛ فيصدهم عن ذكر الله وعن الصلاة ، ويمنع قلوبهم حلاوة القرآن، وفهم معانيه، واتباعه، فيصيرون مضارعين للذين يشترون لهو الحديث ليضلوا عن سبيل الله‏.‏ويوقع بينهم العداوة والبغضاء، حتى يقتل بعضهم بعضًا بأحواله الفاسدة الشيطانية‏.‏كما يقتل العائن من أصابه بعينه‏.‏
ولهذا قال من قال من العلماء‏:‏إن هؤلاء يجب عليهم القود والدية

ص -644- والقصاص، إذا عرف أنهم قتلوا بالأحوال الشيطانية الفاسدة، لأنهم ظالمون، وهم إنما يغتبطون بما ينفذونه من مراداتهم المحرمة، كما يغتبط الظلمة المسلطون‏.‏
ومن هذا الجنس حال خفراء الكافرين، والمبتدعين والظالمين، فإنهم قد يكون لهم زهد وعبادة وهمة، كما يكون للمشركين، وأهل الكتاب، وكما كان للخوارج المارقين الذين قال فيهم النبي صلى الله عليه وسلم ‏:‏‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية‏.‏ أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏
وقد يكون لهم مع ذلك أحوال باطنة، كما يكون لهم ملكة ظاهرة، فإن سلطان الباطن معناه السلطان الظاهر، ولا يكون من أولياء الله إلامن كان من الذين آمنوا وكانوا يتقون‏.‏ وما فعلوه من الإعانة على الظلم فهم يستحقون العقاب عليه بقدر الذنب‏.‏ وباب القدرة، والتمكن باطنًا وظاهرًا ليس مستلزمًا لولاية الله تعالى، بل قد يكون ولي الله متمكنًا ذا سلطان، وقد يكون مستضعفًا إلى أن ينصره الله، وقد يكون مسلطًا إلى أن ينتقم الله منه، فخفراء التتار في الباطن من جنس التتار في الظاهر، هؤلاء في العباد بمنزلة هؤلاء في الأجناد‏.

ص -645- وأما الغلبة فإن الله تعالى قد يديل الكافرين على المؤمنين تارة، كما يديل المؤمنين على الكافرين‏.‏كما كان يكون لأصحاب النبي صلى الله عليه وسلم مع عدوهم، لكن العاقبة للمتقين، فإن الله يقول‏:‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏51‏]‏‏.‏
وإذا كان في المسلمين ضَعْفٌ، وكان عدوهم مستظهرًا عليهم كان ذلك بسبب ذنوبهم وخطاياهم، إما لتفريطهم في أداء الواجبات باطنًا وظاهرًا، وإما لعدوانهم بتعدي الحدود باطنًا وظاهرًا‏.‏ قال الله تعالى‏:‏ ‏{إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُوا‏}‏
‏[‏آل عمران‏:‏155‏]‏، وقال تعالى‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏:‏165‏]‏، وقال تعالى‏:‏ ‏{وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ‏}‏‏[‏الحج‏:‏40، 41‏]‏‏.‏

ص -646- وسئل عن النساء اللاتي يتعممن بالعمائم الكبار، لا يرين الجنة، ولا يشممن رائحتها‏.‏ وقد روى في الحديث عن رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من قال‏:‏ لاإله إلا الله دخل الجنة‏"‏‏.‏
فأجاب‏:‏
قد ثبت في صحيح مسلم وغيره، عن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏صنفان من أهل النار من أمتي لم أرهما بعد‏:‏ نساء كاسيات عاريات، مائلات مميلات، على رؤوسهن مثل أسنمة البخت، لا يدخلن الجنة، ولا يجدن ريحها، ورجال معهم سياط مثل أذناب البقر، يضربون بها عباد الله‏"‏، ومن زعم أن هذا الحديث ليس بصحيح بما فيه من الوعيد الشدي، فإنه جاهل ضال عن الشرع يستحق العقوبة التي تردعه، وأمثاله من الجهال الذين يعترضون على الأحاديث الصحيحة عن رسول الله صلى الله عليه وسلم‏.‏ والأحاديث الصحيحة في ‏[‏الوعيد‏]‏ كثيرة، مثل قوله‏:‏ ‏"‏من قتل

ص -647- نفسًا معاهدة بغير حقها لم يجد رائحة الجنة، وريحها يوجد من مسيرة أربعين خريفًا‏"‏، ومثل قوله الذي في الصحيح‏:‏ ‏"‏لا يدخل الجنة من في قلبه ذرة من كبر‏"‏، قيل‏:‏ يارسول الله، الرجل يكون ثوبه حسنًا، ونعله حسنًا، أفمن الكبر ذاك‏؟‏ فقال‏:‏ ‏"‏لا، الكبر بطر الحق، وغمط الناس‏"‏، و‏"‏بطر الحق‏"‏ جحده، و ‏"‏غمط الناس‏"‏ احتقارهم، وازدراؤهم‏.‏ ومثل قوله في الحديث الصحيح‏:‏ ‏"‏ثلاثة لا يكلمهم الله يوم القيامة، ولا يزكيهم، ولهم عذاب أليم‏:‏ شيخ زان، وملك كذاب، وفقير مختال‏"‏‏.‏
وفي القرآن من آيات الوعيد ما شاء الله، كقوله‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏10‏]‏، وكما في قوله‏:‏ ‏{لاَ تَأْكُلُواْ أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ وَلاَ تَقْتُلُواْ أَنفُسَكُمْ إِنَّ اللّهَ كَانَ بِكُمْ رَحِيمًا وَمَن يَفْعَلْ ذَلِكَ عُدْوَانًا وَظُلْمًا فَسَوْفَ نُصْلِيهِ نَارًا وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيرًا‏}‏ ‏[‏النساء‏:‏29، 30‏]‏، وقوله في الفرائض ‏:‏‏{تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏ ‏[‏النساء‏:‏13، 14‏]‏‏.‏

ص -648- وهذا أمر متفق عليه بين المسلمين، أن ‏[‏الوعيد‏]‏ في الكتاب والسنة لأهل الكبائر موجود‏.‏ ولكن الوعيد الموجود في الكتاب والسنة، قد بين الله في كتابه وسنة رسوله صلى الله عليه وسلم أنه لا يلحق التائب بقوله‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏53‏]‏ أي لمن تاب‏.‏وقال في الآية الأخرى‏:‏‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏116‏]‏ فهذا في حق من لم يتب، فالشرك لا يغفر، وما دون الشرك إن شاء الله غفره‏.‏ وإن شاء عاقب عليه‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما يصيب المؤمن من نَصَب ولا وَصَب، ولا هَمّ ولا غمّ، ولا حزن ولا أذى، حتى الشوكة يشاكها، إلا كفر الله بها من خطاياه‏"‏ ولهذا لما نزل قوله‏:‏ ‏{مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏‏[‏النساء‏:‏123‏]‏ قال أبو بكر‏:‏ يا رسول الله، قد جاءت قاصمة الظهر، وأينا لم يعمل سوءًا‏؟‏ فقال‏:‏ ‏"‏يا أبا بكر، ألست تنصب‏؟‏ ألست تحزن‏؟‏ ألست تصيبك اللأوى‏؟‏ فذلك مما تجزون به‏"‏ فالمصائب في الدنيا يكفر الله بها من خطايا المؤمن ما به يكفر، وكذلك الحسنات التي يفعلها‏.‏ قال الله تعالى ‏:‏‏{إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ‏}‏ ‏[‏هود‏:‏114‏]‏، وقال النبي صلى الله عليه وسلم ‏:‏‏"‏الصلوات الخمس، والجمعة إلى الجمعة، ورمضان إلى رمضان، كفارات لما بينهن إذا اجتنبت الكبائر‏"‏، فالله تعالى لا يظلم

ص -649- عبده شيئًا‏.‏ كما قال‏:‏ ‏{فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَه وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏
فالوعيد‏:‏ ينتفي عنه‏:‏ إما بتوبة، وإما بحسنات يفعلها تكافئ سيئاته، وإما بمصائب يكفر الله بها خطاياه، وإما بغير ذلك، وكما أن أحاديث الوعيد تُقٍدَّمُ وكذلك أحاديث الوعد‏.‏ فقد يقول‏:‏ لا إله إلا الله‏.‏ ويجحد وجوب الصلاة، والزكاة، فهذا كافر يجب قتله، وقد يكون من أهل الكبائر المستوجبين للنار‏.‏
وهذه مسألة الوعد والوعيد من أكبر مسائل العلم ‏.‏ وقد بسطناها في مواضع، ولكن كتبنا هنا ما تسع الورقة ‏.‏


سئل عن الكبائر هل لها حد تعرف به وعن الصحيح من الأقوال فيها

الجزء الحادي عشر

سئل عن الكبائر هل لها حد تعرف به وعن الصحيح من الأقوال فيها

ص -650- وسئل عن الذنوب الكبائر المذكورة في القرآن، والحديث‏.‏ هل لها حد تعرف به ‏؟‏ وهل قول من قال‏:‏ إنها سبع، أو سبعة عشر، صحيح ‏؟‏ أو قول من قال ‏:‏ إنها ما اتفقت فيها الشرائع أعني على تحريمها‏؟‏ أو أنها ما تسد باب المعرفة بالله‏؟‏ أو أنها ما تذهب الأموال والأبدان‏؟‏ أو أنها إنما سميت كبائر بالنسبة والإضافة إلى ما دونها‏؟‏ أو أنها لا تعلم أصلا‏.‏ وأبهمت كليلة القدر‏؟‏ أو ما يحكي بعضهم أنها إلى التسعين أقرب، أو كل ما نهى الله عنه فهو كبيرة، أو أنها ما رتب عليها حد‏.‏ أو ما توعد عليها بالنار‏؟‏‏.‏
فأجاب ‏:‏
الحمد لله رب العالمين، أمثل الأقوال في هذه المسألة القول المأثور عن ابن عباس، وذكره أبو عبيد، وأحمد بن حنبل، وغيرهما وهو‏:‏ أن الصغيرة ما دون الحدين‏:‏ حد الدنيا، وحد الآخرة‏.‏ وهو معنى قول من قال‏:‏ ما ليس فيها حد في الدنيا‏.‏ وهو معنى قول القائل‏:‏ كل ذنب ختم بلعنة، أو غضب، أو نار، فهو من الكبائر ‏.‏
ومعنى قول القائل‏:‏ وليس فيها حد في الدنيا، ولا وعيد في

ص -651- الآخرة، أي ‏[‏وعيد خاص‏]‏ كالوعيد بالنار، والغضب، واللعنة، وذلك لأن الوعيد الخاص في الآخرة، كالعقوبة الخاصة في الدنيا، فكما أنه يفرق في العقوبات المشروعة للناس بين العقوبات المقدرة بالقطع، والقتل، وجلد مائة، أو ثمانين،وبين العقوبات التي ليست بمقدرة‏:‏ وهي ‏[‏التعزير‏]‏ فكذلك يفرق في العقوبات التي يعزر الله بها العباد في غير أمر العباد بها بين العقوبات المقدرة‏:‏ كالغضب، واللعنة، والنار، وبين العقوبات المطلقة‏.‏
وهذا ‏[‏الضابط‏]‏ يسلم من القوادح الواردة على غيره، فإنه يدخل كل ما ثبت في النص أنه كبيرة‏:‏ كالشرك، والقتل، والزنا، والسحر، وقذف المحصنات الغافلات المؤمنات، وغير ذلك من الكبائر التي فيها عقوبات مقدرة مشروعة، وكالفرار من الزحف، وأكل مال اليتيم، وأكل الربا، وعقوق الوالدين، واليمين الغموس، وشهادة الزور؛ فإن هذه الذنوب وأمثالها فيها وعيد خاص، كما قال في الفرار من الزحف‏:‏ ‏{وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏الأنفال‏:‏16‏]‏، وقال‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏‏[‏النساء‏:‏ 10‏]‏، وقال‏:‏‏{وَالَّذِينَ يَنقُضُونَ عَهْدَ اللّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُوْلَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ‏}‏‏[‏الرعد‏:‏25‏]‏،

ص -652- وقال‏:‏ ‏{فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُوا فِي الْأَرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ أُوْلَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَارَهُمْ‏}‏‏[‏محمد‏:‏22، 23‏]‏، وقال تعالى ‏:‏ ‏{إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً أُوْلَئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ اللّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ‏}‏‏[‏آل عمران‏:‏77‏]‏ ‏.‏
وكذلك كل ذنب توعد صاحبه بأنه لا يدخل الجنة، ولا يشم رائحة الجنة، وقيل فيه‏:‏ من فعله فليس منا، وأن صاحبه آثم، فهذه كلها من الكبائر‏.‏ كقوله صلى الله عليه وسلم ‏:‏ ‏"‏ لا يدخل الجنة قاطع‏"‏ وقوله‏:‏ ‏"‏لا يدخل الجنة من في قلبه مثقال ذرة من كبر‏"‏ وقوله‏:‏ ‏"‏ من غشنا فليس منا‏"‏، وقوله‏:‏ ‏"‏من حمل علينا السلاح فليس منا‏"‏، وقوله‏:‏ ‏"‏لا يزني الزاني حين يزنى، وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن، ولا ينتهب نهبة ذات شرف يرفع الناس إليه فيها أبصارهم حين ينتهبها وهو مؤمن‏"‏‏.‏
وذلك لأن نفي الإيمان، وكونه ليس من المؤمنين، ليس المراد به ما يقوله المرجئة‏:‏ أنه ليس من خيارنا، فإنه لو ترك ذلك لم يلزم أن يكون من خيارهم، وليس المراد به ما يقوله الخوارج‏:‏ إنه صار كافرًا‏.‏ ولا ما يقوله المعتزلة ‏:‏ من أنه لم يبق معه من الإيمان شىء، بل هو

ص -653- مستحق للخلود في النار لا يخرج منها، فهذه كلها أقوال باطلة، قد بسطنا الكلام عليها في غير هذا الموضع‏.‏
ولكن المؤمن المطلق في باب الوعد والوعيد،وهو المستحق لدخول الجنة بلا عقاب، هو المؤدي للفرائض،المجتنب المحارم،وهؤلاء هم المؤمنون عند الإطلاق،فمن فعل هذه الكبائر لم يكن من هؤلاء المؤمنين،إذ هو متعرض للعقوبة على تلك الكبيرة‏.‏وهذا معنى قول من قال‏:‏أراد به نفي حقيقة الإيمان،أو نفي كمال الإيمان،فإنهم لم يريدوا نفي الكمال المستحب،فإن ترك الكمال المستحب لا يوجب الذم والوعيد، والفقهاء يقولون‏:‏الغسل ينقسم إلى‏:‏كامل،ومجزئ‏.‏ثم من عدل عن الغسل الكامل إلى المجزئ لم يكن مذمومًا‏.‏
فمن أراد بقوله‏:‏ ‏[‏نفي كمال الإيمان‏]‏ أنه نفي الكمال المستحب، فقد غلط، وهو يشبه قول المرجئة، ولكن يقتضي نفي الكمال الواجب‏.‏ وهذا مطرد في سائر ما نفاه الله ورسوله؛ مثل قوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏‏[‏الأنفال‏:‏24‏]‏ ومثل الحديث المأثور‏:‏ ‏"‏لاإيمان لمن لا أمانة له، ولا دين لمن لا عهد له‏"‏، ومثل قوله صلى الله عليه وسلم ‏:‏ ‏"‏لا صلاة إلا بأم

ص -654- القرآن‏"‏ وأمثال ذلك، فإنه لاينفي مسمى الاسم إلا لانتفاء بعض ما يجب في ذلك، لا لانتفاء بعض مستحباته، فيفيد هذا الكلام أن من فعل ذلك فقد ترك الواجب الذي لا يتم الإيمان الواجب إلا به، وإن كان معه بعض الإيمان‏.‏ فإن الإيمان يتبعض ويتفاضل‏.‏ كما قال صلى الله عليه وسلم ‏:‏ ‏"‏يخرج من النار من في قلبه مثقال ذرة من إيمان‏"‏‏.‏
والمقصود هنا أن نفي الإيمان والجنة، أو كونه من المؤمنين، لا يكون إلا عن كبيرة‏.‏ أما الصغائر فلا تنفي هذا الاسم والحكم عن صاحبها بمجردها، فيعرف أن هذا النفي لا يكون لترك مستحب، ولا لفعل صغيرة، بل لفعل كبيرة‏.‏
وإنما قلنا‏:‏ إن هذا الضابط أولى من سائر تلك الضوابط المذكورة لوجوه‏:‏
أحدها‏:‏ أنه المأثور عن السلف‏.‏ بخلاف تلك الضوابط، فإنها لا تعرف عن أحد من الصحابة والتابعين والأئمة، وإنما قالها بعض من تكلم في شىء من الكلام، أو التصوف بغير دليل شرعي، وأما من قال من السلف‏:‏ إنها إلى السبعين أقرب منها إلى السبع، فهذا لا يخالف ما ذكرناه‏.‏ وسنتكلم عليها إن شاء الله واحدًا واحدًا‏.‏

ص -655- الثاني‏:‏ أن الله قال‏:‏ ‏{إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُم مُّدْخَلاً كَرِيمًا‏}‏ ‏[‏النساء‏:‏31‏]‏، فقد وعد مجتنب الكبائر بتكفير السيئات، واستحقاق الوعد الكريم، وكل من وعد بغضب الله أو لعنته، أو نار أو حرمان جنة، أو ما يقتضي ذلك، فإنه خارج عن هذا الوعد، فلا يكون من مجتنبي الكبائر، وكذلك من استحق أن يقام عليه الحد، لم تكن سيئاته مكفرة عنه باجتناب الكبائر؛ إذ لو كان كذلك لم يكن له ذنب يستحق أن يعاقب عليه، والمستحق أن يقام عليه الحد له ذنب يستحق العقوبة عليه‏.‏
الثالث‏:‏ أن هذا الضابط مرجعه إلى ما ذكره الله ورسوله في الذنوب، فهو حد يتلقى من خطاب الشارع، وماسوى ذلك ليس متلقى من كلام الله ورسوله، بل هو قول رأي القائل وذوقه من غير دليل شرعي، والرأي والذوق بدون دليل شرعي لا يجوز‏.‏
الرابع‏:‏ أن هذا الضابط يمكن الفرق به بين الكبائر والصغائر، وأما تلك الأمور فلا يمكن الفرق بها بين الكبائر والصغائر، لأن تلك الصفات لادليل عليها ،لأن الفرق بين ما اتفقت فيه الشرائع واختلفت لا يعلم إن لم يمكن وجود عالم بتلك الشرائع على وجهها،وهذا غير معلوم لنا‏.‏

ص -656- وكذلك ‏[‏ما يسد باب المعرفة‏]‏ هو من الأمور النسبية والإضافية، فقد يسد باب المعرفة عن زيد ما لا يسد عن عمرو، وليس لذلك حد محدود‏.‏
الخامس‏:‏ أن تلك الأقوال فاسدة‏.‏ فقول من قال‏:‏ إنها ما اتفقت الشرائع على تحريمه، دون ما اختلفت فيه، يوجب أن تكون الحبة من مال اليتيم، ومن السرقة، والخيانة، والكذبة الواحدة، وبعض الإساءات الخفية، ونحو ذلك كبيرة‏.‏ وأن يكون الفرار من الزحف ليس من الكبائر، إذ الجهاد لم يجب في كل شريعة، وكذلك يقتضي أن يكون التزوج بالمحرمات بالرضاعة والصهر وغيرهما ليس من الكبائر، لأنه مما لم تتفق عليه الشرائع، وكذلك إمساك المرأة بعد الطلاق الثلاث، ووطؤها بعد ذلك‏.‏ مع اعتقاد التحريم‏.‏
وكذلك من قال‏:‏ إنها ما تسد باب المعرفة، أو ذهاب النفوس والأموال، يوجب أن يكون القليل من الغضب والخيانة كبيرة، وأن يكون عقوق الوالدين، وقطيعة الرحم، وشرب الخمر، وأكل الميتة، ولحم الخنزير، وقذف المحصنات الغافلات المؤمنات، ونحو ذلك ليس من الكبائر‏.‏
ومن قال‏:‏ إنها سميت كبائر بالنسبة إلى ما دونها، وأن ما عصى الله

ص -657- به فهو كبيرة، فإنه يوجب ألا تكون الذنوب في نفسها تنقسم إلى كبائر وصغائر، وهذا خلاف القرآن‏.‏ فإن الله قال‏:‏ ‏{الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ‏}‏‏[‏النجم‏:‏32‏]‏، وقال‏:‏ ‏{الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ‏}‏‏[‏الشورى‏:‏37‏]‏، وقال‏:‏ ‏{إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ‏}‏‏[‏النساء‏:‏31‏]‏، وقال‏:‏ ‏{مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً وَلَا كَبِيرَةً إِلَّا أَحْصَاهَا‏}‏ ‏[‏الكهف‏:‏49‏]‏، وقال‏:‏ ‏{وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ‏}‏ ‏[‏القمر‏:‏53‏]‏ والأحاديث كثيرة في الذنوب الكبائر‏.‏
ومن قال‏:‏ هي سبعة عشر، فهو قول بلا دليل‏.‏
ومن قال ‏:‏ إنها مبهمة، أو غير معلومة، فإنما أخبر عن نفسه أنه لا يعلمها‏.‏
ومن قال‏:‏ إنه ما توعد عليه بالنار، قد يقال‏:‏ إن فيه تقصيرًا إذ الوعيد قد يكون بالنار، وقد يكون بغيرها، وقد يقال‏:‏ إن كل وعيد فلابد أن يستلزم الوعيد بالنار‏.‏
وأما من قال ‏:‏إنها كل ذنب فيه وعيد، فهذا يندرج فيما ذكره السلف ؛فإن كل ذنب فيه حد في الدنيا ففيه وعيد من غير عكس، فإن الزنا، والسرقة، وشرب الخمر، وقذف المحصنات، ونحو ذلك فيها وعيد‏.‏ كمن قال‏:‏ إن الكبيرة ما فيها وعيد، والله أعلم‏.‏

ص -658- سئل رضي الله عنه عن شرب الخمر وفعل الفاحشة، أيهما أعظم إثمًا عند الله‏؟‏ أم هما مستويان‏؟‏ وما هي الكبائر التي قال عز وجل فيها‏:‏ ‏{إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُم مُّدْخَلاً كَرِيمًا‏}‏‏[‏النساء‏:‏31‏]‏، فما هي هذه الكبائر، وما هي السيئات‏؟‏
فأجاب رضي الله عنه ‏:‏
الحمد لله، الكبائر‏:‏ هي ما فيها حد في الدنيا، أو في الآخرة‏:‏ كالزنا، والسرقة، والقذف، التي فيها حدود في الدنيا، وكالذنوب التي فيها حدود في الآخرة، وهو الوعيد الخاص، مثل الذنب الذي فيه غضب الله، ولعنته، أو جهنم، ومنع الجنة، كالسحر، واليمين الغموس، والفرار من الزحف، وعقوق الوالدين، وشهادة الزور،وشرب الخمر، ونحو ذلك‏.‏ هكذا روى عن ابن عباس، وسفيان بن عيينة، وأحمد بن حنبل، وغيرهم من العلماء، قال تعالى‏:‏ ‏{إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُم مُّدْخَلاً كَرِيمًا‏}‏، وقال تعالى:

ص -659- ‏{الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ‏}‏ ‏[‏النجم‏:‏32‏]‏، وقال تعالى ‏:‏‏{الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ‏}‏ ‏[‏الشورى 37‏]‏، وقال تعالى‏:‏ ‏{مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً وَلَا كَبِيرَةً إِلَّا أَحْصَاهَا‏}‏ ‏[‏الكهف‏:‏49‏]‏، وقال تعالى ‏:‏‏{وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ‏}‏ ‏[‏القمر‏:‏53‏]‏‏.‏
و أكبر الكبائر ‏:‏ الإشراك بالله، ثم قتل النفس، ثم الزنا، كما قال تعالى ‏:‏‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُون‏}‏ الآية ‏[‏الفرقان‏:‏68‏]‏‏.‏
والزنا أعظم من شرب الخمر، إذا استويا في القدر، مثل من يزني مرة، ويشرب الخمر مرة، فأما إذا قدر أن رجلا زنا مرة، وآخر مدمن على شرب الخمر، فهذا قد يكون أعظم من ذاك‏.‏ كما أنه لو زنا مرة وتاب كان خيرًا من المصر على شرب الخمر، وكذلك شارب الخمر إذا دعا غيره فيكون عليه إثم شربه وعليه قسط من إثم الذين دعاهم إلى الشرب، وكذلك إذا اقترن بالشرب سماع المزامير، والشرب على بعض الصور المحرمة، ونحو ذلك فهذا مما يتغلظ فيه الشرب‏.‏
والذنب يتغلظ بتكراره، و بالإصرار عليه، وبما يقترن به من سيئات أخر، وكذلك لو قدرنا أن الزاني زنا وهو خائف من الله، وجل من عذابه، والشارب يشرب لاهيًا غافلا لا يراقب الله، كان ذنبه أعظم من هذا الوجه، فقد يقترن بالذنوب ما يخففها، وقد يقترن بها

ص -660- ما يغلظها‏.‏ كما أن الحسنات قد يقترن بها ما يعظمها، وقد يقترن بها ما يصغرها، فكما أن الحسنات أجناس متفاضلة، وقد يكون المفضول في كثير من المواضع أفضل مما جنسه فاضل‏.‏ فكذلك السيئات‏.‏
فالصلاة أفضل من القراءة، والقراءة أفضل من الذكر، والذكر أفضل من الدعاء؛ مع أن القراءة والذكر والدعاء بعد الفجر وبعد العصر أفضل من تحري صلاة التطوع في ذلك، وكذلك التسبيح في الركوع والسجود أفضل من قراءة القرآن فيه، وقد يكون بعض الناس انتفاعه بالذكر والدعاء أعظم من انتفاعه بالقراءة، فيكون أفضل في حقه، فهكذا السيئات، وإن كان القتل أعظم من الزنا، والزنا أعظم من الشرب، فقد يقترن بالشرب من المغلظات ما يصير به أغلظ من بعض ضرر الزنا‏.‏
وإذا عرف أن الحسنات والسيئات تتفاضل بالأجناس تارة، وتتفاضل بأحوال أخرى تعرض لها تبين أن هذا قد يكون أعظم من هذا، وهذا أعظم من هذا، والعبد قد يأتي بالحسنة بنية وصدق وإخلاص تكون أعظم من أضعافها‏.‏ كما في حديث صاحب البطاقة الذي رجحت بطاقته التي فيها‏:‏ ‏[‏لا إله إلا الله‏]‏ بالسجلات التي فيها ذنوبه، وكما في حديث البغي التي سقت كلبًا بموقها، فغفر الله لها‏.‏ وكذلك في السيئات‏.‏ والله أعلم‏.‏ كتبه ابت تيمية

ص -661-

سئل الشيخ رحمه الله عن رجل مدمن على المحرمات، وهو مواظب على الصلوات الخمس، ويصلي على محمد مائة مرة كل يوم، ويقول ‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، كل يوم مائة مرة، فهل يُكَفَّر ذلك بالصلاة والاستغفار‏؟‏
فأجاب‏:‏
قال الله تعالى ‏:‏‏{فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏7، 8 ‏]‏، فمن كان مؤمنا وعمل عملاً صالحًا لوجه الله تعالى، فإن الله لايظلمه، بل يثيبه عليه‏.‏
وأما ما يفعله من المحرم اليسير فيستحق عليه العقوبة، و يرجى له من الله التوبة‏.‏ كما قال الله تعالى ‏:‏‏{وَآخَرُونَ مُرْجَوْنَ لِأَمْرِ اللّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ وَاللّهُ عَلِيمٌ حَكِيمٌ‏}‏ ‏[‏التوبة‏:‏102‏]‏ ،وإن مات ولم يتب فهذا أمره إلى الله‏.‏ هو أعلم بمقدار حسناته وسيئاته‏.‏ لا يشهد له بجنة ولا نار ،بخلاف الخوارج والمعتزلة فإنهم يقولون‏:‏ إنه من فعل كبيرة أحبطت جميع حسناته، وأهل السنة والجماعة لا يقولون بهذا الإحباط، بل أهل الكبائر معهم حسنات وسيئات، وأمرهم إلى الله تعالى ‏.‏

ص -662- وقوله تعالى ‏:‏‏{إِنَّمَا يَتَقَبَّلُ اللّهُ مِنَ الْمُتَّقِينَ‏}‏‏[‏المائدة‏:‏7‏]‏ أي من اتقاه في ذلك العمل، بأن يكون عملاً صالحًا خالًصا لوجه الله تعالى ،وأن يكون موافقًا للسنة، كما قال تعالى‏:‏ ‏{فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏‏[‏الكهف‏:‏110‏]‏‏.‏وكان عمر بن الخطاب يقول في دعائه ‏:‏اللهم اجعل عملي كله صالحًا واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا‏.‏ وأهل الوعيد يقولون ‏:‏ لا يتقبل العمل إلا ممن اتقاه بترك جميع الكبائر‏.‏ وهذا خلاف ما جاء به الكتاب والسنة في ‏[‏قصة حمار‏]‏ الذي كان يشرب الخمر، وقال النبي صلى الله عليه وسلم ‏:‏ ‏"‏إنه يحب الله ورسوله‏"‏، وكما في أحاديث الشفاعة، وإخراج أهل الكبائر من النار‏.‏ حتى يخرج منها من كان في قلبه مثقال ذرة من إيمان‏.‏ فقد قال الله تعالى‏:‏ ‏{فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ‏}‏ الآية ‏[‏فاطر‏:‏32‏]‏ ‏.‏
ومع هذا فقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن‏"‏‏.‏ وقال ‏:‏ ‏"‏من شرب الخمر في الدنيا، ولم يتب منها حرمها في الآخرة‏"‏، وقال‏:‏ ‏"‏لعن الله الخمر، وعاصرها ومعتصرها، وبائعها، ومشتريها، وحاملها، والمحمولة إليه، وشاربها،وساقيها، وآكل ثمنها‏"‏‏.‏


وكل من تاب من أي ذنب فإن الله يتوب عليه

الجزء الحادي عشر

وكل من تاب من أي ذنب فإن الله يتوب عليه

ص -663- وقال أيضًا شيخ الإسلام رحمه الله‏:‏
فصل
وكل من تاب من أي ذنب كان فإن الله يتوب عليه، كما قال تعالى‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِن قَبْلِ أَن يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لَا تُنصَرُونَ وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُم مِّن قَبْلِ أَن يَأْتِيَكُمُ العَذَابُ بَغْتَةً وَأَنتُمْ لَا تَشْعُرُونَ‏}‏‏[‏الزمر‏:‏53-55‏]‏، فقد أخبر الله في هذه الآية أنه يغفر الذنوب؛ أي لمن تاب‏.‏
وقد قال في الأخرى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏116‏]‏، وهذا في حق من لم يتب، فالشرك لا يغفره الله،وما دون الشرك أمره إلى الله، إن شاء عاقب عليه، وإن شاء عفا عنه‏.‏
ومن الشرك أن يدعو العبد غير الله، كمن يستغيث في المخاوف

ص -664- والأمراض والفاقات بالأموات، والغائبين‏.‏ فيقول‏:‏ يا سيدي الشيخ فلان، لشيخ ميت أو غائب، فيستغيث به، ويستوصيه، ويطلب منه ما يطلب من الله من النصر والعافية فإن هذا من الشرك الذي حرمه الله ورسوله باتفاق المسلمين‏.‏
وهؤلاء المشركون قد يتمثل لأحدهم صورة الشيخ الذي استغاث به، فيظن أنه الشيخ، أو ملك جاء على صورته، وإنما هو شيطان تمثل له ليضله ويغويه لما دعا غير الله، كما كان نصيب المشركين الذين يعبدون الأصنام تخاطبهم الشياطين، وتتراءى لهم، وتخبرهم ببعض الأمور الغائبة، وإن كان فيما يخبرون به من الكذب ما يبين أنهم شياطين‏.‏ قال تعالى‏:‏‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏‏[‏الشعراء‏:‏221، 222‏]‏، وهؤلاء كثيرون في المشركين‏:‏ من الهند، والترك، والحبشة، وفي المتشبهين بهم من الضلال المنتسبين إلى الإسلام؛ كأهل الإشارات الذين يظهرون إشارات الدم، والزعفران، واللاذن، ويدعون أنهم يغيرون التراب، أو غيره‏.‏ فيجعلونه كذلك، ومنهم من يدخل النار، ويأكل الحيات، ومنهم من يصرخ في بعض الناس فيمرض، أو يموت‏.‏
وهذه الأحوال تعرض لهم عند فعل ما يأمر به الشيطان، مثل السماع البدعي؛ سماع المكاء، والتصدية، وغير ذلك، فإن الذين

ص -665- يتخذون ذلك قربة ودينا تتحرك به قلوبهم، ويحصل لهم عنده من الوجل والصياح ما تنزل معه الشياطين،كما يدخل الشيطان في بدن المصروع، ولهذا يزبد أحدهم كإزباد المصروع، ويصيح كصياحه وذلك صياح الشياطين على ألسنتهم، ولهذا لا يدري أحد ما جرى منه حتى يفيق،ويتكلم الشيطان على لسان أحدهم بكلام لا يعرفه الإنسان، ويدخل أحدهم النار، وقد لبسه الشيطان ويحصل ذلك لقوم من النصارى بالمغرب، وغيرهم‏.‏ تلبسهم الشياطين، فيحصل لهم مثل ذلك ‏.‏
فهؤلاء المبتدعون المخالفون للكتاب والسنة أحوالهم ليست من كرامات الصالحين، فإن كرامات الصالحين إنما تكون لأولياء الله المتقين، الذين قال الله فيهم‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس ‏:‏62، 63‏]‏، وهم الذين يتقربون إلى الله بالفرائض التي فرضها عليهم، ثم بالنوافل التي ندبهم إليها، كما روى البخاري في صحيحه عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول الله‏:‏ من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلى عبدي بمثل ما افترضت عليه، ولا يزال عبدي يتقرب إلى بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شىء أنا فاعله ترددي عن قبض نفس عبدي المؤمن،

ص -666- يكره الموت وأكره مساءته ولا بد له منه‏"‏‏.‏
ولهذا قال أهل العلم والدين كأبي يزيد البسطامي وغيره ‏:‏
لو رأيتم الرجل يطير في الهواء، أو يمشي على الماء، فلا تغتروا به حتى تنظروا وقوفه عند الأمر والنهي، وقال الشافعي‏:‏ لو رأيتم صاحب بدعة يطير في الهواء، فلا تغتروا به‏.‏
فأولياء الله المتقون هم المتبعون لكتاب الله، وسنة رسوله، كما قال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ‏}‏‏[‏آل عمران‏:‏31‏]‏، وطريقهم طريق أنبياء الله المرسلين، وأولياء الله المتقين، وحزب الله المفلحين‏.‏
وأما أهل الشرك والبدع والفجور فأحوالهم من جنس أحوال ‏[‏مسيلمة الكذاب‏]‏، و‏[‏الأسود العنسي‏]‏ اللذين ادعيا النبوة في آخر أيام النبي صلى الله عليه وسلم، وكان لكل منهما شياطين تخبره وتعينه‏.‏
وكان ‏[‏العنسي‏]‏ قد استولى على أرض اليمن في حياة النبي صلى الله عليه وسلم، ثم قتله الله على أيدي عباده المؤمنين، وكان قد طلب من أبي مسلم الخولاني أن يتابعه فامتنع، فألقاه في النار فجعلها الله

ص -667- عليه بردًا وسلامًا،كما جرى لإبراهيم الخليل صلوات الله عليه، وذلك مع صلاته وذكره ودعائه لله مع سكينة ووقار، وهؤلاء أصحاب الأحوال الشيطانية، لا تصير النار عليهم بردًا وسلامًا‏.‏ بل قد يطفونها كما يطفيها الناس، وذلك في حال اختلاط عقولهم، وهيج شياطينهم، وارتفاع أصواتهم، هذا إن كان لأحدهم حال شيطاني‏.‏
وإلا فكثير منهم لا يحصل له ذلك، بل يدخل في نوع من المكر والمحال فيتخذ حجر الطلق، أو دهن الضفادع، وأنواعًا من الأدوية كما يصنعون من جنس ما تصنعه المشعبذون، إخفاء اللاذن، والسكر في يد أحدهم، فإنهم نوعان‏:‏ خاصتهم أهل حال شيطاني، وعامتهم أهل محال بهتاني‏.‏
وهؤلاء لا يعطى أحدهم من الزكاة حتى يتوب، ويلتزم ما بعث الله به محمدًا صلى الله عليه وسلم من الكتاب والسنة، ويكون مع ذلك من مستحقي الزكاة المذكورين في قوله تعالى ‏:‏‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللّهِ وَابْنِ السَّبِيلِ‏}‏ ‏[‏التوبة‏:‏60‏]‏‏.‏
فأما من كان غنيًا ليس من هذه الأصناف، فلا يعطى من الزكاة، لا سيما إذا كان مع غناه من شيوخ الضلال، مثل شيوخ المضلين الأغنياء

ص -668- الذين ليسوا من الأصناف الثمانية، فإن هؤلاء لا يجوز أن يعطوا من الزكاة بإجماع المسلمين، وهؤلاء إذا قالوا للإنسان‏:‏ تعطينا وإلا فإني أنلك في نفسك، فإنه قد تعينهم شياطين على إضرار بعض الناس بقضاء الله وقدره، لكن هذا يكون لمن هو خارج عن شريعة محمد صلى الله عليه وسلم، مثل أهل الفجور والبدع الذين لا يصلون الصلوات الخمس، ولا يحرمون ما حرم الله ورسوله، فهؤلاء قد تسلط عليهم بعض هؤلاء بذنوبهم وخطاياهم‏.‏
وأما الذين يفعلون ما أمر الله به ورسوله من الصلوات الخمس، وغيرها، ويخلصون دينهم لله، فلا يدعون إلا الله، ولا يعبدون غيره ولاينذرون إلا لله، ويحرمون ما حرم الله ورسوله، فهؤلاء جند الله الغالبون، وحزب الله المفلحون، فإنه يؤيدهم وينصرهم‏.‏ وهؤلاء يهزمون شياطين أولئك الضالين، فلا يستطيعون مع شهود هؤلاء، واستغاثتهم بالله، أن يفعلوا شيئًا من تلك الأحوال الشيطانية، بل تهرب منهم تلك الشياطين‏.‏ وهؤلاء معترفون بذلك، يقولون‏:‏ أحوالنا ماتنفذ قدام أهل الكتاب والسنة، وإنما تنفذ قدام من لا يكون كذلك من الأعراب والترك والعامة وغيرهم‏.‏
فهؤلاء من أهل الضلال والغي الذين يجب نهيهم، واستتابتهم، ومنعهم من طاعة الشيطان والشرك، والبدع، والفجور، وأمرهم بما

ص -669- أمر الله به ورسوله، واتباع الكتاب والسنة‏.‏
ولا يجوز للمؤمن أن يخافهم فإن الله تعالى يقول في كتابه‏:‏ ‏{الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ فَانقَلَبُواْ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُواْ رِضْوَانَ اللّهِ وَاللّهُ ذُو فَضْلٍ عَظِيمٍ إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ‏}‏‏[‏آل عمران‏:‏173‏:‏ 175‏]‏، وقال تعالى‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُوا مِنْهُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِي وَلأُتِمَّ نِعْمَتِي عَلَيْكُمْ وَلَعَلَّكُمْ تَهْتَدُونَ كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنكُمْ يَتْلُو عَلَيْكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ‏}‏ ‏[‏البقرة‏:‏150‏:‏ 152‏]‏‏.


فصل في أن التوبة والاستغفار يكون من ترك الواجبات وفعل المحرمات

الجزء الحادي عشر

فصل في أن التوبة والاستغفار يكون من ترك الواجبات وفعل المحرمات

ص -670- وقال أيضا شيخ الإسلام رحمه الله‏:‏
رب يسر وأعن يا كريم ‏.‏
الحمد لله، نحمده، ونستعينه، ونستغفره، ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا‏.‏ من يهد الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله ‏.‏صلى الله عليه وعلى آله وسلم تسليما‏.‏
فصل
في أن التوبة والاستغفار يكون من ترك الواجبات وفعل المحرمات
والأول‏:‏ يخفى على كثير من الناس‏.‏ قال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ‏}‏‏[‏غافر‏:‏55‏]‏، وقال تعالى‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد ‏:‏19‏]‏، وقال تعالى‏:‏‏{لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ‏}‏ ‏[‏الفتح‏:‏2‏]‏،

ص -671- وقال‏:‏‏{أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى‏}‏‏[‏هود‏:‏2، 3‏]‏، ومثل هذا في القرآن كثير‏.‏
فنقول ‏:‏ التوبة والاستغفار يكون من ترك مأمور، ومن فعل محظور، فإن كلاهما من السيئات والخطايا والذنوب، وترك ‏[‏الإيمان‏]‏ و‏[‏التوحيد‏]‏ و‏[‏الفرائض‏]‏ التي فرضها الله تعالى على القلب والبدن من الذنوب بلا ريب، عند كل أحد، بل هي أعظم الصنفين‏.‏ كما قد بسطناه فيما كتبناه من ‏[‏القواعد‏]‏ قبل ذهابي إلى مصر‏.‏
فإن جنس ترك الواجبات أعظم من جنس فعل المحرمات، إذ قد يدخل في ذلك ترك الإيمان والتوحيد، ومن أتى بالإيمان والتوحيد لم يخلد في النار،ولو فعل ما فعل‏.‏ ومن لم يأت بالإيمان والتوحيد كان مخلدًا ولو كانت ذنوبه من جهة الأفعال قليلة‏:‏كالزهاد والعباد من المشركين، وأهل الكتاب كعباد مشركي الهند، وعباد النصارى،وغيرهم،فإنهم لا يقتلون، ولا يزنون، ولا يظلمون الناس،لكن نفس الإيمان والتوحيد الواجب تركوه‏.‏
ولكن يقال‏:‏ ترك الإيمان والتوحيد الواجب ،إنما يكون مع الاشتغال بضده، وضده إذا كان كفرًا فهم يعاقبون على الكفر، وهو

ص -672- من باب المنهي عنه، وإن كان ضده من جنس المباحات كالاشتغال بأهواء النفس ولذاتها، من الأكل والشرب، والرئاسة وغير ذلك عن الإيمان الواجب، فالعقوبة هنا لأجل ترك الإيمان، لا لأجل ترك هذا الجنس‏.‏
وقد يقال‏:‏ كل من ترك الإيمان والتوحيد فلا يتركه إلا إلى كفر وشرك، فإن النفس لابد لها من إله تعبده، فمن لم يعبد الرحمن عبد الشيطان، فيقال‏:‏عبادة الشيطان جنس عام، وهذا إذا أمره أن يشتغل بما هو مانع له من الإيمان والتوحيد، يقال‏:‏ عبده‏.‏كما أن من أطاع الشيطان فقد عبده،ولكن عبادة دون عبادة‏.‏
والناس ‏[‏نوعان‏]‏ طلاب دين، وطلاب دنيا، فهو يأمر طلاب الدين بالشرك والبدعة، كعباد المشركين، وأهل الكتاب، ويأمر طلاب الدنيا بالشهوات البدنية، وفي الحديث عن النبي صلى الله عليه وسلم ‏:‏ ‏"‏إن أخوف ما أخاف عليكم شهوات الغي في بطونكم، وفروجكم، ومضلات الفتن‏"‏‏.‏
ولهذا قال الحسن البصري لما ذكر الحديث ‏:‏ لكل عامل شرة، ولكل شرة فترة ،فإن صاحبها سدد وقارب فارجوه، وإن أشير إليه بالأصابع فلا تعدوه، فقالوا ‏:‏ أنت إذا مررت في السوق أشار إليك

ص -673- الناس‏.‏ فقال‏:‏ إنه لم يعن هذا،وإنما أراد المبتدع في دينه، والفاجر في دنياه‏.‏
وقد بسطت الكلام على ‏[‏النوعين‏]‏ في مواضع، كما ذكرنا في ‏[‏اقتضاء الصراط المستقيم‏]‏ الكلام على قوله تعالى‏:‏ ‏{فَاسْتَمْتَعُواْ بِخَلاقِهِمْ فَاسْتَمْتَعْتُم بِخَلاَقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِن قَبْلِكُمْ بِخَلاَقِهِمْ‏}‏ ‏[‏التوبة‏:‏69‏]‏، وبسط هذا له موضع آخر‏.‏
فإن ترك الواجب وفعل المحرم متلازمان؛ ولهذا كان من فعل ما نهى عنه يقال‏:‏ إنه عصى الأمر‏.‏ ولو قال لها‏:‏ إن عصيتي أمري فأنت طالق‏.‏ فنهاها فعصته، ففيه وجهان‏:‏
أصحهما أنها تطلق، وبعض الفقهاء يعلل ذلك بأن هذا يعد في العرف عاصيًا، ويجعلون هذا في الأصل نوعين‏.‏
والتحقيق أن كل نهي ففيه طلب واستدعاء لما يقصده الناهي، فهو أمر، فالأمر يتناول هذا وهذا‏.‏ ومنه قول الخضر لموسى ‏:‏‏{إِنَّكَ لَن تَسْتَطِيعَ مَعِيَ صَبْرًا وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْرًا قَالَ سَتَجِدُنِي إِن شَاء اللَّهُ صَابِرًا وَلَا أَعْصِي لَكَ أَمْرًا‏}‏ وقال له‏:‏ ‏{فَإِنِ اتَّبَعْتَنِي فَلَا تَسْأَلْنِي عَن شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْرًا‏}‏‏[‏الكهف‏:‏67-70‏]‏‏.‏ فقوله ‏:‏

ص -674- ‏{فَلَا تَسْأَلْنِي عَن شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْرًا‏}‏، قد تناوله قوله‏:‏ ‏{وَلَا أَعْصِي لَكَ أَمْرًا‏}‏‏.‏ ومنه قول موسى لأخيه‏:‏ ‏{مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا أَلَّا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي‏}‏‏[‏طه‏:‏92، 93‏]‏، وموسى قال له ‏:‏ ‏{اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ‏}‏ ‏[‏الأعراف‏:‏142‏]‏ نهى، وهو لامه على أنه لم يتبعه، وقال‏:‏ ‏{أَفَعَصَيْتَ أَمْرِي‏}‏‏؟‏ وعباد العجل كانوا مفسدين‏.‏ وقد جعل هذا كله أمرًا‏.‏
وكذلك قوله‏:‏ ‏{مَلَائِكَةٌ غِلَاظٌ شِدَادٌ لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ‏}‏ ‏[‏التحريم‏:‏6‏]‏، فهم لا يعصونه إذا نهاهم، وقوله عن الرسول‏:‏ ‏{فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ‏}‏‏[‏النور‏:‏63‏]‏، فمن ركب ما نهى عنه فقد خالف أمره، وقال تعالى‏:‏ ‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏}‏‏[‏طه‏:‏121‏]‏، وإنما كان فعلا منهيًا عنه‏.‏ وقوله‏:‏ ‏{وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ‏}‏‏[‏الأحزاب‏:‏36‏]‏ ،هو يتناول ما نهى عنه، أقوى مما يتناول ما أمر به، فإنه قال في الحديث الصحيح‏:‏ ‏"‏إذا نهيتكم عن شىء فاجتنبوه، وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
وقوله ‏:‏‏{يَوْمَئِذٍ يَوَدُّ الَّذِينَ كَفَرُواْ وَعَصَوُاْ الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الأَرْضُ‏}‏‏[‏النساء‏:‏42‏]‏، فالمعصية مخالفة الأمر، ومخالف النهي عاص، فإنه مخالف الأمر، وفاعل المحظور قد يكون أظهر معصية من تارك المأمور‏.‏

ص -675- وبالجملة، فهما متلازمان‏.‏ كل من أمر بشىء فقد نهى عن فعل ضده، ومن نهى عن فعل فقد أمر بفعل ضده، كما بسط في موضعه، ولكن لفظ ‏[‏الأمر‏]‏ يعم النوعين، واللفظ العام قد يخص أحد نوعيه باسم، ويبقى الاسم العام للنوع الآخر، فلفظ الأمر عام لكن خصوا أحد النوعين بلفظ النهي، فإذا قرن النهي بالأمر كان المراد به أحد النوعين، لا العموم‏.‏
فصل
والمقصود أن الاستغفار والتوبة يكونان من كلا النوعين، وأيضًا فالاستغفار والتوبة مما فعله وتركه، في حال الجهل قبل أن يعلم أن هذا قبيح من السيئات، وقبل أن يرسل إليه رسول، وقبل أن تقوم عليه الحجة، فإنه سبحانه قال‏:‏‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏15‏]‏‏.‏
وقد قال طائفة من أهل الكلام والرأي ‏:‏ إن هذا في الواجبات الشرعية غير العقلية‏.‏ كما يقوله من يقوله من المعتزلة وغيرهم‏:‏ من أصحاب أبي حنيفة، وغيرهم‏:‏ مثل أبي الخطاب وغيره، على أن الآية عامة‏:‏ لا يعذب الله أحدًا إلا بعد رسول

ص -676- وفيهما دليل على أنه لا يعذب إلا بذنب،خلافًا لما يقوله‏:‏ ‏[‏المجبرة‏]‏ أتباع جهم ‏:‏ أنه تعالي يعذب بلا ذنب، وقد تبعه طائفة تنسب إلى السنة‏:‏ كالأشعري وغيره، وهو قول القاضي أبي يعلى وغيره، وقالوا‏:‏ إن الله يجوز أن يعذب الأطفال في الآخرة عذابًا لا نهاية له من غير ذنب فعلوه، وهؤلاء يحتجون بالآية على إبطال قول من يقول‏:‏ إن العقل يوجب عذاب من لم يفعل،والآية حجة عليهم أيضًا حيث يجوزون العذاب بلا ذنب، فهي حجة على الطائفتين‏.‏
ولها نظائر في القرآن كقوله‏:‏ ‏{وَمَا كَانَ رَبُّكَ مُهْلِك الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُو عَلَيْهِمْ آيَاتِنَا‏}‏‏[‏القصص‏:‏59‏]‏، وقوله تعالى ‏:‏‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏165‏]‏ وقوله ‏:‏ ‏{كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ‏}‏‏[‏الملك ‏:‏8، 9‏]‏‏.‏ وما فعلوه قبل مجىء الرسل كان سيئًا وقبيحًا وشرّا، لكن لا تقوم عليهم الحجة إلا بالرسول‏.‏ هذا قول الجمهور‏.‏
وقيل ‏:‏ إنه لا يكون قبيحًا إلا بالنهي، وهوقول من لا يثبت حسنا ولاقبيحًا إلا بالأمر والنهي‏.‏ كقول جهم والأشعري ومن تابعه من المنتسبين إلى السنة‏.‏ وأصحاب مالك والشافعي وأحمد‏:‏ كالقاضي أبي يعلى، وأبي الوليد الباجي، وأبي المعالي الجويني وغيرهم، والجمهور من السلف والخلف على أن ما كانوا فيه قبل

ص -677- مجيء الرسول من الشرك والجاهلية شيئًا قبيحًا، وكان شرّا‏.‏ لكن لا يستحقون العذاب إلا بعد مجىء الرسول؛ ولهذا كان للناس في الشرك والظلم والكذب والفواحش ونحو ذلك ثلاثة أقوال‏:‏ قيل‏:‏ إن قبحهما معلوم بالعقل، وأنهم يستحقون العذاب على ذلك في الآخرة، وإن لم يأتهم الرسول،كما يقوله المعتزلة، وكثير من أصحاب أبي حنيفة‏.‏ وحكوه عن أبي حنيفة نفسه، وهو قول أبي الخطاب، وغيره‏.‏
و قيل‏:‏ لا قبح، ولا حسن، ولا شر فيهما قبل الخطاب، وإنما القبيح ما قيل ‏:‏ فيه لا تفعل، والحسن ما قيل ‏:‏ فيه افعل، أو ما أذن في فعله، كما تقوله الأشعرية، ومن وافقهم، من الطوائف الثلاثة‏.‏
وقيل‏:‏ إن ذلك سيئ، وشر، وقبيح، قبل مجيء الرسول؛ لكن العقوبة إنما تستحق بمجيء الرسول‏.‏ وعلى هذا عامة السلف، وأكثر المسلمين، وعليه يدل الكتاب والسنة، فإن فيهما بيان أن ما عليه الكفار هو شر وقبيح، وسيئ قبل الرسل، وإن كانوا لايستحقون العقوبة إلا بالرسول‏.‏ وفي الصحيح أن حذيقة قال‏:‏ يا رسول الله، إنا كنا في جاهلية وشر، فجاءنا الله بهذا الخير، فهل بعد هذا الخير من شر‏؟‏ قال‏:‏ ‏"‏نعم، دعاة على أبواب جهنم، من أجابهم إليها قذفوه فيها‏"‏‏.‏

ص -678- فصل
وقد أخبر الله تعالى عن قبح أعمال الكفار قبل أن يأتيهم الرسول، كقوله لموسى‏:‏ ‏{اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى‏}‏ ‏[‏النازعات‏:‏17-19‏]‏، وقال‏:‏ ‏{إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ وَنُرِيدُ أَن نَّمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الْأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ وَنُمَكِّنَ لَهُمْ فِي الْأَرْضِ‏}‏ ‏[‏القصص‏:‏ 46‏]‏‏.‏ فهذا خبر عن حاله قبل أن يولد موسى، وحين كان صغيرًا قبل أن يأتيه برسالة، إنه كان طاغيًا مفسدًا‏.‏
وقال تعالى‏:‏ ‏{وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أُخْرَى إِذْ أَوْحَيْنَا إِلَى أُمِّكَ مَا يُوحَى أَنِ اقْذِفِيهِ فِي التَّابُوتِ فَاقْذِفِيهِ فِي الْيَمِّ فَلْيُلْقِهِ الْيَمُّ بِالسَّاحِلِ يَأْخُذْهُ عَدُوٌّ لِّي وَعَدُوٌّ لَّهُ‏}‏ ‏[‏طه‏:‏37-39‏]‏‏.‏ وهو فرعون، فهو إذ ذاك عدو لله، ولم يكن جاءته الرسالة بعد‏.‏

ص -679- فصل
وأيضا أمر الله الناس أن يتوبوا ويستغفروا مما فعلوه، فلو كان كالمباح المستوى الطرفين والمعفو عنه وكفعل الصبيان والمجانين، ما أمر بالاستغفار والتوبة، فعلم أنه كان من السيئات القبيحة، لكن الله لا يعاقب إلا بعد إقامة الحجة‏.‏ وهذا كقوله تعالى‏:‏ ‏{الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ وَإِن تَوَلَّوْاْ فَإِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ‏}‏‏[‏هود‏:‏13‏]‏، وقوله تعالى ‏:‏‏{قُلْ إِنَّمَا أَنَا بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ لِّلْمُشْرِكِينَ الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ‏}‏ ‏[‏فصلت‏:‏6، 7‏]‏، وقال‏:‏ ‏{إِنَّا أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ أَنْ أَنذِرْ قَوْمَكَ مِن قَبْلِ أَن يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ قَالَ يَا قَوْمِ إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ‏}‏ ‏[‏نوح‏:‏14‏]‏‏.‏ فدل على أنها كانت ذنوبًا قبل إنذاره إياهم‏.‏ وقال عن هود‏:‏ ‏{وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ

ص -680- مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ يَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ أَجْرِيَ إِلاَّ عَلَى الَّذِي فَطَرَنِي أَفَلاَ تَعْقِلُونَ وَيَا قَوْمِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ‏}‏ ‏[‏هود‏:‏50- 52‏]‏، فأخبر في أول خطابه أنهم مفترون بأكثر الذي كانوا عليه، كما قال لهم في الآية الأخرى‏:‏‏{أَتُجَادِلُونَنِي فِي أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤكُم مَّا نَزَّلَ اللّهُ بِهَا مِن سُلْطَانٍ فَانتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ‏}‏‏[‏الأعراف‏:‏71‏]‏‏.‏
وكذلك قال صالح‏:‏ ‏{يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ هُوَ أَنشَأَكُم مِّنَ الأَرْضِ وَاسْتَعْمَرَكُمْ فِيهَا فَاسْتَغْفِرُوهُ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي قَرِيبٌ مُّجِيبٌ‏}‏‏[‏هود‏:‏61‏]‏‏.‏
وكذلك قال لوط لقومه‏:‏‏{أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّن الْعَالَمِينَ‏}‏ ‏[‏الأعراف‏:‏80‏]‏‏.‏ فدل على أنها كانت فاحشة عندهم قبل أن ينهاهم، بخلاف قول من يقول‏:‏ ما كانت فاحشة، ولا قبيحة، ولا سيئة حتى نهاهم عنها، ولهذا قال لهم‏:‏ ‏{أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِي نَادِيكُمُ الْمُنكَرَ‏}‏ ‏[‏العنكبوت‏:‏29‏]‏‏.‏ وهذا خطاب لمن يعرفون قبح ما يفعلون، ولكن أنذرهم بالعذاب‏.‏
وكذلك قول شعيب‏:‏ ‏{أَوْفُواْ الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءهُمْ وَلاَ تَعْثَوْاْ فِي الأَرْضِ مُفْسِدِينَ‏}‏ ‏[‏هود‏:‏85‏]‏‏.‏ بين أن ما فعلوه

ص -681- كان بخسا لهم أشياءهم، وأنهم كانوا عاثين في الأرض مفسدين قبل أن ينهاهم، بخلاف قول ‏[‏المجبرة‏]‏‏:‏ إن ظلمهم ما كان سيئة، إلا لما نهاهم، وأنه قبل النهي كان بمنزلة سائر الأفعال من الأكل والشرب، وغير ذلك‏.‏ كما يقولون في سائر ما نهت عنه الرسل من الشرك والظلم والفواحش‏.‏
وهكذا إبراهيم الخليل قال‏:‏ ‏{وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقًا نَّبِيًّا إِذْ قَالَ لِأَبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئًا‏}‏‏[‏مريم‏:‏41، 42‏]‏،فهذا توبيخ على فعله قبل النهي، وقال أيضًا‏:‏ ‏{وَإِبْرَاهِيمَ إِذْ قَالَ لِقَوْمِهِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ إِنَّمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَوْثَانًا وَتَخْلُقُونَ إِفْكًا‏}‏ ‏[‏العنكبوت‏:‏ 16، 17‏]‏‏.‏ فأخبر أنهم يخلقون إفكًا قبل النهي‏.‏
وكذلك قول الخليل لقومه أيضًا‏:‏ ‏{مَاذَا تَعْبُدُونَ أَئِفْكًا آلِهَةً دُونَ اللَّهِ تُرِيدُونَ فَمَا ظَنُّكُم بِرَبِّ الْعَالَمِينَ‏}‏ إلى قوله‏:‏ ‏{أَتَعْبُدُونَ مَا تَنْحِتُونَ وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ‏}‏ ‏[‏الصافات‏:‏ 85- 96‏]‏ فهذا كله يبين قبح ما كانوا عليه، قبل النهي، وقبل إنكاره عليهم، ولهذا استفهم استفهام منكر، فقال‏:‏ ‏{أَتَعْبُدُونَ مَا تَنْحِتُونَ وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ‏}‏، أي‏:‏ وخلق ما تنحتون‏.‏ فكيف يجوز أن تعبدوا ما تصنعونه بأيديكم‏؟‏ وتدعون رب العالمين‏.‏

ص -682- فلولا أن حسن التوحيد، وعبادة الله تعالى وحده لا شريك له، وقبح الشرك ثابت في نفس الأمر، معلوم بالعقل، لم يخاطبهم بهذا إذ كانوا لم يفعلوا شيئًا يذمون عليه، بل كان فعلهم كأكلهم وشربهم، وإنما كان قبيحًا بالنهي، ومعني قبحه كونه منهيًا عنه، لا لمعنى فيه، كما تقوله المجبرة‏.‏
وأيضًا، ففي القرآن في مواضع كثيرة يبين لهم قبح ما هم عليه من الشرك وغيره بالأدلة العقلية، ويضرب لهم الأمثال، كقوله تعالى‏:‏ ‏{قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا إِن كُنتُمْ تَعْلَمُونَ سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ‏}‏ وقوله‏:‏‏{أَفَلَا تَتَّقُونَ‏}‏ وقوله ‏:‏‏{فَأَنَّى تُسْحَرُونَ‏}‏ ‏[‏المؤمنون‏:‏84-89‏]‏‏.‏ فهذا يقتضي أن اعترافهم بأن الله هو الخالق يوجب انتهاءهم عن عبادتها، وأن عبادتها من القبائح المذمومة، ولكن هؤلاء يظنون أن الشرك هو اعتقاد أن ثم خالق آخر، وهذا باطل، بل الشرك عبادة غير الله، وإن اعترف المشرك بأنه مخلوق‏.‏
وقوله ‏:‏ إنه كله لله، كذب مفترى وإن قال‏:‏ إنه مخلوق‏.‏ ومثل هذا كثير في القرآن‏.‏ كقوله‏:‏‏{ أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنْزَلَ لَكُمْ مِنَ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا

ص -683- أَإِلَهٌ مَعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ أَمَّنْ جَعَلَ الْأَرْضَ قَرَاراً وَجَعَلَ خِلالَهَا أَنْهَاراً وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزاً أَإِلَهٌ مَعَ اللَّهِ}
 وهذا في جملة بعد جملة يقول‏:‏ ‏{أَإِلَهٌ مَّعَ اللَّهِ‏}‏ ‏[‏النمل‏:‏60‏:‏ 61‏]‏، إنكار عليهم أن يعبدوا غير الله، ويتخذوه إلهًا مع اعترافهم بأن هذا لم يفعله إله غير الله، وإنما فعله هو وحده‏.‏
وقوله‏:‏ ‏{أَإِلَهٌ مَّعَ اللَّهِ‏}‏ جواب الاستفهام ،أي‏:‏ إله مع الله موجود وهذا غلط، فإنهم يجعلون مع الله آلهة ويشهدون بذلك، لكن ما كانوا يقولون‏:‏ إنهم فعلوا ذلك، والتقرير إنما يكون لما يقرون به، وهم مقرون بأنهم لم يفعلوا، لا يقرون بأنه لم يكن معه إله‏.‏ قال تعالى‏:‏‏{أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَإِنَّنِي بَرِيءٌ مِّمَّا تُشْرِكُونَ‏}‏‏[‏الأنعام‏:‏19‏]‏
وقد قال سبحانه ‏:‏‏{وَإِذَا جَاءكَ الَّذِينَ يُؤْمِنُونَ بِآيَاتِنَا فَقُلْ سَلاَمٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَن عَمِلَ مِنكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِن بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الأنعام‏:‏54‏]‏‏.‏ وقال ‏:‏‏{إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ فَأُوْلَئِكَ يَتُوبُ اللّهُ عَلَيْهِمْ‏}‏ ‏[‏النساء‏:‏17‏]‏‏.‏ وقال‏:‏ ‏{ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُواْ السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ‏}‏‏[‏النحل‏:‏119‏]‏ ‏.

ص -684- فهذا وإن كان قال الصحابة والتابعون‏:‏ إن كل عاص فهو جاهل كما قد بسط في موضع آخر فهو متناول لمن يكون علم التحريم أيضًا‏.‏
فدل على أنه يكون عاملا سوءًا، وإن كان لم يسمع الخطاب المبين المنهي عنه، وأنه يتوب من ذلك فيغفر الله له ويرحمه، وإن كان لا يستحق العقاب إلا بعد بلوغ الخطاب، وقيام الحجة‏.‏
وإذا كانت التوبة والاستغفار تكون من ترك الواجبات، وتكون مما لم يكن علم أنه ذنب، تبين كثرة ما يدخل في التوبة والاستغفار، فإن كثيرًا من الناس إذا ذكرت التوبة والاستغفار يستشعر قبائح قد فعلها فعلم بالعلم العام أنها قبيحة‏:‏ كالفاحشة، والظلم الظاهر، فأما ما قد يتخذ دينًا فلا يعلم أنه ذنب، إلا من علم أنه باطل؛ كدين المشركين، وأهل الكتاب المبدل، فإنه مما تجب التوبة والاستغفار منه، وأهله يحسبون أنهم على هدى‏.‏ وكذلك البدع كلها‏.‏
ولهذا قال طائفة من السلف منهم الثوري ‏:‏ البدعة أحب إلى إبليس من المعصية؛ لأن المعصية يتاب منها، والبدعة لا يتاب منها‏.‏ وهذا معنى ما روى عن طائفة أنهم قالوا‏:‏ إن الله حجر التوبة على كل صاحب بدعة، بمعنى أنه لا يتوب منها؛ لأنه يحسب أنه على هدى، ولو تاب لتاب عليه، كما يتوب على الكافر‏.‏ ومن قال‏:‏ إنه لا يقبل

ص -685- توبة مبتدع مطلقًا فقد غلط غلطًا منكرًا، ومن قال‏:‏ما أذن الله لصاحب بدعة في توبة، فمعناه‏:‏ ما دام مبتدعًا يراها حسنة لا يتوب منها، فأما إذا أراه الله أنها قبيحة، فإنه يتوب منها كما يرى الكافر إنه على ضلال، وإلا فمعلوم أن كثيرًا ممن كان على بدعة، تبين له ضلالها، وتاب الله عليه منها، وهؤلاء لا يحصيهم إلا الله، والخوارج لما أرسل إليهم ابن عباس فناظرهم، ورجع منهم نصفهم أو نحوه، وتابوا وتاب منهم آخرون على يد عمر بن عبد العزيز، وغيره ومنهم من سمع العلم، فتاب وهذا كثير، فهذا القسم الذى لا يعلم فاعلوه قبحه قسم كثير من أهل القبلة، وهو في غيرهم عام، وكذلك ما يترك الإنسان من واجبات لا يعلم وجوبها كثيرة جدا، ثم إذا علم ما كان قد تركه من الحسنات من التوحيد والايمان وما كان مأمورًا بالتوبة منه والاستغفار مما كان سيئة، والتائب يتوب مما تركه وضيعه وفرط فيه من حقوق الله تعالى، كما يتوب مما فعله من السيئات وإن كان قد فعل هذا وترك هذا قبل الرسالة؛ فبالرسالة يستحق العقاب على ترك هذا فعل هذا، وإلا فكونه كان فاعلًا للسيئات المذمومة وتاركًا للحسنات التى يذم تاركها كان تائبًا قبل ذلك كما تقدم وذكرنا القولين قول من نفى الذم والعقاب وقول من أثبت الذم والعقاب‏.‏

ص -686- فإن قيل إذا لم يكن معاقبا عليها فلا معنى لقبحها قيل بل فيه معنيان‏:‏-
أحدهما‏:‏ إنه سبب للعقاب، لكن هو متوقف على الشرط، وهو الحجة قال تعالى ‏:‏‏{وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا‏}‏‏[‏آل عمران 103‏]‏‏.‏ فلولا إنقاذه لسقطوا ومن كان واقفًا على شفير فهلك، فهلاكه موقوف على سقوطه، بخلاف ما إذا بان، وبعد عن ذلك؛ فقد بعد عن الهلاك، فأصحابها كانوا قريبين إلى الهلاك والعذاب الثاني أنهم مذمومون منقوصون معيبون، فدرجتهم منخفضة بذلك، ولابد ولو قدر أنهم لم يعذبوا لا يستحقون ما يستحقه السليم، من ذلك من كرامته أيضًا وثوابه فهذه عقوبة بحرمان خير، وهى أحد نوعي العقوبة وهذا وإن كان حاصلًا لكل من ترك مستحبًا، فإنه يفوته خيره، ففرق بين ما يفوته مالم يحصل له، وبين ما ينقص ما عنده، وهذا كلام عام فيما لم يعاقب عليه من الذنوب، وأما من لم يرسل إليه رسول في الدنيا، فقد رويت آثار أنهم يرسل إليهم رسول في عرصامات القيامة كما قد بسط في مواضع‏.‏
وقد تنازع الناس في الوجوب والتحريم؛ هل يتحقق بدون العقاب

ص -687- على الترك على قولين، قيل لا يتحقق، فإنه إذا لم يعاقب كان كالمباح، وقيل يتحقق؛ فإنه لابد أن يذم وإن لم يعاقب، وتحقيق الأمر أن العقاب نوعان‏:‏
نوع بالآلام، فهذا قد يسقط بكثرة الحسنات، ونوع بنقص الدرجة، وحرمان ما كان يستحقه، فهذا يحصل إذا لم يحصل الأول، والله تعالى يكفر سيئات المسيء، كما قال تعالى‏:‏ ‏{إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُم مُّدْخَلًا كَرِيمًا‏}‏‏[‏النساء 31‏]‏‏.‏ فيكفرها تارة بالمصائب، فتبقى درجة صاحبها كما كانت، وقد تصير درجته أعلى، ويكفرها بالطاعات، ومن لم يأت بتلك السيئات أعلى درجة، فيحرم صاحب السيئات، ما يسقط بازائها من طاعته، وهذا مما يتوب منه من أراد أن لا يخسر ومن فرط في مستحبات؛ فإنه يتوب أيضًا ليحصل له موجبها، فالتوبة تتناول هؤلاء كلهم‏.‏
وتوبة الإنسان من حسناته على أوجه‏:‏
أحدهما‏:‏ أن يتوب ويستغفر من تقصيره فيها‏.‏
والثاني‏:‏ أن يتوب مما كان يظنه حسنات ولم يكن كحال أهل البدع‏.‏
والثالث‏:‏ يتوب من إعجابه ورؤيته أنه فعلها، وأنها حصلت

ص -688- بقوته، وينسى فضل الله، وإحسانه، وأنه هو المنعم بها، وهذه توبة من فعل مذموم وترك مأمور؛ ولهذا قيل تخليص الأعمال مما يفسدها، أشد على العالمين من طول الاجتهاد، وهذا مما يبين احتياج الناس إلى التوبة دائما، ولهذا قيل هى مقام يستصحبه العبد من أول ما يدخل فيه؛ إلى آخر عمره، ولابد منه لجميع الخلق، فجميع الخلق عليهم أن يتوبوا وأن يستديموا التوبة‏.‏
قال تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏.‏ لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏‏[‏الأحزاب 72‏,‏ 73‏]‏ فغاية كل مؤمن التوبة، وقد قال الله لأفضل الأنبياء، وأفضل الخلق بعد الأنبياء، وهم السابقون الأولون ‏{لَقَد تَّابَ الله عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالأَنصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ مِن بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِّنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏التوبة 117‏]‏‏.‏ ومن آواخر ما أنزل الله قوله ‏{إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ‏.‏ وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا‏.‏ فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏النصر 1‏:‏ 3‏]‏ وقد ثبت في الصحيحين أنه كان يقول في ركوعه، وسجوده ‏:‏‏"‏سبحانك اللهم وبحمدك اللهم اغفر لي يتأول القرآن‏"‏ وفى لفظ لمسلم عن عائشة قالت‏:‏ كان رسول الله صلى الله عليه وسلم يكثر

ص -689- أأن يقول قبل أن يموت‏:‏ ‏"‏سبحانك اللهم وبحمدك أستغفرك وأتوب إليك‏"‏ قالت‏:‏ فقلت‏:‏ يا رسول الله أراك تكثر من قولك سبحانك اللهم وبحمدك أستغفرك وأتوب إليك، فقال‏:‏ ‏"‏أخبرني ربي أني سأرى علامة في أمتي فإذا رأيتها أكثرت من قول سبحانك اللهم وبحمدك أستغفرك وأتوب إليك فقد رأيتها ‏{إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ‏}‏ فتح مكة ‏{وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا‏.‏ فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏‏"‏‏.‏
وأمره سبحانه له بالتسبيح بحمده والاستغفار في هذه الحال، لا يقتضي أنه لا يشرع في غيرها أو لا يؤمر به غيره بل يقتضي أن هذا سبب لما أمر به وإن كان مأمورًا به في مواضع أخر، كما يؤمر الإنسان بالحمد والشكر على نعمه، وإن كان مأمورًا بالشكر عليها وكما يؤمر بالتوبة من ذنب؛ وإن كان مأمورًا بالتوبة من غيره، لكن هو أمر أن يختم عمله بهذا، فغيره أحوج إلى هذا منه‏.‏ وقد يحتاج العبد إلى هذا في غير هذه الحال، كما يحتاج إلى التوبة، فهو محتاج إلى التوبة والاستغفار مطلقا، كما ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يستغفر عقب الصلاة ثلاثا قال تعالى‏{وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ‏}‏‏[‏آل عمران 17‏]‏ قاموا الليل ثم جلسوا وقت السحر يستغفرون‏.‏ وقد ختم الله سورة المزمل وفيها قيام الليل بقوله ‏{وَاسْتَغْفِرُوا

ص -690- اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المزمل 20‏]‏،كما ختم بذلك سورة المدثر بقوله ‏{هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ‏}‏ ‏[‏المدثر 56‏]‏، فهو سبحانه أهل التقوى، ولم يقل سبحانه أهل للتقوى بل قال‏:‏ أهل التقوى فهو وحده أهل أن يتقى فيعبد دون ما سواه، ولا يستحق غيره أن يتقى، كما قال ‏{وَلَهُ مَا فِي الْسَّمَاوَاتِ وَالأَرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللّهِ تَتَّقُونَ‏}‏‏[‏النحل 52‏]‏، وقال ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏‏[‏النور 52‏]‏، وهو أهل المغفرة، ولا يغفر الذنوب غيره، كما قال تعالى ‏{وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران 135‏]‏، وفى غير حديث يقول النبي صلى الله عليه وسلم ‏:‏‏"‏إنه لا يغفر الذنوب إلا أنت‏"‏‏.‏
فهو سبحانه أهل التقوى وأهل المغفرة، وقد جمع الله بين التوحيد والاستغفار في غير موضع، كقوله سبحانه ‏"‏فاعلم أنه لا إله إلا الله واستغفر لذنبك وللمؤمنين والمؤمنات‏"‏ فالمؤمنون يستغفرون مما كانوا تاركيه قبل الاسلام من توحيد الله وعبادته، وإن كان ذلك لم يأتهم به رسول بعد، كما تقدم، والرسول يستغفر من ترك ما كان تاركه، كما قال فيه ‏{مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ‏}‏ ‏[‏الشورى‏:‏ 52‏]‏‏.‏ وإن كان ذلك لم يكن عليه عقاب، والمؤمن إذا تبين له أنه ضيع حق قرابته، أو غيره استغفر الله من ذلك وتاب، وكذلك إذا تبين له أن بعض ما يفعله هو مذموم‏.

ص -691- فصل
وأيضًا فمما يستغفر ويتاب منه ما في النفس من الأمور التى لو قالها، أو فعلها عذب، قال تعالى‏:‏ ‏{وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏‏[‏البقرة 284‏]‏‏.‏ فهو يغفر لمن يرجع عما في نفسه فلم يتكلم به ولم يعمل كالذي همّ بالسيئة ولم يعملها، وإن تركها لله كتبت له حسنة، وهذا مما يستغفر منه ويتوب، فإن الاستغفار والتوبة من كل ما كان سببا للذم والعقاب، وإن كان لم يحصل العقاب ولا الذم، فإنه يفضي إليه فيتوب من ذلك، أي يرجع عنه، حتى لا يفضي إلى شر فيستغفر الله منه، أي يطلب منه أن يغفر له فلا يشقيه به، فإنه وإن لم يعاقب عليه فقد ينقص به، فالذي يهم بالسيئات، وإن كان لا يكتب عليه سيئة، لكن اشتغل بها عما كان ينفعه فينقص بها عمن لم يفعلها واشتغل بما ينفعه عنها، وقد بسطنا في غير هذا الموضع؛ أن فعل الإنسان وقوله، إما له وإما عليه، لا يخلو من هذا أو هذا، فهو يستغفر الله ويتوب مما

ص -692- عليه، وقد يظن ظنون سوء باطلة، وإن لم يتكلم بها فإذا تبين له فيها، استغفر الله وتاب، وظلمه لنفسه يكون بترك واجب، كما يكون بفعل محرم، فقوله تعالى ‏{وَمَن يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ‏}‏ ‏[‏النساء 110‏]‏ من عطف العام على الخاص وكذلك قوله ‏{وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏آل عمران 135‏]‏‏.‏ وقد قيل في قوله تعالى ‏{وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ‏}‏ ‏[‏آل عمران 135‏]‏ قيل الفاحشة‏:‏ الزنا وقيل كل كبيرة وظلم النفس المذكور معها، قيل هو‏:‏ فاحشة أيضًا وقيل هى الصغائر‏.‏
وهذا يوافق قول من قال‏:‏ الفاحشة هي الكبيرة، فيكون الكلام قد تناول الكبيرة والصغيرة، ومن قال‏:‏ الفاحشة الزنا، يقول ظلم النفس يدخل فيه سائر المحرمات، وقيل الفاحشة‏:‏ الزنا وظلم النفس ما دونه، من اللمس والقبلة والمعانقة، وقيل‏:‏ هذا هو الفاحشة، وظلم النفس‏:‏ المعاصى وقيل الفاحشة‏:‏ فعل وظلم النفس، قول والتحقيق أن ظلم النفس جنس عام، يتناول كل ذنب‏.‏
وفى الصحيحين أن أبا بكر قال يا رسول الله علمني دعاءًا أدعو به في صلاتي فقال ‏"‏قل اللهم إني ظلمت نفسي ظلمًا كثيرًا ولا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم‏"‏‏.‏
والتحقيق أن ‏[‏ظلم النفس‏]‏ جنس عام يتناول كل ذنب، وفي الصحيحين أن أبا بكر قال‏:‏ يا رسول الله، علمني دعاءً أدعو به في صلاتي فقال‏:‏ ‏"‏قل‏:‏ اللهم إني ظلمت نفسي ظلمًا كثيرًا، ولا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك، وارحمني إنك أنت الغفور الرحيم‏"‏،

ص -693- وفي صحيح مسلم، وغيره أن النبي صلى الله عليه وسلم كان يقول في استفتاحه‏:‏ ‏"‏اللهم أنت ربي وأنا عبدك، ظلمت نفسي، واعترفت بذنبي، فاغفر لي، فإنه لا يغفر الذنوب إلا أنت، واهدني لأحسن الأخلاق، فإنه لا يهدي لأحسنها إلا أنت، واصرف عني سيئها، فإنه لا يصرف عني سيئها إلا أنت‏"‏‏.‏
وقد قال أبو البشر وزوجته‏:‏ ‏{قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وإن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏23‏]‏، وقال موسى ‏:‏‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ‏}‏ ‏[‏القصص‏:‏ 16‏]‏، وقال ذو النون يونس ‏:‏‏{لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 87‏]‏، وقالت بلقيس‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏44‏]‏‏.‏
وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم وقد قال عن أهل القرى المعذبين ‏:‏‏{وَمَا ظَلَمْنَاهُمْ وَلَكِن ظَلَمُواْ أَنفُسَهُمْ‏}‏‏[‏هود‏:‏101‏]‏، وأما قوله‏:‏ ‏{ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا‏}‏ ‏[‏آل عمران‏:‏147‏]‏، فقد قيل‏:‏ إن الذنوب هي الصغائر، والإسراف هو الكبائر‏.‏
و‏[‏التحقيق‏]‏ أن ‏[‏الذنوب‏]‏ اسم جنس، و‏[‏الإسراف‏]‏ تعدي الحد، ومجاوزة القصد، كما في لفظ الإثم والعدوان فالذنوب كالإثم،

ص -694- والإسراف كالعدوان، كما في قوله‏:‏ ‏{غَيْرَ بَاغٍ وَلاَ عَادٍ‏}‏ ‏[‏الأنعام‏:‏145‏]‏، ومجاوزة قدر الحاجة، فالذنوب مثل اتباع الهوى بغير هدى من الله، فهذا كله ذنب، كالذي يرضى لنفسه، ويغضب لنفسه، فهو متبع لهواه، و‏[‏الإسراف‏]‏ كالذي يغضب لله، فيعاقب بأكثر مما أمر الله‏.‏ والآية في سياق قتال المشركين، وما أصابهم يوم أحد‏.‏
وقد أخبر عمن قبلهم بقوله‏:‏ ‏{وَكَأَيِّن مِّن نَّبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ فِي سَبِيلِ اللّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللّهُ يُحِبُّ الصَّابِرِينَ‏}‏ ‏[‏آل عمران‏:‏146‏]‏، وقد قيل على الصحيح، المراد به النبي صلى الله عليه وسلم وإن لم يقتل في معركة فقد قتل أنبياء كثيرون، ‏{فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ فِي سَبِيلِ اللّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللّهُ يُحِبُّ الصَّابِرِينَ وَمَا كَانَ قَوْلَهُمْ إلَّا أن قَالُوا رَبَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا‏}‏ الآية‏.‏
فجمعوا بين الصبر والاستغفار وهذا هو المأمور به في المصائب الصبر عليها والاستغفار من الذنوب التي كانت سببها‏.‏ والقتال كثيرا ما يقاتل الإنسان فيه لغير الله كالذي يقاتل شجاعة ويقاتل حمية ويقاتل رياء‏.‏ فهذا كله ذنوب والذي يقاتل لله قد يسرف فيقتل من لا يستحق القتل ويعاقب الكفار بأشد مما أمر به قال الله تعالى‏:‏ ‏{وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلاَ يُسْرِف فِّي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا‏}‏ ‏[‏الإسراء 33‏]‏‏.‏

ص -695- وقال‏:‏ ‏{وَالَّذِينَ إِذَا أَنفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَامًا‏}‏ ‏[‏الفرقان 67‏]‏‏.‏ وقال‏:‏ ‏{وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ‏}‏ ‏[‏الأعراف 31‏]‏‏.‏ فالإسراف مجاوزة الحد‏.‏ هذا آخر ما كتبته هنا‏.‏ والله سبحانه وتعالى أعلم‏.‏ والحمد لله رب العالمين‏.‏

ص -696- وقال شيخ الإسلام أحمد بن تيمية - رحمه الله‏:‏
الاستغفار يخرج العبد من الفعل المكروه؛ إلى الفعل المحبوب من العمل الناقص إلى العمل التام، ويرفع العبد من المقام الأدنى إلى الأعلى منه والأكمل ‏;‏ فإن العابد لله والعارف بالله في كل يوم بل في كل ساعة بل في كل لحظة يزداد علمًا بالله، وبصيرة في دينه وعبوديته بحيث يجد ذلك في طعامه وشرابه ونومه ويقظته وقوله وفعله ويرى تقصيره في حضور قلبه في المقامات العالية وإعطائها حقها، فهو يحتاج إلى الاستغفار آناء الليل وأطراف النهار ‏;‏ بل هو مضطر إليه دائمًا في الأقوال والأحوال، في الغوائب والمشاهد لما فيه من المصالح، وجلب الخيرات، ودفع المضرات، وطلب الزيادة في القوة في الأعمال القلبية والبدنية اليقينية الإيمانية‏.‏
وقد ثبتت‏:‏ دائرة الاستغفار بين أهل التوحيد واقترانها بشهادة أن لا إله إلا الله، من أولهم إلى آخرهم، ومن آخرهم إلى

ص -697- أولهم، ومن الأعلى إلى الأدنى، وشمول دائرة التوحيد، والاستغفار للخلق كلهم، وهم فيها درجات عند الله، ولكل عامل مقام معلوم‏.‏ فشهادة أن لا إله إلا الله بصدق ويقين؛ تذهب الشرك كله، دقه وجله، خطأه وعمده، أوله وآخره، سره وعلانيته وتأتي على جميع صفاته وخفاياه ودقائقه‏.‏ والاستغفار يمحو ما بقي من عثراته ويمحو الذنب الذي هو من شعب الشرك، فإن الذنوب كلها من شعب الشرك، فالتوحيد يذهب أصل الشرك، والاستغفار يمحو فروعه، فأبلغ الثناء قول‏:‏ لا إله إلا الله، وأبلغ الدعاء قول‏:‏ أستغفر الله‏.‏
فأمره بالتوحيد والاستغفار لنفسه ولإخوانه من المؤمنين‏.‏ وقال‏:‏ إياك والنظر في كتب أهل الفلسفة الذين يزعمون فيها أنه كلما قوي نور الحق وبرهانه في القلوب، خفي عن المعرفة، كما يبهر ضوء الشمس ‏[‏عيون‏]‏ الخفافيش بالنهار‏.‏ فاحذر مثل هؤلاء وعليك بصحبة أتباع الرسل، المؤيدين بنور الهدى، وبراهين الإيمان، أصحاب البصائر في الشبهات والشهوات، الفارقين بين الواردات الرحمانية والشيطانية العالمين العاملين ‏{أُوْلَئِكَ حِزْبُ اللَّهِ أَلَا إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ‏}‏‏[‏المجادلة 22‏]‏‏.‏

ص -698- وقال‏:‏ التوبة من أعظم الحسنات، والحسنات كلها مشروط فيها الإخلاص لله، وموافقة أمره باتباع رسوله، والاستغفار من أكبر الحسنات، وبابه واسع؛ فمن أحس بتقصير في قوله، أو عمله، أو حاله، أو رزقه ، أو تقلب قلب؛ فعليه بالتوحيد والاستغفار ففيهما الشفاء إذا كانا بصدق وإخلاص‏.‏ وكذلك إذا وجد العبد تقصيرًا في حقوق القرابة والأهل والأولاد والجيران والإخوان، فعليه بالدعاء لهم والاستغفار‏.‏ قال حذيفة بن اليمان للنبي صلى الله عليه وسلم‏:‏ إن لي لسانًا ذربًا على أهلي‏.‏ فقال له ‏:‏‏"‏أين أنت من الاستغفار ‏؟‏ إني لأستغفر الله في اليوم أكثر من سبعين مرة‏"‏‏.‏

ص -699- وسئل رحمه الله
عن قوله‏:‏ ‏ما أصر من استغفر، وإن عاد في اليوم والليلة سبعين مرة‏"‏‏.‏ هل المراد ذكر الاستغفار باللفظ ‏؟‏ أو أنه إذا استغفر ينوي بالقلب أن لا يعود إلى الذنب ‏؟‏ وهل إذا تاب من الذنب، وعزم بالقلب أن لا يعود إليه، وأقام مدة ثم وقع فيه، أفيكون ذلك الذنب القديم يضاف إلى الثاني ‏؟‏ أو يكون مغفورًا بالتوبة المتقدمة ‏؟‏ وهل التائب من شرب الخمر ولبس الحرير يشربه في الآخرة ‏؟‏ ويلبس الحرير في الآخرة ‏؟‏ والتوبة النصوح ما شرطها ‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ بل المراد الاستغفار بالقلب مع اللسان، فإن التائب من الذنب كمن لا ذنب له، كما في الحديث الآخر ‏:‏‏"‏لا كبيرة مع الاستغفار، ولا صغيرة مع الإصرار‏"‏ فإذا أصر على الصغيرة صارت كبيرة، وإذا تاب منها غفرت‏.‏ قال تعالى‏:‏ ‏{وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ‏}‏‏[‏آل عمران 135‏]‏ الآية‏.‏

ص -700- وإذا تاب توبة صحيحة غفرت ذنوبه، فإن عاد إلى الذنب فعليه أن يتوب أيضًا‏.‏ وإذا تاب قبل الله توبته أيضًا‏.‏
وقد تنازع العلماء في التائب من الكفر‏.‏ إذا ارتد بعد إسلامه ثم تاب بعد الردة وأسلم، هل يعود عمله الأول ‏؟‏ على قولين مبناهما أن الردة هل تحبط العمل مطلقا أو تحبطه بشرط الموت عليها ‏؟‏‏.‏
فمذهب أبي حنيفة ومالك أنها تحبطه مطلقا، ومذهب الشافعي أنها تحبطه بشرط الموت عليها، والردة ضد التوبة، وليس من السيئات ما يمحو جميع الحسنات إلا الردة، وقد قال تعالى‏:‏ ‏{تُوبُوا إِلَى اللَّهِ تَوْبَةً نَّصُوحًا‏}‏ ‏[‏التحريم 8‏]‏‏.‏ قال عمر بن الخطاب رضي الله عنه‏:‏ ‏{تَوْبَةً نَّصُوحًا‏}‏ أن يتوب ثم لا يعود فهذه التوبة الواجبة التامة‏.‏ ومن تاب من شرب الخمر ولبس الحرير فإنه يلبس ذلك في الآخرة كما جاء في الحديث الصحيح ‏:‏‏"‏من شرب الخمر ثم لم يتب منها حرمها‏"‏‏.‏ وقد ذهب بعض الناس كبعض أصحاب أحمد‏:‏ إلى أنه لا يشربها مطلقًا وقد أخطئوا الصواب الذي عليه جمهور المسلمين‏.‏

ص -701- وسئل عن
اليهودي أو النصراني إذا أسلم‏.‏ هل يبقى عليه ذنب بعد الإسلام ‏؟‏
فأجاب‏:‏ - إذا أسلم باطنًا وظاهرًا غفر له الكفر الذي تاب منه بالإسلام بلا نزاع، وأما الذنوب التي لم يتب منها مثل أن يكن مصرًا على ذنب، أو ظلم، أو فاحشة، ولم يتب منها بالإسلام، فقد قال بعض الناس‏:‏ أنه يغفر له بالإسلام‏.‏ والصحيح‏:‏ أنه إنما يغفر له ما تاب منه‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قيل‏:‏ ‏"‏أنؤاخذ بما عملنا في الجاهلية ‏؟‏ فقال‏:‏ من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية‏.‏ ومن أساء في الإسلام أخذ بالأول والآخر‏"‏‏.‏ وحسن الإسلام أن يلتزم فعل ما أمر الله به، وترك ما نهي عنه‏.‏ وهذا معنى التوبة العامة، فمن أسلم هذا الإسلام غفرت ذنوبه كلها‏.‏ وهكذا كان إسلام السابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان ‏;‏ ولهذا قال النبي صلى الله عليه وسلم في الحديث

ص -702- الصحيح لعمرو بن العاص ‏:‏‏"‏أما علمت أن الإسلام يهدم ما كان قبله‏"‏ فإن اللام لتعريف العهد، والإسلام المعهود بينهم كان الإسلام الحسن‏.‏ وقوله‏:‏ ‏"‏ومن أساء في الإسلام أخذ بالأول والآخر‏"‏ أي‏:‏ إذا أصر على ما كان يعمله من الذنوب، فإنه يؤاخذ بالأول والآخر‏.‏ وهذا موجب النصوص والعدل، فإن من تاب من ذنب غفر له ذلك الذنب، ولم يجب أن يغفر له غيره، والمسلم تائب من الكفر كما قال تعالى‏:‏ ‏{فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏التوبة 5‏]‏‏.‏ وقوله‏:‏ ‏{قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ‏}‏ ‏[‏الأنفال 38‏]‏‏.‏ أي إذا انتهوا عما نهوا عنه غفر لهم ما قد سلف‏.‏
فالانتهاء عن الذنب هو التوبة منه‏.‏ من انتهى عن ذنب غفر له ما سلف منه‏.‏ وأما من لم ينته عن ذنب فلا يجب أن يغفر له ما سلف لانتهائه عن ذنب آخر‏.‏ والله أعلم‏.‏
آخر المجلد الحادي عشر‏.


مجموع فتاوى ابن تيمية - الجزء الثاني عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


قاعدة في القرآن وكلام الله

الجزء الثاني عشر

قاعدة في القرآن وكلام الله

ص -5- مجموع فتاوى ابن تيمية المجلد الثاني عشر
 "التفسير"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب القرآن كلام الله حقيقة
الحمد لله وحده والصلاة والسلام على من لا نبي بعده
قال الشيخ الإمام أبو العباس أحمد بن تيمية رضي الله عنه‏:‏
بسم الله الرحمن الرحيم
الحمد لله نحمده ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا، من يهده الله فلا مضل له ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، أرسله بالهدى ودين الحق ‏{لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفى بِاللَّهِ شَهِيدًا‏}‏ ‏[‏الفتح‏:‏28‏]‏ صلى الله عليه وسلم تسليمًا‏.‏

ص -6- قاعدة في القرآن وكلام الله‏:‏
فإن الأمة اضطربت في هذا اضطرابًا عظيمًا، وتفرقوا واختلفوا بالظنون والأهواء بعد مضي القرون الثلاثة، لما حدثت فيهم الجهمية المشتقة من الصابئة، وقد قال الله تعالى‏:‏ ‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ‏}‏ ‏[‏البقرة‏:‏176‏]‏، وقال تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏231‏]‏‏.‏
والاختلاف نوعان‏:‏ اختلاف في تنزيله، واختلاف في تأويله‏.‏
والمختلفون الذين ذمهم الله هم المختلفون في الحق؛ بأن ينكر هؤلاء الحق الذي مع هؤلاء، أو بالعكس؛ فإن الواجب الإيمان بجميع الحق المنزل، فأما من آمن بذلك وكفر به غيره فهذا اختلاف يذم فيه أحد الصنفين، كما قال تعالى‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ‏}‏ إلى قوله‏:‏

ص -7- ‏{وَلَكِنِ اخْتَلَفُواْ فَمِنْهُم مَّنْ آمَنَ وَمِنْهُم مَّن كَفَرَ وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏253‏]‏، والاختلاف في تنزيله أعظم، وهو الذي قصدنا هنا، فنقول‏:‏
الاختلاف في تنزيله هو بين المؤمنين والكافرين؛ فإن المؤمنين يؤمنون بما أنزل، والكافرون كفروا بالكتاب وبما أرسل الله به رسله فسوف يعلمون، فالمؤمنون بجنس الكتاب والرسل من المسلمين واليهود والنصارى والصابئين يؤمنون بذلك، والكافرون بجنس الكتاب والرسل من المشركين والمجوس والصابئين يكفرون بذلك‏.‏
وذلك أن الله أرسل الرسل إلى الناس لتبلغهم كلام الله الذي أنزله إليهم، فمن آمن بالرسل آمن بما بلغوه عن الله، ومن كذب بالرسل كذب بذلك، فالإيمان بكلام الله داخل في الإيمان برسالة الله إلى عباده، والكفر بذلك هو الكفر بهذا، فتدبر هذا الأصل، فإنه فرقان هذا الاشتباه؛ ولهذا كان من يكفر بالرسل تارة يكفر بأن الله له كلام أنزله على بشر، كما أنه قد يكفر برب العالمين؛ مثل فرعون وقومه، قال الله تعالى‏:‏ ‏{أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَا إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ‏}‏ الآية ‏[‏يونس‏:‏2‏]‏، وقال تعالى عن نوح وهود ‏:‏‏{أَوَعَجِبْتُمْ أَن جَاءكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ‏}‏ ‏[‏الأعراف‏:‏63‏]‏ وقال‏:‏‏{وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏91‏]‏ إلى آخر الكلام،

ص -8- فإن في هذه الآيات تقرير قواعد، وقال عن الوحيد ‏[‏هو الوليد بن المغيرة‏]‏‏:‏ ‏{إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏25‏]‏‏.‏
ولهذا كان أصل ‏[‏الإيمان‏]‏ الإيمان بما أنزله، قال تعالى‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ‏}‏ إلى قوله‏:‏ ‏{والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ‏}‏ ‏[‏البقرة‏:‏1 4‏]‏ وفي وسط السورة‏:‏‏{قُولُواْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ‏}‏ الآية ‏[‏البقرة‏:‏136‏]‏، وفي آخرها‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ ‏.‏‏.‏‏.‏‏}‏ ‏[‏البقرة‏:‏285 ،286‏]‏ الآيتين‏.‏ وفي السورة التي تليها‏:‏ ‏{الم اللّهُ لا إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ‏}‏ ‏[‏آل عمران‏:‏1 4‏]‏‏.‏ وذكر في أثناء السورة الإيمان بما أنزل، وكذلك في آخرها‏:‏ ‏{رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِيًا يُنَادِي لِلإِيمَانِ أَنْ آمِنُواْ بِرَبِّكُمْ فَآمَنَّا‏}‏ إلى قوله‏:‏ ‏{وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَن يُؤْمِنُ بِاللّهِ وَمَا أُنزِلَ إِلَيْكُمْ وَمَا أُنزِلَ إِلَيْهِمْ‏}‏ الآية ‏[‏آل عمران‏:‏ 193 199‏]‏‏.‏
ولهذا عظم تقرير هذا الأصل في القرآن، فتارة يفتتح به السورة إما إخبارًا كقوله‏:‏ ‏{ذَلِكَ الْكِتَابُ‏}‏ وقوله‏:‏ ‏{الر تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ‏}‏ ‏[‏يونس‏:‏1‏]‏ وقوله‏:‏ ‏{الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ‏}‏ الآية ‏[‏هود‏:‏1‏]‏‏.‏ وكذلك ال ‏{طس‏}‏ وال ‏{حم‏}‏‏.‏ فعامة ال ‏{الم‏}‏ وال ‏{الر‏}‏، وال ‏{طس‏}‏، وال ‏{حم‏}‏ كذلك‏.‏

ص -9- وإما ثناء بإنزاله كقوله‏:‏‏{الْحَمْدُ لِلَّهِ الَّذِي أَنزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَل لَّهُ عِوَجَا‏}‏ ‏[‏الكهف‏:‏1‏]‏، ‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ‏}‏ الآية ‏[‏الفرقان‏:‏1‏]‏‏.‏
وأما في أثناء السور فكثير جدًا، وثنى قصة موسى مع فرعون؛ لأنهما في طرفي نقيض في الحق والباطل؛ فإن فرعون في غاية الكفر والباطل حيث كفر بالربوبية وبالرسالة، وموسى في غاية الحق والإيمان من جهة أن الله كلمه تكليما لم يجعل الله بينه وبينه واسطة من خلقه، فهو مثبت لكمال الرسالة وكمال التكلم، ومثبت لرب العالمين بما استحقه من النعوت، وهذا بخلاف أكثر الأنبياء مع الكفار؛ فإن الكفار أكثرهم لا يجحدون وجود الله ولم يكن - أيضًا - للرسل من التكليم ما لموسى، فصارت قصة موسى وفرعون أعظم القصص وأعظمها اعتبارًا لأهل الإيمان ولأهل الكفر؛ ولهذا كان النبي صلى الله عليه وسلم يقص على أمته عامة ليله عن بني إسرائيل، وكان يتأسى بموسى في أمور كثيرة، ولما بشر بقتل أبي جهل يوم بَدْر قال‏:‏ ‏"‏هذا فرعون هذه الأمة‏"‏، وكان فرعون وقومه من الصابئة المشركين الكفار؛ ولهذا كان يعبد آلهة من دون الله،كما أخبر الله عنه بقوله‏:‏ ‏{وَيَذَرَكَ وَآلِهَتَكَ‏}‏ ‏[‏الأعراف‏:‏127‏]‏ وإن كان عالما بما جاء به موسى مستيقنا له، لكنه كان جاحدًا مثبورًا، كما أخبر الله بذلك في قوله‏:‏‏{فَلَمَّا جَاءتْهُمْ آيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُّبِينٌ وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا‏}‏ الآية ‏[‏النمل‏:‏13 ،14‏]‏ وقال تعالى‏:‏

ص -10- ‏{وَلَقَدْ آتَيْنَا مُوسَى تِسْعَ آيَاتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِي إِسْرَائِيلَ إِذْ جَاءهُمْ فَقَالَ لَهُ فِرْعَونُ إِنِّي لَأَظُنُّكَ يَا مُوسَى مَسْحُورًا‏}‏ إلى قوله‏:‏ ‏{قَالَ لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ‏}‏ الآية ‏[‏الإسراء‏:‏101 ،102‏]‏‏.‏
والكفار بالرسل من قوم نوح وعاد، وثمود وقوم لوط، وشعيب وقوم إبراهيم، وموسى ومشركي العرب، والهند والروم والبربر، والترك واليونان والكشدانيين، وسائر الأمم المتقدمين والمستأخرين، يتبعون ظنونهم وأهواءهم، ويعرضون عن ذكر الله، الذي آتاهم من عنده، كما قال لهم لما أهبط آدم من الجنة ‏:‏ ‏{قُلْنَا اهْبِطُواْ مِنْهَا جَمِيعاً فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَن تَبِعَ هُدَايَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ وَالَّذِينَ كَفَرواْ وَكَذَّبُواْ بِآيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏البقرة‏:‏38، 39‏]‏ وفي موضع آخر‏:‏ ‏{قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا‏}‏ الآية ‏[‏طه‏:‏ 123، 124‏]‏‏.‏ وفي أخرى‏:‏ ‏{يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي‏}‏ ‏[‏الأعراف‏:‏ 35‏]‏‏.‏
ثم إنهم مع أنهم ما نزل الله بما هم عليه من سلطان، إن يتبعون إلا الظن وما تهوى الأنفس، يزعمون أن لهم العقل والرأي والقياس العقلي والأمثال المضروبة، ويسمون أنفسهم الحكماء والفلاسفة، ويدعون الجدل والكلام، والقوة والسلطان والمال، ويصفون أتباع المرسلين بأنهم سُفَهاء، وأراذل وضُلاَّل، ويسخرون منهم، قال الله تعالى‏:

ص -11- ‏‏{فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون‏}‏ ‏[‏غافر‏:‏83‏]‏ وقال‏:‏‏{وَإِذَا قِيلَ لَهُمْ آمِنُواْ كَمَا آمَنَ النَّاسُ قَالُواْ أَنُؤْمِنُ كَمَا آمَنَ السُّفَهَاء أَلا إِنَّهُمْ هُمُ السُّفَهَاء وَلَكِن لاَّ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏13‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ أَجْرَمُوا كَانُواْ مِنَ الَّذِينَ آمَنُوا يَضْحَكُونَ‏}‏ إلى قوله‏:‏ ‏{وَمَا أُرْسِلُوا عَلَيْهِمْ حَافِظِينَ‏}‏ ‏[‏المطففين‏:‏29 33‏]‏ وقال تعالى عن قوم نوح ‏:‏ ‏{قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ‏}‏ ‏[‏الشعراء‏:‏111‏]‏ وقالوا‏:‏ ‏{وَمَا نَرَاكَ اتَّبَعَكَ إِلاَّ الَّذِينَ هُمْ أَرَاذِلُنَا بَادِيَ الرَّأْيِ‏}‏ ‏[‏هود‏:‏72‏]‏ وقال‏:‏ ‏{زُيِّنَ لِلَّذِينَ كَفَرُواْ الْحَيَاةُ الدُّنْيَا وَيَسْخَرُونَ مِنَ الَّذِينَ آمَنُواْ‏}‏ ‏[‏البقرة‏:‏212‏]‏ وقال‏:‏ ‏{وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلأٌ مِّن قَوْمِهِ سَخِرُواْ مِنْهُ‏}‏ ‏[‏هود‏:‏38‏]‏، بل هم يصفون الأنبياء بالجنون والسَّفَه والضلال وغير ذلك، كما قالوا عن نوح‏:‏ ‏{مَجْنُونٌ وَازْدُجِرَ‏}‏ ‏[‏القمر‏:‏9‏]‏ وقالوا‏:‏ ‏{قَوْمِهِ إِنَّا لَنَرَاكَ فِي ضَلاَلٍ مُّبِينٍ‏}‏ ‏[‏الأعراف‏:‏60‏]‏ ولهود‏:‏ ‏{إِنَّا لَنَرَاكَ فِي سَفَاهَةٍ‏}‏ ‏[‏الأعراف‏:‏66‏] فصل
والإيمان بالرسل يجب أن يكون جامعًا عاما، مؤتلفًا لا تفريق فيه، ولا تبعيض ولا اختلاف؛ بأن يؤمن بجميع الرسل وبجميع ما أنزل إليهم‏.‏ فمن آمن ببعض الرسل وكفر ببعض، أو آمن ببعض ما أنزل الله وكفر ببعض فهو كافر، وهذا حال من بَدَّلَ وكفر من اليهود والنصارى والصابئين؛ فإن

ص -12- هؤلاء في أصلهم قد يؤمنون بالله واليوم الآخر ويعملون صالحًا، فأولئك لا خوف عليهم ولا هم يحزنون،كما قال تعالى‏:‏ ‏{إنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏62‏]‏ ونحوه في المائدة‏.‏
ومنهم من فرَّقَ فآمن ببعض وكفر ببعض، كما قال تعالى عن اليهود ‏:‏‏{وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَا أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ مُصَدِّقاً لِّمَا مَعَهُمْ قُلْ فَلِمَ تَقْتُلُونَ أَنبِيَاء اللّهِ مِن قَبْلُ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏91‏]‏ الآيات، وقال تعالى‏:‏‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً ‏أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا‏}‏ الآية ‏[‏النساء‏:‏150، 151‏]‏، وقال تعالى‏:‏‏{قُولُواْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ‏}‏ الآيتين ‏[‏البقرة‏:‏136، 137‏]‏، وقال عن المؤمنين ‏:‏‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ‏}‏ ‏[‏البقرة‏:‏258‏]‏ وقال‏:‏‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى‏:‏13‏]‏‏.‏
وذَمَّ الذين تفرقوا واختلفوا في الكتب، وهم الذين يؤمنون ببعض دون بعض، فيكون مع هؤلاء بَعْضٌ ومع هؤلاء بَعْضٌ، كقوله‏:‏

ص -13- ‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ‏}‏ ‏[‏البقرة‏:‏176‏]‏، وقوله‏:‏ ‏{وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏البقرة‏:‏123‏]‏، وقوله‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏4‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏159‏]‏‏.‏
فصل
التفريق والتبعيض قد يكون في القَدْر تارة،وقد يكون في الوصف؛ إما في الكَمِّ وإما في الكَيْف، كما قد يكون في التنزيل تارة، وفي التأويل أخرى؛ فإن الموجود له حقيقة موصوفة، وله مقدار محدود، فما أنزل الله على رسله قد يقع التفريق والتبعيض في قدره، وقد يقع في وصفه‏.‏
فالأول مثل قول اليهود‏:‏ نؤمن بما أنزل علي موسى دون ما أنزل على عيسى ومحمد، وهكذا النصارى في إيمانهم بالمسيح دون محمد، فمن آمن ببعض الرسل والكتب دون بعض فقد دخل في هذا؛ فإنه لم يؤمن بجميع المنزل، وكذلك من كان من المنتسبين إلى هذه الأمة يؤمن

ص -14- ببعض نصوص الكتاب والسنة دون بعض؛ فإن البدع مشتقة من الكفر‏.‏
وأما الوصف، فمثل اختلاف اليهود والنصارى في المسيح‏:‏ هؤلاء قالوا‏:‏ إنه عبد مخلوق، لكن جحدوا نبوته وقدحوا في نسبه، وهؤلاء أقروا بنبوته ورسالته، ولكن قالوا‏:‏ هو الله، فاختلف الطائفتان في وصفه وصفته، كل طائفة بحق وباطل‏.‏
ومثل الصابئة الفلاسفة؛ الذين يصفون إنزال الله على رسله بوصف، بعضه حق وبعضه باطل؛ مثل أن يقولوا‏:‏ إن الرسل تجب طاعتهم، ويجوز أن يسمى ما أتوا به كلام الله، لكنه إنما أنزل على قلوبهم من الروح الذي هو العقل الفعال في السماء الدنيا لا من عند الله، وهكذا ما ينزل على قلوب غيرهم هو أيضًا كذلك، وليس بكلام الله في الحقيقة، وإنما هذا في الحقيقة كلام النبى صلى الله عليه وسلم، وأنه سمى كلام الله مجازًا‏.‏ فهؤلاء أيضًا مبعضين مفرقين؛ حيث صدقوا ببعض صفات ما أنزل الله وبعض صفات رسله دون بعض، وربما كان ما كفروا به من الصفات أكثر مما آمنوا به، كما أن ما كفر به اليهود من الكتاب أكثر وأعظم مما آمنوا به، لكن هؤلاء أكفر من اليهود من وجه، وإن كان اليهود أكفر منهم من وجه آخر‏.‏

ص -15- فإن من كان من هؤلاء يهوديا أو نصرانيًا فهو كافر من الجهتين، ومن كان منهم لايوجب اتباع خاتم الرسل، بل يجوز التدين باليهودية والنصرانية فهو أيضًا كافر من الجهتين، فقد يكون أحدهم أكفر من اليهود والنصارى الكافرين بمحمد والقرآن، وقد يكون اليهود والنصارى أكفر ممن آمن منهم بأكثر صفات ما بعث الله به محمدًا صلى الله عليه وسلم، لكنهم في الأصل أكفر من جنس اليهود والنصارى؛ فإن أولئك مقرُّون في الأصل بكمال الرسالة والنبوة، وهؤلاء ليسوا مقرين بكمال الرسالة والنبوة‏.‏ كما أن من كان قديمًا مؤمنًا من اليهود والنصارى صالحًا فهو أفضل ممن كان منهم مؤمنًا صالحًا،وكذلك من كان من المنتسبين إلى الإسلام مؤمنًا ببعض صفات القرآن، وكلام الله وتنزيله على رسله، وصفات رسله دون بعض، فنسبته إلى هؤلاء كنسبة من آمن ببعض نصوص الكتاب والسنة دون بعض إلى اليهود والنصارى‏.‏
ومن هنا تتبين الضلالات المبتدعة في هذه الأمة، حيث هي من الإيمان ببعض ما جاء به الرسول دون بعض، وإما ببعض صفات التكليم والرسالة والنبوة دون بعض، وكلاهما إما في التنزيل وإما في التأويل‏.‏

ص -16- فصل
والسبب الذي أوقع هؤلاء في الكفر ببعض ما أنزله هو من جنس ما أوقع الأوَّلين في الكفر بجميع ما أنزل الله في كثير من المواضع؛ فإن من تأمَّل وَجَدَ شُبَه اليهود والنصارى ومن تبعهم من الصابئين في الكفر بما أنزل الله على محمد صلى الله عليه وسلم هي من جنس شُبَه المشركين والمجوس، ومن معهم من الصابئين في الكفر بجنس الكتاب، وبما أنزل الله على رسله في كثير من المواضع؛ فإنهم يعترضون على آياته، وعلى الكتاب الذي أنزل معه، وعلى الشريعة التي بعث بها، وعلى سيرته، بنحو مما اعترض به على سائر الرسل؛ مثل موسى وعيسى، كما قال الله تعالى في جميعهم ‏:‏ ‏{مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا فَلَا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلَادِ ‏كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِن بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ‏}‏ ‏[‏غافر‏:‏4، 5‏]‏ إلى قوله‏:‏ ‏{كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُّرْتَابٌ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا‏}‏ ‏[‏غافر‏:‏34 ،53‏]‏ وفي الآية الأخرى‏:‏‏{إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ‏}‏ ‏[‏غافر‏:‏56‏]‏ إلى قوله‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ أَنَّى يُصْرَفُونَ الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ‏}‏ ‏[‏غافر‏:‏69 ،70‏]‏‏.‏

ص -17- هذا مع أن السلطان الذي أيد الله به رسوله من أنواع الحجج المعجزات، وأنواع القدر الباهرات، أعظم مما أيد به غيره، ونبوته هي التي طبق نورها مشارق الأرض ومغاربها، وبه ثبتت نبوات من تَقَدَّمَه، وتبين الحق من الباطل، وإلا فلولا رسالته لكان الناس في ظلمات بعضها فوق بعض، وأمر مَرِيج ‏[‏أي‏:‏ مختلط‏]‏، يؤفك عنه من أفك؛ الكتابيون منهم والأميون؛ ولهذا لما كان ما يقال له إلا ما قد قيل للرسل من قبله، أمره الله سبحانه باستشهاد أهل الكتاب على مثل ما جاء به‏.‏
وهذا من بعض حكمة إقرارهم بالجزية، كقوله تعالى‏:‏ ‏{فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ‏}‏ ‏[‏يونس‏:‏94‏]‏، وقوله‏:‏ ‏{كَفي بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ‏}‏ ‏[‏الرعد‏:‏43‏]‏، وقوله‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ بِالْبَيِّنَاتِ وَالزُّبُرِ وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ‏}‏ ‏[‏النحل‏:‏43، 44‏]‏،وفي الآية الأخرى‏:‏ ‏{وَمَا أَرْسَلْنَا قَبْلَكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ وَمَا جَعَلْنَاهُمْ جَسَدًا لَّا يَأْكُلُونَ الطَّعَامَ وَمَا كَانُوا خَالِدِينَ‏}‏ الآية ‏[‏الأنبياء‏:‏7، 8‏]‏، ومثل قوله‏:‏ ‏{قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآمَنَ وَاسْتَكْبَرْتُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏الأحقاف‏:‏10‏]‏‏.‏
وجماع شبه هؤلاء الكفار‏:‏ أنهم قاسوا الرسول على من فرق الله بينه وبينه، وكفروا بفضل الله الذي اختص به رسله، فأتوا من

ص -18- جهة القياس الفاسد‏.‏ ولابد في القياس من قدر مشترك بين المشبه والمشبه به؛ مثل جنس الوحي والتنزيل؛ فإن الشياطين ينزلون على أوليائهم ويوحون إليهم، كقوله ‏{وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏121‏]‏، وقال سبحانه‏:‏‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ‏}‏ ‏[‏الشعراء‏:‏221 223‏]‏‏.‏
وقال تعالى في ال ‏{طس‏}‏ وقد افتتح كلا منهن بقصة موسى وتكليم الله إياه، وإرساله إلى فرعون، فإنها أعظم القصص كما قدمناه، فقال في سورة الشعراء المحتوية على قصص المرسلين واحدًا بعد واحد، وهي سبع؛قصة موسى، وإبراهيم، ونوح، وهود، وصالح، ولوط، وشعيب، ثم قال عن القرآن‏:‏‏{وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ نَزَلَ بِهِ الرُّوحُ الْأَمِينُ‏}‏ ‏[‏الشعراء‏:‏192، 193‏]‏ إلى قوله‏:‏‏{وَأَنَّهُمْ يَقُولُونَ مَا لَا يَفْعَلُونَ‏}‏ ‏[‏الشعراء‏:‏226‏]‏ فذكر الفرق بينه وبين من تنزل عليه الشياطين من الكهان والمتنبئين ونحوهم، وبين الشعراء؛ لأن الكاهن قد يخبر بغيب بكلام مسجوع، والشاعر أيضًا يأتي بكلام منظوم يحرك به النفوس؛ فإن قرين الشيطان مادته من الشيطان، ويعين الشيطان بكذبه وفجوره، والشاعر مادته من نفسه، وربما أعانه الشيطان‏.‏
فأخبر أن الشياطين إنما تنزل على من يناسبها، وهو الكاذب في قوله، الفاجر في عمله، بخلاف الصادق البر، وأن الشعراء إنما يحركون

ص -19- النفوس إلى أهوائها فيتبعهم الغاوون، وهم الذين يتبعون الأهواء، وشهوات الغي، فنفي كلا منهما بانتفاء لازمه، وبين ما يجتمع فيه شياطين الإنس والجن‏.‏
فصل
إذا تبين هذا الأصل، ظهر به اشتقاق البدع من الكفر، فنقول‏:‏ كما أن الذين أثنى الله عليهم من الذين هادوا والنصارى كانوا مسلمين مؤمنين، لم يبدلوا ما أنزل الله، ولا كفروا بشيء مما أنزل الله، وكان اليهود والنصارى صاروا كفارًا من جهة تبديلهم لما أنزل الله، ومن جهة كفرهم بما أنزل على محمد، فكذلك الصابئة صاروا كفارًا من جهة تبديلهم لما أنزل الله، ومن جهة كفرهم بما أنزل الله على محمد، وإن كانوا منافقين كما قد ينافق اليهودي والنصراني‏.‏ و هؤلاء هم المستأخرون من اليهود والنصارى والصابئين‏.‏
وذلك أن متأخري الصابئين لم يؤمنوا أن لله كلامًا أو يتكلم،ويقول، أو أنه ينزل من عنده كلامًا وذكرا على أحد من البشر، أو أنه يكلم أحدًا من البشر، بل عندهم لا يوصف الله بصفة ثبوتية، لا يقولون‏:‏ إن له علمًا، ولا محبة ولا رحمة، وينكرون أن يكون

ص -20- رالله اتخذ إبراهيم خليلًا، أو كلم موسى تكليمًا، وإنما يوصف عندهم بالسَّلْبِ والنَّفْي، مثل قولهم‏:‏ ليس بجسم، ولا جوهر، ولا عرض، ولا داخل العالم ولا خارجه، أو بإضافة، مثل كونه مبدأ للعالم أو العلة الأولى، أو بصفة مركبة من السلب والإضافة؛ مثل كونه عاقلا ومعقولا وعقلا‏.‏
وعندهم أن الله لا يخص موسى بالتكليم دون غيره، ولا يخص محمدًا بإرسال دون غيره، فإنهم لا يثبتون له علمًا مفصلا للمعلومات، فضلا عن إرادة تفصيلية، بل يثبتون إذا أثبتوا له علمًا جمليًا كليًا، وغاية جملية كلية، ومن أثبت النبوة منهم قال‏:‏ إنها فيض تفيض على نفس النبي من جنس ما يفيض على سائر النفوس، لكن استعداد النبي صلى الله عليه وسلم أكمل، بحيث يعلم ما لا يعلمه غيره، ويسمع ما لا يسمع غيره، ويبصر ما لا يبصر غيره، وتقدر نفسه على ما لا تقدر عليه نفس غيره‏.‏
والكلام الذي تقوله الأنبياء هو كلامهم وقولهم، وهؤلاء الذين يقولون عن القرآن‏:‏‏{إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏25‏]‏، فإن الوحيد الذي هو الوليد بن المغيرة كان من جنسهم؛ كان من المشركين الذين هم صابئون أيضًا؛ فإن الصابئين كأهل الكتاب تارة يجعلهم الله قسمًا من المشركين، وتارة يجعلهم الله قسيمًا لهم، كما قال تعالى‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ [‏البينة‏:‏1‏]

ص -21- {إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ‏}‏ ‏[‏البينة‏:‏6‏]‏‏.‏
وكذلك لما ذكر الملل الست في الحج فقال‏:‏‏{إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا‏}‏ الآية ‏[‏الحج‏:‏17‏]‏، وقال تعالى‏:‏‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ‏}‏ الآية ‏[‏التوبة‏:‏31‏]‏، وهذا بعد قوله‏:‏ ‏{وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ‏}‏ إلى قوله‏:‏‏{وَلَوْ كَرِهَ الْكَافِرُونَ‏}‏ ‏[‏التوبة‏:‏30 32‏]‏، وقال‏:‏ ‏{لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ‏}‏ ‏[‏المائدة‏:‏72‏]‏، فإذا كان اليهود والنصارى قد يكونون مشركين فالصابئون أولى، وذلك بعد تبديلهم، فحيث وصفوا بالشرك فبعد التبديل، وحيث جعلوا غير مشركين فلأن أصل دينهم الصحيح ليس فيه شرك، فالشرك مبتدع عندهم، فينبغى التفطن لهذه المعاني‏.‏
وكان الوحيد من ذوي الرأي والقياس والتدبير من العرب، وهو معدود من حكمائهم وفلاسفتهم‏.‏
ولهذا أخبر الله عنه بمثل حال المتفلسفة في قوله‏:‏‏{إِنَّهُ فَكَّرَ وَقَدَّرَ فَقُتِلَ كَيْفَ قَدَّرَ ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ثُمَّ نَظَرَ ثُمَّ عَبَسَ وَبَسَرَ ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏18-25‏]‏‏.‏

ص -22- ثم إن هؤلاء فيما تقوله الأنبياء حيارى متهوكون؛ فإنه بَهَرَهُمْ نور النبوة، ولم تقع على أصولهم الفاسدة، فصاروا على أنحاء؛ منهم من لا يؤمن بكثير مما تقوله الأنبياء والمرسلون، بل يعرض عنه أو يشك فيه أو يكذب به، ومنهم من يقول‏:‏ يجوز الكذب لمصلحة راجحة، والأنبياء فعلوا ذلك، ومنهم من يقول‏:‏ يجوز هذا لصالح العامة دون الخاصة، وأمثلهم من يقول‏:‏ بل هذه تخيلات وأمثلة مضروبة لتقريب الحقائق إلى قلوب العامة، وهذه طريقة الفارابي، وابن سينا، لكن ابن سينا أقرب إلي الإيمان من بعض الوجوه، وإن لم يكن مؤمنًا‏.‏
فمن أدركته رسالة محمد صلى الله عليه وسلم وبهرته براهينها وأنوارها ورأى ما فيها من أصناف العلوم النافعة، والأعمال الصالحة حتى قال ابن سينا‏:‏ اتفق فلاسفة العالم على أنه لم يطرق العالم ناموس أفضل من هذا الناموس فلابد أن يتأول نصوص الكتاب والسنة على عادة إخوانه في تحريف الكلم عن مواضعه، فيحرفون ما أخبرت به الرسل عن كلام الله، تحريفًا يصيرون به كفارًا ببعض تأويل الكتاب في بعض صفات تنزيله‏.‏
فلما رأوا أن الرسل سَمَّتْ هذا الكلام كلام الله، وأخبرت أنه نزلت به ملائكة الله، مثل الروح الأمين جبريل أطلقت هذه

ص -23- العبارة في الظاهر، وكفرت بمعناها في الباطن، وردوها إلى أصلهم أصل الصابئين، وصاروا منافقين في المسلمين وفي غيرهم من أهل الملل‏.‏
فيقولون‏:‏ هذا القرآن كلام الله، وهذا الذي جاءت به الرسل كلام الله، ولكن المعنى‏:‏ أنه فاض على نفس النبي صلى الله عليه وسلم من العقل الفَعَّال، وربما قالوا‏:‏ إن العقل هو جبريل، الذي ليس على الغيب بضنين، أي بخيل؛ لأنه فياض‏.‏ ويقولون‏:‏ إن الله كلم موسى من سماء عقله، وإن أهل الرياضة والصفا يصلون إلى أن يسمعوا ما سمعه موسى كما سمعه موسى‏.‏
وقد ضل بكلامه كثير من المشهورين، مثل أبي حامد الغزالي، ذكر هذا المعنى في بعض كتبه، وصنفوا ‏[‏رسائل إخوان الصفا‏]‏ وغيرها، وجمعوا فيها على زعمهم بين مقالات الصابئة المتأخرين التي هي الفلسفة المبتدعة، وبين ما جاءت به الرسل عن الله، فأتوا بما زعموا أنه معقول ولا دليل على كثير منه، وربما ذكروا أنه منقول‏.‏ وفيه من الكذب والتحريف أمر عظيم، وإنما يضلون به كثيرًا بما فيه من الأمور الطبيعية‏.‏ والرياضية، التي لا تعلق لها بأمر النبوات والرسالة لا بنفي ولا بإثبات، ولكن ينتفع بها في مصالح الدنيا؛ كالصناعات من الحراثة والحياكة، والبناية والخياطة ونحو ذلك‏.‏

ص -24- فإذا عرف أن حقيقة قول هؤلاء المشركية الصابئة، أن القرآن قول البشر كغيره، لكنه أفضل من غيره، كما أن بعض البشر أفضل من بعض، وأنه فاض على نفس النبي صلى الله عليه وسلم من المحل الأعلى كما تفيض سائر العلوم والمعارف على نفوس أهلها، فاعلم أن هذا القول كثر في كثير من المتأخرين المظهرين للإسلام، وهم منافقون وزنادقة، وإن ادعوا كمال المعارف من المتفلسفة والمتكلمة، والمتصوفة والمتفقهين، حتى يقول أحدهم كالتلمساني ‏:‏ كلامنا يوصل إلى الله والقرآن يوصل إلى الجنة، وقد يقول بعضهم كابن عربي ‏:‏ إن الولي يأخذ من حيث ما يأخذ الملك الذي يوحى إلى النبي صلى الله عليه وسلم‏.‏ ويقول كثير منهم‏:‏ إن القرآن للعامة، وكلامنا للخاصة‏.‏
فهؤلاء جعلوا القرآن عَضِين ‏[‏أي‏:‏ أجزاء متفرقة، بعضه شعر، وبعضه سحر، وبعضه كهانة، ونحو ذلك‏]‏، وضربوا له الأمثال؛ مثل ما فعل المشركون قبلهم، كما فعلوا بالنبي صلى الله عليه وسلم؛ فإن هؤلاء منهم من يفضل الولى الكامل والفيلسوف الكامل على النبي صلى الله عليه وسلم، ومنهم من يفضل بعض الأولياء على زعمه، أو بعض الفلاسفة‏:‏ مثل نفسه أو شيخه أو متبوعه على النبي صلى الله عليه وسلم‏.‏ وربما قالوا‏:‏ هو أفضل من وجه، والنبي أفضل من وجه، فلهم من الإلحاد والافتراء في رسل الله نظير ما لهم من الإلحاد والافتراء في رسالات الله، فيقيسون الكلام الذي بلغته الرسل عن الله بكلامهم، ويقيسون رسل الله بأنفسهم‏.‏
وقد بين الله حال هؤلاء في مثل قوله‏:

ص -25- ‏‏{وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ‏}‏ إلى أن قال‏:‏‏{وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ‏}‏ ‏[‏الأنعام‏:‏91-93‏]‏ فذكر الله إنزال الكتابين، اللذين لم ينزل من عند الله كتاب أهدى منهما التوراة والقرآن كما جمع بينهما في قوله‏:‏‏{قَالُوا سِحْرَانِ تَظَاهَرَا وَقَالُوا إِنَّا بِكُلٍّ كَافِرُونَ قُلْ فَأْتُوا بِكِتَابٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا أَتَّبِعْهُ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏القصص‏:‏48، 49‏]‏‏.‏
وكذلك الجن لما استمعت القرآن ‏{قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى‏}‏ الآية ‏[‏الأحقاف‏:‏30‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآمَنَ‏}‏ ‏[‏الأحقاف‏:‏10‏]‏؛ ولهذا قال النجاشي لما سمع القرآن ‏:‏ إن هذا والذي جاء به موسى ليخرج من مِشْكاة واحدة‏.‏
ثم ذكر تعالى حال الكذاب والمتنبئ، فقال‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ‏}‏ ‏[‏الأنعام‏:‏93‏]‏ فجمع في هذا بين من أضاف ما يفتريه إلى الله، وبين من يزعم أنه يوحى إليه ولا يعين من أوحاه؛ فإن الذي يدعي الوحي لا يخرج عن هذين القسمين‏.‏
ويدخل في ‏[‏القسم الثاني‏]‏ من يُرِي عينيه في المنام ما لا تريا،

ص -26- ومن يقول‏:‏ ألقى في قلبي وألهمت ونحو ذلك، إذا كان كاذبًا‏.‏
ويدخل في ‏[‏القسم الأول‏]‏ من يقول‏:‏ قال الله لي، أو أمرني الله، أو وافقني، أو قال لي ونحو ذلك، بخيالات أو إلهامات يجدها في نفسه، ولا يعلم أنها من عند الله، بل قد يعلم أنها من الشيطان، مثل مُسَيْلَمَة الكذاب ونحوه، ثم قال تعالى‏:‏ ‏{وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ‏}‏ ‏[‏الأنعام‏:‏93‏]‏، فهذه حال من زعم أن البشر يمكنهم أن يأتوا بمثل كلام الله، أو أن هذا الكلام كلام البشر بفضيلة وقوة من صاحبه، فإذا اجتهد المرء أمكن أن يأتي بمثله‏.‏ وهذا يعم من قال‏:‏ إنه يمكن معارضة القرآن، كابن أبي سرح في حال ردته، وطائفة متفرقين من الناس، ويعم المتفلسفة الصابئة المنافقين والكافرين، ممن يزعم أن رسالة الأنبياء كلام فاض عليهم قد يفيض على غيرهم مثله، فيكون قد أنزل مثل ما أنزل الله في دعوى الرسل؛ لأن القائل‏:‏ سأنزل مثل ما أنزل الله، قد يقوله غير معتقد أن الله أنزل شيئًا، وقد يقوله معتقدًا أن الله أنزل شيئًا‏.‏
فصل
ولهذا كان أول من أظهر إنكار التكليم والمخالة الجَعْد بن درهم، في أوائل المائة الثانية، وأمر علماء الإسلام كالحسن البصري وغيره

ص -27- بقتله؛ فضَحَّى به خالد بن عبد الله القسري أمير العراق ب ‏[‏واسط‏]‏‏.‏ فقال‏:‏ أيها الناس، ضَحُّوا تقبل الله ضحاياكم، فإني مُضَحٍّ بالجعد بن درهم؛ فإنه زعم أن الله لم يتخذ إبراهيم خليلا، ولم يكلم موسى تكليمًا‏!‏ تعالى الله عما يقول الجعد علوا كبيرًا‏.‏ ثم نزل فذبحه‏.‏ وأخذ ذلك عنه الجهم بن صفوان، فأنكر أن يكون الله يتكلم، ثم نافق المسلمين فأقر بلفظ الكلام، وقال‏:‏ كلامه يخلق في محل كالهواء وورق الشجر‏.‏
ودخل بعض أهل الكلام والجدل من المنتسبين إلى الإسلام من المعتزلة ونحوهم إلى بعض مقالة الصابئة والمشركين، متابعة للجعد والجهم‏.‏ وكان مبدأ ذلك أن الصابئة في ‏[‏الخلق‏]‏ على قولين‏:‏ منهم من يقول‏:‏ إن السموات مخلوقة بعد أن لم تكن، كما أخبرت بذلك الرسل، وكتب الله تعالى ومنهم من ابتدع فقال‏:‏ بل هي قديمة أزلية، لم تزل موجودة بوجود الأول، واجب الوجود بنفسه، ومنهم من قد ينكر الصانع بالكلية، ولهم مقالات كثيرة الاضطراب في الخلق والبعث، والمبدأ والمعاد؛ لأنهم لم يكونوا معتصمين بحبل الله تعالى فيجمعهم‏.‏ والظنون لا تجمع الناس في مثل هذه الأمور التي تعجز الآراء عن إدراك حقائقها إلا بوحي من الله تعالى‏.‏
وهم إنما يناظر بعضهم بعضًا بالقياس المأخوذ مقدماته من الأمور الطبيعية السفلية، وقوى الطبائع الموجودة في التراب والماء، والهواء

ص -28- والحيوان، والمعدن والنبات، ويريدون بهذه المقدمات السفلية أن ينالوا معرفة الله وعلم ما فوق السموات، وأول الأمر وآخره؛ وهذا غلط بين اعترف به أساطينهم بأن هذا غير ممكن، وأنهم لا سبيل لهم إلى إدراك اليقين، وأنهم إن يتبعون إلا الظن‏.‏
فلما كان هذا حال هذه الصابئة المبتدعة الضالة،ومن أضلوه من اليهود والنصارى، وكان قد اتصل كلامهم ببعض من لم يهد بهدى الله، الذي بعث به رسله،من أهل الكلام والجدل، صاروا يريدون أن يأخذوا مأخذهم، كما أخبر النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏لتأخذن مأخذ الأمم قبلكم شبرًا بشبر وذراعًا بذراع‏"‏ قالوا‏:‏يا رسول الله، فارس والروم‏؟‏‏!‏ قال‏:‏ ‏"‏ومن الناس إلا فارس والروم‏؟‏‏!‏‏"‏ فاحتجوا على حدوث العالم بنحو من مسالك هذه الصابئة، وهو الكلام في الأجسام والأعراض، بأن تثبت الأعراض ثم يثبت لزومها للأجسام ثم حدوثها، ثم يقال‏:‏ ما لا يسبق الحوادث فهو حادث، واعتمد كثير من أهل الجدل على هذا في إثبات حدوث العالم، فلما رأوا أن الأعراض التي هي الصفات تدل عندهم على حدوث الموصوف الحامل للأعراض التزموا نفيها عن الله؛ لأن ثبوتها مستلزم حدوثه، وبطلان دليل حدوث العالم الذي اعتقدوا ألا دليل سواه، بل ربما اعتقدوا أنه لا يصح إيمان أحد إلا به معلوم بالاضطرار من دين الإسلام‏.‏

ص -29- وهؤلاء يخالفون ‏[‏الصابئة الفلاسفة‏]‏ الذين يقولون بقدم العالم، وبأن النبوة كمال تفيض على نفس النبي؛ لأن هؤلاء المتكلمين أكثر حقا، وأتبع للأدلة العقلية والسمعية لما تنورت به قلوبهم من نور الإسلام والقرآن، وإن كانوا قد ضلوا في كثير مما جاءت به الرسل؛ لكن هم خير من أولئك من وجوه أخرى وافقوا فيها أهل السنة فوافقوا أولئك على أن الله لم يتكلم، كما وافقوهم على أنه لا علم له ولا قدرة ولا صفة من الصفات، ورأوا أن إثباته متكلما يقتضى أن يكون جسما، والجسم حادث؛ لأنه من الصفات الدالة على حدوث الموصوف، بل هو عندهم أدل على حدوث المتكلم من غيره؛بل الله يفتقر من الخارج إلى ما لا يفتقر إليه غيره؛ ولأن فيه من الترتيب والتقديم والتأخير ما ليس في غيره؛ ولما رأوا أن الرسل اتفقت على أنه متكلم والقرآن مملوء بإثبات ذلك صاروا تارة يقولون متكلم مجازًا لا حقيقة، وهذا قولهم الأول لما كانوا في بدعتهم على الفطرة، قبل أن يدخلوا في المعاندة والجحود‏.‏
ثم إنهم رأوا أن هذا شنيعٌ، فقالوا‏:‏ بل هو متكلم حقيقة، وربما حكى بعض متكلميهم الإجماع وليس عندهم كذلك، بل حقيقة قولهم وأصله عند من عرفه وابتدعه أن الله ليس بمتكلم، وقالوا‏:‏ المتكلم من فعل الكلام ولو في محل منفصل عنه؛ ففسروا المتكلم في اللغة

ص -30- بمعنى لا يعرف في لغة العرب ولا غيرهم؛ لا حقيقة ولا مجازًا، وهذا قول من يقول‏:‏ إن القرآن مخلوق، وهو أحد قولي الصابئة يوافقون الرسل في حدوث العالم، وهو وإن كان كفرًا بما جاءت به الرسل فليس هو في الكفر مثل القول الأول؛ لأن هؤلاء لا يقولون‏:‏ إن الله أراد أن يبعث رسولا معينًا، وأن ينزل عليه هذا الكلام الذي خلقه، وأنكروا أن يكون متكلما على الوجه الذي دلت عليه الكتب الإلهية، واتفقت عليه أهل الفطرة السليمة‏.‏
ونشأ بين هؤلاء الذين هم فروع الصابئة، وبين المؤمنين أتباع الرسل الخلاف، فكفر هؤلاء ببعض ما جاءت به الرسل من وصف الله بالكلام والتكليم، واختلفوا في كتاب الله، فآمنوا ببعض وكفروا ببعض‏.‏
واتبع المؤمنون ما أنزل إليهم من ربهم، من أن الله تكلم بالقرآن، وأنه كلم موسى تكليما، وأنه يتكلم، ولم يحرفوا الكلم عن مواضعه كما فعل الأولون، بل ردوا تحريف أولئك ببصائر الإيمان، الذي علموا به مراد الرسل من إخبارهم برسالة الله وكلامه، واتبعوا هذا القرآن والحديث وإجماع السلف من الصحابة والتابعين وسائر أتباع الأنبياء، وعلموا أن قول هؤلاء أخبث من قول اليهود والنصارى، حتى كان ابن المبارك- إمام المسلمين يقول‏:‏ إنا لنحكي كلام اليهود والنصارى ولا نستطيع أن نحكي كلام الجهمية‏.‏

ص -31- وكان قد كثر ظهور هؤلاء، الذين هم فروع المشركين ومن اتبعهم من مبدلة الصابئين، ثم مبدلة اليهود والنصارى في أوائل المائة الثانية، وأوائل الثالثة في إمارة أبي العباس الملقب بالمأمون، بسبب تعريب كتب الروم المشركين الصابئين، الذين كانوا قبل النصارى،ومن أشبههم من فارس والهند، وظهرت علوم الصابئين المنجمين ونحوهم‏.‏
وقدم تقدم أن أهل الكلام المبتدع في الإسلام هم من فروع الصابئين، كما يقال‏:‏ المعتزلة مخانيث الفلاسفة‏.‏ فظهرت هذه المقالة في أهل العلم والكلام، وفي أهل السيف والإمارة، وصار في أهلها من الخلفاء والأمراء، والوزراء والقضاة، والفقهاء ما امتحنوا به المؤمنين والمؤمنات، والمسلمين والمسلمات، الذين اتبعوا ما أنزل إليهم من ربهم، ولم يبدلوا ولم يبتدعوا، وذلك لقصور وتفريط من أكثرهم في معرفة حقيقة ما جاء به الرسول واتباعه، وإلا فلو كان ذلك كثيرًا فيهم لم يتمكن أولئك المبتدعة لما يخالف دين الإسلام من التمكن منهم‏.
فصل
فجاء قوم من متكلمي الصفاتية، الذين نصروا أن الله له علم وقدرة وبصر وحياة، بالمقاييس العقلية المطابقة للنصوص النبوية، وفرقوا بين الصفات القائمة بالجواهر فجعلوها أعراضًا، وبين الصفات القائمة بالرب فلم يسموها أعراضًا، لأن العَرَض ما لا يدوم ولا يبقى، أو ما يقوم بمتحيز أو

ص -32- جسم، فصفات الرب لازمة دائمة ليست من جنس الأعراض القائمة بالأجسام‏.‏
وهؤلاء أهل الكلام القياسي من الصفاتية، فارقوا أولئك المبتدعة المعطلة الصابئة في كثير من أمورهم، وأثبتوا الصفات التي قد يستدل بالقياس العقلي عليها، كالصفات السبع، وهي‏:‏ الحياة، والعلم، والقدرة، والإرادة، والسمع، والبصر، والكلام‏.‏ ولهم نزاع في السمع والبصر والكلام، هل هو من الصفات العقلية أو الصفات النبوية الخبرية السمعية‏؟‏ ولهم اختلاف في البقاء والقدم، وفي الإدراك الذي هو إدراك المشمومات والمذوقات والملموسات،ولهم أيضًا اختلاف في الصفات السمعية القرآنية الخبرية كالوجه واليد، فأكثر متقدميهم أو كلهم يثبتها، وكثير من متأخريهم لا يثبتها، وأما ما لا يرد إلا في الحديث فأكثرهم لا يثبتها، ثم منهم من يصرف النصوص عن دلالتها لأجل ما عرضها من القياس العقلي عنده، ومنهم من يفوض معناها‏.‏
وليس الغرض هنا تفصيل مقالات الناس فيما يتعلق بسائر الصفات، وإنما المقصود القول في ‏[‏رسالة الله، وكلامه‏]‏ الذي بلغته رسله، فكان هؤلاء بينهم وبين أهل الوراثة النبوية قدر مشترك بما سلكوه من الطرق الصابئة في أمر الخالق، وأسمائه وصفاته، فصار في مذهبهم في الرسالة تركيب من الوراثتين، لبسوا حق ورثة الأنبياء بباطل ورثة أتباع الصابئة، كما كان في مذهب أهل الكلام المحض المبتدع كالمعتزلة تركيب، وليس بين الأثارة ‏[‏الأثارة‏:‏ بقية الشيء، من علم أو خبر‏]‏‏.‏ النبوية وبين الأثارة الصابئة،

ص -33- لكن أولئك أشد اتباعا للأثارة النبوية، وأقرب إلى مذهب أهل السنة من المعتزلة، ونحوهم من وجوه كثيرة‏.‏
ولهذا وافقهم في بعض ما ابتدعوه كثير من أهل الفقه، والحديث والتصوف؛ لوجوه‏:‏
أحدها‏:‏ كثرة الحق الذي يقولونه، وظهور الأثارة النبوية عندهم‏.‏
الثاني‏:‏ لبسهم ذلك بمقاييس عقلية بعضها موروث عن الصابئة، وبعضها مما ابتدع في الإسلام، واستيلاء ما في ذلك من الشبهات عليهم، وظنهم أنه لم يمكن التمسك بالأثارة النبوية من أهل العقل والعلم، إلا على هذا الوجه‏.‏
الثالث‏:‏ ضعف الأثارة النبوية الدافعة لهذه الشبهات، والموضحة لسبيل الهدى عندهم‏.‏
الرابع‏:‏ العجز والتفريط الواقع في المنتسبين إلى السنة والحديث؛ تارة يروون ما لا يعلمون صحته، وتارة يكونون كالأميين الذين لا يعلمون الكتاب إلا أماني، ويعرضون عن بيان دلالة الكتاب والسنة على حقائق الأمور‏.‏

ص -34- فلما كان هذا منهاجهم، وقالوا‏:‏ إن القرآن غير مخلوق لما دل على ذلك من النصوص وإجماع السلف، ولما رأوا أنه مستقيم على الأصل الذي قرروه في الصفات، ورأوا أن التوفيق بين النصوص النبوية السمعية، وبين القياس العقلي لا يستقيم إلا أن يجعلوا القرآن معنى قائمًا بنفس الله تعالى كسائر الصفات، كما جعله الأولون من باب المصنوعات المخلوقات، لا قديمًا كسائر الصفات ورأوا أنه ليس إلا مخلوق أو قديم، فإن إثبات قسم ثالث قائم بالله يقتضى حلول الحوادث بذاته، وهو دليل على حدوث الموصوف، ومبطل لدلالة حدوث العالم‏.‏
ثم رأوا أنه لا يجوز أن يكون معانى كثيرة، بل إما معنى واحد عند طائفة، أو معاني أربعة عند طائفة، والتزموا على هذا أن حقيقة الكلام هي المعنى القائم بالنفس، وأن الحروف والأصوات ليست من حقيقة الكلام، بل دالة عليه فتسمى باسمه؛ إما مجازا عند طائفة، أو حقيقة بطريق الاشتراك عند طائفة، وإما مجازا في كلام الله حقيقة في غيره عند طائفة‏.‏
وخالفهم الأولون وبعض من يتسنن أيضا، وقالوا‏:‏ لا حقيقة للكلام إلا الحروف والأصوات، وليس وراء ذلك معنى إلا العلم ونوعه، أو الإرادة ونوعها، فصار النزاع بين الطائفتين‏.‏

ص -35- وأورد على هؤلاء‏:‏ أن الأمر والنهي والخبر صفات للكلام إضافية ليست أنواعًا له وأقسامًا، وأن كلام الله معنى واحد؛ إن عبر عنه بالعربية فهو قرآن، وبالعبرية فهو توراة، وبالسريانية فهو إنجيل، وقال لهم أكثر الناس‏:‏ هذا معلوم الفساد بالضرورة، كما قال الأولون‏:‏ إنه خلق الكلام في الهواء فصار متكلمًا به، وإن المتكلم من أحدث الكلام ولو في ذات غير ذاته؛ وقال لهم أكثر الناس‏:‏ إن هذا معلوم الفساد بالضرورة‏.‏
وقال الجمهور من جميع الطوائف‏:‏ إن الكلام اسم للفظ والمعنى جميعًا، كما أن الإنسان المتكلم اسم للروح والجسم جميعًا، وأنه إذا أطلق على أحدهما فبقرينة، وأن معاني الكلام متنوعة ليست منحصرة في العلم والإرادة، كتنوع ألفاظه، وإن كانت المعاني أقرب إلى الاتحاد والاجتماع، والألفاظ أقرب إلى التعدد والتفرق‏.‏
والتزم هؤلاء أن حروف القرآن مخلوقة، وإن لم يكن عندهم الذي هو كلام الله مخلوقًا، وفرقوا بين كتاب الله وكلامه، فقالوا‏:‏ كتاب الله هو الحروف وهو مخلوق، وكلام الله هو معناها غير مخلوق‏.‏ وهؤلاء والأولون متفقون على خلق القرآن الذي قال الأولون‏:‏ إنه مخلوق، واختلف هؤلاء أين خلقت هذه الحروف‏؟‏ هل خلقت في الهواء‏؟‏ أو في نفس جبرائيل‏؟‏ أو أن جبرائيل هو الذي أحدثها أو محمد‏؟‏

ص -36- وأما جمهور الأمة وأهل الحديث والفقه والتصوف فعلى ما جاءت به الرسل، وما جاء عنهم من الكتب والأثارة من العلم، وهم المتبعون للرسالة اتباعًا محضًا، لم يشوبوه بما يخالفه من مقالة الصابئين، وهو أن القرآن كلام الله، لا يجعلون بعضه كلام الله وبعضه ليس كلام الله، والقرآن هو القرآن- الذي يعلم المسلمون أنه القرآن حروفه ومعانيه، والأمر والنهى هو اللفظ والمعنى جميعًا‏.‏
ولهذا كان الفقهاء المصنفون في أصول الفقه من جميع الطوائف؛ الحنفية والمالكية والشافعية والحنبلية- إذا لم يخرجوا عن مذاهب الأئمة والفقهاء إذا تكلموا في الأمر والنهي ذكروا ذلك، وخالفوا من قال‏:‏ إن الأمر هو المعنى المجرد، ويعلم أهل الأثارة النبوية أهل السنة والحديث، عامة المسلمين الذين هم جماهير أهل القبلة أن قوله تعالى‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ‏}‏ ‏[‏البقرة‏:‏1، 2‏]‏ ونحو ذلك هو كلام الله لا كلام غيره، وكلام الله هو ما تكلم به لا ما خلقه في غيره، ولم يتكلم به‏.‏


مسألة الأحرف التي أنزلها الله على آدم هل هي كلام الله

الجزء الثاني عشر

مسألة الأحرف التي أنزلها الله على آدم هل هي كلام الله

ص -37- ‏ وسئل شيخ الإسلام قدس الله روحه عن رجلين تجادلا في ‏[‏الأحرف التي أنزلها الله على آدم‏]‏ فقال أحدهما‏:‏ إنها قديمة ليس لها مبتدأ، و شكلها ونقطها محدث‏.‏ فقال الآخر‏:‏ ليست بكلام الله وهي مخلوقة بشكلها ونقطها، والقديم هو الله، وكلامه منه بدأ وإليه يعود، منزل غير مخلوق، ولكنه كُتِبَ بها‏.‏ وسألا‏:‏ أيهما أصوب قولًا وأصح اعتقادًا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أصل هذه المسألة هو معرفة ‏[‏كلام الله تعالى‏]‏‏.‏ ومذهب سلف الأمة وأئمتها من الصحابة والتابعين لهم بإحسان، وسائر أئمة المسلمين كالأئمة الأربعة وغيرهم ما دل عليه الكتاب و السنة، وهو الذي يوافق الأدلة العقلية الصريحة أن القرآن كلام الله منزل غير مخلوق، منه بدأ وإليه يعود، فهو المتكلم بالقرآن والتوراة والإنجيل وغير ذلك من كلامه، ليس ذلك

ص -38- مخلوقًا منفصلا عنه، وهو سبحانه يتكلم بمشيئته وقدرته، فكلامه قائم بذاته، ليس مخلوقًا بائنًا عنه، وهو يتكلم بمشيئته وقدرته، لم يقل أحد من سلف الأمة‏:‏ إن كلام الله مخلوق بائن عنه، ولا قال أحد منهم‏:‏ إن القرآن أو التوراة أو الإنجيل لازمة لذاته أزلا وأبدًا، وهو لا يقدر أن يتكلم بمشيئته وقدرته، ولا قالوا‏:‏ إن نفس ندائه لموسى أو نفس الكلمة المعينة قديمة أزلية، بل قالوا‏:‏ لم يزل الله متكلمًا إذا شاء، فكلامه قديم، بمعنى أنه لم يزل متكلمًا إذا شاء‏.‏
وكلمات الله لا نهاية لها، كما قال تعالى‏:‏ ‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏
‏[‏الكهف‏:‏109‏]‏، والله سبحانه تكلم بالقرآن العربي، وبالتوراة العبرية، فالقرآن العربي كلام الله، كما قال تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ‏}‏إلى قوله‏:‏ ‏{لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ ‏[‏النحل‏:‏ 98 103‏]‏ فقد بين سبحانه أن القرآن الذي يبدل منه آية مكان آية نزله روح القدس وهو جبريل وهو الروح الأمين كما ذكر ذلك في موضع آخر من الله بالحق، وبين بعد ذلك أن من الكفار من قال‏:‏ ‏{إِنَّمَا يُعَلِّمُهُ بَشَرٌ‏}‏ كما قال بعض المشركين‏:‏ يعلمه رجل بمكة أعجمي، فقال تعالى‏:‏ ‏{لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ‏}‏ أي الذي يضيفون إليه هذا التعليم أعجمي‏{وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ ‏[‏النحل‏:‏103‏]‏‏.‏

ص -39- ففي هذا ما يدل على أن الآيات التي هي لسان عربي مبين، نزلها روح القدس من الله بالحق، كما قال في الآية الأخرى‏:‏ ‏{أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ‏}‏ ‏[‏الأنعام‏:‏114‏]‏، والكتاب الذي أنزل مفصلاً هو القرآن العربي باتفاق الناس، وقد أخبر أن الذين أتاهم الكتاب يعلمون أنه منزل من الله بالحق، والعلم لا يكون إلا حقًا فقال‏:‏ ‏{يّعًلّمٍونّ‏}‏ ولم يقل‏:‏ يقولون، فإن العلم لا يكون إلا حقا بخلاف القول، وذكر علمهم ذكر مستشهد به‏.‏
وقد فرق سبحانه بين إيحائه إلى غير موسى وبين تكليمه لموسى في قوله تعالى‏:‏ ‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ‏}‏ إلى قوله‏:‏ ‏{حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏136 165‏]‏ فرق سبحانه بين تكليمه لموسى وبين إيحائه لغيره، ووكد تكليمه لموسى بالمصدر، وقال تعالى‏:‏‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ‏}‏ إلى قوله‏:‏ ‏{بِرُوحِ الْقُدُسِ‏}‏ ‏[‏البقرة‏:‏253‏]‏، وقال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا‏}‏ ‏[‏الشورى‏:‏15‏]‏ إلى آخر السورة‏.‏ فقد بين سبحانه أنه لم يكن لبشر أن يكلمه الله إلا على أحد الأوجه الثلاثة؛ إما وحيًا، وإما من وراء حجاب، وإما أن يرسل رسولا فيوحى بإذنه ما يشاء، فجعل الوحي غير التكليم، والتكليم من وراء حجاب كان لموسى‏.‏

ص -40- وقد أخبر في غير موضع أنه ناداه كما قال‏:‏ ‏{وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ‏}‏ الآية ‏[‏مريم‏:‏25‏]‏، وقال‏:‏ ‏{فَلَمَّا أَتَاهَا نُودِي مِن شَاطِئِ الْوَادِي الْأَيْمَنِ‏}‏ الآية ‏[‏القصص‏:‏30‏]‏‏.‏ و‏[‏النداء‏]‏ باتفاق أهل اللغة لا يكون إلا صوتًا مسموعًا، فهذا مما اتفق عليه سلف المسلمين وجمهورهم‏.‏ وأهل الكتاب يقولون‏:‏ إن موسى ناداه ربه نداء سمعه بأذنه، وناداه بصوت سمعه موسى، والصوت لا يكون إلا كلامًا، والكلام لا يكون إلا حروفًا منظومة، وقد قال تعالى‏:‏‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الجاثية‏:‏2‏]‏، وقال‏:‏‏{حم تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ‏}‏ ‏[‏فصلت‏:‏1، 2‏]‏، وقال‏:‏ ‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ ‏}‏‏[‏الجاثية‏:‏1، 2‏]‏
فقد بين في غير موضع أن الكتاب والقرآن العربي منزل من الله‏.‏
وهذا معنى قول السلف‏:‏ منه بدأ، قال أحمد بن حنبل رحمه الله ‏:‏ منه بدأ‏:‏ أي هو المتكلم به؛ فإن الذين قالوا‏:‏ إنه مخلوق، قالوا‏:‏ خلقه في غيره، فبدا من ذلك المخلوق، فقال السلف‏:‏ منه بدا، أي هو المتكلم به لم يخلقه في غيره فيكون كلامًا لذلك المحل الذي خلقه فيه؛ فإن الله تعالى إذا خلق صفة من الصفات في محل كانت الصفة صفة لذلك المحل ولم تكن صفة لرب العالمين؛ فإذا خلق طعما أو لونًا في محل كان ذلك المحل هو المتحرك المتلون به، وكذلك إذا خلق حياة أو إرادة أو قدرة أو علمًا أو كلامًا في محل كان ذلك المحل هو المريد،

ص -41- القادر، العالم، المتكلم بذلك الكلام، ولم يكن ذلك المعنى المخلوق في ذلك المحل صفة لرب العالمين، وإنما يتصف الرب تعالى بما يقوم به من الصفات، لا بما يخلقه في غيره من المخلوقات، فهو الحي، العليم، القدير، السميع، البصير، الرحيم، المتكلم بالقرآن وغيره من الكلام، بحياته وعلمه وقدرته وكلامه القائم به، لا بما يخلقه في غيره من هذه المعاني‏.‏
ومن جعل كلامه مخلوقًا لزمه أن يقول المخلوق هو القائل لموسى‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏، وهذا ممتنع، لا يجوز أن يكون هذا كلامًا إلا لرب العالمين، وإذا كان الله قد تكلم بالقرآن والتوراة وغير ذلك من الكتب بمعانيها وألفاظها المنتظمة من حروفها لم يكن شيء من ذلك مخلوقًا، بل كان ذلك كلامًا لرب العالمين‏.‏
وقد قيل للإمام أحمد بن حنبل‏:‏ إن فلانًا يقول‏:‏ ‏[‏لما خلق الله الأحرف سجدت له إلا الألف، فقالت‏:‏ لا أسجد حتى أومر‏]‏، فقال‏:‏ هذا كفر‏.‏ فأنكر على من قال‏:‏ إن الحروف مخلوقة؛ لأنه إذا كان جنس الحروف مخلوقًا لزم أن يكون القرآن العربي والتوراة العبرية وغير ذلك مخلوقًا، وهذا باطل مخالف لقول السلف والأئمة، مخالف للأدلة العقلية والسمعية، كما قد بسط في غير هذا الموضع‏.‏

ص -42- والناس قد تنازعوا في كلام الله نزاعًا كثيرًا، والطوائف الكبار نحو ست فرق، فأبعدها عن الإسلام قول من يقول من المتفلسفة والصابئة‏:‏ إن كلام الله إنما هو ما يفيض على النفوس؛ إما من العقل الفعال، وإما من غيره، وهؤلاء يقولون‏:‏ إنما كلم الله موسى من سماء عقله، أي بكلام حدث في نفسه لم يسمعه من خارج‏.‏
وأصل قول هؤلاء‏:‏ إن الأفلاك قديمة أزلية، وأن الله لم يخلقها بمشيئته وقدرته في ستة أيام كما أخبرت به الأنبياء، بل يقولون‏:‏ أن الله لا يعلم الجزئيات، فلما جاءت الأنبياء بما جاؤوا به من الأمور الباهرة جعلوا يتأولون ذلك تأويلات يحرفون فيها الكلم عن مواضعه، ويريدون أن يجمعوا بينها وبين أقوال سلفهم الملاحدة، فقالوا مثل ذلك‏.‏ وهؤلاء أكفر من اليهود والنصارى، وهم كثيروا التناقض، كقولهم‏:‏ إن الصفة هي الموصوف، وهذه الصفة هي الأخرى، فيقولون‏:‏ هو عقل وعاقل ومعقول، ولذيذ‏.‏ وملتذ ولذة، وعاشق ومعشوق وعشق‏.‏‏.‏ وقد يعبرون عن ذلك بأنه حي عالم معلوم، محب محبوب‏.‏ ويقولون‏:‏ نفس العلم هو نفس المحبة، وهو نفس القدرة، ونفس العلم هو نفس العالم، ونفس المحبة هي نفس المحبوب‏.‏
ويقولون‏:‏ إنه علة تامة في الأزل؛ فيجب أن يقارنها معلولها في

ص -43- الأزل في الزمن، وإن كان متقدمًا عليها بالعلة لا بالزمان‏.‏ ويقولون‏:‏ إن العلة التامة ومعلولها يقترنان في الزمان ويتلازمان، فلا يوجد معلول إلا بعلة تامة، ولا تكون علة تامة إلا مع معلولها في الزمان‏.‏ ثم يعترفون بأن حوادث العالم حدثت شيئًا بعد شيء من غير أن يتجدد من المبدع الأول ما يوجب أن يصير علة للحوادث المتعاقبة، بل حقيقة قولهم أن الحوادث حدثت بلا مُحْدِث، وكذلك عدمت بعد حدوثها من غير سبب يوجب عدمها على أصلهم‏.‏
وهؤلاء قابلهم طوائف من أهل الكلام، ظنوا أن المؤثر التام يتراخى عنه أثره، وأن القادر المختار يرجح أحد مقدوريه على الآخر بلا مرجح، والحوادث لها ابتداء، وقد حدثت بعد أن لم تكن بدون سبب حادث‏.‏ ولم يهتد الفريقان للقول الوسط، وهو أن المؤثر التام مستلزم أن يكون أثره عقب تأثيره التام لا مع التأثير ولا متراخيًا عنه، كما قال تعالى‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏ فهو سبحانه يكون كل شيء فيكون عقب تكوينه لا مع تكوينه في الزمان، ولا متراخيًا عن تكوينه، كما يكون الانكسار عقب الكسر والانقطاع عقب القطع، ووقوع الطلاق عقب التطليق لا متراخيًا عنه، ولا مقارنًا له في الزمان‏.‏
والقائلون بالتراخي ظنوا امتناع حوادث لا تتناهى، فلزمهم أن

ص -44- الرب لا يمكنه فعل ذلك، فالتزموا أن الرب يمتنع أن يكون لم يزل متكلمًا بمشيئته، ويمتنع أن يكون لم يزل قادرًا على الفعل والكلام بمشيئته، فافترقوا بعد ذلك، منهم من قال‏:‏ كلامه لا يكون إلا حادثًا؛ لأن الكلام لا يكون إلا مقدورًا مرادًا‏.‏ وما كان كذلك لا يكون إلا حادثًا، وما كان حادثًا كان مخلوقًا منفصلاَ عنه؛ لامتناع قيام الحوادث به، وتسلسلها في ظنهم‏.‏
ومنهم من قال‏:‏ بل كلامه لا يكون إلا قائمًا به، وما كان قائمًا به لم يكن متعلقًا بمشيئته وإرادته، بل لا يكون إلا قديم العين؛ لأنه لو كان مقدورًا مرادًا لكان حادثًا، فكانت الحوادث تقوم به، ولو قامت به لم يسبقها ولم يخل منها، وما لم يخل من الحوادث فهو حادث؛ لامتناع حوادث لا أول لها‏.‏
ومنهم من قال‏:‏ بل هو متكلم بمشيئته وقدرته، لكنه يمتنع أن يكون متكلمًا في الأزل، أو أنه لم يزل متكلمًا بمشيئته وقدرته؛ لأن ذلك يستلزم وجود حوادث لا أول لها، وذلك ممتنع‏.‏
قالت هذه الطوائف‏:‏ ونحن بهذا الطريق علمنا حدوث العالم، فاستدللنا على حدوث الأجسام بأنها لا تخلو من الحوادث ولا تسبقها،وما لم يسبق الحوادث فهو حادث‏.‏ثم من هؤلاء من ظن أن هذه

ص -45- قضية ضرورية ولم يتفطن لإجمالها‏.‏ ومنهم من تفطن للفرق بين مالم يسبق الحوادث المحصورة المحدودة وما يسبق جنس الحوادث المتعاقبة شيئًا بعد شيء‏.‏ أما الأول فهو حادث بالضرورة؛ لأن تلك الحوادث لها مبدأ معين، فما لم يسبقها يكون معها أو بعدها وكلاهما حادث‏.‏
وأما جنس الحوادث شيئًا بعد شيء فهذا شيء تنازع فيه الناس، فقيل‏:‏ إن ذلك ممتنع في الماضي والمستقبل، كقول الجهم وأبي الهذيل‏.‏ فقال الجهم بفناء الجنة والنار‏.‏ وقال أبوالهذيل بفناء حركات أهلهما‏.‏ وقيل‏:‏ بل هو جائز في المستقبل دون الماضي؛ لأن الماضي دخل في الوجود دون المستقبل‏.‏ وهو قول كثير من طوائف النظَّار‏.‏ وقيل‏:‏ بل هو جائز في الماضي والمستقبل، وهذا قول أئمة أهل الملل وأئمة السنة كعبد الله بن المبارك وأحمد بن حنبل، وغيرهما ممن يقول بأن الله لم يزل متكلمًا إذا شاء، وأن كلمات الله لا نهاية لها، وهي قائمة بذاته، وهو متكلم بمشيئته وقدرته‏.‏ وهو أيضًا قول أئمة الفلاسفة‏.‏
لكن أرسطو وأتباعه مدعون ذلك في حركات الفلك، ويقولون‏:‏ إنه قديم أزلي، وخالفوا في ذلك جمهور الفلاسفة، مع مخالفة الأنبياء والمرسلين وجماهير العقلاء‏.‏ فإنهم متفقون على أن الله خلق السموات والأرض، بل هو خالق كل شيء، وكل ما سوى الله مخلوق حادث، كائن بعد أن لم يكن‏.‏ وإن القديم الأزلي‏.‏ هو الله تعالى بما هو متصف به من صفات

ص -46- الكمال وليست صفاته خارجة عن مسمى اسمه، بل من قال‏:‏ عبدت الله ودعوت الله، فإنما عبد ذاته المتصفة بصفات الكمال التي تستحقها، ويمتنع وجود ذاته بدون صفاتها اللازمة لها‏.‏
ثم لما تكلم في ‏[‏النبوات‏]‏ من اتبع أرسطو كابن سينا وأمثاله ورأوا ما جاءت به الأنبياء من إخبارهم بأن الله يتكلم، وأنه كلم موسى تكليمًا‏.‏ وأنه خالق كل شيء، أخذوا يحرفون كلام الأنبياء عن مواضعه، فيقولون‏:‏ الحدوث نوعان، ذاتي وزماني، ونحن نقول‏:‏ إن الفلك محدث الحدوث الزماني؛ بمعنى أنه معلول وإن كان أزليًا لم يزل مع الله، وقالوا‏:‏ إنه مخلوق بهذا الاعتبار، والكتب الإلهية أخبرت بأن الله خلق السموات والأرض في ستة أيام، والقديم الأزلي لا يكون في أيام‏.‏
وقد علم بالاضطرار أن ما أخبرت به الرسل من أن الله خلق كل شيء، وأنه خلق كذا إنما أرادوا بذلك أنه خلق المخلوق، وأحدثه بعد أن لم يكن، كما قال‏:‏ ‏{وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئًا‏}‏ ‏[‏مريم‏:‏9‏]‏، والعقول الصريحة توافق ذلك، وتعلم أن المفعول المخلوق المصنوع لا يكون مقارنًا للفاعل في الزمان ولا يكون إلا بعده، وأن الفعل لا يكون إلا بإحداث المفعول‏.‏

ص -47- وقالوا لهؤلاء قولكم‏:‏ ‏[‏إنه مؤثر تام في الأزل‏]‏ لفظ مجمل يراد به التأثير العام في كل شيء، ويراد به التأثير المطلق في شيء بعد شيء، ويراد به التأثير في شيء معين دون غيره؛ فإن أردتم الأول لزم ألا يحدث في العالم حادث، وهذا خلاف المشاهدة‏.‏ وإن أردتم الثاني لزم أن يكون كل ما سوى الله مخلوقًا حادثًا كائنًا بعد أن لم يكن، وكان الرب لم يزل متكلمًا بمشيئته فعالا لما يشاء، وهذا يناقض قولكم، ويستلزم أن كل ما سواه مخلوق، ويوافق ما أخبرت به الرسل، وعلى هذا يدل العقل الصريح، فتبين أن العقل الصريح يوافق ما أخبرت به الأنبياء‏.‏ وإن أردتم الثالث فسد قولكم؛ لأنه يستلزم أنه يشاء حدوثها بعد أن لم يكن فاعلا لها من غير تجدد سبب يوجب الإحداث، وهذا يناقض قولكم؛ فإن صح هذا جاز أن يحدث كل شيء بعد أن لم يكن محدثًا لشيء، وإن لم يصح هذا بطل، فقولكم باطل على التقديرين‏.‏
وحقيقة قولكم‏:‏ إن المؤثر التام لا يكون إلا مع أثره، ولا يكون الأثر إلا مع المؤثر التام في الزمن، وحينئذ فيلزمكم ألا يحدث شيء، ويلزمكم أن كل ما حدث حدث بدون مؤثر، ويلزمكم بطلان الفرق بين أثر وأثر، وليس لكم أن تقولوا‏:‏ بعض الآثار يقارن المؤثر التام، وبعضها يتراخى عنه‏.‏

ص -48- وأيضًا، فكونه فاعلا لمفعول معين مقارن له أزلا وأبدًا، باطل في صريح العقل‏.‏ وأيضًا، فأنتم وسائر العقلاء موافقون على أن الممكن الذي لا يكون إلا ممكنًا يقبل الوجود والعدم، وهو الذي جعلتموه الممكن الخاص الذي قسيمه الضروري الواجب، والضروري الممتنع لا يكون إلا موجودًا تارة ومعدومًا أخرى، وأن القديم الأزلي لا يكون إلا ضروريًا واجبًا يمتنع عدمه، وهذا مما اتفق عليه أرسطو وأتباعه حتى ابن سينا، وذكره في كتبه المشهورة ك‏[‏الشفا‏]‏ وغيره‏.‏ ثم تناقض فزعم أن الفلك ممكن مع كونه قديمًا أزليًا لم يزل ولا يزال، وزعم أن الواجب بغيره، القديم الأزلي الذي يمتنع عدمه يكون ممكنًا يقبل الوجود والعدم‏.‏ وزعم أن له ماهية غير وجوده‏.‏ وقد بسط الكلام على فساد قول هؤلاء وتناقضه في غير هذا الموضع‏.‏
والقول الثاني للناس في كلام الله تعالى قول من يقول‏:‏ إن الله لم يقم به صفة من الصفات، لا حياة ولا علم، ولا قدرة ولا كلام، ولا إرادة ولا رحمة، ولا غضب ولا غير ذلك، بل خلق كلامًا في غيره فذلك المخلوق هو كلامه، وهذا قول الجهمية والمعتزلة‏.‏ وهذا القول أيضًا مخالف للكتاب والسنة وإجماع السلف، وهو مناقض لأقوال الأنبياء ونصوصهم، وليس مع هؤلاء عن الأنبياء قول يوافق قولهم، بل لهم شبه عقلية فاسدة، قد بينا فسادها في غير هذا

ص -49- الموضع، وهؤلاء زعموا أنهم يقيمون الدليل على حدوث العالم بتلك الحجج، وهم لا للإسلام نصروا، ولا لأعدائه كسروا‏.‏ والقول الثالث‏:‏ قول من يقول‏:‏ إنه يتكلم بغير مشيئته وقدرته بكلام قائم بذاته أزلا وأبدًا، وهؤلاء موافقون لمن قبلهم في أصل قولهم، لكن قالوا‏:‏ الرب تقوم به الصفات، ولا يقوم به ما يتعلق بمشيئته وقدرته من الصفات الاختيارية‏.‏
وأول من اشتهر عنه أنه قال هذا القول في الإسلام عبد الله بن سعيد بن كُلاّب، ثم افترق موافقوه، فمنهم من قال‏:‏ ذلك الكلام معنى واحد هو الأمر بكل مأمور، والنهي عن كل محظور، والخبر عن كل مخبر عنه، إن عبر عنه بالعربية كان قرآنا، وإن عبر عنه بالعبرية كان توراة‏.‏ وقالوا‏:‏ معنى القرآن والتوراة والإنجيل واحد، ومعنى آية الكرسي هو معنى آية الدَّيْن‏.‏ وقالوا‏:‏ الأمر والنهي والخبر صفات للكلام لا أنواع له، ومن محققيهم من جعل المعنى يعود إلى الخبر، والخبر يعود إلى العلم‏.‏
وجمهور العقلاء يقولون‏:‏ قول هؤلاء معلوم الفساد بالضرورة، وهؤلاء يقولون‏:‏ تكليمه لموسى ليس إلا خلق إدراك يفهم به موسى ذلك المعنى‏.‏ فقيل لهم‏:‏ أفهم كل الكلام أم بعضه‏؟‏ إن كان فهمه كله

ص -50- فقد عَلِمَ عِلْم الله، وإن كان فهم بعضه فقد تبعض، وعندهم كلام الله لا يتبعض ولا يتعدد‏.‏
وقيل لهم‏:‏ قد فرق الله بين تكليمه لموسى وإيحائه لغيره، وعلى أصلكم‏:‏ لا فرق‏.‏
وقيل لهم‏:‏ قد كَفَّر اللَّهُ من جعل القرآن العربي قول البشر، وقد جعله تارة قول رسول من البشر، وتارة قول رسول من الملائكة، فقال في موضع‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ ‏}‏ ‏[‏الحاقة‏:‏40-42‏]‏ ، فهذا الرسول محمد صلى الله عليه وسلم، وقال في الآية الأخرى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏19-21‏]‏، فهذا جبريل، فأضافه تارة إلى الرسول الملكي، وتارة إلى الرسول البشري، والله يصطفي من الملائكة رسلا ومن الناس‏.‏
وكان بعض هؤلاء ادعى أن القرآن العربي أحدثه جبريل أو محمد، فقيل لهم‏:‏ لو أحدثه أحدهما لم يجز إضافته إلى الآخر‏.‏ وهو سبحانه أضافه إلى كل منهما باسم الرسول الدال على مرسله لا باسم الملك والنبي، فدل ذلك على أنه قول رسول بلغه عن مرسله، لا قول ملك أو نبي أحدثه من تلقاء نفسه، بل قد كفر من قال‏:‏ إنه قول البشر‏.‏

ص -51- والطائفة الأخرى التي وافقت ابن كلاب على أن الله لا يتكلم بمشيئته وقدرته قالت‏:‏ بل الكلام القديم هو حروف، أو حروف وأصوات لازمة لذات الرب أزلا وأبدًا لايتكلم بها بمشيئته وقدرته، ولا يتكلم بها شيئًا بعد شيء‏.‏ ولم يفرق هؤلاء بين جنس الحروف وجنس الكلام، وبين عين حروف قديمة أزلية، وهذا أيضًا- مما يقول جمهور العقلاء أنه معلوم الفساد بالضرورة؛ فإن الحروف المتعاقبة شيئًا بعد شيء يمتنع أن يكون كل منها قديمًا أزليا، وإن كان جنسها قديمًا؛ لإمكان وجود كلمات لا نهاية لها، وحروف متعاقبة لا نهاية لها، وامتناع كون كل منها قديمًا أزليًا؛ فإن المسبوق بغيره لا يكون أزليًا‏.‏
وقد فرق بعضهم بين وجودها وماهيتها، فقال‏:‏ الترتيب في ماهيتها لا في وجودها، وبطلان هذا القول معلوم بالاضطرار لمن تدبره، فإن ماهية الكلام الذي هو حروف لا يكون شيئًا بعد شيء، والصوت لا يكون إلا شيئًا بعد شيء، فامتنع أن يكون وجود الماهية المعينة أزليًا متقدمًا عليها به، مع أن الفرق بينهما بين لو قدر الفرق بينهما، ويلزم من هذين الوجهين أن يكون وجودها أيضًا مترتبًا ترتيبًا متعاقبًا‏.‏
ثم من هؤلاء من يزعم أن ذلك القديم هو ما يسمع من العباد من الأصوات بالقرآن والتوراة والإنجيل أو بعض ذلك،وكان أظهر

ص -52- فسادا مما قبله، فإنه يعلم بالضرورة حدوث أصوات العباد‏.‏
وطائفة خامسة قالت‏:‏ بل الله يتكلم بمشيئته وقدرته بالقرآن العربي وغيره، لكن لم يكن يمكنه أن يتكلم بمشيئته في الأزل؛ لامتناع حوادث لا أول لها، وهؤلاء جعلوا الرب في الأزل غير قادر على الكلام بمشيئته، ولا على الفعل كما فعله أولئك، ثم جعلوا الفعل والكلام ممكنا مقدورًا من غير تجدد شيء أوجب القدرة والإمكان، كما قال أولئك في المفعولات المنفصلة‏.‏
وأما السلف فقالوا‏:‏ لم يزل الله متكلما إذا شاء، وأن الكلام صفة كمال، ومن يتكلم أكمل ممن لا يتكلم، كما أن من يعلم ويقدر أكمل ممن لا يعلم ولا يقدر، ومن يتكلم بمشيئته وقدرته أكمل ممن يكون الكلام لازمًا لذاته، ليس له عليه قدرة ولا له فيه مشيئة، والكمال إنما يكون بالصفات القائمة بالموصوف لا بالأمور المباينة له، ولا يكون الموصوف متكلما عالمًا قادرًا إلا بما يقوم به من الكلام والعلم والقدرة‏.‏
وإذا كان كذلك فمن لم يزل موصوفًا بصفات الكمال أكمل ممن حدثت له بعد أن لم يكن متصفًا بها لو كان حدوثها ممكنًا، فكيف إذا كان ممتنعًا‏؟‏ فتبين أن الرب لم يزل ولا يزال موصوفًا بصفات الكمال، منعوتًا بنعوت الجلال؛ ومن أجلِّها الكلام‏.‏ فلم يزل متكلما إذا شاء ولا يزال كذلك، وهو يتكلم إذا شاء بالعربية كما تكلم بالقرآن

ص -53- العربي، وما تكلم الله به فهو قائم به ليس مخلوقًا منفصلا عنه، فلا تكون الحروف التي هي مباني أسماء الله الحسنى وكتبه المنزلة مخلوقة؛ لأن الله تكلم بها‏.‏
فصل
ثم تنازع بعض المتأخرين في الحروف الموجودة في كلام الآدميين‏.‏ وسبب نزاعهم أمران‏:‏
أحدهما‏:‏ أنهم لم يفرقوا بين الكلام الذي يتكلم الله به فيسمع منه، و بين ما إذا بلغه عنه مبلغ فسمع من ذلك المبلغ؛ فإن القرآن كلام الله، تكلم به بلفظه ومعناه بصوت نفسه، فإذا قرأه القراء قرؤوه بأصوات أنفسهم، فإذا قال القارئ‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ الرَّحْمنِ الرَّحِيمِ‏}‏
‏[‏الفاتحة 2، 3‏]‏ كان هذا الكلام المسموع منه كلام الله لا كلام نفسه، وكان هو قرأه بصوت نفسه لا بصوت الله، فالكلام كلام الباري، والصوت صوت القارئ، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏، وكان يقول‏:‏ ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي‏؟‏ فإن قريشًا قد منعوني أن أبلغ كلام ربي‏"‏، وكلا الحديثين ثابت، فبين أن الكلام الذي يبلغه كلام ربه، وبين أن القارئ

ص -54- يقرؤه بصوت نفسه، وقال صلى الله عليه وسلم‏:‏ ‏"‏ليس منا من لم يَتَغَنَّ بالقرآن‏"‏‏.‏ قال أحمد والشافعي وغيرهما‏:‏ هو تحسينه بالصوت‏.‏ قال أحمد بن حنبل‏:‏ يحسنه بصوته، فبين أحمد أن القارئ يحسن القرآن بصوت نفسه‏.‏
والسبب الثاني‏:‏ أن السلف قالوا‏:‏ القرآن كلام الله منزل غير مخلوق‏.‏ وقالوا‏:‏ لم يزل متكلما إذا شاء‏.‏ فبينوا أن كلام الله قديم، أي جنسه قديم لم يزل‏.‏ ولم يقل أحد منهم‏:‏ إن نفس الكلام المعين قديم، ولا قال أحد منهم‏:‏ القرآن قديم، بل قالوا‏:‏ إنه كلام الله منزل غير مخلوق، وإذا كان الله قد تكلم بالقرآن بمشيئته كان القرآن كلامه، وكان منزلا منه غير مخلوق، ولم يكن مع ذلك أزليًا قديمًا بقدم الله، وإن كان الله لم يزل متكلمًا إذا شاء، فجنس كلامه قديم‏.‏ فمن فهم قول السلف وفرق بين هذه الأقوال زالت عنه الشبهات في هذه المسائل المعضلة التي اضطرب فيها أهل الأرض‏.‏
فمن قال‏:‏ إن حروف المعجم كلها مخلوقة، وأن كلام الله تعالى مخلوق، فقد قال قولا مخالفًا للمعقول الصريح، والمنقول الصحيح‏.‏ ومن قال‏:‏ نفس أصوات العباد أو مدادهم أو شيئًا من ذلك قديم،فقد خالف أيضًا أقوال السلف،وكان فساد قوله ظاهرًا لكل أحد، وكان مبتدعًا قولا لم يقله أحد من أئمة المسلمين، ولا قالته طائفة كبيرة من

ص -55- طوائف المسلمين، بل الأئمة الأربعة وجمهور أصحابهم بريئون من ذلك‏.‏ ومن قال‏:‏ إن الحرف المعين أو الكلمة المعينة قديمة العين، فقد ابتدع قولا باطلا في الشرع والعقل‏.‏
ومن قال‏:‏ إن جنس الحروف التي تكلم الله بها بالقرآن وغيره ليست مخلوقة، وأن الكلام العربي الذي تكلم به ليس مخلوقًا، والحروف المنتظمة منه جزء منه ولازمة له، وقد تكلم الله بها فلا تكون مخلوقة فقد أصاب‏.‏
وإذا قال‏:‏ إن الله هَدَى عباده وعلَّمهم البيان، فأنطقهم بها باللغات المختلفة، وأنعم عليهم بأن جعلهم ينطقون بالحروف التي هي مباني كتبه وكلامه وأسمائه فهذا قد أصاب، فالإنسان وجميع ما يقوم به من الأصوات والحركات وغيرها مخلوق كائن بعد أن لم يكن، والرب تعالى بما يقوم به من صفاته وكلماته وأفعاله غير مخلوق، والعباد إذا قرؤوا كلامه فإن كلامه الذي يقرءونه هو كلامه لا كلام غيره، وكلامه الذي تكلم به لا يكون مخلوقًا، وكان ما يقرءون به كلامه من حركاتهم وأصواتهم مخلوقًا، وكذلك ما يكتب في المصاحف من كلامه فهو كلامه مكتوبًا في المصاحف وكلامه غير مخلوق، والمداد الذي يكتب به كلامه وغير كلامه مخلوق‏.‏

ص -56- وقد فرق سبحانه وتعالى بين كلامه وبين مداد كلماته بقوله تعالى‏:‏ ‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏109‏]‏ وكلمات الله غير مخلوقة، والمداد الذي يكتب به كلمات الله مخلوق، والقرآن المكتوب في المصاحف غير مخلوق، وكذلك المكتوب في اللوح المحفوظ وغيره، قال تعالى‏:‏ ‏{بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ‏}‏‏[‏البروج‏:‏21، 22‏]‏، وقال‏:‏ ‏{كَلَّا إِنَّهَا تَذْكِرَةٌ فَمَن شَاء ذَكَرَهُ فِي صُحُفٍ مُّكَرَّمَةٍ مَّرْفُوعَةٍ مُّطَهَّرَةٍ‏}‏ ‏[‏عبس‏:‏11-14‏]‏، وقال تعالى‏:‏ ‏{يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏ ‏[‏البينة‏:‏2، 3‏]‏ وقال‏:‏ ‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ لَّا يَمَسُّهُ ِلَّاالْمُطَهَّرُونَ‏}‏‏[‏الواقعة‏:‏77-79]‏‏.
فصل
فهذان المتنازعان اللذان تنازعا في الأحرف التي أنزلها الله على آدم، فقال أحدهما‏:‏ إنها قديمة وليس لها مبتدأ، وشكلها ونقطها محدث‏.‏ وقال الآخر‏:‏ إنها ليست بكلام الله، وأنها مخلوقة بشكلها ونقطها، وأن القديم هو الله، وكلامه منه بدأ وإليه يعود، منزل غير مخلوق، ولكنه كتب بها‏.‏ وسؤالهما أن نبين لهما الصواب وأيهما أصح اعتقادًا، يقال لهما‏:‏
يحتاج بيان الصواب إلى بيان ما في السؤال من الكلام المجمل،

ص -57- فإن كثيرًا من نزاع العقلاء لكونهم لا يتصورون مورد النزاع تصورًا بينا، وكثير من النزاع قد يكون الصواب فيه في قول آخر غير القولين اللذين قالاهما، وكثير من النزاع قد يكون مبنيًا على أصل ضعيف إذا بين فساده ارتفع النزاع‏.‏
فأول ما في هذا السؤال قولهما‏:‏ الأحرف التي أنزلها الله على آدم، فإنه قد ذكر بعضهم أن الله أنزل عليه حروف المعجم مفرقة مكتوبة، وهذا ذكره ابن قتيبة في ‏[‏المعارف‏]‏، وهو ومثله يوجد في التواريخ كتاريخ ابن جرير الطبري ونحوه، وهذا ونحوه منقول عمن ينقل الأحاديث الإسرائيلية ونحوها من أحاديث الأنبياء المتقدمين، مثل وهب بن مُنَبِّه وكعب الأحبار، ومالك بن دينار، ومحمد بن إسحاق وغيرهم‏.‏
وقد أجمع المسلمون على أن ما ينقله هؤلاء عن الأنبياء المتقدمين لا يجوز أن يجعل عمدة في دين المسلمين، إلا إذا ثبت ذلك بنقل متواتر، أو أن يكون منقولا عن خاتم المرسلين، وأيضا فهذا النقل قد عارضه نقل آخر وهو‏:‏‏"‏ إن أول من خط وخاط إدريس‏"‏‏.‏ فهذا منقول عن بعض السلف وهو مثل ذلك وأقوى، فقد ذكروا فيه أن إدريس أول من خاط الثياب، وخط بالقلم، وعلى هذا فبنو آدم من قبل إدريس لم يكونوا يكتبون بالقلم ولا يقرءون كتبًا‏.‏ والذي في حديث أبي ذر المعروف، عن أبي ذر، عن

ص -58- النبي صلى الله عليه وسلم‏:‏ ‏"‏إن آدم كان نبيا مُكَلَّمًا كَلَّمه الله قُبُلا‏"‏ وليس فيه أنه أنزل عليه شيئًا مكتوبًا، فليس فيه أن الله أنزل على آدم صحيفة ولا كتابا، ولا هذا معروف عند أهل الكتاب، فهذا يدل على أن هذا لا أصل له، ولو كان هذا معروفًا عند أهل الكتاب لكان هذا النقل ليس هو في القرآن،ولا في الأحاديث الصحيحة عن النبي صلى الله عليه وسلم، وإنما هو من جنس الأحاديث الإسرائيلية التي لا يجب الإيمان بها، بل ولا يجوز التصديق بصحتها إلا بحجة، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم؛ فإما أن يحدثوكم بحق فتكذبوه، وإما أن يحدثوكم بباطل فتصدقوه‏"‏‏.‏
والله سبحانه علم آدم الأسماء كلها، وأنطقه بالكلام المنظوم، وأما تعليم حروف مقطعة لا سيما إذا كانت مكتوبة فهو تعليم لا ينفع، ولكن لما أرادوا تعليم المبتدئ بالخط صاروا يعلمونه الحروف المفردة حروف الهجاء، ثم يعلمونه تركيب بعضها إلى بعض، فيعلم ‏[‏أبجد هوز‏]‏، وليس هذا وحده كلامًا‏.‏
فهذا المنقول عن آدم من نزول حروف الهجاء عليه لم يثبت به نقل‏.‏ ولم يدل عليه عقل، بل الأظهر في كليهما نفيه، وهو من جنس ما يروونه عن النبي صلى الله عليه وسلم من تفسير أ، ب، ت، ث، وتفسير ‏[‏أبجد،

ص -59- هوز، حطي‏]‏، ويروونه عن المسيح أنه قاله لمعلمه في الكتاب، وهذا كله من الأحاديث الواهية بل المكذوبة، ولا يجوز باتفاق أهل العلم بالنقل أن يحتج بشيء من هذه، وإن كان قد ذكرها طائفة من المصنفين في هذا الباب، كالشريف المزيدي، والشيخ أبي الفرج، وابنه عبد الوهاب وغيرهم‏.‏ وقد يذكر ذلك طائفة من المفسرين والمؤرخين، فهذا كله عند أهل العلم بهذا الباب باطل لا يعتمد عليه في شيء من الدين‏.‏
وهذا وإن كان قد ذكره أبو بكر النقاش وغيره من المفسرين، وعن النقاش ونحوه نقله الشريف المزيدي الحراني وغيره، فأجل من ذكر ذلك من المفسرين أبو جعفر محمد بن جرير الطبري، وقد بين في تفسيره أن كل ما نقل في ذلك عن النبي صلى الله عليه وسلم فهو باطل‏.‏ فذكر في آخر تفسيره اختلاف الناس في تفسير ‏[‏أبجد، هوز، حطي‏]‏، وذكر حديثًا رواه من طريق محمد بن زياد الجزري، عن فرات بن أبي الفرات، عن معاوية ابن قُرَّة عن أبيه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏تعلموا أباجاد وتفسيرها، ويل لعالم جهل تفسير أبي جاد‏"‏ قال‏:‏ قالوا‏:‏ يا رسول الله، وما تفسيرها‏؟‏ قال‏:‏ ‏"‏أما الألف فآلاء الله وحرف من أسمائه، وأما الباء فبهاء الله، وأما الجيم فجلال الله، وأما الدال فدين

ص -60- الله، وأما الهاء فالهاوية، وأما الواو فويل لمن سها، وأما الزاي فالزاوية، وأما الحاء فحطوط الخطايا عن المستغفرين بالأسحار‏"‏ وذكر تمام الحديث من هذا الجنس‏.‏
وذكر حديثًا ثانيًا من حديث عبد الرحيم بن واقد، حدثني الفرات بن السائب، عن ميمون بن مِهْران، عن ابن عباس، قال‏:‏ ‏"‏ليس شيء إلا وله سبب، وليس كل أحد يفطن له ولا بلغه ذلك، إن لأبي جاد حديثًا عجيبًا، أما أبو جاد‏:‏ فأبى آدم الطاعة وجد في أكل الشجرة، وأما هوز‏:‏ فزل آدم فهوى من السماء إلى الأرض، وأما حطي‏:‏ فحطت عنه خطيئته‏.‏ وأما كلمن‏:‏ فأكله من الشجرة ومَنَّ عليه بالتوبة‏"‏ وساق تمام الحديث من هذا الجنس‏.‏
وذكر حديثًا ثالثا من حديث إسماعيل بن عياش، عن إسماعيل بن يحيى، عن ابن أبي مُلَيْكَة، عمن حدثه عن ابن مسعود ومِسعر بن كُدَام، عن أبي سعيد، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن عيسى ابن مريم أسلمته أمه إلى الكتاب ليعلمه، فقال له المعلم‏:‏ اكتب بسم الله، فقال له عيسى‏:‏ وما بسم الله‏؟‏ فقال له المعلم‏:‏ وما أدري‏؟‏ فقال له عيسى‏:‏ الباء بهاء الله، والسين سناؤه، والميم ملكه، والله إله الآلهة، والرحمن رحمن الدنيا والآخرة، والرحيم رحيم الآخرة‏.‏ أبو جاد‏:‏ ألف آلاء الله، وباء بهاء الله، وجيم جمال الله، ودال الله الدائم، وهوز‏:‏ هاء الهاوية‏"‏ وذكر حديثًا

ص -61- من هذا الجنس، وذكره عن الربيع بن أنس موقوفًا عليه‏.‏ وروى أبو الفرج المقدسي عن الشريف المزيدي حديثًا، عن عمر، عن النبي صلى الله عليه وسلم في تفسير‏:‏أ، ب، ت، ث من هذا الجنس‏.‏
ثم قال ابن جرير‏:‏ ولو كانت الأخبار التي رويت عن النبي صلى الله عليه وسلم في ذلك صحاح الأسانيد، لم يعدل عن القول بها إلى غيرها، ولكنها واهية الأسانيد غير جائز الاحتجاج بمثلها؛ وذلك أن محمد بن زياد الجزري الذي حدث حديث معاوية بن قُرَّة عن فُرات عنه غير موثوق بنقله، وإن عبد الرحيم بن واقد الذي خالفه في رواية ذلك عن الفرات مجهول غير معروف عند أهل النقل، وإن إسماعيل بن يحيى الذي حدث عن ابن أبي مُلَيْكَة غير موثوق بروايته ولا جائز عند أهل النقل الاحتجاج بأخباره‏.‏
قلت‏:‏ إسماعيل بن يحيى هذا يقال له‏:‏ التيمي، كوفي معروف بالكذب، ورواية إسماعيل بن عياش في غير الشاميين لا يحتج بها، بل هو ضعيف فيما ينقله عن أهل الحجاز وأهل العراق، بخلاف ما ينقله عن شيوخه الشاميين؛ فإنه حافظ لحديث أهل بلده، كثير الغلط في حديث أولئك، وهذا متفق عليه بين أهل العلم بالرجال‏.‏ وعبد الرحمن بن واقد لا يحتج به باتفاق أهل العلم وفرات بن السائب ضعيف أيضًا

ص -62- لا يحتج به، فهو فرات بن أبي الفرات، ومحمد بن زياد الجزري ضعيف أيضًا‏.‏
وقد تنازع الناس في ‏[‏أبجد، هوز، حطي‏]‏، فقال طائفة‏:‏ هي أسماء قوم، قيل‏:‏ أسماء ملوك مدين، أو أسماء قوم كانوا ملوكًا جبابرة‏.‏ وقيل ‏:‏ هي أسماء الستة الأيام التي خلق الله فيها الدنيا‏.‏ والأول اختيار الطبري‏.‏ وزعم هؤلاء أن أصلها أبو جاد مثل أبي عاد‏.‏ وهواز مثل رواد وجواب، وأنها لم تعرب لعدم العقد والتركيب‏.‏
والصواب‏:‏ أن هذه ليست أسماء لمسميات، وإنما ألفت ليعرف تأليف الأسماء من حروف المعجم بعد معرفة حروف المعجم‏.‏ ولفظها‏:‏ ‏[‏أبجد، هوز، حطي‏]‏، ليس لفظها أبو جاد، هواز‏.‏ ثم كثير من أهل الحساب صاروا يجعلونها علامات على مراتب العدد، فيجعلون الألف واحدًا‏.‏ والباء اثنين، والجيم ثلاثة، إلى الياء، ثم يقولون ‏:‏ الكاف عشرون‏.‏‏.‏‏.‏ وآخرون من أهل الهندسة والمنطق يجعلونها علامات على الخطوط المكتوبة، أو على ألفاظ الأقيسة المؤلفة كما يقولون‏:‏ كل ألف ب، وكل ب ج، فكل ألف ج‏.‏ ومثلوا بهذه لكونها ألفاظًا تدل على صورة الشكل، والقياس لا يختص بمادة دون مادة ‏.‏
كما جعل أهل التصريف لفظ ‏[‏فعل‏]‏ تقابل الحروف الأصلية،

ص -63- والزائدة ينطقون بها‏.‏ ويقولون‏:‏ وزن استخرج ‏[‏استفعل‏]‏، وأهل العروض يزنون بألفاظ مؤلفة من ذلك؛ لكن يراعون الوزن من غير اعتبار بالأصل، والزائد؛ ولهذا سئل بعض هؤلاء عن وزن ‏[‏نَكْتَل‏]‏ فقال‏:‏ نفعل، وضحك منه أهل التصريف‏.‏ ووزنه عندهم‏:‏ نفتل، فإن أصله ‏:‏ نكتال، وأصل نكتال ‏:‏ نكتيل‏.‏ تحركت الياء وانفتح ما قبلها فقلبت ألفا، ثم لما جزم الفعل سقطت، كما نقول مثل ذلك في ‏[‏نعتد‏]‏ و ‏[‏نقتد‏]‏ من اعتاد يعتاد واقتاد البعير يقتاده‏.‏ ونحو ذلك في نقتيل، فلما حذفوا الألف التي تسمى لام الكلمة صار وزنها‏.‏‏.‏‏.‏
وجعلت ‏[‏ثمانية‏]‏ تكون متحركة؛ وهي الهمزة، وتكون ساكنة وهي حرفان على الاصطلاح الأول، وحرف واحد على الثاني، والألف تقرن بالواو والياء لأنهن حروف العلة؛ ولهذا ذكرت في آخر حروف المعجم، ونطقوا بأول لفظ كل حرف منها إلا الألف فلم يمكنهم أن ينطقوا بها ابتداء، فجعلوا اللام قبلها فقالوا‏:‏ ‏[‏لا‏]‏ والتي في الأول هي الهمزة المتحركة، فإن الهمزة في أولها، وبعض الناس ينطق بها ‏[‏لام ألف‏]‏، والصواب أن ينطق بها ‏[‏لا‏]‏، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن العلم لا بد فيه من نقل مصدق ونظر محقق، وأما النقول الضعيفة لا سيما المكذوبة فلا يعتمد عليها، وكذلك النظريات الفاسدة، والعقليات الجهلية الباطلة لا يحتج بها‏.‏

ص -64- الثاني‏:‏ أن يقال‏:‏ هذه الحروف الموجودة في القرآن العربي قد تكلم الله بها بأسماء حروف، مثل قوله‏:‏ ‏{الم‏}‏ وقوله‏:‏ ‏{المص‏}‏ وقوله‏:‏ ‏{الم طس حم كهيعص حم عسق ن ق‏}‏ فهذا كله كلام الله غير مخلوق‏.‏
الثالث‏:‏ أن هذه الحروف إذا وجدت في كلام العباد، وكذلك الأسماء الموجودة في القرآن إذا وجدت في كلام العباد مثل آدم، ونوح، ومحمد، وإبراهيم وغير ذلك، فيقال‏:‏ هذه الأسماء وهذه الحروف قد تكلم الله بها، لكن لم يتكلم بها مفردة؛ فإن الاسم وحده ليس بكلام، ولكن تكلم بها في كلامه الذي أنزله في مثل قوله ‏:‏ ‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ‏}‏ ‏[‏الفتح‏:‏29‏]‏، وقوله ‏:‏‏{وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَذَا الْبَلَدَ آمِنًا وَاجْنُبْنِي وَبَنِيَّ أَن نَّعْبُدَ الأَصْنَامَ‏}‏ إلى قوله‏:‏ ‏{رَبِّ اجْعَلْنِي مُقِيمَ الصَّلاَةِ وَمِن ذُرِّيَّتِي‏}‏ ‏[‏إبراهيم ‏:‏35 40‏]‏، وقوله‏:‏ ‏{إِنَّ اللّهَ اصْطَفَى آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ عَلَى الْعَالَمِينَ‏}‏ ‏[‏آل عمران ‏:‏33‏]‏ ونحو ذلك، ونحن إذا تكلمنا بكلام ذكرنا فيه هذه الأسماء، فكلامنا مخلوق وحروف كلامنا مخلوقة، كما قال أحمد بن حنبل لرجل ‏:‏ألست مخلوقًا‏؟‏ قال‏:‏ بلى، قال ‏:‏ أليس كلامك منك‏؟‏ قال‏:‏ بلى، قال‏:‏ أليس كلامك مخلوقًا‏؟‏ قال ‏:‏ بلى، قال ‏:‏ فالله تعالى غير مخلوق، وكلامه منه ليس بمخلوق‏.‏
فقد نص أحمد وغيره على أن كلام العباد مخلوق، وهم إنما

ص -65- يتكلمون بالأسماء والحروف التي يوجد نظيرها في كلام الله تعالى لكن الله تعالى تكلم بها بصوت نفسه وحروف نفسه وذلك غير مخلوق، وصفات الله تعالى لا تماثل صفات العباد؛ فإن الله تعالى ليس كمثله شيء لا في ذاته، ولا صفاته، ولا أفعاله، والصوت الذي ينادي به عباده يوم القيامة، والصوت الذي سمعه منه موسى، ليس كأصوات شيء من المخلوقات، والصوت المسموع هو حروف مؤلفة وتلك لا يماثلها شيء من صفات المخلوقين، كما أن علم الله القائم بذاته ليس مثل علم عباده؛ فإن الله لا يماثل المخلوقين في شيء من الصفات، وهو سبحانه قد علم العباد من علمه ما شاء، كما قال تعالى‏:‏ ‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ وهم إذا علمهم الله ما علمهم من علمه، فنفس علمه الذي اتصف به ليس مخلوقًا، ونفس العباد وصفاتهم مخلوقة، لكن قد ينظر الناظر إلى مسمى العلم مطلقًا، فلا يقال ‏:‏ إن ذلك العلم مخلوق لاتصاف الرب به، وإن كان ما يتصف به العبد مخلوقًا‏.‏
وأصل هذا ‏:‏أن ما يوصف الله به ويوصف به العباد، يوصف الله به على ما يليق به، ويوصف به العباد بما يليق بهم من ذلك؛ مثل الحياة والعلم والقدرة،والسمع والبصر والكلام؛ فإن الله له حياة وعلم وقدرة، وسمع وبصر وكلام‏.‏ فكلامه يشتمل على حروف وهو يتكلم بصوت نفسه، والعبد له حياة وعلم وقدرة، وسمع وبصر وكلام،

ص -66- وكلام العبد يشتمل على حروف وهو يتكلم بصوت نفسه‏.‏
فهذه الصفات لها ثلاث اعتبارات‏:‏ تارة تعتبر مضافة إلى الرب، وتارة تعتبر مضافة إلى العبد، وتارة تعتبر مطلقة لا تختص بالرب ولا بالعبد‏.‏ فإذا قال العبد‏:‏ حياة الله وعلم الله وقدرة الله وكلام الله ونحو ذلك، فهذا كله غير مخلوق، ولا يماثل صفات المخلوقين، وإذا قال‏:‏ علم العبد وقدرة العبد وكلام العبد، فهذا كله مخلوق، ولا يماثل صفات الرب‏.‏ وإذا قال ‏:‏ العلم والقدرة والكلام، فهذا مجمل مطلق لا يقال عليه كله‏:‏ إنه مخلوق ولا أنه غير مخلوق، بل ما اتصف به الرب من ذلك فهو غير مخلوق، وما اتصف به العبد من ذلك فهو مخلوق، فالصفة تتبع الموصوف، فإن كان الموصوف هو الخالق فصفاته غير مخلوقة، وإن كان الموصوف هو العبد المخلوق فصفاته مخلوقة‏.‏
ثم إذا قرأ بأم القرآن وغيرها من كلام الله، فالقرآن في نفسه كلام الله غير مخلوق، وإن كان حركات العباد وأصواتهم مخلوقة، ولو قال الُجنُب‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة ‏:‏2‏]‏ ينوي به القرآن مُنِع من ذلك، وكان قرآنا، ولو قاله ينوي به حمد الله لايقصد به القراءة لم يكن قارئًا، وجاز له ذلك‏.‏
ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏أفضل الكلام بعد

ص -67- القرآن أربع، وهن من القرآن‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏ رواه مسلم في صحيحه‏.‏ فأخبر أنها أفضل الكلام بعد القرآن وقال‏:‏ هي من القرآن ‏.‏ فهي من القرآن باعتبار، وليست من القرآن باعتبار، ولو قال القائل‏:‏ ‏{يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ‏}‏ ‏[‏مريم‏:‏12‏]‏ ومقصوده القرآن كان قد تكلم بكلام الله ولم تبطل صلاته باتفاق العلماء، وإن قصد مع ذلك تنبيه غيره لم تبطل صلاته عند جمهور العلماء، ولو قال لرجل اسمه يحيى وبحضرته كتاب‏:‏ يا يحيي خذ الكتاب لكان هذا مخلوقًا؛ لأن لفظ يحيى هنا مراد به ذلك الشخص، وبالكتاب ذلك الكتاب ليس مراداً به ما أراده الله بقوله‏:‏ ‏{يَا يَحْيَى خُذِ الْكِتَابَ‏}‏، والكلام كلام المخلوق بلفظه ومعناه‏.‏
وقد تنازع الناس في ‏[‏مسمى الكلام‏]‏ في الأصل، فقيل‏:‏ هو اسم اللفظ الدال على المعنى‏.‏ وقيل‏:‏ المعنى المدلول عليه باللفظ‏.‏ وقيل ‏:‏ لكل منهما بطريق الاشتراك اللفظي‏.‏ وقيل ‏:‏ بل هو اسم عام لهما جميعًا يتناولهما عند الإطلاق، وإن كان مع التقييد يراد به هذا تارة وهذا تارة‏.‏ هذا قول السلف وأئمة الفقهاء وإن كان هذا القول لا يعرف في كثير من الكتب‏.‏
وهذا كما تنازع الناس في مسمى ‏[‏الإنسان‏]‏‏:‏ هل هو الروح فقط أو الجسد فقط‏؟‏ والصحيح أنه اسم للروح والجسد جميعًا،وإن

ص -68- كان مع القرينة قد يراد به هذا تارة وهذا تارة، فتنازعهم في مسمى النطق كتنازعهم في مسمى الناطق ‏.‏ فمن سمى شخصًا محمدًا وإبراهيم، وقال‏:‏ جاء محمد وجاء إبراهيم، لم يكن هذا محمدًا وإبراهيم المذكورين في القرآن‏.‏ ولو قال ‏:‏ محمد رسول الله، وإبراهيم خليل الله، يعني به خاتم الرسل وخليل الرحمن، لكان قد تكلم بمحمد وإبراهيم الذي في القرآن، لكن قد تكلم بالاسم وألفه كلاما، فهو كلامه لم يتكلم به في القرآن العربي الذي تكلم الله به‏.‏
ومما يوضح ذلك أن الفقهاء قالوا في ‏[‏آداب الخلاء‏]‏ ‏:‏ إنه لا يستصحب ما فيه ذكر الله، واحتجوا بالحديث الذي في السنن‏:‏ أن النبي صلى الله عليه وسلم كان إذا دخل الخلاء نزع خاتمه‏.‏ وكان خاتمه مكتوبًا عليه‏:‏ ‏[‏محمد رسول الله‏]‏ محمد سطر، رسول سطر، الله سطر‏.‏ ولم يمنع أحد من العلماء أن يستصحب ما يكون فيه كلام العباد وحروف الهجاء مثل ورق الحساب الذي يكتب فيه أهل الديوان الحساب، ومثل الأوراق التي يكتب فيها الباعة ما يبيعونه ونحو ذلك‏.‏
وفي السيرة أن النبي صلى الله عليه وسلم لما صالح غطفان على نصف تمر المدينة، أتاه سعد فقال له‏:‏ أهذا شيء أمر الله به فَسَمْعًا وطاعة، أم شيء تفعله لمصلحتنا‏؟‏ فبين له النبي صلى الله عليه وسلم أنه لم يفعل ذلك بوحي، بل فعله باجتهاده، فقال‏:‏ لقد كنا في الجاهلية

ص -69- وما كانوا يأكلون منها تمرة إلا بِقِرًى ‏[‏أي ‏:‏ بضيافة الضيف‏]‏‏.‏ أو بشراء، فلما أعزنا الله بالإسلام يريدون أن يأكلوا تمرنا‏!‏ لا يأكلون تمرة واحدة، وبَصَق سعد في الصحيفة وقطعها‏.‏ فأقره النبي صلى الله عليه وسلم على ذلك ولم يقل هذه حروف، فلا يجوز إهانتها والبصاق فيها، وأيضًا، فقد كره السلف مَحْوَ القرآن بالرجل ولم يكرهوا محو ما فيه كلام الآدميين‏.‏
وأما قول القائل‏:‏ إن الحروف قديمة أو حروف المعجم قديمة، فإن أراد جنسها فهذا صحيح، وإن أراد الحرف المعين فقد أخطأ؛ فإن له مبدأ ومنتهى، وهومسبوق بغيره، وما كان كذلك لم يكن إلا محدثًا‏.‏
وأيضا، فلفظ الحروف مجمل، يراد بالحروف الحروف المنطوقة المسموعة التي هي مباني الكلام، ويراد بها الحروف المكتوبة، ويراد بها الحروف المتخيلة في النفس، والصوت لا يكون كلاما إلا بالحروف باتفاق الناس، وأما الحروف فهل تكون كلاما بدون الصوت‏؟‏ فيه نزاع ‏.‏ والحرف قد يراد به الصوت المقطع، وقد يراد به نهاية الصوت وحده، وقد يراد بالحروف المداد، وقد يراد بالحروف شكل المداد، فالحروف التي تكلم الله بها غير مخلوقة، وإذا كتبت في المصحف قيل كلام الله المكتوب في المصحف غير مخلوق، وأما نفس أصوات العباد فمخلوقة، والمداد مخلوق وشكل المداد مخلوق، فالمداد مخلوق بمادته وصورته، وكلام الله المكتوب بالمداد غير مخلوق‏.‏ ومن كلام الله

ص -70- الحروف التي تكلم الله بها‏.‏ فإذا كتبت بالمداد لم تكن مخلوقة وكان المداد مخلوقًا، وأشكال الحروف المكتوبة مما يختلف فيها اصطلاح الأمم‏.‏
والخط العربي قد قيل‏:‏ إن مبدأه كان من الأنبار، ومنها انتقل إلى مكة وغيرها، والخط العربي تختلف صورته؛ العربي القديم فيه تكوف، وقد اصطلح المتأخرون على تغيير بعض صوره، وأهل المغرب لهم اصطلاح ثالث حتى في نقط الحروف وترتيبها، وكلام الله المكتوب بهذه الخطوط كالقرآن العربي هو في نفسه لا يختلف باختلاف الخطوط التي يكتب بها‏.‏
فإن قيل‏:‏ فالحرف من حيث هو مخلوق أو غير مخلوق مع قطع النظر عن كونه في كلام الخالق أو كلام المخلوق‏؟‏ فإن قلتم‏:‏ هو من حيث هو غير مخلوق، لزم أن يكون غير مخلوق في كلام العباد، وإن قلتم‏:‏ مخلوق لزم أن يكون مخلوقًا في كلام الله‏؟‏ قيل‏:‏ قول القائل الحرف من حيث هو هو كقوله الكلام من حيث هو هو، والعلم من حيث هو هو، والقدرة من حيث هي هي، والوجود من حيث هو هو، ونحو ذلك‏.‏
والجواب عن ذلك‏:‏ أن هذه الأمور وغيرها إذا أخذت مجردة مطلقة غير مقيدة ولا مشخصة لم يكن لها حقيقة في الخارج عن الأذهان

ص -71- إلا شيء معين، فليس ثم وجود إلا وجود الخالق أو وجود المخلوق، ووجود كل مخلوق مختص به وإن كان اسم الوجود عاما يتناول ذلك كله، وكذلك العلم والقدرة اسم عام يتناول أفراد ذلك، وليس في الخارج إلا علم الخالق وعلم المخلوق، وعلم كل مخلوق مختص به قائم به، واسم الكلام والحروف يعم كل ما يتناوله لفظ الكلام والحروف وليس في الخارج إلا كلام الخالق وكلام المخلوقين‏.‏ وكلام كل مخلوق مختص به واسم الكلام يعم كل ما يتناوله هذا اللفظ، وليس في الخارج إلا الحروف التي تكلم الله بها الموجودة في كلام الخالق، والحروف الموجودة في كلام المخلوقين‏.‏ فإذا قيل‏:‏ إن علم الرب وقدرته وكلامه غير مخلوق، وحروف كلامه غير مخلوقة، لم يلزم من ذلك أن يكون علم العبد وقدرته وكلامه غير مخلوق، وحروف كلامه غير مخلوقة‏.‏
وأيضًا، فلفظ ‏[‏الحرف‏]‏ يتناول الحرف المنطوق والحرف المكتوب، وإذا قيل‏:‏ إن الله تكلم بالحروف المنطوقة كما تكلم بالقرآن العربي وبقوله‏:‏‏{الم وحم وطسم وطس ويس وق ون‏}‏ ونحو ذلك، فهذا كلامه وكلامه غير مخلوق، وإذا كتب في المصاحف كان ما كتب من كلام الرب غير مخلوق وإن كان المداد وشكله مخلوقًا‏.‏
وأيضا، فإذا قرأ الناس كلام الله، فالكلام في نفسه غير مخلوق إذا كان الله قد تكلم به، وإذا قرأه المبلغ لم يخرج عن أن يكون

ص -72- كلام الله؛ فإن الكلام كلام من قاله مبتدئًا أمرًا يأمر به، أو خبرًا يخبره، ليس هو كلام المبلغ له عن غيره؛ إذ ليس علي الرسول إلا البلاغ المبين‏.‏ وإذا قرأه المبلغ فقد يشار إليه من حيث هو كلام الله، فيقال‏:‏ هذا كلام الله، مع قطع النظر عما بلغه به العباد من صفاتهم، وقد يشار إلى نفس صفة العبد كحركته وحياته، وقد يشار إليهما، فالمشار إليه الأول غير مخلوق، والمشار إليه الثاني مخلوق، والمشار إليه الثالث فمنه مخلوق ومنه غير مخلوق، وما يوجد في كلام الآدميين من نظير هذا هو نظير صفة العبد لا نظير صفة الرب أبدًا‏.‏
وإذا قال القائل‏:‏ القاف في قوله‏:‏‏{وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏ كالقاف في قوله‏:‏
قفا نبك من ذكري حبيب ومنزل
قيل‏:‏ ما تكلم الله به وسمع منه لا يماثل صفة المخلوقين، ولكن إذا بلغنا كلام الله، فإنما بلغناه بصفاتنا وصفاتنا مخلوقة، والمخلوق يماثل المخلوق‏.‏
وفي هذا جواب للطائفتين؛ لمن قاس صفة المخلوق بصفة الخالق فجعلها غير مخلوقة، فإن الجهمية المعطلة أشباه اليهود، والحلولية الممثلة

ص -73- أشباه النصارى، دخلوا في هذا وهذا، أولئك مثلوا الخالق بالمخلوق فوصفوه بالنقائص التي تختص بالمخلوق؛ كالفقر والبخل، وهؤلاء مثلوا المخلوق بالخالق فوصفوه بخصائص الربوبية التي لا تصلح إلا لله، والمسلمون يصفون الله بما وصف به نفسه، وبما وصفته به رسله، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، بل يثبتون له ما يستحقه من صفات الكمال، وينزهونه عن الأكفاء والأمثال، فلا يعطلون الصفات ولا يمثلونها بصفات المخلوقات؛ فإن المعطل يعبد عَدَمًا، والممثل يعبد صَنَمًا، والله تعالى ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏
ومما ينبغي أن يعرف‏:‏ أن كلام المتكلم في نفسه واحد، وإذا بلغه المبلغون تختلف أصواتهم به، فإذا أنشد المنشد قول لَبِيد‏:‏
ألا كل شيء ما خلا الله باطل
كان هذا الكلام كلام لبيد، لفظه ومعناه، مع أن أصوات المنشدين له تختلف، وتلك الأصوات ليست صوت لبيد، وكذلك من روى حديث النبي صلى الله عليه وسلم بلفظه، كقوله‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نَوَى‏"‏ كان هذا الكلام كلام رسول الله صلى الله عليه وسلم، لفظه ومعناه، ويقال لمن رواه ‏:‏ أدى الحديث بلفظه،

ص -74- وإن كان صوت المبلغ ليس هو صوت الرسول، فالقرآن أولى أن يكون كلام الله، لفظه ومعناه، وإذا قرأه القراء فإنما يقرؤونه بأصواتهم‏.‏
ولهذا كان الإمام أحمد بن حنبل وغيره من أئمة السنة يقولون‏:‏ من قال‏:‏ اللفظ بالقرآن أو لفظي بالقرآن مخلوق فهو جَهْمِيٌّ، ومن قال‏:‏ إنه غير مخلوق فهو مبتدع‏.‏ وفي بعض الروايات عنه‏:‏ من قال‏:‏ لفظي بالقرآن مخلوق يعني به القرآن فهو جهمي؛ لأن اللفظ يراد به مصدر لفظ يلفظ لفظًا، ومسمى هذا فعل العبد وفعل العبد مخلوق، ويراد باللفظ القول الذي يلفظ به اللافظ،وذلك كلام الله لا كلام القارئ، فمن قال‏:‏ إنه مخلوق فقد قال‏:‏ إن الله لم يتكلم بهذا القرآن،وأن هذا الذي يقرؤه المسلمون ليس هو كلام الله،ومعلوم أن هذا مخالف لما علم بالاضطرار من دين الرسول‏.‏
وأما صوت العبد فهو مخلوق، وقد صرح أحمد وغيره بأن الصوت المسموع صوت العبد، ولم يقل أحمد قط‏:‏ من قال‏:‏ إن صوتي بالقرآن مخلوق فهو جهمي، وإنما قال‏:‏ من قال‏:‏ لفظي بالقرآن، والفرق بين لفظ الكلام وصوت المبلِّغ له فرق واضح، فكل من بلغ كلام غيره بلفظ ذلك الرجل فإنما بلغ لفظ ذلك الغير لا لفظ نفسه، وهو إنما بلغه بصوت نفسه لا بصوت ذلك الغير، و نفس اللفظ والتلاوة والقراءة والكتابة ونحو ذلك لما كان يراد به المصدر الذي هو حركات

ص -75- العباد، وما يحدث عنها من أصواتهم وشكل المداد، ويراد به نفس الكلام الذي يقرأه التالي ويتلوه ويلفظ به ويكتبه، منع أحمد وغيره من إطلاق النفي والإثبات، الذي يقتضى جعل صفات الله مخلوقة، أو جعل صفات العباد ومدادهم غير مخلوق‏.‏
وقال أحمد‏:‏ نقول‏:‏ القرآن كلام الله غير مخلوق حيث تصرف، أي حيث تلى وكتب وقرئ مما هو في نفس الأمر كلام الله، فهو كلامه، وكلامه غير مخلوق، وما كان من صفات العباد وأفعالهم التي يقرءون ويكتبون بها كلامه كأصواتهم ومدادهم فهو مخلوق، ولهذا من لم يهتد إلى هذا الفرق يحار؛ فإنه معلوم أن القرآن واحدٌ ويقرؤه خلق كثير، والقرآن لا يكثر في نفسه بكثرة قراءة القراء، وإنما يكثر ما يقرءون به القرآن، فما يكثر ويحدث في العباد فهو مخلوق، والقرآن نفسه لفظه ومعناه الذي تكلم الله به، وسمعه جبريل من الله، وسمعه محمد من جبريل، وبلغه محمد إلى الناس، وأنذر به الأمم؛ لقوله تعالى‏:‏‏{لأُنذِرَكُم بِهِ وَمَن بَلَغَ‏}‏ ‏[‏الأنعام‏:‏19‏]‏ قرآن واحد، وهو كلام الله ليس بمخلوق‏.‏
وليس هذا من باب ما هو واحد بالنوع متعدد الأعيان، كالإنسانية الموجودة في زيد وعمرو، ولا من باب ما يقول الإنسان مثل قول غيره، كما قال تعالى‏:‏ ‏{كَذَلِكَ قَالَ الَّذِينَ مِن قَبْلِهِم مِّثْلَ قَوْلِهِمْ‏}‏ ‏[‏البقرة‏:‏118‏]‏، فإن

ص -76- القرآن لا يقدر أحد أن يأتي بمثله، كما قال تعالى‏:‏‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏}‏ ‏[‏الإسراء‏:‏88‏]‏، فالإنس والجن إذا اجتمعوا لم يقدروا أن يأتوا بمثل هذا القرآن، مع قدرة كل قارئ على أن يقرأه ويبلغه‏.‏
فعلم أن ما قرأه هو القرآن ليس هو مثل القرآن، وأما الحروف الموجودة في القرآن إذا وجد نظيرها في كلام غيره، فليس هذا هو ذاك بعينه، بل هو نظيره، وإذا تكلم الله باسم من الأسماء؛ كآدم ونوح وإبراهيم، وتكلم بتلك الحروف والأسماء التي تكلم الله بها، فإذا قرئت في كلامه فقد بلغ كلامه، فإذا أنشأ الإنسان لنفسه كلامًا لم يكن عين ما تكلم الله به من الحروف والأسماء هو عين ما تكلم به العبد حتى يقال‏:‏ إن هذه الأسماء والحروف الموجودة في كلام العباد غير مخلوقة؛ فإن بعض من قال ‏:‏ إن الحروف والأسماء غير مخلوقة في كلام العباد ادعى أن المخلوق إنما هو النظم والتأليف دون المفردات، وقائل هذا يلزمه أن يكون أيضًا النظم والتأليف غير مخلوق إذا وجد نظيره في القرآن كقوله‏:‏‏{يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ‏}‏ ‏[‏مريم‏:‏12‏]‏ وإن أراد بذلك شخصًا اسمه يحيى وكتابًا بحضرته‏.‏
فإن قيل‏:‏ يحيى هذا والكتاب الحاضر ليس هو يحيى والكتاب المذكور في القرآن، وإن كان اللفظ نظير اللفظ ‏.‏ قيل ‏:‏ كذلك

ص -77- سائر الأسماء والحروف إنما يوجد نظيرها في كلام العباد لا في كلام الله، وقولنا‏:‏ ‏[‏يوجد نظيرها في كلام الله‏]‏ تقريب، أي يوجد فيما نقرؤه ونتلوه؛ فإن الصوت المسموع من لفظ محمد ويحيى وإبراهيم في القرآن هو مثل الصوت المسموع من ذلك في غير القرآن، وكلا الصوتين مخلوق‏.‏
وأما الصوت الذي يتكلم الله به فلا مثل له لا يماثل صفات المخلوقين، وكلام الله هو كلامه بنظمه ونثره ومعانيه، وذلك الكلام ليس مثل كلام المخلوقين، فإذا قلنا‏:‏‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏2‏]‏ وقصد بذلك قراءة القرآن الذي تكلم الله به فذلك القرآن تكلم الله بلفظه ومعناه، لا يماثل لفظ المخلوقين ومعناهم، وأما إذا قصدنا به الذكر ابتداء من غير أن نقصد قراءة كلام الله فإنما نقصد ذكرًا ننشئه نحن يقوم معناه بقلوبنا، وننطق بلفظه بألسنتنا، وما أنشأناه من الذكر فليس هو من القرآن، وإن كان نظيره في القرآن‏.‏
ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع، وهن من القرآن‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏، فجعل النبي صلى الله عليه وسلم هذه الكلمات أفضل الكلام بعد القرآن ‏.‏ فجعل درجتها دون درجة القرآن، وهذا يقتضى أنها ليست من القرآن‏.‏ ثم قال‏:‏ ‏"‏هي من القرآن‏"‏، وكلا قوليه حق وصواب؛ ولهذا منع أحمد أن يقال‏:‏ الإيمان مخلوق‏.‏

ص -78- وقال ‏:‏ لا إله إلا الله من القرآن‏.‏ وهذا الكلام لا يجوز أن يقال‏:‏ إنه مخلوق وإن لم يكن من القرآن، ولا يقال في التوراة والإنجيل ‏:‏ إنهما مخلوقان، ولا يقال في الأحاديث الإلهية التي يرويها عن ربه‏:‏ إنها مخلوقة، كقوله‏:‏ ‏"‏ياعبادي، إني حَرَّمْتُ الظلم على نفسي وجعلته بينكم مُحَرَّمًا فلا تظالموا‏"‏، فكلام الله قد يكون قرآنا وقد لا يكون قرآنًا، والصلاة إنما تجوز وتصح بالقرآن، وكلام الله كله غير مخلوق‏.‏
فإذا فهم هذا في مثل هذا، فليفهم في نظائره، وأن ما يوجد من الحروف والأسماء في كلام الله ويوجد في غير كلام الله يجوز أن يقال‏:‏ إنه من كلام الله باعتبار، ويقال‏:‏ ليس من كلام الله باعتبار، كما أنه يكون من القرآن باعتبار وغير القرآن باعتبار، لكن كلام الله القرآن وغير القرآن غير مخلوق، وكلام المخلوقين كله مخلوق، فما كان من كلام الله فهو غير مخلوق، وما كان من كلام غيره فهو مخلوق‏.‏
وهؤلاء الذين يحتجون على نفي الخلق أو إثبات القدم بشيء من صفات العباد وأعمالهم لوجود نظير ذلك فيما يضاف إلى الله وكلامه والإيمان به شاركهم في هذا الأصل الفاسد من احتج على خلق ما هو من كلام الله وصفاته، بأن ذلك قد يوجد نظيره فيما يضاف إلى العبد‏.‏ مثال ذلك‏:‏ أن القرآن الذي يقرؤه المسلمون هو كلام الله، قرؤوه بحركاتهم وأصواتهم‏.‏ فقال الجهمي‏:‏ أصوات العباد ومدادهم مخلوقة، وهذا

ص -79- هو المسمى بكلام الله، أو يوجد نظيره في المسمى بكلام الله، فيكون كلام الله مخلوقًا‏.‏
وقال الحلولي الاتحادي الذي يجعل صفة الخالق هي عين صفة المخلوق الذي نسمعه من القراء هو كلام الله، وإنما نسمع أصوات العباد، فأصوات العباد بالقرآن كلام الله، وكلام الله غير مخلوق فأصوات العباد بالقرآن غير مخلوقة، والحروف المسموعة منهم غير مخلوقة، ثم قالوا‏:‏ الحروف الموجودة في كلامهم هي هذه أو مثل هذه فتكون غير مخلوقة، وزاد بعض غلاتهم فجعل أصوات كلامهم غير مخلوقة، كما زعم بعضهم أن الأعمال من الإيمان وهو غير مخلوق، والأعمال غير مخلوقة‏.‏ وزاد بعضهم أعمال الخير والشر، وقال‏:‏ هي القدر والشرع المشروع، وقال عمر‏:‏ ما مرادنا بالأعمال الحركات، بل الثواب الذي يأتي يوم القيامة، كما ورد في الحديث الصحيح‏:‏ ‏"‏إنه تأتى البقرة وآل عمران كأنهما غمامتان أوغيايتان، أو فرقان من طير صواف‏"‏، فيقال له ‏:‏ و هذا الثواب مخلوق‏.‏ وقد نص أحمد وغيره من الأئمة على أنه غير مخلوق، وبذلك أجابوا من احتج على خلق القرآن بمثل هذا الحديث، فقالوا له‏:‏ الذي يجىء يوم القيامة هو ثواب القرآن لا نفس القرآن، وثواب القرآن مخلوق، إلى أمثال هذه الأقوال التي ابتدعها طوائف، والبدع تنشأ شيئًا فشيئًا، وقد بسط الكلام في هذا الباب في مواضع أخر‏.‏

ص -80- وقد بينا أن الصواب في هذا الباب هو الذي دل عليه الكتاب والسنة وإجماع السابقين الأولين والتابعين لهم بإحسان، وهو ما كان عليه الإمام أحمد بن حنبل ومن قبله من أئمة الإسلام ومن وافق هؤلاء، فإن قول الإمام أحمد وقول الأئمة قبله هو القول الذي جاء به الرسول، ودل عليه الكتاب والسنة، ولكن لما امتحن الناس بمحنة الجهمية، وطلب منهم تعطيل الصفات، وأن يقولوا بأن القرآن مخلوق،وأن الله لا يرى في الآخرة ونحو ذلك ثبت الله الإمام أحمد في تلك المحنة؛ فدفع حجج المعارضين النفاة، وأظهر دلالة الكتاب والسنة، وأن السلف كانوا على الإثبات، فآتاه الله من الصبر واليقين ما صار به إماما للمتقين، كما قال تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ‏}‏ ‏[‏السجدة‏:‏42‏]‏‏.‏
ولهذا قيل فيه رحمه الله ‏:‏ عن الدنيا ما كان أصبره، وبالماضين ما كان أشبهه، أتته البدع فنفاها، والدنيا فأباها، فلما ظهر به من السنة ما ظهر كان له من الكلام في بيانها وإظهارها أكثر وأعظم مما لغيره، فصار أهل السنة من عامة الطوائف يعظمونه وينتسبون إليه‏.‏
وقد ذكرت كلامه وكلام غيره من الأئمة ونصوص الكتاب والسنة في هذه الأبواب في غير هذا الموضع، وبينا أن كل ما يدل عليه الكتاب والسنة فإنه موافق لصريح المعقول، وأن العقل الصريح لا يخالف

ص -81- النقل الصحيح،ولكن كثيرًا من الناس يغلطون، إما في هذا وإما في هذا، فمن عرف قول الرسول ومراده به كان عارفًا بالأدلة الشرعية، وليس في المعقول ما يخالف المنقول ؛ ولهذا كان أئمة السنة على ما قاله أحمد بن حنبل، قال‏:‏ معرفة الحديث والفقه فيه أحب إليَّ من حفظه، أي معرفته بالتمييز بين صحيحه وسقيمه‏.‏ والفقه فيه‏:‏ معرفة مراد الرسول وتنزيله على المسائل الأصولية والفروعية، أحب إلىَّ من أن يحفظ من غير معرفة وفقه‏.‏ وهكذا قال علي بن المديني وغيره من العلماء، فإنه من احتج بلفظ ليس بثابت عن الرسول أو بلفظ ثابت عن الرسول وحمله على ما لم يدل عليه، فإنما أتي من نفسه‏.‏
وكذلك العقليات الصريحة، إذا كانت مقدماتها وترتيبها صحيحًا لم تكن إلا حقًا، لا تناقض شيئًا مما قاله الرسول، والقرآن قد دل على الأدلة العقلية التي بها يعرف الصانع وتوحيده، وصفاته وصدق رسله، وبها يعرف إمكان المعاد‏.‏ ففي القرآن من بيان أصول الدين التي تعلم مقدماتها بالعقل الصريح ما لا يوجد مثله في كلام أحد من الناس، بل عامة ما يأتي به حذَّاق النظار من الأدلة العقلية يأتي القرآن بخلاصتها، وبما هو أحسن منها، قال تعالى‏:‏‏{وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏:‏33‏]‏، وقال‏:‏‏{وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ‏}‏ ‏[‏الروم‏:‏58‏]‏، وقال‏:‏‏{وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ‏}‏ ‏[‏الحشر‏:‏12‏]‏‏.‏

ص -82- وأما الحجج الداحضة التي يحتج بها الملاحدة، وحجج الجهمية مُعَطِّلَة الصفات، وحجج الدهرية وأمثالها؛ كما يوجد مثل ذلك في كلام المتأخرين الذين يصنفون في الكلام المبتدع وأقوال المتفلسفة ويدعون أنها عقليات ففيها من الجهل والتناقض والفساد، ما لا يحصيه إلا رب العباد، وقد بسط الكلام على هؤلاء في مواضع أخر‏.‏
وكان من أسباب ضلال هؤلاء تقصير الطائفتين، أو قصورهم عن معرفة ما جاء به الرسول، وما كان عليه السلف، ومعرفة المعقول الصريح؛ فإن هذا هو الكتاب، وهذا هو الميزان، وقد قال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحديد‏:‏25‏]‏‏.‏
وهذه المسألة لا تحتمل البسط على هذه الأمور؛ إذ كان المقصود هنا التنبيه على أن هؤلاء المتنازعين أجمعوا على أصل فاسد، ثم تفرقوا فأجمعوا على أن جعلوا عين صفة الرب الخالق هي عين صفة المخلوق،ثم قال هؤلاء‏:‏ وصفة المخلوق مخلوقة، فصفة الرب مخلوقة، فقال هؤلاء‏:‏ صفة الرب قديمة فصفة المخلوق قديمة‏.‏ ثم احتاج كل منهما إلى طرد أصله، فخرجوا إلى أقوال ظاهرة الفساد؛ خرج النفاة إلى أن الله لم يتكلم بالقرآن، ولا بشيء من الكتب الإلهية، لا التوراة ولا الإنجيل ولا غيرهما، وأنه لم

ص -83- يناد موسى بنفسه نداء يسمعه منه موسى، ولا تكلم بالقرآن العربي ولا التوراة العبرية، وخرج هؤلاء إلى أن ما يقوم بالعباد ويتصفون به يكون قديمًا أزليًا، وأن ما يقوم بهم ويتصفون به لا يكون قائمًا بهم حالا فيهم، بل يكون ظاهرًا عنهم من غير قيام بهم‏.‏
ولما تكلموا في ‏[‏حروف المعجم‏]‏ صاروا بين قولين‏:‏ طائفة فرقت بين المتماثلين، فقالت‏:‏ الحرف حرفان، هذا قديم وهذا مخلوق، كما قال ابن حامد والقاضي أبو يعلى وابن عقيل وغيرهم، فأنكر ذلك عليهم الأكثرون وقالوا‏:‏ هذا مخالفة للحس والعقل؛ فإن حقيقة هذا الحرف هي حقيقة هذا الحرف، وقالوا‏:‏ الحرف حرف واحد‏.‏ وصنف في ذلك القاضي يعقوب البَرْزَبَيْني ‏[‏وهو يعقوب بن إبراهيم البرزبيني، من فقهاء الحنابلة، من أهل ‏[‏برزبين‏]‏ من قرى بغداد، تفقه ببغداد، وولى بها قضاء باب الأزج، له كتب في الأصول والفروع منها ‏[‏التعليقة‏]‏ في الفقه والخلاف، ولد سنة 409ه، وتوفى سنة 486ه‏]‏ ‏.‏ مصنفًا خالف به شيخه القاضي أبا يعلى مع قوله في مصنفه‏:‏ وينبغي أن يعلم أن ما سطرته في هذه المسألة أن ذلك مما استفدته وتفرع عندي من شيخنا وإمامنا القاضي أبي يعلى ابن الفراء، وإن كان قد نصر خلاف ما ذكرته في هذا الباب، فهو العالم المقتدى به في علمه ودينه، فإني ما رأيت أحسن سمتا منه، ولا أكثر اجتهادًا منه، ولا تشاغلا بالعلم، مع كثرة العلم والصيانة والانقطاع عن الناس والزهادة فيما بأيديهم، والقناعة في الدنيا باليسير، مع حسن التجمل، وعظم حشمته عند الخاص والعام، ولم يعدل بهذه الأخلاق شيئًا من نفر من الدنيا‏.‏

ص -84- وذكر القاضي يعقوب في مصنفه‏:‏ أن ما قاله قول أبي بكر أحمد بن المسيب الطبري، وحكاه عن جماعة من أفضل أهل طبرستان، وأنه سمع الفقيه عبد الوهاب بن حلبه قاضي حَرَّان يقول‏:‏ هو مذهب العلوي الحراني، وجماعة من أهل حران‏.‏ وذكره أبو عبد الله ابن حامد عن جماعة من أهل طبرستان ممن ينتمي إلى مذهبنا ؛ كأبي محمد الكشفل وإسماعيل الكَلْواذاني في خلق من أتباعهم يقولون‏:‏ إنها قديمة، قال القاضي أبو يعلى‏:‏ وكذلك حكى لي عن طائفة بالشام أنها تذهب إلى ذلك منهم النابلسي وغيره، وذكر القاضي حسين أن أباه رجع في آخر عمره إلى هذا‏.‏ وذكروه عن الشريف أبي علي ابن أبي موسى، وتبعهم في ذلك الشيخ أبو الفرج المقدسي وابنه عبد الوهاب وسائر أتباعه، وأبوالحسن بن الزاغوني وأمثاله‏.‏ وذكر القاضي يعقوب أن كلام أحمد يحتمل القولين‏.‏
وهؤلاء تعلقوا بقول أحمد لما قيل له‏:‏ إن سريا السقطي قال‏:‏ لما خلق الله الأحرف سجدت له إلا الألف فقالت‏:‏ لا أسجد حتى أومر‏.‏ فقال أحمد‏:‏ هذا كفر‏.‏ وهؤلاء تعلقوا من قول أحمد بقوله‏:‏ كل شيء من المخلوقين على لسان المخلوقين فهو مخلوق، وبقوله‏:‏ لو كان كذلك لما تمت صلاته بالقرآن، كما لا تتم بغيره من كلام الناس‏.‏ وبقول أحمد

ص -85- لأحمد بن الحسن الترمذي‏:‏ ألست مخلوقًا ‏؟‏ قال‏:‏ بلى، قال‏:‏ أليس كل شيء منك مخلوقًا ‏؟‏ قال ‏:‏ بلى، قال‏:‏ فكلامك منك وهو مخلوق‏.‏
قلت‏:‏ الذي قاله أحمد في هذا الباب صواب يصدق بعضه بعضًا، وليس في كلامه تناقض، وهو أنكره على من قال‏:‏ إن الله خلق الحروف؛ فإن من قال‏:‏ إن الحروف مخلوقة كان مضمون قوله‏:‏ إن الله لم يتكلم بقرآن عربي، وأن القرآن العربي مخلوق، ونص أحمد أيضًا على أن كلام الآدميين مخلوق، ولم يجعل شيئًا منه غير مخلوق، وكل هذا صحيح، والسري رحمه الله إنما ذكر ذلك عن بكر بن خُنَيْس العابد، فكان مقصودهما بذلك أن الذي لا يعبد الله إلا بأمره، هو أكمل ممن يعبده برأيه من غير أمر من الله، واستشهدا على ذلك بما بلغهما‏:‏ ‏"‏أنه لما خلق الله الحروف سجدت له إلا الألف، فقالت‏:‏ لا أسجد حتى أومر‏"‏، وهذا الأثر لا يقوم بمثله حجة في شيء، ولكن مقصودهما ضرب المثل أن الألف منتصبة في الخط، ليست هي مضطجعة كالباء والتاء، فمن لم يفعل حتى يؤمر أكمل ممن فعل بغير أمر‏.‏
وأحمد أنكر قول القائل‏:‏ ‏[‏إن الله لما خلق الحروف‏]‏، وروي عنه أنه قال‏:‏ من قال‏:‏ إن حرفًا من حروف المعجم مخلوق فهو جهمي؛ لأنه سلك طريقًا إلى البدعة، ومن قال‏:‏ إن ذلك مخلوق فقد قال‏:‏ إن القرآن مخلوق‏.‏ وأحمد قد صرح هو وغيره من الأئمة أن الله لم يزل متكلما إذا

ص -86- شاء، وصرح أن الله يتكلم بمشيئته، ولكن أتباع ابن كلاب كالقاضي وغيره تأولوا كلامه على أنه أراد بذلك إذا شاء الإسماع؛ لأنه عندهم لم يتكلم بمشيئته وقدرته‏.‏
وصرح أحمد وغيره من السلف أن القرآن كلام الله غير مخلوق، ولم يقل أحد من السلف ‏:‏ إن الله تكلم بغير مشيئته وقدرته، ولا قال أحد منهم ‏:‏ إن نفس الكلام المعين كالقرآن أو ندائه لموسى أو غير ذلك من كلامه المعين أنه قديم أزلي لم يزل ولايزال، وأن الله قامت به حروف معينة أو حروف وأصوات معينة قديمة أزلية لم تزل ولا تزال، فإن هذا لم يقله ولا دل عليه قول أحمد ولا غيره من أئمة المسلمين، بل كلام أحمد وغيره من الأئمة صريح في نقيض هذا، وأن الله يتكلم بمشيئته وقدرته،وأنه لم يزل يتكلم إذا شاء، مع قولهم‏:‏ إن كلام الله غير مخلوق، وأنه منه بدأ، ليس بمخلوق ابتدأ من غيره، ونصوصهم بذلك كثيرة معروفة في الكتب الثابتة عنهم، مثل ما صنف أبو بكر الخلال في ‏[‏كتاب السنة‏]‏ وغيره، وما صنفه عبد الرحمن بن أبي حاتم من كلام أحمد وغيره، وما صنفه أصحابه وأصحاب أصحابه؛ كابنيه صالح وعبد الله، وحنبل، وأبي داود السجستاني صاحب ‏[‏السنن‏]‏ والأثرم، والمروزي، وأبي زُرْعَة، وأبي حاتم، والبخاري صاحب الصحيح، وعثمان بن سعيد الدارمي، وإبراهيم الحربي، وعبد الوهاب الوراق،

ص -87- وعباس بن عبد العظيم العنبري، وحرب بن إسماعيل الكرماني، ومن لا يحصى عدده من أكابر أهل العلم والدين، وأصحاب أصحابه ممن جمع كلامه وأخباره؛ كعبد الرحمن ابن أبي حاتم وأبي بكر الخلال، وأبي الحسن البناني الأصبهاني، وأمثال هؤلاء، ومن كان أيضًا يأتم به وبأمثاله من الأئمة في الأصول والفروع، كأبي عيسى الترمذي صاحب الجامع وأبي عبد الرحمن النسائي وأمثالهما، ومثل أبي محمد بن قتيبة وأمثاله، وبسط هذا له موضع آخر‏.‏
وقد ذكرنا في ‏[‏المسائل الطبرستانية‏]‏ و ‏[‏الكيلانية‏]‏ بسط مذاهب الناس، وكيف تشعبت وتفرعت في هذا الأصل‏.‏
والمقصود هنا أن كثيرًا من الناس المتأخرين لم يعرفوا حقيقة كلام السلف والأئمة، فمنهم من يعظمهم ويقول‏:‏ إنه متبع لهم، مع أنه مخالف لهم من حيث لا يشعر، ومنهم من يظن أنهم كانوا لا يعرفون أصول الدين ولا تقريرها بالدلائل البرهانية، وذلك لجهله بعلمهم، بل لجهله بما جاء به الرسول من الحق الذي تدل عليه الدلائل العقلية مع السمعية، فلهذا يوجد كثير من المتأخرين يشتركون في أصل فاسد، ثم يفرع كل قوم عليه فروعا فاسدة يلتزمونها، كما صرحوا في تكلم الله تعالى بالقرآن العربي، وبالتوراة العبرية، وما فيهما من حروف الهجاء مؤلفًا أو مفردًا، لما رأوا أن ذلك بلغ بصفات المخلوقين اشتبه بصفات المخلوقين، فلم يهتدوا لموضع

ص -88- الجمع والفرق، فقال هؤلاء‏:‏ هذا الذي يقرأ ويسمع مثل كلام المخلوقين فهو مخلوق‏.‏
وقال هؤلاء‏:‏ هذا الذي من كلام الآدميين هو مثل كلام الله فيكون غير مخلوق‏.‏ كما ذكر ابن عقيل في ‏[‏كتاب الإرشاد‏]‏ عن بعض القائلين بأن القرآن مخلوق، فقال‏:‏ شبهة اعترض بها على بعض أئمتهم‏.‏ فقال ‏:‏ أقل ما في القرآن من أمارات الحدث كونه مشبهًا لكلامنا، والقديم لا يشبه المحدث، ومعلوم أنه لا يمكن دفع ذلك؛ لأن قول القائل لغلامه يحيى‏:‏ يا يحيى خذ الكتاب بقوة، يضاهي قوله سبحانه، حتى لا يميز السامع بينهما من حيث حسه، إلا أن يخبره أحدهما بقصده والآخر بقصده، فيميز بينهما بخبر القائل لا بحسه، وإذا اشتبها إلى هذا الحد فكيف يجوز دعوى قدم ما يشابه المحدث ويسد مسدّه، مع أنه إن جاز دعوى قدم الكلام مع كونه مشاهدًا للمحدث جاز دعوى التشبيه بظواهر الآي والأخبار، ولا مانع من ذلك، فلما فزعنا نحن وأنتم إلى نفي التشبيه خوفًا من جواب دخول القرآن بالحدث علينا، كذلك يجب أن تفزعوا من القول بالقدم مع وجود الشبه، حتى إن بعض أصحابكم يقول لقوة ما رأى من الشبه بينهما‏:‏ إن الكلام واحد والحروف غير مخلوقة، فكيف يجوز أن يقال في الشيء الواحد ‏:‏ إنه قديم محدث‏.‏

ص -89- قلت ‏:‏ وهذا الذي حكى عنه ابن عقيل من بعض الأصحاب المذكورين منهم القاضي يعقوب البَرْزَبَيْنِيّ ذكره في مصنفه فقال‏:‏ ‏"‏دليل عاشر‏"‏ وهو أن هذه الحروف بعينها وصفتها ومعناها وفائدتها هي التي في كتاب الله تعالى وفي أسمائه وصفاته والكتاب بحروفه قديم؛ وكذلك هاهنا‏.‏ قال‏:‏ فإن قيل‏:‏ لا نسلم أن تلك لها حرمة وهذه لا حرمة لها، قيل ‏:‏ لا نسلم، بل لها حرمة‏.‏
فإن قيل‏:‏ لو كان لها حرمة لوجب أن تمنع الحائض والنفساء من مسها وقراءتها، قيل‏:‏ قد لا تمنع من قراءتها ومسها ويكون لها حرمة كبعض آية لا تمنع من قراءتها ولها حرمة وهي قديمة، وإنما لم تمنع من قراءتها ومسها للحاجة إلى تعليمها، كما يقال في الصبي‏:‏ يجوز له مس المصحف على غير طهارة للحاجة إلى تعليمه‏.‏
فإن قيل‏:‏ فيجب إذا حلف بها حالف أن تنعقد يمينه وإذا خالف يمينه أن يحنث، قيل له ‏:‏ كما في حروف القرآن مثله نقول هنا‏.‏
فإن قيل‏:‏ أليس إذا وافقها في هذه المعاني دل على أنها هي، ألا ترى أنه إذا تكلم متكلم بكلمة يقصد بها خطاب آدمي فوافق صفتها صفة ما في كتاب الله تعالى مثل قوله‏:‏ يا داود، يا نوح، يا يحيى، وغير ذلك؛ فإنه موافق لهذه الأسماء التي في كتاب الله، وإن

ص -90- كانت في كتاب الله قديمة وفي خطاب الآدمي محدثة‏؟‏‏.‏
قيل‏:‏ كل ما كان موافقًا لكتاب الله من الكلام في لفظه ونظمه وحروفه فهو من كتاب الله، وإن قصد به خطاب آدمي‏.‏
فإن قيل‏:‏ فيجب إذا أراد بهذه الأسماء آدميًا وهو في الصلاة ألا تبطل صلاته‏.‏
قيل له‏:‏ كذلك نقول، وقد ورد مثل ذلك عن علي وغيره، إذ ناداه رجل من الخوارج‏:‏‏{وَإِن كُنتُ لَمِنَ السَّاخِرِينَ‏}‏ ‏[‏الزمر‏:‏56‏]‏ قال‏:‏ فأجابه على وهو في الصلاة‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَا يَسْتَخِفَّنَّكَ الَّذِينَ لَا يُوقِنُونَ‏}‏ ‏[‏الروم‏:‏60‏]‏ ‏.‏ وعن ابن مسعود أنه استأذن عليه بعض أصحابه فقال‏:‏‏{ادْخُلُواْ مِصْرَ إِن شَاء اللّهُ آمِنِينَ‏}‏ ‏[‏يوسف‏:‏99‏]‏‏.‏
قال‏:‏ فإن قيل‏:‏ أليس إذا قال‏:‏ ‏{يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ‏}‏ ‏[‏مريم‏:‏12‏]‏ ونوى به خطاب غلام اسمه يحيى يكون الخطاب مخلوقًا‏؟‏ وإن نوى به القرآن يكون قديمًا، قيل له‏:‏ في كلا الحالين يكون قديمًا؛ لأن القديم عبارة عما كان موجودًا فيما لم يزل، والمحدث عبارة عما حدث بعد أن لم يكن، والنية لا تجعل المحدث قديمًا ولا القديم محدثًا، قال‏:‏ ومن قال هذا فقد بالغ في الجهل والخطأ‏.‏

ص -91- وقال أيضًا ‏:‏ كل شيء يشبه بشيء ما فإنما يشبهه في بعض الأشياء دون بعض، ولا يشبهه من جميع أحواله؛ لأنه إذا كان مثله في جميع أحواله كان هو لا غيره، وقد بينا أن هذه الحروف تشبه حروف القرآن فهي غيرها‏.‏ ا ه‏.‏
قلت‏:‏ هذا كلام القاضي يعقوب وأمثاله، مع أنه أجَلّ من تكلم في هذه المسألة، ولما كان جوابه مشتملا على ما يخالف النص والإجماع والعقل خالفه ابن عقيل وغيره من أئمة المذهب الذين هم أعلم به‏.‏
وأجاب ابن عقيل عن سؤال الذين قالوا ‏:‏ هذا مثل هذا، بأن قال‏:‏ الاشتراك في الحقيقة لا يدل على الاشتراك في الحدوث، كما أن كونه عالما هو تبينه للشيء على أصلكم، ومعرفته به على قولنا على الوجه الذي يتبينه الواحد منا، وليس مماثلا لنا في كوننا عالمين‏.‏ وكذلك كونه قادرًا هو صحة الفعل منه سبحانه وتعالى وليست قدرته على الوجه الذي قدرنا عليها، فليس الاشتراك في الحقيقة حاصلا، والافتراق في القدم والحدوث حاصل‏.‏
قال‏:‏وجواب آخر‏:‏لا نقول‏:‏ إن الله يتكلم بكلامه على

ص -92- الوجه الذي يتكلم به زيد، بمعنى‏:‏ أنه يقول‏:‏ يا يحيى، فإذا فرغ من ذلك انتقل إلى قوله‏:‏ خذ الكتاب بقوة، وترتب في الوجود كذلك، بل هو سبحانه وتعالى يتكلم به على وجه تعجز عن مثله أدواتنا، فما ذكرته من الاشتباه من قول القائل‏:‏ يا يحيى خذ الكتاب، يعود إلى اشتباه التلاوة بالكلام المحدث، فأما أنه يشابه الكلام القائم بذاته فلا‏.‏
قال ابن عقيل‏:‏ قالوا‏:‏ فهذا لا يجيء على مذهبكم؛ فإن عندكم التلاوة هي المتلو والقراءة هي المقروء‏.‏ قيل ‏:‏ ليس معنى قولنا‏:‏ هي المتلو، أنها هذه الأصوات المقطعة، وإنما نريد به ما يظهر من الحروف القديمة في الأصوات المحدثة، وظهورها في المحدث لابد أن يكسبها صفة التقطيع لاختلاف الأنفاس، وإدارة اللهوات؛ لأن الآلة التي تظهر عليها لا تحمل الكلام إلا على وجه التقطيع، وكلام الباري قائم بذاته على خلاف هذا التقطيع، والابتداء، والانتهاء، والتكرار، والبعدية، والقبلية‏.
ومن قال ذلك لم يعرف حد القديم، وادعى قدم الأعراض وتقطع القديم، وتقطع القديم عرض لا يقوم بقديم، ومن اعتقد أن كلام الله القائم بذاته على حد تلاوة التالي من القطع والوصل، والتقريب والتبعيد والبعدية والقبلية فقد شبه الله بخلقه؛ ولهذا روى في الخبر‏"‏أن موسى سأله بنو إسرائيل‏:‏ كيف سمعت كلام ربك‏؟‏ قال‏:‏ كالرعد الذي لا يترجع‏"‏ يعني‏:‏ ينقطع، لعدم قطع الأنفاس وعدم الأنفاس، والآلات والشفاه

ص -93- واللهوات، ومن قال غير ذلك وتوهم أن الله تكلم على لسان التالى، أو الكلام الذي قام بذاته على هذه الصفة من التقطيع والوصل، والتقريب والتبعيد فقد حكم به محدثًا؛ لأن الدلالة على حدوث العالم هو الاجتماع والافتراق؛ ولأن هذه من صفات الأدوات‏.‏ ا ه‏.‏
قلت‏:‏ فهذا الذي قاله ابن عقيل أقل خطأً مما قاله البَرْزَبَيْنِيّ، فإن ذلك مخالف للنص والإجماع والعقل مخالفة ظاهرة؛ فإنه قد ثبت بالنص والإجماع أن من تكلم في الصلاة بكلام الآدميين عامدًا لغير مصلحتها عالما بالتحريم بطلت صلاته بالإجماع، خلاف ما ذكره القاضي يعقوب، ومتى قصد به التلاوة لم تبطل بالإجماع، وإن قصد به التلاوة والخطاب ففيه نزاع، وظاهر مذهب أحمد‏:‏ لا تبطل، كمذهب الشافعي وغيره‏.‏ وقيل‏:‏ تبطل، كقول أبي حنيفة وغيره‏.‏
وما ذكروه عن الصحابة حجة عليهم، فإن قول علي بن أبي طالب‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَا يَسْتَخِفَّنَّكَ الَّذِينَ لَا يُوقِنُونَ‏}‏ ‏[‏الروم‏:‏60‏]‏ هو كلام الله، ولم يقصد علي أن يقول للخارجي‏:‏ ولا يستخفنك الخوارج؛ وإنما قصد أن يسمعه الآية، وأنه عامل بها صابر، لا يستخفه الذين لا يوقنون، وابن مسعود قال لهم وهو بالكوفة‏:‏ ‏{ادْخُلُواْ مِصْرَ إِن شَاء اللّهُ آمِنِينَ‏}‏ ‏[‏يوسف‏:‏99‏]‏، ومعلوم أن مصر بلا تنوين هي مصر المدينة، وهذه لم تكن بالكوفة‏.‏ وابن مسعود إنما كان بالكوفة؛ فعلم أنه قصد تلاوة الآية، وقصد مع

ص -94- ذلك تنبيه الحاضرين على الدخول‏:‏ فإنهم سمعوا قوله‏:‏‏[‏ادخلوا‏]‏‏.‏ فعلموا أنه أذن لهم في الدخول، وإن كان هو تلا الآية فهذا هذا‏.‏
وأما جواب ابن عقيل فبناه على أصل ابن كُلاَّب الذي يعتقده هو وشيخه وغيرهما، وهو الأصل الذي وافقوا فيه ابن كلاب ومن اتبعه كالأشعري وغيره، وهو أن الله لا يتكلم بمشيئته وقدرته، وأنه ليس فيما يقوم به شيء يكون بمشيئته وقدرته؛ لامتناع قيام الأمور الاختيارية به عندهم؛ لأنها حادثة، والله لا يقوم به حادث عندهم؛ ولهذا تأولوا النصوص المناقضة لهذا الأصل، كقوله تعالى ‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏105‏]‏، فإن هذا يقتضي أنه سيرى الأعمال في المستقبل، وكذلك قوله‏:‏ ‏{ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏14‏]‏، وقوله‏:‏ ‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏، وكذلك قوله‏:‏‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏31‏]‏، فإن هذا يقتضى أنه يحبهم بعد اتباع الرسول، وكذلك قوله تعالى‏:‏‏{وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ‏}‏ ‏[‏الأعراف‏:‏11‏]‏، فإن هذا يقتضى أنه قال لهم بعد خلق آدم، وكذلك قوله تعالى‏:‏‏{فَلَمَّا أَتَاهَا نُودِي يَا مُوسَى‏}‏ ‏[‏طه‏:‏11‏]‏ يقتضي أنه نودي لما أتاها، لم يناد قبل ذلك، وكذلك قوله‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏ ومثل هذا في القرآن كثير‏.‏

ص -95- وهذا الأصل هو مما أنكره الإمام أحمد على ابن كلاب وأصحابه، حتى على الحارث المحاسبي مع جلالة قدر الحارث، وأمر أحمد بهجره وهجر الكلابية، وقال‏:‏ احذروا من حارث، الآفة كلها من حارث، فمات الحارث وما صلى عليه إلا نفر قليل بسبب تحذير الإمام أحمد عنه، ومع أن فيه من العلم والدين ما هو أفضل من عامة من وافق ابن كلاب على هذا الأصل، وقد قيل‏:‏ إن الحارث رجع عن ذلك وأقر بأن الله يتكلم بصوت، كما حكى عنه ذلك صاحب ‏[‏التعرف لمذهب التصوف‏]‏ أبو بكر محمد ابن إسحاق الكلاباذي‏.‏
وكثير من المتأخرين من أصحاب مالك والشافعي وأحمد وأبي حنيفة، وافقوا ابن كُلاب على هذا الأصل، كما قد بسط الكلام على ذلك في مواضع أخر‏.‏
واختلف كلام ابن عقيل في هذا الأصل، فتارة يقول بقول ابن كُلاب، وتارة يقول بمذهب السلف وأهل الحديث‏:‏ أن الله تقوم به الأمور الاختيارية، ويقول‏:‏ إنه قام به أبصار متجددة حين تجدد المرئيات لم تكن قبل ذلك، وقام به علم بأن كل شيء وجد غير العلم الذي كان أولاً أنه سيوجد، كما دل على ذلك عدة آيات في القرآن، كقوله تعالى‏:‏ ‏{لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ‏}‏ ‏[‏البقرة‏:‏143‏]‏ وغير ذلك، وكلامه في هذا الأصل وغيره يختلف، تارة يقول بهذا، وتارة يقول بهذا؛ فإن هذه المواضع مواضع

ص -96- مشكلة كثر فيها غلط الناس؛ لما فيها من الاشتباه والالتباس‏.‏
والجواب الحق‏:‏ أن كلام الله لا يماثل كلام المخلوقين، كما لا يماثل في شيء من صفاته صفات المخلوقين، وقول القائل‏:‏ إن الاشتراك في الحقيقة لا يدل على الاشتراك في الحدوث لفظ مجمل، فإنا إذا قلنا‏:‏ لله علم ولنا علم، أو له قدرة ولنا قدرة، أو له كلام ولنا كلام، أو تكلم بصوت ونحن نتكلم بصوت، وقلنا‏:‏ صفة الخالق وصفة المخلوق اشتركنا في الحقيقة فإن أريد بذلك أن حقيقتهما واحدة بالعين فهذا مخالف للحس والعقل والشرع، وإن أريد بذلك أن هذه مماثلة لهذه في الحقيقة، و إنما اختلفتا في الصفات العرضيَّة، كما قال ذلك طائفة من أهل الكلام وقد بين فساد ذلك في الكلام على ‏[‏الأربعين‏]‏ للرازي وغير ذلك فهذا أيضًا من أبطل الباطل، وذلك يستلزم أن تكون حقيقة ذات الباري عز وجل مماثلة لحقيقة ذوات المخلوقين‏.‏
وإن أريد بذلك أنهما اشتركا في مسمى العلم والقدرة والكلام فهذا صحيح، كما أنه إذا قيل‏:‏ إنه موجود أو أن له ذاتا فقد اشتركا في مسمى الوجود والذات، لكن هذا المشترك أمر كلي لا يوجد كليًا إلا في الأذهان لا في الأعيان، فليس في الخارج شيء اشترك فيه مخلوقان كاشتراك الجزئيات في كلياتها بخلاف اشتراك الأجزاء في الكل، فإنه يجب الفرق بين قسمة الكلى إلى جزئياته، كقسمة الحيوان إلى

ص -97- ناطق وغير ناطق، وقسمة الإنسان إلى مسلم وكافر، وقسمة الاسم إلى معرب ومبني، وقسمة الكل إلى أجزائه؛ كقسمة العقار بين الشركاء، وقسمة الكلام إلى اسم وفعل وحرف، ففي الأول إنما اشتركت الأقسام في أمر كلي، فضلا عن أن يكون الخالق والمخلوقون مشتركين في شيء موجود في الخارج، وليس في الخارج صفة لله يماثل بها صفة المخلوق، بل كل ما يوصف به الرب تعالى فهو مخالف بالحد والحقيقة، لما يوصف به المخلوق أعظم مما يخالف المخلوق المخلوق، وإذا كان المخلوق مخالفًا بذاته وصفاته لبعض المخلوقات في الحد والحقيقة، فمخالفة الخالق لكل مخلوق في الحقيقة أعظم من مخالفة أي مخلوق فرض لأي مخلوق فرض، ولكن علمه ثبت له حقيقة العلم، ولقدرته حقيقة القدرة، ولكلامه حقيقة الكلام، كما ثبت لذاته حقيقة الذاتية، ولوجوده حقيقة الوجود، وهو أحق بأن تثبت له صفات الكمال على الحقيقة من كل ما سواه‏.‏
فهذا هو المراد بقولنا‏:‏ علمه يشارك علم المخلوق في الحقيقة، فليس ما يسمع من العباد من أصواتهم مشابهًا ولا مماثلا لما سمعه موسى من صوته، إلا كما يشبه ويماثل غير ذلك من صفاته لصفات المخلوقين، فهذا في نفس تكلمه سبحانه وتعالى بالقرآن، والقرآن عند الإمام أحمد وسائر أئمة السنة كلامه تكلم به، وتكلم بالقرآن العربي بصوت نفسه، وكلم موسى بصوت نفسه الذي لا يماثل شيئًا من أصوات العباد‏.‏

ص -98- ثم إذا قرأنا القرآن فإنما نقرؤه بأصواتنا المخلوقة التي لا تماثل صوت الرب، فالقرآن الذي نقرؤه هو كلام الله مبلغًا عنه لا مسموعا منه، وإنما نقرؤه بحركاتنا وأصواتنا، الكلام كلام الباري، والصوت صوت القارئ، كما دل على ذلك الكتاب والسنة مع العقل، قال الله تعالى‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ‏}‏ ‏[‏التوبة‏:‏6‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏، وقال الإمام أحمد في قول النبي صلى الله عليه وسلم‏:‏ ‏"‏ليس منا من لم يَتَغَنَّ بالقرآن‏"‏ قال‏:‏ يزينه ويحسنه بصوته، كما قال‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏‏.‏
فنص أحمد على ما جاء به الكتاب والسنة أنا نقرأ القرآن بأصواتنا، والقرآن كلام الله كله، لفظه ومعناه، سمعه جبريل من الله وبلَّغه إلى محمد صلى الله عليه وسلم وسمعه محمد منه، وبلَّغه محمد إلى الخلق، والخلق يبلغه بعضهم إلى بعض، ويسمعه بعضهم من بعض، ومعلوم أنهم إذا سمعوا كلام النبي صلى الله عليه وسلم وغيره فبلغوه عنه، كما قال‏:‏ ‏"‏نَضَّرَ الله امرأ سمع منا حديثًا فبلَّغه كما سمعه‏"‏ ‏[‏كلهم عن عبد الله بن مسعود‏.‏ وقوله‏:‏ ‏"‏نَضَّر‏"‏‏:‏ من النضارة، وهي حسن الوجه والبريق وإنما أراد‏:‏ حسن الله خُلُقه وقدره‏]‏، فهم سمعوا اللفظ من الرسول بصوت نفسه بالحروف التي تكلم بها وبلغوا لفظه بأصوات أنفسهم، وقد علم الفرق بين من يروي الحديث بالمعنى لا باللفظ، واللفظ المبلغ هو لفظ الرسول وهو كلام الرسول؛ فإنه كان صوت

ص -99- المبلغ ليس صوت الرسول، وليس ما قام بالرسول من الصفات والأعراض فارقته وما قامت بغيره، بل ولا تقوم الصفة والعرض بغير محله، وإذا كان هذا معقولا في صفات المخلوقين فصفات الخالق أولى بكل صفة كمال، وأبعد عن كل صفة نقص، والتباين الذي بين صفة الخالق والمخلوق أعظم من التباين الذي بين صفة مخلوق ومخلوق، وامتناع الاتحاد والحلول بالذات للخالق وصفاته في المخلوق أعظم من الاتحاد والحلول بالذات للمخلوق وصفاته في المخلوق، وهذه جمل قد بسطت في مواضع أخر‏.‏
هذا مع أن احتجاج الجهمية والمعتزلة بأن كلام المخلوق بقوله‏:‏ ‏{يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ‏}‏ ‏[‏مريم‏:‏12‏]‏ مثل كلام الخالق، غلط باتفاق الناس حتى عندهم؛ فإن الذين يقولون‏:‏ هو مخلوق يقولون‏:‏ إنه خلقه في بعض الأجسام، إما الهواء أو غيره، كما يقولون‏:‏ إنه خلق الكلام في نفس الشجرة فسمعه موسى‏.‏
ومعلوم أن تلك الحروف والأصوات التي خلقها الله ليست مماثلة لما يسمع من العبد، وتلك هي كلام الله المسموع منه عندهم، كما أن أهل السنة يقولون‏:‏ الذي تكلم هو الله بمشيئته، وليس ذلك مماثلا لصوت العبد‏.‏

ص -100- وأما القائلون بقدم الكلام المعين، سواء كان معنى أو حروفًا أو أصواتا، فيقولون‏:‏ خلق لموسى إدراكا أدرك به ذلك القديم، وبكل حال فكلام المتكلم إذا سمع من المبلغ عنه غير ما قام بنفس المتكلم المنشئ فكيف ‏[‏لا‏]‏ يكون ذلك في كلام الله تعالى‏؟‏‏.‏
فيجب على الإنسان في ‏[‏مسألة الكلام‏]‏ أن يتحرى أصلين‏:‏
أحدهما‏:‏ تكلم الله بالقرآن وغيره، هل تكلم به بمشيئته وقدرته أم لا‏؟‏ وهل تكلم بكلام قائم بذاته أم خلقه في غيره‏؟‏
والثاني‏:‏ تبليغ ذلك الكلام عن الله، وأنه ليس مما يتصف به الثاني، وإن كان المقصود بالتبليغ الكلام المبلغ، وبسط هذا له موضع آخر‏.‏
وأيضا، فهذان المتنازعان إذا قال أحدهما‏:‏ إنها قديمة، وليس لها مبتدأ، وشكلها ونقطها محدث، وقال الآخر‏:‏ إنها ليست بكلام الله وأنها مخلوقة بشكلها ونقطها، قد يفهم من هذا أنهما أرادا بالحروف الحروف المكتوبة دون المنطوقة، والحروف المكتوبة قد تنازع الناس في شكلها ونقطها؛ فإن الصحابة لما كتبوا المصاحف كتبوها غير مشكولة ولا منقوطة؛ لأنهم إنما كانوا يعتمدون في القرآن على حفظه في صدورهم لا على المصاحف، وهو منقول بالتواتر محفوظ في الصدور، ولو عدمت المصاحف لم يكن للمسلمين بها حاجة؛ فإن المسلمين ليسوا كأهل الكتاب الذين يعتمدون على الكتب التي تقبل التغير، والله أنزل القرآن على محمد فتلقاه تلقيًا وحفظه في قلبه، لم ينزله مكتوبا كالتوراة،

ص -101- وأنزله منجما مفرقا ليحفظ فلا يحتاج إلى كتاب، كما قال تعالى‏:‏ ‏{لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً‏}‏ الآية ‏[‏الفرقان‏:‏32‏]‏، وقال تعالى‏:‏‏{وَقُرْآناً فَرَقْنَاهُ‏}‏ الآية ‏[‏الإسراء‏:‏106‏]‏، وقال تعالى‏:‏ ‏{وَلَا تَعْجَلْ بِالْقُرْآنِ‏}‏ الآية ‏[‏طه‏:‏114‏]‏، وقال تعالى‏:‏ ‏{إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ‏}‏ الآية ‏[‏القيامة‏:‏17‏]‏‏.‏
وفي الصحيح عن ابن عباس قال‏:‏ كان النبي صلى الله عليه وسلم يعالج من التنزيل شدة، وكان يحرك شفتيه، فقال ابن عباس‏:‏ أنا أحركهما لك كما كان النبي صلى الله عليه وسلم يحركهما، فحرك شفتيه، فأنزل الله تعالى‏:‏‏{لَا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ‏}‏ قال‏:‏ جمعه في صدرك ثم تقرأه ‏{فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ‏}‏ قال‏:‏ فاستمع له وأنصت ‏{ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ‏}‏ ‏[‏القيامة‏:‏16 19‏]‏ أي‏:‏ نبينه بلسانك، فكان النبي صلى الله عليه وسلم إذا أتاه جبريل استمع، فإذا انطلق جبريل قرأه النبي صلى الله عليه وسلم كما أقرأه؛ فلهذا لم تكن الصحابة ينقطون المصاحف ويشكلونها، وأيضا كانوا عربًا لا يلحنون؛ فلم يحتاجوا إلى تقييدها بالنقط، وكان في اللفظ الواحد قراءتان يقرأ بالياء والتاء مثل‏:‏ يعملون وتعملون‏.‏ فلم يقيدوه بأحدهما ليمنعوه من الأخرى‏.‏
ثم إنه في زمن التابعين لما حدث اللحن صار بعض التابعين يشكل المصاحف وينقطها، وكانوا يعملون ذلك بالحمرة، ويعملون الفتح بنقطة حمراء فوق الحرف، والكسرة بنقطة حمراء تحته، والضمة بنقطة حمراء

ص -102- أمامه، ثم مدوا النقطة وصاروا يعملون الشدة بقولك‏:‏ ‏[‏شد‏]‏، ويعملون المدة بقولك‏:‏‏[‏مد‏]‏، وجعلوا علامة الهمزة تشبه العين؛ لأن الهمزة أخت العين، ثم خففوا ذلك حتى صارت علامة الشدة مثل رأس السين، وعلامة المدة مختصرة كما يختصر أهل الديوان ألفاظ العدد وغير ذلك، وكما يختصر المحدثون ‏[‏أخبرنا وحدثنا‏]‏، فيكتبون أول اللفظ وآخره على شكل ‏[‏أنا‏]‏ وعلى شكل ‏[‏ثنا‏]‏‏.‏
وتنازع العلماء، هل يكره تشكيل المصاحف وتنقيطها‏؟‏ على قولين معروفين، وهما روايتان عن الإمام أحمد، لكن لا نزاع بينهم أن المصحف إذا شكل ونقط وجب احترام الشكل والنقط، كما يجب احترام الحرف، ولا تنازع بينهم أن مداد النقطة والشكل مخلوق، كما أن مداد الحرف مخلوق، ولا نزاع بينهم أن الشكل يدل على الإعراب، والنقط يدل على الحروف، وأن الإعراب من تمام الكلام العربي‏.‏
ويروى عن أبي بكر وعمر أنهما قالا‏:‏ حفظ إعراب القرآن أحب إلينا من حفظ بعض حروفه، ولا ريب أن النقطة والشكلة بمجردهما لا حكم لهما ولا حرمة ولا ينبغي أن يجرد الكلام فيهما، ولا ريب أن إعراب القرآن العربي من تمامه، ويجب الاعتناء بإعرابه، والشكل يبين إعرابه كما تبين الحروف المكتوبة للحرف المنطوق، كذلك يبين الشكل المكتوب للإعراب المنطوق‏.‏

ص -103- فهذه المسائل إذا تصورها الناس على وجهها تصورًا تامًا ظهر لهم الصواب، وقَلَّت الأهواء والعصبيات، وعرفوا موارد النزاع، فمن تبين له الحق في شيء من ذلك اتبعه، ومن خفي عليه توقف حتى يبينه الله له، وينبغي له أن يستعين على ذلك بدعاء الله، ومن أحسن ذلك ما رواه مسلم في صحيحه عن عائشة‏:‏ أن النبي صلى الله عليه وسلم كان إذا قام من الليل يصلي يقول‏:‏ ‏"‏اللهم رب جبريل وميكائيل وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏"‏‏.‏
وقول القائل الآخر‏:‏ ‏[‏كلامه كتب بها‏]‏ ‏:‏ يقتضي أنه أراد بالحروف ما يتناول المنطوق والمكتوب، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من قرأ القرآن فله بكل حرف عشر حسنات، أما إني لا أقول‏:‏ الَم حرف، ولكن ألف حرف ولام حرف وميم حرف‏"‏، قال الترمذي‏:‏ حديث صحيح‏.‏ فهنا لم يرد النبي صلى الله عليه وسلم بالحرف نفس المداد وشكل المداد، وإنما أراد الحرف المنطوق، وفي مراده بالحرف قولان‏:‏ قيل‏:‏ هذا اللفظ المفرد‏.‏ وقيل‏:‏ أراد صلى الله عليه وسلم بالحرف الاسم، كما قال‏:‏ ألف حرف، ولام حرف، وميم حرف‏.‏
ولفظ ‏[‏الحرف‏]‏ و ‏[‏الكلمة‏]‏ له في لغة العرب التي كان النبي

ص -104- صلى الله عليه وسلم يتكلم بها معنى، وله في اصطلاح النحاة معنى‏.‏ فالكلمة في لغتهم هي الجملة التامة، الجملة الاسمية أو الفعلية، كما قال النبي صلى الله عليه وسلم في الحديث المتفق على صحته ‏:‏ ‏"‏كلمتان خفيفتان على اللسان، ثقيلتان في الميزان، حبيبتان إلى الرحمن‏:‏ سبحان الله وبحمده، سبحان الله العظيم‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏إن أصدق كلمة قالها الشاعر كلمة لَبِيد‏:‏ ألا كل شيء ما خلا الله باطل‏"‏، وقال‏:‏ ‏"‏إن العبد ليتكلم بالكلمة من رضوان الله، ما يظن أن تبلغ ما بلغت، يكتب له بها رضوانه إلى يوم القيامة، وإن العبد ليتكلم بالكلمة من سخط الله، ما يظن أن تبلغ ما بلغت، يكتب له بها سخطه إلى يوم القيامة‏"‏، وقال لأم المؤمنين‏:‏ ‏"‏لقد قلت بعدك أربع كلمات لو وزنت بما قلت منذ اليوم لوزنتهن‏:‏ سبحان الله عدد خلقه، سبحان الله رضا نفسه، سبحان الله زنة عرشه، سبحان الله مداد كلماته‏"‏، ومنه قوله تعالى‏:‏‏{كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا‏}‏ ‏[‏الكهف‏:‏5‏]‏، وقوله‏:‏ ‏{وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا ‏}‏ ‏[‏الفتح‏:‏26‏]‏، وقوله تعالى‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ ‏}‏ ‏[‏آل عمران‏:‏64‏]‏، وقوله‏:‏‏{وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ ‏}‏ ‏[‏الزخرف‏:‏28‏]‏، وقوله‏:‏‏{وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْلَى وَكَلِمَةُ اللّهِ هِيَ الْعُلْيَا وَاللّهُ عَزِيزٌ حَكِيمٌ ‏}‏ ‏[‏التوبة‏:‏40‏]‏، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏"‏ ونظائره كثيرة‏.‏
ولا يوجد قط في الكتاب والسنة وكلام العرب لفظ ‏[‏الكلمة‏]‏ إلا

ص -105- والمراد به الجملة التامة‏.‏ فكثير من النحاة أو أكثرهم لا يعرفون ذلك، بل يظنون أن اصطلاحهم في مسمى الكلمة ينقسم إلى اسم وفعل وحرف هو لغة العرب، والفاضل منهم يقول‏:‏
وكلمة بها كلام قد يؤم
ويقولون‏:‏ العرب قد تستعمل الكلمة في الجملة التامة وتستعملها في المفرد، وهذا غلط لا يوجد قط في كلام العرب لفظ الكلمة إلا للجملة التامة‏.‏
ومثل هذا اصطلاح المتكلمين على أن القديم هو ما لا أول لوجوده أو ما لم يسبقه عدم، ثم يقول بعضهم‏:‏ وقد يستعمل القديم في المتقدم على غيره، سواء كان أزليًا أو لم يكن، كما قال تعالى‏:‏ ‏{حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ‏}‏ ‏[‏يس‏:‏39‏]‏، وقال‏:‏ ‏{وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ‏}‏ ‏[‏الأحقاف‏:‏11‏]‏، وقوله تعالى‏:‏‏{قَالُواْ تَاللّهِ إِنَّكَ لَفِي ضَلاَلِكَ الْقَدِيمِ‏}‏ ‏[‏يوسف‏:‏95‏]‏، وقال‏:‏ ‏{قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ‏}‏ ‏[‏الشعراء‏:‏75،76‏]‏، وتخصيص القديم بالأول عرف اصطلاحي، ولا ريب أنه أولى بالقدم في لغة العرب؛ ولهذا كان لفظ المحدث في لغة العرب بإزاء القديم، قال تعالى‏:‏‏{مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏ ‏[‏الأنبياء‏:‏2‏]‏، وهذا يقتضى أن الذي نزل قبله ليس بمحدث بل متقدم‏.‏ وهذا موافق للغة العرب التي نزل بها القرآن،

ص -106- ونظير هذا لفظ ‏[‏القضاء‏]‏، فإنه في كلام الله وكلام الرسول المراد به إتمام العبادة، وإن كان ذلك في وقتها، كما قال تعالى‏:‏‏{فَإِذَا قُضِيَتِ الصَّلَاةُ فَانتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِن فَضْلِ اللَّهِ‏}‏ ‏[‏الجمعة‏:‏10‏]‏، وقوله‏:‏ ‏{فَإِذَا قَضَيْتُم مَّنَاسِكَكُمْ‏}‏ ‏[‏البقرة‏:‏200‏]‏، ثم اصطلح طائفة من الفقهاء فجعلوا لفظ ‏[‏القضاء‏]‏ مختصًا بفعلها في غير وقتها، ولفظ ‏[‏الأداء‏]‏ مختصًا بما يفعل في الوقت، وهذا التفريق لا يعرف قط في كلام الرسول، ثم يقولون‏:‏ قد يستعمل لفظ القضاء في الأداء، فيجعلون اللغة التي نزل القرآن بها من النادر‏.‏
ولهذا يتنازعون في مراد النبي صلى الله عليه وسلم‏:‏ ‏"‏فما أدركتم فَصَلُّوا، وما فاتكم فاقضوا‏"‏ وفي لفظ‏:‏ ‏"‏فأتموا‏"‏ فيظنون أن بين اللفظين خلافا وليس الأمر كذلك، بل قوله‏:‏ ‏[‏فاقضوا‏]‏ كقوله‏:‏ ‏[‏فأتموا‏]‏ لم يرد بأحدهما الفعل بعد الوقت، بل لا يوجد في كلام الشارع أمر بالعبادة في غير وقتها، لكن الوقت وقتان‏:‏ وقت عام ووقت خاص لأهل الأعذار؛ كالنائم والناسي إذا صليا بعد الاستيقاظ والذكر، فإنما صليا في الوقت الذي أمر الله به؛ فإن هذا ليس وقتا في حق غيرهما‏.‏
ومن أعظم أسباب الغلط في فهم كلام الله ورسوله، أن ينشأ الرجل

ص -107- على اصطلاح حادث، فيريد أن يفسر كلام الله بذلك الاصطلاح ويحمله على تلك اللغة التي اعتادها‏.‏
وما ذكر في مسمى ‏[‏الكلام‏]‏ ما ذكره سيبويه في كتابه عن العرب، فقال‏:‏ واعلم ‏[‏أن‏]‏ في كلام العرب إنما وقعت على أن تحكى وإنما يحكى بعد القول ما كان كلاما قولا؛ وإلا فلا يوجد قط لفظ الكلام والكلمة إلا للجملة التامة في كلام العرب، ولفظ الحرف يراد به الاسم والفعل وحروف المعاني واسم حروف الهجاء؛ ولهذا سأل الخليل أصحابه‏:‏ كيف تنطقون بالزاي من زيد‏؟‏ فقالوا‏:‏ زاي، فقال نطقتم بالاسم، وإنما الحرف زه؛ فبين الخليل أن هذه التي تسمى حروف الهجاء هي أسماء‏.‏
وكثيرًا ما يوجد في كلام المتقدمين هذا ‏[‏حرف من الغريب‏]‏ يعبرون بذلك عن الاسم التام، فقوله صلى الله عليه وسلم‏:‏ ‏"‏فله بكل حرف‏"‏ مثله بقوله‏:‏ ‏"‏ولكن ألف حرف، ولام حرف، وميم حرف‏"‏‏.‏ وعلى نهج ذلك؛ وذلك حرف، والكتاب حرف، ونحو ذلك‏.‏ وقد قيل‏:‏ إن ذلك أحرف والكتاب أحرف، وروى ذلك مفسرًا في بعض الطرق‏.‏
والنحاة اصطلحوا اصطلاحًا خاصًا، فجعلوا لفظ ‏[‏الكلمة‏]‏ يراد

ص -108- به الاسم أو الفعل أو الحرف الذي هو من حروف المعاني؛ لأن سيبويه قال في أول كتابه‏:‏ الكلام اسم وفعل وحرف جاء لمعنى ليس باسم ولا فعل‏.‏ فجعل هذا حرفًا خاصًا، وهو الحرف الذي جاء لمعنى ليس باسم ولا فعل؛ لأن سيبويه كان حديث العهد بلغة العرب، وقد عرف أنهم يسمون الاسم أو الفعل حرفًا، فقيد كلامه بأن قال‏:‏ وقسموا الكلام إلى اسم وفعل وحرف جاء لمعنى ليس باسم ولا فعل، وأراد سيبويه أن الكلام ينقسم إلى ذلك قسمة الكل إلى أجزائه لا قسمة الكلى إلى جزئياته كما يقول الفقهاء بأن القسمة كما يقسم العقار والمنقول بين الورثة، فيعطى هؤلاء قسم غير قسم هؤلاء، كذلك الكلام هو مؤلف من الأسماء والأفعال وحروف المعاني فهو مقسوم إليها وهذا التقسيم غير تقسيم الجنس إلى أنواعه، كما يقال‏:‏ الاسم ينقسم إلى معرب ومبني‏.‏
وجاء الجزولي ‏[‏هو أبو موسى عيسى بن عبد العزيز بن يللبخت الجزولي المراكشي، من علماء العربية، ولي خطابة مراكش، من كتبه‏:‏ ‏[‏الجزولية‏]‏ رسالة في النحو، و ‏[‏شرح قصيدة‏:‏ بانت سعاد‏]‏، ولد سنة 504ه، وتوفي بمراكش سنة 607.‏ وغيره، فاعترضوا على النحاة في هذا ولم يفهموا كلامهم، فقالوا‏:‏ كل جنس قسم إلى أنواعه أو أشخاص أنواعه، فاسم المقسوم صادق على الأنواع والأشخاص وإلا فليست أقسامًا له، وأرادوا بذلك الاعتراض على قول الزجاج‏:‏ الكلام اسم وفعل وحرف‏.‏والذي ذكره الزجاج هو الذي ذكره سيبويه وسائر أئمة النحاة، وأرادوا بذلك القسمة الأولى المعروفة، وهي قسمة الأمور الموجودة إلى أجزائها كما يقسم العقار والمال، ولم يريدوا بذلك قسمة الكليات التي لا توجد كليات

ص -109- إلا في الذهن كقسمة الحيوان إلى ناطق وبهيم، وقسمة الاسم إلى المعرب والمبنى؛ فإن المقسم هنا هو معنى عقلى كلي لا يكون كليًا إلا في الذهن‏.‏
فصل
ولفظ ‏[‏الحرف‏]‏ يراد به حروف المعاني التي هي قسيمة الأسماء والأفعال، مثل حروف الجر والجزم، وحرفي التنفيس، والحروف المشبهة للأفعال مثل‏:‏ ‏[‏إنَّ وأخواتها‏]‏، وهذه الحروف لها أقسام معروفة في كتب العربية، كما يقسمونها بحسب الإعراب إلى ما يختص بالأسماء وإلى ما يختص بالأفعال، ويقولون‏:‏ ما اختص بأحد النوعين ولم يكن كالجزء منه كان عاملاً كما تعمل حروف الجر، وإن وأخواتها في الأسماء، وكما تعمل النواصب والجوازم في الأفعال، بخلاف حرف التعريف وحرفي التنفيس؛ كالسين وسوف فإنهما لا يعملان لأنهما كالجزء من الكلمة، ويقولون‏:‏ كان القياس في ‏[‏ما‏]‏ أنها لا تعمل؛ لأنها تدخل على الجمل الاسمية والفعلية، ولكن أهل الحجاز أعملوها لمشابهتها ل ‏[‏ليس‏]‏، وبلغتهم جاء القرآن في قوله‏:‏‏{مَا هَذَا بَشَرًا‏}‏ ‏[‏يوسف‏:‏31‏]‏ ‏{مَّا هُنَّ أُمَّهَاتِهِمْ‏}‏ ‏[‏المجادلة‏:‏2‏]‏‏.‏

ص -110- ويقسمون الحروف باعتبار معانيها إلى حروف استفهام، وحروف نفي، وحروف تحضيض وغير ذلك، ويقسمونها باعتبار بنيتها كما تقسم الأفعال والأسماء إلى مفرد وثنائي وثلاثي ورباعي وخماسي‏.‏فاسم الحرف هنا منقول عن اللغة إلي عرف النحاة بالتخصيص، وإلا فلفظ الحرف في اللغة يتناول الأسماء والحروف والأفعال، وحروف الهجاء تسمى حروفًا وهي أسماء كالحروف المذكورة في أوائل السور؛ لأن مسماها هو الحرف الذي هو حرف الكلمة‏.‏
وتقسم تقسيمًا آخر إلى حروف حَلْقِيَّة وشَفَهِيَّة، والمذكورة في أوائل السور في القرآن هي نصف الحروف، واشتملت من كل صنف على أشرف نصفيه‏:‏ على نصف الحلقية، والشفهية، والمطبقة، والمصمتة، وغير ذلك من أجناس الحروف‏.‏ فإن لفظ ‏[‏الحرف‏]‏ أصله في اللغة هو‏:‏ الحد والطرف، كما يقال‏:‏ حروف الرغيف وحرف الجبل‏.‏ قال الجوهري‏:‏ حرف كل شيء طرفه وشفيره وحده، ومنه حرف الجبل وهو أعلاه المحدد، ومنه قوله تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ‏}‏ إلى قوله‏:‏ ‏{وَالْآخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ‏}‏ ‏[‏الحج‏:‏11‏]‏، فإن طرف الشيء إذا كان الإنسان عليه لم يكن مستقرًا؛ فلهذا كان من عَبَدَ اللَّهَ على السَّرَّاء دون الضراء عابدًا له على حرف؛ تارة بظهره وتارة ينقلب

ص -111- على وجهه، كالواقف على حرف الجبل، فسميت حروف الكلام حروفًا لأنها طرف الكلام وحده ومنتهاه؛إذ كان مبدأ الكلام من نفس المتكلم، ومنتهاه حده وحرفه القائم بشفتيه ولسانه؛ ولهذا قال تعالى‏:‏ ‏{أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ وَلِسَانًا وَشَفَتَيْنِ وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ‏[‏البلد‏:‏ 8،9‏]‏ فلفظ الحرف يراد به هذا وهذا وهذا‏.‏
ثم إذا كتب الكلام في المصحف سَمُّوا ذلك حروفًا، فيراد بالحرف الشكل المخصوص، ولكل أمة شكل مخصوص هي خطوطهم التي يكتبون بها كلامهم، ويراد به المادة، ويراد به مجموعهما، وهذه الحروف المكتوبة تطابق الحروف المنطوقة وتبينها وتدل عليها فسميت بأسمائها؛ إذ كان الإنسان يكتب اللفظ بقلمه؛ ولهذا كان أول ما أنزل الله على نبيه‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ إلى قوله‏:‏ ‏{مّا لّمً يّعًلّمً‏}‏ ‏[‏العلق‏:‏1 5‏]‏، فبين سبحانه في أول ما أنزله أنه سبحانه هو الخالق الهادي الذي خلق فَسَوَّى، والذي قَدَّرَ فهدى، كما قال موسى‏:‏ ‏{قَالَ رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى‏}‏ ‏[‏طه‏:‏50‏]‏، فالخلق يتناول كل ما سواه من المخلوقات ثم خص الإنسان فقال‏:‏‏{خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏، ثم ذكر أنه علم؛ فإن الهدى والتعليم هو كمال المخلوقات‏.‏
والعلم له ثلاث مراتب‏:‏ علم بالجنَان، وعبارة باللسان، وخط

ص -112- بالبنان؛ ولهذا قيل‏:‏ إن لكل شيء أربع وجودات‏:‏ وجود عيني، وعلمي، ولفظي، ورسمي‏.‏ وجود في الأعيان، ووجود في الأذهان، واللسان، والبنان، لكن الوجود العيني هو وجود الموجودات في أنفسها والله خالق كل شيء، وأما الذهني الجناني فهو العلم بها الذي في القلوب، والعبارة عن ذلك هو اللساني، وكتابة ذلك هو الرسمي البناني، وتعليم الخط يستلزم تعليم العبارة واللفظ، وذلك يستلزم تعليم العلم فقال‏:‏ ‏{عَلَّمَ بِالْقَلَمِ‏}‏ ‏[‏العلق‏:‏4‏]‏ لأن التعليم بالقلم يستلزم المراتب الثلاث، وأطلق التعليم، ثم خص، فقال‏:‏ ‏{عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏‏.‏
وقد تنازع الناس في وجود كل شيء، هل هو عين ماهيته أم لا‏؟‏ وقد بسط الكلام على ذلك في غير هذا الموضع، وبين أن الصواب من ذلك أنه قد يراد بالوجود ما هو ثابت في الأعيان، وبالماهية ما يتصور في الأذهان، فعلى هذا فوجود الموجودات الثابت في الأعيان ليس هو ماهيتها المتصورة في الأذهان، لكن الله خلق الموجود الثابت في الأعيان وعلم الماهيات المتصورة في الأذهان، كما أنزل بيان ذلك في أول سورة أنزلها من القرآن، وقد يراد بالوجود والماهية كلاهما؛ ما هو متحقق في الأعيان، وما هو متحقق في الأذهان، فإذا أريد بهذا وهذا ما هو متحقق في الأعيان أو ما هو متصور في الأذهان، فليس هما في الأعيان اثنان، بل هذا هو هذا‏.‏ وكذلك الذهن إذا تصور شيئًا فتلك الصورة

ص -113- هي المثال الذي تصورها، وذلك هو وجودها الذهني الذي تتصوره الأذهان، فهذا فصل الخطاب في هذا الباب‏.‏
ومن تدبر هذه المسائل وأمثالها تبين له أن أكثر اختلاف العقلاء من جهة اشتراك الأسماء ‏{وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏40‏]‏
وقد بسط الكلام على أصول هذه المسائل وتفاصيلها في مواضع أخرى؛ فإن الناس كثر نزاعهم فيها حتى قيل‏:‏ ‏[‏مسألة الكلام حيرت عقول الأنام‏]‏‏.‏ ولكن سؤال هذين لا يحتمل البسط الكثير؛ فإنهما سألا بحسب ما سمعاه واعتقداه وتصوراه، فإذا عرف السائل أصل مسألته ولوازمها وما فيها من الألفاظ المجملة والمعاني المشتبهة، تبين له أن من الخلق من تكلم في مثل هذه الأسماء بالنفي والإثبات من غير تفصيل، فلابد له أن يقابله آخر بمثل إطلاقه‏.‏
ومن الأصول الكلية أن يعلم أن الألفاظ نوعان‏:‏ نوع جاء به الكتاب والسنة، فيجب على كل مؤمن أن يقر بموجب ذلك، فيثبت ما أثبته الله ورسوله وينفي ما نفاه الله ورسوله، فاللفظ الذي أثبته الله، أو نفاه حق؛ فإن الله يقول الحق وهو يهدي السبيل، والألفاظ

ص -114- الشرعية لها حرمة‏.‏ ومن تمام العلم أن يبحث عن مراد رسوله بها ليثبت ما أثبته وينفي ما نفاه من المعاني؛ فإنه يجب علينا أن نصدقه في كل ما أخبر، ونطيعه في كل ما أوجب وأمر، ثم إذا عرفنا تفصيل ذلك كان ذلك من زيادة العلم والإيمان‏.‏ وقد قال تعالى‏:‏ ‏{يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ‏}‏ ‏[‏المجادلة‏:‏11‏]‏‏.‏
وأما الألفاظ التي ليست في الكتاب والسنة ولا اتفق السلف على نفيها أو إثباتها، فهذه ليس على أحد أن يوافق من نفاها أو أثبتها حتى يستفسر عن مراده، فإن أراد بها معنى يوافق خبر الرسول أقر به، وإن أراد بها معنى يخالف خبر الرسول أنكره‏.‏
ثم التعبير عن تلك المعاني، إن كان في ألفاظه اشتباه أو إجمال عبر بغيرها أو بين مراده بها؛ بحيث يحصل تعريف الحق بالوجه الشرعي؛ فإن كثيرًا من نزاع الناس سببه ألفاظ مجملة مبتدعة، ومعان مشتبهة، حتي تجد الرجلين يتخاصمان ويتعاديان على إطلاق ألفاظ ونفيها، ولو سئل كل منهما عن معنى ما قاله لم يتصوره، فضلا عن أن يعرف دليله، ولو عرف دليله لم يلزم أن من خالفه يكون مخطئًا بل يكون في قوله نوع من الصواب، وقد يكون هذا مصيبًا من وجه وهذا مصيبًا من وجه، وقد يكون الصواب في قول ثالث‏.‏

ص -115- وكثير من الكتب المصنفة في ‏[‏أصول علوم الدين‏]‏ وغيرها، تجد الرجل المصنف فيها في ‏[‏المسألة العظيمة‏]‏ كمسألة القرآن والرؤية، والصفات والمعاد، وحدوث العالم وغير ذلك يذكر أقوالا متعددة، والقول الذي جاء به الرسول وكان عليه سلف الأمة ليس في تلك الكتب، بل ولا عرفه مصنفوها ولا شعروا به، وهذا من أسباب توكيد التفريق والاختلاف بين الأمة، وهو مما نهيت الأمة عنه، كما في قوله تعالى‏:‏‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏ ‏[‏آل عمران‏:‏105، 106‏]‏ قال ابن عباس‏:‏ تَبْيَضُّ وجوه أهل السنة والجماعة، وتَسْوَدُّ وجوه أهل البدعة والفُرْقَة‏.‏
وقد قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللّهِ ثُمَّ يُنَبِّئُهُم بِمَا كَانُواْ يَفْعَلُونَ‏}‏ ‏[‏الأنعام‏:‏159‏]‏، وقال تعالى‏:‏ ‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ‏}‏ ‏[‏البقرة‏:‏176‏]‏‏.‏ وقد خرج النبي صلى الله عليه وسلم على أصحابه وهم يتنازعون في القَدَر، وهذا يقول‏:‏ ألم يقل الله كذا‏؟‏ وهذا يقول‏:‏ ألم يقل الله كذا‏؟‏ فقال‏:‏ ‏"‏أبهذا أمرتم‏؟‏ أم إلى هذا دعيتم‏؟‏ إنما هلك من كان قبلكم بهذا؛ أن ضربوا كتاب الله بعضه ببعض، انظروا ما أمرتم به فافعلوه، وما نهيتم عنه فاجتنبوه‏"‏‏.‏ ومما أمر الناس به‏:‏ أن يعملوا بمحكم القرآن، ويؤمنوا بمتشابهه‏.‏

ص -116- قال شيخ الإسلام ابن تيمية‏:‏ وقد كتبت في أصول هذه المسائل قواعد متعددة وأصول كثيرة، ولكن هذا الجواب كتب وصاحبه مستوفز في قعدة واحدة، والله تعالى يهدينا وسائر إخواننا لما يحبه ويرضاه، والحمد لله رب العالمين‏.


فصل في أن القرآن العظيم كلام الله ليس شيء منه كلاما لغيره

الجزء الثاني عشر

فصل في أن القرآن العظيم كلام الله ليس شيء منه كلاما لغيره

ص -117- وقال رحمه الله‏:‏
فصل
في بيان أن القرآن العظيم كلام الله العزيز العليم، ليس شيء منه كلامًا لغيره لا جبريل ولا محمد ولا غيرهما، قال الله تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّت الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ ‏[‏النحل‏:‏98 103‏]‏‏.‏
فأمره أن يقول‏:‏‏{نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏، فإن الضمير في قوله‏:‏ ‏{قُلْ نَزَّلَهُ‏}‏ عائد على مافي قوله‏:‏ ‏{بِمَا يُنَزِّلُ‏}‏ والمراد به القرآن، كما يدل عليه سياق الكلام وقوله‏:‏

ص -118- {وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ‏}‏ فيه إخبار الله بأنه أنزله، لكن ليس في هذه اللفظة بيان أن روح القدس نزل به، ولا أنه منزل منه‏.‏
ولفظ ‏[‏الإنزال‏]‏ في القرآن قد يرد مقيدًا بالإنزال منه؛ كنزول القرآن، وقد يرد مقيدًا بالإنزال من السماء ويراد به العلو؛ فيتناول نزول المطر من السحاب، ونزول الملائكة من عند الله وغير ذلك، وقد يرد مطلقًا فلا يختص بنوع من الإنزال، بل ربما يتناول الإنزال من رؤوس الجبال، كقوله‏:‏ ‏{وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ‏}‏ ‏[‏الحديد‏:‏25‏]‏، والإنزال من ظهور الحيوان كإنزال الفحل الماء وغير ذلك‏.‏ فقوله‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏، بيان لنزول جبريل به من الله؛ فإن روح القدس هنا هو جبريل؛ بدليل قوله‏:‏‏{قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏97‏]‏ وهو الروح الأمين كما في قوله‏:‏‏{وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ‏}‏ ‏[‏الشعراء‏:‏192 195‏]‏، وفي قوله‏:‏ ‏{الأمين‏}‏ دلالة على أنه مؤتمن على ما أرسل به، لا يزيد فيه ولا ينقص منه؛ فإن الرسول الخائن قد يغير الرسالة ، كما قال في صفته في الآية الأخرى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏19 21‏]‏‏.‏ وفي قوله‏:‏ ‏{مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ‏}‏ ‏[‏الأنعام‏:‏411‏]‏ دلالة على أمور‏:‏
منها‏:‏ بطلان قول من يقول‏:‏ إنه كلام مخلوق خلقه في جسم

ص -119- من الأجسام المخلوقة كما هو قول الجهمية الذين يقولون بخلق القرآن من المعتزلة والنجارية والضرارية وغيرهم؛ فإن السلف كانوا يسمون كل من نفى الصفات وقال‏:‏ إن القرآن مخلوق وإن الله لا يرى في الآخرة جهميًا؛ فإن جهما أول من ظهرت عنه بدعة نفي الأسماء والصفات، وبالغ في نفي ذلك، فله في هذه البدعة مزية المبالغة في النفي والابتداء بكثرة إظهار ذلك والدعوة إليه، وإن كان الجعد بن درهم قد سبقه إلى بعض ذلك‏.‏
فإن الجعد بن درهم أول من أحدث ذلك في الإسلام؛ فضحى به خالد بن عبد الله القسري بواسط يوم النحر‏.‏ وقال‏:‏ يأيها الناس، ضحوا، تقبل الله ضحاياكم، فإني مضحٍ بالجعد بن درهم، إنه زعم أن الله لم يتخذ إبراهيم خليلا، ولم يكلم موسى تكليمًا، تعالى الله عما يقول الجعد بن درهم علوًا كبيرًا‏.‏ ثم نزل فذبحه‏.‏ ولكن المعتزلة وإن وافقوا جهما في بعض ذلك فهم يخالفونه في مسائل غير ذلك؛ كمسائل القدر والإيمان، وبعض مسائل الصفات أيضًا، ولا يبالغون في النفي مبالغته‏.‏
وجهم يقول‏:‏ إن الله تعالي لا يتكلم‏.‏ أو يقول‏:‏ إنه يتكلم بطريق المجاز، وأما المعتزلة فيقولون‏:‏ إنه يتكلم حقيقة، لكن قولهم في المعنى هو قول جهم، وجهم ينفي الأسماء أيضا، كما نفتها الباطنية ومن وافقهم من الفلاسفة، وأما جمهور المعتزلة فلا ينفون الأسماء‏.‏

ص -120- والمقصود أن قوله‏:‏ ‏{مُنَزَّلٌ مِّن رَّبِّكَ‏}‏ فيه بيان أنه منزل من الله لا من مخلوق من المخلوقات؛ ولهذا قال السلف‏:‏ منه بدأ، أي‏:‏ هو الذي تكلم به لم يبتدأ من غيره، كما قالت الخلقية‏.‏
ومنها‏:‏ أن قوله‏:‏ ‏{مُنَزَّلٌ مِّن رَّبِّكَ‏}‏ فيه بطلان قول من يجعله فاض على نفس النبي صلى الله عليه وسلم من العقل الفعال أو غيره، كما يقول ذلك طوائف من الفلاسفة والصابئة، وهذا القول أعظم كفرًا وضلالا من الذي قبله‏.‏
ومنها‏:‏ أن هذه الآية أيضًا تبطل قول من يقول‏:‏ إن القرآن العربي ليس منزلا من الله بل مخلوق؛ إما في جبريل أو محمد أو جسم آخر غيرهما، كما يقول ذلك الكلابية والأشعرية، الذين يقولون‏:‏ إن القرآن العربي ليس هو كلام الله، وإنما كلامه المعنى القائم بذاته، والقرآن العربي خلق ليدل على ذلك المعنى، ثم إما أن يكون خلق في بعض
الأجسام الهواء أو غيره أو ألهمه جبريل فعبر عنه بالقرآن العربي، أو ألهمه محمد فعبر عنه بالقرآن العربي، أو يكون أخذه جبريل من اللوح المحفوظ أو غيره، فهذه الأقوال التي تقدمت هي تفريع على هذا القول؛ فإن هذا القرآن العربي لابد له من متكلم تكلم به أولاً قبل أن يصل إلينا‏.‏

ص -121- وهذا القول يوافق قول المعتزلة ونحوهم في إثبات خلق القرآن العربي، وكذلك التوراة العبرية، ويفارقه من وجهين‏:‏
أحدهما‏:‏ أن أولئك يقولون‏:‏ إن المخلوق كلام الله، وهؤلاء يقولون‏:‏ إنه ليس كلام الله، لكن يسمى كلام الله مجازًا، وهذا قول أئمتهم وجمهورهم‏.‏ وقالت طائفة من متأخريهم‏:‏ بل لفظ الكلام يقال على هذا وهذا بالاشتراك اللفظي، لكن هذا ينقض أصلهم في إبطال قيام الكلام بغير المتكلم به، وهم مع هذا لا يقولون‏:‏ إن المخلوق كلام الله حقيقة، كما تقوله المعتزلة مع قولهم‏:‏ إنه كلامه حقيقة، بل يجعلون القرآن العربي كلاما لغير الله وهو كلام حقيقة، وهذا شر من قول المعتزلة، وهذا حقيقة قول الجهمية‏.‏ ومن هذا الوجه، فقول المعتزلة أقرب وقول الآخرين هو قول الجهمية المحضة، لكن المعتزلة في المعنى موافقون لهؤلاء، وإنما ينازعونهم في اللفظ‏.‏
الثاني‏:‏ أن هؤلاء يقولون‏:‏ لله كلام هو معنى قديم قائم بذاته، والخلقية يقولون‏:‏ لا يقوم بذاته كلام‏.‏ ومن هذا الوجه، فالكلابية خير من الخلقية في الظاهر، لكن جمهور الناس يقولون‏:‏ إن أصحاب هذا القول عند التحقيق لم يثبتوا له كلاما حقيقة غير المخلوق؛ فإنهم يقولون‏:‏ إنه معنى واحد هو الأمر والنهي والخبر؛ فإن عبر عنه بالعربية كان قرآنًا، وإن عبر عنه بالعبرية كان توراة، وإن عبر عنه بالسريانية كان

ص -122- إنجيلا‏.‏ ومنهم من قال‏:‏ هو خمس معان‏.‏
وجمهور العقلاء يقولون‏:‏ إن فساد هذا معلوم بالضرورة بعد التصور التام، والعقلاء الكثيرون لا يتفقون على الكذب وجحد الضرورات من غير تواطؤ واتفاق؛ كما في الأخبار المتواترة‏.‏ وأما مع التواطؤ فقد يتفقون على الكذب عمدا، وقد يتفقون على جحد الضرورات وإن لم يعلم كل منهم أنه جاحد للضرورة، ولو لم يفهم حقيقة القول الذي يعتقده لحسن ظنه فيمن يقلد قوله، ولمحبته لنصر ذلك القول، كما اتفقت النصارى والرافضة وغيرهم من الطوائف على مقالات يعلم فسادها بالضرورة‏.‏
وقال جمهور العقلاء‏:‏ نحن إذا عربنا التوراة والإنجيل لم يكن معنى ذلك معنى القرآن، بل معاني هذا ليست معاني هذا، ومعاني هذا ليست معاني هذا، وكذلك معنى‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏1‏]‏ ليس هو معنى ‏{تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏}‏ ‏[‏المسد‏:‏1‏]‏ ولا معنى آية الكرسي هو معنى آية الدين‏.‏ وقالوا‏:‏ إذا جوزتم أن تكون الحقائق المتنوعة شيئًا واحدًا، فجوزوا أن يكون العلم والقدرة والكلام والسمع والبصر صفة واحدة، فاعترف أئمة هذا القول بأن هذا الإلزام ليس لهم عنه جواب عقلي‏.‏

ص -123- ثم منهم من قال‏:‏ الناس في الصفات إما مثبت لها وقائل بالتعدد، وإما ناف لها، وأما إثباتها واتحادها فخلاف الإجماع‏.‏ وهذه طريقة القاضي أبي بكر وأبي المعالي وغيرهما‏.‏ ومنهم من اعترف بأنه ليس له عنه جواب، كأبي الحسن الآمدي وغيره‏.‏
والمقصود هنا أن هذه الآية تبين بطلان هذا القول، كما تبين بطلان غيره، فإن قوله‏:‏‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏ يقتضى نزول القرآن من ربه، والقرآن اسم للقرآن العربي لفظه ومعناه، بدليل قوله‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ‏}‏ ‏[‏النحل‏:‏98‏]‏ وإنما يقرأ القرآن العربي لا يقرأ معانيه المجردة‏.‏ وأيضًا، فضمير المفعول في قوله‏:‏‏{نَزَّلَهُ‏}‏ عائد على مافي قوله‏:‏ ‏{وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ‏}‏ ‏[‏النحل‏:‏101‏]‏ فالذي أنزله الله هو الذي نزله روح القدس، فإذا كان روح القدس نزل بالقرآن العربي لزم أن يكون نزله من الله، فلا يكون شيء منه نزله من عين من الأعيان المخلوقة، ولا نزله من نفسه‏.‏
وأيضا، فإنه قال عقيب هذه الآية‏:‏‏{وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ ‏[‏النحل‏:‏103‏]‏ وهم كانوا يقولون‏:‏ إنما يعلمه هذا القرآن العربي بشر، لم يكونوا يقولون‏:‏ إنما يعلمه بشر معانيه فقط، بدليل قوله‏:‏ ‏{لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏، فإنه تعالى أبطل قول الكفار بأن

ص -124- لسان الذي ألحدوا إليه، بأن أضافوا إليه هذا القرآن، فجعلوه هو الذي يعلم محمدًا القرآن لسان أعجمي، والقرآن لسان عربي مبين، وعبر عن هذا المعنى بلفظ ‏{يلحدون‏}‏ لما تضمن من معني ميلهم عن الحق وميلهم إلى هذا الذي أضافوا إليه هذا القرآن، فإن لفظ ‏[‏الإلحاد‏]‏ يقتضى ميلاً عن شيء إلى شيء بباطل، فلو كان الكفار قالوا‏:‏ يعلمه معانيه فقط لم يكن هذا ردًا لقولهم؛ فإن الإنسان قد يتعلم من الأعجمي شيئًا بلغة ذلك الأعجمي، ويعبر عنه هو بعبارته‏.‏
وقد اشتهر في التفسير أن بعض الكفار كانوا يقولون‏:‏ هو تعلمه من شخص كان بمكة أعجمي‏.‏ قيل‏:‏ إنه كان مولى لابن الحضرمي، وإذا كان الكفار جعلوا الذي يعلمه ما نزل به روح القدس بشرًا، والله أبطل ذلك بأن لسان ذلك أعجمي وهذا لسان عربي مبين، علم أن روح القدس نزل باللسان العربي المبين، وأن محمدًا لم يؤلف نظم القرآن بل سمعه من روح القدس، وإذا كان روح القدس نزل به من الله، علم أنه سمعه منه ولم يؤلفه هو، وهذا بيان من الله أن القرآن الذي هو اللسان العربي المبين، سمعه روح القدس من الله ونزل به منه‏.‏
ونظير هذه الآية قوله تعالى‏:‏‏{وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ‏}‏ إلى قوله‏:‏‏{فَذَرْهُمْ وَمَا يَفْتَرُونَ‏}‏ ‏[‏الأنعام‏:‏112‏]‏، وكذلك قوله‏:‏ ‏{أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ‏}‏ ‏[‏الأنعام‏:‏114‏]‏،

ص -125- و ‏[‏الكتاب‏]‏ اسم للقرآن العربي بالضرورة والاتفاق؛ فإن الكلابية أو بعضهم يفرق بين كلام الله وكتاب الله، فيقول‏:‏ كلامه هو المعنى القائم بالذات وهو غير مخلوق، وكتابه هو المنظوم المؤلف العربي، وهو مخلوق‏.‏
و ‏[‏القرآن‏]‏ يراد به هذا تارة وهذا تارة، والله تعالى قد سمى نفس مجموع اللفظ والمعنى قرآنًا وكتابًا وكلامًا، فقال تعالى‏:‏‏{الَرَ تِلْكَ آيَاتُ الْكِتَابِ وَقُرْآنٍ مُّبِينٍ‏}‏ ‏[‏الحجر‏:‏1‏]‏، وقال‏:‏‏{طس تِلْكَ آيَاتُ الْقُرْآنِ وَكِتَابٍ مُّبِينٍ‏}‏ ‏[‏النمل‏:‏1‏]‏، وقال‏:‏‏{وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِم مُّنذِرِينَ قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ‏}‏ ‏[‏الأحقاف‏:‏29، 30‏]‏ فبين أن الذي سمعوه هو القرآن وهو الكتاب، وقال‏:‏‏{بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ‏}‏ ‏[‏البروج‏:‏21، 22‏]‏، وقال‏:‏ ‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ‏}‏‏[‏الواقعة‏:‏77، 87‏]‏ وقال‏:‏‏{يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏ ‏[‏البينة‏:‏2، 3‏]‏، وقال‏:‏ ‏{وَالطُّورِ وَكِتَابٍ مَّسْطُورٍ فِي رَقٍّ مَّنشُورٍ‏}‏ ‏[‏الطور‏:‏1 3‏]‏ وقال‏:‏ ‏{وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَابًا فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ‏}‏ ‏[‏الأنعام‏:‏7‏]‏‏.‏
ولكن لفظ الكتاب قد يراد به المكتوب فيكون هو الكلام، وقد يراد به ما يكتب فيه، كما قال تعالى‏:‏ ‏{وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَآئِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنشُورًا‏}‏ ‏[‏الإسراء‏:‏13‏]‏‏.‏

ص -126- و المقصود هنا أن قوله‏:‏ ‏{وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً‏}‏ يتناول نزول القرآن العربي على كل قول‏.‏ وقد أخبر‏:‏‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏114‏]‏ إخبار مستشهد بهم لا مكذب لهم، وقال‏:‏ إنهم يعلمون ذلك ولم يقل‏:‏ إنهم يظنونه أو يقولونه، والعلم لا يكون إلا حقًا مطابقًا للمعلوم، بخلاف القول والظن الذي ينقسم إلى حق وباطل، فعلم أن القرآن العربي منزل من الله لا من الهواء، ولا من اللوح، ولا من جسم آخر، ولا من جبريل، ولا من محمد ولا غيرهما، وإذا كان أهل الكتاب يعلمون ذلك فمن لم يقر بذلك من هذه الأمة كان أهل الكتاب المقرون بذلك خيرًا منه من هذا الوجه‏.‏
وهذا لا ينافي ما جاء عن ابن عباس وغيره من السلف في تفسير قوله‏:‏ ‏{إِنَّا أَنزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ‏}‏ ‏[‏القدر‏:‏1‏]‏ أنه أنزله إلى بيت العزة في السماء الدنيا، ثم أنزله بعد ذلك مُنَجَّمًا مفرقًا بحسب الحوادث، ولا ينافي أنه مكتوب في اللوح المحفوظ قبل نزوله، كما قال تعالى‏:‏ ‏{بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ‏}‏ ‏[‏البروج‏:‏ 21،22‏]‏ وقال تعالى‏:‏ ‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ‏}‏‏[‏الواقعة‏:‏77، 87‏]‏، وقال تعالى‏:‏ ‏{كَلَّا إِنَّهَا تَذْكِرَةٌ فَمَن شَاء ذَكَرَهُ فِي صُحُفٍ مُّكَرَّمَةٍ مَّرْفُوعَةٍ مُّطَهَّرَةٍ بِأَيْدِي سَفَرَةٍ كِرَامٍ بَرَرَةٍ‏}‏ ‏[‏عبس‏:‏11 16‏]‏ وقال تعالى‏:‏‏{وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ‏}‏ ‏[‏الزخرف‏:‏4‏]‏فإن كونه

ص -127- مكتوبًا في اللوح المحفوظ، وفي صحف مطهرة بأيدي الملائكة، لا ينافي أن يكون جبريل نزل به من الله، سواء كتبه الله قبل أن يرسل به جبريل أو بعد ذلك، وإذا كان قد أنزله مكتوبًا إلى بيت العزة جملة واحدة في ليلة القدر، فقد كتبه كله قبل أن ينزله‏.‏
والله تعالى يعلم ما كان وما يكون ومالا يكون أن لو كان كيف كان يكون، وهو سبحانه قد قدر مقادير الخلائق، وكتب أعمال العباد قبل أن يعملوها، كما ثبت ذلك في صريح الكتاب والسنة وآثار السلف، ثم إنه يأمر الملائكة بكتابتها بعد ما يعملونها، فيقابل بين الكتابة المتقدمة على الوجود والكتابة المتأخرة عنه، فلا يكون بينهما تفاوت هكذا قال ابن عباس وغيره من السلف وهو حق فإذا كان ما يخلقه بائنا عنه قد كتبه قبل أن يخلقه، فكيف يستبعد أن يكتب كلامه الذي يرسل به ملائكته قبل أن يرسلهم به‏.‏
ومن قال‏:‏ إن جبريل أخذ القرآن من الكتاب لم يسمعه من الله، كان هذا باطلا من وجوه‏:‏
منها‏:‏أن يقال‏:‏إن الله سبحانه وتعالى قد كتب التوراة لموسى بيده،فبنو إسرائيل أخذوا كلام الله من الكتاب الذي كتبه هو سبحانه وتعالى فيه، فإن كان محمد أخذه عن جبريل، وجبريل عن الكتاب

ص -128- كان بنو إسرائيل أعلا من محمد بدرجة‏.‏
وكذلك من قال‏:‏إنه ألقى إلى جبريل المعاني، وأن جبريل عبر عنها بالكلام العربي، فقوله يستلزم أن يكون جبريل ألهمه إلهامًا، وهذا الإلهام يكون لآحاد المؤمنين،كما قال تعالى‏:‏‏{وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي‏}‏ ‏[‏المائدة‏:‏111‏]‏، وقال‏:‏‏{وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ‏}‏ ‏[‏القصص‏:‏7‏]‏ وقد أوحى إلى سائر النبيين فيكون هذا الوحي الذي يكون لآحاد الأنبياء والمؤمنين أعلى من أخذ محمد القرآن عن جبريل؛ لأن جبريل الذي علمه لمحمد هو بمنزلة الواحد من هؤلاء؛ ولهذا زعم ابن عربي أن خاتم الأولياء أفضل من خاتم الأنبياء، وقال‏:‏ لأنه يأخذ من المعدن الذي يأخذ منه الملك الذي يوحى به إلى الرسول‏.‏ فجعل أخذه وأخذ الملك الذي جاء إلى الرسول من معدن واحد، وادعى أن أخذه عن الله أعلى من أخذ الرسول للقرآن، ومعلوم أن هذا من أعظم الكفر، وأن هذا القول من جنسه‏.‏
وأيضًا، فالله تعالى يقول‏:‏ ‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ‏}‏ إلى قوله‏:‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏163،164‏]‏، ففضل موسى بالتكليم على غيره ممن أوحى إليهم، وهذا يدل على أمور‏:‏ على أن الله يكلم عبده تكليما زائدًا عن الوحي الذي هو قسيم التكليم الخاص؛ فإن

ص -129- لفظ التكليم والوحي كل منهما ينقسم إلى عام وخاص، فالتكليم هو المقسوم في قوله‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا‏}‏ ‏[‏الشورى‏:‏15‏]‏ والتكليم المطلق هو قسيم الوحي الخاص ليس هو قسما منه، وكذلك لفظ الوحي قد يكون عاما فيدخل فيه التكليم الخاص، كما في قوله لموسى‏:‏‏{وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى‏}‏ ‏[‏طه‏:‏13‏]‏ وقد يكون قسيم التكليم الخاص، كما في سورة الشورى، وهذا يبطل قول من يقول‏:‏ الكلام معنى واحد قائم بالذات؛ فإنه حينئذ لا فرق بين التكليم الذي خص به موسى والوحي العام الذي يكون لآحاد العباد‏.‏
ومثل هذا قوله في الآية الأخرى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا‏}‏، فإنه فرق بين الإيحاء وبين التكليم من وراء الحجاب، وبين إرسال رسول يوحى بإذنه ما يشاء، فدل على أن التكليم من وراء حجاب كما كلم موسى أمر غير الإيحاء‏.‏
وأيضًا، فقوله‏:‏ ‏{تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الأحقاف‏:‏2‏]‏ وقوله‏:‏‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ‏}‏ ‏[‏غافر‏:‏1، 2‏]‏ وقوله‏:‏ ‏{حم تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ‏}‏ ‏[‏فصلت‏:‏1، 2‏]‏ وأمثال ذلك يدل على أنه منزل من الله لا من غيره‏.‏ وكذلك قوله‏:‏‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ‏}‏ ‏[‏المائدة‏:‏67‏]‏‏.‏ فإنه يدل على إثبات أن ما أنزل إليه من ربه، وأنه مبلغ مأمور بتبليغ ذلك‏.‏

ص -130- وأيضًا، فهم يقولون‏:‏ إنه معنى واحد؛ فإن كان موسى سمع جميع المعنى فقد سمع جميع كلام الله، وإن سمع بعضه فقد تبعض، وكلاهما ينقض قولهم؛ فإنهم يقولون‏:‏ إنه معنى واحد لا يتعدد ولا يتبعض، فإن كان ما يسمعه موسى والملائكة هو ذلك المعنى كله كان كل منهم علم جميع كلام الله، وكلامه متضمن لجميع خبره وجميع أمره، فيلزم أن يكون كل واحد ممن كلمه الله أو أنزل عليه شيئًا من كلامه عالمًا بجميع أخبار الله وأوامره، وهذا معلوم الفساد بالضرورة‏.‏ وإن كان الواحد من هؤلاء إنما يسمع بعضه، فقد تبعض كلامه وذلك يناقض قولهم‏.‏وأيضًا، فقوله‏:‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏164‏]‏ ، وقوله‏:‏ ‏{وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ‏}‏ ‏[‏الأعراف‏:‏143‏]‏، وقوله‏:‏ ‏{وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا‏}‏ ‏[‏مريم‏:‏52‏]‏، وقوله‏:‏‏{فَلَمَّا أَتَاهَا نُودِي يَا مُوسَى إِنِّي أَنَا رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى‏}‏ الآيات ‏[‏طه‏:‏11 13‏]‏، دليل على تكليم سمعه موسى‏.‏ والمعنى المجرد لا يسمع بالضرورة، ومن قال‏:‏ إنه يسمع فهو مكابر، ودليل على أنه ناداه، والنداء لا يكون إلا صوتًا مسموعًا، ولا يعقل في لغة العرب لفظ النداء بغير صوت مسموع، لا حقيقة ولا مجازًا‏.‏
وأيضا،فقد قال تعالى‏:‏ ‏{فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏8‏]‏، وقوله‏:‏‏

ص -131- {فَلَمَّا أَتَاهَا نُودِي مِن شَاطِئِ الْوَادِي الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يَا مُوسَى إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ القصص‏:‏30‏]‏، وقال‏:‏‏{هَلْ أتَاكَ حَدِيثُ مُوسَى إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى‏}‏‏[‏النازعات‏:‏15، 16‏]‏، وقال‏:‏‏{هَلْ أتَاكَ حَدِيثُ مُوسَى إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى‏}‏ وفي هذا دليل على أنه حينئذ نودي ولم يناد قبل ذلك، ولما فيها من معنى الظرف كما في قوله‏:‏‏{وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا‏}‏ ‏[‏الجن‏:‏19‏]‏، ومثل هذا قوله‏:‏‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ‏}‏ ‏[‏القصص‏:‏65‏]‏، ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏القصص‏:‏74‏]‏ فإنه وقت النداء بظرف محدود، فدل على أن النداء يقع في ذلك الحين دون غيره من الظروف، وجعل الظرف للنداء لا يسمع النداء إلا فيه‏.‏
ومثل هذا قوله تعالى‏:‏ ‏{وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً‏}‏ ‏[‏البقرة‏:‏30‏]‏، وقوله‏:‏‏{وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ‏}‏ ‏[‏البقرة‏:‏34‏]‏ وأمثال ذلك، مما فيه توقيت بعض أقوال الرب بوقت معين؛ فإن الكلابية ومن وافقهم من أصحاب الأئمة الأربعة يقولون‏:‏ إنه لا يتكلم بمشيئته وقدرته، بل الكلام المعين لازم لذاته كلزوم الحياة لذاته‏.‏
ثم من هؤلاء من قال‏:‏ إنه معنى واحد؛ لأن الحروف والأصوات متعاقبة، يمتنع أن تكون قديمة‏.‏ ومنهم من قال‏:‏ بل الحروف والأصوات قديمة الأعيان، وأنها مترتبة في ذاتها متقاربة في وجودها، لم تزل ولا

ص -132- تزال قائمة بذاته، والنداء الذي سمعه موسى قديم أزلي، لم يزل ولا يزال‏.‏ ومنهم من قال‏:‏ بل الحروف قديمة الأعيان، بخلاف الأصوات، وكل هؤلاء يقولون‏:‏ إن التكليم والنداء ليس إلا مجرد خلق إدراك المخلوق، بحيث يسمع مالم يزل ولايزال لا أنه يكون هناك كلام يتكلم الله به بمشيئته وقدرته، ولا تكليم، بل تكليمه عندهم جعل العبد سامعًا لما كان موجودًا قبل سمعه، بمنزلة جعل الأعمى بصيرًا لما كان موجودًا قبل رؤيته من غير إحداث شيء منفصل عن الأعمى، فعندهم لما جاء موسى لميقات ربه سمع النداء القديم لا أنه حينئذ نودي‏.‏
ولهذا يقولون‏:‏ إنه يسمع كلامه لخلقه يدل عن قول الناس إنه يكلم خلقه، وهؤلاء يردون على الخلقية الذين يقولون‏:‏ القرآن مخلوق، ويقولون عن أنفسهم‏:‏ إنهم أهل السنة الموافقون للسلف، الذين قالوا‏:‏ إن القرآن كلام الله غير مخلوق، وليس قولهم قول السلف، لكن قولهم أقرب إلى قول السلف من وجه، وقول الخلقية أقرب إلى قول السلف من وجه‏.‏
أما كون قولهم أقرب فلأنهم يثبتون لله كلاما قائما بنفس الله، وهذا قول السلف، بخلاف الخلقية الذين يقولون‏:‏ ليس كلامه إلا ما خلقه في غيره؛ فإن قول هؤلاء مخالف لقول السلف‏.‏ وأما كون قول

ص -133- الخلقية أقرب فلأنهم يقولون‏:‏ إن الله يتكلم بمشيئته وقدرته وهذا قول السلف، وهؤلاء عندهم لا يقدر الله على شيء من كلامه، وليس كلامه بمشيئته واختياره، بل كلامه عندهم كحياته، وهم يقولون‏:‏ الكلام عندنا صفة ذات لا صفة فعل‏.‏ والخلقية يقولون‏:‏ صفة فعل لا صفة ذات، ومذهب السلف أنه صفة ذات وصفة فعل معًا، فكل منهما موافق للسلف من وجه دون وجه‏.‏
واختلافهم في كلام الله تعالى شبيه اختلافهم في أفعاله تعالى ورضاه وغضبه، وإرادته وكراهته، وحبه وبغضه، وفرحه وسخطه ونحو ذلك‏.‏ فإن هؤلاء يقولون‏:‏ هذه كلها أمور مخلوقة بائنة عنه ترجع إلى الثواب والعقاب‏.‏ والآخرون يقولون‏:‏ بل هذه كلها أمور قديمة الأعيان قائمة بذاته‏.‏ ثم منهم من يجعلها كلها تعود إلى إرادة واحدة بالعين متعلقة بجميع المخلوقات‏.‏ ومنهم من يقول‏:‏ بل هي صفات متعددة الأعيان، لكن يقول‏:‏ كل واحدة واحدة العين، قديمة قبل وجود مقتضياتها، كما قالوا مثل ذلك في الكلام، والله تعالى يقول‏:‏ ‏{ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏28‏]‏ فأخبر أن أفعالهم أسخطته، قال تعالى‏:‏ ‏{فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ‏}‏ ‏[‏الزخرف‏:‏55‏]‏ أي أغضبونا‏.‏ وقال تعالى‏:‏ ‏{وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ‏}‏ ‏[‏غافر‏:‏60‏]‏ إلى أمثال ذلك، مما يبين أنه سخط على الكفار لما كفروا، ورضى عن المؤمنين لما آمنوا‏.‏

ص -134- ونظير هذا اختلافهم في أفعاله تعالى ومسائل القدر؛ فإن المعتزلة يقولون‏:‏ إنه يفعل لحكمة مقصودة، وإرادة الإحسان إلى العباد، لكن لا يثبتون لفعله حكمة تعود إليه، وأولئك يقولون‏:‏ لا يفعل لحكمة ولا لمقصود أصلا‏.‏ فأولئك أثبتوا حكمة لكن لا تقوم به، وهؤلاء لا يثبتون له حكمة ولا قصدًا يتصف به، والفريقان لا يثبتون له حكمة ولا مقصودا يعود إليه‏.‏
وكذلك في ‏[‏الكلام‏]‏‏:‏ أولئك أثبتوا كلاما هو فعله لا يقوم به، وهؤلاء يقولون‏:‏ ما لا يقوم به لا يعود حكمه إليه‏.‏ والفريقان يمنعون أن يقوم به حكمة مرادة له، كما يمنع الفريقان أن يقوم به كلام وفعل يريده، وقول أولئك أقرب إلى قول السلف والفقهاء؛ إذ أثبتوا الحكمة والمصلحة في أحكامه وأفعاله وأثبتوا كلاما يتكلم به بقدرته ومشيئته، وقول هؤلاء أقرب إلى قول السلف؛ إذ أثبتوا الصفات، وقالوا‏:‏ لا يوصف بمجرد المخلوق المنفصل عنه الذي لم يقم به أصلا، ولا يعود إليه حكم من شيء لم يقم به، فلا يكون متكلما بكلام لم يقم به، ولا يكون حكيما كريما ورحيما بحكمة ورحمة لم تقم به، كما لا يكون عليما بعلم لم يقم به، وقديرا بقدرة لم تقم به، ولا يكون محبًا راضيًا غضبانًا بحب ورضى وغضب لم يقم به‏.‏
فكل من المعتزلة والأشعرية في مسائل كلام الله وأفعال الله، بل

ص -135- وسائر صفاته، وافقوا السلف والأئمة من وجه، وخالفوهم من وجه، وليس قول أحدهما هو قول السلف دون الآخر، لكن الأشعرية في جنس مسائل الصفات، بل وسائر الصفات والقدر، أقرب إلى قول السلف والأئمة من المعتزلة‏.‏
فإن قيل‏:‏ فقد قال تعالى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ‏[‏الحاقة‏:‏40، التكوير‏:‏19‏]‏ وهذا يدل على أن الرسول أحدث الكلام العربي‏.‏ قيل‏:‏ هذا باطل؛ وذلك لأن الله ذكر هذا في القرآن في موضعين، والرسول في أحد الموضعين محمد، والرسول في الآية الأخرى جبريل‏.‏ قال تعالى في سورة الحاقة ‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ‏}‏‏[‏الحاقة‏:‏40 43‏]‏ فالرسول هنا محمد صلى الله عليه وسلم، وقال في سورة التكوير‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏19 21‏]‏ فالرسول هنا جبريل، فلو كان أضافه إلى الرسول لكونه أحدث حروفه أو أحدث منه شيئًا لكان الخبران متناقضين، فإنه إن كان أحدهما هو الذي أحدثها امتنع أن يكون الآخر هو الذي أحدثها‏.‏
وأيضا، فإنه قال‏:‏ ‏{لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ولم يقل‏:‏ لقول ملك ولا نبي، ولفظ ‏[‏الرسول‏]‏ يستلزم مرسلا له، فدل ذلك على أن

ص -136- الرسول مبلغ له عن مرسله؛ لا أنه أنشأ منه شيئًا من جهة نفسه،وهذا يدل على أنه أضافه إلى الرسول؛ لأنه بلغه وأداه، لا لأنه أنشأ منه شيئًا وابتداه‏.‏
وأيضًا، فإن الله قد كفر من جعله قول البشر بقوله‏:‏ ‏{إِنَّهُ فَكَّرَ وَقَدَّرَ فَقُتِلَ كَيْفَ قَدَّرَ ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ثُمَّ نَظَرَ ثُمَّ عَبَسَ وَبَسَرَ ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏18 25‏]‏ ومحمد بشر، فمن قال‏:‏ إنه قول محمد فقد كفر، ولا فرق بين أن يقول‏:‏ هو قول بشر أو جني أو ملك، فمن جعله قولاً لأحد من هؤلاء فقد كفر، ومع هذا فقد قال تعالى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ‏}‏ فجعله قول الرسول البشري مع تكفيره من يقول‏:‏ إنه قول البشر، فعلم أن المراد بذلك أن الرسول بلغه عن مرسله، لا أنه قول له من تلقاء نفسه، وهو كلام الله الذي أرسله، كما قال تعالى‏:‏‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏6‏]‏، فالذي بلغه الرسول هو كلام الله لا كلام الرسول‏.‏
ولهذا كان النبي صلى الله عليه وسلم يعرض نفسه على الناس بالمواسم ويقول‏:‏ ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي، فإن قريشًا قد منعوني أن أبلغ كلام ربي‏"‏ رواه أبو داود وغيره، والكلام كلام من

ص -137- قاله مبتدئا لا كلام من قاله مبلغًا مؤديًا، وموسى سمع كلام الله من الله بلا واسطة، والمؤمنون يسمعه بعضهم من بعض، فسماع موسى سماع مطلق بلا واسطة، و سماع الناس سماع مقيد بواسطة، كما قال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ‏}‏ ‏[‏الشورى‏:‏51‏]‏‏.‏
ففرق بين التكليم من وراء حجاب كما كلم موسى وبين التكليم بواسطة الرسول كما كلم الأنبياء بإرسال رسول إليهم والناس يعلمون أن النبي صلى الله عليه وسلم إذا تكلم بكلام تكلم به بحروفه ومعانيه بصوته صلى الله عليه وسلم، ثم المبلغون عنه يبلغون كلامه بحركاتهم وأصواتهم، كما قال صلى الله عليه وسلم‏:‏ ‏"‏نَضَّر الله امرأ سمع منا حديثًا فبَلَّغه كما سمعه‏"‏، فالمستمع منه يبلغ حديثه كما سمعه، لكن بصوت نفسه لا بصوت الرسول، فالكلام هو كلام الرسول تكلم به بصوته، والمبلغ بلغ كلام الرسول، لكن بصوت نفسه، وإذا كان هذا معلومًا فيمن يبلغ كلام المخلوق فكلام الخالق أولى بذلك‏.‏
ولهذا قال تعالى‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏:‏6‏]‏ وقال النبي صلى الله عليه وسلم ‏"‏زينوا القرآن بأصواتكم‏"‏، فجعل الكلام كلام الباري وجعل الصوت الذي يقرأ به العبد صوت القارئ، وأصوات العباد ليست هي عين الصوت الذي ينادى

ص -138- الله به ويتكلم به، كما نطقت النصوص بذلك، بل ولا مثله؛ فإن الله ليس كمثله شيء لا في ذاته ولا في صفاته ولا في أفعاله، فليس علمه مثل علم المخلوقين، ولا قدرته مثل قدرتهم، ولا كلامه مثل كلامهم، ولا نداؤه مثل ندائهم، ولا صوته مثل أصواتهم‏.‏
فمن قال عن القرآن الذي يقرؤه المسلمون‏:‏ ليس هو كلام الله، أو هو كلام غيره، فهو ملحد مبتدع ضال‏.‏ ومن قال‏:‏ إن أصوات العباد أو المداد الذي يكتب به القرآن قديم أزلي فهو ملحد مبتدع ضال، بل هذا القرآن هو كلام الله، وهو مثبت في المصاحف، وهو كلام الله مبلغًا عنه مسموعا من القراء، ليس هو مسموعا منه، والإنسان يرى الشمس والقمر والكواكب بطريق المباشرة، ويراها في ماء أو مرآة، فهذه رؤية مقيدة بالواسطة، وتلك رؤية مطلقة بطريق المباشرة، وكذلك الكلام يسمع من المتكلم به بطريق المباشرة، ويسمع من المبلغ عنه بواسطة، والمقصود بالسماع هو كلامه في الموضعين، كما أن المقصود بالرؤية هو المرئي في الموضعين‏.‏
فمن عرف ما بين الحالين من الاجتماع والافتراق، والاختلاف والاتفاق، زالت عنه الشبهة التي تصيب كثيرًا من الناس في هذا الباب، فإن طائفة قالت‏:‏هذا المسموع كلام الله، والمسموع صوت العبد وصوته مخلوق، فكلام الله مخلوق، وهذا جهل‏:‏ فإنه مسموع من

ص -139- المبلغ،ولا يلزم إذا كان صوت المبلغ مخلوقًا أن يكون نفس الكلام مخلوقًا‏.‏
وقالت طائفة‏:‏ هذا المسموع صوت العبد وهو مخلوق، والقرآن ليس بمخلوق، فلا يكون هذا المسموع كلام الله، وهذا جهل؛ فإن المخلوق هو الصوت لا نفس الكلام الذي يسمع من المتكلم به ومن المبلغ عنه‏.‏
وطائفة قالت‏:‏هذا كلام الله وكلام الله غير مخلوق، فيكون هذا الصوت غير مخلوق وهذا جهل؛ فإنه إذا قيل‏:‏ هذا كلام الله فالمشار إليه هو الكلام من حيث هو هو، وهو الثابت إذا سمع من الله وإذا سمع من المبلغ عنه، وإذا قيل للمسموع‏:‏ إنه كلام الله فهو كلام الله مسموعًا من المبلغ عنه لا مسموعا منه، فهو مسموع بواسطة صوت العبد، وصوت العبد مخلوق‏.‏ وأما كلام الله نفسه فهو غير مخلوق حيث ما تصرف‏.‏ وهذه نكت قد بسط الكلام فيها في غير هذا الموضع‏.‏

ص -140- فصل
فإن قيل‏:‏ ما منشأ هذا النزاع والاشتباه والتفرق والاختلاف‏؟‏ قيل‏:‏ منشؤه هو الكلام الذي ذمه السلف وعابوه، وهو الكلام المشتبه المشتمل على حق وباطل، فيه ما يوافق العقل والسمع، وفيه ما يخالف العقل والسمع، فيأخذ هؤلاء جانب النفي المشتمل على نفي الحق والباطل، وهؤلاء جانب الإثبات المشتمل على إثبات حق وباطل، وجماعه هو الكلام المخالف للكتاب والسنة وإجماع السلف، فكل كلام خالف ذلك فهو باطل، ولا يخالف ذلك إلا كلام مخالف للعقل والسمع، وذلك أنه لما تناظروا في مسألة حدوث العالم وإثبات الصانع، استدلت الجهمية والمعتزلة ومن وافقهم من طوائف أهل الكلام على ذلك، بأن ما لا يخلو عن الحوادث فهو حادث‏.‏
ثم إن المستدلين بذلك على حدوث الأجسام، قالوا‏:‏ إن الأجسام لا تخلو عن الحوادث، وما لا يخلو عن الحوادث فهو حادث، ثم تنوعت طرقهم في المقدمة الأولى‏:‏ فتارة يثبتونها بأن الأجسام لا تخلوا عن الحركة والسكون وهما حادثان، وتارة يثبتونها بأن الأجسام لا تخلو عن

ص -141- الاجتماع والافتراق وهما حادثان، وتارة يثبتونها بأن الأجسام لا تخلو عن الأكوان الأربعة‏:‏ الاجتماع والافتراق، والحركة والسكون، وهي حادثة‏.‏ وهذه طرق المعتزلة ومن وافقهم على أن الأجسام لا تخلو عن بعض أنواع الأعراض‏.‏
وتارة يثبتونها بأن الجسم لا يخلو من كل جنس من الأعراض عن عرض منه، ويقولون‏:‏ القابل للشيء لا يخلو عنه وعن ضده، ويقولون‏:‏ إن الأعراض يمتنع بقاؤها؛ لأن العرض لا يبقى زمانين، وهذه الطريقة هي التي اختارها الآمدي، وزيف ما سواها، وذكر أن جمهور أصحابه اعتمدوا عليها، وقد وافقهم عليها طائفة من الفقهاء من أصحاب الأئمة الأربعة، كالقاضي أبي يعلى وأبي المعالي الجويني، وأبي الوليد الباجي وأمثالهم‏.‏
وأما الهشامية والكرامية وغيرهم من الطوائف، الذين يقولون بحدوث كل جسم، ويقولون‏:‏ إن القديم تقوم به الحوادث، فهؤلاء إذا قالوا‏:‏ بأن ما لا يخلو عن الحوادث فهو حادث، كما هو قول الكرامية وغيرهم موافقة للمعتزلة في هذا الأصل، فإنهم يقولون‏:‏ إن الجسم القديم يخلو عن الحوادث بخلاف الأجسام المحدثة، فإنها لا تخلو عن الحوادث‏.‏
والناس متنازعون في ‏[‏السكون‏]‏، هل هو أمر وجودي أو عدمي‏؟‏

ص -142- فمن قال‏:‏ إنه وجودي قال‏:‏ إن الجسم الذي لا يخلو عن الحركة والسكون إذا انتفت عنه الحركة قام به السكون الوجودي، وهذا قول من يحتج بتعاقب الحركة والسكون على حدوث المتصف بذلك، ومن قال‏:‏ إنه عدمي لم يلزم من عدم الحركة عن المحل ثبوت سكون وجودي، فمن قال‏:‏ إنه تقوم به الحركة أو الحوادث بعد أن لم تكن مع قوله بامتناع تعاقب الحوادث، كما هو قول الكرامية وغيرهم يقولون‏:‏ إذا قامت به الحركة لم يعدم بقيامها سكون وجودي، بل ذلك عندهم بمنزلة قولهم مع المعتزلة والأشعرية وغيرهم أنه يفعل بعد أن لم يكن فاعلا، ولا يقولون‏:‏ إن عدم الفعل أمر وجودي كذلك الحركة عند هؤلاء، وكان كثير من أهل الكلام يقولون‏:‏ ما لا يخلو عن الحوادث فهو حادث، أو ما لا يسبق الحوادث فهو حادث بناءً على أن هذه مقدمة ظاهرة فإن ما لا يسبق الحادث فلابد أن يقارنه أو يكون بعده، وما قارن الحادث فهو حادث وما كان بعده فهو حادث‏.‏
وهذا الكلام مجمل، فإنه إذا أريد به ما لا يخلو عن الحادث المعين أو ما لا يسبق الحادث المعين، فهو حق بلا ريب، ولا نزاع فيه، وكذلك إذا أريد بالحادث جملة ما له أول أو ما كان بعد العدم ونحو ذلك، وأما إذا أريد بالحوادث الأمور التي تكون شيئًا بعد شيء لا إلى أول‏.‏ وقيل‏:‏ إنه ما لا يخلو عنها وما لم يخل عنها فهو حادث لم يكن ذلك ظاهرًا ولا بينا،

ص -143- بل هذا المقام حار فيه كثير من الأفهام، وكثر فيه النزاع والخصام؛ ولهذا صار المستدلون بقولهم‏:‏ ما لا يخلو عن الحوادث فهو حادث، يعلمون أن هذا الدليل لا يتم إلا إذا أثبتوا امتناع حوادث لا أول لها، فذكروا في ذلك طرقًا قد تكلمنا عليها في غير هذا الموضع‏.‏
وهذا الأصل تنازع الناس فيه على ثلاثة أقوال‏:‏
فقيل‏:‏ما لا يخلو عن الحوادث فهو حادث، وبامتناع حوادث لا أول لها مطلقًا، وهذا قول المعتزلة ومن اتبعهم من الكرامية والأشعرية،ومن دخل معهم من الفقهاء وغيرهم‏.‏
وقيل‏:‏ بل يجوز دوام الحوادث مطلقا، وليس كل ما قارن حادثًا بعد حادث لا إلى أول يجب أن يكون حادثًا، بل يجوز أن يكون قديمًا، سواء كان واجبًا بنفسه أو بغيره، وربما عبر عنه بالعلة والمعلول، والفاعل والمفعول ونحو ذلك، وهذا قول الفلاسفة القائلين بقدم العالم والأفلاك،كأرسطو وأتباعه مثل ثامسطيوس، والاسكندر الإفريدوسي وبرقلس، والفارابي، وابن سينا وأمثالهم‏.‏
وأما جمهور الفلاسفة المتقدمين على أرسطو، فلم يكونوا يقولون

ص -144- بقدم الأفلاك‏.‏ ثم الفلاسفة من هؤلاء وهؤلاء متنازعون في قيام الصفات والحوادث بواجب الوجود على قولين معروفين لهم، وإثبات ذلك قول كثير من الأساطين القدماء، وبعض المتأخرين، كأبي البركات صاحب المعتبر وغيره، كما بسطت أقوالهم في غير هذا الموضع‏.‏
وقيل‏:‏ بل إن كان المستلزم للحوادث ممكنًا بنفسه، وأنه هو الذي يسمى مفعولا ومعلولا، ومربوبًا ونحو ذلك من العبارات وجب أن يكون حادثًا، وإن كان واجبًا بنفسه لم يجز أن يكون حادثًا، وهذا قول أئمة أهل الملل وأساطين الفلاسفة، وهو قول جماهير أهل الحديث، وصاحب هذا القول يقول ما لا يخلو عن الحوادث وهو ممكن بنفسه فهو حادث، أو ما لا يخلو عن الحوادث وهو معلول أو مفعول أو مبتدع أو مصنوع فهو حادث؛ لأنه إذا كان مفعولا مستلزما للحوادث امتنع أن يكون قديمًا؛ فإن القديم المعلول لا يكون قديمًا إلا إذا كان له موجب قديم بذاته يستلزم معلوله، بحيث يكون معه أزليا لا يتأخر عنه، وهذا ممتنع‏.‏
فإن كونه مفعولا ينافي كونه قديمًا، بل قدمه ينافي كونه ممكنا، فلا يكون ممكنا إلا ما كان محدثًا عند جماهير العقلاء من الأولين والآخرين، وهذا قول الفلاسفة القدماء قاطبة كأرسطو وأتباعه، وإنما أثبت ممكنًا قديمًا بعض متأخريهم كابن سينا وأتباعه، خالفوا في

ص -145- ذلك الفلاسفة القدماء قاطبة، كما خالفوا في ذلك جماهير العقلاء من سائر الطوائف؛ ولهذا تناقضوا في أحكام الممكن، وورد عليهم فيه من الأسئلة ما لا جواب لهم عنه، كما ذكرت ذلك في الرد على الأربعين وغير ذلك من المواضع‏.‏
وما يدعى من أن المعلول قد يقارن علته إنما يعقل فيما كان شرطًا لا فاعلا،كقولهم‏:‏ حركت يدي فتحرك الخاتم، فإن حركة اليد شرط في تحريك الخاتم، والشرط والمشروط قد يتلازمان، وليست فاعلة مبدعة لها، وكذلك الشعاع مع النار والشمس ونحو ذلك، وأما ما يكون فاعلا فلا يتصور أن يقارنه مفعوله في الزمان، سواء كان فاعلا بالإرادة أو قدر أنه فاعل بغير إرادة، وسواء سمى فاعلا بالذات أو بالطبع، أو ما قدر، لا يتصور أن يكون المفعول مقارنًا لفاعله في الزمان، كما اعترف بذلك جماهير العقلاء من الأولين والآخرين‏.‏
وأرسطو وأتباعه لم يقولوا‏:‏ إن الفلك مفعول للرب، ولا أنه معلول لعلة فاعلية أبدعت ذاته، بل زعموا أنه قديم واجب بنفسه، وأن له علة غائية يتشبه بها، نحو حركة المعشوق يجب أن يقتدى به، والفلك عندهم يتحرك للتشبه بتلك العلة؛ ولهذا قالوا‏:‏ الفلسفة‏:‏ هي التشبه بالإله بحسب الطاقة، وقولهم وإن كان فيه من الكفر والجهل بالله أعظم مما في قول ابن سينا وأتباعه، وفيهم من التناقض في الإلهيات

ص -146- ما ليس هذا موضع بسطه فلم يتناقضوا في إثبات ممكن قديم كتناقض متأخريهم‏.‏
ولهذا لما كانت هذه القضية مستقرة في فطر العقلاء، وكان مجرد العلم والخبر بأن السموات مخلوقة أو مصنوعة أو مفعولة موجبًا للعلم بأنها حادثة، لا يخطر بالفطر السليمة إمكان كونها مفعولة لفاعل فعلها، مع كونها قديمة لم تزل معه؛ ولهذا لم يدع هذا إلا هذه الشرذمة القليلة من المتفلسفة‏.‏
وأيضًا، فإن ما استلزم الحوادث يمتنع أن يكون فاعله موجبًا بذاته يستلزم معلوله في الأزل؛ فإن الحوادث المتعاقبة شيئًا بعد شيء، لا يكون مجموعها في الأزل، ولا يكون شيء منها أزليًا، بل الأزلي هو دوامها واحدًا بعد واحد، والموجب بذاته المستلزم لمعلوله في الأزل لا يكون معلوله شيئًا بعد شيء، سواء كان صادرًا عنه بواسطة أو بغير واسطة؛ فإن ما كان واحدا بعد واحد يكون متعاقبًا حادثًا شيئا بعد شيء، فيمتنع أن يكون معلولا مقارنًا لعلته في الأزل بخلاف ما إذا قيل‏:‏ إن المقارن لذلك هو الموجب بذاته الذي يفعل شيئًا بعد شيء، فإنه على هذا التقدير لا يكون في الأزل موجبًا بذاته، ولا علة سابقة تامة لشيء من العالم، فلا يكون معه في الأزل من المخلوقات شيء لكن فاعليته للمفعولات تكون شيئًا بعد شيء، وكل مفعول يوجد عنده وجود كمال فاعليته،

ص -147- إذ المؤثر التام المستلزم لجميع شروط التأثير لا يتخلف عنه أثره، إذ لو تخلف لم يكن مؤثرًا تامًا، فوجود الأثر يستلزم وجود المؤثر التام، ووجود المؤثر التام يستلزم وجود الأثر، فليس في الأزل مؤثر تام، فليس مع الله شيء من مخلوقاته قديم بقدمه، والأزل ليس هو حدًا محدودًا ولا وقتا معينا، بل كل ما يقدره العقل من الغاية التي ينتهى إليها فالأزل قبل ذلك، كما هو قبل ما قدره، فالأزل لا أول له، كما أن الأبد لا آخر له‏.‏
وفي الحديث الصحيح عن النبي صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء‏"‏، فلو قيل‏:‏ إنه مؤثر تام في الأزل لشيء من الأشياء لزم أن يكون مقارنا له دائمًا، وذلك ينافي كونه مفعولا له، وإنما يصح مثل هذا في الصفة اللازمة للموصوف، فإنه إذا قيل‏:‏ الذات مقتض تام للصفة كان المعنى أن الذات مستلزمة للصفة، ليس المراد بذلك أن الذات مبدعة للصفة؛ فإنه إذا تصور معنى المبدع امتنع في المقارن بصريح المعقول، سواء سمى علة فاعلة أو خالقًا أو غير ذلك،وامتنع أن يقوم بالأثر شيء من الحوادث؛لأن كل حادث يحدث لا يحدث إلا إذا وجد مؤثره التام عند حدوثه،وإن كانت ذات المؤثر موجودة قبل ذلك، لكن لابد من كمال وجود شروط التأثير عند وجود الأثر

ص -148- وإلا لزم الترجيح بلا مرجح، وتخلف المعلول عن العلة التامة، ووجود الممكن بدون المرجح التام‏.‏وكل هذا ممتنع، فامتنع أن يكون مؤثرًا لشيء من الحوادث في الأزل، وامتنع أن يكون مؤثرًا في الأزل فيما يستلزم الحوادث؛ لأن وجود الملزوم بدون اللازم محال، فامتنع أن يكون المفعول المستلزم للحوادث قديمًا‏.‏
وإذا قيل‏:‏ ذاته مقتضية للحادث الثاني بشرط انقضاء الأول‏.‏ قيل‏:‏ فليس هو مقتضيًا لشيء واحد دائمًا، فلا يكون معه قديم من مفعولاته، وقيل أيضًا ‏:‏ هذا إنما يكون إذا كانت لذاته أحوال متعاقبة تختلف المفعولات لأجلها، فأما إذا قدر ألا يقوم بها شيء من الأحوال المتعاقبة، بل حالها عند وجود الحادث كحالها قبله، كان امتناع فعله للحوادث المتعاقبة البائنة أعظم من امتناع فعله لحادث معين، فإذا كان الثاني ممتنعًا عندهم فالأول أولى بالامتناع، ومتى كان للذات أحوال متعاقبة تقوم بها بطلت كل حجة لهم على قدم شيء من العالم، وامتنع أيضًا قدم شيء من العالم إذا كان المفعول لابد له من فاعل، والفعل الحادث لا يكون مفعوله إلا حادثًا، وهذا مبسوط في غير هذا الموضع‏.

ص -149- فصل
وإذا عرف الأصل الذي منه تفرع نزاع الناس في ‏[‏مسألة كلام الله‏]‏، فالذين قالوا‏:‏ مالا يسبق الحوادث فهو حادث مطلقًا، تنازعوا في كلام الله تعالى‏.‏
فقال كثير من هؤلاء‏:‏ الكلام لا يكون إلا بمشيئة المتكلم وقدرته، فيكون حادثًا كغيره من الحوادث، ثم قالت طائفة‏:‏ والرب لا تقوم به الحوادث، فيكون الكلام مخلوقًا في غيره، فجعلوا كلامه مخلوقًا من المخلوقات، ولم يفرقوا بين قال وفعل‏.‏ وقد علم أن المخلوقات لا يتصف بها الخالق، فلا يتصف بما يخلقه في غيره من الألوان والأصوات، والروائح والحركة، والعلم والقدرة، والسمع والبصر، فكيف يتصف بما يخلقه في غيره من الكلام، ولو جاز ذلك لكان ما يخلقه من إنطاق الجمادات كلامه، ومن علم أنه خالق كلام العباد وأفعالهم يلزمه أن يقول‏:‏ كل كلام في الوجود فهو كلامه، كما قال بعض الاتحادية‏:‏

وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

وهذا قول الجهمية والنجارية والضرارية وغيرهم؛ فإن هؤلاء

ص -150- يقولون‏:‏ إنه خالق أفعال العباد وكلامهم، مع قولهم‏:‏ إن كلامه مخلوق، فيلزمهم هذا‏.‏
وأما المعتزلة فلا يقولون‏:‏ إن الله خالق أفعال العباد، لكن الحجة توجب القول بذلك‏.‏
وقالت طائفة‏:‏ بل الكلام لابد أن يقوم بالمتكلم، ويمتنع أن يكون كلامه مخلوقًا في غيره، وهو متكلم بمشيئته وقدرته فيكون كلامه حادثًا بعد أن لم يكن؛ لامتناع حوادث لا أول لها‏.‏ وهذا قول الكرامية وغيرهم‏.‏ ثم من هؤلاء من يقول‏:‏ كلامه كله حادث لا محدث‏.‏ ومنهم من يقول‏:‏ هو حادث ومحدث ‏.‏ وقال كثير من هؤلاء الذين يقولون بامتناع حوادث لا أول لها مطلقًا‏:‏ الكلام لازم لذات الرب، كلزوم الحياة ليس هو متعلقًا بمشيئته،وقدرته بل هو قديم كقدم الحياة؛ إذ لو قلنا‏:‏ إنه بقدرته ومشيئته لزم أن يكون حادثًا، وحينئذ فيلزم أن يكون مخلوقًا أو قائمًا بذات الرب، فيلزم قيام الحوادث به وذلك يستلزم تسلسل الحوادث؛ لأن القابل للشيء لا يخلو عنه أو عن ضده‏.‏ قالوا‏:‏ وتسلسل الحوادث ممتنع؛ إذ التفريع على هذا الأصل‏.‏
ثم إن هؤلاء لما قالوا بقدم عين الكلام تنازعوا فيه، فقالت طائفة‏:‏

ص -151- القديم لا يكون حروفًا ولا أصواتًا؛ لأن الصوت يستحيل بقاؤه كما يستحيل بقاء الحركة، وما امتنع بقاؤه امتنع قدم عينه بطريق الأولى والأحرى، فيمتنع قدم شيء من الأصوات المعينة، كما يمتنع قدم شيء من الحركات المعينة؛ لأن تلك لا تكون كلامًا إلا إذا كانت متعاقبة، والقديم لا يكون مسبوقًا بغيره، فلو كانت الميم من ‏[‏بسم الله‏]‏ قديمة مع كونها مسبوقة بالسين والباء لكان القديم مسبوقًا بغيره، وهذا ممتنع، فيلزم أن يكون القديم هو المعنى فقط، ولا يجوز تعدده؛ لأنه لو تعدد لكان اختصاصه بقدر دون قدر ترجيحًا بلا مرجح، وإن كان لا يتناهى لزم وجود أعداد لا نهاية لها في آن واحد‏.‏ قالوا‏:‏ وهذا ممتنع، فيلزم أن يكون معنى واحدًا هو الأمر والخبر، وهو معنى التوراة والإنجيل والزبور والقرآن، وهذا أصل قول الكلابية والأشعرية‏.‏
وقالت طائفة من أهل الكلام والحديث والفقهاء وغيرهم‏:‏ بل هو حروف قديمة الأعيان لم تزل ولا تزال، وهي مترتبة في ذاتها لا في وجودها، كالحروف الموجودة في المصحف وليس بأصوات قديمة‏.‏
ومنهم من قال‏:‏ بل هو أيضًا أصوات قديمة ولم يفرق هؤلاء بين الحروف المنطوقة التي لا توجد إلا متعاقبة، وبين الحروف المكتوبة التي توجد في آن واحد، كما يفرق بين الأصوات والمداد؛ فإن الأصوات لا تبقى بخلاف المداد، فإنه جسم يبقى، وإذا كان الصوت لا يبقى امتنع

ص -152- أن يكون الصوت المعين قديمًا؛ لأن ما وجب قدمه لزم بقاؤه وامتنع عدمه، والحروف المكتوبة قد يراد بها نفس الشكل القائم بالمداد أو ما يقدر بقدر المداد، كالشكل المصنوع في حجر وورق، فإزالة بعض أجزائه تدل على حدوثه، وقد يراد بالحروف نفس المداد‏.‏
وأما الحروف المنطوقة، فقد يراد بها أيضًا الأصوات المقطعة المؤلفة، وقد يراد بها حدود الأصوات وأطرافها، كما يراد بالحرف في الجسم حده ومنتهاه، فيقال‏:‏ حرف الرغيف وحرف الجبل ونحو ذلك، ومنه قوله تعالى‏:‏‏{وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ‏}‏ ‏[‏الحج‏:‏11‏]‏، وقد يراد بالحروف الحروف الخيالية الباطنة، وهي ما يتشكل في باطن الإنسان من الكلام المؤلف المنظوم قبل أن يتكلم به‏.‏
وقد تنازع الناس، هل يمكن وجود حروف بدون أصوات في الحي الناطق‏؟‏ على قولين لهم، وعلى هذا تنازعت هذه الطائفة القائلة بقدم أعيان الحروف، هل تكون قديمة بدون أصوات قديمة أم لابد من أصوات قديمة لم تزل ولا تزال‏؟‏
ثم القائلون بقدم الأصوات المعينة تنازعوا في المسموع من القارئ، هل يسمع منه الصوت القديم‏؟‏ فقيل‏:‏ المسموع هو الصوت القديم وقيل‏:‏ بل المسموع هو صوتان‏:‏ أحدهما‏:‏ القديم، والآخر‏:‏المحدث، فما لابد منه في وجود القرآن فهو القديم، وما زاد على ذلك فهو المحدث‏.‏

ص -153- وقيل‏:‏ بل الصوت القديم غير المسموع من العبد‏.‏
وتنازعوا في القرآن هل يقال‏:‏ إنه حال في المصحف والصدور أم لا يقال ذلك‏؟‏ على قولين‏.‏ فقيل‏:‏ هو ظاهر في المحدث ليس بحال فيه‏.‏ وقيل‏:‏ بل القرآن حال في الصدور والمصاحف، فهؤلاء الخلقية والحادثية، والاتحادية والاقترانية، أصل قولهم‏:‏ أن مالا يسبق الحوادث فهو حادث مطلقًا‏.‏ ومن قال بهذا الأصل ‏.‏ فإنه يلزمه بعض هذه الأقوال أو ما يشبه ذلك، فإن من الناس من يجعله حادثًا، يريد أنه كائن بعد أن لم يكن، ويجعل الحادثات إرادات وتصورات لا حروف وأصوات‏.‏ والداربي وغيره يميلون إلى هذا القول؛ فإنه إما أن يجعل كلام الله حادثًا أو قديما، وإذا كان حادثًا فإما أن يكون حادثًا في غيره، وإما أن يكون حادثًا في ذاته، وإذا كان قديمًا فإما أن يكون القديم المعنى فقط، أو اللفظ فقط، أو كلاهما، فإذا كان القديم هو المعنى فقط لزم ألا يكون الكلام المقروء كلام الله تعالى ثم الكلام في ذلك المعنى قد عرف‏.‏
وأما قدم اللفظ فقط، فهذا لم يقل به أحد، لكن من الناس من يقول‏:‏ إن الكلام القديم هو اللفظ، وأما معناه فليس هو داخلا في مسمى الكلام، بل هو العلم والإرادة وهما قديمان، لكن ليس ذلك داخلا في مسمى الكلام، فهذا يقول‏:‏ الكلام القديم هو اللفظ

ص -154- فقط إما الحروف المؤلفة وإما الحروف والأصوات، لكنه يقول‏:‏ إن معناه قديم‏.‏
وأما الفريق الثاني الذين قالوا بجواز حوادث لا أول لها مطلقًا، وأن القديم الواجب بنفسه يجوز أن تتعقب عليه الحوادث مطلقًا، وإن كان ممكنًا لا واجبًا بنفسه فهؤلاء القائلون بقدم العالم كما يقولون بقدم الأفلاك، وأنها لم تزل ولا تزال معلولة لعلة قديمة أزلية، لكن المنتسبون إلى الملل كابن سينا ونحوه منهم، قالوا‏:‏ إنها صادرة عن الواجب بنفسه الموجب لها بذاته، وأما أرسطو وأتباعه فإنهم قالوا‏:‏ إن لها علة غائية تتحرك للتشبه بها في تحركها، كما يحرك المعشوق عاشقه، ولم يثبتوا لها مبدعًا موجبا ولا موجبًا قائمًا بذاته، ولا قالوا‏:‏ إن الفلك ممكن بنفسه واجب بغيره، بل الفلك عندهم واجب بنفسه، لكن قالوا مع ذلك‏:‏ إن له علة غائية يتحرك للتشبه بها لا قوام له إلا بها، فجعلوا الواجب بنفسه الذي لا فاعل له مفتقرًا إلى علة غائية منفصلة عنه، هذه حقيقة قول أرسطو وأتباعه؛ ولهذا لم يثبتوا الأول عالمًا بغيره؛ إذ لم يكن الأول عندهم مبدعا للفلك؛ فإنه إذا كان مبدعا يجب أن يكون عالما بمفعوله، كما قال‏:‏‏{أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏:‏14‏]‏‏.‏
ولهذا كانت أقوالهم في الإلهيات من أعظم الأقوال فسادا، بخلاف أقوالهم في الطبيعيات؛ ولهذا كان قولهم أشد فسادا في العقل والدين

ص -155- من قول ابن سينا وأتباعه، ولم يثبت أرسطو وأتباعه ‏[‏العلة الأولى‏]‏ بطريقة الوجود، ولا قسموا الوجود القديم إلى واجب وممكن، بل الممكن عندهم لا يكون إلا حادثًا، ولا أثبتوا للموجود الواجب الخصائص المميزة للرب عن الأفلاك، بل هذا من تصرف متأخريهم الذين خلطوا فلسفتهم بكلام المعتزلة ونحوهم، وإنما أثبت واجب الوجود بطريقة الوجود ابن سينا وأتباعه‏.‏
وحقيقة قول هؤلاء وجود الحوادث بلا محدث أصلا، أما على قول من جعل الأول علة غائية للحركة فظاهر، فإنه لا يلزم من ذلك أن يكون هو فاعلا لها، فقولهم في حركات الأفلاك نظير قول القدرية في حركة الحيوان، وكل من الطائفتين قد تناقض قولهم؛ فإن هؤلاء يقولون بأن فعل الحيوان صادر عن غيره؛ لكون القدرة والداعي مستلزمين وجود الفعل، والقدرة والداعي كلاهما من غير العبد‏.‏
فيقال لهم‏:‏ فقولوا هكذا في حركة الفلك بقدرته وداعيه؛ فإنه يجب أن يكونا صادرين عن غيره، وحينئذ فيكون الواجب بنفسه هو المحدث لتلك الحوادث شيئًا بعد شيء، وإن كان ذلك بواسطة العقل، وهذا القول هو الذي يقوله ابن سينا وأتباعه، وهو باطل أيضًا؛ لأن الموجب بذاته القديم الذي يقارنه موجبه ومقتضاه يمتنع أن يصدر عنه

ص -156- حادث بواسطة أو بلا واسطة، فإن صدور الحوادث عن العلة التامة الأزلية ممتنع لذاته‏.‏
وإذا قالوا‏:‏ الحركة بتوسطه، أي بتوسط حركة الفلك، قيل لهم‏:‏ فالكلام إنما هو في حدوث الحركة الفلكية؛ فإن الحركة الحادثة شيئًا بعد شيء يمتنع أن يكون المقتضى لها علة تامة أزلية، مستلزمة لمعلولها؛ فإن ذلك جمع بين النقيضين؛ إذ القول بمقارنة المعلول لعلته في الأزل ووجوده معها يناقض أن يتخلف المعلول أو شيء من المعلول عن الأزل، بل يمتنع أن يكون المقتضى لها ذاتا بسيطة لا يقوم بها شيء من الصفات والأحوال المقتضيةلحدوث الحوادث المتعاقبة المختلفة، بل يمتنع أن يكون المقتضي لها ذاتا موصوفة لا يقوم بها شيء من الأحوال الموجبة لحدوث الحوادث المذكورة، فإن التجدد والتعدد الموجود في المعلولات يمتنع صدوره عن علة واحدة بسيطة من كل وجه، فصار حقيقة قولهم أن الحوادث العلوية والسفلية لا محدث لها‏.‏
وهؤلاء يقولون‏:‏ كلام الله ما يفيض علي النفوس الصافية، كما أن ملائكة الله عندهم ما يتشكل فيها من الصور النورانية، فلا يثبتون له كلاما خارجًا عما في نفوس البشر، ولا ملائكة خارجة عما في نفوسهم غير ‏[‏العقول العشرة‏]‏، و‏[‏النفوس الفلكية التسعة‏]‏، مع أن أكثرهم يقولون‏:‏ إنها أعراض، وقد بين في غير هذا الموضع أن ما يثبتونه من المجردات

ص -157- العقلية التي هي العقول والنفوس والمواد والصور، إنما وجودها في الأذهان لا في الأعيان‏.‏
وأما الصنف الثالث، الذين فرقوا بين الواجب والممكن، والخالق والمخلوق، والغنى الذي لا يفتقر إلى غيره، والفقير الذي لا قوام له إلا بالغني، فقالوا‏:‏ كل ما قارن الحوادث من الممكنات فهو محدث كائن بعد أن لم يكن، وهو مخلوق مصنوع مربوب، وأنه يمتنع أن يكون فيما هو فقير ممكن مربوب شيء قديم، فضلا عن أن تقارنه حوادث لا أول لها؛ ولهذا كانت حركات الفلك دليلا على حدوثه كما تقدم التنبيه على ذلك‏.‏
وأما الرب تعالى إذا قيل‏:‏ لم يزل متكلمًا إذا شاء، أو لم يزل فاعلا لما يشاء، لم يكن دوام كونه متكلما بمشيئته وقدرته، ودوام كونه فاعلا بمشيئته وقدرته ممتنعًا، بل هذا هو الواجب؛ لأن الكلام صفة كمال لا نقص فيه، فالرب أحق أن يتصف بالكلام من كل موصوف بالكلام؛إذ كل كمال لا نقص فيه ثبت للمخلوق فالخالق أولى به؛ لأن القديم الواجب الخالق أحق بالكمال المطلق من المحدث الممكن المخلوق؛ ولأن كل كمال ثبت للمخلوق فإنما هو من الخالق، وما جاز اتصافه به من الكمال وجب له؛ فإنه لو لم يجب له لكان إما ممتنعًا وهو محال بخلاف الفرض، وإما ممكنًا، فيتوقف ثبوته له على غيره، والرب

ص -158- لا يحتاج في ثبوت كماله إلى غيره؛ فإن معطى الكمال أحق بالكمال، فيلزم أن يكون غيره أكمل منه لو كان غيره معطيًا له الكمال، وهذا ممتنع؛ بل هو بنفسه المقدسة مستحق لصفات الكمال، فلا يتوقف ثبوت كونه متكلما على غيره، فيجب ثبوت كونه متكلما، وإن ذلك لم يزل ولا يزال، والمتكلم بمشيئته وقدرته أكمل ممن يكون الكلام لازمًا له بدون قدرته ومشيئته، والذي لم يزل متكلما إذا شاء أكمل ممن صار الكلام يمكنه بعد أن لم يكن الكلام ممكنًا له‏.‏
وحينئذ، فكلامه قديم مع أنه يتكلم بمشيئته وقدرته، وإن قيل‏:‏ إنه ينادى ويتكلم بصوت ولا يلزم من ذلك قدم صوت معين، وإذا كان قد تكلم بالتوراة والقرآن والإنجيل بمشيئته وقدرته لم يمتنع أن يتكلم بالباء قبل السين، وإن كان نوع الباء والسين قديمًا لم يستلزم أن تكون الباء المعينة والسين المعينة قديمة؛ لما علم من الفرق بين النوع والعين، وهذا الفرق ثابت في الإرادة والكلام، والسمع والبصر وغير ذلك من الصفات، وبه تنحل الإشكالات الواردة على وحدة هذه الصفات وتعددها، وقدمها وحدوثها، وكذلك تزول به الإشكالات الواردة في أفعال الرب، وقدمها وحدوثها، وحدوث العالم‏.‏ وإذا قيل‏:‏ إن حروف المعجم قديمة بمعنى النوع كان ذلك ممكنًا، بخلاف ما إذا قيل‏:‏ إن عين اللفظ الذي نطق به زيد وعمرو قديم،

ص -159- فإن هذا مكابرة للحس‏.‏ والمتكلم يعلم أن حروف المعجم كانت موجودة قبل وجوده بنوعها‏.‏ وأما نفس الصوت المعين الذي قام به التقطيع أو التأليف المعين لذلك الصوت، فيعلم أن عينه لم تكن موجودة قبله، والمنقول عن الإمام أحمد وغيره من أئمة السنة مطابق لهذا القول؛ ولهذا أنكروا على من زعم أن حرفًا من حروف المعجم مخلوق، وأنكروا على من قال‏:‏ ‏[‏لما خلق الله الحروف سجدت له إلا الألف، فقالت‏:‏ لا أسجد حتى أومر‏]‏، مع أن هذه الحكاية نقلت لأحمد عن سري السقطى‏.‏ وهو نقلها عن بكر بن خُنَيْس العابد، ولم يكن قصد أولئك الشيوخ بها إلا بيان أن العبد الذي يتوقف فعله على الأمر والشرع هو أكمل من العبد الذي يعبد الله بغير شرع، فإن كثيرا من العباد يعبدون الله بما تحبه قلوبهم، وإن لم يكونوا مأمورين به، فقصد أولئك الشيوخ أن من عبد الله بالأمر ولم يفعل شيئًا حتى يؤمر به،فهو أفضل ممن عبده بما لم يؤمر به، وذكروا هذه الحكاية الإسرائيلية شاهدًا لذلك، مع أن هذه لا إسناد لها، ولا يثبت بها حكم، ولكن الإسرائيليات إذا ذكرت على طريق الاستشهاد بها لما عرف صحته لم يكن بذكرها بأس، وقصدوا بذلك الحروف المكتوبة؛ لأن الألف منتصبة وغيرها ليس كذلك، مع أن هذا أمر اصطلاحي، وخط غير العربي لا يماثل خط العربي، ولم يكن قصد أولئك الأشياخ أن نفس الحروف المنطوقة التي هي مباني أسماء الله الحسنى، وكتبه المنزلة، مخلوقة بائنة عن الله،

ص -160- ‏ بل هذا شيء لعله لم يخطر بقلوبهم، والحروف المنطوقة لا يقال فيها‏:‏ إنها منتصبة ولا ساجدة، فمن احتج بهذا من قولهم على أنهم يقولون‏:‏ إن الله لم يتكلم بالقرآن العربي ولا بالتوراة العبرية، فقد قال عنهم ما لم يقولوه‏.‏
وأما الإمام أحمد، فإنه أنكر إطلاق هذا القول، وما يفهم منه عند الإطلاق، وهو أن نفس حروف المعجم مخلوقة، كما نقل عنه أنه قال‏:‏ ومن زعم أن حرفًا من حروف المعجم مخلوق، فهذا جهمي يسلك طريقًا إلى البدعة، فإنه إذا قال‏:‏ إن ذلك مخلوق، فقد قال‏:‏ إن القرآن مخلوق أو كما قال‏.‏ ولا ريب أن من جعل نوع الحروف مخلوقًا بائناً عن الله كائنًا بعد أن لم يكن، لزم عنده أن يكون كلام الله العربي والعبري ونحوهما مخلوقا، وامتنع أن يكون الله متكلمًا بكلامه، الذي أنزله على عبده محمد صلى الله عليه وسلم ، فلا يكون شيء من ذلك كلامه، فطريقة الإمام أحمد وغيره من السلف مطابقة للقول الثالث، الموافق لصريح المعقول وصحيح المنقول‏.‏
وقال الشيخ الإمام أبو الحسن محمد بن عبد الملك الكرخي الشافعي‏.‏ في كتابه الذي سماه‏:‏‏[‏الفصول في الأصول‏]‏‏:‏ سمعت الإمام أبا منصور محمد بن أحمد يقول‏:‏ سمعت الإمام أبا بكر عبد الله بن أحمد يقول‏:‏ سمعت الشيخ أبا حامد الإسفرائيني يقول‏:‏ مذهبي ومذهب الشافعي

ص -161- وفقهاء الأمصار أن القرآن كلام الله غير مخلوق، ومن قال‏:‏ إنه مخلوق فهو كافر، والقرآن حمله جبريل عليه السلام مسموعا من الله،والنبي صلى الله عليه وسلم سمعه من جبريل، والصحابة سمعوه من رسول الله صلى الله عليه وسلم ، وهو الذي نتلوه نحن مقروء بألسنتنا، وفيما بين الدفتين،وما في صدورنا مسموعا ومكتوبا، ومحفوظًا ومقروءًا، وكل حرف منه كالباء والتاء كله كلام الله غير مخلوق، ومن قال‏:‏ إنه مخلوق فهو كافر، عليه لعائن الله والملائكة والناس أجمعين‏.‏
والكلام على هذه الأمور مبسوط في غير هذا الموضع، وذكر ما يتعلق بهذا الباب من الكلام في سائر الصفات، كالعلم والقدرة والإرادة، والسمع والبصر والكلام في تعدد الصفة واتحادها، وقدمها وحدوثها، أو قدم النوع دون الأعيان، أو إثبات صفة كلية عمومية متناولة الأعيان، مع تجدد كل معين من الأعيان، أو غير ذلك مما قيل في هذا الباب، فإن هذه مواضع مشكلة، وهي من محارات العقول؛ ولهذا اضطرب فيها طوائف من أذكياء الناس ونظارهم، والله يهدي من يشاء إلى صراط مستقيم‏.


المسألة المصرية في القرآن

الجزء الثاني عشر

المسألة المصرية في القرآن

ص -162- وسئل شيخ الإسلام قدس الله روحه عمن قال‏:‏ اختلاف المسلمين في كلام الله على ثلاثة أنحاء‏:‏ فقوم إلى أنه قديم الحرف والصوت وهم الحشوية، وقوم إلى أنه حادث بالصوت والحرف وهم الجهمية ومن تابعهم، وقوم إلى أنه قديم لا بصوت ولا حرف إلا معنى قائم بذات الله وهم الأشعرية‏؟‏
فأجاب رضي الله عنه وأرضاه‏:‏
الحمد لله رب العالمين‏.‏ قول القائل‏:‏ ‏[‏إن اختلاف المسلمين في كلام الله على ثلاثة أنحاء‏]‏ ‏.‏‏.‏‏.‏ إلخ هو كلام بحسب ما بلغه من ذلك، وأكثر من تكلم في هذه المسألة من المتأخرين إنما يذكر فيها بعض اختلاف الناس، فقوم يحكون أربعة أقوال، كأبي المعالي ونحوه‏.‏ وقوم يحكون خمسة أو ستة، كالشهرستاني ونحوه‏.‏

ص -163- والأقوال التي قالها المنتسبون إلى القبلة في هذه المسألة تبلغ سبعة أو أكثر‏.‏
الأول‏:‏ قول المتفلسفة ومن وافقهم من متصوف، ومتكلم، كابن سينا وابن عربي الطائي، وابن سبعين، وأمثالهم ممن يقول بقول الصابئة، الذين يقولون‏:‏ إن كلام الله ليس له وجود خارج عن نفوس العباد، بل هو ما يفيض على النفوس من المعاني؛ إعلاما وطلبا؛ إما من العقل الفعال كما يقوله كثير من المتفلسفة، وإما مطلقًا كما يقوله بعض متصوفة الفلاسفة، وهذا قول الصابئة ونحوهم، وهؤلاء يقولون‏:‏ الكلام الذي سمعه موسى لم يكن موجودًا إلا في نفسه، وصاحب ‏[‏مشكاة الأنوار‏]‏ وأمثاله في كلامه ما يضاهي كلام هؤلاء أحيانًا، وإن كان أحيانًا يكفرهم، وهذا القول أبعد عن الإسلام ممن يقول‏:‏ القرآن مخلوق‏.‏
والقول الثاني‏:‏ قول الجهمية من المعتزلة وغيرهم، الذين يقولون‏:‏ كلام الله مخلوق، يخلقه في بعض الأجسام، فمن ذلك الجسم ابتدأ، لا من الله، ولا يقوم عندهم بالله كلام ولا إرادة، وأول هؤلاء الجعد بن درهم، الذي ضحى به خالد بن عبد الله القسري لما خطب الناس يوم عيد النحر وقال‏:‏ ضحوا، تقبل الله ضحاياكم، فإني مُضَحٍّ بالجعد ابن درهم؛ إنه زعم أن الله لم يتخذ إبراهيم خليلا، ولم

ص -164- يكلم موسى تكليمًا، تعالى الله عما يقول الجعد علوا كبيرا، ثم نزل فذبحه‏.‏
وهؤلاء هم الذين دعوا من دعوه من الخلفاء إلى مقالتهم، حتى امتحن الناس في القرآن بالمحنة المشهورة في إمارة المأمون، والمعتصم والواثق، حتى رفع الله شأن من ثبت فيها من أئمة السنة؛ كالإمام أحمد رحمه الله وموافقيه، وكشفها الله عن الناس في إمارة المتوكل وظهر في الأمة ‏[‏مقالة السلف‏]‏‏:‏ أن القرآن كلام الله غير مخلوق، منه بدأ وإليه يعود، أي هو المتكلم به، لم يبتدأ من بعض المخلوقات كما قالت الجهمية بل هو منه نزل، كما قال تعالى‏:‏‏{تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الأحقاف‏:‏2‏]‏، وقال‏:‏‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏114‏]‏، وقال‏:‏‏{حم تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ‏}‏
‏[‏فصلت‏:‏1، 2‏]‏ وقوله‏:‏‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ‏}‏ ‏[‏النحل‏:‏102‏]‏‏.‏
ثم لما شاعت المحنة كثر اضطراب الناس وتنازعهم في ذلك، حتى صار أهل السنة والجماعة المتفقون على أن كلام الله منزل غير مخلوق يقول كل منهم قولا يخالف به صاحبه، وقد لا يشعر أحدهم بخلاف الأدلة، وصار أتباع الأئمة الأربعة كأبي حنيفة، ومالك، والشافعي، وأحمد، مع كون الظاهر المشهور عندهم أن القرآن كلام الله غير مخلوق بين كل طائفة منهم تنازع في تحقيق ذلك، كما سننبه على ذلك‏.‏

ص -165- والقول الثالث‏:‏ قول أبي محمد عبد الله بن سعيد بن كلاب البصري ومن اتبعه؛ كالقلانسي وأبي الحسن الأشعري وغيرهم، أن كلام الله معنى قائم بذات الله، هو الأمر بكل مأمور أمر الله به، والخبر عن كل مخبر أخبر الله عنه، إن عبرعنه بالعربية كان قرآنا، وإن عبر عنه بالعبرية كان توراة، وإن عبر عنه بالسريانية كان إنجيلا‏.‏
والأمر والنهي والخبر ليست أنواعا له ينقسم الكلام إليها، وإنما كلها صفات له إضافية، كما يوصف الشخص الواحد بأنه ابن لزيد وعم لعمرو، وخال لبكر‏.‏
والقائلون بهذا القول منهم من يقول‏:‏ إنه معنى واحد في الأزل، وأنه في الأزل أمر ونهي وخبر، كما يقوله الأشعري‏.‏
ومنهم من قال‏:‏ بل يصير أمرًا ونهيًا عند وجود المأمور والمنهي‏.‏
ومنهم من يقول‏:‏ هو عدة معان، الأمر والنهي، والخبر، والاستخبار‏.‏
وقد ألزم الناس أصحاب هذا القول أن يجعلوا العلم والقدرة والإرادة والحياة شيئًا واحدًا، فاعترف محققوهم بصحة الإلزام‏.‏

ص -166- وجمهور العقلاء من أهل السنة وأهل البدعة يقولون‏:‏ إن فساد هذا القول معلوم بالضرورة، كما يقولون‏:‏ إن فساد قول من يقول‏:‏ إن الأصوات المسموعة من العباد قديمة معلوم بالضرورة كما يقولون إن فساد قول من يقول‏:‏ إن المتكلم يكون متكلمًا بكلام يقوم بغيره، وأن العالم يكون عالمًا بعلم يقوم بغيره، والقادر يكون قادرًا بقدرة تقوم بغيره، معلوم بالضرورة‏.‏
وكما يقول جمهور العقلاء‏:‏ إن فساد قول من يقول‏:‏ إن العلم هو القدرة، والقدرة هي الإرادة، وأن العلم هو العالم، والقدرة هي القادر، معلوم بالضرورة‏.‏
القول الرابع‏:‏ قول طوائف من أهل الكلام والحديث من السالمية وغيرهم يقولون‏:‏ إن كلام الله حروف وأصوات قديمة أزلية، ولها مع ذلك معان تقوم بذات المتكلم، وهؤلاء يوافقون الأشعرية والكلابية في أن تكليم الله لعباده ليس إلا مجرد خلق إدراك للمتكلم، ليس هو أمرًا منفصلا عن المستمع‏.‏
ثم إن جمهور هؤلاء لا يقولون‏:‏ إن تلك الأصوات هي المسموعة من القارئين، بل يفرقون بين هذا وهذا‏.‏ ومنهم طائفة وهم أهل ‏.‏‏.‏‏.‏

ص -167- يقولون‏:‏ إن الصوت القديم يسمع من القارئ‏.‏ ثم قد يقولون تارة‏:‏إن القديم نفس الصوت المسموع من القارئ، وتارة يقولون‏:‏ إنه يسمع من القارئ صوتين، قديمًا ومحدثًا‏.‏ وكثير منهم أو أكثرهم لا يقولون بحلول القديم في المحدث، بل يقولون‏:‏ ظهر فيه كما يظهر الوجه في المرآة‏.‏
ومنهم من يقول بحلول القديم في المحدث، وليس هذا القول ولا الأقوال قبله قول أحد من سلف الأمة ولا أئمتها، ولم يقل ذلك لا الإمام أحمد، ولا أئمة أصحابه، ولا غيره من الأئمة، بل هم متفقون على الإنكار على من قال‏:‏ إن لفظي بالقرآن غير مخلوق، فكيف بمن قال‏:‏ صوتي غير مخلوق‏؟‏ فكيف بمن قال‏:‏ صوتي قديم‏؟‏‏!‏
وأما القول بأن المداد الذي في المصحف قديم، فهذا ما رأيناه في كتاب أحد من طوائف الإسلام، ولا نقله أحد عن رجل معروف من العلماء أنه سمعه منه، ولكن طائفة يسكتون عن التكلم في المداد بنفي أو إثبات، ويقولون‏:‏ لا نقول‏:‏ إنه قديم، ولكن نسكت سدًا للذريعة‏.‏ وقد حكاه طائفة عمن سموهم الحشوية القول بقدم المداد، وقالوا‏:‏ إنهم يقولون‏:‏ إن المداد الذي في المصحف قديم، وأنه لما كان في المحبرة كان محدثا، فلما صار في الورق صار قديما‏.‏

ص -168- ورأينا طوائف يكذبون هؤلاء في النقل، وكأن حقيقة الأمر أن أولئك يقولون قول غيرهم بمجرد ما بلغهم من إطلاق قولهم، أو لما ظنوه لازما لهم، أو لما سمعوه ممن يجازف في النقل ولا يحرره، وربما سمعوه من بعض عوامهم إن كان ذلك قد وقع‏.‏
وهذا الباب وقع فيه غلط بهذا السبب، حتى غلط الناس على من يعظمونه؛ وبهذا السبب غلط أبا طالب الإمام أحمد فيما نقله عنه، فإنه قرأ عليه‏:‏‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏
‏[‏الإخلاص‏:‏1‏]‏ وسأله‏:‏ هذا مخلوق‏؟‏ فقال له أحمد‏:‏ هذا ليس بمخلوق ‏.‏ فبلغه أن أبا طالب حكى عنه أنه قال‏:‏ لفظي بالقرآن غير مخلوق، فغضب عليه أحمد، وقال‏:‏ أنا قلت لك‏:‏ لفظي بالقرآن غير مخلوق‏؟‏ فقال‏:‏ لا ‏.‏ ولكن قرأت عليك‏:‏‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ فقلت لك‏:‏ هذا غير مخلوق، فقلت‏:‏ نعم ‏.‏ فقال‏:‏ فلم حكيت عني أني قلتُ لك‏:‏ لفظي بالقرآن غير مخلوق‏؟‏ فقال‏:‏ لم أحكه عنك، وإنما حكيته عن نفسي، قال‏:‏ فلا تقل هذا، فإني لم أسمع عالمًا يقول هذا، ولكن قل‏:‏ القرآن حيث تصرف كلام الله غير مخلوق‏.‏
ولهذا قال البخاري في ‏[‏كتاب خلق الأفعال‏]‏‏:‏ إن ‏[‏اللفظية‏]‏ هؤلاء يذكرون قولهم عن أحمد وهم لا يفهمون دقة قوله، وموضع الشبهة أنه إذا قال هذا، فالإشارة تكون إلى الكلام من حيث هو كلام، مع قطع النظر عما بلغ به من حركات العبد وصوته، كما أن

ص -169- الرجل إذا كتب اسم الله تبارك وتعالى وسمع قائلا يذكر الله فقال‏:‏هذا ربي كان صادقًا، ولو قيل له‏:‏ أتعبد هذا‏؟‏ لقال‏:‏ نعم‏.‏ لأن المشار إليه هو المسمى بذلك ألا تعلم المكتوب‏؟‏ والاسم يراد به من الكلام المؤلف المسمى، فإذا قال‏:‏‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ‏}‏ ‏[‏الفتح‏:‏29‏]‏ فالمراد أن المسمى الذي اسمه محمد هو رسول الله، ليس المراد أن نفس اللفظ والخط هو رسول الله‏.‏
ومن هنا تنازع الناس في ‏[‏الاسم‏]‏، هل هو المسمى أو غيره، وكان الصواب أن يمنع من كلا الإطلاقين، ويقال كما قال الله تعالى‏:‏‏{وَلِلّهِ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الأعراف‏:‏180‏]‏ وكما قال صلى الله عليه وسلم‏:‏ ‏"‏إن لله تسعة وتسعين اسما، من أحصاها دخل الجنة‏"‏‏.‏ والذين أطلقوا أنه المسمى كان أصل مقصودهم أن المراد به هو المسمى، وأنه إذا ذكر الاسم فالإشارة به إلى مسماه، وإذا قال العبد‏:‏ حمدت الله، ودعوت الله، وعبدت الله، فهو لا يريد إلا أنه عبد المسمى بهذا الاسم‏.‏
والذين نفوا ذلك رأوا أن نفس اللفظ أو الخط ليس هو الأعيان المسماة بذلك، وآخرون فرقوا بين التسمية والاسم، فجعلوا الألفاظ هي التسمية، وجعلوا الاسم هو الأعيان المسماة بالألفاظ، فخرجوا عن موجب اللغة المعروفة التي جاء بها الكتاب والسنة‏.‏

ص -170- وأصل مقصود الطوائف كلها صحيح، إلا من توسل منهم بقوله إلى قول باطل؛ مثل قول الجهمية‏:‏ إن الاسم غير المسمى؛فإنهم توسلوا بذلك إلى أن يقولوا‏:‏ أسماء الله غيره‏.‏ ثم قالوا‏:‏ وما كان غير الله فهو مخلوق بائن عنه، فلا يكون الله تعالى سمى نفسه باسم، ولا تكلم باسم من أسمائه، ولا يكون له كلام تكلم به، بل لا يكون كلامه إلا ما كان مخلوقًا بائنًا عنه‏.‏
فهؤلاء لما علم السلف أن مقصودهم باطل أنكروا إطلاقهم القول بأن كلام الله غير الله، وأن علم الله غير الله وأمثال ذلك؛ لأن لفظ ‏[‏الغير‏]‏ مجمل، يحتمل الشيء البائن عن غيره، ويحتمل الشيء الذي ليس هو إياه ولا هو بائن عنه‏.‏ فمن قال‏:‏ إنه غيره ليجعله بائنًا عنه، كان كلا المعنيين صحيحًا، وإن كان في العبارة تقصير‏.‏
وهكذا أنكر الأئمة قول من قال‏:‏ لفظي بالقرآن مخلوق أو غير مخلوق‏.‏ وقالوا‏:‏ من قال‏:‏ هو مخلوق، فهو جهمي، ومن قال‏:‏ غير مخلوق فهو مبتدع‏.‏ وكذلك قالوا في ‏[‏التلاوة، والقراءة‏]‏؛ لأن اللفظ والتلاوة والقراءة يراد بهما المصدر الذي هو فعل العبد، وأفعال العباد مخلوقة، فمن جعل شيئًا من أفعالهم وأصواتهم وغير ذلك من صفاتهم غير مخلوق فهو مبتدع، ويراد ب ‏[‏اللفظ‏]‏ نفس الملفوظ، كما يراد بالتلاوة والقراءة نفس الكلام، وهو القرآن نفسه‏.‏ ومن قال‏:‏ كلام

ص -171- الله الذي أنزله على نبيه صلى الله عليه وسلم وقرأه المسلمون مخلوق فهو جهمي‏.‏
ومن المعلوم أنه إذا سمع الناس كلامَ مُحَدِّثٍ يُحدِّث بحديث النبي صلى الله عليه وسلم، كقوله‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى‏"‏ قالوا‏:‏ هذا كلام النبى صلى الله عليه وسلم ، أو هذا كلامه بعينه؛ لأنهم قد علموا أن النبي صلى الله عليه وسلم تكلم بذلك الكلام، لفظه ومعناه، وتكلم بصوته، ثم المبلغ له عنه بلغه بصوت نفسه، فالكلام كلام النبي صلى الله عليه وسلم ، هو الذي تكلم بمعانيه وألف حروفه بصوته، والمبلغ له بلغه بفعل نفسه وصوت نفسه‏.‏
فإذا قالوا‏:‏ هذا كلام النبي صلى الله عليه وسلم ، كانت إشارتهم إلى نفس الكلام الذي هو الكلام حروفه ونظمه ومعانيه، لا إلى ما اختص به المبلغ من حركاته وأصواته؛ بل يضيفون الصوت إلى المبلغ فيقولون‏:‏ صوت حسن، وما كان في الكلام من فصاحة حروفه ونظمه وبلاغة معانيه فإنما يضاف إلى المتكلم به ابتداء، لا إلى المبلغ له؛ ولكن يضاف إلى المبلغ حسن الأداء؛ كتجويد الحروف، وتحسين الصوت؛ ولهذا قال تعالى‏:‏‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏6‏]‏‏.‏

ص -172- وكان النبي صلى الله عليه وسلم يعرض نفسه على الناس، فيقول‏:‏ ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي‏؟‏‏"‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏، وقال‏:‏ ‏"‏الله أشد أذنًا إلى الرجل يحسن الصوت بالقرآن من صاحب القَيْنَة إلى قينته‏"‏ و‏[‏‏[‏أذنًا‏]‏‏:‏ أي استماعا‏]‏‏.‏
فبين الله ورسوله أن القرآن المسموع كلام الله لا كلام أحد من المخلوقين، والناس يقرؤونه بأصواتهم، فمن قال‏:‏ إن هذا القرآن المسموع ليس هو كلام الله، أو هو كلام القارئين كان فساد قوله معلومًا بالضرورة شرعًا وعقلاً، كما أن من قال‏:‏ إن هذا الصوت المسموع ليس هو صوت العبد أو هو صوت الله، كان فساد قوله معلومًا بالضرورة شرعًا وعقلا، بل هذا هو كلام الله لا كلام غيره، سمعه جبريل من الله، وسمعه النبي صلى الله عليه وسلم من جبريل، وسمعه المسلمون من نبيهم، ثم بلغه بعضهم إلى بعض، وليس لأحد من الوسائط فيه إلا التبليغ بأفعاله وصوته، لم يحدث منهم أحد شيئًا من حروفه، ولا نظمه، ولا معانيه، بل جميع ذلك كلام الله تعالى‏.‏
القول الخامس‏:‏ قول الهشامية والكرامية ومن وافقهم‏:‏ أن كلام الله حادث قائم بذات الله بعد أن لم يكن متكلمًا بكلام، بل ما زال عندهم قادرًا على الكلام، وهو عندهم لم يزل متكلمًا؛ بمعنى أنه لم يزل قادرًا على الكلام، وإلا فوجود الكلام عندهم في الأزل ممتنع، كوجود

ص -173- الأفعال عندهم، وعند من وافقهم من أهل الكلام، كالمعتزلة وأتباعهم وهم يقولون‏:‏ إنه حروف وأصوات حادثة بذات الرب، بقدرته ومشيئته‏.‏ ولا يقولون‏:‏ إن الأصوات المسموعة، والمداد الذي في المصحف قديم، بل يقولون‏:‏ إن ذلك محدث‏.‏
القول السادس‏:‏ قول الجمهور وأهل الحديث وأئمتهم‏:‏ إن الله تعالى لم يزل متكلما إذا شاء، وأنه يتكلم بصوت، كما جاءت به الآثار، والقرآن وغيره من الكتب الإلهية‏.‏ كلام الله تكلم الله به بمشيئته وقدرته، ليس ببائن عنه مخلوقًا‏.‏ ولا يقولون‏:‏ إنه صار متكلمًا بعد أن لم يكن متكلمًا، ولا أن كلام الله تعالى من حيث هو هو حادث، بل ما زال متكلمًا إذا شاء، وإن كان كلم موسى وناداه بمشيئته وقدرته، فكلامه لا ينفد، كما قال تعالى‏:‏‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏109‏]‏‏.‏
ويقولون‏:‏ ما جاءت به النصوص النبوية الصحيحة، ودلت عليه العقول الزكية الصريحة، فلا ينفون عن الله تعالى صفات الكمال سبحانه وتعالى فيجعلونه كالجمادات التي لا تتكلم، ولا تسمع ولا تبصر، فلا تكلم عابديها، ولا تهديهم سبيلا، ولا ترجع إليهم قولاً ولا تملك لهم ضرًا ولا نفعًا‏.‏

ص -174- ومن جعل كلام الله لا يقوم إلا بغير الله كان المتصف به هو ذلك الغير، فتكون الشجرة هي القائلة لموسى‏:‏‏{إِنَّنِي أَنَا اللَّهُ‏}‏ ‏[‏طه‏:‏14‏]‏؛ ولهذا اشتد نكير السلف على من قال ذلك، وقالوا‏:‏ هذا نظير قول فرعون‏:‏‏{فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏ أي‏:‏ هذا كلام قائم بغير الله؛ ولهذا صرح بحقيقة ذلك الاتحادية- كابن عربي ونحوه الذين يقولون‏:‏

وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

وأهل هذا القول الموافقون للسلف والأئمة لا يقولون‏:‏ إن الرب كان مسلوبا صفات الكمال في الأزل، وأنه كان عاجزًا عن الكلام حتى حدث له قدرة عليه، كالطفل‏.‏ والذين يقولون‏:‏ إن القرآن مخلوق يجعلون الكلام لغيره، فيسلبونه صفات الكمال، ويقولون‏:‏ إنه لا يقدر على الكلام في الأزل، لا على كلام مخلوق ولا غيره‏.‏ وهم إن لم يصرحوا بالعجز عن الكلام في الأزل فهو لازم لقولهم‏.‏ والكرامية فروا من الأول، وجعلوه متكلما بكلام يقوم به، لكن لم يجعلوه متكلما في الأزل، بل ولا قادرًا على الكلام في الحقيقة في الأزل‏.‏
والكلابية ومن وافقهم من السالمية ونحوهم وصفوه بالكلام في الأزل،وقالوا‏:‏ إنه موصوف به أزلا وأبدًا،لكن لم يجعلوه قادرًا على الكلام،ولا متكلما بمشيئته واختياره، ولا يقدر أن يحدث شيئًا

ص -175- يكون به مكلما لغيره، لكن يخلق لغيره إدراكًا بما لم يزل،كما يزيل العمى عن الأعمى الذي لا يرى الشمس التي كانت ظاهرة متجلية،لا أن الشمس في نفسها تجلت وظهرت،وهذا يقوله كثير من هؤلاء في رؤيته‏:‏إنها ليست إلا مجرد خلق الإدراك،ليس هناك حجب منفصلة عن الرأى،فلا يكشف حجابا،ولا يرفع حجابًا‏.‏
والقرآن مع الحديث ومع العقل يرد على هؤلاء؛ كقوله تعالى‏:‏‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ‏}‏ ‏[‏الشورى‏:‏51‏]‏ ولو كان الحجاب هو عدم الرؤية لكان الوحي وإرسال الرسل من وراء حجاب، وقال تعالى‏:‏‏{فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ موسَى صَعِقًا‏}‏ ‏[‏الأعراف‏:‏143‏]‏، وفي الصحيح‏:‏ ‏"‏إذا دخل أهل الجنة الجنةَ نادى مناد‏:‏ يا أهل الجنة، إن لكم عند الله موعدًا يريد أن يُنجِزكموه، فيقولون‏:‏ ما هو‏؟‏ ألم يُبَيِّضْ وجوهنا، ويثقل موازيننا، ويدخلنا الجنة، وينجينا من النار‏؟‏‏"‏‏.‏ قال‏:‏ ‏"‏فيكشف الحجاب فينظرون إليه، فما أعطاهم شيئًا أحب إليهم من النظر‏"‏ والآثار في ذلك كثيرة‏.‏
وأيضا، فقول الكلابية‏:‏ إن الحقائق المتنوعة شيء واحد، وقول الآخرين‏:‏ إن الأصوات المتضادة تجتمع في آن واحد، مما يقول أكثر العلماء العقلاء أنه معلوم الفساد بالضرورة، وقد بسط الكلام على هذه الأقوال في غير هذا الموضع‏.‏

ص -176- والمقصود هنا الجواب عن قول هذا القائل‏:‏ فقوم إلى أنه قديم الصوت والحرف، وهم الحشوية، إن أراد بذلك قول من يقول‏:‏ إن نفس الأصوات مجتمعة في الأزل، فهذا قول من تقدم من السالمية، وغيرهم من أهل الكلام والحديث‏.‏
وأما قول القائل‏:‏ ‏[‏حشوية‏]‏، فهذا اللفظ ليس له مسمى معروف لا في الشرع، ولا في اللغة، ولا في العرف العام، ولكن يذكر أن أول من تكلم بهذا اللفظ عمرو بن عبيد‏.‏ وقال‏:‏ كان عبد الله بن عمر حشوىا، وأصل ذلك‏:‏ أن كل طائفة قالت قولا تخالف به الجمهور والعامة ينسب إلى أنه قول الحشوية، أي الذين هم حشو في الناس ليسوا من المتأهلين عندهم، فالمعتزلة تسمى من أثبت القدر حشويًا، والجهمية يسمون مثبتة الصفات حشوية، والقرامطة كأتباع الحاكم يسمون من أوجب الصلاة والزكاة والصيام والحج حشويا‏.‏
وهذا كما أن الرافضة يسمون قول أهل السنة والجماعة قول الجمهور، وكذلك الفلاسفة تسمى ذلك قول الجمهور، فقول الجمهور وقول العامة من جنس واحد‏.‏
فإن كان قائل ذلك يعتقد أن الخاصة لا تقوله، وإنما تقوله العامة والجمهور، فأضافه إليهم وسماهم حشوية، والطائفة تضاف تارة إلى الرجل الذي هو رأس مقالتها، كما يقال‏:‏ الجهمية، والأباضية، والأزارقة، والكلابية، والأشعرية، والكرامية،

ص -177- ويقال في أئمة المذاهب‏:‏ مالكية، وحنفية، وشافعية، وحنبلية، وتارة تضاف إلى قولها وعملها، كما يقال‏:‏ الروافض، والخوارج، والقدرية، والمعتزلة، ونحو ذلك، ولفظة الحشوية لا ينبني لا عن هذا ولا عن هذا‏.‏
وأما قوله‏:‏ ‏[‏وقوم ذهبوا إلى أنه حادث بالصوت والحرف- وهم الجهمية‏]‏ فهو كلام من لا يعرف مقالات الناس؛ فإن الجهمية يقولون‏:‏ إن الله لا يتكلم، وليس له كلام، وإنما خلق شيئًا فعبر عنه، ومنهم من قال‏:‏ إنه يتكلم بكلام يخلقه في غيره، وهو قول المعتزلة‏.‏
وأما الكرامية فتقول‏:‏ إن القرآن كلام الله غير مخلوق، وهو متكلم به بحرف وصوت‏.‏ ويقولون مع ذلك‏:‏ إنه حادث قائم به، وهم ليسوا من الجهمية، بل يردون عليهم أعظم الرد، وهم أعظم مباينة لهم من الأشعرية‏.‏ ويقولون مع ذلك‏:‏إن القرآن حادث في ذات الله‏.‏
ثم من هؤلاء من يقول‏:‏ إن كلام الله كله حادث ومنهم من لا يقول ذلك، وهذا القول معروف عن أبي معاذ التومني، وزهير البابي، وداود بن علي الأصبهاني، بل والبخاري صاحب الصحيح وغيره، وطوائف كثيرة يذكر عنهم هذا، فليس كل من قال‏:‏ إنه حادث كان من الجهمية، ولا يقول‏:‏ إنه مخلوق‏.‏

ص -178- وأما قوله‏:‏ ‏[‏وقوم نحوا إلى أنه قديم لا بصوت ولا حرف، إلا معنى قائم بذات الله وهم الأشعرية‏]‏ فهذا صحيح، ولكن هذا القول أول من قاله في الإسلام عبد الله ابن كلاب؛ فإن السلف والأئمة كانوا يثبتون لله تعالى ما يقوم به من الصفات، والأفعال، المتعلقة بمشيئته وقدرته‏.‏ والجهمية تنكر هذا وهذا، فوافق ابن كلاب السلف على القول بقيام الصفات القديمة، وأنكر أن يقوم به شيء يتعلق بمشيئته وقدرته‏.‏
وجاء أبو الحسن الأشعري بعده وكان تلميذًا لأبى علي الجبائي المعتزلي ثم إنه رجع عن مقالة المعتزلة، وبين تناقضهم في مواضع كثيرة، وبالغ في مخالفتهم في مسائل القدر، والإيمان، والوعد والوعيد، حتى نسبوه بذلك إلى قول المرجئة، والجبرية والواقفة وسلك في الصفات طريقة ابن كلاب‏.‏ وهذا القول في القرآن هو قول ابن كلاب في الأصل، وهو قول من اتبعه كالأشعري وغيره‏.‏
وقوله‏:‏ ‏[‏فمن قال‏:‏ إن الحرف والصوت الملفوظ بهما عين الكلام القديم فلأهل الحق فيه رأيان‏:‏ رأي بتكفيره، ورأي بتبديعه‏]‏، إلى قوله‏:‏ ‏[‏وليعلم أن الحرف اللساني والحرف البناني كلاهما مقيد بزمام تصرفه‏]‏‏.‏

ص -179- فيقال‏:‏ أما القول بأن المداد المكتوب قديم فما علمنا قائلا معروفا قال به، وما رأينا ذلك في كتاب أحد من المصنفين، لامن أصحاب أبي حنيفة، ولا مالك، ولا الشافعي ولا أحمد، بل رأينا في كتب طائفة من المصنفين من أصحاب مالك، والشافعي، وأحمد، إنكار القول بأن المداد قديم، وتكذيب من نقل ذلك، وفي كلام بعضهم مايدل على أن في المصحف حرفا قديمًا ليس هو المداد‏.‏
ثم منهم من يقول‏:‏ هو ظاهر فيه، ليس بحال، ومنهم من يقول هو حال‏.‏وفي كلام بعضهم ما يقتضي أن يكون ذلك هو الشكل؛ شكل الحرف وصورته، لا مادته التي هي مداده، وهذا القول أيضًا باطل، كما أن القول بأن شيئا من أصوات الآدميين قديم هو قول باطل، وهو قول قاله طائفة من أصحاب مالك، والشافعي، وأحمد، وجمهور هؤلاء ينكرون هذا القول‏.‏ وكلام الإمام أحمد وجمهور أصحابه في إنكار هذا القول كثير مشهور‏.‏
ولا ريب أن من قال‏:‏ إن أصوات العباد قديمة فهو مفتر مبتدع، له حكم أمثاله، كما أن من قال‏:‏ إن هذا القرآن ليس هو كلام الله فهو مفتر مبتدع، له حكم أمثاله‏.‏
ومن قال‏:‏ إن القرآن العربي ليس هو كلام الله، بل بعضه كلام

ص -180- الله وبعضه ليس كلام الله فهو مفتر مبتدع، له حكم أمثاله‏.‏ ومن قال‏:‏ إن معنى آية الكرسي، وآية الدين، و‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ و‏{تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏}‏ معنى واحد فهو مفتر مبتدع، له حكم أمثاله‏.‏
وأما التكفير، فالصواب أنه من اجتهد من أمة محمد صلى الله عليه وسلم، وقصد الحق، فأخطأ لم يكفر، بل يغفر له خطؤه ‏.‏ ومن تبين له ما جاء به الرسول، فشاق الرسول من بعد ما تبين له الهدى، واتبع غير سبيل المؤمنين، فهو كافر‏.‏ ومن اتبع هواه، وقصر في طلب الحق، وتكلم بلا علم، فهو عاص مذنب، ثم قد يكون فاسقًا، وقد تكون له حسنات ترجح على سيئاته‏.‏
فالتكفير يختلف بحسب اختلاف حال الشخص، فليس كل مخطئ ولا مبتدع، ولا جاهل ولا ضال، يكون كافرًا، بل ولا فاسقًا، بل ولاعاصيا، لا سيما في مثل ‏[‏مسألة القرآن‏]‏، وقد غلط فيها خلق من أئمة الطوائف، المعروفين عند الناس بالعلم والدين‏.‏
وغالبهم يقصد وجها من الحق فيتبعه، ويعزب عن وجه آخر لا يحققه، فيبقى عارفًا ببعض الحق جاهلا ببعضه، بل منكرًا له‏.‏
ومن هاهنا نشأ نزاعهم، فالذين قالوا‏:‏ إنه مخلوق، رأوا أن

ص -181- الكلام لا يكون إلا بقدرة المتكلم ومشيئته، وإن كلامًا لازمًا لذات المتكلم لا يعقل؛ فإنه إن جعل معنى واحدًا كان مكابرة للعقل، وكذلك إن جعل أصواتًا أزلية، ثم ظنوا أن ما كان بقدرة الرب ومشيئته لا يكون إلا منفصلا عنه، وما انفصل عنه فهو مخلوق، ولهذا أنكروا أن يجيء، أو يأتي، أو ينزل، وغير ذلك مما جاء به الكتاب والسنة‏.‏
وآخرون وافقوهم على هذا الأصل الذي أحدثه أولئك، وهو أنه لا يقوم به ما يتعلق بمشيئته وقدرته، لكن رأوا أن كلامًا لا يقوم بالمتكلم لا يكون كلامًا له، فقالوا‏:‏ إن كلامه قائم به‏.‏
ثم رأى فريق أن قدم الأصوات ممتنع، فجعلوا القديم هو المعنى،ثم رأوا أن تعدد المعانى القديمة ممتنع، وأنه يفضي إلى وجود معاني لا نهاية لها، فقالوا‏:‏ هو معنى واحد‏.‏
ورأى فريق آخر أن كون المعاني المتنوعة معنى واحدًا ممتنع، وكون الرب لم يتكلم بحروف القرآن، بل خلقها في غيره موافقة لمن جعل الكلام لا يقوم بالمتكلم؛ فإن تلك الحروف المنظومة كالقرآن العربي إن قالوا‏:‏ هو كلام الله لزم ألا يكون كلامه قائمًا به بل بغيره، وإن قالوا‏:‏ ليس كلامًا للّه لزم أن يكون كلامًا لمن خلقت فيه، فلا يكون الكلام العربي كلامًا لله، بل كلاماً لمن خلق فيه‏.‏ وهذا

ص -182- هو الذي أنكروه على من قال‏:‏ القرآن مخلوق‏.‏ والذي قال إنه مخلوق، لم يقل إلا هذا، فلزمهم أن يوافقوا في الحقيقة قول من يقول‏:‏ القرآن مخلوق، وإن ضموا إلى ذلك قولاً لا حقيقة له يخالف العقل والنقل، وهو إثبات معنى واحد يكون هو جميع معاني التوراة، والإنجيل، والقرآن، لكنهم إنما قالوا ذلك فرارًا من أقوال ظنوها باطلة، فلم يقصدوا إلا الفرار عما رأوه باطلا، فوقعوا في أقوال لها لوازم تقتضي بطلانها أيضًا‏.‏
فلما رأى هذا الفريق الثاني ما أجاب به هؤلاء، قالوا‏:‏ إنه حروف وأصوات، قديمة أزلية‏.‏ فرد عليهم غيرهم ‏.‏ وقالوا ‏:‏ إن الأصوات متضادة في نفسها، والضدان لا يجتمعان، وأقل ما في الأمور القديمة أن تكون مجتمعة، وقالوا لهم ‏:‏الأصوات مستلزمة للحركات المستلزمة للقدرة والإرادة، فلا تكون الأصوات إلا بقدرة وإرادة، وما كان كذلك لم يكن قديم العين، لكن النزاع في كونه قديم النوع‏.‏ وقالوا‏:‏ الأصوات هي في نفسها يمتنع بقاؤها، وما امتنع بقاؤه امتنع قدمه، فامتنع قدم الأصوات‏.‏
وقال آخرون ‏:‏ إذا كان الأمر كذلك كان متكلمًا بحروف، وأصوات، حادثة بمشيئته وقدرته، قائمة بذاته، لكن يمتنع قدم شيء من ذلك؛ لأن الحوادث لا تكون أزلية، ورأوا أن هذا القول ينجيهم من

ص -183- سائر ما وقع فيه غيرهم، وليس فيه ما ينكر أولئك عليهم، إلا أن يقوم بذات الرب ما يتعلق بمشيئته وقدرته‏.‏
فإن المعتزلة نفت أن يقوم به شيء من المعاني، وعبروا عن ذلك بأنه لا يقوم به شيء من الأعراض والحوادث، فسموا ما يقوم به من العلم، والقدرة، والحياة، أعراضًا‏.‏ وما يقوم به من الخلق، والإحسان والإتيان، والمجيء، والنزول حوادث ‏.‏ وقالوا لسلف الأمة وأئمتها وجمهورها ‏:‏ إن قلتم‏:‏ الكلام المعين لازم له، فقد قلتم ‏:‏ إنه تقوم به الأعراض، وإن قلتم‏:‏ يتكلم باختياره وقدرته، فقد قلتم‏:‏ تقوم به الحوادث‏.‏
فقال هؤلاء ‏:‏ كلام المعتزلة وقولهم‏:‏ لا تقوم به هذه الأمور، كلام باطل، مخالف للكتاب والسنة، ولإجماع سلف الأمة، وهو أيضًا مخالف لصريح العقل؛ فإن إثبات عالم بلا علم، وقادر بلا قدرة، وحي بلا حياة، ممتنع في صريح العقل، وكذلك إثبات خالق وعادل بلا خلق ولا عدل، وإثبات فاعل لا يقوم به فعل، وإثبات رب لا يقدر على التصرف بنفسه، بل يكون بمنزلة الجماد سلب لصفات الكمال عنه، كما أن إثبات رب لا يعلم ولا يقدر سلب لصفات الكمال عنه‏.‏

ص -184- قال هؤلاء‏:‏ فإذا قلنا‏:‏ إنه تكلم بالكلام، حروفه ومعانيه، بمشيئته وقدرته، سلمنا من هذه المحاذير، ولم يكن منا محذور شرعي ولا عقلي‏.‏
فقال لهم الفريق السابع‏:‏ ولكن جعلتموه عاجزًا عن الكلام في الأزل، مسلوبًا للكمال، ولزمكم أن يقال‏:‏ إذا كان من الأزل إلى الأبد لم يتكلم ثم تكلم، كان ذلك أمرًا حادثًا، فيحتاج إلى سبب حادث، والقول في ذلك الحادث كالقول في الأول، فيلزم تسلسل الحوادث، فإن كان ذلك ممتنعًا بطل قولكم، وإن كان جائزًا فقولوا ‏:‏ لم يزل متكلمًا إذا شاء، كما قاله أئمة السنة وجماهير أهل الحديث، فإنكم حينئذ تكونون قد وصفتم ربكم بصفات الكمال أزلاً وأبدًا‏.‏
قالوا‏:‏ وهذا القول خير من سائر الأقوال، مع موافقته المعقول وصحيح المنقول ‏.‏ فقال لهم أولئك ‏:‏ هذا يستلزم حوادث لا أول لها‏.‏ وذلك ممتنع، فقال لهم هؤلاء‏:‏ هذا كلام مبتدع، وإنما أخذتموه عن المعتزلة لم يأت به كتاب ولا سنة، ولا قاله أحد من سلف الأمة وأئمتها، ولا دل عليه العقل؛ بل العقل يدل على نقيضه‏.‏
والذين قالوا هذا القول من المعتزلة ومن تبعهم من الكرامية والأشعرية، ظنوا أنهم بهذا القول يثبتون حدوث العالم، بناء على أن الأجسام لا تخلو من الأعراض المحدثة، وما لا يخلو من الحوادث فهو

ص -185- محدث، وهذا القول هو الذي سلط عليهم الفلاسفة الدهرية القائلين بقدم العالم؛ فإن هذا القول الذي قالوه وجعلوه مستلزمًا لحدوث العالم هو مناقض لحدوث العالم، بل هو مناقض لإثبات الصانع، فهم قصدوا نصر الإسلام بما ينافى دين الإسلام‏.‏
ولهذا كثر ذم السلف لمثل هذا الكلام، وهذا هو أصل الكلام المذموم عند سلف الأمة وأئمتها، وذلك لأن الشيء إذا كان يمكن وجوده ويمكن عدمه فلا يوجد إلا بمقتض يستلزم وجوده، وإن جاز وجوده بدون ذلك أمكن أن تكون المخلوقات التي يمكن وجودها وعدمها- وجدت بلا فاعل، فلابد للممكنات من وجود واجب يحصل به وجودها، ولا تكون مع وجود المقتضى التام محتملة للوجود والعدم، بل يكون وجودها لازمًا حتمًا؛ فإن ما شاء الله كان وما لم يشأ لم يكن، وإذا شاء الرب شيئًا لم يمكن ألاّ يكون، بل يجب كونه بمشيئة الرب- تعالى المستلزمة لقدرته‏.‏
قالوا‏:‏ وإذا كان كذلك، فالحادث الذي يمكن وجوده ويمكن عدمه إذا حدث بدون سبب حادث مع استواء نسبته إلى جميع الأوقات، واستواء نسبة جميع الحوادث والأوقات إلى مشيئة الرب وقدرته لزم من ذلك أن يكون قد تخصص بعض الحوادث بالحدوث، وبعض

ص -186- الأزمنة بالحدوث، من غير مخصص يقتضى ذلك، ومن غير سبب حادث يقتضي الحدوث‏.‏
وهذا، مع أنه فاسد في صريح العقول، فهو يبطل ما استدلوا به على إثبات الصانع، فلابد حينئذ أن يكون لحدوث الحوادث سبب حادث، وحينئذ فما من حادث إلا وهو مسبوق بحادث، وحينئذ فهذا يقتضي أن الله إذا كان متكلمًا بمشيئته وقدرته، أمكن أنه لا يزال متكلمًا بمشيئته وقدرته، ولم يجز أن يصير متكلما بعد أن لم يكن متكلما بحال؛ لأن ذلك يقتضي حدوث الحادث بلا سبب حادث وهو ممتنع، ويقتضي أنه تجدد له من صفات الكمال ما أمكن ثبوته في الأزل، وذلك ممتنع؛ وذلك لأن صفات الكمال التي يمكن اتصاف الرب بها لا يجوز أن يتوقف ثبوتها له على غيره؛ لأنه يلزم أن يكون ذلك الغيرهو المعطي له صفات الكمال، ومعطي غيره صفات الكمال أولى بأن يكون هو الرب تعالى ورب العالمين، الخالق ما سواه، الذي يعطيه صفات الكمال لا يكون غيره ربا له بوجه من الوجوه، سبحانه وتعالى عن ذلك‏.‏
وحينئذ فيجب اتصافه بالكلام إذا شاء أزلاً وأبدًا‏.‏
قال هؤلاء‏:‏ وهذا الأصل يبطل حجة الفلاسفة الدهرية، التي

ص -187- احتجوا بها على قدم العالم، وعجزتم أنتم معاشر المعتزلة وأتباعكم من المتكلمين القائلين بامتناع دوام الحوادث عنها، فإنهم ألزموكم على أصولكم؛ إذ قدرتم ثبوت موجود لا يتكلم بمشيئته وقدرته، ولا يفعل شيئًا، بل يمتنع منه في الأزل كل شيء يكون منه؛ من كلام أو فعل‏.‏ فقالوا ‏:‏ إذا قدرنا وجود هذا، وأنه يبقى دائمًا أبدا، لا يتكلم ولا يفعل شيئًا، ثم تكلم وفعل، فلا بد من سبب أوجب حدوث هذا الكلام والفعل، إما حدوث قدرة أو إرادة، أو علم أو غير ذلك من الأسباب ‏.‏ فأما إذا قدر حاله فيما لا يزال كحاله فيما لم يزل، امتنع أن يتجدد له كلام، أو فعل، أو غير فعل‏.‏
فهذه حجة الفلاسفة عليكم، وأنتم لم تجيبوهم إلا بالمكابرة أو بالإلزام، فالمكابرة ‏:‏ دعواكم حدوث الحوادث بلا حدوث سبب، بل جعلتم نفس القدرة أو الإرادة القديمة تخصص أحد المتماثلين عن المثل الآخر بلا سبب أصلا، مع أن نسبتها إلى جميع المتماثلات نسبة واحدة، وهذا مع أنه معلوم البطلان بالضرورة، فهو يسد عليكم طريق ‏[‏إثبات الصانع‏]‏، فإنه مبني على أن الحوادث لابد لها من محدث، والمخصص لابد له من مخصص، والترجيح لابد له من مرجح، إذا كان المخصص أو المرجح من الممكنات، أو المحدثات‏.‏
وأما الإلزام ‏:‏ فقولكم ‏:‏ إن هذا الإشكال لازم للفلاسفة، كما هو

ص -188- لازم لنا؛ فإن الحوادث إذا امتنع حدوثها عن علة تامة أزلية وليس عندكم إلا العلة التامة الأزلية لزم ألا يكون للحوادث محدث‏.‏
وأما نحن إذا سلكنا طريق سلف الأمة وأئمتها، فنقول لهؤلاء الفلاسفة ‏:‏ بل خلق الله السموات والأرض في ستة أيام، كما أخبرت به الرسل، فحدثت بأسباب حدثت قبل ذلك، وإذا قلنا ‏:‏ إنه لم يزل متكلما إذا شاء و‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏‏[‏يس ‏:‏82‏]‏ كان ما يحدث حادثًا بما شاء أن يتكلم به من كلامه، لا سيما إذا قيل بنظير ذلك في إرادته سبحانه وتعالى وأمكننا أن نجيب الفلاسفة بجواب آخر، مركب عنا وعنكم‏.‏
فنقول لهم ‏:‏ وجود حوادث لا أول لها ممكن أو ممتنع‏؟‏
فإن قلتم ‏:‏ ممتنع، لزمكم القول بحدوث العالم، وأمكن حينئذ صحة قول الكرامية ونحوهم‏.‏
وإن قلتم‏:‏ هو ممكن ‏.‏ قيل ‏:‏ فممكن حينئذ أن يكون هذا العالم حدث بسبب حادث قبله‏.‏ وكذلك السبب الآخر لا إلى غاية، والكلام على هذه الأمور مبسوط في غير هذا الموضع‏.‏
والمقصود هنا التنبيه على أن هذه مقامات دقيقة، مشكلة،

ص -189- بسببها افترقت الأمة واختلفت، فإذا اجتهد الرجل في متابعة الرسول، والتصديق بما جاء به، وأخطأ في المواضع الدقيقة التي تشتبه على أذكياء المؤمنين، غفر الله له خطاياه؛ تحقيقًا لقوله‏:‏‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏‏[‏البقرة‏:‏286‏]‏ وقد ثبت في الصحيح أن الله قال‏:‏ ‏"‏قد فعلتُ‏"‏‏.‏
وأما قول القائل‏:‏ ‏[‏ومن قال‏:‏ كلام الله منزه عن سمات الحدوث إذ الصوت والحرف لازمهما الحدوث، فكما لذاته التنزيه عن سمات الخلق كذلك لقوله الحق‏]‏ فيقال له‏:‏
لا نزاع بين المسلمين بل وسائر أهل الملل وغيرهم من العقلاء أن الخالق منزه عن سمات الحدوث؛ فإن قدمه ضروري، فيمتنع أن يقوم دليل على حدوثه، و‏[‏السمة‏]‏ هي العلامة والدليل‏.‏ ولكن منازعوك في الصوت والحرف جمهور الخلائق؛ إذ لم يوافق الكلابية على قولهم أحد من الطوائف، لا الجهمية، ولا المعتزلة، ولا الضرارية، ولا النجارية، ولا الكرامية، ولا السالمية، ولا جمهور المرجئة والشيعة، ولا جمهور أهل الحديث والفقه والتصوف، ولا الفلاسفة؛ لا الإلهيون، ولا الطبائعيون على اختلاف أصنافهم‏.‏
وخصومهم منهم من يقول‏:‏ الحروف محدثة مخلوقة في محل منفصل عن الله، كما يقولون هم ذلك، لكن يقولون ‏:‏ هذا كلام الله ليس لله

ص -190- كلام غيره، كما أجمع المسلمون على أن هذا كلام الله، بل أجمعت الأمم على أن الكلام لا يعقل إلا كذلك‏.‏
فإن قلتم‏:‏ هذا هو كلام الله، لزمكم أن يكون كلامه مخلوقًا، وإن قلتم ‏:‏ ليس ذلك كلام الله، خالفتم المعلوم بالاضطرار من الشرع واللغة، وإن قلتم ‏:‏ نسمي هذا كلام الله، وهذا كلام الله، كلاهما حقيقة بطريق الاشتراك اللفظي‏.‏ قيل لكم‏:‏ فإذا ثبت أن الكلام المخلوق في غيره هو كلام له حقيقة، بطل أصل حجتكم، التي احتججتم بها، حيث قلتم‏:‏ الكلام لا يكون كلامًا إلا لمن قام به، ولا يكون المتكلم متكلما بكلام يحل في غيره‏.‏
وقالوا لكم أيضًا ‏:‏ إثبات المعنى الذي أثبتموه غير هذه الحروف، والأصوات يحتاج إلى إثبات وجوده، ثم إثبات قدمه، ثم إثبات حدوثه، وكل من هذه المقامات أنتم فيها منقطعون، كما هو مبسوط في موضعه، وكما اعترف بذلك فضلاء هذه المقالة‏.‏
والفريق الثاني يقول لكم ‏:‏ إنا نسلم لكم أن الحروف والأصوات محدثة، لكن نقول‏:‏ هي كلام الله القائم بذاته، فإن قلتم ‏:‏ هذا يستلزم كونه محلا للحوادث، قالوا لكم‏:‏ ونفس هذا من كلام المعتزلة الذي تلقيتموه عنهم، وليس لكم على ذلك حجة، لا عقلية ولا شرعية،

ص -191- وقد اعترف فضلاؤكم بأن هذا القول يلزم جمهور الطوائف، وقال لكم منازعوكم‏:‏ قد دل على هذا الأصل الأدلة الشرعية والعقلية‏.‏
والفريق الثالث‏:‏ يقول لكم‏:‏هب أنها محدثة، أهي محدثة الأعيان أم نوعها محدث‏؟‏ فإن قلتم‏:‏ إن كل فرد من أفرادها محدث لم ينفعكم‏.‏ وإن قلتم‏:‏ بل النوع محدث لامتناع حوادث لا تتناهى‏.‏ قيل لكم‏:‏ هذا مما ينازعكم فيه جمهور أهل الحديث، مع جمهور الفلاسفة، وينازعكم فيه أئمة الملل وأئمة النحل، وينازعكم فيه الأئمة من أهل التوراة والإنجيل،والقرآن، والأئمة،من الصابئة،والفلاسفة، والمجوس وغيرهم، وإنما ابتدع هذا القول في الإسلام طائفة من أهل الكلام، الذين ذمهم أئمة الدين، وأعلام المسلمين، وهذا القول ليس معلومًا بالكتاب والسنة والإجماع، ولا قاله أحد من السلف والأئمة، وإنما هو قول مبتدع، ومبتدعه يزعم أن العقل دل عليه، ويثبت به حدوث العالم، والعلم بإثبات الصانع‏.‏
وهؤلاء يقولون له ‏:‏ العقل يدل على نقيضه، وأنه مناف مضاد لحدوث العالم، ولإثبات الصانع، وهذا مبسوط في موضعه، وإنما المقصود التنبيه على ما في هذا الكلام من موارد النزاع، ومواقع الإجماع‏.‏

ص -192- وقول القائل‏:‏ كما لذاته التنزيه عن سمات الخلق، فكذلك لقوله الحق‏.‏ فهذا من جنس سجع الكهان، الذي لا يقيم حقًا ولا يبطل باطلا، فهل تقول‏:‏ إن كل ما وصف به الرب من الصفات يتصف به كل ما له من الكلمات، أو غيرها من الصفات‏؟‏ وإذا قيل‏:‏ إن الرب تعالى إله قادر، خالق معبود، فهل يجب أن يكون شيء من كلماته وصفاته إلهًا قادرًا، خالقًا، معبودًا‏؟‏ وهذا القول يضاهي قول النصارى، الذين قالوا‏:‏ كما أن أقنوم الوجود إله، فكذلك أقنوم الكلمة والروح، فيثبتون للصفات الإلهية، التي أثبتوها للذات‏.‏
والرب تعالى له كلام قائم بمحل لا يوجد بغيره، إذ لابد للكلام من محل لا يوجد الكلام بدونه، فهل يجب أن يفتقر الرب إلى محل يقوم به، كما يفتقر الكلام إلى ذلك‏؟‏ ولكن يجب تنزيه كلامه عن كل نقص وعيب؛ إذ هو المستحق للكمال في ذاته، وصفاته، وأفعاله، ويمتنع أن يخلو عن صفات الكمال من الحياة، والعلم، والقدرة، والكلام، وغير ذلك من صفات الكمال، مع أنه يتصف بها بعض مخلوقاته، فالموصوف الواجب الوجود القديم الأزلي أحق بصفات الكمال من المخلوقات، وكل كمال ثبت لمخلوق فمن الخالق استفاده، والخالق أوهبه إياه، وأعطاه فواهب الكمال، ومعطيه أحق به وأولى‏.‏
وهذا مما يعبر عنه كل قوم باصطلاحهم، حتى تقول المتفلسفة‏:‏

ص -193- كل كمال ثبت للمعلول فهو من كمال العلة‏.‏ ومعلوم أن المخلوق الذي خلق من قبل، ولم يك شيئًا ليس له من نفسه شيء أصلا، بل كل ما له فمن خالقه سبحانه وتعالى‏.‏
وأما قوله‏:‏ ولتعلم أن الحرف اللساني والحرف البناني كلاهما مقيد بزمان، يصرفه المولى متكلم قبل الزمان، فتعالى كلامه عن أن تكتنفه الحدثان، فقد عرف منازعة المنازعين له في هذا، ولم يذكر إلا مجرد الدعوى، وقد علم أن تصور الدعوى معلوم الفساد بالضرورة عند أكثر العقلاء، وأن الدليل عليها مقدمات ينازعه فيها جمهور العقلاء، وآخرها ينتهي إلى مقدمات تلقوها عن شيوخهم المعتزلة؛ فإن الكلابية والأشعرية إنما أخذوا مقدمات هذا الكلام، ومادته منهم ‏.‏ وقد عرف حالهم في ذلك‏.‏
وقوله‏:‏ المولى متكلم قبل الزمان، إن أراد أنه سبحانه وتعالى قبل السموات والأرض، والليل والنهار، وقبل جميع المخلوقات، فهذا حق، لكن من أين له أن كل ما كلم به عباده، ويكلمهم به يوم القيامة، يجب أن يكون قبل جميع المخلوقات‏؟‏ ومن أين له أنه قبل خلق العالم كان مناديًا لموسى، قائلا له‏:‏‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏‏.‏

ص -194- وإن أراد أنه سبحانه وتعالى قبل ما يوصف بالقبل فهذا ممتنع، فإنه سبحانه موصوف بأنه الأول قبل كل شيء، وإن أراد بذلك أن الزمان مقدار الفعل والحركة، وأن ذلك ممتنع في الأزل، فقد عرف أن أئمة الملل والنحل ينازعونه في هذا، مع اتفاق أهل الملل على أن الله خالق السموات والأرض في ستة أيام، وقوله‏:‏ إن الحرف والصوت أداتان يعبر بهما عن المعنى القائم بذات الله، كما يعبر الإنسان عما قام به من الطلب؛ تارة بالبنان، وتارة باللسان، وتارة بالرأس عند طلب الرواح، وعند طلب الإتيان فهذا مذهب الحق، ومركب الصدق‏.‏
فيقال له ‏:‏ هذا عليه اعتراضات‏:‏
أحدها ‏:‏ أن يقال‏:‏ ما ذلك المعنى القائم بالذات‏؟‏ أهو واحد كما يقوله الأشعري، وهو عنده مدلول التوراة، والإنجيل، والقرآن ومدلول آية الكرسي والدَّيْن، ومدلول سورة الإخلاص وسورة الكوثر‏؟‏ أم هو معان متعددة‏؟‏ فإن قال بالأول، كان فساده معلومًا بالاضطرار‏.‏ ثم يقال‏:‏ التصديق فرع التصور، و نحن لا نتصور هذا، فبين لنا معناه، ثم تكلم على إثباته، فإن قال‏:‏ هو نظير المعاني الموجودة فينا كان هذا الكلام بعد النزول عما يحتمله من التشبيه والتمثيل باطلا؛ لأن الذي فينا معان متعددة متنوعة، وإما معنى واحد هو أمر بكل مأمور به، وخبر عن كل مخبر عنه، فهذا غير متصور‏.‏

ص -195- الثاني‏:‏ أن يقال‏:‏ هب أنه متصور‏.‏ فما الدليل على ثبوته‏؟‏ وما الدليل على قدمه‏؟‏‏.‏
الثالث‏:‏ أن يقال‏:‏ قولك ‏:‏الصوت والحرف عبارة عنه، أتعنى به الأصوات المسموعة من القراء، أو الحروف الموجودة في التلاوة والمصاحف، وإما حروفًا وأصواتًا غير هذه‏؟‏ فإن قلت بالأول، كان باطلا من وجوه‏:‏
أحدها ‏:‏ أنه كل من أجاد القراءة عبر عما في نفس الله، من غير أن يكون الله عبر عما في نفسه، فيكون المخلوق أقدر من الخالق‏.‏
الثاني‏:‏أن كثيرًا من القراء أو أكثرهم لا يفقهون أكثر معاني القرآن، والتعبير عما في نفس المعبر فرع على معرفته، فمن لم يفهم جميع معاني القرآن كلام الله فكيف يعبر عن تلك المعاني‏؟‏‏!‏
الثالث‏:‏ أن الناس لا يفهمون معاني القرآن، إلا بدلالة ألفاظ القرآن على معانيه، فإذا سمعوا ألفاظه وتدبروه كان اللفظ لهم دليلا على المعاني، والمستدل باللفظ على المعنى الذي أراده المتكلم يمتنع أن يكون هو المعبر باللفظ عن المعنى؛ فإن المعبر باللفظ عن المعنى يعرف المعنى أولا،

ص -196- ثم يدل غيره عليه بالعبارة، والناس في القرآن على ضد هذه الحال، فيمتنع أن يكونوا هم المعبرين به‏.‏
الرابع‏:‏ أن كل واحد منهم يعلم أنه تعلم القرآن العربي من غيره، وأنه ليس له فيه إلا الحفظ، والتبليغ، والأداء، بل يعلم أنه إذا حفظ خطب الخطباء، وشعر الشعراء، لم يكن هو المعبر عما في أنفسهم بذلك الكلام، بل يكون الكلام كلامهم، وهو قد حفظه، وأداه، وبلغه ‏.‏ فكيف بكلام رب العالمين‏؟‏‏!‏
الخامس ‏:‏ أن كل واحد يعلم بالاضطرار أن نفس القرآن العربي كان موجودًا قبل وجود كل القراء‏.‏ وأن الناس إنما تلقوه عن محمد صلى الله عليه وسلم وعلى آله وصحبه وسلم تسليمًا‏.‏
و بالجملة، فالدلالة على فساد هذا القول أكثر من أن تحصر‏.‏
وإن قلت‏:‏ بل الحروف والأصوات المعبر بها عن المعاني التي أرادها الله من حروف وأصوات كانت موجودة قبل وجود القراء، ولكن كل من القراء حفظ ذلك النظم العربي، الذي كان موجودًا قبله، قيل لك‏:‏ فحينئذ قد كان ثَمَّ حروف وأصوات غير هذه الأصوات المسموعة من القراء، وغير المداد المكتوب في المصاحف، وهذا هو

ص -197- الحق الذي اتفق عليه جميع الخلق‏.‏
فقول القائل ‏:‏ إنه ما ثم إلا المعنى القائم بالذات، أو هذه الحروف والأصوات ليس بحق، ويقال له حينئذ ‏:‏ فتلك الحروف والأصوات أهي من كلام الله الذي تكلم به‏؟‏ أم هي مخلوقة خلقها في غيره‏؟‏ فإن قلت ‏:‏ هي من كلام الله تعالى لزمك ما فررت منه، حيث أقررت أن لله كلامًا هو حروف وأصوات، كما يقوله جمهور المسلمين‏.‏ وإن قلت‏:‏ ليست كلامًا لله، فهذه أولى من أن تكون كلامًا لله‏.‏ وحينئذ فلا يكون هذا القرآن كلام الله، وهذا مما يعلم بطلانه بالضرورة من دين الإسلام‏.‏
وأما قوله‏:‏ من قال‏:‏ لفظي عين كلام الله، فقد انسلخ عن ربقة العقل، وغرق في بحر العماية والجهل ‏.‏ فيقال ‏:‏ قول القائل‏:‏ لفظي عين كلام الله، كلام مجمل؛ فإن ‏[‏اللفظ‏]‏ في الأصل مصدر لفظ يلفظ لفظِا، كما أن ‏[‏التلاوة، والقراءة‏]‏ في الأصل مصدر تلا يتلو، وقرأ يقرأ، ويعبر باللفظ والتلاوة، والقراءة عن نفس الكلام الملفوظ به، المتلو المقروء‏.‏
فإن الناس إذا قالوا ‏:‏ اللفظ يدل على المعنى، لم يريدوا باللفظ المصدر، بل يريدون به الملفوظ به، وإذا قالوا لمن سمعوه يتكلم‏:‏ هذه ألفاظ حسنة، أرادوا به ما يلفظه، كما قال تعالى‏:

ص -198- ‏‏{مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ‏}‏ ‏[‏ق‏:‏18‏]‏ يراد باللفظ نفس الفعل، وقد يراد به نفس القول الذي لفظه اللافظ‏.‏ وهذا ك‏[‏القرآن‏]‏ قد يراد به المصدر، وقد يراد به الكلام المقروء، وقال تعالى‏:‏‏{إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ‏}‏ ‏[‏القيامة‏:‏17، 18‏]‏ والقرآن هنا مصدر، كما في الآية عن ابن عباس، قال‏:‏ علينا أن نجمعه في صدرك، ثم أن تقرأه بلسانك، فإذا قرأه جبريل فاستمع لقراءته، ثم إن علينا أن نبينه‏.‏
وقد يراد ب‏[‏القرآن‏]‏ نفس الكلام المقروء، كما قال‏:‏‏{وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏204‏]‏، وقوله‏:‏‏{إِنَّ هَذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ‏}‏‏[‏الإسراء‏:‏9‏]‏، وقال تعالى‏:‏‏{لَوْ أَنزَلْنَا هَذَا الْقُرْآنَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَاشِعًا مُّتَصَدِّعًا مِّنْ خَشْيَةِ اللَّهِ‏}‏ ‏[‏الحشر‏:‏21‏]‏، وقال تعالى‏:‏‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ‏}‏ ‏[‏الإسراء‏:‏88‏]‏ ونظائره كثيرة‏.‏
وإذا كان كذلك، فقول القائل‏:‏ لفظي هو عين كلام الله، إن أراد به المصدر فقد أخطأ؛ فإن نفس حركاته ليست هي كلام الله، وهذا لا يقوله أحد يفهم ما يقول‏.‏
وإن أراد الثاني ‏:‏ كان المعنى أن هذا القرآن الذي أتلوه هو عين كلام الله، وهذا هو الذي يقصده الناس، إذا قالوا‏:‏ الذي يقرأ

ص -199- القراء عين كلام الله، وهذا الذي نسمعه من القراء عين كلام الله، وهذا الذي يقرأ في الصلاة عين كلام الله، لا يقصد أحد أن يجعل حركات العباد نفس كلامه‏.‏
ثم إذا قال القائل هذا فقد وافق قول الله تعالى‏:‏‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏:‏6‏]‏، بل قد علم بالاضطرار من دين الإسلام أن هذا الذي يقرؤه المسلمون ويكتبونه في مصاحفهم هو كلام الله لا كلام غيره، تارة يسمع منه كما سمعه موسى بن عمران، وتارة يسمع من المتلقين عنه كما سمعه الصحابة من الرسول، فهذا الذي نسمعه هو كلام الله، متلقى عنه مسموعًا من المبلغ عنه، قال تعالى‏:‏‏{وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأُنذِرَكُم بِهِ وَمَن بَلَغَ‏}‏ ‏[‏الأنعام‏:‏19‏]‏، وقال تعالى‏:‏‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ‏}‏ ‏[‏المائدة‏:‏67‏]‏، وقال تعالى‏:‏‏{لِيَعْلَمَ أَن قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ‏}‏ ‏[‏الجن‏:‏28‏]‏ ‏.‏ و الناس يعلمون أن الكلام كلام من قاله آمرًا بأمره، مخبرًا بخبره، مبتدئًا به، لا كلام من بلغه عن غيره وأداه‏.‏
فالناس يقرؤون القرآن، وليس هو كلامهم، ولكنه كلام يقرؤونه بأفعالهم وأصواتهم، وإذا كان كلام النبي صلى الله عليه وسلم وكلام غيره إذا رواه الناس عنه، وبلغوه وقرؤوه، فهو كلام النبي صلى الله عليه وسلم، وغيره من المتكلمين بذلك الكلام، والنبي

ص -200- صلى الله عليه وسلم تكلم بلفظه، ونظمه، ومعناه، وتكلم به بحروف وأصوات، مع أن أصوات الرواة ليست صوت النبي صلى الله عليه وسلم، فالقرآن إذا قرأه الناس وبلغوه بأصواتهم وأفعالهم، كان أولى بأن يكون كلام الله، وإن كانوا لم يسمعوه من الله، بل من الخلق‏.‏
ومما ينبغي أن يعلم‏:‏ أن قول الله ورسوله والمؤمنين‏:‏ أن هذا كلام الله، بل قول الناس لما بلغ من كلام المخلوقين أن هذا كلام فلان حق، كما اتفق على ذلك الناس، لكن عرضت شبهة لكثير من المتنطعين، فلم يفرقوا بين ما إذا سمع كلام المتكلم به، وبين ما إذا سمع من غيره، فظنوا أنه إذا قال‏:‏‏{فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏:‏6‏]‏ كان بمنزلة سماع موسى كلام الله‏.‏
فقالت طائفة ‏:‏ المسموع أصوات العباد ، وكلام الله ليس هو أصوات العباد، فلا يكون المسموع كلام الله‏.‏
وقالت طائفة‏:‏ بل هذا كلام الله، وهذا مخلوق، فكلام الله مخلوق‏.‏
وقالت طائفة‏:‏ بل هذا كلام الله، وكلام الله غير مخلوق، فهذا غير مخلوق‏.‏

ص -201- وهذا إذا أطلقوه ‏[‏مجملاً‏]‏ فهو حق، لكن قال بعضهم‏:‏ هذا لفظي أو تلاوتي أو صوتي؛ فلفظي أو تلاوتي أو صوتي غير مخلوق، فضلوا كما ضل غيرهم، ولو اهتدوا لعلموا أنا إذا قلنا‏:‏ هذا كلام الله، فلم نشر إليه بما امتاز قارئ عن قارئ، إذا كان من المعلوم أنه ما يسمع من كل قارئ فهو كلام الله، مع العلم بأن صوت هذا القارئ ليس هو صوت هذا القارئ، فقد اتحد من جهة كونه كلام الله، واختلف من جهة أصوات القراء، وهو كلام الله باعتبار الحقيقة المتحدة، لا باعتبار ما اختلف فيه أحوال القراء‏.‏
وهذا لأن الكلام إنما يقصد به لفظه ومعناه، ولفظه هوالحروف المقروءة المنظومة‏.‏ وإن كانت الحروف أصواتًا مقطعة، أو هي أطراف الأصوات المقطعة، فهي من الكلام باعتبار صورتها الخاصة من التقطيع والتأليف، لا باعتبار المادة الصوتية التي يشترك فيها جميع الصائتين، ولهذا ما كان في الكلام من بلاغة وبيان، وحسن تأليف ونظم، وكمال معان وغير ذلك، فهو للمتكلم بلفظه ومعناه، ليس هو لمجرد صفات الذي بلغه وأداه‏.‏
وأما قول القائل‏:‏ من قال‏:‏ إن مذهب جهم بن صفوان هو مذهب الأشعري أو قريب أو سواء معه، فهو جاهل بمذهب الفريقين؛ إذ الجهمية

ص -202- قائلون بخلق القرآن، وبخلق جميع‏.‏‏.‏‏.‏‏.‏
والأشعري يقول بقدم القرآن، وأن كلام الإنسان مخلوق للرحمن، فوضح للبيب كل من المذاهب الثلاثة‏.‏
فيقال‏:‏ لا ريب أن قول ابن كُلاَّب والأشعري ونحوهما من المثبتة للصفات ليس هو قول الجهمية، بل ولا المعتزلة،بل هؤلاء لهم مصنفات في الرد على الجهمية والمعتزلة، وبيان تضليل من نفاها، بل هم تارة يكفرون الجهمية والمعتزلة، وتارة يضللونهم، لا سيما والجهم هو أعظم الناس نفيا للصفات، بل وللأسماء الحسنى‏.‏ قوله من جنس قول الباطنية القرامطة، حتى ذكروا عنه أنه لا يسمى الله شيئًا، ولا غير ذلك من الأسماء التي يسمى بها المخلوق؛ لأن ذلك بزعمه من التشبيه الممتنع، وهذا قول القرامطة الباطنية‏.‏
وحكى عنه أنه لا يسميه إلا ‏[‏قادرًا فاعلا‏]‏؛ لأن العبد عنده ليس بقادر ولا فاعل؛ إذ كان هو رأس المجبرة، وقوله في الإيمان شر من قول المرجئة؛ فإنه لا يجعل الإيمان إلا مجرد تصديق القلب‏.‏ وابن كلاب إمام الأشعرية أكثر مخالفة لجهم، وأقرب إلى السلف

ص -203- من الأشعري نفسه، والأشعري أقرب إلى السلف من القاضي أبي بكر الباقلاني‏.‏ والقاضي أبو بكر وأمثاله أقرب إلى السلف من أبي المعالي وأتباعه؛ فإن هؤلاء نفوا الصفات؛ كالاستواء، والوجه، واليدين‏.‏
ثم اختلفوا، هل تتأول أو تفوض‏؟‏ على قولين أو طريقين، فأول قولي أبي المعالي هو تأويلها، كما ذكر ذلك في‏[‏الإرشاد‏]‏ وآخر قوليه تحريم التأويل ذكر ذلك في‏[‏الرسالة النظامية‏]‏، واستدل بإجماع السلف على أن التأويل ليس بسائغ ولا واجب‏.‏
وأما الأشعري نفسه وأئمة أصحابه، فلم يختلف قولهم في إثبات الصفات الخبرية، وفي الرد على من يتأولها، كمن يقول ‏:‏ استوى بمعنى استولى‏.‏ وهذا مذكور في كتبه كلها، ك‏[‏الموجز الكبير‏]‏ و‏[‏المقالات الصغيرة، والكبيرة‏]‏، و‏[‏الإبانة‏]‏ وغير ذلك‏.‏ وهكذا نقل سائر الناس عنه، حتى المتأخرون، كالرازي والآمدي ينقلون عنه إثبات الصفات الخبرية، ولا يحكون عنه في ذلك قولين‏.‏
فمن قال ‏:‏ إن الأشعري كان ينفيها، وإن له في تأويلها قولين، فقد افترى عليه، ولكن هذا فعل طائفة من متأخري أصحابه، كأبي المعالي ونحوه؛ فإن هؤلاء أدخلوا في مذهبه أشياء من أصول المعتزلة‏.‏

ص -204- والأشعري ابتلى بطائفتين؛ طائفة تبغضه، و طائفة تحبه، كل منهما يكذب عليه ويقول‏:‏ إنما صنف هذه الكتب تَقِيَّةً، وإظهارا لموافقة أهل الحديث والسنة، من الحنبلية وغيرهم‏.‏ وهذا كذب على الرجل؛ فإنه لم يوجد له قول باطن يخالف الأقوال التي أظهرها، ولا نقل أحد من خواص أصحابه، ولا غيرهم عنه ما يناقض هذه الأقوال الموجودة في مصنفاته؛ فدعوى المدعى أنه كان يبطن خلاف ما يظهر دعوى مردودة شرعًا وعقلاً، بل من تدبر كلامه في هذا الباب في مواضع تبين له قطعًا أنه كان ينصر ما أظهره، ولكن الذين يحبونه ويخالفونه في إثبات الصفات الخبرية يقصدون نفي ذلك عنه، لئلا يقال‏:‏ إنهم خالفوه، مع كون ما ذهبوا إليه من السنة، قد اقتدوا فيه بحجته التي على ذكرها يعولون، وعليها يعتمدون‏.‏
والفريق الآخر دفعوا عنه؛ لكونهم رأوا المنتسبين إليه لا يظهرون إلا خلاف هذا القول، ولكونهم اتهموه بالتقية، وليس كذلك، بل هو انتصر للمسائل المشهورة عند أهل السنة، التي خالفهم فيها المعتزلة؛ كمسألة ‏[‏الرؤية‏]‏ و‏[‏الكلام‏]‏ وإثبات ‏[‏الصفات‏]‏ ونحو ذلك، لكن كانت خبرته بالكلام خبرة مفصلة، وخبرته بالسنة خبرة مجملة فلذلك وافق المعتزلة في بعض أصولهم التي التزموا لأجلها خلاف السنة، واعتقد أنه يمكنه الجمع بين تلك الأصول، وبين الانتصار

ص -205- للسنة، كما فعل في مسألة الرؤية والكلام، والصفات الخبرية وغير ذلك‏.‏
والمخالفون له من أهل السنة والحديث، ومن المعتزلة والفلاسفة يقولون‏:‏ إنه متناقض، وإن ما وافق فيه المعتزلة يناقض ما وافق فيه أهل السنة، كما أن المعتزلة يتناقضون فيما نصروا فيه دين الإسلام، فإنهم بنوا كثيرًا من الحجج على أصول تناقض كثيرًا من دين الإسلام، بل جمهور المخالفين للأشعري من المثبتة والنفاة يقولون ‏:‏ إن ما قاله في‏[‏مسألة الرؤية والكلام‏]‏ معلوم الفساد بضرورة العقل ‏.‏
ولهذا يقول أتباعه‏:‏ إنه لم يوافقنا أحد من الطوائف على قولنا في ‏[‏مسألة الرؤية، والكلام‏]‏ فلما كان في كلامه شَوْبٌ‏[‏أي ‏:‏ خلْط‏]‏‏.‏ من هذا وشوب من هذا، صار يقول من يقول‏:‏ إن فيه نوعا من التجهم‏.‏ وأما من قال‏:‏ إن قوله قول جهم، فقد قال الباطل ‏.‏ ومن قال‏:‏ إنه ليس فيه شيء من قول جهم، فقد قال الباطل، والله يحب الكلام بعلم وعدل، وإعطاء كل ذي حق حقه، وتنزيل الناس منازلهم‏.‏
وقول جهم هو النفي المحض لصفات الله تعالى وهو حقيقة قول القرامطة الباطنية، ومنحرفي المتفلسفة؛ كالفارابي وابن سينا‏.‏ وأما مقتصدة الفلاسفة كأبي البركات صاحب‏[‏المعتبر‏]‏، وابن رشد الحفيد ففي قولهم من الإثبات ما هو خير من قول جهم؛ فإن المشهور عنهم إثبات الأسماء

ص -206- الحسنى، وإثبات أحكام الصفات، ففي الجملة قولهم خير من قول جهم، وقول ضرار بن عمرو الكوفي خير من قولهم‏.‏
وأما ابن كلاب والقلانسي والأشعري فليسوا من هذا الباب، بل هؤلاء معروفون بالصفاتية، مشهورون بمذهب الإثبات؛ لكن في أقوالهم شيء من أصول الجهمية، وما يقول الناس ‏:‏ إنه يلزمهم بسببه التناقض، وأنهم جمعوا بين الضدين، وأنهم قالوا ما لا يعقل، ويجعلونهم مذبذبين لا إلى هؤلاء ولا إلى هؤلاء، فهذا وجه من يجعل فى قولهم شيئًا من أقوال الجهمية، كما أن الأئمة كأحمد وغيره كانوا يقولون‏:‏ افترقت الجهمية على ثلاث فرق ‏:‏ فرقة يقولون‏:‏ القرآن مخلوق‏.‏ وفرقة تقف ولا تقول ‏:‏ مخلوق ولا غير مخلوق‏.‏ وفرقة تقول ‏:‏ ألفاظنا بالقرآن مخلوقة‏.‏
ومن المعلوم أنهم إنما أرادوا بذلك افتراقهم في‏[‏مسألة القرآن‏]‏ خاصة، وإلا فكثير من هؤلاء يثبت الصفات والرؤية، والاستواء على العرش‏.‏ وجعلوه من الجهمية في بعض المسائل؛ أي أنه وافق الجهمية، فيها ليتبين ضعف قوله، لا أنه مثل الجهمية ولا أن حكمه حكمهم؛ فإن هذا لا يقوله من يعرف ما يقول‏.‏
ولهذا عامة كلام أحمد إنما هو يجهم اللفظية، لا يكاد يطلق القول بتكفيرهم كما يطلقه بتكفير المخلوقية، وقد نسب إلى هذا القول غير واحد من المعروفين بالسنة والحديث؛ كالحسين الكرابيسي، ونعيم

ص -207- بن حماد الخزاعي، والبويطي، والحارث المحاسبي، ومن الناس من نسب إليه البخاري‏.‏
والقول بأن ‏[‏اللفظ غير مخلوق‏]‏ نسب إلى محمد بن يحيى الذهلي وأبي حاتم الرازي، بل وبعض الناس ينسبه إلى أبي زُرْعَة أيضًا، ويقول ‏:‏ إنه هو وأبو حاتم هجرا البخاري لما هجره محمد بن يحيى الذهلي، والقصة في ذلك مشهورة‏.‏
وبعد موت أحمد وقع بين بعض أصحابه وبعضهم، وبين طوائف من غيرهم بهذا السبب، وكان أهل الثَّغْر مع محمد بن داود، والمِصِّيصي شيخ أبي داود، يقولون بهذا‏.‏ فلما ولى صالح بن أحمد قضاء الثغر‏:‏ طلب منه أبو بكر المروزي أن يظهر لأهل الثغر‏[‏مسألة أبي طالب‏]‏ فإنه قد شهدها صالح وعبد الله أبناء أحمد، والمروزي، وفوران، وغيرهم‏.‏وصنف المروزي كتابًا في الإنكار على من قال‏:‏ إن لفظي بالقرآن غير مخلوق، وأرسل في ذلك إلى العلماء بمكة والمدينة، والكوفة والبصرة، وخراسان وغيرهم؛ فوافقوه، وقد ذكر ذلك أبو بكر الخلال في ‏[‏كتاب السنة‏]‏ وبسط القول في ذلك‏.‏
ومع هذا فطوائف من المنتسبين إلى السنة، وإلى أتباع أحمد، كأبي عبد الله بن مَنْدَه، وأبن نصر السِّجْزي، وأبي إسماعيل الأنصاري

ص -208- وأبي العلاء الهمداني وغيرهم يقولون‏:‏ لفظنا بالقرآن غير مخلوق ‏.‏ ويقولون ‏:‏ إن هذا قول أحمد، ويكذِّبون أو منهم من يكذب برواية أبي طالب، ويقولون ‏:‏ إنها مفتعلة عليه، أو يقولون‏:‏ رجع عن ذلك، كما ذكر ذلك أبو نصر السجزي، في كتابه ‏[‏الإبانة‏]‏ المشهور‏.‏
وليس الأمر كما قاله هؤلاء؛ فإن أعلم الناس بأحمد وأخص الناس وأصدق الناس في النقل عنه، هم الذين رووا ذلك عنه، ولكن أهل خراسان لم يكن لهم من العلم بأقوال أحمد ما لأهل العراق، الذين هم أخص به‏.‏ وأعظم ما وقعت فتنة ‏[‏اللفظ‏]‏ بخراسان، وتُعُصِّب فيها على البخاري مع جلالته وإمامته وإن كان الذين قاموا عليه أيضًا أئمة أجلاء، فالبخاري رضي الله عنه من أجل الناس‏.‏
وإذا حسن قصدهم، واجتهد هو وهم، أثابه الله وإياهم على حسن القصد والاجتهاد، وإن كان قد وقع منه أو منهم بعض الغلط والخطأ فالله يغفر لهم كلهم، لكن من الجهال من لا يدري كيف وقعت الأمور، حتى رأيت بخط بعض الشيوخ الذين لهم علم ودين، يقول‏:‏ مات البخاري بقرية خَرْتَنْك، فأرسل أحمد إلى أهل القرية يأمرهم ألا يصلوا عليه لأجل قوله في‏[‏مسألة اللفظ‏]‏، وهذا من أبين الكذب على أحمد والبخاري، وكاذبه جاهل بحالهما‏.‏ فإن البخاري رضي الله عنه توفى سنة ست وخمسين، بعد موت أحمد بخمس عشرة

ص -209- سنة، فإن أحمد توفى سنة إحدى وأربعين، وكان أحمد مكرما للبخاري معظما، وأما تعظيم البخاري وأمثاله لأحمد فهذا أظهر من أن يذكر‏.‏
والبخاري ذكر في كتابه في ‏[‏خلق الأفعال‏]‏ أن كلتا الطائفتين لا تفهم كلام أحمد‏.‏ ومن الطائفة الأخرى المنتسبة إلى السنة، وأتباع أحمد؛ أبو نعيم الأصبهاني، وأبو بكر البيهقي، وغيرهما ممن يقول‏:‏ إنهم متبعون لأحمد، وأن قولهم في ‏[‏مسألة اللفظ‏]‏ موافق لقول أحمد‏.‏ ووقع بين ابن منده وأبي نعيم بسبب ذلك مشاجرة، حتى صنف أبو نعيم كتابه في ‏[‏الرد على الحروفية الحلولية‏]‏، وصنف أبو عبد الله كتابه في الرد على ‏[‏اللفظية‏]‏‏.‏
والمنتصرون للسنة من أهل الكلام والفقه؛ كالأشعري، والقاضي أبي بكر بن الطيب، والقاضي أبي يعلى وغيرهم يوافقون أحمد على الإنكار على الطائفتين، على من يقول‏:‏ لفظي بالقرآن مخلوق، وعلى من يقول ‏:‏ لفظي بالقرآن غير مخلوق، ولكن يجعلون سبب الكراهة كون القرآن لا يلفظ؛ لأن اللفظ الطرح والرمي‏.‏
ثم هؤلاء منهم من ينكر تكلم الله بالصوت‏.‏ ومنهم من يقر بذلك، بل منهم من يقول‏:‏ إن الصوت المسموع هو الصوت القديم، وينكرون مع ذلك على من يقول‏:‏ لفظي بالقرآن غير مخلوق، لظنهم أن الكراهة

ص -210- في ذلك لما فيه من الطرح والرمي، وليس الأمر على ما ظنوه؛ فإن الإمام أحمد وغيره من الأئمة لم ينكروا قول القائل ‏:‏ لفظي بالقرآن مخلوق أو غير مخلوق لكون اللفظ الطرح؛ فإنه لو كان كذلك لما أنكروا إلا مجرد ما يتصرف من حروف لفظ يلفظ، وليس كذلك، بل أنكروا على من قال‏:‏ التلاوة والقراءة مخلوقة، وعلى من قال‏:‏ تلاوتي وقراءتي غير مخلوقة، مع جواز قول المسلمين‏:‏ قرأت القرآن وتلوته‏.‏
وأيضًا، فإنه يجوز أن يقال‏:‏ لفظت الكلام وتلفظت به، كما قال تعالى‏:‏‏{مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ‏}‏ ‏[‏ق‏:‏18‏]‏، ولكن الإمام أحمد وغيره من أئمة السنة قالوا‏:‏ من قال‏:‏ لفظي بالقرآن وتلاوتي أو قراءتي مخلوقة فهو جهمي‏.‏ ومن قال ‏:‏ إنه غير مخلوق فهو مبتدع؛ لأن ‏[‏اللفظ‏]‏ و‏[‏التلاوة‏]‏ و‏[‏القراءة‏]‏ يراد به مصدر لفظ يلفظ لفظًا، ومصدر قرأ يقرأ قراءة، وتلا يتلو تلاوة، ومسمى المصدر هو فعل العبد وحركاته، ليس هو بقديم باتفاق سلف الأمة وأئمتها، حتى القدرية القائلون بأن أفعال العباد غير مخلوقة‏.‏ يقولون‏:‏ إن ذلك ليس بقديم ‏.‏ ويقولون‏:‏ إنه مخلوق لله‏.‏
والسلف والأئمة كحماد بن زيد، والمعتمر بن سليمان، ويحيى بن سعيد القطان، وأحمد بن حنبل وغيرهم أنكروا على من قال‏:‏ إن

ص -211- أقوال العباد وأفعالهم غير مخلوقة، وقال يحيى بن سعيد‏:‏ ما زلت أسمع أصحابنا يقولون‏:‏ إن أفعال العباد مخلوقة، وقال بعض هؤلاء ‏:‏ من قال‏:‏ إن هذا غير مخلوق، فهو بمنزلة من قال ‏:‏ إن سماء الله وأرضه غير مخلوقة‏.‏
وقد يراد بالتلاوة والقرآن واللفظ نفس القرآن، الذي أنزله الله على نبيه محمد صلى الله عليه وسلم، الذي هو كلام الله‏.‏ ومن قال‏:‏ إن كلام الله الذي أنزله على نبيه مخلوق فهو جهمي؛ ولهذا قال أحمد وغيره من السلف‏:‏ القرآن كلام الله حيث تصرف غير مخلوق، ولم يقل أحد من السلف والأئمة ‏:‏ إن أصوات العباد بالقرآن غير مخلوقة أو قديمة، ولا قال أيضًا أحد منهم ‏:‏ إن المداد الذي يكتب به القرآن قديم، أو غير مخلوق ‏.‏ فمن قال ‏:‏ إن شيئًا من أصوات العباد، أو أفعالهم أو حركاتهم، أو مدادهم قديم، أو غير مخلوق، فهو مبتدع ضال، مخالف لإجماع السلف والأئمة‏.‏
وقد بدع أحمد بن حنبل من هو أحسن حالا من هؤلاء، وأمر بهجرهم إن لم يرجعوا عن بدعتهم‏.
و‏[‏مسألة القرآن‏]‏ قد كثر فيها اضطراب الناس، حتى قال بعضهم‏:‏ مسألة الكلام حيرت عقول الأنام، وغالبهم يقصدون وجها من

ص -212- ومن نازع في هذا من المعتزلة وغيرهم، وقال‏:‏ إنه لا ينتهي إلى حد الوجوب، بل يكون العقل بالوجود أولى منه بالعدم، فإنه لم ينازع في أن القادر المختار يمتنع أن يكون مقدوره المعين أزليًا، مقارنًا له، بل هذا مما لم ينازع فيه لا هؤلاء ولا غيرهم‏.‏
فتبين أنه لو كان شيء مما سوى الله أزليًا، للزم أن يكون له مؤثر تام، مستلزم له في الأزل، سواء سمى علة تامة، أو موجبًا بالذات، أو قدر أنه فاعل بالإرادة، وأن مراده المعين يكون أزليًا مقارنًا له‏.‏
وإذا كان كذلك فنقول ‏:‏ ثبوت علة تامة أزلية ممتنع؛ فإن العلة التامة الأزلية تستلزم معلولها، لا يتخلف عنها شيء من معلولها؛ فإنه إن تخلف عنها لم تكن علة تامة لمعلولها، فيمتنع في الشيء الواحد أن يكون موجبًا بذاته، وأن يتخلف عنه موجبه أو شيء من موجبه؛ فإن الموجب بالذات لشيء لابد أن يكون ذلك الموجب جميعه مقارنًا لذاته، والعلة التامة هي التي يقارنها معلولها، ولا يتأخر عنها شيء من معلولها، فلو تأخر عنها شيء من معلولها لم تكن علة تامة لذلك المستأخر‏.‏ والفلاسفة يسلمون أن ليس علة تامة في الأزل لجميع الحوادث التي تحدث شيئًا بعد شيء، فإن ذلك جمع بين النقيضين؛ إذ يمتنع أن يكون علة تامة أزلية لأمر حادث عنه غير أزلي‏.‏

ص -213- أو سمعيين، أو كان أحدهما عقليًا والآخر سمعيا، ومن ظن أنهما يتعارضان كان ذلك خطأ منه؛ لاعتقاده في أحدهما أنه يقينىٌّ، ولا يكون كذلك ولا سيما إذا كانا جميعًا غير يقينيين‏.‏
واختلاف الناس في هذا الباب وغيره كثير منه يكون‏[‏ اختلاف تنوع‏]‏ مثل أن يقصد هذا حقًا فيما يثبته، والآخر يقصد حقًا فيما نقضه، وكلاهما صادق‏.‏ لكن يظنان أن بينهما نزاعًا معنويًا، ولا يكون الأمر كذلك، وكثير من النزاع يعود إلى إطلاقات لفظية، لا إلى معان عقلية، وأحسن الناس طريقة من كان إطلاقه موافقًا للإطلاقات الشرعية، والمعاني التي يقصدها معان صحيحة، تطابق الشرع والعقل‏.‏‏.‏‏.‏‏.‏
وأصل منشأ نزاع المسلمين في هذا الباب ‏:‏ أن المتكلمين من الجهمية، والمعتزلة، ومن اتبعهم سلكوا في إثبات حدوث العالم، وإثبات الصانع طريقًا مبتدعة في الشرع، مضطربة في العقل، وأوجبوها، وزعموا أنه لا يمكن معرفة الصانع إلا بها، وتلك الطريق فيها مقدمات مجملة، لها نتائج مجملة، فغلط كثير من سالكيها في مقصود الشارع، ومقتضى العقل، فلم يفهموا ما جاءت به النصوص النبوية، ولم يحرروا ما اقتضته الدلائل العقلية، وذلك أنهم قالوا‏:‏ لا يمكن معرفة

ص -214- الصانع إلا بإثبات حدوث العالم، ولا يمكن إثبات حدوث العالم إلا بإثبات حدوث الأجسام‏.‏
قالوا‏:‏ والطريق إلى ذلك هو الاستدلال بحدوث الأعراض على حدوث ما قامت به الأعراض، فمنهم من استدل بالحركة والسكون فقط، ومنهم من احتج بالأكوان التي هي عندهم الاجتماع والافتراق، والحركة والسكون، ومنهم من احتج بالأعراض مطلقًا، ومبنى الدليل على أن ما لا يخلو من الحوادث فهو حادث؛ لامتناع حوادث لا أول لها‏.‏
فيقول لهم المعارضون من أهل الملل وغيرهم القائلون بأن السموات والأرض محدثة عن عدم، والقائلون بأن الأفلاك قديمة أزلية ‏:‏ حدوث الحوادث بعد أن لم تكن أمر حادث، فلابد له من سبب حادث، وإلا لزم ترجيح أحد طرفي الممكن بلا مرجح‏.‏
وقال لهم القائلون بحدوث الأفلاك من أهل الملل وغيرهم ‏:‏ أنتم أثبتم حدوث العالم بطريق، وحدوث العالم لا يتم إلا مع نقيض ما أثبتموه‏.‏ فما جعلتموه دليلا على حدوث العالم لا يدل على حدوثه، بل ولا يستلزم حدوثه‏.‏ والدليل لابد أن يكون مستلزمًا المدلول؛ بحيث يلزم من تحقق الدليل تحقق المدلول، بل هو مناف لحدوث العالم مناقض له، وهو يقتضى امتناع حدوث العالم، بل امتناع حدوث

ص -215- شيء من الأشياء، وهذا يقتضي بطلانه في نفسه، وإنه لو صح لم يدل إلا على نقيض المطلوب‏.‏ ونقيض ما يقوله كل عاقل‏.‏
فإن كل عاقل يعلم حدوث الحوادث في الجملة، سواء قيل بقدم الأفلاك أم لم يُقل بذلك؛ وذلك أن مبنى دليلكم على أن القادر يرجح أحد مقدوريه على الآخر بلا مرجح، وأن الإرادة الأزلية التي نسبتها إلى جميع المرادات على السواء رجحت مرادًا على مراد بلا مرجح، غير المرجح الذي نسبته إلى جميع المرجحات نسبة واحدة لا يتفاضل‏.‏
ومن المعلوم أن القول بترجيح وجود الممكن على عدمه بلا مرجح، أو ترجيح أحد المتماثلين على الآخر بلا سبب يقتضى ذلك باطل في بديهة العقل‏.‏ ولو قيل‏:‏ إن ذلك صحيح لبطل الدليل الذي يستدل به على ثبوت الصانع، وحدوث العالم؛ فإن مبنى الدليل على أن المحدَث لابد له من محدِث، وذلك يستلزم أن ترجيح الحدوث على العدم لابد له من مرجح، ولابد أن يكون المحدث المرجح قد حدث منه ما يستلزم وجود المحدث، الذي جعله موجودًا، وإذا لم يلزم وجوده كان وجوده جائزًا ممكنًا، فكان محتملا للوجود والعدم‏.‏
فترجيح الوجود على العدم لابد له من مرجح محدث له، فكل

ص -216- ما أمكن حدوثه إن لم يحصل له ما يستلزم حدوثه لم يحصل، فما شاء الله كان لا محالة ووجب وجوده بمشيئة الله، وما لم يشأ لم يكن، بل يمتنع وجوده مع عدم مشيئة الله تعالى له، فما شاء الله حدوثه كان لازم الحدوث، واجب الحدوث بمشيئة الله لا بنفسه، وما لم يشأ حدوثه كان ممتنع الحدوث، لازم العدم، واجب العدم؛ لأنه لم توجد مشيئة الله المستلزمة لحدوثه‏.‏
ثم إن الفلاسفة الدهرية القائلين بقدم العالم قالوا‏:‏ ما ذكرتموه من الدليل لا يدل على الحدوث، بل يقتضى عدم الحدوث؛ لأن حدوث الحوادث بعد أن لم تكن عن ذات لم تزل معطلة من الفعل باطل، فيكون العالم قديمًا، وعبروا عن ذلك بأن جميع الأمور المعتبرة في كونه فاعلا إن وجدت في الأزل لزم وجود الفعل في الأزل، وإلا لزم تخلف المقتضى عن المقتضى التام‏.‏
وحينئذ، فإذا وجدت بعد ذلك لزم الترجيح بلا مرجح، وإن لم توجد في الأزل فوجودها بعد ذلك أمر حادث، فيقتضى أمرًا حادثًا، وإلا لزم الحدوث بلا محدث، وحينئذ فيلزم تسلسل الحوادث، فإن القول في هذا الحادث كالقول في غيره‏.‏ وهذا مما تنكره المعتزلة وموافقوهم المتكلمون‏.‏ قالوا‏:‏ فأنتم بين أمرين ‏:‏ إما إثبات التسلسل في الحوادث، وإما إثبات الترجيح بلا مرجح، وكلاهما ممتنع عندكم‏.‏

ص -217- ثم زعم هؤلاء الفلاسفة أن العالم قديم بناء على هذه الحجة، ومن سلك سبيل السلف والأئمة أثبت ما أثبتته الرسل من حدوث العالم بالدليل العقلي، الذي لا يحتمل النقيض، وبَيّن خطأ المتكلمين من المعتزلة ونحوهم، الذين خالفوا السلف والأئمة بابتداع بدعة مخالفة للشرع والعقل، وبين أن ضلال الفلاسفة القائلين بقدم العالم، ومخالفتهم العقل، والشرع أعظم من ضلال أولئك، وبين أن الاستدلال على حدوث العالم لا يحتاج إلى الطريق التي سلكها أولئك المتكلمون، بل يمكن إثبات حدوثه بطرق أخرى عقلية صحيحة،لا يعارضها عقل صريح، ولا نقل صحيح، وثبت بذلك أن ما سوى الله فإنه محدث، كائن بعد أن لم يكن، سواء سمى جسمًا أو عقلاً أو نفسًا أو غير ذلك‏.‏
فإن أولئك المتكلمين من المعتزلة وأتباعهم، لما لم يكن في حجتهم إلا إثبات حدوث أجسام العالم، قالت الفلاسفة ومن وافقهم من المتأخرين كالشهرستاني، والرازي، والآمدي وغيرهم ‏:‏ إنكم لم تقيموا دليلا على نفي ما سوى الأجسام‏.‏ وحينئذ، فإثبات حدوث أجسام العالم لا يقتضي حدوث ما سوى الله، إن لم تثبتوا أن كل ما سواه جسم، وأنتم لم تثبتوا ذلك؛ ولهذا صار بعض المتأخرين كالأرموي ومن وافقه من أهل مصر، كأبي عبد الله القشيري إلى أن أجسام العالم محدثة، وأما العقول والنفوس فتوقفوا عن حدوثها، وقالوا بقدمها‏.‏

ص -218- وإن كان حقيقة قولهم أنه موجب بالذات لها، وأنه محدث للأجسام بسبب حدوث بعض التصورات، والإرادات، التي تحدث للنفوس، فيصير ذلك سببًا لحدوث الأجسام، وهذا القول كما أنه معلوم البطلان في الشرع، فهو أيضًا معلوم البطلان في العقل، كما سنبينه إن شاء الله تعالى‏.‏
فنقول ‏:‏ الدليل الدال على أن كل ما سوى الله محدَث يتناول هذا وهذا‏.‏
وأيضًا، فإذا كان موجبا بالذات كان اختصاص حدوث أجسام العالم بذلك الوقت دون ما قبله وما بعده يفتقر إلى مخصص، والموجب بذاته لا يصدر عنه ما يختص بوقت دون وقت؛ إذ لو جاز ذلك لم يكن موجبا بذاته؛ ولجاز حدوث العالم عنه؛ ولأن النفوس التي تثبتها الفلاسفة هي عند جمهورهم عرض قائم بجسم الفلك؛ فيمتنع وجودها به بدون الفلك، وعند ابن سينا وطائفة أنها جوهر قائم بنفسه، لكنها متعلقة بالجسم تعلق التدبير والتصريف‏.‏ وحينئذ، فلو وجدت ولا تعلق لها بالجسم لم تكن نفسًا، بل كانت عقلا، فعلم أن وجود النفس مستلزم لوجود الجسم‏.‏
فإذا قال هؤلاء‏:‏ إن النفس أزلية دون الأجسام كان هذا القول

ص -219- باطلا بصريح العقل، مع أنه لم يعرف به قائل من العقلاء قبل هؤلاء‏.‏ وإنما ألجأ هؤلاء إلى هذا ظنهم صحة دليل المتكلمين على حدوث الأجسام وصحة قول الفلاسفة بوجود موجود وممكن غير الأجسام، وإثبات الموجب بالذات، فلما بنوا قولهم على الأصل الفاسد لهؤلاء ولهؤلاء لزم هذا، مع أنهم متناقضون في الجمع بين هذين؛ فإن عمدة المتكلمين على إبطال حوادث لا أول لها‏.‏
وعمدة الفلاسفة على أن المؤثرية من لوازم الواجب بنفسه، فإذا قالوا بقدم نفس لها تصورات وإرادات لا تتناهى، لزم جواز حوادث لا تتناهى، فبطل أصل قول المتكلمين الذي بنوا عليه حدوث الأجسام، فكان حينئذ موافقتهم المتكلمين بلا حجة عقلية، فعلم أنهم جمعوا بين المتناقضين‏.‏
وأبو عبد الله بن الخطيب‏[‏هو أبو عبد الله محمد بن عمر بن الحسن التيمي فخر الدين الرازي ويقال له‏:‏ ‏[‏ابن خطيب الري‏]‏، الإمام المفسر، أوحد زمانه في المعقول والمنقول وعلوم الأوائل، مولده في الري وإليها نسبته، له تصانيف كثيرة، منها‏:‏‏[‏ مفاتيح الغيب‏]‏ و‏[‏معالم أصول الدين‏]‏ وغيرهما الكثير‏.‏ ولد سنة 544ه، وتوفى سنة 606 ه‏]‏‏.‏ وأمثاله كانوا أفضل من هؤلاء، وعرفوا أنه لا يمكن الجمع بين هذا وهذا، فلم يقولوا هذا القول المتناقض، ولم يهتدوا إلى مذهب السلف والأئمة، وإن كانوا يذكرون أصوله في مواضع أخر، ويثبتون أن جمهور العقلاء يلتزمونها، فلو تفطنوا لما يقوم بذات الله من كلامه وأفعاله المتعلقة بمشيئته وقدرته ودوام اتصافه بصفة الكمال، خلصوا من هذه المحارات‏.‏

ص -220- ونحن ننبه على بعض الطرق العقلية، التي يعلم بها حدوث كل ما سوى الله تعالى فنقول‏:‏
من الطرق التي يعلم بها حدوث كل ما سوى الله هي أن يقال‏:‏ لو كان فيما سوى الله شيء قديم لكان صادرا عن علة تامة، موجبة بذاتها، مستلزمة لمعلولها، سواء ثبت له مشيئة أو اختيار، أو لم يثبت؛ فإن القديم الأزلي الممكن الذي لا يوجد بنفسه لا يتصور وجوده إن لم يكن له في الأزل مقتض تام يستلزم ثبوته‏.‏
وهذا كما أنه معلوم بضرورة العقل فلا نزاع فيه بين العقلاء، فلا يقول أحد‏:‏ إن القديم الأزلي صادر عن مؤثر لا يلزمه أثره، فلا يقول ‏:‏ إنه صادر عن علة غير تامة مستلزمة لغير معلولها، ولا يقول‏:‏ إنه صادر عن موجب بذاته لا يقارنه موجبه ومقتضاه، ولا يقول‏:‏ إنه صادر عن فاعل بالاختيار يمكن أن يتأخر مفعوله؛ فإنه إذا أمكن تأخر مفعوله أمكن أن يكون ذلك القديم الأزلي قديمًا أزليا، فيكون ثبوته في الأزل ممكنا، وليس في الأزل ما يستلزم ثبوته في الأزل، فيمتنع ثبوته في الأزل؛ فإن ثبوت الممكن الأزلي بدون مقتض تام مستلزم له ممتنع بضرورة العقل؛ إذ قد علم بصريح العقل أن شيئًا من الممكنات لا يكون حتى يحصل المقتضى التام، المستلزم لثبوته‏.‏

ص -221- ومن نازع في هذا من المعتزلة وغيرهم، وقال‏:‏ إنه لا ينتهي إلى حد الوجوب، بل يكون العقل بالوجود أولى منه بالعدم، فإنه لم ينازع في أن القادر المختار يمتنع أن يكون مقدوره المعين أزليًا، مقارنًا له، بل هذا مما لم ينازع فيه لا هؤلاء ولا غيرهم‏.‏
فتبين أنه لو كان شيء مما سوى الله أزليًا، للزم أن يكون له مؤثر تام، مستلزم له في الأزل، سواء سمى علة تامة، أو موجبًا بالذات، أو قدر أنه فاعل بالإرادة، وأن مراده المعين يكون أزليًا مقارنًا له‏.‏
وإذا كان كذلك فنقول ‏:‏ ثبوت علة تامة أزلية ممتنع؛ فإن العلة التامة الأزلية تستلزم معلولها، لا يتخلف عنها شيء من معلولها؛ فإنه إن تخلف عنها لم تكن علة تامة لمعلولها، فيمتنع في الشيء الواحد أن يكون موجبًا بذاته، وأن يتخلف عنه موجبه أو شيء من موجبه؛ فإن الموجب بالذات لشيء لابد أن يكون ذلك الموجب جميعه مقارنًا لذاته، والعلة التامة هي التي يقارنها معلولها، ولا يتأخر عنها شيء من معلولها، فلو تأخر عنها شيء من معلولها لم تكن علة تامة لذلك المستأخر‏.‏ والفلاسفة يسلمون أن ليس علة تامة في الأزل لجميع الحوادث التي تحدث شيئًا بعد شيء، فإن ذلك جمع بين النقيضين؛ إذ يمتنع أن يكون علة تامة أزلية لأمر حادث عنه غير أزلي‏.‏

ص -222- وإن شئت قلت‏:‏ يمتنع أن يكون موجبًا بذاته في الأزل لأمر حادث ليس بأزلي، سواء كان إيجابه بواسطة أو بغير واسطة، فإن تلك الواسطة إن كانت أزلية كان اللازم لها أزلياً، وإن كانت حادثة كان القول فيها كالقول في الحادث بتوسطها، وهذا الذي سلموه معلوم أيضًا بصريح العقل، فالمقدمة برهانية مسلمة، لكن يقولون‏:‏ إنه علة تامة، لما هو قديم كالأفلاك عندهم، وليس علة تامة للحوادث، وهذا أيضاً باطل‏.‏
وذلك أن كل ما يقال‏:‏ إنه قديم كالأفلاك، إما أن يجب أن يكون مقارنًا للحوادث كما يقولون في الفلك ‏:‏ إنه يجب له لزوم الحركة، وأنه لم يزل متحركًا، وإما أنه لا يجب أن يكون مقارنًا لشيء من الحوادث، فإن كان الأول لزم أن يكون علة تامة للحوادث، وكونه علة تامة للحوادث محال؛ لأن ما قارنته الحوادث ولم يخل منها بل هي لازمة له امتنع صدوره عن الموجب بدونها، ووجود الملزوم بدون اللازم محال، وإذا كانت الحركة لازمة للفلك كما يقولون فوجود الفلك بدون الحركة محال، فالموجب بذاته الذي هو علة تامة للفلك، يجب أن يكون علة تامة موجبة للوازمه، وعلة تامة في الأزل بحركته، لكن العلة التامة الأزلية لا يجوز أن تكون علة تامة أزلية للحوادث، لا الحركة ولا غيرها؛ لأنه يجب وجود معلولها الذي هو موجبها ومقتضاها

ص -223- في الأزل وألا يتأخر عنها شيء من موجبها، ومقتضاها، ومعلولها‏.‏
والحركة التي توجد شيئًا فشيئًا هي وغيرها من الحوادث التي تحدث شيئًا بعد شيء ليس واحد منها قديمًا، بل كل منها حادث مسبوق بآخر، فيمتنع أن يكون شيء منها معلولا للعلة التامة الأزلية، لامتناع أن يكون حادث من الحوادث قديمًا، ويمتنع وجود مجموع الحوادث في الأزل،ويمتنع وجود المستلزم للحوادث إلا مع حادث من الحوادث، أو مع مجموع الحوادث، وإذا كان كلاهما يمتنع أن يكون قديمًا امتنع أن يكون شيء مما يستلزم الحوادث قديمًا، فامتنع أن يكون لشيء من الحوادث أو ما يستلزم الحوادث علة تامة قديمة، فامتنع صدور الحوادث أو شيء منها، أو من ملزوماتها عن علة تامة قديمة؛ فامتنع أن يكون شيء لا يخلو عن الحوادث صادرًا عن علة تامة أزلية، فامتنع أن يكون الفلك المقارن للحوادث علة تامة أزلية قديمة‏.‏ ولو كان قديمًا لصدر عن علة تامة قديمة، فإذا لم يكن قديمًا إلا إذا كان المقتضى التام ثابتًا في الأزل، وثبوت المقتضى التام له ممتنع، كما أن قدمه ممتنع‏.‏
وأما إن قيل ‏:‏ إن القديم شيء غير مقارن للحوادث، ولا مستلزم لها، مثل أن يقال‏:‏ القديم أعيان ساكنة، هي المعلول الأول، فيقال ‏:‏ ذلك المعلول إما أن يجوز حدوث حال من الأحوال، إما فيه، أو عنه، أو غير ذلك، وإما ألا يجوز‏.‏

ص -224- فإن جاز حدوث حال من الأحوال له امتنع حدوث ذلك الحادث عن علة تامة أزلية وهو الموجب بالذات كما تقدم، وكما هو معلوم ومتفق عليه بين العقلاء ولابد من محدث، والمحدث إن كان سوى الله فالقول في حدوثه إن كان محدثًا، أو في حدوث ذلك الإحداث له بعد أن لم يكن، كالقول في حدوث ذلك الحادث، وإن كان هو الله تعالى امتنع أن يكون موجبًا بالذات له؛ إذ القديم لايكون موجبًا بالذات لحادث كما بين فامتنع ثبوت العلة القديمة‏.‏ وإذا لم يكن الصانع موجبًا بالذات فلا يكون علة تامة امتنع قدم شيء من العالم؛ لأنه لا يكون قديم إلا عن علة تامة، وإن قيل ‏:‏ إنه لا يجوز حدوث لما فرض قديمًا معلولا للأول، فهذا مع أنه لم يقل به أحد من العقلاء فهو باطل؛ لوجوه‏:‏
أحدها ‏:‏ أن واجب الوجود تحدث له النسب والإضافات باتفاق العقلاء؛ فحدوث ذلك لغيره أولى‏.‏
الثاني‏:‏ أن الحوادث مشهودة في العالم العلوي والسفلي، وهذه الحوادث صادرة عن الله، إما بوسط أو بغير وسط، فإذا كانت بوسط فتلك الوسائط حدثت عنها أمور بعد أن لم تكن، فلزم حدوث الأحوال للقديم،سواء كان هو الصانع أو كان هو الوسائط للصانع‏.‏

ص -225- وإن قيل‏:‏ القديم هو شيء ليس بواسطة في شيء آخر‏.‏ قيل‏:‏ لابد أن يكون ذلك قابلا لحدوث الأحوال؛ فإنه يمكن حدوث النسب والإضافات لله عز وجل بالضرورة واتفاق العقلاء، فإمكان ذلك لغيره أولى، وإذا كان قابلا لها أمكن أن تحدث له الأحوال، كما تحدث لغيره من الممكنات، فإن الله لا يمتنع حدوث الحوادث عنه، إما بوسط وإما بغير وسط؛ فإذا كان ذلك قابلا، وصدور مثل ذلك عن الصانع ممكن، أمكن حدوث الحوادث عنه أو فيه، بعد أن لم يكن‏.‏
وحينئذ، فالقول في حدوثها كالقول في حدوث سائر ما يحدث عنه، وذلك محال من العلة التامة المستلزمة لمعلولها، فقد بين هذا البرهان الباهر أن كون الأول علة تامة لشيء من العالم محال، لا فرق في ذلك بين الفلك وغيره سواء قدر ذلك الغير جسمًا أو غير جسم، وسواء قدر مستلزمًا للحوادث فيه أو عنه، كما يقوله الفلاسفة الدهرية؛ كالفارابي، وابن سينا وأمثالهما، وسلفهما من اليونان، فإنهم يقولون‏:‏ الفلك مستلزم للحوادث القديمة، والعقول والنفوس مستلزمة للحوادث التي تحدث عنها، فكل منها مقارن للحوادث، لا يجوز تقدمه عليها مع كون ذلك جميعه معلولا للموجب بذاته، فإذا تبين أن الموجب بذاته يمتنع أن يصدر عنه في الأزل حادث، أو مستلزم لحادث، بطل كون صانع العالم علة تامة في الأزل، ومتى بطل كونه علة تامة في الأزل، امتنع أن يكون فيما سواه شيء قديم بعينه، فهذا بيان أن كل ما سوى الله محدث كائن بعد أن لم يكن، سواء قيل

ص -226- بجواز دوام الحوادث، أو قيل بامتناع ذلك‏.‏
فإنه إن قيل بامتناع دوام الحوادث، لزم حدوث كل ما لا يخلو عن الحوادث، وإن قيل بجواز دوام الحوادث، فكل منها حادث بعد أن لم يكن مسبوقًا بالعدم، وكل من العالم مستلزم لحادث بعد أن لم يكن مسبوقا بالعدم‏.‏ وكل من العالم وكل ما كان مصنوعًا وهو مستلزم للحوادث، امتنع أن يكون صانعه علة تامة قديمة موجبة له، فإذا امتنع ذلك امتنع أن يكون قديمًا، فامتنع أن يكون من العالم ما هو قديم بعينه‏.‏
وأما كون الرب لم يزل متكلما إذا شاء، أو لم يزل فاعلا تقوم به الأفعال بمشيئته ونحو ذلك فهذا هو الذي قاله السلف والأئمة، فتبين أن الذي قاله السلف والأئمة هو الحق المطابق للمنقول والمعقول‏.‏
وأما كون قول الفلاسفة أبطل من قول المعتزلة، فإنه يقال لهم‏:‏ أولئك جوزوا حدوث الحوادث عن ذات لم تزل غير فاعلة، ولا يقوم بها حادث ولا يصدر عنها حادث، وأنتم قلتم‏:‏ الحوادث الدائمة المختلفة تصدر عن هذه الذات، وزدتم في نفي الصفات عنها، فجعلتموها وجودًا مطلقًا بشرط الإطلاق أو ما يشبه ذلك، فقولكم في نفي الصفات عنها أعظم من قول المعتزلة‏.‏

ص -227- وقلتم‏:‏ هو موجب بذاته علة تامة أزلية يقارنها المعلول الأزلي، فلا يتأخر عنها‏.‏ ومعلوم أن صدور الحوادث المختلفة عن العلة التامة البسيطة الأزلية،التي لا يتخلف عنها مقتضاها ومعلولها أشد امتناعا من صدور الحوادث عن قادر مختار بعد أن لم تكن صادرة عنه، فإن كان حدوث الحوادث عن القديم الذي لم يقم به حادث ممتنعًا، فقولكم أشد امتناعًا، وإن كان ممكنًا فقول المعتزلة أقرب؛ فإن قولهم إن اقتضى ألا يكون للحوادث سبب حادث، فقولكم يقتضى ألا يكون للحوادث محدث أصلا، والحوادث مشهودة والمحدث لابد أن يكون موجودًا عند وجودها، ولابد أن يكون كل ما يعتبر في الإحداث موجودًا عند الإحداث‏.‏ وذلك يمتنع صدوره عن علة تامة‏.‏
فتبين أن المقدمات التي احتج بها الفلاسفة على المعتزلة وأتباعهم على قدم العالم، يحتج بها بعينها على حدوث العالم؛ فإن مبنى دليلهم على أن العلة التامة الأزلية تستلزم معلولها، وأن الباري إن لم يكن علة تامة أزلية لزم الحدوث بلا سبب، وإن كان علة تامة أزلية لزم مقارنة معلوله، فيلزم قدم العالم‏.‏
أما كونه علة تامة فممتنع، لأن العلة التامة الأزلية يقارنها معلولها كله، لا يتأخر عنها شيء من معلولها، والعالم لا ينفك من حوادث مقارنة له بالضرورة، واتفاق جماهير العقلاء، وما كان مستلزما للحوادث امتنع كونه معلول العلة التامة الأزلية، لامتناع كون الحوادث حادثة

ص -228- عن علة تامة أزلية، فإنه ما من حادث إلا وهو مسبوق بالعدم، فليس هو علة تامة لشيء منها، وما من زمن يقدر إلا وفيه حادث، فليس هو في شيء من الأوقات علة تامة، لا في الماضي ولا المستقبل؛ فامتنع أن يكون علة تامة وهو المطلوب، فيلزم من ذلك كون كل ما سواه محدِثا، سواء قيل بتسلسل الحوادث أو لم يقل‏.‏
وأما قولهم‏:‏ إن لم يكن علة تامة أزلية، لزم الحدوث بلا سبب‏.‏ فيقال لهم‏:‏ هذا إنما يلزم إذا لم يكن متكلمًا إذا شاء تقوم به الأفعال الاختيارية بقدرته تعالى وإلا فعلى هذا التقدير لم يزل ولا يزال قادرًا على الفعل متكلما إذا شاء، وحينئذ فما حصل بمشيئته وقدرته من أقواله وأفعاله يكون هو السبب لما بعده‏.‏
وإن قالوا ‏:‏ هذا يستلزم قيام الحوادث به‏.‏ قيل لهم أولا‏:‏ قيام الحوادث بالقديم جائز عندكم، ومن أنكر ذلك من أهل الكلام فإنما أنكره لاعتقاده أن ما قامت به الحوادث فهو حادث، فإن كان هذا الاعتقاد صحيحًا بطل قولكم بقدم الأفلاك، وإن كان باطلا بطلت حجة من قال‏:‏ إن القديم لا تقوم به الحوادث، فلا يمكنكم على التقديرين أن تقولوا ‏:‏ إنه لا تقوم به الحوادث، لكن أنتم نفيتم ذلك بناء على نفي الصفات،وقولكم في نفي الصفات في غاية الفساد، ودليلكم عليه قد بين فساده في غير هذا الموضع، وبين بطلان ما ذكرتموه‏.‏

ص -229- وبالجملة، فإذا كان القول بحدوث العالم مستلزمًا لإثبات الصفات وقيام الأفعال بالله، كان ما ذكرناه من دليل حدوثه دليلا على أن العالم محدث، وأن محدثه موصوف بالصفات القائمة به، فاعل الأفعال الاختيارية القائمة به، كما دلت على ذلك النصوص الإلهية المتواترة عن الأنبياء من القرآن والتوراة، والإنجيل، وذلك ما بين موافقة العقل الصريح للنقل الصحيح، والقضايا العقلية التي هي أصول فطر العقلاء، ومنتهى عقلهم توافق ذلك، واعتبر ذلك بما ذكره أبو عبد الله بن الخطيب الرازي، في كتابه‏[‏الأربعين‏]‏ في ضبط المقدمات التي يمكن الرجوع إليها في إثبات المطالب العقلية‏.‏
قال ‏:‏ واعلم أن هاهنا مقدمتين، يفرع المتكلمون والفلاسفة أكثر مباحثهم عليهما‏.‏
المقدمة الأولى‏:‏ مقدمة الكمال والنقصان، كقولهم ‏:‏ هذه الصفة من صفات الكمال فيجب إثباتها لله، وهذه الصفة من صفات النقصان فيجب نفيها عن الله، وأكثر مذاهب المتكلمين مفرعة على هذه المقدمة‏.‏
إلى أن قال‏:‏
أما المقدمة الثانية‏:‏ وهي مقدمة الوجوب، والإمكان، وهذه

ص -230- المقدمة في غاية الشرف والعلو، وهي غاية عقول العقلاء‏.‏ قالوا‏:‏ الوجود إما واجب وإما ممكن، والممكن لابد له من واجب، وكذلك الواجب لابد أن يكون واجبًا في ذاته وصفاته؛ إذ لو كان ممكنًا لافتقر إلى مؤثر آخر‏.‏
‏[‏أما المقدمة الأولى‏]‏ وهي أنه واجب لذاته، فهذا له لازمان؛ الأول‏:‏ أن يكون منزهًا عن الكثرة في حقيقته، ثم يلزم في ذاته أمور‏:‏
أحدها‏:‏ ألا يكون متحيزًا؛ لأن كل متحيز منقسم، والمنقسم لا يكون فردًا، وإذا لم يكن متحيزًا لم يكن في جهة‏.‏
وثانيها‏:‏ ألا يكون واجب الوجود أكثر من واحد، ولو كان أكثر من واحد لاشتركا في الوجوب، وتباينا في التعيين، وما به الاشتراك غير ما به الامتياز، فيلزم كون كل واحد منهما مركبًا في نفسه، وقد فرضناه فردًا هذا خالف اللازم الثاني؛ لكونه واجب الوجود لذاته ألا يكون حالا ولا محلا، والأفعال الافتقار هى‏.‏
قلت‏:‏ ولقائل أن يقول‏:‏ هذا هو أصل الفلاسفة في التوحيد، الذي نفوا به صفاته تعالي وهو ضعيف جدًا‏.‏

ص -231- والأصل الذي بنوا عليه ذلك ضعيف جدًا، وإن كان اشتبه على كثير من المتأخرين‏.‏
وقولهم‏:‏ إن الواجب لا يكون إلا واحدًا، قصدوا به أنه ليس له علم ولا قدرة، ولا حياة ولا كلام يقوم به، ولا شيء من الصفات القائمة به؛ لأنه لو كان كذلك لكان الواجب أكثر من واحد، كما يقوله المعتزلة ‏:‏ إنه ليس له صفات قديمة قائمة بذاته؛ لأنه لو كان كذلك لكان القديم أكثر من واحد‏.‏
ولفظ ‏[‏الواجب، والقديم‏]‏ يراد به الإله الخالق سبحانه الواجب الوجود القديم، فهذا ليس إلا واحدًا، ويراد به صفاته الأزلية، وهي قديمة واجبة بتقدم الموصوف، ووجوبه لم يجب أن تكون مماثلة له، ولا تكون إلهًا، كما أن صفة النبي ليست بنبي، وصفة الإنسان والحيوان ليست بإنسان ولا حيوان، وكما أن صفة المحدث إن كانت محدثة فموافقتها له في الحدوث لا يقتضى مماثلتها له، وما ذكروا من الحجة على ذلك ضعيفة‏.‏
فإذا قالوا‏:‏ لو كان له علم واجب بوجوب العالم لكان الواجب أكثر من واحد‏.‏ قيل له‏:‏ ولم قلتم بامتناع كون الواجب أكثر من واحد؛ إذ كانت الذات الواجبة إلهًا واحدًا، موصوفا بصفات الكمال‏.‏

ص -232- قولهم‏:‏ لو كان أكثر من واحد لاشتركا في الوجوب، وتباينا في التعيين، وما به الاشتراك غير ما به الامتياز، فيلزم أن يكون كل منهما مركبًا في نفسه، وقد فرضناه، فرد هذا خلق‏.‏
يقال له في جوابه‏:‏ قول القائل‏:‏ اشتركا في الوجوب، وتباينا في التعيين، تريد به أن الوجوب الذي يختص كلا منهما شاركه الآخر فيه، أم تريد أنهما اشتركا في الوجوب المطلق الكلي‏؟‏
والأول باطل لا يريده عاقل‏.‏ وأما الثاني فيقال‏:‏ اشتراكهما في المطلق الكلي، كاشتراكهما في التعيين المطلق الكلي؛ فإن هذا له تعيين يخصه، والتعيينان يشتركان في مطلق التعيين‏.‏ وكذلك هذا له حقيقة تخصه، وهذا له حقيقة تخصه، وهما يشتركان في مطلق الحقيقة، وكذلك لهذا ذات تخصه، ولهذا ذات تخصه، وهما يشتركان في مطلق الذات‏.‏ وكذلك سائر الأسماء التي تعم بالإطلاق، وتخص بالتقييد، كاسم الموجود والنفس، والماهية وغير ذلك‏.‏
وإذا كان كذلك فمعلوم أنهما اشتركا في الوجوب المطلق، وامتاز كل منهما بوجوبه بتعيين يخصه‏.‏ وحينئذ، فلا فرق بين الوجوب والتعيين‏.‏
فقول القائل‏:‏ اشتركا في الوجوب المطلق، وتباينا بالتعيين الخاص،

ص -233- كقول القائل‏:‏ اشتركا في التعيين المطلق، وتباينا بالوجوب الخاص‏.‏ ومعلوم أن مثل هذا لا مندوحة عنه، سواء سمى تركيبًا أو لم يسم، فلا يمكن موجود يخلو عن مثل هذه المشاركة والمباينة، لا واجب ولا غيره، وما كان من لوازم الوجود كان نفيه عن الوجود الواجب ممتنعًا‏.‏
وأيضا، فالمشترك المطلق الكلي لا يكون كليًا مشتركًا إلا في الأذهان لا في الأعيان، وإذا كان كذلك فليس في أحدهما شيء يشاركه الآخر فيه في الخارج، بل كل ما اتصف به أحدهما لم يتصف الآخر بعينه، ولم يشاركه فيه، بل لا يشابهه فيه، أو يماثله فيه‏.‏ وإذا كان الاشتراك ليس إلا فيما في الأذهان لم يكن أحدهما مركبًا في مشترك ومميز، بل يكون كل منهما موصوفًا بصفة تخصه، لا يشابهه الآخر فيها، وبصفة يشابهه الآخر فيها، وهذا لا محذور فيه‏.‏
وأيضًا، فيقال‏:‏ هذا منقوض بالوجود، فإن الوجود الواجب والممكن يشتركان في مسمى الوجود، ويباين أحدهما الآخر بخصوصه، فيلزم تركيب الوجود الواجب مما به الاشتراك، ومما به الامتياز، فما كان الجواب عن هذا كان الجواب عن ذلك‏.‏
وأيضًا، فيقال‏:‏ هب أنكم سميتم هذا تركيبًا، فلم قلتم‏:‏ إن

ص -234- هذا ممتنع على موجود من الموجودات، واجبًا كان أو ممكنًا‏؟‏ مع أن المنازع يقول‏:‏هذا المعنى الذي نفيتموه، وسميتموه تركيبًا، هو لازم لكل موجود‏.‏
قولهم‏:‏ وقد فرضناه فردًا‏.‏ قيل‏:‏ هب أنكم فرضتموه كذلك، لكن مجرد فرضكم لا يقتضى أن يكون فردًا بالمعنى الذي ادعيتموه إن لم يقم على ذلك دليل‏.


سئل عن بيان ما يجب على الإنسان أن يعتقده ويصير به مسلما من أن ما في المصاحف هل هو كلام الله القديم أو عبارة عنه

الجزء الثاني عشر

سئل عن بيان ما يجب على الإنسان أن يعتقده ويصير به مسلما من أن ما في المصاحف هل هو كلام الله القديم أو عبارة عنه

ص -235- وسئل قدس الله روحه عن بيان ما يجب على الإنسان أن يعتقده، ويصير به مسلمًا، بأوضح عبارة وأبينها، من أن ما في المصاحف هل هو كلام الله القديم‏؟‏ أم هو عبارة عنه لا نفسه، وأنه حادث أو قديم، وأن كلام الله حرف وصوت‏؟‏ أم كلامه صفة قائمة به لا تفارقه‏؟‏ وأن قوله تعالى‏:‏‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏ حقيقة أم لا‏؟‏ وأن الإنسان إذا أجرى القرآن على ظاهره من غير أن يتأول شيئًا منه، ويقول‏:‏ أومن به كما أنزل، هل يكفيه ذلك في الاعتقاد أم يجب عليه التأويل‏؟‏
فأجاب ‏:‏
الذي يجب على الإنسان اعتقاده في ذلك وغيره ما دل عليه كتاب الله، وسنة رسوله صلى الله عليه وسلم صلى الله عليه وسلم، واتفق عليه سلف المؤمنين، الذين أثنى الله تعالى عليهم وعلى من اتبعهم، وذم من اتبع غير سبيلهم، وهو أن القرآن الذي أنزله الله على عبده ورسوله كلام الله تعالى وأنه منزل غير مخلوق، منه بدأ وإليه يعود‏.‏ وأنه قرآن كريم‏{فِي كِتَابٍ مَّكْنُونٍ لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ‏}‏ ‏[‏الواقعة‏:‏78، 79‏]‏، وأنه

ص -236- ‏{بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ‏}‏ ‏[‏البروج‏:‏21، 22‏]‏، وأنه كما قال تعالى ‏:‏‏{وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ‏}‏ ‏[‏الزخرف‏:‏4‏]‏، وأنه في الصدور، كما قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏استذكروا القرآن، فَلَهُوَ أشد تَفصِّيًا من صدور الرجال من النَّعَم في عُقلها‏"‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏الجوف الذي ليس فيه شيء من القرآن كالبيت الخرب‏"‏، وأن ما بين لوحي المصحف الذي كتبته الصحابة رضي الله عنهم كلام الله،كما قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏لا تسافروا بالقرآن إلى أرض العدو؛ مخافة أن تناله أيديهم‏"‏‏.‏
فهذه الجملة تكفي المسلم في هذا الباب‏.‏
وأما تفصيل ما وقع في ذلك من النزاع‏:‏ فكثير منه يكون كلا الإطلاقين خطأ، ويكون الحق في التفصيل، ومنه ما يكون مع كل من المتنازعين نوع من الحق، ويكون كل منهما ينكر حق صاحبه‏.‏
وهذا من التفرق والاختلاف الذي ذمه الله تعالى ونهى عنه، فقال‏:‏‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ‏}‏ ‏[‏البقرة‏:‏176‏]‏، وقال‏:‏‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ‏}‏‏[‏آل عمران‏:‏105‏]‏، وقال‏:‏‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏، وقال‏:‏ ‏{وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏البقرة‏:‏213‏]‏‏.‏

ص -237- فالواجب على المسلم أن يلزم سنة رسول الله صلى الله عليه وسلم، وسنة خلفائه الراشدين، والسابقين الأولين من المهاجرين والأنصار، والذين اتبعوهم بإحسان‏.‏ وما تنازعت فيه الأمة وتفرقت فيه، إن أمكنه أن يفصل النزاع بالعلم والعدل وإلا استمسك بالجمل الثابتة بالنص والإجماع، وأعرض عن الذين فرقوا دينهم وكانوا شيعًا؛ فإن مواضع التفرق والاختلاف عامتها تصدر عن اتباع الظن، وما تهوى الأنفس، ولقد جاءهم من ربهم الهدى‏.‏
وقد بسطت القول في جنس هذه المسائل ببيان ما كان عليه سلف الأمة، الذي اتفق عليه العقل والسمع، وبيان ما يدخل في هذا الباب من الاشتراك والاشتباه والغلط في مواضع متعددة، ولكن نذكر منها جملة مختصرة بحسب حال السائل‏.‏
والواجب أمر العامة بالجمل الثابتة بالنص والإجماع، ومنعهم من الخوض في التفصيل الذي يوقع بينهم الفرقة والاختلاف، فإن الفرقة والاختلاف من أعظم ما نهى الله عنه ورسوله‏.‏
والتفصيل المختصر أن نقول‏:‏ من اعتقد أن المداد الذي في المصحف وأصوات العباد قديمة أزلية فهو ضال مخطئ، مخالف للكتاب والسنة، وإجماع السابقين الأولين، وسائر علماء الإسلام، ولم يقل أحد قط من

ص -238- علماء المسلمين‏:‏ إن ذلك قديم، لا من أصحاب الإمام أحمد ولا من غيرهم، ومن نقل قدم ذلك عن أحد من علماء أصحاب الإمام أحمد ونحوهم فهو مخطئ في هذا النقل، أو متعمد للكذب، بل المنصوص عن الإمام أحمد وعامة أصحابه تبديع من قال‏:‏ لفظي بالقرآن غير مخلوق، كما جهَّموا من قال‏:‏ اللفظ بالقرآن مخلوق‏.‏
وقد صنف أبو بكر المروزي أخص أصحاب الإمام أحمد به في ذلك رسالة كبيرة مبسوطة، ونقلها عنه أبو بكر الخلال في‏[‏كتاب السنة‏]‏ الذي جمع فيه كلام الإمام أحمد وغيره من أئمة السنة في أبواب الاعتقاد، وكان بعض أهل الحديث إذ ذاك أطلق القول بأن لفظي بالقرآن غير مخلوق معارضة لمن قال ‏:‏ لفظي بالقرآن مخلوق، فبلغ ذلك الإمام أحمد، فأنكر ذلك إنكارًا شديدًا، وبدع من قال ذلك، وأخبر أن أحدًا من العلماء لم يقل ذلك، فكيف بمن يزعم أن صوت العبد قديم‏!‏ وأقبح من ذلك من يحكي عن بعض العلماء أن المداد الذي في المصحف قديم، وجميع أئمة أصحاب الإمام أحمد وغيرهم أنكروا ذلك، وما علمت أن عالمًا يقول ذلك إلا ما يبلغنا عن بعض الجهال؛ من الأكراد ونحوهم‏.‏
وقد ميز الله في كتابه بين الكلام والمداد، فقال تعالى‏:‏‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏109‏]‏

ص -239- فهذا خطأ من هذا الجانب، وكذلك من زعم أن القرآن محفوظ في الصدور، كما أن الله معلوم بالقلوب، وأنه متلو بالألسن، كما أن الله مذكور بالألسن، وأنه مكتوب في المصحف، كما أن الله مكتوب‏.‏
وجعل ثبوت القرآن في الصدور والألسنة والمصاحف مثل ثبوت ذات الله تعالى في هذه المواضع، فهذا أيضًا مخطئ في ذلك، فإن الفرق بين ثبوت الأعيان في المصحف، وبين ثبوت الكلام فيها بين واضح؛ فإن الموجودات لها أربع مراتب ‏:‏ مرتبة في الأعيان، ومرتبة في الأذهان، ومرتبة في اللسان، ومرتبة في البنان‏.‏ فالعلم يطابق العين، واللفظ يطابق العلم، والخط يطابق اللفظ‏.‏
فإذا قيل‏:‏ إن العين في كتاب الله كما في قوله‏:‏‏{وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ‏}‏‏[‏القمر‏:‏52‏]‏ فقد علم أن الذي في الزبر إنما هو الخط المطابق للفظ المطابق للعلم، فبين الأعيان وبين المصحف مرتبتان، وهي اللفظ والخط، وأما الكلام نفسه فليس بينه وبين المصحف مرتبة، بل نفس الكلام يجعل في الكتاب، وإن كان بين الحرف الملفوظ والحرف المكتوب فرق من وجه آخر،إلا إذا أريد أن الذي في المصحف هو ذكره والخبر عنه، مثل قوله تعالى‏:‏‏{وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ‏}‏

ص -240- إلى قوله‏:‏‏{وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ أَوَلَمْ يَكُن لَّهُمْ آيَةً أَن يَعْلَمَهُ عُلَمَاء بَنِي إِسْرَائِيلَ‏}‏‏[‏الشعراء‏:‏192 197‏]‏‏.‏
فالذي في زبر الأولين ليس هو نفس القرآن المنزل على محمد صلى الله عليه وسلم، فإن هذا القرآن لم ينزل على أحد قبله صلى الله عليه وسلم، ولكن في زبر الأولين ذكر القرآن وخبره، كما فيها ذكر محمد صلى الله عليه وسلم وخبره، كما أن أفعال العباد في الزبر، كما قال تعالى‏:‏‏{وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ‏}‏، فيجب الفرق بين كون هذه الأشياء في الزبر، وبين كون الكلام نفسه في الزبر، كما قال تعالى‏:‏‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ‏}‏ ‏[‏الواقعة‏:‏77، 78‏]‏، وقال تعالى‏:‏‏{رَسُولٌ مِّنَ اللَّهِ يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏‏[‏البينة‏:‏2، 3‏]‏‏.‏
فمن قال‏:‏ إن المداد قديم فقد أخطأ، ومن قال ‏:‏ ليس في المصحف كلام الله وإنما فيه المداد الذي هو عبارة عن كلام الله فقد أخطأ، بل القرآن في المصحف كما أن سائر الكلام فى الورق، كما أن الأمة مجمعة عليه، وكما هو في فِطَر المسلمين، فإن كل مرتبة لها حكم يخصها، وليس وجود الكلام في الكتاب كوجود الصفة في الموصوف، مثل وجود العلم والحياة في محلهما‏.‏ حتى يقال‏:‏ إن صفة الله حلت بغيره، أو فارقته، ولا الوجود فيه كالدليل المحض، مثل وجود العالم الدال على الباري تعالى حتى يقال ‏:‏ ليس فيه إلا ما هو علامة على كلام الله عز وجل

ص -241- بل هو قسم آخر، ومن لم يعط كل مرتبة مما يستعمل فيها أداة الظرف حقها فيفرق بين وجود الجسم في الحيز وفي المكان، ووجود العرض بالجسم، ووجود الصورة بالمرآة، ويفرق بين رؤية الشيء بالعين يقظة، وبين رؤيته بالقلب يقظة ومنامًا، ونحو ذلك‏.‏ وإلا اضطربت عليه الأمور‏.‏
وكذلك سؤال السائل عما في المصحف، هل هو حادث أو قديم‏؟‏ سؤال مجمل؛ فإن لفظ القديم أولا ليس مأثورًا عن السلف، وإنما الذي اتفقوا عليه أن القرآن كلام الله غير مخلوق، وهو كلام الله حيث تلى، وحيث كتب، وهو قرآن واحد، وكلام واحد، وإن تنوعت الصور التي يتلى فيها ويكتب من أصوات العباد ومدادهم‏.‏ فإن الكلام كلام من قاله مبتدئًا، لا كلام من بلغه مؤديًا، فإذا سمعنا محدثًا يحدث بقول النبي صلى الله عليه وسلم ‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ قلنا‏:‏ هذا كلام رسول الله صلى الله عليه وسلم لفظه ومعناه، مع علمنا أن الصوت صوت المبلغ، لا صوت رسول الله صلى الله عليه وسلم، وهكذا كل من بلغ كلام غيره من نَظْمٍ ونَثْرٍ‏.‏
ونحن إذا قلنا‏:‏ هذا كلام الله لما نسمعه من القارئ، ونرى في المصحف، فالإشارة إلى الكلام من حيث هو هو، مع قطع النظر عما اقترن به البلاغ من صوت المبلغ، ومداد الكاتب‏.‏

ص -242- فمن قال‏:‏ صوت القارئ ومداد الكاتب كلام الله الذي ليس بمخلوق فقد أخطأ، وهذا الفرق الذي بينه الإمام أحمد لمن سأله، وقد قرأ‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏، فقال‏:‏ هذا كلام الله غير مخلوق،فقال ‏:‏ نعم‏.‏ فنقل السائل عنه أنه قال‏:‏ لفظي بالقرآن غير مخلوق فدعا به وزبره‏[‏أي‏:‏ زَجَره ونَهَره‏]‏‏.‏ زبرًا شديدا، وطلب عقوبته وتعزيره، وقال‏:‏ أنا قلتُ لك‏:‏ لفظي بالقرآن غير مخلوق‏؟‏‏!‏ فقال ‏:‏ لا، ولكن قلتَ لي لما قرأتُ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏:‏ هذا كلام الله غير مخلوق‏.‏ قال ‏:‏ فَلِمَ تنقل عني ما لم أقله‏؟‏‏!‏
فبين الإمام أحمد أن القائل إذا قال لما سمعه من المبلغين المؤدين‏:‏ هذا كلام الله، فالإشارة إلى حقيقته التي تكلم الله بها، وإن كنا إنما سمعناها ببلاغ المبلغ وحركته وصوته؛ فإذا أشار إلى شيء من صفات المخلوق لفظه أو صوته أو فعله، وقال‏:‏ هذا غير مخلوق، فقد ضل وأخطأ فالواجب أن يقال‏:‏ القرآن كلام الله غير مخلوق‏.‏ فالقرآن في المصاحف‏.‏كما أن سائر الكلام في الصحف، ولا يقال‏:‏ إن شيئًا من المداد والورق غير مخلوق، بل كل ورق ومداد في العالم فهو مخلوق،ويقال أيضًا ‏:‏ القرآن الذي في المصحف كلام الله غير مخلوق، والقرآن الذي يقرؤه المسلمون كلام الله غير مخلوق‏.‏
ويتبين هذا الجواب بالكلام على المسألة الثانية، وهي قوله‏:‏

ص -243- إن كلام الله هل هو حرف وصوت أم لا ‏؟‏ فإن إطلاق الجواب في هذه المسألة نفيًا وإثباتًا خطأ، وهي من البدع المولدة، الحادثة بعد المائة الثالثة‏.‏ لما قال قوم من متكلمة الصفاتية‏:‏ إن كلام الله الذي أنزل على أنبيائه، كالتوراة، والإنجيل، والقرآن، والذي لم ينزله، والكلمات التي كون بها الكائنات، والكلمات المشتملة على أمره ونهيه وخبره، ليست إلا مجرد معنى واحد، هو صفة واحدة قامت بالله، إن عبر عنها بالعبرانية كانت التوراة، وإن عبر عنها بالعربية كانت القرآن، وأن الأمر والنهي والخبر صفات لها، لا أقسام لها، وأن حروف القرآن مخلوقة، خلقها الله ولم يتكلم بها، وليست من كلامه؛ إذ كلامه لا يكون بحرف وصوت‏.‏
عارضهم آخرون من المثبتة فقالوا‏:‏ بل القرآن هو الحروف والأصوات، وتوهم قوم أنهم يعنون بالحروف المداد، وبالأصوات أصوات العباد، وهذا لم يقله عالم‏.‏
والصواب الذي عليه سلف الأمة كالإمام أحمد والبخاري صاحب الصحيح، في ‏[‏كتاب خلق أفعال العباد‏]‏ وغيره، وسائر الأئمة قبلهم وبعدهم اتباع النصوص الثابتة، وإجماع سلف الأمة، وهو

ص -244- أن القرآن جميعه كلام الله، حروفه ومعانيه، ليس شيء من ذلك كلامًا لغيره، ولكن أنزله على رسوله، وليس القرآن اسمًا لمجرد المعنى، ولا لمجرد الحرف، بل لمجموعهما، وكذلك سائر الكلام ليس هو الحروف فقط؛ ولا المعاني فقط‏.‏ كما أن الإنسان المتكلم الناطق ليس هو مجرد الروح، ولا مجرد الجسد، بل مجموعهما‏.‏ وأن الله تعالى يتكلم بصوت، كما جاءت به الأحاديث الصحاح، وليس ذلك كأصوات العباد، لا صوت القارئ ولا غيره‏.‏ وأن الله ليس كمثله شيء، لا في ذاته، ولا في صفاته، ولا في أفعاله، فكما لا يشبه علمه وقدرته وحياته علم المخلوق وقدرته وحياته، فكذلك لا تشبه كلامه كلام المخلوق، ولا معانيه تشبه معانيه، ولا حروفه تشبه حروفه، ولا صوت الرب يشبه صوت العبد، فمن شبه الله بخلقه فقد ألحد في أسمائه وآياته، ومن جحد ما وصف به نفسه فقد ألحد في أسمائه وآياته‏.‏
وقد كتبت في الجواب المبسوط المستوفى مراتب مذاهب أهل الأرض في ذلك، وأن المتفلسفة تزعم أن كلام الله ليس له وجود إلا في نفوس الأنبياء، تفيض عليهم المعاني من العقل الفعال، فيصير في نفوسهم حروفًا،كما أن ملائكة الله عندهم ما يحدث في نفوس الأنبياء من الصور النورانية،وهذا من جنس قول فيلسوف قريش الوليد بن المغيرة‏:‏ ‏{‏{إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏25‏]‏، فحقيقة قولهم أن القرآن تصنيف

ص -245- الرسول الكريم، لكنه كلام شريف صادر عن نفس صافية‏.‏
وهؤلاء هم الصابئة، فتقربت منهم الجهمية‏.‏ فقالوا‏:‏ إن الله لم يتكلم ولا يتكلم، ولا قام به كلام، وإنما كلامه ما يخلقه في الهواء أو غيره، فأخذ ببعض ذلك قوم من متكلمة الصفاتية، فقالوا‏:‏ بل نصفه وهو المعنى كلام الله، ونصفه وهو الحروف ليس هو كلام الله، بل هو خلق من خلقه‏.‏
وقد تنازع الصفاتية القائلون بأن القرآن غير مخلوق‏.‏ هل يقال‏:‏ إنه قديم لم يزل ولا يتعلق بمشيئته‏؟‏ أم يقال‏:‏ يتكلم إذا شاء ويسكت إذا شاء‏؟‏ على قولين مشهورين في ذلك، وفي السمع والبصر ونحوهما، ذكرهما الحارث المحاسبي عن أهل السنة، وذكرهما أبو بكر عبد العزيز عن أهل السنة، من أصحاب الإمام أحمد وغيرهم‏.‏
وكذلك النزاع بين أهل الحديث والصوفية، وفرق الفقهاء، من المالكية، والشافعية والحنفية، والحنبلية، بل وبين فرق المتكلمين والفلاسفة، في جنس هذا الباب‏.‏ وليس هذا موضعًا لبسط ذلك‏.‏ ‏[‏هذا لفظ الجواب في الفتيا المصرية‏]‏‏.‏


التبيان في نزول القرآن

الجزء الثاني عشر

التبيان في نزول القرآن

ص -246- وقال الإمام العلامة المحقق أبو العباس أحمد بن تيمية رحمه الله تعالى ورضي عنه‏:‏
الحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه أجمعين‏.‏
أما بعد‏:‏ فهذا ‏[‏فصل في نزول القرآن‏]‏ ولفظ ‏[‏النزول‏]‏ حيث ذكر في كتاب الله تعالى فإن كثيرًا من الناس فسروا النزول في مواضع من القرآن بغير ما هو معناه المعروف؛ لاشتباه المعنى في تلك المواضع، وصار ذلك حجة لمن فسر نزول القرآن بتفسير أهل البدع‏.‏
فمن الجهمية من يقول‏:‏ أنزل بمعنى خلق، كقوله تعالى‏:‏ ‏{وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ‏}‏ ‏[‏الحديد‏:‏25‏]‏، أو يقول‏:‏ خلقه في مكان عال ثم أنزله من ذلك المكان‏.‏

ص -247- ومن الكُلابِيّة من يقول‏:‏ نزوله بمعنى الإعلام به وإفهامه للملك، أو نزول الملك بما فهمه‏.‏ وهذا الذي قالوه باطل في اللغة والشرع والعقل‏.‏
والمقصود هنا ذكر النزول، فنقول وبالله التوفيق‏:‏
النزول في كتاب الله عز وجل ثلاثة أنواع‏:‏ نزول مقيد بأنه منه، ونزول مقيد بأنه من السماء، ونزول غير مقيد لا بهذا ولا بهذا‏.‏
فالأول لم يرد إلا في القرآن، كما قال تعالى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏114‏]‏، وقال تعالى‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏، وقال تعالى‏:‏ ‏{تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الجاثية‏:‏2، الأحقاف‏:‏ 2‏]‏، وفيها قولان‏:‏
أحدهما‏:‏ لا حذف في الكلام، بل قوله‏:‏ ‏{تَنْزِيلُ الْكِتَابِ‏}‏ مبتدأ، وخبره ‏{مِنَ اللَّهِ الْعَزِيزِ الْحَكِيم ِ‏}‏ ‏.‏
والثاني‏:‏ أنه خبر مبتدأ محذوف، أي هذا ‏{تَنْزِيلُ الْكِتَابِ‏}‏ ، وعلى كلا القولين فقد ثبت أنه منزل منه، وكذلك قوله‏:‏ ‏{حم تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الجاثية‏:‏1، 2، الأحقاف‏:‏ 1، 2 ‏]‏

ص -248- وكذلك ‏{حم تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ‏}‏ ‏[‏فصلت‏:‏1، 2‏]‏، ‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ‏}‏ ‏[‏غافر‏:‏ 1، 2‏]‏ والتنزيل بمعنى المنزل، تسمية للمفعول باسم المصدر، وهو كثير؛ ولهذا قال السلف‏:‏ القرآن كلام الله ليس بمخلوق، منه بدأ‏.‏ قال أحمد وغيره‏:‏ وإليه يعود، أي‏:‏ والمتكلم به‏.‏ وقال‏:‏ كلام الله من الله ليس ببائن منه، أي لم يخلقه في غيره فيكون مبتدأ منزلا من ذلك المخلوق، بل هو منزل من الله، كما أخبر به، ومن الله بدأ لا من مخلوق، فهو الذي تكلم به لخلقه‏.‏
وأما النزول المقيد بالسماء، فقوله‏:‏ ‏{وَأَنزَلْنَا مِنَ السَّمَاء مَاء‏}‏ ‏[‏المؤمنون‏:‏18‏]‏ والسماء اسم جنس لكل ما علا، فإذا قيد بشيء معين ‏[‏تقيد به‏]‏، فقوله في غير موضع من السماء مطلق أي في العلو، ثم قد بينه في موضع آخر بقوله‏:‏ ‏{أَأَنتُمْ أَنزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنزِلُونَ‏}‏ ‏[‏الواقعة‏:‏69‏]‏، وقوله‏:‏ ‏{فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ‏}‏ ‏[‏النور‏:‏43‏]‏ أي أنه منزل من السحاب‏.‏ ومما يشبه نزول القرآن قوله‏:‏ ‏{يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ‏}‏ ‏[‏النحل‏:‏2‏]‏، فنزول الملائكة هو نزولهم بالوحي من أمره، الذي هو كلامه وكذلك قوله‏:‏ ‏{تَنَزَّلُ الْمَلَائِكَةُ وَالرُّوحُ فِيهَا‏}‏ ‏[‏القدر‏:‏4‏]‏ يناسب قوله‏:‏ ‏{فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ أَمْرًا مِّنْ عِندِنَا إِنَّا كُنَّا مُرْسِلِينَ ‏}‏ ‏[‏الدخان‏:‏4، 5‏]‏ فهذا شبيه بقوله‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ‏}‏ ‏[‏النحل‏:‏102‏]‏‏.‏

ص -249- وأما المطلق، ففي مواضع، منها‏:‏ ما ذكره من إنزال السكينة بقوله‏:‏ ‏{فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏الفتح‏:‏ 26‏]‏ قوله‏:‏ ‏{هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ‏}‏ ‏[‏الفتح‏:‏4‏]‏ إلى غير ذلك‏.‏
ومن ذلك‏:‏ إنزال الميزان، ذكره مع الكتاب في موضعين، وجمهور المفسرين على أن المراد به العدل، وعن مجاهد رحمه الله ‏:‏ هو ما يوزن به، ولا منافاة بين القولين‏.‏ وكذلك العدل، وما يعرف به العدل، منزل في القلوب، والملائكة قد تنزل على قلوب المؤمنين، كقوله‏:‏ ‏{إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ‏}‏ ‏[‏الأنفال‏:‏12‏]‏ فذلك الثبات نزل في القلوب بواسطة الملائكة، وهو السكينة‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من طلب القضاء واستعان عليه وُكِل إليه، ومن لم يطلب القضاء ولم يستعن عليه أنزل الله عليه ملكا يُسَدِّدُه‏"‏ فالله ينزل عليه ملكا، وذلك الملك يلهمه السداد، وهو ينزل في قلبه‏.‏
ومنه حديث حذيفة رضي الله عنه الذي في الصحيحين، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله أنزل الأمانة في جَذْر قلوب الرجال، فعلموا من القرآن وعلموا من السنة‏"‏ و‏[‏ ‏[‏جَذْر‏]‏‏:‏ أي أصل‏]‏ ، والأمانة هي الإيمان أنزلها في أصل قلوب الرجال، وهو كإنزال الميزان والسكينة، وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما اجتمع قوم في بيت من بيوت الله يتلون كتاب الله‏"‏ الحديث إلى آخره، فذكر أربعة‏:‏ غشيان

ص -250- الرحمة، وهي أن تغشاهم كما يغشى اللباس لابسه، وكما يغشى الرجل المرأة، والليل النهار‏.‏ ثم قال‏:‏ ‏"‏ونزلت عليهم السكينة‏"‏ وهو إنزالها في قلوبهم، ‏"‏وحَفَّتْهم الملائكة‏"‏ أي‏:‏ جلست حولهم، ‏"‏وذكرهم الله فيمن عنده‏"‏ من الملائكة‏.‏
وذكر الله الغشيان في مواضع، مثل قوله تعالى‏:‏ ‏{يُغْشِي اللَّيْلَ النَّهَارَ‏}‏ ‏[‏الأعراف‏:‏ 54‏]‏، وقوله‏:‏ ‏{فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلاً خَفِيفًا‏}‏ ‏[‏الأعراف‏:‏189‏]‏، وقوله‏:‏ ‏{وَالْمُؤْتَفِكَةَ أَهْوَى فَغَشَّاهَا مَا غَشَّى‏}‏ ‏[‏النجم‏:‏53، 54‏]‏، وقوله‏:‏ ‏{أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ‏}‏ ‏[‏هود‏:‏5‏]‏ هذا كله فيه إحاطة من كل وجه‏.‏
وذكر تعالى إنزال النعاس في قوله‏:‏ ‏{ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاسًا يَغْشَى طَآئِفَةً مِّنكُمْ‏}‏ ‏[‏آل عمران‏:‏154‏]‏، هذا يوم أحد‏.‏ وقال في يوم بَدْر‏:‏ ‏{إِذْ يُغَشِّيكُمُ النُّعَاسَ أَمَنَةً مِّنْهُ‏}‏ ‏[‏الأنفال‏:‏11‏]‏، والنعاس ينزل في الرأس بسبب نزول الأبخرة التي تدخل في الدماغ، فتنعقد فيحصل منها النعاس‏.‏
وطائفة من أهل الكلام منهم أبو الحسن الأشعري ومن اتبعه من أصحاب مالك والشافعي وأحمد جعلوا النزول والإتيان والمجيء حدثًا يحدثه منفصلا عنه، فذاك هو إتيانه واستواؤه على العرش، فقالوا‏:‏ استواؤه فعل يفعله في العرش يصير به مستويا عليه من غير فعل

ص -251- يقوم بالرب، لكن أكثر الناس خالفوهم، وقالوا‏:‏ المعروف أنه لا يجيء شيء من الصفات والأعراض إلا بمجيء شيء، فإذا قالوا‏:‏ جاء البرد أو جاء الحر، فقد جاء الهواء الذي يحمل الحر والبرد، وهو عين قائمة بنفسها، وإذا قالوا‏:‏ جاءت الحمى، فالحمى حر أو برد تقوم بعين قائمة بسبب أخلاط تتحرك وتتحول من حال إلى حال، فيحدث الحر والبرد بذلك، وهذا بخلاف العَرض الذي يحدث بلا تحول من حامل، مثل لون الفاكهة؛ فإنه لا يقال في هذا‏:‏ جاءت الحمرة والصفرة والخضرة، بل يقال‏:‏ أحمر وأصفر وأخضر‏.‏ وإذا كان كذلك فإنزاله تعالى العدل والسكينة، والنعاس والأمانة وهذه صفات تقوم بالعباد إنما تكون إذا أفضى بها إليهم، فالأعيان القائمة توصف بالنزول، كما توصف الملائكة بالنزول بالوحي والقرآن، فإذا نزل بها الملائكة قيل‏:‏ إنها نزلت‏.‏
وكذلك لو نزل غير الملائكة، كالهواء الذي نزل بالأسباب، فيحدث الله منه البخار الذي يكون منه النعاس، فكان قد أنزل النعاس سبحانه بإنزال ما يحمله‏.‏
وقد ذكر سبحانه إنزال الحديد، والحديد يخلق في المعادن‏.‏
وما يذكر عن ابن عباس رضي الله عنهما أن آدم عليه السلام

ص -252- نزل من الجنة ومعه خمسة أشياء من حديد؛ السندان والكلبتان والمنقعة، والمطرقة، والإبرة، فهو كذب لا يثبت مثله‏.‏
وكذلك الحديث الذي رواه الثعلبي عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله أنزل أربع بركات من السماء إلى الأرض، فأنزل الحديد والماء والنار والملح‏"‏ حديث موضوع مكذوب، في إسناده سيف بن محمد ابن أخت سفيان الثوري رحمه الله وهو من الكذابين المعروفين بالكذب‏.‏
قال ابن الجوزي‏:‏ هو سيف بن محمد ابن أخت سفيان الثوري، يروي عن الثوري وعاصم الأحول والأعمش، قال أحمد رحمه الله‏:‏ هو كذاب يضع الحديث، وقال مرَّة‏:‏ ليس بشيء‏.‏ وقال يحيى‏:‏ كان كذابًا خبيثًا، وقال مرة‏:‏ ليس بثقة‏.‏ وقال أبو داود‏:‏ كذاب‏.‏ وقال زكريا الساجي‏:‏ يضع الحديث‏.‏ وقال النسائي‏:‏ ليس بثقة ولا مأمون‏.‏ وقال الدارقطني‏:‏ ضعيف متروك‏.‏
والناس يشهدون أن هذه الآلات تصنع من حديد المعادن‏.‏ فإن قيل‏:‏ إن آدم عليه السلام نزل معه جميع الآلات فهذه مكابرة للعيان‏.‏ وإن قيل‏:‏ بل نزل معه آلة واحدة، وتلك لا تعرف، فأي فائدة في هذا لسائر الناس‏؟‏‏!‏ ثم ما يصنع بهذه الآلات إذا لم يكن ثَمَّ حديد موجود يطرق بهذه الآلات، وإذا خلق الله الحديد صنعت منه هذه الآلات مع أن

ص -253- المأثور‏:‏ ‏[‏إن أول من خطَّ وخاط إدريس عليه السلام ‏]‏ وآدم عليه السلام لم يخط ثوبًا فما يصنع بالإبرة‏.‏
ثم أخبر أنه أنزل الحديد، فكان المقصود الأكبر بذكر الحديد هو اتخاذ آلات الجهاد منه، كالسيف والسنان والنصل وما أشبه ذلك، الذي به ينصر الله ورسوله صلى الله عليه وسلم، وهذه لم تنزل من السماء‏.‏
فإن قيل‏:‏ نزلت الآلة التي يطبع بها، قيل‏:‏ فالله أخبر أنه أنزل الحديد لهذه المعاني المتقدمة والآلة وحدها لا تكفي، بل لابد من مادة يصنع بها آلات الجهاد، لكن لفظ النزول أشكل على كثير من الناس حتى قال قُطْرُب رحمه الله ‏:‏ معناه جعله نزلا، كما يقال‏:‏ أنزل الأمر على فلان نزلا حسنا‏:‏ أي جعله نزلا‏.‏ قال‏:‏ ومثله قوله تعالى‏:‏ ‏{وَأَنزَلَ لَكُم مِّنْ الْأَنْعَامِ ثَمَانِيَةَ أَزْوَاجٍ‏}‏ ‏[‏الزمر‏:‏6‏]‏ وهذا ضعيف؛ فإن النزل إنما يطلق على ما يؤكل لا على ما يقاتل به، قال الله تعالى‏:‏ ‏{فَنُزُلٌ مِّنْ حَمِيمٍ‏}‏ ‏[‏الواقعة‏:‏93‏]‏، والضيافة سميت نزلا؛ لأن العادة أن الضيف يكون راكبًا فينزل في مكان يؤتي إليه بضيافته فيه، فسميت نزلا لأجل نزوله، ونزل ببني فلان ضيف؛ ولهذا قال نوح عليه السلام ‏:‏ ‏{وَقُل رَّبِّ أَنزِلْنِي مُنزَلًا مُّبَارَكًا وَأَنتَ خَيْرُ الْمُنزِلِينَ‏}‏ ‏[‏المؤمنون‏:‏29‏]‏؛ لأنه كان راكبًا في السفينة، وسميت المواضع التي ينزل بها المسافرون منازل؛ لأنهم يكونون ركبانا فينزلون والمشاة تبع للركبان، وتسمى المساكن منازل‏.‏

ص -254- وجعل بعضهم نزول الحديد بمعنى الخلق لأنه أخرجه من المعادن وعلمهم صنعته، فإن الحديد إنما يخلق في المعادن، والمعادن إنما تكون في الجبال، فالحديد ينزله الله من معادنه التي في الجبال لينتفع به بنو آدم، وقال تعالى‏:‏ ‏{وَأَنزَلَ لَكُم مِّنْ الْأَنْعَامِ ثَمَانِيَةَ أَزْوَاج‏}‏‏.‏
وهذا مما أشكل أيضًا‏.‏ فمنهم من قال‏:‏ جعل، ومنهم من قال‏:‏ خلق؛ لكونها تخلق من الماء، فإن به يكون النبات الذي ينزل أصله من السماء وهو الماء، وقال قُطْرُب‏:‏ جعلناه نزلا‏.‏ ولا حاجة إلى إخراج اللفظ عن معناه المعروف لغة؛ فإن الأنعام تنزل من بطون أمهاتها، ومن أصلاب آبائها تأتي بطون أمهاتها، ويقال للرجل‏:‏ قد أنزل الماء، وإذا أنزل وجب عليه الغسل، مع أن الرجل غالب إنزاله وهو على جنب، إما وقت الجماع، وإما بالاحتلام، فكيف بالأنعام التي غالب إنزالها مع قيامها على رجليها وارتفاعها على ظهور الإناث‏؟‏‏!‏
ومما يبين هذا، أنه لم يستعمل النزول فيما خلق من السُّفْلِيَّات، فلم يقل‏:‏ أنزل النبات، و لا أنزل المرعى، وإنما استعمل فيما يخلق في محل عال، وأنزله الله من ذلك المحل، كالحديد والأنعام‏.‏
وقال تعالى‏:‏ ‏{يَا بَنِي آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَارِي سَوْءَاتِكُمْ وَرِيشًا‏}‏ الآية ‏[‏الأعراف‏:‏26‏]‏، وفيها قراءتان‏:‏ إحداهما بالنصب، فيكون لباس التقوى أيضًا

ص -255- منزلاً، وأما على قراءة الرفع فلا، وكلاهما حق‏.‏ وقد قيل فيه‏:‏ خلقناه، وقيل‏:‏ أنزلنا أسبابه‏.‏ وقيل‏:‏ ألهمناهم كيفية صنعته، وهذه الأقوال ضعيفة؛ فإن النبات الذي ذكروا لم يجئ فيه لفظ ‏[‏أنزلنا‏]‏، ولم يستعمل في كل ما يصنع أنزلنا، فلم يقل‏:‏ أنزلنا الدور، وأنزلنا الطبخ ونحو ذلك، وهو لم يقل‏:‏ إنا أنزلنا كل لباس ورياش، وقد قيل‏:‏ إن الريش والرياش المراد به اللباس الفاخر كلاهما بمعنى واحد، مثل اللبس واللباس، وقد قيل‏:‏ هما المال والخصب والمعاش، وارتاش فلان‏:‏ حسنت حالته‏.‏
والصحيح أن ‏[‏الريش‏]‏ هو الأثاث والمتاع، قال أبو عمر‏:‏ والعرب تقول‏:‏ أعطاني فلان ريشه، أي كِسْوته وجهازه‏.‏ وقال غيره‏:‏ الرياش في كلام العرب‏:‏ الأثاث وما ظهر من المتاع والثياب والفرش ونحوها‏.‏ وبعض المفسرين أطلق عليه لفظ المال، والمراد به مال مخصوص، قال ابن زيد‏:‏ جمالا؛ وهذا لأنه مأخوذ من ريش الطائر وهو ما يروش به ويدفع عنه الحر والبرد وجمال الطائر ريشه، وكذلك ما يبيت فيه الإنسان من الفرش وما يبسطه تحته ونحو ذلك، والقرآن مقصوده جنس اللباس الذي يلبس على البدن وفي البيوت، كما قال تعالى‏:‏ ‏{وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا‏}‏ الآية ‏[‏ النحل‏:‏80 ‏]‏، فامتن سبحانه عليهم بما ينتفعون به من الأنعام في اللباس والأثاث، وهذا والله أعلم معنى إنزاله؛ فإنه ينزله

ص -256- من ظهور الأنعام،وهوكسوة الأنعام من الأصواف والأوبار والأشعار، وينتفع به بنو آدم من اللباس والرياش‏.‏ فقد أنزلها عليهم، وأكثر أهل الأرض كسوتهم من جلود الدواب، فهي لدفع الحر والبرد، وأعظم مما يصنع من القطن والكتان‏.‏
والله تعالى ذكر في سورة النحل إنعامه على عباده، فذكر في أول السورة أصول النعم التي لا يعيش بنو آدم إلا بها، وذكر في أثنائها تمام النعم التي لا يطيب عيشهم إلا بها، فذكر في أولها الرزق الذي لابد لهم منه، وذكر ما يدفع البرد من الكسوة بقوله‏:‏ ‏{وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ‏}‏ ‏[‏النحل‏:‏5‏]‏، ثم في أثناء السورة ذكر لهم المساكن والمنافع التي يسكنونها‏:‏ مساكن الحاضرة والبادية، ومساكن المسافرين، فقال تعالى‏:‏ ‏{وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا‏}‏ الآية، ثم ذكر إنعامه بالظلال التي تقيهم الحر والبأس فقال‏:‏ ‏{وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثًا وَمَتَاعًا إِلَى حِينٍ وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَانًا‏}‏ إلى قوله‏:‏ ‏{كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ‏}‏ ‏[‏النحل‏:‏81‏]‏‏.‏
ولم يذكر هنا ما يقى من البرد؛ لأنه قد ذكره في أول السورة، وذلك في أصول النعم؛ لأن البرد يقتل فلا يقدر أحد أن يعيش في البلاد الباردة بلا دفء، بخلاف الحر فإنه أذى، لكنه لا يقتل كما يقتل البرد؛ فإن الحر قد يتقى بالظلال واللباس وغيرهما، وأهله أيضًا لا يحتاجون إلى وقاية كما يحتاج إليه البرد، بل أدنى وقاية تكفيهم وهم في الليل وطرفي

ص -257- النهار لا يتأذون به تأذيا كثيرا، بل لا يحتاجون إليه أحيانًا حاجة قوية، فجمع بينهما في قوله‏:‏ ‏{سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ‏}‏ ‏[‏النحل‏:‏81‏]‏‏.‏ ولا حذف في اللفظ ولا قصور في المعنى، كما يظنه من لم يحسن حقائق معاني القرآن، بل لفظه أتم لفظ، ومعناه أكمل المعاني، فإذا كان اللباس والرياش ينزل من ظهور الأنعام، وكسوة الأنعام منزلة من الأصلاب والبطون كما تقدم فهو منزل من الجهتين؛ فإنه على ظهور الأنعام لا ينتفع به بنو آدم حتى ينزل‏.‏
فقد تبين أنه ليس في القرآن ولا في السنة لفظ نزول إلا وفيه معنى النزول المعروف، وهذا هو اللائق بالقرآن؛ فإنه نزل بلغة العرب، ولا تعرف العرب نزولا إلا بهذا المعنى، ولو أريد غير هذا المعنى لكان خطاباً بغير لغتها، ثم هو استعمال اللفظ المعروف له معنى في معنى آخر بلا بيان، وهذا لا يجوز بما ذكرنا؛ وبهذا يحصل مقصود القرآن واللغة الذي أخبر الله تعالي أنه بينه وجعله هدى للناس، وليكن هذا آخره، والحمد لله وحده، وصلى الله على سيدنا محمد وعلى آله وصحبه أجمعين وسلم تسليما كثيرًا‏.‏


سئل عن قوله {وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله}

الجزء الثاني عشر

سئل عن قوله {وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله}

ص -258- وسئل شيخ الإسلام رحمه الله عن قوله تعالى‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏ 6‏]‏ فسماه هنا كلام الله، وقال في مكان آخر‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ‏[‏التكوير‏:‏19‏]‏ فما معنى ذلك‏؟‏ فإن طائفة ممن يقول بالعبارة يدعون أن هذا حجة لهم، ثم يقولون‏:‏ أنتم تعتقدون أن موسى صلوات الله عليه سمع كلام الله عز وجل حقيقة من الله من غير واسطة، وتقولون‏:‏ إن الذي تسمعونه كلام الله حقيقة، وتسمعونه من وسائط بأصوات مختلفة، فما الفرق بين هذا وهذا‏؟‏ وتقولون‏:‏ إن القرآن صفة لله تعالى وإن صفات الله تعالى قديمة، فإن قلتم‏:‏ إن هذا نفس كلام الله تعالى فقد قلتم بالحلول، وأنتم تكفرون الحلولية والاتحادية، وإن قلتم غير ذلك قلتم بمقالتنا، ونحن نطلب منكم في ذلك جوابا نعتمد عليه إن شاء الله تعالى‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه الآية حق كما ذكر الله، وليست

ص -259- إحدى الآيتين معارضة للأخرى بوجه من الوجوه، ولا في واحدة منهما حجة لقول باطل، وإن كان كل من الآيتين قد يحتج بها بعض الناس على قول باطل، وذلك أن قوله‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ فيه دلالة على أنه يسمع كلام الله من التالي المبلغ، وأن ما يقرؤه المسلمون هو كلام الله، كما في حديث جابر في السنن‏:‏ أن النبي صلى الله عليه وسلم كان يَعْرِض نفسه على الناس في الموقف ويقول‏:‏ ‏"‏ألا رَجُلٌ يحملني إلى قومه لأبلِّغَ كلام ربي‏؟‏ فإن قريشًا منعوني أن أبلّغ كلام ربي‏"‏، وفي حديث أبي بكر الصديق رضي الله عنه أنه لما خرج على المشركين فقرأ عليهم‏:‏ ‏{الم غُلِبَتِ الرُّومُ فِي أَدْنَى الْأَرْضِ وَهُم مِّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ‏}‏ ‏[‏الروم‏:‏1 3‏]‏ قالوا له‏:‏ هذا كلامك أم كلام صاحبك‏؟‏ فقال‏:‏ ليس بكلامي ولا بكلام صاحبي، ولكنه كلام الله‏.‏
وقد قال تعالى‏:‏ ‏{ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا وَجَعَلْتُ لَهُ مَالًا مَّمْدُودًا وَبَنِينَ شُهُودًا وَمَهَّدتُّ لَهُ تَمْهِيدًا ثُمَّ يَطْمَعُ أَنْ أَزِيدَ كَلَّا إِنَّهُ كَانَ لِآيَاتِنَا عَنِيدًا سَأُرْهِقُهُ صَعُودًا إِنَّهُ فَكَّرَ وَقَدَّرَ فَقُتِلَ كَيْفَ قَدَّرَ ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ثُمَّ نَظَرَ ثُمَّ عَبَسَ وَبَسَرَ ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ ‏}‏ ‏[‏المدثر‏:‏11 25‏]‏ فمن قال‏:‏ إن هذا القرآن قول البشر، كان قوله مضاهيًا لقول‏:‏ ‏[‏الوحيد‏]‏ الذي أصلاه الله سقر‏.‏ ومن المعلوم لعامة العقلاء أن من بلغ كلام غيره كالمبلغ لقول

ص -260- النبي صلى الله عليه وسلم‏:‏ ‏"‏ إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى‏"‏ إذا سمعه الناس من المبلغ قالوا‏:‏ هذا حديث رسول الله صلى الله عليه وسلم، وهذا كلام رسول الله صلى الله عليه وسلم‏.‏ ولو قال المبلغ‏:‏ هذا كلامي وقولي لكذبه الناس؛ لعلمهم بأن الكلام كلام لمن قاله مبتدئًا منشئًا، لا لمن أداه راويا مبلغًا‏.‏ فإذا كان مثل هذا معلومًا في تبليغ كلام المخلوق، فكيف لا يعقل في تبليغ كلام الخالق، الذي هو أولى ألا يجعل كلامًا لغير الخالق جل وعلا‏؟‏‏!‏
وقد أخبر تعالى بأنه منزل منه، فقال‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏ 114‏]‏، وقال‏:‏ ‏{حم تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ ‏}‏ ‏[‏فصلت‏:‏1، 2‏]‏، ‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الجاثية‏:‏1، 2، الأحقاف‏:‏1، 2‏]‏‏.‏ فجبريل رسول الله من الملائكة جاء به إلى رسول الله صلى الله عليه وسلم من البشر، والله يصطفى من الملائكة رسلا ومن الناس، وكلاهما مبلغ له، كما قال‏:‏ ‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ‏}‏ ‏[‏المائدة‏:‏67‏]‏، وقال‏:‏ ‏{إِلَّا مَنِ ارْتَضَى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَدًا لِيَعْلَمَ أَن قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ‏}‏ ‏[‏الجن‏:‏27، 28‏]‏ وهو مع هذا كلام الله ليس لجبريل ولا لمحمد فيه إلا التبليغ والأداء، كما أن المعلمين له في هذا الزمان والتالين له في الصلاة أو خارج الصلاة ليس لهم فيه إلا ذلك، لم يحدثوا شيئًا من حروفه ولا معانيه، قال الله تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ‏}

ص -261- ‏ إلى قوله‏:‏ ‏{وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ ‏[‏النحل‏:‏98 103‏]‏‏.‏
كان بعض المشركين يزعم أن النبي صلى الله عليه وسلم تعلمه من بعض الأعاجم الذين بمكة، إما عبد ابن الحضرمي وإما غيره، كما ذكر ذلك المفسرون، فقال تعالى‏:‏ ‏{لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ‏}‏ أي‏:‏ يضيفون إليه التعليم لسان ‏{أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ فكيف يتصور أن يعمله أعجمي وهذا الكلام عربي‏؟‏ وقد أخبر أنه نزله روح القدس من ربك بالحق، فهذا بيان أن هذا القرآن العربي الذي تعلمه من غيره لم يكن هو المحدث لحروفه ونظمه؛ إذ يمكن لو كان كذلك أن يكون تلقى من الأعجمي معانيه وألف هو حروفه، وبيان أن هذا الذي تعلمه من غيره نزل به روح القدس من ربك بالحق يدل على أن القرآن جميعه منزل من الرب سبحانه وتعالى لم ينزل معناه دون حروفه‏.‏
ومن المعلوم أن من بلَّغ كلام غيره كمن بلَّغ كلام النبي صلى الله عليه وسلم أو غيره من الناس، أو أنشد شعر غيره كما لو أنشد منشد قول لَبِيد‏:‏

ص -262- ألا كل شيء ما خلا الله باطل
أو قول عبد الله بن رواحة، حيث قال‏:‏

شهدت بأن وعد الله حق وأن النار مثوى الكافرينا

وأن العرش فوق الماء طاف وفوق العرش رب العالمينا

أو قوله:

وفينا رسول الله يتلو كتابه إذا انشق معروف من الفجر ساطع

يبيت يجافي جنبه عن فراشه إذا استثقلت بالمشركين المضاجع

أرانا الهدى بعد العمى فقلوبنا به موقنات أن ما قال واقع

وهذا الشعر قاله منشئه، لفظه ومعناه، وهو كلامه لا كلام غيره بحركته وصوته ومعناه القائم بنفسه، ثم إذا أنشده المنشد وبلغه عنه علم أنه شعر ذلك المنشئ وكلامه ونظمه وقوله، مع أن هذا الثاني أنشده بحركة نفسه وصوت نفسه، وقام بقلبه من المعنى نظير ما قام بقلب الأول، وليس الصوت المسموع من المنشد هو الصوت المسموع من المنشئ والشعر شعر المنشئ لا شعر المنشد‏.‏ والمحدث عن النبي

ص -263- صلى الله عليه وسلم إذا روى قوله‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ بلغه بحركته وصوته، مع أن النبي صلى الله عليه وسلم تكلم به بحركته وصوته، وليس صوت المبلغ صوت النبي صلى الله عليه وسلم، ولا حركته كحركته، والكلام كلام رسول الله صلى الله عليه وسلم لا كلام المبلغ له عنه‏.‏
فإذا كان هذا معلوما معقولا، فكيف لا يعقل أن يكون ما يقرأ القارئ إذا قرأ‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ الرَّحْمنِ الرَّحِيمِ مَالِكِ يَوْمِ الدِّينِ‏}‏‏[‏الفاتحة‏:‏2-4‏]‏ أن يقال‏:‏ هذا الكلام كلام البارئ،وإن كان الصوت صوت القارئ‏.‏ فمن ظن أن الأصوات المسموعة من القراء صوت الله فهو ضال مفتر، مخالف لصريح المعقول وصحيح المنقول، قائل قولاً لم يقله أحد من أئمة المسلمين، بل قد أنكر الإمام أحمد وغيره على من قال‏:‏ لفظي بالقرآن غير مخلوق وبَدَّعُوه، كما جَهَّمُوا ‏[‏أي‏:‏ نسبوه إلى طائفة الجهمية أتباع جهم بن صفوان الضال‏]‏‏.‏ من قال‏:‏ لفظي بالقرآن مخلوق‏.‏ وقالوا‏:‏ القرآن كلام الله غير مخلوق، كيف تصرف، فكيف من قال‏:‏ لفظي به قديم أو صوتي به قديم‏؟‏ فابتداع هذا وضلاله أوضح‏.‏ فمن قال‏:‏ إن لفظه بالقرآن غير مخلوق أو صوته أو فعله أو شيئًا من ذلك، فهو ضال مبتدع‏.‏
وهؤلاء قد يحتجون بقوله‏:‏ ‏{حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏:‏6‏]‏ ويقولون‏:‏ هذا كلام الله، وكلام الله غير مخلوق، فهذا غير مخلوق، ونحن لا نسمع

ص -264- إلا صوت القارئ، وهذا جهل منهم؛ فإن سماع كلام الله، بل وسماع كل كلام، يكون تارة من المتكلم به بلا واسطة، ويكون بواسطة الرسول المبلغ له، قال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏ ‏[‏الشورى‏:‏51‏]‏‏.‏
ومن قال‏:‏ إن الله كلمنا بالقرآن كما كلم موسى بن عمران، أو إنا نسمع كلامه كما سمعه موسى بن عمران، فهو من أعظم الناس جهلا وضلالا‏.‏ ولو قال قائل‏:‏ إنا نسمع كلام النبي صلى الله عليه وسلم كما سمعه الصحابة منه لكان ضلاله واضحًا، فكيف من يقول‏:‏ أنا أسمع كلام الله منه كما سمعه موسى‏؟‏‏!‏ وإن كان الله كلم موسى تكليمًا بصوت سمعه موسى فليس صوت المخلوقين صوتًا للخالق‏.‏ وكذلك مناداته لعباده بصوت يسمعه من بَعُد كما يسمعه من قَرُب، وتكلمه بالوحي حتى يسمع أهل السموات والأرض صوته كجر السلسلة على الصفا، وأمثال ذلك مما جاءت به النصوص والآثار كلها ليس فيها أن صفة المخلوق هي صفة الخالق، بل ولا مثلها، بل فيها الدلالة على الفرق بين صفة الخالق وبين صفة المخلوق، فليس كلامه مثل كلامه، ولا معناه مثل معناه، ولا حرفه مثل حرفه، ولا صوته مثل صوته، كما أنه ليس علمه مثل علمه، ولا قدرته مثل قدرته، ولا سمعه مثل سمعه، ولا بصره مثل بصره؛ فإن الله ليس كمثله شيء لا في ذاته ولا في صفاته ولا في أفعاله‏.‏

ص -265- ولما استقر في فِطَر الخلق كلهم الفرق بين سماع الكلام من المتكلم به ابتداء وبين سماعه من المبلغ عنه، كان ظهور هذا الفرق في سماع كلام الله من المبلغين عنه أوضح من أن يحتاج إلى الإطناب‏.‏ وقد بين أئمة السنة والعلم كالإمام أحمد والبخاري صاحب الصحيح في كتابه في خلق الأفعال، وغيرهما من أئمة السنة من الفرق بين صوت الله المسموع منه وصوت العباد بالقرآن وغيره، ما لا يخالفهم فيه أحد من العلماء أهل العقل والدين‏.
فصل
وأما قوله تعالى‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ‏[‏التكوير‏:‏ 19‏]‏ فهذا قد ذكره في موضعين، فقال في الحاقة‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ‏}‏ ‏[‏الحاقة‏:‏40 42‏]‏ فالرسول هنا محمد صلى الله عليه وسلم، وقال في التكوير‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ وَمَا صَاحِبُكُم بِمَجْنُونٍ وَلَقَدْ رَآهُ بِالْأُفُقِ الْمُبِينِ‏}‏ ‏[‏التكوير‏:‏19 23‏]‏ فالرسول هنا جبريل، فأضافه إلى الرسول من البشر تارة، وإلى الرسول من الملائكة تارة، باسم الرسول، ولم يقل‏:‏ إنه لقول ملك ولا نبي؛ لأن لفظ الرسول يبين أنه مبلغ

ص -266- عن غيره لا منشئ له من عنده ‏{وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النور‏:‏54، العنكبوت‏:‏18‏]‏، فكان قوله‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ بمنزلة قوله‏:‏ لتبليغ رسول، أو مبلغ من رسول كريم، أو جاء به رسول كريم، أو مسموع عن رسول كريم؛ وليس معناه‏:‏ أنه أنشأه، أو أحدثه، أو أنشأ شيئًا منه، أو أحدثه رسول كريم؛ إذ لو كان منشئًا لم يكن رسولا فيما أنشأه وابتدأه، وإنما يكون رسولا فيما بلغه وأداه، ومعلوم أن الضمير عائد إلى القرآن مطلقًا‏.‏
وأيضًا، فلو كان أحد الرسولين أنشأ حروفه ونظمه، امتنع أن يكون الرسول الآخر هو المنشئ المؤلف لها، فبطل أن تكون إضافته إلى الرسول لأجل إحداث لفظه ونظمه، ولو جاز أن تكون الإضافة هنا لأجل إحداث الرسول له أو لشيء منه، لجاز أن نقول‏:‏ إنه قول البشر، وهذا قول ‏[‏الوحيد‏]‏ الذي أصلاه الله سَقَر‏.‏
فإن قال قائل‏:‏ فالوحيد جعل الجميع قول البشر، ونحن نقول‏:‏ إن الكلام العربي قول البشر، وأما معناه فهو كلام الله‏.‏
فيقال لهم‏:‏ هذا نصف قول الوحيد، ثم هذا باطل من وجوه أخرى‏:‏
وهو أن معاني هذا النظم معان متعددة متنوعة، وأنتم تجعلون ذلك

ص -267- المعنى معنى واحدًا هو الأمر والنهي والخبر والاستخبار، وتجعلون ذلك المعنى إذا عبر عنه بالعربية كان قرآنا، وإذا عبر عنه بالعبرانية كان توراة، وإذا عبر عنه بالسريانية كان إنجيلا، وهذا مما يعلم بطلانه بالضرورة من العقل والدين؛ فإن التوراة إذا عربناها لم يكن معناها معنى القرآن، والقرآن إذا ترجمناه بالعبرانية لم يكن معناه معنى التوراة‏.‏
وأيضًا، فإن معنى آية الكرسي ليس هو معنى آية الدَّيْن، وإنما يشتركان في مسمى الكلام، ومسمى كلام الله، كما تشترك الأعيان في مسمى النوع، فهذا الكلام وهذا الكلام وهذا الكلام، كله يشترك في أنه كلام الله، اشتراك الأشخاص في أنواعها، كما أن الإنسان وهذا الإنسان وهذا الإنسان يشتركون في مسمى الإنسان، وليس في الخارج شخص بعينه هو هذا وهذا وهذا، وكذلك ليس في الخارج كلام واحد هو معنى التوراة والإنجيل والقرآن، وهو معنى آية الدَّيْن وآية الكرسي‏.‏
ومن خالف هذا كان في مخالفته لصريح المعقول من جنس من قال‏:‏ إن أصوات العباد وأفعالهم قديمة أزلية‏.‏ فاضرب بكلام البدعتين رأس قائلهما، والزم الصراط المستقيم؛ صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين‏.‏

ص -268- وبسبب هاتين البدعتين الحمقاوين ثارت الفتن وعظمت الإحن، وإن كان كل من أصحاب القولين قد يفسرونهما بما قد يلتبس على كثير من الناس كما فسر من قال‏:‏ إن الصوت المسموع من العبد أو بعضه قديم‏:‏ أن القديم ظهر في المحدث من غير حلول فيه‏.‏
وأما ‏[‏أفعال العباد‏]‏ فرأيت بعض المتأخرين يزعم أنها قديمة خيرها وشرها، وفسر ذلك بأن الشرع قديم والقدر قديم، وهي مشروعة مقدرة، ولم يفرق بين الشرع الذي هو كلام الله والمشروع الذي هو المأمور به والمنهي عنه، ولم يفرق بين القدر الذي هو علم الله وكلامه وبين المقدور الذي هو مخلوقاته‏.‏ والعقلاء كلهم يعلمون بالاضطرار أن الأمر والخبر نوعان للكلام، لفظه ومعناه، ليس الأمر والخبر صفات لموصوف واحد فمن جعل الأمر والنهي والخبر صفات للكلام لا أنواعًا له فقد خالف ضرورة العقل، وهؤلاء في هذا بمنزلة من زعم أن الوجود واحد؛ إذ لم يفرق بين الواحد بالنوع والواحد بالعين؛ فإن انقسام ‏[‏الموجود‏]‏ إلى القديم والمحدث، والواجب والممكن، والخالق والمخلوق، والقائم بنفسه والقائم بغيره، كانقسام ‏[‏الكلام‏]‏ إلى الأمر والخبر، أو إلى الإنشاء والإخبار، أو إلى الأمر والنهي والخبر فمن قال‏:‏ الكلام معنى واحد هو الأمر والخبر، فهو كمن قال‏:‏ الوجود واحد هو الخالق والمخلوق، أو الواجب والممكن‏.‏ وكما أن حقيقة هذا تؤول إلى تعطيل الخالق فحقيقة

ص -269- هذا تؤول إلى تعطيل كلامه وتكليمه‏.‏
وهذا حقيقة قول فرعون الذي أنكر الخالق وتكليمه لموسى؛ ولهذا آل الأمر بمحقق هؤلاء إلى تعظيم فرعون،وتوليه وتصديقه في قوله‏:‏ ‏{فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏ بل إلى تعظيمه على موسى وإلى الاستحقار بتكليم الله لموسى، كما قد بسط في غير هذا الموضع‏.‏
وأيضًا، فيقال‏:‏ ما تقول في كلام كل متكلم إذا نقله عنه غيره كما قد ينقل كلام النبي صلى الله عليه وسلم والصحابة والعلماء والشعراء وغيرهم وبسمع من الرواة أو المبلغين إن ذلك المسموع من المبلغ بصوت المبلغ هو كلام المبلغ أو كلام المبلغ عنه ‏؟‏ فإن قال‏:‏ كلام المبلغ لزم أن يكون القرآن كلامًا لكل من سمع منه، فيكون القرآن المسموع كلام ألف ألف قارئ لا كلام الله تعالى وأن يكون قوله‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ ونظائره كلام كل من رواه لا كلام الرسول، وحينئذ فلا فضيلة للقرآن في ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ‏[‏الحاقة‏:‏40، التكوير‏:‏19‏]‏ فإنه على قول هؤلاء قول كل منافق قرأه،والقرآن يقرؤه المؤمن والمنافق، كما في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مثل المؤمن الذي يقرأ القرآن مثل الأُتْرُجَّة طَعْمُهَا طَيِّب وريحها طيب، ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة طعمها طيب ولا ريح لها، ومثل المنافق الذي يقرأ القرآن مثل الرَّيْحَانة ريحها طيب وطعمها مُرّ، ومثل المنافق الذي لا يقرأ القرآن

ص -270- مثل الحَنْظَلَة طعمها مر ولا ريح لها‏"‏‏.‏ وعلى هذا التقدير فلا يكون القرآن قول بشر واحد، بل قول ألف ألف بشر وأكثر من ذلك‏.‏ وفساد هذا في العقل والدين واضح‏.‏
وإن قال‏:‏ كلام المبلغ عنه، علم أن الرسول المبلغ للقرآن ليس القرآن كلامه ولكنه كلام الله؛ ولكن لما كان الرسول الملك قد يقال‏:‏ إنه شيطان بين الله أنه تبليغ ملك كريم، لا تبليغ شيطان رجيم؛ ولهذا قال‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ وَمَا صَاحِبُكُم بِمَجْنُونٍ ‏}‏ إلى قوله‏:‏ ‏{وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ‏}‏ ‏[‏التكوير‏:‏19 25‏]‏ وبين في هذه الآية أن الرسول البشري الذي صحبناه وسمعناه منه ليس بمجنون، وما هو على الغيب بمتهم‏.‏ وذكره باسم ‏[‏الصاحب‏]‏ لما في ذلك من النعمة به علينا، إذ كنا لا نطيق أن نتلقى إلا عمن صحبناه وكان من جنسنا، كما قال تعالى‏:‏ ‏{لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ‏}‏ ‏[‏التوبة‏:‏128‏]‏ وقال‏:‏ ‏{وَلَوْ جَعَلْنَاهُ مَلَكًا لَّجَعَلْنَاهُ رَجُلاً وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ‏}‏ ‏[‏الأنعام‏:‏9‏]‏‏.‏ كما قال في الآية الأخرى‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى‏}‏ ‏[‏النجم‏:‏1، 2‏]‏ وبين أن الرسول الذي من أنفسنا والرسول الملكي، أنهما مبلغان، فكان في هذا تحقيق أنه كلام الله‏.‏
فلما كان الرسول البشري يقال‏:‏ إنه مجنون أو مفتر، نزهه عن هذا وهذا، وكذلك في السورة الأخرى قال‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ‏}‏‏[‏الحاقة‏:‏40 43‏]‏

ص -271- وهذا مما يبين أنه أضافه إليه؛ لأنه بلغه وأداه لا لأنه أحدثه وأنشأه، فإنه قال‏:‏ ‏{وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ نَزَلَ بِهِ الرُّوحُ الْأَمِينُ‏}‏ ‏[‏الشعراء‏:‏192، 193‏]‏ فجمع بين قوله‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ وبين قوله‏:‏ ‏{وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ‏}‏ والضميران عائدان إلى واحد، فلو كان الرسول أحدثه وأنشأه لم يكن تنزيلا من رب العالمين، بل كان يكون تنزيلا من الرسول‏.‏
ومن جعل الضمير في هذا عائدًا إلى غير ما يعود إليه الضمير الآخر، مع أنه ليس في الكلام ما يقتضى اختلاف الضميرين، ومن قال‏:‏ إن هذا عبارة عن كلام الله فقل له‏:‏ هذا الذي تقرؤه أهو عبارة عن العبارة التي أحدثها الرسول الملك أو البشر على زعمك‏؟‏ أم هو نفس تلك العبارة‏؟‏ فإن جعلت هذا عبارة عن تلك العبارة جاز أن تكون عبارة جبريل أو الرسول عبارة عن عبارة الله، وحينئذ فيبقى النزاع لفظيًا؛ فإنه متى قال‏:‏ إن محمدًا سمعه من جبريل جميعه، وجبريل سمعه من الله جميعه، والمسلمون سمعوه من الرسول جميعه، فقد قال الحق‏.‏ وبعد هذا فقوله‏:‏ عبارة، لأجل التفريق بين التبليغ والمبلغ عنه، كما سنبينه‏.‏
وإن قلت‏:‏ ليس هذا عبارة عن تلك العبارة، بل هو نفس تلك العبارة، فقد جعلت ما يسمع من المبلِّغ هو بعينه ما يسمع من المبلَّغ

ص -272- عنه إذ جعلت هذه العبارة هي بعينها عبارة جبريل، فحينئذ هذا يبطل أصل قولك‏.‏
واعلم أن أصل القول بالعبارة‏:‏ أن أبا محمد عبد الله بن سعيد بن كلاب هو أول من قال في الإسلام‏:‏ إن معنى القرآن كلام الله، وحروفه ليست كلام الله‏.‏ فأخذ بنصف قول المعتزلة ونصف قول أهل السنة والجماعة، وكان قد ذهب إلى إثبات الصفات لله تعالى وخالف المعتزلة في ذلك، وأثبت العلو لله على العرش ومباينته المخلوقات، وقرر ذلك تقريرًا هو أكمل من تقرير أتباعه بعده‏.‏ وكان الناس قد تكلموا فيمن بلغ كلام غيره، هل يقال له حكاية عنه أم لا‏؟‏ وأكثر المعتزلة قالوا‏:‏ هو حكاية عنه، فقال ابن كلاب‏:‏ القرآن العربي حكاية عن كلام الله، ليس بكلام الله‏.‏
فجاء بعده أبو الحسن الأشعري، فسلك مسلكه في إثبات أكثر الصفات، وفي مسألة القرآن أيضًا، واستدرك عليه قوله‏:‏ إن هذا حكاية، وقال‏:‏ الحكاية إنما تكون مثل المحكي فهذا يناسب قول المعتزلة، وإنما يناسب قولنا أن نقول‏:‏ هو عبارة عن كلام الله؛ لأن الكلام ليس من جنس العبارة، فأنكر أهل السنة والجماعة عليهم عدة أمور‏:‏

ص -273- أحدها‏:‏ قولهم‏:‏ إن المعنى كلام الله، وإن القرآن العربي ليس كلام الله، وكانت المعتزلة تقول‏:‏ هو كلام الله وهو مخلوق، فقال هؤلاء‏:‏ هو مخلوق وليس بكلام الله؛ لأن من أصول أهل السنة أن الصفة إذا قامت بمحل عاد حكمها على ذلك المحل، فإذا قام الكلام بمحل كان هو المتكلم به، كما أن العلم والقدرة إذا قاما بمحل كان هو العالم القادر، وكذلك الحركة‏.‏ وهذا مما احتجوا به على المعتزلة وغيرهم من الجهمية في قولهم‏:‏ إن كلام الله مخلوق، خلقه في بعض الأجسام، قالوا لهم‏:‏ لو كان كذلك لكان الكلام كلام ذلك الجسم الذي خلقه فيه، فكانت الشجرة هي القائلة‏:‏ ‏{إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏القصص‏:‏30‏]‏، فقال أئمة الكلابية‏:‏ إذا كان القرآن العربي مخلوقًا لم يكن كلام الله، فقال طائفة من متأخريهم‏:‏ بل نقول‏:‏ الكلام مقول بالاشتراك بين المعنى المجرد وبين الحروف المنظومة، فقال لهم المحققون‏:‏ فهذا يبطل أصل حجتكم على المعتزلة، فإنكم إذا سلمتم أن ما هو كلام الله حقيقة لا يمكن قيامه به بل بغيره، أمكن المعتزلة أن يقولوا‏:‏ ليس كلامه إلا ما خلقه في غيره‏.‏
الثاني‏:‏ قولهم‏:‏ إن ذلك المعنى هو الأمر والنهي والخبر، وهو معنى التوراة، والإنجيل والقرآن، وقال أكثر العقلاء‏:‏ هذا الذي قالوه معلوم الفساد بضرورة العقل‏.‏

ص -274- الثالث‏:‏ أن ما نزل به جبريل من المعنى واللفظ، وما بلغه محمد لأمته من المعنى واللفظ، ليس هو كلام الله‏.‏
ومسألة القرآن لها طرفان‏:‏ أحدهما‏:‏ تكلم الله به وهو أعظم الطرفين‏.‏ و الثاني‏:‏ تنزيله إلى خلقه‏.‏ والكلام في هذا سهل بعد تحقيق الأول‏.‏ وقد بسطنا الكلام في ذلك في عدة مواضع، وبينا مقالات أهل الأرض كلهم في هذه المسائل، وما دخل في ذلك من الاشتباه، ومأخذ كل طائفة، ومعنى قول السلف‏:‏القرآن كلام الله غير مخلوق، وأنهم قصدوا به إبطال قول من يقول‏:‏ إن الله لم يقم بذاته كلام؛ ولهذا قال الأئمة‏:‏ كلام الله من الله ليس ببائن عنه، وذكرنا اختلاف المنتسبين إلى السنة، هل يتعلق الكلام بمشيئته وقدرته أم لا‏؟‏ وقول من قال من أئمة السنة‏:‏ لم يزل الله متكلمًا إذا شاء، وأن قول السلف‏:‏ منه بدأ، لم يريدوا به أنه فارق ذاته وحل في غيره؛ فإن كلام المخلوق، بل وسائر صفاته، لا تفارقه وتنتقل إلى غيره، فكيف يجوز أن يفارق ذات الله كلامه أو غيره من صفاته‏؟‏‏!‏ بل قالوا‏:‏ منه بدأ، أي‏:‏ هو المتكلم به ردًا على المعتزلة والجهمية وغيرهم، الذين قالوا‏:‏ بدأ من المخلوق الذي خلق فيه‏.‏ وقولهم‏:‏ إليه يعود، أي يسري عليه، فلا يبقى في المصاحف منه حرف، ولا في الصدور منه آية‏.‏

ص -275- والمقصود هنا الجواب عن مسائل السائل‏.‏
فصل
وأما قول القائل‏:‏ أنتم تعتقدون أن موسى سمع كلام الله منه حقيقة من غير واسطة، وتقولون‏:‏ إن الذي تسمعونه كلام الله حقيقة، وتسمعونه من وسائط بأصوات مختلفة، فما الفرق بين ذلك‏؟‏
فيقال له‏:‏ بين هذا وهذا من الفرق أعظم مما بين القدم والفرق‏.‏ فإن كل عاقل يفرق بين سماع كلام النبي صلى الله عليه وسلم منه بغير واسطة كسماع الصحابة منه وبين سماعه منه بواسطة المبلغين عنه كأبي هريرة وأبي سعيد وابن عمر وابن عباس‏.‏ وكل من السامعين سمع كلام النبي صلى الله عليه وسلم حقيقة، وكذلك من سمع شعر حسان بن ثابت أو عبد الله بن رواحة أوغيرهما من الشعراء منه بلا واسطة ومن سمعه من الرواة عنه يعلم الفرق بين هذا وهذا، وهو في الموضعين شعر حسان لا شعر غيره، والإنسان إذا تعلم شعر غيره فهو يعلم أن ذلك الشاعر أنشأ معانيه ونظم حروفه بأصواته المقطعة، وإن كان المبلغ يرويه بحركة نفسه وأصوات نفسه‏.‏

ص -276- فإذا كان هذا الفرق معقولا في كلام المخلوقين بين سماع الكلام من المتكلم به ابتداء وسماعه بواسطة الراوي عنه أو المبلغ عنه، فكيف لا يعقل ذلك في سماع كلام الله‏؟‏ وقد تقدم أن من ظن أن المسموع من القراء هو صوت الرب، فهو إلى تأديب المجانين أقرب منه إلى خطاب العقلاء، وكذلك من توهم أن الصوت قديم أو أن المداد قديم، فهذا لا يقوله ذو حس سليم، بل ما بين لوحي المصحف كلام الله، وكلام الله ثابت في مصاحف المسلمين لا كلام غيره، فمن قال‏:‏ إن الذي في المصحف ليس كلام الله بل كلام غيره، فهو ملحد مارق‏.‏
ومن زعم أن كلام الله فارق ذاته وانتقل إلى غيره كما كتب في المصاحف، أو أن المداد قديم أزلي فهو أيضًا ملحد مارق، بل كلام المخلوقين يكتب في الأوراق وهو لم يفارق ذواتهم، فكيف لا يعقل مثل هذا في كلام الله تعالى‏؟‏‏!‏
والشبهة تنشأ في مثل هذا من جهة‏:‏ أن بعض الناس لا يفرق بين المطلق من الكلام والمقيد‏.‏ مثال ذلك‏:‏ أن الإنسان يقول‏:‏ رأيت الشمس والقمر والهلال، إذا رآه بغير واسطة، وهذه ‏[‏الرؤية المطلقة‏]‏‏.‏ وقد يراه في ماء أو مرآة، فهذه ‏[‏رؤية مقيدة‏]‏، فإذا أطلق قوله‏:‏ رأيته، أو ما رأيته، حمل على مفهوم اللفظ المطلق، وإذا قال‏:‏ لقد رأيت الشمس في الماء والمرآة، فهو كلام صحيح مع التقييد، واللفظ يختلف معناه بالإطلاق

ص -277- والتقييد، فإذا وصل بالكلام ما يغير معناه كالشرط والاستثناء ونحوهما من التخصيصات المتصلة كقوله‏:‏ ‏{فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَامًا‏}‏ ‏[‏العنكبوت‏:‏ 14‏]‏ كان هذا المجموع دالا على تسعمائة وخمسين سنة بطريق الحقيقة عند جماهير الناس‏.‏
ومن قال‏:‏ إن هذا مجاز فقد غلط؛ فإن هذا المجموع لم يستعمل في غير موضعه وما يقترن باللفظ من القرائن اللفظية الموضوعة هي من تمام الكلام؛ ولهذا لا يحتمل الكلام معها معنيين، ولا يجوز نفي مفهومهما، بخلاف استعمال لفظ الأسد في الرجل الشجاع، مع أن قول القائل‏:‏هذا اللفظ حقيقة، وهذا مجاز، نزاع لفظي، وهو مستند من أنكر المجاز في اللغة أو في القرآن، ولم ينطق بهذا أحد من السلف والأئمة، ولم يعرف لفظ المجاز في كلام أحد من الأئمة إلا في كلام الإمام أحمد، فإنه قال فيما كتبه من ‏[‏الرد على الزنادقة والجهمية‏]‏ هذا من مجاز القرآن‏.‏ وأول من قال ذلك مطلقًا أبو عبيدة معمر بن المثني في كتابه الذي صنفه في ‏[‏مجاز القرآن‏]‏، ثم إن هذا كان معناه عند الأولين مما يَجُوز في اللغة ويَسُوغ، فهو مشتق عندهم من الجواز كما يقول الفقهاء‏:‏ عقد لازم وجائز، وكثير من المتأخرين جعله من الجواز الذي هو العبور من معنى الحقيقة إلى معنى المجاز، ثم إنه لا ريب أن المجاز قد يشيع ويشتهر حتى يصير حقيقة‏.‏

ص -278- والمقصود أن القائل إذا قال‏:‏ رأيت الشمس أو القمر أو الهلال أو غير ذلك في الماء والمرآة، فالعقلاء متفقون على الفرق بين هذه الرؤية وبين رؤية ذلك بلا واسطة، وإذا قال قائل‏:‏ ما رأى ذلك، بل رأى مثاله أو خياله أو رأى الشعاع المنعكس أو نحو ذلك لم يكن هذا مانعا لما يعلمه الناس ويقولونه من أنه رآه في الماء أو المرآة، وهذه الرؤية في الماء أو المرآة حقيقة مقيدة، وكذلك قول النبي صلى الله عليه وسلم‏:‏ ‏[‏من رآني في المنام فقد رآني حقًا؛ فإن الشيطان لا يتمثل في صورتي‏"‏، هو كما قال صلى الله عليه وسلم رآه في المنام حقًا، فمن قال‏:‏ ما رآه في المنام حقًا فقد أخطأ، ومن قال‏:‏ إن رؤيته في اليقظة بلا واسطة كالرؤية بالواسطة المقيدة بالنوم فقد أخطأ؛ ولهذا يكون لهذه تأويل وتعبير دون تلك‏.‏
وكذلك ما سمعه منه من الكلام في المنام هو سماع منه في المنام، وليس هذا كالسماع منه في اليقظة، وقد يرى الرائي في المنام أشخاصًا ويخاطبونه والمرئيون لا شعور لهم بذلك، وإنما رأى مثالهم، ولكن يقال‏:‏ رآهم في المنام حقيقة، فيحترز بذلك عن الرؤيا التي هي حديث النفس‏.‏
فإن الرؤيا ثلاثة أقسام‏:‏رؤيا بشرى من اللّه،ورؤيا تحزين من الشيطان، ورؤيا مما يحدث به المرء نفسه في اليقظة فيراه في المنام‏.‏ وقد ثبت هذا التقسيم في الصحيح عن النبي صلى الله عليه وسلم،

ص -279- ولكن الرؤيا يظهر لكل أحد من الفرق بينها وبين اليقظة ما لا يظهر في غيرها، فكما أن الرؤية تكون مطلقة وتكون مقيدة بواسطة المرآة والماء أو غير ذلك، حتى إن المرئي يختلف باختلاف المرآة، فإذا كانت كبيرة مستديرة رؤى كذلك، وإن كانت صغيرة أو مستطيلة رؤى كذلك، فكذلك في ‏[‏السماع‏]‏ يفرق بين من سمع كلام غيره منه ومن سمعه بواسطة المبلغ، ففي الموضعين المقصود سماع كلامه، كما أن هناك في الموضعين يقصد رؤية نفس النبي، لكن إذا كان بواسطة اختلف باختلاف الواسطة فيختلف باختلاف أصوات المبلغين، كما يختلف المرئي باختلاف المرايا، قال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ‏}‏ ‏[‏الشورى‏:‏51‏]‏‏.‏
فجعل التكليم ثلاثة أنواع‏:‏ الوحي المجرد، والتكليم من وراء حجاب كما كلم موسى عليه السلام والتكليم بواسطة إرسال الرسول كما كلم الرسل بإرسال الملائكة، وكما نبأنا الله من أخبار المنافقين بإرسال محمد صلى الله عليه وسلم‏.‏ والمسلمون متفقون على أن الله أمرهم بما أمرهم به في القرآن، ونهاهم عما نهاهم عنه في القرآن، وأخبرهم بما أخبرهم به في القرآن، فأمره ونهيه وإخباره بواسطة الرسول، فهذا تكليم مقيد بالإرسال، وسماعنا لكلامه سماع مقيد بسماعه من المبلِّغ لا منه، وهذا القرآن كلام الله مبلغًا عنه مؤدىً عنه، وموسى سمع كلامه مسموعًا منه لا مبلغًا

ص -280- عنه ولا مؤدا عنه، وإذا عرف هذا المعنى زاحت الشبهة‏.‏
والنبي صلى الله عليه وسلم يروي عن ربه، ويخبر عن ربه، ويحكى عن ربه، فهذا يذكر ما يذكره عن ربه من كلامه الذي قاله راويا حاكيًا عنه‏.‏ فلو قال من قال‏:‏ إن القرآن ‏[‏حكاية‏]‏‏:‏ أن محمدًا حكاه عن الله، كما يقال بلغه عن الله وأداه عن الله، لكان قد قصد معنى صحيحًا، لكن يقصدون ما يقصده القائل بقوله‏:‏ فلانا يحكي فلانا أي يفعل مثل فعله وهو أنه يتكلم بمثل كلام الله فهذا باطل، قال الله تعالى‏:‏‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏}‏ ‏[‏الإسراء‏:‏88‏]‏‏.‏
ونكتة الأمر أن العبرة بالحقيقة المقصودة، لا بالوسائل المطلوبة لغيرها، فلما كان مقصود الرائي أن يرى الوجه مثلا فرآه في المرآة حصل مقصوده وقال‏:‏ رأيت الوجه، وإن كان ذلك بواسطة انعكاس الشعاع في المرآة وكذلك من كان مقصوده أن يسمع القول الذي قاله غيره الذي ألف ألفاظه وقصد معانيه، فإذا سمعه منه أو من غيره حصل هذا المقصود، وإن كان سماعه من غيره هو بواسطة صوت ذلك الغير الذي يختلف باختلاف الصائتين‏.‏والقلوب إنما تشير إلى المقصود لا إلى ما ظهر به المقصود،كما في ‏[‏الاسم والمسمى‏]‏ فإن القائل إذا قال‏:‏ جاء زيد، وذهب عمرو لم يكن مقصوده إلا الإخبار بالمجيء عن ‏[‏المسمى‏]‏،

ص -281- ولكن بذكر الاسم أظهر ذلك‏.‏
فمن ظن أن الموصوف بالمجيء والإتيان هو لفظ زيد أو لفظ عمرو كان مبطلا، فكذلك إذا قال القائل‏:‏ هذا كلام الله، وكلام الله غير مخلوق، فالمقصود هنا الكلام نفسه من حيث هو هو، وإن كان إنما ظهر وسمع بواسطة حركة التالي وصوته، فمن ظن أن المشار إليه هو صوت القارئ وحركته كان مبطلا؛ ولهذا لما قرأ أبو طالب المكي على الإمام أحمد رضي الله عنه ‏:‏‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏ وسأله‏:‏هل هذا كلام الله، وهل هو مخلوق‏؟‏ فأجابه بأنه كلام الله، وأنه غير مخلوق، فنقل عنه أبو طالب خطأ منه أنه قال‏:‏ لفظي بالقرآن غير مخلوق، فاستدعاه وغضب عليه، وقال‏:‏ أنا قلت لك‏:‏ لفظي بالقرآن غير مخلوق‏؟‏ قال‏:‏ لا، ولكن قرأت عليك‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ وقلت لك‏:‏ هذا غير مخلوق، فقلت‏:‏ نعم، قال‏:‏ فلم تحكي عني ما لم أقل‏؟‏ لا تقل هذا؛ فإن هذا لم يقله عالم وقصته مشهورة حكاها عبد الله وصالح وحنبل والمروزي وفوران، وبسطها الخلال في كتاب ‏[‏السنة‏]‏ وصنف المروزي في ‏[‏مسألة اللفظ‏]‏ مصنفًا ذكر فيه أقوال الأئمة‏.‏
وهذا الذي ذكره أحمد من أحسن الكلام وأدقه؛ فإن الإشارة إذا أطلقت انصرفت إلى المقصود وهو كلام الله الذي تكلم به، لا إلى

ص -282- ما وصل به إلينا من أفعال العباد وأصواتهم‏.‏ فإذا قيل‏:‏ لفظي، جعل نفس الوسائط غير مخلوقة، وهذا باطل، كما أن من رأى وجهًا في مرآة فقال‏:‏ أكرم الله هذا الوجه وحياه، أو قبحه، كان دعاؤه على الوجه الموجود في الحقيقة الذي رأى بواسطة المرآة لا على الشعاع المنعكس فيها، وكذلك إذا رأى القمر في الماء فقال‏:‏ قد أبدر أو لم يبدر، فإنما مقصوده القمر الذي في السماء لا خياله، وكذلك من سمعه يذكر رجلا فقال‏:‏ هذا رجل صالح أو رجل فاسق علم أن المشار إليه هو الشخص المسمى بالاسم، لا نفس الصوت المسموع من الناطق‏.‏ فلو قال‏:‏ هذا الصوت أو صوتي بفلان صالح أو فاسق فسد المعنى‏.‏
وكان بعضهم يقول‏:‏ لفظي بالقرآن مخلوق، فرأى في منامه وضارب يضربه وعليه فروة، فأوجعه بالضرب، فقال له‏:‏ لا تضربني، فقال‏:‏ أنا ما أضربك، وإنما أضرب الفروة، فقال‏:‏ إنما يقع الضرب علي، فقال‏:‏ هكذا إذا قلت‏:‏ لفظي بالقرآن مخلوق، فالخلق إنما يقع على القرآن‏.‏ يقول‏:‏ كما أن المقصود بالضرب بدنك واللباس واسطة، فهكذا المقصود بالتلاوة كلام الله وصوتك واسطة، فإذا قلت‏:‏ مخلوق، وقع ذلك على المقصود، كما إذا سمعت قائلا يذكر رجلا فقلت‏:‏ أنا أحب هذا وأنا أبغض هذا، انصرف الكلام إلى المسمى المقصود بالاسم لا إلى صوت الذاكر؛ ولهذا قال الأئمة‏:‏ القرآن كلام الله غير مخلوق كيفما

ص -283- تصرف، بخلاف أفعال العباد وأصواتهم، فإنه من نفى عنها الخلق كان مبتدعًا ضالا‏.‏
فصل
وأما قول القائل‏:‏ تقولون‏:‏ إن القرآن صفة الله وإن صفات الله غير مخلوقة، فإن قلتم‏:‏ إن هذا نفس كلام الله فقد قلتم بالحلول وأنتم تكفرون الحلولية والاتحادية، وإن قلتم غير ذلك قلتم بمقالتنا‏.‏
فمن تبين له ما نبهنا عليه سهل عليه الجواب عن هذا وأمثاله؛ فإن منشأ الشبهة أن قول القائل‏:‏ هذا كلام الله، يجعل أحكامه واحدة، سواء كان كلامه مسموعًا منه أو كلامه مبلغًا عنه‏.‏
ومن هنا تختلف طوائف من الناس‏.‏
طائفة قالت‏:‏ هذا كلام الله، وهذا حروف وأصوات مخلوقة، فكلام الله مخلوق‏.‏
وطائفة قالت‏:‏ هذا مخلوق، وكلام الله ليس بمخلوق، فهذا ليس كلام الله‏.‏
وطائفة قالت‏:‏ هذا كلام الله، وكلام الله ليس بمخلوق، وهذا ألفاظنا وتلاوتنا، فألفاظنا وتلاوتنا غير مخلوقة‏.‏

ص -284- ومنشأ ضلال الجميع من عدم الفرق في المشار إليه في هذا فأنت تقول‏:‏ هذا الكلام الذي تسمعه من قائله صدق وحق وصواب، وهو كلام حكيم، وكذلك إذا سمعته من ناقله تقول‏:‏ هذا الكلام صدق وحق وصواب وهو كلام حكيم، فالمشار إليه في الموضعين واحد، وتقول أيضًا ‏:‏ إن هذا صوت حسن، وهذا كلام من وسط القلب، ثم إذا سمعته من الناقل تقول‏:‏ هذا صوت حسن، أو كلام من وسط القلب، فالمشار إليه هنا ليس هو المشار إليه هناك، بل أشار إلى ما يختص به هذا من صوته وقلبه، وإلى ما يختص به هذا من صوته وقلبه، وإذا كتب الكلام في صفحتين كالمصحفين تقول في كل منهما‏:‏ هذا قرآن كريم، وهذا كتاب مجيد، وهذا كلام الله فالمشار إليه واحد، ثم تقول‏:‏ هذا خط حسن وهذا قلم النسخ أو الثلث، وهذا الخط أحمر أو أصفر والمشار إليه هنا ما يختص به كل من المصحفين عن الآخر‏.‏
فإذا ميز الإنسان في المشار إليه بهذا وهذا تبين المتفق والمفترق، وعلم أن من قال‏:‏ هذا القرآن كلام الله وكلام الله غير مخلوق، أن المشار إليه الكلام من حيث هو، مع قطع النظر عما به وصل إلينا من حركات العباد وأصواتهم، ومن قال‏:‏ هذا مخلوق وأشار به إلى مجرد صوت العبد وحركته، لم يكن له في هذا حجة على أن القرآن نفسه حروفه ومعانيه الذي تعلم هذا القارئ من غيره وبلغه بحركته وصوته مخلوق، من اعتقد ذلك فقد أخطأ وضل‏.‏

ص -285- ويقال لهذا‏:‏ هذا الكلام الذي أشرت إليه كان موجودًا قبل أن يخلق هذا القارئ، فهب أن القارئ لم تخلق نفسه ولا وجدت لا أفعاله ولا أصواته فمن أين يلزم أن يكون الكلام نفسه الذي كان موجودًا قبله يعدم بعدمه ويحدث بحدوثه‏؟‏ فإشارته بالخلق إن كانت إلى ما يختص به هذا القارئ من أفعاله وأصواته، فالقرآن غني عن هذا القارئ وموجود قبله فلا يلزم من عدم هذا عدمه، وإن كانت إلى الكلام الذي يتعلمه الناس بعضهم من بعض فهذا هو الكلام المنزل من الله الذي جاء به جبريل إلى محمد، وبلغه محمد لأمته، وهو كلام الله الذي تكلم به فذاك يمتنع أن يكون مخلوقًا، فإنه لو كان مخلوقًا لكان كلاما لمحله الذي خلق فيه ولم يكن كلاماً لله؛ ولأنه لو كان سبحانه إذا خلق كلاماً كان كلامه ما أنطق به كل ناطق كلامه مثل تسبيح الجبال والحصى وشهادة الجلود، بل كل كلام في الوجود، وهذا قول الحلولية الذين يقولون‏:‏

وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

ومن قال‏:‏ القرآن مخلوق فهو بين أمرين‏:‏ إما أن يجعل كل كلام في الوجود كلامه، وبين أن يجعله غير متكلم بشيء أصلاً، فيجعل العباد المتكلمين أكمل منه، وشبهه بالأصنام والجمادات والموات، كالعجل الذي لا يكلمهم ولا يهديهم سبيلا، فيكون قد فرَّ عن إثبات

ص -286- صفات الكمال له حذرًا في زعمه من التشبيه، فوصفه بالنقص وشبهه بالجامد والموات‏.‏
وكذلك قول القائل‏:‏ هذا نفس كلام الله، وعين كلام الله، وهذا الذي في المصحف هو عين كلام الله، ونفس كلام الله، و أمثال هذه العبارات‏.‏ هذه مفهومها عند الإطلاق في فطر المسلمين أنه كلامه لا كلام غيره، وأنه لا زيادة فيه ولا نقصان؛ فإن من ينقل كلام غيره ويكتبه في كتاب قد يزيد فيه وينقص، كما جرت عادة الناس في كثير من مكاتبات الملوك وغيرها فإذا جاء كتاب السلطان فقيل‏:‏ هذا الذي فيه كلام السلطان بعينه بلا زيادة ولا نقص؛ يعني‏:‏ لم يزد فيه الكاتب ولا نقص‏.‏ وكذلك من نقل كلام بعض الأئمة في مسألة من تصنيفه قيل‏:‏ هذا الكلام كلام فلان بعينه؛ يعني لم يزد فيه ولم ينقص، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏نَضَّر الله امرأ سمع منا حديثًا فبلَّغه كما سمعه ‏"‏‏.‏
فقوله‏:‏ ‏"‏فبلغه كما سمعه‏"‏ لم يرد به أنه يبلغه بحركاته وأصواته التي سمعه بها، ولكن أراد أنه يأتي بالحديث على وجهه لا يزيد فيه ولا ينقص، فيكون قد بلغه كما سمعه‏.‏ فالمستمع له من المبلغ يسمعه كما قاله صلى الله عليه وسلم، ويكون قد سمع كلام رسول الله صلى الله عليه وسلم كما قاله‏.‏ وذلك معنى قولهم‏:‏ هذا كلامه بعينه وهذا نفس كلامه‏.‏

ص -287- لا يريدون أن هذا هو صوته وحركاته، وهذا لا يقوله عاقل ولا يخطر ببال عاقل ابتداء، ولكن اتباع الظن وما تهوى الأنفس يلجئ أصحابه إلى القرمطة في السمعيات، والسفسطة في العقليات‏.‏
ولو ترك الناس على فطرتهم لكانت صحيحة سليمة، فإذا رأى الناس كلامًا صحيحًا، فإن من تكلم بكلام وسمع منه ونقل عنه أو كتبه في كتاب لا يقول عاقل‏:‏ إن نفس ما قام بالمتكلم من المعاني التي في قلبه والألفاظ القائمة بلسانه فارقته، وانتقلت عنه إلى المستمع والمبلغ عنه، ولا فارقته وحلت في الورق، بل ولا يقول‏:‏ إن نفس ما قام به من المعاني والألفاظ هو نفس المداد الذي في الورق، بل ولا يقول‏:‏ إن نفس ألفاظه التي هي أصواته هي أصوات المبلغ عنه، فهذه الأمور كلها ظاهرة، لا يقولها عاقل في كلام المخلوق إذا سمع وبلغ أو كتب في كتاب، فكيف يقال ذلك في كلام الله الذي سمع منه وبلغ عنه أو كتبه سبحانه كما كتب التوراة لموسى، وكما كتب القرآن في اللوح المحفوظ، وكما كتبه المسلمون في مصاحفهم‏.‏
وإذا كان من سمع كلام مخلوق فبلغه عنه بلفظه ومعناه، بل شعر مخلوق، كما يبلغ شعر حسان وابن رواحة ولبيد وأمثالهم من الشعراء، ويقول الناس‏:‏ هذا شعرحسان بعينه،وهذا هو نفس شعر حسان، وهذا شعر لبيد بعينه كقوله‏:‏

ص -288- ألا كل شيء ما خلا الله باطل
ومع هذا فيعلم كل عاقل أن رواة الشعر ومنشديه لم يسلبوا الشعراء نفس صفاتهم حتى حلت بهم، بل ولا نفس ما قام بأولئك من صفاتهم وأفعالهم كأصواتهم وحركاتهم حلت بالرواة والمنشدين، فكيف يتوهم متوهم أن صفات الباري كلامه أو غير كلامه فارق ذاته وحل في مخلوقاته، وأن ما قام بالمخلوق من صفاته وأفعاله كحركاته وأصواته هي صفات الباري حلت فيه‏؟‏‏!‏ وهم لا يقولون مثل ذلك في المخلوق بل يمثلون العلم بنور السراج يقتبس منه المتعلم ولا ينقص ما عند العالم، كما يقتبس المقتبس ضوء السراج فيحدث الله له ضوءًا‏"‏، كما يقال‏:‏ إن الهوى ينقلب نارًا بمجاورة الفتيلة للمصباح من غير أن تتغير تلك النار التي في المصباح،والمقرئ والمعلم يقرئ القرآن ويعلم العلم ولم ينقص مما عنده شيء، بل يصير عند المتعلم مثل ما عنده‏.‏
ولهذا يقال‏:‏ فلان ينقل علم فلان، وينقل كلامه، ويقال‏:‏العلم الذي كان عند فلان صار إلى فلان وأمثال ذلك، كما يقال‏:‏ نقلت ما في الكتاب ونسخت ما في الكتاب، أو نقلت الكتاب أو نسخته، وهم لا يريدون أن نفس الحروف التي في الكتاب الأول عدمت منه وحلت في الثاني، بل لما كان المقصود من نسخ الكتاب من الكتب ونقلها من جنس نقل العلم والكلام، وذلك يحصل بأن يجعل في الثاني

ص -289- مثل مافي الأول، فيبقى المقصود بالأول منقولا منسوخًا وإن كان لم يتغير الأول، بخلاف نقل الأجسام وتوابعها؛ فإن ذلك إذا نقل من موضع إلى موضع زال عن الأول‏.‏
وذلك لأن الأشياء لها وجود في أنفسها وهو وجودها العيني، ولها ثبوتها في العلم، ثم في اللفظ المطابق للعلم، ثم في الخط‏.‏ وهذا الذي يقال‏:‏ وجود في الأعيان، ووجود في الأذهان، ووجود في اللسان، ووجود في البنان؛ وجود عيني، ووجود علمي، ولفظي، ورسمي؛ ولهذا افتتح الله كتابه بقوله تعالى‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏1 5‏]‏، فذكر الخلق عمومًا وخصوصًا، ثم ذكر التعليم عمومًا وخصوصًا، فالخط يطابق اللفظ، واللفظ يطابق العلم، والعلم هو المطابق للمعلوم‏.‏
ومن هنا غلط من غلط، فظن أن القرآن في المصحف كالأعيان في الورق، فظن أن قوله‏:‏ ‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ‏}‏‏[‏الواقعة‏:‏77، 78‏]‏ كقوله‏:‏‏{الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ‏}‏ ‏[‏الأعراف‏:‏157‏]‏ فجعل إثبات القرآن الذي هو كلام الله في المصاحف كإثبات الرسول في المصاحف، وهذا غلط؛ إثبات القرآن كإثبات اسم الرسول هذا كلام وهذا كلام، وأما إثبات اسم الرسول فهذا كإثبات الأعمال، أو كإثبات القرآن في

ص -290- زبر الأولين، قال تعالى‏:‏‏{وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ‏}‏ ‏[‏القمر‏:‏52‏]‏ وقال تعالى‏:‏ ‏{وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ‏}‏ ‏[‏الشعراء‏:‏196‏]‏ فثبوت الأعمال في الزبر وثبوت القرآن في زبر الأولين هو مثل كون الرسول مكتوبًا عندهم في التوراة والإنجيل؛ ولهذا قيد سبحانه هذا بلفظ ‏[‏الزبر‏]‏ و ‏[‏الكتب‏]‏ زبر‏.‏ يقال‏:‏ زبرت الكتاب‏:‏ إذا كتبته، والزبور بمعنى المزبور أي المكتوب، فالقرآن نفسه ليس عند بني إسرائيل ولكن ذكره،كما أن محمدًا نفسه ليس عندهم ولكن ذكره، فثبوت الرسول في كتبهم كثبوت القرآن في كتبهم، بخلاف ثبوت القرآن في اللوح المحفوظ وفي المصاحف؛ فإن نفس القرآن أثبت فيها، فمن جعل هذا مثل هذا كان ضلاله بينا، وهذا مبسوط في موضعه‏.‏
والمقصود هنا أن نفس الموجودات وصفاتها إذا انتقلت من محل إلى محل حلت في ذلك المحل الثاني، وأما العلم بها والخبر عنها فيأخذه الثاني عن الأول مع بقائه في الأول، وإن كان الذي عند الثاني هو نظير ذلك ومثله، لكن لما كان المقصود بالعلمين واحدًا في نفسه صارت وحدة المقصود توجب وحدة التابع له والدليل عليه، ولم يكن للناس غرض في تعدد التابع، كما في الاسم مع المسمى؛ فإن اسم الشخص وإن ذكره أناس متعددون ودعا به أناس متعددون فالناس يقولون‏:‏ إنه اسم واحد لمسمى واحد، فإذا قال المؤذن‏:‏ أشهد أن لا إله إلا الله،

ص -291- أشهد أن محمدًا رسول الله، وقال ذلك هذا المؤذن وهذا المؤذن، وقاله غير المؤذن، فالناس يقولون‏:‏ إن هذا المكتوب هو اسم الله واسم رسوله، كما أن المسمى هو الله ورسوله‏.‏
وإذا قال‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏1‏]‏ وقال‏:‏‏{ارْكَبُواْ فِيهَا بِسْمِ اللّهِ‏}‏‏[‏هود‏:‏41‏]‏ وقال‏:‏‏{سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏1‏]‏ وقال‏:‏‏{بِسْمِ اللّهِ‏}‏ ففي الجميع المذكور هو اسم الله وإن تعدد الذكر والذاكر، فالخبر الواحد من المخبر الواحد من مخبره، والأمر الواحد بالمأمور به من الآمر الواحد بمنزلة الاسم الواحد لمسماه، هذا في المركب نظير هذا في المفرد، وهذا هو واحد باعتبار الحقيقة وباعتبار اتحاد المقصود وإن تعدد من يذكر ذلك الاسم والخبر، وتعددت حركاتهم وأصواتهم وسائر صفاتهم‏.‏
وأما قول القائل‏:‏ إن قلتم‏:‏ إن هذا نفس كلام الله فقد قلتم بالحلول وأنتم تكفرون الحلولية والاتحادية فهذا قياس فاسد‏.‏ مثاله مثال رجل ادعى أن النبي صلى الله عليه وسلم يحل بذاته في بدن الذي يقرأ حديثه، فأنكر الناس ذلك عليه، وقالوا‏:‏ إن النبي صلى الله عليه وسلم لا يحل في بدن غيره، فقال‏:‏ أنتم تقولون‏:‏ إن المحدث يقرأ كلامه، وأن ما يقرؤه هو كلام النبي صلى الله عليه وسلم، فإذا قلتم ذلك فقد قلتم بالحلول، ومعلوم أن هذا في غاية الفساد‏.‏

ص -292- والناس متفقون على إطلاق القول بأن كلام زيد في هذا الكتاب وهذا الذي سمعناه كلام زيد، ولا يستجيز العاقل إطلاق القول بأنه هو نفسه في هذا المتكلم، أو في هذا الورق‏.‏ وقد نطقت النصوص بأن القرآن في الصدور كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏استذكروا القرآن، فلَهُوَ أشد تَفَلُّتًا من صدور الرجال من النَّعَم في عُقُلِهَا‏"‏، وقوله‏:‏ ‏"‏الجوف الذي ليس فيه شيء من القرآن كالبيت الخَرِب‏"‏ وأمثال ذلك، وليس هذا عند عاقل مثل أن يقال‏:‏ الله في صدورنا وأجوافنا؛ ولهذا لما ابتدع شخص يقال له‏:‏ الصوري بأن من قال‏:‏ القرآن في صدورنا، فقد قال بقول النصارى، فقيل لأحمد‏:‏ قد جاءت جهمية رابعة أي‏:‏ جهمية الخلقية، واللفظية، والواقفية، وهذه الرابعة اشتد نكيره لذلك، وقال‏:‏ هذا أعظم من الجهمية‏.‏ وهو كما قال‏.‏
فإن الجهمية ليس فيهم من ينكر أن يقال‏:‏ القرآن في الصدور، ولا يشبه هذا بقول النصارى بالحلول إلا من هو في غاية الضلالة والجهالة؛ فإن النصارى يقولون‏:‏ الأب والابن وروح القدس إله واحد، وأن الكلمة التي هي اللاهوت تدرعت ‏[‏أي‏:‏ دخلت في الناسوت‏]‏‏.‏ الناسوت، وهو عندهم إله يخلق ويرزق؛ ولهذا كانوا يقولون‏:‏ إن الله هو المسيح ابن مريم، ويقولون‏:‏ المسيح ابن الله؛ ولهذا كانوا متناقضين، فإن الذي تدرع المسيح إن كان هو الإله الجامع للأقانيم فهو الأب نفسه، وإن كان هو صفة من

ص -293- صفاته فالصفة لا تخلق ولا ترزق وليست إلها، والمسيح عندهم إله، ولو قال النصارى‏:‏ إن كلام الله في صدر المسيح كما هو في صدور سائر الأنبياء والمؤمنين لم يكن في قولهم ما ينكر‏.‏
فالحلولية المشهورون بهذا الاسم من يقول بحلول الله في البشر، كما قالت النصارى والغالية من الرافضة وغلاة أتباع المشايخ، أو يقولون بحلوله في كل شيء كما قالت الجهمية أنه بذاته في كل مكان، وهو سبحانه ليس في مخلوقاته شيء من ذاته، ولا في ذاته شيء من مخلوقاته، وكذلك من قال باتحاده بالمسيح أو غيره، أو قال باتحاده بالمخلوقات كلها، أو قال‏:‏ وجوده وجود المخلوقات أو نحو ذلك‏.‏
فأما قول القائل‏:‏ إن كلام الله في قلوب أنبيائه وعباده المؤمنين، وإن الرسل بلغت كلام الله، والذي بلغته هو كلام الله، وإن الكلام في الصحيفة ونحو ذلك، فهذا لا يسمى حلولا، ومن سماه حلولا لم يكن بتسميته لذلك مبطلاً للحقائق‏.‏ وقد تقدم أن ذلك لا يقتضي مفارقة صفة المخلوق له وانتقالها إلى غيره، فكيف صفة الخالق تبارك وتعالى ‏؟‏‏!‏
ولكن لما كان فيه شبهة الحلول تنازع الناس في إثبات لفظ الحلول ونفيه عنه، هل يقال‏:‏ إن كلام الله حال في المصحف أو حال في الصدور‏؟‏ وهل يقال‏:‏ كلام الناس المكتوب حال في المصحف أو حال في قلوب حافظيه ونحو ذلك‏؟‏ فمنهم طائفة نفت الحلول كالقاضي

ص -294- أبي يعلى وأمثاله وقالوا‏:‏ ظهر كلام الله في ذلك ولا نقول‏:‏ حل؛ لأن حلول صفة الخالق في المخلوق، أو حلول القديم في المحدث ممتنع‏.‏ وطائفة أطلقت القول بأن كلام الله حال في المصحف كأبي إسماعيل الأنصاري الهروي الملقب بشيخ الإسلام وغيره، وقالوا‏:‏ ليس هذا هو الحلول المحذور الذي نفيناه، بل نطلق القول بأن الكلام فى الصحيفة ولا يقال بأن الله في الصحيفة أو في صدر الإنسان، كذلك نطلق القول بأن كلامه حال في ذلك دون حلول ذاته، وطائفة ثالثة كأبي علي بن أبي موسى وغيره قالوا‏:‏ لا نطلق الحلول نفيًا ولا إثباتًا لأن إثبات ذلك يوهم انتقال صفة الرب إلى المخلوقات ونفى ذلك يوهم نفي نزول القرآن إلى الخلق فنطلق ما أطلقته النصوص ونمسك عما في إطلاقه محذور لما في ذلك من الإجمال‏.‏
وأما قول القائل‏:‏ إن قلتم‏:‏ إن هذا نفس كلام الله فقد قلتم بالحلول، وإن قلتم غير ذلك، قلتم بمقالتنا، فجواب ذلك‏:‏ أن المقالة المنكرة هنا تتضمن ثلاثة أمور، فإذا زالت لم يبق منكرًا‏:‏
أحدها‏:‏ من يقول‏:‏ إن القرآن العربي لم يتكلم الله به وإنما أحدثه غير الله كجبريل ومحمد، والله خلقه في غيره‏.‏
الثاني‏:‏ قول من يقول‏:‏ إن كلام الله ليس إلا معنى واحدًا هو

ص -295- الأمر والنهي والخبر، وأن الكتب الإلهية تختلف باختلاف العبارات لا باختلاف المعاني فيجعل معنى التوراة والإنجيل والقرآن واحدًا، وكذلك معنى آية الدَّيْن وآية الكرسي، كمن يقول‏:‏ إن معاني أسماء الله الحسنى بمعنى واحد، فمعنى العليم والقدير والرحيم والحكيم معنى واحد، فهذا إلحاد في أسمائه وصفاته وآياته‏.‏
الثالث‏:‏ قول من يقول‏:‏ إن ما بلغته الرسل عن الله من المعنى والألفاظ ليس هو كلام الله، وإن القرآن كلام التالين لا كلام رب العالمين‏.‏ فهذه الأقوال الثلاثة باطلة بأي عبارة عبر عنها‏.‏
وأما قول من قال‏:‏ إن القرآن العربي كلام الله، بلغه عنه رسول الله صلى الله عليه وسلم، وأنه تارة يسمع من الله، وتارة من رسله مبلغين عنه، وهو كلام الله حيث تصرف، وكلام الله تكلم به لم يخلقه في غيره، ولا يكون كلام الله مخلوقًا، ولو قرأه الناس وكتبوه وسمعوه‏.‏ وقال مع ذلك‏:‏ إن أفعال العباد وأصواتهم وسائر صفاتهم مخلوقة فهذا لا ينكر عليه، وإذا نفى الحلول وأراد به أن صفة الموصوف لا تفارقه وتنتقل إلى غيره فقد أصاب في هذا المعنى، لكن عليه مع ذلك أن يؤمن أن القرآن العربي كلام الله تعالى وليس هو ولا شيء منه كلامًا لغيره، ولكن بلغته عنه رسله، وإذا كان كلام المخلوق يبلغ عنه مع العلم بأنه كلامه حروفه ومعانيه، ومع العلم بأن شيئًا من صفاته لم تفارق ذاته فالعلم بمثل هذا في كلام الخالق أولى وأظهر‏.‏ والله أعلم‏.

ص -296- وقال أيضا شيخ الإسلام قدس الله روحه‏:‏
فصل
قال تعالى‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏6‏]‏، وهو منزل من الله، كما قال تعالى‏:‏‏{أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ‏}‏ ‏[‏الأنعام‏:‏114‏]‏‏.‏ فأخبر سبحانه أنهم يعلمون ذلك، والعلم لا يكون إلا حقًا‏.‏
وقال تعالى‏:‏ ‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الزمر‏:‏1، الجاثية‏:‏2، الأحقاف‏:‏2‏]‏،‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ‏}‏ ‏[‏غافر‏:‏1، 2‏]‏،‏{حم تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ‏}‏ ‏[‏فصلت‏:‏1، 2‏]‏، وقال تعالى‏:‏‏{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ ‏}‏ ‏[‏السجدة‏:‏13‏]‏، وقال تعالى‏:‏‏{وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَامًا وَأَجَلٌ مُسَمًّى‏}‏ ‏[‏طه‏:‏129‏]‏ ونحو ذلك، وقال تعالى‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏‏.‏

ص -297- فأخبر سبحانه أنه منزل من الله، ولم يخبر عن شيء أنه منزل من الله إلا كلامه؛ بخلاف نزول الملائكة والمطر والحديد وغير ذلك‏.‏
ولهذا كان القول المشهور عن السلف أن القرآن كلام الله غير مخلوق، منه بدأ وإليه يعود، فإن من قال‏:‏ إنه مخلوق يقول‏:‏ إنه خلق في بعض المخلوقات القائمة بنفسها، فمن ذلك المخلوق نزل وبدأ لم ينزل من الله، فإخبار الله تعالى أنه منزل من الله يناقض أن يكون قد نزل من غير الله؛ ولهذا فسر الإمام أحمد قوله‏:‏ ‏[‏منه بدأ‏]‏ أي‏:‏ هو المتكلم به‏.‏ وقال أحمد‏:‏ كلام الله من الله ليس ببائن عنه‏.‏
وأيضًا، فلو كان مخلوقًا في غيره لم يكن كلامه، بل كان يكون كلامًا لذلك المخلوق فيه، وكذلك سائر ما وصف به نفسه من الإرادة والمحبة والمشيئة والرضا والغضب والمقت وغير ذلك من الأمور، لو كان مخلوقًا في غيره لم يكن الرب تعالى متصفًا به، بل كان يكون صفة لذلك المحل؛ فإن المعنى إذا قام بمحل كان صفة لذلك المحل ولم يكن صفة لغيره، فيمتنع أن يكون المخلوق أو الخالق موصوفًا بصفة موجودة قائمة بغيره؛ لأن ذلك فطري، فما وصف به نفسه من الأفعال اللازمة يمتنع أن يوصف الموصوف بأمر لم يقم به، وهذا مبسوط في مواضع أخر‏.‏

ص -298- ولم يقل السلف‏:‏ إن النبي سمعه من الله تعالى كما يقول ذلك بعض المتأخرين، قال الله تعالى‏:‏ ‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏ وفي الصحيحين عن ابن مسعود قال‏:‏ قال لي النبي صلى الله عليه وسلم‏:‏ ‏[‏اقرأ علَيَّ القرآن‏]‏‏.‏ قلت‏:‏ أقرأ عليك وعليك أنزل‏؟‏ قال‏:‏ ‏[‏إني أحب أن أسمعه من غيري‏]‏‏.‏ فقرأت عليه سورة النساء، حتى بلغت إلى هذه الآية ‏{فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاء شَهِيدًا‏}‏ ‏[‏النساء‏:‏41‏]‏‏.‏ قال‏:‏ ‏[‏حَسْبُكَ‏]‏، فنظرت فإذا عيناه تذْرِفان من البكاء‏[‏‏[‏تذرفان‏]‏‏:‏ أي تدمعان‏]‏‏.‏ والنبي صلى الله عليه وسلم سمعه من جبريل، وهو الذي نزل عليه به، وجبريل سمعه من الله تعالى كما نص على ذلك أحمد وغيره من الأئمة، قال تعالى‏:‏‏{قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏97‏]‏، وقال تعالى‏:‏‏{نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ‏}‏ ‏[‏الشعراء‏:‏193 195‏]‏، وقال تعالى‏:‏‏{وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ َواللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏101، 102‏]‏ فأخبر سبحانه أنه نزله روح القدس وهو الروح الأمين، وهو جبريل
من الله بالحق، ولم يقل أحد من السلف‏:‏ إن النبي صلى الله عليه وسلم سمعه من الله، وإنما قال ذلك بعض المتأخرين‏.‏

ص -299- وقوله تعالى‏:‏ ‏{إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ‏}‏ ‏[‏القيامة‏:‏17 19‏]‏،
هو كقوله تعالى‏:‏‏{نَتْلُوا عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ‏}‏ ‏[‏القصص‏:‏ 3‏]‏، وقوله‏:‏ ‏{نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْآنَ‏}‏ ‏[‏يوسف‏:‏3‏]‏ ونحو ذلك مما يكون الرب فعله بملائكته؛ فإن لفظ نحن هو للواحد المطاع الذي له أعوان يطيعونه، فالرب تعالى خلق الملائكة وغيرها، تطيعه الملائكة أعظم مما يطيع المخلوق أعوانه، فهو سبحانه أحق باسم ‏[‏نحن‏]‏ و ‏[‏فعلنا‏]‏ ونحو ذلك من كل ما يستعمل‏.‏
وفي الصحيحين عن ابن عباس قال‏:‏ كان النبي صلى الله عليه وسلم يُعَالِج ‏[‏أي‏:‏ يحصل له ألم‏]‏ من التنزيل شدة وكان يحرك شفتيه، فقال ابن عباس‏:‏ أنا أحركهما لك كما كان رسول الله صلى الله عليه وسلم يحركهما‏.‏ وقال سعيد بن جبير‏:‏ أنا أحركهما كما رأيت ابن عباس يحركهما، فحرك شفتيه فأنزل الله‏:‏ ‏{لَا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ‏}‏ ‏[‏القيامة‏:‏16، 17‏]‏ قال‏:‏ جمعه لك في صدرك وتقرأه ‏{فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ‏}‏‏[‏القيامة‏:‏ 18‏]‏
فإذا قرأه رسولنا، وفي لفظ‏:‏ فإذا قرأه جبريل فاستمع له وأنصت‏{ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ‏}‏ ‏[‏القيامة‏:‏19‏]‏ أي نقرؤه‏.‏ فكان رسول الله صلى الله عليه وسلم بعد ذلك إذا أتاه جبريل استمع، فإذا انطلق جبريل قرأه النبي صلى الله عليه وسلم كما قرأه‏.‏

ص -300- وقد بين الله تعالى أنواع تكليمه لعباده في قوله‏:‏‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏ ‏[‏الشورى‏:‏51‏]‏ فبين سبحانه أن التكليم تارة يكون وحيًا، وتارة من وراء حجاب كما كلم موسى، وتارة يرسل رسولا فيوحى الرسول بإذن الله ما يشاء، وقال تعالى‏:‏‏{اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ‏}‏ ‏[‏الحج‏:‏75‏]‏ فإذا أرسل الله تعالى رسولا كان ذلك مما يكلم به عباده فيتلوه عليهم وينبئهم به، كما قال تعالى‏:‏‏{قُل لاَّ تَعْتَذِرُواْ لَن نُّؤْمِنَ لَكُمْ قَدْ نَبَّأَنَا اللّهُ مِنْ أَخْبَارِكُمْ‏}‏ ‏[‏التوبة‏:‏ 94‏]‏ وإنما نبأهم بواسطة الرسول والرسول مبلغ به، كما قال تعالى‏:‏‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ‏}‏ ‏[‏المائدة‏:‏67‏]‏،وقال تعالى‏:‏ ‏{لِيَعْلَمَ أَن قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ‏}‏ ‏[‏الجن‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النور‏:‏ 54، العنكبوت‏:‏ 18‏]‏‏.‏
والرسول أمر أمته بالتبليغ عنه‏.‏ ففي صحيح البخاري عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏بلَّغوا عني ولو آية، وحَدِّثوا عن بني إسرائيل ولا حَرَج، ومن كذب عليَّ متعمدًا فليتبوأ مقعده من النار‏"‏، وقال صلى الله عليه وسلم لما خطب المسلمين ‏:‏ ‏"‏ليبلِّغ الشاهد الغائب،فرُبَّ مُبلَّغ أوْعَى من سامع‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏نَضَّر الله امرأ سمع منا حديثًا فبلَّغه إلى من لم يسمعه، فرب حامل غير فقيه، ورب حامل فِقْهٍ إلى من هو أفقه منه‏"‏،

ص -301- وفي السنن عن جابر قال‏:‏كان النبي صلى الله عليه وسلم يعْرِض نفسه على الناس بالموسم فيقول‏:‏ ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي ‏؟‏ فإن قريشًا منعوني أن أبلغ كلام ربي‏"‏‏.‏
وكما لم يقل أحد من السلف‏:‏ إنه مخلوق، فلم يقل أحد منهم‏:‏ إنه قديم، لم يقل واحدًا من القولين أحد من الصحابة، ولا التابعين لهم بإحسان، ولا من بعدهم من ‏[‏الأئمة الأربعة‏]‏ ولا غيرهم، بل الآثار متواترة عنهم بأنهم كانوا يقولون‏:‏ القرآن كلام الله‏.‏ ولما ظهر من قال‏:‏ إنه مخلوق، قالوا ردًا لكلامه‏:‏ إنه غير مخلوق، ولم يريدوا‏"‏ بذلك أنه مفترى، كما ظنه بعض الناس، فإن أحدًا من المسلمين لم يقل‏:‏ إنه مفترى، بل هذا كفر ظاهر يعلمه كل مسلم، وإنما قالوا‏:‏ إنه مخلوق، خلقه الله في غيره، فرد السلف هذا القول، كما تواترت الآثار عنهم بذلك، وصنف في ذلك مصنفات متعددة، وقالوا‏:‏ منه بدأ وإليه يعود‏.‏
وأول من عرف أنه قال‏:‏ مخلوق‏:‏ الجعد بن درهم وصاحبه الجهم بن صفوان، وأول من عرف أنه قال‏:‏ هو قديم‏:‏ عبد الله بن سعيد بن كُلاب، ثم افترق الذين شاركوه في هذا القول‏.‏
فمنهم من قال‏:‏ الكلام معنى واحد قائم بذات الرب، ومعني القرآن كله والتوراة والإنجيل وسائر كتب الله وكلامه هو ذلك المعنى الواحد الذي لا يتعدد ولا يتبعض، والقرآن العربي لم يتكلم الله به،

ص -302- بل هو مخلوق خلقه في غيره‏.‏ وقال جمهور العقلاء‏:‏ هذا القول معلوم الفساد بالاضطرار‏.‏ فإنه من المعلوم بصريح العقل أن معنى ‏[‏آية الكرسي‏]‏ ليس معنى ‏[‏آية الدين‏]‏ ولا معني ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏1‏]‏ معني ‏{تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏}‏ ‏[‏المسد‏:‏1‏]‏، فكيف بمعاني كلام الله كله في الكتب المنزلة، وخطابه لملائكته، وحسابه لعباده يوم القيامة، وغير ذلك من كلامه‏؟‏‏!‏
ومنهم من قال‏:‏ هو حروف أو حروف وأصوات قديمة أزلية لازمة لذاته، لم يزل ولا يزال موصوفًا بها‏.‏
وكلا الحزبين يقول‏:‏ إن الله تعالى لا يتكلم بمشيئته وقدرته، وإنه لم يزل ولا يزال يقول‏:‏ يا نوح، يا إبراهيم، يأيها المزمل، يأيها المدثر، كما قد بسطت أقوالهم في غير هذا الموضع، ولم يقل أحد من السلف بواحد من القولين‏.‏ ولم يقل أحد من السلف‏:‏ إن هذا القرآن عبارة عن كلام الله، ولا حكاية له، ولا قال أحد منهم‏:‏ إن لفظي بالقرآن قديم أو غير مخلوق، فضلا عن أن يقول‏:‏ إن صوتي به قديم أو غير مخلوق، بل كانوا يقولون بما دل عليه الكتاب والسنة من أن هذا القرآن كلام الله، والناس يقرؤونه بأصواتهم ويكتبونه بمدادهم، وما بين اللوحين كلام الله، وكلام الله غير مخلوق‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تسافروا

ص -303- بالقرآن إلى أرض العدوِّ‏"‏، وقال تعالى‏:‏‏{بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ‏}‏ ‏[‏البروج‏:‏21 ،22‏]‏، والمداد الذي يكتب به القرآن مخلوق، والصوت الذي يقرأ به هو صوت العبد، والعبد وصوته وحركاته وسائر صفاته مخلوقة، فالقرآن الذي يقرؤه المسلمون كلام الباري، والصوت الذي يقرأ به العبد صوت القارئ، كما قال تعالى‏:‏‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏6‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏زَيِّنُوا القرآن بأصواتكم‏"‏، فبين أن الأصوات التي يقرأ بها القرآن أصواتنا والقرآن كلام الله؛ ولهذا قال أحمد بن حنبل وغيره من أئمة السنة‏:‏ يحسنه الإنسان بصوته، كما قال أبو موسى الأشعري للنبي صلى الله عليه وسلم‏:‏ لو علمتُ أنك تسمع لَحَبَّرْتُه لك تحبيرًا‏"‏‏.‏
فكان ما قاله أحمد وغيره من أئمة السنة من أن الصوت صوت العبد موافقًا للكتاب والسنة، وقد قال تعالى‏:‏ ‏{وَاقْصِدْ فِي مَشْيِكَ وَاغْضُضْ مِن صَوْتِكَ‏}‏ ‏[‏لقمان‏:‏19‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ‏}‏ ‏[‏الحجرات‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِندَ رَسُولِ اللَّهِ أُوْلَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى‏}‏ ‏[‏الحجرات‏:‏3‏]‏، وقال تعالى‏:‏ ‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏109‏]‏، ففرق سبحانه بين المداد الذي تكتب به كلماته وبين كلماته، فالبحر وغيره من المداد الذي يكتب به الكلمات

ص -304- مخلوق وكلمات الله غير مخلوقة، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّمَا فِي الْأَرْضِ مِن شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَاتُ اللَّهِ‏}‏ ‏[‏لقمان‏:‏27‏]‏، فالأبحر إذا قدرت مداداً تنفد، وكلمات الله لا تنفد؛ ولهذا قال أئمة السنة‏:‏ لم يزل الله متكلمًا كيف شاء وبما شاء، كما ذكرت الآثار بهذه المعاني عن ابن المبارك وأحمد بن حنبل وغيرهما‏.‏
هذا وقد أخبر سبحانه عن نفسه بالنداء في أكثر من عشرة مواضع، فقال تعالى‏:‏ ‏{فَدَلاَّهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْءَاتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَا إِنَّ الشَّيْطَآنَ لَكُمَا عَدُوٌّ مُّبِينٌ‏}‏ ‏[‏الأعراف‏:‏22‏]‏، وقال تعالى‏:‏ ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏القصص‏:‏62 ،74‏]‏، ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ‏}‏ ‏[‏القصص‏:‏65‏]‏،وذكر سبحانه نداءه لموسى عليه السلام في سورة ‏[‏طه‏]‏ و‏[‏مريم‏]‏ وال ‏[‏طس الثلاث‏]‏ وفي سورة ‏[‏والنازعات‏]‏ وأخبر أنه ناداه في وقت بعينه فقال تعالى‏:‏ ‏{فَلَمَّا أَتَاهَا نُودِي مِن شَاطِئِ الْوَادِي الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يَا مُوسَى إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏القصص‏:‏30‏]‏، وقال تعالى‏:‏‏{هَلْ أتَاكَ حَدِيثُ مُوسَى إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى‏}‏ ‏[‏النازعات‏:‏15، 16‏]‏، وقال تعالى‏:‏ ‏{وَمَا كُنتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا‏}‏ ‏[‏القصص‏:‏46‏]‏‏.‏
واستفاضت الآثار عن النبي صلى الله عليه وسلم والصحابة والتابعين ومن بعدهم من أئمة السنة أنه سبحانه ينادي بصوت، نادى موسى،

ص -305- وينادى عباده يوم القيامة بصوت، ويتكلم بالوحي بصوت، ولم ينقل عن أحد من السلف أنه قال‏:‏ إن الله يتكلم بلا صوت أو بلا حرف، ولا أنه أنكر أن يتكلم الله بصوت أو بحرف، كما لم يقل أحد منهم‏:‏ إن الصوت الذي سمعه موسى قديم، ولا أن ذلك النداء قديم، ولا قال أحد منهم‏:‏ إن هذه الأصوات المسموعة من القراء هي الصوت الذي تكلم الله به، بل الآثار مستفيضة عنهم بالفرق بين الصوت الذي يتكلم الله به وبين أصوات العباد‏.‏
وكان أئمة السنة يعدون من أنكر تكلمه بصوت من الجهمية، كما قال الإمام أحمد لما سئل عمن قال‏:‏ إن الله لا يتكلم بصوت، فقال‏:‏ هؤلاء جهمية، إنما يدورون على التعطيل‏.‏ وذكر بعض الآثار المروية في أنه سبحانه يتكلم بصوت‏.‏ وقد ذكر من صنف في السنة‏.‏‏.‏‏.‏ من ذلك قطعة، وعلى ذلك ترجم عليه البخاري في صحيحه بقوله تعالى‏:‏‏{حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ‏}‏ ‏[‏سبأ‏:‏23‏]‏ وقد ذكر البخاري في كتاب ‏[‏خلق الأفعال‏]‏ مما يبين به الفرق بين الصوتين آثارًا متعددة‏.‏وكانت محنة البخاري مع أصحابه محمد بن يحيى الذهلي وغيره بعد موت أحمد بسنين، ولم يتكلم أحمد في البخاري إلا بالثناء عليه، ومن نقل عن أحمد أنه تكلم في البخاري بسوء فقد افترى عليه‏.‏

ص -306- وقد ذكر الشيخ أبو الحسن محمد بن عبد الملك الكرخي في كتابه الذي سماه‏:‏ ‏[‏الفصول في الأصول‏]‏ قال‏:‏ سمعت الإمام أبا منصور محمد بن أحمد يقول‏:‏ سمعت أبا حامد الإسفرائيني يقول‏:‏ مذهبي ومذهب الشافعي وفقهاء الأمصار‏:‏ أن القرآن كلام الله غير مخلوق، ومن قال‏:‏ مخلوق فهو كافر، والقرآن حمله جبريل مسموعًا من الله، والنبي صلى الله عليه وسلم سمعه من جبريل، والصحابة سمعوه من رسول الله صلى الله عليه وسلم وهو الذي نتلوه نحن بألسنتنا، وفيما بين الدفتين، وما في صدورنا؛ مسموعًا، ومكتوبًا، ومحفوظًا، وكل حرف منه كالباء والتاء كله كلام الله غير مخلوق، ومن قال‏:‏ مخلوق فهو كافر، عليه لعائن الله والناس أجمعين‏.‏
وقد كان طائفة من أهل الحديث والمنتسبين إلى السنة تنازعوا في اللفظ بالقرآن، هل يقال‏:‏ إنه مخلوق‏؟‏ ولما حدث الكلام في ذلك أنكرت أئمة السنة كأحمد بن حنبل وغيره أن يقال‏:‏ لفظي بالقرآن مخلوق أو غير مخلوق، وقالوا‏:‏ من قال‏:‏ إنه مخلوق، فهو جهمي، ومن قال‏:‏ إنه غير مخلوق، فهو مبتدع‏.‏ وأما صوت العبد فلم يتنازعوا أنه مخلوق؛ فإن المبلغ لكلام غيره بلفظ صاحب الكلام إنما بلغ غيره، كما يقال‏:‏ روى الحديث بلفظه، وإنما يبلغه بصوت نفسه لا بصوت صاحب الكلام‏.‏
و‏[‏اللفظ‏]‏ في الأصل‏:‏ مصدر لفظ يلفظ لفظًا،وكذلك ‏[‏التلاوة

ص -307- والقراءة‏]‏ مصدران، لكن شاع استعمال ذلك في نفس الكلام الملفوظ المقروء المتلو، وهو المراد باللفظ في إطلاقهم، فإذا قيل‏:‏ لفظي أو اللفظ بالقرآن مخلوق، أشعر أن هذا القرآن الذي يقرؤه ويلفظ به مخلوق، وإذا قيل‏:‏ لفظي غير مخلوق أشعر أن شيئًا مما يضاف إليه غير مخلوق، وصوته وحركته مخلوقان، لكن كلام الله الذي يقرؤه غير مخلوق، و ‏[‏التلاوة‏]‏ قد يراد بها نفس الكلام الذي يتلى وقد يراد بها نفس حركة العبد، وقد يراد بها مجموعهما‏.‏ فإذا أريد بها الكلام نفسه الذي يتلى فالتلاوة هي المتلو، وإذا أريد بها حركة العبد فالتلاوة ليست هي المتلو، وإذا أريد بها المجموع فهي متناولة للفعل والكلام، فلا يطلق عليها أنها المتلو ولا أنها غيره‏.‏
ولم يكن أحد من السلف يريد بالتلاوة مجرد قراءة العباد، وبالمتلو مجرد معنى واحد يقوم بذات الباري تعالى بل الذي كانوا عليه أن القرآن كلام الله، تكلم الله به بحروفه ومعانيه، ليس شيء منه كلامًا لغيره، لا لجبريل ولا لمحمد ولا لغيرهما، بل قد كفر الله من جعله قول البشر، مع أنه سبحانه أضافه تارة إلى رسول من البشر وتارة إلى رسول من الملائكة، فقال تعالى‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ‏}‏‏[‏الحاقة‏:‏ 4043‏]‏، فالرسول هنا محمد صلى الله عليه وسلم، وقال تعالى‏:‏

ص -308- {إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ وَمَا صَاحِبُكُم بِمَجْنُونٍ وَلَقَدْ رَآهُ بِالْأُفُقِ الْمُبِينِ وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ فَأَيْنَ تَذْهَبُونَ إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ‏}‏‏[‏التكوير‏:‏19 27‏]‏‏.‏ فالرسول هنا جبريل‏.‏
وأضافه سبحانه إلى كل منهما باسم رسول؛ لأن ذلك يدل على أنه مبلغ له عن غيره، وأنه رسول فيه لم يحدث هو شيئًا منه؛ إذ لو كان قد أحدث منه شيئًا لم يكن رسولا فيما أحدثه، بل كان منشئًا له من تلقاء نفسه،وهو سبحانه يضيفه إلى رسول من الملائكة تارة ومن البشر تارة، فلو كانت الإضافة لكونه أنشأ حروفه لتناقض الخبران؛ فإن إنشاء أحدهما له يناقض إنشاء الآخر له‏.‏ وقد كفر الله تعالى من قال‏:‏ إنه قول البشر، فمن قال‏:‏ إن القرآن أو شيئًا منه قول بشر أو ملك، فقد كذب، ومن قال‏:‏ إنه قول رسول من البشر ومن الملائكة، بلغه عن مرسله ليس قولا أنشأه، فقد صدق، ولم يقل أحد من السلف‏:‏ إن جبريل أحدث ألفاظه ولا محمدًا صلى الله عليه وسلم، ولا أن الله تعالى خلقها في الهواء أو غيره من المخلوقات، ولا أن جبريل أخذها من اللوح المحفوظ، بل هذه الأقوال هي من أقوال بعض المتأخرين‏.‏
وقد بسط الكلام في غير هذا الموضع على تنازع المبتدعين الذين اختلفوا في الكتاب وبين فساد أقوالهم، وأن القول السديد هو قول

ص -309- السلف وهو الذي يدل عليه النقل الصحيح والعقل الصريح، وإن كان عامة هؤلاء المختلفين في الكتاب لم يعرفوا القول السديد قول السلف، بل ولا سمعوه، ولا وحدوه في كتاب من الكتب التي يتداولونها؛ لأنهم لا يتداولون الآثار السلفية ولا معاني الكتاب والسنة إلا بتحريف بعض المحرفين لها؛ ولهذا إنما يذكر أحدهم أقوالا مبتدعة؛ إما قولين، وإما ثلاثة، وإما أربعة، وإما خمسة، والقول الذي كان عليه السلف ودل عليه الكتاب والسنة لا يذكره؛ لأنه لا يعرفه؛ ولهذا تجد الفاضل من هؤلاء حائرًا مقرًا بالحيرة على نفسه وعلى من سبقه من هؤلاء المختلفين؛ لأنه لم يجد فيما قالوه قولا صحيحًا‏.‏
وكان أول من ابتدع الأقوال ‏[‏الجهمية المحضة النفاة‏]‏ الذين لا يثبتون الأسماء والصفات، فكانوا يقولون أولاً‏:‏ إن الله تعالى لا يتكلم، بل خلق كلاما في غيره، وجعل غيره يعبر عنه، وأن قوله تعالى‏:‏‏{وَإِذْ نَادَى رَبُّكَ مُوسَى‏}‏ ‏[‏الشعراء‏:‏10‏]‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله ينزل إلى السماء الدنيا كل ليلة إذا بقي ثلث الليل، فيقول‏:‏ من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏؟‏‏"‏ معناه‏:‏ أن ملكا يقول ذلك عنه، كما يقال‏:‏ نادى السلطان، أي أمر مناديا ينادي عنه، فإذا تلا عليهم ما أخبر الله تعالى به عن نفسه من أنه يقول ويتكلم‏.‏ قالوا‏:‏ هذا مجاز؛ كقول العربي‏:‏

ص -310- امتلأ الحوض وقال‏:‏ قطني
وقالت‏:‏ اتساع بطنه، ونحو ذلك‏.‏
فلما عرف السلف حقيقته، وأنه مُضَاهٍ لقول المتفلسفة المعطلة الذين يقولون‏:‏ إن الله تعالى لم يتكلم، وإنما أضافت الرسل إليه الكلام بلسان الحال كَفَّروهم وبينوا ضلالهم، ومما قالوا لهم‏:‏ إن المنادي عن غيره كمنادي السلطان يقول‏:‏ أمر السلطان بكذا، خرج مرسومه بكذا، لا يقول‏:‏ إني آمركم بكذا وأنهاكم عن كذا، والله تعالى يقول في تكليمه لموسى‏:‏‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏ ويقول تعالى إذا نزل ثلث الليل الغابر‏:‏ ‏"‏من يدعوني فأستجيب له، من يسألني فأعطيه، من يستغفرني فأغفر له‏؟‏‏"‏، وإذا كان القائل ملكا قال كما في الحديث الذي في الصحيحين ‏:‏ ‏"‏إذا أحب الله العبد نادى في السماء‏:‏ يا جبريل، إني أحب فلانا فأحبه، فيحبه جبريل، وينادي في السماء‏:‏ إن الله يحب فلانا فأحبوه، فيحبه أهل السماء، ويوضع له القبول في الأرض ‏"‏، فقال جبريل في ندائه عن الله تعالى‏:‏ ‏"‏إن الله يحب فلانا فأحبوه‏"‏، وفي نداء الرب يقول‏:‏ ‏"‏من يدعوني فأستجيب له‏؟‏ من يسألني فأعطيه‏؟‏ من يستغفرني فأغفر له‏؟‏‏"‏‏.‏

ص -311- فإن قيل‏:‏ فقد روى أنه يأمر مناديا فينادي، قيل‏:‏ هذا ليس في الصحيح، فإن صح أمكن الجمع بين الخبرين بأن ينادي هو ويأمر مناديا ينادي، أما أن يعارض بهذا النقل النقل الصحيح المستفيض الذي اتفق أهل العلم بالحديث على صحته وتلقيه بالقبول، مع أنه صريح في أن الله تعالى هو الذي يقول‏:‏ ‏"‏من يدعوني فأستجيب له، من يسألني فأعطيه من يستغفرني فأغفر له‏؟‏ ‏[‏فلا يجوز‏.‏
وكذلك جَهْم كان ينكر أسماء الله تعالى فلا يسميه شيئًا ولا حيا ولا غير ذلك إلا على سبيل المجاز، قال‏:‏ لأنه إذا سمى باسم تسمى به المخلوق كان تشبيهًا، وكان جهم ‏[‏مجبرًا‏]‏ يقول‏:‏ إن العبد لا يفعل شيئًا؛ فلهذا نقل عنه أنه سمى الله قادرًا؛ لأن العبد عنده ليس بقادر‏.‏
ثم إن المعتزلة الذين اتبعوا عمرو بن عبيد على قوله في القَدر والوعيد دخلوا في مذهب جهم، فأثبتوا أسماء الله تعالى ولم يثبتوا صفاته، وقالوا‏:‏ نقول‏:‏ إن الله متكلم حقيقة، وقد يذكرون إجماع المسلمين على أن الله متكلم حقيقة؛ لئلا يضاف إليهم أنهم يقولون‏:‏ إنه غير متكلم، لكن معنى كونه سبحانه متكلمًا عندهم‏:‏أنه خلق الكلام في غيره، فمذهبهم ومذهب الجهمية في المعنى سواء،لكن هؤلاء يقولون‏:‏هو متكلم حقيقة،وأولئك ينفون أن يكون متكلمًا حقيقة‏.‏وحقيقة قول الطائفتين أنه غير

ص -312- متكلم، فإنه لا يعقل متكلم إلا من قام به الكلام، ولا مريد إلا من قامت به الإرادة، ولا محب ولا راض ولا مبغض ولا رحيم إلا من قامت به الإرادة والمحبة والرضى والبغض والرحمة، وقد وافقهم على ذلك كثير ممن انتسب في الفقه إلى أبي حنيفة من المعتزلة‏.‏ وغيرهم من أئمة المسلمين ليس فيهم من يقول بقول المعتزلة، لا في نفي الصفات، ولا في القدر، ولا المنزلة بين المنزلتين، ولا إنفاذ الوعيد‏.‏
ثم تنازع المعتزلة والكلابية في حقيقة ‏[‏المتكلم‏]‏، فقالت المعتزلة‏:‏ المتكلم من فعل الكلام ولو أنه أحدثه في غيره، ليقولوا‏:‏ إن الله يخلق الكلام في غيره وهو متكلم به‏.‏ وقالت الكُلابيّة‏:‏ المتكلم من قام به الكلام وإن لم يكن متكلمًا بمشيئته وقدرته، ولا فعل فعلاً أصلا، بل جعلوا المتكلم بمنزلة الحي الذي قامت به الحياة، وإن لم تكن حياته بمشيئته ولا قدرته ولا حاصلة بفعل من أفعاله‏.‏
وأما السلف وأتباعهم وجمهور العقلاء فالمتكلم المعروف عندهم من قام به الكلام، وتكلم بمشيئته وقدرته‏.‏ لا يعقل متكلم لم يقم به الكلام، ولا يعقل متكلم بغير مشيئته وقدرته، فكان كل من تينك الطائفتين المبتدعتين أخذت بعض وصف المتكلم؛ المعتزلة أخذوا أنه فاعل، والكلابية أخذوا أنه محل الكلام، ثم زعمت المعتزلة أنه يكون فاعلا للكلام في غيره، وزعموا هم ومن وافقهم من أتباع الكلابية كأبي الحسن

ص -313- وغيره أن الفاعل لا يقوم به الفعل، وكان هذا مما أنكره السلف وجمهور العقلاء، وقالوا‏:‏ لا يكون الفاعل إلا من قام به الفعل، وأنه يفرق بين الفاعل والفعل والمفعول، وذكر البخاري في كتاب ‏[‏خلق أفعال العباد‏]‏ إجماع العلماء على ذلك‏.‏
والذين قالوا‏:‏ إن الفاعل لا يقوم به الفعل، وقالوا مع ذلك‏:‏ إن الله فاعل أفعال العباد كأبي الحسن وغيره، وأن العبد لم يفعل شيئًا وأن جميع ما يخلقه العبد فعل له، وهم يصفونه بالصفات الفعلية المنفصلة عنه ويقسمون صفاته إلى صفات ذات وصفات أفعال، مع أن الأفعال عندهم هي المفعولات المنفصلة عنه، فلزمهم أن يوصف بما خلقه من الظلم والقبائح مع قولهم‏:‏ إنه لا يوصف بما خلقه من الكلام وغيره، فكان هذا تناقضًا منهم تسلطت به عليهم المعتزلة‏.‏ ولما قرروا ما هو من أصول أهل السنة، وهو أن المعنى إذا قام بمحل اشتق له منه اسم ولم يشتق لغيره منه اسم كاسم المتكلم، نقض عليهم المعتزلة ذلك باسم الخالق والعادل، فلم يجيبوا عن النقض بجواب سديد‏.‏
وأما السلف والأئمة فأصلهم مطرد، ومما احتجوا به على أن القرآن غير مخلوق ما احتج به الإمام أحمد وغيره من قول النبي صلى الله عليه وسلم‏:‏ ‏"‏أعوذ بكلمات الله التامات‏"‏‏.‏ قالوا‏:‏ والمخلوق لا يستعاذ به، فعورضوا بقوله‏:‏ ‏"‏أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وبك

ص -314- منك‏"‏، فطرد السلف والأئمة أصلهم وقالوا‏:‏ معافاته‏:‏ فعله القائم به، وأما العافية الموجودة في الناس فهي مفعوله‏.‏
وكذلك قالوا‏:‏ إن الله خالق أفعال العباد، فأفعال العباد القائمة بهم مفعولة له لا نفس فعله، وهي نفس فعل العبد، وكان حقيقة قول أولئك نفي فعل الرب ونفي فعل العبد، فتسلطت عليهم المعتزلة في ‏[‏مسألة الكلام والقدر‏]‏ تسلطًا بينوا به تناقضهم كما بينوا هم تناقض المعتزلة‏.‏
وهذا أعظم ما يستفاد من أقوال المختلفين الذين أقوالهم باطلة، فإنه يستفاد من قول كل طائفة بيان فساد قول الطائفة الأخرى، فيعرف الطالب فساد تلك الأقوال، ويكون ذلك داعيًا له إلى طلب الحق، ولا تجد الحق إلا موافقًا لما جاء به الرسول صلى الله عليه وسلم ولا تجد ما جاء به الرسول إلا موافقًا لصريح المعقول، فيكون ممن له قلب أو ألقى السمع وهو شهيد، وممن له قلب يعقل به وأذن يسمع بها، بخلاف الذين قالوا‏:‏‏{وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏10‏]‏‏.‏
وقد وافق الكلابية على قولهم كثير من أهل الحديث والتصوف، ومن أهل الفقه المنتسبين إلى الأئمة الأربعة، وليس من الأئمة الأربعة

ص -315- وأمثالهم من أئمة المسلمين من يقول بقولهم
وحدث مع الكلابية ونحوهم طوائف أخرى من الكرامية وغير الكرامية من أهل الفقه‏.‏ والحديث والكلام فقالوا‏:‏ إنه سبحانه متكلم بمشيئته وقدرته كلامًا قائمًا بذاته، وهو يتكلم بحروف وأصوات بمشيئته وقدرته، ليتخلصوا بذلك من بدعتي المعتزلة والكلابية، لكن قالوا‏:‏ إنه لم يكن يمكنه في الأزل أن يتكلم، بل صار الكلام ممكنًا له بعد أن كان ممتنعًا عليه، من غير حدوث سبب أوجب إمكان الكلام وقدرته عليه، وهذا القول مما وافق الكرامية عليه كثير من أهل الكلام والفقه والحديث، لكن ليس من الأئمة الأربعة ونحوهم من أئمة المسلمين من نقل عنه مثل قولهم‏.‏ وهذا مما شاركوا فيه الجهمية والمعتزلة؛ فإن هؤلاء كلهم يقولون‏:‏ إنه لم يكن الكلام ممكنًا له في الأزل ثم صار ممكنًا له بعد أن كان ممتنعًا عليه من غير حدوث سبب أوجب إمكانه، لكن الجهمية والمعتزلة يقولون‏:‏ إنه خلق كلامًا في غيره من غير أن يقوم به كلام؛ لأنه لو قام به كلام بمشيئته وقدرته لقامت به الحوادث، قالوا‏:‏ ولا تقوم به الحوادث‏.‏ قالت الجهمية والمعتزلة‏:‏ لأن الحوادث هي من جملة الصفات التي يسمونها الأعراض، وعندهم لا يقوم به شيء من الصفات، قالوا‏:‏ لأن الصفات أعراض، والعَرَض لا يقوم إلا بجسم وليس هو بجسم؛ لأن الجسم لا يخلو من الحوادث، وما لا يخلو من الحوادث فهو حادث‏.‏

ص -316- وقالت الكلابية‏:‏ بل تقوم به الصفات ولا تقوم به الحوادث، ونحن لا نسمى الصفات أعراضًا؛ لأن العرض عندنا لا يبقى زمانين، وصفات الله تعالى باقية‏.‏ وقالوا‏:‏ وأما الحوادث فلو قامت به لم يخل منها؛ لأن القابل للشيء لا يخلو منه ومن ضده، وما لا يخلو عن الحوادث فهو حادث‏.‏
فقال الجمهور المنازعون للطائفتين‏:‏ أما قول أولئك‏:‏ أنه لا تقوم به الصفات؛ لأنها أعراض والعَرَض لا يقوم إلا بجسم وليس بجسم، فتسمية ما يقوم بغيره عرضًا اصطلاح حادث، وكذلك تسمية ما يشار إليه جسما اصطلاح حادث أيضًا، و‏[‏الجسم‏]‏ في لغة العرب هو البدن وهو الجسد كما قال غير واحد من أهل اللغة، منهم الأصمعي وأبو عمرو، فلفظ الجسم يشبه لفظ الجسد وهو الغليظ الكثيف‏.‏ والعرب تقول‏:‏ هذا جسيم، وهذا أجسم من هذا،أي أغلظ منه، قال تعالى‏:‏‏{وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ‏}‏ ‏[‏البقرة‏:‏247‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ‏}‏ ‏[‏المنافقون‏:‏4‏]‏، ثم قد يراد بالجسم نفس الغلظ والكثافة، ويراد به الغليظ الكثيف‏.‏
وكذلك النُّظَّار يريدون بلفظ ‏[‏الجسم‏]‏ تارة المقدار، وقد يسمونه الجسم التعليمي، وتارة يريدون به الشيء المقدر، وهو الجسمي الطبيعي، والمقدار المجرد عن المقدر كالعدد المجرد عن المعدود، وذلك لا يوجد إلا

ص -317- في الأذهان دون الأعيان‏.‏ وكذلك السطح والخط والنقطة المجردة عن المحل الذي تقوم به لا يوجد إلا في الذهن‏.‏ قالوا‏:‏ وإذا كان هذا معنى الجسم بلغة العرب، فهو أخص من المشار إليه؛ فإن الروح القائمة بنفسها لا يسمونها جسمًا، بل يقولون‏:‏ خرجت روحه من جسمه، ويقولون‏:‏ إنه جسم وروح، ولا يسمون الروح جسمًا، ولا النفس الخارج من الإنسان جسمًا، لكن أهل الكلام اصطلحوا على أن كل ما يشار إليه يسمى جسمًا، كما اصطلحوا على أن كل ما يقوم بنفسه يسمى جوهرًا، ثم تنازعوا في أن كل ما يشار إليه هل هو مركب من الجواهر الفردة، أو من المادة والصورة، أو ليس مركبًا لا من هذا ولا من هذا، على أقوال ثلاثة، قد بسطت في غير هذا الموضع؛ ولهذا كان كثير منهم يقولون‏:‏ الجسم عندنا هو القائم بنفسه، أو هو الموجود لا المركب‏.‏
قال أهل العلم والسنة‏:‏ فإذا قالت الجهمية وغيرهم من نفاة الصفات‏:‏إن الصفات لا تقوم إلا بجسم، والله تعالى ليس بجسم،قيل لهم‏:‏إن أردتم بالجسم ما هو مركب من جواهر فردة أو ما هو مركب من المادة والصورة لم نسلم لكم ‏[‏المقدمة الأولى‏]‏، وهي قولكم‏:‏ إن الصفات لا تقوم إلا بما هو كذلك، قيل لكم‏:‏ إن الرب تعالى قائم بنفسه، والعباد يرفعون أيديهم إليه في الدعاء، ويقصدونه بقلوبهم، وهو العلي الأعلى سبحانه ويراه المؤمنون بأبصارهم يوم القيامة عيانا،كما يرون القمر ليلة

ص -318- البدر، فإن قلتم‏:‏ إن ما هو كذلك فهو جسم وهو محدث، كان هذا بدعة مخالفة للغة والشرع والعقل، وإن قلتم‏:‏ نحن نسمى ما هو كذلك جسمًا ونقول‏:‏ إنه مركب، قيل‏:‏ تسميتكم التي ابتدعتموها هي من الأسماء التي ما أنزل الله بها من سلطان‏.‏
ومن عمد إلى المعاني المعلومة بالشرع والعقل وسماها بأسماء منكرة لينفر الناس عنها، قيل له‏:‏ النزاع في المعاني لا في الألفاظ، ولو كانت الألفاظ موافقة للغة، فكيف إذا كانت من ابتداعهم‏؟‏ ومعلوم أن المعاني التي يعلم ثبوتها بالشرع والعقل لا تدفع بمثل هذا النزاع اللفظي الباطل‏.‏
وأما قولهم‏:‏ إن كل ما كان تقوم به الصفات، وترفع الأيدي إليه، ويمكن أن يراه الناس بأبصارهم، فإنه لابد أن يكون مركبًا من الجواهر المفردة أو من المادة والصورة فهذا ممنوع؛ بل هو باطل عند جمهور العقلاء؛ من النظار والفقهاء وغيرهم، كما قد بسط في موضعه‏.‏
قال الجمهور‏:‏وأما تفريق الكلابية بين المعاني التي لا تتعلق بمشيئته وقدرته، والمعاني التي تتعلق بمشيئته وقدرته التي تسمى الحوادث، ومنهم من يسمى الصفات أعراضًا؛ لأن العرض لا يبقى زمانين فيقال‏:‏ قول القائل‏:‏ إن العَرَض الذي هو السواد والبياض والطول والقصر ونحو ذلك لا يبقى زمانين قول محدث في الإسلام، لم يقله أحد من السلف والأئمة، وهو قول مخالف لما عليه جماهير العقلاء من جميع

ص -319- الطوائف، بل من الناس من يقول‏:‏ إنه معلوم الفساد بالاضطرار، كما قد بسط في موضع آخر‏.‏
وأما تسمية المسمى للصفات أعراضًا، فهذا أمر اصطلاحي لمن قاله من أهل الكلام، ليس هو عرف أهل اللغة ولا عرف سائر أهل العلم، والحقائق المعلومة بالسمع والعقل لا يؤثر فيه اختلاف الاصطلاحات، بل يعد هذا من النزاعات اللفظية، والنزاعات اللفظية أصوبها ما وافق لغة القرآن والرسول والسلف، فما نطق به الرسول والصحابة جاز النطق به باتفاق المسلمين، وما لم ينطقوا به ففيه نزاع وتفصيل ليس هذا موضعه‏.‏
وأما قول الكلابية‏:‏ ما يقبل الحوادث لا يخلو منها، و ما لم يخل من الحوادث فهو حادث فقد نازعهم جمهور العقلاء في كلا المقدمتين، حتى أصحابهم المتأخرون نازعوهم في ذلك، واعترفوا ببطلان الأدلة العقلية التي ذكرها سلفهم على نفي حلول الحوادث به، واعترف بذلك المتأخرون من أئمة الأشعرية والشيعة والمعتزلة وغيرهم، كما قد بسط في غير هذا الموضع‏.‏
وحدثت طائفة أخرى من السالمية وغيرهم ممن هو من أهل الكلام والفقه والحديث والتصوف، ومنهم كثير ممن هو ينتسب إلى

ص -320-
مالك والشافعي وأحمد بن حنبل، وكثر هذا في بعض المتأخرين المنتسبين إلى أحمد بن حنبل فقالوا بقول المعتزلة وبقول الكلابية، وافقوا هؤلاء في قولهم‏:‏ إنه قديم، ووافقوا أولئك في قولهم‏:‏ إنه حروف وأصوات، وأحدثوا قولاً مبتدعًا كما أحدث غيرهم فقالوا‏:‏ القرآن قديم، وهو حروف وأصوات قديمة أزلية لازمة لنفس الله تعالى أزلا وأبدًا‏.‏
واحتجوا على أنه قديم بحجج الكلابية، وعلى أنه حروف وأصوات بحجج المعتزلة‏.‏ فلما قيل لهم‏:‏ الحروف مسبوقة بعضها ببعض، فالباء قبل السين والسين قبل الميم، والقديم لا يسبق بغيره، والصوت لا يتصور بقاؤه فضلا عن قدمه، قالوا‏:‏ الكلام له وجود وماهية، كقول من فرق بين الوجود والماهية من المعتزلة وغيرهم‏.‏ قالوا‏:‏ والكلام له ترتيب في وجوده، وترتيب ماهية الباء للسين بالزمان هي في وجوده وهي مقارنة لها في ماهيتها لم تتقدم عليها بالزمان، وإن كانت متقدمة بالمرتبة كتقدم بعض الحروف المكتوبة على بعض؛ فإن الكاتب قد يكتب آخر المصحف قبل أوله، ومع هذا فإذا كتبه كان أوَّله متقدما بالمرتبة على آخره‏.‏
فقال لهم جمهور العقلاء‏:‏ هذا مما يعلم فساده بالاضطرار؛ فإن الصوت لا يتصور بقاؤه، ودعوى وجود ماهية غير الموجود في الخارج دعوى

ص -321- فاسدة، كما قد بسط في موضع آخر، والترتيب الذي في المصحف هو ترتيب للحروف المدادية، والمداد أجسام، فهو كترتيب الدار والإنسان، وهذا أمر يوجد الجزء الأول منه مع الثاني، بخلاف الصوت فإنه لا يوجد الجزء الثاني منه حتى يعدم الأول كالحركة، فقياس هذا بهذا قياس باطل، ومن هؤلاء من يطلق لفظ القديم ولا يتصور معناه، ومنهم من يقول‏:‏ يعني بالقديم أنه بدأ من الله، وأنه غير مخلوق، وهذا المعنى صحيح، لكن الذين نازعوا‏:‏ هل هو قديم أو‏[‏ليس بقديم‏]‏، لم يعنوا هذا المعنى، فمن قال لهم‏:‏ إنه قديم وأراد هذا المعنى، قد أراد معنًى صحيحًا، لكنه جاهل بمقاصد الناس، مضل لمن خاطبه بهذا الكلام، مبتدع في الشرع واللغة‏.‏
ثم كثير من هؤلاء يقولون‏:‏ إن الحروف القديمة والأصوات ليست هي الأصوات المسموعة من القراء ولا المداد الذي في المصحف، ومنهم من يقول‏:‏ بل الأصوات المسموعة من القراء هو الصوت القديم، ومنهم من يقول‏:‏ بل يسمع من القارئ شيئان‏:‏الصوت القديم، وهو ما لابد منه في وجود الكلام، والصوت المحدث، وهو ما زاد على ذلك، وهؤلاء يقولون‏:‏ المداد الذي في المصحف مخلوق، لكن الحروف القديمة ليست هي المداد، بل الأشكال والمقادير التي تظهر بالمداد، وقد تنقش في حجر، وقد تخرق في ورق، ومنهم من يمنع أن يقال في المداد‏:‏ إنه قديم أو

ص -322- مخلوق، وقد يقول‏:‏ لا أمنع عن ذلك بل أعلم أنه مخلوق، لكن أسد باب الخوض في هذا، وهو مع هذا يهجر من يتكلم بالحق، ومن يبين الصواب الموافق للكتاب والسنة وإجماع سلف الأمة، مع موافقته لصريح المعقول، ومع دفعه للشناعات التي يشنع بها بعضهم على بعض‏.‏
وخوض الناس وتنازعهم في هذا الباب كثير، قد بسطناه في مواضع، وإنما المقصود هنا ذكر قول مختصر جامع يبين الأقوال السديدة التي دل عليها الكتاب والسنة وكان عليها سلف الأمة في مسألة الكلام، التي حيرت عقول الأنام، والله تعالى أعلم‏.


الكيلانية

الجزء الثاني عشر

الكيلانية

ص -323- سئل شيخ الإسلام مفتى الأنام تقي الدين أبو العباس أحمد بن تيمية عن قوم يقولون‏:‏ كلام الناس وغيرهم قديم سواء كان صدقًا أو كذبًا، فحشًا أو غير فحش، نظمًا أو نثرًا ولا فرق بين كلام الله وكلامهم في القدم إلا من جهة الثواب‏.‏ وقال قوم منهم بل أكثرهم ‏:‏ أصوات الحمير والكلاب كذلك، ولما قرئ عليهم ما نقل عن الإمام أحمد ردًا على قولهم تأولوا ذلك، وقالوا بأن أحمد إنما قال ذلك خوفًا من الناس‏.‏
فهل هؤلاء مصيبون أو مخطئون ‏؟‏ وهل على ولي الأمر وفقه الله تعالى زجرهم عن ذلك أم لا ‏؟‏ وهل يَكْفُرون بالإصرار على ذلك أم لا‏؟‏ وهل الذي نقل عن أحمد حق كما زعموا أم لا‏؟‏
فأجاب رضي الله عنه‏:‏
الحمد لله، بل هؤلاء مخطئون في ذلك خطأ محرمًا بإجماع المسلمين، وقد قالوا منكرًا من القول وزورًا، بل كفرًا ومحالا يجب نهيهم عنه، ويجب على ولاة الأمور عقوبة من لم ينته منهم عن ذلك، جزاءً بما

ص -324- كسبوا نَكالا من الله؛ فإن هذا القول مخالف للعقل والدين مناقض للكتاب والسنة وإجماع المؤمنين، وهي بدعة شنيعة، لم يقلها أحد قط من علماء المسلمين؛ لا علماء السنة ولا علماء البدعة، ولا يقولها عاقل يفهم ما يقول، ولكن عرض لمن قالها شبهة، ونحن نبينها إن شاء الله تعالى‏.‏
ولا يحتاج في مثل هذا الكلام الذي فساده معلوم ببداية العقول أن يحتج له بنقل عن إمام من الأئمة إلا من جهة بيان أن رده وإنكاره منقول عن الأئمة، وأن قائله مخالف للأمة مبتدع في الدين؛ ولتزول بذلك شبهة من يتوهم أن قولهم من لوازم قول أحد من السلف، ويعلم أنهم مخالفون لمذاهب الأئمة المقتدى بهم المعظمين؛ وليتبين أن نقيض قولهم منصوص عن الأئمة المتبعين في السنة، وليس ذلك مما سكتوا عنه نفيًا وإثباتًا‏.‏
وأنه لا ريب أن الإمام أحمد بن حنبل، ومن قبله وبعده من الأئمة، نصوا على أن كلام الآدميين مخلوق نصًا مطلقًا بل نص أحمد وكثير من الأئمة على ‏[‏أفعال العباد‏]‏ عمومًا وعلى ‏[‏كلام الآدميين‏]‏ خصوصًا، ولم يمتنعوا عن هذا الإطلاق لأجل الشبهة التي عرضت لهؤلاء المبتدعة المخالفين، حتى لا يقول قائل منهم أو من غيرهم‏:‏ إنه لا يقال‏:‏ مخلوق ولا غير مخلوق لأجل شبهتهم، أو لكون الكلام في

ص -325- ذلك بدعة،بل القول بأن كلام الآدميين مخلوق غير قديم، منصوص عن الأئمة المتفق على إمامتهم في الدين والسنة‏.‏ فمنهم من نص عليه لما تكلم في ‏[‏مسائل القدر‏]‏ و‏[‏خلق أفعال العباد‏]‏، ومنهم من نص عليه لما تكلم في ‏[‏مسألة تلاوة العباد للقرآن واللفظ به‏]‏‏.‏
ومنهم من نص عليه محتجًا به على الفرق بين كلام الخالق وكلام المخلوق‏.‏ فروى أبو بكر أحمد بن محمد بن هارون الخلال وهو الذي جمع نصوص أحمد في أصول الدين وأصول الفقه، وفي أبواب الفقه كلها، وفي الآداب والأخلاق والزهد والرقائق، وفي علل الحديث، وفي التاريخ وغير ذلك من علوم الإسلام روى في ‏[‏كتاب السنة‏]‏ في الكلام على اللفظية عن أبي بكر بن زنجويه، قال‏:‏
سمعت أحمد بن حنبل يقول‏:‏ من قال‏:‏ لفظي بالقرآن مخلوق، فهو جهمي، ومن قال‏:‏ غير مخلوق، فهو مبتدع، لا يكلم‏.‏ قال الخلال‏:‏ وأخبرنا أبو داود السجستاني قال‏:‏ سمعت أبا عبد الله يتكلم في ‏[‏اللفظية‏]‏، وينكر عليهم كلامهم، وسمعت إسحاق بن راهويه ذكر ‏[‏اللفظية‏]‏ وبدعهم‏.‏ وقال الخلال‏:‏ سمعت ابن صدقة قال‏:‏ سمعت يحيى بن حبيب بن عربي قال‏:‏ سمعت رجلا سأل معتمر بن سليمان‏:‏ إن لنا

ص -326- إمامًا قدريا أُصَلِّى خلفه ‏؟‏ قال‏:‏ من زعم أن لفظه غير مخلوق بمنزلة من زعم أن سماء الله غير مخلوقة‏.‏
قال الخلال‏:‏ وأخبرني أبو بكر المروزي، حدثنا محمد بن يحيى الأزدي، حدثني مُسَدَّد قال‏:‏ كنت عند يحيى القَطَّان وجاء يحيى بن إسحاق بن توبة العنبري، فقال له يحيى‏:‏ حدث هذا يعني مسددًا كيف قال حماد بن زيد فيها أي ‏[‏مسألتنا‏]‏‏؟‏ فقال‏:‏ سألت حماد بن زيد عمن قال‏:‏ كلام الناس ليس بمخلوق، فقال‏:‏ هذا كلام أهل الكفر، وقال يحيى بن إسحاق‏:‏ سألت معتمر بن سليمان عمن قال‏:‏ كلام الناس ليس بمخلوق، فقال‏:‏ هذا كفر‏.‏
فهذه الآثار ونحوها مما اعتمد عليها المشهورون بالسنة كالمروزي والخلال وغيرهما، وكذلك الإمام أبو عبد الله بن بطة يعتمد في كتابه ‏[‏الإبانة الكبير‏]‏ على هذه الآثار ونحوهما‏.‏
قلت‏:‏ حماد بن زيد أحد الأئمة الأعلام في السنة، في طبقة مالك والثوري والأوزاعي وحماد بن سلمة والليث بن سعد في الزمان والإمامة،بل هو عند علماء السنة أقعد بالسنة من الثوري، وإن كان الثوري أكثر علما منه وزهدًا، وعند علماء الحديث أحفظ للحديث من حماد بن سلمة، وإن كان حماد أشهر بالزهد وأكثر دعاء إلى السنة، وهو إمام البصرة في ذلك الزمان، الذي كانت البصرة فيه مجمع علم الإسلام، وكان علماء الأمة وورثة الأنبياء وخلفاء الرسل في ذلك العصر

ص -327- الذي هو عصر تابعي التابعين، هؤلاء المسلمين ونحوهم وهم من القرن الثالث الممدوح‏.‏
و المعتمر بن سليمان أحد الأئمة الأعلام أيضًا وهو دون حماد بن زيد، وقد أدركه الإمام أحمد وإسحاق بن راهويه وغيرهما، وهو أحد شيوخ الإمام أحمد، وأما حماد بن زيد ففات الإمام أحمد فقال‏:‏ فاتنى حماد بن زيد فعوضني الله بإسماعيل بن عُلَيَّة، وفاتني مالك بن أنس فعوضني الله سفيان بن عيينة‏.‏
وأما يحيى بن سعيد القطان فهو أحد علماء السنة وهو إمام أهل الحديث في معرفة صحته وعلله ورجاله وضبطه، حتى قال أحمد‏:‏ ما رأيت بعيني مثله، يعني في ذلك الفن، وعنه أخذ ذلك علي بن المديني، وعن علي أخذ ذلك البخاري صاحب الصحيح، وقد ذكر الترمذي أنه لم ير في معرفة علل الحديث مثل محمد بن إسماعيل البخاري‏.‏
وهؤلاء العلماء الأئمة أنكروا على من قال‏:‏ كلام الآدميين ولفظهم غير مخلوق، لما نبغت ‏[‏القدرية‏]‏ المبتدعة، وزعموا أن أفعال العباد غير مخلوقة لله؛ لا أقوالهم ولا سائر أعمالهم؛ لا خيرها ولا شرها، بل يقولون‏:‏ هي محدثة، أحدثها العبد، وليست مخلوقة لأحد، أو يقولون‏:‏ العبد خلقها، كما أنه أحدثها؛ فإنهم قد يتنازعون في إثبات

ص -328- خلق لغير الله، ومع هذا فلم يكن بين الأمة نزاع في أنها محدثة كائنة بعد أن لم تكن، ولم يقل أحد‏:‏ إنها قديمة، ولكن ‏[‏القدرية‏]‏ من المعتزلة وغيرهم اعتقدوا أن الأفعال الاختيارية وما يتولد عنها من أفعال الملائكة والجن والإنس الطاعات والمعاصي لم يخلقها الله، قالوا‏:‏ لأنه لو خلقها للزم أن يكون العبد مجبورًا، وأن يرتفع التكليف والوعد والوعيد والثواب والعقاب؛ ولأن العبد يعلم أنه هو الذي يحدث أفعاله علما ضروريًا، وعللوا ذلك بأدلة نظرية‏.‏
فلما ابتدعوا هذه ‏[‏المقالة‏]‏ أنكرها أئمة السنة، كما أنكر الصحابة رضوان الله عليهم أول هذه البدعة لما نبغت القدرية في أواخر عصر الصحابة، فرد عليهم ابن عمر، وابن عباس، وواثلة بن الأسقع وغيرهم من الصحابة‏.‏
وبين الأئمة أن من جعل شيئًا من المحدثات كأفعال العباد وغيرها ليس مخلوقًا لله، فهو مثل من أنكر خلق الله لغير ذلك من المحدثات كالسماء والأرض؛ فإن الله رب العالمين، ومالك الملك، وخالق كل شيء، فليس شيء من العالمين خارجًا عن ربوبيته، ولا شيء من الملك خارجًا عن ملكه، ولا شيء من المحدثات خارجًا عن خلقه، قال تعالى‏:‏ ‏{اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَي كُلِّ شَيْءٍ وَكِيلٌ لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الزمر‏:‏62، 63‏]‏، وقال تعالى‏:‏ ‏{أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ قُلِ اللّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الرعد‏:‏ 16‏]‏،

ص -329- وقال تعالى‏:‏ ‏{بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّي يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ ذَلِكُمُ اللّهُ رَبُّكُمْ لا إِلَهَ إِلاَّ هُوَ خَالِقُ كُلِّ شَيْءٍ فَاعْبُدُوهُ وَهُوَ عَلَي كُلِّ شَيْءٍ وَكِيلٌ لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الأنعام‏:‏ 101 103‏]‏، وقال تعالى‏:‏ ‏{ذَلِكُمُ اللَّهُ رَبُّكُمْ خَالِقُ كُلِّ شَيْءٍ لَّا إِلَهَ إِلَّا هُوَ فَأَنَّي تُؤْفَكُونَ‏}‏ ‏[‏غافر‏:‏62‏]‏، وقال تعالى‏:‏ ‏{الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا‏}‏ ‏[‏الفرقان‏:‏2‏]‏، وقال تعالى‏:‏‏{إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ‏}‏ ‏[‏القمر‏:‏49‏]‏، وقال تعالى‏:‏ ‏{أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ وَإِن تَعُدُّواْ نِعْمَةَ اللّهِ لاَ تُحْصُوهَا إِنَّ اللّهَ لَغَفُورٌ رَّحِيمٌ وَاللّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ‏}‏ ‏[‏النحل ‏:‏17 21‏]‏‏.‏
ولهذا كان أهل السنة والجماعة والحديث هم المتبعين لكتاب الله، المعتقدين لموجب هذه النصوص، حيث جعلوا كل محدث من الأعيان والصفات والأفعال المباشرة والمتولدة وكل حركة طبعية أو إرادية أو قسرية، فإن الله خالق كل ذلك جميعه وربه ومالكه ومليكه ووكيل عليه، وأنه سبحانه علي كل شيء قدير، وبكل شيء عليم، فآمنوا بعلمه المحيط، وقدرته الكاملة، ومشيئته الشاملة، وربوبيته التامة؛ ولهذا

ص -330- قال ابن عباس‏:‏ الإيمان بالقَدَر نظام التوحيد، فمن وحد الله وآمن بالقدر تم توحيده، ومن وحد الله وكذب بالقدر نقض تكذيبُه توحيدَه‏.‏
وأما صفة الله تعالى فهي داخلة في مسمي أسمائه الظاهرة والمضمرة فإذا قلت‏:‏ عبدت الله، ودعوت الله، و ‏{إِيَّاكَ نَعْبُدُ‏}‏ فهذا الاسم لا يخرج عنه شيء من صفاته من علمه ورحمته وكلامه وسائر صفاته؛ ولهذا قال النبي صلي الله عليه وسلم‏:‏ ‏"‏من كان حالفًا فليحلف بالله أو لِيَصْمُتْ‏"‏، وقال‏:‏ ‏"‏من حَلَفَ بغير الله فقد أشرك‏"‏، وقد ثبت عنه الحلف بعزة الله، والحلف بقوله‏:‏‏"‏لعمر الله‏"‏، فعلم أن ذلك ليس حلفًا بغير الله، فأعطوا هذه الآيات المنصوصة حقها في اتباع عمومها الذي قد صرحت به، في أن الله خالق كل شيء؛ إذ قد علم أن الله ليس هو داخلا في المخلوق، وعلم أن صفاته ليست خارجة عن مسمي اسمه‏.‏
وأما المعتزلة، الذين جمعوا التجهم والقدر فأخرجوا عنها ما يتناوله الاسم يقينًا من أفعال الملائكة والجن والإنس والبهائم؛ طاعاتها وغير طاعاتها، وذلك قسط كبير من ملك الله وآياته، بل هي من محاسن ملكه وأعظم آياته ومخلوقاته، وأدخلوا في ذلك كلامه لكونه يسمي ‏[‏شيئًا‏]‏ في مثل قوله ‏:‏‏{إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى‏}‏ ‏[‏الأنعام‏:‏91‏]‏، ولم ينظروا في أن ذلك مثل تسمية علمه ‏[‏شيئًا‏]‏ في قوله‏:‏‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏255‏]‏

ص -331- وتسمية نفسه ‏[‏شيئًا‏]‏ في قوله‏:‏‏{قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ‏}‏ ‏[‏الأنعام‏:‏19‏]‏، وأن قوله‏:‏‏{كُلَّ شَيْءٍ ‏}‏ يعم بحسب ما اتصل به من الكلام‏.‏
فإن الاسم تتنوع دلالته بحسب قيوده‏.‏ ففي قوله‏:‏ ‏{وهُوَ بِكُلِّ شَيْءٍ عَلِيم‏}‏ دخل في ذلك نفسه لأنها تصلح أن تعلم، وفي قوله‏:‏ ‏{وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ دخل في ذلك ما يصلح أن يكون مقدورًا، وذلك يتناول كل ما كانت ذاته ممكنة الوجود، وقد يقال‏:‏ دخل في ذلك كل ما يسمي شيئًا بمعني ‏[‏مشيئًا‏]‏، فإن ‏[‏الشيء‏]‏ في الأصل مقدر وهو بمعني المشيء، فكل ما يصلح أن يشاء فهو عليه قدير، وإن شئت قلت‏:‏ قدير علي كل ما يصلح أن يقدر عليه، والممتنع لذاته ليس شيئًا باتفاق العقلاء‏.‏ وفي قوله‏:‏‏{اللّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الرعد‏:‏16‏]‏، قد علم أن الخالق ليس هو المخلوق، وأنه لا يتناوله الاسم، وإنما دخل فيه كل شيء مخلوق؛ وهي الحادثات جميعها‏.‏
هذا مع أن أهل السنة يقولون‏:‏ إن العبد له مشيئة وقدرة وإرادة، وهو فاعل لفعله حقيقة، وينهون عن إطلاق ‏[‏الجبر‏]‏؛ فإن لفظ ‏[‏الجبر‏]‏ يشعر أن الله أجبر العبد علي خلاف مراد العبد، كما تجبر المرأة علي النكاح؛ وليس كذلك، بل العبد مختار يفعل باختياره ومشيئته ورضاه ومحبته، ليس مجبورًا عديم الإرادة، والله خالق هذا

ص -332- كله؛ فإن هذه الأمور من المحدثات الممكنات، فالدلالة علي أن الله خالقها كالدلالة علي أنه خالق غيرها من المحدثات، وليس هذا موضع الكلام علي هذا، فإن ذلك له موضع آخر‏.‏
وإنما الغرض هنا أن الأئمة ردوا علي من جعل أقوال العباد وأفعالهم خارجة عن خلق الله، وجعلوا ذلك بمنزلة من جعل السماء والأرض ليس مخلوقة لله‏.‏ هذا مع أن أولئك المبتدعين كانوا يقولون‏:‏ إنها محدثة ليست قديمة، فكيف إذا قيل ‏:‏ إنها قديمة‏؟‏‏!‏ فإن ذلك يصير ضلالين بل ثلاث ضلالات‏:‏
أحدها ‏:‏ جعل المحدث المصنوع صفة لله قديمة، مضاهاة للنصاري ونحوهم‏.‏
والثاني‏:‏ إخراج مخلوق الله ومقدوره عن خلقه وقدرته، كما قالته القدرية، مضاهاة للمجوس ونحوهم‏.‏
والثالث‏:‏ إخراج فعل العبد ومقدوره، وكسبه عن أن يكون مقدورًا له وكسبًا وفعلا، مضاهاة للجبرية القدرية المشركية، فهذا كان وجه كلام أولئك الأئمة في هذا‏.‏
ثم لما حدثت بدعة ‏[‏اللفظية‏]‏ احتج أئمة ذلك العصر في جملة

ص -333- ما احتجوا به بكلام أولئك السلف مثل البخاري الإمام صاحب الصحيح، ومثل أبي بكر المروزي الإمام صاحب الإمام أحمد بن حنبل، وخلق كثير في زمنه، ومثل أبي بكر الخلال ونحوه، فاستدل هؤلاء الأئمة وغيرهم علي بطلان قول من يقول‏:‏ إن فعل العبد أو صفاته المتعلقة بصفات الله غير مخلوقة بما دل علي أن أفعال العباد وصفاتهم مخلوقة، فروي البخاري عن أبي قدامة عن يحيي بن سعيد القطان قال‏:‏ ما زلت أسمع أصحابنا يقولون‏:‏ أفعال العباد مخلوقة‏.‏ وروى المروزي صاحب الإمام أحمد والخلال ما تقدم ذكره من كلام الأئمة من النص علي خلق كلام الآدميين وأفعالهم‏.‏
وسيأتي إن شاء الله نصوص الإمام أحمد في ذلك، فإن القصد هنا التنبيه علي الأصل الذي تشعب منه تفرق الأمة في هذا الموضع وهو ‏[‏مسألة اللفظ‏]‏‏.‏
فصل
و‏[‏مسألة اللفظ بالقرآن‏]‏ قد اضطرب فيها أقوام لهم علم وفضل ودين وعقل، وجرت بسببها مخاصمات ومهاجرات بين أهل الحديث والسنة، حتي قال ابن قتيبة كلامًا معناه ‏:‏ لم يختلف أهل الحديث في شيء من

ص -334- مذاهبهم إلا في ‏[‏مسألة اللفظ‏]‏‏.‏ و بين أن سبب ذلك لما وقع فيها من الغموض، والنزاع بينهم في كثير من المواضع لفظي، ولم يكن بين الناس نزاع في أن كلام العباد الذي لم ينزله الله تعالى أنه محدث مخلوق، وإن كان الكلام في ‏[‏حروف الهجاء‏]‏ وفي ‏[‏أسماء المحدثات‏]‏ فيه نزاع، هو الذي أوقع هؤلاء الجهال فيما ارتكبوه من المحال، كما سننبه عليه إن شاء الله تعالى‏.‏
ولا يتسع هذا الجواب لشرح ‏[‏مسألة اللفظ‏]‏ مبسوطًا، ولكن ننبه عليه مختصرا فنقول‏:‏ إن الله تعالى أرسل رسله وأنزل عليهم كتبه، وأمرهم أن يبلغوا إلي الناس ما أنزل الله عليهم من وحيه وكلامه، فمن الناس من آمن بالله ورسله وصدقهم فيما جاءوا به من عند الله وأطاعهم فيما أمروا به‏.‏ وهؤلاء هم المؤمنون في كل وقت وزمان، و هم أهل الجنة والسعادة، كما قال تعالى‏:‏‏{سَابِقُوا إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاء وَالْأَرْضِ أُعِدَّتْ لِلَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ‏}‏ ‏[‏الحديد‏:‏21‏]‏، وقال تعالى‏:‏‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة ‏:‏62‏]‏‏.‏
ومن الناس من كفر بهم وكذب، مثل الأمم الذين قص الله علينا أخبارهم من قوم نوح وعاد وثمود، وقوم لوط وأصحاب الأيكة وفرعون

ص -335- ومشركي العرب، وكل من لم يؤمن بأصل الرسالة من الهند والبراهمة وغيرهم، والترك والسودان، وغيرهم من الأمم الأميين الذين لا كتاب لهم سواء كانوا مكذبين للرسل أو معرضين عن اتباعهم ؛ فإن الكفر عدم الإيمان بالله ورسله، سواء كان معه تكذيب أو لم يكن معه تكذيب بل شك وريب، أو إعراض عن هذا كله حسدًا أو كبرًا، أو اتباعًا لبعض الأهواء الصارفة عن اتباع الرسالة، وإن كان الكافر المكذب أعظم كفرًا، وكذلك الجاحد المكذب حسدًا مع استيقان صدق الرسل، والسور المكية كلها خطاب مع هؤلاء‏.‏
ولهذا يقول سبحانه ‏:‏ ‏{كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ‏}‏ ‏[‏الشعراء‏:‏105‏]‏ ؛ لأنهم كذبوا جميع الرسل ولم يؤمنوا بأصل الرسالة، وقد قال تعالى لما أهبط أباهم آدم ‏:‏ ‏{قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِن بِآيَاتِ رَبِّهِ وَلَعَذَابُ الْآخِرَةِ أَشَدُّ وَأَبْقَى‏}‏ ‏[‏طه‏:‏123 127‏]‏‏.‏
فأخبر أنه إذا أتاهم هدي منه، وهو ما أنزله علي رسله من الذكر، فمن اتبعه اهتدي وسعد في الدنيا والآخرة، ومن أعرض عنه شقي وعمي؛

ص -336- ولهذا قال في أوائل البقرة في نعت المؤمنين‏:‏‏{أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏البقرة‏:‏5‏]‏، كما قال هنا‏:‏ ‏{فَلَا يَضِلُّ وَلَا يَشْقَى‏}‏ ؛ فإن الهدي ضد الضلال، والفلاح ضد الشقاء، وقال تعالى‏:‏‏{يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا أُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏الأعراف‏:‏35، 36]‏‏.‏
ومن الناس من آمن ببعض ما جاءت به الرسل وكفر ببعض، كمن آمن ببعض المرسلين دون بعض، واليهود والنصارى حيث آمنوا بموسى، أو موسى والمسيح معه دون محمد صلى الله عليه وسلم؛ ولهذا يخاطب الله في القرآن الأميين الذين لم يتبعوا رسولا وأهل الكتاب المصدقين ببعض الرسل،كما في قوله‏:‏ ‏{وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ‏}‏ ‏[‏آل عمران‏:‏ 20‏]‏، وفي قوله ‏:‏‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ‏}‏ ‏[‏البينة‏:‏1‏]‏‏.‏ وكمن آمن ببعض صفات الرسالة وكفر ببعض، من الصابئين الفلاسفة ونحوهم؛ الذين قد يقرون بأصل الرسالة، لكن يجعلون الرسول بمنزلة الملك العادل، الذي قد وضع قانونًا لقومه، أو يقولون‏:‏ إن الرسالة للعامة دون الخاصة، أو في الأمور العملية دون العلمية، أو في الأمور التي يشترك فيها الناس دون الخصائص التي يمتاز بها الكُمَّل،

ص -337- ويقرون برسالة محمد صلى الله عليه وسلم من حيث الجملة، ويعظمونه، ويقولون‏:‏ اتفق فلاسفة العالم علي أنه لم يرد إلي الأرض ناموس أعظم من ناموسه، لكنهم مع هذا يكفرون ببعض ما جاء به؛ مثل أن يسوغوا اتباع غير دينه من اليهودية والنصرانية، وقد يسوغون الشرك أيضًا للعامة أو للخاصة؛ مثل أن يسوغوا دعوة الكواكب وعبادتها والسجود لها، وقد يكذبون في الباطن بأشياء مما أخبر بها، ويزعمون أن ما أخبر به من أمور الإيمان بالله واليوم الآخر إنما هي أمثال مضروبة لتفهيم العامة ما لا يجوز إظهاره وإبانة حقيقته، وذلك أنهم يجوزون كذبه لمصلحة العامة بزعمهم‏.‏
وقد يزعمون أن حقيقة العلم بالله تؤخذ من غيرما جاء به الرسول، وأن من الناس من يكون أعلم بالله منه أو أفضل منه، ونحو ذلك من المقالات، وهذا الضرب ما زال موجودًا، لا سيما مع القرامطة الباطنية، من الإسماعيلية والنصيرية والملوك العبيدية، الذين كانوا يدعون الخلافة، ومع الخرمية، والمزدكية، وأمثالهم من الطوائف، وهؤلاء خواصهم أكفر من اليهود والنصارى، ومن الغالية الذين يقولون بإلهية علي ونحوه من البشر أو نبوته، وهم منافقون زنادقة، لكن في كثير من أتباعهم من يظن أنه مؤمن بالكتب والرسل لما لبسوا عليه أصل قولهم، أو وافقهم في قول بعضهم دون بعض، وأكثر هؤلاء يميلون إلي الرافضة، ومنهم

ص -338- من ينتسب إلي التصوف، ومنهم من ينتسب إلي الكلام، ومنهم من يدخل مع الفقهاء في مذاهبهم‏.‏
وهذا الضرب يكثر في الدول الجاهلية البعيدين عن معرفة الإسلام والتزامه، كما كانوا كثيرين في دولة الديلم والعبيديين ونحوهم، وكما يكثرون في دولة الجهال من الترك ونحوهم من الجهال الذين آمنوا بالرسالة من حيث الجملة من غير علم بتفاصيل ما جاء به الرسول؛ لأن الجهال من الترك وغيرهم بهذا الضرب أشبه منهم بغيرهم؛ فإن هؤلاء لا يوجبون اتباع الرسول علي جميع أهل الأرض، لكنهم قد يرون اتباعه أحسن من اتباع غيره فيتبعونه علي سبيل الاستحباب، أو يتبعون بعض ما جاء به، أو لا يتبعونه بحال، وهم في ذلك مقرون له ولأتباعه‏.‏
والمؤمن ببعض الرسالة دون بعض كافر أيضًا كما قال تعالى‏:‏‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا وَالَّذِينَ آمَنُواْ بِاللّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ أُوْلَئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏150152‏]‏، وقال تعالى يخاطب أهل الكتاب ‏:‏ ‏{ثُمَّ أَنتُمْ هَؤُلاء تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقاً مِّنكُم مِّن دِيَارِهِمْ تَظَاهَرُونَ عَلَيْهِم بِالإِثْمِ وَالْعُدْوَانِ وَإِن يَأتُوكُمْ أُسَارَى تُفَادُوهُمْ وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَاء مَن يَفْعَلُ ذَلِكَ مِنكُمْ إِلاَّ خِزْيٌ فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ الْقِيَامَةِ يُرَدُّونَ إِلَى أَشَدِّ الْعَذَابِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ‏}‏ ‏[‏البقرة‏:‏85‏]‏،

ص -339- وقال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا‏}‏ ‏[‏النساء‏:‏60، 61‏]‏، وقال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أَهْدَى مِنَ الَّذِينَ آمَنُواْ سَبِيلاً أُوْلَئِكَ الَّذِينَ لَعَنَهُمُ اللّهُ وَمَن يَلْعَنِ اللّهُ فَلَن تَجِدَ لَهُ نَصِيرًا‏}‏‏[‏النساء ‏:‏ 51، 52‏]‏‏.‏ فذم الذين أوتوا قسطًا من الكتاب، لما آمنوا بما خرج عن الرسالة،
وفضلوا الخارجين عن الرسالة علي المؤمنين بها، كما يفضل ذلك بعض من يفضل الصابئة من الفلاسفة والدول الجاهلية جاهلية الترك والديلم والعرب والفرس وغيرهم علي المؤمنين بالله وكتابه ورسوله، وكما ذم المدعين الإيمان بالكتب كلها، وهم يتركون التحاكم إلي الكتاب والسنة، ويتحاكمون إلي بعض الطواغيت المعظمة من دون الله، كما يصيب ذلك كثيرًا ممن يدعي الإسلام، وينتحله في تحاكمهم إلي مقالات الصابئة الفلاسفة أو غيرهم، أو إلي سياسة بعض الملوك الخارجين عن شريعة

ص -340- الإسلام من ملوك الترك وغيرهم، وإذا قيل لهم‏:‏تعالوا إلي كتاب الله وسنة رسوله أعرضوا عن ذلك إعراضًا، وإذا أصابتهم مصيبة في عقولهم ودينهم ودنياهم بالشبهات والشهوات،أو في نفوسهم وأموالهم عقوبة علي نفاقهم قالوا‏:‏ إنما أردنا أن نحسن بتحقيق العلم بالذوق، ونوفق بين ‏[‏الدلائل لشرعية‏]‏ و‏[‏القواطع العقلية‏]‏ التي هي في الحقيقة ظنون وشبهات، أو ‏[‏الذوقية‏]‏ التي هي في الحقيقة أوهام وخيالات ‏{أُولَئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلاً بَلِيغًا وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏63 65‏]‏، وقال تعالى‏:‏‏{وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِّنْهُم مُّعْرِضُونَ وَإِن يَكُن لَّهُمُ الْحَقُّ يَأْتُوا إِلَيْهِ مُذْعِنِينَ أَفِي قُلُوبِهِم مَّرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَن يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُوْلَئِكَ هُمُ الظَّالِمُونَ إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا‏}‏ ‏[‏النور ‏:‏47 51‏]‏، الآية‏.‏
وقال تعالى‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَآ أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ مُصَدِّقاً لِّمَا مَعَهُمْ‏}‏ ‏[‏البقرة‏:‏91‏]‏‏.‏
وقد ذم الله سبحانه أهل التفرق والاختلاف في الكتاب، الذين يؤمن كل منهم ببعضه دون بعض، كما قال تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏213‏]‏،

ص -341- وقال تعالى‏:‏‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏159‏]‏، وقال تعالى‏:‏‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏103‏]‏، وقال تعالى‏:‏‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏ ‏[‏آل عمران‏:‏ 105، 106‏]‏، قال ابن عباس تبيض وجوه أهل السنة والجماعة، وتسود وجوه أهل البدعة والفرقة، وقال تعالى ‏:‏‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏الروم‏:‏30 32‏]‏،
وقال تعالى‏:‏‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَن يَشَاء وَيَهْدِي إِلَيْهِ مَن يُنِيبُ وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ إِلَى أَجَلٍ مُّسَمًّى لَّقُضِيَ بَيْنَهُمْ وَإِنَّ الَّذِينَ أُورِثُوا الْكِتَابَ مِن بَعْدِهِمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءهُمْ وَقُلْ آمَنتُ بِمَا أَنزَلَ اللَّهُ مِن كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ بَيْنَكُمُ اللَّهُ رَبُّنَا وَرَبُّكُمْ‏}‏ ‏[‏الشوري‏:‏ 13 15‏]‏‏.‏

ص -342- فأمر الله نبيه أن يؤمن بجميع الكتب المنزلة، وأن يعدل بين الناس كلهم، فيعطي كل ذي حق حقه، ويمنع كل مبطل عن باطله؛ فإن القسط والعدل في جميع أمور الدين والدنيا فيما جاء به، وهو المقصود بإرسال الرسل، وإنزال الكتب، كما قال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏25‏]‏،
وقال تعالى‏:‏‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ إلخ السورة ‏[‏البقرة‏:‏285‏]‏‏.‏
وهاتان الآيتان قد ثبت في الصحيح أن النبي صلي الله عليه وسلم أعطيهما من كَنْز تحت العرش، وأنه لم يقرأ بشيء منهما إلا أعطيه، وقد ثبت في الصحيح أنه من قرأهما في ليلة كفتاه، وقال تعالى‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏البقرة‏:‏136،137‏]‏‏.

ص -343- فصل
فلما كان في الأمم كفار ومنافقون، يكفرون ببعض الرسالة دون بعض، إما في القدر وإما في الوصف، كما أن فيهم كفارًا ومنافقين يكفرون بأصل الرسالة، وكان في الكفار بأصل الرسالة من قال‏:‏ إن الرسول شاعر، وساحر، وكاهن، ومعلم، ومجنون، ومفتري، كما كان رئيس قريش وفيلسوفها وحكيمها الوليد بن المغيرة الوحيد المذكور في قوله تعالى‏:‏‏{ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا وَجَعَلْتُ لَهُ مَالًا مَّمْدُودًا وَبَنِينَ شُهُودًا وَمَهَّدتُّ لَهُ تَمْهِيدًا ثُمَّ يَطْمَعُ أَنْ أَزِيدَ كَلَّا إِنَّهُ كَانَ لِآيَاتِنَا عَنِيدًا سَأُرْهِقُهُ صَعُودًا إِنَّهُ فَكَّرَ وَقَدَّرَ فَقُتِلَ كَيْفَ قَدَّرَ ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ثُمَّ نَظَرَ ثُمَّ عَبَسَ وَبَسَرَ ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏11 25‏]‏‏.‏
فإنه صَنَع صُنْع الفيلسوف المخالف للرسل في تفكيره أولا؛ الذي هو طلب الانتقال من تصور طرفي القضية إلي المبادئ الموجبة للتصديق ليظفر بالحد الأوسط،ثم قدر ثانيًا، والتقدير هو ‏[‏القياس‏]‏ وهو الانتقال من المبادئ إلي المطلوب بالقياس المنطقي الشمولي؛ ولعمري

ص -344- إنه لصواب إذا صحت مقدماته، وإن كانت النتيجة في الأغلب أمورًا كلية ذهنية، ثبوتها في الأذهان لا في الأعيان، كالعلوم الرياضية من الأعداد والمقادير؛ فإن العدد المجرد عن المعدود والمقدار المجرد عن الأجسام إنما يوجد في الذهن،لكن أنَّي وأكثر مقدماته في الإلهيات دعاوي يدعي فيها بعموم‏؟‏ وأن القضية من المسلمات بلا حجة، ومتي لم يكن في القياس قضية كلية معلومة لم تفد المطلوب، وهم يلبسون المهملات التي هي في معني الجزئيات بالكليات العامة المسلمات، أو يدعي فيها العموم بنوع من قياس التمثيل‏.‏
ومعلوم أنه لابد في كل قياس من قضية كلية، وعامة القضايا الكلية التي لهم فيها المطالب الإلهية لا يعلم كونها كلية عامة؛ إذ عمومها لا يعلم إلا بمجرد قياس التمثيل الذي قد يكون من أفسد القياس المقتضي لتشبيه الله بخلقه، كما يقولون‏:‏ الواحد لا يصدر عنه إلا واحد، وليس معهم إلا تشبيه خالق السموات والأرض ورب العالمين بالطبائع، كطبيعة الماء والنار، مع أن الواحد الذي يثبتونه في الإلهيات، وفي المنطق أيضًا الذين يجعلون قضية الأنواع مركبة منه وهو ‏[‏الجنس‏]‏ و‏[‏الفصل‏]‏ لا حقيقة لها، ولا توجد إلا في الأذهان لا في الأعيان، وقد بسطنا الكلام علي ذلك في مواضع‏.‏
وبينا أن ما يثبتونه من العقليات التي هي ‏[‏الجواهر العقلية‏]‏ المجردة

ص -345- عن المادة، وهي العقل والنفس، والمادة والصورة التي ليست بجسم ولا عرض، لا حقيقة لها في الخارج، وإنما تقدر في الأذهان، لا في الأعيان، وكذلك ما يثبتونه من الواحد الذي يصفون به واجب الوجود، ومن الواحد الذي يجعلون الأنواع تتركب منه، إنما يوجد في الأذهان لا في الأعيان؛ و‏[‏القياس العقلي‏]‏ الذي يحتجون به لابد فيه من قضية كلية‏.‏
والقياس نوعان‏:‏ قياس الشمول وقياس التمثيل‏.‏
والناس متنازعون في مسمي ‏[‏القياس‏]‏، فقيل‏:‏ هو حقيقة في التمثيل مجاز في الشمول، كما ذكر ذلك أبو حامد، وأبو محمد المقدسي وغيرهما‏.‏ وقيل‏:‏ هو حقيقة في عكس ذلك، كما قاله ابن حزم وغيره من نفاة قياس التمثيل، وقيل ‏:‏ بل اسم القياس يتناولهما، وهذا قول جمهور الناس‏.‏
واسم ‏[‏القياس العقلي‏]‏ يدخل فيه هذا وهذا، لكن من الناس من ظن أن ‏[‏قياس التمثيل‏]‏ لا يفيد اليقين، ولا يستعمل في العقليات، كما ذهب إليه أبو المعالي، وأبو حامد، والرازي، وأبو محمد، والآمدي، وآخرون من أهل المنطق‏.‏
وأما الجمهور فعندهم كلا القياسين سواء، وهذا هو الصواب‏:‏ فإن مآل القياسين إلي شيء واحد، وإنما يختلف بترتيب

ص -346- الدليل؛ فإن القائل إذا قال ‏:‏ النبيذ المتنازع فيه حرام؛ لأنه مسكر، فكان حرامًا قياسًا علي خمر العنب، فلابد له أن يثبت أن السكر هو مناط التحريم، وهو الذي يسمي في قياس التمثيل ‏[‏مناطًا‏]‏ و‏[‏علة‏]‏ و‏[‏أمارة‏]‏ و‏[‏مشتركًا‏]‏ و‏[‏وضعا‏]‏ ونحو ذلك‏.‏
ولابد في القياس الصحيح من أن يقيم دليلا علي أن السكر مناط التحريم، بحيث إذا وجد السكر وجد التحريم، فإذا صاغ الدليل بقياس الشمول، فإن النبيذ مسكر وكل مسكر حرام، فالسكر في هذا النظم هو الحد الأوسط المكرر، وهو العلة في قياس التمثيل، ولابد له في هذا القياس من أن يثبت هذه القضية الكلية الكبري، وهي قوله‏:‏ كل مسكر حرام، فما به ثبتت هذه القضية في هذا النظم يثبت به أنه مناط التحريم في ذلك النظم لا فرق بينهما‏.‏
وإذا قال القائل ‏:‏ إثبات تأثير الوصف وكونه مناط الحكم هو عمدة القياس، وهو جواب ‏[‏سؤال المطالبة‏]‏ وبيان كون الوصف بالشمول هو مناط الحكم، وهذا لا يثبت إلا بأدلة ظنية‏.‏
قيل له ‏:‏ وإثبات عموم القضية الكبري في قياس الشمول هو عمدة القياس؛ فإن الصغري في الغالب تكون معلومة، كما يكون ثبوت الوصف في الفرع معلومًا، وإذا كان ثبوت الوصف في الفرع قد يحتاج إلي دليل، كما قيل‏:‏ تحتاج

ص -347- المقدمة الصغري إلي دليل، وإثبات المقدمة الكبري لا يتأتي إلا بأدلة ظنية، ونفس ما به يثبت عموم القضية يثبت تأثير الوصف المشترك لا فرق بينهما أصلا، واستعمال كلا القياسين في الأمور الإلهية لا يكون إلا علي وجه الأولى والأحرى‏.‏ وبهذه ‏[‏الطريقة‏]‏ جاء القرآن، وهي طريقة سلف الأمة وأئمتها؛ فإن الله سبحانه لا يماثله شيء من الموجودات في ‏[‏قياس التمثيل‏]‏، ولا أن يدخل في ‏[‏قياس شمول‏]‏ تتماثل أفراده، بل ما ثبت لغيره من الكمال الذي لا نقص فيه بوجه من الوجوه فهو أحق به، وما نزه عنه غيره من النقائص فهو أحق بالتنزيه منه، كما قال تعالى‏:‏ ‏{لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ‏}‏ ‏[‏النحل‏:‏60‏]‏، وقال تعالى‏:‏ ‏{ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ‏}‏ ‏[‏الروم‏:‏28‏]‏‏.‏
وقد بسطنا الكلام علي هذا في غير هذا الموضع، وبينا أن ما يستفاد ب ‏[‏القياس الشمولي‏]‏ في عامة الأمور قد يستفاد بدون ذلك، فتعلم أحكام الجزئيات الداخلة في القياس بدون معرفة حكم القضية الكلية، كما إذا قيل‏:‏ الكل أعظم من الجزء، والضدان لا يجتمعان، فما من كل معين وضدين معينين إلا وإذا علم أن هذا جزء هذا،وأن هذا ضد هذا، علم أن هذا أعظم من هذا، وأن هذا لا يجامع هذا،

ص -348- بدون أن يخطر بالبال قضية كلية أن كل ضدين لا يجتمعان، وأن كلَّ كلٍّ فهو أعظم من جزء، وكذلك إذا قيل ‏:‏ النقيضان لا يجتمعان ولا يرتفعان، فما من نقيضين يعرف أنهما نقيضان إلا ويعرف أنهما لا يجتمعان ولا يرتفعان، بدون أن يستحضر أن كل نقيضين لا يجتمعان، ولا يرتفعان‏.‏
فعامة المطالب يستغني فيها عن القياس المنطقي المتضمن للكبري الذي لابد فيه من قضية كلية، والأمور المعينات لا تعلم بمجرد القياس العقلي، وإنما يعلم بالقياس القدر المشترك بينها وبين غيرها وهم يسلمون ذلك، وبينا أن الأدلة الدالة علي الصانع هي آيات تدل بنفسها علي نفسه المقدسة، وبينا الفرق بين دلالة الآيات ودلالة القياس، وأن الأدلة أكمل وأنفع، وطريقة القياس تابعة لها ودونها في المنفعة والكمال، والقرآن جاء بهذه وهذه، ومعرفة الإلهيات، و النبوات وغيرها، فتلك الطريقة أكمل وأتم‏.‏
وهؤلاء يزعمون أنه لا ينال مطلوب فطري إلا بطريقة القياس الذي لابد فيه من قضية كلية، والقضية الكلية لا تفيد إلا أمرًا كليًا عقليًا، لا تفيد معرفة شيء معين، وكل موجود فهو معين، فكيف يقول عاقل مع هذا ‏:‏ إنه لا ينال علم إلا بهذه الطريق‏؟‏‏!‏ ثم إنهم في ضلالهم يظنون أن علم الأنبياء، بل وعلم الرب سبحانه إنما حصل

ص -349- بواسطة القياس المنطقي، وأن النبي له قوة حدسية يظفر بالحد الأوسط في القياس المنطقي بدون معلم، فيكون أكمل من غيره، فيجعلون علمه بالغيب من هذا الباب ولم يدرك بمثل هذا القياس علومًا طبيعية أو حسابية ونحو ذلك، فمن أين أنه لا ينال علم إلا به‏؟‏ ومن أين أنه لا مواد يقينية إلا ما يدعيه المدعي مما عنده من الحدسيات المعتادة الظاهرة والباطنة، والبديهيات المعتادة، والمتواترات، والمجربات المعتادة، والحدسيات المعتادة، والحس الباطن، والظاهر، والتجربة، ونحو ذلك لا يعلم بمجرده إلا أمر معين جزئي، وذلك لا يصلح أن يكون مقدمة في القياس، ولكن يعلم في العموم إما بواسطة قياس تمثيل، وإما بعلم ضروري يحدثه الله في القلب ابتداء، وإذا أحدث علمًا ضروريًا عامًا لأفراد فإحداث العلم ببعض تلك الأفراد سهل، فقل أن يستفاد بطريقهم علم بنتيجة إلا والعلم بالنتيجة فيه ممكن بالطريق الذي به عرفت المقدمات أو أسهل، فلا يكون في قياسهم إلا زيادة تطويل وتهويل وتضليل‏.‏
وقد بسطنا الكلام علي ‏[‏المنطق اليوناني‏]‏ بما فيه من حق وباطل، ونافع وضار، في غير هذا الموضع، ونفي العلم إلا بهذا القياس، ونفي كون القياس يقينيًا إلا بهذه المقدمات قول بلا علم، وتكذيب بما لم يحط المكذب بعلمه ؛ ولهذا كانت الطريقة النبوية السلفية أن يستعمل في العلوم الإلهية ‏[‏قياس الأولي‏]‏ كما قال الله تعالى‏:‏

ص -350- {لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏النحل‏:‏60‏]‏؛ إذ لا يدخل الخالق والمخلوق تحت قضية كلية تستوي أفرادها، ولا يتماثلان في شيء من الأشياء، بل يعلم أن كل كمال لا نقص فيه بوجه ثبت للمخلوق فالخالق أولي به، وكل نقص وجب نفيه عن المخلوق فالخالق أولي بنفيه عنه، وأمثال هذه ‏[‏الأقيسة العقلية‏]‏ التي من نوع الأمثال المضروبة في القرآن، ولله المثل الأعلي، وقد بسطنا هذا في غير هذا الموضع‏.‏ فلما كان الكفار بالرسالة علي ما ذكر، جاء في الكفار ببعضها من شاركهم في بعض ذلك؛ فأنكرت الجهمية أن يكون الله يتكلم أو يقول أو يحب أو يبغض، وأنكروا سائر صفاته التي جاءت بها الرسل، فأنكروا بعض حقيقة الرسالة التي هي كلام الله، وأنكروا بعض ما في الرسالة من صفات الله‏.‏
وأول من أظهر ذلك في الإسلام وإن كان ذلك موجودًا قبل الإسلام في أمم أخري الجعد بن درهم شيخ الجهم بن صفوان، وكان علي ما قيل من أهل حَرَّان، وكان فيهم أئمة الفلاسفة، ومنهم تعلم أبو نصر الفارابي كثيرًا مما تعلم من الفلسفة علي ما ذكره عبد اللطيف بن يوسف البغدادي، فضحي بالجعد خالد بن عبد الله القسري بواسط علي عهد علماء التابعين وغيرهم من علماء المسلمين، وهم بقايا التابعين في وقته؛ مثل الحسن البصري وغيره الذين حمدوه علي ما فعل، وشكروا ذلك فقال‏:‏ أيها الناس، ضَحُّوا، تقبل الله ضحاياكم؛ فإني مُضَحٍّ بالجعد

ص -351- بن درهم؛ إنه زعم أن الله لم يتخذ إبراهيم خليلا، ولم يكلم موسى تكيمًا تعالى الله عما يقول الجعد علوًا كبيرا ثم نزل فذبحه‏.‏
وبنوا ذلك علي قاعدة مبتدعة الصابئين، المكذبين ببعض ما جاءت به الرسل، الذين لا يصفون الرب إلا بالصفات السلبية أو الإضافية أو المركبة منهما، وهم في هذا التعطيل موافقون في الحقيقة لفرعون رئيس الكفار الذي جحد الصانع بالكلية ؛ فإن جحود صفاته مستلزم لجحود ذاته؛ ولهذا وافقوا فرعون في تكذيبه لموسى بأن ربه فوق السموات، حيث قال‏:‏ ‏{وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا‏}‏ ‏[‏غافر‏:‏36، 37‏]‏‏.‏
بخلاف محمد صلى الله عليه وسلم الذي صدق موسى لما عرج به إلي ربه، وأخبر أنه وجد موسى هناك وأنه جعل يختلف بين ربه وبين موسى، فمحمد صلى الله عليه وسلم صدق موسى في أن ربه فوق السموات، وفرعون كذبه في ذلك‏.‏ والناس إما محمدي موسوي، وإما فرعوني؛ إذ فرعون كذب موسى في أن الله فوق، وكذبه في أن الله كلمه، كما أنكر وجود الصانع، ومحمد صدق موسى في هذا كله‏.‏
وهؤلاء الصابئة المحضة من المتفلسفة يقولون‏:‏ إن الله ليس له كلام في الحقيقة، لكن كلامه عند من أظهر الإقرار بالرسل منهم ما يفيض علي نفوس الأنبياء، وهو أنه محدث في نفوسهم من غير أن

ص -352- يكون في الخارج عن نفوسهم لله عندهم كلام، وهكذا كان الجهم يقول أولا‏:‏ إن الله لا كلام له، ثم احتاج أن يطلق أن له كلامًا لأجل المسلمين فيقول‏:‏ هو مجاز؛ ولهذا كان الإمام أحمد وغيره من الأئمة يعلمون مقصودهم، وأن غرضهم التعطيل، وأنهم زنادقة، والزنديق المنافق‏.‏
ولهذا تجد مصنفات الأئمة يصفونهم فيها بالزندقة، كما صنف الإمام أحمد ‏[‏الرد علي الزنادقة والجهمية‏]‏، وكما ترجم البخاري آخر كتاب الصحيح ب ‏[‏كتاب التوحيد والرد علي الزنادقة والجهمية‏]‏، وكان عبد الله بن المبارك يقول‏:‏ إنا لنحكي كلام اليهود والنصارى، ولا نستطيع أن نحكي كلام الجهمية‏.‏
وتقول الصابئة المحضة الذين آمنوا في الظاهر وآمنوا في الباطن ببعض الكتاب ‏:‏ كلام الله اسم لما يفيض علي قلب النبي من ‏[‏العقل الفعال‏]‏ أوغيره، و ‏[‏ملائكة الله‏]‏ اسم لما يتشكل في نفسه من الصور النورانية‏.‏ وقد يقولون‏:‏ إن جبريل هو ‏[‏العقل الفعال‏]‏ أو هو ما يتمثل في نفسه من الصور الخيالية كما يراه النائم؛ ولهذا يقول هؤلاء‏:‏ إن خاصة النبي التخييل، وإن الأنبياء أظهروا خلاف ما أبطنوه لمصلحة العامة، ولم يفيدوا بكلامهم علمًا، لكن تخييلا ينتفع به العامة، ويجعلون هذا من أفضل الأمور، ويمدحون الأنبياء بذلك، ويعظمونهم،

ص -353- وقد بسطنا الكلام علي هذا في مواضع أخر‏.‏
وعندهم ليس خارجًا عن نفس النبي كلام ولا ملك كما يزعمه من يزعمه من المتفلسفة والصابئة المشركين، وزعموا أنهم مؤمنون، وقالوا‏:‏ إنهم يجمعون بين النبوة والفلسفة، كما يفعل الفارابي وابن سينا وغيرهما من المتفلسفة والقرامطة الباطنية من الإسماعيلية ونحوهم، الذين أخذوا معاني المتفلسفة الروم والفرس فأخرجوها في قالب التشيع والرفض، والإمامية والزيدية وغيرهم من الشيعة يعلمون أنهم كفار‏.‏
ومثل ابن سبعين وأمثاله ممن أظهر التصوف علي طريقة هؤلاء، فهو يأخذ معانيهم يكسوها عبارات الصوفية،والصوفية العارفون يعلمون أنهم كفار، وأن شيوخ الصوفية الكبار كالفضيل بن عياض، وإبراهيم بن أدهم، وأبي سليمان الداراني، وعمرو بن عثمان الشبلي، والجنيد بن محمد، وسهل بن عبد الله التستري، وأبي عبد الله محمد بن خفيف الشيرازي ونحوهم رضي الله عنهم كانوا من أعظم الناس تكفيرًا لهؤلاء؛ فإن قول هؤلاء الزنادقة وإن كان فيه إيمان من وجه آخر فهؤلاء موافقون في الحقيقة لمقدمهم الوحيد الذي قال‏:‏ ‏{إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏25‏]‏، لكن ذاك كفر به كله ظاهرًا وباطنًا، وهؤلاء قد يؤمنون به ظاهرًا، وقد يؤمنون باطنًا ببعض صفاته؛ من أنه مطاع عظيم، وأنه رئيس النوع الإنساني، وأن هذا الكلام الذي

ص -354- جاء به كلام عظيم القدر، صادر عن نفس صافية كاملة العلم والعمل، لها ثلاث خصائص تتفرد بها عن غيرها‏:‏ خصيصة قوة الحدس والعلم، وخصيصة قوة التأثير في العالم السفلي بنفسه، وخصيصة قوة التخيل المطابق للحقائق، بحيث يسمع في نفسه الأصوات، ويري من الصور ما يكون خيالا للحقائق، وأنه يجوز إضافة كلامه إلي الله، وتسميته كلام الله، حيث هو أمر به أمرًا خياليًا‏.‏
وفي الحقيقة عندهم ما يفيض علي سائر النفوس الصافية من العلوم والكلمات هي أيضًا كلام الله مثل ما أنه كلام الله، لكن هو أشرف وخطابه دل علي أنه رسول الخلق تجب عليهم طاعته، التي أخبرت بها الرسل لكن يطلقون عليه أنه متكلم؛ ولهذا يقولون‏:‏ إن النبوة مكتسبة، فطمع غير واحد منهم أن يصير نبيًا كما طمع السهروردي وابن سبعين وغيرهما من الملحدين‏.‏
وقد بينا أصول أقوالهم وفسادها في غير هذا الموضع، مثل كلامنا علي إبطال قولهم‏:‏ إن معجزات الأنبياء قوى نفسانية‏.‏
وأما المعتزلة ونحوهم، فيوافقونهم في أن الله لا يتكلم في الحقيقة التي يعلم الناس أن صاحبها يتكلم، بل كلامه منفصل عنه، ويزعمون أن ذلك حقيقة، وليس كلامه عندهم إلا أنه خلق في الهواء أو غيره

ص -355- أصواتًا يسمعها من يشاء من ملائكته وأنبيائه من غير أن يقوم بنفسه كلام لا معني ولا حروف، وهم يتنازعون في ذلك المخلوق ‏:‏ هل هو جسم أو عَرَض، أو لا يوصف بواحد منهما‏؟‏
ولما ظهر هؤلاء تكلم السلف من التابعين وتابيعهم في تكفيرهم والرد عليهم بما هو مشهور عند السلف، واطلع الأئمة الحذاق من العلماء علي أن حقيقة قول هؤلاء هو التعطيل والزندقة، وإن كان عوامهم لا يفهمون ذلك، كما اطلعوا علي أن حقيقة قول القرامطة والإسماعيلية هو التعطيل والزندقة، وإن كان عوامهم إنما يدينون بالرفض، وجرت فتنة الجهمية، كما امتحنت الأئمة، وأقام الإمام أحمد إمام السنة، وصديق الأمة في وقته، وخليفة المرسلين، ووارث النبيين فثبت الله به الإسلام والقرآن، وحفظ به علي الأمة العلم والإيمان، ودفع به أهل الكفر والنفاق والطغيان، الذين آمنوا ببعض الكتاب وكفروا ببعض‏.‏
فاستقر أهل السنة وجماهير الأمة وأهل الجماعة وأعلام الملة في شرقها وغربها علي الإيمان الذي جاءت به الرسل عن الله، وجاء به خاتم النبيين مصدقًا لما بين يديه من الكتاب ومهيمنًا عليه، وهو أن القرآن والتوراة والإنجيل كلام الله، وأن كلام الله لا يكون مخلوقًا منفصلا عنه، كما لا يكون كلام المتكلم منفصلا عنه؛ فإن هذا جحود لكلامه الذي

ص -356- هو رسالته، ودفع لحقيقة ما أنبأت به الرسل وعلمته أممهم، وإلحاد في أسماء الله وآياته، وتمثيل له بالمعدوم والموات؛ فإن الحياة والعلم والقدرة والكلام ونحو ذلك صفات كمال، والرب تعالى أحق بكل كمال، فيمتنع أن يثبت للمخلوق كمال إلا والخالق أحق به، كما يمتنع أن يتنزه المخلوق عن نقص إلا والخالق أحق بتنزهه منه، كيف وهو خالق الكمال للكاملين‏.‏
وأيضًا، فمن لم يتصف بصفات الكمال؛ من الحياة والعلم والسمع والبصر والقدرة والكلام وغير ذلك، فإما أن يكون قابلا للاتصاف بذلك ولم يتصف به، أو غير قابل للاتصاف به‏.‏ فإن قبله ولم يتصف به كان موصوفًا بصفات النقص؛ كالموت والجهل والعمى والصمم والعجز والبكم باتفاق العقلاء؛ فإنهم متفقون علي أن القابل لهذا ولهذا متي لم يتصف بأحدهما اتصف بالآخر‏.‏ وإن قيل ‏:‏ إنه لا يقبل الاتصاف بهذه الصفات كان أنقص من القابل الذي لم يتصف بها، فالحيوان الذي يكون تارة سميعًا وتارة أصم، وتارة بصيرا وتارة أعمي، وتارة متكلما وتارة أخرس، أكمل من الجماد الذي لا يقبل أن يكون لا هذا ولا هذا‏.‏
فمن لم يصفه بصفات الكمال لزمه إما أن يصفه بهذه النقائص، أو يكون أنقص ممن وصف بهذه النقائص؛ وذلك أن المتفلسفة

ص -357- اصطلحوا علي تقسيم المتقابلين بالنفي والإثبات إلي النقيضين، وإلي ما يسمونه ‏:‏العدم والملكة، فالعدم عندهم سلب الشيء عما من شأنه أن يكون متصفا به كالعمي والخرس؛ فإنه عدم البصر والكلام عما من شأنه أن يكون بصيرًا متكلمًا، فأما الجماد فلا يسمونه لا بهذا ولا بهذا‏.‏
وشبهتهم لبست علي طائفة من أهل النظر، فظنوا أنه إذا لم يوصف بصفات الكمال من الحياة والعلم والسمع والبصر والكلام، لم يلزم أن يتصف بصفات النقص؛ لأنهما متقابلان تقابل العدم والملكة لا تقابل النقيضين‏.‏
فيقال لهم ‏:‏ هذا أولا اصطلاح لكم، وإلا فغيركم يسمي الجماد ميتًا ومواتًا ونحو ذلك، كما في مثل قوله‏:‏ ‏{وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ أَمْواتٌ غَيْرُ أَحْيَاء‏}‏ ‏[‏النحل ‏:‏20، 21‏]‏‏.‏
ويقال لهم ثانيًا ‏:‏ النظر في المعاني العقلية، ومعلوم أن عدم هذه الصفات يستلزم النقص الثابت بعدمها‏.‏
ويقال لهم ثالثًا‏:‏ إذا قلتم لا يتصف بواحد منهما لكونه لا يقبل ذلك، فهذا النقص أعظم من نقص العمي والصمم والبكم ؛ فإن ما لا يقبل

ص -358- الاتصاف بصفات الكمال أنقص ممن هو قابل لها يمكن اتصافه بها؛ فإنه منه بدأ؛ لا كما يقوله الصابئة ومن وافقهم من الجهمية‏:‏ إنه ابتدأ من نفس النبي أو من ‏[‏العقل الفعال‏]‏ أو من ‏[‏الهواء‏]‏ بل هو تنزيل من حكيم حميد، وأنه إليه يعود إذا أسري به من المصاحف والصدور‏.‏
وصار الإمام أحمد علمًا لأهل السنة الجائين بعده من جميع الطوائف، كلهم يوافقه في جمل أقواله، وأصول مذاهبه؛ لأنه حفظ علي الأمة الإيمان الموروث، والأصول النبوية ممن أراد أن يحرفها ويبدلها ولم يشرع دينًا لم يأذن الله به، والذي قاله هو الذي يقوله سائر الأئمة الأعيان، حتي إن أعيان أقواله منصوصة عن أعيانهم، لكن جمع متفرقها، وجاهد مخالفها، وأظهر دلالة الكتاب والسنة عليها، ومقالاته ومقالات الأئمة قبله وبعده في الجهمية كثيرة مشهورة‏.‏
والجهمية هم نفاة صفات الله، المتبعون للصابئة الضالة ‏.‏ وصارت فروع التجهم تجول في نفوس كثير من الناس، فقال بعض من كان معروفًا بالسنة والحديث‏:‏ ولا نقول مخلوق، ولا غير مخلوق بل نقف، وباطن أكثرهم موافق للمخلوقية، ولكن كان المؤمنون أشد رهبة في صدورهم من الله‏.‏

ص -359- وطائفة أخري قالت‏:‏ نقول‏:‏ كلام الله الذي لم ينزله غير مخلوق، وأما القرآن الذي أنزله علي رسوله وتلاه جبريل ومحمد والمؤمنون فهو مخلوق، وهؤلاء هم ‏[‏اللفظية‏]‏‏.‏ فصارت الأمة تفزع إلي إمامها إذ ذاك، فيقول لهم أحمد‏:‏ افترقت الجهمية علي ثلاث فرق‏:‏ فرقة تقول‏:‏ القرآن مخلوق؛ وفرقة تقول‏:‏ كلام الله وتسكت، وفرقة تقول ‏:‏ ألفاظنا وتلاوتنا للقرآن مخلوقة ‏.‏ فإن حقيقة قول هؤلاء أن القرآن الذي نزل به جبريل علي قلب رسول الله صلي الله عليه وسلم هو قرآن مخلوق، لم يتكلم الله به، وكان لهؤلاء شبهة كون أفعالنا وأصواتنا مخلوقة، ونحن إنما نقرأه بحركاتنا وأصواتنا، وربما قال بعضهم‏:‏ ما عندنا إلا ألفاظنا وتلاوتنا، وما في الأرض قرآن إلا هذا، وهذا مخلوق‏.‏
فقابلهم قوم أرادوا تقويم السنة فوقعوا في البدعة، وردوا باطلا بباطل، وقابلوا الفاسد بالفاسد، فقالوا‏:‏ تلاوتنا للقرآن غير مخلوقة، وألفاظنا به غير مخلوقة؛ لأن هذا هو القرآن، والقرآن غير مخلوق، ولم يفرقوا بين الاسم المطلق والاسم المقيد في الدلالة، وبين حال المسمى إذا كان مجردًا، وحاله إذا كان مقرونا مقيدًا‏.‏ فأنكر الإمام أحمد أيضًا علي من قال‏:‏ إن تلاوة العباد وقراءتهم وألفاظهم وأصواتهم غير مخلوقة، وأمر بهجران هؤلاء، كما جَهَّم الأولين وبَدَّعَهم ‏.‏ والنقل عنه

ص -360- بذلك من رواية ابنه عبد الله وصالح والمروزي وفوران وأبي طالب وأبي بكر بن صدقة وخلق كثير من أصحابه وأتباعه‏.‏
وقد قام أخص أتباعه أبو بكر المروزي بعد مماته في ذلك، وجمع كلامه، وكلام
الأئمة من أصحابه وغيرهم؛ مثل عبد الوهاب الوراق ‏[‏هو أبو الحسن عبد الوهاب بن عبد الحكم بن نافع الوراق البغدادي، صدوق، نسائي الأصل، وثقه النسائي والدارقطني وابن حبان والخطيب، مات سنة 250ه‏]‏‏.‏ والأثرم، وأبي داود السجستاني، والفضل بن زياد ‏[‏هو أبو العباس الفضل بن زياد البغدادي، الذى يقال له ‏:‏ الطستي يروى عن إسماعيل بن عياش وأهل العراق، كان ثقة‏]‏‏.‏ ومثنى بن جامع الأنباري، ومحمد بن إسحاق الصنعاني، ومحمد ابن سهل بن عسكر ‏[‏هو أبو بكر محمد بن سهل بن عسكر بن عمارة بن دويد، ويقال‏:‏ ابن عسكر بن مستور بدل عمارة التميمي، الحافظ الجوال ‏.‏ وثقه النسائي وابن عدي، سكن بغداد، ومات بها في شعبان سنة 251ه‏]‏ وغير هؤلاء من علماء الإسلام، وبيّن بدعة هؤلاء الذين يقولون‏:‏ إن تلاوة العباد وألفاظهم بالقرآن غير مخلوقة‏.‏
وقد ذكر ذلك الخلال في كتاب ‏[‏السنة‏]‏ وبسط القول في ذلك، قال الخلال‏:‏ أخبرني أبو بكر المروزي، قال‏:‏ بلغ أبا عبد الله عن أبي طالب أنه كتب إلى أهل نَصِيبين‏:‏ إن لفظي بالقرآن غير مخلوق، قال أبو بكر ‏:‏ فجاءنا صالح بن أحمد، فقال‏:‏ قوموا إلى أبي، فجئنا فدخلنا على أبي عبد الله، فإذا هو غضبان شديد الغضب، قد تبين الغضب في وجهه، فقال‏:‏ اذهب فجئني بأبي طالب، فجئت به، فقعد بين يدي أبي عبد الله، وهو يرعد، فقال ‏:‏ كتبت إلى أهل نصيبين تخبرهم عني أني قلت‏:‏ لفظي بالقرآن غير مخلوق‏؟‏‏!‏‏!‏ فقال‏:‏ إنما حكيت عن نفسي، قال‏:‏ فلا يحل هذا عنك ولا عن نفسي، فما سمعت عالمًا قال هذا‏.‏ قال أبو عبد الله ‏:‏ القرآن كلام الله غير مخلوق كيف تصرف، فقيل لأبي طالب‏:‏ اخرج وأخبر

ص -361- أن أبا عبد الله قد نهى أن يقال‏:‏ لفظي بالقرآن غير مخلوق، فخرج أبو طالب فلقى جماعة من المحدثين فأخبرهم‏:‏ أن أبا عبد الله نهاه أن يقول‏:‏ لفظي بالقرآن غير مخلوق‏.‏
ومع هذا فكل واحدة من الطائفتين ‏:‏ الذين يقولون ‏:‏ لفظنا بالقرآن غير مخلوق، والذين يقولون‏:‏ لفظنا وتلاوتنا مخلوقة تنتحل أبا عبد الله وتحكى قولها عنه، وتزعم أنه كان على مقالتها؛ لأنه إمام مقبول عند الجميع؛ ولأن الحق الذي مع كل طائفة يقوله أحمد، والباطل الذي تنكره كل طائفة على الأخرى يرده أحمد، فمحمد بن داود المصِّيصي أحد علماء الحديث وأحد شيوخ أبي داود وجماعة في زمانه كأبي حاتم الرازي وغيره يقولون ‏:‏ لفظنا بالقرآن غير مخلوق، وتبعهم طائفة على ذلك، كأبي عبد الله بن حامد، وأبي نصر السجزي، وأبي عبد الله بن منده،وشيخ الإسلام أبي إسماعيل الأنصاري، وأبي العلاء الهمداني، وأبي الفرج المقدسي، وغير هؤلاء يقولون‏:‏ إن ألفاظنا بالقرآن غير مخلوقة، و يروون ذلك عن أحمد،وأنه رجع إلى ذلك، كما ذكره أبو نصر في كتابه ‏[‏الإبانة‏]‏، وهي روايات ضعيفة بأسانيد مجهولة لا تعارض ما تواتر عنه عند خواص أصحابه، وأهل بيته، والعلماء الثقات، لا سيما وقد علم أنه في حياته خطأ أبا طالب في النقل عنه، حتى رده أحمد عن ذلك، وغضب عليه غضبًا شديدًا‏.‏

ص -362- وقد رأيت بعض هؤلاء طعن في تلك النقول الثابتة عنه‏.‏ ومنهم من حرفها لفظًا، وأما تحريف معانيها فذهب إليه طوائف، فأما الذين ثبتوا النقل عنه ووافقوه على إنكاره الأمرين، وهم جمهور أهل السنة ومن انتسب إليهم من أهل الكلام كأبي الحسن الأشعري وأمثاله، فإنه ذكر في ‏[‏مقالات أهل السنة والحديث‏]‏ أنهم ينكرون على من قال‏:‏ لفظي بالقرآن مخلوق، ومن قال‏:‏ لفظي به غير مخلوق، وأنه يقول بذلك‏.‏
لكن من هؤلاء من تأول كلام أحمد وغيره في ذلك بأنه منع أن يقال‏:‏ إن القرآن يلفظ به، وهذا قاله الأشعري وابن الباقلاني والقاضي أبو يعلى وأتباعه، كأبي الحسن بن الزاغوني وأمثاله‏.‏
ثم هؤلاء الذين تأولوا كلامه على ذلك منهم من قال ‏:‏ المعنى الذي أنكره أحمد على من قال‏:‏ لفظي بالقرآن مخلوق كما فعل ذلك الأشعري وأتباعه‏.‏ ومنهم من قال‏:‏ بل المعنى الذي أنكره أحمد على من قال‏:‏ لفظي به غير مخلوق كما فعل ذلك القاضي وابن الزاغوني وأمثالهما؛ فإن أحمد وسائر الأئمة ينكرون أن يكون شيء من كلام الله مخلوقًا، حروفه أو معانيه، أو أن يكون معنى التوراة هو معنى القرآن، وأن كلام الله إذا عبر عنه بالعربية يكون قرآنًا، وإذا عبر عنه بالعبرانية يكون هو التوراة، وينكرون أن يكون القرآن المنزل ليس هو كلام الله، أو أن يطلق

ص -363- القول على ما هو كلام الله بأنه مخلوق، وأحمد والأئمة ينكرون على من يجعل شيئًا من أفعال العباد أو أصواتهم غير مخلوق؛ فضلا عن أن يكون قديمًا‏!‏ وكلام أحمد في ‏[‏مسألة التلاوة والإيمان والقرآن‏]‏ من نمط واحد، منع إطلاق القول بأن ذلك مخلوق؛ لأنه يتضمن القول بأن من صفات الله ما هو مخلوق، ولما فيه من الذريعة، ومنع أيضًا إطلاق القول بأنه غير مخلوق لما في ذلك من البدعة والضلال‏.‏
ولما كان أحمد قد صار هو إمام السنة، كان من جاء بعده ممن ينتسب إلى السنة ينتحله إمامًا، كما ذكر ذلك الأشعري، في ‏[‏كتاب الإبانة‏]‏ وغيره، فقال‏:‏ إن قال قائل ‏:‏ قد أنكرتم قول ‏[‏الجهمية‏]‏ و ‏[‏المعتزلة‏]‏ و ‏[‏الخوارج‏]‏ و ‏[‏الروافض‏]‏ و ‏[‏المرجئة‏]‏ فعرفونا قولكم الذي به تقولون، وديانتكم التي بها تدينون‏.‏
قيل له‏:‏ قولنا الذي نقول به وديانتنا التي ندين بها‏:‏ التمسك بكتاب ربنا وسنة نبينا، وما روى عن الصحابة والتابعين، وبما كان يقول به أبو عبد الله أحمد بن حنبل قائلون، ولما خالفه مجانبون، فإنه الإمام الكامل، والرئيس الفاضل، الذي أبان الله به الحق، وأوضح به المنهاج، وقمع به بدع المبتدعين، وزيغ الزائغين، وشك الشاكين‏.‏ وذكر جملا من المقالات‏.‏

ص -364- فلهذا صار من بعده متنازعين في هذا الباب‏.‏ فالطائفة الذين يقولون‏:‏ لفظنا وتلاوتنا غير مخلوقة ينتسبون إليه، ويزعمون أن هذا آخر قوليه، أو يطعنون فيما يناقض ذلك عنه، أو يتأولون كلامه بما لم يرده‏.‏
والطائفة الذين يقولون‏:‏ إن التلاوة مخلوقة، والقرآن المنزل الذي نزل به جبريل مخلوق، وإن الله لم يتكلم بحروف القرآن، يقولون‏:‏ إن هذا قول أحمد، وأنهم موافقوه، كما فعل ذلك أبو الحسن الأشعري، فيما ذكره عن أحمد، وفسر به كلامه، وذكر أنه موافقه، وكما ذكر القاضي أبو بكر الباقلاني في تنزيه أصحابه من مخالفة السنة وأئمتها كالإمام أحمد، وكما فعله أبو نعيم الأصبهاني في كتابه المعروف في ذلك، وكما فعله أبو ذر الهروي، والقاضي عبد الوهاب المالكي، وكما فعله أبو بكر البيهقي في الاعتقاد في مناقب الإمام أحمد‏.‏ وروي عنه أنه قال‏:‏ لفظي بالقرآن مخلوق، وتأول ما استفاض عنه من الإنكار على من قال‏:‏ لفظي بالقرآن غير مخلوق، على أنه أراد الجهمي المحض الذي يزعم أن القرآن الذي لم ينزل مخلوق‏.‏
وكذلك أيضًا افترى بعض الناس على البخاري الإمام صاحب ‏[‏الصحيح‏]‏، أنه كان يقول‏:‏ لفظي بالقرآن مخلوق، وجعلوه من ‏[‏اللفظية‏]‏، حتى وقع بينه وبين أصحابه، مثل محمد بن يحيى الذهلي،

ص -365- وأبي زُرْعَة، وأبي حاتم، وغيرهم بسبب ذلك، وكان في القضية أهواء وظنون، حتى صنف ‏[‏كتاب خلق الأفعال‏]‏، وذكر فيه ما رواه عن أبي قدامة، عن يحيى بن سعيد القَطّان أنه قال‏:‏ ما زلت أسمع أصحابنا يقولون‏:‏ أفعال العباد مخلوقة‏.‏ وذكر فيه ما يوافق ما ذكره في آخر كتابه ‏[‏الصحيح‏]‏ من أن القرآن كلام الله غير مخلوق، وأن الله يتكلم بصوت، وينادي بصوت، وساق في ذلك من الأحاديث الصحيحة والآثار ما ليس هذا موضع بسطه، وبين الفرق بين الصوت الذي ينادي الله به وبين الصوت الذي يسمع من العباد، وأن الصوت الذي تكلم الله به ليس هو الصوت المسموع من القارئ، وبين دلائل ذلك، وأن أفعال العباد وأصواتهم مخلوقة، والله تعالى بفعله وكلامه غير مخلوق‏.‏
وقال في قوله‏:‏‏{مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُو نَ‏}‏ ‏[‏الأنبياء‏:‏2‏]‏، إن حدثه ليس كحدث المخلوقين، وذكر قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يحدث من أمره ما شاء، وإن مما أحدث ألا تَكَلَّمُوا في الصلاة‏"‏ وذكر عن علماء السلف‏:‏ أن خلق الرب للعالم ليس هو المخلوق، بل فعله القائم به غير مخلوق، وذكر عن نعيم بن حماد الخزاعي‏:‏ أن الفعل من لوازم الحياة، وأن الحي لا يكون إلا فعالا، إلى غير ذلك من المعاني التي تدل على علمه وعلم السلف بالحق الموافق لصحيح المنقول وصريح المعقول‏.‏

ص -366- وذكر أن كل واحدة من طائفتي ‏[‏اللفظية المثبتة والنافية‏]‏ تنتحل أبا عبد الله، وأن أحمد بن حنبل كثير مما ينقل عنه كذب، وأنهم لم يفهموا بعض كلامه لدقته وغموضه، وأن الذي قاله وقاله الإمام أحمد هو قول الأئمة والعلماء، وهو الذي دل عليه الكتاب والسنة‏.‏
ورأيت بخط القاضي أبي يعلى رحمه الله على ظهر ‏[‏كتاب العدة‏]‏ بخطه، قال‏:‏ نقلت من آخر ‏[‏كتاب الرسالة‏]‏ للبخاري في أن القراءة غير المقروء، وقال ‏:‏ وقع عندي عن أحمد بن حنبل على اثنين وعشرين وجهًا كلها يخالف بعضها بعضًا، والصحيح عندي أنه قال‏:‏ ما سمعت عالما يقول‏:‏ لفظي بالقرآن غير مخلوق‏.‏ قال ‏:‏ وافترق أصحاب أحمد ابن حنبل على نحو من خمسين‏.‏ قال أبو عبد الله البخاري‏:‏ قال ابن حنبل‏:‏ ‏[‏اللفظي‏]‏ الذي يقول‏:‏ القرآن بألفاظنا مخلوق‏.‏
وكان أيضًا قد نبغ في أواخر عصر أبي عبد الله من الكلابية ونحوهم أتباع أبي محمد عبد الله بن سعيد بن كلاب البصري، الذي صنف مصنفات رد فيها على الجهمية والمعتزلة وغيرهم، وهو من متكلمة الصفاتية، وطريقته يميل فيها إلى مذهب أهل الحديث والسنة، لكن فيها نوع من البدعة ؛ لكونه أثبت قيام الصفات بذات الله ولم يثبت قيام الأمور الاختيارية بذاته، ولكن له في الرد على الجهمية نفاة الصفات والعلو من الدلائل والحجج وبسط القول ما بين به فضله

ص -367- في هذا الباب، وإفساده لمذاهب نفاة الصفات بأنواع من الأدلة والخطاب، وصار ما ذكره معونة ونصيرًا وتخليصًا من شبههم لكثير من أولى الألباب، حتى صار قدوة وإماما لمن جاء بعده من هذا الصنف الذين أثبتوا الصفات، وناقضوا نفاتها، وإن كانوا قد شركوهم في بعض أصولهم الفاسدة، التي أوجبت فساد بعض ما قالوه من جهة المعقول، ومخالفته لسنة الرسول‏.‏
وكان ممن اتبعه الحارث المحاسبي، وأبو العباس القلانسي، ثم أبو الحسن الأشعري، وأبو الحسن بن مهدي الطبري، وأبو العباس الضبعي، وأبو سليمان الدمشقي،وأبو حاتم البستي، وغير هؤلاء المثبتين للصفات المنتسبين إلى السنة والحديث، المتلقبين بنظار أهل الحديث‏.‏
وسلك طريقة ابن كُلاب في الفرق بين ‏[‏الصفات اللازمة‏]‏ كالحياة و ‏[‏الصفات الاختيارية‏]‏ وأن الرب يقوم به الأول دون الثاني-كثير من المتأخرين، من أصحاب مالك، والشافعي، وأحمد، كالتميميين أبي الحسن التميمي، وابنه أبي الفضل التميمي، وابن ابنه رزق الله التميمي، وعلى عقيدة الفضل التي ذكر أنها عقيدة أحمد اعتمد أبو بكر البيهقي فيما ذكره من مناقب أحمد من الاعتقاد‏.‏
وكذلك سلك طريقة ابن كلاب هذه أبو الحسن بن سالم وأتباعه

ص -368- ‏[‏السالمية‏]‏، والقاضي أبو يعلى وأتباعه، كابن عقيل، وأبي الحسن بن الزاغوني، وهي طريقة أبي المعالي الجويني، وأبي الوليد الباجي، والقاضي أبي بكر بن العربي وغيرهم، لكنهم افترقوا في القرآن، وفي بعض المسائل على قولين بعد اشتراكهم في الفرق الذي قرره ابن كلاب كما قد بسط كلام هؤلاء في مواضع أخر‏.‏
والإمام أحمد بن حنبل وغيره من أئمة السنة كانوا يحذرون عن هذا الأصل الذي أحدثه ابن كلاب، ويحذرون عن أصحابه، وهذا هو سبب تحذير الإمام أحمد عن الحارث المحاسبي ونحوه من الكلابية‏.‏
ولما ظهر هؤلاء ظهر حينئذ من المنتسبين إلى إثبات الصفات من يقول‏:‏ إن الله لم يتكلم بصوت، فأنكر أحمد ذلك، وجَهَّمَ من يقوله، وقال‏:‏ هؤلاء الزنادقة إنما يدورون على التعطيل، وروى الآثار في أن الله يتكلم بصوت، وكذلك أنكر على من يقول‏:‏ إن الحروف مخلوقة، قال عبد الله بن أحمد بن حنبل في كتاب ‏[‏السنة‏]‏ ‏:‏ قلت لأبي ‏:‏ إن هاهنا من يقول‏:‏ إن الله لا يتكلم بصوت، فقال‏:‏ يابني، هؤلاء جهمية زنادقة، إنما يدورون على التعطيل ‏.‏ وذكر الآثار في خلاف قولهم‏.‏

ص -369- وكذلك البخاري صاحب ‏[‏الصحيح‏]‏ وسائر الأئمة، أنكروا ذلك أيضًا، وروى البخاري في آخر ‏[‏الصحيح‏]‏، وفي كتاب ‏[‏خلق الأفعال‏]‏ ما جاء في ذلك من الآثار، وبين الفرق بين صوت الله الذي يتكلم به وبين أصوات العباد بالقرآن؛ موافقة منه للإمام أحمد وغيره من الأئمة، حيث بين أن الله يتكلم بصوت كما جاءت به الآثار، وأن ذلك ليس صوت العبد بالقراءة، بل ذلك هو صوت العبد، كما قد نص على ذلك كله في مواضع، وعامة أئمة السنة والحديث على هذا الإثبات والتفريق، لا يوافقون قول من يزعم أن الكلام ليس فيه حرف ولا صوت، ولا يوافقون قول من يزعم أن الصوت المسموع من القراء وألفاظهم قديمة، ولا يقولون‏:‏ إن القرآن ليس إلا الحروف والأصوات‏.‏
وقد كتبت كلام الإمام أحمد ونصوصه، وكلام الأئمة قبله وبعده في غير هذا الموضع، فإن جواب هذه ‏[‏المسألة‏]‏ لا يحتمل البسط الكثير، ولم يكن في كلام الإمام أحمد ولا الأئمة أن الصوت الذي تكلم الله به قديم، بل يقولون‏:‏ لم يزل الله متكلمًا، وقد يقولون‏:‏ لم يزل الله متكلما إذا شاء بما شاء، كما يقول ذلك الإمام أحمد، وابن المبارك، وغيرهما‏.‏
وكذلك قد تنازع الناس في زمنهم وبعده- من أصحابهم وغيرهم في معنى كون القرآن غير مخلوق، هل المراد به أن نفس الكلام قديم

ص -370- أزلي كالعلم ‏؟‏ أو أن الله لم يزل موصوفًا بأنه متكلم يتكلم إذا شاء ‏؟‏ على قولين‏.‏ ذكرهما الحارث المحاسبي عن أهل السنة، وأبو بكر عبد العزيز في ‏[‏كتاب الشافي‏]‏ عن أصحاب الإمام أحمد، وذكرهما أبو عبد الله بن حامد في كتابه ‏[‏أصول الدين‏]‏‏.‏ والنزاع في ذلك بين سائر طوائف السنة والحديث، هذا مبنى على أصل ‏[‏الصفات الفعلية الاختيارية‏]‏، والنزاع فيه بين جميع الطوائف من أهل الحديث والسنة والفقه والتصوف ومن دخل معهم من أهل المذاهب الأربعة وبين سائر الفرق، حتى بين الفلاسفة أيضًا، وقد حققت ذلك في غير هذا الموضع‏.‏
وهذا منشأ نزاع الذين وافقوا السلف على أن القرآن كلام الله غير مخلوق، فإن هؤلاء تنازعوا في أن الرب هل يتكلم بمشيئته وقدرته‏؟‏ على قولين ‏.‏ فالذين وافقوا ابن كلاب قالوا‏:‏ إنه لا يتكلم بمشيئته وقدرته، بل كلامه لازم لذاته كحياته، ثم من هؤلاء من عرف أن الحروف والأصوات لا تكون قديمة العين فلم يمكنه أن يقول ‏:‏ القديم هو الحروف والأصوات؛ لأنها لا تكون إلا متعاقبة، والصوت لا يبقى زمانين، فضلا عن أن يكون قديمًا، فقال‏:‏القديم هو معنى واحد، لامتناع معاني لا نهاية لها، وامتناع التخصيص بعدد دون عدد‏.‏ فقالوا‏:‏ هو معنى واحد، وقالوا‏:‏ إن الله لا يتكلم بالكلام العربي والعبري،وقالوا ‏:‏إن معنى التوراة والإنجيل والقرآن وسائر كلام الله معنى واحد،

ص -371- ومعنى آية الكرسي وآية الدَّيْن معنى و احد‏.‏ إلى غير ذلك من اللوازم التي يقول جمهور العقلاء‏:‏إنها معلومة الفساد بضرورة العقل‏.‏ ومن هؤلاء من عرف أن الله تكلم بالقرآن العربي والتوراة العبرية، وأنه نادى موسى بصوت وينادي عباده بصوت، وأن القرآن كلام الله حروفه ومعانيه؛ لكن اعتقدوا مع ذلك أنه قديم العين، وأن الله لم يتكلم بمشيئته وقدرته‏.‏ فالتزموا أنه حروف وأصوات قديمة الأعيان لم تزل ولا تزال، وقالوا‏:‏إن الباء لم تسبق السين، والسين لم تسبق الميم، وإن جميع الحروف مقترنة بعضها ببعض اقترانًا قديمًا أزليًا لم يزل ولا يزال، وقالوا‏:‏ هي مترتبة في حقيقتها وماهيتها غير مترتبة في وجودها‏.‏ وقال كثير منهم ‏:‏ إنها مع ذلك شيء واحد، إلى غيرذلك من اللوازم التي يقول جمهور العقلاء‏:‏ إنها معلومة الفساد بضرورة العقل‏.‏
ومن هؤلاء من يقول‏:‏ هو قديم، ولا يفهم معنى القديم‏.‏ فإذا سئل عن ذلك قال‏:‏ هي قديمة في العلم، ولا يعلم أن المخلوقات كالسماء والأرض بهذه المثابة مع أنها مخلوقة، ومنهم من يقول ‏:‏ قديم بمعنى أنه متقدم على غيره، ولا يعرف أن الذين قالوا‏:‏ إنه مخلوق لا ينازعون في أنه قديم بهذا المعنى، ومنهم من يقول‏:‏ إن مرادنا بأنه قديم أنه غير مخلوق، ولا يفهم أنه مع ذلك يكون أزليا لم يزل، وهؤلاء سمعوا

ص -372- ممن يوافقهم على أنه غير مخلوق، قالوا‏:‏ هو قديم، فوافقوا على أنه قديم، ولم يتصوروا ما يقولونه‏.‏
كما أن من الناس من قال‏:‏ هو غير مخلوق، وأراد بذلك أنه غير مكذوب، وهذا مما لم يتنازع فيه الناس، كما لم يتنازعوا في أنه قديم بمعنى أنه متقدم على غيره‏.‏
والقول الثاني‏:‏ قول من يقول‏:‏ إن الله يتكلم بمشيئته وقدرته مع أن كلامه غير مخلوق‏.‏ وهذا قول جماهير أهل السنة والنظر، وأئمة السنة والحديث، لكن من هؤلاء من اعتقد أن الله لم يكن يمكنه أن يتكلم في الأزل بمشيئته، كما لم يكن يمكنه عندهم أن يفعل في الأزل شيئًا، فالتزموا أنه تكلم بمشيئته بعد أن لم يكن متكلمًا، كما أنه فعل بعد أن لم يكن فاعلا، وهذا قول كثير من أهل الكلام والحديث والسنة‏.‏
وأما السلف والأئمة فقالوا‏:‏ إن الله يتكلم بمشيئته وقدرته، وإن كان مع ذلك قديم النوع بمعنى أنه لم يزل متكلما إذا شاء؛ فإن الكلام صفة كمال، ومن يتكلم أكمل ممن لا يتكلم، ومن يتكلم بمشيئته وقدرته أكمل ممن لا يكون متكلمًا بمشيئته وقدرته، ومن لا يزال متكلما بمشيئته وقدرته أكمل ممن يكون الكلام ممكنا له بعد أن يكون ممتنعًا منه، أو قدر أن ذلك ممكن، فكيف إذا

ص -373- كان ممتنعًا‏؟‏ لامتناع أن يصير الرب قادرًا بعد أن لم يكن، وأن يكون التكلم والفعل ممكنا بعد أن كان غير ممكن ‏؟‏ كما قد بسط هذا في مواضع أخر‏.‏
وكانت ‏[‏اللفظية الخلقية‏]‏ من أهل الحديث يقولون‏:‏ نقول‏:‏ إن ألفاظنا بالقرآن مخلوقة، وإن التلاوة غير المتلو‏.‏ والقراءة غير المقروء‏.‏ و ‏[‏اللفظية المثبتة‏]‏ يقولون‏:‏ نقول‏:‏ إن ألفاظنا بالقرآن غير مخلوقة، والتلاوة هي المتلو، والقراءة هي المقروء‏.‏
وأما المنصوص الصريح عن الإمام أحمد، وأعيان أصحابه، وسائر أئمة السنة والحديث، فلا يقولون‏:‏ مخلوقة ولا غير مخلوقة، ولا يقولون‏:‏ التلاوة هي المتلو مطلقًا، ولا غير المتلو مطلقًا كما لا يقولون‏:‏ الاسم هو المسمى، ولا غير المسمى‏.‏
وذلك أن ‏[‏التلاوة والقراءة‏]‏ كاللفظ قد يراد به مصدر تلى يتلو تلاوة، وقرأ يقرأ قراءة، ولفظ يلفظ لفظًا، ومسمى المصدر هو فعل العبد وحركاته، وهذا المراد باسم التلاوة والقراءة‏.‏ واللفظ مخلوق، وليس ذلك هو القول المسموع الذي هو المتلو‏.‏ وقد يراد باللفظ الملفوظ، وبالتلاوة المتلو، وبالقراءة المقروء، وهو القول المسموع، وذلك هو المتلو، ومعلوم أن القرآن المتلو الذي يتلوه العبد، ويلفظ

ص -374- به غير مخلوق، وقد يراد بذلك مجموع الأمرين، فلا يجوز إطلاق الخلق على الجميع ولا نفي الخلق عن الجميع‏.‏
وصار ابن كلاب يريد بالتلاوة القرآن العربي، وبالمتلو المعنى القائم بالذات، وهؤلاء إذا قالوا‏:‏ التلاوة غير المتلو، وهي مخلوقة، كان مرادهم أن الله لم يتكلم بالقرآن العربي، بل عندهم أن القرآن العربي مخلوق‏.‏ وهذا لم يقله أحد من أئمة السنة والحديث‏.‏ ويظن هؤلاء أنهم يوافقون البخاري أو غيره ممن قد يفرق بين التلاوة والمتلو، وليس الأمر كذلك‏.‏
ومن الآخرين من يقول‏:‏ ‏[‏التلاوة‏]‏ هي المتلو، ويريد بذلك أن نفس ما تكلم الله به من الحروف والأصوات هو الأصوات المسموعة من القراء، حتى يجعل الصوت المسموع من العبد هو صوت الرب، و هؤلاء يقولون‏:‏ نفس صوت المخلوق وصفته هي عين صفة الخالق، وهؤلاء ‏[‏اتحادية، حلولية في الصفات‏]‏ يشبهون النصارى من بعض الوجوه، وهذا لم يقله أحد من أئمة السنة‏.‏
ويظن هؤلاء أنهم يوافقون أحمد وإسحاق وغيرهما، ممن ينكر على ‏[‏اللفظية‏]‏، وليس الأمر كذلك ؛ فلهذا كان المنصوص عن الإمام أحمد وأئمة السنة والحديث أنه لا يقال‏:‏ ألفاظنا بالقرآن مخلوقة، ولا غير

ص -375- مخلوقة، ولا أن التلاوة هي المتلو مطلقًا، ولا غير المتلو مطلقًا ؛ فإن اسم القول والكلام قد يتناول هذا وهذا؛ ولهذا يجعل الكلام قسيما للعمل ليس قسمًا منه في مثل قوله تعالى‏:‏‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏10‏]‏، وقد يجعل قسما منه كما في قوله‏:‏ ‏{فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْنَ عَمَّا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏الحجر‏:‏92، 93‏]‏،
قال طائفة من السلف‏:‏ عن قول لا إله إلا الله، ومنه قول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏لاحسد إلا في اثنتين؛ رجل آتاه الله القرآن فهو يتلوه آناء الليل والنهار، فقال رجل‏:‏ لو أن لي مثل ما لفلان لعملت فيه مثل ما يعمل‏.‏‏.‏‏.‏‏"‏؛ ولهذا تنازع أصحاب أحمد فيمن حلف ‏:‏لا يعمل اليوم عملا، هل يحنث بالكلام‏؟‏ على قولين‏.‏ ذكرهما القاضي أبو يعلى وغيره‏.‏
ولم تكن ‏[‏اللفظية الخلقية‏]‏ ينكرون كون القرآن كلام الله، حروفه ومعانيه، وأن الله يتكلم بصوت، بل قد يقولون‏:‏ القرآن كله كلام الله، حروفه ومعانيه؛ فإن الله يتكلم بصوت، كما نص عليه أحمد والبخاري وغيرهما من الأئمة، وكما جاءت به الآثار، ولكن يقولون‏:‏ المنزل إلى الأرض من الحروف والمعاني ليس هو نفس كلام الله الذي ليس بمخلوق، بل ربما سموها حكاية عن كلام الله، كما يقوله ابن كلاب، أو عبارة عن كلام الله كما يقوله الأشعري، وربما سموها كلام الله؛ لأن المعنى مفهوم عندهم‏.‏

ص -376- ولكن لما حدث أبو محمد بن كلاب وناظر المعتزلة بطريق قياسية سلم لهم فيها أصولا هم واضعوها؛ من امتناع تكلمه تعالى بالحروف، وامتناع قيام ‏[‏الصفات الاختيارية‏]‏ بذاته مما يتعلق بمشيئته وقدرته من الأفعال والكلام وغير ذلك؛ لأن ذلك يستلزم أنه لم يخل من الحوادث، وما لم يخل من الحوادث، فهو حادث اضطره ذلك إلى أن يقول‏:‏ ليس كلام الله إلا مجرد المعنى، وأن الحروف ليست من كلام الله، وتابعه على ذلك أبو الحسن الأشعري؛ وإن تنازعا في أن الرب كان في الأزل آمرًا ناهيا، أو صار آمرًا ناهيا بعد أن لم يكن، وفي أن ‏[‏الكلام‏]‏ هل هو صفة واحدة كما يقوله الأشعري، أو خمس صفات كما يقوله ابن كلاب‏.‏
وصار هؤلاء مخالفين لأئمة السنة والحديث في شيئين‏:‏
أحدهما ‏:‏ أن نصف القرآن من كلام الله، والنصف الآخر ليس كلام الله عندهم، بل خلقه الله في الهواء، أو في اللوح المحفوظ، أو أحدثه جبريل، أو محمد صلى الله عليه وسلم ‏.‏ وهؤلاء في كونهم جعلوا نصف القرآن مخلوقًا موافقين لمن قال بخلقه، لكن هؤلاء يقولون‏:‏ إن هذا النصف المخلوق كلام الله، وأولئك يقولون‏:‏ هو مخلوق منفصل عن الله، وهو كلامه، لكن أولئك لا يجعلون لله كلامًا متصلا به قائمًا بنفسه، ولا معاني ولا حروفًا‏.‏ وهؤلاء يقولون‏:‏ لله كلام قائم به

ص -377- متصل به هو معنى‏.‏ فصار أولئك أشد بدعة في نفيهم حقيقة الكلام عن الله، وفي جعلهم كلام الله مخلوقا‏.‏ وهؤلاء أشد بدعة في إخراجهم ما هو من كلام الله عن أن يكون من كلام الله، وصاروا في هذا موافقين الوحيد ‏[‏هو الوليد بن المغيرة، المقصود في قوله تعالى‏:‏‏{ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا‏}‏‏]‏ في بعض قوله لا في كله، وهو قولهم ‏:‏ إن نصف القرآن ليس قول الله، بل قول البشر‏.‏
وربما استدل بعضهم بأنه مضاف إلى الرسول فيكون هو أحدث حروفه،ولم يتأمل هذا القائل فيرى أنه أضافه تارة إلى رسول هو جبريل، وتارة إلى رسول هو محمد، بقوله في الآية الأولى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏19 21‏]‏،
فهذا جبريل، وقال في الآية الأخرى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ‏}‏ ‏[‏الحاقة‏:‏40‏:‏ 42‏]‏ وهذا محمد، فلو كانت إضافته إليه لأنه ابتدأ
حروفه وأحدثها لم يصلح أن يضاف إلى كل منهما؛ لامتناع أن يكون كل منهما هو أحدث حروفه؛ ولأنه قال‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ‏}‏ وهذا إخبار عن القرآن الذي هو بالمعنى أحق عندهم وعند أهل السنة أيضًا، فلو كان الرسول ابتدأه لكان القرآن من عنده لا من عند الله، وإنما أضافه الله إلى الرسول لأنه بلغه وأداه وجاء به من عند الله ؛ ولهذا قال ‏:‏ ‏{لَقَوْلُ رَسُولٍ‏}‏ ولم يقل ‏:‏ لقول ملك ولا نبي، بل جاء باسم الرسول ليتبين

ص -378- أنه واسطة فيه وسفير، والكلام كلام لمن اتصف به مبتدئا منشئًا، لا لمن تكلم به مبلغًا مؤديًا، كما يقال مثل ذلك في جميع كلام الناس فكيف بكلام الله ‏؟‏‏!‏ وهذا على القول المشهور في التفسير المطابق لظاهر القرآن ‏:‏ أن الرسول في أحد الموضعين محمد صلى الله عليه وسلم، وفي الآخر جبريل عليه السلام‏.‏
وأما على قول طائفة جعلته في الموضعين جبريل، فيكون الجواب هو الثاني، والإثبات في الحقيقة حجة لمن يقول‏:‏ إنما يتكلم بكلام الله ويقول قوله؛ لأنه جعل الرسول يقول قول الله الذي أرسله به، والمعنى يراد من هذا قطعًا، كما أريد منه اللفظ أيضًا‏.‏
وأيضًا، فإن هؤلاء جعلوا الكلام الذي يتصف الله به معنى واحدًا، وهو الأمر والنهي والخبر والاستخبار، وأنه إن عبر عنه بالعربية كان هو القرآن، وإن عبر عنه بالعبرية كان هو التوراة، وإن عبر عنه بالسريانية كان هو الإنجيل، وهذا مما أجمع جمهور العقلاء على أن فساده معلوم بالضرورة‏.‏
والمعنى الثاني الذي خالفوا فيه أهل السنة والجماعة قولهم ‏:‏ إن القرآن المنزل إلى الأرض ليس هو كلام الله لا حروفه ولا معانيه، بل هو مخلوق عندهم‏.‏ ويقولون‏:‏ هو عبارة عن المعنى القائم بالنفس؛ لأن

ص -379- العبارة لا تشبه المعبر عنه،بخلاف الحكاية والمحكي، وهذا فيه من زيادة البدع ما لم يكن في قول ‏[‏اللفظية‏]‏ من أهل الحديث، الذين أنكر عليهم أئمة السنة وقالوا‏:‏ هم جهمية ؛ إذ جعلوا الحروف من إحداث الرسول، وليست مما تكلم الله به بحال، وقالوا ‏:‏ إنه ليس لله في الأرض كلام، ولم يكن أيضًا في ‏[‏اللفظية‏]‏ القدماء، الذين يقولون ‏:‏ لفظنا بالقرآن غير مخلوق، من يقول‏:‏ إن صوت العبد غير مخلوق،أو أن الصوت القديم يسمع من العبد، أو أن هذا الصوت صوت الله، أو يسمع معه صوت الله، وإنما أحدث هذا أيضًا المتطرفون منهم، كما أحدث المتطرفون من أولئك أن حروف القرآن ليست كلام الله، فإن هاتين البدعتين الشنيعتين لم تكونا بَعْدُ ظهرتا في أولئك المنحرفين، الذين أنكر الإمام أحمد وغيره قولهم من الطائفتين، وأن القرآن ليس إلا مجرد معنى قائم بالنفس، وذلك المعنى إليه يعود كلام الله من التوراة والإنجيل والقرآن‏.‏
والأخرى قد رأت حروف القرآن من كلام الله، وأن القرآن كلام الله، حروفه ومعانيه، وأن المعنى الواحد يمتنع أن يكون هو الأمر والنهي والخبر والاستخبار، وأنه يمتنع أن يكون مدلول التوراة والإنجيل والقرآن واحدًا، وعلموا أنا إذا ترجمنا التوراة بالعربية لم يصر معناها معنى القرآن، وأن هذه الأقوال معلومة الفساد

ص -380- بالضرورة، عارضها بعضها، لأن القرآن حرف وصوت، واعتقد بعضهم أنه ليس القرآن والكلام إلا مجرد الحروف والأصوات، وأولئك يقولون‏:‏ ليس الكلام إلا مجرد المعنى القائم بالنفس‏.‏
وكلا هذين السلبين الجحودين الحادثين خلاف ما كان عليه الأئمة، كالإمام أحمد وغيره من الأئمة، وأعيان العلماء من سائر الطوائف ‏.‏ فإن الكلام عندهم اسم للحروف والمعاني جميعًا، كما أن ‏[‏الإنسان‏]‏ الناطق المتكلم اسم للجسد والروح جميعًا، ومن قال‏:‏ إن الإنسان ليس إلا هذه الجملة المشاهدة فهو بمنزلة من قال‏:‏ ليس الكلام إلا الأصوات المقطعة، ومن قال‏:‏ إن الإنسان ليس إلا لطيفة وراء هذا الجسد، فهو بمنزلة من قال‏:‏ إن الكلام ليس إلا معنى وراء هذه الحروف والأصوات، وكلاهما جحد لبعض حقائق مسميات الأسماء، وإنكار لحدود ما أنزل الله على رسوله‏.
فصل
ثم إن فروخ ‏[‏اللفظية النافية‏]‏، الذين يقولون بأن حروف القرآن ليست من كلام الله،تروي عن منازعيها أنهم يقولون‏:‏ القرآن ليس هو إلا الأصوات المسموعة من العبد، وإلا المداد المكتوب في الورق،

ص -381- وأن هذه الأصوات وهذا المداد قديمان، وهذا القول ما قاله أحد ممن يقول‏:‏ إن القرآن ليس إلا الحروف والأصوات، بل أنكروا ذلك وردوه، وكذبوا من نقل عنهم أن المداد قديم، ولكن هذا القول قد يقوله الجهال المتطرفون، كما يحكى عن أعيانهم مثل سكان بعض الجبال أن الورق والجلد والوتد وما أحاط به من الحائط كلام الله، أو ما يشبه هذا اللغو من القول الذي لا يقوله مسلم ولا عاقل‏.‏
وفروخ ‏[‏اللفظية‏]‏ المثبتة الذين يقولون‏:‏ إن القرآن ليس إلا الحروف والصوت، تحكي عن منازعيها ‏:‏ أن القرآن ليس محفوظًا في القلوب‏.‏ ولا متلوًا بالألسن، ولا مكتوبا في المصاحف، وهذا أيضًا ليس قولاً لأولئك، بل هم متفقون على أن القرآن محفوظ في القلوب متلو بالألسنة، مكتوب في المصاحف، لكن جهالهم وغاليتهم إذا تدبروا حقيقة قول مقتصديهم أن القرآن العربي لم يتكلم الله به، وأنه ليس إلا معنى واحد قائم بالذات، وأصوات العباد ومداد المصحف يدل على ذلك المعنى، وأنه ليس لله في الأرض كلام في الحقيقة، وليس في الأرض إلا ما هو دال على كلام الله، ولم يقل إلا ما هو دال على كلام الله، وكلام الله إن عبر عنه بالعربية كان قرآنا، وإن عبر عنه بالعبرية كان توراة، وإن عبر عنه بالسريانية كان إنجيلا، وهو معنى واحد لا يتعدد، ولا يتبعض، ولا يتكلم الرب بمشيئته وقدرته، إلى

ص -382- أمثال ذلك من حقائق قول المقتصدين أسقطوا حرمة المصحف، وربما داسوه ووطؤوه، وربما كتبوه بالعَذِرَة أو غيرها‏.‏
وهؤلاء أشد كفرًا ونفاقاً ممن يقول الجلد والورق كلام الله؛ فإن أولئك آمنوا بالحق وبزيادة من الباطل، وهؤلاء كذبوا بالكتاب وبما أرسل الله به رسله، فسوف يعلمون؛ إذ الأغلال في أعناقهم والسلاسل يسحبون في الحميم ثم في النار يسجرون‏.‏
وأما أهل العلم بالمقالة وأهل الإيمان بالشريعة، فيعظمون المصحف ويعرفون حرمته، ويوجبون له ما أوجبته الشريعة من الأحكام؛ فإنه كان في قولهم نوع من الخطأ والبدعة، وفي مذهبهم من التجهم والضلال ما أنكروا به بعض صفات الله وبعض صفات كلامه ورسله، وجحدوا بعض ما أنزل الله على رسله، وصاروا مخانيثا للجهمية الذكور المنكرين لجميع الصفات، لكنهم مع ذلك متأولون قاصدون الحق‏.‏
وهم مع تجهمهم هذا يقولون‏:‏ إن القرآن مكتوب في المصحف مثل ما أن الله مكتوب في المصحف، وأنه متلو بالألسن مثل ما أن الله مذكور بالألسن، ومحفوظ في القلوب مثل ما أن الله معلوم بالقلوب، وهذا القول فيه نوع من الضلال والنفاق والجهل بحدود ما أنزل الله على رسوله ما فيه، وهو الذي أوقع الجهال في الاستخفاف بحرمة

ص -383- آيات الله وأسمائه حتى ألحدوا في أسمائه وآياته‏.‏
كما أن إطلاق الأولين ‏:‏ أنه ليس للقرآن حقيقة إلا الحروف والأصوات، ولا يفرق بين صوت الله المسموع منه وصوت القارئ وأن القرآن قديم أوقع الجهال منهم والكاذبين عليهم في نقلهم عنهم‏:‏ أن أصوات العباد والمداد الذي في المصحف قديم، وأن الحروف التي هي كلام الله هي المداد، وإن كانوا لم يقولوا ذلك، بل أنكروه ؛ كما فرق الله بين الكلمات والمداد في قوله‏:‏‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي‏}‏ ‏[‏الكهف‏:‏109‏]‏، فإن هؤلاء غلطوا غلطين ‏:‏ غلطًا في مذهبهم، وغلطًا في الشريعة‏.‏
أما الغلط في تصوير مذهبهم، فكان الواجب أن يقولوا ‏:‏ إن القرآن في المصحف مثل ما أن العلم والمعاني في الورق، فكما يقال‏:‏ العلم في هذا الكتاب يقال‏:‏ الكلام في هذا الكتاب؛ لأن الكلام عندهم هو المعنى القائم بالذات فيصور له المثل بالعلم القائم بالذات لا بالذات نفسها‏.‏
وأما الغلط في الشريعة، فيقال لهم ‏:‏ إن القرآن في المصاحف مثل ما أن اسم الله في المصاحف ؛ فإن القرآن كلام ؛ فهو محفوظ بالقلوب كما يحفظ الكلام بالقلوب، وهو مذكور بالألسنة كما يذكر

ص -384- الكلام بالألسنة، وهو مكتوب في المصاحف والأوراق كما أن الكلام يكتب في المصاحف والأوراق، والكلام الذي هو اللفظ يطابق المعنى ويدل عليه، والمعنى يطابق الحقائق الموجودة ‏.‏ فمن قال‏:‏ إن القرآن محفوظ كما أن الله معلوم، وهو متلو كما أن الله مذكور، ومكتوب كما أن الرسول مكتوب فقد أخطأ القياس والتمثيل بدرجتين‏:‏
فإنه جعل وجود الموجودات القائمة بأنفسها بمنزلة وجود العبارة الدالة على المعنى المطابق لها، والمسلمون يعلمون الفرق بين قوله تعالى‏:‏ ‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ ‏.‏ فِي كِتَابٍ مَّكْنُونٍ‏}‏ ‏[‏الواقعة‏:‏77، 78‏]‏ وبين قوله تعالى ‏:‏‏{وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ‏}‏ ‏[‏الشعراء‏:‏196‏]‏؛
فإن القرآن لم ينزل على أحد قبل محمد؛ لا لفظه، ولا جميع معانيه، ولكن أنزل الله ذكره والخبر عنه، كما أنزل ذكر محمد والخبر عنه، فذكر القرآن في زبر الأولين كما أن ذكر محمد في زبر الأولين، وهو مكتوب عندهم في التوراة والإنجيل‏.‏ فالله ورسوله معلوم بالقلوب، مذكور بالألسن، مكتوب في المصحف، كما أن القرآن معلوم لمن قبلنا، مذكور لهم، مكتوب عندهم، وإنما ذاك ذكره والخبر عنه، وأما نحن فنفس القرآن أنزل إلينا، ونفس القرآن مكتوب في مصاحفنا، كما أن نفس القرآن في الكتاب المكنون وهو في الصحف المطهرة‏.‏
ولهذا يجب الفرق بين قوله تعالى‏:‏ ‏{وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ‏}‏ ‏[‏القمر‏:‏52‏]‏،

ص -385- وبين قوله تعالى‏:‏ ‏{وَكِتَابٍ مَّسْطُورٍ فِي رَقٍّ مَّنشُورٍ‏}‏ ‏[‏الطور ‏:‏ 2، 3‏]‏ ؛ فإن الأعمال في الزبر كالرسول وكالقرآن في زبر الأولين، وأما الكتاب المسطور في الرق المنشور، فهو كما يكتب الكلام نفسه والصحيفة، فأين هذا من هذا‏؟‏
وذلك أن كل شيء فله أربع مراتب في الوجود‏:‏ وجود في الأعيان، ووجود في الأذهان، ووجود في اللسان، ووجود في البنان‏:‏ وجود عيني، وعلمي، و لفظي، ورسمي؛ ولهذا كان أول ما أنزل الله من القرآن ‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏1‏]‏، وذكر فيها أنه سبحانه معطي الوجودين فقال‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق ‏:‏1، 2‏]‏،
فهذا الوجود العيني، ثم قال‏:‏ ‏{اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏3 5‏]‏، فذكر أنه أعطي الوجود العلمي الذهني، وذكر التعليم بالقلم؛ لأنه مستلزم لتعليم اللفظ والعبارة، وتعليم اللفظ والعبارة مستلزم لتعليم المعنى، فدل بذكره آخر المراتب على أولها؛ لأنه لو ذكر أولها أو أطلق التعليم لم يدل ذلك على العموم والاستغراق‏.‏
وإذا كان كذلك فالقرآن كلام، والكلام له المرتبة الثالثة، ليس بينه وبين الورق مرتبة أخرى متوسطة، بل نفس الكلام يثبت في الكتاب، كما قال الله تعالى ‏:‏‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ‏}‏ ‏[‏الواقعة‏:‏77، 78‏]‏،

ص -386- وقال تعالى‏:‏‏{بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ‏}‏ ‏[‏البروج‏:‏21،22‏]‏ وقال‏:‏
‏{رَسُولٌ مِّنَ اللَّهِ يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏ ‏[‏البينة‏:‏2، 3‏]‏ وقال‏:‏ ‏{كَلَّا إِنَّهَا تَذْكِرَةٌ فَمَن شَاء ذَكَرَهُ فِي صُحُفٍ مُّكَرَّمَةٍ‏.‏ مَّرْفُوعَةٍ مُّطَهَّرَةٍ‏}‏‏[‏عبس ‏:‏ 11 14‏]‏‏.‏
وقال‏:‏ ‏{وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَابًا فِي قِرْطَاسٍ‏}‏ ‏[‏الأنعام‏:‏7‏]‏‏.‏
وقد يقال‏:‏ إنه مكتوب فيها، كما يطلق القول أنه فيها، كما قال تعالى‏:‏‏{وَالطُّورِ وَكِتَابٍ مَّسْطُورٍ فِي رَقٍّ مَّنشُورٍ‏}‏ ‏[‏الطور‏:‏1 3‏]‏، وأما الرب سبحانه
أو رسوله أو غير ذلك من الأعيان فإنما في الصحف اسمه، وهو من الكلام ؛ ولهذا قال‏:‏‏{الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ‏}‏ ‏[‏الأعراف‏:‏157‏]‏، وإنما في التوراة كتابته وذكره وصفته واسمه وهي المرتبة الرابعة منه، فكيف يجوز تشبيه كون القرآن أو الكلام في الصحف أو الورق بكون الله أو رسوله أو السماء أو الأرض في الصحف أو الورق‏؟‏‏!‏
ولو قال قائل‏:‏ الله أو رسوله في الصحف أو الورق لأنكر ذلك، إلا مع قرائن تبين المراد، كما في قوله‏:‏‏{وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ‏}‏ ‏[‏القمر‏:‏52‏]‏، وفي قوله{وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ‏}‏‏[‏الشعراء‏:‏196‏]‏، فإن المراد بذلك ذكره وكتابته‏.‏ و ‏[‏الزبر‏]‏ جمع زبور، الزبور فعول بمعنى مفعول،
أي ‏:‏ مزبور، أي ‏:‏ مكتوب، فلفظ الزبور يدل على الكتابة، وهذا مثل ما في الحديث المعروف عن مَيْسَرة الفجر قال ‏:‏ قلت ‏:‏ يا رسول الله،

ص -387- متى كنت نبيًا وفي رواية‏:‏ متى كتبت نبيًا- ‏؟‏ قال‏:‏ ‏[‏وآدم بين الروح والجسد‏]‏ رواه أحمد‏.‏ فهذا الكون هو كتابته وتقديره وهو المرتبة الرابعة، كما تقدم‏.‏
فإن هذه المرتبة تتقدم وجود المخلوقات عند الله، وعند من شاء من خلقه، وإن كانت قد تتأخر -أيضًا- فإن الله كتب مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة رواه مسلم في صحيحه عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم؛ ولهذا قال ابن عباس في قوله‏:‏‏{هَذَا كِتَابُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ‏}‏ ‏[‏الجاثية‏:‏29‏]‏ ‏:‏ إن الله يأمر الملائكة بأن تنسخ من اللوح المحفوظ ما كتبه من القدر ويأمر الحفظة أن تكتب أعمال بني آدم، فتقابل بين النسختين فتكونان سواء‏.‏ ثم يقول ابن عباس‏:‏ ألستم قومًا عربًا‏؟‏ وهل تكون النسخة إلا من أصل ‏؟‏
والتقدير والكتابة تكون تفصيلا بعد جملة‏.‏ فالله تعالى لما قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة لم يظهر ذلك التقدير للملائكة‏.‏ ولما خلق آدم قبل أن ينفخ فيه الروح أظهر لهم ما قدره، كما يظهر لهم ذلك من كل مولود، كما في الصحيح عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يُجمَع خلق أحدكم في بطن أمه أربعين يومًا نُطْفَة، ثم يكون عَلَقَة مثل ذلك، ثم

ص -388- يكون مُضْغَة مثل ذلك، ثم يرسل الله إليه الملك فينفخ فيه الروح ويؤمر بأربع كلمات‏:‏ يكتب رزقه، وأجله، وعمله، وشقي أو سعيد‏"‏ وفي طريق آخر وفي رواية‏:‏ ‏"‏ثم يبعث إليه الملك، فيؤمر بأربع كلمات، فيقال‏:‏اكتب رزقه، وعمله، وأجله، وشقي أو سعيد، ثم ينفخ فيه الروح‏"‏‏.‏
فأخبر صلى الله عليه وسلم في هذا الحديث الصحيح- أن الملك يؤمر بكتابة رزقه، وأجله، وعمله، وشقي أو سعيد، بعد خلق جسد ابن آدم وقبل نفخ الروح فيه‏.‏ فكان ما كتبه الله من نبوة محمد صلى الله عليه وسلم الذي هو سيد ولد آدم- بعد خلق جسد آدم وقبل نفخ الروح فيه من هذا الجنس، كما في الحديث الآخر الذي في المسند وغيره عن العِرباض بن سارية عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إني عند الله مكتوب خاتم النبيين، وإن آدم لَمُنْجَدِل في طينته‏"‏ وهذا وأمثاله من وجود الأعيان في الصحف‏.‏
وأما وجود الكلام في الصحف فنوع آخر؛ ولهذا حكى ابن قتيبة من مذهب أهل الحديث والسنة ‏:‏ أن القرآن في المصحف حقيقة لا مجازًا، كما يقوله بعض المتكلمة، وإحدى ‏[‏الجهميات‏]‏ التي أنكرها أحمد، وأعظمها قول من زعم أن القرآن ليس في الصدور ولا في المصاحف، وأن من قال ذلك فقد قال بقول النصارى، كما حكى له ذلك عن موسى

ص -389- بن عقبة الصوري أحد كتبة الحديث إذ ذاك ؛ ليس هو صاحب المغازي ؛ فإن ذلك قديم من أصحاب التابعين فأعظم ذلك أحمد، وذكر النصوص والآثار الواردة وذلك مثل قوله صلى الله عليه وسلم ‏:‏ ‏"‏استذكروا القرآن فلهو أشد تَفَصِّيًا من صدور الرجال من النََّعَم من عُقُلِها‏"‏، ومثل قوله‏:‏ ‏"‏الجوف الذي ليس فيه شيء من القرآن كالبيت الخَرِب‏"‏ وغير ذلك‏.‏
وليس الغرض هنا إلا التنبيه اللطيف‏.‏
ومن قال‏:‏ إن هذا شبه قول النصارى، فلم يعرف قول النصارى، ولا قول المسلمين، أو علم وجحد، وذلك أن النصارى تقول‏:‏ إن الكلمة وهي جوهر إله عندهم ورب معبود تدرع الناسوت واتحد به كاتحاد الماء واللبن، أو حل فيه حلول الماء في الظرف، أو اختلط به اختلاط النار والحديد، والمسلمون لا يقولون‏:‏ إن القرآن جوهر قائم بنفسه معبود، وإنما هو كلام الله الذي تكلم به، ولا يقولون‏:‏ اتحد بالبشر‏.‏
وأما إطلاق حلوله في المصاحف والصدور، فكثير من المنتسبين إلى السنة الخراسانيين وغيرهم يطلق ذلك، ومنهم من العراقيين وغيرهم من ينفي ذلك ويقول‏:‏ هو فيه على وجه الظهور لا على وجه الحلول،

ص -390- ومنهم من لا يثبته ولا ينفيه، بل يقول‏:‏القرآن في القلوب والمصاحف،لا يقال‏:‏ هو حال ولا غير حال؛ لما في النفي والإثبات من إيهام معنى فاسد، وكما يقول ذلك طوائف من الشاميين وغيرهم، ولا نزاع بينهم أن كلام الله لا يفارق ذات الله، وأنه لا يباينه كلامه ولا شيء من صفاته، بل ليس شيء من صفة موصوف تباين موصوفها وتنتقل إلى غيره، فكيف يتوهم عاقل أن كلام الله يباينه وينتقل إلى غيره‏؟‏
ولهذا قال الإمام أحمد‏:‏ كلام الله من الله، ليس ببائن منه، وقد جاء في الأحاديث والآثار‏:‏ ‏[‏أنه منه بدأ، ومنه خرج‏]‏ ومعنى ذلك‏:‏ أنه هو المتكلم به لم يخرج من غيره، ولا يقتضي ذلك أنه باينه وانتقل عنه‏.‏ فقد قال سبحانه في حق المخلوقين‏:‏ ‏{كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا‏}‏ ‏[‏الكهف‏:‏ 5‏]‏، ومعلوم أن كلام المخلوق لا يباين محله وقد علم الناس جميعهم أن نقل الكلام وتحويله هو معنى تبليغه، كما قال‏:‏ ‏{وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ‏}‏ ‏[‏المائدة‏:‏67‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ‏}‏‏[‏الأحزاب‏:‏39‏]‏، وقال تعالى‏:‏ ‏{لِيَعْلَمَ أَن قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ‏}‏‏[‏الجن‏:‏28‏]‏،
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏نَضَّرَ الله امرأ سمع منا حديثًا فبلَّغه إلى من لم يسمعه، فَرُبَّ حامل فقه غير فقيه، ورب حامل فقه إلى من هو أفقه منه‏"‏، وقال‏:‏ ‏"‏بَلِّغوا عني ولو آية‏"‏‏.‏
والكلام في الورق ليس هو فيه كما تكون الصفة بالموصوف

ص -391- والعَرَض بالجوهر، بحيث تصير صفة له، ولا هو فيه كما يكون الجسم في الحيز الذي انتقل إليه من حيز آخر، ولا هو فيه كمجرد الدليل المحض بمنزلة العالم الذي هو دليل على الصانع، بل هو قسم آخر معقول بنفسه، ولا يجب أن يكون لكل موجود نظير يطابقه من كل وجه، بل الناس بفطرهم يفهمون معنى كلام المتكلم في الصحيفة، ويعلمون أن كلامه الذي قام به لم يفارق ذاته ويحل في غيره، ويعلمون أن ما في الصحيفة ليس مجرد دليل على معنى في نفسه ابتداء، بل ما في الصحيفة مطابق للفظه، ولفظه مطابق لمعناه، ومعناه مطابق للخارج، وقد يعلم ما في نفسه بأدلة طبعية، وبحركات إرادية لم يقصد بها الدلالة، ولا يقول أحد‏:‏ إن ذلك الكلام للمتكلم مثل كلامه المسموع منه، فلو كان الكلام إنما سمى بذلك لمجرد الدلالة لشاركه كل دليل‏.‏ وسنتكلم إن شاء الله تعالى على ذلك‏.‏
ولو كان ما في المصحف وجب احترامه لمجرد الدلالة، وجب احترام كل دليل، بل الدال على الصانع وصفاته أعظم من الدال على كلامه، وليست له حرمة كحرمة المصحف، والدال على المعنى القائم بنفس الإنسان قد يعلم تارة بغير اختياره، وقد يعلم بأصوات طبعية، كالبكاء، وقد يعلم بحركات لم يقصد بها الدلالة، وقد يعلم بحركات يقصد بها الدلالة كالإشارة، وقد يعلم باللفظ الذي تقصد به الدلالة‏.‏

ص -392- فصل
وصار هؤلاء الذين غلطوا مذهب ‏[‏اللفظية‏]‏ وزادوا فيه شرًا كثيرًا؛ إذ قالوا‏:‏ ‏[‏القراءة‏]‏ غير المقروء، و‏[‏التلاوة‏]‏ غير المتلو، و‏[‏الكتابة‏]‏ غير المكتوب، إنما يعنون بالقراءة أصوات القارئين وبالكتابة مداد الكاتبين، ويعنون أن هذا غير المعنى القائم بالذات الذي هو كلام الله، وإنما هو دلالة عليه، وعبارة عنه، وليس عندهم إلا قراءة ومقروء، فلم يبق إلا صوت، ومداد، ومعنى قائم بالذات، ليس ثَمَّ قرآن غير ذلك‏.‏
وأسقطوا حروف كلام الله التي تكلم بها، وحقيقة معاني القرآن التي في نفس الله تعالى وأسقطوا أيضًا معاني القرآن التي في نفوس القارئين والمستمعين؛ فإنه لا ريب أن القرآن الذي نقرؤه فيه حروف ومعاني حروف منطوقة ومسطورة؛ فإذا لم يكن عندهم إلا صوت العبد وحبر المصحف فأين المعاني‏؟‏ وأين حروف القرآن التي أنزلها الله‏؟‏وإن كانت عندهم مخلوقة، وكيف يتصور ألا يكون لجميع ما أنزل الله تعالى من الكتب إلا معنى واحد، يكون أمرًا ونهيًا ووعدًا ووعيدًا،

ص -393- وتكون هذه أوصافه لا أقسامه ‏؟‏ فإن هؤلاء يقولون‏:‏ إن معاني جميع كلام الله معنى واحد، فمعنى‏:‏‏{تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏}‏ ‏[‏المسد‏:‏1‏]‏ هو معنى ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏1‏]‏ ومعنى التوراة هو معنى القرآن والإنجيل ‏.‏ ثم قد يجعلون معاني الكلام كلها الخبر، وقد يجعلون معنى الخبر العلم، ويجعلون العلم بهذا غير العلم بهذا‏.‏
ولهذا كان أكثر العقلاء يقولون‏:‏ فساد هذا معلوم بالاضطرار، ويقولون‏:‏ الأمر والنهي والخبر صفات إضافية للكلام، وليست هي أنواع الكلام وأقسامه، وكلام الله شأنه أعظم من شأن كلام المخلوقين، والكلام الذي في المصحف هو من هذا القسم الأخير دون الأقسام المتقدمة، فكيف إذا كان لذلك اللفظ من الخصائص ما قيل فيه‏:‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏}‏ ‏[‏الإسراء‏:‏88‏]‏‏.‏
لكن من الأشياء ما يدل على غيره بقصد منه، ومنها ما يدل على غيره بغير قصد منه للدلالة كالجامدات، فإن فيها مقاصد غير دلالتها على الخالق، ومن الأشياء مالا يقصد به إلا الدلالة، بحيث إذا ذكر ما يقصد بذكره ذكر مدلوله كالاسم مع مسماه، فالمقصود من الاسم هو المسمى؛ فلهذا إذا ذكر الاسم كان المقصود به المسمى، وكذلك ‏[‏اللفظ‏]‏ مع المعنى الذي هو مدلوله، وكذلك ‏[‏الخط‏]‏ مع اللفظ، فالمقصود من الخط

ص -394- إنما هو اللفظ، والمقصود من الحروف المرسومة هو الحروف المنطوقة؛ ولهذا كان لفظ الحرف مقولا عليهما جميعًا‏.‏ فإذا قيل‏:‏ الكلام من الكتاب عرف أن المقصود مما في الكتاب هو الكلام دون غيره؛ ولهذا كان لهذا من الاختصاص بالحرمة ما ليس لما يقصد منه الدلالة وغير الدلالة، والله أعلم‏.‏
فَصل
وصار أولئك الذين غلطوا مذهب ‏[‏اللفظية المثبتة‏]‏، الذين يقولون‏:‏ لفظنا بالقرآن غير مخلوق ، ويقولون‏:‏ ‏[‏التلاوة‏]‏ هي المتلو، و‏[‏الكتابة‏]‏ هي المكتوب، وما عندهم من القرآن إلا ما توهموا من الحروف والأصوات، يلتزم أحدهم‏:‏أن الصوت القديم يسمع من القارئ، ويوهمون المخالف لهم أن عين الصوت المسموع من العبد هو عين الصوت الذي تكلم الله به، وينكرون معاني حقائق القرآن أن تكون من كلام الله،ولا يجعلون المعنى من كلام الله، وكان السلف يقولون‏:‏ القرآن كلام الله غير مخلوق، والقرآن حيث تصرف فهو كلام الله غير مخلوق‏.‏
واللفظية المبتدعة المثبتة، الذين أنكر عليهم الإمام أحمد وغيره،

ص -395- إنما قالوا‏:‏ لفظنا به غير مخلوق، ولم يقولوا‏:‏ قديم‏.‏ فجاءت المغلطة لمذهبهم، فقالوا‏:‏ لفظنا به قديم، ولفظنا به أصواتنا، فأصواتنا به قديمة، والإمام أحمد وسائر الأئمة من أصحابه، الذين صحبوه وغيرهم ومن بعدهم من الأئمة، ينكرون هذه المراتب الأربع؛ فإنهم ينكرون أن يقال‏:‏ لفظي به غير مخلوق، فكيف لفظي به قديم‏؟‏ فكيف صوتي به غير مخلوق‏؟‏ فكيف صوتي به قديم‏؟‏ أو بعض الصوت المسموع قديم‏؟‏ ونحو ذلك‏.‏
فصل
ومن تأمل نصوص الإمام أحمد في هذا الباب، وجدها من أسد الكلام وأتم البيان، ووجد كل طائفة منتسبة إلى السنة قد تمسكت منها بما تمسكت، ثم قد يخفي عليها من السنة في موضع آخر ما ظهر لبعضها فتنكره‏.‏
ومنشأ النزاع بين أهل الأرض، والاضطراب العظيم الذي لا يكاد ينضبط في هذا الباب، يعود إلى أصلين‏:‏ مسألة تكلم الله بالقرآن وسائر كلامه، ومسألة تكلم العباد بكلام الله‏.‏

ص -396- وسبب ذلك أن التكلم والتكليم له مراتب ودرجات، وكذلك تبليغ المبلغ لكلام غيره له وجوه وصفات، ومن الناس من يدرك من هذه الدرجات والصفات بعضها، وربما لم يدرك إلا أدناها، ثم يكذب بأعلاها، فيصيرون مؤمنين ببعض الرسالة، كافرين ببعضها، ويصير كل من الطائفتين مصدقة بما أدركته، مكذبة بما مع الآخرين من الحق‏.‏
وقد بين الله في كتابه وسنة رسوله ذلك، فقال‏:‏ تعالى‏:‏‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ‏}‏ ‏[‏الشورى‏:‏51‏]‏، وقال تعالى‏:‏ ‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُورًا وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏163، 164‏]‏،
وقال‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ‏}‏ ‏[‏البقرة‏:‏253‏]‏‏.‏
ففي هذه الآية خص بالتكليم بعضهم، وقد صرح في الآية الأخرى بأنه كلم موسى تكليمًا، واستفاضت الآثار بتخصيص موسى بالتكليم، فهذا التكليم الذي خص به موسي على نوح وعيسى ونحوهما، ليس هو

ص -397- التكليم العام الذي قال فيه‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ‏}‏ ‏[‏الشورى‏:‏51‏]‏، فإن هذه الآية قد جمع فيها جميع درجات التكليم، كما ذكر ذلك السلف‏.‏
فروينا في كتاب ‏[‏الإبانة‏]‏ لأبي نصر السجزي، وكتاب البيهقي، وغيرهما عن عقبة، قال‏:‏ سئل ابن شهاب عن هذه الآية‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ ‏}‏، قال ابن شهاب‏:‏ نزلت هذه الآية تعم من أوحى الله إليه من البشر، فكلام الله الذي كلم به موسى من وراء حجاب، والوحي ما يوحى الله إلى النبي من أنبيائه عليهم السلام ليثبت الله عز وجل ما أراد من وحيه في قلب النبي، ويكتبه، وهو كلام الله، ووحيه، ومنه ما يكون بين الله وبين رسله، ومنه ما يتكلم به الأنبياء ولا يكتبونه لأحد، ولا يأمرون بكتابته، ولكنهم يحدثون به الناس حديثًا، ويبينونه لهم؛ لأن الله أمرهم أن يبينوه للناس، ويبلغوهم إياه، ومن الوحي ما يرسل الله به من يشاء ممن اصطفاه من ملائكته فيكلمون به أنبياءه من الناس، ومن الوحي ما يرسل الله به من يشاء من الملائكة فيوحيه وحيًا في قلب من يشاء من رسله‏.‏
قلت‏:‏ فالأول‏:‏ الوحي، وهو الإعلام السريع الخفي؛ إما في اليقظة

ص -398- وإما في المنام؛ فإن رؤيا الأنبياء وحي، ورؤيا المؤمنين جزء من ستة وأربعين جزءًا من النبوة، كما ثبت ذلك عن النبي صلى الله عليه وسلم في الصحاح، وقال عبادة بن الصامت ويروي مرفوعًا ‏:‏ رؤيًا المؤمن كلام يكلم به الرب عبده في المنام‏.‏
وكذلك في ‏[‏اليقظة‏]‏، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏قد كان في الأمم قبلكم مُحَدَّثُون، فإن يكن في أمتي فعُمَرُ‏"‏، وفي رواية في الصحيح‏:‏ ‏"‏مكلمون‏"‏، وقد قال تعالى‏:‏‏{وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ‏}‏ ‏[‏المائدة‏:‏111‏]‏، وقال تعالى‏:‏‏{وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ‏}‏ ‏[‏القصص‏:‏7‏]‏، بل قد قال تعالى‏:‏ ‏{وَأَوْحَى فِي كُلِّ سَمَاء أَمْرَهَا‏}‏ ‏[‏فصلت‏:‏12‏]‏، وقال تعالى‏:‏ ‏{وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ‏}‏ ‏[‏النحل‏:‏68‏]‏‏.‏
فهذا الوحي يكون لغير الأنبياء، ويكون يقظة، ومنامًا، وقد يكون بصوت هاتف، يكون الصوت في نفس الإنسان، ليس خارجًا عن نفسه يقظة ومنامًا، كما قد يكون النور الذي يراه أيضًا في نفسه‏.‏
فهذه الدرجة من الوحي التي تكون في نفسه من غير أن يسمع صوت ملك- في أدنى المراتب وآخرها، وهي أولها باعتبار السالك، وهي التي أدركتها عقول الإلهيين من فلاسفة الإسلام الذين فيهم إسلام وصُبُوء ‏[‏أي‏:‏ خروج من الدِّين‏]‏، فآمنوا ببعض صفات الأنبياء والرسل وهو قدر مشترك بينهم وبين غيرهم ولكن كفروا بالبعض، فتجد بعض

ص -399- هؤلاء يزعم أن النبوة مكتسبة، أو أنه قد استغنى عن الرسول، أو أن غير الرسول قد يكون أفضل منه، وقد يزعمون‏:‏ أن كلام الله لموسى كان من هذا النمط، وأنه إنما كلمه من سماء عقله، وأن الصوت الذي سمعه كان في نفسه، أو أنه سمع المعنى فائضًا من العقل الفعال، أو أن أحدهم قد يصل إلى مقام موسى‏.‏
ومنهم من يزعم أنه يرتفع فوق موسى، ويقولون‏:‏ إن موسي سمع الكلام بواسطة ما في نفسه من الأصوات، ونحن نسمعه مجردًا عن ذلك ‏.‏ ومن هؤلاء من يزعم أن جبريل الذي نزل على محمد صلى الله عليه وسلم هو الخيال النوراني، الذي يتمثل في نفسه، كما يتمثل في نفس النائم، ويزعمون أن القرآن أخذه محمد عن هذا الخيال المسمى بجبريل عندهم؛ ولهذا قال ابن عربى صاحب ‏[‏الفصوص‏]‏ و ‏[‏الفتوحات المكية‏]‏‏:‏ إنه يأخذ من المعدن الذي يأخذ منه الملك، الذى يوحى به إلى الرسول‏.‏ وزعم أن مقام النبوة دون الولاية، وفوق الرسالة، فإن محمدًا بزعمهم الكاذب يأخذ عن هذا الخيال النفساني الذي سماه ملكا وهو يأخذ عن العقل المجرد الذي أخذ منه هذا الخيال‏.‏
ثم هؤلاء لا يثبتون لله كلامًا اتصف به في الحقيقة، ولا يثبتون أنه قصد إفهام أحد بعينه، بل قد يقولون‏:‏ لا يعلم أحدًا بعينه، إذ علمه

ص -400- وقصده عندهم إذا أثبتوه لم يثبتوه إلا كليًا لا يعين أحدًا، بناء على أنه يعلم الكليات ولا يعلم الجزئيات إلا على وجه كلي، وقد يقرب أو يقرب من مذهبهم من قال باسترسال علمه على أعيان الأعراض، وهذا الكلام مع أنه كفر باتفاق المسلمين فقد وقع في كثير منه من له فضل في الكلام والتصوف ونحو ذلك، ولولا أنى أكره التعيين في هذا الجواب لعينت أكابر من المتأخرين‏.‏
وقد يكون الصوت الذي يسمعه خارجا عن نفسه من جهة الحق تعالى على لسان ملك من ملائكته أو غير ملك، وهو الذي أدركته الجهمية من المعتزلة ونحوهم، واعتقدوا أنه ليس لله تكليم إلا ذلك، وهو لا يخرج عن قسم الوحي الذي هو أحد أقسام التكليم، أو قسيم التكليم بالرسول، وهو القسم الثاني، حيث قال تعالى‏:‏‏{أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏ ‏[‏الشورى‏:‏51‏]‏ فهذا إيحاء الرسول، وهو غير الوحي الأول من الله الذي هو أحد أقسام التكليم العام‏.‏
وإيحاء الرسول أيضًا أنواع؛ ففي الصحيحين عن عائشة رضي الله عنها ‏:‏ أن الحارث بن هشام سأل النبي صلى الله عليه وسلم‏:‏ كيف يأتيك الوحي‏؟‏ قال‏:‏ ‏"‏أحيانًا يأتيني مثل صَلْصَلَة الجرس، وهو أشده عليَّ، فَيفصمُ عني وقد وَعَيْتُ ما قال، وأحيانًا يتمثل لي الملك رجلا فيكلمني فأعِي ما يقول‏"‏ ‏.‏ قالت عائشة رضي الله عنها ‏:‏ ولقد رأيته

ص -401- ينزل عليه في اليوم الشديد البرد فَيُفْصِمُ عنه، وإن جبينه لَيَتَفَصَّدُ عَرَقًا ‏[‏‏[‏فيفصم‏]‏‏:‏ أي يقلع ‏.‏ و‏[‏ليتفصد‏]‏‏:‏ أي يسيل‏]‏‏.‏
فأخبر صلى الله عليه وسلم أن نزول الملك عليه تارة يكون في الباطن بصوت مثل صلصلة الجرس، وتارة يكون متمثلا بصورة رجل يكلمه، كما كان جبريل يأتي في صورة دَحْيَة الكلبي، كما تمثل لمريم بشرًا سويا، وكما جاءت الملائكة لإبراهيم وللوط في صورة الآدميين، كما أخبر الله بذلك في غير موضع، وقد سمى الله كلا النوعين إلقاء الملك، وخطابه وحيا؛ لما في ذلك من الخفاء؛ فإنه إذا رآه يحتاج أن يعلم أنه ملك، وإذا جاء في مثل صلصلة الجرس يحتاج إلى فهم ما في الصوت‏.‏
و القسم الثالث‏:‏ التكليم من وراء حجاب، كما كلم موسى عليه السلام؛ ولهذا سمى الله هذا ‏[‏نداء‏]‏ و ‏[‏نجاء‏]‏ فقال تعالى‏:‏‏{وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا‏}‏ ‏[‏مريم‏:‏52‏]‏، وقال تعالى‏:‏ ‏{فَلَمَّا أَتَاهَا نُودِي يَا مُوسَى إِنِّي أَنَا رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى‏}‏ ‏[‏طه‏:‏11-13‏]‏‏.‏
وهذا التكليم مختص ببعض الرسل، كما قال تعالى‏:‏‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏، وقال تعالى‏:‏‏{وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ‏}‏ ‏[‏الأعراف‏:‏143‏]‏، وقال بعد ذكر إيحائه إلى الأنبياء‏:‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏‏[‏النساء‏:‏164‏]‏ فمن جعل هذا من جنس الوحي الأول كما يقول ذلك من يقوله من المتفلسفة

ص -402- ومن تكلم في التصوف على طريقهم كما في ‏[‏مشكاة الأنوار‏]‏ وكما في كتاب ‏[‏خلع النعلين‏]‏ وكما في كلام الاتحادية كصاحب ‏[‏الفصوص‏]‏ وأمثاله فضلاله ومخالفته للكتاب والسنة والإجماع بل وصريح المعقول، من أبين الأمور‏.‏
وكذلك من زعم أن تكليم الله لموسى إنما هو من جنس الإلهام والوحي، وأن الواحد منا قد يسمع كلام الله كما سمعه موسى كما يوجد مثل ذلك في كلام طائفة من فروخ الجهمية الكلابية ونحوهم فهذا أيضًا من أعظم الناس ضلالا‏.‏
وقد دل كتاب الله على أن اسم الوحي والكلام في كتاب الله فيهما عموم وخصوص، فإذا كان أحدهما عامًا اندرج فيه الآخر، كما اندرج الوحي في التكليم العام في هذه الآية، واندرج التكليم في الوحي العام، حيث قال تعالى‏:‏ ‏{وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى‏}‏ ‏[‏طه‏:‏13‏]‏ وأما التكليم الخاص الكامل فلا يدخل فيه الوحي الخاص الخفي، الذي يشترك فيه الأنبياء وغيرهم، كما أن الوحي المشترك الخاص لا يدخل فيه التكليم الخاص الكامل، كما قال تعالى لزكريا‏:‏‏{آيَتُكَ أَلَّا تُكَلِّمَ النَّاسَ ثَلَاثَ لَيَالٍ سَوِيًّا‏}‏ ‏[‏مريم‏:‏ 10‏]‏ ثم قال تعالى‏:‏‏{فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ فَأَوْحَى إِلَيْهِمْ‏}‏ ‏[‏مريم‏:‏11‏]‏ ‏.‏ فالإيحاء ليس بتكليم، ولا يناقض الكلام، وقوله تعالى في الآية الأخرى ‏:‏ ‏{أَلاَّ تُكَلِّمَ النَّاسَ ثَلاَثَةَ أَيَّامٍ إِلاَّ رَمْزًا‏}‏ ‏[‏آل عمران‏:‏14‏]‏ إن جعل

ص -403- معنى الاستثناء منقطعًا اتفق معنى التكليم في الآيتين، وإن جعل متصلا كان التكليم مثل التكليم في سورة الشورى، وهو التكليم العام، وقد تبين أنه إنما كلم موسى تكليما خاصًا كاملا بقوله‏:‏‏{مِّنْهُم مَّن كَلَّمَ اللّهُ‏}‏ ‏[‏البقرة‏:‏253‏]‏ مع العلم بأن الجميع أوحى إليهم، وكلمهم التكليم العام، وبأنه فرق بين تكليمه وبين الإيحاء إلى النبيين، وكذا التكليم بالمصدر، وبأنه جعل التكليم من وراء حجاب قسمًا غير إيحائه، وبما تواتر عن النبي صلى الله عليه وسلم وأصحابه من تكليمه الخاص لموسى منه إليه، وقد ثبت أنه كلمه بصوت سمعه موسى، كما جاءت الآثار بذلك عن سلف الأمة وأئمتها موافقة لما دل عليه الكتاب والسنة‏.‏
وغلطت هنا الطائفة الثالثة الكلابية فاعتقدت أنه إنما أوحى إلى موسى عليه السلام معنى مجردًا عن صوت‏.‏
واختلفت، هل يسمع ذلك‏؟‏ فقال بعضهم‏:‏ يسمع ذلك المعنى بلطيفة خلقها فيه، قالوا‏:‏ إن السمع، والبصر، والشم، والذوق، واللمس معان تتعلق بكل موجود، كما قال ذلك الأشعري، وطائفة ‏.‏وقال بعضهم‏:‏ لم يسمع موسى كلام الله، فإنه عنده معنى، والمعنى لا يسمع، كما قال ذلك القاضي أبو بكر وطائفة‏.‏
وهذا الذي أثبتوه في جنس الوحي العام الذي فرق الله عز وجل

ص -404- بينه وبين تكليمه لموسى عليه السلام حيث قال‏:‏ ‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ‏}‏إلى قوله‏:‏‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏163، 164‏]‏، وفرق بين إيحائه وبين تكليمه من وراء حجاب حيث قال‏:‏ ‏{إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ‏}‏ ‏[‏الشورى‏:‏51‏]‏، وحيث فرق بين الرسول المكلم وغيره بقوله تعالى‏:‏ ‏{مِّنْهُم مَّن كَلَّمَ اللّهُ‏}‏ ‏[‏البقرة‏:‏253‏] لكن هؤلاء يثبتون أن لله كلامًا هو معنى قائم بنفسه هو متكلم به، وبهذا صاروا خيرًا ممن لا يثبت له كلامًا إلا ما أوحى في نفس النبي من المعنى، أو ما سمعه من الصوت المحدث، ولكن لفرط ردهم على هؤلاء زعموا أنه لا يكون كلامًا لله بحال إلا ما قام به؛ فإنه لا يقوم إلا المعنى ‏.‏ فأنكروا أن تكون الحروف كلام الله، وأن يكون القرآن العربي كلام الله‏.‏
وجاءت الطائفة الرابعة فردوا على هؤلاء دعواهم‏:‏ أن يكون الكلام مجرد المعنى، فزعم بعضهم أن الكلام ليس إلا الحرف أو الصوت فقط، وأن المعاني المجردة لا تسمى كلامًا أصلا، وليس كذلك، بل الكلام المطلق اسم للمعاني والحروف جميعًا، وقد يسمى أحدهما كلاماً مع التقييد كما يقول النحاة‏:‏ الكلام‏:‏ اسم، وفعل، وحرف ‏.‏ فالمقسوم هنا اللفظ، وكما قال الحسن البصري‏:‏ ما زال أهل العلم يعودون بالتكلم على التفكر، وبالتفكر على التدبر، ويناطقون القلوب حتى نطقت ‏.‏ وكما قال

ص -405- الجنيد‏:‏ التوحيد قول القلب، والتوكل عمل القلب ‏.‏ فجعلوا للقلب نطقًا، وقوة، كما جعل النبي صلى الله عليه وسلم للنفس حديثًا في قوله‏:‏ ‏"‏إن الله تجاوز لأمتي عما حَدَّثَتْ به أنفسها ثم قال ‏:‏ ما لم تتكلم به، أو تعمل به‏"‏‏.‏
فعلم أن ‏[‏الكلام المطلق‏]‏ هو ما كان بالحروف المطابقة للمعنى، وإن كان مع التقييد قد يقع بغير ذلك، حتى إنهم قد يسمون كل إفهام ودلالة يقصدها الدال قولاً، سواء كانت باللفظ أو الإشارة، أو العقد عقد الأصابع وقد يسمون أيضًا الدلالة قولا، وإن لم تكن بقصد من الدال مثل دلالة الجامدات كما يقولون‏:‏ قالت‏:‏ ‏[‏أتساع بطنه‏]‏‏.‏

وامتلأ الحوض وقال قطني قطني رويدًا قد ملأت بطني

وقالت له العينان سمعا وطاعة ويسمى هذا لسان الحال ودلالة الحال، ومنه قولهم‏:‏ سل الأرض من فجر أنهارك، وسقى ثمارك، وغرس أشجارك‏؟‏ فإن لم تجبك حوارًا أجابتك اعتبارًا، ومنه قولهم‏:‏

تخبرني العينان ما لقلب كاتم ولا خير في الحيا والنظر الشزر

‏[‏النظر الشزر‏:‏ نظر شزر‏:‏ فيه إعراض كنظر المعادي المبغض، وقيل‏:‏ هو نظر على غير استواء بمؤخر العين، وقيل‏:‏ هو النظر عن يمين وشمال‏]‏‏.‏
ومنه قولهم‏:‏

ص -406- سألت الدار تخبرني عن الأحباب ما فعلوا

فقالت لي أناخ القوم أياما وقد رحلوا

وقد يسمى شهادة، وقد زعم طائفة أن ما ذكر في القرآن من تسبيح المخلوقات هو من هذا الباب، وهو دلالتها على الخالق تعالى، ولكن الصواب أن ثَمّ تسبيحًا آخر زائدًا على ما فيها من الدلالة، كما قد سبق في موضع آخر، لكن هذا كله يكون مع التقييد والقرينة؛ ولهذا يصح سلب الكلام والقول عن هذه الأشياء كما قال تعالى‏:‏‏{أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً‏}‏ ‏[‏الأعراف‏:‏148‏]‏ وقال تعالى‏:‏ ‏{أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلًا وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا‏}‏ ‏[‏طه‏:‏89‏]‏ وقال الخليل عليه السلام ‏:‏‏{فَاسْأَلُوهُمْ إِن كَانُوا يَنطِقُونَ‏}‏ ‏[‏الأنبياء‏:‏63‏]‏ وقال تعالى‏:‏ ‏{هَذَا يَوْمُ لَا يَنطِقُونَ وَلَا يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ‏}‏ ‏[‏المرسلات‏:‏35، 36‏]‏،
وقال تعالى‏:‏ ‏{لَّا يَتَكَلَّمُونَ إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَابًا‏}‏‏[‏النبأ‏:‏38‏]‏ وقال تعالى‏:‏‏{لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ‏}‏ ‏[‏الأنبياء‏:‏27‏]‏،
وهذا معلوم بالضرورة والتواتر، وهو سلب القول والكلام عن الحي الساكت والعاجز، فكيف عن الموات‏؟‏‏!‏
وقد علم أن الله تعالى موصوف بغاية صفات الكمال، وأن الرسل قد أثبتوا أنه متكلم بالكلام الكامل التام في غاية الكمال، فمن لم يجعل كلامه إلا مجرد معنى، أو مجرد حروف، أو مجرد حروف وأصوات، فما قدر الله حق قدره، ومن لم يجعل كلامه إلا ما يقوم

ص -407- بغيره فقد سلبه الكمال، وشبهه بالموات، وكذلك من لم يجعله يتكلم بمشيئته، أو جعله يتكلم بمشيئته وقدرته ولكن جعل الكلام من جملة المخلوقات وجعله يوصف بمخلوقاته، أو جعله يتكلم بعد أن لم يكن متكلمًا، فكل من هذه الأقوال، وإن كان فيه إثبات بعض الحق، ففيه رد لبعض الحق ونقص لما يستحقه الله من الكمال‏.‏
فصل
وكل من هؤلاء أدرك من درجات الكلام وأنواعه بعض الحق‏.‏
وكذلك الأصل الثاني وهو تكلمنا بكلام الله فإن الكتاب والسنة والإجماع دل على أن هذا الذي يقرؤه المسلمون هو كلام الله لا كلام غيره، ولو قال أحد‏:‏ إن حرفًا منه، أو معنى ليس هو من كلام الله، أو أنه كلام غير الله وسمع ذلك منه النبي صلى الله عليه وسلم، أو أحد من أصحابه لعلم بالاضطرار أنهم كانوا يقابلونه بما يقابلون أهل الجحود والضلال، بل قد أجمع الخلائق على نحو ذلك في كل كلام، فجميع الخلق الذين يعلمون أن قوله‏:‏
ألا كل شيء ما خلا الله باطل

ص -408- من شعر لَبِيد، يعلمون أن هذا كلام لبيد وأن قوله‏:‏
قفا نبك من ذكرى حبيب ومنزل
هو من كلام امرئ القيس، مع علمهم أنهم إنما سمعوها من غيره بصوت ذلك الغير، فجاء المؤمنون ببعض الحق دون بعض فقالوا‏:‏ ليس هذا، أو لا نسمع إلا صوت العبد ولفظه، ثم قال النفاة‏:‏ ولفظ العبد محدث، وليس هو كلام الله، فهذا المسموع محدث، وليس هو كلام الله‏.‏ وقالت المثبتة‏:‏ بل هذا كلام الله وليس إلا لفظه أو صوته، فيكون لفظه أو صوته كلام الله، وكلام الله غير مخلوق، أو قديم، فيكون لفظه أو صوته غير مخلوق أو قديم‏.‏
وكل من الفريقين قد علم الناس بالضرورة من دين الأمة، بل وبالعقل أنه مخطئ في بعض ما قاله، مبتدع فيه؛ ولهذا أنكر الأئمة ذلك، وإذا رجع أحدهم إلى فطرته وجد الفرق بين أن يشير إلى الكلام المسموع فيقال‏:‏ هذا كلام زيد، وبين أن يقول‏:‏ هذا صوت زيد، ويجد فطرته تصدق بالأول وتكذب بالثاني، قال الله تعالى‏:‏‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏‏[‏التوبة‏:‏6‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏‏.‏
وكل أحد يعلم بفطرته ما دل عليه الكتاب والسنة، من أن الكلام

ص -409- كلام الباري، والصوت صوت القارئ؛ ولهذا قال الإمام أحمد لأبي طالب لما قرأ عليه‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏، قال له‏:‏ هذا غير مخلوق، فحكى عنه أنه قال‏:‏ لفظي بالقرآن غير مخلوق، قال له‏:‏ أنا قلتُ لك‏:‏ لفظي غير مخلوق ‏؟‏ قال‏:‏ لا‏.‏ ولكن قرأتُ عليك‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ فقلتَ‏:‏ هذا غير مخلوق ‏.‏
فبين أحمد الفرق بين أن يقول‏:‏ هذا الكلام غير مخلوق، أو يقول‏:‏ لفظ هذا المتكلم غير مخلوق؛ لأن قوله‏:‏ لفظي، مجمل، يدخل فيه فعله، ويدخل فيه صوته‏.‏ فإذا قيل‏:‏ لفظي، أو تلاوتي، أو قراءتي غير مخلوقة، أو هي المتلو أشعر ذلك أن فعل العبد وصوته قديم، وأن ما قام به من المعنى والصوت هو عين ما قام بالله من المعنى والصوت، وإذا قال‏:‏ لفظي بالقرآن، أو تلاوتي للقرآن، أو لفظ القرآن، أو تلاوته مخلوقة، أو التلاوة غير المتلو، أو القراءة غير المقروء أفهم ذلك أن حروف القرآن ليست من كلام الله بحال، وأن نصف القرآن كلام الله ونصفه كلام غيره، وأفهم ذلك أن قراءة الله للقرآن مباينة لمقروئه، وتلاوته للقرآن مباينة لمتلوه، وأن قراءة العبد للقرآن مباينة لمقروء العبد، وتلاوته له مباينة لمتلوه، وأفهم ذلك أن ما نزل إلينا ليس هو كلام الله؛ لأن المقروء والمتلو هو كلام الله، و المغايرة عند هؤلاء تقتضى المباينة، فما باين كلامه لم يكن كلامًا له،فلا يكون هذا الذي أنزله كلامه‏.‏

ص -410- ولما كان الكلام إنما يكون بحركة وفعل تنشأ عنه حروف ومعان، صار الكلام يدخل في اسم الفعل والعمل، تارة باعتبار الحركة والفعل، ويخرج عنه تارة باعتبار الحروف والمعاني؛ ولهذا يجيء في الكتاب والسنة قسمًا منه تارة، كما في قوله تعالى‏:‏ ‏{أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏المجادلة‏:‏7‏]‏ وقسيمًا له أخرى كما في قوله تعالى‏:‏ ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏10‏]‏‏.‏
ولهذا تنازع العلماء فيما إذا حلف لا يعمل عملاً في هذا المكان، ولم يكن له نية ولا سبب يفيد، هل يحنث بالكلام‏؟‏ على قولين في مذهب الإمام أحمد وغيره، وذكروهما روايتين عن أحمد؛ ولهذا قال أبو محمد بن قتيبة في كتابه الذي ألفه في بيان ‏[‏اللفظ‏]‏‏:‏ أن القراءة قرآن وعمل لا يتميز أحدهما عن الآخر، فمن قال‏:‏ إنها قرآن فهو صادق، ومن حلف أنها عمل فهو بار، وخطأ من أطلق أن القراءة مخلوقة، وخطأ من زعم أنها غير مخلوقة، ونسبهما جميعًا إلى قلة العلم، وقصور الفهم؛ فإن هذه المسألة خفيت على الطائفتين لغموضها؛ فإن إحدى الطائفتين وجدت القراءة تسمى قرآنا فنفت الخلق عنها، والأخرى وجدت القراءة فعلا يثاب صاحبه عليه فأثبتت حدوثه‏.‏

ص -411- قلت‏:‏ والخطأ في هذا الأصل في طرفين،كما أنه في الأصل الأول في طرفين‏.‏ ففي الأصل الأول من قال‏:‏ إنه ليس له كلام قائم به ومن قال‏:‏ ليس كلامه إلا معنى مجرد أو صوت مجرد‏.‏ وفي هذا الأصل من قال‏:‏ كلامه لا يقوله غيره‏.‏ أو لا يسمع من غيره، ومن قال‏:‏ كلامه إذا أبلغه غيره وأداه فحاله كحاله إذا سمعه منه وتلاه، بل كلامه يقوله رسله وعباده، ويتكلمون به، ويتلونه، ويقرؤونه، فهو كلامه حيث تصرف، وحيث تلى، وحيث كتب، وكلامه ليس بمخلوق حيث تصرف، وهو مع هذا فليس حاله إذا قرأه العباد وكتبوه كحاله إذا قرأه الله وسمعوه منه، ولا من يسمعه من القارئ بمنزلة موسى بن عمران الذي سمع كلام رب العالمين منه، كما جاء في الحديث‏:‏‏[‏إذا سمع الخلائق القرآن يوم القيامة من الله فكأنهم لم يسمعوه قبل ذلك‏]‏، بل ولا تلاوة الرسول وسمعه منه كتلاوة غيره وسمعه منه، بل ولا تلاوة بعض الناس والسماع منه كتلاوة بعض الناس والسماع منه، وهو كلام الله تعالى الذي ليس بمخلوق في جميع أحواله، وإن اختلفت أحواله‏.‏
ومما يجب أن يعرف أن قول الله ورسوله والمؤمنين لما أنزله الله، هذا كلام الله، بل وقول الناس لما يسمعونه من كلام الناس، هذا كلام فلان،كقولهم لمثل قوله‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل

ص -412- امرئ ما نوى‏"‏ هذا كلام رسول الله صلى الله عليه وسلم، و لمثل قوله‏:‏
* ألا كل شيء ما خلا الله باطل*
هذا شعر لَبِيد‏.‏
فليس قولهم‏:‏ هذا هو هذا؛ لأنه مساو له في النوع، كما يقال‏:‏ هذا السواد هو هذا السواد؛ فإن هذا يقولونه لما اتفق من الكلامين، والعلمين؛ والقدرتين، والشخصين‏.‏ ويقولون في مثل ذلك‏:‏ وَقْع الخاطر على الخاطر، كوقع الحافر على الحافر‏.‏ وفي الحقيقة فهو إنما هو مثله، كما قال تعالى‏:‏‏{كَذَلِكَ قَالَ الَّذِينَ مِن قَبْلِهِم مِّثْلَ قَوْلِهِمْ‏}‏ ‏[‏البقرة‏:‏118‏]‏، وهم يقولون‏:‏ هذا هو هذا مع اتفاقهما في الصفات، وقد يكون مع اختلافهما اختلافًا غير مقصود، كما أنهم يقولون للعين الواحدة إذا اختلفت صفتها‏:‏ هذه عين هذه، ولا هو أيضًا بمنزلة من تمثل بكلام لغيره، سواء كان نظمًا أو نثرًا مثل أن يتمثل الرجل بقول لغيره فيصير متكلمًا به متشبهًا بالمتكلم به أولاً، وهذا مثل أن نقول قولاً قاله غيرنا موافقين لذلك القائل في صحة القول‏.‏
ولهذا قال الفقهاء‏:‏ إن من قال ما يوافق لفظ القرآن على وجه

ص -413- الذكر والدعاء، مثل أن يقول عند ابتداء الفعل‏:‏ بسم الله، وعند الأكل‏:‏ الحمد لله، ونحو ذلك لم يكن قارئًا، وجاز له ذلك مع الجنابة؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع، وهن من القرآن‏:‏سبحان الله،والحمد لله، ولا إله إلا الله، والله أكبر‏"‏ رواه مسلم‏.‏ فجعلها أفضل الكلام بعد القرآن، وأخبر أنها من القرآن فهي من القرآن‏.‏ وإذا قالها على وجه الذكر لم يكن قارئًا‏.‏
لكن هذا الوجه قد يضاف فيه الكلام إلى الأول، وإن لم يقصد الثاني تبليغ كلامه؛ لأنه هو الذي أنشأ الحقيقة ابتداء، والثاني قالها احتذاء، فإذا تمثل الرجل بقول الشاعر وإن لم يقصد تبليغ شعره‏:‏
ألا كل شيء ما خلا الله باطل
قيل له‏:‏ هذا كلام لبيد، لكن الثاني قد لا يقصد إلا أن يتكلم به ابتداء؛ لاعتقاده صحة معناه‏.‏
ومن هنا تنازع أهل العلم في ‏[‏حروف الهجاء‏]‏ وفي ‏[‏الأسماء‏]‏ المنزلة في القرآن وفي ‏[‏كلمات‏]‏ في القرآن، إذا تمثل الرجل بها ولم يقصد بها القراءة، هل يقال‏:‏ ليست مخلوقة لأنها من القرآن ‏؟‏ أو يقال‏:‏ إذا لم يقصد بها القرآن وكلام الله فليست من كلام الله، فتكون

ص -414- مخلوقة، على قولين لأهل السنة‏.‏
وأما الإنسان إذا قال ما هو كلام لغيره يقصد تبليغه وتأديته، أو التكلم به معتقدًا أنه إنما قصد التكلم بكلام غيره، الذي هو الآمر بأمره، المخبر بخبره، المتكلم ابتداء بحروفه ومعانيه فهنا الكلام كلام الأول قطعًا، ليس كلامًا للثاني بوجه من الوجوه، وإنما وصل إلى الناس بواسطة الثاني‏.‏
وليس للكلام نظير من كل وجه فيشتبه به، وإنما هو أمر معقول بنفسه؛ فإن كلام زيد المخلوق وإن كان قد عدم مثلا، وعدم أيضا ما قام به من الصفة، فإذا رواه عنه راوٍ آخر، وقلنا ‏[‏‏:‏ هذا كلام زيد، فإنما نشير إلى الحقيقة التي ابتدأ بها زيد واتصف بها، وهذه هي تلك بعينها؛ أعني الحقيقة الصورية؛ لا المادة؛ فإن الصوت المطلق بالنسبة إلى الحروف الصوتية المقطعة بمنزلة المادة والصورة، وهو لم يكن كلامًا للمتكلم الأول؛ لأجل الصوت المطلق الذي يشترك فيه صوت الآدميين والبهائم العجم والجمادات، وإنما هو لأجل الصورة التي ألفها زيد مع تأليفه لمعانيها‏.‏
ووجود هذه الصورة في المادتين ليس بمنزلة وجود الأنواع والأشخاص في الأعيان، ولا بمنزلة وجود الأعراض في الجواهر، ولا

ص -415- هو بمنزلة سائر الصور في موادها الجوهرية، بل هو حقيقة قائمة بنفسها، وليس لكل حقيقة نظير مطابق من كل وجه‏.‏
وإذا قالوا‏:‏ هذا شعر لبيد، فإنما يشيرون إلى اللفظ والمعنى جميعًا‏.‏ ثم مع هذا لو قال القائل‏:‏ أنا أنشأت لفظ هذا الشعر، أو هذا اللفظ من إنشائي، أو لفظي بهذا الشعر من إنشائي، لكذبه الناس كلهم، وقالوا له‏:‏ بل أنت رويته، وأنشدته‏.‏ أما أن تكون أحدثت لفظه، أو هو محدث البارحة بلفظك، أو لفظك به محدث البارحة فكذب؛ لأن لفظ هذا الشعر موجود من دهر طويل، وإن كنت أنت أديته بحركتك وصوتك، فالحركة والصوت أمر طبيعي يشركك فيه الحيوان، ناطقه وأعجمه، فليس لك فيه حظ من حيث هو كلام، ولا من حيث هو كلام ذلك الشاعر؛ إذ كونه كلامًا، أو كلامًا لمتكلم هو مما يختص به المتكلم، إنما أديته بآلة يشركك فيها العجماوات، والجمادات، لكن الحمد لله الذي جعل لك من العقل والتمييز ما تهتدي به ويسير به لسانك ولم يجعل ذلك للعجماوات، فجعل فعلك وصفتك تعينك على عقل الكلام والتكلم به، ولم يجعل فعل العجم وصفتها كذلك‏.‏
فإذا كان هذا في مخلوق بَلَّغ كلام مخلوق مثله، فكيف الظن بكلام الخالق- جل جلاله الذي فَضْلُه على سائر الكلام كفضل الله على خلقه‏؟‏‏!‏

ص -416- فإن له شأنا آخر يختص به لا يشبه بتبليغ سائر الكلام، كما أنه في نفسه لا يشبه سائر الكلام، وليس له مثل يقدر عليه أحد من الخلق؛ بخلاف سائر ما يبلغ من كلام البشر؛ فإن مثله مقدور، فلا يجوز إضافة هذا الكلام المسموع الذي هو القرآن إلى غير الله بوجه من الوجوه؛ إلا على سبيل التبليغ، كقوله تعالى‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ‏[‏التكوير‏:‏ 19‏]‏، والله سبحانه قد خاطبنا به بواسطة الرسول، كما تقدم‏.‏
وقد بسطت الكلام في هذه المواضع، التي هي محارات العقول، التي اضطربت فيها الخلائق في الموضع الذي يليق به؛ فإن هذا جواب فتيا لا يليق به إلا التنبيه على جمل الأمور، وإثبات وجوب نسبة الكلام إلى من بدأ منه لفظه ومعناه دون من بلغه عنه وأداه، وأنه كلام المتصف به مبتدئًا حقيقة، سواء سمع منه أو سمع ممن بلغه وأداه بفعله وصوته، مع العلم بأن أفعال العباد وصفاتهم مخلوقة، وأن قول الله ورسوله والمؤمنين‏:‏ هذا كلام الله، وما بين اللوحين كلام الله حقيقة لا ريب فيه، وأن القرآن الذي يقرؤه المسلمون ويكتبونه ويحفظونه هو كلام الله تعالى وكلام الله حيث تصرف غير مخلوق‏.‏ وأما ما اقترن بتبليغه وقراءته من أفعال العباد، وصفاتهم فإنه مخلوق‏.‏
لكن هذا الموضع فيه اشتباه وإشكال لا تحتمل تحريره وبسطه هذه الفتوى؛ لأن صاحبها مستوفز عجلان يريد أخذها؛ ولأن في

ص -417- ذلك من الدقة والغموض ما يحتاج إلى ذكر النصوص، وبيان معانيها، وضرب الأمثال التي توضح حقيقة الأمر، وليس هذا موضعه‏.‏
بل الذي يعلم من حيث الجملة، أن الإمام أحمد والأئمة الكبار الذين لهم في الأمة لسان صدق عام، لم يتنازعوا في شيء من هذا الباب، بل كان بعضهم أعظم علمًا به وقيامًا بواجبه من بعض‏.‏ وقد غلط في بعض ذلك من أكابر الناس جماعات‏.‏ وقد رد الإمام أحمد عامة البدع في هذا الباب هو والأئمة‏.‏
فأول ما ابتدع الجهمية القول بخلق القرآن و نفي الصفات، فأنكرها من كان في ذلك الوقت من التابعين ثم تابعي التابعين ومن بعدهم من الأئمة وكَفَّروا قائلها‏.‏ ثم ابتدع بعض أهل الحديث والكلام الذين ناظروا الجهمية القول بأن القرآن المنزل مخلوق، أو أنه ليس بكلام الله، أو أنه ليس في المصاحف ولا في الصدور، وأنكر بعضهم أن تكون حروف القرآن كلام الله، أو أن يكون الله تكلم بالصوت، وأنكر الإمام أحمد وأئمة وقته ذلك‏.‏
وقابلهم قوم من أهل الكلام والحديث، فزعموا أن ألفاظ العباد وأصوات العباد غير مخلوقة، أو ادعوا أن بعض أفعال العباد أو صفاتهم غير مخلوقة، أو أن ما يسمع من الناس من القرآن هو مثل ما يسمع

ص -418- من الله-تعالى - من كل وجه، ونحو ذلك‏.‏ فأنكر الإمام أحمد وعامة أئمة وقته وأصحابه وغيرهم من العلماء ذلك‏.‏
وإنكار جميع هذه البدع وردها موجود عن الإمام أحمد وغيره من الأئمة في الكتب الثابتة، مثل كتاب ‏[‏السنة‏]‏ للخلال، و‏[‏الإبانة‏]‏ لابن بطة، و كتب ‏[‏المحنة‏]‏ التي رواها حنبل وصالح، وكتاب ‏[‏السنة‏]‏ لعبد الله بن أحمد، و‏[‏السنة‏]‏ للالكائي، و ‏[‏السنة‏]‏ لابن أبي حاتم وما شاء الله من الكتب‏.‏
فأما الرد على الجهمية القائلين بنفي الصفات وخلق القرآن، ففي كلام التابعين وتابعيهم والأئمة المشاهير من ذلك شيء كثير، وفي ‏[‏مسألة القرآن‏]‏ من ذلك آثار كثيرة جدًا‏.‏ مثل ما روى ابن أبي حاتم وابن شاهين واللالكائي وغيرهم من غير وجه عن علي ابن أبي طالب رضي الله عنه أنه قيل له يوم صفين‏:‏ حكمت رجلين، فقال‏:‏ ما حكمت مخلوقًا، ما حكمت إلا القرآن ‏.‏ وعن عكرمة قال‏:‏ كان ابن عباس في جنازة، فلما وضع الميت في لحده قام رجل فقال‏:‏ اللهم رب القرآن اغفر له، فوثب إليه ابن عباس فقال له‏:‏ مه‏!‏ القرآن منه‏.‏ وفي رواية‏:‏ القرآن كلام الله، وليس بمربوب، منه خرج، وإليه يعود‏.‏ وعن عبد الله بن مسعود قال‏:‏ من حلف بالقرآن فعليه بكل آية كفارة، فمن كفر بحرف منه فقد كفر به أجمع‏.‏

ص -419- ومن المستفيض عن سفيان بن عيينة، عن عمرو بن دينار وربما وقفه بعضهم على
سفيان والأول هو المشهور قال‏:‏ أدركت مشايخنا والناس منذ سبعين سنة يقولون‏:‏ القرآن كلام الله غير مخلوق، منه بدأ، وإليه يعود، ومشايخ عمرو من لقى عمرو من الصحابة والتابعين‏.‏ وعن علي بن الحسين زين العابدين، وابنه جعفر بن محمد‏:‏ ليس القرآن بخالق ولا مخلوق، ولكنه كلام الله‏.‏
ومثل هذا مأثور عن الحسن البصري، وأيوب السختياني، وحماد بن أبي سليمان، وابن أبي ليلى، وأبي حنيفة، وابن أبي ذئب، وابن الماجشون، والأوزاعي، والشافعي، وأبي بكر بن عياش، وهُشَيْم، وعلي بن عاصم، وعبد الله بن المبارك، وأبي إسحاق الفزاري، ووَكِيع بن الجراح، والوليد بن مسلم، وعبد الرحمن بن مهدي، ويحيى بن سعيد القَطَّان ‏[‏هو أبو سعيد يحيى بن سعيد بن فروخ القطان التميمي الأحول الحافظ، وثقه ابن حبان والعجلي وأبو زُرعة والنسائي‏.‏ قال عنه ابن سعد‏:‏ ‏[‏كان ثقة مأمونا رفيعًا حجة‏]‏‏.‏ ولد سنة 120ه ومات سنة 198ه ‏.‏‏]‏ ، ومعاذ بن معاذ، وأبي يوسف، ومحمد، والإمام أحمد بن حنبل، وإسحاق بن راهويه، وبشر بن الحارث ‏[‏هو أبو نصر بشر بن الحارث بن عبد الرحمن بن عطاء بن هلال المروزي الزاهد المعروف بالحافي، قال عنه أبو حاتم‏:‏ ‏[‏ثقة رضي‏]‏، ووثقه الدارقطني ومسلمة، مات ببغداد سنة 227ه وهو ابن ست وسبعين سنة‏]‏، ومعروف الكرخي، وأبي عبيد القاسم ابن سلام، وأبي ثور، والبخاري، ومسلم، وأبي زرعَة، وأبي حاتم، ومن لا يحصى كثرة‏.‏
قال أبو القاسم اللالكائي وقد سمى علماء القرون الفاضلة ومن يليهم، الذين نقل عنهم في كتابه ‏[‏أن القرآن كلام الله غير مخلوق‏]‏ ‏:‏ فهؤلاء خمسمائة وخمسون نفسًا من التابعين، وأتباع التابعين، والأئمة

ص -420- المرضيين سوى الصحابة على اختلاف الأعصار ومضي السنين والأعوام، وفيهم نحو من مائة إمام ممن أخذ الناس بقولهم وتمذهبوا بمذاهبهم، ولو اشتغلت بنقل قول المحدثين لبلغت أسماؤهم ألوفا كثيرة، فنقلت عن هؤلاء عصرًا بعد عصر لا ينكر عليهم المنكر، ومن أنكر قولهم استتابوه، أو أمروا بقتله، أو نفيه، أو صلبه‏.‏ قال‏:‏ ولا خلاف بين الأمة أن أول من قال‏:‏ القرآن مخلوق، الجعد بن درهم، ثم الجهم بن صفوان، وكلاهما قتله المسلمون، وممن أفتى بقتل هؤلاء‏:‏ مالك بن أنس، ومحمد بن عبد الرحمن بن أبي ليلى، وسفيان بن عيينة، وأبو جعفر المنصور الخليفة، ومعتمر بن سليمان ‏[‏هو أبو محمد معتمر بن سليمان بن طرخان التيمي، البصري، قيل‏:‏ إنه كان يلقب بالطفيل، وثقه ابن معين وأبو حاتم وابن سعد والعجلي وذكره ابن حبان في الثقات، ولد سنة 601ه ومات سنة 781ه‏]‏، ويحيى بن سعيد القطان، وعبد الرحمن بن مهدي، ومعاذ بن معاذ، ووَكِيع بن الجراح، وأبوه، وعبد الله بن داود الخُرَيبي، وبشر بن الوليد صاحب أبي يوسف وأبو مصعب الزهري، وأبو عبيد القاسم بن سلام، وأبو ثور، وأحمد بن حنبل، وغير هؤلاء من الأئمة‏.‏
وكذلك ذم ‏[‏الواقفة‏]‏ وتضليلهم - الذين لا يقولون‏:‏ مخلوق، ولا غير مخلوق مأثور عن جمهور هؤلاء الأئمة مثل ابن الماجشون وأبي مصعب، ووكيع بن الجراح، وأبي الوليد، وأبى الوليد الجارودي صاحب الشافعي والإمام أحمد بن حنبل، وأبي ثور، وإسحاق بن راهويه،

ص -421- ومن لا يحصي عدده إلا الله‏.‏
وأما البدعة الثانية، المتعلقة بالقرآن المنزل تلاوة العباد له، وهي ‏[‏مسألة اللفظية‏]‏ فقد أنكر بدعة اللفظية اللذين يقولون‏:‏ إن تلاوة القرآن وقراءته واللفظ به مخلوق أئمة زمانهم‏.‏ جعلوهم من الجهمية، وبينوا أن قولهم يقتضي القول بخلق القرآن، وفي كثير من كلامهم تكفيرهم‏.‏
وكذلك من يقول‏:‏ إن هذا القرآن ليس هو كلام الله، وإنما هو حكاية عنه، أو عبارة عنه، أو أنه ليس في المصحف والصدور إلا كما أن الله ورسوله في المصاحف والصدور، ونحو ذلك، وهذا محفوظ عن الإمام أحمد، وإسحاق، وأبي عبيد، وأبي مصعب الزهري وأبي ثور، وأبي الوليد الجارودي، ومحمد بن بشار، ويعقوب بن إبراهيم الدورقي، ومحمد بن يحيى بن أبي عمرو العدني، ومحمد بن يحيى الذهلي، ومحمد بن أسلم الطوسي، وعدد كثير لا يحصيهم إلا الله من أئمة الإسلام وهداته‏.‏
وكذلك أنكر بدعة ‏[‏اللفظية المثبتة‏]‏ الذين يقولون‏:‏ إن لفظ العباد، أو صوت العباد به غير مخلوق، أو يقولون‏:‏ إن التلاوة التي هي فعل العبد وصوته غير مخلوقة الأئمة الذين بلغتهم هذه

ص -422- البدعة‏:‏ مثل الإمام أحمد بن حنبل، وأبي عبد الله البخاري صاحب الصحيح، وأبي بكر المروزي، أخص أصحاب الإمام أحمد بن حنبل به، وأخذ في ذلك أجوبة علماء الإسلام إذ ذاك ببغداد، والبصرة، والكوفة، والحرمين، والشام، وخراسان، وغيرهم؛ مثل عبد الوهاب الوراق، وأبي بكر الأثرم، ومحمد بن بشار بُنْدار، وأبي الحسين علي بن مسلم الطوسي، ويعقوب الدورقي، ومحمد بن سهل بن عسكر، ومحمد بن عبد الله المخرمي الحافظ،ومحمد بن إسحاق الصاغاني، والعباس بن محمد الدوري،وعلي بن داود القنطري، ومثنى بن جامع الأنباري، وإسحاق بن إبراهيم ابن حبيب بن الشهيد، ومحمد بن يحيى الأزدي، والحسن بن عبد العزيز الجروي، وعبد الكريم بن الهيثم العاقولي، وأبي موسى بن أبي علقمة النفروني، وغيره من علماء المدينة ومحمد بن عبد الرحمن المقري، وأبي الوليد بن أبي الجارود، وأحمد بن محمد بن القاسم ابن أبي مُرة، وغيرهم من أهل مكة، وأحمد بن سنان الواسطي، وعلي بن حرب الموصلي، ومن شاء الله تعالى من أئمة أهل السنة وأهل الحديث من أصحاب الإمام أحمد بن حنبل وغيرهم، ينكرون على من يجعل لفظ العبد بالقرآن أو صوته به أو غير ذلك من صفات العباد المتعلقة بالقرآن غير مخلوقة، ويأمرون بعقوبته بالهجر وغيره، وقد جمع بعض كلامهم في ذلك أبو بكر الخلال في ‏[‏كتاب السنة‏]‏‏.‏

ص -423- ومن المشهور في ‏[‏كتاب صريح السنة‏]‏ لمحمد بن جرير الطبري وهو متواتر عنه، لما ذكر الكلام في أبواب السنة، قال‏:‏ وأما القول في ‏[‏ألفاظ العباد بالقرآن‏]‏ فلا أثر فيه نعلمه عن صحابي مضى، ولا عن تابعي قفا، إلا عمن في قوله الشفاء والعفاء، وفي اتباعه الرشد والهدى، ومن يقوم لدينا مقام الأئمة الأولى؛ أبي عبد الله أحمد بن محمد بن حنبل، فإن أبا إسماعيل الترمذي حدثني قال‏:‏ سمعت أبا عبد الله أحمد بن محمد بن حنبل يقول‏:‏ اللفظية جهمية، يقول الله‏:‏ ‏{حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ‏}‏ ‏[‏التوبة‏:‏6‏]‏، ممن يسمع‏؟‏ قال ابن جرير‏:‏ وسمعت جماعة من أصحابنا - لا أحفظ أسماءهم- يحكون عنه أنه كان يقول‏:‏ من قال‏:‏ لفظي بالقرآن مخلوق، فهو جهمي، ومن قال‏:‏ غير مخلوق، فهو مبتدع‏.‏ قال ابن جرير‏:‏ ولا قول في ذلك عندنا يجوز أن نقوله غير قوله، إذ لم يكن لنا إمام نأتم به سواه، وفيه الكفاية والمقنع، وهو الإمام المتبع‏.‏
وقال أبو الفضل صالح بن أحمد بن حنبل، في ‏[‏كتاب المحنة‏]‏‏:‏ تناهي إلى أن أبا طالب حكى عن أبي أنه يقول‏:‏ لفظي بالقرآن غير مخلوق، فأخبرت أبي بذلك، فقال‏:‏ من أخبرك‏؟‏ فقلت‏:‏ فلان، فقال‏:‏ ابعث إلى أبي طالب، فوجهت إليه، فجاء، وجاء فُورَان، فقال له أبي‏:‏ أنا قُلتُ لك‏:‏ لفظي بالقرآن غير مخلوق ‏؟‏ وغضب،

ص -424- وجعل يرتعد، فقال له‏:‏ قرأتُ عليك‏:‏‏{قُلْ هُوَ اللَّهُ أَحَدٌ ‏}‏ ‏[‏الإخلاص‏:‏1‏]‏، فقلت لي‏:‏ هذا ليس بمخلوق، قال له‏:‏ فلم حكيت عني أني قلت‏:‏ لفظي بالقرآن غير مخلوق‏؟‏ وبلغني‏:‏ أنك وضعت ذلك في كتابك، وكتبت به إلى قوم، فإن كان في كتابك فامحه أشد المحو، واكتب إلى القوم الذين كتبت إليهم‏:‏ أني لم أقل هذا‏.‏ وغضب، وأقبل عليه، فقال‏:‏ تحكى عني مالم أقل لك‏؟‏ فجعل فوران يعتذر له، وانصرف من عنده وهو مرعوب، فعاد أبو طالب، فذكر أنه حك ذلك من كتابه، وأنه كتب إلى القوم يخبرهم‏:‏ أنه وَهَم على أبي عبد الله في الحكاية‏.‏ قال الفضل بن زياد‏:‏ كنت أنا والبستي عند أبي طالب، قال‏:‏ فأخرج إلينا كتابه وقد ضرب على المسألة، وقال‏:‏ كان الخطأ من قِبَلي، وأنا أستغفر الله، وإنما قرأت على أبي عبد الله القرآن، فقال‏:‏ هذا غير مخلوق، كان الوَهْم من قبلي يا أبا العباس‏.‏
وقال الخلال في‏:‏‏[‏السنة‏]‏‏:‏ حدثنا المروزي، قال لي أبو عبد الله‏:‏ قد غيض قلبي على ابن شداد، قلت‏:‏ أي شيء حكى عنك‏؟‏ قال‏:‏ حكى عني في اللفظ، فبلغ ابن شداد أن أبا عبد الله قد أنكر عليه، فجاءنا حمدون بن شداد بالرقعة فيها مسائل، فأدخلتها على أبي عبد الله، فنظر فرأى فيها‏:‏ إن لفظي بالقرآن غير مخلوق مع مسائل فيها فقال أبو عبد الله‏:‏ فيها كلام ما تكلمت به، فقام من الدهليز فدخل

ص -425- فأخرج المحبرة والقلم، وضرب أبو عبد الله على موضع‏:‏ لفظي بالقرآن غير مخلوق، وكتب أبو عبد الله بخطه بين السطرين‏:‏ القرآن حيث تصرف غير مخلوق‏.‏ وقال‏:‏ ما سمعت أحدًا تكلم في هذا بشيء وأنكر على من قال‏:‏ لفظي بالقرآن غير مخلوق‏.‏
وقال الخلال في كتاب ‏[‏السنة‏]‏‏:‏ أخبرني زكريا بن الفرج الوراق، قال حدثنا أبو محمد فوران، قال جاءنى صالح وأبو بكر المروزي عندي فدعاني إلى أبي عبد الله، وقال‏:‏ إنه قد بلغ أبي أن أبا طالب قد حكى عنه أنه يقول‏:‏ لفظي بالقرآن غير مخلوق، فقمت إليه، فتبعني صالح، فدار صالح من بابه، فدخلنا على أبي عبد الله، فإذا أبو عبد الله غضبان شديد الغضب، بين الغضب في وجهه‏!‏‏!‏ فقال لأبي بكر‏:‏ اذهب فجئني بأبي طالب، فجاء أبو طالب، وجعلت أسكن أبا عبد الله قبل مجيء أبي طالب، وأقول‏:‏ له حرمة، فقعد بين يديه وهو متغير اللون فقال له أبو عبد الله‏:‏ حكيت عني أني قلتُ‏:‏ لفظي بالقرآن غير مخلوق ‏؟‏ فقال‏:‏ إنما حكيت عن نفسي، فقال‏:‏ لا تحك هذا عنك ولا عني، فما سمعت عالمًا يقول هذا أو العلماء، شك فوران وقال له‏:‏ القرآن كلام الله غير مخلوق حيث تصرف، فقلت لأبي طالب وأبو عبد الله يسمع‏:‏ إن كنتَ حكيتَ هذا لأحد فاذهب حتى تخبره أن أبا عبد الله نهى عن

ص -426- هذا ‏؟‏ فخرج أبو طالب فأخبر غير واحد بنهي أبي عبد الله، منهم أبو بكر بن زنجويه، والفضل بن زياد القطان، وحمدان بن علي الوراق، وأبو عبيد، وأبو عامر، وكتب أبو طالب بخطه إلى أهل نَصِيبين بعد موت أبي عبد الله يخبرهم أن أبا عبد الله نهى أن يقال‏:‏ لفظي بالقرآن غير مخلوق، وجاءني أبو طالب بكتابه وقد ضرب على المسألة من كتابه، قال زكريا بن الفرج‏:‏ فمضيت إلى عبد الوهاب الوراق، فأخذ الرقعة فقرأها، فقال لي‏:‏ من أخبرك بهذا عن أحمد، فقلت له‏:‏ فوران بن محمد، فقال‏:‏ الثقة المأمون على أحمد، قال زكريا‏:‏ وكان قبل ذلك قد أخبر أبو بكر المروزي لعبد الوهاب، فصار عند عبد الوهاب شاهدان ‏.‏ قال زكريا‏:‏ وسمعت عبد الوهاب قال‏:‏ من قال‏:‏ لفظي بالقرآن غير مخلوق يهجر ولا يكلم ويحذر عنه، وكان قبل ذلك قال‏:‏ هو مبتدع‏.‏
وروى الخلال عن أبي الحارث قال‏:‏ سمعت رجلا يقول لأبي عبد الله‏:‏ يا أبا عبد الله، أليس نقول‏:‏ القرآن كلام الله ليس بمخلوق بمعنى من المعاني، وعلى كل حال وجهة‏؟‏ فقال أبو عبد الله‏:‏ نعم‏.‏
واستيعاب هذا يطول‏.‏
وكذلك في كلام الإمام أحمد وأئمة أصحابه وغيرهم، من إضافة صوت

ص -427- العبد بالقرآن إليه ما يطول، كما جاء الحديث النبوي بذلك‏:‏ مثل قول النبي صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏ ، وقوله‏:‏ ‏"‏لله أشد أذَنا إلى الرجل الحسن الصوت بالقرآن من صاحب الْقَيْنَة إلى قينته‏"‏، فذكر الخلال في كتاب ‏[‏القرآن‏]‏ عن إسحاق بن إبراهيم، قال‏:‏ قال لي أبو عبد الله يومًا وكنت سألته عنه ‏:‏ تدري ما معنى ‏[‏ من لم يَتَغَنَّ بالقرآن‏؟‏‏]‏ قلت‏:‏ لا ‏.‏ قال‏:‏ هو الرجل يرفع صوته، فهذا معناه إذا رفع صوته فقد تغنى به‏.‏
وعن منصور بن صالح أنه قال لأبيه‏:‏ يرفع صوته بالقرآن بالليل‏؟‏ قال‏:‏ نعم، إن شاء رفعه‏.‏ ثم ذكر حديث أم هانئ‏:‏ كنت أسمع قراءة النبي صلى الله عليه وسلم، وأنا على عريش من الليل ‏.‏وعن صالح بن أحمد أنه قال لأبيه‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏ فقال‏:‏ التزيين‏:‏ أن تحسنه‏.‏ وعن الفضل بن زياد، قال‏:‏ سمعت أبا عبد الله يسأل عن القراءة‏:‏ فقال يحسنه بصوته من غير تكلف‏.‏ وقال أبو بكر الأثرم‏:‏ سألت أبا عبد الله عن القراءة بالألحان‏؟‏ فقال‏:‏ كل شيء محدث؛ فإنه لا يعجبني، إلا أن يكون صوت الرجل لا يتكلفه، قال القاضي أبو يعلى فيما علقه بخطه على ‏[‏جامع الخلال‏]‏ ‏:‏ هذا يدل من كلامه على أن صوت القارئ ليس هو الصوت القديم؛ لأنه أضافه إلى القارئ الذي هو طبعه من غير أن يتعلم الألحان‏.‏

ص -428- وأما ما في كلام أحمد والأئمة من إنكارهم على من يقول‏:‏ إن هذا القرآن مخلوق، وأن القراءة مخلوقة، وتعظيمهم لقول من يقول‏:‏ إنه ليس في الصدور قرآن، ولا في المصاحف قرآن، وزعم من زعم أن من قال ذلك فقد قال بقول النصارى والحلولية فإنكار أحمد وغيره هذه المقالات كثير شائع موجود في كتب كثيرة، ولم تكن هذه الفتيا محتاجة إلى تقرير هذا الأصل، فلم يحتج إلى تفصيل الكلام فيه، بخلاف الأصل الآخر، وقد ذكرنا من ذلك ما يسره الله في غير هذا الموضع ولو ذكرت ما في كلام أحمد وأئمة أصحابه وغيرهم من الرد على من يقول‏:‏ لفظ العبد أو صوته غير مخلوق، أو يقول‏:‏ إن الصوت المسموع من القارئ قديم لطال‏.‏
وهذا أبو نصر السجزي قد صنف ‏[‏الإبانة‏]‏ المشهورة، وهو من أعظم القائلين بأن التلاوة هي المتلو، واللفظ بالقرآن هو القرآن وهو غير مخلوق، وأنكر ما سوى ذلك عن أحمد، ومع هذا فقد قال‏:‏ فإن اعترض خصومنا فقالوا‏:‏ أنتم وإن قلتم‏:‏ القراءة قرآن وكلام الله، فلا تطلقون أن الصوت المسموع من القارئ صوت الله، بل تنسبونه إلى القارئ، وإذا لم يمكنكم إطلاق ذلك دل على أنه غير القرآن‏؟‏‏!‏
قال أبو نصر‏:‏ فالجواب‏:‏ أن اعتصامنا في هذا الباب بظاهر الشرع،

ص -429- وقولنا في القراءة والصوت غير مختلف، وإذا قرأ القارئ القرآن لا يقول‏:‏ إن هذه قراءة الله، ولا يجيز ذلك بوجه، بل ينسب القراءة إلى القارئ توسعًا لوجود التحويل منه، وإنما يقول‏:‏ إن قراءة القارئ قرآن، وقد ثبت ذلك في الشرع باتفاق الكل ؛ فإن الأشعري مع مخالفته لنا يقول‏:‏ المسموع من القارئ قرآن، وقد بينا أن التمييز بين القراءة والقرآن في هذا الموضع الذي اختلفنا فيه غير ممكن، وكذلك يقول‏:‏ إن الصوت المسموع من قارئ القرآن قراءة وقرآن، والشرع يوجب ما قلناه، لا أعلم خلافا بين المسلمين في ذلك‏.‏
فصل
وأما نصوص الإمام أحمد على ‏[‏ خلق كلام الآدميين‏]‏ و ‏[‏خلق أفعال العباد‏]‏ فموجودة في مواضع كثيرة، كما نص على ذلك سائر الأئمة‏.‏ وليس بين أهل السنة في ذلك اختلاف؛ ولهذا قال يحيى بن سعيد القطان- شيخ الإمام أحمد ‏:‏ ما زلت أسمع أصحابنا يقولون‏:‏ أفعال العباد مخلوقة، وقد سئل الإمام أحمد عن أفاعيل العباد‏:‏ مخلوقة هي ‏؟‏ فقال‏:‏ نعم ‏.‏ و نص على كلام الآدميين في رواية أحمد بن الحسن الترمذي كما سيأتي وفيما خرجه على الزنادقة والجهمية، وهو

ص -430- مروي من طريق ابنه عبد الله وحاده‏.‏ وقد ذكره الخلال - أيضًا في كتاب ‏[‏السنة‏]‏ ونقل منه القاضي أبو يعلي وغيره، وقد حكى إجماع الخلق على ذلك غير واحد منهم أبو نصر السجزي في ‏[‏الإبانة‏]‏، وهو من أشد الناس إنكارًا على من يقول‏:‏ إن ألفاظ العباد بالقرآن مخلوقة، أو يقول‏:‏ إن المسموع من القارئ ليس هو القرآن ‏.‏
قال أبو نصر‏:‏ وأما نسبة الأصوات إلى القراء فيما ذكرنا في هذا الباب وفي غيره من كتابنا هذا ونسبة القراءة إليهم، وإن فرح بها الزائغون، فلا حجة لهم فيها؛ وذلك أنا لم نختلف في إضافة الصوت إلى الإنسان، وأنه إذا صاح، أو تكلم بكلام الناس، أو نادى إنسانًا فصوته مخلوق‏.‏ قال‏:‏ وهذا لا يشتبه، وإنما وقع الاختلاف في أن المستمع من قارئ القرآن ماذا يستمع‏؟‏ وساق الكلام إلى آخره‏.‏ وذكر في موضع آخر الإجماع أيضًا على ذلك‏.‏
فصل
وإنما نبهت على أصل مقالة الإمام أحمد وسائر أئمة السنة وأهل الحديث في مسألة تلاوتنا للقرآن ؛ لأنها أصل ما وقع من الاضطراب

ص -431- والتنازع في هذا الباب، مثل ‏[‏مسألة الإيمان‏]‏ هل هو مخلوق أو غير مخلوق‏؟‏ و‏[‏ مسألة نور الإيمان‏]‏ و ‏[‏الهدى‏]‏ ونحو ذلك من المسائل التي يكثر تنازع أهل الحديث والسنة فيها، ويتمسك كل فريق ببعض من الحق، فيصيرون بمنزلة الذين أوتوا نصيبًا من الكتاب، مختلفين في الكتاب، كل منهم بمنزلة الذي يؤمن ببعض ويكفر ببعض، وهم عامتهم في جهل وظلم، جهل بحقيقة الإيمان والحق، وظلم الخلق، ويقع بسببها بين الأمة من التكفير والتلاعن ما يفرح به الشيطان، ويغضب له الرحمن، ويدخل به من فعل ذلك فيما نهى الله عنه من التفرق والاختلاف، ويخرج عما أمر الله به من الاجتماع والائتلاف‏.‏
وأصل ذلك القرب والاتصال الحاصل بين ما أنزله الله تعالى من القرآن والإيمان الذي هو من صفاته، وبين أفعال العباد وصفاتهم، فلعسر الفرق والتمييز يميل قوم إلى زيادة في الإثبات، وآخرون إلى زيادة في النفي ؛ ولهذا كان مذهب الإمام أحمد والأئمة الكبار النهي عن الإثبات العام، والنفي العام، بل إما الإمساك عنهما وهو الأصلح للعموم وهو جمل الاعتقاد وإما التفصيل المحقق فهو لذي العلم من أهل الإيمان، كما أن الأول لعموم أهل الإيمان‏.‏
وهذه المسألة لها أصلان‏:‏

ص -432- أحدهما‏:‏ أن أفعال العباد مخلوقة، وقد نص عليها الأئمة أحمد وغيره، وسائر أئمة أهل السنة والجماعة المخالفين للقدرية، واتفقت الأمة على أن أفعال العباد محدثة‏.‏
والأصل الثاني‏:‏ مسألة تلاوة القرآن وقراءته واللفظ به، هل يقال‏:‏ إنه مخلوق أو غير مخلوق‏؟‏ والإمام أحمد قد نص على رد المقالتين هو وسائر أئمة السنة من المستقدمين والمستأخرين، لكن كان رده على ‏[‏اللفظية النافية‏]‏ أكثر وأشهر وأغلظ لوجهين‏:‏
أحدهما‏:‏ أن قولهم يفضي إلى زيادة التعطيل والنفي، وجانب النفي أبدًا شر من جانب الإثبات ؛فإن الرسل جاؤوا بالإثبات المفصل في صفات الله،وبالنفي المجمل فوصفوه بالعلم، والرحمة، والقدرة والحكمة، والكلام، والعلو، وغير ذلك من الصفات وفي النفي‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏ الشورى‏:‏ 11 ‏]‏، ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 4 ‏]‏ ‏.‏ وأما الخارجون عن حقيقة الرسالة ؛ من الصابئة، والفلاسفة، والمشركين، وغيرهم، ومن تجهم من أتباع الأنبياء، فطريقتهم النفي المفصل، ليس كذا ليس كذا، وفي الإثبات أمر مجمل ؛ ولهذا يقال‏:‏ المعطل أعمى، والمشبه أعشى، فأهل التشبيه مع ضلالهم خير من أهل التعطيل‏.‏
الوجه الثاني‏:‏ أن أحمد إنما ابتلى بالجهمية المعطلة فهم خصومه،

ص -433- فكان همه منصرفًا إلى رد مقالاتهم، دون أهل الإثبات؛ فإنه لم يكن في ذلك الوقت والمكان من هو داع إلى زيادة في الإثبات؛ كما ظهر من كان يدعو إلى زيادة في النفي‏.‏ والإنكار يقع بحسب الحاجة‏.‏ والبخاري لما ابتلى باللفظية المثبتة، ظهر إنكاره عليهم، كما في تراجم آخركتاب ‏[‏الصحيح‏]‏، وكما في كتاب ‏[‏خلق الأفعال‏]‏، مع أنه كذَّب من نقل عنه أنه قال‏:‏ لفظي بالقرآن مخلوق، من جميع أهل الأمصار، وأظنه حلف على ذلك، وهو الصادق البار‏.‏
فصل
وقد نص أحمد على نفس هذه ‏[‏المسألة‏]‏ في غير موضع، فروى أبو القاسم اللالكائي في ‏[‏أصول السنة‏]‏ قال‏:‏ أخبرنا الحسن بن عثمان قال‏:‏ حدثنا عمرو بن جعفر قال‏:‏ حدثنا أحمد بن الحسن الترمذي قال‏:‏ قلت لأحمد بن حنبل‏:‏ إن الناس قد وقعوا في القرآن، فكيف أقول‏؟‏ فقال‏:‏ أليس أنت مخلوقا ‏؟‏ قلت‏:‏ نعم‏.‏ قال‏:‏ فكلامك منك مخلوق‏؟‏ قلت‏:‏ نعم ‏.‏ قال‏:‏ أفليس القرآن من كلام الله‏؟‏ قلت‏:‏ نعم ‏.‏ قال‏:‏ وكلام الله من الله‏؟‏ قلت نعم‏.‏ قال‏:‏ فيكون من الله شيء مخلوق‏؟‏‏!‏

ص -434- بين أحمد للسائل‏:‏ أن الكلام من المتكلم وقائم به، لا يجوز أن يكون الكلام غير متصل بالمتكلم، ولا قائم به؛ بدليل أن كلامك أيها المخلوق منك، لا من غيرك، فإذا كنت أنت مخلوقًا وجب أن يكون كلامك أيضًا مخلوقا، وإذا كان الله تعالى غير مخلوق امتنع أن يكون ما هو منه وبه مخلوقا‏.‏
وقصده بذلك الرد على ‏[‏الجهمية‏]‏ الذين يزعمون أن كلام الله ليس من الله ولا متصل به، فبين أن هذا الكلام ليس هو معنى كون المتكلم متكلما، ولا هو حقيقة ذلك، ولا هو مراد الرسل والمؤمنين، من الإخبار عن أن الله قال، ويقول، وتكلم بالقرآن، ونادى، وناجى، ودعا، ونحو ذلك مما أخبرت به عن الله رسله، واتفق عليه المؤمنون به من جميع الأمم؛ ولهذا قال تعالى‏:‏‏{وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي ‏}‏ ‏[‏السجدة‏:‏13‏]‏، وقال‏:‏ ‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ ‏}‏ ‏[‏الزمر‏:‏1‏]‏، وقال تعالى‏:‏ ‏{وَإِنَّكَ لَتُلَقَّى الْقُرْآنَ مِن لَّدُنْ حَكِيمٍ عَلِيمٍ ‏}‏ ‏[‏النمل‏:‏6‏]‏، وقال تعالى‏:‏‏{الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ ‏}‏ ‏[‏هود‏:‏1‏]‏‏.‏
وليس القرآن عينا من الأعيان القائمة بنفسها حتى يقال‏:‏ هذا مثل قوله‏:‏ ‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ ‏}‏ ‏[‏الجاثية‏:‏13‏]‏، وإنما هو صفة كالعلم، والقدرة، والرحمة، والغضب، والإرادة، والنظر، والسمع ونحو ذلك، وذلك لا يقوم إلا بموصوف، وكل معنى له اسم

ص -435- وهو قائم بمحل، وجب أن يشتق لمحله منه اسم، وألا يشتق لغير محله منه اسم‏.‏
فكما أن الحياة، والعلم، والقدرة إذا قام بموصوف، وجب أن يشتق له منه اسم الحي، والعالم، والقادر، ولا يشتق الحي، والعالم، والقادر لغير من قام به العلم، والقدرة، فكذلك‏:‏ القول والكلام، والحب، والبغض، والرضا، والرحمة، والغضب، والإرادة، والمشيئة إذا قام بمحل، وجب أن يشتق لذلك الموصوف منه الاسم والفعل، فيقال‏:‏ هو الصادق، والشهيد، والحكيم، والودود، والرحيم، والآمر، ولا يشتق لغيره منه اسم‏.‏
فلو لم يكن الله سبحانه وتعالى هو القائل بنفسه‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا ‏}‏ ‏[‏طه‏:‏14‏]‏، بل أحدث ذلك في غيره لم يكن هو الآمر بهذه الأمور، ولا المخبر بهذا الخبر، ولكان ذلك المحل هو الآمر بهذا الأمر، المخبر بهذا الخبر، وذلك المحل؛ إما الهواء، وإما غيره، فيكون ذلك المحل المخلوق هو القائل لموسى‏:‏‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي ‏}‏ ؛ ولهذا كان السلف يقولون في هذه الآية وأمثالها‏:‏ من قال‏:‏ إنه مخلوق فقد كفر‏.‏ ويستعظمون القول بخلق هذه الآية وأمثالها أكثر من غيرها، يعظم عليهم أن تقوم دعوى الإلهية والربوبية لغير الله تعالى‏.‏
ولهذا كان مذهب جماهير أهل السنة والمعرفة وهو المشهور عند أصحاب الإمام أحمد، وأبي حنيفة، وغيرهم، من المالكية، والشافعية،

ص -436- والصوفية، وأهل الحديث، وطوائف من أهل الكلام، من الكرامية وغيرهم أن كون الله سبحانه وتعالى خالقًا، ورازقًا، ومحييا، ومميتًا، وباعثًا، ووارثًا، وغير ذلك من صفات فعله، وهو من صفات ذاته، ليس من يخلق كمن لا يخلق‏.‏
ومذهب الجمهور أن الخلق غير المخلوق، فالخلق فعل الله القائم به، والمخلوق هو المخلوقات المنفصلة عنه‏.‏
وذهب طوائف من أهل الكلام من المعتزلة والأشعرية ومن وافقهم، من الفقهاء الحنبلية، والشافعية، والمالكية، وغيرهم إلى أنه ليس لله صفة ذاتية من أفعاله، وإنما الخلق هو المخلوق، أو مجرد نسبة وإضافة وهذا اختيار ابن عقيل، وأول قولي القاضي أبي يعلى، وهؤلاء عندهم حال الذات التي تخلق وترزق أو لا تخلق ولا ترزق سواء‏.‏
وبهذا نقضت المعتزلة على من ناظرها من الصفاتية الأشعرية ونحوهم، لما استدلت الصفاتية بما تقدم من ‏[‏ القاعدة الشريفة‏]‏ فقالوا‏:‏ ينتقض عليكم بالخالق، والرازق وغير ذلك من أسماء الأفعال؛ فإن الخلق والرزق قائم بغيره، وقد اشتق له منه اسم الخالق والرازق، ولم يقم به صفة فعل أصلا، فكذلك الصادق، والحكيم، والمتكلم، والرحيم، والودود‏.‏
وهذا النقض لا يلزم جماهير الأمة وعامة أهل السنة والجماعة؛ فإن الباب عندهم واحد، وليس هذا قولا بقدم مخلوقاته أو مفعولاته، سواء قيل‏:‏ إن نفس فعله القائم به قديم فقط، كما يقوله كثير من هؤلاء

ص -437- الحنفية والمالكية، والشافعية، والحنبلية، وأهل الحديث، والكلام، والصوفية- أو يقولون‏:‏ له عند إحداث المخلوقات أحوال ونسب، كما يقوله كثير من هؤلاء - الفقهاء، وأهل الحديث، والصوفية، وأهل الكلام من الطوائف كلها‏.‏
وذلك لأن القول في ذلك كالقول في مشيئته وإرادته؛ فإنه وإن كان مذهب أهل السنة وسائر الصفاتية أنها قديمة، فليست مراداته قديمة، وكذلك صفة الخلق والتكوين، وذلك لأن الشرع والعقل يدل على أن حال الخالق، والرازق، الفاطر، المحيى، المميت، الهادي، النصير،ليس حاله في نفسه كحاله لو لم يبدع هذه الأمور؛ ولهذا قال سبحانه وتعالى‏:‏‏{أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ ‏}‏ ‏[‏النحل‏:‏17‏]‏ ‏.‏ فالفرق بين الخالق وغير الخالق كالفرق بين القادر وغير القادر‏.‏
والمخالف يقول‏:‏ إنما هو موصوف بالقدرة التي تتناول ما يخلقه وما لا يخلقه، سواء في نفسه كان خالقًا أو لم يكن خالقًا، ليس له من كونه خالقًا صفة ثبوتية، لا صفة كمال، ولا صفة وجود مطلق، كما له بكونه قادرًا‏.‏ ونصوص الكتاب والسنة توجب أن تكون أسماء أفعاله من أسمائه الحسنى التي تقتضي أن يكون بها محمودًا مثنى عليه ممجدًا، وذلك يقتضي أنها من صفات الكمال‏.‏
وليس الغرض هنا ذكر هذه المسألة، وإنما هي طرد حجة

ص -438- الإمام أحمد وغيره من أئمة السلف الثقات، وسائر الصفاتية؛ ولهذا قال الإمام أحمد في رواية حنبل في ‏[‏كتاب المحنة‏]‏‏:‏ لم يزل الله عالمًا متكلمًا غفورًا ‏.‏ فبين اتصافه بالعلم وهو صفة ذاتية محضة وبالمغفرة وهي من ‏[‏الصفات الفعلية‏]‏ والكلام الذي يشبه هذا وهذا، وذكر أنه لم يزل متصفا بهذه الصفات والأسماء، وقال الإمام أحمد فيما خرجه في ‏[‏الرد على الزنادقة والجهمية‏]‏ لما ذكر قول جهم‏:‏ أنه يتكلم؛ ولكن كلامه مخلوق‏.‏ قال أحمد قلنا له‏:‏ وكذلك بنو آدم كلامهم مخلوق ففي مذهبكم كان الله في وقت من الأوقات لا يتكلم حتى خلق الكلام، وكذلك بنو آدم لا يتكلمون حتى خلق لهم كلامًا، فقد جمعتم بين كفر وتشبيه، وكذلك ذكروا في ‏[‏المحنة‏]‏ فيما استدل به الإمام أحمد في المناظرة واستدل بقوله‏:‏‏{وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي‏}‏ ‏[‏السجدة‏:‏13‏]‏، قال‏:‏ فإن يكن القول من غير الله فهو مخلوق‏.
فصل
وأما قول القائل‏:‏ إن أحمد إنما قال ذلك خوفًا من الناس، فبطلان هذا يعلمه كل عاقل بلغه شيء من أخبار أحمد، وقائل هذا إلى العقوبة البليغة التي يفترى بها على الأئمة أحوج منه إلى جوابه ؛ فإن

ص -439- الإمام أحمد صار مثلا سائرًا يضرب به المثل في المحنة والصبر على الحق، وأنه لم تكن تأخذه في الله لومة لائم، حتى صار اسم الإمام مقرونًا باسمه في لسان كل أحد، فيقال‏:‏ قال الإمام أحمد، هذا مذهب الإمام أحمد ؛ لقوله تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ ‏}‏ ‏[‏السجدة‏:‏24‏]‏؛ فإنه أعطى من الصبر واليقين ما يستحق به الإمامة في الدين‏.‏
وقد تداوله ثلاثة خلفاء مسلطون، من شرق الأرض إلى غربها، ومعهم من العلماء المتكلمين، والقضاة، والوزراء، والسعاة والأمراء، والولاة من لا يحصيهم إلا الله‏.‏ فبعضهم بالحبس، وبعضهم بالتهديد الشديد بالقتل وبغيره، وبالترغيب في الرياسة والمال ما شاء الله، وبالضرب، وبعضهم بالتشريد والنفي، وقد خذله في ذلك عامة أهل الأرض، حتى أصحابه العلماء، والصالحون والأبرار، وهو مع ذلك لم يعطهم كلمة واحدة مما طلبوه منه، وما رجع عما جاء به الكتاب والسنة، ولا كتم العلم، ولا استعمل التقية، بل قد أظهر من سنة رسول الله صلى الله عليه وسلم وآثاره، ودفع من البدع المخالفة لذلك مالم يتأت مثله لعالم من نظرائه، وإخوانه المتقدمين والمتأخرين؛ ولهذا قال بعض شيوخ الشام‏:‏لم يظهر أحد ما جاء به الرسول صلى الله عليه وسلم كما أظهره أحمد بن حنبل، فكيف يظن به أنه كان يخاف في هذه الكلمة التي لا قدر لها‏؟‏‏!‏

ص -440- وأيضا، فمن أصوله أنه لا يقول في الدين قولا مبتدعا، وقد جعلوا يطالبونه بما ابتدعوه، فيقول لهم‏:‏ كيف أقول مالم يقل‏؟‏‏!‏ فكيف يكتم كلمة ما قالها أحد قبله من خلق الله‏.‏
وأيضًا، فإن أحمد بن الحسن الترمذي من خواص أصحابه وأعيانهم، فما الموجب لأن يستعمل التقية معه‏.‏
وأيضاً، فلم يكن به حاجة إلي أن يقول‏:‏ كلام الآدمي مخلوق، وإنما هو ذكر ذلك مستدلا به ضاربًا به المثل، فكيف يبتدئ بكلام هو عنده باطل لم يسأله عنه أحد ‏؟‏‏!‏
وأيضًا، فقد كان يسعه أن يسكت عن هذا ؛ فإن الإنسان إذا خاف من إظهار قول كتمه‏.‏ أما إظهاره لقول لم يطلب منه، وهو باطل عنده، فهذا لا يفعله أقل الناس عقلا وعلمًا وديناً‏.‏
فمن يسب الإمام أحمد الذي موقفه من الإسلام وأهله فوق ما يصفه الواصف، ويعرفه العارف، فقد استوجب من غليظ العقوبة ما يكون نكالا لكل مفتر كاذب راجم بالظن قاذف، قائل على الله ورسوله والمؤمنين وأئمتهم ما لا يقوله العدو المنافق‏.‏
وأيضًا، فقد ذكر ذلك فيما صنفه من‏[‏الرد على الزنادقة

ص -441- والجهمية‏]‏ وهو في الحبس، وكتبه بخطه، ولم يكن ذلك مما أظهره لأعدائه‏:‏ الذين يحتاج غيره إلى أن يستعمل معهم التقية‏.‏
وهذا القول أقبح من قول الروافض فيما ثبت عن أمير المؤمنين على رضي الله عنه أنه قاله وفعله على وجه التقية؛ فإن الإمام أحمد صنف الرد عليهم وبين أنهم زنادقة، فأي تقية تكون لهم مع هذا وهو يجاهدهم ببيانه وبنانه، وقلمه ولسانه‏؟‏‏.‏
فصل
شبهة هؤلاء أنهم وجدوا الناس قد تكلموا في ‏[‏حروف المعجم‏]‏ و ‏[‏أسماء المخلوقات‏]‏‏.‏ فإن المنتسبين إلى السنة تكلموا في حروف المعجم في غير القرآن والكتب الإلهية، وقال طوائف منهم، كابن حامد، وأبي نصر السجزي، والقاضي في أشهر قوليه، وابن عقيل وغيرهم ‏:‏ إنها مخلوقة، وقالوا‏:‏ الحروف حرفان‏.‏ وقال طوائف وهم كثير من أهل الشام، والعراق، وخراسان؛كالقاضي يعقوب البرْزبيني والشريف أبي الفضائل الزيدي الحراني، و يروي ذلك عن الشيخ أبي الحسين بن سمعون، وهو قول القاضي أبي الحسين، و حكاه عن أبيه في آخر قوليه، وهو قول الشيخ أبي الفرج الأنصاري، والشيخ عبد

ص -442- القادر، وابن الزاغوني وغيرهم ‏:‏ الحرف حرف واحد، وحروف المعجم غير مخلوقة حيث تصرفت ؛ لأنها من كلام الله، وحقيقة الحرف واحدة لا تختلف‏.‏
وقد نقل عن الإمام أحمد رضي الله عنه - الإنكار على من قال بخلق الحروف، وأنه لما حكي له أن بعض الناس قال‏:‏ لما خلق الله الحروف سجدت له إلا الألف، فقال الإمام أحمد‏:‏ هذا كفر ‏.‏ وروى إنكار ذلك عن غيره من الأئمة‏.‏
والأولون لا ينازعون في هذا؛ فإنهم ينكرون على من يقول‏:‏ إن الحروف مخلوقة ؛ فإنه إذا قال ذلك دخل فيه حروف كلام الله - تعالى من القرآن وغيره، وهم يخصون الكلام في الحروف الموجودة في كلام المخلوق، دون الحروف الموجودة في كلام الله، ويقولون‏:‏ حقيقة الحروف والاسم وإن كانت واحدة فذلك بمنزلة كلمات موجودة في القرآن، وقد تكلم بها بعض المخلوقين‏.‏ فالمتكلم تارة يقصد أن يتكلم بكلام غيره، وإن وافقه في لفظه بالنسبة إلينا، وهذا لا يتأتى إلا في الشيء اليسير، وهو ما دون السورة القصيرة؛ فإن الله قد تحدى الخلق أن يأتوا بسورة مثله، وأخبر أنهم لن يفعلوا‏.‏
قال الأولون‏:‏ فموافقة لفظ الكلام للفظ الكلام لا يوجب أن

ص -443- يكون لأحدهما حكم الآخر في النسبة إلى المتكلم المخلوق، بحيث ينسب أحدهما إلى من ينسب إليه الآخر، فكيف بالنسبة إلى الخالق‏؟‏ بل لما كتب مسيلمة إلى النبي صلى الله عليه وسلم‏:‏ من مسيلمة رسول الله، إلى محمد رسول الله، رد عليه النبي صلى الله عليه وسلم‏:‏ ‏"‏من محمد رسول الله، إلى مسيلمة الكذاب‏"‏ كان اللفظ برسول الله من المتكلمين سواء من أحدهما صدق - ومن أعظم الصدق ومن الآخر كذب ومن أقبح الكذب‏.‏
وقد ذكر الله عن الكفار مقالات سوء في كتابه مثل قولهم‏:‏ ‏{وَيُنذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَدًا مَّا لَهُم بِهِ مِنْ عِلْمٍ وَلَا لِآبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا‏}‏ ‏[‏الكهف‏:‏4، 5‏]‏، وقولهم‏:‏‏{عُزَيْرٌ ابْنُ اللّهِ ‏}‏ ‏[‏التوبة‏:‏30‏]‏، ‏{الْمَسِيحُ ابْنُ اللّهِ ‏}‏ ‏[‏التوبة‏:‏30‏]‏ وغير ذلك من الأقوال الباطلة وقد حكاها الله عنهم، فإذا تكلمنا بما حكاه الله عنهم كنا متكلمين بكلام الله، ولو حكيناها عنهم ابتداء لكنا قد حكينا كلامهم الكذب المذموم‏.‏
ولهذا قال الفقهاء‏:‏ من ذكر الله أو دعاه جاز له ذلك مع الجنابة، وإن وافق لفظ القرآن، إذا لم يقصد القراءة‏.‏ وقالوا‏:‏ لو تكلم بلفظ القرآن في الصلاة يقصد مجرد خطاب الآدمي بطلت صلاته؛ لأن ذلك من كلام الآدميين، والصلاة لا يصلح فيها شيء من كلام الآدميين، و إن قصد مع تنبيه الغير القراءة صحت صلاته عند الجمهور، كما لو لم

ص -444- يقصد إلا القراءة، وعند بعضهم تبطل، كقول أبي حنيفة ‏.‏ ومن هذا الباب مسألة الفتح علي الإمام وتنبيه الداخل بآية من القرآن وغير ذلك‏.‏
وسبب ذلك أن معنى الكلام داخل في مسماه، ليس هو اسمًا لمجرد اللفظ والمعنى هو إنشاء وإخبار، والإنشاء فيه الأمر والنهي، ومعلوم أن أمر زيد ليس هو أمر عمرو، ولا حكمه حكمه، وإن اتفق اللفظ، وكذلك اختيار زيد ليس هو اختيار عمرو ولا حكمه حكمه، وإن اتفق اللفظ ‏.‏ فالآمر المطاع الحكيم إذا أمر بأمر كان له حكم خلاف ما إذا أمر به الجاهل العاجز وإن اتفق لفظهما، وكذلك الشاهد العالم الصادق إذا أخبر بخبر كان حكمه خلاف ما إذا أخبر به الجاهل الكاذب وإن اتفق لفظهما‏.‏
وإذا كان كذلك فمن أدخل في كلام له بعض لفظ أدخله غيره في كلامه لم يوجب ذلك أن يكون هذا اللفظ من كلام ذلك المتكلم، وإن كان أحد اللفظين شبيهًا بالآخر، وهو بمنزلة من كتب حروفا تشبه حروف المصحف، كتبها كلامًا آخر لم يكن ذلك مما يوجب أن يكون من حروف المصحف‏.‏
وقال الآخرون‏:‏ مجرد الموافقة في اللفظ لا يوجب أن يجعل حكم

ص -445- أحد اللفظين حكم الآخر، لكن إذا كان أحدهما أصلا سابقًا إلى ذلك الكلام، والآخر إنما احتذى فيه حذوه ومثاله، كان اللفظ والكلام منسوبا إلى الأول، بمنزلة من تمثل بقول لَبيد‏:‏
ألا كل شيء ما خلا الله باطل
أو بقوله‏:‏
ويأتيك بالأخبار من لم تزود
أو تمثل من الأمثال السائرة كقوله‏:‏ ‏[‏عسى الغُوَيْرُ أبْؤُسًا‏]‏ ‏[‏والغوير‏:‏ تصغير غار‏.‏ والأبؤس‏:‏ جمع بؤس، وهو الشدة وأصل هذا المثل من قول الزَّبَّاء بنت عمرو حين قالت لقومها عند رجوع ‏[‏قصير‏]‏ من العراق ومعه الرجال، وبات بالغوير على طريقه‏.‏ والمعنى‏:‏ لعل الشر يأتيكم من قبل الغار‏.‏ وهو يضرب للرجل يقال له‏:‏ لعل الشر جاء من قبلك‏]‏‏.‏ و‏[‏يداك أوْكَتا، وفُوك نفخ‏]‏ ‏[‏الوِكاء‏:‏ رباط القربة الذي يشد به رأسها‏.‏وأصل هذا المثل‏:‏ أن رجلاً كان في جزيرة من جزائر البحر، فأراد أن يعبر على زقّ قد نفخ فيه، حتى إذا توسط البحر خرجت منه الريح فغرق، فلما غشيه الموت استغاث برجل فقال له‏:‏ ‏[‏يداك‏.‏‏.‏‏.‏‏]‏ ‏.‏ وهو يضرب لمن يجنى على نفسه‏.‏‏]‏ و ‏[‏كُلُّ الصَّيْدِ في جَوْفِ الفَرا‏]‏ ‏[‏والفَرا‏:‏ الحمار الوحشي، وجمعه فراء‏.‏
وأصل المثل‏:‏ أن ثلاثة نفر خرجوا متصيدين، فاصطاد أحدهم أرنبا، والآخر ظبيا، والثالث حمارا، فاستبشر صاحب الأرنب وصاحب الظبي بما نالاه، وتطاولا عليه‏.‏ فقال الثالث‏:‏ ‏[‏كل الصيد‏.‏‏.‏‏.‏‏]‏ أي‏:‏ هذا الذي رزقت وظفرت به يشتمل على ما عندكما؛ وذلك أنه ليس مما يصيده الناس أعظم من الحمار الوحشي‏.‏ وهو يضرب لمن يفضل على أقرانه‏]‏‏.‏ ونحو ذلك ‏.‏ فهذا الكلام هو تكلم به في المعنى الذي أراده، لا على سبيل التبليغ عن غيره، ومع هذا فهو منسوب إلى قائله الأول، فهكذا الحروف الموجودة في كلام الله وإن أدخلها الناس في كلامهم الذي هو كلامهم فأصلها مأخوذ من كلام الله تعالى‏.‏
قال الأولون‏:‏ هنا مقامان‏:‏
أحدهما‏:‏ أن كل من أنطقه الله بهذه الحروف فإنما كان ذلك بطريق الاستفادة من كلام الله، أو ممن استفادها من كلام الله‏.‏ وهذه الدعوى العامة تحتاج إلى دليل؛ فإن تعليم الله لآدم الأسماء أو إنزاله كتبه بهذه الحروف لا يوجب أن يكون لم ينطق غير آدم ممن لم يسمع

ص -446- الكتب المنزلة بهذه الحروف، كما كانت العرب تنطق بهذه الحروف والأسماء قبل نزول القرآن، والله تعالى أنزله بلسانهم الذي كانوا يتكلمون به قبل نزول القرآن‏.‏
المقام الثاني‏:‏ أنه لو لم يكن أحد نطق بها إلا مستفيدًا لها من كلام الله، لكن إذا أنشأ بها كلامًا لنفسه ولم يقصد بها قراءة كلام الله لم تكن في هذه الحال من كلام الله، كما لو فعل ذلك في بعض الجمل المركبة وأولى‏.‏ ويدل على ذلك الأحكام الشرعية‏.‏
قال الآخرون القائلون بأن حروف المعجم غير مخلوقة مطلقًا ‏:‏ لنا في الأسماء الموجودة في غير القرآن قولان‏.‏ منهم من يقول بأن جميع الأسماء غير مخلوقة، كما يقول ذلك في الحروف‏.‏ ومنهم من لا يقول ذلك‏.‏ وقد حكى القولين ابن حامد وغيره عمن ينتسب إلى مذهب الإمام أحمد وغيره من القائلين بأن حروف المعجم غير مخلوقة، فمن عمم ذلك استدل بقوله تعالى‏:‏ ‏{وَعَلَّمَ آدَمَ الأَسْمَاء كُلَّهَا ‏}‏ ‏[‏البقرة‏:‏31‏]‏‏.‏ وهذه الحجة مبنية على مقدمتين‏:‏
إحداهما‏:‏ أن مبدأ اللغات توقيفية، وأن المراد بالتوقيف خطاب الله بها،لا تعريفه بعلم ضروري، وهذا الموضع قد تنازع فيه الناس من أصحاب الإمام أحمد وسائر الفقهاء، وأهل الحديث والأصول‏.‏

ص -447- فقال قوم‏:‏ إنها توقيفية، وهو قول أبي بكر عبد العزيز، والشيخ أبي محمد المقدسي، وطوائف من أصحاب الإمام أحمد، وهو قول الأشعري، وابن فُورَك، وغيرهما‏.‏ وقال قوم‏:‏ بعضها توقيفي، وبعضها اصطلاحي‏.‏ وهذا قول طوائف‏:‏ منهم ابن عقيل، وغيره‏.‏ وقال قوم‏:‏ يجوز فيها هذا وهذا، ولا نجزم بشيء، وهذا قول القاضي أبي يعلى، والقاضي أبي بكر بن الباقلاني، وغيرهما‏.‏ ولم يقل‏:‏ إنها كلها اصطلاحية إلا طوائف من المعتزلة ومن اتبعهم ورأس هذه المقالة أبو هاشم بن الجبائي ‏[‏هو أبو هاشم عبد السلام بن محمد بن عبد الوهاب الجبائي، من أبناء أبان مولي عثمان، عالم بالكلام، من كبار المعتزلة، له آراء انفرد بها‏.‏ وتبعته فرقة سميت‏[‏البهشمية‏]‏ نسبة إلى كنيته ‏[‏أبي هاشم‏]‏ له مصنفات في أصول الفقه منها‏:‏ ‏[‏تذكرة العالم، والعدة‏]‏، ولد سنة 247ه ومات سنة 321ه‏]‏‏.‏
والذين قالوا‏:‏ إنها توقيفية، تنازعوا‏:‏ هل التوقيف بالخطاب، أو بتعريف ضروري، أو كليهما‏؟‏ فمن قال‏:‏ إنها توقيفية، وإن التوقيف بالخطاب؛ فإنه ينبني على ذلك أن يقال‏:‏ إنها غير مخلوقة؛ لأنها كلها من كلام الله تعالى لكن نحن نعلم قطعًا أن في أسماء الأعلام ما هو مرتجل وضعه الناس ابتداء فيكون التردد في أسماء الأجناس‏.‏
و أيضًا، فإن تعليم الله لآدم بالخطاب لا يوجب بقاء تلك الأسماء بألفاظها في ذريته، بل المأثور أن أهل سفينة نوح لما خرجوا من السفينة أعطي كل قوم لغة، وتبلبلت ألسنتهم‏.‏ وهذه المسألة فيها تجاذب، والنزاع فيها بين أصحابنا وسائر أهل السنة يعود إلى نزاع

ص -448- لفظي فيما يتحقق فيه النزاع،وليس بينهم والحمد لله خلاف محقق معنوي‏.‏
وذلك أن الذي قال‏:‏ الحرف حرف واحد، وأن حروف المعجم ليست مخلوقة، إنما مقصوده بذلك أنها داخلة في كلام الله، وأنها منتزعة من كلام الله، وأنها مادة لفظ كلام الله، وذلك غير مخلوق، وهذا لانزاع فيه‏.‏ فأما حرف مجرد فلا يوجد لا في القرآن ولا في غيره، ولا ينطق بالحرف إلا في ضمن ما يأتلف من الأسماء والأفعال وحروف المعاني، وأما الحروف التي ينطق بها مفردة مثل‏:‏ألف، لام، ميم، ونحو ذلك فهذه في الحقيقة أسماء الحروف، وإنما سميت حروفا باسم مسماها، كما يسمى ‏[‏ضرب‏]‏ فعل ماض باعتبار مسماه؛ ولهذا لما سأل الخليل أصحابه كيف تنطقون بالزاء من زيد‏؟‏ قالوا‏:‏ نقول‏:‏ ‏[‏زا‏]‏ قال‏:‏ جئتم بالاسم؛ وإنما يقال‏:‏ ‏[‏زه‏]‏‏.‏
وليس في القرآن من حروف الهجاء التي هي أسماء الحروف إلا نصفها،وهي أربعة عشر حرفًا، وهي نصف أجناس الحروف‏:‏ نصف المجهورة، والمهموسة، والمستعلية، والمطبقة، والشديدة، والرخوة، وغير ذلك من أجناس الحروف ‏.‏ وهوأشرف النصفين‏.‏ والنصف الآخر لا يوجد في القرآن إلا في ضمن الأسماء، أو الأفعال، أو حروف المعاني التي ليست باسم ولا فعل ‏.‏ فلا يجوز أن نعتقد أن حروف المعجم بأسمائها جميعها موجودة في القرآن،لكن نفس حروف المعجم التي

ص -449- هي أبعاض الكلام موجودة في القرآن، بل قد اجتمعت في آيتين إحداهما في آل عمران، والثانية في سورة الفتح‏:‏ ‏{ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ‏}‏ الآية ‏[‏آل عمران‏:‏154‏]‏، و‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ‏}‏ الآية ‏[‏الفتح‏:‏29‏]‏‏.‏
وإذا كان كذلك، فمن تكلم بكلام آخر مؤلف من حروف الهجاء فلم ينطق بنفس الحروف التي في لفظ القرآن، وإنما نطق بمثلها، وذلك الذي نطق به قد يكون هو أخذه وإذا ابتدأ من لفظ كلام الله تعالي وقد لا يكون حقيقة، قيل‏:‏ الحرف من حيث هو هو شيء واحد، له الحقيقة المطلقة التي لا تأليف فيها لا توجد لا في كلام الله تعالى ولا في كلام عباده، وإنما الموجود الحرف الذي هو جزء من اللفظ أو اسمه إذا لم يوجد إلا حرف، ولكن هذا المطلق، بل الأعيان الموجودة في الخارج قائمة بأنفسها، كالإنسان لا يوجد مجردًا عن الأعيان في الأعيان، لا يوجد مجردًا عن الأعيان إلا في الذهن، لا في الخارج، فكيف بالحرف الذي لا يوجد في الخارج إلا مؤلفًا‏؟‏‏!‏ فلو قدر أنه يوجد في الخارج غير مؤلف متعدد الأعيان كما يوجد الإنسان، لم تكن حقيقته المطلقة من حيث هي هي موجودة إلا في الأذهان لا في الأعيان‏.‏
فتبين أن الحروف تختلف أحكامها باختلاف معانيها واختلاف المتكلم

ص -450- بها، وهذا أوجب تعظيم حروف القرآن المنطوقة والمسطورة، وكان لها من الأحكام الشرعية ما امتازت به عما سواها، واختلاف الأحكام إنما كان لاختلاف صفاتها وأحوالها‏.‏
فتبين أن الواجب أن يقال ما قاله الأئمة كأحمد وغيره‏:‏ إن كلام الإنسان كله مخلوق حروفه ومعانيه، والقرآن غير مخلوق حروفه ومعانيه، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول الله‏:‏ أنا الرحمن، خلقت الرَّحِم، وشَقَقْتُ لها من اسمى، فمن وصلها وصلْته، ومن قطعها بَتَتُّه‏"‏، وروى الربيع بن أنس عن المسيح أنه قال‏:‏ ‏[‏عجبًا لهم كيف يكفرون به و هم يتقلبون في نعمائه، ويتكلمون بأسمائه‏؟‏‏!‏‏]‏‏.‏
وذكر في معظم حروف المعجم أنها مباني أسماء الله الحسنى،وكتبه المنزلة من السماء، وهذا مما يحتج به من قال‏:‏ليست مخلوقة، وليس بحجة؛ فإن أسماء الله من كلامه، وكلامه غير مخلوق، وما اشتقه هو من أسمائه فتكلم به فكلامه به غير مخلوق، وأما إذا اشتقوا اسما أحدثوه فذلك الاسم هم أحدثوه، ولا يلزم إذا كان المشتق منه غير مخلوق، أن يكون المشتق كذلك، وما يروى عن المسيح فلا يعرف ثبوته عنه، وبتقدير ثبوته فإذا كان قد ألهم عباده أن يتكلموا بالحروف

ص -451- التي هي مباني أسمائه التي تكلم بها لم يلزم أن يكون ما أحدثوه هم غير مخلوق‏.‏
وبالجملة، فمن نظر إلى أن حقيقة الحرف التي لا تختلف موجودة في كلام الله وكلام الله غير مخلوق، قال‏:‏ إنها مخلوقة إشارة إلى نفس حقيقة الحرف، لا إلى عين جزء اللفظ الذي به ينطق الكفار والمشركون؛ فإن ذلك الحرف الذي هو صوت لمقدر أو تقدير صوت قائم بالكافر والمشرك لا يقول عاقل‏:‏ إنه غير مخلوق، مع أنه ليس مضافا إلى الله بوجه من الوجوه، وإنما يضاف إلى الله ما شاركه في اسمه مما كان متعلقا بالمعنى المضاف إلى الله‏.‏
وهذا بخلاف الحروف التي في كلام الله؛ فإن تلك كلام الله كيفما تصرفت، ونحن لما يسر الله كلامه بألسنتنا أمكننا أن نتكلم بكلامه، لكن بأدواتنا وأصواتنا، وليس تكلمنا به وسمعه منا كتكلم الله به وسمعه منه، كما تقدمت الإشارة إلى هذا، كما أن الله ليس كمثله شيء فكذلك سائر ما يضاف إليه، ولكن لما أنطقنا الله بأدواتنا وحركاتنا وأصواتنا صار بين بعض لفظنا به ولفظنا بغيره نوع من الشبه، فإذا تكلمنا بكلام آخر فهو يشبه من بعض الوجوه لفظنا، وصوتنا بالقرآن لا يشبه تكلم الله به وقراءته إياه فإذا كان وجود هذه الحروف في كلام الآدميين ليس بمنزلة تكلم الله بالقرآن، وإنما يشبه من بعض الوجوه، تكلمنا به

ص -452- من جهة ما يضاف إلينا لا من جهة ما يضاف إلى الله، امتنع حينئذ أن يقال‏:‏ عين الحرف الذي هو جزء لفظه من الاسم الذي ينطق به الناس هو عين الحرف الذي هو جزء لفظ من كلام الله تعالى وإنما يشبهه ويقاربه، فهو هو باعتبار النوع، وليس هو إياه باعتبار العين والشخص، خلاف حروف كلام الله القرآن؛ فإنها كلام الله حيث تصرفت، وفيها دقة وشبهة أشرنا إليها في هذا الجواب، وشرحناها في موضعها‏.‏
فمن قال‏:‏ إن الحروف حرفان أراد به أنهما عينان وشخصان وهذا حق، ومن قال‏:‏ الحرف حرف واحد أراد به‏:‏ أن الحقيقة النوعية واحدة في الموضعين، وهذا حق‏.‏ ومن قال‏:‏ إن حروف الهجاء من كلام الآدميين غير مخلوقة فقد صدق باعتبار الحقيقة النوعية‏.‏ ومن قال‏:‏ إنها مخلوقة باعتبار العين الشخصية فقد صدق‏.‏
ونظير هذا كثير يوجد في كلام أهل العلم وأهل السنة من النفي والإثبات، ويكون النزاع في معنيين متنوعين نزاعا لفظيًا اعتباريا، وقد قال بعض الفضلاء‏:‏ أكثر اختلاف العقلاء من جهة اشتراك الأسماء، لكن وقوع الاشتراك والإجمال يضل به كثير من الخلق، كما يهتدي به كثير من الخلق، وهو سبب ضلال هؤلاء الجهال المسؤول عنهم؛ فإن حجتهم‏:‏ أن الله علم آدم الأسماء كلها،وعلمه البيان، وهو مبنى على

ص -453- أن ‏[‏اللغات توقيفية‏]‏ كقول كثير من الفقهاء من أصحابنا وغيرهم كأبي بكر عبد العزيز، وأبي محمد المقدسي، وهو قول الأشعري، وابن فُورَك وغيرهما‏.‏
لكن التوقيف، هل المراد به التكليم، أو التعريف، أو كلاهما‏؟‏ هذا فيه نزاع أيضًا، كما تقدم ‏.‏ فالذين قالوا‏:‏ إنها غير مخلوقة، يقولون‏:‏ إنها توقيفية، وإن التعليم هو بالخطاب، فيكون الله قد تكلم بالأسماء كلها، وكلام الله غير مخلوق‏.‏ قال هؤلاء الجهال الضالون‏:‏ وكلام الآدميين ليس إلا ما يأتلف من الحروف والأسماء وتلك غير مخلوقة، فهذا أيضًا غير مخلوق‏.‏ فبنوا قولهم على أن حروف المعجم غير مخلوقة، وأن الأسماء المؤلفة من الحروف غير مخلوقة، واعتقدوا مع ذلك أن كلام الآدميين ليس إلا ما يأتلف من الأسماء والحروف وتلك غير مخلوقة، فقالوا‏:‏ كلام الآدميين غير مخلوق؛ لأن مفرداته غير مخلوقة‏.‏ وإذا ضويقوا ‏.‏ فقد يقولون‏:‏النظم والتأليف مخلوق، وأما نفس المنظوم المؤلف فهو قديم، ثم يحسبون أن المواد المنظومة المؤلفة هي أدخل في الكلام من نفس التأليف والنظم، كما أن أجزاء البيت هي أدخل في مسماه من تأليفه وإن كان البيت اسما للأجزاء ولتأليفها‏.‏

ص -454- وربما طرد بعضهم هذه ‏[‏المقالة‏]‏ في سائر أصوات الآدميين ‏.‏ ولما ألزمهم من خاطبهم بأصوات العباد، التي ليست بكلام طرد بعضهم ذلك في الأصوات، ثم طرد ذلك في أصوات البهائم، من الحمير وغيرها، ويلزمهم طرد ذلك في جميع الأصوات، حتى أصوات العيدان والمزامير؛ إذ لا فرق بينها وبين أصوات البهائم‏.‏
واعلم أن الجهالة إذا انتهت إلى هذا الحد صارت بمنزلة من يقول‏:‏إن الوتد، والحائط، والعجل الذي يعمل منه الجلد كلام الله،أو يقول‏:‏ إن يزيد بن معاوية كان من الأنبياء الكبار، أو يقول‏:‏ إن الله ينزل عشية عَرَفة على جمل أورق يعانق المشاة ويصافح الركبان، أو يقول‏:‏ إن أبا بكر وعمر ليسا مدفونين بالحجرة، أو أنهما فرعون وهامان، وأنهما كانا كافرين عدوين للنبي صلى الله عليه وسلم، مثل أبي جهل وأبي لهب، أو يقول‏:‏ إن علي بن أبي طالب هو العلي الأعلى رب السموات والأرض، أويقول‏:‏ إن الذي صفعته اليهود وصلبته ووضعت الشوك على رأسه هوالذي خلق السموات والأرض، وإن اليدين المسمرتين هما اللتان خلقتا السموات والأرض، أو يقول‏:‏ إن الله قعد في بيت المقدس يبكي وينوح حتى جاء بعض مشايخ اليهود فبرك عليه، أو أنه بكى حتى رمدت عيناه وعادته الملائكة، وأنه ندم على الطوفان، وعض يديه من الندم حتى جري الدم، أو يقول‏:‏ إن

ص -455- الشيخ فلان والشيخ فلان يخلق ويرزق، وكل رزق لا يرزقنيه ما أريده، أو يقول‏:‏ إن عليا هو الذي كان يعلم القرآن للنبي صلى الله عليه وسلم، أو يقول‏:‏ إن صانع العالم لما صنعه غلبت عليه الطبيعة حتى أهلك نفسه، أو يقول‏:‏ إن وجوده ووجود هذا وهذا هو عين وجود الحق، وإن الله هو عين السموات والأرض والنبات والحيوان، وإن كل صوت ونطق في العالم فهو صوته وكلامه، وكل حركة في العالم وسكون فهو حركته وسكونه، وإن الحق المنزه هو الخلق المشبه، وأنه لو زالت السموات والأرض لزالت حقيقة الله، وأنه من حيث ذاته لا اسم له ولا صفة، وأنه لا وجود له إلا في الأعيان الممكنات، وأنه الوجود المطلق الساري في المخلوقات، الذي لا يتميز ولا ينفصل عن المخلوقات‏.‏ إلى أمثال هذه المقالات التي يقولها الغلاة من المشركين والكتابيين، ومن أشبههم من غالية هذه الأمة‏.‏
فإن المنتسبين إلى السنة والحديث وإن كانوا أصلح من غيرهم من أشباههم، فالسنة في الإسلام كالإسلام في الملل ‏[‏نسبة إلى أهل الملل من المسلمين واليهود والنصارى‏]‏، كما أنه يوجد في المنتسبين إلى الإسلام ما يوجد في غيرهم، وإن كان كل خير في غير المسلمين فهو في المسلمين أكثر، وكل شر في المسلمين فهو في غيرهم أكثر، فكذلك المنتسبة إلى السنة قد يوجد فيهم ما يوجد في غيرهم، وإن كان كل خير في غير أهل السنة فهو فيهم أكثر، وكل

ص -456- شر فيهم فهو في غيرهم أكثر؛ إذ قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لتتبعن سَنن من كان قبلكم، حَذْو القَذَّة بالقَذة، حتى لو دخلوا جُحر ضَبٍّ لدخلتموه‏]‏‏.‏ قالوا‏:‏ اليهود والنصارى ‏؟‏ قال‏:‏ ‏"‏فمن‏؟‏‏"‏ ‏"‏ وقال‏:‏ ‏"‏لتأخذن مآخذ الأمم قبلكم‏:‏ شبرا بشبر، وذراعًا بذراع‏"‏، قالوا‏:‏ فارس والروم ‏؟‏ قال‏:‏ ‏"‏ومن الناس إلا هؤلاء‏؟‏‏!‏‏"‏
وإزالة شبهة هؤلاء تحتاج إلى الكلام في الحروف والأسماء، هل هي مخلوقة أم غير مخلوقة‏؟‏ وإن كنا قد أشرنا إلى ذلك، بل نتكلم على تقدير أنها غير مخلوقة، ونقول مع هذا‏:‏ يجب القطع بأن كلام الآدميين مخلوق، ويطلق القول بذلك إطلاقًا لا يحتاج إلى تفصيل، بأن يقال‏:‏ نظمه وتأليفه مخلوق، وحروفه وأسماؤه غير مخلوقة أو تركيبه مخلوق ومفرداته غير مخلوقة، فإن هذا التفصيل لا يحتاج إليه‏.‏
وذلك لأن كلام المتكلم هوعبارة عن ألفاظه ومعانيه، كما قدمناه، ليس الكلام اسما لمجرد الألفاظ، ولا لمجرد المعاني‏.‏ وعامة ما يوجد في الكتاب والسنة، وكلام السلف والأئمة، بل وسائر الأمم عربهم وعجمهم من لفظ الكلام، والقول، وهذا كلام فلان، أو كلام فلان،فإنه عند إطلاقه يتناول اللفظ والمعنى جميعا

ص -457- لشموله لهما،ليس حقيقة في اللفظ فقط، كما يقوله قوم، ولا في المعنى فقط، كما يقوله قوم، ولا مشترك بينهما، كما يقوله قوم، ولا مشترك في كلام الآدميين وحقيقة في المعنى في كلام الله، كما يقوله قوم‏.‏
ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تتكلم به أو تعمل به‏"‏، وقول معاذ له‏:‏ وإنا لمؤاخذون بما نتكلم‏؟‏ فقال‏:‏ ‏"‏ثكلتك أمك يامعاذ‏!‏ وهل يكب الناس في النار على مناخرهم إلا حصائد ألسنتهم‏؟‏‏!‏‏"‏، وقوله‏:‏ ‏"‏كلمتان ثقيلتان في الميزان،خفيفتان على اللسان، حبيبتان إلى الرحمن‏:‏ سبحان الله وبحمده، سبحان الله العظيم‏"‏، وقوله‏:‏‏[‏إن أصدق كلمة قالها الشاعر‏:‏ كلمة لَبِيد‏:‏
ألا كل شيء ما خلا الله باطل
وقوله‏:‏ ‏"‏إني لأعلم كلمة لا يقولها أحد عند الموت إلا وجد روحه لها روحًا‏"‏، ‏"‏فمن كان آخر كلامه‏:‏ لا إله إلا الله، دخل الجنة‏"‏، وما في القرآن‏:‏ مثل قوله‏:‏ ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ ‏}‏ ‏[‏فاطر‏:‏10‏]‏، وقوله‏:‏‏{وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى ‏}‏ ‏[‏الأنعام‏:‏152‏]‏، ونحو ذلك من أسماء القول والكلام جميعًا ونحوهما، فإنه يدخل فيه اللفظ والمعنى جميعًا عند الإطلاق‏.‏

ص -458- وإذا كان كذلك، فالمتكلم بالكلام المبتدئ له، سواء كان نظمًا أو نثرًا، لا ريب أنه هو الذي ألف معانيه وألف ألفاظه، وأما مفردات ‏[‏الأسماء والحروف‏]‏ فلا ريب أنه تعلمها من غيره، سواء كانت مخلوقة أو غير مخلوقة؛ فإن اللغات سابقة لكلام عامة المتكلمين، ونطق الناطقين من البشر، وهم تلقوا الأسماء، وحروف الأسماء الموجودة في لغاتهم عمن قبلهم إلى أن ينتهي الأمر إلى أول متكلم بتلك الأسماء المفردة‏.‏
ثم إنه مما علم بالاضطرار واتفق عليه أهل الأرض جميعهم‏:‏ أن الكلام هو كلام من ألف معانيه وألفاظه، وإن كان جميع ما فيه من الأسماء والحروف إنما تعلمها من غيره، فالناس مطبقون على أن هذه القصائد كلام منشئيها، مثل شعر امرئ القيس، والنابغة الذبياني، كقوله‏:‏
قفا نبك من ذكرى حبيب ومنزل
فجميع الأمم يعلمون ويقولون‏:‏ إن هذا شعر امرئ القيس وكلامه، وإن كانت الأسماء المفردة فيه إنما تعلمها من غيره؛ فإن العرب نطقت قبله بلفظ ‏[‏قفا‏]‏ وبلفظ ‏[‏نبك‏]‏ وبلفظ‏[‏من ذكرى‏]‏ ‏[‏حبيب‏]‏ ‏[‏ومنزل‏]‏‏.‏
وجميع المسلمين إذا سمعوا قوله صلى الله عليه وسلم‏:‏ ‏"‏إنما

ص -459- الأعمال بالنيات، وإنما لكل امرئ ما نوى‏"‏ أو ‏"‏ثلاث من كُنَّ فيه وجد حلاوة الإيمان‏:‏ من كان الله روسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه الله منه كما يكره أن يلقى في النار‏"‏، وقوله‏:‏ ‏"‏من كذب عليَّ متعمدًا فليتبوأ مقعده من النار‏"‏، قالوا‏:‏ هذا كلام رسول الله صلى الله عليه وسلم، وهذا حديثه، وهذا قوله، مع علمهم أن جميع مفردات هذا الكلام قد كانت موجودة في كلام العرب قبله، مثل لفظ ‏[‏إنما‏]‏ ولفظ ‏[‏الأعمال‏]‏ ولفظ ‏[‏النية‏]‏، ‏[‏النيات‏]‏ ولفظ ‏[‏كل امرئ‏]‏ ولفظ‏[‏ما نوى‏]‏ وغير ذلك‏.‏
وهكذا كلام الصحابة والتابعين وكلام مصنفي الكتب والرسائل والخطب، كلهم يقول‏:‏ هذه الرسالة كلام فلان،وهذه الخطبة كلام فلان، وهذه المسألة من كلام فلان، مع علمهم بأنه مسبوق بمفردات الكلام،أسمائه، وحروف هجائه، وذلك لأن الكلام لم يكن كلاما باعتبار الألفاظ المفردة، ولا باعتبار أجزائها وهي حروف الهجاء ولا كان المقصود بوضع اللفظ للمعنى الدلالة على المعاني المفردة؛فإن المعاني المفردة لا يعلم وضع اللفظ لها إلا بعد العلم بها، فلو كان العلم بها لا يستفاد إلا من اللفظ لزم الدور‏.‏
ولهذا يقول أهل العربية وهم أخبر بمشبهات الألفاظ من

ص -460- غيرهم ‏:‏ إن اسم الكلام لا يقال إلا على الجملة المفيدة كالمركبة من اسمين، أو اسم وفعل‏.‏ وقد ذكر ذلك سيبويه حكيم لسان العرب في ‏[‏باب الحكاية بالقول‏]‏، حيث ذكر أن القول يحكى به ما كان كلامًا، ولا يحكى به ما كان قولا، والقول إنما تحكى به الجمل المفيدة، فعلم أنها هي الكلام في لغة العرب‏.‏
وحيث أطلق الفقهاء اسم ‏[‏الكلام‏]‏ على حرفين فصاعدًا في ‏[‏باب الصلاة‏]‏، فإنما غرضهم ما يبطل الصلاة، سواء كان مفيدًا أو غير مفيد، وموضوعا، أو مهملا، حتى لو صوت تصويتًا طويلا، ولحن لحون الغناء أبطل الصلاة، وإن لم يكن ذلك في اللغة كلامًا‏.‏ وهم فيما إذا حلف لا يتكلم أو ليتكلمن، لا يعلقون البر والحنث إلا بما هو في عرف الحالف كلام، وإن كان أخص من الكلام الذي يبطل الصلاة، ولهذا لو حلف لا يتكلم، وأطلق يمينه حنث بكلام المخلوقين، وهل يحنث بتكلمه بالقرآن‏؟‏ من العلماء من قال‏:‏ لا يحنث بحال ‏.‏ ومنهم من قال‏:‏ لا يحنث بتلاوته في الصلاة‏.‏ ومنهم من توقف؛ لأن اليمين مرجعها إلى عرف الحالف، فعموم اسم الكلام وخصوصه عندهم بحسب الأحكام المتعلقة به‏.‏
والسلف إذا ذموا أهل الكلام وقالوا‏:‏ علماء الكلام زنادقة، وما ارتدى أحد بالكلام فأفلح فلم يريدوا به مطلق الكلام،

ص -461- وإنما هو حقيقة عرفية فيمن يتكلم في الدين بغير طريقة المرسلين‏.‏
والخائضون في ‏[‏أصول الفقه‏]‏ وإن قالوا‏:‏ إن الكلام‏:‏ ما تألف من حرفين فصاعدًا، أو ما انتظم من ‏[‏الحروف‏]‏ وهي الأصوات المقطعة المتواضع عليها، وتنازعوا في الحرف الواحد المؤلف مع غيره، هل يسمى كلاما ‏؟‏ على قولين؛ كما قال أكثر متكلميهم‏:‏ إن الجسم هو المؤلف،وأقل التركيب من جوهرين وتنازعوا في الجوهر الواحد المؤلف، هل يسمى جسما‏؟‏ على قولين؛ فهذا اصطلاح خاص لهم‏.‏
كما اصطلح ‏[‏النحاة‏]‏ على أن ‏[‏المفرد‏]‏ مثل الاسم وحرف المعنى يسمى كلمة، وإن كانت الكلمة في لغة العرب العرباء لا توجد إلا اسما للجملة التامة إلا أن يكون شيئًا لا يحضرني الآن‏.‏
وإذا كان الناس متفقين على أن الكلام هو كلام من ألف ألفاظه ومعانيه، و إن كان قد تعلم أسماءه من غيره زالت كل شبهة في المسألة، ووجب إطلاق القول بأن كلام الآدميين مخلوق، كما يطلق القول بأن هذا الشعر من كلام فلان وهذا الكلام كلام فلان، لا كلام الذين تكلموا قبلهم بتلك الأسماء وحروفها؛ فإن كلام الآدميين هو كلام الذين أنشؤوه وابتدؤوه فألفوا ألفاظه ومعانيه، وإن كان بعضهم قد تعلم أسماءه وحروفه من بعض، ولو كانت أسماؤه قد سمعوها من الله تعالى ‏.‏

ص -462- واعلم أن هنا أمرًا عجيبًا، وهو أن هؤلاء القوم ضد الذين يجعلون القرآن الذي يقرؤونه كلام الآدميين، لا كلام الله، فإن أولئك عمدوا إلى كلام الله الذي يتلونه ويبلغونه ويؤدونه فجعلوه كلام أنفسهم، وهؤلاء عمدوا إلى كلامهم المتضمن الكفر والفسوق والعصيان والكذب والبطلان فجعلوه كلام الله الذي ليس بمخلوق، فأولئك لم ينظروا إلا إلى من سمع منه الكلام، وهؤلاء لم ينظروا إلا إلى من اعتقدوا أنه تكلم أولا بمفردات الكلام‏.‏
وأما ‏[‏الأمة الوسط‏]‏ الباقون على الفطرة، وجميع بني آدم، فيقولون لما بلغه المبلغ عن غيره وأداه، ولما قرأه من كلام غيره وتلاه‏:‏ هذا كلام ذاك، وإنما بلغته بقواك، كما قال أبو بكر الصديق رضي الله عنه لما خرج على قريش فقرأ عليهم‏:‏ ‏{الم غُلِبَتِ الرُّومُ فِي أَدْنَى الْأَرْضِ وَهُم مِّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ‏}‏ ‏[‏الروم‏:‏1-3‏]‏، فقالوا‏:‏ هذا كلامك، أم كلام صاحبك‏؟‏ فقال‏:‏ ليس بكلامي ولا كلام صاحبي، ولكن كلام الله‏.‏
وهذا كما قال الله تعالى‏:‏ ‏{فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏:‏6‏]‏، وفي سنن أبي داود عن جابر، عن النبي صلى الله عليه وسلم؛ أنه كان يعرض نفسه على الناس في الموقف فيقول‏:‏ ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي ‏؟‏ فإن قريشا منعوني أن أبلغ كلام ربي‏"‏ فبين

ص -463- صلى الله عليه وسلم أنّ ما يبلغه ويتلوه هو كلام الله لا كلامه، وإن كان يبلغه بأفعاله وصوته، كما قال‏:‏ ‏"‏زَيِّنوا القرآن بأصواتكم‏"‏ وقال‏:‏ ‏"‏لله أشد أذنًا إلى الرجل الحسن الصوت بالقرآن من صاحب القَيْنَة إلى قينته‏"‏‏.‏
والأمم متفقون على هذا إذا سمعوا من يروي قصيدة من ‏[‏شعر‏]‏ مثل ‏[‏قفا نبك‏]‏، ‏[‏وهل غادر الشعراء‏]‏ أو ‏[‏خطبة‏]‏ مثل خطب علي، وزياد، أو ‏[‏رسالة‏]‏ كرسالة عبد الحميد ونحوه، أو سجعًا من سجع الكهان، أو قرآنًا مفترى كقرآن مسيلمة الكذاب قالوا‏:‏ هذا شعر امرئ القيس، وكلام علي، وكلام عبد الحميد، وقرآن مسيلمة، وهو كلامه، ولم يجعلوه كلاما للمبلغ المؤدي بالواسطة، وإن كان بلغه بفعله وصوته، وإذا أنشأ رجل قصيدة، أو خطبة، أو رسالة، أو سجعًا، أو تكلم بكلام منثور؛ آمرًا أو مخبرًا قالوا‏:‏ هذا كلام فلان، وقوله، وإن كان قد تعلم مفرداته من غيره، وتلقنها من أحد‏.‏
فمن قال‏:‏ إن الكلام هو كلام لمن تعلم منه المفردات، فهو أبعد عن العقل والدين ممن قال‏:‏ إن الكلام لمن بلغه وأداه، وإنما الكلام كلام من اتصل به، واتصف به، وألفه، وأنشأه، وكان مخبرا بخبره، وآمرًا بأمره، وناهيًا عن نهيه‏.‏

ص -464- فصل
وأما سؤال السائل‏:‏ هل يجب على ولي الأمر زجرهم وردعهم‏؟‏ فنعم، يجب ذلك في هؤلاء، وفي كل من أظهر مقالة تخالف الكتاب والسنة؛ فإن ذلك من ‏[‏المنكر‏]‏ الذي أمر الله بالنهي عنه، كما قال تعالى‏:‏‏{وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ ‏}‏ ‏[‏آل عمران‏:‏104‏]‏، وهو من ‏[‏الإثم‏]‏ الذي قال الله فيه‏:‏ ‏{لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ‏}‏ ‏[‏المائدة‏:‏63‏]‏‏.‏
وكل من أثبت لله ما نفاه عن نفسه أو نفي عن الله ما أثبته لنفسه من المعطلة والممثلة، فإنه قال على الله غير الحق، وذلك مما زجر الله عنه بقوله للنصارى‏:‏‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ‏}‏ ‏[‏النساء‏:‏171‏]‏، وبقوله‏:‏‏{قُلْ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ ‏}‏ ‏[‏المائدة‏:‏77‏]‏، وقال عن الشيطان‏:‏ ‏{إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ ‏}‏ ‏[‏البقرة‏:‏169‏]‏، وقال‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ ‏}‏ ‏[‏الأعراف‏:‏33‏]‏‏.‏

ص -465- فإن من قال غير الحق، فقد قال على الله مالا يعلم؛ فإن الباطل لا يعلم إلا إذا علم بطلانه، فأما اعتقاد أنه الحق فهو جهل لا علم، فمن قاله، فقد قال مالا يعلم، وكذلك من تبع في هذه الأبواب وغيرها من أبواب الدين آباءه وأسلافه من غير اعتصام منه بالكتاب والسنة والإجماع، فإنه ممن ذمه الله في كتابه؛ مثل قوله‏:‏‏{وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْلَمُونَ شَيْئًا وَلاَ يَهْتَدُونَ ‏}‏ ‏[‏المائدة‏:‏104‏]‏، وقوله‏:‏‏{يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 66 68‏]‏‏.‏
وكذلك من اتبع الظنون والأهواء معتقدًا أنها ‏[‏عقليات‏]‏ و ‏[‏ذوقيات‏]‏، فهو ممن قال الله فيه‏:‏‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى ‏}‏ ‏[‏النجم‏:‏23‏]‏، وإنما يفصل بين الناس فيما تنازعوا فيه الكتاب المنزل من السماء،والرسول المؤيد بالأنباء، كما قال تعالى‏:‏‏{اِئْتُونِي بِكِتَابٍ مِّن قَبْلِ هَذَا أَوْ أَثَارَةٍ مِّنْ عِلْمٍ إِن كُنتُمْ صَادِقِينَ ‏}‏ ‏[‏الأحقاف‏:‏4‏]‏، وقال تعالى‏:
 ‏‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏ ‏[‏البقرة‏:‏213‏]‏،

ص -466- وقال تعالى‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ‏}‏ ‏[‏النساء‏:‏59‏]‏، وقال تعالى‏:‏‏{وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ ‏}‏ ‏[‏الشورى‏:‏10‏]‏، بل على الناس أن يلتزموا الأصول الجامعة الكلية التي اتفق عليها سلف الأمة وأئمتها؛ فيؤمنون بماوصف الله به نفسه، وبما وصفه به رسوله، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل‏.‏
وليس لأحد أن يكفر أحدًا من المسلمين وإن أخطأ وغلط حتي تقام عليه الحجة، وتبين له المحَجَّة، ومن ثبت إسلامه بيقين لم يزل ذلك عنه بالشك، بل لا يزول إلا بعد إقامة الحجة، وإزالة الشبهة‏.‏
فصل
وأما تكفير قائل هذا القول، فهو مبني على أصل لابد من التنبيه عليه؛ فإنه بسبب عدم ضبطه اضطربت الأمة اضطرابًا كثيرًا في تكفير أهل البدع والأهواء، كما اضطربوا قديمًا وحديثًا في سلب الإيمان عن أهل الفجور والكبائر، وصار كثير من أهل البدع مثل الخوارج، والروافض، والقدرية، والجهمية، والممثلة يعتقدون اعتقادًا هو ضلال

ص -467- يرونه هو الحق،ويرون كفر من خالفهم في ذلك، فيصير فيهم شَوْب ‏[‏أي‏:‏ خلط‏]‏ قوي من أهل الكتاب في كفرهم بالحق وظلمهم للخلق، ولعل أكثر هؤلاء المكفرين يكفر بالمقالة التي لا تفهم حقيقتها، ولا تعرف حجتها‏.‏
وبإزاء هؤلاء المكفرين بالباطل أقوام لا يعرفون اعتقاد أهل السنة والجماعة، كما يجب، أو يعرفون بعضه ويجهلون بعضه، وما عرفوه منه قد لا يبينونه للناس بل يكتمونه، ولا ينهون عن البدع المخالفة للكتاب والسنة، ولا يذمون أهل البدع ويعاقبونهم، بل لعلهم يذمون الكلام في السنة وأصول الدين ذمًا مطلقًا، لا يفرقون فيه بين ما دل عليه الكتاب والسنة والإجماع، وما يقوله أهل البدعة والفرقة، أو يقرون الجميع على مذاهبهم المختلفة، كما يقر العلماء في مواضع الاجتهاد التي يسوغ فيها النزاع، وهذه الطريقة قد تغلب على كثير من المرجئة، وبعض المتفقهة، والمتصوفة، والمتفلسفة، كما تغلب الأولى على كثير من أهل الأهواء والكلام، وكلا هاتين الطريقتين منحرفة خارجة عن الكتاب والسنة‏.‏
وإنما الواجب بيان ما بعث الله به رسله وأنزل به كتبه، وتبليغ ما جاءت به الرسل عن الله، والوفاء بميثاق الله الذي أخذه على العلماء، فيجب أن يعلم ما جاءت به الرسل، ويؤمن به، ويبلغه، ويدعو إليه،

ص -468- ويجاهد عليه، ويزن جميع ما خاض الناس فيه من أقوال وأعمال في الأصول والفروع الباطنة والظاهرة بكتاب الله وسنة رسوله، غير متبعين لهوى، من عادة، أو مذهب، أو طريقة، أو رئاسة، أو سلف، ولا متبعين لظن؛ من حديث ضعيف، أو قياس فاسد ـ سواء كان قياس شمول أو قياس تمثيل ـ أو تقليد لمن لا يجب اتباع قوله وعمله، فإن الله ذم في كتابه الذين يتبعون الظن وما تهوي الأنفس، ويتركون اتباع ما جاءهم من ربهم من الهدى‏.
فصــل
إذا تبين ذلك، فاعلم أن ‏[‏مسائل التكفير، والتفسيق‏]‏ هي من مسائل ‏[‏الأسماء والأحكام‏]‏ التي يتعلق بها الوعد والوعيد في الدار الآخرة، وتتعلق بها الموالاة والمعاداة والقتل والعصمة وغير ذلك في الدار الدنيا؛ فإن الله ـ سبحانه ـ أوجب الجنة للمؤمنين، وحرم الجنة على الكافرين، وهذا من الأحكام الكلية في كل وقت ومكان، قال الله تعالى:{إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ}
 وقال تعالى - لما ذكر قول اليهود والنصارى -:

ص -469- ويجاهد عليه، ويزن جميع ما خاض الناس فيه من أقوال وأعمال في الأصول والفروع الباطنة والظاهرة بكتاب الله وسنة رسوله، غير متبعين لهوى، من عادة، أو مذهب، أو طريقة، أو رئاسة، أو سلف، ولا متبعين لظن؛ من حديث ضعيف، أو قياس فاسد سواء كان قياس شمول أو قياس تمثيل أو تقليد لمن لا يجب اتباع قوله وعمله، فإن الله ذم في كتابه الذين يتبعون الظن وما تهوي الأنفس، ويتركون اتباع ما جاءهم من ربهم من الهدى‏.
فصل
إذا تبين ذلك، فاعلم أن ‏[‏مسائل التكفير، والتفسيق‏]‏ هي من مسائل ‏[‏الأسماء والأحكام‏]‏ التي يتعلق بها الوعد والوعيد في الدار الآخرة، وتتعلق بها الموالاة والمعاداة والقتل والعصمة وغير ذلك في الدار الدنيا؛ فإن الله سبحانه أوجب الجنة للمؤمنين، وحرم الجنة على الكافرين، وهذا من الأحكام الكلية في كل وقت ومكان، قال الله تعالى‏:‏‏{وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُوداً أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُواْ بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏البقرة‏:‏111‏]‏‏.‏ فأمر أن يطالبهم بالبرهان على هذا النفي العام، وما فيه من الإثبات الباطل، ثم قال‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏112‏]‏‏.‏
فأخبر سبحانه عمن مضى ممن كان متمسكا بدين حق من اليهود والنصارى والصابئين، وعن المؤمنين بعد مبعث محمد صلى الله عليه وسلم، أنه من جمع ‏[‏الخصال الثلاث‏]‏ التي هي جماع الصلاح، وهي الإيمان بالخلق، والبعث بالمبدأ والمعاد، والإيمان بالله، واليوم الآخر، والعمل الصالح، وهو أداء المأمور به، وترك المنهي عنه، فإن له حصول الثواب وهو أجره عند ربه واندفاع العقاب فلا خوف عليه مما أمامه ولا يحزن على ما وراءه؛ ولذلك قال‏:‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ‏}‏ إخلاص الدين لله، وهو عبادته وحده لا شريك له، وهو حقيقة قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏، وهو محسن‏.‏
فالأول‏:‏ وهو إسلام الوجه هو النية، وهذا الثاني وهو الإحسان هو العمل‏.‏ وهذا الذي ذكره في هاتين الآيتين هو الإيمان العام، والإسلام العام، الذي أوجبه الله على جميع عباده، من الأولين والآخرين‏.‏

ص -470- وهو ‏[‏دين الله العام‏]‏ الذي لا يقبل من أحد سواه، وبه بعث جميع الرسل، كما قال تعالى‏:‏‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏36‏]‏، وقال تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏25‏]‏، وقال تعالى‏:‏‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏45‏]‏، وقال تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى‏:‏13‏]‏، وقال تعالى لبني آدم جميعًا ‏:‏ ‏{قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏ ‏[‏طه‏:‏123، 124‏]‏، وقال في الآية الأخرى‏:‏ ‏{قُلْنَا اهْبِطُواْ مِنْهَا جَمِيعاً فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَن تَبِعَ هُدَايَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ وَالَّذِينَ كَفَرواْ وَكَذَّبُواْ بِآيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏البقرة‏:‏38، 39‏]‏‏.‏
فكان من أول البدع والتفرق الذي وقع في هذه الأمة، بدعة الخوارج المكفرة بالذنب؛ فإنهم تكلموا في الفاسق المِلِّيّ، فزعمت الخوارج والمعتزلة أن الذنوب الكبيرة، ومنهم من قال‏:‏ والصغيرة لا تجامع الإيمان أبدًا، بل تنافيه وتفسده، كما يفسد الأكل والشرب الصيام، قالوا‏:‏ لأن الإيمان هو فعل المأمور، وترك المحظور، فمتى بطل بعضه بطل كله كسائر المركبات‏.‏

ص -471- ثم قالت الخوارج‏:‏ فيكون العاصي كافرًا؛ لأنه ليس إلا مؤمن وكافر، ثم اعتقدوا أن عثمان وعليا وغيرهما عصوا، ومن عصى فقد كفر، فكفروا هذين الخليفتين وجمهور الأمة‏.‏ وقالت المعتزلة بالمنزلة بين المنزلتين، أنه يخرج من الإيمان ولا يدخل في الكفر‏.‏
وقابلتهم المرجئة، والجهمية، ومن اتبعهم من الأشعرية والكرامية‏.‏ فقالوا‏:‏ ليس من الإيمان فعل الأعمال الواجبة، ولا ترك المحظورات البدنية، والإيمان لا يقبل الزيادة والنقصان، بل هو شيء واحد يستوي فيه جميع المؤمنين، من الملائكة، والنبيين، والمقربين، والمقتصدين، والظالمين‏.‏
ثم قال فقهاء المرجئة‏:‏ هو التصديق بالقلب واللسان، وقال أكثر متكلميهم‏:‏ هو التصديق بالقلب‏.‏ وقال بعضهم‏:‏ التصديق باللسان‏.‏ قالوا‏:‏ لأنه لو دخلت فيه الواجبات العملية لخرج منه من لم يأت بها كما قالت الخوارج، ونكتة هؤلاء جميعهم‏:‏ توهمهم أن من ترك بعض الإيمان فقد تركه كله‏.‏
وأما أهل السنة والجماعة من الصحابة جميعهم والتابعين، وأئمة أهل السنة وأهل الحديث، وجماهير الفقهاء والصوفية، مثل مالك والثوري، والأوزاعي، وحماد بن زيد، والشافعي، وأحمد بن حنبل

ص -472- وغيرهم، ومحققي أهل الكلام- فاتفقوا على أن الإيمان والدِّين قول وعمل‏.‏ هذا لفظ السلف من الصحابة وغيرهم، وإن كان قد يعني بالإيمان في بعض المواضع ما يغاير العمل، لكن الأعمال الصالحة كلها تدخل أيضًا في مسمى الدين، والإيمان، و يدخل في القول قول القلب واللسان، وفي العمل عمل القلب والجوارح‏.‏
وقال المفسرون لمذهبهم‏:‏ إن له أصولا وفروعا، وهو مشتمل على أركان وواجبات ليست بأركان ومستحبات، بمنزلة اسم الحج والصلاة وغيرهما من العبادات؛ فإن اسم الحج يتناول كل ما يشرع فيه من فعل وترك، مثل الإحرام وترك محظوراته، والوقوف بعرفة ومزدلفة ومنى والطواف ببيت الله الحرام، وبين الجبلين المكتنفين به، وهما الصفا والمروة‏.‏
ثم الحج مع هذا مشتمل على أركان، متى تركت لم يصح الحج، كالوقوف بعرفة، وعلى ترك محظور متى فعله فسد الحج، وهو الوطء‏.‏ ومشتمل على واجبات، من فعل وترك، يأثم بتركها عمدًا، ويجب مع تركها لعذر أوغيره الجبران بدم، كالإحرام من المواقيت المكانية والجمع بين الليل والنهار بعرفة، وكرمي الجمار ونحو ذلك، وكترك اللباس المعتاد، والتطيب والصيد وغير ذلك ‏.‏ ومشتمل على مستحبات من فعل وترك يكمل الحج بها، فلا يأثم بتركها، ولا يجب دم، مثل رفع الصوت بالإهلال والإكثار منه، وسوق الهدى، وذكر الله،

ص -473- ودعائه في الطواف، والوقوف وغيرهما، وقلة الكلام إلا في أمر بمعروف، ونهي عن منكر، أو ذكر الله تعالى فمن فعل الواجب، وترك المحظور، فقد أتم الحج والعمرة لله، وهو مقتصد من أصحاب اليمين في هذا العمل‏.‏
لكن من أتى بالمستحب فهو أكمل منه وأتم منه حجًا، وهو سابق مقرب،ومن ترك المأمور،وفعل المحظور،لكنه أتى بركنه، وترك مفسده فهو حاج حجا ناقصا، يثاب على ما فعله من الحج، ويعاقب على ما تركه، وقد سقط عنه أصل الفرض بذلك، مع عقوبته على ما تركه، ومن أخل بركن الحج أو فعل يُفسِده فحجه فاسد لا يسقط به فرض، بل عليه إعادته، مع أنه قد يتنازع في إثابته على ما فعله، وإن لم يسقط به الفرض، والأشبه أنه يثاب عليه‏.‏
فصار الحج ثلاثة أقسام‏:‏ كاملا بالمستحبات، وتاما بالواجبات فقط، وناقصا عن الواجب‏.‏
والفقهاء يقسمون الوضوء والغسل إلى كامل ومجزئ، لكن يريدون بالكامل ما أتى بمفروضه ومسنونه، وبالمجزئ ما اقتصر علي واجبه، فهذا في ‏[‏الأعمال المشروعة‏]‏‏.‏ وكذلك في ‏[‏الأعيان المشهودة‏]‏، فإن الشجرة مثلا اسم لمجموع الجذع والورق والأغصان، وهي بعد ذهاب الورق

ص -474- شجرة، وبعد ذهاب الأغصان شجرة؛ لكن كاملة وناقصة، فليفعل مثل ذلك في مسمى الإيمان والدِّين، أن الإيمان ثلاث درجات‏:‏ إيمان السابقين المقربين، وهو ما أتى فيه بالواجبات والمستحبات، من فعل وترك ‏.‏ وإيمان المقتصدين أصحاب اليمين، وهو ما أتى فيه بالواجبات من فعل وترك، وإيمان الظالمين، وهو ما يترك فيه بعض الواجبات، أو يفعل فيه بعض المحظورات‏.‏
ولهذا قال علماء السنة في وصفهم ‏[‏اعتقاد أهل السنة والجماعة‏]‏‏:‏ إنهم لا يُكَفِّرون أحدًا من أهل القبلة بذنب، إشارة إلى بدعة الخوارج المكفرة بمطلق الذنوب، فأما أصل الإيمان الذي هو الإقرار بما جاءت به الرسل عن الله تصديقًا به وانقيادًا له، فهذا أصل الإيمان الذي من لم يأت به فليس بمؤمن؛ ولهذا تواتر في الأحاديث‏:‏‏[‏أخرجوا من النار من كان في قلبه مثقال ذرة من إيمان‏]‏ ‏[‏مثقال حبة من إيمان‏]‏، وفي رواية الصحيح أيضًا‏:‏ ‏[‏مثقال حبة من خير‏]‏ ‏[‏مثقال ذرة من خير‏]‏ وقال صلى الله عليه وسلم في الحديث المتفق عليه عن أبي هريرة ‏:‏‏[‏الإيمان بضع وستون أو بضع وسبعون شعبة، أعلاها قول لا إله إلا الله، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏]‏، فعلم أن الإيمان يقبل التبعيض والتجزئة، وأن قليله يخرج الله به من النار من دخلها، ليس هو كما يقوله الخارجون عن مقالة أهل

ص -475- السنة‏:‏ أنه لا يقبل التبعيض والتجزئة، بل هو شيء واحد، إما أن يحصل كله، أو لا يحصل منه شيء‏.‏
ومما يتصل به أن يعرف أن الإيمان هو من الأسماء الكتابية، القرآنية، النبوية، الدينية، الشرعية، فيتنوع مسماها قدرًا ووصفًا بتنوع الكتب الإلهية؛ فمنه ما هو متفق عليه بين جميع المؤمنين، من الأولين والآخرين، وجميع الكتب الإلهية، مثل الإقرار بالله، واليوم الآخر، وعبادة الله وحده لا شريك له، والصدق والعدل‏.‏
واعلم أن عامة السور المكية التي أنزلها الله بمكة هى في هذا الإيمان العام المشترك بين الأنبياء جميعهم، والمؤمنين جميعهم‏.‏ وهذا القدر المشترك هو في بعض الملل أعظم قدرًا ووصفًا؛ فإن ما جاء به محمد صلى الله عليه وسلم من أسماء الله وصفاته، ووصف اليوم الآخر أكمل مما جاء به سائر الأنبياء‏.‏
ومنه ما تختلف فيه الشرائع والمناهج، كالقبلة والمنسك، ومقادير العبادات، وأوقاتها وصفاتها، والسنن والأحكام وغير ذلك، فمسمى الإيمان والدين في أول الإسلام ليس هو مسماه في آخر زمان النبوة، بل مسماه في الآخر أكمل، كما قال تعالى‏:‏‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ‏}‏ ‏[‏المائدة‏:‏3‏]‏، وقال في السورة‏:‏‏{وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ‏}‏، ‏[‏المائدة‏:‏5‏]‏؛ ولهذا قال الإمام أحمد‏:‏ كان بدء الإيمان في أول الإسلام ناقصًا، فجعل يتم، وهكذا

ص -476- مسمى الإيمان والدين، قد شرع في حق الأشخاص بحسب ما أمر الله به كلا منهم، وبحسب ما فعله مما أمر الله به‏.‏
ولهذا كان المؤمنون من الأولين والآخرين، من الذين هادوا، والنصارى، والصابئين، والمؤمنين من أمة محمد صلى الله عليه وسلم، مشتركين في الإيمان بالله، واليوم الآخر، والعمل الصالح، كما دل عليه القرآن‏.‏
مع أن اليهود كان يجب عليهم الإقرار بما لا يجب علينا الإقرار به، مثل إقرارهم بواجبات التوراة، وبمحرماتها، مثل السبت، وشحم الثَرْب ‏[‏أي‏:‏ الكرش والأمعاء‏]‏ والكليتين ‏[‏أي‏:‏الكرش والأمعاء‏]‏‏.‏‏.‏ ولا يجب عليهم التصديق المفصل بما لم ينزل عليهم من أسماء الله وصفاته، وصفات اليوم الآخر‏.‏ ونحن يجب علينا من الإيمان بذلك مالم يجب عليهم، ويجب علينا من الإقرار بالصلوات الخمس، والزكاة المفروضة، وحج البيت، وغير ذلك مما هو داخل في إيماننا وليس داخلا في إيمانهم؛ فإن الإقرار بهذه الأشياء داخل في الإيمان باتفاق الأمة‏.‏ وكذلك الإقرار بأعيان الأنبياء كان الإقرار بأعيانهم داخلا في إيمان من قبلنا، ونحن إنما يدخل في إيماننا الإقرار بهم من حيث الجملة‏.‏
والمنازعون لأهل السنة منهم من يقول‏:‏ الإيمان في الشرع مبقى على ما كان عليه في اللغة، وهو التصديق،ومنهم من يقول‏:‏ هو

ص -477- منقول إلى معنى آخر،وهو أداء الواجبات‏.‏
وأما أهل السنة فقد يقول بعضهم‏:‏هو منقول كالأسماء الشرعية، من الصلاة، والزكاة، وقد يقول بعضهم‏:‏ بل هو متروك على ما كان، وزادت عليه الشريعة أشياء‏.‏ ومنهم من يقول‏:‏ بل هو باق على أصله من التصديق مع دخول الأعمال فيه؛ فإن الأعمال داخلة في التصديق، فالمؤمن يصدق قوله بعمله، كما قال الحسن البصري‏:‏ ليس الإيمان بالتَّمَنِّى ولا بالتَّحَلِّى؛ ولكن ما وَقر في القلب، وصَدَّقه العمل‏.‏ ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏والفَرْج يُصدِّق ذلك أو يُكَذِّبه ‏"‏‏.‏ ومنهم من يقول‏:‏ ليس الإيمان في اللغة هو التصديق، بل هو الإقرار، وهو في الشرع الإقرار أيضًا، والإقرار يتناول القول والعمل وليس هذا موضع بسط ذلك، فقد بسطته في غير هذا الموضع‏.‏
وإذا عرف مسمى الإيمان، فعند ذكر استحقاق الجنة والنجاة من النار، وذم من ترك بعضه ونحو ذلك يراد به الإيمان الواجب، كقوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏، وقوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا‏}‏ الآية ‏[‏الأنفال‏:‏ 2‏]‏،

ص -478- وقوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ‏}‏ ‏[‏النور‏:‏ 62‏]‏ وقوله في الجنة‏:‏ ‏{أُعِدَّتْ لِلَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ‏}‏ ‏[‏الحديد‏:‏ 21‏]‏‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏لا يزنى الزانى حين يزنى وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن‏"‏، فنفي عنه الإيمان الواجب الذى يستحق به الجنة ولا يستلزم ذلك نفي أصل الإيمان، وسائر أجزائه وشعبه، وهذا معنى قولهم نفي كمال الإيمان لا حقيقته، أى الكمال الواجب، ليس هو الكمال المستحب، المذكور في قول الفقهاء الغسل كامل ومجزئ‏.‏
ومن هذا الباب‏:‏ قوله صلى الله عليه وسلم‏:‏ ‏"‏من غَشَّنَا فليس منا‏"‏، ليس المراد به أنه كافر، كما تأولته الخوارج، ولا أنه ليس من خيارنا، كما تأولته المرجئة، ولكن المضمر يطابق المظهر، والمظهر هو المؤمنون المستحقون للثواب، السالمون من العذاب، والغاشُّ ليس منا لأنه متعرض لسخط الله وعذابه‏.‏
وإذا تبين هذا، فمن ترك بعض الإيمان الواجب لعجزه عنه، إما لعدم تمكنه من العلم، مثل ألا تبلغه الرسالة، أو لعدم تمكنه من العمل لم يكن مأمورًا بما يعجز عنه، ولم يكن ذلك من الإيمان

ص -479- والدين الواجب في حقه، وإن كان من الدين والإيمان الواجب في الأصل، بمنزلة صلاة المريض، والخائف، والمستحاضة، وسائر أهل الأعذار، الذين يعجزون عن إتمام الصلاة، فإن صلاتهم صحيحة بحسب ما قدروا عليه، وبه أمروا إذ ذاك، وإن كانت صلاة القادر على الإتمام أكمل وأفضل، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏المؤمن القوى خير وأحب إلى الله من المؤمن الضعيف، وفي كل خير‏"‏ رواه مسلم عن أبي هريرة في حديث حسن السياق، وقوله‏:‏ ‏"‏صلاة القاعد على النِّصْف من صلاة القائم، وصلاة النائم على النصف من صلاة القاعد‏"‏ ولو أمكنه العلم به دون العمل لوجب الإيمان به، علمًا واعتقادًا دون العمل‏.‏
فصل
فهذا أصل مختصر في ‏[‏مسألة الأسماء‏]‏، وأما ‏[‏مسألة الأحكام‏]‏ وحكمه في الدار الآخرة، فالذى عليه الصحابة ومن اتبعهم بإحسان، وسائر أهل السنة والجماعة، أنه لا يخلد في النار من معه شيء من الإيمان، بل يخرج منها من معه مثقال حبة، أو مثقال ذرة من إيمان‏.‏
وأما الخوارج ومن وافقهم من المعتزلة فيوجبون خلود من

ص -480- دخل النار وعندهم‏:‏ من دخلها خلد فيها، ولا يجتمع في حق الشخص الواحد العذاب والثواب، وأهل السنة والجماعة، وسائر من اتبعهم متفقون على اجتماع الأمرين، في حق خلق كثير، كما جاءت به السنن المتواترة عن النبي صلى الله عليه وسلم وأيضًا، فأهل السنة والجماعة لا يوجبون العذاب في حق كل من أتى كبيرة، ولا يشهدون لمسلم بعينه بالنار لأجل كبيرة واحدة عملها، بل يجوز عندهم أن صاحب الكبيرة يدخله الله الجنة بلا عذاب إما لحسنات تمحو كبيرته منه أو من غيره، وإما لمصائب كفرتها عنه، وإما لدعاء مستجاب منه أو من غيره فيه، وإما لغير ذلك‏.‏
والوعيدية من الخوارج والمعتزلة يوجبون العذاب في حق أهل الكبائر؛ لشمول نصوص الوعيد لهم، مثل قوله‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏10‏]‏، وتجعل المعتزلة إنفاذ الوعيد أحد ‏[‏الأصول الخمسة‏]‏ التى يكفرون من خالفها، ويخالفون أهل السنة والجماعة في وجوب نفوذ الوعيد فيهم، وفي تخليدهم؛ ولهذا منعت الخوارج والمعتزلة أن يكون لنبينا صلى الله عليه وسلم شفاعة في أهل الكبائر في إخراج أهل الكبائر من النار، وهذا مردود بما تواتر عنه من السنن في ذلك، كقوله صلى الله عليه وسلم‏:‏

ص -481- ‏"‏شفاعتي لأهل الكبائر من أمتي‏"‏ وأحاديثه في إخراجه من النار من قد دخلها‏.‏
وليس الغرض هنا تحرير هذه الأصول، وإنما الغرض التنبيه عليها، وكان ما أوقعهم في ذلك أنهم سمعوا نصوص الوعيد فرأوها عامة‏.‏ فقالوا‏:‏ يجب أن يدخل فيها كل من شملته، وهو خبر، وخبر الله صدق، فلو أخلف وعيده كان كإخلاف وعده، والكذب على الله محال، فعارضهم غالية المرجئة بنصوص الوعد، فإنها قد تتناول كثيرًا من أهل الكبائر فعاد كل فريق إلى أصله الفاسد‏.‏
فقال الأولون‏:‏ نصوص الوعد لا تتناول إلا مؤمنًا، وهؤلاء ليسوا مؤمنين‏.‏ وقال الآخرون‏:‏ نصوص الوعيد لا تتناول إلا كافرًا، وكل من القولين خطأ؛ فإن النصوص مثل قوله‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 10‏]‏ لم يشترط فيها الكفر، بل هى في حق المتدين بالإسلام‏.‏ وقوله‏:‏ ‏"‏من كان آخر كلامه‏:‏ لا إله إلا الله، دخل الجنة‏"‏ لم يشترط فيه فعل الواجبات بل قد ثبت في الصحاح‏:‏ ‏"‏وإن زنى، وإن سرق، وإن شرب الخمر‏"‏‏.‏
فهنا اضطرب الناس، فأنكر قوم من المرجئة العموم‏.‏ وقالوا‏:‏ ليس في اللغة عموم وهم الواقفية في العموم من المرجئة، وبعض

ص -482- الأشعرية والشيعية، وإنما التزموا ذلك لئلا يدخل جميع المؤمنين في نصوص الوعيد‏.‏
وقالت المقتصدة‏:‏ بل العموم صحيح، والصيغ صيغ عموم؛ لكن العام يقبل التخصيص، وهذا مذهب جميع الخلائق، من الأولين والآخرين، إلا هذه الشرذمة قالوا‏:‏ فمن عفي عنه كان مستثنى من العموم‏.‏ وقال قوم آخرون‏:‏ بل إخلاف الوعيد ليس بكذب، وأن العرب لا تعد عارًا أو شَنَارًا أن يوعد الرجل شرًا ثم لا ينجزه، كما تعد عارًا أو شَنارًا أن يعد خيرا ثم لا ينجزه، وهذا قول طوائف من المتقدمين والمتأخرين، وقد احتجوا بقول كعب بن زهير يخاطب النبي صلى الله عليه وسلم ‏:‏

نبئت أن رسول الله أوعدنى والعفو عند رسول الله مأمول

قالوا‏:‏ فهذا وعيد خاص، وقد رجا فيه العفو، مخاطبًا للنبي صلى الله عليه وسلم؛ فعلم أن العفو عن المتوعد جائز، وإن لم يكن من باب تخصيص العام‏.‏
والتحقيق أن يقال‏:‏ الكتاب والسنة مشتمل على نصوص الوعد

ص -483- والوعيد، كما ذلك مشتمل على نصوص الأمر والنهى، وكل من النصوص يفسر الآخر ويبينه، فكما أن نصوص الوعد على الأعمال الصالحة مشروطة بعدم الكفر المحبط؛ لأن القرآن قد دل على أن من ارتد فقد حبط عمله، فكذلك نصوص الوعيد للكفار والفساق مشروطة بعدم التوبة؛ لأن القرآن قد دل على أن الله يغفر الذنوب جميعًا لمن تاب، وهذا متفق عليه بين المسلمين، فكذلك في موارد النزاع‏.‏
فإن الله قد بين بنصوص معروفة أن الحسنات يذهبن السيئات، وأن من يعمل مثقال ذرة خيرًا يره، ومن يعمل مثقال ذرة شرًا يره، وأنه يجيب دعوة الداعى إذا دعاه، وأن مصائب الدنيا تكفر الذنوب، وأنه يقبل شفاعة النبي صلى الله عليه وسلم في أهل الكبائر، وأنه لا يغفر أن يشرك به، ويغفر ما دون ذلك لمن يشاء، كما بين أن الصدقة يبطلها المن والأذى، وأن الربا يبطل العمل، وأنه إنما يتقبل الله من المتقين؛ أى في ذلك العمل ونحو ذلك‏.‏
فجعل للسيئات ما يوجب رفع عقابها، كما جعل للحسنات ما قد يبطل ثوابها، لكن ليس شيء يبطل جميع السيئات إلا التوبة، كما أنه ليس شيء يبطل جميع الحسنات إلا الردة‏.‏
وبهذا تبين أنا نشهد بأن ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏10‏]‏

ص -484- على الإطلاق والعموم، ولا نشهد لمعين أنه في النار؛ لأنا لا نعلم لحوق الوعيد له بعينه؛ لأن لحوق الوعيد بالمعين مشروط بشروط وانتفاء موانع، ونحن لا نعلم ثبوت الشروط وانتفاء الموانع في حقه، وفائدة الوعيد‏:‏ بيان أن هذا الذنب سبب مقتض لهذا العذاب،والسبب قد يقف تأثيره على وجود شرطه وانتقاء مانعه‏.‏
يبين هذا‏:‏ أنه قد ثبت‏:‏ أن النبي صلى الله عليه وسلم لعن الخمر، وعاصرها ومعتصرها، وحاملها، والمحمولة إليه، وشاربها وساقيها، وبائعها ومبتاعها، وآكل ثمنها‏.‏ وثبت عنه في صحيح البخاري عن عمر‏:‏ أن رجلا كان يكثر شرب الخمر، فلعنه رجل، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تلعنه؛ فإنه يحب الله ورسوله‏"‏، فنهى عن لعن هذا المعيَّن، وهو مُدْمِن خمر؛ لأنه يحب الله ورسوله، وقد لعن شارب الخمر على العموم‏.
فصل
إذا ظهرت هذه المقدمات في اسم المؤمن والكافر، والفاسق المِلِّى وفي حكم الوعد والوعيد، والفرق بين المطلق والمعين، وما وقع في

ص -485- ذلك من الاضطراب، ف ‏[‏مسألة تكفير أهل البدع والأهواء‏]‏ متفرعة على هذا الأصل‏.‏
ونحن نبدأ بمذهب أئمة السنة فيها قبل التنبيه على الحجة‏.‏ فنقول‏:‏
المشهور من مذهب الإمام أحمد، وعامة أئمة السنة، تكفير الجهمية، وهم المعطلة لصفات الرحمن؛ فإن قولهم صريح في مناقضة ما جاء به الرسل من الكتاب، وحقيقة قوله جحود الصانع، ففيه جحود الرب، وجحود ما أخبر به عن نفسه على لسان رسله، ولهذا قال عبد الله بن المبارك‏:‏ إنا لنحكى كلام اليهود والنصارى، ولا نستطيع أن نحكى كلام الجهمية، وقال غير واحد من الأئمة‏:‏ إنهم أكفر من اليهود والنصارى؛ يعنون من هذه الجهة؛ ولهذا كفروا من يقول‏:‏ إن القرآن مخلوق، وإن الله لا يرى في الآخرة، وإن الله ليس على العرش، وإن الله ليس له علم، ولا قدرة ولا رحمة، ولا غضب، ونحو ذلك من صفاته‏.‏
وأما المرجئة، فلا تختلف نصوصه أنه لا يكفرهم؛ فإن بدعتهم من جنس اختلاف الفقهاء في الفروع، وكثير من كلامهم يعود النزاع فيه إلى نزاع في الألفاظ والأسماء؛ ولهذا يسمى الكلام في مسائلهم ‏[‏باب الأسماء‏]‏ وهذا من نزاع الفقهاء، لكن يتعلق بأصل

ص -486- الدين، فكان المنازع فيه مبتدعًا‏.‏
وكذلك الشيعة المفضلون لعليٍّ علَى أبى بكر لا يختلف قوله أنهم لا يكفرون؛ فإن ذلك قول طائفة من الفقهاء أيضًا، وإن كانوا يبدعون‏.‏
وأما القدرية المقرون بالعلم والروافض الذين ليسوا من الغالية، والجهمية، والخوارج فيذكر عنه في تكفيرهم روايتان، هذا حقيقة قوله المطلق مع أن الغالب عليه التوقف عن تكفير القدرية المقرين بالعلم، والخوارج، مع قوله‏:‏ ما أعلم قومًا شرًا ن الخوارج‏.‏
ثم طائفة من أصحابه يحكون عنه في تكفير أهل البدع مطلقًا روايتين، حتى يجعلوا المرجئة داخلين في ذلك، وليس الأمر كذلك، وعنه في تكفير من لا يكفر روايتان، أصحهما‏:‏ لا يكفر، وربما جعل بعضهم الخلاف في تكفير من لا يكفر مطلقًا، وهو خطأ محض، والجهمية عند كثير من السلف، مثل عبد الله بن المبارك، ويوسف بن أسباط، وطائفة من أصحاب الإمام أحمد وغيرهم ليسوا من الثنتين والسبعين فرقة، التى افترقت عليها هذه الأمة، بل أصول هذه عند هؤلاء‏:‏ هم الخوارج والشيعة والمرجئة والقدرية وهذ المأثور

ص -487- عن أحمد، وهو المأثور عن عامة أئمة السنة، والحديث أنهم كانوا يقولون‏:‏ من قال‏:‏ القرآن مخلوق فهو كافر، ومن قال‏:‏ إن الله لا يرى في الآخرة فهو كافر، ونحو ذلك‏.‏
ثم حكى أبو نصر السجزى عنهم في هذا قولين‏:‏ أحدهما‏:‏ أنه كفر ينقل عن الملة‏.‏ قال‏:‏ وهو قول الأكثرين، والثانى‏:‏ أنه كفر لا ينقل؛ ولذلك قال الخطابى‏:‏ إن هذا قالوه علي سبيل التغليظ، وكذلك تنازع المتأخرون من أصحابنا في تخليد المكفر من هؤلاء، فأطلق أكثرهم عليه التخليد، كما نقل ذلك عن طائفة من متقدمى علماء الحديث، كأبى حاتم، وأبى زُرْعَة وغيرهم، وامتنع بعضهم من القول بالتخليد‏.‏
وسبب هذا التنازع تعارض الأدلة؛ فإنهم يرون أدلة توجب إلحاق أحكام الكفر بهم، ثم أنهم يرون من الأعيان، الذين قالوا تلك المقالات من قام به من الإيمان ما يمتنع أن يكون كافرًا، فيتعارض عندهم الدليلان‏.‏
وحقيقة الأمر‏:‏ أنهم أصابهم في ألفاظ العموم في كلام الأئمة ما أصاب الأولين في ألفاظ العموم في نصوص الشارع، كلما رأوهم قالوا‏:‏ من قال كذا فهو كافر، اعتقد المستمع أن هذا اللفظ شامل لكل من قاله، ولم يتدبروا أن التكفير له شروط وموانع قد تنتفي في حق لمعين، وأن تكفير المطلق لا يستلزم تكفير المعين،

ص -488- إلا إذا وجدت الشروط وانتفت الموانع، يبين هذا أن الإمام أحمد وعامة الأئمة الذين أطلقوا هذه العمومات لم يكفروا أكثر من تكلم بهذا الكلام بعينه‏.‏
فإن الإمام أحمد مثلا قد باشر ‏[‏الجهمية‏]‏ الذين دعوه إلى خلق القرآن، ونفي الصفات، وامتحنوه وسائر علماء وقته، وفتنوا الؤمنين والمؤمنات الذين لم يوافقوهم علي التجهم بالضرب والحبس، والقتل والعزل على الولايات، وقطع الأرزاق، ورد الشهادة، وترك تخليصهم من أيدى العدو، بحيث كان كثير من أولى الأمر إذ ذاك من الجهمية من الولاة والقضاة وغيرهم، يكفرون كل من لم يكن جهميًا موافقًا لهم على نفي الصفات، مثل القول بخلق القرآن، يحكمون فيه بحكمهم في الكافر، فلا يولونه ولاية، ولا يفتكونه من عدو، ولا يعطونه شيئًا من بيت المال، ولا يقبلون له شهادة، ولا فتيا ولا رواية‏.‏ ويمتحنون الناس عند الولاية والشهادة، والافتكاك من الأسر وغير ذلك‏.‏ فمن أقر بخلق القرآن حكموا له بالإيمان، ومن لم يقر به لم يحكموا له بحكم أهل الإيمان ومن كان داعيًا إلى غير التجهم قتلوه أو ضربوه وحبسوه‏.‏
ومعلوم أن هذا من أغلظ التجهم؛ فإن الدعاء إلى المقالة أعظم من

ص -489- قولها، وإثابة قائلها وعقوبة تاركها أعظم من مجرد الدعاء إليها، والعقوبة بالقتل لقائلها أعظم من العقوبة بالضرب‏.‏
ثم إن الإمام أحمد دعا للخليفة وغيره، ممن ضربه وحبسه، واستغفر لهم، وحللهم مما فعلوه به من الظلم والدعاء إلى القول الذى هو كفر، ولو كانوا مرتدين عن الإسلام لم يجز الاستغفار لهم؛ فإن الاستغفار للكفار لا يجوز بالكتاب والسنة والإجماع، وهذه الأقوال والأعمال منه ومن غيره من الأئمة صريحة في أنهم لم يكفروا المعينين من الجهمية، الذين كانوا يقولون‏:‏ القرآن مخلوق، وإن الله لايرى في الآخرة‏.‏ وقد نقل عن أحمد ما يدل على أنه كفّر به قومًا معينين، فأما أن يذكر عنه في المسألة روايتان، ففيه نظر أو يحمل الأمر على التفصيل‏.‏ فيقال‏:‏ من كفر بعينه؛ فلقيام الدليل على أنه وجدت فيه شروط التكفير، وانتفت موانعه، ومن لم يكفره بعينه فلانتفاء ذلك في حقه، هذا مع إطلاق قوله بالتكفير على سبيل العموم‏.‏
والدليل على هذا الأصل‏:‏ الكتاب، والسنة، والإجماع، والاعتبار‏.‏
أما الكتاب، فقوله سبحانه وتعالى‏:‏‏{وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ‏}‏ ‏[‏الأحزاب‏:‏ 5‏]‏ وقوله تعالى‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏‏.‏

ص -490- وقد ثبت في صحيح مسلم عن أبى هريرة، عن النبي صلى الله عليه وسلم؛ أن الله تعالى قال‏:‏ ‏"‏قد فعلتُ‏"‏ لما دعا النبي صلى الله عليه وسلم والمؤمنون بهذا الدعاء‏.‏ وروى البخاري في صحيحه عن ابن عباس، أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أعطيت فاتحة الكتاب وخواتيم سورة البقرة من كَنْز تحت العرش‏"‏، ‏"‏إنه لم يقرأ بحرف منها إلا أعطيه‏"‏‏.‏ وإذا ثبت بالكتاب المفسر بالسنة أن الله قد غفر لهذه الأمة الخطأ والنسيان، فهذا عام عمومًا محفوظًا، وليس في الدلالة الشرعية ما يوجب أن الله يعذب من هذه الأمة مخطئًا على خطئه، وإن عذب المخطئ من غير هذه الأمة‏.‏
وأيضًا، فقد ثبت في الصحيح من حديث أبى هريرة أن رسول الله صلى الله عليه وسلم، قال‏:‏ ‏"‏إن رجلا لم يعمل خيرًا قط فقال لأهله‏:‏ إذا مات فأحرقوه، ثم أذروا نصفه في البر، ونصفه في البحر، فوالله لئن قدر الله عليه ليعذبنه عذابًا لا يعذبه أحدًا من العالمين، فلما مات الرجل فعلوا به كما أمرهم، فأمر الله البر فجمع ما فيه، وأمر البحر فجمع ما فيه، فإذا هو قائم بين يديه، ثم قال‏:‏ لم فعلتَ هذا‏؟‏ قال‏:‏ من خشيتك يا رب، وأنت أعلم، فغفر الله له‏"‏‏.‏

ص -491- وهذا الحديث متواتر عن النبي صلى الله عليه وسلم، رواه أصحاب الحديث والأسانيد من حديث أبي سعيد، وحذيفة وعقبة بن عمرو، وغيرهم عن النبي صلى الله عليه وسلم من وجوه متعددة يعلم أهل الحديث أنها تفيدهم العلم اليقيني، وإن لم يحصل ذلك لغيرهم ممن لم يشركهم في أسباب العلم، فهذا الرجل كان قد وقع له الشك والجهل في قدرة الله تعالى على إعادة ابن آدم، بعد ما أحرق وذرى، وعلى أنه يعيد الميت ويحشره إذا فعل به ذلك، وهذان أصلان عظيمان‏:‏
أحدهما‏:‏ متعلق بالله تعالى وهو الإيمان بأنه على كل شيء قدير‏.‏
الثانى‏:‏ متعلق باليوم الآخر وهو الإيمان بأن الله يعيد هذا الميت، ويجزيه على أعماله، ومع هذا فلما كان مؤمنًا بالله في الجملة، ومؤمنًا باليوم الآخر في الجملة، وهو أن الله يثيب ويعاقب بعد الموت، وقد عمل عملا صالحًا وهو خوفه من الله أن يعاقبه على ذنوبه غفر الله له بما كان منه من الإيمان بالله، واليوم الآخر والعمل الصالح‏.‏
وأيضًا، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏[‏أن الله يخرج من النار من كان في قلبه مثقال دينار من إيمان‏"‏

ص -492- وفي رواية‏:‏ ‏"‏مثقال دينار من خير، ثم يخرج من النار من كان في قلبه مثقال حبة من خردل من إيمان‏"‏، وفي رواية‏:‏ ‏"‏مثقال دينار من خير، ثم يخرج من النار من كان في قلبه مثقال حبة من خردل من إيمان‏"‏ وفي رواية‏:‏ ‏"‏من خير‏"‏ ‏"‏ويخرج من النار من كان في قلبه مثقال ذرة من إيمان أو خير‏"‏ وهذا وأمثاله من النصوص المستفيضة عن النبي صلى الله عليه وسلم، يدل أنه لا يخلد في النار من معه شيء من الإيمان والخير وإن كان قليلا،وأن الإيمان مما يتبعض ويتجزأ‏.‏ ومعلوم قطعًا أن كثيرًا من هؤلاء المخطئين معهم مقدار ما من الإيمان بالله ورسوله؛ إذ الكلام فيمن يكون كذلك‏.‏
وأيضًا، فإن السلف أخطأ كثير منهم في كثير من هذه المسائل، واتفقوا على عدم التكفير بذلك، مثلما أنكر بعض الصحابة أن يكون الميت يسمع نداء الحي، وأنكر بعضهم أن يكون المعراج يقظة، وأنكر بعضهم رؤية محمد ربه، ولبعضهم في الخلافة والتفضيل كلام معروف، وكذلك لبعضهم في قتال بعض، ولعن بعض، وإطلاق تكفير بعض، أقوال معروفة‏.‏
وكان القاضي شُرَيْح ينكر قراءة من قرأ‏:‏ ‏{بَلْ عَجِبْتَ وَيَسْخَرُونَ‏}‏ ‏[‏الصافات‏:‏ 12‏]‏، ويقول‏:‏ إن الله لا يعجب، فبلغ ذلك إبراهيم النَّخَعِي‏.‏ فقال‏:‏ إنما شريح شاعر يعجبه علمه، كان عبد الله أفقه منه، فكان يقول‏:‏ ‏[‏بل عجبتَ‏]‏ فهذا قد أنكر قراءة ثابتة، وأنكر صفة دل عليها الكتاب والسنة، واتفقت الأمة على أنه إمام من الأئمة، وكذلك بعض السلف أنكر

ص -493- بعضهم حروف القرآن، مثل إنكار بعضهم قوله‏:‏ ‏{أَفَلَمْ يَيْأَسِ الَّذِينَ آمَنُواْ ‏}‏ ‏[‏الرعد‏:‏ 31‏]‏، وقال‏:‏ إنما هى‏:‏ أولم يتبين الذين آمنوا، وإنكار الآخر قراءة قوله‏:‏ ‏{وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏، وقال‏:‏ إنما هى‏:‏ ووصى ربك‏.‏ وبعضهم كان حذف المعوذتين، وآخر يكتب سورة القنوت، وهذا خطأ معلوم بالإجماع والنقل المتواتر، ومع هذا فلما لم يكن قد تواتر النقل عندهم بذلك لم يكفروا، وإن كان يكفر بذلك من قامت عليه الحجة بالنقل المتواتر‏.‏
وأيضًا، فإن الكتاب والسنة قد دلا على أن الله لا يعذب أحدًا، إلا بعد إبلاغ الرسالة، فمن لم تبلغه جملة لم يعذبه رأسًا، ومن بلغته جملة دون بعض التفصيل لم يعذبه إلا على إنكار ما قامت عليه الحجة الرسالية‏.‏
وذلك مثل قوله تعالى‏:‏‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏165‏]‏، وقوله‏:‏ ‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي‏}‏ الآية ‏[‏الأنعام‏:‏ 130‏]‏، وقوله‏:‏ ‏{نَعْمَلُ أَوَلَمْ نُعَمِّرْكُم مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَاءكُمُ النَّذِيرُ‏}‏ ‏[‏فاطر‏:‏ 37‏]‏، وقوله‏:‏ ‏{وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ‏}‏ الآية ‏[‏الزمر‏:‏ 71‏]‏، وقوله‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، وقوله‏:‏ ‏{وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُو عَلَيْهِمْ آيَاتِنَا‏}‏ ‏[‏القصص‏:‏59‏]‏، وقوله‏:‏‏{تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ‏}‏‏[‏الملك‏:‏ 8، 9‏]‏،

ص -494- وقوله‏:‏ ‏{وَلَوْ أَنَّا أَهْلَكْنَاهُم بِعَذَابٍ مِّن قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آيَاتِكَ مِن قَبْلِ أَن نَّذِلَّ وَنَخْزَى‏}‏ ‏[‏طه‏:‏134‏]‏، وقوله‏:‏ ‏{وَلَوْلَا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آيَاتِكَ وَنَكُونَ مِنَ الْمُؤْمِنِينَ ‏}‏ ‏[‏القصص‏:‏ 47‏]‏،ونحو هذا في القرآن في مواضع متعددة‏.‏
فمن كان قد آمن بالله ورسوله، ولم يعلم بعض ما جاء به الرسول، فلم يؤمن به تفصيلا؛ إما أنه لم يسمعه، أو سمعه من طريق لا يجب التصديق بها، أو اعتقد معنى آخر لنوع من التأويل الذى يعذر به فهذا قد جعل فيه من الإيمان بالله وبرسوله ما يوجب أن يثيبه الله عليه، وما لم يؤمن به فلم تقم عليه به الحجة التى يكفر مخالفها‏.‏
وأيضًا، فقد ثبت بالكتاب والسنة والإجماع أن من الخطأ في الدين ما لا يكفر مخالفة، بل ولا يفسق، بل ولا يأثم، مثل الخطأ في الفروع العملية، وإن كان بعض المتكلمة والمتفقهة يعتقد أن المخطئ فيها آثم، وبعض المتكلمة والمتفقهة يعتقد أن كل مجتهد فيها مصيب، فهذان القولان شاذان، ومع ذلك فلم يقل أحد بتكفير المجتهدين المتنازعين فيها، ومع ذلك فبعض هذه المسائل قد ثبت خطأ المنازع

ص -495- فيها بالنصوص والإجماع القديم، مثل استحلال بعض السلف والخلف لبعض أنواع الربا، واستحلال آخرين لبعض أنواع الخمر، واستحلال آخرين للقتال في الفتنة‏.‏
وأهل السنة والجماعة متفقون على أن المعروفين بالخير، كالصحابة المعروفين، وغيرهم من أهل الجمل وصِفِّين من الجانبين، لا يفسق أحد منهم، فضلا عن أن يكفر، حتى عدى ذلك من عداه من الفقهاء إلى سائر أهل البغى، فإنهم مع إيجابهم لقتالهم منعوا أن يحكم بفسقهم لأجل التأويل، كما يقول هؤلاء الأئمة‏:‏ إن شارب النبيذ المتنازع فيه متأولا لا يجلد ولا يفسق، وقد قال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏،وقال تعالى‏:‏ ‏{مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ‏}‏ ‏[‏الحشر‏:‏ 5‏]‏‏.‏
وثبت في الصحاح من حديث عمرو بن العاص وأبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد فأخطأ فله أجر‏"‏‏.‏ وثبت في الصحيح عن بُرَيْدة بن الحصيب أن النبي صلى الله عليه وسلم قال‏: "‏إذا حاصرت أهل حِصْن فسألوك أن تنزلهم على حكم الله فلا تنزلهم على حكم الله، ولكن أنزلهم على حكمك وحكم أصحابك؛ فإنك لا تدرى ما حكم الله فيهم‏"‏

ص -496- وأدلة هذا الأصل كثيرة لها موضع آخر‏.‏
وقد ثبت بالكتاب والسنة والإجماع أن من بلغته رسالة النبي صلى الله عليه وسلم فلم يؤمن به فهو كافر لا يقبل منه الاعتذار بالاجتهاد، لظهور أدلة الرسالة، وإعلام النبوة؛ ولأن العذر بالخطأ حكم شرعى، فكما أن الذنوب تنقسم إلى كبائر وصغائر، والواجبات تنقسم إلى
أركان وواجبات ليست أركانًا، فكذلك الخطأ ينقسم إلى مغفور وغير مغفور، والنصوص إنما أوجبت رفع المؤاخذة بالخطأ لهذه الأمة، وإذا كان كذلك فالمخطئ في بعض هذه المسائل، إما أن يلحق بالكفار، من المشركين وأهل الكتاب مع مباينته لهم في عامة أصول الإيمان، وإما أن يلحق بالمخطئين في مسائل الإيجاب والتحريم، مع أنها أيضًا من أصول الإيمان‏.‏
فإن الإيمان بوجوب الواجبات الظاهرة المتواترة، وتحريم المحرمات الظاهرة المتواترة، هو من أعظم أصول الإيمان، وقواعد الدين، والجاحد لها كافر بالاتفاق، مع أن المجتهد في بعضها ليس بكافر بالاتفاق مع خطئه‏.‏
وإذا كان لابد من إلحاقه بأحد الصنفين، فمعلوم أن المخطئين من المؤمنين بالله ورسوله، أشد شبهًا منه بالمشركين وأهل الكتاب،

ص -497- فوجب أن يلحق بهم، وعلى هذا مضى عمل الأمة قديمًا وحديثًا، في أن عامة المخطئين من هؤلاء تجرى عليهم أحكام الإسلام التى تجرى على غيرهم، هذا مع العلم بأن كثيرًا من المبتدعة منافقون النفاق الأكبر، وأولئك كفار في الدرك الأسفل من النار، فما أكثر ما يوجد في الرافضة والجهمية ونحوهم زنادقة منافقون، بل أصل هذه البدع هو من المنافقين الزنادقة، ممن يكون أصل زندقته عن الصابئين والمشركين، فهؤلاء كفار في الباطن، ومن علم حاله فهو كافر في الظاهر أيضًا‏.‏
وأصل ضلال هؤلاء الإعراض عما جاء به الرسول من الكتاب والحكمة، وابتغاء الهدى في خلاف ذلك، فمن كان هذا أصله فهو بعد بلاغ الرسالة كافر لا ريب فيه، مثل من يرى أن الرسالة للعامة دون الخاصة، كما يقوله قوم من المتفلسفة، وغالية المتكلمة والمتصوفة، أو يرى أنه رسول إلى بعض الناس دون بعض، كما يقوله كثير من اليهود والنصارى‏.‏
فهذا الكلام يمهد أصلين عظيمين‏:‏
أحدهما‏:‏ أن العلم والإيمان والهدى فيما جاء به الرسول، وأن خلاف ذلك كفر على الإطلاق، فنفي الصفات كفر، والتكذيب بأن الله يرى في الآخرة، أو أنه على العرش، أو أن القرآن كلامه، أو

ص -498- أنه كلم موسى، أو أنه اتخذ إبراهيم خليلا كفر، وكذلك ما كان في معنى ذلك، وهذا معنى كلام أئمة السنة وأهل الحديث‏.‏
والأصل الثانى‏:‏ أن التكفير العام كالوعيد العام يجب القول بإطلاقه وعمومه‏.‏
وأما الحكم على المعين بأنه كافر، أو مشهود له بالنار، فهذا يقف على الدليل المعين؛ فإن الحكم يقف على ثبوت شروطه، وانتفاء موانعه‏.‏
ومما ينبغى أن يعلم في هذا الموضع أن الشريعة قد تأمرنا بإقامة الحد على شخص في الدنيا، إما بقتل أو جلد أو غير ذلك، ويكون في الآخرة غير معذب، مثل قتال البغاة والمتأولين، مع بقائهم على العدالة، ومثل إقامه الحد على من تاب بعد القدرة عليه توبة صحيحة، فإنا نقيم الحد عليه مع ذلك، كما أقامه النبي صلى الله عليه وسلم على ماعز بن مالك وعلى الغامدية ، مع قوله‏:‏ ‏"‏لقد تابت توبة لو تابها صاحب مَكْسٍ لغفر له‏"‏، ومثل إقامة الحد على من شرب النبيذ المتنازع فيه متأولا، مع العلم بأنه باق على العدالة‏.‏
بخلاف من لا تأويل له، فإنه لما شرب الخمر بعض الصحابة

ص -499- واعتقدوا أنها تحل للخاصة تأول قوله‏:‏ ‏{لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ ثُمَّ اتَّقَواْ وَّآمَنُواْ ثُمَّ اتَّقَواْ وَّأَحْسَنُواْ ‏}‏ ‏[‏المائدة‏:‏ 93‏]‏، اتفق الصحابة مثل عمر بن الخطاب، وعلى بن أبي طالب وغيرهما، على أنهم إن أقروا بالتحريم جلدوا، وإن أصروا على الاستحلال قتلوا‏.‏
وكذلك نعلم أن خلقًا لا يعاقبون في الدنيا مع أنهم كفار في الآخرة، مثل أهل الذمة المقرين بالجزية على كفرهم، ومثل المنافقين المظهرين الإسلام، فإنهم تجرى عليهم أحكام الإسلام، وهم في الآخرة كافرون، كما دل عليه القرآن في آيات متعددة، كقوله‏:‏ ‏{إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا‏}‏ الآية ‏[‏النساء‏:‏ 145‏]‏، وقوله‏:‏ ‏{يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آمَنُوا انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُوا وَرَاءكُمْ فَالْتَمِسُوا نُورًا فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَاهِرُهُ مِن قِبَلِهِ الْعَذَابُ يُنَادُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغَرَّتْكُمُ الْأَمَانِيُّ حَتَّى جَاء أَمْرُ اللَّهِ وَغَرَّكُم بِاللَّهِ الْغَرُورُ فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا‏}‏
الآية ‏[‏الحديد‏:‏ 13 15‏]‏‏.‏
وهذا لأن الجزاء في الحقيقة إنما هو في الدار الآخرة، التى هى دار الثواب والعقاب، وأما الدنيا فإنما يشرع فيها من العقاب ما يدفع

ص -500-

ص -501- البدعة أشد من بعض، وبعض المبتدعة يكون فيه من الإيمان ما ليس في بعض، فليس لأحد أن يكفر أحدًا من المسلمين، وإن أخطأ وغلط، حتى تقام عليه الحجة، وتبين له المحَجَّة‏.‏
ومن ثبت إيمانه بيقين لم يزل ذلك عنه بالشك، بل لا يزول إلا بعد إقامة الحجة، وإزالة الشبهة
وهذا الجواب لا يحتمل أكثر من هذا، والله المسؤول أن يوفقنا وسائر إخواننا لما يحبه ويرضاه، والله سبحانه أعلم‏.‏


سئل عمن قال إن الله لم يكلم موسى تكليما وإنما خلق الكلام والصوت...

الجزء الثاني عشر

سئل عمن قال إن الله لم يكلم موسى تكليما وإنما خلق الكلام والصوت...

ص -502- وسئل شيخ الإسلام رحمه الله في رجل قال‏:‏ إن الله لم يكلم موسى تكليما وإنما خلق الكلام والصوت في الشجرة، وموسى عليه السلام سمع من الشجرة لا من الله، وإن الله عز وجل لم يكلم جبريل بالقرآن وإنما أخذه من اللوح المحفوظ، فهل هو على الصواب أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس هذا على الصواب، بل هذا ضال مفتر كاذب باتفاق سلف الأمة وأئمتها، بل هو كافر يجب أن يستتاب، فإن تاب وإلا قتل، وإذا قال‏:‏ لا أكذب بلفظ القرآن وهو قوله‏:‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏ 164‏]‏ بل أقر بأن هذا اللفظ حق، لكن أنفي معناه وحقيقته، فإن هؤلاء هم الجهمية الذين اتفق السلف والأئمة على أنهم من شر أهل الأهواء والبدع، حتى أخرجهم كثير من الأئمة عن الثنتين والسبعين فرقة‏.‏
وأول من قال هذه المقالة في الإسلام كان يقال له‏:‏ الجعد بن درهم،

ص -503- فضَحَّى به خالد بن عبد الله القسرى يوم أضحى؛ فإنه خطب الناس فقال في خطبته‏:‏ ضَحُّوا أيها الناس، تقبل الله ضحاياكم، فإنى مُضَحٍّ بالجعد بن درهم، إنه زعم أن الله لم يتخذ إبراهيم خليلا، ولم يكلم موسى تكليما، تعالى الله عما يقول الجعد علوًا كبيرًا، ثم نزل فذبحه‏.‏ وكان ذلك في زمن التابعين فشكروا ذلك، وأخذ هذه المقالة عنه جَهْم بن صفوان، وقتله بخراسان سلمة بن أحوز، وإليه نسبت هذه المقالة التى تسمى ‏[‏مقالة الجهمية‏]‏، وهى نفي صفات الله تعالى فإنهم يقولون‏:‏ إن الله لا يرى في الآخرة، ولا يكلم عباده، وأنه ليس له علم ولا حياة ولا قدرة ونحو ذلك من الصفات، ويقولون‏:‏ القرآن مخلوق‏.‏
ووافق الجهمَ على ذلك المعتزلة أصحاب عمرو بن عبيد وضموا إليها بدعا أخرى في القَدَر وغيره، لكن المعتزلة يقولون‏:‏ إن الله كلم موسى حقيقة وتكلم حقيقة، لكن حقيقة ذلك عندهم أنه خلق كلاما في غيره، إما في شجرة وإما في هواء، وإما في غير ذلك، من غير أن يقوم بذات الله عندهم كلام ولا علم، ولا قدرة ولا رحمة، ولا مشيئة ولا حياة، ولا شيء من الصفات‏.‏
والجهمية تارة يبوحون بحقيقة القول، فيقولون‏:‏ إن الله لم يكلم موسى تكليمًا، ولا يتكلم، وتارة لا يظهرون هذا اللفظ؛ لما فيه من الشناعة المخالفة لدين الإسلام واليهود والنصارى، فيقرون باللفظ،

ص -504- ولكن يقرنونه بأنه خلق في غيره كلاما‏.‏
وأئمة الدين كلهم متفقون على ما جاء به الكتاب والسنة، واتفق عليه سلف الأمة، من أن الله كلم موسى تكليما،وأن القرآن كلام الله غير مخلوق، وأن المؤمنين يرون ربهم في الآخرة، كما تواترت به الأحاديث عن النبي صلى الله عليه وسلم، وأن لله علمًا وقدرة ونحو ذلك‏.‏
ونصوص الأئمة في ذلك مشهورة متواترة، حتى إن أبا القاسم الطبرى الحافظ لما ذكر في كتابه في ‏[‏شرح أصول السنة‏]‏ مقالات السلف والأئمة في الأصول، ذكر من قال‏:‏ القرآن كلام الله غير مخلوق‏.‏ وقال‏:‏ فهؤلاء خمسمائة وخمسون نفسًا أو أكثر من التابعين والأئمة المرضيين سوى الصحابة، على اختلاف الأعصار ومضى السنين والأعوام، وفيهم نحو من مائة إمام ممن أخذ الناس بقولهم، وتدينوا بمذاهبهم، ولو اشتغلت بنقل قول أهل الحديث لبلغت أسماؤهم ألوفًا، لكنى اختصرت فنقلت عن هؤلاء عصرًا بعد عصر، لا ينكر عليهم منكر، ومن أنكر قولهم استتابوه أو أمروا بقله أو نفيه أو صلبه‏.‏ قال‏:‏ ولا خلاف بين الأمة أن أول من قال‏:‏ القرآن مخلوق جعد بن درهم، في سنى نيف وعشرين ومائة، ثم جهم بن صفوان، فأما جعد فقتله خالد بن عبد الله القسرى، وأما جهم فقتل بمرو في خلافه هشام بن عبد الملك‏.‏

ص -505- وروى بإسناده عن على بن أبي طالب رضى الله عنه من وجهين أنهم قالوا له يوم صفين‏:‏ حكَّمت رجلين‏؟‏ فقال‏:‏ ما حكمت مخلوقًا ما حكمت إلا القرآن‏.‏ وعن عكرمة قال‏:‏ كان ابن عباس في جنازة، فلما وضع الميت في لحده قام رجل وقال‏:‏ اللهم رب القرآن اغفر له، فوثب إليه ابن عباس فقال‏:‏ مه‏؟‏ ‏!‏ القرآن منه‏.‏ وعن عبد الله بن مسعود قال‏:‏ من حلف بالقرآن فعليه بكل آية يمين، وهذا ثابت عن ابن مسعود‏.‏ وعن سفيان بن عيينة قال‏:‏ سمعت عمرو بن دينار يقول‏:‏ أدركت مشايخنا والناس منذ سبعين سنة يقولون‏:‏ القرآن كلام الله، منه بدأ وإليه يعود، وفي لفظ يقولون‏:‏ القرآن كلام الله غير مخلوق وقال حرب الكرماني ‏[‏حرب بن إسماعيل الكرماني، أبو محمد، الفقيه، تلميذ أحمد بن حنبل، رحل وطلب العلم ، قال الخلال‏:‏ ‏[‏كان رجلا جليلا‏]‏، وقال الذهبي‏:‏ ‏[‏ما علمت به بأسا‏]‏، توفي سنة 280 ه عن عمر يقارب التسعين‏]‏ ‏:‏ ثنا إسحاق بن إبراهيم يعنى ابن راهويه عن سفيان بن عيينة عن عمرو بن دينار، قال‏:‏ أدركت الناس منذ سبعين سنة، أدركت أصحاب النبي صلى الله عليه وسلم فمن دونهم يقولون‏:‏ الله الخالق وما سواه مخلوق، إلا القرآن فإنه كلام الله، منه خرج وإليه يعود‏.‏
وهذا قد رواه عن ابن عيينة إسحاق، وإسحاق إما أن يكون سمعه منه أو من بعض أصحابه عنه، وعن جعفر بن محمد الصادق وهو مشهور عنه أنهم سألوه عن القرآن‏:‏ أخالق هو أم مخلوق‏؟‏ فقال‏:‏ ليس بخالق ولا مخلوق، ولكنه كلام الله‏.‏
وهكذا روى عن الحسن البصري، وأيوب السختياني، وسليمان

ص -506- التيمي، وخلق من التابعين‏.‏ وعن مالك بن أنس، والليث بن سعد وسفيان الثوري، وابن أبي ليلى، وأبي حنيفة، والشافعي، وأحمد بن حنبل، وإسحاق بن راهويه، وأمثال هؤلاء من الأئمة‏.‏ وكلام هؤلاء الأئمة وأتباعهم في ذلك كثير مشهور، بل اشتهر عن أئمة السلف تكفير من قال‏:‏ القرآن مخلوق، وأنه يستتاب، فإن تاب وإلا قتل، كما ذكروا ذلك عن مالك بن أنس وغيره‏.‏
ولذلك قال الشافعي لحفص الفرد وكان من أصحاب ضرار بن عمرو ممن يقول‏:‏ القرآن مخلوق، فلما ناظر الشافعي، وقال له‏:‏ القرآن مخلوق قال له الشافعي‏:‏ كفرت بالله العظيم، ذكره ابن أبي حاتم في الرد على الجهمية، قال‏:‏ كان في كتابي عن الربيع بن سليمان قال‏:‏ حضرت الشافعي، أو حدثني أبو شعيب، إلا أني أعلم أنه حضر عبد الله ابن عبد الحكم، ويوسف بن عمرو بن يزيد، فسأل حفص عبد الله قال‏:‏ ما تقول في القرآن‏؟‏ فأبي أن يجيبه، فسأل يوسف بن عمرو فلم يجبه، وكلاهما أشار إلى الشافعي، فسأل الشافعي فاحتج عليه وطالت فيه المناظرة، فقام الشافعي بالحجة بأن القرآن كلام الله غير مخلوق، وكفر حفصًا الفرد،قال الربيع‏:‏ فلقيت حفصًا في المسجد بعد هذا فقال‏:‏ أراد الشافعي قتلى‏.‏
وأما مالك بن أنس، فنقل عنه من غير وجه الرد على من يقول‏:‏ القرآن مخلوق، واستتابته، وهذا المشهور عنه متفق عليه بين أصحابه‏.‏

ص -507- وأما أبو حنيفة وأصحابه، فقد ذكر أبو جعفر الطحاوي في الاعتقاد الذي قال في أوله‏:‏ ‏[‏ذكر بيان اعتقاد أهل السنة والجماعة على مذهب فقهاء الملة‏]‏ - أبى حنيفة النعمان ابن ثابت الكوفي، وأبي يوسف يعقوب بن إبراهيم الأنصاري، وأبي عبد الله محمد بن الحسن الشيباني قال فيه‏:‏‏[‏وإن القرآن كلام الله، منه بدأ بلا كيفية قولا، وأنزله على نبيه وحيا، وصدقه المؤمنون على ذلك حقا، وأثبتوا أنه كلام الله تعالى بالحقيقة، ليس بمخلوق ككلام البرية، فمن سمعه فزعم أنه كلام البشر فقد كفر، وقد ذمه الله وعابه وأوعده عذابه وتوعده،حيث قال‏:‏‏{سَأُصْلِيهِ سَقَرَ‏}‏ ‏[‏المدثر‏:‏26‏]‏، فلما أوعد الله سقر لمن قال‏:‏ ‏{إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏25‏]‏، علمنا أنه قول خالق البشر، ولا يشبه قول البشر‏]‏‏.‏ وأما أحمد بن حنبل، فكلامه في مثل هذا مشهور متواتر،وهو الذي اشتهر بمحنة هؤلاء الجهمية؛ فإنهم أظهروا القول بإنكار صفات الله - تعالى - وحقائق أسمائه، وأن القرآن مخلوق ،حتى صار حقيقة قولهم تعطيل الخالق - سبحانه وتعالى - ودعوا الناس إلى ذلك، وعاقبوا من لم يجبهم، إما بالقتل، وإما بقطع الرزق، وإما بالعزل عن الولاية، وإما بالحبس أو بالضرب، وكفروا من خالفهم، فثبت الله - تعالى - الإمام أحمد حتى أخمد الله به باطلهم،ونصر أهل الإيمان والسنة عليهم، وأذلهم بعد العز، وأخملهم بعد الشهرة، واشتهر عند خواص الأمة وعوامها أن القرآن كلام

ص -508- الله غير مخلوق، وإطلاق القول أن من قال‏:‏ إنه مخلوق، فقد كفر‏.‏
وأما إطلاق القول بأن الله لم يكلم موسى، فهذه مناقضة لنص القرآن، فهو أعظم من القول بأن القرآن مخلوق، وهذا بلا ريب يستتاب، فإن تاب وإلا قتل، فإنه أنكر نص القرآن، وبذلك أفتى الأئمة والسلف في مثله، والذي يقول‏:‏ القرآن مخلوق هو في المعنى موافق له، فلذلك كفره السلف‏.‏
قال البخاري في كتاب ‏[‏خلق الأفعال‏]‏‏:‏ قال سفيان الثوري‏:‏ من قال‏:‏ القرآن مخلوق، فهو كافر‏.‏ قال‏:‏ وقال عبد الله بن المبارك‏:‏ من قال‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏ مخلوق، فهو كافر، ولا ينبغي لمخلوق أن يقول ذلك، قال‏:‏ وقال ابن المبارك‏:‏لا نقول كما قالت الجهمية‏:‏ إنه في الأرض هاهنا،بل على العرش استوى‏.‏ وقيل له‏:‏ كيف نعرف ربنا‏؟‏ قال‏:‏ فوق سمواته على عرشه، بائن من خلقه‏.‏
وقال‏:‏ من قال‏:‏‏[‏لا إله إلا الله‏]‏ مخلوق، فهو كافر، وإنا نحكي كلام اليهود والنصارى ولا نستطيع أن نحكي كلام الجهمية‏.‏ قال‏:‏ وقال على بن عاصم‏:‏ ما الذين قالوا‏:‏ إن لله ولدًا أكفر من الذين قالوا‏:‏ إن الله لا يتكلم‏.‏
قال البخاري‏:‏ وكان إسماعيل بن أبي إدريس يسميهم زنادقة العراق‏.‏

ص -509- وقيل له‏:‏ سمعت‏:‏ أحدًا يقول‏:‏ القرآن مخلوق فقال‏:‏ هؤلاء الزنادقة‏.‏ قال‏:‏ وقال أبو الوليد سمعت يحيى بن سعيد -وذكر له أن قومًا يقولون‏:‏ القرآن مخلوق فقال‏:‏ كيف يصنعون ب ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏1‏]‏ كيف يصنعون بقوله‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا‏}‏‏؟‏ قال‏:‏ وقال أبو عبيد القاسم بن سلام‏:‏ نظرت في كلام اليهود والمجوس فما رأيت قومًا أضل في كفرهم منهم، وإني لأستجهل من لا يكفرهم إلا من لا يعرف كفرهم‏.‏ قال‏:‏ وقال سليمان بن داود الهاشمي‏:‏ من قال‏:‏ القرآن مخلوق، فهو كافر، وإن كان القرآن مخلوقًا كما زعموا فلم صار فرعون أولى بأن يخلد في النار إذ قال‏:‏ ‏{فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏‏؟‏ وزعموا أن هذا مخلوق، والذي قال‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏ هذا أيضًا قد ادعى ما ادعى فرعون، فلم صار فرعون أولى بأن يخلد في النار من هذا‏؟‏ وكلاهما عنده مخلوق، فأخبر بذلك أبو عبيد، فاستحسنه وأعجبه‏.‏
ومعنى كلام هؤلاء السلف رضي الله عنهم ‏:‏ أن من قال‏:‏ إن كلام الله مخلوق خلقه في الشجرة أو غيرها كما قال هذا الجهمي المعتزلي المسؤول عنه كان حقيقة قوله‏:‏ إن الشجرة هي التي قالت لموسى‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي‏}‏ ومن قال‏:‏ هذا مخلوق، قال ذلك‏.‏ فهذا المخلوق عنده كفرعون الذي قال‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ كلاهما مخلوق، وكلاهما قال ذلك‏.‏ فإن كان قول فرعون كفرًا فقول هؤلاء أيضًا كفر‏.‏

ص -510- ولا ريب أن قول هؤلاء يؤول إلى قول فرعون، وإن كانوا لا يفهمون ذلك؛ فإن فرعون كذب موسى فيما أخبر به؛ من أن ربه هو الأعلى، وأنه كلمه، كما قال تعالى‏:‏‏{وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا‏}‏
‏[‏غافر‏:‏36، 37‏]‏ وهو قد كذب موسى في أن الله كلمه‏.‏
ولكن هؤلاء يقولون‏:‏ إذا خلق كلاماً في غيره صار هو المتكلم به، وذلك باطل وضلال من وجوه كثيرة‏:‏
أحدها‏:‏ أن الله سبحانه أنطق الأشياء كلها نطقًا معتادًا ونطقًا خارجًا عن المعتاد، قال تعالى‏:‏‏{الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ‏}‏ ‏[‏يس‏:‏65‏]‏، وقال تعالى‏:‏ ‏{حَتَّى إِذَا مَا جَاؤُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَارُهُمْ وَجُلُودُهُمْ بِمَا كَانُوا يَعْمَلُونَ وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏فصلت‏:‏20، 21‏]‏، وقال تعالى‏:‏‏{يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُم بِمَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏النور‏:‏24‏]‏، وقد قال تعالى‏:‏‏{إِنَّا سَخَّرْنَا الْجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِيِّ وَالْإِشْرَاقِ‏}‏ ‏[‏ص‏:‏18‏]‏، وقد ثبت أن الحصي كان يسبح في يد النبي صلى الله عليه وسلم، وأن الحجر كان يسلم عليه، وأمثال ذلك من إنطاق الجمادات، فلو كان إذا خلق كلاما في غيره كان هو المتكلم به، كان هذا كله كلام الله تعالى ويكون قد كلم من سمع هذا الكلام كما كلم موسى ابن عمران،بل قد ثبت أن الله خالق

ص -511- أفعال العباد‏.‏ فكل ناطق فالله خالق نطقه وكلامه، فلو كان متكلما بما خلقه من الكلام لكان كل كلام في الوجود كلامه حتى كلام إبليس والكفار وغيرهم‏.‏ وهذا تقوله غلاة الجهمية كابن عربي وأمثاله يقولون‏:‏

وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

وهكذا أشباه هؤلاء من غلاة المشبهة الذين يقولون‏:‏ إن كلام الآدميين غير مخلوق، فإن كل واحدة من الطائفتين يجعلون كلام المخلوق بمنزلة كلام الخالق، فأولئك يجعلون الجميع مخلوقا، وأن الجميع كلام الله،وهؤلاء يجعلون الجميع كلام الله وهو غير مخلوق؛ ولهذا كان قد حصل اتصال بين شيخ الجهمية الحلولية وشيخ المشبهة الحلولية‏.‏
وبسبب هذه البدع وأمثالها من المنكرات المخالفة لدين الإسلام، سلط الله أعداء الدين،فإن الله يقول‏:‏ ‏{وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ‏}‏‏[‏الحج‏:‏40، 41‏]‏، وأي معروف أعظم من الإيمان بالله وأسمائه وآياته‏؟‏ وأي منكر أعظم من الإلحاد في أسماء الله وآياته‏؟‏
الوجه الثاني‏:‏ أن يقال لهؤلاء الضالين‏:‏ ما خلقه الله في غيره

ص -512- من الكلام وسائر الصفات فإنما يعود حكمه على ذلك المحل لا على غيره فإذا خلق الله في بعض الأجسام حركة أو طعما أو لونًا أو ريحًا، كان ذلك الجسم هو المتحرك المتلون المتروح المطعوم، وإذا خلق بمحل حياة أو علمًا أو قدرة أو إرادة أو كلاما، كان ذلك المحل هو الحي العالم القادر المريد المتكلم، فإذا خلق كلاما في الشجرة أو في غيرها من الأجسام، كان ذلك الجسم هو المتكلم بذلك الكلام، كما لو خلق فيه إرادة أو حياة أو علما،ولا يكون الله هو المتكلم به، كما إذا خلق فيه حياة أو قدرة أو سمعًا أو بصرًا، كان ذلك المحل هو الحي به والقادر به والسميع به والبصير به‏.‏ فكما أنه -سبحانه - لا يجوز أن يكون متصفًا بما خلقه من الصفات المشروطة بالحياة وغير المشروطة بالحياة، فلا يكون هو المتحرك بما خلقه في غيره من الحركات، ولا المصوت بما خلقه في غيره من الأصوات، ولا سمعه ولا بصره وقدرته ما خلقه في غيره من السمع والبصر والقدرة، فكذلك لا يكون كلامه ما خلقه في غيره من الكلام ولا يكون متكلمًا بذلك الكلام‏.‏
الوجه الثالث‏:‏ أن الاسم المشتق من معنى لا يتحقق بدون ذلك المعنى، فاسم الفاعل واسم المفعول والصفة المشبهة وأفعال التفضيل يمتنع ثبوت معناها دون معنى المصدر التي هي مشتقة منه، والناس

ص -513- متفقون على أنه لا يكون متحرك ولا متكلم إلا بحركة وكلام، فلا يكون مريد إلا بإرادة، وكذلك لا يكون عالم إلا بعلم ولا قادر إلا بقدرة ونحو ذلك‏.‏
ثم هذه الأسماء المشتقة من المصدر إنما يسمى بها من قام به مسمى المصدر، فإنما يسمى بالحي من قامت به الحياة ،وبالمتحرك من قامت به الحركة، وبالعالم من قام به العلم، وبالقادر من قامت به القدرة، فأما من لم يقم به مسمى المصدر فيمتنع أن يسمى باسم الفاعل ونحوه من الصفات‏.‏ وهذا معلوم بالاعتبار في جميع النظائر‏.‏
وذلك لأن اسم الفاعل ونحوه من المشتقات هو مركب يدل على الذات وعلى الصفة، والمركب يمتنع تحققه بدون تحقق مفرداته، وهذا كما أنه ثابت في الأسماء المشتقة فكذلك في الأفعال‏:‏ مثل تكلم وكلم ويتكلم ويكلم وعلم ويعلم وسمع ويسمع ورأى ويرى ونحو ذلك سواء قيل‏:‏ إن الفعل المشتق من المصدر، أو المصدر مشتق من الفعل، لا نزاع بين الناس أن فاعل الفعل هو فاعل المصدر‏.‏ فإذا قيل‏:‏ كلم أو علم أو تكلم أو تعلم، ففاعل التكليم والتعليم هو المكلم والمعلم، وكذلك التعلم والتكلم، والفاعل هو الذي قام به المصدر الذي هو التكليم والتعليم والتكلم والتعلم، فإذا قيل‏:‏ تكلم فلان أو كلم فلان فلانًا، ففلان هو المتكلم والمكلم، فقوله تعالى‏:‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏164‏]‏،

ص -514- وقوله‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ‏}‏ ‏[‏البقرة‏:‏253‏]‏، وقوله‏:‏‏{وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ‏}‏ ‏[‏الأعراف‏:‏143‏]‏، يقتضى أن الله هو المكلم، فكما يمتنع أن يقال‏:‏ هو متكلم بكلام قائم بغيره، يمتنع أن يقال‏:‏ كلم بكلام قائم بغيره‏.‏ فهذه خمسة أوجه‏:‏
أحدها‏:‏ أنه يلزم الجهمية على قولهم أن يكون كل كلام خلقه الله كلامًا له؛ إذ لا معنى لكون القرآن كلام الله إلا كونه خلقه، وكل من فعل كلاما ولو في غيره كان متكلمًا به عندهم،وليس للكلام عندهم مدلول يقوم بذات الرب تعالى لو كان مدلول ‏[‏قائمًا‏]‏ يدل لكونه خلق صوتًا في محل والدليل يجب طرده، فيجب أن يكون كل صوت يخلقه له كذلك، وهم يجوزون أن يكون الصوت المخلوق على جميع الصفات، فلا يبقى فرق بين الصوت الذي هو كلام الله تعالى على قولهم والصوت الذي هو ليس بكلام‏.‏
الثاني‏:‏ أن الصفة إذا قامت بمحل كالعلم والقدرة والكلام والحركة عاد حكمها إلى ذلك المحل ولا يعود حكمها إلى غيره‏.‏
الثالث‏:‏ أن يشتق منه المصدر واسم الفاعل والصفة المشبهة به

ص -515- ونحو ذلك ولا يشتق ذلك لغيره، وهذا كله بين ظاهر وهو ما يبين قول السلف والأئمة أن من قال‏:‏ إن الله خلق كلامًا في غيره لزمه أن يكون حكم التكلم عائدًا إلى ذلك المحل لا إلى الله‏.‏
الرابع‏:‏ أن الله أكد تكليم موسى بالمصدر فقال‏:‏ ‏{تَكْلِيمًا‏}‏‏.‏ قال غير واحد من العلماء‏:‏ التوكيد بالمصدر ينفي المجاز، لئلا يظن أنه أرسل إليه رسولا أو كتب إليه كتابًا، بل كلمه منه إليه‏.‏
والخامس‏:‏ أن الله فضل موسى بتكليمه إياه على غيره ممن لم يكلمه وقال‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا‏}‏ الآية ‏[‏الشورى‏:‏51‏]‏، فكان تكليم موسى من وراء الحجاب، وقال‏:‏ ‏{قَالَ يَا مُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالاَتِي وَبِكَلاَمِي فَخُذْ مَا آتَيْتُكَ وَكُن مِّنَ الشَّاكِرِينَ‏}‏ ‏[‏الأعراف‏:‏144‏]‏، وقال‏:‏‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ‏}‏ إلى قوله‏:‏‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏163، 164‏]‏، والوحي هو ما نزله الله على قلوب الأنبياء بلا واسطة، فلو كان تكليمه لموسى إنما هو صوت خلقه في الهواء لكان وحى الأنبياء أفضل منه؛ لأن أولئك عرفوا المعنى المقصود بلا واسطة‏.‏ وموسى إنما عرفه بواسطة؛ ولهذا كان غلاة الجهمية من الاتحادية ونحوهم يدعون أن ما يحصل لهم من الإلهام أفضل مما حصل لموسى بن عمران، وهذا من أعظم الكفر باتفاق المسلمين‏.‏

ص -516- ولما فهم السلف حقيقة مذهب هؤلاء، وأنه يقتضي تعطيل الرسالة، فإن الرسل إنما بعثوا ليبلغوا كلام الله، بل يقتضى تعطيل التوحيد، فإن من لا يتكلم ولا يقوم به علم ولا حياة هو كالموات، بل من لا تقوم به الصفات فهو عدم محض؛ إذ ذات لا صفة لها إنما يمكن تقديرها في الذهن لا في الخارج، كتقدير وجود مطلق لا يتعين ولا يتخصص‏.‏
فكان قول هؤلاء مضاهيًا لقول‏:‏ ‏[‏المتفلسفة الدهرية‏]‏، الذين يجعلون وجود الرب وجودًا مطلقًا بشرط الإطلاق لا صفة له‏.‏ وقد علم أن المطلق بشرط الإطلاق لا يوجد إلا في الذهن‏.‏ وهؤلاء الدهرية ينكرون‏:‏ أيضًا حقيقة تكليمه لموسى ويقولون‏:‏ إنما هو فيض فاض عليه من العقل الفعال، وهكذا يقولون في الوحي إلى جميع الأنبياء، وحقيقة قولهم‏:‏ إن القرآن قول البشر، لكنه صدر عن نفس صافية شريفة‏.‏ وإذا كانت المعتزلة خيرًا من هؤلاء، وقد كفر السلف من يقول بقولهم، فكيف هؤلاء‏؟‏‏!‏‏.‏
وكلام السلف والأئمة في مثل هؤلاء لا يحصى‏.‏ قال حرب بن إسماعيل الكرماني‏:‏ سمعت إسحاق بن راهويه يقول‏:‏ ليس بين أهل العلم اختلاف أن القرآن كلام الله وليس بمخلوق، وكيف يكون شيء من الرب عز ذكره مخلوقاً، ولو كان كما قالوا لزمهم أن يقولوا‏:‏علم الله وقدرته ومشيئته مخلوقة، فإن قالوا ذلك لزمهم أن يقولوا‏:‏ كان الله

ص -517- تبارك اسمه ولا علم ولا قدرة ولا مشيئة،وهو الكفر المحض الواضح، لم يزل الله عالمًا متكلمًا له المشيئة والقدرة في خلقه، والقرآن كلام الله وليس بمخلوق، فمن زعم أنه مخلوق فهو كافر‏.‏
وقال وَكِيع بن الجراح‏:‏ من زعم أن القرآن مخلوق فقد زعم أن شيئًا من الله مخلوق‏.‏ فقيل له‏:‏ من أين قلت هذا‏؟‏ قال‏:‏ لأن الله يقول‏:‏‏{وَلَكِنْ حَقَّ الْقَوْلُ‏}‏ ‏[‏السجدة‏:‏13‏]‏، ولا يكون من الله شيء مخلوق‏.‏ وهذا القول قاله غير واحد من السلف‏.‏
وقال أحمد بن حنبل‏:‏ كلام الله من الله ليس ببائن منه، وهذا معنى قول السلف‏:‏ القرآن كلام الله، منه بدأ،ومنه خرج، وإليه يعود كما في الحديث الذي رواه أحمد وغيره عن جبير بن نفير قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏‏[‏إنكم لن ترجعوا إلى الله بشيء أفضل مما خرج منه‏]‏ يعني‏:‏ القرآن، وقد روى أيضًا عن أبي أمامة مرفوعًا‏.‏ وقال أبوبكر الصديق لأصحاب مسيلمة الكذاب لما سمع قرآن مسيلمة ‏:‏ ويحكم ‏!‏ أين يذهب بعقولكم‏؟‏ إن هذا كلامًا لم يخرج من إل‏.‏ أي‏:‏ من رب‏.‏
وليس معنى قول السلف والأئمة‏:‏ إنه منه خرج ومنه بدأ‏:‏ أنه فارق ذاته وحل بغيره، فإن كلام المخلوق إذا تكلم به لا يفارق ذاته

ص -518- ويحل بغيره، فكيف يكون كلام الله‏؟‏ قال تعالى‏:‏ ‏{مَّا لَهُم بِهِ مِنْ عِلْمٍ وَلَا لِآبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا‏}‏ ‏[‏الكهف‏:‏5‏]‏، فقد أخبر أن الكلمة تخرج من أفواههم، ومع هذا فلم تفارق ذاتهم‏.‏
وأيضًا، فالصفة لا تفارق الموصوف وتحل بغيره، لا صفة الخالق ولا صفة المخلوق، والناس إذا سمعوا كلام النبي صلى الله عليه وسلم ثم بلغوه عنه كان الكلام الذي بلغوه كلام رسول الله صلى الله عليه وسلم وقد بلغوه بحركاتهم وأصواتهم‏.‏ فالقرآن أولى بذلك، فالكلام كلام الباري والصوت صوت القارئ، قال تعالى‏:‏‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏6‏]‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏‏.‏
ولكن مقصود السلف الرد على هؤلاء الجهمية؛ فإنهم زعموا أن القرآن خلقه الله في غيره، فيكون قد ابتدأ وخرج من ذلك المحل الذي خلق فيه لا من الله،كما يقولون‏:‏ كلامه لموسى خرج من الشجرة، فبين السلف والأئمة أن القرآن من الله بدأ وخرج، وذكروا قوله‏:‏ ‏{وَلَكِنْ حَقَّ الْقَوْلُ‏}‏ ‏[‏السجدة‏:‏13‏]‏ فأخبر أن القول منه لا من غيره من المخلوقات‏.‏
و‏[‏من‏]‏ هي لابتداء الغاية، فإن كان المجرور بها عينا يقوم بنفسه لم

ص -519- يكن صفة لله، كقوله‏:‏‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏}‏ ‏[‏الجاثية‏:‏13‏]‏، وقوله في المسيح‏:‏‏{وَرُوحٌ مِّنْهُ‏}‏ ‏[‏النساء‏:‏171‏]‏، وكذلك ما يقوم بالأعيان كقوله‏:‏‏{وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ‏}‏ ‏[‏النحل‏:‏53‏]‏‏.‏
وأما إذا كان المجرور بها صفة ولم يذكر لها محل كان صفة الله، كقوله‏:‏‏{وَلَكِنْ حَقَّ الْقَوْلُ‏}‏ ‏[‏السجدة‏:‏13‏]‏، وكذلك قد أخبر في غير موضع من القرآن أن القرآن نزل منه، وأنه نزل به جبريل منه، ردًا على هذا المبتدع المفترى وأمثاله ممن يقول‏:‏ إنه لم ينزل منه، قال تعالى‏:‏‏{أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏114‏]‏، وقال تعالى‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏، وروح القدس هو جبريل،كما قال في الآية الأخرى‏:‏‏{نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ‏}‏ ‏[‏الشعراء‏:‏193، 194‏]‏، وقال‏:‏ ‏{قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏97‏]‏، وقال هنا‏:‏ ‏{نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏، فبين أن جبريل نزله من الله، لا من هواء، ولا من لوح، ولا غير ذلك، وكذلك سائر آيات القرآن كقوله‏:‏‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الزمر‏:‏1‏]‏، وقوله‏:‏‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ‏}‏
‏[‏غافر‏:‏1، 2‏]‏، وقوله‏:‏‏{حم تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ‏}‏‏[‏فصلت‏:‏1، 2‏]‏، وقوله‏:‏ ‏{الم تَنزِيلُ الْكِتَابِ لَا رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ‏}‏‏[‏السجدة‏:‏1، 2‏]‏، وقوله‏:‏ ‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ‏}‏ ‏[‏المائدة‏:‏67‏]‏‏.‏

ص -520- فقد بين في غير موضع أنه منزل من الله، فمن قال‏:‏ إنه منزل من بعض المخلوقات كاللوح والهواء فهو مفتر على الله،مكذب لكتاب الله‏.‏ متبع لغير سبيل المؤمنين‏.‏ ألا ترى أن الله فرق بين ما نزل منه وما نزله من بعض المخلوقات كالمطر بأن قال‏:‏ ‏{أَنزَلَ مِنَ السَّمَاء مَاء‏}‏ ‏[‏الرعد‏:‏17‏]‏‏؟‏ فذكر المطر في غير موضع،وأخبر أنه نزله من السماء، والقرآن أخبر أنه منزل منه، وأخبر بتنزيل مطلق في مثل قوله‏:‏ ‏{وَأَنزَلْنَا الْحَدِيدَ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ لأن الحديد ينزل من رؤوس الجبال لا ينزل من السماء، وكذلك الحيوان؛ فإن الذكر ينزل الماء في الإناث، فلم يقل فيه من السماء، ولو كان جبريل أخذ القرآن من اللوح المحفوظ لكان اليهود أكرم على الله من أمة محمد؛ لأنه قد ثبت بالنقل الصحيح‏:‏ أن الله كتب لموسى التوراة بيده وأنزلها مكتوبة، فيكون بنو إسرائيل قد قرؤوا الألواح التي كتبها الله، وأما المسلمون فأخذوه عن محمد صلى الله عليه وسلم، ومحمد أخذه عن جبريل، وجبريل عن اللوح، فيكون بنو إسرائيل بمنزلة جبريل، وتكون منزلة بني إسرائيل أرفع من منزلة محمد صلى الله عليه وسلم على قول هؤلاء الجهمية، والله سبحانه جعل من فضائل أمة محمد صلى الله عليه وسلم‏:‏ أنه أنزل عليهم كتابا لا يغسله الماء، وأنه أنزله عليهم تلاوة لا كتابة، وفرقه عليهم لأجل ذلك‏.‏ فقال‏:‏ ‏{وَقُرْآناً فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنزِيلاً‏}‏ ‏[‏الإسراء‏:‏106‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلًا‏}‏ ‏[‏الفرقان‏:‏32‏]‏‏.‏

ص -521- ثم إن كان جبريل لم يسمعه من الله وإنما وجده مكتوبًا، كانت العبارة عبارة جبريل، وكان القرآن كلام جبريل، ترجم به عن الله، كما يترجم عن الأخرس الذي كتب كلامًا ولم يقدر أن يتكلم به، وهذا خلاف دين المسلمين‏.‏
وإن احتج محتج بقوله‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ‏}‏‏[‏التكوير‏:‏19، 20‏]‏، قيل له‏:‏ فقد قال في الآية الأخرى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ‏}‏ ‏[‏الحاقة‏:‏4042‏]‏، فالرسول في هذه الآية محمد صلى الله عليه وسلم، والرسول في الأخرى جبريل، فلو أريد به أن الرسول أحدث عبارته لتناقض الخبران‏.‏ فعلم أنه أضافه إليه إضافة تبليغ لا إضافة إحداث؛ ولهذا قال‏:‏ ‏{لَقَوْلُ رَسُولٍ‏}‏ ولم يقل‏:‏ ملك ولا نبي، ولا ريب أن الرسول بلغه، كما قال تعالى‏:‏‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ‏}‏ ‏[‏المائدة‏:‏67‏]‏، فكان النبي صلى الله عليه وسلم يعرض نفسه على الناس في الموسم ويقول‏:‏ ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي؛ فإن قريشًا قد منعوني أن أبلغ كلام ربي‏؟‏‏"‏، ولما أنزل الله‏:‏ ‏{الم غُلِبَتِ الرُّومُ‏}‏‏[‏الروم‏:‏1، 2‏]‏، خرج أبو بكر الصديق فقرأها على الناس، فقالوا‏:‏ هذا كلامك أم كلام صاحبك‏؟‏ فقال‏:‏ ليس بكلامي ولا كلام صاحبي، ولكنه كلام الله‏.‏
وإن احتج بقوله‏:‏‏{مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏ ‏[‏الأنبياء‏:‏2‏]‏، قيل له‏:‏

ص -522- هذه الآية حجة عليك، فإنه لما قال‏:‏‏{مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏ علم أن الذكر منه محدث ومنه ما ليس بمحدث؛ لأن النكرة إذا وصفت ميز بها بين الموصوف وغيره، كما لو قال‏:‏ ما يأتيني من رجل مسلم إلا أكرمته، وما آكل إلا طعامًا حلالا ونحو ذلك، ويعلم أن المحدث في الآية ليس هو المخلوق الذي يقوله الجهمي، ولكنه الذي أنزل جديدًا؛ فإن الله كان ينزل القرآن شيئًا بعد شيء، فالمنزل أولاً هو قديم بالنسبة إلى المنزل آخرًا، وكل ما تقدم على غيره فهو قديم في لغة العرب، كما قال‏:‏ ‏{وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ‏}‏ ‏[‏يس‏:‏39‏]‏، وقال‏:‏ ‏{قَالُواْ تَاللّهِ إِنَّكَ لَفِي ضَلاَلِكَ الْقَدِيمِ‏}‏ ‏[‏يوسف‏:‏95‏]‏ وقال‏:‏‏{وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا لَوْ كَانَ خَيْرًا مَّا سَبَقُونَا إِلَيْهِ وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ‏}‏ ‏[‏الأحقاف‏:‏11‏]‏ وقال‏:‏‏{قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ‏}‏ ‏[‏الشعراء‏:‏75، 76‏]‏، وكذلك قوله‏:‏ ‏{جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏ ‏[‏الزخرف‏:‏3‏]‏ لم يقل‏:‏ جعلناه فقط، حتى يظن أنه بمعنى خلقناه، ولكن قال‏:‏‏{جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏ أي‏:‏ صيرناه عربيًا؛ لأنه قد كان قادرًا على أن ينزله عجميًا، فلما أنزله عربيا كان قد جعله عربيًا دون عجمي‏.‏ وهذه المسألة من أصول أهل الإيمان والسنة التي فارقوا بها الجهمية من المعتزلة والفلاسفة ونحوهم، والكلام عليها مبسوط في غير هذا الموضع، والله أعلم‏.


سئل عمن قال إن الله لم يكلم موسى... فقال آخر إن قلت كلمه فالكلام لا يكون إلا بحرف وصوت

الجزء الثاني عشر

سئل عمن قال إن الله لم يكلم موسى... فقال آخر إن قلت كلمه فالكلام لا يكون إلا بحرف وصوت

ص -523- وسئل شيخ الإسلام رحمه الله عمن قال‏:‏
إن الله لم يكلم موسى تكليما، فقال له آخر‏:‏ بل كلمه تكليما، فقال‏:‏ إن قلتَ كلمه فالكلام لا يكون إلا بحرف وصوت، والحرف والصوت محدث، ومن قال‏:‏ إن الله كلم موسى بحرف وصوت فهو كافر، فهل هو كما قال أوْ لا‏؟‏
فأجاب‏:‏
الحمد لله، أما من قال‏:‏ إن الله لم يكلم موسى تكليمًا، فهذا إن كان لم يسمع القرآن فإنه يُعَرَّف أن هذا نص القرآن، فإن أنكره بعد ذلك استتيب، فإن تاب وإلا قتِل، ولا يقبل منه إن كان كلامه بعد أن يجحد نص القرآن، بل لو قال‏:‏ إن معنى كلامي‏:‏ أنه خلق صوتًا في الهواء فأسمعه موسى كان كلامه أيضًا كفرًا، وهو قول الجهمية الذين كفرهم السلف وقالوا‏:‏ يستتابون، فإن تابوا وإلا قتلوا، لكن من كان مؤمنا بالله ورسوله مطلقًا ولم يبلغه من العلم ما يبين له الصواب، فإنه لا يحكم بكفره حتى تقوم عليه الحجة التي من خالفها كفر؛ إذ كثير من الناس

ص -524- يخطئ فيما يتأوله من القرآن ويجهل كثيرًا مما يرد من معاني الكتاب والسنة، والخطأ والنسيان مرفوعان عن هذه الأمة، والكفر لا يكون إلا بعد البيان‏.‏
والأئمة الذين أمروا بقتل مثل هؤلاء الذين ينكرون رؤية الله في الآخرة ويقولون‏:‏ القرآن مخلوق ونحو ذلك، قيل‏:‏ إنهم أمروا بقتلهم لكفرهم، وقيل‏:‏ لأنهم إذا دعوا الناس إلى بدعتهم أضلوا الناس، فقتلوا لأجل الفساد في الأرض، وحفظا لدين الناس أن يضلوهم‏.‏
وبالجملة، فقد اتفق سلف الأمة وأئمتها على أن الجهمية من شر طوائف أهل البدع، حتى أخرجهم كثير عن الثنتين والسبعين فرقة‏.‏
ومن الجهمية‏:‏ المتفلسفة والمعتزلة الذين يقولون‏:‏ إن كلام الله مخلوق، وإن الله إنما كلم موسى بكلام مخلوق خلقه في الهواء، وإنه لا يرى في الآخرة‏.‏ وإنه ليس مباينا لخلقه، وأمثال هذه المقالات التي تستلزم تعطيل الخالق وتكذيب رسله وإبطال دينه‏.‏
وأما قول الجهمي‏:‏ إن قلتُ كلمه، فالكلام لا يكون إلا بحرف وصوت، والحرف والصوت محدث، ومن قال‏:‏ إن الله كلم موسى بحرف وصوت، فهو كافر‏.‏ فيقال لهذا الملحد‏:‏ أنت تقول‏:‏ إنه كلمه بحرف وصوت

ص -525- لكن تقول بحرف وصوت خلقه في الهواء وتقول‏:‏ إنه لا يجوز أن تقوم به الحروف والأصوات لأنها لا تقوم إلا بمتحيز، والبارئ ليس بمتحيز، ومن قال‏:‏ إنه متحيز، فقد كفر‏.‏ ومن المعلوم أن من جحد ما نطق به الكتاب والسنة كان أولى بالكفر ممن أقر بما جاء به الكتاب والسنة‏.‏
وإن قال الجاحد لنص الكتاب والسنة‏:‏ إن العقل معه، قال له الموافق للنصوص‏:‏ بل العقل معي، وهو موافق للكتاب والسنة، فهذا يقول‏:‏ إن معه السمع والعقل،وذاك إنما يحتج لقوله بما يدعيه من العقل الذي يبين منازعه فساده، ولو قدر أن العقل معه‏.‏
والكفر هو من الأحكام الشرعية، وليس كل من خالف شيئًا علم بنظر العقل يكون كافرًا، ولو قدر أنه جحد بعض صرائح العقول لم يحكم بكفره حتى يكون قوله كفرًا في الشريعة‏.‏
وأما من خالف ما علم أن الرسول جاء به، فهو كافر بلا نزاع، وذلك أنه ليس في الكتاب والسنة ولا في قول أحد من سلف الأمة وأئمتها، الإخبارُ عن الله بأنه متحيز، أو أنه ليس بمتحيز، ولا في الكتاب والسنة أن من قال هذا وهذا يكفر‏.‏ وهذا اللفظ مبتدع، والكفر لا يتعلق بمجرد أسماء مبتدعة لا أصل لها في الكتاب والسنة، بل يستفسر هذا القائل إذا قال‏:‏ إن الله متحيز أو ليس بمتحيز؛ فإن قال‏:‏ أعني بقولي‏:‏ إنه متحيز‏:‏

ص -526- أنه دخل في المخلوقات، وأن المخلوقات قد حازته وأحاطت به فهذا باطل‏.‏ وإن قال‏:‏ أعني به أنه منحاز عن المخلوقات مباين لها، فهذا حق‏.‏
وكذلك قوله‏:‏ ليس بمتحيز‏.‏ إن أراد أن المخلوق لا يحوز الخالق، فقد أصاب‏.‏ وإن قال‏:‏ إن الخالق لا يباين المخلوق وينفصل عنه، فقد أخطأ‏.‏
وإذا عرف ذلك، فالناس في الجواب عن حجته الداحضة وهي قوله‏:‏ ‏[‏لو قلت‏:‏ إنه كلمه فالكلام لا يكون إلا بحرف وصوت والحرف والصوت محدث‏]‏ ثلاثة أصناف‏:‏ صنف منعوه المقدمة الأولى، وصنف منعوه المقدمة الثانية، وصنف لم يمنعوه المقدمتين، بل استفسروه، و بينوا أن ذلك لا يمنع أن يكون الله كلم موسى تكليمًا‏.‏
فالصنف الأول‏:‏ أبو محمد عبد الله بن سعيد بن كلاب، وأبو الحسن علي بن إسماعيل الأشعري، ومن اتبعهما، قالوا‏:‏ لا نسلم أن الكلام لا يكون إلا بحرف وصوت، بل الكلام معنى قائم بذات المتكلم، والحروف والأصوات عبارة عنه، وذلك المعنى القائم بذات الله تعالى يتضمن الأمر بكل ما أمر به، والخبر عن كل ما أخبر عنه، إن عبر عنه بالسريانية كان إنجيلا، وقالوا‏:‏ إنه اسم الكلام حقيقة، فيكون اسم الكلام مشتركا أو مجازًا في كلام الخالق، وحقيقة في كلام المخلوق‏.‏

ص -527- والصنف الثاني‏:‏ سلموا لهم أن الكلام لا يكون إلا بحرف وصوت، ومنعوهم المقدمة الثانية، وهو أن الحرف والصوت لا يكون إلا محدثًا‏.‏
وصنف قالوا‏:‏ إن المحدث كالحادث، سواء كان قائمًا بنفسه أو بغيره، وهو يتكلم بكلام لا يكون قديمًا، وهو بحرف وصوت، وهذا قول من يقول‏:‏ القرآن قديم، وهو بحرف وصوت،كأبي الحسن بن سالم وأتباعه السالمية وطوائف ممن اتبعه، وقال هؤلاء في الحرف والصوت نظير ما قاله الذين قبلهم في المعاني‏.‏
وقالوا‏:‏ كلام لا بحرف ولا صوت لا يعقل، ومعنى يكون أمرًا ونهيًا وخبرًا ممتنع في صريح العقل، ومن ادعى أن معنى التوراة والإنجيل والقرآن واحد، وإنما اختلفت العبارات الدالة عليه فقوله معلوم الفساد بالاضطرار عقلا وشرعًا، وإخراج الحروف عن مسمى الكلام مما يعلم فساده بالاضطرار من جميع اللغات، وإن جاز أن يقال‏:‏ إن الحروف والأصوات المخلوقة في غير كلام الله حقيقة، أمكن حينئذ أن يكون كلم موسى بكلام مخلوق في غيره‏.‏
وقالوا لإخوانهم الأولين‏:‏ إذا قلتم‏:‏ إن الكلام هو مجرد المعنى،

ص -528- وقد خلق عبارة بيان‏.‏‏.‏‏.‏ فإن قلتم‏:‏ إن تلك العبارة كلامه حقيقة، بطلت حجتكم على المعتزلة؛ فإن أعظم حجتكم عليهم قولكم‏:‏ إنه يمتنع أن يكون متكلمًا بكلام يخلقه في غيره، كما يمتنع أن يعلم بعلم قائم بغيره، وأن يقدر بقدرة قائمة بغيره، وأن يريد بإرادة قائمة بغيره، وإن قلتم‏:‏ هي كلام مجازًا، لزم أن يكون الكلام حقيقة في المعنى مجازًا في اللفظ، وهذا مما يعلم فساده بالاضطرار من جميع اللغات‏.‏
والصنف الثالث‏:‏ الذين لم يمنعوا المقدمتين، ولكن استفسروهم وبينوا أن هذا لا يستلزم صحة قولكم، بل قالوا‏:‏ إن قلتم‏:‏ إن الحرف والصوت محدث بمعنى أنه يجب أن يكون مخلوقًا منه منفصلا عنه، فهذا دليل على فساد قولكم وتناقضه، وهذا قول ممنوع، وإن قلتم‏:‏ بمعنى أنه لا يكون قديمًا، فهو مُسلَّم، لكن هذه التسمية محدثة‏.‏
وهؤلاء صنفان‏:‏ صنف قالوا‏:‏ إن المحدث هو المخلوق المنفصل عنه، فإذا قلنا‏:‏ الحرف والصوت لا يكون إلا محدثًا، كان بمنزلة قولنا‏:‏ لا يكون إلا مخلوقًا، وحينئذ فيكون هذا المعتزلي أبطل قوله

ص -529- بقوله،حيث زعم أنه يتكلم بحرف وصوت مخلوق، ثم استدل على ذلك بما يقتضى أنه يتكلم، لا يتكلم بكلام مخلوق فيه تلبيس‏.‏
ونحن لا نقول‏:‏ كلم موسى بكلام قديم ولا بكلام مخلوق، بل هو سبحانه يتكلم إذا شاء ويسكت إذا شاء،كما أنه سبحانه وتعالى خلق السموات والأرض في ستة أيام ثم استوى على العرش، وأنه سبحانه استوى إلى السماء وهي دخان، وأنه سبحانه يأتي في ظُلَل من الغمام والملائكة، كما قال‏:‏‏{وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏22‏]‏، وقال‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ‏}‏ ‏[‏الأنعام‏:‏158‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏82‏]‏، وقال تعالى‏:‏ ‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏105‏]‏ وأمثال ذلك في القرآن والحديث كثير‏.‏
يبين الله سبحانه أنه إذا شاء فعل ما أخبر عنه من تكليمه وأفعاله القائمة بنفسه، وما كان قائمًا بنفسه هو كلامه لا كلام غيره‏.‏ والمخلوق لا يكون قائمًا بالخالق، ولا يكون الرب محلا للمخلوقات، بل هو سبحانه يقوم به ما شاء من كلماته وأفعاله، وليس من ذلك شيء مخلوقًا، إنما المخلوق ما كان بائنًا عنه، وكلام الله من الله ليس ببائن منه؛ ولهذا قال السلف‏:‏ القرآن كلام الله غير مخلوق، منه بدأ،

ص -530- وإليه يعود‏.‏ فقالوا‏:‏ منه بدأ، أي‏:‏ هو المتكلم به، لا أنه خلقه في بعض الأجسام المخلوقة‏.‏
وهذا الجواب هو جواب أئمة أهل الحديث والتصوف والفقه وطوائف من أهل الكلام من أئمتهم، من الهشامية، والكرامية، وغيرهم‏.‏
وأتباع الأئمة الأربعة أصحاب أبي حنيفة،ومالك، والشافعي، وأحمد منهم من يختار جواب الصنف الأول، وهم الذين يرتضون قول ابن كلاب في القرآن، وهم طوائف من متأخري أصحاب مالك والشافعي وأحمد وأبي حنيفة‏.‏ ومنهم من يختار جواب الصنف الثاني، وهم الطوائف الذين ينكرون قول ابن كلاب ويقولون‏:‏ إن القرآن قديم، كالسالمية، وطوائف من أصحاب مالك والشافعي وأحمد وأبي حنيفة‏.‏ ومنهم من يختار جواب الطائفة الثالثة، وهم الذين ينكرون قول الطائفتين المتقدمتين الكلابية والسالمية‏.‏
ثم من هؤلاء من يقول بقول الكرامية والكرامية ينتسبون إلى أبي حنيفة - ومنهم من لا يختار قول الكرامية أيضًا لما فيه من تناقض آخر، بل يقول بقول أئمة الحديث، كالبخاري، وعثمان بن سعيد الدارمي، ومحمد بن إسحاق بن خزيمة،ومن قبلهم من السلف،

ص -531- كأبي بكر بن عبد الرحمن بن الحارث بن هشام،ومحمد بن كعب القرظي، والزهري، وعبد الله بن المبارك،وأحمد بن حنبل، وإسحاق بن راهويه، وما نقل من ذلك عن الصحابة والتابعين‏.‏ وفي ذلك آثار كثيرة معروفة في كتب السنن والآثار تضيق عنها هذه الورقة‏.‏
وبين الأصناف الثلاثة منازعات ودقائق تضيق عنها هذه الورقة، وقد بسطنا الكلام عليها في مواضع وبينا حقيقة كل قول، وما هو القول الصواب في صريح المعقول وصحيح المنقول، لكن هؤلاء الطوائف كلهم متفقون على تضليل من يقول‏:‏ إن كلام الله مخلوق‏.‏ والأمة متفقة على أن من قال‏:‏ إن كلام الله مخلوق، لم يكلم موسى تكليمًا، يستتاب، فإن تاب وإلا يقتل‏.‏
والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وسلم تسليمًا كثيرًا‏.‏

ص -532- وسُئِل أيضًا رحمه الله عمن قال‏:‏ كلم الله موسى تكليمًا، وسمعته أذناه، ووعاه قلبه، وإن الله كتب التوراة بيده، وناوله إياه من يده إلى يده، وقال آخر‏:‏ لم يكلمه إلا بواسطة‏.‏
فأجاب‏:‏
القائل الذي قال‏:‏ إن الله كلم موسى تكليمًا كما أخبر في كتابه مصيب، وأما الذي قال‏:‏ كلم الله موسى بواسطة فهذا ضال مخطئ، بل قد نص الأئمة على أن من قال ذلك فإنه يستتاب، فإن تاب وإلا قتل؛ فإن هذا الكلام إنكار لما قد علم بالاضطرار من دين الإسلام، ولما ثبت بالكتاب والسنة والإجماع‏.‏
قال الله تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ‏}‏ الآية ‏[‏الشورى‏:‏15‏]‏، ففرق بين تكليمه من وراء حجاب كما كلم موسى وبين تكليمه بواسطة رسول كما أوحى إلى غير موسى قال الله تعالى‏:‏‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ‏}‏
إلى قوله‏:‏‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏163، 164‏]‏‏.‏

ص -533- والأحاديث بذلك كثيرة في الصحيحين والسنن، وفي الحديث المحفوظ عن النبي صلى الله عليه وسلم حديث‏:‏ ‏"‏التقى آدم وموسى، قال آدم‏:‏ أنت موسى الذي كلمك الله تكليمًا، لم يجعل بينك وبينه رسولاً من خلقه‏"‏‏.‏
وسلف الأمة وأئمتها كفروا الجهمية، الذين قالوا‏:‏ إن الله خلق كلامًا في بعض الأجسام، سمعه موسى، وفسر التكليم بذلك‏.‏ وأما قوله‏:‏ ‏"‏إن الله كتب التوراة بيده‏"‏ فهذا قد روي في الصحيحين فمن أنكر ذلك فهو مخطئ ضال، وإذا أنكره بعد معرفة الحديث الصحيح يستحق العقوبة، وأما قوله‏:‏ ‏[‏ناولها بيده إلى يده‏]‏ فهذا مأثور عن طائفة من التابعين، وهو هكذا عند أهل الكتاب، لكن لا أعلم غير هذا اللفظ مأثورًا عن النبي صلى الله عليه وسلم، فالمتكلم به إن أراد ما يخالف ذلك فقد أخطأ، والله أعلم‏.


القرآن الذي نتلوه القائم بنا حين التلاوة هل هو كلام الله الذي قام به حين تكلم به وكان صفة له أم لا

الجزء الثاني عشر

القرآن الذي نتلوه القائم بنا حين التلاوة هل هو كلام الله الذي قام به حين تكلم به وكان صفة له أم لا

ص -534- ما تقول السادة الأعلام أئمة الدين رضي الله عنهم أجمعين‏:‏
هل هذا القرآن الذي نتلوه القائم بنا حين التلاوة هو كلام الله الذي قام به حين تكلم به وكان صفة له أم لا‏؟‏ وإذا كان كلامه، فهل إذا تلوناه وقام بنا يطلق عليه كلام الله وصفته‏؟‏ أم يطلق عليه كلام الله دون صفته‏؟‏ أم في ذلك تفصيل يجب بيانه‏؟‏ وهل إذا قام بنا كان منتقلا عن الله بعد أن قام به‏؟‏ أم يكون قائمًا بنا وبه معًا‏؟‏ أم الذي قام بنا يكون عبارة عن كلام الله، أو حكاية عنه، ويكون إطلاق كلام الله عليه مجازًا‏؟‏ وهل يكون صفة لنا محدثة قامت بمحدث؛ إذ القديم لا يقوم بمحدث، والمحدث لا يكون قديمًا، وهل ‏[‏التلاوة‏]‏ هي نفس المتلو أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب شيخ الإسلام تقي الدين أبو العباس ابن تيمية قدس الله روحه‏:‏
الحمد لله رب العالمين، هذه المسألة جوابها يحتمل البسط، ويمكن فيه الاختصار، ثم بسط الجواب بعض البسط، فأما الجواب المختصر فإنه يقال‏:‏ جواب

ص -535- هذه المسألة مبني على ‏[‏مقدمة‏]‏، وهي أن يعرف الإنسان معنى قول القائل لما بلغه عن غيره‏:‏ هذا كلام ذلك الغير؛ فإن المحدث إذا حدث عن النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى‏"‏، أو قوله‏:‏ ‏"‏الحلال بين، والحرام بين، وبين ذلك أمور مشتبهة لا يعلمها كثير من الناس‏"‏، أو قوله‏:‏‏"‏من عمل عملا ليس عليه أمرنا فهو رَدٌّ‏"‏ ونحو ذلك‏.‏
فإنه من المعلوم أن هذا كلام النبي صلى الله عليه وسلم، تكلم به بلفظه ومعناه، فهو الذي أخبر بمعناه، وهو الذي ألف حروفه وتكلم بها بصوته‏.‏ ثم المبلغ بذلك عنه بلّغ كلامه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏نَضَّر الله امرأ سمع منا حديثًا، فبلغه كما سمعه، فرب حامل فقه غير فقيه، ورب حامل فقه إلى من هو أفقه منه‏"‏، فدعى بالنضرة لمن سمع منه حديثًا فبلغه كما سمعه‏.‏ فبين أن الحديث المسموع منه هو الحديث المبلغ عنه، مع العلم بأن المبلغ عنه بلغه بأفعاله وأصواته، وأن الصوت المسموع منه هو صوته لا صوت النبي صلى الله عليه وسلم، وإن كان النبي صلى الله عليه وسلم تكلم بذلك الحديث بصوته المختص به، فالمبلغ عنه هو حديثه الذي سمع منه، وليس الصوت المسموع صوته‏.‏
فإذا قال القائل‏:‏ هل هذا الحديث الذي قرأه المحدث القائم به

ص -536- حين القراءة هو كلام النبي صلى الله عليه وسلم، الذي قام به حين تكلم به وكان صفة له أم لا‏؟‏ قيل له‏:‏ إن كنت تريد‏:‏ أن نفس الحديث من حيث هو هو كلام النبي صلى الله عليه وسلم، الذي قام به حين تكلم به كان صفة له، فنعم‏.‏ هذا الحديث من حيث هو هو كلام النبي صلى الله عليه وسلم، وإن كنت تريد‏:‏ أن ما اختص بالقارئ من حركاته وأصواته هو القائم بالرسول، فليس كذلك‏.‏
وكذلك إن أردت‏:‏ أن نفس ما اختص به الرسول من حركاته وأصواته، والصفات القائمة بنفسه هي بعينها انتقلت عن الرسول‏.‏ وقامت بالقارئ، فليس كذلك‏.‏
وقول القائل‏:‏ هذا هو هذا وليس هو إياه، وهذا هو عين هذا وليس هو عينه، لفظ فيه إجمال؛ فإن من نقل لفظ غيره، كما سمعه وكتبه في كتاب، فإنه يقول‏:‏ هذا كلام فلان بعينه، وهذا نفس كلامه، وهذا عين كلامه‏.‏ ومراده أن نفس ما قاله هو الذي بلغه عنه، وهو المكتوب في الكتاب، لم يزد فيه ولم ينقص منه‏.‏
فإذا قال القائل لما سمع من القارئ‏:‏ هذا عين كلام الله، أو هذا كلام الله بعينه، أو هذا نفس كلام الله، أو قال لما بين لوحي المصحف‏:‏ هذا كلام الله بعينه، وهذا عين كلام الله كان صادقًا،

ص -537- ومن أنكر ذلك بهذا الاعتبار كان مقتضى قوله‏:‏ أن القرآن زيد فيه ونقص؛ ولهذا كان الناس مطبقين على أن ما بين اللوحين كلام الله، والإنكار على من نفي ذلك‏.‏
وقد يقال لكلام المتكلم المسموع منه‏:‏ هذا كلام زيد بعينه، وهذا عين كلام زيد، وهذا نفس كلام زيد، بمعنى أنه مسموع منه بلا واسطة، بحيث يسمع صفة ذلك المتكلم المختص به بذلك، كما قال أيوب السختياني‏:‏ كان الحسن يتكلم بكلام فيأتي مثل الدر، فتكلم به بعده قوم فجاء مثل البَعْر‏.‏ والمتكلم بالكلام من البشر له صوت يخصه، ونغمة تخصه،كما له سجية تخصه، كما قال تعالى‏:‏ ‏{وَاخْتِلَافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ‏}‏ ‏[‏الروم‏:‏ 22‏]‏‏.‏ وله أيضًا إن كان أمرًا أو نهيًا أو خبرًا من الحال والصفة والكيفية ما يختص به، فإذا سمع كلامه بالصفة المختصة به، وقيل‏:‏ هذا كلامه بعينه، وهذا عين كلامه، ونفس كلامه، وأدخلت الصفة المختصة به في مسمى العين والنفس، لم يصدق هذا عليه، إذا كان مرويا‏.‏
لكن لما كان الناس في زماننا يعلمون أن أحدًا لا يسمع كلام النبي صلى الله عليه وسلم، لم يسبق هذا المعنى إلى ذهن أحد، بل كل أحد يعلم أنا إذا قلنا‏:‏ سمعنا كلام النبي صلى الله عليه وسلم، وهذا كلام النبي صلى الله عليه وسلم بعينه، وهذا عين كلامه، فإنما المراد به

ص -538- المعنى الأول، وهو كونه مسموعًا من المبلغ عنه، لا أنه مسموع منه، ولا أن تكلمه الذي يختص بالكلام وجد‏.‏
وإذا كان هذا في كلام النبي صلى الله عليه وسلم، فكلام الله سبحانه أولى بذلك، فإن الناس يعلمون أن أحدًا منهم لم يسمعه من الله،، كما سمع موسى كلام الله من الله، بل يعلمون أن كلام الله إنما سمع من المبلغين له، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ‏}‏‏[‏المائدة‏:‏67‏]‏، وقال تعالى‏:‏ ‏{لِيَعْلَمَ أَن قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ‏}‏ ‏[‏الجن‏:‏28‏]‏، وقال نوح‏:‏ ‏{وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ أُبَلِّغُكُمْ رِسَالاَتِ رَبِّي‏}‏ ‏[‏الأعراف‏:‏61، 62‏] وفي سنن أبي داود عن جابر‏:‏ أن النبي صلى الله عليه وسلم كان يقول بالموقف‏:‏ ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي‏؟‏ فإن قريشًا منعوني أن أبلغ كلام ربي‏"‏‏.‏
فلما كان هذا مستقرًا في قلوب المستمعين علموا أن قوله تعالى‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏‏[‏التوبة‏:‏6‏]‏، إنما هو سماعه من المبلغين له، لا سماعه منه، وأن هذا السماع ليس كسماع موسى كلام الله من الله؛ فإن موسى سمعه منه بلا واسطة، ونحن إذا سمعنا كلام النبي صلى الله عليه وسلم من الصحابة لم يكن كسمع الصحابة

ص -539- من النبي صلى الله عليه وسلم، مع أنهم يبلغون حديثه كما سمعوه، مع العلم بأنهم لم يحكوا صوت النبي صلى الله عليه وسلم، فلا هي أصواتهم صوته، ولا مثل صوته، مع أنهم بلغوا حديثه كما سمعوه‏.‏ فالقرآن أولى أن يكون جبريل بلغه كما سمعه، والرسول بلغه كما سمعه، والأمة بلغته كما سمعته، وأن يكون ما بلغته هو ما سمعته، وهو كلام الله عز وجل في الحالين، مع أن الرسول بشر من جنس البشر، والله تعالى‏:‏‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏‏[‏الشورى‏:‏11‏]‏‏.‏
والتفاوت الذي بين صفات الخالق والمخلوق أعظم من التفاوت بين أدنى المخلوقات وأعلاها، فإذا كان سَمْع التابعين لكلام النبي صلى الله عليه وسلم من الصحابة ليس كسمع الصحابة من النبي صلى الله عليه وسلم، فسماع كلام الله من الله أبعد من مماثلة سماع شيء لشيء من المخلوقات‏.‏
والقائل إذا قال لما سمعه من المبلغ عن الرسول‏:‏ هذا كلام الرسول أو هذا كلام صواب، أو حق أو صحيح، أو هذا حديث رسول الله أداه كما سمعه، أو هذا نفس كلام الرسول أو عينه فإنما قصد إلى مجرد الكلام، وهو ما يوجد حال سماعه من المبلغ، والمبلغ عنه لم يشر إلى ما يختص بأحدهما، فلم يشر إلى مجرد صوت المبلغ،ولا مجرد صوت المبلغ عنه، ولا إلى حركة أحد منهما، بل هناك أمر يتحد في الحالين،

ص -540- وهذا أمر يتعدد يختص كل منهما منه بما يخصه‏.‏
فإذا قيل‏:‏ هذا هو كلامه، كانت الإشارة إلى المتحد المتفق عليه بينهما‏.‏ وإذا قيل‏:‏ هذا صوته كانت الإشارة إلى المختص المتعدد، فيقال‏:‏ هذا صوت غليظ، أو رقيق، أو حسن، أو ليس حسنًا، كما في الحديث الذي في سنن ابن ماجه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لَلَّهُ أشد أذنا إلى الرجل الحسن الصوت بالقرآن من صاحب الْقَيْنَة إلى قينته‏"‏، وفي الحديث المشهور‏:‏ ‏"‏زيِّنُوا القرآن بأصواتكم‏"‏‏.‏ قال أحمد‏:‏ يحسنه بصوته ما استطاع‏.‏ فبين الإمام أحمد أن الصوت صوت القارئ، مع أن الكلام كلام البارئ‏.‏ وهذا كما أنه معلوم من تبليغ كلام الله ورسوله، فكذلك في تبليغ كلام كل أحد، فإذا سمع الناس منشدًا ينشد‏:‏
ألا كل شيء ما خلا الله باطل
قالوا‏:‏ هذا شعر لَبيد، لفظه ومعناه، وهذا كلام لبيد، كما قال النبي صلى الله عليه وسلم‏:‏‏"‏أصدق كلمة قالها الشاعر كلمة لبيد ألا كل شيء ما خلا الله باطل‏"‏‏.‏
ولو قال المنشد‏:‏ هذا شعري أو كلامي لكذبه الناس، كما يكذبونه لو قال‏:‏ هذا صوت لبيد، وإذا قال‏:‏ هذا لفظ لبيد بالمعنى المعروف

ص -541- وهو أن هذا الكلام الملفوظ هو كلامه بنظمه وتأليفه لصدقه الناس‏.‏ وإن قال‏:‏هذا لفظه بمعنى أن هذا بلفظه، كذبه الناس؛ فإن ‏[‏اللفظ‏]‏ يراد به المصدر، ويراد به الملفوظ، وكذلك ‏[‏التلاوة‏]‏ و‏[‏القراءة‏]‏ يراد بذلك المصدر، ويراد به الكلام نفسه الذي يقرأ ويتلى‏.‏
وأصل هذا‏:‏ أن تعلم الجامع والفارق بين سماع الكلام من المتكلم به، ومن المبلغ له عن المتكلم به، وأنه كلامه في الحالين، لكن هو في أحدهما مسموع منه سماعًا مطلقًا بغير واسطة، وفي الأخرى مسموع منه سماعًا مقيدًا بواسطة التبليغ، كما أنك تارة ترى الشمس والقمر والكواكب بطريق المباشرة، فلا تحتاج في ذلك إلى واسطة، وتارة تراها في ماء أو مرآة ونحو ذلك، تراها بواسطة ذلك الجسم الشفاف، فهي المقصودة بالرؤية في الموضعين، لكن في إحدى الحالتين رأيتها نفسها بالمباشرة رؤية مطلقة، وفي الأخرى رأيتها رؤية مقيدة بواسطة‏.‏
وإذا قلت‏:‏ المرئي مثالها أو خيالها أو نحو ذلك‏.‏قيل‏:‏ أنت تجد الفرق بين رؤيتك خيال الشيء الذي هو ظله وتمثاله الذي هو صورته المصورة، وبين رؤيته في الماء والمرآة، إذا كان المرئي هنا، وإن كان لابد فيه من توسط خيال، فالمقصود بالرؤية هو الحقيقة، ولكن تختلف باختلاف المرآة، فيرى كبيرًا إن كانت المرآة كبيرة،وصغيرًا

ص -542- إن كانت المرآة صغيرة، ومستطيلا إن كانت المرآة مستطيلة‏.‏ وهذا الكلام المروي عن الغير المقصود منه هو نفس كلام ذلك الغير،وإن كان لابد من توسط صوت هذا المبلغ؛ ولهذا يختلف باختلاف صوت المبلغ؛ فتارة يكون رقيقًا، وتارة غليظًا، وتارة مجهورًا به، وتارة مخافتًا به‏.‏
فإن قلت‏:‏ فهذا المسموع مثل كلام المروي عنه، أو حكاية كلام المروي عنه، كما أطلق ذلك طائفة من أهل الكلام من المعتزلة وغيرهم، كان إطلاق هذا خطأ، كما أنك إذا قلت لما تراه في الماء والمرآة‏:‏ هذا مثل الشمس ، أو هذا يحكي الشمس، كان إطلاق ذلك خطأ، قال تعالى‏:‏‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ‏}‏الآية ‏[‏الإسراء‏:‏88‏]‏، فقد بين عجز الخلائق عن الإتيان بمثله، مع أنهم قادرون على تبليغه وتلاوته، فعلم أن هذا المسموع لا يقال‏:‏ إنه مثل كلام الله، كما سماه كلامه، لكنه كلامه بواسطة المبلغ لا بطريق المباشرة‏.‏
والله سبحانه قد فرق بين التكليمين، فقال تعالى‏:‏‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏‏[‏الشورى‏:‏51‏]‏ ففرق بين تكليمه من وراء حجاب كما كلمه موسى وبين تكليمه بإرساله رسولا يوحي بإذنه، ذاك تكليم بلا واسطة، وهذا تكليمه بواسطة‏.‏

ص -543- وإن قلت لما يبلغه المبلغ عن غيره‏:‏ هذا حكاية كلام ذلك، كان الإطلاق خطأ؛ فإن لفظ ‏[‏الحكاية‏]‏ إذا أطلق يراد به أنه أتى بكلام يشبه كلامه، كما يقال‏:‏ هذا يحاكي هذا، وهذا قد حكى هذا، لكن قد يقال‏:‏ فلان قد حكى هذا الكلام عن فلان، كما يقال‏:‏ رواه عنه، و بلغه عنه، ونقله عنه، وحدث به عنه؛ ولهذا يجىء في الحديث عن النبي صلى الله عليه وسلم فيما يروي عن ربه‏.‏ فكل ما بلغه النبي صلى الله عليه وسلم عن الله فقد حكاه عنه، ورواه عنه‏.‏
فالقائل إذا قال للقارئ‏:‏ هذا يحكي كلام الله، أو يحكي القرآن، فقد يفهم منه أنه يأتي بكلام يحاكي به كلام الله، وهذا كفر‏.‏ وإن أراد أنه بلغه وتلاه فالمعنى صحيح، لكن ينبغي تعبيره بما لا يدل على معنى باطل، فيقول‏:‏ قرأه وتلاه، وبلغه وأداه؛ ولهذا إذا قيل‏:‏ يحكي القراءات السبع، ويرويها، وينقلها، لم ينكر ذلك؛ لأنه لا يفهم منه إلا تبليغها، لا أنه يأتي بمثلها‏.‏

ص -544- فصل
إذا تبين ذلك، فيقال‏:‏ هذا القرآن الذي نقرأه ونبلغه ونسمعه هو كلام الله الذي تكلم به، ونزل به منه روح القدس، كما قال تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏‏[‏النحل‏:‏ 98 103‏]‏، فهذا الكلام في القرآن الذي قالوا‏:‏ إنما يعلمه إياه بشر، وقد أبطل الله ذلك بقوله‏:‏ ‏{لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ فدل على أن المراد به نفس القرآن العربي، الذي يمتنع أن يعلمه إياه ذلك الأعجمي الذي ألحدوا إليه‏.‏ قد قيل‏:‏إنه رجل بمكة مولى لابن الحضرمي‏.‏ والمعاني المجردة لا يمتنع تعلمها من الأعجمي، بخلاف هذا القرآن العربي، فدل أن هذا القرآن نزله روح القدس من الله تبارك وتعالى‏.‏

ص -545- ومثله قوله تعالى في الآية الأخرى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏‏[‏الأنعام‏:‏114‏]‏، وهذا الكلام صفة الله تعالى وأما ما اختص قيامه بنا، من حركاتنا وأصواتنا، وفهمنا وغير ذلك من صفاتنا، فلم يقم منه شيء بذات الله سبحانه كما أن ما اختص الرب تعالى بقيامه به لم ينتقل عنه، ولم يقم بغيره لا هو ولا مثله؛ فإن المخلوق إذا سمع من المخلوق كلامه وبلغه عنه كان ما بلغه هو كلامه، كما تقدم قول النبي صلى الله عليه وسلم‏:‏ ‏"‏نَضَّر الله امرأ سمع منا حديثًا، فبلغه كما سمعه‏"‏، مع أن ما قام بالنبي صلى الله عليه وسلم بباطنه من العلم والإرادة وغيرهما، وبظاهره من الحركة والصوت وغيرهما لم ينتقل عنه، ولم يقم بغيره، بل جميع صفات المخلوقين لا تفارق ذواتهم وتنتقل عنهم، فكيف يجوز أن يقال‏:‏ إن صفة الخالق فارقت ذاته فانتقلت عنه‏؟‏
والمتعلم إذا أخذ علم المعلم ونقله عنه لم يفارق ذات الأول،وينتقل عنها إلى الثاني، بل نفس الحقيقة العلمية حصلت له مثل ما حصلت لمعلمه، أو ليس مثله بل يشبهه؛ ولهذا يشبه العلم بضوء السراج، كل أحد يقتبس منه وهو لم ينقص‏.‏ ومن المعلوم أن من أوقد من مصباح غيره فإنه لم ينتقل إلى سراجه شيء من جرم تلك النار، ولا شيء من صفاتها القائمة بها، بل جعل الله بسبب ملاصقة النار ذلك نارًا مثل تلك،

ص -546- فالحقيقة النارية موجودة، وإن كانت هذه العين ليست تلك، لكن النار والعلم ليس هو مثل الكلام الذي يبلغ عن الغير، بل هو مثل أن يسمع بعض الناس كلام غيره، وشعر غيره، فيقول من جنس ما قال، ويقول كما قال غيره مثله، كما يقال‏:‏ وَقْع الخاطر على الخاطر كوقع الحافر على الحافر، وليس هذا من التبليغ والرواية في شيء، فإن قول القائل‏:‏
ألا كل شيء ما خلا الله باطل* *
هو كلام لبيد كيفما أنشده الناس وكتبوه، فهذا الشعر الذي ينشده هو شعر لبيد بعينه‏.‏ فإذا قيل‏:‏ الشعر الذي قام بنا هو الذي قام بلبيد‏.‏ قيل‏:‏ إن أريد بذلك أن الشعر من حيث هو هو، إن أريد‏:‏ أن نفس ما قام بذاته فارق ذاته وانتقل إلينا، فليس كذلك، وكذلك إن أريد‏:‏ أن عين الصفة المختصة بذلك الشخص كحركته وصوته هي عين الصفة المختصة بنا، كحركتنا وصوتنا فليس كذلك‏.‏
فقولك‏:‏ هذا هو هذا، لفظ فيه إجمال يبينه السياق‏.‏ فإذا قلت‏:‏ هذا الكلام هو ذاك، أو هذا الشعر هو ذاك، كنت صادقًا‏.‏ وإذا قلت‏:‏ هذا الصوت هو ذاك، كان كذبا‏.‏
والناس لا يقصدون، إذا قالوا‏:‏ هذا شعر لبيد، إلا القدر المتحد،

ص -547- وهي الحقيقة من حيث هي، مع قصر النظر عما اختص به أحدهما‏.‏
فإن قيل‏:‏ القدر المتحد كلى مطلق، والكليات إنما توجد في الأذهان لا في الأعيان‏.‏ قيل‏:‏ ذكر هذا هنا غلط، فإن هذا إنما يقال لو كان رجل قد قال شعر لبيد من غير أن يعلم بشعره‏.‏ فنقول‏:‏ هذان شيئان اشتركا في النوع الكلي، وامتاز أحدهما عن الآخر بما يخصه، والكلى إنما يوجد كليًا في الذهن لا في الخارج، وأما هنا فنفس شعره كان له وجود في الخارج، والمقصود من الحقيقة الكلامية مع قطع النظر عن صوت زيد وصوت عمرو موجود لما تكلم به لبيد، وموجود إذا أنشده غير لبيد، وتلك الحقيقة المتحدة موجودة هنا وهنا، ليست مثل وجود الإنسانية في زيد وعمرو وخالد؛ فإن إنسانية زيد ليست إنسانية عمرو بل مثلها، والمشترك بينهما لا يوجد في الخارج، وهنا نفس الكلام الذي تكلم به لبيد تكلم به المنشد عنه، ولا يقال‏:‏ إنه أنشأ مثله، ولا أنشد مثله، بل يقال‏:‏ أنشد شعره بعينه‏.‏
لكن الشعر عَرَض،والعرض لا يقوم إلا بغيره، فلابد أن يقوم إما بلبيد وإما بغيره، والقائم به وإن كان ليس مثل القائم بغيره، لكن المقصود بهما واحد‏.‏ فالتماثل والتغاير في الوسيلة، والاتحاد في الحقيقة المقصودة، وتلك الحقيقة هي إنشاء لبيد لا إنشاء غيره، والعقلاء

ص -548- يعلمون أنه ليس نفس الصوت المسموع من لبيد هو نفس الصوت المسموع من المنشد، لكن نفس المقصود بالصوت هو الكلام، فإن الصوت واسطة في تبليغه؛ ولهذا ما كان في الصوت من مدح وذم كان للمبلغ، وما كان في الكلام من مدح وذم كان للمتكلم المبلغ عنه في لفظه ونظمه ومعناه‏.‏
وإذا عرف هذا، فقول القائل‏:‏ هذا القرآن الذي نتلوه، القائم بنا حين التلاوة هو كلام الله الذي قام به حين تكلم به، وكان صفة له أم لا‏؟‏ قيل له‏:‏ أما الكلام فهو كلام الله لا كلامنا ولا غيرنا، وهو مسموع من المبلغ لا من الله كما تقدم وهو مسموع بواسطة سماعا مقيدًا، لا سماعاً من الله مطلقًا كما تقدم وليس شيء مما قام بذاته فارقه وانتقل إلينا،ولا شيء مما يختص بذواتنا كحركاتنا وأصواتنا فهو منا قائمًا به‏.‏
وأما قوله‏:‏ هذا القرآن الذي نتلوه القائم بنا حين التلاوة هو كلام الله، الذي قام به حين تكلم به‏؟‏ فلفظ ‏[‏القيام‏]‏ فيه إجمال؛ فإن أراد‏:‏أن نفس صفة الرب تكون صفة لغيره، أو صفة العبد تكون صفة للرب، فليس كذلك‏.‏ وإن أراد‏:‏ أن نفس ما ليس بمخلوق صار مخلوقًا، أو ما هو مخلوق صار غير مخلوق، فليس الأمر كذلك‏.‏وإن

ص -549- أراد أن ما اختص الرب بقيامه به شاركه فيه غيره‏.‏ فليس الأمر كذلك‏.‏ وإن أراد‏:‏ أن نفس الكلام كلامه لا كلام غيره في الحالين كما تقدم تقريره فالأمر كذلك‏.‏
وقد علم أن الحال إذا سمع من الله ليس كالحال إذا سمع من خلقه، وذلك فرق بين الحالين، وإن كان الكلام واحدًا‏.‏ فإذا كان هذا الفرق ثابتًا في كلام المخلوق مسموعًا ومبلغًا عنه، فثبوته في كلام الله أولى وأحرى؛ فإن الله ليس كمثله شيء لا في ذاته، ولا في صفاته، ولا في أفعاله، ولا يمكن أن يكون تكلمه به وسماعه مما يعرف له نظير ولا مثال، ولا يقاس ذلك بتكلم النبي صلى الله عليه وسلم، وسماع الكلام منه؛ فإن النبي صلى الله عليه وسلم بشر، يمكننا أن نعرف صفاته، والرب تعالى لا مثال له، وهو أبعد عن مماثلة المخلوقات أعظم من بعد مماثلة المخلوقات عن مماثلة أدناها‏.‏
وقول السائل‏:‏ إذا تلوناه، وقام بنا، يطلق عليه كلام الله وصفته أم يطلق عليه كلام الله دون صفته‏؟‏ أم في ذلك تفصيل يجب بيانه‏؟‏
فيقال‏:‏ هو كلام الله وصفته، مسموعًا من المبلغ عنه لا منه؛ فالنفي والإثبات بدون هذا التفصيل يوهم‏:‏ إما أنه كلام الله مسموعًا منه، أو أنه ليس كلام الله، بل كلام المبلغ عنه‏.‏ وكلا القولين خطأ وقع في كلام طائفتين من الناس؛ طائفة جعلت هذا كلام المبلغ عنه، لا كلام

ص -550- الله‏.‏ وطائفة قالت‏:‏ هذا كلام الله مسموعًا من الله، ولم تفرق بين الحالين، حتى ادعى بعضها أن الصوت المسموع قديم، وتلك لم تجعله كلام الله، بل كلام الناس، فهؤلاء يقولون‏:‏ ليس هذا كلام الله، وأولئك يقولون‏:‏ هذا الصوت المسموع قديم‏.‏ وكلا القولين خطأ وضلال، لكن هو كلامه مقيدًا بواسطة المبلغ القارئ، ليس هو كلامه وصفته مطلقًا عن التقييد مسموعًا منه، وكلام المتكلم يضاف إليه مطلقًا إذا سمع منه، ومقيدًا إذا سمع من المبلغ عنه، كما أن رؤيته تقال‏:‏ مطلقة، إذا رؤى مباشرة‏.‏ وتقال‏:‏ مقيدة، إذا رؤى في ماء أو مرآة‏.‏
وأما قوله‏:‏ إذا قام بنا، هل كان منتقلا عن الله بعد أن قام به أم يكون قائمًا بنا وبه معًا‏؟‏ أم الذي قام بنا يكون عبارة عن كلام الله أو حكاية عنه‏؟‏ ويكون إطلاق كلام الله عليه مجازًا‏؟‏
فيقال‏:‏ إن صفة المخلوق لا تفارق ذاته، وتنتقل عنه وتقوم بغيره، فكيف يجوز أن يقال‏:‏ إن صفة الرب سبحانه فارقت ذاته، وانتقلت عنه وقامت بغيره‏.‏ وقد بينا أن المتكلم منا إذا أرسل غيره بكلام فإنه ما قام به، بل لم يفارق ذاته وينتقل إلى غيره، فكلام الله أولى وأحرى، بل كلامه سبحانه قائم به، كما يقوم به لو تكلم به ولم يرسل به رسولا، فإرساله رسولا به يفيد إبلاغه إلى الخلق، وإنزاله إليهم

ص -551- لا يوجب نقصًا في حق الرب، ولا زوال اتصافه به، ولا خروجه عن أن يكون كلامه، بل نعلم أن الرب كما أنه قد يتكلم به، ولا يرسل به رسولاً قد يتكلم به ويرسل به رسولا، فهو سبحانه في الحالين كلامه، بل إرسال الرسول به نفع الخلق، وهداهم، ولم يجب به نقصان صفة مولاهم‏.‏
وقوله‏:‏أم يكون قائمًا بنا وبه‏؟‏ فيقال‏:‏ معنى ‏[‏القائم‏]‏ لفظ مجمل؛ فإن أريد أن نفس الكلام من حيث هو هو تكلم هو به، وتكلمنا به مبلغين له عنه، فكذلك هو‏.‏ وإن أريد‏:‏أن ما اختص به يقوم بنا، أو ما اختص بنا يقوم به، فهذا ممتنع‏.‏ وإن أريد بالقيام‏:‏ أنا بلغنا كلامه، أو قرأنا كلامه، أو تلونا كلامه، فهذا صحيح، فكذلك إن أريد‏:‏أن هذا الكلام كلامه مسموعًا من المبلغ لا منه‏.‏ وإن أريد بالقيام‏:‏ أن الشيء الذي اختص به هو بعينه قام بغيره مختصًا به، فهذا ممتنع‏.‏وإن قيل‏:‏ الصفة الواحدة تقوم بموضعين‏.‏ قيل‏:‏ هذا أيضًا مجمل؛ فإن أريد أن الشيء المختص بمحل يقوم بمحل آخر فهذا ممتنع، وإن أريد‏:‏ أن الكلام الذي يسمى صفة واحدة يقوم بالمتكلم به ويبلغه عنه غيره، كان هذا صحيحًا‏.‏
فهذه المواضع يجب أن تفسر الألفاظ المجملة بالألفاظ المفسرة المبينة، وكل لفظ يحتمل حقًا وباطلا فلا يطلق إلا مبينًا به المراد الحق دون

ص -552- الباطل، فقد قيل‏:‏ أكثر اختلاف العقلاء من جهة اشتراك الأسماء‏.‏ وكثير من نزاع الناس في هذا الباب هو من جهة الألفاظ المجملة، التي يفهم منها هذا معنى يثبته، ويفهم منها الآخر معنى ينفيه‏.‏ ثم النفاة يجمعون بين حق وباطل، والمثبتة يجمعون بين حق وباطل‏.‏
وأما قوله‏:‏ أم الذي يقوم بنا يكون عبارة عن كلام الله أو حكاية عنه، ويكون إطلاق كلام الله عليه مجازًا‏؟‏ فيقال‏:‏ العبارة عن كلام الغيب يقال لمن في نفسه معنى ثم يعبر عنه غيره‏.‏ كما يعبر عما في نفس الأخرس من فهم مراده، والذين قالوا‏:‏ ‏[‏القرآن عبارة عن كلام الله‏]‏ قصدوا هذا، وهذا باطل، بل القرآن العربي تكلم الله به، وجبريل بلغه عنه‏.‏
وأما ‏[‏الحكاية‏]‏ فيراد بها ما يماثل الشيء، كما يقال‏:‏ هذا يحاكي فلانًا‏:‏ إذا كان يأتي بمثل قوله أو عمله، وهذا ممتنع في القرآن، فإن الله تعالى يقول‏:‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ‏}‏الآية ‏[‏الإسراء‏:‏88‏]‏‏.‏ وقد يقال‏:‏ فلان حكى فلان عنه، أي بلغه عنه، ونقله عنه، ويجيء في الحديث‏:‏ أن النبي صلى الله عليه وسلم قال فيما يحكي عن ربه، ويقال‏:‏ إن النبي صلى الله عليه وسلم روى عن ربه‏.‏ وحكى عن ربه‏.‏ فإذا قيل‏:‏ إنه حكى عن الله، بمعنى أنه بلغ عن الله، فهذا صحيح‏.‏

ص -553- وأما قول القائل‏:‏ هل يكون كلام الله مجازًا‏؟‏ فيقال‏:‏ علامة المجاز صحة نفيه، ونحن نعلم بالاضطرار أن فلانًا لو قال بحضرة الرسول‏:‏ ليس هذا كلام الله، لكان عنده لم يكن متكلمًا بالحقيقة اللغوية‏.‏
وأيضًا، فهذا موجود في كل من بلغ كلام غيره، أنه يقال‏:‏ هذا كلام المبلغ عنه، لا كلام المبلغ، والله أعلم‏.‏


وأما قول القائل‏:‏ هل يكون كلام الله مجازًا‏؟‏

الجزء الثاني عشر

وأما قول القائل‏:‏ هل يكون كلام الله مجازًا‏؟‏

ص -554- ما تقول السادة أئمة الدين في رجلين قال أحدهما‏:‏ القرآن المسموع كلام الله‏.‏ وقال الآخر‏:‏ هو كلام جبرائيل، كما قال تعالى‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏‏[‏الحاقة‏:‏ 40‏]‏، فهل أصاب أم أخطأ‏؟‏ وما الجواب عما احتج به‏؟‏ وهل هذا القول قاله أحد من الشيوخ والأئمة أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب شيخ الإسلام ابن تيمية قدس الله روحه‏:‏
الحمد لله رب العالمين، بل القرآن كلام الله تعالى وليس كلام جبرائيل، ولا كلام محمد صلى الله عليه وسلم، وهذا متفق عليه بين الصحابة والتابعين لهم بإحسان، وأئمة المسلمين وأصحابهم، الذين يفتى بقولهم في الإسلام كأبي حنيفة، ومالك، والشافعي، وأحمد، وغيرهم‏.‏
وجبريل سمعه من الله، وسمعه محمد من جبريل، كما قال تعالى‏:‏‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏‏[‏النحل‏:‏102‏]‏‏.‏ وروح القدس هو جبريل، وقال تعالى‏:‏‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ ‏}‏‏[‏الأنعام‏:‏114‏]‏، وقال تعالى‏:‏‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏‏[‏الزمر‏:‏1‏]‏، وقال تعالى‏:‏ ‏{حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ‏}‏‏[‏غافر‏:‏1، 2‏]‏ فهو منزل من الله، كما قال

ص -555- تعالى‏:‏‏{نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ‏}‏
‏[‏الشعراء‏:‏ 193 195‏]‏‏.‏
وأما قوله تعالى‏:‏‏{نَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏فإنه أضافه إليه؛ لأنه بلَّغه وأدَّاه لا لكونه أحدث منه شيئًا وابتداه؛ فإنه سبحانه قال في إحدى الآيتين‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ‏}‏ ‏[‏الحاقة‏:‏4043‏]‏، فالرسول هنا محمد صلى الله عليه وسلم‏.‏ وقال في الآية الأخرى‏:‏‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏1921‏]‏‏.‏ فالرسول هنا جبريل، والله يصطفي من الملائكة رسلاً ومن الناس، فلو كانت إضافته إلى أحدهما لكونه ألف النظم العربي، وأحدث منه شيئًا غير ذلك تناقض الكلام؛ فإنه إن كان نظم أحدهما لم يكن نظم الآخر‏.‏
وأيضًا، فإنه قال‏:‏‏{لَقَوْلُ رَسُولٍ‏}‏ولم يقل‏:‏ لقول ملك ولا نبي، ولفظ ‏[‏الرسول‏]‏ يشعر بأنه مبلغ له عن مرسله، لا أنه أنشأ من عنده شيئًا‏.‏
وأيضًا، فقوله‏:‏‏{نَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ ضمير يعود إلى القرآن،

ص -556- والقرآن يتناول معانيه ولفظه، ومجموع هذا ليس قولا لغير الله بإجماع المسلمين، وإطلاق القول بأن القرآن كلام جبريل أو محمد أو غيرهما من المخلوقين، كفر لم يقله أحد من أئمة المسلمين، بل عظم الله الإنكار على من يقول‏:‏ إنه قول البشر، فقال تعالى‏:‏‏{ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا وَجَعَلْتُ لَهُ مَالًا مَّمْدُودًا وَبَنِينَ شُهُودًا وَمَهَّدتُّ لَهُ تَمْهِيدًا ثُمَّ يَطْمَعُ أَنْ أَزِيدَ كَلَّا إِنَّهُ كَانَ لِآيَاتِنَا عَنِيدًا سَأُرْهِقُهُ صَعُودًا إِنَّهُ فَكَّرَ وَقَدَّرَ فَقُتِلَ كَيْفَ قَدَّرَ ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ثُمَّ نَظَرَ ثُمَّ عَبَسَ وَبَسَرَ ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ سَأُصْلِيهِ سَقَرَ وَمَا أَدْرَاكَ مَا سَقَرُ ‏}‏
‏[‏المدثر‏:‏11-27‏]‏‏.‏ فمن قال‏:‏ إن القرآن قول البشر، فقد كفر، وكذلك من قال‏:‏ إنه قول ملك‏.‏
وإنما يقول‏:‏ إنه قول جبريل أحد رجلين‏:‏
إما رجل من الملاحدة والفلاسفة، الذين يقولون‏:‏ إنه فيض فاض على نفس النبي من العقل الفعال، ويقولون‏:‏ إنه جبريل‏.‏ ويقولون‏:‏ إن جبريل هو الخيال الذي يتمثل في نفس النبي صلى الله عليه وسلم، يقولون‏:‏ إنه تلقاه معان مجردة، ثم إنه تشكل في نفسه حروفًا كما يتشكل في نفس النائم، كما يقول ذلك ابن عربي صاحب ‏[‏الفصوص‏]‏ وغيره من الملاحدة؛ ولهذا يدعى أنه يأخذ من المعدن الذي يأخذ منه الملك، الذي يوحى به إلى الرسول، فإن ‏[‏المعدن‏]‏ عنده هو العقل، و‏[‏الملك‏]‏ هو الخيال الذي في نفسه، والنبي عندهم يأخذ من هذا الخيال‏.‏

ص -557- وهذا الكلام من أظهر الكفر بإجماع المسلمين واليهود والنصارى، وهو مما يعلم فساده بالاضطرار من دين المسلمين‏.‏
أو رجل ينتسب إلى مذهب الأشعري، ويظن أن هذا قول الأشعري؛ بناء على أن الكلام العربي لم يتكلم الله به عنده، وإنما كلامه معنى واحد قائم بذات الرب، هو الأمر والخبر، إن عبر عنه بالعربية كان قرآنًا، وإن عبر عنه بالعبرانية كان توراة، وإن عبر عنه بالسريانية كان إنجيلا، وهذا القول، وإن كان قول ابن كلاب والقلانسي، والأشعري ونحوهم، فلم يقولوا‏:‏ إن الكلام العربي كلام جبريل، ومن حكي هذا عن الأشعري نفسه فهو مجازف، وإنما قال طائفة من المنتسبين إليه كما قالت طائفة أخرى ‏:‏ إنه نظم محمد صلى الله عليه وسلم، ولكن المشهور عنه‏:‏ أن الكلام العربي مخلوق، ولا يطلق عليه القول بأنه كلام الله، لكن إذا كان مخلوقًا، فقد يكون خلقه في الهواء، أو في جسم، لكن القول إذا كان ضعيفًا ظهر الفساد في لوازمه‏.‏
وهذا القول أيضًا لم يقله أحد من الصحابة والتابعين، وأئمة المسلمين وأصحابهم، الذين يفتى بقولهم، بل كان الشيخ أبو حامد الأسفرائيني يقول‏:‏ مذهبي، ومذهب الشافعي، وأحمد بن حنبل، وسائر علماء الأمصار في القرآن مخالف لهذا القول، وكذلك أبو محمد الجويني والد أبي

ص -558- المعالي قال‏:‏مذهب الشافعي وأصحابه في الكلام ليس هو قول الأشعري، وعامة العقلاء يقولون‏:‏ إن فساد هذا القول معلوم بالاضطرار، فإنا نعلم أن التوراة إذا عربت لم تكن هي القرآن، ونعلم أن آية الكرسي ليست هي معنى آية الدَّيْن‏.‏
والله تعالى قد فرق في كتابه بين تكليمه لموسى وإيحائه إلى غيره، بقوله تعالى‏:‏‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ‏}‏إلى قوله‏:‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏‏[‏النساء‏:‏163، 164‏]‏، وقال تعالى‏:‏‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ‏}‏‏[‏الشورى‏:‏51‏]‏، ففرق بين التكليم الذي حصل لموسى، وبين الإيحاء المشترك، وموسى سمع كلام الله من الله بلا واسطة، كما قال تعالى‏:‏‏{وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏
‏[‏طه‏:‏13، 14‏]‏‏.‏ والرسول إذا بلغه إلى الناس وبلغه الناس عنه كان مسموعًا سماعًا مقيدًا بواسطة المبلغ، كما قال تعالى‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏6‏]‏، فهو مسموع مبلغ عنه بواسطة المخلوق، بخلاف سماع موسى صلى الله عليه وسلم، وإن كان العبد يسمع كلام الرسول من المبلغين عنه، فليس ذلك كالسماع منه، فأمر الله تعالى أعظم‏.‏

ص -559- ولهذا اتفق سلف الأمة وأئمتها على أن القرآن الذي يقرؤه المسلمون كلام الله - تعالى ولم يقل أحد منهم‏:‏ إن أصوات العباد ولا مداد المصاحف قديم، مع اتفاقهم على أن المثبت بين لوحي المصحف كلام الله، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏، فالكلام الذي يقرؤه المسلمون كلام الله، والأصوات التي يقرؤون بها أصواتهم‏.‏ والله أعلم‏.‏


سئل عن من يقول الكلام غير المتكلم والقول غير القائل والقرآن والمقروء والقارئ كل منهم له معنى

الجزء الثاني عشر

سئل عن من يقول الكلام غير المتكلم والقول غير القائل والقرآن والمقروء والقارئ كل منهم له معنى

ص -560- وسئل رحمه الله‏:‏
ما تقول السادة العلماء الجهابذة أئمة الدين رضي الله عنهم أجمعين فيمن يقول‏:‏ الكلام غير المتكلم، والقول غير القائل، والقرآن والمقروء والقارئ كل واحد منها له معنى‏؟‏ بينوا لنا ذلك بيانًا شافيًا؛ ليصل إلى ذهن الحاذق والبليد، أثابكم الله بمنه‏؟‏‏.‏
فأجاب رضي الله عنه‏:‏
الحمد لله، من قال‏:‏ إن الكلام غير المتكلم، والقول غير القائل، وأراد أنه مباين له ومنفصل عنه فهذا خطأ وضلال، وهو قول من يقول‏:‏ إن القرآن مخلوق؛ فإنهم يزعمون أن الله لا يقوم به صفة من الصفات، لا القرآن ولا غيره، ويوهمون الناس بقولهم‏:‏ العلم غير العالم والقدرة غير القادر، والكلام غير المتكلم، ثم يقولون‏:‏ وما كان غير الله فهو مخلوق، وهذا تلبيس منهم‏.‏
فإن لفظ ‏[‏الغير‏]‏ يراد به ما يجوز مباينته للآخر ومفارقته له، وعلى هذا فلا يجوز أن يقال‏:‏ علم الله غيره، ولا يقال‏:‏ إن الواحد

ص -561- من العشرة غيرها، وأمثال ذلك، وقد يراد بلفظ ‏[‏الغير‏]‏ ما ليس هو الآخر، وعلى هذا فتكون الصفة غير الموصوف، لكن على هذا المعنى لا يكون ما هو غير ذات الله الموصوفة بصفاته مخلوقًا؛ لأن صفاته ليست هي الذات، لكن قائمة بالذات، والله سبحانه وتعالى هو الذات المقدسة الموصوفة بصفات كماله، وليس الاسم اسمًا لذات لا صفات لها، بل يمتنع وجود ذات لا صفات لها‏.‏
والصواب في مثل هذا أن يقال‏:‏ الكلام صفة المتكلم، والقول صفة القائل، وكلام الله ليس باينا منه، بل أسمعه لجبريل، ونزل به على محمد صلى الله عليه وسلم، كما قال تعالى ‏{أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏114‏]‏، ولا يجوز أن يقال‏:‏ إن كلام الله فارق ذاته، وانتقل إلى غيره، بل يقال كما قال السلف‏:‏ إنه كلام الله غير مخلوق، منه بدأ وإليه يعود‏.‏ فقولهم‏:‏‏[‏منه بدأ‏]‏ رد على من قال‏:‏ إنه مخلوق في بعض الأجسام، ومن ذلك المخلوق ابتدأ‏.‏ فبينوا أن الله هو المتكلم به‏[‏ منه بدأ‏]‏ لا من بعض المخلوقات ‏[‏وإليه يعود‏]‏ أي‏:‏ فلا يبقى في الصدور منه آية، ولا في المصاحف حرف، وأما القرآن فهو كلام الله‏.‏
فمن قال‏:‏ إن القرآن الذي هو كلام الله غير الله فخطؤه وتلبيسه كخطأ من قال‏:‏ إن الكلام غير المتكلم‏.‏ وكذلك من قال‏:‏ إن كلام

ص -562- الله له مقروء غير القرآن الذي تكلم به فخطؤه ظاهر، وكذلك من قال‏:‏ إن القرآن الذي يقرؤه المسلمون غير المقروء الذي يقرؤه المسلمون، فقد أخطأ‏.‏
وإن أراد ب ‏[‏القرآن‏]‏ مصدر قرأ يقرأ قراءة وقرآنًا، وقال‏:‏ أردت أن القراءة غير المقروء،، فلفظ القراءة مجمل، قد يراد بالقراءة القرآن، وقد يراد بالقراءة المصدر، فمن جعل ‏[‏القراءة‏]‏ التي هي المصدر غير المقروء، كما يجعل التكلم الذي هو فعله غير الكلام الذي هو يقوله، وأراد بالغير أنه ليس هو إياه، فقد صدق، فإن الكلام الذي يتكلم به الإنسان يتضمن فعلا كالحركة، ويتضمن ما يقترن بالفعل من الحروف والمعاني؛ ولهذا يجعل القول قسيمًا للفعل تارة، وقسما منه أخرى‏.‏
فالأول كما يقول‏:‏ الإيمان قول وعمل، ومنه قوله صلى الله عليه وسلم‏:‏‏"‏إن الله تجاوز لأمتي ما حدثت به أنفسها ما لم تتكلم أو تعمل به‏"‏، ومنه قوله تعالى‏:‏‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏‏[‏فاطر‏:‏10‏]‏، ومنه قوله تعالى‏:‏‏{وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِن قُرْآنٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ‏}‏‏[‏يونس‏:‏61‏]‏، وأمثال ذلك مما يفرق بين القول والعمل‏.‏ وأما دخول القول في العمل، ففي مثل قوله تعالى‏:‏‏{فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْنَ عَمَّا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏الحجر‏:‏92، 93‏]‏‏.‏ وقد فسروه بقول‏:‏ لا إله إلا الله، ولما

ص -563- سئل صلى الله عليه وسلم‏:‏ أي الأعمال أفضل‏؟‏ قال‏:‏ ‏[‏الإيمان بالله‏"‏ مع قوله‏:‏ ‏"‏الإيمان بضع وسبعون شعبة، أعلاها قول‏:‏ لا إله إلا الله، وأدناها إماطة الأذى عن الطريق‏"‏ ونظائر ذلك متعددة‏.‏
وقد تنوزع فيمن حلف لا يعمل عملا، إذا قال قولا كالقراءة ونحوها، هل يحنث‏؟‏ على قولين في مذهب أحمد وغيره، بناء على هذا‏.‏
فهذه الألفاظ التي فيها إجمال واشتباه إذا فصلت معانيها، وإلا وقع فيها نزاع واضطراب، والله سبحانه وتعالى أعلم‏.‏


سئل هل نفس المصحف هو نفس القرآن أم كتابته وما بصدور القراء هل هو نفس القرآن أو حفظه

الجزء الثاني عشر

سئل هل نفس المصحف هو نفس القرآن أم كتابته وما بصدور القراء هل هو نفس القرآن أو حفظه

ص -564- وسئل‏:‏
هل نفس المصحف هو نفس القرآن، أم كتابته‏؟‏ وما في صدور القراء هل هو نفس القرآن أو حفظه‏؟‏
فأجاب‏:‏
الواجب أن يطلق ما أطلقه الكتاب والسنة، كقوله تعالى‏:‏ ‏{بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ‏}‏‏[‏البروج‏:‏21، 22‏]‏، وقوله‏:‏ ‏{إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ‏}‏ ‏[‏الواقعة‏:‏7779‏]‏، وقوله‏:‏‏{وَالطُّورِ وَكِتَابٍ مَّسْطُورٍ فِي رَقٍّ مَّنشُورٍ‏}‏‏[‏الطور‏:‏13‏]‏، وقوله‏:‏ ‏{يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏ ‏[‏البينة‏:‏2، 3‏]‏، وقوله تعالى‏:‏‏{كَلَّا إِنَّهَا تَذْكِرَةٌ فَمَن شَاء ذَكَرَهُ فِي صُحُفٍ مُّكَرَّمَةٍ مَّرْفُوعَةٍ مُّطَهَّرَةٍ بِأَيْدِي سَفَرَةٍ كِرَامٍ بَرَرَةٍ ‏}‏‏[‏عبس‏:‏1116‏] وكذلك قول النبي صلى الله عليه وسلم‏:‏‏"‏لا يسافر بالقرآن إلى أرض العدو‏"‏، وقوله‏:‏ ‏"‏استذكروا القرآن، فَلَهُوَ أَشد تَفَصِّيًا من صدور الرجال من النَّعَم في عُقُلِها‏"‏ وكلاهما في الصحيحين، وقوله‏:‏ ‏"‏الجوف الذي ليس فيه شيء من القرآن كالبيت الخَرِب‏"‏ قال الترمذي‏:‏ حديث صحيح‏.‏

ص -565- فمن قال‏:‏ القرآن في المصاحف والصدور، فقد صدق‏.‏ ومن قال‏:‏ فيها حفظه وكتابته، فقد صدق‏.‏ ومن قال‏:‏ القرآن مكتوب في المصاحف محفوظ في الصدور، فقد صدق‏.‏ ومن قال‏:‏ إن المداد أو الورق، أو صفة العبد أو فعله، أو حفظه وصوته قديم، أو غير مخلوق، فهو مخطئ ضال‏.‏ ومن قال‏:‏ إنما في المصحف ليس هو كلام الله، أو ما في صدور القراء ليس هو كلام الله، أو قال‏:‏ إن القرآن العزيز لم يتكلم به الله، ولكن هو مخلوق، أو صنفه جبريل أو محمد، وقال‏:‏ إن القرآن في المصاحف، كما أن محمدًا في التوراة والإنجيل، فهو أيضًا مخطئ ضال‏.‏
فإن القرآن كلام، والكلام نفسه يكتب في المصحف، بخلاف الأعيان؛ فإنه إنما يكتب اسمها وذكرها،فالرسول مكتوب في التوراة والإنجيل ذكره ونعته، كما أن القرآن في زبر الأولين، وكما أن أعمالنا في الزبر، قال تعالى‏:‏‏{وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ‏}‏‏[‏الشعراء‏:‏ 196‏]‏، وقال تعالى‏:‏‏{وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ‏}‏ ‏[‏القمر‏:‏52‏]‏، ومحمد مكتوب في التوراة والإنجيل، كما أن القرآن في تلك الكتب، وكما أن أعمالنا في الكتب، وأما القرآن فهو نفسه مكتوب في المصاحف، ليس المكتوب ذكره والخبر عنه، كما يكتب اسم الله في الورق، ومن لم يفرق بين كتابة الأسماء والكلام، وكتابة المسميات والأعيان كما جرى لطائفة من الناس فقد غلط غلطًا سَوَّى فيه بين الحقائق المختلفة، كما قد

ص -566- يجعل مثل هؤلاء الحقائق المختلفة شيئًا واحدًا، كما قد جعلوا جميع أنواع الكلام معنى واحدًا‏.‏
وكلام المتكلم يسمع تارة منه، وتارة من المبلغ، فالنبي صلى الله عليه وسلم لما قال‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى، فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله، ومن كانت هجرته إلى دنيا يصيبها، أو امرأة يتزوجها، فهجرته إلى ما هاجر إليه‏"‏ فهذا الكلام قاله رسول الله صلى الله عليه وسلم بلفظه ومعناه؛ فلفظه لفظ الرسول صلى الله عليه وسلم، ومعناه معنى الرسول، فإذا بلغه المبلغ عنه بلغ كلام الرسول بلفظه ومعناه؛ ولكن صوت الصحابي المبلغ ليس هو صوت رسول الله صلى الله عليه وسلم‏.‏
فالقرآن كلام الله، لفظه ومعناه، سمعه منه جبريل، وبلغه عن الله إلى محمد، ومحمد سمعه من جبريل وبلغه إلى أمته، فهو كلام الله حيث سمع وكتب وقرئ، كما قال تعالى‏:‏‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏6‏]‏‏.‏
وكلام الله تكلم الله به بنفسه، تكلم به باختياره وقدرته، ليس مخلوقًا بائنًا عنه، بل هو قائم بذاته، مع أنه تكلم به بقدرته ومشيئته، ليس قائمًا بدون قدرته ومشيئته‏.‏

ص -567- والسلف قالوا‏:‏ لم يزل الله تعالى متكلمًا إذا شاء‏.‏ فإذا قيل‏:‏ كلام الله قديم، بمعنى أنه لم يصر متكلمًا بعد أن لم يكن متكلمًا، ولا كلامه مخلوق، ولا معنى واحد قديم قائم بذاته، بل لم يزل متكلمًا إذا شاء فهذا كلام صحيح‏.‏
ولم يقل أحد من السلف‏:‏ إن نفس الكلام المعين قديمًا، وكانوا يقولون‏:‏ القرآن كلام الله منزل غير مخلوق، منه بدأ وإليه يعود، ولم يقل أحد منهم‏:‏ إن القرآن قديم، ولا قالوا‏:‏ إن كلامه معنى واحد قائم بذاته، ولا قالوا‏:‏ إن حروف القرآن أو حروفه وأصواته قديمة أزلية قائمة بذات الله، وإن كان جنس الحروف لم يزل الله متكلمًا بها إذا شاء، بل قالوا‏:‏ إن حروف القرآن غير مخلوقة، وأنكروا على من قال‏:‏ إن الله خلق الحروف‏.‏
وكان أحمد وغيره من السلف ينكرون على من يقول‏:‏ لفظي بالقرآن مخلوق أو غير مخلوق‏.‏ يقولون‏:‏ من قال‏:‏ هو مخلوق، فهو جهمي، ومن قال‏:‏ غير مخلوق، فهو مبتدع؛ فإن ‏[‏اللفظ‏]‏ يراد به مصدر لفظ يلفظ لفظًا، ويراد باللفظ الملفوظ به، وهو نفس الحروف المنطوقة، وأما أصوات العباد ومداد المصاحف فلم يتوقف أحد من السلف في أن ذلك مخلوق، وقد نص أحمد وغيره على أن صوت القارئ صوت العبد، وكذلك غير أحمد من الأئمة‏.‏ وقال أحمد‏:‏ من

ص -568- قال‏:‏ لفظي بالقرآن مخلوق يريد به القرآن فهو جهمي؛ فالإنسان وجميع صفاته مخلوق، حركاته وأفعاله وأصواته مخلوقة، وجميع صفاته مخلوقة، فمن قال عن شىء من صفات العبد‏:‏ إنها غير مخلوقة أو قديمة، فهو مخطئ ضال، ومن قال عن شىء من كلام الله أو صفاته‏:‏ إنه مخلوق، فهو مخطئ ضال‏.‏
وأما أصوات العباد بالقرآن، والمداد الذي في المصحف، فلم يكن أحد من السلف يتوقف في ذلك، بل كلهم متفقون أن أصوات العباد مخلوقة، والمداد كله مخلوق، وكلام الله الذي يكتب بالمداد غير مخلوق، قال الله تعالى‏:‏‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏109‏]‏‏.‏
وهذه المسائل قد بسط الكلام عليها، وذكر أقوال الناس واضطرابهم فيها في مواضع أخر‏.

ص -569- وقال قدس الله روحه‏:‏
فصل
والقرآن الذي بين لوحي المصحف متواتر؛ فإن هذه المصاحف المكتوبة اتفق عليها الصحابة، ونقلوها قرآنا عن النبي صلى الله عليه وسلم وهي متواترة من عهد الصحابة، نعلم علمًا ضروريًا أنها ما غيرت، والقراءة المعروفة عن السلف الموافقة للمصحف تجوز القراءة بها بلا نزاع بين الأئمة، ولا فرق عند الأئمة بين قراءة أبي جعفر ويعقوب، وخَلَف، وبين قراءة حمزة والكسائي، وأبي عمرو ونعيم، ولم يقل أحد من سلف الأمة وأئمتها‏:‏ إن القراءة مختصة بالقراء السبعة‏.‏
فإن هؤلاء، إنما جمع قراءاتهم أبو بكر ابن مجاهد بعد ثلاثمائة سنة من الهجرة، واتبعه الناس على ذلك، وقصد أن ينتخب قراءة سبعة من قراء الأمصار، ولم يقل هو ولا أحد من الأئمة‏:‏ إن ما خرج عن هذه السبعة فهو باطل، ولا أن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏أنزل القرآن على سبعة أحرف‏"‏ أريد به قراءة هؤلاء السبعة، ولكن

ص -570- هذه السبعة اشتهرت في أمصار لا يعرفون غيرها، كأرض المغرب، فأولئك لا يقرؤون بغيرها؛ لعدم معرفتهم باشتهار غيرها‏.‏
فأما من اشتهرت عندهم هذه، كما اشتهر غيرها؛ مثل أرض العراق وغيرها، فلهم أن يقرؤوا بهذا وهذا، والقراءة الشاذة مثلما خرج عن مصحف عثمان، كقراءة من قرأ‏:‏ ‏[‏الحي القيام‏]‏ و ‏[‏صراط من أنعمت عليهم‏]‏ و ‏[‏إن كانت إلا زقية واحدة‏]‏ ‏[‏والليل إذا يغشى‏.‏ والنهار إذا تجلى‏.‏ والذكر والأنثى‏]‏ وأمثال ذلك‏.‏
فهذه إذا قرئ بها في الصلاة، ففيها قولان مشهوران للعلماء، هما روايتان عن الإمام أحمد‏:‏
أحدهما‏:‏ تصح الصلاة بها؛ لأن الصحابة الذين قرؤوا بها كانوا يقرؤونها في الصلاة، ولا ينكر عليهم‏.‏
والثاني‏:‏ لا؛ لأنها لم تتواتر إلينا، وعلى هذا القول فهل يقال‏:‏ إنها كانت قرآنا فنسخ، ولم يعرف من قرأ إلا بالناسخ‏؟‏ أو لم تنسخ، ولكن كانت القراءة بها جائزة لمن ثبتت عنده دون من لم تثبت، أو لغير ذلك، هذا فيه نزاع مبسوط في غير هذا الموضع‏.‏
وأما من قرأ بقراءة أبي جعفر ويعقوب ونحوهما، فلا تبطل الصلاة بها باتفاق الأئمة، ولكن بعض المتأخرين من المغاربة ذكر في ذلك كلاما وافقه عليه بعض من لم يعرف أصل هذه المسألة‏.‏

ص -571- وقال شيخ الإسلام ابن تيمية قدس الله روحه‏:‏
وأما ‏[‏الحروف‏]‏ هل هي مخلوقة أو غير مخلوقة‏؟‏ فالخلاف في ذلك بين الخلف مشهور، فأما السلف فلم ينقل عن أحد منهم أن حروف القرآن وألفاظه وتلاوته مخلوقة، ولا ما يدل على ذلك، بل قد ثبت عن غير واحد منهم الرد على من قال‏:‏ إن ألفاظنا بالقرآن مخلوقة‏.‏ وقالوا‏:‏ هو جهمي‏.‏ ومنهم من كفره، وفي لفظ بعضهم تلاوة القرآن، ولفظ بعضهم الحروف‏.‏
وممن ثبت ذلك عنه أحمد بن حنبل، وأبو الوليد الجارودي صاحب الشافعي، وإسحاق بن راهويه، والحميدي، ومحمد بن أسلم الطوسي، وهشام بن عمار، وأحمد ابن صالح المصري‏.‏ ومن أراد الوقوف على نصوص كلامهم فليطالع الكتب المصنفة في السنة، مثل ‏[‏الرد على الجهمية‏]‏ للإمام عبد الرحمن بن أبي حاتم، وكتاب‏[‏الشريعة‏]‏ للآجُرِّى و ‏[‏الإبانة‏]‏ لابن بطة، و ‏[‏السنة‏]‏ للالكائي، و ‏[‏السنة‏]‏ للطبراني،

ص -572- وغير ذلك من الكتب الكثيرة، ولم ينسب أحد منهم إلى خلاف ذلك، إلا بعض أهل الغرض نسب البخاري إلى أنه قال ذلك‏.‏ وقد ثبت عنه بالإسناد المرضي أنه قال‏:‏ من قال عني أني قلتُ‏:‏ لفظي بالقرآن مخلوق، فقد كذب‏.‏ وتراجمه في آخر صحيحه تبين ذلك‏.‏
وهنا ثلاثة أشياء‏:‏
أحدها‏:‏ حروف القرآن، التي هي لفظه قبل أن ينزل بها جبريل، وبعد ما نزل بها، فمن قال‏:‏ إن هذه مخلوقة فقد خالف إجماع السلف، فإنه لم يكن في زمانهم من يقول هذا، إلا الذين قالوا‏:‏ إن القرآن مخلوق؛ فإن أولئك قالوا بالخلق للألفاظ، ألفاظ القرآن، وأما ما سوى ذلك فهم لا يقرون بثبوته، لا مخلوقًا ولا غير مخلوق، وقد اعترف غير واحد من فحول أهل الكلام بهذا، منهم عبد الكريم الشهرستاني مع خبرته بالملل والنحل؛ فإنه ذكر أن السلف مطلقًا ذهبوا إلى أن حروف القرآن غير مخلوقة، وقال‏:‏ ظهور القول بحدوث القرآن محدث، وقرر مذهب السلف في كتابه المسمى ب ‏[‏نهاية الكلام‏]‏‏.‏
الثاني‏:‏ أفعال العباد، وهي حركاتهم التي تظهر عليها التلاوة، فلا خلاف بين السلف أن أفعال العباد مخلوقة؛ ولهذا قيل‏:‏ إنه بدع

ص -573- أكثرهم من قال‏:‏ لفظي بالقرآن مخلوق؛ لأن ذلك قد يدخل فيه فعله‏.‏
الثالث‏:‏ التلاوة الظاهرة من العبد عقيب حركة الآية، فهذه منهم من يصفها بالخلق، وأول من قال ذلك فيما بلغنا حسين الكرابيسي، وتلميذه داود الأصبهاني، وطائفة، فأنكر ذلك عليهم علماء السنة في ذلك الوقت، وقالوا فيهم كلاما غليظًا، وجمهورهم وهم اللفظية عند السلف الذين يقولون‏:‏ لفظنا بالقرآن مخلوق، أو القرآن بألفاظنا مخلوق، ونحو ذلك‏.‏
وعارضهم طائفة من أهل الحديث والسنة كثيرون، فقالوا‏:‏ لفظنا بالقرآن غير مخلوق، والذي استقرت عليه نصوص الإمام أحمد وطبقته من أهل العلم‏:‏ أن من قال‏:‏ لفظي بالقرآن مخلوق، فهو جهمي، ومن قال‏:‏ غير مخلوق، فهو مبتدع، هذا هو الصواب عند جماهير أهل السنة، ألا يطلق واحد منهما، كما عليه الإمام أحمد وجمهور السلف؛ لأن كل واحد من الإطلاقين يقتضي إيهامًا لخطأ؛ فإن أصوات العباد محدثة بلا شك، وإن كان بعض من نصر السنة ينفي الخلق عن الصوت المسموع من العبد بالقرآن، وهو مقدار ما يكون من القرآن المبلغ‏.‏
فإن جمهور أهل السنة أنكروا ذلك وعابوه، جريًا على منهاج أحمد

ص -574- وغيره من أئمة الهدى، وقال النبي صلى الله عليه وسلم‏:‏‏"‏زينوا القرآن بأصواتكم‏"‏‏.‏
وأما التلاوة في نفسها، التي هي حروف القرآن وألفاظه، فهي غير مخلوقة، والعبد إنما يقرأ كلام الله بصوته، كما أنه إذا قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ فهذا الكلام لفظه ومعناه إنما هو كلام رسول الله صلى الله عليه وسلم، وهو قد بلغه بحركته وصوته، كذلك القرآن لفظه ومعناه كلام الله تعالى ليس للمخلوق فيه إلا تبليغه وتأديته وصوته، وما يخفى على لبيب الفرق بين التلاوة في نفسها، قبل أن يتكلم بها الخلق، وبعد أن يتكلموا بها، وبين ما للعبد في تلاوة القرآن من عمل وكسب، وإنما غلط بعض الموافقين والمخالفين، فجعلوا البابين بابا واحدًا، وأرادوا أن يستدلوا على نفس حدوث حروف القرآن بما دل على حدوث أفعال العباد وما تولد عنها، وهذا من أقبح الغلط، وليس في الحجج العقلية، ولا السمعية، ما يدل على حدوث نفس حروف القرآن، إلا من جنس ما يحتج به على حدوث معانيه‏.‏ والجواب عن الحجج مثل الجواب عن هذه لمن استهدى الله فهداه‏.‏
وأما ما ذكره من آيات الصفات وأحاديثها، فمذهب سلف الأمة من الصحابة والتابعين، وسائر الأئمة المتبوعين الإقرارُ والإمرارُ‏.‏ قال

ص -575- أبو سليمان الخطابي ‏[‏هو أبو سليمان حمد بن محمد بن إبراهيم بن الخطاب البستي، فقيه محدث، من أهل بست ‏"‏من بلاد كابل‏"‏ من نسل زيد بن الخطاب ‏"‏أخي عمر بن الخطاب‏"‏ له مصنفات كثيرة منها‏:‏‏[‏معالم السنن‏]‏ في شرح سنن أبي داود، و‏[‏بيان إعجاز القرآن‏]‏، توفى سنة 388ه‏]‏، وأبو بكر الخطيب‏:‏ مذهب السلف في آيات الصفات، وأحاديث الصفات، إجراؤها على ظاهرها مع نفي الكيفية، والتشبيه عنها‏.‏ وقالا في ذلك‏:‏ إن الكلام في الصفات فرع على الكلام في الذات، يحتذى فيه حذوه، ويتبع فيه مثاله، فإذا كان إثبات ذاته إثبات وجود لا إثبات كيفية، فكذلك إثبات صفاته إثبات وجود لا إثبات كيفية، فلا نقول‏:‏ إن معنى اليد القدرة، ولا إن معنى السمع العلم، هذا كلامهما‏.‏
وقال بعضهم‏:‏ إذا قال لك الجهمي‏:‏ كيف ينزل إلى سماء الدنيا‏؟‏ فقل له‏:‏ كيف هو في نفسه‏؟‏ فإن قال‏:‏ نحن لا نعلم كيفية ذاته‏.‏ فقل‏:‏ ونحن لا نعلم كيفية صفاته، وكيف نعلم كيفية صفة، ولا نعلم كيفية موصوفها‏.‏
ومن فهم من صفات الله تعالى ما هو مستلزم للحدوث، مجانس لصفات المخلوقين، ثم أراد أن ينفي ذلك عن الله فقد شبه وعطل؛ بل الواجب أن لا يوصف الله إلا بما وصف به نفسه، أو وصفه به رسوله، لا نتجاوز القرآن والحديث‏.‏ وأن نعلم مع ذلك أن الله تعالى ليس كمثله شىء، لا في نفسه، ولا في أوصافه، ولا في أفعاله، وإن الخلق لا تطيق عقولهم كنه معرفته، ولا تقدر ألسنتهم على بلوغ صفته ‏{سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ وَسَلَامٌ عَلَى الْمُرْسَلِينَ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏
‏[‏الصافات‏:‏180-182‏]‏، وصلى الله على محمد، وعلى آله وصحبه وسلم‏.‏


سئل عمن يقول إن الشكل والنقط من كلام الله وما الحكم في الأحرف هل هي كلام الله أم لا

الجزء الثاني عشر

سئل عمن يقول إن الشكل والنقط من كلام الله وما الحكم في الأحرف هل هي كلام الله أم لا

ص -576- وسئل رحمه الله عمن يقول‏:‏ إن الشكل، والنقط من كلام الله تبارك وتعالى، وهل ذلك حق أم باطل‏؟‏ وما الحكم في الأحرف‏؟‏ هل هي كلام الله أم لا‏؟‏ بينوا لنا ذلك مثابين مأجورين‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏ المصاحف التي كتبها الصحابة لم يشكلوا حروفًا، ولم ينقطوها؛ فإنهم كانوا عربًا لا يلحنون، ثم بعد ذلك في أواخر عصر الصحابة لما نشأ اللحن صاروا ينقطون المصاحف ويشكلونها وذلك جائز عند أكثر العلماء، وهو إحدى الروايتين عن أحمد، وكرهه بعضهم، والصحيح أنه لا يكره؛ لأن الحاجة داعية إلى ذلك، ولا نزاع بين العلماء أن حكم الشكل والنقط حكم الحروف المكتوبة، فإن النقط تميز بين الحروف،والشكل يبين الإعراب؛ لأنه كلام من تمام الكلام،ويروي عن أبي بكر وعمر أنهما قالا‏:‏ ‏[‏إعراب القرآن أحب إلينا من حفظ بعض حروفه‏]‏ فإذا قرأ القارئ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏2‏]‏ كانت الضمة والفتحة والكسرة من تمام لفظ القرآن‏.‏
وإذا كان كذلك فالمداد الذي يكتب به الشكل والنقط كالمداد الذي

ص -577- يكتب به الحروف، والمداد كله مخلوق، ليس منه شىء غير مخلوق‏.‏ والصوت الذي يقرأ به الناس القرآن هو صوت العباد؛ لكن الكلام كلام الله تعالى، قال تعالى‏:‏‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏ 6‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏ فالكلام كلام الباري، والصوت صوت القارئ، وهذا ليس هو الصوت الذي ينادي الله به عباده، ويسمعه موسى وغيره، كما دل على ذلك الكتاب والسنة‏.‏
وكلام الله غير مخلوق عند سلف الأمة وأئمتها، وهو أيضًا يتكلم بمشيئته وقدرته عندهم،لم يزل متكلما إذا شاء فهو قديم النوع، وأما نفس ‏[‏النداء‏]‏ الذي نادى به موسى ونحو ذلك فحينئذ ناداه به، كما قال تعالى‏:‏ ‏{فَلَمَّا أَتَاهَا نُودِي يَا مُوسَى‏}‏ ‏[‏طه‏:‏11‏]‏، وكذلك نظائره، فكان السلف يفرقون بين نوع الكلام وبين الكلمة المعينة‏.‏ قال تعالى‏:‏ ‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏109‏]‏‏.‏ وكلام الله وما يدخل في كلامه من ندائه‏.‏وغير ذلك ليس بمخلوق بائن منه، بل هو منه، والقرآن سمعه جبريل من الله، ونزل به إلى محمد صلى الله عليه وسلم، قال تعالى‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏ وقال تعالى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏114‏]‏، وقال تعالى‏:‏‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ‏}‏ ‏[‏الزمر‏:‏1‏]‏ ونحو ذلك‏.‏

ص -578- والنبي صلى الله عليه وسلم بلغه إلي الأمة، والمسلمون يسمعه بعضهم من بعض، وليس ذلك كسماع موسي كلام الله، فإنه سمعه بلا واسطة والذي يقرؤه المسلمون ويكتبونه في مصاحفهم هو كلام الله لا كلام غيره وهم يقرؤونه بأصواتهم، ويكتبونه بمدادهم في ورقهم‏.‏ وأفعالهم، وأصواتهم، ومدادهم، مخلوق‏.‏
والقرآن الذي يقرؤونه ويكتبونه هو كلام الله تعالي غير مخلوق، سواء قرؤوا قراءة يثابون عليها أو لايثابون عليها، وسواء كتبوه مشكولا منقوطًا أو كتبوه غير مشكول ولا منقوط؛ فإن ذلك لا يخرجه عن أن يكون المكتوب هو القرآن، وهو كلام الله الذي أنزله علي محمد صلى الله عليه وسلم، وما بين اللوحين كلام الله، سواء كان مشكولا منقوطًا، أو كان غير مشكول ولا منقوط، وكلام الله منزل غير مخلوق، وأصوات العباد والمداد مخلوقان، والقرآن العربي كلام الله تكلم به ليس بعضه كلام الله وبعضه ليس كلام الله، وليس لجبريل ولا لمحمد منه إلا التبليغ، لم يحدث واحد منهما شيئًا من حروفه، بل الجميع كلام الله تبارك وتعالى‏.‏
وهذه ‏[‏المسائل‏]‏ مبسوطة في غير هذا الجواب؛ ولكن هذا قدر ما وسعته هذه الورقة‏.‏ والله أعلم‏.‏


فصل في القرآن والكلام هل هو حرف وصوت أم ليس بحرف وصوت

الجزء الثاني عشر

فصل في القرآن والكلام هل هو حرف وصوت أم ليس بحرف وصوت

ص -579- وقال شيخ الإسلام رحمه الله‏:‏
فصل
الكلام في ‏[‏القرآن‏]‏ و‏[‏الكلام‏]‏ هل هو حرف وصوت، أم ليس بحرف وصوت محدث، حدث في حدود المائة الثالثة، وانتشر في المائة الرابعة؛ فإن أبا سعيد بن كلاب ثم أبا الحسن الأشعري ونحوهما، لما ناظروا المعتزلة في إثبات الصفات، وأن القرآن ليس بمخلوق ورأوا أن ذلك لا يتم إلا إذا كان القرآن قديمًا، وأنه لا يمكن أن يكون قديمًا إلا أن يكون معنى قائمًا بنفس الله كعلمه، وزادوا أن الله لا يتكلم بصوت، ولا لغة، لا قديم ولا غير قديم، لما رأوه من امتناع قيام أمر حادث به، وخالفوا في ذلك جمهور المسلمين من أهل الحديث، والفقه، والكلام والتصوف، وإن تنوعت مآخذهم فإن الآثار شاهدة بأن الله يتكلم بصوت‏.‏
ولهذا جهم الإمام أحمد وغيره من أنكر ذلك‏.‏ قال عبد الله بن أحمد‏:‏ قلت لأبي‏:‏ إن أقوامًا يقولون‏:‏ إن الله لا يتكلم بصوت‏.‏

ص -580- فقال‏:‏ هؤلاء جهمية؛ إنما يدورون على التعطيل، وذكر حديث ابن مسعود، وكذلك رواه غير واحد عن أحمد، وكذلك البخاري ترجم في صحيحه بابا في قوله‏:‏ ‏{حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ‏}‏‏[‏سبأ‏:‏ 23‏]‏ بين فيه الحجة على أن الله يتكلم بصوت‏.‏وكذلك المصنفون في السنة من أئمة الحديث وهم كثير، وكذلك أئمة الصوفية، كالحارث المحاسبي، وأبي الحسن بن سالم وغيرهما، وكذلك الفقهاء من جميع الطوائف‏:‏ المالكية، والشافعية والحنفية، والحنبلية، والمصنفون في أصول الفقه، يقررون أن الأمر والنهي، والخبر، والعموم له صيغ موضوعة في اللغة تدل بمجردها على أنها أمر ونهي، وخبر، وعموم، ويذكرون خلاف الأشعرية في أن الأمر لا صيغة له‏.‏
ثم المثبتون للصوت منهم المعتزلة، الذين يقولون‏:‏ القرآن مخلوق يقولون كلامه صوت قائم بغيره، ومنهم الكرامية، و طوائف من أهل الحديث من الحنابلة، وغيرهم، يقولون‏:‏ يتكلم بصوت قائم به، لكن ليس الصوت بقديم‏.‏
ومنهم طائفة من متكلمة أهل السنة من الحنبلية وغيرهم يقولون‏:‏ يتكلم بصوت قديم قائم به‏.‏
ومنهم طائفة من الفقهاء من الحنفية وغيرهم، يقولون‏:‏ يخاطب

ص -581- بصوت قائم بغيره، والمعنى قديم قائم به‏.‏
فلما أظهرت الأشعرية كالقاضي أبي بكر بن الباقلاني وغيره في أواخر المائة الرابعة أن الكلام ليس بحرف، ولا صوت، ولا لغة، وقد تبعهم قوم من الفقهاء من أصحاب مالك، والشافعي، وأبي حنيفة، وقليل من أصحاب أحمد رأى أهل الحديث، وجمهور أهل السنة من الفقهاء وأهل الحديث ما في ذلك من البدعة؛ فأظهروا خلاف ذلك، وأطلق من أطلق منهم أن كلام الله حرف وصوت‏.‏‏.‏‏.‏

ص -582- سئل رحمه الله عن رجلين تباحثا، فقال أحدهما‏:‏ القرآن حرف وصوت‏.‏ وقال الآخر‏:‏ ليس هو بحرف ولا صوت، وقال أحدهما‏:‏ النقط التي في المصحف والشكل من القرآن، وقال الآخر‏:‏ ليس ذلك من القرآن، فما الصواب في ذلك‏؟‏
فأجاب رضي الله عنه‏:‏
الحمد لله رب العالمين‏.‏ هذه ‏[‏المسألة‏]‏ يتنازع فيها كثير من الناس ويخلطون فيها الحق بالباطل، فالذي قال‏:‏ إن القرآن حرف وصوت إن أراد بذلك أن هذا القرآن الذي يقرؤه المسلمون هو كلام الله الذي نزل به الروح الأمين على محمد صلى الله عليه وسلم خاتم النبيين والمرسلين، وأن جبريل سمعه من الله والنبي صلى الله عليه وسلم سمعه من جبريل، والمسلمون سمعوه من النبي صلى الله عليه وسلم كما قال تعالى‏:‏‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏102‏]‏، وقال‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏114‏]‏ فقد أصاب في ذلك؛ فإن هذا مذهب سلف الأمة وأئمتها، والدلائل على ذلك كثيرة من الكتاب والسنة والإجماع‏.‏

ص -583- ومن قال‏:‏ إن القرآن العربي لم يتكلم الله به وإنما هو كلام جبريل أو غيره عبر به عن المعنى القائم بذات الله، كما يقول ذلك ابن كلاب والأشعري ومن وافقهما فهو قول باطل من وجوه كثيرة‏.‏
فإن هؤلاء يقولون‏:‏ إنه معنى واحد قائم بالذات، وأن معني التوراة والإنجيل والقرآن واحد، وأنه لا يتعدد ولا يتبعض، وأنه إن عبر عنه بالعربية كان قرآنًا، وبالعبرانية كان توراة،وبالسريانية كان إنجيلا، فيجعلون معنى آية الكرسي وآية الدين و ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، و‏{تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏}‏، والتوراة والإنجيل وغيرهما معنى واحدًا، وهذا قول فاسد بالعقل والشرع، وهو قول أحدثه ابن كلاب لم يسبقه إليه غيره من السلف‏.‏
وإن أراد القائل بالحرف والصوت أن الأصوات المسموعة من القراء، والمداد الذي في المصاحف قديم أزلي، أخطأ وابتدع، وقال ما يخالف العقل والشرع؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏زينوا القرآن بأصواتكم‏"‏ فبين أن الصوت صوت القارئ، والكلام كلام البارئ، كما قال تعالى ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏6‏]‏ فالقرآن الذي يقرؤه المسلمون كلام الله لا كلام غيره كما ذكر الله ذلك، وفي السنن عن جابر بن عبد الله أن النبي صلى الله عليه وسلم كان يعرض نفسه على الناس بالموسم فيقول‏:‏

ص -584- ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي‏؟‏ فإن قريشًا قد منعوني أن أبلغ كلام ربي‏"‏، وقالوا لأبي بكر الصديق لما قرأ عليهم‏:‏‏{الم غُلِبَتِ الرُّومُ‏}‏
‏[‏الروم‏:‏1، 2‏]‏ أهذا كلامك أم كلام صاحبك‏؟‏ فقال‏:‏ ليس بكلامي ولا كلام صاحبي؛ ولكنه كلام الله تعالى‏.‏
والناس إذا بلغوا كلام النبي صلى الله عليه وسلم كقوله‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ فإن الحديث الذي يسمعونه حديث النبي صلى الله عليه وسلم، تكلم به بصوته وبحروفه ومعانيه، والمحدث بلغه عنه بصوت نفسه لابصوت النبي صلى الله عليه وسلم، فالقرآن أولى أن يكون كلام الله إذا بلغته الرسل عنه، وقرأته الناس بأصواتهم‏.‏
والله تكلم بالقرآن بحروفه ومعانيه بصوت نفسه، ونادى موسى بصوت نفسه؛ كما ثبت بالكتاب والسنة وإجماع السلف، وصوت العبد ليس هو صوت الرب ولا مثل صوته؛ فإن الله ليس كمثله شىء، لافي ذاته، ولا في صفاته، ولا في أفعاله‏.‏
وقد نص أئمة الإسلام - أحمد ومن قبله من الأئمة - على ما نطق به الكتاب والسنة من أن الله ينادي بصوت، وأن القرآن كلامه تكلم به بحرف وصوت ليس منه شىء كلامًا لغيره، لا جبريل ولا غيره، وأن العباد يقرؤونه بأصوات أنفسهم وأفعالهم، فالصوت المسموع من العبد

ص -585- صوت القارئ والكلام كلام البارئ‏.‏
وكثير من الخائضين في هذه المسألة لا يميز بين صوت العبد وصوت الرب؛ بل يجعل هذا هو هذا فينفيهما جميعًا أو يثبتهما جميعًا، فإذا نفى الحرف والصوت نفي أن يكون القرآن العربي كلام الله، وأن يكون مناديا لعباده بصوته، وأن يكون القرآن الذي يقرؤه المسلمون هو كلام الله، كما نفى أن يكون صوت العبد صفة لله عز وجل ثم جعل كلام الله المتنوع شيئًا واحدًا لا فرق بين القديم والحادث، هو مصيب في هذا الفرق دون ذاك الثاني الذي فيه نوع من الإلحاد والتعطيل، حيث جعل الكلام المتنوع شيئًا واحدًا لا حقيقة له عند التحقيق‏.‏
وإذا أثبت جعل صوت الرب هو صوت العبد، أو سكت عن التمييز بينهما مع قوله‏:‏إن الحروف متعاقبة في الوجود مقترنة في الذات قديمة أزلية الأعيان، فجعل عين صفة الرب تحل في العبد أو تتحد بصفته، فقال بنوع من الحلول والاتحاد، يفضي إلى نوع من التعطيل‏.‏
وقد علم أن عدم الفرق والمباينة بين الخالق وصفاته والمخلوق وصفاته خطأ وضلال لم يذهب إليه أحد من سلف الأمة وأئمتها؛ بل هم متفقون على التمييز بين صوت الرب وصوت العبد، ومتفقون أن الله تكلم بالقرآن الذي أنزله على نبيه صلى الله عليه وسلم حروفه ومعانيه

ص -586- وأنه ينادي عباده بصوته،ومتفقون على أن الأصوات المسموعة من القراء أصوات العباد، وعلى أنه ليس شىء من أصوات العباد ولامداد المصاحف قديمًا، بل القرآن مكتوب في مصاحف المسلمين مقروء بألسنتهم محفوظ بقلوبهم وهو كله كلام الله، والصحابة كتبوا المصاحف لما كتبوها بغير شكل ولا نقط؛ لأنهم كانوا عُرْبًا لا يلحنون، ثم لما حدث اللحن نقط الناس المصاحف وشكلوها، فإن كتبت بلا شكل ولا نقط جاز، وإن كتبت بنقط وشكل جاز، ولم يكره في أظهر قولي العلماء، وهو إحدى الروايتين عن أحمد‏.‏
وحكم ‏[‏النقط والشكل‏]‏ حكم الحروف، فإن الشكل يبين إعراب القرآن كما يبين النقط الحروف‏.‏ والمداد الذي يكتب به الحروف ويكتب به الشكل والنقط مخلوق، وكلام الله العربي الذي أنزله وكتب في المصاحف بالشكل والنقط وبغير شكل ونقط ليس بمخلوق، وحكم الإعراب حكم الحروف، لكن الإعراب لا يستقل بنفسه بل هو تابع للحروف المرسومة؛ فلهذا لا يحتاج لتجريدهما وإفرادهما بالكلام، بل القرآن الذي يقرؤه المسلمون هو كلام الله‏:‏ معانيه وحروفه، وإعرابه، والله تكلم بالقرآن العربي الذي أنزله على محمد صلى الله عليه وسلم والناس يقرؤونه بأفعالهم وأصواتهم‏.‏ والمكتوب في مصاحف المسلمين هو كلام الله، وهو القرآن العربي الذي أنزل على نبيه‏:‏ سواء كتب

ص -587- بشكل ونقط أو بغير شكل ونقط، والمداد الذي كتب به القرآن ليس بقديم، بل هو مخلوق، والقرآن الذي كتب في المصحف بالمداد هو كلام الله منزل غير مخلوق، والمصاحف يجب احترامها باتفاق المسلمين؛ لأن كلام الله مكتوب فيها، واحترام النقط والشكل إذا كتب المصحف مشكلا منقوطًا كاحترام الحروف باتفاق علماء المسلمين كما أن حرمة إعراب القرآن كحرمة حروفه المنقوطة باتفاق المسلمين‏.‏ ولهذا قال أبو بكر وعمر رضي الله عنهما‏:‏ حفظ إعراب القرآن أحب إلينا من حفظ بعض حروفه‏.‏
والله تكلم بالقرآن بحروفه ومعانيه، فجميعه كلام الله، فلا يقال‏:‏ بعضه كلام الله وبعضه ليس بكلام الله، وهو سبحانه نادى موسي بصوت سمعه موسى، فإنه قد أخبر أنه نادى موسى في غير موضع من القرآن كما قال تعالى‏:‏‏{هَلْ أتَاكَ حَدِيثُ مُوسَى إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى‏}‏ ‏[‏النازعات‏:‏15،16‏]‏،والنداء لا يكون إلا صوتًا باتفاق أهل اللغة، وقد قال تعالى‏:‏‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُورًا وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏163، 164‏]‏ فقد فرق الله بين إيحائه إلى النبيين وبين تكليمه لموسى،

ص -588- فمن قال‏:‏ إن موسى لم يسمع صوتًا؛ بل ألهم معناه لم يفرق بين موسى وغيره، وقد قال تعالى‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ‏}‏ ‏[‏البقرة‏:‏253‏]‏ وقال تعالى‏:‏‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏ ‏[‏الشورى‏:‏51‏]‏ فقد فرق بين الإيحاء والتكلم من وراء حجاب كما كلم الله موسى، فمن سوى بين هذا وهذا كان ضالا‏.‏
وقد قال الإمام أحمد رضي الله عنه وغيره من الأئمة‏:‏ لم يزل الله متكلما إذا شاء، وهو يتكلم بمشيئته وقدرته، يتكلم بشىء بعد شىء، كما قال تعالى‏:‏‏{فَلَمَّا أَتَاهَا نُودِي يَا مُوسَى‏}‏ ‏[‏طه‏:‏11‏]‏،فناداه حين أتاها ولم يناده قبل ذلك، وقال تعالى‏:‏‏{فَأَكَلَا مِنْهَا فَبَدَتْ لَهُمَا سَوْآتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ‏}‏ ‏[‏طه‏:‏121‏]‏،‏{فَدَلاَّهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْءَاتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَا إِنَّ الشَّيْطَآنَ لَكُمَا عَدُوٌّ مُّبِينٌ‏}‏ ‏[‏الأعراف‏:‏22‏]‏، فهو سبحانه ناداهما حين أكلا منها ولم ينادهما قبل ذلك، وكذلك قال تعالى‏:‏‏{وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ لَمْ يَكُن مِّنَ السَّاجِدِينَ‏}‏ ‏[‏الأعراف‏:‏11‏]‏ بعد أن خلق آدم وصوره، ولم يأمرهم قبل ذلك، وكذا قوله‏:‏ ‏{إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏آل عمران‏:‏59‏]‏ فأخبر أنه قال له‏:‏كن فيكون، بعد أن خلقه من تراب، ومثل هذا الخبر في القرآن كثير‏:‏ يخبر أنه تكلم في وقت معين، ونادى في وقت معين، وقد

ص -589- ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه لما خرج إلى الصفا قرأ قوله تعالى‏:‏ ‏{إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللّهِ‏}‏ ‏[‏البقرة‏:‏158‏]‏، وقال‏:‏ ‏"‏نبدأ بما بدأ الله به‏"‏ فأخبر أن الله بدأ بالصفا قبل المروة‏.‏
والسلف اتفقوا على أن كلام الله منزل غير مخلوق،منه بدأ وإليه يعود‏.‏ فظن بعض الناس أن مرادهم‏:‏أنه قديم العين، ثم قالت طائفة‏:‏ هو معنى واحد، هو الأمر بكل مأمور، والنهي عن كل منهي، والخبر بكل مخبر، إن عبر عنه بالعربية كان قرآنًا، وإن عبر عنه بالعبرانية كان توراة، وإن عبر عنه بالسريانية كان إنجيلا‏.‏ وهذا القول مخالف للشرع والعقل‏.‏
وقالت طائفة‏:‏ هو حروف وأصوات قديمة الأعيان لازمة لذات الله لم تزل لازمة لذاته، وإن الباء والسين والميم موجودة مقترنة بعضها ببعض معًا أزلا وأبدًا، لم تزل ولا تزال لم يسبق منها شىء شيئًا‏.‏ وهذا أيضًا مخالف للشرع والعقل‏.‏
وقالت طائفة‏:‏ إن الله لا يتكلم بمشيئته وقدرته، وإنه في الأزل كان متكلمًا بالنداء الذي سمعه موسى، وإنما تجدد استماع موسى لا أنه ناداه حين أتى الوادي المقدس،بل ناداه قبل ذلك بما لا يتناهى، ولكن تلك الساعة سمع النداء‏.‏ وهؤلاء وافقوا الذين قالوا‏:‏ إن القرآن

ص -590- مخلوق في أصل قولهم؛ فإن أصل قولهم‏:‏ إن الرب لا تقوم به الأمور الاختيارية، فلا يقوم به كلام، ولا فعل باختياره ومشيئته، وقالوا‏:‏ هذه حوادث، والرب لا تقوم به الحوادث‏.‏ فخالفوا صحيح المنقول وصريح المعقول، واعتقدوا أنهم بهذا يردون على الفلاسفة، ويثبتون حدوث العالم، وأخطؤوا في ذلك، فلا للإسلام نصروا، ولا للفلاسفة كسروا، وادعوا أن الرب لم يكن قادرًا في الأزل على كلام يتكلم به ولا فعل يفعله، وأنه صار قادرًا بعد أن لم يكن قادرًا بغير أمر حدث، أو يغيرون العبارة فيقولون‏:‏ لم يزل قادرًا، لكن يقولون‏:‏ إن المقدور كان ممتنعًا، وإن الفعل صار ممكنًا له بعد أن صار ممتنعًا عليه من غير تجدد شيء‏.‏
وقد يعبرون عن ذلك بأن يقولوا‏:‏ كان قادرا في الأزل على ما يمكن فيما لا يزال، لا على مالا يمكن في الأزل، فيجمعون بين النقيضين، حيث يثبتونه قادرًا في حال كون المقدور عليه ممتنعًا عندهم، ولم يفرقوا بين نوع الكلام والفعل وبين عينه، كما لم يفرق الفلاسفة بين هذا وهذا بل الفلاسفة ادعوا أن مفعوله المعين قديم بقدمه، فضلوا في ذلك وخالفوا صريح المعقول وصحيح المنقول؛ فإن الأدلة لا تدل على قدم شىء بعينه من العالم، بل تدل على أن ما سوى الله مخلوق حادث بعد أن لم يكن؛ إذ هو فاعل بقدرته ومشيئته كما تدل على ذلك الدلائل

ص -591- القطعية، والفاعل بمشيئته لا يكون شىء من مفعوله لازمًا لذاته بصريح العقل واتفاق عامة العقلاء، بل وكل فاعل لا يكون شىء من مفعوله لازمًا لذاته، ولا يتصور مقارنة مفعوله المعين له، ولو قدر أنه فاعل بغير إرادة فكيف بالفاعل بالإرادة‏.‏
وما يذكر بأن المعلول يقارن علته،إنما يصح فيما كان من العلل يجري مجرى الشروط، فإن الشرط لا يجب أن يتقدم على المشروط، بل قد يقارنه كما تقارن الحياة العلم،وأما ما كان فاعلا سواء سمى علة،أو لم يسم علة،فلابد أن يتقدم على الفعل المعين،والفعل المعين لا يجوز أن يقارنه شىء من مفعولاته، ولا يعرف العقلاء فاعلا قط يلزمه مفعول معين‏.‏وقول القائل‏:‏حركت يدي فتحرك الخاتم هو من باب الشرط لامن باب الفاعل، ولأنه لو كان العالم قديمًا لكان فاعله موجبًا بذاته في الأزل ولم يتأخر عنه موجبه ومقتضاه، ولو كان كذلك لم يحدث شىء من الحوادث، وهذا خلاف المشاهدة‏.‏
وإن كان هو سبحانه لم يزل قادرًا على الكلام والفعل، بل لم يزل متكلما إذا شاء فاعلا لما يشاء، ولم يزل موصوفًا بصفات الكمال، منعوتًا بنعوت الجلال والإكرام، والعالم فيه من الأحكام والإتقان ما دل على علم الرب، وفيه من الاختصاص ما دل على مشيئته وفيه من الإحسان مادل على رحمته، وفيه من العواقب الحميدة ما دل على حكمته، وفيه

ص -592- من الحوادث ما دل على قدرة الرب تعالى، مع أن الرب مستحق لصفات الكمال لذاته؛ فإنه مستحق لكل كمال ممكن الوجود لا نقص فيه، منزه عن كل نقص، وهو سبحانه ليس له كفؤ في شىء من أموره، فهو موصوف بصفات الكمال على وجه التفصيل منزه فيها عن التشبيه والتمثيل، ومنزه عن النقائص مطلقًا؛ فإن وصفه بها من أعظم الأباطيل، وكماله من لوازم ذاته المقدسة لا يستفيده من غيره، بل هو المنعم على خلقه بالخلق والإنشاء وما جعله فيهم من صفات الأحياء، وخالق صفات الكمال أحق بها، ولا كفؤ له فيها‏.‏
وأصل اضطراب الناس في ‏[‏مسألة كلام الله‏]‏‏:‏أن الجهمية والمعتزلة لما ناظرت الفلاسفة في ‏[‏مسألة حدوث العالم‏]‏ اعتقدوا أن ما يقوم به من الصفات والأفعال المتعاقبة لا يكون إلا حادثًا، بناء على أن مالا يتناهى لا يمكن وجوده، والتزموا أن الرب كان في الأزل غير قادر على الفعل والكلام، بل كان ذلك ممتنعًا عليه، وكان معطلا عن ذلك، وقد يعبرون عن ذلك بأنه كان قادرًا في الأزل على الفعل فيما لا يزال مع امتناع الفعل عليه في الأزل، فيجمعون بين النقيضين حيث يصفونه بالقدرة في حال امتناع المقدور لذاته، إذ كان الفعل يستلزم أن يكون له أول والأزل لا أول له والجمع بين إثبات الأولية ونفيها جمع بين النقيضين‏.‏

ص -593- ولم يهتدوا إلى الفرق بين ما يستلزم الأولية والحدوث وهو الفعل المعين والمفعول المعين،وبين مالا يستلزم ذلك وهو نوع الفعل والكلام، بل هذا يكون دائمًا،وإن كان كل من آحاده حادثًا، كما يكون دائمًا في المستقبل، وإن كان كل من آحاده فانياً، بخلاف خالق يلزمه مخلوقه المعين دائمًا، فإن هذا هو الباطل في صريح العقل وصحيح النقل؛ ولهذا اتفقت فطر العقلاء على إنكار ذلك لم ينازع فيه إلا شرذمة من المتفلسفة كابن سينا وأمثاله، الذين زعموا أن الممكن المفعول قد يكون قديمًا واجب الوجود بغيره، فخالفوا في ذلك جماهير العقلاء، مع مخالفتهم لسلفهم أرسطو وأتباعه؛ فإنهم لم يكونوا يقولون ذلك، وإن قالوا بقدم الأفلاك، وأرسطو أول من قال بقدمها من الفلاسفة المشائين، بناء على إثبات علة غائبة لحركة الفلك يتحرك الفلك للتشبه بها، لم يثبتوا له فاعلا مبدعًا، ولم يثبتوا ممكنًا قديمًا واجبًا بغيره، وهم وإن كانوا أجهل بالله وأكفر من متأخريهم، فهم يسلمون لجمهور العقلاء أن ما كان ممكنًا بذاته فلا يكون إلا محدثًا مسبوقًا بالعدم، فاحتاجوا أن يقولوا‏:‏ كلامه مخلوق منفصل عنه‏.‏
وطائفة وافقتهم على امتناع وجود ما لا نهاية له، لكن قالوا تقوم به الأمور الاختيارية، فقالوا‏:‏ إنه في الأزل لم يكن، متكلمًا بل ولا كان الكلام مقدورًا له، ثم صار متكلمًا بلا حدوث حادث بكلام يقوم به، وهو قول الهاشمية والكرامية وغيرهم‏.‏

ص -594- وطائفة قالت‏:‏ إذا كان القرآن غير مخلوق فلا يكون إلا قديم العين لازمًا لذات الرب، فلا يتكلم بمشيئته وقدرته، ثم منهم من قال‏:‏ هو معنى واحد قديم، فجعل آية الكرسي وآية الدَّين وسائر آيات القرآن والتوراة والإنجيل، وكل كلام يتكلم الله به، معنى واحدًا لا يتعدد ولا يتبعض، ومنهم من قال‏:‏ إنه حروف وأصوات مقترنة لازمة للذات‏.‏
وهؤلاء أيضًا وافقوا الجهمية والمعتزلة في أصل قولهم أنه متكلم بكلام لا يقوم بنفسه ومشيئته وقدرته، وأنه لا تقوم به الأمور الاختيارية، وأنه لم يستو على عرشه بعد أن خلق السموات والأرض، ولا يأتي يوم القيامة، ولم يناد موسى حين ناداه، ولا تغضبه المعاصي ولا ترضيه الطاعات ولا تفرحه توبة التائبين‏.‏وقالوا في قوله‏:‏‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏105‏]‏، ونحو ذلك‏:‏ إنه لا يراها إذا وجدت، بل إما أنه لم يزل رائيًا لها، وإما أنه لم يتجدد شيء موجود بل تعلق معدوم، إلي أمثال هذه المقالات التي خالفوا فيها نصوص الكتاب والسنة مع مخالفة صريح العقل‏.‏
والذي ألجأهم لذلك موافقتهم للجهمية على أصل قولهم في أنه سبحانه لا يقدر في الأزل على الفعل والكلام، وخالفوا السلف والأئمة في قولهم‏:‏ لم يزل الله متكلمًا إذا شاء ثم افترقوا أحزابًا أربعة كما تقدم الخلقية والحدوثية، والاتحادية، والاقترانية‏.‏

ص -595- وشر من هؤلاء الصابئة والفلاسفة الذين يقولون‏:‏ إن الله لم يتكلم لا بكلام قائم بذاته، ولا بكلام يتكلم به بمشيئته وقدرته، لا قديم النوع، ولا قديم العين، ولا حادث، ولا مخلوق، بل كلامه عندهم ما يفيض على نفوس الأنبياء‏.‏ ويقولون‏:‏ إنه كلم موسي من سماء عقله، وقد يقولون‏:‏ إنه - تعالى- يعلم الكليات دون الجزئيات؛ فإنه إنما يعلمها على وجه كلي، ويقولون مع ذلك‏:‏ إنه يعلم نفسه ويعلم ما يفعله‏.‏
وقولهم‏:‏ يعلم نفسه ومفعولاته حق، كما قال تعالى‏:‏‏{أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏:‏14‏]‏، لكن قولهم مع ذلك‏:‏إنه لا يعلم الأعيان المعينة،جهل وتناقض؛ فإن نفسه المقدسة معينة، والأفلاك معينة، وكل موجود معين‏.‏ فإن لم يعلم المعينات لم يعلم شيئًا من الموجودات؛ إذ الكليات إنما تكون كليات في الأذهان لا في الأعيان، فمن لم يعلم إلا الكليات لم يعلم شيئًا من الموجودات، تعالى الله عما يقول الظالمون علوًا كبيرًا‏.‏
وهم إنما ألجأهم إلى هذا الإلحاد فرارهم من تجدد الأحوال للباري تعالى مع أن هؤلاء يقولون إن الحوادث تقوم بالقديم، وإن الحوادث لا أول لها، لكن نفوا ذلك عن الباري؛ لاعتقادهم أنه لا صفة له،بل هو وجود مطلق، وقالوا‏:‏ إن العلم نفس عين العالم، والقدرة نفس عين القادر، والعلم والعالم شيء واحد، والمريد والإرادة

ص -596- شيء واحد، فجعلوا هذه الصفة هي الأخرى، وجعلوا الصفات هي الموصوف‏.‏
ومنهم من يقول بل العلم كل المعلوم، كما يقوله الطوسي صاحب ‏[‏شرح الإشارات‏]‏، فإنه أنكر على ابن سينا إثباته لعلمه بنفسه وما يصدر عن نفسه، وابن سينا أقرب إلى الصواب لكنه تناقض مع ذلك حيث نفي قيام الصفات به، وجعل الصفة عين الموصوف وكل صفة هي الأخري‏.‏
ولهذا كان هؤلاء هم أوغل في الاتحاد والإلحاد ممن يقول معاني الكلام شيء واحد لكنهم ألزموا قولهم لأولئك، فقالوا‏:‏ إذا جاز أن تكون المعاني المتعددة شيئًا واحدًا جاز أن يكون العلم هو القدرة، والقدرة هي الإرادة‏.‏ فاعترف حذاق أولئك بأن هذا الإلزام لا جواب عنه‏.‏
ثم قالوا‏:‏ وإذا جاز أن تكون هذه الصفة هي الأخرى جاز أن تكون الصفة هي الموصوف، فجاء ابن عربي وابن سبعين، والقونوي ونحوهم من الملاحدة فقالوا‏:‏ إذا جاز أن تكون هذه الصفة هي الأخرى والصفة هي الموصوف، جاز أن يكون الموجود الواجب القديم الخالق هو الموجود الممكن المحدث المخلوق، فقالوا‏:‏ إن وجود كل مخلوق هو عين وجود الخالق، وقالوا‏:‏ الوجود واحد، ولم يفرقوا بين الواحد بالنوع والواحد

ص -597- بالعين، كما لم يفرق أولئك بين الكلام الواحد بالعين والكلام الواحد بالنوع‏.‏
وكان منتهى أمر أهل الإلحاد في الكلام إلى هذا التعطيل والكفر والاتحاد، الذي قاله أهل الوحدة والحلول والاتحاد في الخالق والمخلوقات، كما أن الذين لم يفرقوا بين نوع الكلام وعينه، قالوا هو يتكلم بحرف وصوت قديم، قالوا أولا‏:‏ إنه لا يتكلم بمشيئته وقدرته، ولا تسبق الباء السين بل لما نادى موسى فقال ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي‏}‏ ‏[‏طه‏:‏14‏]‏ ‏{إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏القصص‏:‏30‏]‏، كانت الهمزة والنون وما بينهما موجودات في الأزل يقارن بعضها بعضًا، لم تزل ولا تزال لازمة لذات الله تعالى‏.‏
ثم قال فريق منهم‏:‏ إن ذلك القديم هو نفس الأصوات المسموعة من القراء‏.‏ وقال بعضهم‏:‏ بل المسموع صوتان قديم ومحدث‏.‏ وقال بعضهم‏:‏ أشكال المداد قديمة أزلية‏.‏ وقال بعضهم‏:‏ محل المداد قديم أزلي‏.‏ وحكي عن بعضهم أنه قال‏:‏المداد قديم أزلي‏.‏ وأكثرهم يتكلمون بلفظ القديم ولا يفهمون معناه بل منهم من يظن أن معناه أنه قديم في علمه، ومنهم من يظن أن معناه متقدم على غيره، ومنهم من يظن أن معنى اللفظ أنه غير مخلوق، ومنهم من لا يميز بين ما يقول، فصار هؤلاء حلولية اتحادية في الصفات، ومنهم من يقول بالحلول والاتحاد في

ص -598- الذات والصفات، وكان منتهى أمر هؤلاء وهؤلاء إلى التعطيل‏.‏
والصواب في هذا الباب وغيره مذهب سلف الأمة وأئمتها‏:‏ أنه - سبحانه - لم يزل متكلمًا إذا شاء، وأنه يتكلم بمشيئته وقدرته، وإن كلماته لا نهاية لها، وأنه نادى موسى بصوت سمعه موسى، وإنما ناداه حين أتى، لم يناده قبل ذلك، وأن صوت الرب لا يماثل أصوات العباد كما أن علمه لا يماثل علمهم، وقدرته لا تماثل قدرتهم، وإنه -سبحانه - بائن عن مخلوقاته بذاته وصفاته، ليس في مخلوقاته شيء من ذاته وصفاته القائمة بذاته، ولا في ذاته شيء من مخلوقاته، وأن أقوال أهل التعطيل والاتحاد، الذين عطلوا الذات أو الصفات أو الكلام أو الأفعال باطلة، وأقوال أهل الحلول الذين يقولون بالحلول في الذات أوالصفات باطلة، وهذه الأمور مبسوطة في غير هذا الموضع وقد بسطناها في الواجب الكبير، والله أعلم بالصواب‏.‏

ص -599- وسئل رحمه الله‏:‏
عن المصحف العتيق إذا تمزق ما يصنع به‏؟‏ ومن كتب شيئًا من القرآن ثم محاه بماء أو حرقه فهل له حرمة أم لا‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ أما المصحف العتيق والذي تخرق، وصار بحيث لا ينتفع به بالقراءة فيه، فإنه يدفن في مكان يصان فيه، كما أن كرامة بدن المؤمن دفنه في موضع يصان فيه، وإذا كتب شيء من القرآن أو الذكر في إناء أو لوح ومحي بالماء وغيره، وشرب ذلك فلا بأس به، نص عليه أحمد وغيره، ونقلوا عن ابن عباس - رضي الله عنهما- أنه كان يكتب كلمات من القرآن والذكر، ويأمر بأن تسقى لمن به داء، وهذا يقتضي أن لذلك بركة‏.‏
والماء الذي توضأ به النبي صلى الله عليه وسلم هو -أيضًا- ماء مبارك صب منه على جابر وهو مريض‏.‏ وكان الصحابة يتبركون به، ومع هذا فكان يتوضأ على التراب وغيره، فما بلغني أن مثل هذا الماء ينهي عن صبه في التراب ونحوه، ولا أعلم في ذلك نهيًا؛ فإن أثر الكتابة لم يبق بعد المحو كتابة، ولا يحرم على الجنب مسه، ومعلوم أنه ليس

ص -600- له حرمة كحرمته ما دام القرآن والذكر مكتوبان، كما أنه لو صيغ فضة أو ذهب أو نحاس على صورة كتابة القرآن والذكر، أو نقش حجر على ذلك على تلك الصورة، ثم غيرت تلك الصياغة وتغير الحجر لم يجب لتلك المادة من الحرمة ما كان لها حين الكتابة‏.‏
وقد كان العباس بن عبد المطلب يقول في ماء زمزم‏:‏ لا أحله لمغتسل، ولكن لشارب حل وبل‏.‏ وروى عنه أنه قال‏:‏ لشارب ومتوضئ ولهذا اختلف العلماء هل يكره الغسل والوضوء من ماء زمزم، وذكروا فيه روايتين عن أحمد‏.‏والشافعي احتج بحديث العباس، والمرخص احتج بحديث فيه أن النبي صلى الله عليه وسلم توضأ من ماء زمزم، والصحابة توضؤوا من الماء الذي نبع من بين أصابعه مع بركته لكن هذا وقت حاجة‏.‏
والصحيح‏:‏ أن النهي من العباس إنما جاء عن الغسل فقط لا عن الوضوء، والتفريق بين الغسل والوضوء هو لهذا الوجه؛ فإن الغسل يشبه إزالة النجاسة لهذا يجب أن يغسل في الجنابة ما يجب أن يغسل من النجاسة؛ وحينئذ فصون هذه المياه المباركة من النجاسات متوجه، بخلاف صونها من التراب ونحوه من الطاهرات، والله أعلم‏.‏
آخر المجلد الثاني عشر


مجموع فتاوى ابن تيمية - الجزء الثالث عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


الفرقان بين الحق والباطل

الجزء الثالث عشر

الفرقان بين الحق والباطل

ص -5- مجموع فتاوى ابن تيمية المجلد الثالث عشر
 "التفسير"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
قال شيخ الإسلام أحمدُ بنُ تَيمية طَيَّب اللَّه ثَرَاه فيما صنفه بقلعة دمشق أخيرًا‏:‏
بسم الله الرحمن الرحيم
الحمد للّه، نستعينه ونستهديه ونستغفره، ونعوذ باللّه من شرور أنفسنا ومن سيئات أعمالنا، من يهد اللّه فهو المهتد، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله،صلى اللّه عليه وعلى آله وسلم تسليمًا‏.‏

ص -6- فَصْل
في الفرقان بين الحق والباطل
وأن اللّه بين ذلك بكتابه ونبيه، فمن كان أعظم اتباعًا لكتابه الذي أنزله ونبيه الذي أرسله كان أعظم فرقانًا، ومن كان أبعد عن اتباع الكتاب والرسول كان أبعد عن الفرقان، واشتبه عليه الحق بالباطل، كالذين اشتبه عليهم عبادة الرحمن بعبادة الشيطان، والنبي الصادق بالمتنبئ الكاذب، وآيات النبيين بشبهات الكذابين، حتى اشتبه عليهم الخالق بالمخلوق‏.‏
فإن اللّه سبحانه وتعالى بعث محمدًا بالهدى ودين الحق؛ ليخرج الناس من الظلمات إلى النور، ففرق به بين الحق والباطل، والهدى والضلال، والرشاد والغي، والصدق والكذب، والعلم والجهل، والمعروف والمنكر، وطريق أولياء اللّه السعداء وأعداء اللّه الأشقياء؛

ص -7- وبين ما عليه الناس من الاختلاف، وكذلك النبيون قبله، قال اللّه تعالى‏:‏‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏213‏]‏، وقال تعالى‏:‏ ‏{تَاللّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ وَمَا أَنزَلْنَا عَلَيْكَ الْكِتَابَ إِلاَّ لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُواْ فِيهِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏ النحل‏:‏ 63، 64‏]‏، وقال سبحانه وتعالى‏:‏ ‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا‏}‏ ‏[‏الفرقان‏:‏1‏]‏،وقال تعالى‏:‏ ‏{الم اللّهُ لا إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ‏}‏‏[‏آل عمران‏:‏1 4‏]‏‏.‏
قال جماهير المفسرين‏:‏ هو القرآن‏.‏ روى ابن أبي حاتم بإسناده عن الربيع بن أنس قال‏:‏ هو الفرقان فرق بين الحق والباطل‏.‏ قال‏:‏ وروى عن عطاء ومجاهد ومِقْسَم وقتادة ومقاتل بن حَيَّان نحو ذلك، وروى بإسناده عن شيبان، عن قتادة في قوله‏:‏ ‏{وَأَنزَلَ الْفُرْقَانَ‏}‏ قال‏:‏ هو القرآن الذي أنزله اللّه على محمد، ففرق به بين الحق والباطل، وبين فيه دينه وشرع فيه شرائعه، وأحل حلاله وحرم حرامه، وحد

ص -8- حدوده، وأمر بطاعته ونهى عن معصيته‏.‏ وعن عباد بن منصور‏:‏ سألت الحسن عن قوله تعالى‏:‏ ‏{وَأَنزَلَ الْفُرْقَانَ‏}‏ قال‏:‏ هو كتاب بحق‏.‏
و‏[‏الفرقان‏]‏ مصدر فرق فرقانًا مثل الرجحان، والكفران، والخسران، وكذلك ‏[‏القرآن‏]‏ هو في الأصل مصدر قرأ قرآنا، ومنه قوله‏:‏‏{إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ‏}‏ ‏[‏القيامة‏:‏17 19‏]‏، ويسمى الكلام المقروء نفسه ‏[‏قرآنا‏]‏ وهو كثير كما في قوله‏:‏‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ‏}‏ ‏[‏النحل‏:‏98‏]‏، كما أن الكلام هو اسم مصدر كلم تكليما، وتكلم تكلما، ويراد به الكلام نفسه؛ وذلك لأن الإنسان إذا تكلم كان كلامه بفعل منه وحركة هي مسمى المصدر، وحصل عن الحركة صوت يقطع حروفًا هو نفس التكلم، فالكلام والقول ونحو ذلك يتناول هذا وهذا؛ ولهذا كان الكلام تارة يجعل نوعًا من العمل إذا أريد به المصدر، وتارة يجعل قسيمًا له إذا أريد ما يتكلم به، وهو يتناول هذا وهذا‏.‏ وهذا مبسوط في غير هذا الموضع‏.‏
والمقصود هنا أن لفظ الفرقان‏]‏ إذا أريد به المصدر كان المراد أنه أنزل الفصل والفرق بين الحق والباطل، وهذا منزل في الكتاب؛ فإن في الكتاب الفصل، وإنزال الفرق هو إنزال الفارق، وإن أريد بالفرقان ما يفرق فهو الفارق أيضًا‏.‏ فهما في المعنى سواء، وإن أريد

ص -9- بالفرقان نفس المصدر فيكون إنزاله كإنزال الإيمان وإنزال العدل؛ فإنه جعل في القلوب التفريق بين الحق والباطل بالقرآن، كما جعل فيها الإيمان والعدل، وهو سبحانه وتعالى أنزل الكتاب والميزان، والميزان قد فسر بالعدل، وفسر بأنه ما يوزن به ليعرف العدل، وهو كالفرقان يفسر بالفرق، ويفسر بما يحصل به الفرق، وهما متلازمان؛ فإذا أريد الفرق نفسه فهو نتيجة الكتاب وثمرته ومقتضاه، وإذا أريد الفارق فالكتاب نفسه هو الفارق، ويكون له اسمان،كل اسم يدل على صفة ليست هي الصفة الأخرى، سمي كتابًا باعتبار أنه مجموع مكتوب تحفظ حروفه ويقرأ ويكتب،وسمى فرقانا باعتبار أنه يفرق بين الحق والباطل كما تقدم، كما سمى هدى باعتبار أنه يهدي إلى الحق، وشفاء باعتبار أنه يشفي القلوب من مرض الشبهات والشهوات، ونحو ذلك من أسمائه‏.‏
وكذلك أسماء الرسول؛ كالمقفى، والماحي، والحاشر‏.‏ وكذلك أسماء اللّه الحسنى؛ كالرحمن، والرحيم، والملك، والحكيم، ونحو ذلك‏.‏
والعطف يكون لتغاير الأسماء والصفات، وإن كان المسمى واحدًا كقوله‏:‏ ‏{سَبِّحِ اسْمَ رَبِّكَ لْأَعْلَى الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏13‏]‏، وقوله‏:‏ ‏{هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ‏}‏ ‏[‏الحديد‏:‏3‏]‏، ونحو ذلك‏.‏

ص -10- وهنا ذكر أنه نزل الكتاب، فإنه نزله متفرقًا، وأنه أنزل التوراة والإنجيل، وذكر أنه أنزل الفرقان، وقد أنزل سبحانه وتعالى الإيمان في القلوب، وأنزل الميزان، والإيمان‏.‏ و‏[‏الميزان‏]‏ مما يحصل به الفرقان أيضًا، كما يحصل بالقرآن، وإذا أنزل القرآن حصل به الإيمان والفرقان، ونظير هذا قوله‏:‏‏{وَلَقَدْ آتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاء وَذِكْرًا لِّلْمُتَّقِينَ‏}‏ ‏[‏الأنبياء‏:‏48‏]‏‏.‏ قيل‏:‏ الفرقان هو التوراة‏.‏ وقيل‏:‏ هو الحكم بنصره على فرعون، كما في قوله‏:‏‏{إِن كُنتُمْ آمَنتُمْ بِاللّهِ وَمَا أَنزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ‏}‏ ‏[‏الأنفال‏:‏41‏]‏‏.‏
وكذلك قوله‏:‏‏{قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ‏}‏ ‏[‏المائدة‏:‏15‏]‏، قيل‏:‏ النور هو محمد عليه الصلاة والسلام، وقيل‏:‏ هو الإسلام‏.‏ وقوله‏:‏ ‏{قَدْ جَاءكُم بُرْهَانٌ مِّن رَّبِّكُمْ وَأَنزَلْنَا إِلَيْكُمْ نُورًا مُّبِينًا‏}‏ ‏[‏النساء‏:‏174‏]‏، قيل‏:‏ البرهان‏:‏ هو محمد‏.‏ وقيل‏:‏ هو الحجة والدليل‏.‏ وقيل‏:‏ القرآن والحجة والدليل تتناول الآيات التي بعث بها محمد صلى الله عليه وسلم، لكنه هناك جاء بلفظ ‏{آتَيْنَا‏}‏ و ‏{جَاءكُم‏}‏‏.‏ وهنا قال‏:‏ ‏{وَأَنزَلَ الْفُرْقَانَ‏}‏ جاء بلفظ الإنزال؛ فلهذا شاع بينهم أن القرآن والبرهان يحصل بالعلم والبيان كما حصل بالقرآن، ويحصل بالنظر والتمييز بين أهل الحق والباطل بأن ينجي هؤلاء وينصرهم ويعذب هؤلاء، فيكون قد فرق بين الطائفتين كما يفرق المفرق بين أولياء اللّه وأعدائه بالإحسان إلى هؤلاء وعقوبة هؤلاء‏.‏

ص -11- وهذا كقوله في القرآن في قوله‏:‏ ‏{إِن كُنتُمْ آمَنتُمْ بِاللّهِ وَمَا أَنزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏الأنفال‏:‏14‏]‏، قال الوالبي عن ابن عباس‏:‏ ‏{يَوْمَ الْفُرْقَانِ‏}‏‏:‏يوم بَدْر، فرق اللّه فيه بين الحق والباطل‏.‏
قال ابن أبي حاتم‏:‏ وروى عن مجاهد ومِقْسَم وعبيد اللّه بن عبد اللّه والضحاك وقتادة ومقاتل بن حيان نحو ذلك، وبذلك فسر أكثرهم‏{إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَاناً‏}‏ ‏[‏الأنفال‏:‏29‏]‏، كما في قوله‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا‏}‏ ‏[‏الطلاق‏:‏2‏]‏، أي‏:‏ من كل ما ضاق على الناس، قال الوالبي عن ابن عباس في قوله‏:‏‏{إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَاناً‏}‏ ‏[‏الأنفال‏:‏ 29‏]‏ أي‏:‏ مخرجا، قال ابن أبي حاتم‏:‏ وروى عن مجاهد وعكرمة والضحاك وقتادة والسدي ومقاتل بن حيان كذلك، غير أن مجاهدًا قال‏:‏ مخرجًا في الدنيا والآخرة‏.‏ وروى عن الضحاك عن ابن عباس قال‏:‏ نصرًا، قال‏:‏وفي آخر قول ابن عباس والسدي‏:‏ نجاة‏.‏
وعن عُرْوَة بن الزبير‏:‏ ‏{يَجْعَل لَّكُمْ فُرْقَاناً‏}‏ أي‏:‏فصلا بين الحق والباطل، يظهر اللّه به حقكم ويطفئ به باطل من خالفكم، وذكر البغوي عن مقاتل بن حيان قال‏:‏ مخرجًا في الدنيا من الشبهات، لكن قد يكون هذا تفسيرًا لمراد مقاتل بن حيان، كما ذكر أبو الفرج ابن الجوزي عن ابن عباس، ومجاهد وعكرمة، والضحاك وابن

ص -12- قتيبة أنهم قالوا‏:‏ هو المخرج‏.‏ ثم قال‏:‏ والمعنى‏:‏ يجعل لكم مخرجًا في الدنيا من الضلال، وليس مرادهم، وإنما مرادهم المخرج المذكور في قوله‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا‏}‏ ‏[‏الطلاق‏:‏2‏]‏، والفرقان المذكور في قوله‏:‏‏{وَمَا أَنزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ‏}‏ ‏[‏ الأنفال‏:‏ 14‏]‏‏.‏
وقد ذكر عن ابن زيد أنه قال‏:‏ هدى في قلوبهم يعرفون به الحق من الباطل، ونوعا الفرقان‏:‏ فرقان الهدى والبيان، والنصر والنجاة هما نوعا الظهور في قوله تعالى‏:‏‏{هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ‏}‏ ‏[‏التوبة‏:‏33،الفتح‏:‏28، الصف‏:‏9‏]‏، يظهره بالبيان والحجة والبرهان، ويظهر باليد والعِزّ والسِّنَان ‏[‏أي‏:‏ القوة، انظر‏:‏ لسان العرب، مادة‏:‏ سنن‏]‏‏.‏
وكذلك ‏"‏السلطان‏"‏ في قوله‏:‏ ‏{وَاجْعَل لِّي مِن لَّدُنكَ سُلْطَانًا نَّصِيرًا‏}‏ ‏[‏الإسراء‏:‏80‏]‏، فهذا النوع وهو الحجة والعلم، كما في قوله‏:‏‏{أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ‏}‏ ‏[‏الروم‏:‏35‏]‏، وقوله‏:‏ ‏{إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ‏}‏ ‏[‏غافر‏:‏56‏]‏، وقوله‏:‏ ‏{إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ‏}‏ ‏[‏النجم‏:‏23‏]‏، وقد فسر ‏[‏السلطان‏]‏ بسلطان القدرة واليد، وفسر بالحجة والبيان‏.‏
فمن الفرقان‏:‏ما نَعَتَهُ اللَّه به في قوله‏:‏‏{فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ‏}‏ ‏[‏الأعراف‏:‏156، 157‏]‏،

ص -13- ففرّق بين المعروف والمنكر،أمر بهذا ونهى عن هذا،وبين الطيب والخبيث،أحل هذا وحرم هذا‏.‏
ومن الفرقان‏:‏ أنه فرق بين أهل الحق المهتدين المؤمنين المصلحين،أهل الحسنات، وبين أهل الباطل الكفار الضالين المفسدين،أهل السيئات، قال تعالى‏:‏‏{أًمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ‏}‏ ‏[‏الجاثية‏:‏21‏]‏، وقال تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ٌ ‏[‏ص‏:‏28‏]‏، وقال تعالى‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏القلم‏:‏35، 36‏]‏، وقال تعالى‏:‏‏{مَثَلُ الْفَرِيقَيْنِ كَالأَعْمَى وَالأَصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلاً أَفَلاَ تَذَكَّرُونَ‏}‏ ‏[‏هود‏:‏24‏]‏، وقال تعالى‏:‏‏{أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُوْلُوا الْأَلْبَابِ‏}‏ ‏[‏الزمر‏:‏9‏]‏، وقال تعالى‏:‏‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَلَا الظُّلُمَاتُ وَلَا النُّورُ وَلَا الظِّلُّ وَلَا الْحَرُورُ وَمَا يَسْتَوِي الْأَحْيَاء وَلَا الْأَمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَن يَشَاء وَمَا أَنتَ بِمُسْمِعٍ مَّن فِي الْقُبُورِ إِنْ أَنتَ إِلَّا نَذِير إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا‏}‏ ‏[‏فاطر‏:‏1924‏]‏،

ص -14- وقال تعالى‏:‏‏{أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِّنْهَا‏}‏ ‏[‏الأنعام‏:‏122‏]‏،وقال تعالى‏:‏ ‏{أَفَمَن كَانَ مُؤْمِنًا كَمَن كَانَ فَاسِقًا لَّا يَسْتَوُونَ‏}‏ ‏[‏السجدة‏:‏18‏]‏،فهو سبحانه بين الفرق بين أشخاص أهل الطاعة للّه والرسول، والمعصية للّه والرسول، كما بين الفرق بين ما أمر به وبين ما نهى عنه‏.‏
وأعظم من ذلك أنه بين الفرق بين الخالق والمخلوق، وأن المخلوق لا يجوز أن يسوى بين الخالق والمخلوق في شيء، فيجعل المخلوق نِدّا للخالق، قال تعالى‏:‏‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏165‏]‏، وقال تعالى‏:‏‏{هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏65‏]‏، ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏4‏]‏، ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏، وضرب الأمثال في القرآن على من لم يفرق، بل عدل بربه وسوى بينه وبين خلقه، كما قالوا وهم في النار يصطرخون فيها ‏:‏ ‏{تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏97، 98‏]‏، وقال تعالى‏:‏‏{أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ وَإِن تَعُدُّواْ نِعْمَةَ اللّهِ لاَ تُحْصُوهَا إِنَّ اللّهَ لَغَفُورٌ رَّحِيمٌ وَاللّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ‏}‏ ‏[‏النحل‏:‏17 21‏]‏‏.‏
فهو سبحانه الخالق العليم،الحق الحي الذي لا يموت،ومن سواه لا يخلق شيئًا، كما قال‏:‏‏{إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُوا ذُبَابًا وَلَوِ اجْتَمَعُوا لَهُ وَإِن يَسْلُبْهُمُ الذُّبَابُ شَيْئًا لَّا يَسْتَنقِذُوهُ مِنْهُ ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ‏}‏ ‏[‏الحج‏:‏73، 74‏]‏‏.‏

ص -15- وهذا مثلٌ ضربه اللّه،فإن الذباب من أصغر الموجودات، وكل من يدعى من دون اللّه لا يخلقون ذبابًا ولو اجتمعوا له‏.‏ وإن يسلبهم الذباب شيئًا لا يستنقذوه منه‏.‏ فإذا تبين أنهم لا يخلقون ذبابًا، ولا يقدرون على انتزاع ما يسلبهم، فَهُمْ عن خلق غيره وعن مغالبته أعجز وأعجز‏.‏
و‏[‏المثل‏]‏ هو الأصل والنظير المشبه به، كما قال‏:‏ ‏{وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلًا إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ‏}‏ ‏[‏الزخرف‏:‏57‏]‏، أي‏:‏ لما جعلوه نظيرًا قاسوا عليه آلهتهم، وقالوا‏:‏ إذا كان قد عُبِد وهو لا يعذب فكذلك آلهتنا، فضربوه مثلا لآلهتهم، وجعلوا يصدون، أي‏:‏ يضجون، ويعجبون منه احتجاجًا به على الرسول، والفرق بينه وبين آلهتهم ظاهر، كما بينه في قوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ سَبَقَتْ لَهُم مِّنَّا الْحُسْنَى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ‏}‏ ‏[‏الأنبياء‏:‏101‏]‏، وقال في فرعون‏:‏ ‏{فَجَعَلْنَاهُمْ سَلَفًا وَمَثَلًا لِلْآخِرِينَ‏}‏ ‏[‏الزخرف‏:‏56‏]‏، أي‏:‏ مثلاً يعتبر به ويقاس عليه غيره، فمن عمل بمثل عمله جُوزِي بجزائه؛ ليتعظ الناس به فلا يعمل بمثل عمله‏.‏
وقال تعالى‏:‏ ‏{وَلَقَدْ أَنزَلْنَا إِلَيْكُمْ آيَاتٍ مُّبَيِّنَاتٍ وَمَثَلًا مِّنَ الَّذِينَ خَلَوْا مِن قَبْلِكُمْ‏}‏ ‏[‏النور‏:‏34‏]‏، وهو ما ذكره من أحوال الأمم الماضية، التي يعتبر

ص -16- بها ويقاس عليها أحوال الأمم المستقبلة، كما قال‏:‏‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏}‏‏[‏يوسف‏:‏111‏]‏، فمن كان من أهل الإيمان قيس بهم، وعلم أن اللّه يسعده في الدنيا والآخرة، ومن كان من أهل الكفر قيس بهم، وعلم أن اللّه يشقيه في الدنيا والآخرة، كما قال في حق هؤلاء‏:‏‏{أَكُفَّارُكُمْ خَيْرٌ مِّنْ أُوْلَئِكُمْ أَمْ لَكُم بَرَاءةٌ فِي الزُّبُرِ‏}‏‏[‏القمر‏:‏43‏]‏، وقد قال‏:‏‏{قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ فَسِيرُواْ فِي الأَرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذَّبِينَ‏}‏‏[‏آل عمران‏:‏137‏]‏، وقال في حق المؤمنين‏:‏‏{وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ‏}‏ ‏[‏النور‏:‏55‏]‏، وقال‏:‏‏{وَذَا النُّونِ إِذ ذَّهَبَ مُغَاضِبًا فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَن لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنجِي الْمُؤْمِنِينَ‏}‏ ‏[‏الأنبياء‏:‏ 87، 88‏]‏، وقال في قصة أيوب‏:‏ ‏{رَحْمَةً مِّنْ عِندِنَا وَذِكْرَى لِلْعَابِدِينَ‏}‏ ‏[‏الأنبياء‏:‏84‏]‏، ‏{رَحْمَةً مِّنَّا وَذِكْرَى لِأُوْلِي الْأَلْبَابِ‏}‏ ‏[‏ص‏:‏43‏]‏، وقال‏:‏‏{أُوْلَئِكَ الَّذِينَ هَدَى اللّهُ فَبِهُدَاهُمُ اقْتَدِهْ‏}‏ ‏[‏الأنعام‏:‏90‏]‏، وقال‏:‏ ‏{أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَى نَصْرُ اللّهِ أَلا إِنَّ نَصْرَ اللّهِ قَرِيبٌ‏}‏ ‏[‏البقرة‏:‏214‏]‏، وقال‏:‏ ‏{وَكُلاًّ نَّقُصُّ عَلَيْكَ مِنْ أَنبَاء الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ‏}‏ ‏[‏هود‏:‏120‏]‏‏.‏
فلفظ ‏[‏المثل‏]‏ يراد به النظير الذي يقاس عليه ويعتبر به، ويراد

ص -17- به مجموع القياس، قال سبحانه‏:‏‏{وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ‏}‏ ‏[‏يس‏:‏78‏]‏، أي‏:‏ لا أحد يحييها وهي رميم‏.‏ فمثل الخالق بالمخلوق في هذا النفي، فجعل هذا مثل هذا، لا يقدر على إحيائها، سواء نظمه في قياس تمثيل أو قياس شمول، كما قد بسط الكلام على هذا في غير هذا الموضع، وبين أن معنى القياسين قياس الشمول وقياس التمثيل واحد والمثل المضروب المذكور في القرآن فإذا قلت‏:‏ النبيذ مُسْكِر، وكل مسكر حرام، وأقمت الدليل على المقدمة الكبرى بقوله صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر حرام‏"‏ فهو كقوله صلى الله عليه وسلم قياسًا على الخمر؛ لأن الخمر إنما حرمت لأجل الإسكار، وهو موجود في النبيذ‏.‏ فقوله‏:‏‏{ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ‏}‏ ‏[‏الحج‏:‏73‏]‏‏.‏ جعل ما هو من أصغر المخلوقات مثلاً ونظيرًا يعتبر به؛ فإذا كان أدْوَن خلق اللّه لا يقدرون على خلقه ولا منازعته فلا يقدرون على خَلْق ما سواه، فيعلم بها من عظمة الخالق وأن كل ما يعبدون من دون اللّه في السماء والأرض لا يقدرون على ما هو أصغر مخلوقاته‏.‏ وقد قيل‏:‏ إنهم جعلوا آلهتهم مثلاً للّه فاستمعوا لذكرها؛ وهذا لأنهم لم يفقهوا المثل الذي ضربه اللّه، جعلوا المشركين هم الذين ضربوا هذا المثل‏.‏
ومثل هذا في القرآن قد ضربه اللّه ليبين أنه لا يقاس المخلوق بالخالق، ويجعل له نِدّا ومِثْلا

ص -18- كقوله‏:‏‏{قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاء وَالأَرْضِ أَمَّن يَمْلِكُ السَّمْعَ والأَبْصَارَ وَمَن يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيَّتَ مِنَ الْحَيِّ وَمَن يُدَبِّرُ الأَمْرَ فَسَيَقُولُونَ اللّهُ فَقُلْ أَفَلاَ تَتَّقُونَ فَذَلِكُمُ اللّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ كَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ أَنَّهُمْ لاَ يُؤْمِنُونَ قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلِ اللّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّى تُؤْفَكُونَ قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَهْدِي إِلَى الْحَقِّ قُلِ اللّهُ يَهْدِي لِلْحَقِّ أَفَمَن يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّيَ إِلاَّ أَن يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلاَّ ظَنًّا إَنَّ الظَّنَّ لاَ يُغْنِي مِنَ الْحَقِّ شَيْئًا إِنَّ اللّهَ عَلَيمٌ بِمَا يَفْعَلُونَ‏}‏ ‏[‏يونس‏:‏31 36‏]‏‏.‏
ولما قرر الوحدانية قرر النبوة كذلك، فقال‏:‏‏{وَمَا كَانَ هَذَا الْقُرْآنُ أَن يُفْتَرَى مِن دُونِ اللّهِ وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لاَ رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏ يونس‏:‏ 37 39‏]‏، وهؤلاء مثلوا المخلوق بالخالق، وهذا من تكذيبهم إياه، ولم يكن المشركون يسوون بين آلهتهم وبين اللّه في كل شىء، بل كانوا يؤمنون بأن اللّه هو الخالق المالك لهم، وهم مخلوقون مملوكون له، ولكن كانوا يسوون بينه وبينها في المحبة والتعظيم، والدعاء والعبادة، والنذر لها ونحو ذلك مما يخص به الرب،

ص -19- فمن عدل باللّه غيره في شيء من خصائصهِ سبحانه وتعالى فهو مشرك، بخلاف من لا يعدل به ولكن يذنب، مع اعترافه بأن اللّه ربه وحده، وخضوعه له خوفًا من عقوبة الذنب، فهذا يفرق بينه وبين من لا يعترف بتحريم ذلك‏.‏

فَصْل
وهو سبحانه وتعالى كما يفرق بين الأمور المختلفة فإنه يجمع ويسوي بين الأمور المتماثلة، فيحكم في الشىء خلقًا وأمرًا بحكم مثله، لا يفرق بين متماثلين، ولا يسوي بين شيئين غير متماثلين، بل إن كانا مختلفين متضادين لم يسو بينهما‏.‏
ولفظ ‏[‏الاختلاف‏]‏ في القرآن يراد به التضاد والتعارض؛ لا يراد به مجرد عدم التماثل كما هو اصطلاح كثير من النظار ومنه قوله‏:‏ ‏{وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيراً‏}‏‏[‏النساء‏:‏82‏]‏، وقوله‏:‏‏{إِنَّكُمْ لَفِي قَوْلٍ مُّخْتَلِفٍ يُؤْفَكُ عَنْهُ مَنْ أُفِكَ‏}‏ ‏[‏الذاريات‏:‏8، 9‏]‏، وقوله‏:‏‏{وَلَكِنِ اخْتَلَفُواْ فَمِنْهُم مَّنْ آمَنَ وَمِنْهُم مَّن كَفَرَ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏‏.‏
وقد بين سبحانه وتعالى أن ‏[‏السنة‏]‏ لا تتبدل ولا تتحول في غير

ص -20- موضع، و‏[‏السنة‏]‏ هي العادة التي تتضمن أن يفعل في الثاني مثل ما فعل بنظيره الأول؛ ولهذا أمر سبحانه وتعالى بالاعتبار، وقال‏:‏‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏}‏ ‏[‏يوسف‏:‏111‏]‏‏.‏
والاعتبار أن يقرن الشىء بمثله فيعلم أن حكمه مثل حكمه، كما قال ابن عباس‏:‏ هلا اعتبرتم الأصابع بالأسنان ‏؟‏ فإذا قال‏:‏ ‏{فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ‏}‏ ‏[‏ الحشر‏:‏ 2 ‏]‏، وقال‏:‏ ‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏}‏ أفاد أن من عمل مثل أعمالهم جُوزِي مثل جزائهم؛ ليحذر أن يعمل مثل أعمال الكفار؛ وليرغب في أن يعمل مثل أعمال المؤمنين أتباع الأنبياء، قال تعالى‏:‏ ‏{قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ فَسِيرُواْ فِي الأَرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذَّبِينَ‏}‏ ‏[‏آل عمران‏:‏137‏]‏، وقال تعالى‏:‏‏{وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الأَرْضِ لِيُخْرِجوكَ مِنْهَا وَإِذًا لاَّ يَلْبَثُونَ خِلافَكَ إِلاَّ قَلِيلاً سُنَّةَ مَن قَدْ أَرْسَلْنَا قَبْلَكَ مِن رُّسُلِنَا وَلاَ تَجِدُ لِسُنَّتِنَا تَحْوِيلاً‏}‏ ‏[‏ الإسراء‏:‏76، 77‏]‏،وقال تعالى‏:‏‏{لَئِن لَّمْ يَنتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلًا مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا‏}‏‏[‏الأحزاب‏:‏ 60 62‏]‏‏.‏ وهذه الآية أنزلها اللّه قبل الأحزاب، وظهور الإسلام، وذَلَّ المنافقين فلم يستطيعوا أن يظهروا بعد هذا ما كانوا يظهرونه قبل ذلك، قبل بَدْر وبعدها، وقبل أُحُد وبعدها، فأخفوا النفاق وكتموه؛ فلهذا لم

ص -21- يقتلهم النبي صلى الله عليه وسلم‏.‏
وبهذا يجيب من لم يقتل الزنادقة، ويقول‏:‏ إذا أخفوا زندقتهم لم يمكن قتلهم، ولكن إذا أظهروها قتلوا بهذه الآية، بقوله‏:‏‏{مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا‏}‏ قال قتادة‏:‏ ذكر لنا أن المنافقين كانوا يظهرون ما في أنفسهم من النفاق؛ فأوعدهم الله بهذه الآية، فلما أوعدهم بهذه الآية أسروا ذلك وكتموه ‏{سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ‏}‏ يقول‏:‏ هكذا سنة الله فيهم إذا أظهروا النفاق‏.‏ قال مقاتل بن حَيَّان‏:‏ قوله‏:‏ ‏{سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ‏}‏ يعني‏:‏ كما قُتِل أهل بَدْر وأسِرُوا فذلك قوله‏:‏‏{سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ‏}‏‏.‏
قال السدي‏:‏ كان النفاق على ثلاثة أوجه‏:‏
نفاق مثل نفاق عبد اللّه بن أُبَيّ، وعبد اللّه بن نُفيل، ومالك بن داعس، فكان هؤلاء وجوهًا من وجوه الأنصار، فكانوا يستحيون أن يأتوا الزنا، يصونون بذلك أنفسهم، ‏{وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 60‏]‏ قال‏:‏ الزناة‏.‏ إن وجدوه عملوا به، وإن لم يجدوه لم يتبعوه‏.‏
ونفاق يكابرون النساء مكابرة، وهم هؤلاء الذين يجلسون

ص -22- على الطريق، ثم قال‏:‏ ‏{مَلْعُونِينَ‏}‏ ثم فصلت الآية ‏{أَيْنَمَا ثُقِفُوا‏}‏ يعملون هذا العمل، مكابرة النساء‏.‏ قال السدى‏:‏ هذا حكم في القرآن ليس يعمل به، لو أن رجلاً أو أكثر من ذلك اقتصوا أثر امرأة فغلبوها على نفسها ففجروا بها كان الحكم فيهم غير الجلد والرجم؛ أن يؤخذوا فتضرب أعناقهم‏.‏ قال السدي‏:‏ قوله‏:‏ ‏{سُنَّةَ‏}‏ كذلك كان يفعل بمن مضى من الأمم‏.‏ قال‏:‏ فمن كابر امرأة على نفسها فقتل فليس على قاتله دية؛لأنه مكابر‏.‏
قلت‏:‏ هذا على وجهين‏:‏
أحدهما‏:‏ أن يقتل دفعًا لصَوْله عنها، مثل أن يقهرها، فهذا دخل في قوله‏:‏‏"‏من قتل دون حرمته فهو شهيد‏"‏، وهذه لها أن تدفعه بالقتل، لكن إذا طاوعت ففيه نزاع وتفصيل، وفيه قضيتان عن عمر وعلي معروفتان، وأما إذا فجر بها مستكرها ولم تجد من يعينها عليه فهؤلاء نوعان‏:‏ أحدهما‏:‏ أن يكون له شوكة كالمحاربين لأخذ المال، وهؤلاء محاربون للفاحشة فيقتلون‏.‏ قال السدي‏:‏ قد قاله غيره‏.‏ وذكر أبو اللوبي أن هذه جرت عنده ورأي أن هؤلاء أحق بأن يكونوا محاربين‏.‏
والثاني‏:‏ ألا يكونوا ذوي شوكة، بل يفعلون ذلك غيلة

ص -23- واحتيالا، حتى إذا صارت عندهم المرأة أكرهوها فهذا المحارب غيلة، كما قال السدي، يقتل أيضًا وإن كانوا جماعة في المِصْر، فهم كالمحاربين في المصر، وهذه المسائل لها مواضع أخر‏.‏
والمقصود أن اللّه أخبر أن سنته لن تُبَدّل ولن تتحول، وسنته عادته التي يسوى فيها بين الشىء وبين نظيره الماضي، وهذا يقتضي أنه سبحانه يحكم في الأمور المتماثلة بأحكام متماثلة؛ ولهذا قال‏:‏‏{أَكُفَّارُكُمْ خَيْرٌ مِّنْ أُوْلَئِكُمْ‏}‏ ‏[‏القمر‏:‏43‏]‏،وقال‏:‏‏{احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ‏}‏ ‏[‏الصافات‏:‏22‏]‏، أي‏:‏ أشباههم ونظراءهم، وقال‏:‏ ‏{وَإِذَا النُّفُوسُ زُوِّجَتْ‏}‏ ‏[‏التكوير‏:‏ 7‏]‏‏.‏ قرن النظير بنظيره، وقال تعالى‏:‏‏{أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم‏}‏ ‏[‏البقرة‏:‏214‏]‏،وقال‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا‏}‏‏[‏الممتحنة‏:‏4‏]‏،وقال‏:‏‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏‏.‏
فجعل التابعين لهم بإحسان مشاركين لهم فيما ذكر من الرضوان والجنة، وقد قال تعالى‏:‏‏{وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ‏}‏ ‏[‏الأنفال‏:‏75‏]‏،

ص -24- وقال تعالى‏:‏‏{وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيم‏}‏ ‏[‏الحشر‏:‏10‏]‏، وقال تعالى‏:‏‏{وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏الجمعة‏:‏3‏]‏‏.‏ فمن اتبع السابقين الأولين كان منهم، وهم خير الناس بعد الأنبياء، فإن أمة محمد خير أمة أخرجت للناس، وأولئك خير أمة محمد، كما ثبت في الصحاح من غير وجه أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏‏.‏
ولهذا كان معرفة أقوالهم في العلم والدين وأعمالهم خيرًا وأنفع من معرفة أقوال المتأخرين وأعمالهم في جميع علوم الدين وأعماله، كالتفسير وأصول الدين، وفروعه، والزهد، والعبادة، والأخلاق، والجهاد، وغير ذلك؛ فإنهم أفضل ممن بعدهم كما دل عليه الكتاب والسنة، فالاقتداء بهم خير من الاقتداء بمن بعدهم، ومعرفة إجماعهم ونزاعهم في العلم والدين خير وأنفع من معرفة ما يذكر من إجماع غيرهم ونزاعهم‏.‏
وذلك أن إجماعهم لا يكون إلا معصومًا، وإذا تنازعوا فالحق لا يخرج عنهم، فيمكن طلب الحق في بعض أقاويلهم، ولا يحكم بخطأ قول من أقوالهم حتى يعرف دلالة الكتاب والسنة على خلافه، قال تعالى‏:‏‏{أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏59‏]‏‏.‏

ص -25- وأما المتأخرون، الذين لم يتحروا متابعتهم وسلوك سبيلهم، ولا لهم خبرة بأقوالهم وأفعالهم، بل هم في كثير مما يتكلمون به في العلم ويعملون به، لا يعرفون طريق الصحابة والتابعين في ذلك، من أهل الكلام والرأي والزهد والتصوف، فهؤلاء تجد عمدتهم في كثير من الأمور المهمة في الدين إنما هو عما يظنونه من الإجماع، وهم لا يعرفون في ذلك أقوال السلف البتة، أو عرفوا بعضها ولم يعرفوا سائرها، فتارة يحلون الإجماع ولا يعلمون إلا قولهم وقول من ينازعهم من الطوائف المتأخرين؛ طائفة أو طائفتين أو ثلاث، وتارة عرفوا أقوال بعض السلف، والأول كثير في ‏[‏مسائل أصول الدين وفروعه‏]‏ كما تجد كتب أهل الكلام مشحونة بذلك، يحكون إجماعًا ونزاعًا، ولا يعرفون ما قال السلف في ذلك البتة، بل قد يكون قول السلف خارجًا عن أقوالهم، كما تجد ذلك في مسائل أقوال اللّه وأفعاله وصفاته، مثل مسألة القرآن والرؤية والقدر وغير ذلك‏.‏
وهم إذا ذكروا إجماع المسلمين لم يكن لهم علم بهذا الإجماع؛ فإنه لو أمكن العلم بإجماع المسلمين لم يكن هؤلاء من أهل العلم به؛ لعدم علمهم بأقوال السلف، فكيف إذا كان المسلمون يتعذر القطع

ص -26- بإجماعهم في مسائل النزاع بخلاف السلف، فإنه يمكن العلم بإجماعهم كثيرًا‏.‏
وإذا ذكروا نزاع المتأخرين لم يكن بمجرد ذلك أن يجعل هذه من مسائل الاجتهاد التي يكون كل قول من تلك الأقوال سائغًا لم يخالف إجماعًا؛ لأن كثيرًا من أصول المتأخرين محدث مبتدع في الإسلام، مسبوق بإجماع السلف على خلافه، والنزاع الحادث بعد إجماع السلف خطأ قطعًا، كخلاف الخوارج والرافضة والقدرية والمرجئة، ممن قد اشتهرت لهم أقوال خالفوا فيها النصوص المستفيضة، المعلومة وإجماع الصحابة‏.‏
بخلاف ما يعرف من نزاع السلف فإنه لا يمكن أن يقال‏:‏ إنه خلاف الإجماع وإنما يرد بالنص، وإذا قيل‏:‏ قد أجمع التابعون على أحد قوليهم فارتفع النزاع، فمثل هذا مبني على مقدمتين‏:‏
إحداهما‏:‏ العلم بأنه لم يبق في الأمة من يقول بقول الآخر وهذا متعذر‏.‏
الثانية‏:‏ أن مثل هذا هل يرفع النزاع‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ مشهور، فنزاع السلف

ص -27- يمكن القول به إذا كان معه حجة؛ إذ‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏ على خلافه، ونزاع المتأخرين لا يمكن‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏ لأن كثيرًا منه قد تقدم الإجماع على خلافه، كما دلت النصوص على خلافه، ومخالفة إجماع السلف خطأ قطعًا‏.‏
وأيضًا، فلم يبق مسألة في الدين إلا وقد تكلم فيها السلف، فلا بد أن يكون لهم قول يخالف ذلك القول أو يوافقه، وقد بسطنا في غير هذا الموضع أن الصواب في أقوالهم أكثر وأحسن، وأن خطأهم أخف من خطأ المتأخرين، وأن المتأخرين أكثر خطأ وأفحش، وهذا في جميع علوم الدين؛ ولهذا أمثلة كثيرة يضيق هذا الموضع عن استقصائها،واللّه سبحانه أعلم‏.
فَصْل
ومما ينبغي أن يعلم‏:‏ أن القرآن والحديث إذا عرف تفسيره من جهة النبي صلى الله عليه وسلم لم يحتج في ذلك إلى أقوال أهل اللغة؛ فإنه قد عرف تفسيره وما أريد بذلك من جهة النبي صلى الله عليه وسلم لم يحتج في ذلك إلى الاستدلال بأقوال أهل اللغة ولا غيرهم؛ ولهذا

ص -28- قال الفقهاء‏:‏‏"‏الأسماء ثلاثة أنواع‏"‏ نوع يعرف حَدّه بالشرع كالصلاة والزكاة، ونوع يعرف حده باللغة كالشمس والقمر، ونوع يعرف حده بالعرف كلفظ القبض، ولفظ المعروف في قوله‏:‏ ‏{وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏19‏]‏‏.‏
وكان من أعظم ما أنعم اللّه به عليهم اعتصامهم بالكتاب والسنة، فكان من الأصول المتفق عليها بين الصحابة والتابعين لهم بإحسان‏:‏ أنه لا يقبل من أحد قط أن يعارض القرآن، لا برأيه ولا ذوقه، ولا معقوله، ولا قياسه، ولا وجْده؛ فإنهم ثبت عنهم بالبراهين القطعيات والآيات البينات أن الرسول جاء بالهدي ودين الحق، وأن القرآن يهدي للتي هي أقوم، فيه نبأ من قَبْلَهم، وخبر ما بعدهم، وحُكْم ما بينهم، هو الفَصْل ليس بالهَزْل، من تركه من جبار قَصَمَهُ اللَّه، ومن ابتغى الهدى في غيره أضله الله، هو حبل اللّه المتين، وهو الذِّكْر الحكيم، وهو الصراط المستقيم، وهو الذي لا تزيغ به الأهواء، ولا تلتبس به الألسن، فلا يستطيع أن يزيغه إلى هواه، ولا يحرف به لسانه، ولا يَخْلَق ‏[‏أي‏:‏ يبلى‏.‏ انظر‏:‏ القاموس، مادة‏:‏ خلق‏]‏ عن كثرة الترداد، فإذا ردد مرة بعد مرة لم يخلق ولم يمل كغيره من الكلام، ولا تنقضى عجائبه، ولا تشبع منه العلماء، من قال به صَدَق، ومن عمل به أجِر، ومن حكم به عدل، ومن دعا إليه هدى إلى صراط مستقيم‏.‏
فكان القرآن هو الإمام الذي يقتدى به؛ ولهذا لا يوجد في

ص -29- كلام أحد من السلف أنه عارض القرآن بعقل ورأي وقياس، ولا بذوق ووجد ومكاشفة،ولا قال قط قد تعارض في هذا العقل والنقل، فضلا عن أن يقول‏:‏ فيجب تقديم العقل‏.‏ والنقل يعني القرآن والحديث وأقوال الصحابة والتابعين إما أن يُفوَّض وإما أن يُؤوَّل‏.‏ ولا فيهم من يقول‏:‏ إن له ذوقًا أو وَجْدًا أو مخاطبة أو مكاشفة تخالف القرآن والحديث، فضلا عن أن يَدَّعِي أحدهم أنه يأخذ من حيث يأخذ الملك الذي يأتي الرسول، وأنه يأخذ من ذلك المعدن علم التوحيد، والأنبياء كلهم يأخذون عن مشكاته‏.‏ أو يقول‏:‏ الولي أفضل من النبي، ونحو ذلك من مقالات أهل الإلحاد؛ فإن هذه الأقوال لم تكن حدثت بَعْدُ في المسلمين، وإنما يعرف مثل هذه إما عن ملاحدة اليهود والنصارى؛ فإن فيهم من يجوز أن غير النبي أفضل من النبي، كما قد يقوله في الحواريين؛ فإنهم عندهم رسل، وهم يقولون‏:‏ أفضل من داود وسليمان، بل ومن إبراهيم وموسى، وإن سموهم أنبياء، إلى أمثال هذه الأمور‏.‏
ولم يكن السلف يقبلون معارضة الآية إلا بآية أخرى تفسرها وتنسخها أو بسنة الرسول صلى الله عليه وسلم تفسرها، فإن سنة رسول اللّه صلى الله عليه وسلم تبين القرآن وتدل عليه وتعبر عنه، وكانوا يسمون ما عارض الآية ناسخًا لها، فالنسخ عندهم اسم عام لكل ما يرفع دلالة الآية على معنى باطل‏.‏ وإن كان ذلك المعنى لم

ص -30- يرد بها، وإن كان لا يدل عليه ظاهر الآية، بل قد لا يفهم منها وقد فهمه منها قوم فيسمون ما رفع ذلك الإبهام والإفهام نسخًا، وهذه التسمية لا تؤخذ عن كل واحد منهم‏.‏
وأصل ذلك من إلقاء الشيطان، ثم يحكم اللّه آياته، فما ألقاه الشيطان في الأذهان من ظن دلالة الآية على معنى لم يدل عليه، سمى هؤلاء ما يرفع ذلك الظن نسخًا، كما سموا قوله‏:‏‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏ ناسخًا لقوله‏:‏‏{اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ‏}‏ ‏[‏آل عمران‏:‏102‏]‏ وقوله‏:‏‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏286‏]‏ ناسخًا لقوله‏:‏ ‏{وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء‏}‏ ‏[‏البقرة‏:‏284‏]‏‏.‏وأمثال ذلك مما ليس هذا موضع بسطه‏.‏
إذ المقصود أنهم كانوا متفقين على أن القرآن لا يعارضه إلا قرآن، لا رأي ومعقول وقياس، ولا ذوق ووَجْد وإلهام ومكاشفة‏.‏
وكانت البدع الأولى مثل ‏[‏بدعة الخوارج‏]‏ إنما هي من سوء فهمهم للقرآن، لم يقصدوا معارضته، لكن فهموا منه ما لم يدل عليه، فظنوا أنه يوجب تكفير أرباب الذنوب؛ إذ كان المؤمن هو البر التقي‏.‏ قالوا‏:‏ فمن لم يكن برًا تقيًا فهو كافر، وهو مخلد في النار‏.‏ ثم قالوا‏:‏ وعثمان

ص -31- وعلي ومن والاهما ليسوا بمؤمنين؛ لأنهم حكموا بغير ما أنزل اللّه، فكانت بدعتهم لها مقدمتان‏:‏
الواحدة‏:‏ أن من خالف القرآن بعمل أو برأي أخطأ فيه فهو كافر‏.‏
والثانية‏:‏ أن عثمان وعليا ومن والاهما كانوا كذلك؛ ولهذا يجب الاحتراز من تكفير المسلمين بالذنوب والخطايا، فإنه أول بدعة ظهرت في الإسلام، فكفَّر أهلها المسلمين، واستحلوا دماءهم وأموالهم، وقد ثبت عن النبي صلى الله عليه وسلم أحاديث صحيحة في ذمهم والأمر بقتالهم‏.‏قال الإمام أحمد بن حنبل رضي اللّه عنه ‏:‏صح فيهم الحديث من عشرة أوجه؛ ولهذا قد أخرجها مسلم في صحيحه،وأفرد البخاري قطعة منها، وهم مع هذا الذم إنما قصدوا اتباع القرآن، فكيف بمن تكون بدعته معارضة القرآن والإعراض عنه،وهو مع ذلك يكفر المسلمين، كالجهمية‏؟‏‏!‏ ثم الشيعة لما حدثوا لم يكن الذي ابتدع التشيع قصده الدين، بل كان غرضه فاسدًا، وقد قيل‏:‏ إنه كان منافقًا زنديقًا، فأصل بدعتهم مبنية على الكذب على رسول اللّه صلى الله عليه وسلم،وتكذيب الأحاديث الصحيحة؛ولهذا لا يوجد في فرق الأمة من الكذب أكثر مما يوجد فيهم، بخلاف الخوارج فإنه لا يعرف فيهم من يكذب‏.‏

ص -32- والشيعة لا يكاد يوثق برواية أحد منهم من شيوخهم لكثرة الكذب فيهم؛ولهذا أعرض عنهم أهل الصحيح، فلا يروي البخاري ومسلم أحاديث علىّ إلا عن أهل بيته كأولاده، مثل الحسن،والحسين، ومثل محمد بن الحنفية، وكاتبه عبيد اللّه بن أبي رافع،أو أصحاب ابن مسعود وغيرهم، مثل عبيدة السلماني، والحارث التيمي، وقيس بن عباد وأمثالهم؛إذ هؤلاء صادقون فيما يروونه عن علي، فلهذا أخرج أصحاب الصحيح حديثهم‏.‏
وهاتان الطائفتان الخوارج والشيعة حَدثوا بعد مقتل عثمان، وكان المسلمون في خلافة أبي بكر وعمر وصدرًا من خلافة عثمان في السنة الأولي من ولايته متفقين لا تنازع بينهم، ثم حدث في أواخر خلافة عثمان أمور أوجبت نوعًا من التفرق، وقام قوم من أهل الفتنة والظلم، فقتلوا عثمان، فتفرق المسلمون بعد مقتل عثمان، ولما اقتتل المسلمون بصفين واتفقوا على تحكيم حكمين خرجت الخوارج على أمير المؤمنين علي بن أبي طالب وفارقوه، وفارقوا جماعة المسلمين إلى مكان يقال له حروراء، فكف عنهم أمير المؤمنين، وقال‏:‏ لكم علينا ألا نمنعكم حقكم من الفىء، ولا نمنعكم المساجد، إلى أن استحلوا دماء المسلمين وأموالهم، فقتلوا عبد اللّه بن خباب، وأغاروا على سرح المسلمين؛ فعلم عليّ أنهم الطائفة التي ذكرها رسول اللّه صلى الله عليه وسلم

ص -33- حيث قال‏:‏‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الدين كما يمرق السهم من الرمية، آيتهم فيهم رجل مخدج ‏[‏أي‏:‏ ناقص‏.‏ انظر‏:‏ القاموس، مادة‏:‏ خدج‏]‏ اليد عليها بضعة شعرات‏"‏ وفي رواية‏:‏ ‏"‏يقتلون أهل الإسلام، ويدعون أهل الأوثان‏"‏، فخطب الناس وأخبرهم بما سمع من رسول اللّه صلى الله عليه وسلم وقال‏:‏ هم هؤلاء القوم، قد سفكوا الدم الحرام، وأغاروا على سرح الناس فقاتلهم، ووجد العلامة بعد أن كاد لا يوجد، فسجد للّه شكرًا‏.‏
وحدث في أيامه الشيعة لكن كانوا مختفين بقولهم، لا يظهرونه لعلي وشيعته، بل كانوا ثلاث طوائف‏:‏
طائفة تقول‏:‏ إنه إله، وهؤلاء لما ظهر عليهم أحرقهم بالنار، وخَدَّ لهم أخاديد عند باب مسجد بني كندة، وقيل‏:‏ إنه أنشد‏:‏

لما رأيت الأمر أمرًا منكرًا أجَّجْت ناري ودعوت قنْبَرًا

قد روى البخاري في صحيحه عن ابن عباس قال‏:‏ أتى عَلِيٌّ بزنادقة فحرقهم بالنار، ولو كنت أنا لم أحرقهم؛ لنهى النبي صلى الله عليه وسلم أن يعذب بعذاب اللّه، ولضربت أعناقهم لقوله‏:‏‏"‏من بدل دينه فاقتلوه‏"‏‏.‏

ص -34- وهذا الذي قاله ابن عباس هو مذهب أكثر الفقهاء، وقد روى أنه أجَّلَهم ثلاثًا‏.‏
والثانية‏:‏ السابة‏:‏ وكان قد بلغه عن ابن السوداء ‏[‏في المطبوعة‏:‏‏"‏ أبي السوداء‏"‏ وهو خطأ‏.‏ والمراد عبد اللّه بن سبأ اليهودي، أظهر الإسلام وأبطن الكفر، رئيس فرقة السبئية من غلاة الشيعة، وإنما سمي بابن السوداء لسواد أمه‏]‏ أنه كان يسب أبا بكر وعمر فطلبه، قيل‏:‏ إنه طلبه ليقتله فهرب منه‏.‏
والثالثة‏:‏ المفضلة‏:‏ الذين يفضلونه على أبي بكر وعمر، فتواتر عنه أنه قال‏:‏‏"‏خير هذه الأمة بعد نبيها أبو بكر، ثم عمر‏"‏، وروى ذلك البخاري في صحيحه عن محمد بن الحنفية أنه سأل أباه‏:‏ مَنْ خير الناس بعد رسول اللّه صلى الله عليه وسلم ‏؟‏ فقال‏:‏ أبو بكر‏.‏ قال‏:‏ ثم من‏؟‏ قال‏:‏ عمر‏.‏
وكانت الشيعة الأولى لا يتنازعون في تفضيل أبي بكر وعمر، وإنما كان النزاع في علي وعثمان؛ ولهذا قال شريك بن عبد اللّه ‏[‏هو شريك بن عبد اللّه بن أبي نمر القرشي، وثقه ابن سعد، وقال يحيى بن معين والنسائي‏:‏ ليس به بأس، وذكره ابن حبان في الثقات، وتوفي سنة 140ه‏.‏ وقيل‏:‏ 144ه‏]‏‏:‏ إن أفضل الناس بعد رسول الّله صلى الله عليه وسلم أبو بكر وعمر‏.‏ فقيل له‏:‏ تقول هذا وأنت من الشيعة‏؟‏فقال‏:‏ كل الشيعة كانوا على هذا، وهو الذي قال هذا على أعواد منبره، أفنكذبه فيما قال‏؟‏ ولهذا قال سفيان الثوري‏:‏ من فضل عليا على أبي بكر وعمر فقد أزرى ‏[‏أي‏:‏ حطَّ من شأنهم‏.‏ انظر‏:‏ القاموس، مادة‏:‏ زري‏]‏ بالمهاجرين والأنصار، وما أرى يصعد له إلى اللّه عز وجل عمل وهو كذلك‏.‏ رواه أبو داود في سننه، وكأنه يعرض بالحسن بن صالح بن حيى، فإن الزيدية الصالحة وهم أصلح طوائف الزيدية ينسبون إليه‏.‏

ص -35- ولكن الشيعة لم يكن لهم في ذلك الزمان جماعة ولا إمام، ولا دار ولا سيف يقاتلون به المسلمين، وإنما كان هذا للخوارج، تميزوا بالإمام والجماعة والدار، وسموا دارهم دار الهجرة، وجعلوا دار المسلمين دار كفر وحرب‏.‏
وكلا الطائفتين تطعن بل تكفر ولاة المسلمين، وجمهور الخوارج يكفرون عثمان وعليا ومن تولاهما، والرافضة يلعنون أبا بكر وعمر وعثمان ومن تولاهم، ولكن الفساد الظاهر كان في الخوارج، من سفك الدماء، وأخذ الأموال، والخروج بالسيف؛ فلهذا جاءت الأحاديث الصحيحة بقتالهم، والأحاديث في ذمهم والأمر بقتالهم كثيرة جدًا، وهي متواترة عند أهل الحديث مثل أحاديث الرؤية، وعذاب القبر وفتنته، وأحاديث الشفاعة والحوض‏.‏
وقد رويت أحاديث في ذم القدرية والمرجئة، روى بعضها أهل السنن، كأبي داود وابن ماجه، وبعض الناس يثبتها ويقويها، ومن العلماء من طعن فيها وضعفها، ولكن الذي ثبت في ذم القدرية ونحوهم هو عن الصحابة كابن عمر وابن عباس‏.‏
وأما لفظ ‏[‏الرافضة‏]‏، فهذا اللفظ أول ما ظهر في الإسلام، لما خرج زيد بن علي ابن الحسين في أوائل المائة الثانية في خلافة هشام بن

ص -36- عبد الملك، واتبعه الشيعة، فسئل عن أبي بكر وعمر فتولاهما وترحم عليهما، فرفضه قوم،فقال‏:‏رفضتموني رفضتموني، فسموا الرافضة؛ فالرافضة تتولى أخاه أبا جعفر محمد بن علي، والزيدية يتولون زيدًا وينسبون إليه، ومن حينئذ انقسمت الشيعة إلى‏:‏ زيدية، ورافضة إمامية‏.‏
ثم في آخر عصر الصحابة حدثت ‏[‏القدرية‏]‏، وأصل بدعتهم كانت من عجز عقولهم عن الإيمان بقدر اللّه، والإيمان بأمره ونهيه، ووعده ووعيده، وظنوا أن ذلك ممتنع، وكانوا قد آمنوا بدين اللّه، وأمره ونهيه ووعده ووعيده، وظنوا أنه إذا كان كذلك لم يكن قد علم قبل الأمر من يطيع ومن يعصى؛ لأنهم ظنوا أن من علم ما سيكون لم يحسن منه أن يأمر وهو يعلم أن المأمور يعصيه ولا يطيعه، وظنوا أيضًا أنه إذا علم أنهم يفسدون لم يحسن أن يخلق من يعلم أنه يفسد، فلما بلغ قولهم بإنكار القدر السابق الصحابة أنكروا إنكارًا عظيمًا وتبرؤوا منهم، حتى قال عبد اللّه بن عمر‏:‏ أخبر أولئك أني برىء منهم، وأنهم منى برآء، والذي يحلف به عبد اللّه بن عمر‏:‏ لو أن لأحدهم مثل أحُدٍ ذهبًا فأنفقه ما قبله اللّه منه حتى يؤمن بالقدر، وذكر عن أبيه حديث جبريل وهذا أول حديث في صحيح مسلم، وقد أخرجه البخاري ومسلم من طريق أبي هريرة أيضًا مختصرًا‏.‏
ثم كثر الخوض في القدر، وكان أكثر الخوض فيه بالبصرة والشام

ص -37- وبعضه في المدينة، فصار مقتصدوهم وجمهورهم يقرون بالقدر السابق وبالكتاب المتقدم، وصار نزاع الناس في ‏[‏الإرادة‏]‏ و‏[‏خلق أفعال العباد‏]‏ فصاروا في ذلك حزبين‏:‏
النفاة يقولون‏:‏ لا إرادة إلا بمعنى المشيئة، وهو لم يرد إلا ما أمر به، ولم يخلق شيئًا من أفعال العباد‏.‏
وقابلهم الخائضون في القدر من ‏[‏المجبرة‏]‏ مثل الجهم بن صفوان وأمثاله، فقالوا‏:‏ ليست الإرادة إلا بمعنى المشيئة، والأمر والنهي لا يستلزم إرادة، وقالوا‏:‏ العبد لا فعل له البتة ولا قدرة، بل اللّه هو الفاعل القادر فقط، وكان جهم مع ذلك ينفي الأسماء والصفات، يذكر عنه أنه قال‏:‏ لا يسمى اللّه شيئًا، ولا غير ذلك من الأسماء التي تسمى بها العباد إلا القادر فقط؛ لأن العبد ليس بقادر‏.‏
وكانت ‏[‏الخوارج‏]‏ قد تكلموا في تكفير أهل الذنوب من أهل القبلة، وقالوا‏:‏ إنهم كفار مخلدون في النار، فخاض الناس في ذلك، وخاض في ذلك القدرية بعد موت الحسن البصري، فقال عمرو بن عبيد وأصحابه‏:‏ لا هم مسلمون ولا كفار، بل لهم منزلة بين المنزلتين، وهم مخلدون في النار، فوافقوا الخوارج على أنهم مخلدون، وعلى أنه ليس معهم من الإسلام والإيمان شىء، ولكن لم يسموهم كفارًا، واعتزلوا

ص -38- حلقة أصحاب الحسن البصري، مثل قتادة وأيوب السختياني وأمثالهما‏.‏
فسموا معتزلة من ذلك الوقت بعد موت الحسن‏.‏ وقيل‏:‏ إن قتادة كان يقول‏:‏ أولئك المعتزلة‏.‏
وتنازع الناس في ‏[‏الأسماء والأحكام‏]‏ أي في أسماء الدين، مثل مسلم ومؤمن، وكافر وفاسق، وفي أحكام هؤلاء في الدنيا والآخرة‏.‏ فالمعتزلة وافقوا الخوارج على حكمهم في الآخرة دون الدنيا، فلم يستحلوا من دمائهم وأموالهم ما استحلته الخوارج، وفي الأسماء أحدثوا المنزلة بين المنزلتين،وهذه خاصة المعتزلة التي انفردوا بها، وسائر أقوالهم قد شاركهم فيها غيرهم‏.‏
وحدثت ‏[‏المرجئة‏]‏، وكان أكثرهم من أهل الكوفة، ولم يكن أصحاب عبد اللّه من المرجئة ولا إبراهيم النخعي وأمثاله، فصاروا نقيض الخوارج والمعتزلة، فقالوا‏:‏ إن الأعمال ليست من الإيمان، وكانت هذه البدعة أخف البدع، فإن كثيرًا من النزاع فيها نزاع في الاسم واللفظ دون الحكم؛ إذ كان الفقهاء الذين يضاف إليهم هذا القول، مثل حماد ابن أبي سليمان، وأبي حنيفة وغيرهما، هم مع سائر أهل السنة متفقين على أن اللّه يعذب من يعذبه من أهل الكبائر بالنار، ثم يخرجهم بالشفاعة، كما جاءت الأحاديث الصحيحة بذلك، وعلى أنه لابد في الإيمان

ص -39- أن يتكلم بلسانه‏.‏ وعلى أن الأعمال المفروضة واجبة وتاركها مستحق للذم والعقاب، فكان في الأعمال هل هي من الإيمان وفي الاستثناء ونحو ذلك، عامته نزاع لفظي؛ فإن الإيمان إذا أطلق دخلت فيه الأعمال؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏الإيمان بضع وستون شعبة أو بضع وسبعون شعبة أعلاها قول لا إله إلا اللّه، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏، وإذا عطف عليه العمل كقوله‏:‏‏{إِنَّ الَّذِينَ آمَنُواوَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏الكهف‏:‏107‏]‏، فقد ذكر مقيدًا بالعطف، فهنا قد يقال‏:‏ الأعمال دخلت فيه وعطفت عطف الخاص على العام، وقد يقال‏:‏ لم تدخل فيه ولكن مع العطف كما في اسم الفقير والمسكين، إذا أفرد أحدهما تناول الآخر، وإذا عطف أحدهما على الآخر فهما صنفان كما في آية الصدقات، كقوله‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ‏}‏ ‏[‏التوبة‏:‏60‏]‏، وكما في آية الكفارة، كقوله‏:‏ ‏{فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ‏}‏ ‏[‏المائدة‏:‏89‏]‏، وفي قوله‏:‏‏{وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لُّكُمْ‏}‏ ‏[‏البقرة‏:‏271‏]‏، فالفقير والمسكين شيء واحد‏.‏
وهذا التفصيل في الإيمان هو كذلك في لفظ البر والتقوى والمعروف وفي الإثم والعدوان والمنكر، تختلف دلالتها في الإفراد والاقتران لمن تدبر القرآن، وقد بسط هذا بسطًا كبيرًا في الكلام على الإيمان، وشرح حديث جبريل الذي فيه بيان أن الإيمان أصله في القلب؛ وهو الإيمان باللّه وملائكته وكتبه ورسله، كما في

ص -40- المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏الإسلام علانية والإيمان في القلب‏"‏، وقد قال صلى الله عليه وسلم في الحديث الصحيح‏:‏‏"‏ألا إن في الجسد مضغة إذا صلحت صلح لها سائر الجسد،وإذا فسدت فسد لها سائر الجسد،ألا وهي القلب‏"‏، فإذا كان الإيمان في القلب فقد صلح القلب، فيجب أن يصلح سائر الجسد؛ فلذلك هو ثمرة ما في القلب؛ فلهذا قال بعضهم‏:‏الأعمال ثمرة الإيمان‏.‏وصحته لما كانت لازمة لصلاح القلب دخلت في الاسم،كما نطق بذلك الكتاب والسنة في غير موضع‏.‏
وفي الجملة، الذين رموا بالإرجاء من الأكابر، مثل طلق بن حبيب ‏[‏هو طلق بن حبيب العنزي البصري، من الزهاد والعلماء العاملين، قال أبو حاتم‏:‏ صدوق، يرى الإرجاء، ووثقه أبو زرعة وابن حبان، ذكره البخاري فيمن مات بين التسعين إلى المائة‏]‏، وإبراهيم التيمي ونحوهما‏:‏ كان إرجاؤهم من هذا النوع، وكانوا أيضًا لا يستثنون في الإيمان، وكانوا يقولون‏:‏ الإيمان هو الإيمان الموجود فينا، ونحن نقطع بأنا مصدقون، ويَرَوْن الاستثناء شَكا، وكان عبد اللّه بن مسعود وأصحابه يستثنون، وقد روى في حديث أنه رجع عن ذلك لما قال له بعض أصحاب معاذ ما قال، لكن أحمد أنكر هذا وضعف هذا الحديث، وصار الناس في الاستثناء على ثلاثة أقوال‏:‏
قول‏:‏ إنه يجب الاستثناء، ومن لم يستثن كان مبتدعًا‏.‏
وقول‏:‏ إن الاستثناء محظور؛ فإنه يقتضى الشك في الإيمان‏.‏

ص -41- والقول الثالث أوسطها وأعدلها ‏:‏ أنه يجوز الاستثناء باعتبار، وتركه باعتبار؛ فإذا كان مقصوده أنى لا أعلم أني قائم بكل ما أوجب اللّه علي، وأنه يقبل أعمالي، ليس مقصوده الشك فيما في قلبه، فهذا استثناؤه حسن وقصده ألا يزكي نفسه، وألا يقطع بأنه عمل عملاً كما أمر فقبل منه، والذنوب كثيرة، والنفاق مخوف على عامة الناس‏.‏
قال ابن أبي مُلَيْكة‏:‏ أدركت ثلاثين من أصحاب محمد كلهم يخاف النفاق على نفسه، لا يقول واحد منهم‏:‏ إن إيمانه كإيمان جبريل وميكائيل‏.‏ والبخاري في أول صحيحه بوب أبوابًا في الإيمان والرد على المرجئة، وقد ذكر بعض من صنف في هذا الباب من أصحاب أبي حنيفة، قال‏:‏ وأبو حنيفة وأبو يوسف ومحمد كرهوا أن يقول الرجل‏:‏ إيماني كإيمان جبريل وميكائيل قال محمد‏:‏ لأنهم أفضل يقينًا أو إيماني كإيمان جبريل، أو إيماني كإيمان أبي بكر، أو كإيمان هذا، ولكن يقول‏:‏ آمنت بما آمن به جبريل وأبو بكر‏.‏
وأبو حنيفة وأصحابه لا يجوزون الاستثناء في الإيمان بكون الأعمال منه، ويذمون المرجئة، والمرجئة عندهم الذين لا يوجبون الفرائض، ولا اجتناب المحارم، بل يكتفون بالإيمان، وقد علل تحريم الاستثناء فيه بأنه لا يصح تعليقه على الشرط؛ لأن المعلق على الشرط لا يوجد إلا عند وجوده، كما قالوا في قوله‏:‏ أنت طالق إن شاء اللّه‏.‏ فإذا علق الإيمان

ص -42- بالشرط كسائر المعلقات بالشرط لا يحصل إلا عند حصول الشرط‏.‏ قالوا‏:‏ وشرط المشيئة الذي يترجاه القائل لا يتحقق حصوله إلى يوم القيامة، فإذا علق العزم بالفعل على التصديق والإقرار فقد ظهرت المشيئة وصح العقد، فلا معنى للاستثناء؛ ولأن الاستثناء عقيب الكلام يرفع الكلام، فلا يبقى الإقرار بالإيمان والعقد مؤمنا، وربما يتوهم هذا القائل القارن بالاستثناء على الإيمان بقاء التصديق، وذلك يزيله‏.‏
قلت‏:‏ فتعليلهم في المسألة إنما يتوجه فيمن يعلق إنشاء الإيمان على المشيئة، كالذي يريد الدخول في الإسلام، فيقال له‏:‏ آمن‏.‏ فيقول‏:‏ أنا أومن إن شاء اللّه، أو آمنت إن شاء، أو أسلمت إن شاء اللّه، أو أشهد إن شاء اللّه أن لا إله إلا اللّّه، وأشهد إن شاء اللّه أن محمدًا رسول اللّه، والذين استثنوا من السلف والخلف لم يقصدوا في الإنشاء، وإنما كان استثناؤهم في إخباره عما قد حصل له من الإيمان، فاستثنوا إما أن الإيمان المطلق يقتضى دخول الجنة وهم لا يعلمون الخاتمة، كأنه إذا قيل للرجل‏:‏ أنت مؤمن‏.‏ قيل له‏:‏ أنت عند اللّه مؤمن من أهل الجنة، فيقول‏:‏ أنا كذلك إن شاء اللّه‏.‏ أو لأنهم لا يعرفون أنهم أتوا بكمال الإيمان الواجب‏.‏
ولهذا كان من جواب بعضهم إذا قيل له‏:‏ أنت مؤمن ‏:‏ آمنت باللّه وملائكته وكتبه، فيجزم بهذا ولا يعلقه، أو يقول‏:‏ إن كنت تريد

ص -43- الإيمان الذي يعصم دمي ومالي فأنا مؤمن، وإن كنت تريد قوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حقًا‏}‏ ‏[‏الأنفال‏:‏2 4‏]‏، وقوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏، فأنا مؤمن إن شاء اللّه، وأما الإنشاء فلم يستثن فيه أحد، ولا شرع الاستثناء فيه، بل كل من آمن وأسلم آمن وأسلم جزمًا بلا تعليق‏.‏
فتبين أن النزاع في المسألة قد يكون لفظيًا، فإن الذي حرمه هؤلاء غير الذي استحسنه وأمر به أولئك، ومن جزم جزم بما في قلبه من الحال، وهذا حق لا ينافى تعليق الكمال والعاقبة، ولكن هؤلاء عندهم الأعمال ليست من الإيمان، فصار الإيمان هو الإسلام عند أولئك‏.‏
والمشهور عند أهل الحديث أنه لا يستثنى في الإسلام‏.‏ وهو المشهور عن أحمد رضي اللّه عنه وقد روى عنه فيه الاستثناء، كما قد بسط هذا في شرح حديث جبريل وغيره من نصوص الإيمان التي في الكتاب والسنة‏.‏

ص -44- ولو قال لامرأته‏:‏ أنت طالق إن شاء اللّه، ففيه نزاع مشهور، وقد رجحنا التفصيل، وهو أن الكلام يراد به شيئان‏:‏ يراد به إيقاع الطلاق تارة،ويراد به منع إيقاعه تارة، فإن كان مراده أنت طالق بهذا اللفظ، فقوله‏:‏ إن شاء اللّه مثل قوله‏:‏ بمشيئة اللّه، وقد شاء اللّه الطلاق حين أتى بالتطليق فيقع، وإن كان قد علق لئلا يقع، أو علقه على مشيئة توجد بعد هذا لم يقع به الطلاق حتى يطلق بعد هذا، فإنه حينئذ شاء اللّه أن تطلق‏.‏
وقول من قال‏:‏ المشيئة تنجزه، ليس كما قال، بل نحن نعلم قطعًا أن الطلاق لا يقع إلا إذا طلقت المرأة، بأن يطلقها الزوج أو من يقوم مقامه، من ولي أو وكيل، فإذا لم يوجد تطليق لم يقع طلاق قط، فإذا قال‏:‏ أنت طالق إن شاء اللّه، وقصد حقيقة التعليق لم يقع إلا بتطليق بعد ذلك، وكذلك إذا قصد تعليقه لئلا يقع الآن‏.‏ وأما إن قصد إيقاعه الآن وعلقه بالمشيئة توكيدًا وتحقيقًا، فهذا يقع به الطلاق‏.‏
وما أعرف أحدًا أنشأ الإيمان فعلقه على المشيئة، فإذا علقه فإن كان مقصوده‏:‏ أنا مؤمن إن شاء اللّه، أنا أومن بعد ذلك، فهذا لم يصر مؤمنًا، مثل الذي يقال له‏:‏ هل تصير من أهل دين الإسلام‏؟‏ فقال‏:‏ أصير إن شاء اللّه، فهذا لم يسلم، بل هو باق على الكفر‏.‏ وإن كان قصده‏:‏ إني قد آمنت وإيماني بمشيئة اللّه صار مؤمنًا، لكن إطلاق اللفظ يحتمل

ص -45- هذا وهذا، فلا يجوز إطلاق مثل هذا اللفظ في الإنشاء، وأيضًا فإن الأصل أنه إنما يعلق بالمشيئة ما كان مستقبلا،فأما الماضي والحاضر فلا يعلق بالمشيئة، والذين استثنوا لم يستثنوا في الإنشاء كما تقدم، كيف وقد أمروا أن يقولوا‏:‏‏{آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأسْبَاطِ‏}‏ ‏[‏البقرة‏:‏136‏]‏، وقال تعالى‏:‏‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ‏}‏ ‏[‏البقرة‏:‏285‏]‏، فأخبر أنهم آمنوا فوقع الإيمان منهم قطعًا بلا استثناء‏.‏
وعلى كل أحد أن يقول‏:‏ آمنا باللّه وما أنزل إلينا كما أمر اللّه بلا استثناء، وهذا متفق عليه بين المسلمين ما استثنى أحد من السلف قط في مثل هذا، وإنما الكلام إذا أخبر عن نفسه بأنه مؤمن كما يخبر عن نفسه بأنه بر، تقي‏.‏ فقول القائل له‏:‏ أنت مؤمن هو عندهم كقوله‏:‏ هل أنت بَرٌّ تقي ‏؟‏ فإذا قال‏:‏ أنا بر تقي، فقد زكى نفسه‏.‏ فيقول‏:‏ إن شاء اللّه، وأرجو أن أكون كذلك، وذلك أن الإيمان التام يتعقبه قبول اللّه له، وجزاؤه عليه، وكتابة الملك له، فالاستثناء يعود إلى ذلك لا إلى ما علمه هو من نفسه وحصل واستقر، فإن هذا لا يصح تعليقه بالمشيئة، بل يقال‏:‏ هذا حاصل بمشيئة اللّه وفضله وإحسانه، وقوله فيه‏:‏ إن شاء اللّه بمعني إذا شاء اللّه، وذلك تحقيق لا تعليق‏.‏

ص -46- والرجل قد يقول‏:‏ واللّه ليكونن كذا إن شاء اللّه، وهو جازم بأنه يكون‏.‏ فالمعلق هو الفعل، كقوله‏:‏ ‏{لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ‏}‏ ‏[‏الفتح‏:‏27‏]‏ واللّه عالم بأنهم سيدخلونه، وقد يقول الآدمي‏:‏ لأفعلن كذا إن شاء اللّه وهو لا يجزم بأنه يقع، لكن يرجوه فيقول‏:‏ يكون إن شاء اللّه، ثم عزمه عليه قد يكون جازمًا، ولكن لا يجزم بوقوع المعزوم عليه، وقد يكون العزم مترددًا معلقًا بالمشيئة أيضًا، ولكن متى كان المعزوم عليه معلقًا لزم تعليق بقاء العزم، فإنه بتقدير أن تعليق العزم ابتداء أو دوامًا في مثل ذلك؛ ولهذا لم يَحْنَثْ المطلق المعلق وحرف‏"‏إن‏"‏ لا يبقى العزم، فلابد إذا دخل على الماضي صار مستقبلا، تقول‏:‏ إن جاء زيد كان كذلك ‏{فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ‏}‏ ‏[‏البقرة‏:‏137‏]‏ وإذا أريد الماضي دخل حرف ‏"‏إن‏"‏ كقوله‏:‏‏{ن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي‏}‏ ‏[‏آل عمران‏:‏31‏]‏ فيفرق بين قوله‏:‏ أنا مؤمن إن شاء اللّه، وبين قوله‏:‏ إن كان اللّه شاء إيماني‏.‏
وكذلك إذا كان مقصوده‏:‏ إني لا أعلم بماذا يختم لي، كما قيل لابن مسعود‏:‏ إن فلانًا يشهد أنه مؤمن‏.‏ قال‏:‏ فليشهد أنه من أهل الجنة، فهذا مراده إذا شهد أنه مؤمن عند اللّه يموت على الإيمان، وكذلك إن كان مقصوده‏:‏ إن إيماني حاصل بمشيئة اللّه‏.‏
ومن لم يستثن قال‏:‏ أنا لا أشك في إيمان قلبي، فلا جناح عليه إذا

ص -47- لم يُزَكِّ نفسه ويقطع بأنه عامل كما أمر، وقد تقبل اللّه عمله، وإن لم يقل‏:‏ إن إيمانه كإيمان جبريل وأبي بكر وعمر ونحو ذلك من أقوال المرجئة، كما كان مِسْعَر بن كِدَام يقول‏:‏ أنا لا أشك في إيماني، قال أحمد‏:‏ ولم يكن من المرجئة، فإن المرجئة الذين يقولون‏:‏ الأعمال ليست من الإيمان، وهو كان يقول‏:‏ هي من الإيمان، لكن أنا لا أشك في إيماني‏.‏
وكان الثوري يقول لسفيان بن عيينة‏:‏ ألا تنهاه عن هذا، فإنهم من قبيلة واحدة، وقد بسط الكلام على هذا في غير هذا الموضع‏.‏
والمقصود هنا أن النزاع في هذا كان بين أهل العلم والدين من جنس المنازعة في كثير من الأحكام، وكلهم من أهل الإيمان والقرآن‏.‏
وأما جَهْم، فكان يقول‏:‏ إن الإيمان مجرد تصديق القلب، وإن لم يتكلم به، وهذا القول لا يعرف عن أحد من علماء الأمة وأئمتها، بل أحمد ووَكِيع وغيرهما كفَّروا من قال بهذا القول، ولكن هو الذي نصره الأشعري وأكثر أصحابه، ولكن قالوا مع ذلك‏:‏ إن كل من حكم الشرع بكفره حكمنا بكفره، واستدللنا بتكفير الشارع له على خلو قلبه من المعرفة، وقد بسط الكلام على أقوالهم وأقوال غيرهم في ‏"‏الإيمان‏"‏‏.‏

ص -48- والأصل الذي منه نشأ النزاع اعتقاد من اعتقد أن من كان مؤمنًا لم يكن معه شيء من الكفر والنفاق، وظن بعضهم أن هذا إجماع، كما ذكر الأشعري أن هذا إجماع، فهذا كان أصل الإرجاء، كما كان أصل القدر عجزهم عن الإيمان بالشرع والقدر جميعًا، فلما كان هذا أصلهم صاروا حزبين‏.‏ قالت الخوارج والمعتزلة‏:‏ قد علمنا يقينًا أن الأعمال من الإيمان، فمن تركها فقد ترك بعض الإيمان، وإذا زال بعضه زال جميعه؛ لأن الإيمان لا يتبعض، ولا يكون في العبد إيمان ونفاق، فيكون أصحاب الذنوب مخلدين في النار؛ إذ كان ليس معهم من الإيمان شيء‏.‏
وقالت المرجئة مقتصدتهم وغلاتهم كالجهمية ‏:‏ قد علمنا أن أهل الذنوب من أهل القبلة لا يخلدون في النار، بل يخرجون منها كما تواترت بذلك الأحاديث‏.‏ وعلمنا بالكتاب والسنة وإجماع الأئمة أنهم ليسوا كفارًا مرتدين؛ فإن الكتاب قد أمر بقطع السارق لا بقتله، وجاءت السنة بجلد الشارب لا بقتله، فلو كان هؤلاء كفارًا مرتدين لوجب قتلهم؛ وبهذا ظهر للمعتزلة ضعف قول الخوارج فخالفوهم في أحكامهم في الدنيا‏.‏
والخوارج لا يتمسكون من السنة إلا بما فسر مجملها، دون ما خالف ظاهر القرآن عندهم، فلا يرجمون الزاني، ولا يرون للسرقة

ص -49- نصابًا، وحينئذ فقد يقولون‏:‏ ليس في القرآن قتل المرتد، فقد يكون المرتد عندهم نوعين‏.‏
وأقوال الخوارج إنما عرفناها من نقل الناس عنهم، لم نقف لهم على كتاب مصنف، كما وقفنا على كتب المعتزلة والرافضة، والزيدية والكرّامية والأشعرية، والسالمية، وأهل المذاهب الأربعة، والظاهرية، ومذاهب أهل الحديث، والفلاسفة، والصوفية، ونحو هؤلاء‏.‏
وقد بسط الكلام على تفصيل القول في أقوال هؤلاء في غير هذا الموضع‏.‏
وإن الناس في ترتيب أهل الأهواء على أقسام‏:‏
منهم من يرتبهم على زمان حدوثهم، فيبدأ بالخوارج‏.‏
ومنهم من يرتبهم بحسب خفة أمرهم وغلظه فيبدأ بالمرجئة، ويختم بالجهمية، كما فعله كثير من أصحاب أحمد رضي اللّه عنه كعبد الله ابنه ونحوه، وكالخلال، وأبي عبد اللّه بن بطة، وأمثالهما، وكأبي الفرج المقدسي، وكلا الطائفتين تختم بالجهمية؛ لأنهم أغلظ البدع، وكالبخاري في صحيحه فإنه بدأ ب ‏"‏كتاب الإيمان والرد على المرجئة‏"‏، وختمه ‏"‏بكتاب التوحيد والرد على الزنادقة والجهمية‏"‏‏.‏

ص -50- ولما صنف الكتاب في الكلام صاروا يقدمون التوحيد والصفات، فيكون الكلام أولاً مع الجهمية، وكذلك رتب أبو القاسم الطبري كتابه في أصول السنة، والبيهقي أفرد لكل صنف مصنفًا، فله مصنف في الصفات، ومصنف في القدر، ومصنف في شعب الإيمان، ومصنف في دلائل النبوة، ومصنف في البعث والنشور، وبسط هذه الأمور له موضع آخر‏.‏
والمقصود هنا أن منشأ النزاع في ‏"‏الأسماء والأحكام‏"‏ في الإيمان والإسلام أنهم لما ظنوا أنه لا يتبعض، قال أولئك‏:‏ فإذا فعل ذنبًا زال بعضه فيزول كله فيخلد في النار، فقالت الجهمية والمرجئة‏:‏ قد علمنا أنه ليس يخلد في النار، وأنه ليس كافرًا مرتدًا، بل هو من المسلمين، وإذا كان من المسلمين وجب أن يكون مؤمنًا تام الإيمان، ليس معه بعض الإيمان؛ لأن الإيمان عندهم لا يتبعض، فاحتاجوا أن يجعلوا الإيمان شيئًا واحدًا يشترك فيه جميع أهل القبلة، فقال فقهاء المرجئة‏:‏ هو التصديق بالقلب والقول باللسان، فقالت الجهمية بعد تصديق اللسان قد لا يجب إذا كان الرجل أخرس أو كان مكرهًا فالذي لابد منه تصديق القلب، وقالت المرجئة‏:‏ الرجل إذا أسلم كان مؤمنًا قبل أن يجب عليه شيء من الأفعال‏.‏
وأنكر كل هذه الطوائف أنه ينقص، والصحابة قد ثبت عنهم

ص -51- أن الإيمان يزيد وينقص، وهو قول أئمة السنة، وكان ابن المبارك يقول‏:‏ هو يتفاضل ويتزايد ويمسك عن لفظ ‏"‏ينقص‏"‏، وعن مالك في كونه لا ينقص روايتان، والقرآن قد نطق بالزيادة في غير موضع، ودلت النصوص على نقصه كقوله‏:‏‏"‏لا يزنى الزاني حين يزني وهو مؤمن‏"‏ ونحو ذلك، لكن لم يعرف هذا اللفظ إلا في قوله في النساء‏:‏ ‏"‏ناقصات عقل ودين‏"‏، وجعل من نقصان دينها أنها إذا حاضت لا تصوم ولا تصلي، وبهذا استدل غير واحد على أنه ينقص‏.‏
وذلك أن أصل أهل السنة‏:‏ أن الإيمان يتفاضل من وجهين‏:‏ من جهة أمر الرب، ومن جهة فعل العبد‏.‏
أما الأول‏:‏ فإنه ليس الإيمان الذي أمر به شخص من المؤمنين هو الإيمان الذي أمر به كل شخص، فإن المسلمين في أول الأمر كانوا مأمورين بمقدار من الإيمان، ثم بعد ذلك أمروا بغير ذلك، وأمروا بترك ما كانوا مأمورين به كالقبلة، فكان من الإيمان في أول الأمر الإيمان بوجوب استقبال بيت المقدس، ثم صار من الإيمان تحريم استقباله ووجوب استقبال الكعبة، فقد تنوع الإيمان في الشريعة الواحدة‏.‏
وأيضًا، فمن وجب عليه الحج والزكاة أو الجهاد يجب عليه من الإيمان أن يعلم ما أمر به ويؤمن بأن اللّه أوجب عليه ما لا يجب

ص -52- على غيره إلا مجملاً، وهذا يجب عليه فيه الإيمان المفصل، وكذلك الرجل أول ما يسلم إنما يجب عليه الإقرار المجمل، ثم إذا جاء وقت الصلاة كان عليه أن يؤمن بوجوبها ويؤديها، فلم يتساو الناس فيما أمروا به من الإيمان، وهذا من أصول غلط المرجئة؛ فإنهم ظنوا أنه شيء واحد وأنه يستوى فيه جميع المكلفين، فقالوا‏:‏ إيمان الملائكة والأنبياء وأفسق الناس سواء؛ كما أنه إذا تلفظ الفاسق بالشهادتين أو قرأ فاتحة الكتاب كان لفظه كلفظ غيره من الناس‏.‏
فيقال لهم‏:‏ قد تبين أن الإيمان الذي أوجبه اللّه على عباده يتنوع ويتفاضل ويتباينون فيه تباينًا عظيمًا، فيجب على الملائكة من الإيمان ما لا يجب على البشر، ويجب على الأنبياء من الإيمان ما لا يجب على غيرهم،ويجب على العلماء ما لا يجب على غيرهم، ويجب على الأمراء ما لا يجب على غيرهم، وليس المراد أنه يجب عليهم من العمل فقط، بل ومن التصديق والإقرار‏.‏
فإن الناس وإن كان يجب عليهم الإقرار المجمل بكل ما جاء به الرسول فأكثرهم لا يعرفون تفصيل كل ما أخبر به، وما لم يعلموه كيف يؤمرون بالإقرار به مفصلاً، وما لم يؤمر به العبد من الأعمال لا يجب عليه معرفته ومعرفة الأمر به، فمن أمر بحج وجب عليه معرفة ما أمر به من أعمال الحج والإيمان بها، فيجب عليه من الإيمان

ص -53- والعمل ما لا يجب على غيره، وكذلك من أمر بالزكاة يجب عليه معرفة ما أمر اللّه به من الزكاة، ومن الإيمان بذلك والعمل به ما لا يجب على غيره، فيجب عليه من العلم والإيمان والعمل مالا يجب على غيره إذا جعل العلم والعمل ليسا من الإيمان،وإن جعل جميع ذلك داخلا في مسمى الإيمان كان أبلغ، فبكل حال قد وجب عليه من الإيمان ما لا يجب على غيره‏.‏
ولهذا كان من الناس من قد يؤمن بالرسول مجملاً، فإذا جاءت أمور أخرى لم يؤمن بها فيصير منافقًا مثل طائفة نافقت لما حولت القبلة إلى الكعبة، وطائفة نافقت لما انهزم المسلمون يوم أحد، ونحو ذلك‏.‏
ولهذا وصف اللّه المنافقين في القرآن بأنهم آمنوا ثم كفروا، كما ذكر ذلك في سورة المنافقين، وذكر مثل ذلك في سورة البقرة، فقال‏:‏‏{مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً فَلَمَّا أَضَاءتْ مَا حَوْلَهُ ذَهَبَ اللّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ يُبْصِرُونَ صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ‏}‏ ‏[‏البقرة‏:‏17، 18‏]‏، وقال طائفة من السلف عرفوا ثم أنكروا وأبصروا ثم عموا‏.‏
فمن هؤلاء من كان يؤمن أولاً إيمانًا مجملاً، ثم يأتي أمورًا لا يؤمن

ص -54- بها فينافق في الباطن، وما يمكنه إظهار الردة بل يتكلم بالنفاق مع خاصته، وهذا كما ذكر اللّه عنهم في الجهاد فقال‏:‏‏{فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ فَإِذَا عَزَمَ الْأَمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْرًا لَّهُمْ‏}‏ ‏[‏محمد‏:‏20، 21‏]‏‏.‏
وبالجملة، فلا يمكن المنازعة أن الإيمان الذي أوجبه الله يتباين فيه أحوال الناس، ويتفاضلون في إيمانهم ودينهم بحسب ذلك؛ ولهذا قال النبي صلى الله عليه وسلم في النساء‏:‏ ‏"‏ناقصات عقل ودين‏"‏ وقال في نقصان دينهن‏:‏‏"‏إنها إذا حاضت لا تصوم ولا تصلي‏"‏، وهذا مما أمر الله به، فليس هذا النقص دينا لها تعاقب عليه، لكن هو نقص، حيث لم تؤمر بالعبادة في هذا الحال، والرجل كامل حيث أمر بالعبادة في كل حال، فدل ذلك على أن من أمر بطاعة يفعلها كان أفضل ممن لم يؤمر بها وإن لم يكن عاصيًا، فهذا أفضل دينًا وإيمانًا، وهذا المفضول ليس بمعاقب ومذموم، فهذه زيادة كزيادة الإيمان بالتطوعات، لكن هذه زيادة بواجب في حق شخص، وليس بواجب في حق شخص غيره، فهذه الزيادة لو تركها بهذا لا يستحق العقاب بتركها، وذاك لا يستحق العقاب بتركها، ولكن إيمان ذلك أكمل، قال النبي صلى الله عليه وسلم‏:‏‏"‏أكمل المؤمنين إيمانًا أحسنهم خلقًا‏"‏‏.‏

ص -55- فهذا يبين تفاضل الإيمان في نفس الأمر به، وفي نفس الأخبار التي يجب التصديق بها‏.‏
والنوع الثاني‏:‏ هو تفاضل الناس في الإتيان به مع استوائهم في الواجب، وهذا هو الذي يظن أنه محل النزاع وكلاهما محل النزاع‏.‏ وهذا أيضًا يتفاضلون فيه، فليس إيمان السارق والزاني والشارب كإيمان غيرهم، ولا إيمان من أدى الواجبات كإيمان من أخل ببعضها، كما أنه ليس دين هذا وبره وتقواه مثل دين هذا وبره وتقواه، بل هذا أفضل دينًا وبرًا وتقوى، فهو كذلك أفضل إيمانًا، كما قال النبي صلى الله عليه وسلم‏:‏‏"‏أكمل المؤمنين إيمانًا أحسنهم خلقًا‏"‏، وقد يجتمع في العبد إيمان ونفاق، كما في الصحيحين عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أربع من كُنَّ فيه كان منافقًا خالصًا، ومن كانت فيه خَصْلَة منهن كانت فيه خصلة من النفاق حتى يَدَعَها‏:‏ إذا حَدَّث كذب، وإذا اؤتمن خان، وإذا عاهد غَدَر، وإذا خاصم فَجَر‏"‏‏.‏
وأصل هؤلاء‏:‏ أن الإيمان لا يتبعض ولا يتفاضل، بل هو شيء واحد يستوي فيه جميع العباد فيما أوجبه الرب من الإيمان، وفيما يفعله العبد من الأعمال، فغلطوا في هذا وهذا ثم تفرقوا، كما تقدم‏.‏
وصارت المرجئة على ثلاثة أقوال‏:‏ فعلماؤهم وأئمتهم أحسنهم

ص -56- قولا؛ وهو أن قالوا‏:‏ الإيمان تصديق القلب وقول اللسان‏.‏
وقالت الجهمية‏:‏ هو تصديق القلب فقط‏.‏
وقالت الكرامية‏:‏هو القول فقط، فمن تكلم به فهو مؤمن كامل الإيمان، لكن إن كان مقرًا بقلبه كان من أهل الجنة، وإن كان مكذبًا بقلبه كان منافقًا مؤمنا من أهل النار‏.‏ وهذا القول هو الذي اختصت به الكرامية وابتدعته، ولم يسبقها أحد إلى هذا القول، وهو آخر ما أحدث من الأقوال في الإيمان‏.‏ وبعض الناس يحكي عنهم أن من تكلم به بلسانه دون قلبه فهو من أهل الجنة، وهو غلط عليهم، بل يقولون‏:‏ إنه مؤمن كامل الإيمان، وأنه من أهل النار، فيلزمهم أن يكون المؤمن الكامل الإيمان معذبًا في النار، بل يكون مخلدًا فيها‏.‏ وقد تواتر عن النبي صلى الله عليه وسلم أنه‏:‏ ‏"‏يخرج منها من كان في قلبه مثقال ذرة من إيمان‏"‏‏.‏
وإن قالوا‏:‏ لا يخلد وهو منافق، لزمهم أن يكون المنافقون يخرجون من النار، والمنافقون قد قال اللّه فيهم‏:‏‏{إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا‏}‏ ‏[‏النساء‏:‏145‏]‏،وقد نهى اللّه نبيه عن الصلاة عليهم والاستغفار لهم،وقال له‏:‏ ‏{اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللّهُ‏}‏ ‏[‏التوبة‏:‏80‏]‏،

ص -57- وقال‏:‏‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ‏}‏ ‏[‏التوبة‏:‏84‏]‏، وقد أخبر أنهم كفروا باللّه ورسوله‏.‏
فإن قالوا‏:‏ هؤلاء قد كانوا يتكلمون بألسنتهم سرًا فكفروا بذلك، وإنما يكون مؤمنا إذا تكلم بلسانه ولم يتكلم بما ينقضه، فإن ذلك ردة عن الإيمان، قيل لهم‏:‏ ولو أضمروا النفاق ولم يتكلموا به كانوا منافقين، قال تعالى‏:‏ ‏{يَحْذَرُ الْمُنَافِقُونَ أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِم قُلِ اسْتَهْزِئُواْ إِنَّ اللّهَ مُخْرِجٌ مَّا تَحْذَرُونَ‏}‏ ‏[‏التوبة‏:‏64‏]‏‏.‏
وأيضًا، قد أخبر اللّه عنهم أنهم يقولون بألسنتهم ما ليس في قلوبهم وأنهم كاذبون، فقال تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏8‏]‏، وقال تعالى‏:‏ ‏{إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏1‏]‏‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الإسلام علانية، والإيمان في القلب‏"‏، وقد قال اللّه تعالى‏:‏‏{قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ ‏[‏الحجرات‏:‏14‏]‏، وفي الصحيحين عن سعد؛ أن النبي صلى الله عليه وسلم أعطى رجالاً ولم يعط رجلاً‏.‏ فقلت‏:‏ يا رسول اللّه، أعطيت فلانًا وفلانًا، وتركت فلانًا وهو مؤمن‏؟‏ فقال‏:‏‏"‏أو مسلم‏"‏ مرتين أو ثلاثًا‏.‏ وبسط الكلام

ص -58- في هذا له مواضع أخر، وقد صنفت في ذلك مجلدًا غير ما صنفت فيه غير ذلك‏.‏
وكلام الناس في هذا الاسم ومسماه كثير؛ لأنه قطب الدين الذي يدور عليه، وليس في القول اسم علق به السعادة والشقاء، والمدح والذم، والثواب والعقاب، أعظم من اسم الإيمان والكفر؛ ولهذا سمى هذا الأصل‏:‏‏"‏مسائل الأسماء والأحكام‏"‏، وقد رأيت لابن الهيصم فيه مصنفًا في أنه قول اللسان فقط، ورأيت لابن الباقلاني فيه مصنفًا أنه تصديق القلب فقط، وكلاهما في عصر واحد، وكلاهما يرد على المعتزلة والرافضة‏.‏
والمقصود هنا أن السلف كان اعتصامهم بالقرآن والإيمان‏.‏ فلما حدث في الأمة ما حدث من التفرق والاختلاف صار أهل التفرق والاختلاف شيعًا‏.‏ صار هؤلاء عمدتهم في الباطن ليست على القرآن والإيمان، ولكن على أصول ابتدعها شيوخهم عليها يعتمدون في التوحيد والصفات والقدر والإيمان بالرسول وغير ذلك، ثم ما ظنوا أنه يوافقها من القرآن احتجوا به، وما خالفها تأولوه؛ فلهذا تجدهم إذا احتجوا بالقرآن والحديث لم يعتنوا بتحرير دلالتهما، ولم يستقصوا ما في القرآن من ذلك المعنى؛ إذ كان اعتمادهم في نفس الأمر على غير ذلك، والآيات التي تخالفهم يشرعون في تأويلها شروع من قصد ردها كيف أمكن؛

ص -59- ليس مقصوده أن يفهم مراد الرسول، بل أن يدفع منازعه عن الاحتجاج بها‏.‏
ولهذا قال كثير منهم كأبي الحسين البصري ومن تبعه كالرازي والآمدي وابن الحاجب ‏:‏ إن الأمة إذا اختلفت في تأويل الآية على قولين، جاز لمن بعدهم إحداث قول ثالث، بخلاف ما إذا اختلفوا في الأحكام على قولين‏.‏ فجوزوا أن تكون الأمة مجتمعة على الضلال في تفسير القرآن والحديث، وأن يكون اللّه أنزل الآية وأراد بها معنىً لم يفهمه الصحابة والتابعون، ولكن قالوا‏:‏ إن اللّه أراد معنى آخر، وهم لو تصوروا هذه المقالة لم يقولوا هذا؛ فإن أصلهم أن الأمة لا تجتمع على ضلالة، ولا يقولون قولين كلاهما خطأ والصواب قول ثالث لم يقولوه، لكن قد اعتادوا أن يتأولوا ما خالفهم، والتأويل عندهم مقصوده بيان احتمال في لفظ الآية بجواز أن يراد ذلك المعنى بذلك اللفظ، ولم يستشعروا أن المتأول هو مبين لمراد الآية، مخبر عن اللّه تعالى أنه أراد هذا المعنى إذا حملها على معنى‏.‏
وكذلك إذا قالوا‏:‏ يجوز أن يراد بها هذا المعنى، والأمة قبلهم لم يقولوا‏:‏ أريد بها إلا هذا أو هذا، فقد جوزوا أن يكون ما أراده اللّه لم يخبر به الأمة، وأخبرت أن مراده غير ما أراده، لكن الذي قاله هؤلاء يتمشى إذا كان التأويل أنه يجوز أن يراد هذا المعنى من غير

ص -60- حكم بأنه مراد، وتكون الأمة قبلهم كلها كانت جاهلة بمراد اللّه، ضالة عن معرفته، وانقرض عصر الصحابة والتابعين وهم لم يعلموا معنى الآية، ولكن طائفة قالت‏:‏ يجوز أن يريد هذا المعنى، وطائفة قالت‏:‏ يجوز أن يريد هذا المعنى، وليس فيهم من علم المراد‏.‏ فجاء الثالث وقال‏:‏ هاهنا معنى يجوز أن يكون هو المراد‏.‏ فإذا كانت الأمة من الجهل بمعاني القرآن والضلال عن مراد الرب بهذه الحال توجه ما قالوه، وبسط هذا له موضع آخر‏.‏
والمقصود أن كثيرًا من المتأخرين لم يصيروا يعتمدون في دينهم لا على القرآن، ولا على الإيمان الذي جاء به الرسول، بخلاف السلف؛ فلهذا كان السلف أكمل علمًا وإيمانًا، وخطؤهم أخف، وصوابهم أكثر كما قدمناه‏.‏
وكان الأصل الذي أسسوه هو ما أمرهم اللّه به في قوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ‏}‏‏[‏الحجرات‏:‏1‏]‏، فإن هذا أمر للمؤمنين بما وصف به الملائكة، كما قال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏26 29‏]‏، فوصفهم سبحانه بأنهم

ص -61- لا يسبقونه بالقول، وأنهم بأمره يعملون،فلا يخبرون عن شىء من صفاته ولا غير صفاته إلا بعد أن يخبر سبحانه بما يخبر به؛ فيكون خبرهم وقولهم تبعًا لخبره وقوله،كما قال‏:‏ ‏{لَا يَسْبِقُونَهُ بِالْقَوْلِ‏}‏ وأعمالهم تابعة لأمره، فلا يعملون إلا ما أمرهم هو أن يعملوا به، فهم مطيعون لأمره سبحانه ‏.‏
وقد وصف - سبحانه- بذلك ملائكة النار، فقال‏:‏ ‏{قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَارًا وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلَائِكَةٌ غِلَاظٌ شِدَادٌ لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ‏}‏ ‏[‏التحريم‏:‏6‏]‏، وقد ظن بعضهم أن هذا توكيل، وقال بعضهم‏:‏ بل لا يعصونه في الماضي، ويفعلون ما أمروا به في المستقبل‏.‏ وأحسن من هذا وهذا أن العاصي هو الممتنع من طاعة الأمر مع قدرته على الامتثال، فلو لم يفعل ما أمر به لعجزه لم يكن عاصيًا، فإذا قال‏:‏ ‏{لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ‏}‏ لم يكن في هذا بيان أنهم يفعلون ما يؤمرون، فإن العاجز ليس بِعاصٍ ولا فاعل لما أمر به، وقال‏:‏ ‏{وَيَفْعَلُونَ مَا يُؤْمَرُونَ‏}‏ ليبين أنهم قادرون على فعل ما أمروا به، فهم لا يتركونه لا عجزًا ولا معصية‏.‏ والمأمور إنما يترك ما أمر به لأحد هذين، إما ألا يكون قادرًا، وإما أن يكون عاصيًا لا يريد الطاعة، فإذا كان مطيعًا يريد طاعة الآمر وهو قادر، وجب وجود فعل ما أمر به، فكذلك الملائكة المذكورون لا يعصون اللّه ما أمرهم ويفعلون ما يؤمرون‏.‏

ص -62- وقد وصف الملائكة بأنهم ‏{عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ‏}‏‏.‏
فالملائكة مصدقون بخبر ربهم، مطيعون لأمره، ولا يخبرون حتي يخبر، ولا يعملون حتى يأمر، كما قال تعالى‏:‏ ‏{لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ‏}‏، وقد أمر اللّه المؤمنين أن يكونوا مع اللّه ورسوله كذلك، فإن البشر لم يسمعوا كلام الله منه، بل بينهم وبينه رسول من البشر، فعليهم ألا يقولوا حتى يقول الرسول ما بلغهم عن اللّّه، ولا يعملون إلا بما أمرهم به، كما قال تعالى‏:‏‏{‏{يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ‏}‏ ‏[‏الحجرات‏:‏1‏]‏‏.‏
قال مجاهد‏:‏ لا تفتاتوا عليه بشيء حتى يقضيه اللّه على لسانه،‏{تُقَدِّمُوا‏}‏ معناه‏:‏ تتقدموا، وهو فعل لازم، وقد قرئ ‏{تُقَدِّمُوا‏}‏، يقال‏:‏ قدم وتقدم، كما يقال‏:‏ بين وتبين، وقد يستعمل قدم متعديًا، أي قدم غيره، لكن هنا هو فعل لازم، فلا تقدموا معناه‏:‏ لا تتقدموا بين يدي اللّه ورسوله‏.‏
فعلى كل مؤمن ألا يتكلم في شيء من الدين إلا تبعًا لما جاء به

ص -63- الرسول، ولا يتقدم بين يديه، بل ينظر ما قال، فيكون قوله تبعًا لقوله، وعلمه تبعًا لأمره، فهكذا كان الصحابة ومن سلك سبيلهم من التابعين لهم بإحسان وأئمة المسلمين؛ فلهذا لم يكن أحد منهم يعارض النصوص بمعقوله، ولا يؤسس دينًا غير ما جاء به الرسول، وإذا أراد معرفة شىء من الدين والكلام فيه نظر فيما قاله اللّه والرسول، فمنه يتعلم وبه يتكلم، وفيه ينظر ويتفكر، وبه يستدل، فهذا أصل أهل السنة‏.‏ وأهل البدع لا يجعلون اعتمادهم في الباطن ونفس الأمر على ما تلقوه عن الرسول، بل على ما رأوه أو ذاقوه، ثم إن وجدوا السنة توافقه وإلا لم يبالوا بذلك، فإذا وجدوها تخالفه أعرضوا عنها تفويضًا أو حرفوها تأويلا‏.‏
فهذا هو الفرقان بين أهل الإيمان والسنة، وأهل النفاق والبدعة، وإن كان هؤلاء لهم من الإيمان نصيب وافر من اتباع السنة، لكن فيهم من النفاق والبدعة بحسب ما تقدموا فيه بين يدي اللّه ورسوله، وخالفوا اللّه ورسوله، ثم إن لم يعلموا أن ذلك يخالف الرسول، ولو علموا لما قالوه لم يكونوا منافقين، بل ناقصى الإيمان مبتدعين، وخطؤهم مغفور لهم لا يعاقبون عليه وإن نقصوا به‏.

ص -64- وكل من خالف ما جاء به الرسول لم يكن عنده علم بذلك ولا عدل، بل لا يكون عنده إلا جهل وظلم وظن ‏{وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}‏ ‏[‏النجم‏:‏23‏]‏ وذلك لأن ما أخبر به الرسول فهو حق باطنًا وظاهرًا، فلا يمكن أن يتصور أن يكون الحق في نقيضه، وحينئذ فمن اعتقد نقيضه كان اعتقاده باطلاً، والاعتقاد الباطل لا يكون علمًا، وما أمر به الرسول فهو عدل لا ظلم فيه، فمن نهى عنه فقد نهى عن العدل، ومن أمر بضده فقد أمر بالظلم؛ فإن ضد العدل الظلم، فلا يكون ما يخالفه إلا جهلاً وظلمًا ظنًا وما تهوى الأنفس، وهو لا يخرج عن قسمين، أحسنهما أن يكون كان شرعًا لبعض الأنبياء ثم نسخ، وأدناهما أن يكون ما شرع قط، بل يكون من المبدل، فكل ما خالف حكم اللّه ورسوله، فإما شرع منسوخ وإما شرع مبدل ما شرعه اللّه، بل شرعه شارع بغير إذن من اللّه، كما قال‏:‏‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏21‏]‏، لكن هذا وهذا قد يقعان في خفي الأمور ودقيقها باجتهاد من أصحابها استفرغوا فيه

ص -65- فَصْل وُسْعَهم في طلب الحق، ويكون لهم من الصواب والاتباع ما يغمر ذلك، كما وقع مثل ذلك من بعض الصحابة في مسائل الطلاق والفرائض ونحو ذلك، ولم يكن منهم مثل هذا في جلي الأمور وجليلها؛ لأن بيان هذا من الرسول كان ظاهرًا بينهم فلا يخالفه إلا من يخالف الرسول، وهم معتصمون بحبل اللّه يحكمون الرسول فيما شجر بينهم، لا يتقدمون بين يدي اللّه ورسوله، فضلا عن تعمد مخالفة اللّه ورسوله‏.‏
فلما طال الزمان،خفي على كثير من الناس ما كان ظاهرًا لهم، ودَقَّ على كثير من الناس ما كان جليًا لهم، فكثر من المتأخرين مخالفة الكتاب والسنة ما لم يكن مثل هذا في السلف‏.‏
وإن كانوا مع هذا مجتهدين معذورين، يغفر اللّه لهم خطاياهم، ويثيبهم على اجتهادهم‏.‏
وقد يكون لهم من الحسنات ما يكون للعامل منهم أجر خمسين رجلاً يعملها في ذلك الزمان؛ لأنهم كانوا يجدون من يعينهم على ذلك، وهؤلاء المتأخرون لم يجدوا من يعينهم على ذلك، لكن تضعيف الأجر لهم في أمور لم يضعف للصحابة لا يلزم أن يكونوا أفضل من الصحابة، ولا يكون فاضلهم كفاضل الصحابة؛ فإن الذي سبق إليه الصحابة من الإيمان والجهاد، ومعاداة أهل الأرض في موالاة الرسول وتصديقه،

ص -66- وطاعته فيما يخبر به ويوجبه قبل أن تنتشر دعوته، وتظهر كلمته، وتكثر أعوانه وأنصاره، وتنتشر دلائل نبوته، بل مع قلة المؤمنين وكثرة الكافرين والمنافقين، وإنفاق المؤمنين أموالهم في سبيل اللّه ابتغاء وجهه في مثل تلك الحال أمر ما بقى يحصل مثله لأحد، كما في الصحيحين عنه صلى الله عليه وسلم‏:‏ ‏"‏لا تَسُبُّوا أصحابي، فوالذي نفسي بيده، لو أنفق أحدكم مثل أُحُد ذهبًا ما بلغ مُدَّ أحدهم ولا نَصِيفَه‏"‏‏.‏
وقد استفاضت النصوص الصحيحة عنه أنه قال صلى الله عليه وسلم‏:‏ ‏"‏خير القرون قرْني الذين بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏‏.‏ فجملة القرن الأول أفضل من القرن الثاني، والثاني أفضل من الثالث، والثالث أفضل من الرابع، لكن قد يكون في الرابع من هو أفضل من بعض الثالث، وكذلك في الثالث مع الثاني، وهل يكون فيمن بعد الصحابة من هو أفضل من بعض الصحابة المفضولين لا الفاضلين‏؟‏ هذا فيه نزاع، وفيه قولان، حكاهما القاضي عياض وغيره‏.‏ ومن الناس من يفرضها في مثل معاوية وعمر بن عبد العزيز، فإن معاوية له مزية الصحبة والجهاد مع النبي صلى الله عليه وسلم، وعمر له مزية فضيلته من العدل والزهد، والخوف من اللّه تعالى، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن من خالف الرسول فلابد أن يتبع الظن

ص -67- وما تهوى الأنفس، كما قال تعالى في المشركين الذين يعبدون اللات والعزى‏:‏‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}‏ ‏[‏النجم‏:‏23‏]‏‏.‏
وقال في الذين يخبرون عن الملائكة أنهم إناث‏:‏ ‏{إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ لَيُسَمُّونَ الْمَلَائِكَةَ تَسْمِيَةَ الْأُنثَى وَمَا لَهُم بِهِ مِنْ عِلْمٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا فَأَعْرِضْ عَن مَّن تَوَلَّى عَن ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا ذَلِكَ مَبْلَغُهُم مِّنَ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى‏}‏ ‏[‏النجم‏:‏27 30‏]‏، وهم جعلوهم إناثًا كما قال‏:‏ ‏{وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا‏}‏ ‏[‏الزخرف‏:‏19‏]‏،وفي القراءة الأخرى‏:‏ ‏"‏عند الرحمن إناثًا أشهدوا خلقهم ستكتب شهادتهم ويسألون‏"‏،وهؤلاء قال عنهم‏:‏‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ‏}‏ لأنه خبر مَحْض ليس فيه عمل، وهناك‏:‏‏{وَمَا تَهْوَى الْأَنفُسُ‏}‏ لأنهم كانوا يعبدونها ويدعونها، فهناك عبادة وعمل بهوى أنفسهم، فقال‏:‏ ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ‏}‏ والذي جاء به الرسول كما قال‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى وَمَا يَنطِقُ عَنِ الْهَوَى إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى عَلَّمَهُ شَدِيدُ الْقُوَى‏}‏ ‏[‏النجم‏:‏1 5‏]‏‏.‏ وكل من خالف الرسول لا يخرج عن الظن وما تهوى الأنفس؛ فإن كان ممن يعتقد ما قاله، وله فيه حجة يستدل بها، كان غايته الظن الذي لا يغني من الحق شيئًا،

ص -68- كاحتجاجهم بقياس فاسد، أو نقل كاذب، أو خطاب ألقى إليهم اعتقدوا أنه من اللّه وكان من إلقاء الشيطان‏.‏
وهذه الثلاثة هي عمدة من يخالف السنة بما يراه حجة ودليلا، إما أن يحتج بأدلة عقلية ويظنها برهانًا وأدلة قطعية، وتكون شبهات فاسدة مركبة من ألفاظ مجملة، ومعان متشابهة، لم يميز بين حقها وباطلها، كما يوجد مثل ذلك في جميع ما يحتج به من خالف الكتاب والسنة، إنما يركب حججه من ألفاظ متشابهة، فإذا وقع الاستفسار والتفصيل تبين الحق من الباطل، وهذه هي الحجج العقلية‏.‏ وإن تمسك المبطل بحجج سمعية فإما أن تكون كذبًا على الرسول، أو تكون غير دالة على ما احتج بها أهل البُطُول، فالمنع إما في الإسناد وإما في المتن ودلالته على ما ذكر، وهذه الحجة السمعية هذه حجة أهل العلم الظاهر‏.‏
وأما حجة أهل الذوق والوَجْد والمكاشفة والمخاطبة، فإن أهل الحق من هؤلاء لهم إلهامات صحيحة مطابقة، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏قد كان في الأمم قبلكم مُحَدَّثُونَ، فإن يكن في أمتي أحد فَعُمَر‏"‏، وكان عمر يقول‏:‏ اقتربوا من أفواه المطيعين واسمعوا منهم ما يقُولون، فإنها تجلى لهم أمور صادقة‏.‏
وفي الترمذي عن أبي سعيد عن النبي صلى الله عليه وسلم أنه

ص -69- قال‏:‏ ‏"‏اتقوا فراسة المؤمن، فإنه ينظر بنور اللّه‏"‏، ثم قرأ قوله‏:‏ ‏{إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ‏}‏ ‏[‏الحجر‏:‏75‏]‏، وقال بعض الصحابة‏:‏ أظنه واللّه للحق يقذفه اللّه على قلوبهم وأسماعهم، وفي صحيح البخاري عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها‏"‏ وفي رواية‏:‏ ‏"‏فَبِي يسمع، وبي يبصر، وبي يبطش، وبي يمشي‏"‏، فقد أخبر أنه يسمع بالحق ويبصر به‏.‏
وكانوا يقولون‏:‏ إن السكينة تنطق على لسان عمر رضي اللّه عنه‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏من سأل القضاء واستعان عليه وُكِلَ إليه، ومن لم يسأله ولم يستعن عليه أنزل اللّه عليه مَلَكا يسدده‏"‏، وقال اللّه تعالى‏:‏‏{نُّورٌ عَلَى نُورٍ‏}‏ ‏[‏النور‏:‏35‏]‏، نور الإيمان مع نور القرآن، وقال تعالى‏:‏ ‏{أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْه‏}‏ ‏[‏هود‏:‏17‏]‏، وهو المؤمن على بينة من ربه، ويتبعه شاهد من اللّه، وهو القرآن، شهد اللّه في القرآن بمثل ما عليه المؤمن من بينة الإيمان، وهذا القدر مما أقر به حُذَّاق النظار لما تكلموا في وجوب النظر وتحصيله للعلم، فقيل لهم‏:‏ أهل التصفية والرياضة والعبادة والتأله تحصل لهم المعارف والعلوم اليقينية بدون النظر، كما قال الشيخ الملقب بالكبيري للرازي ورفيقه، وقد قالا له‏:‏ يا شيخ، بلغنا أنك تعلم علم اليقين‏.‏ فقال‏:‏ نعم‏!‏ فقالا‏:‏ كيف تعلم ونحن نتناظر

ص -70- في زمان طويل كلما ذكر شيئًا أفسدته، وكلما ذكرت شيئًا أفسده‏؟‏ فقال‏:‏ هو واردات ترد على النفوس تعجز النفوس عن ردها، فجعلا يعجبان من ذلك ويكرران الكلام، وطلب أحدهما أن تحصل له هذه الواردات فعلمه الشيخ وأدبه حتى حصلت له، وكان من المعتزلة النفاة‏.‏
فتبين له أن الحق مع أهل الإثبات، وأن الله سبحانه فوق سمواته، وعلم ذلك بالضرورة، رأيت هذه الحكاية بخط القاضي نجم الدين أحمد بن محمد بن خلف المقدسي، وذكر أن الشيخ الكبيري حكاها له، وكان قد حدثني بها عنه غير واحد حتى رأيتها بخطه، وكلام المشايخ في مثل هذا كثير، وهذا الوصف الذي ذكره الشيخ جواب لهم بحسب ما يعرفون، فإنهم قد قسموا العلم إلى ضروري ونظري، والنظري مستند إلى الضروري، والضروري هو العلم الذي يلزم نفس المخلوق لزومًا لا يمكنه معه الانفكاك عنه، هذا حد القاضي أبي بكر بن الطيب وغيره‏.‏ فخاصته أنه يلزم النفس لزومًا لا يمكن مع ذلك دفعه، فقال لهم‏:‏ علم اليقين عندنا هو من هذا الجنس، وهو علم يلزم النفس لزومًا لا يمكنه مع ذلك الانفكاك عنه، وقال‏:‏ واردات؛ لأنه يحصل مع العلم طمأنينة وسكينة توجب العمل به، فالواردات تحصل بهذا وهذا، وهذا قد أقر به كثير من حذاق النظار، متقدميهم كالكيا الهراسي والغزالي

ص -71- وغيرهما ومتأخريهم كالرازي والآمدي وقالوا‏:‏ نحن لا ننكر أن يحصل لناس علم ضروري بما يحصل لنا بالنظر، هذا لا ندفعه، لكن إن لم يكن علمًا ضروريًا فلابد له من دليل، والدليل يكون مستلزمًا للمدلول عليه، بحيث يلزم من انتفاء الدليل انتفاء المدلول عليه‏.‏ قالوا‏:‏ فإن كان لو دفع ذلك الاعتقاد الذي حصل له لزم دفع شىء مما يعلم بالضرورة، فهذا هو الدليل، وإن لم يكن كذلك فهذا هَوَس لا يلتفت إليه، وبسط هذا له موضع آخر‏.‏
والمقصود أن هذا الجنس واقع، لكن يقع أيضًا ما يظن أنه منه كثير‏.‏ أو لا يميز كثير منهم الحق من الباطل، كما يقع في الأدلة العقلية والسمعية‏.‏ فمن هؤلاء من يسمع خطابًا أو يرى من يأمره بقضية ويكون ذلك الخطاب من الشيطان،ويكون ذلك الذي يخاطبه الشيطان وهو يحسب أنه من أولياء اللّه من رجال الغيب‏.‏
ورجال الغيب هم الجن، وهو يحسب أنه إنسي، وقد يقول له‏:‏أنا الخضر، أو إلياس‏.‏ بل أنا محمد، أو إبراهيم الخليل أو المسيح، أو أبو بكر، أو عمر، أو أنا الشيخ فلان، أو الشيخ فلان ممن يحسن بهم الظن، وقد يطير به في الهواء، أو يأتيه بطعام أو شراب أو نفقة، فيظن هذا كرامة، بل آية ومعجزة تدل على أن هذا من رجال الغيب أو من الملائكة، ويكون ذلك شيطانًا لَبَّس عليه، فهذا

ص -72- ومثله واقع كثيرًا، أعرف منه وقائع كثيرة، كما أعرف من الغلط في السمعيات والعقليات‏.‏
فهؤلاء يتبعون ظنًا لا يغني من الحق شيئًا، ولو لم يتقدموا بين يدي اللّه ورسوله، بل اعتصموا بالكتاب والسنة، لتبين لهم أن هذا من الشيطان، وكثير من هؤلاء يتبع ذوقه ووَجْده وما يجده محبوبًا إليه بغير علم ولا هدى ولا بصيرة، فيكون متبعًا لهواه بلا ظن، وخيارهم من يتبع الظن وما تهوى الأنفس‏.‏ وهؤلاء إذا طلب من أحدهم حجة ذكر تقليده لمن يحبه من آبائه وأسلافه، كقول المشركين‏:‏ ‏{إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّقْتَدُون‏}‏ ‏[‏الزخرف‏:‏23‏]‏، وإن عكسوا احتجوا بالقدر، وهو أن اللّه أراد هذا وسلطنا عليه، فهم يعملون بهواهم وإرادة نفوسهم بحسب قدرتهم كالملوك المسلطين، وكان الواجب عليهم أن يعملوا بما أمر اللّه، فيتبعون أمر اللّه وما يحبه ويرضاه، لا يتبعون إرادتهم وما يحبونه هم ويرضونه، وأن يستعينوا باللّه، فيقولون‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏5‏]‏، لا حول ولا قوة إلا باللّه، لا يعتمدون على ما أوتوه من القوة والتصرف والحال؛ فإن هذا من الجَدّ، وقد كان النبي صلى الله عليه وسلم يقول عقب الصلاة وفي الاعتدال بعد الركوع‏:‏ ‏"‏اللّهم لا مانع لما أعطيت، ولا معطي لما منعت، ولا ينفع ذا الجَدِّ منك الجَدُّ‏"‏‏.‏

ص -73- فالذوق والوَجْد هو يرجع إلى حب الإنسان ووجده بحلاوته وذوقه وطعمه، وكل صاحب محبة فله في محبوبه ذوق ووجد، فإن لم يكن ذلك بسلطان من اللّه وهو ما أنزله على رسوله صلى الله عليه وسلم كان صاحبه متبعًا لهواه بغير هدى، وقد قال اللّه تعالى‏:‏‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْر هُدًى مِّنَ اللَّهِ‏}‏‏[‏القصص‏:‏50‏]‏، وقال تعالى‏:‏‏{مَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ وَإِنَّ كَثِيراً لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِالْمُعْتَدِينَ‏}‏ ‏[‏الأنعام‏:‏119‏]‏‏.‏
وكذلك من اتبع ما يرد عليه من الخطاب أو ما يراه من الأنوار والأشخاص الغيبية، ولا يعتبر ذلك بالكتاب والسنة، فإنما يتبع ظنًا لا يغني من الحق شيئًا‏.‏
فليس في المحدثين الملهمين أفضل من عمر، كما قال صلى الله عليه وسلم‏:‏ ‏"‏إنه قد كان في الأمم قبلكم مُحَدَّثُون، فإن يكن في أمتي منهم أحد فَعُمَر منهم‏"‏، وقد وافق عمر ربه في عدة أشياء، ومع هذا فكان عليه أن يعتصم بما جاء به الرسول، ولا يقبل ما يرد عليه حتى يعرضه على الرسول، ولا يتقدم بين يدي اللّه ورسوله، بل يجعل ما ورد عليه إذا تبين له من ذلك أشياء خلاف ما وقع له فيرجع إلى السنة، وكان أبو بكر يبين له أشياء خفيت عليه، فيرجع إلى بيان

ص -74- الصديق وإرشاده وتعليمه، كما جرى يوم الحديبية، ويوم مات الرسول، ويوم ناظره في مانعي الزكاة وغير ذلك، وكانت المرأة ترد عليه ما يقوله وتذكر الحجة من القرآن، فيرجع إليها؛ كما جري في مهور النساء، ومثل هذا كثير‏.‏
فكل من كان من أهل الإلهام والخطاب والمكاشفة لم يكن أفضل من عمر، فعليه أن يسلك سبيله في الاعتصام بالكتاب والسنة، تبعًا لما جاء به الرسول، لا يجعل ما جاء به الرسول تبعًا لما ورد عليه، وهؤلاء الذين أخطؤوا وضلوا وتركوا ذلك واستغنوا بما ورد عليهم، وظنوا أن ذلك يغنيهم عن اتباع العلم المنقول‏.‏
وصار أحدهم يقول‏:‏ أخذوا علمهم ميتًا عن ميت، وأخذنا علمنا عن الحي الذي لا يموت، فيقال له‏:‏ أما ما نقله الثقات عن المعصوم فهو حق، ولولا النقل المعصوم لكنت أنت وأمثالك إما من المشركين، وإما من اليهود والنصارى، وأما ما ورد عليك فمن أين لك أنه وحي من اللّه‏؟‏ ومن أين لك أنه ليس من وحي الشيطان‏؟‏
والوحي وحيان‏:‏ وحي من الرحمن، ووحي من الشيطان، قال تعالى‏:‏ ‏{وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى
أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ‏}‏ ‏[‏الأنعام‏:‏121‏]‏، وقال تعالى‏:‏‏{وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا‏}‏ ‏[‏الأنعام‏:‏112‏]‏،

ص -75- وقال تعالى‏:‏‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ‏}‏ ‏[‏الشعراء‏:‏221‏]‏، وقد كان المختار بن أبي عبيد من هذا الضرب، حتى قيل لابن عمر وابن عباس، قيل لأحدهما‏:‏ إنه يقول‏:‏ إنه يوحى إليه، فقال‏:‏ ‏{وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ‏}‏ وقيل للآخر‏:‏ إنه يقول‏:‏ إنه ينزل عليه، فقال‏:‏‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ‏}‏‏.‏
فهؤلاء يحتاجون إلى الفرقان الإيماني القرآني النبوي الشرعي أعظم من حاجة غيرهم، وهؤلاء لهم حسيات يرونها ويسمعونها، والحسيات يضطر إليها الإنسان بغير اختياره، كما قد يرى الإنسان أشياء ويسمع أشياء بغير اختياره، كما أن النظار لهم قياس ومعقول، وأهل السمع لهم أخبار منقولات، وهذه الأنواع الثلاثة هي طرق العلم‏:‏ الحس والخبر والنظر، وكل إنسان يستدل من هذه الثلاثة في بعض الأمور، لكن يكون بعض الأنواع أغلب على بعض الناس في الدين وغير الدين، كالطب فإنه تجربات وقياسات، وأهله منهم من تغلب عليه التجربة ومنهم من يغلب عليه القياس، والقياس أصله التجربة، والتجربة لابد فيها من قياس، لكن مثل قياس العاديات لا تعرف فيه العلة والمناسبة، وصاحب القياس من يستخرج العلة المناسبة ويعلق الحكم بها، والعقل خاصة القياس والاعتبار والقضايا الكلية، فلا بد له من الحسيات التي

ص -76- هي الأصل ليعتبر بها، والحس إن لم يكن مع صاحبه عقل وإلا فقد يغلط‏.‏
والناس يقولون‏:‏ غلط الحس‏.‏ والغلط تارة من الحس، وتارة من صاحبه؛ فإن الحس يرى أمرًا معينًا، فيظن صاحبه فيه شيئًا آخر فيؤتي من ظنه، فلابد له من العقل‏.‏
ولهذا؛ النائم يرى شيئًا وتلك الأمور لها وجود وتحقيق، ولكن هي خيالات وأمثلة، فلما عَزَب ‏[‏أي‏:‏غاب وخفى‏.‏ انظر‏:‏ المصباح المنير، مادة‏:‏عزب‏]‏ ظنها الرائي نفس الحقائق كالذي يرى نفسه في مكان آخر يكلم أمواتًا ويكلمونه، ويفعل أمورًا كثيرة وهو في النوم، يجزم بأنه نفسه الذي يقول ويفعل؛ لأن عقله عزب عنه، وتلك الصورة التي رآها مثال صورته وخيالها؛ لكن غاب عقله عن نفسه، حتى ظن أن ذلك المثال هو نفسه، فلما ثاب إليه عقله علم أن ذلك خيالات ومثالات، ومن الناس من لا يغيب عقله بل يعلم في المنام أن ذلك في المنام، وهذا كالذي يرى صورته في المرآة أو صورة غيره، فإذا كان ضعيف العقل ظن أن تلك الصورة هي الشخص، حتى إنه يفعل به ما يفعل بالشخص‏.‏ وهذا يقع للصبيان والبُلْه، كما يخيل لأحدهم في الضوء شخص يتحرك ويصعد وينزل، فيظنونه شخصًا حقيقة، ولا يعلمون أنه خيال، فالحس إذا أحس حسًا صحيحًا لم يغلط، لكن معه عقل لم يميز بين هذا العين والمثال؛ فإن العقل قد عقل قبل

ص -77- ذا أن مثل هذا يكون مثالاً، وقد عقل لوازم الشخص بعينه، وأنه لا يكون في الهواء ولا في المرآة، ولا يكون بدنه في غير مكانه، وأن الجسم الواحد لا يكون في مكانين‏.‏
وهؤلاء الذين لهم مكاشفات ومخاطبات يرون ويسمعون ما له وجود في الخارج، وما لا يكون موجودًا إلا في أنفسهم كحال النائم، وهذا يعرفه كل أحد، ولكن قد يرون في الخارج أشخاصًا يرونها عيانًا، وما في خيال الإنسان لا يراه غيره ويخاطبهم أولئك الأشخاص، ويحملونهم ويذهبون بهم إلى عرفات فيقفون بها، وإما إلى غير عرفات، ويأتونهم بذهب وفضة، وطعام ولباس، وسلاح وغير ذلك، ويخرجون إلى الناس ويأتونهم أيضًا بمن يطلبونه، مثل من يكون له إرادة في امرأة أو صبي، فيأتونه بذلك إما محمولاً في الهواء وإما بسعي شديد، ويخبر أنه وجد في نفسه من الباعث القوي ما لم يمكنه المقام معه أو يخبر أنه سمع خطابًا، وقد يقتلون له من يريد قتله من أعدائه أو يمرضونه‏.‏ فهذا كله موجود كثيرًا، لكن من الناس من يعلم أن هذا من الشيطان، وأنه من السحر، وأن ذلك حصل بما قاله وعمله من السحر‏.‏
ومنهم من يعلم أن ذلك من الجن، ويقول‏:‏ هذا كرامة أكرمنا بتسخير الجن لنا، ومنهم من لا يظن أولئك الأشخاص إلا آدميين أو

ص -78- ملائكة، فإن كانوا غير معروفين قال‏:‏ هؤلاء رجال الغيب، وإن تسموا فقالوا‏:‏ هذا هو الخضر، وهذا هو إلياس، وهذا هو أبو بكر وعمر، وهذا هو الشيخ عبد القادر أو الشيخ عدي أو الشيخ أحمد الرفاعي أو غير ذلك، ظن أن الأمر كذلك‏.‏
فهنا لم يغلط لكن غلط عقله حيث لم يعرف أن هذه شياطين تمثلت على صور هؤلاء، وكثير من هؤلاء يظن أن النبي صلى الله عليه وسلم نفسه أو غيره من الأنبياء أو الصالحين يأتيه في اليقظة، ومن يرى ذلك عند قبر النبي صلى الله عليه وسلم أو الشيخ وهو صادق في أنه إياه من قال‏:‏ إنه النبي، أو الشيخ، أو قيل له ذلك فيه، لكن غلط حيث ظن صدق أولئك‏.‏
والذي له عقل وعلم يعلم أن هذا ليس هو النبي صلى الله عليه وسلم، تارة لما يراه منهم من مخالفة الشرع، مثل أن يأمروه بما يخالف أمر اللّه ورسوله، وتارة يعلم أن النبي صلى الله عليه وسلم ما كان يأتي أحدًا من أصحابه بعد موته في اليقظة، ولا كان يخاطبهم من قبره، فكيف يكون هذا لي، وتارة يعلم أن الميت لم يقم من قبره، وأن روحه في الجنة لا تصير في الدنيا هكذا‏.‏
وهذا يقع كثيرًا لكثير من هؤلاء، ويسمون تلك الصورة رقيقة

ص -79- فلان، وقد يقولون‏:‏ هو معناه تَشَكّل، وقد يقولون‏:‏ روحانيته‏.‏ ومن هؤلاء من يقول‏:‏ إذا مت فلا تدعوا أحدًا يغسلني ولا فلانًا يحضرني، فإني أنا أغسل نفسي، فإذا مات رأوه قد جاء وغسل ذلك البدن، ويكون ذلك جِنِّيًّا قد قال لهذا الميت‏:‏ إنك تجىء بعد الموت، واعتقد ذلك حقًا؛ فإنه كان في حياته يقول له أمورًا، وغرض الشيطان أن يضل أصحابه، وأما بلاد المشركين كالهند فهذا كثيرًا ما يرون الميت بعد موته جاء وفتح حانوته، ورد ودائع وقضى ديونًا، ودخل إلى منزله ثم ذهب، وهم لا يَشُكُّون أنه الشخص نفسه، وإنما هو شيطان تصور في صورته‏.‏
ومن هؤلاء من يكون في جنازة أبيه أو غيره، والميت على سريره، وهو يراه آخذًا يمشي مع الناس بيد ابنه وأبيه قد جعل شيخًا بعد أبيه، فلا يشك ابنه أن أباه نفسه هو كان الماشي معه الذي رآه هو دون غيره، وإنما كان شيطانًا، ويكون مثل هذا الشيطان قد سمي نفسه خالدًا وغير خالد، وقال لهم‏:‏ إنه من رجال الغيب، وهم يعتقدون أنه من الإنس الصالحين،ويسمونه خالدًا الغيبي،وينسبون الشيخ إليه فيقولون‏:‏محمد الخالدي ونحو ذلك‏.‏
فإن الجن مأمورون ومنهيون كالإنس، وقد بعث اللّه الرسل من الإنس إليهم وإلى الإنس، وأمر الجميع بطاعة الرسل، كما قال

ص -80- تعالى‏:‏‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُواْ شَهِدْنَا عَلَى أَنفُسِنَا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَافِرِينَ‏}‏ ‏[‏ الأنعام‏:‏130‏]‏، وهذا بعد قوله‏:‏ ‏{وَيَوْمَ يِحْشُرُهُمْ جَمِيعًا يَا مَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُم مِّنَ الإِنسِ وَقَالَ أَوْلِيَآؤُهُم مِّنَ الإِنسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَا أَجَلَنَا الَّذِيَ أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَالِدِينَ فِيهَا إِلاَّ مَا شَاء اللّهُ‏}‏ ‏[‏الأنعام‏:‏128‏]‏‏.‏
قال غير واحد من السلف‏:‏ أي كثير من أغويتم من الإنس وأضللتموهم‏.‏ قال البغوي‏:‏ قال بعضهم‏:‏ استمتاع الإنس بالجن ما كانوا يلقون لهم من الأراجيف، والسحر، والكهانة، وتزيينهم لهم الأمور التي يهيئونها ويسهل سبيلها عليهم، واستمتاع الجن بالإنس طاعة الإنس لهم فيما يزينون لهم من الضلالة والمعاصي‏.‏ قال محمد بن كعب‏:‏ هو طاعة بعضهم لبعض، وموافقة بعضهم بعضًا، وذكر ابن أبي حاتم عن الحسن البصري قال‏:‏ ما كان استمتاع بعضهم ببعض إلا أن الجن أمرت وعملت الإنس، وعن محمد بن كعب قال‏:‏ هو الصِّحابة في الدنيا، وقال ابن السائب‏:‏ استمتاع الإنس بالجن استعاذتهم بهم، واستمتاع الجن بالإنس أن قالوا‏:‏ قد أسرنا الإنس مع الجن حتى عاذوا بنا، فيزدادون شرفًا في أنفسهم، وعظمًا في نفوسهم، وهذا كقوله‏:‏ ‏{وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏}‏ ‏[‏الجن‏:‏ 6‏]‏‏.‏

ص -81- قلت‏:‏ الاستمتاع بالشيء‏:‏هو أن يتمتع به، فينال به ما يطلبه ويريده ويهواه، ويدخل في ذلك استمتاع الرجال بالنساء بعضهم ببعض كما قال‏:‏ ‏{فَمَا اسْتَمْتَعْتُم بِهِ مِنْهُنَّ فَآتُوهُنَّ أُجُورَهُنَّ فَرِيضَةًّ‏}‏ ‏[‏النساء‏:‏24‏]‏‏.‏ ومن ذلك الفواحش، كاستمتاع الذكور بالذكور والإناث بالإناث‏.‏
ويدخل في هذا‏:‏الاستمتاع بالاستخدام وأئمة الرياسة كما يتمتع الملوك والسادة بجنودهم ومماليكهم، ويدخل في ذلك‏:‏ الاستمتاع بالأموال كاللباس، ومنه قوله‏:‏ ‏{وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدْرُهُ‏}‏ ‏[‏البقرة‏:‏236‏]‏ وكان من السلف من يمتع المرأة بخادم فهي تستمتع بخدمته، ومنهم من يمتع بكسوة أو نفقة؛ ولهذا قال الفقهاء‏:‏ أعلى المتعة خادم، وأدناها كسوة تجزي فيها الصلاة‏.‏
وفي الجملة، استمتاع الإنس بالجن والجن بالإنس يشبه استمتاع الإنس بالإنس، قال تعالى‏:‏‏{الْأَخِلَّاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ‏}‏ ‏[‏الزخرف‏:‏67‏]‏، وقال تعالى‏:‏ ‏{وَتَقَطَّعَتْ بِهِمُ الأَسْبَاب‏}‏ ‏[‏البقرة‏:‏166‏]‏، وقال مجاهد‏:‏ هي المودَّات التي كانت لغير اللّه، وقال الخليل‏:‏‏{إِنَّمَا اتَّخَذْتُم مِّن دُونِ اللَّهِ أَوْثَانًا مَّوَدَّةَ بَيْنِكُمْ فِي الْحَيَاةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَامَةِ يَكْفُرُ بَعْضُكُم بِبَعْضٍ وَيَلْعَنُ بَعْضُكُم بَعْضًا‏}‏ ‏[‏العنكبوت‏:‏25‏]‏، وقال تعالى‏:‏ ‏{أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ‏}‏ ‏[‏الجاثية‏:‏23‏]‏ فالمشرك يعبد ما يهواه‏.‏ واتباع الهوى هو استمتاع من صاحبه بما يهواه‏.‏ وقد وقع في الإنس والجن هذا كله‏.‏

ص -82- وتارة يخدم هؤلاء لهؤلاء في أغراضهم، وهؤلاء لهؤلاء في أغراضهم، فالجن تأتيه بما يريد من صورة أو مال أو قتل عدوه، والإنس تطيع الجن، فتارة تسجد له، وتارة تسجد لما يأمره بالسجود له، وتارة تمكنه من نفسه، فيفعل به الفاحشة، وكذلك الجنيات منهن من يريد من الإنس الذي يخدمنه ما يريد نساء الإنس من الرجال، وهذا كثير في رجال الجن ونسائهم، فكثير من رجالهم ينال من نساء الإنس ما يناله الإنسي، وقد يفعل ذلك بالذُّكْران‏.‏
وصرع الجن للإنس هو لأسباب ثلاثة‏:‏ تارة يكون الجني يحب المصروع فيصرعه ليتمتع به، وهذا الصرع يكون أرفق من غيره وأسهل‏.‏
وتارة يكون الإنسي آذاهم إذا بال عليهم، أو صب عليهم ماء حارًا، أو يكون قتل بعضهم أو غير ذلك من أنواع الأذى، وهذا أشد الصرع، وكثيرًا ما يقتلون المصروع‏.‏
وتارة يكون بطريق العبث به كما يعبث سفهاء الإنس بأبناء السبيل‏.‏
ومن استمتاع الإنس بالجن‏:‏ استخدامهم في الإخبار بالأمور الغائبة، كما يخبر الكهان، فإن في الإنس من له غرض في هذا؛ لما يحصل به من الرياسة والمال وغير ذلك، فإن كان القوم كفارًا- كما كانت العرب- لم تبال بأن يقال‏:‏ إنه كاهن كما كان بعض العرب كهانًا، وقدم النبي صلى الله عليه وسلم المدينة وفيها كهان، وكان المنافقون يطلبون التحاكم إلى

ص -83- الكهان، وكان أبو أيرق الأسلمي أحد الكهان قبل أن يسلم، وإن كان القوم مسلمين لم يظهر أنه كاهن، بل يجعل ذلك من باب الكرامات، وهو من جنس الكهان، فإنه لا يخدم الإنسي بهذه الأخبار إلا لما يستمتع به من الإنسي، بأن يطيعه الإنسي في بعض ما يريده، إما في شرك، وإما في فاحشة، وإما في أكل حرام، وإما في قتل نفس بغير حق‏.‏
فالشياطين لهم غرض فيما نهى اللّه عنه من الكفر والفسوق والعصيان، ولهم لذة في الشر والفتن، يحبون ذلك وإن لم يكن فيه منفعة لهم، وهم يأمرون السارق أن يسرق، ويذهبون إلى أهل المال، فيقولون‏:‏ فلان سرق متاعكم؛ ولهذا يقال‏:‏ القوة الملَكِيَّة والبهيمية والسَّبْعِيَّة والشيطانية، فإن الملكية فيها العلم النافع والعمل الصالح‏.‏ والبهيمية فيها الشهوات كالأكل والشرب‏.‏ والسبعية فيها الغضب وهو دفع المؤذي‏.‏ وأما الشيطانية فشَرٌّ مَحْض ليس فيها جلب منفعة ولا دفع مضرة‏.‏
والفلاسفة ونحوهم ممن لا يعرف الجن والشياطين لا يعرفون هذه، وإنما يعرفون الشهوة والغضب، والشهوة والغضب خلقا لمصلحة ومنفعة، لكن المذموم هو العدوان فيهما، وأما الشيطان فيأمر بالشر الذي لا منفعة فيه، ويحب ذلك، كما فعل إبليس بآدم لما وسوس له، وكما

ص -84- امتنع من السجود له، فالحسد يأمر به الشيطان، والحاسد لا ينتفع بزوال النعمة عن المحسود، لكن يبغض ذلك، وقد يكون بغضه لفوات غرضه، وقد لا يكون‏.‏
ومن استمتاع الإنس بالجن‏:‏ استخدامهم في إحضار بعض ما يطلبونه من مال وطعام، وثياب ونفقة، فقد يأتون ببعض ذلك، وقد يدلونه على كنز وغيره، واستمتاع الجن بالإنس استعمالهم فيما يريده الشيطان من كفر وفسوق ومعصية‏.‏
ومن استمتاع الإنس بالجن‏:‏ استخدامهم فيما يطلبه الإنس من شرك وقتل وفواحش، فتارة يتمثل الجني في صورة الإنسي، فإذا استغاث به بعض أتباعه أتاه فظن أنه الشيخ نفسه، وتارة يكون التابع قد نادى شيخه وهتف به‏:‏ يا سيدي فلان، فينقل الجني ذلك الكلام إلى الشيخ بمثل صوت الإنسي حتى يظن الشيخ أنه صوت الإنسي بعينه، ثم إن الشيخ يقول‏:‏ نعم‏!‏ ويشير إشارة يدفع بها ذلك المكروه، فيأتي الجني بمثل ذلك الصوت والفعل، فيظن ذلك الشخص أنه شيخه نفسه وهو الذي أجابه، وهو الذي فعل ذلك حتى إن تابع الشيخ قد يكون يده في إناء يأكل، فيضع الجني يده في صورة يد الشيخ ويأخذ من الطعام، فيظن ذلك التابع أنه شيخه حاضر معه، والجني يمثل للشيخ نفسه مثل ذلك الإناء، فيضع يده فيه حتى يظن الشيخ أن يده

ص -85- في ذلك الإناء، فإذا حضر المريد ذكر له الشيخ أن يدي كانت في الإناء فيصدقه، ويكون بينهما مسافة شهر، والشيخ موضعه، ويده لم تطل، ولكن الجني مثل للشيخ ومثل للمريد، حتى ظن كل منهما أن أحدهما عند الآخر، وإنما كان عنده ما مَثَّله الجني وخيله‏.‏
وإذا سئل الشيخ المخدوم عن أمر غائب إما سرقة وإما شخص مات، وطلب منه أن يخبر بحاله، أو علة في النساء أو غير ذلك، فإن الجني قد يمثل ذلك فيريه صورة المسروق، فيقول الشيخ‏:‏ ذهب لكم كذا وكذا، ثم إن كان صاحب المال معظمًا، وأراد أن يدله على سرقته، مثل له الشيخ الذي أخذه أو المكان الذي فيه المال فيذهبون إليه فيجدونه كما قال، والأكثر منهم أنهم يظهرون صورة المال ولا يكون عليه؛ لأن الذي سرق المال معه أيضًا جني يخدمه، والجن يخاف بعضهم من بعض كما أن الإنس يخاف بعضهم بعضًا، فإذا دل الجني عليه جاء إليه أولياء السارق فآذوه، وأحيانًا لا يدل لكون السارق وأعوانه يخدمونه ويرشونه، كما يصيب من يعرف اللصوص من الإنس تارة يعرف السارق ولا يعرف به، إما لرغبة ينالها منه، وإما لرهبة وخوف منه، وإذا كان المال المسروق لكبير يخافه ويرجوه عرف سارقه‏.‏ فهذا وأمثاله من استمتاع بعضهم ببعض‏.‏
والجن مكلفون كتكليف الإنس، ومحمد صلى الله عليه وسلم مرسل

ص -86- إلى الثقلين الجن والإنس، وكفار الجن يدخلون النار بالنصوص وإجماع المسلمين‏.‏
وأما مؤمنوهم، ففيهم قولان، وأكثر العلماء على أنهم يثابون أيضًا ويدخلون الجنة، وقد روى أنهم يكونون في ربضها يراهم الإنس من حيث لا يرون الإنس عكس الحال في الدنيا، وهو حديث رواه الطبراني في معجمه الصغير يحتاج إلى النظر في إسناده‏.‏
وقد احتج ابن أبي ليلى وأبو يوسف على ذلك بقوله تعالى‏:‏‏{وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُوا‏}‏ ‏[‏الأنعام‏:‏132‏]‏، وقد ذكر الجن والإنس‏:‏ الأبرار والفجار في الأحقاف والأنعام‏.‏ واحتج الأوزاعي وغيره بقوله تعالى‏:‏‏{لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ‏}‏ ‏[‏الرحمن‏:‏74‏]‏، وقد قال تعالى في الأحقاف‏:‏‏{أُوْلَئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِم مِّنَ الْجِنِّ وَالْإِنسِ إِنَّهُمْ كَانُوا خَاسِرِينَ وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُوا‏}‏ ‏[‏ الآيتان‏:‏ 18،19‏]‏،وقد تقدم قبل هذا ذكر أهل الجنة، وقوله‏:‏ ‏{أُوْلَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَن سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ‏}‏ ‏[‏الأحقاف‏:‏16‏]‏، ثم قال‏:‏‏{وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُوا وَلِيُوَفِّيَهُمْ أَعْمَالَهُمْ وَهُمْ لَا يُظْلَمُونَ‏}‏‏.‏قال عبد الرحمن بن زيد بن أسلم‏:‏ درجات أهل الجنة تذهب علوًا ودرجات أهل النار تذهب سفلا، وقد قال تعالى عن قول الجن‏:‏‏{وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا‏}‏ ‏[‏ الجن‏:‏ 11‏]‏، وقالوا‏:‏ ‏{وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْا رَشَدًا وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا‏}‏‏[‏الجن‏:‏14، 15‏]‏،

ص -87- ففيهم الكفار والفساق والعصاة، وفيهم من فيه عبادة ودين بنوع من قلة العلم كما في الإنس، وكل نوع من الجن يميل إلى نظيره من الإنس، فاليهود مع اليهود، والنصارى مع النصارى، والمسلمون مع المسلمين، والفساق مع الفساق، وأهل الجهل والبدع مع أهل الجهل والبدع‏.‏
واستخدام الإنس لهم مثل استخدام الإنس للإنس بشيء، منهم من يستخدمهم في المحرمات من الفواحش، والظلم، والشرك، والقول على اللّه بلا علم، وقد يظنون ذلك من كرامات الصالحين، وإنما هو من أفعال الشياطين‏.‏
ومنهم من يستخدمهم في أمور مباحة،إما إحضار ماله،أو دلالة على مكان فيه مال ليس له مالك معصوم،أو دفع من يؤذيه ونحو ذلك،فهذا كاستعانة الإنس بعضهم ببعض في ذلك‏.‏
والنوع الثالث‏:‏ أن يستعملهم في طاعة اللّه ورسوله، كما يستعمل الإنس في مثل ذلك، فيأمرهم بما أمر اللّه به ورسوله، وينهاهم عما نهاهم اللّه عنه ورسوله كما يأمر الإنس وينهاهم، وهذه حال نبينا صلى الله عليه وسلم وحال من اتبعه واقتدى به من أمته، وهم أفضل الخلق، فإنهم يأمرون الإنس والجن بما أمرهم اللّه به ورسوله،

ص -88- وينهون الإنس والجن عما نهاهم اللّه عنه ورسوله؛ إذ كان نبينا محمد صلى الله عليه وسلم مبعوثًا بذلك إلى الثقلين الإنس والجن، وقد قال اللّه له‏:‏ ‏{قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللّهِ وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏يوسف‏:‏108‏]‏، وقال‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏آل عمران‏:‏31‏]‏‏.‏
وعمر رضي اللّه عنه لما نادى‏:‏ يا سارية، الجبل، قال‏:‏ إن للّه جنودًا يبلغون صوتي، وجنود اللّه هم من الملائكة ومن صالحي الجن، فجنود اللّه بلغوا صوت عمر إلى سارية، وهو أنهم نادوه بمثل صوت عمر، وإلا نفس صوت عمر لا يصل نفسه في هذه المسافة البعيدة، وهذا كالرجل يدعو آخر وهو بعيد عنه، فيقول‏:‏ يا فلان، فيعان على ذلك فيقول الواسطة بينهما‏:‏ يا فلان، وقد يقول لمن هو بعيد عنه‏:‏ يا فلان، احبس الماء، تعال إلينا، وهو لا يسمع صوته، فيناديه الواسطة بمثل ذلك‏:‏ يا فلان، احبس الماء، أرسل الماء، إما بمثل صوت الأول إن كان لا يقبل إلا صوته، وإلا فلا يضر بأي صوت كان، إذا عرف أن صاحبه قد ناداه‏.‏
وهذه حكاية‏:‏ كان عمر مرة قد أرسل جيشًا، فجاء شخص وأخبر أهل المدينة بانتصار الجيش وشاع الخبر، فقال عمر‏:‏ من أين لكم

ص -89- هذا‏؟‏ قالوا‏:‏ شخص صفته كيت وكيت فأخبرنا، فقال عمر‏:‏ ذاك أبو الهيثم بريد الجن، وسيجىء بريد الإنسان بعد ذلك بأيام‏.‏
وقد يأمر الملك بعض الناس بأمر ويستكتمه إياه فيخرج فيرى الناس يتحدثون به، فإن الجن تسمعه وتخبر به الناس، والذين يستخدمون الجن في المباحات يشبه استخدام سليمان، لكن أعطى ملكًا لا ينبغي لأحد بعده، وسخرت له الإنس والجن، وهذا لم يحصل لغيره‏.‏ والنبي صلى الله عليه وسلم لما تَفَلَّتَ عليه العفريت ليقطع عليه صلاته قال‏:‏ ‏"‏فأخذته، فَذَعَتُّه حتى سال لعابه على يدي، وأردت أن أربطه إلى سارية من سواري المسجد، ثم ذكرت دعوة أخي سليمان فأرسلته‏"‏ ‏[‏ قوله‏:‏ ‏"‏فَذَعَتُّهُ‏"‏‏:‏ أي خنقته‏]‏‏.‏ فلم يستخدم الجن أصلا، لكن دعاهم إلى الإيمان باللّه، وقرأ عليهم القرآن، وبلغهم الرسالة، وبايعهم كما فعل بالإنس‏.‏
والذي أوتيه صلى الله عليه وسلم أعظم مما أوتيه سليمان؛ فإنه استعمل الجن والإنس في عبادة اللّه وحده، وسعادتهم في الدنيا والآخرة، لا لغرض يرجع إليه إلا ابتغاء وجه اللّه وطلب مرضاته، واختار أن يكون عبدًا رسولا على أن يكون نبيًا ملكا، فداود وسليمان ويوسف أنبياء ملوك، وإبراهيم وموسى وعيسى ومحمد رسل عبيد، فهو أفضل، كفضل السابقين المقربين على الأبرار أصحاب اليمين‏.‏ وكثير ممن يرى هذه العجائب الخارقة يعتقد أنها من كرامات الأولياء، وكثير من أهل

ص -90- الكلام والعلم لم يعرفوا الفرق بين الأنبياء والصالحين في الآيات الخارقة وما لأولياء الشيطان من ذلك من السحرة والكهان والكفار من المشركين وأهل الكتاب، وأهل البدع والضلال من الداخلين في الإسلام فجعلوا الخوارق جنسًا واحدًا، وقالوا‏:‏ كلها يمكن أن تكون معجزة إذا اقترنت بدعوى النبوة والاستدلال بها والتحدي بمثلها‏.‏
وإذا ادعى النبوة من ليس بنبي من الكفار والسحرة فلابد أن يسلبه اللّه ما كان معه من ذلك، وأن يقيض له من يعارضه، ولو عارض واحد من هؤلاء النبي لأعجزه اللّه، فخاصة المعجزات عندهم مجرد كون المرسل إليهم لا يأتون بمثل ما أتى به النبي مما لم يكن معتادًا للناس، قالوا‏:‏ إن عجز الناس عن المعارضة خرق عادة، فهذه هي المعجزات عندهم، وهم ضاهوا سلفهم من المعتزلة الذين قالوا‏:‏ المعجزات هي خرق العادة، لكن أنكروا كرامات الصالحين، وأنكروا أن يكون السحر والكهانة إلا من جنس الشعبذة والحيل، لم يعلموا أن الشياطين تعين على ذلك، وأولئك أثبتوا الكرامات ثم زعموا أن المسلمين أجمعوا على أن هذه لا تكون إلا لرجل صالح أو نبي، قالوا‏:‏ فإذا ظهرت على يد رجل كان صالحًا بهذا الإجماع‏.‏
وهؤلاء أنفسهم قد ذكروا أنه يكون للسحرة ما هو مثلها، وتناقضوا في ذلك، كما قد بسط في غير هذا الموضع‏.‏

ص -91- فصار كثير من الناس لا يعلمون ما للسحرة والكهان، وما يفعله الشياطين من العجائب، وظنوا أنها لا تكون إلا لرجل صالح، فصار من ظهرت هذه له يظن أنها كرامة، فيقوى قلبه بأن طريقته هي طريقة الأولياء، وكذلك غيرهم يظن فيه ذلك، ثم يقولون‏:‏ الولي إذا تولى لا يعترض عليه، فمنهم من يراه مخالفًا لما علم بالاضطرار من دين الرسول مثل‏:‏ ترك الصلاة المفروضة،وأكل الخبائث كالخمر،والحشيشة، والميتة،وغير ذلك، وفعل الفواحش، والفحش والتفحش في المنطق، وظلم الناس، وقتل النفس بغير حق، والشرك باللّه، وهو مع ذلك يظن فيه أنه ولي من أولياء اللّه قد وهبه هذه الكرامات بلا عمل، فضلا من اللّه تعالى، ولا يعلمون أن هذه من أعمال الشياطين، وأن هذه من أولياء الشياطين تضل بها الناس وتغويهم‏.‏
ودخلت الشياطين في أنواع من ذلك، فتارة يأتون الشخص في النوم، يقول أحدهم‏:‏ أنا أبو بكر الصديق، وأنا أتوِّبك لي، وأصير شيخك، وأنت تتوب الناس لي، ويلبسه فيصبح وعلى رأسه ما ألبسه، فلا يشك أن الصديق هو الذي جاءه ولا يعلم أنه الشيطان، وقد جرى مثل هذا لعدة من المشايخ بالعراق والجزيرة والشام‏.‏ وتارة يقص شعره في النوم فيصبح فيجد شعره مقصوصًا‏.‏ وتارة يقول‏:‏ أنا الشيخ فلان، فلا يشك أن الشيخ نفسه جاءه وقص شعره‏.‏

ص -92- وكثيرًا ما يستغيث الرجل بشيخه الحي أو الميت، فيأتونه في صورة ذلك الشيخ، وقد يخلصونه مما يكره فلا يشك أن الشيخ نفسه جاءه،أو أن ملكًا تصور بصورته وجاءه، ولا يعلم أن ذلك الذي تمثل إنما هو الشيطان لما أشرك باللّه أضلته الشياطين،والملائكة لا تجيب مشركًا‏.‏
وتارة يأتون إلى من هو خال في البرية، وقد يكون ملكًا أو أميرًا كبيرًا، ويكون كافرًا، وقد انقطع عن أصحابه وعطش وخاف الموت، فيأتيه في صورة إنسي ويسقيه ويدعوه إلى الإسلام ويتوبه، فيسلم على يديه ويتوبه ويطعمه، ويدله على الطريق، ويقول‏:‏ من أنت‏؟‏ فيقول‏:‏ أنا فلان ويكون ‏[‏ من مؤمني الجن‏]‏‏.‏
كما جرى مثل هذا لي‏.‏ كنت في مصر في قلعتها، وجرى مثل هذا إلى كثير من الترك من ناحية المشرق، وقال له ذلك الشخص‏:‏ أنا ابن تيمية، فلم يشك ذلك الأمير أني أنا هو، وأخبر بذلك ملك ماردين، وأرسل بذلك ملك ماردين إلى ملك مصر رسولاً وكنت في الحبس، فاستعظموا ذلك وأنا لم أخرج من الحبس، ولكن كان هذا جنيًا يحبنا فيصنع بالترك التتر مثل ما كنت أصنع بهم؛ لما جاؤوا إلى دمشق‏:‏ كنت أدعوهم إلى الإسلام، فإذا نطق أحدهم بالشهادتين أطعمتهم

ص -93- ما تيسر، فعمل معهم مثل ما كنت أعمل، وأراد بذلك إكرامي ليظن ذاك أني أنا الذي فعلت ذلك‏.‏
قال لي طائفة من الناس‏:‏ فلم لا يجوز أن يكون ملكًا‏؟‏ قلت‏:‏ لا‏.‏ إن الملك لا يكذب، وهذا قد قال‏:‏ أنا ابن تيمية، وهو يعلم أنه كاذب في ذلك‏.‏
وكثير من الناس رأى من قال‏:‏ إني أنا الخضر، وإنما كان جنيًا‏.‏
ثم صار من الناس من يكذب بهذه الحكايات إنكارًا لموت الخضر، والذين قد عرفوا صدقها يقطعون بحياة الخضر، وكلا الطائفتين مخطئ، فإن الذين رأوا من قال‏:‏ إني أنا الخضر، هم كثيرون صادقون، والحكايات متواترات، لكن أخطؤوا في ظنهم أنه الخضر، وإنما كان جنيًا؛ ولهذا يجري مثل هذا لليهود والنصارى، فكثيرًا ما يأتيهم في كنائسهم من يقول‏:‏ إنه الخضر، وكذلك اليهود يأتيهم في كنائسهم من يقول‏:‏ إنه الخضر، وفي ذلك من الحكايات الصادقة ما يضيق عنه هذا الموضع، يبين صدق من رأى شخصًا وظن أنه الخضر، وأنه غلط في ظنه أنه الخضر، وإنما كان جنيًا، وقد يقول‏:‏ أنا المسيح، أو موسى، أو محمد، أو أبو بكر، أو عمر، أو الشيخ فلان، فكل هذا قد وقع، والنبي صلى الله عليه وسلم قال‏:‏‏"‏من رآني في المنام فقد رآني حقا،

ص -94- فإن الشيطان لا يتمثل في صورتي‏"‏‏.‏ قال ابن عباس‏:‏ في صورته التي كان عليها في حياته‏.‏ وهذه رؤية في المنام، وأما في اليقظة فمن ظن أن أحدًا من الموتى يجىء بنفسه للناس عيانًا قبل يوم القيامة، فمن جهله أتي‏.‏
ومن هنا ضلت النصارى؛ حيث اعتقدوا أن المسيح بعد أن صلب كما يظنون أنه أتى إلى الحواريين وكلمهم ووصاهم‏.‏ وهذا مذكور في أناجيلهم، وكلها تشهد بذلك، وذاك الذي جاء كان شيطانًا، قال‏:‏ أنا المسيح، ولم يكن هو المسيح نفسه، ويجوز أن يشتبه مثل هذا على الحواريين كما اشتبه على كثير من شيوخ المسلمين، ولكن ما أخبرهم المسيح قبل أن يرفع بتبليغه فهو الحق الذي يجب عليهم تبليغه، ولم يرفع حتى بلغ رسالات ربه، فلا حاجة إلى مجيئه بعد أن رفع إلى السماء‏.‏
وأصحاب الحلاج لما قتل كان يأتيهم من يقول‏:‏ أنا الحلاج، فيرونه في صورته عيانًا، وكذلك شيخ بمصر يقال له‏:‏ الدسوقي بعد أن مات كان يأتي أصحابه من جهته رسائل وكتب مكتوبة، وأراني صادق من أصحابه الكتاب الذي أرسله، فرأيته بخط الجن وقد رأيت خط الجن غير مرة وفيه كلام من كلام الجن، وذاك المعتقد يعتقد أن الشيخ حي، وكان يقول‏:‏ انتقل ثم مات‏.‏ وكذلك شيخ آخر كان بالمشرق وكان له خوارق من الجن‏.‏ وقيل‏:‏ كان بعد هذا يأتي خواص

ص -95- أصحابه في صورته فيعتقدون أنه هو، وهكذا الذين كانوا يعتقدون بقاء على أو بقاء محمد ابن الحنفية، قد كان يأتي إلى بعض أصحابهم جني في صورته، وكذا منتظر الرافضة قد يراه أحدهم أحيانًا ويكون المرئي جنيًا‏.‏
فهذا باب واسع واقع كثيرًا، وكلما كان القوم أجهل كان عندهم أكثر، ففي المشركين أكثر مما في النصارى، وهو في النصارى كما هو في الداخلين في الإسلام، وهذه الأمور يسلم بسببها ناس، ويتوب بسببها ناس يكونون أضل من أصحابها، فينتقلون بسببها إلى ما هو خير مما كان عليه، كالشيخ الذي فيه كذب وفجور من الإنس، قد يأتيه قوم كفار فيدعوهم إلى الإسلام فيسلمون ويصيرون خيرًا مما كانوا، وإن كان قصد ذلك الرجل فاسدًا، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن اللّه يؤيد هذا الدين بالرجل الفاجر، وبأقوام لا خلاق لهم‏"‏‏.‏
وهذا كالحجج والأدلة التي يذكرها كثير من أهل الكلام والرأي؛ فإنه ينقطع بها كثير من أهل الباطل، ويقوى بها قلوب كثير من أهل الحق، وإن كانت في نفسها باطلة فغيرها أبطل منها، والخير والشر درجات، فينتفع بها أقوام ينتقلون مما كانوا عليه إلى ما هو خير منه‏.‏

ص -96- وقد ذهب كثير من مبتدعة المسلمين من الرافضة والجهمية وغيرهم إلى بلاد الكفار، فأسلم على يديه خلق كثير، وانتفعوا بذلك وصاروا مسلمين مبتدعين، وهو خير من أن يكونوا كفارًا، وكذلك بعض الملوك قد يغزو غزوًا يظلم فيه المسلمين والكفار، ويكون آثمًا بذلك، ومع هذا فيحصل به نفع خلق كثير كانوا كفارًا فصاروا مسلمين، وذاك كان شرًا بالنسبة إلى القائم بالواجب، وأما بالنسبة إلى الكفار فهو خير‏.‏
وكذلك كثير من الأحاديث الضعيفة في الترغيب والترهيب والفضائل والأحكام والقصص، قد يسمعها أقوام فينتقلون بها إلى خير مما كانوا عليه، وإن كانت كذبًا، وهذا كالرجل يسلم رغبة في الدنيا ورهبة من السيف، ثم إذا أسلم وطال مكثه بين المسلمين دخل الإيمان في قلبه، فنفس ذل الكفر الذي كان عليه وانقهاره ودخوله في حكم المسلمين خير من أن يبقى كافرًا، فانتقل إلى خير مما كان عليه، وخف الشر الذي كان فيه، ثم إذا أراد اللّه هدايته أدخل الإيمان في قلبه‏.‏
والله تعالى بعث الرسل بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها، والنبي صلى الله عليه وسلم دعا الخلق بغاية الإمكان،

ص -97- ونقل كل شخص إلى خير مما كان عليه بحسب الإمكان،‏{وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُوا وَلِيُوَفِّيَهُمْ أَعْمَالَهُمْ وَهُمْ لَا يُظْلَمُونَ‏}‏ ‏[‏الأحقاف‏:‏19‏]‏‏.‏وأكثر المتكلمين يردون باطلاً بباطل، وبدعة ببدعة، لكن قد يردون باطل الكفار من المشركين وأهل الكتاب بباطل المسلمين، فيصير الكافر مسلمًا مبتدعًا، وأخص من هؤلاء من يرد البدع الظاهرة كبدعة الرافضة ببدعة أخف منها وهي بدعة أهل السنة- وقد ذكرنا فيما تقدم أصناف البدع‏.‏
ولا ريب أن المعتزلة خير من الرافضة ومن الخوارج؛ فإن المعتزلة تقر بخلافة الخلفاء الأربعة، وكلهم يتولون أبا بكر وعمر وعثمان، وكذلك المعروف عنهم أنهم يتولون عليًا، ومنهم من يفضله على أبي بكر وعمر، ولكن حكى عن بعض متقدميهم أنه قال‏:‏ فسق يوم الجمل إحدى الطائفتين، ولا أعلم عينها‏.‏ وقالوا‏:‏ إنه قال‏:‏ لو شهد علي والزبير لم أقبل شهادتهما لفسق أحدهما لا بعينه، ولو شهد على مع آخر ففي قبول شهادته قولان، وهذا القول شاذ فيهم، والذي عليه عامتهم تعظيم على‏.‏
ومن المشهور عندهم ذم معاوية وأبي موسى وعمرو بن العاص لأجل علي، ومنهم من يكفر هؤلاء ويفسقهم، بخلاف طلحة والزبير

ص -98- وعائشة، فإنهم يقولون‏:‏ إن هؤلاء تابوا من قتاله، وكلهم يتولى عثمان ويعظمون أبا بكر وعمر، ويعظمون الذنوب، فهم يتحرون الصدق كالخوارج، لا يختلقون الكذب كالرافضة، ولا يرون أيضًا اتخاذ دار غير دار الإسلام كالخوارج، ولهم كتب في تفسير القرآن ونصر الرسول، ولهم محاسن كثيرة يترجحون على الخوارج والروافض، وهم قصدهم إثبات توحيد اللّه ورحمته، وحكمته وصدقه، وطاعته‏.‏ وأصولهم الخمس عن هذه الصفات الخمس، لكنهم غلطوا في بعض ما قالوه في كل واحد من أصولهم الخمس، فجعلوا من ‏[‏التوحيد‏]‏ نفي الصفات وإنكار الرؤية، والقول بأن القرآن مخلوق، فوافقوا في ذلك الجهمية‏.‏ وجعلوا من ‏[‏العدل‏]‏ أنه لا يشاء ما يكون، ويكون ما لا يشاء، وأنه لم يخلق أفعال العباد، فنفوا قدرته ومشيئته وخلقه لإثبات العدل‏.‏وجعلوا من الرحمة نفي أمور خلقها لم يعرفوا ما فيها من الحكمة‏.‏
وكذلك هم والخوارج قالوا ب ‏[‏إنفاذ الوعيد‏]‏ ليثبتوا أن الرب صادق لا يكذب؛ إذ كان عندهم قد أخبر بالوعيد العام، فمتى لم يقل بذلك لزم كذبه، وغلطوا في فهم الوعيد‏.‏ وكذلك ‏[‏الأمر بالمعروف والنهي عن المنكر بالسيف‏]‏ قصدوا به طاعة اللّه ورسوله، كما يقصده الخوارج والزيدية، فغلطوا في ذلك‏.‏
وكذلك إنكارهم للخوارق غير المعجزات، قصدوا به إثبات النبوة

ص -99- ونصرها،وغلطوا فيما سلكوه؛ فإن النصر لا يكون بتكذيب الحق، وذلك لكونهم لم يحققوا خاصة آيات الأنبياء‏.‏
والأشعرية ما ردوه من بدع المعتزلة والرافضة والجهمية، وغيرهم، وبينوا ما بينوه من تناقضهم، وعظموا الحديث والسنة ومذهب الجماعة، فحصل بما قالوه من بيان تناقض أصحاب البدع الكبار وردهم ما انتفع به خلق كثير‏.‏
فإن الأشعري كان من المعتزلة، وبقى على مذهبهم أربعين سنة يقرأ على أبي علي الجبائي ‏[‏هو محمد بن عبد الوهاب بن سلام بن خالد بن حُمْران بن أبان الجبائي، أحد أئمة المعتزلة، وله في مذهب الاعتزال مقالات مشهورة كانت ولادته في سنة خمس وثلاثين ومائتين، وتوفى في سنة ثلاث وثلاثمائة‏]‏، فلما انتقل عن مذهبهم كان خبيرًا بأصولهم وبالرد عليهم، وبيان تناقضهم، وأما ما بقى عليه من السنة فليس هو من خصائص المعتزلة، بل هو من القدر المشترك بينهم وبين الجهمية، وأما خصائص المعتزلة فلم يوالهم الأشعري في شىء منها؛ بل ناقضهم في جميع أصولهم، ومال في ‏[‏مسائل العدل، والأسماء والأحكام‏]‏ إلى مذهب جَهْم ونحوه‏.‏
وكثير من الطوائف ‏[‏كالنجارية‏]‏ أتباع حسين النجار، و‏[‏الضرارية‏]‏ أتباع ضرار بن عمرو يخالفون المعتزلة في القدر والأسماء والأحكام، وإنفاذ الوعيد‏.‏ والمعتزلة من أبعد الناس عن طريق أهل الكشف والخوارق، والصوفية يذمونها ويعيبونها‏.‏

ص -100- وكذلك يبالغون في ذم النصارى أكثر مما يبالغون في ذم اليهود، وهم إلى اليهود أقرب، كما أن الصوفية ونحوهم إلى النصارى أقرب؛ فإن النصارى عندهم عبادة وزهد وأخلاق بلا معرفة ولا بصيرة فهم ضالون، واليهود عندهم علم ونظر بلا قصد صالح ولا عبادة ولا زهد ولا أخلاق كريمة، فهم مغضوب عليهم، والنصارى ضالون‏.‏
قال أبو محمد عبد الرحمن بن أبي حاتم‏:‏ ولا أعلم في هذا الحرف اختلافًا بين المفسرين، وروى بإسناده عن أبي رَوْق، عن ابن عباس‏:‏ وغير طريق الضالين وهم النصارى الذين أضلهم اللّه بفريتهم عليه، يقول‏:‏ فألهمنا دينك الحق وهو لا إله إلا اللّه وحده لا شريك له حتى لا تغضب علينا كما غضبت على اليهود، ولا تضلنا كما أضللت النصارى فتعذبنا كما تعذبهم، يقول‏:‏ امنعنا من ذلك برفقك ورحمتك ورأفتك وقدرتك‏.‏ قال ابن أبي حاتم‏:‏ ولا أعلم في هذا الحرف اختلافًا بين المفسرين، وقد قال سفيان بن عيينة‏:‏ كانوا يقولون‏:‏ من فسد من علمائنا ففيه شبه من اليهود، ومن فسد من عُبَّادنا ففيه شبه من النصارى‏.‏
فأهل الكلام أصل أمرهم هو النظر في العلم ودليله، فيعظمون العلم وطريقه، وهو الدليل، والسلوك في طريقه، وهو النظر‏.‏
وأهل الزهد يعظمون الإرادة والمريد، وطريق أهل الإرادة‏.‏

ص -101- فهؤلاء يبنون أمرهم على الإرادة، وأولئك يبنون أمرهم على النظر، وهذه هي القوة العلمية، ولابد لأهل الصراط المستقيم من هذا وهذا، ولابد أن يكون هذا وهذا موافقًا لما جاء به الرسول‏.‏
فالإيمان قول وعمل وموافقة السنة، وأولئك عظموا النظر وأعرضوا عن الإرادة، وعظموا جنس النظر ولم يلتزموا النظر الشرعي، فغلطوا من جهة كون جانب الإرادة لم يعظموه، وإن كانوا يوجبون الأعمال الظاهرة، فهم لا يعرفون أعمال القلوب وحقائقها، ومن جهة أن النظر لم يميزوا فيه بين النظر الشرعي الحق الذي أمر به الشارع وأخبر به، وبين النظر البدعي الباطل المنهي عنه‏.‏
وكذلك الصوفية، عظموا جنس الإرادة إرادة القلب، وذموا الهوى وبالغوا في الباب، ولم يميز كثير منهم بين الإرادة الشرعية الموافقة لأمر اللّه ورسوله، وبين الإرادة البدعية، بل أقبلوا على طريق الإرادة دون طريقة النظر، وأعرض كثير منهم فدخل عليهم الداخل من هاتين الجهتين؛ ولهذا صار هؤلاء يميل إليهم النصارى ويميلون إليهم، وأولئك يميل إليهم اليهود ويميلون إليهم، وبين اليهود والنصارى غاية التنافر والتباغض‏.‏
وكذلك بين أهل الكلام والرأي، وبين أهل التصوف والزهد

ص -102- تنافر وتباغض، وهذا وهذا من الخروج عن الصراط المستقيم، صراط الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين، وحسن أولئك رفيقًا‏.‏
نسأل اللّه العظيم أن يهدينا وسائر إخواننا الصراط المستقيم، صراط الذين أنعم اللّه عليهم، غير المغضوب عليهم ولا الضالين، آمين‏.‏
فَصْل
فإن قيل‏:‏ فإذا كان في كتب الأناجيل التي عندهم أن المسيح صلب، وأنه بعد الصلب بأيام أتى إليهم وقال لهم‏:‏ أنا المسيح ولا يقولون‏:‏ إن الشيطان تمثل على صورته، فالشيطان ليس هو لحم وعظم وهذه أثر المسامير أو نحو هذا الكلام، فأين الإنجيل الذي قال اللّه عز وجل فيه‏:‏ ‏{وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَا أَنزَلَ اللّهُ فِيهِ‏}‏ ‏[‏المائدة‏:‏47‏]‏، وقال قبل هذا‏:‏ ‏{وَقَفَّيْنَا عَلَى آثَارِهِم بِعَيسَى ابْنِ مَرْيَمَ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَآتَيْنَاهُ الإِنجِيلَ فِيهِ هُدًى وَنُورٌ وَمُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَهُدًى وَمَوْعِظَةً لِّلْمُتَّقِينَ وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَا أَنزَلَ اللّهُ فِيهِ وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْفَاسِقُونَ‏}‏ ‏[‏المائدة‏:‏46،47‏]‏،

ص -103- وقد قال قبل هذا‏:‏ ‏{وَكَيْفَ يُحَكِّمُونَكَ وَعِندَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللّهِ ثُمَّ يَتَوَلَّوْنَ مِن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالأَحْبَارُ بِمَا اسْتُحْفِظُواْ مِن كِتَابِ اللّهِ وَكَانُواْ عَلَيْهِ شُهَدَاءّ‏}‏ ‏[‏المائدة‏:‏43، 44‏]‏، وقال أيضًا‏:‏ ‏{وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم‏}‏ ‏[‏المائدة‏:‏66‏]‏، وقال أيضًا‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ لَسْتُمْ عَلَى شَيْءٍ حَتَّىَ تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلَيَزِيدَنَّ كَثِيراً مِّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَانًا وَكُفْرًا فَلاَ تَأْسَ عَلَى الْقَوْمِ الْكَافِرِين‏}‏ ‏[‏المائدة‏:‏68‏]‏،وهذا أمر للنبي صلى الله عليه وسلم بأن يقول لأهل الكتاب الذين بعث إليهم وهم من كان في وقته ومن يأتي من بعدهم إلى يوم القيامة ‏:‏ لم يؤمر أن يقول ذلك لمن قد تاب منهم، وكذلك قوله‏:‏ ‏{وَكَيْفَ يُحَكِّمُونَكَ وَعِندَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللّهِ‏}‏ إخبار عن اليهود الموجودين، وأن عندهم التوراة فيها حكم اللّه، وكذلك قوله‏:‏‏{وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَا أَنزَلَ اللّهُ فِيهِ‏}‏هو أمر من اللّه على لسان محمد لأهل الإنجيل، ومن لا يؤمر على لسان محمد صلى الله عليه وسلم‏.‏
قيل قبل هذا‏:‏ إنه قد قيل‏:‏ ليس في العالم نسخة بنفس ما أنزل اللّه في التوراة والإنجيل، بل ذلك مبدل؛ فإن التوراة انقطع تواترها، والإنجيل

ص -104- إنما أخذ عن أربعة‏.‏
ثم من هؤلاء من زعم أن كثيرًا مما في التوراة أو الإنجيل باطل ليس من كلام اللّه، ومنهم من قال‏:‏ بل ذلك قليل‏.‏ وقيل‏:‏ لم يحرف أحد شيئًا من حروف الكتب، وإنما حرفوا معانيها بالتأويل، وهذان القولان قال كلا منهما كثير من المسلمين‏.‏ والصحيح القول الثالث، وهو أن في الأرض نسخًا صحيحة، وبقيت إلى عهد النبي صلى الله عليه وسلم، ونسخًا كثيرة محرفة‏.‏ ومن قال‏:‏ إنه لم يحرف شيء من النسخ فقد قال ما لا يمكنه نفيه، ومن قال‏:‏ جميع النسخ بعد النبي صلى الله عليه وسلم حرفت، فقد قال ما يعلم أنه خطأ، والقرآن يأمرهم أن يحكموا بما أنزل اللّه في التوراة والإنجيل، ويخبر أن فيهما حكمه، وليس في القرآن خبر أنهم غيروا جميع النسخ‏.‏
وإذا كان كذلك، فنقول‏:‏ هو سبحانه قال‏:‏ ‏{وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَا أَنزَلَ اللّهُ فِيهِ‏}‏ ‏[‏المائدة‏:‏47‏]‏ وما أنزله اللّه هو ما تلقوه عن المسيح، فأما حكايته لحاله بعد أن رفع فهو مثها في التوراة ذكر وفاة موسى عليه السلام ومعلوم أن هذا الذي في التوراة والإنجيل من الخبر عن موسى وعيسى بعد توفيهما ليس هو مما أنزله اللّه، ومما تلقوه عن موسى وعيسى، بل هو مما كتبوه مع ذلك للتعريف بحال توفيهما، وهذا خبر محض من

ص -105- الموجودين بعدهما عن حالهما، ليس هو مما أنزله اللّه عليهما ولا هو مما أمرا به في حياتهما، ولا مما أخبرا به الناس‏.‏ وكذلك‏:‏ ‏{لَسْتُمْ عَلَى شَيْءٍ حَتَّىَ تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ‏}‏، وقوله‏:‏ ‏{وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم‏}‏، فإن إقامة الكتاب العملُ بما أمر اللّه به في الكتاب من التصديق بما أخبر به على لسان الرسول‏.‏ وما كتبه الذين نسخوه من بعد وفاة الرسول ومقدار عمره ونحو ذلك، ليس هو مما أنزله اللّه على الرسول، ولا مما أمر به ولا أخبر به، وقد يقع مثل هذا في الكتب المصنفة،يصنف الشخص كتابًا، فيذكر ناسخه في آخره عمر المصنف ونسبه وسنه، ونحو ذلك مما ليس هو من كلام المصنف‏.‏
ولهذا أمر الصحابة والعلماء بتجريد القرآن، وألا يكتب في المصحف غير القرآن، فلا يكتب أسماء السور ولا التخميس والتعشير، ولا آمين ولا غير ذلك، والمصاحف القديمة كتبها أهل العلم على هذه الصفة، وفي المصاحف من قد كتب ناسخها أسماء السور، والتخميس، والتعشير، والوقف، والابتداء، وكتب في آخر المصحف تصديقه، ودعا، وكتب اسمه، ونحو ذلك، وليس هذا من القرآن،

ص -106- فهكذا ما في الإنجيل من الخبر عن صلب المسيح، وتوفيه، ومجيئه بعد رفعه إلى الحواريين، ليس هو مما قاله المسيح، وإنما هو مما رآه من بعده، والذي أنزله اللّه هو ما سمع من المسيح المبلغ عن الله‏.‏
فإن قيل‏:‏ فإذا كان الحواريون قد اعتقدوا أن المسيح صلب، وأنه أتاهم بعد أيام، وهم الذين نقلوا عن المسيح الإنجيل والدين فقد دخلت الشبهة‏.‏
قيل‏:‏ الحواريون وكل من نقل عن الأنبياء إنما يجب أن يقبل منهم ما نقلوه عن الأنبياء؛ فإن الحجة في كلام الأنبياء، وما سوى ذلك فموقوف على الحجة إن كان حقًا قُبِل وإلا رُدّ؛ ولهذا كان ما نقله الصحابة عن النبي صلى الله عليه وسلم من القرآن والحديث يجب قبوله، لاسيما المتواتر كالقرآن، وكثير من السنن‏.‏ وأما ما قالوه فما أجمعوا عليه فإجماعهم معصوم، وما تنازعوا فيه رد إلى اللّه والرسول، وعمر قد كان أولاً أنكر موت النبي صلى الله عليه وسلم حتى رد ذلك عليه أبو بكر، وقد تنازعوا في دفنه حتى فصل أبو بكر بالحديث الذي رواه، وتنازعوا في تجهيز جيش أسامة، وتنازعوا في قتال مانعى الزكاة، فلم يكن هذا قادحًا فيما نقلوه عن النبي صلى الله عليه وسلم‏.‏
والنصارى ليسوا متفقين على صلب المسيح، ولم يشهد أحد منهم

ص -107- صلبه، فإن الذي صلب إنما صلبه اليهود، ولم يكن أحد من أصحاب المسيح حاضرًا، وأولئك اليهود الذين صلبوه قد اشتبه عليهم المصلوب بالمسيح، وقد قيل‏:‏ إنهم عرفوا أنه ليس هو المسيح، ولكنهم كذبوا وشبهوا على الناس، والأول هو المشهور، وعليه جمهور الناس‏.‏
وحينئذ، فليس عند النصارى خبر عمن يصدقونه بأنه صلب، لكن عمدتهم على ذلك الشخص الذي جاء بعد أيام، وقال‏:‏ أنا المسيح، وذاك شيطان، وهم يعترفون بأن الشياطين كثيرًا ما تجىء ويدعى أحدهم أنه نبي أو صالح، ويقول‏:‏ أنا فلان النبي أو الصالح ويكون شيطانًا، وفي ذلك حكايات متعددة، مثل حكاية الراهب الذي جاءه جاءٍ وقال‏:‏ أنا المسيح، جئت لأهديك، فعرف أنه الشيطان فقال‏:‏ أنت قد بلغت الرسالة، ونحن نعمل بها، فإن جئت اليوم بشيء يخالف ذلك لم نقبل منك‏.‏
فليس عند النصارى واليهود علم بأن المسيح صلب كما قال تعالى‏:‏‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِي شَكٍّ مِّنْهُ مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ‏}‏ ‏[‏ النساء‏:‏157‏]‏، وأضاف الخبر عن قتله إلى اليهود بقوله‏:‏‏{وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللّهِ‏}‏ ‏[‏النساء‏:‏ 157‏]‏، فإنهم بهذا الكلام يستحقون العقوبة؛ إذ كانوا يعتقدون جواز قتل المسيح، ومن جوز قتله فهو كمن قتله، فهم في هذا القول كاذبون وهم آثمون‏.‏ وإذا قالوه فخرًا لم يحصل لهم الفخر لأنهم لم يقتلوه، وحصل الوزر لاستحلالهم ذلك وسعيهم فيه، وقد قال

ص -108- النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏‏.‏ قالوا‏:‏ يا رسول اللّه، هذا القاتل، فما بال المقتول‏؟‏‏.‏ قال‏:‏‏"‏إنه كان حريصًا على قتل صاحبه‏"‏‏.‏
وقوله‏:‏ ‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِي شَكٍّ مِّنْهُ‏}‏ قيل‏:‏ هم اليهود، وقيل‏:‏ النصارى، والآية تعم الطائفتين، وقوله‏:‏ ‏{لَفِي شَكٍّ مِّنْهُ‏}‏ قيل‏:‏ من قتله، وقيل‏:‏ ‏{مِّنْهُ‏}‏ أي في شك منه، هل صلب أم لا، كما اختلفوا فيه فقالت اليهود‏:‏ هو ساحر، وقالت النصارى‏:‏ إنه إله، فاليهود والنصارى اختلفوا هل صلب أم لا، وهم في شك من ذلك‏:‏ ‏{مَا لَهُم بِهِ مِنْ عِلْمٍ‏}‏ ‏[‏ النساء‏:‏ 157 ‏]‏، فإذا كان هذا في الصلب، فكيف في الذي جاء بعد الرفع وقال‏:‏ إنه هو المسيح‏؟‏
فإن قيل‏:‏ إذا كان الحواريون الذين أدركوه قد حصل هذا في إيمانهم، فأين المؤمنون به الذين قال فيهم‏:‏ ‏{وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏آل عمران‏:‏55‏]‏، وقوله‏:‏ ‏{فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ‏}‏ ‏[‏الصف‏:‏14‏]‏‏؟‏
قيل‏:‏ ظن من ظن منهم أنه صلب لا يقدح في إيمانه إذا كان لم يحرف ما جاء به المسيح، بل هو مقر بأنه عبد اللّه ورسوله، وكلمته ألقاها إلى مريم وروح منه، فاعتقاده بعد هذا أنه صلب لا يقدح في

ص -109- إيمانه؛ فإن هذا اعتقاد موته على وجه معين، وغاية الصلب أن يكون قتلاً له، وقتل النبي لا يقدح في نبوته، وقد قتل بنو إسرائيل كثيرًا من الأنبياء‏.‏ وقال تعالى‏:‏‏{وَكَأَيِّن مِّن نَّبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ‏}‏ ‏[‏آل عمران‏:‏146‏]‏ الآية، وقال تعالى‏:‏ ‏{وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَابِكُمْ‏}‏ ‏[‏آل عمران‏:‏144‏]‏‏.‏
وكذلك اعتقاد من اعتقد منهم أنه جاء بعد الرفع وكلمهم هو، مثل اعتقاد كثير من مشايخ المسلمين أن النبي صلى الله عليه وسلم جاءهم في اليقظة، فإنهم لا يكفرون بذلك، بل هذا كان يعتقده من هو من أكثر الناس اتباعًا للسنة واتباعًا له، وكان في الزهد والعبادة أعظم من غيره‏.‏ وكان يأتيه من يظن أنه رسول اللّه، فهذا غلط منه لا يوجب كفره، فكذلك ظن من ظن من الحواريين أن ذلك هو المسيح لا يوجب خروجهم عن الإيمان بالمسيح، ولا يقدح فيما نقلوه عنه، وعمر لما كان يعتقد أن النبي صلى الله عليه وسلم لم يمت، ولكن ذهب إلى ربه كما ذهب موسى، وأنه لا يموت حتى يموت أصحابه لم يكن هذا قادحًا في إيمانه، وإنما كان غلطًا ورجع عنه‏.‏

ص -110- فَصْل
وقوله تعالى في هذه‏:‏‏{مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ‏}‏ ‏[‏النساء‏:‏157‏]‏، هو ذم لهم على اتباع الظن بلا علم، وكذلك قوله‏:‏‏{إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}‏ ‏[‏النجم‏:‏23‏]‏، وكذلك قوله‏:‏‏{وَمَا لَهُم بِهِ مِنْ عِلْمٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا‏}‏ ‏[‏النجم‏:‏ 28‏]‏، وقوله تعالى‏:‏‏{وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ شُرَكَاء إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ‏}‏ ‏[‏يونس‏:‏66‏]‏، وقوله‏:‏‏{أَفَمَن يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّيَ إِلاَّ أَن يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلاَّ ظَنًّا إَنَّ الظَّنَّ لاَ يُغْنِي مِنَ الْحَقِّ شَيْئًا إِنَّ اللّهَ عَلَيمٌ بِمَا يَفْعَلُونَ‏}‏ ‏[‏يونس‏:‏ 35، 36‏]‏‏.‏
فهذه عدة مواضع يذم اللّه فيها الذين لا يتبعون إلا الظن، وكذلك قوله‏:‏‏{قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ أَنتُمْ إَلاَّ تَخْرُصُونَ قُلْ فَلِلّهِ الْحُجَّةُ الْبَالِغَةُ‏}‏ ‏[‏الأنعام‏:‏148، 149‏]‏، مطالبة بالعلم وذم لمن يتبع الظن وما عنده علم، وكذلك قوله‏:‏‏{نَبِّؤُونِي بِعِلْمٍ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الأنعام‏:‏143‏]‏، وقوله‏:‏ ‏{وَإِنَّ كَثِيراً لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏119‏]‏،

ص -111- وأمثال ذلك ذم لمن عمل بغير علم، وعمل بالظن‏.‏
وقد ثبت في السنة المتواترة وإجماع الأمة أن الحاكم يحكم بشاهدين، وإن لم يكن شهود حلف الخصم‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنكم تختصمون إلى، ولعل بعضكم أن يكون ألْحَنَ بحجته من بعض وإنما أقضى بنحو مما أسمع، فمن قضيت له من حق أخيه فلا يأخذه، فإنما أقطع له قطعة من النار‏"‏‏.‏
والاجتهاد في ‏"‏تحقيق المناط‏"‏ مما اتفق المسلمون عليه، ولابد منه كحكم ذوي عدل بالمثل في جزاء الصيد، وكالاستدلال على الكعبة عند الاشتباه ونحو ذلك، فلا يقطع به الإنسان، بل يجوز أن تكون القبلة في غير جهة اجتهاده، كما يجوز إذا حكم أن يكون قد قضى لأحدهما بشىء من حق الآخر، وأدلة الأحكام لابد فيها من هذا؛ فإن دلالة العموم في الظواهر قد تكون محتملة للنقيض، وكذلك خبر الواحد والقياس، وإن كان قوم نازعوا في القياس، فالفقهاء منهم لم ينازعوا في خبر الواحد كالظاهرية، ومن نازع في هذا وهذا لم ينازع في العموم كالمعتزلة البغداديين،وإن نازع في العموم والقياس منازع، كبعض الرافضة مثل الموسوي ونحوه لم ينازع في الأخبار؛ فإن الإمامية عمدتهم على ما نقل عن الاثنى عشر، فلابد لهم من الرواية، ولا يوجد من

ص -112- يستغنى عن الظواهر والأخبار والأقيسة، بل لابد أن يعمل ببعض ذلك مع تجويز نقيضه، وهذا عمل بالظن، والقرآن قد حرم اتباع الظن‏.‏
وقد تنوعت طرق الناس في جواز هذا؛ فطائفة قالت‏:‏ لا يتبع قط إلا العلم ولا يعمل بالظن أصلا، وقالوا‏:‏ إن خبر الواحد يفيد العلم، وكذلك يقولون في الظواهر، بل يقولون‏:‏ نقطع بخطأ من خالفنا، وننقض حكمه، كما يقوله داود وأصحابه، وهؤلاء عمدتهم إنما هو ما يظنونه ظاهرًا‏.‏ وأما الاستصحاب، فالاستصحاب في كثير من المواضع من أضعف الأدلة وهم في كثير مما يحتجون به قد لا يكون ما احتجوا به ظاهر اللفظ، بل الظاهر خلافه، فطائفة قالت‏:‏ لما قام الدليل على وجوب العمل بالظن الراجح كنا متبعين للعلم، فنحن نعمل بالعلم عند وجود العلم، لا نعمل بالظن‏.‏ وهذه طريقة القاضي أبي بكر وأتباعه‏.‏
وهنا السؤال المشهور في ‏[‏حد الفقه‏]‏‏:‏ إنه العلم بالأحكام الشرعية العملية‏.‏ وقال الرازي‏:‏ العلم بالأحكام الشرعية العملية المستدل على أعيانها بحيث لا يعلم كونها من الدين ضرورة قال‏:‏
فإن قلت‏:‏ الفقه من باب الظنون فكيف جعلته علمًا‏؟‏
قلت‏:‏ المجتهد إذا غلب على ظنه مشاركة صورة لصورة في مناطا

ص -113- لحكم قطع بوجوب العمل بما أدى إليه ظنه، فالعلم حاصل قطعًا، والظن واقع في طريقه‏.‏ وحقيقة هذا الجواب أن هنا مقدمتين‏:‏ إحداهما‏:‏ أنه قد حصل عندي ظن، والثانية‏:‏ قد قام الدليل القطعي على وجوب اتباع هذا الظن‏.‏
ف ‏[‏المقدمة الأولى‏]‏ وجدانية و ‏[‏الثانية‏]‏ عملية استدلالية؛ فليس الظن هنا مقدمة في الدليل كما توهمه بعضهم، لكن يقال‏:‏العمل بهذا الظن هو حكم أصول الفقه، ليس هو الفقه، بل الفقه هو ذاك الظن الحاصل بالظاهر، وخبر الواحد والقياس والأصول تفيد أن العمل بهذا الظن واجب‏.‏ وإلا فالفقهاء لا يتعرضون لهذا، فهذا الحكم العملي الأصولي ليس هو الفقه، وهذا الجواب جواب القاضي أبي بكر، وهو بناه على أصله؛ فإن عنده كلَّ مجتهد مصيبٌ، وليس في نفس الأمر أمر مطلوب، ولا على الظن دليل يوجب ترجيح ظن على ظن، بل الظنون عنده بحسب الاتفاق‏.‏
وقال الغزالي وغيره ممن نصر قوله ‏:‏ قد يكون بحسب ميل النفس إلى أحد القولين دون الآخر، كميل ذي الشدة إلى قول، وذي اللين إلى قول‏.‏
وحينئذ فعندهم متى وجد المجتهد ظنًا في نفسه، فحكم اللّه في حقه

ص -114- اتباع هذا الظن‏.‏ وقد أنكر أبو المعالي وغيره عليه هذا القول إنكارًا بليغًا، وهم معذورون في إنكاره؛ فإن هذا أولاً مكابرة، فإن الظنون عليها أمارات ودلائل يوجب وجودها ترجيح ظن على ظن، وهذا أمر معلوم بالضرورة، والشريعة جاءت به ورجحت شيئًا على شىء، والكلام في شيئين‏:‏ في اتباع الظن، وفي الفقه هل هو من الظنون‏؟‏
أما الأول‏:‏ فالجواب الصحيح هو الجواب الثالث، وهو أن كل ما أمر اللّه تعالى به فإنما أمر بالعلم، وذلك أنه في المسائل الخفية عليه أن ينظر في الأدلة، ويعمل بالراجح، وكون هذا هو الراجح أمر معلوم عند أمر مقطوع به، وإن قدر أن ترجيح هذا على هذا فيه شك عنده لم يعمل به، وإذا ظن الرجحان فإنما ظنه لقيام دليل عنده على أن هذا راجح، وفرق بين اعتقاد الرجحان ورجحان الاعتقاد،أما اعتقاد الرجحان فقد يكون علمًا وقدلا يعمل حتى يعلم الرجحان، وإذا ظن الرجحان أيضًا فلابد أن يظنه بدليل يكون عنده أرجح من دليل الجانب الآخر، ورجحان هذا غير معلوم، فلابد أن ينتهي الأمر إلى رجحان معلوم عنده، فيكون متبعًا لما علم أنه أرجح، وهذا اتباع للعلم لا للظن وهو اتباع الأحسن، كما قال‏:‏‏{فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا‏}‏ ‏[‏ الأعراف‏:‏ 145‏]‏، وقال‏:‏ ‏{الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ‏}‏ ‏[‏الزمر‏:‏18‏]‏،وقال‏:‏‏{وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُم‏}‏ ‏[‏الزمر‏:‏55‏]‏‏.‏ فإذا كان

ص -115- أحد الدليلين هو الأرجح فاتباعه هو الأحسن،وهذا معلوم‏.‏
فالواجب على المجتهد أن يعمل بما يعلم أنه أرجح من غيره، وهو العمل بأرجح الدليلين المتعارضين‏.‏ وحينئذ، فما عمل إلا بالعلم وهذا جواب الحسن البصري، وأبيّ وغيرهم‏.‏ والقرآن ذم من لا يتبع إلا الظن فلم يستند ظنه إلى علم بأن هذا أرجح من غيره؛ كما قال‏:‏‏{مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ‏}‏ ‏[‏النساء‏:‏157‏]‏، وقال‏:‏ ‏{قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ‏}‏ ‏[‏الأنعام‏:‏148‏]‏، وهكذا في سائر المواضع يذم الذين إن يتبعون إلا الظن، فعندهم ظن مجرد لا علم معه، وهم يتبعونه، والذي جاءت به الشريعة وعليه عقلاء الناس أنهم لا يعملون إلا بعلم بأن هذا أرجح من هذا، فيعتقدون الرجحان اعتقادًا عمليًا، لكن لا يلزم إذا كان أرجح ألا يكون المرجوح هو الثابت في نفس الأمر‏.‏
وهذا كما ذكر النبي صلى الله عليه وسلم،حيث قال‏:‏‏"‏ولعل بعضكم أن يكون ألْحن بحجته من بعض، وإنما أقضى بنحو مما أسمع‏"‏، فإذا أتى أحد الخصمين بحجة، مثل بينة تشهد له، ولم يأت الآخر بشاهد معها، كان الحاكم عالمًا بأن حجة هذا أرجح، فما حكم إلا بعلم، لكن الآخر قد يكون له حجة لا يعلمها أو لا يحسن أن يبينها، مثل أن يكون قد قضاه أو أَبرأه، وله بينة تشهد بذلك، وهو لا يعلمها، أو لا

ص -116- يذكرها، أو لا يجسر أن يتكلم بذلك، فيكون هو المضيع لحقه، حيث لم يبين حجته، والحاكم لم يحكم إلا بعلم وعدل، وضياع حق هذا كان من عجزه وتفريطه لا من الحاكم‏.‏
وهكذا أدلة الأحكام، فإذا تعارض خبران، أحدهما مسند ثابت والآخر مرسل، كان المسند الثابت أقوى من المرسل، وهذا معلوم؛ لأن المحدث بهذا قد علم عدله وضبطه، والآخر لم يعلم عدله ولا ضبطه، كشاهدين زكى أحدهما ولم يزك الآخر، فهذا المزكى أرجح، وإن جاز أن يكون في نفس الأمر قول الآخر هو الحق، لكن المجتهد إنما عمل بعلم، وهو علمه برجحان هذا على هذا، ليس ممن لم يتبع إلا الظن، ولم يكن تبين له إلا بعد الاجتهاد التام فيمن أرسل ذلك الحديث، وفي تزكية هذا الشاهد، فإن المرسل قد يكون راويه عدلاً حافظًا، كما قد يكون هذا الشاهد عدلا‏.‏
ونحن ليس معنا علم بانتفاء عدالة الراوي، لكن معنا عدم العلم بعدالتهما، وقد لا تعلم عدالتهما مع تقويتها ورجحانها في نفس الأمر، فمن هنا يقع الخطأ في الاجتهاد، لكن هذا لا سبيل إلى أن يكلفه العالم أن يدع ما يعلمه إلى أمر لا يعلمه لإمكان ثبوته في نفس الأمر، فإذا كان لابد من ترجيح أحد القولين وجب ترجيح هذا الذي علم ثبوته على ما لا يعلم ثبوته، وإن لم يعلم انتفاؤه من جهته، فإنهما إذا

ص -117- تعارضا وكانا متناقضين، فإثبات أحدهما هو نفي الآخر، فهذا الدليل المعلوم قد علم أنه يثبت هذا وينفي ذلك، وذلك المجهول بالعكس، فإذا كان لابد من الترجيح وجب قطعًا ترجيح المعلوم ثبوته على ما لم يعلم ثبوته‏.‏
ولكن قد يقال‏:‏ إنه لا يقطع بثبوته، وقد قلنا‏:‏ فرق بين اعتقاد الرجحان ورجحان الاعتقاد، أما اعتقاد الرجحان فهو علم، والمجتهد ما عمل إلا بذلك العلم، وهو اعتقاد رجحان هذا على هذا، وأما رجحان هذا الاعتقاد على هذا الاعتقاد فهو الظن، لكن لم يكن ممن قال اللّه فيه‏:‏ ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ‏}‏ ‏[‏النجم‏:‏23‏]‏، بل هنا ظن رجحان هذا وظن رجحان ذاك، وهذا الظن هو الراجح، ورجحانه معلوم، فحكم بما علمه من الظن الراجح ودليله الراجح، وهذا معلوم له لا مظنون عنده، وهذا يوجد في جميع العلوم، والصناعات، كالطب، والتجارة، وغير ذلك‏.‏
وأما الجواب عن قولهم‏:‏الفقه من باب الظنون‏:‏فقد أجاب طائفة منهم أبو الخطاب بجواب آخر، وهو أن العلم المراد به العلم الظاهر، وإن جوز أن يكون الأمر بخلافه، كقوله‏:‏‏{فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ‏}‏ ‏[‏الممتحنة‏:‏10‏]‏‏.‏
والتحقيق أن عنه جوابين‏:‏

ص -118- أحدهما‏:‏ أن يقال‏:‏ جمهور مسائل الفقه التي يحتاج إليها الناس ويفتون بها هي ثابتة بالنص أو الإجماع، وإنما يقع الظن والنزاع في قليل مما يحتاج إليه الناس، وهذا موجود في سائر العلوم، وكثير مسائل الخلاف هي في أمور قليلة الوقوع ومقدرة، وأما ما لابد للناس منه من العلم مما يجب عليهم ويحرم ويباح فهو معلوم مقطوع به، وما يعلم من الدين ضرورة جزء من الفقه، وإخراجه من الفقه قول لم يعلم أحد من المتقدمين قاله، ولا احترز بهذا القيد أحد إلا الرازي ونحوه، وجميع الفقهاء يذكرون في كتب الفقه وجوب الصلاة والزكاة، والحج واستقبال القبلة، ووجوب الوضوء والغسل من الجنابة، وتحريم الخمر والفواحش، وغير ذلك مما يعلم من الدين ضرورة‏.‏
وأيضًا، فكون الشىء معلومًا من الدين ضرورة أمر إضافي، فحديث العهد بالإسلام، ومن نشأ ببادية بعيدة قد لا يعلم هذا بالكلية، فضلا عن كونه يعلمه بالضرورة، وكثير من العلماء يعلم بالضرورة أن النبي صلى الله عليه وسلم سجد للسهو، وقضى بالدية على العاقلة، وقضى أن الولد للفراش وغير ذلك مما يعلمه الخاصة بالضرورة، وأكثر الناس لا يعلمه البتة‏.‏
الجواب الثاني‏:‏ أن يقال‏:‏الفقه لا يكون فقهًا إلا من المجتهد المستدل، وهو قد علم أن هذا الدليل أرجح وهذا الظن أرجح،

ص -119- فالفقه هو علمه برجحان هذا الدليل وهذا الظن؛ ليس الفقه قطعه بوجوب العمل، أي بما أدى إليه اجتهاده، بل هذا القطع من أصول الفقه، والأصولي يتكلم في جنس الأدلة، ويتكلم كلامًا كليلاً، فيقول‏:‏ يجب إذا تعارض دليلان أن يحكم بأرجحهما، ويقول أيضًا‏:‏ إذا تعارض العام والخاص فالخاص أرجح، وإذا تعارض المسند والمرسل فالمسند أرجح، ويقول أيضًا‏:‏ العام المجرد عن قرائن التخصيص شموله الأفراد أرجح من عدم شموله، ويجب العمل بذلك‏.‏
فأما الفقيه‏:‏ فيتكلم في دليل معين في حكم معين، مثل أن يقول‏:‏ قوله‏:‏‏{وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ‏}‏ ‏[‏المائدة‏:‏5‏]‏، خاص في أهل الكتاب، ومتأخر عن قوله‏:‏ ‏{وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ‏}‏ ‏[‏البقرة‏:‏221‏]‏ وتلك الآية لا تتناول أهل الكتاب، وإن تناولتهم فهذا خاص متأخر، فيكون ناسخًا ومخصصًا، فهو يعلم أن دلالة هذا النص على الحِلِّ أرجح من دلالة ذلك النص على التحريم، وهذا الرجحان معلوم عنده قطعًا، وهذا الفقه الذي يختص به الفقيه هو علم قطعي لا ظني، ومن لم يعلم كان مقلدًا للأئمة الأربعة والجمهور الذين جوزوا نكاح الكتابيات، واعتقاد المقلد ليس بفقه‏.‏
ولهذا قال المستدل على أعيانها‏:‏ والفقيه قد استدل على عين

ص -120- الحكم المطلوب والمسؤول عنه، وحيث لا يعلم الرجحان فهو متوقف لا قول له، وإذا قيل له‏:‏ فقد قال‏:‏ ‏{وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏10‏]‏ قال‏:‏ هذا نزل عام الحُدَيْبِيَة، والمراد به المشركات، فإن سبب النزول يدل على أنهن مرادات قطعًا، وسورة المائدة بعد ذلك، فهي خاص متأخر وذاك عام متقدم، والخاص المتأخر أرجح من العام المتقدم‏.‏
ولهذا لما نزل قوله‏:‏ ‏{وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ فارق عمر امرأة مشركة، وكذلك غيره، فدل على أنهم كانوا ينكحون المشركات إلى حين نزول هذه الآية، ولو كانت آية البقرة قد نزلت قبل هذه لم يكن كذلك، فدل على أن آية البقرة بعد آية الممتحنة، وآية المائدة بعد آية البقرة‏.‏ فهذا النظر وأمثاله هو نظر الفقيه العالم برجحان دليل، وظن على دليل، وهذا علم لا ظن‏.‏
فقد تبين أن الظن له أدلة تقتضيه، وأن العالم إنما يعلم بما يوجب العلم بالرجحان لا بنفس الظن إلا إذا علم رجحانه، وأما الظن الذي لا يعلم رجحانه فلا يجوز اتباعه، وذلك هو الذي ذم اللّه به من قال فيه‏:‏‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ‏}‏ ‏[‏النجم‏:‏23‏]‏، فهم لا يتبعون إلا الظن، ليس عندهم علم، ولو كانوا عالمين بأنه ظن راجح، لكانوا قد اتبعوا علمًا لم يكونوا ممن يتبع إلا الظن، واللّه أعلم‏.‏

ص -121- فَصْل
فهاهنا ثلاثة أشياء‏:‏
أحدها‏:‏ الظن الراجح في نفس المستدل المجتهد‏.‏
والثاني‏:‏ الأدلة التي يسميها بعض المتكلمين أمارات التي تعارضت، وعلم المستدل بأن التي أوجبت ذلك الظن أقوى من غيرها‏.‏
الثالث‏:‏ أنه قد يكون في نفس الأمر دليل آخر على القول الآخر لم يعلم به المستدل، وهذا هو الواقع في عامة موارد الاجتهاد؛ فإن الرجل قد يسمع نصًا عامًا، كما سمع ابن عمر وغيره أن النبي صلى الله عليه وسلم نهى عن قطع الخفين، وأنه أمر ألا يخرج أحد حتى يودع البيت، أو أن النبي صلى الله عليه وسلم نهى عن لبس الحرير وظاهره العموم، وهذا راجح على الاستصحاب النافي للتحريم، فعملوا بهذا الراجح، وهم يعلمون قطعًا أن النهي أولى من الاستصحاب، لكن يجوز أن يكون مع الاستصحاب دليل خاص، ولكن لما لم يعلموه لم يجزلهم أن يعدلوا عما علموه إلى ما لم يعلموه، فكانوا يفتون بأن الحائض عليها الوداع، وعليها قطع الخفين، وأن قليل الحرير وكثيره حرام‏.‏

ص -122- وابن الزبير كان يحرمه على الرجال والنساء؛ لعموم قوله‏:‏‏"‏من لبس الحرير في الدنيا لم يلبسه في الآخرة‏"‏‏.‏
وكان في نفس الأمر نصوص خاصة بأن النبي صلى الله عليه وسلم رخص للحائض أن تنفر بلا وداع، وأنها تلبس الخفين وغيرهما مما نهى عنه المحرم، ولكن تجتنب النقاب والقفازين، وأنه رخص في موضع أصبعين أو ثلاثة أو أربعة من الحرير، كما بين ذلك في الصحيح في رواية عمر، ولم يعرف به ابنه عبد اللّه، وكان له جبة مكفوفة بالحرير، فلما سمع ابن عمر ونحوه هذه النصوص الخاصة رجعوا، وعلموا حينئذ أنه كان في نفس الأمر دليل أقوى من الدليل الذي يستصحبوه ولم يعلموا به، وهم في الحالين إنما حكموا بعلم لم يكونوا ممن لم يتبع إلا الظن، فإنهم أولا رجحوا العموم على استصحاب البراءة الأصلية، وهذا ترجيح بعلم، فإن هذا راجح بلا ريب، والشرع طافح بهذا‏.‏
فما أوجبه اللّه أو حرمه في كتابه كالوضوء والصلاة والحج وغيرها - هي نصوص عامة، وما حرمه كالميتة والدم ولحم الخنزير حرمه بنصوص عامة، وهي راجحة ومقدمة على البراءة الأصلية النافية للوجوب والتحريم، فمن رجح ذلك فقد حكم بعلم، وحكم بأرجح الدليلين المعلوم الرجحان، ولم يكن ممن لم يتبع إلا الظن، لكن لتجويزه أن يكون النص مخصوصًا صار عنده ظن راجح، ولو علم أنه لا تخصيص هناك قطع بالعموم، وكذلك

ص -123- لو علم إرادة نوع قطع بانتفاء الخصوص، وهذا القول في سائر الأدلة، مثل أن يتمسك بنصوص، وتكون منسوخة، ولم يبلغه الناسخ، كالذين نهوا عن الانتباذ في الأوعية، وعن زيارة القبور، ولم يبلغهم النص الناسخ، وكذلك الذين صلوا إلى بيت المقدس قبل أن يبلغهم النسخ، مثل من كان من المسلمين بالبوادي وبمكة والحبشة وغير ذلك، وهؤلاء غير الذين كانوا بالمدينة، وصلى بعضهم صلاة إلى القبلتين؛ بعضها إلى هذه القبلة وبعضها إلى هذه القبلة، لما بلغهم النسخ وهم في أثناء الصلاة فاستداروا في صلاتهم من جهة بيت المقدس إلى جهة الكعبة، من جهة الشام إلى جهة اليمن‏.‏
فالقاضي أبو بكر ونحوه، من الذين ينفون أن يكون في الباطن حكم مطلوب بالاجتهاد أو دليل عليه، ويقولون‏:‏ ما ثم إلا الظن الذي في نفس المجتهد، والأمارات لا ضابط لها، وليست أمارة أقوى من أمارة فإنهم إذا قالوا ذلك لزمهم أن يكون الذي عمل بالمرجوح دون الراجح مخطئًا، وعندهم ليس في نفس الأمر خطأ‏.‏
وأما السلف والأئمة الأربعة والجمهور فيقولون‏:‏ بل الأمارات بعضها أقوى من بعض في نفس الأمر، وعلى الإنسان أن يجتهد ويطلب الأقوى، فإذا رأى دليلاً أقوى من غيره ولم ير ما يعارضه عمل به، ولا يكلف اللّه نفسًا إلا وسعها، وإذا كان في الباطن ما هو أرجح منه

ص -124- كان مخطئًا معذورًا، وله أجر على اجتهاده وعمله بما بين له رجحانه، وخطؤه مغفور له، وذلك الباطن هو الحكم، لكن بشرط القدرة على معرفته، فمن عجز عن معرفته لم يؤاخذ بتركه‏.‏
فإذا أريد بالخطأ الإثم فليس المجتهد بمخطئ، بل كل مجتهد مصيب مطيع للّه، فاعل ما أمره اللّه به، وإذا أريد به عدم العلم بالحق في نفس الأمر فالمصيب واحد وله أجران، كما في المجتهدين في جهة الكعبة إذا صلوا إلى أربع جهات، فالذي أصاب الكعبة، واحد وله أجران لاجتهاده وعمله، كان أكمل من غيره، والمؤمن القوي أحب إلى اللّه من المؤمن الضعيف، ومن زاده اللّه علماً وعملا زاده أجرًا بما زاده من العلم والعمل، قال تعالى‏:‏ ‏{وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَّن نَّشَاء‏}‏ ‏[‏الأنعام‏:‏83‏]‏، قال مالك عن زيد بن أسلم‏:‏ بالعلم، وكذلك قال في قصة يوسف‏:‏ ‏{مَا كَانَ لِيَأْخُذَ أَخَاهُ فِي دِينِ الْمَلِكِ إِلاَّ أَن يَشَاء اللّهُ نَرْفَعُ دَرَجَاتٍ مِّن نَّشَاء وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ‏}‏ ‏[‏يوسف‏:‏76‏]‏‏.‏

ص -125- وقد تبين أن جميع المجتهدين إنما قالوا بعلم، واتبعوا العلم، وأن ‏[‏الفقه‏]‏ من أجل العلوم، وأنهم ليسوا من الذين لا يتبعون إلا الظن، لكن بعضهم قد يكون عنده علم ليس عند الآخر؛ إما بأن سمع ما لم يسمع الآخر، وإما بأن فهم ما لم يفهم الآخر، كما قال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏78، 79‏]‏‏.‏
وهذه حال أهل الاجتهاد والنظر والاستدلال في الأصول والفروع، ولم يفرق أحد من السلف والأئمة بين أصول وفروع‏.‏
بل جعل الدين قسمين‏:‏ أصولا، وفروعًا، لم يكن معروفًا في الصحابة والتابعين، ولم يقل أحد من السلف والصحابة والتابعين‏:‏ إن المجتهد الذي استفرغ وسعه في طلب الحق يأثم لا في الأصول ولا في الفروع، ولكن هذا التفريق ظهر من جهة المعتزلة، وأدخله في أصول الفقه من نقل ذلك عنهم، وحكوا عن عبيد اللّه بن الحسن العنبري‏[‏هو عبد اللّه بن الحسن بن حصين بن أبي الحر العنبري، وثقه النسائي وابن سعد وابن حبان، ولد سنة خمس ومائة، وتوفى في ذي القعدة سنة ثمان وستين ومائة‏]‏ أنه قال‏:‏ كل مجتهد مصيب، ومراده أنه لا يأثم‏.‏
وهذا قول عامة الأئمة كأبي حنيفة والشافعي وغيرهما‏.‏
ولهذا يقبلون شهادة أهل الأهواء ويصلون خلفهم، ومن ردها كمالك وأحمد فليس ذلك مستلزمًا لإثمهما، لكن المقصود إنكار المنكر وهجر من أظهر البدعة، فإذا هجر ولم يصل خلفه ولم تقبل شهادته، كان ذلك منعًا له من إظهار البدعة؛ ولهذا فرق أحمد وغيره بين الداعية للبدعة المظهر لها وغيره، وكذلك قال الخِرَقي ‏[‏هو عمر بن الحسين بن عبد اللّه الخرقي أبو القاسم، كان من أعيان الفقهاء الحنابلة، ورحل عن بغداد لما ظهر فيها سب الصحابة، له تصانيف كثيرة احترقت، وبقى منها ‏[‏المختصر في الفقه‏]‏ ويعرف بمختصر الخرقي، توفى بدمشق ودفن بها سنة أربع وثلاثين وثلاثمائة‏]‏‏:‏ ومن صلى خلف من يجهر ببدعة أو منكر أعاد، وبسط هذا له موضع آخر‏.‏

ص -126- والذين فرقوا بين الأصول والفروع لم يذكروا ضابطًا يميز بين النوعين، بل تارة يقولون‏:‏ هذا قطعي وهذا ظني‏.‏ وكثير من مسائل الأحكام قطعي، وكثير من مسائل الأصول ظني عند بعض الناس، فإن كون الشىء قطعيًا وظنيًا أمر إضافي‏.‏ وتارة يقولون‏:‏ الأصول هي العلميات الخبريات، والفروع العمليات وكثير من العمليات من جحدها كفر؛ كوجوب الصلاة والزكاة، والصيام والحج‏.‏ وتارة يقولون‏:‏ هذه عقليات وهذه سمعيات، وإذا كانت عقليات لم يلزم تكفير المخطئ، فإن الكفر حكم شرعي يتعلق بالشرع، وقد بسط هذا في غير هذا الموضع‏.‏
وإذا تدبر الإنسان تنازع الناس، وجد عند كل طائفة من العلم ما ليس عند الأخرى، كما في مسائل الأحكام، مثال ذلك‏:‏ ما تقدم في الأصول الخمسة‏:‏ التوحيد، والعدل، والمنزلة بين المنزلتين، ومسائل الأسماء والأحكام، وإنفاذ الوعيد، وهي التي توالى المعتزلة من وافقهم عليها، ويتبرؤون ممن خالفهم فيها‏.‏ وقد قدمنا أنهم قصدوا توحيد الرب وإثبات عدله وحكمته ورحمته وصدقه وطاعة أمره، لكن غلطوا في كل واحدة من هذه الأمور، كما تقدم‏.‏
وكذلك الذين ناقضوهم من الجهمية ومن سلك مسلكهم كأبي الحسن الأشعري وأصحابه فإنهم ناقضوهم في الأصول الخمسة، وكان عندهم علم

ص -127- ليس عند أولئك، وكان عند أولئك علم ليس عند هؤلاء، وكل من الطائفتين لم تُحِطْ علمًا بما في الكتاب والسنة من بيان هذه الأمور، بل علموا بعضا وجهلوا بعضًا؛ فإن هؤلاء المجبرة هم في الحقيقة لا يثبتون للّه عدلاً ولا حكمة، ولا رحمة ولا صدقًا‏.‏ فأولئك قصدوا إثبات هذه الأمور‏.‏
أما العدل فعندهم كل ممكن فهو عدل، والظلم عندهم هو الممتنع، فلا يكون ثَمَّ عدل يقصد فعله وظلم يقصد تركه؛ ولهذا يجوزون عليه فعل كل شيء وإن كان قبيحًا، ويقولون‏:‏ القبيح هو ما نهى عنه، وهو لا ناهي له، ويجوزون الأمر بكل شيء وإن كان منكرًا وشركًا، والنهي عن كل شىء وإن كان توحيدًا ومعروفًا، فلا ضابط عندهم للفعل؛ فلهذا ألزموهم جواز إظهار المعجزات على يد الكاذب، ولم يكن لهم عن ذلك جواب صحيح، ولم يذكروا فرقًا بين المعجزات وغيرها، ولا ما به يعلم صدق النبي صلى الله عليه وسلم، إلا إذا نقضوا أصلهم، وقد قال اللّه تعالى‏:‏ ‏{شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ‏}‏ ‏[‏آل عمران‏:‏18‏]‏، وعندهم هذا لا فائدة فيه، فليس في الممكن قسط وجور، حتى يكون قائمًا بهذا دون هذا، وقد بسط هذا في غير هذا الموضع‏.‏
وكذلك الحكمة، عندهم لا يفعل لحكمة، وقد فسروا الحكمة إما بالعلم، وإما بالقدرة، وإما بالإرادة، ومعلوم أن القادر قد يكون

ص -128- حكيمًا ويكون غير حكيم، كذلك المريد قد تكون إرادته حكمة وقد تكون سفها، والعلم يطابق المعلوم، وسواء كان حكمة أو سفها، فليس عندهم في نفس الأمر أن اللّه حكيم‏.‏
وكذلك الرحمة، ما عندهم في نفس الأمر إلا إرادة ترجيح أحد المثلين بلا مرجح نسبتها إلى نفع العباد وضررهم سواء، فليس عندهم في نفس الأمر رحمة ولا محبة أيضًا‏.‏
وقد بسط هذا في غير هذا الموضع، وبيَّن تناقضهم في الصفات والأفعال، حيث أثبتوا الإرادة مع نفي المحبة والرضا، ومع نفي الحكمة، وبيّن تناقضهم وتناقض كل من أثبت بعض الصفات دون بعض، وأن المتفلسفة نفاة الإرادة أعظم تناقضًا منهم، فإن الرازي ذكر في المطالب العالية ‏[‏مسألة الإرادة‏]‏، ورجح فيها نفي الإرادة؛ لأنه لم يمكنه أن يجيب عن حجة المتفلسفة على أصول أصحابه الجهمية والمعتزلة ففر إليهم، وكذلك في غير هذا من المسائل؛ فهو تارة يرجح قول المتفلسفة‏.‏ وتارة يرجح قول المتكلمة‏.‏ وتارة يحار ويقف، واعترف في آخر عمره بأن طريق هؤلاء وهؤلاء لا تشفي عليلا ولا تروي غليلاً‏.‏
وقال‏:‏ قد تأملت الطرق الكلامية، والمناهج الفلسفية، فما رأيتها تشفي عليلا، ولا تروي غليلا، ورأيت أقرب الطرق طريقة القرآن، اقرأ في الإثبات‏:‏‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏، ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ‏}‏ ‏[‏فاطر‏:‏10‏]‏،

ص -129- واقرأ في النفي‏:‏‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏‏[‏الشورى‏:‏11‏]‏ ‏{وَلَا يُحِيطُونَ بِهِ عِلْمًا‏}‏ ‏[‏طه‏:‏110‏]‏، ومن جَرَّب مثل تجربتي، عرف مثل معرفتي‏.‏
فقد تبين أنهم لا يثبتون عدل الرب ولا حكمته ولا رحمته‏.‏
وكذلك الصدق، فإنهم لما أرادوا أن يقيموا الدليل على أن اللّه صادق تعذر ذلك عليهم، فقالوا‏:‏ الصدق في الكلام النفساني واجب؛ لأنه يعلم الأمور، ومن يعلم يمتنع أن يقوم في نفسه خبر بخلاف علمه، وعلى هذا اعتمد الغزالي وغيره‏.‏
فقيل لهم‏:‏ هذا ضعيف لوجهين‏:‏
أحدهما‏:‏ الصدق في ذلك المعنى لا ينفع إن لم يثبت الصدق في العبارات الدالة عليه، ويميز بين الأفعال عندهم‏.‏
الثاني‏:‏ أنهم أثبتوا الخبر النفساني، فإن الإنسان يخبرك بالكذب، فيقوم في نفسه معنى ليس هو العلم، وهو معنى الخبر، فهذا يقتضي أنهم يقولون‏:‏ إن العالم قد يقوم في نفسه خبر بخلاف علمه، والرازي لما ذكر مسألة أنه لا يجوز أن يتكلم بكلام ولا يعني به شيئًا خلافًا للحشوية‏.‏قيل له‏:‏ هل قال أحد من طوائف الأمة‏:‏إن الله لا يعنى بكلامه شيئًا‏؟‏ وإنما النزاع هل يتكلم بما لا يفهم العباد معناه‏؟‏ وقيل

ص -130- له‏:‏ هب أن في هذا نزاعًا، فهو لم يقم دليلا على امتناع ذلك، بل قال‏:‏ هذا عيب أو نقص، واللّه منزه عنه، فقيل له‏:‏ إما أن يريد المعنى القائم بالذات أو العبارات المخلوقة‏.‏ أما الأول فلا يجوز إرادته هنا؛ لأن المسألة هي فيمن يتكلم بالحروف المنظومة، ولا يعني به شيئًا وذلك القائم بالذات هو نفس المعنى، وإن أردت الحروف وهو مراده فتلك عندك مخلوقة، ويجوز عندك أن يخلق كل شىء ليس منزها عن فعل من الأفعال، والعيب عندك هو ما لا تريده، فهذا ممتنع‏.‏
فتبين أنه ليس لهم حجة لا على صدقه، ولا على تنزيهه عن العيب في خطابه، فإن ذلك إنما يكون ممن ينزهه عن بعض الأفعال، وتبين بذلك أنهم لا يثبتون عدله ولا حكمته، ولا رحمته ولا صدقه، والمعتزلة قصدهم إثبات هذه الأمور؛ ولهذا يذكرونها في خطبة الصفات، كما يذكرها أبو الحسين البصري وغيره، كما ذكر في أول صور الأدلة خطبة مضمونها‏:‏ إن اللّه واحد عدل ‏{لاَ يَظْلِمُ النَّاسَ شَيْئًا وَلَكِنَّ النَّاسَ أَنفُسَهُمْ يَظْلِمُونَ‏}‏ ‏[‏يونس‏:‏44‏]‏، و‏{إِنَّ اللّهَ بِالنَّاسِ لَرَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏البقرة‏:‏143‏]‏ وأظن فيها إثبات صدقه؛ ولهذا يكفرون من يجوزه، أو يكذبه، أو يسفهه، أو يشبهه، ولكن قد غلطوا في مواضع كثيرة، كما قد نبه على هذا في غير موضع، فكلا الطائفتين معها حق وباطل، ولم يستوعب الحق إلا من اتبع المهاجرين والأنصار، وآمن بما جاء به الرسول كله على

ص -131- وجهه، لم يؤمن ببعض ويكفر ببعض، وهؤلاء هم أهل الرحمة الذين لا يختلفون، بخلاف أولئك المختلفين، قال تعالى‏:‏ ‏{وَلاَ يَزَالُونَ مُخْتَلِفِينَ إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ‏}‏ ‏[‏هود‏:‏118، 119‏]‏‏.
فَصْل
والجهمية والمعتزلة مشتركون في نفي الصفات، وابن كلاب ومن تبعه- كالأشعري وأبي العباس القلانسي ومن تبعهم - أثبتوا الصفات، لكن لم يثبتوا الصفات الاختيارية مثل كونه يتكلم بمشيئته، ومثل كون فعله الاختياري يقوم بذاته، ومثل كونه يحب ويرضى عن المؤمنين بعد إيمانهم، ويغضب ويبغض الكافرين بعد كفرهم، ومثل كونه يرى أفعال العباد بعد أن يعملوها، كما قال تعالى‏:‏ ‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏105‏]‏، فأثبت رؤية مستقبلة، وكذلك قوله تعالى‏:‏‏{ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏14‏]‏ ومثل كونه نادى موسى حين أتى، لم يناده قبل ذلك بنداء قام بذاته، فإن المعتزلة والجهمية يقولون‏:‏ خلق نداء في الهواء‏.‏ والكلابية والسالمية يقولون‏:‏ النداء قام بذاته وهو قديم، لكن سمعه موسى، فاستجدوا سماع موسى، وإلا فما زال عندهم مناديًا‏.‏

ص -132- والقرآن والأحاديث وأقوال السلف والأئمة كلها تخالف هذا وهذا، وتبين أنه ناداه حين جاء، وأنه يتكلم بمشيئته في وقت بكلام معين، كما قال‏:‏‏{وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ‏}‏ ‏[‏ الأعراف‏:‏11‏]‏، وقال تعالى‏:‏‏{إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏آل عمران‏:‏59‏]‏‏.‏
والقرآن فيه مئون من الآيات تدل على هذا الأصل، وأما الأحاديث فلا تحصى، وهذا قول أئمة السنة والسلف وجمهور العقلاء؛ ولهذا قال عبد اللّه بن المبارك والإمام أحمد بن حنبل وغيرهما‏:‏ لم يزل متكلمًا إذا شاء وكيف شاء‏.‏ وهذا قول عامة أهل السنة؛ فلهذا اتفقوا على أن القرآن كلام اللّه منزل غير مخلوق، ولم نعرف عن أحد من السلف أنه قال‏:‏ هو قديم لم يزل‏.‏ والذين قالوا من المتأخرين‏:‏ هو قديم، كثير منهم من لم يتصور المراد، بل منهم من يقول‏:‏ هو قديم في علمه، ومنهم من يقول‏:‏ قديم، أي متقدم الوجود، متقدم على ذات زمان المبعث، لا أنه أزلي لم يزل، ومنهم من يقول‏:‏ بل مرادنا بقديم أنه غير مخلوق، وقد بسط الكلام على هذا في غير هذا الموضع‏.‏
والمقصود هنا أنه على هذا الأصل إذا خلق المخلوقات رآها وسمع أصوات عباده، وكان ذلك بمشيئته وقدرته؛ إذ كان خلقه لهم بمشيئته وقدرته، وبذلك صاروا يرون ويسمع كلامهم‏.‏ وقد جاء في

ص -133- القرآن والسنة في غير موضع أنه يخص بالنظر والاستماع بعض المخلوقات، كقوله‏:‏ ‏"‏ثلاثة لا يكلمهم اللّه، ولا ينظر إليهم يوم القيامة، ولا يزكيهم، ولهم عذاب أليم‏:‏ مَلِك كذاب، وشيخ زان، وعائل مُستكبر‏"‏‏.‏
وكذلك في الاستماع، قال تعالى‏:‏ ‏{وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ‏}‏ ‏[‏الانشقاق‏:‏2‏]‏ أي‏:‏ استمعت‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما أذِنَ اللّه لشيء كإذنه لنبي حسن الصوت، يتغنى بالقرآن يجهر به‏"‏‏.‏ وقال‏:‏ ‏"‏للّه أشد أذنًا إلى صاحب القرآن من صاحب الْقَيْنَة إلى قينته‏"‏، فهذا تخصيص بالأذن وهو الاستماع لبعض الأصوات دون بعض‏.‏
وكذلك سمع الإجابة، كقوله‏:‏ ‏"‏سمع اللّه لمن حمده‏"‏، وقول الخليل‏:‏ ‏{إِنَّكَ سَمِيعُ الدُّعَاء‏}‏ ‏[‏آل عمران‏:‏38‏]‏، وقوله‏:‏‏{إِنَّهُ سَمِيعٌ قَرِيبٌ‏}‏ ‏[‏سبأ‏:‏50‏]‏ يقتضي التخصيص بهذا السمع، فهذا التخصيص ثابت في الكتاب والسنة، وهو تخصيص بمعنى يقوم بذاته بمشيئته وقدرته كما تقدم وعند النفاة هو تخصيص بأمر مخلوق منفصل، لا بمعنى يقوم بذاته، وتخصيص من يحب بالنظر والاستماع المذكور يقتضي أن هذا النوع منتف عن غيره‏.‏
لكن مع ذلك هل يقال‏:‏ إن نفس الرؤية والسمع الذي هو مطلق الإدراك هو من لوازم ذاته، فلا يمكن وجود مسموع ومرئى إلا

ص -134- وقد تعلق به كالعلم‏؟‏ أو يقال‏:‏ إنه أيضًا بمشيئته وقدرته فيمكنه ألا ينظر إلى بعض المخلوقات‏؟‏ هذا فيه قولان‏:‏ والأول قول من لا يجعل ذلك متعلقًا بمشيئته وقدرته، وأما الذين يجعلونه متعلقًا بمشيئته وقدرته فقد يقولون‏:‏ متى وجد المرئي والمسموع وجب تعلق الإدراك به‏.‏
والقول الثاني‏:‏ أن جنس السمع والرؤية يتعلق بمشيئته وقدرته، فيمكن ألا ينظر إلى شيء من المخلوقات، وهذا هو المأثور عن طائفة من السلف، كما روى ابن أبي حاتم عن أبي عمران الجوني قال‏:‏ ما نظر اللّّه إلى شيء من خلقه إلا رحمه، ولكنه قضى ألا ينظر إليهم‏.‏
وقد يقال‏:‏ هذا مثل الذكر والنسيان، فإن اللّه تعالى قال‏:‏ ‏{فَاذْكُرُونِي أَذْكُرْكُمْ‏}‏ ‏[‏البقرة‏:‏ 152‏]‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول اللّه تعالى‏:‏ أنا عند ظن عبدي بي وأنا معه، فإن ذكرني في نفسه ذكرته في نفسي، وإن ذكرني في ملأ ذكرته في ملأ خير منهم، وإن تقرب إلي شبرًا تقربت إليه ذراعًا، وإن تقرب إلي ذراعًا تقربت إليه باعًا، وإن أتاني يمشي أتيته هَرْوَلَةً‏"‏، فهذا الذكر يختص بمن ذكره، فمن لا يذكره لا يحصل له هذا الذكر، ومن آمن به وأطاعه ذكره برحمته، ومن أعرض عن الذكر الذي أنزله أعرض عنه، كما قال‏:‏ ‏{وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏124 126‏]‏،

ص -135- ومثله قوله‏:‏ ‏{الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُم مِّن بَعْضٍ يَأْمُرُونَ بِالْمُنكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُواْ اللّهَ فَنَسِيَهُمْ‏}‏ ‏[‏التوبة‏:‏67‏]‏‏.‏
وقد فسروا هذا النسيان بأنه‏.‏‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ وهذا النسيان ضد ذلك الذكر، وفي الصحيح في حديث الكافر يحاسبه قال‏:‏ ‏"‏أفظننت أنك ملاقي‏؟‏‏"‏ قال‏:‏ لا‏.‏ قال‏:‏ ‏"‏فاليوم أنساك كما نسيتني‏"‏، فهذا يقتضي أنه لا يذكره كما يذكر أهل طاعته، هو متعلق بمشيئته وقدرته أيضًا، وهو سبحانه قد خلق هذا العبد وعلم ما سيعمله قبل أن يعمله، ولما عمل علم ما عمل ورأى عمله، فهذا النسيان لا يناقض ما علمه سبحانه من حال هذا‏.‏
فَصْل
جماع الفرقان بين الحق والباطل، والهدى والضلال، والرشاد والغي، وطريق السعادة والنجاة، وطريق الشقاوة والهلاك‏:‏ أن يجعل ما بعث اللّه به رسله وأنزل به كتبه هو الحق الذي يجب اتباعه، وبه

ص -136- يحصل الفرقان والهدى والعلم والإيمان، فيصدق بأنه حق وصدق، وما سواه من كلام سائر الناس يعرض عليه، فإن وافقه فهو حق، وإن خالفه فهو باطل، وإن لم يعلم هل وافقه أو خالفه لكون ذلك الكلام مجملا لا يعرف مراد صاحبه، أو قد عرف مراده ولكن لم يعرف هل جاء الرسول بتصديقه، أو تكذيبه، فإنه يمسك فلا يتكلم إلا بعلم‏.‏
والعلم ما قام عليه الدليل، والنافع منه ما جاء به الرسول‏.‏ وقد يكون علم من غير الرسول، لكن في أمور دنيوية، مثل‏:‏الطب والحساب والفلاحة والتجارة‏.‏
وأما الأمور الإلهية والمعارف الدينية، فهذه العلم فيها مأخذه عن الرسول، فالرسول أعلم الخلق بها، وأرغبهم في تعريف الخلق بها، وأقدرهم على بيانها وتعريفها، فهو فوق كل أحد في العلم والقدرة والإرادة‏.‏ وهذه الثلاثة بها يتم المقصود، ومن سوى الرسول إما أن يكون في علمه بها نقص أو فساد، وإما ألا يكون له إرادة فيما علمه من ذلك، فلم يبينه إما لرغبة، وإما لرهبة، وإما لغرض آخر، وإما أن يكون بيانه ناقصًا ليس بيانه البيان عما عرفه الجنان‏.‏
وبيان الرسول على وجهين‏:‏

ص -137- تارة يبين الأدلة العقلية الدالة عليها، والقرآن مملوء من الأدلة العقلية والبراهين اليقينية على المعارف الإلهية والمطالب الدينية‏.‏
وتارة يخبر بها خبرًا مجردًا لما قد أقامه من الآيات البينات، والدلائل اليقينيات على أنه رسول اللّه المبلغ عن اللّه، وأنه لا يقول عليه إلا الحق، وأن اللّه شهد له بذلك، وأعلم عباده وأخبرهم أنه صادق مصدوق فيما بلغه عنه، والأدلة التي بها نعلم أنه رسول اللّه كثيرة متنوعة، وهي أدلة عقلية تعلم صحتها بالعقل، وهي أيضًا شرعية سمعية، لكن الرسول بينها ودل عليها وأرشد إليها، وجميع طوائف النظار متفقون على أن القرآن اشتمل على الأدلة العقلية في المطالب الدينية، وهم يذكرون ذلك في كتبهم الأصولية، وفي كتب التفسير، وعامة النظار أيضًا يحتجون بالأدلة السمعية الخبرية المجردة في المطالب الدينية، فإنه إذا ثبت صدق الرسول وجب تصديقه فيما يخبر به‏.‏
والعلوم ثلاثة أقسام‏:‏ منها ما لا يعلم إلا بالأدلة العقلية، وأحسن الأدلة العقلية التي بينها القرآن وأرشد إليها الرسول، فينبغي أن يعرف أن أجلَّ الأدلة العقلية وأكملها وأفضلها مأخوذ عن الرسول؛ فإن من الناس من يذهل عن هذا، فمنهم من يقدح في الدلائل العقلية مطلقًا؛ لأنه قد صار في ذهنه أنها هي الكلام المبتدع الذي أحدثه من أحدثه من المتكلمين، ومنهم من يعرض عن تدبر القرآن وطلب الدلائل اليقينية

ص -138- العقلية منه؛ لأنه قد صار في ذهنه أن القرآن إنما يدل بطريق الخبر فقط، فلابد أن يعلم بالعقل قبل ذلك ثبوت النبوة وصدق الخبر، حتى يستدل بعد ذلك بخبر من ثبت بالعقل صدقه، ومنها ما لا يعلمه غير الأنبياء إلا بخبر الأنبياء، وخبرهم المجرد هو دليل سمعي، مثل تفاصيل ما أخبروا به من الأمور الإلهية، والملائكة والعرش، والجنة والنار، وتفاصيل ما يؤمر به وينهى عنه‏.‏
فأما نفس إثبات الصانع ووحدانيته، وعلمه وقدرته، ومشيئته وحكمته، ورحمته ونحو ذلك فهذا لا يعلم بالأدلة العقلية، وإن كانت الأدلة والآيات التي يأتي بها الأنبياء هي أكمل الأدلة العقلية، لكن معرفة هذه ليست مقصورة على الخبر المجرد، وإن كانت أخبار الأنبياء المجردة تفيد العلم اليقيني أيضًا، فيعلم بالأدلة العقلية التي أرشدوا إليها، ويعلم بمجرد خبرهم لما علم صدقهم بالأدلة والآيات والبراهين التي دلت على صدقهم‏.‏
وقد تنازع الناس في العلم بالمعاد، وبحسن الأفعال وقبحها‏.‏ فأكثر الناس يقولون‏:‏ إنه يعلم بالعقل مع السمع، والقائلون بأن العقل يعلم به الحسن والقبح أكثر من القائلين بأن المعاد يعلم بالعقل، قال أبو الخطاب‏:‏ هو قول أكثر الفقهاء والمتكلمين، ومنهم من يقول‏:‏ المعاد والحسن والقبح لا يعلم إلا بمجرد الخبر، وهو قول الأشعري

ص -139- وأصحابه ومن وافقهم من أتباع الأئمة كالقاضي أبي يعلي، وأبى المعالي الجويني، وأبي الوليد الباجي وغيرهم، وكلهم متفقون على أن من العلوم ما يعلم بالعقل والسمع الذي هو مجرد الخبر، مثل كون أفعال العباد مخلوقة للّه أو غير مخلوقة، وكون رؤيته ممكنة أو ممتنعة ونحو ذلك‏.‏
وكتب أصول الدين لجميع الطوائف مملوءة بالاحتجاج بالأدلة السمعية الخبرية، لكن الرازي طعن في ذلك في ‏[‏المطالب العالية‏]‏ قال‏:‏ لأن الاستدلال بالسمع مشروط بألا يعارضه قاطع عقلي، فإذا عارضه العقلي وجب تقديمه عليه‏.‏ قال‏:‏ والعلم بانتفاء المعارض العقلي متعذر، وهو إنما يثبت بالسمع ما علم بالاضطرار أن الرسول أخبر به كالمعاد، وقد يظن أن هذه طريقة أئمته الواقفة في الوعيد، كالأشعري، والقاضي أبي بكر وغيرهما، وليس كذلك؛ فإن هؤلاء إنما وقفوا في أخبار الوعيد خاصة؛ لأن العموم عندهم لا يفيد القطع، أو لأنهم لا يقولون بصيغ العموم، وقد تعارضت عندهم الأدلة، وإلا فهم يثبتون الصفات الخبرية للّه، كالوجه واليد بمجرد السمع والخبر، ولم يختلف قول الأشعري في ذلك، وهو قول أئمة أصحابه، لكن أبو المعالي وأتباعه لا يثبتون الصفات الخبرية، بل فيهم من ينفيها ومنهم من يقف فيها كالرازي والآمدي، فيمكن أن يقال‏:‏ قول الأشعري ينتزع من قول هؤلاء

ص -140- بأن يقال‏:‏ لا يعرف أنهم اعتمدوا في الأصول على دليل سمعي، لكن يقال‏:‏ المعاد يحتجون عليه بالقرآن والأحاديث، ولكن الرازي هو الذي سلك فيه طريق العلم الضروري أن الرسول جاء به‏.‏
وفي الحقيقة، فجميع الأدلة اليقينية توجب علمًا ضروريًا، والأدلة السمعية الخبرية توجب علمًا ضروريًا بأخبار الرسول، لكن منها ما تكثر أدلته كخبر الأخبار المتواترة، ويحصل به علم ضروري من غير تعيين دليل، وقد يعين الأدلة ويستدل بها، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن يؤخذ من الرسول العلوم الإلهية الدينية سمعيها وعقليها، ويجعل ما جاء به هو الأصول لدلالة الأدلة اليقينية البرهانية على أن ما قاله حق جملة وتفصيلا، فدلائل النبوة عامتها تدل على ذلك جملة، وتفاصيل الأدلة العقلية الموجودة في القرآن والحديث تدل على ذلك تفصيلا‏.‏
وأيضًا، فإن الأنبياء والرسل إنما بعثوا بتعريف هذا، فهم أعلم الناس به وأحقهم بقيامه وأولاهم بالحق فيه‏.‏
وأيضًا، فمن جرب ما يقولونه ويقوله غيرهم وجد الصواب معهم،

ص -141- والخطأ مع مخالفيهم، كما قال الرازي مع أنه من أعظم الناس طعنًا في الأدلة السمعية، حتى ابتدع قولاً ما عرف به قائل مشهور غيره، وهو أنها لا تفيد اليقين، ومع هذا فإنه يقول ‏:‏ لقد تأملت الطرق الكلامية، والمناهج الفلسفية، فما رأيتها تشفي عليلاً، ولا تروى غليلا، ووجدت أقرب الطرق طريقة القرآن، اقرأ في الإثبات‏:‏ ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ‏}‏ ‏[‏فاطر‏:‏10‏]‏، ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏، واقرأ في النفي‏:‏‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏11‏]‏، ‏{وَلَا يُحِيطُونَ بِهِ عِلْمًا‏}‏ ‏[‏طه‏:‏110‏]‏، قال‏:‏ ومن جَرَّب مثل تجربتي، عرف مثل معرفتي‏.‏
وأيضًا، فمن اعتبر ما عند الطوائف الذين لم يعتصموا بتعليم الأنبياء وإرشادهم وإخبارهم وجدهم كلهم حائرين، ضالين شاكين مرتابين، أو جاهلين جهلا مركبًا، فهم لا يخرجون عن المثلين اللذين في القرآن‏:‏‏{وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُّجِّيٍّ يَغْشَاهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏39، 40‏]‏‏.‏

ص -142- فَصْل
وأهل الضلال، الذين فرقوا دينهم وكانوا شيعًا، هم كما قال مجاهد‏:‏ أهل البدع والشبهات؛ يتمسكون بما هو بدعة في الشرع ومشتبه في العقل، كما قال فيهم الإمام أحمد، قال‏:‏ هم مختلفون في الكتاب، مخالفون للكتاب، متفقون على مخالفة الكتاب، يحتجون بالمتشابه من الكلام، ويضلون الناس بما يشبهون عليهم‏.‏
والمفترقة من أهل الضلال تجعل لها دينًا وأصول دين قد ابتدعوه برأيهم، ثم يعرضون على ذلك القرآن والحديث، فإن وافقه احتجوا به اعتضادًا لا اعتمادًا، وإن خالفه فتارة يحرفون الكلم عن مواضعه ويتأولونه على غير تأويله وهذا فعل أئمتهم، وتارة يعرضون عنه، ويقولون‏:‏ نفوّض معناه إلى اللّه، وهذا فعل عامتهم‏.‏
وعمدة الطائفتين في الباطن غير ما جاء به الرسول، يجعلون أقوالهم البدعية محكمة، يجب اتباعها واعتقاد موجبها، والمخالف إما كافر وإما جاهل لا يعرف هذا الباب، وليس له علم بالمعقول ولا بالأصول،

ص -143- ويجعلون كلام اللّه ورسوله الذي يخالفها من المتشابه الذي لا يعرف معناه إلا اللّه، أو لا يعرف معناه إلا الراسخون في العلم، والراسخون عندهم من كان موافقًا لهم على ذلك القول، وهؤلاء أضل ممن تمسك بما تشابه عليه من آيات الكتاب وترك المحكم، كالنصارى، والخوارج، وغيرهم؛ إذ كان هؤلاء أخذوا بالمتشابه من كلام اللّه وجعلوه محكمًا، وجعلوا المحكم متشابهًا‏.‏
وأما أولئك كنفاة الصفات من الجهمية ومن وافقهم من المعتزلة وغيرهم، وكالفلاسفة فيجعلون ما ابتدعوه هم برأيهم هو المحكم الذي يجب اتباعه، وإن لم يكن معهم من الأنبياء والكتاب والسنة ما يوافقه، ويجعلون ما جاءت به الأنبياء، وإن كان صريحًا قد يعلم معناه بالضرورة، يجعلونه من المتشابه؛ ولهذا كان هؤلاء أعظم مخالفة للأنبياء من جميع أهل البدع، حتى قال يوسف بن أسباط وعبد اللّه بن المبارك وغيرهما كطائفة من أصحاب أحمد‏:‏ إن الجهمية نفاة الصفات خارجون عن الثنتين وسبعين فرقة، قالوا‏:‏ وأصولها أربعة‏:‏ الشيعة، والخوارج، والمرجئة، والقدرية‏.‏
وقد ذكرنا في غير هذا الموضع أن في قوله تعالى‏:‏ ‏{مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ‏}‏ ‏[‏آل عمران‏:‏7‏]‏، في المتشابهات قولان‏:‏

ص -144- أحدهما‏:‏ أنها آيات بعينها تتشابه على كل الناس‏.‏
والثاني وهو الصحيح ‏:‏ أن التشابه أمر نسبي، فقد يتشابه عند هذا ما لا يتشابه عند غيره، ولكن ثم آيات محكمات لا تشابه فيها على أحد، وتلك المتشابهات إذا عرف معناها صارت غير متشابهة، بل القول كله محكم، كما قال‏:‏ ‏{أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ‏}‏ ‏[‏هود‏:‏1‏]‏، وهذا كقوله‏:‏ ‏"‏الحلال بين والحرام بين، وبين ذلك أمور مشتبهات لا يعلمهن كثير من الناس‏"‏، وكذلك قولهم‏:‏‏{إِنَّ البَقَرَ تَشَابَهَ عَلَيْنَا‏}‏ ‏[‏البقرة‏:‏70‏]‏‏.‏
وقد صنف أحمد كتابًا في ‏"‏الرد على الزنادقة والجهمية‏"‏ فيما شكت فيه من متشابه القرآن، وتأولوه على غير تأويله، وفسر تلك الآيات كلها وذمهم على أنهم تأولوا ذلك المتشابه على غير تأويله، وعامتها آيات معروفة قد تكلم العلماء في تفسيرها، مثل الآيات التي سأل عنها نافع بن الأزرق ابن عباس‏.‏ قال الحسن البصري‏:‏ ما أنزل اللّه آية إلا وهو يحب أن يعلم فيم أنزلت، وماذا عني بها‏.‏
ومن قال من السلف‏:‏ إن المتشابه لا يعلم تأويله إلا اللّه فقد أصاب أيضًا، ومراده بالتأويل ما استأثر اللّه بعلمه، مثل وقت الساعة، ومجىء أشراطها، ومثل كيفية نفسه، وما أعده في الجنة لأوليائه‏.‏

ص -145- وكان من أسباب نزول الآية احتجاج النصارى بما تشابه عليهم، كقوله‏:‏ ‏{إنَّا‏}‏ و‏{نحن‏}‏، وهذا يعرف العلماء أن المراد به الواحد المعظم الذي له أعوان، لم يرد به أن الآلهة ثلاثة، فتأويل هذا الذي هو تفسيره يعلمه الراسخون، ويفرقون بين ما قيل فيه‏:‏ ‏{إيَّاي‏}‏ وما قيل فيه‏:‏ ‏{إنَّا‏}‏ لدخول الملائكة فيما يرسلهم فيه، إذ كانوا رسله، وأما كونه هو المعبود الإله فهو له وحده؛ ولهذا لا يقول‏:‏ فإيانا فاعبدوا، ولا إيانا فارهبوا، بل متى جاء الأمر بالعبادة والتقوى والخشية والتوكل ذكر نفسه وحده باسمه الخاص، وإذا ذكر الأفعال التي يرسل فيها الملائكة قال‏:‏ ‏{إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا‏}‏ ‏[‏الفتح‏:‏1‏]‏، ‏{فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ‏}‏ ‏[‏القيامة‏:‏18‏]‏، ‏{نَتْلُوا عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ‏}‏ ‏[‏القصص‏:‏3‏]‏، ونحو ذلك، مع أن تأويل هذا وهو حقيقة ما دل عليه من الملائكة وصفاتهم وكيفية إرسال الرب لهم لا يعلمه إلا اللّه، كما قد بسط في غير هذا الموضع‏.‏
والمقصود هنا أن الواجب أن يجعل ما قاله اللّه ورسوله هو الأصل، ويتدبر معناه ويعقل، ويعرف برهانه ودليله إما العقلي، وإما الخبري السمعي، ويعرف دلالة القرآن على هذا وهذا، وتجعل أقوال الناس التي قد توافقه وتخالفه متشابهة مجملة، فيقال لأصحاب هذه الألفاظ‏:‏ يحتمل كذا وكذا، ويحتمل كذا وكذا، فإن أرادوا بها ما

ص -146- يوافق خبر الرسول قُبل، وإن أرادوا بها ما يخالفه رد‏.‏
وهذا مثل لفظ ‏[‏المركب‏]‏ و ‏[‏الجسم‏]‏ و ‏[‏المتحيز‏]‏ و ‏[‏الجوهر‏]‏ و ‏[‏الجهة‏]‏ و ‏[‏العرض‏]‏ ونحو ذلك، ولفظ ‏[‏الحيز‏]‏ ونحو ذلك، فإن هذه الألفاظ، لا توجد في الكتاب والسنة بالمعنى الذي يريده أهل هذا الاصطلاح، بل ولا في اللغة أيضًا، بل هم يختصون بالتعبير بها على معان لم يعبر غيرهم عن تلك المعاني بهذه الألفاظ، فيفسر تلك المعاني بعبارات أخرى، ويبطل ما دل عليه القرآن بالأدلة العقلية والسمعية، وإذا وقع الاستفسار والتفصيل تبين الحق من الباطل، وعرف وجه الكلام على أدلتهم، فإنها ملفقة من مقدمات مشتركة، يأخذون اللفظ المشترك في إحدى المقدمتين بمعنى، وفي المقدمة الأخرى بمعنى آخر، فهو في صورة اللفظ دليل، وفي المعنى ليس بدليل، كمن يقول‏:‏ سهيل بعيد من الثريا، لا يجوز أن يقترن بها، ولا يتزوجها، والذي قال‏:‏
أيها المنكح الثريا سهيلا
أراد امرأة اسمها الثريا، ورجلا اسمه سهيل‏.‏ ثم قال‏:‏
عمرك اللّه كيف يلتقيان

ص -147- هي شامية إذا ما استقلت وسهيل إذا استقل يمان

وهذا لفظ مشترك، فجعل يعجبه، وإنكاره من الظاهر من جهة اللفظ المشترك، وقد بسط الكلام على أدلتهم المفصلة في غير موضع‏.‏
والأصل الذي بني عليه نفاة الصفات وعطلوا ما عطلوه حتى صار منتهاهم إلى قول فرعون الذي جحد الخالق، وكذب رسوله موسي في أن اللّه كلمه، هو استدلالهم على حدوث العالم بأن الأجسام محدثة، واستدلالهم على ذلك بأنها لا تخلو من الحوادث، ولم تسبقها، وما لم يخل من الحوادث ولم يسبقها فهو محدث، وهذا أصل قول الجهمية الذين أطبق السلف والأئمة على ذمهم، وأصل قول المتكلمين الذين أطبقوا على ذمهم، وقد صنف الناس مصنفات متعددة فيها أقوال السلف والأئمة في ذم الجهمية، وفي ذم هؤلاء المتكلمين‏.‏
والسلف لم يذموا جنس الكلام، فإن كل آدمي يتكلم، ولا ذموا الاستدلال والنظر والجدل الذي أمر اللّه به رسوله، والاستدلال بما بينه اللّه ورسوله، بل ولا ذموا كلامًا هو حق، بل ذموا الكلام الباطل، وهو المخالف للكتاب والسنة، وهو المخالف للعقل أيضًا وهو الباطل، فالكلام الذي ذمه السلف هو الكلام الباطل، وهو المخالف للشرع والعقل‏.‏

ص -148- ولكن كثيرًا من الناس خفي عليه بطلان هذا الكلام، فمنهم من اعتقده موافقًا للشرع والعقل، حتى اعتقد أن إبراهيم الخليل استدل به، ومن هؤلاء من يجعله أصل الدين ولا يحصل الإيمان أو لا يتم إلا به، ولكن من عرف ما جاء به الرسول وما كان عليه الصحابة علم بالاضطرار أن الرسول والصحابة لم يكونوا يسلكون هذا المسلك، فصار من عرف ذلك يعرف أن هذا بدعة، وكثير منهم لا يعرف أنه فاسد، بل يظن مع ذلك أنه صحيح من جهة العقل، لكنه طويل أو يبعد المعرفة، أو هو طريق مخيفة مخطر يخاف على سالكه، فصاروا يعيبونه كما يعاب الطريق الطويل والطريق المخيف، مع اعتقادهم أنه يوصل إلى المعرفة، وأنه صحيح في نفسه‏.‏
وأما الحذاق العارفون تحقيقه فعلموا أنه باطل عقلا وشرعًا، وأنه ليس بطريق موصل إلى المعرفة، بل إنما يوصل لمن اعتقد صحته إلى الجهل والضلال، ومن تبين له تناقضه أوصله إلى الحيرة والشك‏.‏
ولهذا صار حذاق سالكيه ينتهون إلى الحيرة والشك؛ إذ كان حقيقته أن كل موجود فهو حادث مسبوق بالعدم، وليس في الوجود قديم، وهذا مكابرة؛ فإن الوجود مشهود، وهو إما حادث وإما قديم، والحادث لابد له من قديم، فثبت وجود القديم على التقديرين‏.‏

ص -149- وكذلك ما ابتدعه في هذه الطريق ابن سينا وأتباعه من الاستدلال بالممكن على الواجب أبطل من ذلك، كما قد بسط ذلك في غير هذا الموضع، وحقيقته أن كل موجود فهو ممكن ليس في الوجود موجود بنفسه، مع أنهم جعلوا هذا طريقًا لإثبات الواجب بنفسه، كما يجعل أولئك هذا طريقًا لإثبات القديم، وكلاهما يناقض ثبوت القديم والواجب فليس في واحد منهما إثبات قديم ولا واجب بنفسه، مع أن ثبوت موجود قديم وواجب بنفسه معلوم بالضرورة‏.‏
ولهذا صار حذاق هؤلاء إلى أن الموجود الواجب والقديم هو العالم بنفسه، وقالوا‏:‏ هو اللّه، وأنكروا أن يكون للعالم رب مباين للعالم؛ إذ كان ثبوت القديم الواجب بنفسه لابد منه على كل قول، وفرعون ونحوه ممن أنكر الصانع ما كان ينكر هذا الوجود المشهود، فلما كان حقيقة قول أولئك يستلزم أنه ليس موجود قديم ولا واجب، لكنهم لا يعرفون أن هذا يلزمهم، بل يظنون أنهم أقاموا الدليل على إثبات القديم الواجب بنفسه‏.‏
ولكن وصفوه بصفات الممتنع، فقالوا‏:‏ لا داخل العالم ولا خارجه ولا هو صفة ولا موصوف، ولا يشار إليه، ونحو ذلك من الصفات السلبية التي تستلزم عدمه، وكان هذا مما تنفر عنه العقول والفطر، ويعرف أن هذا صفة المعدوم الممتنع لا صفة الموجود، فدليلهم في نفس

ص -150- الأمر يستلزم أنه ما ثَمَّ قديم ولا واجب، ولكن ظنوا أنهم أثبتوا القديم والواجب، وهذا الذي أثبتوه هو ممتنع، فما أثبتوا قديمًا ولا واجبًا‏.‏
فجاء آخرون من جهميتهم فرأوا هذا مكابرة، ولابد من إثبات القديم والواجب، فقالوا‏:‏ هو هذا العالم، فكان قدماء الجهمية يقولون‏:‏ إنه بذاته في كل مكان، وهؤلاء قالوا‏:‏ هو عين الموجودات، والموجود القديم الواجب هو نفس الموجود المحدث الممكن، والحلول هو الذي أظهرته الجهمية للناس حتى عرفه السلف والأئمة وردوه، وأما حقيقة قولهم فهو النفي أنه لا داخل العالم ولا خارجه، ولكن هذا لم تسمعه الأئمة، ولم يعرفوا أنه قولهم إلا من باطنهم؛ ولهذا كان الأئمة يحكون عن الجهمية أنه في كل مكان، ويحكون عنهم وصفه بالصفات السلبية، وشاع عند الناس أن الجهمية يصفونه بالسلوب حتى قال أبو تمام‏:‏

جهمية الأوصاف إلا أنها قد حليت بمحاسن الأشياء

وهم لم يقصدوا نفي القديم والواجب، فإن هذا لا يقصده أحد من العقلاء لا مسلم ولا كافر؛ إذ كان خلاف ما يعلمه كل أحد ببديهة عقله، فإنه إذا قدر أن جميع الموجودات حادثة عن عدم، لزم أن كل الموجودات حدثت بأنفسها، ومن المعلوم ببداهة العقول أن الحادث

ص -151- لا يحدث بنفسه؛ ولهذا قال تعالى‏:‏‏{أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُون‏}‏ ‏[‏الطور‏:‏35‏]‏، وقد قيل‏:‏ ‏{أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ‏}‏ من غير رب خلقهم، وقيل‏:‏ من غير مادة، وقيل‏:‏ من غير عاقبة وجزاء، والأول مراد قطعًا، فإن كل ما خلق من مادة أو لغاية فلابد له من خالق‏.‏
ومعرفة الفطر أن المحدث لابد له من محدث أظهر فيها، من أن كل محدث لابد له من مادة خلق منها وغاية خلق لها؛ فإن كثيرًا من العقلاء نازع في هذا وهذا، ولم ينازع في الأول، طائفة قالت‏:‏ إن هذا العالم حدث من غير محدث أحدثه، بل من الطوائف من قال‏:‏ إنه قديم بنفسه واجب بنفسه ليس له صانع، و إما أن يقول‏:‏ إنه محدث حدث بنفسه بلا صانع، فهذا لا يعرف عن طائفة معروفة، وإنما يحكي عمن لا يعرف‏.‏
ومثل هذا القول وأمثاله يقوله من يقوله ممن حصل له فساد في عقله، صار به إلى السفسطة، والسفسطة تعرض لآحاد الناس، وفي بعض الأمور، ولكن أمة من الأمم كلهم سوفسطائية في كل شيء، هذا لا يتصور؛ فلهذا لا يعرف عن أمة من الأمم أنهم قالوا بحدوث العالم من غير محدث‏.‏
وهؤلاء لما اعتقدوا أن كل موصوف أو كل ما قامت به صفة أو

ص -152- فعل بمشيئته، فهو محدث وممكن، لزمهم القول بحدوث كل موجود؛ إذ كان الخالق جل جلاله متصفًا بما يقوم به من الصفات والأمور الاختياريات، مثل أنه متكلم بمشيئته وقدرته، ويخلق ما يخلقه بمشيئته وقدرته، لكن هؤلاء اعتقدوا انتفاء هذه الصفات عنه؛ لاعتقادهم صحة القول بأن ما قامت به الصفات والحوادث فهو حادث؛ لأن ذلك لا يخلو من الحوادث وما لم يخل من الحوادث فهو حادث، وإذا كان حادثًا كان له محدث قديم، واعتقدوا أنهم أثبتوا الرب، وأنه ذات مجردة عن الصفات، ووجوده مطلق لا يشار إليه ولا يتعين، ويقولون‏:‏ هو بلا إشارة ولا تعيين، وهذا الذي أثبتوه لا حقيقة له في الخارج، وإنما هو في الذهن، فكان ما أثبتوه واعتقدوا أنه الصانع للعالم إنما يتحقق في الأذهان لا فى الأعيان، وكان حقيقة قولهم تعطيل الصانع‏.‏
فجاء إخوانهم في أصل المقالة‏.‏ وقالوا‏:‏ هذا الوجود المطلق المجرد عن الصفات هو الوجود الساري في الموجودات، فقالوا بحلوله في كل شيء‏.‏
وقال آخرون منهم‏:‏ هو وجود كل شيء، ومنهم من فرق بين الوجود والثبوت، ومنهم من فرق بين التعيين والإطلاق، ومنهم من جعله في العالم كالمادة في الصورة، ومنهم من جعله في العالم كالزبد في

ص -153- اللبن وكالزيت والشيرج فى السمسم والزيتون، وقد بسط الكلام على هؤلاء فى غير هذا الموضع‏.‏
والمقصود هنا أن الأصل الذي أضلهم قولهم‏:‏ ما قامت به الصفات والأفعال، والأمور الاختيارية أو الحوادث فهو حادث، ثم قالوا‏:‏ والجسم لا يخلو من الحوادث، وأثبتوا ذلك بطرق؛ منهم من قال‏:‏ لا يخلو عن الأكوان الأربعة‏:‏ الحركة والسكون والاجتماع والافتراق‏.‏ ومنهم من قال‏:‏ لا يخلو عن الحركة والسكون فقط‏.‏ ومنهم من قال‏:‏ لا يخلو عن الأعراض، والأعراض كلها حادثة، وهي لا تبقى زمانين، وهذه طريقة الآمدي، وزعم أن أكثر أصحاب الأشعرية اعتمدوا عليها، والرازى اعتمد على طريقة الحركة والسكون‏.‏
وقد بسط الكلام على هذه الطرق، وجميع ما احتجوا به على حدوث الجسم وإمكانه، وذكرنا في ذلك كلامهم هم أنفسهم فى فساد جميع هذه الطرق، وأنهم هم بينوا فساد جميع ما استدل به على حدوث الجسم وإمكانه، وبينوا فسادها طريقًا طريقًا بما ذكروه، كما قد بسط هذا فى غير هذا الموضع‏.‏
وأما الهشامية والكَرَّامية، وغيرهم، ممن يقول بأنه جسم قديم، فقد شاركوهم في أصل هذه المقالة، لكن لم يقولوا بحدوث كل جسم، ولا

ص -154- قالوا‏:‏ إن الجسم لا ينفك عن الحوادث؛ إذ كان القديم عندهم جسمًا قديمًا وهو خال من الحوادث، وقد قيل‏:‏ أول من قال في الإسلام‏:‏ إن القديم جسم هو هشام بن الحكم‏[‏هو هشام بن الحكم الشيباني، من أهل الكوفة، متكلم مناظر، من كبار الرافضة ومشاهيرهم، له مصنفات كثيرة منها ‏[‏الإمامة‏]‏ و‏[‏القدر‏]‏ و‏[‏الرد على من قال بإمامة المفضول‏]‏، يقال‏:‏ إنه عاش إلى خلافة المأمون، وتوفى سنة 971ه‏]‏، كما أن أول من أظهر في الإسلام نفي الجسم هو الجهم بن صفوان‏.‏
وكلام السلف والأئمة في ذم الجهمية كثير مشهور، فإن مرض التعطيل شر من مرض التجسيم، وإنما كان السلف يذمون المشبهة، كما قال الإمام أحمد بن حنبل رضي اللّه عنه وإسحاق بن راهويه وغيرهما، قالوا‏:‏المشبهة الذين يقولون‏:‏ بصر كبصري، ويد كيدي، وقدم كقدمي‏.‏ وابن كلاب ومن تبعه أثبتوا الصفات التي لا تتعلق بمشيئته وقدرته، فأما التي تتعلق بمشيئته وقدرته فينفونها، قالوا‏:‏ لأنها حادثة ولو قامت به الحوادث لكان حادثًا؛ لأن ما قبل الشيء لم يخل عنه وعن ضده، فلو قبل بعض هذه الحوادث لم يخل منه ومن ضده فلم يخل من الحوادث فيكون حادثًا‏.‏
ومحمد بن كرَّام كان بعد ابن كُلاَّب في عصر مسلم بن الحجاج، أثبت أنه يوصف بالصفات الاختياريات، ويتكلم بمشيئته وقدرته، ولكن عنده يمتنع أنه كان في الأزل متكلمًا بمشيئته وقدرته؛ لامتناع حوادث لا أول لها، فلم يقل بقول السلف‏:‏ إنه لم يزل متكلمًا إذا شاء بل قال‏:‏ إنه صار يتكلم بمشيئته وقدرته، كما صار يفعل بمشيئته وقدرته بعد أن لم يكن كذلك، وقال هو وأصحابه في المشهور عنه‏:‏

ص -155- إن الحوادث التي تقوم به لا يخلو منها ولا يزول عنها؛ لأنه لو قامت به الحوادث ثم زالت عنه كان قابلاً لحدوثها وزوالها، وإذا كان قابلاً لذلك لم يخل منه، وما لم يخل من الحوادث فهو حادث، وإنما يقبل على أصلهم أنه تقوم به الحوادث فقط، كما يقبل أن يفعلها ويحدثها، ولا يلزم من ذلك أنها لم تخل منه، كما لم يلزم أنه لم يزل فاعلا لها‏.‏ والحدوث عندهم غير الأحداث‏.‏ والقرآن عندهم حادث لا محدث؛ لأن المحدث يفتقر إلى إحداث بخلاف الحدوث‏.‏
وهم إذا قالوا‏:‏ كان خاليًا منها في الأزل وكان ساكنًا، لم يقولوا‏:‏ إنه قام به حادث، بل يقولون‏:‏ السكون أمر عدمي كما يقوله الفلاسفة ولكن الحركة أمر وجودي، بخلاف ما يقوله من يقوله من المعتزلة والأشعرية‏:‏ إن السكون أمر وجودي كالحركة، فإذا حصل به حادث لم يكن ثم عدم هذا الحادث، فإنما يعدم الحادث بإحداث يقوم به وهذا ممتنع، وهم يقولون‏:‏ إنه يمتنع عدم الجسم، وعندهم أن الباري يقوم به إحداث المخلوقات وإفناؤها، فالحوادث التي تقوم بهم تقوم به لو أفناها لقام به الإحداث والإفناء، فكان قابلاً لأن يحدث فيه حادث ويفني ذلك الحادث، وما كان كذلك لم يخل من إحداث وإفناء فلم يخل من الحوادث، و ما لم يخل منها فهو حادث، وإنما كان كذلك لأن القابل للشيء لا يخلو عنه وعن ضده كما قالت الكلابية، لكن المعتزلة يقولون‏:

ص -156- ‏السكون ضد الحركة فالقابل لأحدهما لا يخلو عنه وعن الآخر، وهؤلاء يقولون‏:‏ السكون ليس بضد وجودي، بل هو عدمي، وإنما الوجودي هو الإحداث والإفناء، فلو قبل قيام الإحداث والإفناء به لكان قابلاً لقيام الأضداد الوجودية، والقابل للشيء لا يخلو عنه وعن ضده‏.‏
وهؤلاء لما أراد منازعوهم إبطال قولهم، كان عمدتهم بيان تناقض أقوالهم، كما ذكر ذلك أبو المعالي وأتباعه، وكما ذكر الآمدي تناقضهم من وجوه كثيرة، قد ذكرت في غير هذا الموضع، وغايتها أنها تدل على مناقضتهم لا على صحة مذهب المنازع‏.‏
وثَمَّ طائفة كثيرة تقول‏:‏ إنه تقوم به الحوادث وتزول، وإنه كلم موسى بصوت وذلك الصوت عدم، وهذا مذهب أئمة السنة والحديث من السلف وغيرهم، وأظن الكرامية لهم في ذلك قولان، وإلا فالقول بفناء الصوت الذي كلم به موسى من جنس القول بقدمه، كما يقول ذلك من يقوله من أهل الكلام والحديث والفقه من السالمية وغيرهم، ومن الحنبلية والشافعية والمالكية، يقول‏:‏ إنه كلم موسى بصوت سمعه موسى، وذلك الصوت قديم، وهذا القول يعرف فساده ببديهة العقل، وكذلك قول من يقول‏:‏ كلمة بصوت حادث، وأن ذلك الصوت باق لا يزال هو وسائر ما يقوم به من الحوادث، هي أقوال يعرف فسادها بالبديهة‏.‏

ص -157- وإنما أوقع هذه الطوائف في هذه الأقوال ذلك الأصل الذي تلقوه عن الجهمية، وهو أن ما لم يخل من الحوادث فهو حادث، وهو باطل عقلاً وشرعًا، وهذا الأصل فاسد مخالف للعقل والشرع، وبه استطالت عليهم الفلاسفة الدهرية، فلا للإسلام نصروا، ولا لعدوه كسروا، بل قد خالفوا السلف والأئمة، وخالفوا العقل والشرع، وسلطوا عليهم وعلى المسلمين عدوهم، من الفلاسفة والدهرية والملاحدة بسبب غلطهم في هذا الأصل الذي جعلوه أصل دينهم، ولو اعتصموا بما جاء به الرسول لوافقوا المنقول والمعقول، وثبت لهم الأصل، ولكن ضيعوا الأصول فحرموا الوصول، والأصول اتباع ما جاء به الرسول‏.‏
وأحدثوا أصولا ظنوا أنها أصول ثابتة، وكانت كما ضرب اللّه المثلين‏:‏ مثل البناء والشجرة، فقال في المؤمنين والمنافقين‏:‏ ‏{أَفَمَنْ أَسَّسَ بُنْيَانَهُ عَلَى تَقْوَى مِنَ اللّهِ وَرِضْوَانٍ خَيْرٌ أَم مَّنْ أَسَّسَ بُنْيَانَهُ عَلَىَ شَفَا جُرُفٍ هَارٍ فَانْهَارَ بِهِ فِي نَارِ جَهَنَّمَ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏التوبة‏:‏109‏]‏، وقال‏:‏‏{ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الأَرْضِ مَا لَهَا مِن قَرَارٍ يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ اللّهُ مَا يَشَاء‏}‏ ‏[‏إبراهيم‏:‏24-27‏]‏، والأصول مأخوذة

ص -158- من أصول الشجرة وأساس البناء؛ ولهذا يقال فيه‏:‏ الأصل ما ابتنى عليه غيره، أو ما تفرع عنه غيره‏.‏
فالأصول الثابتة هي أصول الأنبياء، كما قيل‏:‏
أيها المغتدى لتطلب علما
كل علم عبد لعلم الرسول
تطلب الفرع كي تصحح حكما
ثم أغفلت أصل أصل الأصول
واللّه يهدينا وسائر إخواننا المؤمنين إلى صراطه المستقيم، صراط الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقًا‏.‏
وهذه الأصول ينبني عليها ما في القلوب، ويتفرع عليها‏.‏ وقد ضرب اللّه مثل الكلمة الطيبة التي في قلوب المؤمنين، ومثل الكلمة الخبيثة التي في قلوب الكافرين‏.‏ و‏[‏الكلمة]‏ هي قضية جازمة وعقيدة جامعة، ونبينا صلى الله عليه وسلم أوتي فواتح الكلام، وخواتمه وجوامعه، فبعث بالعلوم الكلية والعلوم الأولية والآخرية على أتم قضية، فالكلمة الطيبة في قلوب المؤمنين وهي العقيدة الإيمانية التوحيدية كشجرة طيبة أصلها ثابت وفرعها في السماء، فأصل أصول الإيمان ثابت في قلب المؤمن كثبات أصل الشجرة الطيبة وفرعها في السماء ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏ فاطر‏:‏10‏]‏ واللّّه- سبحانه - مَثَّل الكلمة الطيبة، أي‏:‏ كلمة التوحيد، بشجرة طيبة أصلها ثابت وفرعها في السماء‏.‏
فبين بذلك أن الكلمة الطيبة لها أصل ثابت في قلب المؤمن، ولها فرع عال، وهي ثابتة في قلب ثابت، كما قال‏:‏ ‏{يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ‏}‏، فالمؤمن عنده يقين وطمأنينة، والإيمان في قلبه ثابت مستقر، وهو في نفسه ثابت على الإيمان مستقر لا يتحول عنه، والكلمة الخبيثة‏{كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الأَرْضِ‏}‏، استؤصلت واجتثت، كما يقطع الشيء يجتث من فوق الأرض

ص -159-

ص -160-
{مَا لَهَا مِن قَرَارٍ‏}‏‏:‏ لا مكان تستقر فيه ولا استقرار في المكان؛فإن القرار يراد به مكان الاستقرار، كما قال تعالى‏:‏‏{وَبِئْسَ الْقَرَارُ‏}‏ ‏[‏ ابراهيم‏:‏29‏]‏، وقال‏:‏‏{اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ قَرَارًا‏}‏ ‏[‏ غافر‏:‏64‏]‏‏.‏ ويقال‏:‏ فلان ما له قرار أي ثبات، وقد فسر القرار في الآية بهذا وهذا، فالمبطل ليس قوله ثابتًا في قلبه، ولا هو ثابت فيه ولا يستقر، كما قال تعالى في المثل الآخر‏:‏‏{فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاء وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ‏}‏ ‏[‏الرعد‏:‏ 17‏]‏ فإنه وإن اعتقده مدة فإنه عند الحقيقة يخونه، كالذي يشرك باللّه، فعند الحقيقة يضل عنه ما كان يدعو من دون اللّه‏.‏
وكذلك الأفعال الباطلة التي يعتقدها الإنسان عند الحقيقة تخونه ولا تنفعه، بل هي كالشجرة الخبيثة التي اجتثت من فوق الأرض ما لها من قرار، فمن كان معه كلمة طيبة أصلها ثابت كان له فرع في السماء يوصله إلى اللّه، فإنه سبحانه ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ} ‏[‏فاطر‏:‏10‏]‏ ومن لم يكن معه أصل ثابت فإنه يحرم الوصول؛ لأنه ضيع الأصول‏.‏ ولهذا تجد أهل البدع والشبهات لا يصلون إلى غاية محمودة، كما قال تعالى‏:‏{لَهُ دَعْوَةُ الْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لاَ يَسْتَجِيبُونَ لَهُم بِشَيْءٍ إِلاَّ كَبَاسِطِ كَفَّيْهِ إِلَى الْمَاء لِيَبْلُغَ فَاهُ وَمَا هُوَ بِبَالِغِهِ وَمَا دُعَاء الْكَافِرِينَ إِلاَّ فِي ضَلاَلٍ‏}‏ ‏[‏الرعد‏:‏14‏]‏‏.‏
واللّه - سبحانه- بعث الرسل وأنزل الكتب، بأن يكون هو المعبود وحده لا شريك له، وإنما يعبد بما أمر به على ألسن رسله‏.‏
وأصل عبادته معرفته بما وصف به نفسه في كتابه، وما وصفه به رسله؛ ولهذا كان مذهب السلف أنهم يصفون اللّه بما وصف به نفسه، وما وصفه به رسله، من غير تحريف ولا تعطيل، ومن غير تكييف ولا تمثيل، والذين ينكرون بعض ذلك ما قدروا اللّه حق قدره، وما عرفوه حق معرفته، ولا وصفوه حق صفته، ولا عبدوه حق عبادته‏.‏
واللّه - سبحانه - قد ذكر هذه الكلمة ماقدروا اللّه حق قدره في ثلاثة مواضع؛ ليثبت عظمته في نفسه، وما يستحقه من الصفات، وليثبت وحدانيته وأنه لا يستحق العبادة إلا هو، وليثبت ما أنزله على

ص -161- رسله، فقال في الزمر‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ‏}‏ الآية ‏[‏الزمر‏:‏67‏]‏، وقال في الحج‏:‏‏{ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ‏}‏ ‏[‏الحج‏:‏73، 74‏]‏، وقال في الأنعام‏:‏ ‏{وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏91‏]‏‏.‏
وفي المواضع الثلاثة ذم الذين ما قدروه حق قدره من الكفار، فدل ذلك على أنه يجب على المؤمن أن يقدر اللّه حق قدره، كما يجب عليه أن يتقيه حق تقاته، وأن يجاهد فيه حق جهاده، قال تعالى‏:‏ ‏{وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ‏}‏ ‏[‏الحج‏:‏78‏]‏، وقال‏:‏‏{اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ‏}‏ ‏[‏آل عمران‏:‏102‏]‏ والمصدر هنا مضاف إلى المفعول، والفاعل مراد أي حق جهاده الذي أمركم به، وحق قاته التي أمركم بها، واقدروه قدره الذي بينه لكم وأمركم به، فصدقوا الرسول فيما أخبر، وأطيعوه فيما أوجب وأمر‏.‏وأما ما يخرج عن طاقة البشر فذلك لا يذم أحد على تركه، قالت عائشة‏:‏ فاقدروا قدر الجارية الحديثة السن الحريصة على اللهو‏.‏
ودلت الآية على أن له قدرًا عظيمًا، لا سيما قوله‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ ‏[‏الزمر‏:‏67‏]‏ وفي تفسير ابن أبي طلحة، عن ابن عباس قال‏:‏ من آمن بأن اللّه على كل شيء قدير، فقد قدر اللّه حق قدره‏.

ص -162- وقد ثبت في الصحيحين من حديث ابن مسعود أن النبي صلى الله عليه وسلم قرأ هذه الآية، لما ذكر له بعض اليهود أن اللّه يحمل السموات على أصبع، والأرضين على أصبع، والجبال على أصبع، والشجر والثَّرى على أصبع، وسائر الخلق على أصبع؛ فضحك رسول اللّه صلى الله عليه وسلم تعجبًا وتصديقًا لقول الحَبْرِ، وقرأ هذه الآية‏.‏
وعن ابن عباس قال‏:‏ مر يهودي بالنبي صلى الله عليه وسلم فقال‏:‏ يا أبا القاسم، ما تقول إذا وضع اللّه السماء على ذه، والأرض على ذه، والجبال والماء على ذه، وسائر الخلق على ذه‏؟‏ فأنزل اللّه تعالى‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ رواه الإمام أحمد والترمذي من حديث أبي الضحى عن ابن عباس، وقال‏:‏ غريب حسن صحيح‏.‏
وهذا يقتضى أن عظمته أعظم ما وصف ذلك الحبْر، فإن الذي في الآية أبلغ، كما في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقبض اللّه الأرض يوم القيامة ويطوي السماء بيمينه، ثم يقول‏:‏ أنا الملك، أين ملوك الأرض‏"‏‏.‏
وفي الصحيحين عن ابن عمر قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏‏"‏يطوي اللّه السموات يوم القيامة، ثم يأخذهن بيده اليمنى، ثم يقول‏:‏ أين الملوك‏؟‏أين الجبارون‏؟‏

ص -163- أين المتكبرون‏؟‏‏"‏ ورواه مسلم أبسط من هذا، وذكر فيه أنه يأخذ الأرض بيده الأخرى‏.‏
وقد روى ابن أبي حاتم‏:‏ حدثنا أبي، ثنا عمرو بن رافع، ثنا يعقوب بن عبد اللّه، عن جعفر، عن سعيد بن جبير، قال‏:‏ تكلمت اليهود في صفة الرب تبارك وتعالى فقالوا ما لم يعلموا ولم يروا، فأنزل اللّه على نبيه‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏ فجعل صفته التي وصفوه بها شركا‏.‏
وقال‏:‏ حدثنا أبي، ثنا أبو نعيم، ثنا الحكم - يعني أبا معاذ- عن الحسن، قال‏:‏ عمدت اليهود فنظروا في خلق السموات والأرض والملائكة، فلما فرغوا أخذوا يقدرونه، فأنزل اللّه تعالى على نبيه‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ‏}‏، وهذا يدل على أنه أعظم مما وصفوه، وأنهم لم يقدروه حق قدره‏.‏
وقوله‏:‏ ‏{عَمَّا يُشْرِكُونَ‏}‏ فكل من جعل مخلوقًا مثلا للخالق في شيء من الأشياء فأحبه مثل ما يحب الخالق، أو وصفه بمثل ما يوصف به الخالق فهو مشرك، سوى بين اللّه وبين المخلوق في شيء من الأشياء فعدل بربه، والرب تعالى لا كفؤ له، ولا سَمِيّ له، ولا مثل له، ومن

ص -164- جعله مثل المعدوم والممتنع فهو شر من هؤلاء، فإنه معطل ممثل، والمعطل شر من المشرك‏.‏
واللّه ثني قصة فرعون في القرآن في غير موضع؛ لاحتياج الناس إلى الاعتبار بها، فإنه حصل له من الملك ودعوى الربوبية والإلهية والعلو ما لم يحصل مثله لأحد من المعطلين، وكانت عاقبته إلى ما ذكر اللّه تعالى، وليس للّه صفة يماثله فيها غيره، فلهذا لم يجز أن يستعمل في حقه قياس التمثيل، ولا قياس الشمول الذي تستوى أفراده، فإن ذلك شرك، إذ سوى فيه بالمخلوق، بل قياس الأولى، فإنه سبحانه ‏{وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الروم‏:‏27‏]‏‏.‏فهو أحق من غيره بصفات الكمال، وأحق من غيره بالتنزيه عن صفات النقص‏.‏
وقد بسطت هذه الأمور في غير هذا الموضع، وبين أن من جعله الوجود المطلق والمقيد بالسلب أو ذاتًا مجردة، فهؤلاء مثلوه بأنقص المعقولات الذهنية، وجعلوه دون الموجودات الخارجية، والنفاة الذين قصدوا إثبات حدوث العالم بإثبات حدوث الجسم لم يثبتوا بذلك حدوث شيء، كما قد بين في موضعه‏.‏
ثم إنهم جعلوا عمدتهم في تنزيه الرب عن النقائص على نفي الجسم، ومن سلك هذا المسلك لم ينزه اللّه عن شىء من النقائص البتة، فإنه

ص -165- ما من صفة ينفيها؛ لأنها تستلزم التجسيم وتكون من صفات الأجسام إلا يقال له‏:‏ فيما أثبته نظير ما يقوله هو في نفس تلك الصفة‏.‏
فإن كان مثبتًا لبعض الصفات قيل له‏:‏ القول في هذه الصفة التي تنفيها كالقول فيما أثبته، فإن كان هذا تجسيمًا وقولاً باطلاً فهذا كذلك، وإن قلت‏:‏ أنا أثبت هذا على الوجه الذي يليق بالرب، قيل له‏:‏ وكذلك هذا‏.‏ وإن قلت‏:‏ أنا أثبته وأنفى التجسيم، قيل‏:‏ وهذا كذلك، فليس لك أن تفرق بين المتماثلين‏.‏
وإن كان ممن يثبت الأسماء وينفي الصفات كالمعتزلة قيل له في الصفات ما يقوله هو في الأسماء، فإذا كان يثبت حيا عالمًا قادرًا، وهو لا يعرف من هو متصف بذلك إلا جسمًا كان إثبات أن له علمًا وقدرة، كما نطق به الكتاب والسنة كذلك‏.‏
وإن كان ممن لا يثبت لا الأسماء ولا الصفات كالجهمية المحضة والملاحدة، قيل له‏:‏ فلابد أن تثبت موجودًا قائمًا بنفسه، وأنت لا تعرف ذلك إلا جسمًا، وإن قال‏:‏ لا أسميه باسم لا إثبات ولا نفي، قيل له‏:‏ سكوتك لا ينفي الحقائق، ولا واسطة بين النفي والإثبات، فإما أن يكون حقًا ثابتًا موجودًا، وإما أن يكون باطلاً معدومًا‏.‏

ص -166- ‏وأيضًا، فإن كنت لم تعرفه فأنت جاهل فلا تتكلم، وإن عرفته فلابد أن تميز بينه وبين غيره بما يختص به، مثل أن تقول‏:‏ رب العالمين، أو القديم الأزلي، أو الموجود بنفسه ونحو ذلك، وحينئذ فقد أثبت حيًا موجودًا قائمًا بنفسه، وأثبته فاعلاً وأنت لا تعرف ما هو كذلك إلا الجسم‏.‏
وإن قدر أنه جاحد له قيل له‏:‏ فهذا الوجود مشهود، فإن كان قديمًا أزليًا موجودًا بنفسه فقد يثبت جسم قديم أزلي موجود بنفسه وهو ما فررت منه، وإن كان مخلوقًا مصنوعًا فله خالق خلقه، ولابد أن يكون قديمًا أزليًا، فقد ثبت الموجود القائم بنفسه القديم الأزلي على كل تقدير، وهذا مبسوط في غير هذا الموضع‏.‏
وهنا قد نبهنا على ذلك، هو أنه كل من بني تنزيهه للرب عن النقائص والعيوب على نفي الجسم، فإنه لا يمكنه أن ينزهه عن عيب أصلاً بهذه الحجة، وكذلك من جعل عمدته نفي التركيب‏.‏
ومن تدبر ما ذكروه في كتبهم تبين له أنهم لم يقيموا حجة على وجوده، فلا هم أثبتوه وأثبتوا له ما يستحقه، ولا نزهوه ونفوا عنه ما لا يجوز عليه، إذ كان إثباته هو إثبات حدوث الجسم، ولم يقيموا على ذلك دليلاً، والنفي اعتمدوا فيه على ذلك، وهم متناقضون فيه لو

ص -167- كانوا أقاموا دليلا على نفي كونه جسمًا، فكيف إذا لم يقيموا على ذلك دليلاً وتناقضوا‏؟‏‏!‏
وهذا مما يتبين لك أن من خرج عن الكتاب والسنة، فليس معه علم لا عقلي ولا سمعي، لاسيما في هذا المطلوب الأعظم، لكنهم قد يكونون معتقدين لعقائد صحيحة عرفوها بالفطرة العقلية، وبما سمعوه من القرآن ودين المسلمين، فقلوبهم تثبت ما تثبت وتنفي ما تنفي بناء على هذه الفطرة المكملة بالشرعة المنزلة، لكنهم سلكوا هذه الطرق البدعية، وليس فيها علم أصلا، ولكن يستفاد من كلامهم إبطال بعضهم لقول المبطل الآخر، وبيان تناقضه‏.‏
ولهذا لما ذكروا المقالات الباطلة في الرب جعلوا يردونها بأن ذلك تجسيم، كما فعل القاضي أبو بكر في هداية المسترشدين وغيره، فلم يقيموا حجة على أولئك المبطلين، وردوا كثيرًا مما يقول اليهود بأنه تجسيم، وقد كان اليهود عند النبي صلى الله عليه وسلم بالمدينة، وكانوا أحيانًا يذكرون له بعض الصفات، كحديث الحبر، وقد ذم الله اليهود على أشياء كقولهم‏:‏ ‏{إِنَّ اللّهَ فَقِيرٌ‏}‏ ‏[‏ آل عمران‏:‏ 181‏]‏ وأن يده مغلولة وغير ذلك، ولم يقل النبي صلى الله عليه وسلم قط أنهم يجسمون، ولا أن في التوراة تجسيمًا ولا عابهم بذلك، ولا رد هذه الأقوال الباطلة بأن هذا تجسيم كما فعل ذلك من فعله من النفاة‏.‏

ص -168- فتبين أن هذه الطريقة مخالفة للشرع والعقل، وأنها مخالفة لما بعث اللّه به رسوله، ولما فطر عليه عباده، وأن أهلها من جنس الذين ‏{وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏10‏]‏
وقد بينا في غير هذا الموضع فساد ما ذكره الرازي من أن طريقة الوجوب والإمكان من أعظم الطرق، وبينا فسادها وأنها لا تفيد علمًا، وأنهم لم يقيموا دليلا على إثبات واجب الوجود، وأن طريقة الكمال أشرف منها وعليها اعتماد العقلاء قديمًا وحديثًا، وهو قد اعترف في آخر عمره بأنه قد تأمل الطرق الكلامية، والمناهج الفلسفية، فما وجدها تشفى عليلا، ولا تروى ‏[‏في المطبوعة‏:‏ترى والصواب ما أثبتناه‏]‏ غليلاً، ووجد أقرب الطرق طريقة القرآن‏.‏
وطريقة الوجوب والإمكان لم يسلكها أحد قبل ابن سينا، وهو أخذها من كلام المتكلمين الذين قسموا الوجود إلى محدث وقديم، فقسمه هو إلى واجب وممكن؛ ليمكنه القول بأن الفلك ممكن مع قدمه، وخالف بذلك عامة العقلاء من سلفه وغير سلفه، وخالف نفسه، فإنه قد ذكر في المنطق ما ذكره سلفه من أن الممكن لا يكون إلا محدثًا، كما قد بسط الكلام عليه في غير هذا الموضع‏.‏
ثم إن هؤلاء الذين سلكوا هذه الطريقة انتهت بهم إلى قول فرعون؛ فإن

ص -169- فرعون جحد الخالق، وكذب موسى في أن اللّه كلمه، وهؤلاء ينتهي قولهم إلى جحد الخالق، وإن أثبتوه قالوا‏:‏ إنه لا يتكلم، ولا نادى أحدًا ولا ناجاه‏.‏
وعمدتهم في نفي ذاته على نفي الجسم، وفي نفي كلامه وتكليمه لموسى على أنه لاتحله الحوادث، فلا يبقى عندهم رب ولا مرسل‏.‏ فحقيقة قولهم يناقض شهادة أن لا إله إلا اللّه، وأن محمدًا رسول اللّه؛ فإن الرسول هو المبلغ لرسالة مرسله، والرسالة هي كلامه الذي بعثه به، فإذا لم يكن متكلمًا لم تكن رسالة‏.‏
ولهذا اتفق الأنبياء على أن اللّه يتكلم، ومن لم يقل‏:‏ إنه يتكلم بمشيئته وقدرته كلامًا يقوم بذاته، لم يقل‏:‏ إنه يتكلم‏.‏ والنفاة منهم من يقول‏:‏ الكلام صفة فعل؛ بمعنى أنه مخلوق بائن عنه، ومنهم من يقول‏:‏ هو صفة ذات؛ بمعنى أنه كالحياة يقوم بذاته، وهو لا يتكلم بمشيئته وقدرته، وكل طائفة مصيبة في إبطال باطل الأخرى‏.‏
والدليل يقوم على أنه صفة ذات وفعل تقوم بذات الرب، والرب يتكلم بمشيئته وقدرته، فأدلة من قال‏:‏ إنه صفة فعل كلها إنما تدل على أنه يتكلم بقدرته ومشيئته وهذا حق، وأدلة من قال‏:‏ إنه صفة ذات إنما تدل على أن كلامه يقوم بذاته وهذا حق، وأما من أثبت أحدهما

ص -170- كمن قال‏:‏ إن كلامه مخلوق، أو قال‏:‏ إنه لا يتكلم بمشيئته وقدرته، فهؤلاء في الحقيقة لم يثبتوا أنه يتكلم، ولا أثبتوا له كلامًا؛ ولهذا يقولون ما لا يعقل‏.‏ هذا يقول‏:‏ إنه معنى واحد قام بالذات، وهذا يقول‏:‏ حروف أو حروف وأصوات قديمة أزلية لازمة لذاته، وهذا يقول‏:‏ مخلوق بائن عنه‏.‏
ولهذا لما ظهر لطائفة من أتباعهم ما في قولهم من الفساد، ولم يعرفوا عين هذه الأقوال الثلاثة حاروا وتوقفوا، وقالوا‏:‏ نحن نقر بما عليه عموم المسلمين من أن القرآن كلام اللّه، وأما كونه مخلوقًا أو بحرف وصوت أو معنى قائم بالذات فلا نقول شيئًا من هذا‏.‏
ومعلوم أن الهدى في هذه الأصول ومعرفة الحق فيها هو معرفة ما جاء به الرسول، وهو الموافق لصريح المعقول، أنفع وأعظم من كثير مما يتكلمون فيه من العلم، لاسيما والقلوب تطلب معرفة الحق في هذه بالفطرة، ولما قد رأوا من اختلاف الناس فيها‏.‏
وهؤلاء يذكرون هذا الوقف في عقائدهم وفيما صنفوه في أصول الدين، كما قد رأيت منهم من أكابر شيوخ العلم والدين بمصر والشام قد صنفوا في أصول الدين ما صنفوه، ولما تكلموا في ‏[‏مسألة القرآن‏]‏ وهل هو مخلوق‏؟‏ أو قديم‏؟‏ أو هو الحروف والأصوات‏؟‏ أو معنى قائم بالذات‏؟‏ نهوا عن هذه الأقوال، وقالوا‏:‏الواجب أن يقال ما قاله

ص -171- المسلمون كلهم‏:‏ إن القرآن كلام اللّه، ويمسك عن هذه الأقوال‏.‏
وهؤلاء توقفوا عن حيرة وشك، ولهم رغبة في العلم والهدى والدين، وهم من أحرص الناس على معرفة الحق في ذلك وغيره، لكن لم يعلموا إلا هذه الأقوال الثلاثة‏.‏ قول المعتزلة، والكلابية، والسالمية وكل طائفة تبين فساد قول الأخرى، وفي كل قول من الفساد ما يوجب الامتناع من قبوله، ولم يعلموا قولاً غير هذه فرضوا بالجهل البسيط، وكان أحب إليهم من الجهل المركب، وكان أسباب ذلك أنهم وافقوا هؤلاء على أصل قولهم ودينهم، وهو الاستدلال على حدوث الأجسام وحدوث العالم بطريقة أهل الكلام المبتدع، كما سلكها من ذكرته من أجلاء شيوخ أهل العلم والدين، والاستدلال على إمكانها بكونها مركبة كما سلك الشيخ الآخر، وهذا ينفي عن الواجب أن يكون جسمًا بهذه الطريقة، وذلك نفي عنه أنه جسم بتلك الطريقة‏.‏ وحذاق النظار الذين كانوا أخبر بهذه الطرق وأعظم نظرًا واستدلالاً بها وبغيرها قد عرفوا فسادها، كما قد بسط في غير هذا الموضع‏.‏
واللّّه سبحانه قد أخبر أنه ‏{أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّين كُلِّهِ‏}‏ ‏[‏التوبة‏:‏33، الفتح‏:‏28، الصف‏:‏9‏]‏ وأخبر أنه ينصر رسله والذين آمنوا في الحياة الدنيا‏.‏ والله سبحانه يجزي الإنسان بجنس عمله، فالجزاء من جنس العمل، فمن خالف الرسل عوقب بمثل ذنبه‏.‏ فإن كان قد قدح فيهم

ص -172- ونسب ما يقولونه إلى أنه جهل وخروج عن العلم والعقل، ابتلى في عقله وعلمه، وظهر من جهله ما عوقب به‏.‏
ومن قال عنهم‏:‏ إنهم تعمدوا الكذب، أظهر اللّه كذبه‏.‏ ومن قال‏:‏ إنهم جهال، أظهر اللّه جهله، ففرعون وهامان وقارون لما قالوا عن موسى‏:‏ إنه ساحر كذاب، أخبر اللّه بذلك عنهم في قوله‏:‏ ‏{وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ‏.‏ إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ‏}‏ ‏[‏غافر‏:‏23، 24‏]‏ وطلب فرعون إهلاكه بالقتل وصار يصفه بالعيوب، كقوله‏:‏‏{وَقَالَ فِرْعَوْنُ ذَرُونِي أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّي أَخَافُ أَن يُبَدِّلَ دِينَكُمْ أَوْ أَن يُظْهِرَ فِي الْأَرْضِ الْفَسَادَ‏}‏ ‏[‏غافر‏:‏26‏]‏، وقال‏:‏‏{أَمْ أَنَا خَيْرٌ مِّنْ هَذَا الَّذِي هُوَ مَهِينٌ وَلَا يَكَادُ يُبِين‏}‏ ‏[‏الزخرف‏:‏52‏]‏‏.‏
أهلك اللّه فرعون، وأظهر كذبه وافتراءه على اللّه وعلى رسله، وأذله غاية الإذلال، وأعجزه عن الكلام النافع، فلم يبين حجة‏.‏ وفرعون هذه الأمة أبو جهل كان يسمى أبا الحكم، ولكن النبي صلى الله عليه وسلم سماه أبا جهل، وهو كما سماه رسول الله صلى الله عليه وسلم أبو جهل، أهلك به نفسه وأتباعه في الدنيا والآخرة‏.‏
والذين قالوا عن الرسول‏:‏ إنه أبتر، وقصدوا أنه يموت فينقطع ذكره، عوقبوا بانبتارهم، كما قال تعالى‏:‏ ‏{إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ‏}‏ ‏[‏الكوثر‏:‏ 3‏]‏ فلا يوجد من شنأ الرسول إلا بتره اللّه حتى أهل البدع المخالفون لسنته‏.‏ قيل لأبي بكر بن عياش ‏[‏هو أبو بكر بن عياش بن سالم الأسدي الكوفي، وثقه ابن معين وعبد اللّه بن أحمد بن حنبل وابن حبان، ولد سنة خمس أو ست وتسعين، وقيل‏:‏ إنه مات في سنة ثلاث وتسعين ومائة‏]‏‏:‏ إن بالمسجد قومًا يجلسون للناس ويتكلمون بالبدعة،

ص -173- فقال‏:‏ من جلس للناس جلس الناس إليه، لكن أهل السنة يبقون ويبقى ذكرهم، وأهل البدعة يموتون ويموت ذكرهم‏.‏
وهؤلاء المشبهون لفرعون الجهمية نفاة الصفات، الذين وافقوا فرعون في جحده، وقالوا‏:‏ إنه ليس فوق السموات، وإن اللّه لم يكلم موسى تكليمًا، كما قال فرعون‏:‏ ‏{وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا‏}‏ ‏[‏غافر‏:‏36، 37‏]‏‏.‏
وكان فرعون جاحدًا للرب، فلولا أن موسى أخبره أن ربه فوق العالم لما قال‏:‏ ‏{فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا‏}‏، قال تعالى‏:‏ ‏{وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلَّا فِي تَبَابٍ‏}‏ ‏[‏غافر‏:‏37‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ فِرْعَوْنُ يَا أَيُّهَا الْمَلَأُ مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ فَاجْعَل لِّي صَرْحًا لَّعَلِّي أَطَّلِعُ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ مِنَ الْكَاذِبِينَ وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ‏}‏ ‏[‏القصص‏:‏38 42‏]‏‏.‏
ومحمد صلى الله عليه وسلم لما عرج به إلى ربه، وفرض عليه الصلوات

ص -174- الخمس، ذكر أنه رجع إلى موسى، وأن موسى قال له‏:‏ ارجع إلى ربك فَسَلْهُ التخفيف إلى أمتك، كما تواتر هذا في أحاديث المعراج، فموسى صدق محمدًا في أن ربه فوق، وفرعون كذب موسى في أن ربه فوق، فالمقرون بذلك متبعون لموسى ومحمد، والمكذبون بذلك موافقون لفرعون‏.‏
وهذه الحجة مما اعتمد عليها غير واحد من النظار، وهي مما اعتمد عليها أبو الحسن الأشعري في كتابه ‏[‏الإبانة‏]‏ وذكر عدة أدلة عقلية وسمعية، على أن اللّه فوق العالم وقال في أوله‏:‏
فإن قال قائل‏:‏ قد أنكرتم قول الجهمية، والقدرية، والخوارج والروافض، والمعتزلة، والمرجئة، فعرفونا قولكم الذي به تقولون، وديانتكم التي بها تدينون‏؟‏
قيل له‏:‏ قولنا الذي نقول به وديانتنا التي ندين بها‏:‏ التمسك بكتاب ربنا، وسنة نبينا، وما جاء عن الصحابة والتابعين، وأئمة المسلمين، وبما كان يقول به أبو عبد اللّه أحمد بن محمد بن حنبل قائلون، ولما خالف قوله مجانبون، فإنه الإمام الكامل، والرئيس الفاضل، الذي أبان اللّه به الحق، وأوضح به المناهج، وقمع به بدع المبتدعين، وزيغ الزائغين، وشك الشاكين؛ فرحمه اللّه من إمام مقدم

ص -175- وكبير مفهم، وعلى جميع أئمة المسلمين‏.‏ وذكر جملة الاعتقاد والكلام على علو اللّه على العرش، وعلى الرؤية ومسألة القرآن ونحو ذلك، وهذا مبسوط في غير هذا الموضع‏.‏
والمقصود هنا أن المعطلة نفاة الصفات أو نفاة بعضها لا يعتمدون في ذلك على ما جاء به الرسول؛ إذ كان ما جاء به الرسول إنما يتضمن الإثبات لا النفي، لكن يعتمدون في ذلك على ما يظنونه أدلة عقلية، ويعارضون بذلك ما جاء به الرسول‏.‏
وحقيقة قولهم أن الرسول لم يذكر في ذلك ما يرجع إليه لا من سمع ولا عقل، فلم يخبر بذلك خبرًا بين به الحق على زعمهم، ولا ذكر أدلة عقلية تبين الصواب في ذلك على زعمهم، بخلاف غير هذا، فإنهم معترفون بأن الرسول ذكر في القرآن أدلة عقلية على ثبوت الرب، وعلى صدق الرسول‏.‏
وقد يقولون أيضًا‏:‏ إنه أخبر بالمعاد؛ لكن نفوا الصفات لما رأوا أن ما ذكروه من النفي لم يذكره الرسول، فلم يخبر به ولا ذكر دليلا عقليًا عليه، بل إنما ذكر الإثبات، وليس هو في نفس الأمر حقًا، فأحوج الناس إلى التأويل أو التفويض، فلما نسبوا ما جاء به الرسول إلى أنه ليس فيه لا دليل سمعي ولا عقلي، لا خبر يبين الحق

ص -176- ولا دليل يدل عليه، عاقبهم اللّه بجنس ذنوبهم، فكان ما يقولونه في هذا الباب خارجًا عن العقل والسمع، مع دعواهم أنه من العقليات البرهانية، فإذا اختبره العارف وجده من الشبهات الشيطانية، من جنس شبهات أهل السفسطة والإلحاد، الذين يقدحون في العقليات والسمعيات‏.‏
وأما السمع فخلافهم له ظاهر لكل أحد، وإنما يظن من يعظمهم ويتبعهم أنهم أحكموا العقليات، فإذا حقق الأمر وجدهم، كما قال أهل النار‏:‏ ‏{وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِير ‏}‏ ‏[‏الملك‏:‏10‏]‏ وكما قال تعالى‏:‏ ‏{وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَاب أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُّجِّيٍّ يَغْشَاهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏39، 40‏]‏‏.‏
فلما كان حقيقة قولهم‏:‏ إن القرآن والحديث ليس فيه في هذا الباب دليل سمعي ولا عقلي سلبهم اللّه في هذا الباب معرفة الأدلة السمعية والعقلية، حتى كانوا من أضل البرية مع دعواهم أنهم أعلم من الصحابة والتابعين، وأئمة المسلمين، بل قد يدعون أنهم أعلم من النبيين، وهذا ميراث من فرعون وحزبه اللعين‏.‏

ص -177- وقد قيل‏:‏ إن أول من عرف أنه أظهر في الإسلام التعطيل الذي تضمنه قول فرعون هو الجعد بن درهم، فضحى به خالد بن عبد اللّه القسري ‏[‏هو خالد بن عبد اللّه بن يزيد بن أسد القسري، وثقه ابن حبان، وقد ولاه هشام بن عبد الملك على العراق عام ست ومائة ثم عزله سنة خمس وعشرين ومائة، وقتل سنة ست وعشرين ومائة‏]‏، وقال‏:‏ أيها الناس، ضحوا تقبل اللّه ضحاياكم، إني مُضَحٍّ بالجعد بن درهم، إنه زعم أن اللّه لم يتخذ إبراهيم خليلا، ولم يكلم موسى تكليمًا، تعالى اللّه عما يقول الجعد علوًا كبيرًا‏.‏ ثم نزل فذبحه، وشكر له علماء المسلمين ما فعله، كالحسن البصري وغيره‏.‏
وهذا الجعد إليه ينسب مروان بن محمد الجعدي آخر خلفاء بني أمية، وكان شؤمه عاد عليه حتى زالت الدولة؛ فإنه إذا ظهرت البدع التي تخالف دين الرسل انتقم اللّه ممن خالف الرسل، وانتصر لهم؛ ولهذا لما ظهرت الملاحدة الباطنية وملكوا الشام وغيرها ظهر فيها النفاق والزندقة الذي هو باطن أمرهم، وهو حقيقة قول فرعون ‏[‏إنكار الصانع وإنكار عبادته‏]‏، وخيار ما كانوا يتظاهرون به الرفض، فكان خيارهم وأقربهم إلى الإسلام الرافضة، وظهر بسببهم الرفض والإلحاد، حتى كان من كان ينزل الشام مثل بني حمدان الغالية ونحوهم متشيعين، وكذلك من كان من بني بويه في المشرق‏.‏
وكان ابن سينا وأهل بيته من أهل دعوتهم، قال‏:‏ وبسبب ذلك اشتغلت في الفلسفة، وكان مبدأ ظهورهم من حين تولى المقتدر، ولم يكن بلغ بعد، وهو مبدأ انحلال الدولة العباسية، ولهذا سمي حينئذ بأمير المؤمنين الأموي الذي كان بالأندلس، وكان قبل ذلك لا يسمى

ص -178- بهذا الاسم، ويقول‏:‏ لا يكون للمسلمين خليفتان، فلما ولى المقتدر قال‏:‏ هذا صبي لا تصح ولايته، فسمى بهذا الاسم‏.‏ وكان بنو عبيد اللّه القداح الملاحدة يسمون بهذا الاسم، لكن هؤلاء كانوا في الباطن ملاحدة زنادقة منافقين، وكان نسبهم باطلاً كدينهم، بخلاف الأموي والعباسي فإن كلاهما نسبه صحيح، وهم مسلمون كأمثالهم من خلفاء المسلمين‏.‏
فلما ظهر النفاق والبدع والفجور المخالف لدين الرسول سلطت عليهم الأعداء، فخرجت الروم النصارى إلى الشام والجزيرة مرة بعد مرة، وأخذوا الثغور الشامية شيئًا بعد شىء إلى أن أخذوا بيت المقدس في أواخر المائة الرابعة، وبعد هذا بمدة حاصروا دمشق، وكان أهل الشام بأسوأ حال بين الكفار النصارى والمنافقين الملاحدة، إلى أن تولى نور الدين الشهيد، وقام بما قام به من أمر الإسلام وإظهاره والجهاد لأعدائه، ثم استنجد به ملوك مصر بنو عبيد على النصارى فأنجدهم، وجرت فصول كثيرة إلى أن أخذت مصر من بني عبيد أخذها صلاح الدين يوسف بن سادي، وخطب بها لبني العباس، فمن حينئذ ظهر الإسلام بمصر بعد أن مكثت بأيدي المنافقين المرتدين عن دين الإسلام مائة سنة‏.

ص -179- فكان الإيمان بالرسول والجهاد عن دينه سببًا لخير الدنيا والآخرة، وبالعكس البدع والإلحاد ومخالفة ما جاء به سبب لشر الدنيا والآخرة‏.‏
فلما ظهر في الشام ومصر والجزيرة الإلحاد والبدع سلط عليهم الكفار، ولما أقاموا ما أقاموه من الإسلام وقهر الملحدين والمبتدعين نصرهم اللّه على الكفار؛ تحقيقًا لقوله‏:‏‏{يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ‏}‏ ‏[‏الصف‏:‏10 13‏]‏‏.‏
وكذلك لما كان أهل المشرق قائمين بالإسلام كانوا منصورين على الكفار المشركين من الترك والهند والصين وغيرهم، فلما ظهر منهم ما ظهر من البدع والإلحاد والفجور سلط عليهم الكفار، قال تعالى‏:‏‏{وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوًّا كَبِيرًا فَإِذَا جَاء وَعْدُ أُولاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَادًا لَّنَا أُوْلِي بَأْسٍ شَدِيدٍ فَجَاسُواْ خِلاَلَ الدِّيَارِ وَكَانَ وَعْدًا مَّفْعُولاً ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ وَأَمْدَدْنَاكُم بِأَمْوَالٍ وَبَنِينَ وَجَعَلْنَاكُمْ أَكْثَرَ نَفِيرًا إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا فَإِذَا جَاء وَعْدُ الآخِرَةِ لِيَسُوؤُواْ وُجُوهَكُمْ وَلِيَدْخُلُواْ الْمَسْجِدَ كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ وَلِيُتَبِّرُواْ مَا عَلَوْاْ تَتْبِيرًا عَسَى رَبُّكُمْ أَن يَرْحَمَكُمْ وَإِنْ عُدتُّمْ عُدْنَا وَجَعَلْنَا جَهَنَّمَ لِلْكَافِرِينَ حَصِيرًا‏}‏ ‏[‏الإسراء‏:‏ 4 8‏]‏‏.‏

ص -180- وكان بعض المشايخ يقول‏:‏ هولاكو ملك الترك التتار الذي قهر الخليفة بالعراق، وقتل ببغداد مقتلة عظيمة جدًا، يقال‏:‏ قتل منهم ألف ألف، وكذلك قتل بحلب دار الملك حينئذ، كان بعض الشيوخ يقول‏:‏ هو للمسلمين بمنزلة بختنصر لبني إسرائيل‏.‏
وكان من أسباب دخول هؤلاء ديار المسلمين ظهور الإلحاد والنفاق والبدع، حتى إنه صنف الرازي كتابًا في عبادة الكواكب والأصنام وعمل السحر، سماه ‏[‏السر المكتوم في السحر ومخاطبة النجوم‏]‏، ويقال‏:‏ إنه صنفه لأم السلطان علاء الدين محمد بن لكش بن جلال الدين خوارزم شاه، وكان من أعظم ملوك الأرض، وكان للرازي به اتصال قوي، حتى إنه وصى إليه على أولاده، وصنف له كتابًا سماه ‏[‏الرسالة العلائية في الاختيارات السماوية‏]‏‏.‏
وهذه الاختيارات لأهل الضلال بدل الاستخارة التي علمها النبي صلى الله عليه وسلم المسلمين، كما قال جابر في الحديث الصحيح الذي رواه البخاري وغيره‏:‏ كان رسول اللّه صلى الله عليه وسلم يعلمنا

ص -181- الاستخارة في الأمور كلها، كما يعلمنا السورة من القرآن، يقول‏:‏ ‏"‏إذا هَمَّ أحدكم بالأمر فليركع ركعتين من غير الفريضة، ثم ليقل‏:‏اللهم إني أستخبرك بعلمك، وأستقدرك بقدرتك، وأسألك من فضلك العظيم، اللهم إن كنت تعلم أن هذا الأمر ويسميه باسمه خير لي في ديني ومعاشي وعاقبة أمري فاقدره لي، ويسره، ثم بارك فيه، وإن كنت تعلم أن هذا الأمر شر لي في ديني ومعاشي وعاقبة أمري، فاصرفه عني، واصرفني عنه، واقدر لي الخير حيث كان ثم رضِّني به‏"‏‏.‏ وأهل النجوم لهم اختيارات إذا أراد أحدهم أن يفعل فعلاً أخذ طالعًا سعيدًا، فعمل فيه ذلك العمل لينجح بزعمهم‏.‏ وقد صنف الناس كتبًا في الرد عليهم، وذكروا كثرة ما يقع من خلاف مقصودهم فيما يخبرون به ويأمرون به، وكم يخبرون من خبر فيكون كذبًا، وكم يأمرون باختيار فيكون شرًا، والرازي صنف الاختيارات لهذا الملك، وذكر فيه الاختيار لشرب الخمر وغير ذلك، كما ذكر في ‏[‏السر المكتوم‏]‏ في عبادة الكواكب ودعوتها مع السجود لها، والشرك بها ودعائها، مثلما يدعو الموحدون ربهم، بل أعظم، والتقرب إليها بما يظن أنه مناسب لها من الكفر والفسوق والعصيان، فذكر أنه يتقرب إلى الزهرة بفعل الفواحش وشرب الخمر والغناء، ونحو ذلك مما حرمه اللّه ورسوله‏.‏

ص -182- وهذا في نفس الأمر يقرب إلى الشياطين، الذين يأمرونهم بذلك ويقولون لهم‏:‏ إن الكوكب نفسه يحب ذلك، وإلا فالكواكب مسخرات بأمر اللّه مطيعة للّه، لا تأمر بشرك ولا غيره من المعاصي، ولكن الشياطين هي التي تأمر بذلك ويسمونها روحانية الكواكب، وقد يجعلونها ملائكة وإنما هي شياطين، فلما ظهر بأرض المشرق بسبب مثل هذا الملك ونحوه، ومثل هذا العالم ونحوه ما ظهر من الإلحاد والبدع سلط اللّه عليهم الترك المشركين الكفار، فأبادوا هذا الملك، وجرت له أمور فيها عبرة لمن يعتبر، ويعلم تحقيق ما أخبر اللّه به في كتابه، حيث يقول‏:‏ ‏{سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ‏}‏ ‏[‏فصلت‏:‏53‏]‏ أي أن القرآن حق، وقال‏:‏‏{سَأُرِيكُمْ آيَاتِي فَلَا تَسْتَعْجِلُونِ‏}‏ ‏[‏الأنبياء‏:‏ 37‏]‏، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن دولة بني أمية كان انقراضها بسبب هذا الجعد المعطل وغيره من الأسباب، التي أوجبت إدبارها، وفي آخر دولتهم ظهر الجهم بن صفوان بخراسان، وقد قيل‏:‏ إن أصله من ترمذ وأظهر قول المعطلة النفاة الجهمية، وقد قتل في بعض الحروب، وكان أئمة المسلمين بالمشرق أعلم بحقيقة قوله من علماء الحجاز والشام والعراق؛ ولهذا يوجد لعبد اللّه بن المبارك وغيره من علماء المسلمين بالمشرق من الكلام في الجهمية أكثر مما يوجد لغيرهم، مع أن عامة

ص -183- أئمة المسلمين تكلموا فيهم، ولكن لم يكونوا ظاهرين إلا بالمشرق، لكن قوى أمرهم لما مات الرشيد، وتولى ابنه الملقب بالمأمون بالمشرق، وتلقي عن هؤلاء ما تلقاه‏.‏
ثم لما ولى الخلافة اجتمع بكثير من هؤلاء، ودعا إلى قولهم في آخر عمره، وكتب إلى بغداد وهو بالثغر بطرسوس التي ببلدسيس وكانت إذ ذاك أعظم ثغور بغداد، ومن أعظم ثغور المسلمين يقصدها أهل الدين من كل ناحية ويرابطون بها، رابط بها الإمام أحمد، رضي اللّه عنه، والسرى السقطى ‏[‏هو أبو الحسن السقطي البغدادي، ولد في حدود الستين ومائة، اشتهر بالصلاح والزهد والورع، وتوفى في رمضان سنة ثلاث وخمسين ومائتين‏]‏، وغيرهما، وتولي قضاءها أبو عبيد، وتولى قضاءها أيضًا صالح بن أحمد بن حنبل؛ ولهذا ذكرت في كتب الفقه كثيرًا فإنها كانت ثغرًا عظيمًا فكتب من الثغر إلى نائبه ببغداد إسحاق بن إبراهيم بن مصعب كتابًا يدعو الناس فيه إلى أن يقولوا‏:‏ القرآن مخلوق‏.‏ فلم يجبه أحد‏.‏ ثم كتب كتابًا ثانيًا يأمر فيه بتقييد من لم يجبه وإرساله إليه، فأجاب أكثرهم، ثم قيدوا سبعة لم يجيبوا، فأجاب منهم خمسة بعد القيد، وبقى اثنان لم يجيبا‏:‏ الإمام أحمد بن حنبل ومحمد بن نوح، فأرسلوهما إليه فمات قبل أن يصلا إليه، ثم أوصي إلى أخيه أبي إسحاق، وكان هذا سنة ثماني عشرة ومائتين، وبقى أحمد في الحبس إلى سنة عشرين، فجرى ما جرى من المناظرة حتى قطعهم بالحجة، ثم لما خافوا الفتنة ضربوه وأطلقوه، وظهر مذهب

ص -184- النفاة الجهمية، وامتحنوا الناس فصار من أجابهم أعطوه وإلا منعوه العطاء وعزلوه من الولايات، ولم يقبلوا شهادته، وكانوا إذا افتكوا الأسرى يمتحنون الأسير، فإن أجابهم افتدوه وإلا لم يفتدوه‏.‏
وكتب قاضيهم أحمد بن أبي دؤاد ‏[‏هو أحمد بن أبي دؤاد القاضي الأباري، ولي القضاء للمعتصم والواثق، وكان موصوفًا بالجود وحسن الخلق، غير أنه أعلن بمذهب الجهمية، وكان أحمد بن حنبل يطلق عليه الكفر، ولد سنة ستين ومائة، وتوفى سنة أربعين ومائتين من فالج أصابه‏]‏ على ستارة الكعبة ‏[‏ليس كمثلة شىء وهو العزيز الحكيم‏]‏، لم يكتب وهو ‏{السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏11‏]‏‏.‏
ثم ولي الواثق واشتد الأمر إلى أن ولى المتوكل فرفع المحنة، وظهرت حينئذ السُّنَّة، وبسط هذا له موضع آخر‏.‏
والمقصود أن أئمة المسلمين لما عرفوا حقيقة قول الجهمية بينوه، حتى قال عبد اللّه بن المبارك‏:‏ إنا لنحكي كلام اليهود والنصارى ولا نستطيع أن نحكي كلام الجهمية، وكان ينشد‏:‏

عجبت لشيطان دعا الناس جهرة إلى النار واشتق اسمه من جهنم

وقيل له‏:‏ بماذا يعرف ربنا‏؟‏ قال‏:‏ بأنه فوق سمواته على عرشه، بائن من خلقه، قيل له‏:‏ بِحَدٍّ ‏؟‏ قال‏:‏ بحد‏.‏ وكذلك قال أحمد بن حنبل، وإسحاق بن إبراهيم بن راهويه، وعثمان بن سعيد الدارمي، وغيرهم من أئمة السنة‏.

ص -185- وحقيقة قول الجهمية المعطلة هو قول فرعون، وهو جحد الخالق وتعطيل كلامه ودينه، كما كان فرعون يفعل، فكان يجحد الخالق جل جلاله، ويقول‏:‏ ‏{مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏:‏38‏]‏، ويقول لموسى‏:‏ ‏{لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِين‏}‏ ‏[‏الشعراء‏:‏29‏]‏، ويقول‏:‏‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏ النازعات‏:‏24‏]‏، وكان ينكر أن يكون الله كلم موسى، أو يكون لموسى إله فوق السموات، ويريد أن يبطل عبادة اللّه وطاعته، ويكون هو المعبود المطاع‏.‏
فلما كان قول الجهمية المعطلة النفاة يؤول إلى قول فرعون، كان منتهي قولهم إنكار رب العالمين، وإنكار عبادته، وإنكار كلامه حتى ظهروا بدعوى التحقيق والتوحيد والعرفان، فصاروا يقولون‏:‏ العالم هو اللّه، والوجود واحد، والموجود القديم الأزلي الخالق هو الموجود المحدث المخلوق، والرب هو العبد، ما ثم رب وعبد وخالق ومخلوق بل هو عندهم فرقان‏.‏
ولهذا صاروا يعيبون على الأنبياء وينقصونهم؛ ويعيبون على نوح وعلى إبراهيم الخليل وغيرهما، ويمدحون فرعون، ويجوزون عبادة جميع المخلوقات، وجميع الأصنام، ولا يرضون بأن تعبد الأصنام حتى يقولوا‏:‏ إن عُبَّاد الأصنام لم يعبدوا إلا اللّه، وأن اللّه نفسه هو العابد وهو المعبود، وهو الوجود كله، فجحدوا الرب وأبطلوا دينه، وأمره ونهيه،

ص -186- وما أرسل به رسله، وتكليمه لموسى وغيره‏.‏
وقد ضل في هذا جماعة لهم معرفة بالكلام والفلسفة والتصوف المناسب لذلك، كابن سبعين، والصدر القونوي تلميذ ابن عربي والبلياني، والتلمساني، وهو من حذاقهم علمًا ومعرفة، وكان يظهر المذهب بالفعل، فيشرب الخمر ويأتي المحرمات‏.‏
وحدثني الثقة أنه قرأ عليه ‏[‏فصوص الحكم‏]‏ لابن عربي، وكان يظنه من كلام أولياء اللّه العارفين، فلما قرأه رآه يخالف القرآن، قال‏:‏ فقلت له‏:‏ هذا الكلام يخالف القرآن، فقال‏:‏ القرآن كله شرك، وإنما التوحيد في كلامنا، وكان يقول‏:‏ ثبت عندنا في الكشف ما يخالف صريح المعقول‏.‏
وحدثني من كان معه ومع آخر نظير له، فمرا على كلب أجرب ميت بالطريق عند دار الطعم، فقال له رفيقه‏:‏ هذا أيضًا هو ذات اللّه‏؟‏ فقال‏:‏ وهل ثم شيء خارج عنها‏؟‏ نعم ‏!‏ الجميع في ذاته‏!‏
وهؤلاء حقيقة قولهم هو قول فرعون، لكن فرعون ما كان يخاف أحدًا فينافقه فلم يثبت الخالق، وإن كان في الباطن مقرًا به، وكان يعرف أنه ليس هو إلا مخلوق، لكن حب العلو في الأرض والظلم

ص -187- دعاه إلى الجحود والإنكار، كما قال‏:‏‏{فَلَمَّا جَاءتْهُمْ آيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُّبِينٌ وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ‏}‏ ‏[‏النمل‏:‏ 13، 14‏]‏‏.‏
وأما هؤلاء فهم من وجه ينافقون المسلمين، فلا يمكنهم إظهار جحود الصانع، ومن وجه هم ضلال يحسبون أنهم على حق، وأن الخالق هو المخلوق، فكان قولهم هو قول فرعون، لكن فرعون كان معاندًا مظهرًا للجحود والعناد، وهؤلاء إما جُهَّال ضلال، وإما منافقون مبطنون الإلحاد والجحود، يوافقون المسلمين في الظاهر‏.‏
وحدثني الشيخ عبد السيد الذي كان قاضي اليهود ثم أسلم، وكان من أصدق الناس، ومن خيار المسلمين وأحسنهم إسلامًا، أنه كان يجتمع بشيخ منهم يقال له‏:‏ الشرف البلاسي، يطلب منه المعرفة والعلم، قال‏:‏ فدعاني إلى هذا المذهب فقلت له‏:‏ قولكم يشبه قول فرعون، قال‏:‏ ونحن على قول فرعون‏!‏ فقلت لعبد السيد‏:‏ واعترف لك بهذا ‏؟‏ قال‏:‏ نعم‏!‏ وكان عبد السيد إذ ذاك قد ذاكرني بهذا المذهب، فقلت له‏:‏ هذا مذهب فاسد وهو يؤول إلى قول فرعون، فحدثني بهذا، فقلت له‏:‏ ما ظننت أنهم يعترفون بأنهم على قول فرعون، لكن مع إقرار الخصم ما يُحتاج إلى بينة، قال عبد السيد‏:‏ فقلت له‏:‏ لا أدع موسىوأذهب

ص -188- إلى فرعون، فقال‏:‏ ولم ‏؟‏ قلت‏:‏ لأن موسى أغرق فرعون فانقطع، واحتج عليه بالظهور الكوني، فقلت لعبد السيد وكان هذا قبل أن يسلم‏:‏ نفعتك اليهودية، يهودي خير من فرعوني‏.‏
وفيهم جماعات لهم عبادة وزهد وصدق فيما هم فيه، وهم يحسبون أنه حق، وعامتهم الذين يقرون ظاهرًا وباطنًا بأن محمدًا رسول اللّه، وأنه أفضل الخلق أفضل من جميع الأنبياء والأولياء لا يفهمون حقيقة قولهم، بل يحسبون أنه تحقيق ما جاء به الرسول، وأنه من جنس كلام أهل المعرفة الذين يتكلمون في حقائق الإيمان والدين، وهم من خواص أولياء اللّه فيحسبون هؤلاء من جنس أولئك، من جنس الفضيل بن عياض، وإبراهيم بن أدهم، وأبي سليمان الداراني، والسري السقطي، والجنيد بن محمد، وسهل ابن عبد اللّه، وأمثال هؤلاء‏.‏
وأما عرافهم الذين يعلمون حقيقة قولهم فيعلمون أنه ليس الأمر كذلك، ويقولون ما يقول ابن عربي ونحوه‏:‏ إن الأولياء أفضل من الأنبياء، وإن خاتم الأولياء أفضل من خاتم الأنبياء، وإن جميع الأنبياء يستفيدون معرفة اللّه من مشكاة خاتم الأولياء، وإنه يأخذ من المعدن الذي يأخذ منه الملك الذي يأتي خاتم الأنبياء، فإنهم متجهمة متفلسفة، يخرجون أقوال المتفلسفة والجهمية في قالب الكشف‏.‏

ص -189- وعند المتفلسفة‏:‏ أن جبريل إنما هو خيال في نفس النبي، ليس هو ملكًا يأتي من السماء، والنبي عندهم يأخذ من هذا الخيال، وأما خاتم الأولياء في زعمهم فإنه يأخذ من العقل المجرد الذي يأخذ منه الخيال؛ فهو يأخذ من المعدن الذي يأخذ منه الملك الذي يوحي به إلى الرسول‏.‏
وهم يعظمون فرعون، ويقولون ما قاله صاحب ‏[‏الفصوص‏]‏ قال‏:‏ ولما كان فرعون في منصب التحكم صاحب الوقت، وأنه جار في العرف الناموسي، لذلك قال‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏ أي وإن كان الكل أربابًا بنسبة ما فأنا الأعلى منهم بما أعطيته في الظاهر من الحكم فيكم‏.‏ قال‏:‏ ولما علمت السحرة صدق فرعون فيما قاله لم ينكروه وأقروا له بذلك‏.‏ وقالوا له‏:‏‏{فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا‏}‏ ‏[‏طه‏:‏72‏]‏ قال‏:‏ فصح قول فرعون‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ وإن كان فرعون عين الحق‏.‏
وحدثني الثقة الذي كان منهم ثم رجع عنهم أن أبغض الناس إليهم محمد بن عبد اللّه صلى الله عليه وسلم‏.‏ قال‏:‏ وإذا نَهَق الحمار ونَبَح الكلب سجدوا له، وقالوا‏:‏ هذا هو اللّه، فإنه مظهر من المظاهر‏.‏ قال‏:‏ فقلت له‏:‏ محمد بن عبد اللّه أيضًا مظهر من المظاهر، فاجعلوه كسائر المظاهر، وأنتم تعظمون المظاهر كلها أو اسكتوا عنه، قال‏:‏ فقالوا لي‏:‏ محمد نبغضه؛ فإنه أظهر الفرق ودعا إليه، وعاقب من لم يقل به، قال‏:‏

ص -190- فتناقضوا في مذهبهم الباطل، وجعلوا الكلب والحمار أفضل من أفضل الخلق، قال لي‏:‏ وهم يصرحون باللعنة له ولغيره من الأنبياء، ولا ريب أنهم من أعظم الناس عبادة للشيطان وكفرًا بالرحمن‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا سمعتم صياح الديكة فَسَلُوا اللّه من فضله؛ فإنها رأت ملكًا، وإذا سمعتم نهيق الحمار ونباح الكلب فتعوذوا باللّه من الشيطان؛ فإنها رأت شيطانًا‏"‏، فهم إذا سمعوا نهيق الحمار ونباح الكلب تكون الشياطين قد حضرت، فيكون سجودهم للشياطين‏.‏
وكان فيهم شيخ جليل من أعظمهم تحقيقًا- لكن هذا لم يكن من هؤلاء الذين يسبون الأنبياء - وقد صنف كتابًا سماه ‏[‏فك الأزرار عن أعناق الأسرار‏]‏ ذكر فيه مخاطبة جرت له مع إبليس، وأنه قال له ما معناه‏:‏ إنكم قد غلبتموني وقهرتموني ونحو هذا، لكن جرت لي قصة تعجبت منها مع شيخ منكم، فإني تجليت له فقلت‏:‏ أنا اللّه لا إله إلا أنا، فسجد لي، فتعجبت كيف سجد لي‏.‏ قال هذا الشيخ‏:‏ فقلت له‏:‏ ذاك أفضلنا وأعلمنا وأنت لم تعرف قصده، ما رأى في الوجود اثنين وما رأى إلا واحدًا فسجد لذلك الواحد، لا يميز بين إبليس وغيره، فجعل هذا الشيخ - ذاك الذي سجد لإبليس - لا يميز

ص -191- بين الرب وغيره، بل جعل إبليس هو اللّه هو وغيره من الموجودات جعله أفضلهم وأعلمهم‏.‏
ولهذا عاب ابن عربي نوحًا أول رسول بعث إلى أهل الأرض، وهو الذي جعل اللّه ذريته هم الباقين، وأنجاه ومن معه في السفينة، وأهلك سائر أهل الأرض لما كذبوه، فلبث في قومه ألف سنة إلا خمسين عامًا، وعظَّم قومه الكفار الذين عبدوا الأصنام، وأنهم ما عبدوا إلا اللّه، وأن خطاياهم خطت بهم فغرقوا في بحار العلم باللّه، وهذا عادته ينتقص الأنبياء ويمدح الكفار، كما ذكر مثل ذلك في قصة نوح وإبراهيم وموسى وهارون وغيرهم‏.‏
ومدح عُبَّاد العجل، وتنقص هارون، وافترى على موسى، فقال‏:‏ وكان موسى أعلم بالأمر من هارون؛ لأنه علم ما عبده أصحاب العجل، لعلمه بأن اللّه قد قضى ألا يعبد إلا إياه، وما قضى اللّه بشىء إلا وقع، فكان عتب موسى أخاه هارون لما وقع الأمر في إنكاره وعدم اتساعه؛ فإن العارف من يرى الحق في كل شيء، بل يراه عين كل شيء، فذكر عن موسى أنه عتب على هارون أنه أنكر عليهم عبادة العجل، وأنه لم يسع ذلك فأنكره؛ فإن العارف من يرى الحق في كل شيء، بل يراه عين كل شيء‏.‏

ص -192- وهذا من أعظم الافتراء على موسى وهارون، وعلى اللّه، وعلى عُبَّاد العجل، فإن اللّه أخبر عن موسى أنه أنكر العجل إنكارًا أعظم من إنكار هارون، وأنه أخذ بلحية هارون لما لم يدعهم ويتبع موسى لمعرفته، قال تعالى‏:‏‏{وَمَا أَعْجَلَكَ عَن قَوْمِكَ يَا مُوسَى قَالَ هُمْ أُولَاء عَلَى أَثَرِي وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِن بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِيُّ فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفًا قَالَ يَا قَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْدًا حَسَنًا أَفَطَالَ عَلَيْكُمُ الْعَهْدُ أَمْ أَرَدتُّمْ أَن يَحِلَّ عَلَيْكُمْ غَضَبٌ مِّن رَّبِّكُمْ فَأَخْلَفْتُم مَّوْعِدِي قَالُوا مَا أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا وَلَكِنَّا حُمِّلْنَا أَوْزَارًا مِّن زِينَةِ الْقَوْمِ فَقَذَفْنَاهَا فَكَذَلِكَ أَلْقَى السَّامِرِيُّ فَأَخْرَجَ لَهُمْ عِجْلًا جَسَدًا لَهُ خُوَارٌ فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلًا وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا وَلَقَدْ قَالَ لَهُمْ هَارُونُ مِن قَبْلُ يَا قَوْمِ إِنَّمَا فُتِنتُم بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَنُ فَاتَّبِعُونِي وَأَطِيعُوا أَمْرِي قَالُوا لَن نَّبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى قَالَ يَا هَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا أَلَّا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي قَالَ يَا ابْنَ أُمَّ لَا تَأْخُذْ بِلِحْيَتِي وَلَا بِرَأْسِي إِنِّي خَشِيتُ أَن تَقُولَ فَرَّقْتَ بَيْنَ بَنِي إِسْرَائِيلَ وَلَمْ تَرْقُبْ قَوْلِي‏}‏ ‏[‏طه‏:‏ 83 94‏]‏‏.‏
قلت لبعض هؤلاء‏:‏ هذا الكلام الذي ذكره هذا عن موسى

ص -193- وهارون يوافق القرآن أو يخالفه‏؟‏ فقال‏:‏ لا بل يخالفه، قلت‏:‏ فاختر لنفسك إما القرآن وإما كلام ابن عربي‏.‏
وكذلك قال عن نوح قال‏:‏ لو أن نوحًا جمع لقومه بين الدعوتين لأجابوه؛ أي ذكر لهم فدعاهم جهارًا ثم دعاهم إسرارًا إلى أن قال‏:‏ ولما علموا أن الدعوة إلى اللّه مكر بالمدعو؛ لأنه ما عدم من البداية فيدعى إلى الغاية ‏{أَدْعُو إِلَى اللّهِ‏}‏ فهذا عين المكر ‏{عَلَى بَصِيرَةٍ‏}‏ ‏[‏ يوسف‏:‏108‏]‏، فنبه أن الأمر كله للّه فأجابوه مكرًا كما دعاهم، فجاء المحمدي وعلم أن الدعوة إلى اللّه ما هي من حيث هويته، وإنما هي من حيث أسمائه، فقال‏:‏‏{يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَنِ وَفْدًا‏}‏ ‏[‏مريم‏:‏85‏]‏ فجاء بحرف الغاية وقرنها بالاسم، فعرفنا أن العالم كان تحت حيطة اسم إلهي أوجب عليهم أن يكونوا متقين، فقالوا في مكرهم‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏23‏]‏ فإنهم إذا تركوهم جهلوا من الحق بقدر ما تركوا من هؤلاء؛ فإن للحق في كل معبود وجهًا يعرفه من يعرفه ويجهله من يجهله، كما قال في المحمديين‏:‏‏{وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏الإسراء‏:‏23‏]‏ أي حكم، فالعارف يعرف من عبد، وفي أي صورة ظهر حتى عبد، وإن التفريق والكثرة كالأعضاء في الصورة المحسوسة، وكالقوى المعنوية في الصورة الروحانية، فما عبد غير اللّه في كل معبود‏.‏

ص -194- وهو دائمًا يحرف القرآن عن مواضعه، كما قال في هذه القصة‏:‏ ‏{مِمَّا خَطِيئَاتِهِمْ‏}‏ ‏[‏نوح‏:‏25‏]‏ فهي التي خطت بهم فغرقوا في بحار العلم باللّه وهي الحيرة، ‏{فَأُدْخِلُوا نَارًا‏}‏ في عين الماء في المحمديين ‏{وَإِذَا الْبِحَارُ سُجِّرَت‏}‏‏[‏ التكوير‏:‏6‏]‏ سجرت التنور‏:‏ أوقدته، ‏{مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَارًا فَلَمْ يَجِدُوا لَهُم مِّن دُونِ اللَّهِ أَنصَارًا‏}‏ ‏[‏نوح‏:‏25‏]‏ فكان اللّه عين أنصارهم فهلكوا فيه إلى الأبد، وقوله‏:‏ ‏{وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏:‏23‏]‏ بمعنى‏:‏ أمر وأوجب وفرض‏.‏ وفي القراءة الأخرى‏:‏ ‏"‏ووصى ربك ألا تعبدوا إلا إياه‏"‏، فجعل معناه‏:‏ أنه قدر وشاء ألا تعبدوا إلا إياه، وما قدره فهو كائن، فجعل معناها كل معبود هو اللّه، وإن أحدًا ما عبد غير اللّه قط، وهذا من أظهر الفرية على اللّه، وعلى كتابه، وعلى دينه، وعلى أهل الأرض‏.‏
فإن اللّه في غير موضع أخبر أن المشركين عبدوا غير اللّّه، بل يعبدون الشيطان، كما قال تعالى‏:‏‏{أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ وَلَقَدْ أَضَلَّ مِنكُمْ جِبِلًّا كَثِيراً أَفَلَمْ تَكُونُوا تَعْقِلُونَ‏}‏ ‏[‏يس‏:‏60 62‏]‏‏.‏ وقال تعالى عن يوسف أنه قال‏:‏‏{يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏}‏ ‏[‏يوسف‏:‏39، 40‏]‏، وقال تعالى‏:‏

ص -195- ‏{وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتَوْاْ عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَّهُمْ قَالُواْ يَا مُوسَى اجْعَل لَّنَا إِلَهًا كَمَا لَهُمْ آلِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ إِنَّ هَؤُلاء مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ قَالَ أَغَيْرَ اللّهِ أَبْغِيكُمْ إِلَهًا وَهُوَ فَضَّلَكُمْ عَلَى الْعَالَمِينَ‏}‏ ‏[‏ الأعراف‏:‏138 140‏]‏‏.‏
وقال تعالى عن الخليل‏:‏‏{إِذْ قَالَ لِأَبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئًا يَا أَبَتِ إِنِّي قَدْ جَاءنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِي أَهْدِكَ صِرَاطًا سَوِيًّا يَا أَبَتِ لَا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيًّا يَا أَبَتِ إِنِّي أَخَافُ أَن يَمَسَّكَ عَذَابٌ مِّنَ الرَّحْمَن فَتَكُونَ لِلشَّيْطَانِ وَلِيًّا قَالَ أَرَاغِبٌ أَنتَ عَنْ آلِهَتِي يَا إِبْراهِيمُ لَئِن لَّمْ تَنتَهِ لَأَرْجُمَنَّكَ وَاهْجُرْنِي مَلِيًّا قَالَ سَلَامٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِي حَفِيًّا وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ اللَّهِ وَأَدْعُو رَبِّي عَسَى أَلَّا أَكُونَ بِدُعَاء رَبِّي شَقِيًّا فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَكُلًّا جَعَلْنَا نَبِيًّا وَوَهَبْنَا لَهُم مِّن رَّحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيًّا‏}‏ ‏[‏مريم‏:‏42-50‏]‏‏.‏
فهو - سبحانه - يقول‏:‏ ‏{فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ‏}‏ وهؤلاء الملحدون يقولون‏:‏ ما عبدنا غير اللّه في كل معبود‏.‏ وقال تعالى‏:

ص -196- {وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَدًا لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً اتَّخَذُوهُ وَكَانُواْ ظَالِمِينَ وَلَمَّا سُقِطَ فَي أَيْدِيهِمْ وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ إلى قوله‏:‏‏{إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ‏}‏ ‏[‏الأعراف‏:‏ 148-152‏]‏‏.‏
قال أبو قِلابة‏:‏ هي لكل مفتر إلى يوم القيامة أن يذله اللّه‏.‏
والجهمية النفاة كلهم مفترون، كما قال الإمام أحمد بن حنبل‏:‏ إنما يقودون قولهم إلى فرية على اللّه، وهؤلاء من أعظمهم افتراء على اللّه، فإن القائلين بأن وجود الخالق هو وجود المخلوق هم أعظم افتراء ممن يقول‏:‏ إنه يحل فيه، وهؤلاء يجهلون من يقول بالحلول أو يقول بالاتحاد، وهو أن الخالق اتحد مع المخلوق، فإن هذا إنما يكون إذا كان شيئان متباينان، ثم اتحد أحدهما بالآخر، كما يقوله النصارى من اتحاد اللاهوت مع الناسوت، وهذا إنما يقال في شىء معين‏.‏
وهؤلاء عندهم ما ثَمَّ وجود لغيره حتى يتحد مع وجوده، وهم من أعظم الناس تناقضًا، فإنهم يقولون‏:‏ ما ثم غير ولا سوى، وتقول السبعينية‏:‏ ليس إلا اللّه، بدل قول المسلمين‏:‏ لا إله إلا اللّه، ثم يقولون‏:‏

ص -197- هؤلاء المحجوبون لا يرون هذا‏.‏ فإذا كان ما ثم غير ولا سوى فمن المحجوب ومن الحاجب‏؟‏ ومن الذي ليس بمحجوب، وعم حجب‏؟‏ فقد أثبتوا أربعة أشياء‏:‏ قوم محجوبون، وقوم ليسوا بمحجوبين، وأمرًا انكشف لهؤلاء، وحجب عن أولئك‏.‏
فأين هذا من قولهم‏:‏ ما ثم اثنان ولا وجودان‏؟‏ كما حدثني الثقة أنه قال للتلمساني‏:‏ فعلى قولكم‏:‏ لا فرق بين امرأة الرجل وأمه وابنته‏؟‏ قال‏:‏ نعم‏!‏ الجميع عندنا سواء، لكن هؤلاء المحجوبون قالوا‏:‏ حرام، فقلنا‏:‏ حرام عليكم، فقيل لهم‏:‏فمن المخاطب للمحجوبين أهو هم أم غيرهم‏؟‏ فإن كانوا هم فقد حرم على نفسه لما زعم أنه حرام عليهم دونه، وإن كانوا غيره فقد أثبت غيرين وعندهم ما ثم غير‏.‏
وهؤلاء اشتبه عليهم الواحد بالنوع بالواحد بالعين، فإنه يقال‏:‏ الوجود واحد، كما يقال‏:‏ الإنسانية واحدة، والحيوانية واحدة، أي يعني واحد كلي، وهذا الكلي لا يكون كليًا إلا في الذهن لا في الخارج، فظنوا هذا الكلى ثابتًا في الخارج، ثم ظنوه هو اللّه، وليس في الخارج كلي مع كونه كليًا، وإنما يكون كليًا في الذهن، وإذا قدر في الخارج كلى فهو جزء من المعينات وقائم بها، ليس هو متميزًا قائمًا بنفسه، فحيوانية الحيوان وإنسانية الإنسان سواء قدرت معينة أو مطلقة هي صفة له، ويمتنع أن تكون صفة الموصوف مبدعة له، ولو

ص -198- قدر وجودها مجردًا عن العيان على رأي من أثبت ‏[‏المثل الأفلاطونية‏]‏ فتثبت الماهيات الكلية مجردة عن الموصوفات، ويدعى أنها قديمة أزلية، مثل إنسانية مجردة وحيوانية مجردة، وهذا خيال باطل‏.‏
وهذا الذي جعله مجردًا هو مجرد في الذهن وليس في الخارج كلي مجرد، وإذا قدر ثبوت كلي مجرد في الخارج وهو مسمى الوجود فهذا يتناول وجود المحدثات كلها، كما يتناول وجود القديم، وهذا لا يكون مبدعًا لشىء ولا اختصاص له بصفات الكمال، فلا يوصف بأنه حي عليم قدير؛ إذ ليس وصفه بذلك بأولى من وصفه بأنه عاجز جاهل ميت، والخالق لابد أن يكون حيًا عليمًا قديرًا، سبحانه وتعالى عما يقول الظالمون علوًا كبيرًا‏.‏
ثم لو قدر أن هذا هو الخالق فهذا غير الأعيان الموجودة المخلوقة، فقد ثبت وجودان أحدهما غير الآخر، وأحدهما محدث مخلوق، فيكون الآخر الخالق غير المخلوق، ولا يمكن جحد وجود الأعيان المعينة، ولكن الواحد من هؤلاء قد يغيب عن شهود المغيبات كما يغيب عن شهود نفسه، فيظن أن ما لم يشهده قد عدم في نفسه وفنى وليس كذلك، فإن ما عدم وفنى شهوده له وعلمه به ونظره إليه، فالمعدوم الفاني صفة هذا الشخص، وإلا فالموجودات في نفسها باقية على حالها لم تتغير، وعدم العلم ليس علمًا بالمعدوم، وعدم المشهود ليس شهودًا للعدم، ولكن هذه الحال يعترى كثيرًا من السالكين

ص -199- يغيب أحدهم عن شهود نفسه وغيره من المخلوقات، وقد يسمون هذا فناء واصطلامًا، وهذا فناء عن شهود تلك المخلوقات، لا أنها في نفسها فنيت، ومن قال‏:‏ فنى ما لم يكن وبقى مالم يزل، فالتحقيق - إذا كان صادقًا - أنه فني شهوده لما لم يكن، وبقى شهوده لما لم يزل‏.‏ لا أن ما لم يكن فني في نفسه، فإنه باق موجود، ولكن يتوهمون إذا لم يشهدوه أنه قد عدم في نفسه‏.‏
ومن هنا دخلت طائفة في الاتحاد والحلول، فأحدهم قد يذكر اللّه حتى يغلب على قلبه ذكر اللّه ويستغرق في ذلك فلا يبقى له مذكور مشهود لقلبه إلا اللّه، ويفنى ذكره وشهوده لما سواه، فيتوهم أن الأشياء قد فنيت، وأن نفسه فنيت حتى يتوهم أنه هو اللّه، وأن الوجود هو اللّه‏.‏
ومن هذا الباب غلط أبي يزيد ونحوه حيث قال‏:‏ ما في الجبة إلا اللّه‏.‏
وقد بسط هذا في غير هذا الموضع، وبين أنه يعبر بالفناء عن ثلاثة أمور‏:‏
أحدها‏:‏ أنه يفنى بعبادة اللّه عن عبادة ما سواه، وبمحبته وطاعته

ص -200- وخشيته ورجائه والتوكل عليه عن محبة ما سواه وطاعته وخشيته ورجائه والتوكل عليه، وهذا هو حقيقة التوحيد الذي بعث اللّه به الرسل، وأنزل به الكتب، وهو تحقيق شهادة أن لا إله إلا اللّه، فقد فنى من قلبه التأله لغير اللّه، وبقى في قلبه تأله اللّه وحده، وفنى من قلبه حب غير اللّه وخشية غير اللّه والتوكل على غير اللّه، وبقى في قلبه حب اللّه وخشية اللّه والتوكل على اللّه‏.‏
وهذا الفناء يجامع البقاء، فيتخلى القلب عن عبادة غير اللّه مع تحلي القلب بعبادة اللّه وحده، كما قال صلى الله عليه وسلم لرجل‏:‏ ‏"‏قل‏:‏ أسلمت للّه وتخليت‏"‏ وهو تحقيق شهادة أن لا إله إلا اللّه بالنفي مع الإثبات؛ نفي إلهية غيره مع إثبات إلهيته وحده، فإنه ليس في الوجود إله إلا الله، ليس فيه معبود يستحق العبادة إلا اللّه؛ فيجب أن يكون هذا ثابتا في القلب؛ فلا يكون في القلب من يألهه القلب ويعبده إلا اللّه وحده، ويخرج من القلب كل تأله لغير اللّه، ويثبت فيه تأله اللّه وحده؛ إذ كان ليس ثم إله إلا اللّه وحده‏.‏
وهذه الولاية للّه مقرونة بالبراءة والعداوة لكل معبود سواه ولمن عبدهم، قال تعالى عن الخليل عليه السلام‏:‏‏{وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الزخرف‏:‏ 26 28‏]‏،

ص -201- وقال‏:‏ ‏{أ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏7577‏]‏، وقال تعالى‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏4‏]‏‏.‏ قلت لبعض من خاطبته من شيوخ هؤلاء‏:‏ قول الخليل‏:‏ ‏{إِنَّا بُرَاء مِنكُمْ‏}‏ ممن تبرأ الخليل‏؟‏ أتبرأ من اللّه تعالى وعندكم ما عبد غير اللّه قط‏؟‏ والخليل قد تبرأ من كل ما كانوا يعبدون إلا من رب العالمين، وقد جعله اللّه لنا وفيمن معه أسوة حسنة، لمن كان يرجو اللّه واليوم الآخر، قال تعالى‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِّلَّذِينَ كَفَرُوا وَاغْفِرْ لَنَا رَبَّنَا إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ لِمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ‏}‏ ‏[‏الممتحنة‏:‏4 6‏]‏‏.‏
وقد قال صلى الله عليه وسلم‏:‏ ‏"‏أصدق كلمة قالها الشاعر كلمة لبيد‏:‏

ص -202- ألا كل شيء ما خلا اللّه باطل"
وهذا تصديق قوله تعالى‏:‏ ‏{ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ‏}‏ ‏[‏الحج‏:‏62‏]‏، وقال تعالى‏:‏ ‏{فَذَلِكُمُ اللّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ‏}‏ ‏[‏يونس‏:‏23‏]‏، وقال سبحانه‏:‏ ‏{كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ‏}‏ ‏[‏القصص‏:‏ 88‏]‏ قال طائفة من السلف‏:‏ كل عمل باطل إلاما أريد به وجهه، وقد قال سبحانه‏:‏ ‏{وَلَا يَصُدُّنَّكَ عَنْ آيَاتِ اللَّهِ بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ}‏ ‏[‏القصص‏:‏87، 88‏]‏‏.‏
و ‏[‏الإله‏]‏ هو المألوه أي المستحق لأن يُؤْلَه أي يُعْبَد، ولا يستحق أن يؤله ويعبد إلا اللّه وحده، وكل معبود سواه من لدن عرشه إلى قرار أرضه باطل، وفعال بمعنى مفعول مثل لفظ الركاب والحمال؛ بمعنى المركوب والمحمول‏.‏ وكان الصحابة يرتجزون في حفر الخندق يقولون‏:‏

هذا الحمال لا حمال خيبر هذا أبر ربنا وأطهر

وإذا قيل‏:‏ هذا هو الإمام فهو الذي يستحق أن يؤتم به، كما قال تعالى لإبراهيم‏:‏ ‏{إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِن ذُرِّيَّتِي قَالَ لاَ يَنَالُ عَهْدِي الظَّالِمِينَ‏}‏ ‏[‏البقرة‏:‏124]

ص -203- فعهده بالإمامة لا ينال الظالم، فالظالم لا يجوز أن يؤتم به في ظلمه، ولا يركن إليه، كما قال تعالى‏:‏ ‏{وَلاَ تَرْكَنُواْ إِلَى الَّذِينَ ظَلَمُواْ فَتَمَسَّكُمُ النَّارُ‏}‏ ‏[‏هود‏:‏113‏]‏ فمن ائتم بمن لا يصلح للإمامة فقد ظلم نفسه، فكيف بمن جعل مع اللّه إلهًا آخر، وعبد من لا يصلح للعبادة، واللّه تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏48، 116]‏‏.‏
وقد غلط طائفة من أهل الكلام فظنوا أن ‏[‏الإله‏]‏ بمعنى الفاعل، وجعلوا الإلهية هي القدرة والربوبية، فالإله هو القادر وهو الرب، وجعلوا العباد مألوهين كما أنهم مربوبون‏.‏
فالذين يقولون بوحدة الوجود متنازعون في أمور، لكن إمامهم ابن عربي يقول‏:‏ الأعيان ثابتة في العدم ووجود الحق فاض عليها؛ فلهذا قال‏:‏ فنحن جعلناه بمألوهيتنا إلهاً‏.‏ فزعم أن المخلوقات جعلت الرب إلهًا لها حيث كانوا مألوهين‏.‏ ومعنى مألوهين عنده مربوبين، وكونهم مألوهين حيث كانت أعيانهم ثابتة في العدم‏.‏ وفي كلامهم من هذا وأمثاله مما فيه تنقص بالربوبية ما لا يحصى، فتعالى اللّه عما يقول الظالمون علوًا كبيرًا‏.‏
والتحقيق أن اللّه خالق كل شيء، والمعدوم ليس بشيء في الخارج، ولكن اللّه يعلم ما يكون قبل أن يكون ويكتبه، وقد يذكره

ص -204- يخبر به فيكون سببًا في العلم والذكر والكتاب لا في الخارج، كما قال‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏ يس‏:‏ 28‏]‏‏.‏ واللّه سبحانه خالق الإنسان ومعلمه فهو الذي ‏{خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق‏:‏1، 2‏]‏ وهو ‏{الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 3 5‏]‏، ولو قدر أن الإله بمعنى الرب فهو الذي جعل المربوب مربوبًا، فيكون على هذا هو الذي جعل المألوه مألوهًا، والمربوب لم يجعله ربًا، بل ربوبيته صفة، وهو الذي خلق المربوب وجعله مربوبًا؛وهو إذا آمن بالرب واعتقد ربوبيته وأخبر بها كان قد اتخذ اللّه ربا ولم يبغ ربا سوى اللّه ولم يتخذ ربًا سواه، كما قال تعالى‏:‏‏{الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق:‏ 3:5‏]‏، قال تعالى‏:‏ ‏{قُلْ أَغَيْرَ اللّهِ أَتَّخِذُ وَلِيًّا فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الأنعام‏:‏14‏]‏، وقال‏:‏ ‏{وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏80‏]‏‏.‏
وهو - أيضًا - في نفسه هو الإله الحق لا إله غيره، فإذا عبده الإنسان فقد وَحَّده من لم يجعل معه إلهًا آخر ولا اتخذ إلهًا غيره، قال تعالى‏:‏ ‏{فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ‏}‏ ‏[‏الشعراء‏:‏213‏]‏، وقال تعالى‏:‏ ‏{لاَّ تَجْعَل مَعَ اللّهِ إِلَهًا آخَرَ فَتَقْعُدَ مَذْمُومًا مَّخْذُولاً‏}‏ ‏[‏الإسراء‏:‏22‏]‏، وقال إبراهيم لأبيه آزر‏:‏‏{أَتَتَّخِذُ أَصْنَامًا آلِهَةً إِنِّي أَرَاكَ وَقَوْمَكَ فِي ضَلاَلٍ مُّبِينٍ‏}‏ ‏[‏الأنعام‏:‏74‏]‏ فالمخلوق ليس بإله في نفسه، لكن عابده اتخذه إلهًا وجعله إلهًا وسماه

ص -205- إلهًا، وذلك كله باطل لا ينفع صاحبه بل يضره، كما أن الجاهل إذا اتخذ إمامًا ومفتيًا وقاضيًا كان ذلك باطلاً؛ فإنه لا يصلح أن يؤم ولا يفتى ولا يقضى، وغير اللّه لا يصلح أن يتخذ إلهًا يعبد ويدعى، فإنه لا يخلق ولا يرزق، وهو سبحانه لا مانع لما أعطى، ولا معطى لما منع، ولا ينفع ذا الجَدِّ منه الجَدُّ‏.‏
ومن دعا من لا يسمع دعاءه، أو يسمع ولا يستجيب له، فدعاؤه باطل وضلال، وكل من سوى اللّه إما أنه لا يسمع دعاء الداعي، أو يسمع ولكن لا يستجيب له، فإن غير اللّه لا يستقل بفعل شيء البتة، وقد قال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏‏[‏سبأ‏:‏22، 23‏]‏ فغير اللّه لا مالك لشيء، ولا شريك في شيء، ولا هو معاون للرب في شيء، بل قد يكون له شفاعة إن كان من الملائكة والأنبياء والصالحين ولكن لا تنفع الشفاعة عنده إلا لمن أذن له، فلابد أن يأذن للشافع أن يشفع، وأن يأذن للمشفوع له أن يشفع له، ومن دونه لا يملكون الشفاعة البتة، فلا يصلح من سواه لأن يكون إلهًا معبودًا، كما لا يصلح أن يكون خالقًا رازقًا‏.‏ لا إله إلا هو وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير‏.‏

ص -206- فَصْل
وهؤلاء كان من أعظم أسباب ضلالهم مشاركتهم للفلاسفة وتلقيهم عنهم؛ فإن أولئك القوم من أبعد الناس عن الاستدلال بما جاء به الرسول، فإن الرسول بعث بالبينات والهدى، يبين الأدلة العقلية، ويخبر الناس بالغيب الذي لا يمكنهم معرفته بعقولهم‏.‏ وهؤلاء المتفلسفة يقولون‏:‏ إنه لم يفد الناس علمًا بخبره ولا بدلالته، وإنما خاطب خطابًا جمهوريًا ليصلح به العامة فيعتقدوا في الرب والمعاد اعتقادًا ينفعهم وإن كان كذبًا وباطلاً‏.‏
وحقيقة كلامهم أن الأنبياء تكذب فيما تخبر به، لكن كذبًا للمصلحة، فامتنع أن يطلبوا من خبرهم علمًا، وإذا لم تكن أخبارهم مطابقة للمخبر فكيف يثبتون أدلة عقلية على ثبوت ما أخبروا به‏؟‏‏!‏
والمتكلمون الذين يقولون‏:‏ إنهم لا يخبرون إلا بصدق، ولكن يسلكون في العقليات غير طريقهم مبتدعون، مع إقرارهم بأن القرآن اشتمل على الأدلة العقلية، فكيف بهؤلاء الملاحدة المفترين‏؟‏ ولهذا لا يعتنون بالقرآن، ولا بتفسيره، ولا بالحديث، وكلام السلف، وإن

ص -207- تعلموا من ذلك شيئًا فلأجل تعلق الجمهور به ليعيشوا بينهم بذكره، لا لاعتقادهم موجبه في الباطن، وهذا بخلاف طوائف المتكلمين فإنهم يعظمون القرآن في الجملة وتفسيره، مع ما فيهم من البدع‏.‏
ولهذا لما استولى التتار على بغداد وكان الطوسي مُنَجِّمًا لهولاكو، استولي على كتب الناس الوقف والملك، فكان كتب الإسلام مثل التفسير والحديث والفقه والرقائق يعدمها، وأخذ كتب الطب، والنجوم، والفلسفة، والعربية، فهذه عنده هي الكتب المعظمة، وكان بعض من أعرفه قارئًا خطيبًا، لكن كان يعظم هؤلاء ويرتاض رياضة فلسفية سحرية حتى يستخدم الجن، وكان بعض الشياطين ألقى إليه أن هؤلاء يستولون على دار الإسلام، فكان يقول لبعض أصحابنا‏:‏ يا فلان، عن قليل يرى هذا الجامع جامع دمشق يقرأ فيه المنطق والطبيعي والرياضي والإلهي، ثم يرضيه فيقول‏:‏ والعربية أيضًا، والعربية إنما احتاج المسلمون إليها لأجل خطاب الرسول بها، فإذا أعرض عن الأصل كان أهل العربية بمنزلة شعراء الجاهلية أصحاب المعلقات السبع ونحوهم من حطب النار‏.

ص -208- فَصْل
أول التفرق والابتداع في الإسلام بعد مقتل عثمان وافتراق المسلمين، فلما اتفق علي ومعاوية على التحكيم أنكرت الخوارج وقالوا‏:‏ لا حكم إلا للّه، وفارقوا جماعة المسلمين، فأرسل إليهم ابن عباس فناظرهم فرجع نصفهم، والآخرون أغاروا على ماشية الناس واستحلوا دماءهم، فقتلوا ابن خباب، وقالوا‏:‏ كلنا قتله فقاتلهم على، وأصل مذهبهم تعظيم القرآن وطلب اتباعه، لكن خرجوا عن السنة والجماعة، فهم لا يرون اتباع السنة التي يظنون أنها تخالف القرآن كالرجم ونصاب السرقة وغير ذلك فضلوا؛ فإن الرسول أعلم بما أنزل اللّه عليه، واللّه قد أنزل عليه الكتاب والحكمة، وجوزوا على النبي أن يكون ظالما فلم ينفذوا لحكم النبي ولا لحكم الأئمة بعده بل قالوا‏:‏ إن عثمان وعليًا ومن والاهما قد حكموا بغير ما أنزل اللّه ‏{وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏44‏]‏ فكفروا المسلمين بهذا وبغيره، وتكفيرهم وتكفير سائر أهل البدع مبني على مقدمتين باطلتين‏:‏
إحداهما‏:‏ أن هذا يخالف القرآن‏.‏

ص -209- والثانية‏:‏ أن من خالف القرآن يكفر ولو كان مخطئًا أو مذنبًا معتقدًا للوجوب والتحريم‏.‏
وبإزائهم الشيعة، غلوا في الأئمة، وجعلوهم معصومين يعلمون كل شيء، وأوجبوا الرجوع إليهم في جميع ما جاءت به الرسل، فلا يعرجون لا على القرآن ولا على السنة، بل على قول من ظنوه معصومًا وانتهى الأمر إلى الائتمام بإمام معدوم لا حقيقة له، فكانوا أضل من الخوارج، فإن أولئك يرجعون إلى القرآن وهو حق وإن غلطوا فيه، وهؤلاء لا يرجعون إلى شىء بل إلى معدوم لا حقيقة له، ثم إنما يتمسكون بما ينقل لهم عن بعض الموتى، فيتمسكون بنقل غير مصدق عن قائل غير معصوم؛ ولهذا كانوا أكذب الطوائف، والخوارج صادقون، فحديثهم من أصح الحديث، وحديث الشيعة من أكذب الحديث‏.‏
ولكن الخوارج دينهم المعظم مفارقة جماعة المسلمين، واستحلال دمائهم وأموالهم‏.‏ والشيعة تختار هذا لكنهم عاجزون، والزيدية تفعل هذا، والإمامية تارة تفعله وتارة يقولون‏:‏ لا نقتل إلا تحت راية إمام معصوم، والشيعة استتبعوا أعداء الملة من الملاحدة والباطنية وغيرهم؛ ولهذا أوصت الملاحدة مثل القرامطة الذين كانوا في البحرين وهم من أكفر الخلق، ومثل قرامطة المغرب ومصر وهم كانوا يستترون بالتشيع أوصوا بأن يدخل على المسلمين من باب التشيع، فإنهم

ص -210- يفتحون الباب لكل عدو للإسلام من المشركين وأهل الكتاب والمنافقين، وهم من أبعد الناس عن القرآن والحديث، كما قد بسط هذا في مواضع‏.‏
والمقصود أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إني تارك فيكم ثَقَلَيْن‏:‏ كتاب اللّه‏"‏ فحض على كتاب اللّه، ثم قال‏:‏ ‏"‏وعترتي أهل بيتي، أذكركم اللّه في أهل بيتي‏"‏ ثلاثَا‏.‏ فوصى المسلمين بهم، لم يجعلهم أئمة يرجع المسلمون إليهم، فانتحلت الخوارج كتاب اللّه، وانتحلت الشيعة أهل البيت، وكلاهما غير متبع لما انتحله؛ فإن الخوارج خالفوا السنة التي أمر القرآن باتباعها، وكفروا المؤمنين الذين أمر القرآن بموالاتهم ولهذا تأول سعد بن أبي وقاص فيهم هذه الآية ‏{وَمَا يُضِلُّ بِهِ إِلاَّ الْفَاسِقِينَ الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ‏}‏ ‏[‏البقرة‏:‏26، 27‏]‏، وصاروا يتتبعون المتشابه من القرآن فيتأولونه على غير تأويله، من غير معرفة منهم بمعناه، ولا رسوخ في العلم، ولا اتباع للسنة، ولا مراجعة لجماعة المسلمين الذين يفهمون القرآن‏.‏
وأما مخالفة الشيعة لأهل البيت فكثيرة جدًا، قد بسطت في مواضع‏.‏

ص -211- فَصْل
ثم حدث في آخر عصر الصحابة ‏[‏القدرية‏]‏، فكانت الخوارج تتكلم في حكم اللّه الشرعي، أمره ونهيه، وما يتبع ذلك من وعده ووعيده، وحكم من وافق ذلك ومن خالفه ومن يكون مؤمنًا وكافرًا، وهي ‏[‏مسائل الأسماء والأحكام‏]‏، وسموا مُحَكّمة لخوضهم في التحكيم بالباطل، وكان الرجل إذا قال‏:‏ لا حكم إلا للّه، قالوا‏:‏ هو محكم أي خائض في حكم اللّه، فخاض أولئك في شرع اللّه بالباطل، وأما ‏[‏القدرية‏]‏ فخاضوا في قدره بالباطل‏.‏
وأصل ضلالهم ظنهم أن القدر يناقض الشرع، فصاروا حزبين حزبًا يعظمون الشرع والأمر والنهي والوعد والوعيد، واتباع ما يحبه اللّه ويرضاه وهجر ما يبغضه وما يسخطه، وظنوا أن هذا لا يمكن أن يجمع بينه وبين القدر، فقطعوا ما أمر اللّه به أن يوصل، ونقضوا عهد اللّه من بعد ميثاقه، كما قطعت الخوارج ما أمر اللّه به أن يوصل من اتفاق الكتاب والسنة وأهل الجماعة، ففرقوا بين الكتاب والسنة، وفرقوا بين الكتاب وجماعة المسلمين، وفرقوا بين المسلمين، فقطعوا

ص -212- ما أمر الله به أن يوصل، وكذلك ‏[‏القدرية‏]‏ فصاروا حزبين‏:‏
حزبًا يغلب الشرع فيكذب بالقدر وينفيه، أو ينفي بعضه‏.‏
وحزبًا يغلب القدر فينفي الشرع في الباطن أو ينفي حقيقته ويقول‏:‏ لا فرق بين ما أمر اللّه به وما نهى عنه في نفس الأمر، الجميع سواء، وكذلك أولياؤه وأعداؤه، وكذلك ما ذكر أنه يحبه وذكر أنه يبغضه، لكنه فرق بين المتماثلين بمحض المشيئة يأمر بهذا وينهي عن مثله، فجحدوا الفرق والفصل الذي بين التوحيد والشرك، وبين الإيمان والكفر، وبين الطاعة والمعصية، وبين الحلال والحرام، كما أن أولئك وإن أقروا بالفرق فأنكروا الجمع، وأنكروا أن يكون اللّه على كل شىء قدير، ومنهم من أنكر أن يكون اللّه بكل شىء عليمًا، وأنكروا أن يكون خالقًا لكل شىء، وأن يكون ما شاء كان وما لم يشأ لم يكن، وأنكروا أن يكون اللّه فعالا لما يشاء، وأثبتوا لغير اللّه الانفراد بالأحداث وشركاء خلقوا كخلقه، كما فعلت المجوس، واعتقدوا أنه لا يمكن الإيمان بأمره ونهيه إلا مع تعجيزه أو تجهيله، وأنه لا يمكن أن يوصف بالإحسان والكرم إن لم يجعل عاجزًا وإلا لزم أن يكون بخيلاً‏.‏
كما أن ‏[‏القدرية المجبرة‏]‏ قالوا‏:‏ لا يمكن أن يجعل عالمًا قادرًا

ص -213- إلا بتسفيهه وتجويره‏.‏
فهؤلاء نفوا حكمته وعدله، وأولئك نفوا قدرته ومشيئته أو قدرته ومشيئته وعلمه، وهؤلاء ضاهوا المجوس في الإشراك بربوبيته حيث جعلوا غيره خالقًا، وأولئك ضاهوا المشركين الذين لا يفرقون بين عبادته وعبادة غيره، بل يجوزون عبادة غيره كما يجوزون عبادته، ويقولون‏:‏ ‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا‏}‏ الآية ‏[‏الأنعام‏:‏148‏]‏، وهؤلاء منتهى توحيدهم توحيد المشركين وهو توحيد الربوبية، فأما توحيد الإلهية المتضمن للأمر والنهي ولكون اللّه يحب ما أمر به ويبغض ما نهي عنه فهم ينكرونه ولهذا هم أكثر اتباعًا لأهوائهم، وأكثر شركًا وتجويزًا من المعتزلة، ومنتهى متكلميهم وعبادهم تجويز عبادة الأصنام، وأن العارف لا يستحسن حسنة ولا يستقبح سيئة، كما ذكر ذلك صاحب منازل السائرين، وأما عبادة الأصنام فباح بها متأخروهم كالرازي صنف فيها مصنفًا، وابن عربي وابن سبعين وأمثالهما يصرحون بجواز عبادتها، وبالإنكار على من أنكر ذلك، وهم متناقضون في ذلك‏.‏
فالقدرية أصلهم‏:‏ أنه لا يمكن إثبات قدرته وحكمته؛ إذ لو كان قادرًا لفعل غير ما فعل، فلما لم يفعله دل على أنه غير قادر، وقالوا‏:‏ تثبت حكمته كما يثبت حكمه؛ لأن نفي ذلك يوجب السفه والظلم وهو منزه عنه، بخلاف ما لم يقدر عليه فإنه معذور إذا لم يفعله،

ص -214- فلا يلام عليه‏.‏ وقالت المجبرة‏:‏ بل قدرته ثابتة بلا حكمة، ولا يجوز أن يفعل لحكمة؛ لأن ذلك إنما يكون لمن يحتاج إلى الفعل وهو منزه عن الحاجة، ولا عدل ولا ظلم، بل كل ما أمكن فعله فهو عدل، وليس في الأفعال ما هو حسن ينبغي الأمر به، وقبيح ينبغي النهي عنه، ولا معروف ومنكر، بل يجوز أن يأمر بكل شىء، وينهى عن كل شىء‏.‏
ثم من حقق منهم أنكر الشرع بالكلية وأنكر النبوات، مع أنه مضطر إلى أن يأمر بشىء وينهى عن شيء؛ فإن هذا لازم لجميع الخلق لا يجدون عنه محيصًا، لكن من اتبع الأنبياء يأمر بما ينفعه وينفع غيره وينهى عما يضره ويضر غيره، ومن خالف الأنبياء فلابد أن يأمر بما يضر وينهي عما ينفع فيستحق عذاب الدنيا والآخرة، وأما من كان منهم مقرًا بالنبوة فأنكر الشرع في الباطن، وقال‏:‏ العارف لا يستحسن حسنة ولا يستقبح سيئة- صار منافقًا يظهر خلاف ما يبطن، ويقول الشرع لأجل المارستان؛ ولهذا يسمون ‏[‏باطنية‏]‏ كما سموا الملاحدة ‏[‏باطنية‏]‏، فإن كليهما يبطن خلاف ما يظهر، يبطنون تعطيل ما جاء به الرسول من الأمر والنهي‏.‏
فمنتهى الجهمية المجبرة إما مشركون ظاهرًا وباطنًا، وإما منافقون يبطنون الشرك؛ ولهذا يظنون باللّه ظن السوء، وأنه لا ينصر محمدًا

ص -215- وأتباعه، كما قال تعالى‏:‏ ‏{وَيُعَذِّبَ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏الفتح‏:‏6‏]‏ وهم يتعلقون بقوله‏:‏ ‏{لَا يُسْأَلُ عَمَّا يَفْعَلُ‏}‏ ‏[‏الأنبياء‏:‏32‏]‏، وبأنه‏{يَفْعَلُ مَا يَشَاء‏}‏ ‏[‏آل عمران‏:‏40‏]‏، ولذلك لما ظهر المشركون التتار وأهل الكتاب كثر في عبادهم وعلمائهم من صار مع المشركين وأهل الكتاب، وارتد عن الإسلام إما باطنًا وظاهرًا، وإما باطنًا وقال‏:‏ إنه مع الحقيقة، ومع المشيئة الإلهية، وصاروا يحتجون لمن هو معظم للرسل عما لا يوافق على تكذيبه بأن ما يفعله من الشرك والخروج عن الشريعة وموالاة المشركين وأهل الكتاب والدخول في دينهم ومجاهدة المسلمين معهم هو بأمر الرسول، فتارة تأتيهم شياطينهم بما يخيلون لهم أنه مكتوب من نور، وأن الرسول أمر بقتال المسلمين مع الكفار، لكون المسلمين قد عصوا‏.‏
ولما ظهر أن مع المشركين وأهل الكتاب خفراء لهم من الرجال المسمين برجال الغيب، وأن لهم خوارق تقتضى أنهم أولياء اللّه صار الناس من أهل العلم ثلاثة أحزاب‏:‏
حزب يكذبون بوجود هؤلاء، ولكن عاينهم الناس، وثبت ذلك عمن عاينهم، أو حدثه الثقاة بما رأوه، وهؤلاء إذا رأوهم أو تيقنوا وجودهم خضعوا لهم‏.‏

ص -216- وحزب عرفوهم ورجعوا إلى القدر، واعتقدوا أن ثم في الباطن طريقًا إلى اللّه غير طريقة الأنبياء‏.‏
وحزب ما أمكنهم أن يجعلوا أولياء اللّه خارجين عن دائرة الرسول، فقالوا‏:‏ يكون الرسول هو ممدًا للطائفتين لهؤلاء وهؤلاء، فهؤلاء معظمون للرسول، جاهلون بدينه وشرعه، والذين قبلهم يجوزون اتباع دينٍ غير دينه وطريق غير طريقه‏.‏
وكانت هذه الأقوال الثلاثة بدمشق لما فتحت عَكَّة، ثم تبين بعد ذلك أن هؤلاء من أتباع الشياطين، وأن رجال الغيب هم الجن، وأن الذين مع الكفار شياطين، وأن من وافقهم من الإنس فهو من جنسهم شيطان من شياطين الإنس أعداء الأنبياء، كما قال تعالى‏:‏ ‏{وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا‏}‏ ‏[‏الأنعام‏:‏112‏]‏‏.‏
وكان سبب الضلال عدم الفرقان بين أولياء الرحمن وأولياء الشيطان، وأصله قول الجهمية الذين يسوون بين المخلوقات، فلا يفرقون بين المحبوب والمسخوط، ثم إنه بعد ذلك جرت أمور يطول وصفها‏.‏
ولما جاء قازان وقد أسلم دمشق انكشفت أمور أخرى، فظهر أن

ص -217- اليونسية كانوا قد ارتدوا وصاروا كفارًا مع الكفار‏.‏
وحضر عندي بعض شيوخهم واعترف بالردة عن الإسلام، وحدثني بفصول كثيرة، فقلت له لما ذكر لي احتجاجهم بما جاءهم من أمر الرسول‏:‏ فهب أن المسلمين كأهل بغداد كانوا قد عصوا، وكان في بغداد بضعة عشر بغيّ، فالجيش الكفار المشركون الذين جاؤوا كانوا شرًا من هؤلاء، فإن هؤلاء كن يزنين اختيارًا، فأخذ أولئك المشركون عشرات الألوف من حرائر المسلمين وسراريهم بغير اختيارهم، وردوهم عن الإسلام إلى الكفر، وأظهروا الشرك وعبادة الأصنام، ودين النصارى، وتعظيم الصليب، حتى بقى المسلمون مقهورين مع المشركين وأهل الكتاب، مع تضاعيف ما كان يفعل من المعاصي، فهل يأمر محمد صلى الله عليه وسلم بهذا ويرضى بهذا‏؟‏ ‏!‏ فتبين له، وقال‏:‏ لا واللّه‏!‏ وأخبرني عن ردة من ارتد من الشيوخ عن الإسلام لما كانت شياطين المشركين تكرههم على الردة في الباطن، وتعذبهم إن لم يرتدوا، فقلت‏:‏ كان هذا لضعف إيمانهم وتوحيدهم والمادة التي يشهدونها من جهة الرسول، وإلا فالشياطين لا سلطان لهم على قلوب الموحدين، وهذا وأمثاله ما كانوا يعتقدون أنهم شياطين، بل إنهم رجال من رجال الغيب الإنس وكلهم اللّه بتصريف الأمر، فبينت لهم أن رجال الغيب هم الجن، كما قال تعالى‏:‏ ‏{وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏}‏ ‏[‏ الجن‏:‏ 6 ‏]‏

ص -218- ومن ظن أنهم إنس فمن جهله وغلطه، فإن الإنس يؤنسون أي يشهدون ويرون، إنما يحتجب الإنسي أحيانًا لا يكون دائمًا محتجبًا عن أبصار الإنس، بخلاف الجن فإنهم كما قال اللّه‏:‏ ‏{إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لاَ تَرَوْنَهُمْ‏}‏ ‏[‏الأعراف‏:‏27‏]‏‏.‏
وكان غير هذا من المشايخ من يذكر عن الشيخ محمد بن السكران أن هولاكو ملك المشركين لما دخل بغداد رأى ابن السكران شيخًا محلوق الرأس على صورة شيخ من مشايخ الدين والطريق، آخذًا بفرس هولاكو، قال‏:‏ فلما رأيته أنكرت هذا واستعظمت أن يكون شيخ من شيوخ المسلمين يقود فرس ملك المشركين لقتل المسلمين، فقلت‏:‏ يا هذا - أو كلمة نحو هذا- فقال‏:‏ تأمر بأمر، أو قال له‏:‏ هل يفعل هذا بأمر أو فعلت هذا بأمر‏؟‏ فقلت‏:‏ نعم بأمر‏.‏ فسكت ابن السكران، وأقنعه هذا الجواب، وكان هذا لقلة علمه بالفرقان بين أولياء الرحمن وأولياء الشيطان، وظن أن ما يؤمر به الشيوخ في قلوبهم هو من اللّه، وأن من قال‏:‏ حدثني قلبي عن ربي، فإن اللّه هو يناجيه‏.‏ ومن قال‏:‏ أخذتم علمكم ميتًا عن ميت وأخذنا علمنا عن الحي الذي لا يموت، هو كذلك، وهذا أضل ممن ادعى الاستغناء عن الأنبياء وأنه لا يحتاج إلى واسطتهم‏.‏
وجواب هذا أن يقال له‏:‏ بأمر من تأمر‏؟‏ فإن قال‏:‏ بأمر اللّه،

ص -219- قيل‏:‏ بأمر اللّه الذي بعث به رسوله وأنزل به القرآن، أم بأمر وقع في قلبك‏؟‏
فإن قال بالأول، ظهر كذبه؛ فإنه ليس فيما يأمر اللّه به رسوله أن يأتي بالكفار المشركين وأهل الكتاب لقتل المسلمين وسبيهم وأخذ أموالهم لأجل ذنوب فعلوها، ويجعل الدار تعبد بها الأوثان، ويضرب فيها بالنواقيس، ويقتل قراء القرآن وأهل العلم بالشرع، ويعظم النجسية علماء المشركين وقساقسة النصارى وأمثال ذلك؛ فإن هؤلاء أعظم عداوة لمحمد صلى الله عليه وسلم، وهم من جنس مشركي العرب الذين قاتلوه يوم أحد، وأولئك عصاة من عصاة أمته، وإن كان فيهم منافقون كثيرون، فالمنافقون يبطنون نفاقهم‏.‏
وإن قال‏:‏ بأمر وقع في قلبي لم يكذب، لكن يقال‏:‏ من أين لك أن هذا رحماني‏؟‏ ولم لا يكون الشيطان هو الذي أمرك بهذا ‏؟‏ وقد علمت أن ما يقع في قلوب المشركين وأهل الكتاب هو من الشيطان، فإن رجع إلى توحيد الربوبية وأن الجميع بمشيئته قيل له‏:‏ فحينئذ يكون ما يفعله الشيطان والمشركون وأهل الكتاب هو بالأمر، ولا ريب أنه بالأمر الكوني القدري، فجميع الخلق داخلون تحته، لكن من فعل بمجرد هذا الأمر لا بأمر الرسول فإنما يكون من جنس شياطين الإنس والجن، وهو مستوجب لعذاب اللّه في الدنيا والآخرة، وهو عابد لغير اللّه، متبع لهواه، وهو ممن قال اللّه فيه‏:‏‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏85‏]

ص -220- وممن قال فيهم الشيطان‏:‏‏{فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِين‏}‏ ‏[‏ص‏:‏82، 83‏]‏ قال اللّه‏:‏‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ‏}‏ ‏[‏الحجر‏:‏42‏]‏، وقال تعالى‏:‏‏{إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ‏}‏ ‏[‏النحل‏:‏99، 100‏]‏، وقال تعالى‏:‏ ‏{إِنَّا جَعَلْنَا الشَّيَاطِينَ أَوْلِيَاء لِلَّذِينَ لاَ يُؤْمِنُونَ وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏27، 28‏]‏‏.‏ فكيف تأمر بالشرك والكفر، وتسلط الكفار من المشركين وأهل الكتاب على المسلمين وقتل الكفار للمسلمين هذا لا يأمر اللّه به كما لا يأمر بالفحشاء‏؟‏‏!‏ فإن هذا من أفحش الفواحش إذا جعلت الفاحشة اسما لكل ما يعظم قبحه، فكانت جميع القبائح السيئة داخلة في الفحشاء‏.‏
وكان أيضًا بالشام بعض أكابر الشيوخ ببعلبك - الشيخ عثمان شيخ دير ناعس - يأتيه خفير الفرنج النصارى راكبًا أسدًا ويخلو به ويناجيه، ويقول‏:‏ يا شيخ عثمان، وكلت بحفظ خنازيرهم، فيعذره عثمان وأتباعه في ذلك، ويرون أن اللّه أمره بهذا كما أمر الخضر أن يفعل ما فعل، كما عذر ابن السكران وأمثاله خفراء المشركين التتار‏.‏
والجواب لهذا كالجواب لذلك، يقال له‏:‏ وكلك اللّه تعالى بهذا ‏؟

ص -221- ‏ الذي أنزل على لسان نبيه الدين أمر أن يوالي المسلمين وألا يتخذ اليهود والنصارى أولياء، بل أمرك أن تبغضهم وتجاهدهم بما استطعت، هو أمرك أن تتوكل بحفظ خنازيرهم‏؟‏‏!‏ فإن قال‏:‏ هذا ظهر كذبه، وإن قال‏:‏ بل هو أمر ألقى في قلبي لم يكذب، وقيل له‏:‏ فهذا من أمر الشيطان لا من أمر الرحمن الذي أنزل به كتبه وأرسل به رسله، ولكنه من الأمر الذي كونه وقدره كشرك المشركين الذين قالوا‏:‏ ‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا‏}‏ ‏[‏الأنعام‏:‏148‏]‏‏.‏
ومن هؤلاء من يظن الرجال الذين يؤيد بهم الكفار من المشركين وأهل الكتاب هم أولياء اللّه، ولا يجب عليهم اتباع الرسول، كالملائكة الموكلة ببني آدم المعقبات‏.‏
فقلت لشيخ كان من شيوخهم‏:‏ محمد أرسل إلى الثقلين الإنس والجن ولم يرسل إلى الملائكة، فكل إنسي أو جني خرج عن الإيمان به فهو عدو للّه لا ولى للّه، بخلاف الملائكة‏.‏
ثم يقال له‏:‏ الملائكة لا يعاونون الكفار على المعاصي ولا على قتال المسلمين، وإنما يعاونهم على ذلك الشياطين، ولكن الملائكة قد تكون موكلة بخلقهم ورزقهم وكتابة أعمالهم، فإن ذلك ليس بمعصية، فهذا الجواب بالفرق بينهم وبين الملائكة من هذين الوجهين‏.‏

ص -222- وقد ظهر أنهم من جنس الشياطين لا من جنس الملائكة، وكان هذا الشيخ هو وأبوه من خفراء الكفار، وكان والده يقال له‏:‏ محمد الخالدي، نسبة إلى شيطان كان يقربه يقال له‏:‏ الشيخ خالد، وهم يقولون‏:‏ إنه من الإنس من رجال الغيب‏.‏
وحدثني الثقة عنه أنه كان يقول‏:‏ الأنبياء ضيعوا الطريق، ولعمري لقد ضيعوا طريق الشياطين؛ شياطين الإنس والجن‏.‏ وهؤلاء المشايخ، الذين يحبون المسلمين ولكن يوالون الشيوخ الذين يوالون المشركين الذين هم خفراء الكفار، ويظنون أنهم من أولياء اللّه، اشتركوا هم وهم في أصل ضلالة، وهو‏:‏ أنهم جعلوا الخوارق الشيطانية من جنس الكرامات الرحمانية، ولم يفرقوا بين أولياء الرحمن وأولياء الشيطان كما قال تعالى‏:‏‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ‏}‏ ‏[‏الزخرف‏:‏36‏]‏ فهؤلاء وهؤلاء عشوا عن ذكر الرحمن الذي أنزله، وهو الكتاب والسنة، وعن الروح الذي أوحاه اللّه إلى نبيه الذي جعله اللّه نورًا يهدي به من يشاء من عباده، وبه يحصل الفرق بين أولياء الرحمن وأولياء الشيطان، ولم يفرقوا بين آيات الأنبياء ومعجزاتهم وبين خوارق السحرة والكهان؛ إذ هذا ‏[‏مذهب الجهمية المجبرة‏]‏‏.‏
وهؤلاء كلهم يشتركون في هذا المذهب فلا يجعلون اللّه يحب ما أمر به ويبغض ما نهى عنه، بل يجعلون كل ما قدره وقضاه فإنه يحبه

ص -223- ويرضاه، فبقى جميع الأمور عندهم سواه، وإنما يتميز بنوع من الخوارق؛ فمن كان له خارق جعلوه من أولياء اللّه، وخضعوا له إما اتباعًا له وإما موافقة له ومحبة، وإما أن يسلموا له حاله فلا يحبوه ولا يبغضوه؛ إذ كانت قلوبهم لم يبق فيها من الإيمان ما يعرفون به المعروف، وينكرون به المنكر في هذا الموضع‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏ وفي رواية لمسلم‏:‏ ‏"‏من جاهدهم بيده فهو مؤمن، ومن جاهدهم بلسانه فهو مؤمن، ومن جاهدهم بقلبه فهو مؤمن، وليس وراء ذلك من الإيمان حبَّة خرْدَل‏"‏، وميت الأحياء الذين لا يعرفون معروفًا ولا ينكرون منكرًا‏.‏ وفي حديث حذيفة الذي في صحيح مسلم‏:‏‏"‏إن الفِتْنَةَ تُعْرض على القلوب كالحَصِير عودًا عودًا، فأيما قلب أنكرها نُكِتَتْ فيه نُكتَة بيضاء، وأيما قلب أُشْرِبَها نكتت فيه نكتة سوداء، حتى تبقى القلوب على قَلْبَيْنِ‏:‏ قلب أبيض مثل الصَّفَا لا يضره فتنة ما دامت السماء والأرض، وقلب أسود مُرْبادا ‏[‏في المطبوعة‏:‏ مرباد وهو خطأ، ومعناها‏:‏ أن قلبه يتغير، فيكون لونه بين السّواد والغبرة‏]‏ لا يعرف معروفًا ولا ينكر منكرًا إلا ما أشرب من هواه‏"‏‏.‏
فهؤلاء العباد الزهاد الذين عبدوا اللّه بآرائهم وذوقهم ووجدهم لا

ص -224- بالأمر والنهي منتهاهم اتباع أهوائهم ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏50‏]‏، لاسيما إذا كانت حقيقتهم هي قول‏:‏‏"‏الجهمية المجبرة‏"‏، فرأوا أن جميع الكائنات اشتركت في المشيئة ولم يميزوا بعضها عن بعض بأن اللّّه يحب هذا ويرضاه وهذا يبغضه ويسخطه؛ فإن اللّه يحب المعروف ويبغض المنكر، فإذا لم يفرقوا بين هذا وهذا نكت في قلوبهم نكت سود فسوَّد قلوبهم، فيكون المعروف ما يهوونه ويحبونه ويجدونه ويذوقونه، ويكون المنكر ما يهوون بغضه وتنفر عنه قلوبهم، كالمشركين الذين كانوا ‏{عَنِ التَّذْكِرَةِ مُعْرِضِينَ كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ فَرَّتْ مِن قَسْوَرَةٍ‏}‏ ‏[‏المدثر‏:‏49 51‏]‏ ولهذا يوجد في هؤلاء وأتباعهم من ينفرون عن القرآن والشرع كما تنفر الحمر المستنفرة التي تفر من الرماة ومن الأسد، ولهذا يوصفون بأنهم إذا قيل لهم‏:‏ قال المصطفى، نفروا‏.‏
وكان الشيخ إبراهيم بن معضاد يقول لمن رآه من هؤلاء كاليونسية والأحمدية‏:‏ يا خنازير يا أبناء الخنازير ما أرى للّه ورسوله عندكم رائحة ‏{بَلْ يُرِيدُ كُلُّ امْرِئٍ مِّنْهُمْ أَن يُؤْتَى صُحُفًا مُّنَشَّرَةً‏}‏ ‏[‏المدثر‏:‏52‏]‏ كل منهم يريد أن يحدثه قلبه عن ربه فيأخذ عن اللّه بلا واسطة الرسول ‏{وَإِذَا جَاءتْهُمْ آيَةٌ قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللّهِ اللّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ‏}‏ ‏[‏الأنعام‏:‏124‏]‏ وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن قول ‏[‏القدرية الجهمية المجبرة‏]‏ أعظم مناقضة

ص -225- لما جاءت به الرسل من قول النفاة؛ ولهذا لم يكن هؤلاء مظهرين لهذا في زمن السلف، بل كلما ضعف نور النبوة أظهروا حقيقة قولهم، فإنه من جنس قول المشركين المكذبين للرسل، ومنتهاهم الشرك وتكذيب الرسل، وهذا جماع الكفر، كما أن التوحيد وتصديق الرسل جماع الإيمان؛ ولهذا صاروا مع أهل الكفر المحض من المشركين وأهل الكتاب، وبسط هذه الأمور له موضع آخر‏.‏
والمقصود هنا أن ‏[‏القدرية المجبرة‏]‏ من جنس المشركين، كما أن ‏[‏النافية‏]‏ من جنس المجوس، وأن المجبرة ما عندهم سوى القدرة والمشيئة في نفس الأمر، والنافية تنفي القدرة العامة والمشيئة التامة، وتزعم أنها تثبت الحكمة والعدل، وفي الحقيقة كلاهما ناف للحكمة والعدل والمشيئة والقدرة، كما قد بسط في مواضع‏.‏
وأولئك يتعلقون بقوله‏:‏ ‏{لَا يُسْأَلُ عَمَّا يَفْعَلُ‏}‏ ‏[‏الأنبياء‏:‏23‏]‏ و ‏{اللَّهَ يَفْعَلُ مَا يَشَاء‏}‏ ‏[‏آل عمران‏:‏40‏]‏، وهذا ذكره اللّه إثباتًا لقدرته لا نفيًا لحكمته وعدله، بل بين - سبحانه- أنه يفعل ما يشاء فلا أحد يمكنه أن يعارضه إذا شاء شيئًا بل هو قادر على فعل ما يشاء، بخلاف المخلوق الذي يشاء أشياء كثيرة ولا يمكنه أن يفعلها؛ ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏لا يقولن أحدكم‏:‏ اللّهم اغفر لي إن شئت، اللّهم ارحمني إن شئت؛ فإن اللّه لا مكره له، ولكن ليَعْزِم المسأله‏"‏،

ص -226- وذلك أنه إنما يقال‏:‏ افعل كذا إن شئت لمن قد يفعله مكرهًا فيفعل ما لا يريد لدفع ضرر الإكراه عنه واللّه تعالى لا مكره له، فلا يفعل إلا ما يشاء، فقوله تعالى‏:‏‏{إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاء ‏}‏ ‏[‏الحج‏:‏18‏]‏ و ‏{يَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء‏}‏ ‏[‏المائدة‏:‏18‏]‏ ونحو ذلك هو لإثبات قدرته على ما يشاء، وهذا رد لقول القدرية النفاة الذين يقولون‏:‏ إنه لم يشأ كل ما كان، بل لا يشاء إلا الطاعة، ومع هذا فقد شاءها ولم يكن ممن عصاه، وليس هو قادرًا عندهم على أن يجعل العبد لا مطيعًا ولا عاصيًا‏.‏
فهذه الآيات التي تحتج بها المجبرة تدل على فساد مذهب النفاة، كما أن الآيات التي يحتج بها النفاة التي تدل على أنه حكم عادل، لا يظلم مثقال ذرة، وأنه لم يخلق الخلق عبثًا ونحو ذلك، تدل على فساد قول المجبرة، وليس في هذه الآيات ولا هذه ما يدل على صحة قول واحدة من الطائفتين، بل ما تحتج به كل طائفة يدل على فساد مذهب الأخرى، وكلا القولين باطل‏.‏ وهذا هو الذي نهى عنه النبي صلى الله عليه وسلم في الحديث الذي في المسند وغيره وبعضه في صحيح مسلم عن عبد اللّه بن عمرو عن النبي صلى الله عليه وسلم؛ أنه خرج على أصحابه وهم يتمارون في القَدَر، هذا يقول‏:‏ ألم يقل اللّه كذا‏؟‏ وهذا يقول‏:‏ ألم يقل اللّه كذا‏؟‏ فكأنما فقئ في وجهه حب الرمان، فقال‏:‏ ‏"‏أبهذا أمرتم‏؟‏ أم إلى هذا دعيتم أن تضربوا كتاب اللّه بعضه ببعض‏؟‏‏"‏؛ ولهذا قال أحمد في بعض مناظرته- لمن صار يضرب الآيات

ص -227- بعضها ببعض‏:‏ إنا قد نهينا عن هذا‏.‏
فمن دفع نصوصًا يحتج بها غيره لم يؤمن بها، بل آمن بما يحتج، صار ممن يؤمن ببعض الكتاب ويَكْفُر ببعض‏.‏
وهذا حال أهل الأهواء، هم مختلفون في الكتاب، مخالفون للكتاب، متفقون على مخالفة الكتاب، وقد تركوا كلهم بعض النصوص وهو ما يجمع تلك الأقوال، فصاروا كما قال عن أهل الكتاب‏:‏‏{وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ‏}‏ ‏[‏المائدة‏:‏14‏]‏‏.‏
فإذا ترك الناس بعض ما أنزل اللّه وقعت بينهم العداوة والبغضاء، إذ لم يبق هنا حق جامع يشتركون فيه، بل ‏{فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏المؤمنون‏:‏53‏]‏، وهؤلاء كلهم ليس معهم من الحق إلا ما وافقوا فيه الرسول، وهو ما تمسكوا به من شرعه مما أخبر به وما أمر به، وأما ما ابتدعوه فكله ضلالة كما قال صلى الله عليه وسلم‏:‏ ‏"‏وإيّاكُم ومحدثات الأمور، فإن كل بدعة ضلالة‏"‏، وقد تكون تلك البدعة أعظم عندهم مما أخذوا به من الشرعة يجعلون تلك هي ‏[‏الأصول العقلية‏]‏ كالقدرية المجبرة والنفاة، فكلاهما يجعل ما أحدثوه من الكلام في الأصول - وهو الذي يسمونه العقليات - أعظم عندهم مما تلقوه من الشرع، فالمعتزلة يجعلون العقليات هي الخبريات والأمريات جميعًا كالواجبات الشرعية،

ص -228- لكن يقولون أيضًا‏:‏ إن الشرع أوجبها، ولكن لهم فيها تخليط ليس هذا موضعه‏.‏
وكذلك ما ابتدعوه في الخبريات كإثبات حدوث العالم بطريقة الأعراض واستلزامها للأجسام، وهم ينفون الصفات والقدر، ويسمون ذلك ‏[‏التوحيد‏]‏ و ‏[‏العدل‏]‏‏.‏
وجهْم بن صفوان وأتباعه هم أعظم نفيًا منهم؛ فإنهم ينفون الأسماء مع الصفات، وهم رؤوس المجبرة، والأشعرية وافقتهم في الجبر، لكن نازعوهم نزاعًا لفظيًا في إثبات الكسب والقدرة عليه، وهم يرون أن هذه الأصول العقلية وهي العلم بما يجب للرب ويمتنع عليه وما يجوز عليه من الأفعال هي أعظم العلوم وأشرفها، وأنهم برزوا بها على الصحابة، وأن النبي لم يعلمها الصحابة؛ إما لكونه وكلها إلى استنباط الأمة، وإما لكون الصحابة كانوا مشغولين عنها بالجهاد، وإما لكونه قال لهم في ذلك ما لم يبلغوه، ولم يشغلهم بالأدلة لاشتغالهم بالجهاد‏.‏
وهذه هي ‏[‏الأصول العقلية‏]‏ التي يعتمدون عليها هم ومن يوافقهم كالقاضي أبي يعلي وأبي المعالي وأبي الوليد الباجي، تبعًا للقاضي أبي بكر وأمثاله، وهو وأتباعه يناقضون عبد الجبار وأمثاله، كما ناقض الأشعري وأمثاله أبا علي وأبا القاسم‏.‏

ص -229- وكل الأصول العقلية التي ابتدعها هؤلاء وهؤلاء باطلة في العقل والشرع، وإن كانت كل واحدة من الطائفتين تعتقد أنها من أعظم الدين ويقدمونها على الأصول الشرعية، فإنهم في ذلك بمنزلة ما يعظمه العباد والزهاد والفقراء والصوفية من الخوارق الشيطانية، ويفضلونها على العبادات الشرعية، والعبادات الشرعية هي التي معهم من الإسلام، وتلك كلها باطلة، وإن كانت أعظم عندهم من العبادات، حتى يقولوا‏:‏ نهاية الصوفي ابتداء الفقيه، ونهاية الفقيه ابتداء المولَه‏.‏ وكذلك صاحب ‏[‏منازل السائرين‏]‏ يذكر في كل باب ثلاث درجات، فالأولى وهي أهونها عندهم توافق الشرع في الظاهر، والثانية قد توافق الشرع وقد لا توافق، والثالثة‏:‏ في الأغلب تخالف، لا سيما في ‏[‏التوحيد‏]‏ و‏[‏الفناء‏]‏ و ‏[‏الرجاء‏]‏ ونحو ذلك‏.‏ وهذا الذي ابتدعوه هو أعظم عندهم مما وافقوا فيه الرسل، وكثير من العباد يفضل نوافله على أداء الفرائض، وهذا كثير واللّه أعلم‏.‏
والحمد للّه وحده، وصلى اللّه على سيدنا محمد وآله وصحبه وسلم تسليمًا كثيرًا، والحمد للّه رب العالمين‏.


رسالة في علم الباطن والظاهر

الجزء الثالث عشر

رسالة في علم الباطن والظاهر

ص -230- وسُئِلَ شَيخُ الإِسْلام قَدسَ اللَّه روحه عن طائفة من المتفقرة يدعون أن للقرآن باطنا، وأن لذلك الباطن باطنًا إلى سبعة أبطن، ويروون في ذلك حديثًا أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏للقرآن باطن، وللباطن باطن إلى سبعة أبطن‏"‏، ويفسرون القرآن بغير المعروف عن الصحابة والتابعين والأئمة من الفقهاء، ويزعمون أن عليًا قال‏:‏ لو شئت لأوقرت من تفسير فاتحة الكتاب كذا وكذا حمل جمل، ويقولون‏:‏ إنما هو من علمنا إذ هو اللّدُنِّي‏.‏
ويقولون كلامًا، معناه‏:‏ أن رسول اللّه صلى الله عليه وسلم خص كل قوم بما يصلح لهم، فإنه أمر قومًا بالإمساك، وقومًا بالإنفاق، وقومًا بالكسب، وقومًا بترك الكسب‏.‏ ويقولون‏:‏ إن هذا ذكرته أشياخنا في ‏[‏العوارف‏]‏ وغيره من كتب المحققين، وربما ذكروا أن

ص -231- حذيفة كان يعلم أسماء المنافقين، خصه بذلك رسول اللّه صلى الله عليه وسلم، وبحديث أبي هريرة‏:‏‏"‏حفظت جِرَابين‏"‏‏.‏
ويروون كلامًا عن أبي سعيد الخراز أنه قال‏:‏ للعارفين خزائن أودعوها علومًا غريبة يتكلمون فيها بلسان الأبدية، يخبرون عنها بلسان الأزلية، ويقولون‏:‏ إن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إن من العلم كهيئة المخزون لا يعلمه إلا العلماء باللّه، فإذا نطقوا به لم ينكره إلا أهل الغِرَّة باللّه‏"‏ ‏[‏وقوله‏:‏ أهل الغِرَّة أى أهل الغفلة‏]‏ ‏.‏ فهل ما ادعوه صحيحًا أم لا‏؟‏ فسيدي يبين لنا مقالاتهم؛ فإن المملوك وقف على كلام لبعض العلماء ذكر فيه أن الواحدي قال‏:‏ ألف أبو عبد الرحمن السلمي كتابًا سماه ‏[‏حقائق التفسير‏]‏ إن صح عنه فقد كفر، ووقفت على هذا الكتاب فوجدت كلام هذه الطائفة منه أو ما شابهه، فما رأى سيدي في ذلك‏؟‏ وهل صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏[‏للقرآن باطن‏]‏ الحديث يفسرونه على ما يرونه من أذواقهم ومواجيدهم المردودة شرعًا ‏؟‏ أفتونا مأجورين‏.‏
فأجابَ الشيخ رضي اللّه عنه‏:‏
الحمد للّه رب العالمين‏.‏ أما الحديث المذكور، فمن الأحاديث المختلقة التي لم يروها أحد

ص -232- من أهل العلم، ولا يوجد في شىء من كتب الحديث؛ ولكن يروى عن الحسن البصري موقوفًا أو مرسلاً‏:‏ ‏"‏أن لكل آية ظهرًا وبطنًا وحدّا ومَطْلَعًا‏"‏ وقد شاع في كلام كثير من الناس‏:‏ ‏[‏علم الظاهر، وعلم الباطن‏]‏، و‏[‏أهل الظاهر، وأهل الباطن‏]‏‏.‏ ودخل في هذه العبارات حق وباطل‏.‏
وقد بسط هذا في غير هذا الموضع؛ لكن نذكر هنا جملا من ذلك فنقول‏:‏
قول الرجل‏:‏ ‏[‏الباطن‏]‏، إما أن يريد علم الأمور الباطنة، مثل‏:‏ العلم بما في القلوب من المعارف والأحوال، والعلم بالغيوب التي أخبرت بها الرسل، وإما أن يريد به العلم الباطن، أي الذي يبطن عن فهم أكثر الناس، أو عن فهم من وقف مع الظاهر ونحو ذلك‏.‏
فأما الأول، فلا ريب أن العلم منه ما يتعلق بالظاهر، كأعمال الجوارح‏.‏ ومنه ما يتعلق بالباطن، كأعمال القلوب‏.‏ ومنه ما هو علم بالشهادة، وهو ما يشهده الناس بحواسهم‏.‏ ومنه ما يتعلق بالغيب، وهو ما غاب عن إحساسهم‏.‏
وأصل الإيمان هو الإيمان بالغيب، كما قال تعالى‏:‏

ص -233- ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ‏}‏ ‏[‏البقرة‏:‏1 3‏]‏ والغيب الذي يؤمن به ما أخبرت به الرسل من الأمور العامة، ويدخل في ذلك الإيمان باللّه وأسمائه وصفاته، وملائكته والجنة، والنار‏.‏ فالإيمان باللّه وبرسله وباليوم الآخر يتضمن الإيمان بالغيب؛ فإن وصف الرسالة هو من الغيب، وتفصيل ذلك هو الإيمان باللّه، وملائكته، وكتبه، ورسله، واليوم الآخر، كما ذكر اللّه تعالى ذلك في قوله‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ ‏[‏البقرة‏:‏177‏]‏، وقال‏:‏ ‏{وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الآخِرِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيدًا‏}‏ ‏[‏النساء‏:‏136‏] والعلم بأحوال القلوب كالعلم بالاعتقادات الصحيحة والفاسدة، والإرادات الصحيحة والفاسدة، والعلم بمعرفة اللّه ومحبته، والإخلاص له وخشيته، والتوكل عليه، والرجاء له، والحب فيه، والبغض فيه، والرضا بحكمه، والإنابة إليه، والعلم بما يُحْمَد ويُذَم من أخلاق النفوس، كالسخاء والحياء، والتواضع والكبر، والعجب والفخر، والخيلاء، وأمثال ذلك من العلوم المتعلقة بأمور باطنة في القلوب ونحوه قد يقال له‏:‏ ‏[‏علم الباطن‏]‏ أي علم بالأمر الباطن، فالمعلوم هو الباطن‏.‏ وأما العلم الظاهر فهو ظاهر يتكلم به ويكتب، وقد دل على ذلك الكتاب والسنة، وكلام السلف وأتباعهم، بل غالب آي القرآن هو من هذا

ص -234- العلم؛ فإن اللّه أنزل القرآن ‏{وَشِفَاء لِّمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ‏}‏ ‏[‏يونس‏:‏57‏]‏‏.‏ بل هذا العلم هو العلم بأصول الدين، فإن اعتقاد القلب أصل لقول اللسان، وعمل القلب أصل لعمل الجوارح، والقلب هو مَلِكَ الْبَدَن، كما قال أبوهريرة رضي اللّه عنه‏:‏ القلب مَلِك والأعضاء جنوده، فإذا طاب الملك طابت جنوده، وإذا خبث الملك خبثت جنوده‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏ألا وإن في الجسد مُضْغَة إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏‏.‏
ومن لم يكن له علم بما يصلح باطنه ويفسده، ولم يقصد صلاح قلبه بالإيمان ودفع النفاق- كان منافقًا إن أظهر الإسلام؛ فإن الإسلام يظهره المؤمن والمنافق وهو علانية، والإيمان في القلب، كما في المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏الإسلام عَلانِية والإيمان في القلب‏"‏، وكلام الصحابة والتابعين والأحاديث والآثار في هذا أكثر منها في الإجارة والشفعة والحيض والطهارة بكثير كثير؛ ولكن هذا العلم ظاهر موجود مقول باللسان، مكتوب في الكتب؛ ولكن من كان بأمور القلب أعلم، كان أعلم به، وأعلم بمعاني القرآن والحديث‏.‏
وعامة الناس يجدون هذه الأمور في أنفسهم ذوقًا ووجْدًا، فتكون

ص -235- محسوسة لهم بالحس الباطن؛ لكن الناس في حقائق الإيمان متفاضلون تفاضلا عظيمًا، فأهل الطبقة العليا يعلمون حال أهل السفلى من غير عكس، كما أن أهل الجنة في الجنة ينزل الأعلى إلى الأسفل، ولا يصعد الأسفل إلى الأعلى، والعالم يعرف الجاهل؛ لأنه كان جاهلا، والجاهل لا يعرف العالم لأنه لم يكن عالما؛ فلهذا كان في حقائق الإيمان الباطنة وحقائق أنباء الغيب التي أخبرت بها الرسل ما لا يعرفه إلا خواص الناس، فيكون هذا العلم باطنًا من جهتين‏:‏ من جهة كون المعلوم باطنًا، ومن جهة كون العلم باطنًا لا يعرفه أكثر الناس‏.‏ ثم إن هذا الكلام في هذا العلم يدخل فيه من الحق والباطل ما لا يدخل في غيره، فما وافق الكتاب والسنة فهو حق، وما خالف ذلك فهو باطل كالكلام في الأمور الظاهرة‏.‏
فَصْل
وأما إذا أريد بالعلم الباطن العلم الذي يبطن عن أكثر الناس، أو عن بعضهم، فهذا على نوعين‏:‏ أحدهما‏:‏ باطن يخالف العلم الظاهر‏.‏ والثاني‏:‏ لا يخالفه‏.‏

ص -236- فأما الأول فباطل؛ فمن ادعى علمًا باطنًا أو علمًا بباطن وذلك يخالف العلم الظاهر كان مخطئًا؛ إما ملحدًا زنديقًا، وإما جاهلاً ضالاً‏.‏
وأما الثاني فهو بمنزلة الكلام في العلم الظاهر، قد يكون حقًا، وقد يكون باطلا، فإن الباطن إذا لم يخالف الظاهر لم يعلم بطلانه من جهة مخالفته للظاهر المعلوم، فإن علم أنه حق قبل، وإن علم أنه باطل رد وإلا أمسك عنه‏.‏ وأما الباطن المخالف للظاهر المعلوم فمثل ما يدعيه الباطنية القرامطة من الإسماعيلية والنصيرية وأمثالهم، ممن وافقهم من الفلاسفة وغلاة المتصوفة والمتكلمين‏.‏
وشَرُّ هؤلاء القرامطةُ؛ فإنهم يدعون أن للقرآن والإسلام باطنًا يخالف الظاهر؛ فيقولون‏:‏ الصلاة المأمور بها ليست هذه الصلاة، أو هذه الصلاة إنما يؤمر بها العامة، وأما الخاصة فالصلاة في حقهم معرفة أسرارنا‏.‏ والصيام‏:‏ كتمان أسرارنا‏.‏ والحج‏:‏ السفر إلى زيارة شيوخنا المقدسين‏.‏
ويقولون‏:‏ إن ‏[‏الجنة‏]‏ للخاصة‏:‏ هي التمتع في الدنيا باللذات، و‏[‏النار‏]‏ هي التزام الشرائع والدخول تحت أثقالها‏.‏ ويقولون‏:‏ إن ‏[‏الدابة‏]‏ التي يخرجها اللّه للناس هي العالم الناطق بالعلم في كل وقت، وإن ‏[‏إسرافيل‏]‏ الذي ينفخ في الصور هو العالم الذي ينفخ بعلمه في القلوب حتى تحيا، و ‏[‏جبريل‏]‏ هو العقل الفعال الذي تفيض عنه الموجودات، و‏[‏القلم‏]‏ هو العقل الأول

ص -237- الذي تزعم الفلاسفة أنه المبدع الأول، وأن الكواكب والقمر والشمس التي رآها إبراهيم هي النفس والعقل وواجب الوجود، وأن الأنهار الأربعة التي رآها النبي صلى الله عليه وسلم ليلة المعراج هي العناصر الأربعة، وأن الأنبياء التي رآها في السماء هي الكواكب‏.‏ فآدم هو القمر، ويوسف هو الزهرة، وإدريس هو الشمس، وأمثال هذه الأمور‏.‏
وقد دخل في كثير من أقوال هؤلاء كثير من المتكلمين والمتصوفين، لكن أولئك القرامطة ظاهرهم الرفض وباطنهم الكفر المحض، وعامة الصوفية والمتكلمين ليسوا رافضة يفسقون الصحابة ولا يكفرونهم، لكن فيهم من هو كالزيدية الذين يفضلون عليًا على أبي بكر، وفيهم من يفضل عليًا في العلم الباطن كطريقة الحربي وأمثاله، ويدعون أن عليًا كان أعلم بالباطن، وأن هذا العلم أفضل من جهته، وأبو بكر كان أعلم بالظاهر‏.‏ وهؤلاء عكس محققي الصوفية وأئمتهم، فإنهم متفقون على أن أعلم الخلق بالعلم الباطن هو أبو بكر الصديق‏.‏ وقد اتفق أهل السنة والجماعة على أن أبا بكر أعلم الأمة بالباطن والظاهر، وحكى الإجماع على ذلك غير واحد‏.‏
وهؤلاء الباطنية قد يفسرون‏:‏ ‏{وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ‏}‏ ‏[‏يس‏:‏12‏]‏، أنه عليّ، ويفسرون قوله تعالى‏:‏ ‏{تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏}‏ ‏[‏المسد‏:‏1‏]‏ بأنهما أبو بكر وعمر، وقوله‏:‏ ‏{فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ‏}‏ ‏[‏التوبة‏:‏12‏]‏ أنهم طلحة والزبير،

ص -238- و ‏{وَالشَّجَرَةَ الْمَلْعُونَةَ فِي القُرْآنِ‏}‏ ‏[‏الإسراء‏:‏60‏]‏ بأنها بنو أمية‏.‏
وأما باطنية الصوفية فيقولون في قوله تعالى‏:‏ ‏{اذْهَبْ إِلَى فِرْعَوْن‏}‏ ‏[‏النازعات‏:‏17‏]‏‏:‏ إنه القلب، و‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً‏}‏ ‏[‏البقرة‏:‏67‏]‏‏:‏إنها النفس، ويقول أولئك‏:‏ هي عائشة، ويفسرون هم والفلاسفة تكليم موسى بما يفيض عليه من العقل الفعال أو غيره، و يجعلون ‏[‏خلع النعلين‏]‏ ترك الدنيا والآخرة، ويفسرون ‏[‏الشجرة‏]‏ التي كلم منها موسى، و‏[‏الواد المقدس‏]‏ ونحو ذلك بأحوال تعرض للقلب عند حصول المعارف له، وممن سلك ذلك صاحب ‏[‏مشكاة الأنوار‏]‏ وأمثاله، وهي مما أعظم المسلمون إنكاره عليه، وقالوا‏:‏ أمرضه ‏[‏الشفاء‏]‏، وقالوا‏:‏ دخل في بطون الفلاسفة، ثم أراد أن يخرج فما قدر، ومن الناس من يطعن في هذه الكتب، ويقول‏:‏ إنها مكذوبة عليه، وآخرون يقولون‏:‏ بل رجع عنها، وهذا أقرب الأقوال؛ فإنه قد صرح بكفر الفلاسفة في مسائل، وتضليلهم في مسائل أكثر منها، وصرح بأن طريقتهم لا توصل إلى المطلوب‏.‏
وباطنية الفلاسفة يفسرون الملائكة والشياطين بقوى النفس، وما وعد الناس به في الآخرة بأمثال مضروبة لتفهيم ما يقوم بالنفس بعد الموت من اللذة والألم، لا بإثبات حقائق منفصلة يتنعم بها ويتألم بها‏.‏ وقد وقع في هذا الباب في كلام كثير من متأخري الصوفية، ما لم يوجد مثله عن أئمتهم ومتقدميهم، كما وقع في كلام كثير من متأخري أهل

ص -239- الكلام والنظر من ذلك ما لا يوجد عن أئمتهم ومتقدميهم‏.‏
وهؤلاء المتأخرون مع ضلالهم وجهلهم يدعون أنهم أعلم وأعرف من سلف الأمة ومتقدميها، حتى آل الأمر بهم إلى أن جعلوا الوجود واحدًا، كما فعل ابن عربي صاحب ‏[‏الفصوص‏]‏ وأمثاله؛ فإنهم دخلوا من هذا الباب حتى خرجوا من كل عقل ودين، وهم يدعون مع ذلك أن الشيوخ المتقدمين - كالجنيد بن محمد، وسهل بن عبد اللّه التستري، وإبراهيم الخواص، وغيرهم - ماتوا وما عرفوا التوحيد، وينكرون على الجنيد وأمثاله إذا ميزوا بين الرب والعبد كقوله‏:‏ ‏[‏التوحيد‏]‏ إفراد الحدوث عن القدم‏.‏ ولعمري إن توحيدهم الذي جعلوا فيه وجود المخلوق وجود الخالق هو من أعظم الإلحاد الذي أنكره المشايخ المهتدون، وهم عرفوا أنه باطل، فأنكروه وحذروا الناس منه، وأمروهم بالتمييز بين الرب والعبد، والخالق والمخلوق، والقديم والمحدث، وأن التوحيد أن يعلم مباينة الرب لمخلوقاته وامتيازه عنها، وأنه ليس في مخلوقاته شىء من ذاته ولا في ذاته شىء من مخلوقاته‏.‏
ثم إنهم يدعون أنهم أعلم باللّه من المرسلين، وأن الرسل إنما تستفيد معرفة اللّه من مشكاتهم، ويفسرون القرآن بما يوافق باطنهم الباطل، كقوله‏:‏‏{مِمَّا خَطِيئَاتِهِمْ‏}‏ ‏[‏نوح‏:‏25‏]‏ فهي التي خطت بهم فغرقوا في بحار العلم باللّه، وقولهم‏:‏ إن العذاب مشتق من العذوبة، ويقولون‏:

ص -240- إن كلام نوح في حق قومه ثناء عليهم بلسان الذم، ويفسرون قوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُواْ سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏6‏]‏ بعلم الظاهر، بل ‏{خَتَمَ اللّهُ عَلَى قُلُوبِهمْ‏}‏ فلا يعلمون غيره ‏{وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ‏}‏ ‏[‏البقرة‏:‏7‏]‏ فلا يسمعون من غيره ولا يرون غيره، فإنه لا غير له فلا يرون غيره‏.‏ ويقولون في قوله‏:‏ ‏{وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏:‏23‏]‏، أن معناه‏:‏ قدر ذلك؛ لأنه ليس ثَمَّ موجود سواه، فلا يتصور أن يعبد غيره، فكل من عبد الأصنام والعجل ما عبد غيره؛ لأنه ما ثَم غير‏.‏ وأمثال هذه التأويلات والتفسيرات التي يعلم كل مؤمن وكل يهودي ونصراني علمًا ضروريًا أنها مخالفة لما جاءت به الرسل، كموسى وعيسى ومحمد صلى اللّه عليهم أجمعين‏.‏
وجماع القول في ذلك أن هذا الباب نوعان‏:‏
أحدهما‏:‏ أن يكون المعنى المذكور باطلاً؛ لكونه مخالفًا لما علم، فهذا هو في نفسه باطل، فلا يكون الدليل عليه إلا باطلا؛ لأن الباطل لا يكون عليه دليل يقتضى أنه حق‏.‏
والثاني‏:‏ ما كان في نفسه حقًا، لكن يستدلون عليه من القرآن والحديث بألفاظ لم يرد بها ذلك، فهذا الذي يسمونه ‏[‏إشارات‏]‏، و‏[‏حقائق التفسير‏]‏ لأبي عبد الرحمن فيه من هذا الباب شىء كثير‏.‏

ص -241- وأما النوع الأول، فيوجد كثيرًا في كلام القرامطة والفلاسفة المخالفين للمسلمين في أصول دينهم؛ فإن من علم أن السابقين الأولين قد رضي اللّه عنهم ورضوا عنه، علم أن كل ما يذكرونه على خلاف ذلك فهو باطل، ومن أقر بوجوب الصلوات الخمس على كل أحد مادام عقله حاضرًا علم أن من تأول نصًا على سقوط ذلك عن بعضهم فقد افترى، ومن علم أن الخمر والفواحش محرمة على كل أحد- ما دام عقله حاضرًا- علم أن من تأول نصًا يقتضى تحليل ذلك لبعض الناس أنه مُفْتَرٍ‏.‏
وأما النوع الثاني، فهو الذي يشتبه كثيرًا على بعض الناس؛ فإن المعنى يكون صحيحًا لدلالة الكتاب والسنة عليه، ولكن الشأن في كون اللفظ الذي يذكرونه دل عليه، و هذان قسمان‏:‏
أحدهما‏:‏ أن يقال‏:‏ إن ذلك المعنى مراد باللفظ، فهذا افتراء على اللّه، فمن قال‏:‏ المراد بقوله‏:‏‏{تَذْبَحُواْ بَقَرَةً‏}‏ ‏[‏البقرة‏:‏67‏]‏ هي النفس، وبقوله‏:‏‏{اذْهَبْ إِلَى فِرْعَوْنَ‏}‏ ‏[‏النازعات‏:‏ 17‏]‏ هو القلب، ‏{وَالَّذِينَ مَعَهُ‏}‏ أبو بكر ‏{أَشِدَّاء عَلَى الْكُفَّارِ‏}‏ عمر ‏{رُحَمَاء بَيْنَهُمْ‏}‏ عثمان ‏{تَرَاهُمْ رُكَّعًا سُجَّدًا‏}‏ ‏[‏الفتح‏:‏29‏]‏ عليّ فقد كذب على اللّه، إما متعمدًا وإما مخطئًا‏.‏
والقسم الثاني‏:‏ أن يجعل ذلك من باب الاعتبار والقياس،

ص -242- لا من باب دلالة اللفظ، فهذا من نوع القياس؛ فالذي تسميه الفقهاء قياسًا هو الذى تسميه الصوفية إشارة، وهذا ينقسم إلى صحيح وباطل، كانقسام القياس إلى ذلك، فمن سمع قول اللّه تعالى‏:‏ ‏{لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ‏}‏ ‏[‏الواقعة‏:‏79‏]‏ وقال‏:‏ إنه اللوح المحفوظ أو المصحف، فقال‏:‏ كما أن اللوح المحفوظ الذي كتب فيه حروف القرآن لا يمسه إلا بدن طاهر، فمعاني القرآن لا يذوقها إلا القلوب الطاهرة، وهي قلوب المتقين، كان هذا معنى صحيحًا واعتبارًا صحيحًا؛ ولهذا يروي هذا عن طائفة من السلف، قال تعالى‏:‏‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِين‏}‏ ‏[‏البقرة‏:‏ 1، 2‏]‏ وقال‏:‏‏{بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏ 138‏]‏، وقال‏:‏‏{يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ‏}‏ ‏[‏المائدة‏:‏16‏]‏ وأمثال ذلك‏.‏
وكذلك من قال‏:‏ ‏"‏لا تدخل الملائكة بيتًا فيه كَلْبٌ ولا جُنُب‏"‏، فاعتبر بذلك أن القلب لا يدخله حقائق الإيمان، إذا كان فيه ما ينجسه من الكبر والحسد فقد أصاب، قال تعالى‏:‏‏{أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُم‏}‏ ‏[‏المائدة‏:‏41‏]‏، وقال تعالى‏:‏ ‏{سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلاً‏}‏‏[‏الأعراف‏:‏146‏]‏ وأمثال ذلك‏.‏
وكتاب ‏[‏حقائق التفسير‏]‏ لأبي عبد الرحمن السلمي يتضمن ثلاثة أنواع‏:‏

ص -243- أحدها‏:‏ نقول ضعيفة عمن نقلت عنه، مثل أكثر ما نقله عن جعفر الصادق، فإن أكثره باطل عنه، وعامتها فيه من موقوف أبي عبد الرحمن، وقد تكلم أهل المعرفة في نفس رواية أبي عبد الرحمن، حتى كان البيهقي إذا حدث عنه يقول‏:‏ حدثنا من أصل سماعه‏.‏
والثاني‏:‏ أن يكون المنقول صحيحًا، لكن الناقل أخطأ فيما قال‏.‏
والثالث‏:‏ نقول‏:‏ صحيحة عن قائل مصيب، فكل معنى يخالف الكتاب والسنة فهو باطل، وحجته داحضة، وكل ما وافق الكتاب والسنة والمراد بالخطاب غيره إذا فسر به الخطاب فهو خطأ، وإن ذكر على سبيل الإشارة والاعتبار والقياس فقد يكون حقًا وقد يكون باطلاً‏.‏
وقد تبين بذلك أن من فسر القرآن أو الحديث، وتأوله على غير التفسير المعروف عن الصحابة والتابعين فهو مفتر على اللّه، ملحد في آيات اللّه، محرف للكلم عن مواضعه، وهذا فتح لباب الزندقة والإلحاد، وهو معلوم البطلان بالاضطرار من دين الإسلام‏.‏
وأما ما يروي عن بعضهم من الكلام المجمل مثل قول بعضهم‏:‏لو

ص -244- شئت لأوقرت من تفسير فاتحة الكتاب‏.‏‏.‏‏.‏ إلخ، فهذا إذا صح عمن نقل عنه كعلي وغيره، لم يكن فيه دلالة على الباطن المخالف للظاهر، بل يكون هذا من الباطن الصحيح الموافق للظاهر الصحيح‏.‏
وقد تقدم أن الباطن إذا أريد به ما لا يخالف الظاهر المعلوم فقد يكون حقًا، وقد يكون باطلاً، ولكن ينبغي أن يعرف أنه قد كذب على عليّ وأهل بيته، لا سيما على جعفر الصادق ما لم يكذب على غيره من الصحابة، حتى إن الإسماعيلية والنصيرية يضيفون مذهبهم إليه وكذلك المعتزلة‏.‏
وكذلك فرقة التصوف يقولون‏:‏ إن الحسن البصري صحبه، وأنه دخل المسجد فرأي الحسن يقص مع القصاص، فقال‏:‏ ما صلاح الدِّين‏؟‏ قال‏:‏الوَرَع‏.‏ قال‏:‏ فما فساده‏؟‏ قال‏:‏ الطمع، فأقره وأخرج غيره‏.‏ وقد اتفق أهل المعرفة بالمنقولات أن الحسن لم يصحب عليًا، ولم يأخذ عنه شيئًا، و إنما أخذ عن أصحابه كالأحنف بن قيس، وقيس بن سعد بن عباد وأمثالهما، ولم يقص الحسن في زمن علي، بل ولا في زمن معاوية، وإنما قص بعد ذلك‏.‏ وقد كانوا في زمن علي يكذبون عليه حتى كان الناس يسألونه، كما ثبت في الصحيحين‏:‏ أنه قيل له‏:‏ هل عندكم من رسول اللّه صلى الله عليه وسلم كتاب تقرؤونه‏؟‏ فقال‏:‏ لا والذي فَلَق الحَبَّةَ، وبَرَأ النَّسَمَة، إلا هذه الصحيفة‏.‏ وفيها أسنان الإبل، وفكاك الأسير، وألا يُقْتَل مُسِلمٌ بكافر‏.‏ وفي لفظ‏:‏ "هل عهد إليكم

ص -245- رسول اللّه صلى اللّه عليه وآله وسلم شيئًا لم يعهده إلى الناس‏؟‏ فقال‏:‏ لا‏.‏ وفي لفظ‏:‏ إلا فَهْمًا يؤتيه اللّه عبدًا في كتابه‏.‏
وأما العلم اللدني، فلا ريب أن اللّه يفتح على قلوب أوليائه المتقين، وعباده الصالحين بسبب طهارة قلوبهم مما يكرهه، واتباعهم ما يحبه- ما لا يفتح به على غيرهم‏.‏ وهذا كما قال عليّ‏:‏ إلا فهما يؤتيه اللّه عبدًا في كتابه، وفي الأثر‏:‏ ‏"‏من عمل بما علم ورّثه اللّه علم ما لم يعلم‏"‏، وقد دل القرآن على ذلك في غير موضع، كقوله‏:‏ ‏{وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّا أَجْراً عَظِيمًا وَلَهَدَيْنَاهُمْ صِرَاطًا مُّسْتَقِيمًا‏}‏ ‏[‏النساء‏:‏66 68‏]‏‏.‏ فقد أخبر أنه من فعل ما يؤمر به يهديه اللّه صراطًا مستقيمًا، وقال تعالى‏:‏‏{يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ‏}‏ ‏[‏المائدة‏:‏16‏]‏‏.‏ وقال تعالى‏:‏‏{وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى‏}‏ ‏[‏محمد‏:‏17‏]‏، وقال‏:‏‏{إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى‏}‏ ‏[‏الكهف‏:‏13‏]‏، وقال تعالى‏:‏ ‏{ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏2‏]‏، وقال تعالى‏:‏ ‏{هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِّقَوْمِ يُوقِنُونَ‏}‏ ‏[‏الجاثية‏:‏20‏]‏، وقال تعالى‏:‏‏{هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِّقَوْمِ يُوقِنُونَ‏}‏ ‏[‏الأعراف‏:‏203‏]‏‏.‏
وأخبر أن اتباع ما يكرهه يصرف عن العلم والهدى، كقوله‏:‏ ‏{فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ‏}‏ ‏[‏الصف‏:‏5‏]‏، وقوله‏:‏ ‏{وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءتْهُمْ آيَةٌ لَّيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الآيَاتُ عِندَ اللّهِ وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُون‏}‏ ‏[‏الأنعام‏:‏109، 110‏]‏

ص -246- أي‏:‏ وما يشعركم أنها إذا جاءت لا يؤمنون بها، ونقلب أفئدتهم أي‏:‏ يتركون الإيمان، ونحن نقلب أفئدتهم لكونهم لم يؤمنوا أول مرة، أي‏:‏ ما يدريكم أنه لا يكون هذا وهذا حينئذ‏.‏
ومن فهم معنى الآية عرف خطأ من قال‏:‏ ‏[‏أن‏]‏ بمعنى لعل، واستشكل قراءة الفتح، بل يعلم حينئذ أنها أحسن من قراءة الكسر، وهذا باب واسع‏.‏ والناس في هذا الباب على ثلاثة أقسام، طرفان ووسط‏.‏
فقوم يزعمون‏:‏ أن مجرد الزهد وتصفية القلب ورياضة النفس، توجب حصول العلم بلا سبب آخر‏.‏
وقوم يقولون‏:‏ لا أثر لذلك، بل الموجب للعلم العلم بالأدلة الشرعية أو العقلية‏.‏
وأما الوسط‏:‏ فهو أن ذلك من أعظم الأسباب معاونة على نيل العلم، بل هو شرط في حصول كثير من العلم، وليس هو وحده كافيًا، بل لابد من أمر آخر إما العلم بالدليل فيما لا يعلم إلا به،

ص -247- وإما التصور الصحيح لطرفي القضية في العلوم الضرورية‏.‏
وأما العلم النافع الذي تحصل به النجاة من النار، ويسعد به العباد، فلا يحصل إلا باتباع الكتب التي جاءت بها الرسل، قال تعالى‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِن‏}‏ ‏[‏طه‏:‏123127‏]‏‏.‏‏.‏‏.‏ إلخ، وقال تعالى‏:‏‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ‏}‏ ‏[‏الزخرف‏:‏ 36‏]‏‏.‏ فمن ظن أن الهدى والإيمان يحصل بمجرد طريق العلم مع عدم العمل به، أو بمجرد العمل والزهد بدون العلم فقد ضل‏.‏
وأضل منهما من سلك في العلم والمعرفة طريق أهل الفلسفة والكلام، بدون اعتبار ذلك بالكتاب والسنة، ولا العمل بموجب العلم، أو سلك في العمل والزهد طريق أهل الفلسفة والتصوف، بدون اعتبار ذلك بالكتاب والسنة، ولا اعتبار العمل بالعلم، فأعرض هؤلاء عن العلم والشرع، وأعرض أولئك عن العمل والشرع، فَضَلَّ كل منهما من هذين الوجهين، وتباينوا تباينًا عظيمًا، حتى أشبه هؤلاء اليهود المغضوب عليهم، وأشبه هؤلاء النصارى الضالين، بل صار منهما من هو شر

ص -248- من اليهود والنصارى، كالقرامطة والاتحادية وأمثالهم من الملاحدة الفلاسفة‏.
فَصْل
وأما قول القائل‏:‏ إن النبي صلى الله عليه وسلم خص كل قوم بما يصلح لهم‏.‏‏.‏‏.‏ إلخ، فهذا الكلام له وجهان‏:‏
إن أراد به أن الأعمال المشروعة يختلف الناس فيها بحسب اختلاف أحوالهم، فهذا لاريب فيه؛ فإنه ليس ما يؤمر به الفقير كما يؤمر به الغني، ولا ما يؤمر به المريض كما يؤمر به الصحيح، ولا ما يؤمر به عند المصائب هو ما يؤمر به عند النعم، ولا ما تؤمر به الحائض كما تؤمر به الطاهرة، ولا ما تؤمر به الأئمة كالذي تؤمر به الرعية، فأمر اللّه لعباده قد يتنوع بتنوع أحوالهم، كما قد يشتركون في أصل الإيمان باللّه وتوحيده، والإيمان بكتبه ورسله‏.‏
وإن أراد به أن الشريعة في نفسها تختلف، وأن النبي صلى الله عليه وسلم خاطب زيدًا بخطاب يناقض ما خاطب به عَمْرًا، أو أظهر لهذا شيئًا يناقض ما أظهره لهذا كما يرويه الكذابون‏:‏ أن عائشة سألته

ص -249- هل رأيت ربك‏؟‏ فقال‏:‏ ‏"‏لا‏"‏‏.‏ وسأله أبو بكر فقال‏:‏ ‏"‏نعم‏"‏‏.‏ وأنه أجاب عن مسألة واحدة بجوابين متناقضين لاختلاف حال السائلين فهذا من كلام الكذابين المفترين، بل هو من كلام الملاحدة المنافقين؛ فإن النبي صلى الله عليه وسلم قال‏:‏‏"‏ما ينبغي لنبي أن تكون له خائنة الأعين‏"‏، والحديث في سنن أبي داود وغيره‏.‏وكان عام الفتح قد أهدر دم جماعة منهم ابن أبي سَرْح، فجاء به عثمان ليبايع النبي صلى الله عليه وسلم فأعرض عنه مرتين أو ثلاثًا ثم بايعه، ثم قال‏:‏‏"‏أما كان فيكم رجل رشيد ينظر إلى وقد أعرضت عن هذا فيقتله‏؟‏‏"‏ فقال بعضهم‏:‏ هلا أومضت إلىَّ يارسول اللّه‏؟‏ فقال‏:‏ ‏"‏ما ينبغي لنبي أن تكون له خائنة الأعين‏"‏ وهذا مبالغة في استواء ظاهره وباطنه وسره وعلانيته، وأنه لا يبطن خلاف ما يظهر على عادة المكارين المنافقين‏.‏
ولا ريب أن القرامطة وأمثالهم من الفلاسفة يقولون‏:‏ إنه أظهر خلاف ما أبطن، وأنه خاطب العامة بأمور أراد بها خلاف ما أفهمهم لأجل مصلحتهم؛ إذ كان لا يمكنه صلاحهم إلا بهذا الطريق‏.‏ وقد زعم ذلك ابن سينا وأصحاب ‏"‏رسائل إخوان الصفا‏"‏ وأمثالهم من الفلاسفة والقرامطة الباطنية؛ فإن ابن سينا كان هو وأهل بيته من أتباع الحاكم القرمطي العبيدي، الذي كان بمصر‏.‏
وقول هؤلاء‏.‏ كما أنه من أكفر الأقوال، فجهلهم من أعظم الجهل؛

ص -250- وذلك أنه إذا كان الأمر كذلك فلابد أن يعلمه أهل العقل والذكاء من الناس، وإذا علموه امتنع في العادة تواطؤهم على كتمانه كما يمتنع تواطؤهم على الكذب؛ فإنه كما يمتنع في العادة تواطؤ الجميع على الكذب يمتنع تواطؤهم على كتمان ما تتوفر الهِمَم والدواعي على بيانه وذِكْره، لا سيما مثل معرفة هذه الأمور العظيمة، التي معرفتها والتكلم بها من أعظم ما تتوفر الهمم والدواعي عليه‏.‏ ألا ترى أن الباطنية ونحوهم أبطنوا خلاف ما أظهروه للناس، وسعوا في ذلك بكل طريق، وتواطؤوا عليه ما شاء اللّه، حتى الْتبَسَ أمْرُهُم على كثير من أتباعهم، ثم إنهم مع ذلك اطَّلع على حقيقة أمرهم جميع أذكياء الناس من موافقيهم ومخالفيهم، وصنفوا الكتب في كشف أسرارهم ورفع أستارهم، ولم يكن لهم في الباطن حرمة عند من عرف باطنهم، ولا ثقة بما يخبرون به، ولا التزام طاعة لما يأمرون، وكذلك من فيه نوع من هذا الجنس‏.‏
فمن سلك هذه السبيل لم يبق لمن علم أمره ثقة بما يخبر به، وبما يأمر به، وحينئذ فينتقض عليه جميع ما خاطب به الناس، فإنه ما من خطاب يخاطبهم به إلا ويجوزون عليه أن يكون أراد به غير ما أظهره لهم، فلا يثقون بأخباره وأوامره، فيختل عليه الأمر كله فيكون مقصوده صلاحهم، فيعود ذلك بالفساد العظيم، بل كل من وافقه فلابد أن يظهر خلاف ما أبطن، كاتباع من سلك هذه السبيل من القرامطة

ص -251- الباطنية وغيرهم، لا تجد أحدًا من موافقيهم إلا ولابد أن يبين أن ظاهره خلاف باطنه، ويحصل لهم بذلك من كشف الأسرار وهتك الأستار ما يصيرون به من شرار الكفار‏.‏
وإذا كانت الرسل تبطن خلاف ما تظهر، فإما أن يكون العلم بهذا الاختلاف ممكنًا لغيرهم وإما ألا يكون؛ فإن لم يكن ممكنًا كان مُدَّعِي ذلك كذابًا مفتريًا، فبطل قول هؤلاء الملاحدة الفلاسفة والقرامطة وأمثالهم، وإن كان العلم بذلك ممكنًا علم بعض الناس مخالفة الباطن للظاهر، وليس لمن يعلم ذلك حَدٌّ محدود؛ بل إذا علمه هذا، علمه هذا، وعلمه هذا، فيشيع هذا ويظهر؛ ولهذا كان من اعتقد هذا في الأنبياء كهؤلاء الباطنية من الفلاسفة والقرامطة ونحوهم معرضين عن حقيقة خبره وأمره، لا يعتقدون باطن ما أخبر به، ولا ما أمر، بل يظهر عليه من مخالفة أمره والإعراض عن خبره ما يظهر لكل أحد، ولا تجد في أهل الإيمان من يحسن بهم الظن، بل يظهر فسقهم ونفاقهم لعوام المؤمنين، فضلاً عن خواصهم‏.‏
وأيضًا، فمن كانت هذه حاله كان خواصه أعلم الناس بباطنه، والعلم بذلك يوجب الانحلال في الباطن‏.‏ ومن علم حال خاصة النبي صلى الله عليه وسلم كأبي بكر وعمر وغيرهما من السابقين الأولين علم أنهم كانوا أعظم الناس تصديقًا لباطن أمر خبره وظاهره، وطاعتهم

ص -252- له في سرهم وعلانيتهم، ولم يكن أحد منهم يعتقد في خبره وأمره ما يناقض ظاهر ما بينه لهم ودلهم عليه، وأرشدهم إليه؛ ولهذا لم يكن في الصحابة من تأول شيئًا من نصوصه على خلاف ما دل عليه، لا فيما أخبر به اللّه عن أسمائه وصفاته، ولا فيما أخبر به عما بعد الموت، وأن ما ظهر من هذا ما ظهر إلا ممن هو عند الأمة من أهل النفاق والاتحاد، كالقرامطة والفلاسفة والجهمية نفاة حقائق الأسماء والصفات‏.‏
ومن تمام هذا أن تعلم‏:‏ أن النبي صلى الله عليه وسلم لم يخص أحدًا من أصحابه بخطاب في علم الدين قصد كتمانه عن غيره، ولكن كان قد يسأل الرجل عن المسألة التي لا يمكن جوابها، فيجيبه بما ينفعه؛ كالأعرابي الذي سأله عن الساعة، والساعة لا يعلم متى هى‏.‏ فقال‏:‏ ‏"‏ما أعددتَ لها‏؟‏‏"‏ فقال‏:‏ ما أعددتُ لها من كثير عَمَلٍ، ولكني أحب اللّه ورسوله، فقال‏:‏‏"‏المرء مع من أحب‏"‏، فأجابه بالمقصود من علمه بالساعة، ولم يكن يخاطب أصحابه بخطاب لا يفهمونه، بل كان بعضهم أكمل فهما لكلامه من بعض، كما في الصحيحين عن أبي سعيد أن رسول اللّّه صلى الله عليه وسلم قال‏:‏‏"‏إن عبدًا خَيَّرَهُ اللّه بين الدنيا والآخرة، فاختار ذلك العبدُ ما عند اللّه‏"‏‏.‏ فبكى أبو بكر وقال‏:‏ بل نفديك بأنفسنا وأموالنا يا رسول اللّه، فجعل الناس يعجبون

ص -253- أن ذكر رسول اللّه صلى الله عليه وسلم عبدًا خيره اللّه بين الدنيا والآخرة قال‏:‏ وكان رسول اللّه صلى الله عليه وسلم هو المخير وكان أبو بكر أعلمنا به، فالنبي صلى الله عليه وسلم ذكر عبدًا مطلقًا لم يعينه، ولا في لفظه ما يدل عليه، لكن أبو بكر لكمال معرفته بمقاصد الرسول صلى الله عليه وسلم علم أنه هو ذلك العبد، فلم يخص عنهم بباطن يخالف الظاهر، بل يوافقه ولا يخالف مفهوم لفظه ومعناه‏.‏
وأما ما يرويه بعض الكذابين عن عمر أنه قال‏:‏ كان النبي صلى الله عليه وسلم وأبو بكر يتحدثان وكنت كالزنجي بينهما‏.‏ فهذا من أظهر الأكاذيب المختلفة لم يروه أحد من علماء المسلمين في شىء من كتب أهل العلم، وهو من أظْهِر الكذب؛ فإن عمر أفضل الأمة بعد أبي بكر، وهو المحدث الملهم الذي ضرب اللّه الحق على لسانه وقلبه، وهو أفضل المخاطبين المحدثين من هذه الأمة، فإذا كان هو حاضرًا يسمع الألفاظ ولم يفهم الكلام كالزنجي، فهل يتصور أن يكون غيره أفهم منه لذلك‏؟‏ فكيف من لم يسمع ألفاظ الرسول‏؟‏ بل يزعم أن ما يدعيه من المعاني هي تلك المعاني بمجرد الدعوى التي لو كانت مجردة لم تقبل، فكيف إذا قامت البينة على كذب مدعيها‏؟‏
وأما حديث حذيفة، فقد ثبت في الصحيح‏:‏ أن حذيفة كان

ص -254- يعلم السر الذي لا يعلمه غيره‏.‏
وكان ذلك ما أسره إليه النبي صلى الله عليه وسلم عام تبوك من أعيان المنافقين؛ فإنه روى أن جماعة من المنافقين أرادوا أن يحلوا حزام ناقة رسول اللّه صلى الله عليه وسلم بالليل ليسقط عن بعيره فيموت، وأنه أوحى إليه بذلك، وكان حذيفة قريبًا منه فأسر إليه أسماءهم‏.‏
ويقال‏:‏ إن عمر لم يكن يصلي على أحد حتى يصلي عليه حذيفة، وهذا ليس فيه شيء من حقائق الدين، ولا من الباطن الذي يخالف الظاهر؛ فإن اللّه قد ذكر في كتابه من صفات المنافقين وأخبارهم ما ذكره، حتى إن سورة ‏[‏براءة‏]‏ سميت الفاضحة؛ لكونها فضحت المنافقين، وسميت المبعثرة، وغير ذلك من الأسماء، لكن القرآن لم يذكر فلانًا وفلانًا، فإذا عرف بعض الناس أن فلانًا وفلانًا من هؤلاء المنافقين الموصوفين كان ذلك بمنزلة تعريفه أن فلانًا وفلانًا من المؤمنين الموعودين بالجنة، فإخباره صلى الله عليه وسلم أن أبا بكر وعمر وغيرهما في الجنة، كإخباره أن أولئك منافقون، وهذا إذا كان من العلم الباطن، فهو من الباطن الموافق للظاهر المحقق له المطابق له‏.‏
ونظيره في ‏[‏الأمر‏]‏ ما يسمى‏:‏ ‏[‏تحقيق المناط‏]‏، وهو أن يكون الشارع قد علق الحكم بوصف، فنعلم ثبوته في حق المعين، كأمره باستشهاد ذوي عدل، ولم يعين فلانًا وفلانًا، فإذا علمنا أن هذا ذو

ص -255- عدل، كنا قد علمنا أن هذا المعين موصوف بالعدل المذكور في القرآن‏.‏ وكذلك لما حرم اللّه الخمر والميسر، فإذا علمنا أن هذا الشراب المصنوع من الذرة والعسل خمرًا، علمنا أنه داخل في هذا النص، فَعِلْمُنَا بأعيان المؤمنين وأعيان المنافقين هو من هذا الباب، وهذا هو من تأويل القرآن‏.‏
وهذا على الإطلاق لا يعلمه إلا اللّه؛ فإن اللّه يعلم كل مؤمن وكل منافق، ومقادير إيمانهم ونفاقهم وما يُختم لهم‏.‏
وأما الرسول فقد قال تعالى‏:‏ ‏{وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ سَنُعَذِّبُهُم مَّرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ‏}‏ ‏[‏التوبة‏:‏101‏]‏ فاللّه يُطْلِعُ رسوله ومن شاء من عباده على ما يشاء من ذلك‏.‏
وأما حديث أبي هريرة، فهو حديث صحيح، قال‏:‏ حفظت من رسول اللّه صلى الله عليه وسلم جرابين، فأما أحدهما فبثثته فيكم، وأما الآخر فلو بثثته لقطعتم هذا البلعوم‏.‏ ولكن ليس في هذا من الباطن الذي يخالف الظاهر شيء، بل ولا فيه من حقائق الدين، وإنما كان في ذلك الجراب الخبر عما سيكون من الملاحم والفتن، فالملاحم الحروب التي بين المسلمين والكفار، والفتن ما يكون بين المسلمين؛

ص -256- ولهذا قال عبد اللّه بن عمر‏:‏ لو أخبركم أبوهريرة أنكم تقتلون خليفتكم، وتفعلون كذا وكذا لقلتم‏:‏ كذب أبو هريرة‏.‏ وإظهار مثل هذا مما تكرهه الملوك؛ وأعوانهم؛ لما فيه من الإخبار بتغير دولهم‏.‏
ومما يبين هذا‏:‏ أن أبا هريرة إنما أسلم عام خيبر، فليس هو من السابقين الأولين، ولا من أهل بيعة الرضوان، وغيره من الصحابة أعلم بحقائق الدين منه، وكان النبي صلى الله عليه وسلم يحدثه وغيره بالحديث فيسمعونه كلهم، ولكن كان أبو هريرة أحفظهم للحديث ببركة حصلت له من جهة النبي صلى الله عليه وسلم؛ لأن النبي صلى الله عليه وسلم حدثهم ذات يوم حديثًا فقال‏:‏‏"‏أيكم يبسط ثوبه فلا ينسى شيئًا سمعه‏"‏ ففعل ذلك أبو هريرة‏.‏ وقد روى‏:‏ أنه كان يجَزِّئ الليل ثلاثة أجزاء‏:‏ثلثًا يصلي، وثلثًا ينام، وثلثًا يدرس الحديث‏.‏ ولم ينقل أحد قط عن أبي هريرة حديثًا يوافق الباطنية، ولا حديثًا يخالف الظاهر المعلوم من الدين‏.‏
ومن المعلوم أنه لو كان عنده شيء من هذا لم يكن بد أن ينقل عنه أحد شيئًا منه، بل النقول المتواترة عنه كلها تصدق ما ظهر من الدين، وقد روى من أحاديث صفات اللّه وصفات اليوم الآخر وتحقيق العبادات ما يوافق أصول أهل الإيمان، ويخالف قول أهل البهتان‏.

ص -257- وأما ما يروى عن أبي سعيد الخراز وأمثاله في هذا الباب، وما يذكره أبو طالب في كتابه وغيره، وكلام بعض المشايخ الذي يظن أنه يقول بباطن يخالف الظاهر، وما يوجد من ذلك في كلام أبي حامد الغزالي أو غيره فالجواب عن هذا كله أن يقال‏:‏
ما علم من جهة الرسول فهو نقل مصدق عن قائل معصوم، وما عارض ذلك فإما أن يكون نقلاً عن غير مصدق، أو قولا لغير معصوم‏.‏ فإن كثيرًا مما ينقل عن هؤلاء كذب عليهم، والصدق من ذلك فيه ما أصابوا فيه تارة وأخطؤوا فيه أخرى، وأكثر عباراتهم الثابتة ألفاظ مجملة متشابهة، لو كانت من ألفاظ المعصوم لم تعارض الحكم المعلوم، فكيف إذا كانت من قول غير المعصوم‏؟‏
وقد جمع أبو الفضل الفلكي ‏[‏هو علي بن الحسين الهمذاني، عرف بالفلكي، جمع الحديث وصنف كتبًا منها‏:‏ المنتهى في معرفة الرجال في ألف جزء، وكان صوفيًا، توفى بنيسابور سنة سبع وعشرين وأربعمائة‏]‏ كتابًا من كلام أبي يزيد البسطامي سماه ‏[‏النور من كلام طيفور‏]‏ فيه شيء كثير لا ريب أنه كذب على أبي يزيد البسطامي، وفيه أشياء من غلط أبي يزيد رحمة اللّه عليه وفيه أشياء حسنة من كلام أبي يزيد، وكل أحد من الناس يؤخذ من قوله ويترك إلا رسول اللّه صلى الله عليه وسلم‏.‏
ومن قيل له عن أبي يزيد أو غيره من المشائخ‏:‏ إنه قال لمريديه‏:

ص -258- إن تركتم أحدًا من أمة محمد يدخل النار فأنا منكم برىء، فعارضه الآخر وقال‏:‏ قلت لمريدي‏:‏ إن تركتم أحدًا من أمة محمد يدخل النار فأنا منكم بريء، فصدق هذا النقل عنه، ثم جعل هذا المصدق لهذا عن أبي يزيد أو غيره يستحسنه ويستعظم حاله، فقد دل على عظيم جهله أو نفاقه؛ فإنه إن كان قد علم ما أخبر به الرسول من دخول من يدخل النار من أهل الكبائر، وأن النبي صلى الله عليه وسلم هو أول من يشفع فيهم بعد أن تطلب الشفاعة من الرسل الكبار؛ كنوح وإبراهيم، وموسى وعيسى، فيمتنعون ويعتذرون ، ثم صدق أن مريدي أبي يزيد أو غيره يمنعون أحدًا من الأمة من دخول النار، أو يخرجون هم كل من دخلها كان ذلك كفرًا منه بما أخبر به الصادق المصدوق بحكاية منقولة، كذب ناقلها، أو أخطأ قائلها، إن لم يكن تعمد الكذب، وإن كان لا يعلم ما أخبر به الرسول كان من أجهل الناس بأصول الإيمان‏.‏
فعلى المسلم الاعتصام بالكتاب والسنة، وأن يجتهد في أن يعرف ما أخبر به الرسول وأمر به علمًا يقينيًا، وحينئذ فلا يدع المحكم المعلوم للمشتبه المجهول، فإن مثال ذلك مثل من كان سائرًا إلى مكة في طريق معروفة لا شك أنها توصله إلى مكة إذا سلكها، فعدل عنها إلى طريق مجهولة لا يعرفها ولا يعرف منتهاها، وهذا مثال من عدل

ص -259- عن الكتاب والسنة إلى كلام من لايدري هل يوافق الكتاب والسنة أو يخالف ذلك‏.‏
وأما من عارض الكتاب والسنة بما يخالف ذلك، فهو بمنزلة من كان يسير على الطريق المعروفة إلى مكة، فذهب إلى طريق قبرص يطلب الوصول منها إلى مكة، فإن هذا حال من ترك المعلوم من الكتاب والسنة إلى ما يخالف ذلك من كلام زيد وعمرو كائنًا من كان‏.‏ فإن كل أحد من الناس يؤخذ من قوله ويترك إلا رسول اللّه صلى الله عليه وسلم‏.‏ وقد رأيت في هذا الباب من عجائب الأمور ما لا يحصيه إلا العليم بذات الصدور‏.‏
وأما الحديث المأثور‏:‏‏"‏إن من العلم كهيئة المكنون لا يعلمه إلا أهل العلم باللّه، فإذا ذكروه لم ينكره إلا أهل الغِرَّة باللّه‏"‏، فهذا قد رواه أبو إسماعيل الأنصاري شيخ الإسلام في كتابه الذي سماه ‏[‏الفاروق بين المثبتة والمعطلة‏]‏، وذكر فيه أحاديث الصفات صحيحها وغريبها، ومسندها ومرسلها، وموقوفها‏.‏ وذكره أيضًا أبو حامد الغزالي في كتبه‏.‏ ثم هذا يفسره بما يناسب أقواله التي يميل فيها إلى ما يشبه أقوال نفاة الصفات من الفلاسفة ونحوهم‏.‏
وذكر شيخ الإسلام عن شيخه يحيى بن عمار أنه كان يقول‏:‏

ص -260- لمراد بذلك أحاديث الصفات، فكان يفسر ذلك بما يناقض قول أبي حامد من أقوال أهل الإثبات‏.‏ والحديث ليس إسناده ثابتًا باتفاق أهل المعرفة، ولم يرو في أمهات كتب الحديث المعتمدة، فلا يحتاج إلى الكلام في تفسيره، وإذا قدر أن النبي صلى الله عليه وسلم قاله فهو كلام مجمل ليس فيه تعيين لقول معين، فحينئذ فما من مدع يدعى أن المراد قوله، إلا كان لخصمه أن يقول نظير ذلك‏.‏
ولا ريب أن قول يحيى بن عمار وأبي إسماعيل الأنصاري ونحوهما من أهل الإثبات‏.‏ أقرب من قول النفاة‏:‏ إن هذا العلم هو من علم النبي صلى الله عليه وسلم بالاتفاق وعلم الصحابة‏.‏
ومن المعلوم أن قول النفاة لا ينقله أحد عن النبي صلى الله عليه وسلم ولا أصحابه، لا بإسناد صحيح ولا ضعيف، بخلاف مذهب المثبتة؛ فإن القرآن والحديث والآثار عن الصحابة مملوءة به، فكيف يحمل كلام النبي صلى الله عليه وسلم على علم لم ينقله عنه أحد، ويترك حمله على العلم المنقول عنه وعن أصحابه‏؟‏‏!‏
وكذلك ما ذكره البخاري عن على رضي اللّه عنه أنه قال‏:‏حَدِّثُوا الناس بما يعرفون، ودَعُوا ما ينكرون، أتحبون أن يُكَذَِّب اللَّهُ ورسولُه‏.‏ قد حمله أبو الوليد ابن رشد الحفيد الفيلسوف وأمثاله على علوم الباطنية

ص -261- الفلاسفة نفاة الصفات‏.‏ وهذا تحريف ظاهر، فإن قول علي‏:‏ أتحبون أن يكذب اللّه ورسوله، دليل على أن ذلك مما أخبر به النبي صلى الله عليه وسلم، وأقوال النفاة من الفلاسفة والجهمية والقرامطة والمعتزلة لم ينقل فيها مسلم عن النبي صلى الله عليه وسلم شيئًا لا صحيحًا ولا ضعيفًا، فكيف يكذب اللّه ورسوله في شىء لم ينقله أحد عن اللّه ورسوله‏؟‏ بخلاف ما رواه أهل الإثبات من أحاديث صفات الرب وملائكته، وجنته وناره، فإن هذا كثير مشهور قد لا تحتمله عقول بعض الناس، فإذا حدث به خيف أن يكذب اللّه ورسوله‏.‏
ومن هذا الباب قول عبد اللّه بن مسعود‏:‏ ما من رجل يُحدِّث قومًا حديثِا لا تَبْلُغُه عقولهم، إلا كان فتنة لبعضهم‏.‏ وابن مسعود فيما يقول ذاكرًا أو آمرًا من أعظم الناس إثباتًا للصفات، وأرواهم لأحاديثها، وأصحابه من أجَلِّ التابعين وأبلغهم في هذا الباب، وكذلك أصحاب ابن عباس، فكل من كان من الصحابة أعلم، كان إثباته وإثبات أصحابه أبلغ، فعلم أن الصحابة لم يكونوا يبطنون خلاف ما يظهرون، ولا يظهرون الإثبات ويبطنون النفي، ولا يظهرون الأمر ويبطنون امتناعه؛ بل هم أقوم الناس بتصديق الرسول فيما أخبر وطاعته فيما أمر‏.‏
وهذا باب واسع دخل فيه من الأمور ما لا يتسع هذا الموضع

ص -262- لتفصيله، ولكن نعلم جماع الأمر أن كل قول وعمل فلابد له من ظاهر وباطن، فظاهر القول لفظ اللسان، وباطنه ما يقوم من حقائقه ومعانيه بالجنان، وظاهر العمل حركات الأبدان، وباطنه ما يقوم بالقلب من حقائقه ومقاصد الإنسان‏.‏
فالمنافق لما أتى بظاهر الإسلام دون حقائق الإيمان، لم ينفعه ذلك، وكان من أهل الخسران، بل كان في الدرك الأسفل من النار، قال تعالى‏:‏‏{وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ يُخَادِعُونَ اللّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلاَّ أَنفُسَهُم وَمَا يَشْعُرُونَ‏}‏ ‏[‏البقرة‏:‏8، 9‏]‏ الآيات فإن اللّه أنزل في أول سورة البقرة أربع آيات في صفة المؤمنين، وآيتين في صفة الكافرين، وبضع عشرة آية في صفة المنافقين، وقال تعالى‏:‏ ‏{إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏1‏]‏ السورة، وقال تعالى‏:‏ ‏{لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ‏}‏ الآية ‏[‏المائدة‏:‏ 41‏]‏‏.‏
والملاحدة يظهرون موافقة المسلمين ويبطنون خلاف ذلك، وهم شر من المنافقين، فإن المنافقين نوعان‏:‏ نوع يظهر الإيمان ويبطن الكفر، ولا يَدَّعِي أن الباطن الذي يبطنه من الكفر هو حقيقة الإيمان‏.‏ والملاحدة تدعي أن ما تبطنه من الكفر هو حقيقة الإيمان،

ص -263- وأن الأنبياء والأولياء هم من جنسهم يبطنون ما يبطنونه مما هو كفر وتعطيل، فهم يجمعون بين إبطان الكفر وبين دعواهم أن ذلك الباطن هو الإيمان عند أهل العرفان، فلا يظهرون للمستجيب لهم أن باطنه طعن في الرسول والمؤمنين، وتكذيب له، بل يجعلون ذلك من كمال الرسول وتمام حاله، وأن الذي فعله هو الغاية في الكمال، وأنه لا يفعله إلا أكمل الرجال من سياسة الناس على السيرة العادلة، وعمارة العالم على الطريقة الفاضلة، وهذا قد يظنه طوائف حقًا باطنًا وظاهرًا، فيؤول أمرهم إلى أن يكون النفاق عندهم هو حقيقة الإيمان، وقد علم بالاضطرار أن النفاق ضد الإيمان‏.‏
ولهذا كان أعظم الأبواب التي يدخلون منها باب التشيع والرفض؛ لأن الرافضة هم أجهل الطوائف وأكذبها، وأبعدها عن معرفة المنقول والمعقول، وهم يجعلون التُّقْيَة من أصول دينهم، ويكذبون على أهل البيت كذبًا لا يحصيه إلا اللّه، حتى يرووا عن جعفر الصادق أنه قال‏:‏ التقية ديني ودين آبائي‏.‏ و‏[‏التقية‏]‏ هي شعار النفاق، فإن حقيقتها عندهم‏:‏ أن يقولوا بألسنتهم ما ليس فى قلوبهم وهذا حقيقة النفاق‏.‏
ثم إذا كان هذا من أصول دينهم، صار كل ما ينقله الناقلون عن علي أو غيره من أهل البيت، مما فيه موافقة أهل السنة والجماعة، يقولون‏:‏ هذا قالوه على سبيل التقية، ثم فتحوا باب النفاق للقرامطة الباطنية

ص -264- الفلاسفة من الإسماعيلية والنصيرية ونحوهم، فجعلوا ما يقوله الرسول هو من هذا الباب أظهر به خلاف ما أبطن، وأسر به خلاف ما أعلن، فكان حقيقة قولهم‏:‏ أن الرسول هو إمام المنافقين، وهو صلى الله عليه وسلم الصادق المصدوق، المبين للناس ما نزل إليهم، المبلغ لرسالة ربه، والمخاطب لهم بلسان عربي مبين، قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ‏}‏ ‏[‏ إبراهيم‏:‏4‏]‏، وقال تعالى‏:‏‏{إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏الزخرف‏:‏3‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ‏}‏ ‏[‏القمر‏:‏17‏]‏، وقال تعالى‏:‏ ‏{َإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنذِرَ بِهِ قَوْمًا لُّدًّا‏}‏ ‏[‏مريم‏:‏97‏]‏، وقال تعالى‏:‏‏{لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ‏}‏ ‏[‏النحل‏:‏103‏]‏ وقال تعالى‏:‏ ‏{وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ‏}‏ ‏[‏النحل‏:‏44‏]‏ وقال تعالى‏:‏ ‏{إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ‏}‏ ‏[‏القيامة‏:‏17-19‏]‏، وقال تعالى‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُوْلُوا الْأَلْبَابِ‏}‏ ‏[‏ص‏:‏29‏]‏، وقال تعالى‏:‏‏{أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا‏}‏ ‏[‏محمد‏:‏24]‏ وقال تعالى‏:‏ ‏{فَهَلْ عَلَى الرُّسُلِ إِلاَّ الْبَلاغُ الْمُبِينُ‏}‏ ‏[‏النحل‏:‏35‏] وقالت الرسل‏:‏ ‏{رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ وَمَا عَلَيْنَا إِلاَّ الْبَلاَغُ الْمُبِينُ‏}‏ ‏[‏يس‏:‏1617‏]‏ وقال‏:‏‏{قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّوا فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُم مَّا حُمِّلْتُمْ وَإِن تُطِيعُوهُ تَهْتَدُوا وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النور‏:‏54‏]‏، وقال تعالى‏:‏ ‏{وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏التغابن‏:‏12‏]‏،

ص -265- وقال تعالى‏:‏ ‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ‏}‏ ‏[‏المائدة‏:‏67‏]‏ فهذا ونحوه مما يبين أن الرسل عليهم أن يبلغوا البلاغ المبين‏.‏ يقال‏:‏ بان الشىء وأبان واستبان وتَبَيَّنَ وَبَيَّن، كلها أفعال لازمة‏.‏ وقد يقال‏:‏ أبان غيره وبَيَّنه وتَبَيَّنَهُ واستبانه‏.‏
ومعلوم أن الرسل فعلوا ما عليهم، بل قد أخذ اللّه على أهل العلم الميثاق بأن يبينوا العلم ولا يكتموه، وذم كاتميه فقال تعالى‏:‏ ‏{وَإِذَ أَخَذَ اللّهُ مِيثَاقَ الَّذِينَ أُوتُواْ الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ‏}‏ ‏[‏آل عمران‏:‏187‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن كَتَمَ شَهَادَةً عِندَهُ مِنَ اللّهِ‏}‏ ‏[‏البقرة‏:‏140‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِن بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ‏}‏ ‏[‏البقرة‏:‏159‏]‏ فقد لعن كاتمه، وأخبر أنه بينه للناس في الكتاب، فكيف يكون قد بينه للناس وهو قد كتم الحق وأخفاه، وأظهر خلاف ما أبطن‏؟‏ فلو سكت عن بيان الحق كان كاتمًا، ومن نسب الأنبياء إلى الكذب والكتمان مع كونه يقول‏:‏ إنهم أنبياء، فهو من أشر المنافقين وأخبثهم وأبينهم تناقضًا‏.‏
وكثير من أهل النسك والعبادة والعلم والنظر ممن سلك طريق

ص -266- بعض الصوفية والفقراء، وبعض أهل الكلام والفلسفة يسلك مسلك الباطنية في بعض الأمور لا في جميعها، حتى يرى بعضهم سقوط الصلاة عن بعض الخواص، أو حِلَّ الخمر وغيرها من المحرمات لهم، أو أن لبعضهم طريقًا إلى اللّه عز وجل غير متابعة الرسول‏.‏
وقد يحتج بعضهم بقصة موسي والخِضْر، ويظنون أن الخضر خرج عن الشريعة؛ فيجوز لغيره من الأولياء ما يجوز له من الخروح عن الشريعة، وهم في هذا ضالون من وجهين‏:‏
أحدهما‏:‏ أن الخضر لم يخرج عن الشريعة، بل الذي فعله كان جائزًا في شريعة موسى؛ ولهذا لما بَيَّن له الأسباب أقره على ذلك، ولو لم يكن جائزًا لما أقره، ولكن لم يكن موسى يعلم الأسباب التي بها أبيحت تلك، فظن أن الخضر كالملك الظالم، فذكر ذلك له الخضر‏.‏
والثاني‏:‏ أن الخضر لم يكن من أمة موسى، ولا كان يجب عليه متابعته، بل قال له‏:‏ إني على علم من علم اللّه عَلَّمَنِيه اللّه لا تعلمه، وأنت على علم من علم اللّه علمكه اللّه لا أعلمه‏.‏ وذلك أن دعوة موسى لم تكن عامة؛ فإن النبي كان يبعث إلى قومه خاصة، ومحمد صلى الله عليه وسلم بعث إلى الناس كافة، بل بعث إلى الإنس والجن باطنًا وظاهرًا، فليس لأحد أن يخرج عن طاعته ومتابعته، لا في الباطن ولا

ص -267- في الظاهر، لا من الخواص ولا من العوام‏.‏
ومن هؤلاء من يفضل بعض الأولياء على الأنبياء، وقد يجعلون الخضر من هؤلاء، وهذا خلاف ما أجمع عليه مشائخ الطريق المقتدى بهم، دع عنك سائر أئمة الدين وعلماء المسلمين، بل لما تكلم الحكيم الترمذي في كتاب ‏[‏ختم الأولياء‏]‏ بكلام ذكر أنه يكون في آخر الأولياء من هو أفضل من الصحابة، وربما لوح بشيء من ذكر الأنبياء قام عليه المسلمون، وأنكروا ذلك عليه ونفوه من البلد بسبب ذلك، ولا ريب أنه تكلم في ذلك بكلام فاسد باطل لا ريب فيه‏.‏
ومن هناك ضل من اتبعه في ذلك، حتى صار جماعات يَدَّعِى كل واحد أنه خاتم الأولياء، كابن عربي صاحب ‏[‏الفصوص‏]‏ وسعد الدين بن حمويه، وغيرهما‏.‏ وصار بعض الناس يدعي أن في المتأخرين من يكون أفضل في العلم باللّه من أبي بكر وعمر، والمهاجرين والأنصار، إلى أمثال هذه المقالات التي يطول وصفها، مما هو باطل بالكتاب والسنة والإجماع، بل طوائف كثيرون آل الأمر بهم إلى مشاهدة الحقيقة الكونية القدرية، وظنوا أن من شهدها سقط عنه الأمر والنهي، والوعد والوعيد، وهذا هو دين المشركين الذين قالوا‏:‏‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏‏[‏الأنعام‏:‏841‏]‏‏.‏

ص -268- وهؤلاء شر من القدرية المعتزلة، الذين يقرون بالأمر والنهي، والوعد والوعيد، ويكذبون بالقدر، فإن أولئك يشبهون المجوس، وهؤلاء يشبهون المشركين المكذبين بالأنبياء والشرائع، فهم من شر الناس‏.‏ وقد بسط الكلام على هذه الأمور في غير هذا الموضع‏.‏
والمقصود هنا أن الظاهر لابد له من باطن يحققه ويصدقه ويوافقه، فمن قام بظاهر الدين من غير تصديق بالباطن فهو منافق، ومن ادَّعَى باطنا يخالف ظاهرًا فهو كافر منافق بل باطن الدين يحقق ظاهره ويصدقه ويوافقه، وظاهره يوافق باطنه ويصدقه ويحققه، فكما أن الإنسان لابد له من روح وبدن وهما متفقان، فلابد لدين الإنسان من ظاهر وباطن يتفقان، فالباطن للباطن من الإنسان، والظاهر للظاهر منه‏.‏
والقرآن مملوء من ذكر أحكام الباطن والظاهر، والباطن أصل الظاهر، كما قال أبوهريرة‏:‏ القلب مَلِك والأعضاء جنوده، فإذا طاب الملك طابت جنوده، وإذا خبث الملك خبثت جنوده‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏‏"‏ألا وإن في الجسد مُضْغَة، إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏‏.‏ وفي المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏الإسلام عَلانِيةٌ، والإيمان في القلب‏"‏ ، وقد قال تعالى‏:‏ ‏{أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة‏:‏22‏]‏،

ص -269- وقال تعالى‏:‏ ‏{هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ‏}‏ ‏[‏الفتح‏:‏4‏]‏، وقال تعالى‏:‏ ‏{فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء‏}‏ ‏[‏الأنعام‏:‏125‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ‏}‏ ‏[‏الزمر‏:‏23‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ ‏[‏الأنفال‏:‏2‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ آمَنُواْ وَتَطْمَئِنُّ قُلُوبُهُم بِذِكْرِ اللّهِ أَلاَ بِذِكْرِ اللّهِ تَطْمَئِنُّ الْقُلُوبُ‏}‏ ‏[‏الرعد‏:‏28‏]‏، وأمثال هذا كثير في القرآن‏.‏
وقال في حق الكفار‏:‏‏{أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ‏}‏‏[‏المائدة‏:‏41‏]‏، وقال‏:‏ ‏{خَتَمَ اللّهُ عَلَى قُلُوبِهمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ‏}‏ ‏[‏البقرة‏:‏7‏]‏، وأمثال ذلك‏.‏
فنسأل اللّه العظيم أن يصلح بواطننا وظواهرنا، ويوفقنا لما يحبه ويرضاه من جميع أمورنا بِمنًّه وكرمه، والحمد للّه رب العالمين، وصلى اللّه على سيدنا محمد وآله وصحبه وسلم تسليما كثيرا‏.‏


الإكليل في المتشابه والتأويل

الجزء الثالث عشر

الإكليل في المتشابه والتأويل

ص -270- وقال شيخ الإسلام أبو العباس أحمد بن تيميّة الحرانى الدمشقى‏:‏
الحمد للّه رب العالمين، وصلى اللّه على سيدنا محمد وآله وسلم‏.
 فصل : الإكليل في المتشابه والتأويل
قوله تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ‏}‏ إلى قوله‏:‏‏{لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِّلَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّالِمِينَ لَفِي شِقَاقٍ بَعِيدٍ وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِن رَّبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ آمَنُوا إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الحج‏:‏52 54‏]‏‏.‏
جعل اللّه القلوب ثلاثة أقسام‏:‏ قاسية، وذات مرض، ومؤمنة مخبتة؛ وذلك لأنها إما أن تكون يابسة

ص -271- جامدة لا تلين للحق اعترافًا وإذعانًا، أو لا تكون يابسة جامدة‏ لا تلين للحق اعترافا، وإذعانا، أو لا تكون يابسة جامدة.
فالأول‏:‏ هو القاسي‏:‏ وهو الجامد اليابس بمنزلة الحجر لا ينطبع، ولا يكتب فيه الإيمان، ولا يرتسم فيه العلم؛ لأن ذلك يستدعى محلا لينا قابلا‏.‏
والثاني‏:‏ لا يخلو إما أن يكون الحق ثابتًا فيه لا يزول عنه لقوته مع لينه، أو يكون لينه مع ضعف وانحلال‏.‏ فالثاني هو الذي فيه مرض، والأول هو القوي اللين‏.‏
وذلك أن القلب بمنزلة أعضاء الجسد كاليد مثلا فإما أن تكون جامدة يابسة لا تلتوي ولا تبطش، أو تبطش بعنف، فذلك مثل القلب القاسي، أو تكون ضعيفة مريضة عاجزة لضعفها ومرضها، فذلك مثل الذي فيه مرض، أو تكون باطشة بقوة ولين فهو مثل القلب العليم الرحيم، فبالرحمة خرج عن القسوة، وبالعلم خرج عن المرض؛ فإن المرض من الشكوك والشبهات‏.‏
ولهذا وصف من عدا هؤلاء بالعلم والإيمان والإخبات‏.‏ وفي قوله‏:‏ ‏{وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِن رَّبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ‏}‏ ‏[‏الحج‏:‏54‏]‏ دليل على أن العلم يدل على الإيمان، ليس أن أهل العلم

ص -272- ارتفعوا عن درجة الإيمان كما يتوهمه طائفة من المتكلمة بل معهم العلم والإيمان، كما قال تعالى‏:‏ ‏{لَّكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيكَ وَمَا أُنزِلَ مِن قَبْلِكَ‏}‏ ‏[‏النساء‏:‏162‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالْإِيمَانَ لَقَدْ لَبِثْتُمْ فِي كِتَابِ اللَّهِ‏}‏ الآية ‏[‏الروم‏:‏56‏]‏‏.‏
وعلى هذا فقوله‏:‏‏{وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا‏}‏‏[‏آل عمران‏:‏7‏]‏ نظير هذه الآية‏.‏ فإنه أخبر هنا أن الذين أوتوا العلم يعلمون أنه الحق من ربهم، وأخبر هناك أنهم يقولون في المتشابه‏:‏ ‏{آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا‏}‏، وكلا الموضعين موضع ريب وشبهة لغيرهم؛ فإن الكلام هناك في المتشابه، وهنا فيما يلقي الشيطان مما ينسخه اللّه ثم يحكم اللّه آياته، وجعل المحكم هنا ضد الذي نسخه اللّه مما ألقاه الشيطان؛ ولهذا قال طائفة من المفسرين المتقدمين‏:‏ إن ‏[‏المحكم‏]‏ هو الناسخ، و‏[‏المتشابه‏]‏ المنسوخ‏.‏ أرادوا واللّه أعلم قوله‏:‏ ‏{فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ‏}‏ ‏[‏الحج‏:‏52‏]‏، والنسخ هنا رفع ما ألقاه الشيطان لا رفع ما شرعه اللّه‏.‏
وقد أشرت إلى وجه ذلك فيما بعد، وهو‏:‏ أن اللّه جعل المحكم مقابل المتشابه تارة، ومقابل المنسوخ أخرى‏.‏ والمنسوخ يدخل فيه في اصطلاح السلف العام كل ظاهر ترك ظاهره لمعارض راجح، كتخصيص العام وتقييد المطلق؛ فإن هذا متشابه؛ لأنه يحتمل معنيين،

ص -273- ويدخل فيه المجمل فإنه متشابه، وإحكامه رفع ما يتوهم فيه من المعنى الذي ليس بمراد، وكذلك ما رفع حكمه، فإن في ذلك جميعه نسخًا لما يلقيه الشيطان في معاني القرآن؛ ولهذا كانوا يقولون‏:‏ هل عرفت الناسخ من المنسوخ‏؟‏ فإذا عرف الناسخ عرف المحكم‏.‏ وعلى هذا فيصح أن يقال‏:‏ المحكم والمنسوخ، كما يقال‏:‏ المحكم والمتشابه‏.‏
وقوله بعد ذلك‏:‏ ‏{ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ‏}‏ جعل جميع الآيات محكمة، محكمها ومتشابهها، كما قال‏:‏ ‏{الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ‏}‏ ‏[‏هود‏:‏1‏]‏، وقال‏:‏ ‏{تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ‏}‏ ‏[‏يونس‏:‏1‏]‏ على أحد القولين‏.‏ وهنالك جعل الآيات قسمين‏:‏ محكمًا ومتشابها، كما قال‏:‏ ‏{مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ‏}‏ ‏[‏آل عمران‏:‏7‏]‏‏.‏ وهذه المتشابهات مما أنزله الرحمن لا مما ألقاه الشيطان ونسخه اللّه‏.‏ فصار المحكم في القرآن تارة يقابل بالمتشابه، والجميع من آيات اللّه، وتارة يقابل بما نسخه اللّه مما ألقاه الشيطان‏.‏
ومن الناس من يجعله مقابلاً لما نسخه اللّه مطلقًا، حتى يقول‏:‏ هذه الآية محكمة ليست منسوخة، ويجعل المنسوخ ليس محكمًا، وإن كان اللّه أنزله أولا اتباعًا لظاهر قوله‏:‏ ‏{فَيَنسَخُ اللَّهُ‏}‏ ‏{ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ‏}‏

ص -274- فهذه ثلاث معان تقابل المحكم، ينبغي التفطن لها‏.‏
وجماع ذلك‏:‏ أن ‏[‏الإحكام‏]‏ تارة يكون في التنزيل، فيكون في مقابلته ما يلقيه الشيطان‏.‏ فالمحكم المنزل من عند اللّه أحكمه اللّه أي‏:‏ فصله من الاشتباه بغيره، وفصل منه ما ليس منه؛ فإن الإحكام هو الفصل والتمييز والفرق والتحديد الذي به يتحقق الشىء ويحصل إتقانه؛ ولهذا دخل فيه معنى المنع كما دخل في الحد، فالمنع جزء معناه لا جميع معناه‏.‏
وتارة يكون ‏[‏الإحكام‏]‏ في إبقاء التنزيل عند من قابله بالنسخ الذي هو رفع ما شرع وهو اصطلاحي، أو يقال وهو أشبه بقول السلف ‏:‏ كانوا يسمون كل رفع نسخًا، سواء كان رفع حكم أو رفع دلالة ظاهرة‏.‏ وإلقاء الشيطان في أمنيته قد يكون في نفس لفظ المبلغ، وقد يكون في سمع المبلغ، وقد يكون في فهمه كما قال‏:‏ ‏{أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا‏}‏ الآية ‏[‏الرعد‏:‏17‏]‏‏.‏ ومعلوم أن من سمع النص الذي قد رفع حكمه أو دلالة له، فإنه يلقي الشيطان في تلك التلاوة اتباع ذلك المنسوخ فيحكم اللّه آياته بالناسخ الذي به يحصل رفع الحكم وبيان المراد‏.‏ وعلى هذا التقدير فيصح أن يقال‏:‏ المتشابه المنسوخ بهذا الاعتبار، واللّه أعلم‏.‏
وتارة يكون ‏[‏الإحكام‏]‏ في التأويل والمعنى، وهو تمييز الحقيقة

ص -275- المقصودة من غيرها حتى لا تشتبه بغيرها‏.‏ وفي مقابلة المحكمات الآيات المتشابهات التي تشبه هذا وتشبه هذا، فتكون محتملة للمعنيين‏.‏ قال أحمد بن حنبل‏:‏ المحكم‏:‏ الذي ليس فيه اختلاف، والمتشابه‏:‏ الذي يكون في موضع كذا وفي موضع كذا‏.‏
ولم يقل في المتشابه‏:‏ لا يعلم تفسيره ومعناه إلا اللّه، وإنما قال‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏7‏]‏، وهذا هو فصل الخطاب بين المتنازعين في هذا الموضع؛ فإن الله أخبر أنه لا يعلم تأويله إلا هو‏.‏ والوقف هنا على ما دل عليه أدلة كثيرة وعليه أصحاب رسول اللّه صلى الله عليه وسلم وجمهور التابعين وجماهير الأمة‏.‏
ولكن لم ينف علمهم بمعناه وتفسيره، بل قال‏:‏‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ‏}‏ ‏[‏ص‏:‏29‏]‏، وهذا يعم الآيات المحكمات والآيات المتشابهات، وما لا يعقل له معنى لا يتدبر‏.‏ وقال‏:‏ ‏{أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ‏}‏ ‏[‏محمد‏:‏24‏]‏، ولم يستثن شيئًا منه نهى عن تدبره‏.‏ واللّه ورسوله إنما ذم من اتبع المتشابه ابتغاء الفتنة وابتغاء تأويله، فأما من تدبر المحكم والمتشابه كما أمره اللّه وطلب فهمه ومعرفة معناه فلم يذمه اللّه، بل أمر بذلك ومدح عليه‏.‏
يبين ذلك أن التأويل قد روى أن من اليهود الذين كانوا بالمدينة على عهد النبي صلى الله عليه وسلم كحيى بن أخطب وغيره من

ص -276- طلب من حروف الهجاء التي في أوائل السور تأويل بقاء هذه الأمة، كما سلك ذلك طائفة من المتأخرين موافقة للصابئة المنجمين، وزعموا أنه ستمائة وثلاثة وتسعون عامًا؛ لأن ذلك هو عدد ما للحروف في حساب الجمل بعد إسقاط المكرر، وهذا من نوع تأويل الحوادث التي أخبر بها القرآن في اليوم الآخر‏.‏
وروى أن من النصارى الذين وفدوا على النبي صلى الله عليه وسلم في وفد نجران من تأول ‏[‏إنا‏]‏ و‏[‏نحن‏]‏ على أن الآلهة ثلاثة لأن هذا ضمير جمع‏.‏ وهذا تأويل في الإيمان باللّه، فأولئك تأولوا في اليوم الآخر، وهؤلاء تأولوا في اللّه‏.‏ ومعلوم أن‏:‏ ‏[‏إنا‏]‏ و ‏[‏نحن‏]‏ من المتشابه، فإنه يراد بها الواحد الذي معه غيره من جنسه، ويراد بها الواحد الذي معه أعوانه وإن لم يكونوا من جنسه، ويراد بها الواحد المعظم نفسه الذي يقوم مقام من معه غيره لتنوع أسمائه، التي كل اسم منها يقوم مقام مسمى، فصار هذا متشابهًا؛ لأن اللفظ واحد والمعنى متنوع‏.‏
والأسماء المشتركة في اللفظ هي من المتشابه، وبعض المتواطئة أيضًا من المتشابه، ويسميها أهل التفسير ‏[‏الوجوه والنظائر‏]‏، وصنفوا كتب ‏[‏الوجوه والنظائر‏]‏، فالوجوه في الأسماء المشتركة، والنظائر في الأسماء المتواطئة‏.‏ وقد ظن بعض أصحابنا المصنفين في ذلك أن الوجوه

ص -277- والنظائر جميعًا في الأسماء المشتركة‏.‏ فهي نظائر باعتبار اللفظ، ووجوه باعتبار المعنى، وليس الأمر على ما قاله، بل كلامهم صريح فيما قلناه لمن تأمله‏.‏
والذين في قلوبهم زيغ يدعون المحكم الذي لا اشتباه فيه مثل ‏{وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ‏}‏ ‏[‏البقرة‏:‏163‏]‏‏.‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي‏}‏ ‏[‏طه‏:‏14‏]‏، ‏{مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ‏}‏ ‏[‏المؤمنون‏:‏91‏]‏، ‏{وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ‏}‏ ‏[‏الفرقان‏:‏2‏]‏، ‏{لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏3، 4‏]‏‏.‏ ويتبعون المتشابه ابتغاء الفتنة ليفتنوا به الناس إذا وضعوه على غير مواضعه، وابتغاء تأويله وهو الحقيقة التي أخبر عنها‏.‏
وذلك أن الكلام نوعان‏:‏ إنشاء فيه الأمر، وإخبار، فتأويل الأمر هو نفس الفعل المأمور به، كما قال من قال من السلف‏:‏ إن السنة هي تأويل الأمر‏.‏ قالت عائشة رضي اللّه عنها ‏:‏ كان رسول اللّه صلى الله عليه وسلم يقول في ركوعه وسجوده‏:‏‏"‏سبحانك اللهم وبحمدك اللهم اغفر لي ‏"‏ يتأول القرآن، تعنى قوله‏:‏ ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏النصر‏:‏3‏]‏‏.‏
وأما الإخبار فتأويله عين الأمر المخبر به إذا وقع، ليس تأويله فهم معناه‏.‏

ص -278- وقد جاء اسم ‏[‏التأويل‏]‏ في القرآن في غير موضع وهذا معناه، قال اللّه تعالى‏:‏ ‏{وَلَقَدْ جِئْنَاهُم بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ‏}‏ ‏[‏الأعراف‏:‏ 52، 53‏]‏، فقد أخبر أنه فصل الكتاب، وتفصيله بيانه وتمييزه بحيث لا يشتبه، ثم قال‏:‏ ‏{هَلْ يَنظُرُونَ‏}‏ أي ينتظرون‏{إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ‏}‏ إلى آخر الآية‏.‏ وإنما ذلك مجىء ما أخبر القرآن بوقوعه من القيامة، وأشراطها؛ كالدابة، ويأجوج ومأجوج، وطلوع الشمس من مغربها، ومجىء ربك والملك صفًا صفًا، وما في الآخرة من الصحف، والموازين، والجنة والنار، وأنواع النعيم والعذاب، وغير ذلك، فحينئذ يقولون‏:‏ ‏{قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَاء فَيَشْفَعُواْ لَنَا أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ‏}‏ ‏[‏الأعراف‏:‏53‏]‏‏.‏
وهذا القدر الذي أخبر به القرآن من هذه الأمور لا يعلم وقته وقدره وصفته إلا اللّه؛ فإن اللّه يقول‏:‏ ‏{فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ‏}‏ ‏[‏السجدة‏:‏17‏]‏ ويقول‏:‏ ‏"‏أعددتُ لعبادي الصالحين ما لا عين رأت، ولا أُذُنٌ سمعت، ولا خَطَرَ علَى قلب بَشَر‏"‏، وقال ابن عباس‏:‏ ليس في الدنيا مما في الجنة إلا الأسماء؛ فإن اللّه قد أخبر أن في الجنة خمرًا ولبنًا وماءً وحريرًا وذهبًا وفضة وغير ذلك، ونحن نعلم قطعًا أن

ص -279- تلك الحقيقة ليست مماثلة لهذه، بل بينهما تباين عظيم مع التشابه، كما في قوله‏:‏ ‏{وَأُتُواْ بِهِ مُتَشَابِهاً‏}‏ ‏[‏البقرة‏:‏25‏]‏ على أحد القولين أنه يشبه ما في الدنيا وليس مثله، فأشبه اسم تلك الحقائق أسماء هذه الحقائق كما أشبهت الحقائق الحقائق من بعض الوجوه‏.‏ فنحن نعلمها إذا خوطبنا بتلك الأسماء من جهة القدر المشترك بينهما، ولكن لتلك الحقائق خاصية لا ندركها في الدنيا، ولا سبيل إلى إدراكنا لها لعدم إدراك عينها أو نظيرها من كل وجه‏.‏ وتلك الحقائق على ما هي عليه هي تأويل ما أخبر اللّه به‏.‏
وهذا فيه رد على اليهود والنصارى والصابئين من المتفلسفة وغيرهم، فإنهم ينكرون أن يكون في الجنة أكل وشرب ولباس ونكاح، ويمنعون وجود ما أخبر به القرآن‏.‏ ومن دخل في الإسلام ونافق المؤمنين تأول ذلك على أن هذه أمثال مضروبة لتفهيم النعيم الروحاني إن كان من المتفلسفة الصابئة المنكرة لحشر الأجساد، وإن كان من منافقة الملتين المقرين بحشر الأجساد تأول ذلك على تفهيم النعيم الذي في الجنة من الروحاني والسماع الطيب والروائح العطرة، فكل ضال يحرف الكلم عن مواضعه إلى ما اعتقد ثبوته‏.‏
وكان في هذا أيضًا متبعًا للمتشابه؛ إذ الأسماء تشبه الأسماء، والمسميات تشبه المسميات، ولكن تخالفها أكثر مما تشابهها‏.‏ فهؤلاء يتبعون هذا

ص -280- المتشابه ‏{ابْتِغَاء الْفِتْنَةِ‏}‏ بما يوردونه من الشبهات على امتناع أن تكون في الجنة هذه الحقائق، ‏{وَابْتِغَاء تَأْوِيلِهِ‏}‏ ليردوه إلى المعهود الذي يعلمونه في الدنيا، قال اللّه تعالى‏:‏‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، فإن تلك الحقائق قال اللّه فيها‏:‏ ‏{فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ‏}‏ ‏[‏السجدة‏:‏17‏]‏ لا ملك مقرب ولا نبي مرسل‏.‏
وقوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ‏}‏ إما أن يكون الضمير عائدًا على الكتاب، أو على المتشابه؛ فإن كان عائدًا على الكتاب كقوله‏:‏ ‏{مِنْهُ‏}‏ و ‏{منه‏}‏ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله فهذا يصح؛ فإن جميع آيات الكتاب المحكمة والمتشابهة التي فيها إخبار عن الغيب الذي أمرنا أن نؤمن به، لا يعلم حقيقة ذلك الغيب ومتى يقع إلا اللّه‏.‏ وقد يستدل لهذا أن اللّه جعل التأويل للكتاب كله مع إخباره أنه مفصل بقوله‏:‏ ‏{وَلَقَدْ جِئْنَاهُم بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ‏}‏ ‏[‏الأعراف‏:‏52، 53‏]‏‏.‏ فجعل التأويل الجائي للكتاب المفصل‏.‏
وقد بينا أن ذلك التأويل لا يعلمه وقتًا وقدرًا ونوعًا وحقيقة إلا اللّه، وإنما نعلم نحن بعض صفاته بمبلغ علمنا لعدم نظيره عندنا، وكذلك قوله‏:‏‏{بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏يونس‏:‏39‏]‏‏.‏

ص -281- وإذا كان التأويل للكتاب كله والمراد به ذلك ارتفعت الشبهة، وصار هذا بمنزلة قوله‏:‏‏{يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالأَرْضِ‏}‏ إلى قوله‏:‏ ‏{إِنَّمَا عِلْمُهَا عِندَ اللّه‏}‏ ‏[‏الأعراف‏:‏187‏]‏، وكذلك قوله‏:‏ ‏{يَسْأَلُكَ النَّاسُ عَنِ السَّاعَةِ قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ تَكُونُ قَرِيبًا‏}‏ ‏[‏الأحزاب‏:‏63‏]‏، فأخبر أنه ليس علمها إلا عند اللّه، وإنما هو علم وقتها المعين وحقيقتها، وإلا فنحن قد علمنا من صفاتها ما أخبرنا به‏.‏ فعلم تأويله كعلم الساعة، والساعة من تأويله‏.‏ وهذا واضح بين، ولا ينافى كون علم الساعة عند اللّه أن نعلم من صفاتها وأحوالها ما علمناه، وأن نفسر النصوص المبينة لأحوالها، فهذا هذا‏.‏
وإن كان الضمير عائدًا إلى ما تشابه، كما يقوله كثير من الناس؛ فلأن المخبر به من الوعد والوعيد متشابه بخلاف الأمر والنهي؛ ولهذا في الآثار‏:‏ ‏"‏العمل بمحكمه والإيمان بمتشابهه‏"‏‏.‏ لأن المقصود في الخبر الإيمان، وذلك لأن المخبر به من الوعد والوعيد فيه من التشابه ما ذكرناه بخلاف الأمر والنهي؛ ولهذا قال بعض العلماء‏:‏ المتشابه‏:‏ الأمثال والوعد والوعيد، والمحكم‏:‏ الأمر والنهي، فإنه متميز غير مشتبه بغيره، فإنه أمور نفعلها قد علمناها بالوقوع، وأمور نتركها لابد أن نتصورها‏.‏

ص -282- مما جاء من لفظ ‏[‏التأويل‏]‏ في القرآن قوله تعالى‏:‏‏{بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏يونس‏:‏39‏]‏، والكناية عائدة على القرآن، أو على ما لم يحيطوا بعلمه وهو يعود إلى القرآن، قال تعالى‏:‏ ‏{وَمَا كَانَ هَذَا الْقُرْآنُ أَن يُفْتَرَى مِن دُونِ اللّهِ وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لاَ رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ وَمِنهُم مَّن يُؤْمِنُ بِهِ وَمِنْهُم مَّن لاَّ يُؤْمِنُ بِهِ وَرَبُّكَ أَعْلَمُ بِالْمُفْسِدِينَ‏}‏ ‏[‏يونس‏:‏37 40‏]‏‏.‏
فأخبر سبحانه أن هذا القرآن ما كان ليفترى من دون اللّه، وهذه الصيغة تدل على امتناع المنفي كقوله‏:‏ ‏{وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ‏}‏‏[‏هود‏:‏117‏]‏، وقوله‏:‏ ‏{وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ‏}‏ ‏[‏الأنفال‏:‏33‏]‏، لأن الخلق عاجزون عن الإتيان بمثله، كما تحداهم وطالبهم لما قال‏:‏‏{أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏يونس‏:‏38‏]‏ فهذا تعجيز لجميع المخلوقين، قال تعالى‏:‏ ‏{وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ‏}‏ ‏[‏يونس‏:‏37‏]‏ أي‏:‏ مصدق الذي بين يديه‏{وَتَفْصِيلَ الْكِتَابِ‏}‏ ‏[‏يونس‏:‏37‏]‏ أي مفصل الكتاب فأخبر أنه مصدق الذي بين يديه ومفصل الكتاب‏.‏ والكتاب اسم جنس، وتحدي القائلين‏:‏ ‏{افْتَرَاهُ‏}‏، ودل على أنهم هم

ص -283- المفترون، قال‏:‏‏{بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏يونس‏:‏39‏]‏ أي‏:‏ كذبوا بالقرآن الذي لم يحيطوا بعلمه ولما يأتهم تأويله، ففرق بين الإحاطة بعلمه وبين إتيان تأويله، فتبين أنه يمكن أن يحيط أهل العلم والإيمان بعلمه ولما يأتهم تأويله، وأن الإحاطة بعلم القرآن ليست إتيان تأويله؛ فإن الإحاطة بعلمه معرفة معاني الكلام على التمام، وإتيان التأويل نفس وقوع المخبر به، وفرق بين معرفة الخبر وبين المخبر به، فمعرفة الخبر هي معرفة تفسير القرآن، ومعرفة المخبر به هي معرفة تأويله‏.‏
و ‏[‏نكتة ذلك‏]‏ أن الخبر لمعناه صورة علمية وجودها في نفس العالم، كذهن الإنسان مثلاً، ولذلك المعنى حقيقة ثابتة في الخارج عن العلم، واللفظ إنما يدل ابتداء على المعنى الذهني ثم تتوسط ذلك أو تدل على الحقيقة الخارجة، فالتأويل هو الحقيقة الخارجة، وأما معرفة تفسيره ومعناه فهو معرفة الصورة العلمية، وهذا هو الذي بيناه فيما تقدم أن اللّه إنما أنزل القرآن ليعلم ويفهم ويفقه ويتدبر ويتفكر فيه محكمه ومتشابهه، وإن لم يعلم تأويله‏.‏
ويبين ذلك أن اللّه يقول عن الكفار‏:‏ ‏{وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَابًا مَّسْتُورًا وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْاْ عَلَى أَدْبَارِهِمْ نُفُورًا‏}‏ ‏[‏الإسراء‏:‏45، 46‏]‏،

ص -284- فقد أخبر ذمًا للمشركين أنه إذا قرئ عليهم القرآن حجب بين أبصارهم وبين الرسول بحجاب مستور، وجعل على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرًا‏.‏ فلو كان أهل العلم والإيمان على قلوبهم أكنة أن يفقهوا بعضه لشاركوهم في ذلك، وقوله‏:‏‏{أّن يّفًقّهٍوهٍ‏}‏ يعود إلى القرآن كله، فعلم أن اللّه يحب أن يفقه؛ ولهذا قال الحسن البصري‏:‏ ما أنزل اللّه آية إلا وهو يحب أن يعلم في ماذا أنزلت وماذا عني بها، وما استثنى من ذلك، لا متشابهًا ولا غيره‏.‏
وقال مجاهد‏:‏ عرضت المصحف على ابن عباس من أوله إلى آخره مرات، أقف عند كل آية وأسأله عنها‏.‏ فهذا ابن عباس حَبْر الأمة، وهو أحد من كان يقول‏:‏ لا يعلم تأويله إلا اللّه، يجيب مجاهدًا عن كل آية في القرآن‏.‏
وهذا هو الذي حمل مجاهدًا ومن وافقه كابن قتيبة على أن جعلوا الوقف عند قوله‏:‏ ‏{وَالرَّاسِخُونَ فِي الْعِلْمِ‏}‏ ‏[‏آل عمران‏:‏7‏]‏ فجعلوا الراسخين يعلمون التأويل؛لأن مجاهدًا تعلم من ابن عباس تفسير القرآن كله وبيان معانيه، فظن أن هذا هو التأويل المنفي عن غير اللّه‏.‏
وأصل ذلك أن لفظ ‏[‏التأويل‏]‏ فيه اشتراك بين ما عناه اللّه في

ص -285- القرآن وبين ما كان يطلقه طوائف من السلف، وبين اصطلاح طوائف من المتأخرين، فبسبب الاشتراك في لفظ التأويل اعتقد كل من فهم منه معنى بلغته أن ذلك هو المذكور في القرآن‏.‏ ومجاهد إمام التفسير‏.‏ قال الثوري‏:‏ إذا جاءك التفسير عن مجاهد فحسبك به‏.‏ وأما التأويل فشأن آخر‏.‏
ويبين ذلك أن الصحابة والتابعين لم يمتنع أحد منهم عن تفسير آية من كتاب اللّه، ولا قال‏:‏هذه من المتشابه الذي لا يعلم معناه، ولا قال قط أحد من سلف الأمة ولا من الأئمة المتبوعين‏:‏ إن في القرآن آيات لا يعلم معناها ولا يفهمها رسول اللّه صلى الله عليه وسلم ولا أهل العلم والإيمان جميعهم، وإنما قد ينفون علم بعض ذلك عن بعض الناس، وهذا لا ريب فيه‏.‏
وإنما وضع هذه المسألة المتأخرون من الطوائف بسبب الكلام في آيات الصفات وآيات القدر وغير ذلك، فلقبوها‏:‏‏"‏هل يجوز أن يشتمل القرآن على مالا يعلم معناه‏"‏‏.‏
وأما ‏"‏تعبدنا بتلاوة حروفه بلا فهم‏"‏ فجوز ذلك طوائف متمسكين بظاهر من هذه الآية، وبأن اللّه يمتحن عباده بما شاء، ومنعها طوائف ليتوصلوا بذلك إلى تأويلاتهم الفاسدة التي هي تحريف الكلم عن

ص -286- مواضعه‏.‏ والغالب على كلا الطائفتين الخطأ، أولئك يقصرون في فهم القرآن بمنزلة من قيل فيه‏:‏‏{وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏ ‏[‏البقرة‏:‏78‏]‏ وهؤلاء معتدون بمنزلة الذين يحرفون الكلم عن مواضعه‏.‏
ومن المتأخرين من وضع المسألة بلقب شنيع فقال‏:‏ ‏"‏لايجوز أن يتكلم اللّه بكلام ولا يعنى به شيئًا خلافًا للحشوية‏"‏‏.‏ وهذا لم يقله مسلم أن اللّه يتكلم بما لا معنى له‏.‏
وإنما النزاع هل يتلكم بما لا يفهم معناه‏؟‏ وبين نفي المعنى عند المتكلم ونفي الفهم عند المخاطب بَوْن عظيم‏.‏
ثم احتج بما لايجري على أصله فقال‏:‏ هذا عبث، والعبث على اللّه محال‏.‏ وعنده أن اللّه لا يقبح منه شىء أصلاً بل يجوز أن يفعل كل شىء، وليس له أن يقول‏:‏ العبث صفة نقص، فهو منتف عنه؛ لأن النزاع في الحروف وهي عنده مخلوقة من جملة الأفعال، ويجوز أن يشتمل الفعل عنده على كل صفة، فلا نقل صحيح ولا عقل صريح‏.‏
ومثار الفتنة بين الطائفتين ومحار عقولهم‏:‏ أن مدعى التأويل أخطؤوا في زعمهم أن العلماء يعلمون التأويل، وفي دعواهم أن التأويل هو تأويلهم الذي هو تحريف الكلم عن مواضعه؛ فإن الأولين لعلمهم

ص -287- بالقرآن والسنن وصحة عقولهم، وعلمهم بكلام السلف وكلام العرب، علموا يقينًا أن التأويل الذي يدعيه هؤلاء ليس هو معنى القرآن؛ فإنهم حرفوا الكلم عن مواضعه، وصاروا مراتب ما بين قرامطة وباطنية يتأولون الأخبار والأوامر، وما بين صابئة فلاسفة يتأولون عامة الأخبار عن اللّه وعن اليوم الآخر حتى عن أكثر أحوال الأنبياء وما بين جهمية ومعتزلة يتأولون بعض ما جاء في اليوم الآخر وفي آيات القدر ويتأولون آيات الصفات‏.‏ وقد وافقهم بعض متأخري الأشعرية على ما جاء في بعض الصفات، وبعضهم في بعض ما جاء في اليوم الآخر وآخرون من أصناف الأمة، وإن كان تغلب عليهم السنة، فقد يتأولون أيضًا مواضع يكون تأويلهم من تحريف الكلم عن مواضعه‏.‏
والذين ادعوا العلم بالتأويل مثل طائفة من السلف وأهل السنة وأكثر أهل الكلام والبدع، رأوا أيضًا أن النصوص دلت على معرفة معاني القرآن، ورأوا عجزًا وعيبًا وقبيحًا أن يخاطب اللّه عباده بكلام يقرؤونه ويتلونه وهم لا يفهمونه، وهم مصيبون فيما استدلوا به من سمع وعقل، لكن أخطؤوا في معنى التأويل الذي نفاه اللّه، وفي التأويل الذي أثبتوه‏.‏ وتسلق بذلك مبتدعتهم إلى تحريف الكلم عن مواضعه، وصار الأولون أقرب إلى السكوت والسلامة بنوع من الجهل، وصار الآخرون أكثر كلامًا وجدالا ولكن بفرية على اللّه، وقول عليه ما لا

ص -288- يعلمونه، وإلحاد في أسمائه وآياته، فهذا هذا‏.‏
ومنشأ الشبهة الاشتراك في لفظ التأويل‏.‏
فإن ‏"‏التأويل‏"‏ في عرف المتأخرين من المتفقهة والمتكلمة والمحدثة والمتصوفة ونحوهم هو‏:‏ صرف اللفظ عن المعنى الراجح إلى المعنى المرجوح لدليل يقترن به‏.‏ وهذا هو التأويل الذي يتكلمون عليه في أصول الفقه ومسائل الخلاف، فإذا قال أحدهم‏:‏ هذا الحديث أو هذا النص مؤول أو هو محمول على كذا، قال الآخر‏:‏ هذا نوع تأويل، والتأويل يحتاج إلى دليل، والمتأول عليه وظيفتان‏:‏ بيان احتمال اللفظ للمعنى الذي ادعاه، وبيان الدليل الموجب للصرف إليه عن المعنى الظاهر‏.‏ وهذا هو التأويل الذي يتنازعون فيه في مسائل الصفات إذا صنف بعضهم في إبطال التأويل، أو ذم التأويل، أو قال بعضهم‏:‏ آيات الصفات لا تؤول‏.‏ وقال الآخر‏:‏ بل يجب تأويلها، وقال الثالث‏:‏ بل التأويل جائز يفعل عند المصلحة ويترك عند المصلحة أو يصلح للعلماء دون غيرهم، إلى غير ذلك من المقالات والتنازع‏.‏
وأما ‏[‏التأويل‏]‏ في لفظ السلف فله معنيان‏:‏
أحدهما‏:‏ تفسير الكلام وبيان معناه، سواء وافق ظاهره أو خالفه، فيكون التأويل والتفسير عند هؤلاء متقاربًا أو مترادفًا،

ص -289- وهذا - واللّه أعلم - هو الذي عناه مجاهد أن العلماء يعلمون تأويله‏.‏ ومحمد بن جرير الطبري يقول في تفسيره‏:‏ القول في تأويل قوله كذا وكذا، واختلف أهل التأويل في هذه الآية ونحو ذلك، ومراده التفسير‏.‏
و المعنى الثاني في لفظ السلف وهو الثالث من مسمى التأويل مطلقًا ‏:‏ هو نفس المراد بالكلام؛ فإن الكلام إن كان طلبًا كان تأويله نفس الفعل المطلوب، وإن كان خبرًا كان تأويله نفس الشىء المخبر به‏.‏
وبين هذا المعنى والذي قبله بون؛ فإن الذي قبله يكون التأويل فيه من باب العلم والكلام، كالتفسير والشرح والإيضاح، ويكون وجود التأويل في القلب واللسان له الوجود الذهني واللفظي والرسمي‏.‏ وأما هذا فالتأويل فيه نفس الأمور الموجودة في الخارج، سواء كانت ماضية أو مستقبلة‏.‏ فإذا قيل‏:‏ طلعت الشمس، فتأويل هذا نفس طلوعها، ويكون ‏"‏التأويل‏"‏ من باب الوجود العيني الخارجي‏.‏ فتأويل الكلام هو الحقائق الثابتة في الخارج بما هي عليه من صفاتها وشؤونها وأحوالها، وتلك الحقائق لا تعرف على ما هي عليه بمجرد الكلام والإخبار إلا أن يكون المستمع قد تصورها أو تصور نظيرها بغير كلام وإخبار، لكن يعرف من صفاتها وأحوالها قدر ما أفهمه المخاطب؛ إما بضرب

ص -290- المثل، وإما بالتقريب، وإما بالقدر المشترك بينها وبين غيرها، وإما بغير ذلك‏.‏
وهذا الوضع والعرف الثالث هو لغة القرآن التي نزل بها، وقد قدمنا التبيين في ذلك، ومن ذلك قول يعقوب عليه السلام ليوسف‏:‏ ‏{وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِن تَأْوِيلِ الأَحَادِيثِ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ‏}‏ ‏[‏ يوسف‏:‏ 6‏]‏، وقوله‏:‏ ‏{وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانَ قَالَ أَحَدُهُمَا إِنِّي أَرَانِي أَعْصِرُ خَمْرًا وَقَالَ الآخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي خُبْزًا تَأْكُلُ الطَّيْرُ مِنْهُ نَبِّئْنَا بِتَأْوِيلِهِ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ قَالَ لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا‏}‏ ‏[‏يوسف‏:‏36، 37‏]‏، وقول الملأ‏.‏ ‏{أَضْغَاثُ أَحْلاَمٍ وَمَا نَحْنُ بِتَأْوِيلِ الأَحْلاَمِ بِعَالِمِينَ وَقَالَ الَّذِي نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَاْ أُنَبِّئُكُم بِتَأْوِيلِهِ فَأَرْسِلُونِ‏}‏ ‏[‏يوسف‏:‏44، 45‏]‏، وقول يوسف لما دخل عليه أهله مصر‏:‏‏{آوَى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادْخُلُواْ مِصْرَ إِن شَاء اللّهُ آمِنِينَ وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّواْ لَهُ سُجَّدًا وَقَالَ يَا أَبَتِ هَذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ قَدْ جَعَلَهَا رَبِّي حَقًّا‏}‏ ‏[‏يوسف‏:‏ 99، 100‏]‏‏.‏
فتأويل الأحاديث التي هي رؤيا المنام هي نفس مدلولها التي تؤول إليه كما قال يوسف‏:‏ ‏{هَذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ‏}‏ والعالم بتأويلها‏:‏ الذي يخبر به، كما قال يوسف‏:‏ لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ‏}‏، أي‏:‏ في المنام ‏{إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا‏}‏ أي‏:‏ قبل أن يأتيكما التأويل‏.‏

ص -291- وقال اللّه تعالى‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏59‏]‏ قالوا‏:‏ أحسن عاقبة ومصيرًا‏.‏ فالتأويل هنا تأويل فعلهم الذي هو الرد إلى الكتاب والسنة، والتأويل في سورة يوسف تأويل أحاديث الرؤيا، والتأويل في الأعراف ويونس تأويل القرآن، وكذلك في سورة آل عمران‏.‏
وقال تعالى في قصة موسى والعالم‏:‏ ‏{قَالَ هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْرًا‏}‏ إلى قوله‏:‏ ‏{وَمَا فَعَلْتُهُ عَنْ أَمْرِي ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِع عَّلَيْهِ صَبْرًا‏}‏ ‏[‏الكهف‏:‏78-82‏]‏، فالتأويل هنا تأويل الأفعال التي فعلها العالم من خرق السفينة بغير إذن صاحبها، ومن قتل الغلام، ومن إقامة الجدار‏.‏ فهو تأويل عمل لا تأويل قول، وإنما كان كذلك؛ لأن التأويل مصدر أوله يؤوله تأويلا، مثل حول تحويلا، وعول تعويلا‏.‏ وأول يؤول تعديه آل يؤول أَوْلاً مثل حال يحول حَوْلاً‏.‏ وقولهم‏:‏ آل يؤول، أي‏:‏ عاد إلى كذا ورجع إليه، ومنه ‏[‏المآل‏]‏ وهو ما يؤول إليه الشىء ويشاركه في الاشتقاق الأكبر ‏[‏الموئل‏]‏، فإنه من وأل وهذا من أول‏.‏ والموئل المرجع، قال تعالى‏:‏‏{لَّن يَجِدُوا مِن دُونِهِ مَوْئِلًا‏}‏ ‏[‏الكهف‏:‏58‏]‏‏.‏
ومما يوافقه في اشتقاقه الأصغر ‏[‏الآل‏]‏ فإن آل الشخص من

ص -292- يؤول إليه؛ ولهذا لا يستعمل إلا في عظيم، بحيث يكون المضاف إليه أعظم من المضاف يصلح أن يؤول إليه الآل، كآل إبراهيم وآل لوط وآل فرعون، بخلاف الأهل، والأول أفعل؛ لأنهم قالوا في تأنيثه أولى، كما قالوا جمادى الأولى، وفي القصص‏:‏‏{لَهُ الْحَمْدُ فِي الْأُولَى وَالْآخِرَةِ‏}‏ ‏[‏القصص‏:‏70‏]‏‏.‏
ومن الناس من يقول‏:‏ فوعل، ويقول‏:‏ أولة، إلا أن هذا يحتاج إلى شاهد من كلام العرب، بل عدم صرفه يدل على أنه أفعل لا فوعل؛ فإن فوعل مثل كوثر وجوهر مصروف، سمى المتقدم أول واللّه أعلم لأن ما بعده يؤول إليه ويبنى عليه، فهو أس لما بعده وقاعدة له‏.‏ والصيغة صيغة تفضيل لا صفة‏.‏ مثل أكبر وكبرى وأصغر وصغرى، لا من باب أحمر وحمراء؛ ولهذا يقولون‏:‏ جئته من أول أمس، وقال‏:‏ ‏{لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ‏}‏ ‏[‏التوبة‏:‏108‏]‏ ‏{وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ‏}‏ ‏[‏الأنعام‏:‏163‏]‏، ‏{وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ‏}‏ ‏[‏البقرة‏:‏41‏]‏ فإذا قيل‏:‏ هذا أول هؤلاء فهو الذي فضل عليهم في الأول؛ لأن كل واحد يرجع إلى ما قبله فيعتمد عليه، وهذا السابق كلهم يؤول إليه، فإن من تقدم في فعل فاستن به من بعده كان السابق الذي يؤول الكل إليه، فالأول له وصف السؤدد والاتباع‏.‏
ولفظ ‏[‏الأول‏]‏ مشعر بالرجوع والعود، و‏[‏الأوّل‏]‏ مشعر بالابتداء والمبتدأ، خلاف العائد؛ لأنه إنما كان أولا لما بعده فإنه يقال‏:‏

ص -293- [‏أول المسلمين‏]‏ و ‏[‏أول يوم‏]‏ فما فيه من معنى الرجوع والعود هو للمضاف إليه لا للمضاف‏.‏
وإذا قلنا‏:‏ آل فلان، فالعود إلى المضاف؛ لأن ذلك صيغة تفضيل في كونه مآلا ومرجعًا لغيره؛ لأن كونه مفضلا دل على أنه مآل ومرجع لا آيل راجع؛ إذ لا فضل في كون الشىء راجعًا إلى غيره آيلا إليه، وإنما الفضل في كونه هو الذي يرجع إليه ويؤول إليه‏.‏ فلما كانت الصيغة صيغة تفضيل أشعرت بأنه مفضل في كونه مآلا ومرجعًا، والتفضيل المطلق في ذلك يقتضى أن يكون هو السابق المبتدئ‏.‏واللّه أعلم‏.‏
فتأويل الكلام ما أوله إليه المتكلم، أو ما يؤول إليه الكلام، أو ما تأوله المتكلم؛ فإن التفعيل يجري على غير فعل، كقوله‏:‏‏{وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا‏}‏ ‏[‏المزمل‏:‏8‏]‏ فيجوز أن يقال‏:‏ تأول الكلام إلى هذا المعنى تأويلا، وتأولت الكلام تأويلا، وأولت الكلام تأويلا‏.‏ والمصدر واقع موقع الصفة، إذ قد يحصل المصدر صفة بمعنى الفاعل، كعدل وصوم وفطر، وبمعنى المفعول كدرهم ضرب الأمير وهذا خلق اللّه‏.‏
فالتأويل‏:‏ هو ما أول إليه الكلام أو يؤول إليه، أو تأول هو إليه‏.‏ والكلام إنما يرجع ويعود ويستقر ويؤول ويؤوَّل إلى حقيقته

ص -294- التي هي عين المقصود به، كما قال بعض السلف في قوله‏:‏ ‏{لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ‏}‏ ‏[‏الأنعام‏:‏67‏]‏ قال‏:‏ حقيقة؛ فإنه إن كان خبرًا فإلى الحقيقة المخبر بها يؤول ويرجع، وإلا لم تكن له حقيقة ولا مآل ولا مرجع، بل كان كذبًا، وإن كان طلبًا فإلى الحقيقة المطلوبة يؤول ويرجع، وإن لم يكن مقصوده موجودًا ولا حاصلاً، ومتى كان الخبر وعدًا أو وعيدًا فإلى الحقيقة المطلوبة المنتظرة يؤول، كما روى عن النبي صلى الله عليه وسلم أنه تلا هذه الآية‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعاً‏}‏ ‏[‏الأنعام‏:‏65‏]‏ قال‏:‏ إنها كائنة ولم يأت تأويلها بعد‏.‏ وعن عبد اللّه قال‏:‏ خمس قد مضين‏:‏ البطشة واللزام والدخان والقمر والروم‏.‏
فصل
وأما إدخال أسماء اللّه وصفاته أو بعض ذلك في المتشابه الذي لا يعلم تأويله إلا اللّه، أو اعتقاد أن ذلك هو المتشابه الذي استأثر اللّه بعلم تأويله، كما يقول كل واحد من القولين طوائف من أصحابنا وغيرهم فإنهم، وإن أصابوا في كثير مما يقولونه ونجوا من بدع وقع فيها غيرهم، فالكلام على هذا من وجهين‏:‏
الأول‏:‏ من قال‏:‏ إن هذا من المتشابه وأنه لا يفهم معناه، فنقول‏:‏ أما الدليل على بطلان ذلك‏:‏ فإني ما أعلم عن أحد من سلف الأمة ولا من الأئمة لا أحمد بن حنبل ولا غيره أنه جعل ذلك من المتشابه

ص -295- الداخل في هذه الآية، ونفى أن يعلم أحد معناه‏.‏ وجعلوا أسماء اللّه وصفاته بمنزلة الكلام الأعجمي الذي لا يفهم، ولا قالوا‏:‏ إن اللّه ينزل كلامًا لا يفهم أحد معناه، وإنما قالوا كلمات لها معان صحيحة، قالوا في أحاديث الصفات‏:‏ تمر كما جاءت‏.‏ ونهوا عن تأويلات الجهمية وردوها وأبطلوها التي مضمونها تعطيل النصوص عما دلت عليه‏.‏
ونصوص أحمد والأئمة قبله بينة في أنهم كانوا يبطلون تأويلات الجهمية ويقرون النصوص على ما دلت عليه من معناها، ويفهمون منها بعض ما دلت عليه، كما يفهمون ذلك في سائر نصوص الوعد والوعيد والفضائل وغير ذلك‏.‏ وأحمد قد قال في غير أحاديث الصفات‏:‏ تمر كما جاءت، وفي أحاديث الوعيد مثل قوله‏:‏‏"‏من غشنا فليس منا‏"‏ وأحاديث الفضائل، ومقصوده بذلك‏:‏ أن الحديث لا يحرف كلمه عن مواضعه كما يفعله من يحرفه، ويسمى تحريفه تأويلا بالعرف المتأخر‏.‏
فتأويل هؤلاء المتأخرين عند الأئمة تحريف باطل، وكذلك نص أحمد في كتاب ‏[‏الرد على الزنادقة والجهمية‏]‏ أنهم تمسكوا بمتشابه القرآن، وتكلم أحمد على ذلك المتشابه وبين معناه وتفسيره بما يخالف تأويل الجهمية، وجرى في ذلك على سنن الأئمة قبله‏.‏ فهذا اتفاق من الأئمة على أنهم يعلمون معنى هذا المتشابه، وأنه لا يسكت عن بيانه وتفسيره، بل يبين ويفسر باتفاق الأئمة من غير تحريف له عن مواضعه، أو إلحاد في أسماء اللّّه وآياته‏.‏

ص -296- ومما يوضح لك ما وقع هنا من الاضطراب أن أهل السنة متفقون على إبطال تأويلات الجهمية ونحوهم من المنحرفين الملحدين‏.‏ و‏[‏التأويل المردود‏]‏ هو صرف الكلام عن ظاهره إلى ما يخالف ظاهره، فلو قيل‏:‏ إن هذا هو التأويل المذكور في الآية، وأنه لا يعلمه إلا اللّه، لكان في هذا تسليم للجهمية أن للآية تأويلاً يخالف دلالتها، لكن ذلك لا يعلمه إلا اللّه، وليس هذا مذهب السلف والأئمة، وإنما مذهبهم نفي هذه التأويلات وردها لا التوقف فيها، وعندهم قراءة الآية والحديث تفسيرها وتمر كما جاءت دالة على المعاني، لا تحرف ولا يلحد فيها‏.‏
والدليل على أن هذا ليس بمتشابه لا يعلم معناه أن نقول‏:‏ لا ريب أن اللّه سمى نفسه في القرآن بأسماء مثل‏:‏ الرحمن والودود والعزيز والجبار والعليم والقدير والرؤوف ونحو ذلك، ووصف نفسه بصفات مثل ‏[‏سورة الإخلاص‏]‏ و‏[‏آية الكرسي‏]‏ وأول ‏[‏الحديد‏]‏ وآخر ‏[‏الحشر‏]‏، وقوله‏:‏ ‏{إِنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏، و ‏{عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏، وأنه ‏{يُحِبُّ الْمُتَّقِينَ‏}‏، و‏{الْمُقْسِطِينَ‏}‏ و‏{الْمُحْسِنِينَ‏}‏، وأنه يرضى عن الذين آمنوا وعملوا الصالحات ‏{فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ‏}‏ ‏[‏الزخرف‏:‏55‏]‏، ‏{ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ‏}‏ ‏[‏محمد‏:‏28‏]‏، ‏{كَرِهَ اللّهُ انبِعَاثَهُمْ‏}‏ ‏[‏التوبة‏:‏46‏]‏، ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏، ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ‏}‏ ‏[‏الحديد‏:‏4‏]‏،

ص -297- ‏{وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ‏}‏ ‏[‏الزخرف‏:‏84‏]‏، ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏10‏]‏، ‏{إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى‏}‏ ‏[‏طه‏:‏46‏]‏، ‏{وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ‏}‏ ‏[‏الأنعام‏:‏3‏]‏، ‏{مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏75‏]‏، ‏{بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاء‏}‏‏[‏المائدة‏:‏64‏]‏، ‏{وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏27‏]‏، ‏{يُرِيدُونَ وَجْهَهُ‏}‏ ‏[‏الأنعام‏:‏52‏]‏، ‏{وَلِتُصْنَعَ عَلَى عَيْنِي‏}‏ ‏[‏طه‏:‏39‏]‏ إلى أمثال ذلك‏.‏
فيقال لمن ادعى في هذا أنه متشابه لا يعلم معناه‏:‏ أتقول هذا في جميع ما سمى اللّه ووصف به نفسه أم في البعض‏؟‏ فإن قلت‏:‏ هذا في الجميع كان هذا عنادًا ظاهرًا وجحدًا لما يعلم بالاضطرار من دين الإسلام، بل كفر صريح‏.‏ فإنا نفهم من قوله‏:‏‏{إِنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الأنفال‏:‏75‏]‏ معنى، ونفهم من قوله‏:‏ ‏{إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏النور‏:‏45‏]‏ معنى ليس هو الأول، ونفهم من قوله‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ‏}‏ ‏[‏الأعراف‏:‏156‏]‏ معنى، ونفهم من قوله‏:‏ ‏{إنَّ اللّهُ عَزِيزٌ ذُو انتِقَامٍ‏}‏ ‏[‏إبراهيم‏:‏47‏]‏ معنى‏.‏ وصبيان المسلمين، بل وكل عاقل يفهم هذا‏.‏ وقد رأيت بعض من ابتدع وجحد من أهل المغرب مع انتسابه إلى الحديث لكن أثرت فيه الفلسفة الفاسدة من يقول‏:‏ إنا نسمى اللّه الرحمن العليم القدير علمًا محضًا من غير أن نفهم منه معنى يدل على شيء قط، وكذلك في قوله‏:‏ ‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ‏}‏ ‏[‏البقرة‏:‏255‏]‏ يطلق هذا اللفظ من غير أن نقول له علم‏.‏

ص -298- وهذا الغلو في الظاهر من جنس غلو القرامطة في الباطن، لكن هذا أيبس وذاك أكفر‏.‏
ثم يقال لهذا المعاند‏:‏ فهل هذه الأسماء دالة على الإله المعبود وعلى حق موجود أم لا‏؟‏ فإن قال‏:‏ لا، كان معطلاً محضًا، وما أعلم مسلمًا يقول هذا‏.‏ وإن قال‏:‏ نعم، قيل له‏:‏ فلم فهمت منها دلالتها على نفس الرب ولم تفهم دلالتها على ما فيها من المعاني من الرحمة والعلم وكلاهما في الدلالة سواء‏؟‏ فلابد أن يقول‏:‏ نعم؛ لأن ثبوت الصفات محال في العقل؛ لأنه يلزم منه التركيب أو الحدوث بخلاف الذات‏.‏ فيخاطب حينئذ بما يخاطب به الفريق الثاني كما سنذكره وهو من أقر بفهم بعض معنى هذه الأسماء والصفات دون بعض‏.‏ فيقال له‏:‏ ما الفرق بين ما أثبته وبين ما نفيته أو سكت عن إثباته ونفيه، فإن الفرق إما أن يكون من جهة السمع؛ لأن أحد النصين دال دلالة قطعية أو ظاهرة بخلاف الآخر، أو من جهة العقل بأن أحد المعنيين يجوز أو يجب إثباته دون الآخر، وكلا الوجهين باطل في أكثر المواضع‏؟‏‏.‏
أما الأول‏:‏ فدلالة القرآن على أنه رحمن رحيم ودود سميع بصير عليّ عظيم، كدلالته على أنه عليم قدير، ليس بينهما فرق من جهة النص، وكذلك ذكره لرحمته ومحبته وعلوه، مثل ذكره لمشيئته وإرادته‏.‏

ص -299- وأما الثاني‏:‏ فيقال لمن أثبت شيئًا ونفى آخر‏:‏ لم نفيت مثلاً حقيقة رحمته ومحبته وأعدت ذلك إلى إرادته‏؟‏ فإن قال‏:‏ لأن المعنى المفهوم من الرحمة في حقنا هي رقة تمتنع على اللّه، قيل له‏:‏ والمعنى المفهوم من الإرادة في حقنا هي ميل يمتنع على اللّه‏.‏ فإن قال‏:‏ إرادته ليست من جنس إرادة خلقه، قيل له‏:‏ ورحمته ليست من جنس رحمة خلقه وكذلك محبته‏.‏ وإن قال - وهو حقيقة قوله -‏:‏ لم أثبت الإرادة وغيرها بالسمع، وإنما أثبت العلم والقدرة والإرادة بالعقل، وكذلك السمع والبصر والكلام على إحدى الطريقتين؛ لأن الفعل دل على القدرة، والإحكام دل على العلم، والتخصيص دل على الإرادة، قيل له الجواب من ثلاثة أوجه‏:‏
أحدهما‏:‏ أن الإنعام والإحسان وكشف الضر دل أيضًا على الرحمة كدلالة التخصيص على الإرادة‏.‏ والتقريب والإدناء وأنواع التخصيص التي لا تكون إلا من المحب تدل على المحبة أو مطلق التخصيص يدل على الإرادة، وأما التخصيص بالإنعام فتخصيص خاص، والتخصيص بالتقريب والاصطفاء تقريب خاص، وما سلكه في مسلك الإرادة يسلك في مثل هذا‏.‏
الثاني‏:‏ يقال له‏:‏ هب أن العقل لا يدل على هذا، فإنه لا ينفيه إلا بمثل ما ينفي به الإرادة، والسمع دليل مستقل بنفسه، بل

ص -300- الطمأنينة إليه في هذه المضايق أعظم، ودلالته أتم، فلأي شيء نفيت مدلوله أو توقفت وأعدت هذه الصفات كلها إلى الإرادة، مع أن النصوص لم تفرق‏؟‏ فلا يذكر حجة إلا عورض بمثلها في إثباته الإرادة زيادة على الفعل‏.‏
الثالث‏:‏ يقال له‏:‏ إذا قال لك الجهمي‏:‏ الإرادة لا معنى لها إلا عدم الإكراه أو نفس الفعل والأمر به، وزعم أن إثبات إرادة تقتضي محذورًا إن قال بقدمها، ومحذورًا إن قال بحدوثها‏.‏
وهنا اضطربت المعتزلة، فإنهم لا يقولون بإرادة قديمة لامتناع صفة قديمة عندهم، ولا يقولون بتجدد صفة له لامتناع حلول الحوادث عند أكثرهم مع تناقضهم، فصاروا حزبين‏:‏
البغداديون وهم أشد غلوًا في البدعة في الصفات وفي القدر نفوا حقيقة الإرادة‏.‏ وقال الجاحظ‏:‏ لا معنى لها إلا عدم الإكراه‏.‏ وقال الكعبي‏:‏ لا معنى لها إلا نفس الفعل إذا تعلقت بفعله ونفس الأمر إذا تعلقت بطاعة عباده‏.‏
والبصريون كأبي على وأبي هاشم قالوا‏:‏ تحدث إرادة لا في محل، فلا إرادة، فالتزموا حدوث حادث غير مراد وقيام صفة بغير محل،

ص -301- وكلاهما عند العقلاء معلوم الفساد بالبديهة‏.‏
كان جوابه‏:‏ أن ما ادعى إحالته من ثبوت الصفات ليس بمحال، والنص قد دل عليها والعقل أيضًا، فإذا أخذ الخصم ينازع في دلالة النص أو العقل جعله مسفسطًا أو مقرمطًا، وهذا بعينه موجود في الرحمة والمحبة، فإن خصومه ينازعونه في دلالة السمع والعقل عليها على الوجه القطعي‏.‏
ثم يقال لخصومه‏:‏ بم أثبتم أنه عليم قدير‏؟‏ فما أثبتوه به من سمع وعقل فبعينه تثبت الإرادة، وما عارضوا به من الشبه عورضوا بمثله في العليم والقدير‏.‏ وإذا انتهى الأمر إلى ثبوت المعاني وأنها تستلزم الحدوث أو التركيب والافتقار، كان الجواب ما قررناه في غير هذا الموضع؛ فإن ذلك لا يستلزم حدوثًا ولا تركيبًا مقتضيًا حاجة إلى غيره‏.‏
ويعارضون أيضًا بما ينفي به أهل التعطيل الذات من الشبه الفاسدة، ويلزمون بوجود الرب الخالق المعلوم بالفطرة الخلقية والضرورة العقلية والقواطع النقلية واتفاق الأمم وغير ذلك من الدلائل، ثم يطالبون بوجود من جنس ما نعهده أو بوجود يعلمون كيفيته، فلابد أن يفروا إلى إثبات ما لا تشبه حقيقته الحقائق‏.‏ فالقول في سائر ما سمى ووصف به نفسه كالقول في نفسه سبحانه وتعالى‏.‏

ص -302- ونكتة هذا الكلام، أن غالب من نفي وأثبت شيئًا مما دل عليه الكتاب والسنة لابد أن يثبت الشيء لقيام المقتضى وانتفاء المانع، وينفي الشيء لوجود المانع أو لعدم المقتضى، أو يتوقف إذا لم يكن له عنده مقتض ولا مانع، فيبين له أن المقتضى فيما نفاه قائم، كما أنه فيما أثبته قائم، إما من كل وجه أو من وجه يجب به الإثبات، فإن كان المقتضى هناك حقًا فكذلك هنا، وإلا فدرء ذاك المقتضى من جنس درء هذا‏.‏
وأما المانع فيبين أن المانع الذي تخيله فيما نفاه من جنس المانع الذي تخيله فيما أثبته، فإذا كان ذلك المانع المستحيل موجودًا على التقديرين لم ينج من محذوره بإثبات أحدهما ونفي الآخر؛ فإنه إن كان حقًا نفاهما، وإن كان باطلاً لم ينف واحدًا منهما، فعليه أن يسوى بين الأمرين في الإثبات والنفي، ولا سبيل إلى النفي، فتعين الإثبات‏.‏
فهذه نكتة الإلزام لمن أثبت شيئًا، وما من أحد إلا ولابد أن يثبت شيئًا أو يجب عليه إثباته، فهذا يعطيك من حيث الجملة أن اللوازم التي يدعى أنها موجبة النفي خيالات غير صحيحة وإن لم يعرف فسادها على التفصيل، وأما من حيث التفصيل فيبين فساد المانع وقيام المقتضى، كما قرر هذا غير مرة‏.‏

ص -303- فإن قال من أثبت هذه الصفات التي هي فينا أعراض، كالحياة والعلم والقدرة ولم يثبت ما هو فينا أبعاض، كاليد والقدم‏:‏ هذه أجزاء وأبعاض تستلزم التركيب والتجسيم‏.‏
قيل له‏:‏ وتلك أعراض تستلزم التجسيم والتركيب العقلي، كما استلزمت هذه عندك التركيب الحسي؛ فإن أثبت تلك على وجه لا تكون أعراضًا أو تسميتها أعراضًا لا يمنع ثبوتها، قيل له‏:‏ وأثبت هذه على وجه لا تكون تركيبًا وأبعاضًا، أو تسميتها تركيبًا وأبعاضًا لا يمنع ثبوتها‏.‏
فإن قيل‏:‏ هذه لا يعقل منها إلا الأجزاء، قيل له‏:‏ وتلك لا يعقل منها إلا الأعراض‏.‏
فإن قال‏:‏ العَرَض ما لا يبقى وصفات الرب باقية، قيل‏:‏ والبعض ما جاز انفصاله عن الجملة، وذلك في حق اللّه محال، فمفارقة الصفات القديمة مستحيلة في حق اللّه تعالى مطلقًا، والمخلوق يجوز أن تفارقه أعراضه وأبعاضه‏.‏
فإن قال‏:‏ ذلك تجسيم والتجسيم منتف، قيل‏:‏ وهذا تجسيم والتجسيم منتف‏.‏

ص -304- فإن قال‏:‏ أنا أعقل صفة ليست عرضًا بغير متحيز وإن لم يكن له في الشاهد نظير، قيل له‏:‏ فاعقل صفة هي لنا بعض لغير متحيز وإن لم يكن له في الشاهد نظير‏.‏ فإن نفي عقل هذا نفي عقل ذاك، وإن كان بينهما نوع فرق لكنه فرق غير مؤثر في موضع النزاع؛ ولهذا كانت المعطلة الجهمية تنفي الجميع، لكن ذاك أيضًا مستلزم لنفي الذات، ومن أثبت هذه الصفات الخبرية من نظير هؤلاء صرح بأنها صفة قائمة به كالعلم والقدرة، وهذا أيضًا ليس هو معقول النص ولا مدلول العقل، وإنما الضرورة ألجأتهم إلى هذه المضايق‏.‏
وأصل ذلك‏:‏ أنهم أتوا بألفاظ ليست في الكتاب ولا في السنة، وهي ألفاظ مجملة مثل‏:‏ ‏[‏متحيز‏]‏ و ‏[‏محدود‏]‏ و ‏[‏جسم‏]‏ و ‏[‏مركب‏]‏ ونحو ذلك، ونفوا مدلولها، وجعلوا ذلك مقدمة بينهم مسلمة، ومدلولا عليها بنوع قياس، وذلك القياس أوقعهم فيه مسلك سلكوه في إثبات حدوث العالم بحدوث الأعراض، أو إثبات إمكان الجسم بالتركيب من الأجزاء فوجب طرد الدليل بالحدوث والإمكان لكل ما شمله هذا الدليل‏.‏ إذ الدليل القطعي لا يقبل الترك لمعارض راجح، فرأوا ذلك يعكر عليهم من جهة النصوص، ومن جهة العقل من ناحية أخرى، فصاروا أحزابًا؛ تارة يغلبون القياس الأول ويدفعون ما عارضه وهم المعتزلة، وتارة يغلبون القياس الثاني ويدفعون الأول

ص -305- كهشام بن الحكم الرافضي، فإنه قد قيل‏:‏ أول ما تكلم في الجسم نفيًا وإثباتًا من زمن هشام بن الحكم وأبي الهذيل العلاف، فإن أبا الهذيل ونحوه من قدماء المعتزلة نفوا الجسم لما سلكوا من القياس، فعارضهم هشام وأثبت الجسم لما سلكوه من القياس، واعتقد الأولون إحالة ثبوته، واعتقد هذا إحالة نفيه، وتارة يجمعون بين النصوص والقياس بجمع يظهر فيه الإحالة والتناقض‏.‏
فما أعلم أحدًا من الخارجين عن الكتاب والسنة من جميع فرسان الكلام والفلسفة، إلا ولابد أن يتناقض، فيحيل ما أوجب نظيره ويوجب ما أحال نظيره؛ إذ كلامهم من عند غير اللّه، وقد قال اللّه تعالى‏:‏ ‏{وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيراً‏}‏ ‏[‏النساء‏:‏82‏]‏‏.‏
والصواب ما عليه أئمة الهدى، وهو أن يوصف اللّه بما وصف به نفسه، أو وصفه به رسوله، لا يتجاوز القرآن والحديث، ويتبع في ذلك سبيل السلف الماضين أهل العلم والإيمان‏.‏ والمعاني المفهومة من الكتاب والسنة لا ترد بالشبهات، فتكون من باب تحريف الكلم عن مواضعه، ولا يعرض عنها فيكون من باب الذين إذا ذُكِّروا بآيات ربهم يخرون عليها صمًا وعميانًا، ولا يترك تدبر القرآن فيكون من باب الذين لا يعلمون الكتاب إلا أماني‏.‏ فهذا أحد الوجهين، وهو منع أن تكون هذه من المتشابه‏.‏

ص -306- الوجه الثاني‏:‏ أنه إذا قيل‏:‏ هذه من المتشابه، أو كان فيها ما هو من المتشابه، كما نقل عن بعض الأئمة أنه سمى بعض ما استدل به الجهمية متشابهًا، فيقال‏:‏ الذي في القرآن أنه لا يعلم تأويله إلا اللّه، إما المتشابه، وإما الكتاب كله كما تقدم ونفى علم تأويله ليس نفي علم معناه كما قدمناه في القيامة وأمور القيامة، وهذا الوجه قوي، إن ثبت حديث ابن إسحاق في وفد نجران، أنهم احتجوا على النبي صلى الله عليه وسلم بقوله‏:‏ ‏[‏إنا‏]‏ و ‏[‏نحن‏]‏ ونحو ذلك، ويؤيده أيضًا أنه قد ثبت أن في القرآن متشابهًا وهو ما يحتمل معنيين، وفي مسائل الصفات ما هو من هذا الباب، كما أن ذلك في مسائل المعاد وأولى، فإن نفي المشابهة بين اللّّه وبين خلقه أعظم من نفي المشابهة بين موعود الجنة وموجود الدنيا‏.‏
وإنما نكتة الجواب هو ما قدمناه أولاً أن نفي علم التأويل ليس نفيًا لعلم المعنى، ونزيده تقريرًا أن اللّه سبحانه يقول‏:‏ ‏{وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ لَّعَلَّهُمْ يَتَذَكَّرُونَ قُرآنًا عَرَبِيًّا غَيْرَ ذِي عِوَجٍ‏}‏ ‏[‏الزمر‏:‏27، 28‏]‏، وقال تعالى‏:‏ ‏{الر تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏يوسف‏:‏1، 2‏]‏ فأخبر أنه أنزله ليعقلوه، وأنه طلب تذكرهم‏.‏
وقال أيضًا‏:‏ ‏{وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ‏}‏ ‏[‏الحشر‏:‏21‏]‏

ص -307- ‏ فحض على تدبره وفقهه وعقله والتذكر به والتفكر فيه ولم يستثن من ذلك شيئًا، بل نصوص متعددة تصرح بالعموم فيه، مثل قوله‏:‏ ‏{أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا‏}‏ ‏[‏محمد‏:‏24‏]‏، وقوله‏:‏‏{أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيراً‏}‏ ‏[‏النساء‏:‏82‏]‏ ومعلوم أن نفي الاختلاف عنه لا يكون إلا بتدبره كله، وإلا فتدبر بعضه لا يوجب الحكم بنفي مخالفه ما لم يتدبر لما تدبر‏.‏
وقال علي رضي اللّه عنه لما قيل له‏:‏ هل ترك عندكم رسول اللّه صلى الله عليه وسلم شيئًا ‏؟‏ فقال‏:‏ لا، والذي فلَقَ الحَبَّةَ وَبَرَأ النَّسَمَة إِلا فهما يؤتيه اللّه عبدًا في كتابه، وما في هذه الصحيفة‏.‏ فأخبر أن الفهم فيه مختلف في الأمة، والفهم أخص من العلم والحكم، قال اللّه تعالى‏:‏ ‏{فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏79‏]‏، وقال النبي صلى الله عليه وسلم‏:‏‏"‏رُبَّ مُبَلَّغ أَوْعَى من سامع‏"‏، وقال‏:‏ ‏"‏بَلِّغوا عني ولو آية‏"‏‏.‏
وأيضًا، فالسلف من الصحابة والتابعين وسائر الأمة قد تكلموا في جميع نصوص القرآن آيات الصفات وغيرها، وفسروها بما يوافق دلالتها وبيانها، ورووا عن النبي صلى الله عليه وسلم أحاديث كثيرة توافق القرآن، وأئمة الصحابة في هذا أعظم من غيرهم، مثل عبد اللّه بن مسعود الذي كان يقول‏:‏ لو أعلم أعلمَ بكتاب اللّه مني تبلغه آباط الإبل لأتيته‏.‏ وعبد اللّه ابن عباس الذي دعا له النبي صلى الله عليه وسلم

ص -308- وهو حبر الأمة وترجمان القرآن، كانا هما وأصحابهما من أعظم الصحابة والتابعين إثباتًا للصفات ورواية لها عن النبي صلى الله عليه وسلم، ومن له خبرة بالحديث والتفسير يعرف هذا، وما في التابعين أجل من أصحاب هذين السيدين، بل وثالثهما في علية التابعين من جنسهم أو قريب منهم ومثلهما في جلالته جلالة أصحاب زيد بن ثابت، لكن أصحابه مع جلالتهم ليسوا مختصين به، بل أخذوا عن غيره مثل عمر وابن عمر وابن عباس، ولو كان معاني هذه الآيات منفيًا أو مسكوتًا عنه لم يكن ربانيو الصحابة أهل العلم بالكتاب والسنة أكثر كلامًا فيه‏.‏
ثم إن الصحابة نقلوا عن النبي صلى الله عليه وسلم أنهم كانوا يتعلمون منه التفسير مع التلاوة، ولم يذكر أحد منهم عنه قط أنه امتنع من تفسير آية‏.‏
قال أبو عبد الرحمن السلمي‏:‏ حدثنا الذين كانوا يقرئوننا القرآن عثمان بن عفان وعبد اللّه بن مسعود وغيرهما؛ أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يجاوزوها حتى يتعلموا ما فيها من العلم والعمل، قالوا‏:‏ فتعلمنا القرآن والعلم والعمل‏.‏
وكذلك الأئمة، كانوا إذا سئلوا عن شىء من ذلك لم ينفوا معناه، بل يثبتون المعنى وينفون الكيفية، كقول مالك بن أنس لما سئل عن قوله

ص -309- تعالى‏:‏‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏ كيف استوى، فقال‏:‏ الاستواء معلوم، والكَيْفِ مَجْهُول، والإيمان به واجب، والسؤال عنه بدعة‏.‏ وكذلك ربيعة قبله‏.‏ وقد تلقى الناس هذا الكلام بالقبول، فليس في أهل السنة من ينكره‏.‏
وقد بين أن الاستواء معلوم كما أن سائر ما أخبر به معلوم، ولكن الكيفية لا تعلم ولا يجوز السؤال عنها، لا يقال‏:‏ كيف استوى‏.‏ولم يقل مالك‏:‏ الكيف معدوم، وإنما قال‏:‏ الكيف مجهول‏.‏ وهذا فيه نزاع بين أصحابنا وغيرهم من أهل السنة، غير أن أكثرهم يقولون‏:‏ لا تخطر كيفيته ببال، ولا تجري ماهيته في مقال، ومنهم من يقول‏:‏ ليس له كيفية ولا ماهية‏.‏
فإن قيل‏:‏ معنى قوله‏:‏ ‏"‏الاستواء معلوم‏"‏‏:‏ أن ورود هذا اللفظ في القرآن معلوم، كما قاله بعض أصحابنا الذين يجعلون معرفة معانيها من التأويل الذي استأثر اللّه بعلمه‏.‏
قيل‏:‏ هذا ضعيف؛ فإن هذا من باب تحصيل الحاصل، فإن السائل قد علم أن هذا موجود في القرآن وقد تلا الآية‏.‏ وأيضًا، فلم يقل‏:‏ ذكر الاستواء في القرآن، ولا إخبار اللّه بالاستواء، وإنما قال‏:‏

ص -310- الاستواء معلوم‏.‏ فأخبر عن الاسم المفرد أنه معلوم، لم يخبر عن الجملة‏.‏
وأيضًا، فإنه قال‏:‏ ‏"‏والكيف مجهول‏"‏، ولو أراد ذلك لقال‏:‏ معنى الاستواء مجهول، أو تفسير الاستواء مجهول، أو بيان الاستواء غير معلوم، فلم ينف إلا العلم بكيفية الاستواء لا العلم بنفس الاستواء، وهذا شأن جميع ما وصف اللّه به نفسه، لو قال في قوله‏:‏ ‏{إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى‏}‏ ‏[‏طه‏:‏46‏]‏ كيف يسمع وكيف يرى‏؟‏ لقلنا‏:‏ السمع والرؤيا معلوم والكيف مجهول، ولو قال‏:‏ كيف كلم موسى تكليمًا‏؟‏ لقلنا‏:‏ التكليم معلوم والكيف غير معلوم‏.‏
وأيضًا، فإن من قال هذا من أصحابنا وغيرهم من أهل السنة، يقرون بأن اللّه فوق العرش حقيقة، وأن ذاته فوق ذات العرش، لا ينكرون معنى الاستواء، ولا يرون هذا من المتشابه الذي لا يعلم معناه بالكلية‏.‏
ثم السلف متفقون على تفسيره بما هو مذهب أهل السنة‏.‏ قال بعضهم‏:‏ ارتفع على العرش، علا على العرش‏.‏ وقال بعضهم عبارات أخرى، وهذه ثابتة عن السلف، قد ذكر البخاري في صحيحه بعضها في آخر كتاب‏:‏ ‏[‏الرد على الجهمية‏]‏‏.‏وأما التأويلات المحرفة؛ مثل استولى وغير ذلك، فهي من التأويلات المبتدعة لما ظهرت الجهمية‏.‏

ص -311- وأيضًا، قد ثبت أن اتباع المتشابه ليس في خصوص الصفات، بل في صحيح البخاري أن النبي صلى الله عليه وسلم قال لعائشة‏:‏‏"‏يا عائشة، إذا رأيت الذين يتبعون ما تشابه منه فأولئك الذين سَمَّي اللّهُ فاحذريهم‏"‏‏.‏ وهذا عام‏.‏وقصة صبيغ بن عَسْل مع عمر بن الخطاب من أشهر القضايا، فإنه بلغه أنه يسأل عن متشابه القرآن، حتى رآه عمر، فسأل عمر عن ‏{وَالذَّارِيَاتِ ذَرْوًا‏}‏ ‏[‏الذاريات‏:‏1‏]‏، فقال‏:‏ ما اسمك‏؟‏ قال‏:‏ عبد اللّه صبيغ، فقال‏:‏ وأنا عبد اللّه عمر، وضربه الضرب الشديد، وكان ابن عباس إذا ألح عليه رجل في مسألة من هذا الجنس يقول‏:‏ ما أحوجك أن يصنع بك كما صنع عمر بصبيغ‏.‏
وهذا لأنهم رأوا أن غرض السائل ابتغاء الفتنة لا الاسترشاد والاستفهام، كما قال النبي عليه الصلاة والسلام‏:‏‏"‏إذا رأيت الذين يتبعون ما تشابه منه‏"‏، وكما قال تعالى‏:‏‏{فَأَمَّا الَّذِينَ في قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ‏}‏ ‏[‏آل عمران‏:‏7‏]‏، فعاقبوهم على هذا القصد الفاسد، كالذي يعارض بين آيات القرآن، وقد نهى النبي صلى الله عليه وسلم عن ذلك وقال‏:‏‏"‏لا تضربوا كتاب اللّه بعضه ببعض‏"‏، فإن ذلك يوقع الشك في قلوبهم‏.‏ ومع ابتغاء الفتنة ابتغاء تأويله الذي لا يعلمه إلا اللّه، فكان مقصودهم مذمومًا ومطلوبهم معتذرًا مثل أغلوطات المسائل التي نهى رسول الله صلى الله عليه وسلم عنها‏.‏

ص -312- مما يبين الفرق بين ‏[‏المعنى‏]‏ و‏[‏التأويل‏]‏ أن صبيغاً سأل عمر عن ‏[‏الذاريات‏]‏ وليست من الصفات، وقد تكلم الصحابة في تفسيرها مثل علي بن أبي طالب مع ابن الكواء لما سأله عنها كره سؤاله لما رآه من قصده، لكن علي كانت رعيته ملتوية عليه لم يكن مطاعا فيهم طاعة عمر حتى يؤدبه‏.‏و ‏[‏الذاريات‏]‏ و ‏[‏الحاملات‏]‏ و ‏[‏الجاريات‏]‏ و ‏[‏المقسمات‏]‏ فيها اشتباه لأن اللفظ يحتمل الرياح والسحاب والنجوم والملائكة، ويحتمل غير ذلك، إذ ليس فى اللفظ ذكر الموصوف، والتأويل الذي لا يعلمه إلا الله هو أعيان الرياح ومقاديرها وصفاتها ومتى تهب، وأعيان السحاب وما تحمله من الأمطار، ومتى ينزل المطر، وكذلك فى ‏[‏الجاريات‏]‏ و‏[‏المقسمات‏]‏ فهذا لا يعلمه إلا الله‏.‏
وكذلك في قوله‏:‏ ‏[‏إنا‏]‏ و ‏[‏نحن‏]‏ ونحوهما من أسماء اللّه التي فيها معنى الجمع كما اتبعه النصارى؛ فإن معناه معلوم وهو اللّه سبحانه؛ لكن اسم الجمع يدل على تعدد المعاني؛ بمنزلة الأسماء المتعددة مثل‏:‏ العليم، والقدير، والسميع، والبصير، فإن المسمى واحد ومعاني الأسماء متعددة، فهكذا الاسم الذي لفظه الجمع‏.‏
وأما التأويل الذي اختص اللّه به فحقيقة ذاته وصفاته كما قال مالك‏.‏والكيف مجهول‏.‏ فإذا قالوا‏:‏ ما حقيقة علمه وقدرته وسمعه وبصره قيل‏:‏ هذا هو التأويل الذي لا يعلمه إلا اللّه‏.‏

ص -313- وما أحسن ما يعاد التأويل إلى القرآن كله‏.‏ فإذا قيل‏:‏ فقد قال النبي صلى الله عليه وسلم لابن عباس‏:‏ ‏"‏اللهم فقهه في الدين، وعلمه التأويل‏"‏‏.‏ قيل‏:‏ أما تأويل الأمر والنهي فذاك يعلمه، واللام هنا للتأويل المعهود، لم يقل‏:‏ تأويل كل القرآن، فالتأويل المنفي هو تأويل الأخبار التي لا يعلم حقيقة مخبرها إلا اللّه، والتأويل المعلوم هو الأمر الذي يعلم العباد تأويله، وهذا كقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ‏}‏‏[‏الأعراف‏:‏53‏]‏، وقوله‏:‏ ‏{بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏ يونس‏:‏39‏]‏ فإن المراد تأويل الخبر الذي أخبر فيه عن المستقبل، فإنه هو الذي ‏[‏ينتظر‏]‏ و‏[‏يأتي‏]‏ و ‏[‏لما يأتهم‏]‏‏.‏ وأما تأويل الأمر والنهي فذاك في الأمر، وتأويل الخبر عن اللّه وعمن مضى إن أدخل في التأويل لا ينتظر‏.‏ واللّه سبحانه أعلم وبه التوفيق‏.‏


أقسام القرآن

الجزء الثالث عشر

أقسام القرآن

ص -314- وَقَالَ الشيخ الإمام العَلامة، القدوة العارف الفقيه، الحافظ الزاهد العابد، السالك الناسك، مفتى الفرق ركن الشريعة، عالم العصر، فريد الدهر، ترجمان القرآن، وارث الأنبياء، آخر المجتهدين، تقي الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية الحراني - تغمده اللّه برحمته‏:‏
فصل في أقسام القرآن
وهو سبحانه يقسم بأمور على أمور، وإنما يقسم بنفسه المقدسة الموصوفة بصفاته، أو بآياته المستلزمة لذاته وصفاته، وإقسامه ببعض المخلوقات دليل على أنه من عظيم آياته‏.‏

ص -315- فالقسم إما على جملة خبرية، وهو الغالب، كقوله تعالى‏:‏ ‏{فَوَرَبِّ السَّمَاء وَالْأَرْضِ إِنَّهُ لَحَقٌّ‏}‏ ‏[‏الذاريات‏:‏23‏]‏‏.‏
وإما على جملة طلبية، كقوله تعالى‏:‏ ‏{فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْنَ عَمَّا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏الحجر‏:‏92، 93‏]‏ مع أن هذا القسم قد يراد به تحقيق المقسم عليه، فيكون من باب الخبر، وقد يراد به محض القسم‏.‏ والمقسم عليه يراد بالقسم توكيده وتحقيقه، فلابد أن يكون مما يحسن فيه ذلك كالأمور الغائبة والخفية إذا أقسم على ثبوتها‏.‏
فأما الأمور المشهودة الظاهرة كالشمس والقمر، والليل والنهار، والسماء والأرض، فهذه يقسم بها ولا يقسم عليها، وما أقسم عليه الرب عز وجل فهو من آياته، فيجوز أن يكون مقسمًا به ولا ينعكس‏.‏
وهو - سبحانه - يذكر جواب القسم تارة وهو الغالب، وتارة يحذفه كما يحذف جواب لو كثيرًا، كقوله تعالى‏:‏ ‏{لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ‏}‏ ‏[‏التكاثر‏:‏5‏]‏، وقوله‏:‏‏{وَلَوْ أَنَّ قُرْآنًا سُيِّرَتْ بِهِ الْجِبَالُ‏}‏ ‏[‏الرعد‏:‏31‏]‏، ‏{وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلآئِكَةُ‏}‏ ‏[‏الأنفال‏:‏50‏]‏، ‏{وَلَوْ تَرَى إِذْ فَزِعُوا فَلَا فَوْتَ‏}‏ ‏[‏سبأ‏:‏51‏]‏، ‏{وَلَوْ تَرَىَ إِذْ وُقِفُواْ عَلَى النَّارِ‏}‏ ‏[‏الأنعام‏:‏27‏]‏، ‏{وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى رَبِّهِمْ‏}‏ ‏[‏الأنعام‏:‏30‏]‏‏.‏
ومثل هذا حذفه من أحسن الكلام؛ لأن المراد‏:‏ أنك لو رأيته

ص -316- لرأيت هولاً عظيمًا، فليس في ذكر الجواب زيادة على ما دل‏.‏‏.‏‏.‏‏.‏‏[‏سقط بالأصل‏]‏ المحرم وهو أيضًا تنبيه‏.‏ فإذا أقسم به وفيه الحلال، فإذا كان فيه الحرام كان أولى بالتعظيم، وكذلك إذا أريد الحلول فإنه هو السلبي، فالمعنى واحد‏.‏
وقد أقسم ب ‏{وَالتِّينِ وَالزَّيْتُونِ‏}‏ ‏[‏التين‏:‏1‏]‏ و ‏{الْبَلَدِ الْأَمِينِ‏}‏ ‏[‏التين‏:‏3‏]‏‏.‏ والجواب مذكور في قوله تعالى‏:‏ ‏{لَقَدْ خَلَقْنَا الْإِنسَانَ فِي كَبَدٍ‏}‏ ‏[‏البلد‏:‏4‏]‏، وهو مكابدة أمر الدنيا والآخرة‏.‏ وهذه المكابدة تقتضي قوة صاحبها، وكثرة تصرفه واحتياله، فقال تعالى‏:‏ ‏{أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ يَقُولُ أَهْلَكْتُ مَالًا لُّبَدًا أَيَحْسَبُ أَن لَّمْ يَرَهُ أَحَدٌ‏}‏ ‏[‏البلد‏:‏ 5-7‏]‏ فهذا الإنسان من جنس أولئك الأمم، ومن جنس الذي قال‏:‏ ‏{مَا أَغْنَى عَنِّي مَالِيهْ هَلَكَ عَنِّي سُلْطَانِيهْ‏}‏ ‏[‏الحاقة‏:‏28، 29‏]‏ له قوة يكابد بها الأمور، وكُلٍّ أهلكه، أفيظن مع هذا أنه لن يقدر عليه أحد فيجازيه بأعماله‏؟‏ ويحسب أن ما أهلكه من المال لم يره أحد، فيعلم ما فعل‏؟‏
والقدرة والعلم بهما يحصل الجزاء، بل بهما يحصل كل شىء، وإخباره تعالى بأنه قادر وأنه عالم يتضمن الوعيد والتهديد؛ فإنه إذا كان قادرًا أمكن الجزاء، وإذا كان عالمًا أمكن الجزاء، فبالعدل يقدر ما عمل، ومن لم يكن قادرًا عالمًا لم يمكنه الجزاء؛ فإن العاجز عن الشخص لا يمكنه

ص -317- جزاؤه، والذي له قدرة لكن لا يرى ما فعل إن جازاه بلا علم كان ظالمًا معتديًا، فلابد له من العلم بما فعل‏.‏
ولهذا كان الحاكم يحتاج إلى الشهود، والملوك يحتاجون إلى أهل الديوان يخبرونهم بمقادير الأموال وغيرها؛ ليكون عملهم بعلم‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ ذكر أنه خلق الإنسان في كبد، أيحسب أن لن يقدر عليه أحد‏؟‏ و‏[‏لن‏]‏ لنفي المستقبل، يقول‏:‏ أيحسب أن لن يقدر عليه في المستقبل أحد‏؟‏ ولهذا كان ذاك الخائف من ربه، الذي أمر أهله بإحراقه وذرايته، يعلم أن الجزاء متعلق بالقدرة، فقال‏:‏ ‏"‏لئن قَدَر اللّه عليّ ليعذبني عذابًا ما عذبه أحدًا من العالمين‏"‏‏.‏
وهو سبحانه يهدد بالقدرة لكون المقدور يقترن بها، كما يهدد بالعلم لكون الجزاء يقع معه، كما في قوله تعالى‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ‏}‏ فقال النبي صلى الله عليه وسلم لما نزلت‏:‏‏"‏أعوذ بوجهك، أعوذ بوجهك‏"‏ ‏{أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ‏}‏ ‏[‏الأنعام‏:‏65‏]‏ فقال‏:‏ ‏"‏هاتان أهون‏"‏ وذلك لأنه تكلم في ذكر القدرة ونوع المقدور، كما يقول القائل‏:‏ أين تهرب مني ‏؟‏ أنا أقدر أن أمسكك‏.‏
وكذلك في العلم بالرؤية، كقوله هنا‏:‏ ‏{أَيَحْسَبُ أَن لَّمْ يَرَهُ أَحَدٌ‏}‏ ‏[‏البلد‏:‏7‏]‏،

ص -318- وقوله تعالى في الذي ينهي عبدًا إذا صلى‏:‏ ‏{أَلَمْ يَعْلَمْ بأَنَّ اللَّهَ يَرَى‏}‏ ‏[‏العلق‏:‏14‏]‏، وقوله تعالى‏:‏ ‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏105‏]‏، وقوله‏:‏ ‏{أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ‏}‏‏[‏الزخرف‏:‏ 80‏]‏، وقوله تعالى‏:‏ ‏{وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌِ‏}‏ ‏[‏القمر‏:‏52، 53‏]‏ وأمثال ذلك‏.‏ فذكر رؤيته الأعمال وعلمه بها وإحصائه لها يتضمن الوعيد بالجزاء عليها، كما يقول القائل‏:‏ قد علمت ما فعلت، وقد جاءتنى أخبارك كلها وأمثال ذلك، فليس المراد الإخبار بقدرة مجردة، وعلم مجرد؛ لكن بقدرة وعلم يقترن بهما الجزاء؛ إذ كان مع حصول العلم والقدرة يمكن الجزاء، ويبقى موقوفًا على مشيئة المجازي، لا يحتاج معه إلى شيء حينئذ، فيجب طلب النجاة بالاستغفار والتوبة إليه، وعمل الحسنات التي تمحو السيئات‏.‏
فصل
وهو سبحانه وتعالى لما أقسم ب ‏[‏الصافات‏]‏ و‏[‏الذاريات‏]‏ و ‏[‏المرسلات‏]‏ ذكر المقسم عليه‏.‏ فقال تعالى‏:‏ ‏{إِنَّ إِلَهَكُمْ لَوَاحِدٌ‏}‏ ‏[‏الصافات‏:‏4‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا تُوعَدُونَ لَصَادِقٌ وَإِنَّ الدِّينَ لَوَاقِعٌ‏}‏ ‏[‏الذاريات‏:‏5، 6‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا تُوعَدُونَ لَوَاقِعٌ‏}‏ ‏[‏المرسلات‏:‏7‏]‏‏.‏ ولم يذكره في النازعات؛ فإن الصافات هي الملائكة، وهو لم يقسم على وجودها، كما لم يقسم على وجود نفسه؛

ص -319- إذ كانت الأمم معترفة بالصافات، وكانت معرفته ظاهرة عندهم لا يحتاج إلى إقسام، بخلاف التوحيد، فإنه كما قال تعالى‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏ 106‏]‏‏.‏ وكذلك الملائكة يقر بها عامة الأمم، كما ذكر اللّه عن قوم نوح، وعاد، وثمود، وفرعون، مع شركهم وتكذيبهم بالرسل، أنهم كانوا يعرفون الملائكة‏.‏ قال قوم نوح‏:‏ ‏{مَا هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ يُرِيدُ أَن يَتَفَضَّلَ عَلَيْكُمْ وَلَوْ شَاء اللَّهُ لَأَنزَلَ مَلَائِكَةً‏}‏ ‏[‏المؤمنون‏:‏24‏]‏، وقال‏:‏ ‏{أَنذَرْتُكُمْ صَاعِقَةً مِّثْلَ صَاعِقَةِ عَادٍ وَثَمُودَ إِذْ جَاءتْهُمُ الرُّسُلُ مِن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ قَالُوا لَوْ شَاء رَبُّنَا لَأَنزَلَ مَلَائِكَةً‏}‏ ‏[‏فصلت‏:‏ 13، 14‏]‏، وقال فرعون‏:‏ ‏{أَمْ أَنَا خَيْرٌ مِّنْ هَذَا الَّذِي هُوَ مَهِينٌ وَلَا يَكَادُ يُبِينُ فَلَوْلَا أُلْقِيَ عَلَيْهِ أَسْوِرَةٌ مِّن ذَهَبٍ أَوْ جَاء مَعَهُ الْمَلَائِكَةُ مُقْتَرِنِينَ‏}‏ ‏[‏الزخرف‏:‏52، 53‏]‏‏.‏
وكذلك مشركو العرب، قال تعالى‏:‏ ‏{وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنزَلْنَا مَلَكًا لَّقُضِيَ الأمْرُ ثُمَّ لاَ يُنظَرُونَ‏}‏ ‏[‏الأنعام‏:‏8‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ لَوْلَا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيرًا‏}‏ ‏[‏الفرقان‏:‏7‏]‏، وقال تعالى عن الأمم مطلقًا‏:‏ ‏{وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَاءهُمُ الْهُدَى إِلاَّ أَن قَالُواْ أَبَعَثَ اللّهُ بَشَرًا رَّسُولاً قُل لَّوْ كَانَ فِي الأَرْضِ مَلآئِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِم مِّنَ السَّمَاء مَلَكًا رَّسُولا‏}‏‏[‏الإسراء‏:‏94، 95‏]‏‏.‏

ص -320- فكانت هذه الأمم المكذبة للرسل المشركة بالرب مقرة باللّه وبملائكته، فكيف بمن سواهم‏؟‏ فعلم أن الإقرار بالرب وملائكته معروف عند عامة الأمم؛ فلهذا لم يقسم عليه وإنما أقسم على التوحيد؛ لأن أكثرهم مشركون‏.‏
وكذلك ‏[‏الذاريات‏]‏ و‏[‏الحاملات‏]‏ و‏[‏الجاريات‏]‏، هي أمور مشهودة للناس، و‏[‏المقسمات أمرًا‏]‏ هم الملائكة، فلم يكن فيما أقسم به ما أقسم عليه، فذكر المقسم عليه، فقال تعالى‏:‏ ‏{إِنَّمَا تُوعَدُونَ لَصَادِقٌ وَإِنَّ الدِّينَ لَوَاقِعٌ ‏}‏ ‏[‏الذاريات‏:‏5، 6‏]‏‏.‏
و ‏[‏المرسلات‏]‏ سواء كانت هي الملائكة النازلة بالوحي والمقسم عليه الجزاء في الآخرة، أو الرياح، أو هذا وهذا، فهي معلومة أيضًا‏.‏
وأما ‏{النازعات غرقا‏}‏ فهي الملائكة القابضة للأرواح، وهذا يتضمن الجزاء، وهو من أعظم المقسم عليه، قال تعالى‏:‏ ‏{قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ‏}‏ ‏[‏السجدة‏:‏11‏]‏، وقال تعالى‏:‏ ‏{تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ ثُمَّ رُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ‏}‏ ‏[‏الأنعام‏:‏ 61، 62‏]‏‏.‏‏.‏‏.‏‏.‏‏[‏سقط بالأصل‏]‏ هو، ولا يعين على عبادته إلا هو، وهذا يقين يعطي الاستعانة والتوكل، وهو يقين بالقدر الذي لم يقع؛ فإن الاستعانة والتوكل

ص -321- إنما يتعلق بالمستقبل‏.‏
فأما ما وقع فإنما فيه الصبر والتسليم والرضى، كما في حديث عمار بن ياسر رضي اللّه عنه مرفوعًا إلى النبي صلى الله عليه وسلم‏:‏‏"‏أسألك الرضا بعد القضاء‏"‏، وقول‏:‏‏"‏لا حول ولا قوة إلا باللّه‏"‏ يوجب الإعانة؛ ولهذا سنها النبي صلى الله عليه وسلم، إذا قال المؤذن‏:‏ ‏"‏حي على الصلاة‏.‏ فيقول المجيب‏:‏ لا حول ولا قوة إلا باللّه، فإذا قال‏:‏ حي على الفلاح‏.‏ قال المجيب‏:‏ لا حول ولا قوة إلا باللّه‏"‏‏.‏
وقال المؤمن لصاحبه‏:‏ ‏{وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ‏}‏ ‏[‏الكهف‏:‏39‏]‏، ولهذا يؤمر بهذا من يخاف العين على شىء‏.‏ فقوله‏:‏ ما شاء اللّه، تقديره‏:‏ ما شاء اللّه كان، فلا يأمن، بل يؤمن بالقدر، ويقول‏:‏ لا قوة إلا باللّه‏.‏ وفي حديث أبي موسى الأشعري رضي اللّه عنه المتفق عليه، أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏هي كنز من كنوز الجنة‏"‏، و‏[‏الكنز‏]‏ مال مجتمع لا يحتاج إلى جمع؛ وذلك أنها تتضمن التوكل والافتقار إلى الله تعالى‏.‏
ومعلوم أنه لا يكون شىء إلا بمشيئة اللّه وقدرته، وأن الخلق ليس منهم شيء إلا ما أحدثه اللّه فيهم، فإذا انقطع طلب القلب

ص -322- للمعونة منهم وطلبها من اللّه فقد طلبها من خالقها الذي لا يأتي بها إلا هو، قال تعالى‏:‏‏{مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِه‏}‏ ‏[‏فاطر‏:‏2‏]‏، وقال تعالى‏:‏‏{وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ‏}‏ ‏[‏يونس‏:‏107‏]‏، وقال تعالى‏:‏ ‏{وَإِن يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدُيرٌ‏}‏ ‏[‏الأنعام‏:‏71‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ‏}‏ ‏[‏الزمر‏:‏38‏]‏‏.‏
وقال صاحب يس‏:‏ ‏{أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ‏}‏ ‏[‏يس‏:‏23، 24‏]‏؛ ولهذا يأمر اللّه بالتوكل عليه وحده في غير موضع‏.‏ وفي الأثر‏:‏ من سره أن يكون أقوى الناس فليتوكل على اللّه، ومن سره أن يكون أغنى الناس فليكن بما في يد اللّه أوثق منه بما في يده‏.‏ قال تعالى‏:‏ ‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيرًا‏}‏ ‏[‏الفرقان‏:‏58‏]‏‏.‏
واللّه تعالى أمر بعبادته والتوكل عليه، قال تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏123‏]‏ وقال تعالى‏:‏ ‏{قُلْ هُوَ رَبِّي لا إِلَهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏:‏ 30‏]‏، وقال موسى‏:‏ ‏{يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 84‏]‏‏.‏

ص -323- وقال شعيب‏:‏ ‏{وَمَا تَوْفِيقِي إِلاَّ بِاللّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏هود‏:‏88‏]‏، وقال المؤمنون‏:‏ ‏{رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏الممتحنة‏:‏4‏]‏، وَقال تعالى‏:‏ {وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا‏}‏ ‏[‏المزمل‏:‏8، 9‏]‏ وَقال تعالى‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرً‏}‏‏[‏الطلاق‏:‏2، 3‏]‏‏.‏
فافترق الناس هنا أربعة أصناف‏:‏
صنف لا يعبدونه ولا يتوكلون عليه، وهم شرار الخلق‏.‏
وصنف يقصدون عبادته بفعل ما أمر، وترك ما حظر، لكن لم يحققوا التوكل والاستعانة، فيعجزون عن كثير مما يطلبونه، ويجزعون في كثير من المصائب‏.‏
ثم من هؤلاء من يكذب بالقدر، ويجعل نفسه هو المبدع لأفعاله، فهؤلاء في الحقيقة لا يستعينونه ولا يطلبون منه صلاح قلوبهم، ولا تقويمها ولا هدايتها، وهؤلاء مخذولون كما هم عند الأمة كذلك، وقوم يؤمنون بالقدر قولاً واعتقادًا، لكن لم تتصف به قلوبهم علمًا وعملاً، كما اتصفت بقصد الطهارة والصلاة، فهم أيضًا ضعفاء عاجزون‏.‏

ص -324- وصنف نظر إلى جانب القدرة والمشيئة، وأن اللّه تعالى هو المعطي والمانع، والخافض والرافع، فغلب عليهم التوجه إليه من هذه الجهة والاستعانة به، والافتقار إليه لطلب ما يريدونه، فهؤلاء يحصل لأحدهم نوع سلطان وقدرة ظاهرة أو باطنة وقهر لعدوه؛ بل قتل له ونيل لأغراضه، لكن لا عاقبة لهم؛ فإن العاقبة للتقوى، بل آخرتهم آخرة ردية‏.‏
وليس الكلام في الكفار والظلمة المعرضين عن اللّه، فإن هؤلاء دخلوا في القسم الأول الذين لا عبادة لهم ولا استعانة، ولكن الكلام في قوم عندهم توجه إلى اللّه وتأله، ونوع من الخشية والذكر والزهد، لكن يغلب عليهم التوجه بإرادة أحدهم وذوقه ووجده، وما يستحليه ويستحبه، لا بالأمر الشرعي وهم أصناف‏:‏
منهم المعرض عن التزام العبادات الشرعية، مع ما يحصل له من الشياطين من كشف له أو تأثير، وهؤلاء كثير منهم يموت على غير الإسلام‏.‏
ومنهم من يقوم بالعبادات الشرعية الظاهرة كالصلاة، والصيام، والحج، وترك المحرمات، لكن في أعمال القلوب لا يلتزم الأمر الشرعي؛ بل يسعى لما يحبه ويريده، واللّه تعالى قال‏:‏ ‏{كُلاًّ نُّمِدُّ هَؤُلاء وَهَؤُلاء مِنْ عَطَاء رَبِّكَ وَمَا كَانَ عَطَاء رَبِّكَ‏}‏ ‏[‏الإسراء‏:‏20‏]‏،

ص -325- وهو سبحانه يعطي السلطان والمال للبر والفاجر، فقد يعطي أحد هؤلاء تصرفًا؛ إما بقهر عدوه وإما بنصر وليه، كما تعطى الملوك، وقد يعطى نوعًا من المكاشفة؛ إما بإخبار بعض الجن له، وقد يعرف أنه من الجن، وقد لا يعرف، وإما بغير ذلك‏.‏
وقد يقول الواحد من هؤلاء‏:‏ أنا آخذ من اللّه وغيري يأخذ من محمد صلى الله عليه وسلم، فيرى بحاله في ذاك وتفرده أن ما أوتيه من التصرف والمكاشفة، يحصل له بغير طريق محمد صلى الله عليه وسلم وهو صادق في ذلك، لكن هذه في الحقيقة وبال عليه؛ فإن من تصرف بغير أمر الرسول صلى الله عليه وسلم، وأخذ ما لم يبحه له الرسول فولى وعزل، وأعطى ومنع بغير أمر الرسول، وقتل وضرب بغير أمره، وأكرم وأهان بغير أمره، وجاءه خطاب في باطنه بالأمر والنهي، فاعتقد أن الّله أمره ونهاه من غير واسطة الرسول، كانت حالته هذه كلها من الشيطان، وكان الشيطان هو الذي يأمره وينهاه، فيأمره فيتصرف، وهو يظن أنه يتصرف بأمر اللّه؛ ولعمري هو يتصرف بأمر اللّه الكوني القدري بواسطة أمر الشيطان، كما قال تعالى في السحرة‏:‏‏{وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏102‏]‏ كما أن المؤمن يتصرف بأمر اللّه الكوني القدري، لكن بواسطة أمر الرسول المبلغ له عن اللّه عز وجل‏.‏

ص -326- فالحلال عنده ما أحله اللّه ورسوله، والحرام ما حرمه اللّه ورسوله، والدين ما شرعه اللّه ورسوله؛ بخلاف ذاك فإنه لا يأخذ عن الرسول الأمر والنهي الباطن، ولا ما يفعله ويأمر به، وهذا الضرب كثير في المشايخ أرباب القلوب والأحوال الذين ضعف علمهم بالكتاب والسنة ومتابعة الرسول، وغلب عليهم ما يجده أحدهم في قلبه، وما يؤمر به في باطنه، سواء وافق الرسول أو خالفه‏.‏
ثم تفاوتوا في ذلك بحسب قربهم من الرسول وبعدهم منه، فكثير منهم بعد عنه حتى صار يرى أنه يعاون الكفار على قتال المسلمين، ويرى أن اللّه سبحانه أمره بذلك، ويعتقد أن أهل الصُّفَّة فعلوا ذلك‏.‏
ومنهم من يرى أن الرسول لم يرسل إليه وإلى أشكاله، وإنما أرسل إلى العوام‏.‏
ومنهم من يعتقد أن الرسول كان خاضعًا لأهل الصفة، وكانوا مستغنين عنه، إلى أمثال هذه الأصناف التي كثرت في هذه الأزمنة‏.‏

ص -327- وهؤلاء كلهم يدعون علم الحقيقة، ويقولون‏:‏ الحقيقة لون والشريعة لون آخر، ويجمعهم شيئان‏:‏ أن لهم تصرفًا وكشفًا خارجًا عما للعامة، وأنهم معرضون عن وزن ذلك بالكتاب والسنة، وتحكيم الرسول في ذلك، فهم بمنزلة الملوك الذين لهم ملك يسوسونه بغير أمر اللّه ورسوله؛ لكن الملوك لا يقول أحدهم‏:‏ إن اللّه أمرني بذلك، ولا إني ولي اللّه، ولا إن لي مادة من اللّه خارجة عن الرسول، ولا إن الرسل لم تبعث إلى مثلي، وإنما الملوك يقصدون أغراضهم ولا يجعلونها دِينًا‏.‏
وهؤلاء يجعلون أغراضهم التي هي من أعظم الظلم والفساد بل والكفر، يجعلون ذلك دينا يدين به أولياء اللّه عندهم؛ لأن هذه الأمور إنما تحصل لهم بنوع من الزهادة والعبادة؛ ولكن ليس هو الزهد والعبادة التي بعث اللّه بها رسوله، بل يشبهه حال أهل الكتاب والمشركين من عباد الهند والنصارى وأمثالهم‏.‏
ولهذا تظهر مشابهتهم لعباد المشركين وأهل الكتاب، حتى إن من رأى عباد الهنود ثم رأى مُولِهي بيت الرفاعي أنكر وجود هؤلاء في ديار الإسلام‏.‏
وقال‏:‏ هؤلاء مثل عباد المشركين من الهند سواء، وأرفع من

ص -328- هؤلاء من يشبه عباد النصارى ورهبانهم في أمور كثيرة خارجة عن شريعة الإسلام، فلما كان فيهم دين مبتدع من جنس دين المشركين، وأهل الكتاب ظنوا ما يظنه أولئك من أن هذا دين صحيح، وأنه دين يقرب إلى اللّه، وأن أهله أولياء اللّه، فإن جميع طوائف العلماء والعباد من جميع أهل الملل يظنون ‏[‏آخر ما وجد من الأصل‏]‏‏.‏


مقدمة التفسير

الجزء الثالث عشر

مقدمة التفسير

ص -329- وقال شيخ الإسلام‏:‏ مقدمة التفسير
بسم اللّه الرحمن الرحيم
رب يسر وأعن برحمتك
الحمد للّه، نستعينه ونستغفره، ونعوذ باللّه من شرور أنفسنا، ومن سيئات أعمالنا، من يهده اللّه فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله صلى اللّه عليه وسلم تسليمًا‏.‏
أما بعد‏:‏ فقد سألني بعض الإخوان أن أكتب له مقدمة تتضمن قواعد كلية، تعين على فهم القرآن ومعرفة تفسيره ومعانيه، والتمييز في منقول ذلك ومعقوله بين الحق وأنواع الأباطيل، والتنبيه على الدليل الفاصل بين الأقاويل؛ فإن الكتب المصنفة في التفسير مشحونة بالغَثِّ والسمين، والباطل الواضح والحق المبين‏.‏
والعلم إما نقل مصدق عن معصوم، وإما قول عليه دليل معلوم،

ص -330- وما سوى هذا فإما مزيف مردود، وإما موقوف لا يعلم أنه بهرج ولا منقود‏.‏
وحاجة الأمة ماسة إلى فهم القرآن الذي هو حبل اللّه المتين، والذكر الحكيم، والصراط المستقيم، الذي لا تزيغ به الأهواء، ولا تلتبس به الألسن، ولا يَخْلَق عن كثرة الترديد، ولا تنقضي عجائبه، ولا يشبع منه العلماء، من قال به صدق، ومن عمل به أجر، ومن حكم به عدل، ومن دعا إليه هدى إلى صراط مستقيم، ومن تركه من جبار قصمه اللّه، ومن ابتغى الهدى في غيره أضله اللّه‏.‏
قال تعالى‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏‏[‏طه‏:‏ 123 126‏]‏، وقال تعالى‏:‏ ‏{قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَه سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏ المائدة‏:‏ 15، 16‏]‏، وقال تعالى‏:‏ ‏{الَر كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ اللّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ‏}‏ ‏[‏ إبراهيم‏:‏ 1، 2 ‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ ‏}‏ ‏[‏الشورى‏:‏52، 53‏]‏

ص -331- وقد كتبت هذه المقدمة مختصرة بحسب تيسير اللّه تعالى من إملاء الفؤاد، واللّه الهادي إلى سبيل الرشاد‏.‏
فصل
يجب أن يعلم أن النبي صلى الله عليه وسلم بَيَّنَ لأصحابه معاني القرآن كما بين لهم ألفاظه، فقوله تعالى‏:‏ ‏{لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ‏}‏ ‏[‏النحل‏:‏44‏]‏ يتناول هذا وهذا، وقد قال أبو عبد الرحمن السلمي‏:‏ حدثنا الذين كانوا يقرئوننا القرآن كعثمان بن عفان، وعبد اللّه بن مسعود وغيرهما أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يجاوزوها حتى يتعلموا ما فيها من العلم والعمل، قالوا‏:‏ فتعلمنا القرآن والعلم والعمل جميعًا‏.‏ ولهذا كانوا يبقون مدة في حفظ السورة‏.‏ وقال أنس‏:‏ كان الرجل إذا قرأ البقرة وآل عمران جَلَّ في أعيننا‏.‏ وأقام ابن عمر على حفظ البقرة عدة سنين، قيل‏:‏ ثماني سنين، ذكره مالك‏.‏
وذلك أن اللّه تعالى قال‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ‏}‏ ‏[‏ص‏:‏29‏]‏،

ص -332- وقال‏:‏ ‏{أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ‏}‏‏[‏النساء‏:‏82، محمد‏:‏24‏]‏، وقال‏:‏‏{أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ‏}‏ ‏[‏المؤمنون‏:‏ 68‏]‏، وتدبر الكلام بدون فهم معانيه لا يمكن، وكذلك قال تعالى‏:‏ ‏{إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏يوسف‏:‏ 2‏]‏ وعقل الكلام متضمن لفهمه‏.‏
ومن المعلوم أن كل كلام فالمقصود منه فهم معانيه دون مجرد ألفاظه، فالقرآن أولى بذلك‏.‏ وأيضًا، فالعادة تمنع أن يقرأ قوم كتابًا في فن من العلم كالطب والحساب ولا يستشرحوه، فكيف بكلام اللّه الذي هو عصمتهم، وبه نجاتهم وسعادتهم، وقيام دينهم ودنياهم‏؟‏ ولهذا كان النزاع بين الصحابة في تفسير القرآن قليلاً جدًا، وهو وإن كان في التابعين أكثر منه في الصحابة، فهو قليل بالنسبة إلى من بعدهم، وكلما كان العصر أشرف كان الاجتماع والائتلاف والعلم والبيان فيه أكثر‏.‏ ومن التابعين من تلقى جميع التفسير عن الصحابة، كما قال مجاهد‏:‏ عرضت المصحف على ابن عباس أوقفه عند كل آية منه وأسأله عنها؛ ولهذا قال الثوري‏:‏ إذا جاءك التفسير عن مجاهد فحسبك به؛ ولهذا يعتمد على تفسيره الشافعي والبخاري وغيرهما من أهل العلم، وكذلك الإمام أحمد وغيره ممن صنف في التفسير يكرر الطرق عن مجاهد أكثر من غيره‏.‏
والمقصود أن التابعين تلقوا التفسير عن الصحابة، كما تلقوا عنهم علم

ص -333- السنة، وإن كانوا قد يتكلمون في بعض ذلك بالاستنباط والاستدلال، كما يتكلمون في بعض السنن بالاستنباط والاستدلال‏.‏
فصل
الخلاف بين السلف في التفسير قليل، وخلافهم في الأحكام أكثر من خلافهم في التفسير، وغالب ما يصح عنهم من الخلاف يرجع إلى اختلاف تنوع لا اختلاف تضاد، وذلك صنفان‏:‏
أحدهما‏:‏ أن يعبر كل واحد منهم عن المراد بعبارة غير عبارة صاحبه، تدل على معنى في المسمى غير المعنى الآخر مع اتحاد المسمى بمنزلة الأسماء المتكافئة التي بين المترادفة والمتباينة كما قيل في اسم السيف‏:‏ الصارم والمهند، وذلك مثل أسماء اللّه الحسنى، وأسماء رسوله صلى الله عليه وسلم وأسماء القرآن، فإن أسماء اللّه كلها تدل على مسمى واحد، فليس دعاؤه باسم من أسمائه الحسنى مضادًا لدعائه باسم آخر، بل الأمر كما قال تعالى‏:‏ ‏{قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الإسراء‏:‏110‏]‏‏.‏
وكل اسم من أسمائه يدل على الذات المسماة، وعلى الصفة التي

ص -334- تضمنها الاسم، كالعليم يدل على الذات والعلم، والقدير يدل على الذات والقدرة، والرحيم يدل على الذات والرحمة‏.‏ ومن أنكر دلالة أسمائه على صفاته ممن يدعي الظاهر، فقوله من جنس قول غلاة الباطنية القرامطة الذين يقولون‏:‏ لا يقال‏:‏ هو حي، ولا ليس بحي، بل ينفون عنه النقيضين؛ فإن أولئك القرامطة الباطنية لا ينكرون اسمًا هو علم محض كالمضمرات، وإنما ينكرون ما في أسمائه الحسنى من صفات الإثبات، فمن وافقهم على مقصودهم كان مع دعواه الغلو في الظاهر موافقًا لغلاة الباطنية في ذلك، وليس هذا موضع بسط ذلك‏.‏
وإنما المقصود أن كل اسم من أسمائه يدل على ذاته، وعلى ما في الاسم من صفاته، ويدل أيضًا على الصفة التي في الاسم الآخر بطريق اللزوم، وكذلك أسماء النبي صلى الله عليه وسلم، مثل محمد، وأحمد، والماحي، والحاشر، والعاقب‏.‏ وكذلك أسماء القرآن‏:‏ مثل القرآن، والفرقان، والهدى، والشفاء، والبيان، والكتاب، وأمثال ذلك‏.‏
فإذا كان مقصود السائل تعيين المسمى عبرنا عنه بأي اسم كان إذا عرف مسمى هذا الاسم، وقد يكون الاسم علمًا وقد يكون صفة كمن يسأل عن قوله‏:‏ ‏{وَمَنْ أَعْرَضَ عَن ذِكْرِي‏}‏ ‏[‏طه‏:‏124‏]‏ ما ذكره‏؟‏ فيقال له‏:‏ هو القرآن مثلا، أو هو ما أنزله من الكتب‏.‏ فإن الذكر مصدر، والمصدر تارة يضاف إلى الفاعل وتارة إلى المفعول‏.‏

ص -335- فإذا قيل ذكر اللّه بالمعنى الثاني كان ما يذكر به مثل قول العبد‏:‏ سبحان اللّه، و الحمد للّه، ولا إله إلا اللّه، واللّه أكبر‏.‏ وإذا قيل بالمعنى الأول كان ما يذكره هو وهو كلامه، وهذا هو المراد في قوله‏:‏ ‏{وَمَنْ أَعْرَضَ عَن ذِكْرِي‏}‏؛ لأنه قال قبل ذلك‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏}‏ ‏[‏طه‏:‏123‏]‏ وهَداه هو ما أنزله من الذكر، وقال بعد ذلك‏:‏ ‏{قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا‏}‏ ‏[‏طه‏:‏ 125، 126‏]‏‏.‏
والمقصود أن يعرف أن الذكر هو كلامه المنزل، أو هو ذكر العبد له، فسواء قيل‏:‏ ذكرى كتابي أو كلامي أو هداي أو نحو ذلك، كان المسمى واحدًا‏.‏
وإن كان مقصود السائل معرفة ما في الاسم من الصفة المختصة به، فلابد من قدر زائد على تعيين المسمى، مثل أن يسأل عن القدوس السلام المؤمن، وقد علم أنه اللّه، لكن مراده ما معنى كونه قدوسًا سلامًا مؤمنًا ونحو ذلك‏.‏
إذا عرف هذا، فالسلف كثيرًا ما يعبرون عن المسمى بعبارة تدل على عينه، وإن كان فيها من الصفة ما ليس في الاسم الآخر، كمن يقول‏:‏ أحمد هو الحاشر والماحي والعاقب‏.‏ والقدوس هو الغفور،

ص -336- والرحيم، أي أن المسمى واحد، لا أن هذه الصفة هي هذه الصفة‏.‏ ومعلوم أن هذا ليس اختلاف تضاد كما يظنه بعض الناس، مثال ذلك‏:‏ تفسيرهم للصراط المستقيم‏:‏
فقال بعضهم‏:‏ هو القرآن، أي اتباعه؛ لقول النبي صلى الله عليه وسلم في حديث علي الذي رواه الترمذي، ورواه أبو نعيم من طرق متعددة‏:‏ ‏"‏هو حبل اللّه المتين، وهو الذكر الحكيم، وهو الصراط المستقيم‏"‏‏.‏ وقال بعضهم‏:‏ هو الإسلام؛ لقوله صلى الله عليه وسلم في حديث النواس ابن سمعان الذي رواه الترمذي وغيره ‏:‏‏"‏ضرب اللّه مثلا صراطًا مستقيمًا، وعلى جنبتي الصراط سُورَان، وفي السورين أبواب مفتحة، وعلى الأبواب ستور مرخاة، وداع يدعو من فوق الصراط، وداع يدعو على رأس الصراط‏"‏، قال‏:‏‏"‏فالصراط المستقيم هو الإسلام، والسوران حدود الله، والأبواب المفتحة محارم اللّه، والداعي على رأس الصراط كتاب اللّه، والداعي فوق الصراط واعظ اللّه في قلب كل مؤمن‏"‏، فهذان القولان متفقان؛ لأن دين الإسلام هو اتباع القرآن، ولكن كل منهما نبه على وصف غير الوصف الآخر، كما أن لفظ ‏"‏صراط‏"‏ يشعر بوصف ثالث، وكذلك قول من قال‏:‏ هو السنة والجماعة‏.‏ وقول من قال‏:‏ هو طريق العبودية‏.‏ وقول من قال‏:‏ هو طاعة اللّه ورسوله صلى الله عليه وسلم، وأمثال ذلك، فهؤلاء كلهم أشاروا

ص -337- إلى ذات واحدة، لكن وصفها كل منهم بصفة من صفاتها‏.‏
الصنف الثاني‏:‏ أن يذكر كل منهم من الاسم العام بعض أنواعه على سبيل التمثيل، وتنبيه المستمع على النوع لا على سبيل الحد المطابق للمحدود في عمومه وخصوصه، مثل سائل أعجمي سأل عن مسمى ‏[‏لفظ الخبز‏]‏ فأرى رغيفًا، وقيل له‏:‏ هذا، فالإشارة إلى نوع هذا لا إلى هذا الرغيف وحده مثال ذلك‏:‏ ما نقل في قوله‏:‏‏{ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ‏}‏ ‏[‏فاطر‏:‏32‏]‏
فمعلوم أن الظالم لنفسه يتناول المضيع للواجبات، والمنتهك للمحرمات، والمقتصد يتناول فاعل الواجبات وتارك المحرمات، والسابق يدخل فيه من سبق فتقرب بالحسنات مع الواجبات، فالمقتصدون هم أصحاب اليمين ‏{وَالسَّابِقُونَ السَّابِقُونَ أُوْلَئِكَ الْمُقَرَّبُونَ‏}‏ ‏[‏الواقعة‏:‏10، 11‏]‏
ثم إن كلاً منهم يذكر هذا في نوع من أنواع الطاعات، كقول القائل‏:‏ السابق الذي يصلى في أول الوقت، والمقتصد الذي يصلي في أثنائه، والظالم لنفسه الذي يؤخر العصر إلى الاصفرار، ويقول الآخر‏:‏ السابق والمقتصد والظالم قد ذكرهم في آخر سورة البقرة، فإنه ذكر المحسن بالصدقة، والظالم بأكل الربا، والعادل بالبيع‏.‏ والناس في الأموال إما محسن، وإما عادل، وإما ظالم، فالسابق المحسن بأداء

ص -338- المستحبات مع الواجبات‏.‏ والظالم آكل الربا أو مانع الزكاة‏.‏ والمقتصد الذي يؤدي الزكاة المفروضة، ولا يأكل الربا، وأمثال هذه الأقاويل‏.‏
فكل قول فيه ذكر نوع داخل في الآية ذكر لتعريف المستمع بتناول الآية له وتنبيهه به على نظيره، فإن التعريف بالمثال قد يسهل أكثر من التعريف بالحد المطلق، والعقل السليم يتفطن للنوع، كما يتفطن إذا أشير له إلى رغيف، فقيل له‏:‏ هذا هو الخبز‏.‏
وقد يجىء كثيرًا من هذا الباب قولهم‏:‏ هذه الآية نزلت في كذا، لاسيما إن كان المذكور شخصًا؛ كأسباب النزول المذكورة في التفسير، كقولهم‏:‏ إن آية الظهار نزلت في امرأة أوس بن الصامت، وأن آية اللعان نزلت في عويمر العَجْلاني أو هلال بن أمية، وأن آية الكلالة نزلت في جابر بن عبد اللّه، وأن قوله‏:‏ ‏{وَأَنِ احْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ‏}‏ ‏[‏المائدة‏:‏49‏]‏ نزلت في بني قُرَيْظَة والنَّضِير، وأن قوله‏:‏ ‏{وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَه‏}‏ ‏[‏الأنفال‏:‏ 16‏]‏ نزلت في بَدْر، وأن قوله‏:‏‏{شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ‏}‏ ‏[‏المائدة‏:‏106‏]‏ نزلت في قضية تَمِيم الداري وَعديّ بن بَدَّاء، وقول أبي أيوب إن قوله‏:‏ ‏{وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ‏}‏ ‏[‏البقرة‏:‏195‏]‏‏:‏ نزلت فينا معشر الأنصار، الحديث‏.‏ ونظائر هذا كثير مما يذكرون أنه نزل في قوم من المشركين بمكة، أو في قوم من أهل الكتاب اليهود والنصارى، أو في قوم من المؤمنين‏.‏

ص -339- فالذين قالوا ذلك لم يقصدوا أن حكم الآية مختص بأولئك الأعيان دون غيرهم، فإن هذا لا يقوله مسلم ولا عاقل على الإطلاق، والناس وإن تنازعوا في اللفظ العام الوارد على سبب هل يختص بسببه أم لا‏؟‏ فلم يقل أحد من علماء المسلمين‏:‏ إن عمومات الكتاب والسنة تختص بالشخص المعين، وإنما غاية ما يقال‏:‏ إنها تختص بنوع ذلك الشخص فيعم ما يشبهه، ولا يكون العموم فيها بحسب اللفظ‏.‏
والآية التي لها سبب معين، إن كانت أمرًا ونهيًا فهي متناولة لذلك الشخص ولغيره ممن كان بمنزلته، وإن كانت خبرًا بمدح أو ذم فهي متناولة لذلك الشخص وغيره ممن كان بمنزلته أيضًا‏.‏
ومعرفة سبب النزول يعين على فهم الآية؛ فإن العلم بالسبب يورث العلم بالمسبب؛ ولهذا كان أصح قولي الفقهاء‏:‏ أنه إذا لم يعرف ما نواه الحالف، رجع إلى سبب يمينه وما هيجها وأثارها‏.‏
وقولهم‏:‏ نزلت هذه الآية في كذا، يراد به تارة أنه سبب النزول، ويراد به تارة أن ذلك داخل في الآية وإن لم يكن السبب، كما تقول‏:‏ عنى بهذه الآية كذا‏.‏

ص -340- وقد تنازع العلماء في قول الصاحب ‏[‏أى الصحابى‏]‏‏:‏ نزلت هذه الآية في كذا، هل يجرى مجرى المسند كما يذكر السبب الذي أنزلت لأجله، أو يجرى مجرى التفسير منه الذي ليس بمسند‏؟‏
فالبخاري يدخله في المسند وغيره لا يدخله في المسند‏.‏
وأكثر المساند على هذا الاصطلاح كمسند أحمد وغيره، بخلاف ما إذا ذكر سببًا نزلت عقبه، فإنهم كلهم يدخلون مثل هذا في المسند‏.‏
وإذا عرف هذا، فقول أحدهم‏:‏ نزلت في كذا، لا ينافى قول الآخر‏:‏ نزلت في كذا، إذا كان اللفظ يتناولهما، كما ذكرناه في التفسير بالمثال، وإذا ذكر أحدهم لها سببًا نزلت لأجله وذكر الآخر سببًا، فقد يمكن صدقهما بأن تكون نزلت عقب تلك الأسباب، أو تكون نزلت مرتين، مرة لهذا السبب ومرة لهذا السبب‏.‏
وهذان الصنفان اللذان ذكرناهما في تنوع التفسير، تارة لتنوع الأسماء والصفات، وتارة لذكر بعض أنواع المسمى وأقسامه، كالتمثيلات هما الغالب في تفسير سلف الأمة الذي يظن أنه مختلف‏.‏
ومن التنازع الموجود عنهم ما يكون اللفظ فيه محتملاً للأمرين؛ إما لكونه مشتركًا في اللفظ كلفظ ‏{قَسْوَرَةٍ‏}‏ الذي يراد به الرامي، ويراد به الأسد، ولفظ ‏{عَسْعَسَ‏}‏ الذي يراد به إقبال الليل وإدباره،

ص -341- وإما لكونه متواطئًا في الأصل، لكن المراد به أحد النوعين أو أحد الشيئين، كالضمائر في قوله‏:‏ ‏{ثُمَّ دَنَا فَتَدَلَّى فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى‏}‏ ‏[‏النجم‏:‏8، 9‏]‏، وكلفظ ‏{وَالْفَجْرِ وَلَيَالٍ عَشْرٍ وَالشَّفْعِ وَالْوَتْرٌِ‏}‏ ‏[‏الفجر‏:‏1-3‏]‏ وما أشبه ذلك‏.‏ فمثل هذا قد يجوز أن يراد به كل المعاني التي قالها السلف، و وقد لا يجوز ذلك، فالأول إما لكون الآية نزلت مرتين فأريد بها هذا تارة وهذا تارة، وإما لكون اللفظ المشترك يجوز أن يراد به معنياه؛ إذ قد جوز ذلك أكثر الفقهاء المالكية، والشافعية، والحنبلية وكثير من أهل الكلام، وإما لكون اللفظ متواطئًا فيكون عامًا، إذا لم يكن لتخصيصه موجب، فهذا النوع إذا صح فيه القولان كان من الصنف الثاني‏.‏
ومن الأقوال الموجودة عنهم ويجعلها بعض الناس اختلافًا أن يعبروا عن المعاني بألفاظ متقاربة لا مترادفة؛ فإن الترادف في اللغة قليل، وأما في ألفاظ القرآن فإما نادر وإما معدوم، وقَلَّ أن يعبر عن لفظ واحد بلفظ واحد يؤدي جميع معناه، بل يكون فيه تقريب لمعناه، وهذا من أسباب إعجاز القرآن‏.‏ فإذا قال القائل‏:‏ ‏{يَوْمَ تَمُورُ السَّمَاء مَوْرًا‏}‏ ‏[‏الطور‏:‏9‏]‏ ‏:‏ إن المور هو الحركة كان تقريبًا؛ إذ المور حركة خفيفة سريعة‏.‏

ص -342- وكذلك إذا قال‏:‏ الوحي‏:‏ الإعلام، أو قيل‏:‏‏{أَوْحَيْنَا إِلَيْكَ‏}‏ ‏[‏النساء‏:‏163‏]‏‏:‏ أنزلنا إليك، أو قيل‏:‏ ‏{وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيلَ‏}‏ ‏[‏الإسراء‏:‏4‏]‏ أي‏:‏ أعلمنا، وأمثال ذلك، فهذا كله تقريب لا تحقيق؛ فإن الوحي هو إعلام سريع خفي، والقضاء إليهم أخص من الإعلام؛ فإن فيه إنزالاً إليهم وإيحاء إليهم‏.‏
والعرب تُضَمِّنُ الفعل معنى الفعل وتعديه تعديته، ومن هنا غلط من جعل بعض الحروف تقوم مقام بعض، كما يقولون في قوله‏:‏ ‏{لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ‏}‏ ‏[‏ص‏:‏24‏]‏ أي‏:‏ مع نعاجه و‏{مَنْ أَنصَارِي إِلَى اللَّهِ‏}‏ ‏[‏الصف‏:‏14‏]‏ أي‏:‏ مع اللّه ونحو ذلك‏.‏ والتحقيق ما قاله نحاة البصرة من التضمين، فسؤال النعجة يتضمن جمعها وضمها إلى نعاجه، وكذلك قوله‏:‏ ‏{وَإِن كَادُواْ لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ‏}‏ ‏[‏الإسراء‏:‏73‏]‏ ضمن معنى يزيغونك ويصدونك، وكذلك قوله‏:‏ ‏{وَنَصَرْنَاهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا‏}‏ ‏[‏الأنبياء‏:‏77‏]‏، ضمن معنى نجيناه وخلصناه، وكذلك قوله‏:‏ ‏{يَشْرَبُ بِهَا عِبَادُ اللَّهِ‏}‏ ‏[‏الإنسان‏:‏6‏]‏ ضمن يروى بها، ونظائره كثيرة‏.‏
ومن قال‏:‏ ‏{لاريب‏}‏‏:‏ لا شك، فهذا تقريب، وإلا فالريب فيه اضطراب وحركة، كما قال‏:‏ ‏"‏دع ما يريبك إلى ما لا يريبك‏"‏، وفي الحديث أنه مر بظبي حاقف ‏[‏أي‏:‏ نائم قد انحنى في نومه‏]‏ فقال‏:‏ ‏"‏لا يريبه أحد‏"‏، فكما أن اليقين ضمن السكون والطمأنينة فالريب ضده ضمن الاضطراب والحركة‏.‏ ولفظ ‏[‏الشك‏]‏ وإن قيل‏:‏ إنه يستلزم هذا المعنى، لكن لفظه لا يدل عليه‏.‏

ص -343- وكذلك إذا قيل‏:‏ ‏{ذَلِكَ الْكِتَابُ‏}‏‏:‏ هذا القرآن، فهذا تقريب؛ لأن المشار إليه وإن كان واحدًا، فالإشارة بجهة الحضور غير الإشارة بجهة البعد والغيبة، ولفظ ‏[‏الكتاب‏]‏ يتضمن من كونه مكتوبًا مضمونًا ما لا يتضمنه لفظ القرآن من كونه مقروءًا مظهرًا باديًا‏.‏ فهذه الفروق موجودة في القرآن‏.‏ فإذا قال أحدهم‏:‏ ‏{أَن تُبْسَلَ‏}‏‏:‏ أي تحبس، وقال الآخر‏:‏ ترتهن، ونحو ذلك، لم يكن من اختلاف التضاد، وإن كان المحبوس قد يكون مرتهنًا وقد لا يكون، إذ هذا تقريب للمعنى كما تقدم، وجمع عبارات السلف في مثل هذا نافع جدًا، فإن مجموع عباراتهم أدل على المقصود من عبارة أو عبارتين، ومع هذا فلابد من اختلاف محقق بينهم، كما يوجد مثل ذلك في الأحكام‏.‏
ونحن نعلم أن عامة ما يضطر إليه عموم الناس من الاختلاف معلوم بل متواتر عند العامة أو الخاصة، كما في عدد الصلوات ومقادير ركوعها ومواقيتها، وفرائض الزكاة ونصبها، وتعيين شهر رمضان، والطواف والوقوف، ورمي الجمار، والمواقيت وغير ذلك‏.‏
ثم اختلاف الصحابة في الجد والأخوة وفي المشركة ونحو ذلك، لا يوجب ريبًا في جمهور مسائل الفرائض، بل ما يحتاج إليه عامة الناس هو عمود النسب من الآباء والأبناء، والكلالة من الأخوة والأخوات، ومن نسائهم كالأزواج؛ فإن اللّه أنزل في الفرائض ثلاث آيات مفصلة،

ص -344- ذكر في الأولى الأصول والفروع، وذكر في الثانية الحاشية التي ترث بالفرض كالزوجين وولد الأم، وفي الثالثة الحاشية الوارثة بالتعصيب وهم الأخوة لأبوين أو لأب، واجتماع الجد والأخوة نادر؛ ولهذا لم يقع في الإسلام إلا بعد موت النبي صلى الله عليه وسلم؛والاختلاف قد يكون لخفاء الدليل أو لذهول عنه، وقد يكون لعدم سماعه، وقد يكون للغلط في فهم النص، وقد يكون لاعتقاد معارض راجح، فالمقصود هنا التعريف بجمل الأمر دون تفاصيله‏.
فصل
الاختلاف في التفسير على نوعين‏:‏ منه ما مستنده النقل فقط، ومنه ما يعلم بغير ذلك؛ إذ العلم إما نقل مصدق وإما استدلال محقق، والمنقول إما عن المعصوم وإما عن غير المعصوم، والمقصود بأن جنس المنقول سواء كان عن المعصوم أو غير المعصوم، وهذا هو النوع الأول منه ما يمكن معرفة الصحيح منه والضعيف، ومنه ما لا يمكن معرفة ذلك فيه‏.‏ وهذا القسم الثاني من المنقول؛ وهو ما لاطريق لنا إلى الجزم بالصدق منه عامته مما لا فائدة فيه، فالكلام فيه من فضول الكلام‏.‏

ص -345- وأما ما يحتاج المسلمون إلى معرفته، فإن اللّه نصب على الحق فيه دليلاً، فمثال ما لا يفيد ولا دليل على الصحيح منه‏:‏ اختلافهم في لون كلب أصحاب الكهف، وفي البعض الذي ضرب به موسى من البقرة، وفي مقدار سفينة نوح وما كان خشبها، وفي اسم الغلام الذي قتله الخضر، ونحو ذلك‏.‏ فهذه الأمور طريق العلم بها النقل، فما كان من هذا منقولاً نقلاً صحيحًا عن النبي صلى الله عليه وسلم كاسم صاحب موسى أنه الخضر فهذا معلوم، وما لم يكن كذلك بل كان مما يؤخذ عن أهل الكتاب كالمنقول عن كعب ووهب ومحمد بن إسحاق وغيرهم ممن يأخذ عن أهل الكتاب فهذا لا يجوز تصديقه ولا تكذيبه إلا بحجة، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم، فإما أن يحدثوكم بحق فتكذبوه، وإما أن يحدثوكم بباطل فتصدقوه‏"‏‏.‏
وكذلك ما نقل عن بعض التابعين، وإن لم يذكر أنه أخذه عن أهل الكتاب، فمتى اختلف التابعون لم يكن بعض أقوالهم حجة على بعض، وما نقل في ذلك عن بعض الصحابة نقلاً صحيحًا فالنفس إليه أسكن مما نقل عن بعض التابعين؛ لأن احتمال أن يكون سمعه من النبي صلى الله عليه وسلم أو من بعض من سمعه منه أقوى؛ ولأن نقل الصحابة عن أهل الكتاب أقل من نقل التابعين، ومع جزم

ص -346- الصاحب فيما يقوله، فكيف يقال‏:‏ إنه أخذه عن أهل الكتاب وقد نهوا عن تصديقهم‏؟‏
والمقصود أن مثل هذا الاختلاف الذي لا يعلم صحيحه، ولا تفيد حكاية الأقوال فيه، هو كالمعرفة لما يروى من الحديث الذي لا دليل على صحته وأمثال ذلك‏.‏
وأما القسم الأول، الذي يمكن معرفة الصحيح منه، فهذا موجود فيما يحتاج إليه وللّه الحمد، فكثيرًا ما يوجد في التفسير والحديث والمغازي أمور منقولة عن نبينا صلى الله عليه وسلم وغيره من الأنبياء صلوات اللّه عليهم وسلامه والنقل الصحيح يدفع ذلك، بل هذا موجود فيما مستنده النقل، و فيما قد يعرف بأمور أخرى غير النقل‏.‏
فالمقصود أن المنقولات التي يحتاج إليها في الدين قد نصب اللّه الأدلة على بيان ما فيها من صحيح وغيره، ومعلوم أن المنقول في التفسير أكثره كالمنقول في المغازي والملاحم؛ ولهذا قال الإمام أحمد‏:‏ ثلاثة أمور ليس لها إسناد‏:‏ التفسير، والملاحم، والمغازي‏.‏ ويروي‏:‏ ليس لها أصل، أي إسناد؛ لأن الغالب عليها المراسيل، مثل ما يذكره عروة بن الزبير، والشعبي، والزهري، وموسى بن عقبة، وابن إسحاق، ومن بعدهم، كيحيى بن سعيد الأموي، والوليد بن مسلم، والواقدي، ونحوهم في المغازي؛ فإن أعلم الناس بالمغازي أهل المدينة، ثم أهل الشام، ثم أهل العراق، فأهل المدينة أعلم بها لأنها كانت

ص -347- عندهم، وأهل الشام كانوا أهل غزو وجهاد، فكان لهم من العلم بالجهاد والسير ما ليس لغيرهم؛ ولهذا عظم الناس كتاب أبي إسحاق الفزاري الذي صنفه في ذلك، وجعلوا الأوزاعي أعلم بهذا الباب من غيره من علماء الأمصار‏.‏
وأما التفسير فإن أعلم الناس به أهل مكة؛ لأنهم أصحاب ابن عباس، كمجاهد وعطاء ابن أبي رباح، وعكرمة مولي ابن عباس وغيرهم من أصحاب ابن عباس، كطاوس، وأبي الشعثاء، وسعيد بن جبير وأمثالهم، وكذلك أهل الكوفة من أصحاب ابن مسعود، ومن ذلك ما تميزوا به على غيرهم، وعلماء أهل المدينة في التفسير مثل زيد بن أسلم الذي أخذ عنه مالك التفسير، وأخذه عنه أيضًا ابنه عبد الرحمن، وأخذه عن عبد الرحمن عبد اللّه بن وهب‏.‏
والمراسيل إذا تعددت طرقها وخلت عن المواطأة قصدًا أو الاتفاق بغير قصد كانت صحيحة قطعًا، فإن النقل إما أن يكون صدقًا مطابقًا للخبر، وإما أن يكون كذبًا تعمد صاحبه الكذب، أو أخطأ فيه، فمتى سلم من الكذب العمد والخطأ كان صدقًا بلا ريب‏.‏
فإذا كان الحديث جاء من جهتين أو جهات، وقد علم أن المخبرين لم يتواطئا على اختلاقه، وعلم أن مثل ذلك لا تقع الموافقة فيه اتفاقًا

ص -348- بلا قصد علم أنه صحيح، مثل شخص يحدث عن واقعة جرت، ويذكر تفاصيل ما فيها من الأقوال والأفعال، ويأتي شخص آخر قد علم أنه لم يواطئ الأول، فيذكر مثل ما ذكره الأول من تفاصيل الأقوال والأفعال، فيعلم قطعًا أن تلك الواقعة حق في الجملة؛ فإنه لو كان كل منهما كذبها عمدًا أو خطأ، لم يتفق في العادة أن يأتي كل منهما بتلك التفاصيل التي تمنع العادة اتفاق الاثنين عليها بلا مواطأة من أحدهما لصاحبه، فإن الرجل قد يتفق أن ينظم بيتًا وينظم الآخر مثله، أو يكذب كذبة ويكذب الآخر مثلها، أما إذا أنشأ قصيدة طويلة ذات فنون على قافية ورَوِيٍّ فلم تجر العادة بأن غيره ينشئ مثلها لفظًا ومعنى مع الطول المفرط، بل يعلم بالعادة أنه أخذها منه، وكذلك إذا حدث حديثًا طويلا فيه فنون، وحدث آخر بمثله، فإنه إما أن يكون واطأه عليه أو أخذه منه، أو يكون الحديث صدقًا، وبهذه الطريق يعلم صدق عامة ما تتعدد جهاته المختلفة على هذا الوجه من المنقولات، وإن لم يكن أحدها كافيا إما لإرساله وإما لضعف ناقله، لكن مثل هذا لا تضبط به الألفاظ والدقائق التي لا تعلم بهذه الطريق فلا يحتاج ذلك إلى طريق يثبت بها مثل تلك الألفاظ والدقائق؛ ولهذا ثبتت بالتواتر غزوة بَدْر وأنها قبل أُحُد، بل يعلم قطعًا أن حمزة وعليًا وعبيدة برزوا إلى عُتْبَةَ وَشَيْبَةَ والوليد،

ص -349- وأن عليًا قتل الوليد، وأن حمزة قتل قرنه، ثم يشك في قرنه هل هو عتبة أو شيبة‏.‏
وهذا الأصل ينبغي أن يعرف؛ فإنه أصل نافع في الجزم بكثير من المنقولات في الحديث والتفسير والمغازي، وما ينقل من أقوال الناس وأفعالهم وغير ذلك‏.‏
ولهذا إذا روى الحديث الذي يتأتى فيه ذلك عن النبي صلى الله عليه وسلم من وجهين، مع العلم بأن أحدهما لم يأخذه عن الآخر، جزم بأنه حق، لا سيما إذا علم أن نَقَلَتَه ليسوا ممن يتعمد الكذب، وإنما يخاف على أحدهم النسيان والغلط؛ فإن من عرف الصحابة كابن مسعود وأبي بن كعب، وابن عمر، و جابر، وأبي سعيد، وأبي هريرة وغيرهم علم يقينًا أن الواحد من هؤلاء لم يكن ممن يتعمد الكذب على رسول اللّه صلى الله عليه وسلم، فضلاً عمن هو فوقهم، كما يعلم الرجل من حال من جربه وخبره خبرة باطنة طويلة أنه ليس ممن يسرق أموال الناس، ويقطع الطريق، ويشهد بالزور ونحو ذلك‏.‏
وكذلك التابعون بالمدينة ومكة، والشام والبصرة، فإن من عرف مثل أبي صالح السمان، والأعرج، وسليمان بن يسار، وزيد بن أسلم وأمثالهم، علم قطعًا أنهم لم يكونوا ممن يتعمد الكذب في الحديث،

ص -350- فضلا عمن هو فوقهم، مثل محمد بن سيرين، والقاسم بن محمد، أو سعيد بن المسيب، أو عبيدة السلماني، أو عَلْقَمة، أو الأسود أو نحوهم‏.‏ وإنما يخاف على الواحد من الغلط؛ فإن الغلط والنسيان كثيرًا ما يعرض للإنسان، ومن الحفاظ من قد عرف الناس بعده عن ذلك جدًا، كما عرفوا حال الشعبي والزهري وعروة وقتادة والثوري وأمثالهم، لا سيما الزهري في زمانه، والثوري في زمانه، فإنه قد يقول القائل‏:‏ إن ابن شهاب الزهري لا يعرف له غلط، مع كثرة حديثه وسعة حفظه‏.‏
والمقصود أن الحديث الطويل إذا روي مثلا من وجهين مختلفين، من غير مواطأة امتنع عليه أن يكون غلطًا، كما امتنع أن يكون كذبًا؛ فإن الغلط لا يكون في قصة طويلة متنوعة، وإنما يكون في بعضها، فإذا روى هذا قصة طويلة متنوعة ورواها الآخر مثلما رواها الأول من غير مواطأة امتنع الغلط في جميعها، كما امتنع الكذب في جميعها من غير مواطأة‏.‏
ولهذا إنما يقع في مثل ذلك غلط في بعض ما جرى في القصة، مثل حديث اشتراء النبي صلى الله عليه وسلم البعير من جابر؛ فإن من تأمل طرقه علم قطعًا أن الحديث صحيح، وإن كانوا قد اختلفوا في مقدار الثمن‏.‏ وقد بين ذلك البخاري في صحيحه، فإن جمهور ما في البخاري ومسلم مما يقطع بأن النبي صلى الله عليه وسلم قاله؛ لأن غالبه من هذا النحو؛ ولأنه قد تلقاه أهل العلم بالقبول والتصديق،

ص -351- والأمة لا تجتمع على خطأ، فلو كان الحديث كذبًا في نفس الأمر، والأمة مصدقة له قابلة له، لكانوا قد أجمعوا على تصديق ما هو في نفس الأمر كذب، وهذا إجماع على الخطأ وذلك ممتنع، وإن كنا نحن بدون الإجماع نجوز الخطأ أو الكذب على الخبر، فهو كتجويزنا قبل أن نعلم الإجماع على العلم الذي ثبت بظاهر أو قياس ظني أن يكون الحق في الباطن، بخلاف ما اعتقدناه، فإذا أجمعوا على الحكم جزمنا بأن الحكم ثابت باطنًا وظاهرًا‏.‏
ولهذا كان جمهور أهل العلم من جميع الطوائف على أن ‏"‏خبر الواحد‏"‏ إذا تلقته الأمة بالقبول تصديقًا له أو عملاً به أنه يوجب العلم، وهذا هو الذي ذكره المصنفون في أصول الفقه، من أصحاب أبي حنيفة، ومالك، والشافعي، وأحمد، إلا فرقة قليلة من المتأخرين اتبعوا في ذلك طائفة من أهل الكلام أنكروا ذلك، ولكن كثيرًا من أهل الكلام أو أكثرهم يوافقون الفقهاء، وأهل الحديث والسلف على ذلك، وهو قول أكثر الأشعرية، كأبي إسحاق وابن فُورَك، وأما ابن الباقلاني فهو الذي أنكر ذلك، وتبعه مثل أبي المعالي وأبي حامد وابن عقيل وابن الجوزي وابن الخطيب والآمدي ونحو هؤلاء، والأول هو الذي ذكره الشيخ أبوحامد وأبو الطيب وأبو إسحاق وأمثاله من أئمة الشافعية، وهو الذي ذكره القاضي عبد الوهاب وأمثاله من المالكية،

ص -352- وهو الذي ذكره أبو يعلي وأبو الخطاب، وأبو الحسن ابن الزاغوني، وأمثالهم من الحنبلية، وهو الذي ذكره شمس الدين السرخسي وأمثاله من الحنفية، وإذا كان الإجماع على تصديق الخبر موجبًا للقطع به، فالاعتبار في ذلك بإجماع أهل العلم بالحديث، كما أن الاعتبار في الإجماع على الأحكام بإجماع أهل العلم بالأمر والنهي والإباحة‏.‏
والمقصود هنا أن تعدد الطرق مع عدم التشاعر أو الاتفاق في العادة، يوجب العلم بمضمون المنقول، لكن هذا ينتفع به كثيرًا في علم أحوال الناقلين‏.‏ وفي مثل هذا ينتفع برواية المجهول والسيئ الحفظ، وبالحديث المرسل ونحو ذلك؛ ولهذا كان أهل العلم يكتبون مثل هذه الأحاديث، ويقولون‏:‏ إنه يصلح للشواهد والاعتبار ما لا يصلح لغيره‏.‏ قال أحمد‏:‏ قد أكتب حديث الرجل لأعتبره، ومثل هذا بعبد اللّه بن لَهِيعة قاضي مصر؛ فإنه كان من أكثر الناس حديثًا ومن خيار الناس، لكن بسبب احتراق كتبه وقع في حديثه المتأخر غلط، فصار يعتبر بذلك ويستشهد به، وكثيرًا ما يقترن هو والليث بن سعد والليث حجة ثَبْت إمام‏.‏
وكما أنهم يستشهدون ويعتبرون بحديث الذي فيه سوء حفظ، فإنهم أيضًا يضعفون من حديث الثقة الصدوق الضابط أشياء تبين لهم أنه غلط فيها بأمور يستدلون بها، ويسمون هذا ‏"‏علم علل الحديث‏"‏،

ص -353- وهو من أشرف علومهم، بحيث يكون الحديث قد رواه ثقة ضابط وغلط فيه، وغلطه فيه عرف؛ إما بسبب ظاهر، كما عرفوا أن النبي صلى الله عليه وسلم تزوج ميمونة وهو حلال‏.‏ وأنه صلى في البيت ركعتين‏.‏ وجعلوا رواية ابن عباس لتزوجها حرامًا؛ ولكونه لم يصل مما وقع فيه الغلط، وكذلك أنه اعتمر أربع عمر‏.‏ وعلموا أن قول ابن عمر‏:‏ إنه اعتمر في رجب، مما وقع فيه الغلط، وعلموا أنه تمتع وهو آمن في حجة الوداع، وأن قول عثمان لعلي‏:‏ كنا يومئذ خائفين، مما وقع فيه الغلط، وأن ما وقع في بعض طرق البخاري ‏"‏أن النار لا تمتلئ حتى ينشئ اللّه لها خلقًا آخر‏"‏ مما وقع فيه الغلط وهذا كثير‏.‏
والناس في هذا الباب طرفان‏:‏
طرف من أهل الكلام ونحوهم، ممن هو بعيد عن معرفة الحديث وأهله، لا يميز بين الصحيح والضعيف، فيشك في صحة أحاديث، أو في القطع بها، مع كونها معلومة مقطوعًا بها عند أهل العلم به‏.‏
وطرف ممن يدعي اتباع الحديث والعمل به كلما وجد لفظًا في حديث قد رواه ثقة أو رأى حديثًا بإسناد ظاهره الصحة، يريد أن يجعل ذلك من جنس ما جزم أهل العلم بصحته، حتى إذا عارض الصحيح المعروف أخذ يتكلف له التأويلات الباردة، أو يجعله دليلاً له في مسائل العلم، مع أن أهل العلم بالحديث يعرفون أن مثل هذا غلط‏.‏

ص -354- وكما أن على الحديث أدلة يعلم بها أنه صدق وقد يقطع بذلك، فعليه أدلة يعلم بها أنه كذب ويقطع بذلك، مثل ما يقطع بكذب ما يرويه الوضاعون من أهل البدع والغلو في الفضائل، مثل حديث يوم عاشوراء وأمثاله مما فيه أن من صلى ركعتين كان له كأجر كذا وكذا نبيًا‏.‏
وفي التفسير من هذه الموضوعات قطعة كبيرة، مثل الحديث الذي يرويه الثعلبي والواحدي والزمخشري في فضائل سور القرآن سورة سورة، فإنه موضوع باتفاق أهل العلم‏.‏
والثعلبي هو في نفسه كان فيه خير ودين، وكان حاطب ليل، ينقل ما وجد في كتب التفسير من صحيح وضعيف وموضوع، والواحدي صاحبه كان أبصر منه بالعربية، لكن هو أبعد عن السلامة واتباع السلف، والبغوي تفسيره مختصر من الثعلبي، لكنه صان تفسيره عن الأحاديث الموضوعة والآراء المبتدعة‏.‏
والموضوعات في كتب التفسير كثيرة، مثل الأحاديث الكثيرة الصريحة في الجهر بالبسملة، وحديث على الطويل في تصدقه بخاتمه في الصلاة، فإنه موضوع باتفاق أهل العلم، ومثل ما روى في قوله‏:‏‏{وَلِكُلِّ قَوْمٍ هَادٍ‏}‏ ‏[‏الرعد‏:‏7‏]‏ أنه علي ‏{وَتَعِيَهَا أُذُنٌ وَاعِيَةٌ‏}‏ ‏[‏الحاقة‏:‏12‏]‏ أذنك يا علي‏.‏

ص -355- فصل
وأما النوع الثاني من مستندي الاختلاف، وهو ما يعلم بالاستدلال لا بالنقل، فهذا أكثر ما فيه الخطأ من جهتين حدثتا بعد تفسير الصحابة والتابعين وتابعيهم بإحسان؛ فإن التفاسير التي يذكر فيها كلام هؤلاء صرفًا لا يكاد يوجد فيها شىء من هاتين الجهتين، مثل تفسير عبد الرزاق، ووَكِيع، وعبد بن حُمَيد، وعبد الرحمن بن إبراهيم دحيم‏.‏ ومثل تفسير الإمام أحمد، وإسحاق بن راهويه، وبَقِيّ بن مُخَلَّد، وأبي بكر ابن المنذر، وسفيان بن عيينة، وسُنَيْد، وابن جرير، وابن أبي حاتم، وأبي سعيد الأشج، وأبي عبد اللّه بن ماجه، وابن مردويه‏:‏
إحداهما‏:‏ قوم اعتقدوا معاني، ثم أرادوا حمل ألفاظ القرآن عليها‏.‏
والثانية‏:‏ قوم فسروا القرآن بمجرد ما يسوغ أن يريده بكلامه من كان من الناطقين بلغة العرب، من غير نظر إلى المتكلم بالقرآن، والمنزل عليه والمخاطب به‏.‏
فالأولون راعوا المعنى الذي رأوه من غير نظر إلى ما تستحقه ألفاظ القرآن من الدلالة والبيان‏.‏

ص -356- والآخرون راعوا مجرد اللفظ، وما يجوز عندهم أن يريد به العربي، من غير نظر إلى ما يصلح للمتكلم به ولسياق الكلام‏.‏ ثم هؤلاء كثيرًا ما يغلطون في احتمال اللفظ لذلك المعنى في اللغة، كما يغلط في ذلك الذين قبلهم، كما أن الأولين كثيرًا ما يغلطون في صحة المعنى الذي فسروا به القرآن، كما يغلط في ذلك الآخرون، وإن كان نظر الأولين إلى المعنى أسبق، ونظر الآخرين إلى اللفظ أسبق‏.‏
والأولون صنفان‏:‏ تارة يسلبون لفظ القرآن ما دل عليه وأريد به، وتارة يحملونه على ما لم يدل عليه ولم يرد به، وفي كلا الأمرين قد يكون ما قصدوا نفيه أو إثباته من المعنى باطلاً، فيكون خطؤهم في الدليل والمدلول، وقد يكون حقًا فيكون خطؤهم في الدليل لا في المدلول‏.‏
وهذا كما أنه وقع في تفسير القرآن، فإنه وقع أيضًا في تفسير الحديث، فالذين أخطؤوا في الدليل والمدلول مثل طوائف من أهل البدع اعتقدوا مذهبًا يخالف الحق الذي عليه الأمة الوسط الذين لا يجتمعون على ضلالة، كسلف الأمة وأئمتها، وعمدوا إلى القرآن فتأولوه على آرائهم‏.‏ تارة يستدلون بآيات على مذهبهم ولا دلالة فيها، وتارة يتأولون ما يخالف مذهبهم بما يحرفون به الكلم عن

ص -357- مواضعه، ومن هؤلاء فرق الخوارج، والروافض، والجهمية والمعتزلة، والقدرية، والمرجئة، وغيرهم‏.‏
وهذا كالمعتزلة مثلا فإنهم من أعظم الناس كلامًا وجدالا، وقد صنفوا تفاسير على أصول مذهبم؛ مثل تفسير عبد الرحمن بن كيسان الأصم شيخ إبراهيم بن إسماعيل بن علية الذي كان يناظر الشافعي، ومثل كتاب أبي علي الجبائي، والتفسير الكبير للقاضي عبد الجابر بن أحمد الهمداني، ولعلي بن عيسى الرماني، والكشاف لأبي القاسم الزمخشري، فهؤلاء وأمثالهم اعتقدوا مذاهب المعتزلة‏.‏
وأصول المعتزلة خمسة، يسمونها هم‏:‏التوحيد، والعدل، والمنزلة بين المنزلتين، وإنفاذ الوعيد، والأمر بالمعروف والنهي عن المنكر‏.‏
وتوحيدهم هو توحيد الجهمية الذي مضمونه نفي الصفات وغير ذلك، قالوا‏:‏ إن اللّه لا يرى، وإن القرآن مخلوق، وإنه ليس فوق العالم، وإنه لا يقوم به علم ولا قدرة، ولا حياة ولا سمع، ولا بصر ولا كلام، ولا مشيئة ولا صفة من الصفات‏.‏
وأما عدلهم فمن مضمونه أن اللّه لم يشأ جميع الكائنات ولا خلقها كلها، و لا هو قادر عليها كلها، بل عندهم أن أفعال العباد لم

ص -358-

ص -359- كلامه، وأكثر الناس لا يعلمون كصاحب الكشاف ونحوه، حتى إنه يروج على خلق كثير ممن لا يعتقد الباطل من تفاسيرهم الباطلة ما شاء اللّه‏.‏ وقد رأيت من العلماء المفسرين وغيرهم من يذكر في كتابه وكلامه من تفسيرهم ما يوافق أصولهم التي يعلم أو يعتقد فسادها ولا يهتدي لذلك‏.‏
ثم إنه لسبب تطرف هؤلاء وضلالهم دخلت الرافضة الإمامية، ثم الفلاسفة، ثم القرامطة وغيرهم فيما هو أبلغ من ذلك، وتفاقم الأمر في الفلاسفة والقرامطة والرافضة، فإنهم فسروا القرآن بأنواع لا يقضي العالم منها عجبه، فتفسير الرافضة كقولهم‏:‏ ‏{تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏}‏ ‏[‏المسد‏:‏1‏]‏ هما أبو بكر وعمر، و ‏{لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ‏}‏ ‏[‏الزمر‏:‏65‏]‏، أي بين أبي بكر وعلى في الخلافة، و ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً‏}‏ ‏[‏البقرة‏:‏67‏]‏ هي عائشة، و‏{فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ‏}‏‏[‏التوبة‏:‏12‏]‏ طلحة والزبير، و‏{مَرَجَ الْبَحْرَيْنِ‏}‏ ‏[‏الرحمن‏:‏19‏]‏ على وفاطمة، و‏{اللُّؤْلُؤُ وَالْمَرْجَانُ‏}‏ ‏[‏الرحمن‏:‏22‏]‏ الحسن والحسين، و‏{وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ‏}‏ ‏[‏يس‏:‏12‏]‏ فى علي بن أبي طالب، و‏{عَمَّ يَتَسَاءلُونَ عَنِ النَّبَإِ الْعَظِيمِ‏}‏ ‏[‏النبأ‏:‏1، 2‏]‏ علي بن أبي طالب، و ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُون‏}‏ ‏[‏المائدة‏:‏55‏]‏ هو علي‏.‏ ويذكرون الحديث الموضوع بإجماع أهل العلم، وهو تصدقه بخاتمه في الصلاة، وكذلك قوله‏:‏ ‏{أُولَئِكَ عَلَيْهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ‏}‏ ‏[‏البقرة‏:‏157‏]‏ نزلت في علي لما أصيب بحمزة‏.‏

ص -360- ومما يقارب هذا من بعض الوجوه ما يذكره كثير من المفسرين في مثل قوله‏:‏‏{الصَّابِرِينَ وَالصَّادِقِينَ وَالْقَانِتِينَ وَالْمُنفِقِينَ وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ‏}‏ ‏[‏آل عمران‏:‏17‏]‏ أن الصابرين رسول اللّه، والصادقين أبو بكر، والقانتين عمر، والمنفقين عثمان، والمستغفرين علي، وفي مثل قوله‏:‏‏{مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ‏}‏ أبو بكر ‏{أَشِدَّاء عَلَى الْكُفَّارِ‏}‏ عمر‏{رُحَمَاء بَيْنَهُمْ‏}‏ عثمان ‏{تَرَاهُمْ رُكَّعًا سُجَّدًا‏}‏ ‏[‏الفتح‏:‏29‏]‏ علي‏.‏
وأعجب من ذلك قول بعضهم ‏{وَالتِّينِ‏}‏ أبو بكر ‏{وَالزَّيْتُونِ‏}‏ عمر ‏{وَطُورِ سِينِينَ‏}‏ عثمان ‏{وَهَذَا الْبَلَدِ الْأَمِينِ‏}‏ ‏[‏التين‏:‏1-3‏]‏ علي، وأمثال هذه الخرافات التي تتضمن تارة تفسير اللفظ بما لا يدل عليه بحال، فإن هذه الألفاظ لا تدل على هؤلاء الأشخاص، وقوله تعالى‏:‏‏{وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا‏}‏ كل ذلك نعت للذين معه، وهي التي يسميها النحاة خبرًا بعد خبر‏.‏ و‏"‏المقصود هنا‏"‏ أنها كلها صفات لموصوف واحد وهم الذين معه، ولا يجوز أن يكون كل منها مرادًا به شخص واحد، وتتضمن تارة جعل اللفظ المطلق العام منحصرًا في شخص واحد كقوله‏:‏إن قوله‏:‏ ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ‏}‏ أريد بها على وحده، وقول بعضهم‏:‏إن قوله‏:‏ ‏{وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ‏}‏ ‏[‏الزمر‏:‏33‏]‏ أريد بها أبو بكر وحده، وقوله‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ‏}‏ ‏[‏الحديد‏:‏10‏]‏ أريد بها أبو بكر

ص -361- وحده ونحو ذلك‏.‏
وتفسير ابن عطية وأمثاله أتبع للسنة والجماعة وأسلم من البدعة من تفسير الزمخشري، ولو ذكر كلام السلف الموجود في التفاسير المأثورة عنهم على وجهه لكان أحسن وأجمل، فإنه كثيرًا ما ينقل من تفسير محمد بن جرير الطبري، وهو من أجل التفاسير وأعظمها قدرًا، ثم إنه يدع ما نقله ابن جرير عن السلف لا يحكيه بحال، ويذكر ما يزعم أنه قول المحققين، وإنما يعني بهم طائفة من أهل الكلام الذين قرروا أصولهم بطرق من جنس ما قررت به المعتزلة أصولهم، وإن كانوا أقرب إلى السنة من المعتزلة، لكن ينبغي أن يعطي كل ذي حق حقه، ويعرف أن هذا من جملة التفسير على المذهب‏.‏
فإن الصحابة والتابعين والأئمة إذا كان لهم في تفسير الآية قول، وجاء قوم فسروا الآية بقول آخر لأجل مذهب اعتقدوه، وذلك المذهب ليس من مذاهب الصحابة والتابعين لهم بإحسان صاروا مشاركين للمعتزلة وغيرهم من أهل البدع في مثل هذا‏.‏
وفي الجملة من عَدَل عن مذاهب الصحابة والتابعين وتفسيرهم إلى ما يخالف ذلك كان مخطئًا في ذلك، بل مبتدعًا، وإن كان مجتهدًا مغفورًا له خطؤه‏.‏ فالمقصود بيان طرق العلم وأدلته، وطرق الصواب‏.‏

ص -362- ونحن نعلم أن القرآن قرأه الصحابة والتابعون وتابعوهم، وأنهم كانوا أعلم بتفسيره ومعانيه، كما أنهم أعلم بالحق الذي بعث اللّه به رسوله صلى الله عليه وسلم، فمن خالف قولهم وفسر القرآن بخلاف تفسيرهم فقد أخطأ في الدليل والمدلول جميعًا‏.‏ ومعلوم أن كل من خالف قولهم له شبهة يذكرها إما عقلية وإما سمعية، كما هو مبسوط في موضعه‏.‏
والمقصود هنا التنبيه على مثار الاختلاف في التفسير، وأن من أعظم أسبابه البدع الباطلة التي دعت أهلها إلى أن حرفوا الكلم عن مواضعه، وفسروا كلام اللّه ورسوله صلى الله عليه وسلم بغير ما أريد به، وتأولوه على غير تأويله، فمن أصول العلم بذلك أن يعلم الإنسان القول الذي خالفوه وأنه الحق، وأن يعرف أن تفسير السلف يخالف تفسيرهم، وأن يعرف أن تفسيرهم محدث مبتدع، ثم أن يعرف بالطرق المفصلة فساد تفسيرهم بما نصبه اللّه من الأدلة على بيان الحق‏.‏
وكذلك وقع من الذين صنفوا في شرح الحديث وتفسيره من المتأخرين، من جنس ما وقع فيما صنفوه من شرح القرآن وتفسيره‏.‏
وأما الذين يخطؤون في الدليل لا في المدلول فمثل كثير من الصوفية والوعاظ والفقهاء وغيرهم، يفسرون القرآن بمعان صحيحة، لكن القرآن لا يدل عليها، مثل كثير مما ذكره أبو عبد الرحمن السلمي في حقائق

ص -363- التفسير، وإن كان فيما ذكروه ما هو معان باطلة، فإن ذلك يدخل في القسم الأول، وهو الخطأ في الدليل والمدلول جميعًا، حيث يكون المعنى الذي قصدوه فاسدًا‏.‏
فصل
فإن قال قائل‏:‏ فما أحسن طرق التفسير‏؟‏
فالجواب‏:‏
إن أصح الطرق في ذلك أن يفسر القرآن بالقرآن، فما أُجْمِلَ في مكان فإنه قد فُسِّرَ في موضع آخر، وما اخْتُصِر من مكان فقد بُسِطَ في موضع آخر، فإن أعياك ذلك فعليك بالسنة، فإنها شارحة للقرآن وموضحة له، بل قد قال الإمام أبو عبد اللّه محمد بن إدريس الشافعي‏:‏ كل ما حكم به رسول اللّه صلى الله عليه وسلم فهو مما فهمه من القرآن، قال اللّه تعالى‏:‏ ‏{إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيمًا‏}‏ ‏[‏النساء‏:‏105‏]‏، وقال تعالى‏:‏ ‏{وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ‏}‏ ‏[‏النحل‏:‏44‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَنزَلْنَا عَلَيْكَ الْكِتَابَ إِلاَّ لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُواْ فِيهِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏النحل‏:‏64‏]‏، ولهذا قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏ألا إني أوتيت القرآن ومثله معه‏"‏ يعني السنة‏.‏

ص -364- والسنة أيضًا تنزل عليه بالوحي كما ينزل القرآن، لا أنها تتلى كما يتلى، وقد استدل الإمام الشافعي وغيره من الأئمة على ذلك بأدلة كثيرة ليس هذا موضع ذلك‏.‏
والغرض أنك تطلب تفسير القرآن منه، فإن لم تجده فمن السنة، كما قال رسول اللّه صلى الله عليه وسلم لمعاذ حين بعثه إلى اليمن‏:‏ ‏"‏بم تحكم ‏؟‏ ‏"‏ قال‏:‏ بكتاب اللّه‏.‏ قال‏:‏ ‏"‏فإن لم تجد ‏؟‏ ‏"‏ قال‏:‏ بسنة رسول اللّه‏.‏ قال‏:‏ ‏"‏فإن لم تجد‏؟‏ ‏"‏قال‏:‏ أجتهد رأيي‏.‏ قال‏:‏ فضرب رسول اللّه صلى الله عليه وسلم في صدره وقال‏:‏‏"‏الحمد لله الذي وفق رسولَ رَسُولِ اللّه لما يرضى رسولَ اللّه‏"‏، وهذا الحديث في المساند والسنن بإسناد جيد‏.‏
وحينئذ، إذا لم نجد التفسير في القرآن ولا في السنة رجعنا في ذلك إلى أقوال الصحابة، فإنهم أدرى بذلك لما شاهدوه من القرآن، والأحوال التي اختصوا بها، ولما لهم من الفهم التام، والعلم الصحيح، والعمل الصالح، لا سيما علماؤهم وكبراؤهم، كالأئمة الأربعة الخلفاء الراشدين، والأئمة المهديين؛ مثل عبد اللّه بن مسعود‏.‏ قال الإمام أبو جعفر محمد بن جرير الطبري‏:‏ حدثنا أبو كُرَيْب، قال‏:‏ أنبأنا جابر بن نوح، أنبأنا الأعمش، عن أبي الضُّحَى، عن مسروق؛ قال‏:‏ قال عبد اللّه يعني ابن مسعود‏:‏ والذي لا إله غيره ما نزلت آية من كتاب اللّه إلا وأنا أعلم

ص -365- يمن نزلت وأين نزلت، ولو أعلمُ مكان أحد أعلمَ بكتاب اللّه مني تناوله المطايا لأتيته‏.‏ وقال الأعمش أيضًا عن أبي وائل، عن ابن مسعود قال‏:‏ كان الرجل منا إذا تعلم عشر آيات لم يجاوزهن حتى يعرف معانيهن والعمل بهن‏.‏
ومنهم الحبر البحر عبد اللّه بن عباس، ابن عم رسول اللّه صلى الله عليه وسلم وترجمان القرآن، ببركة دعاء رسول اللّه صلى الله عليه وسلم له حيث قال‏:‏‏"‏اللهم فقهه في الدين، وعلمه التأويل‏"‏، وقال ابن جرير‏:‏ حدثنا محمد بن بشار، أنبأنا وَكِيع، أنبأنا سفيان، عن الأعمش، عن مسلم، عن مسروق؛ قال‏:‏ قال عبد اللّه يعني ابن مسعود ‏:‏ نعم ترجمان القرآن ابن عباس‏.‏ ثم رواه عن يحيى بن داود، عن إسحاق الأزرق، عن سفيان، عن الأعمش، عن مسلم بن صَبِيح أبي الضحى، عن مسروق، عن ابن مسعود؛ أنه قال‏:‏ نعم الترجمان للقرآن ابن عباس‏.‏ ثم رواه عن بُنْدَار، عن جعفر بن عون، عن الأعمش به كذلك‏.‏ فهذا إسناد صحيح إلى ابن مسعود أنه قال عن ابن عباس هذه العبارة‏.‏ وقد مات ابن مسعود في سنة ثلاث وثلاثين على الصحيح، وعَمَّرَ بعده ابن عباس ستًا وثلاثين سنة، فما ظنك بما كسبه من العلوم بعد ابن مسعود‏؟‏ وقال الأعمش عن أبي وائل‏:‏ استخلف عليٌّ عبدَ اللّه بن عباس على الموسم، فخطب الناس، فقرأ في خطبته سورة البقرة وفي

ص -366- رواية‏:‏ سورة النور ففسرها تفسيرًا لو سمعته الروم والترك والديلم لأسلموا‏.‏
ولهذا غالب ما يرويه إسماعيل بن عبد الرحمن السدي الكبير في تفسيره عن هذين الرجلين؛ ابن مسعود وابن عباس، ولكن في بعض الأحيان ينقل عنهم ما يحكونه من أقاويل أهل الكتاب التي أباحها رسول اللّه صلى الله عليه وسلم، حيث قال‏:‏‏"‏بَلِّغوا عني ولو آية، وحدثوا عن بني إسرائيل ولا حَرَج، ومن كَذَب علىّ متعمدًا فليتبوأ مقعده من النار‏"‏ رواه البخاري عن عبد اللّه بن عمرو؛ ولهذا كان عبد اللّه بن عمرو قد أصاب يوم اليرموك زاملتين من كتب أهل الكتاب، فكان يحدث منهما بما فهمه من هذا الحديث من الإذن في ذلك، ولكن هذه الأحاديث الإسرائيلية تذكر للاستشهاد لا للاعتقاد، فإنها على ثلاثة أقسام‏:‏
أحدها‏:‏ ما علمنا صحته مما بأيدينا مما يشهد له بالصدق فذاك صحيح‏.‏
والثاني‏:‏ ما علمنا كذبه بما عندنا مما يخالفه‏.‏
والثالث‏:‏ ما هو مسكوت عنه لا من هذا القبيل ولا من هذا القبيل، فلا نؤمن به ولا نكذبه وتجوز حكايته؛ لما تقدم‏.‏

ص -367- وغالب ذلك مما لا فائدة فيه تعود إلى أمر ديني؛ ولهذا يختلف علماء أهل الكتاب في مثل هذا كثيرًا‏.‏ ويأتي عن المفسرين خلاف بسبب ذلك، كما يذكرون في مثل هذا أسماء أصحاب الكهف، ولون كلبهم، وعدتهم، وعصا موسي من أي الشجر كانت، وأسماء الطيور التي أحياها اللّه لإبراهيم، وتعيين البعض الذي ضرب به القتيل من البقرة، ونوع الشجرة التي كلم اللّه منها موسى، إلى غير ذلك مما أبهمه اللّه في القرآن، مما لا فائدة في تعيينه تعود على المكلفين في دنياهم ولا دينهم، ولكن نقل الخلاف عنهم في ذلك جائز، كما قال تعالى‏:‏‏{سَيَقُولُونَ ثَلَاثَةٌ رَّابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْمًا بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُل رَّبِّي أَعْلَمُ بِعِدَّتِهِم مَّا يَعْلَمُهُمْ إِلَّا قَلِيلٌ فَلَا تُمَارِ فِيهِمْ إِلَّا مِرَاء ظَاهِرًا وَلَا تَسْتَفْتِ فِيهِم مِّنْهُمْ أَحَدًا‏}‏ ‏[‏الكهف‏:‏22‏]‏‏.‏
فقد اشتملت هذه الآية الكريمة على الأدب في هذا المقام، وتعليم ما ينبغي في مثل هذا؛ فإنه تعالى أخبر عنهم بثلاثة أقوال، ضعف القولين الأولين، وسكت عن الثالث، فدل على صحته؛ إذ لو كان باطلاً لرده كما ردهما، ثم أرشد إلى أن الاطلاع على عدتهم لا طائل تحته، فيقال في مثل هذا‏:‏ ‏{قُل رَّبِّي أَعْلَمُ بِعِدَّتِهِم‏}‏ فإنه ما يعلم بذلك إلا قليل من الناس ممن أطلعه اللّه عليه؛ فلهذا قال‏:‏ ‏{فَلَا تُمَارِ فِيهِمْ إِلَّا مِرَاء ظَاهِرًا‏}‏ أي‏:‏ لا تجهد نفسك فيما لا طائل تحته، ولا تسألهم عن ذلك؛ فإنهم

ص -368- لا يعلمون من ذلك إلا رجْم الغيب‏.‏
فهذا أحسن ما يكون في حكاية الخلاف؛ أن تستوعب الأقوال في ذلك المقام، وأن ينبه على الصحيح منها، ويبطل الباطل، وتذكر فائدة الخلاف وثمرته؛ لئلا يطول النزاع والخلاف فيما لا فائدة تحته، فيشتغل به عن الأهم‏.‏ فأما من حكى خلافًا في مسألة ولم يستوعب أقوال الناس فيها فهو ناقص؛ إذ قد يكون الصواب في الذي تركه أو يحكى الخلاف ويطلقه، ولا ينبه على الصحيح من الأقوال فهو ناقص أيضًا‏.‏ فإن صحح غير الصحيح عامدًا فقد تعمد الكذب، أو جاهلا فقد أخطأ، كذلك من نصب الخلاف فيما لا فائدة تحته أو حكى أقوالاً متعددة لفظًا، و يرجع حاصلها إلى قول أو قولين معنى فقد ضيع الزمان، وتكثر بما ليس بصحيح فهو كلابس ثوبي زور‏.‏ واللّه الموفق للصواب‏.‏
فصل
إذا لم تجد التفسير في القرآن ولا في السنة، ولا وجدته عن الصحابة، فقد رجع كثير من الأئمة في ذلك إلى أقوال التابعين، كمجاهد بن جبر؛ فإنه كان آية في التفسير، كما قال محمد بن إسحاق‏:‏حدثنا

ص -369- أبان بن صالح، عن مجاهد قال‏:‏ عرضتُ المصحف على ابن عباس ثلاث عرضات من فاتحته إلى خاتمته، أوقفه عند كل آية منه وأسأله عنها‏.‏ وبه إلى الترمذي، قال‏:‏ حدثنا الحسين بن مهدي البصري، حدثنا عبد الرزاق، عن معمر، عن قتادة، قال‏:‏ مافي القرآن آية إلا وقد سمعت فيها شيئًا‏.‏ وبه إليه قال‏:‏ حدثنا ابن أبي عمر، حدثنا سفيان بن عيينة، عن الأعمش؛ قال‏:‏ قال مجاهد‏:‏ لو كنت قرأت قراءة ابن مسعود لم أحْتَجْ أن أسأل ابن عباس عن كثير من القرآن مما سألت‏.‏ وقال ابن جرير‏:‏ حدثنا أبو كُرَيْب قال‏:‏ حدثنا طَلْق بن غنام، عن عثمان المكي، عن ابن أبي مُلَيْكة؛ قال‏:‏ رأيت مجاهدًا سأل ابن عباس عن تفسير القرآن ومعه ألواحه، قال‏:‏ فيقول له ابن عباس‏:‏ اكتب، حتى سأله عن التفسير كله؛ ولهذا كان سفيان الثوري يقول‏:‏ إذا جاءك التفسير عن مجاهد فحسبك به‏.‏
وكسعيد بن جُبَيْر، وعِكْرِمة مولي ابن عباس وعطاء بن أبي رباح، والحسن البصري، ومسروق بن الأجدع، وسعيد بن المُسَيَّب، وأبى العالية، والربيع بن أنس، وقتادة، والضحاك بن مُزاحم، وغيرهم من التابعين وتابعيهم ومن بعدهم، فتذكر أقوالهم في الآية فيقع في عباراتهم تباين في الألفاظ، يحسبها من لا علم عنده اختلافًا، فيحكيها أقوالا وليس كذلك‏.‏فإن منهم من يعبر عن الشيء بلازمه أو نظيره، ومنهم من

ص -370- ينص على الشىء بعينه، والكل بمعنى واحد في كثير من الأماكن، فليتفطن اللبيب لذلك، واللّه الهادي‏.‏
وقال شعبة بن الحجاج وغيره‏:‏ أقوال التابعين في الفروع ليست حجة، فكيف تكون حجة في التفسير‏؟‏ يعني أنها لا تكون حجة على غيرهم ممن خالفهم، وهذا صحيح، أما إذا أجمعوا على الشىء فلا يرتاب في كونه حجة؛ فإن اختلفوا فلا يكون قول بعضهم حجة على بعض ولا على من بعدهم، ويرجع في ذلك إلى لغة القرآن، أو السنة، أو عموم لغة العرب، أو أقوال الصحابة في ذلك‏.‏
فأما تفسير القرآن بمجرد الرأي فحرام‏.‏حدثنا مُؤَمَّل، حدثنا سفيان، حدثنا عبد الأعلى، عن سعيد بن جبير، عن ابن عباس؛ قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏من قال في القرآن بغير علم، فليتبوأ مقعده من النار‏"‏‏.‏ حدثنا وَكِيع، حدثنا سفيان، عن عبد الأعلى الثعلبي، عن سعيد بن جبير، عن ابن عباس، قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏‏"‏من قال في القرآن بغير علم، فليتبوأ مقعده من النار‏"‏‏.‏ وبه إلى الترمذي قال‏:‏ حدثنا عبد بن حميد، حدثني حبان بن هلال، قال‏:‏ حدثنا سهيل أخو حزم القطعي قال‏:‏ حدثنا أبو عمران الجَوْنِي، عن جُنْدُب، قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏من قال في القرآن برأيه فأصاب فقد أخطأ‏"‏، قال الترمذي‏:‏ هذا حديث غريب، وقد

ص -371- تكلم بعض أهل الحديث في سهيل ابن أبي حزم‏.‏
وهكذا روى بعض أهل العلم من أصحاب النبي صلى الله عليه وسلم وغيرهم، أنهم شددوا في أن يفسر القرآن بغير علم‏.‏ وأما الذي روي عن مجاهد وقتادة وغيرهما من أهل العلم‏:‏ أنهم فسروا القرآن، فليس الظن بهم أنهم قالوا في القرآن وفسروه بغير علم أو من قبل أنفسهم‏.‏ وقد روى عنهم ما يدل على ما قلنا، أنهم لم يقولوا من قبل أنفسهم بغير علم‏.‏ فمن قال في القرآن برأيه فقد تكلف ما لا علم له به، وسلك غير ما أمر به‏.‏ فلو أنه أصاب المعنى في نفس الأمر لكان قد أخطأ؛ لأنه لم يأت الأمر من بابه، كمن حكم بين الناس على جهل فهو في النار، وإن وافق حكمه الصواب في نفس الأمر، لكن يكون أخف جرمًا ممن أخطأ، واللّه أعلم‏.‏ وهكذا سمى اللّه تعالى القَذَفَة كاذبين، فقال‏:‏‏{فَإِذْ لَمْ يَأْتُوا بِالشُّهَدَاء فَأُوْلَئِكَ عِندَ اللَّهِ هُمُ الْكَاذِبُونَ‏}‏ ‏[‏النور‏:‏13‏]‏ فالقاذف كاذب، ولو كان قد قذف من زنى في نفس الأمر؛ لأنه أخبر بما لا يحل له الإخبار به، وتكلف ما لا علم له به، واللّه أعلم‏.‏
ولهذا تحرج جماعة من السلف عن تفسير ما لا علم لهم به، كما روى شعبة، عن سليمان، عن عبد اللّه بن مُرَّة، عن أبي مَعْمَر، قال‏:‏ قال أبو بكر الصديق‏:‏ أي أرض تُقلّني، وأي سماء تظلني، إذا قلت في كتاب اللّه ما لم أعلم‏؟‏‏!‏‏.‏ وقال أبو عبيد القاسم ابن سلام‏:‏ حدثنا محمود بن يزيد،

ص -372- عن العَوَّام بن حوشب، عن إبراهيم التيمي؛ أن أبا بكر الصديق سئل عن قوله‏:‏‏{وَفَاكِهَةً وَأَبًّا‏}‏ ‏[‏عبس‏:‏31‏]‏ فقال‏:‏ أي سماء تظلني، وأي أرض تقلني، إن أنا قلت في كتاب اللّه ما لا أعلم‏؟‏ منقطع وقال أبو عبيد أيضًا‏:‏ حدثنا يزيد، عن حميد، عن أنس؛ أن عمر بن الخطاب قرأ على المنبر‏:‏‏{وَفَاكِهَةً وَأَبًّا‏}‏ فقال‏:‏هذه الفاكهة قد عرفناها فما الأبُّ‏؟‏ ثم رجع إلى نفسه فقال‏:‏إن هذا لهو التكلف يا عمر‏.‏ وقال عبد بن حميد‏:‏ حدثنا سليمان بن حرب، قال‏:‏حدثنا حماد بن زيد، عن ثابت، عن أنس؛ قال‏:‏ كنا عند عمر بن الخطاب وفي ظهر قميصه أربع رقاع فقرأ‏:‏‏{وَفَاكِهَةً وَأَبًّا‏}‏ فقال‏:‏ ما الأب‏؟‏ ثم قال‏:‏ إن هذا لهو التكلف، فما عليك ألا تدريه‏.‏
وهذا كله محمول على أنهما رضي اللّه عنهما إنما أرادا استكشاف علم كيفية الأب، وإلا فكونه نبتًا من الأرض ظاهر لا يجهل؛ لقوله تعالى‏:‏ ‏{فَأَنبَتْنَا فِيهَا حَبًّا وَعِنَبًا وَقَضْبًا وَزَيْتُونًا وَنَخْلًا وَحَدَائِقَ غُلْبًا‏}‏ ‏[‏عبس‏:‏27 30‏]‏‏.‏
وقال ابن جرير‏:‏ حدثنا يعقوب بن إبراهيم، قال‏:‏ حدثنا ابن عُلَيَّة، عن أيوب، عن ابن أبي مُلَيْكَة؛ أن ابن عباس سئل عن آية لو سئل عنها بعضكم لقال فيها، فأبى أن يقول فيها‏.‏ إسناده صحيح‏.‏ وقال أبو عبيد‏:‏ حدثنا إسماعيل بن إبراهيم، عن أيوب، عن ابن أبي مُلَيْكة؛ قال‏:‏ سأل رجل ابن عباس عن‏:‏ ‏{فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِّمَّا تَعُدُّونَ‏}‏ ‏[‏السجدة‏:‏5‏]‏ فقال

ص -373- له ابن عباس فما‏:‏ ‏{يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ‏}‏ ‏[‏المعارج‏:‏4‏]‏ فقال الرجل‏:‏ إنما سألتك لتحدثني، فقال ابن عباس‏:‏ هما يومان ذكرهما اللّه في كتابه، اللّه أعلم بهما، فكره أن يقول في كتاب اللّه ما لا يعلم‏.‏ وقال ابن جرير‏:‏حدثني يعقوب يعني ابن إبراهيم حدثنا ابن علية، عن مهدي بن ميمون، عن الوليد بن مسلم، قال‏:‏ جاء طَلْق بن حبيب إلى جُنْدُب بن عبد اللّه، فسأله عن آية من القرآن، فقال‏:‏ أحَرّج عليك إن كنت مُسْلِمًا لما قمتَ عني، أو قال‏:‏ أن تجالسني‏.‏ وقال مالك عن يحيى بن سعيد، عن سعيد بن المسيَّب؛ أنه كان إذا سئل عن تفسير آية من القرآن قال‏:‏ إنا لا نقول في القرآن شيئًا‏.‏
وقال الليث عن يحيى بن سعيد، عن سعيد بن المسيب، أنه كان لا يتكلم إلا في المعلوم من القرآن‏.‏ وقال شعبة عن عمرو بن مرة قال‏:‏ سأل رجل سعيد بن المسيب عن آية من القرآن، فقال‏:‏لا تسألني عن القرآن، وسل من يزعم أنه لا يخفى عليه منه شىء يعني عكرمة‏.‏ وقال ابن شوْذَب‏:‏ حدثني يزيد بن أبي يزيد قال‏:‏ كنا نسأل سعيد بن المسيب عن الحلال والحرام، وكان أعلم الناس، فإذا سألناه عن تفسير آية من القرآن سكت كأن لم يسمع‏.‏
وقال ابن جرير‏:‏ حدثني أحمد بن عَبْدَة الضَّبِيّ، حدثنا حماد بن زيد، حدثنا عبيد اللّه بن عمر؛ قال‏:‏ لقد أدركت فقهاء المدينة وإنهم

ص -374- ليعظمون القول في التفسير، منهم سالم بن عبد اللّه، والقاسم بن محمد، وسعيد بن المسيب، ونافع‏.‏ وقال أبو عبيد‏:‏ حدثنا عبد اللّه بن صالح عن الليث عن هشام بن عُرْوَة قال‏:‏ ما سمعت أبي تأوَّل آية من كتاب الله قط‏.‏ وقال أيوب وابن عَوْن وهشام الدستوائي عن محمد بن سيرين قال‏:‏ سألت عبيدة السلماني عن آية من القرآن، فقال‏:‏ ذهب الذين كانوا يعلمون فيما أنزل من القرآن، فاتق اللّّه وعليك بالسداد‏.‏
وقال أبو عبيد‏:‏ حدثنا معاذ، عن ابن عون، عن عبيد اللّه بن مسلم بن يسار، عن أبيه؛ قال‏:‏ إذا حدثت عن اللّه فقف حتى تنظر ما قبله وما بعده‏.‏ حدثنا هُشَيْم، عن مغيرة، عن إبراهيم؛ قال‏:‏ كان أصحابنا يتقون التفسير ويهابونه‏.‏ وقال شعبة عن عبد اللّه ابن أبي السَّفْر؛ قال‏:‏ قال الشعبي‏:‏ واللّه ما من آية إلا وقد سألت عنها، ولكنها الرواية عن اللّه‏.‏ وقال أبو عبيد‏:‏حدثنا هشيم أنبأنا عمر بن أبي زائدة، عن الشعبي، عن مسروق؛ قال‏:‏ اتقوا التفسير، فإنما هو الرواية عن الله‏.‏
فهذه الآثار الصحيحة وما شاكلها عن أئمة السلف، محمولة على تحرجهم عن الكلام في التفسير بما لا علم لهم به‏.‏ فأما من تكلم بما يعلم من ذلك لغة وشرعًا فلا حرج عليه؛ ولهذا روى عن هؤلاء وغيرهم أقوال في التفسير، ولا منافاة؛ لأنهم تكلموا فيما علموه وسكتوا عما جهلوه، وهذا هو الواجب على كل أحد؛ فإنه كما يجب السكوت عما

ص -375- لا علم له به، فكذلك يجب القول فيما سئل عنه مما يعلمه؛ لقوله تعالى‏:‏ ‏{لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ‏}‏ ‏[‏آل عمران‏:‏187‏]‏، ولما جاء في الحديث المروي من طرق‏:‏ ‏"‏من سئل عن علم فكَتَمَه أَُلْجِم يوم القيامة بلجام من نار‏"‏‏.‏
وقال ابن جرير‏:‏ حدثنا محمد بن بشَّار، حدثنَا مُؤَمَّل، حدثنا سفيان عن أبي الزِّنَاد، قال‏:‏ قال ابن عباس‏:‏ التفسير على أربعة أوجه‏:‏ وجه تعرفه العرب من كلامها‏.‏ وتفسير لا يعذر أحد بجهالته‏.‏ وتفسير يعلمه العلماء‏.‏ وتفسير لا يعلمه إلا اللّه، واللّه سبحانه وتعالى أعلم‏.


فصل القرآن هو الهدى والشفاء والنور وأحسن القصص وهو الصراط المستقيم

الجزء الثالث عشر

فصل القرآن هو الهدى والشفاء والنور وأحسن القصص وهو الصراط المستقيم

ص -376- وقال شيخ الإسلام رَحِمَهُ اللَّه‏:‏
فَصْل فصل القرآن هو الهدى والشفاء والنور وأحسن القصص وهو الصراط المستقيم
 لما بعث اللّه محمدًا صلى الله عليه وسلم بكتابه الذي هو الهدى والشفاء والنور، وجعله أحسن الحديث، وأحسن القصص، وجعله الصراط المستقيم لأهل العقل والتدبر، ولأهل التلاوة والذكر، ولأهل الاستماع والحال؛ فالمعتصمون به علمًا وحالا وتلاوة وسمعًا باطنًا وظاهرًا هم المسلمون حقًا، خاصة أمة محمد صلى الله عليه وسلم‏.‏
ثم لما انحرف من انحرف من أهل الكلام والحروف إلى كلام غيره، ومن أهل السماع والصوت إلى سماع غيره‏.‏ كان الانحراف في أربع طوائف متجانسة‏:‏
قوم تركوا التعلم منه والنظر فيه والتدبر له إلى كلام غيره، من كلام الصابئة أو اليهود، أو ما هو مُوَلَّد من ذلك أو مجانس له أو نحو ذلك، وهم منحرفة المتكلمة‏.‏
وبإزائهم ‏[‏في المطبوعة‏:‏ بآرائهم والصواب ما أثبتناه‏]‏ قوم أقاموا حروفه وحفظوه وتلوه من غير فقه فيه، ولا

ص -377- فهم لمعانيه، ولا معرفة للمقالات التي توافقه أو تخالفه، ووجه بيانه لمسائلها ودلائلها، وهم ظاهرية القراء والمحدثين ونحوهم‏.‏ وهذان الصنفان نظير متفقه لا يعرف الحديث، أو صاحب حديث لا يتفقه فيه‏.‏ وكذلك متكلم لا يتدبر القرآن أو قارئ لا يعرف من القرآن أنواع الكلام الحق والباطل، فهاتان فرقتان علميتان‏.‏
والثالثة‏:‏ قوم تركوا استماع القلوب له والتنعم به، وتحرك القلب عن محركاته وذوق حلاوته، ووجود طعمه إلى سماع أصوات تغيره من شعر أو ملاهٍ، من أصوات الصابئة أو النصارى، أو ما هو مولد عن ذلك ومجانس له، أو نحو ذلك، وهم منحرفة المتصوفة والمتفقرة‏.‏
وبإزائهم قوم يصوتون به، ويسمعون قراءته من غير تحرك عنه، ولا وجْد فيه، ولا ذوق لحقائقه ومعانيه، وهم ظاهرية العباد والمتطوعة والمتقرئة، فهذان الصنفان صاحب حال تحرك الأصوات حاله، وليست تلك الحركة والحال عن الصوت بالقرآن، وصاحب مقال يميز بين الأقوال وينظر فيها وليس ذلك النظر والمقال عن القرآن، وبإزائهما صاحب عبادة ظاهرة معه استماع ظاهر القرآن وتلاوته، وصاحب علم ظاهر معه حفظ حروف القرآن أو تفسير حروفه من غريبه وإعرابه، وأسباب نزوله ونحو ذلك‏.‏
فهذه الأقسام الأربعة الذين وقفوا مع ظاهر العلم والعمل المشروعين، والذين خاضوا في باطن العلم

ص -378- والعمل، لكن غير المشروعين جاء التفريط والاعتداء منهم‏.‏
ولهذا وقع بينهم التعادي؛ فالأولون يرمون الآخرين بالبدعة والضلالة، وقد صدقوا‏.‏ والآخرون ينسبون الأولين إلى الجهالة والعجز، وقد صدقوا‏.‏ ثم قد يكون مع بعض الأولين كثير من العلم والعمل المشروع، كما قد يكون مع بعض الآخرين كثير من العلم الباطن والحال الكامن، كما قد روى الحسن البصري في مراسيله عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏العلم علمان‏:‏ علم في القلب، وعلم في اللسان‏.‏ فعلم القلب هو العلم النافع، وعلم اللسان حجة اللّه على عباده‏"‏‏.‏ وقال يحيى بن سعيد التيمي أبو حيان فيما رواه الخلال في جامعه عن الثوري‏:‏ العلماء ثلاثة‏:‏ فعالم باللّه ليس عالمًا بأمر اللّه، وعالم بأمر الله ليس عالمًا باللّه، وعالم باللّه وبأمر الله‏.‏

ص -379- وَقَالَ شَيخ الإسلام قدسَ اللّهُ رُوحه ‏:‏
فَصْل
وأما سؤاله عن‏:‏ ‏[‏إجراء القرآن على ظاهره‏]‏ فإنه إذا آمن بما وصف اللّه به نفسه، ووصفه به رسوله، من غير تحريف ولا تكييف فقد اتبع سبيل المؤمنين‏.‏
ولفظ ‏[‏الظاهر‏]‏ في عرف المتأخرين قد صار فيه اشتراك، فإن أراد بإجرائه على الظاهر الذي هو من خصائص المخلوقين حتى يُشَبّّه اللّه بخلقه فهذا ضال، بل يجب القطع بأن اللّه ليس كمثله شيء لا في ذاته، ولا في صفاته، ولا في أفعاله‏.‏ فقد قال ابن عباس‏:‏ ليس في الدنيا مما في الجنة إلا الأسماء، يعني‏:‏ أن موعود اللّه في الجنة من الذهب، والحرير، والخمر، واللبن، تخالف حقائقه حقائق هذه الأمور الموجودة في الدنيا؛ فاللّه تعالى أبعد عن مشابهة مخلوقاته بما لا يدركه العباد،

ص -380- ليست حقيقته كحقيقة شيء منها‏.‏
وأما إن أراد بإجرائه على الظاهر الذي هو الظاهر في عرف سلف الأمة، لا يحرف الكلم عن مواضعه، ولا يُلْحِد في أسماء اللّه تعالى، ولا يقرأ القرآن والحديث بما يخالف تفسير سلف الأمة وأهل السنة، بل يجرى ذلك على ما اقتضته النصوص، وتطابق عليه دلائل الكتاب والسنة، وأجمع عليه سلف الأمة فهذا مصيب في ذلك وهو الحق‏.‏
وهذه جملة لا يسع هذا الموضع تفصيلها، والله أعلم‏.‏


سئل عن قوله: "من فسر القرآن برأيه فليتبوأ مقعده من النار"

الجزء الثالث عشر

سئل عن قوله: "من فسر القرآن برأيه فليتبوأ مقعده من النار"

ص -381- وَسُئِلَ رحمه اللَّه عن قوله صلى الله عليه وسلم‏:‏ ‏"‏من فسّر القرآن برأيه فليتبوأ مقعده من النار‏"‏ فاختلاف المفسرين في آية واحدة إن كان بالرأي فكيف النجاة‏؟‏ وإن لم يكن بالرأي فكيف وقع الاختلاف، والحق لا يكون في طرفي نقيض‏؟‏ أفتونا‏.‏
فأجاب رحمه اللّه تعالى‏:‏
ينبغي أن يعلم أن الاختلاف الواقع من المفسرين وغيرهم على وجهين‏:‏
أحدهما‏:‏ ليس فيه تضاد وتناقض، بل يمكن أن يكون كل منهما حقًا، وإنما هو اختلاف تنوع أو اختلاف في الصفات أو العبارات، وعامة الاختلاف الثابت عن مفسري السلف من الصحابة والتابعين هو من هذا الباب؛ فإن اللّه سبحانه إذا ذكر في القرآن اسمًا مثل قوله‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏6‏]‏ فكل من المفسرين يعبر عن الصراط المستقيم بعبارة يدل بها على بعض صفاته، وكل ذلك حق، بمنزلة ما يسمى اللّه ورسوله وكتابه بأسماء، كل اسم منها يدل على صفة من صفاته، فيقول بعضهم‏:‏‏{الصِّرَاطَ المُستَقِيمَ‏}‏ كتاب اللّه أو اتباع كتاب اللّه،

ص -382- ويقول الآخر‏:‏‏{الصِّرَاطَ المُستَقِيمَ‏}‏ هو الإسلام أو دين الإسلام، ويقول الآخر‏:‏ ‏{الصِّرَاطَ المُستَقِيمَ‏}‏ هو السنة والجماعة، ويقول الآخر‏:‏ ‏{الصِّرَاطَ المُستَقِيمَ‏}‏ طريق العبودية، أو طريق الخوف والرجا والحب، وامتثال المأمور واجتناب المحظور، أو متابعة الكتاب والسنة، أو العمل بطاعة اللّه أو نحو هذه الأسماء والعبارات‏.‏
ومعلوم أن المسمى هو واحد وإن تنوعت صفاته وتعددت أسماؤه وعباراته، كما إذا قيل‏:‏محمد هو أحمد، وهو الحاشر، وهو الماحي، وهو العاقب، و هو خاتم المرسلين، وهو نبي الرحمة، وهو نبي الملحمة‏.‏
وكذلك إذا قيل‏:‏القرآن هو الفرقان، والنور، والشفاء، والذكر الحكيم، والكتاب الذي أحكمت آياته ثم فُصِّلَت‏.‏
وكذلك أسماء اللّه الحسنى‏{هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيم‏}‏‏[‏الحديد‏:‏3‏]‏ وهو ‏{الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى وَالَّذِي أَخْرَجَ الْمَرْعَى فَجَعَلَهُ غُثَاء أَحْوَى‏}‏ ‏[‏الأعلى‏:‏2 5‏]‏، ‏{هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ هُوَ الرَّحْمَنُ الرَّحِيمُ هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ‏}‏ ‏[‏الحشر‏:‏22، 23‏]‏ ‏{هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ‏}‏‏[‏الحشر‏:‏24‏]‏ وأمثال ذلك‏.‏

ص -383- فهو سبحانه واحد صَمَد، وأسماؤه الحسنى تدل كلها على ذاته ويدل هذا من صفاته على ما لا يدل عليه الآخر، فهي متفقة في الدلالة على الذات متنوعة في الدلالة على الصفات؛ فالاسم يدل على الذات والصفة المعينة بالمطابقة، ويدل على أحدهما بطريق التضَمُّن، وكل اسم يدل على الصفة التي دل عليها بالالتزام؛ لأنه يدل على الذات المتكنى به جميع الصفات، فكثير من التفسير والترجمة تكون من هذا الوجه‏.‏
ومنه قسم آخر، وهو أن يذكر المفسر والمترجم معنى اللفظ على سبيل التعيين والتمثيل، لا على سبيل الحد والحصر؛ مثل أن يقول قائل من العَجَم‏:‏ ما معنى الخبز‏؟‏ فيشار له إلى رغيف، وليس المقصود مجرد عينه وإنما الإشارة إلى تعيين هذا الشخص‏.‏
وهذا كما إذا سئلوا عن قوله‏:‏ ‏{فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ‏}‏ ‏[‏فاطر‏:‏32‏]‏ أو عن قوله‏:‏ ‏{إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ‏}‏ ‏[‏النحل‏:‏128‏]‏ أو عن ‏[‏الصالحين‏]‏ أو ‏[‏الظالمين‏]‏ ونحو ذلك من الأسماء العامة الجامعة، التي قد يتعسر أو يتعذر على المستمع أو المتكلم ضبط مجموع معناه؛ إذ لا يكون محتاجًا إلى ذلك، فيذكر له من أنواعه وأشخاصه ما يحصل به غرضه، وقد يستدل به على نظائره‏.‏
فإن الظالم لنفسه‏:‏ هو تارك المأمور فاعل المحظور‏.‏ والمقتصد‏:‏

ص -384- هو فاعل الواجب وتارك المحرم‏.‏ والسابق‏:‏ هو فاعل الواجب والمستحب، وتارك المحرم والمكروه‏.‏
فيقول المجيب بحسب حاجة السائل‏:‏ الظالم‏:‏ الذي يفوت الصلاة والذي لا يُسبِغُ الوضوء، أو الذي لا يتم الأركان ونحو ذلك‏.‏ والمقتصد‏:‏ الذي يصلي في الوقت كما أمر‏.‏ والسابق بالخيرات‏:‏ الذي يصلي الصلاة بواجباتها ومستحباتها، ويأتي بالنوافل المستحبة معها، وكذلك يقول مثل هذا في الزكاة، والصوم، والحج، وسائر الواجبات‏.‏
وقد روى عن ابن عباس - رضي اللّه عنهما أنه قال‏:‏ التفسير على أربعة أوجه‏:‏ تفسير تعرفه العرب من كلامها، وتفسير لا يعذر أحد بجهالته، وتفسير يعلمه العلماء، وتفسير لا يعلمه إلا اللّه، فمن ادَّعى علمه فهو كاذب‏.‏
والصحابة أخذوا عن الرسول لفظ القرآن ومعناه، كما أخذوا عنه السُّنَّة، وإن كان من الناس من غيََّر السنة فمن الناس من غَيَّر بعض معاني القرآن؛ إذ لم يتمكن من تغيير لفظه‏.‏
وأيضًا، فقد يخفى على بعض العلماء بعض معاني القرآن، كما خفى عليه بعض السنة؛ فيقع خطأ المجتهدين من هذا الباب، واللّه أعلم‏.‏


سئل أي التفاسير أحسن

الجزء الثالث عشر

سئل أي التفاسير أحسن

ص -385- سُئِلَ شيخ الإسلام عن جندي نسخ بيده صحيح مسلم والبخاري والقرآن، وهو ناو كتابة الحديث والقرآن العظيم، وإن سمع بورق أو أقلام اشترى بألف درهم، وقال‏:‏ أنا إن شاء اللّه أكتب في جميع هذا الورق أحاديث الرسول والقرآن، ويؤمل آمالاً بعيدة، فهل يأثم أو لا‏؟‏ وأي التفاسير أقرب إلى الكتاب والسنة ‏؟‏ الزمخشري‏؟‏ أم القرطبي‏؟‏ أم البغوي‏؟‏ أو غير هؤلاء‏؟‏
فأجاب‏:‏
الحمد للّه، ليس عليه إثم فيما ينويه ويفعله من كتابة العلوم الشرعية‏.‏ فإن كتابة القرآن والأحاديث الصحيحة والتفاسير الموجودة الثابتة من أعظم القربات والطاعات‏.‏
وأما التفاسير التي في أيدي الناس، فأصحها تفسير محمد بن جرير الطبري؛ فإنه يذكر مقالات السلف بالأسانيد الثابتة، وليس فيه بدعة، ولا ينقل عن المتهمين، كمقاتل بن بكير والكلبي، والتفاسير غير المأثورة بالأسانيد كثيرة، كتفسير عبد الرزاق، وعبد بن حميد، ووكيع وابن أبي شيبة ‏[‏فى المطبوعة‏:‏ قتيبة‏]‏، وأحمد بن حنبل، وإسحاق بن راهويه‏.‏

ص -386- وأما التفاسير الثلاثة المسؤول عنها، فأسلمها من البدعة والأحاديث الضعيفة ‏[‏البغوي‏]‏ لكنه مختصر من ‏[‏تفسير الثعلبي‏]‏ وحذف منه الأحاديث الموضوعة والبدع التي فيه، وحذف أشياء غير ذلك‏.‏
وأما الواحدي، فإنه تلميذ الثعلبي، وهو أخبر منه بالعربية، لكن الثعلبي فيه سلامة من البدع، وإن ذكرها تقليدًا لغيره، وتفسيره وتفسير الواحدي ‏[‏البسيط والوسيط والوجيز‏]‏ فيها فوائد جليلة وفيها غَثٌّ كثير من المنقولات الباطلة وغيرها‏.‏
وأما الزمخشري، فتفسيره مَحْشُوّ بالبدعة، وعلى طريقة المعتزلة من إنكار الصفات والرؤية والقول بِخلْق القرآن، وأنكر أن الله مريد للكائنات وخالق لأفعال العباد، وغير ذلك من أصول المعتزلة‏.‏
وأصولهم خمسة، يسمونها‏:‏ التوحيد، والعدل، والمنزلة بين المنزلتين، وإنفاذ الوعيد، والأمر بالمعروف والنهي عن المنكر‏.‏ لكن معنى التوحيد عندهم‏:‏ يتضمن نفي الصفات؛ ولهذا سمي ابن التومرت ‏[‏هو أبو عبد اللّه محمد بن عبد اللّه بن تومرت، الفقيه الأصولي الزاهد، كان لهجا بعلم الكلام، وألف عقيدة لقبها بالمرشدة، وكان فيه تشيع، أخذ عن أبي حامد الغزالي‏]‏ أصحابه الموحدين، وهذا إنما هو إلحاد في أسماء اللّه وآياته‏.‏

ص -387- ومعنى العدل عندهم‏:‏ يتضمن التكذيب بالقَدَر، وهو خلق أفعال العباد وإرادة الكائنات والقدرة على شىء‏.‏ ومنهم من ينكر تقدم العلم والكتاب، لكن هذا قول أئمتهم، وهؤلاء منصب الزمخشري، فإن مذهبه مذهب المغيرة بن علي وأبي هاشم وأتباعهم‏.‏ ومذهب أبي الحسين والمعتزلة الذين على طريقته نوعان‏:‏ مسايخية وخشبية‏.‏
وأما المنزلة بين المنزلتين فهي عندهم‏:‏ أن الفاسق لا يسمى مؤمنًا بوجه من الوجوه، كما لا يسمى كافرًا، فنزلوه بين منزلتين‏.‏
وإنفاذ الوعيد عندهم معناه‏:‏ أن فُسَّاقَ الملة مخلدون في النار، لا يخرجون منها بشفاعة ولا غير ذلك، كما تقوله الخوارج‏.‏
والأمر بالمعروف والنهي عن المنكر يتضمن عندهم‏:‏ جواز الخروج على الأئمة، وقتالهم بالسيف‏.‏ وهذه الأصول حشا بها كتابه بعبارة لا يهتدى أكثر الناس إليها، ولا لمقاصده فيها، مع ما فيه من الأحاديث الموضوعة، ومن قلة النقل عن الصحابة والتابعين‏.‏
و‏[‏تفسير القرطبي‏]‏ خير منه بكثير، وأقرب إلى طريقة أهل الكتاب والسنة، وأبعد عن البدع، وإن كان كل من هذه الكتب لابد أن يشتمل على ما ينقد، لكن يجب العدل بينها،

ص -388- وإعطاء كل ذي حق حقه‏.‏
و‏[‏تفسير ابن عطية‏]‏ خير من تفسير الزمخشري، وأصح نقلا وبحثًا، وأبعد عن البدع، وإن اشتمل على بعضها، بل هو خير منه بكثير، بل لعله أرجح هذه التفاسير لكن تفسير ابن جرير أصح من هذه كلها‏.‏
وثمَّ تفاسير أخر كثيرة جدًا، كتفسير ابن الجوزي والماوردي‏.‏


سئل عن قوله: "أنزل القرآن على سبعة أحرف" ما المراد به

الجزء الثالث عشر

سئل عن قوله: "أنزل القرآن على سبعة أحرف" ما المراد به

ص -389- سُئل عن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏أنزل القرآن على سبعة أحرف‏"‏ ما المراد بهذه السبعة ‏؟‏ وهل هذه القراءات المنسوبة إلى نافع وعاصم وغيرهما هي الأحرف السبعة، أو واحد منها‏؟‏ وما السببب الذي أوجب الاختلاف بين القراء فيما احتمله خط المصحف‏؟‏ وهل تجوز القراءة برواية الأعمش وابن مُحيْصِن وغيرهما من القراءات الشاذة أم لا‏؟‏ وإذا جازت القراءة بها فهل تجوز الصلاة بها أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين‏.‏ هذه مسألة كبيرة، قد تكلم فيها أصناف العلماء من الفقهاء والقراء وأهل الحديث والتفسير والكلام وشرح الغريب وغيرهم، حتى صنف فيها التصنيف المفرد، ومن آخر ما أفرد في ذلك ما صنفه الشيخ أبو محمد عبد الرحمن بن إسماعيل بن إبراهيم الشافعي، المعروف بابن أبي شامة، صاحب ‏[‏شرح الشاطبية‏]‏‏.‏

ص -390- فأما ذكر أقاويل الناس وأدلتهم وتقرير الحق فيها مبسوطًا، فيحتاج من ذكر الأحاديث الواردة في ذلك، وذكر ألفاظها، وسائر الأدلة، إلى ما لا يتسع له هذا المكان، ولا يليق بمثل هذا الجواب، ولكن نذكر النكت الجامعة، التي تنبه على المقصود بالجواب‏.‏
فنقول‏:‏ لا نزاع بين العلماء المعتبرين أن ‏[‏الأحرف السبعة‏]‏ التي ذكر النبي صلى الله عليه وسلم أن القرآن أُنزل عليها ليست هي قراءات القراء السبعة المشهورة، بل أول من جمع قراءات هؤلاء هو الإمام أبو بكر بن مجاهد، وكان على رأس المائة الثالثة ببغداد، فإنه أحب أن يجمع المشهور من قراءات الحرمين والعراقين والشام؛ إذ هذه الأمصار الخمسة هي التي خرج منها عِلْم النبوة من القرآن وتفسيره، والحديث والفقه من الأعمال الباطنة والظاهرة، وسائر العلوم الدينية، فلما أراد ذلك جمع قراءات سبعة مشاهير من أئمة قراء هذه الأمصار؛ ليكون ذلك موافقًا لعدد الحروف التي أنزل عليها القرآن، لا لاعتقاده أو اعتقاد غيره من العلماء أن القراءات السبعة هي الحروف السبعة، أو أن هؤلاء السبعة المعينين هم الذين لا يجوز أن يقرأ بغير قراءتهم‏.‏
ولهذا قال من قال من أئمة القراء‏:‏ لولا أن ابن مجاهد سبقني إلى حمزة لجعلت مكانه يعقوب الحضرمي إمام جامع البصرة وإمام قراء البصرة في زمانه في رأس المائتين‏.‏

ص -391- ولا نزاع بين المسلمين أن الحروف السبعة التي أنزل القرآن عليها لا تتضمن تناقض المعنى وتضاده، بل قد يكون معناها متفقًا أو متقاربًا، كما قال عبد اللّه بن مسعود‏:‏ إنما هو كقول أحدكم‏:‏ أقبِل، وَهَلُمَّ، وَتَعَال‏.‏
وقد يكون معنى أحدهما ليس هو معنى الآخر، لكن كلا المعنيين حق، وهذا اختلاف تنوع وتغاير لا اختلاف تضاد وتناقض، وهذا كما جاء في الحديث المرفوع عن النبي صلى الله عليه وسلم في هذا حديث‏:‏ ‏"‏أنزل القرآن على سبعة أحرف، إن قلت‏:‏ غفورًا رحيمًا، أو قلت‏:‏ عزيزًا حكيمًا فاللّه كذلك، ما لم تختم آية رحمة بآية عذاب، أو آية عذاب بآية رحمة‏"‏‏.‏ وهذا كما في القراءات المشهورة ‏[‏ربنا بَاعَد‏]‏ و‏{بَاعِدْ‏}‏ ‏[‏سبأ‏:‏19‏]‏، ‏{إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا‏}‏ ‏[‏البقرة‏:‏229‏]‏ و‏"‏إلا أن يُخافا ألا يقيما‏"‏، ‏{وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ‏}‏ و‏[‏ليزول‏]‏ ‏[‏إبراهيم‏:‏46‏]‏، و ‏{بَلْ عَجِبْتَ‏}‏ و ‏"‏بل عجبتُ‏"‏ ‏[‏الصافات‏:‏12‏]‏ ونحو ذلك‏.‏
ومن القراءات ما يكون المعنى فيها متفقًا من وجه متباينا من وجه، كقوله‏:‏ ‏{يخدعون‏}‏ و‏{يُخَادِعُونَ‏}‏ ‏[‏البقرة‏:‏9‏]‏ و‏"‏يكذبون‏"‏ و‏{يكذبون‏}‏ ‏[‏المطففين‏:‏11‏]‏ و‏"‏لَمَسْتُم‏"‏ و‏{لامستم‏}‏ ‏[‏النساء‏:‏43، المائدة‏:‏60‏]‏ و‏{حَتَّىَ يَطْهُرْنَ‏}‏ و ‏"‏يطَّهَّرن‏"‏ ‏[‏البقرة‏:‏ 222‏]‏ ونحو ذلك فهذه القراءات التي يتغاير فيها المعنى كلها حق، وكل قراءة منها مع القراءة الأخرى بمنزلة الآية مع الآية يجب الإيمان بها كلها، واتباع ما تضمنته من المعنى علما وعملاً، لا يجوز ترك موجب إحداهما لأجل الأخرى؛ ظنًا أن ذلك

ص -392- تعارض، بل كما قال عبد اللّه بن مسعود رضي اللّه عنه‏:‏ من كفر بحرف منه فقد كفر به كله‏.‏
وأما ما اتحد لفظه ومعناه وإنما يتنوع صفة النطق به كالهمزات، والمدات، والإمالات، ونقل الحركات، والإظهار، والإدغام، والاختلاس، وترقيق اللامات والراآت، أو تغليظها ونحو ذلك مما يسمى القراءات الأصول فهذا أظهر وأبين في أنه ليس فيه تناقض ولا تضاد مما تنوع فيه اللفظ أو المعنى؛ إذ هذه الصفات المتنوعة في أداء اللفظ لا تخرجه عن أن يكون لفظًا واحدًا، ولا يعد ذلك فيما اختلف لفظه واتحد معناه، أو اختلف معناه من المترادف ونحوه؛ ولهذا كان دخول هذا في حرف واحد من الحروف السبعة التي أنزل القرآن عليها من أولى ما يتنوع فيه اللفظ أو المعنى، وإن وافق رسم المصحف وهو ما يختلف فيه النقط أو الشكل‏.‏
ولذلك لم يتنازع علماء الإسلام المتبوعين من السلف والأئمة في أنه لا يتعين أن يقرأ بهذه القراءات المعينة في جميع أمصار المسلمين، بل من ثبت عنده قراءة الأعمش شيخ حمزة أو قراءة يعقوب بن إسحاق الحضرمي ونحوهما، كما ثبت عنده قراءة حمزة والكسائي، فله أن يقرأ

ص -393- بها بلا نزاع بين العلماء المعتبرين المعدودين من أهل الإجماع والخلاف، بل أكثر العلماء الأئمة الذين أدركوا قراءة حمزة كسفيان بن عيينة وأحمد بن حنبل وبشر بن الحارث وغيرهم، يختارون قراءة أبي جعفر بن القعقاع وشيبة بن نصاح المدنيين، وقراءة البصريين كشيوخ يعقوب بن إسحاق وغيرهم على قراء حمزة والكسائي‏.‏
وللعلماء الأئمة في ذلك من الكلام ما هو معروف عند العلماء؛ ولهذا كان أئمة أهل العراق الذين ثبتت عندهم قراءات العشرة أو الأحد عشر كثبوت هذه السبعة، يجمعون ذلك في الكتب، ويقرؤونه في الصلاة وخارج الصلاة، وذلك متفق عليه بين العلماء لم ينكره أحد منهم‏.‏
وأما الذي ذكره القاضي عياض ومن نقل من كلامه من الإنكار على ابن شنبوذ الذي كان يقرأ بالشواذ في الصلاة في أثناء المائة الرابعة، وجرت له قصة مشهورة، فإنما كان ذلك في القراءات الشاذة الخارجة عن المصحف، كما سنبينه‏.‏
ولم ينكر أحد من العلماء قراءة العشرة، ولكن من لم يكن عالما بها أو لم تثبت عنده، كمن يكون في بلد من بلاد الإسلام بالمغرب أو غيره، ولم يتصل به بعض هذه القراءات، فليس له أن يقرأ بما لا يعلمه؛ فإن

ص -394- القراءة - كما قال زيد بن ثابت- سنة يأخذها الآخر عن الأول، كما أن ما ثبت عن النبي صلى الله عليه وسلم من أنواع الاستفتاحات في الصلاة ومن أنواع صفة الأذان والإقامة وصفة صلاة الخوف وغير ذلك كله حسن يشرع العمل به لمن علمه، وأما من علم نوعًا ولم يعلم غيره فليس له أن يعدل عما علمه إلى ما لم يعلمه، وليس له أن ينكر على من علم ما لم يعلمه من ذلك، ولا أن يخالفه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تختلفوا، فإن من كان قبلكم اختلفوا فهلكوا‏"‏‏.‏
وأما القراءة الشاذة الخارجة عن رسم المصحف العثماني مثل قراءة ابن مسعود، وأبي الدرداء رضي اللّه عنهما ‏:‏ ‏"‏والليل إذا يغشى‏.‏ والنهار إذا تجلى‏.‏ والذكر والأنثى‏"‏ كما قد ثبت ذلك في الصحيحين، ومثل قراءة عبد اللّه‏:‏‏"‏فصيام ثلاثة أيام متتابعات‏"‏ وكقراءته‏:‏‏"‏إن كانت إلاَّ زَقْيَة ‏[‏أي‏:‏ صيحة‏.‏ انظر‏:‏ القاموس، مادة‏:‏ زقا‏]‏ واحدة‏"‏ ونحو ذلك - فهذه إذا ثبتت عن بعض الصحابة فهل يجوز أن يقرأ بها في الصلاة ‏؟‏ على قولين للعلماء، هما روايتان مشهورتان عن الإمام أحمد، وروايتان عن مالك‏.‏
إحداهما‏:‏ يجوز ذلك؛لأن الصحابة والتابعين كانوا يقرؤون بهذه الحروف في الصلاة‏.‏
والثانية‏:‏ لا يجوز ذلك، وهو قول أكثر العلماء؛ لأن هذه

ص -395- القراءات لم تثبت متواترة عن النبي صلى الله عليه وسلم، وإن ثبتت فإنها منسوخة بالعرضة الآخرة، فإنه قد ثبت في الصحاح عن عائشة وابن عباس رضي اللّه عنهم أن جبريل عليه السلام كان يعارض النبي صلى الله عليه وسلم بالقرآن في كل عام مرة، فلما كان العام الذي قبض فيه عارضه به مرتين‏.‏ والعرضة الآخرة هي قراءة زيد بن ثابت وغيره، وهي التي أمر الخلفاء الراشدون أبو بكر وعمر وعثمان وعلي بكتابتها في المصاحف، وكتبها أبو بكر وعمر في خلافة أبي بكر في صحف، أمر زيد بن ثابت بكتابتها، ثم أمر عثمان في خلافته بكتابتها في المصاحف وإرسالها إلى الأمصار، وجمع الناس عليها باتفاق من الصحابة على وغيره‏.‏
وهذا النزاع لابد أن يبني على الأصل الذي سأل عنه السائل، وهو أن القراءات السبعة هل هي حرف من الحروف السبعة أم لا‏؟‏ فالذي عليه جمهور العلماء من السلف والأئمة أنها حرف من الحروف السبعة، بل يقولون‏:‏ إن مصحف عثمان هو أحد الحروف السبعة، وهو متضمن للعرضة الآخرة التي عرضها النبي صلى الله عليه وسلم على جبريل، والأحاديث والآثار المشهورة المستفيضة تدل على هذا القول‏.‏ وذهب طوائف من الفقهاء والقراء وأهل الكلام إلى أن هذا المصحف مشتمل على الأحرف السبعة، وقرر ذلك طوائف من أهل الكلام،

ص -396- كالقاضي أبي بكر الباقلاني وغيره؛ بناء على أنه لا يجوز على الأمة أن تهمل نقل شىء من الأحرف السبعة، وقد اتفقوا على نقل هذا المصحف الإمام العثماني وترك ما سواه، حيث أمر عثمان بنقل القرآن من الصحف التي كان أبو بكر وعمر كتبا القرآن فيها، ثم أرسل عثمان بمشاورة الصحابة إلى كل مصر من أمصار المسلمين بمصحف وأمر بترك ما سوى ذلك‏.‏
قال هؤلاء‏:‏ ولا يجوز أن ينهى عن القراءة ببعض الأحرف السبعة، ومن نصر قول الأولين يجيب تارة بما ذكر محمد بن جرير وغيره من أن القراءة على الأحرف السبعة، لم يكن واجبًا على الأمة، وإنما كان جائزًا لهم مرخصًا لهم فيه، وقد جعل إليهم الاختيار في أي حرف اختاروه، كما أن ترتيب السور لم يكن واجبًا عليهم منصوصًا بل مفوضًا إلى اجتهادهم؛ ولهذا كان ترتيب مصحف عبد اللّه على غير ترتيب مصحف زيد وكذلك مصحف غيره‏.‏
وأما ترتيب آيات السور فهو منزل منصوص عليه، فلم يكن لهم أن يقدموا آية على آية في الرسم، كما قدموا سورة على سورة؛ لأن ترتيب الآيات مأمور به نصًا، وأما ترتيب السور فمفوض إلى اجتهادهم‏.‏ قالوا‏:‏ فكذلك الأحرف السبعة، فلما رأى الصحابة أن الأمة تفترق وتختلف وتتقاتل إذا لم يجتمعوا على حرف واحد، اجتمعوا على ذلك

ص -397- اجتماعًا سائغًا، وهم معصومون أن يجتمعوا على ضلالة، ولم يكن في ذلك ترك لواجب ولا فعل لمحظور‏.‏
ومن هؤلاء من يقول بأن الترخيص في الأحرف السبعة كان في أول الإسلام؛ لما في المحافظة على حرف واحد من المشقة عليهم أولا، فلما تذللت ألسنتهم بالقراءة، وكان اتفاقهم على حرف واحد يسيرًا عليهم، وهو أرفق بهم، أجمعوا على الحرف الذي كان في العرضة الآخرة، ويقولون‏:‏ إنه نسخ ما سوي ذلك‏.‏
وهؤلاء يوافق قولهم قول من يقول‏:‏إن حروف أبي بن كعب، وابن مسعود وغيرهما - مما يخالف رسم هذا المصحف - منسوخة‏.‏
وأما من قال عن ابن مسعود‏:‏ إنه كان يجوز القراءة بالمعنى فقد كذب عليه، وإنما قال‏:‏ قد نظرت إلى القراء، فرأيت قراءتهم متقاربة، وإنما هو كقول أحدكم‏:‏ أقْبِلْ، وهَلُم َّ، وتَعَالَ، فاقرؤوا كما علمتم، أو كما قال‏.‏
ثم من جوز القراءة بما يخرج عن المصحف مما ثبت عن الصحابة قال‏:‏ يجوز ذلك؛ لأنه من الحروف السبعة، التي أنزل القرآن عليها، ومن لم يجوزه فله ثلاثة مآخذ‏:‏ تارة يقول‏:‏ ليس هو من الحروف

ص -398- السبعة، وتارة يقول‏:‏ هو من الحروف المنسوخة، وتارة يقول‏:‏ هو مما انعقد إجماع الصحابة على الإعراض عنه، وتارة يقول‏:‏ لم ينقل إلينا نقلاً يثبت بمثله القرآن‏.‏ وهذا هو الفرق بين المتقدمين والمتأخرين‏.‏
ولهذا كان في المسألة قول ثالث، وهو اختيار جدي أبي البركات أنه إن قرأ بهذه القراءات في القراءة الواجبة وهي الفاتحة عند القدرة عليها لم تصح صلاته؛ لأنه لم يتيقن أنه أدى الواجب من القراءة لعدم ثبوت القرآن بذلك، وإن قرأ بها فيما لا يجب لم تبطل صلاته؛ لأنه لم يتيقن أنه أتى في الصلاة بمبطل لجواز أن يكون ذلك من الحروف السبعة التي أنزل عليها‏.‏ وهذا القول ينبني على أصل، وهو أن ما لم يثبت كونه من الحروف السبعة، فهل يجب القطع بكونه ليس منها ‏؟‏ فالذي عليه جمهور العلماء أنه لا يجب القطع بذلك، إذ ليس ذلك مما أوجب علينا أن يكون العلم به في النفي والإثبات قطعيًا‏.‏
وذهب فريق من أهل الكلام إلى وجوب القطع بنفيه، حتى قطع بعض هؤلاء كالقاضي أبي بكر بخطأ الشافعي وغيره ممن أثبت البسملة آية من القرآن في غير سورة النمل؛ لزعمهم أن ما كان من موارد الاجتهاد في القرآن فإنه يجب القطع بنفيه، والصواب

ص -399- القطع بخطأ هؤلاء، وأن البسملة آية من كتاب اللّه، حيث كتبها الصحابة في المصحف؛ إذ لم يكتبوا فيه إلا القرآن وجردوه عما ليس منه، كالتخميس والتعشير وأسماء السور، ولكن مع ذلك لا يقال‏:‏ هي من السورة التي بعدها، كما أنها ليست من السورة التي قبلها، بل هي كما كتبت آية أنزلها اللّه في أول كل سورة، وإن لم تكن من السورة، وهذا أعدل الأقوال الثلاثة في هذه المسألة‏.‏
وسواء قيل بالقطع في النفي أو الإثبات، فذلك لا يمنع كونها من موارد الاجتهاد التي لا تكفير ولا تفسيق فيها للنافي ولا للمثبت، بل قد يقال ما قاله طائفة من العلماء‏:‏ إن كل واحد من القولين حق، وأنها آية من القرآن في بعض القراءات، وهي قراءة الذين يفصلون بها بين السورتين، وليست آية في بعض القراءات، وهي قراءة الذين يصلون ولا يفصلون بها بين السورتين‏.‏
وأما قول السائل‏:‏ ما السبب الذي أوجب الاختلاف بين القراء فيما احتمله خط المصحف ‏؟‏ فهذا مرجعه إلى النقل واللغة العربية، لتسويغ الشارع لهم القراءة بذلك كله، إذ ليس لأحد أن يقرأ قراءة بمجرد رأيه، بل القراءة سنة متبعة، وهم إذا اتفقوا على اتباع القرآن المكتوب في المصحف الإمامي، وقد قرأ بعضهم بالياء وبعضهم بالتاء، لم يكن واحد منهما خارجا عن المصحف‏.‏

ص -400- ومما يوضح ذلك‏:‏ أنهم يتفقون في بعض المواضع على ياء أو تاء، ويتنوعون في بعض، كما اتفقوا في قوله تعالى‏:‏ ‏{وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ‏}‏ ‏[‏البقرة‏:‏74‏]‏ في موضع وتنوعوا في موضعين، وقد بينا أن القراءتين كالآيتين، فزيادة القراءات كزيادة الآيات، لكن إذا كان الخط واحدًا واللفظ محتملاً كان ذلك أخصر في الرسم‏.‏
والاعتماد في نقل القرآن على حفظ القلوب لا على المصاحف، كما في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن ربي قال لي أن قم في قريش فأنذرهم‏.‏فقلت‏:‏ أي رب، إذًا يثلغوا رأسي أي يشدخوا فقال‏:‏ إني مبتليك ومُبْتَلٍ بك، ومنزل عليك كتابًا لا يغسله الماء، تقرؤه نائمًا ويقظَانًا، فابعث جندًا أبعث مثليهم، وقاتل بمن أطاعك من عصاك، وأَنْفِقْ أُنْفِقْ عليك‏"‏ فأخبر أن كتابه لا يحتاج في حفظه إلى صحيفة تغسل بالماء، بل يقرؤه في كل حال، كما جاء في نعت أمته‏:‏‏"‏أناجيلهم في صدورهم‏"‏ بخلاف أهل الكتاب الذين لا يحفظونه إلا في الكتب، ولا يقرؤونه كله إلا نظرًا لا عن ظهر قلب‏.‏
وقد ثبت في الصحيح أنه جمع القرآن كله على عهد النبي صلى الله عليه وسلم جماعة من الصحابة، كالأربعة الذين من الأنصار، وكعبد اللّه بن عمرو، فتبين بما ذكرناه أن القراءات المنسوبة إلى نافع

ص -401- وعاصم ليست هي الأحرف السبعة التي أنزل القرآن عليها، وذلك باتفاق علماء السلف والخلف‏.‏
وكذلك ليست هذه القراءات السبعة هي مجموع حرف واحد من الأحرف السبعة التي أنزل القرآن عليها باتفاق العلماء المعتبرين، بل القراءات الثابتة عن أئمة القراء كالأعمش ويعقوب، وخَلف، وأبي جعفر يزيد بن القعقاع، وشيبة بن نصاح ونحوهم هي بمنزلة القراءات الثابتة عن هؤلاء السبعة عند من ثبت ذلك عنده، كما ثبت ذلك‏.‏
وهذا أيضًا مما لم يتنازع فيه الأئمة المتبوعون من أئمة الفقهاء والقراء وغيرهم، وإنما تنازع الناس من الخلف في المصحف العثماني الإمام الذي أجمع عليه أصحاب رسول اللّه صلى الله عليه وسلم، والتابعون لهم بإحسان، والأمة بعدهم، هل هو بما فيه من القراءات السبعة، وتمام العشرة، وغير ذلك‏؟‏ هل هو حرف من الأحرف السبعة التي أنزل القرآن عليها‏؟‏ أو هو مجموع الأحرف السبعة‏؟‏ على قولين مشهورين‏.‏ والأول قول أئمة السلف والعلماء، والثاني قول طوائف من أهل الكلام والقراء وغيرهم، وهم متفقون على أن الأحرف السبعة لا يخالف بعضها بعضًا خلافًا يتضاد فيه المعنى ويتناقض، بل يصدق بعضها بعضًا، كما تصدق الآيات بعضها بعضًا‏.‏

ص -402- وسبب تنوع القراءات فيما احتمله خط المصحف هو تجويز الشارع وتسويغه ذلك لهم؛ إذ مرجع ذلك إلى السنة والاتباع، لا إلى الرأي والابتداع‏.‏
أما إذا قيل‏:‏ إن ذلك هي الأحرف السبعة فظاهر، وكذلك بطريق الأولى إذا قيل‏:‏ إن ذلك حرف من الأحرف السبعة؛ فإنه إذا كان قد سوغ لهم أن يقرؤوه على سبعة أحرف كلها شاف كاف مع تنوع الأحرف في الرسم؛ فلأن يسوغ ذلك مع اتفاق ذلك في الرسم وتنوعه في اللفظ أوْلَى وأحْرَى، وهذا من أسباب تركهم المصاحف أول ما كتبت غير مشكولة ولا منقوطة؛ لتكون صورة الرسم محتملة للأمرين، كالتاء والياء، والفتح والضم، وهم يضبطون باللفظ كلا الأمرين، ويكون دلالة الخط الواحد عل كلا اللفظين المنقولين المسموعين المتلوين شبيها بدلالة اللفظ الواحد على كلا المعنيين المنقولين المعقولين المفهومين؛ فإن أصحاب رسول اللّه صلى الله عليه وسلم تلقوا عنه ما أمره اللّه بتبليغه إليهم من القرآن لفظه ومعناه جميعًا، كما قال أبو عبد الرحمن السلمي وهو الذي روى عن عثمان، رضي اللّه عنه، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏خيركم من تعلم القرآن وعلَّمه‏"‏ كما رواه البخاري في صحيحه، وكان يقرئ القرآن أربعين سنة قال‏:‏ حدثنا الذين كانوا يقرئوننا عثمان بن عفان وعبد اللّه بن مسعود وغيرهما‏:‏ أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يجاوزوها حتى

ص -403- يتعلموا ما فيها من العلم والعمل، قالوا‏:‏ فتعلمنا القرآن والعلم والعمل جميعًا‏.‏
ولهذا دخل في معنى قوله‏:‏ ‏"‏خيركم من تعلم القرآن وعلمه‏"‏ تعليم حروفه ومعانيه جميعًا، بل تعلم معانيه هو المقصود الأول بتعليم حروفه، وذلك هو الذي يزيد الإيمان، كما قال جُنْدُب بن عبد اللّه وعبد الله بن عمر وغيرهما‏:‏ تعلمنا الإيمان، ثم تعلمنا القرآن فازددنا إيمانًا، وأنتم تتعلمون القرآن ثم تتعلمون الإيمان‏.‏
وفي الصحيحين عن حذيفة قال‏:‏ حدثنا رسول اللّه صلى الله عليه وسلم حديثين، رأيت أحدهما وأنا أنتظر الآخر، حدثنا‏:‏ أن الأمانة نزلت في جَذْرِ قلوب الرجال، ونزل القرآن ‏[‏وقوله‏:‏ جَذْر أي أصل‏]‏‏.‏ وذكر الحديث بطوله، ولا تتسع هذه الورقة لذكر ذلك، وإنما المقصود التنبيه على أن ذلك كله مما بلغه رسول اللّه صلى الله عليه وسلم إلى الناس‏.‏
وبلغنا أصحابه عنه الإيمان والقرآن، حروفه ومعانيه، وذلك مما أوحاه اللّه إليه، كما قال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏}‏ ‏[‏الشورى‏:‏52‏]‏ وتجوز القراءة في الصلاة وخارجها بالقراءات الثابتة الموافقة لرسم المصحف، كما ثبتت هذه القراءات، وليست شاذة حينئذ، واللّه أعلم‏.

ص -404- سُئِلَ أيضا‏:‏ عن ‏[‏جمع القراءات السبع‏]‏ هل هو سنة أم بدعة ‏؟‏ وهل جمعت على عهد رسول اللّه صلى الله عليه وسلم أم لا ‏؟‏ وهل لجامعها مزية ثواب على من قرأ برواية أم لا‏؟‏
فأجَاب‏:‏
الحمد للّه‏.‏ أما نفس معرفة القراءة وحفظها فسنة متبعة يأخذها الآخر عن الأول، فمعرفة القراءة ‏[‏في المطبوعة‏:‏القرآن والصواب ما أثبتناه‏]‏ التي كان النبي صلى الله عليه وسلم يقرأ بها، أو يقرهم على القراءة بها، أو يأذن لهم وقد أقروا بها سنة‏.‏
والعارف في القراءات الحافظ لها له مزية على من لم يعرف ذلك ولا يعرف إلا قراءة واحدة‏.‏
وأما جمعها في الصلاة أو في التلاوة فهو بدعة مكروهة، وأما جمعها لأجل الحفظ والدرس فهو من الاجتهاد الذي فعله طوائف في القراءة، وأما الصحابة‏.‏‏.‏‏.‏‏[‏ بياض بالأصل‏]‏‏.‏


فصل في تحزيب القرآن وفي كم يقرأ وفي مقدار الصيام والقيام المشروع

الجزء الثالث عشر

فصل في تحزيب القرآن وفي كم يقرأ وفي مقدار الصيام والقيام المشروع

ص -405- وقال شيخ الإسلام‏:‏
فَصْل في ‏[‏تحزيب القرآن‏]‏ وفي ‏[‏كم يقرأ‏]‏ وفي ‏[‏مقدار الصيام والقيام المشروع‏]‏‏.‏
عن عبد اللّه بن عمرو رضي اللّه عنهما قال‏:‏ أنكحني أبي امرأة ذات حسب، فكان يتعاهد ابنته فيسألها عن بعلها فتقول‏:‏ نعم الرجل لم يطأ لنا فراشا، ولم يفتش لنا كَنَفًا مذ أتيناه، فلما طال ذلك عليه ذكر ذلك للنبي صلى الله عليه وسلم فقال‏:‏ ‏"‏ألْقِنى به‏"‏، فلقيته بعد، فقال‏:‏ ‏"‏كيف تصوم‏؟‏‏"‏ قلت‏:‏ كل يوم‏.‏ قال‏:‏ ‏"‏متى أو كيف تختم‏؟‏‏"‏ قلت‏:‏ كل ليلة‏.‏ قال‏:‏‏"‏صم من كل شهر ثلاثة أيام، واقرأ القرآن في كل شهر‏"‏‏.‏ قلت‏:‏ إني أطيق أكثر من ذلك‏.‏ قال‏:‏‏"‏صم ثلاثة أيام من كل جمعة‏"‏‏.‏قلت‏:‏ إني أطيق أكثر من ذلك‏.‏ قال‏:‏ ‏"‏أفطر يومين وصم يومًا‏"‏‏.‏ قال‏:‏ قلت‏:‏ إني أطيق أكثر من ذلك‏.‏ قال‏:‏ ‏"‏صم أفضل الصوم صوم داود، صيام يوم وإفطار يوم، واقرأ القرآن في كل سبع ليال مرة‏"‏‏.‏ قال‏:‏ فليتني قبلت رخصة رسول اللّه صلى الله عليه وسلم؛ وذلك أني كبرت وضعفت ‏[‏وقوله‏:‏كَنَفًا أي جانبا، تعني أنه لم يقربها‏]‏، فكان يقرأ على

ص -406- بعض أهله السبع من القرآن بالنهار، والذي يقرؤه يعرضه من النهار ليكون أخف عليه بالليل؛ فإذا أراد أن يتقوى أفطر أيامًا وأحصى وصام مثلهن كراهية أن يترك شيئًا فارق عليه النبي صلى الله عليه وسلم‏.‏
وقال بعضهم‏:‏ في ثلاث وفي خمس، وأكثرهم على سبع‏.‏ وفي لفظ‏:‏ ‏"‏اقرأ القرآن في شهر‏"‏، قلت‏:‏ إني أجد قوة‏.‏ قال‏:‏ ‏"‏فاقرأه في سبع، ولا تزد على ذلك‏"‏ رواه بكماله البخاري وهذا لفظه، وروى مسلم الحديث بنحوه واللفظ الآخر مثله‏.‏ وفي رواية‏:‏‏"‏ألم أخبر أنك تصوم الدهر وتقرأ القرآن كل ليلة‏؟‏‏"‏‏.‏ فقلت‏:‏ نعم يانبي اللّه‏.‏ وفيه قال‏:‏ ‏"‏اقرأ القرآن في كل شهر‏"‏‏.‏ قال‏:‏ قلت يانبي اللّه، إني أطيق أفضل من ذلك‏.‏ قال‏:‏‏"‏فاقرأه في كل عشر‏"‏‏.‏ قال‏:‏قلت‏:‏ يانبي اللّه، إني أطيق أفضل من ذلك‏.‏ قال‏:‏‏"‏فاقرأه في سبع، ولا تزد على ذلك ‏"‏‏.‏ قال‏:‏ فشدّدتُ فشُدِّدَ علي ّ‏.‏ وقال لي النبي صلى الله عليه وسلم‏:‏ ‏"‏إنك لا تدري، لعلك يطول بك عمرك ‏"‏‏.‏ قال‏:‏ فصرت إلى الذي قال النبي صلى الله عليه وسلم‏.‏ وعن عبد اللّه بن عمرو، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏اقرأ القرآن في كل ثلاث‏"‏ رواه أحمد وأبو داود‏.‏
قلت‏:‏ هذه الرواية نبه عليها البخاري‏.‏ وقال بعضهم‏:‏ في ثلاث، وهو معني ما روى عن سعد بن المنذر الأنصاري أنه قال‏:‏ يا رسول اللّه، أقرأ القرآن في ثلاث‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏ وكان يقرؤه حتى توفى،

ص -407- رواه أحمد من طريق ابن لَهِيعة‏.‏ وذكر أن بعضهم قال‏:‏ في خمس وأكثرهم على سبع، فالصحيح عندهم في حديث عبد اللّه بن عمرو أنه انتهى به النبي صلى الله عليه وسلم إلى سبع، كما أنه أمره ابتداء بقراءته في الشهر‏.‏ فجعل الحد ما بين الشهر إلى الأسبوع، وقد روى أنه أمره ابتداء أن يقرأه في أربعين، وهذا في طرف السعة يناظر التثليث في طرف الاجتهاد‏.‏
وأما رواية من روى‏:‏‏"‏من قرأ القرآن في أقل من ثلاث لم يفقه‏"‏ فلا تنافى رواية التسبيع؛ فإن هذا ليس أمرًا لعبد اللّه بن عمرو، ولا فيه أنه جعل قراءته في ثلاث دائمًا سنة مشروعة، وإنما فيه الإخبار بأن من قرأه في أقل من ثلاث لم يفقه، ومفهومه مفهوم العدد، وهو مفهوم صحيح أن من قرأه في ثلاث فصاعدًا فحكمه نقيض ذلك، والتناقض يكون بالمخالفة، ولو من بعض الوجوه‏.‏
فإذا كان من يقرؤه في ثلاث أحيانًا قد يفقهه حصل مقصود الحديث، ولا يلزم إذا شرع فعل ذلك أحيانًا لبعض الناس أن تكون المداومة على ذلك مستحبة؛ ولهذا لم يعلم في الصحابة على عهده من داوم على ذلك أعنى على قراءته دائمًا فيما دون السبع؛ ولهذا كان الإمام أحمد - رحمه اللّه- يقرؤه في كل سبع‏.‏

ص -408- والمقصود بهذا الفصل أنه إذا كان التحزيب المستحب ما بين أسبوع إلى شهر وإن كان قد روى ما بين ثلاث إلى أربعين فالصحابة إنما كانوا يحزبونه سورًا تامة، لا يحزبون السورة الواحدة، كما روى أوس بن حذيفة، قال‏:‏ قدمنا على رسول اللّه صلى الله عليه وسلم في وَفْد ثقيف، قال‏:‏ فنزلت الأحلاف على المغيرة بن شعبة، ونزل رسول اللّه صلى الله عليه وسلم بني مالك في قُبَّة له‏.‏ قال‏:‏ وكان كل ليلة يأتينا بعد العشاء، يحدثنا قائمًا على رجليه حتى يراوح بين رجليه من طول القيام، وأكثر ما يحدثنا ما لقى من قومه من قريش‏.‏ ثم يقول‏:‏ ‏"‏لا سواء كنا مستضعفين مستذلين بمكة، فلما خرجنا إلى المدينة كانت سجالٌ الحرب بيننا وبينهم، نُدال عليهم ويدالون علينا‏"‏، فلما كانت ليلة أبطأ عن الوقت الذي كان يأتينا فيه، فقلنا‏:‏ لقد أبطأت عنا الليلة، قال‏:‏‏"‏إنه طرأ على حزبي من القرآن، فكرهت أن أجىء حتى أتمه‏"‏‏.‏
قال أوس‏:‏سألت أصحاب رسول اللّه صلى الله عليه وسلم‏:‏ كيف تحزبون القرآن‏؟‏ قالوا‏:‏ ثلاث، وخمس، وسبع، وتسع، وإحدى عشره، وثلاث عشرة، وحزب المفصل واحد‏.‏ رواه أبو داود وهذا لفظه وأحمد وابن ماجه، وفي رواية للإمام أحمد قالوا‏:‏ نحزبه ثلاث سور، وخمس سور، وسبع سور، وتسع سور، وإحدى عشرة، وثلاث عشرة، وحزب المفصل من ‏"‏ق‏"‏ حتى يختم‏.‏ ورواه الطبراني

ص -409- في معجمه‏:‏ فسألنا أصحاب رسول اللّه صلى الله عليه وسلم‏:‏ كيف كان رسول اللّه صلى الله عليه وسلم يحزب القرآن‏؟‏ فقالوا‏:‏ كان رسول اللّه صلى الله عليه وسلم يحزبه ثلاثًا، وخمسًا، فذكره‏.‏
وهذا الحديث يوافق معنى حديث عبد الله بن عمرو، في أن المسنون كان عندهم قراءته في سبع؛ ولهذا جعلوه سبعة أحزاب، ولم يجعلوه ثلاثة ولا خمسة، وفيه أنهم حزبوه بالسور، وهذا معلوم بالتواتر؛ فإنه قد علم أن أول ما جزئ القرآن بالحروف تجزئة ثمانية وعشرين، وثلاثين، وستين‏.‏ هذه التي تكون رؤوس الأجزاء والأحزاب في أثناء السورة، وأثناء القصة ونحو ذلك، كان في زمن الحجاج وما بعده، وروي أن الحجاج أمر بذلك‏.‏ ومن العراق فشا ذلك ولم يكن أهل المدينة يعرفون ذلك‏.‏
وإذا كانت التجزئة بالحروف محدثة من عهد الحجاج بالعراق، فمعلوم أن الصحابة قبل ذلك على عهد النبي صلى الله عليه وسلم وبعده كان لهم تحزيب آخر؛ فإنهم كانوا يقدرون تارة بالآيات فيقولون‏:‏ خمسون آية، ستون آية‏.‏ وتارة بالسور، لكن تسبيعه بالآيات لم يروه أحد، ولا ذكره أحد، فتعين التحزيب بالسور‏.‏
فإن قيل‏:‏ فترتيب سور القرآن ليس هو أمرًا واجبًا منصوصًا

ص -410- عليه وإنما هو موكول إلى الناس؛ ولهذا اختلف ترتيب مصاحف الصحابة رضي اللّه عنهم ولهذا في كراهة تنكيس السور روايتان عن الإمام أحمد‏:‏ إحداهما‏:‏ يكره؛ لأنه خلاف المصحف العثماني المتفق عليه‏.‏ والثانية‏:‏ لا يكره، كما يلقنه الصبيان؛ إذ قد ثبت عن النبي صلى الله عليه وسلم أنه قرأ بالبقرة، ثم النساء، ثم آل عمران‏.‏
قيل‏:‏ لا ريب أن قراءة سورة بعد سورة لابد أن يكون مرتبًا، أكثر ما في الباب أن الترتيب يكون أنواعًا، كما أنزل القرآن على أحرف، وعلى هذا فهذا التحزيب يكون تابعًا لهذا الترتيب، ويجوز أيضًا أن يكون هذا التحزيب مع كل ترتيب، فإنه ليس في الحديث تعيين السور‏.‏
وهذا الذي كان عليه الصحابة هو الأحسن؛ لوجوه‏:‏
أحدها‏:‏ أن هذه التحزيبات المحدثة تتضمن دائمًا الوقوف على بعض الكلام المتصل بما بعده، حتى يتضمن الوقف على المعطوف دون المعطوف عليه، فيحصل القارئ في اليوم الثاني مبتدئًا بمعطوف، كقوله تعالي‏:‏‏{وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏24‏]‏ وقوله‏:‏ ‏{وَمَن يَقْنُتْ مِنكُنَّ لِلَّهِ وَرَسُولِهِ‏}‏ ‏[‏الأحزاب‏:‏ 31‏]‏ وأمثال ذلك‏.‏ ويتضمن الوقف على بعض القصة دون بعض حتى كلام المتخاطبين حتى يحصل الابتداء

ص -411- في اليوم الثاني بكلام المجيب، كقوله تعالى‏:‏‏{قَالَ أَلَمْ أَقُل لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِي صَبْرًا‏}‏ ‏[‏الكهف‏:‏75‏]‏‏.‏
ومثل هذه الوقوف لا يسوغ في المجلس الواحد إذا طال الفصل بينهما بأجنبي؛ ولهذا لو ألحق بالكلام عطف أو استثناء أو شرط ونحو ذلك بعد طول الفصل بأجنبي لم يسغ باتفاق العلماء، ولو تأخر القبول عن الإيجاب بمثل ذلك بين المتخاطبين لم يسغ ذلك بلا نزاع، ومن حكي عن أحمد خلاف ذلك فقد أخطأ، كما أخطأ من نقل عن ابن عباس في الأول خلاف ذلك؛ وذلك أن المنقول عن أحمد أنه فيما إذا كان المتعاقدان غائبين، أو أحدهما غائب والآخر حاضرا فينقل الإيجاب أحدهما إلى الآخر، فيقبل في مجلس البلاغ وهذا جائز، بخلاف ما إذا كانا حاضرين، والذي في القرآن نقل كلام حاضرين متجاورين، فكيف يسوغ أن يفرق هذا التفريق لغير حاجة‏؟‏ بخلاف ما إذا فرق في التلقين لعدم حفظ المتلقن ونحو ذلك‏.‏
الثاني ‏:‏ أن النبي صلى الله عليه وسلم كانت عادته الغالبة وعادة أصحابه أن يقرأ في الصلاة بسورة ك ‏"‏ق‏"‏ ونحوها، وكما كان عمر رضي اللّه عنه يقرأ ب ‏"‏يونس‏"‏ و ‏"‏يوسف‏"‏ و‏"‏النحل‏"‏، ولما قرأ صلى الله عليه وسلم بسورة ‏"‏المؤمنين‏"‏ في الفجر أدركته سُعْلَة فركع في أثنائها‏.‏ وقال‏:‏‏"‏إني لأدخل في الصلاة وأنا أريد أن أطيلها، فأسمع بكاء الصبي فأخفف لما أعلم من وَجْدِ أمه به‏"‏ ‏[‏وقوله‏:‏ وَجْد أمه أي حزنها‏]‏‏.‏

ص -412- وأما القراءة بأواخر السور وأوساطها، فلم يكن غالبًا عليهم؛ ولهذا يتورع في كراهة ذلك، وفيه النزاع المشهور في مذهب أحمد وغيره، ومن أعدل الأقوال قول من قال‏:‏ يكره اعتياد ذلك دون فعله أحيانًا؛ لئلا يخرج عما مضت به السنة، وعادة السلف من الصحابة والتابعين‏.‏
وإذا كان كذلك فمعلوم أن هذا التحزيب والتجزئة فيه مخالفة السنة أعظم مما في قراءة آخر السورة ووسطها في الصلاة‏.‏ وبكل حال فلا ريب أن التجزئة والتحزيب الموافق لما كان هو الغالب على تلاوتهم أحسن‏.‏
والمقصود أن التحزيب بالسورة التامة أولى من التحزيب بالتجزئة‏.‏
الثالث‏:‏ أن التجزئة المحدثة لا سبيل فيها إلى التسوية بين حروف الأجزاء؛ وذلك لأن الحروف في النطق تخالف الحروف في الخط في الزيادة والنقصان، يزيد كل منهما على الآخر من وجه دون وجه، وتختلف الحروف من وجه، وبيان ذلك بأمور‏:‏
أحدها‏:‏ أن ألفات الوصل ثابتة في الخط، وهي في اللفظ تثبت في القطع وتحذف في الوصل، فالعَادُّ إن حسبها انتقض عليه حال القارئ إذا وصل وهو الغالب فيها، وإن أسقطها انتقض عليه بحال القارئ القاطع، وبالخط‏.‏

ص -413- الثاني‏:‏ أن الحرف المشدد حرفان في اللفظ، أولهما ساكن وهذا معروف بالحس واتفاق الناس، وهما متماثلان في اللفظ، وأما في الخط فقد يكونان حرفًا واحدًا مثل‏{إِيَّاكَ‏}‏ و‏{إِيَّاكَ‏}‏‏[‏الفاتحة‏:‏5‏]‏، وقد يكونان حرفين مختلفين مثل‏:‏‏{الرَّحْمنِ الرَّحِيمِ‏}‏ ‏[‏الفاتحة‏:‏3‏]‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ‏}‏ ‏[‏الفاتحة‏:‏6، 7‏]‏ و‏{حِينَئِذٍ‏}‏ و ‏{قَدْ سَمِعَ‏}‏ ‏[‏المجادلة‏:‏1‏]‏ فالعاد إن حسب اللفظ فالإدغام إنما يكون في حال الوصل دون حال القطع، ويلزمه أن يجعل الأول من جنس الثاني، وهذا مخالف لهذا الحرف المعاد بها‏.‏ وإن حسب الخط كان الأمر أعظم اضطرابًا؛فإنه يلزمه أن يجعل ذلك تارة حرفًا وتارة حرفين مختلفين، وهذا وإن كان هو الذي يتهجى فالنطق بخلافه‏.‏
الثالث‏:‏ أن تقطيع حروف النطق من جنس تقطيع العروضيين، وأما حروف الخط فيخالف هذا من وجوه كثيرة، والناس في العادة إنما يتهجون الحروف مكتوبة لا منطوقة، وبينهما فرق عظيم‏.‏
الرابع‏:‏ أن النطق بالحروف ينقسم إلى ترتيل وغير ترتيل، ومقادير المدات والأصوات من القراء غير منضبطة، وقد يكون في أحد الحزبين من حروف المد أكثر مما في الآخر، فلا يمكن مراعاة التسوية في النطق، ومراعاة مجرد الخط لا فائدة فيه؛ فإن ذلك لا يوجب تسوية زمان القراءة‏.‏

ص -414- وإذا كان تحزيبه بالحروف إنما هو تقريب لا تحديد، كان ذلك من جنس تجزئته بالسور هو أيضًا تقريب؛ فإن بعض الأسباع قد يكون أكثر من بعض في الحروف، وفي ذلك من المصلحة العظيمة بقراءة الكلام المتصل بعضه ببعض، والافتتاح بما فتح اللّه به السورة، والاختتام بما ختم به، وتكميل المقصود من كل سورة ما ليس في ذلك التحزيب‏.‏ وفيه أيضًا من زوال المفاسد الذي في ذلك التحزيب ما تقدم التنبيه على بعضها، فصار راجحًا بهذا الاعتبار‏.‏
ومن المعلوم أن طول العبادة وقصرها يتنوع بتنوع المصالح، فتستحب إطالة القيام تارة وتخفيفه أخرى في الفرض والنفل بحسب الوجوه الشرعية، من غير أن يكون المشروع هو التسوية بين مقادير ذلك في جميع الأيام، فعلم أن التسوية في مقادير العبادات البدنية في الظاهر لا اعتبار به إذا قارنه مصلحة معتبرة، ولا يلزم من التساوي في القدر التساوي في الفضل؛ بل قد ثبت في الصحاح من غير وجه عن النبي صلى الله عليه وسلم أن‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تعدل ثلث القرآن‏.‏ وثبت في الصحيح أن فاتحة الكتاب لم ينزل في التوراة، ولا في الإنجيل، ولا في القرآن مثلها‏.‏ وثبت في الصحيح أن آية الكرسي أعظم آية في القرآن‏.‏ وأمثال ذلك‏.‏
فإذا قرأ القارئ في اليوم الأول البقرة، وآل عمران، والنساء

ص -415- بكمالها، وفي اليوم الثاني إلى آخر براءة، وفي اليوم الثالث إلى آخر النمل كان ذلك أفضل من أن يقرأ في اليوم الأول إلى قوله‏:‏‏{بَلِيغًا‏}‏وفي اليوم الثاني إلى قوله‏:‏‏{إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ‏}‏ ‏[‏الأعراف‏:‏170‏]‏، فعلى هذا إذا قرأه كل شهر، كما أمر به النبي صلى الله عليه وسلم عبد اللّه بن عمرو أولا، عملاً على قياس تحزيب الصحابة، فالسورة التي تكون نحو جزء أو أكثر بنحو نصف أو أقل بيسير يجعلها حزبًا، كآل عمران، والنساء، والمائدة، والأنعام، والأعراف‏.‏
وأما البقرة فقد يقال‏:‏ يجعلها حزبًا وإن كانت بقدر حزبين وثلث، لكن الأشبه أنه يقسمها حزبين للحاجة؛ لأن التحزيب لابد أن يكون متقاربًا، بحيث يكون الحزب مثل الأجزاء ومثله مرة ودون النصف، وأما إذا كان مرتين وشيئًا فهذا تضعيف وزيادة‏.‏
وعلى هذا فإن الأعراف سبعة أجزاء، والأنفال جزء، وبراءة جزء، فإن هذا أولى من جعلها جزءًا؛ لأن ذلك يفضي إلى أن يكون نحو الثلث في ثمانية، والذي رجحناه يقتضى أن يكون نحو الثلث في تسعة، وهذا أقرب إلى العدل، وتحزيب الصحابة أوجب أن يكون الحزب الأول أكثر، ويكون إلى آخر العنكبوت العشر الثاني سورتين سورتين‏.‏
وأما يونس وهود فجزءان أيضًا أو جزء واحد؛ لأنهما أول

ص -416- ذوات ‏{الر‏}‏، ويكون على هذا الثلث الأول سورة سورة، والثاني سورتين سورتين، لكن الأول أقرب إلى أن يكون قريب الثلث الأول في العشر الأول، فإن الزيادة على الثلث بسورة أقرب من الزيادة بسورتين، وأيضًا فيكون عشرة أحزاب سورة سورة، وهذا أشبه بفعل الصحابة، ويوسف والرعد جزء، وكذلك إبراهيم والحجر، وكذلك النحل وسبحان، وكذلك الكهف ومريم، وكذلك طه والأنبياء، وكذلك الحج والمؤمنون، وكذلك النور والفرقان، وكذلك ذات ‏{طس‏}‏ الشعراء والنمل والقصص، وذات ‏{الم‏}‏ العنكبوت والروم ولقمان والسجدة جزء، والأحزاب وسبأ وفاطر جزء، و‏{يس‏}‏ و ‏{الصافات‏}‏ و‏{ص‏}‏ جزء، والزمر وغافر و‏{حم‏}‏ السجدة جزء، والخمس البواقي من آل ‏{حم‏}‏ جزء‏.‏
والثلث الأول أشبه بتشابه أوائل السور، والثاني أشبه بمقدار جزء من تجزئة الحروف وهو المرجح‏.‏ ثم ‏"‏القتال‏"‏ و ‏"‏الفتح‏"‏ و‏"‏الحجرات‏"‏ و‏"‏ق‏"‏ و‏"‏الذاريات‏"‏ جزء، ثم الأربعة الأجزاء المعروفة، وهذا تحزيب مناسب مشابه لتحزيب الصحابة رضي اللّه عنهم وهو مقارب لتحزيب الحروف، وإحدى عشرة سورة حزب حزب؛ إذ البقرة كسورتين، فيكون إحدى عشرة سورة، وهي نصيب إحدى عشرة ليلة، واللّه أعلم‏.‏

ص -417- سُئلَ رَحمَهُ اللَّهُ عن جماعة اجتمعوا في ختمة وهم يقرؤون لعاصم وأبي عمرو، فإذا وصلوا إلى سورة ‏"‏الضحى‏"‏ لم يهللوا ولم يكبروا إلى آخر الختمة، ففعلهم ذلك هو الأفضل أم لا ‏؟‏ وهل الحديث الذي ورد في التهليل والتكبير صحيح بالتواتر أم لا‏؟‏
فأجاب‏:‏
الحمد للّه‏.‏ نعم إذا قرؤوا بغيرحرف ابن كثير كان تركهم لذلك هو الأفضل، بل المشروع المسنون، فإن هؤلاء الأئمة من القراء لم يكونوا يكبرون لا في أوائل السور ولا في أواخرها‏.‏
فإن جاز لقائل أن يقول‏:‏ إن ابن كثير نقل التكبير عن رسول اللّه صلى الله عليه وسلم جاز لغيره أن يقول‏:‏ إن هؤلاء نقلوا تركه عن رسول اللّه صلى الله عليه وسلم؛ إذ من الممتنع أن تكون قراءة الجمهور التي نقلها أكثر من قراءة ابن كثير قد أضاعوا فيها ما أمرهم به رسول اللّه صلى الله عليه وسلم؛ فإن أهل التواتر لا يجوز عليهم كتمان ما تتوفر الهمم والدواعي إلى نقله‏.‏ فمن جوز على جماهير القراء أن رسول اللّه صلى الله عليه وسلم أقرأهم بتكبير زائد، فعصوا لأمر رسول اللّه صلى الله عليه وسلم،

ص -418- وتركوا ما أمرهم به، استحق العقوبة البليغة التي تردعه وأمثاله عن مثل ذلك‏.‏
وأبلغ من ذلك البسملة؛ فإن من القراء من يفصل بها، ومنهم من لا يفصل بها وهي مكتوبة في المصاحف، ثم الذين يقرؤون بحرف من لا يبسمل لا يبسملون؛ ولهذا لا ينكر عليهم ترك البسملة إخوانهم من القراء الذين يبسملون، فكيف ينكر ترك التكبير على من يقرأ قراءة الجمهور‏؟‏ وليس التكبير مكتوبًا في المصاحف وليس هو في القرآن باتفاق المسلمين‏.‏ ومن ظن أن التكبير من القرآن فإنه يستتاب، فإن تاب وإلا قتل‏.‏
بخلاف البسملة، فإنها من القرآن، حيث كتبت في مذهب الشافعي وهو مذهب أحمد المنصوص عنه في غير موضع، وهو مذهب أبي حنيفة عند المحققين من أصحابه وغيرهم من الأئمة، لكن مذهب أبي حنيفة وأحمد وغيرهما أنها من القرآن، حيث كتبت البسملة، وليست من السورة، ومذهب مالك ليست من القرآن إلا في سورة

ص -419- النمل، وهو قول في مذهب أبي حنيفة وأحمد‏.‏
ومع هذا فالنزاع فيها من مسائل الاجتهاد، فمن قال‏:‏ هي من القرآن حيث كتبت، أو قال‏:‏ ليست هي من القرآن إلا في سورة النمل، كان قوله من الأقوال التي ساغ فيها الاجتهاد‏.‏
وأما التكبير، فمن قال‏:‏ إنه من القرآن فإنه ضال باتفاق الأئمة، والواجب أن يستتاب، فإن تاب وإلا قتل، فكيف مع هذا ينكر على من تركه‏؟‏‏!‏ ومن جعل تارك التكبير مبتدعًا أو مخالفًا للسنة أو عاصيًا فإنه إلى الكفر أقرب منه إلى الإسلام، والواجب عقوبته بل إن أصَرَّ على ذلك بعد وضوح الحجة وجب قتله‏.‏
ولو قدر أن النبي صلى الله عليه وسلم أمر بالتكبير لبعض من أقرأه كان غاية ذلك يدل على جوازه، أو استحبابه، فإنه لو كان واجبًا لما أهمله جمهور القراء، ولم يتفق أئمة المسلمين على عدم وجوبه، ولم ينقل أحد من أئمة الدين أن التكبير واجب، وإنما غاية من يقرأ بحرف ابن كثير أن يقول‏:‏ إنه مستحب، وهذا خلاف البسملة؛ فإن قراءتها واجبة عند من يجعلها من القرآن، ومع هذا فالقراء يسوغون ترك قراءتها لمن لم ير الفصل بها، فكيف لا يسوغ ترك التكبير لمن ليس داخلاً في قراءته‏؟‏
وأما ما يدعيه بعض القراء من التواتر في جزئيات الأمور، فليس هذا موضع تفصيله‏.‏

ص -420- وسُئلَ رَحِمَهُ اللَّه عن الإمام مالك أنه قال‏:‏ من كتب مصحفًا على غير رسم المصحف العثماني فقد أثم، أو قال‏:‏ كفر‏.‏ فهل هذا صحيح‏؟‏ وأكثر المصاحف اليوم على غير المصحف العثماني، فهل يحل لأحد كتابته على غير المصحف العثماني بشرط ألا يبدل لفظًا، ولا يغير معنى، أم لا‏؟‏
فأجاب‏:‏
أما هذا النقل عن مالك في تكفير من فعل ذلك فهو كذب على مالك، سواء أريد به رسم الخط أو رسم اللفظ؛ فإن مالكًا كان يقول عن أهل الشوري‏:‏ إن لكل منهم مصحفًا يخالف رسم مصحف عثمان، وهم أجل من أن يقال فيهم مثل هذا الكلام، وهم علي بن أبي طالب، والزبير، وطلحة، وسعد، وعبد الرحمن بن عوف مع عثمان‏.‏
وأيضًا، فلو قرأ رجل بحرف من حروفهم التي تخرج عن مصحف عثماني ففيه روايتان عن مالك وأحمد، وأكثر العلماء يحتجون بما ثبت من ذلك عنهم، فكيف يكفر فاعل ذلك‏؟‏‏!‏

ص -421- وأما اتباع رسم الخط بحيث يكتبه بالكوفي فلا يجب عند أحد من المسلمين، وكذلك اتباعه فيما كتبه بالواو والألف هو حسن لفظ رسم خط الصحابة‏.‏
وأما تكفير من كتب ألفاظ المصحف بالخط الذي اعتاده فلا أعلم أحدًا قال بتكفير من فعل ذلك، لكن متابعة خطهم أحسن، هكذا نقل عن مالك وغيره، واللّه أعلم‏.‏

ص -422- وَسُئِلَ عن قوم يقرؤون القرآن ويلحنون فيه، فأنكر عليهم منكر، فقال قائل منهم‏:‏ كل لحنة بعشر حسنات‏؟‏‏!‏
فأجاب‏:‏
الحمد للّه‏.‏ إذا قدروا على تصحيح صححوا، وإن عجزوا عن ذلك فلا بأس بذلك حسب استطاعتهم‏.‏

ص -423- وَسُئِلَ عن رجل يتلو القرآن مخافة النسيان، ورجاء الثواب، فهل يؤجر على قراءته للدراسة ومخافة النسيان أم لا‏؟‏ وقد ذكر رجل ممن ينسب إلى العلم أن القارئ إذا قرأ للدراسة مخافة النسيان أنه لا يؤجر، فهل قوله صحيح أم لا ‏؟‏
فأجاب‏:‏
بل إذا قرأ القرآن للّه تعالى فإنه يثاب على ذلك بكل حال، ولو قصد بقراءته أنه يقرؤه لئلا ينساه، فإن نسيان القرآن من الذنوب، فإذا قصد بالقرآن أداء الواجب عليه من دوام حفظه للقرآن، واجتناب ما نهى عنه من إهماله حتى ينساه، فقد قصد طاعة اللّه، فكيف لا يثاب‏؟‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏استذكروا القرآن، فلهو أشد تَفَلُّتًا من صدور الرجال من النَّعَم من عُقُلِها‏"‏‏.‏ وقال صلى الله عليه وسلم‏:‏‏"‏عرضت عليّ سيئات أمتي فرأيت من مساوئ أعمالها الرجل يؤتيه اللّه آية من القرآن فينام عنها حتى ينساها‏"‏، وفي

ص -424- صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏ما اجتمع قوم في بيت من بيوت اللّه يتلون كتاب اللّه، ويتدارسونه، إلا غَشِيَتْهم الرحمة، ونزلت عليهم السكينة، وحَفَّتْ بهم الملائكة، وذكرهم اللّه فيمن عنده، ومن أبطأ به عمله لم يُسْرِع به نَسَبُه‏"‏، واللّه أعلم‏.


مجموع فتاوى ابن تيمية - الجزء الرابع عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


تفسير سورة الفاتحة

الجزء الرابع عشر

تفسير سورة الفاتحة

ص -1- مجموع فتاوى ابن تيمية المجلد الرابع عشر
 "التفسير"
 شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
بسم الله الرحمن الرحيم
الحمد لله وحده والصلاة والسلام على من لا نبى بعده‏.‏
قَالَ شيخ الإِسلام قدّس الله رُوحه وَنوّر ضريحه‏:
فصل
أسْمَاء القُرآن
القرآن، الفرقان، الكتاب، الهدى، النور، الشفاء، البيان، الموعظة، الرحمة، بصائر، البلاغ، الكريم، المجيد، العزيز، المبارك، التنزيل، المنزل، الصراط المستقيم، حبل اللّه، الذكر، الذكرى، تذكرة‏: ‏‏{‏وَإِنَّهُ لَتَذْكِرَةٌ لِّلْمُتَّقِينَ‏}‏ ‏[‏ الحاقة‏: ‏48‏]‏، ‏{‏إِنَّهُ تَذْكِرَةٌ فَمَن شَاء ذَكَرَهُ‏}‏ ‏[‏المدثر‏: 54، 55‏]‏، ‏{‏مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ‏}‏ ‏[‏البقرة‏: 79، وآل عمران‏: 3‏]‏ و‏{‏تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ‏}‏‏[‏يونس‏: ‏37، يوسف‏: ‏111‏]‏، المهيمن علىه، ‏{‏تَفْصِيلَ كُلَّ شَيْءٍ‏}‏ ‏[‏ يوسف‏: ‏111‏]‏، ‏{‏تِبْيَانًا لِّكُلِّ شَيْءٍ‏}‏ ‏[‏النحل‏: ‏89‏]‏، المتشابه، المثاني، الحكيم‏: ‏{‏تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ‏}‏ ‏[‏لقمان‏: ‏2‏]‏،

ص -2- محكم، المفصل‏: ‏{‏وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً‏}‏ ‏[‏الأنعام‏: ‏114‏]‏، البرهان‏: ‏{‏قَدْ جَاءكُم بُرْهَانٌ مِّن رَّبِّكُمْ وَأَنزَلْنَا إِلَيْكُمْ نُورًا مُّبِينًا‏}‏ ‏[‏النساء‏: ‏174‏]‏، على أحد القولين، الحق‏: ‏‏{‏قَدْ جَاءكُمُ الْحَقُّ مِن رَّبِّكُمْ‏}‏ ‏[‏يونس‏: 108‏]‏، عربي مبين، أحسن الحديث، أحسن القصص على قول، كلام اللّه‏: ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏: ‏6‏]‏، العلم‏: ‏‏{‏فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ‏}‏ ‏[‏آل عمران‏: ‏61‏]‏، العلي الحكيم‏: ‏‏{‏وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ‏}‏‏[‏الزخرف‏: 4‏]‏، القيم‏: ‏{‏يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏‏[‏البينة‏: ‏2، 3‏]‏، ‏{‏أَنزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَل لَّهُ عِوَجَا قَيِّمًا‏}‏ ‏[‏الكهف‏: 1، 2‏]‏، وَحْي فى قوله‏: ‏{‏إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى‏}‏ ‏[‏النجم‏: ‏4‏]‏، حكمة فى قوله‏: ‏‏{‏وَلَقَدْ جَاءهُم مِّنَ الْأَنبَاء مَا فِيهِ مُزْدَجَرٌ حِكْمَةٌ بَالِغَةٌ‏}‏ ‏[‏القمر‏: ‏4، 5‏]‏، وحُكْما فى قوله‏: ‏{‏أَنزَلْنَاهُ حُكْمًا عَرَبِيًّا‏}‏ ‏[‏الرعد‏: 37‏]‏، ونبأ على قول فى قوله‏: ‏{‏عَنِ النَّبَإِ الْعَظِيمِ‏}‏‏[‏النبأ‏: ‏2‏]‏، ونذير على قول‏: ‏‏{‏هَذَا نَذِيرٌ مِّنَ النُّذُرِ الْأُولَى‏}‏‏[‏النجم‏: ‏56‏]‏ فى حديث أبى موسى شافعا مشفعا وشاهداً مصدقا، وسماه النبى صلى الله عليه وسلم‏: ‏"‏حُجَّة لك أو عليك‏"‏ وفى حديث الحارث عن على‏: ‏‏"‏عِصْمَة لمن استمسك به‏"‏‏.‏
وأما وصفه بأنه يقص وينطق ويحكم ويفتى ويبشر ويهدي فقال‏: ‏{‏إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ‏}‏ ‏[‏النمل‏: ‏76‏]‏، ‏{‏هَذَا كِتَابُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ‏}‏ ‏[‏الجاثية‏: 29‏]‏، ‏{‏قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ‏}‏ ‏[‏ النساء‏: 127‏]‏ أي‏: يفتيكم أيضا‏: ‏{‏إِنَّ هَذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ‏}‏ ‏[‏الإسراء‏: 9‏]‏‏.‏

ص -3- فصل
فى الآيات الدالة على اتباع القرآن
قوله‏: ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏ الفاتحة‏: 6‏]‏، فإنه فى التفسير المرفوع عن النبى صلى الله عليه وسلم كتاب اللّه ‏.‏‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏‏.‏

ص -4- وَسُئِلَ رحمه اللَّه عن أحاديث، هل هي صحيحة وهل رواها أحد من المعتبرين بإسناد صحيح‏؟‏ إلخ ‏.‏
فقال‏:
فصل
وأما حديث فاتحة الكتاب، فقد ثبت فى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏يقول اللّه تعالى‏: قسمت الصلاة بينى وبين عبدي نصفين، نصفها لي ونصفها لعبدي ولعبدي ما سأل، فإذا قال العبد‏: ‏‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ قال اللّه‏: حمدني عبدي، وإذا قال‏: ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ قال اللّه‏: أثْنَى علي عبدي، وإذا قال‏: ‏‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏قال اللّه‏: مَجَّدَنى عبدي ‏.‏ وإذا قال‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ قال‏: هذه الآية بيني وبين عبدي ولعبدي ما سأل، فإذا قال‏: ‏{‏اهدِنَاالصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ قال‏: هؤلاء لعبدي ولعبدي ما سأل‏"‏‏.‏

ص -5- وثبت فى صحيح مسلم عن ابن عباس قال‏: بينما جبريل قاعد عند النبى صلى الله عليه وسلم سمع نقيضاً من فوقه فرفع رأسه، فقال‏: ‏"‏هذا باب من السماء فتح اليوم ولم يفتح قط إلا اليوم، فنزل منه ملك فقال‏: هذا ملك نزل إلى الأرض، ولم ينزل قط إلا اليوم، فسلم وقال‏: أبشر بنورين أوتيتهما لم يؤتهما نبى قبلك‏: ‏فاتحة الكتاب، وخواتيم سورة البقرة، لن تقرأ بحرف منها إلا أعطيته‏"‏، وفى بعض الأحاديث‏: ‏"‏إن فاتحة الكتاب أعطيها من كَنْز تحت العرش‏"‏‏.‏
فصل
قال الله تعالى في أم القرآن والسبع المثاني والقرآن العظيم‏: ‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: ‏5‏]‏، وهذه السورة هى أم القرآن، وهي فاتحة الكتاب، وهي السبع المثاني والقرآن العظيم، وهي الشافية، وهي الواجبة فى الصلوات، لا صلاة إلا بها، وهى الكافية تكفي من غيرها ولا يكفي غيرها عنها ‏.‏
والصلاة أفضل الأعمال، وهي مؤلفة من كلم طيب وعمل صالح، أفضل كلمها الطيب وأوجبه القرآن، وأفضل عملها الصالح وأوجبه السجود، كما جمع بين الأمرين في أول سورة أنزلها على رسوله، حيث افتتحها

ص -6- بقوله تعالى‏: ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏‏[‏العلق‏: ‏1‏]‏ وختمها بقوله‏: ‏{‏وَاسْجُدْ وَاقْتَرِبْ‏}‏ ‏[‏العلق‏: ‏19‏]‏، فوضعت الصلاة على ذلك أولها القراءة وآخرها السجود ‏.‏
ولهذا قال سبحانه فى صلاة الخوف‏: ‏{‏فَإِذَا سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ‏}‏ ‏[‏النساء‏: 102‏]‏، والمراد بالسجود الركعة التى يفعلونها وحدهم بعد مفارقتهم للإمام، وما قبل القراءة من تكبير واستفتاح، واستعاذة، هي تحريم للصلاة، ومقدمة لما بعده، أول ما يبتدئ به كالتقدمة، وما يفعل بعد السجود من قعود، وتشهد فيه التحية للّه، والسلام على عباده الصالحين والدعاء والسلام على الحاضرين، فهو تحليل للصلاة ومعقبة لما قبله، قال النبى صلى الله عليه وسلم‏: ‏"‏مفتاح الصلاة الطُّهور، وتحريمها التكبير، وتحليلها التسليم‏"‏‏.‏
ولهذا لما تنازع العلماء أيما أفضل كثرة الركوع والسجود أو طول القيام أو هما سواء على ثلاثة أقوال عن أحمد وغيره، كان الصحيح أنهما سواء، القيام فيه أفضل الأذكار، والسجود أفضل الأعمال فاعتدلا؛ ولهذا كانت صلاة رسول اللّه صلى الله عليه وسلم معتدلة، يجعل الأركان قريباً من السواء، وإذا أطال القيام طولاً كثيراً - كما كان يفعل فى قيام الليل وصلاة الكسوف - أطال معه الركوع والسجود، وإذا اقتصد فيه اقتصد فى الركوع والسجود، وأم الكتاب، كما أنها القراءة الواجبة فهي أفضل سورة فى القرآن ‏.‏ قال النبى صلى الله عليه وسلم

ص -7- فى الحديث الصحيح‏: ‏"‏لم ينزل فى التوراة ولا الإنجيل ولا الزَّبُور ولا القرآن مثلها، وهي السبع المثاني والقرآن العظيم الذي أوتيته‏"‏، وفضائلها كثيرة جداً ‏.‏
وقد جاء مأثوراً عن الحسن البصري رواه ابن ماجه وغيره أن اللّه أنزل مائة كتاب وأربعة كتب، جمع علمها فى الأربعة، وجمع علم الأربعة فى القرآن، وجمع علم القرآن فى المفصَّل، وجمع علم المفصل فى أم القرآن، وجمع علم أم القرآن فى هاتين الكلمتين الجامعتين‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: ‏5‏]‏ وإن علم الكتب المنزلة من السماء اجتمع فى هاتين الكلمتين الجامعتين ‏.‏
ولهذا ثبت في الحديث الصحيح حديث‏: إن اللّه تعالى يقول‏: ‏‏"‏قسمت الصلاة بينى وبين عبدي نصفين، نصفها لي ونصفها لعبدي ولعبدي ما سأل، فإذا قال‏: ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ قال اللّه‏: حمدني عبدي، وإذا قال‏: ‏‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ قال اللّه‏: أثْنَى علي عبدي، وإذا قال‏: ‏‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏ قال اللّه عز وجل‏: مَجَّدَنى عبدي - وفى رواية‏: فَوَّض إلى عبدى - وإذا قال‏: ‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ قال‏: فهذه الآية بيني وبين عبدي نصفين، ولعبدي ما سأل، فإذا قال‏: ‏‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ قال‏: هؤلاء لعبدي ولعبدي ما سأل‏"‏‏.

ص -8- فقد ثبت بهذا النص أن هذه السورة منقسمة بين اللّه وبين عبده وأن هاتين الكلمتين مقتسم السورة، ف ‏{‏إِيَّاكَ نَعْبُدُ‏}‏ مع ما قبله للّه، و‏{‏وإِيَّاكَ نَسْتَعِينُ‏}‏ مع ما بعده للعبد وله ما سأل؛ ولهذا قال من قال من السلف‏: نصفها ثناء ونصفها مسألة، وكل واحد من العبادة والاستعانة دعاء ‏وإذا كان اللّه قد فرض علىنا أن نناجيه وندعوه بهاتين الكلمتين فى كل صلاة، فمعلوم أن ذلك يقتضى أنه فرض علىنا أن نعبده وأن نستعينه؛ إذ إيجاب القول الذى هو إقرار واعتراف ودعاء وسؤال هو إيجاب لمعناه ليس إيجابا لمجرد لفظ لا معنى له، فإن هذا لا يجوز أن يقع؛ بل إيجاب ذلك أبلغ من إيجاب مجرد العبادة والاستعانة؛ فإن ذلك قد يحصل أصله بمجرد القلب، أو القلب والبدن، بل أوجب دعاء اللّه عز وجل ومناجاته، وتكليمه ومخاطبته بذلك ليكون الواجب من ذلك كاملا صورة ومعنى بالقلب وبسائر الجسد ‏.‏
وقد جمع بين هذين الأصلين الجامعين إيجاباً وغير إيجاب فى مواضع، كقوله فى آخر سورة هود‏: ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏: ‏123‏]‏، وقول العبد الصالح شعيب‏: ‏{‏وَمَا تَوْفِيقِي إِلاَّ بِاللّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏هود‏: 88‏]‏، وقول إبراهيم والذين معه‏: ‏{‏رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏الممتحنة‏: 4‏]‏، وقوله سبحانه إذ أمر رسوله أن يقول‏: ‏{‏كَذَلِكَ أَرْسَلْنَاكَ فِي أُمَّةٍ قَدْ خَلَتْ مِن قَبْلِهَا أُمَمٌ لِّتَتْلُوَ عَلَيْهِمُ الَّذِيَ أَوْحَيْنَا إِلَيْكَ وَهُمْ يَكْفُرُونَ بِالرَّحْمَنِ قُلْ هُوَ رَبِّي لا إِلَهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏: 30‏]‏‏.‏

ص -9- فأمر نبيه بأن يقول‏: ‏على الرحمن توكلت وإليه متاب، كما أمره بهما فى قوله‏: ‏‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏: ‏123‏]‏ والأمر له أمر لأمته، وأمره بذلك فى أم القرآن وفى غيرها لأمته ليكون فعلهم ذلك طاعة للّه وامتثالا لأمره، ولا يتقدموا بين يدى اللّه ورسوله؛ ولهذا كان عامة ما يفعله نبينا صلى الله عليه وسلم والخالصون من أمته من الأدعية والعبادات وغيرها إنما هو بأمر من اللّه؛ بخلاف من يفعل ما لم يؤمر به وإن كان حسناً أو عفواً، وهذا أحد الأسباب الموجبة لفضله وفضل أمته على من سواهم، وفضل الخالصين من أمته على المشوبين الذين شابوا ما جاء به بغيره، كالمنحرفين عن الصراط المستقيم ‏.‏
وإلى هذين الأصلين كان النبى صلى الله عليه وسلم يقصد فى عباداته وأذكاره ومناجاته، مثل قوله فى الأضحية‏: ‏"‏اللهم هذا منك ولك‏"‏، فإن قوله‏: ‏"‏منك‏"‏ هو معنى التوكل والاستعانة، وقوله‏: ‏‏"‏لك‏"‏ هو معنى العبادة، ومثل قوله في قيامه من الليل‏: ‏"‏لك أسلمت، وبك آمنت، وعلىك توكلت، وإليك أنَبْت ، وبك خاصمت، وإليك حاكمت، أعوذ بعزتك، لا إله إلا أنت أن تضلني، أنت الحي الذى لا يموت، والجن والإنس يموتون‏"‏ إلى أمثال ذلك ‏.‏

ص -10- إذا تقرر هذا الأصل، فالإنسان فى هذين الواجبين لا يخلو من أحوال أربعة هي القسمة الممكنة، إما أن يأتي بهما، وإما أن يأتى بالعبادة فقط، وإما أن يأتى بالاستعانة فقط، وإما أن يتركهما جميعاً‏.‏
ولهذا كان الناس فى هذه الأقسام الأربعة، بل أهل الديانات هم أهل هذه الأقسام، وهم المقصودون هنا بالكلام‏.‏
قسم يغلب عليه قصد التأله لله ومتابعة الأمر والنهى والإخلاص لله تعالى، واتباع الشريعة فى الخضوع لأوامره وزواجره وكلماته الكونيات، لكن يكون منقوصا من جانب الاستعانة والتوكل، فيكون إما عاجزاً وإما مفرطا، وهو مغلوب إما مع عدوه الباطن وإما مع عدوه الظاهر، وربما يكثر منه الجزع مما يصيبه، والحزن لما يفوته، وهذا حال كثير ممن يعرف شريعة الله وأمره، ويرى أنه متبع للشريعة وللعبادة الشرعية، ولا يعرف قضاءه وقدره، وهو حسن القصد، طالب للحق، لكنه غير عارف بالسبيل الموصلة، والطريق المفضية‏.‏
وقسم يغلب عليه قصد الاستعانة بالله والتوكل علىه، وإظهار الفقر والفاقة بين يديه، والخضوع لقضائه وقدره وكلماته الكونيات، لكن يكون منقوصا من جانب العبادة وإخلاص الدين للّه، فلا يكون مقصوده

ص -11- أن يكون الدين كله للّه، وإن كان مقصوده ذلك فلا يكون متبعاً لشريعة اللّه عز وجل ومنهاجه، بل قصده نوع سلطان فى العالم، إما سلطان قدرة وتأثير، وإما سلطان كشف وإخبار، أو قصده طلب ما يريده ودفع ما يكرهه بأي طريق كان، أو مقصوده نوع عبادة وتأله بأي وجه كان همته فى الاستعانة والتوكل المعينة له على مقصوده، فيكون إما جاهلا وإما ظالما تاركا لبعض ما أمره اللّه به، راكبا لبعض ما نهى اللّه عنه، وهذه حال كثير ممن يتأله ويتصوف ويتفقر، ويشهد قدر اللّه وقضاءه، ولا يشهد أمر اللّه ونهيه، ويشهد قيام الأكوان باللّه وفقرها إليه، وإقامته لها ولا يشهد ما أمر به وما نهى عنه، وما الذي يحبه اللّه منه ويرضاه، وما الذي يكرهه منه ويسخطه ‏.‏
ولهذا يكثر في هؤلاء من له كشف وتأثير وخرق عادة مع انحلال عن بعض الشريعة، ومخالفة لبعض الأمر، وإذا أوغل الرجل منهم دخل فى الإباحية والانحلال، وربما صعد إلى فساد التوحيد فيخرج إلى الاتحاد والحلول المقيد، كما قد وقع لكثير من الشيوخ، ويوجد فى كلام صاحب ‏"‏منازل السائرين‏"‏ وغيره ما يفضي إلى ذلك ‏.‏
وقد يدخل بعضهم فى ‏"‏الاتحاد المطلق والقول بوحدة الوجود‏"‏ فيعتقد أن اللّه هو الوجود المطلق، كما يقول صاحب ‏"‏الفتوحات المكية‏"‏ في أولها‏:

ص -12- الرب حق والعبد حق ياليت شعري من المكلف

إن قلت عبد فذاك ميت أو قلت رب أنى يكلف

وقسم ثالث مُعْرِضون عن عبادة اللّه وعن الاستعانة به جميعا ‏.‏
وهم فريقان‏: أهل دنيا وأهل دين، فأهل الدين منهم هم أهل الدين الفاسد الذين يعبدون غير اللّه، ويستعينون غير اللّه بظنهم وهوَاهم‏: ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}‏ ‏[‏ النجم‏: 23 ‏]‏، وأهل الدنيا منهم الذين يطلبون ما يشتهونه من العاجلة بما يعتقدونه من الأسباب ‏.‏
واعلم أنه يجب التفريق بين من قد يعرض عن عبادة اللّه والاستعانة به، وبين من يعبد غيره ويستعين بسواه ‏.‏
فصل
قال الله عز وجل فى أول السورة‏: ‏‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِين‏}‏ ‏[‏الفاتحة‏: ‏2‏]‏ فبدأ بهذين الاسمين‏: ‏الله، والرب‏.‏
و‏"‏الله‏"‏ هو الإله المعبود، فهذا الاسم أحق بالعبادة؛ ولهذا يقال‏: الله أكبر، الحمد لله، سبحان الله

ص -13- لا إله إلا الله‏.‏
و‏"‏الرب‏"‏ هو المربى الخالق الرازق الناصر الهادى‏.‏ وهذا الاسم أحق باسم الاستعانة والمسألة؛ ولهذا يقال‏: ‏‏{‏رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ‏}‏‏[‏نوح‏: ‏28‏]‏، ‏{‏قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏‏[‏ الأعراف‏: ‏23‏]‏، ‏{‏رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏ ‏[‏القصص‏: ‏16‏]‏، ‏{‏ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا‏}‏ ‏[‏آل عمران‏: ‏147‏]‏، ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏‏[‏البقرة‏: ‏286‏]‏، فعامة المسألة والاستعانة المشروعة باسم الرب‏.‏
فالاسم الأول يتضمن غاية العبد ومصيره ومنتهاه، وما خلق له، وما فيه صلاحه وكماله، وهو عبادة الله، والاسم الثانى يتضمن خلق العبد ومبتداه، وهو أنه يربه ويتولاه مع أن الثانى يدخل فى الأول دخول الربوبية فى الإلهية، والربوبية تستلزم الألوهية أيضاً، والاسم ‏"‏الرحمن‏"‏ يتضمن كمال التعلقين، وبوصف الحالين فيه تتم سعادته فى دنياه وأخراه‏.‏
ولهذا قال تعالى‏: ‏{‏وَهُمْ يَكْفُرُونَ بِالرَّحْمَنِ قُلْ هُوَ رَبِّي لا إِلَهَ إِلاَّ هُوَ عَلَيْهِ‏}‏ ‏[‏الرعد‏: ‏30‏]‏، فذكر هنا الأسماء الثلاثة‏: ‏‏"‏الرحمن‏"‏ و ‏"‏ربى‏"‏ و ‏"‏الإله‏"‏، وقال‏: ‏{‏عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ كما ذكر الأسماء الثلاثة فى أم القرآن، لكن بدأ هناك باسم اللّه؛ ولهذا بدأ فى السورة ب ‏{‏إيَّاكّ نّعًبٍد ‏}‏ فقدم الاسم وما يتعلق به من العبادة؛ لأن

ص -14- تلك السورة فاتحة الكتاب وأم القرآن، فقدم فيها المقصود الذي هو العلة الغائية، فإنها علة فاعلىة للعلة الغائية ‏.‏ وقد بسطت هذا المعنى فى مواضع؛ فى أول ‏"‏التفسير‏"‏ وفى ‏"‏قاعدة المحبة والإرادة‏"‏ وفي غير ذلك ‏.‏
فصل
ولما كان علم النفوس بحاجتهم وفقرهم إلى الرب قبل علمهم بحاجتهم وفقرهم إلى الإله المعبود، وقصدهم لدفع حاجاتهم العاجلة قبل الآجلة، كان إقرارهم باللّه من جهة ربوبيته أسبق من إقرارهم به من جهة ألوهيته، وكان الدعاء له والاستعانة به والتوكل عليه فيهم أكثر من العبادة له، والإنابة إليه ‏.‏
ولهذا إنما بعث الرسل يدعونهم إلى عبادة اللّه وحده لا شريك له، الذي هو المقصود المستلزم للإقرار بالربوبية، وقد أخبر عنهم أنهم ‏{‏وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏الزخرف‏: 87‏]‏، وأنهم إذا مسهم الضر ضل من يدعون إلا إياه وقال‏: ‏{‏وَإِذَا غَشِيَهُم مَّوْجٌ كَالظُّلَلِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ ‏}‏ ‏[‏لقمان‏: ‏32‏]‏، فأخبر أنهم مقرون بربوبيته، وأنهم مخلصون له الدين إذا مسهم

ص -15- الضر في دعائهم واستعانتهم، ثم يعرضون عن عبادته في حال حصول أغراضهم ‏.‏
وكثير من المتكلمين إنما يقررون الوحدانية من جهة الربوبية، وأما الرسل فهم دعوا إليها من جهة الألوهية، وكذلك كثير من المتصوفة المتعبدة وأرباب الأحوال إنما توجههم إلى اللّه من جهة ربوبيته؛ لما يمدهم به فى الباطن من الأحوال التى بها يتصرفون، وهؤلاء من جنس الملوك، وقد ذم اللّه عز وجل فى القرآن هذا الصنف كثيراً، فتدبر هذا فإنه تنكشف به أحوال قوم يتكلمون فى الحقائق، ويعملون عليها، وهم لعمري فى نوع من الحقائق الكونية القدرية الربوبية لا في الحقائق الدينية الشرعية الإلهية، وقد تكلمت على هذا المعنى في مواضع متعددة، وهو أصل عظيم يجب الاعتناء به، واللّه سبحانه أعلم ‏.‏
فصل
وذلك أن الإنسان، بل وجميع المخلوقات، عباد للّه تعالى، فقراء إليه، مماليك له، وهو ربهم ومليكهم وإلههم، لا إله إلا هو، فالمخلوق ليس له من نفسه شىء أصلاً، بل نفسه وصفاته وأفعاله وما ينتفع به أو يستحقه وغير ذلك إنما هو من خلق اللّه، واللّه عز وجل رب

ص -16- ذلك كله ومليكه، وبارئه وخالقه ومصوره ‏.‏
وإذا قلنا‏: ليس له من نفسه إلا العدم، فالعدم ليس هو شيئا يفتقر إلى فاعل موجود، بل العدم ليس بشىء، وبقاؤه مشروط بعدم فعل الفاعل، لا أن عدم الفاعل يوجبه ويقتضيه كما يوجب الفاعل المفعول الموجود، بل قد يضاف عدم المعلول إلى عدم العلة، وبينهما فرق، وذلك أن المفعول الموجود إنما خلقه وأبدعه الفاعل، وليس المعدوم أبدعه عدم الفاعل، فإنه يفضى إلى التسلسل والدور؛ ولأنه ليس اقتضاء أحد العدمين للآخر بأولى من العكس؛ فإنه ليس أحد العدمين مميزاً لحقيقة استوجب بها أن يكون فاعلاً، وإن كان يعقل أن عدم المقتضى أولى بعدم الأثر من العكس، فهذا لأنه لما كان وجود المقتضى هو المفيد لوجود المقتضى صار العقل يضيف عدمه إلى عدمه إضافة لزومية؛ لأن عدم الشيء إما أن يكون لعدم المقتضى أو لوجود المانع‏.‏ وبعد قيام المقتضى لا يتصور أن يكون العدم إلا لأجل هاتين الصورتين أو الحالتين، فلما كان الشيء الذي انعقد سبب وجوده يعوقه ويمنعه المانع المنافى وهو أمر موجود، وتارة لا يكون سببه قد انعقد صار عدمه تارة ينسب إلى عدم مقتضيه، وتارة إلى وجود مانعه ومنافيه‏.‏
وهذا معنى قول المسلمين‏: ما شاء اللّه كان وما لم يشأ لم يكن؛ إذ

ص -17- مشيئته هي الموجبة وحدها لا غيرها، فيلزم من انتفائها انتفاؤه لا يكون شيء حتى تكون مشيئته، لا يكون شيء بدونها بحال، فليس لنا سبب يقتضى وجود شيء حتى تكون مشيئته مانعة من وجوده، بل مشيئته هي السبب الكامل، فمع وجودها لا مانع، ومع عدمها لا مقتضى ‏{‏مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ‏}‏ ‏[‏فاطر‏: 2‏]‏، ‏{‏وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ‏}‏ ‏[‏يونس‏: 7‏]‏، ‏{‏قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُون‏}‏ ‏[‏الزمر‏: 38‏]‏‏.‏
وإذا عرف أن العبد ليس له من نفسه خير أصلاً، بل ما بنا من نعمة فمن اللّه، وإذا مسنا الضر فإليه نجأر، والخير كله بيديه، كما قال‏: ‏‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏، وقال‏: ‏{‏أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏: ‏165‏]‏، وقال النبى صلى الله عليه وسلم فى سيد الاستغفار الذى فى صحيح البخارى‏: ‏‏"‏اللهم أنت ربى لا إله إلا أنت، خلقتنى وأنا عبدك، وأنا على عهدك ووَعْدك ما استطعت، أعوذ بك من شر ما صنعتُ، أبوءُ لك بنعمتك علىّ، وأبوءُ بذنبى، فاغفر لى فإنه لا يغفر الذنوب إلا أنت‏"‏، وقال فى دعاء الاستفتاح الذى فى صحيح مسلم‏:

ص -18- "‏لبيك وسعديك، والخير بيديك، والشر ليس إليك، تباركت ربنا وتعاليت‏"‏‏.‏
وذلك أن الشر إما أن يكون موجوداً أو معدوماً ‏.‏فالمعدوم سواء كان عدم ذات أو عدم صفة من صفات كمالها أو فعل من أفعالها، مثل عدم الحياة، أو العلم، أو السمع أو البصر، أو الكلام، أو العقل، أو العمل الصالح على تنوع أصنافه، مثل معرفة الله ومحبته وعبادته والتوكل علىه، والإنابة إليه، ورجائه وخشيته، وامتثال أوامره واجتناب نواهيه، وغير ذلك من الأمور المحمودة الباطنة والظاهرة، من الأقوال والأفعال‏.‏ فإن هذه الأمور كلها خيرات وحسنات وعدمها شر وسيئات، لكن هذا العدم ليس بشىء أصلاً، حتى يكون له بارئ وفاعل فيضاف إلى اللّه، وإنما هو من لوازم النفس التى هى حقيقة الإنسان قبل أن تخلق وبعد أن خلقت، فإنها قبل أن تخلق عدم مستلزم لهذا العدم، وبعد أن خلقت وقد خلقت ضعيفة ناقصة فيها النقص والضعف والعجز، فإن هذه الأمور عدمية، فأضيف إلى النفس من باب إضافة عدم المعلول إلى عدم علته، وعدم مقتضيه، وقد تكون من باب إضافته إلى وجود منافيه من وجه آخر سنبينه إن شاء اللّه تعالى‏.‏
ونكتة الأمر‏: أن هذا الشر والسيئات العدمية، ليست موجودة حتى يكون اللّه خالقها، فإن اللّه خالق كل شىء‏.‏

ص -19- ‏والمعدومات تنسب تارة إلى عدم فاعلها، وتارة إلى وجود مانعها، فلا تنسب إليه هذه الشرور العدمية على الوجهين‏:
أما الأول، فلأنه الحق المبين، فلا يقال‏: عدمت لعدم فاعلها ومقتضيها ‏.‏
وأما الثانى وهو وجود المانع فلأن المانع إنما يحتاج إليه إذا وجد المقتضى، ولو شاء فعلها لما منعه مانع، وهو سبحانه لا يمنع نفسه ما شاء فعله، بل هو فعال لما يشاء، ولكن اللّه قد يخلق هذا سبباً ومقتضياً ومانعاً، فإن جعل السبب تاماً لم يمنعه شيء، وإن لم يجعله تاماً منعه المانع لضعف السبب وعدم إعانة الله له، فلا يعدم أمر إلا لأنه لم يشأه، كما لا يوجد أمر إلا لأنه يشاؤه، وإنما تضاف هذه السيئات العدمية إلى العبد لعدم السبب منه تارة، ولوجود المانع منه أخرى ‏.‏
أما عدم السبب فظاهر؛ فإنه ليس منه قوة ولا حول ولا خير ولا سبب خير أصالة، ولو كان منه شيء لكان سبباً فأضيف إليه لعدم السبب، ولأنه قد صدرت منه أفعال كان سببا لها بإعانة اللّه له، فما لم يصدر منه كان لعدم السبب ‏.‏

ص -20- وأما وجود المانع المضاد له المنافى، فلأن نفسه قد تضيق وتضعف، وتعجز أن تجمع بين أفعال ممكنة فى نفسها، متنافية في حقه، فإذا اشتغل بسمع شيء أو بصره، أو الكلام فى شيء أو النظر فيه أو إرادته، أو اشتغلت جوارحه بعمل كثير اشتغلت عن عمل آخر، وإن كان ذلك خيراً لضيقه وعجزه، فصار قيام إحدى الصفات والأفعال به مانعاً وصاداً عن آخر ‏.‏
والضيق والعجز يعود إلى عدم قدرته، فعاد إلى العدم الذي هو منه، والعدم المحض ليس بشيء حتى يضاف إلى اللّه تعالى، وأما إن كان الشيء موجوداً كالألم وسبب الألم، فينبغي أن يعرف أن الشر الموجود ليس شراً على الإطلاق، ولا شراً محضاً، وإنما هو شر فى حق من تألم به، وقد تكون مصائب قوم عند قوم فوائد ‏.‏
ولهذا جاء في الحديث الذي رويناه مسلسلاً‏: ‏"‏آمنت بالقَدَر خيره وشره، وحلوه ومُرِّه‏"‏، وفى الحديث الذى رواه أبو داود‏: ‏"‏لو أنفقت ملء الأرض ذَهَبا لما قَبِله منك حتى تؤمن بالقدر خيره وشره، وتعلم أن ما أصابك لم يكن ليخطئك، وما أخطأك لم يكن ليصيبك‏"‏، فالخير والشر هما بحسب العبد المضاف إليه كالحلو والمر سواء، وذلك أن من لم يتألم بالشيء ليس في حقه شراً، ومن تنعم به فهو في حقه خير، كما كان النبى صلى الله عليه وسلم يُعَلِّم من قصَّ عليه أخوه رؤيا أن

ص -21- يقول‏: ‏"‏خيراً تلقاه وشراً توقاه، خيراً لنا وشراً لأعدائنا‏"‏، فإنه إذا أصاب العبد شر سُرَّ قلب عدوه، فهو خير لهذا وشر لهذا، ومن لم يكن له ولياً ولا عدواً فليس في حقه لا خيراً ولا شراً، وليس فى مخلوقات اللّه ما يؤلم الخلق كلهم دائماً، ولا ما يؤلم جمهورهم دائماً، بل مخلوقاته إما منعمة لهم أو لجمهورهم فى أغلب الأوقات، كالشمس والعافية، فلم يكن في الموجودات التى خلقها اللّه ما هو شر مطلقاً عاماً‏.‏
فعلم أن الشر المخلوق الموجود شر مقيد خاص، وفيه وجه آخر هو به خير وحسن، وهو أغلب وجهيه، كما قال تعالى‏: ‏{‏أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏: ‏7‏]‏، وقال تعالى‏: ‏{‏صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏: ‏88‏]‏، وقال تعالى‏: ‏{‏وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا إِلاَّ بِالْحَقِّ‏}‏ ‏[‏الحجر‏: 85‏]‏، وقال‏: ‏{‏وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذا بَاطِلاً‏}‏ ‏[‏ آل عمران‏: ‏191‏]‏
وقد علم المسلمون أن اللّه لم يخلق شيئاً ما إلا لحكمة؛ فتلك الحكمة وجه حسنه وخيره، ولا يكون فى المخلوقات شر محض لا خير فيه، ولا فائدة فيه بوجه من الوجوه؛ وبهذا يظهر معنى قوله‏: ‏"‏والشر ليس إليك‏"‏، وكون الشر لم يُضَف إلى اللّه وحده، بل إما بطريق العموم أو يضاف إلى السبب أو يحذف فاعله

ص -22- فهذا الشر الموجود الخاص المقيد سببه، إما عدم وإما وجود، فالعدم مثل عدم شرط أو جزء سبب؛ إذ لا يكون سببه عدماً محضاً؛ فإن العدم المحض لا يكون سبباً تاماً لوجود، ولكن يكون سبب الخير واللذة قد انعقد، ولا يحصل الشرط فيقع الألم، وذلك مثل عدم فعل الواجبات الذي هو سبب الذم والعقاب، ومثل عدم العلم الذي هو سبب ألم الجهل وعدم السمع والبصر والنطق الذي هو سبب الألم بالعمى والصمم والبكم، وعدم الصحة والقوة، الذي هو سبب الألم والمرض والضعف ‏.‏
فهذه المواضع ونحوها يكون الشر أيضاً مضافاً إلى العدم المضاف إلى العبد، حتى يتحقق قول الخليل‏: ‏{‏وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ‏}‏ ‏[‏الشعراء‏: ‏80‏]‏، فإن المرض وإن كان ألماً موجوداً فسببه ضعف القوة، وانتفاء الصحة الموجودة، وذلك عدم هو من الإنسان المعدوم بنفسه، ولا يتحقق قول الحق‏: ‏{‏وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏، وقوله‏: ‏{‏قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ‏}‏‏[‏آل عمران‏: ‏165‏]‏ ونحو ذلك فيما كان سببه عدم فعل الواجب، وكذلك قول الصحابى‏: وإن يكن خطأ فمنى ومن الشيطان‏.‏
يببن ذلك أن المحرمات جميعها من الكفر والفسوق والعصيان إنما يفعلها العبد لجهله أو لحاجته، فإنه إذا كان عالما بمضرتها وهو غنى عنها امتنع أن يفعلها، والجهل أصله عدم، والحاجة أصلها العدم‏.‏

ص -23- فأصل وقوع السيئات منه عدم العلم والغنى؛ ولهذا يقول فى القرآن‏: ‏‏{‏مَا كَانُواْ يَسْتَطِيعُونَ السَّمْعَ‏}‏ ‏[‏هود‏: ‏20‏]‏، ‏{‏أَفَلَمْ تَكُونُوا تَعْقِلُونَ‏}‏‏؟‏‏[‏يس‏: ‏62‏]‏، ‏{‏إِنَّهُمْ أَلْفَوْا آبَاءهُمْ ضَالِّينَ فَهُمْ عَلَى آثَارِهِمْ يُهْرَعُونَ‏}‏ ‏[‏الصافات‏: ‏69، 70‏]‏، إلى نحو هذه المعانى ‏.‏
وأما الموجود الذى هو سبب الشر الموجود الذى هو خاص كالآلام، مثل الأفعال المحرمة من الكفر الذى هو تكذيب أو استكبار، والفسوق الذى هو فعل المحرمات ونحو ذلك، فإن ذلك سبب الذم والعقاب، وكذلك تناول الأغذية الضارة، وكذلك الحركات الشديدة المورثة للألم، فهذا الوجود لا يكون وجوداً تاماً محضاً؛ إذ الوجود التام المحض لا يورث إلا خيراً، كما قلنا‏: إن العدم المحض لا يقتضى وجوداً، بل يكون وجوداً ناقصاً، إما فى السبب وإما فى المحل، كما يكون سبب التكذيب عدم معرفة الحق والإقرار به، وسبب عدم هذا العلم والقول عدم أسبابه، من النظر التام، والاستماع التام لآيات الحق وأعلامه‏.‏
وسبب عدم النظر والاستماع، إما عدم المقتضى فيكون عدماً محضاً، وإما وجود مانع من الكبر أو الحسد فى النفس ‏{‏إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ‏}‏ ‏[‏الحديد‏: ‏23‏]‏، وهو تصور باطل، وسببه عدم غنى النفس بالحق فتعتاض عنه بالخيال الباطل ‏.‏

ص -24- والحسد أيضاً سببه عدم النعمة التى يصير بها مثل المحسود أو أفضل منه، فإن ذلك يوجب كراهة الحاسد لأن يكافئه المحسود، أو يتفضل عليه ‏.‏
وكذلك الفسوق كالقتل والزنا وسائر القبائح إنما سببها حاجة النفس إلى الاشتفاء بالقتل والالتذاذ بالزنا، وإلا فمن حصل غرضه بلا قتل أو نال اللذة بلا زنا لا يفعل ذلك، والحاجة مصدرها العدم، وهذا يبين إذا تدبره الإنسان أن الشر الموجود إذا أضيف إلى عدم أو وجود فلابد أن يكون وجوداً ناقصاً، فتارة يضاف إلى عدم كمال السبب أو فوات الشرط، وتارة يضاف إلى وجود، ويعبر عنه تارة بالسبب الناقص والمحل الناقص، وسبب ذلك إما عدم شرط أو وجود مانع، والمانع لا يكون مانعاً إلا لضعف المقتضى، وكل ما ذكرته واضح بين، إلا هذا الموضع ففيه غموض يتبين عند التأمل وله طرفان‏:
أحدهما‏: أن الموجود لا يكون سببه عدماً محضاً ‏.‏
والثانى‏: أن الموجود لا يكون سبباً للعدم المحض، وهذا معلوم بالبديهة أن الكائنات الموجودة لا تصدر إلا عن حق موجود

ص -25- ولهذا كان معلوماً بالفطرة أنه لابد لكل مصنوع من صانع، كما قال تعالى‏: ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏: 35‏]‏، يقول‏: أخلقوا من غير خالق خلقهم، أم هم خلقوا أنفسهم‏؟‏
ومن المتكلمين من استدل على هذا المطلوب بالقياس، وضرب المثال، والاستدلال عليه ممكن ودلائله كثيرة، والفطرة عند صحتها أشد إقراراً به، وهو لها أبْدَه، وهى إليه أشد اضطرارا من المثال الذى يقاس به ‏.‏
وقد اختلف أهل الأصول فى العلة الشرعية، هل يجوز تعلىل الحكم الوجودى بالوصف العدمى فيها مع قولهم‏: إن العدمى يعلل بالعدمى‏؟‏ فمنهم من قال‏: يعلل به، ومنهم من أنكر ذلك، ومنهم من فصل بين ما لا يجوز أن يكون علة للوجود فى قياس العلة، ويجوز أن تكون علته له فى قياس الدلالة فلا يضاف إليه فى قياس الدلالة، وهذا فصل الخطاب، وهو أن قياس الدلالة يجوز أن يكون العدم فيه علة وجزءاً من علة؛ لأن عدم الوصف قد يكون دليلا على وصف وجودى يقتضى الحكم ‏.‏
وأما قياس العلة، فلا يكون العدم فيه علة تامة، لكن يكون جزءاً من العلة التامة وشرطا للعلة المقتضية التى ليست بتامة، وقلنا‏: جزء من العلة التامة، وهو معنى كونه شرطاً في اقتضاء العلة الوجودية،

ص -26- ‏ وهذا نزاع لفظى، فإذا حققت المعانى ارتفع‏.‏ فهذا فى بيان أحد الطرفين وهو أن الموجود لا يكون سببه عدماً محضاً‏.‏
وأما الطرف الثانى‏: وهو أن الموجود لا يكون سبباً لوجود يستلزم عدماً، فلأن العدم المحض لا يفتقر إلى سبب موجود، بل يكفى فيه عدم السبب الموجود؛ ولأن السبب الموجود إذا أثر فلابد أن يؤثر شيئاً، والعدم المحض ليس بشىء، فالأثر الذي هو عدم محض بمنزلة عدم الأثر، بل إذا أثر الإعدام فالإعدام أمر وجودي فيه عدم، فإن جعل الموجود معدوماً والمعدوم موجوداً أمر معقول، أما جعل المعدوم معدوماً فلا يعقل إلا بمعنى الإبقاء على العدم، والإبقاء على العدم يكفي فيه عدم الفاعل، والفرق معلوم بين عدم الفاعل وعدم الموجب فى عدم العلة، وبين فاعل العدم، وموجب العدم، وعلة العدم ‏.‏ والعدم لا يفتقر إلى الثاني، يل يكفى فيه الأول ‏.‏
فتبين بذلك الطرفان، وهو أن العدم المحض الذي ليس فيه شوب وجود لا يكون وجودا ما؛ لا سبباً ولا مسبباً، ولا فاعلا ولا مفعولا أصلا، فالوجود المحض التام الذي ليس فيه شوب عدم لا يكون سبباً لعدم أصلا، ولا مسبباً عنه، ولا فاعلاً له ولا مفعولاً، أما كونه ليس مسبباً عنه ولا مفعولاً له فظاهر، وأما كونه ليس سبباً له، فإن كان سبباً لعدم محض فالعدم المحض لا يفتقر إلى سبب موجود، وإن كان لعدم

ص -27- فيه وجود فذاك الوجود لابد له من سبب، ولو كان سببه تاماً وهو قابل لما دخل فيه عدم؛ فإنه إذا كان السبب تاماً والمحل قابلا، وجب وجود المسبب، فحيث كان فيه عدم فلعدم ما فى السبب أو فى المحل فلا يكون وجوداً محضاً ‏.‏
فظهر أن السبب حيث تخلف حكمه إن كان لفوات شرط فهو عدم، وإن كان لوجود مانع فإنما صار مانعاً لضعف السبب، وهو أيضاً عدم قوته وكماله، فظهر أن الوجود ليس سبب العدم المحض، وظهر بذلك القسمة الرباعية، وهى أن الوجود المحض لا يكون إلا خيراً ‏.‏
يبين ذلك أن كل شرٍّ فى العالم لا يخرج عن قسمين‏: إما ألم وإما سبب الألم، وسبب الألم مثل الأفعال السيئة المقتضية للعذاب، والألم الموجود لا يكون إلا لنوع عدم، فكما يكون سببه تفرق الاتصال؛ وتفرق الاتصال هو عدم التأليف والاتصال الذى بينهما، وهو الشر والفساد ‏.‏
وأما سبب الألم، فقد قررت فى قاعدة كبيرة‏: أن أصل الذنوب هو عدم الواجبات لا فعل المحرمات، وإن فعل المحرمات إنما وقع لعدم الواجبات، فصار أصل الذنوب عدم الواجبات، وأصل الألم

ص -28- عدم الصحة؛ ولهذا كان النبى صلى الله عليه وسلم يعلمهم فى خطبة الحاجة أن يقولوا‏: ‏"‏ونعوذ باللّه من شرور أنفسنا ومن سيئات أعمالنا‏"‏، فيستعيذ من شر النفس الذى نشأ عنها من ذنوبها وخطاياها، ويستعيذ من سيئات الأعمال التى هى عقوباتها وآلامها؛ فإن قوله‏: ‏"‏ومن سيئات أعمالنا‏"‏ قد يراد به السيئات فى الأعمال، وقد يراد به العقوبات، فإن لفظ السيئات فى كتاب اللّه يراد به ما يسوء الإنسان من الشر، وقد يراد به الأعمال السيئة، قال تعالى‏: ‏{‏إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا‏}‏ ‏[‏آل عمران‏: ‏120‏]‏، وقال تعالى‏: ‏{‏وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْإِنسَانَ كَفُورٌ‏}‏ ‏[‏الشورى‏: 48‏]‏‏.‏
ومعلوم أن شر النفس هو الأعمال السيئة، فتكون سيئات الأعمال هى الشر والعقوبات الحاصلة بها فيكون مستعيذاً من نوعى السيئات؛ الأعمال السيئة وعقوباتها، كما فى الاستعاذة المأمور بها فى الصلاة‏: ‏"‏أعوذ بك من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال‏"‏، فأمرنا بالاستعاذة من العذاب عذاب الآخرة وعذاب البرزخ ومن سبب العذاب، ومن فتنة المحيا والممات وفتنة المسيح الدجال‏.‏ وذكر الفتنة الخاصة بعد الفتنة العامة فتنة المسيح الدجال فإنها أعظم الفتن، كما فى الحديث الصحيح‏: ‏"‏ما من خَلْق آدم إلى قيام الساعة فتنة أعظم من فتنة المسيح الدجال‏"‏‏.‏

ص -29- فصل
إذا ظهر أن العبد وكل مخلوق فقير إلى الله محتاج إليه ليس فقيراً إلى سواه، فليس هو مستغنياً بنفسه ولا بغير ربه، فإن ذلك الغير فقير أيضاً محتاج إلى الله، ومن المأثور عن أبى يزيد رحمه الله أنه قال‏: استغاثة المخلوق بالمخلوق كاستغاثة الغريق بالغريق‏.‏ وعن الشيخ أبى عبد الله القرشى ‏[‏هو أبو عبد الله محمد بن أحمد بن إبراهيم، الأندلسى الصوفى، أحد العارفين وصاحب الكرامات والأحوال، له كلمات وجمل فى آداب المعاملات وطرائق أهل الرياضات جمعها بعض تلاميذه فى كتاب الفصول أقام بمصر مدة، وسكن القدس وتوفى بها سنة 995ه عن خمس وخمسين سنة‏]‏ أنه قال‏: استغاثة المخلوق بالمخلوق كاستغاثة المسجون بالمسجون ‏.‏ وهذا تقريب وإلا فهو كاستغاثة العدم بالعدم؛ فإن المستغاث به إن لم يخلق الحق فيه قوة وحولا وإلا فليس له من نفسه شىء، قال سبحانه‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: ‏255‏]‏، وقال تعالى‏: ‏‏{‏وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى‏}‏ ‏[‏الأنبياء‏: ‏28‏]‏، وقال تعالى‏: ‏‏{‏وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ‏}‏‏[‏البقرة‏: ‏102‏]‏ واسم العبد يتناول معنيين‏:
أحدهما‏: ‏بمعنى العابد كرهاً، كما قال‏: ‏‏{‏إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا‏}‏ ‏[‏مريم‏: ‏93‏]‏، وقال‏: ‏‏{‏وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا‏}‏‏[‏آل عمران‏: ‏83‏]‏ وقال‏: ‏‏{‏بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ‏}‏‏[‏البقرة‏: 117، والأنعام‏: ‏101‏]‏،

ص -30- ‏{‏كُلٌّ لَّهُ قَانِتُونَ‏}‏ ‏[‏البقرة‏: 116، والروم‏: 26 ‏]‏، وقال‏: ‏‏{‏وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا‏}‏ ‏[‏الرعد‏: ‏15‏]‏‏.‏ والثانى‏: بمعنى العابد طوعاً وهو الذى يعبده ويستعينه، وهذا هو المذكور فى قوله‏: ‏{‏وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا‏}‏ ‏[‏الفرقان‏: ‏63‏]‏، وقوله‏: ‏‏{‏عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا‏}‏‏[‏الإنسان‏: ‏6‏]‏، وقوله‏: ‏‏{‏نَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ‏}‏‏[‏الحجر‏: 42‏]‏، وقوله‏: ‏{‏إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ‏}‏ ‏[‏الحجر‏: ‏40‏]‏، وقوله‏: ‏{‏يَا عِبَادِ لَا خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلَا أَنتُمْ تَحْزَنُونَ‏}‏ ‏[‏الزخرف‏: ‏68‏]‏، وقوله‏: ‏{‏وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ‏}‏ ‏[‏ص‏: 45‏]‏، وقوله‏: ‏{‏فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى‏}‏ ‏[‏النجم‏: ‏10‏]‏، وقوله‏: ‏{‏نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ‏}‏ ‏[‏ص‏: 30، 44‏]‏، وقوله‏: ‏‏{‏سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً‏}‏ ‏[‏الإسراء‏: ‏1‏]‏، وقوله‏: ‏{‏وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ‏}‏ ‏[‏الجن‏: 19‏]‏ ‏.‏
وهذه العبودية قد يخلو الإنسان منها تارة، وأما الأولى فوصف لازم، إذا أريد بها جريان القدر عليه وتصريف الخالق له، قال تعالى‏: ‏‏{‏أَفَغَيْرَ دِينِ اللّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ‏}‏ ‏[‏آل عمران‏: ‏83‏]‏، وعامة السلف على أن المراد بالاستسلام‏: استسلامهم له بالخضوع والذل، لا مجرد تصريف الرب لهم، كما فى قوله‏: ‏‏{‏وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا‏}‏ ‏[‏الرعد‏: ‏15‏]‏، وهذا الخضوع والذل هو أيضاً لازم لكل عبد لابد له من ذلك، وإن

ص -31- كان قد يعرض له أحياناً الإعراض عن ربه والاستكبار، فلابد له عند التحقيق من الخضوع والذل له، لكن المؤمن يسلم له طوعاً فيحبه ويطيع أمره، والكافر إنما يخضع له عند رغبة ورهبة، فإذا زال عنه ذلك أعرض عن ربه، كما قال‏: ‏‏{‏وَإِذَا مَسَّ الإِنسَانَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إِلَى ضُرٍّ مَّسَّهُ‏}‏‏[‏يونس‏: ‏12‏]‏، وقال‏: ‏‏{‏وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَانُ كَفُورًا‏}‏‏[‏الإسراء‏: ‏67‏]‏‏.‏
وفقر المخلوق وعبوديته أمر ذاتي له لا وجود له بدون ذلك، والحاجة ضرورية لكل المصنوعات المخلوقات، وبذلك هي أنها لخالقها وفاطرها؛ إذ لا قيام لها بدونه، وإنما يفترق الناس فى شهود هذا الفقر والاضطرار وعزوبه عن قلوبهم ‏.‏
وأيضاً، فالعبد يفتقر إلى اللّه من جهة أنه معبوده الذي يحبه حب إجلال وتعظيم، فهو غاية مطلوبه ومراده ومنتهى همته، ولا صلاح له إلا بهذا، وأصل الحركات الحب، والذي يستحق المحبة لذاته هو اللّه، فكل من أحب مع اللّه شيئاً فهو مشرك، وحبه فساد؛ وإنما الحب الصالح النافع حب اللّه والحب للّه، والإنسان فقير إلى اللّه من جهة عبادته له ومن جهة استعانته به للاستسلام والانقياد لمن أنت إليه فقير وهو ربك وإلهك ‏.‏

ص -32- وهذا العلم والعمل أمر فطري ضروري؛ فإن النفوس تعلم فقرها إلى خالقها، وتذل لمن افتقرت إليه، وغناه من الصمدية التى انفرد بها، فإنه ‏{‏يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الرحمن‏: ‏29‏]‏، وهو شهود الربوبية بالاستعانة والتوكل والدعاء والسؤال، ثم هذا لا يكفيها حتى تعلم ما يصلحها من العلم والعمل، وذلك هو عبادته والإنابة إليه؛ فإن العبد إنما خلق لعبادة ربه، فصلاحه وكماله ولذته وفرحه وسروره فى أن يعبد ربه وينيب إليه، وذلك قدر زائد على مسألته والافتقار إليه؛ فإن جميع الكائنات حادثة بمشيئته، قائمة بقدرته وكلمته، محتاجة إليه، فقيرة إليه، مسلمة له طوعاً وكرهاً، فإذا شهد العبد ذلك وأسلم له وخضع، فقد آمن بربوبيته، ورأى حاجته وفقره إليه صار سائلا له متوكلا عليه مستعيناً به، إما بحاله أو بِقَالِه، بخلاف المستكبر عنه المعرض عن مسألته‏.‏
ثم هذا المستعين به السائل له، إما أن يسأل ما هو مأمور به، أو ما هو منهى عنه، أو ما هو مباح له، فالأول حال المؤمنين السعداء الذين حالهم‏: ‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: ‏5‏]‏، والثانى حال الكفار والفساق والعصاة الذين فيهم إيمان به وإن كانوا كفاراً، كما قال‏: ‏{‏وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ‏}‏ ‏[‏يوسف‏: 106‏]‏ فهم مؤمنون بربوبيته، مشركون فى عبادته، كما قال النبى صلى الله عليه وسلم لحُصَيْن الخزاعى‏:

ص -33- ‏"‏يا حصين، كم تعبد‏؟‏‏"‏ قال‏: سبعة آلهة؛ ستة فى الأرض وواحدا فى السماء، قال‏: ‏"‏فمن الذي تدع لرَغْبَتك ورَهْبَتك‏؟‏‏"‏، قال‏: الذي فى السماء، قال‏: ‏"‏أسلم حتى أعلمك كلمة ينفعك اللّه تعالى بها‏"‏، فأسلم، فقال‏: ‏"‏قل‏: اللهم ألهمني رشدي، وقِنِي شر نفسي‏"‏ رواه أحمد وغيره‏.‏
ولهذا قال سبحانه وتعالى‏: ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ‏}‏ ‏[‏البقرة‏: ‏186‏]‏، أخبر سبحانه أنه قريب من عباده، يجيب دعوة الداعى إذا دعاه، فهذا إخبار عن ربوبيته لهم، وإعطائه سؤلهم، وإجابة دعائهم؛ فإنهم إذا دعوه فقد آمنوا بربوبيته لهم، وإن كانوا مع ذلك كفاراً من وجه آخر، وفساقاً أو عصاة، قال تعالى‏: ‏{‏وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَانُ كَفُورًا‏}‏ ‏[‏ الإسراء‏: ‏67‏]‏، وقال تعالى‏: ‏{‏وَإِذَا مَسَّ الإِنسَانَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إِلَى ضُرٍّ مَّسَّهُ كَذَلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُواْ يَعْمَلُون‏}‏ ‏[‏يونس‏: ‏12‏]‏، ونظائره في القرآن كثيرة، ثم أمرهم بأمرين فقال‏: ‏‏{‏فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ‏}‏‏[‏البقرة‏: ‏186‏]‏‏.‏فالأول أن يطيعوه فيما أمرهم به من العبادة والاستعانة، والثانى الإيمان بربوبيته وألوهيته، وأنه ربهم وإلههم‏.‏
ولهذا قيل‏: إجابة الدعاء تكون عن صحة الاعتقاد، وعن كمال

ص -34- الطاعة؛ لأنه عقب آية الدعاء بقوله‏: ‏{‏فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي‏}‏ والطاعة والعبادة هى مصلحة العبد التى فيها سعادته ونجاته، وأما إجابة دعائه وإعطاء سؤاله، فقد يكون منفعة وقد يكون مضرة، قال تعالى‏: ‏{‏وَيَدْعُ الإِنسَانُ بِالشَّرِّ دُعَاءهُ بِالْخَيْرِ وَكَانَ الإِنسَانُ عَجُولاً‏}‏ ‏[‏الإسراء‏: ‏11‏]‏، وقال تعالى‏: ‏‏{‏وَلَوْ يُعَجِّلُ اللّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُم بِالْخَيْرِ لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ‏}‏ ‏[‏يونس‏: ‏11‏]‏، وقال تعالى عن المشركين‏: ‏{‏وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَاء أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ‏}‏‏[‏الأنفال‏: ‏32‏]‏، وقال‏: ‏{‏إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الْفَتْحُ وَإِن تَنتَهُواْ فَهُوَ خَيْرٌ لَّكُمْ‏}‏ ‏[‏الأنفال‏: ‏19‏]‏، وقال‏: ‏‏{‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏الأعراف‏: ‏55‏]‏، وقال‏: ‏‏{‏وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَكِنَّهُ أَخْلَدَ إِلَى الأَرْضِ وَاتَّبَعَ هَوَاهُ‏}‏الآية ‏[‏الأعراف‏: ‏175، 176‏]‏، وقال‏: ‏‏{‏فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَاءنَا وَأَبْنَاءكُمْ وَنِسَاءنَا وَنِسَاءكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَل لَّعْنَةُ اللّهِ عَلَى الْكَاذِبِينَ‏}‏ ‏[‏آل عمران‏: ‏61‏]‏، وقال النبى صلى الله عليه وسلم لما دخل على أهل جابر فقال‏: ‏"‏لا تدعوا على أنفسكم إلا بخير؛ فإن الملائكة يؤمنون على ما تقولون‏"‏‏.‏

ص -35- فصل
فالعبد كما أنه فقير إلى اللّه دائماً فى إعانته وإجابة دعوته وإعطاء سؤاله وقضاء حوائجه فهو فقير إليه فى أن يعلم ما يصلحه وما هو الذي يقصده ويريده، وهذا هو الأمر والنهي والشريعة، وإلا فإذا قضيت حاجته التى طلبها وأرادها ولم تكن مصلحة له كان ذلك ضرراً علىه، وإن كان في الحال له فيه لذة ومنفعة فالاعتبار بالمنفعة الخالصة أو الراجحة، وهذا قد عَرَّفه اللّه عباده برسله وكتبه‏.‏ علموهم، وزكوهم، وأمروهم بما ينفعهم، ونهوهم عما يضرهم، وبينوا لهم أن مطلوبهم ومقصودهم ومعبودهم يجب أن يكون هو الله وحده لا شريك له، كما أنه هو ربهم وخالقهم، وأنهم إن تركوا عبادته أو أشركوا به غيره خسروا خسراناً مبيناً، وضلوا ضلالا بعيداً، وكان ما أوتوه من قوة ومعرفة وجاه ومال وغير ذلك وإن كانوا فيه فقراء إلى الله مستعينين به علىه، مقرين بربوبيته فإنه ضرر علىهم، ولهم بئس المصير وسوء الدار‏.‏
وهذا هو الذي تعلق به الأمر الديني الشرعى والإرادة الدينية

ص -36- الشرعية، كما تعلق بالأول الأمر الكونى القدري والإرادة الكونية القدرية ‏.‏
والله سبحانه قد أنعم على المؤمنين بالإعانة والهداية؛ فإنه بين لهم هُدَاهم بإرسال الرسل، وإنزال الكتب، وأعانهم على اتباع ذلك علماً وعملا، كما مَنَّ علىهم وعلى سائر الخلق بأن خلقهم ورزقهم وعافاهم، ومَنَّ على أكثر الخلق بأن عرفهم ربوبيته لهم وحاجتهم إليه، وأعطاهم سؤلهم، وأجاب دعاءهم، قال تعالى‏: ‏{يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ‏}‏ ‏[‏الرحمن‏: ‏29‏]‏، فكل أهل السموات والأرض يسألونه، فصارت الدرجات أربعة‏:
قوم لم يعبدوه ولم يستعينوه، وقد خلقهم ورزقهم وعافاهم ‏.‏
وقوم استعانوه فأعانهم ولم يعبدوه ‏.‏
وقوم طلبوا عبادته وطاعته، ولم يستعينوه ولم يتوكلوا عليه ‏.‏
والصنف الرابع‏: الذين عبدوه واستعانوه فأعانهم على عبادته وطاعته، وهؤلاء هم الذين آمنوا وعملوا الصالحات، وقد بين سبحانه ما خص به المؤمنين فى قوله‏: ‏{‏حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ‏}‏ ‏[‏الحجرات‏: 7‏]‏ والحمد لله رب العالمين، وصلى اللّه على أفضل المرسلين محمد وآله وصحبه أجمعين ‏.‏

ص -37- قَالَ شيخ الإِسلام أبو العباس أَحمد بن تيمية رَحِمَهُ اللَّهُ تعَالى‏:
فصل
والعبد مضطر دائماً إلى أن يهديه الله الصراط المستقيم، فهو مضطر إلى مقصود هذا الدعاء؛ فإنه لا نجاة من العذاب ولا وصول إلى السعادة إلا بهذه الهداية، فمن فاته فهو إما من المغضوب علىهم، وإما من الضالين، وهذا الهدى لا يحصل إلا بهدى الله، وهذه الآية مما يبين فساد مذهب القَدَرِيّة ‏.‏
وأما سؤال من يقول‏: فقد هداهم فلا حاجة بهم إلى السؤال، وجواب من أجابه‏: بأن المطلوب دوامها كلام من لم يعرف حقيقة الأسباب، وما أمر الله به؛ فإن ‏"‏الصراط المستقيم‏"‏ أن يفعل العبد فى كل وقت ما أمر به فى ذلك الوقت من علم وعمل، ولا يفعل ما نهى عنه، وهذا يحتاج فى كل وقت

ص -38- إلى أن يعلم ويعمل ما أمر به في ذلك الوقت وما نهى عنه، وإلى أن يحصل له إرادة جازمة لفعل المأمور، وكراهة جازمة لترك المحظور، فهذا العلم المفصل والإرادة المفصلة لا يتصور أن تحصل للعبد فى وقت واحد، بل كل وقت يحتاج إلى أن يجعل الله فى قلبه من العلوم والإرادات ما يهتدى به فى ذلك الصراط المستقيم ‏.‏
نعم، حصل له هدى مجمل بأن القرآن حق، والرسول حق، ودين الإسلام حق، وذلك حق، ولكن هذا المجمل لا يغنيه إن لم يحصل له هدى مفصل فى كل ما يأتيه ويذره من الجزئيات التى يحار فيها أكثر عقول الخلق، ويغلب الهوى والشهوات أكثر عقولهم لغلبة الشهوات والشبهات عليهم ‏.‏
والإنسان خلق ظلوما جهولا، فالأصل فيه عدم العلم وميله إلى ما يهواه من الشر، فيحتاج دائماً إلى علم مفصل يزول به جهله، وعدل فى محبته وبغضه ورضاه وغضبه وفعله وتركه وإعطائه ومنعه وأكله وشربه ونومه ويقظته، فكل ما يقوله ويعمله يحتاج فيه إلى علم ينافى جهله، وعدل ينافى ظلمه، فإن لم يمن الله عليه بالعلم المفصل والعدل المفصل وإلا كان فيه من الجهل والظلم ما يخرج به عن الصراط المستقيم، وقد قال تعالى لنبيه صلى الله عليه وسلم - بعد صلح الحديبية وبيعة الرضوانِ‏: ‏{‏إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا‏}‏ إلى قوله تعالى‏: ‏{‏وَيَهْدِيَكَ صِرَاطًا مُّسْتَقِيمًا‏}‏ ‏[‏الفتح‏: 1، 2‏]‏،

ص -39- فإذا كان هذا حاله فى آخر حياته أو قريباً منها فكيف حال غيره‏؟‏
و ‏"‏الصراط المستقيم‏"‏ قد فسر بالقرآن، وبالإسلام، وطريق العبودية، وكل هذا حق فهو موصوف بهذا وبغيره، فالقرآن مشتمل على مهمات وأمور دقيقة، ونواهٍ وأخبار وقصص وغير ذلك، إن لم يهد الله العبد إليها فهو جاهل بها ضال عنها، وكذلك الإسلام وما اشتمل عليه من المكارم والطاعات والخصال المحمودة، وكذلك العبادة وما اشتملت علىه‏.‏
فحاجة العبد إلى سؤال هذه الهداية ضرورية فى سعادته ونجاته وفلاحه، بخلاف حاجته إلى الرزق والنصر، فإن الله يرزقه، فإذا انقطع رزقه مات، والموت لابد منه، فإذا كان من أهل الهدى به كان سعيداً قبل الموت وبعده، وكان الموت موصلا إلى السعادة الأبدية، وكذلك النصر إذا قدر أنه غلب حتى قتل فإنه يموت شهيداً، وكان القتل من تمام النعمة، فتبين أن الحاجة إلى الهدى أعظم من الحاجة إلى النصر والرزق، بل لا نسبة بينهما؛ لأنه إذا هدي كان من المتقين ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏: ‏2، 3‏]‏، وكان ممن ينصر الله ورسوله، ومن نصر الله نصره الله، وكان من جند الله، وهم الغالبون؛ ولهذا كان هذا الدعاء هو المفروض ‏.‏

ص -40- وأيضاً، فإنه يتضمن الرزق والنصر؛ لأنه إذا هدى، ثم أمر وهدى غيره بقوله وفعله ورؤيته، فالهدى التام أعظم ما يحصل به الرزق والنصر، فتبين أن هذا الدعاء جامع لكل مطلوب، وهذا مما يبين لك أن غير الفاتحة لا يقوم مقامها وأن فضلها على غيرها من الكلام أعظم من فضل الركوع والسجود على سائر أفعال الخضوع، فإذا تعينت الأفعال فهذا القول أولى، والله أعلم ‏.‏
وصلى الله على نبيه محمد وسلم تسليما كثيراً ‏.‏


تفسير سورة البقرة

الجزء الرابع عشر

تفسير سورة البقرة

ص -41- قال شيخ الإسلام رَحِمهُ اللَّه‏:
فصل
وقد ذكرت فى مواضع ما اشتملت عليه سورة ‏"‏البقرة‏"‏ من تقرير أصول العلم وقواعد الدين‏: أن الله تعالى افتتحها بذكر كتابه الهادى للمتقين، فوصف حال أهل الهدى، ثم الكافرين، ثم المنافقين‏.‏ فهذه ‏"‏جمل خبرية‏"‏ ثم ذكر ‏"‏الجمل الطلبية‏"‏ فدعا الناس إلى عبادته وحده، ثم ذكر الدلائل على ذلك من فرش الأرض وبناء السماء وإنزال الماء، وإخراج الثمار رزقا للعباد، ثم قرر ‏"‏الرسالة‏"‏ وذكر ‏"‏الوعد، والوعيد‏"‏ ثم ذكر مبدأ ‏"‏النبوة والهدى‏"‏ وما بثه فى العالم من الخلق والأمر، ثم ذكر تعلم آدم الأسماء، وإسجاد الملائكة له لما شرفه من العلم؛ فإن هذا تقرير لجنس ما بعث به محمد صلى الله عليه وسلم من الهدى ودين الحق، فقص جنس دعوة الأنبياء‏.‏
ثم انتقل إلى خطاب بنى إسرائيل وقصة موسى معهم، وضمن ذلك تقرير نبوته، إذ هو قرين محمد، فذكر آدم الذى هو أول،

ص -42- وموسى الذى هو نظيره، وهما اللذان احتجا، وموسى قتل نفساً فغفر له، وآدم أكل من الشجرة فتاب علىه، وكان فى قصة موسى رد على الصابئة ونحوهم ممن يقر بجنس النبوات ولا يوجب اتباع ما جاؤوا به، وقد يتأولون أخبار الأنبياء، وفيها رد على أهل الكتاب بما تضمنه ذلك من الأمر بالإيمان بما جاء به محمد صلى الله عليه وسلم، وتقرير نبوته، وذكر حال من عَدَل عن النبوة إلى السِّحْر، وذكر النسخ الذى ينكره بعضهم، وذكر النصارى وأن الأمتين لن يرضوا عنه حتى يتبع ملتهم ‏.‏كل هذا فى تقرير أصول الدين من الوحدانية والرسالة ‏.‏
ثم أخذ سبحانه فى بيان شرائع الإسلام التى على ملة إبراهيم، فذكر إبراهيم، الذى هو إمام، وبناء البيت الذى بتعظيمه يتميز أهل الإسلام عما سواهم، وذكر استقباله، وقرر ذلك؛ فإنه شعار الملة بين أهلها وغيرهم؛ ولهذا يقال‏: أهل القبلة، كما يقال‏: ‏"‏من صلى صلاتنا، واستقبل قبلتنا، وأكل ذبيحتنا، فهو المسلم‏"‏‏.‏
وذكر من ‏"‏المناسك‏"‏ ما يختص بالمكان، وذلك أن الحج له مكان وزمان، و‏"‏العمرة‏"‏ لها مكان فقط، والعكوف والركوع والسجود شرع فيه، ولا يتقيد به، ولا بمكان، ولا بزمان، لكن الصلاة تتقيد باستقباله، فذكر سبحانه هذه الأنواع الخمسة‏: من العكوف،

ص -43- والصلاة، والطواف، والعمرة، والحج، والطواف يختص بالمكان، ثم أتبع ذلك ما يتعلق بالبيت من الطواف بالجبلين، وأنه لا جُنَاح فيه؛ جوابا لما كان عليه الأنصار فى الجاهلية من كراهة الطواف بهما لأجل إهلالهم لمناة، وجوابا لقوم توقفوا عن الطواف بهما‏.‏
وجاء ذكر الطواف بعد العبادات المتعلقة بالبيت بل وبالقلوب والأبدان والأموال بعد ما أمروا به من الاستعانة بالصبر والصلاة اللذين لا يقوم الدين إلا بهما، وكان ذلك مفتاح الجهاد المؤسس على الصبر؛ لأن ذلك من تمام أمر البيت؛ لأن أهل الملل لا يخالفون فيه، فلا يقوم أمر البيت إلا بالجهاد عنه، وذكر الصبر على المشروع والمقدور، وبين ما أنعم به على هذه الأمة من البشرى للصابرين؛ فإنها أعطيت ما لم تعط الأمم قبلها، فكان ذلك من خصائصها وشعائرها كالعبادات المتعلقة بالبيت؛ ولهذا يقرن بين الحج والجهاد لدخول كل منهما فى سبيل الله، فأما الجهاد فهو أعظم سبيل الله بالنص والإجماع، وكذلك الحج فى الأصح، كما قال‏: الحج من سبيل الله‏.‏
وبين أن هذا معروف عند أهل الكتاب بذمه لكاتم العلم، ثم ذكر أنه لا يقبل ديناً غير ذلك‏.‏ ففى أولها‏: ‏{‏فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً‏}‏ ‏[‏البقرة‏: 22‏]‏، وفى أثنائها‏: ‏{‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادا‏}‏ ‏[‏البقرة‏: 165‏]‏، فالأول نهي عام، والثانى نهي خاص، وذكرها بعد البيت لينتهى عن قصد

ص -44- الأنداد المضاهية له ولبيته من الأصنام والمقابر ونحو ذلك، ووحد نفسه قبل ذلك، وأنه لا إله إلا هو الرحمن الرحيم، ثم ذكر ما يتعلق بتوحيده من الآيات‏.‏
ثم ذكر الحلال والحرام، وأطلق الأمر فى المطاعم؛ لأن الرسول بعث بالحنيفية وشعارها وهو البيت، وذكر سماحتها في الأحوال المباحة، وفي الدماء بما شرعه من القصاص، ومن أخذ الدية، ثم ذكر العبادات المتعلقة بالزمان، فذكر الوصية المتعلقة بالموت، ثم الصيام المتعلق برمضان، وما يتصل به من الاعتكاف ذكره في عبادات المكان وعبادات الزمان، فإنه يختص بالمسجد وبالزمان استحباباً أو وجوبا بوقت الصيام، ووسطه أولاً بين الطواف والصلاة؛ لأن الطواف يختص بالمسجد الحرام، والصلاة تشرع فى جميع الأرض، والعكوف بينهما ‏.‏
ثم أتبع ذلك بالنهى عن أكل الأموال بالباطل، وأخبر أن المحرم نوعان‏: نوع لعينه كالميتة، ونوع لكسبه كالربا والمغصوب‏.‏ فاتبع المعنى الثابت بالمحرم الثابت تحريمه لعينه، وذكر فى أثناء عبادات الزمان المنتقل الحرام المنتقل؛ ولهذا أتبعه بقوله‏: ‏{‏يَسْأَلُونَكَ عَنِ الأهِلَّةِ‏}‏ الآية ‏[‏البقرة‏: 189‏]‏، وهى أعلام العبادات الزمنية، وأخبر أنه جعلها مواقيت للناس فى أمر دينهم ودنياهم وللحج؛ لأن البيت تحجه الملائكة والجن، فكان هذا أيضا

ص -45- فى أن الحج موقت بالزمان كأنه موقت بالبيت المكانى؛ ولهذا ذكر بعد هذا من أحكام الحج ما يختص بالزمان، مع أن المكان من تمام الحج والعمرة ‏.‏
وذكر المُحْصَر، وذكر تقديم الإحلال المتعلق بالمال وهو الهدى عن الإحلال المتعلق بالنفس وهو الحلق، وإن المتحلل يخرج من إحرامه فيحل بالأسهل فالأسهل؛ ولهذا كان آخر ما يحل عين الوطء ‏[‏فى المطبوعة‏: الوطئ والصواب ما أثبتناه‏]‏، فإنه أعظم المحظورات ولا يفسد النسك بمحظور سواه ‏.‏
وذكر ‏"‏التمتع بالعمرة إلى الحج‏"‏ لتعلقه بالزمان مع المكان؛ فإنه لا يكون متمتعاً حتى يحرم بالعمرة فى أشهر الحج، وحتى لا يكون أهله حاضرى المسجد الحرام وهو الأفقى فإنه الذى يظهر التمتع فى حقه لترفهه بسقوط أحد السفرين عنه، أما الذي هو حاضر فسيان عنده تمتع أو اعتمر قبل أشهر الحج، ثم ذكر وقت الحج، وأنه أشهر معلومات، وذكر الإحرام والوقوف بعرفة ومزدلفة؛ فإنه هذا مختص بزمان ومكان؛ ولهذا قال‏: ‏{‏فَمَن فَرَضَ فِيهِنَّ الْحَجَّ‏}‏ ‏[‏البقرة‏: ‏197‏]‏، ولم يقل‏: ‏"‏والعمرة‏"‏ لأنها تفرض فى كل وقت، ولا ريب أن السنة فرض الحج فى أشهره، ومن فرض قبله خالف السنة، فإما أن يلزمه ما التزمه كالنذر إذ ليس فيه نقد للمشروع، وليس كمن صلى قبل الوقت وإما أن يلزم

ص -46- لإحرام ويسقط الحج ويكون معتمراً، وهذان قولان مشهوران ‏.‏
ثم أمر عند قضاء المناسك بذكره، وقضائها والله أعلم قضاء التَّفَث ‏[‏التَّفَث‏: قيل‏: الشَّعَث وما كان من نحو قص الأظفار والشارب وحلق العانة وغير ذلك‏.‏ انظر‏: القاموس المحيط، مادة‏: تفث‏]‏، والإحلال؛ ولهذا قال بعد ذلك‏: ‏{‏وَاذْكُرُواْ اللّهَ فِي أَيَّامٍ مَّعْدُودَاتٍ‏}‏ ‏[‏البقرة‏: ‏203‏]‏، وهذا أيضاً من العبادات الزمانية المكانية ‏.‏ وهو ذكر الله تعالى مع رمى الجمار ومع الصلوات، ودل على أنه مكانى قوله‏: ‏{‏فَمَن تَعَجَّلَ فِي يَوْمَيْنِ‏}‏ الآية ‏[‏البقرة‏: ‏203‏]‏، وإنما يكون التعجيل والتأخير فى الخروج من المكان؛ ولهذا تضاف هذه الأيام إلى مكانها فيقال‏: أيام مِنى، وإلى عملها فيقال‏: أيام التشريق، كما يقال‏: ليلة جَمْع ‏[‏أى مِنى‏]‏، وليلة مزدلفة، ويوم عرفة، ويوم الحج الأكبر، ويوم العيد، ويوم الجمعة، فتضاف إلى الأعمال وأماكن الأعمال؛ إذ الزمان تابع للحركة، والحركة تابعة للمكان ‏.‏
فتدبر تناسب القرآن وارتباط بعضه ببعض، وكيف ذكر أحكام الحج فيها فى موضعين، مع ذكر بيته وما يتعلق بمكانه، وموضع ذكر فيه الأهلة فذكر ما يتعلق بزمانه، وذكر أيضاً القتال فى المسجد الحرام والمقاصة فى الشهر الحرام؛ لأن ذلك مما يتعلق بالزمان المتعلق بالمكان؛ ولهذا قرن سبحانه ذكر كون الأهلة مواقيت للناس والحج ‏.‏
وذكر أن ‏"‏البر‏"‏ ليس أن يشقى الرجل نفسه، ويفعل ما لا فائدة

ص -47- ا فيه، من كونه يبرز للسماء، فلا يستظل بسقف بيته، حتى إذا أراد دخول بيته لا يأتيه إلا من ظهره، فأخبر أن الهلال الذى جعل ميقاتاً للحج شرع مثل هذا، وإنما تضمن شرع التقوى، ثم ذكر بعد ذلك ما يتعلق بأحكام النكاح والوالدات، وما يتعلق بالأموال والصدقات والربا والديون وغير ذلك، ثم ختمها بالدعاء العظيم المتضمن وضع الآصار والأغلال والعفو والمغفرة والرحمة وطلب النصر على القوم الكافرين الذين هم أعداء ما شرعه من الدين فى كتابه المبين ‏.‏
والحمد لله رب العالمين ‏.

ص -48- قال شيخ الإِسَلام‏:
هذا تفسير آيات أشكلت حتى لا يوجد في طائفة من ‏"‏كتب التفسير‏"‏ إلا ما هو خطأ‏:
منها قوله‏: ‏{‏بَلَى مَن كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيئَتُهُ‏}‏ الآية ‏[‏البقرة‏: ‏81‏]‏، ذكر أن المشهور أن ‏"‏السيئة‏"‏ الشرك، وقيل‏: الكبيرة يموت عليها، قاله عكرمة‏.‏ قال مجاهد‏: هي الذنوب تحيط بالقلب ‏.‏
قلت‏: الصواب ذكر أقوال السلف، وإن كان فيها ضعيف فالحجة تبين ضعفه، فلا يعدل عن ذكر أقوالهم لموافقتها قول طائفة من المبتدعة، وهم ينقلون عن بعض السلف أن هذه الآية أخطأ فيها الكاتب كما قيل فى غيرها، ومن أنكر شيئا من القرآن بعد تواتره استتيب، فإن تاب وإلا قتل، وأما قبل تواتره عنده فلا يستتاب، لكن يبين له، وكذلك الأقوال التى جاءت الأحاديث بخلافها؛ فقها، وتصوفا، واعتقاداً، وغير ذلك ‏.‏
وقول مجاهد صحيح، كما في الحديث الصحيح‏: ‏"‏إذا أذنب العبد

ص -49- نكتَ فى قلبه نكتة سوداء‏"‏ إلخ‏.‏‏.‏، والذي يغشى القلب يسمى ‏"‏رَيْناً‏"‏ و‏"‏طَبْعاً‏"‏ و‏"‏خَتْماً‏"‏ و ‏"‏قُفْلا‏"‏ ونحو ذلك، فهذا ما أصر عليه‏.‏ و‏"‏إحاطة الخطيئة‏"‏‏: إحداقها به فلا يمكنه الخروج، وهذا هو البَسْل بما كسبت نفسه، أي‏: تحبس عما فيه نجاتها فى الدارين؛ فإن المعاصي قيد وحبس لصاحبها عن الجَوَلان فى فضاء التوحيد، وعن جَنْى ثمار الأعمال الصالحة‏.‏
ومن المنتسبين إلى السنة من يقول‏: إن صاحب الكبيرة يعذب مطلقاً، والأكثرون على خلافه، وأن الله سبحانه يزن الحسنات والسيئات، وعلى هذا دل الكتاب والسنة وهو معنى الوزن، لكن تفسير السيئة بالشرك هو الأظهر؛ لأنه سبحانه غاير بين المكسوب والمحيط، فلو كان واحداً لم يغاير، والمشرك له خطايا غير الشرك أحاطت به لأنه لم يتب منها‏.‏
وأيضا، قوله‏: ‏{‏سَيِّئَةً‏}‏ نكرة، وليس المراد جنس السيئات بالاتفاق ‏.‏
وأيضا، لفظ ‏"‏السيئة‏"‏ قد جاء فى غير موضع مرادا به الشرك وقوله‏: ‏{‏سَيِّئَةً‏}‏ أي‏: ‏حال سيئة أو مكان سيئة ونحو ذلك، كما في قوله‏: ‏{‏رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً‏}‏ ‏[‏البقرة‏: ‏201‏]‏، أي حالاً حسنة تعم الخير كله، وهذا اللفظ يكون صفة، وقد ينقل من الوصفية إلى الاسمية؛ ويستعمل لازما أو

ص -50- متعديا يقال‏: ساء هذا الأمر، أي‏: قَبُح، ويقال‏: ساءنى هذا، قال ابن عباس فى قوله‏: ‏{‏وَالَّذِينَ كَسَبُواْ السَّيِّئَاتِ جَزَاء سَيِّئَةٍ بِمِثْلِهَا‏}‏ ‏[‏يونس‏: ‏27‏]‏‏: عملوا الشرك؛ لأنه وصفهم بهذا فقط، ولو آمنوا لكان لهم حسنات، وكذا لما قال‏: ‏{‏كَسَبَ سَيِّئَةً‏}‏ لم يذكر حسنة، كقوله تعالى‏: ‏{‏لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى‏}‏ ‏[‏يونس‏: ‏26‏]‏ أي‏: فعلوا الحسنى، وهو ما أمروا به، كذلك ‏"‏السيئة‏"‏ تتناول المحظور فيدخل فيها الشرك ‏.‏

ص -51- وقال شيخ الإِسَلام قدَّسَ اللَّه روحهُ ‏:
فصل
قال الله تعالى‏: ‏‏{‏وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَائِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَافِلِينَ‏}‏ ‏[‏المؤمنون‏: ‏17‏]‏، وقال تعالى‏: ‏{‏فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ فَلَنَقُصَّنَّ عَلَيْهِم بِعِلْمٍ وَمَا كُنَّا غَآئِبِينَ‏}‏ ‏[‏الأعراف‏: ‏6، 7‏]‏، وقد قال تعالى‏: ‏{‏الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ‏}‏ ‏[‏البقرة‏: 3‏]‏، قال طائفة من السلف‏: الغيب هو الله، أو من الإيمان بالغيب الإيمان بالله‏.‏ ففي موضع نفى عن نفسه أن يكون غائباً، وفى موضع جعله نفسه غيباً‏.‏
ولهذا اختلف الناس في هذه المسألة، فطائفة من المتكلمين من أصحابنا وغيرهم كالقاضي وابن عقيل ‏[‏هو أبو الوفاء على بن عقيل البغدادى، عالم العراق وشيخ الحنابلة ببغداد فى وقته، اشتغل بمذهب المعتزلة فى حداثته، وقال عنه ابن حجر‏: نعم كان معتزليا، ثم أشهد على نفسه أنه تاب عن ذلك وصحت توبته، له تصانيف كثيرة، منها كتاب الفنون الذى يزيد على أربعمائة مجلد، توفى سنة 315ه‏]‏ وابن الزاغونى ‏[‏هو أبو الحسن على بن عبيد الله بن نصر بن الزاغونى، مؤرخ فقيه، من أعيان الحنابلة، له تصانيف كثيرة فى الفقه والأصول والحديث، منها‏: ‏الإقناع والواضح وغيرهما ‏.‏ ولد سنة 455 ه، وتوفى سنة 527 ه‏]‏ يقولون بقياس الغائب على الشاهد، ويريدون بالغائب الله، ويقولون‏: قياس الغائب على الشاهد ثابت بالحد والعلة والدليل والشرط‏.‏ كما يقولون

ص -52- فى مسائل الصفات في إثبات العلم والخبرة والإرادة وغير ذلك‏.‏ وأنكر ذلك عليهم طائفة منهم الشيخ أبو محمد فى رسالته إلى أهل رأس العين، وقال‏: لا يسمى الله غائباً، واستدل بما ذكر ‏.‏
وفصل الخطاب بين الطائفتين‏: ‏أن اسم ‏"‏الغيب والغائب‏"‏ من الأمور الإضافية يراد به ما غاب عنا فلم ندركه، ويراد به ما غاب عنا فلم يدركنا؛وذلك لأن الواحد منا إذا غاب عن الآخر مغيبا مطلقاً لم يدرك هذا هذا ولا هذا هذا، والله سبحانه شهيد على العباد، رقيب عليهم، مهيمن عليهم، لا يعزب عنه مثقال ذرة فى الأرض ولا فى السماء، فليس هو غائباً، وإنما لما لم يره العباد كان غيبا؛ولهذا يدخل فى الغيب الذى يؤمن به وليس هو بغائب؛ فإن ‏"‏الغائب‏"‏ اسم فاعل من قولك‏: ‏غاب يغيب فهو غائب والله شاهد غير غائب، وأما ‏"‏الغيب‏"‏ فهو مصدر غاب يغيب غيباً، وكثيراً ما يوضع المصدر موضع الفاعل كالعدل والصوم والزور، وموضع المفعول كالخلق والرزق ودرهم ضرب الأمير‏.‏
ولهذا يقرن الغيب بالشهادة، وهى أيضاً مصدر، فالشهادة هى المشهود أو الشاهد، والغيب هو إما المغيب عنه فهو الذى لا يشهد نقيض الشهادة، وإما بمعنى الغائب الذي غاب عنا فلم نشهده فتسميته باسم المصدر فيه تنبيه

ص -53- على النسبة إلى الغير، أى‏: ‏ليس هو بنفسه غائبا، وإنما غاب عن الغير أو غاب الغير عنه‏.‏
وقد يقال‏: ‏اسم ‏"‏الشهادة، والغيب‏"‏ يجمع النسبتين، فالشهادة ما شهدنا وشهدناه، والغيب ما غاب عنا وغبنا عنه فلم نشهده، وعلى كل تقدير فالمعنى فى كونه غيبا هو انتفاء شهود ناله، وهذه تسمية قرآنية صحيحة، فلو قالوا‏: قياس الغيب على الشهادة لكانت العبارة موافقة، وأما قياس الغائب ففيه مخالفة فى ظاهر اللفظ ولكن موافقة فى المعنى؛ فلهذا حصل فى إطلاقه التنازع‏.‏

ص -54- وقال شيخ الإِسَلام قدَّسَ اللَّه روحهُ ‏:
فصل
المثل فى الأصل‏: هو الشبيه وهو نوعان؛ لأن القضية المعينة إما أن تكون شبهاً معيناً أو عاما كليا؛ فإن القضايا الكلية التى تعلم وتقال هى مطابقة مماثلة لكل ما يندرج فيها، وهذا يسمى قياساً في لغة السلف واصطلاح المنطقيين‏.‏
وتمثيل الشىء المعين بشىء معين هو أيضاً يسمى قياساً فى لغة السلف واصطلاح الفقهاء، وهو الذى يسمى قياس التمثيل‏.‏
ثم من متأخرى العلماء كالغزالى وغيره من ادعى أن حقيقة القياس إنما يقال على هذا، وما يسميه تأليف القضايا الكلية قياساً فمجاز من جهة أنه لم يشبه فيه شىء بشىء، وإنما يلزم من عموم الحكم تساوى أفراده فيه، ومنهم من عكس كأبى محمد ابن حزم، فإنه زعم

ص -55- أن لفظ القياس إنما ينبغى أن يكون فى تلك الأمور العامة وهو القياس الصحيح‏.‏
والصواب ما عليه السلف من اللغة الموافقة لما فى القرآن كما سأذكره أن كليهما قياس وتمثيل واعتبار، وهو فى قياس التمثيل ظاهر، وأما قياس التكليل والشمول فلأنه يقاس كل واحد من الأفراد بذلك المقياس العام الثابت فى العلم والقول، وهو الأصل، كما يقاس الواحد بالأصل الذى يشبهه، فالأصل فيهما هو المثل، والقياس هو ضرب المثل، وأصله والله أعلم تقديره، فضرب المثل للشىء تقديره له، كما أن القياس أصله تقدير الشىء بالشىء، ومنه ضرب الدرهم وهو تقديره، وضرب الجزية والخراج وهو تقديرهما، والضريبة المقدرة والضرب فى الأرض، لأنه يقدر أثر الماشى بقدره، وكذلك الضرب بالعِصِىّ لأنه تقدير الألم بالآلة، وهو جمعه وتأليفه وتقديره، كما أن الضريبة هى المال المجموع والضريبة الخلق، وضرب الدرهم جمع فضة مؤلفة مقدرة، وضرب الجزية والخراج إذا فرضه وقدره على مر السنين، والضرب فى الأرض الحركات المقدرة المجموعة إلى غاية محدودة، ومنه تضريب الثوب المحشو وهو تأليف خلله طرائق طرائق‏.‏
ولهذا يسمون الصورة القياسية الضرب، كما يقال للنوع الواحد‏: ضرب؛ لتألفه واتفاقه، وضرب المثل لما كان جمعاً بين علمين يطلب منهما علم

ص -56- ثالث، كان بمنزلة ضراب الفحل الذى يتولد عنه الولد؛ ولهذا يقسمون الضرب إلى ناتج وعقيم، كما ينقسم ضرب الفحل للأنثى إلى ناتج وعقيم، وكل واحد من نوعى ضرب المثل وهو القياس تارة يراد به التصوير وتفهيم المعنى، وتارة يراد به الدلالة على ثبوته والتصديق به، فقياس تصور وقياس تصديق، فتدبر هذا‏.‏
وكثيراً ما يقصد كلاهما، فإن ضرب المثل يوضح صورة المقصود وحكمه‏.‏ وضرب الأمثال فى المعانى نوعان، هما نوعا القياس‏:
أحدهما‏: الأمثال المعينة التى يقاس فيها الفرع بأصل معين موجود أو مقدر، وهى فى القرآن بضع وأربعون مثلا، كقوله‏: ‏{‏مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَارا‏}‏إلى آخره ‏[‏البقرة‏: ‏71‏]‏، وقوله‏: ‏{‏مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنبُلَةٍ مِّئَةُ حَبَّة‏}‏ ‏[‏البقرة‏: ‏261‏]‏، وقوله‏: ‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِّمَّا كَسَبُواْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ وَتَثْبِيتًا مِّنْ أَنفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَآتَتْ أُكُلَهَا ضِعْفَيْنِ‏}‏ ‏[‏البقرة‏: ‏265‏]‏ ‏.‏
فإن التمثيل بين الموصوفين الذين يذكرهم من المنافقين، والمنفقين والمخلصين منهم والمرائين، وبين ما يذكره سبحانه من تلك الأمثال

ص -57- هو من جنس قياس التمثيل، الذى يقال فيه‏: مثل الذى يقتل بكودتى القَصَّار ‏[‏كودتا القَصّار‏: هما خشبتا القصار‏.‏ والقصار‏: هو المحور والمهذب للثياب؛ لأنه يدقها بالقصرة‏.‏ انظر‏: لسان العرب، مادة‏: قصر‏]‏ كمثل الذى يقتل بالسيف، ومثل الهرة تقع فى الزيت كمثل الفأرة تقع فى السمن ونحو ذلك، ومبناه على الجمع بينهما، والفرق فى الصفات المعتبرة فى الحكم المقصود إثباته أو نفيه، وقوله‏: مثله كمثل كذا، تشبيه للمثل العلمى بالمثل العلمى؛ لأنه هو الذى بتوسطه يحصل القياس، فإن المعتبر ينظر فى أحدهما فيتمثل فى علمه، وينظر فى الآخر فيتمثل فى علمه ثم يعتبر أحد المثلين بالآخر فيجدهما سواء، فيعلم أنهما سواء فى أنفسهما لاستوائهما فى العلم، ولا يمكن اعتبار أحدهما بالآخر فى نفسه حتى يتمثل كل منهما فى العلم، فإن الحكم على الشىء فرع على تصوره؛ ولهذا والله أعلم يقال‏: مثل هذا كمثل ‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏‏.‏
وبعض المواضع يذكر سبحانه الأصل المعتبر به ليستفاد حكم الفرع منه من غير تصريح بذكر الفرع، كقوله‏: ‏‏{‏أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَابٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ لَهُ فِيهَا مِن كُلِّ الثَّمَرَاتِ وَأَصَابَهُ الْكِبَرُ‏}‏ إلى قوله‏: ‏‏{‏كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمُ الآيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ‏}‏ ‏[‏البقرة‏: ‏266‏]‏، فإن هذا يحتاج إلى تفكر؛ ولهذا سأل عمر عنها من حضره من الصحابة فأجابه ابن عباس بالجواب الذى أرضاه‏.‏
ونظير ذلك ذكر القصص، فإنها كلها أمثال هى أصول قياس

ص -58- واعتبار، ولا يمكن هناك تعديد ما يعتبر بها، لأن كل إنسان له فى حالة منها نصيب، فيقال فيها‏: ‏{‏لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏}‏ ‏[‏يوسف‏: ‏111‏]‏، ويقال عقب حكايتها‏: ‏‏{‏فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ‏}‏ ‏[‏الحشر‏: 2‏]‏، ويقال‏: ‏{‏قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا‏}‏ إلى قوله‏: ‏{‏إِنَّ فِي ذَلِكَ لَعِبْرَةً لَّأُوْلِي الأَبْصَارِ‏}‏ ‏[‏آل عمران‏: ‏13‏]‏، والاعتبار هو القياس بعينه، كما قال ابن عباس لما سئل عن دية الأصابع فقال‏: هى سواء، واعتبروا ذلك بالأسنان، أى‏: ‏قيسوها بها، فإن الأسنان مستوية الدية مع اختلاف المنافع، فكذلك الأصابع، ويقال‏: اعتبرت الدراهم بالصَّنْجَة إذا قدرتها بها‏.‏
النوع الثانى‏: الأمثال الكلية، وهذه التى أشكل تسميتها أمثالا، كما أشكل تسميتها قياساً، حتى اعترض بعضهم قوله‏: ‏{‏يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ‏}‏ ‏[‏الحج‏: ‏73‏]‏، فقال‏: أين المثل المضروب‏؟‏ وكذلك إذا سمعوا قوله‏: ‏{‏وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ‏}‏ ‏[‏الروم‏: ‏58‏]‏، يبقون حيارى لا يدرون ما هذه الأمثال، وقد رأوا عدد ما فيه من تلك الأمثال المعينة بضعاً وأربعين مثلا‏.‏
وهذه الأمثال تارة تكون صفات، وتارة تكون أقيسة، فإذا كانت أقيسة فلابد فيها من خبرين هما قضيتان وحكمان، وأنه لابد أن يكون أحدهما كلياً؛ لأن الأخبار التى هى القضايا لما انقسمت إلى معينة ومطلقة وكلية وجزئية، وكل من ذلك انقسم إلى خبر عن إثبات

ص -59- وخبر عن نفى، فضرب المثل الذى هو القياس لابد أن يشتمل على خبر عام وقضية كلية، وذلك هو المثل الثابت فى العقل الذى تقاس به الأعيان المقصود حكمها، فلولا عمومه لما أمكن الاعتبار لجواز أن يكون المقصود حكمه خارجاً عن العموم؛ ولهذا يقال‏: لا قياس عن قضيتين جزئيتين، بل لابد أن تكون إحداهما كلية، ولا قياس أيضا عن سالبتين، بل لابد أن تكون إحداهما موجبة، وإلا السلبان لا يدخل أحدهما فى الآخر، لابد فيه من خبر يعم‏.‏
وجملة ما يضرب من الأمثال ستة عشر؛ لأن الأولى إما جزئية وإما كلية، مثبتة أو نافية، فهذه أربعة إذا ضربتها فى أربعة صارت ستة عشر، تحذف منهما الجزئيتين سواء كانتا موجبتين أو سالبتين، أو إحداهما سالبة والأخرى موجبة، فهذه ست من ستة عشر، والسالبتين سواء كانتا جزئيتين أو كليتين، أو إحداهما دون الأخرى، لكن إذا كانتا جزئيتين سالبتين فقد دخلت فى الأول، يبقى ضربان محذوفين من ستة عشر‏.‏ ويحذف منهما السالبة الكلية الصغرى مع الكبرى الموجبة الجزئية؛ لأن الكبرى إذا كانت جزئية لم يجب أن يلاقيها السلب، بخلاف الإيجاب، فإن الإيجابين الجزئيين يلتقيان، وكذلك الإيجاب، الجزئى مع السلب الكلى يلتقيان لاندراج ذلك الموجب تحت السلب العام‏.‏

ص -60- يبقى من الستة عشر ستة أضرب، فإذا كانت إحداهما موجبة كلية جاز فى الأخرى الأقسام الأربعة، وإذا كانت سالبة كلية جاز أن تقارنها الموجبتان، لكن تقدم مقارنة الكلية لها، ولابد فى الجزئية أن تكون صغرى، وإذا كانت موجبة جزئية جاز أن تقارنها الكليتان، وقد تقدمتا، وإذا كانت سالبة جزئية لم يجز أن يقارنها إلا موجبة كلية، وقد تقدمت، فيقر الناتج ستة، والملغى عشرة، وبالاعتبارين تصير ثمانية‏.‏
فهذه الضروب العشرة مدار ثمانية منها على الإيجاب العام، ولابد فى جميع ضروبه من أحد أمرين، إما إيجاب وعموم، وإما سلب وخصوص، فنقيضان لا يفيد اجتماعهما فائدة، بل إذا اجتمع النقيضان من نوعين كسالبة كلية وموجبة جزئية فتفيد بشرط كون الكبري هي العامة، فظهر أنه لابد في كل قياس من ثبوت وعموم، إما مجتمعين في مقدمة وإما مفترقين في المقدمتين‏.‏
وأيضاً، مما يجب أن يعلم أن غالب الأمثال المضروبة والأقيسة، إنما يكون الخفى فيها إحدى القضيتين، وأما الأخرى فجلية معلومة، فضارب المثل وناصب القياس إنما يحتاج أن يبين تلك القضية الخفية، فيعلم بذلك المقصود لما قاربها فى الفعل من القضية السلبية والجلية هى الكبرى التى هى أعم‏.‏

ص -61- فإن الشىء كلما كان أعم كان أعرف فى العقل لكثرة مرور مفرداته فى العقل، وخير الكلام ما قل ودل؛ فلهذا كانت الأمثال المضروبة فى القرآن تحذف منها القضية الجلية لأن فى ذكرها تطويلاً وعِيّا، وكذلك ذكر النتيجة المقصودة بعد ذكر المقدمتين يعد تطويلا‏.‏
واعتبر ذلك بقوله‏: ‏{‏لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏ ‏[‏الأنبياء‏: ‏22‏]‏، ما أحسن هذا البرهان‏!‏ فلو قيل بعده‏: وما فسدتا فليس فيهما آلهة إلا الله لكان هذا من الكلام الغث الذى لا يناسب بلاغة التنزيل، وإنما ذلك من تأليف المعانى فى العقل مثل تأليف الأسماء من الحروف فى الهجاء والخط إذا علمنا الصبى الخط نقول‏: ‏"‏با‏"‏ ‏"‏سين‏"‏ ‏"‏ميم‏"‏ صارت ‏"‏بسم‏"‏، فإذا عقل لم يصلح له بعد ذلك أن يقرأه تهجياً فيذهب ببهجة الكلام؛ بل قد صار التأليف مستقراً، وكذلك النحوى إذا عرف أن ‏"‏محمد رسول الله‏"‏ مبتدأ وخبر لم يلف كلما رفع مثل ذلك أن يقول لأنه مبتدأ وخبر‏.‏ فتأليف الأسماء من الحروف لفظاً ومعنى، وتأليف الكلم من الأسماء، وتأليف الأمثال من الكلم جنس واحد‏.‏
ولهذا كان المؤلفون للأقيسة يتكلمون أولاً فى مفردات الألفاظ والمعانى التى هى الأسماء، ثم يتكلمون فى تأليف الكلمات من الأسماء الذى هو الخبر والقضية والحكم، ثم يتكلمون فى تأليف الأمثال المضروبة الذى هو ‏"‏القياس‏"‏ و ‏"‏البرهان‏"‏ و ‏"‏الدليل‏"‏ و‏"‏الآية‏"‏

ص -62- ‏"‏العلامة‏"‏‏.‏ فهذا مما ينبغى أن يتفطن له، فإن من أعظم كمال القرآن تركه فى أمثاله المضروبة وأقيسته المنصوبة لذكر المقدمة الجلية الواضحة المعلومة، ثم اتباع ذلك بالأخبار عن النتيجة التى قد علم من أول الكلام أنها هى المقصود؛ بل إنما يكون ضرب المثل بذكر ما يستفاد ذكره وينتفع بمعرفته، فذلك هو البيان، وهو البرهان، وأما ما لا حاجة إلى ذكره فذكره عىٌّ‏.‏
وبهذا يظهر لك خطأ قوم من البيانيين الجهال والمنطقيين الضُّلال حيث قال بعض أولئك‏: ‏الطريقة الكلامية البرهانية فى أساليب البيان ليست فى القرآن إلا قليلا، وقال الثانى‏: إنه ليس فى القرآن برهان تام، فهؤلاء من أجهل الخلق باللفظ والمعنى، فإنه ليس فى القرآن إلا الطريقة البرهانية المستقيمة لمن عَقَل وتدبر‏.‏
وأيضاً، فينبغى أن يعرف أن مضار ضرب المثل ونصب القياس على العموم والخصوص والسلب والإيجاب؛ فإنه ما من خبر إلا وهو إما عام أو خاص؛ سالب أو موجب، فالمعين خاص محصور، والجزئى أيضاً خاص غير محصور، والمطلق إما عام وإما فى معنى الخاص‏.‏
فينبغى لمن أراد معرفة هذا الباب أن يعرف صيغ النفى والعموم؛ فإن ذلك يجىء فى القرآن على أبلغ نظام‏.‏

ص -63- مثال ذلك‏: أن ‏"‏صيغة الاستفهام‏"‏ يحسب من أخذ ببادئ الرأى أنها لا تدخل فى القياس المضروب؛ لأنه لا يدخل فيه إلا القضايا الخبرية، وهذه طلبية، فإذا تأمل وعلم أن أكثر استفهامات القرآن أو كثيراً منها إنما هى استفهام إنكار معناه الذم والنهى إن كان إنكاراً شرعياً، أو معناه النفى والسلب إن كان إنكار وجود ووقوع، كما فى قوله‏: ‏{‏وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ‏}‏ ‏[‏يس‏: ‏78‏]‏، ‏{‏ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ‏}‏الآية ‏[‏الروم‏: ‏28‏]‏، وكذلك قوله‏: ‏{‏آللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ‏}‏ ‏[‏النمل‏: ‏59‏]‏، وقوله فى تعديد الآيات‏: ‏{‏أَإِلَهٌ مَّعَ اللَّهِ‏}‏ ‏[‏النمل‏: ‏6064‏]‏، أى‏: أفعل هذه إله مع الله‏؟‏‏!‏ والمعنى‏: ‏ما فعلها إلا الله، وقوله‏: ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏: 35‏]‏ وما معها‏.‏
وهذا الذى ذكرناه الذى جاء به القرآن هو ضرب الأمثال من جهة المعنى، وقد يعبر فى اللغة بضرب المثل أو بالمثل المضروب عن نوع من الألفاظ، فيستفاد منه التعبير كما يستفاد من اللغة، لكن لايستفاد منه الدليل على الحكم كأمثال القرآن، وهو أن يكون الرجل قد قال كلمة منظومة أو منثورة لسبب اقتضاه فشاعت فى الاستعمال، حتى يصار يعبر بها عن كل ما أشبه ذلك المعنى الأول، وإن كان اللفظ فى الأصل غير موضوع لها، فكأن تلك الجملة المثلية نقلت بالعرف من المعنى الخاص إلى

ص -64- العام كما تنقل الألفاظ المفردة، فهذا نقل فى الجملة مثل قولهم‏: ‏‏"‏يداك أوْكتََا، وفُوكَ نَفَخ‏"‏ هو مواز لقولهم‏: ‏‏"‏أنت جنيت هذا‏"‏؛ لأن هذا المثل قيل ابتداء لمن كانت جنايته بالإيكاء والنفخ، ثم صار مثلا عاماً، وكذلك قولهم‏: ‏"‏الصَّيْف ضَيَّعْتِ اللبن‏"‏ ‏[‏هذا المثل فى الأصل خوطبت به امرأة، وهى دختنوس بنت لقيط بن زرارة، كانت تحب عمرو بن عمرو بن عدس، وكان شيخا كبيرا، ففركته فطلقها، ثم تزوجها فتى جميل الوجه، وأجدبت، فبعثت إلى عمرو تطلب منه حلوبة، فقال عمرو‏: ‏‏"‏فى الصيف ضيعتِ اللبن‏"‏‏.‏ وإنما خص الصيف لأن سؤالها الطلاق كان في الصيف، وهذا المثل يضرب لمن يطلب شيئا قد فوته على نفسه‏]‏ مثل قولك‏: ‏"‏فرطت وتركت الحزم، وتركت ما يحتاج إليه وقت القدرة عليه حتى فات‏"‏، وأصل الكلمة قيلت للمعنى الخاص‏.‏
وكذلك ‏"‏عَسَى الغُوَيْرُ أبْؤُسَا‏"‏ أى‏: ‏أتخاف أن يكون لهذا الظاهر الحسن باطن ردىء‏؟‏ فهذا نوع من البيان يدخل فى اللغة والخطاب، فالمتكلم به حكمه حكم المبين بالعبارة الدالة، سواء كان المعنى فى نفسه حقاً أو باطلا؛ إذ قد يتمثل به فى حق من ليس كذلك، فهذا تطلبه فى القرآن من جنس تطلب الألفاظ العرفية، فهو نظر فى دلالة اللفظ على المعنى لا نظر فى صحة المعنى ودلالته على الحكم، وليس هو المراد بقوله‏: ‏{‏وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ‏}‏ ‏[‏الروم‏: ‏58‏]‏، فتدبر هذا فإنه يجلو عنك شبهة لفظية ومعنوية‏.‏
وهذه الأمثال اللغوية أنواع، موجود فى القرآن منها أجناسها، وهى مُعْلِنة ببلاغة لفظه ونظمه وبراعة بيانه اللفظى، والذين يتكلمون فى علم البيان وإعجاز القرآن يتكلمون فى مثل هذا، ومن الناس من يكون أول ما يتكلم بالكلمة صارت مثلا، ومنهم من لا تصير الكلمة مثلا

ص -65- حتى يتمثل بها الضارب فيكون هذا أول من تمثل بها، كقوله صلى الله عليه وسلم‏: ‏"‏الآن حَمِىَ الوَطِيسُ‏"‏ ‏[‏الوطيس‏: شبه التَّنُّور، عبر عن اشتباك الحرب وقيامها على ساق‏]‏، وكقوله‏: ‏"‏مِسْعَرُ حَرْب‏"‏ ونحو ذلك، لكن النفى بصيغة الاستفهام المضمن معنى الإنكار هو نفى مضمن دليل النفى، فلا يمكن مقابلته بمنع، وذلك أنه لا ينفى باستفهام الإنكار إلا ما ظهر بيانه أو ادعى ظهور بيانه، فيكون ضاربه إما كاملا فى استدلاله وقياسه وإما جاهلاً، كالذى قال‏: ‏{مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ‏}‏ ‏[‏يس‏: ‏78‏]‏‏.‏
إذا تبين ذلك، فالأمثال المضروبة فى القرآن منها ما يصرح فيه بتسميته مثلا، ومنها ما لا يسمى بذلك‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ ‏{‏مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ‏}‏ ‏[‏البقرة‏: ‏17‏]‏، والذى يليه‏: ‏‏{‏إِنَّ اللَّهَ لاَ يَسْتَحْيِي أَن يَضْرِبَ مَثَلاً مَّا بَعُوضَةً فَمَا فَوْقَهَا‏}‏ ‏[‏البقرة‏: ‏26‏]‏، ‏{‏وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ‏}‏ ‏[‏البقرة‏: ‏171‏]‏، ‏{‏وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم‏}‏ ‏[‏البقرة‏: ‏214‏]‏، ‏{‏مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ‏}‏ ‏[‏البقرة‏: ‏261‏]‏، ‏{‏لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ‏}‏ الآية ‏[‏البقرة‏: ‏264‏]‏، ‏{‏وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ‏}‏ ‏[‏البقرة‏: ‏265‏]‏، والذى بعده ليس فيه لفظ‏"‏مثل‏"‏‏: ‏‏{‏كَدَأْبِ آلِ فِرْعَوْنَ‏}‏ ‏[‏آل عمران‏: ‏11‏]‏، فى الثلاثة‏: ‏‏{‏قَدْ كَانَ لَكُمْ آيَةٌ‏}‏ ‏[‏آل عمران‏: ‏13‏]‏، ‏{‏مَثَلُ مَا يُنفِقُونَ فِي هِذِهِ الْحَيَاةِ الدُّنْيَا‏}‏ ‏[‏آل عمران‏: 117‏]‏، وقوله‏: ‏‏{‏أَرَأَيْتُمْ إِنْ أَخَذَ اللّهُ سَمْعَكُمْ‏}‏ ‏[‏الأنعام‏: ‏64‏]

ص -66- ومن هذا الباب قوله‏: ‏‏{‏لاَّ أَقُولُ لَكُمْ‏}‏ الآية ‏[‏هود‏: ‏31‏]‏، ويسمى جدالا ‏{‏فَمَثَلُهُ كَمَثَلِ الْكَلْبِ‏}‏ إلى قوله‏: ‏{‏ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا‏}‏ ‏[‏الأعراف‏: ‏176‏]‏، ‏{‏إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاء‏}‏ الآية ‏[‏يونس‏: ‏24‏]‏، ‏{‏مَثَلُ الْفَرِيقَيْنِ كَالأَعْمَى وَالأَصَمِّ‏}‏ ‏[‏هود‏: ‏24‏]‏، ‏{‏إِلاَّ كَبَاسِطِ كَفَّيْهِ إِلَى الْمَاء‏}‏ ‏[‏الرعد‏: ‏14‏]‏، وقول يوسف‏: ‏{‏أَأَرْبَابٌ مُّتَفَرِّقُونَ‏}‏ ‏[‏يوسف‏: ‏39‏]‏، ‏{‏قُلْ هَلْ يَسْتَوِي الأَعْمَى وَالْبَصِيرُ‏}‏ الآية‏[‏الرعد‏: 61‏]‏، ‏{‏أَنزَلَ مِنَ السَّمَاء مَاء‏}‏ إلى قوله‏: ‏{‏كَذَلِكَ يَضْرِبُ اللّهُ الأَمْثَالَ‏}‏ ‏[‏الرعد‏: ‏17‏]‏، ‏{‏مَّثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ‏}‏ ‏[‏الرعد‏: ‏35‏]‏، ‏{‏مَثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ‏}‏ ‏[‏إبراهيم‏: ‏18‏]‏، ‏{‏أَلَمْ تَرَ كَيْفَ ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً‏}‏ إلى آخر ‏{‏وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا لَكُمُ الأَمْثَالَ‏}‏ ‏[‏إبراهيم‏: ‏24 45‏]‏، ‏{‏لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ‏}‏ ‏[‏النحل‏: ‏60‏]‏، ‏{‏فَلاَ تَضْرِبُواْ لِلّهِ الأَمْثَالَ‏}‏ ‏[‏النحل‏: ‏74‏]‏، ‏{‏ضَرَبَ اللّهُ مَثَلاً عَبْدًا مَّمْلُوكًا‏}‏ ‏[‏النحل‏: ‏75‏]‏، والذى بعده‏: ‏‏{‏وَضَرَبَ اللّهُ مَثَلاً قَرْيَةً كَانَتْ آمِنَةً‏}‏ ‏[‏النحل‏: ‏112‏]‏، ‏{‏انظُرْ كَيْفَ ضَرَبُواْ لَكَ الأَمْثَالَ فَضَلُّواْ‏}‏ ‏[‏الإسراء‏: ‏48‏]‏ في موضعين، ‏{‏وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ فَأَبَى أَكْثَرُ النَّاسِ إِلاَّ كُفُورًا‏}‏ ‏[‏الإسراء‏: ‏89‏]‏، بعد أدله التوحيد والنبوة والتحدي بالقرآن ‏{‏وَاضْرِبْ لَهُم مَّثَلًا رَّجُلَيْنِ‏}‏ ‏[‏الكهف‏: ‏32‏]‏ القصة، ‏{‏وَاضْرِبْ لَهُم مَّثَلَ الْحَيَاةِ الدُّنْيَا‏}‏ ‏[‏الكهف‏: ‏45‏]‏، ‏{‏وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِلنَّاسِ مِن كُلِّ مَثَلٍ وَكَانَ الْإِنسَانُ أَكْثَرَ شَيْءٍ جَدَلًا‏}‏ ‏[‏الكهف‏: ‏54‏]‏، ينبه على أنها براهين وحجج تفيد تصوراً أو تصديقاً ‏{‏وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاء‏}‏ ‏[‏الحج‏: ‏31‏]‏، ‏{‏يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ‏}‏ ‏[‏الحج‏: ‏73‏]‏، ‏{‏وَمَثَلًا مِّنَ الَّذِينَ خَلَوْا مِن قَبْلِكُمْ‏}‏‏[‏النور‏: ‏34‏]‏، ‏{‏مّثّلٍ نٍورٌهٌ ‏}‏

ص -67- إلى قوله‏: ‏{‏وَيَضْرِبُ اللَّهُ الْأَمْثَالَ لِلنَّاسِ‏}‏ ‏[‏النور‏: ‏35‏]‏، ‏{‏وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ‏}‏ ‏[‏النور‏: ‏39‏]‏ المثلين، مثل نور المؤمنين فى المساجد وأولئك فى الظلمات ‏{‏وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏: ‏33‏]‏، فالتفسير يعم التصوير، ويعم التحقيق بالدليل، كما فى تفسير الكلام المشروح ‏{‏مَثَلُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ أَوْلِيَاء‏}‏ الآية‏[‏العنكبوت‏: ‏41‏]‏، ‏{‏وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ‏}‏ ‏[‏العنكبوت‏: ‏43‏]‏، ‏{‏وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الروم‏: ‏27‏]‏، ‏{‏ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ‏}‏‏[‏الروم‏: ‏28‏]‏، ‏{‏وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ وَلَئِن جِئْتَهُم بِآيَةٍ‏}‏ الآية‏[‏الروم‏: ‏58‏]‏، ‏{‏وَاضْرِبْ لَهُم مَّثَلاً أَصْحَابَ الْقَرْيَةِ‏}‏ ‏[‏يس‏: ‏13‏]‏، ‏{‏فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ‏}‏ ‏[‏يس‏: ‏77، 78‏]‏، وقوله‏: ‏{‏ِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً‏}‏ ‏[‏ص‏: ‏23‏]‏، ‏{‏وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ‏}‏ إلى قوله‏: ‏{‏ضَرَبَ اللَّهُ مَثَلًا رَّجُلًا‏}‏ ‏[‏الزمر‏: ‏2729‏]‏، ‏{‏وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلًا‏}‏ ‏[‏الزخرف‏: ‏57‏]‏، إلى آخره لما أوردوه نقضا على قوله‏: ‏{‏إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ‏}‏ ‏[‏الأنبياء‏: ‏98‏]‏، فهم الذين ضربوه جدلا، ‏{‏الَّذِينَ كَفَرُوا وَصَدُّوا‏}‏ إلى قوله‏: ‏‏{‏كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ‏}‏ ‏[‏محمد‏: ‏1-3‏]‏، ‏{‏كَمَثَلِ الَّذِينَ مِن قَبْلِهِمْ قَرِيبًا‏}‏ ‏[‏الحشر‏: ‏15‏]‏، ‏{‏كَمَثَلِ الشَّيْطَانِ إِذْ قَالَ لِلْإِنسَانِ اكْفُرْ‏}‏ ‏[‏الحشر‏: ‏16‏]‏، ‏{‏لَوْ أَنزَلْنَا هَذَا الْقُرْآنَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَاشِعًا مُّتَصَدِّعًا مِّنْ خَشْيَةِ اللَّهِ وَتِلْكَ الْأَمْثَالُ‏}‏ ‏[‏الحشر‏: ‏21‏]‏، ‏{‏مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا‏}‏الآية ‏[‏الجمعة‏: ‏5‏]‏، ‏{‏ضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ كَفَرُوا‏}‏ ‏[‏التحريم‏: ‏10‏]‏، و‏{‏لِّلَّذِينَ آمَنُوا‏}‏ ‏[‏التحريم‏: ‏11‏]‏، ‏{‏وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا‏}‏ ‏[‏المدثر‏: ‏31‏]‏، ‏{‏كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ‏}‏‏[‏المعارج‏: ‏43‏]‏، ‏{‏كَالْفَرَاشِ‏}‏ ‏[‏القارعة‏: ‏4‏]‏، و‏{‏كَالْعِهْنِ‏}‏ ‏[‏القارعة‏: ‏5‏]‏‏.‏

ص -68- وقال شيخ الإِسَلام رَحِمهُ الله تعالى ‏:
هذه تفسير آيات أشكلت حتى لا يوجد فى طائفة من ‏"‏كتب التفسير‏"‏ إلا ما هو خطأ فيها‏.‏
منها قوله‏: ‏‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ‏.‏‏.‏‏.‏‏.‏‏}‏ الآيتان ‏[‏البقرة‏: ‏62، 63‏]‏، فهو سبحانه وصف أهل السعادة من الأولين والآخرين، وهو الذى يدل عليه اللفظ ويعرف به معناه من غير تناقض، ومناسبة لما قبلها ولما بعدها، وهو المعروف عند السلف، ويدل عليه ما ذكروه من سبب نزولها بالأسانيد الثابتة عن سفيان، عن ابن أبى نَجِيح، عن مجاهد، قال سلمان‏: سألت النبى صلى الله عليه وسلم عن أهل دِينٍ كنتُ معهم‏.‏ فذكر من عبادتهم، فنزلت الآية‏.‏ ولم يذكر فيه أنهم من أهل النار، كما روى بأسانيد ضعيفة، وهذا هو الصحيح كما فى مسلم‏: ‏"‏إلا بقايا من أهل الكتاب‏"‏‏.‏
والنبى صلى الله عليه وسلم لم يكن يجيب بما لا علم عنده، وقد

ص -69- ثبت أنه أثنى على من مات فى الفَتْرَة ‏[‏الفًتْرَة‏: ما بين كل نَبِيًّن‏]‏، كزيد بن عمرو وغيره، ولم يذكر ابن أبى حاتم خلافا عن السلف، لكن ذكر عن ابن عباس ثم أنزل اللّه‏: ‏‏{‏وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا‏}‏ الآية ‏[‏آل عمران‏: ‏85‏]‏، ومراده‏: أن اللّه يبين أنه لا يقبل إلا الإسلام من الأولين والآخرين، وكثير من السلف يريد بلفظ النسخ رفع ما يظن أن الآية دالة عليه؛ فإن من المعلوم أن من كذب رسولا واحداً فهو كافر، فلا يتناوله قوله‏: ‏{‏مَنْ آمَنَ بِاللَّهِ‏}‏ إلخ ‏[‏البقرة‏: 62‏]‏‏.‏
وظن بعض الناس أن الآية فيمن بعث إليهم محمد صلى الله عليه وسلم خاصة، فغلطوا، ثم افترقوا على أقوال متناقضة‏.‏

ص -70- وقال شيخ الإسلام قدَّسَ اللَّه روحهُ‏:
فصل
قسم اللّه من ذمه من أهل الكتاب إلى مُحَرِّفين وأمِّييّن، حيث يقول‏: ‏{‏أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إِلَىَ بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللّهُ عَلَيْكُمْ لِيُحَآجُّوكُم بِهِ عِندَ رَبِّكُمْ أَفَلاَ تَعْقِلُونَ أَوَلاَ يَعْلَمُونَ أَنَّ اللّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَذَا مِنْ عِندِ اللّهِ لِيَشْتَرُواْ بِهِ ثَمَناً قَلِيلاً فَوَيْلٌ لَّهُم مِّمَّا كَتَبَتْ أَيْدِيهِمْ وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ‏}‏ ‏[‏البقرة‏: 75-79‏]‏‏.‏
وفى هذا عبرة لمن ركب سُنَّتَهم من أمتنا؛ فإن المنحرفين فى

ص -71- نصوص الكتاب والسنة كالصفات ونحوها من الأخبار والأوامر قوم يحرفونه إما لفظاً وإما معنى، وهم النافون لما أثبته الرسول صلى الله عليه وسلم جحوداً وتعطيلا، ويدعون أن هذا موجب العقل الصريح القاضى على السمع‏.‏
وقوم لا يزيدون على تلاوة النصوص لا يفقهون معناها، ويدعون أن هذا موجب السمع الذى كان عليه السلف، وأن اللّه لم يرد من عباده فهم هذه النصوص، فهم ‏{‏لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏ ‏[‏البقرة‏: 78‏]‏، أى تلاوة ‏{‏وَإِنْ هُمْ إِلاَّ يَظُنُّونَ‏}‏ ‏[‏البقرة‏: 78‏]‏‏.‏
ثم يصنف أقوام علوما يقولون‏: إنها دينية، وإن النصوص دلت عليها والعقل، وهى دين الله مع مخالفتها لكتاب الله، فهؤلاء الذين يكتبون الكتاب بأيديهم ثم يقولون‏: ‏هو من عند اللّه بوجه من الوجوه‏.‏
فتدبر كيف اشتملت هذه الآيات على الأصناف الثلاثة، وقوله فى صفة أولئك‏: ‏{‏أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللّهُ عَلَيْكُمْ لِيُحَآجُّوكُم بِهِ عِندَ رَبِّكُمْ‏}‏ ‏[‏البقرة‏: 76‏]‏، حال من يكتم النصوص التى يحتج بها منازعه، حتى إن منهم من يمنع من رواية الأحاديث المأثورة عن الرسول صلى الله عليه وسلم، ولو أمكنهم كتمان القرآن لكتموه، لكنهم يكتمون منه وجوه دلالته من العلوم المستنبطة منه، ويعوضون الناس عن ذلك بما يكتبونه بأيديهم ويضيفونه إلى أنه من عند اللّه‏.

ص -72- َسُئِلَ عن معنى قوله‏: ‏{‏مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا‏}‏ ‏[‏البقرة‏: ‏106‏]‏ واللّه سبحانه لا يدخل عليه النسيان‏.‏
فأجاب‏:
أما قوله‏: ‏{‏مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا‏}‏ ‏[‏البقرة‏: 106‏]‏، ففيها قراءتان، أشهرهما‏: ‏‏{‏أَوْ نُنسِهَا‏}‏ أى‏: ننسيكم إياها، أى‏: نسخنا ما أنزلناه، أو اخترنا تنزيل ما نريد أن ننزله نأتكم بخير منه أو مثله، والثانية‏: ‏"‏أو ننسأها‏"‏ بالهمز، أى نؤخرها، ولم يقرأ أحد‏: ‏"‏ننساها‏"‏، فمن ظن أن معنى ننسأها بمعنى‏: ننساها، فهو جاهل بالعربية والتفسير، قال موسى عليه السلام‏: ‏{‏عِلْمُهَا عِندَ رَبِّي فِي كِتَابٍ لَّا يَضِلُّ رَبِّي وَلَا يَنسَى‏}‏ ‏[‏طه‏: ‏52‏]‏، و النسيان مضاف إلى العبد كما فى قوله‏: ‏{‏سَنُقْرِؤُكَ فَلَا تَنسَى إِلَّا مَا شَاء اللَّهُ‏}‏ ‏[‏الأعلى‏: ‏6، 7‏]‏؛ ولهذا قرأها بعض الصحابة‏: ‏"‏أو تنساها‏"‏ أى‏: ‏تنساها يا محمد، وهذا واضح لا يخفى إلا على جاهل، لا يفرق بين ننسأها بالهمز وبين ننساها بلا همز، واللّه أعلم‏.‏

ص -73- قَال أبو العبَّاس أحْمَد بن تيمية رَحِمهُ اللَّه تعالى ‏:
فى قوله تعالى‏: ‏{‏كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى‏}‏ الآية ‏[‏البقرة‏: 178‏]‏، وفيها قولان‏:
أحدهما‏: أن القصاص هو القَوَد، وهو أخذ الدية بدل القتل، كما جاء عن ابن عباس أنه كان فى بنى إسرائيل القصاص ولم يكن فيهم الدية، فجعل اللّه فى هذه الأمة الدية فقال‏: ‏{‏فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ‏}‏ ‏[‏البقرة‏: ‏178‏]‏، والعفو هو أن يقبل الدية فى العَمْد ‏{‏ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ‏}‏ ‏[‏البقرة‏: ‏178‏]‏ مما كان على بنى إسرائيل، والمراد على هذا القول أن يقتل الحر بالحر، والعبد بالعبد، والأنِثى بالأنثى‏.‏ قال قتادة‏: إن أهل الجاهلية كان فيهم بَغِىٌّ، وكان الحى إذا كان فيهم عدد وعُدَّة فقتل عبدَهم عبدُ قوم آخرين، لن يقتل به إلا حراً تعززاً على غيرهم، وإن قتلت امرأةٌ منهم امرأةً من آخرين قالوا‏: ‏لن يقتل بها إلا رجلا، فنزلت هذه الآية‏.‏وهذا قول أكثر الفقهاء، وقد ذكر ذلك الشافعى وغيره‏.‏

ص -74- ويحتج بها طائفة من أصحاب مالك والشافعى وأحمد على أن الحر لا يقتل بالعبد؛ لقوله‏: ‏{‏وَالْعَبْدُ بِالْعَبْدِ‏}‏ ‏[‏البقرة‏: ‏178‏]‏ فينقض ذلك عليه بالمرأة؛ فإنه قال‏: ‏‏{‏وَالأُنثَى بِالأُنثَى‏}‏ ‏[‏البقرة‏: ‏178‏]‏، وطائفة من المفسرين لم يذكروا هذا القول‏.‏
القول الثانى‏: أن القصاص فى القتلى يكون بين الطائفتين المقتتلتين قتال عَصَبِيَّة وجاهلية، فيقتل من هؤلاء ومن هؤلاء أحرار وعبيد ونساء، فأمر الله تعالى بالعدل بين الطائفتين، بأن يقاص دية حر بدية حر، ودية امرأة بدية امرأة، وعبد بعبد، فإن فضل لإحدى الطائفتين شىء بعد المقاصة فلتتبع الأخرى بمعروف، ولتؤد الأخرى إليها بإحسان، وهذا قول الشَّعْبِى وغيره، وقد ذكره محمد بن جرير الطبرى وغيره، وعلى هذا القول فإنه إذا جعل ظاهر الآية لزمته إشكالات، لكن المعنى الثانى هو مدلول الآية ومقتضاه ولا إشكال عليه، بخلاف القول الأول يستفاد من دلالة الآية، كما سننبه عليه إن شاء ‏[‏في المطبوعة‏: إنشاد وهو خطأ‏]‏ الله تعالى، وما ذكرناه يظهر من وجوه‏:
أحدها‏: أنه قال‏: ‏‏{‏كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى‏}‏ ‏[‏البقرة‏: ‏178‏]‏ و‏"‏القصاص‏"‏ مصدر قاصه يقاصه مقاصة وقصاصاً، ومنه مقاصة الدينين أحدهما بالآخر و‏{‏بًقٌصّاصٍ فٌي بًقّتًلّى‏}‏إنما يكون إذا كان الجميع قتلى، كما ذكر الشعبى فيقاص هؤلاء القتلى بهؤلاء القتلى، أما إذا قتل

ص -75- رجل رجلا فالمقتول ميت، فهنا المقتول لا مقاصة فيه، ولكن القصاص أن يمكن من قتل القاتل لا غيره، وفى اعتبار المكافآت فيه قولان للفقهاء‏: قيل‏: تعتبر المكافآت فلا يقتل مسلم بذمى ولا حر بعبد، وهو قول الأكثرين مالك والشافعى وأحمد‏.‏ وقيل‏: لا تعتبر المكآفات كقول أبى حنيفة، والمكافآت لا تسمى قصاصاً‏.‏
وأيضاً فإنه قال‏: ‏{‏كُتِبَ عَلَيْكُمُ الْقِصَاصُ‏}‏ وإن أريد بالقصاص المكافآت فتلك لم تكتب، وإن أريد به استيفاء القَوَد فذلك مباح للولى، إن شاء اقتص وإن شاء لم يقتص فلم يكتب عليه الاقتصاص، وقد أورد هذا السؤال بعضهم وقال‏: هو مكتوب على القاتل أن يمكن من نفسه، فيقال له‏: هو تعالى قال‏: ‏‏{‏كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى‏}‏ وليس هذا خطاباً للقاتل وحده بل هو خطاب لأولياء المقتول، بدليل قوله تعالى‏: ‏{‏فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ‏}‏ ثم لا يقال للقاتل‏: كتب عليك القصاص فى المقتول فإن المقتول لا قصاص فيه‏.‏
وأيضا، فنفس انقياد القاتل للولى ليس هو قصاصا، بل الولي له أن يقتص وله ألا يقتص، وإنما سمى هذا قوداً لأن الولى يقوده، وهو بمنزلة تسليم السلعة إلى المشترى، ثم قال تعالى‏: ‏{‏الْحُرُّ بِالْحُرِّ‏}‏ فكيف يقال‏: مثل هذا قصده القاتل، بل هذا الخطاب للأمة

ص -76- بالمقاصة والمعادلة فى القتل‏.‏ والنبى صلى الله عليه وسلم إنما قال‏: ‏"‏كتاب اللّه القصاص‏"‏ لما كَسَرَتِ الرُّبَيِّع سِنّ جارية وامتنعوا من أخذ الأرْش، فقال أنس بن النضر‏: لا والذى بعثك بالحق لا تكسر ثنية الربيع، فقال النبى صلى الله عليه وسلم‏: ‏"‏يا أنس، كتاب اللّه القصاص‏"‏ فرضى القوم بالأرش، فقال النبى صلى الله عليه وسلم‏: ‏"‏إن من عباد اللّه من لو أقسم على اللّه لأبَرَّه‏"‏، كقوله تعالى‏: ‏{‏ّالًجٍرٍوحّ قٌصّاصِ ‏}‏ ‏[‏المائدة‏: 54‏]‏، يعنى ‏"‏كتاب اللّّه‏"‏ أن يؤخذ العضو بنظيره، فهذا قصاص لأنه مساواة؛ ولهذا كانت المكافآت فى الأعضاء والجروح معتبرة باتفاق العلماء، وإن قيل‏: القصاص هو أن يقتل قاتله لا غيره فهو خلاف الاعتداء، قيل‏: نعم‏!‏ وهذا قصاص فى الأحياء لا فى القتلى‏.‏
الثانى‏: أنه قال‏: ‏{‏فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى‏}‏ ومعلوم باتفاق المسلمين أن العبد يقتل بالعبد وبالحر، والأنثى تقتل بالأنثى وبالذكر، والحر يقتل بالحر وبالأنثى أيضا عند عامة العلماء ‏.‏ وقيل‏: يشترط أن تؤدى تمام ديته، وإذا كان كذلك فقوله‏: ‏{‏الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى‏}‏ ‏[‏البقرة‏: ‏178‏]‏ إنما يدل على مقاصة الحر بالحر ومعادلته به ومقابلته به، وكذلك العبد بالعبد والأنثى بالأنثى، وهذا إنما يكون إذا كانوا مقتولين فيقابل كل واحد بالآخر، وينظر‏: أيتعادلان أم يفضل لأحدهما على الآخر فضل، أما فى القتلى فلا يختص هذا بهذا باتفاق المسلمين‏.‏
الثالث‏: أنه قال‏: ‏‏{‏فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ‏}‏ لفظ ‏{‏عُفِيَ‏}‏

ص -77- هنا قد استعمل متعديا؛ فإنه قال‏: ‏{‏عُفِيَ‏}‏، ‏{‏شَيْءٌ‏}‏ ولم يقل‏: ‏"‏عفا‏"‏ ‏"‏شيئا‏"‏ وهذا إنما يستعمل فى الفعل، كما قال تعالى‏: ‏{‏وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ‏}‏ ‏[‏البقرة‏: ‏219‏]‏، وأما العفو عن القتل فذاك يقال فيه‏: عفوت عن القاتل، فَوَلِىُّ المقتول بين خيرتين‏: بين أن يعفو عن القتل ويأخذ الدية فلم يعف له شىء، بل هو عفا عن القتل وإذا عفا فإما أن يستحق الدية بنفسه أو بغير رضا القاتل على قولين‏.‏
وقد قال بعضهم‏: ‏{‏مِنْ أَخِيهِ‏}‏ أى‏: ‏من دم أخيه، أى‏: ‏ترك له القتل ورضى بالدية، والمراد القاتل، يعنى‏: إن القاتل عفى له من دم أخيه المقتول، أى‏: ترك له القتل، فيكون التقدير‏: أن الولى عفى للقاتل من دم المقتول شيئاً، وهذا كلام لا يعرف، لا يقال‏: عفوت لك شيئاً، ولا يقال‏: عفوت من دم القاتل، وإنما الذى يقال‏: ‏إنه عفا عن القاتل، فأين هذا من هذا‏؟‏
وأما على القول الأول، فالمتقاصان إذا تعادى القتلى فمن عفى له، أى‏: فضل له من مقاصة أخيه مقاصة أخرى، أى‏: ‏هذا الذى فضل له فضل كما يقال‏: أبقى له من جهة أخيه بقية‏{‏فَاتِّبَاعٌ بِالْمَعْرُوفِ‏}‏ فهذا المستحق للفضل يتبع المقاص الآخر بالمعروف، وذلك يؤدى إلى هذا بإحسان ‏{‏ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ‏}‏ أى‏: من أن كل طائفة تؤدى قتلى الأخرى، فإن فى هذا تثقيلا عظيما له ‏{‏وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ‏}‏ ‏[‏البقرة‏: ‏179‏]‏، فإنهم

ص -78- إذا تعادوا القتلى وتقاصوا وتعادلوا لم يبق واحدة تطلب الأخرى بشىء فحَيِىَ هؤلاء وَحيِىَ هؤلاء، بخلاف ما إذا لم يتقاصوا فإنهم يتقاتلون، وتقوم بينهم الفتن التى يموت فيها خلائق، كما هو معروف فى فتن الجاهلية والإسلام، وإنما تقع الفتن لعدم المعادلة والتناصف بين الطائفتين، وإلا فمع التعادل والتناصف الذى يرضى به أولو الألباب لا تبقى فتنة‏.‏
وقوله‏: ‏{‏فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ‏}‏ فطلب من الطائفة الأخرى مالا أو قوما أو أذاهم بسبب ما بينهم من الدم ‏{‏فَلَهُ عَذَابٌ أَلِيمٌ‏}‏ وهذا كقوله‏: ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ‏}‏ ‏[‏الحجرات‏: 9، 10‏]‏، و‏"‏الأخوة‏"‏ هنا كالأخوة هناك وهذا فى قتلى الفتن‏.‏
وأما إذا قتل رجل رجلا من غير فتنة فهم كانوا يعرفون أن القاتل يقتل، لكن كانت الطائفة القوية تطلب أن تقتل غير القاتل، أو من هو أكثر من القاتل، أو اثنين بواحد، وإذا كان القاتل منها لم تقتل به من هو دونه، كما قيل‏: إنه كان بين قريظة والنضير، لكن هذا لم تُثَر به الفتن، بل فيه ظلم الطائفة القوية للضعيفة، ولم

ص -79- يكن فى الأمم من يقول‏: إن القاتل الظالم المتعدى مطلقاً لا يقتل، فهذا لم يكن عليه أحد من بنى آدم، بل كل بنى آدم مطبقون على أن القاتل فى الجملة يقتل، لكن الظلمة الأقوياء يفرقون بين قتيل وقتيل‏.‏
وقول من قال‏: إن قوله‏: ‏{‏وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ‏}‏ ‏[‏البقرة‏: ‏179‏]‏، معناه‏: أن القاتل إذا عرف أنه يقتل كف فكان فى ذلك حياة له وللمقتول، يقال له‏: هذا معنى صحيح، ولكن هذا مما يعرفه جميع الناس، وهو مغروز فى جِبِلَّتِهم، وليس فى الآدميين من يبيح قتل أحد من غير أن يقتل قاتله، بل كلهم مع التساوى يجوزون قتل القاتل ولا يتصور أن الناس‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏ إذا كان كل من قَدَر على غيره قتله وهو لا يقتل يرضى بمال، وإذا كان هذا المعنى من أوائل ما يعرفه الآدميون ويعلمون أنهم لا يعيشون بدونه صار هذا مثل حاجتهم إلى الطعام والشراب والسكنى، فالقرآن أجل من أن يكون مقصوده التعريف بهذه الأمور البديهية، بل هذا مما يدخل فى معناه، وهو أنه إذا كتب عليهم القصاص فى المقتولين أنه يسقط حر بحر وعبد بعبد وأنثى بأنثى، فجعل دية هذا كدية هذا، ودم هذا كدم هذا متضمن لمساواتهم فى الدماء والديات، وكان بهذه المقاصة لهم حياة من الفتن التى توجب هلاكهم، كما هو معروف، وهذا المعنى مما يستفاد من هذه الآية، فعلم أن دم الحر وديته كدم الحر وديته فيقتل به، وإذا علم أن التقاص يقع للتساوى فى الديات علم أن للمقتول دية‏.‏

ص -80- ولفظ القصاص يدل على المعادلة والمساواة، فيدل على أن اللّه أوجب العدل والإنصاف فى أمر القتلى، فمن قتل غير قاتله فهو ظالم، والمقتول وأولياؤه إذا امتنعوا من إنصاف أولياء المقتول فهم ظالمون، هؤلاء خارجون عما أوجبه الله من العدل، وهؤلاء خارجون عما أوجبه الله من العدل ‏.‏
وقد ذكر سبحانه هذا المعنى فى قوله‏: ‏‏{‏وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلاَ يُسْرِف فِّي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا‏}‏ ‏[‏الإسراء‏: 33‏]‏، وإذا دلت على العدل فى القَوَد بطريق اللزوم والتنبيه ذهب الإشكال، ولم يقل‏: فلم لا قال‏: والعبد بالعبد والحر‏؟‏ فإنه لم يكن المقصود أنه يقاص به فى القتلى، ومعلوم أنه إنما يقاص الحر بالحر لا بالمرأة، والمرأة بالمرأة لا بالحر، والعبد بالعبد‏.‏ فظهرت فائدة التخصيص به والمقابلة فى الآية‏.‏
ودلت الآية حينئذ على أن الحر يقتل بالحر، والعبد بالعبد، والأنثى بالأنثى؛ إذا كانا متساويين فى الدم، وبدله هو الدية، ولم ينتف أن يقتل عبد بحر وأنثى بذكر، ولا لها مفهوم ينفى ذلك، بل كما دلت على ذلك بطريق التنبيه والفحوى والأولى، كذلك تدل على هذا أيضاً؛ فإنه إذا قتل العبد بالعبد فقتله بالحر أولى، وإذا قتلت المرأة بالمرأة فقتلها بالرجل أولى‏.

ص -81- وأما قتل الحر بالعبد والذكر بالأنثى فالآية لم تتعرض له لا بنفى ولا إثبات، ولا لها مفهوم يدل عليه، لا مفهوم موافقة ولا مخالفة؛ فإنه إذا كان فى المقاصة يقاس الحر بالحر والعبد بالعبد والأنثى بالأنثى لتساوى الديات، دل ذلك على قتل النظير بالنظير، والأدنى بالأعلى‏.‏
يبقى قتل الأعلى الكثير الدية بالأدنى القليل الدية، ليس فى الآية تعرض له؛ فإنه لم يقصد بها ابتداء القود، وإنما قصد المقاصة فى القتلى لتساوى دياتهم‏.‏
فإن قيل‏: ‏دية الحر كدية الحر، ودية الأنثى كدية الأنثى، ويبقى العبيد قيمتهم متفاضلة‏؟‏
قيل‏: عبيدهم كانوا متقاربين القيمة، وقوله‏: ‏{‏وَالْعَبْدُ بِالْعَبْدِ‏}‏ ‏[‏البقرة‏: ‏178‏]‏ قد يراد به بالعبد المماثل به، كما يقال‏: ثوب بثوب وإن كان أحدهما أغلى قيمة، فذاك مما عفى له، وقد يعفى إذا لم تعرف قيمتهم وهو الغالب، فإن المقتولين فى الفتن عبيدهم الذين يقاتلون معهم، وهم يكونون تربيتهم عندهم لم يشتروهم، فهذا يكون مع العلم بتساوى القيمة ومع الجهل بتفاضلها؛ فإن المجهول كالمعدوم، ولو أتلف كل من الرجلين ثوب الآخر ولا يعلم واحد منهما قيمة واحد من الثوبين، قيل‏: ثوب بثوب، وهذا لأن الزيادة محتملة من الطرفين؛ يحتمل أن يكون ثوب هذا أغلى،

ص -82- ويحتمل أن يكون ثوب هذا أغلى، وليس ترجيح أحدهما أولى من الآخر، والأصل براءة ذمة كل واحد من الزيادة، فلا تشتغل الذمة بأمر مشكوك فيه لو كان الشك فى أحدهما، فكيف إذا كان من الطرفين‏؟‏
فظهر حكمة قوله‏: ‏‏{‏وَالْعَبْدُ بِالْعَبْدِ‏}‏، وظهر بهذا أن القرآن دل على ما يحتاج الخلق إلى معرفته والعمل به، ويُحقن به دماؤهم ويحيون به، ودخل فى ذلك ما ذكره الآخرون من العدل فى القود‏.‏
ودلت الآية على أن القتلى يؤخذ لهم ديات، فدل على ثبوت الدية على القاتل، وأنها مختلفة باختلاف المقتولين، وهذا مما مَنَّ الله به على أمة محمد صلى الله عليه وسلم، حيث أثبت القصاص والدية‏.‏
وأما كون العفو هو قبول الدية فى العمد، وأنه يستحق العافى بمجرد عفوه فالآية لم تتعرض لهذا‏.‏
ودلت هذه الآية على أن الطوائف المقتتلة تضمن كل منهما ما أتلفته الأخرى؛ من دم ومال بطريق الظلم؛ لقوله‏: ‏‏{‏مِنْ أَخِيهِ‏}‏ ‏[‏البقرة‏: ‏178‏]‏ بخلاف ما أتلفه المسلمون للكفار، والكفار للمسلمين‏.‏
وأما القتال بتأويل ‏"‏كقتال أهل الجمل وصِفِّين‏"‏ فلا ضمان فيه أيضا بطريق الأولى عند الجمهور، فإنه إذا كان الكفار المتأولون

ص -83- لا يضمنون، فالمسلمون المتأولون أولى ألا يضمنوا‏.‏
ودلت الآية على أن هذا الضمان على مجموع الطائفة يستوى فيه الرِّدْء ‏[‏الرًّدْءُ‏: المعين‏.‏ انظر‏: المصباح المنير، مادة‏: ردؤ‏]‏ والمباشر، لا يقال‏: انظروا من قتل صاحبكم هذا فطالبوه بديته بل يقال‏: ‏ديته عليكم كلكم، فإنكم جميعاً قتلتموه؛ لأن المباشر إنما تمكن بمعاونة الردء له، وعلى هذا دل قوله‏: ‏{‏وَإِن فَاتَكُمْ شَيْءٌ مِّنْ أَزْوَاجِكُمْ إِلَى الْكُفَّارِ فَعَاقَبْتُمْ فَآتُوا الَّذِينَ ذَهَبَتْ أَزْوَاجُهُم مِّثْلَ مَا أَنفَقُوا‏}‏ ‏[‏الممتحنة‏: 11‏]‏، فإن أولئك الكفار كان عليهم مثل صداق هذه المرأة التى ذهبت إليهم، فإذا لم يؤدوه أخذ من أموالهم التى يقدر المسلمون عليها، مثل امرأة جاءت منهم يستحقون صداقها، فيعطى المسلم زوج تلك المرتدة صداقها من صداق هذه المسلمة المهاجرة التى يستحقه الكفار؛ لكونها أسلمت وهاجرت وفوتت زوجها بُضْعَها كما فوتت المرتدة بضعها لزوجها وإن كان زوج المهاجرة ليس هو الذى تزوج بالمرتدة؛ لأن الطائفة لما كانت ممتنعة يمنع بعضها بعضا، صارت كالشخص الواحد‏.‏
ولهذا لما قتل خالد من قتل من بنى جذيمة وَدَاهُم النبى صلى الله عليه وسلم من عنده؛ لأن خالداً نائبه وهو لا يمكنهم من مطالبته وحبسه لأنه متأول، وكذلك عَمرو بن أمية وقاتله خالد بن الوليد؛ لأنه قتل هذا على سبيل الجهاد لا لعداوة تخصه، وقد تنازع الفقهاء فى خطأ ولى الأمر؛ هل هو فى بيت المال أو على ذمته‏؟‏ على قولين‏.‏

ص -84- ولهذا كان ما غنمته السَّرِيَّة يشاركها فيه الجيش، وما غنمه الجيش شاركته فيه السرية؛ لأنه إنما يغنم بعضهم بظهر بعض، فإذا اشتركوا فى المغرم اشتركوا فى المغنم، وكذلك فى العقوبة يقتل الرِّدْء والمباشر من المحاربين عند جماهير الفقهاء، كما قتل عمر رضى اللّه عنه ربيئة ‏[‏أى طليعة‏.‏ انظر‏: المصباح، مادة‏: ربأ‏]‏ المحاربين، وهو قول مالك وأبى حنيفة وأحمد، وهو مذهب مالك فى القتل قوداً، وفى السراق أيضاً‏.‏
وبيان دلالة الآية على ذلك‏: أن المقتولين إذا حبس حر بحر وعبد بعبد وأنثى بأنثى، فالحر من هؤلاء ليس قاتله هو ولى الحر من هؤلاء، بل قد يكون غيره، وكذلك العبد من هؤلاء ليس قاتله هو سيد العبد من هؤلاء بل قد يكون غيره، لكن لما كانوا مجتمعين متناصرين على قتال أولئك ومحاربتهم كان من قتله بعضهم فكلهم قتله، وكلهم يضمنونه؛ ولهذا ما فضل لأحد الطائفتين يؤخذ من مال الأخرى‏.‏
فإن قيل‏: إذا كان مستقراً فى فِطَر بنى آدم أن القاتل الظالم لنظيره يستحق أن يقتل، وليس فى الآدميين من يقول‏: إنه لا يقتل، فما الفائدة فى قوله تعالى‏: ‏‏{‏وَكَتَبْنَا عَلَيْهِمْ فِيهَا‏}‏ أى‏: فى التوراة ‏{‏أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ‏}‏الآية ‏[‏المائدة‏: 45‏]‏، إذا كان مثل هذا الشرع يعرفه العقلاء كلهم‏؟‏
قيل لهم‏: فائدته‏: بيان تساوى دماء بنى إسرائيل، وأن دماءهم

ص -85- متكافئة ليس لشريفهم مزية على ضعيفهم، وهذه الفائدة الجليلة التى جاءت بها شرائع الأنبياء، فأما الطوائف الخارجون عن شرائع الأنبياء فلا يحكمون بذلك مطلقاً، بل قد لا يقتلون الشريف، وإذا كان الملك عادلا فقد يفعل بعض ذلك، فهذا الذى كتبه الله فى التوراة من تكافؤ دمائهم، ويسعى بذمتهم أدناهم، وهم يد على من سواهم، فحكم أيضاً فى المؤمنين به من جميع الأجناس بتكافؤ دمائهم، فالمسلم الحر يقتل بالمسلم الحر من جميع الأجناس باتفاق العلماء‏.‏
وبهذا ظهر الجواب عن احتجاج من احتج بآية التوراة على أن المسلم يقتل بالذمى؛ لقوله‏: ‏‏{‏وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ‏}‏ و‏"‏شَرْعُ من قَبْلنا شَرْعٌ لنا‏"‏، فإنه يقال‏: الذى كتب عليهم أن النفس منهم بالنفس منهم، وهم كلهم كانوا مؤمنين، لم يكن فيهم كافر، ولم يكن فى شريعتهم إبقاء كافر بينهم لا بجزية ولا غيرها، وهذا مثل شرع محمد صلى الله عليه وسلم؛ أن المسلمين تتكافأ دماؤهم، وليس فى الشريعتين أن دم الكافر يكافئ دم المسلم، بل جعل الإيمان هو الواجب للمكافآت دليل على انتفاء ذلك فى الكافر سواء كان ذمياً أو مستأمناً لانتفاء الإيمان الواجب للمكافأة فيه، نعم يحتج بعمومه على العبد‏.‏
وليس فى العبد نصوص صريحة صحيحة كما فى الذمى، بل ما روى‏: ‏"‏من قتل عبده قتلناه به‏"‏، وهذا لأنه إذا قتله ظالماً كان الإمام ولى

ص -86- دمه؛ لأن القاتل كما لا يرث المقتولَ إذا كان حراً، فكذلك لا يكون ولى دمه إذا كان عبداً، بل هذا أولى، كيف يكون دمه وهو القاتل‏؟‏ بل لا يكون ولى دمه، بل ورثة القاتل السيد، لأنهم ورثته وهو بالحياة ولم يثبت له ولاية حتى تنتقل إليهم فيكون وليه الإمام‏.‏ وحينئذ فللإمام قتله، فكل من قتل عبده كان للإمام أن يقتله‏.‏
و أيضا، فقد ثبت بالسنة والآثار أنه إذا مَثّل بعبده عتق عليه، وهذا مذهب مالك وأحمد وغيرهما، وقتله أشد أنواع المثْل، فلا يموت إلا حراً، لكن حريته لم تثبت فى حال الحياة حتى يرثه عصبته، بل حريته ثبتت حكما، وهو إذا كان عتق كان ولاؤه للمسلمين، فيكون الإمام هو وليه، فله قتل قاتل عبده‏.‏
وقد يحتج بهذا من يقول‏: إن قاتل عبد غيره لسيده قتله، وإذا دل الحديث على هذا كان هذا القول هو الراجح، والقول الآخر ليس معه نص صريح ولا قياس صحيح، وقد قال الفقهاء من أصحاب أحمد وغيرهم‏: من قتل ولا ولى له كان الإمام ولى دمه، فله أن يقتل، وله أن يعفو على الدية، لا مجاناً‏.‏
يؤيد هذا أن من قال‏: لا يقتل حر بعبد يقول‏: إنه لا يقتل الذمى الحر بالعبد المسلم، قال اللّه تعالى فى كتابه‏: ‏{‏وَلَعَبْدٌ مُّؤْمِنٌ خَيْرٌ مِّن مُّشْرِكٍ‏}‏ ‏[‏البقرة‏: ‏221‏]‏،

ص -87- فالعبد المؤمن خير من الذمى المشرك، فكيف لا يقتل به‏؟‏‏!‏ والعبد المؤمن مثل الحرائر المؤمنات، كما دلت عليه هذه الآية، وهو قول جماهير السلف والخلف، وهذا قوى على قول أحمد؛ فإنه يجوز شهادة العبد كالحر، بخلاف الذمى، فلماذا لا يقتل الحر بالعبد وكلهم مؤمنون، وقد قال النبى صلى الله عليه وسلم‏: ‏"‏المؤمنون تتكافأ دماؤهم‏"‏ ‏؟‏‏!‏‏.

ص -88- قال شيخ الإِسلاَم رَحِمهُ اللَّه ‏:
قوله تعالى‏: ‏{‏يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ‏}‏ ‏[‏البقرة‏: ‏217‏]‏ من باب بدل الاشتمال، والسؤال إنما وقع عن القتال فيه، فلم قدّم الشهر وقد قلتم‏: إنهم يقدمون ما بيانه أهم وهم به أعنى‏؟‏
قيل‏: السؤال لم يقع منهم إلا بعد وقوع القتال فى الشهر وتشنيع أعدائهم عليهم انتهاكه وانتهاك حرمته، وكان اهتمامهم بالشهر فوق اهتمامهم بالقتال، فالسؤال إنما وقع من أجل حرمة الشهر، فلذلك قدم فى الذِّكْر، وكان تقديمه مطابقا لما ذكرنا من القاعدة‏.‏
فإن قيل‏: فما الفائدة فى إعادة ذكر القتال بلفظ الظاهر، وهلا اكتفى بضميره فقال‏: هو كبير‏؟‏ وأنت إذا قلت‏: سألته عن زيد هو فى الدار كان أوجز من أن تقول‏: أزيد فى الدار‏؟‏
قيل‏: فى إعادته بلفظ الظاهر بلاغة بديعة، وهو تعليق الحكم الخبرى باسم القتال فيه عموماً، ولو أتى بالمضمر فقال‏: هو كبير، لتَوَهَّم اختصاص الحكم بذلك القتال المسؤول عنه‏.‏ وليس الأمر كذلك؛

ص -89- وإنما هو عام فى كل قتال وقع فى شهر حرام‏.‏
ونظير هذه القاعدة قوله صلى الله عليه وسلم وقد سئل عن الوضوء بماء البحر فقال‏: ‏"‏هو الطَّهُور ماؤه‏"‏، فأعاد لفظ الماء ولم يقتصر على قوله‏: ‏"‏نعم توضؤوا به‏"‏؛ لئلا يتوهم اختصاص الحكم بالسائلين لضرب من ضروب الاختصاص فعدل عن قوله‏: ‏‏"‏نعم توضؤوا‏"‏إلى جواب عام يقتضى تعليق الحكم والطهور به بنفس مائه من حيث هو، فأفاد استمرار الحكم على الدوام، وتعلقه بعموم الأمة، وبطل توهم قصره على السبب، فتأمله فإنه بديع‏.‏
فكذلك فى الآية لما قال‏: ‏{‏قِتَالٌ فِيهِ كَبِيرٌ‏}‏، فجعل الخبر ب ‏{‏كَبِيرٌ‏}‏ واقعا عن ‏{‏قِتَالٌ فِيهِ‏}‏ فيتعلق الحكم به على العموم، ولفظ ‏"‏المضمر‏"‏ لا يقتضى ذلك‏.‏
وقريب من هذا قوله تعالى‏: ‏{‏وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِين‏}‏ ‏[‏الأعراف‏: ‏170‏]‏ ولم يقل‏: أجرهم، تعليقا لهذا الحكم بالوصف وهو كونهم مصلحين، وليس فى الضمير ما يدل على الوصف المذكور‏.‏
وقريب منه وهو ألطف منه قوله تعالى‏: ‏{‏وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُواْ النِّسَاء فِي الْمَحِيضِ‏}‏ ‏[‏البقرة‏: 222‏]‏،

ص -90- ولم يقل فيه تعليقاً بحكم الاعتزال بنفس الحيض، وأنه هو سبب الاعتزال، وقال‏: ‏{‏قُلْ هُوَ أَذًى‏}‏ ولم يقل‏: ‏"‏المحيض أذى‏"‏ لأنه جاء به على الأصل، ولأنه لو كرره لثقل اللفظ به لتكرره ثلاث مرات، وكان ذكره بلفظ الظاهر فى الأمر بالاعتزال أحسن من ذكره مضمرا ليفيد تعليق الحكم بكونه حيضا، بخلاف قوله‏: ‏{‏قُلْ هُوَ أَذًى‏}‏ فإنه إخبار بالواقع، والمخاطبون يعلمون أن جهة كونه أذى هو نفس كونه حيضاً، بخلاف تعليق الحكم به، فإنه إنما يعلم بالشرع، فتأمله‏.

ص -91- سُئِلَ شيخ الإسلام، عن قوله تعالى‏: ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ‏}‏ ‏[‏البقرة‏: ‏221‏]‏، وقد أباح العلماء التزويج بالنصرانية واليهودية، فهل هما من المشركين أم لا‏؟‏
فأجاب‏:
الحمد لله، نكاح الكتابية جائز بالآية التى فى المائدة قال تعالى‏: ‏‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ‏}‏ ‏[‏المائدة‏: 5‏]‏، وهذا مذهب جماهير السلف والخلف من الأئمة الأربعة وغيرهم، وقد روى عن ابن عمر؛ أنه كره نكاح النصرانية، وقال‏: لا أعلم شركا أعظم ممن تقول‏: إن ربها عيسى ابن مريم‏.‏
وهو اليوم مذهب طائفة من أهل البدع، وقد احتجوا بالآية التى فى سورة البقرة وبقوله‏: ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏: 10‏]‏، والجواب عن آية البقرة من ثلاثة أوجه‏:
أحدها‏: أن أهل الكتاب لم يدخلوا فى المشركين، فجعل أهل الكتاب غير المشركين، بدليل قوله‏: ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا‏}‏ ‏[‏الحج‏: 17‏]‏‏.‏

ص -92- فإن قيل‏: فقد وصفهم بالشرك بقوله‏: ‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏: ‏31‏]‏، قيل‏: أهل الكتاب ليس فى أصل دينهم شرك؛ فإن الله إنما بعث الرسل بالتوحيد، فكل من آمن بالرسل والكتب لم يكن فى أصل دينهم شرك، ولكن النصارى ابتدعوا الشرك، كما قال‏: ‏‏{‏سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏ يونس‏: ‏18، والروم‏: ‏40، والزمر‏: ‏67‏]‏، فحيث وصفهم بأنهم أشركوا فلأجل ما ابتدعوه من الشرك الذى لم يأمر الله به، وحيث ميزهم عن المشركين، فلأن أصل دينهم اتباع الكتب المنزلة التى جاءت بالتوحيد لا بالشرك‏.‏
فإذا قيل‏: أهل الكتاب لم يكونوا من هذه الجهة مشركين؛ فإن الكتاب الذى أضيفوا إليه لا شرك فيه، كما إذا قيل‏: المسلمون وأمة محمد لم يكن فيهم من هذه الجهة لا اتحاد، ولا رفض، ولا تكذيب بالقدر، ولا غير ذلك من البدع، وإن كان بعض الداخلين فى الأمة قد ابتدع هذه البدع، لكن أمة محمد صلى الله عليه وسلم لا تجتمع على ضلالة‏.‏ فلا يزال فيها من هو متبع لشريعة التوحيد، بخلاف أهل الكتاب، ولم يخبر الله عز وجل عن أهل الكتاب أنهم مشركون بالاسم، بل قال‏: ‏{‏عَمَّا يُشْرِكُونَ‏}‏ بالفعل، وآية البقرة قال فيها‏:

ص -93- ‏{‏المشركين‏}‏ و ‏{‏المشركات‏}‏ بالاسم، والاسم أوكد من الفعل‏.‏
الوجه الثانى‏: أن يقال‏: إن شملهم لفظ ‏{‏المشركين‏}‏ فى سورة البقرة كما وصفهم بالشرك، فهذا متوجه بأن يفرق بين دلالة اللفظ مفرداً ومقروناً، فإذا أفردوا دخل فيهم أهل الكتاب، وإذا قرنوا بأهل الكتاب لم يدخلوا فيهم، كما قيل مثل هذا فى اسم الفقير والمسكين ونحو ذلك، فعلى هذا يقال‏: آية البقرة عامة، وتلك خاصة، والخاص يقدم على العام‏.‏
الوجه الثالث‏: أن يقال‏: آية المائدة ناسخة لآية البقرة؛ لأن المائدة نزلت بعد البقرة باتفاق العلماء، وقد جاء فى الحديث المائدة من ‏[‏آخر ما وجد من الأصل‏]‏‏.‏

ص -94- وقال شيخ الإِسَلام رَحِمهُ الله‏:
فصل
لما ذكر سبحانه ما يبطل الصدقة من المن والأذى ومن الرياء، ومثله بالتراب على الصَّفْوان ‏[‏أى الحجارة الملس‏.‏ انظر‏: المصباح المنير، مادة‏: صفو‏]‏ إذا أصابه المطر؛ ولهذا قال‏: ‏‏{‏وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ‏}‏ ‏[‏البقرة‏: ‏264‏]‏، لأن الإيمان بأحدهما لا ينفع هنا، بخلاف قوله فى النساء‏: ‏‏{‏إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُورًا‏}‏ إلى قوله‏: ‏{‏وَالَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ رِئَاء النَّاسِ وَلاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ‏}‏ ‏[‏النساء‏: ‏36-38‏]‏‏.‏
فإنه فى معرض الذم، فذكر غايته وذكر ما يقابله وهم الذين ينفقون أموالهم ابتغاء مرضاة الله وتثبيتاً من أنفسهم‏.‏
فالأول الإخلاص‏.‏
والتثبيت‏: هو التثبت كقوله‏: ‏‏{‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا‏}‏ ‏[‏النساء‏: 66‏]‏، كقوله‏: ‏{‏وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا‏}‏ ‏[‏المزمل‏: 8‏]‏، ويشبه والله أعلم أن يكون هذا من باب قدم وتقدم كقوله‏: ‏‏{‏لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ‏}‏ ‏[‏الحجرات‏: 1‏]‏

ص -95- فتبتل وتثبت لازم بمعنى ثبت‏.‏‏.‏‏.‏‏[‏هنا كلمات غير متضحة‏]‏ لأن التثبت هو القوة والمكنة، وضده الزلزلة والرَّجْفَة، فإن الصدقة من جنس القتال، فالجبان يرجف، والشجاع يثبت؛ ولهذا قال النبى صلى الله عليه وسلم‏: ‏"‏وأما الخيلاء التى يحبها الله فاختيال الرجل بنفسه عند الحرب، واختياله بنفسه عند الصدقة‏"‏ لأنه مقام ثبات وقوة، فالخيلاء تناسبه، وإنما الذى لا يحبه الله المختال الفخور البخيل الآمر بالبخل، فأما المختال مع العطاء أو القتال فيحبه‏.‏
وقوله‏: ‏{‏من أنفسهم‏}‏ أى‏: ‏ليس المقوى له من خارج كالذى يثبت وقت الحرب لإمساك أصحابه له، وهذا كقوله‏: ‏{‏وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ‏}‏ ‏[‏الشورى‏: ‏37‏]‏، بل تثبته ومغفرته من جهة نفسه‏.‏
وقد ذكر الله سبحانه فى البقرة والنساء الأقسام الأربعة فى العطاء‏.‏
إما ألا يعطى فهو البخيل المذموم فى النساء، أو يعطى مع الكراهة والمن والأذى، فلا يكون بتثبيت وهو المذموم فى البقرة، أو مع الرياء فهو المذموم فى السورتين، فبقى القسم الرابع‏: ابتغاء رضوان اللّه وتثبيتاً من أنفسهم‏.‏

ص -96- ونظيره الصلاة؛ إما ألا يصلى، أو يصلى رياء أو كسلان، أو يصلى مخلصاً، والأقسام الثلاثة الأُول مذمومة‏.‏ وكذلك الزكاة، ونظير ذلك الهجرة والجهاد؛ فإن الناس فيهما أربعة أقسام، وكذلك ‏{‏إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ وَاذْكُرُواْ اللّهَ كَثِيراً‏}‏ ‏[‏الأنفال‏: 45‏]‏ فى الثبات والذكر، وكذلك ‏{‏وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏: ‏17‏]‏ فى الصبر والمرحمة أربعة أقسام، وكذلك ‏{‏وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ‏}‏ ‏[‏البقرة‏: ‏45‏]‏ فهم‏.‏‏.‏‏.‏‏[‏هنا كلمات غير متضحة‏]‏ فى الصبر والصلاة‏.‏
فعامة هذه الأشفاع التى فى القرآن‏: إما عملان، و إما وصفان فى عمل؛ انقسم الناس فيها قسمة رباعية، ثم إن كانا عملين منفصلين كالصلاة والصبر، والصلاة والزكاة ونحو ذلك نفع أحدهما ولو ترك الآخر، وإن كانا شرطين فى عمل كالإخلاص والتثبت لم ينفع أحدهما، فإن المن والأذى محبط، كما أن الرياء محبط، كما دل عليه القرآن، ومن هذا تقوى اللّه وحسن الخلق؛ فإن اللّه مع الذين اتقوا والذين هم محسنون، والبر والتقوى والحق والصبر، وأفضل الإيمان السماحة والصبر‏.‏
بخلاف الأشفاع فى الذم كالإفك والإثم، والاختيال والفخر، والشح والجبن، والإثم والعدوان؛ فإن الذم ينال أحدهما مفرداً

ص -97- ومقروناً، لأن الخير من باب المطلوب وجوده لمنفعته، فقد لا تحصل المنفعة إلا بتمامه، والشر يطلب عدمه لمضرته وبعض المضار يضر فى الجملة غالباً؛ ولهذا فرق فى الأسماء بين الأمر والنهى، والإثبات والنفى، فإذا أمر بالشىء اقتضى كماله، وإذا نهى عنه اقتضى النهى عن جميع أجزائه؛ ولهذا حيث أمر الله بالنكاح كما في المطلقة ثلاثًا حتى تنكح زوجًا غيره، وكما في الإحصان - فلابد من الكمال بالعقد والدخول، وحيث نهى عنه كما فى ذوات المحارم فالنهى عن كل منهما على انفراده، وهذا مذهب مالك وأحمد المنصوص عنه أنه إذا حلف ليتزوجن لم يَبَرَّ إلا بالعُقْدَة والدخول، بخلاف ما إذا حلف لا يتزوج فإنه يحنث بالعقدة، وكذلك إذا حلف لا يفعل شيئاً حنث بفعل بعضه، بخلاف ما إذا حلف ليفعلنه، فإن دلالة الاسم على كل وبعض تختلف باختلاف النفى والإثبات‏.‏
ولهذا لما أمر الله بالطهارة والصلاة والزكاة والحج كان الواجب الإتمام، كما قال تعالى‏: ‏‏{‏بِكَلِمَاتٍ فَأَتَمَّهُنَّ‏}‏ ‏[‏البقرة‏: ‏124‏]‏ وقال‏: ‏{‏وَإِبْرَاهِيمَ الَّذِي وَفَّى‏}‏ ‏[‏النجم‏: ‏37‏]‏‏.‏
ولما نهى عن القتل والزنا والسرقة والشرب كان ناهياً عن أبعاض ذلك، بل وعن مقدماته أيضاً، وإن كان الاسم لا يتناوله فى الإثبات؛ ولهذا فرق فى الأسماء النكرات بين النفى والإثبات، والأفعال كلها

ص -98- نكرات، وفرق بين الأمر والنهى بين التكرار وغيره، وقال صلى الله عليه وسلم‏: ‏‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم، وإذا نهيتكم عن شىء فاجتنبوه‏"‏‏.‏
وإنما اختلف فى المعارف المنفية على روايتين، كما فى قوله‏: لا تأخذ الدراهم، ولا تكلم الناس‏.

ص -99- وَقَالَ شيخ الإِسلام أبو العباس تقى الدين ابن تيمية قدس الله روحه ونور ضريحه‏:
فصل
فى قوله تعالى‏: ‏‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏البقرة‏: ‏284‏]‏، قد ثبت فى صحيح مسلم عن العلاء بن عبد الرحمن عن أبيه عن أبى هريرة، قال‏: ‏لما أنزل اللّه‏: ‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ‏}‏ اشتد ذلك على أصحاب النبى صلى الله عليه وسلم، فأتوا رسول الله صلى الله عليه وسلم ثم بَرَكُوا على الركب، وقالوا‏: أى رسول الله ‏!‏ كُلِّفْنَا من العمل ما نُطِيق‏: الصلاة، والصيام، والجهاد، والصدقة؛ وقد نزلت عليك هذه الآية ولا نطيقها، فقال رسول الله صلى الله عليه وسلم‏: ‏"‏أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم‏: سمعنا وعصينا‏؟‏ قولوا‏: ‏سمعنا وأطعنا غفرانك ربنا وإليك المصير‏"‏، فلما قرأها القوم وذَلَّتْ بها ألسنتهم أنزل الله فى أثرها‏:

ص -100- ‏{‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏ البقرة‏: ‏285‏]‏ فلما فعلوا ذلك نسخها الله، فأنزل اللّه‏: ‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ قال‏: ‏"‏نعم‏"‏، ‏{‏رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا‏}‏ قال‏: ‏"‏نعم‏"‏، ‏{‏رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ‏}‏ قال‏: ‏"‏نعم‏"‏، ‏{‏وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَا أَنتَ مَوْلاَنَا فَانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ‏}‏ ‏[‏البقرة‏: ‏286‏]‏، قال‏: ‏‏"‏نعم‏"‏‏.‏
وروى سعيد بن جُبَيْر عن ابن عباس معناه، وقال‏: ‏‏"‏قد فَعَلْتُ، قد فَعَلْتُ‏"‏، بدل ‏"‏نعم‏"‏‏.‏
ولهذا قال كثير من السلف والخلف‏: إنها منسوخة بقوله‏: ‏‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏، كما نقل ذلك عن ابن مسعود، وأبى هريرة، وابن عمر، وابن عباس فى رواية عنه، والحسن، والشَّعْبِى، وابن سِيرِين، وسعيد بن جبير، وقتادة، وعطاء الخراسانى، والسُّدِّىّ، ومحمد بن كعب، ومقاتل، والكلبى، وابن زيد، ونقل عن آخرين أنها ليست منسوخة، بل هى ثابتة فى المحاسبة على العموم، فيأخذ من يشاء ويغفر لمن يشاء، كما نقل ذلك عن ابن عمر، والحسن،

ص -101- واختاره أبو سليمان الدمشقى والقاضى أبو يعلى، وقالوا‏: هذا خبر، والأخبار لا تنسخ‏.‏
وفصل الخطاب‏: أن لفظ ‏"‏النسخ‏"‏ مجمل، فالسلف كانوا يستعملونه فيما يظن دلالة الآية عليه، من عموم أو إطلاق أو غير ذلك، كما قال من قال‏: إن قوله‏: ‏‏{‏اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ‏}‏ ‏[‏آل عمران‏: 102‏]‏، ‏{‏وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ‏}‏ ‏[‏الحج‏: ‏78‏]‏، نسخ بقوله‏: ‏{‏فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏: ‏16‏]‏، وليس بين الآيتين تناقض، لكن قد يفهم بعض الناس من قوله‏: ‏{‏حَقَّ تُقَاتِهِ‏}‏ و ‏{‏حَقَّ جِهَادِهِ‏}‏ الأمر بما لا يستطيعه العبد فينسخ ما فهمه هذا، كما ينسخ اللّه ما يلقى الشيطان ويحكم اللّه آياته‏.‏ وإن لم يكن نسخ ذلك نسخ ما أنزله، بل نسخ ما ألقاه الشيطان، إما من الأنفس أو من الأسماع أو من اللسان‏.‏
وكذلك ينسخ اللّه ما يقع فى النفوس من فهم معنى، وإن كانت الآية لم تدل عليه لكنه محتمل وهذه الآية من هذا الباب؛ فإن قوله‏: ‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ‏}‏ الآية إنما تدل على أن اللّه يحاسب بما فى النفوس لا على أنه يعاقب على كل ما فى النفوس، وقوله‏: ‏{‏لِمَن يَشَاء‏}‏ يقتضى أن الأمر إليه فى المغفرة والعذاب لا إلى غيره ‏.‏
ولا يقتضى أنه يغفر ويعذب بلا حكمة ولا عدل، كما قد يظنه من يظنه من

ص -102- الناس، حتى يجوزوا أنه يعذب على الأمر اليسير من السيئات مع كثرة الحسنات وعظمها، وأن الرجلين اللذين لهما حسنات وسيئات يغفر لأحدهما مع كثرة سيئاته وقلة حسناته، ويعاقب الآخر على السيئة الواحدة مع كثرة حسناته، ويجعل درجة ذاك فى الجنة فوق درجة الثانى‏.‏
وهؤلاء يجوزون أن يعذب اللّه الناس بلا ذنب، وأن يكلفهم ما لا يطيقون ويعذبهم على تركه، والصحابة إنما هربوا وخافوا أن يكون الأمر من هذا الجنس، فقالوا‏: لا طاقة لنا بهذا؛ فإنه إن كلفنا ما لا نطيق عذبنا، فنسخ اللّه هذا الظن، وبين أنه لا يكلف نفساً إلا وسعها، وبين بطلان قول هؤلاء الذين يقولون‏: إنه يكلف العبد ما لا يطيقه، ويعذبه عليه، وهذا القول لم يعرف عن أحد من السلف والأئمة، بل أقوالهم تناقض ذلك، حتى إن سفيان بن عيينة سئل عن قوله‏: ‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏: 286‏]‏، قال‏: إلا يسرها، ولم يكلفها طاقتها‏.‏ قال البغوى‏: ‏وهذا قول حسن؛لأن الوسع ما دون الطاقة، وإنما قاله طائفة من المتأخرين لما ناظروا المعتزلة فى ‏"‏مسائل القدر‏"‏ وسلك هؤلاء مسلك الجبر، جَهْم وأتباعه، فقالوا هذا القول وصاروا فيه على مراتب، وقد بسط هذا فى غير هذا الموضع‏.‏
قال ابن الأنبارى فى قوله‏: ‏{‏وَلاَتُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ‏}‏ ‏[‏البقرة‏: 286‏]‏ أى‏: لا تحملنا ما يثقل علينا أداؤه وإن كنا مطيقين له على تَجشُّم وتحمل

ص -103- مكروه، قال‏: فخاطب العرب على حسب ما تعقل؛ فإن الرجل منهم يقول للرجل‏: ما أطيق النظر إليك، وهومطيق لذلك، لكنه ثقيل عليه النظر إليه قال‏: ومثله قوله‏: ‏‏{‏مَا كَانُواْ يَسْتَطِيعُونَ السَّمْعَ‏}‏ ‏[‏هود‏: 20‏]‏‏.‏
قلت‏: ليست هذه لغة العرب وحدهم، بل هذا مما اتفق عليه العقلاء‏.‏ والاستطاعة فى الشرع هى ما لا يحصل معه للمكلف ضرر راجح، كاستطاعة الصيام والقيام، فمتى كان يزيد فى المرض أو يؤخر البرء لم يكن مستطيعاً؛ لأن فى ذلك مضرة راجحة، بخلاف هؤلاء فإنهم كانوا لا يستطيعون السمع لبغض الحق وثقله عليهم؛إما حسداً لقائله، وإما اتباعاً للهوى ورين الكفر والمعاصى على القلوب، وليس هذا عذراً، فلو لم يأمر العباد إلا بما يهوونه لفسدت السموات والأرض ومن فيهن‏.‏
والمقصود أن السلف لم يكن فيهم من يقول‏: إن العبد لا يكون مستطيعاً إلا فى حال فعله، وأنه قبل الفعل لم يكن مستطيعاً، فهذا لم يأت الشرع به قط، ولا اللغة، ولا دل عليه عقل، بل العقل يدل على نقيضه، كما قد بسط فى غير هذا الموضع‏.‏
والرب تعالى يعلم أن العبد لا يفعل الفعل مع أنه مستطيع له، والمعلوم أنه لا يفعله، ولا يريده لا أنه لا يقدر عليه، والعلم يطابق

ص -104- المعلوم، فاللّه يعلم ممن استطاع الحج والقيام والصيام أنه مستطيع، ويعلم أن هذا مستطيع يفعل مستطاعه، فالمعلوم هو عدم الفعل لعدم إرادة العبد، لا لعدم استطاعته، كالمقدورات له التى يعلم أنه لا يفعلها لعدم إرادته لها لا لعدم قدرته عليها، والعبد قادر على أن يفعل، وقد علم اللّه أنه لا يفعل مع القدرة؛ ولهذا يعذبه لأنه إنما أمره بما استطاع لا بما لا يستطيع، ومن لم يستطع لم يأمره ولا يعذبه على ما لم يستطعه‏.‏
وإذا قيل‏: فيلزم أن يكون قادراً على تغيير علم اللّه؛ لأن اللّه علم أنه لا يفعل، فإذا قدر على الفعل قدر على تغيير علم اللّه‏.‏
قيل‏: هذه مغلطة؛ وذلك أن مجرد قدرته على الفعل لا يلزم فيها تغيير العلم، وإنما يظن من يظن تغيير العلم إذا وقع الفعل، ولو وقع الفعل لكان المعلوم وقوعه، لا عدم وقوعه، فيمتنع أن يحصل وقوع الفعل مع علم اللّه بعدم وقوعه، بل إن وقع كان اللّه قد علم أنه يقع، وإن لم يقع كان اللّه قد علم أنه لا يقع، ونحن لا نعرف علم اللّه إلا بما يظهر، و علم اللّه مطابق للواقع، فيمتنع أن يقع شىء يستلزم تغيير العلم، بل أى شىء وقع كان هو المعلوم، والعبد الذى لم يفعل لم يأت بشىء يغير العلم، بل هو قادر على فعل ما لم يقع،

ص -105- ولو وقع لكان الله قد علم أنه يقع لا أنه لا يقع‏.‏
وإذا قيل‏: فمع عدم وقوعه يعلم الله أنه لا يقع، فلو قدر العبد على وقوعه قدر على تغيير العلم‏.‏
قيل‏: ليس الأمر كذلك، بل العبد يقدر على وقوعه، وهو لم يوقعه، ولو أوقعه لم يكن المعلوم إلا وقوعه، فمقدور العبد إذا وقع لم يكن المعلوم إلا وقوعه، فإذا وقع كان اللّه عالماً أنه سيقع، وإذا لم يقع كان اللّه عالماً بأنه لا يقع البَتةَ، فإذا فرض وقوعه مع انتفاء لازم الوقوع صار محالا من جهة إثبات الملزوم بدون لازمه، وكل الأشياء بهذا الاعتبار هى محال‏.‏
ومما يلزم هؤلاء ألاّ يبقى أحد قادراً على شىء إلا الرب؛ فإن الأمور نوعان‏: نوع علم اللّه أنه سيكون، ونوع علم الله أنه لا يكون‏.‏
فالأول لابد من وقوعه، والثانى لا يقع البتة‏.‏ فما علم الله أنه سيقع يعلم أنه يقع بمشيئته وقدرته، وما علم أنه لا يقع يعلم أنه لا يشاؤه، وهو سبحانه ما شاء كان وما لم يشأ لم يكن‏.‏

ص -106- وأما ‏"‏المعتزلة‏"‏ فعندهم أنه يشاء ما لا يكون ويكون ما لا يشاء، وأولئك ‏"‏المجبرة‏"‏ فى جانب، وهؤلاء فى جانب، وأهل السنة وَسَط‏.‏
وما يفعله العباد باختيارهم يعلم سبحانه أنهم فعلوه بقدرتهم ومشيئتهم وما لم يفعلوه مع قدرتهم عليه يعلم أنهم لم يفعلوه لعدم إرادتهم له لا لعدم قدرتهم عليه، وهو سبحانه الخالق للعباد ولقدرتهم وإرادتهم وأفعالهم، وكل ذلك مقدور للرب، وليس هذا مقدوراً بين قادرين، بل القادر المخلوق هو وقدرته ومقدوره مقدور للخالق مخلوق له‏.‏
والمقصود هنا أن قوله تعالى‏: ‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ‏}‏ ‏[‏البقرة‏: ‏284‏]‏ حق، والنسخ فيها هو رَفْع فَهْم من فَهِم من الآية ما لم تدل عليه، فمن فهم أن الله يكلف نفساً ما لا تسعه فقد نسخ فهمه وظنه، ومن فهم منها أن المغفرة والعذاب بلا حكمة وعدل فقد نسخ فهمه وظنه، فقوله‏: ‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏: ‏286‏]‏ رد للأول، وقوله‏: ‏{‏لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ‏}‏ رد للثانى، وقوله‏: ‏{‏فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء‏}‏ كقوله فى آل عمران‏: ‏‏{‏وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ يَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَاللّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏آل عمران‏: ‏129‏]‏، وقوله‏: ‏{‏أَلَمْ تَعْلَمْ أَنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ يُعَذِّبُ مَن يَشَاء وَيَغْفِرُ لِمَن يَشَاء وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏المائدة‏: ‏40‏]‏، ونحو ذلك‏.‏

ص -107- وقد علمنا أنه لا يغفر أن يشرك به، وأنه لا يعذب المؤمنين، وأنه يغفر لمن تاب، كذلك قوله‏: ‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ‏}‏ الآية‏.‏
ودلت هذه الآية على أنه سبحانه يحاسب بما فى النفوس، وقد قال عمر‏: زِنُوا أنفسكم قبل أن توزنوا، وحاسبوا أنفسكم قبل أن تحاسبوا‏.‏ والمحاسبة تقتضى أن ذلك يحسب ويحصى‏.‏
وأما المغفرة والعذاب، فقد دل الكتاب والسنة على أن من فى قلبه الكفر وبغض الرسول وبغض ما جاء به أنه كافر بالله ورسوله، وقد عفى الله لهذه الأمة وهم المؤمنون حقاً، الذين لم يرتابوا عما حَدَّثَتْ به أنفسها ما لم تتكلم به أو تعمل، كما هو فى الصحيحين من حديث أبى هريرة وابن عباس، وروى عن النبى صلى الله عليه وسلم‏: ‏أن الذى يهم بالحسنة تكتب له، والذى يهم بالسيئة لا تكتب عليه حتى يعملها إذا كان مؤمناً من عادته عمل الحسنات وترك السيئات، فإن ترك السيئة للّه كتبت له حسنة، فإذا أبدى العبد ما فى نفسه من الشر بقول أو فعل صار من الأعمال التى يستحق عليها الذم والعقاب،

ص -108- وإن أخفى ذلك وكان ما أخفاه متضمناً لترك الإيمان بالله والرسول مثل الشك فيما جاء به الرسول أو بغضه كان معاقباً على ما أخفاه فى نفسه من ذلك؛ لأنه ترك الإيمان الذى لا نجاة ولا سعادة إلا به، وأما إن كان وسواسا والعبد يكرهه فهذا صريح الإيمان، كما هو مصرح به فى الصحيح‏.‏
وهذه ‏"‏الوسوسة‏"‏ هى مما يهجم على القلب بغير اختيار الإنسان، فإذا كرهه العبد ونفاه كانت كراهته صريح الإيمان، وقد خاف من خاف من الصحابة من العقوبة على ذلك، فقال تعالى‏: ‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏: ‏286‏]‏‏.‏
و‏"‏الوُسْع‏"‏ فعل بمعنى المفعول، أى‏: ما يسعه، لا يكلفها ما تضيق عنه فلا تسعه، وهو المقدور عليه المستطاع، وقال بعض الناس‏: إن ‏"‏الوسع‏"‏ اسم لما يسع الإنسان ولا يضيق عليه‏.‏وليس كذلك، بل ما يسع الإنسان هو مباح له، وما لم يسعه ليس مأموراً به فما يسعه قد يؤمر به وأما ما لا يسعه فهو المباح يقال‏: يسعنى أن أفعل كذا، ولا يسعنى أن أفعل كذا، والمباح هو الواسع، ومنه باحة الدار، فالمباح لك أن تفعله هو يسعك ولا تخرج عنه، ومنه يقال‏: ‏رحم الله من وسعته السُّنَّة فلم يتعدها إلى البدعة، أى‏: ‏فيما أمر اللّه به وما

ص -109- أباحه ما يكفى المؤمن المتبع فى دينه ودنياه لا يحتاج أن يخرج عنه إلى ما نهى عنه‏.‏
وأما ما كلفت به فهو ما أمرت بفعله، وذلك يكون مما تسعه أنت لا مما يسعك هو، وقد يقال‏: لا يسعنى تركه، بل تركه محرم، وقد قال تعالى‏: ‏‏{‏تِلْكَ حُدُودُ اللّهِ فَلاَ تَقْرَبُوهَا‏}‏ ‏[‏البقرة‏: 187‏]‏، وهو أول الحرام، وقال‏: ‏{‏تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا‏}‏ ‏[‏البقرة‏: ‏229‏]‏، وهى آخر الحلال، وقال‏: ‏‏{‏ذَلِكَ بِأَنَّ اللّهَ لَمْ يَكُ مُغَيِّرًا نِّعْمَةً أَنْعَمَهَا عَلَى قَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنفُسِهِمْ‏}‏ ‏[‏الأنفال‏: ‏53‏]‏‏.‏ وهذا التغيير نوعان‏:
أحدهما‏: أن يبدو ذلك فيبقى قولا وعملا يترتب عليه الذم والعقاب‏.‏
والثانى‏: أن يغيروا الإيمان الذى فى قلوبهم بضده من الريب والشك والبغض، ويعزموا على ترك فعل ما أمر اللّه به ورسوله، فيستحقون العذاب هنا على ترك المأمور، وهناك على فعل المحظور‏.‏
وكذلك ما فى النفس مما يناقض محبة الله والتوكل عليه والإخلاص له والشكر له يعاقب عليه؛ لأن هذه الأمور كلها واجبة‏.‏ فإذا خلى القلب عنها واتصف بأضدادها استحق العذاب على ترك هذه الواجبات‏.‏

ص -110- وبهذا التفصيل تزول شبه كثيرة، ويحصل الجمع بين النصوص، فإنها كلها متفقة على ذلك، فالمنافقون الذين يظهرون خلاف ما يبطنون يعاقبون على أنهم لم تؤمن قلوبهم، بل أضمرت الكفر، قال تعالى‏: ‏{‏يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ‏}‏ ‏[‏الفتح‏: 11‏]‏، وقال‏: ‏{‏فِي قُلُوبِهِم مَّرَضٌ‏}‏ ‏[‏البقرة‏: ‏10‏]‏، وقال‏: ‏‏{‏أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ‏}‏ ‏[‏المائدة‏: ‏41‏]‏، فالمنافق لابد أن يظهر فى قوله وفعله ما يدل على نفاقه وما أضمره، كما قال عثمان بن عفان‏: ‏ما أسَرّ أحد سريرة إلا أظهرها اللّه على صَفَحات وجهه وفَلَتات لسانه، وقد قال تعالى عن المنافقين‏: ‏{‏وَلَوْ نَشَاء لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُم بِسِيمَاهُمْ‏}‏ ثم قال‏: ‏‏{‏وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ‏}‏ ‏[‏محمد‏: ‏30‏]‏، وهو جواب قسم محذوف، أي‏: واللّه لتعرفهم فى لحن القول، فمعرفة المنافق في لحن القول لابد منها، وأما معرفته بالسيما فموقوفة على المشيئة‏.‏
ولما كانت هذه الآية‏: ‏‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ‏}‏ خبرا من اللّه؛ ليس فيها إثبات إيمان للعبد، بخلاف الآيتين بعدها، كما قال النبى صلى الله عليه وسلم‏: ‏"‏الآيتان من آخر سورة البقرة من قرأهما فى ليلة كفتاه‏"‏ متفق عليه، وهما قوله‏: ‏{‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ‏}‏ إلى آخرها ‏[‏البقرة‏: ‏285‏]‏‏.‏
وكلام السلف يوافق ما ذكرناه، قال ابن عباس‏: هذه الآية لم تنسخ، ولكن الله إذا جمع الخلائق يقول‏: إنى أخبركم بما أخفيتم فى أنفسكم

ص -111- مما لم تطلع عليه ملائكتى، فأما المؤمنون فيخبرهم ويغفر لهم ما حدثوا به أنفسهم، وهو قوله‏: ‏{‏يُحَاسِبْكُم بِهِ اللّهُ‏}‏ يقول‏: يخبركم به اللّه، وأما أهل الشرك والريب فيخبرهم بما أخفوه من التكذيب، وهو قوله‏: ‏{‏فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء‏}‏ ‏[‏البقرة‏: ‏284‏]‏‏.‏
وقد روى عن ابن عباس‏: أنها نزلت فى كتمان الشهادة، وروى ذلك عن عكرمة والشعبى، وكتمان الشهادة من باب ترك الواجب، وذلك ككتمان العيب الذى يجب إظهاره، وكتمان العلم الذى يحب إظهاره، وعن مجاهد‏: أنه الشك واليقين، وهذا أيضاً من باب ترك الواجب؛ لأن اليقين واجب‏.‏ وروى عن عائشة‏: ما أعلنت فإن الله يحاسبك به، وأما ما أخفيتَ فما عجلتْ لك به العقوبة فى الدنيا‏.‏ وهذا قد يكون مما يعاقب فيه العبد بالغم، كما سئل سفيان بن عيينة عن غم لا يعرف سببه قال‏: هو ذنب هممت به فى سرك ولم تفعله، فجزيت هَمًّا به‏.‏
فالذنوب لها عقوبات؛ السر بالسر، والعلانية بالعلانية، وروى عنها مرفوعا قالت‏: سألت رسول اللّه صلى الله عليه وسلم عن هذه الآية‏: ‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ‏}‏ فقال‏: ‏"‏يا عائشة، هذه معاتبة الله العبد مما يصيبه من النَّكْبَةِ والحمى، حتى الشوكة والبِضَاعَة يضعها فى كمِّه فيفقدها فَيُرَوعُ لها فيجدها فى جيبه، حتى إن المؤمن ليخرج من ذنوبه كما يخرج التِّبْرُ الأحمر من الكِير‏"‏‏.‏

ص -112- قلت‏: هذا المرفوع هو والله أعلم بيان ما يعاقب به المؤمن فى الدنيا؛ وليس فيه أن كل ما أخفاه يعاقب به، بل فيه أنه إذا عوقب على ما أخفاه عوقب بمثل ذلك، وعلى هذا دلت الأحاديث الصحيحة‏.‏
وقد روى الرويانى ‏[‏أبو بكر محمد بن هارون الرويانى، من حفاظ الحديث، له مسند، وتصانيف فى الفقه‏.‏ نسبته إلى رويان بنواحى طبرستان، وتوفى سنة 703ه‏]‏ فى مسنده من طريق الليث عن يزيد بن أبى حبيب، عن سعيد ابن سِنان، عن أنس، عن رسول اللّه صلى الله عليه وسلم أنه قال‏: ‏"‏إذا أراد اللّه بعبده الخير عَجَّل له العقوبة فى الدنيا، وإذا أراد بعبده الشر أمسك عنه العقوبة بذنبه حتى يوافيه بها يوم القيامة‏"‏، وقد قال تعالى‏: ‏{‏فَأَثَابَكُمْ غُمَّاً بِغَمٍّ لِّكَيْلاَ تَحْزَنُواْ عَلَى مَا فَاتَكُمْ وَلاَ مَا أَصَابَكُمْ وَاللّهُ خَبِيرٌ بِمَا تَعْمَلُونَ ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاسًا يَغْشَى طَآئِفَةً مِّنكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنفُسُهُمْ يَظُنُّونَ بِاللّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَاهِلِيَّةِ يَقُولُونَ هَل لَّنَا مِنَ الأَمْرِ مِن شَيْءٍ قُلْ إِنَّ الأَمْرَ كُلَّهُ لِلَّهِ يُخْفُونَ فِي أَنفُسِهِم مَّا لاَ يُبْدُونَ لَكَ يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا قُل لَّوْ كُنتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إِلَى مَضَاجِعِهِمْ وَلِيَبْتَلِيَ اللّهُ مَا فِي صُدُورِكُمْ وَلِيُمَحَّصَ مَا فِي قُلُوبِكُمْ وَاللّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ‏}‏ ‏[‏آل عمران‏: 153، 154‏]‏‏.‏
فهؤلاء كانوا فى ظنهم ظن الجاهلية ظنا ينافى اليقين بالقدر، وظنا ينافى بأن اللّه ينصر رسوله، فكان عقابهم على ترك اليقين ووجود الشك، وظن الجاهلية، ومثل هذا كثير‏.‏

ص -113- ومما يدخل فى ذلك نيات الأعمال، فإنما الأعمال بالنيات، وإنما لكل امرئ ما نوى‏.‏ والنية‏: ‏هى مما يخفيه الإنسان فى نفسه، فإن كان قصده ابتغاء وجه ربه الأعلى استحق الثواب، وإن كان قصده رياء الناس استحق العقاب، كما قال تعالى‏: ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاؤُونَ‏}‏ ‏[‏الماعون‏: 4 6‏]‏ وقال‏: ‏{‏وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ‏}‏ ‏[‏النساء‏: 142‏]‏‏.‏
وفى حديث أبى هريرة الصحيح فى الثلاثة الذين أول من تُسَعَّر بهم النار‏: فى الذى تَعَلَّم وعَلَّم ليقال‏: عالم وقارئ، والذى قاتل ليقال‏: جرىء وشجاع، والذى تصدق ليقال‏: جواد وكريم‏.‏ فهؤلاء إنما كان قصدهم مدح الناس لهم، وتعظيمهم لهم وطلب الجاه عندهم، لم يقصدوا بذلك وجه اللّه، وإن كانت صور أعمالهم صوراً حسنة، فهؤلاء إذا حوسبوا كانوا ممن يستحق العذاب، كما فى الحديث‏: ‏"‏من طلب العلم ليُبَاهِى به العلماء، أو ليُمَارِى به السفهاء، أو ليصرف به وجوه الناس إليه فله من عمله النار‏"‏، وفى الحديث الآخر‏: ‏"‏من طلب علما مما يبتغى به وجه اللّه لا يطلبه إلا ليصيب به عَرَضًا من الدنيا لم يُرح رائحة الجنة، وإن ريحها ليوجد من مسيرة خمسمائة عام‏"‏‏.‏
وفى الجملة، القلب هو الأصل، كما قال أبو هريرة‏: القلب ملك الأعضاء، والأعضاء جنوده، فإذا طاب الملك طابت جنوده، وإذا

ص -114- خبث خبثت جنوده، وهذا كما فى حديث النعمان بن بشير المتفق عليه أن النبى صلى الله عليه وسلم قال‏: ‏‏"‏إن فى الجسد مُضْغَةً إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهى القلب فصلاحه وفساده يستلزم صلاح الجسد وفساده، فيكون هذا مما أبداه لا مما أخفاه‏.‏
وكل ما أوجبه اللّه على العباد لابد أن يجب على القلب فإنه الأصل، وإن وجب على غيره تبعا، فالعبد المأمور المنهى إنما يعلم بالأمر والنهى قلبه، وإنما يقصد الطاعة والامتثال القلب، والعلم بالمأمور والامتثال يكون قبل وجود الفعل المأمور به، كالصلاة، والزكاة، والصيام‏.‏ وإذا كان العبد قد أعرض عن معرفة الأمر وقصد الامتثال، كان أول المعصية منه، بل كان هو العاصى وغيره تبع له فى ذلك؛ ولهذا قال فى حق الشقى‏: ‏‏{‏فَلَا صَدَّقَ وَلَا صَلَّى وَلَكِن كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏القيامة‏: 31، 32‏]‏ الآيات، وقال فى حق السعداء‏: ‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏‏[‏الكهف‏: ‏30‏]‏ فى غير موضع‏.‏والمأمور نوعان‏:
نوع هو عمل ظاهر على الجوارح، وهذا لا يكون إلا بعلم القلب وإرادته‏.‏ فالقلب هو الأصل فيه، كالوضوء والاغتسال، وكأفعال الصلاة؛ من القيام، والركوع، والسجود، وأفعال الحج؛ من الوقوف، والطواف،

ص -115- وإن كانت أقوالا فالقلب أخص بها، فلابد أن يعلم القلب وجود ما يقوله، أو بما يقول ويقصده‏.‏
ولهذا كانت الأقوال فى الشرع لا تعتبر إلا من عاقل يعلم ما يقول ويقصده، فأما المجنون والطفل الذى لا يميز فأقواله كلها لغو فى الشرع، لا يصح منه إيمان ولا كفر، ولا عقد من العقود، ولاشىء من الأقوال باتفاق المسلمين، وكذلك النائم إذا تكلم فى منامه، فأقواله كلها لغو، سواء تكلم المجنون والنائم بطلاق أو كفر أوغيره، وهذا بخلاف الطفل؛ فإن المجنون والنائم إذا أتلف مالا ضمنه، ولو قتل نفساً وجبت ديتها كما تجب دية الخطأ‏.‏
وتنازع العلماء فى السكران، مع اتفاقهم أنه لا تصح صلاته؛لقوله صلى الله عليه وسلم‏: ‏"‏مروهم بالصلاة لسبع، واضربوهم عليها لعشر، وفَرِّقوا بينهم فى المضاجع‏"‏ وهو معروف فى السنن‏.‏
وتنازعوا فى عقود السكران كطلاقه، و فى أفعاله المحرمة، كالقتل والزنا، هل يجرى مجرى العاقل، أو مجرى المجنون، أو يفرق بين أقواله وأفعاله وبين بعض ذلك وبعض‏؟‏ على عدة أقوال معروفة‏.‏
والذى تدل عليه النصوص والأصول وأقوال الصحابة‏: أن أقواله هدر كالمجنون لا يقع بها طلاق ولا غيره؛ فإن الله تعالى قد قال‏:

ص -116- ‏‏{‏حَتَّىَ تَعْلَمُواْ مَا تَقُولُونَ‏}‏ ‏[‏النساء‏: ‏43‏]‏، فدل على أنه لا يعلم ما يقول، والقلب هو الملك الذى تصدر الأقوال والأفعال عنه، فإذا لم يعلم ما يقول لم يكن ذلك صادراً عن القلب، بل يجرى مجرى اللغو، والشارع لم يرتب المؤاخذة إلا على ما يكسبه القلب من الأقوال والأفعال الظاهرة، كما قال‏: ‏‏{‏وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ‏}‏ ‏[‏البقرة‏: ‏225‏]‏، ولم يؤاخذ على أقوال وأفعال لم يعلم بها القلب ولم يتعمدها، وكذلك ما يحدث به المرء نفسه لم يؤاخذ منه إلا بما قاله أو فعله، وقال قوم‏: إن اللّه قد أثبت للقلب كسباً فقال‏: ‏{‏بِمَا كَسَبَتْ قُلُوبُكُمْ‏}‏ فليس للّه عبد أسَرّ عملاً أو أعلنه من حركة فى جوارحه، أو هَمٍّ فى قلبه، إلا يخبره الله به ويحاسبه عليه، ثم يغفر لمن يشاء، ويعذب من يشاء‏.‏
واحتجوا بقوله تعالى‏: ‏{‏إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولئِكَ كَانَ عَنْهُ مَسْؤُولاً‏}‏ ‏[‏الإسراء‏: ‏36‏]‏، وهذا القول ضعيف شاذ؛فإن قوله‏: ‏{‏يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ‏}‏ إنما ذكره لبيان أنه يؤاخذ فى الأعمال بما كسب القلب، لا يؤاخذ بلغو الأيمان، كما قال‏: ‏{‏بِمَا عَقَّدتُّمُ الأَيْمَانَ‏}‏ ‏[‏المائدة‏: ‏89‏]‏، فالمؤاخذة لم تقع إلا بما اجتمع فيه كسب القلب مع عمل الجوارح، فأما ما وقع فى النفس، فإن الله تجاوز عنه ما لم يتكلم به أو يعمل، وما وقع من لفظ أو حركة بغير قصد القلب وعلمه فإنه لا يؤاخذ به‏.‏
وأيضا، فإذا كان السكران لا يصح طلاقه والصبى المميز تصح

ص -117- صلاته، ثم الصبى لا يقع طلاقه، فالسكران أولى، وقد قال النبى صلى الله عليه وسلم لماعز لما اعترف بالحد‏: ‏"‏أبك جنون‏؟‏‏"‏ قال‏: لا، ثم أمر باستنكاهه لئلا يكون سكران، فدل على أن إقرار السكران باطل، وقضية ماعز متأخرة بعد تحريم الخمر؛ فإن الخمر حرمت سنة ثلاث بعد أُحُد باتفاق الناس، وقد ثبت عن عثمان وغيره من الصحابة كعبد اللّه بن عباس أن طلاق السكران لا يقع، ولم يثبت عن صحابى خلافه‏.‏
والذين أوقعوا طلاقه لم يذكروا إلا مأخذاً ضعيفا، وعمدتهم أنه عاص بإزالة عقله، وهذا صحيح يوجب عقوبته على المعصية التى هى الشرب فيحد على ذلك، وأما الطلاق فلا يعاقب به مسلم على المعصية، ولو كان كذلك لكان كل من شرب الخمر أو سكر طلقت امرأته، وإنما قال من قال‏: إذا تكلم به طلقت، فهم اعتبروا كلامه لا معصيته، ثم إنه فى حال سكره قد يعتق، والعتق قربة، فإن صححوا عتقه بطل الفرق، وإن ألغوه فإلغاء الطلاق أولى؛ فإن الله يحب العتق ولا يحب الطلاق‏.‏
ثم من علل ذلك بالمعصية، لزمه طرد ذلك فيمن زال عقله بغير مسكر كالبنج، وهو قول من يسوى بين البنج والسكران من أصحاب الشافعى وموافقيه كأبى الخطاب، والأكثرون على الفرق، وهو منصوص

ص -118- أحمد وأبى حنيفة وغيرهما؛ لأن الخمر تشتهيها النفس وفيها الحد، بخلاف البنج فإنه لا حد فيه، بل فيه التعزير؛ لأنه لا يشتهى كالميتة، والدم ولحم الخنزير فيها التعزير، وعامة العلماء على أنه لا حد فيها إلا قولاً نقل عن الحسن، فهذا فيمن زال عقله‏.‏
وأما إذا كان يعلم ما يقول، فإن كان مختاراً قاصداً لما يقوله، فهذا هو الذى يعتبر قوله، وإن كان مكرها، فإن أكره على ذلك بغير حق فهذا عند جمهور العلماء أقواله كلها لَغْو، مثل كفره، وإيمانه، وطلاقه وغيره، وهذا مذهب مالك والشافعى وأحمد وغيرهم‏.‏
وأبو حنيفة وطائفة يفرقون بين ما يقبل الفسخ وما لا يقبله، قالوا‏: ‏فما يقبل الفسخ لا يلزم من المكره كالبيع، بل يقف على إجازته له، وما لا يقبل الفسخ كالنكاح والطلاق واليمين فإنه يلزم من المكره‏.‏
والجمهور ينازعون فى هذا الفرق؛ فى ثبوت الوصف، وفى تعلق الحكم به؛ فإنهم يقولون‏: النكاح ونحوه يقبل الفسخ، وكذلك العتق يقبل الفسخ عند الشافعى وأحد القولين فى مذهب أحمد، حتى إن المكاتب قد يحكمون بعتقه ثم يفسخون العتق ويعيدونه عبداً، والأيمان المنعقدة تقبل التحلة، كما قال تعالى‏: ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏: ‏2‏]‏،

ص -119- وبسط الكلام على هذا له موضع آخر‏.‏
والمقصود هنا أن القلب هو الأصل فى جميع الأفعال والأقوال، فما أمر اللّه به من الأفعال الظاهرة فلابد فيه من معرفة القلب وقصده وما أمر به من الأقوال وكل ما تقدم، والمنهى عنه من الأقوال والأفعال إنما يعاقب عليه إذا كان بقصد القلب، وأما ثبوت بعض الأحكام، كضمان النفوس والأموال إذا أتلفها مجنون أو نائم أو مخطئ أو ناس، فهذا من باب العدل فى حقوق العباد، ليس هو من باب العقوبة‏.‏
فالمأمور به كما ذكرنا نوعان‏: نوع ظاهر على الجوارح، ونوع باطن فى القلب‏.‏
النوع الثانى‏: ما يكون باطنا فى القلب كالإخلاص وحب اللّه ورسوله والتوكل عليه والخوف منه، وكنفس إيمان القلب وتصديقه بما أخبر به الرسول، فهذا النوع تعلقه بالقلب ظاهر فإنه محله، وهذا النوع هو أصل النوع الأول، وهو أبلغ فى الخير والشر من الأول، فنفس إيمان القلب وحبه وتعظيمه للّه وخوفه ورجائه والتوكل عليه وإخلاص الدين له لا يتم شىء من المأمور به ظاهراً إلا بها، وإلا فلو عمل أعمالا ظاهرة بدون هذه كان منافقاً، وهى فى أنفسها توجب لصاحبها أعمالا ظاهرة توافقها، وهى أشرف من فروعها، كما قال تعالى‏:

ص -120- {‏لَن يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِن يَنَالُهُ التَّقْوَى مِنكُمْ‏}‏ ‏[‏الحج‏: ‏37‏]‏‏.‏
وكذلك تكذيب الرسول بالقلب وبغضه وحسده والاستكبار عن متابعته، أعظم إثما من أعمال ظاهرة خالية عن هذا كالقتل والزنا والشرب والسرقة، وما كان كفراً من الأعمال الظاهرة؛ كالسجود للأوثان، وسب الرسول ونحو ذلك، فإنما ذلك لكونه مستلزما لكفر الباطن، وإلا فلو قدر أنه سجد قُدّام وَثَنٍ ولم يقصد بقلبه السجود له بل قصد السجود للّّه بقلبه لم يكن ذلك كفراً، وقد يباح ذلك إذا كان بين مشركين يخافهم على نفسه فيوافقهم فى الفعل الظاهر ويقصد بقلبه السجود للّه، كما ذكر أن بعض علماء المسلمين وعلماء أهل الكتاب فعل نحو ذلك مع قوم من المشركين، حتى دعاهم إلى الإسلام فأسلموا على يديه، ولم يظهر منافرتهم فى أول الأمر‏.‏
وهنا أصول تنازع الناس فيها، منها أن القلب هل يقوم به تصديق أو تكذيب ولا يظهر قط منه شىء على اللسان والجوارح، وإنما يظهر من غير خوف‏؟‏ فالذى عليه السلف والأئمة وجمهور الناس‏: أنه لا بد من ظهور موجب ذلك على الجوارح، فمن قال‏: إنه يصدق الرسول ويحبه ويعظمه بقلبه ولم يتكلم قط بالإسلام ولا فعل شيئاً من واجباته بلا خوف، فهذا لا يكون مؤمناً فى الباطن، وإنما هو كافر‏.‏

ص -121- وزعم جَهْم ومن وافقه أنه يكون مؤمناً فى الباطن‏.‏‏.‏‏.‏‏[‏بياض الأصل‏]‏ وأن مجرد معرفة القلب وتصديقه يكون إيماناً يوجب الثواب يوم القيامة بلا قول ولا عمل ظاهر، وهذا باطل شرعا وعقلا كما قد بسط فى غير هذا الموضع ‏.‏وقد كَفَّر السلف كوَكِيع وأحمد وغيرهما من يقول بهذا القول، وقد قال النبى صلى الله عليه وسلم‏: ‏"‏إن فى الجسد مُضْغَةً إذا صلُحَتْ صلح الجسد كله، وإذا فسدت فسد الجسد كله، ألا وهى القلب‏"‏، فبين أن صلاح القلب مستلزم لصلاح الجسد ‏.‏ فإذا كان الجسد غير صالح دل على أن القلب غير صالح، والقلب المؤمن صالح، فعلم أن من يتكلم بالإيمان ولا يعمل به لا يكون قلبه مؤمناً، حتى إن المكره إذا كان فى إظهار الإيمان فلابد أن يتكلم مع نفسه وفى السر مع من يأمن إليه، ولابد أن يظهر على صَفَحات وجهه وفَلَتات لسانه، كما قال عثمان‏.‏ وأما إذا لم يظهر أثر ذلك لا بقوله ولا بفعله قط فإنه يدل على أنه ليس فى القلب إيمان‏.‏
وذلك أن الجسد تابع للقلب، فلا يستقر شىء فى القلب إلا ظهر موجبه ومقتضاه على البدن ولو بوجه من الوجوه، وإن لم يظهر كل موجبه لمعارض فالمقتضى لظهور موجبه قائم؛ والمعارض لا يكون لازما للإنسان لزوم القلب له، وإنما يكون فى بعض الأحوال متعذراً إذا

ص -122- ‏ كتم ما فى قلبه كمؤمن آل فرعون، مع أنه قد دعى إلى الايمان دعاء ظهر به من إيمان قلبه ما لا يظهر من إيمان من أعلن إيمانه بين موافقيه، وهذا فى معرفة القلب وتصديقه‏.‏
ومنها قصد القلب وعزمه إذا قصد الفعل وعزم عليه مع قدرته على ما قصده، هل يمكن ألا يوجد شىء مما قصده وعزم عليه‏؟‏ فيه قولان، أصحهما أنه إذا حصل القصد الجازم مع القدرة وجب وجود المقدور، وحيث لم يفعل العبد مقدوره دل على أنه ليس هناك قصد جازم، وقد يحصل قصد جازم مع العجز عن المقدور لكن يحصل معه مقدمات المقدور، وقيل‏: بل قد يمكن حصول العزم التام بدون أمر ظاهر‏.‏
وهذا نظير قول من قال ذلك فى المعرفة والتصديق، وهما من أقوال أتباع جَهْم الذين نصروا قوله فى الإيمان، كالقاضى أبى بكر وأمثاله، فإنهم نصروا قوله، وخالفوا السلف والأئمة وعامة طوائف المسلمين‏.‏
وبهذا ينفصل النزاع فى مؤاخذة العبد بالْهَمَّة، فمن الناس من قال‏: يؤاخذ بها إذا كانت عَزْما، ومنهم من قال‏: لا يؤاخذ بها‏.‏ والتحقيق‏: أن الهمة إذا صارت عزما فلابد أن يقترن بها قول أو

ص -123- فعل؛ فإن الإرادة مع القدرة تستلزم وجود المقدور‏.‏
والذين قالوا‏: يؤاخذ بها احتجوا بقوله‏: ‏"‏إذا التقى المسلمان بسيفيهما فالقاتل والمقتول فى النار‏"‏ الحديث، وهذا لا حجة فيه؛ فإنه ذكر ذلك فى رجلين اقتتلا، كل منهما يريد قتل الآخر، وهذا ليس عزماً مجرداً، بل هو عزم مع فعل المقدور، لكنه عاجز عن إتمام مراده، وهذا يؤاخذ باتفاق المسلمين، فمن اجتهد على شرب الخمر وسعى فى ذلك بقوله وعمله ثم عجز فإنه آثم باتفاق المسلمين، وهو كالشارب وإن لم يقع منه شرب، وكذلك من اجتهد على الزنا والسرقة ونحو ذلك بقوله وعمله ثم عجز فهو آثم كالفاعل، ومثل ذلك فى قتل النفس وغيره، كما جعل الداعى إلى الخير له مثل أجر المدعو ووزره لأنه أراد فعل المدعو، وفعل ما يقدر عليه، فالإرادة الجازمة، مع فعل المقدور من ذلك، فيحصل له مثل أجر الفاعل ووزره، وقد قال تعالى‏: ‏‏{‏لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ‏}‏ الآية ‏[‏النساء‏: ‏95‏]‏‏.‏
وفصل الخطاب فى الآية‏: أن ‏{‏أٍوًلٌي بضَّرّر‏}‏ نوعان‏:
نوع لهم عزم تام على الجهاد ولو تمكنوا لما قعدوا ولا تخلفوا، وإنما أقعدهم العذر، فهم كما قال النبى صلى الله عليه وسلم‏: ‏"‏إن

ص -124- بالمدينة رجالا ما سِرْتُم مَسِيٍرا ولا قطعتم واديا إلا كانوا معكم‏"‏ قالوا‏: وهم بالمدينة‏؟‏‏!‏ قال‏: ‏"‏وهم بالمدينة، حَبَسَهُمُ العُذْرُ‏"‏ وهم أيضاً كما قال فى حديث أبى كَبْشَة الأنمارى‏: ‏"‏هما فى الأجر سواء‏"‏، وكما فى حديث أبى موسى‏: ‏"‏إذا مرض العبد أو سافر كُتِب له من العمل ما كان يعمل صحيحاً مقيما‏"‏، فأثبت له مثل ذلك العمل؛ لأن عزمه تام، وإنما منعه العذر‏.‏
والنوع الثانى من ‏{‏أُوْلِي الضَّرَرِ‏}‏‏: الذين ليس لهم عزم على الخروج، فهؤلاء يفضل عليهم الخارجون المجاهدون وأولو الضرر العازمون عزما جازماً على الخروج‏.‏ وقوله تعالى‏: ‏{‏غَيْرُ أُوْلِي الضَّرَرِ‏}‏ سواء كان استثناء أو صفة دل على أنهم لا يدخلون مع القاعدين فى نفى الاستواء، فإذا فصل الأمر فيهم بين العازم وغير العازم بقيت الآية على ظاهرها‏.‏ ولو جعل قوله‏: ‏‏{‏فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً‏}‏ ‏[‏ النساء‏: ‏95‏]‏ عاما فى أهل الضرر وغيرهم لكان ذلك مناقضاً لقوله‏: ‏{‏غَيْرُ أُوْلِي الضَّرَرِ‏}‏؛ فإن قوله‏: ‏‏{‏لاَّ يَسْتَوِي الْقَاعِدُونَ‏}‏، ‏{‏وَالْمُجَاهِدُونَ‏}‏ إنما فيها نفى الاستواء، فإن كان أهل الضرر كلهم كذلك لزم بطلان قوله‏: ‏{‏غَيْرُ أُوْلِي الضَّرَرِ‏}‏، ولزم أنه لا يساوى المجاهدين قاعد ولو كان من أولى الضرر، وهذا خلاف مقصود الآية‏.‏
وأيضاً، فالقاعدون إذا كانوا من غير أولى الضرر، والجهاد

ص -125- ليس بفرض عين فقد حصلت الكفاية بغيرهم؛ فإنه لا حرج عليهم فى القعود، بل هم موعودون بالحسنى كأولى الضرر، وهذا مثل قوله‏: ‏{‏لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ‏}‏ الآية ‏[‏الحديد‏: ‏10‏]‏، فالوعد بالحسنى شامل لأولى الضرر وغيرهم‏.‏
فإن قيل‏: قد قال فى الأولى فى فضلهم‏: ‏‏{‏دَرَجَةً‏}‏ ثم قال فى فضلهم‏: ‏{‏دَرَجَاتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً‏}‏ ‏[‏النساء‏: ‏96‏]‏، كما قال‏: ‏{‏أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ‏}‏ ‏[‏التوبة‏: 19 21‏]‏‏.‏
فقوله‏: ‏{‏أَعْظَمُ دَرَجَةً‏}‏ كما قال فى السابقين‏: ‏{‏أَعْظَمُ دَرَجَةً‏}‏ وهذا نصب على التمييز؛ أى‏: درجتهم أعظم درجة، وهذا يقتضى تفضيلا مجملا، يقال‏: منزلة هذا أعظم وأكبر، كذلك قوله‏: ‏{‏وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏: ‏95‏]‏ الآيات‏.‏ ليس المراد به أنهم لم يفضلوا عليهم إلا بدرجة؛ فإن فى الحديث الصحيح الذى يرويه أبو سعيد وأبو هريرة‏: ‏"‏إن فى الجنة مائة درجة أعدها الله للمجاهدين فى سبيله، ما بين كل درجتين كما بين السماء والأرض‏"‏ الحديث، وفى

ص -126- حديث أبى سعيد‏: ‏"‏من رَضِىَ بالله ربا وبالإسلام دِينا، وبمحمد نبياً، وَجَبَتْ له الجنة‏"‏ ‏.‏فعجب لها أبو سعيد، فقال رسول الله صلى الله عليه وسلم‏: ‏"‏وأخرى يرفع الله بها العبد مائة درجة فى الجنة، ما بين كل درجتين كما بين السماء والأرض‏"‏، فقال‏: وما هى يا رسول الله‏؟‏ قال‏: ‏"‏الجهاد فى سبيل الله‏"‏، فهذا الحديث الصحيح بين أن المجاهد يفضل على القاعد الموعود بالحسنى من غير أولى الضرر مائة درجة، وهو يبطل قول من يقول‏: إن الوعد بالحسنى والتفضيل بالدرجة مختص بأولى الضرر، فهذا القول مخالف للكتاب والسنة‏.‏
وقد يقال‏: إن ‏{‏دَرَجَةً‏}‏ منصوب على التمييز، كما قال‏: ‏{‏أَعْظَمُ دَرَجَةً‏}‏ أى فضل درجتهم على درجتهم أفضل، كما يقال‏: فضل هذا على هذا منزلا ومقاماً، وقد يراد بالدرجة جنس الدرج، وهى المنزلة والمستقر، ولا يراد به درجة واحدة من العدد، وقوله‏: ‏‏{‏وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا دَرَجَاتٍ‏}‏، منصوب ب‏{‏فَضَّلَ‏}‏؛ لأن التفضيل زيادة للمفضل، فالتقدير‏: زادهم عليهم أجراً عظيما درجات منه ومغفرة ورحمة، فهذا النزاع فى العازم الجازم إذا فعل مقدوره هل يكون كالفاعل فى الأجر والوزر أم لا‏؟‏ وأما فى استحقاق الأجر والوزر فلا نزاع فى ذلك، وقوله‏: ‏"‏إذا التقى المسلمان بسيفيهما‏"‏ فيه حرص كل واحد منهما على قتل صاحبه وفعل مقدوره، فكلاهما مستحق للنار،

ص -127- ويبقى الكلام فى تساوى القعودين بشىء آخر‏.‏
وهكذا حال المقتتلين من المسلمين فى الفتن الواقعة بينهم، فلا تكون عاقبتهما إلا عاقبة سوء، الغالب والمغلوب، فإنه لم يحصل له دنيا ولا آخرة، كما قال الشعبى‏: أصابتنا فتنة لم نكن فيها بررة أتقياء، ولا فجرة أشقياء، وأما الغالب فإنه يحصل له حظ عاجل ثم ينتقم منه فى الآخرة، وقد يعجل الله له الانتقام فى الدنيا، كما جرى لعامة الغالبين فى الفتن‏.‏ فإنهم أصيبوا فى الدنيا، كالغالبين فى الحرة، وفتنة أبى مسلم الخراسانى ونحو ذلك‏.‏
وأما من قال‏: إنه لا يؤاخذ بالعزم القلبى، فاحتجوا بقوله صلى الله عليه وسلم‏: ‏‏"‏إن الله تجاوز لأمتى عما حَدَّثَتْ به أنفسها‏"‏، وهذا ليس فيه أنه عافٍ لهم عن العزم، بل فيه أنه عَفَى عن حديث النَّفْس إلى أن يتكلم أو يعمل، فدل على أنه ما لم يتكلم أو يعمل لا يؤاخذ، ولكن ظن من ظن أن ذلك عزم وليس كذلك، بل ما لم يتكلم أو يعمل لا يكون عزماً؛ فإن العزم لابد أن يقترن به المقدور وإن لم يصل العازم إلى المقصود، فالذى يعزم على القتل أو الزنا أو نحوه عزما جازما لابد أن يتحرك ولو برأسه، أو يمشى، أو يأخذ آلة، أو يتكلم كلمة، أو يقول أو يفعل شيئا، فهذا كله ما يؤاخذ به كزنا العين واللسان والرِّجل فإن هذا يؤاخذ به، وهو من مقدمات الزنا التام

ص -128- بالفرج، وإنما وقع العفو عما ما لم يبرز خارجا بقول أو فعل ولم يقترن به أمر ظاهر قط، فهذا يعفى عنه لمن قام بما يجب على القلب من فعل المأمور به، سواء كان المأمور به فى القلب وموجبه فى الجسد، أوكان المأمور به ظاهراً فى الجسد وفى القلب معرفته وقصده، فهؤلاء إذا حدثوا أنفسهم بشىء كان عفواً مثل هَمّ ثابت بلا فعل، ومثل الوسواس الذى يكرهونه وهم يثابون على كراهته، وعلى ترك ما هموا به وعزموا عليه للّه تعالى وخوفاً منه‏.‏

ص -129- وَقال الشيخ رَحمه اللَّه تعالى‏:
اعلم أن الله سبحانه وتعالى أعطى نبيه محمدا صلى الله عليه وسلم وبارك، خواتيم ‏"‏سورة البقرة‏"‏ من كنز تحت العرش لم يؤت منه نبى قبله‏.‏ ومن تدبر هذه الآيات وفهم ما تضمنته من حقائق الدين، وقواعد الإيمان الخمس، والرد على كل مبطل، وما تضمنته من كمال نعم اللّه تعالى على هذا النبى صلى الله عليه وسلم وأمته، ومحبة الله سبحانه لهم، وتفضيله إياهم على من سواهم، فَلْيَهْنَهُ ‏[‏فى المطبوعة‏: فاليهنه والصواب ما أثبتناه‏]‏ العلم، ولو ذهبنا نستوعب الكلام فيها لخرجنا عن مقصود الكتاب، ولكن لابد من كليمات يسيرة تشير إلى بعض ذلك فنقول‏:
لما كانت ‏"‏سورة البقرة‏"‏ سِنام القرآن، وأكثر سوره أحكاما، وأجمعها لقواعد الدين؛ أصوله وفروعه، وهى مشتملة على ذكر أقسام الخلق؛ المؤمنين، والكفار، والمنافقين، وذكر أوصافهم و أعمالهم‏.‏
وذكر الأدلة الدالة على إثبات الخالق سبحانه وتعالى وعلى وحدانيته، وذكر نعمه، وإثبات نبوة رسوله صلى الله عليه وسلم،

ص -130- وتقرير المعاد، وذكر الجنة والنار، وما فيهما من النعيم والعذاب‏.‏
ثم ذكر تخليق العالم العلوى والسفلى‏.‏
ثم ذكر خلق آدم عليه السلام وإنعامه عليه بالتعليم وإسجاد ملائكته له، وإدخاله الجنة، ثم ذكر محنته مع إبليس، وذكر حسن عاقبة آدم عليه السلام‏.‏
ثم ذكر المناظرة مع أهل الكتاب من اليهود، وتوبيخهم على كفرهم وعنادهم، ثم ذكر النصارى والرد عليهم، وتقرير عبودية المسيح، ثم تقرير النسخ، والحكمة فى وقوعه‏.‏
ثم بناء البيت الحرام وتقرير تعظيمه، وذكر بانيه والثناء عليه، ثم تقرير الحنيفية ملة إبراهيم عليه الصلاة والسلام وتسفيه من رغب عنها، ووصية بنيه بها وهكذا شيئاً فشيئاً إلى آخر السورة، فختمها اللّه تعالى بآيات جوامع مقررة لجميع مضمون السورة، فقال تعالى‏: ‏{‏لِّلَّهِ ما فِي السَّمَاواتِ وَمَا فِي الأَرْضِ وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏البقرة‏: 284‏]‏‏.‏
فأخبر تعالى أن ما فى السموات وما فى الأرض ملكه وحده لا

ص -131- يشاركه فيه مشارك، وهذا يتضمن انفراده بالملك الحق، والملك العام لكل موجود، وذلك يتضمن توحيد ربوبيته وتوحيد إلهيته، فتضمن نفى الولد والصاحبة والشريك؛ لأن ما فى السموات وما فى الأرض إذا كان ملكه وخلقه لم يكن له فيهم ولد ولا صاحبة ولا شريك‏.‏
وقد استدل ـ سبحانه ـ بعين هذا الدليل فى سورة الأنعام، وسورة مريم، فقال تعالى‏: ‏{‏بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ‏}‏ ‏[‏الأنعام‏: 101‏]‏، وقال تعالى ـ فى سورة مريم‏: ‏{‏وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا‏}‏ ‏[‏مريم‏: ‏92، 93‏]‏، ويتضمن ذلك أن الرغبة والسؤال والطلب والافتقار لا يكون إلا إليه وحده؛ إذ هو المالك لما فى السموات والأرض‏.‏
ولما كان تصرفه ـ سبحانه ـ فى خلقه لا يخرج عن العدل والإحسان وهو تصرف بخلقه وأمره، وأخبر أن ما فى السموات وما فى الأرض ملكه، فما تصرف خلقاً وأمراً إلا فى ملكه الحقيقى، وكانت سورة البقرة مشتملة من الأمر والخلق على ما لم يشتمل عليه سورة غيرها أخبر ـ تعالى ـ أن ذلك صدر منه فى ملكه، قال تعالى‏: ‏‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ‏}‏ ‏[‏البقرة‏: ‏284‏]‏، فهذا متضمن لكمال علمه

ص -132- سبحانه وتعالى ـ بسرائر عباده وظواهرهم، وأنه لا يخرج شىء من ذلك عن علمه، كما لم يخرج شىء ممن فى السموات والأرض عن ملكه، فعلمه عام وملكه عام‏.‏
ثم أخبر ـ تعالى ـ عن محاسبته لهم بذلك، وهى تعريفهم ما أبدوه أو أخفوه، فتضمن ذلك علمه بهم وتعريفهم إياه، ثم قال‏: ‏‏{‏فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء‏}‏ فتضمن ذلك قيامه عليهم بالعدل والفضل، فيغفر لمن يشاء فضلا، ويعذب من يشاء عدلا، وذلك يتضمن الثواب والعقاب المستلزم للأمر والنهى، المستلزم للرسالة والنبوة‏.‏
ثم قال تعالى‏: ‏{‏وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏، فتضمن ذلك أنه لا يخرج شىء عن قدرته الْبَتّةَ، وأن كل مقدور واقع بقدره، ففى ذلك رد على المجوس الثنوية، والفلاسفة، والقدرية المجوسية، وعلى كل من أخرج شيئا من المقدورات عن خلقه وقدرته ـ وهم طوائف كثيرون‏.‏
فتضمنت الآية إثبات التوحيد، وإثبات العلم بالجزئيات والكليات، وإثبات الشرائع والنبوات، وإثبات المعاد والثواب والعقاب، وقيام الرب على خلقه بالعدل والفضل، وإثبات كمال القدرة وعمومها، وذلك يتضمن حدوث العالم بأسره؛ لأن القديم لا يكون مقدوراً ولا مفعولا‏.‏
ثم إن إثبات كمال علمه وقدرته يستلزم إثبات سائر صفاته العلى،

ص -133- ـوله من كل صفة اسم حسن، فيتضمن إثبات أسمائه الحسنى، وكمال القدرة يستلزم أن يكون فعالا لما يريد، وذلك يتضمن تنزيهه عن كل ما يضاد كماله، فيتضمن تنزيهه عن الظلم المنافى لكمال غناه وكمال علمه؛ إذ الظلم إنما يصدر عن محتاج أو جاهل، وأما الغنى عن كل شىء العالم بكل شىء ـ سبحانه ـ فإنه يستحيل منه الظلم، كما يستحيل عليه العجز المنافى لكمال قدرته، والجهل المنافى لكمال علمه‏.‏
فتضمنت الآية هذه المعارف كلها بأوجز عبارة، وأفصح لفظ، وأوضح معنى‏.‏
وقد عَرفتَ بهذا أن الآية لا تقتضى العقاب على خواطر النفوس المجردة، بل إنما تقتضى محاسبة الرب عبده بها، وهى أعم من العقاب، والأعم لا يستلزم الأخص، وبعد محاسبته بها يغفر لمن يشاء ويعذب من يشاء، وعلى هذا فالآية محكمة لا نسخ فيها، ومن قال من السلف‏: نسخها ما بعدها فمراده بيان معناها والمراد منها، وذلك يسمى نسخاً فى لسان السلف، كما يسمون الاستثناء نسخاً‏.‏
ثم قال تعالى‏: ‏{‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ‏}‏ ‏[‏البقرة‏: ‏285‏]‏، فهذه شهادة الله ـ تعالى ـ لرسوله ـ عليه الصلاة والسلام ـ بإيمانه بما أنزل إليه من ربه، وذلك يتضمن إعطاءه

ص -134- ثواب أكمل أهل الإيمان ـ زيادة على ثواب الرسالة والنبوة ـ لأنه شارك المؤمنين فى الإيمان، ونال منه أعلى مراتبه، وامتاز عنهم بالرسالة والنبوة، وقوله‏: ‏‏{‏أُنزِلَ إِلَيْهِ مِن رَّبِّهِ‏}‏ يتضمن أنه كلامه الذى تكلم به، ومنه نزل لا من غيره، كما قال تعالى‏: ‏‏{‏قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ‏}‏ ‏[‏النحل‏: ‏102‏]‏، وقال‏: ‏{‏تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ‏}‏ ‏[‏الواقعة‏: ‏80، والحاقة‏: ‏43‏]‏‏.‏
وهذا أحد ما احتج به أهل السنة على المعتزلة القائلين بأن الله لم يتكلم بالقرآن، قالوا‏: فلو كان كلاما لغير الله لكان منزلا من ذلك المحل لا من الله؛ فإن القرآن صفة لا تقوم بنفسها، بخلاف قوله‏: ‏{‏وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏}‏ ‏[‏الجاثية‏: ‏31‏]‏، فإن تلك أعيان قائمة بنفسها، فهى منه خلقا، وأما ‏"‏الكلام‏"‏ فوصف قائم بالمتكلم، فلما كان منه فهو كلامه؛ إذ يستحيل أن يكون منه ولم يتكلم به‏.‏
ثم شهد ـ تعالى ـ للمؤمنين بأنهم آمنوا بما آمن به رسولهم، ثم شهد لهم جميعا بأنهم آمنوا بالله وملائكته وكتبه ورسله، فتضمنت هذه الشهادة إيمانهم بقواعد الإيمان الخمسة التى لا يكون أحد مؤمناً إلا بها، وهى‏: الإيمان بالله، وملائكته، وكتبه، ورسله، واليوم الآخر‏.‏
وقد ذكر ـ تعالى ـ هذه الأصول الخمسة فى أول السورة ووسطها

ص -135- وآخرها، فقال فى أولها‏: ‏‏{‏والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ‏}‏ ‏[‏البقرة‏: 4‏]‏، فالإيمان بما أنزل إليه وما أنزل من قبله يتضمن الإيمان بالكتب والرسل والملائكة، ثم قال‏: ‏{‏وَبِالآخِرَةِ هُمْ يُوقِنُونَ‏}‏، والإيمان بالله يدخل فى الإيمان بالغيب وفى الإيمان بالكتب والرسل، فتضمنت الإيمان بالقواعد الخمس‏.‏
وقال فى وسطها‏: ‏{‏وَلَـكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ ‏[‏البقرة‏: ‏177‏]‏، ثم حكى عن أهل الإيمان أنهم قالوا‏: ‏‏{‏لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ‏}‏ ‏[‏البقرة‏: ‏285‏]‏، فنؤمن ببعض ونكفر ببعض، فلا ينفعنا إيماننا بمن آمنا به منهم كما لم ينفع أهل الكتاب ذلك، بل نؤمن بجميعهم ونصدقهم ولا نفرق بينهم، وقد جمعتهم رسالة ربهم فنفرق بين من جمع الله بينهم، ونعادى رسله، ونكون معادين له، فباينوا بهذا الإيمان جميع طوائف الكفار المكذبين لجنس الرسل، والمصدقين لبعضهم المكذبين لبعضهم‏.‏
وتضمن إيمانهم بالله إيمانهم بربوبيته، وصفات كماله، ونعوت جلاله، وأسمائه الحسنى، وعموم قدرته ومشيئته، وكمال علمه وحكمته، فباينوا بذلك جميع طوائف أهل البدع والمنكرين لذلك أو لشىء منه؛ فإن كمال الإيمان بالله يتضمن إثبات ما أثبته لنفسه، وتنزيهه عما نزه نفسه

ص -136- عنه، فباينوا بهذين الأمرين جميع طوائف الكفر، وفِرَق أهل الضلال الملحدين فى أسماء الله وصفاته‏.‏
ثم قالوا‏: ‏{‏سَمِعْنَا وَأَطَعْنَا‏}‏، فهذا إقرار منهم بركنى الإيمان الذى لا يقوم إلا بهما، وهما السمع المتضمن للقبول، لا مجرد سمع الإدراك المشترك بين المؤمنين والكفار، بل سمع الفهم والقبول، والثانى‏: الطاعة المتضمنة لكمال الانقياد وامتثال الأمر، وهذا عكس قول الأمة الغضبية‏: ‏{‏سَمِعْنَا وَعَصَيْنَا‏}‏ ‏[‏البقرة‏: ‏93‏]‏‏.‏
فتضمنت هذه الكلمات كمال إيمانهم، وكمال قبولهم، وكمال انقيادهم، ثـم قالـوا ‏{‏غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏: ‏285‏]‏ لما علموا أنهم لم يوفوا مقام الإيمان حقه مع الطاعـة والانقيـاد الذى يقتضيه منهـم، وأنهم لابد أن تميل بهم غلبات الطبـاع ودواعـى البشرية إلى بعض التقصير فى واجبات الإيمان، وأنه لا يلم شَعْْثَ ذلك إلا مغفرة اللّه ـ تعالى ـ لهم، سألوه غفرانه الذى هو غاية سعادتهم، ونهاية كمالهم؛ فإن غاية كل مؤمن المغفرة من اللّه ـ تعالى ـ فقالوا‏: ‏{‏غُفْرَانَكَ رَبَّنَا‏}‏ ثم اعترفوا أن مصيرهم ومردهم إلى مولاهم الحق لابد لهم من الرجوع إليه فقالوا‏: ‏{‏وَإِلَيْكَ الْمَصِيرُ‏}‏‏.‏
فتضمنت هذه الكلمات إيمانهم به، ودخولهم تحت طاعته وعبوديته،

ص -137- واعترافهم بربوبيته، واضطرارهم إلى مغفرته، واعترافهم بالتقصير فى حقه، وإقرارهم برجوعهم إليه‏.‏
ثم قال تعالى‏: ‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏: ‏286‏]‏، فنفى بذلك ما توهموه من أنه يعذبهم بالخطرات التى لا يملكون دفعها، وأنها داخلة تحت تكليفه، فأخبرهم أنه لا يكلفهم إلا وسعهم، فهذا هو البيان الذى قال فيه ابن عباس وغيره‏: فنسخها اللّه عنهم بقوله‏: ‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏، وقد تضمن ذلك أن جميع ما كلفهم به أمراً ونهيا فهم مطيقون له قادرون عليه، وأنه لم يكلفهم ما لا يطيقون، وفى ذلك رد صريح على من زعم خلاف ذلك‏.‏
والله ـ تعالى ـ أمرهم بعبادته، وضمن أرزاقهم، فكلفهم من الأعمال ما يسعونه، وأعطاهم من الرزق ما يسعهم، فتكليفهم يسعونه، وأرزاقهم تسعهم، فهم في الوُسْع فى رزقه وأمره؛ وسعوا أمره ووسعهم رزقه، ففرق بين ما يسع العبد وما يسعه العبد، وهذا هو اللائق برحمته وبره وإحسانه وحكمته وغناه، لا قول من يقول‏: إنه كلفهم ما لا قدرة لهم عليه البتة ولا يطيقونه، ثم يعذبهم على ما لا يعملونه‏.‏
وتأمل قوله ـ عز وجل‏: ‏{‏إِلاَّ وُسْعَهَا‏}‏ كيف تجد تحته أنهم فى سعة ومنحة من تكاليفه، لا في ضيق وحرج ومشقة؛ فإن الوسع

ص -138- يقتضى ذلك، فاقتضت الآية أنّ ما كلفهم به مقدور لهم من غير عسر لهم ولا ضيق ولا حرج، بخلاف ما يقدر عليه الشخص فإنه قد يكون مقدوراً له ولكن فيه ضيق وحرج عليه، وأما وسعه الذى هو منه فى سعة فهو دون مدى للطاقة والمجهود؛ بل لنفسه فيه مجال ومتسع، وذلك منافٍ للضيق والحرج ‏{‏وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏: ‏78‏]‏، بل يريد بكم اليسر ولا يريد بكم العسر‏.‏ قال سفيان بن ـ عيينة ـ في قوله‏: ‏{‏إِلاَّ وُسْعَهَا‏}‏‏: إلا يسرها لا عسرها، ولم يكلفها طاقتها، ولو كلفها طاقتها لبلغ المجهود‏.‏
فهذا فَهْم أئمة الإسلام، وأين هذا من قول من قال‏: إنه كلفهم ما لا يطيقونه البتة، ولا قدرة لهم عليه‏؟‏ ثم أخبر ـ تعالى ـ أن ثمرة هذا التكليف وغايته عائدة عليهم، وأنه ـ تعالى ـ يتعالى عن انتفاعه بكسبهم وتضرره باكتسابهم، بل لهم كسبهم ونفعه، وعليهم اكتسابهم وضرره، فلم يأمرهم بما أمرهم به حاجة منه إليهم، بل رحمة وإحساناً وتكرماً، ولم ينههم عما نهاهم عنه بخلا منه عليهم، بل حمية وحفظاً وصيانة وعافية‏.‏
وفيه ـ أيضاً ـ أن نفساً لا تعذب باكتساب غيرها، ولا تثاب بكسبه، ففيه معنى قـولـه‏: ‏‏{‏وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏ النـجـم‏: 39‏]‏، ‏{‏وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏الأنعام‏: 164، الإسراء‏: ‏15، فاطر‏: ‏18‏]‏ ‏.‏

ص -139- وفيه ـ أيضاً ـ إثبات كسب النفس المنافى للجبر‏.‏
وفيه ـ أيضاً اجتماع الحكمة فيه، فإما كسب خيراً أو اكتسب شراً، لم يبطل اكتسابه كسبه، كما يقوله أهل الإحباط والتخليد، فإنهم يقولون‏: إن عليه ما اكتسب وليس له ما كسب، فالآية رد على جميع هذه الطوائف، فتأمل كيف أتى فيما لها بالكسب الحاصل ولو لأدنى ملابسة، وفيما عليها بالاكتساب الدال على الاهتمام والحرص والعمل؛ فإن ‏"‏اكتسب‏"‏ أبلغ من ‏"‏كسب‏"‏، ففى ذلك تنبيه على غلبة الفضل للعدل، والرحمة للغضب‏.‏
ثم لما كان ما كلفهم به عهوداً منه ووصايا، وأوامر تجب مراعاتها والمحافظة عليها، وألا يخل بشىء منها؛ ولكن غلبات الطباع البشرية تأبى إلا النسيان والخطأ والضعف والتقصير أرشدهم الله ـ تعالى ـ إلى أن يسألوه مسامحته إياهم فى ذلك كله، ورفع موجبه عنهم بقولهم‏: ‏‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا‏}‏ ‏[‏البقرة‏: ‏286‏]‏، أى‏: لا تكلفنا من الآصار التى يثقل حملها ما كلفته من قبلنا؛ فإنا أضعف أجساداً وأقل احتمالا‏.‏
ثم لما علموا أنهم غير منفكين مما يقضيه ويقدره عليهم، كما أنهم غير منفكين عما يأمرهم به وينهاهم عنه، سألوه التخفيف فى قضائه وقدره،

ص -140- كما سألوه التخفيف فى أمره ونهيه، فقالوا‏: ‏{‏رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ‏}‏ فهذا فى القضاء والقدر والمصائب، وقولهم‏: ‏{‏رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا‏}‏ في الأمر والنهى والتكليف، فسألوه التخفيف فى النوعين‏.‏
ثم سألوه العفو والمغفرة والرحمة والنصر على الأعداء؛ فإن بهذه الأربعة تتم لهم النعمة المطلقة، ولا يصفو عيش فى الدنيا والآخرة إلا بها، وعليها مدار السعادة والفلاح، فالعفو متضمن لإسقاط حقه قبلهم ومسامحتهم به، والمغفرة متضمنة لوقايتهم شر ذنوبهم وإقباله عليهم ورضاه عنهم، بخلاف العفو المجرد؛ فإن العافى قد يعفو ولا يقبل على من عفا عنه ولا يرضى عنه، فالعفو ترك محض، والمغفرة إحسان وفضل وجود، والرحمة متضمنة للأمرين مع زيادة الإحسان والعطف والبر، فالثلاثة تتضمن النجاة من الشر والفوز بالخير، والنصرة تتضمن التمكين من إعلان عبادته وإظهار دينه، وإعلاء كلمته، وقهر أعدائه، وشفاء صدورهم منهم، وإذهاب غيظ قلوبهم، وحزازات نفوسهم، وتوسلوا فى خلال هذا الدعاء إليه باعترافهم أنه مولاهم الحق الذى لا مولى لهم سواه، فهو ناصرهم، وهاديهم، وكافيهم، ومعينهم، ومجيب دعواتهم، ومعبودهم‏.‏
فلما تحققت قلوبهم بهذه المعارف وانقادت وذَلَّتْ لعزة ربها ومولاها وأجابتها جوارحهم، أعطوا كل ما سألوه من ذلك، فلم يسألوا

ص -141- شيئاً منه إلا قال اللّه ـ تعالى‏: ‏"‏قد فعلتُ‏"‏، كما ثبت فى الصحيح عن النبى صلى الله عليه وسلم ذلك‏.‏
فهذه كلمات قصيرة مختصرة فى معرفة مقدار هذه الآيات العظيمة الشأن، الجليلة المقدار، التى خص الله بها رسوله محمداً صلى الله عليه وسلم وأمته من كنز تحت العرش‏.‏
وبعد، ففيها من المعارف وحقائق العلوم ما تعجز عقول البشر عن الإحاطة به، واللّه المرغوب إليه ألاّ يحرمنا الفهم فى كتابه، إنه رحيم ودود‏.‏
والحمد للّه وحده، وصلى اللّه وسلم على من لا نبى بعده وآله وصحبه أجمعين‏.‏

ص -142- وَقالَ ـ رحمه اللَّه‏:
فصــل
فى الدعاء المذكور في آخر ‏"‏سورة البقرة‏"‏ وهو قوله‏: ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ إلى آخرها ‏[‏البقرة‏: 682‏]‏‏.‏
وقد ثبت فى صحيح مسلم‏: أنه قال ‏"‏قَدْ فَعَلْتُ‏"‏ ، وكذلك فى صحيحه من حديث ابن عباس عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏أعطيتُ فاتحة الكتاب، وخواتيم سورة البقرة من كَنْزٍ تحت العرش لم تقرأ بحرف منها إلا أعطيته‏"‏ وفى صحيحه أيضاً عن ابن مسعود قال‏: لما أسرى برسول الله صلى الله عليه وسلم انتهى به إلى سِدْرة ينتهى، وهى فى السماء السابعة، وإليها ينتهى ما يعرج من الأرض فيقبض منها، وإليها يتنهى ما يهبط من فوقها فيقبض منها، قال‏: ‏‏{‏إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى‏}‏ ‏[‏ النجم‏: ‏16‏]‏، قال‏: فراش من ذهب، قال‏: ‏فأعطى رسول الله صلى الله عليه وسلم ثلاثاً‏: أعطى الصلوات الخمس، وأعطى خواتيم سورة البقرة، وغفر لمن مات من أمته لا يشرك بالله شيئاً المقْحِمَات‏.‏

ص -143- قال بعض الناس‏: إذا كان هذا الدعاء قد أجيب، فطلب ما فيه من باب تحصيل الحاصل، وهذا لا فائدة فيه، فيكون هذا الدعاء عبادة محضة ليس المقصود به السؤال، وهذا القول قد قاله طائفة فى جميع الدعاء أنه إن كان المطلوب مقدرا فلا حاجة إلى سؤاله وطلبه، وإن كان غير مقدر لم ينفع الدعاء ـ دعوت أو لم تدع ـ فجعلوا الدعاء تعبداً محضاً، كما قال ذلك طائفة أخرى فى التوكل‏.‏
وقد بسطنا الكلام على هؤلاء فى غير هذا الموضع، وذكرنا قول من جعل ذلك أمارة أو علامة بناء على أنه ليس فى الوجود سبب يفعل به؛ بل يقترن أحد الحادثين بالآخر، قاله طائفة من القدرية النظار، وأول من عرف عنه ذلك الجَهْم بن صَفْوان ومن وافقه، وذكرنا أن ‏"‏القول الثالث‏"‏ هو الصواب، وهو أن الدعاء والتوكل والعمل الصالح سبب في حصول المدعو به من خير الدنيا والآخرة والمعاصي سبب، وأن الحكم المعلق بالسبب قد يحتاج إلى وجود الشرط وانتفاء الموانع، فإذا حصل ذلك حصل المسبب بلا ريب‏.‏
والمقصود هنا الكلام في الدعاء الذى قد علم أنه أجيب، فقال بعض الناس‏: هذا تعبد محض لحصول المطلوب بدون دعائنا، فلا يبقى سببا ولا علامة، وهذا ضعيف‏.‏

ص -144- أما أولاً‏: فإن العمل الذى لا مصلحة للعبد فيه لا يأمر الله به، وهذا بناء على قول السلف‏: إن اللّه لم يخلق ولم يأمر إلا لحكمة، كما لم يخلق ولم يأمر إلا لسبب‏.‏ والذين ينكرون الأسباب والحكم يقولون‏: بل يأمر بما لا منفعة فيه للعباد البتة، وإن أطاعوه وفعلوا ما أمرهم به، كما بسط الكلام على ذلك فى غير هذا الموضع‏.‏
والمقصود أن كل ما أمر الله به، أمر به لحكمة، وما نهى عنه نهى لحكمة، وهذا مذهب أئمة الفقهاء قاطبة وسلف الأمة وأئمتها وعامتها، فالتعبد المحض ـ بحيث لا يكون فيه حكمة ـ لم يقع‏.‏ نعم، قد تكون الحكمة فى المأمور به وقد تكون في الأمر، وقد تكون في كليهما، فمن المأمور به ما لو فعله العبد بدون الأمر حصل له منفعة؛ كالعدل، والإحسان إلى الخلق، وصلة الرحم، وغير ذلك‏.‏ فهذا إذ أمر به صار فيه حكمتان حكمة فى نفسه، وحكمة في الأمر، فيبقى له حسن من جهة نفسه ومن جهة أمر الشارع، وهذا هو الغالب على الشريعة، وما أمر الشرع به بعد أن لم يكن إنما كانت حكمته لما أمر به‏.‏
وكذلك ما نسخ زالت حكمته وصارت فى بدله كالِقبلة‏.‏
وإذا قدر أن الفعل ليست فيه حكمة أصلاً فهل يصير بنفس الأمر فيه حكمة الطاعة‏؟‏ وهذا جائز عند من يقول بالتعبد المحض وإن لم يقل

ص -145- بجواز الأمر لكل شىء، لكن يجعل من باب الابتلاء والامتحان، فإذا فعل صار العبد به مطيعا، كنهيهم عن الشرب إلا من اغترف غرفة بيده‏.‏
والتحقيق أن الأمر الذى هو ابتلاء وامتحان يحض عليه من غير منفعة فى الفعل متى اعتقده العبد وعزم على الامتثال حصل المقصود، وإن لم يفعله، كإبراهيم لما أمر بذبح ابنه، وكحديث أقرع وأبرص وأعمى لما طلب منهم إعطاء ابن السبيل، فامتنع الأبرص والأقرع فسُلِبَا النعمة‏.‏ وأما الأعمى فبذل المطلوب، فقيل له‏: أمسك مالك، فإنما ابتليتم، فقد رضى عنك وسخط على صاحبيك‏.‏ وهذا هو الحكمة الناشئة من نفس الأمر والنهى لا من نفس الفعل، فقد يؤمر العبد وينهى وتكون الحكمة طاعته للأمر وانقياده له وبذله للمطلوب، كما كان المطلوب من إبراهيم تقديم حب الله على حبه لابنه، حتى تتم خُلَّته به قبل ذبح هذا المحبوب للّه، فلما أقدم عليه وقوى عزمه بإرادته لذلك، تحقق بأن الله أحب إليه من الولد وغيره، ولم يبق فى قلبه محبوب يزاحم محبة اللّه‏.‏
وكذلك أصحاب طالوت، ابْتُلُوا بالامتناع من الشرب ليحصل من إيمانهم وطاعتهم ما تحصل به الموافقة، والابتلاء هاهنا كان بنهى لا بأمر، وأما رمى الجمار والسعى بين الصفا والمروة، فالفعل فى نفسه مقصود لما تضمنه من ذكر الله‏.‏

ص -146- وقد بين النبى صلى الله عليه وسلم هذا بقوله فى الحديث الذى فى السنن‏: ‏"‏إنما جعل السعى بين الصفا والمروة ورمى الجمار لإقامة ذكر الله‏"‏ رواه أبو داود والترمذى وغيرهما‏.‏ فبين النبى صلى الله عليه وسلم أن هذا له حكمة، فكيف يقال‏: لا حكمة، بل هو تعبد وابتلاء محض‏.‏
وأما فعل مأمور فى الشرع ليس فيه مصلحة ولا منفعة ولا حكمة إلا مجرد الطاعة، والمؤمنون يفعلونه، فهذا لا أعرفه، بل ما كان من هذا القبيل نسخ بعد العزم، كما نسخ إيجاب الخمسين صلاة إلى خمس‏.‏
والمعتزلة تنكر الحكمة الناشئة من نفس الأمر؛ ولهذا لم يجوزوا النسخ قبل التمكن، وقد وافقهم على ذلك طائفة من أصحاب أحمد وغيرهم، كأبى الحسن التميمى ‏[‏هو أبو الحسن عبد العزيز بن الحارث بن آسد بن الليث التميمى، فقيه حنبلى، له إطلاع على مسائل الخلاف ‏.‏ صنف كتبا فى الآصول والفرائع، ولد سنة 317هـ، وتوفى سنة 371هـ‏]‏، وبنوه على أصلهم، وهو أن الأمر عندهم كاشف عن حسن الفعل الثابت فى نفسه لا مثبت لحسن الفعل، وأن الأمر لا يكون إلا بحسن، وغلطوا فى المقدمتين، فإن الأمر وإن كان كاشفا عن حسن الفعل فالفعل بالأمر يصير له حسن آخر غير الحسن الأول، وإذا كان مقصود الآمر الامتحان للطاعة فقد يأمر بما ليس بحسن فى نفسه وينسخه قبل التمكن إذا حصل المقصود من طاعة المأمور وعزمه وانقياده، وهذا موجود فى أمر الله وأمر الناس بعضهم بعضا‏.‏
والجهمية تنكر أن يكون فى الفعل حكمة أصلا فى نفسه ولا فى نفس

ص -147- الأمر بناء على أصلهم‏: أنه لا يأمر لحكمة، وعلى أن الأفعال بالنسبة إليه سواء، ليس بعضها حسنا وبعضها قبيحا، وكـلا الأصلين قد وافقتهم عليه الأشعرية ومن اتبعهم من الفقهاء، كأصحاب الشافعى ومالك وأحمد وغيرهم، وهما أصلان مبتدعان؛ فإن مذهب السلف والأئمة أن الله يخلق لحكمة ويأمر لحكمة، ومذهب السلف والأئمة أن اللّه يحب الإيمان والعمل الصالح ويرضى ذلك، ولا يحب الكفر والفسوق والعصيان، وإن كان قد شاء وجود ذلك، وقد بسط هذا فى موضع آخر‏.‏
وقد قال تعالى‏: ‏{‏وَادْخُلُواْ الْبَابَ سُجَّداً وَقُولُواْ حِطَّةٌ‏}‏ ‏[‏البقرة‏: ‏58‏]‏، فإن نفس السجود خضوع للّه، ولو فعله الإنسان للّّه مع عدم علمه أنه أمر به انتفع، كالسحرة الذين سجدوا قبل الأمر بالسجود‏.‏
وكذلك قول العبد‏: حُطَّ عنا خطايانا، دعاء للّه وخضوع، وقد قال تعالى‏: ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ‏}‏ ‏[‏البقرة‏: ‏186‏]‏، وهذه الأفعال المدعو بها فى آخر البقرة أمور مطلوبة للعباد‏.‏
وقد أجيب بجواب آخر وهو‏: أن اللّه تعالى إذا قدر أمراً فإنه يقدر أسبابه، والدعاء من جملة أسبابه، كما أنه لما قدر النصر يوم بَدْر، وأخبر النبى صلى الله عليه وسلم قبل وقوعه أصحابه بالنصر وبمصارع القوم، كان من أسباب ذلك استغاثة النبى صلى الله عليه وسلم ودعاؤه، وكذلك

ص -148- ما وعده به ربه من الوسيلة، وقد قضى بها له، وقد أمر أمته بطلبها له، وهو ـ سبحانه ـ قدرها بأسباب، منها ما سيكون من الدعاء‏.‏
وعلى هذا، فالداخل فى السبب هو ما وقع من الدعاء المأمور به واللّه أعلم بذلك، فيثيب هذا الداعى على ما فعله من الدعاء بجعله تمام السبب، ولا يكون على هذا الدعاء سبباً فى اختصاصه بشىء من ذلك، بل فى حصوله لمجموع الأمة، لكن هو يثاب على الدعاء لكونه من جملة الأسباب؛ وهذا لأن النبى صلى الله عليه وسلم قال‏: ‏"‏ما من عبد يدعو اللّه بدعوة ليس فيها إثم ولا قَطِعيةُ رَحِمٍ إلا أعطاه الله بها إحدى خِصال ثلاث‏: إما أن يُعجِّل له دعوته، وإما أن يَدَّخِر له من الخير مثلها، وإمـا أن يدفـع عنه مـن البلاء مثلها‏"‏‏.‏ قـالوا‏: يا رسول اللّه، إذا نُكْثِر‏.‏ قال‏: ‏"‏الله أكثر‏"‏‏.‏ فالداعى بهذا كالداعى بالوسيلة يحصل له من الأجر ما يخصه كالداعي للأمة ولأخيه الغائب، ودعاؤه من أسباب الخير التى بها رحمة الأمة، كما يثاب على سؤاله الوسيلة للنبى صلى الله عليه وسلم بأن تحل عليه الشفاعة يوم القيامة‏.‏
وهنا جواب ثالث وهو‏: أن كل من دعا بهذا الدعاء حصل له من المدعو المطلوب ما لا يحصل بدون المطلوب من الدعاء، فيكون الدعاء به كدعائه بسائر مطالبه من المغفرة والرحمة، وليس هو كدعاء

ص -149- الغائب للغائب، فإن الملك يقول هناك‏: ‏‏"‏ولك بمثله‏"‏، فيدعو له الملك بمثل ما دعا به للغائب، وهنا هو داع لنفسه وللمؤمنين‏.‏
وبيان هذا أن الشرع، وإن كان قد استقر بموت النبى صلى الله عليه وسلم، وقد أخبر أن اللّه تجاوز لأمته عن الخطأ والنسيان، وقد أخبر أن الرسول يضع عن أمته إصْرَهم والأغلال التى كانت عليهم، وسأل ربه لأمته ألا يسلط عليهم عدواً من غيرهم فيجتاحهم فأعطاه ذلك، لكن ثبوت هذا الحكم فى حق آحاد الأمة قد لا يحصل إلا بطاعة اللّه ورسوله، فإذا عصى اللّه ذلك الشخص العاصى عوقب عن ذلك بسلب هذه النعمة، وإن كانت الشريعة لم تنسخ‏.‏
يبين هذا أن فى هذا الدعاء سؤال الله بالعفو والمغفرة والرحمة والنصر على الكفار، ومعلوم أن هذا ليس حاصلا لكل واحد من أفراد الأمة، بل منهم من يدخل النار، ومنهم من ينصر عليه الكفار، ومنهم من يسلب الرزق، لكونهم فرطوا فى طاعة الله ورسوله، فيسلبون ذلك بقدر ما فرطوا أو قصروا‏.‏
وقول الله‏: ‏"‏قَدْ فَعَلْتُ‏"‏ يقال فيه شيئان‏:
أحدهما‏: أنه قد فعل ذلك بالمؤمنين المذكورين فى الآية، والإيمان المطلق يتضمن طاعة اللّه ورسوله‏.‏ فمن لم يكن كذلك نقص

ص -150- يمانه الواجب فيستحق من سلب هذه النعم بقدر النقص، ويعوق اللّه عليه ملاذ ذلك، ولم يستحق من الجزاء ما يستحقه من قام بالإيمان الواجب‏.‏
الثانى‏: أن يقال‏: هذا الدعاء استجيب له فى جملة الأمة، ولا يلزم من ذلك ثبوته لكل فرد، وكلا الأمرين صحيح؛ فإن ثبوت هذا المطلوب لجملة الأمة حاصل، ولولا ذلك لأهلكوا بعذاب الاستئصال كما أهلكت الأمم قبلهم، وقد قال النبى صلى الله عليه وسلم فى الحديث الصحيح‏: ‏"‏سألت ربى لأمتى ثلاثا فأعطانى اثنتين، ومنعنى واحدة‏: سألته ألا يهلك أمتى بسَنَة عامة فأعطانيها، وسألته ألا يسلط عليهم عدوًا من غيرهم، فيجتاحهم فأعطانيها، وسألته ألا يجعل بَأْسَهم بينهم فمنعنيها، وقال‏: ‏يا محمد، إنى إذا قضيتُ قضاء لم يُرَدَّ‏"‏‏.‏
وكذلك فى الصحيحين‏: لما نزل قوله تعالى‏: ‏{‏قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ‏}‏ قال النبى صلى الله عليه وسلم‏: ‏"‏أعوذ بوجهك‏"‏‏.‏ ‏{‏أَوْ مِن تَحْتِ أَرْجُلِكُمْ‏}‏ قال‏: ‏"‏أعوذ بوجهك‏"‏ ‏{‏أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ‏}‏ ‏[‏الأنعام‏: ‏65‏]‏ قال‏: ‏‏"‏هاتان أهْوَن‏"‏‏.‏ وهذا لأنه لا بد أن تقع الذنوب من هذه الأمة، ولابد أن يختلفوا؛ فإن هذا من لوازم الطبع البشرى، ولا يمكن أن يكون بنو آدم إلا كذلك؛

ص -151- إولهذا لم يكن ما وقع فيها من الاختلاف والقتال والذنوب دليلا على نقصها، بل هي أفضل الأمم، وهذا الواقع بينهم من لوازم البشرية، وهو فى غيرها أكثر وأعظم، وخير غيرها أقل والخير فيها أكثر، والشر فيها أقل، فكل خير فى غيرها فهو فيها أعظم، وكل شر فيها فهو فى غيرها أعظم‏.‏
وأما حصول المطلوب للآحاد منها فلا يلزم حصوله لكل عاص؛ لأنه لم يقم بالواجب، ولكن قد يحصل للعاصى من ذلك بحسب ما معه من طاعة اللّه تعالى، وأما حصول المغفرة والعفو والرحمة بحسب الإيمان والطاعة فظاهر؛ لأن هذا من الأحكام القدرية الخلقية من جنس الوعد والوعيد، وهذا يتنوع بتنوع الإيمان والعمل الصالح‏.‏
وأما دفع المؤاخذة بالخطأ والنسيان، ودفع الآصار، فإن هذا قد يشكل لأنه من باب الأحكام الشرعية أحكام الأمر والنهى‏.‏
فيقال‏: الخطأ والنسيان المرفوع عن الأمة مرفوع عن عصاة الأمة؛فإن العاصى لا يأثم بالخطأ والنسيان؛ فإنه إذا أكل ناسياً أتم صومه، سواء كان مطيعاً فى غير ذلك أو عاصياً، فهذا هو الذى يشكل، وعنه جوابان‏:
أحدهما‏: ‏أن الذنوب والمعاصى قد تكون سبباً لعدم العلم بالحنيفية

ص -152- السَّمْحَة؛فإن الإنسان قد يفعل شيئاً ناسيًا أو مخطئاً ويكون لتقصيره فى طاعة الله علماً وعملا، ولا يعلم أن ذلك مرفوع عنه؛إما لجهله، وإما لكونه ليس هناك من يفتيه بالرخصة فى الحنيفية السمحة‏.‏
والعلماء قد تنازعوا فى كثير من مسائل الخطأ والنسيان، واعتقد كثير منهم بطلان العبادات أو بعضها به، كمن يبطل الصوم بالنسيان، وآخرون بالخطأ، وكذلك الإحرام، وكذلك الكلام فى الصلاة، وكذلك إذا فعل المحلوف عليه ناسياً أو مخطئاً، فإذا كان اللّه ـ سبحانه ـ قد نفى المؤاخذة بالخطأ والنسيان، وخفى ذلك فى مواضع كثيرة على كثير من علماء المسلمين، كان هذا عقوبة لمن لم يجد فى نفسه ثقة إلا هؤلاء فيفتونه بما يقتضى مؤاخذته بالخطأ والنسيان، فلا يكون مقتضى هذا الدعاء حاصلا فى حقه لعدم العلم، لالنسخ الشريعة‏.‏
واللّه ـ سبحانه ـ جعل مما يعاقب به الناس على الذنوب سلب الهدى والعلم النافع، كقوله‏: ‏‏{‏وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ‏}‏ ‏[‏النساء‏: ‏155‏]‏، وقال‏: ‏‏{‏وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ‏}‏ ‏[‏البقرة‏: 88‏]‏، وقال‏: ‏‏{‏وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏الأنعام‏: 109، 110‏]‏ وقال‏: ‏‏{‏فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً‏}‏ ‏[‏البقرة‏: ‏10]‏، وقال‏: ‏{‏فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ‏}‏ ‏[‏الصف‏: 5‏]‏‏.‏

ص -153- وهذا كما أنه حرم على بنى إسرائيل طيبات أحلت لهم لأجل ظلمهم وبغيهم، فشريعة محمد لا تنسخ ولا تعاقب أمته كلها بهذا، ولكن قد تعاقب ظلمتهم بهذا، بأن يحرموا الطيبات، أو بتحريم الطيبات؛ إما تحريماً كونياً بألا يوجد غيثهم، وتهلك ثمارهم، وتقطع المِيرَة عنهم، أو أنهم لا يجدون لذة مأكل ولا مشرب ولا منكح ولا ملبس ونحوه كما كانوا يجدونها قبل ذلك، وتسلط عليهم الغُصَص ‏[‏جمع غُصَّة، وهى ما اعترض فى الحلق ـ من طعام وشراب وغيرهما ـ فأشرق‏.‏ انظر‏: القاموس، مادة‏: غصص‏]‏ وما ينغص ذلك ويعوقه‏.‏ ويجرعون غصص المال والولد والأهل، كما قال تعالى‏: ‏{‏فَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُمْ إِنَّمَا يُرِيدُ اللّهُ لِيُعَذِّبَهُم بِهَا فِي الْحَيَاةِ الدُّنْيَا‏}‏ ‏[‏التوبة‏: 55‏]‏ وقـال‏: ‏‏{‏أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُم بِهِ مِن مَّالٍ وَبَنِينَ نُسَارِعُ لَهُمْ فِي الْخَيْرَاتِ بَل لَّا يَشْعُرُونَ‏}‏ ‏[‏ المؤمنون‏: 55، 56‏]‏، وقال‏: ‏{‏إِنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ‏}‏ ‏[‏التغابن‏: ‏15‏]‏، فيكون هذا كابتلاء أهل السبت بالحيتان‏.‏
وإما أن يعاقبوا باعتقاد تحريم ما هو طيب حلال لخفاء تحليل اللّه ورسوله عندهم، كما قد فعل ذلك كثير من الأمة، اعتقدوا تحريم أشياء فروج عليهم بما يقعون فيه من الأيمان والطلاق، وإن كان الله ورسوله لم يحرم ذلك؛ لكن لما ظنوا أنها محرمة عليهم عوقبوا بحرمان العلم الذى يعلمون به الحل، فصارت محرمة عليهم تحريماً كونياً، وتحريماً شرعياً فى ظاهر الأمر؛ فإن المجتهد عليه أن يقول ما أدى إليه اجتهاده، فإذا لم يؤد اجتهاده إلا إلى تحريم هذه الطيبات لعجزه عن معرفة

ص -154- الأدلة الدالة على الحل، كان عجزه سبباً للتحريم فى حق المقصرين فى طاعة الله‏.‏
وكذلك اعتقدوا تحريم كثير من المعاملات التى يحتاجون إليها كضمان البساتين، والمشاركات وغيرها؛ وذلك لخفاء أدلة الشرع، فثبت التحريم فى حقهم بما ظنوه من الأدلة، وهذا كما أن الإنسان يعاقب بأن يخفى عليه من الطعام الطيب والشراب الطيب ما هو موجود وهو مقدور عليه لو علمه، لكن لا يعرف بذلك عقوبة له، وإن العبد ليحَرم الرزق بالذنب يُصيبه، وقد قـال تعالى‏: ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏: ‏2، 3‏]‏ فهـو سبحانه إنمـا ضمن الأشياء على وجهها واستقامتها للمتقين، كما ضمن هذا للمتقين‏.‏
فتبين أن المقصرين فى طاعته من الأمة قد يؤاخذون بالخطأ والنسيان، ومن غير نسخ بعد الرسول، لعدم علمهم بما جاء به الرسول من التيسير، ولعدم علم من عندهم من العلماء بذلك؛ ولهذا يوجد كثير ممن لا يصلى فى السفر قصراً يرى الفطر فى السفر حراما فيصوم فى السفر مع المشقة العظيمة عليه، وهذا عقوبة له لتقصيره فى الطاعة، لكنه مما يكفر اللّه به من خطاياه ما يكفره، كما يكفر خطايا المؤمنين بسائر مصائب الدنيا‏.‏

ص -155- وكذلك منهم من يعتقد التربيع فى السفر واجباً فيربع فيبتلى بذلك لتقصيره فى الطاعة، ومنهم من يعتقد تحريم أمور كثيرة من المباحات التى بعضها مباح بالاتفاق، وبعضها متنازع فيه، لكن الرسول لم يحرمه؛ فهؤلاء الذين اعتقدوا وجوب ما لم يوجبه الله ورسوله، وتحريم ما لم يحرمه حمل عليهم إصراً، ولم توضع عنهم جميع الآصار والأغلال وإن كان الرسول قد وضعها، لكنهم لم يعلموها‏.‏
وقد يبتلون بمطاع يلزمهم ذلك فيكون آصاراً وأغلالا من جهة مطاعهم؛ مثل حاكم، ومفت، وناظر وقف، وأمير ينسب ذلك إلى الشرع؛ لاعتقاده الفاسد أن ذلك من الشرع ويكون عدم علم مطاعهم تيسير اللّه عليهم عقوبة فى حقهم لذنوبهم، كما لو قدر أنه سار بهم فى طريق يضرهم، وعدل بهم عن طريق فيه الماء والمرعى لجهله، لا لتعمده مضرتهم، أو أقام بهم فى بلد غالى الأسعار مع إمكان المقام ببلد آخر‏.‏
وهذا لأن الناس كما قد يبتلون بمطاع يظلمهم ويقصد ظلمهم، يبتلون أيضا بمطاع يجهل مصلحتهم الشرعية والكونية، فيكون جهل هذا من أسباب عقوبتهم، كما أن ظلم ذلك من أسباب مضرتهم، فهؤلاء لم ترفع عنهم الآصار والأغلال لذنوبهم ومعاصيهم، وإن كان الرسول ليس فى شرعه آصار وأغلال؛ فلهذا تَسلَّط عليهم حكام الجور والظلم، وتساق

ص -156- إليهم الأعداء، وتقاد بسلاسل القهر والقدر، وذلك من الآصار والأغلال التى لم ترفع عنهم مع عقوبات لا تحصى؛ وذلك لضعف الطاعة فى قلوبهم، وتمكن المعاصى وحب الشهوات فيها، فإذا قالوا‏: ‏‏{‏رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا ‏}‏ ‏[‏البقرة‏: ‏286‏]‏ دخل فيه هذا‏.‏
وأما قوله‏: ‏{‏رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ‏}‏ ‏[‏البقرة‏: ‏286‏]‏، فعلى قولين‏:
قيل‏: هو من باب التحميل القدرى، لا من باب التكليف الشرعى، أى‏: لا تبتلينا بمصائب لا نطيق حملها، كما يبتلى الإنسان بفقر لا يطيقه، أو مرض لا يطيقه، أو حدث، أو خوف، أو حب أو عشق لا يطيقه، ويكون سبب ذلك ذنوبه‏.‏
وهذا مما يبين أن الذنوب عواقبها مذمومة مطلقاً‏.‏
وقوله‏: ‏‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏: ‏123‏]‏، و ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏: ‏7، 8‏]‏ قول حق، وقال تعالى فى قصة قوم لوط‏: ‏{‏وَتَرَكْنَا فِيهَا آيَةً لِّلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ‏}‏ ‏[‏الذاريات‏: 37‏]‏‏.‏
فما من أحد يبتلى بجنس عملهم إلا ناله شىء من العذاب الأليم، حتى تعمد النظر يورث القلب علاقة يتعذب بها الإنسان، وإن قويت حتى صارت غرامًا وعشقاً زاد العذاب الأليم، سواء قدر أنه قادر على

ص -157- المحبوب أو عاجز عنه؛ فإن كان عاجزاً فهو فى عذاب أليم من الحزن والهَمّ والغَمّ، وإن كان قادراً فهو فى عذاب أليم من خوف فراقه، ومن السعى فى تأليفه وأسباب رضاه؛ فإن نزل به الموت أو افتقر تضاعف علىه العذاب، وإن صار إلى غيره استبدالاً به أو مشاركة قوى عذابه، فإن هذا الجنس يحصل فيه من العذاب ما لا يحصل فى عشق البغايا وما يحصل مثله فى الحلال، وإن حصل في الحلال نوع عذاب كان أخف من نظيره، وكان ذلك سبب ذنوب أخرى‏.‏
فإذا دعا الإنسان بهذا الدعاء ـ يخص نفسه ويعم المسلمين ـ فله من ذلك أعظم نصيب، كيف لا وقد قال النبى صلى الله عليه وسلم‏: ‏"‏الآيتان من آخر سورة البقرة ما قرأ بهما أحد فى ليلة إلا كفَتَاهُ‏"‏ وكيف لا تكفيانه وما دعا به من ذلك لم يحصل له إلا ما حصل لسائر المؤمنين الذين لم يقرؤوهما، فإن الداعى بهذا الدعاء له منه نصيب يخصه كسائر الأدعية‏.‏
ومما يبين ذلك أن الصحابة إنما استجيب لهم هذا الدعاء لما التزموا الطاعة للّه مطلقاً بقولهم‏: ‏{‏سَمِعْنَا وَأَطَعْنَا‏}‏ ‏[‏البقرة‏: 285‏]‏، ثم أنزل هذا الدعاء، فدعوا به فاستجيب لهم‏.‏
ولهذا كانوا فى الحنيفية السمحة على عهد رسول اللّه صلى الله

ص -158- عليه وسلم، وكانوا فيها على عهد أبى بكر خيراً مما كانوا فيها على عهد عمر، فلما كانوا فى زمن عمر حدث من بعضهم ذنوب أوجبت اجتهاد الإمام فى نوع من التشديد عليهم، كمنعهم من مُتْعَة الحج، وكإيقاع الثلاث إذا قالوها بكلمة، وكتغليظ العقوبة فى الخمر، وكان أطوعهم للّه وأزهدهم ـ مثل أبى عبيدة ـ ينقاد له عمر ما لا ينقاد لغيره، وخفى عليهم بعض مسائل الفرائض وغيرها، حتى تنازعوا فيها، وهم مؤتلفون متحابون، كل منهم يقر الآخر على اجتهاده‏.‏
فلما كان فى آخر خلافة عثمان زاد التغير والتوسع فى الدنيا، وحدثت أنواع من الأعمال لم تكن على عهد عمر، فحصل بين بعض القلوب تنافر حتى قتل عثمان، فصاروا فى فتنة عظيمة قد قال تعالى‏: ‏‏{‏وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً‏}‏ ‏[‏الأنفال‏: ‏25‏]‏، أى هذه الفتنة لا تصيب الظالم فقط، بل تصيب الظالم والساكت عن نهيه عن الظلم، كما قال النبى صلى الله عليه وسلم‏: ‏"‏إن الناس إذا رأوا المنكر فلم يغيروه أوشك أن يَعُمَّهم اللّه بعقاب منه‏"‏‏.‏
وصار ذلك سبباً لمنعهم كثيراً من الطيبات، وصاروا يختصمون فى متعة الحج ونحوها مما لم تكن فيه خصومة على عهد عمر، فطائفة تمنع المتعة مطلقاً كابن الزبير، وطائفة تمنع الفسخ كبنى أمية وأكثر الناس، وصاروا يعاقبون مَنْ تمتع، وطائفة أخرى توجب المتعة، وكل منهم لا

ص -159- يقصد مخالفة الرسول، بل خفي عليهم العلم، وكان ذلك سببه ما حدث من الذنوب، كما قال صلى الله عليه وسلم‏: ‏"‏خرجتُ لأخبركم بليلة القَدْر فَتَلاَحا رجلان، فُرفِعَتْ، لعل ذلك أن يكون خيراً لكم‏"‏‏.‏ أى قد يكون إخفاؤها خيراً لكم لتجتهدوا فى ليالى العشر كلها؛ فإنه قد يكون إخفاء بعض الأمور رحمة لبعض الناس‏.‏
والنزاع فى الأحكام قد يكون رحمة إذا لم يفض إلى شر عظيم من خفاء الحكم؛ ولهذا صنف رجل كتابا سماه ‏"‏كتاب الاختلاف‏"‏ فقال أحمد‏: سَمِّه ‏"‏كتاب السعة‏"‏ وإن الحق فى نفس الأمر واحد، وقد يكون من رحمة اللّه ببعض الناس خفاؤه لما فى ظهوره من الشدة عليه، ويكون من باب قوله تعالى‏: ‏{‏لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ‏}‏ ‏[‏المائدة‏: ‏101‏]‏‏.‏
وهكذا ما يوجد فى الأسواق من الطعام والثياب قد يكون فى نفس الأمر مغصوبا، فإذا لم يعلم الإنسان بذلك كان كله له حلالا لا إثم عليه فيه بحال، بخلاف ما إذا علم، فخفاء العلم بما يوجب الشدة قد يكون رحمة، كما أن خفاء العلم بما يوجب الرخصة قد يكون عقوبة، كما أن رفع الشك قد يكون رحمة، وقد يكون عقوبة، والرخصة رحمة وقد يكون مكروه النفس أنفع كما فى الجهاد‏:

ص -160- {‏وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ‏}‏ ‏[‏البقرة‏: 216‏]‏‏.‏
والمقصود هنا أن من الذنوب ما يكون سبباً لخفاء العلم النافع أو بعضه؛ بل يكون سبباً لنسيان ما علم، ولاشتباه الحق بالباطل تقع الفتن بسبب ذلك‏.‏
واللّه ـ سبحانه ـ كان أسكن آدم وزوجه الجنة، وقال لهما‏: ‏‏{‏وَكُلاَ مِنْهَا رَغَداً حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الْظَّالِمِينَ فَأَزَلَّهُمَا الشَّيْطَانُ عَنْهَا فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ وَقُلْنَا اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ‏}‏ ‏[‏البقرة‏: ‏35 ، 36‏]‏، فكل عداوة كانت فى ذريتهما وبلاء ومكروه وتكون إلى قيام الساعة وفى النار يوم القيامة سببها الذنوب ومعصية الرب تعالى‏.‏
فالإنسان إذا كان مقيما على طاعة اللّه باطنا وظاهراً كان فى نعيم الإيمان والعلم وارد عليه من جهاته، وهو فى جنة الدنيا، كما فى الحديث‏: ‏"‏إذا مررتم برياض الجنة فارتعوا‏"‏‏.‏ قيل‏: وما رياض الجنة‏؟‏ قال‏: ‏"‏مجالس الذكر‏"‏، وقال‏: ‏"‏ما بين بيتى ومنبرى روضة من رياض الجنة‏"‏، فإنه كان يكون هنا فى رياض العلم والإيمان‏.‏
وكلما كان قلبه فى محبة اللّه وذكره وطاعته كان معلقاً بالمحل الأعلى،

ص -161- فلا يزال فى علو ما دام كذلك، فإذا أذنب هبط قلبه إلى أسفل، فلا يزال فى هبوط ما دام كذلك، ووقعت بينه وبين أمثاله عداوة، فإن أراد الله به خيراً ثاب وعمل فى حال هبوط قلبه إلى أن يستقيم فيصعد قلبه، قال تعالى‏: ‏{‏لَن يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِن يَنَالُهُ التَّقْوَى مِنكُمْ‏}‏ ‏[‏الحج‏: 37‏]‏ فتقوى القلوب هى التى تنال اللّه، كما قال‏: ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏: ‏10‏]‏، فأما الأمور المنفصلة عنا من اللحوم والدماء فإنها لا تنال اللّه‏.‏
والباطنية ـ المنكرون لخلق العالم فى ستة أيام، ومعاد الأبدان ـ الذين يجعلون للقرآن تأويلا يوافق قولهم، عندهم ما ثَمَّ ‏"‏جَنَّة‏"‏ إلا لذة ما تتصف بها النفس من العلم والأخلاق الحميدة، وما ثَمَّ ‏"‏نار‏"‏ إلا ألم ما تتصف به النفس من الجهل والأخلاق الذميمة السيئة، فنار النفوس ألمها القائم بها كحسراتها لفوات العلم، أو لفوات الدنيا المحبوبة لها، وحجبها إنما هى ذنوبها‏.‏
وهذا الكلام مما يذكره أبو حامد فى ‏"‏المضنون به على غير أهله‏"‏، لكن قد يقول هذا‏: ‏ليس هو عذاب القبر المذكور فى الأجسام، بل ذاك أمر آخر مما بينه أهل السنة، ولا نعيم عندهم إلا ما يقوم بالنفس من هذا؛ولهذا ليس عندهم نعيم منفصل عن النفس ولا عذاب‏.‏

ص -162- وهذا القول من أفسد الأقوال شرعًا وعقلا؛ فإن الناس فى الدنيا يثابون ويعاقبون بأمور منفصلة عنهم، فكيف فى دار الجزاء‏؟‏ ولكن الذى أثبتوه من هذا وهذا منه ما هو حق، ولكن الباطل جحدهم ما جحدوه مما أخبر الله به ورسوله، فهؤلاء عندهم أن آدم لم يكن إلا فى جنة العلم، وهبوطه انخفاض درجته فى العلم، وهذا كذب، ولكن ما أثبتوه من الحق حق، وقصة آدم تدل عليه بطريق الاعتبار الذي تسميه الصوفية الإشارة، لا أنه هو المراد بالآية، لكن قد دل عليه آيات أخر تدل على أن من كذب بالحق عوقب بأن يطبع على قلبه فلا يفهم العلم، أو لا يفهم المراد منه، وأنه يسلط عليه عدوه ويجد ذلاً، كما قال تعالى عن اليهود‏: ‏{‏وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ‏}‏ ‏[‏البقرة‏: ‏61‏]‏، ‏{‏ذَلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ‏}‏ ‏[‏البقرة‏: ‏61‏]‏‏.‏
ولا ريب أن لذة العلم أعظم اللذات، واللذة التى تبقى بعد الموت وتنفع فى الآخرة هى لذة العلم بالّله والعمل له، وهو الإيمان به، وهم يجعلون ذلك الوجود المطلق‏.‏
وأيضا، فنفس العلم به إن لم يكن معه حب له وعبادة له، بل كان مع حب لغيره كائنا من كان، فإن عذاب هذا قد يكون من أعظم العذاب فى الدنيا والآخرة، وهم لا يجعلون كمال اللذة إلا فى نفس العلم‏.‏

ص -163- وأيضاً فاقتصارهم على اللذة العقلية خطأ، والنصارى زادوا عليهم السمع والشم، فقالوا‏: يتمتعون بالأرواح المتعشقة والنغمات المطربة، ولم يثبتوا هم ولا اليهود الأكل والشرب ولا النكاح ـ وهى لذة اللمس ـ والمسلمون أثبتوا جميع أنواع اللذات؛ سمعاً، وبصراً، وشماً، وذوقا، ولمسا، للروح والبدن جميعاً، وكان هذا هو الكمال، لا ما يثبته أهل الكتاب ومن هو شر منهم من الفلاسفة الباطنية، وأعظم لذات الآخرة لذة النظر إلى اللّه ـ سبحانه ـ كما فى الحديث الصحيح‏: ‏"‏فما أعطاهم شيئاً أحب إليهم من النظر إليه‏"‏، وهو ثمرة معرفته وعبادته فى الدنيا، فأطيب ما فى الدنيا معرفته، وأطيب ما فى الآخرة النظر إليه ـ سبحانه ـ ولهذا كان التجلى يوم الجمعة فى الآخرة على مقدار صلاة الجمعة فى الدنيا‏.‏
وأبو حامد يذكر فى كتبه هو وأمثاله ‏"‏الرؤية‏"‏، وأنها أفضل أنواع النعيم، ويذكر كشف الحجُب، وأنهم يرون وجه الله، ولكن هذا كله يريد به ما تقوله الجهمية والفلاسفة؛ فإن الرؤية عندهم ليست إلا العلم، لكن كمـا أن الإنسان قد يرى الشىء بعينيه، وقد يمثل له خياله إذا غاب عنه فهكذا العلم‏.‏ ففى الدنيا ليس عندهم من العلم إلا مثال كالخيال في الحساب، وفى الآخرة يعلمونه بلا مثال، وهو عندهم‏"‏وجود لا داخل العالم ولا خارجه‏"‏، و‏"‏كشف الحجاب‏"

ص -164- ‏ عندهم رفع المانع الذى فى الإنسان من الرؤية، وهو أمر عدمي، فحقيقته جعل العبد عالماً، وهذا كله مما تقول به الفلاسفة والباطنية‏.‏
وهؤلاء إنما يأمرون بالزهد فى الدنيا لينقطع تعلق النفس بها وقت فراق النفس، فلا تبقى النفس مفارقة لشىء يحبه، لكن أبو حامد لا يبيح محظورات الشرع قط، بل يقول‏: قتل واحد من هؤلاء خير من قتل عدد كثير من الكفار‏.‏
وأما هؤلاء فالواصل عندهم إلى العلم المطلوب قد يبيحون له محظورات الشرائع، حتى الفواحش والخمر وغيرها، إذا كانوا ممن يعتقد تحريم الخمر، وإلا فغالب هؤلاء لا يوجبون شريعة الإسلام، بل يجوزون التهود والتنصر، وكل من كان من هؤلاء واصلا إلى علمهم فهو سعيد‏.‏
وهكذا تقول الاتحادية منهم؛ كابن سبعين، وابن هود، والتلمسانى، ونحوهم، ويدخلون مع النصارى بِيَعَهُم ‏[‏جمع بيعة، وهى متعبد النصارى‏]‏، ويصلون معهم إلى الشرق، ويشربون معهم ومع اليهود الخمر، ويميلون إلى دين النصارى أكثر من دين المسلمين لما فيه من إباحة المحظورات؛ ولأنهم أقرب إلى الاتحاد والحلول؛ ولأنهم أجهل فيقبلون ما يقولونه أعظم من قبولهم لقول المسلمين، وعلماء النصارى جهال إذا كان فيهم متفلسف

ص -165- عظموه، وهؤلاء يتفلسفون‏.‏
والواحد من هؤلاء يفرح إذا قيل له‏: لست بمسلم، ويحكى عن نفسه كما كان أحمد الماردينى وهو من أصحاب ابن عربى يحكى عن نفسه أنه دخل إلى بعض ديارات النصارى ليأخذ منهم ما يأكله هو ورفيقه، فأخذ بعضهم يتكلم فى المسلمين، ويقول‏: يقولون‏: كذا وكذا، فقال له آخر‏: لا تتكلم فى المسلمين فهذا واحد منهم، فقال ذلك المتكلم‏: هذا وجهه وجه مسلم‏؟‏ أى ليس هذا بمسلم، فصار يحكيها الماردينى أن النصرانى قال عنه‏: ليس هذا بمسلم، ويفرح بقول النصرانى ويصدقه فيما يقول، أى ليس هو بمسلم‏.‏
والمتفلسفة يصرحون بهذا‏.‏ يقولون‏: قلنا‏: كذا وكذا، وقال المسلمون‏: كذا وكذا، وربما قالوا‏: قلنا‏: كذا، وقال المِلِّيُّون‏: كذا أى‏: أهل الملل من المسلمين واليهود والنصارى وكتبهم مشحونة بهذا، ولا بد لأحدهم عند أهل الملل أن يكون على دينهم‏.‏
لكن دخولهم فى هذا كدخولهم فى سياسة الملوك، كما كانوا مع الترك الكفار، وكانوا مع هولاكو ملك المغول الكفار، ومع القان الذى هو أكبر منه خليفة جنكزخان ببلاد الخطا، وانتساب الواحد منهم هناك إلى الإسلام انتساب إلى إسلام يرضاه ذلك

ص -166- لملك بحسب غرضه، كما كان النصير الطوسى ‏[‏هو محمد بن محمد بن الحسن نصير الدين الطوسى، فيلسوف، كان رأسا فى العلوم العقلية، ذا منزلة من هولاكو، فكان يطيعه فيما يشير به عليه، اتخذ خزانة ملأها من الكتب التى نهبت من بغداد والشام والجزيرة، اجتمع فيها نحو أربعمائة ألف مجلد، ولد بطوس سنة 597 هـ، وتوفى سنة 672 هـ‏]‏ وأمثاله مع هولاكو ملك الكفار، وهو الذى أشار عليهم بقتل الخليفة ببغداد لما استولى عليها وأخذ كتب الناس، ملكها ووقفها، وأخذ منها ما يتعلق بغرضه، وأفسد الباقى، وبنى الرصد ووضعها فيه، وكان يعطى من وقف المسلمين لعلماء المشركين البخشية والطوينية، ويعطى فى رصده الفيلسوف والمنجم والطبيب أضعاف ما يعطى الفقيه، ويشرب هو وأصحابه الخمر فى شهر رمضان، ولا يصلون‏.‏
وكذلك كان بالشام ومصر طائفة مع تصوفهم وتألههم وتزهدهم يشرب أحدهم الخمر فى نهار رمضان، وتارة يصلون وتارة لا يصلون‏.‏ فإنهم لا يدينون بإيجاب واجبات الإسلام وتحريم محرماته عليهم، بل يقولون‏: هذا للعامة والأنبياء، وأما مثلنا فلا يحتاج إلى الأنبياء‏.‏ ويحكون عن بعض الفلاسفة أنه قيل له‏: قد بعث نبى، فقال‏: لو كان الناس كلهم مثلى ما احتاجوا إلى نبى‏.‏ ومثل هذه الحكاية يحكيها من يكون رئيس الأطباء ولا يعرف الزندقة ولا يدرى مضمون هذه الكلمة ما هو؛ لجهله بالنبوات‏.‏ وقيل لرئيسهم الأكبر فى زمن موسى ـ عليه السلام‏: ألا تأتيه فتأخذ عنه‏؟‏ فقال‏: نحن قوم مهديون فلا نحتاج إلى من يهدينا‏.‏
وأما ما ذكروه من حصول اللذة فى القلب والنعيم بالإيمان بالله

ص -167- والمعرفة به فهو حق، وهو سبب دخول الجنة، وقد قال صلى الله عليه وسلم‏: ‏‏"‏إذا دخل شهر رمضان فتحت أبواب الجنة، وغلقت أبواب النار، وصُفِّدَت الشياطين‏"‏‏.‏ وما ذاك إلا لأنه فى شهر رمضان تنبعث القلوب إلى الخير والأعمال الصالحة التى بها وبسببها تفتح أبواب الجنة، ويمتنع من الشرور التى بها تفتح أبواب النار، وتصفد الشياطين فلا يتمكنون أن يعملوا ما يعملونه فى الإفطار؛ فإن المصفد هو المقيد، لأنهم إنما يتمكنون من بنى آدم بسبب الشهوات، فإذا كُفّوا عن الشهوات صفدت الشياطين‏.‏
والجنة والنار التى تفتح وتغلق غير ما فى القلوب، ولكن ما فى القلوب سبب له ودليل عليه وأثر من آثاره، وقد قال تعالى‏: ‏‏{‏إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا‏}‏ ‏[‏النساء‏: ‏10‏]‏، وقال صلى الله عليه وسلم‏: ‏"‏الذى يشرب فى آنية الذهب والفضة إنما يجرجر فى بطنه نار جهنم‏"‏‏.‏ فقيل‏: يأكلون ويشربون ما سيصير ناراً‏.‏ وقيل‏: هو سبب النار ‏.‏ واللّه ـ سبحانه وتعالى ـ أعلم‏.


تفسير سورة آل عمران

الجزء الرابع عشر

تفسير سورة آل عمران

ص -168- وَقالَ شيخ الإسلام أبو العباس تقى الدين ابن تيمية ـ قدس اللّه روحه ونور ضريحه ‏:
فصــل
فى قوله تعالى‏: ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ‏}‏ ‏[‏آل عمران‏: ‏18، 19‏]‏، قد تنوعت عبارات المفسرين فى لفظ ‏{‏شّهٌد‏}‏ فقالت طائفة ـ منهم مجاهد والفراء وأبو عبيدة ـ‏: أى‏: حكم وقضى‏.‏ وقالت طائفة ـ منهم ثعلب والزجاج ـ‏: أى‏: بين‏.‏ وقالت طائفة‏: أى‏: أعلم‏.‏ وكذلك قالت طائفة‏: معنى شهادة اللّه‏: الإخبار والإعلام، ومعنى شهادة الملائكة والمؤمنين‏: الإقرار‏.‏ وعن ابن عباس أنه شهد بنفسه لنفسه قبل أن يخلق الخلق حين كان، ولم يكن سماء ولا أرض، ولا بر ولا بحر، فقال‏: ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ‏}‏‏.‏
وكل هذه الأقوال وما فى معناها صحيحة؛ وذلك أن الشهادة

ص -169- تتضمن كلام الشاهد وقوله وخبره عما شهد به، وهذا قد يكون مع أن الشاهد نفسه يتكلم بذلك ويقوله ويذكره، وإن لم يكن معلماًً به لغيره، ولا مخبراً به لسواه‏.‏ فهذه أول مراتب الشهادة‏.‏
ثم قد يخبره ويعلمه بذلك، فتكون الشهادة إعلاماً لغيره وإخباراً له، ومن أخبر غيره بشىء فقد شهد به‏.‏سواء كان بلفظ الشهادة أو لم يكن، كما فى قوله تعالى‏: ‏{‏وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ‏}‏ ‏[‏الزخرف‏: ‏19‏]‏، وقوله تعالى‏: ‏{‏وَمَا شَهِدْنَا إِلاَّ بِمَا عَلِمْنَا‏}‏ الآية ‏[‏يوسف‏: ‏81‏]‏‏.‏ ففى كلا الموضعين إنما أخبروا خبراً مجرداً، وقد قال‏: ‏‏{‏وَاجْتَنِبُوا قَوْلَ الزُّورِ حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ‏}‏ ‏[‏الحج‏: 30، 31‏]‏‏.‏
وفي الصحيحين عن النبى صلى الله عليه وسلم قال‏: ‏"‏عدلت شهادة الزور الإشراك بالله‏"‏، قالها مرتين أو ثلاثاً، ثم تلا هذه الآية، وإنما فى الآية‏: ‏{‏وَاجْتَنِبُوا قَوْلَ الزُّورِ‏}‏ وهذا يعم كل قول زور بأى لفظ كان، وعلى أى صفة وجد، فلا يقوله العبد ولا يحضره ولا يسمعه من قول غيره‏.‏ والزور‏: هو الباطل الذى قد ازور عن الحق والاستقامة أى‏: تحول، وقد سماه النبى صلى الله عليه وسلم شهادة الزور، وقد قال فى المظاهرين مـن نسائهم‏: ‏{‏وَإِنَّهُمْ لَيَقُولُونَ مُنكَرًا مِّنَ الْقَوْلِ وَزُورًا‏}‏ ‏[‏المجادلة‏: ‏2‏]‏‏.‏

ص -170- وفى الصحيحين عن ابن عباس قال‏: شهد عندى رجال مرضيون وأرضاهم عندى عمر أن النبى صلى الله عليه وسلم نهى عن الصلاة بعد الفجر حتى تطلع الشمس، وبعد العصر حتى تغرب الشمس‏.‏ وهؤلاء حدثوه أنه نهى عن ذلك، ولم يقولوا‏: نشهد عندك؛ فإن الصحابة لم يكونوا يلتزمون هذا اللفظ فى التحديث، وإن كان أحدهم قد ينطق به، ومنه قولهم فى ماعز‏: فلما شهد على نفسه أربع مرات رجمه النبى صلى الله عليه وسلم ولفظه كان إقراراً ولم يقل‏: أشهد‏.‏
ومنه قوله تعالى‏: ‏‏{‏كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ‏}‏ ‏[‏النساء‏: ‏135‏]‏، وشهادة المرء على نفسه هى إقراره، وهذا لا يشترط فيه لفظ الشهادة باتفاق العلماء، وإنما تنازعوا فى الشهادة عند الحكام‏: هل يشترط فيها لفظ أشهد‏؟‏ على قولين فى مذهب أحمد، وكلام أحمد يقتضى أنه لا يعتبر ذلك، وكذلك مذهب مالك، والثانى يشترط ذلك، كما يحكى عن مذهب أبى حنيفة والشافعى‏.‏
والمقصود هنا الآية فالشهادة تضمنت مرتبتين‏:
إحداهما‏: تكلم الشاهد وقوله وذكره لما شهد فى نفسه به‏.‏
والثانى‏: إخباره وإعلامه لغيره بما شهد به، فمن قال‏:

ص -171- حكم وقضى فهذا من باب اللازم، فإن الحكم والقضاء هو إلزام وأمر‏.‏
ولا ريب أن الله ألزم الخلق التوحيد وأمرهم به وقضى به وحكم، فقال‏: ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏: ‏23‏]‏، وقال‏: ‏‏{‏أَنْ أَنذِرُواْ أَنَّهُ لاَ إِلَـهَ إِلاَّ أَنَاْ فَاتَّقُونِ‏}‏ ‏[‏النحل‏: 2‏]‏، وقال‏: ‏{‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ الآية ‏[‏النحل‏: 36‏]‏‏.‏ وقال تعالى‏: ‏{‏وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلـهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ‏}‏ ‏[‏النحل‏: ‏51‏]‏، وقال‏: ‏{‏وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَـهًا وَاحِدًا لاَّ إِلَـهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏‏[‏التوبة‏: ‏31‏]‏، ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء‏}‏ ‏[‏البينة‏: 5‏]‏‏.‏
وهذا كثير فى القرآن يوجب على العباد عبادته وتوحيده، ويحرم عليهم عبادة ما سواه، فقد حكم وقضى أنه لا إله إلا هو‏.‏
ولكن الكلام فى دلالة لفظ الشهادة على ذلك؛ وذلك أنه إذا شهد أنه لا إله إلا هو، فقد أخبر وبين وأعلم أن ما سواه ليس بإله فلا يعبد، وأنه وحده الإله الذى يستحق العبادة، وهذا يتضمن الأمر بعبادته والنهى عن عبادة ما سواه؛ فإن النفى والإثبات فى مثل هذا يتضمن الأمر والنهى، كما إذا استفتى شخص شخصاً، فقال له قائل‏: هذا ليس بمفت، هذا هو المفتى، ففيه نهى عن استفتاء الأول، وأمر وإرشاد إلى استفتاء الثانى‏.‏

ص -172- وكذلك إذا تحاكم إلى غير حاكم، أو طلب شيئا من غير ولى الأمر، فقيل له‏: ليس هذا حاكماً ولا هذا سلطاناً، هذا هو الحاكم وهذا هو السلطان، فهذا النفى والإثبات يتضمن الأمر والنهى، وذلك أن الطالب إنما يطلب من عنده مراده ومقصوده، فإذا ظنه شخصاً فقيل له‏: ليس مرادك عنده وإنما مرادك عند هذا، كان أمراً له بطلب مراده عند هذا دون ذاك‏.‏
والعابدون إنما مقصودهم أن يعبدوا من هو إله يستحق العبادة، فإذا قيل لهم‏: كل ما سوى اللّه ليس بإله، إنما الإله هو اللّه وحده، كان هذا نهياً لهم عن عبادة ما سواه، وأمرا بعبادته‏.‏
وأيضاً فلو لم يكن هناك طالب للعبادة فلفظ الإله يقتضى أنه يستحق العبادة، فإذا أخبر أنه هو المستحق للعبادة دون ما سواه كان ذلك أمراً بما يستحقه‏.‏
وليس المراد هنا بـ ‏"‏الإله‏"‏ من عبده عابد بلا استحقاق، فإن هذه الآلهة كثيرة، ولكن تسميتهم آلهة والخبر عنهم بذلك واتخاذهم معبودين أمر باطل، كما قال تعالى‏: ‏‏{‏إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ‏}‏ ‏[‏النجم‏: ‏23‏]‏، وقال‏: ‏{‏ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَاطِلُ‏}‏ ‏[‏الحج‏: 26‏]‏‏.‏

ص -173- فالآلهة التى جعلها عابدوها آلهة يعبدونها كثيرة، لكن هى لا تستحق العبادة فليست بآلهة، كمن جعل غيره شاهداً أو حاكماً أو مفتياً أو أميراً وهو لا يحسن شيئا من ذلك‏.‏
ولابد لكل إنسان من إله يألهه ويعبده، ‏"‏تعس عبد الدينار وعبد الدرهم‏"‏، فإن بعض الناس قد أله ذلك محبة وذلا وتعظيما، كما قد بسط فى غير هذا الموضع‏.‏
فإذا شهد اللّه أنه لا إله إلا هو، فقد حكم وقضى بألا يعبد إلا إياه‏.‏
وأيضاً فلفظ الحكم والقضاء يستعمل فى الجمل الخبرية، فيقال للجمل الخبرية‏: قضية، ويقال‏: قد حكم فيها بثبوت هذا المعنى وانتفاء هذا المعنى، وكل شاهد ومخبر هو حاكم بهذا الاعتبار قد حكم بثبوت ما أثبته ونفى ما نفاه حكما خبريا، قد يتضمن حكما طلبيا‏.‏
فصــل
وشهادة الرب وبيانه وإعلامه يكون بقوله تارة، وبفعله تارة‏.‏
فالقول‏: ‏هو ما أرسل به رسله، وأنزل به كتبه، وأوحاه إلى عباده

ص -174- كما قال‏: ‏{‏يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ أَنْ أَنذِرُواْ أَنَّهُ لاَ إِلَـهَ إِلاَّ أَنَاْ فَاتَّقُونِ‏}‏‏[‏النحل‏: 2‏]‏، إلى غير ذلك من الآيات‏.‏
وقد علم بالتواتر والاضطرار أن جميع الرسل أخبروا عن اللّّه أنه شهد ويشهد أن لا إله إلا هو بقوله وكلامه، وهذا معلوم من جهة كل من بلغ عنه كلامه؛ ولهذا قال تعالى‏: ‏{‏أَمِ اتَّخَذُوا مِن دُونِهِ آلِهَةً قُلْ هَاتُوا بُرْهَانَكُمْ هَذَا ذِكْرُ مَن مَّعِيَ وَذِكْرُ مَن قَبْلِي‏}‏ ‏[‏الأنبياء‏: ‏24‏]‏‏.‏
وأما شهادته بفعله فهو ما نصبه من الأدلة الدالة على وحدانيته التى تعلم دلالتها بالعقل، وإن لم يكن هناك خبر عن الله، وهذا يستعمل فيه لفظ الشهادة والدلالة والإرشاد، فإن الدليل يبين المدلول عليه ويظهره، فهو بمنزلة المخبر به الشاهد به، كما قيل‏: سل الأرض‏: من فجر أنهارها، وغرس أشجارها، وأخرج ثمارها، وأحيا نباتها، وأغطش ليلها، وأوضح نهارها، فإن لم تجبك حواراً، أجابتك اعتباراً‏.‏
وهو ـ سبحانه ـ شهد بما جعلها دالة عليه فإن دلالتها إنما هي بخلقه لها‏.‏ فإذا كانت المخلوقات دالة على أنه لا إله إلا هو، وهو ـ سبحانه ـ الذى جعلها دالة عليه، فإن دلالتها إنما هى بخلقه، وبين ذلك، فهو الشاهد المبين بها أنه لا إله إلا هو، وهذه الشهادة الفعلية ذكرها طائفة‏.‏ قال ابن كيسان ‏[‏هو أبو الحسن محمد بن إبراهيم، عالم بالعربية، نحوا ولغة‏.‏ من أهل بغداد، له تصانيف فى القراءات والغريب والنحو، منها‏: ‏"‏المهذب‏"‏ فى النحو، و‏"‏غريب الحديث‏"‏ وتوفى فى ذى القعدة سنة 299 هـ‏]‏‏: ‏‏{‏شَهِدَ اللهُ‏}‏ ‏[‏آل عمران‏: ‏18‏]‏ بتدبيره العجيب، وأموره

ص -175- المحكمة عند خلقه أنه لا إله إلا هو‏.
فصــل
وقوله‏: ‏{‏قَآئِمَاً بِالْقِسْطِ‏}‏ ‏[‏آل عمران‏: ‏18‏]‏ هو نصب على الحال، وفيه وجهان‏:
قيل‏: هو حال من شهد أي‏: شهد قائما بالقسط‏.‏
وقيل‏: من ‏"‏هو‏"‏ أى‏: لا إله إلا هو قائما بالقسط، كما يقال‏: لا إله إلا هو وحده، وكلا المعنيين صحيح‏.‏
وقوله‏: ‏{‏قَآئِمَاً بِالْقِسْطِ‏}‏ يجوز أن يعمل فيه كلا العاملين على مذهب الكوفيين فى أن المعمول الواحد يعمل فيه عاملان، كما قالوا فى قوله‏: ‏{‏هَاؤُمُ اقْرَؤُوا كِتَابِيهْ‏}‏ ‏[‏الحاقة‏: ‏19‏]‏، و‏{‏آتُونِي أُفْرِغْ عَلَيْهِ قِطْرًا‏}‏ ‏[‏الكهف‏: ‏96‏]‏، و‏{‏عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ‏}‏ ‏[‏ق‏: ‏17‏]‏، ونحو ذلك‏.‏ وسيبويه وأصحابه يجعلون لكل عامل معمولا، ويقولون‏: حذف معمول أحدهما لدلالة الآخر عليه، وقول الكوفيين أرجح، كما قد بسطته فى غير هذا الموضع‏.‏
وعلى المذهبين فقوله‏: ‏‏{‏القسط‏}‏ يخرج على هذا، إما كونه يشهد قائمًا بالقسط فإن القائم بالقسط هو القائم بالعدل، كما فى قوله‏:

ص -176- ‏{‏كُونُواْ قَوَّامِينَ بِالْقِسْطِ‏}‏‏[‏النساء‏: ‏135‏]‏، فالقيام بالقسط يكون فى القول، وهو القول العدل، ويكون فى الفعل‏.‏ فإذا قيل‏: شهد ‏{‏قَآئِمَاً بِالْقِسْطِ‏}‏ أى‏: متكلما بالعدل مخبراً به آمراً به، كان هذا تحقيقا لكون الشهادة شهادة عدل وقسط، وهى أعدل من كل شهادة، كما أن الشرك أظلم من كل ظلم، وهذه الشهادة أعظم الشهادات‏.‏
وقد ذكروا فى سبب نزول هذه الآية ما يوافق ذلك، فذكر ابن السائب ‏[‏هو أبو النضر محمد بن السائب بن بشر بن عمرو بن الحارث الكلبى، نسابة، راوية، عالم بالتفسير والأخبار وأيام العرب، له كتاب فى ‏"‏تفسير القرآن‏"‏ وهو ضعيف الحديث، ولد بالكوفة وتوفى بها سنة 146هـ‏]‏‏: أن حَبْرَين من أحبار الشام قدما على النبى صلى الله عليه وسلم، فلما أبصرا المدينة قال أحدهما لصاحبه‏: ما أشبه هذه المدينة بصفة مدينة النبى الذى يخرج فى آخر الزمان‏!‏ فلما دخلا على النبى صلى الله عليه وسلم عرفاه بالصفة، فقالا‏: أنت محمد‏؟‏ قال‏: ‏"‏نعم‏"‏‏.‏ قالا‏: وأحمد‏؟‏ قال‏: ‏"‏نعم‏"‏‏.‏ قالا‏: نسألك عن شهادة فإن أخبرتنا بها آمنا بك‏.‏ فقال‏: ‏"‏سلانى‏"‏‏.‏ فقالا‏: أخبرنا عن أعظم شهادة فى كتاب اللّه فنزلت هذه الآية ‏.‏
ولفظ ‏"‏القيام بالقسط‏"‏ كما يتناول القول، يتناول العمل، فيكون التقدير‏: يشهد وهو قائل بالقسط عامل به لا بالظلم؛ فإن هذه الشهادة تضمنت قولا وعملا، فإنها تضمنت أنه هو الذى يستحق العبادة وحده فيعبد، وأن غيره لا يستحق العبادة، وأن الذين عبدوه وحده هم المفلحون السعداء، وأن المشركين به في النار، فإذا شهد قائما بالعدل المتضمن جزاء المخلصين بالجنة وجزاء

ص -177- المشركين بالنار كان هذا من تمام تحقيق موجب هذه الشهادة، وكان قوله‏: ‏{‏قّائٌمْا بٌالًقٌسًط‏}‏ تنبيها على جزاء المخلصين والمشركين، كما فى قوله‏: ‏{‏أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ‏}‏ ‏[‏الرعد‏: 33‏]‏‏.‏
قال طائفة من المفسرين ـ منهم البغوى ـ‏: نظم الآية ‏"‏شهد الله قائما بالقسط‏"‏ ومعنى قوله‏: ‏{‏قَآئِمَاً بِالْقِسْطِ‏}‏ أى بتدبير الخلق، كما يقال‏: فلان قائم بأمر فلان، أى يدبره ويتعاهد أسبابه، وقائم بحق فلان، أى مجاز له، فالله تعالى مدبر رزاق مجاز بالأعمال‏.‏
وإذا اعتبر القسط فى الإلهية كان المعنى‏: ‏"‏لا إله إلا هو قائما بالقسط‏"‏، أى‏: هو وحده الإله قائما بالقسط، فيكون وحده مستحقاً للعبادة مع كونه قائما بالقسط، كما يقال‏: أشهد أن لا إله إلا الله إلهاً واحدا أحداً صمداً‏.‏وهذا الوجه أرجح؛ فإنه يتضمن أن الملائكة وأولى العلم يشهدون له، مع أنه لا إله إلا هو، وأنه قائم بالقسط‏.‏
والوجه الأول لا يدل على هذا؛ ولأن كونه قائما بالقسط ـ كما شهد به ـ أبلغ من كونه حال الشاهد، وقيامه بالقسط يتضمن أنه يقول الصدق، ويعمل بالعدل، كما قال‏: ‏{‏وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً‏}‏ ‏[‏الأنعام‏: ‏115‏]‏، وقال هود‏: ‏{‏إِنَّ رَبِّي عَلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏هود‏: ‏56‏]‏، فأخبر أن الله على صراط مستقيم، وهو العدل الذى لا عوج فيه

ص -178- وقال‏: ‏{‏هَلْ يَسْتَوِي هُوَ وَمَن يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُّسْتَقِيم‏}‏ ‏[‏النحل‏: ‏76‏]‏، وهو مثل ضربه الله لنفسه ولما يشرك به من الأوثان، كما ذكر ذلك فى قوله‏: ‏‏{‏قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَهْدِي إِلَى الْحَقِّ قُلِ اللّهُ يَهْدِي لِلْحَقِّ‏}‏ الآية ‏[‏يونس‏: ‏35‏]‏، وقال‏: ‏{‏أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ‏}‏ الآيات، إلى قوله‏: ‏{‏وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ‏}‏ ‏[‏النحل‏: ‏17ـ 21‏]‏، فأخبر أنه خالق منعم عالم، وما يدعون من دونه لا تخلق شيئا ولا تنعم بشىء، ولا تعلم شيئا، وأخبر أنها ميتة، فهل يستوى هذا وهذا‏؟‏ فكيف يعبدونها من دون الله مع هذا الفرق الذى لا فرق أعظم منه‏؟‏ ولهذا كان هذا أعظم الظلم والإفك‏.‏
ومن هذا الباب قوله تعالى‏: ‏{‏قُلِ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى آللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ‏}‏ ‏[‏النمل‏: ‏59‏]‏، فقوله تعالى‏: ‏{‏ضَرَبَ اللّهُ مَثَلاً عَبْدًا مَّمْلُوكًا لاَّ يَقْدِرُ عَلَى شَيْءٍ وَمَن رَّزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ وَضَرَبَ اللّهُ مَثَلاً رَّجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لاَ يَقْدِرُ عَلَىَ شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّههُّ لاَ يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَن يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏النحل‏: ‏75، 76‏]‏، كلاهما مثل بين الله فيه أنه لا يستوى هو وما يشركون به، كما ذكر نظير ذلك فى غير موضع، وإن كان هذا الفرق معلوما بالضرورة لكل أحد، لكنْ المشركون مع اعترافهم بأن

ص -179- آلهتم مخلوقة مملوكة له، يسوون بينه وبينها فى المحبة والدعاء، والعبادة ونحو ذلك‏.‏
والمقصود هنا أن الرب ـ سبحانه ـ على صراط مستقيم، وذلك بمنزلة قوله‏: ‏{‏قّائٌمْا بٌالًقٌسًط‏}‏، فإن الاستقامة والاعتدال متلازمان، فمن كان قوله وعمله بالقسط كان مستقيما، ومن كان قوله وعمله مستقيما كان قائما بالقسط‏.‏
ولهذا أمرنا الله ـ سبحانه ـ أن نسأله أن يهدينا الصراط المستقيم صراط الذين أنعم عليهم من النبيين، والصديقين، والشهداء والصالحين، وصراطهم هو العدل والميزان؛ ليقوم الناس بالقسط، والصراط المستقيم هو العمل بطاعته وترك معاصيه، فالمعاصى كلها ظلم مناقض للعدل مخالف للقيام بالقسط والعدل، والله ـ سبحانه ـ أعلم‏.‏
فصــل
ثم قال تعالى‏: ‏{‏لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏: ‏18‏]‏، ذكر عن جعفر بن محمد أنه قال‏: الأولى وصف وتوحيد، والثانية رسم وتعليم، أى قوله‏: ‏{‏لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏‏.‏ ومعنى هذا أن الأولى هو

ص -180- ذكر أن الله شهد بها، فقال‏: ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ‏}‏ والتالى للقرآن إنما يذكر أن الله شهد بها هو والملائكة، وأولو العلم، وليس فى ذلك شهادة من التالى نفسه بها، فذكرها الله مجردة؛ ليقولها التالي فيكون التالي قد شهد بها أنه لا إله إلا هو‏.‏ فالأولى خبر عن الله بالتوحيد لنفسه بشهادته لنفسه، وهذه خبر عن الله بالتوحيد‏.‏
وختمها بقوله‏: ‏{‏الْعَزِيزُ الْحَكِيمُ‏}‏، والعزة تتضمن‏: القدرة والشدة والامتناع والغلبة‏.‏ تقول العرب‏: عز يعز ـ بفتح العين ـ إذا صَلُب، وعز يعز ـ بكسرها ـ إذا امتنع، وعز يعزـ بضمها إذا غلب‏.‏ فهو ـ سبحانه ـ فى نفسه قوى متين، وهو منيع لا ينال، وهو غالب لا يغلب‏.‏
والحكيم يتضمن حكمه وعلمه وحكمته فيما يقوله ويفعله، فإذا أمر بأمر كان حسناً، وإذا أخبر بخبر كان صدقاً، وإذا أراد خلق شىء كان صواباً، فهو حكيم فى إرادته وأفعاله وأقواله‏.‏
فصــل
وقد تضمنت هذه الآية ثلاثة أصول‏: شهادة أن لا إله إلا الله، وأنه قائم بالقسط، وأنه العزيز الحكيم؛ فتضمنت وحدانيته المنافية

ص -181- للشرك، وتضمنت عدله المنافى للظلم، وتضمنت عزته وحكمته المنافية للذل والسفه، وتضمنت تنزيهه عن الشرك والظلم والسفه، ففيها إثبات التوحيد، وإثبات العدل، وإثبات الحكمة، وإثبات القدرة‏.‏
والمعتزلة قد تحتج بها على ما يدعونه من التوحيد والعدل والحكمة ولا حجة فيها لهم، لكن فيها حجة عليهم، وعلى خصومهم الجبرية أتباع الجهم بن صفوان؛ الذين يقولون‏: كل ما يمكن فعله فهو عدل، وينفون الحكمة، فيقولون‏: يفعل لا لحكمة، فلا حجة فيها لهم؛ فإنه أخبر أنه لا إله إلا هو، وليس فى ذلك نفى الصفات، وهم يسمون نفى الصفات توحيدا، بل الإله هو المستحق للعبادة، والعبادة لا تكون إلا مع محبة المعبود‏.‏
والمشركون جعلوا للّه أنداداً يحبونهم كحب الله، والذين آمنوا أشد حباً لله، فدل ذلك على أن المؤمنين يحبون الله أعظم من محبة المشركين لأندادهم، فعلم أن الله محبوب لذاته، ومن لم يقل بذلك لم يشهد فى الحقيقة أن لا إله إلا هو‏.‏
والجهمية والمعتزلة يقولون‏: إن ذاته لا تحب، فهم فى الحقيقة منكرون إلهيته، وهذا مبسوط فى غير هذا الموضع‏.

ص -182- وقيامه بالقسط مقرون بأنه لا إله الا هو، فذكر ذلك على أنه لا يماثله أحد فى شىء من أموره، والمعتزلة تجعل القسط منه مثل القسط من المخلوقين، فما كان عدلا من المخلوقين كان عدلا من الخالق، وهذا تسوية منهم بين الخالق والمخلوق، وذلك قَدْح فى أنه لا إله إلا هو‏.‏
والجهمية عندهم أى شىء أمكن وقوعه كان قسطاً، فيكون قوله‏: ‏{‏قَآئِمَاً بِالْقِسْطِ‏}‏ كلاما لا فائدة فيه ولا مدح؛ فإنه إذا كان كل مقدور قسطا كان المعنى أنه قائم بما يفعله، والمعنى أنه فاعل لما يفعله، وليس فى هذا مدح، ولا هو المفهوم من كونه قائما بالقسط، بل المفهوم منه أنه يقوم بالقسط لا بالظلم مـع قدرته عليه، لكنه ـ سبحانه ـ مقدس منزه أن يظلم أحدا ً، كما قال‏: ‏{‏وَلَا يَظْلِمُ رَبُّكَ أَحَدًا‏}‏ ‏[‏الكهف‏: ‏49‏]‏، وقد أمر عباده أن يكونوا قوامين بالقسط، وقال‏: ‏‏{‏أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ‏}‏ ‏[‏ الرعد‏: ‏33 ‏]‏، فهو يقوم عليها بكسبها لا بكسب غيرها، وهذا من قيامه بالقسط‏.‏ وقال‏: ‏{‏وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئًا‏}‏ الآية ‏[‏الأنبياء‏: 47‏]‏‏.‏
وأيضا، فمن قيامه بالقسط وقيامه على كل نفس بما كسبت‏: أنه لا يظلم مثقال ذرة، كما قال‏: ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ‏}‏ إلى آخرها ‏[‏الزلزلة‏: 7، 8‏]‏‏.‏

ص -183- والمعتزلة تحبط الحسنات العظيمة الكثيرة بكبيرة واحدة، وتحبط إيمانه وتوحيده بما هو دون ذلك من الذنوب، وهذا مما تفردوا به من الظلم الذى نزه الله نفسه عنه، فهم ينسبون الله إلى الظلم لا إلى العدل، والله أعلم‏.‏
فصــل
وقوله‏: ‏{‏هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏: ‏18‏]‏ إثبات لعزته وحكمته، وفيها رد على الطائفتين الجبرية والقدرية ـ فإن الجبرية ـ أتباع جهم ـ ليس له عندهم فى الحقيقة حكمة؛ ولهذا لما أرادت الأشعرية أن تفسر حكمته فسروها إما بالقدرة، وإما بالعلم، وإما بالإرادة‏.‏
ومعلوم أنه ليس فى شىء من ذلك إثبات لحكمته؛ فإن القادر والعالم والمريد قد يكون حكيمًا وقد لا يكون، والحكمة أمر زائد على ذلك، وهم ويقولون‏: إن الله لا يفعل لحكمة، ويقولون أيضاً‏: الفعل لغرض إنما يكون ممن ينتفع ويتضرر، ويتألم ويلتذ؛ وذلك ينفى عن الله‏.‏
والمعتزلة أثبتوا أنه يفعل لحكمة، وسموا ذلك غرضاً، هم وطائفة

ص -184- من المثبتة؛ لكن قالوا‏: الحكمة أمر منفصل عنه لا يقوم به، كما قالوا فى كلامه وإرادته، فاستطال عليهم المجبرة بذلك، فقالوا‏: الحكيم‏: من يفعل لحكمة تعود إلى نفسه، فإن لم تعد إلى نفسه لم يكن حكيماً بل كان سفيهاً‏.‏
فيقال للمجبرة‏: ما نفيتم به الحكمة هو بعينه حجة من نفى الإرادة من المتفلسفة ونحوهم، قالوا‏: الإرادة لا تكون إلا لمن ينتفع ويتضرر، ويتألم ويلتذ، وإثبات إرادة بدون هذا لا يعقل، وأنتم تقولون‏: نحن موافقون للسلف وسائر أهل السنة على إثبات الإرادة، فما كان جوابا لكم عن هذا السؤال فهو جواب سائر أهل السنة لكم، حيث أثبتم إرادة بلا حكمة يراد الفعل لها‏.‏ وقد بسط هذا فى غير هذا الموضع، وبين ما فى لفظ هذه الحجة من الكلمات المجملة، والله أعلم‏.‏
فصــل
وإثبات شهادة أولى العلم يتضمن أن الشهادة له بالوحدانية يشهد بها له غيره من المخلوقين؛ الملائكة والبشر، وهذا متفق عليه، يشهدون أن لا إله إلا الله، ويشهدون بما شهد به لنفسه‏.‏

ص -185- وزعم طائفة من الاتحادية أنه لا يوحد أحد الله وأنشدوا‏:

ما وحد الواحد من واحد إذ كل من وحده جاحد

وهؤلاء حقيقة قولهم من جنس قول النصارى فى المسيح، يدعون أن حقيقة التوحيد أن يكون الموحِّد هو الموحَّد؛ فيكون الحق هو الناطق على لسان العبد، و الله الموحد لنفسه لا العبد، وهذا ـ فى زعمهم ـ هو السر الذى كان الحَّلاج يعتقده، وهو بزعمهم قول خواص العارفين، لكن لا يصرحون به‏.‏
وحقيقة قولهم‏: أنهم اعتقدوا فى عموم الصالحين ما اعتقدته النصارى فى المسيح، لكن لم يمكنهم إظهاره؛ فإن دين الإسلام يناقض ذلك مناقضة ظاهرة، فصاروا يشيرون إليه، ويقولون‏: ‏إنه من السر المكتوم، ومن علم الأسرار الغيبية، فلا يمكن أن يباح به، وإنما هو قول ملحد، وهو شر من قول النصارى فإن النصارى إنما قالوا ذلك فى المسيح لم يقولوه فى جميع الصالحين‏.‏
وقد بسط الكلام على ذلك فى غير موضع؛ إذ المقصود التنبيه على ما فى هذه الآية من أصول الإيمان، والتوحيد و إبطال قول المبتدعين‏.

ص -186- فصــل
وإذا كانت شهادة الله تتضمن بيانه للعباد، ودلالته لهم، وتعريفهم بما شهد به لنفس، فلابد أن يعرفهم أنه شهد، فإن هذه الشهادة أعظم الشهادات، وإلا فلو شهد شهادة لم يتمكن من العلم بها لم ينتفع بذلك، ولم تقم عليهم حجة بتلك الشهادة، كما أن المخلوق إذا كانت عنده شهادة لم يبينها بل كتمها لم ينتفع أحد بها، ولم تقم بها حجة‏.‏
ولهذا ذم ـ سبحانه ـ من كتم العلم الذى أنزله وما فيه من الشهادة، كما قال تعالى‏: ‏‏{‏وَمَنْ أَظْلَمُ مِمَّن كَتَمَ شَهَادَةً عِندَهُ مِنَ اللّهِ‏}‏ ‏[‏البقرة‏: ‏140‏]‏، أى‏: عنده شهادة من الله وكتمها، وهو العلم الذى بينه الله، فإنه خبر من الله وشهادة منه بما فيه‏.‏
وقد ذم من كتمه، كما كتم بعض أهل الكتاب ما عندهم من الخبر والشهادة لإبراهيم وأهل بيته، وكتموا إسلامهم، وما عندهم من الأخبار بمثل ما أخبر به محمد صلى الله عليه وسلم، وبصفته وغير ذلك، قال تعالى‏: ‏{‏إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِن بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَـئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ‏}‏ ‏[‏البقرة‏: 159‏]‏،

ص -187- وقال تعالى‏: ‏{‏الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ وَإِنَّ فَرِيقاً مِّنْهُمْ لَيَكْتُمُونَ الْحَقَّ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏: 146‏]‏‏.‏
والشهادة لابد فيها من علم الشاهد وصدقه وبيانه، لا يحصل مقصود الشهادة إلا بهذه الأمور؛ ولهذا ذم من يكتم ويحرف، فقال تعالى‏: ‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا‏}‏ ‏[‏النساء‏: 135‏]‏‏.‏
وفى الصحيحين عن حكيم بن حزام عن النبى صلى الله عليه وسلم قال‏: ‏‏"‏البَيِّعَان بالخيار ما لم يتفرقا، فإن صَدَقا وبَيَّنَا بُورِك لهما فى بَيْعِهما، وإن كذبا وكَتَما مُحِقَتْ بركة بيعهما‏"‏‏.‏
فصــل
وإذا كان لابد من بيان شهادته للعباد؛ ليعلموا أنه قد شهد، فهو قد بينها بالطريقين؛ بالسمع والبصر‏.‏ فالسميع يسمع آيات الله المتلوة المنزلة، والبصير يعاين آياته المخلوقة الفعلية؛ وذلك أن شهادته تتضمن

ص -188- بيانه ودلالته للعباد وتعريفهم ذلك، وذلك حاصل بآياته، فإن آياته هى دلالاته وبراهينه التى بها يعرف العباد خبره وشهادته، كما عرفهم بها أمره ونهيه، وهو عليم حكيم؛ فخبره يتضمن أمره ونهيه، وفعله يبين حكمته‏.‏
فالأنبياء إذا أخبروا عنه بكلامه عرف بذلك شهادته وآياته القولية، ولابد أن يعرف صدق الأنبياء فيما أخبروا عنه؛ وذلك قد عرفه بآياته التى أيد بها الأنبياء ودل بها على صدقهم؛ فإنه لم يبعث نبيا إلا بآيه تبين صدقه، إذ تصديقه بما لا يدل على صدقه غير جائز، كما قال‏: ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ‏}‏ ‏[‏الحديد‏: ‏25‏]‏ أى‏: بالآيات البينات، وقال‏: ‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ بِالْبَيِّنَاتِ وَالزُّبُرِ وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ‏}‏ ‏[‏النحل‏: ‏43، 44‏]‏، وقال‏: ‏{‏قُلْ قَدْ جَاءكُمْ رُسُلٌ مِّن قَبْلِي بِالْبَيِّنَاتِ وَبِالَّذِي قُلْتُمْ‏}‏ ‏[‏آل عمران‏: ‏183‏]‏، وقال ‏{‏فَقَدْ كُذِّبَ رُسُلٌ مِّن قَبْلِكَ جَآؤُوا بِالْبَيِّنَاتِ وَالزُّبُرِ وَالْكِتَابِ الْمُنِيرِ‏}‏ ‏[‏آل عمران‏: ‏184‏]‏‏.‏
وفى الصحيحين عن أبى هريرة ـ رضى الله عنه ـ عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏ما من نبى من الأنبياء إلا وقد أوتى من الآيات ما آمن على مثله البشر، وإنما كان الذى أوتيته وَحْيًا أوحاه الله إليّ

ص -189- فأرجو أن أكون أكثرهم تابعاً يوم القيامة‏"‏‏.‏
فالآيات والبراهين التى أرسل بها الرسل دلالات الله على صدقهم، دل بها العباد، وهى شهادة الله بصدقهم فيما بلغوا عنه، والذى بلغوه فيه شهادته لنفسه فيما أخبر به، ولهذا قال بعض النُّظَّار‏: إن المعجزة تصديق الرسول، وهى تجرى مجرى المرسل، صدقت فهى تصديق بالفعل، تجرى مجرى التصديق بالقول؛ إذ كان الناس لا يسمعون كلام الله المرسل منه، وتصديقه إخبار بصدقه، وشهادة له بالصدق وشهادة له بأنه أرسله وشهادة له بأن كل ما يبلغه عنه كلامه‏.‏
وهو ـ سبحانه ـ اسمه المؤمن، وهو فى أحد التفسيرين المصدق، الذى يصدق أنبياءه فيما أخبروا عنه بالدلائل التى دل بها على صدقه‏.‏
وأما الطريق العيانى فهو‏: أن يرى العباد من الآيات الأفقية والنفسية ما يبين لهم أن الوحى الذى بلغته الرسل عن اللّه حق، كما قال تعالى‏: ‏‏{‏سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيد‏}‏ ‏[‏فصلت‏: ‏53‏]‏ أى‏: أو لم يكف بشهادته المخبرة بما علمه، وهو الوحى الذى أخبر به الرسول؛ فإن اللّّه على كل شىء شهيد وعليم به، فإذا أخبر به وشهد كان ذلك كافياً، وإن لم ير

ص -190- لمشهود به، وشهادته قد علمت بالآيات التى دل بها على صدق الرسول، فالعالم بهذه الطريق لا يحتاج أن ينظر الآيات المشاهدة، التى تدل على أن القرآن حق، بل قد يعلم ذلك بما علم به أن الرسول صادق فيما أخبر به عن شهادة الله ـ تعالى ـ وكلامه‏.‏
وكذلك ذكر الكتاب المنزل، فقال‏: ‏‏{‏وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ‏}‏ الآيات إلى قوله‏: ‏‏{‏إِلَّا الظَّالِمُونَ‏}‏ ‏[‏العنكبوت‏: ‏46 ـ49‏]‏ فبين أن القرآن آيات بينات فى صدور الذين أوتوا العلم، فإنه من أعظم الآيات البينة الدالة على صدق من جاء به، وقد اجتمع فيه من الآيات ما لم يجتمع فى غيره؛ فإنه هو الدعوة والحجة، وهو الدليل والمدلول عليه، والحكم، وهو الدعوى، وهو البينة على الدعوى، وهو الشاهد والمشهود به‏.‏
وقوله‏: ‏‏{‏فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ‏}‏ ‏[‏العنكبوت‏: ‏49‏]‏، سواء أريد به أنه بين فى صدورهم، أو أنه محفوظ في صدورهم، أو أريد به الأمران وهو الصواب، فإنه محفوظ فى صدور العلماء، بين فى صدورهم، يعلمون أنه حق، كما قال‏: ‏{‏وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ‏}‏ ‏[‏سبأ‏: ‏6‏]‏، وقال‏: ‏{‏أَفَمَن يَعْلَمُ أَنَّمَا أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى‏}‏ ‏[‏الرعد‏: ‏19‏]‏، ‏{‏وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِن رَّبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ آمَنُوا إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏‏[‏الحج‏: 54‏]‏‏.

ص -191- وقال تعالى‏: ‏‏{‏وَقَالُوا لَوْلَا أُنزِلَ عَلَيْهِ آيَاتٌ مِّن رَّبِّهِ قُلْ إِنَّمَا الْآيَاتُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيدًا يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ آمَنُوا بِالْبَاطِلِ وَكَفَرُوا بِاللَّهِ أُوْلَئِكَ هُمُ الْخَاسِرُونَ‏}‏ ‏[‏العنكبوت‏: 50-52‏]‏، فيها بيان ما يوجب السعادة للمؤمنين وينجيهم من العذاب‏.‏
ثم قال‏: ‏{‏قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيدًا يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏، فإنه إذا كان عالماً بالأشياء كانت شهادته بعلم، وقد بين شهادته بالآيات الدالة على صدق الرسول، ومنها القرآن، و الله أعلم‏.‏
فصــل
وأما كونه ـ سبحانه ـ صادقا، فهذا معلوم بالفطرة الضرورية لكل أحد؛ فإن الكذب من أبغض الصفات عند بني آدم، فهو ـ سبحانه ـ منزه عن

ص -192- ذلك، وكل إنسان محمود يتنزه عن ذلك؛ فإن كل أحد يذم الكذب، فهو وصف ذم على الإطلاق‏.‏
وأما عدم علم الإنسان ببعض الأشياء، فهذا من لوازم المخلوق، ولا يحيط علما بكل شىء إلا اللّه، فلم يكن عدم العلم عند الناس نقصا كالكذب؛ فلهذا يبين الرب علمه بما يشهد به، وأنه أصدق حديثا من كل أحد، وأحسن حكماً، وأصدق قيلا؛ لأنه ـ سبحانه ـ أحق بصفات الكمال من كل أحد، وله المثل الأعلى فى السموات والأرض، وهو يقول الحق، وهو يهدى السبيل وهو سبحانه ـ يتكلم بمشيئته وقدرته‏.‏
و‏{‏وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ‏}‏ ‏[‏الرعد‏: ‏43‏]‏، وهم أهل الكتاب، فهم يشهدون بما جاءت به الأنبياء قبل محمد، فيشهدون أنهم أتوا بمثل ما أتى به كالأمر بعبادة اللّّه وحده، والنهى عن الشرك، والإخبار بيوم القيامة، والشرائع الكلية، ويشهدون أيضاً بما في كتبهم من ذكر صفاته، ورسالته وكتابه‏.‏ وهذان الطريقان بهما تثبت نبوة النبى صلى الله عليه وسلم، وهى الآيات والبراهين الدالة على صدقه، أو شهادة نبى آخر قد علم صدقه له بالنبوة‏.‏
فذكر هذين النوعين بقوله‏: ‏‏{‏قُلْ كَفَى بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ‏}‏ ‏[‏الرعد‏: 43‏]‏،

ص -193- فتلك يعلم بها صدقه بالنظر العقلى فى آياته وبراهينه، وهذه يعلم بها صدقه بالخبر السمعى المنقول عن الأنبياء قبله‏.‏ وكذلك قوله‏: ‏‏{‏قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ‏}‏، فقوله‏: ‏{‏قُلِ اللّهِ‏}‏ فيها وجهان‏:
قيل‏: هو جواب السائل، وقوله‏: ‏{‏شَهِيدٌ‏}‏ خبر مبتدأ، أى‏: هو شهيد‏.‏ وقيل‏: هو مبتدأ، وقوله‏: ‏{‏شَهِيدٌ‏}‏ خبره، فأغنى ذلك عن جواب الاستفهام والأول‏: على قراءة من يقف على قوله‏: ‏{‏قٍلٌ بلَّه‏}‏، والثانى‏: على قراءة من لا يقف، وكلاهما صحيح، لكن الثانى أحسن وهو أتم‏.‏
وكل أحد يعلم أن الله أكبر شهادة، فلما قال‏: ‏{‏قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً‏}‏ علم أن الله أكبر شهادة من كل شىء، فقيل له‏: ‏{‏قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ‏}‏ ‏[‏الأنعام‏: 19‏]‏، ولما قال‏: ‏{‏اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ‏}‏ كان فى هذا ما يغنى عن قوله‏: إن الله أكبر شهادة‏.‏ وذلك أن كون الله أكبر شهادة هو معلوم، ولا يثبت بمجرد قوله‏: ‏{‏أَكْبَرُ شَهَادةً‏}‏

ص -194- بخلاف كونه شهيدا بينه وبينهم؛ فإن هذا مما يعلم بالنص والاستدال، فينظر‏: هل شهد الله بصدقه وكذبهم فى تكذيبه؛ أم شهد بكذبه وصدقهم فى تكذيبه‏؟‏ وإذا نظر فى ذلك علم أن الله شهد بصدقه وكذبهم بالنوعين من الآيات، بكلامه الذى أنزله، وبما بين أنه رسول صادق‏.‏
ولهذا أعقبه بقوله‏: ‏{‏وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأُنذِرَكُم بِهِ وَمَن بَلَغَ‏}‏ ‏[‏الأنعام‏: ‏19‏]‏، فإن هذا القرآن فيه الإنذار، وهو آية شهد بها أنه صادق، وبالآيات التى يظهرها فى الآفاق وفى الأنفس، حتى يتبين لهم أن القرآن حق‏.‏
وقوله فى هذه الآية‏: ‏{‏قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ‏}‏ ‏[‏الأنعام‏: 19‏]‏، وكذلك قوله‏: ‏{قُلْ كَفَى بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ‏}‏، وكذلك قوله‏: ‏{‏قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيدًا‏}‏ ‏[‏العنكبوت‏: 52‏]‏، وكذلك قوله‏: ‏‏{‏هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ‏}‏ ‏[‏الأحقاف‏: 8‏]‏، فذكر ـ سبحانه ـ أنه شهيد بينه وبينهم، ولم يقل‏: شاهد علينا، ولا شاهد لى؛ لأنه ضمن الشهادة الحكم، فهو شهيد يحكم بشهادته بينى وبينكم، والحكم قدر زائد على مجرد الشهادة؛فإن الشاهد قد يؤدى الشهادة‏.‏ وأما الحاكم فإنه يحكم بالحق للمحق على المبطل ويأخذ حقه منه، ويعامل المحق بما يستحقه، والمبطل بما يستحقه‏.‏

ص -195- وهكذا شهادة الله بين الرسول ومتبعيه، وبين مكذبيه، فإنها تتضمن حكم الله للرسول وأتباعه، يحكم بما يظهره من الآيات الدالة على صدق الرسول على أنها الحق، وتلك الآيات أنواع متعددة، ويحكم له أيضاً بالنجاة والنصر، والتأييد، وسعادة الدنيا والآخرة، ولمكذبيه بالهلاك والعذاب، وشقاء الدنيا والآخرة، كما قال تعالى‏: ‏{‏هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ‏}‏‏[‏التوبة‏: 33، والفتح‏: ‏28، والصف‏: 9‏]‏، فيظهره بالدلائل والآيات العلمية التى تبين أنه حق، ويظهره أيضاً بنصره وتأييده على مخالفيه، ويكون منصوراً، كما قال تعالى‏: ‏‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ‏}‏ ‏[‏الحديد‏: ‏25‏]‏، فهذه شهادة حكم، كما قدمنا ذلك فى قوله‏: ‏{‏شَهِدَ اللّهُ‏}‏‏.‏
قال مجاهد والفراء وأبو عبيدة‏: ‏{‏شَهِدَ اللّهُ‏}‏ أى‏: حكم وقضى، لكن الحكم فى قوله‏: ‏{‏بِيْنِي وَبَيْنَكُمْ‏}‏ أظهر، وقد يقول الإنسان لآخر‏: فلان شاهد بينى وبينك، أى يتحمل الشهادة بما بيننا، فالله يشهد بما أنزله ويقوله، وهذا مثل الشهادة على أعمال العباد، لكن المكذبون ما كانوا ينكرون التكذيب، ولا كانوا يتهمون الرسول بأنه ينكر دعوى الرسالة، فيكون الشهيد يتضمن الحكم أثبت وأشبه بالقرآن، والله أعلم‏.‏

ص -196- فصــل
وكذلك قوله‏: ‏{‏لَّـكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ وَالْمَلآئِكَةُ يَشْهَدُونَ وَكَفَى بِاللّهِ شَهِيدًا‏}‏ ‏[‏النساء‏: ‏166‏]‏ فإن شهادته بما أنزل إليه هى شهادته بأن الله أنزله منه، وأنه أنزله بعلمه، فما فيه من الخبر هو خبر عن علم الله ليس خبراً عمن دونه، وهذا كقوله‏: ‏{‏فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ‏}‏ ‏[‏هود‏: ‏14‏]‏، وليس معنى مجرد كونه أنزله أنه هو معلوم له، فإن جميع الأشياء معلومة له، وليس فى ذلك ما يدل على أنها حق، لكن المعنى‏: أنزله فيه علمه، كما يقال‏: فلان يتكلم بعلم، ويقول بعلم؛ فهو ـ سبحانه ـ أنزله بعلمه، كما قال‏: ‏{‏قُلْ أَنزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏‏[‏الفرقان‏: ‏6‏]‏، ولم يقل‏: تكلم به بعلمه؛ لأن ذلك لا يتضمن نزوله إلى الأرض‏.‏
فإذا قال‏: ‏{‏أَنزَلَهُ بِعِلْمِهِ‏}‏ تضمن أن القرآن المنزل إلى الأرض فيه علم الله، كما قال‏: ‏{‏فَمَنْ َآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ‏}‏ ‏[‏آل عمران‏: ‏61‏]‏، وذلك يتضمن أنه كلام الله نفسه، منه نزل ولم ينزل من عند غيره؛ لأن غير الله لا يعلم ما فى نفس الله من العلم ـ ونفسه هى ذاته

ص -197- المقدسة ـ إلا أن يعلمه الله بذلك، كما قال المسيح ـ عليه السلام-‏: ‏{‏تَعْلَمُ مَا فِي نَفْسِي وَلاَ أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنتَ عَلاَّمُ الْغُيُوبِ‏}‏ ‏[‏المائدة‏: 116‏]‏، وقالت الملائكة‏: ‏{‏لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا‏}‏ ‏[‏البقرة‏: ‏32‏]‏، وقال‏: ‏{‏وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏: ‏255‏]‏، وقال‏: ‏‏{‏فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا إِلَّا مَنِ ارْتَضَى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَدًا‏}‏ ‏[‏الجن‏: ‏26، 27‏]‏‏.‏ فغيبه الذى اختص به لا يظهر عليه أحداً إلا من ارتضى من رسول، والملائكة لا يعلمون غيب الرب الذى اختص به‏.‏
وأما ما أظهره لعباده فإنه يعلمه من شاء، وما تتحدث به الملائكة فقد تسترق الشياطين بعضه، لكن هذا ليس من غيبه وعلم نفسه الذى يختص به، بل هذا قد أظهر عليه من شاء من خلقه ، وهو ـ سبحانه ـ قال‏: ‏{‏لَّـكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ‏}‏ ‏[‏النساء‏: ‏166‏]‏ فشهد أنه أنزله بعلمه بالآيات والبراهين التى تدل على أنه كلامه، وأن الرسول صادق‏.‏
وكذلك قال فى هود‏: ‏‏{‏فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏هود‏: ‏13‏]‏، لما تحداهم بالإتيان بمثله فى قوله‏: ‏{‏فَلْيَأْتُوا بِحَدِيثٍ مِّثْلِهِ‏}‏ ‏[‏الطور‏: ‏34‏]‏ ثم تحداهم أن يأتوا بعشر سور مثله، فعجزوا عن ذا وذاك، ثم تحداهم أن يأتوا بسورة مثله فعجزوا؛ فإن الخلائق لا يمكنهم أن يأتوا بمثله ولا بسورة مثله، وإذا كان

ص -198- لخلق كلهم عاجزين عن الإتيان بسورة مثله ـ ومحمد منهم ـ علم أنه منزل من الله، نزله بعلمه، لم ينزله بعلم مخلوق، فما فيه من الخبر، فهو خبر عن علم الله‏.‏
وقوله‏: ‏{‏قُلْ أَنزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الفرقان‏: 6‏]‏؛ لأن فيه من الأسرار التى لا يعلمها إلا الله ما يدل على أن الله أنزله، فذكره ذلك يستدل به تارة على أنه حق منزل من الله، لكن تضمن من الأخبار عن أسرار السموات والأرض والدنيا والأولين والآخرين وسر الغيب ما لا يعلمه إلا الله‏.‏ فمن هنا نستدل بعلمنا بصدق أخباره أنه من الله‏.‏
وإذا ثبت أنه أنزله بعلمه ـ تعالى ـ استدللنا بذلك على أن خبره حق، وإذا كان خبراً بعلم الله فما فيه من الخبر يستدل به عن الأنبياء وأممهم، وتارة عن يوم القيامة وما فيها، والخبر الذى يستدل به لابد أن نعلم صحته من غير جهته، وذلك كإخباره بالمستقبلات، فوقعت كما أخبر، وكإخباره بالأمم الماضية بما يوافق ما عند أهل الكتاب من غير تعلم منهم، وإخباره بأمور هى سر عند أصحابها، كما قال‏: ‏{‏وَإِذْ أَسَرَّ النَّبِيُّ إِلَى بَعْضِ أَزْوَاجِهِ حَدِيثًا‏}‏ إلى قوله‏: ‏{‏نَبَّأَنِيَ الْعَلِيمُ الْخَبِيرُ‏}‏‏[‏التحريم‏: 3‏]‏، فقوله‏: ‏{‏قُلْ أَنزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الفرقان‏: ‏6‏]‏ استدلال بإخباره؛ ولهذا ذكره تكذيباً لمن قال‏: هو ‏{‏إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ آخَرُونَ‏}‏ ‏[‏الفرقان‏: 4‏]‏،

ص -199- اوقوله‏: ‏{‏أَنزَلَهُ‏}‏ استدلال على أنه حق، وأن الخبر الذى فيه عن الله حق؛ ولهذا ذكر ذلك بعد ثبوت التحدى، وظهور عجز الخلق عن الإتيان بمثله‏.‏
فصــل
ومن شهادته‏: ما يجعله فى القلوب من العلم، وما تنطق به الألسن من ذلك، كما فى الصحيح أن النبى صلى الله عليه وسلم مُرَّ عليه بجنازة، فأثنوا عليها خيراً، فقال‏: ‏"‏وَجَبَت، وجَبَتْ‏"‏، ومر عليه بجنازة، فأثنوا عليها شرًا، فقال‏: ‏"‏وجبت، وجبت‏"‏‏.‏ قالوا‏: يا رسول الله، ما قولك‏: وجبت وجبت‏؟‏ قال‏: ‏"‏هذه الجنازة أثنيتم عليها خيراً فقلت‏: وجبت لها الجنة، وهذه الجنازة أثنيتم عليها شراً فقلت‏: وجبت لها النار، أنتم شهداء الله فى الأرض‏"‏ فقوله‏: ‏"‏شهداء الله‏"‏ أضافهم إلى الله تعالى‏.‏
والشهادة تضاف تارة إلى من يشهد له، وإلى من يشهد عنده، فتقبل شهادته كما يقال‏: شهود القاضي وشهود السلطان، ونحو ذلك من الذين تقبل شهادتهم، وقد يدخل فى ذلك من يشهد عليه بما تحمله

ص -200- من الشهادة، ليؤديها عند غيره، كالذين يشهد الناس عليهم بعقودهم أو أقاريرهم‏.‏
فشهداء الله الذىن يشهدون له بما جعله وفعله، ويؤدون الشهادة عنه، فإنهم إذا رأوا من جعله الله براً تقياً يشهدون أن الله جعله كذلك، ويؤدون عنه الشهادة، فهم شهداء الله فى الأرض، وهو ـ سبحانه ـ الذى أشهدهم بأن جعلهم يعلمون ما يشهدون به، وينطقون به وإعلامه لهم بذلك هو شهادة منه بذلك، فهذا أيضاً من شهادته‏.‏
وقد قال تعالى‏: ‏‏{‏لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ‏}‏ ‏[‏يونس‏: ‏64‏]‏، وفسر النبى صلى الله عليه وسلم البشرى بالرؤيا الصالحة، وفسرها بثناء الناس وحمدهم، والبشرى خبر بما يسر، والخبر شهادة بالبشرى من شهادة الله تعالى، والله ـ سبحانه ـ أعلم‏.‏

ص -201- وسئل ـ رحمه الله ـ عن قوله تعالى‏: ‏{‏وَمَن دَخَلَهُ كَانَ آمِنًا‏}‏ ‏[‏آل عمران‏: ‏97‏]‏‏: المراد به أمنه عند الموت من الكفر عند عرض الأديان، أم المراد به إذا أحدث حدثًا لا يقتص منه ما دام فى الحرم‏؟‏
فأجاب‏:
التفسير المعروف فى أن الله جعل الحرم بلداً آمنا قدراً وشرعا، فكانوا فى الجاهلية يسفك بعضهم دماء بعض خارج الحرم، فإذا دخلوا الحرم، أو لقى الرجل قاتل أبيه، لم يهجروا حرمته، ففى الإسلام كذلك وأشد‏.‏
لكن لو أصاب الرجل حَدا خارج الحرم ثم لجأ إليه فهل يكون آمنا لا يقام عليه الحد فيه أم لا‏؟‏ فيه نزاع‏.‏ وأكثر السلف على أنه يكون آمنا، كما نقل عن ابن عمر وابن عباس وغيرهما، وهو مذهب أبى حنيفة والإمام أحمد بن حنبل وغيرهما‏.‏
وقد استدلوا بهذه الآية وبقول النبى صلى الله عليه وسلم‏: ‏"‏إن الله

ص -202- حَرَّم مكة يوم خلق اللّّه السموات والأرض، وأنها لم تحل لأحد قبلى، ولا تحل لأحد بعدى، وإنما أحلت لى ساعة من نهار، وقد عادت حرمتها، فإن أحد ترخص بقتال رسول اللّه صلى الله عليه وسلم، فقولوا‏: إنما أحلها اللّه لرسوله ولم يحلها لك‏"‏‏.‏
ومعلوم أن الرسول إنما أبيح له فيها دم من كان مباحا فى الحل، وقد بين أن ذلك أبيح له دون غيره‏.‏
والمراد بقوله‏: ‏{‏وَمَن دَخَلَهُ‏}‏‏: الحرم كله‏.‏
وأما عرض الأديان وقت الموت فيبتلى به بعض الناس دون بعض، ومن لم يحج خيف عليه الموت على غير الإسلام، كما جاء فى الحديث‏: ‏"‏من ملك زاداً وراحلة تبلغه إلى بيت الله ثم لم يحج، فليمت إن شاء يهودياً أو نصرانيا‏"‏‏.‏والله أعلم‏.‏

ص -203- وللشّيخ ـ رَحمَه الله ‏:
فى قـوله تعالى‏: ‏{‏إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏: 175‏]‏‏: هذا هو الصواب الذى عليه جمهور المفسرين؛ كابن عباس، وسعيد بن جُبيْر، وعِكْرمة، والنَّخعِى‏.‏ وأهل اللغة كالفَرَّاء، وابن قتيبة، والزجاج، وابن الأنبارى‏.‏ وعبارة الفراء‏: يخوفكم بأوليائه، كما قال‏: ‏{‏لِّيُنذِرَ بَأْسًا شَدِيدًا مِن لَّدُنْهُ‏}‏ ‏[‏الكهف‏: 2‏]‏، ببأس شديد، وقوله‏: ‏‏{‏لِيُنذِرَ يَوْمَ التَّلَاقِ‏}‏ ‏[‏غافر‏: ‏15‏]‏، وعبارة الزجاج‏: يخوفكم من أوليائه‏.‏
قال ابن الأنبارى‏: والذى نختاره فى الآية‏: يخوفكم أولياءه‏.‏ تقول العرب‏: أعطيت الأموال، أي‏: أعطيت القوم الأموال فيحذفون المفعول الأول ويقتصرون على ذكر الثانى؛ وهذا لأن الشيطان يخوف الناس أولياءه تخويفا مطلقا، ليس له فى تخويف ناس بناس ضرورة، فحذف الأول ليس مقصوداً، وهذا يسمى حذف اختصار، كما يقال‏: فلان يعطى الأموال والدراهم‏.‏
وقد قال بعض المفسرين‏: يخوف أولياءه المنافقين، ونقل هذا

ص -204- عن الحسن والسُّدِّى، وهذا له وجه سنذكره، لكن الأول أظهر؛ لأن الآية إنما نزلت بسبب تخويفهم من الكفار، كما قال قبلها‏: ‏{‏الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً‏}‏ الآيات ‏[‏آل عمران‏: ‏173‏]‏، ثم قال‏: ‏{‏فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ‏}‏ فهى إنما نزلت فيمن خوف المؤمنين من الناس، وقد قال‏: ‏‏{‏يُخَوِّفُ أَوْلِيَاءهُ‏}‏، ثم قال‏: ‏{‏فَلاَ تَخَافُوهُمْ‏}‏، والضمير عائد إلى أولياء الشيطان الذين قال فيهم‏: ‏{‏َاخْشَوْهُمْ‏}‏ قبلها‏.‏ وأما ذلك القول، فالذى قاله فسرها من جهة المعنى، وهو أن الشيطان إنما يخوف أولياءه بالمؤمنين؛ لأن سلطانه على أوليائه بخوف يدخل عليهم المخاوف دائما، فالمخاوف منصبة إليهم محيطة بقولهم، وإن كانوا ذوي هيئات وعَدَد وعُدَد فلا تخافوهم‏.‏
وأما المؤمنون فهم متوكلون على الله، لا يخوفهم الكفار، أو أنهم أرادوا المفعول الأول، أى يخوف المنافقين أولياءه، وإلا فهو يخوف الكفار، كما يخوف المنافقين، ولو أنه أريد أنه يخوف أولياءه، أى يجعلهم خائفين لم يكن للضمير ما يعود عليه، وهو قوله‏: ‏{‏فَلاَ تَخَافُوهُمْ‏}‏ وأيضا، فهذا فيه نظر؛ فإن الشيطان يَعِد أولياءه ويُمَنِّيهم، كما قال

ص -205- تعالى‏: ‏{‏وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ‏}‏ ‏[‏الأنفال‏: ‏48‏]‏، وقال تعالى‏: ‏{‏يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلاَّ غُرُورًا‏}‏ ‏[‏النساء‏: ‏120‏]‏‏.‏
ولكن الكفار يلقى الله فى قلوبهم الرعب من المؤمنين والشيطان لا يختار ذلك، قال تعالى‏: ‏‏{‏لَأَنتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِم مِّنَ اللَّهِ‏}‏ ‏[‏الحشر‏: ‏13‏]‏، وقال تعالى‏: ‏‏{‏إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرَّعْبَ‏}‏ ‏[‏الأنفال‏: ‏12‏]‏، وقال‏: ‏‏{‏سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ‏}‏‏[‏آل عمران‏: ‏151‏]‏، وفى حديث قرطبة أن جبريل قال‏: ‏"‏إنى ذاهب إليهم فمزلزل بهم الحِصْن‏"‏‏.‏ فتخويف الكفار والمنافقين وإرعابهم هو من الله نصرة للمؤمنين‏.‏
ولكن الذين قالوا ذلك من السلف أرادوا‏: أن الشيطان يخوف الذين أظهروا الإسلام، فهم يوالون العدو، فصاروا بذلك منافقين، وإنما يخاف من الكفار المنافقون بتخويف الشيطان لهم، كما قال تعالى‏: ‏{‏وَيَحْلِفُونَ بِاللّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَـكِنَّهُمْ قَوْمٌ يَفْرَقُونَ‏}‏ ‏[‏التوبة‏: ‏56‏]‏، وقال تعالى‏: ‏{‏فَإِذَا جَاء الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ‏}‏ الآيات، إلى قوله‏: ‏{‏يَوَدُّوا لَوْ أَنَّهُم بَادُونَ فِي الْأَعْرَابِ يَسْأَلُونَ عَنْ أَنبَائِكُمْ‏}‏ ‏[‏الأحزاب‏: ‏19، 20‏]‏، فكلا القولين صحيح من حيث المعنى، لكن لفظ أوليائه هم الذين يجعلهم الشيطان مخوفين لا خائفين، كما دل عليه سياق

ص -206- الآية ولفظها، والله أعلم‏.‏
وإذا جعلهم الشيطان مخوفين، فإنما يخافهم من خوفه الشيطان منهم فجعله خائفاً‏.‏
فالآية دلت على أن الشيطان يجعل أولياءه مخوفين، ويجعل ناساً خائفين منهم، ودلت الآية على أن المؤمن لا يجوز له أن يخاف أولياء الشيطان، ولا يخاف الناس، كما قال تعالى‏: ‏{‏فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ‏}‏ ‏[‏المائدة‏: 44‏]‏، بل يجب عليه أن يخاف الله، فخوف اللّه أمر به وخوف الشيطان وأوليائه نهى عنه‏.‏
وقال تعالى‏: ‏{‏لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِي‏}‏ ‏[‏البقرة‏: ‏150‏]‏، فنهى عن خشية الظالم وأمر بخشيته، والذين يبلغون رسالات اللّه ويخشونه ولا يخشون أحداً إلا اللّه‏.‏ وقال‏: ‏{‏فَإيَّايَ فَارْهَبُونِ‏}‏ ‏[‏النحل‏: ‏51‏]‏‏.‏
وبعض الناس يقول‏: يارب، إنى أخافك وأخاف من لا يخافك، وهذا كلام ساقط لا يجوز، بل على العبد أن يخاف اللّه وحده، ولا يخاف أحدًا، لا من يخاف الله ولا من لا يخاف الله؛ فإن من لا يخاف اللّه أخس وأذل أن يخاف؛ فإنه ظالم وهو من أولياء الشيطان، فالخوف منه قد نهى الله عنه، والله أعلم‏.‏

ص -207- وَقاَلَ شيخ الإِسلام فى الكلام على قوله تعالى‏: ‏{‏وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلاً عَظِيمًا‏}‏ ‏[‏النساء‏: ‏27‏]‏‏.‏
فذكر ما يتعلق بشهوات الآدميين من سائر ما تشتهيه أنفسهم حتى النساء والمردان، وقال‏:
العبد يجب عليه إذا وقع فى شىء من ذلك أن يجاهد نفسه وهواه، وتكون مجاهدته للّه ـ تعالى ـ وحده‏.‏
ثم قال‏: وميل النفس إلى النساء عام فى طبع جميع بنى آدم، وقد يبتلى كثير منهم بالميل إلى الذكران كالمردان، وإن لم يكن يفعل الفاحشة الكبرى كان بما هو دون ذلك من المباشرة، وإن لم تكن كان بالنظر، ويحصل للنفس بذلك ما هو معروف عند الناس‏.‏
وقد ذكر الناس من أخبار العشاق ما يطول وصفه، فإذا ابتلى المسلم ببعض ذلك كان عليه أن يجاهد نفسه فى طاعة الله ـ تعالى ـ وهو مأمور بهذا الجهاد، وليس هو أمراً حرمه على نفسه فيكون فى طاعة نفسه وهواه، بل هو أمر حرمه اللّه ورسوله ولا حيلة فيه، فتكون المجاهدة للنفس فى طاعة اللّه ورسوله‏.‏

ص -208- وفى حديث أبى يحيى القتات عن مجاهد عن ابن عباس مرفوعا‏: ‏"‏من عشق فعَفَّ وكتم وصبر ثم مات، فهو شهيد‏"‏ وأبو يحيى فى حديثه نظر، لكن المعنى الذى ذكر فيه دل عليه الكتاب والسنة؛ فإن اللّه أمره بالتقوى والصبر، فمن التقوى أن يعف عن كل ما حرم الله من نظر بعين، ومن لفظ بلسان، ومن حركة بيد ورجل‏.‏ والصبر أن يصبر عن شكوى به إلى غير الله، فإن هذا هو الصبر الجميل‏.‏
وأما الكتمان فيراد به شيئان‏:
أحدهما‏: أن يكتم بَثَّه وألمه، ولا يشكو إلى غير اللّه، فمتى شكا إلى غير اللّه نقص صبره، وهذا أعلى الكتمانين، لكن هذا لا يصبر عليه كل أحد، بل كثير من الناس يشكو ما به، وهذا على وجهين؛ فإن شكا ذلك إلى طبيب يعرف طب النفوس ليعالج نفسه بعلاج الإيمان فهو بمنزلة المستفتى، وهذا حسن‏.‏ وإن شكا إلى من يعينه على المحرم فهذا حرام‏.‏ وإن شكا إلى غيره لما فى الشكوى من الراحة كما أن المصاب يشكى مصيبته إلى الناس من غير أن يقصد تعلم ما ينفعه، ولا الاستعانة على معصية، فهذا ينقص صبره، لكن لا يأثم مطلقاً إلا إذا اقترن به ما يحرم كالمصاب الذى يتسخط‏.‏
والثانى‏: أن يكتم ذلك فلا يتحدث به مع الناس؛ لما فى ذلك

ص -209- من إظهار السوء والفاحشة؛ فإن النفوس إذا سمعت مثل هذا تحركت وتشهت وتمنت وتتيمت‏.‏ والإنسان متى رأى أو سمع أو تخيل من يفعل ما يشتهيه، كان ذلك داعيا له إلى الفعل، والنساء متى رأين البهائم تنزو الذكور منها على الإناث مِلْنَ إلى الباءة والمجامعة، والرجل إذا سمع من يفعل مع المردان والنساء أو رأى ذلك أو تخيله فى نفسه، دعاه ذلك إلى الفعل، وإذا ذكر الإنسان طعاما اشتهاه ومال إليه، وإن وصف له ما يشتهيه من لباس أو امرأة أو مسكن أو غير ذلك، مالت نفسه إليه، والغريب عن وطنه متى ذكر بالوطن حَنَّ إليه‏.‏
فكل ما كان فى نفس الإنسان محبته إذا تصوره تحركت المحبة والطلب إلى ذلك المحبوب المطلوب، إما إلى وصفه وإما إلى مشاهدته، وكلاهما يحصل به تخيل فى النفس، وقد يحصل التخيل بالسماع والرؤية أو التفكر فى بعض الأمور المتعلقة به؛ فإذا تخيلت النفس تلك الأمور المتعلقة انقلبت إلى تخيلة أخرى فتحركت داعية المحبة، سواء كانت المحبة محمودة أو مذمومة‏.‏
ولهذا تتحرك النفوس إلى الحج إذا ذكر الحجاز، وتتحرك بذكر الأبرق والأجرع والعُلَى ونحو ذلك؛ لأنه رأى تلك المنازل لما كان ذاهبا إلى المحبوب، فصار ذكرها يذكر المحبوب‏.‏ وكذلك إذا ذكر رسول صلى الله عليه وسلم تذكر به، وتحركت محبته‏.‏

ص -210- فالمبتلى بالفاحشة والعشق، إذا ذكر ما به لغيره تحركت النفوس إلى جنس ذلك؛ لأن النفوس مجبولة على حب الصور الجميلة، فإذا تصورت جنس ذلك تحركت إلى المحبوب؛ ولهذا نهى اللّه عن إشاعة الفاحشة‏.‏

ص -211- وسئل الشّيخ ـ رَحمَه الله ـ عن قوله تعالى‏: ‏{‏وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ‏}‏ ‏[‏النساء‏: ‏34‏]‏، وقوله تعالى‏: ‏‏{‏وَإِذَا قِيلَ انشُزُوا فَانشُزُوا‏}‏ إلى قوله تعالى‏: ‏{‏وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ‏}‏ ‏[‏المجادلة‏: ‏11‏]‏، يبين لنا شيخنا هذا النشوز من ذاك‏؟‏
فأجاب‏:
الحمد لله رب العالمين، النشوز فى قوله تعالى‏: ‏‏{‏تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ‏}‏‏: هو أن تنشز عن زوجها فتنفر عنه، بحيث لا تطيعه إذا دعاها للفراش، أو تخرج من منزله بغير إذنه، ونحو ذلك مما فيه امتناع عما يجب عليها من طاعته‏.‏
وأما النشوز فى قوله‏: ‏‏{‏وَإِذَا قِيلَ انشُزُوا فَانشُزُوا‏}‏، فهو النهوض والقيام والارتفاع‏.‏ وأصل هذه المادة هو الارتفاع والغلظ، ومنه النشز من الأرض وهو المكان المرتفع الغليظ، ومنه قوله تعالى‏: ‏{‏وَانظُرْ إِلَى العِظَامِ كَيْفَ نُنشِزُهَا‏}‏ ‏[‏البقرة‏: ‏259‏]‏، أى نرفع بعضها إلى بعض، ومن قرأ ‏"‏ننشرها‏"‏ أراد نحييها، فسمى المرأة العاصية ناشزاً لما فيها من الغلظ والارتفاع عن طاعة زوجها، وسمى النهوض نشوزاً؛ لأن القاعد يرتفع عن الأرض، والله أعلم‏.‏

ص -212- عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏إنه أوحى إلى أن تواضعوا، حتى لا يفخر أحد على أحد، ولا يبغى أحد على أحد‏"‏، فبين أن التواضع المأمور به ضد البغى والفخر‏.‏ وقال فى الخيلاء التى يبغضها اللّه‏: ‏"‏الاختيال فى الفخر والبغى‏"‏‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏، فكان فى ذلك ما دل على أن الاستطالة على الناس، إن كانت بغير حق فهى بغى؛ إذ البغى مجاوزة الحد، وإن كانت بحق فهى الفخر، لكن يقال على هذا‏: البغى يتعلق بالإرادة، فلا يجوز أن يجعل هو من باب الاعتقاد وقسيمه من باب الإرادة، بل البغى كأنه فى الأعمال والفخر فى الأقوال، أو يقال‏: البغى بطر الحق، والفخر غمط الناس‏.‏
الوجه الثانى‏: أن يكونا جميعاً متعلقين بالاعتقاد والإرادة، لكن الخيلاء غمط الحق، يعود إلى الحق فى نفسه، الذى هو حق الله، وإن لم يكن يتعلق به حق آدمى، والفخر وغمط الناس يعود إلى حق الآدميين، فيكون التنويع لتمييز حق الآدميين مما هو حق لله لا يتعلق الآدميين؛ بخلاف الشهوة فى حال الزنا، وأكل مال الغير؛ فلما قال ـ سبحانه ـ‏: ‏{‏إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُورًا الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ‏}‏ ‏[‏النساء‏: ‏36، 37‏]‏ والبخل منع النافع ـ قيد هذا بهذا، وقد كتبت فيما قبل هذا من التعاليق‏: الكلام فى التواضع والإحسان والكلام فى التكبر والبخل‏.

ص -213- كاتم العلم يلعنه اللّه ويلعنه اللاعنون، وبسط هذا كثير فى فضل بيان العلم وذم ضده‏.‏
والغرض هنا أن الله يبغض المختال الفخور البخيل به، فالبخيل به الذى منعه، والمختال إما أن يختال فلا يطلبه ولا يقبله، وإما أن يختال على بعض الناس فلا يبذله، وهذا كثيراً ما يقع عند بعض الناس أنه يبخل بما عنده من العلم، ويختال به، وأنه يختال عن أن يتعدى من غيره، وضد ذلك التواضع فى طلبه، وبذله، والتكرم بذلك‏.‏

ص -214- وقال شيخ الإِسلاَم ـ رَحِمهُ اللَّه‏:
فصــل
قد كتبنا فى غير موضع الكلام على جمع الله ـ تعالى ـ بين الخيلاء والفخر وبين البخل، كما فى قوله‏: ‏‏{‏إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُورًا الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ‏}‏ فى النساء ‏[‏36، 37‏]‏ والحديد ‏[‏23، 24‏]‏، وضد ذلك الإعطاء والتقوى المتضمنة للتواضع، كما قال‏: ‏‏{‏فَأَمَّا مَن أَعْطَى وَاتَّقَى‏}‏ ‏[‏الليل‏: ‏5‏]‏، وقال‏: ‏‏{‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ‏}‏ ‏[‏النحل‏: ‏128‏]‏، وهذان الأصلان هما جماع الدين العام، كما يقال‏: التعظيم لأمر الله، والرحمة لعباد الله‏.‏
فالتعظيم لأمر اللّه يكون بالخشوع والتواضع، وذلك أصل التقوى والرحمة لعباد الله بالإحسان إليهم، وهذان هما حقيقة الصلاة والزكاة، فإن الصلاة متضمنة للخشوع لله والعبودية له، والتواضع له، والذل له، وذلك كله مضاد للخيلاء والفخر والكبر‏.‏ والزكاة متضمنة لنفع الخلق والإحسان إليهم، وذلك مضاد للبخل‏.‏

ص -215- ولهذا وغيره، كثر القِران بين الصلاة والزكاة فى كتاب الله‏.‏
وقد ذكرنا فيما تقدم‏: ‏أن الصلاة بالمعنى العام تتضمن كل ما كان ذكراً للّه أو دعاء له، كما قال عبد اللّه بن مسعود‏: مادمتَ تذكر اللّه فأنت فى صلاة، ولو كنت فى السوق، وهذا المعنى ـ وهو دعاء اللّه أى قصده والتوجه إليه المتضمن ذكره على وجه الخشوع والخضوع ـ هو حقيقة الصلاة الموجودة فى جميع موارد اسم الصلاة، كصلاة القائم والقاعد والمضطجع‏.‏ والقارئ والأمى والناطق والأخرس، وإن تنوعت حركاتها وألفاظها؛ فإن إطلاق لفظ الصلاة على مواردها هو بالتواطؤ المنافى للاشتراك والمجاز، وهذا مبسوط فى غير هذا الموضع‏.‏
إذ من الناس من ادَّعى فيها الاشتراك، ومنهم من ادعى المجاز، بناء على كونها منقولة من المعنى اللغوى، أو مزيدة، أو على غير ذلك، وليس الأمر كذلك، بل اسم الجنس العام المتواطئ المطلق إذا دل على نوع أو عين، كقولك‏: هذا الإنسان وهذا الحيوان، أو قولك‏: هات الحيوان الذى عندك وهى غنم، فهنا اللفظ قد دل على شيئين‏: على المعنى المشترك الموجود فى جميع الموارد وعلى ما يختص به هذا النوع أو العين، فاللفظ المشترك الموجود في جميع التصاريف على القدر المشترك، وما قرن باللفظ من لام التعريف مثلا أو غيرها دل على الخصوص والتعيين، وكما أن المعنى الكلى المطلق لا وجود له فى

ص -216- الخارج، فكذلك لا يوجد فى الاستعمال لفظ مطلق مجرد عن جميع الأمور المعينة‏.‏
فإن الكلام إنما يفيد بعد العَقْدِ والتركيب، وذلك تقييد وتخصيص كقولك‏: أكرم الإنسان أو الإنسان خير من الفرس‏.‏ ومثله قوله‏: ‏{‏أَقِمِ الصَّلَاةَ‏}‏ ‏[‏الإسراء‏: ‏78‏]‏، ونحو ذلك‏.‏ ومن هنا غلط كثير من الناس فى المعانى الكلية، حيث ظنوا وجودها فى الخارج مجردة عن القيود، وفي اللفظ المتواطئ حيث ظنوا تجرده فى الاستعمال عن القيود‏.‏ والتحقيق‏: أنه لا يوجد المعنى الكلي المطلق في الخارج إلا معينًا مقيدًا، ولا يوجد اللفظ الدال عليه في الاستعمال إلا مقيداً مخصصاً، وإذا قدر المعنى مجرداً كان محله الذهن، وحينئذ يقدر له لفظ مجرد غير موجود فى الاستعمال مجرداً‏.‏
والمقصود هنا أن اسم الصلاة فيه عموم وإطلاق، ولكن لا يستعمل إلا مقروناً بقيد إنما يختص ببعض موارده كصلواتنا، وصلاة الملائكة، والصلاة من اللّه ـ سبحانه وتعالى ـ وإنما يغلط الناس فى مثل هذا، حيث يظنون أن صلاة هذا الصنف مثل صلاة هذا، مع علمهم بأن هذا ليس مثل هذا، فإذا لم يكن مثله لم يجب أن تكون صلاته مثل صلاته، وإن كان بينهما قدر متشابه، كما قد حققنا هذا فى الرد على الاتحادية والجهمية والمتفلسفة ونحوهم‏.‏

ص -217- ومن هذا الباب أسماء الله وصفاته، والتى يسمى ويوصف العباد بما يشبهها، كالحى والعليم والقدير، ونحو ذلك‏.‏
وكذلك اسم الزكاة هو المعنى العام، كما فى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏كل معروف صدقة‏"‏؛ ولهذا ثبت فى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏‏"‏على كل مسلم صدقة‏"‏، وأما الزكاة المالية المفروضة فإنما تجب على بعض المسلمين فى بعض الأوقات، والزكاة المقارنة للصلاة تشاركها فى أن كل مسلم عليه صدقة، كما قال النبى صلى الله عليه وسلم‏.‏ قالوا‏: فإن لم يجد‏؟‏ قال‏: ‏"‏يعمل بيده فينفع نفسه ويتصدق‏"‏‏.‏ قالوا‏: فإن لم يستطع‏؟‏ قال‏: ‏"‏يعين صانعا أو يصنع لأخْرَق‏"‏‏.‏ قالوا‏: فإن لم يستطع‏؟‏ قال‏: ‏"‏يكف نفسه عن الشر‏"‏‏.‏
وأما قوله فى الحديث الصحيح ـ حديث أبى ذر وغيره ـ‏: ‏"‏على كل سُلامى من أحدكم صدقة، فكل تسبيحة صدقة، وكل تكبيرة صدقة، وكل تهليلة صدقة، وأمر بالمعروف صدقة، ونهى عن المنكر صدقة‏"‏، فهذا ـ إن شاء اللّه ـ كتضمن هذه الأعمال نفع الخلائق؛ فإنه بمثل هذا العامل يحصل الرزق والنصر والهدى، فيكون ذلك من الصدقة على الخلق‏.‏
ثم إن هذه الأعمال هى من جنس الصلاة، وجنس الصلاة الذى

ص -218- ينتفع به الغير يتضمن المعنيين‏: الصلاة والصدقة، ألا ترى أن الصلاة على الميت صلاة وصدقة‏؟‏ وكذلك كل دعاء للغير واستغفار، مع أن الدعاء للغير دعاء للنفس أيضاً، كما قال النبى صلى الله عليه وسلم فى الحديث الصحيح‏: ‏"‏ما من رجل يدعو لأخيه بظهر الغيب بدعوة إلا وكل اللّه به ملكا، كلما دعا له بدعوة قال الملك الموكل به‏: آمين، ولك بمثل‏"‏‏.‏

ص -219- وقــال‏:
فصــل
قول الناس‏: الآدمى جَبَّار ضعيف، أو فلان جبار ضعيف؛ فإن ضعفه يعود إلى ضعف قواه، من قوة العلم والقدرة، وأما تجبره فإنه يعود إلى اعتقاداته وإراداته، أما اعتقاده‏: فأن يتوهم فى نفسه أنه أمر عظيم فوق ما هو ولا يكون ذلك، وهذا هو الاختيال والخيلاء والمخيلة، وهو أن يتخيل عن نفسه ما لا حقيقة له، ومما يوجب ذلك مدحه بالباطل نظما ونثراً وطلبه للمدح الباطل، فإنه يورث هذا الاختيال‏.‏
وأما الإرادة‏: فإرادة أن يتعظم ويعظم، وهو إرادة العلو فى الأرض والفخر على الناس، وهو أن يريد من العلو ما لا يصلح له أن يريده، وهو الرئاسة والسلطان، حتى يبلغ به الأمر إلى مزاحمة الربوبية كفرعون، ومزاحمة النبوة، وهذا موجود فى جنس العلماء والعُبَّاد والأمراء وغيرهم‏.‏

ص -220- وكل واحد من الاعتقاد والإرادة يستلزم جنس الآخر؛ فإن من تخيل أنه عظيم أراد ما يليق بذلك الاختيال، ومن أراد العلو فى الأرض فلابد أن يتخيل عظمة نفسه وتصغير غيره، حتى يطلب ذلك، ففى الإرادة يتخيله مقصوداً، وفى الاعتقاد يتخيله موجوداً، ويطلب توابعه من الإرادات‏.‏
وقد قال الله تعالى‏: ‏{‏إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ‏}‏ ‏[‏لقمان‏: ‏18‏]‏، وقال النبى صلى الله عليه وسلم‏: ‏"‏الكبر بَطَر الحق وغَمْط الناس‏"‏، فالفخر يشبه غمط الناس، فإن كليهما تكبر على الناس، وأما بطر الحق ـ وهو جحده ودفعه ـ فيشبه الاختيال الباطل، فإنه تخيل أن الحق باطل بجحده ودفعه‏.‏
ثم هنا وجهان‏:
أحدهما‏: أن يجعل الاختيال وبطر الحق من باب الاعتقادات، وهو أن يجعل الحق باطلا والباطل حقاً، فيما يتعلق بتعظيم النفس وعلو قدرها، فيجحد الحق الذى يخالف هواها وعلوها، ويتخيل الباطل الذى يوافق هواها وعلوها، ويجعل الفخر وغمط الناس من باب الإرادات؛ فإن الفاخر يريد أن يرفع نفسه ويضع غيره، وكذلك غامط الناس‏.‏
يؤيد هذا ما رواه مسلم فى صحيحه عن عياض بن حمار المجاشعى،

ص -221- عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنه أوحى إلى أن تواضعوا، حتى لا يفخر أحد على أحد، ولا يبغى أحد على أحد‏"‏، فبين أن التواضع المأمور به ضد البغى والفخر‏.‏ وقال فى الخيلاء التى يبغضها اللّه‏:‏ ‏"‏الاختيال فى الفخر والبغى‏"‏‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏، فكان فى ذلك ما دل على أن الاستطالة على الناس، إن كانت بغير حق فهى بغى؛ إذ البغى مجاوزة الحد، وإن كانت بحق فهى الفخر، لكن يقال على هذا‏:‏ البغى يتعلق بالإرادة، فلا يجوز أن يجعل هو من باب الاعتقاد وقسيمه من باب الإرادة، بل البغى كأنه فى الأعمال والفخر فى الأقوال، أو يقال‏:‏ البغى بطر الحق، والفخر غمط الناس‏.‏
الوجه الثانى‏:‏ أن يكونا جميعاً متعلقين بالاعتقاد والإرادة، لكن الخيلاء غمط الحق، يعود إلى الحق فى نفسه، الذى هو حق الله، وإن لم يكن يتعلق به حق آدمى، والفخر وغمط الناس يعود إلى حق الآدميين، فيكون التنويع لتمييز حق الآدميين مما هو حق لله لا يتعلق الآدميين؛ بخلاف الشهوة فى حال الزنا، وأكل مال الغير؛ فلما قال سبحانه ‏:‏ ‏{‏إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُورًا الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ‏}‏ ‏[‏النساء‏:‏36،37‏]‏ والبخل منع النافع قيد هذا بهذا، وقد كتبت فيما قبل هذا من التعاليق‏:‏ الكلام فى التواضع والإحسان والكلام فى التكبر والبخل‏.

ص -222- وَقَالَ شيخ الإسلام‏:
قوله‏: ‏‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ‏}‏ الآية بعد قوله‏: ‏‏{‏كُلًّ مِّنْ عِندِ اللّهِ‏}‏ ‏[‏النساء‏: ‏78، 79‏]‏، لو اقتصر على الجمع أعرض العاصى عن ذم نفسه، والتوبة من الذنب، والاستعاذة من شره، وقام بقلبه حجة إبليس، فلم تزده إلا طرداً، كما زادت المشركين ضلالا حين قالوا‏: ‏{‏لَوْ شَاء اللّهُ مَا أَشْرَكْنَا‏}‏ ‏[‏الأنعام‏: 148‏]‏‏.‏
ولو اقتصر على الفرق لغابوا عن التوحيد والإيمان بالقدر، واللجاء إلى اللّه فى الهداية، كما فى خطبته صلى الله عليه وسلم‏: ‏"‏الحمد الله، نحمده ونستعينه ونستغفره‏"‏ فيشكره ويستعينه على طاعته، ويستغفره من معصيته، ويحمده على إحسانه‏.‏ ثم قال‏: ‏"‏ونعوذ بالله من شرور أنفسنا‏"‏ إلى آخره، لما استغفر من المعاصى استعاذه من الذنوب التى لم تقع ثم قال‏: ‏‏"‏ومن سيئات أعمالنا‏"‏، أى‏: ‏ومن عقوباتها، ثم قال‏: ‏‏"‏من يهد الله فلا مضل له‏"‏إلخ‏.‏ شهادة بأنه المتصرف فى خلقه، ففيه إثبات القضاء الذى هو نظام التوحيد، هذا كله مقدمة بين يدى الشهادتين، فإنما يتحققان بحمد الله وإعانته، واستغفاره واللجاء إليه،

ص -223- والإيمان بأقداره‏.‏ فهذه الخطبة عقد نظام الإسلام والإيمان‏.‏
وقال‏: كون الحسنات من الله والسيئات من النفس له وجوه‏:
الأول‏: أن النعم تقع بلا كسب‏.‏
الثانى‏: أن عمل الحسنات من إحسان الله إلى عبده، فخلق الحياة، وأرسل الرسل، وحبب إليهم الإيمان‏.‏ وإذا تدبرت هذا شكرت الله فزادك، وإذا علمت أن الشر لا يحصل إلا من نفسك تبت فزال‏.‏
الثالث‏: أن الحسنة تضاعف‏.‏
الرابع‏: أن الحسنة يحبها ويرضاها، فيحب أن ينعم، ويحب أن يطاع؛ ولهذا تأدب العارفون فأضافوا النعم إليه والشر إلى محله، كما قال إمام الحنفاء‏: ‏‏{‏الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ‏}‏ إلى قوله‏: ‏‏{‏وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ‏}‏ ‏[‏الشعراء‏: ‏78ـ80‏]‏‏.‏
الخامس‏: أن الحسنة مضافة إليه لأنه أحسن بها بكل اعتبار، وأما السيئة فما قدرها إلا لحكمة‏.‏
السادس‏: أن الحسنات أمور وجودية متعلقة بالرحمة والحكمة؛

ص -224- لأنها إما فعل مأمور أو ترك محظور، والترك أمر وجودى، فتركه لما عرف أنه ذنب، وكراهته له ومنع نفسه منه أمور وجودية، وإنما يثاب على الترك على هذا الوجه‏.‏
وقد جعل النبى صلى الله عليه وسلم البغض فى الله من أوثق عُرَى الإيمان، وهو أصل الترك، وجعل المنع لله من كمال الإيمان وهو أصل الترك‏.‏ وكذلك براءة الخليل من قومه المشركين ومعبوديهم ليست تركا محضاً، بل صادراً عن بغض وعداوة‏.‏ وأما السيئات فمنشؤها من الظلم والجهل‏.‏ وفى الحقيقة كلها ترجع إلى الجهل، وإلا فلو تم العلم بها لم يفعلها؛ فإن هذا خاصة العقل، وقد يغفل عن هذا كله بقوة وارد الشهوة، والغفلة، والشهوة أصل الشر، كما قال تعالى‏: ‏‏{‏وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا‏}‏الآية ‏[‏الكهف‏: ‏28‏]‏‏.‏
السابع‏: أن ابتلاءه له بالذنوب عقوبة له على عدم فعل ما خلق له وفطر عليه‏.‏
الثامن‏: أن ما يصيبه من الخير والنعم لا تنحصر أسبابه من إنعام الله عليه، فيرجع فى ذلك إلى الله، ولا يرجو إلا هو؛ فهو يستحق الشكر التام الذى لا يستحقه غيره، وإنما يستحق من الشكر جزاء على ما يسره الله على يديه، ولكن لا يبلغ أن يشكر بمعصية الله، فإنه المنعم بما لا يقدر عليه مخلوق، ونعم المخلوق

ص -225- منه أيضاً، وجزاؤه على الشكر والكفر لا يقدر أحد على مثله‏.‏
فإذا عرف أن ‏{‏مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ‏}‏ ‏[‏فاطر‏: ‏2‏]‏ صار توكله ورجاؤه إلى الله وحده، وإذا عرف ما يستحقه من الشكر الذى يستحقه صار له‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏، والشر انحصر سببه فى النفس؛ فعلم من أين يؤتى فتاب واستعان بالله، كما قال بعض السلف‏: لا يرجون عبد إلا ربه، ولا يخاف إلا ذنبه، وقد تقدم قول السلف ـ ابن عباس وغيره ـ أن ما أصابهم يوم أحد مطلقاً كان بذنوبهم لم يستثن أحد، وهذا من فوائد تخصيص الخطاب؛ لئلا يظن أنه عام مخصوص‏.‏
التاسع‏: أن السيئة إذا كانت من النفس والسيئة خبيثة، كما قال تعالى‏: ‏‏{‏الْخَبِيثَاتُ لِلْخَبِيثِينَ‏}‏ الآية‏[‏النور‏: ‏26‏]‏، قال جمهور السلف‏: ‏الكلمات الخبيثات للخبيثين، وقال‏: ‏‏{‏وَمَثلُ كَلِمَةٍ خَبِيثَةٍ‏}‏ ‏[‏إبراهيم‏: 26‏]‏، وقال‏: ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ‏}‏ ‏[‏فاطر‏: ‏10‏]‏ والأقوال والأفعال صفات للقائل الفاعل، فإذا اتصفت النفس بالخبث فمحلها ما يناسبها، فمن أراد أن يجعل الحيات يعاشرن الناس كالسنانير لم يصلح، بل إذا كان فى النفس خبث طهرت حتى

ص -226- تصلح للجنة، كما فى حديث أبى سعيد ـ الذى فى الصحيح ـ وفيه‏: ‏"‏حتى إذا هُذِّبوا ونُقُّوا أذن لهم فى دخول الجنة‏"‏‏.‏
فإذا علم الإنسان أن السيئة من نفسه لم يطمع فى السعادة التامة، مع ما فيه من الشر، بل علم تحقيق قوله‏: ‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏: ‏123‏]‏، ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا‏}‏ ‏[‏الزلزلة‏: 7‏]‏ إلخ‏.‏ وعلم أن الرب عليم حكيم، رحيم عدل، وأفعاله على قانون العدل والإحسان، كما فى الصحيح‏: ‏"‏يمين الله ملأى‏"‏ إلى قوله‏: ‏"‏والقسط بيده الأخرى‏"‏ وعلم فساد قول الجهمية الذين يجعلون الثواب والعقاب بلا حكمة ولا عدل‏.‏
إلى أن قال‏: ومن سلك مسلكهم غايته إذا عظم الأمر والنهى أن يقول ـ كما نقل عن الشاذلى ‏[‏هو أبو الحسن على بن عبد الله بن عبد الجبار بن يوسف بن هرمز الشاذلى المغربى، رأس الطائفة الشاذلية، من المتصوفة، وصاحب الأوراد المسماة ـ حزب الشاذلى ـ ولد سنة 591 هـ، سكن شاذلة قرب تونس، فنسب إليها، وتوفى سنة 656 هـ‏]‏ ـ يكون الجمع فى قلبك مشهوداً، والفرق على لسانك موجودا، كما يوجد فى كلامه وكلام غيره أقوال وأدعية تستلزم تعطيل الأمر والنهى، مما يوجب أن يجوز عنده أن يجعل الذين آمنوا وعملوا الصالحات كالمفسدين فى الأرض، ويدعون بأدعية فيها اعتداء، كما فى حزب الشاذلي‏.‏ وآخرون من عوامهم يجوزون أن يكرم الله بكرامات الأولياء لمن هو فاجر وكافر، ويقولون‏: هذه موهبة، ويظنونها من الكرامات وهى من الأحوال الشيطانية التى يكون مثلها للسحرة والكهان، كما قال تعالى‏: ‏{‏وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ ‏}‏ إلى قوله‏: ‏{‏هَارُوتَ وَمَارُوتَ‏}‏ ‏[‏البقرة‏: 101، 102‏]‏، وصح قوله‏:

ص -227- "‏لتتبعن سنن من كان قبلكم‏"‏‏.‏
فعدل كثير من المنتسبين إلى الإسلام إلى أن نبذ القرآن وراء ظهره، واتبع ما تتلو الشياطين فلا يعظم أمر القرآن ونهيه ولا يوالى من أمر القرآن بموالاته، ولا يعادى من أمر القرآن بمعاداته بل يعظم من يأتى ببعض الخوارق‏.‏
ثم منهم من يعرف أنه من الشياطين لكن يعظمه لهواه، ويفضله على طريقة القرآن، وهؤلاء كفار، قال الله ـ تعالى ـ فيهم‏: ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ إلخ ‏[‏النساء‏: 51‏]‏‏.‏
قال‏: وفى قوله تعالى‏: ‏{‏فَمِن نَّفْسِكَ‏}‏‏[‏النساء‏: ‏79‏]‏ من الفوائد‏: أن العبد لا يطمئن إلى نفسه، ولا يشتغل بملام الناس وذمهم، بل يسأل اللّه أن يعينه على طاعته؛ ولهذا كان أنفع الدعاء وأعظمه دعاء الفاتحة، وهو محتاج إلى الهدى كل لحظة، ويدخل فيه من أنواع الحاجات ما لا يمكن حصره، ويبينه أن الله ـ سبحانه ـ لم يقص علينا قصة فى القرآن إلا لنعتبر، وإنما يكون الاعتبار إذا قِسْنَا الثانى بالأول، فلولا أن في النفوس ما فى نفوس المكذبين للرسل لم يكن بنا حاجة إلى الاعتبار بمن لا نشبهه قط، ولكن الأمر كما قال تعالى‏: ‏{‏مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ‏}‏ ‏[‏فصلت‏: ‏43‏]‏ وقوله‏: ‏{‏أَتَوَاصَوْا بِهِ‏}‏ ‏[‏الذاريات‏: ‏53‏]‏ وقوله‏: ‏{‏تَشَابَهَتْ قُلُوبُهُمْ‏}‏ ‏[‏البقرة‏: ‏118‏]‏ ولهذا

ص -228- فى الحديث‏: ‏"‏لتسلكن سنن من كان قبلكم‏"‏‏.‏
وقد بين القرآن أن السيئات من النفس، وأعظم السيئات جحود الخالق والشرك به، وطلب أن يكون شريكا له، وكلا هذين وقع‏.‏
وقال بعضهم‏: ما من نفس إلا وفيها ما فى نفس فرعون، وذلك أن الإنسان إذا اعتبر وتعرف أحوال الناس رأى ما يبغض نظيره وأتباعه حسداً، كما فعلت اليهود لما بعث الله من يدعو إلى مثل ما دعا إليه موسى؛ ولهذا أخبر عنهم بنظير ما أخبر به عن فرعون‏.‏

ص -229- وَقَالَ الشّيخ الإمَام العَالم العَلاّمة شيخ الإسلام تقى الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية الحرانى ـ تغمده الله تعالى برحمته‏:
الحمد للّه نحمده ونستعينه، ونستهديه ونستغفره‏.‏ ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، من يهده اللّه فلا مضل له، ومن يضلل فلا هادى له‏.‏
وأشهد أن لا إله إلا اللّه، وحده لا شريك له، وأشهد أن محمداً عبده ورسوله صلى الله عليه وسلم‏.‏
فصــل
فى قوله تعالى‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏ وبعض ما تضمنته من الحكم العظيمة‏.‏
هذه الآية ذكرها اللّه فى سياق الأمر بالجهاد، وذم الناكصين عنه،

ص -230- ‏ قال تعالى‏: ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ خُذُواْ حِذْرَكُمْ فَانفِرُواْ ثُبَاتٍ أَوِ انفِرُواْ جَمِيعًا‏}‏ ‏[‏النساء‏: ‏71‏]‏ الآيات إلى أن ذكر صلاة الخوف، وقد ذكر قبلها طاعة اللّه وطاعة الرسول، والتحاكم إلى اللّه وإلى الرسول، ورد ما تنازع فيه الناس إلى اللّه وإلى الرسول، وذم الذين يتحاكمون ويردون ما تنازعوا فيه إلى غير اللّه والرسول‏.‏
فكانت تلك الآيات تبييناً للإيمان باللّه وبالرسول؛ ولهذا قال فيها‏: ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏: ‏65‏]‏‏.‏
وهذا جهاد عما جاء به الرسول، وقد قال تعالى‏: ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ‏}‏ ‏[‏الحجرات‏: 15‏]‏‏.‏
وقال تعالى‏: ‏{‏قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏: ‏24‏]‏، وقال‏: ‏{‏أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ‏}‏ ‏[‏التوبة‏: ‏19-21‏]‏‏.‏

ص -231- وقال تعالى‏: ‏{‏يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونوا أَنصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ فَآَمَنَت طَّائِفَةٌ مِّن بَنِي إِسْرَائِيلَ وَكَفَرَت طَّائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ‏}‏ ‏[‏الصف‏: 10-14‏]‏‏.‏
وذكر بعد آيات الجهاد إنزال الكتاب على رسول اللّه ليحكم بين الناس بما أراه اللّه، ونهيه عن ضد ذلك، وذكره فضل الله عليه ورحمته فى حفظه، وعصمته من إضلال الناس له، وتعليمه ما لم يكن يعلم، وذم من شاق الرسول واتبع غير سبيل المؤمنين، وتعظيم أمر الشرك، وشديد خطره وأن اللّه لا يغفره ولكن يغفر ما دونه لمن يشاء ـ إلى أن بين أن أحسن الأديان دينُ من يعبد الله وحده، لا يشرك به شيئا، بشرط أن تكون عبادته بفعل الحسنات التى شرعها،

ص -232- لا بالبدع والأهواء، وهم أهل ملة إبراهيم، الذين اتبعوا ملة إبراهيم حنيفا ‏{‏وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً‏}‏ ‏[‏النساء‏: 125‏]
فكان فى الأمر بطاعة الرسول والجهاد عليها اتباع التوحيد، وملة إبراهيم‏.‏ وهو إخلاص الدين للّه، وأن يعبد الله بما أمر به على ألسن رسله من الحسنات‏.‏
وقد ذكر ـ تعالى ـ فى ضمن آيات الجهاد ذَمَّ من يخاف العدو، ويطلب الحياة ، وبين أن ترك الجهاد لا يدفع عنهم الموت، بل أينما كانوا أدركهم الموت، ولو كانوا فى بروج مُشَيَّدة‏.‏ فلا ينالون بترك الجهاد منفعة، بل لا ينالون إلا خسارة الدنيا والآخرة، فقال تعالـى‏: ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَاعُ الدَّنْيَا قَلِيلٌ وَالآخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلاً‏}‏ ‏[‏النساء‏: 77‏]‏‏.‏
وهذا الفريق قد قيل‏: إنهم منافقون، وقيل‏: نافقوا لما كتب عليهم القتال‏.‏ وقيل‏: بل حصل منهم جبن وفشل، فكان فى قلوبهم مرض، كما قال تعالى‏:

ص -233- ‏‏{‏فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ‏}‏ ‏[‏محمد‏: 20، 21‏]‏ وقال تعالى‏: ‏{‏وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُورًا‏}‏ ‏[‏الأحزاب‏: ‏12‏]‏‏.‏
والمعنى متناول لهؤلاء ولهؤلاء ولكل من كان بهذه الحال‏.‏
ثم قال‏: ‏{‏أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُّشَيَّدَةٍ وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ قُلْ كُلًّ مِّنْ عِندِ اللّهِ فَمَا لِهَـؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏}‏ ‏[‏النساء‏: 78‏]‏‏.‏
فالضمير فى قوله‏: ‏{‏وَإِن تُصِبْهُمْ‏}‏ يعود إلى من ذكر، وهم ‏"‏الذين يخشون الناس‏"‏ أو يعود إلى معلوم، وإن لم يذكر، كما فى مواضع كثيرة‏.‏
وقد قيل‏: إن هؤلاء كانوا كفاراً من اليهود‏.‏ وقيل‏: كانوا منافقين‏.‏ وقيل‏: بل كانوا من هؤلاء وهؤلاء‏.‏ والمعنى يعم كل من كان كذلك، ولكن تناوله لمن أظهر الإسلام وأمر بالجهاد أولى‏.‏
ثم إذا تناول الذم هؤلاء، فهو للكفار الذين لا يظهرون الإسلام أولى وأحْرَى‏.‏

ص -234- والذى عليه عامة المفسرين‏: أن ‏"‏الحسنة‏"‏ و‏"‏السيئة‏"‏ يراد بهما النعم والمصائب، ليس المراد مجرد ما يفعله الإنسان باختياره، باعتباره من الحسنات أو السيئات‏.‏
فصــل
ولفظ ‏"‏الحسنات‏"‏ و ‏"‏السيئات‏"‏ فى كتاب اللّه يتناول هذا وهذا، قال اللّه تعالى عن المنافقين‏: ‏{‏إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏: ‏120‏]‏، وقال تعالى‏: ‏{‏إِن تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكَ مُصِيبَةٌ يَقُولُواْ قَدْ أَخَذْنَا أَمْرَنَا مِن قَبْلُ وَيَتَوَلَّواْ وَّهُمْ فَرِحُونَ‏}‏ ‏[‏التوبة‏: ‏50‏]‏، وقال تعالى‏: ‏{‏وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الأعراف‏: ‏168‏]‏ وقال تعالى‏: ‏{‏إِذَا أَذَقْنَا الْإِنسَانَ مِنَّا رَحْمَةً فَرِحَ بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْإِنسَانَ كَفُورٌ‏}‏ ‏[‏الشورى‏: ‏48‏]‏، وقال تعالى فى حق الكفار المتطيرين بموسى ومن معه‏: ‏{‏َإِذَا جَاءتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ‏}‏ ذكر هذا بعد قوله‏: ‏{‏وَلَقَدْ أَخَذْنَا آلَ فِرْعَونَ بِالسِّنِينَ وَنَقْصٍ مِّن الثَّمَرَاتِ لَعَلَّهُمْ يَذَّكَّرُونَ‏}‏‏[‏الأعراف‏: ‏130، 131‏]‏‏.‏
وأما الأعمال المأمور بها والمنهى عنها ففى مثل قوله تعالى‏:

ص -235- {‏مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا‏}‏ ‏[‏القصص‏: ‏84‏]‏ ‏{‏وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا‏}‏ ‏[‏الأنعام‏: ‏160‏]‏، وقوله تعالى‏: ‏{‏إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّـيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ‏}‏ ‏[‏هود‏: ‏114‏]‏، وقوله تعالى‏: ‏{‏فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏الفرقان‏: ‏70‏]‏‏.‏
وهنا قال‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏ ولم يقل‏: وما فعلت، وما كسبت، كما قال‏: ‏{‏وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشورى‏: ‏30‏]‏ وقال تعالى‏: ‏{‏فَاعْلَمْ أَنَّمَا يُرِيدُ اللّهُ أَن يُصِيبَهُم بِبَعْضِ ذُنُوبِهِمْ‏}‏ ‏[‏المائدة‏: ‏49‏]‏، وقال تعالى‏: ‏{‏قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا‏}‏ ‏[‏التوبة‏: ‏52‏]‏، وقال تعالى‏: ‏{‏وَلاَ يَزَالُ الَّذِينَ كَفَرُواْ تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ أَوْ تَحُلُّ قَرِيبًا مِّن دَارِهِمْ‏}‏‏[‏الرعد‏: ‏31‏]‏، وقال تعالى‏: ‏{‏فَأَصَابَتْكُم مُّصِيبَةُ الْمَوْتِ‏}‏ ‏[‏المائدة‏: ‏106‏]‏ وقال تعالى‏: ‏{‏وَبَشِّرِ الصَّابِرِينَ الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّـا إِلَيْهِ رَاجِعونَ‏}‏ ‏[‏البقرة‏: 155، 156‏]‏‏.‏
فلهذا كان قول ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ‏}‏ و‏{‏مِن سَيِّئَةٍ‏}‏ متناول لما يصيب الإنسان، ويأتيه من النعم التى تسره، ومن المصائب التى تسوءه‏.‏
فالآية متناولة لهذا قطعاً، وكذلك قال عامة المفسرين‏.‏
قال أبو العالية‏: ‏{‏وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللّهِ‏}

ص -236- ‏‏‏ قال‏: هذه فى السراء ‏{‏وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ‏}‏ قال‏: وهذه فى الضراء‏.‏
وقال السدى‏: ‏{‏وَإِن تُصِبْهُمْ حَسَنَةٌ‏}‏‏: قالوا‏: والحسنة؛ الخصب؛ ينتج خيولهم وأنعامهم ومواشيهم، ويحسن حالهم، وتلد نساؤهم الغلمان قالوا‏: ‏‏{‏هَـذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ‏}‏ قالوا ـ والسيئة‏: الضرر فى أموالهم، تشائما بمحمد ـ قالوا‏: ‏{‏هَـذِهِ مِنْ عِندِكَ‏}‏ يقولون‏: بتركنا ديننا، واتباعنا محمداً أصابنا هذا البلاء، فأنزل الله ‏{‏قُلْ كُلًّ مِّنْ عِندِ اللّهِ‏}‏ الحسنة والسيئة ‏{‏فَمَا لِهَـؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏}‏ قال القرآن‏.‏
وقال الوالبى عن ابن عباس‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ‏}‏ قال‏: ما فتح الله عليك يوم بدر، وكذلك قال الضحاك‏.‏ وقال الوالبى أيضا عن ابن عباس‏: ‏{‏مِنْ حَسَنَةٍ‏}‏ قال‏: ما أصاب من الغنيمة والفتح فمن الله، قال‏: ‏"‏والسيئة‏"‏ ما أصابه يوم أحد؛ إذ شُجّ فى وجهه، وكسرت رَبَاعيتَهُ‏.‏
وقال‏: أما ‏"‏الحسنة‏"‏ فأنعم اللّه بها عليك، وأما ‏"‏السيئة‏"‏ فابتلاك الله بها‏.‏

ص -237- وروى ـ أيضا ـ عن حجاج عن عطية عن ابن عباس‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ‏}‏ قال‏: هذا يوم بَدْر ‏{‏أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ قال‏: هذا يوم أُحُد‏.‏ يقول‏: ما كان من نَكْبَة فمن ذنبك، وأنا قدرت ذلك عليك‏.‏
وكذلك روى ابن عيينة، عن إسماعيل بن أبى خالد، عن أبى صالح‏: ‏{‏فَمِن نَّفْسِكَ‏}‏ قال‏: فبذنبك، وأنا قدرتها عليك‏.‏ روى هذه الآثار ابن أبى حاتم وغيره‏.‏
وروى ـ أيضًا ـ عن مُطرِّف بن عبد اللّه بن الشِّخِّير قال‏: ما تريدون من القدر‏؟‏ أما تكفيكم هذه الآية التى فى سورة النساء‏: ‏{‏وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ‏}‏‏؟‏ ‏[‏النساء‏: ‏78‏]‏ أي‏: من نفسك، واللّه ما وكلوا إلى القدر، وقد أمروا به، وإليه يصيرون‏.‏
وكذلك فى تفسير أبى صالح عن ابن عباس‏: ‏{‏إِن تُصِبْهُمْ حَسَنَةٌ‏}‏‏: الخصب والمطر ‏{‏وَإِن تُصِبْهُمْ سَيِّئَةٌ‏}‏‏: الجدب والبلاء‏.‏
وقال ابن قتيبة‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ قال‏: الحسنة النعمة، والسيئة‏: البلية‏.‏

ص -238- وقد ذكر أبو الفرج فى قوله‏: ‏‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ‏}‏ و ‏{‏مِن سَيِّئَةٍ‏}‏ ثلاثة أقوال‏:
أحدها‏: أن الحسنة‏: ما فتح الله عليهم يوم بدر، والسيئة‏: ما أصابهم يوم أحد‏.‏ قال‏: رواه ابن أبى طلحة ـ وهو الوالبى ـ عن ابن عباس‏.‏
قال‏: والثانى‏: الحسنة‏: الطاعة، والسيئة‏: المعصية‏.‏ قاله أبو العالية‏.‏
والثالث‏: الحسنة‏: النعمة، والسيئة‏: البلية‏.‏ قاله ابن مُنَبِّه‏.‏قال‏: وعن أبى العالية نحوه‏.‏ وهو أصح‏.‏
قلت‏: هذا هو القول المعروف بالإسناد عن أبي العالية، كما تقدم من تفسيره المعروف الذى يروى عنه هو وغيره، من طريق أبى جعفر الدارى عن الربيع بن أنس عنه وأمثاله‏.‏
وأما الثانى فهو لم يذكر إسناده، ولكن ينقل من كتب المفسرين الذين يذكرون أقوال السلف بلا إسناد، وكثير منها ضعيف، بل كذب لا يثبت عمن نقل عنه‏.‏ وعامة المفسرين المتأخرين ـ أيضا ـ يفسرونه على مثل أقوال السلف، وطائفة منهم تحملها على الطاعة والمعصية‏.‏

ص -239- فأما الصنف الأول، فهى تتناوله قطعا‏.‏ كما يدل عليه لفظها وسياقها ومعناها وأقوال السلف‏.‏
وأما المعنى الثانى، فليس مراداً دون الأول قطعاً، ولكن قد يقال‏: إنه مراد مع الأول؛ باعتبار أن ما يهديه اللّه إليه من الطاعة هو نعمة فى حقه من اللّّه أصابته، وما يقع منه من المعصية هو سيئة أصابته، ونفسه التى عملت السيئة‏.‏ وإذا كان الجزاء من نفسه، فالعمل الذى أوجب الجزاء أولى أن يكون من نفسه‏.‏
فلا منافاة أن تكون سيئة العمل وسيئة الجزاء من نفسه، مع أن الجميع مقدر ـ كما تقدم ‏.‏ وقد روى عن مجاهد عن ابن عباس؛ أنه كان يقرأ‏: ‏"‏فمن نفسك وأنا قدرتها عليك‏"‏‏.‏
فصــل
والمعصية الثانية قد تكون عقوبة الأولى، فتكون من سيئات الجزاء مع أنها من سيئات العمل‏.‏
قال النبى صلى الله عليه وسلم ـ فى الحديث المتفق على صحته ـ

ص -240- عن ابن مسعود ـ رضى اللّه عنه ـ عن النبى صلى الله عليه وسلم‏: ‏"‏عليكم بالصِدْق؛ إن الصدق يهدى إلى البِرِّ، والبر يهدى إلى الجنة، ولا يزال الرجل يصدق، ويَتَحَرَّى الصدق، حتى يكتب عند اللّه صِدِّيقا‏.‏ وإياكم والكذب؛ فإن الكذب يهدي إلى الفجور، والفجور يهدى إلى النار، ولا يزال الرجل يكذب، ويتحرى الكذب حتى يكتب عند اللّه كَذَّاباً‏"‏‏.‏
وقد ذكر فى غير موضع من القرآن ما يبين أن الحسنة الثانية قد تكون من ثواب الأولى، وكذلك السيئة الثانية قد تكون من عقوبة الأولى، قال تعالى‏: ‏‏{‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّـا أَجْراً عَظِيمًا وَلَهَدَيْنَاهُمْ صِرَاطًا مُّسْتَقِيمًا‏}‏ ‏[‏النساء‏: 66ـ 68‏]‏، وقال تعالى‏: ‏‏{‏وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا‏}‏ ‏[‏العنكبوت‏: ‏69‏]‏‏.‏وقال تعالى‏: ‏{‏وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَن يُضِلَّ أَعْمَالَهُمْ سَيَهْدِيهِم وَيُصْلِحُ بَالَهُمْ وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ‏}‏ ‏[‏محمد‏: 4- 6‏]‏، وقال تعالى‏: ‏{‏ثُمَّ كَانَ عَاقِبَةَ الَّذِينَ أَسَاؤُوا السُّوأَى‏}‏ ‏[‏الروم‏: 10‏]‏، وقال تعالى‏: ‏{‏وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ‏}‏ ‏[‏المائدة‏: 15، 16‏]‏، وقال تعالى‏: ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ‏}‏ ‏[‏الحديد‏: ‏28‏]‏، وقال تعالى‏: ‏{‏وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ‏}‏ ‏[‏الأعراف‏: ‏154‏]‏، وقال تعالى‏: ‏{‏هَـذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏: ‏138‏]‏

ص -241- وقال تعالى‏: ‏{‏قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاء وَالَّذِينَ لَا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى‏}‏ ‏[‏فصلت‏: ‏44‏]‏، وقال تعالى‏: ‏{‏إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ‏}‏ ‏[‏الأعراف‏: ‏201، 202‏]‏، وقال تعالى‏: ‏{‏كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏: ‏24‏]‏، وقال تعالى‏: ‏‏{‏وَلَمَّا بَلَغَ أَشُدَّهُ آتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏: ‏22‏]‏، وقال تعالى‏: ‏{‏وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى آتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ‏}‏ ‏[‏القصص‏: ‏14‏]‏، وقال تعالى‏: ‏{‏الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِن رَّبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ‏}‏ ‏[‏محمد‏: ‏1-3‏]‏، وقال تعالى‏: ‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُم‏}‏ ‏[‏الأحزاب‏: ‏70، 71‏]‏، وقال تعالى‏: ‏‏{‏قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّوا فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُم مَّا حُمِّلْتُمْ وَإِن تُطِيعُوهُ تَهْتَدُوا وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ ‏}‏ ‏[‏النور‏: 54‏]‏‏.‏
قال أبو عثمان النيسابورى‏: من أمّر السنة على نفسه ـ قولا وفعلاً ـ نطق بالحكمة، ومن أمر الهوى على نفسه ـ قولا وفعلا ـ نطق بالبدعة؛ لأن الله تعالى يقول‏: ‏{‏وَإِن تُطِيعُوهُ تَهْتَدُوا‏}‏‏.‏

ص -242- قلت‏: وقد قال فى آخر السورة‏: ‏{‏فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏النور‏: ‏63‏]‏‏.‏
وقال تعالى‏: ‏‏{‏وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏الأنعام‏: ‏109، 110‏]‏، وقال تعالى‏: ‏{‏إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللّهُ عَنْهُمْ‏}‏ ‏[‏ آل عمران‏: ‏155‏]‏، وقال تعالى‏: ‏{‏وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ لِمَ تُؤْذُونَنِي وَقَد تَّعْلَمُونَ أَنِّي رَسُولُ اللَّهِ إِلَيْكُمْ فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ إلى قوله‏: ‏{‏وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الْإِسْلَامِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏‏: ‏‏[‏الصف‏: 5 ـ 7‏]‏، وقال تعالى‏: ‏{‏قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ فَقَلِيلاً مَّا يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏: 88‏]‏، وقال تعالى ـ أيضا ـ‏: ‏{‏وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللّهُ عَلَيْهَا بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏: ‏155‏]‏ وقال تعالى‏: ‏{‏فَبُهِتَ الَّذِي كَفَرَ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏البقرة‏: ‏258‏]‏، وقال تعالى‏: ‏{‏وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنكُمْ شَيْئًا وَضَاقَتْ عَلَيْكُمُ الأَرْضُ بِمَا رَحُبَتْ ثُمَّ وَلَّيْتُم مُّدْبِرِينَ ثُمَّ أَنَزلَ اللّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنزَلَ جُنُودًا لَّمْ تَرَوْهَا وَعذَّبَ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏التوبة‏: ‏25، 26‏]‏، وقال ـ تعالى ـ فى النوعين‏: ‏{‏إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرَّعْبَ فَاضْرِبُواْ فَوْقَ الأَعْنَاقِ وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللّهَ وَرَسُولَهُ‏}‏ ‏[‏الأنفال‏: ‏12، 13‏]‏،

ص -243- وقال تعالى‏: ‏{‏سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَمَأْوَاهُمُ النَّارُ وَبِئْسَ مَثْوَى الظَّالِمِينَ‏}‏ ‏[‏آل عمران‏: 151‏]‏، وقال تعالى‏: ‏‏{‏هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ وَلَوْلَا أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلَاء لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الْآخِرَةِ عَذَابُ النَّارِ ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَن يُشَاقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ‏}‏ ‏[‏الحشر‏: ‏2 ـ 4‏]‏، وقال تعالى‏: ‏‏{‏لَن يَضُرُّوكُمْ إِلاَّ أَذًى وَإِن يُقَاتِلُوكُمْ يُوَلُّوكُمُ الأَدُبَارَ ثُمَّ لاَ يُنصَرُونَ ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللّهِ وَحَبْلٍ مِّنَ النَّاسِ وَبَآؤُوا بِغَضَبٍ مِّنَ اللّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ الأَنبِيَاء بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ‏}‏ ‏[‏آل عمران‏: 111، 112‏]‏، وقال تعالى‏: ‏{‏تَرَى كَثِيراً مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء وَلَـكِنَّ كَثِيراً مِّنْهُمْ فَاسِقُونَ‏}‏ ‏[‏المائدة‏: ‏80، 81‏]‏، وقال تعالى‏: ‏{‏لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِّلَّذِينَ آمَنُواْ الْيَهُودَ وَالَّذِينَ أَشْرَكُواْ وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ آمَنُواْ الَّذِينَ قَالُوَاْ إِنَّا نَصَارَى ذَلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَانًا وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ‏}‏ ‏[‏ المائـدة‏: ‏82‏]‏، وقـال تعالـى‏:

ص -244- ‏{‏فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُوا فِي الْأَرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ أُوْلَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَارَهُمْ أَفَلَا َتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الْأَمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ‏}‏ ‏[‏محمد‏: 22 ـ 26‏]‏، وقال تعالى‏: ‏‏{‏وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ‏}‏ ‏[‏التوبة‏: ‏75 ـ 77‏]‏، وقال تعالى‏: ‏{‏فَإِن رَّجَعَكَ اللّهُ إِلَى طَآئِفَةٍ مِّنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُل لَّن تَخْرُجُواْ مَعِيَ أَبَدًا وَلَن تُقَاتِلُواْ مَعِيَ عَدُوًّا إِنَّكُمْ رَضِيتُم بِالْقُعُودِ أَوَّلَ مَرَّةٍ فَاقْعُدُواْ مَعَ الْخَالِفِينَ‏}‏ ‏[‏التوبة‏: ‏83‏]‏، وقال تعالى ـ فى ضد هذا ـ‏: ‏{‏وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا فَعَجَّلَ لَكُمْ هَذِهِ وَكَفَّ أَيْدِيَ النَّاسِ عَنكُمْ وَلِتَكُونَ آيَةً لِّلْمُؤْمِنِينَ وَيَهْدِيَكُمْ صِرَاطًا مُّسْتَقِيمًا‏}‏ إلى قوله‏: ‏{‏وَلَوْ قَاتَلَكُمُ الَّذِينَ كَفَرُوا لَوَلَّوُا الْأَدْبَارَ ثُمَّ لَا يَجِدُونَ وَلِيًّا وَلَا نَصِيرًا سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا‏}‏ ‏[‏الفتح‏: 20- 23‏]‏‏.‏
وتوليتهم الأدبار ليس مما نهوا عنه، ولكن هو من جزاء أعمالهم، وهذا باب واسع‏.‏

ص -245- فصــل
وإذا كانت السيئات التى يعملها الإنسان قد تكون من جزاء سيئات تقدمت ـ وهى مضرة ـ جاز أن يقال‏: هى مما أصابه من السيئات وهى بذنوب تقدمت‏.‏
وعلى كل تقدير، فالذنوب التى يعملها هى من نفسه، وإن كانت مقدرة عليه؛ فإنه إذا كان الجزاء الذى هو مسبب عنها من نفسه، فعمله الذى هو ذلك الجزاء من نفسه بطريق الأولى، وكان النبى صلى الله عليه وسلم يقول فى خطبته‏: ‏"‏نعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا‏"‏‏.‏
وقال له أبو بكر ـ رضى الله عنه‏: علمنى دعاء‏.‏ فقال‏: ‏"‏قل اللهم فاطر السموات والأرض، عالم الغيب والشهادة، رب كل شىء ومليكه؛ أشهد أن لا إله إلا أنت، أعوذ بك من شر نفسى، وشر الشيطان وشِرْكه، وأن أقترف على نفسى سوءاً، أو أجره إلى مسلم، قُلْه إذا أصبحت، وإذا أمسيت، وإذا أخذت مضجعك‏"‏‏.‏

ص -246- فقد بين أن قوله‏: ‏{‏فَمِن نَّفْسِكَ‏}‏‏[‏النساء‏: ‏79‏]‏ يتناول العقوبات على الأعمال، ويتناول الأعمال، مع أن الكل بقدر الله‏.‏
فصــل
وليس للقدرية أن يحتجوا بالآية لوجوه‏:
منها‏: أنهم يقولون‏: فعل العبد ـ حسنة كان أو سيئة ـ هو منه، لا من اللّه، بل الله قد أعطى كل واحد من الاستطاعة ما يفعل به الحسنات والسيئات، لكن هذا عندهم أحْدَث إرادة فَعَل بها الحسنات، وهذا أحدث إرادة فعل بها السيئات، وليس واحد منها من إحداث الرب عندهم‏.‏
والقرآن قد فرق بين الحسنات والسيئات، وهم لا يفرقون فى الأعمال بين الحسنات والسيئات إلا من جهة الأمر، لا من جهة كون اللّه خلق الحسنات دون السيئات، بل هو عندهم لم يخلق لا هذا ولا هذا‏.‏
لكن منهم من يقول‏: بأنه يحدث من الأعمال الحسنة والسيئة ما يكون جزاء، كما يقوله أهل السنة‏.‏

ص -247- لكن على هذا، فليست عندهم كل الحسنات من الله، ولا كل السيئات، بل بعض هذا، وبعض هذا‏.‏
الثانى‏: أنه قال‏: ‏{‏كُلًّ مِّنْ عِندِ اللّهِ‏}‏ ‏[‏النساء‏: ‏78‏]‏ فجعل الحسنات من عند الله كما جعل السيئات من عند الله، وهم لا يقولون بذلك فى الأعمال، بل فى الجزاء‏.‏ وقوله ـ بعد هذا ـ‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ‏}‏ و ‏{‏مِن سَيِّئَةٍ‏}‏ ‏[‏النساء‏: ‏79‏]‏ مثل قوله‏: ‏{‏وَإِن تُصِبْهُمْ حَسَنَةٌ‏}‏ وقوله‏: ‏{‏وَإِن تُصِبْهُمْ سَيِّئَةٌ ‏}‏‏[‏النساء‏: ‏78‏]‏‏.‏
الثالث‏: أن الآية أريد بها‏: النعم والمصائب ـ كما تقدم ـ وليس للقدرية المجبرة أن تحتج بهذه الآية على نفى أعمالهم التى استحقوا بها العقاب؛ فإن قوله‏: ‏‏{‏كُلًّ مِّنْ عِندِ اللّهِ‏}‏ هو النعم والمصائب؛ ولأن قوله‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏، حجة عليهم، وبيان أن الإنسان هو فاعل السيئات، وأنه يستحق عليها العقاب‏.‏ واللّه ينعم عليه بالحسنات ـ عملها وجزائها ـ فإنه إذا كان ما أصابهم من حسنة فهو من اللّه؛ فالنعم من اللّه، سواء كانت ابتداء أو كانت جزاء‏.‏ وإذا كانت جزاء ـ وهى من الله ـ فالعمل الصالح الذى كان سببها هو ـ أيضاً ـ من الله، أنعم بهما الله على العبد‏.‏
وإلا فلو كان هو من نفسه ـ كما كانت السيئات من نفسه ـ لكان كل ذلك من نفسه، والله ـ تعالى ـ قد فرق بين نوعين فى الكتاب والسنة، كما فى الحديث الصحيح الإلهى عن الله‏: ‏"‏يا عبادى، إنما هى أعمالكم

ص -248- أحصيها لكم، ثم أُوفِّيكُمْ إياها، فمن وَجَد خيراً فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏، وقال تعالى‏: ‏{‏أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَـذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏: ‏165‏]‏، وقال تعالى‏: ‏‏{‏وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ‏}‏ ‏[‏الروم‏: ‏36‏]‏، وقال تعالى‏: ‏{‏ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُم بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الروم‏: ‏41‏]‏، وقال تعالى‏: ‏‏{‏وَمَا ظَلَمْنَاهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ‏}‏‏[‏هود‏: ‏101‏]‏، وقال تعالى‏: ‏{‏وَمَا ظَلَمْنَاهُمْ وَلَكِن كَانُوا هُمُ الظَّالِمِينَ‏}‏ ‏[‏الزخرف‏: ‏76‏]‏، وقال تعالى‏: ‏{‏لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏: ‏85‏]‏، وقال تعالى‏: ‏{‏وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ‏}‏ ‏[‏الحجرات‏: 7‏]‏، وقد أمروا أن يقولوا فى الصلاة‏: ‏{‏اهدِنَــــا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمت َعَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّين‏}‏ ‏[‏الفاتحة‏: 6، 7‏]‏‏.‏
فصــل
وقد ظن طائفة أن فى الآية إشكالا، أو تناقضاً فى الظاهر، حيث قال‏: ‏{‏كٍلَِ مٌَنً عٌندٌ بلَّهٌ‏}‏ ثم فرق بين الحسنات والسيئات، فقال‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏‏

ص -249- وهذا من قلة فهمهم، وعدم تدبرهم الآية، وليس فى الآية تناقض، لا فى ظاهرها، ولا فى باطنها، لا فى لفظها ولا معناها؛ فإنه ذكر عن المنافقين، والذين فى قلوبهم مرض، الناكصين عن الجهاد، ما ذكره بقوله‏: ‏{‏أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُّشَيَّدَةٍ وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ‏}‏ ‏[‏النساء‏: ‏78‏]‏، هذا يقولونه لرسول الله صلى الله عليه وسلم، أى‏: بسبب ما أمرتنا به من دينك، والرجوع عما كنا عليه، أصابتنا هذه السيئات؛ لأنك أمرتنا بما أوجبها‏.‏ فالسيئات هى المصائب، والأعمال التى ظنوا أنها سبب المصائب هو أمرهم بها‏.‏
وقولهم‏: ‏{‏مِنْ عِندِكَ‏}‏ تتناول مصائب الجهاد التى توجب الهزيمة؛ لأنه أمرهم بالجهاد، وتتناول ـ أيضا ـ مصائب الرزق على جهة التشاؤم، والتطير، أى‏: هذا عقوبة لنا بسبب دينك، كما كان قوم فرعون يتطيرون بموسى وبمن معه، وكما قال أهل القرية للمرسلين‏: ‏{‏إِنَّا تَطَيَّرْنَا بِكُمْ‏}‏ ‏[‏يس‏: ‏18‏]‏، وكما قال الكفار من ثمود لصالح ولقومه‏: ‏{‏اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ‏}‏ ‏[‏النمل‏: 74‏]‏، فكانوا يقولون عما يصيبهم ـ من الحرب، والزلزال والجراح والقتل، وغير ذلك مما يحصل من العدو ـ‏: هو منك؛ لأنك أمرتنا بالأعمال الموجبة لذلك ‏.‏ ويقولون عن هذا، وعن المصائب السمائية‏: إنها منك، أى‏: بسبب طاعتنا لك واتباعنا لدينك، أصابتنا هذه

ص -250- المصائب، كما قال تعالى‏: ‏{‏وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآخِرَةَ‏}‏ ‏[‏الحج‏: 11‏]‏‏.‏
فهذا يتناول كل من جعل طاعة الرسول، وفعل ما بعث به مسبباً لشر أصابه، إما من السماء وإما من آدمى، وهؤلاء كثيرون‏.‏
لم يقولوا‏: ‏{‏هَـذِهِ مِنْ عِندِكَ‏}‏ بمعنى‏: أنك أنت الذى أحدثتها؛ فإنهم يعلمون أن الرسول صلى الله عليه وسلم لم يحدث شيئا من ذلك، ولم يكن قولهم‏: ‏{‏مِنْ عِندِكَ‏}‏ خطاباً من بعضهم لبعض، بل هو خطاب للرسول صلى الله عليه وسلم‏.‏
ومن فهم هذا تبين له أن قوله‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ لا يناقض قوله‏: ‏‏{‏كُلًّ مِّنْ عِندِ اللّهِ‏}‏ بل هو محقق له؛ لأنهم ـ هم ومن أشبههم إلى يوم القيامة ـ يجعلون ما جاء به الرسول، والعمل به سبباً لما قد يصيبهم من مصائب، وكذلك من أطاعه إلى يوم القيامة‏.‏
وكانوا تارة يقدحون فيما جاء به، ويقولون‏: ليس هذا مما أمر اللّه به، ولو كان مما أمر اللّه به لما جرى على أهله هذا البلاء‏.‏

ص -251- وتارة لا يقدحون فى الأصل، لكن يقدحون فى القضية المعينة، فيقولون‏: هذا بسوء تدبير الرسول، كما قال عبد الله بن أُبَيّ بن سلول يوم أُحُد ـ إذ كان رأيه مع رأى النبى صلى الله عليه وسلم ألاّ يخرجوا من المدينة ـ فسأله صلى الله عليه وسلم ناس ممن كان لهم رغبة فى الجهاد أن يخرج، فوافقهم، ودخل بيته ولبس لأمَتَه فلما لبس لأمته ندموا، وقالوا للنبى صلى الله عليه وسلم‏: أنت أعلم، فإن شئت ألاّ نخرج، فلا نخرج فقال‏: ‏"‏ما ينبغى لنبى إذا لبس لأمته أن ينزعها، حتى يحكم الله بينه وبين عدوه‏"‏ ‏[‏واللأمة‏: الدرع، وقيل‏: السلاح‏.‏ ولأمة الحرب‏: أداته‏]‏ يعنى‏: أن الجهاد يلزم بالشروع، كما يلزم الحج، لا يجوز ترك ما شرع فيه منه إلا عند العجز بالإحصار فى الحج‏.‏
فصــل
والمفسرون ذكروا فى قوله‏: ‏{‏وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ‏}‏‏[‏النساء‏: ‏78‏]‏ هذا وهذا‏.‏
فعن ابن عباس، والسدى، وغيرهما‏: أنهم يقولون هذا تشاؤماً بدينه‏.‏
وعن عبد الرحمن بن زيد بن أسلم، قال‏: بسوء تدبيرك ـ يعنى

ص -252- كما قاله عبد الله بن أبى وغيره يوم أحد ـ وهم كالذين‏{‏قَالُواْ لإِخْوَانِهِمْ وَقَعَدُواْ لَوْ أَطَاعُونَا مَا قُتِلُوا‏}‏ ‏[‏آل عمران‏: 168‏]‏‏.‏
فبكل حال قولهم‏: ‏{‏مِنْ عِندِكَ‏}‏ هو طعن فيما أمر الله به ورسوله من الإيمان والجهاد، وجعل ذلك هو الموجب للمصائب التى تصيب المؤمنين المطيعين، كما أصابتهم يوم أحد‏.‏ وتارة تصيب عدوهم، فيقول الكافرون‏: هذا بشؤم هؤلاء، كما قال أصحاب القرية للمرسلين‏: ‏{‏إِنَّا تَطَيَّرْنَا بِكُمْ ‏}‏ ‏[‏يس‏: 18‏]‏، وكما قال تعالى ـ عن آل فرعون ـ‏: ‏{‏فَإِذَا جَاءتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ أَلا إِنَّمَا طَائِرُهُمْ عِندَ اللّهُ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ‏}‏‏[‏ الأعراف‏: 131‏]‏، وقال تعالى ـ عن قوم صالح‏: ‏{‏قَالُوا اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ قَالَ طَائِرُكُمْ عِندَ اللَّهِ بَلْ أَنتُمْ قَوْمٌ تُفْتَنُونَ‏}‏ ‏[‏النمل‏: ‏47‏]‏‏.‏
ولما قال أهل القرية‏: ‏{‏إِنَّا تَطَيَّرْنَا بِكُمْ لَئِن لَّمْ تَنتَهُوا لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُم مِّنَّا عَذَابٌ أَلِيمٌ قَالُوا طَائِرُكُمْ مَعَكُمْ أَئِن ذُكِّرْتُم بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ‏}‏ ‏[‏يس‏: 18، 19‏]‏‏.‏
قال الضحاك فى قوله‏: ‏{‏أَلا إِنَّمَا طَائِرُهُمْ عِندَ اللّهُ‏}‏ يقول‏: الأمر من قبل اللّه، ما أصابكم من أمر فمن اللّه، بما كسبت أيديكم‏.‏

ص -253- وقال ابن أبي طلحة عن ابن عباس‏: معايبكم‏.‏ وقال قتادة‏: عملكم عند الله‏.‏
وفى رواية غير على‏: عملكم عند الله ولكنكم ‏{‏قَوْمٌ تُفْتَنُونَ‏}‏، أى‏: تبتلون بطاعة اللّه ومعصيته‏.‏ رواهما ابن أبى حاتم وغيره‏.‏
وعن ابن إسحاق قال‏: قالت الرسل‏: ‏{‏طَائِرُكُمْ مَعَكُمْ‏}‏ أى‏: أعمالكم‏.‏
فقد فسروا ‏"‏الطائر‏"‏ بالأعمال وجزائها؛ لأنهم كانوا يقولون‏: إنما أصابنا ما أصابنا من المصائب بذنوب الرسل وأتباعهم‏.‏
فبين الله ـ سبحانه ـ أن طائرهم ـ وهو الأعمال وجزاؤها ـ هو عند اللّه وهو معهم‏.‏ فهو معهم لأن أعمالهم وما قدر من جزائها معهم، كما قال تعالى‏: ‏{‏وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَآئِرَهُ فِي عُنُقِهِ‏}‏ ‏[‏الإسراء‏: 13‏]‏، وهو من اللّه؛ لأن اللّه ـ تعالى ـ قدر تلك المصائب بأعمالهم‏.‏فمن عنده تتنزل عليهم المصائب، جزاء على أعمالهم لا بسبب الرسل وأتباعهم‏.‏
وفى هذا يقال‏: إنهم يجزون بأعمالهم، لا بأعمال غيرهم؛ ولذلك قال فى هذه الآية ـ لما كان المنافقون والكفار ومن في قلبه مرض يقول‏: هذا الذى أصابنا هو بسبب ما جاء به محمد، عقوبة

ص -254- دينية وصل إلينا ـ بين سبحانه أن ما أصابهم من المصائب إنما هو بذنوبهم‏.‏
ففى هذا رد على من أعرض عن طاعة الرسول صلى الله عليه وسلم لئلا تصيبه تلك المصائب، وعلى من انتسب إلى الإيمان بالرسول، ونسبها إلى فعل ما جاء به الرسول، وعلى من أصابته مع كفره بالرسول ونسبها إلى ما جاء به الرسول‏.‏
فصــل
والمقصود أن ما جاء به الرسول صلى الله عليه وسلم ليس سبباً لشىء من المصائب، ولا تكون طاعة اللّه ورسوله قط سبباً لمصيبة، بل طاعة الله والرسول لا تقتضى إلا جزاء أصحابها بخيرى الدنيا والآخرة، ولكن قد تصيب المؤمنين بالله ورسوله مصائب بسبب ذنوبهم، لا بما أطاعوا فيه الله والرسول، كما لحقهم يوم أحُد بسبب ذنوبهم، لا بسبب طاعتهم الله ورسوله صلى الله عليه وسلم‏.‏
وكذلك ما ابتلوا به فى السراء والضراء والزلزال، ليس هو بسبب نفس إيمانهم وطاعتهم، لكن امتحنوا به، ليتخلصوا مما فيهم من الشر

ص -255- وفتنوا به كما يفتن الذهب بالنار؛ ليتميز طيبه من خبيثه، والنفوس فيها شر، والامتحان يمحص المؤمن من ذلك الشر الذى فى نفسه، قال تعالى‏: ‏{‏وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللّهُ الَّذِينَ آمَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَاء وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ وَلِيُمَحِّصَ اللّهُ الَّذِينَ آمَنُواْ وَيَمْحَقَ الْكَافِرِينَ‏}‏ ‏[‏آل عمران‏: 140، 141‏]‏، وقال تعالى‏: ‏‏{‏وَلِيَبْتَلِيَ اللّهُ مَا فِي صُدُورِكُمْ وَلِيُمَحَّصَ مَا فِي قُلُوبِكُمْ‏}‏ ‏[‏آل عمران‏: 154‏]‏، ولهذا قال صالح ـ عليه السلام ـ لقومه‏: ‏‏{‏طَائِرُكُمْ عِندَ اللَّهِ بَلْ أَنتُمْ قَوْمٌ تُفْتَنُونَ‏}‏‏[‏النمل‏: 47‏]‏‏.‏
ولهذا كانت المصائب تكفر سيئات المؤمنين وبالصبر عليها ترتفع درجاتهم، وما أصابهم فى الجهاد من مصائب بأيدى العدو، فإنه يعظم أجرهم بالصبر عليها‏.‏
وفى الصحيح عن النبى صلى الله عليه وسلم قال‏: ‏"‏ما من غازية يغزون فى سبيل الله، فيسلمون ويغنمون إلا تعجلوا ثلثى أجرهم، وإن أصيبوا وأخفقوا تم لهم أجرهم‏"‏‏.‏
وأما ما يلحقهم من الجوع والعطش والتعب، فذاك يكتب لهم به عمل صالح، كما قال تعالى‏: ‏{‏ذَلِكَ بِأَنَّهُمْ لاَ يُصِيبُهُمْ ظَمَأٌ وَلاَ نَصَبٌ وَلاَ مَخْمَصَةٌ فِي سَبِيلِ اللّهِ وَلاَ يَطَؤُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلاَ يَنَالُونَ مِنْ عَدُوٍّ نَّيْلاً إِلاَّ كُتِبَ لَهُم بِهِ عَمَلٌ صَالِحٌ إِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏التوبة‏: 120‏]‏‏.‏
وشواهد هذا كثيرة‏.‏

ص -256- فصــل
والمقصود أن قوله‏: ‏{‏وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ قُلْ كُلًّ مِّنْ عِندِ اللّهِ‏}‏ ‏[‏النساء‏: ‏78‏]‏ فإنهم جعلوا ما يصيبهم من المصائب بسبب ما جاءهم به الرسول، وكانوا يقولون‏: النعمة التى تصيبنا هى من عند الله، والمصيبة من عند محمد، أى‏: بسبب دينه وما أمر به، فقال تعالى‏: قل هذا وهذا من عند الله، لا من عند محمد، محمد لا يأتى لا بنعمة ولا بمصيبة؛ ولهذا قال بعد هذا‏: ‏{‏فَمَا لِهَـؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏}‏ ‏[‏النساء‏: 78‏]‏ قال السدى وغيره‏: هو القرآن؛ فإن القرآن إذا هم فقهوا ما فيه تبين لهم أنه إنما أمرهم بالخير، والعدل والصدق، والتوحيد‏.‏ لم يأمرهم بما يكون سبباً للمصائب؛ فإنهم إذا فهموا ما فى القرآن علموا أنه لا يكون سبباً للشر مطلقاً‏.‏
وهذا مما يبين أن ما أمر الله به يعلم بالأمر به حسنه ونفعه، وأنه مصلحة للعباد، وليس كما يقول من يقول‏: قد يأمر الله العباد بما لا مصلحة لهم فيه إذا فعلوه، بل فيه مضرة لهم‏.

ص -257- فإنه لو كان كذلك لكان قد يصدقه المتطيرون بالرسل وأتباعهم‏.‏
ومما يوضح ذلك‏: أنه لما قال‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ قال بعدها‏: ‏‏{‏وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولاً وَكَفَى بِاللّهِ شَهِيدًا‏}‏ ‏[‏النساء‏: ‏79‏]‏، فإنه قد شهد له بالرسالة بما أظهره على يديه من الآيات والمعجزات، وإذا شهد الله له كفى به شهيداً، ولم يضره جحد هؤلاء لرسالته، بما ذكروه من الشبه التى هى عليهم لا لهم، بما أرادوا أن يجعلوا سيئاتهم وعقوباتهم حجة على إبطال رسالته، والله ـ تعالى ـ قد شهد له أنه أرسله للناس رسولا، فكان ختم الكلام بهذا إبطالا لقولهم‏: إن المصائب من عند الرسول؛ ولهذا قال بعد هذا‏: ‏{‏مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ وَمَن تَوَلَّى فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا‏}‏ ‏[‏النساء‏: ‏80‏]‏‏.‏
فصــل
وكان فيما ذكره إبطال لقول الجهمية المجبرة ونحوهم، ممن يقول‏: إن الله قد يعذب العباد بلا ذنب، وأنه قد يأمر العباد بما لا ينفعهم، بل بما يضرهم، فإن فعلوا ما أمرهم به حصل لهم الضرر، وإن لم يفعلوه عاقبهم‏.‏

ص -258- يقولون هذا ومثله، ويزعمون أن هذا لأنه يفعل ما يشاء‏.‏
والقرآن يرد على هؤلاء من وجوه كثيرة، كما يرد على المكذبين بالقدر‏.‏
فالآية ترد على هؤلاء وهؤلاء ـ كما تقدم ـ مع احتجاج الفريقين بها، وهي حجة على الفريقين‏.‏
فإن قال نفاة القدر‏: إنما قال فى الحسنة‏: هى من الله، وفى السيئة‏: هى من نفسك، لأنه يأمر بهذا، وينهى عن هذا، باتفاق المسلمين‏.‏
قالوا‏: ونحن نقول‏: المشيئة ملازمة للأمر، فما أمر به فقد شاءه، وما لم يأمر به لم يشأه‏.‏ فكانت مشيئته وأمره حَاضَّة على الطاعة دون المعصية؛ فلهذا كانت هذه منه دون هذه‏.‏
قيل‏: أما الآية، فقد تبين أن الذين قالوا‏: الحسنة من عند الله والسيئة من عندك، أرادوا‏: من عندك يا محمد، أى‏: بسبب دينك‏.‏ فجعلوا رسالة الرسول هى سبب المصائب، وهذا غير مسألة القدر‏.‏
وإذا كان قد أريد‏: أن الطاعة والمعصية ـ مما قد قيل ـ كان

ص -259- قوله‏: ‏‏{‏كُلًّ مِّنْ عِندِ اللّهِ}‏ ‏[‏النساء‏: 78‏]‏ حجة عليكم ـ كما تقدم‏.‏
وقوله بعد هذا‏: ‏‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏ لا ينافى ذلك، بل ‏"‏الحسنة‏"‏ أنعم الله بها وبثوابها، و‏"‏السيئة‏"‏ هى من نفس الإنسان ناشئة، وإن كانت بقضائه وقدره، كما قال تعالى‏: ‏‏{‏مٌن شّرٌَ مّا خّلّقّ‏}‏ ‏[‏الفلق‏: ‏2‏]‏، فمن المخلوقات ماله شر، وإن كان بقضائه وقدره‏.‏
وأنتم تقولون‏: الطاعة والمعصية هما من إحداث الإنسان، بدون أن يجعل الله هذا فاعلا وهذا فاعلا، وبدون أن يخص الله المؤمن بنعمة ورحمة أطاعه بها‏؟‏ وهذا مخالف للقرآن‏.‏
فَصـل
فإن قيل‏: إذا كانت الطاعات والمعاصى مقدرة، والنعم والمصائب مقدرة، فلم فرق بين الحسنات التى هى النعم، والسيئات التى هى المصائب‏؟‏ فجعل هذه من الله، وهذه من نفس الإنسان‏؟‏
قيل‏: لفروق بينهما‏:

ص -260- الفرق الأول‏: أن نعم الله وإحسانه إلى عباده يقع ابتداء بلا سبب منهم أصلا، فهو ينعم بالعافية والرزق والنصر، وغير ذلك على من لم يعمل خيراً قط، وينشئ للجنة خلقاً يسكنهم فضول الجنة، وقد خلقهم فى الآخرة لم يعملوا خيراً، ويدخل أطفال المؤمنين ومجانينهم الجنة برحمته بلا عمل‏.‏ وأما العقاب، فلا يعاقب أحداً إلا بعمله‏.‏
الفرق الثانى‏: أن الذى يعمل الحسنات، إذا عملها، فنفس عمله ـ الحسنات ـ هو من إحسان الله، وبفضله عليه بالهداية والإيمان، كما قال أهل الجنة‏: ‏{‏الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَـذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللّهُ‏}‏ ‏[‏الأعراف‏: ‏43‏]‏‏.‏
وفى الحديث الصحيح‏: ‏‏"‏يا عبادى، إنما هى أعمالكم أُحْصيها لكم ثم أوفيكم إياها، فمن وَجَد خيراً فليحمد الله، ومن وجد غير ذلك فلا يَلُومَنَّ إلا نفسه‏"‏‏.‏
فنفس خلق الله لهم أحياء، وجعله لهم السمع والأبصار والأفئدة، هو من نعمته‏.‏ ونفس إرسال الرسول إليهم، وتبليغه البلاغ المبين الذي اهتدوا به، هو من نعمته‏.‏
وإلهامهم الإيمان، وهدايتهم إليه، وتخصيصهم بمزيد نعمة حصل

ص -261- لهم بها الإيمان دون الكافرين؛ هو من نعمته، كما قال تعالى‏: ‏‏{‏وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ فَضْلًا مِّنَ اللَّهِ وَنِعْمَةً‏}‏ ‏[‏الحجرات‏: 7، 8‏]‏‏.‏
فجميع ما يتقلب فيه العالم من خيرى الدنيا والآخرة، هو نعمة محضة منه، بلا سبب سابق يوجب لهم حقاً، ولا حول ولا قوة لهم من أنفسهم إلا به، وهو خالق نفوسهم، وخالق أعمالها الصالحة وخالق الجزاء‏.‏
فقوله‏: ‏‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ‏}‏‏[‏النساء‏: ‏79‏]‏ حق من كل وجه، ظاهراً وباطناً على مذهب أهل السنة‏.‏
وأما السيئة‏: فلا تكون إلا بذنب العبد، وذنبه من نفسه‏.‏وهو لم يقل‏: إنى لم أقدر ذلك ولم أخلقه، بل ذكر للناس ما ينفعهم‏.‏
فصــل
فإذا تدبر العبد علم أن ما هو فيه من الحسنات من فضل الله، فشكر الله، فزاده الله من فضله عملا صالحاً، ونعماً يفيضها عليه‏.‏

ص -262- وإذا علم أن الشر لا يحصل له إلا من نفسه بذنوبه استغفر وتاب، فزال عنه سبب الشر‏.‏ فيكون العبد دائماً شاكراً مستغفراً، فلا يزال الخير يتضاعف له، والشر يندفع عنه، كما كان النبى صلى الله عليه وسلم يقول فى خطبته‏: ‏"‏الحمد للّه‏"‏ فيشكر الله، ثم يقول‏: ‏"‏نستعينه ونستغفره‏"‏ نستعينه على الطاعة، ونستغفره من المعصية، ثم يقول‏: ‏"‏ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا‏"‏ فيستعيذ به من الشر الذى فى النفس، ومن عقوبة عمله، فليس الشر إلا من نفسه ومن عمل نفسه، فيستعيذ الله من شر النفس؛ أن يعمل بسبب سيئاته الخطايا، ثم إذا عمل استعاذ بالله من سيئات عمله ومن عقوبات عمله، فاستعانه على الطاعة وأسبابها، واستعاذ به من المعصية وعقابها‏.‏
فعِلْمُ العبد بأن ما أصابه من حسنة فمن الله، وما أصابه من سيئة فمن نفسه ـ يوجب له هذا وهذا، فهو ـ سبحانه ـ فرق بينهما هنا، بعد أن جمع بينهما فى قوله‏: ‏{‏كُلًّ مِّنْ عِندِ اللّهِ‏}‏‏[‏النساء‏: ‏78‏]‏‏.‏
فبين أن الحسنات والسيئات‏: النعم والمصائب، والطاعات والمعاصى، على قول من أدخلها فى‏: ‏{‏مٌَنً عٌندٌ بلَّهٌ‏}‏‏.‏
ثم بين الفرق الذى ينتفعون به، وهو أن هذا الخير من

ص -263- نعمة الله، فاشكروه يزدكم، وهذا الشر من ذنوبكم، فاستغفروه، يدفعه عنكم‏.‏
قال الله تعالى‏: ‏{‏وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ‏}‏ ‏[‏الأنفال‏: 33‏]‏، وقال تعالى‏: ‏{‏الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ‏}‏ ‏[‏هود‏: ‏1ـ 3‏]‏‏.‏
والمذنب إذا استغفر ربه من ذنبه، فقد تَأَسَّى بالسعداء من الأنبياء والمؤمنين، كآدم وغيره‏.‏وإذا أصر، واحتج بالقدر، فقد تأسى بالأشقياء، كإبليس ومن اتبعه من الغاوين‏.‏
فكان من ذكره‏: أن السيئة من نفس الإنسان بذنوبه، بعد أن ذكر‏: أن الجميع من عند الله ـ تنبيهاً على الاستغفار والتوبة، والاستعاذة باللّه من شر نفسه وسيئات عمله، والدعاء بذلك فى الصباح والمساء، وعند المنام، كما أمر رسول الله صلى الله عليه وسلم بذلك أبا بكر الصديق، أفضل الأمة، حيث علمه أن يقول‏: ‏‏"‏اللهم فاطر السموات والأرض، عالم الغيب والشهادة، أعوذ بك من شر نفسى

ص -264- وشر الشيطان وشِرْكه، وأن أقترف على نفسى سوءاً أو أجره إلى مسلم‏"‏‏.‏ فيستغفر مما مضى، ويستعيذ مما يستقبل، فيكون من حزب السعداء‏.‏
وإذا علم أن الحسنة من الله ـ الجزاء والعمل ـ سأله أن يعينه على فعل الحسنات، بقوله‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: 5‏]‏، وبقوله‏: ‏{‏اهدِنَــــا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏: ‏6 ‏]‏، وقوله‏: ‏{‏رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا‏}‏ ‏[‏آل عمران‏: ‏8 ‏]‏ ونحو ذلك‏.‏
وأما إذا أخبر أن الجميع من عند الله فقط، ولم يذكر الفرق، فإنه يحصل من هذا التسوية، فأعرض العاصى والمذنب عن ذم نفسه وعن التوبة من ذنوبها، والاستعاذة من شرها، بل وقام فى نفسه أن يحتج على الله بالقدر‏.‏ وتلك حجة داحضة لا تنفعه، بل تزيده عذاباً وشقاء، كما زادت إبليس لما قال‏: ‏{‏فَبِمَا أَغْوَيْتَنِي لأَقْعُدَنَّ لَهُمْ صِرَاطَكَ الْمُسْتَقِيمَ‏}‏ ‏[‏الأعراف‏: ‏16‏]‏، وقال‏: ‏‏{‏رَبِّ بِمَا أَغْوَيْتَنِي لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ‏}‏ ‏[‏الحجر‏: 39‏]‏‏.‏
وكالذين يقولون يوم القيامة‏: ‏‏{‏لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنتُ مِنَ الْمُتَّقِينَ‏}‏ ‏[‏الزمر‏: ‏57‏]‏،

ص -265- وكالذين قالوا‏: ‏{‏لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏: ‏148‏]‏‏.‏
فمن احتج بالقدر على ما فعله من ذنوبه، وأعرض عما أمر الله به، من التوبة والاستغفار، والاستعانة بالله، والاستعاذة به، واستهدائه ـ كان من أخسر الناس فى الدنيا والآخرة‏.‏ فهذا من فوائد ذكر الفرق بين الجمع‏.‏
فصــل
الفرق الثالث‏: أن الحسنة يضاعفها الله وينميها، ويثيب على الهم بها، والسيئة لا يضاعفها، ولا يؤاخذ على الهم بها‏.‏ فيعطى صاحب الحسنة من الحسنات فوق ما عمل، وصاحب السيئة لا يجزيه إلا بقدر عمله، قال تعالى‏: ‏‏{‏مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ‏}‏ ‏[‏الأنعام‏: ‏160‏]‏‏.‏
الفرق الرابع‏: أن الحسنة مضافة إليه؛ لأنه أحسن بها من كل وجه ـ كما تقدم ـ فما من وجه من وجوهها إلا وهو يقتضى الإضافة إليه‏.‏

ص -266- وأما السيئة فهو إنما يخلقها بحكمة، وهى باعتبار تلك الحكمة من إحسانه، فإن الرب لا يفعل سيئة قط، بل فعله كله حسن وحسنات، وفعله كله خير‏.‏
ولهذا كان النبى صلى الله عليه وسلم يقول فى دعاء الاستفتاح‏: ‏"‏والخير بيديك، والشر ليس إليك‏"‏، فإنه لا يخلق شراً محضاً، بل كل ما يخلقه ففيه حكمة، هو باعتبارها خير، ولكن قد يكون فيه شر لبعض الناس وهو شر جزئى إضافى، فأما شر كلى، أو شر مطلق، فالرب منزه عنه، وهذا هو الشر الذى ليس إليه‏.‏
وأما الشر الجزئى الإضافى، فهو خير باعتبار حكمته؛ ولهذا لا يضاف الشر إليه مفرداً قط، بل إما أن يدخل فى عموم المخلوقات، كقوله‏: ‏‏{‏وَخَلَقَ كُلَّ شَيْءٍ‏}‏ ‏[‏الأنعام‏: ‏101‏]‏ وإما أن يضاف إلى السبب كقوله تعالى‏: ‏‏{‏مِن شَرِّ مَا خَلَقَ‏}‏ ‏[‏الفلق‏: ‏2 ‏]‏ وإما أن يحذف فاعله، كقول الجن‏: ‏{‏وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَن فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا‏}‏ ‏[‏الجن‏: 10‏]‏‏.‏
وهذا الموضع ضل فيه فريقان من الناس الخائضين فى القدر بالباطل‏:

ص -267- فرقة كذبت بهذا، وقالت‏: إنه لا يخلق أفعال العباد، ولا يشاء كل ما يكون؛ لأن الذنوب قبيحة، وهو لا يفعل القبيح، وإرادتها قبيحة، وهو لا يريد القبيح‏.‏
وفرقة لما رأت أنه خالق هذا كله ولم تؤمن أنه خلق هذا لحكمة، بل قالت‏: إذا كان يخلق هذا فيجوز أن يخلق كل شر، ولا يخلق شيئاً لحكمة، وما ثم فعل تنزه عنه بل كل ما كان ممكناً جاز أن يفعله‏.‏
وجوزوا أن يأمر بكل كفر ومعصية، وينهى عن كل إيمان وطاعة، وصدق وعدل، وأن يعذب الأنبياء، وينعم الفراعنة والمشركين وغير ذلك ولم يفرقوا بين مفعول ومفعول‏.‏
وهذا منكر من القول وزور، كالأول، قال تعالى‏: ‏‏{‏أًمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ‏}‏ ‏[‏الجاثية‏: ‏21‏]‏، وقال تعالى‏: ‏‏{‏أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏القلم‏: 35، 36‏]‏، وقال تعالى‏: ‏‏{‏أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏: 28‏]‏ ونحو ذلك مما يوجب أنه يفرق بين الحسنات والسيئات، وبين المحسن

ص -268- والمسىء، وأن من جوز عليه التسوية بينهما، فقد أتى بقول منكر، وزور ينكر عليه‏.‏
وليس إذا خلق ما يتأذى به بعض الحيوان لا يكون فيه حكمة، بل فيه من الحكمة والرحمة ما يخفى على بعضهم، مما لا يقدر قدره إلا الله‏.‏
وليس إذا وقع فى المخلوقات ما هو شر جزئي بالإضافة يكون شراً كلياً عاما، بل الأمور العامة الكلية لا تكون إلا خيراً ومصلحة للعباد، كالمطر العام، وكإرسال رسول عام‏.‏
وهذا مما يقتضى أنه لا يجوز أن يؤيد اللّه كذاباً عليه بالمعجزات التى أيد بها أنبياءه الصادقين؛ فإن هذا شر عام للناس، يضلهم ويفسد عليهم دينهم ودنياهم وآخرتهم‏.‏
وليس هذا كالملك الظالم، والعدو؛ فإن الملك الظالم لابد أن يدفع اللّه به من الشر أكثر من ظلمه‏.‏
وقد قيل‏: ستون سنة بإمام ظالم، خير من ليلة واحدة بلا إمام‏.‏

ص -269- وإذا قدر كثرة ظلمه، فذاك ضرر في الدين، كالمصائب تكون كفارة لذنوبهم ويثابون عليها، ويرجعون فيها إلى اللّه، ويستغفرونه ويتوبون إليه، وكذلك ما يسلط عليهم من العدو‏.‏
وأما من يكذب على الله، ويقول ـ أي يدعى ـ‏: إنه نبى، فلو أيده اللّه تأييد الصادق، للزم أن يسوى بينه وبين الصادق‏.‏
فيستوى الهدى والضلال، والخير والشر، وطريق الجنة وطريق النار، ويرتفع التمييز بين هذا وهذا، وهذا مما يوجب الفساد العام للناس فى دينهم ودنياهم وآخرتهم‏.‏
ولهذا أمر النبى صلى الله عليه وسلم بقتال من يقاتل على الدين الفاسد من أهل البدع، كالخوارج، وأمر بالصبر على جور الأئمة، ونهى عن قتالهم والخروج عليهم؛ ولهذا قد يمكن اللّه كثيراً من الملوك الظالمين مدة‏.‏
وأما المتنبئون الكذابون، فلا يطيل تمكينهم، بل لابد أن يهلكهم؛ لأن فسادهم عام في الدين والدنيا والآخرة، قال تعالى‏: ‏{‏وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الْأَقَاوِيلِ لَأَخَذْنَا مِنْهُ بِالْيَمِينِ ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ‏}‏ ‏[‏الحاقة‏: 44 ـ 46‏]‏، وقال تعالى‏: ‏{‏أَمْ يَقُولُونَ افْتَرَى عَلَى اللَّهِ كَذِبًا فَإِن يَشَأِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ‏}‏ ‏[‏الشورى‏: ‏24‏]‏،

ص -270- فأخبر أنه ـ بتقدير الافتراء ـ لابد أن يعاقب من افترى عليه‏.‏
فصــل
وهذا الموضع مما اضطرب فيه الناس، فاستدلت القدرية النفاة والمجبرة على أنه إذا جاز أن يضل شخصاً، جاز أن يضل كل الناس‏.‏وإذا جاز أن يعذب حيواناً بلا ذنب ولا عوض، جاز أن يعذب كل حي بلا ذنب ولا عوض، وإذا جاز عليه ألا يعين واحداً ممن أمره على طاعة أمره، جاز ألا يعين كل الخلق‏.‏ فلم يفرق الطائفتان بين الشر الخاص والعام، وبين الشر الإضافى، والشر المطلق، ولم يجعلوا فى الشر الإضافى حكمة يصير بها من قسم الخير‏.‏
ثم قال النفاة‏: وقد علم أنه منزه عن تلك الأفعال، فإنا لو جوزنا عليه هذا لجوزنا عليه تأييد الكذاب بالمعجزات، وتعذيب الأنبياء وإكرام الكفار، وغير ذلك، مما يستعظم العقلاء إضافته إلى اللّه ـ تعالى‏

ص -271- فقالت المثبتة من الجهمية المجبرة‏: بل كل الأفعال جائزة عليه، كما جاز ذلك الخاص، وإنما يعلم أنه لا يفعل بما لا يفعل، أو يفعل ما يفعل بالخبر، خبر الأنبياء عنه‏.‏وإلا فمهما قدر جاز أن يفعله، وجاز ألا يفعله، ليس فى نفس الأمر سبب ولا حكمة، ولا صفة تقتضي التخصيص ببعض الأفعال دون بعض، بل ليس إلا مشيئة، نسبتها إلى جميع الحوادث سواء، ترجح أحد المتماثلين بلا مرجح‏.‏
فقيل لهم‏: فيجوز تأييد الكذاب بالمعجز، فلا يبقى المعجز دليلا على صدق الأنبياء‏.‏ فلا يبقى خبر نبى يعلم به الفرق، فيلزم ـ مع الكفر بالأنبياء ـ ألا يعلم الفرق، لا بسمع ولا بعقل‏.‏
فاحتالوا للفرق بين المعجزات وغيرها، بأن تجويز إتيان الكذاب بالمعجزات يستلزم تعجيز الباري ـ تعالى ـ عما به يفرق بين الصادق والكاذب، أو لأن دلالتها على الصدق معلوم بالاضطرار، كما قد بسط الكلام على ذلك في غير هذا الموضع، وبين خطأ الطائفتين، وأن هؤلاء الذين اتبعوا جَهْماً في الجبر ـ ونفوا حكمة الله ورحمته، والأسباب التى بها يفعل، وما خلقه من القوى وغيرها ـ هم مبتدعة مخالفون للكتاب والسنة وإجماع السلف، مع مخالفتهم لصريح المعقول‏.‏

ص -272- كما أن القدرية النفاة مخالفون للكتاب والسنة وإجماع السلف، مع مخالفتهم لصريح المعقول‏.‏
فصــل
والمقصود هنا الكلام على قوله‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏ النساء‏: 79‏]‏، وأن هذا يقتضي أن العبد لا يزال شاكراً مستغفراً‏.‏
وقد ذكر أن الشر لا يضاف إلى الله إلا على أحد الوجوه الثلاثة‏.‏ وقد تضمنت الفاتحة للأقسام الثلاثة، هو ـ سبحانه‏: الرحمن الذي وسعت رحمته كل شىء، وفي الصحيح عن النبى صلى الله عليه وسلم أنه أرحم بعباده من الوالدة بولدها، وقد سبقت وغلبت رحمته غضبه، وهو الغفور الودود، الحليم الرحيم‏.‏
فإرادته أصل كل خير ونعمة، وكل خير ونعمة فمنه‏: ‏{‏وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ‏}‏ ‏[‏النحل‏: 53‏]‏‏.‏
وقد قال سبحانه‏: ‏{‏نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ‏}‏ ثم قال‏: ‏{‏وَ أَنَّ عَذَابِي هُوَ الْعَذَابُ الأَلِيم‏}‏ ‏[‏الحجر‏: 49، 50‏]‏، وقال تعالى‏: ‏{‏اعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏: 98‏]‏ فالمغفرة والرحمة من صفاته المذكورة

ص -273- بأسمائه‏.‏ فهى من موجب نفسه المقدسة، ومقتضاها ولوازمها‏.‏
وأما العذاب، فمن مخلوقاته، الذي خلقه بحكمة، هو باعتبارها حكمة ورحمة‏.‏ فالإنسان لا يأتيه الخير إلا من ربه وإحسانه وجوده، ولا يأتيه الشر إلا من نفسه، فما أصابه من حسنة فمن اللّه، وما أصابه من سيئة فمن نفسه‏.‏
وقوله‏: ‏{‏مَّا أَصَابَكَ‏}‏ إما أن تكون كاف الخطاب له صلى الله عليه وسلم ـ كما قال ابن عباس وغيره ـ وهو الأظهر؛ لقوله بعد ذلك‏: ‏{‏وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولاً‏}‏ ‏[‏النساء‏: 79‏]‏‏.‏
وإما أن تكون لكل واحد واحد من الآدميين، كقوله‏: ‏{‏يَا أَيُّهَا الْإِنسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ‏}‏ ‏[‏ الانفطار‏: 6‏]‏‏.‏
لكن هذا ضعيف، فإنه لم يتقدم هنا ذكر الإنسان ولا مكانه، وإنما تقدم ذكر طائفة قالوا ما قالوه‏.‏ فلو أريد ذكرهم لقيل ‏: ‏"‏ما أصابهم من حسنة فمن اللّه وما أصابهم من سيئة‏"‏‏.‏
لكن خوطب الرسول بهذا؛ لأنه سيد ولد آدم‏.‏ وإذا كان هذا حكمه، كان هذا حكم غيره بطريق الأولى والأحرى، كما فى مثل قوله‏: ‏{‏اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ‏}‏ ‏[‏الأحزاب‏: ‏1‏]‏، وقوله تعالى‏:

ص -274- ‏{‏لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ‏}‏ ‏[‏الزمر‏: ‏65‏]‏، وقوله‏: ‏{‏فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ‏}‏ ‏[‏يونس‏: 94‏]‏‏.‏
ثم هذا الخطاب نوعان‏: نوع يختص لفظه به لكن يتناول غيره بطريق الأولى، كقوله‏: ‏{‏يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ‏}‏ ثم قال‏: ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمًْ‏}‏‏[‏التحريم‏: 1، 2 ‏]‏‏.‏
ونوع قد يكون خطابه خطابا به لجميع الناس، كما يقول كثير من المفسرين‏: الخطاب له والمراد غيره‏.‏
وليس المعنى‏: أنه لم يخاطب بذلك، بل هو المقدم‏.‏ فالخطاب له خطاب لجميع الجنس البشري‏.‏ وإن كان هو لا يقع منه ما نهى عنه، ولا يترك ما أمر به، بل هذا يقع من غيره، كما يقول ولي الأمر للأمير‏: سافر غداً إلى المكان الفلاني، أي أنت ومن معك من العسكر‏.‏ وكما ينهى أعز من عنده عن شيء، فيكون نهياً لمن دونه، وهذا معروف من الخطاب‏.‏
فقوله‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ الخطاب له صلى الله عليه وسلم، وجميع الخلق داخلون فى

ص -275- هذا الخطاب بالعموم، وبطريق الأولى، بخلاف قوله‏: ‏{‏وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولاً‏}‏‏[‏النساء‏: 79‏]‏، فإن هذا له خاصة‏.‏ ولكن من يبلغ عنه يدخل فى معنى الخطاب، كما قال صلى الله عليه وسلم‏: ‏‏"‏بَلِّغوا عني ولو آية‏"‏، وقال‏: ‏‏"‏نَضَّر اللّه امرأ سمع منا حديثاً فبلغه إلى من لم يسمعه‏"‏، وقال‏: ‏"‏ليبلغ الشاهد الغائب‏"‏، وقال‏: ‏"‏إن العلماء ورثة الأنبياء‏"‏، وقد قال تعالى فى القرآن‏: ‏{‏وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأُنذِرَكُم بِهِ وَمَن بَلَغَ‏}‏ ‏[‏الأنعام‏: ‏19‏]‏‏.‏
والمقصود هنا أن الحسنة مضافة إليه ـ سبحانه ـ من كل وجه، والسيئة مضافة إليه لأنه خلقها، كما خلق الحسنة فلهذا قال‏: ‏‏{‏كُلًّ مِّنْ عِندِ اللّهِ‏}‏‏.‏ثم إنه إنما خلقها لحكمة، ولا تضاف إليه من جهة أنها سيئة، بل تضاف إلى النفس التى تفعل الشر بها لا لحكمة، فتستحق أن يضاف الشر والسيئة إليها، فإنها لا تقصد بما تفعله من الذنوب خيراً يكون فعله لأجله أرجح، بل ما كان هكذا فهو من باب الحسنات؛ ولهذا كان فعل اللّه حسناً، لا يفعل قبيحاً ولا سيئاً قط‏.‏
وقد دخل فى هذا سيئات الجزاء والعمل؛ لأن المراد بقوله‏: ‏‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ‏}‏ و‏{‏مِن سَيِّئَةٍ‏}‏ النعم والمصائب ـ كما تقدم ـ لكن إذا كانت المصيبة من نفسه ـ لأنه أذنب ـ فالذنب من نفسه بطريق الأولى، فالسيئات من نفسه بلا ريب، وإنما جعلها منه مع الحسنة بقوله‏:

ص -276- {‏كُلًّ مِّنْ عِندِ اللّهِ‏}‏ كما تقدم؛ لأنها لا تضاف إلى اللّه مفردة، بل إما فى العموم، كقوله‏: ‏{‏كُلًّ مِّنْ عِندِ اللّهِ‏}‏‏.‏
وكذلك الأسماء التى فيها ذكر الشر، لا تذكر إلا مقرونة، كقولنا‏: ‏"‏الضار النافع، المعطى المانع، المعز المذل‏"‏ أو مقيدة، كقوله‏: ‏‏{‏إِنَّا مِنَ الْمُجْرِمِينَ مُنتَقِمُونَ‏}‏ ‏[‏السجدة‏: ‏22‏]‏‏.‏
وكل ما خلقه ـ مما فيه شر جزئي إضافى ـ ففيه من الخير العام والحكمة والرحمة أضعاف ذلك، مثل إرسال موسى إلى فرعون، فإنه حصل به التكذيب والهلاك لفرعون وقومه، وذلك شر بالإضافة إليهم، لكن حصل به ـ من النفع العام للخلق إلى يوم القيامة، والاعتبار بقصة فرعون ـ ما هو خير عام، فانتفع بذلك أضعاف أضعاف من استضر به، كما قال تعالى‏: ‏{‏فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ فَجَعَلْنَاهُمْ سَلَفًا وَمَثَلًا لِلْآخِرِينَ‏}‏ ‏[‏الزخرف‏: 55‏]‏ وقال تعالى ـ بعد ذكر قصته‏: ‏{‏إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى‏}‏ ‏[‏النازعات‏: ‏26‏]‏‏.‏
وكذلك محمد صلى الله عليه وسلم، شقى برسالته طائفة من مشركي العرب وكفار أهل الكتاب، وهم الذين كذبوه، وأهلكهم اللّه تعالى بسببه، ولكن سعد بها أضعاف أضعاف هؤلاء‏.‏
ولذلك من شقى به من أهل الكتاب كانوا مبدلين محرفين قبل أن

ص -277- يبعث اللّه محمداً صلى الله عليه وسلم فأهلك اللّّه بالجهاد طائفة، واهتدى به من أهل الكتاب أضعاف أضعاف أولئك‏.‏
والذين أذلهم الله من أهل الكتاب بالقهر والصَّغَار ‏[‏أى‏: الذل والهوان‏]‏، أو من المشركين الذين أحدث فيهم الصغار، فهؤلاء كان قهرهم رحمة لهم؛ لئلا يعظم كفرهم، ويكثر شرهم‏.‏
ثم بعدهم حصل من الهدى والرحمة لغيرهم ما لا يحصيهم إلا اللّه، وهم دائماً يهتدى منهم ناس من بعد ناس ببركة ظهور دينه بالحجة واليد‏.‏
فالمصلحة بإرساله وإعزازه، وإظهار دينه، فيها من الرحمة التى حصلت بذلك ما لا نسبة لها إلى ما حصل بذلك لبعض الناس من شر جزئي إضافى، لما فى ذلك من الخير والحكمة أيضا؛ إذ ليس فيما خلقه الله ـ سبحانه ـ شر محض أصلا، بل هو شر بالإضافة‏.
فصــل
الفرق الخامس‏: أن ما يحصل للإنسان من الحسنات التى يعملها كلها أمور وجودية، أنعم اللّه بها عليه، وحصلت بمشيئة اللّه ورحمته وحكمته وقدرته وخلقه، ليس فى الحسنات أمر عدمي غير مضاف إلى

ص -278- ‏ اللّه، بل كلها أمر وجودي، وكل موجود وحادث فاللّه هو الذى يحدثه‏.‏
وذلك أن الحسنات إما فعل مأمور به، أو ترك منهى عنه، والترك أمر وجودي‏.‏ فترك الإنسان لما نهى عنه، ومعرفته بأنه ذنب قبيح، وبأنه سبب للعذاب، وبغضه وكراهته له، ومنع نفسه منه إذا هويته، واشتهته، وطلبته كل هذه أمور وجودية، كما أن معرفته بأن الحسنات - كالعدل والصدق ـ حسنة، وفعله لها أمور وجودية‏.‏
ولهذا إنما يثاب الإنسان على فعل الحسنات إذا فعلها محبا لها بنية وقصد فعلها ابتغاء وجه ربه، وطاعة للّه ولرسوله، ويثاب على ترك السيئات إذا تركها بالكراهة لها، والامتناع منها، قال تعالى‏: ‏{‏وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ‏}‏ ‏[‏الحجرات‏: ‏7‏]‏، وقال تعالى‏: ‏‏{‏مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى‏}‏ ‏[‏النازعات‏: ‏40، 41‏]‏، وقال تعالى‏: ‏{‏إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ‏}‏ ‏[‏العنكبوت‏: ‏45‏]‏‏.‏
وفى الصحيحين عن أنس، عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏ثلاث من كُنَّ فيه وَجَد حلاوة الإيمان‏: من كان اللّّه ورسوله أحبَّ إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره

ص -279- أن يرجع فى الكفر، بعد إذ أنقذه اللّه منه، كما يكره أن يلقى في النار‏"‏‏.‏
وفى السنن عن البراء بن عازب، عن النبى صلى الله عليه وسلم‏: ‏"‏أوثق عُرَى الإيمان الحب فى اللّه، والبغض فى اللّه‏"‏‏.‏
وفيها عن أبي أمامة عن النبى صلى الله عليه وسلم‏: ‏"‏من أحب للّه، وأبغض للّه، وأعطى للّه، ومنع الله، فقد استكمل الإيمان‏"‏‏.‏
وفى الصحيح عن أبى سعيد الخدري، عن النبى صلى الله عليه وسلم قال‏: ‏"‏من رأى منكم منكراً فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏
وفى الصحيح من حديث ابن مسعود رضي الله عنه ـ لما ذكر الخلوف ـ قال‏: ‏‏"‏من جاهدهم بيده فهو مؤمن، ومن جاهدهم بلسانه فهو مؤمن، ومن جاهدهم بقلبه فهو مؤمن، ليس وراء ذلك من الإيمان حبة خردل‏"‏، وقد قال تعالى‏: ‏{‏قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ‏}‏ ‏[‏الممتحنة‏: ‏4‏]‏‏.

ص -280- وقال على لسان الخليل‏: ‏{‏إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ‏}‏ ‏[‏الزخرف‏: ‏26، 27‏]‏، وقال‏: ‏‏{‏قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏ الشعراء‏: ‏75 ـ 77‏]‏، وقال‏: ‏‏{‏فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏: ‏78، 79‏]‏‏.‏
فهذا البغض والعداوة والبراءة - مما يعبد من دون الله ومن عابديه - هي أمور موجودة فى القلب، وعلى اللسان والجوارح، كما أن حب الله وموالاته وموالاة أوليائه أمور موجودة فى القلب، وعلى اللسان والجوارح، وهي تحقيق قول ‏"‏لا إله إلا اللّه‏"‏، وهو إثبات تأليه القلب لله حباً خالصاً وذلا صادقاً، ومنع تأليهه لغير اللّه، وبغض ذلك وكراهته، فلا يعبد إلا اللّه، ويحب أن يعبده، ويبغض عبادة غيره ويحب التوكل عليه وخشيته ودعاءه، ويبغض التوكل على غيره وخشيته ودعاءه‏.‏
فهذه كلها أمور موجودة فى القلب، وهي الحسنات التى يثيب الله عليها‏.‏
وأما مجرد عدم السيئات، من غير أن يعرف أنها سيئة، ولا يكرهها، بل لا يفعلها لكونها لم تخطر بباله، أو تخطر كما تخطر

ص -281- الجمادات التى لا يحبها ولا يبغضها، فهذا لا يثاب على عدم ما يفعله من السيئات، ولكن لا يعاقب أيضاً على فعلها، فكأنه لم يفعلها، فهذا تكون السيئات فى حقه بمنزلتها فى حق الطفل والمجنون والبهيمة، لا ثواب ولا عقاب‏.‏
ولكن إذا قامت عليه الحجة بعلمه تحريمها؛ فإن لم يعتقد تحريمها ويكرهها وإلا عوقب على ترك الإيمان بتحريمها‏.‏
فصــل
وقد تنازع الناس في الترك‏: هل هو أمر وجودي أو عدمي‏؟‏ والأكثرون على أنه وجودي‏.‏
وقالت طائفة ـ كأبي هاشم بن الجبائي ـ‏: إنه عدمي، وأن المأمور يعاقب على مجرد عدم الفعل، لا على ترك يقوم بنفسه، ويسمون ‏"‏المذمية‏"‏؛ لأنهم رتبوا الذم على العدم المحض‏.‏
والأكثرون يقولون‏: الترك أمر وجودي، فلا يثاب من ترك المحظور إلا على ترك يقوم بنفسه‏.‏ وتارك المأمور إنما يعاقب على

ص -282- ترك يقوم بنفسه، وهو أن يأمره الرسول صلى الله عليه وسلم بالفعل فيمتنع، فهذا الامتناع أمر وجودي؛ ولذلك فهو يشتغل عما أمر به بفعل ضده، كما يشتغل عن عبادة اللّه وحده بعبادة غيره، فيعاقب على ذلك‏.‏
ولهذا كان كل من لم يعبد الله وحده، فلابد أن يكون عابداً لغيره، يعبد غيره فيكون مشركا‏.‏ وليس في بني آدم قسم ثالث، بل إما موحد، أو مشرك، أو من خلط هذا بهذا كالمبدلين من أهل الملل؛ النصارى ومن أشبههم من الضلال، المنتسبين إلى الإسلام، قال اللّه تعالى‏: ‏{‏فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ‏}‏ ‏[‏النحل‏: 98ـ 100‏]‏، وقد قال تعالى‏: ‏{‏إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ‏}‏ ‏[‏الحجر‏: ‏42‏]‏ لما قال إبليس‏: ‏{‏لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ‏}‏ قال تعالى‏: ‏‏{‏إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ‏}‏‏[‏الحجر‏: ‏39، 42‏]‏‏.‏
فإبليس لا يغوى المخلصين، ولا سلطان له عليهم، إنما سلطانه على الغاوين، وهم الذين يتولونه، وهم الذين به مشركون

ص -283- وقوله‏: ‏{‏الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ‏}‏ صفتان لموصوف واحد‏.‏ فكل من تولاه فهو به مشرك، وكل من أشرك به فقد تولاه‏.‏
قال تعالى‏: ‏{‏أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ‏}‏ ‏[‏يــس‏: 60، 61‏]‏‏.‏
وكل من عبد غير اللّه فإنما يعبد الشيطان، وإن كان يظن أنه يعبد الملائكة والأنبياء، وقال تعالى‏: ‏{‏وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاء إِيَّاكُمْ كَانُوا يَعْبُدُونَ قَالُوا سُبْحَانَكَ أَنتَ وَلِيُّنَا مِن دُونِهِم بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُم بِهِم مُّؤْمِنُونَ‏}‏ ‏[‏سبأ‏: ‏40، 41‏]‏‏.‏
ولهذا تتمثل الشياطين لمن يعبد الملائكة والأنبياء والصالحين ويخاطبونهم، فيظنون أن الذى خاطبهم مَلَك أو نبى، أو وَلِيّ وإنما هو شيطان، جعل نفسه ملكا من الملائكة، كما يصيب عُبَّاد الكواكب وأصحاب العزائم والطلسمات، يسمون أسماء، يقولون‏: هي أسماء الملائكة، مثل منططرون وغيره، وإنما هي أسماء الجن‏.‏
وكذلك الذين يدعون المخلوقين من الأنبياء والأولياء والملائكة، قد يتمثل لأحدهم من يخاطبه، فيظنه النبى، أو الصالح الذي دعاه، وإنما

ص -284- هو شيطان تصور فى صورته، أو قال‏: أنا هو، لمن لم يعرف صورة ذلك المدعو‏.‏
وهذا كثير يجري لمن يدعو المخلوقين، من النصارى ومن المنتسبين إلى الإسلام، يدعونهم عند قبورهم، أو مغيبهم، ويستغيثون بهم، فيأتيهم من يقول‏: إنه ذلك المستغاث به، فى صورة آدمي، إما راكباً، وإما غير راكب‏.‏ فيعتقد المستغيث أنه ذلك النبى، والصالح، أو أنه سِرّه، أو روحانيته، أو رقيقته أو المعنى تَشَكَّل، أو يقول‏: إنه ملك جاء على صورته، وإنما هو شيطان يغويه؛ لكونه أشرك بالله ودعا غيره؛ الميت فمن دونه‏.‏ فصار للشيطان عليه سلطان بذلك الشرك، فظن أنه يدعو النبى، أو الصالح، أو الملك، وأنه هو الذي شفع له، أو هو الذي أجاب دعوته، وإنما هو الشيطان؛ ليزيده غلواً فى كفره وضلاله‏.‏
فكل من لم يعبد اللّه مخلصاً له الدين، فلابد أن يكون مشركاً عابداً لغير اللّه، وهو فى الحقيقة عابد للشيطان‏.‏
فكل واحد مـن بنى آدم إما عابد للرحمن، وإما عابد للشيطان، قال تعالى‏: ‏{‏وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ حَتَّى إِذَا جَاءنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ وَلَن يَنفَعَكُمُ الْيَوْمَ إِذ ظَّلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ‏}‏‏[‏ الزخرف‏: ‏36 ـ39‏]‏،

ص -285- وقال تعالى‏: ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏الحج‏: ‏17‏]‏‏.‏
فبنو آدم منحصرون فى الأصناف الستة، وبسط هذا له موضع آخر‏.‏
فصــل
والمقصود هنا أن الثواب والعقاب إنما يكون على عمل وجودي بفعل الحسنات، كعبادة اللّه وحده، وترك السيئات، كترك الشرك أمر وجودي، وفعل السيئات، مثل ترك التوحيد، وعبادة غير الله أمر وجودي، قال تعالى‏: ‏{‏مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَمَن جَاء بِالسَّيِّئَةِ فَلَا يُجْزَى الَّذِينَ عَمِلُوا السَّيِّئَاتِ إِلَّا مَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏القصص‏: ‏84‏]‏، وقال تعالى‏: ‏{‏إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا‏}‏ ‏[‏الإسراء‏: 7‏]‏، وقال تعالى‏: ‏{‏مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا‏}‏ ‏[‏فصلت‏: ‏46‏]‏، وقال تعالى‏: ‏{‏للِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ أُوْلَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ وَالَّذِينَ كَسَبُواْ السَّيِّئَاتِ جَزَاء سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ‏}‏ إلى قـولـه تعالى‏: ‏{‏أٍوًلّئٌكّ أّصًحّابٍ بنَّارٌ هٍمً فٌيهّا خّالٌدٍونّ ‏}‏ ‏[‏يونس‏: ‏26، 27‏]‏ وقال تعالى‏:

ص -286- {‏ثُمَّ كَانَ عَاقِبَةَ الَّذِينَ أَسَاؤُوا السُّوأَى أَن كَذَّبُوا بِآيَاتِ اللَّهِ وَكَانُوا بِهَا يَسْتَهْزِئُون‏}‏ ‏[‏الروم‏: ‏10‏]‏‏.‏
فأما عدم الحسنات والسيئات فجزاؤه عدم الثواب والعقاب‏.‏
وإذا فرض رجل آمن بالرسول مجملا، وبقي مدة لا يفعل كثيراً من المحرمات، ولا سمع أنها محرمة، فلم يعتقد تحريمها، مثل من آمن ولم يعلم أن الله حرم الميتة والدم ولحم الخنزير، ولا علم أنه حرم نكاح الأقارب سوى أربعة أصناف، ولا حرم بالمصاهرة أربعة أصناف ـ حرم على كل من الزوجين أصول الآخر وفروعه ـ فإذا آمن ولم يفعل هذه المحرمات، ولا اعتقد تحريمها؛ لأنه لم يسمع ذلك، فهذا لا يثاب ولا يعاقب‏.‏
ولكن إذا علم التحريم فاعتقده، أثيب على اعتقاده، وإذا ترك ذلك ـ مع دعاء النفس إليه ـ أثيب ثوابا آخر، كالذي تدعوه نفسه إلى الشهوات فينهاها، كالصائم الذي تشتهي نفسه الأكل والجماع فينهاها، والذي تشتهي نفسه شرب الخمر والفواحش فينهاها‏.‏ فهذا يثاب ثواباً آخر، بحسب نهيه لنفسه، وصبره على المحرمات، واشتغاله بالطاعات التى هي ضدها، فإذا فعل تلك الطاعات، كانت مانعة له عن المحرمات‏.‏

ص -287- وإذا تبين هذا، فالحسنات التى يثاب عليها كلها وجودية، نعمة من اللّه ـ تعالى ـ وما أحبته النفس من ذلك، وكرهته من السيئات، فهو الذي حبب الإيمان إلى المؤمنين، وزينه في قلوبهم، وكره إليهم الكفر والفسوق والعصيان‏.‏
فصــل
وأما السيئات، فمنشؤها الجهل والظلم، فإن أحداً لا يفعل سيئة قبيحة إلا لعدم علمه بكونها سيئة قبيحة، أو لهواه وميل نفسه إليها‏.‏
ولا يترك حسنة واجبة إلا لعدم علمه بوجوبها، أو لبغض نفسه لها‏.‏
وفى الحقيقة، فالسيئات كلها ترجع للجهل، وإلا فلو كان عالماً علماً نافعاً بأن فعل هذا يضره ضرراً راجحاً ولم يفعله؛ فإن هذا خاصية العاقل؛ ولهذا إذا كان من الحسنات ما يعلم أنه يضره ضراراً راجحاً، كالسقوط من مكان عال، أو في نهر يغرقه، أو المرور بجنب حائط مائل، أو دخول نار متأججة، أو رمي ماله فى البحر ونحو ذلك،

ص -288- لم يفعله، لعلمه بأن هذا ضرر لا منفعة فيه‏.‏ ومن لم يعلم أن هذا يضره ـ كالصبى، والمجنون، والساهي، والغافل ـ فقد يفعل ذلك‏.‏
ومن أقدم على ما يضره ـ مع علمه بما فيه من الضرر عليه ـ فلظنه أن منفعته راجحة‏.‏
فإما أن يجزم بضرر مرجوح، أو يظن أن الخير راجح، فلابد من رجحان الخير، إما فى الظن وإما فى المظنون، كالذي يركب البحر ويسافر الأسفار البعيدة للربح، فإنه لو جزم بأنه يغرق أو يخسر لما سافر، لكنه يترجح عنده السلامة والربح، وإن كان مخطئاً فى هذا الظن‏.‏
وكذلك الذنوب، إذا جزم السارق بأنه يؤخذ ويقطع، لم يسرق‏.‏ وكذلك الزاني، إذا جزم بأنه يرجم، لم يزن‏.‏ والشارب يختلف حاله، فقد يقدم على جلد أربعين وثمانين، ويديم الشرب مع ذلك؛ ولهذا كان الصحيح‏: أن عقوبة الشارب غير محدودة، بل يجوز أن تنتهي إلى القتل، إذا لم ينته إلا بذلك، كما جاءت بذلك الأحاديث، كما هو مذكور فى غير هذا الموضع‏.‏
وكذلك العقوبات، متى جزم طالب الذنب بأنه يحصل له به

ص -289- الضرر الراجح لم يفعله، بل إما ألا يكون جازماً بتحريمه، أو يكون غير جازم بعقوبته، بل يرجو العفو بحسنات، أو توبة، أو بعفو اللّه، أو يغفل عن هذا كله، ولا يستحضر تحريماً، ولا وعيداً فيبقى غافلا غير مستحضر للتحريم، والغفلة من أضداد العلم‏.‏
فصــل
فالغفلة والشهوة أصل الشر، قال تعالى‏: ‏{‏وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا‏}‏ ‏[‏الكهف‏: ‏28‏]‏، والهوى وحده لا يستقل بفعل السيئات إلا مع الجهل، وإلا فصاحب الهوى إذا علم قطعاً أن ذلك يضره ضرراً راجحاً، انصرفت نفسه عنه بالطبع؛ فإن اللّه ـ تعالى ـ جعل فى النفس حباً لما ينفعها، وبغضاً لما يضرها، فلا تفعل ما تجزم بأنه يضرها ضرراً راجحاً، بل متى فعلته كان لضعف العقل‏.‏
ولهذا يوصف هذا بأنه عاقل، وذو نُهَى، وذو حِجَى‏.‏
ولهذا كان البلاء العظيم من الشيطان، لا من مجرد النفس؛ فإن

ص -290- الشيطان يزين لها السيئات، ويأمرها بها، ويذكر لها ما فيها من المحاسن التى هي منافع لا مضار، كما فعل إبليس بآدم وحواء، فقال‏: ‏{‏يَا آدَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لَّا يَبْلَى فَأَكَلَا مِنْهَا فَبَدَتْ لَهُمَا سَوْآتُهُمَا‏}‏‏[‏طه‏: ‏120، 121‏]‏، وقال‏: ‏{‏وَقَالَ مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَـذِهِ الشَّجَرَةِ إِلاَّ أَن تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ‏}‏ ‏[‏الأعراف‏: ‏20‏]‏‏.‏
ولهذا قال تعالى‏: ‏{‏وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ‏}‏ ‏[‏الزخرف‏: ‏36، 37‏]‏، وقال تعالى‏: ‏{‏أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآهُ حَسَنًا‏}‏ ‏[‏ فاطر‏: 8 ‏]‏، وقال تعالى‏: ‏{‏وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ فَيَسُبُّواْ اللّهَ عَدْوًا بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ ثُمَّ إِلَى رَبِّهِم مَّرْجِعُهُمْ فَيُنَبِّئُهُم بِمَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏: 108‏]‏‏.‏
وقوله‏: ‏{‏زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ‏}‏ هو بتوسيط تزيين الملائكة والأنبياء والمؤمنين للخير، وتزيين شياطين الجن والإنس للشر، قال تعالى‏: ‏‏{‏وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلاَدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ‏}‏ ‏[‏الأنعام‏: ‏137‏]‏‏.‏
فأصل ما يوقع الناس فى السيئات الجهل، وعدم العلم بكونها تضرهم ضرراً راجحاً، أو ظن أنها تنفعهم نفعاً راجحاً؛ ولهذا قال

ص -291- الصحابة ـ رضى اللّّه عنهم ـ‏: كل من عصى الله فهو جاهل، وفسروا بذلك قوله تعالى‏: ‏{‏إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ‏}‏ ‏[‏النساء‏: ‏17‏]‏، كقوله‏: ‏{‏وَإِذَا جَاءكَ الَّذِينَ يُؤْمِنُونَ بِآيَاتِنَا فَقُلْ سَلاَمٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَن عَمِلَ مِنكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِن بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الأنعام‏: 54‏]‏، ولهذا يسمى حـال فعل السيئات‏: الجاهلية؛ فإنه يصاحبها حال من حال جاهلية‏.‏
قال أبو العالية‏: سألت أصحاب محمد صلى الله عليه وسلم عن هذه الآية‏: ‏{‏إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ‏}‏ ‏[‏النساء‏: ‏17‏]‏ فقالوا‏: كل من عصى اللّه فهو جاهل‏.‏ ومن تاب قبيل الموت، فقد تاب من قريب‏.‏
وعن قتادة قال‏: أجمع أصحاب محمد رسول اللّه صلى الله عليه وسلم على أن كل من عصى ربه فهو فى جهالة، عمداً كان أو لم يكن، وكل من عصى اللّه فهو جاهل‏.‏ وكذلك قال التابعون ومن بعدهم‏.‏
قال مجاهد‏: من عمل ذنباً ـ من شيخ أو شاب ـ فهو بجهالة‏.‏ وقال‏: من عصى ربه فهو جاهل، حتى ينزع عن معصيته ‏.‏ وقال ـ أيضاً ـ‏: هو إعطاء الجهالة العمد ‏.‏ وقال مجاهد ـ أيضاً ـ‏: من عمل سوءاً خطأ، أو إثماً عمداً، فهو جاهل، حتى ينزع منه‏.‏ رواهن ابن

ص -292- أبي حاتم‏.‏ ثم قال‏: وروى عن قتادة، وعمرو بن مُرَّة، والثوري، ونحو ذلك‏: خطأ، أو عمداً‏.‏
وروى عن مجاهد والضحاك قالا‏: ليس من جهالته ألا يعلم حلالا ولا حراما، ولكن من جهالته‏: حين دخل فيه‏.‏ وقال عكرمة‏: الدنيا كلها جهالة‏.‏
وعن الحسن البصري‏: أنه سئل عنها، فقال‏: هم قوم لم يعلموا ما لهم مما عليهم‏.‏ قيل له‏: أرأيت لو كانوا قد علموا‏؟‏ قال‏: فليخرجوا منها، فإنها جهالة‏.‏
قلت‏: ومما يبين ذلك قوله تعالى‏: ‏{‏إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء‏}‏ ‏[‏فاطر‏: ‏28‏]‏، وكل من خشيه، وأطاعه، وترك معصيته، فهو عالم، كما قال تعالى‏: ‏{‏أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏الزمر‏: 9‏]‏‏.‏
وقال رجل للشعبى‏: أيها العالم‏.‏ فقال‏: إنما العالم من يخشى اللّه‏.‏
وقوله تعالى‏: ‏{‏إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء‏}‏ يقتضي أن كل من خشى اللّه فهو عالم؛ فإنه لا يخشاه إلا عالم‏.

ص -293- ويقتضي ـ أيضاً ـ أن العالم من يخشى اللّه ـ كما قال السلف‏.‏
قال ابن مسعود‏: كفى بخشية اللّه علماً، وكفى بالاغترار جهلا‏.‏
ومثل هذا الحصر يكون من الطرفين، حصر الأول في الثانى، وهو مطرد، وحصر الثانى فى الأول نحو قوله‏: ‏‏{‏إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ‏}‏ ‏[‏يــس‏: ‏11‏]‏، وقوله‏: ‏{‏إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا‏}‏ ‏[‏النازعات‏: ‏45‏]‏، وقوله‏: ‏{‏إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ‏}‏ ‏[‏السجدة‏: ‏15، 16‏]‏‏.‏
وذلك أنه أثبت الخشية للعلماء، ونفاها عن غيرهم، وهذا كالاستثناء؛ فإنه من النفي إثبات، عند جمهور العلماء، كقولنا‏: ‏‏"‏لا إله إلا الله‏"‏، وقوله تعالى‏: ‏{‏وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى‏}‏ ‏[‏الأنبياء‏: 82‏]‏، وقوله‏: ‏‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَه‏}‏‏[‏سبأ‏: ‏23‏]‏، وقوله‏: ‏{‏وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا‏}‏ ‏[‏الفرقان‏: ‏33‏]‏‏.‏
وقد ذهب طائفة إلى أن المستثنى مسكوت عنه، لم يثبت له ما ذكر، ولم ينف عنه‏.‏
وهؤلاء يقولون ذلك فى صيغة الحصر بطريق الأولى، فيقولون‏: نفي الخشية عن غير العلماء، ولم يثبتها لهم‏.‏

ص -294- ‏ والصواب‏: قول الجمهور، أن هذا كقوله‏: ‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ‏}‏ ‏[‏الأعراف‏: ‏33‏]‏ فإنه ينفي التحريم عن غير هذه الأصناف ويثبتها لها، لكن أثبتها للجنس، أو لكل واحد واحد من العلماء، كما يقال‏: إنما يحج المسلمون، ولا يحج إلا مسلم، وذلك أن المستثنى هل هو مقتض أو شرط‏؟‏
ففي هذه الآية وأمثالها هو مقتض، فهو عام؛ فإن العلم بما أنذرت به الرسل يوجب الخوف‏.‏ فإذا كان العلم يوجب الخشية الحاملة على فعل الحسنات، وترك السيئات، وكل عاص فهو جاهل، ليس بتام العلم‏.‏ يبين ما ذكرنا من أن أصل السيئات الجهل، وعدم العلم‏.‏ وإذا كان كذلك، فعدم العلم ليس شيئا موجوداً، بل هو مثل عدم القدرة، وعدم السمع والبصر، وسائر الأعدام‏.‏
والعدم لا فاعل له، وليس هو شيئاً، وإنما الشيء الموجود ‏.‏ واللّه تعالى خالق كل شىء، فلا يجوز أن يضاف العدم المحض إلى الله، لكن قد يقترن به ما هو موجود‏.‏
فإذا لم يكن عالماً باللّه، لا يدعوه إلى الحسنات، وترك السيئات‏.‏
والنفس بطبعها متحولة، فإنها حية، والإرادة والحركة الإرادية من

ص -295- لوازم الحياة؛ ولهذا قال النبى صلى الله عليه وسلم ـ فى الحديث الصحيح‏: ‏‏"‏أصدَقُ الأسماء حارث وهَمَّام‏"‏، فكل آدمي حارث وهمام، أي عامل كاسب، وهو همام، أي‏: يهم ويريد، فهو متحرك بالإرادة‏.‏
وقد جاء فى الحديث‏: ‏"‏مثل القلب مثل ريشة ملقاة بأرض فَلاة‏"‏ ‏[‏فلاة‏: أى لا ماء فيها ‏.‏ انظر‏: القاموس مادة‏: فلو‏]‏، ‏"‏ولَلْقَلْبُ أشد تَقَلُّباً من القِدْر إذا استجمعت غلياناً‏"‏‏.‏
فلما كانت الإرادة والعمل من لوازم ذاتها، فإذا هداها اللّه، علمها ما ينفعها وما يضرها، فأرادت ما ينفعها، وتركت ما يضرها‏.‏
فصــل
والله ـ سبحانه ـ قد تفضل على بنى آدم بأمرين، هما أصل السعادة‏:
أحدهما‏: أن كل مولود يولد على الفطرة، كما فى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏كل مولود يولد على الفطرة، فأبواه يُهَوِّدانه، أو يُنَصِّرانه، أو يُمَجِّسانه، كما تنتج البهيمة بهيمة جَمْعَاء، هل تحسون فيها من جَدْعاء‏؟‏‏"‏ ثم يقول أبو هريرة‏: اقرؤوا إن شئتم‏{فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا‏}‏، قال تعالى‏: ‏{‏فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ‏}‏ ‏[‏ الروم‏: ‏30‏]‏‏.

ص -296- وفي صحيح مسلم عن عياض بن حمار، عن النبى صلى الله عليه وسلم قال‏: ‏"‏يقول اللّه تعالى‏: خلقت عبادي حنفاء، فاجتالتهم الشياطين، وحرمت عليهم ما أحللت لهم، وأمرتهم أن يشركوا بى ما لم أنزل به سلطاناً‏"‏‏.‏
فالنفس بفطرتها إذا تركت كانت مقرة للّه بالإلهية، محبة له، تعبده لا تشرك به شيئاً، ولكن يفسدها ما يزين لها شياطين الإنس والجن بما يوحى بعضهم إلى بعض من الباطل، قال تعالى‏: ‏{‏وَإِذْ أَخَذَ رَبُّكَ مِن بَنِي آدَمَ مِن ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى شَهِدْنَا أَن تَقُولُواْ يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ أَوْ تَقُولُواْ إِنَّمَا أَشْرَكَ آبَاؤُنَا مِن قَبْلُ وَكُنَّا ذُرِّيَّةً مِّن بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ‏}‏ ‏[‏الأعراف‏: 172، 173‏]‏‏.‏
وتفسير هذه الآية مبسوط فى غير هذا الموضع‏.‏
الثانى‏: أن الله ـ تعالى ـ قد هدى الناس هداية عامة بما جعل فيهم بالفطرة من المعرفة وأسباب العلم، وبما أنزل إليهم من الكتب، وأرسل إليهم من الرسل، قال تعالى‏: ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏: 1ـ 5‏]‏، وقال تعالى‏: ‏{‏الرَّحْمَنُ عَلَّمَ الْقُرْآنَ خَلَقَ الْإِنسَانَ عَلَّمَهُ الْبَيَانَ‏}‏ ‏[‏الرحمن‏: ‏1ـ 4‏]‏

ص -297- وقال تعالى‏: ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏: ‏1ـ 3‏]‏، وقال تعالى‏: ‏{‏وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ‏[‏البلد‏: ‏10‏]‏‏.‏
ففي كل أحد ما يقتضى معرفته بالحق ومحبته له، وقد هداه ربه إلى أنواع من العلم يمكنه أن يتوصل بها إلى سعادة الأولى والآخرة‏.‏ وجعل فى فطرته محبة لذلك، لكن قد يعرض الإنسان ـ بجاهليته وغفلته ـ عن طلب علم ما ينفعه‏.‏
وكونه لا يطلب ذلك، ولا يريده، أمر عدمي، لا يضاف إلى اللّه ـ تعالى ـ فلا يضاف إلى الله لا عدم علمه بالحق، ولا عدم إرادته للخير‏.‏
لكن النفس ـ كما تقدم ـ الإرادة والحركة من لوازمها، فإنها حية حياة طبيعية، لكن سعادتها ونجاتها إنما تتحقق بأن تحيا الحياة النافعة الكاملة، وكان ما لها من الحياة الطبيعية موجباً لعذابها، فلا هي حية متنعمة بالحياة، ولا هي ميتة مستريحة من العذاب، قال تعالى‏: ‏{‏فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى سَيَذَّكَّرُ مَن يَخْشَى وَيَتَجَنَّبُهَا الْأَشْقَى الَّذِي يَصْلَى النَّارَ الْكُبْرَى ثُمَّ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى‏}‏ ‏[‏الأعلى‏: 9-13‏]‏، فالجزاء من جنس العمل، لما كان فى الدنيا ليس بحي الحياة النافعة التى خلق لأجلها،

ص -298- بل كانت حياته من جنس حياة البهائم، ولم يكن ميتا عديم الإحساس، كان فى الآخرة كذلك، فإن مقصود الحياة هو حصول ما ينتفع به الحي ويستلذ به، والحي لابد له من لذة أو ألم، فإذا لم تحصل له اللذة لم يحصل له مقصود الحياة؛ فإن الألم ليس مقصوداً‏.‏
كمن هو حي فى الدنيا، وبه أمراض عظيمة لا تدعه يتنعم بشيء مما يتنعم به الأحياء، فهذا يبقى طول حياته يختار الموت، ولا يحصل له‏.‏
فلما كان من طبع النفس الملازم لها وجود الإرادة والعمل، إذ هو حارث همام، فإن عرفت الحق وأرادته، وأحبته وعبدته، فذلك من تمام إنعام الله عليها‏.‏ وإلا فهي بطبعها لابد لها من مراد معبود غير الله، ومرادات سيئة تضرها، فهذا الشر قد تركب من كونها لم تعرف الله ولم تعبده، وهذا عدم لا يضاف إلى فاعل، ومن كونها بطبعها لابد لها من مراد معبود، فعبدت غيره‏.‏ وهذا هو الشر الذي تعذب عليه، وهو من مقتضى طبعها مع عدم هداها‏.‏
والقدرية يعترفون بهذا جميعه، وبأن الله خلق الإنسان مريداً، لكن يجعلون المخلوق كونه مريداً بالقوة والقبول، أي قابلا لأن يريد هذا وهذا‏.‏

ص -299- وأما كونه مريداً لهذا المعين، وهذا المعين، فهذا عندهم ليس مخلوقاً لله وغلطوا فى ذلك غلطاً فاحشاً؛ فإن اللّه خالق هذا كله‏.‏
وإرادة النفس لما يريده من الذنوب وفعلها، هو من جملة مخلوقات الله تعالى؛ فإن الله خالق كل شىء، وهو الذي ألهم النفس ـ التى سواها ـ فجورها وتقواها‏.‏
وكان النبى صلى الله عليه وسلم يقول فى دعائه‏: ‏"‏اللهم آت نفسي تقواها، وزَكِّها، أنت خير من زكاها، أنت وليها ومولاها‏"‏‏.‏
وهو ـ سبحانه ـ جعل إبراهيم وآله أئمة يهدون بأمره، وجعل فرعون وآله أئمة يدعون إلى النار، ويوم القيامة لا يُنْصَرون‏.‏
لكن هذا لا يضاف مفرداً إلى الله ـ تعالى ـ لوجهين‏: من جهة علته الغائية، ومن جهة سببه وعلته الفاعلية‏.‏
أما الغائية، فإن اللّه إنما خلقه لحكمة هو باعتبارها خير لا شر، وإن كان شراً إضافياً، فإذا أضيف مفرداً توهم المتوهم مذهب جَهم‏: أن الله يخلق الشر المحض الذي لا خير فيه لأحد لا لحكمة ولا رحمة، والأخبار والسنة والاعتبار تبطل هذا المذهب‏.‏

ص -300- كما أنه إذا قيل‏: محمد وأمته يسفكون الدماء، ويفسدون فى الأرض، كان هذا ذماً لهم، وكان باطلا‏.‏ وإذا قيل‏: يجاهدون في سبيل الله لتكون كلمة اللّه هي العليا، ويكون الدين كله لله، ويقتلون من منعهم من ذلك، كان هذا مدحاً لهم، وكان حقاً‏.‏
فإذا قيل‏: إن الرب ـ تبارك وتعالى ـ حكيم رحيم، أحسن كل شىء خلقه، وأتقن ما صنع، وهو أرحم الراحمين، أرحم بعباده من الوالدة بولدها، والخير كله بيديه، والشر ليس إليه، بل لا يفعل إلا خيراً، وما خلقه من ألم لبعض الحيوانات أو من أعمالهم المذمومة، فله فيها حكمة عظيمة، ونعمة جسيمة ـ كان هذا حقاً، وهو مدح للرب وثناء عليه‏.‏
وأما إذا قيل‏: إنه يخلق الشر الذي لا خير فيه ولا منفعة لأحد، ولا له فيها حكمة ولا رحمة، ويعذب الناس بلا ذنب ـ لم يكن هذا مدحا للرب، ولا ثناء عليه، بل كان بالعكس‏.‏
ومن هؤلاء من يقول‏: إن اللّه تعالى أضر على خلقه من إبليس‏.‏
وبسط القول فى بيان فساد قول هؤلاء له موضع آخر‏.‏
وقد بينا بعض ما فى خلق جهنم وإبليس والسيئات من الحكمة

ص -301- والرحمة، وما لم نعلم أعظم مما علمناه‏.‏
فتبارك اللّه أحسن الخالقين، وأرحم الراحمين، وخير الغافرين، ومالك يوم الدين، الأحد الصمد، الذي لم يلد ولم يولد، ولم يكن له كفواً أحد، الذي لا يحصى العباد ثناء عليه، بل هو كما أثنى على نفسه، الذي له الحمد فى الأولى والآخر، وله الحكم وإليه ترجعون، الذي يستحق الحمد والحب والرضا لذاته، ولإحسانه إلى عباده ـ سبحانه وتعالى ـ يستحق أن يحمد لما له فى نفسه من المحامد والإحسان إلى عباده‏.‏ هذا حمد شكر، وذاك حمد مطلقاً‏.‏
وقد ذكرنا ـ فى غير هذا الموضع ـ ما قيل‏: من أن كل ما خلقه اللّه فهو نعمة على عباده المؤمنين، يستحق أن يحمدوه ويشكروه عليه، وهو من آلائه؛ ولهذا قال فى آخر سورة النجم‏: ‏{‏فَبِأَيِّ آلَاء رَبِّكَ تَتَمَارَى‏}‏ ‏[‏النجم‏: 55‏]‏، وفى سورة الرحمن يذكر‏: ‏{‏كُلُّ مَنْ عَلَيْهَا فَانٍ‏}‏ ‏[‏الرحمن‏: 26‏]‏ ونحو ذلك، ثم يقول عقب ذلك‏: ‏{‏فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏: 28‏]‏‏.‏
وقال آخرون ـ منهم الزجاج، وأبو الفرج ابن الجوزي ـ‏: ‏{‏فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ أي‏: من هذه الأشياء المذكورة؛ لأنها كلها ينعم بها عليكم فى دلالتها إياكم على وحدانيته، وفي رزقه إياكم ما به قوامكم‏.‏
وهذا قالوه فى سورة الرحمن‏.‏

ص -302- وقالوا فى قوله‏: ‏{‏فَبِأَيِّ آلَاء رَبِّكَ تَتَمَارَى‏}‏ ‏[‏النجم‏: 55‏]‏ ‏؟‏‏: فبأي نِعَم ربك التى تدل على وحدانيته تتشكك‏؟‏ وقيل‏: تشك وتجادل‏؟‏ قال ابن عباس‏: تكذب‏؟‏
قلت‏: قد ضمن ‏{‏تَتَمَارَى‏}‏ معنى تكذب؛ ولهذا عداه بالتاء؛ فإن التماري تفاعل من المراء‏.‏ يقال‏: تمارينا فى الهلال‏.‏ والمراء فى القرآن كفر، وهو يكون تكذيب وتشكيك‏.‏
وقد يقال‏: لما كان الخطاب لهم، قال‏: ‏‏{‏تَتَمَارَى‏}‏ أي يتمارون، ولم يقل‏: تميرا؛ فإن التفاعل يكون بين اثنين تماريا ‏.‏ قالوا‏: والخطاب للإنسان ‏.‏ قيل‏: للوليد بن المغيرة؛ فإنه قال‏: ‏{‏أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى وَإِبْرَاهِيمَ الَّذِي وَفَّى أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏النجم 36-38‏]‏، ثم التفت إليه فقال‏: ‏{‏فَبِأَيِّ آلَاء رَبِّكَ تَتَمَارَى‏}‏ تكذب، كما قال‏: ‏{‏خَلَقَ الْإِنسَانَ مِن صَلْصَالٍ كَالْفَخَّارِ وَخَلَقَ الْجَانَّ مِن مَّارِجٍ مِّن نَّارٍ فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏: ‏14-16‏]‏‏.‏
ففي كل ما خلقه الله إحسان إلى عباده، يحمد عليه حمد شكر، وله فيه حكمة تعود إليه، يستحق لأجلها أن يحمد عليه حمداً يستحقه لذاته‏.‏
فجميع المخلوقات فيها إنعام على العباد، كالثقلين المخاطبين بقوله‏:

ص -303- {‏فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ من جهة أنها آيات للرب، يحصل بها هدايتهم وإيمانهم الذى يسعدون به فى الدنيا والآخرة، فيدلهم عليه وعلى وحدانيته وقدرته وعلمه وحكمته ورحمته‏.‏
والآيات التى بعث بها الأنبياء وأيدهم بها ونصرهم، وإهلاك عدوهم ـ كما ذكره في سورة النجم‏: ‏{‏وَأَنَّهُ أَهْلَكَ عَادًا الْأُولَى وَثَمُودَ فَمَا أَبْقَى وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُوا هُمْ أَظْلَمَ وَأَطْغَى وَالْمُؤْتَفِكَةَ أَهْوَى فَغَشَّاهَا مَا غَشَّى‏}‏ ‏[‏النجم‏: ‏50 ـ 54‏]‏، تدلهم على صدق الأنبياء فيما أخبروا به من الأمر والنهي، والوعد والوعيد، ما بشروا به وأنذروا به‏.‏
ولهذا قال عقيب ذلك‏: ‏‏{‏هَذَا نَذِيرٌ مِّنَ النُّذُرِ الْأُولَى‏}‏ ‏[‏النجم‏: ‏56‏]‏، قيل‏: هو محمد‏.‏ وقيل‏: هو القرآن؛ فإن الله سمى كلا منهما بشيراً ونذيراً، فقال فى رسول الله‏: ‏{‏إِنْ أَنَاْ إِلاَّ نَذِيرٌ وَبَشِيرٌ لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏الأعراف‏: ‏188‏]‏، وقال تعالى‏: ‏{‏إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا‏}‏‏[‏الأحزاب‏: ‏45‏]‏، وقال ـ تعالى ـ فى القرآن‏: ‏{‏كِتَابٌ فُصِّلَتْ آيَاتُهُ قُرْآنًا عَرَبِيًّا لِّقَوْمٍ يَعْلَمُونَ بَشِيرًا وَنَذِيرًا‏}‏ ‏[‏فصلت‏: 3، 4‏]‏، وهما متلازمان‏.‏
وكل من هذين المعنيين مراد، يقال‏: هذا نذير أنذر بما أنذرت به الرسل والكتب الأولى‏.‏
وقوله‏: ‏{‏مِّنَ النُّذُرِ‏}‏ أي‏: من جنسها، أي رسول من

ص -304- الرسل المرسلين‏.‏
ففي المخلوقات نعم من جهة حصول الهدى والإيمان، والاعتبار والموعظة بها‏.‏ وهذه أفضل النعم‏.‏
فأفضل النعم نعمة الإيمان وكل مخلوق من المخلوقات فهو الآيات التى يحصل بها ما يحصل من هذه النعمة، قال تعالى‏: ‏{‏لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏}‏ ‏[‏يوسف‏: 111‏]‏، وقال تعالى‏: ‏{‏تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ‏}‏‏[‏ق‏: 8‏]‏‏.‏
وما يصيب الإنسان، إن كان يَسُرُّه فهو نعمة بينة، وإن كان يسؤوه فهو نعمة من جهة أنه يُكَفِّر خطاياه، ويثاب بالصبر عليه‏.‏ ومن جهة أن فيه حكمة ورحمة لا يعلمها ‏{‏وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏: 216‏]‏‏.‏
وقد قال فى الحديث‏: ‏"‏واللَّهِ، لا يَقْضِى اللَّهُ للمؤمن قضاء إلا كان

ص -305- خيراً له، إن أصابته سَرَّاء شكر، فكان خيراً له، وإن أصابته ضَرَّاء صبر، فكان خيراً له‏"‏‏.‏ وإذا كان هذا وهذا، فكلاهما من نعم اللّه عليه‏.‏
وكلتا النعمتين تحتاج مع الشكر إلى الصبر‏.‏
أما نعمة الضراء، فاحتياجها إلى الصبر ظاهر، وأما نعمة السراء، فتحتاج إلى الصبر على الطاعة فيها؛ فإن فتنة السراء أعظم من فتنة الضراء، كما قال بعض السلف‏: ابتلينا بالضراء فصبرنا، وابتلينا بالسراء فلم نصبر‏.‏
وفى الحديث‏: ‏"‏أعوذ بك من فتنة الفقر، وشر فتنة الغنى‏"‏‏.‏
والفقر يصلح عليه خَلْق كثير، والغنى لا يصلح عليه إلا أقل منهم‏.‏
ولهذا كان أكثر من يدخل الجنة المساكين؛ لأن فتنة الفقر أهون وكلاهما يحتاج إلى الصبر والشكر، لكن لما كان في السراء اللذة، وفى الضراء الألم، اشتهر ذكر الشكر فى السراء، والصبر في الضراء، قال تعالى‏: ‏{‏وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّالِحَاتِ أُوْلَـئِكَ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ‏}‏ ‏[‏هود‏: ‏9ـ 11‏]‏،

ص -306- ولأن صاحب السراء أحوج إلى الشكر، وصاحب الضراء أحوج إلى الصبر؛ فإن صبر هذا وشكر هذا واجب، إذا تركه استحق العقاب‏.‏
وأما صبر صاحب السراء، فقد يكون مستحباً إذا كان عن فضول الشهوات، وقد يكون واجباً، ولكن لإتيانه بالشكر ـ الذي هو حسنات ـ يغفر له ما يغفر من سيئاته‏.‏
وكذلك صاحب الضراء، لا يكون الشكر فى حقه مستحباً إذا كان شكراً يصير به من السابقين المقربين‏.‏ وقد يكون تقصيره فى الشكر مما يغفر له، لما يأتي به من الصبر؛ فإن اجتماع الشكر والصبر ـ جميعاً ـ يكون مع تألم النفس وتلذذها، يصبر على الألم، ويشكر على النعم‏.‏ وهذا حال يعسر على كثير من الناس، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن الله ـ تعالى ـ منعم بهذا كله، وإن كان لا يظهر الإنعام به فى الابتداء لأكثر الناس، فإن اللّه يعلم وأنتم لا تعلمون، فكل ما يفعله اللّه فهو نعمة منه‏.‏
وأما ذنوب الإنسان، فهي من نفسه، ومع هذا فهي ـ مع

ص -307- حسن العاقبة ـ نعمة، وهي نعمة على غيره بما يحصل له بها من الاعتبار والهدى والإيمان؛ ولهذا كان من أحسن الدعاء قوله‏: ‏"‏اللهم لا تجعلني عبرة لغيري، ولا تجعل أحداً أسعد بما علمتني منى‏"‏‏.‏
وفي دعاء القرآن‏: ‏{‏رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلْقَوْمِ الظَّالِمِينَ‏}‏ ‏[‏يونس‏: ‏85‏]‏، و‏{‏لَا تَجْعَلْنَا فِتْنَةً لِّلَّذِينَ كَفَرُوا‏}‏ ‏[‏الممتحنة‏: 5‏]‏، كما فيه‏: ‏{‏وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَامًا‏}‏ ‏[‏الفرقان‏: ‏74‏]‏ أي‏: فاجعلنا أئمة لمن يقتدي بنا ويأتم، ولا تجعلنا فتنة لمن يضل بنا ويشقى‏.‏
و‏"‏الآلاء‏"‏ فى اللغة‏: هي النعم، وهي تتضمن القدرة‏.‏
قال ابن قتيبة‏: لما عدد الله في هذه السورة ـ سورة الرحمن ـ نعماءه، وذَكَّر عباده آلاءه ونبههم على قدرته، جعل كل كلمة من ذلك فاصلة بين نعمتين، ليفهم النعم ويقررهم بها‏.‏
وقد روى الحاكم ـ فى صحيحه ـ والترمذي، عن جابر، عن النبى صلى الله عليه وسلم قال‏: قرأ علينا رسول اللّه صلى الله عليه وسلم الرحمن حتى ختمها، ثم قال‏: ‏"‏مالي أراكم سكوتا‏؟‏ لَلْجِنُّ كانوا أحسن منكم رَدّا، ما قرأت عليهم هذه الآية من مرة ـ ‏{‏فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ ـ إلا قالوا‏: ولا بشيء من نعمك ربنا نكذب، فلك الحمد‏"‏‏.‏

ص -308- واللّه ـ تعالى ـ يذكر فى القرآن بآياته الدالة على قدرته وربوبيته، ويذكر بآياته التى فيها نعمه وإحسانه إلى عباده، ويذكر بآياته المبينة لحكمته تعالى، وهي كلها متلازمة‏.‏
فكل ما خلق فهو نعمة، ودليل على قدرته وعلى حكمته‏.‏
لكن نعمة الرزق، والانتفاع بالمآكل والمشارب والمساكن والملابس ظاهرة لكل أحد؛ فلهذا يستدل بها ـ كما فى سورة النحل ـ وتسمى سورة النعم، كما قاله قتادة وغيره‏.‏
وعلى هذا، فكثير من الناس يقول‏: الحمد أعم من الشكر، من جهة أسبابه، فإنه يكون على نعمة وعلى غير نعمة، والشكر أعم من جهة أنواعه؛ فإنه يكون بالقلب واللسان واليد‏.‏
فإذا كان كل مخلوق فيه نعمة، لم يكن الحمد إلا على نعمة، والحمد لله على كل حال؛ لأنه ما من حال يقضيها إلا وهي نعمة على عباده‏.‏
لكن هذا فَهْم من عرف ما فى المخلوقات من النعم‏.‏ والجهمية والجبرية بمعزل عن هذا‏.‏

ص -309- وكذلك كل ما يخلقه، ففيه له حكمة، فهو محمود عليه باعتبار تلك الحكمة والجهميةـ أيضاً ـ بمعزل عن هذا‏.‏
وكذلك القدرية ـ الذين يقولون‏: لا تعود الحكمة إليه، بل ما ثم إلا نفع الخلق ـ فما عندهم إلا شكر، كما ليس عند الجهمية إلا قدرة‏.‏
والقدرة المجردة عن نعمة وحكمة لا يظهر فيها وصف حمد، كالقادر الذي يفعل ما لا ينتفع به، ولا ينفع به أحداً، فهذا لا يحمد‏.‏
فحقيقة قول الجهمية ـ أتباع جَهْم ـ أنه لا يستحق الحمد، فله عندهم ملك بلا حمد، مع تقصيرهم فى معرفة ملكه‏.‏
كما أن المعتزلة له عندهم من الحمد بلا ملك تام؛ إذ كان عندهم يشاء ما لا يكون، ويكون ما لا يشاء، وتحدث حوادث بلا قدرته‏.‏
وعلى مذهب السلف، له الملك وله الحمد تامين، وهو محمود على حكمته، كما هو محمود على قدرته ورحمته‏.‏

ص -310- وقد قال‏: ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏: ‏18‏]‏، فله الوحدانية في إلهيته، وله العدل، وله العزة والحكمة‏.‏
وهذه الأربعة إنما يثبتها السلف وأتباعهم، فمن قصر عن معرفة السنة، فقد نقص الرب بعض حقه‏.‏
والجهمي الجبري لا يثبت عدلا ولا حكمة، ولا توحيد إلهية، بل توحيد ربوبيته‏.‏
والمعتزلي ـ أيضاً ـ لا يثبت فى الحقيقة توحيد إلهية ولا عدلا فى الحسنات والسيئات، ولا عزة ولا حكمة فى الحقيقة، وإن قال‏: إنه يثبت الحكمة بما معناها يعود إلى غيره‏.‏ وتلك لا يصلح أن تكون حكمة، من فعل لا لأمر يرجع إليه، بل لغيره هو عند العقلاء قاطبة بها ليس بحكيم، بل سفيه‏.‏
وإذا كان الحمد لا يقع إلا على نعمة، فقد ثبت أنه رأس الشكر، فهو أول الشكر‏.‏
والحمد ـ وإن كان على نعمته وعلى حكمته، فالشكر بالأعمال

ص -311- هو على نعمته، وهو عبادة له لإلهيته التى تتضمن حكمته، فقد صار مجموع الأمور داخلا فى الشكر‏.‏
ولهذا عظم القرآن أمر الشكر، ولم يعظم أمر الحمد مجرداً؛ إذ كان نوعاً من الشكر‏.‏
وشرع الحمد ـ الذي هو الشكر المقول ـ أمام كل خطاب مع التوحيد‏.‏
ففي الفاتحة الشكرُ والتوحيد، والخطب الشرعية لابد فيها من الشكر والتوحيد‏.‏ والباقيات الصالحات نوعان؛ فسبحان اللّه وبحمده فيها الشكر والتنزيه والتعظيم، ولا إله إلا اللّه، واللّه أكبر فيها التوحيد والتكبير‏.‏
وقد قال تعالى‏: ‏{‏فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏غافر‏: 65‏]‏‏.‏
وهل الحمد على كل ما يحمد به الممدوح، وإن لم يكن باختياره، أو لا يكون الحمد إلا على الأمور الاختيارية، كما قيل فى الذم‏؟‏ فيه نظر ليس هذا موضعه‏.‏
وفى الصحيح‏: أن النبى صلى الله عليه وسلم كان إذا رفع رأسه من الركوع يقول‏: ‏"‏ربنا ولك الحمد، ملء السماء، وملء

ص -312- الأرض، وملء ما شئت من شيء بَعْدُ، أهل الثناء والمجد، أحق ما قال العبد وكلنا لك عبد، لا مانع لما أعطيتَ، ولا مُعْطِيَ لما منعتَ، ولا ينفع ذا الجَدُّ منك الجد‏"‏‏.‏ هذا لفظ الحديث‏.‏ ‏"‏أحق‏"‏‏: أفعل التفضيل‏.‏
وقد غلط فيه طائفة من المصنفين، فقالوا‏: ‏‏"‏حق ما قال العبد‏"‏، وهذا ليس لفظ الرسول‏.‏ وليس هو بقول سديد؛ فإن العبد يقول الحق والباطل، بل حق ما يقوله الرب، كما قال تعالى‏: ‏{‏فَالْحَقُّ وَالْحَقَّ أَقُولُ‏}‏ ‏[‏ص‏: ‏84‏]‏‏.‏
ولكن لفظه‏: ‏‏"‏أحق ما قال العبد‏"‏ خبر مبتدأ محذوف، أي الحمد أحق ما قال العبد، أو هذا ـ وهو الحمد ـ أحق ما قال العبد‏.‏
ففيه بيان‏: أن الحمد للّه أحق ما قاله العباد؛ ولهذا أوجب قوله في كل صلاة، وأن تفتتح به الفاتحة، وأوجب قوله في كل خطبة، وفى كل أمر ذي بال‏.‏
والحمد ضد الذم، والحمد يكون على محاسن المحمود، مع المحبة له، كما أن الذم يكون على مساويه، مع البغض له‏.‏
فإذا قيل‏: إنه ـ سبحانه ـ يفعل الخير والحسنات، وهو حكيم رحيم

ص -313- بعباده، أرحم بعباده من الوالدة بولدها ـ أوجب ذلك أن يحبه عباده ويحمدوه‏.‏
وأما إذا قيل‏: بل يخلق ما هو شر محض، لا نفع فيه، ولا رحمة، ولا حكمة لأحد، وإنما يتصف بإرادة ترجح مثلا على مثل، لا فرق عنده بين أن يرحم أو يعذب، وليست نفسه ولا إرادته مرجحة للإحسان إلى الخلق، بل تعذيبهم وتنعيمهم سواء عنده، وهو ـ مع هذا ـ يخلق ما يخلق لمجرد العذاب والشر، ويفعل ما يفعل لا لحكمة ـ ونحو ذلك، مما يقوله الجهمية ـ لم يكن هذا موجباً لأن يحبه العباد ويحمدوه، بل هو موجب للعكس‏.‏
ولهذا فإن كثيراً من هؤلاء ينطقون بالذم والشتم والطعن، ويذكرون ذلك نظماً ونثراً‏.‏
وكثير من شيوخ هؤلاء وعلمائهم من يذكر فى كلامه ما يقتضي هذا، ومن لم يقله بلسانه فقلبه ممتلئ به، لكن يرى أن ليس فى ذكره منفعة، أو يخاف من عموم المسلمين‏.‏
وفي شعر طائفة من الشيوخ ذكر نحو هذا‏.‏
وهؤلاء يقيمون حجج إبليس وأتباعه على اللّه، ويجعلون الرب ظالماً لهم‏.

ص -314- وهو خلاف ما وصف اللّه به نفسه، في قوله تعالى‏: ‏{‏وَمَا ظَلَمْنَاهُمْ وَلَكِن كَانُوا هُمُ الظَّالِمِينَ‏}‏ ‏[‏الزخرف‏: 76‏]‏، وقوله‏: ‏{‏وَمَا ظَلَمْنَاهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ‏}‏ ‏[‏هود‏: ‏101‏]‏، وقوله‏: ‏{‏وَمَا رَبُّكَ بِظَلَّامٍ لِّلْعَبِيدِ‏}‏ ‏[‏فصلت‏: ‏46‏]‏‏.‏
كيف يكون ظالماً وهم فيما بينهم لو أساء بعضهم إلى بعض، أو قصر فى حقه لكان يؤاخذه، ويعاقبه وينتقم منه، ويكون ذلك عدلا إذا لم يعتد عليه‏؟‏‏!‏
ولو قال‏: إن الذي فعلته قدر علي فلا ذنب لي فيه، لم يكن هذا عذراً له عندهم باتفاق العقلاء‏.‏
فإذا كان العقلاء متفقين على أن حق المخلوق لا يجوز إسقاطه احتجاجاً بالقدر، فكيف يجوز إسقاط حق الخالق احتجاجاً بالقدر وهو ـ سبحانه ـ الحكم العدل، الذي لا يظلم مثقال ذرة، وإن تك حسنة يضاعفها، ويؤت من لدنه أجراً عظيماً‏؟‏ وهذا مبسوط فى غير هذا الموضع‏.‏
فقوله‏: ‏"‏أحق ما قال العبد‏"‏‏: يقتضي أن حمد الله أحق ما قاله العبد، فله الحمد على كل حال؛ لأنه لا يفعل إلا الخير

ص -315- والإحسان، الذي يستحق الحمد عليه ـ سبحانه وتعالى ـ وإن كان العباد لا يعلمون‏.‏
وهو ـ سبحانه ـ خلق الإنسان، وخلق نفسه متحركة بالطبع حركة لابد فيها من الشر لحكمة بالغة، ورحمة سابغة‏.‏
فإذا قيل‏: فلم لم يخلقها على غير هذا الوجه‏؟‏
قيل‏: كان يكون ذلك خلقاً غير الإنسان، وكانت الحكمة التى خلقها بخلق الإنسان لا تحصل، وهذا سؤال الملائكة حيث قالوا‏: ‏{‏أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاء‏}‏ ‏[‏البقرة‏: ‏30‏]‏، وما لم تعلمه الملائكة، فكيف يعلمه آحاد الناس‏.‏
ونفس الإنسان خلقت كما قال اللّه تعالى‏: ‏‏{‏إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏ ‏[‏المعارج‏: 19ـ21‏]‏، وقال تعالى‏: ‏‏{‏خُلِقَ الْإِنسَانُ مِنْ عَجَلٍ‏}‏‏[‏الأنبياء‏: ‏37‏]‏‏.‏
فقد خلقت خلقة تستلزم وجود ما وجد منها لحكمة عظيمة، ورحمة عميمة، فكان ذلك خيراً ورحمة، وإن كان فيه شر إضافي ـ كما تقدم ـ فهذا من جهة الغاية، مع أنه لا يضاف الشر إلى الله‏.‏
وأما الوجه الثاني من جهة السبب‏: فإن هذا الشر إنما وجد لعدم

ص -316- العلم والإرادة التى تصلح النفس، فإنها خلقت بفطرتها تقتضي معرفة اللّه ومحبته‏.‏ وقد هديت إلى علوم وأعمال تعينها على ذلك، وهذا كله من فضل الله وإحسانه، لكن النفس المذنبة لما لم يحصل لها من يكملها، بل حصل لها من زين لها السيئات ـ من شياطين الإنس والجن ـ مالت إلى ذلك، وفعلت السيئات، فكان فعلها للسيئات مركباً من عدم ما ينفع وهو الأفضل، ووجود هؤلاء الذين حيروها، والعدم لا يضاف إلى اللّه‏.‏ وهؤلاء القول فيهم كالقول فيها؛ خلقهم لحكمة‏.‏
فلما كان عدم ما تعمل به وتصلح هو أحد السببين، وكان الشر المحض الذي لا خير فيه هو العدم المحض، والعدم لا يضاف إلى الله؛ فإنه ليس شيئاً، واللّه خالق كل شيء ـ كانت السيئات منها بأعتبار ‏[‏أن‏]‏ ذاتها فى نفسها مستلزمة للحركة الإرادية التى تحصل منهاـ مع عدم ما يصلحها ـ تلك السيئات‏.‏
والعبد إذا اعترف وأقر بأن اللّه خالق أفعاله كلها، فهو على وجهين‏: إن اعترف به إقراراً بخلق الله كل شيء، بقدرته ونفوذ مشيئته، وإقراراً بكلماته التامات التى لا يجاوزهن بَرٌّ ولا فاجر، واعترافا بفقره وحاجته إلى اللّه، وأنه إن لم يهده فهو ضال، وإن لم يتب عليه فهو مصر، وإن لم يغفر له فهو هالك ـ خضع لعزته وحكمته ـ فهذا حال

ص -317- المؤمنين الذين يرحمهم اللّه، ويهديهم ويوفقهم لطاعته‏.‏
وإن قال ذلك احتجاجاً على الرب، ودفعاً للأمر والنهي عنه، وإقامة لعذر نفسه - فهذا ذنب أعظم من الأول‏.‏ وهذا من أتباع الشيطان، ولا يزيده ذلك إلا شراً، وقد ذكرنا أن الرب ـ سبحانه ـ محمود لنفسه ولإحسانه إلى خلقه؛ ولذلك هو يستحق المحبة لنفسه ولإحسانه إلى عباده، ويستحق أن يرضى العبد بقضائه؛ لأن حكمه عدل لا يفعل إلا خيراً وعدلا، ولأنه لا يقضى للمؤمن قضاء إلا كان خيراً له ‏"‏إن أصابته سراء شكر فكان خيراً له، وإن أصابته ضراء صبر فكان خيراً له‏"‏‏.‏
فالمؤمن يرضى بقضائه لما يستحقه الرب لنفسه ـ من الحمد والثناء ـ ولأنه محسن إلى المؤمن‏.‏
وما تسأله طائفة من الناس، وهو أنه صلى الله عليه وسلم قال‏: ‏"‏لا يقضي اللّه للمؤمن قضاء إلا كان خيراً له‏"‏‏.‏ وقد قضى عليه بالسيئات الموجبة للعقاب، فكيف يكون ذلك خيراً‏؟‏
وعنه جوابان‏:
أحدهما‏: أن أعمال العباد لم تدخل فى الحديث، وإنما دخل فيه

ص -318- ما يصيب الإنسان من النعم والمصائب، كما فى قوله‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏؛ ولهذا قال‏: ‏"‏إن أصابته سراء شكر فكان خيراً له، وإن أصابته ضراء صبر فكان خيراً له‏"‏، فجعل القضاء ما يصيبه من سراء وضراء‏.‏ هذا ظاهر لفظ الحديث، فلا إشكال عليه‏.‏
الوجه الثانى‏: أنه إذا قدر أن الأعمال دخلت فى هذا، فقد قال النبى صلى الله عليه وسلم‏: ‏"‏من سرته حسنته وساءته سيئته فهو مؤمن‏"‏‏.‏
فإذا قضى له بأن يحسن، فهذا مما يسره، فيشكر اللّه عليه‏.‏
وإذا قضى عليه بسيئة، فهي إنما تكون سيئة يستحق العقوبة عليها إذا لم يتب منها، فإن تاب أبدلت بحسنة، فيشكر اللّه عليها، وإن لم يتب ابتلى بمصائب تكفرها فصبر عليها، فيكون ذلك خيراً له‏.‏ والرسول صلى الله عليه وسلم قال‏: ‏"‏لا يقضي الله للمؤمن‏"‏، والمؤمن هو الذي لا يصر على ذنب، بل يتوب منه، فيكون حسنة، كما قد جاء في عدة آيات‏: أن العبد ليعمل الذنب فيدخل به الجنة بعمله، لا يزال يتوب منه حتى يدخل بتوبته منه الجنة‏.‏
والذنب يوجب ذل العبد وخضوعه، ودعاء اللّه واستغفاره إياه، وشهوده بفقره وحاجته إليه، وأنه لا يغفر الذنوب إلا هو‏.‏

ص -319- فيحصل للمؤمن ـ بسبب الذنب ـ من الحسنات ما لم يكن يحصل بدون ذلك، فيكون هذا القضاء خيراً له‏.‏
فهو فى ذنوبه بين أمرين‏: إما أن يتوب فيتوب اللّه عليه، فيكون من التوابين الذين يحبهم الله‏.‏
وإما أن يكفر عنه بمصائب؛ تصيبه ضراء فيصبر عليها، فيكفر عنه السيئات بتلك المصائب، وبالصبر عليها ترتفع درجاته‏.‏
وقد جاء فى بعض الأحاديث‏: يقول الله تعالى‏: ‏‏"‏أهْلُ ذِكْرِى أهل مجالستى، وأهل شكرى أهل زيادتى، وأهل طاعتى أهل كرامتى، وأهل معصيتى لا أؤيسهم من رحمتى، إن تابوا فأنا حبيبهم ـ أي محبهم؛ فإن الله يحب التوابين ويحب المتطهرين ـ وإن لم يتوبوا فأنا طبيبهم، أبتليهم بالمصائب لأكَفِّرَ عنهم المعائب‏"‏‏.‏
وفى قوله تعالى‏: ‏"‏من نفسك‏"‏ من الفوائد‏: أن العبد لا يركن إلى نفسه، ولا يسكن إليها؛ فإن الشر لا يجىء إلا منها، ولا يشتغل بملام الناس ولا ذمهم إذا أساؤوا إليه؛ فإن ذلك من السيئات التى أصابته، وهي إنما أصابته بذنوبه، فيرجع إلى الذنوب فيستغفر منها، ويستعيذ

ص -320- باللّه من شر نفسه وسيئات عمله، ويسأل اللّه أن يعينه على طاعته، فبذلك يحصل له كل خير، ويندفع عنه كل شر‏.‏
ولهذا كان أنفع الدعاء، وأعظمه وأحكمه دعاء الفاتحة‏: ‏‏{‏اهدِنَــــا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏: ‏6، 7‏]‏، فإنه إذا هداه هذا الصراط أعانه على طاعته وترك معصيته، فلم يصبه شر، لا في الدنيا ولا في الآخرة‏.‏
لكن الذنوب هي من لوازم نفس الإنسان، وهو محتاج إلى الهدى في كل لحظة، وهو إلى الهدى أحوج منه إلى الأكل والشرب‏.‏
ليس كما يقوله طائفة من المفسرين‏: إنه قد هداه، فلماذا يسأل الهدى‏؟‏
وأن المراد بسؤال الهدى‏: الثبات، أو مزيد الهداية‏.‏
بل العبد محتاج إلى أن يعلمه ربه ما يفعله من تفاصيل أحواله‏.‏ وإلى ما يتولد من تفاصيل الأمور فى كل يوم، وإلى أن يلهم أن يعمل ذلك‏.‏
فإنه لا يكفى مجرد علمه إن لم يجعله الله مريداً للعمل بعلمه، وإلا

ص -321- كان العلم حجة عليه، ولم يكن مهتدياً، والعبد محتاج إلى أن يجعله اللّه قادراً على العمل بتلك الإرادة الصالحة‏.‏
فإنه لا يكون مهتدياً إلى الصراط المستقيم ـ صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين ـ إلا بهذه العلوم والإرادات، والقدرة على ذلك‏.‏
ويدخل فى ذلك من أنواع الحاجات ما لا يمكن إحصاؤه‏.‏
ولهذا كان الناس مأمورين بهذا الدعاء في كل صلاة؛ لفرط حاجتهم إليه، فليسوا إلى شيء أحوج منهم إلى هذا الدعاء‏.‏
وإنما يعرف بعض قدر هذا الدعاء من اعتبر أحوال نفسه ونفوس الإنس والجن، والمأمورين بهذا الدعاء، ورأى ما فى النفوس من الجهل والظلم الذي يقتضي شقاءها فى الدنيا والآخرة، فيعلم أن الله ـ بفضله ورحمته ـ جعل هذا الدعاء من أعظم الأسباب المقتضية للخير، المانعة من الشر‏.‏
ومما يبين ذلك أن اللّه ـ تعالى ـ لم يقص علينا فى القرآن قصة أحد

ص -322- إلا لنعتبر بها، لما فى الاعتبار بها من حاجتنا إليه ومصلحتنا‏.‏
وإنما يكون الاعتبار إذا قسنا الثانى بالأول، وكانا مشتركين في المقتضى للحكم‏.‏
فلولا أن في نفوس الناس من جنس ما كان فى نفوس المكذبين للرسل ـ فرعون ومن قبله ـ لم يكن بنا حاجة إلى الاعتبار بمن لا نشبهه قط، ولكن الأمر كما قال تعالى‏: ‏{‏مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ‏}‏ ‏[‏فصلت‏: ‏43‏]‏، وكما قـال تعالى‏: ‏{‏كَذَلِكَ مَا أَتَى الَّذِينَ مِن قَبْلِهِم مِّن رَّسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ‏}‏ ‏[‏الذاريات‏: ‏52‏]‏، وقال تعالى‏: ‏{‏كَذَلِكَ قَالَ الَّذِينَ مِن قَبْلِهِم مِّثْلَ قَوْلِهِمْ تَشَابَهَتْ قُلُوبُهُمْ‏}‏ ‏[‏البقرة‏: ‏118‏]‏، وقال تعالى‏: ‏{‏يُضَاهِؤُونَ قَوْلَ الَّذِينَ كَفَرُواْ مِن قَبْلُ‏}‏ ‏[‏التوبة‏: ‏30‏]‏‏.‏
ولهذا قال النبى صلى الله عليه وسلم‏: ‏"‏لتسلكن سَنَنَ من كان قبلكم حَذْوَ القُذَّة بالقذة، حتى لو دخلوا جُحْر ضَبٍّ لدخلتموه‏"‏‏.‏ قالوا‏: اليهود والنصارى‏؟‏ قال‏: ‏"‏فمن‏؟‏‏"‏‏.‏
وقال‏: ‏"‏لتأخذن أمتى مأخذ الأمم قبلها، شِبْراً بشبر، وذراعاً بذراع‏"‏‏.‏ قيل‏: يا رسول اللّه، فارس والروم‏؟‏ قال‏: ‏"‏فمن‏؟‏‏"‏ وكلا الحديثين فى الصحيحين‏.‏

ص -323- ولما كان فى غزوة حُنَيْن كان للمشركين شجرة، يقال لها‏: ذات أنواط، يعلقون عليها أسلحتهم، وينوطونها بها، ويستظلون بها متبركين فقال بعض الناس‏: يا رسول اللّه، اجعل لنا ذات أنواط كما لهم ذات أنواط‏.‏ فقال‏: ‏"‏الله أكبر، قلتم كما قال قوم موسى لموسى‏: اجعل لنا إلها كما لهم آلهة، إنها السَّنَنَ، لتركبن سَنَن من كان قبلكم‏"‏‏.‏
وقد بين القرآن أن السيئات من النفس، وإن كانت بقدر اللّه‏.‏
فأعظم السيئات جحود الخالق، والشرك به، وطلب النفس أن تكون شريكة ونِدا له، أو أن تكون إلها من دونه، وكلا هذين وقع؛ فإن فرعون طلب أن يكون إلها معبوداً دون الله تعالى، وقال‏: ‏{‏مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏: ‏38‏]‏، وقال‏: ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏: 24‏]‏، وقال لموسى‏: ‏{‏لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ‏}‏ ‏[‏الشعراء‏: 29‏]‏، و ‏{‏اسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ‏}‏ ‏[‏الزخرف‏: ‏54‏]‏‏.‏
وإبليس يطلب أن يعبد ويطاع من دون اللّه، فيريد أن يعبد ويطاع هو، ولا يعبد اللّه ولا يطاع‏.‏ وهذا الذى فى فرعون وإبليس هو غاية الظلم والجهل‏.‏
وفى نفوس سائر الإنس والجن شعبة من هذا وهذا، إن لم يعن

ص -324- اللّه العبد ويهديه، وإلا وقع فى بعض ما وقع فيه إبليس وفرعون بحسب الإمكان‏.‏
قال بعض العارفين‏: ما من نفس إلا وفيها ما فى نفس فرعون، غير أن فرعون قَدَر فأظهر، وغيره عجز فأضمر‏.‏
وذلك أن الإنسان إذا اعتبر وتعرف نفسه والناس، وسمع أخبارهم، رأى الواحد منهم يريد لنفسه أن تطاع وتعلو بحسب قدرته‏.‏
فالنفس مشحونة بحب العلو والرياسة، بحسب إمكانها، فتجد أحدهم يوالى من يوافقه على هواه، ويعادى من يخالفه فى هواه، وإنما معبوده ما يهواه ويريده، قال تعالى‏: ‏{‏أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلًا‏}‏ ‏[‏الفرقان‏: ‏43‏]‏‏؟‏ والناس عنده فى هذا الباب كما هم عند ملوك الكفار من المشركين من الترك وغيرهم، يقولون‏: ‏"‏يا رباعى‏"‏ أي‏: صديق وعدو‏.‏ فمن وافق هواهم كان ولياً، وإن كان كافراً مشركاً، ومن لم يوافق هواهم كان عدوا، وإن كان من أولياء اللّه المتقين، وهذه هى حال فرعون‏.‏
والواحد من هؤلاء يريد أن يطاع أمره بحسب إمكانه، لكنه

ص -325- لا يتمكن مما تمكن منه فرعون من دعوى الإلهية، وجحود الصانع‏.‏
وهؤلاء - وإن كانوا يقرون بالصانع ـ لكنهم إذا جاءهم من يدعوهم إلى عبادته وطاعته المتضمنة ترك طاعتهم، فقد يعادونه، كما عادى فرعون موسى‏.‏
وكثير من الناس ممن عنده بعض عقل وإيمان، لا يطلب هذا الحد، بل يطلب لنفسه ما هو عنده، فإن كان مطاعاً مسلماً طلب أن يطاع فى أغراضه، وإن كان فيها ما هو ذنب ومعصية الله، ويكون من أطاعه في هواه أحب إليه وأعز عنده ممن أطاع اللّه وخالف هواه، وهذه شعبة من حال فرعون، وسائر المكذبين للرسل‏.‏
وإن كان عالماً أو شيخاً، أحب من يعظمه دون من يعظم نظيره، حتى لو كانا يقرآن كتابا واحداً كالقرآن، أو يعبدان عبادة واحدة متماثلان فيها، كالصلوات الخمس؛ فإنه يحب من يعظمه بقبول قوله والاقتداء به أكثر من غيره، وربما أبغض نظيره وأتباعه حسداً وبغياً، كما فعلت اليهود لما بعث الله محمداً صلى الله عليه وسلم يدعـو إلى مثل ما دعا إليه موسى، قال تعالى‏: ‏{‏وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَا أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ مُصَدِّقاً لِّمَا مَعَهُمْ‏}‏ ‏[‏البقرة‏: ‏91‏]‏، وقـال تعالى‏: ‏{‏وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏: 4‏]‏،

ص -326- وقال تعالى‏: ‏{‏وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏الشورى‏: ‏14‏]‏‏.‏
ولهذا أخبر اللّه ـ تعالى ـ عنهم بنظير ما أخبر به عن فرعون، وسلط عليهم من انتقم به منهم، فقال تعالى عن فرعون‏: ‏{‏إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏القصص‏: ‏4‏]‏، وقال تعالى عنهم‏: ‏‏{‏وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوًّا كَبِيرًا‏}‏ ‏[‏الإسراء‏: 4‏]‏؛ ولهذا قال تعالى‏: ‏{‏تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا‏}‏ ‏[‏القصص‏: ‏83‏]‏‏.‏
واللّه ـ سبحانه وتعالى ـ إنما خلق الخلق لعبادته، ليذكروه ويشكروه ويعبدوه، وأرسل الرسل، وأنزل الكتب ليعبدوا اللّه وحده، وليكون الدين كله لله، ولتكون كلمة اللّه هي العليا، كما أرسل كل رسول بمثل ذلك، قال تعالى‏: ‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏: ‏25‏]‏، وقال تعالى‏: ‏{‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏: 45‏]‏‏.‏
وقد أمر اللّه الرسل كلهم بهذا، وألا يتفرقوا فيه، فقال‏:

ص -327- ‏‏{‏إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏: ‏92‏]‏، وقال تعالى‏: ‏‏{‏وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏المؤمنون‏: 51 ـ 53‏]‏‏.‏
قال قتادة‏: أي دينكم دين واحد، وربكم رب واحد، والشريعة مختلفة‏.‏ وكذلك قال الضحاك عن ابن عباس‏: ‏{‏إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً‏}‏ أي‏: دينكم دين واحد‏.‏ قال ابن أبي حاتم‏: وروى عن سعيد بن جبير، وقتادة وعبد الرحمن بن زيد نحو ذلك‏.‏ وقال الحسن‏: بين لهم ما يتقون وما يأتون، ثم قال‏: إن هذه سنتكم سنة واحدة‏.‏
وهكذا قال جمهور المفسرين ‏.‏
والأمة‏: الملة والطريقة، كما قال تعالى‏: ‏{‏قَالُوا إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّهْتَدُون‏}‏ ‏[‏الزخرف‏: 22‏]‏، ‏{‏مُّقْتَدُونَ‏}‏ ‏[‏الزخرف‏: ‏23‏]‏، كما يسمى الطريق‏: إماماً؛ لأن السالك فيه يأتم به، فكذلك السالك يؤمه ويقصده‏.‏
والأمة ـ أيضاً ـ‏: معلم الخير، الذي يأتم به الناس، كما أن الإمام‏: هو الذي يأتم به الناس‏.‏ وإبراهيم ـ عليه السلام ـ جعله الله إماماً، وأخبر أنه ‏{‏كَانَ أُمَّةً‏}‏ ‏[‏النحل‏: 120‏]‏‏.‏

ص -328- وأمر اللّه الرسل أن تكون ملتهم ودينهم واحداً، لا يتفرقون فيه، كما فى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏إنا معشر الأنبياء ديننا واحد‏"‏، وقد قال اللّه تعالى‏: ‏{‏شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى‏: ‏13‏]‏؛ ولهذا كان جميع رسل الله وأنبيائه يصدق بعضهم بعضاً، لا يختلفون، مع تنوع شرائعهم‏.‏
فمن كان من المطاعين ـ من العلماء والمشايخ والأمراء والملوك ـ متبعاً للرسل‏: ‏أمر بما أمروا به، ودعا إلى ما دعوا إليه، وأحب من دعا إلى مثل ما دعا إليه، فإن اللّه يحب ذلك، فيحب ما يحبه اللّه تعالى، وهذا قصده فى نفس الأمر أن تكون العبادة للّه ـ تعالى ـ وحده، وأن يكون الدين كله للّه‏.‏
وأما من كان يكره أن يكون له نظير يدعو إلى ذلك، فهذا يطلب أن يكون هو المطاع المعبود، فله نصيب من حال فرعون وأشباهه‏.‏
فمن طلب أن يطاع دون اللّه، فهذا حال فرعون، ومن طلب أن يطاع مع اللّه، فهذا يريد من الناس أن يتخذوا من دون اللّه أنداداً

ص -329- يحبونهم كحب الله‏.‏ والله ـ سبحانه وتعالى ـ أمر ألا يعبد إلا إياه، وألا يكون الدين إلا له، وأن تكون الموالاة فيه، والمعاداة فيه، وألا يتوكل إلا عليه، ولا يستعان إلا به‏.‏
فالمؤمن المتبع للرسل يأمر الناس بما أمرتهم به الرسل، ليكون الدين كله لله، لا له، وإذا أمر أحد غيره بمثل ذلك أحبه وأعانه، وسر بوجود مطلوبه‏.‏
وإذا أحسن إلى الناس، فإنما يحسن إليهم ابتغاء وجه ربه الأعلى، ويعلم أن الله قد مَنَّ عليه بأن جعله محسناً، ولم يجعله مسيئاً، فيرى أن عمله لله، وأنه باللّه‏.‏
وهذا مذكور فى فاتحة الكتاب، التى ذكرنا أن جميع الخلق محتاجون إليها أعظم من حاجتهم إلى أي شيء‏.‏
ولهذا فرضت عليهم قراءتها فى كل صلاة دون غيرها من السور ولم ينزل فى التوراة، ولا في الإنجيل، ولا فى الزبور، ولا في القرآن مثلها، فإن فيها‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: ‏5‏]‏
فالمؤمن يرى أن عمله لله؛ لأنه إياه يعبد، وأنه بالله؛ لأنه

ص -330- إياه يستعين، فلا يطلب ممن أحسن إليه جزاء ولا شكوراً؛ لأنه إنما عمل له ما عمل لله، كما قال الأبرار‏: ‏{‏إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُورًا‏}‏ ‏[‏الإنسان‏: ‏9‏]‏، ولا يمن عليه بذلك ولا يؤذيه؛ فإنه قد علم أن اللّه هو المانّ عليه، إذ استعمله فى الإحسان، وأن المنة لله عليه، وعلى ذلك الشخص، فعليه هو أن يشكر الله، إذ يسره لليسرى، وعلى ذلك أن يشكر اللّه، إذ يسر له من يقدم له ما ينفعه من رزق أو علم أو نصر، أو غير ذلك‏.‏
ومن الناس من يحسن إلى غيره ليَمُنّ عليه، أو يرد الإحسان له بطاعته إليه وتعظيمه، أو نفع آخر، وقد يمن عليه، فيقول‏: أنا فعلت بك كذا، فهذا لم يعبد الله ولم يستعنه، ولا عمل لله، ولا عمل بالله، فهو المرائى‏.‏
وقد أبطل الله صدقة المنَّان، وصدقة المرائي، قال تعالى‏: ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِّمَّا كَسَبُواْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ وَتَثْبِيتًا مِّنْ أَنفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَآتَتْ أُكُلَهَا ضِعْفَيْنِ فَإِن لَّمْ يُصِبْهَا وَابِلٌ فَطَلٌّ وَاللّهُ بِمَا تَعْمَلُونَ بَصِير‏}‏ ‏[‏البقرة‏: ‏264، 265‏]‏‏.‏

ص -331- قال قتادة‏: ‏‏{‏تَثْبِيتًا مِّنْ أَنفُسِهِمْ‏}‏‏: احتساباً من أنفسهم‏.‏ وقال الشعبى‏: يقيناً، وتصديقاً من أنفسهم‏.‏ وكذلك قال الكلبى‏.‏ قيل‏: يخرجون الصدقة طيبة بها أنفسهم، على يقين بالثواب، وتصديق بوعد اللّه، يعلمون أن ما أخرجوه خير لهم مما تركوه‏.‏
قلت‏: إذا كان المعطى محتسباً للأجر عند الله، مصدقاً بوعد اللّه له، طالباً من اللّه، لا من الذي أعطاه، فلا يمن عليه‏.‏ كما لو قال رجل لآخر‏: أعط مماليكك هذا الطعام، وأنا أعطيك ثمنه، لم يمن على المماليك، لاسيما إذا كان يعلم أن الله قد أنعم عليه بالإعطاء‏.
فصــل
الفرق السادس‏: أن يقال‏: إن ما يبتلى به العبد من الذنوب الوجودية ـ وإن كانت خلقاً للّه ـ فهو عقوبة له على عدم فعله ما خلقه الله له، وفطره عليه؛ فإن الله إنما خلقه لعبادته وحده لا شريك له، ودله على الفطرة، كما قال النبى صلى الله عليه وسلم‏: ‏"‏كل مولود يولد على الفطرة‏"‏، وقال تعالى‏: ‏{‏فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ‏}‏ ‏[‏الروم‏: ‏30‏]‏‏.

ص -332- فهو لما لم يفعل ما خلق له، وما فطر عليه، وما أمر به ـ من معرفة اللّه وحده وعبادته وحده ـ عوقب على ذلك، بأن زين له الشيطان ما يفعله من الشرك والمعاصي‏.‏
قال تعالى للشيطان‏: ‏‏{‏اذْهَبْ فَمَن تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَآؤُكُمْ جَزَاء مَّوْفُورًا‏}‏ إلى قوله‏: ‏‏{‏إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ‏}‏ ‏[‏الإسراء‏: ‏63 ـ 65‏]‏، وقال تعالى‏: ‏‏{‏إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ‏}‏ ‏[‏النحل‏: ‏99، 100‏]‏، وقال تعالى‏: ‏{‏إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ‏}‏ ‏[‏الأعراف‏: 201، 202‏]‏‏.‏
فقد تبين أن إخلاص الدين لله يمنع من تسلط الشيطان، ومن ولاية الشيطان التى توجب العذاب، كما قال تعالى‏: ‏{‏كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏: ‏24‏]‏‏.‏
فإذا أخلص العبد لربه الدين كان هذا مانعاً له من فعل ضد ذلك، ومن إيقاع الشيطان له فى ضد ذلك، وإذا لم يخلص لربه الدين، ولم يفعل ما خلق له، وفطر عليه، عوقب على ذلك، وكان من عقابه

ص -333- تسلط الشيطان عليه، حتى يزين له فعل السيئات، وكان إلهامه لفجوره عقوبة له على كونه لم يتق الله‏.‏
وعدم فعله للحسنات ليس أمراً وجودياً، حتى يقال‏: إن الله خلقه، بل هو أمر عدمي، لكن يعاقب عليه لكونه عدم ما خلق له، وما أمر به، وهذا يتضمن العقوبة على أمر عدمى، لكن بفعل السيئات لا بالعقوبات ـ التى يستحقها بعد إقامة الحجة عليه ـ بالنار ونحوها‏.‏
وقد تقدم أن مجرد عدم المأمور‏: هل يعاقب عليه‏؟‏ فيه قولان‏.‏
والأكثرون يقولون‏: لا يعاقب عليه؛ لأنه عدم محض‏.‏ ويقولون‏: إنما يعاقب على الترك، وهذا أمر وجودي‏.‏
وطائفة ـ منهم‏: أبو هاشم ـ قالوا‏: بل يعاقب على هذا العدم، بمعنى أنه يعاقب عليه كما يعاقب على فعل الذنوب بالنار ونحوها‏.‏
وما ذكر فى هذا الوجه هو أمر وسط، وهو أن يعاقبه على هذا العدم بفعل السيئات لا بالعقوبة عليها، ولا يعاقبه عليها حتى يرسل إليه رسوله، فإذا عصى الرسول استحق حينئذ العقوبة التامة، وهو ـ أولا ـ إنما عوقب بما يمكن أن ينجو من شره، بأن يتوب منه،

ص -334- أو بألا تقوم عليه الحجة، وهو كالصبى الذي لا يشتغل بما ينفعه، بل بما هو سبب لضرره، ولكن لا يكتب عليه قلم الإثم حتى يبلغ، فإذا بلغ عوقب‏.‏
ثم ما تعوده من فعل السيئات، قد يكون سبباً لمعصيته بعد البلوغ، وهو لم يعاقب إلا على ذنبه، ولكن العقوبة المعروفة إنما يستحقها بعد قيام الحجة عليه‏.‏ وأما اشتغاله بالسيئات فهو عقوبة عدم عمله للحسنات‏.‏
وعلى هذا، فالشر ليس إلى الله بوجه من الوجوه؛ فإنه ـ وإن كان اللّه خالق أفعال العباد ـ فخلقه للطاعات نعمة ورحمة، وخلقه للسيئات له فيه حكمة ورحمة، وهو ـ مع هذا ـ عدل منه، فما ظلم الناس شيئاً، ولكن الناس ظلموا أنفسهم‏.‏
وظلمهم لأنفسهم نوعان‏: عدم عملهم بالحسنات، فهذا ليس مضافاً إليه، وعملهم للسيئات خلقه عقوبة لهم على ترك فعل الحسنات التى خلقهم لها، وأمرهم بها، فكل نعمة منه فضل، وكل نقمة منه عدل‏.‏

ص -335- ومن تدبر القرآن تبين له أن عامة ما يذكره الله في خلق الكفر والمعاصي يجعله جزاء لذلك العمل، كقوله تعالى‏: ‏{‏فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء كَذَلِكَ يَجْعَلُ اللّهُ الرِّجْسَ عَلَى الَّذِينَ لاَ يُؤْمِنُونَ‏}‏ ‏[‏الأنعام‏: ‏125‏]‏، وقال تعالى‏: ‏{‏فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ‏}‏ ‏[‏الصف‏: ‏5‏]‏، وقال تعالى‏: ‏{‏وَأَمَّا مَن بَخِلَ وَاسْتَغْنَى وَكَذَّبَ بِالْحُسْنَى فَسَنُيَسِّرُهُ لِلْعُسْرَى‏}‏ ‏[‏الليل‏: 8 ـ10‏]‏‏.‏
وهذا وأمثاله بذلوا فيه أعمالا، عاقبهم بها على فعل محظور، وترك مأمور‏.‏
وتلك الأمور إنما كانت منهم وخلقت فيهم؛ لكونهم لم يفعلوا ما خلقوا له، ولابد لهم من حركة وإرادة، فلما لم يتحركوا بالحسنات حركوا بالسيئات، عدلا من الله، حيث وضع ذلك موضعه فى محله القابل له ـ وهو القلب الذي لا يكون إلا عاملا ـ فإذا لم يعمل الحسنة استعمل فى عمل السيئة، كما قيل‏: نفسك إن لم تشغلها شغلتك‏.‏
وهذا الوجه ـ إذا حقق ـ يقطع مادة كلام القدرية المكذبة، والمجبرة الذين يقولون‏: إن أفعال العباد ليست مخلوقة لله، ويجعلون خلقها والتعذيب عليها ظلماً، والذين يقولون‏: إنه خلق كفر الكافرين ومعصيتهم، وعاقبهم على ذلك لا لسبب ولا لحكمة‏.‏

ص -336- فإذا قيل لأولئك‏: إنه إنما أوقعهم فى تلك الذنوب، وطبع على قلوبهم عقوبة لهم على عدم فعلهم ما أمرهم به، فما ظلمهم، ولكن هم ظلموا أنفسهم‏.‏
يقال‏: ‏ظلمته‏: إذا نقصته حقه، قال تعالى‏: ‏{‏كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئًا‏}‏ ‏[‏الكهف‏: 33‏]‏‏.‏
وكثير من أولئك يسلمون أن الله خلق للعبد من الأعمال ما يكون جزاء له على عمل منه متقدم، ويقولون‏: إنه خلق طاعة المطيع‏.‏
فلا ينازعون فى نفس خلق أفعال العباد، لكن يقولون‏: ما خلق شيئاً من الذنوب ابتداء، بل إنما خلقها جزاء لئلا يكون ظالماً‏.‏
فنقول‏: أول ما يفعله العبد من الذنوب هو أحدثه، لم يحدثه اللّه، ثم ما يكون جزاء على ذلك فاللّّه محدثه، وهم لا ينازعون في مسألة خلق الأفعال إلا من هذه الجهة‏.‏
وهذا الذى ذكرناه يوافقون عليه، لكن يقولون‏: أول الذنوب لم يحدثه الله، بل يحدثه العبد لئلا يكون الجزاء عليه ظلما‏.‏
وما ذكرناه يوجب أن اللّه خالق كل شىء، فما حدث شىء

ص -337- إلا بمشيئته وقدرته، لكن أول الذنوب الوجودية هو المخلوق، وذاك عقوبة على عدم فعل العبد لما خلق له، ولما كان ينبغي له أن يفعله‏.‏
وهذا العدم لا يجوز إضافته إلى اللّه، وليس بشىء حتى يدخل فى قولنا‏: ‏"‏اللّه خالق كل شىء‏"‏، وما أحدثه من الذنوب الوجودية، فأولها عقوبة للعبد على هذا العدم، وسائرها قد يكون عقوبة للعبد على ما وجد، وقد يكون عقوبة له على استمراره على العدم‏.‏
فما دام لا يخلص للّه العمل، فلا يزال مشركا، ولا يزال الشيطان مسلطا عليه‏.‏
ثم تخصيصه ـ سبحانه ـ لمن هداه ـ بأن استعمله ابتداء فيما خلق له، وهذا لم يستعمله ـ هو تخصيص منه بفضله ورحمته؛ ولهذا يقول الله‏: ‏{‏وَاللّهُ يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاء وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ‏}‏ ‏[‏البقرة‏: 105‏]‏، ولذلك حكمة ورحمة هو أعلم بها، كما خص بعض الأبدان بقوى لا توجد في غيرها، وبسبب عدم القوة قد تحصل له أمراض وجودية، وغير ذلك، من حكمته‏.‏
وبتحقيق هذا يدفع شبهات هذا الباب، واللّه أعلم بالصواب‏.‏

ص -338- فصــل
ومما ذكر فيه العقوبة على عدم الإيمان قوله تعالى‏: ‏{‏وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ‏}‏ ‏[‏الأنعام‏: ‏110‏]‏، وهذا من تمام قوله‏: ‏{‏وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ‏}‏الآية ‏[‏الأنعام‏: ‏109، 110‏]‏، فذكر أن هذا التقليب إنما حصل لقلوبهم لما لم يؤمنوا به أول مرة، وهذا عدم الإيمان‏.‏
لكن يقال‏: إنما كان هذا بعد دعوة الرسول لهم، وهم قد تركوا الإيمان، وكذبوا الرسول، وهذه أمور وجودية، لكن الموجب للعذاب هو عدم الإيمان، وما ذكر شرط فى التعذيب، بمنزلة إرسال الرسول؛ فإنه قد يشتغل عن الإيمان بما جنسه مباح ـ من أكل وشرب، وبيع وسفر، وغير ذلك ـ وهذا الجنس لا يستحق عليه العقوبة إلا لأنه شغله عن الإيمان الواجب عليه‏.‏
ومن الناس من يقول‏: ضد الإيمان هو تركه، وهو أمر وجودي، لا ضد له إلا ذلك‏.‏

ص -339- فصــل
الفرق السابع ـ من الحسنات والسيئات التى تتناول الأعمال والجزاء في كون هذه تضاف إلى النفس، وتلك تضاف إلى اللّه ـ‏: أن السيئات التى تصيب الإنسان ـ وهي مصائب الدنيا والآخرة ـ ليس لها سبب إلا ذنبه الذي هو من نفسه، فانحصرت فى نفسه‏.‏
وأما ما يصيبه من الخير والنعم فإنه لا تنحصر أسبابه؛ لأن ذلك من فضل اللّه وإحسانه، يحصل بعمله وبغير عمله، وعمله نفسه من إنعام الله عليه‏.‏ وهو ـ سبحانه ـ لا يجزي بقدر العمل، بل يضاعفه له، ولا يقدر العبد على ضبط أسبابها، لكن يعلم أنها من فضل الله وإنعامه، فيرجع فيها إلى الله، فلا يرجو إلا الله، ولا يتوكل إلا عليه، ويعلم أن النعم كلها من اللّه، وأن كل ما خلقه فهو نعمة ـ كما تقدم ـ فهو يستحق الشكر المطلق العام التام، الذي لا يستحقه غيره‏.‏ ومن الشكر‏: ما يكون جزاء على ما يسره على يديه من الخير،

ص -340- كشكر الوالدين وشكر من أحسن إليك من غيرهما؛ فإنه من لا يشكر الناس لا يشكر اللّه، لكن لا يبلغ من حق أحد وإنعامه أن يشكر بمعصية اللّه، أو أن يطاع بمعصية الله؛ فإن اللّه هو المنعم بالنعم العظيمة، التى لا يقدر عليها مخلوق‏.‏ ونعمة المخلوق إنما هي منه أيضاً، قال تعالى‏: ‏{‏وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ‏}‏ ‏[‏النحل‏: ‏53‏]‏، وقال تعالى‏: ‏{‏وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏}‏ ‏[‏الجاثية‏: ‏13‏]‏، وجزاؤه ـ سبحانه ـ على الطاعة والمعصية والكفر لا يقدر أحد على مثله‏.‏
فلهذا لم يجز أن يطاع مخلوق في معصية الخالق، كما قال تعالى‏: ‏{‏وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حُسْنًا وَإِن جَاهَدَاكَ لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا‏}‏ ‏[‏العنكبوت‏: 8‏]‏، وقال في الآية الأخرى‏: ‏{‏وَإِن جَاهَدَاكَ عَلى أَن تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ‏}‏ ‏[‏لقمان‏: ‏15‏]‏‏.‏
وقال النبى صلى الله عليه وسلم ـ فى الحديث الصحيح ـ‏: ‏‏"‏على المرء المسلم السمع والطاعة فى عسره ويسره، ومنشطه ومكرهه، ما لم يؤمر بمعصية، فإذا أمر بمعصية فلا سمع ولا طاعة‏"‏‏.‏ وفى الصحيحين عنه صلى الله عليه وسلم أنه قال‏: ‏"‏إنما الطاعة فى المعروف‏"‏، وقال‏: ‏"‏من أمركم بمعصية الله فلا تطيــعوه‏"‏، وقـال‏: ‏"‏لا طاعة لمخلوق فى معصية الخالق‏"‏‏.‏

ص -341- وهذا مبسوط فى غير هذا الموضع‏.‏
والمقصود هنا أنه إذا عرف أن النعم كلها من الله، وأنه لا يقدر أن يأتي بها إلا اللّه، فلا يأتى بالحسنات إلا هو، ولا يذهب السيئات إلا هو، وأنه ‏{‏مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ‏}‏ ‏[‏فاطر‏: 2‏]‏ ـ صار توكله ورجاؤه ودعاؤه للخالق وحده‏.‏
وكذلك إذا علم ما يستحقه اللّه من الشكر ـ الذي لا يستحقه غيره ـ صار علمه بأن الحسنات من اللّه يوجب له الصدق في شكر الله، والتوكل عليه‏.‏
ولو قيل‏: إنها من نفسه لكان غلطاً؛ لأن منها ما ليس لعمله فيه مدخل، وما كان لعمله فيه مدخل فإن اللّه هو المنعم به، فإنه لا حول ولا قوة إلا باللّه، ولا مَلْجَأ ولا مَنْجَى منه إلا إليه‏.‏
وعلم أن الشر قد انحصر سببه فى النفس، فضبط ذلك وعلم من أين يؤتى، فاستغفر ربه مما فعل وتاب، واستعان اللّه واستعاذ به مما لم يعمل بعد، كما قال من قال من السلف‏: لا يَرْجُوَنّ عَبْدٌ إلا ربه، ولا يَخافنَّ عبد إلا ذَنبه‏.‏

ص -342- وهذا يخالف قول الجهمية ومن اتبعهم، الذين يقولون‏: إن اللّه يعذب بلا ذنب، ويعذب أطفال الكفار وغيرهم عذابا دائماً أبداً بلا ذنب‏.‏
فإن هؤلاء يقولون‏: يخاف اللّه خوفاً مطلقاً، سواء كان له ذنب أو لم يكن له ذنب، ويشبهون خوفه بالخوف من الأسد، ومن الملك القاهر الذي لا ينضبط فعله ولا سطوته، بل قد يقهر ويعذب من لا ذنب له من رعيته‏.‏
فإذا صَدَّقَ العبد بقوله تعالى‏: ‏{‏وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏، علم بطلان هذا القول، وأن اللّه لا يعذبه ويعاقبه إلا بذنوبه، حتى المصائب التى تصيب العبد كلها بذنوبه‏.‏
وقد تقدم قول السلف ـ ابن عباس وغيره ـ أن ما أصابهم يوم أُحُد من الغم والفشل إنما كان بذنوبهم، لم يستثن من ذلك أحد‏.‏
وهذا من فوائد تخصيص الخطاب؛ لئلا يظن أنه عام مخصوص‏.‏
وفى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏ما يصيب المؤمن من وَصَب ولا نَصَب، ولا هَمٍّ ولا حزن ولا غَمٍّ، حتى الشوكة يشاكها، إلا كَفَّر اللّه بها من خطاياه‏"‏‏.‏

ص -343- فصــل
الفرق الثامن‏: أن السيئة إذا كانت من النفس، والسيئة خبيثة مذمومة، وصفها بالخبث فى مثل قوله‏: ‏{‏الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ‏}‏ ‏[‏النور‏: ‏26‏]‏‏.‏
قال جمهور السلف‏: الكلمات الخبيثة للخبيثين‏.‏ ومن كلام بعضهم‏: الأقوال والأفعال الخبيثة للخبيثين‏.‏
وقد قال تعالى‏: ‏{‏ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً‏}‏ ‏[‏إبراهيم‏: ‏24‏]‏، ‏{‏وَمَثلُ كَلِمَةٍ خَبِيثَةٍ‏}‏ ‏[‏إبراهيم‏: ‏26‏]‏، وقال اللّه‏: ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏‏[‏فاطر‏: ‏10‏]‏، والأقوال والأفعال صفات القائل الفاعل‏.‏
فإذا كانت النفس متصفة بالسوء والخبث لم يكن محلها ينفعه إلا ما يناسبها‏.‏
فمن أراد أن يجعل الحيات والعقارب يعاشرون الناس كالسنانير لم يصلح‏.‏

ص -344- ومن أراد أن يجعل الذي يكذب شاهداً على الناس، لم يصلح‏.‏
وكذلك من أراد أن يجعل الجاهل معلماً للناس، مفتياً لهم، أو يجعل العاجز الجبان مقاتلا عن الناس، أو يجعل الأحمق الذى لا يعرف شيئاً سائساً للناس، أو للدواب، فمثل هذا يوجب الفساد في العالم، وقد يكون غير ممكن، مثل من أراد أن يجعل الحجارة تَسْبَح على وجه الماء كالسفن، أو تصعد إلى السماء كالريح، ونحو ذلك‏.‏
فالنفوس الخبيثة لا تصلح أن تكون في الجنة الطيبة التى ليس فيها من الخبث شيء، فإن ذلك موجب للفساد، أو غير ممكن‏.‏
بل إذا كان فى النفس خبث طهرت وهذبت، حتى تصلح لسكنى الجنة‏.‏
كما في الصحيح من حديث أبي سعيد الخدرى ـ رضي اللّه عنه ـ عن النبى صلى الله عليه وسلم‏: ‏"‏إن المؤمنين إذا نجوا من النار ـ أي عبروا الصراط ـ وقفوا على قَنْطَرة بين الجنة والنار، فيُقْتَصّ لبعضهم من بعض مظالم كانت بينهم في الدنيا، فإذا هُذِّبوا ونُقُّوا أذن لهم فى دخول الجنة‏"‏‏.‏

ص -345- وهذا مما رواه البخاري عن أبي سعيد الخدري قال‏: قال رسول اللّه صلى الله عليه وسلم‏: ‏"‏يخلص المؤمنون من النار، فيحبسون على قنطرة بين الجنة والنار، فيقتص لبعضهم من بعض مظالم كانت بينهم فى الدنيا، حتى إذا هذبوا ونقوا أذن لهم فى دخول الجنة، فو الذي نفس محمد بيده، لأحدهم أهدى بمنزله فى الجنة منه بمنزله كان في الدنيا‏"‏‏.‏
والتهذيب‏: التخليص، كما يهذب الذهب، فيخلص من الغش‏.‏
فتبين أن الجنة إنما يدخلها المؤمنون بعد التهذيب والتنقية من بقايا الذنوب، فكيف بمن لم يكن له حسنات يعبر بها الصراط‏؟‏
وأيضاً فإذا كان سببها ثابتاً فالجزاء كذلك، بخلاف الحسنة، فإنها من إنعام الحي القيوم الباقى، الأول الآخر، فسببها دائم، فيدوم بدوامه‏.‏
وإذا علم الإنسان أن السيئة من نفسه، لم يطمع فى السعادة التامة، مع ما فيه من الشر، بل علم تحقيق قوله تعالى‏: ‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏: ‏123‏]‏، وقوله‏: ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَه‏}‏ ‏[‏الزلزلة‏: 7، 8‏]‏‏.

ص -346- وعلم أن الرب عليم حليم، رحيم عدل، وأن أفعاله جارية على قانون العدل والإحسان، وكل نعمة منه فضل، وكل نقمة منه عدل‏.‏
وفي الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏يمين الله ملأى، لا يَغِيضُها نفقة، سَحَّاء الليل والنهار، أرأيتم ما أنفق منذ خلق السموات والأرض‏؟‏ فإنه لم يَغِضْ ما فى يمينه، والقِسْط بيده الأخرى يخفض ويرفع‏"‏‏.‏
وعلم فساد قول الجهمية، الذين يجعلون الثواب والعقاب بلا حكمة ولا عدل، ولا وضع للأشياء مواضعها، فيصفون الرب بما يوجب الظلم والسفه، وهو ـ سبحانه ـ قد شهد ‏{‏أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏: ‏18‏]‏‏.‏
ولهذا يقولون‏: لا ندري ما يفعل بمن فعل السيئات، بل يجوز عندهم أن يعفو عن الجميع، ويجوز عندهم أن يعذب الجميع، ويجوز أن يعذب ويغفر بلا موازنة، بل يعفو عن شر الناس، ويعذب خير الناس على سيئة صغيرة، ولا يغفرها له‏.‏ وهم يقولون‏: السيئة لا تمحى، لا بتوبة ولا حسنات ماحية ولا غير ذلك، وقد لا يفرقون بين الصغائر والكبائر‏.‏

ص -347- قالوا‏: لأن هذا كله إنما يعلم بالسمع والخبر، خبر الله ورسوله‏.‏
قالوا‏: وليس في الكتاب والسنة ما يبين ما يفعل اللّه بمن كسب السيئات، إلا الكفر، وتأولوا قوله تعالى‏: ‏{‏إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ‏}‏ ‏[‏النساء‏: ‏31‏]‏، بأن المراد بالكبائر‏: قد يكون هو الكفر وحده، كما قال تعالى‏: ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ‏}‏ ‏[‏النساء‏: ‏116‏]‏‏.‏
وقد ذكر هذه الأمور القاضي أبو بكر بن الباقلاني وغيره، ممن يقول بمثل هذه الأقوال ممن سلك مسلك جَهْم بن صَفْوان في القَدَر وفى الوعيد، وهؤلاء قصدوا مناقضة المعتزلة فى القدر والوعيد‏.‏
فأولئك لما قالوا‏: إن الله لم يخلق أفعال العباد، وأنه يشاء ما لا يكون، ويكون ما لا يشاء، وسلكوا مسلك نفاة القدر فى هذا، وقالوا في الوعيد بنحو قول الخوارج، قالوا‏: إن من دخل النار لا يخرج منها، لا بشفاعة ولا غيرها، بل يكون عذابه مؤبداً، فصاحب الكبيرة، أو من رجحت سيئاته ـ عندهم ـ لا يرحمه اللّه أبدا، بل يخلده في النار‏.‏ فخالفوا السنة المتواترة وإجماع الصحابة فيما قالوه فى القدر، وناقضهم جهم فى هذا وهذا‏.‏
وسلك هؤلاء مسلك جهم، مع انتسابهم إلى أهل السنة والحديث

ص -348- واتباع السلف، وكذلك سلكوا فى الإيمان والوعيد مسلك المرجئة الغلاة كجهم وأتباعه‏.‏
وجهم اشتهر عنه نوعان من البدعة‏: نوع فى الأسماء والصفات، فغلا فى نفي الأسماء والصفات، ووافقه على ذلك ملاحدة الباطنية والفلاسفة ونحوهم، ووافقه المعتزلة فى نفي الصفات دون الأسماء‏.‏
والكلابِيَّة ـ ومن وافقهم من السالمية، ومن سلك مسلكهم من الفقهاء وأهل الحديث والصوفية ـ وافقوه على نفي الصفات الاختيارية دون نفي أصل الصفات‏.‏
والكَرَّامِيَّة ـ ونحوهم ـ وافقوه على أصل ذلك، وهو امتناع دوام ما لا يتناهى، وأنه يمتنع أن يكون اللّه لم يزل متكلما إذا شاء، وفعالاً لما يشاء إذا شاء؛ لامتناع حوادث لا أول لها، وهو عن هذا الأصل ـ الذي هو نفى وجود ما لا يتناهى فى المستقبل ـ قال بفناء الجنة والنار‏.‏
وقد وافقه أبو الهذيل ‏[‏هو أبو الهذبل محمد بن الهذبل ين عبد الله ين مكحول العبدى، مولى عبد القيس، شيخ المعتزلة، إشتهر بعلم الكلام وكان خبيث القول فارق إجماع المسلمين، له كتب كثبرة منها كتاب سماه ‏[‏ميلاس‏]‏ على إسم مجوسى أسلم على يده، ولد فى البصرة سنة 135هـ، وتوفى بسامرا سنة 235هـ‏]‏ ـ إمام المعتزلة ـ على هذا، لكن قال بتناهى الحركات‏.‏
فالمعتزلة فى الصفات مخانيث الجهمية‏.‏

ص -349- وأما الكلابية، فيثبتون الصفات فى الجملة، وكذلك الأشعريون، ولكنهم ـ كما قال الشيخ أبو إسماعيل الأنصارى ـ‏: الجهمية الإناث، وهم مخانيث المعتزلة‏.‏
ومن الناس من يقول‏: المعتزلة مخانيث الفلاسفة‏.‏
وقد ذكر الأشعري وغيره هذا؛ لأن قائله لم يعلم أن جهماً سبق هؤلاء إلى هذا الأصل، أو لأنها مخانيثهم من بعض الوجوه، وإلا فإن مخالفتهم للفلاسفة كبيرة جداً‏.‏
والشهرستانى يذكر عن شيوخهم‏: أنهم أخذوا ما أخذوا عن الفلاسفة؛ لأن الشهرستانى إنما يرى مناظرة أصحابه الأشعرية فى الصفات ونحوها مع المعتزلة، بخلاف أئمة السنة والحديث؛ فإن مناظرتهم إنما كانت مع الجهمية، وهم المشهورون عند السلف والأمة بنفى الصفات‏.‏
وأهل النفي للصفات والتعطيل لها، هم عند السلف يقال لهم‏: الجهمية، وبهذا تميزوا عند السلف عن سائر الطوائف‏.‏
وأما المعتزلة، فامتازوا بقولهم بالمنزلة بين المنزلتين، لما أحدث ذلك عمرو بن عبيد وكان هو وأصحابه يجلسون معتزلين للجماعة، فيقول قتادة وغيره‏: أولئك المعتزلة، وكان ذلك بعد موت الحسن البصري في أوائل المائة الثانية،

ص -350- وبعدهم حدثت الجهمية‏.‏
وكان القدر قد حَدَّث أهله قبل ذلك في خلافة عبد اللّه بن الزبير، بعد موت معاوية؛ ولهذا تكلم فيهم ابن عمر وابن عباس ـ رضي اللّه عنهم ـ وغيرهما‏.‏
وابن عباس مات قبل ابن الزبير، وابن عمر مات عقب موته، وعقب ذلك تولى الحجاج العراق سنة بضع وسبعين‏.‏
فبقي الناس يخوضون فى القَدَر بالحجاز والشام والعراق، وأكثره كان بالشام والعراق بالبصرة، وأقله كان بالحجاز‏.‏
ثم لما حدَّثت المعتزلة ـ بعد موت الحسن، وتُكلم فى المنزلة بين المنزلتين، وقالوا بإنفاذ الوعيد، وخلود أهل التوحيد فى النار، وأن النار لا يخرج منها من دخلها، وهذا تغليظ على أهل الذنوب ـ ضموا إلى ذلك القدر؛ فإن به يتم التغليظ على أهل الذنوب، ولم يكن الناس إذ ذاك قد أحدثوا شيئاً من نفي الصفات‏.‏
إلى أن ظهر الجَعْد بن درهم، وهو أولهم، فضحى به خالد بن عبد اللّه القسري، وقال‏: أيها الناس ضَحُّوا، تقبل الله ضحاياكم، فإنى مُضَحٍّ بالجعد بن درهم، إنه زعم أن الله لم يتخذ إبراهيم خليلا،

ص -351- ولم يكلم موسى تكليما، تعالى اللّه عما يقول الجعد علواً كبيراً‏.‏ ثم نزل فذبحه‏.‏ وهذا كان بالعراق‏.‏
ثم ظهر جهم بن صفوان من ناحية المشرق من تِرمِذ، ومنها ظهر رأي جهم‏.‏
ولهذا كان علماء السنة والحديث بالمشرق، أكثر كلاماً فى رد مذهب جهم من أهل الحجاز والشام والعراق، مثل إبراهيم بن طَهْمَان ‏[‏هو أبو سعيد إبراهيم بن طهمان بن شعيب الهروى الخراسانى، حافظ، ولد فى هراة وأقام فى نيسابور وبغداد، وتوفى سنة 861هـ‏]‏ وخارجة بن مصعب، ومثل عبد اللّه ابن المبارك، وأمثالهم ـ وقد تكلم فى ذمهم ـ وابن الماجشون وغيرهما وكذلك الأوزاعي وحماد بن زيد وغيرهم‏.‏
وإنما اشتهرت مقالتهم من حين محنة الإمام أحمد بن حنبل وغيره من علماء السنة، فإنهم فى إمارة المأمون قووا وكثروا؛ فإنه كان قد أقام بخراسان مدة، واجتمع بهم، ثم كتب بالمحنة من طرسوس سنة ثماني عشرة ومائتين، وفيها مات‏.‏ وردوا أحمد بن حنبل إلى الحبس ببغداد إلى سنة عشرين، وفيها كانت محنته مع المعتصم ومناظرته لهم في الكلام، فلما رد عليهم ما احتجوا به عليه، وبين أن لا حجة لهم في شيء من ذلك، وأن طلبهم من الناس أن يوافقوهم، وامتحانهم إياهم جهل وظلم، وأراد المعتصم إطلاقه، فأشار عليه من أشار بأن المصلحة

ص -352- ضربه، حتى لا تنكسر حرمة الخلافة مرة بعد مرة، فلما ضربوه قامت الشناعة عليهم فى العامة، وخافوا الفتنة، فأطلقوه‏.‏
وكان أحمد بن أبي دؤاد قد جمع له نفاة الصفات القائلين بخلق القرآن من جميع الطوائف؛ فجمع له مثل أبى عيسى محمد بن عيسى برغوث، ومن أكابر النجارية أصحاب حسين النجار‏.‏
وأئمة السنة ـ كابن المبارك، وأحمد بن إسحاق، والبخارى وغيرهم ـ يسمون جميع هؤلاء‏: جهمية‏.‏
وصار كثير من المتأخرين ـ من أصحاب أحمد وغيرهم ـ يظنون أن خصومه كانوا المعتزلة‏.‏ويظنون أن بشر بن غياث المريسي ـ وإن كان قد مات قبل محنة أحمد، وابن أبى دؤاد ونحوهما ـ كانوا معتزلة وليس كذلك‏.‏
بل المعتزلة كانوا نوعاً من جملة من يقول‏: القرآن مخلوق، وكانت الجهمية أتباع جهم، والنجارية أتباع حسين النجار، والضرارية أتباع ضرار بن عمرو، والمعتزلة هؤلاء، يقولون‏: القرآن مخلوق، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن جهماً اشتهر عنه نوعان من البدعة‏: أحدهما‏:

ص -353- في الصفات‏.‏ والثانى‏: الغلو فى القدر والإرجاء‏.‏ فجعل الإيمان مجرد معرفة القلب، وجعل العباد لا فعل لهم ولا قدرة‏.‏
وهذان مما غلت المعتزلة فى خلافه فيهما‏.‏
وأما الأشعري، فوافقه على أصل قوله، ولكن قد ينازعه منازعات لفظية‏.‏
وجهم لم يثبت شيئاً من الصفات ـ لا الإرادة ولا غيرها ـ فهو إذا قال‏: إن الله يحب الطاعات، ويبغض المعاصي، فمعنى ذلك عنده‏: الثواب والعقاب‏.‏
وأما الأشعري، فهو يثبت الصفات ـ كالإرادة ـ فاحتاج حينئذ أن يتكلم في الإرادة‏: هل هي المحبة أم لا‏؟‏ وأن المعاصي‏: هل يحبها اللّه أم لا‏؟‏ فقال‏: إن المعاصي يحبها اللّه ويرضاها، كما يريدها‏.‏
وذكر أبو المعالي الجويني‏: أنه أول من قال ذلك، وأن أهل السنة قبله كانوا يقولون‏: إن اللّه لا يحب المعاصي‏.‏
وذكر الأشعري في الموجز‏: أنه قد قال ذلك قبله طائفة سماهم، أشك فى بعضهم‏.‏

ص -354- وشاع هذا القول فى كثير من الصوفية ومشايخ المعرفة والحقيقة، فصاروا يوافقون جهماً في مسائل الأفعال والقدر، وإن كانوا مكفرين له فى مسائل الصفات، كأبي إسماعيل الأنصاري الهروي، صاحب كتاب ‏"‏ذم الكلام‏"‏، فإنه من المبالغين فى ذم الجهمية لنفيهم الصفات‏.‏وله كتاب ‏"‏تكفير الجهمية‏"‏ ويبالغ فى ذم الأشعرية، مع أنهم من أقرب هذه الطوائف إلى السنة والحديث، وربما كان يلعنهم‏.‏
وقد قال له بعض الناس ـ بحضرة نظام الملك ـ‏: أتلعن الأشعرية‏؟‏ فقال‏: ألعن من يقول‏: ليس فى السموات إله، ولا فى المصحف قرآن، ولا فى القبر نبى، وقام من عنده مغضباً‏.‏
ومع هذا، فهو فى مسألة إرادة الكائنات، وخلق الأفعال، أبلغ من الأشعرية‏.‏ لا يثبت سبباً ولا حكمة، بل يقول‏: إن مشاهدة العارف الحكم لا تبقى له استحسان حسنة، ولا استقباح سيئة‏.‏
والحكم ـ عنده ـ هي المشيئة؛ لأن العارف المحقق ـ عنده ـ هو من يصل إلى مقام الفناء، فيفنى عن جميع مراداته بمراد الحق، وجميع الكائنات مرادة له، وهذا هو الحكم عنده‏.‏ والحسنة والسيئة يفترقان فى حظ العبد؛ لكونه ينعم بهذه، ويعذب بهذه‏.‏ والالتفات إلى هذا هو من حظوظ النفس، ومقام الفناء ليس فيه إلا مشاهدة مراد الحق‏.‏

ص -355- وهذه المسألة وقعت في زمن الجنيد، كما ذكر ذلك فى غير موضع‏.‏
وبين لهم الجنيد الفرق الثاني، وهو أنهم ـ مع مشاهدة المشيئة العامة ـ لابد لهم من مشاهدة الفرق بين ما يأمر الله به وما ينهى عنه وهو الفرق بين ما يحبه وما يبغضه‏.‏ وبين لهم الجنيد، كما قال فى التوحيد‏: هو إفراد الحدوث عن القدم‏.‏
فمن سلك مسلك الجنيد، من أهل التصوف والمعرفة، كان قد اهتدى ونجا وسعد‏.‏
ومن لم يسلك فى القدر مسلكه، بل سوى بين الجميع، لزمه ألا يفرق بين الحسنات والسيئات، وبين الأنبياء والفساق، فلا يقول‏: إن اللّه يحب هؤلاء وهذه الأعمال‏.‏ ولا يبغض هؤلاء وهذه الأعمال، بل جميع الحوادث هو يحبها كما يريدها، كما قاله الأشعري‏.‏ وإنما الفرق‏: أن هؤلاء ينعمون، وهؤلاء يعذبون‏.‏
والأشعري لما أثبت الفرق بين هذا وهذا ـ بالنسبة إلى المخلوق ـ كان أعقل منهم‏.‏
فإن هؤلاء يدعون أن العارف الواصل إلى مقام الفناء لا يفرق بين هذا وهذا‏.‏

ص -356- وهم غلطوا فى حق العبد وحق الرب‏.‏
أما في حق العبد، فيلزمهم أن تستوى عنده جميع الحوادث، وهذا محال قطعاً‏.‏وهم قد تمر عليهم أحوال يفنون فيها عن أكثر الأشياء، أما الفناء عن جميعها فممتنع؛ فإنه لابد أن يفرق كل حي بين ما يؤلمه وبين ما يلذه، فيفرق بين الخبز والتراب، والماء والشراب‏.‏
فهؤلاء عزلوا الفرق الشرعي الإيمانى الرحمانى، الذي به فرق الله بين أوليائه وأعدائه، وظنوا أنهم مع الجمع القدري‏.‏
وعلى هذا، فإن تسوية العبد بين جميع الحوادث ممتنع لذاته، بل لابد للعبد من أن يفرق؛ فإن لم يفرق بالفرق الشرعي ـ فيفرق بين محبوب الحق ومكروهه وبين ما يرضاه وما يسخطه ـ وإلا فرق بالفرق الطبعي بهواه وشيطانه، فيحب ما تهواه نفسه، وما يأمر به الشيطان‏.‏
ومن هنا وقع منهم خلق كثير فى المعاصي، وآخرون فى الفسوق، وآخرون فى الكفر، حتى جَوَّزوا عبادة الأصنام‏.‏
ثم كثير منهم من ينتقل إلى وحدة الوجود، وهم الذين خالفوا

ص -357- الجنيد وأئمة الدين في التوحيد، فلم يفرقوا بين القديم والمحدث‏.‏
وهؤلاء صرحوا بعبادة كل موجود ـ كما قد بسط الكلام عليهم فى غير هذا الموضع ـ وهو قول أهل الوحدة، كابن عربي الحاتمي، وابن سبعين، والقونوي، والتلمسانى، والبليانى، وابن الفارض، وأمثالهم‏.‏
والمقصود هنا‏: الكلام على من نفى الحكم والعدل والأسباب فى القدر من أهل الكلام والمتصوفة، الذين وافقوا جهماً فى هذا الأصل‏.‏ وهو بدعته الثانية التى اشتهرت عنه، بخلاف الإرجاء؛ فإنه منسوب إلى طوائف غيره‏.‏
فهؤلاء يقولون‏: إن الرب يجوز أن يفعل كل ما يقدر عليه ويمكن فعله، من غير مراعاة حكمة، ولا رحمة ولا عدل، ويقولون‏: إن مشيئته هي محبته‏.‏
ولهذا تجد من اتبعهم غير معظم للأمر والنهي، والوعد والوعيد بل هو منحل عن الأمر الشرعي كله، أو عن بعضه، أو متكلف لما يعتقده أو يعلمه؛ فإنهم أرادوا أن الجميع بالنسبة إلى الرب سواء، وأن كل ما شاءه فقد أحبه، وأنه يحدث ما يحدثه بدون أسباب يخلقه بها، ولا حكمة يسوقه إليها، بل غايته أنه يسوق المقادير إلى المواقيت‏.‏

ص -358- لم يبق عندهم فرق في نفس الأمر بين المأمور والمحظور، بل وافقوا جَهْماً، ومن قال بقوله ـ كالأشعري ـ فى أنه فى نفس الأمر لا حسن ولا سيئ، وإنما الحسن والقبح مجرد كونه مأموراً به ومحظوراً، وذلك فرق يعود إلى حظ العبد، هؤلاء يدعون الفناء عن الحظوظ‏.‏
فتارة يقولون فى امتثال الأمر والنهي‏: إنه من مقام التلبيس، أو ما يشبه هذا، كما يوجد فى كلام أبي إسماعيل الهروي ـ صاحب منازل السائرين‏.‏
وتارة يقولون‏: يفعل هذا لأهل المارستان ـ أي العامة ـ كما يقوله الشيخ المغربى، إلى أنواع، ليس هذا موضع بسطها‏.‏
ومن يسلك مسلكهم غايته ـ إذا عظـم الأمر والنهي ـ أن يقول ـ كمـا نقل عـن الشاذلي ــ‏: يكون الجمع فى قلبك مشهوداً، والفرق على لسانك موجوداً‏.‏
ولهذا يوجد فى كلامه وكلام غيره أقوال وأدعية وأحزاب تستلزم تعطيل الأمر والنهي، مثل أن يدعو أن يعطيه اللّه إذا عصاه أعظم مما يعطيه إذا أطاعه، ونحو هذا مما يوجب أنه يجوز عنده أن يجعل

ص -359- الذين اجترحوا السيئات كالذين آمنوا وعملوا الصالحات، بل أفضل منهم، ويدعون بأدعية فيها اعتداء، كما يوجد فى جواب الشاذلي، وقد بسط الكلام على هذا فى غير هذا الموضع‏.‏
وآخرون من عوام هؤلاء يجوزون أن يكرم اللّه بكرامات أكابر الأولياء من يكون فاجراً، بل كافراً، ويقولون‏: هذه موهبة وعطية، يعطيها الله من يشاء، ما هي متعلقة لا بصلاة، ولا بصيام، ويظنون أن تلك من كرامات الأولياء، وتكون كراماتهم من الأحوال الشيطانية، التى يكون مثلها للسحرة والكهان، قال الله تعالى‏: ‏{‏وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ‏}‏ ‏[‏البقرة 101، 102‏]‏‏.‏
وقد قال النبى صلى الله عليه وسلم‏: ‏"‏لتتبعن سَنَنَ من كان قبلكم حَذْو القُذَّةِ بالقذة، حتى لو دخلوا جُحْر ضَبٍّ لدخلتموه‏"‏‏.‏
والمسلمون ـ الذين جاءهم كتاب الله‏: القرآن ــ عدل كثير منهم ــ ممن أضله الشيطان من المنتسبين إلى الإسلام ـ إلى أن نبذ كتاب اللّه

ص -360- وراء ظهره، واتبع ما تتلوه الشياطين، فلا يعظم أمر القرآن ولا نهيه، ولا يوالى من أمر القرآن بموالاته، ولا يعادي من أمر القرآن بمعاداته، بل يعظم من رآه يأتى ببعض خوارقهم، التى يأتى بمثلها السحرة والكهان بإعانة الشياطين، وهي تحصل بما تتلوه الشياطين‏.‏
ثم منهم من يعرف أن هذا من الشيطان، ولكن يعظم ذلك لهواه، ويفضله على طريق القرآن ليصل به إلى تقديس العامة، وهؤلاء كفار، كالذين قال الله تعالى فيهم‏: ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أَهْدَى مِنَ الَّذِينَ آمَنُواْ سَبِيلاً أُوْلَـئِكَ الَّذِينَ لَعَنَهُمُ اللّهُ وَمَن يَلْعَنِ اللّهُ فَلَن تَجِدَ لَهُ نَصِيرًا‏}‏ ‏[‏النساء‏: ‏51، 52‏]‏‏.‏
وهؤلاء ضاهوا الكفار، الذين قال اللّه تعالى فيهم‏: ‏‏{‏وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ‏}‏الآية ‏[‏البقرة‏: 101، 102‏]‏‏.‏
ومنهم من لا يعرف أن هذا من الشياطين‏.‏
وقد يقع فى مثل هذا طوائف من أهل الكلام، والعلم، وأهل

ص -361- العبادة، والتصوف، حتى جَوَّزوا عبادة الكواكب والأصنام، لما رأوه فيها من الأحوال العجيبة، التى تعينهم عليها الشياطين، لما يحصل لهم بها من بعض أغراضهم، من الظلم والفواحش، فلا يبالون بشركهم بالله، ولا كفرهم به وبكتابه إذا نالوا ذلك، ولم يبالوا بتعليم ذلك للناس، وتعظيمهم لهم، لرياسة ينالونها، أو مال ينالونه‏.‏ وإن كانوا قد علموا أنه الكفر والشرك عملوه، ودعوا إليه، بل حصل عندهم ريب وشك فيما جاء به الرسول صلى الله عليه وسلم، أو اعتقاد أن الرسول خاطب الجمهور بما لا حقيقة له فى الباطن؛ لأجل مصلحة الجمهور، كما يقول ذلك من يقوله من المتفلسفة والملاحدة والباطنية‏.‏
وقد دخل فى رأي هؤلاء طائفة من هؤلاء وهؤلاء، وهذا مما ضاهوا به فارس والروم وغيرهم؛ فإن فارس كانت تعظم الأنوار، وتسجد للشمس وللنار‏.‏ والروم كانوا ـ قبل النصرانية ـ مشركين يعبدون الكواكب والأصنام، فهؤلاء ـ الذين أشبهوا فارس والروم ـ شر من الذين أشبهوا اليهود والنصارى، فإن أولئك ضاهوا أهل الكتاب فيما بُدِّل أو نُسِخ، وهؤلاء ضاهوا من لا كتاب له من المجوس والمشركين، فارس والروم، ومن دخل في ذلك من الهند واليونان‏.‏
ومذهب الملاحدة الباطنية مأخوذ من قول المجوس بالأصلين،

ص -362- ومن قول فلاسفة اليونان بالعقول والنفوس‏.‏
وأصل قول المجوس يرجع إلى أن تكون الظلمة المضاهية للنور هي إبليس، وقول الفلاسفة بالنفس‏.‏
فأصل الشر عبادة النفس والشيطان، وجعلهما شريكان للرب وأن يعدلا به، ونفس الإنسان تفعل الشر بأمر الشيطان‏.‏وقد علَّم النبى صلى الله عليه وسلم أبا بكر ـ رضى اللّه عنه ـ أن يقول ــ إذا أصبح وإذا أمسى، وإذا أخذ مضجعه ـ‏: ‏‏"‏اللهم رب جبريل وميكائيل وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏"‏‏.‏
وهذا من تمام تحقيق قوله تعالى‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏، مع قوله تعالى‏: ‏{‏إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ‏}‏ ‏[‏الحجر‏: ‏42‏]‏، وقوله‏: ‏‏{‏لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏: ‏85‏]‏‏.‏
وقد ظهرت دعوى النفس الإلهية فى فرعون ونحوه، ممن ادعى أنه إله مع اللّه أو من دونه، وظهرت فيمن ادعى إلهية بشر مع اللَّه كالمسيح وغيره‏.‏

ص -363- وأصل الشرك فى بنى آدم كان من الشرك بالبشر الصالحين المعظمين؛ فإنهم لما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم، ثم عبدوهم‏.‏
فهذا أول شرك كان فى بني آدم، وكان فى قوم نوح، فإنه أول رسول بعث إلى أهل الأرض يدعوهم إلى التوحيد، وينهاهم عن الشرك، كما قال تعالى‏: ‏{‏وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا وَقَدْ أَضَلُّوا كَثِيراً‏}‏ ‏[‏نوح‏: ‏23، 24‏]‏ وهذه أسماء قوم صالحين كانوا فى قوم نوح، فلما ماتوا جعلوا الأصنام على صورهم، ثم ذهبت هذه الأصنام لما أغرق اللّه أهل الأرض، ثم صارت إلى العرب، كما ذكر ذلك ابن عباس وغيره، إن

لم تكن أعيانها، وإلا فهي نظائرها‏ وأما الشرك بالشيطان فهذا كثير‏

فمتى لم يؤمن الخلق بأنه ‏"‏لا إله إلا الله‏"‏ بمعنى‏: أنه المعبود المستحق للعبادة دون ما سواه، وأنه يحب أن يعبد، وأنه أمر أن يعبد وأنه لا يعبد إلا بما أحبه مما شرع، من واجب ومستحب - فلابد أن يقعوا في الشرك وغيره‏.‏
فالذين جعلوا الأقوال والأفعال كلها بالنسبة إلى اللّه سواء، لا يحب

ص -364- شيئاً دون شىء، فلا فرق عنده بين من يعبده وحده لا يشرك به شيئاً، وبين من يعبد معه آلهة أخرى، وجعلوا الأمر معلقاً بمشيئة، ليس معها حكمة ولا رحمة ولا عدل، ولا فرق فيها بين الحسنات والسيئات، طمعت النفس فى نيل ما تريده بدون طاعة اللّه ورسوله‏.‏
ثم إذا جوزوا الكرامات لكل من زعم الصلاح، ولم يقيدوا الصلاح بالعلم الصحيح والإيمان الصادق والتقوى، بل جعلوا علامة الصلاح هذه الخوارق، وجوزوا الخوارق مطلقاً، وحكوا فى ذلك مكاشفات، وقالوا أقوالا منكرة‏.‏
فقال بعضهم‏: إن الولي يُعْطَى قول‏: ‏"‏كن‏"‏، وقال بعضهم‏: إنه لا يمتنع على الولي فعل ممكن، كما لا يمتنع على اللّه ـ تعالى ـ فعل محال‏.‏
وهذا قاله ابن عربي والذين اتبعوه، قالوا‏: إن الممتنع لذاته مقدور عليه، ليس عندهم ما يقال‏: إنه غير مقدور عليه للولي، حتى ولا الجمع بين الضدين، ولا غير ذلك‏.‏ وزاد ابن عربى‏: إن الولي لا يعزب عن قدرته شيء من الممكنات، والذي لا يعزب عن قدرته شيء من الممكنات هو اللّه وحده‏.‏
فهذا تصريح منهم بأن الولي مثل الله، إن لم يكن هو اللّه‏.‏

ص -365- وصرح بعضهم بأنه يعلم كل ما يعلمه اللّه، ويقدر على كل ما يقدر اللّه عليه‏.‏
وادعوا أن هذا كان للنبى، ثم انتقل إلى الحسن بن علي، ثم من الحسن إلى ذريته واحداً بعد واحد، حتى انتهى ذلك إلى أبي الحسن الشاذلي، ثم إلى ابنه‏.‏
خاطبني بذلك من هو من أكابر أصحابهم‏.‏
وحدثنى الثقة من أعيانهم، أنهم يقولون‏: ‏إن محمداً هو الله‏.‏
وحدثني بعض الشيوخ، الذين لهم سلوك وخبرة‏: أنه كان هو وابن هود في مكة، فدخلا الكعبة، فقال له ابن هود ـ وأشار إلى وسط الكعبة ـ‏: هذا مهبط النور الأول، وقال له‏: لو قال لك صاحب هذا البيت‏: أريد أن أجعلك إلهاً ماذا كنت تقول له‏؟‏ قال‏: فَقَفّ شَعرِي ‏[‏أى‏: قمت فَزَعًا‏.‏ انظر‏: القاموس، مادة‏: قفف‏]‏ من هذا الكلام وانخنست ‏[‏أى‏: انقبضت‏.‏ انظر‏: القاموس، مادة‏: خنس‏]‏ ـ أو كما قال‏.‏
ومن الناس من يحكي عن سهل بن عبد اللّه‏: أنه لما دخل الزنج البَصْرة، قيل له فى ذلك، فقال‏: هاه إن ببلدكم هذا من لو سألوا اللّه أن يزيل الجبال عن أماكنها لأزالها، ولو سألوه

ص -366- ألا يقيم القيامة لما أقامها، لكنهم يعلمون مواضع رضاه، فلا يسألونه إلا ما يحب‏.‏
وهذه الحكاية، إما كذب على سهل ـ وهو الذى نختار أن يكون حقاً ـ أو تكون غلطاً منه، فلا حول ولا قوة إلا باللّه‏.‏ وذلك أن ما أخبر اللّه أن يكون فلابد أن يكون، ولو سأله أهل السموات والأرض ألا يكون لم يجبهم، مثل إقامة القيامة، وألا يملأ جهنم من الجنة والناس أجمعين، وغير ذلك، بل كل ما علم اللّه أنه يكون فلا يقبل اللّه دعاء أحد فى ألا يكون‏.‏
لكن الدعاء سبب يقضى اللّه به ما علم اللّه أنه سيكون بهذا السبب، كما يقضى بسائر الأسباب ما علم أنه سيكون بها‏.‏
وقد سأل اللّه ـ تعالى ـ من هو أفضل من كل من فى البصرة بكثير، ما هو دون هذا فلم يجابوا؛ لما سبق الحكم بخلاف ذلك، كما سأله إبراهيم ـ عليه الصلاة والسلام - أن يغفر لأبيه، وكما سأله نوح ـ عليه السلام ـ سأله نجاة ابنه، فقيل له‏: ‏{‏يَا نُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ فَلاَ تَسْأَلْنِ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏هود‏: ‏46‏]‏‏.‏
وأفضل الخلق محمد صلى الله عليه وسلم، قيل له فى شأن عمه أبى

ص -367- طالب‏: ‏‏{‏مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِي قُرْبَى‏}‏‏[‏التوبة‏: ‏113‏]‏، وقيل له فى المنافقين‏: ‏{‏سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ‏}‏‏[‏المنافقون‏: ‏6‏]‏ وقد قال تعالى ـ عموما ـ‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: ‏255‏]‏، وقال‏: ‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏: ‏23‏]‏، فمن هذا الذى لو سأل اللّه ما يشاؤه هو أعطاه إياه‏؟‏‏!‏
وسيد الشفعاء محمد صلى الله عليه وسلم يوم القيامة، أخبر أنه‏: يسجد تحت العرش، ويحمد ربه، ويثنى عليه، فيقال له‏: ‏"‏أي محمد، ارفع رأسك، وقل يُسْمَعْ، وسَلْ تُعْطَ، واشفع تشفع‏"‏‏.‏ قال‏: ‏"‏فيُحَدُّ لي حداً، فأدخلهم الجنة‏"‏، وقد قال تعالى‏: ‏{‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏ الأعراف‏: 55‏]‏‏.‏
وأي اعتداء أعظم وأشنع من أن يسأل العبد ربه ألا يفعل ما قد أخبر أنه لابد أن يفعله، أو أن يفعل ما قد أخبر أنه لا يفعله‏؟‏ وهو ـ سبحانه ـ كما أخبر عن نفسه‏: ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ‏}‏ ‏[‏البقرة‏: ‏186‏]‏، وقال‏: ‏{‏وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِين‏}‏ ‏[‏غافر‏: ‏60‏]‏‏.‏
وفي الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏ما من

ص -368- داع يدعو الله بدعوة، ليس فيها ظلم، ولا قطيعة رحم، إلا أعطاه الله بها إحدى خصال ثلاث‏: إما أن يعجل له دعوته، وإما أن يدخر له من الخير مثلها، وإما أن يصرف عنه من الشر مثلها‏"‏‏.‏
فالدعوة التى ليس فيها اعتداء، يحصل بها المطلوب أو مثله‏.‏ وهذا غاية الإجابة؛ فإن المطلوب بعينه قد يكون ممتنعاً، أو مفسداً للداعى أو لغيره، والداعى جاهل، لا يعلم ما فيه المفسدة عليه، والرب قريب مجيب، وهو أرحم بعباده من الوالدة بولدها، والكريم الرحيم إذا سئل شيئاً بعينه، وعلم أنه لا يصلح للعبد إعطاؤه أعطاه نظيره، كما يصنع الوالد بولده إذا طلب منه ما ليس له، فإنه يعطيه من ماله نظيره، وللّه المثل الأعلى‏.‏
وكما فعل النبى صلى الله عليه وسلم لما طلبت منه طائفة من بني عمه أن يوليهم ولاية لا تصلح لهم، فأعطاهم من الخمس ما أغناهم عن ذلك وزوجهم، كما فعل بالفضل بن عباس، وربيعة بن الحارث بن عبد المطلب‏.‏
وقد روي في الحديث‏: ‏"‏ليس شيء أكرم على الله من الدعاء‏"‏، وهذا حق‏.‏

ص -369- فصــل
ولما كان الأمر كما أخبر اللّه به فى قوله‏: ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏: ‏79‏]‏، أوجب هذا ألا يطلب العبد الحسنات ـ والحسنات تدخل فيها كل نعمة ـ إلا من اللّه، وأن يعلم أنها من اللّه وحده، فيستحق اللّه عليها الشكر الذي لا يستحقه غيره، ويعلم أنه لا إله إلا هو، كما قال تعالى‏: ‏{‏وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ‏}‏ ‏[‏النحل‏: ‏53‏]‏‏.‏
فهذا يوجب على العبد شكره وعبادته وحده، ثم قال‏: ‏{‏ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ‏}‏ ‏[‏النحل‏: 53‏]‏، وهذا إخبار عن حالهم، والجؤار‏: يتضمن رفع الصوت‏.‏
والإنسان إنما يجأر إذا أصابه الضر، وأما في حال النعمة فهو ساكن، إما شاكراً وإما كفوراً‏: ‏{‏ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنكُمْ إِذَا فَرِيقٌ مِّنكُم بِرَبِّهِمْ يُشْرِكُونَ‏}‏ ‏[‏النحل‏: ‏53، 54‏]‏‏.‏

ص -370- وهذا المعنى قد ذكره الله في غير موضع، يذم من يشرك به بعد كشف البلاء عنه، وإسباغ النعماء عليه، فيضيف العبد ـ بعد ذلك ـ الإنعام إلى غيره، ويعبد غيره تعالى، ويجعل المشكور غيره على النعم، كما قال تعالى‏: ‏{‏وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُم مُّنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُم مِّنْهُ رَحْمَةً إِذَا فَرِيقٌ مِّنْهُم بِرَبِّهِمْ يُشْرِكُونَ لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ‏}‏ ‏[‏الروم‏: ‏33، 43‏]‏، وقال تعالى‏: ‏{‏قُلْ مَن يُنَجِّيكُم مِّن ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعاً وَخُفْيَةً لَّئِنْ أَنجَانَا مِنْ هَـذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ قُلِ اللّهُ يُنَجِّيكُم مِّنْهَا وَمِن كُلِّ كَرْبٍ ثُمَّ أَنتُمْ تُشْرِكُونَ‏}‏ ‏[‏الأنعام‏: ‏63، 64‏]‏، وقال تعالى‏: ‏{‏وَإِذَا مَسَّ الْإِنسَانَ ضُرٌّ دَعَا رَبَّهُ مُنِيبًا إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِّنْهُ نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِن قَبْلُ وَجَعَلَ لِلَّهِ أَندَادًا لِّيُضِلَّ عَن سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلًا إِنَّكَ مِنْ أَصْحَابِ النَّارِ‏}‏ ‏[‏الزمر‏: 8‏]‏‏.‏
وقوله‏: ‏{‏نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ‏}‏ أي‏: نسى الضر الذي كان يدعو اللّه لدفعه عنه، كما قال‏: ‏فى سورة الأنعام‏: ‏{‏قُلْ أَرَأَيْتُكُم إِنْ أَتَاكُمْ عَذَابُ اللّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللّهِ تَدْعُونَ إِن كُنتُمْ صَادِقِينَ بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاء وَتَنسَوْنَ مَا تُشْرِكُونَ‏}‏ ‏[‏الآيتان‏: ‏40، 41‏]‏‏.‏
فذم اللّه ـ سبحانه ـ حزبين‏: حزباً لا يدعونه فى الضراء، ولا يتوبون إليه، وحزباً يدعونه ويتضرعون إليه ويتوبون إليه‏.‏ فإذا

ص -371- كشف الضر عنهم أعرضوا عنه، وأشركوا به ما اتخذوهم من الأنداد من دونه‏.‏
فهذا الحزب نوعان ـ كالمعطلة، والمشركة ـ حزب إذا نزل بهم الضر لم يدعو الله ولم يتضرعوا إليه، ولم يتوبوا إليه، كما قال‏: ‏{‏وَلَقَدْ أَرْسَلنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَأَخَذْنَاهُمْ بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَتَضَرَّعُونَ فَلَوْلا إِذْ جَاءهُمْ بَأْسُنَا تَضَرَّعُواْ وَلَـكِن قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏: ‏42، 43‏]‏، وقال تعالى‏: ‏{‏وَلَقَدْ أَخَذْنَاهُم بِالْعَذَابِ فَمَا اسْتَكَانُوا لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ‏}‏ ‏[‏المؤمنون‏: ‏76‏]‏، وقال تعالى‏: ‏{‏أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَّرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوبُونَ وَلاَ هُمْ يَذَّكَّرُونَ‏}‏ ‏[‏التوبة‏: ‏126‏]‏، وقال تعالى‏: ‏{‏وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏السجدة‏: ‏21‏]‏‏.‏وحزب يتضرعون إليه فى حال الضراء، ويتوبون إليه ، فإذا كشفها عنهم أعرضوا عنه، كما قال تعالى‏: ‏{‏وَإِذَا مَسَّ الإِنسَانَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إِلَى ضُرٍّ مَّسَّهُ كَذَلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏يونس‏: ‏12‏]‏، وقال تعالى‏: ‏{‏وَإِذَا أَنْعَمْنَا عَلَى الْإِنسَان أَعْرَضَ وَنَأى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاء عَرِيضٍ‏}‏ ‏[‏فصلت‏: ‏51‏]‏، وقال تعالى‏: ‏{‏وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَانُ كَفُورًا ‏}‏ ‏[‏الإسراء‏: ‏67‏]‏، وقال فى المشركين ما تقدم‏: ‏{‏ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنكُمْ إِذَا فَرِيقٌ مِّنكُم بِرَبِّهِمْ يُشْرِكُونَ‏}‏ ‏[‏النحل‏: ‏53، 54‏]‏‏.‏

ص -372- والممدوح هو القسم الثالث، وهم الذين يدعونه، ويتوبون إليه ويثبتون على عبادته، والتوبة إليه فى حال السراء، فيعبدونه ويطيعونه فى السراء والضراء، وهم أهل الصبر والشكر، كما ذكر ذلك عن أنبيائه ـ عليهم السلام ـ فقال تعالى‏: ‏{‏وَذَا النُّونِ إِذ ذَّهَبَ مُغَاضِبًا فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَن لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنجِي الْمُؤْمِنِينَ‏}‏ ‏[‏الأنبياء‏: ‏87، 88‏]‏، وقال تعالى‏: ‏‏{‏وَلَقَدْ فَتَنَّا سُلَيْمَانَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَدًا ثُمَّ أَنَابَ قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي إِنَّكَ أَنتَ الْوَهَّابُ‏}‏ ‏[‏ص‏: ‏34، 35‏]‏، وقال تعالى‏: ‏‏{‏وَهَلْ أَتَاكَ نَبَأُ الْخَصْمِ إِذْ تَسَوَّرُوا الْمِحْرَابَ إِذْ دَخَلُوا عَلَى دَاوُودَ فَفَزِعَ مِنْهُمْ قَالُوا لَا تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُم بَيْنَنَا بِالْحَقِّ وَلَا تُشْطِطْ وَاهْدِنَا إِلَى سَوَاء الصِّرَاطِ إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ فَقَالَ أَكْفِلْنِيهَا وَعَزَّنِي فِي الْخِطَابِ قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ وَإِنَّ كَثِيراً مِّنْ الْخُلَطَاء لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَّا هُمْ وَظَنَّ دَاوُودُ أَنَّمَا فَتَنَّاهُ فَاسْتَغْفَرَ رَبَّهُ وَخَرَّ رَاكِعًا وَأَنَابَ فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَآب‏}‏ ‏[‏ص‏: ‏21ـ 25‏]‏، وقال تعالى عن آدم وحواء‏:

ص -373- ‏{‏فَدَلاَّهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْءَاتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَا إِنَّ الشَّيْطَآنَ لَكُمَا عَدُوٌّ مُّبِينٌ قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏: ‏22، 23‏]‏ وقال‏: ‏{‏فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏: ‏37‏]‏‏.‏
وقـال تعالى عـن المؤمنين الذين قتـل نبيهم‏: ‏{‏وَكَأَيِّن مِّن نَّبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ فِي سَبِيلِ اللّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللّهُ يُحِبُّ الصَّابِرِينَ وَمَا كَانَ قَوْلَهُمْ إِلاَّ أَن قَالُواْ ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ فَآتَاهُمُ اللّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الآخِرَةِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ‏}‏‏[‏آل عمران‏: ‏146ـ 148‏]‏‏.‏
وقوله ‏{‏قُتِل‏}‏ أى‏: النبى قُتِل‏.‏ وهذا أصح القولين‏.‏ وقوله‏: ‏‏{‏مَعَهُ رِبِّيُّونَ كَثِيرٌ‏}‏ جملة فى موضع الخبر، صفة للنبى ـ صفة بعد صفة ـ أى كم من نبى معه ربيون كثير قُتل، ولم يقتلوا معه، فإنه كان يكون المعنى‏: أنه قتل وهم معه، والمقصود‏: أنه كان معه ربيون كثير، وقُتِل فى الجملة، وأولئك الربيون ‏{‏مَا وَهَنُواْ لِمَا أَصَابَهُمْ فِي سَبِيلِ اللّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ‏}‏‏.‏

ص -374- والربيون‏: الجموع الكثيرة، وهم الألوف الكثيرة‏.‏
وهذا المعنى هو الذى يناسب سبب النزول، وهو ما أصابهم يوم أُحُد، لما قيل‏: ‏‏"‏إن محمداً قد قتل‏"‏، وقد قال قبل ذلك‏: ‏{‏وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَن يَنقَلِبْ عَلَىَ عَقِبَيْهِ فَلَن يَضُرَّ اللّهَ شَيْئًا وَسَيَجْزِي اللّهُ الشَّاكِرِينَ‏}‏ ‏[‏آل عمران‏: ‏144‏]‏ وهى التى تلاها أبو بكر الصديق ـ رضى الله عنه ـ يوم مات النبى صلى الله عليه وسلم، وقال‏: ‏من كان يعبد محمداً فإن محمداً قد مات و من كان يعبد الله فإن الله حى لا يموت‏.‏
فإنه عند قتل النبى وموته، تحصل فتنة عظيمة للناس ـ المؤمنين والكافرين ـ وتحصل رِدَّة ونفاق؛ لضعف قلوب أتباعه لموته، ولما يلقيه الشيطان فى قلوب الكافرين‏: إن هذا قد انقضى أمره، وما بقى يقوم دينه، وإنه لو كان نبىا لما قتل وغلب، ونحو ذلك‏.‏ فأخبر الله تعالى؛ أنه كم من نبى قتل ‏.‏
فإن بنى إسرائيل قتلوا كثيراً من الأنبياء، والنبى معه ربيون كثير أتباع له، وقد يكون قتله فى غير حرب ولا قتال، بل يقتل وقد اتبعه ربيون كثير، فما وهن المؤمنون لما أصابهم بقتله، وما ضعفوا وما استكانوا، واللّه يحب الصابرين، ولكن استغفروا لذنوبهم التى بها

ص -375- الجنيد وأئمة الدين في التوحيد، فلم يفرقوا بين القديم والمحدث‏.‏
وهؤلاء صرحوا بعبادة كل موجود ـ كما قد بسط الكلام عليهم فى غير هذا الموضع ـ وهو قول أهل الوحدة، كابن عربي الحاتمي، وابن سبعين، والقونوي، والتلمسانى، والبليانى، وابن الفارض، وأمثالهم‏.‏
والمقصود هنا‏: الكلام على من نفى الحكم والعدل والأسباب فى القدر من أهل الكلام والمتصوفة، الذين وافقوا جهماً فى هذا الأصل‏.‏ وهو بدعته الثانية التى اشتهرت عنه، بخلاف الإرجاء؛ فإنه منسوب إلى طوائف غيره‏.‏
فهؤلاء يقولون‏: إن الرب يجوز أن يفعل كل ما يقدر عليه ويمكن فعله، من غير مراعاة حكمة، ولا رحمة ولا عدل، ويقولون‏: إن مشيئته هي محبته‏.‏
ولهذا تجد من اتبعهم غير معظم للأمر والنهي، والوعد والوعيد بل هو منحل عن الأمر الشرعي كله، أو عن بعضه، أو متكلف لما يعتقده أو يعلمه؛ فإنهم أرادوا أن الجميع بالنسبة إلى الرب سواء، وأن كل ما شاءه فقد أحبه، وأنه يحدث ما يحدثه بدون أسباب يخلقه بها، ولا حكمة يسوقه إليها، بل غايته أنه يسوق المقادير إلى المواقيت‏.‏

ص -376- وهذه الأمور كان النبى صلى الله عليه وسلم يجمعها فى الصلاة، كما ثبت عنه فى الصحيح‏: أنه صلى الله عليه وسلم كان إذا رفع رأسه من الركوع، يقول‏: ‏"‏ربنا ولك الحمد، ملء السماء وملء الأرض، وملء ما بينهما، وملء ما شئت من شىء بعد، أهل الثناء والمجد، أحق ما قال العبد، وكلنا لك عبد‏"‏‏.‏ فهذا حمد، وهو شكر لله ـ تعالى ـ وبيان أن حمده أحق ما قاله العبد، ثم يقول بعد ذلك‏: ‏‏"‏اللهم لا مانع لما أعطيت، ولا معطى لما منعت، ولا ينفع ذا الجد منك الجد‏"‏‏.‏
وهذا تحقيق لوحدانيته، لتوحيد الربوبية ـ خلقاً وقدراً وبداية وهداية ـ هو المعطى المانع، لا مانع لما أعطى ولا معطى لما منع، ولتوحيد الإلهية ـ شرعا وأمراً ونهياً ـ وهو أن العباد، وإن كانوا يعطون ملكا وعظمة، وبختا ورياسة فى الظاهر أو فى الباطن، كأصحاب المكاشفات والتصرفات الخارقة، فلا ينفع ذا الجد منك الجد، أى‏: لا ينجيه ولا يخلصه من سؤلك وحسابك حظه وعظمته وغناه‏.‏
ولهذا قال‏: ‏‏"‏لا ينفعه منك‏"‏ ولم يقل‏: ‏‏"‏لا ينفعه عندك‏"‏، فإنه لو قيل ذلك أوهم أنه لا يتقرب به إليك، لكن قد لا يضره‏.‏ فيقول صاحب الجد‏: إذا سلمت من العذاب فى الآخرة فما أبالى، كالذين

ص -377- أوتوا النبوة والملك، لهم ملك فى الدنيا وهم من السعداء، فقد يظن ذو الجد ـ الذى لم يعمل بطاعة الله من بعده ـ أنه كان كذلك، فقال‏: ‏"‏ولا ينفع ذا الجد منك‏"‏، ضمن ‏"‏ينفع‏"‏ معنى ‏"‏ينجى ويخلص‏"‏، فبين أن جده لا ينجيه من العذاب، بل يستحق بذنوبه ما يستحقه أمثاله ولا ينفعه جده منك، فلا ينجيه ولا يخلصه‏.‏
فتضمن هذا الكلام تحقيق التوحيد، وتحقيق قوله‏: ‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِين‏}‏ ‏[‏الفاتحة‏: 5‏]‏، وقوله‏: ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏: ‏123‏]‏ وقوله‏: ‏{‏عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏هود‏: 88‏]‏ وقوله‏: ‏{‏وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا‏}‏ ‏[‏المزمل‏: 8، 9‏]‏‏.‏
فقوله‏: ‏‏"‏لا مانع لما أعطيت، ولامعطى لما منعت‏"‏‏: توحيد الربوبية الذى يقتضى أنه ـ سبحانه ـ هو الذى يسأل ويدعى، ويتوكل عليه‏.‏
وهو سبب لتوحيد الإلهية، ودليل عليه، كما يحتج به فى القرآن على المشركين؛ فإن المشركين كانوا يقرون بهذا التوحيد ـ توحيد الربوبية ـ ومع هذا يشركون بالله، فيجعلون له أنداداً، يحبونهم كحب الله، ويقولون‏: إنهم شفعاؤنا عنده، وإنهم يتقربون بهم إليه‏.‏ فيتخذونهم شفعاء وقرباناً، كما قال تعالى‏:

ص -378- ‏{‏وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَـؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ‏}‏ ‏[‏يونس‏: ‏18‏]‏، وقال تعالى‏: ‏{‏وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏}‏ ‏[‏الزمر‏: 3‏]‏، وقال تعالى‏: ‏{‏وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُم مِّنَ الْقُرَى وَصَرَّفْنَا الْآيَاتِ لَعَلَّهُمْ يَرْجِعُونَ فَلَوْلَا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ قُرْبَانًا آلِهَةً بَلْ ضَلُّوا عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُوا يَفْتَرُون‏}‏ ‏[‏الأحقاف‏: ‏27، 28‏]‏‏.‏
وهذا التوحيد هو عبادة اللّه وحده لا شريك له، وألا نعبده إلا بما أحبه وما رضيه، وهو ما أمر به وشرعه على ألسن رسله ـ صلوات الله عليهم ـ فهو متضمن لطاعته وطاعة رسوله، وموالاة أوليائه، ومعاداة أعدائه، وأن يكون اللّه ورسوله أحب إلى العبد من كل ما سواهما‏.‏
وهو يتضمن أن يحب الله حباً لا يماثله ولا يساويه فيه غيره، بل يقتضى أن يكون رسوله صلى الله عليه وسلم أحب إليه من نفسه‏.‏
فإذا كان الرسول ـ لأجل أنه رسول اللّه ـ يجب أن يكون أحب إلى المؤمن من نفسه، فكيف بربه ـ سبحانه وتعالى‏؟‏
وفى صحيح البخارى أن عمرقال‏: يا رسول اللّه، واللّه إنك لأحب إلى من كل شىء، إلا من نفسى ‏.‏ فقال‏: ‏‏"‏لا يا عمر، حتى أكون

ص -379- أحب إليك من نفسك‏"‏‏.‏ قال‏: فوالذى بعثك بالحق، إنك لأحب إلي من نفسى‏.‏ قال‏: ‏"‏الآن يا عمر‏"‏‏.‏
وقد قال تعالى‏: ‏‏{‏النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ‏}‏ ‏[‏الأحزاب‏: ‏6‏]‏، وقال تعالى‏: ‏{‏قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏: ‏24‏]‏‏.‏
فإن لم يكن الله ورسوله، والجهاد فى سبيله، أحب إلى العبد من الأهل والمال ـ على اختلاف أنواعه ـ فإنه داخل تحت هذا الوعيد‏.‏
فهذا التوحيد ـ توحيد الإلهية ـ يتضمن فعل المأمور وترك المحظور‏.‏
ومن ذلك‏: الصبر على المقدور، كما أن الأول يتضمن الإقرار بأنه لا خالق ولا رازق، ولا معطى ولا مانع، إلا الله وحده، فيقتضى ألا يسأل العبد غيره، ولا يتوكل إلا عليه، ولا يستعين إلا به، كما قال تعالى فى النوعين‏: ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: 5‏]‏، وقال‏: ‏‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏: ‏123‏]‏‏.‏

ص -380- وهذا التوحيد هو الفارق بين الموحدين والمشركين، وعليه يقع الجزاء والثواب فى الأولى والآخرة، فمن لم يأت به كان من المشركين الخالدين، فإن اللّه لا يغفر أن يشرك به، ويغفر ما دون ذلك لمن يشاء‏.‏
أما توحيد الربوبية، فقد أقر به المشركون، وكانوا يعبدون مع اللّه غيره، ويحبونهم كما يحبونه، فكان ذلك التوحيد ـ الذى هو توحيد الربوبية ـ حجة عليهم‏.‏ فإذا كان اللّه هو رب كل شىء ومليكه، ولا خالق ولا رازق إلا هو، فلماذا يعبدون غيره معه، وليس له عليهم خلق ولا رزق، ولا بيده لهم منع ولا عطاء، بل هو عبد مثلهم لا يملك لنفسه ضراً ولا نفعاً، ولا موتاً ولا حياة ولا نشوراً ‏؟‏‏!‏
فإن قالوا‏: ليشفع فقد قال اللّه‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: ‏255‏]‏ فلا يشفع من له شفاعة ـ من الملائكة والنبيين ـ إلا بإذنه‏.‏ وأما قبورهم ـ وما نصب عليها من قباب وأنصاب ـ أو تماثيلهم ـ التى مثلت على صورهم، مجسدة أو مرقومة ـ فجعل الاستشفاع بها استشفاعا بهم، فهذا باطل عقلا وشرعا؛ فإنها لا شفاعة لها بحال، ولا لسائر الأصنام التى عملت للكواكب والجن والصالحين، وغيرهم‏.‏

ص -381- وإذا كان اللّه لا يشفع أحد عنده إلا بإذنه، ولا يشفعون إلا لمن ارتضى فما بقى الشفعاء شركاء، كشفاعة المخلوق عند المخلوق؛ فإن المخلوق يشفع عنده نظيره ـ أو من هو أعلى منه، أو دونه ـ بدون إذن المشفوع إليه، ويقبل المشفوع إليه ولا بد شفاعته إما لرغبته إليه، أو فيما عنده من قوة أو سبب ينفعه به أو يدفع عنه ما يخشاه، وإما لرهبته منه، وإما لمحبته إياه، وإما للمعاوضة بينهما والمعاونة، وإما لغير ذلك من الأسباب‏.‏
وتكون شفاعة الشفيع هى التى حَرَّكَت إرادة المشفوع إليه، وجعلته مريداً للشفاعة، بعد أن لم يكن مريداً لها، كأمر الآمر الذى يؤثر في المأمور، فيفعل ما أمره به بعد أن لم يكن مريداً لفعله‏.‏
وكذلك سؤال المخلوق للمخلوق، فإنه قد يكون محركا له إلى فعل ما سأله‏.‏
فالشفيع كما أنه شافع للطالب شفاعته فى الطلب، فهو أيضاً قد شفع المشفوع إليه، فبشفاعته صار المشفوع إليه فاعلا للمطلوب، فقد شفع الطالب والمطلوب‏.‏
واللّه تعـالى وِتْر، لا يشفعه أحد، فلا يشـفع عنده أحـد إلا بإذنه،

ص -382- فالأمر كله إليه وحده، فلا شريك له بوجه، ولهذا ذكر ـ سبحانه ـ نفى ذلك فى آية الكرسى، التى فيها تقرير التوحيد، فقال‏: ‏{‏لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: 255‏]‏‏.‏
وسيد الشفعاء صلى الله عليه وسلم يوم القيامة، إذا سجد وحمد ربه، يقال له‏: ‏"‏ارفع رأسك، وقل يسمع، وسل تعطه، واشفع تشفع، فيحد له حداً، فيدخلهم الجنة‏"‏‏.‏ فالأمر كله للّه، كما قال‏: ‏‏{‏قُلْ إِنَّ الأَمْرَ كُلَّهُ لِلَّهِ‏}‏ ‏[‏آل عمران‏: ‏154‏]‏، وقال لرسوله‏: ‏‏{‏لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏ ‏[‏آل عمران‏: 128‏]‏، وقال‏: ‏{‏أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ‏}‏ ‏[‏الأعراف‏: ‏54‏]‏‏.‏ فإذا كان لا يشفع عند اللّه أحد إلا بإذنه، فهو يأذن لمن يشاء، ولكن يكرم الشفيع بقبول الشفاعة، كما قال النبى صلى الله عليه وسلم فى الحديث الصحيح‏: ‏‏"‏اشفعوا تؤجروا، ويقضى اللّه على لسان نبيه ما شاء‏"‏‏.‏
وإذا دعاه الداعى، وشفع عنده الشفيع، فسمع الدعاء، وقبل الشفاعة لم يكن هذا مؤثراً فيه، كما يؤثر المخلوق فى المخلوق؛ فإنه ـ سبحانه ـ هو الذى جعل هذا يدعو وهذا يشفع، وهو الخالق لأفعال العباد، فهو الذى وفق العبد للتوبة ثم قبلها وهو الذى وفقه للعمل ثم أثابه عليه، وهو الذى وفقه للدعاء ثم أجابه، فما يؤثر فيه شىء

ص -383- من المخلوقات، بل هو ـ سبحانه ـ الذى جعل ما يفعله سبباً لما يفعله‏.‏
وهذا مستقيم على أصول أهل السنة المؤمنين بالقدر، وأن اللّه خالق كل شىء و أنه ما شاء كان، وما لم يشأ لم يكن، ولا يكون شىء إلا بمشيئته، وهو خالق أفعال العباد، كما هو خالق سائر المخلوقات‏.‏ قال يحيى بن سعيد القطان‏: ما زلت أسمع أصحابنا يقولون‏: إن اللّه خالق أفعال العباد‏.‏
ولكن هذا يناقض قول القَدَريِة، فإنهم إذا جعلوا العبد هو الذى يحدث، ويخلق أفعاله بدون مشيئة اللّه وخلقه، لزمهم أن يكون العبد قد جعل ربه فاعلاً لما لم يكن فاعلاً له، فبدعائه جعله مجيباً له وبتوبته جعله قابلا للتوبة، وبشفاعته جعله قابلا للشفاعة‏.‏
وهذا يشبه قول من جعل المخلوق يشفع عند الله بغير إذنه‏.‏
فإن ‏"‏الإذن‏"‏ نوعان‏: إذن بمعنى المشيئة والخلق، وإذن بمعنى الإباحة والإجازة‏.‏
فمن الأول‏: قوله فى السحر‏: ‏‏{‏وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏: 102‏]‏ فإن ذلك بمشيئة الله تعالى وقدرته، وإلا فهو لم يبح السحر‏.‏

ص -384- والقدرية تنكر هذا ‏"‏الإذن‏"‏‏.‏ وحقيقة قولهم‏: إن السحر يضر بدون إذن اللّه‏.‏
وكذلك قوله‏: ‏‏{‏وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ‏}‏ ‏[‏آل عمران‏: ‏166‏]‏، فإن الذى أصابهم من القتل والجراح والتمثيل والهزيمة، إذا كان بإذنه فهو خالق لأفعال الكفار ولأفعال المؤمنين‏.‏
والنوع الثانى‏: قوله‏: ‏‏{‏إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ‏}‏ ‏[‏الأحزاب‏: ‏45، 46‏]‏، وقوله‏: ‏{‏مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ‏}‏ ‏[‏الحشر‏: ‏5‏]‏، فإن هذا يتضمن إباحته لذلك، وإجازته له، ورفع الجُنَاح والحَرَج عن فاعله، مع كونه بمشيئته وقضائه‏.‏
فقوله‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: 255‏]‏، هو هذا الإذن الكائن بقدره وشرعه، ولم يرد بمجرد المشيئة والقدر؛ فإن السحر وانتصار الكفار على المؤمنين كان بذلك الإذن‏.‏
فمن جعل العباد يفعلون أفعالهم بدون أن يكون اللّه خالقاً لها، وقادراً عليها، ومشيئاً لها، فعنده كل شافع وداع قد فعل ما فعل بدون خلق الله وقدرته، وإن كان قد أباح الشفاعة‏.‏
وأما الكفر، والسحر، وقتال الكفار، فهو عندهم بغير إذنه،

ص -385- لا هذا الإذن ولا هذا الإذن؛ فإنه لم يبح ذلك باتفاق المسلمين‏.‏ وعندهم‏: أنه لم يشأه ولم يخلقه، بل كان بدون مشيئته وخلقه‏.‏
والمشركون المقرون بالقدر يقولون‏: إن الشفعاء يشفعون بالإذن القَدَرِى، وإن لم يإذن لهم إباحة وجوازاً‏.‏
ومن كان مكذباً بالقدر ـ مثل كثير من النصارى ـ يقولون‏: إن شفاعة الشفعاء بغير إذن، لا قَدَرِى ولا شرعى‏.‏
والقدرية من المسلمين يقولون‏: يشفعون بغير إذن قدرى ‏.‏
ومن سأل اللّه بغير إذنه الشرعى، فقد شفع عنده بغير إذن قدرى ولا شرعي‏.‏
فالداعى المأذون له فى الدعاء مؤثر فى الله عندهم، لكن بإباحته‏.‏
والداعى غير المأذون له، إذا أجاب دعاءه، فقد أثر فيه عندهم لا بهذا الإذن ولا بهذا الإذن، كدعاء بلعام بن باعوراء وغيره، والله تعالى يقول‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: 255‏]‏‏.‏
فإن قيل‏: فمن الشفعاء من يشفع بدون إذن اللّّه الشرعى، وإن

ص -386- كان خالقاً لفعله ـ كشفاعة نوح لابنه، وشفاعة إبراهيم لأبيه، وشفاعة النبي صلى الله عليه وسلم لعبد اللّه بن أبّى بن سلول، حين صلى عليه بعد موته ‏.‏ وقوله‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ قد قلتم‏: إنه يعم النوعين، فإنه لو أراد الإذن القدرى لكان كل شفاعة داخلة فى ذلك كما يدخل فى ذلك كل كفر وسحر‏.‏ ولم يكن فرق بين ما يكون بإذنه، وما لا يكون بإذنه، ولو أراد الإذن الشرعى فقط، لزم قول القدرية، وهؤلاء قد شفعوا بغير إذن شرعى‏؟‏
قيل‏: المنفى من الشفاعة بلا إذن هى الشفاعة التامة، وهى المقبولة، كما فى قول المصلى‏: ‏‏"‏سمع اللّه لمن حمده‏"‏ أى‏: استجاب له، وكما فى قوله تعالى‏: ‏{‏هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏: ‏2‏]‏، وقوله ‏{‏إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا‏}‏ ‏[‏النازعات‏: ‏45‏]‏، وقوله‏: ‏{‏فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ‏}‏ ‏[‏ق‏: ‏45‏]‏، ونحو ذلك‏.‏
فإن الهدى، والإنذار، والتذكير، والتعليم، لابد فيه من قبول المتعلم، فإذا تعلم حصل له التعليم المقصود، وإلا قيل‏: علمته فلم يتعلم، كما قيل‏: ‏‏{‏وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى‏}‏ ‏[‏فصلت‏: ‏17‏]‏، فكذلك الشفاعة‏.‏
فالشفاعة مقصودها قبول المشفوع إليه، وهى الشفاعة التامة، فهذه هى التى لا تكون إلا بإذنه، وأما إذا شفع شفيع فلم تقبل

ص -387- شفاعته كانت كعدمها، وكان على صاحبها التوبة والاستغفار منها، كما قال نوح‏: ‏{‏رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُن مِّنَ الْخَاسِرِينَ‏}‏ ‏[‏هود‏: ‏47‏]‏، وكما نهى الله تعالى النبى صلى الله عليه وسلم عن الصلاة على المنافقين، وقال له‏: ‏‏{‏وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ‏}‏ ‏[‏التوبة‏: ‏84‏]‏، وقال له‏: ‏{‏سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ‏}‏ ‏[‏المنافقون‏: ‏6‏]‏، ولهذا قال على لسان المشركين‏: ‏{‏فَمَا لَنَا مِن شَافِعِينَ وَلَا صَدِيقٍ حَمِيمٍ‏}‏ ‏[‏الشعراء‏: 100، 101‏]‏‏.‏
فالشفاعة المطلوبة هى شفاعة المطاع الذى تقبل شفاعته، وهذه ليست لأحد عند الله تعالى إلا بإذنه قدراً وشرعا، فلابد أن يأذن فيها، ولابد أن يجعل العبد شافعا، فهو الخالق لفعله، والمبيح له، كما فى الداعى هو الذى أمره بالدعاء، وهو الذى يجعل الداعى داعياً، فالأمر كله للّه، خلقاً وأمراً، كما قال‏: ‏{‏أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ‏}‏ ‏[‏الأعراف‏: ‏54‏]‏‏.‏
وقد روى فى حديث ـ ذكره ابن أبى حاتم وغيره ـ أنه قال‏: ‏"‏فمن يثق به، فليدعه‏"‏ أى‏: فلم يبق لغيره لا خلق ولا أمر‏.‏
ولما كان المراد الشفاعة المثبتة هى الشفاعة المطلقة، وهى المقصود بالشفاعة وهى المقبولة، بخلاف المردودة، فإن أحداً لا يريدها، لا

ص -388- الشافع ولا المشفوع له، ولا المشفوع إليه، ولو علم الشافع والمشفوع له أنها ترد لم يفعلوها‏.‏ والشفاعة المقبولة هى النافعة، بين ذلك فى مثل قوله‏: ‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏: ‏23‏]‏ وقوله‏: ‏{‏يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏ ‏[‏طه‏: ‏109‏]‏، فنفى الشفاعة المطلقة وبين أن الشفاعة لا تنفع عنده إلا لمن أذن له، وهو الإذن الشرعى، بمعنى‏: أباح له ذلك وأجازه، كما قال تعالى‏: ‏{‏أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا‏}‏ ‏[‏الحج‏: ‏39‏]‏، وقوله‏: ‏{‏لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَن يُؤْذَنَ لَكُمْ‏}‏ ‏[‏الأحزاب‏: ‏53‏]‏، وقوله‏: ‏{‏لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النور‏: ‏58‏]‏، ونحو ذلك‏.‏
وقوله‏: ‏‏{‏إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ هو إذن للمشفوع له فلا يأذن فى شفاعة مطلقة لأحد، بل إنما يأذن فى أن يشفعوا لمن أذن لهم فى الشفاعة فيه، قال تعالى‏: ‏{‏يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِيَ لَا عِوَجَ لَهُ وَخَشَعَت الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا هَمْسًا يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏ ‏[‏طه‏: ‏108، 109‏]‏، وفيه قولان‏:
قيل‏: إلا شفاعة من أذن له الرحمن‏.‏
وقيل‏: لا تنفع الشفاعة إلا لمن أذن له الرحمن، فهو الذى تنفعه الشفاعة‏.‏
وهذا هو الذى يذكره طائفة من المفسرين، لا يذكرون غيره؛

ص -389- لأنه لم يقل‏: ‏"‏لا تنفع إلا من أذن له‏"‏ ولا قال‏: ‏‏"‏لا تنفع الشفاعة إلا فيمن أذن له‏"‏، بل قال‏: ‏{‏لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ‏}‏ فهى لا تنفع ولا ينتفع بها، ولا تكون نافعة إلا للمأذون لهم، كما قال تعالى فى الآية الأخرى‏: ‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏: 23‏]‏‏.‏
ولا يقال‏: لا تنفع إلا لشفيع مأذون له، بل لو أريد هذا، لقيل‏: لا تنفع الشفاعة عنده إلا من أذن له، وإنما قال‏: ‏{‏لِمَنْ أَذِنَ لَهُ‏}‏ وهو المشفوع له، الذى تنفعه الشفاعة‏.‏
وقوله‏: ‏{‏حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ‏}‏ لم يعد إلى ‏"‏الشفعاء‏"‏ بل عاد إلى المذكورين فى قوله‏: ‏{‏وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ‏}‏ ثم قال‏: ‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ‏}‏ ثم بين أن هذا منتف ‏{‏حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ‏}‏ ‏[‏سبأ‏: 22، 23‏]‏، فلا يعلمون ماذا قال، حتى يفزع عن قلوبهم فكيف يشفعون بلا إذنه‏؟‏
وهو ـ سبحانه ـ إذا أذن للمشفوع له فقد أذن للشافع‏.‏
فهذا الإذن هو الإذن المطلق، بخلاف ما إذا أذن للشافع فقط؛ فإنه لا يلزم أن يكون قد أذن للمشفوع له، إذ قد يأذن له إذناً خاصاً‏.‏

ص -390- وهكذا قال غير واحد من المفسرين‏.‏ قالوا‏: وهذا يدل على أن الشفاعة لا تنفع إلا المؤمنين، وكذلك قال السلف فى هذه الآية‏.‏
قال قتادة فى قوله‏: ‏{‏إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏ ‏[‏طه‏: 109‏]‏ قال‏: كان أهل العلم يقولون‏: إن المقام المحمود الذى قال اللّه تعالى‏: ‏{‏عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَامًا مَّحْمُودًا‏}‏ ‏[‏الإسراء‏: ‏79‏]‏، هو شفاعته يوم القيامة، وقوله‏: ‏‏{‏إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏ إن الله تعالى يشفع المؤمنين بعضهم فى بعض‏.‏
قال البغوى‏: ‏‏{‏إِلاَّ مَنْ أَذِنَ لَهُ الرَّحْمَنُ‏}‏ أذن اللّه له أن يشفع له، ‏{‏وَرَضِيَ لَهُ قَوْلًا‏}‏ أى‏: ‏ورضى قوله‏.‏ قال ابن عباس‏: يعنى قال‏: ‏‏"‏لا إله إلا اللّه‏"‏‏.‏ قال البغوى‏: فهذا يدل على أنه لا يشفع لغير المؤمن‏.‏
وقد ذكروا القولين فى قوله تعالى‏: ‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ وقدم طائفة هناك‏: أن المستثنى هو الشافع، دون المشفوع له، بخلاف ما قدموه هنا‏.‏
منهم البغوى، فإنه لم يذكر هنا فى الاستثناء إلا المشفوع له،

ص -391- وقال هناك‏: ‏‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏: ‏23‏]‏، فى الشفاعة، قاله تكذيباً لهم، حيث قالوا‏: ‏{‏هَـؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ‏}‏ ‏[‏يونس‏: ‏18‏]‏، قال‏: ويجوز أن يكون المعنى‏: إلا لمن أذن له أن يشفع له‏.‏
وكذلك ذكروا القولين فى قوله‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ إِلَّا مَن شَهِدَ بِالْحَقِّ‏}‏ ‏[‏الزخرف‏: ‏86‏]‏، وسنتكلم على هذه الآية إن شاء الله تعالى، ونبين أن الاستثناء فيها يعم الطائفتين، وأنه منقطع‏.‏
ومعنى هاتين الآيتين مثل معنى تلك الآية، وهو يعم النوعين‏.‏وذلك أنه ـ سبحانه قال‏: ‏{‏يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏ ‏[‏طه‏: ‏109‏]‏، والشفاعة‏: مصدر شفع شفاعة‏.‏ والمصدر يضاف إلى الفاعل تارة، وإلى محل الفعل تارة، ويماثله الذي يسمى لفظه ‏"‏المفعول به‏"‏ تارة، كما يقال‏: أعجبنى دق الثوب ودق القَصَّار وذلك مثل لفظ ‏"‏العلم‏"‏، يضاف تارة إلى العلم، وتارة إلى المعلوم، فالأول كقوله‏: ‏{‏وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ‏}‏ ‏[‏البقرة‏: ‏255‏]‏، وقوله‏: ‏{‏أَنزَلَهُ بِعِلْمِهِ‏}‏ ‏[‏النساء‏: ‏166‏]‏، وقوله‏: ‏{‏أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ‏}‏ ‏[‏هود‏: ‏14‏]‏، ونحو ذلك‏.‏
والثانى كقوله‏: ‏‏{‏إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ‏}‏ ‏[‏لقمان‏: ‏34‏]‏، فالساعة هنا‏: معلومة، لا عالمة، وقوله حين قال فرعون‏: ‏{‏فَمَا بَالُ الْقُرُونِ الْأُولَى‏}‏‏.‏

ص -392- قال موسى‏: ‏{‏عِلْمُهَا عِندَ رَبِّي فِي كِتَابٍ لَّا يَضِلُّ رَبِّي وَلَا يَنسَى‏}‏ ‏[‏طه‏: 51، 52‏]‏، ومثل هذا كثير‏.‏
فالشفاعة مصدر، لابد لها من شافع ومشفوع له‏.‏
والشفاعة‏: تعم شفاعة كل شافع، وكل شفاعة لمشفوع له‏.‏
فإذا قال‏: ‏{‏يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ‏}‏ نفى النوعين؛ شفاعة الشفعاء والشفاعة للمذنبين‏.‏ فقوله‏: ‏{‏إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ‏}‏ يتناول النوعين؛ من أذن له الرحمن ورضى له قولا من الشفعاء، ومن أذن له الرحمن ورضى له قولا من المشفوع له، وهى تنفع المشفوع له، فتخلصه من العذاب، وتنفع الشافع، فتقبل منه، ويكرم بقبولها، ويثاب عليه‏.‏
والشفاعة يومئذ لا تنفع لا شافعاً ولا مشفوعاً له ‏{‏إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَابًا‏}‏ ‏[‏النبأ‏: ‏38‏]‏، فهذا الصنف المأذون لهم، المرضى قولهم، هم الذين يحصل لهم نفع الشفاعة، وهذا موافق لسائر الآيات‏.‏
فإنه تارة يشترط فى الشفاعة إذنه، كقوله‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: 255‏]‏‏.‏
وتارة يشترط فيها الشهادة بالحق، كقوله‏:

ص -393- ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ ثم قال‏: ‏{‏إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏الزخرف‏: 86‏]‏
وهنا اشترط الأمرين‏: أن يأذن له الرحمن، وأن يقول صواباً، والمستثنى يتناول مصدر الفاعل والمفعول، كما تقول‏: لا ينفع الزرع إلا فى وقته، فهو يتناول زرع الحارث، وزرع الأرض، لكن هنا قال‏: ‏{‏إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ‏}‏ والاستثناء مفرغ فإنه لم يتقدم قبل هذا من يستثنى منه هذا، وإنما قال‏: ‏{‏لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ‏}‏، فإذا لم يكن فى الكلام حذف، كان المعنى‏: لا تنفع الشفاعة إلا هذا النوع؛ فإنهم تنفعهم الشفاعة، ويكون المعنى‏: أنها تنفع الشافع والمشفوع له‏.‏
وإن جعل فيه حذف ــ تقديره‏: لا تنفع الشفاعة إلا شفاعة من أذن له الرحمن ــ كان المصدر مضافاً إلى النوعين، كل واحد بحسبه، يضاف إلى بعضهم، لكونه شافعاً، وإلى بعضهم لكونه مشفوعاً له، ويكون هذا كقوله‏: ‏{‏وَلَـكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ‏}‏ ‏[‏البقرة‏: ‏177‏]‏، أى من يؤمن، و‏{‏وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ‏}‏ ‏[‏البقرة‏: 171‏]‏، أى مثل داعى الذين كفروا كمثل الناعق، أو مثل الذين كفروا كمثل منعوق به، أى الذى ينعق به، والمعنى في ذلك كله ظاهر معلوم‏.‏ فلهذا كان من أفصح الكلام إيجازه، دون الإطناب فيه‏.‏

ص -394- وقوله‏: ‏{‏يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ‏}‏ ‏[‏طه‏: ‏109‏]‏، إذا كان من هذا الباب، لم يحتج أن الشافع تنفعه الشفاعة، وإن لم يكرمه، كان الشافع ممن تنفعه الشفاعة‏.‏
وفى الآية الأخرى‏: ‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏: 23‏]‏، من هؤلاء، وهؤلاء‏.‏
لكن قد يقال‏: التقدير‏: لا تنفع الشفاعة عنده إلا لمن أذن له أن يشفع فيه فيؤذن لغيره أن يشفع فيه، فيكون الإذن للطائفتين‏.‏ والنفع للمشفوع له، كأحد الوجهين، أو‏: ولا تنفع إلا لمن أذن له من هؤلاء وهؤلاء، فكما أن الإذن للطائفتين، فالنفع أيضا للطائفتين‏.‏ فالشافع ينتفع بالشفاعة، وقد يكون انتفاعه بها أعظم من انتفاع المشفوع له، ولهذا قال النبى صلى الله عليه وسلم ـ فى الحديث الصحيح ‏: ‏"‏اشفعوا تؤجروا، ويقضى الله تعالى على لسان نبيه ما شاء‏"‏‏.‏
ولهذا كان من أعظم ما يكرم به اللّه عبده محمداً صلى الله عليه وسلم‏: هو الشفاعة التى يختص بها، وهى المقام المحمود، الذى يحمده به الأولون والآخرون‏.‏
وعلى هذا، لا تحتاج الآية إلى حذف، بل يكون معناها‏:

ص -395- يومئذ لا تنفع الشفاعة لا شافعاً ولا مشفوعاً ‏{‏إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَابًا‏}‏ ‏[‏النبأ‏: ‏38‏]‏‏.‏
ولذلك جاء فى الصحيح‏: أن النبى صلى الله عليه وسلم قال‏: ‏"‏يا بنى عبد مناف، لا أملك لكم من الله من شىء، يا صفية عمة رسول الله صلى الله عليه وسلم، لا أملك لك من الله من شىء، يا عباس عم رسول الله، لا أملك لك من الله من شىء‏"‏‏.‏
وفى الصحيح أيضاً‏: ‏"‏لا ألفين أحدكم يأتى يوم القيامة على رقبته بعير له رُغَاء أو شاة لها يُعَار أو رِقَاع تَخْفِق، فيقول‏: أغثنى، أغثنى، فأقول‏: قد أبلغتك، لا أملك لك من الله تعالى من شيء‏"‏‏.‏
فيعلم من هذا‏: ‏أن قوله‏: ‏‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ ‏[‏الزخرف‏: 86‏]‏، و‏{‏لَا يَمْلِكُونَ
مِنْهُ خِطَابًا‏}‏ ‏[‏النبأ‏: ‏37‏]‏، على مقتضاه، وأن قوله فى الآية‏: ‏‏{‏لَا يَمْلِكُونَ مِنْهُ‏}‏ كقوله صلى الله عليه وسلم‏: ‏"‏لا أملك لكم من الله من شىء‏"‏ وهو كقول إبراهيم لأبيه‏: ‏‏{‏$ّمّا أّمًلٌكٍ لّكّ مٌنّ بلَّهٌ مٌن شّيًءُ‏}‏ ‏[‏الممتحنة‏: ‏4‏]‏‏.‏
وهذه الآية تشبه قوله تعالى‏: ‏{‏رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الرحْمَنِ لَا يَمْلِكُونَ مِنْهُ خِطَابًا يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَائِكَةُ صَفًّا لَّا يَتَكَلَّمُونَ إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَابًا‏}‏ ‏[‏النبأ‏: ‏37، 38‏]‏،

ص -396- فإن هذا مثل قوله‏: ‏{‏يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏ ‏[‏طه‏: ‏109‏]‏، ففى الموضعين اشترط إذنه‏.‏ فهناك ذكر ‏"‏القول الصواب‏"‏ وهنا ذكر ‏"‏أن يرضى قوله‏"‏‏.‏ ومن قال‏: الصواب رضى اللّه قوله، فإن الله إنما يرضى بالصواب‏.‏
وقد ذكروا فى تلك الآية قولين‏:
أحدهما‏: أنه الشفاعة ـ أيضاً ـ كما قال ابن السائب‏: لا يملكون شفاعة إلا بإذنه‏.‏
والثانى‏: لا يقدر الخلق على أن يكلموا الرب إلا بإذنه‏.‏قال مقاتل‏: ‏كذلك قال مجاهد‏: ‏{لا يّمًلٌكٍونّ مٌنًهٍ خٌطّابْا ‏}‏ قال‏: ‏كلاماً‏.‏ هذا من تفسيره الثابت عنه، وهو مِن أعلم ـ أو أعلم ـ التابعين بالتفسير‏.‏
قال الثورى‏: ‏إذا جاءك التفسير عن مجاهد، فحسبك به‏.‏وقال‏: ‏عرضت المصحف على ابن عباس‏: أقفه عند كل آية وأسأله عنها‏.‏ وعليه اعتمد الشافعى وأحمد والبخارى فى صحيحه‏.‏
وهذا يتناول الشفاعة أيضاً‏.‏

ص -397- وفى قوله‏: ‏‏{‏لَا يَمْلِكُونَ مِنْهُ خِطَابًا‏}‏ لم يذكر استثناء؛ فإن أحداً لا يملك من اللّه خطاباً مطلقاً؛ إذ المخلوق لا يملك شيئاً يشارك فيه الخالق، كما قد ذكرناه فى قوله‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ ‏[‏الزخرف‏: 86‏]‏، أن هذا عام مطلق، فإن أحداً ـ ممن يدعى من دونه ـ لا يملك الشفاعة بحال، ولكن اللّه إذا أذن لهم شفعوا من غير أن يكون ذلك مملوكاً لهم، وكذلك قوله‏: ‏‏{‏لَا يَمْلِكُونَ مِنْهُ خِطَابًا‏}‏ هذا قول السلف وجمهور المفسرين‏.‏
وقال بعضهم‏: هؤلاء هم الكفار، لا يملكون مخاطبة اللّه في ذلك اليوم، قال ابن عطية‏: قوله‏: ‏{‏لَا يَمْلِكُونَ‏}‏ الضمير للكفار، أي‏: لا يملكون ـ من إفضاله وإكماله ـ أن يخاطبوه بمعذرة ولا غيرها‏.‏
وهذا مبتدع، وهو خطأ محض‏.‏
والصحيح‏: قول الجمهور والسلف أن هذا عام، كما قال في آية أخرى‏: ‏{‏وَخَشَعَت الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا هَمْسًا‏}‏ ‏[‏طه‏: ‏108‏]‏، وفي حديث التجلي الذى فى الصحيح ـ لما ذكر مرورهم على الصراط ـ قال صلى الله عليه وسلم‏: ‏"‏ولا يتكلم أحد إلا الرسل، ودعوى الرسل‏: اللهم سَلِّمْ سَلِّمْ‏"‏، فهذا في وقت المرور على الصراط، وهو بعد الحساب والميزان، فكيف بما قبل ذلك‏؟‏

ص -398- وقد طلبت الشفاعة من أكابر الرسل، وأولى العزم، وكل يقول‏: ‏‏"‏إن ربى قد غضب اليوم غضباً لم يغضب قبله مثله، ولن يغضب بعده مثله، وإني فعلت كذا وكذا، نفسي، نفسي، نفسي‏"‏‏.‏ فإذا كان هؤلاء لا يتقدمون إلى مخاطبة الله تعالى ـ تعالى ـ بالشفاعة، فكيف بغيرهم‏؟‏
وأيضاً، فإن هذه الآية مذكورة بعد ذكر المتقين وأهل الجنة، وبعد أن ذكر الكافرين، فقال‏: ‏‏{‏إِنَّ لِلْمُتَّقِينَ مَفَازًا حَدَائِقَ وَأَعْنَابًا وَكَوَاعِبَ أَتْرَابًا وَكَأْسًا دِهَاقًا لَّا يَسْمَعُونَ فِيهَا لَغْوًا وَلَا كِذَّابًا جَزَاء مِّن رَّبِّكَ عَطَاء حِسَابًا رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الرحْمَنِ لَا يَمْلِكُونَ مِنْهُ خِطَابًا يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَائِكَةُ صَفًّا لَّا يَتَكَلَّمُونَ إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَابًا‏}‏ ‏[‏النبأ‏: ‏31 ـ 38‏]‏، فقد أخبر أن الروح والملائكة يقومون صفاً، لا يتكلمون‏.‏ وهذا هو تحقيق قوله‏: ‏{‏لَا يَمْلِكُونَ مِنْهُ خِطَابًا‏}‏ والعرب تقول‏: ما أملك من أمر فلان، أو من فلان شيئاً، أي‏: ‏لا أقدر من أمره على شيء، وغاية ما يقدر عليه الإنسان من أمر غيره خطابة، ولو بالسؤال‏.‏
فهم فى ذلك الموطن لا يملكون من الله تعالى شيئاً، ولا الخطاب؛فإنه لا يتكلم أحد إلا بإذنه، ولا يتكلم إلا من أذن له الرحمن وقال صوابا، قال تعالى‏: ‏{‏إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ‏}‏ ‏[‏الممتحنة‏: ‏4‏]‏،

ص -399- فقد أخبر الخليل أنه لا يملك لأبيه من اللّه من شيء، فكيف غيره‏؟‏
وقال مجاهد ـ أيضاً ـ‏: ‏‏{‏إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَابًا‏}‏ قال‏: حقاً في الدنيا، وعملا به‏.‏ رواه ـ والذى قبله ـ عبد بن حميد‏.‏ وروى عن عكرمة‏: ‏‏{‏وَقَالَ صَوَابًا ‏}‏ قال‏: الصواب قول لا إله إلا اللّه‏.‏
فعلى قول مجاهد‏: يكون المستثنى من أتى بالكلم الطيب والعمل الصالح‏.‏
وقوله فى سوره طه‏: ‏‏{‏لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏‏[‏الآية‏: 109‏]‏، فإذا جعلت هذا مثل تلك، فتكون الشفاعة هي الشفاعة المطلقة، وهي الشفاعة فى الحسنات وفى دخول الجنة، كما فى الصحيحين‏: ‏"‏أن الناس يهتمون يوم القيامة، فيقولون‏: لو استشفعنا على ربنا حتى يرحنا من مقامنا هذا‏؟‏‏"‏، فهذا طلب الشفاعة للفصل بينهم‏.‏
وفى حديث الشفاعة‏: ‏‏"‏أدخل من أمتك من لا حساب عليه من الباب الأيمن‏"‏ فهذه شفاعة في أهل الجنة؛ ولهذا قيل‏: إن

ص -400- هاتين الشفاعتين مختصتان بمحمد صلى الله عليه وسلم، ويشفع غيره فى العصاة‏.‏
فقوله‏: ‏{‏يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏ ‏[‏طه‏: ‏109‏]‏، يدخل فيها الشفاعة في أهل الموقف عموماً، وفى أهل الجنة، وفي المستحقين للعذاب‏.‏ وهو ـ سبحانه ـ فى هذه وتلك لم يذكر العمل، إنما قال‏: ‏‏{‏وَقَالَ صَوَابًا‏}‏ وقال‏: ‏{‏وَرَضِيَ لَهُ قَوْلًا‏}‏، ولكن قد دل الدليل على أن القول الصواب المرضي لا يكون صاحبه محموداً إلا مع العمل الصالح، لكن نفس القول مَرْضِى، فقد قال اللّه‏: ‏{‏إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ‏}‏ ‏[‏فاطر‏: ‏10‏]‏‏.‏
وقد ذكر البغوي وأبو الفرج ابن الجوزي وغيرهما في قوله‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏الزخرف‏: ‏86‏]‏ قولين‏: أحدهما‏: أن المستثنى هو الشافع، ومحل ‏[‏من]‏ الرفع‏.‏ والثاني‏: هو المشفوع له‏.‏
قال أبو الفرج‏: في معنى الآية قولان‏: أحدهما‏: أنه أراد بـ ‏{‏الَّذِينَ يَدْعُونَ مِن دُونِهِ‏}‏ آلهتهم، ثم استثنى عيسى وعزيزاً والملائكة، فقال‏: ‏{‏إِلَّا مَن شَهِدَ بِالْحَقِّ‏}‏ وهو شهادة أن لا إله إلا اللّه ‏{‏وَهُمْ يَعْلَمُونَ‏}‏ بقلوبهم ما شهدوا به بألسنتهم‏.‏ قال‏: وهذا مذهب الأكثرين، منهم قتادة‏.‏

ص -401- والثانى‏: أن المراد بـ ‏{‏الَّذِينَ يَدْعُونَ‏}‏ عيسى و عزيراً والملائكة، الذين عبدهم المشركون، لا يملك هؤلاء الشفاعة لأحد ‏{‏إِلَّا مَن شَهِدَ بِالْحَقِّ‏}‏ وهي كلمة الإخلاص ‏{‏وَهُمْ يَعْلَمُونَ‏}‏ أن الله تعالى خلق عيسى وعزيراً والملائكة‏.‏ وهذا مذهب قوم، منهم مجاهد‏.‏
وقال البغوي‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ إِلَّا مَن شَهِدَ بِالْحَقِّ‏}‏ ‏[‏الزخرف‏: ‏86‏]‏، هم عيسى وعزير والملائكة؛ فإنهم عبدوا من دون الله تعالى، ولهم الشفاعة‏.‏ وعلى هذا تكون ‏"‏من‏"‏ فى محل رفع‏.‏ وقيل‏: ‏"‏من‏"‏ فى محل خفض، وأراد بـ ‏{‏الَّذِينَ يَدْعُونَ‏}‏‏: عيسى وعزيراً والملائكة، يعنى‏: أنهم لا يملكون الشفاعة إلا لمن شهد بالحق‏.‏ قال‏: والأول أصح‏.‏
قلت‏: ‏قد ذكر جماعة قول مجاهد وقتادة، منهم ابن أبى حاتم‏.‏روى بإسناده المعروف ـ على شرط الصحيح ـ عن مجاهد قوله‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ عيسى وعزير والملائكة، يقول‏: لا يشفع عيسى وعزير والملائكة ‏{إلا مّن شّهٌدّ بٌالًحّقٌَ ‏}‏ يعلم الحق‏.‏ هذا لفظه‏.‏ جعل ‏"‏شفع‏"‏ متعديا بنفسه وكذلك لفظ ‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏‏.‏ وعلى هذا، فيكون منصوبا، لا يكون مخفوضاً، كما قاله البغوي ؛

ص -402- فإن الحرف الخافض إذا حذف انتصب الاسم، ويكون على هـذا يقـال‏: شفعته، وشفعت لـه، كما يقال‏: نصحته، ونصحت له‏.‏ و‏"‏شفع‏"‏ أي صار شفيعاً للطالب، أي لا يشفعون طالباً ولا يعينون طالباً ‏{‏إلا مّن شّهٌدّ بٌالًحّقٌَ $ّهٍمً يّعًلّمٍونّ ‏}‏ أن الله ربهم‏.‏
وروى بإسناده عن قتادة ‏{‏إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏‏.‏ الملائكة وعيسى وعزير، أي أنهم قد عبدوا من دون اللّه، ولهم شفاعة عند اللّه ومنزلة‏.‏
قلت‏: كلا القولين معناه صحيح، لكن التحقيق في تفسير الآية‏: أن الاستثناء منقطع، ولا يملك أحد من دون اللّه الشفاعة مطلقاً، لا يستثنى من ذلك أحد عند اللّه؛ فإنه لم يقل‏: ولا يشفع أحد، ولا قال‏: لا يشفع لأحد، بل قال‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ وكل من دعى من دون الله لا يملك الشفاعة البتة‏.‏
والشفاعة بإذن ليست مختصة بمن عبد من دون الله‏.‏
وسيد الشفعاء صلى الله عليه وسلم لم يعبد كما عبد المسيح، وهو ـ مع هذا ـ له شفاعة، ليست لغيره، فلا يحسن أن تثبت الشفاعة لمن دعى من دون اللّه دون من لم يدع‏.‏

ص -403- فمن جعل الاستثناء متصلا، فإن معنى كلامه‏: أن من دعى من دون الله تعالى لا يملك الشفاعة، إلا أن يشهد بالحق وهو يعلم، أو لا يشفع إلا لمن شهد بالحق وهو يعلم، ويبقى الذين لم يدعوا من دون اللّه، لم تذكر شفاعتهم لأحد، وهذا المعنى لا يليق بالقرآن ولا يناسبه، وسبب نزول الآية يبطله أيضاً‏.‏
وأيضاً، فقوله‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ يتناول كل معبود من دونه، ويدخل فى ذلك الأصنام؛ فإنهم كانوا يقولون‏: هم يشفعون لنا‏.‏
قال تعالى‏: ‏{‏وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَـؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ‏}‏ ‏[‏يونس‏: ‏18‏]‏‏.‏
فإذا قيل‏: إنه استثنى الملائكة والأنبياء، كان فى هذا إطماع لمن عندهم أن معبوديهم من دون الله تعالى يشفعون لهم، وهذا مما يبين فساد القول المذكور عن قتادة‏.‏
فإنه إذا كان المعنى‏: أن المعبودين لا يشفعون إلا إذا كانوا ملائكة أو أنبياء، كان فى هذا إثبات شفاعة المعبودين لمن عبدوهم، إذا كانوا

ص -404- صالحين، والقرآن كله يبطل هذا المعنى؛ ولهذا قال تعالى‏: ‏{‏وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏: ‏26‏]‏، وقال تعالى‏: ‏{‏وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ‏}‏ ‏[‏الأنبياء‏: ‏26ـ 28‏]‏، فبين أنهم لا يشفعون إلا لمن ارتضى الرب، فعلم أنه لابد أن يؤذن لهم في من يشفعون فيه، وأنهم لا يؤذن لهم إذن مطلق‏.‏
وأيضاً، فإن في القرآن‏: إذا نفى الشفاعة من دونه نفاها مطلقاً؛ فإن قوله‏: ‏‏{‏مِن دُونِهِ‏}‏ إما أن يكون متصلا بقوله‏: ‏{‏يملكون‏}‏ أو بقوله‏: ‏‏{‏يَدْعُونَ‏}‏ أو بهما‏.‏ فالتقدير‏: ‏لا يملك الذين يدعونهم الشفاعة من دونه، أو لا يملك الذين يدعونهم من دونه أن يشفعوا‏.‏ وهـذا أظهر ؛ لأنه قـال‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ فأخر‏{‏الشَّفَاعَةَ‏}‏ وقدم ‏{‏مِن دُونِهِ‏}‏‏.‏
ومثل هذا كثير فى القرآن‏: ‏‏"‏يدعون من دون اللّه‏"‏ و ‏"‏يعبدون من دون اللّه‏"‏، كقوله‏: ‏{‏وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ‏}‏ ‏[‏يونس‏: ‏18‏]‏، وقوله‏: ‏{‏وَلاَ تَدْعُ مِن دُونِ اللّهِ مَا لاَ يَنفَعُكَ وَلاَ يَضُرُّكَّ‏}‏ ‏[‏يونس‏: 106‏]‏‏.‏
بخلاف ما إذا قيل‏: لا يملك الذين يدعون الشفاعة من دونه؛

ص -405- فإن هذا لا نظير له في القرآن، واللفظ المستعمل فى مثل هذا أن يقال‏: لا يملك الذين يدعون الشفاعة إلا بإذنه، أو لمن ارتضى، ونحو ذلك‏.‏ لا يقال فى هذا المعنى‏: ‏‏"‏من دونه‏"‏؛ فإن الشفاعة هي من عنده، فكيف تكون من دونه‏؟‏ لكن قد تكون بإذنه، وقد تكون بغير إذنه‏.‏
وأيضاً، فإذا قيل‏: ‏‏{‏بَّذٌينّ يّدًعٍونّ‏}‏ مطلقاً، دخل فيه الرب تعالى؛ فإنهم كانوا يدعون اللّه، ويدعون معه غيره؛ ولهذا قال‏: ‏{‏وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ‏}‏ ‏[‏الفرقان‏: ‏68‏]‏‏.‏
والتقدير الثالث‏: لا يملك الذين يدعون من دونه الشفاعة من دونه، وهذا أجود من الذي قبله، لكن يَرِدُ عليه ما يَرِدُ على الأول‏.‏
ومما يضعفهما أن الشفاعة لم تذكر بعدها صلة لها، بل قال‏: ‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ فنفى ملكهم الشفاعة مطلقاً‏.‏ وهذا هو الصواب‏.‏وإن كل من دعى من دون اللّه لا يملك الشفاعة؛ فإن المالك للشيء هو الذي يتصرف فيه بمشيئته وقدرته، والرب ـ تعالى ـ لا يشفع أحد عنده إلا بإذنه، فلا يملك أحد من المخلوقين الشفاعة بحال، ولا يقال فى هذا‏: ‏{‏إِلاَّ بِإِذْنِهِ‏}‏ إنما يقال ذلك فى الفعل، فيقال‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: 255‏]‏‏.‏

ص -406- وأما فى الملك، فلا يمكن أن يكون غيره مالكا لها، فلا يملك مخلوق الشفاعة بحال، ولا يتصور أن يكون نبى فمن دونه مالكا لها، بل هذا ممتنع، كما يمتنع أن يكون خالقاً وربا، وهذا كما قال‏: ‏‏{‏قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ‏}‏ فنفى الملك مطلقا، ثم قال‏: ‏‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏: 22، 23‏]‏، فنفى نفع الشفاعة إلا لمن استثناه، لم يثبت أن مخلوقا يملك الشفاعة، بل هو ـ سبحانه ـ له الملك وله الحمد، لا شريك له في الملك، قال تعالى‏: ‏{‏تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا‏}‏ ‏[‏الفرقان‏: ‏1، 2‏]‏‏.‏
ولهذا ـ لما نفى الشفعاء من دونه ـ نفاهم نفياً مطلقاً بغير استثناء، وإنما يقع الاستثناء إذا لم يقيدهم بأنهم من دونه، كما قال تعالى‏: ‏‏{‏وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ‏}‏ ‏[‏الأنعام‏: ‏51‏]‏، وكما قال تعالى‏: ‏{‏وَذَكِّرْ بِهِ أَن تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِن دُونِ اللّهِ وَلِيٌّ وَلاَ شَفِيعٌ‏}‏ ‏[‏الأنعام‏: ‏70‏]‏، وكما قال تعالى‏: ‏‏{‏مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ‏}‏ ‏[‏السجدة‏: ‏4‏]‏، فلما قال‏: ‏{‏مِّن دُونِهِ‏}‏ نفى الشفاعة مطلقاً، وإذا ذكر ‏{‏بِإِذْنِهِ‏}‏ لـم يقـل‏: ‏"‏من دونه‏"‏ كقوله‏: ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏: 255‏]‏،

ص -407- وقوله‏: ‏{‏مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ‏}‏ ‏[‏يونس‏: 3‏]‏‏.‏
فمن تدبر القرآن تبين له أنه كما قال تعالى‏: ‏{‏اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ‏}‏ ‏[‏الزمر‏: ‏23‏]‏، يشبه بعضه بعضاً، ويصدق بعضه بعضاً، ليس بمختلف ولا بمتناقض ‏{‏وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيراً‏}‏ ‏[‏النساء‏: ‏82‏]‏‏.‏
وهو ‏"‏مثانى‏"‏ يثنى الله تعالى فيه الأقسام، ويستوفيها‏.‏
والحقائق إما متماثلة، وهي ‏"‏المتشابه‏"‏ وإما مماثلة، وهي‏: الأصناف والأقسام والأنواع‏.‏ وهي ‏"‏المثاني‏"‏‏.‏
و‏"‏التثنية‏"‏ يراد بها‏: جنس التعديد، من غير اقتصار على اثنين فقط، كما فى قوله تعالى‏: ‏{‏ارْجِعِ الْبَصَرَ كَرَّتَيْنِ‏}‏ ‏[‏الملك‏: 4‏]‏، يراد به‏: مطلق العدد، كما تقول‏: قلت له مرة بعد مرة، تريد‏: جنس العدد‏.‏ وتقول‏: هو يقول كذا، ويقول كذا، وإن كان قد قال مرات، كقول حذيفة بن اليمان ـ رضى اللّه عنهما ـ عن النبى صلى الله عليه وسلم‏: أنه جعل يقول بين السجدتين‏: ‏"‏رب اغفر لي، رب اغفر لي‏"‏ لم يرد‏: أن هذا قاله مرتين فقط، كما يظنه بعض الناس الغالطين، بل يريد‏: أنه جعل يثنى هذا القول، ويردده، ويكرره، كما كان يثنى لفظ التسبيح‏.‏

ص -408- وقد قال حذيفة ـ رضي اللّه عنه ـ فى الحديث الصحيح الذي رواه مسلم إنه ركع نحواً من قيامه، يقول فى ركوعه‏: ‏"‏سبحان ربى العظيم، سبحان ربي العظيم‏"‏‏.‏ وذكر أنه سجد نحواً من قيامه، يقول فى سجوده‏: ‏"‏رب اغفر لي، رب اغفر لي‏"‏‏.‏
وقد صرح في الحديث الصحيح ـ أنه أطال الركوع والسجود بقدر البقرة والنساء وآل عمران فإنه قام بهذه السور كلها، وذكر أنه كان يقول‏: ‏‏"‏سبحان ربي العظيم، سبحان ربي العظيم، سبحان ربي الأعلى، سبحان ربي الأعلى‏"‏‏.‏
فعلم أنه أراد بتثنية اللفظ‏: جنس التعداد والتكرار، لا الاقتصار على مرتين، فإن ‏[‏الاثنين‏]‏ أول العدد الكثير‏.‏ فذكر أول الأعداد يعنى أنه عدد هذا اللفظ، لم يقتصر على مرة واحدة، فالتثنية التعديد، والتعديد يكون للأقسام المختلفة‏.‏
وليس في القرآن تكرار محض، بل لابد من فوائد في كل خطاب‏.‏
فـ ‏[‏المتشابه‏]‏ فى النظائر المتماثلة، و‏[‏المثاني‏]‏ في الأنواع‏.‏ وتكون التثنية في المتشابه، أي هذا المعنى قد ثنى في القرآن لفوائد أخر‏.‏

ص -409- فـ [‏المثاني‏]‏ تعم هذا وهذا‏.‏ وفاتحة الكتاب‏: هي [‏السبع المثاني]‏ لتضمنها هذا وهذا، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن قوله‏: ‏‏{‏وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ قد تم الكلام هنا، فلا يملك أحد من المعبودين من دون الله الشفاعة البتة، ثم استثنى‏: ‏{‏إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏الزخرف‏: ‏86‏]‏، فهذا استثناء منقطع‏.‏ والمنقطع يكون في المعنى المشترك بين المذكورين‏.‏ فلما نفى ملكهم الشفاعة، بقيت الشفاعة بلا مالك لها‏.‏
كأنه قد قيل‏: فإذا لم يملكوها، هل يشفعون في أحد‏؟‏ فقال‏: نعم ‏{‏مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏
وهذا يتناول الشافع والمشفوع له، فلا يشفع إلا من شهد بالحق وهم يعلمون، فالملائكة والأنبياء والصالحون ـ وإن كانوا لا يملكون الشفاعة ـ لكن إذا أذن الرب لهم شفعوا، وهم لا يؤذن لهم إلا في الشفاعة للمؤمنين، الذين يشهدون أن لا إله إلا اللّه، فيشهدون بالحق وهم يعلمون، لا يشفعون لمن قال هذه الكلمة تقليداً للآباء والشيوخ، كما جاء الحديث الصحيح‏: ‏‏"‏إن الرجل يسأل فى قبره‏: ما تقول في هذا الرجل ‏؟‏ فأما المؤمن، فيقول‏: هو عبد اللّه ورسوله، جاءنا بالبينات والهدى‏.‏ وأما المرتاب، فيقول‏: هاه هاه، لا أدري، سمعت

ص -410- الناس يقولون شيئاً فقلته‏"‏ فلهذا قال‏: ‏{‏إِلاَّ مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏‏.‏
وقد تقدم قول ابن عباس؛ يعني من قال‏: ‏‏"‏لا إله إلا الله تعالى‏"‏ يعنى‏: خالصا من قلبه‏.‏
والأحاديث الصحيحة الواردة في الشفاعة، كلها تبين أن الشفاعة إنما تكون فى أهل ‏"‏لا إله إلا اللّه‏"‏‏.‏
وقد ثبت فى صحيح البخاري‏: أن أبا هريرة قال لرسول اللّه صلى الله عليه وسلم‏: من أسعد الناس بشفاعتك يوم القيامة‏؟‏ قال‏: ‏"‏يا أبا هريرة، لقد ظننت ألا يسألني عن هذا الحديث أحد أول منك؛ لما رأيت من حرصك على الحديث، أسعد الناس بشفاعتى يوم القيامة من قال‏: لا إله إلا الله تعالى، خالصا من قبل نفسه‏"‏‏.‏
فبين أن المخلص لها من قبل نفسه، هو أسعد بشفاعته صلى الله عليه وسلم من غيره ممن يقولها بلسانه، وتكذبها أقواله وأعماله‏.‏
فهؤلاء هم الذين شهدوا بالحق، شهدوا ‏"‏أن لا إله إلا الله تعالى‏"‏، كما شهد الله تعالى لنفسه بذلك وملائكته وأولو العلم

ص -411- ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏: ‏18‏]‏‏.‏
فإذا شهدوا ـ وهم يعلمون ـ كانوا من أهل الشفاعة، شافعين، ومشفوعا لهم‏.‏
فإن المؤمنين أهل التوحيد يشفع بعضهم فى بعض، كما ثبت ذلك فى الأحاديث الصحيحة، كما ثبت فى الصحيحين من حديث أبي سعيد الخدري ـ رضي اللّه عنه ـ عن النبى صلى الله عليه وسلم قال ـ في الحديث الطويل، حديث التجلي والشفاعة ـ‏: ‏"‏حتى إذا خلص المؤمنون من النار، فوالذي نفسي بيده، ما منكم من أحد بأشد مناشدة لله تعالى فى استيفاء الحق من المؤمنين للّه يوم القيامة لإخوانهم الذين فى النار، يقولون‏: ربنا، كانوا يصومون معنا، ويصلون، ويحجون‏.‏فيقال لهم‏: أخرجوا من عرفتم، فتحرم صورهم على النار‏"‏ وذكر تمام الحديث‏.‏
وسبب نزول الآية ـ على ما ذكروه ـ مؤيد لما ذكره‏.‏
قال أبو الفرج ابن الجوزى‏: سبب نزولها‏: أن النضر بن الحارث ونفراً معه قالوا‏: إن كان ما يقول محمد حقا، فنحن نتولى الملائكة، فهم أحق بالشفاعة من محمد، فنزلت هذه الآية‏.‏ قاله مقاتل‏.‏

ص -412- وعلى هذا، فيقصد أن الملائكة وغيرهم لا يملكون الشفاعة، فليس توليكم إياهم، واستشفاعكم بهم بالذي يوجب أن يشفعوا لكم؛ فإن أحداً ممن يدعى من دون اللّه لا يملك الشفاعة، ولكن ‏{‏مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏ فإن اللّه يشفع فيه‏.‏
فالذي تنال به الشفاعة هى الشهادة بالحق، وهي شهادة أن لا إله إلا اللّه، لا تنال بتولى غير اللّه؛ لا الملائكة، ولا الأنبياء ولا الصالحين‏.‏
فمن والى أحداً من هؤلاء ودعاه، وحج إلى قبره، أو موضعه، ونذر له، وحلف به، وقرب له القرابين ليشفع له، لم يغن ذلك عنه من اللّه شيئاً، وكان من أبعد الناس عن شفاعته وشفاعة غيره؛ فإن الشفاعة إنما تكون لأهل توحيد اللّه، وإخلاص القلب والدين له، ومن تولى أحدا من دون الله فهو مشرك‏.‏
فهذا القول والعبادة ـ الذي يقصد به المشركون الشفاعة ـ يحرم عليهم الشفاعة، فالذين عبدوا الملائكة والأنبياء والأولياء والصالحين، ليشفعوا لهم، كانت عبادتهم إياهم وإشراكهم بربهم، الذي به طلبوا شفاعتهم، به حرموا شفاعتهم، وعوقبوا بنقيض قصدهم؛ لأنهم أشركوا بالله ما لم ينزل به سلطانا‏.‏
وكثير من أهل الضلال يظن أن الشفاعة تنال بهذه الأمور التى

ص -413- فيها شرك، أو هي شرك خالص، كما ظن ذلك المشركون الأولون، وكما يظنه النصارى، ومن ضل من المنتسبين إلى الإسلام، الذين يدعون غير اللّه، ويحجون إلى قبره أو مكانه، وينذرون له، ويحلفون به، ويظنون أنه بهذا يصير شفيعاً لهم، قال تعالى‏: ‏‏{‏قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏‏[‏الإسراء‏: ‏56، 57‏]‏‏.‏
قال طائفة من السلف‏: كان أقوام يعبدون المسيح والعزير والملائكة، فبين الله أنهم لا يملكون كشف الضر عنهم ولا تحويله، كما بين أنهم لا يملكون الشفاعة، وهذا لا استثناء فيه، وإن كان الله يجيب دعاءهم، ثم قال‏: ‏{‏أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏، فبين أن هؤلاء المزعومين، الذين يدعونهم من دون اللّه كانوا يرجون رحمة الله تعالى ويخافون عذابه، ويتقربون إليه بالأعمال الصالحة، كسائر عباده المؤمنين وقد قال تعالى‏: ‏{‏وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُون‏}‏ ‏[‏آل عمران‏: 80‏]‏‏.‏
وللناس فى الشفاعة أنواع من الضلال، قد بسطت في غير هذا الموضع‏.‏

ص -414- فكثير منهم يظن أن الشفاعة هى بسبب اتصال روح الشافع بروح المشفوع له، كما ذكر ذلك أبو حامد الغزالى وغيره، ويقولون‏: من كان أكثر صلاة على النبى صلى الله عليه وسلم، كان أحق بالشفاعة من غيره، وكذلك من كان أحسن ظناً بشخص، وأكثر تعظيماً له، كان أحق بشفاعته‏.‏
وهذا غلط، بل هذا هو قول المشركين الذين قالوا‏: نتولى الملائكة ليشفعوا لنا، يظنون أن من أحب أحدا، من الملائكة والأنبياء والصالحين وتولاه، كان ذلك سبباً لشفاعته له‏.‏ وليس الأمر كذلك بل الشفاعة سببها توحيد اللّه وإخلاص الدين والعبادة بجميع أنواعها له، فكل من كان أعظم إخلاصا كان أحق بالشفاعة، كما أنه أحق بسائر أنواع الرحمة؛ فإن الشفاعة من اللّه مبدؤها، وعلى الله تعالى تمامها، فلا يشفع أحد إلا بإذنه، وهو الذى يأذن للشافع، وهو الذى يقبل شفاعته فى المشفوع له‏.‏
وإنما الشفاعة سبب من الأسباب التى بها يرحم اللّه من يرحم من عباده، وأحق الناس برحمته هم أهل التوحيد والإخلاص له، فكل من كان أكمل فى تحقيق إخلاص ‏"‏لا إله إلا اللّه‏"‏ علماً وعقيدة، وعملاً وبراءة، وموالاة ومعاداة، كان أحق بالرحمة‏.‏

ص -415- والمذنبون ـ الذين رجحت سيئاتهم على حسناتهم فخَفَّت موازينهم فاستحقوا النارـ من كان منهم من أهل ‏"‏لا إله إلا اللّه‏"‏ فإن النار تصيبه بذنوبه، ويميته اللّه فى النار إماتة، فتحرقه النار إلا موضع السجود، ثم يخرجه اللّه من النار بالشفاعة، ويدخله الجنة، كما جاءت بذلك الأحاديث الصحيحة‏.‏
فبين أن مدار الأمر كله على تحقيق كلمة الإخلاص، وهى ‏"‏لا إله إلا اللّه‏"‏ لا على الشرك بالتعلق بالموتى وعبادتهم، كما ظنه الجاهليون، وهذا مبسوط فى غير هذا الموضع‏.‏
والمقصود هنا أن النبى صلى الله عليه وسلم كان يجمع بين ‏"‏الحمد‏"‏ الذى هو رأس الشكر، وبين ‏"‏التوحيد والاستغفار‏"‏ إذا رفع رأسه من الركوع فيقول‏: ‏‏"‏ربنا ولك الحمد، ملء السموات وملء الأرض وملء ما بينهما، وملء ما شئت من شىء بعد، أهل الثناء والمجد، أحق ما قال العبد، وكلنا لك عبد، لا مانع لما أعطيت، ولا معطى لما منعت، ولا ينفع ذا الجَد منك الجد‏"‏ ثم يقول‏: ‏"‏اللهم طهرنى بالثلج والبرد، والماء البارد، اللهم طهرنى من الذنوب والخطايا كما يُنَقى الثوب الأبيض من الدَّنَس‏"‏ كما رواه مسلم فى الصحيح عن أبى سعيد الخدرى ـ رضى الله تعالى عنه ـ قال‏: ‏كان رسول اللّه صلى الله عليه وسلم إذا رفع رأسه

ص -416- من الركوع قال‏: ‏‏"‏اللهم ربنا لك الحمد، ملء السموات، وملء الأرض، وملء ما شئت من شىء بعد، أهل الثناء والمجد، أحق ما قال العبد، وكلنا لك عبد، لا مانع لما أعطيت، ولا معطى لما منعت ولا ينفع ذا الجد منك الجد‏"‏‏.‏
وروى مسلم ـ أيضا ـ عن عبد الله بن أبى أوفى ـ رضى الله عنه ـ قال‏: ‏كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع قال‏: ‏‏"‏سمع الله لمن حمده، اللهم ربنا لك الحمد، ملء السموات وملء الأرض، وملء ما شئت من شىء بعد، اللهم طهرنى بالثلج والبرد، والماء البارد، اللهم طهرنى من الذنوب والخطايا كما ينقى الثوب الأبيض من الوَسَخ‏"‏‏.‏
وقد روى مسلم فى صحيحه أيضاً عن النبى صلى الله عليه وسلم أنه كان يقول‏: ‏‏"‏اللهم لك الحمد‏"‏، وقال‏: ‏‏"‏وملء الأرض، وملء ما بينهما‏"‏، ولم يذْكَر فى بعض الروايات؛ لأن ‏"‏السموات والأرض‏"‏ ‏.‏قد يراد بهما العلو والسفل مطلقاً، فيدخل فى ذلك الهواء وغيره؛ فإنه عال بالنسبة إلى ما تحته، وسافل بالنسبة إلى ما فوقه، فقد يجعل من السماء، كما يجعل السحاب سماء، والسقف سماء، وكذا قال فى القرآن‏: ‏{‏هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الحديد‏: 4‏]‏،

ص -417- ولم يقل‏: ‏"‏وما بينهما‏"‏ كما يقول‏: ‏{‏اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ‏}‏‏[‏السجدة‏: ‏4‏]‏‏.‏
فتارة يذكر قوله‏: ‏‏"‏وما بينهما‏"‏ فيما خلقه فى ستة أيام، وتارة لا يذكره، وهو مراد؛ فإن ذكره كان إيضاحاً وبياناً، وإن لم يذكره دخل فى لفظ ‏"‏السموات والأرض‏"‏ ‏.‏ولهذا كان النبى صلى الله عليه وسلم تارة يقول‏: ‏"‏ملء السموات وملء الأرض‏"‏ ولا يقول‏: ‏‏"‏وما بينهما‏"‏، وتارة يقول‏: ‏‏"‏وما بينهما‏"‏ وفيها كلها‏: ‏‏"‏وملء ما شئت من شىء بعد‏"‏، وفى رواية أبى سعيد‏: ‏"‏أحق ما قال العبد‏"‏ إلى آخره، وفى رواية ابن أبى أوْفَى‏: ‏"‏الدعاء بالطهارة من الذنوب‏"‏‏.‏
ففى هذا، الحمد رأس الشكر والاستغفار، فإن ربنا غفور وشكور، فالحمد بإزاء النعمة، والاستغفار بإزاء الذنوب‏.‏
وذلك تصديق قوله تعالى‏: ‏‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِك‏}‏ ‏[‏النساء‏: ‏79‏]‏‏.‏
ففى سيد الاستغفار‏: ‏‏"‏أبوء لك بنعمتك عليّ وأبوء بذنبى‏"‏، وفى حديث أبي سعيد‏: ‏"‏الحمد رأس الشكر والتوحيد‏"‏، كما جمع بينهما في

ص -418- أم القرآن؛ فأولها تحميد، وأوسطها توحيد، وآخرها دعاء، وكما في قوله‏: ‏{‏هُوَ الْحَيُّ لَا إِلَهَ إِلَّا هُوَ فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏غافر‏: ‏65‏]‏ ‏.‏
وفى حديث الموطأ‏: ‏"‏أفضل ما قلتُ أنا والنبيون من قبلى‏: لا إله إلا الله تعالى، وحده لا شريك له، له الملك وله الحمد، وهوعلى كل شىء قدير من قالها كتب الله تعالى له ألف حسنة، وحط عنه ألف سيئة وكانت له حِرْزًا من الشيطان يومه ذلك، ولم يأت أحد بأفضل مما جاء به، إلا رجل قال مثلها، أو زاد عليه، ومن قال فى يوم مائة مرة‏: سبحان اللّه وبحمده، حطت خطاياه، ولو كانت مثل زَبَد البحر‏"‏‏.‏
وفضائل هذه الكلمات فى أحاديث كثيرة، وفيها‏: التوحيد والتحميد‏.‏
فقوله‏: ‏"‏لا إله إلا اللّه، وحده لا شريك له‏"‏ توحيد، وقوله‏: ‏"‏له الملك وله الحمد‏"‏ تحميد، وفيها معان أخرى شريفة‏.‏
وقد جاء الجمع بين التوحيد، والتحميد، والاستغفار، فى مواضع؛ مثل حديث كفارة المجلس‏: ‏"‏سبحانك اللهم وبحمدك، أشهد أن لا إله إلا أنت، أستغفرك وأتوب إليك‏"‏ فيه‏: التسبيح، والتحميد،

ص -419- والتوحيد، والاستغفار‏.‏ من قالها فى مجلس؛ إن كان مجلس لغط كانت كفارة له، وإن كان مجلس ذكر كانت كالطابع له، وفى حديث أيضا‏: ‏"‏إن هذا يقال عقب الوضوء‏"‏‏.‏
ففى الحديث الصحيح ـ فى مسلم وغيره ـ من حديث عقبة عن عمر بن الخطاب ـ رضى اللّه عنه ـ أنه قال‏: قال رسول اللّه صلى الله عليه وسلم‏: ‏"‏ما منكم من أحد يتوضأ فيَسْبغ الوضوء، ثم يقول‏: أشهد أن لا إله إلا الله، وحده لا شريك له، وأشهد أن محمداً عبده ورسوله، إلا فُتحِِت له أبواب الجنة الثمانية، يدخل من أيها شاء‏"‏‏.‏ وفى حديث آخر أنه يقول‏: ‏"‏سبحانك اللهم وبحمدك، أشهد أن لا إله إلا أنت، أستغفرك وأتوب إليك‏"‏ ‏.‏
وقد روى عن طائفة من السلف، فى الكلمات التى تلقاها آدم من ربه، ونحو هذه الكلمات‏.‏
روى ابن جرير عن مجاهد أنه قال‏: ‏"‏اللهم لا إله إلا أنت، سبحانك وبحمدك، رب إنى ظلمت نفسى، فاغفر لى، إنك خير الغافرين، اللهم لا إله إلا أنت، سبحانك وبحمدك، رب إنى ظلمت نفسى فارحمنى، فأنت خير الراحمين، لا إله إلا أنت، سبحانك وبحمدك، رب إنى ظلمت نفسى، فتب على، إنك أنت التواب الرحيم‏"‏‏.

ص -420- ‏فهذه الكلمات من جنس خاتمة الوضوء، وخاتمة الوضوء فيها التسبيح، والتحميد، والتوحيد، والاستغفار‏.‏
فالتسبيح، والتحميد، والتوحيد لله تعالى؛ فإنه لا يأتى بالحسنات إلا هو‏.‏
والاستغفار من ذنوب النفس، التى منها تأتى السيئات‏.‏
وقد قرن اللّه فى كتابه بين التوحيد، والاستغفار فى غيرموضع، كقوله‏: ‏‏{‏فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏: ‏19‏]‏، وفى قوله‏: ‏{‏أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ‏}‏ ‏[‏هود‏: 2، 3‏]‏ وفى قوله‏: ‏{‏قُلْ إِنَّمَا أَنَا بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ‏}‏ ‏[‏فصلت‏: ‏6‏]‏‏.‏
وفى حديث رواه ابن أبى عاصم وغيره‏: ‏‏"‏يقول الشيطان‏: أهلكتُ الناس بالذنوب، وأهلكونى بالاستغفار، وبلا إله إلا الله، فلما رأيت ذلك بَثَثْت فيهم الأهواء، فهم يذنبون ولا يستغفرون؛ لأنهم يحسبون أنهم يحسنون صُنُعًا‏"‏‏.‏
و‏"‏لا إله إلا اللّه‏"‏ تقتضى الإخلاص والتوكل والإخلاص ‏[‏يقتضى‏]‏ الشكر، فهى أفضل الكلام، وهى أعلى شعب الإيمان، كما ثبت فى الصحيحين عن النبى صلى الله عليه وسلم، أنه قال‏: ‏"‏الإيمان بضْعُ

ص -421- وستون ـ أو بضع وسبعون ـ شُعْبَة، أعلاها قول لا إلا إلا اللّه، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏‏.‏
فـ ‏"‏لا إله إلا اللّه‏"‏ هى قطب رحَى الإيمان، وإليها يرجع الأمر كله‏.‏
والكتب المنزلة مجموعة فى قوله تعالى‏: ‏‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏: 5‏]‏، وهي معنى ‏"‏لا إله إلا الله‏"‏و ‏"‏لا حول ولا قوة إلا بالله‏"‏ هى من معنى ‏"‏لا إله إلا الله‏"‏ و‏"‏الحمد للّه‏"‏ فى معناها، و‏"‏سبحان الله والله أكبر‏"‏ من معناها، لكن فيها تفصيل بعد إجمال‏.
فصل
وقد ظن بعض المتأخرين: أن معنى قوله: {فَمِنْ نَفْسِكَ} أي أفمن نفسك؟ وأنه استفهام، على سبيل الإنكار، ومعنى كلامه: أن الحسنات والسيئات، كلها من الله، لا من نفسك.
وهذا القول يباين معنى الآية. فإن الآية بينت أن السيئات من نفس الإنسان. أي بذنوبه. وهؤلاء يقولون: ليست السيئات من نفسه

ص -422- وممن ذكر ذلك: أبو بكر بن فورك. فإنه قال: معناه: أفمن نفسك؟ يدل عليه قول الشاعر:

ثم قالوا تحبها؟ قلت بهرا عدد الرمل والحصى والتراب

قلت: وإضمار اللاستفهام – إذا دل عليه الكلام – لا يقتضي جواز إضماره في الخبر المخصوص من غير دلالة. فإن هذا يناقض المقصود. ويستلزم أن كل من أراد أن ينفي ما أخبر الله به يقدر أن ينفيه، بأن يقدرفي خبره استفهاما. ويجعله استفهام إنكار.
وهذا من جهة العربية نظير ما زعمه بعضهم في قول إبراهيم عليه السلام "هذا ربي" أهذا ربي؟.
قال ابن الأنباري: هذا القول شاذ. لأن حرف الاستفهام لا يضمر إذا كان فارقا بين الإخبار والاستخبار.
وهؤلاء استشهدوا بقوله: {أَفَإِنْ مِتَّ فَهُمُ الْخَالِدُونَ}.
 وهذا لا حجة فيه. لأنه قد تقدم الاستفهام في أول الجملة، في الجملة الشرطية {وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ} فلم يحتج إلى ذكره ثانية. بل بل ذكره يفسد الكلام. ومثله قوله: {َفَإِنْ مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ}

ص -423- وقوله: { أَفَكُلَّمَا جَاءَكُمْ رَسُولٌ بِمَا لا تَهْوَى أَنْفُسُكُمُ اسْتَكْبَرْتُمْ} وقوله: {أَوَكُلَّمَا عَاهَدُوا عَهْداً نَبَذَهُ فَرِيقٌ مِنْهُمْ} وهذا من فصيح الكلام وبليغه. واستشهدوا بقوله:

لعمرك لا أدري، وإن كنت داريا بسبع رمين الجمر، أم بثمان؟

وقوله:

كذبتك عينك، أم رأيت بواسط غلس الظلام من الرباب خيالا؟

تقديره: أكذبتك عينك؟
وهذا لا حجة فيه. لأن قوله فيما بعد "أم بثمان" و"أم رايت" يدل على الألف المحذوفة في البيت الأول. وأما الثاني: فإن كانت "أم" هي المتصلة، فكذلك. وإن كانت هي المنفصلة. فالخبر على بابه.
وهؤلاء مقصودهم: أن النفس لا تأثير لها في وجود السيئات.

ص -424- وليست سببا فيها. بل قد يقولون: إن المعاصي علامة محضة على العقوبة، لاقترانها بها. لا أنها سبب لها. وهذا مخالف للكتاب ةالسنة وإجماع السلف. وللعقل.
والقرآن يبين في غير موضع: أن الله لم يهلك أحدا ولم يعذبه إلا بذنب، فقال هنا: {وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ } وقال لهم في شأن أحد: {أَوَلَمَّا أَصَابَتْكُمْ مُصِيبَةٌ قَدْ أَصَبْتُمْ مِثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِنْدِ أَنْفُسِكُمْ } وقال تعالى: {وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ } وقال تعالى في سورة الشورى أيضا: {وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْأِنْسَانَ كَفُورٌ} وقال تعالى: {قُلْ أَرَأَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتاً أَوْ نَهَاراً مَاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ} وقال تعالى: {وَمَا أَهْلَكْنَا مِنْ قَرْيَةٍ إِلَّا لَهَا مُنْذِرُونَذِكْرَى وَمَا كُنَّا ظَالِمِينَ} {وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولاً يَتْلُو عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ} وقال تعالى: {ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُمْ بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ} وقال تعالى: {وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ} وقال تعالى: {أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَنْ كَثِيرٍ} وقال تعالى: وقال تعالى في سورة القلم عن أهل الجنة الذين ضرب بهم المثل لما أهلكها بذلك

ص -425- العذاب: {وَلَعَذَابُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ} وقال تعالى: { مَثَلُ مَا يُنْفِقُونَ فِي هَذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُوا أَنْفُسَهُمْ فَأَهْلَكَتْهُ وَمَا ظَلَمَهُمُ اللَّهُ وَلَكِنْ أَنْفُسَهُمْ يَظْلِمُونَ} وقال تعالى عن أهل سبأ: { فَأَعْرَضُوا فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ } إلى قوله: { ذَلِكَ جَزَيْنَاهُمْ بِمَا كَفَرُوا وَهَلْ نُجَازِي إِلَّا الْكَفُورَ} { وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ } وقال تعالى: {وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ}.
 وفي الحديث الصحيح الإلهي: "يا عبادي إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها. فمن وجد خيرا: فليحمد الله. ومن وجد غير ذلك فلا يلومن إلا نفسه".
وفي سيد الاستغفار: "أبوء لك بنعمتك علي، وأبوء بذنبي" وقال تعالى: { وَإِنَّ لِلَّذِينَ ظَلَمُوا عَذَاباً دُونَ ذَلِكَ وَلَكِنَّ أَكْثَرَهُمْ لا يَعْلَمُونَ }.
 والحمد لله وحده، وصلى الله على عبد الله ورسوله محمد وآله وصحبه وسلم. ورضي الله عن الصحابة أجمعين. وعن التابعين وتابعي التابعين لهم بإحسان إلى يوم الدين.

ص -426- وقال شيخ الإسلام قدسَ اللَّه روحه‏:
فصل
قال الله تعالى‏: ‏{‏وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً‏}‏ ‏[‏النساء‏: ‏125‏]‏، فنفى أن يكون دين أحسن من هذا الدين، وأنكر على من أثبت ديناً أحسن منه؛ لأن هذا استفهام إنكار، وهو إنكار نهي وذم لمن جعل ديناً أحسن من هذا‏.‏
قال قتادة والضحاك وغيرهما‏: ‏إن المسلمين وأهل الكتاب افتخروا، فقال أهل الكتاب‏: نبينا قبل نبيكم، وكتابنا قبل كتابكم، ونحن أوْلى بالله منكم‏.‏ وقال المسلمون‏: نحن أولى باللّه تعالى منكم، ونبينا خاتم النبيين، وكتابنا يقضي على الكتب التى كانت قبله، فأنزل اللّه تعالى‏: ‏‏{‏لَّيْسَ بِأَمَانِيِّكُمْ وَلا أَمَانِيِّ أَهْلِ الْكِتَابِ‏}‏ الآية ‏[‏النساء‏: ‏123‏]‏‏.‏

ص -427- وروى سفيان عن الأعمش، عن أبي الضُّحَي، عن مسروق، قال‏: ‏لما نزلت هذه الآية‏: ‏{‏لَّيْسَ بِأَمَانِيِّكُمْ وَلا أَمَانِيِّ أَهْلِ الْكِتَابِ مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏: 123‏]‏، قال أهل الكتاب‏: نحن وأنتم سواء، حتى نزلت‏: ‏{‏وَمَن يَعْمَلْ مِنَ الصَّالِحَاتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ‏}‏ الآية ‏[‏النساء‏: ‏124‏]‏، ونزلت فيهم أيضاً ‏: ‏{‏وَمَنْ أَحْسَنُ دِينًا‏}‏ الآية‏.‏ وقد روى عن مجاهد قال‏: قالت قريش‏: ‏لا نبعث أو لا نحاسب، وقال أهل الكتاب‏: ‏{‏لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّاماً مَّعْدُودَةً‏}‏ ‏[‏البقرة‏: ‏80‏]‏، فأنزل اللّه عز وجل‏: ‏{‏لَّيْسَ بِأَمَانِيِّكُمْ وَلا أَمَانِيِّ أَهْلِ الْكِتَابِ‏}‏، وهذا يقتضي أنها خطاب للكفار من الأميين وأهل الكتاب؛ لاعتقادهم أنهم لا يعذبون العذاب الدائم، والأول أشهر في النقل وأظهر فى الدليل؛ لأن السورة مدنية بالاتفاق، فالخطاب فيها مع المؤمنين كسائر السور المدنية‏.‏
وأيضاً، فإنه قد استفاض من وجوه متعددة أنه لما نزل قوله تعالى‏: ‏‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ شق ذلك على أصحاب النبى صلى الله عليه وسلم، حتى بين لهم النبى صلى الله عليه وسلم أن مصائب الدنيا من الجزاء، وبها يجزى المؤمن؛ فعلم أنهم مخاطبون بهذه الآية لا مجرد الكفار‏.‏
وأيضاً، قوله بعد هذا‏: ‏{‏وَمَن يَعْمَلْ مِنَ الصَّالِحَاتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ‏}‏ ‏[‏النساء‏: 124‏]‏،

ص -428- وقوله‏: ‏{‏وَمَنْ أَحْسَنُ دِينًا‏}‏ ‏[‏النساء‏: 125‏]‏ يدل على أن هناك تنازعا في تفصيل الأديان، لا مجرد إنكار عقوبة بعد الموت‏.‏
وأيضاً، فما قبلها وما بعدها خطاب مع المؤمنين وجواب لهم فكان المخاطب فى هذه الآية هو المخاطب فى بقية الآيات‏.‏
فإن قيل‏: الآية نص فى نفي دين أحسن من دين هذا المسلم، لكن من أين أنه ليس دين مثله‏؟‏ فإن الأقسام ثلاثة‏: إما أن يكون ثَمَّ دين أحسن منه، أو دونه، أو مثله، وقد ثبت أنه لا أحسن منه، فمن أين فى الآية أنه لا دين مثله‏؟‏ ونظيرها قوله‏: ‏{‏وَمَنْ أَحْسَنُ قَوْلًا مِّمَّن دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحًا وَقَالَ إِنَّنِي مِنَ الْمُسْلِمِين‏}‏ ‏[‏فصلت‏: 33‏]‏‏.‏
قيل‏: لو قلنا فى هذا المقام‏: إن الآية لم تدل إلا على نفي الأحسن لم يضر هذا؛ فإن الخطاب له مقامات، قد يكون الخطاب تارة بإثبات صلاح الدين، إذا كان المخاطب يدعى أو يظن فساده، ثم في مقام بأن يقع النزاع فى التفاضل، فيبين أن غيره ليس أفضل منه، ثم فى مقام ثالث يبين أنه أفضل من غيره، وهكذا إذا تكلمنا فى أمر الرسول، ففي مقام نبين صدقه وصحة رسالته، وفى مقام بأن نبين أن غيره ليس أفضل منه، وفى مقام ثالث نبين أنه سيد ولد

ص -429- آدم، وذلك أن الكلام يتنوع بحسب حال المخاطب‏.‏
ثم نقول‏: يدل على أن هذا الدين أحسن وجوه‏:
أحدها‏: أن هذه الصيغة، وإن كانت فى أصل اللغة لنفي الأفضل لدخول النفي على أفعل، فإنه كثيراً ما يضمر بعرف الخطاب، يفضل المذكور المجرور بمن مفضلا عليه فى الإثبات، فإنك إذا قلت‏: هذا الدين أحسن من هذا كان المجرور بمن مفضلا عليه، والأول مفضلا فإذا قلت‏: لا أحسن من هذا، أو‏: من أحسن من هذا‏؟‏ أو ليس فيهم أفضل من هذا، أو‏: ما عندي أعلم من زيد، أو‏: ما فى القوم أصدق من عمرو، أو‏: ما فيهم خير منه، فإن هذا التأليف يدل على أنه أفضلهم وأعلمهم وخيرهم، بل قد صارت حقيقة عرفية فى نفي فضل الداخل في أفعل، وتفضيل المجرور على الباقين، وأنها تقتضي نفي فضلهم وإثبات فضله عليهم، وضمنت معنى الاستثناء، كأنك قلت‏: ما فيهم أفضل إلا هذا، أو ما فيهم المفضل إلا هذا، كما أن ‏[‏إن‏]‏ إذا كفت بما النافية صارت متضمنة للنفي والإثبات‏.‏
وكذلك الاستثناء، وإن كان فى الأصل للإخراج من الحكم؛ فإنه صار حقيقة عرفية فى مناقضة المستثنى منه، فالاستثناء من النفي إثبات،

ص -430- ومن الإثبات نفي، واللفظ يصير بالاستعمال له معنى غير ما كان يقتضيه أصل الوضع‏.‏
وكذلك يكون في الأسماء المفردة تارة، ويكون فى تركيب الكلام أخرى، ويكون فى الجمل المنقولة كالأمثال السائرة جملة، فيتغير الاسم المفرد بعرف الاستعمال عما كان عليه فى الأصل، إما بالتعميم وإما بالتخصيص وإما بالتحويل؛ كلفظ الدابة والغائط والرأس‏.‏ ويتغير التركيب بالاستعمال عما كان يقتضيه نظائره، كما فى زيادة حرف النفي فى الجمل السلبية، وزيادة النفي فى كاد، وبنقل الجملة عن معناها الأصلي إلى غيره كالجمل المتمثل بها، كما فى قولهم‏: ‏"‏يَدَاك أوْكَتَا وفُوكَ نَفَخ‏"‏‏[‏ سبق التعليق على المثل‏.‏ انظر‏: الجزء الثانى عشر‏]‏ و ‏"‏عسى الغُوَيْرُ أبْؤُسَا‏"‏ ‏[‏فى المطبوعة‏: بؤسا والصواب ما أثبتناه‏]‏ ‏[‏سبق التعليق على المثل‏.‏ انظر‏: الجزء الثانى عشر‏]‏ ‏.‏
الوجه الثاني‏: أنه إذا كان لا دين أحسن من هذا، فالغير إما أن يكون مثله أو دونه، ولا يجوز أن يكون مثله؛ لأن الدين إذا ماثل الدين وساواه فى جميع الوجوه كان هو إياه، وإن تعدد الغير لكن النوع واحد فلا يجوز أن يقع التماثل والتساوي بين الدينين المختلفين، فإن اختلافهما يمنع تماثلهما؛إذ الاختلاف ضد التماثل، فكيف يكونان مختلفين متماثلين‏؟‏ واختلافهما اختلاف تضاد لا تنوع؛ فإن أحد الدينين يعتقد فيه أمور على أنها حق واجب، والآخر يقول‏: إنها باطل محرم، فمن المحال استواء هذين الاعتقادين‏.‏

ص -431- وكذلك الاقتصادان؛ فإن هذا يقصد المعبود بأنواع من المقاصد والأعمال، والآخر يقصده بما يضاد ذلك وينافيه، وليس كذلك تنوع طرق المسلمين ومذاهبهم؛ فإن دينهم واحد، كل منهم يعتقد ما يعتقده الآخر، ويعبده بالدين الذى يعبده ويسوغ أحدهما للآخر أن يعمل بما تنازع فيه من الفروع فلم يختلفا، بل نقول‏: أبلغ من هذا أن القدر الذى يتنازع فيه المسلمون من الفروع لابد أن يكون أحدهما أحسن عند اللّه فإن هذا مذهب جمهور الفقهاء الموافقين لسلف الأمة على أن المصيب عند اللّه واحد فى جميع المسائل، فذاك الصواب هو أحسن عند اللّه، وإن كان أحدهما يقر الآخر، فالإقرار عليه لا يمنع أن يكون مفضولا مرجوحا، وإنما يمنع أن يكون محرما‏.‏
وإذا كان هذا فى دق الفروع فما الظن بما تنازعوا فيه من الأصول‏؟‏ فإنه لا خلاف بين المسلمين ولا بين العقلاء أن المصيب فى نفس الأمر واحد، وإنما تنازعوا فى المخطئ هل يغفر له أو لا يغفر، وهل يكون مصيباً بمعنى أداء الواجب، وسقوط اللوم لا بمعنى صحة الاعتقاد‏؟‏ فإن هذا لا يقوله عاقل؛أن الاعتقادين المتناقضين من كل وجه يكون كل منهما صوابا‏.‏
فتلخيص الأمر‏: أن هذا المقام إنما فيه تفضيل قول وعمل على قول وعمل، فالأقوال والأعمال المختلفة لابد فيها من تفضيل بعضها على بعض

ص -432- عند جمهور الأمة، بل ومن قال بأن كل مجتهد مصيب قد لا ينازع أن أحدهما أحسن وأصوب، ولا يدعى تماثلهما‏.‏ وإن ادعاه فلم يدعه إلا فى دق الفروع، مع أن قوله ضعيف مخالف للكتاب والسنة وإجماع السلف‏.‏
وأما الحِلّ فلم يدع مدع تساوي الأقسام فيه، وهذا بخلاف التنوع المحض، مثل قراءة سورة وقراءة سورة أخرى، وصدقة بنوع وصدقة بنوع آخر، فإن هذا قد يتماثل؛ لأن الدين واحد في ذلك من كل وجه، وإنما كلامنا فى الأديان المختلفة، وليس هنا خلاف بحال‏.‏
وإذا ثبت أن الدينين المختلفين لا يمكن تماثلهما، لم يحتج إلى نفى هذا فى اللفظ؛ لانتفائه بالعقل، وكذلك لما سمعوا قوله‏: ‏{‏وَلَا تَكُن كَصَاحِبِ الْحُوتِ‏}‏ ‏[‏القلم‏: 48‏]‏، كان فى هذا ما يخاف انتقاصهم إياه‏.‏
هذا، مع أن نصوص الكتاب والسنة وإجماع الأمة شاهدة بتفضيل النبيين على بعض، وبعض الرسل على بعض، قاضية لأولى العزم بالرجحان، شاهدة بأن محمداً صلى الله عليه وسلم سيد ولد آدم، وأكرم الخلق على ربه، لكن تفضيل الدين الحق أمر لابد من اعتقاده؛ ولهذا ذكره اللّه فى الآية‏.‏

ص -433- وأما تفضيل الأشخاص، فقد لا يحتاج إليه فى كل وقت، فالدين الواجب لابد من تفضيله؛ إذ الفضل يدخل فى الوجوب، وإذا وجب الدين به دون خلافه فلأن يجب اعتقاد فضله أولى‏.‏
وأما الدين المستحب؛ فقد لا يشرع اعتقاد فعله إلا فى حق من شرع له فعل ذلك المستحب‏.‏ وإلا فمن الناس من يضره إذا سلك سبيلا من سبل السلام الإسلامية أن يرى غيره أفضل منها؛ لأنه يتشوف إلى الأفضل فلا يقدر عليه والمفضول يعرض عنه‏.‏
وكما أنه ليس من مصلحته أن يعرف أفضل من طريقته إذا كان بترك طريقته، ولا يسلك تلك، فليس أيضاً من الحق أن يعتقد أن طريقته أفضل من غيرها، بل مصلحته أن يسلك تلك الطريقة المفضية به إلى رحمة اللّه تعالى فإن بعض المتفقهة يدعون الرجل إلى ما هو أفضل من طريقته عندهم، وقد يكونون مخطئين فلا سلك الأول ولا الثانى‏.‏ وبعض المتصوفة‏: المريد يعتقد أن شيخه أكمل شيخ على وجه الأرض، وطريقته أفضل الطرق، كلاهما انحراف، بل يؤمر كل رجل أن يأتى من طاعة اللّه ورسوله بما استطاعه، ولا ينقل من طاعة الله ورسوله بطريقته، وإن كان فيها نوع نقص أو خطأ، ولا يبين له نقصها إلا إذا نقل إلى ما هو أفضل منها، وإلا فقد ينفر قلبه عن الأولى بالكلية حتى يترك الحق الذى لا يجوز تركه، ولا يتمسك بشىء آخر،

ص -434- وهذا باب واسع ليس الغرض هنا استقصاؤه، وهو مبني على أربعة أصول‏:
أحدها‏: معرفة مراتب الحق والباطل، والحسنات والسيئات، والخير والشر؛ ليعرف خير الخيرين وشر الشرين‏.‏
الثاني‏: معرفة ما يجب من ذلك ومالا يجب، وما يستحب من ذلك وما لا يستحب‏.‏
الثالث‏: معرفة شروط الوجوب والاستحباب من الإمكان والعجز، وأن الوجوب والاستحباب قد يكون مشروطاً بإمكان العلم والقدرة‏.‏
الرابع‏: معرفة أصناف المخاطبين وأعيانهم؛ ليؤمر كل شخص بما يصلحه، أو بما هو الأصلح له من طاعة اللّه ورسوله، وينهي عما ينفع نهيه عنه، ولا يؤمر بخير يوقعه فيما هو شر من المنهى عنه مع الاستغناء عنه‏.‏
وهذا القدر الذي دلت عليه هذه الآية من أن دين من أسلم وجهه للّه وهو محسن، واتبع ملة إبراهيم، هو أحسن الأديان، أمر متفق عليه بين المسلمين معلوم بالاضطرار من دين الإسلام،

ص -435- بل من يتبع غير الإسلام دينا فلن يقبل منه وهو فى الآخرة من الخاسرين‏.‏
ولكن كتاب الله هو حاكم بين أهل الأرض فيما اختلفوا فيه، ومبين وجه الحكم؛ فإنه بين بهذه الآية وجه التفضيل بقوله‏: ‏‏{‏أَسْلَمَ وَجْهَهُ لِلّهِ‏}‏ وبقوله‏: ‏{‏وَهُوَ مُحْسِنٌ‏}‏، فإن الأول بيان نيته وقصده، ومعبوده وإلهه، وقوله‏: ‏{‏وَهُوَ مُحْسِنٌ‏}‏ فانتفى بالنص نفي ما هو أحسن منه، وبالعقل ما هو مثله، فثبت أنه أحسن الأديان‏.‏
الوجه الثالث‏: أن النزاع كان بين الأمتين، أيّ الدينين أفضل‏؟‏ فلم يقل لهما‏: إن الدينين سواء، ولا نهوا عن تفضيل أحدهما؛ ولكن حسمت مادة الفخر والخيلاء والغرور الذي يحصل من تفضيل أحد الدينين؛ فإن الإنسان إذا استشعر فضل نفسه أو فضل دينه يدعوه ذلك إلى الكِبْر والخيلاء والفخر، فقيل للجميع‏: ‏"‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏"‏ سواء كان دينه فاضلا أو مفضولا؛ فإن النهي عن السيئات والجزاء عليها واقع لا محالة، قال تعالى‏: ‏{‏وَالذَّارِيَاتِ ذَرْوًا‏}‏ إلى قوله‏: ‏{‏لَوَاقِعٌ‏}‏ ‏[‏الذاريات‏: ‏1-6‏]‏
فلما استشعر المؤمنون أنهم مجزيون على السيئات ولا يغنى عنهم فضل دينهم، وفسر لهم النبى صلى الله عليه وسلم أن الجزاء قد يكون

ص -436- فى الدنيا بالمصائب، بين بعد ذلك فساد دين الكفار من المشركين وأهل الكتاب بقوله‏: ‏‏{‏وَمَن يَعْمَلْ مِنَ الصَّالِحَاتَ مِن ذَكَرٍ أَوْ أُنثَى‏}‏ الآية‏.‏ فبين أن العمل الصالح إنما يقع الجزاء عليه في الآخرة مع الإيمان، وإن كان قد يجزى به صاحبه في الدنيا بلا إيمان، فوقع الرد على الكفار من جهة جزائهم بالسيئات، ومن جهة أن حسناتهم لا يدخلون بها الجنة إلا مع الإيمان، ثم بين بعد هذا فضل الدين الإسلامي الحنفي بقوله‏: ‏{‏وَمَنْ أَحْسَنُ دِينًا‏}‏، فجاء الكلام فى غاية الإحكام‏.‏
ومما يشبه هذا من بعض الوجوه‏: نهى النبى صلى الله عليه وسلم أن يفضل بين الأنبياء التفضيل الذي فيه انتقاص المفضول والغَضّ منه، كما قال صلى الله عليه وسلم‏: ‏‏"‏لا تفضلوا بين الأنبياء‏"‏، وقال ‏"‏لا تفضلونى على موسى‏"‏ بيان لفضله، وبهذين يتم الدين‏.‏
فإذا كان اللّه هو المعبود، وصاحبه قد أخلص له وانقاد، وعمله فعل الحسنات، فالعقل يعلم أنه لا يمكن أن يكون دين أحسن من هذا، بخلاف دين من عند غير الله وأسلم وجهه له، أو زعم أنه يعبد الله لا بإسلام وجهه، بل يتكبر كاليهود، ويشرك كالنصارى، أو لم يكن محسناً بل فاعلا للسيئات دون الحسنات، وهذا الحكم

ص -437- عدل محض، وقياس وقسط، دل القرآن العقلاء على وجه البرهان فيه‏.‏
وهكذا غالبا ما بينه القرآن، فإنه يبين الحق والصدق، ويذكر أدلته وبراهينه؛ ليس يبينه بمجرد الإخبار عن الأمر، كما قد يتوهمه كثير من المتكلمة والمتفلسفة، أن دلالته سمعية خبرية، وأنها واجبة لصدق المخبر، بل دلالته أيضاً عقلية برهانية، وهو مشتمل من الأدلة والبراهين على أحسنها وأتمها بأحسن بيان، لمن كان له فهم وعقل، بحيث إذا أخذ ما فى القرآن من ذلك، وبين لمن لم يعلم أنه كلام اللّه أو لم يعلم صدق الرسول، أو يظن فيه ‏[‏ظنا‏]‏ مجرداً عما يجب من قبول قول المخبر كان فيه ما يبين صدقه وحقه، ويبرهن على صحته‏.

ص -438- وَقاَل شَيْخ الإسْلاَم رَحمه اللّه تعالى ‏:
فصل
فى قوله تعالى‏: ‏{‏وَلاَ تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ خَوَّانًا أَثِيمًا‏}‏ ‏[‏النساء‏: 107‏]‏ فقوله‏: ‏‏{‏يَخْتَانُونَ أَنفُسَهُمْ‏}‏ مثل قوله فى سورة البقرة‏: ‏‏{‏عَلِمَ اللّهُ أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ‏}‏ ‏[‏البقرة‏: ‏187‏]‏، قال ابن قتيبة وطائفة من المفسرين‏: معناه تخونون أنفسكم‏.‏ زاد بعضهم‏: تظلمونها‏.‏ فجعلوا الأنفس مفعول ‏"‏تختانون‏"‏، وجعلوا الإنسان قد خان نفسه، أي ظلمها بالسرقة كما فعل ابن أُبَيْرِق أو بجماع امرأته ليلة الصيام كما فعل بعض الصحابة وهذا القول فيه نظر؛ فإن كل ذنب يذنبه الإنسان فقد ظلم فيه نفسه، سواء فعله سراً أو علانية‏.‏
وإذا كان اختيان النفس هو ظلمها أو ارتكاب ما حرم عليها، كان كل مذنب مختاناً لنفسه، وإن جهر بالذنوب، وكان كفر الكافرين

ص -439- وقتالهم للأنبياء وللمؤمنين اختياناً لأنفسهم، وكذلك قطع الطريق والمحاربة، وكذلك الظلم الظاهر، وكان ما فعله قوم نوح وهود، وصالح وشعيب اختياناً لأنفسهم‏.‏
ومعلوم أن هذا اللفظ لم يستعمل فى هذه المعاني كلها، وإنما استعمل فى خاص من الذنوب مما يفعل سراً، وحتى قال ابن عباس في قوله ‏{‏يَخْتَانُونَ أَنفُسَهُمْ‏}‏‏: عنى بذلك فعل عمر؛ فإنه روى أنه لما جاء الأنصاري فشكى أنه بات تلك الليلة ولم يَتَعَشَّ لما نام قبل العشاء، وكان من نام قبل الأكل حرم عليه الأكل، فيستمر صائما ً، فأصبح يتقلب ظهراً لبطن، فلما شكا حاله إلى النبى صلى الله عليه وسلم قال عمر‏: يا رسول الله، إنى أردت أهلي الليلة، فقالت‏: إنها قد نامت، فظننتها لم تنم فواقعتها، فأخبرتنى أنها كانت قد نامت، قالوا‏: فأنزل اللّه فى عمر‏: ‏{‏أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ‏}‏ ‏[‏البقرة‏: 187‏]‏‏.‏
وقد قيل‏: إن الجماع ليلة الصيام كانوا منهيين عنه مطلقاً، بخلاف الأكل، فإنه كان مباحاً قبل النوم، وقد روى أن عمر جامع امرأته بعد العشاء قبل النوم، وأنه لما فعل أخذ يلوم نفسه، فأتى النبى صلى الله عليه وسلم فقال‏: يا رسول اللّه، أعتذر إلى اللّه من نفسي هذه الخائنة، إني رجعت إلى أهلي بعد ما صليت العشاء فوجدت رائحة طيبة، فسولت لي نفسي، فجامعت أهلي، فقال النبى صلى الله عليه وسلم‏: ‏"‏ما كنت

ص -440- جديراً بذلك يا عمر‏"‏، وجاء طائفة من الصحابة فذكروا مثل ذلك فأنزل اللّه هذه الآية ‏.‏
فهذا فيه أن نفسه الخاطئة سولت له ذلك، ودعته إليه، وأنه أخذ يلومها بعد الفعل، فالنفس هنا هي الخائنة الظالمة، والإنسان تدعوه نفسه فى السر إذا لم يره أحد إلى أفعال لا تدعو إليها علانية، وعقله ينهاه عن تلك الأفعال، ونفسه تغلبه عليها‏.‏
ولفظ الخيانة حيث استعمل لا يستعمل إلا فيما خفي عن المخون، كالذي يخون أمانته، فيخون من ائتمنه إذا كان لا يشاهده، ولو شاهده لما خانه، قال تعالى‏: ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَخُونُواْ اللّهَ وَالرَّسُولَ وَتَخُونُواْ أَمَانَاتِكُمْ وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏ الأنفال‏: ‏27‏]‏، وقال تعالى‏: ‏{‏وَلاَ تَزَالُ تَطَّلِعُ عَلَىَ خَآئِنَةٍ مِّنْهُمْ إِلاَّ قَلِيلاً‏}‏ ‏[‏المائدة‏: ‏13‏]‏، وقالت امرأة العزيز‏: ‏{‏ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللّهَ لاَ يَهْدِي كَيْدَ الْخَائِنِينَ‏}‏ ‏[‏يوسف‏: ‏52‏]‏، وقال تعالى‏: ‏{‏يَعْلَمُ خَائِنَةَ الْأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ‏}‏ ‏[‏غافر‏: 19‏]‏‏.‏
وقال النبى صلى الله عليه وسلم لما قام‏: ‏‏"‏أما فيكم رجل يقوم إلى هذا فيضرب عنقه‏؟‏‏"‏ فقال له رجل‏: هلا أومضت إلي‏؟‏ فقال‏: ‏"‏ما ينبغي لنبى أن تكون له خائنة الأعين‏"‏، قال تعالى‏: ‏{‏وَلاَ تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ خَوَّانًا أَثِيمًا يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ‏}‏ ‏[‏النساء‏: ‏107، 108‏]‏،

ص -441- وفى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏آية المنافق ثلاث‏: إذا حَدَّث كذب، وإذا وَعَد أخلف، وإذا اؤتمن خان‏"‏، وفى حديث آخر‏: ‏‏"‏على كل خُلُق يطبع المؤمن إلا الخيانة والكذب‏"‏، ومثل هذا كثير‏.‏
وإذا كان كذلك، فالإنسان كيف يخون نفسه، وهو لا يكتمها ما يقوله ويفعله سراً عنها، كما يخون من لا يشهده من الناس، كما يخون الله والرسول إذا لم يشاهده، فلا يكون ممن يخاف اللّه بالغيب‏؟‏ ولم خصت هذه الأفعال بأنها خيانة للنفس دون غيرها‏؟‏ فالأشبه والله أعلم أن يكون قوله‏: ‏{‏تَخْتانُونَ أَنفُسَكُمْ‏}‏ مثل قوله‏: ‏{‏إِلاَّ مَن سَفِهَ نَفْسَهُ‏}‏ ‏[‏البقرة‏: 130‏]‏‏.‏
والبصريون يقولون فى مثل هذا‏: إنه منصوب على أنه مفعول له، ويخرجون قوله‏: ‏{‏سّفٌهّ‏}‏ عن معناه فى اللغة، فإنه فعل لازم، فيحتاجون أن ينقلوه من اللزوم إلى التعدية بلا حجة‏.‏
وأما الكوفيون كالفراء وغيره ومن تبعهم، فعندهم أن هذا منصوب على التمييز، وعندهم أن المميز قد يكون معرفة كما يكون نكرة، وذكروا لذلك شواهد كثيرة من كلام العرب، مثل قولهم‏: ألم فلان

ص -442- رأسه، ووجع بطنه، ورشد أمره‏.‏ وكان الأصل‏: سفهت نفسه، ورشد أمره‏.‏ ومنه قولهم‏: غبن رأيه، وبطرت نفسه، فقوله تعالى‏: ‏{‏بَطِرَتْ مَعِيشَتَهَا‏}‏ ‏[‏القصص‏: 58‏]‏، من هذا الباب، فالمعيشة نفسها بطرت، فلما كان الفعل‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ نصبه على التمييز، قال تعالى‏: ‏{‏وَلاَ تَكُونُواْ كَالَّذِينَ خَرَجُواْ مِن دِيَارِهِم بَطَرًا وَرِئَاء النَّاسِ‏}‏ ‏[‏الأنفال‏: ‏47‏]‏، فقوله‏: ‏{‏سَفِهَ نَفْسَهُ‏}‏ معناه‏: إلا من سفهت نفسه، أى كانت سفيهة، فلما أضاف الفعل إليه نصبها على التمييز، كما فى قوله‏: ‏{‏وَاشْتَعَلَ الرَّأْسُ شَيْبًا‏}‏ ‏[‏مريم‏: 4‏]‏، ونحو ذلك‏.‏ وهذا اختيار ابن قُتَيْبَة وغيره، لكن ذاك نكرة وهذا معرفة‏.‏
وهذا الذى قاله الكوفيون أصح فى اللغة والمعنى؛ فإن الإنسان هو السفيه نفسه، كما قال تعالى‏: ‏{‏سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ‏}‏ ‏[‏البقرة‏: ‏142‏]‏، ‏{‏وَلاَ تُؤْتُواْ السُّفَهَاء‏}‏ ‏[‏النساء‏: 5‏]‏، فكذلك قوله‏: ‏{‏تَخْتانُونَ أَنفُسَكُمْ‏}‏ أى‏: تختان أنفسكم، فالأنفس هى التى اختانت، كما أنها هى السفيهة‏.‏ وقال‏: اختانت، ولم يقل‏: خانت؛ لأن الافتعال فيه زيادة فعل على ما فى مجرد الخيانة‏.‏ قال عكرمة‏: والمراد بالذين يختانون أنفسهم‏: ابن أُبَيْرِق الذى سرق الطعام والقماش، وجعل هو وقومه يقولون‏: إنما سرق فلان لرجل آخر‏.‏

ص -443- فهؤلاء اجتهدوا فى كتمان سرقة السارق، ورمى غيره بالسرقة، كما قال تعالى‏: ‏{‏يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ‏}‏ ‏[‏النساء‏: 108‏]‏، فكانوا خائنين للصاحب والرسول وقد اكتسبوا الخيانة‏.‏
وكذلك الذين كانوا يجامعون بالليل، وهم يجتهدون فى أن ذلك لا يظهر عنهم حين يفعلونه، وإن أظهروه فيما بعد عند التوبة، أما عند الفعل فكانوا يحتاجون من ستر ذلك وإخفائه ما لا يحتاج إليه الخائن وحده، أو يكون قوله‏: ‏{‏تَخْتانُونَ أَنفُسَكُمْ‏}‏ أى‏: يخون بعضكم بعضا، كقوله‏: ‏{‏فَاقْتُلُواْ أَنفُسَكُمْ‏}‏ ‏[‏البقرة‏: ‏54‏]‏، وقوله‏: ‏{‏ثُمَّ أَنتُمْ هَؤُلاء تَقْتُلُونَ أَنفُسَكُمْ‏}‏ ‏[‏البقرة‏: ‏85‏]‏، وقوله‏: ‏{‏لَوْلَا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْرًا‏}‏ ‏[‏النور‏: ‏12‏]‏، فإن السارق وأقواماً خانوا إخوانهم المؤمنين‏.‏
والُمجَامِع، إن كان جامع امرأته وهى لا تعلم أنه حرام فقد خانها، والأول أشبه‏.‏ والصيام مبناه على الأمانة؛ فإن الصائم يمكنه الفطر ولا يدرى به أحد، فإذا أفطر سراً فقد خان أمانته، والفطر بالجماع المستور خيانة، كما أن أخذ المال سراً وإخبار الرسول والمظلوم ببراءة السقيم وسقم البرىء خيانة، فهذا كله خيانة، والنفس هى التى خانت؛ فإنها تحب الشهوة والمال والرئاسة، وخان واختان مثل كسب واكتسب، فجعل الإنسان مختاناً‏.‏

ص -444- بين أن نفسه هى التى تختان، كما أنها هى التى تضر؛ لأن مبدأ ذلك من شهوتها، ليس هو مما يأمر به العقل والرأى، ومبدأ السفه منها لخفتها وطيشها، والإنسان تأمره نفسه فى السر بأمور ينهاها عنه العقل والدين فتكون نفسه اختانته وغلبته، وهذا يوجد كثيراً فى أمر الجماع والمال؛ ولهذا لا يؤتمن على ذلك أكثر الناس ويقصد بالائتمان من لا تدعوه نفسه إلى الخيانة فى ذلك‏.‏ قال سعيد بن المُسَيَّب‏: لو ائتمنت على بيت مال لأديت الأمانة، ولو ائتمنت على امرأة سوداء لخفت ألا أؤدى الأمانة فيها وكذلك المال لا يؤتمن عليه أصحاب الأنفس الحريصة على أخذه كيف اتفق‏.‏
وهذا كله مما يبين أن النفس تخون أمانتها، وإن كان الرجل ابتداء لا يقصد الخيانة، فتحمله على الخيانة بغير أمره، وتغلبه على رأيه؛ ولهذا يلوم المرء نفسه على ذلك ويذمها، ويقول‏: هذه النفس الفاعلة الصانعة؛ فإنها هى التى اختانت‏.‏
فصل
ودل قوله‏: ‏‏{‏وَلاَ تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ‏}‏‏[‏النساء‏: ‏107‏]‏، أنه لا يجوز الجدال عن الخائن، ولا يجوز للإنسان أن يجادل عن نفسه إذا كانت

ص -445- ثم خائنة؛ لها فى السر أهواء وأفعال باطنة تخفى على الناس، فلا يجوز المجادلة عنها، قال تعالى‏: ‏{‏يَعْلَمُ خَائِنَةَ الْأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ‏}‏ ‏[‏غافر‏: ‏19‏]‏، وقال تعالى‏: ‏‏{‏وَذَرُواْ ظَاهِرَ الإِثْمِ وَبَاطِنَهُ‏}‏ ‏[‏الأنعام‏: ‏120‏]‏، وقال تعالى‏: ‏‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏}‏ ‏[‏الأعراف‏: 33‏]‏، وقد قال تعالى‏: ‏‏{‏بَلِ الْإِنسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ وَلَوْ أَلْقَىمَعَاذِيرَهُ‏}‏ ‏[‏القيامة‏: ‏14، 15‏]‏، فإنه يعتذر عن نفسه بأعذار ويجادل عنها، وهو يبصرها بخلاف ذلك، وقال تعالى‏: ‏‏{‏كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا‏}‏ ‏[‏الإسراء‏: ‏14‏]‏ وقال تعالى‏: ‏{‏وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ اللّهَ عَلَى مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ‏}‏ ‏[‏البقرة‏: 402‏]‏‏.‏
وقد قال النبى صلى الله عليه وسلم‏: ‏‏"‏أبْغَضُ الرجال إلى اللّه الألَدُّ الخَصِمُ‏"‏، فهو يجادل عن نفسه بالباطل، وفيه لدد‏.‏ أي‏: ميل واعوجاج عن الحق، وهذا على نوعين‏: أحدهما‏: أن تكون مجادلته وذبه عن نفسه مع الناس، والثانى‏: فيما بينه وبين ربه، بحيث يقيم أعذار نفسه ويظنها محقة وقصدها حسناً، وهي خائنة ظالمة، لها أهواء خفية قد كتمتها حتى لا يعرف بها الرجل حتى يرى وينظر، قال شداد بن أوس‏: إن أخوف ما أخاف عليكم الشهوة الخفية، قال أبو داود‏: هى حب الرياسة‏.‏
وهذا من شأن النفس، حتى إنه يوم القيامة يريد أن يدفع عن نفسه ويجادل الله بالباطل، قال تعالى‏: ‏{‏يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعًا فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلَا إِنَّهُمْ هُمُ الْكَاذِبُونَ اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَانُ فَأَنسَاهُمْ ذِكْرَاللَّهِ أُوْلَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ‏}‏ ‏[‏المجادلة‏: ‏18، 19‏]‏،

ص -446- وقال تعالى‏: ‏{‏وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ أَيْنَ شُرَكَآؤُكُمُ الَّذِينَ كُنتُمْ تَزْعُمُونَ ثُمَّ لَمْ تَكُن فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ انظُرْ كَيْفَ كَذَبُواْ عَلَى أَنفُسِهِمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ‏}‏ ‏[‏الأنعام‏: ‏22 24‏]‏‏.‏
وقد جاءت الأحاديث بأن الإنسان يجحد أعماله يوم القيامة، حتى يشهد عليه سمعه وبصره وجوارحه، وقال تعالى‏: ‏{‏وَمَا كُنتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلَا أَبْصَارُكُمْ وَلَا جُلُودُكُمْ وَلَكِن ظَنَنتُمْ أَنَّ اللَّهَ لَا يَعْلَمُ كَثِيراً مِّمَّا تَعْمَلُونَ‏}‏ ‏[‏فصلت‏: 22‏]‏‏.‏
ومن عادة المنافقين المجادلة عن أنفسهم بالكذب والأيمان الفاجرة، وصفهم اللّه بذلك فى غير موضع‏.‏ وفى قصة تبوك لما رجع النبى صلى الله عليه وسلم، وجاء المنافقون يعتذرون إليه، فجعل يقبل علانيتهم، ويَكِل سرائرهم إلى الله، فلما جاء كعب قال‏: والله يا رسول اللّه لو قعدت بين يدي ملك من ملوك الأرض لقدرت أن أخرج من سخطه؛ إنى أوتيت جدلاً، ولكن أخاف إن حدثتك حديث كذب ترضى به عنى ليوشكن اللّه أن يسخطك علىّ، ولئن حدثتك حديث صدق تَجِد ‏[‏أى‏: تغضب‏.‏ انظر‏: المصباح المنير، مادة‏: وجد‏]‏ علىّ فيه إنى لأرجو فيه عفو الله‏.‏ لا والله ما كان لي من عذر، واللّه ما كنت أقوى قط ولا أيسر مني حين تخلفت عنك، فقال النبى صلى الله عليه وسلم‏:

ص -447- ‏"‏أما هذا فقد صدق‏"‏ يعني‏: والباقي يكذبون ثم إنه هجره مدة، ثم تاب اللّه عليه ببركة صدقه‏.‏
فالاعتذار عن النفس بالباطل والجدال عنها لا يجوز، بل إن أذنب سراً بينه و بين الله اعترف لربه بذنبه، وخضع له بقلبه، وسأله مغفرته وتاب إليه؛ فإنه غفور رحيم تواب، وإن كانت السيئة ظاهرة تاب ظاهرًا، وإن أظهر جميلاً وأبطن قبيحاً تاب فى الباطن من القبيح، فمن أساء سراً أحسن سراً، ومن أساء علانية أحسن علانية فإن الحسنات يذهبن السيئات، ذلك ذكرى للذاكرين‏.‏


تفسير سورة المائدة

الجزء الرابع عشر

تفسير سورة المائدة

ص -448- سُورَة المَائِدة
وَقَال شيخ الإسلام قدسَ اللَّه روحه‏:
فصل
سورة المائدة أجمعُ سورة فى القرآن لفروع الشرائع من التحليل والتحريم، والأمر والنهي؛ ولهذا روى عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏هي آخر القرآن نزولاً فأحِلّوا حلالها، وحرموا حرامها‏"‏؛ ولهذا افتتحت بقوله‏: ‏{أَوْفُواْ بِالْعُقُودِ‏}‏ ‏[‏المائدة‏: ‏1‏]‏، والعقود هي العهود، وذكر فيها من التحليل والتحريم والإيجاب ما لم يذكر فى غيرها، والآيات فيها متناسبة مثل قوله‏: ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِين‏}‏ ‏[‏المائدة‏: ‏87‏]‏‏.‏
وقد اشتهر فى التفسير أن هذه الآية نزلت بسبب الذين أرادوا

ص -449- التبتل من الصحابة، مثل عثمان بن مظعون والذين اجتمعوا معه‏.‏ وفى الصحيحين حديث أنس فى الأربعة الذين قال أحدهم‏: أما أنا فأصوم لا أفْطِر، وقال الآخر‏: أما أنا فأقوم لا أنام، وقال الآخر أما أنا فلا أتزوج النساء، وقال الآخر‏: أما أنا فلا آكل اللحم، فقال النبى صلى الله عليه وسلم‏: ‏‏"‏لكني أصوم وأفطر، وأتزوج النساء، وآكل اللحم، فمن رغب عن سُنّتي فليس مني‏"‏، فيشبه والله أعلم أن يكون قوله‏: ‏{‏لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ‏}‏ فيمن حرم الحلال على نفسه بقول أو عزم على تركه، مثل الذي قال‏: لا أتزوج النساء ولا آكل اللحم، وهي الرهبانية المبتدعة؛ فإن الراهب لا ينكح ولا يذبح‏.‏
وقوله‏: ‏{‏وَلاَ تَعْتَدُواْ‏}‏ فيمن قال‏: أقوم لا أنام، وقال‏: أصوم لا أفطر؛ لأن الاعتداء مجاوزة الحد، فهذا مجاوز للحد في العبادة المشروعة، كالعدوان فى الدعاء فى قوله‏: ‏{‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏الأعراف‏: ‏55‏]‏، وقال النبى صلى الله عليه وسلم‏: ‏"‏سيكون قوم يعتدون فى الدعاء والطهور‏"‏، فالاعتداء فى العبادات، وفى الورع كالذين تحرجوا من أشياء ترخص فيها النبى صلى الله عليه وسلم، وفى الزهد كالذين حرموا الطيبات، وهذان القسمان ترك، فقوله‏: ‏{‏وَلاَ تَعْتَدُواْ‏}‏ إما أن يكون مختصاً بجانب الأفعال العبادية، وإما أن

ص -450- يكون العدوان يشمل العدوان فى العبادة والتحريم، وهذان النوعان هما اللذان ذم الله المشركين بهما فى غير موضع، حيث عبدوا عبادة لم يأذن الله بها، وحرموا ما لم يأذن اللّه به، فقوله‏: ‏{‏لاَ تُحَرِّمُواْ‏}‏، ‏{‏وَلاَ تَعْتَدُواْ‏}‏ يتناول القسمين‏.‏
والعدوان هنا كالعدوان فى قوله‏: ‏{‏وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏: ‏2‏]‏، إما أن يكون أعم من الإثم، وإما أن يكون نوعا آخر، وإما أن يكون العدوان فى مجاوزة حدود المأمورات واجبها ومستحبها، ومجاوزة حد المباح، وإما أن يكون فى ذلك مجاوزة حد التحريم أيضاً؛ فإنها ثلاثة أمور‏: مأمور به ومنهى عنه ومباح‏.‏
ثم ذكر بعد هذا، قوله‏: ‏{‏لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ‏}‏الآية ‏[‏المائدة‏: ‏89‏]‏، ذكر هذا بعد النهي عن التحريم، ليبين المخرج من تحريم الحلال إذا عقد عليه يميناً باللّه أو يميناً أخرى، وبهذا يستدل على أن تحريم الحلال يمين‏.‏
ثم ذكر بعد ذلك ما حرمه من الخمر والميسر، والأنصاب والأزلام، فبين به ما حرمه؛ فإن نفي التحريم الشرعي يقع فيه طائفة من الإباحية، كما يقع فى تحريم الحلال طائفة من هؤلاء، يكونون فى حال اجتهادهم ورياضتهم تحريمية، ثم إذا وصلوا بزعمهم صاروا إباحية، وهاتان

ص -451- آفتان تقع فى المتعبدة والمتصوفة كثيراً، وقرن بينهما حكم الأيمان؛ فإن كلاهما يتعلق بالفم داخلا وخارجا، كما يقرن الفقهاء بين كتاب الأيمان والأطعمة، وفيه رخصة فى كفارة الأيمان مطلقاً، خلافا لما شدد فيه طائفة من الفقهاء، من جعل بعض الأيمان لا كفارة فيها؛ فإن هذا التشديد مضاه للتحريم، فيكون الرجل ممنوعا من فعل الواجب أو المباح بذلك التشديد، وهذا كله رحمة من اللّه بنا دون غيرنا من الأمم التى حرم عليهم أشياء عقوبة لهم ولا كفارة في أيمانهم، ولم يطهرهم من الرجس كما طهرنا، فتدبر هذا فإنه نافع‏.‏

ص -452- وقال شيخ الإِسلاَم رَحِمه اللَّه‏:
فصل
قوله‏: ‏{‏سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ‏}‏ ‏[‏المائدة‏: ‏41‏]‏، قيل‏: اللام لام كي، أي يسمعون ليكذبوا ويسمعون لينقلوا إلى قوم آخرين لم يأتوك، فيكونون كذابين ونمامين جواسيس، والصواب أنها لام التعدية، مثل قوله‏: ‏‏"‏سمع الله لمن حمده‏"‏، فالسماع مضمن معنى القبول، أي قابلون للكذب ويسمعون من قوم آخرين لم يأتوك ويطيعونهم، فيكون ذما لهم على قبول الخبر الكاذب، وعلى طاعة غيره من الكفار والمنافقين، مثل قوله‏: ‏‏{‏ولأَوْضَعُواْ خِلاَلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ‏}‏ ‏[‏التوبة‏: 47‏]‏، أي هم يطلبون أن يفتنوكم وفيكم من يسمع منهم، فيكون قد ذمهم على اتباع الباطل فى نوعي الكلام؛ خبره وإنشائه، فإن باطل الخبر الكذب، وباطل الإنشاء طاعة غير الرسل، وهذا بعيد‏.‏
ثم قال‏: ‏{‏سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ‏}‏ ‏[‏المائدة‏: ‏24‏]‏، فذكر أنهم فى

ص -453- غذائي الجسد والقلب يغتذون الحرام، بخلاف من يأكل الحلال ولا يقبل إلا الصدق، وفيه ذم لمن يروج عليه الكذب ويقبله، أو يؤثره لموافقته هواه ويدخل فيه قبول المذاهب الفاسدة؛ لأنها كذب، لاسيما إذا اقترن بذلك قبولها لأجل العوض عليها، سواء كان العوض من ذي سلطان أو وقف أو فتوح أو هدية أو أجرة أو غير ذلك، وهو شبيه بقوله‏: ‏{‏إِنَّ كَثِيراً مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ ٌ‏}‏‏[‏التوبة‏: ‏34‏]‏‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ أهل البدع وأهل الفجور الذين يصدقون بما كذب به على اللّه ورسوله وأحكامه، والذين يطيعون الخلق فى معصية الخالق‏.‏
ومثله‏: ‏‏{‏هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ‏}‏ ‏[‏الشعراء‏: ‏221 - 223‏]‏، فإنما تنزلت بالسمع الذي يخلط فيه بكلمة الصدق ألف كلمة من الكذب على من هو كذاب فاجر، فيكون سماعا للكذب من مسترقة السمع‏.‏
ثم قال فى السورة‏: ‏{‏لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ‏}‏ ‏[‏المائدة‏: 63‏]‏، فقول الإثم وسماع الكذب وأكل السحت أعمال متلازمة فى العادة، وللحكام منها خصوص، فإن الحاكم إذا

ص -454- ارتشى سمع الشهادة المزورة، والدعوى الفاجرة، فصار سماعا للكذب أكالا للسحت، قائلا للإثم‏.‏
ولهذا خير نبيه صلى الله عليه وسلم بين الحكم بينهم وبين تركه؛ لأنه ليس قصدهم قبول الحق وسماعه مطلقاً؛ بل يسمعون ما وافق أهواءهم وإن كان كذبا، وكذلك العلماء الذين يتقولون الروايات المكذوبة

ص -455- وَقَال شَيْخ الإسْلاَم رَحمه اللّه تَعالى‏:
هذه تفسير آيات أشكلت حتى لا يوجد فى طائفة من كتب التفسير إلا ما هو خطأ‏.‏
منها قوله‏: ‏{‏وَعَبَدَ الطَّاغُوتَ‏}‏ ‏[‏المائدة‏: ‏60‏]‏، والصواب عطفه على قوله‏: ‏{‏مَن لَّعَنَهُ اللّهُ‏}‏ ‏[‏المائدة‏: 60‏]‏، فعل ماض معطوف على ما قبله من الأفعال الماضية، لكن المتقدمة الفاعل الله، مظهراً أو مضمراً، وهذا الفعل اسم من عبد الطاغوت وهو الضمير فى عبد، ولم يعد حرف ‏"‏من‏"‏ لأن هذه الأفعال لصنف واحد وهم اليهود‏.‏

ص -456- وَقَال شَيْخ الإسْلاَم رَحمه اللّه ‏:
فصل
قال تعالى‏: ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا‏}‏الآية ‏[‏المائدة‏: 87، 88‏]‏‏.‏
ومن المشهور فى التفسير أنها نزلت بسبب جماعة من الصحابة، كانوا قد عزموا على الترهب، وفى الصحيحين عن أنس‏: أن رجالا سألوا أزواج النبى صلى الله عليه وسلم، عن عبادته فى السر، فَتَقَالُّوا ذلك، وذكر الحديث‏.‏
وفي الصحيحين عن سعد قال‏: رد النبى صلى الله عليه وسلم على عثمان بن مظعون التبتل، ولو أذن له لاخْتَصَيْنَا‏.‏ وعن عكرمة أن علي بن أبى طالب وابن مسعود وعثمان بن مظعون والمقداد وسالما

ص -457- مولى أبي حذيفة فى أصحاب لهم تبتلوا، فجلسوا فى البيوت‏.‏ واعتزلوا النساء، ولبسوا المسوح، وحرموا الطيبات من الطعام واللباس، إلا ما يأكل ويلبس أهل السياحة من بني إسرائيل وهموا بالاختصاء، وأجمعوا لقيام الليل وصيام النهار، فنزلت هذه الآية‏.‏ وكذلك ذكر سائر المفسرين ما يشبه هذا المعنى‏.‏
وقد ذم اللّه الذين أضاعوا الصلاة واتبعوا الشهوات، وذم الذين يتبعون الشهوات، والذين يريدون أن يميلوا ميلا عظيما، ويريدون ميل المؤمنين ميلا عظيما، وذم الذين اتبعوا ما أتْرِفُوا فيه، والذين يتمتعون ويأكلون كما تأكل الأنعام‏.‏
وأكثر الذين أضاعوا الصلاة واتبعوا الشهوات شربة الخمر، كما قال تعالى‏: ‏{‏إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ‏}‏ ‏[‏المائدة‏: ‏91‏]‏، فجمعوا بين الشهوة المحرمة، وترك ذكر اللّه، وإضاعة الصلاة، وكذلك غيرهم من أهل الشهوات‏.‏
ثم نهى سبحانه عن تحريم ما أحل من الطيبات، وعن الاعتداء فى تناولها، وهو مجاوزة الحد، وقد فسر الاعتداء فى الزهد والعبادة بأن يحرموا الحلال ويفعلوا من العبادة ما يضرهم، فيكونوا قد تجاوزوا

ص -458- الحد وأسرفوا‏.‏ وقيل‏: لا يحملنكم أكل الطيبات على الإسراف وتناول الحرام من أموال الناس، فإن آكل الطيبات والشهوات المعتدى فيها لابد أن يقع فى الحرام؛ لأجل الإسراف فى ذلك‏.‏
والمقصود بالزهد‏: ترك ما يضر العبد فى الآخرة، وبالعبادة‏: فعل ما ينفع فى الآخرة فإذا ترك الإنسان ما ينفعه فى دينه وينفعه فى آخرته وفعل من العبادة ما يضر فقد اعتدى وأسرف، وإن ظن ذلك زهداً نافعاً وعبادة نافعة‏.‏
قال ابن عباس ومجاهد وقتادة والنَّخَعِي‏: ‏{‏وَلاَ تَعْتَدُواْ‏}‏ أي‏: لا تَجُبُّوا ‏[‏أى‏: لاتقطعوا‏.‏ نهى عن الاختصاء‏.‏ انظر‏: لسان العرب، مادة‏: جبب‏]‏ أنفسكم‏.‏ وقال عكرمة‏: لا تسيروا بغير سيرة المسلمين؛ من ترك النساء، ودوام الصيام والقيام‏.‏ وقال مقاتل‏: لا تحرموا الحلال، وعن الحسن لا تأتوا ما نهى الله عنه، وهذا ما أريد به لا تحرموا الحلال ولا تفعلوا الحرام، فيكون قد نهى عن النوعين، لكن سبب نزول الآية وسياقها يدل على قول الجمهور، وقد يقال‏: هذا مثل قوله‏: ‏{‏وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ‏}‏ ‏[‏الأعراف‏: ‏31‏]‏، وقوله فى تمام الآية‏: ‏{‏وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلالاً طَيِّبًا‏}‏ الآية ‏[‏ المائدة‏: 88‏]‏‏.‏
وكذلك الأحاديث الصحيحة، كقول أحدهم‏: لا أتزوج النساء

ص -459- وقول الآخر‏: لا آكل اللحم كما في حديث أنس المتقدم وهذا مما يدل على أن صوم الدهر مكروه، وكذلك مداومة قيام الليل‏.‏
فصل
وهذا الذي جاءت به شريعة الإسلام هو الصراط المستقيم، وهو الذي يصلح به دين الإنسان، كما قال النبى صلى الله عليه وسلم‏: ‏"‏أعدل الصيام صيام داود، كان يصوم يوماً ويفطر يوماً‏"‏، وفي رواية صحيحة‏: ‏"‏أفضل‏"‏ والأفضل هو الأعدل الأقوم ‏.‏ وهذا القرآن يهدي للتى هي أقوم، وهي وسط بين هذين الصنفين؛ أصحاب البدع وأصحاب الفجور أهل الإسراف والتقشف الزائد‏.‏
ولهذا كان السلف يحذرون من هذين الصنفين‏.‏ قال الحسن‏: هو المبتدع في دينه والفاجر فى دنياه، وكانوا يقولون‏: احذروا صاحب الدنيا أغوته دنياه، وصاحب هوى متبع لهواه، وكانوا يأمرون بمجانبة أهل البدع والفجور‏.‏
فالقسم الأول‏: أهل الفجور، وهم المترفون المنعمون، أوقعهم فى الفجور ما هم فيه‏.‏

ص -460- والقسم الثانى‏: المترهبون، أوقعهم فى البدع غلوهم وتشديدهم، هؤلاء استمتعوا بخلاقهم، وهؤلاء خاضوا كما خاض الذين من قبلهم، وذلك أن الذين يتبعون الشهوات المنهى عنها أو يسرفون فى المباحات ويتركون الصلوات والعبادات المأمور بها يستحوذ عليهم الشيطان والهوى فينسيهم اللّه والدار الآخرة، ويفسد حالهم، كما هو مشاهد كثيراً منهم‏.‏
والذين يحرمون ما أحل اللّه من الطيبات وإن كانوا يقولون‏: إن الله لم يحرم هذا، بل يلتزمون ألا يفعلوه، إما بالنذر وإما باليمين، كما حرم كثير من العباد والزهاد أشياء يقول أحدهم‏: للّه على ألا آكل طعاماً بالنهار أبداً، ويعاهد أحدهم ألا يأكل الشهوة الملائمة، ويلتزم ذلك بقصده وعزمه، وإن لم يحلف ولم ينذر، فهذا يلتزم ألا يشرب الماء، وهذا يلتزم ألا يأكل الخبز، وهذا يلتزم ألا يشرب الفقاع، وهذا يلتزم ألا يتكلم قط، وهذا يجب نفسه، وهذا يلتزم ألا ينكح ولا يذبح‏.‏ وأنواع هذه الأشياء من الرهبانية التى ابتدعوها على سبيل مجاهدة النفس، وقهر الهوى والشهوة‏.‏
ولا ريب أن مجاهدة النفس مأمور بها، وكذلك قهر الهوى والشهوة، كما ثبت عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏المجاهد من جاهد نفسه فى ذات الله، والكَيِّس من دان نفسه وعمل لما بعد

ص -461- الموت، والعاجز من أتْبَعَ نفسه هواها، وتَمَنى على اللّه‏"‏، لكن المسلم المتبع لشريعة الإسلام هو المحرم ما حرمه اللّه ورسوله، فلا يحرم الحلال ولا يسرف فى تناوله، بل يتناول ما يحتاج إليه من طعام أو لباس أو نكاح، ويقتصد فى ذلك، ويقتصد فى العبادة، فلا يحمل نفسه ما لا تطيق‏.‏
فهذا تجده يحصل له من مجاهدات النفس وقهر الهوى ما هو أنفع له من تلك الطريق المبتدعة الوعرة القليلة المنفعة، التى غالب من سلكها ارتد على حافره، ونقض عهده، ولم يرعها حق رعايتها‏.‏ وهذا يثاب على ذلك ما لا يثاب على سلوك تلك الطريق، وتزكو به نفسه، وتسير به إلى ربه، ويجد بذلك من المزيد فى إيمانه ما لا يجده أصحاب تلك الطريق؛ فإنهم لابد أن تدعوهم أنفسهم إلى الشهوات المحرمة؛ فإنه ما من بنى آدم إلا من أخطأ أو هَمَّ بخطيئة إلا يحيى بن زكريا، وقد قال تعالى‏: ‏{‏وَخُلِقَ الإِنسَانُ ضَعِيفًا‏}‏ ‏[‏النساء‏: 28‏]‏‏.‏
قال طاوس فى أمر النساء وقلة صبره عنهن كما تقدم‏.‏ فميل النفس إلى النساء عام فى طبع جميع بنى آدم، وقد يبتلى كثير منهم بالميل إلى الذكران، كما هو المذكور عنهم، فيبتلى بالميل إلى المردان، وإن لم يفعل الفاحشة الكبرى ابتلى بما هو دون ذلك من المباشرة والمشاهدة، ولا يكاد أن يسلم أحدهم من الفاحشة، إما فى سره وإما

ص -462- بينه وبين الأمرد، ويحصل للنفس من ذلك ما هو معروف عند الناس‏.‏
وقد ذكر الناس من أخبار العشاق ما يطول وصفه، فإذا ابتلى المسلم ببعض ذلك كان عليه أن يجاهد نفسه فى الله، وهو مأمور بهذا الجهاد ليس أمراً أوجبه وحرمه هو على نفسه، فيكون فى طاعة نفسه وهواه، بل هو أمر حرمه الله ورسوله ولا حيلة فيه، فيصير بالمجاهدة في طاعة اللّه ورسوله‏.‏
وفى حديث رواه أبو يحيى القتات عن مجاهد، عن ابن عباس مرفرعًا ‏: ‏‏"‏من عَشِق فَعفَّ وكَتَم وصبر ثم مات فهو شهيد‏"‏، وأبو يحيى فى حديثه نظر؛ لكن المعنى الذى ذكره دل عليه الكتاب والسنة؛ فإن الله أمر بالتقوى والصبر، فمن التقوى أن يعف عن كل ما حرمه الله من نظر بعين، ومن لفظ بلسان، ومن حركة بيد ورجل، ومن الصبر أن يصبر عن شكوي ما به إلى غير الله عز وجل؛ فإن هذا هو الصبر الجميل‏.‏
وأما الكتمان فيراد به شيئان‏:
أحدهما‏: أن يكتم بَثَّه ‏[‏أى‏: حزنه الشديد‏.‏ انظر‏: القاموس، مادة‏: بثث‏]‏ وألمه، فلا يشكو إلى غير الله، فمتى شكا إلى غير اللّه نقص صبره، وهذا أعلى الكتمانين، لكن هذا لا يقدر عليه كل أحد، بل كثير من الناس يشكو ما به، وهذا على

ص -463- وجهين‏:
فإن شكا ذلك إلى طبيب، يعرف طب الأديان، ومضرات النفوس ومنافعها؛ ليعالج نفسه بعلاج الإيمان، فهذا بمنزلة المستفتى، وهذا حسن‏.‏ وإن شكا إلى من يعينه على المحرم فهذا حرام‏.‏
وإن شكا إلى غيره لما في الشكوى من الراحة، كما يشكو من الراحة، كما يشكو المصاب مصيبته إلى الناس من غير أن يقصد، تعلم ما ينفعه ولا الاستعانة على مصيبته، فهذا ينقص صبره، لكن لا يأثم مطلقاً، إلا إذا اقترن به ما يحرم، كالمصاب الذى يتسخط‏.‏
والثانى‏: أن يكتم ذلك فلا يتحدث به مع الناس؛ لما فى ذلك من إظهار السوء والفاحشة؛فإن النفوس إذا سمعت مثل هذا تحركت، وتَشَهَّتْ وتَمَنَّتْ وتَتَيَّمَتْ ‏[‏أى‏: عشقت وأحبّتْ‏.‏ انظر‏: القاموس، مادة‏: تيم‏]‏‏.‏والإنسان متى رأى أو سمع أو تخيل من يفعل ما يشتهيه كان ذلك داعياً له إلى الفعل والتشبه به، والنساء متى رأين البهائم تَنْزُو ‏[‏أى‏: تثب وتعلو‏.‏ انظر‏: القاموس، مادة‏: نزا‏]‏ الذكور منها على الإناث ملن إلى الباءة والمجامعة، والرجل إذا سمع من يفعل مع المردان والنساء ورأى ذلك أو تخيله فى نفسه دعاه ذلك إلى الفعل، وإذا ذكر للإنسان طعام اشتهاه ومال إليه، وإن وصف له ما يشتهيه من لباس أو امرأة أو مسكن أو غيره مالت نفسه إليه، والغريب عن وطنه متى ذكر بالوطن حَنَّّ إليه، وكل ما فى نفس الإنسان محبته إذا تصوره تحركت

ص -464- المحبة والطلب إلى ذلك المحبوب المطلوب؛ إما إلى وصفه، وإما إلى مشاهدته، وكلاهما يحصل به تخيل فى النفس، وقد يحصل التخيل بالسماع أو الرؤية أو الفكر فى بعض الأمور المتعلقة به، فإذا تخيلت النفس تلك الأمور المتعلقة انقلبت إلى ما تخيلته فتحركت داعية المحبة سواء كانت محبة محمودة أو مذمومة‏.‏
ولهذا تتحرك النفوس إلى الحج إذا ذكر الحجاز، أو كان أوان الحج، أو رأى من يذهب إلى الحج من أهله وأقاربه، أو أصحابه أو غيرهم، ولو لم يسمع ذلك ويراه لما تحرك ولا حدث منه داعية قوته إلى ذلك، فتتحرك بذكر الأبْرَق والأجْرَع والعُلىَ ونحو ذلك؛ لأنه رأى تلك المنازل لما كان ذاهباً إلى محبوبه، فصار ذكرها يذكره بالمحبوب‏.‏
وكذلك أصحاب المتاجر والأموال، إذا سمع أحدهم بالمكاسب تحركت داعيته إلى ذلك، وكذلك أهل الفرج والتنزه، إذا رأوا من يقصد ذلك تحركوا إليه، وهذه الدواعي كلها مركوزة في نفوس بنى آدم، والإنسان ظلوم جهول‏.‏
وكذلك ذِكْر آثار رسول الله صلى الله عليه وسلم تُذَكٍّر به وتحرك محبته، فالمبتلى بالفاحشة والعشق إذا ذكر ما به لغيره تحركت نفس ذلك الغير إلى جنس ذلك؛ لأن النفوس مجبولة على حب الصور الجميلة؛

ص -465- فإذا تصورت جنساً تحرك إليها المحبوب‏.‏
ولهذا نهي الله تعالى عن إشاعة الفاحشة، وكذلك أمر بستر الفواحش، كما قال النبى صلى الله عليه وسلم‏: ‏‏"‏من ابتلى من هذه القاذورات بشيء فليستتر ‏[‏فى المطبوعة‏: فاليستتر وهو خطأ‏]‏ بستر اللّه؛ فإنه من يُبَدِ لنا صَفْحَتَه نُقِمْ عليه كتاب الله‏"‏، وقال‏: ‏‏"‏كل أمتى مُعَافى إلا المجاهرين، وإن من المجاهرة أن يبيت الرجل على الذنب قد ستره الله فيصبح يتحدث به‏"‏، فما دام الذنب مستوراً فعقوبته على صاحبه خاصة، وإذا ظهر ولم ينكر كان ضرره عاماً، فكيف إذا كان في ظهوره تحريك لغيره إليه‏.‏
ولهذا كره الإمام أحمد وغيره إنشاد الأشعار الغزل الرقيق لأنه يحرك النفوس إلى الفواحش؛ فلهذا أمر من يبتلى بالعشق أن يعف ويكتم ويصبر، فيكون حينئذ ممن قال الله فيه‏: ‏{‏إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏: ‏90‏]‏‏.‏
والمقصود أنه يثاب على هذه المجاهدة، والمجاهد من جاهد نفسه في اللّه، وأما المبتدعون فى الزهد والعبادة، السالكون طريق الرهبان، فإنهم قد يزهدون فى النكاح، وفضول الطعام، والمال ونحو ذلك‏.‏ وهذا محمود، لكن عامة هؤلاء لابد أن يقعوا فى ذنوب من هذا الجنس، كما نجد كثيراً منهم يبتلى بصحبة الأحداث، وإرفاق النساء؛ فيبتلون بالميل

ص -466- إلى الصور المحرمة من النساء والصبيان ما لا يبتلى به أهل السنة المتبعون للشريعة المحمدية‏.‏
وحكايتهم في هذا أكثر من أن يحكى بسطها فى كتاب، وعندهم من الفواحش الباطنة والظاهرة ما لا يوجد عند غيرهم، وخيار من فيهم يميل إلى الأحداث والغناء والسماع؛ لما يجدون في ذلك من راحة النفوس، ولو اتبعوا السُّنَّة لاستراحوا من ذلك‏.‏
قال أبو سعيد الخراز لما قال له الشيطان فى المنام‏: لي فيكم لطيفتان‏: السماع وصحبة الأحداث‏.‏ قال أبو سعيد‏: قَلَّ من ينجو منها من أصحابنا، حتى لقوة محبة نفوسهم صار ذلك ممتزجاً بطريقهم إلى الله؛ فإن أحدهم يجد فى نفسه عند مشاهدة الشاهد من الرغبة فيما اعتاده من العبادة والزهادة ما لا يجدها بدون ذلك، وعنده في نفسه عند سماع القصائد من الشوق والرغبة والنشاط ما لا يجده عند سماع القرآن، فصاروا في شبهة وشهوة، لم يكتف الشيطان منهم بوقوعهم فى الأمور المحرمة، التى تفتنهم، حتى جعلهم يعتبرون ذلك عبادة، كالذين قال الله فيهم‏: ‏{‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا‏}‏الآية ‏[‏الأعراف‏: 28‏]‏، وهؤلاء الذين أضاعوا الصلاة واتَّبَعُوا الشهوات‏.‏
وإذا وقعوا فى السماع وقعوا فيه بشوق ورغبة قوية، ومحبة تامة،

ص -467- وبذلوا فيه أنفسهم وأموالهم، فقد يبذلون فيه نساءهم وأبناءهم، ويدخلون في الدياثة لأغراضهم، فيأتي أحدهم بولده فيهبه للشيخ يفعل ما أراد هو ومن يلوذ به، ويسمونه حواراً، وإن كان حسن الصورة استأثر به الشيخ دونهم، ويعد أهله ذلك بركة حصلت له من الشيخ، ويرتفع الحياء بين أم الصبى وأبيه وبين الفقراء‏.‏
وإذا صَلُّوا صَلُّوا صلاة المنافقين، يقومون إليها وهم كسالى يراؤون الناس ولا يذكرون الله إلا قليلا، فقد أضاعوا الصلاة، واتبعوا الشهوات، ومع هذا فهم قد يزهدون فى بعض الطيبات التى أحلها الله لهم، ويجتهدون فى عبادات وأذكار، لكن مع بدعة وأفعال لا تجوز، مما تقدم ذكره، فتلك البدعة هي التى أوقعتهم فى اتباع الشهوات، وإضاعة الصلوات؛ لأن الشريعة مثالها مثال سفينة نوح؛ من ركبها نجا، ومن تخلف عنها غرق، وهؤلاء تخلفوا عنها فغرقوا بحبهم، ويتوب اللّه على من تاب‏.‏
والسالكون للشريعة المحمدية، إذا ابتلوا بالذنوب لم تكن التوبة عليهم من الآصار والأغلال، بل من الحنيفية السمحة، وأما أهل البدع فقد تكون التوبة عليهم آصاراً وأغلالا، كما كانت على من قبلنا من الرهبان؛ فإنهم إذا وقع أحدهم في الذنب لم يخلص من شره إلا ببلاء شديد، من أجل خروجه عن السنة‏.‏

ص -468- وهؤلاء قد يظن أحدهم أنه لا يمكنه السلوك إلى اللّه تعالى إلا ببدعة‏.‏
وكذلك أهل الفجور المترفين، قد يظن أحدهم أنه لا يمكنه فعل الواجبات إلا بما يفعله من الذنوب، ولا يمكنه ترك المحرمات إلا بذلك، وهذا يقع لبشر كثير من الناس‏.‏
منهم من يقول‏: ‏إنه لا يمكن أداء الصلوات واجتناب الكلام المحرم من الغيبة وغيرها إلا بأكل الحشيشة‏.‏
ويقول الآخر‏: إنّ أكْلَها يعينه على استنباط العلوم وتصفية الذهن، حتى يسميها بعضهم معدن الفكر والذكر، ومحركة العزم الساكن، وكل هذا من خدع النفس ومكر الشيطان بهؤلاء وغيرهم، وإنها لعمى الذهن، ويصير آكلها أبكم مجنوناً لا يَعِي ما يقول‏.‏
وكذلك في هؤلاء من يقول‏: ‏إن محبته لله ورغبته فى العبادة، وحركته ووجده وشوقه وغير ذلك لا يتم إلا بسماع القصائد، ومعاشرة الشاهد من الصبيان وغيرهم، وسماع الأصوات والنغمات، ويزعمون أنهم بسماع هذه الأصوات ورؤية الصور المحركات تتحرك عندهم من دواعي الزهد والعبادة ما لا تتحرك بدون ذلك، وأنهم بدون ذلك قد يتركون

ص -469- الصلوات، ويفعلون المحرمات الكبار، كقطع الطريق، وقتل النفوس، ويظنون أنهم بهذا ترتاض نفوسهم، وتلتذ بذلك لذة تصدها عن ارتكاب المحارم والكبائر، وتحملها على الصلاة والصوم والحج‏.‏
وهذا مستند كثير من الشيوخ الذين يدعون الناس إلى طريقهم بالسماع المبتدع على اختلاف ألوانه وأنواعه، منهم من يدعو إليه بالدف والرقص، ومنهم من يضيف إلى ذلك الشبابات، ومنهم من يعمله بالنساء والصبيان، ومنهم من يعمله بالدف والكف، ومنهم من يعمله بأذكار واجتماع، وتسبيحات وقيام، وإنشاد أشعار، وغير ذلك من سائر أنواعه وألوانه‏.‏
وربما ضموا إليه من معاشرة النساء والمردان ونحو ذلك، ويقولون‏: هؤلاء الذين تَوَّبْنَاهم وقد كانوا لا يصلون، ولا يحجون، ولا يصومون، بل كانوا يقطعون الطريق، ويقتلون النفس، ويزنون، فتوبناهم عن ذلك بهذا السماع‏.‏ وما أمكن أحدهم استتابتهم بغير هذا‏.‏
وقد يعترفون أن ما فعلوه بدعة منهي عنها أو محرمة، ولكن يقولون‏: ما أمكننا إلا هذا، وإن لم نفعل هذا القليل من المحرم حصل الوقوع فيما هو أشد منه تحريماً، وفى ترك الواجبات ما يزيد إثمه على إثم هذا المحرم القليل فى جنب ما كانوا فيه من المحرم الكثير‏.‏

ص -470- ويقولون‏: إن الإنسان يجد في نفسه نشاطاً وقوة في كثير من الطاعات إذا حصل له ما يحبه، وإن كان مكروهاً حراماً، وأما بدون ذلك فلا يجد شيئاً، ولا يفعله‏.‏ وهو أيضاً يمتنع عن المحرمات، إذا عوض بما يحبه وإن كان مكروهاً، وإلا لم يمتنع، وهذه الشبهة واقعة لكثير من الناس، وجوابها مبنى على ثلاث مقامات‏:
أحدها‏: أن المحرمات قسمان‏:
أحدهما‏: ‏ما يقطع بأن الشرع لم يبح منه شيئاً لا لضرورة ولا لغير ضرورة؛ كالشرك، والفواحش، والقول على اللّه بغير علم، والظلم المحض، وهى الأربعة المذكورة فى قوله تعالى‏: ‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏: ‏33‏]‏‏.‏
فهذه الأشياء محرمة فى جميع الشرائع، وبتحريمها بعث الله جميع الرسل، ولم يبح منها شيئاً قط، ولا فى حال من الأحوال؛ ولهذا أنزلت في هذه السورة المكية، ونفى التحريم عما سواها؛ فإنما حرمه بعدها كالدم والميتة ولحم الخنزير، حرمه فى حال دون حال، وليس تحريمه مطلقاً‏.‏

ص -471- وكذلك الخمر، يباح لدفع الغُصَّة بالاتفاق، ويباح لدفع العطش في أحد قولي العلماء، ومن لم يبحها قال‏: إنها لا تدفع العطش، وهذا مأخذ أحمد‏.‏ فحينئذ، فالأمر موقوف على دفع العطش بها؛ فإن علم أنها تدفعه أبيحت بلا ريب، كما يباح لحم الخنزير لدفع المجاعة، وضرورة العطش الذي يرى أنه يهلكه أعظم من ضرورة الجوع؛ ولهذا يباح شرب النجاسات عند العطش بلا نزاع؛ فإن اندفع العطش وإلا فلا إباحة فى شيء من ذلك‏.‏
وكذلك الميسر، فإن الشارع أباح السبق فيه بمعنى الميسر للحاجة فى مصلحة الجهاد‏.‏ وقد قيل‏: إنه ليس منه، وهو قول من لم يبح العوض من الجانبين مطلقاً إلا المحلل‏.‏ ولا ريب أن الميسر أخف من أمر الخمر، وإذا أبيحت الخمر للحاجة فالميسر أولى‏.‏ والميسر لم يحرم لذاته إلا لأنه يصد عن ذكر اللّه وعن الصلاة، ويوقع العداوة والبغضاء، فإذا كان فيه تعاون على الرمي الذي هو من جنس الصلاة، وعلى الجهاد الذي فيه تعاون، وتتألف به القلوب على الجهاد، زالت هذه المفسدة‏.‏
وكذلك بيع الغرر، هو من جنس الميسر، ويباح منه أنواع عند الحاجة ورجحان المصلحة‏.‏

ص -472- وكذلك الربا، حرم لما فيه من الظلم، وأوجب ألا يباع الشيء إلا بمثله، ثم أبيح بيعه بجنسه خرصاً عند الحاجة، بخلاف غيرها من المحرمات؛ فإنها تحرم فى حال دون حال؛ ولهذا - والله أعلم - نفي التحريم عما سواها، وهو التحريم المطلق العام؛ فإن المنفي من جنس المثبت، فلما أثبت فيها التحريم العام المطلق نفاه عما سواها‏.‏
المقام الثاني‏: أن يفرق بين ما يفعل فى الإنسان، ويأمر به ويبيحه، وبين ما يسكت عن نهي غيره عنه وتحريمه عليه، فإذا كان من المحرمات ما لو نهى عنه حصل ما هو أشد تحريماً منه لم ينه عنه، ولم يبحه أيضاً‏.‏
ولهذا لا يجوز إنكار المنكر بما هو أنكر منه؛ ولهذا حرم الخروج على ولاة الأمر بالسيف؛ لأجل الأمر بالمعروف والنهي عن المنكر؛ لأن ما يحصل بذلك من فعل المحرمات، وترك واجب أعظم مما يحصل بفعلهم المنكر والذنوب، وإذا كان قوم على بدعة أو فجور، ولو نهوا عن ذلك وقع بسبب ذلك شر أعظم مما هم عليه من ذلك، ولم يمكن منعهم منه، ولم يحصل بالنهي مصلحة راجحة لم ينهوا عنه‏.‏
بخلاف ما أمر اللّه به الأنبياء وأتباعهم من دعوة الخلق؛ فإن دعوتهم يحصل بها مصلحة راجحة على مفسدتها، كدعوة موسى

ص -473- لفرعون، ونوح لقومه، فإنه حصل لموسى من الجهاد وطاعة الله، وحصل لقومه من الصبر والاستعانة باللّه ما كانت عاقبتهم به حميدة، وحصل أيضاً من تفريق فرعون وقومه ما كانت مصلحته عظيمة‏.‏
وكذلك نوح حصل له ما أوجب أن يكون ذريته هم الباقين، وأهلك اللّه قومه أجمعين، فكان هلاكهم مصلحة‏.‏
فالنهي عنه إذا زاد شره بالنهي، وكان النهي مصلحة راجحة كان حسناً، وأما إذا زاد شره وعظم وليس فى مقابلته خير يفوته لم يشرع، إلا أن يكون فى مقابلته مصلحة زائدة؛ فإن أدى ذلك إلى شر أعظم منه لم يشرع، مثل أن يكون الآمر لا صبر له، فيؤذى فيجزع جزعا شديداً يصير به مذنباً، وينتقص به إيمانه ودينه‏.‏
فهذا لم يحصل به خير لا له ولا لأولئك، بخلاف ما إذا صبر واتقى اللّه وجاهد، ولم يتعد حدود اللّه، بل استعمل التقوى والصبر؛ فإن هذا تكون عاقبته حميدة‏.‏
وأولئك قد يتوبون فيتوب الله عليهم ببركته، وقد يهلكهم ببغيهم ويكون ذلك مصلحة، كما قال تعالى‏: ‏‏{‏فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُواْ وَالْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏: 54‏]‏‏.‏

ص -474- وأما الإنسان فى نفسه فلا يحل له أن يفعل، الذي يعلم أنه محرم لظنه أنه يعينه على طاعة الله؛ فإن هذا لا يكون إلا مفسدة، أو مفسدته راجحة على مصلحته، وقد تنقلب تلك الطاعة مفسدة؛ فإن الشارع حكيم، فلو علم أن فى ذلك مصلحة لم يحرمه، لكن قد يفعل الإنسان المحرم ثم يتوب، وتكون مصلحته أنه يتوب منه، ويحصل له بالتوبة خشوع ورقة، وإنابة إلى اللّه تعالى فإن الذنوب قد يكون فيها مصلحة مع التوبة منها، فإن الإنسان قد يحصل له ‏[‏بعدم‏]‏ الذنوب كبر وعجب وقسوة، فإذا وقع فى ذنب أذله ذلك وكسر قلبه، ولين قلبه بما يحصل له من التوبة‏.‏
ولهذا قال سعيد بن جبير‏: إن العبد ليعمل الحسنة فيدخل بها النار، ويفعل السيئة فيدخل بها الجنة‏.‏ وهذا هو الحكمة فى ابتلاء من ابتلى بالذنوب من الأنبياء والصالحين، وأما بدون التوبة فلا يكون المحرم إلا مفسدته راجحة، فليس للإنسان أن يعتقد حل ما يعلم أن اللّه حرمه قطعاً، وليس له أن يفعله قطعاً، فإن غلبته نفسه وشيطانه فوقع فيه تاب منه، فإن تاب فصار بالتوبة خيراً مما كان قبله، فهذا من رحمة اللّه به حين تاب عليه، وإلا فلو لم يتب لفسد حاله بالذنب، وليس له أن يقول‏: أنا أفعل ثم أتوب، ولا يبيح الشارع له ذلك، لأنه بمنزلة من يقول‏: أنا أطعم نفسي ما يمرضني ثم أتداوى، أو آكل السم ثم أشرب التِّرْيَاق ‏[‏هو دواء مركب ‏.‏ انظر‏: القاموس، مادة‏: ترق‏]‏‏.‏

ص -475- والشارع حكيم؛ فإنه لا يدري هل يتمكن من التوبة أم لا‏؟‏ وهل يحصل الدواء بالترياق وغيره أم لا‏؟‏ وهل يتمكن من الشرب أم لا‏؟‏ لكن لو وقع هذا وكانت آخرته إلى التوبة النصوح كان الله قد أحسن إليه بالتوبة، وبالعفو عما سلف من ذنوبه، وقد يكون مثل هذا ليس صلاحه إلا فى أن يذنب ويتوب، ولو لم يفعل ذلك كان شراً منه لو لم يذنب ويتوب؛ لكن هذا أمر يتعلق بخلق الله وقدره وحكمته، لا يمكن أحد أن يأمر به الإنسان؛ لأنه لا يدري أن ذلك خير له، وليس ما يفعله خلقاً لعلمه وحكمته يجوز للرسل وللعباد أن يفعلوه، ويأمروا به‏.‏
وقصة الخِضْر مع موسى لم تكن مخالفة لشرع اللّه وأمره، ولا فعل الخضر ما فعله لكونه مقدراً كما يظنه بعض الناس، بل ما فعله الخضر هو مأمور به فى الشرع، بشرط أن يعلم من مصلحته ما علمه الخضر؛ فإنه لم يفعل محرماً مطلقاً، ولكن خرق السفينة وقتل الغلام وأقام الجدار؛ فإن إتلاف بعض المال لصلاح أكثره هو أمر مشروع دائما، وكذلك قتل الإنسان الصائل ‏[‏هو الذى يقتل الناس، ويعدو عليهم‏.‏ انظر‏: القاموس، مادة‏: صؤل‏]‏ لحفظ دين غيره أمر مشروع، وصبر الإنسان على الجوع مع إحسانه إلى غيره أمر مشروع‏.‏
فهذه القضية تدل على أنه يكون من الأمور ما ظاهره فساد، فيحرمه من لم يعرف الحكمة التى لأجلها فعل، وهو مباح فى الشرع

ص -476- باطناً وظاهراً لمن علم ما فيه من الحكمة التى توجب حسنه وإباحته‏.‏
وهذا لا يجىء فى الأنواع الأربعة؛ فإن الشرك والقول على الله بلا علم، والفواحش ما ظهر منها وما بطن، والظلم، لا يكون فيها شىء من المصلحة، وقتل النفس، أبيح فى حال دون حال، فليس من الأربعة‏.‏ كذلك إتلاف المال يباح فى حال دون حال، وكذلك الصبر على المجاعة؛ ولذلك قال‏: ‏{‏قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏الأعراف‏: ‏29‏]‏‏.‏
فإخلاص الدين له والعدل واجب مطلقاً فى كل حال، وفى كل شرع، فعلى العبد أن يعبد اللّه مخلصاً له الدين، ويدعوه مخلصاً له، لا يسقط هذا عنه بحال، ولا يدخل الجنة إلا أهل التوحيد، وهم أهل ‏"‏لا إله إلا الله‏"‏‏.‏
فهذا حق الله على كل عبد من عباده، كما فى الصحيحين من حديث معاذ أن النبى صلى الله عليه وسلم قال له‏: ‏"‏يا معاذ، أتدرى ما حق الله على عباده‏؟‏‏"‏ قلت‏: الله ورسوله أعلم‏.‏ قال‏: ‏"‏حقه عليهم أن يعبدوه لا يشركوا به شيئا‏"‏ الحديث‏.‏
فلا ينجون من عذاب اللّه إلا من أخلص للّه دينه وعبادته، ودعاه

ص -477- مخلصًا له الدين، ومن لم يشرك به ولم يعبده فهو معطل عن عبادته وعبادة غيره؛ كفرعون وأمثاله، فهو أسوأ حالا من المشرك، فلابد من عبادة الله وحده، وهذا واجب على كل أحد، فلا يسقط عن أحد البتة، وهو الإسلام العام الذى لا يقبل الله دينا غيره‏.‏
ولكن لا يعذب الله أحداً حتى يبعث إليه رسولا، وكما أنه لا يعذبه فلا يدخل الجنة إلا نفس مسلمة مؤمنة، ولا يدخلها مشرك ولا مستكبر عن عبادة ربه، فمن لم تبلغه الدعوة فى الدنيا امتحن فى الآخرة، ولا يدخل النار إلا من اتبع الشيطان، فمن لا ذنب له لا يدخل النار، ولا يعذب اللّه بالنار أحداً إلا بعد أن يبعث إليه رسولا، فمن لم تبلغه دعوة رسول إليه كالصغير والمجنون، والميت في الفترة المحضة، فهذا يمتحن في الآخرة كما جاءت بذلك الآثار‏.‏
فيجب الفرق في الواجبات والمحرمات والتمييز بينهما هو اللازم لكل أحد على كل حال، وهو العدل فى حق الله وحق عباده بأن يعبدوا الله مخلصا له الدين، ولا يظلم الناس شيئاً، وما هو محرم على كل أحد فى كل حال لا يباح منه شىء، وهو الفواحش والظلم والشرك، والقول على الله بلا علم وبين ما سوى ذلك‏.‏
قال تعالى‏: ‏{‏قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئًا‏}‏ ‏[‏الأنعام‏: 151‏]‏،

ص -478- فهذا محرم مطلقاً لا يجوز منه شىء، ‏{‏وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏، فهذا فيه تقييد؛ فإن الوالد إذا دعا الولد إلى الشرك ليس له أن يطيعه بل له أن يأمره وينهاه، وهذا الأمر والنهى للوالد هو من الإحسان إليه، وإذا كان مشركا جاز للولد قتله، وفي كراهته نزاع بين العلماء‏.‏
قوله‏: ‏{‏وَلاَ تَقْتُلُواْ أَوْلاَدَكُم مِّنْ إمْلاَقٍ‏}‏ فهذا تحريم خاص، ‏{‏وَلاَ تَقْرَبُواْ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏}‏ ‏[‏الأنعا م‏: 151‏]‏، هذا مطلق، ‏{‏وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ‏}‏ ‏[‏الأنعام‏: ‏152‏]‏ هذا مقيد؛ فإن يتامى المشركين أهل الحرب يجوز غنيمة أموالهم، لكن قد يقال‏: هذا أخذ وقربان بالتى هى أحسن، إذا فسر الأحسن بأمر الله ورسوله، ‏{‏وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ‏}‏ ‏[‏الأنعام‏: ‏152‏]‏، هذا مقيد بمن يستحق ذلك ‏{‏وَإِذَا قُلْتُمْ فَاعْدِلُواْ‏}‏ ‏[‏الأنعام‏: ‏152‏]‏، هذا مطلق‏.‏
‏{‏وَبِعَهْدِ اللّهِ أَوْفُواْ‏}‏ ‏[‏الأنعام‏: ‏152‏]‏، فالوفاء واجب، لكن يميز بين عهد الله وغيره، ويفرق بين ما يسكت عنه الإنسان وبين ما يلفظ به، ويفعله ويأمر به، ويفرق بين ما قدره اللّه، فحصل بسببه خير، وبين ما يؤمر به العبد، فيحصل بسببه خير‏.‏

ص -479- وقَال شَيخ الإسْلام رَحمه اللّه ‏:
فصل
قوله تعالى علواً كبيراً‏: ‏{‏عَلَيْكُمْ أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ‏}‏ ‏[‏المائدة‏: 105‏]‏، لا يقتضى ترك الأمر بالمعروف، والنهى عن المنكر، لا نهياً ولا إذناً، كما في الحديث المشهور فى السنن عن أبى بكر الصديق رضى اللّه عنه أنه خطب على منبر رسول اللّه صلى الله عليه وسلم، فقال‏: ‏أيها الناس، إنكم تقرؤون هذه الآية وتضعونها فى غير موضعها، وإني سمعت رسول اللّه صلى الله عليه وسلم يقول‏: ‏"‏إن الناس إذا رأوا المنكر فلم يغيروه، أوشك أن يَعُمَّهُم اللّه بعقاب منه‏"‏‏.‏
وكذلك فى حديث أبى ثعلبة الخشنى مرفوعا في تأويلها‏: ‏"‏إذا رأيت شُحّا مُطاعا، وهَوًى متبعًا، وإعجاب كل ذى رأى برأيه، فعليك بخويْصة نفسك‏"‏‏.‏ وهذا يفسره حديث أبى سعيد فى مسلم‏: ‏"‏من رأى منكم منكراً فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏ فإذا قوى أهل الفجور حتى لا يبقي لهم إصغاء إلى

ص -480- البر، بل يؤذون الناهي لغلبة الشح والهوى والعجب سقط التغيير باللسان فى هذه الحال، وبقى بالقلب‏.‏
والشح هو شدة الحرص التى توجب البخل والظلم، وهو منع الخير وكراهته، و‏"‏الهوى المتبع‏"‏ فى إرادة الشر ومحبته و‏"‏الإعجاب بالرأى‏"‏ فى العقل والعلم، فذكر فساد القوى الثلاث التى هي العلم والحب والبغض، كما فى الحديث الآخر‏: ‏‏"‏ثلاث مهلكات، شح مطاع، وهوى متبع، وإعجاب المرء بنفسه‏"‏، وبإزائها الثلاث المنجيات‏: ‏"‏خشية اللّه فى السر والعلانية، والقصد في الفقر والغنى، وكلمة الحق فى الغضب والرضا‏"‏، وهي التى سألها في الحديث الآخر‏: ‏‏"‏اللهم إني أسألك خشيتك فى السر والعلانية، وأسألك كلمة الحق فى الغضب والرضا، وأسألك القصد فى الفقر والغنى‏"‏‏.‏
فخشية اللّه بإزاء اتباع الهوى؛ فإن الخشية تمنع ذلك، كما قال‏: ‏{‏وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى‏}‏ ‏[‏النازعات‏: ‏40‏]‏، والقصد في الفقر والغنى بإزاء الشح المطاع، وكلمة الحق فى الغضب والرضا بإزاء إعجاب المرء بنفسه، وما ذكره الصديق ظاهر؛ فإن اللّه تعالى قال‏: ‏{‏عَلَيْكُمْ أَنفُسَكُمْ‏}‏ أي‏: الزموها وأقبلوا عليها، ومن مصالح النفس فعل ما أمرت به من الأمر والنهي، وقال‏: ‏{‏لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ‏}‏ وإنما يتم الاهتداء إذا أطيع الله وأدى الواجب من الأمر النهي وغيرهما، ولكن فى الآية فوائد عظيمة‏:

ص -481- أحدها‏: ألا يخاف المؤمن من الكفار والمنافقين فإنهم لن يضروه إذا كان مهتديا‏.‏
الثاني‏: ألا يحزن عليهم ولا يجزع عليهم؛ فإن معاصيهم لا تضره إذا اهتدى، والحزن على ما لا يضر عبث، وهذان المعنيان مذكوران فى قوله‏: ‏{‏وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللّهِ وَلاَ تَحْزَنْ عَلَيْهِمْ وَلاَ تَكُ فِي ضَيْقٍ مِّمَّا يَمْكُرُونَ‏}‏ ‏[‏النحل‏: 127‏]‏‏.‏
الثالث‏: ألا يركن إليهم، ولا يمد عينه إلى ما أوتوه من السلطان والمال والشهوات، كقوله‏: ‏{‏لاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ وَلاَ تَحْزَنْ عَلَيْهِمْ‏}‏ ‏[‏الحجر‏: ‏88‏]‏، فنهاه عن الحزن عليهم والرغبة فيما عندهم فى آية، ونهاه عن الحزن عليهم والرهبة منهم فى آية، فإن الإنسان قد يتألم عليهم ومنهم، إما راغبا وإما راهباً‏.‏
الرابع‏: ألا يعتدى على أهل المعاصي بزيادة على المشروع فى بغضهم أو ذمهم، أو نهيهم أو هجرهم، أو عقوبتهم، بل يقال لمن اعتدى عليهم‏: عليك نفسك لا يضرك من ضل إذا اهتديت، كما قال‏: ‏{‏وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ‏}‏ الآية ‏[‏المائدة‏: ‏8‏]‏، وقال‏: ‏{‏وَقَاتِلُواْ فِي سَبِيلِ اللّهِ الَّذِينَ يُقَاتِلُونَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبِّ الْمُعْتَدِينَ‏}‏ ‏[‏البقرة‏: ‏190‏]‏، وقال‏: ‏{‏فَإِنِ انتَهَواْ فَلاَ عُدْوَانَ إِلاَّ عَلَى الظَّالِمِينَ‏}‏ ‏[‏البقرة‏: ‏193‏]‏، فإن كثيراً من الآمرين الناهين قد يتعدى ‏[‏فى المطبوعة‏: ‏يعتدى‏: والصواب ما أثبتناه‏]‏

ص -482- حدود اللّه، إما بجهل وإما بظلم، وهذا باب يجب التثبت فيه، وسواء في ذلك الإنكار على الكفار والمنافقين والفاسقين والعاصين‏.‏
الخامس‏: أن يقوم بالأمر والنهي على الوجه المشروع، من العلم والرفق، والصبر، وحسن القصد، وسلوك السبيل القصد؛ فإن ذلك داخل في قوله‏: ‏{‏عَلَيْكُمْ أَنفُسَكُمْ‏}‏ وفى قوله‏: ‏{‏إِذَا اهْتَدَيْتُمْ‏}‏‏.‏
فهذه خمسة أوجه تستفاد من الآية لمن هو مأمور بالأمر بالمعروف والنهي عن المنكر، وفيها المعنى الآخر، وهو إقبال المرء على مصلحة نفسه علما وعملا، وإعراضه عما لا يعنيه، كما قال صاحب الشريعة‏: ‏"‏من حسن إسلام المرء تركه ما لا يعنيه‏"‏، ولاسيما كثرة الفضول فيما ليس بالمرء إليه حاجة من أمر دين غيره ودنياه، لاسيما إن كان التكلم لحسد أو رئاسة‏.‏
وكذلك العمل، فصاحبه إما معتد ظالم، وإما سفيه عابث، وما أكثر ما يصور الشيطان ذلك بصورة الأمر بالمعروف والنهي عن المنكر، والجهاد في سبيل اللّه، ويكون من باب الظلم والعدوان‏.‏
فَتَأمُّل الآية فى هذه الأمور من أنفع الأشياء للمرء، وأنت إذا تأملت ما يقع من الاختلاف بين هذه الأمة علمائها وعبادها وأمرائها

ص -483- ورؤسائها وجدت أكثره من هذا الضرب الذي هو البغي بتأويل أو بغير تأويل، كما بغت الجهمية على المستنة فى محنة الصفات والقرآن؛ محنة أحمد وغيره، وكما بغت الرافضة على المستنة مرات متعددة، وكما بغت الناصبة عَلَى عِليّ وأهل بيته، وكما قد تبغى المشبهة على المنزهة، وكما قد يبغى بعض المستنة إما على بعضهم وإما على نوع من المبتدعة، بزيادة على ما أمر اللّه به، وهو الإسراف المذكور فى قولهم‏: ‏{‏ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا‏}‏ ‏[‏آل عمران‏: 147‏]‏‏.‏
وبإزاء هذا العدوان تقصير آخرين فيما أمروا به من الحق، أو فيما أمروا به من الأمر بالمعروف، والنهي عن المنكر فى هذه الأمور كلها، فما أحسن ما قال بعض السلف‏: ما أمر الله بأمر إلا اعترض الشيطان فيه بأمرين لا يبالي بأيهما ظفر غلو أو تقصير‏.‏
فالمعين على الإثم والعدوان بإزائه تارك الإعانة على البر والتقوى، وفاعل المأمور به وزيادة منهى عنها بإزائه تارك المنهى عنه وبعض المأمور به، واللّه يهدينا الصراط المستقيم، ولا حول ولا قوة إلا باللّه‏.‏

ص -484- قال شيخ الإِسلام رَحِمهُ اللَّه‏:
فصل
الذي يدل عليه القرآن فى سورة المائدة فى آية الشهادة فى قوله‏: ‏{‏فَيُقْسِمَانِ بِاللّهِ إِنِ ارْتَبْتُمْ لاَ نَشْتَرِي بِهِ ثَمَنًا‏}‏ ‏[‏المائدة‏: ‏106‏]‏ أي‏: بقولنا‏: ‏{‏وَلَوْ كَانَ ذَا قُرْبَى‏}‏، حذف ضمير كان لظهوره، أي‏: ولو كان المشهود له، كما فى قوله‏: ‏{‏وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى‏}‏‏[‏ الأنعام‏: ‏152‏]‏، وكما فى قوله‏: ‏{‏كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ‏}‏ إلى قوله‏: ‏{‏إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا‏}‏ ‏[‏النساء‏: ‏135‏]‏، أي‏: المشهود عليه ونحو ذلك؛ لأن العادة أن الشهادة المزورة يعتاض عليها، وإلا فليس أحد يشهد شهادة مزورة بلا عوض ولو مدح أو اتخاذ يد‏.‏ وآفة الشهادة‏: إما اللَّيُّ، وإما الإعراض؛ الكذب والكتمان، فيحلفان‏: لا نشتري بقولنا ثمناً، أي‏: لا نكذب ولا نكتم شهادة اللّه، أو‏: لا نشتري بعهد اللّه ثمناً؛ لأنهما كانا مؤتمنين، فعليهما عهد بتسليم المال إلى مستحقه؛ فإن الوصية عهد من العهود‏.‏
وقوله بعد ذلك‏: ‏{‏فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إِثْمًا‏}‏ ‏[‏المائدة‏: ‏107‏]‏، أعم من أن يكون

ص -485- في الشهادة أو الأمانة‏.‏ وسبب نزول الآية يقتضي أنه كان في الأمانة؛ فإنهما استشهدا وائتمنا؛ لكن ائتمانهما ليس خارجا عن القياس، بل حكمه ظاهر، فلم يحتج فيه إلى تنزيل، بخلاف استشهادهما، والمعثور على استحقاق الإثم ظهور بعض الوصية عند من اشتراها منهما بعد أن وجد ذكرها في الوصية، وسئلا عنها فأنكراها‏.‏
وقوله‏: ‏{‏مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ‏}‏ يحتمل أن يكون مضمناً معنى بغى عليهم، وعدى ‏{‏عَلَيْهِمُ‏}‏ كما يقال في الغصب‏: غصبت علي مالي؛ ولهذا قيل‏: ‏{‏لَشَهَادَتُنَا أَحَقُّ مِن شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا‏}‏ أي‏: كما اعتدوا، ثم قوله‏: ‏{‏ذَلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُواْ أَن تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ‏}‏ ‏[‏المائدة‏: 108‏]‏‏.‏
وحديث ابن عباس فى البخاري صريح فى أن النبى صلى الله عليه وسلم حكم بمعنى ما فى القرآن، فرد اليمين على المدعيين بعد أن استحلف المدعى عليهم لما عثر على أنهما استحقا إثما، وهو إخبار المشترين أنهم اشتروا ‏"‏الجام‏"‏ ‏[‏هو إناء من فضة‏.‏ انظر‏: القاموس، مادة‏: جوم‏]‏ منهما بعد قولهما ما رأيناه، فحلف النبى صلى الله عليه وسلم اثنين من المدعيين الأوليان، وأخذ ‏"‏الجام‏"‏ من المشتري، وسلم إلى المدعي، وبطل البيع، وهذا لا يكون مع إقرارهما بأنهما باعا الجام؛ فإنه لم يكن يحتاج إلى يمين المدعيين لو اعترفا بأنه جام الموصى، وأنهما

ص -486- غصباه وباعاه، بل بقوا على إنكار قبضه مع بيعه، أو ادعوا مع ذلك أنه أوصى لهما به وهذا بعيد‏.‏
فظاهر الآية أن المدعى عليه المتهم بخيانة ونحوها كما اتهم هؤلاء إذا ظهر كذبه وخيانته كان ذلك لوثا يوجب رجحان جانب المدعي، فيحلف ويأخذ، كما قلنا فى الدماء سواء، والحكمة فيهما واحدة، وذلك أنه لما كانت العادة أن القتل لا يفعل علانية بل سراً، فيتعذر إقامة البينة، ولا يمكن أن يؤخذ بقول المدعي مطلقا، أخذ بقول من يترجح جانبه، فمع عدم اللوث جانب المنكر راجح، أما إذا كان قتل ولوث قوي جانب المدعي فيحلف‏.‏
وكذلك الخيانة والسرقة يتعذر إقامة البينة عليهما فى العادة، ومن يستحل أن يسرق فقد لا يتورع عن الكذب، فإذا لم يكن لوث فالأصل براءة الذمة، أما إذا ظهر لوث بأن يوجد بعض المسروق عنده فيحلف المدعي ويأخذ، وكذلك لو حلف المدعى عليه ابتداء ثم ظهر بعض المسروق عند من اشتراه أو انتهبه أو أخذه منه؛ فإن هذا اللوث في تغليب الظن أقوى، لكن فى الدم قد يتيقن القتل ويشك فى عين القاتل، فالدعوى إنما هي بالتعيين‏.‏
وأما فى الأموال، فتارة يتيقن ذهاب المال وقدره، مثل أن يكون

ص -487- معلوما في مكان معروف، وتارة يتيقن ذهاب مال لا قدره، بأن يعلم أنه كان هناك مال وذهب، وتارة يتيقن هتك الحرز ولا يدرى أذهب بشيء أم لا‏؟‏ هذا فى دعوى السرقة، وأما فى دعوى الخيانة فلا تعلم الخيانة، فإذا ظهر بعض المال المتهم به عند المدعي عليه أو من قبضه منه ظهر اللوث بترجيح جانب المدعى، فإن تحليف المدعى عليه حينئذ بعيد‏.‏ وقول النبى صلى الله عليه وسلم‏: ‏‏"‏لو يعطى الناس بدعواهم لادَّعَى قوم دماء قوم وأموالهم، ولكن اليمين على المدَّعى عليه‏"‏‏.‏ جمع فيه الدماء والأموال، فكما أن الدماء إذا كان مع المدعى لوث حلف فكذلك الأموال، كما حلفناه مع شاهده، فكل ما يغلب على الظن صدقه فهو بمنزلة شاهده، كما جعلنا فى الدماء الشهادة المزورة لنقص نصابها أو صفاتها لوثا، وكذلك فى الأموال جعل الشاهد مع اليمين، فالشاهد المزور مع لوث وهو ‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ لكن ينبغي أن تعتبر فى هذا حال المدعى والمدعى عليه فى الصدق والكذب؛ فإن باب السرقة والخيانة لا يفعله إلا فاسق، فإن كان من أهل ذلك لم يكن‏.‏‏.‏‏.‏‏[‏خرم بالأصل‏]‏ إذا لم يكن إلا عدلا، وكذلك المدعى قد يكذب، فاعتبار العدالة والفسق فى هذا يدل عليه قول الأنصاري‏: كيف نرضى بأيمان قوم كفار‏؟‏ فعلم أن المتهم إذا كان فاجرا فللمدعى ألا يرضى بيمينه؛ لأنه من يستحل أن يسرق، يستحل أن يحلف‏.‏


تفسير سورة الأنعام

الجزء الرابع عشر

تفسير سورة الأنعام

ص -488- سُورَة الأنْعَام
سُئِلَ رَضي اللَّه عَنهُ عن قوله تعالى‏: ‏{‏ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ‏}‏ ‏[‏الأنعام‏: 2‏]‏، وقوله تعالى‏: ‏{‏وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلَا يُنقَصُ مِنْ عُمُرِهِ إِلَّا فِي كِتَابٍ‏}‏ ‏[‏فاطر‏: 11‏]‏، وقوله تعالى‏: ‏{‏يَمْحُو اللّهُ مَا يَشَاء وَيُثْبِتُ وَعِندَهُ أُمُّ الْكِتَابِ‏}‏ ‏[‏ الرعد‏: ‏39‏]‏‏: هل المحو والإثبات فى اللوح المحفوظ والكتاب الذي جاء فى الصحيح‏: ‏"‏إن اللّه تعالى كتب كتاباً فهو عنده على عرشه‏"‏ الحديث، وقد جاء‏: ‏"‏جَفَّ القلم‏"‏ ، فما معنى ذلك فى المحو والإثبات‏؟‏
وهل شرع في الدعاء أن يقول‏: ‏‏"‏اللهم إن كنت كتبتني كذا فامحني واكتبني كذا، فإنك قلت‏: ‏{‏يَمْحُو اللّهُ مَا يَشَاء وَيُثْبِتُ‏}‏‏؟‏ وهل صح أن عمر كان يدعو بمثل هذا‏؟‏ وهل الصحيح عندكم أن العمر يزيد بصلة الرحم، كما جاء في الحديث‏؟‏ أفتونا مأجورين‏.‏
فأجاب رضي اللّه عنه‏:
الحمد للّه رب العالمين‏.‏

ص -489- أما قوله سبحانه‏: ‏{‏ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ‏}‏ فالأجل الأول هو‏: أجل كل عبد؛ الذي ينقضي به عمره، والأجل المسمى عنده هو‏: أجل القيامة العامة؛ ولهذا قال‏: ‏{‏مُّسمًّى عِندَهُ‏}‏ فإن وقت الساعة لا يعلمه ملك مقرب ولا نبى مرسل، كما قال‏: ‏{‏يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ‏}‏ ‏[‏الأعراف‏: ‏187‏]‏‏.‏ بخلاف ما إذا قال‏: ‏{‏مُّسمًّى‏}‏ كقوله‏: ‏{‏إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى‏}‏ ‏[‏البقرة‏: ‏282‏]‏، إذ لم يقيد بأنه مسمى عنده، فقد يعرفه العباد‏.‏
وأما أجل الموت فهذا تعرفه الملائكة الذين يكتبون رزق العبد، وأجله وعمله، وشقى أو سعيد، كما قال فى الصحيحين عن ابن مسعود قال‏: حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق ‏: ‏"‏إن أحدكم يُجمَع خلقه فى بطن أمه أربعين يوما نُطْفَة، ثم يكون عَلَقَة مثل ذلك، ثم يكون مُضْغَة مثل ذلك، ثم يبعث إليه الملك، فيؤمر بأربع كلمات، فيقال‏: اكتب رزقه، وأجله، وعمله، وشقى أو سعيد ثم ينفخ فيه الروح‏"‏، فهذا الأجل الذي هو أجل الموت قد يعلمه الله لمن شاء من عباده‏.‏
وأما أجل القيامة المسمى عنده فلا يعلمه إلا هو‏.‏

ص -490- وأما قوله‏: ‏{‏وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلَا يُنقَصُ مِنْ عُمُرِهِ‏}‏ ‏[‏فاطر‏: 11‏]‏، فقد قيل‏: إن المراد الجنس، أي ما يعمر من عمر إنسان، ولا ينقص من عمر إنسان، ثم التعمير والتقصير يراد به شيئان‏:
أحدهما‏: أن هذا يطول عمره، وهذا يقصر عمره، فيكون تقصيره نقصاً له بالنسبة إلى غيره، كما أن المعمر يطول عمره، وهذا يقصر عمره، فيكون تقصيره نقصاً له بالنسبة إلى غيره، كما أن التعمير زيادة بالنسبة إلى آخر‏.‏
وقد يراد بالنقص النقص من العمر المكتوب، كما يراد بالزيادة الزيادة في العمر المكتوب، وفى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: ‏"‏من سَرَّه أن يُبْسَط له في رزقه، ويُنْسَأ له فى أثره فلْيَصِلْ رَحِمَه‏"‏، وقد قال بعض الناس‏: إن المراد به البركة فى العمر، بأن يعمل فى الزمن القصير ما لا يعمله غيره إلا فى الكثير، قالوا‏: لأن الرزق والأجل مقدران مكتوبان‏.‏
فيقال لهؤلاء‏: تلك البركة وهي الزيادة فى العمل، والنفع هي أيضاً مقدرة مكتوبة، وتتناول لجميع الأشياء‏.‏
والجواب المحقق‏: أن الله يكتب للعبد أجلا فى صحف الملائكة،

ص -491- فإذا وصل رحمه زاد فى ذلك المكتوب، وإن عمل ما يوجب النقص نقص من ذلك المكتوب‏.‏
ونظير هذا ما فى الترمذي وغيره عن النبى صلى الله عليه وسلم‏: ‏"‏إن آدم لما طلب من اللّه أن يريه صورة الأنبياء من ذريته فأراه إياهم، فرأى فيهم رجلا له بَصِيص، فقال‏: من هذا يارب‏؟‏ فقال‏: ابنك داود ‏.‏قال‏: فكم عمره‏؟‏ قال‏: أربعون سنة‏.‏ قال‏: وكم عمري‏؟‏ قال‏: ألف سنة‏.‏ قال‏: فقد وهبت له من عمري ستين سنة‏.‏ فكتب عليه كتاب، وشهدت عليه الملائكة، فلما حضرته الوفاة قال‏: قد بقي من عمري ستون سنة‏.‏ قالوا‏: وهبتها لابنك داود، فأنكر ذلك، فأخرجوا الكتاب‏"‏‏.‏ قال النبى صلى الله عليه وسلم‏: ‏‏"‏فنَسِيَ آدم فنسيت ذريته، وجَحَد آدم فجحدت ذريته‏"‏ وروى أنه كمل لآدم عمره، ولداود عمره‏.‏
فهذا داود كان عمره المكتوب أربعين سنة، ثم جعله ستين، وهذا معنى ما روى عن عمر أنه قال‏: اللهم إن كنت كتبتني شقياً فامحنى واكتبنى سعيداً، فإنك تمحوا ما تشاء وتثبت‏.‏
واللّه سبحانه عالم بما كان وما يكون، وما لم يكن لو كان كيف كان يكون، فهو يعلم ما كتبه له وما يزيده إياه بعد ذلك، والملائكة لا علم لهم إلا ما علمهم اللّه، والله يعلم الأشياء قبل كونها وبعد كونها؛

ص -492- فلهذا قال العلماء‏: إن المحو والإثبات فى صحف الملائكة، وأما علم اللّه سبحانه فلا يختلف ولا يبدو له ما لم يكن عالماً به، فلا محو فيه ولا إثبات‏.‏
وأما اللوح المحفوظ، فهل فيه محو وإثبات‏؟‏ على قولين، والله سبحانه وتعالى أعلم‏.‏

ص -493- وقَال أيضاً‏:
فصل
ذكر اللّه أنه يرفع درجات من يشاء فى قصة مناظرة إبراهيم وفى قصة احتيال يوسف؛ ولهذا قال السلف‏: بالعلم؛ فإن سياق الآيات يدل عليه، فقصة إبراهيم فى العلم بالحجة، والمناظرة لدفع ضرر الخصم عن الدين، وقصة يوسف فى العلم بالسياسة والتدبير لتحصل منفعة المطلوب، فالأول علم بما يدفع المضار فى الدين، والثانى علم بما يجلب المنافع، أو يقال‏: الأول هو العلم الذى يدفع المضرة عن الدين ويجلب منفعته، والثانى علم بما يدفع المضرة عن الدنيا ويجلب منفعتها، أو يقال قصة إبراهيم فى علم الأقوال النافعة عند الحاجة إليها، وقصة يوسف فى علم الأفعال النافعة عند الحاجة إليها، فالحاجة جلب المنفعة ودفع المضرة قد تكون إلى القول، وقد تكون‏.‏‏.‏‏.‏‏[‏خرم بالأصل‏]‏‏.‏
ولهذا كان المقصرون عن علم الحجج والدلالات، وعلم السياسة

ص -494- والإمارات، مقهورين مع هذين الصنفين، تارة بالاحتياج إليهم إذا هجم عدو يفسد الدين بالجدل أو الدنيا بالظلم، وتارة بالاحتياج إليهم إذا هجم على أنفسهم من أنفسهم ذلك، وتارة بالاحتياج إليهم لتخليص بعضهم من شر بعض فى الدين والدنيا، وتارة يعيشون فى ظلهم فى مكان ليس فيه مبتدع يستطيل عليهم، ولا وال يظلمهم وما ذاك إلا لوجود علماء الحجج الدامغة لأهل البدع والسياسة الدافعة للظلم‏.‏
ولهذا قيل‏: صنفان إذا صلحوا صلح الناس‏: العلماء والأمراء، وكما أن المنفعة فيهما فالمضرة منهما؛ فإن البدع والظلم لا تكون إلا فيهما؛ أهل الرياسة العلمية، وأهل الرياسة القدرية؛ ولهذا قال طائفة من السلف كالثورى وابن عيينة وغيرهما ما معناه‏: أن من نجا من فتنة البدع وفتنة السلطان فقد نجا من الشر كله، وقد بسطت القول في هذا فى الصراط المستقيم عند قوله‏: ‏{‏فَاسْتَمْتَعُواْ بِخَلاقِهِمْ فَاسْتَمْتَعْتُم بِخَلاَقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِن قَبْلِكُمْ بِخَلاَقِهِمْ وَخُضْتُمْ كَالَّذِي خَاضُواْ‏}‏ ‏[‏التوبة‏: 69‏]‏‏.‏

ص -495- قال شيخ الإسلام رَحِمهُ اللَّه ‏:
هذه تفسير آيات أشكلت حتى لا يوجد فى طائفة من كتب التفسير إلا ما هو خطأ‏.‏
منها قوله‏: ‏{‏وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ‏}‏ ‏[‏الأنعام‏: ‏109‏]‏، والآية بعدها‏.‏ أشكلت قراءة الفتح على كثير بسبب أنهم ظنوا أن الآية بعدها جملة مبتدأة، وليس كذلك، لكنها داخلة فى خبر أن‏.‏ والمعنى‏: إذا كنتم لا تشعرون أنها إذا جاءت لا يؤمنون وأنا أفعل بهم هذا، لم يكن قسمهم صدقا، بل قد يكون كذبا، وهو ظاهر الكلام المعروف أنها ‏"‏أن‏"‏ المصدرية، ولو كان‏{‏وَنُقَلِّبُ‏}‏ إلخ ‏.‏كلاماً مبتدأ لزم أن كل من جاءته آية قلب فؤاده، وليس كذلك، بل قد يؤمن كثير منهم‏.‏

ص -496- قال شيخ الإسلاَم رَحِمهُ اللَّه ‏:
فصل
قال تعالى‏: ‏{‏وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً لاَّ مُبَدِّلِ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ذكر هذا بعد قوله‏: ‏{‏وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاء رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُواْ مَا هُم مُّقْتَرِفُونَ أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ‏}‏ ثم قال‏: ‏{‏وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً لاَّ مُبَدِّلِ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏الأنعام‏: 112-115‏]‏ ، وقال تعالى‏: ‏{‏وَاتْلُ مَا أُوحِيَ إِلَيْكَ مِن كِتَابِ رَبِّكَ لَا مُبَدِّلَ لِكَلِمَاتِهِ وَلَن تَجِدَ مِن دُونِهِ مُلْتَحَدًا‏}‏ ‏[‏الكهف‏: 27‏]‏‏.‏
فأخبر فى هاتين الآيتين أنه لا مبدل لكلمات الله، وأخبر في الأولى أنها تمت صدقاً وعدلا، وقد تواتر عن النبى صلى الله عليه وسلم

ص -497- أنه كان يستعيذ ويأمر بالاستعاذة بكلمات اللّه التامات، وفى بعض الأحاديث ‏"‏التى لا يجاوزهن بَرٌّ ولا فاجر‏"‏‏.‏
وقال تعالى‏: ‏{‏أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏يونس‏: 62-64‏]‏، وقال تعالى‏: ‏‏{‏وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَاهُمْ نَصْرُنَا وَلاَ مُبَدِّلَ لِكَلِمَاتِ اللّهِ وَلَقدْ جَاءكَ مِن نَّبَإِ الْمُرْسَلِينَ‏}‏ ‏[‏الأنعام‏: 34‏]‏، فأخبر في هذه الآية أيضاً أنه لا مبدل لكلمات اللّه، عقب قوله‏: ‏{‏فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَاهُمْ نَصْرُنَا‏}‏، وذلك بيان أن وعد اللّه الذي وعده رسله من كلماته التى لا مبدل لها، لما قال فى أوليائه‏: ‏{‏لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ‏}‏ فإنه ذكر أنه لا خوف عليهم ولا هم يحزنون، وأن لهم البشرى فى الحياة الدنيا وفى الآخرة، فوعدهم بنفي المخافة والحزن، وبالبشرى في الدارين‏.‏ وقال بعد ذلك‏: ‏{‏وَلاَ مُبَدِّلَ لِكَلِمَاتِ اللّهِ‏}‏، فكان فى هذا تحقيق كلام اللّه الذي هو وعده، كما قال‏: ‏{‏فَلاَ تَحْسَبَنَّ اللّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ‏}‏ ‏[‏إبراهيم‏: ‏47‏]‏، وقال‏: ‏{‏وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ‏}‏ ‏[‏الروم‏: ‏6‏]‏، وقال المؤمنون‏: ‏{‏رَبَّنَا وَآتِنَا مَا وَعَدتَّنَا عَلَى رُسُلِكَ وَلاَ تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لاَ تُخْلِفُ الْمِيعَادَ‏}‏ ‏[‏آل عمران‏: ‏194‏]‏‏.‏ فإخلاف ميعاده تبديل

ص -498- لكلماته، وهو سبحانه لا مبدل لكلماته‏.‏
يبين ذلك قوله تعالى‏: ‏‏{‏لَا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِّلْعَبِيدِ‏}‏ ‏[‏ق‏: ‏28، 29‏]‏، فأخبر سبحانه أنه قدم إليهم بالوعيد، وقال‏: ‏{‏مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ‏}‏ وهذا يقتضي أنه صادق في وعيده أيضاً وأن وعيده لا يبدل‏.‏
وهذا مما احتج به القائلون بأن فساق الملة لا يخرجون من النار‏.‏ وقد تكلمنا عليهم فى غير هذا الموضع، لكن هذه الآية تضعف جواب من يقول‏: إن إخلاف الوعيد جائز‏: فإن قوله‏: ‏{‏مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ‏}‏ بعد قوله‏: ‏{‏وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ‏}‏ دليل على أن وعيده لا يبدل، كما لا يبدل وعده‏.‏
لكن التحقيق الجمع بين نصوص الوعد والوعيد، وتفسير بعضها ببعض من غير تبديل شيء منها، كما يجمع بين نصوص الأمر والنهي من غير تبديل شيء منها، وقد قال تعالى‏: ‏{‏سَيَقُولُ الْمُخَلَّفُونَ إِذَا انطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ يُرِيدُونَ أَن يُبَدِّلُوا كَلَامَ اللَّه‏}‏ ‏[‏الفتح‏: ‏15‏]‏، واللّه أعلم‏.‏


مجموع فتاوى ابن تيمية - الجزء الخامس عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


تفسير سورة الأعراف

الجزء الخامس عشر

تفسير سورة الأعراف

ص -5- "التفسير"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
كتاب التفسير
الجزء الثاني
بسم الله الرحمن الرحيم
سورة الأعراف
قال شيخ الإسلام رَحِمهُ الله تعالى‏:
فصل
حجة إبليس في قوله: {‏‏أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ‏‏} [‏الأعراف‏: 12‏]‏، هى باطلة؛ لأنه عارض النص بالقياس؛ ولهذا قال بعض السلف‏: أول من قاس إبليس، وما عُبِدَت الشمس والقمر إلا بالمقاييس‏‏ ويظهر فسادها بالعقل من وجوه خمسة‏:
أحدها‏: أنه ادعى أن النار خير من الطين، وهذا قد يُمنع، فإن الطين فيه السكينة والوقار، والاستقرار، والثبات والإمساك ونحو ذلك، وفي النار الخفة والحدة والطيش، والطين فيه الماء والتراب‏‏
الثانى‏: أنه وإن كانت النار خيرًا من الطين؛ فلا يجب أن يكون

ص -6- المخلوق من الأفضل أفضل، فإن الفرع قد يختص بما لا يكون في أصله، وهذا التراب يخلق منه من الحيوان والمعادن والنبات ما هو خير منه، والاحتجاج على فضل الإنسان على غيره بفضل أصله على أصله حجة فاسدة احتج بها إبليس، وهى حجة الذين يفخرون بأنسابهم، وقد قال النبي صلى الله عليه وسلم‏: "‏من قَصَر به عَمَلُه لم يبلغ به نَسَبه‏"‏‏‏
الثالث‏: أنه وإن كان مخلوقًا من طين،فقد حصل له بنفخ الروح المقدسة ِ فيه ما شرف به؛فلهذا قال‏: {‏‏‏فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي فَقَعُوا لَهُ سَاجِدِينَ‏‏} [‏ص‏: ‏72‏]‏، فَعَلَّق السجود بأن ينفخ فيه من روحه، فالموجِب للتفضيل هذا المعنى الشريف الذى ليس لإبليس مثله‏‏
الرابع‏: أنه مخلوق بيدى الله تعالى كما قال تعالى: {‏‏مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏‏} [‏ص‏: ‏75‏]‏، وهو كالأثر المروى عن النبي صلى الله عليه وسلم مرسلاً، وعن عبد الله بن عمرو في تفضيله على الملائكة، حيث قالت الملائكة‏: يارب، قد خلقتَ لبنى آدم الدنيا يأكلون فيها ويشربون ويلبسون وينكحون؛ فاجعل لنا الآخرة كما جعلتَ لهم الدنيا، فقال‏: "‏لا أفعل‏"‏‏‏ ثم أعادوا‏‏ فقال‏: "‏لا أفعل‏"‏‏‏ ثم أعادوا‏‏ فقال‏: "‏وعزتي، لا أجعل صالح من خلقت بَيَدَيَّ كمن قلت له‏: كن فكان‏"‏‏‏
الخامس‏: أنه لو فُرِض أنه أفضل، فقد يقال‏: إكرام الأفضل للمفضول ليس بمستنكر‏‏

ص -7- سئل الشيخ رَحِمَهُ الله عن قوله تعالى: {‏‏إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لاَ تَرَوْنَهُمْ‏‏ الآية الكريمة} [‏الأعراف‏: 27‏]‏‏‏ هل ذلك عام لا يراهم أحد، أم يراهم بعض الناس دون بعض‏؟‏ وهل الجن والشياطين جنس واحد ولد إبليس، أم جنسين ولد إبليس وغير ولده‏‏
فأجاب شيخ الإسلام أبو العباس أحمد بن تيمية رحمه الله ورضى عنه آمين فقال‏:
الحمد لله، الذى في القرآن أنهم يرون الإنس من حيث لا يراهم الإنس، وهذا حق يقتضى أنهم يرون الإنس في حال لا يراهم الإنس فيها‏‏ وليس فيه أنهم لا يراهم أحد من الإنس بحال، بل قد يراهم الصالحون وغير الصالحين أيضًا، لكن لا يرونهم في كل حال، والشياطين هم مَرَدَةُ الإنس والجن، وجميع الجن وَلَد إبليس‏‏ والله أعلم‏‏

ص -8- وَقَال شيخ الإسلام قدسَ الله روحُه‏:
قوله: {‏‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏‏} [‏الأعراف‏: ‏28‏]‏، والفاحشة أريد بها كشف السوءات، فيستدل به على أن في الأفعال السيئة من الصفات ما يمنع أمر الشرع بها، فإنه أخبر عن نفسه في سياق الإنكار عليهم أنه لا يأمر بالفحشاء؛ فدل ذلك على أنه منزه عنه، فلو كان جائزًا عليه لم يتنزه عنه‏‏
فَعُلِم أنه لا يجوز عليه الأمر بالفحشاء وذلك لا يكون إلا إذا كان الفعل في نفسه سيئًا، فَعُلِمَ أن كل ما في نفسه فاحشة فإن الله لا يجوز عليه الأمر به، وهذا قول من يثبت للأفعال في نفسها صفات الحسن والسوء، كما يقوله أكثر العلماء كالتميميين وأبي الخطاب، خلاف قول من يقول‏: إن ذلك لا يثبت قط إلا بخطاب‏‏
وكذلك قوله: {‏‏وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً وَسَاء سَبِيلاً‏‏} [‏الإسراء‏: ‏32‏]‏، علل النهى عنه بما اشتمل عليه من أنه فاحشة، وأنه ساء سبيلاً، فلو

ص -9- كان إنما صار فاحشة وساء سبيلا بالنهى، لما صح ذلك؛ لأن العلة تسبق المعلول لا تتبعه، ومثل ذلك كثير في القرآن‏‏ وأما في الأمر، فقوله: {‏‏كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ‏‏} [‏البقرة‏: 216‏]‏، دليل على أنه أمر به؛ لأنه خير لنا؛ ولأن الله علم فيه ما لم نعلمه‏‏
ومثله قوله في آية الطُّهُور‏: ‏‏{وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ‏‏} [‏المائدة‏: 6‏]‏، دليل على أنه أمر بالطُّهُور؛ لما فيه من الصلاح لنا وهذا أيضًا في القرآن كثير‏‏

ص -10- وَقَالَ الشيخ تقى الدّين أحمد بن تيميَّة على قول الله عز وجل‏: {‏‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا وَادْعُوهُ خَوْفًا وَطَمَعًا إِنَّ رَحْمَتَ اللّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ‏‏} [‏الأعراف‏: 55، 56‏]‏‏:
هاتان الآيتان مشتملتان على آداب نوعى الدعاء‏: دعاء العبادة، ودعاء المسألة‏‏ فإن الدعاء في القرآن يراد به هذا تارة وهذا تارة، ويراد به مجموعهما، وهما متلازمان؛ فإن دعاء المسألة هو طلب ما ينفع الداعى، وطلب كشف ما يضره ودفعه‏‏ وكل من يملك الضر والنفع فإنه هو المعبود، لابد أن يكون مالكًا للنفع والضر‏‏
ولهذا أنكر تعالى على من عبد من دونه ما لا يملك ضرًا ولا نفعًا، وذلك كثير في القرآن، كقوله تعالى: {‏‏وَلاَ تَدْعُ مِن دُونِ اللّهِ مَا لاَ يَنفَعُكَ وَلاَ يَضُرُّكَ‏‏} [‏يونس‏: ‏106‏]‏، وقال‏: ‏‏وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ‏‏} [‏يونس‏: 18‏]‏، فنفي سبحانه عن هؤلاء المعبودين الضر والنفع القاصر والمتعدى، فلا ىملكون لأنفسهم ولا لعابديهم‏‏
وهذا كثير في القرآن، يبين تعالى أن المعبود لا بد أن يكون مالكًا

ص -11- للنفع والضر، فهو يدعو للنفع والضر دعاء المسألة، ويدعو خوفًا ورجاءً دعاء العبادة، فَعُلِم أن النوعين متلازمان‏‏ فكل دعاء عبادةٍ مستلزم لدعاء المسألة، وكل دعاء مسألةٍ متضمن لدعاء العبادة‏‏
وعلى هذا، فقوله: {‏‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ‏‏} [‏البقرة‏: ‏186‏]‏، يتناول نوعى الدعاء، وبكل منهما فسرت الآية‏‏ قيل‏: أعطيه إذا سألنى‏‏ وقيل‏: أثيبه إذا عبدنى‏‏ والقولان متلازمان‏‏ وليس هذا من استعمال اللفظ المشترك في معنييه كليهما، أو استعمال اللفظ في حقيقته ومجازه، بل هذا استعماله في حقيقته المتضمنة للأمرين جميعًا، فتأمله فإنه موضوع عظيم النفع، وقَلمَّا يفطن له‏‏ وأكثر آيات القرآن دالة على معنيين فصاعدًا، فهى من هذا القبيل‏‏
مثال ذلك قوله تعالى: {‏‏أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ‏‏} [‏الإسراء‏: ‏78‏]‏، فُسِّر ‏"‏الدلوك‏"‏ بالزوال، وفُسِّر بالغروب، وليس بقولين، بل اللفظ يتناولهما معًا؛ فإن الدلوك‏: هو الميل‏‏ ودلوك الشمس‏: ميلها‏‏
ولهذا الميل مبتدأ ومنتهى،فمبتدؤه الزوال،ومنتهاه الغروب،واللفظ متناول لهما بهذا الاعتبار‏‏
ومثاله أيضًا‏: تفسير ‏"‏الغاسق‏"‏ بالليل، وتفسيره بالقمر، فإن ذلك

ص -12- ليس باختلاف، بل يتناولهما لتلازمهما؛ فإن القمر آية الليل‏‏ ونظائره كثيرة‏‏
ومن ذلك قوله تعالى: {‏‏قٍلً مّا يّعًبّأٍ بٌكٍمً رّبٌَي لّوًلا دٍعّاؤٍكٍم ‏‏} [‏الفرقان‏: 77‏]‏ أي‏: دعاؤكم إياه، وقيل‏: دعاؤه إياكم إلى عبادته، فيكون المصدر مضافًا إلى المفعول، ومحل الأول مضافًا إلى الفاعل، وهو الأرجح من القولين‏‏
وعلى هذا، فالمراد به نوعى الدعاء، وهو في دعاء العبادة أظهر، أي‏: ما يعبأ بكم لولا أنكم ترجونه، وعبادته تستلزم مسألته‏‏ فالنوعان داخلان فيه‏‏
ومن ذلك قوله تعالى: {‏‏وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ‏‏} [‏غافر‏: 60‏]‏، فالدعاء يتضمن النوعين، وهو في دعاء العبادة أظهر؛ ولهذا أعقبه‏: ‏‏‏إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي‏‏ الآية} [‏غافر‏: 60‏]‏‏‏ ويفسر الدعاء في الآية بهذا وهذا‏‏
وروى الترمذى عن النعمان بن بشير، قال‏: سمعت رسول الله صلى الله عليه وسلم يقول على المنبر‏: "‏إن الدعاء هو العبادة‏"‏‏‏ ثم قرأ قوله تعالى: {‏‏وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ‏‏ الآية‏‏ قال الترمذى‏: حديث حسن صحيح‏‏

ص -13- وأما قوله تعالى: {‏‏‏إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُوا ذُبَابًا وَلَوِ اجْتَمَعُوا لَهُ‏‏الآية} [‏الحج‏: ‏73‏]‏،وقوله: {‏‏‏إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَاثًا‏‏ الآية} [‏النساء‏: ‏117‏]‏،وقوله: {‏‏‏وَضَلَّ عَنْهُم مَّا كَانُوا يَدْعُونَ مِن قَبْلُ‏‏ الآية} [‏فصلت‏: ‏48‏]‏‏‏وكل موضع ذكر فيه دعاء المشركين لأوثانهم،فالمراد به دعاء العبادة المتضمن دعاء المسألة، فهو في دعاء العبادة أظهر؛لوجوه ثلاثة‏:
أحدها‏: أنهم قالوا‏: ‏‏مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏‏} [‏الزمر‏: 3‏]‏‏‏ فاعترفوا بأن دعاءهم إياهم عبادتهم لهم‏‏
الثانى‏: أن الله تعالى فسر هذا الدعاء في موضع آخر، كقوله تعالى: {‏‏وَقِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تَعْبُدُونَ مِن دُونِ اللَّهِ هَلْ يَنصُرُونَكُمْ أَوْ يَنتَصِرُونَ‏‏} [‏الشعراء‏: ‏92، 93‏]‏، وقوله تعالى: {‏‏إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ‏‏} [‏الأنبياء‏: 98‏]‏، وقوله تعالى: {‏‏لَا أَعْبُدُ مَا تَعْبُدُونَ‏‏} [‏الكافرون‏: 2‏]‏، فدعاؤهم لآلهتهم هو عبادتهم‏‏
الثالث‏: أنهم كانوا يعبدونها في الرخاء، فإذا جاءتهم الشدائد، دعوا الله وحده وتركوها، ومع هذا، فكانوا يسألونها بعض حوائجهم ويطلبون منها‏‏ وكان دعاؤهم لها دعاء عبادة ودعاء مسألة‏‏
وقوله تعالى: {‏فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ‏‏} [‏غافر‏: 14‏]‏، هو دعاء العبادة، والمعنى‏: اعبدوه وحده، وأخلصوا عبادته، لا تعبدوا معه غيره‏‏

ص -14- وأما قول إبراهيم عليه السلام‏: {‏‏إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء‏‏} [‏إبراهيم‏: 39‏]‏، فالمراد بالسمع هاهنا‏: السمع الخاص، وهو سمع الإجابة والقبول، لا السمع العام؛ لأنه سميع لكل مسموع‏‏ وإذا كان كذلك، فالدعاء دعاء العبادة ودعاء الطلب وسمع الرب تعالى له إثابته على الثناء، وإجابته للطلب،فهو سميع هذا وهذا‏‏
وأما قول زكريا عليه السلام‏: ‏‏{وَلَمْ أَكُن بِدُعَائِكَ رَبِّ شَقِيًّا‏‏} [‏مريم‏: 4‏]‏، فقد قيل‏: إنه دعاء المسألة، والمعنى‏: أنك عودتنى إجابتك، ولم تشقنى بالرد والحرمان، فهو توسل إليه سبحانه وتعالى بما سلف من إجابته وإحسانه، وهذا ظاهر هاهنا‏‏
وأما قوله تعالى: {‏‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ‏‏ الآية} [‏الإسراء‏: ‏110‏]‏، فهذا الدعاء، المشهور أنه دعاء المسألة، وهو سبب النزول‏‏ قالوا‏: كان النبي صلى الله عليه وسلم يدعو ربه فيقول مرة‏: "‏يا الله‏"‏، ومرة‏: "‏يا رحمن‏"‏‏‏ فظن المشركون أنه يدعو إلهين؛ فأنزل الله هذه الآية‏‏
وأما قوله: {‏‏إِنَّا كُنَّا مِن قَبْلُ نَدْعُوهُ إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ‏‏} [‏الطور‏: ‏28‏]‏، فهذا دعاء العبادة المتضمن للسلوك رغبة ورهبة، والمعنى‏: إنا كنا نخلص له العبادة؛ وبهذا استحقوا أن وقاهم الله عذاب السموم، لا بمجرد السؤال المشترك بين الناجى وغيره؛ فإنه سبحانه يسأله من في السموات

ص -15- والأرض‏: ‏‏لَن نَّدْعُوَ مِن دُونِهِ إِلَهًا‏‏} [‏الكهف‏: 14‏]‏ أي‏: لن نعبد غيره‏‏ وكذا قوله: {‏‏‏أَتَدْعُونَ بَعْلًا‏‏ الآية} [‏الصافات‏: 125‏]‏‏‏
وأما قوله: {‏‏وَقِيلَ ادْعُوا شُرَكَاءكُمْ فَدَعَوْهُمْ‏‏} [‏القصص‏: ‏64‏]‏، فهذا دعاء المسألة، يكبتهم الله ويخزيهم يوم القيامة بآرائهم، إن شركاءهم لا يستجيبون لهم دعوتهم، وليس المراد اعبدوهم‏‏ وهو نظير قوله تعالى: {‏‏وَيَوْمَ يَقُولُ نَادُوا شُرَكَائِيَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ‏‏} [‏الكهف‏: 52‏]‏‏‏
إذا عرف هذا، فقوله تعالى: {‏‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً‏‏} [‏الأعراف‏: 55‏]‏، يتناول نوعى الدعاء؛ لكنه ظاهر في دعاء المسألة، متضمن دعاء العبادة؛ ولهذا أمر بإخفائه وإسراره‏‏ قال الحسن‏: بين دعوة السر ودعوة العلانية سبعون ضِعفًا، ولقد كان المسلمون يجتهدون في الدعاء وما يسمع لهم صوت، أي‏: ما كانت إلا همسًا بينهم وبين ربهم عز وجل وذلك أن الله عز وجل يقول‏: {‏‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً‏‏، وأنه ذكر عبدًا صالحًا ورضى بفعله، فقال‏: ‏‏إِذْ نَادَى رَبَّهُ نِدَاء خَفِيًّا‏‏} [‏مريم‏: 3‏]‏‏‏ وفي إخفاء الدعاء فوائد عديدة‏:
أحدها‏: أنه أعظم إيمانًا؛ لأن صاحبه يعلم أن الله يسمع الدعاء الخفي‏‏
وثانيها‏: أنه أعظم في الأدب والتعظيم؛ لأن الملوك لا ترفع

ص -16- الأصوات عندهم، ومن رفع صوته لديهم مَقَتُوه، ولله المثل الأعلى، فإذا كان يسمع الدعاء الخفي؛ فلا يليق بالأدب بين يديه إلا خفض الصوت به‏‏
وثالثها‏: أنه أبلغ في التضرع والخشوع، الذى هو روح الدعاء ولبه ومقصوده، فإن الخاشع الذليل إنما يسأل مسألة مسكين ذليل، قد انكسر قلبه، وذلت جوارحه، وخشع صوته، حتى إنه ليكاد تبلغ ذلته وسكينته وضراعته إلى أن ينكسر لسانه، فلا يطاوعه بالنطق‏‏ وقلبه يسأل طالبًا مبتهلاً، ولسانه لشدة ذلته ساكتًا، وهذه الحال لا تأتى مع رفع الصوت بالدعاء أصلا‏‏
ورابعها‏: أنه أبلغ في الإخلاص‏‏
وخاملاسها أنه أبلغ في جمعية القلب على الذلة في الدعاء، فإن رفع الصوت يفرقه، فكلما خفض صوته، كان أبلغ في تجريد همته وقصده للمدعو سبحانه‏‏
وسادسها وهو من النكت البديعة جدًا‏: أنه دال على قرب صاحبه للقريب، لا مسألة نداء البعيد للبعيد؛ ولهذا أثنى الله على عبده زكريا بقوله عز وجل‏: ‏‏إِذْ نَادَى رَبَّهُ نِدَاء خَفِيًّا‏‏‏‏}

ص -17- فلما استحضر القلب قرب الله عز وجل‏‏ وأنه أقرب إليه من كل قريب أخفى دعاءه ما أمكنه‏‏
وقد أشار النبي صلى الله عليه وسلم إلى المعنى بعينه بقوله في الحديث الصحيح لما رفع الصحابة أصواتهم بالتكبير وهم معه في السفر فقال‏: "‏ارْبَعُوا على أنفسكم، فإنكم لا تَدْعُون أصمَّ ولا غائبًا، إنكم تدعون سميعًا قريبًا،} [‏إن الذى تدعونه‏]‏ أقرب إلى أحدكم من عنق راحلته‏"‏‏‏ وقد قال تعالى: {‏‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ‏‏} [‏البقرة‏: ‏186‏]‏، وهذا القرب من الداعى هو قرب خاص، ليس قربًا عامًا من كل أحد، فهو قريب من داعيه وقريب من عابديه، وأقرب ما يكون العبد من ربه وهو ساجد‏‏
وقوله تعالى: {‏‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً}‏‏ فيه الإرشاد والإعلام بهذا القرب‏‏
وسابعها‏: أنه أدعى إلى دوام الطلب والسؤال، فإن اللسان لا يمل، والجوارح لا تتعب، بخلاف ما إذا رفع صوته، فإنه قد يمل اللسان وتضعف قواه‏‏ وهذا نظير من يقرأ ويكرر، فإذا رفع صوته فإنه لا يطول له، بخلاف من خفض صوته‏‏
وثامنها‏: أن إخفاء الدعاء أبعد له من القواطع والمشوشات،

ص -18- فإن الداعى إذا أخفى دعاءه لم يدر به أحد، فلا يحصل على هذا تشويش ولا غيره، وإذا جهر به فرطت له الأرواح البشرية ولابد، ومانعته وعارضته، ولو لم يكن إلا أن تعلقها به يفزع عليه همته، فيضعف أثر الدعاء، ومن له تجربة يعرف هذا، فإذا أسر الدعاء أمن هذه المفسدة‏‏
وتاسعها‏: أن أعظم النعمة الإقبال والتعبد، ولكل نعمة حاسد على قدرها دَقَّت أو جَلَّت ولا نعمة أعظم من هذه النعمة، فإن أنفس الحاسدين متعلقة بها، وليس للمحسود أسلم من إخفاء نعمته عن الحاسد‏‏ وقد قال يعقوب ليوسف عليهما السلام‏: ‏‏{لاَ تَقْصُصْ رُؤْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُواْ لَكَ كَيْدًا‏‏ الآية} [‏يوسف‏: ‏5‏]‏‏‏وكم من صاحب قلب وجمعية وحال مع الله تعالى قد تَحَدَّث بها،وأخبر بها فسلبه إياها الأغيار؛ولهذا يوصى العارفون والشيوخ بحفظ السر مع الله تعالى ولا يطلع عليه أحد،والقوم أعظم شيئًا كتمانًا لأحوالهم مع الله عز وجل وما وهب الله من محبته والأُنْس به وجمعية القلب، ولاسيما فعله للمهتدى السالك فإذا تمكن أحدهم وقوى، وثَبَّتَ أصول تلك الشجرة الطيبة التى أصلها ثابت وفرعها في السماء في قلبه بحيث لا يُخْشَى عليه من العواصف، فإنه إذا أبدى حاله مع الله تعالى ليقتدى به ويؤتم به لم يبال‏‏وهذا باب عظيم النفع إنما يعرفه أهله‏‏

ص -19- وإذا كان الدعاء المأمور بإخفائه يتضمن دعاء الطلب والثناء،والمحبة والإقبال على الله تعالى فهو من عظيم الكنوز التى هى أحق بالإخفاء عن أعين الحاسدين، وهذه فائدة شريفة نافعة‏‏
وعاشرها‏: أن الدعاء هو ذِكْرٌ للمدعو سبحانه وتعالى متضمن للطلب والثناء عليه بأوصافه وأسمائه‏‏ فهو ذكر وزيادة، كما أن الذكر سمى دعاء لتضمنه للطلب، كما قال النبي صلى الله عليه وسلم‏: "‏أَفْضَلُ الدُّعاء الحمدُ لله‏"‏ فسمى الحمد لله دعاء، وهو ثناء محض؛ لأن الحمد متضمن الحب والثناء، والحب أعلى أنواع الطلب، فالحامد طالب للمحبوب، فهو أحق أن يسمى داعيًا من السائل الطالب، فنفس الحمد والثناء متضمن لأعظم الطلب، فهو دعاء حقيقة، بل أحق أن يسمى دعاء من غيره من أنواع الطلب الذى هو دونه‏‏
والمقصود أن كل واحد من الدعاء والذكر يتضمن الآخر ويدخل فيه، وقد قال تعالى: {‏‏وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً‏‏} [‏الأعراف‏: ‏205‏]‏، فأمر تعالى نبيه صلى الله عليه وسلم أن يذكره في نفسه، قال مجاهد وابن جُرَيج‏: أمروا أن يذكروه في الصدور بالتضرع والاستكانة دون رفع الصوت والصياح، وتأمل كيف قال في آية الذكر‏: ‏‏وَاذْكُر رَّبَّكَ‏‏} الآية، وفي آية الدعاء‏: {‏‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً‏‏} [‏الأعراف‏: 55‏]‏، فذكر التضرع فيهما معًا وهو التذلل، والتمسكن، والانكسار

ص -20- وهو روح الذكر والدعاء‏‏
وخص الدعاء بالخفية لما ذكرنا من الحكم وغيرها، وخص الذكر بالخيفة لحاجة الذاكر إلى الخوف؛ فإن الذكر يستلزم المحبة ويثمرها، ولابد لمن أكثر من ذكر الله أن يثمر له ذلك محبته، والمحبة ما لم تقترن بالخوف، فإنها لا تنفع صاحبها بل تضره؛ لأنها توجب التوانى والانبساط، وربما آلت بكثير من الجُهَّال المغرورين إلى أن استغنوا بها عن الواجبات، وقالوا‏: المقصود من العبادات إنما هو عبادة القلب وإقباله على الله، ومحبته له، فإذا حصل المقصود فالاشتغال بالوسيلة باطل‏‏ ولقد حدثنى رجل أنه أنكر على بعض هؤلاء خُلْوَة له ترك فيها الجمعة، فقال له الشيخ‏: أليس الفقهاء يقولون‏: إذا خاف على شىء من ماله فإن الجمعة تسقط‏؟‏ فقال له‏: بلى‏‏ فقال له‏: فقلب المريد أعز عليه من عشرة دراهم أو كما قال وهو إذا خرج ضاع قلبه، فحفظه لقلبه عذر مسقط للجمعة في حقه‏‏ فقال له‏: هذا غرور بك، الواجب الخروج إلى أمر الله عز وجل فتأمل هذا الغرور العظيم، كيف أدى إلى الانسلاخ عن الإسلام جملة، فإن من سلك هذا المسلك انسلخ عن الإسلام العام، كانسلاخ الحية من قشرها، وهو يظن أنه من خاصة الخاصة‏‏

ص -21- وسبب هذا عدم اقتران الخوف من الله بحبه وإرادته؛ ولهذا قال بعض السلف‏: من عبد الله بالحب وحده فهو زنديق، ومن عبده بالخوف وحده فهو حرورى، ومن عبده بالرجاء وحده فهو مرجئ، ومن عبده بالحب والخوف والرجاء فهو مؤمن‏‏ والمقصود أن تجريد الحب والذكر عن الخوف يوقع في هذه المعاطب، فإذا اقترن بالخوف جمعه على الطريق ورده إليها كلما كَلَّها‏ [‏أي أتعبها وأثقلها‏‏ انظر‏: المصباح المنير، مادة‏: كلل‏]‏ شىء، كالخائف الذى معه سوط يضرب به مطيته؛ لئلا تخرج عن الطريق، والرجا حاد يحدوها يطلب لها السير، والحب قائدها وزمامها الذى يسوقها، فإذا لم يكن للمطية سوط ولا عصى يردها إذا حادت عن الطريق، خرجت عن الطريق وضلت عنها‏‏
فما حُفِظَت حدود الله ومحارمه، ووصل الواصلون إليه بمثل خوفه ورجائه ومحبته، فمتى خلا القلب من هذه الثلاث، فسد فسادًا لا ىُرجى صلاحه أبدًا، ومتى ضعف فيه شىء من هذه ضعف إيمانه بحسبه، فتأمل أسرار القرآن وحكمته في اقتران الخِيفَة بالذكر، والخُفْية بالدعاء مع دلالته على اقتران الخُفْية بالدعاء والخِيفة بالذكر أيضًا، وذكر الطمع الذى هو الرجاء في آية الدعاء؛ لأن الدعاء مبنى عليه، فإن الداعى ما لم يطمع في سؤاله ومطلوبه،لم تتحرك نفسه لطلبه، إذ طلب ما لا طمع له فيه ممتنع، وذكر الخوف في آية الذكر لشدة حاجة الخائف

ص -22- إليه، فذكر في كل آية ما هو اللائق بها من الخوف والطمع، فتبارك من أنزل كلامه شفاء لما في الصدور‏‏
وقوله تعالى: {‏‏إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏‏} [‏الأعراف‏: 55‏]‏، قيل‏: المراد‏: أنه لا يحب المعتدين في الدعاء،كالذى يسأل ما لا يليق به من منازل الأنبياء وغير ذلك‏‏ وقد روى أبو داود في سننه عن عبد الله بن مَعْقِل أنه سمع ابنه يقول‏: اللهم إنى أسألك القَصْرَ الأبيض عن يمين الجنة إذا دخلتها، فقال‏: يا بنى، سل الله الجنة وتعوذ به من النار، فإنى سمعت رسول الله صلى الله عليه وسلم يقول‏: "‏سيكون في هذه الأمة قوم يعتدون في الطَّهُور والدعاء‏"‏‏‏
وعلى هذا، فالاعتداء في الدعاء، تارة بأن يسأل ما لايجوز له سؤاله من المعونة على المحرمات، وتارة يسأل ما لا يفعله الله، مثل أن يسأل تخليده إلى يوم القيامة، أو يسأله أن يرفع عنه لوازم البشرية من الحاجة إلى الطعام والشراب، ويسأله بأن يطلعه على غيبه، أو أن يجعله من المعصومين، أو يهب له ولدًا من غير زوجة، ونحو ذلك مما سؤاله اعتداء لا يحبه الله، ولا يحب سائله‏‏
وفسر الاعتداء برفع الصوت أيضًا في الدعاء‏‏
وبعد، فالآية أعم من ذلك كله، وإن كان الاعتداء بالدعاء مرادًا

ص -23- بها فهو من جملة المراد والله لا يحب المعتدين في كل شىء، دعاءً كان أو غيره، كما قال تعالى: {‏‏وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ‏‏} [‏البقرة‏: 190، والمائدة‏: 78‏]‏‏‏
وعلى هذا،فيكون أمر بدعائه وعبادته، وأخبر أنه لا يحب أهل العدوان،وهم يدعون معه غيره،فهؤلاء أعظم المعتدين عدوانًا، فإن أعظم العدوان الشرك،وهو وضع العبادة في غير موضعها،فهذا العدوان لابد أن يكون داخلا في قوله تعالى: {‏‏‏إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏‏}، ومن العدوان أن يدعوه غير متضرع،بل دعاء هذا كالمستغنى المدلى على ربه، وهذا من أعظم الاعتداء لمنافاته لدعاء الذليل‏‏فمن لم يسأل مسألة مسكين متضرع خائف فهو معتد‏‏
ومن الاعتداء أن يعبده بما لم يشرع، ويثنى عليه بما لم يثن به على نفسه، ولا أذن فيه، فإن هذا اعتداء في دعائه الثناء والعبادة، وهو نظير الاعتداء في دعاء المسألة والطلب‏‏
وعلى هذا، فتكون الآية دالة على شيئىن‏:
أحدهما‏: محبوب للرب سبحانه وهو الدعاء تضرعًا وخُفْيَة‏‏
الثانى‏: مكروه له مسخوط وهو الاعتداء، فأمر بما يحبه وندب إليه، وحذر مما يبغضه وزجر عنه بما هو أبلغ طرق الزجر، والتحذير

ص -24- ، وهو لا يحب فاعله، ومن لا يحبه الله فأي خير يناله‏؟‏
وقوله تعالى: {‏‏إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏‏} عقيب قوله: {‏‏إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ}‏‏، دليل على أن من لم يدعه تضرعًا وخفية، فهو من المعتدين الذين لا يحبهم، فقسمت الآية الناس إلى قسمين‏: داع لله تضرعًا وخفية، ومعتد بترك ذلك‏‏
وقوله تعالى: {‏‏وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا‏‏} [‏الأعراف‏: ‏56‏]‏، قال أكثر المفسرين‏: لا تفسدوا فيها بالمعاصى، والداعى إلى غير طاعة الله بعد إصلاح الله إياها ببعث الرسل وبيان الشريعة والدعاء إلى طاعة الله مفسد؛ فإن عبادة غير الله والدعوة إلى غيره والشرك به هو أعظم الفساد في الأرض، بل فساد الأرض في الحقيقة إنما هو الشرك بالله، ومخالفة أمره، قال الله تعالى: {‏‏ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ‏‏} [‏الروم‏: ‏41‏]‏، قال عطية في الآية‏: ولا تعصوا في الأرض فيمسك الله المطر، ويهلك الحرث بمعاصيكم‏‏ وقال غير واحد من السلف‏: إذا قَحَط المطر فالدواب تلعن عصاة بنى آدم، فتقول‏: اللهم العنهم فبسببهم أَجْدَبَت الأرض، وقَحَط المطر‏‏
وبالجملة، فالشرك والدعوة إلى غير الله وإقامة معبود غيره، أو مُطَاعٍ مُتَّبِع غير الرسول صلى الله عليه وسلم، هو أعظم الفساد

ص -25- في الأرض، ولا صلاح لها ولأهلها إلا أن يكون الله وحده هو المعبود والدعوة له لا لغيره، والطاعة والاتباع لرسول الله صلى الله عليه وسلم وغيره إنما تجب طاعته إذا أمر بطاعة الرسول صلى الله عليه وسلم، فإن أمر بمعصيته فلا سمع ولا طاعة، فإن الله أصلح الأرض برسوله صلى الله عليه وسلم ودينه، وبالأمر بالتوحيد، ونهى عن فسادها بالشرك به، ومخالفة رسوله صلى الله عليه وسلم‏‏
ومن تدبر أحوال العالم، وجد كل صلاح في الأرض؛ فسببه توحيد الله وعبادته، وطاعة رسوله صلى الله عليه وسلم‏‏ وكل شر في العالم وفتنة وبلاء وقَحْط وتسليط عدو وغير ذلك؛ فسببه مخالفة الرسول صلى الله عليه وسلم والدعوة إلى غير الله‏‏ ومن تدبر هذا حق التدبر، وجد هذا الأمر كذلك في خاصة نفسه، وفي غيره عمومًا وخصوصًا ولا حول ولا قوة إلا بالله‏‏
وقوله تعالى: {‏‏وَادْعُوهُ خَوْفًا وَطَمَعًا‏‏} [‏الأعراف‏: ‏56‏]‏، إنما ذكر الأمر بالدعاء لما ذكره معه من الخوف والطمع، فأمر أولاً بدعائه تضرعًا وخفية، ثم أمر أيضًا أن يكون الدعاء خوفًا وطمعًا‏‏
وفصل الجملتين بجملتين‏:
إحداهما‏: خبرية ومتضمنة للنهى، وهى قوله‏: ‏‏‏ {إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏‏‏‏}

ص -26- والثانية‏: طلبية، وهى قوله تعالى: {‏‏وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا‏‏}، والجملتان مقررتان للجملة الأولى، مؤكدتان لمضمونها‏‏
ثم لما تم تقريرها وبيان ما يضاده، أمر بدعائه خوفًا وطمعًا؛ لتعلق قوله: {‏‏إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏‏} بقوله تعالى: {‏‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً‏‏‏‏}
 ولما كان قوله: {‏‏وَادْعُوهُ خَوْفًا وَطَمَعًا‏‏ مشتملاً على جميع مقامات الإيمان والإحسان، وهى الحب والخوف والرجاء، عقبها بقوله: {‏‏إِنَّ رَحْمَتَ اللّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ‏‏} [‏الأعراف‏: 56‏]‏، أي‏: إنما تنال من دعاه خوفًا وطمعًا، فهو المحسن، والرحمة قريب منه؛ لأن مدار الإحسان على هذه الأصول الثلاثة‏‏
ولما كان دعاء التضرع والخفية يقابل الاعتداء بعدم التضرع والخفية، عقب ذلك بقوله تعالى: {‏‏إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏‏‏‏ وانتصاب قوله: {‏‏تَضَرُّعًا وَخُفْيَةً‏‏ و‏‏خَوْفًا وَطَمَعًا}‏‏ على الحال، أي‏: ادعوه متضرعين إليه، مختفين خائفين مطيعين‏‏
وقوله: {‏‏إِنَّ رَحْمَتَ اللّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ}‏‏ فيه تنبيه ظاهر على أن فعل هذا المأمور هو الإحسان المطلوب منكم، ومطلوبكم أنتم من

ص -27- الله رحمته، ورحمته قريب من المحسنين، الذين فعلوا ما أُمِروا به من دعائه تضرعًا وخفية، وخوفًا وطمعًا‏‏ فقرر مطلوبكم منه، وهو الرحمة بحسب أدائكم لمطلوبه، وإن أحسنتم أحسنتم لأنفسكم‏‏
وقوله تعالى: {‏‏إِنَّ رَحْمَتَ اللّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ‏‏} له دلالة بمنطوقه، ودلالة بإيمائه وتعليله بمفهومه‏‏ فدلالته بمنطوقه على قرب الرحمة من أهل الإحسان، ودلالته بإيمائه وتعليله على أن هذا القرب مستحق بالإحسان، وهو السبب في قرب الرحمة منهم، ودلالته بمفهومه على بعده من غير المحسنين‏‏
فهذه ثلاث دلالات لهذه الجملة،وإنما اختص أهل الإحسان بقرب الرحمة؛لأنها إحسان من الله عز وجل أرحم الراحمين، وإحسانه تبارك وتعالى إنما يكون لأهل الإحسان؛ لأن الجزاء من جنس العمل، وكلما أحسنوا بأعمالهم أحسن إليهم برحمته، وأما من لم يكن من أهل الإحسان فإنه لما بَعُدَ عن الإحسان بَعُدَتْ عنه الرحمة، بُعْدٌ ببُعْدٍ، وقُرْبٌ بِقُرْب،فمن تقرب إليه بالإحسان تقرب الله إليه برحمته، ومن تباعد عن الإحسان تباعد الله عنه برحمته‏‏
والله سبحانه يحب المحسنين، ويبغض من ليس من المحسنين، ومن أحبه الله فرحمته أقرب شىء منه، ومن أبغضه الله فرحمته أبعد

ص -28- شىء منه، والإحسان هاهنا هو فعل المأمور به، سواء كان إحسانًا إلى الناس أو إلى نفسه، فأعظم الإحسان الإيمان والتوحيد والإنابة إلى الله تعالى والإقبال إليه والتوكل عليه، وأن يعبد الله كأنه يراه إجلالا ومهابة، وحياء ومحبة وخشية‏‏
فهذا هو مقام الإحسان، كما قال النبي صلى الله عليه وسلم وقد سأله جبريل عليه السلام عن الإحسان‏: فقال‏: "‏أن تَعْبُدَ الله كأنك تراه‏"‏، فإذا كان هذا هو الإحسان، فرحمته قريب من صاحبه، وهل جزاء الإحسان إلا الإحسان‏؟‏ يعنى‏: هل جزاء من أحسن عبادة ربه إلا أن يحسن ربه إليه، قال ابن عباس رضى الله عنهما هل جزاء من قال‏: لا إله إلا الله، وعمل بما جاء به محمد صلى الله عليه وسلم إلا الجنة‏؟‏
وقد ذكر ابن أبى شيبة وغيره من حديث الزبير بن عدى عن أنس بن مالك رضى الله عنه قال‏: قرأ رسول الله صلى الله عليه وسلم‏: ‏‏{هَلْ جَزَاء الْإِحْسَانِ إِلَّا الْإِحْسَانُ‏‏} [‏الرحمن‏: 60‏]‏ ثم قال‏: "‏هل تدرون ما قال ربكم‏؟‏‏"‏ قالوا‏: الله ورسوله أعلم‏‏ قال‏: "‏هل جزاء من أنعمت عليه بالتوحيد إلا الجنة‏"‏‏‏
آخر الكلام على الآيتين، والحمد لله رب العالمين، وصلى الله على محمد، وآله وصحبه وسلم‏

ص -29- وقال شيخ الإسلام رَحِمهُ الله‏:
قوله سبحانه: {‏‏قَالَ الْمَلأُ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لَنُخْرِجَنَّكَ يَا شُعَيْبُ وَالَّذِينَ آمَنُواْ مَعَكَ مِن قَرْيَتِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا قَالَ أَوَلَوْ كُنَّا كَارِهِينَ قَدِ افْتَرَيْنَا عَلَى اللّهِ كَذِبًا إِنْ عُدْنَا فِي مِلَّتِكُم بَعْدَ إِذْ نَجَّانَا اللّهُ مِنْهَا وَمَا يَكُونُ لَنَا أَن نَّعُودَ فِيهَا إِلاَّ أَن يَشَاء اللّهُ رَبُّنَا‏‏} [‏الأعراف‏: 88، 89‏]‏، ظاهره دليل على أن شعيبا والذين آمنوا معه كانوا على ملة قومهم؛ لقولهم‏: ‏‏‏أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا‏‏، ولقول شعيب‏: أنعود فيها ‏‏أَوَلَوْ كُنَّا كَارِهِينَ‏‏، ولقوله: {‏‏قَدِ افْتَرَيْنَا عَلَى اللّهِ كَذِبًا إِنْ عُدْنَا فِي مِلَّتِكُم‏‏} فدل على أنهم كانوا فيها‏‏ ولقوله: {‏‏‏بَعْدَ إِذْ نَجَّانَا اللّهُ مِنْهَا‏‏‏}‏
فدل على أن الله أنجاهم منها بعد التلوث بها؛ ولقوله: {‏‏وَمَا يَكُونُ لَنَا أَن نَّعُودَ فِيهَا إِلاَّ أَن يَشَاء اللّهُ رَبُّنَا‏‏، ولا يجوز أن يكون الضمير عائدًا على قومه؛ لأنه صرح فيه بقوله: {‏‏لَنُخْرِجَنَّكَ يَا شُعَيْبُ‏‏؛ ولأنه هو المحاور له بقوله: {‏‏أَوَلَوْ كُنَّا‏‏} إلى آخرها، وهذا يجب أن يدخل فيه المتكلم، ومثل هذا فى سورة إبراهيم‏: ‏‏وَقَالَ الَّذِينَ كَفَرُواْ لِرُسُلِهِمْ لَنُخْرِجَنَّكُم مِّنْ أَرْضِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّالِمِينَ‏‏ الآية} [‏إبراهيم‏: ‏13‏]‏‏‏

ص -30- وَقَالَ شيخ الإسلام‏:
هذا تفسير آيات أشكلت حتى لا يوجد فى طائفة من كتب التفسير إلا ما هو خطأ فيها، ومنها قوله: {‏‏‏لَنُخْرِجَنَّكَ يَا شُعَيْبُ وَالَّذِينَ آمَنُواْ مَعَكَ مِن قَرْيَتِنَا‏‏ الآية} [‏الأعراف‏: 88‏]‏ وما فى معناها‏‏
التحقيق‏: أن الله سبحانه إنما يصطفى لرسالته من كان خيار قومه حتى فى النسب، كما فى حديث هرقل‏‏ ومن نشأ بين قوم مشركين جهال، لم يكن عليه نقص إذا كان على مثل دينهم، إذا كان معروفًا بالصدق والأمانة، وفعل ما يعرفون وجوبه، وترك ما يعرفون قبحه‏‏
قال تعالى: {‏‏‏وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏‏} [‏الإسراء‏: 15‏]‏، فلم يكن هؤلاء مُسْتَوْجبين العذاب، وليس فى هذا ما يُنَفِّر عن القبول منهم؛ ولهذا لم يذكره أحد من المشركين قادحًا‏‏
وقد اتفقوا على جواز بعثة رسول لا يعرف ما جاءت به الرسل قبله من النبوة والشرائع، وأن من لم يقر بذلك بعد الرسالة فهو كافر،

ص -31- والرسل قبل الوحى لا تعلمه فضلاً عن أن تقر به، قال تعالى: {‏‏يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ‏‏ الآية} [‏النحل‏: 2‏]‏، وقال‏: ‏‏يُلْقِي الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ لِيُنذِرَ يَوْمَ التَّلَاقِ‏‏} [‏غافر‏: 15‏]‏، فجعل إنذارهم بالتوحيد كالإنذار بيوم التلاق، وكلاهما عرفوه بالوحى‏‏ وما ذكر أنه صلى الله عليه وسلم بُغِّضَت إليه الأوثان، لا يجب أن يكون لكل نبى، فإنه سيد ولد آدم، والرسول الذى ينشأ بين أهل الكفر الذين لا نبوة لهم يكون أكمل من غيره، من جهة تأييد الله له بالعلم والهدى، وبالنصر والقهر، كما كان نوح وإبراهيم‏‏
ولهذا يضيف الله الأمر إليهما فى مثل قوله: {‏‏وَلَقَدْ أَرْسَلْنَا نُوحًا وَإِبْرَاهِيمَ‏‏ الآية} [‏الحديد‏: 26‏]‏ ‏‏إِنَّ اللّهَ اصْطَفَى آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ‏‏ الآية} [‏آل عمران‏: 33‏]‏ وذلك أن نوحًا أول رسول بعث إلى المشركين، وكان مبدأ شركهم من تعظيم الموتى الصالحين‏‏ وقوم إبراهيم مبدأه من عبادة الكواكب، ذاك الشرك الأرضى، وهذا السماوى؛ ولهذا سد صلى الله عليه وسلم ذريعة هذا وهذا‏‏

ص -32- وَقَالَ شيخ الإسلام رَحِمهُ الله‏:
قد أخبر الله بأنه بارك فى أرض الشام فى آيات، منها قوله: {‏‏وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَارِقَ الأَرْضِ وَمَغَارِبَهَا الَّتِي بَارَكْنَا فِيهَا‏‏} [‏الأعراف‏: ‏137‏]‏‏‏
ومنها قوله: {‏‏وَنَجَّيْنَاهُ وَلُوطًا إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ‏‏} [‏الأنبياء‏: 71‏]‏‏‏
ومنها قوله: {‏‏تَجْرِي بِأَمْرِهِ إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ‏‏} [‏الأنبياء‏: ‏81‏]‏‏‏
ومنها قوله: {‏‏وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِي بَارَكْنَا فِيهَا قُرًى ظَاهِرَةً‏‏} [‏سبأ‏: 18‏]‏ وهى قرى الشام، وتلك قرى اليمن، والتى بينهما قرى الحجاز ونحوها وبادت‏‏
ومنها قوله: {‏‏إِلَى الْمَسْجِدِ الأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ‏‏} [‏الإسراء‏: 1‏]‏ ‏‏

ص -33- َقَالَ شيخ الإسلام رَحِمهُ الله‏:
فصل
قال الله تعالى: {‏‏ وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ‏‏} [‏الأعراف‏: ‏205‏]‏، فأمر بذكر الله فى نفسه، فقد يقال‏: هو ذكره فى قلبه بلا لسانه؛ لقوله بعد ذلك‏: ‏‏وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ‏‏}، وقد يقال‏: وهو أصح بل ذكر الله فى نفسه باللسان مع القلب، وقوله: {‏‏وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ‏‏ كقوله: {‏‏‏وَلاَ تَجْهَرْ بِصَلاَتِكَ وَلاَ تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً‏‏} [‏الإسراء‏: 110‏]‏‏‏
وفى الصحيح عن عائشة قالت‏: نزلت فى الدعاء، وفى الصحيح عن ابن عباس قال‏: كان النبى صلى الله عليه وسلم يجهر بالقرآن، فإذا سمعه المشركون سبوا القرآن ومن أنزله، ومن أُنزل عليه، فقال الله‏: لا تجهر بالقرآن فيسمعه المشركون فيسبوا القرآن، ولا تخافت به عن أصحابك فلا يسمعوه، فنهاه عن الجهر والمُخافَتة‏‏ فالمُخافَتة هى ذكره فى نفسه، والجهر المنهى عنه هو الجهر المذكور فى قوله: {‏‏وَدُونَ الْجَهْرِ‏‏}

ص -34- فإن الجهر هو الإظهار الشديد، يقال‏: رجل جهورى الصوت، ورجل جهير‏‏
وكذلك قول عائشة فى الدعاء، فإن الدعاء كما قال تعالى: {‏‏‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً‏‏} [‏الأعراف‏: 55‏]‏ وقال‏: {‏‏إِذْ نَادَى رَبَّهُ نِدَاء خَفِيًّا‏‏} [‏مريم‏: 3‏]‏، فالإخفاء قد يكون بصوت يسمعه القريب وهو المناجاة، والجهر مثل المناداة المطلقة، وهذا كقوله صلى الله عليه وسلم لما رفع أصحابه أصواتهم بالتكبير فقال‏: "‏أيها الناس، ارْبَعُوا على أنفسكم، فإنكم لا تَدْعُون أصمَّ ولا غائبًا، إنما تدعون سميعًا قريبًا، إن الذى تدعونه أقرب إلى أحدكم من عُنُق راحلته‏"‏‏‏
ونظير قوله: {‏‏وَاذْكُر رَّبَّكَ فِي نَفْسِكَ‏‏} [‏الأعراف‏: 205‏]‏، قوله صلى الله عليه وسلم فيما روى عن ربه‏: "‏من ذكرنى فى نفسه ذكرته فى نفسى،ومن ذكرنى فى ملأ ذكرته فى ملأ خير منه‏"‏، وهذا يدخل فيه ذكره باللسان فى نفسه،فإنه جعله قسيم الذكر فى الملأ،وهو نظير قوله: {ّدٍونّ بًجّهًرٌ مٌنّ بًقّوًل ‏‏، والدليل على ذلك أنه قال‏: ‏‏‏بِالْغُدُوِّ وَالآصَالِ}‏‏ ومعلوم أن ذكر الله المشروع بالغدو والآصال فى الصلاة، وخارج الصلاة هو باللسان مع القلب، مثل صلاتى الفجر والعصر، والذكر المشروع عقب الصلاتين، وما أمر به النبى صلى الله عليه وسلم وعلَّمه وفعله من الأذكار والأدعية المأثورة من عمل اليوم والليلة المشروعة

ص -35- طرفى النهار بالغدو والآصال‏‏
وقد يدخل فى ذلك أيضًا ذكر الله بالقلب فقط، لكن يكون الذكر فى النفس كاملا وغير كامل، فالكامل باللسان مع القلب، وغير الكامل بالقلب فقط‏‏
ويشبه ذلك قوله تعالى: {‏‏وَيَقُولُونَ فِي أَنفُسِهِمْ لَوْلَا يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ‏‏} [‏المجادلة‏: 8‏]‏، فإن القائلين بأن الكلام المطلق كلام النفس استدلوا بهذه الآية، وأجاب عنها أصحابنا وغيرهم بجوابين‏:
أحدهما‏: أنهم قالوا بألسنتهم قولاً خفيًا‏‏
والثلاانى‏: أنه قيده بالنفس، وإذا قيد القول بالنفس فإن دلالة المقيد خلاف دلالة المطلق‏‏ وهذا كقوله صلى الله عليه وسلم‏: "‏إن الله تجاوز لأمتى عما حَدَّثَتْ به أنفسها ما لم تتكلم به أو تعمل به‏"‏ فقوله: {حدثت به أنفسها ما لم تتكلم به‏: دليل على أن حديث النفس ليس هو الكلام المطلق، وأنه ليس باللسان‏‏
وقد احتج بعض هؤلاء بقوله: {‏‏وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ‏‏} [‏الملك‏: 13‏]‏، وجعلوا القول المسر فى القلب دون اللسان؛ لقوله: {‏‏إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ‏‏، وهذه حجة ضعيفة جدًا؛ لأن

ص -36- قوله: {‏‏وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ}‏‏ يبين أن القول يسر به تارة ويجهر به أخرى، وهذا إنما هو فيما يكون فى القول الذى هو بحروف مسموعة‏‏
وقوله بعد ذلك‏: ‏‏إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ‏‏ من باب التنبيه بالأدنى على الأعلى، فإنه إذا كان عليمًا بذات الصدور، فعلمه بالقول المسر والمجهور به أولى‏‏
ونظيره قوله: {‏‏سَوَاء مِّنكُم مَّنْ أَسَرَّ الْقَوْلَ وَمَن جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِاللَّيْلِ وَسَارِبٌ بِالنَّهَارِ‏‏} [‏الرعد‏: 10‏]‏‏‏


تفسير سورة الأنفال

الجزء الخامس عشر

تفسير سورة الأنفال

ص -37- سورة الأنفال
وقال شيخ الإسلام‏:
فصل
قال سبحانه فى قصة بدر‏: ‏‏{إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُم بِأَلْفٍ مِّنَ الْمَلآئِكَةِ مُرْدِفِينَ وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ‏‏} [‏الأنفال‏: 9، 10‏]‏، فوعدهم بالإمداد بألف وعدًا مطلقًا، وأخبر أنه جعل إمداد الألف بُشْرى ولم يقيده، وقال فى قصة أحد‏:{ ‏‏إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَن يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُم بِثَلاَثَةِ آلاَفٍ مِّنَ الْمَلآئِكَةِ مُنزَلِينَ بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ‏‏} [‏آل عمران‏: ‏124، 125‏]‏، فإن هذا أظن فيه قولين‏:
أحدهما‏: أنه متعلق بأُحُد؛ لقوله بعد ذلك {‏‏لِيَقْطَعَ طَرَفًا مِّنَ الَّذِينَ كَفَرُواْ‏‏ الآية} [‏آل عمران‏: ‏127‏]‏؛ ولأنه وعد مقيد، وقوله فيه‏:

ص -38- {‏‏وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُم بِهِ‏‏} [‏آل عمران‏: 126‏]‏، يقتضى خصوص البشرى بهم‏‏
وأما قصة بدر، فإن البشرى بها عامة، فيكون هذا كالدليل على ما روى من أن ألف بدر باقية فى الأمة، فإنه أطلق الإمداد والبشرى وقدم ‏‏بِهِ‏‏ على ‏‏لَكُمْ‏‏ عناية بالألف، وفى أحد كانت العناية بهم لو صبروا فلم يوجد الشرط‏‏

ص -39- وَقَالَ رَحِمَهُ الله‏:
فصل
فى قوله: {‏‏فَلَمْ تَقْتُلُوهُمْ‏‏ الآية} [‏الأنفال‏: 17‏]‏ ثلاثة أقوال‏:
أحدها‏: أنه مبنى على أن الفعل المتولد ليس من فعل الآدمى، بل من فعل الله، والقتل هو الإزهاق، وذاك متولد، وهذا قد يقوله من ينفى التولد وهو ضعيف؛ لأنه نفى الرمى أيضًا، وهو فعل مباشر؛ ولأنه قال‏: ‏‏{فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ‏‏} [‏التوبة‏: 5‏]‏، وقال‏: ‏‏وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا‏‏} [‏النساء‏: 93‏]‏، فأثبت القتل؛ ولأن القتل هو الفعل الصالح للإزهاق، ليس هو الزهوق، بخلاف الإماتة‏‏
الثانى‏: أنه مبنى على خلق الأفعال، وهذا قد يقوله كثير من الصوفية، وأظنه مأثورًا عن الجنيد سلب العبد الفعل، نظرًا إلى الحقيقة؛ لأن الله هو خالق كل صانع وصنعته، وهذا ضعيف لوجهين‏:
أحدهما‏: إنا وإن قلنا بخلق الفعل فالعبد لا يسلبه، بل يضاف

ص -40- الفعل إليه أيضًا فلا يقال‏: ما آمنت ولا صليت، ولا صمت، ولا صدقت، ولا علمت، فإن هذا مكابرة؛ إذ أقل أحواله الاتصاف وهو ثابت‏‏
وأيضًا، فإن هذا لم يأت فى شىء من الأفعال المأمور بها إلا فى القتل والرمى ببدر، ولو كان هذا لعموم خلق الله أفعال العباد لم يختص ببدر‏‏
الثالث‏: أن الله سبحانه خرق العادة فى ذلك، فصارت رؤوس المشركين تطير قبل وصول السلاح إليها بالإشارة، وصارت الجريدة تصير سيفًا يُقْتَل به‏‏
وكذلك رمية رسول الله صلى الله عليه وسلم أصابت من لم يكن فى قدرته أن يصيبه، فكان ما وجد من القتل وإصابة الرمية خارجًا عن قدرتهم المعهودة، فسلبوه لانتفاء قدرتهم عليه، وهذا أصح، وبه يصح الجمع بين النفى والإثبات {‏‏وَمَا رَمَيْتَ‏‏ أى ما أصبت ‏‏إِذْ رَمَيْتَ‏‏ إذ طرحت ‏‏وَلَكِنَّ اللّهَ رَمَى‏‏} [‏الأنفال‏: 17‏]‏، أصاب‏‏
وهكذا، كل ما فعله الله من الأفعال الخارجة عن القدرة المعتادة، بسبب ضعيف، كإنباع الماء وغيره من خوارق العادات، أو الأمور الخارجة عن قدرة الفاعل، وهذا ظاهر، فلا حجة فيه لا على الجبر ولا على نفى التولد‏‏

ص -41- وَقَالَ رَحِمَهُ الله‏:
فصل
فى قوله تعالى: {‏‏وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ‏‏} [‏الأنفال‏: 33‏]‏، والكلام عليها من وجهين‏:
أحدهما‏: فى الاستغفار الدافع للعذاب‏‏
والثانى‏: فى العذاب المدفوع بالاستغفار‏‏
أما الأول، فإن العذاب إنما يكون على الذنوب، والاستغفار يوجب مغفرة الذنوب التى هى سبب العذاب، فيندفع العذاب، كما قال تعالى: {‏‏الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ‏‏} [‏هود‏: ‏1 3‏]‏، فبين سبحانه أنهم إذا فعلوا ذلك متعوا متاعًا حسنًا إلى أجل مسمى،ثم إن كان لهم فضل أُوتوا الفضل‏‏

ص -42- وقال تعالى: {عن نوح‏: ‏‏قَالَ يَا قَوْمِ إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُّسَمًّى‏‏}إلى قوله: {‏‏اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَارًا‏‏ الآية} [‏نوح‏: 2 11‏]‏، وقال تعالى: {‏‏وَيَا قَوْمِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَارًا وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ‏‏} [‏هود‏: ‏52‏]‏، وذلك أنه قد قال تعالى: {‏‏وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ‏‏} [‏الشورى‏: ‏30‏]‏، وقال تعالى: {‏‏إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ‏‏} [‏آل عمران‏: ‏155‏]‏، وقال تعالى: {‏‏أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ‏‏} [‏آل عمران‏: ‏165‏]‏، وقال تعالى: {‏‏وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ‏‏} [‏الروم‏: ‏36‏]‏، وقال تعالى: {‏‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏‏} [‏النساء‏: ‏79 ‏]‏‏‏
وأما العذاب المدفوع، فهو يعم العذاب السماوى، ويعم ما يكون من العباد، وذلك أن الجميع قد سماه الله عذابًا، كما قال تعالى فى النوع الثانى‏: {‏‏وَإِذْ نَجَّيْنَاكُم مِّنْ آلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوَءَ الْعَذَابِ يُذَبِّحُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ‏‏} [‏البقرة‏: ‏49‏]‏، وقال تعالى: {‏‏قَاتِلُوهُمْ يُعَذِّبْهُمُ اللّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنصُرْكُمْ عَلَيْهِمْ‏‏} [‏التوبة‏: 14‏]‏، وكذلك‏: ‏‏{قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا‏‏} [‏التوبة‏: ‏52‏]‏، إذ التقدير بعذاب من عنده أو بعذاب بأيدينا، كما قال تعالى: {‏‏قَاتِلُوهُمْ يُعَذِّبْهُمُ اللّهُ بِأَيْدِيكُمْ}‏‏‏‏

ص -43- وعلى هذا، فيكون العذاب بفعل العباد، وقد يقال‏: التقدير‏: ‏‏{وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ‏‏، أو يصيبكم بأيدينا}، لكن الأول هو الأوجه؛ لأن الإصابة بأيدى المؤمنين لا تدل على أنها إصابة بسوء، إذ قد يقال‏: أصابه بخير، وأصابه بشر‏‏ قال تعالى: {‏‏وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ يُصَيبُ بِهِ مَن يَشَاء مِنْ عِبَادِهِ‏‏} [‏يونس‏: ‏107‏]‏، وقال تعالى: {‏‏فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ فَإِذَا أَصَابَ بِهِ مَن يَشَاء مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ‏‏} [‏الروم‏: ‏48‏]‏، وقال تعالى: {‏‏وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاء نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء‏‏} [‏يوسف‏: ‏56‏]‏؛ ولأنه لو كان لفظ الإصابة يدل على الإصابة بالشر، لاكتفى بذلك فى قوله: {‏‏أَن يُصِيبَكُمُ اللّهُ}‏‏‏‏
وقد قال تعالى أيضًا ‏: {‏‏وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَذِهِ مِنْ عِندِكَ قُلْ كُلًّ مِّنْ عِندِ اللّهِ فَمَا لِهَؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏‏} [‏النساء‏: 78، 79‏]‏‏‏
ومن ذلك قوله تعالى: {‏‏‏الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِائَةَ جَلْدَةٍ‏‏} إلى قوله: {‏‏وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِّنَ الْمُؤْمِنِينَ‏‏} [‏النور‏: 2‏]‏، وقوله تعالى: {‏‏فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ‏‏} [‏النساء‏: 25‏]‏‏‏

ص -44- ومن ذلك أنه يقال فى بلال ونحوه‏: كانوا من المعذبين فى الله، ويقال‏: إن أبا بكر اشترى سبعة من المعذبين فى الله‏‏ وقال صلى الله عليه وسلم‏: "‏السفر قطعة من العذاب‏"‏‏‏
وإذا كان كذلك، فقوله تعالى: {‏‏قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ‏‏} [‏الأنعام‏: ‏65‏]‏، مع ما قد ثبت فى الصحيحين عن جابر عن النبى صلى الله عليه وسلم‏: أنه لما نزل قوله: {‏‏قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ‏‏،} قال‏: "‏أعوذ بوجهك‏"‏، ‏‏أَوْ مِن تَحْتِ أَرْجُلِكُمْ‏‏، قال‏: "‏أعوذ بوجهك‏"‏، {‏‏أّوً يّلًبٌسّكٍمً شٌيّعْا ّيٍذٌيقّ بّعًضّكٍم بّأًسّ بّعًضُ} ‏‏، قال‏: "‏هاتان أهون‏"‏ يقتضى أن لبسنا شيعًا وإذاقة بعضنا بأس بعض هو من العذاب الذى يندفع بالاستغفار، كما قال: {‏‏{وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً‏‏} [‏الأنفال‏: ‏25‏]‏، وإنما تنفى الفتنة بالاستغفار من الذنوب والعمل الصالح‏‏
وقوله تعالى: {‏‏إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ‏‏} [‏التوبة‏: ‏39‏]‏، قد يكون العذاب من عنده، وقد يكون بأيدى العباد، فإذا ترك الناس الجهاد فى سبيل الله فقد يبتليهم بأن يوقع بينهم العداوة، حتى تقع بينهم الفتنة كما هو الواقع، فإن الناس إذا اشتغلوا بالجهاد فى سبيل الله جمع الله قلوبهم وأَلَّف بينهم، وجعل بأسهم على عدو الله وعدوهم،

ص -45- وإذا لم ينفروا فى سبيل الله عذبهم الله بأن يلبسهم شيعًا، ويذيق بعضهم بأس بعض‏‏
وكذلك قوله: {‏‏وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ‏‏} [‏السجدة‏: 21‏]‏، يدخل فى العذاب الأدنى ما يكون بأيدى العباد، كما قد فسر بوقعة بدر بعض ما وعد الله به المشركين من العذاب‏‏


تفسير سورة التوبة

الجزء الخامس عشر

تفسير سورة التوبة

ص -46- سورة التوبة
وقال‏:
قد يستدل بقوله: {‏‏لاَ تَتَّخِذُواْ آبَاءكُمْ وَإِخْوَانَكُمْ أَوْلِيَاء إَنِ اسْتَحَبُّواْ الْكُفْرَ عَلَى الإِيمَانِ‏‏} [‏التوبة‏: ‏23‏]‏، على أن الولد يكون مؤمنًا بإيمان والده؛ لأنه لم يذكر الولد فى استحبابه الكفر على الإيمان، مع أنه أولى بالذكر، وما ذاك إلا أن حكمه مخالف لحكم الأب والأخ‏‏ وهو الفرق بين المحجور عليه لصغره وجنونه، وبين المستقل، كما استدل سفيان بن عُيَيْنَةَ وغيره بقوله: {‏‏وَلَا عَلَى أَنفُسِكُمْ أَن تَأْكُلُوا مِن بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ‏‏} [‏النور‏: ‏61‏]‏، أن بيت الولد مندرج فى بيوتكم؛ لأنه وماله لأبيه‏‏
ويستدل بقوله: {‏‏وَمَا لَكُمْ لاَ تُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ الَّذِينَ يَقُولُونَ رَبَّنَا أَخْرِجْنَا مِنْ هَذِهِ الْقَرْيَةِ الظَّالِمِ أَهْلُهَا‏‏} [‏النساء‏: ‏75‏]‏، على أن إسلام الوليد صحيح؛ لأنه جعله من جملة القائلين قول من يطلب الهجرة، وطلب الهجرة لا يصح إلا بعد الإيمان، وإذا كان له قول فى ذلك معتبر كان أصلا فى ذلك، ولم يكن تابعًا، بخلاف الطفل الذى لا تمييز له؛ فإنه تابع لا قول له‏‏

ص -47- سُئِلَ رَحِمَهُ الله عن قوله تعالى: {‏‏وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ‏‏} [‏التوبة‏: ‏30‏]‏، كلهم قالوا ذلك أم بعضهم‏؟‏ وقول النبى صلى الله عليه وسلم‏: "‏يؤتى باليهود يوم القيامة فيقال لهم‏: ما كنتم تعبدون‏؟‏ فيقولون‏: العزير‏"‏ الحديث‏‏ هل الخطاب عام أم لا‏؟‏‏‏
فأجاب‏:
الحمد لله، المراد باليهود جنس اليهود، كقوله تعالى: {‏‏الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ‏‏} [‏آل عمران‏: 173‏]‏، لم يقل جميع الناس، ولا قال‏: إن جميع الناس قد جمعوا لكم، بل المراد به الجنس‏‏
وهذا كما يقال‏: الطائفة الفلانية تفعل كذا، وأهل الفلانى يفعلون كذا، وإذا قال بعضهم فسكت الباقون ولم ينكروا ذلك، فيشتركون فى إثم القول‏‏ والله أعلم ‏‏

ص -48- وَقَالَ‏:
فى الكلام على قوله: {‏‏قُلْ أَبِاللّهِ وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِئُونَ‏‏} [‏التوبة‏: ‏65‏]‏، تدل على أن الاستهزاء بالله كفر، وبالرسول كفر، من جهة الاستهزاء بالله وحده كفر بالضرورة، فلم يكن ذكر الآيات والرسول شرطًا، فعلم أن الاستهزاء بالرسول كفر، وإلا لم يكن لذكره فائدة، وكذلك الآيات‏‏
وأيضًا، فالاستهزاء بهذه الأمور متلازم، والضالون مستخفون بتوحيد الله تعالى يعظمون دعاء غيره من الأموات، وإذا أمروا بالتوحيد ونهوا عن الشرك استخفوا به، كما قال تعالى: {‏‏وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلَّا هُزُوًا‏‏ الآية} [‏الفرقان‏: ‏41‏]‏، فاستهزؤوا بالرسول صلى الله عليه وسلم لما نهاهم عن الشرك، وما زال المشركون يسبون الأنبياء، ويصفونهم بالسفاهة والضلال والجنون إذا دعوهم إلى التوحيد، لما فى أنفسهم من عظيم الشرك‏‏
وهكذا، تجد من فيه شبه منهم إذا رأى من يدعو إلى التوحيد استهزأ بذلك، لما عنده من الشرك، قال الله تعالى:

ص -49- {‏‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ‏‏} [‏البقرة‏: 165‏]‏، فمن أحب مخلوقًا مثل ما يحب الله فهو مشرك، ويجب الفرق بين الحب فى الله والحب مع الله‏‏
فهؤلاء الذين اتخذوا القبور أوثانًا تجدهم يستهزئون بما هو من توحيد الله وعبادته، ويعظمون ما اتخذوه من دون الله شفعاء، ويحلف أحدهم اليمين الغموس كاذبًا، ولا يجترئ أن يحلف بشيخه كاذبًا‏‏
وكثير من طوائف متعددة ترى أحدهم يرى أن استغاثته بالشيخ إما عند قبره، أو غير قبره، أنفع له من أن يدعو الله فى المسجد عند السحر، ويستهزئ بمن يعدل عن طريقته إلى التوحيد، وكثير منهم يخربون المساجد ويعمرون المشاهد، فهل هذا إلا من استخفافهم بالله وبآياته ورسوله وتعظيمهم للشرك‏؟‏
وإذا كان لهذا وقف،ولهذا وقف، كان وقف الشرك أعظم عندهم، مضاهاة لمشركى العرب،الذين ذكرهم الله فى قوله: {‏‏‏وَجَعَلُواْ لِلّهِ مِمِّا ذَرَأَ مِنَ الْحَرْثِ وَالأَنْعَامِ نَصِيبًا‏‏ الآية} [‏الأنعام‏: ‏136‏]‏، فيفضلون ما يجعل لغير الله على ما يجعل لله،ويقولون ‏: الله غنى وآلهتنا فقيرة‏‏
وهؤلاء، إذا قصد أحدهم القبر الذى يعظمه يبكى عنده، ويخشع

ص -50- ويتضرع ما لا يحصل له مثله فى الجمعة، والصلوات الخمس، وقيام الليل، فهل هذا إلا من حال المشركين لا الموحدين، ومثل هذا أنه إذا سمع أحدهم سماع الأبيات، حصل له من الخشوع والحضور ما لا يحصل له عند الآيات، بل يستثقلونها ويستهزئون بها، وبمن يقرؤها مما يحصل لهم به أعظم نصيب من قوله: {‏‏قُلْ أَبِاللّهِ وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِئُون‏‏} [‏التوبة‏: ‏65‏]‏‏‏
والذين يجعلون دعاء الموتى أفضل من دعاء الله‏: منهم من يحكى أن بعض المريدين استغاث بالله فلم يغثه، واستغاث بشيخه فأغاثه، وأن بعض المأسورين دعا الله فلم يخرجه، فدعا بعض الموتى، فجاءه فأخرجه إلى بلاد الإسلام‏‏ وآخر قال‏: قبر فلان التِرْيَاق المُجَرِّب‏‏
ومنهم من إذا نزل به شدة لا يدعو إلا شيخه قد لهج به كما يلهج الصبى بذكر أمه‏‏ وقد قال تعالى للموحدين‏: {‏‏فَإِذَا قَضَيْتُم مَّنَاسِكَكُمْ فَاذْكُرُواْ اللّهَ كَذِكْرِكُمْ آبَاءكُمْ أَوْ أَشَدَّ ذِكْرًا‏‏} [‏البقرة‏: 200‏]‏، وقد قال شعيب‏: {‏‏يَا قَوْمِ أَرَهْطِي أَعَزُّ عَلَيْكُم مِّنَ اللّهِ‏‏} [‏هود‏: ‏92‏]‏، وقال تعالى: {‏‏لَأَنتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِم مِّنَ اللَّهِ‏‏} [‏الحشر‏: 13‏]‏‏

ص -51- سئل شيخ الإسلام عن معنى قوله تعالى: {‏‏لَقَد تَّابَ الله على النَّبِيِّ وَالْمُهَاجِرِينَ وَالأَنصَارِ‏‏ الآية} [‏التوبة‏: ‏117‏]‏‏‏ والتوبة إنما تكون عن شيء يصدر من العبد، والنبي صلى الله عليه وسلم معصوم من الكبائر والصغائر‏‏
فأجاب شيخ الإسلام ابن تيمية‏:
الحمد لله، الأنبياء صلوات الله وسلامه علىهم معصومون من الإقرار على الذنوب، كبارها وصغارها، وهم بما أخبر الله به عنهم من التوبة يرفع درجاتهم، ويعظم حسناتهم فإن الله يحب التوابين ويحب المتطهرين، وليست التوبة نقصًا، بل هي من أفضل الكمالات، وهي واجبة على جميع الخلق، كما قال تعالى: {‏‏وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ على الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏‏} [‏الأحزاب‏: ‏72، 73‏]‏ فغاية كل مؤمن هي التوبة، ثم التوبة تتنوع كما يقال‏: حسنات الأبرار سيئات المقربين‏‏
والله تعالى قد أخبر عن عامة الأنبياء بالتوبة والاستغفار‏: عن آدم، ونوح، وإبراهيم، وموسى وغيرهم‏‏ فقال آدم‏:

ص -52- {‏‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏‏} [‏الأعراف‏: ‏23‏]‏، وقال نوح‏: {‏‏رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُن مِّنَ الْخَاسِرِينَ‏‏} [‏هود‏: 47‏]‏، وقال الخليل‏: {‏‏رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ‏‏} [‏إبراهيم‏: ‏41‏]‏، وقال هو وإسماعيل‏: {‏‏رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ علىنَا إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ‏‏} [‏البقرة‏: ‏128‏]‏، وقال موسى‏: ‏‏{أَنتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الْغَافِرِينَ وَاكْتُبْ لَنَا فِي هَذِهِ الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ إِنَّا هُدْنَا إليكَ‏‏} [‏الأعراف‏: ‏155، 156‏]‏، وقال تعالى: {‏‏َلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ تُبْتُ إليكَ وَأَنَاْ أَوَّلُ الْمُؤْمِنِينَ‏‏‏} [‏الأعراف‏: 143‏]‏‏‏
وقد ذكر الله سبحانه توبة داود وسليمان، وغيرهما من الأنبياء والله تعالى: {‏‏يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ‏‏} [‏البقرة‏: ‏222‏]‏، وفي أواخر ما أنزل الله على نبيه‏: {‏‏إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏‏‏} [‏ سورة النصر‏]‏‏‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه كان يقول في افتتاح الصلاة‏: "‏اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب، اللهم نقني من الخطايا كما ينقي الثوب الأبيض من الدَّنَس، اللهم اغسلني من خطاياي بالثلج والبَرَد والماء البارد‏"‏، وفي الصحيح أنه كان يقول في دعاء الاستفتاح‏: "‏اللهم أنت الملك لا إله إلا أنت،

ص -53- أنت ربي وأنا عبدك، ظلمت نفسي، واعترفت بذنبي، فاغفر لي ذنوبي جميعًا، إنه لا يغفر الذنوب إلا أنت‏"‏، وفي الصحيح أيضًا عن النبي صلى الله عليه وسلم أنه كان يقول‏: "‏اللهم اغفر لي ذنبي كله، دِقَّه وجِلَّه، علانيته وسره، أوله وآخره‏"‏، وفي الصحيحين عنه صلى الله عليه وسلم أنه كان يقول‏: "‏اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري، وما أنت أعلم به مني، اللهم اغفر لي هَزْلي وجِدِّي، وخطئي وعَمْدي، وكل ذلك عندي، اللهم اغفر لي ما قدمت وما أخرت، وما أسررت وما أعلنت، وما أسرفت، وما أنت أعلم به مني، أنت المقدم، وأنت المؤخر، لا إله إلا أنت‏"‏‏‏ ومثل هذا كثير في الكتاب والسنة‏‏
وقد قال الله تعالى: {‏‏وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏‏} [‏محمد‏: ‏19‏]‏، فتوبة المؤمنين واستغفارهم هو من أعظم حسناتهم، وأكبر طاعاتهم، وأجل عباداتهم التي ينالون بها أجل الثواب، ويندفع بها عنهم ما يدفعه من العقاب‏‏
فإذا قال القائل‏: ‏أي حاجة بالأنبياء إلى العبادات والطاعات‏؟‏كان جاهلا؛لأنهم إنما نالوا ما نالوه بعبادتهم وطاعتهم،فكيف يقال‏: ‏إنهم لا يحتاجون إليها،فهي أفضل عبادتهم وطاعتهم‏‏
وإذا قال القائل‏: ‏فالتوبة لا تكون إلا عن ذنب،والاستغفار كذلك،

ص -54- قيل له‏: ‏الذنب الذي يضر صاحبه هو ما لم يحصل منه توبة،فأما ما حصل منه توبة،فقد يكون صاحبه بعد التوبة أفضل منه قبل الخطيئة،كما قال بعض السلف‏: ‏كان داود بعد التوبة أحسن منه حالاً قبل الخطيئة،ولو كانت التوبة من الكفر والكبائر،فإن السابقين الأولين من المهاجرين والأنصار هم خيار الخليقة بعد الأنبياء،وإنما صاروا كذلك بتوبتهم مما كانوا عليه من الكفر والذنوب، ولم يكن ما تقدم قبل التوبة نقصاً ولا عيباً،بل لما تابوا من ذلك وعملوا الصالحات كانوا أعظم إيمانا، وأقوي عبادة وطاعة ممن جاء بعدهم،فلم يعرف الجاهلية كما عرفوها‏‏
ولهذا قال عمر بن الخطاب‏: إنما تُنْقَض عُرَي الإسلام عُرْوَة عروة، إذا نشأ في الإسلام من لم يعرف الجاهلية‏‏ وقد قال اللّه تعالى: {‏‏وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏‏} [‏الفرقان‏: 68 70‏]‏‏‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏: أن اللّه يحاسب عبده يوم القيامة، فيعرض عليه صغار الذنوب ويخبئ عنه كبارها فيقول‏: فعلت يوم كذا كذا وكذا‏؟‏ فيقول‏: نعم يارب، وهو مشفق

ص -55- من كبارها أن تظهر، فيقول‏: إني قد غفرتها لك، وأبدلتك مكان كل سيئة حسنة، فهنالك يقول‏: رب، إن لي سيئات ما أراها بَعْدُ‏‏
فالعبد المؤمن إذا تاب وبدَّل اللّه سيئاته حسنات، انقلب ما كان يضره من السيئات بسبب توبته حسنات ينفعه اللّه بها، فلم تبق الذنوب بعد التوبة مضرة له، بل كانت توبته منها من أنفع الأمور له، والاعتبار بكمال النهاية لا بنقص البداية، فمن نسي القرآن ثم حَفِظَه خير من حِفْظِه الأول لم يضره النسيان، ومن مرض ثم صح وقوي لم يضره المرض العارض‏‏
واللّه تعالى يبتلي عبده المؤمن بما يتوب منه؛ ليحصل له بذلك من تكميل العبودية والتضرع، والخشوع للّه والإنابة إليه، وكمال الحذر في المستقبل والاجتهاد في العبادة ما لم يحصل بدون التوبة كمن ذاق الجوع والعطش، والمرض والفقر والخوف، ثم ذاق الشِّبَع والرِّي والعافية والغني والأمن، فإنه يحصل له من المحبة لذلك وحلاوته ولذته، والرغبة فيه وشكر نعمة اللّه علىه، والحذر أن يقع فيما حصل أولا ما لم يحصل بدون ذلك‏‏ وقد بسط الكلام على هذا في غير هذا الموضع‏‏
وينبغي أن يعرف أن التوبة لابد منها لكل مؤمن، ولا يكمل أحد ويحصل له كمال القرب من اللّه، ويزول عنه كل ما يكره إلا بها‏‏

ص -56- ومحمد صلى الله عليه وسلم أكمل الخلق وأكرمهم على اللّه، وهو المقدم على جميع الخلق في أنواع الطاعات، فهو أفضل المحبين للّه، وأفضل المتوكلين على اللّه، وأفضل العابدين له، وأفضل العارفين به، وأفضل التائبين إليه، وتوبته أكمل من توبة غيره؛ ولهذا غفر اللّه له ما تقدم من ذنبه وما تأخر‏‏
وبهذه المغفرة نال الشفاعة يوم القيامة، كما ثبت في الصحيح‏: "‏أن الناس يوم القيامة يطلبون الشفاعة من آدم، فيقول‏: إني نهيت عن الأكل من الشجرة فأكلت منها، نفسي، نفسي، نفسي‏‏ ويطلبونها من نوح فيقول‏: إني دعوت على أهل الأرض دعوة لم أومر بها، نفسي، نفسي، نفسي‏‏ ويطلبونها من الخليل، ثم من موسى، ثم من المسيح فيقول‏: اذهبوا إلى محمد، عَبْد غفر اللّه له ما تقدم من ذنبه وما تأخر‏"‏‏‏ قال‏: "‏فيأتوني، فأنطلق، فإذا رأيت ربي خررت له ساجداً، فأحمد ربي بمحامد يفتحها على لا أحسنها الآن، فيقول‏: أي محمد، ارفع رأسك، وقل تُسْمَع، وسل تُعْطَ، واشفع تشفع، فأقول‏: أي رب، أمتي، فيحدّ لي حداً فأدخلهم الجنة‏"‏‏‏
فالمسيح صلوات الله عليه وسلامه دلهم على محمد صلى الله عليه وسلم، وأخبر بكمال عبوديته للّه، وكمال مغفرة اللّه له؛ إذ ليس بين المخلوقين والخالق نسب إلا محض العبودية والافتقار من العبد،

ص -57- ومحض الجود والإحسان من الرب عز وجل‏‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏: "‏لن يدخل أحد منكم الجنة بعمله‏"‏ قالوا‏: ولا أنت يارسول اللّه‏؟‏ قال‏: "‏ ولا أنا، إلا أن يَتَغَمَّدَنِي اللّه برحمة منه وفضل ‏"‏‏‏
وثبت عنه في الصحيح أنه كان يقول‏: "‏يأيها الناس، توبوا إلى ربكم، فو الذي نفسي بيده، إني لأستغفر اللّه وأتوب إليه في إلىوم أكثر من سبعين مرة ‏"‏، وثبت عنه في الصحيح أنه قال‏: "‏إنه لَيُغَانُ على قلبي، وإني لأستغفر اللّه في إلىوم مائة مرة‏"‏، فهو صلى الله عليه وسلم لكمال عبوديته للّه، وكمال محبته له، وافتقاره إليه، وكمال توبته واستغفاره، صار أفضل الخلق عند اللهّ، فإن الخير كله من اللّه، وليس للمخلوق من نفسه شيء، بل هو فقير من كل وجه، واللّه غني عنه من كل وجه، محسن إليه من كل وجه، فكلما ازداد العبد تواضعاً وعبودية ازداد إلى اللّه قرباً ورفعة، ومن ذلك توبته واستغفاره‏‏
وفي الحديث عن النبي صلى الله عليه وسلم أنه قال‏: "‏كل بني آدم خَطَّاء، وخير الخطائين التوابون‏"‏ رواه ابن ماجه والترمذي


تفسير سورة يونس

الجزء الخامس عشر

تفسير سورة يونس

‏‏ ص -58- سورة يونس
وقال شيخ الإسلام رحمه الله‏:
فصل
قوله: {‏‏هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ‏‏} [‏يونس‏: 5‏]‏، وقوله: {‏‏وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا‏‏} [‏الأنعام‏: ‏96‏]‏، وقوله: {‏‏الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ‏‏} [‏الرحمن‏: 5‏]‏، وقوله: {‏‏وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّي عَادَ كَالْعُرْجُونِ الْقَدِيمِ‏‏} [‏يس‏: ‏39‏]‏، وقوله: {‏‏يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ‏‏} [‏البقرة‏: ‏189‏]‏،دليل على توقيت ما فيها من التوقيت للسنين والحساب، فقوله: {‏‏‏لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ‏‏} إن علق بقوله: {‏‏‏وَقَدَّرَهُ مَنَازِلَ‏‏} كان الحكم مختصاً بالقمر،وإن أعيد إلى أول الكلام تعلق بهما،ويشهد للأول قوله في الأهلة فإنه موافق لذلك،ولأن كون الشمس ضياء والقمر نوراً،لا يوجب علم عدد السنين والحساب،بخلاف تقدير القمر منازل، فإنه هو الذي

ص -59- يقتضي علم عدد السنين والحساب،ولم يذكر انتقال الشمس في البروج‏‏
ويؤيد ذلك قوله: {‏‏‏إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللّهِ‏‏ الآية} [‏التوبة‏: ‏36‏]‏،فإنه نص على أن السنة هلإلىة،وقوله: {‏‏‏الْحَجُّ أَشْهُرٌ مَّعْلُومَاتٌ‏‏} [‏البقرة‏: ‏197‏]‏،يؤيد ذلك،لكن يدل على الآخر قوله: {‏‏‏وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ وَلِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ‏‏} [‏الإسراء‏: ‏12‏]‏‏‏
وهذا واللّه أعلم لمعنى تظهر به حكمة ما في الكتاب، وما جاءت به الشريعة من اعتبار الشهر والعام الهلإلى دون الشمسي، أن كل ما حَدَّ من الشهر والعام ينقسم في اصطلاح الأمم إلى عددي وطبيعي، فأما الشهر الهلإلى فهو طبيعي، وسنته عددية‏‏
وأما الشهر الشمسي، فعددي، وسنته طبيعية، فأما جعل شهرنا هلإلىاً فحكمته ظاهرة؛ لأنه طبيعي وإنما علق بالهلال دون الاجتماع؛ لأنه أمر مضبوط بالحس لا يدخله خلل، ولا يفتقر إلى حساب، بخلاف الاجتماع، فإنه أمر خفي يفتقر إلى حساب، وبخلاف الشهر الشمسي لو ضبط‏‏
وأما السنة الشمسية، فإنها وإن كانت طبيعية، فهي من جنس

ص -60- الاجتماع ليس أمراً ظاهراً للحس، بل يفتقر إلى حساب سير الشمس في المنازل، وإنما الذي يدركه الحس تقريب ذلك، فإن انقضاء الشتاء ودخول الفصل الذي تسميه العرب الصيف ويسميه غيرها الربيع أمر ظاهر، بخلاف محاذاة الشمس لجزء من أجزاء الفلك يسمي برج كذا، أو محاذاتها لإحدي نقطتي الرأس، أو الذنب، فإنه يفتقر إلى حساب‏‏
ولما كانت البروج اثني عشر، فمتي تكرر الهلإلى اثني عشر، فقد انتقل فيها كلها، فصار ذلك سنة كاملة تعلقت به أحكام ديننا من المؤقتات شرعا، أو شرطاً، إما بأصل الشرع كالصيام والحج، وإما بسبب من العبد كالعدة ومدة الإيلاء، وصوم الكفارة والنَّذْر، وإما بالشرط كالأجل في الدَّيْن والخيار، والأيمان وغير ذلك‏‏

ص -61- وقال‏:
هذه تفسير آيات أشكلت حتي لا يوجد في طائفة من كتب التفسير إلا ما هو خطأ فيها‏‏
منها قوله: {‏‏وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ شُرَكَاء‏‏} [‏يونس‏: 66‏]‏، ظن طائفة أن ‏‏ما‏‏ نافية، وهو خطأ، بل هي استفهام، فإنهم يدعون معه شركاء، كما أخبر عنهم في غير موضع‏‏ فالشركاء يوصفون في القرآن بأنهم يدعون؛ لأنهم يتبعون وإنما يتبع الأئمة‏‏
ولهذا قال‏: {‏‏إِن يَتَّبِعُونَ إِلَّا الظَّنَّ‏‏} [‏النجم‏: 23‏]‏، ولو أراد النفي لقال‏:{ إن يتبعون إلا من ليسوا شركاء، بل بين أن المشرك لا علم معه إن هو إلا الظن والخَرْصُ} [‏الخَرْصُ‏: الكذب، وكل قول بالظن‏‏ انظر ‏: القاموس المحيط، مادة‏: خرص‏]‏، كقوله: {‏‏قُتِلَ الْخَرَّاصُونَ‏‏} [‏الذاريات‏: 10‏]‏‏‏


تفسير سورة هود

الجزء الخامس عشر

تفسير سورة هود

ص -62- سورة هود
وقال‏:
فصل
وقوله تعالى: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏} [‏هود‏: ‏17‏]‏، وهذا يعم جميع من هو على بينة من ربه، ويتلوه شاهد منه‏‏ فالبينة‏: العلم النافع، والشاهد الذي يتلوه‏: العمل الصالح، وذلك يتناول الرسول ومن اتبعه إلى يوم القيامة، فإن الرسول على بينة من ربه، ومتبعيه على بينة من ربه‏‏
وقال في حق الرسول‏: {‏‏قُلْ إِنِّي على بَيِّنَةٍ مِّن رَّبِّي‏‏} [‏الأنعام‏: ‏57‏]‏، وقال في حق المؤمنين‏: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءهُمْ‏‏} [‏محمد‏: ‏14‏]‏، فذكر هذا بعد أن ذكر الصنفين في أول السورة، فقال‏: ‏‏{الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ على مُحَمَّدٍ وَهُوَ الْحَقُّ مِن رَّبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ‏‏} الآيات، إلى قوله: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ‏‏} [‏محمد‏: 1 - 14‏]‏‏‏

ص -63- وقال أبو الدرْدَاء‏: لا تهلك أمة حتي يتبعوا أهواءهم، ويتركوا ما جاءتهم به أنبياؤهم من البينات والهدي، وقال تعالى: {‏‏قُلْ هَذِهِ سَبِيلِي أَدْعُو إلى اللّهِ على بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي‏‏} [‏يوسف‏: ‏108‏]‏،فمن اتبعه يدعو إلى الله على بصيرة،والبصيرة هي البينة‏‏ وقال‏: {‏‏أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ‏‏ الآية} [‏الأنعام‏: ‏122‏]‏‏‏ فالنور الذي يمشي به في الناس هو البينة والبصيرة، وقال‏: {‏‏‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏‏ الآية} [‏النور‏: 35‏]‏‏‏ قال أُبَي بن كعب وغيره‏: هو مثل نور المؤمن، وهو نوره الذي في قلب عبده المؤمن الناشئ عن العلم النافع، والعمل الصالح، وذلك بينة من ربه‏‏ وقال‏: {‏‏أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ على نُورٍ مِّن رَّبِّهِ‏‏} [‏الزمر‏: 22‏]‏، فهذا النور الذي هو عليه وشرح الصدر للإسلام هو البينة من ربه، وهو الهدي المذكور في قوله: {‏‏أُوْلَئِكَ على هُدًي مِّن رَّبِّهِمْ‏‏} [‏البقرة‏: 5‏]‏ واستعمل في هذا حرف الاستعلاء؛ لأن القلب لا يستقر ولا يثبت إلا إذا كان عالمًا موقنًا بالحق، فيكون العلم والإيمان صبغة له ينصبغ بها، كما قال: {‏‏{صِبْغَةَ اللّهِ وَمَنْ أَحْسَنُ مِنَ اللّهِ صِبْغَةً‏‏} [‏البقرة‏: 138‏]‏، ويصير مكانة له، كما قال: {‏‏‏قُلْ يَا قَوْمِ اعْمَلُواْ على مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ‏‏} [‏الأنعام‏: 135‏]‏، والمكان والمكانة‏: قد يراد به ما يستقر الشيء علىه، وإن لم يكن محيطًا به كالسقف مثلا وقد يراد به ما يحيط به‏‏
فالمهتدون لما كانوا على هدي من ربهم ونور وبينة وبصيرة، صار

ص -64- مكانة لهم استقروا علىها، وقد تحيط بهم، بخلاف الذين قال فيهم‏: {‏‏وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ على حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انقَلَبَ على وَجْهِه‏‏} [‏الحج‏: 11‏]‏، فإن هذا ليس ثابتًا مستقرًا مطمئنًا، بل هو كالواقف على حرف الوادي وهو جانبه، فقد يطمئن إذا أصابه خير، وقد ينقلب على وجهه ساقطًا في الوادي‏‏
وكذلك فرق بين من أسس بنيانه على تقوي من الله ورضوان، وبين من أسس بنيانه على شفا جرف هار فانهار به في نار جهنم، وكذلك الذين كانوا على شفا حفرة من النار فأنقذهم منها، وشواهد هذا كثير‏‏
فقد تبين أن الرسول ومن اتبعه على بينة من ربهم وبصيرة، وهدي ونور، وهو الإيمان الذي في قلوبهم، والعلم والعمل الصالح، ثم قال‏: ‏‏{وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏} [‏هود‏: 17‏]‏، والضمير في ‏‏مِّنْهُ‏‏ عائد إلى الله تعالى أي‏: ويتلو هذا الذي هو على بينة من ربه شاهد من الله،والشاهد من الله، كما أن البينة التي هو علىها المذكورة من الله أيضًا‏‏
وأما قول من قال‏: "‏الشاهد‏"‏ من نفس المذكور وفسره بلسانه، أو بعلى بن أبي طالب، فهذا ضعيف؛ لأن كون شاهد الإنسان منه لا يقتضي أن يكون الشاهد صادقًا، فإنه مثل شهادة

ص -65- الإنسان لنفسه، بخلاف ما إذا كان الشاهد من الله، فإن الله يكون هو الشاهد، وهذا كما قيل في قوله: {‏‏قُلْ كَفَى بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ‏‏} [‏الرعد‏: ‏43‏]‏، إنه على فهذا ضعيف؛ لأن شهادة قريب له قد اتبعه على دينه ولم يهتد إلا به لا تكون برهانًا للصدق، ولا حجة على الكفر، بخلاف شهادة من عنده علم الكتاب الأول فإن هؤلاء شهادتهم برهان ورحمة، كما قال في هذه السورة‏: ‏‏{وَمِن قَبْلِهِ كِتَابُ مُوسَي إِمَامًا وَرَحْمَةً‏‏} [‏هود‏: ‏17‏]‏، وقال‏: {‏‏وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ على مِثْلِهِ‏‏} [‏الأحقاف‏: 10‏]‏، وقال‏: {‏‏فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إليكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ‏‏} [‏يونس‏: ‏94‏]‏ وقال‏: {‏‏وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏‏} [‏الأنعام‏: ‏114‏]‏، وهذا الشاهد من الله هو القرآن‏‏
ومن قال‏: إنه جبريل، فجبريل لم يقل شيئًا من تلقاء نفسه، بل هو الذي بلغ القرآن عن الله، وجبريل يشهد أن القرآن منزل من الله، وأنه حق، كما قال: {‏‏‏لَّكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إليكَ أَنزَلَهُ بِعِلْمِهِ وَالْمَلآئِكَةُ يَشْهَدُونَ وَكَفَى بِاللّهِ شَهِيدًا‏‏} [‏النساء‏: 166‏]‏، والذي قال هو جبريل‏‏ قال‏: يتلوه، أي‏: يقرؤه، كما قال: {‏‏فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ‏‏} [‏القيامة‏: ‏18‏]‏، أي ‏: إذا قرأه جبريل فاتبع ما قرأه‏‏ وقال‏: {‏‏عَلَّمَهُ شَدِيدُ الْقُوَى‏‏} [‏النجم‏: 5‏]‏‏‏
ومن قال‏: الشاهد لسانه، وجعل الضمير المذكور عائدًا على القرآن ولم يذكر؛ لأنه جعل البينة هي القرآن، ولو كانت البينة هي القرآن

ص -66- لما احتاج إلى ذلك، وقد قال‏: على بينة من ربه، فقد ذكر أن القرآن من الله، وقد علم أنه نزل به جبريل على محمد، وكلاهما بلغه وقرأه، فقوله: {‏‏وَيَتْلُوهُ‏‏} جبريل أو محمد، تكرير لافائدة فيه؛ ولهذا لم يذكر مثل ذلك في القرآن‏‏
وأيضًا، فكونه على القرآن لم نجد لذلك نظيرًا في القرآن؛ فإن القرآن كلام الله واحد لا يكون علىه، وإذا كان المراد على الإيمان بالقرآن والعمل به، فهذا الذي ذكرناه‏: إن البينة هي الإيمان بما جاء به الرسول، وهو إخباره أنه رسول الله‏‏ وأن الله أنزل القرآن علىه‏‏ ولما أنزلت هذه السورة وهي مكية، لم يكن قد نزل من القرآن قبلها إلا بعضه، وكان المأمور به حينئذ هو الإيمان بما نزل منه، فمن آمن حينئذٍ بذلك ومات على ذلك كان من أهل الجنة‏‏
وأيضًا، فتسمية جبريل شاهدًا، لا نظير له في القرآن، وكذلك تسمية لسان الرسول شاهدًا، وتسمية على شاهدًا، لا يوجد مثل ذلك في الكتاب والسنة، بخلاف شهادة الله؛ فإن الله أخبر بشهادته لرسوله في غير موضع، وسمي ما أنزله شهادة منه في قوله: {‏‏وَمَنْ أَظْلَمُ مِمَّن كَتَمَ شَهَادَةً عِندَهُ مِنَ اللّهِ‏‏} [‏البقرة‏: ‏140‏]‏، فدل على أن كلام الله الذي أنزله وأخبر فيه بما أخبر شهادة منه‏‏

ص -67- وهو سبحانه يحكم ويشهد، ويفتي ويقص، ويبشر ويهدي بكلامه، ويصف كلامه بأنه يحكم ويفتي، ويقص ويهدي، ويبشر وينذر، كما قال: {‏‏قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ‏‏} [‏النساء‏: ‏127‏]‏، ‏‏ {قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ‏‏} [‏النساء‏: 176‏]‏، وقال‏: {‏‏إِنَّ هَذَا الْقُرْآنَ يَقُصُّ على بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ‏‏} [‏النمل‏: ‏76‏]‏، وقال‏: ‏{‏نَحْنُ نَقُصُّ عليكَ أَحْسَنَ الْقَصَصِ‏‏} [‏يوسف‏: 3‏]‏، وقال‏: {‏‏قُلْ إِنِّي على بَيِّنَةٍ مِّن رَّبِّي وَكَذَّبْتُم بِهِ مَا عِندِي مَا تَسْتَعْجِلُونَ بِهِ إِنِ الْحُكْمُ إِلاَّ لِلّهِ يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَاصلينَ‏‏} [‏الأنعام‏: ‏57‏]‏، وقال‏:{ ‏‏إِنَّ هَذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ‏‏} [‏الإسراء‏: 9‏]‏‏‏
وكذلك سمي الرسول هاديًا فقال‏: {‏‏وَإِنَّكَ لَتَهْدِي إلى صِرَاطٍ مُّسْتَقِيمٍ‏‏‏} [‏الشوري‏: 52‏]‏، كما سماه بشيرًا ونذيرًا، وسمي القرآن بشيرًا ونذيرًا، فكذلك لما كان هو يشهد للرسول والمؤمنين بكلامه الذي أنزله، وكان كلامه شهادة منه، كان كلامه شاهدًا منه، كما كان يحكم ويفتي، ويقص ويبشر وينذر‏‏
ولما قيل لعلى بن أبي طالب‏: حَكَّمتَ مخلوقًا‏‏ قال‏: ما حكَّمتُ مخلوقًا، وإنما حكمتُ القرآن‏‏ فإن الذي يحكم به القرآن هو حكم الله، والذي يشهد به القرآن هو شهادة الله عز وجل قال عبد الرحمن بن زيد بن أَسْلَم وقد كان إمامًا، وأخذ التفسير عن أبيه زيد، وكان زيد إمامًا فيه، ومالك وغيره أخذوا عنه التفسير، وأخذه عنه عبد الله

ص -68- بن وَهْب [‏هو أبو محمد عبد الله بن وهب بن مسلم الفهري، أحد الأثبات والأئمة الأعلام، وصاحب التصانيف، طلب العلم وله سبع عشرة سنة، صحب مالكًا عشرين سنة وصنف الموطأ الكبير والصغير وحدث بمائة ألف حديث، ولد سنة 521ه، وتوفي في شعبان سنة 791ه‏]‏ صاحب مالك، وأصْبَغ بن الفرج [‏هو أبو عبد الله أَصْبَغ بن الفرج بن سعيد بن نافع، الأموي، مفتي الديار المصرية وعالمها، المالكي، وثقه أحمد ابن عبد الله، وقال ابن معين‏: "‏كان من أعلم خلق الله برأي مالك، يعرفها مسألة مسألة، متي قالها مالك، ومن خالفه فيها‏"‏، وله مصنفات، ولد بعد سنة 051ه، وتوفي في سنة 522ه‏]‏ الفقيه، قال‏: في قوله تعالى: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏} [‏هود‏: ‏17‏]‏ قال رسول الله‏: "‏كان على بينة من ربه‏"‏ والقرآن يتلوه شاهد أيضًا لأنه من الله‏‏
وقد ذكر الزَجَّاج فيما ذكره من الأقوال‏: ويتلو رسول الله القرآن، وهو شاهد من الله‏‏ وقال أبو العإلىة‏: ‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ‏‏‏: هو محمد، ‏‏وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏‏: القرآن، قال ابن أبي حاتم‏: وروي عن ابن عباس، ومحمد بن الحنفية، ومجاهد، وأبي صالح، وإبراهيم، وعِكْرِمَة، والضحاك، وقتادة، والسدِّي، وخَصِيف، وابن عُيينَةَ نحو ذلك‏‏ وهذا الذي قالوه صحيح، ولكن لا يقتضي ذلك أن المتبعين له ليسوا على بينة من ربهم، بل هم على بينة من ربهم‏‏
وقد قال الحسن البصري‏: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ‏‏} قال‏: المؤمن على بينة من ربه، ورواه ابن أبي حاتم، وروي عن الحسين بن على {‏‏وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏} يعني‏: محمدًا شاهد من الله، وهي تقتضي أن يكون الذي على البينة من شهد له‏‏
وقول القائل‏: من قال‏: هو محمد، كقول من قال‏: هو جبريل، فإن كلاهما بلَّغ القرآن، والله يصطفي من الملائكة رسلاً ومن الناس،

ص -69- فاصطفي جبريل من الملائكة، واصطفي محمدًا من الناس‏‏ وقال في جبريل‏: {‏إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏‏} [‏التكوير‏: ‏19‏]‏، وقال في محمد‏: ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏‏} [‏الحاقة‏: ‏40‏]‏ وكلاهما رسول من الله، كما قال: ‏‏{حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ رَسُولٌ مِّنَ اللَّهِ يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏‏} [‏البينة‏: 1 3‏]‏ فكلاهما رسول من الله بلغ ما أرسل به، وهو يشهد أن ما جاء به هو كلام الله، وأما شهادتهم بما شهد به القرآن فهذا قدر مشترك بين كل من آمن بالقرآن، فإنه يشهد بكل ما شهد به القرآن؛ لكونه آمن به، سواء كان قد بلغه أو لم يبلغه‏‏
ولهذا كان إيمان الرسول بما جاء به غير تبليغه له، وهو مأمور بهذا وبهذا وله أجر على هذا وهذا، كما قال:‏‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إليه مِن رَّبِّهِ وَالْمُؤْمِنُونَ‏‏} [‏البقرة‏: 285‏]‏، ولهذا كان يقول‏: أشهد أني عبد الله ورسوله، فشهادة جبريل ومحمد بما شهد به القرآن من جهة إيمانهما به، لا من جهة كونهما مرسلين به، فإن الإرسال به يتضمن شهادتهما أن الله قاله، وقد يرسل غير رسول بشيء، فيشهد الرسول أن هذا كلام المرسل وإن لم يكن المرسل صادقًا ولا حكيمًا، ولكن علم أن جبريل ومحمدًا يعلمان أن الله صادق حكيم، فهما يشهدان بما شهد الله به‏‏
وكذلك الملائكة والمؤمنون، يشهدون بأن ما قاله الله فهو حق

ص -70- ،وأن الله صادق حكيم، لا يخبر إلا بصدق،ولا يأمر إلا بعدل{‏‏وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً‏‏} [‏الأنعام‏: ‏115‏]‏‏‏
فقد تبين أن شهادة جبريل ومحمد هي شهادة القرآن، وشهادة القرآن هي شهادة الله تعالى والقرآن شاهد من الله، وهذا الشاهد يوافق ويتبع ذلك الذي على بينة من ربه، فإن البينة والبصيرة والنور والهدي الذي عليه النبي صلى الله عليه وسلم والمؤمنون، قد شهد القرآن المنزل من الله بأن ذلك حق‏‏
و‏‏وَيَتْلُوهُ‏‏ معناه‏: يتبعه، كما قال: {‏‏الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ‏‏} [‏البقرة‏: ‏121‏]‏، أي‏: يتبعونه حق اتباعه، وقال‏: ‏‏{وَالْقَمَرِ إِذَا تَلَاهَا‏‏} [‏الشمس‏: 2‏]‏، أي‏: تبعها، وهذا قَفَاه إذا تبعه‏‏ وقد قال‏: {‏‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏‏} [‏الإسراء‏: 36‏]‏، فهذا الشاهد يتبع الذي على بينة من ربه، فيصدقه ويزكيه، ويؤيده ويثبته، كما قال: {‏‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ‏‏} [‏النحل‏: 102‏]‏، وقال‏: {‏‏‏وَكُلاًّ نَّقُصُّ عليكَ مِنْ أَنبَاء الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ‏‏} [‏هود‏: ‏120‏]‏، وقال‏: {‏‏أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏‏} [‏المجادلة‏: 22‏]‏‏‏
وقد سمي الله القرآن سلطانًا في غير موضع، فإذا كان السلطان المنزل من الله يتبع هذا المؤمن، كان ذلك مما يوجب قوته وتسلطه علمًا وعملاً، وقال‏: ‏‏{وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ‏‏‏} [‏الإسراء‏: ‏82‏]‏،

ص -71- ‏‏{وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا‏‏ الآية} [‏التوبة‏: 124‏]‏‏‏
وقال جُنْدُب بن عبد الله، وعبد الله بن عمر‏: تعلَّمنا الإيمان، ثم تعلمنا القرآن فازددنا إيمانًا، فهم كانوا يتعلمون الإيمان، ثم يتعلمون القرآن‏‏ وقال بعضهم في قوله: {‏‏نُّورٌ على نُورٍ‏‏} [‏النور‏: ‏35‏]‏، قال‏: نور القرآن على نور الإيمان، كما قال: {‏‏وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏‏} [‏الشوري‏: ‏52‏]‏، وقال السُّدِّي في قوله: {‏‏نُّورٌ على نُورٍ‏‏} نور القرآن ونور الإيمان حين اجتمعا، فلا يكون واحد منهما إلا بصاحبه‏‏
فتبين أن قوله: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ‏‏} [‏هود‏: ‏17‏]‏، يعني هدي الإيمان، ‏‏وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏ أي من الله، يعني‏: القرآن شاهد من الله يوافق الإيمان ويتبعه، وقال‏: ‏‏وَيَتْلُوه‏‏ لأن الإيمان هو المقصود؛ لأنه إنما يراد بإنزال القرآن الإيمان وزيادته‏‏
ولهذا كان الإيمان بدون قراءة القرآن ينفع صاحبه ويدخل به الجنة، والقرآن بلا إيمان لا ينفع في الآخرة؛ بل صاحبه منافق؛ كما في الصحيحين عن أبي موسى عن النبي صلى الله عليه وسلم أنه قال‏: "‏مثل المؤمن الذي يقرأ القرآن كمثل الأُتْرجَّة، طعمها طيب وريحها طيب، ومثل المؤمن الذي لا يقرأ القرآن كمثل التمرة طعمها طيب ولا ريح لها، ومثل المنافق الذي يقرأ القرآن كمثل الريحانة ريحها طيب وطعمها مر

ص -72- ومثل المنافق الذي لا يقرأ القرآن كمثل الحنظلة طعمها مر ولا ريح لها‏"‏‏‏
ولهذا جعل الإيمان بينة، وجعل القرآن شاهدًا؛ لأن البينة من البيان،و‏"‏البينة‏"‏‏: ‏هي السبيل البينة،وهي الطريق البينة الواضحة، وهي أيضًا ما يبين بها الحق،فهي بينة في نفسها مبينة لغيرها،وقد تفسر بالبيان وهي الدلالة والإرشاد، فتكون كالهدي،كما يقال‏: فلان على هدي وعلى علم،فيفسر بمعنى المصدر والصفة والفاعل‏‏ومنه قوله: {‏‏‏أَوَلَمْ تَأْتِهِم بَيِّنَةُ مَا فِي الصُّحُفِ الْأُولَى‏‏} [‏طه‏: ‏133‏]‏،أي‏: بيان ما فيها أو يبين ما فيها،أو الأمر البين فيها‏‏ وقد سُمِّي الرسول بينة كما قال: {‏‏‏حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ رَسُولٌ مِّنَ اللَّهِ‏‏} [‏البينة‏: ‏1، 2‏]‏، فإنه يبين الحق، والمؤمن على سبيل بينة ونور من ربه،والشاهد المقصود به شهادته للمشهود له، فهو يشهد للمؤمن بما هو علىه،وجعل الإيمان من الله كما جعل الشاهد من الله؛لأن الله أنزل الإيمان في جذر قلوب الرجال،كما في الصحيحين عن حُذَيْفَة، عن النبي صلى الله عليه وسلم قال‏: "‏إن الله أنزل الإيمان في جذر قلوب الرجال، فعلموا من القرآن وعلموا من السنة‏"‏‏‏
وأيضًا، فالإيمان ما قد أمر الله به‏‏
وأيضًا، فالإيمان إنما هو ما أخبر به الرسول، وهذا أخبر به الرسول لكن الرسول له وحيان‏: وحي تكلم الله به يتلي، ووحي لا يتلي فقال‏: ‏

ص -73- {‏‏وَكَذَلِكَ أَوْحَيْنَا إليكَ رُوحًا مِّنْ أَمْرِنَا‏‏ الآية} [‏الشوري‏: 52‏]‏، وهو يتناول القرآن والإيمان‏‏ وقيل ‏: الضمير في قوله: {‏‏جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏‏} [‏الشوري‏: ‏52‏]‏، يعود إلى الإيمان، ذكر ذلك عن ابن عباس‏‏ وقيل‏: إلى القرآن‏‏ وهو قول السُدِّي، وهو يتناولهما، وهو في اللفظ يعود إلى الروح الذي أوحاه، وهو الوحي الذي جاء بالإيمان والقرآن‏‏
فقد تبين أن كلاهما من الله نور وهدي منه، هذا يعقل بالقلب، لما قد يشاهد من دلائل الإيمان، مثل دلائل الربوبية والنبوة، وهذا يسمع بالآذان، والإيمان الذي جعل للمؤمن هو مثل ما وعد الله به في قوله: {‏‏سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّي يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ‏‏} [‏فصلت‏: 53‏]‏، أي‏: أن القرآن حق، فهذه الآيات متأخرة عن نزول القرآن، وهو مثل ما فعل من نصر رسوله والمؤمنين يوم بدر، وغير يوم بدر‏‏ فإنه آيات مشاهدة، صدقت ما أخبر به القرآن ولكن المؤمنون كانوا قد آمنوا قبل هذا‏‏
وقيل‏: نزول أكثر القرآن الذي ثبت الله به لنبيه وللمؤمنين؛ ولهذا قال‏: {‏‏أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ على كُلِّ شَيْءٍ شَهِيدٌ‏‏} [‏فصلت‏: ‏53‏]‏ فهو يشهد لرسوله بأنه صادق بالآيات الدالة على نبوته، وتلك آمن بها المؤمنون ثم أنزل من القرآن شاهدًا له، ثم أظهر آيات معاينة تبين لهم أن القرآن حق‏‏

ص -74- فالقرآن وافق الإيمان، والآيات المستقبلة وافقت القرآن والإيمان؛ ولهذا قال‏: ‏{‏وَمِن قَبْلِهِ كِتَابُ مُوسَي إِمَامًا وَرَحْمَةً‏‏} [‏هود‏: 17‏]‏ فقوله: {‏‏وَمِن قَبْلِهِ}: يعود الضمير إلى الشاهد الذي هو القرآن، كما قال تعالى: {‏‏قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ على مِثْلِهِ‏‏ الآية} [‏الأحقاف‏: 10‏]‏، ثم قال‏: ‏‏{وَمِن قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً}‏‏ الآية‏‏ فقوله: {‏‏وَمِن قَبْلِهِ‏‏} الضمير يعود إلى القرآن‏‏ أي‏: من قبل القرآن، كما قاله ابن زيد‏‏ وقيل‏: يعود إلى الرسول، كما قاله مجاهد، وهما متلازمان‏‏
وقوله: {‏‏وَمِن قَبْلِهِ كِتَابُ مُوسَى}‏‏ فيه وجهان‏: قيل‏: هو عطف مفرد، وقيل‏: عطف جملة‏‏ قيل‏: المعنى‏: ‏‏وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏، ويتلوه أيضًا من قبله كتاب موسى، فإنه شاهد بمثل ما شهد به القرآن، وهو شاهد من الله، وقيل‏: ‏‏وَمِن قَبْلِهِ كِتَابُ مُوسَى‏‏ جملة، ولكن مضمون الجملة فيها تصديق القرآن، كما قال في الأحقاف‏‏
وقوله تعالى: {‏‏‏أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏‏} يدل على أن قوله: {‏‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ}‏‏ تتناول المؤمنين،فإنهم آمنوا بالكتاب الأول والآخر،كما تتناول النبي صلى الله عليه وسلم، وأولئك يعود إليهم الضمير، فإنهم مؤمنون به بالشاهد من الله، فالإيمان به إيمان بالرسول والكتاب الذي قبله‏‏

ص -75- ثم قال‏: {‏‏وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ فَالنَّارُ مَوْعِدُهُ‏‏} [‏هود‏: 17‏]‏، وروي الإمام أحمد، وابن أبي حاتم، وغيرهما عن أيوب عن سعيد بن جبير قال‏: ما بلغني حديث عن رسول الله صلى الله عليه وسلم على وجه إلا وجدت تصديقه في كتاب الله، حتي بلغني أنه قال‏: "‏لا يسمع بي أحد من هذه الأمة لا يهودي ولا نصراني، ثم لم يؤمن بما أرسلت به إلا دخل النار‏"‏، قال سعيد‏: فقلت‏: أين هذا في كتاب الله‏؟‏ حتي أتيت على هذه الآية‏: ‏‏{وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ فَالنَّارُ مَوْعِدُهُ‏‏} قال‏: الأحزاب‏: هي الملل كلها‏‏
وقوله تعالى: {‏‏أُوْلَئِكَ يُؤْمِنُونَ بِهِ}‏‏ أي كل من كان على بينة من ربه، فإنه يؤمن بالشاهد من الله، والإيمان به إيمان بما جاء به موسى، قال‏: ‏‏‏{أُوْلَئِكَ يُؤْمِنُونَ بِهِ}‏‏ وهم المتبعون لمحمد صلى الله عليه وسلم من أصحابه وغيرهم إلى قيام الساعة، ثم قال‏: {‏‏وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ فَالنَّارُ مَوْعِدُهُ‏‏}، والأحزاب هم‏: أصناف الأمم، الذين تحزبوا وصاروا أحزابًا، كما قال تعالى: {‏‏كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِن بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ‏‏} [‏غافر‏: ‏5‏]‏‏‏
وقد ذكر الله طوائف الأحزاب في مثل هذه السورة وغيرها، وقد قال تعالى عن مكذبي محمد صلى الله عليه وسلم ‏: ‏{‏‏جُندٌ مَّا هُنَالِكَ مَهْزُومٌ مِّنَ الْأَحْزَابِ‏‏} [‏ص‏: ‏11‏]‏،وهم الذين قال فيهم‏:

ص -76- ‏‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ علىهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إليه وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏‏} [‏الروم‏: ‏30 - 32‏]‏، وقال عن أحزاب النصارى‏: {‏‏‏فَاخْتَلَفَ الْأَحْزَابُ مِن بَيْنِهِمْ فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِن مَّشْهَدِ يَوْمٍ عَظِيمٍ‏‏ الآيات} [‏ مريم‏: 37‏]‏‏‏
وأما من قال‏: الضمير في قوله: {‏‏‏أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏‏} يعود على أهل الحق قال‏: إنه موسى وعيسى ومحمد‏‏ فإنه إن أراد بهم من كان مؤمنًا بالكتابين قبل نزول القرآن، فلم يتقدم لهم ذكر، والضمير في قوله: ‏‏بِهِ‏‏ مفرد، ولو آمن مؤمن بكتاب موسى دون الإنجيل بعد نزوله وقيام الحجة عليه به لم يكن مؤمنًا‏‏
وهذان القولان حكاهما أبو الفرج ولم يسم قائلهما، والبغوي وغيره لم يذكروا نزاعًا في أنهم من آمن بمحمد، ولكن ذكروا قولاً أنهم من آمن به من أهل الكتاب، وهذا قريب‏‏ ولعل الذي حكي قولهم أبو الفرج أرادوا هذا، وإلا فلا وجه لقولهم‏‏
ومن العجب، أن أبا الفرج ذكر بعد هذا في الأحزاب أربعة أقوال ‏:
أحدها‏: أنهم جميع الملل، قاله سعيد بن جبير‏‏

ص -77- والثاني‏: اليهود والنصارى، قاله قتادة‏‏
والثbالث‏: قريش، قاله السدي‏‏
والرابع‏: بنو أمية وبنو المغيرة، قال‏: أي‏: أبي طلحة بن عبد العزي قاله مقاتل‏‏
وهذه الآية تقتضي أن الضمير يعود إلى القرآن في قوله: {‏‏‏وَمَن يَكْفُرْ بِهِ‏‏}، وكذلك‏: {‏‏أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏‏} أنه القرآن، ودليله قوله تعالى: {‏‏فَلاَ تَكُ فِي مِرْيَةٍ مِّنْهُ إِنَّهُ الْحَقُّ مِن رَّبِّكَ‏‏} [‏هود‏: 17‏]‏، وهذا هو القرآن بلا ريب، وقد قيل‏: هو الخبر المذكور، وهو أنه من يكفر به من الأحزاب، وهذا أيضًا هو القرآن، فعلم أن المراد هو الإيمان بالقرآن، والكفر به باتفاقهم، وأنه من قال في أولئك أنهم غير من آمن بمحمد لم يتصور ما قال‏‏
وقد تقدم في قوله: {‏‏وَمِن قَبْلِهِ كِتَابُ مُوسَى}‏‏ وجهان‏: هل هو عطف جملة أو مفرد‏؟‏ لَكنْ الأكثرون على أنه مفرد‏‏ وقال الزجاج‏: المعنى‏: وكان من قبل هذا كتاب موسى‏‏ دليل على أمر محمد، فيتلون كتاب موسى عطفًا على قوله: {‏‏وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏} أي‏: ويتلو كتاب موسى؛ لأن موسى وعيسى بُشِّرا بمحمد في التوراة والإنجيل، ونُصِّبَ إماما على الحال‏‏

ص -78- قلت‏: قد تقدم أن الشاهد يتلو على من كان على بينة من ربه، أي‏: يتبعه شاهدًا له بما هو عليه من البينة‏‏ وقوله: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ}‏‏ كمن لم يكن، قال الزجاج‏: وترك المعادلة؛ لأن فيما بعده دليلاً علىه، وهو قوله: {‏‏مَثَلُ الْفَرِيقَيْنِ كَالأَعْمَى وَالأَصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ‏‏} [‏هود‏: 24‏]‏، قال ابن قتيبة‏: لما ذكر قبل هذه الآية قومًا ركنوا إلى الدنيا وأرادوها، جاء بهذه الآية، وتقدير الكلام‏: أفمن كانت هذه حاله كمن يريد الدنيا‏؟‏ فاكتفي من الجواب بما تقدم إذ كان دليلاً علىه، وقال ابن الأنباري‏: إنما حذف لانكشاف المعنى، وهذا كثير في القرآن‏‏
قلت‏: نظير هذه الآية من المحذوف‏: {‏‏أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآهُ حَسَنًا‏‏} [‏فاطر‏: 8‏]‏، كمن ليس كذلك، وقد قال بعد هذا‏: {‏‏وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ‏‏}، وهذا هو القسم الآخر المعادل لهذا الذي هو على بينة من ربه، وعلى هذا يكون معناها أفمن كان على بينة من ربه كمن زين له سوء عمله واتبعوا أهواءهم، ويكون أيضًا معناها‏: {‏‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ}‏‏ أي‏: بصيرة في دينه، كمن يريد الحياة الدنيا وزينتها، وهذا كقوله:

ص -79- ‏{‏أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ‏‏ الآية} [‏الأنعام‏: 122‏]‏‏‏ وكقوله: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ‏‏} [‏محمد‏: ‏14‏]‏ وقوله: {‏‏‏أَفَمَن يَهْدِي إلى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّي‏‏ الآية} [‏يونس‏: ‏35‏]‏‏‏
والمحذوف في مثل هذا النظم قد يكون غير ذلك، كقوله: {‏‏أَوَمَن يُنَشَّأُ فِي الْحِلْيَةِ‏‏} [‏الزخرف‏: ‏18‏]‏ أي‏: تجعلون له من ينشأ في الحلية، ولابد من دليل على المحذوف، وقد يكون المحذوف مثل أن يقال‏: أفمن هذه حاله يذم أو يطعن عليه أو يعرض عن متابعته، أو يفتن أو يعذب، كما قال: {‏‏أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآهُ حَسَنًا فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء‏‏} [‏فاطر‏: 8‏]‏‏‏
وقد قيل في هذه الآية‏: أن المحذوف‏: ‏‏ أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ‏‏ فرأى الباطل حقًا، والقبيح حسنًا، كمن هداه الله فرأي الحق حقًا والباطل باطلاً والقبيح قبيحًا والحسن حسنًا، وقيل‏: جوابه تحت قوله: {‏‏فَلَا تَذْهَبْ نَفْسُكَ عليهِمْ حَسَرَاتٍ‏‏} [‏فاطر‏: 8‏]‏، لكن يرد عليه أن يقال‏: الاستفهام ما معناه إلا أن تقدر‏‏ أي‏: هذا تقدر أن تهديه، أو ربك‏؟‏ أو تقدر أن تجزيه كما قال: {‏‏أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عليه وَكِيلًا‏‏} [‏الفرقان‏: ‏43‏]‏‏‏ ولهذا قال‏: {‏‏فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء‏‏} [‏فاطر‏: 8‏]‏‏‏ وكما قال: {‏‏{أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ على عِلْمٍ‏‏ الآية} [‏الجاثية‏: ‏23‏]‏‏‏ وعلى هذا يكون معناها كمعنى قوله: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ‏‏} [‏محمد‏: 14‏]‏‏‏
وعلى هذا، فالمعنى هنا‏: {‏‏أَفَمَن كَانَ على بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ وَمِن قَبْلِهِ كِتَابُ مُوسَى}‏‏ يذم ويخالف ويكذب ونحو ذلك، كقوله: {‏‏قُلْ إِنِّي على بَيِّنَةٍ مِّن رَّبِّي وَكَذَّبْتُم بِهِ‏‏} [‏الأنعام‏: 57‏]‏، وحذف جواب

ص -80- الشرط، وكقوله: {‏‏أَرَأَيْتَ إِن كَانَ على الْهُدَى أَوْ أَمَرَ بِالتَّقْوَى أَرَأَيْتَ إِن كَذَّبَ وَتَوَلَّى‏‏} [‏العلق‏: 11 13‏]‏‏‏
فقد تبين أن معنى الآية من أشرف المعاني وهذا هو الذي ينتفع به كل أحد، وأن الآية ذكرت من كان على بينة من ربه، من الإيمان الذي شهد له القرآن، فصار على نور من ربه وبرهان من ربه على مادلت عليه البراهين العقلية والسمعية، كما قال: {‏‏وَأَنزَلْنَا إِلَيْكُمْ نُورًا مُّبِينًا‏‏} [‏النساء‏: 174‏]‏، فالنور المبين المنزل يتناول القرآن‏‏ قال قتادة‏: بينة من ربكم، وقال الثَّوْرِي‏: هو النبي صلي الله عليه وسلم، وقال البغوي‏: هذا قول المفسرين ولم أجده منقولاً عن غير الثاني، ولا ذكره ابن الجوزي عن غيره‏‏
وذكر في البرهان ثلاثة أقوال‏: أحدها‏: أنه الحجة‏‏ والثاني‏: أنه الرسول‏‏ وذكر أنه القرآن عن قتادة‏‏ والذي رواه ابن أبي حاتم عن قتادة بالإسناد الثابت أنه بينة من الله، والبينة والحجة تتناول آيات الأنبياء التي بعثوا بها، فكل ما دل على نبوة محمد صلي الله عليه وسلم فهو برهان‏‏ قال تعالى: {‏‏{فَذَانِكَ بُرْهَانَانِ مِن رَّبِّكَ‏‏} [‏القصص‏: 32‏]‏، وقال لمن قال‏: لا يدخل الجنة إلا من كان هودًا أو نصاري، قل‏: هاتوا برهانكم‏‏
ومحمد هو الصادق المصدوق، قد أقام الله على صدقه براهين كثيرة

ص -81- وصار محمد نفسه برهانًا‏‏ فأقام من البراهين على صدقه؛ فدليل الدليل دليل، وبرهان البرهان برهان، وكل آية له برهان، والبرهان اسم جنس لا يراد به واحد،كما في قوله: {‏‏قُلْ هَاتُواْ بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ‏‏‏} [‏البقرة‏: 111، والنمل‏: 46‏]‏، ولو جاؤوا بعده ببراهين كانوا ممتثلين‏‏
والمقصود أن ذلك البرهان يعلم بالعقل أنه دال على صدقه، وهو بينة من الله، كما قال قتادة، وحجة من الله، كما قال مجاهد والسُّدي‏: المؤمن على تلك البينة، ويتلوه شاهد من الله وهو النور الذي أنزله مع البرهان‏‏ والله أعلم‏
فصل
وأما من قال‏: {‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ‏‏} [‏محمد‏: 14‏]‏‏: إنه محمد صلي الله عليه وسلم، كما قاله طائفة من السلف، فقد يريدون بذلك التمثيل لا التخصيص، فإن المفسرين كثيرًا ما يريدون ذلك، ومحمد هو أول من كان على بينة من ربه، وتلاه شاهد منه، وكذلك الأنبياء، وهو أفضلهم وإمامهم، والمؤمنون تبع له، وبه صاروا على بينة من ربهم‏‏
والخطاب قد يكون لفظه له ومعناه عام، كقوله:

ص -82- {‏‏لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ‏‏} [‏الزمر‏: 65‏]‏،{‏‏فَإِذَا فَرَغْتَ فَانصَبْ‏‏} [‏الشرح‏: 7‏]‏، {‏‏قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي‏‏} [‏سبأ‏: 50‏]‏، ونحو ذلك، وذلك أن الأصل فيما خوطب به النبي صلي الله عليه وسلم في كل ما أمر به ونهي عنه وأبيح له سار في حق أمته كمشاركة أمته له في الأحكام وغيرها، حتي يقوم دليل التخصيص، فما ثبت في حقه من الأحكام ثبت في حق الأمة إذا لم يخصص، هذا مذهب السلف والفقهاء، ودلائل ذلك كثيرة كقوله: {‏‏فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا‏‏ الآية} [‏الأحزاب‏: ‏37‏]‏، ولما أباح له الموهوبة قال‏: ‏‏‏خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ‏‏ الآية} [‏الأحزاب‏: 50‏]‏‏‏ فإذا كان هذا مع كون الصيغة خاصة فكيف تجعل الصيغة العامة له وللمؤمنين مختصة به‏؟‏ ولفظ ‏‏ّمّن‏‏‏: أبلغ صيغ العموم، لاسيما إذا كانت شرطًا أو استفهامًا، كقوله: {‏‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَه‏‏} [‏الزلزلة‏: 7، 8‏]‏، وقوله: {‏‏‏أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآهُ حَسَنًا‏‏} [‏فاطر‏: 8‏]‏،وقوله {‏‏أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ‏‏} [‏الأنعام‏: ‏122‏]‏،وقوله: {‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ‏‏} [‏محمد‏: ‏14‏]‏‏‏ وأيضًا، فقد ذكر بعد ذلك قوله: {‏‏أُوْلَئِكَ يُؤْمِنُونَ بِهِ وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ فَالنَّارُ مَوْعِدُهُ‏‏} [‏هود‏: 17‏]‏، وذكر بعد هذا‏: ‏‏{مَثَلُ الْفَرِيقَيْنِ‏‏} [‏هود‏: ‏24‏]‏، وقد تقدم قبل هذا ذكر الفريقين، وقوله: {‏‏أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏‏}

ص -83- ‏‏أُوْلَئِكَ يُؤْمِنُونَ بِهِ}‏‏ إشارة إلى جماعة، ولم يقدم قبل هذا ما يصلح أن يكون مشارًا إليه إلا ‏‏من‏‏، والضمير يعود تارة إلى لفظ‏: ‏‏من‏‏، وتارة إلى معناها، كقوله: {‏‏‏وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ‏‏} [‏الأنعام‏: ‏25‏]‏، {‏‏وَمِنْهُم مَّن يَسْتَمِعُونَ إِلَيْكَ‏‏} [‏يونس‏: 42‏]‏{،‏‏وَمَن يَعْمَلْ مِنَ الصَّالِحَاتَ مِن ذَكَرٍ أَوْ أُنثَى‏‏} [‏النساء‏: 124‏]‏،{ ‏‏مَنْ عَمِلَ صَالِحًا مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً‏‏ الآية} [‏النحل‏: 97‏]‏‏‏
وأما الإشارة إلى معناها فهو أظهر من الضمير، فقوله: {‏‏أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏‏} [‏هود‏: ‏17‏]‏‏: دليل على أن الذي على بينة من ربه كثيرون لا واحد، قال ابن أبي حاتم‏: ثنا عامر بن صالح عن أبيه عن الحسن البصري‏: ‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ‏‏‏‏ قال‏: المؤمن على بينة من ربه، وهذا الذي قاله الحسن البصري هو الصواب، والرسول هو أول المؤمنين، كما قال: {‏‏‏وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ‏‏} [‏يونس‏: 104‏]‏‏‏
ومن قال‏: إن الشاهد من الله هو محمد كما رواه ابن أبي حاتم، ثنا الأشَجُّ، ثنا أبو أسامة، عن عوف، عن سليمان الفلاني، عن الحسين بن علي‏: ‏‏وَيَتْلُوهُ شَاهِدٌ‏‏ يعني‏: محمدًا شاهدًا من الله، فهنا معنى كونه شاهدًا من الله هو معنى كونه رسول الله، وهو يشهد المؤمنين بأنهم على حق، وإن كان يشهد لنفسه بأنه رسول الله فشهادته لنفسه معلومة، قد علم أنه صادق فيها بالبراهين الدالة على نبوته،وأما شهادته للمؤمنين فهو أنها إنما تعلم من جهته بما بَلَغَه من القرآن،ويخبر به عن

ص -84- ربه،فهو إذا شهد كان شاهدًا من الله‏‏
وأما شهادته عليهم بالإيمان والتصديق وغير ذلك، فكما في قوله: {‏‏فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاء شَهِيدًا‏‏} [‏النساء‏: 41‏]‏، {‏‏وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا‏‏} [‏البقرة‏: 143‏]‏، لكن من قال هذا فقد يريد بالبينة القرآن، فإن المؤمن متبع للقرآن، ومحمد شاهد من الله يتلوه كما تلاه جبريل‏‏
ومن قال‏: ‏إن الشاهد لسان محمد فهو إنما أراد بهذا القول التلاوة أي‏: ‏أن لسان محمد يقرأ القرآن،وهو شاهد منه أي من نفسه فإن لسانه جزء منه،وهذا القول ونحوه ضعيف، والله أعلم‏‏هذا إن ثبت ذلك عمن نقل عنه،فإن هذا وضده ينقلان عن على بن أبي طالب‏‏
وذلك أن طائفة من جُهَّال الشيعة ظنوا أن عليا هو الشاهد منه، أي من النبي صلي الله عليه وسلم، كما قال له‏: "‏أنت مني وأنا منك‏"‏‏‏
وهذا قاله لغيره أيضًا فقد ثبت في الصحيحين أنه قال‏: "‏الأشعريون هم مني وأنا منهم‏"‏، وقال عن جُلَيبِيبِ‏: "‏هذا مني وأنا منه‏"‏، وكل

ص -85- مؤمن هو من النبي صلي الله عليه وسلم، كما قال الخليل‏: {‏‏فَمَن تَبِعَنِي فَإِنَّهُ مِنِّي‏‏} [‏إبراهيم‏: 36‏]‏، وقال‏: ‏‏{وَمَن لَّمْ يَطْعَمْهُ فَإِنَّهُ مِنِّي‏‏} [‏البقرة‏: 249‏]‏، ورووا هذا القول عن على نفسه، وروي عنه بإسناد أجود منه أنه قال‏: كذب من قال هذا، قال ابن أبي حاتم‏: ذكر عن حسين بن زيد الطَّحَّان، ثنا إسحاق ابن منصور، ثنا سفيان، عن الأعمش، عن المِنْهَالِ، عن عبَّاد بن عبد الله قال‏: قال علي‏: ما من قريش أحد إلا نزلت فيه آية، قيل‏: فما أنزل فيك‏؟‏ قال‏: ‏‏وَيَتْلُوهُ شَاهِدٌ‏‏ وهذا كذب على على قطعًا‏‏ وإن ثبت النقل عن عباد هذا، فإن له منكرات عنه، كقوله: {أنا الصديق الأكبر، أسلمت قبل الناس بسبع سنين‏‏
وقد رووا عن على ما يعارض ذلك، قال ابن أبي حاتم، ثنا أبي، ثنا عمرو بن على البَاهِلِي، ثنا محمد بن شِوَاص، ثنا سعيد بن أبي عَرُوبَة، عن قتادة، عن عُرْوَة، عن محمد ابن على يعني ابن الحنفية قال‏: قلت لأبي‏: ‏يا أبة ‏‏{وَيَتْلُوهُ شَاهِدٌ مِّنْهُ}‏‏‏: إن الناس يقولون‏: إنك أنت هو، قال‏: وددت لو أني أنا هو‏‏ ولكنه لسانه‏‏ قال ابن أبي حاتم‏: وروي عن الحسن وقتادة نحو ذلك‏‏
قلت‏: وقد تقدم عن الحسين ابنه أن ‏"‏الشاهد منه‏"‏‏: هو محمد صلي الله عليه وسلم، وإنما تكلم علماء أهل البيت في أنه محمد ردًا على من قال من الجهلة‏: إنه علي؛ فإن هذه السورة نزلت بمكة، وعلي كان

ص -86- إذ ذاك صغيرًا لم يبلغ‏‏ وكان ممن اتبع الرسول ولو كان ابن رسول الله ليس ابن عمه لم تكن شهادته تنفع‏‏ لا عند المسلمين ولا عند الكفار، بل مثل هذه الشهادة فيها تهمة القرابة‏‏
ولهذا كان أكثر العلماء على أن شهادة الوالد وشهادة الولد لوالده لا تقبل، فكيف يجعل مثل هذا حجة لنبوة محمد صلي الله عليه وسلم مؤكدًا لها‏؟‏ ولذلك قالوا في قوله تعالي‏: {‏‏وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ‏‏} [‏الرعد‏: ‏43‏]‏، أنه علي، وهم مع كذبهم هم أجهل الناس، فإنهم نسبوا الله والرسول إلى الاحتجاج بما لا يحتج به إلا جاهل، فأرادوا تعظيم علي، فنسبوا الله والرسول إلى الجهل، وعلى إنما فضيلته باتباعه للرسول، فإذا قدح في الأصل بطل الفرع‏‏
وأما قول من قال من المفسرين‏: إن ‏"‏الشاهد‏"‏‏: جبريل عليه السلام فقد روي ذلك عكرمة عن ابن عباس، ذكره ابن أبي حاتم عنه، وعن أبي العالية، وأبي صالح، ومجاهد في إحدي الروايات عنه، وإبراهيم، وعِكْرِمَة، والضَّحَّاك، وعطاء الخُرَاسَاِني نحو ذلك‏‏ وهؤلاء جعلوا {‏‏وَيَتْلُوهُ‏‏} ‏: بمعني‏: يقرأه، أي‏: ويتلو القرآن الذي هو البينة، شاهد من الله هو، وقيل‏: بل معنى قولهم‏: إن القرآن يتلوه جبريل هو شاهد محمد صلي الله عليه وسلم، أي‏: الذي يتلوه جاء من عند الله‏‏ وقد تقدم بيان ضعف هذا القول، فإن كل من فسر يتلوه

ص -87- بمعنى يقرؤه، جعل الضمير فيه عائدًا إلى القرآن، وجعل الشاهد غير القرآن‏‏
والقرآن لم يتقدم له ذكر،إنما قال‏: {‏‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ‏‏} [‏محمد‏: ‏14‏]‏ والبينة لا يجوز أن يكون تفسيرها بحفظ القرآن، فإن المؤمنين كلهم على بينة من ربهم وإن لم يحفظوا القرآن،بخلاف البصيرة في الدين،فإنه من لم يكن على بصيرة من ربه لم يكن مؤمنًا حقًا،بل من القائلين لمنكر ونكير ‏: آه آه لا أدري، سمعت الناس يقولون شيئًا فقلته‏‏
والقرآن إنما مدح من كان على بينة من ربه، فهو على هدي ونور وبصيرة، سواء حفظ القرآن أو لم يحفظه، وإن أريد اتباع القرآن فهو الإيمان، وأكثر القرآن لم يكن نزل حين نزول هذه الآية، وقد تقدم إنما يختص به جبريل ومحمد، فهو تبليغ الرسالة عن الله وصدقهما في ذلك‏‏
وأما كون رسالة الله حقًا فهذا هو المشهود به من كل رسول، وهما لا يختصان بذلك بل يؤمنان به كما يؤمن بذلك كل ملك وكل مؤمن، وشهادتهما بأن النبي والمؤمنين على حق من هذا الوجه الثاني المشترك، ولو قال‏: ويبلغه وينزل به رسول من الله لكان ما قالوه متوجهًا، كما قال: {‏‏قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ‏‏} [‏النحل‏: ‏102‏]‏، {‏‏نَزَلَ بِهِ الرُّوحُ الْأَمِينُ‏‏} [‏الشعراء‏: ‏139‏]‏،

ص -88- {‏‏فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ‏‏} [‏البقرة‏: 97‏]‏‏‏ أما كونه شاهدًا يقرؤه فهذا لا نظير له في القرآن‏‏
وأيضًا، فالشاهد الذي هو من الله هو الكلام، فإن الكلام نزل منه كما يعلمون أنه منزل من ربك بالحق، ويقال في الرسول‏: إنه منه، كما قال: رسول من الله، ويقَال في الشخص‏: الشاهد، فيقال فيه‏: هو من شهداء الله، وإما كونه يقال فيه‏: شاهد من الله إنها برهان من الله، وآيات من الله في الآيات التي يخلقها الله تصديقًا لرسوله‏: فهذا يحتاج استعماله إلى شاهد‏‏
والقرآن نزل بلغة قريش الموجودة في القرآن، فإنها تُفَسَّر بلغته المعروفة فيه، إذا وجدت لا يعدل عن لغته المعروفة مع وجودها، وإنما يحتاج إلى غير لغته في لفظ لم يوجد له نظير في القرآن، كقوله: {‏‏وَيْكَأَنَّ اللَّهَ‏‏} [‏القصص‏: 82‏]‏، {‏‏وَلَاتَ حِينَ مَنَاصٍ‏‏} [‏ص‏: 3‏]‏، ‏{‏وَكَأْسًا دِهَاقًا‏‏} [‏النبأ‏: ‏34‏]‏،{‏‏وَفَاكِهَةً وَأَبًّا‏‏} [‏عبس‏: ‏31‏]‏، و ‏‏{قِسْمَةٌ ضِيزَى‏‏} [‏النجم‏: 22‏]‏، ونحو ذلك من الألفاظ الغريبة في القرآن‏‏ والذين قالوا هذه الأقوال، إنما أتوا من جهة قوله: {‏‏وَيَتْلُوهُ}‏‏ فظنوا أن تلاوته هي قراءته، ولم يتقدم للقرآن ذكر، ثم جعل هذا يقول‏: جبريل تلاه، وهذا يقول‏: محمد، وهذا يقول‏: لسانه‏‏ والتلاوة قد وجدت في القرآن واللغة المشهورة بمعنى الاتباع‏‏ وكثير من المفسرين لا يذكر في هذه الآية القول الصحيح، فيبقي الناظر الفطن حائرًا،

ص -89- ولم يذكر في الذي على بَينةِ من ربه إلا أنه الرسول، ويذكر في الشاهد عدة أقوال‏‏
ثم من العجب أنه يقول‏: {‏‏أُوْلَئِكَ يُؤْمِنُونَ}‏‏ أولئك أصحاب محمد‏‏
وقيل‏: المراد الذين أسلموا من أهل الكتاب،وهو على ما فسره لم يتقدم لهم ذكر، فكيف يشار إليهم بقوله: {‏‏‏يُؤْمِنُونَ بِهِ}‏‏ وأبو الفرج ذكر قولا‏: ‏أنهم المسلمون،ولم يذكر أن الآية تعم النبي والمؤمنين،ولما ذكر قول من قال‏: إنهم المسلمون قال‏: وهذا يخرج على قول الضحاك في البينة أنها رسول الله‏‏
وقد ذكر في ‏"‏البينة‏"‏ أربعة أقوال‏: أنها الدين، ذكره أبو صالح عن ابن عباس‏‏ وأنها رسول الله، قاله الضحاك‏‏ وأنها القرآن، قاله ابن زيد‏‏ وأنها البيان، قاله مُقَاتِل‏‏
ثم قال‏: فإن قلنا‏: المراد‏: من كان على بينة من ربه‏: المسلمون، فالمعني‏: أنهم يتبعون الرسول وهو البينة، ويتبع هذا النبي شاهد منه يصدقه، والمسلمون إذا كانوا على بينة فهي الإيمان بالرسول، ليست البينة ذات الرسول، والرسول ليس هو مذكورًا في كلامه، فقوله: {‏‏وَيَتْلُوهُ‏‏} لابد أن يعود إلي ‏‏مٌَنًه ‏‏ لكن إعادته إلى البينة أولى‏‏

ص -90- وفسر البينة بالرسول، وجعل الشاهد يشهد له بصدقه‏‏ ثم الشاهد جبريل أو غيره، فلو قال‏: الشاهد هو القرآن يشهد للمؤمنين، فإنه يتبعهم كما يتبعونه كان قد ذكر الصواب‏‏
وهو قد ذكر أقوالاً كثيرة لم يذكرها غيره، وذكر في يتْلُوه قولين‏: أحدهما‏: يتبعه‏‏ والثاني‏: يقرؤه، وهما قولان مشهوران‏‏
وذكر في ‏"‏ه‏"‏ يتلوه قولين‏: أنها ترجع إلى النبي‏‏ والثاني‏: أنها ترجع إلى القرآن‏‏
والتحقيق، أنها ترجع إلى ‏"‏من‏"‏، أو ترجع إلى البينة، والبينة يراد بها القرآن، فيكون المعنى أن الشاهد من القرآن، وإذا رجع الضمير إلى ‏"‏من‏"‏، فإن جعل مختصًا بالنبي صلي الله عليه وسلم وهو القول الذي تقدم بيان فساده عاد الضمير إلى البينة، وإن كانت ‏"‏من‏"‏ تتناول كل من كان على بينة من ربه من المؤمنين ورسول الله أولي المؤمنين تناول الجميع‏‏
ومما يوضح ذلك، أن رسول الله جاء بالرسالة من الله، وهذا يختص به، وتصديق هذه الرسالة والإيمان بها واجب على الثقلين، والرسول هو أول من يجب عليه الإيمان بهذه الرسالة التي أرسله الله

ص -91- بها؛ ولهذا قال في سورة يونس‏: {‏‏‏قُلْ يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي شَكٍّ مِّن دِينِي فَلاَ أَعْبُدُ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللّهِ وَلَكِنْ أَعْبُدُ اللّهَ الَّذِي يَتَوَفَّاكُمْ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ‏‏} [‏يونس‏: ‏104‏]‏، وقال‏: ‏‏{قُلْ إِنِّيَ أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ‏‏} [‏الأنعام‏: ‏14‏]‏، إلى غير ذلك من الآيات‏‏
فهو صلى الله عليه وسلم يتعلق به أمران عظيمان‏:
أحدهما‏: إثبات نبوته وصدقه فيما بلغه عن الله، وهذا مختص به‏‏
والثاني‏: تصديقه فيما جاء به، وأن ما جاء به من عند الله حق يجب اتباعه، وهذا يجب عليه وعلى كل أحد، فإنه قد يوجد فيمن يرسله المخلوق من يصدق في رسالته، لكنه لا يتبعها، إما لطعنه في المرسل، وإما لكونه يعصه، وإن كان قد أُرْسِل بحق، فالملوك كثيرًا ما يرسلون رسولاً بكتب وغيرها يبلغ الرسل رسالتهم، فيصدقون بها‏‏ثم قد يكون الرسول أكثر مخالفة لمرسله من غيره من المرسل إليهم؛ ولهذا ظن طائفة منهم القاضي أبو بكر أن مجرد كونه رسولاً لله لا يستلزم المدح، ثم قال‏: ‏إن هذا قد يقال فيمن قبل الرسالة وبلغها، وفيمن لم يقبل،لكن هذا غلط، فإن الله لا يرسل رسولاً إلا وقد اصطفاه، فَيبَلِّغ رسالات ربه‏‏ ورسل الله

ص -92- هم أطوع الخلق لله وأعظم إيمانًا بما بعثوا به،بخلاف المخلوق فإنه يرسل من يكذب عليه، ومن يعصيه، ومن لا يعتقد وجوب طاعته والخالق منزه عن ذلك‏‏
لكن هؤلاء الذين قالوا هذا، يجوزون على الرب أن يرسل كل أحد بكل شيء، ليس في العقل عندهم ما يمنع ذلك، وإنما ينزهون الرسل عما أجمع المسلمون على تنزيههم عنه عندهم، مما ثبت بالسمع لا من جهة كونه رسولاً، كما قد بُسط هذا في غير هذا الموضع، وبين أن هذا الأصل خطأ‏‏
ولما كان هو صلي الله عليه وسلم يتعلق به الأمران‏: في الأول‏: يقال‏: آمنت له، كما قال تعالى: {‏‏فَمَا آمَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ‏‏} [‏يونس‏: 83‏]‏، وقوله: {‏‏يُؤْمِنُ بِاللّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ‏‏} [‏التوبة‏: ‏61‏]‏، ‏‏وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا‏‏} [‏يوسف‏: 17‏]‏‏‏
وفي الثاني‏: يقال‏: آمنت بالله، فعلينا أن نؤمن له ونؤمن بما جاء به، والله تعإلى ذكر هذين‏‏ فذكر أولاً‏: ما يثبت نبوته وصدقه بقوله: {‏‏‏أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَهَ إِلاَّ هُوَ‏‏} [‏هود‏: ‏13، 14‏]‏، كما تقدم التنبيه على ذلك‏‏

ص -93- ولما كان الذي يمنع الإنسان من اتباع الرسول شيئان‏: إما الجهل، وإما فساد القصد، ذَكَرَ ما يزيل الجهل، وهو الآيات الدالة على صدقه، ثم ذَكَرَ أهل فساد القصد بقوله: {‏‏مَن كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ أُوْلَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلاَّ النَّارُ وَحَبِطَ مَا صَنَعُواْ فِيهَا وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ‏‏} [‏هود‏: 15، 16‏]‏، فهؤلاء أهل فساد القصد‏‏
فهذان الأمران هما المانعان للخلق من اتباع هذا الرسول، كما أنه في البقرة ذكر ما يوجب العلم وحسن القصد، فقال‏: ‏‏{وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ وَادْعُواْ شُهَدَاءكُم مِّن دُونِ اللّهِ إِنْ كُنْتُمْ صَادِقِينَ‏‏، ثم قال‏: ‏‏فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ فَاتَّقُواْ النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ‏‏} [‏البقرة‏: 23، 24‏]‏‏‏
فلما أثبت هذين الأصلين،أخذ بعد هذا في بيان الإيمان به،وحال من آمن ومن كفر، فقال‏: {‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ‏‏ الآية} [‏هود‏: ‏17‏]‏‏‏ ثم قال‏: ‏‏‏{وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أُوْلَئِكَ يُعْرَضُونَ عَلَى رَبِّهِمْ وَيَقُولُ الأَشْهَادُ هَؤُلاء الَّذِينَ كَذَبُواْ عَلَى رَبِّهِمْ‏‏} [‏هود‏: ‏18‏]‏،وهذا يتناول كل كافر ممن كَذَبَ على الله بادعاء الرسالة كاذبًا،ويتناول كل من كَذَّبَ رسولاً صادقًا،فقال‏: ‏إن الله لم يرسل هذا،ولم يأمر بهذا،فكَذَبَ على الله، وهذا إنما يقع ممن فسد

ص -94- قصده بحب الدنيا وإرادتها،وممن أحب الرئاسة وأراد العلو في الأرض من أهل الجهل‏‏
وفي الصحيحين عن ابن عمر عن النبي صلي الله عليه وسلم أنه قال‏: "‏إن الله يدني المؤمن منه يوم القيامة حتي يلقي عليه كنفه، ويقول‏: فعلت يوم كذا كذا وكذا، ويوم كذا كذا وكذا، فيقول‏: نعم، فيقول‏: إني قد سترتها عليك في الدنيا وأنا أغفرها لك اليوم، ثم يعطي كتاب حسناته بيمينه‏"‏‏‏
وأما الكفار والمنافقون، {‏‏وَيَقُولُ الأَشْهَادُ هَؤُلاء الَّذِينَ كَذَبُواْ عَلَى رَبِّهِمْ أَلاَ لَعْنَةُ اللّهِ عَلَى الظَّالِمِينَ‏‏} [‏هود‏: 18‏]‏، ثم ذكر تعإلى الذين آمنوا وعملوا الصالحات، ثم ذكر مثل الفريقين، فمن تدبر القرآن، وتدبر ما قبل الآية وما بعدها، وعرف مقصود القرآن؛ تبين له المراد، وعرف الهدي والرسالة، وعرف السداد من الانحراف والاعوجاج‏‏
وأما تفسيره بمجرد ما يحتمله اللفظ المجرد عن سائر ما يبين معناه، فهذا منشأ الغلط من الغالطين؛ لا سيما كثير ممن يتكلم فيه بالاحتمالات اللغوية‏‏ فإن هؤلاء أكثر غلطًا من المفسرين المشهورين، فإنهم لا يقصدون معرفة معناه، كما يقصد ذلك المفسرون‏‏
وأعظم غلطًا من هؤلاء وهؤلاء من لا يكون قصده معرفة مراد الله،

ص -95- بل قصده تأويل الآية بما يدفع خصمه عن الاحتجاج بها، وهؤلاء يقعون في أنواع من التحريف، ولهذا جوز من جوَّز منهم أن تتأول الآية بخلاف تأويل السلف، وقالوا‏: إذا اختلف الناس في تأويل الآية على قولين، جاز لمن بعدهم إحداث قول ثالث، بخلاف ما إذا اختلفوا في الأحكام على قولين، وهذا خطأ، فإنهم إذا أجمعوا على أن المراد بالآية إما هذا، وإما هذا، كان القول بأن المراد غير هذين القولين خلافًا لإجماعهم، ولكن هذه طريق من يقصد الدفع لا يقصد معرفة المراد، وإلا فكيف يجوز أن تضل الأمة عن فهم القرآن، ويفهمون منه كلهم غير المراد، [‏ويأتي‏]‏ متأخرون يفهمون المراد، فهذا هذا‏‏ والله أعلم‏‏
فصل
وقوله: {‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ‏‏} كما تقدم هو كقوله: {‏‏قُلْ إِنِّي عَلَى بَيِّنَةٍ مِّن رَّبِّي‏‏} [‏الأنعام‏: 57‏]‏، وقوله: {‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءهُمْ‏‏} [‏محمد‏: ‏14‏]‏،وقوله: {‏‏أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ عَلَى نُورٍ مِّن رَّبِّه‏‏} [‏الزمر‏: 22‏]‏، وقوله: {‏‏‏أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ‏‏} [‏البقرة‏: 5‏]‏‏‏

ص -96- فإن هذا النوع يبين أن المؤمن على أمر من الله، فاجتمع في هذا اللفظ حرف الاستعلاء، وحرف ‏"‏من‏"‏ لابتداء الغاية، وما يستعمل فيه حرف ابتداء الغاية فيقال‏: هو من الله على نوعين، فإنه إما أن يكون من الصفات التي لا تقوم بنفسها، ولا بمخلوق، فهذا يكون صفة له، وما كان عينًا قائمة بنفسها، أو بمخلوق فهي مخلوقة‏‏
فالأول‏: كقوله: {‏‏وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي‏‏} [‏السجدة‏: ‏13‏]‏، وقوله: {‏‏‏يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ‏‏} [‏الأنعام‏: ‏114‏]‏،كما قال السلف‏: ‏القرآن كلام الله غير مخلوق، منه بدأ وإليه يعود‏‏
والنوع الثاني‏: كقوله: {‏‏وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏‏} [‏الجاثية‏: 13‏]‏، وقوله: {‏‏وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ‏‏} [‏النحل‏: 53‏]‏، {و ‏‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ‏‏} [‏النساء‏: 79‏]‏، وكما يقال‏: إلهام الخير وإيحاؤه من الله، وإلهام الشر وإيحاؤه من الشيطان، والوسوسة من الشيطان، فهذا نوعان‏:
تارة يضاف باعتبار السبب، وتارة باعتبار العاقبة والغاية‏‏ فالحسنات‏: هي النعم، والسيئات‏: هي المصائب كلها من عند الله، لكن تلك الحسنات أنعم الله بها على العبد، فهي منه، إحسانًا وتفضلاً، وهذه عقوبة ذنب من نفس العبد، فهي من نفسه باعتبار أن عمله السيئ كان

ص -97- سببها، وهي عقوبة له؛ لأن النفس أرادت تلك الذنوب ووسوست بها‏‏
وتارة يقال باعتبار حسنات العمل وسيئاته،وما يلقي في القلب من التصورات والإرادات، فيقال للحق‏: هو من الله ألهمه العبد‏‏ ويقال للباطل‏: إنه من الشيطان وسوس به، ومن النفس أيضًا؛ لأنها إرادته، كما قال عمر وابن عمر وابن مسعود فيما قالوه باجتهادهم ‏: إن يكن صوابًا فمن الله، وإن يكن خطأ فمنا ومن الشيطان، والله ورسوله بريئان منه‏‏
وهذا لفظ ابن مسعود في حديث بروع بنت واشق، قال ‏: إن يكن صوابًا فمن الله، وإن يكن خطأ فمني ومن الشيطان ؛ لأنه حكم بحكم‏‏ فإن كان موافقًا لحكم الله فهو من الله؛ لأنه موافق لعلمه وحكمه، فهو منه باعتبار أنه سبحانه ألهمه عبده لم يحصل بتوسط الشيطان والنفس، وإن كان خطأ فالشيطان وسوس به، والنفس أرادته ووسوست به، وإن كان ذلك مخلوقًا فيه، والله خلقه فيه، لكن الله لم يحكم به، وإن لم يكن ما وقع لي من إلهام الملَك كما قال ابن مسعود ‏: إن للملك بقلب ابن آدم لمة، وللشيطان لمة؛ فلَمَّة الملك إيعاد بالخير وتصديق بالحق، ولمة الشيطان إيعاد بالشر وتكذيب بالحق فالتصديق من باب الخبر والإيعاد بالخبر، والشر من باب الطلب والإرادة ‏‏ قال تعالى: {‏‏{الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَاء وَاللّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلاً وَاللّهُ وَاسِعٌ عَلِيمٌ‏‏} [‏البقرة‏: 268‏]‏‏‏

ص -98- فهذه حسنات العمل من الله عز وجل بهذين الاعتبارين‏:
أحدهما‏: أنه يأمر بها ويحبها، وإذا كانت خيرًا فهو يصدقها ويخبر بها، فهي من علمه وحكمه، وهي أيضًا من إلهامه لعبده وإنعامه عليه، لم تكن بواسطة النفس والشيطان؛ فاختصت بإضافتها إلى الله من جهة أنها من علمه وحكمه، وإن النازل بها إلى العبد ملك، كما اختص القرآن بأنه منه كلام، وقرآن مسيلمة بأنه من الشيطان، فإن ما يلقيه الله في قلوب المؤمنين من الإلهامات الصادقة العادلة، هي من وحي الله، وكذلك ما يريهم إياه في المنام، قال عُبَادة بن الصامت‏: رُؤْيا المؤمن كلام يكلم به الرب عبده في منامه، وقال عمر‏: اقتربوا من أفواه المطيعين، واسمعوا منهم ما يقولون، فإنهم يتجلي لهم أمور صادقة، وقد قال تعالى: {‏‏وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي‏‏} [‏المائدة‏: ‏111‏]‏، {‏‏وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى‏‏} [‏القصص‏: ‏7‏]‏، ‏{‏وَأَوْحَيْنَا إِلَيْهِ لَتُنَبِّئَنَّهُم بِأَمْرِهِمْ هَذَا‏‏} [‏يوسف‏: ‏15‏]‏، وقال‏: ‏‏فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏‏} [‏الشمس‏: 8‏]‏، على قول الأكثرين، وهو أن المراد‏: أنه ألهم الفاجرة فجورها، والتقية تقواها، فالإلهام عنده هو البيان بالأدلة السمعية والعقلية‏‏
وأهل السنة يقولون‏: كلا النوعين من الله، هذا الهدي المشترك

ص -99- وذاك الهدي المختص، وإن كان قد سماه إلهامًا كما سماه هدي، كما في قوله: {‏‏وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى‏‏} [‏فصلت‏: ‏17‏]‏، وكذلك قد قيل في قوله: {‏‏وَهَدَيْنَاهُ النَّجْدَيْنِ‏‏} [‏البلد‏: ‏10‏]‏ أي‏: بينا له طريق الخير والشر، وهو هدي البيان العام المشترك، وقيل‏: هدينا المؤمن لطريق الخير، والكافر لطريق الشر؛ فعلى هذا يكون قد جعل الفجور هدي، كما جعل أولئك البيان إلهامًا‏‏
وكذلك قوله: {‏‏إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا‏‏} [‏الإنسان‏: 3‏]‏، قيل‏: ‏هو الهدي المشترك، وهو أنه بين له الطريق التي يجب سلوكها،والطريق التي لا يجب سلوكها، وقيل‏: بل هدي كلا من الطائفتين إلى ما سلكه من السبيل ‏‏إِمَّا شَاكِرًا وَإِمَّا كَفُورًا‏‏‏‏
لكن تسمية هذا هدي قد يعتذر عنه بأنه هدي مقيد لا مطلق، كما قال: {‏‏فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ‏‏} [‏آل عمران‏: ‏21‏]‏، وكما قال: {‏‏يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏‏} [‏النساء‏: ‏51‏]‏، {وأنه ‏‏يَقُولُ الْحَقَّ‏‏} [‏الأحزاب‏: 4‏]‏ و ‏‏يَأْمُرُ بِالْعَدْلِ‏‏} [‏النحل‏: ‏90‏]‏ فهو موافق لقوله وأمره لعلمه وحكمه، كما أن القرآن وسائر كلامه كذلك، وباعتبار أنه أنعم على العبد بواسطة جنده بالملائكة‏‏
ويقال لضد هذا وهو الخطأ ‏: هذا من الشيطان والنفس؛ لأن الله لا يقوله ولا يأمر به؛ ولأنه إنما يَنْكُتُه في قلب الإنسان

ص -100- الشيطان، ونفسه تقبله من الشيطان، فإنه يزين لها الشيء فتطيعه فيه، وليس كل ما كان من الشيطان يعاقب عليه العبد، ولكن يفوته به نوع من الحسنات كالنسيان، فإنه من الشيطان، والاحتلام من الشيطان، والنعاس عند الذكر والصلاة من الشيطان، والصعق عند الذكر من الشيطان، ولا إثم على العبد فيما غلب عليه، إذا لم يكن ذلك بقصد منه أو بذنب‏‏
فقوله: {‏‏ إِنِّي عَلَى بَيِّنَةٍ مِّن رَّبِّي‏‏} [‏الأنعام‏: ‏57‏]‏ وشبهها مما تقدم ذكره من هذا الباب، وكذلك قوله: {‏‏ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ‏‏} [‏محمد‏: 3‏]‏،فإن المؤمنين على تصديق ما أخبر الله به،وفعل ما أمر الله ابتداء وتبليغًا كالقرآن، وقد قال‏: "‏إن الله أنزل الأمانة في جَذْرِ قلوب الرجال‏"‏ فهي تنزل في قلوب المؤمنين من نوره وهداه، وهذه حسنات دينية وعلوم دينية حق نافعة في الدنيا والآخرة، وهو الإيمان الذي هو إفضال المنعم، وهو أفضل النعم‏‏
وأما قوله: {‏‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ‏‏} [‏النساء‏: ‏79‏]‏، فقد دخل في ذلك نعم الدنيا كلها، كالعافية والرزق، والنصر، وتلك حسنات يبتلي الله العبد بها، كما يبتليه بالمصائب، هل يشكر أم لا‏؟‏ وهل يصبر أم لا‏؟‏ كما قال تعالى: {‏‏وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ‏‏} [‏الأعراف‏: 168‏]‏، و{قال‏: ‏‏وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً‏‏} [‏الأنبياء‏: ‏35‏]‏، {‏‏فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ}‏‏ الآيات [‏الفجر‏: ‏15‏]‏‏‏

ص -101- وقد يقال في الشيء‏: إنه من الله وإن كان مخلوقًا إذا كان مختصًا بالله، كآيات الأنبياء، كما قال لموسي‏: {‏‏فَذَانِكَ بُرْهَانَانِ مِن رَّبِّكَ‏‏} [‏القصص‏: 32‏]‏، وقلب العصا حية، وإخراج اليد بيضاء من غير سوء مخلوق لله، لكنه منه لأنه دل به وأرشد إلى صدق نبيه موسي، وهو تصديق منه وشهادة منه له بالرسالة والصدق، فصار ذلك من الله بمنزلة البينة من الله، والشهادة من الله، وليست هذه الآيات مما تفعله الشياطين والكهان، كما يقال‏: هذه علامة من فلان، وهذا دليل من فلان، وإن لم يكن ذلك كلامًا منه‏‏
وقد سمي موسي ذلك بينة من الله فقال‏: {‏‏‏قَدْ جِئْتُكُم بِبَيِّنَةٍ مِّن رَّبِّكُمْ‏‏} [‏الأعراف‏: ‏105‏]‏، فقوله: {‏‏‏بِبَيِّنَةٍ مِّن رَّبِّكُمْ‏‏}، كقوله: {‏‏فَذَانِكَ بُرْهَانَانِ مِن رَّبِّكَ}‏‏‏‏
وهذه البينة هنا حجة وآية، ودلالة مخلوقة تجري مجري شهادة الله وإخباره بكلامه، كالعلامة التي يرسل بها الرجل إلى أهله وكيله، قال سعيد بن جبير في الآية‏: هي كالخاتم تبعث به، فيكون هذا بمنزلة قوله: صدقوه فيما قال، أو أعطوه ما طلب‏‏
فالقرآن والهدي منه، وهو من كلامه وعلمه وحكمه الذي هو قائم به غير مخلوق، وهذه الآيات دليل على ذلك، كما يكتب كلامه في

ص -102- المصاحف، فيكون المراد المكتوب به الكلام يعرف به الكلام، قال تعالى: {‏‏قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏‏} [‏الكهف‏: 109‏]‏‏‏
ولهذا يكون لهذه الآيات المعجزات حرمة، كالناقة وكالماء النابع بين أصابع النبي صلي الله عليه وسلم ونحو ذلك‏‏ والله سبحانه أعلم‏

ص -103- فصل
فى قوله تعالى: {‏‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏} الآية،وما بعدها إلى قوله: {‏‏‏أَفَلاَ تَذَكَّرُونَ‏‏} [‏هود‏: ‏1724‏]‏، ذكر سبحانه الفرق بين أهل الحق والباطل،وما بينهما من التباين والاختلاف مرة بعد مرة،ترغيبًا فى السعادة وترهيبًا من الشقاوة‏‏
وقد افتتح السورة بذلك فقال‏: {‏‏الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ‏‏} [‏هود‏: 1، 2‏]‏، فذكر أنه نذير وبشير، نذير ينذر بالعذاب لأهل النار، وبشير يبشر بالسعادة لأهل الحق‏‏
ثم ذكر حال الفريقين فى السراء والضراء، فقال‏: ‏‏‏{وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّالِحَاتِ أُوْلَئِكَ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ‏‏} [‏هود‏: 9 11‏]‏
ثم ذكر بعد هذا قصص الأنبياء، وحال من اتبعهم ومن كذبهم،

ص -104- كيف سعد هؤلاء فى الدنيا والآخرة، وشقى هؤلاء فى الدنيا والآخرة، فذكر ما جرى لهم، إلى قوله: {‏‏ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ‏‏} إلى قوله: {‏‏وَذَلِكَ يَوْمٌ مَّشْهُودٌ‏‏} [‏هود‏: 100103‏]‏ ‏‏
ثم ذكر حال الذين سعدوا، والذين شقوا، ثم قال‏: {‏‏إِنَّ فِي ذَلِكَ لآيَةً لِّمَنْ خَافَ عَذَابَ الآخِرَةِ‏‏} [‏هود‏: 103‏]‏، فإنه قد يقال‏: غاية ما أصاب هؤلاء أنهم ماتوا والناس كلهم يموتون، وإما كونهم أُهْلِكُوا كلهم وصارت بيوتهم خاوية، وصاروا عِبْرَةَ يذكرون بالشر ويلعنون، إنما يخاف ذلك من آمن بالآخرة، فإن لعنة المؤمنين لهم بالآخرة، وبغضهم لهم كما جرى لآل فرعون هو مما يزيدهم عذابًا، كما أن لسان الصدق وثناء الناس ودعاءهم للأنبياء، واتباعهم لهم هو مما يزيدهم ثوابًا‏‏
فمن استدل بما أصاب هؤلاء على صدق الأنبياء فآمن بالآخرة خاف عذاب الآخرة،وكان ذلك له آية،وأما من لم يؤمن بالآخرة ويظن أن من مات لم يبعث،فقد لا يبالى بمثل هذا، وإن كان يخاف هذا من لا يخاف الآخرة، لكن كل من خاف الآخرة كان هذا حاله وذلك له آية‏‏
وقد ختم السورة بقوله: {‏‏وَقُل لِّلَّذِينَ لاَ يُؤْمِنُونَ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ‏‏ إلى آخرها} [‏هود‏: 121 -123‏]‏، كما افتتحها بقوله {‏‏أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ‏‏} [‏هود‏: 2‏]‏، فذكر التوحيد والإيمان بالرسل، فهذا دين الله فى الأولين

ص -105- والآخرين، قال أبو العالية‏: كلمتان يُسْأَلُ عنهما الأولون والآخرون، ماذا كنتم تعبدون، وماذا أَجَبْتُم المرسلين‏؟‏
ولهذا قال‏: {‏‏وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ‏‏} [‏القصص‏: 65‏]‏، و{ ‏‏أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏‏} [‏القصص‏: ‏62‏]‏، هو الشرك فى العبادة، وهذان هما الإيمان والإسلام، وكان النبى صلى الله عليه وسلم يقرأ تارة فى ركعتى الفجر سورتى الإخلاص، وتارة بآيتى الإيمان والإسلام،فيقرأ قوله: {‏‏‏آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا‏‏ الآية} [‏البقرة‏: ‏136‏]‏، فأولها الإيمان، وآخرها الإسلام، ويقرأ فى الثانية‏: {‏‏‏قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ‏‏} [‏آل عمران‏: ‏64‏]‏، فأولها إخلاص العبادة لله وآخرها الإسلام له‏‏
وقال‏: ‏‏{وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ وَقُولُوا آمَنَّا بِالَّذِي أُنزِلَ إِلَيْنَا وَأُنزِلَ إِلَيْكُمْ وَإِلَهُنَا وَإِلَهُكُمْ وَاحِدٌ وَنَحْنُ لَهُ مُسْلِمُونَ‏‏} [‏العنكبوت‏: ‏46‏]‏، ففيها الإيمان والإسلام فى آخرها، وقال‏: ‏{‏الَّذِينَ آمَنُوا بِآيَاتِنَا وَكَانُوا مُسْلِمِينَ ادْخُلُوا الْجَنَّةَ أَنتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ‏‏} [‏الزخرف‏: 69،70‏]‏‏‏

ص -106- فصل
وقوله تعالى: {‏‏‏كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ‏‏} [‏هود‏: ‏1‏]‏،فقد فصله بعد إحكامه،بخلاف من تكلم بكلام لم يحكمه،وقد يكون فى الكلام المحكم ما لم يبينه لغيره،فهو سبحانه أحكم كتابه ثم فصله وبينه لعباده،كما قال: {‏‏‏وَكَذَلِكَ نفَصِّلُ الآيَاتِ وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ‏‏} [‏الأنعام‏: ‏55‏]‏، وقال‏: {‏‏‏وَلَقَدْ جِئْنَاهُم بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏‏} [‏الأعراف‏: ‏52‏]‏، فهو سبحانه بينه وأنزله على عباده بعلم ليس كمن يتكلم بلا علم‏‏
وقد ذكر براهين التوحيد والنبوة قبل ذكر الفرق بين أهل الحق والباطل، فقال‏: {‏‏أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ‏‏ إلى قوله ‏: ‏‏فَهَلْ أَنتُم مُّسْلِمُونَ‏‏} [‏هود‏: ‏13، 14‏]‏، فلما تحداهم بالإتيان بعشر سور مثله مفتريات هم وجميع من يستطيعون من دونه، كان فى مضمون تحديه أن هذا لا يقدر أحد على الإتيان بمثله من دون الله، كما قال: {‏‏قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏‏} [‏الإسراء‏: 88‏]‏‏‏
وحينئذ، فعلم أن ذلك من خصائص من أرسله الله، وما كان

ص -107- مختصا بنوع فهو دليل عليه؛ فإنه مستلزم له، وكل ملزوم دليل على لازمه كآيات الأنبياء كلها، فإنها مختصة بجنسهم‏‏
وهذا القرآن مختص بجنسهم ومن بين الجنس خاتمهم لا يمكن أن يأتى به غيره، وكان ذلك برهانًا بينًا على أن الله أنزله، وأنه نزل بعلم الله هو الذى أخبر بخبره، وأمر بما أمر به، كما قال: {‏‏لَّكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ‏‏ الآية} [‏النساء‏: ‏166‏]‏، وثبوت الرسالة ملزوم لثبوت التوحيد، وأنه لا إله إلا الله، من جهة أن الرسول أخبر بذلك، ومن جهة أنه لا يقدر أحد على الإتيان بهذا القرآن إلا الله، فإن من العلم ما لا يعلمه إلا الله، إلى غير ذلك من وجوه البيان فيه، كما قد بسط ونبه عليه فى غير هذا الموضع، ولا سيما هذه السورة، فإن فيها من البيان والتعجيز ما لا يعلمه إلا الله، وفيها من المواعظ والحكم والترغيب والترهيب ما لا يُقَدِّر قدره إلا الله‏‏
والمقصود هنا هو الكلام على قوله: {‏‏أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ‏‏} [‏هود‏: ‏17‏]‏ حيث سأل السائل عن تفسيرها، وذكر ما فى التفاسير من كثرة الاختلاف فيها، وأن ذلك الاختلاف يزيد الطالب عَمَى عن معرفة المراد الذى يحصل به الهدى والرشاد، فإن الله تعالى إنما نزل القرآن ليهتدى به لا ليختلف فيه، والهدى إنما يكون إذا عرفت معانيه، فإذا حصل الاختلاف المضاد لتلك المعانى التى لا يمكن الجمع بينه

ص -108- وبينها لم يعرف الحق،ولم تفهم الآية ومعناها، ولم يحصل به الهدى والعلم الذى هو المراد بإنزال الكتاب‏‏
قال أبو عبد الرحمن السُلَمِى‏: ‏حدثنا الذين كانوا يُقْرِئُونَنَا القرآن عثمان بن عفان وعبدالله بن مسعود وغيرهما أنهم كانوا إذا تعلموا من النبى صلى الله عليه وسلم عشر آيات،لم يتجاوزوها حتى يعلموا ما فيها من العلم والعمل، قالوا‏: فتعلمنا القرآن والعلم والعمل جميعًا‏‏
وقال الحسن البصرى‏: ما أنزل الله آية إلا وهو يحب أن يعلم فى ماذا نزلت، وماذا عنى بها‏‏ وقد قال تعالى: {‏‏أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ‏‏‏} [‏النساء‏: 82‏]‏، وتدبر الكلام إنما ينتفع به إذا فهم، وقال‏: {‏‏إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ‏‏} [‏الزخرف‏: ‏3‏]‏‏‏
فالرسل تبين للناس ما أنزل إليهم من ربهم، وعليهم أن يبلغوا الناس البلاغ المبين، والمطلوب من الناس أن يعقلوا ما بلغه الرسل، والعقل يتضمن العلم والعمل، فمن عرف الخير والشر، فلم يتبع الخير ويحذر الشر لم يكن عاقلا؛ ولهذا لا يُعَدُّ عاقلا إلا من فعل ما ينفعه، واجتنب ما يضره، فالمجنون الذى لا يفرق بين هذا وهذا قد يُلْقِى نفسه فى المهالك، وقد يفر مما ينفعه‏‏

ص -109- وسُئلَ رَحِمُه الله عن قوله تعالى: {‏‏وَأَمَّا الَّذِينَ سُعِدُواْ فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا مَا دَامَتِ
السَّمَاوَاتُ وَالأَرْضُ‏‏} [‏هود‏: ‏108‏]‏، وقوله تعالى: {‏‏يَوْمَ نَطْوِي السَّمَاء كَطَيِّ السِّجِلِّ لِلْكُتُبِ‏‏} [‏الأنبياء‏: 104‏]‏‏‏
فأجاب‏:
الحمد لله، قال طوائف من العلماء أن قوله: {‏‏مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ‏‏} أراد بها سماء الجنة وأرض الجنة، كما ثبت فى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: "‏إذا سألتم الله الجنة فاسألوه الفردوس، فإنه أعلى الجنة، وأوسط الجنة، وسَقْفُه عرش الرحمن‏"‏، وقال بعض العلماء فى قوله تعالى: {‏‏وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الْأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ‏‏} [‏الأنبياء‏: ‏105‏]‏، هى أرض الجنة‏‏
وعلى هذا، فلا منافاة بين انطواء هذه السماء وبقاء السماء التى هى سقف الجنة، إذ كل ما علا فإنه يسمى فى اللغة سماء، كما يسمى السحاب سماء، والسقف سماء‏‏

ص -110- وأيضًا، فإن السموات وإن طُوِيَت وكانت كالمُهْلِ، واستحالت عن صورتها، فإن ذلك لا يوجب عدمها وفسادها، بل أصلها باق، بتحويلها من حال إلى حال، كما قال تعالى: {‏‏يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ وَالسَّمَاوَاتُ‏‏} [‏إبراهيم‏: 48‏]‏، وإذا بدلت فإنه لا يزال سماء دائمة، وأرض دائمة‏‏ والله أعلم‏‏


تفسير سورة يوسف

الجزء الخامس عشر

تفسير سورة يوسف

ص -111- سورة يوسف
وقال شيخ الإسلام رَحِمهُ الله ‏:
فَصْل
قول يوسف صلى الله عليه وسلم لما قالت له امرأة العزيز‏: {‏‏هَيْتَ لَكَ قَالَ مَعَاذَ اللّهِ إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ‏‏} [‏يوسف‏: 23‏]‏، المراد بربه فى أصح القولين هنا‏: سيده، وهو زوجها الذى اشتراه من مصر، الذى قال لامرأته‏: {‏‏أَكْرِمِي مَثْوَاهُ عَسَى أَن يَنفَعَنَا أَوْ نَتَّخِذَهُ وَلَدًا‏‏} [‏يوسف‏: ‏21‏]‏، قال الله تعالى: {‏‏وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ وَلِنُعَلِّمَهُ مِن تَأْوِيلِ الأَحَادِيثِ وَاللّهُ غَالِبٌ عَلَى أَمْرِهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏‏} [‏يوسف‏: 21‏]‏‏‏
فلما وصى به امرأته فقال لها‏: ‏‏أَكْرِمِي مَثْوَاهُ‏‏، قال يوسف‏: ‏‏{إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ‏‏}؛ ولهذا قال‏: ‏‏إنَّهٍ لا يٍفًلٌحٍ بظَّالٌمٍون ‏‏والضمير فى‏: ‏‏إِنَّهُ‏‏ معلوم بينهما، وهو سيدها‏‏

ص -112- وأما قوله تعالى: {‏‏لَوْلا أَن رَّأَى بُرْهَانَ رَبِّهِ‏‏} [‏يوسف‏: ‏24‏]‏، فهذا خبر من الله تعالى أنه رأى برهان ربه، وربه هو الله كما قال لصاحبى السجن‏: ‏{‏ذَلِكُمَا مِمَّا عَلَّمَنِي رَبِّي إِنِّي تَرَكْتُ مِلَّةَ قَوْمٍ لاَّ يُؤْمِنُونَ بِاللّهِ‏‏} [‏يوسف‏: ‏37‏]‏، وقوله: {‏‏رَبِّي‏‏} مثل قوله لصاحب الرؤيا‏: ‏‏\ذًكٍرًنٌي عٌندّ رّبٌَك ‏‏، قال تعالى: {‏‏فَأَنسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ‏‏} [‏يوسف‏: 24‏]‏، قيل‏: أنْسِىَ يوسف ذكر ربه، لَمَّا قال‏: ‏‏‏{اذْكُرْنِي عِندَ رَبِّكَ‏‏‏‏}
وقيل‏: ‏بل الشيطان أَنْسَى الذى نجا منهما ذكر ربه، وهذا هو الصواب،فإنه مطابق لقوله: {‏‏اذْكُرْنِي عِندَ رَبِّكَ‏‏}، قال تعالى: {‏‏‏فَأَنسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ}‏‏ والضمير يعود إلى القريب، إذا لم يكن هناك دليل على خلاف ذلك؛ ولأن يوسف لم ينس ذكر ربه، بل كان ذاكرًا لربه‏‏
وقد دعاهما قبل تعبير الرؤيا إلى الإيمان بربه، وقال لهما‏: {‏‏يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏‏} [‏يوسف‏: 39، 40‏]‏‏‏
وقال لهما قبل ذلك‏: ‏‏‏{لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ‏‏} أى‏: فى الرؤيا

ص -113- {‏‏إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا‏‏}، يعنى‏: ‏التأويل ‏‏{ذَلِكُمَا مِمَّا عَلَّمَنِي رَبِّي إِنِّي تَرَكْتُ مِلَّةَ قَوْمٍ لاَّ يُؤْمِنُونَ بِاللّهِ وَهُم بِالآخِرَةِ هُمْ كَافِرُونَ وَاتَّبَعْتُ مِلَّةَ آبَآئِي إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ مَا كَانَ لَنَا أَن نُّشْرِكَ بِاللّهِ مِن شَيْءٍ ذَلِكَ مِن فَضْلِ اللّهِ عَلَيْنَا وَعَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ‏‏} [‏يوسف‏: ‏37، 38‏]‏، فبذا يذكر ربه عز وجل فإن هذا مما علمه ربه؛ لأنه ترك ملة قوم مشركين لا يؤمنون بالله،وإن كانوا مقرين بالصانع ولا يؤمنون بالآخرة،واتبع ملة آبائه أئمة المؤمنين الذين جعلهم الله أئمة يدعون بأمره إبراهيم وإسحاق ويعقوب،فذكر ربه ثم دعاهما إلى الإيمان بربه‏‏
ثم بعد هذا عبر الرؤيا فقال‏: {‏‏يَا صَاحِبَيِ السِّجْنِ أَمَّا أَحَدُكُمَا فَيَسْقِي رَبَّهُ خَمْرًا‏‏ الآية} [‏يوسف‏: ‏41‏]‏، ثم لما قضى تأويل الرؤيا قال للذى نجا منهما‏: {‏‏اذْكُرْنِي عِندَ رَبِّكَ‏‏} [‏يوسف‏: ‏42‏]‏، فكيف يكون قد أَنْسَى الشيطان يوسف ذكر ربه‏؟‏ وإنما أنسى الشيطان الناجى ذكر ربه، أى‏: الذكر المضاف إلى ربه والمنسوب إليه، وهو أن يذكر عنده يوسف‏‏ والذين قالوا ذلك القول، قالوا‏: كان الأولى أن يتوكل على الله، ولا يقول‏: اذكرنى عند ربك، فلما نسى أن يتوكل على ربه جوزى بِلُبْثِه فى السجن بِضْعَ سنين‏‏
فيقال‏: ليس فى قوله: {‏‏اذْكُرْنِي عِندَ رَبِّكَ‏‏} ما يناقض التوكل، بل قد قال يوسف‏: {‏‏إِنِ الْحُكْمُ إِلاَّ لِلّهِ‏‏} [‏يوسف‏: ‏40‏]‏، كما أن قول أبيه‏: ‏‏{لاَ تَدْخُلُواْ مِن بَابٍ وَاحِدٍ وَادْخُلُواْ مِنْ أَبْوَابٍ مُّتَفَرِّقَةٍ‏‏} [‏يوسف‏: 67‏]‏، لم يناقض توكله، بل قال‏:

ص -114- ‏‏{وَمَا أُغْنِي عَنكُم مِّنَ اللّهِ مِن شَيْءٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ‏‏} [‏يوسف‏: 67‏]‏‏‏
وأيضًا، فيوسف قد شهد الله له أنه من عباده المخلصين، والمخلص لا يكون مخلصًا مع توكله على غير الله، فإن ذلك شرك، ويوسف لم يكن مشركًا لا فى عبادته ولا توكله، بل قد توكل على ربه فى فعل نفسه بقوله: {‏‏وَإِلاَّ تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُن مِّنَ الْجَاهِلِينَ‏‏} [‏يوسف‏: 33‏]‏، فكيف لا يتوكل عليه فى أفعال عباده‏‏
وقوله: {‏‏‏اذْكُرْنِي عِندَ رَبِّكَ‏‏، مثل قوله لربه‏: ‏‏‏اجْعَلْنِي عَلَى خَزَآئِنِ الأَرْضِ إِنِّي حَفِيظٌ عَلِيمٌ‏‏} [‏يوسف‏: 55‏]‏، فلما سأل الولاية للمصلحة الدينية لم يكن هذا مناقضًا للتوكل، ولا هو من سؤال الإمارة المنهى عنه،فكيف يكون قوله للفتى‏: ‏‏اذْكُرْنِي عِندَ رَبِّكَ‏‏ مناقضًا لِلتَّوَكُّل وليس فيه إلا مجرد إخبار الملك به؛ ليعلم حاله ليتبين الحق، ويوسف كان من أثبت الناس‏‏
ولهذا بعد أن طلب‏: {‏‏وَقَالَ الْمَلِكُ ائْتُونِي بِهِ‏‏، قال‏: ‏‏ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللاَّتِي قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ‏‏} [‏يوسف‏: 50‏]‏، فيوسف يذكر ربه فى هذه الحال، كما ذكره فى تلك، ويقول‏: {‏‏ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ}‏‏ فلم يكن فى قوله له‏:

ص -115- ‏{اذْكُرْنِي عِندَ رَبِّكَ‏‏} ترك لواجب، ولا فعل لمحرم، حتى يعاقبه الله على ذلك بلبثه فى السجن بضع سنين، وكان القوم قد عزموا على حبسه إلى حين قبل هذا ظلمًا له، مع علمهم ببراءته من الذنب‏‏
قال الله تعالى: {‏‏ثُمَّ بَدَا لَهُم مِّن بَعْدِ مَا رَأَوُاْ الآيَاتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ‏‏} [‏يوسف‏: ‏35‏]‏، ولبثه فى السجن كان كرامة من الله فى حقه؛ ليتم بذلك صبره وتقواه، فإنه بالصبر والتقوى نال ما نال؛ ولهذا قال‏: {‏‏‏أَنَاْ يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏‏} [‏يوسف‏: ‏90‏]‏، ولو لم يصبر ويتق، بل أطاعهم فيما طلبوا منه جزعًا من السجن، لم يحصل له هذا الصبر والتقوى، وفاته الأفضل باتفاق الناس‏‏
لكن تنازع العلماء، هل يمكن الإكراه على الفاحشة‏؟‏ على قولين‏:
قيل‏: لا يمكن، كقول أحمد بن حنبل وأبى حنيفة وغيرهما، قالوا‏: لأن الإكراه يمنع الانتشار‏‏
والثانى‏: يمكن، وهو قول مالك والشافعى، وابن عقيل، وغيره من أصحاب أحمد؛ لأن الإكراه لا ينافى الانتشار، فإن الإكراه لا ينافى كون الفعل اختيارًا، بل المكره يختار دفع أعظم الشَرَّيْنِ بالتزام

ص -116- أدناهما‏‏ وأيضًا، فالانتشار بلا فعل منه، بل قد يُقَيَّد ويُضْجَع فتباشره المرأة فتنتشر شهوته فتستدخل ذَكَرَهَ‏‏
فعلى قول الأولين‏: لم يكن يحل له ما طلبت منه بحال، وعلى القول الثانى‏: فقد يقال‏: الحبس ليس بإكراه يبيح الزنا، بخلاف ما لو غلب على ظنه أنهم يقتلونه أو يَتْلِفُون بعض أعضائه، فالنزاع إنما هو فى هذا، وهم لم يبلغوا به إلى هذا الحد، وإن قيل‏: كان يجوز له ذلك لأجل الإكراه لكن يفوته الأفضل‏‏
وأيضًا، فالإكراه إنما يحصل أول مرة ثم يباشر، وتبقى له شهوة وإرادة فى الفاحشة‏‏
ومن قال‏: الزنا لا يتصور فيه الإكراه، يقول‏: فرق بين ما لا فعل له كالمقيد وبين من له فعل، كما أن المرأة إذا أُضْجِعَتْ وَقُيِّدَتْ حتى فُعِلَ بها الفاحشة لم تأثم بالاتفاق، وإن أُكْرِهَتْ حتى زنت ففيه قولان‏: هما روايتان عن أحمد، لكن الجمهور يقولون ‏: لا تأثم، وقد دل على ذلك قوله تعالى: {‏‏وَمَن يُكْرِههُّنَّ فَإِنَّ اللَّهَ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ‏‏} [‏النور‏: 33‏]‏، وهؤلاء يقولون‏: فعل المرأة لا يحتاج إلى انتشار، فإنما هو كالإكراه على شرب الخمر، بخلاف فعل الرجل، وبسط هذا له موضع آخر‏‏

ص -117- والمقصود أن يوسف لم يفعل ذنبًا ذكره الله عنه، وهو سبحانه لا يذكر عن أحد من الأنبياء ذنبًا إلا ذكر استغفاره منه، ولم يذكر عن يوسف استغفارًا من هذه الكلمة، كما لم يذكر عنه استغفارًا من مقدمات الفاحشة، فعلم أنه لم يفعل ذنبًا فى هذا ولا هذا، بل هَمَّ هما تركه لله، فَأُثِيْبَ عليه حسنة، كما قد بُسِطَ هذا فى موضعه‏‏
وأما ما يكفره الابتلاء من السيئات، فذلك جُوْزِىَ به صاحبه بالمصائب المكفرة، كما فى قوله صلى الله عليه وسلم‏: "‏ ما يُصيِبُ المؤمن من وَصَبٍ ولا نَصَبٍ، ولا هَمٍّ ولا حزن، ولا غَمٍّ ولا أذى، إلا كَفَّر الله به خطاياه‏"‏، ولما أنزل الله تعالى هذه الآية‏: ‏‏{مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏‏} [‏النساء‏: 123‏]‏، قال أبو بكر‏: يا رسول الله، جاءت قاصمة الظهر، وَأَىُّنَا لم يعمل سوءًا‏؟‏ فقال‏: "‏ألست تحزن‏؟‏ ألست تنصب‏؟‏ ألست تُصِيبك اللأوى‏؟‏ فذلك مما تجزون به‏"‏ [‏واللأواء‏: الشدة وضيق المعيشة‏]‏‏‏
فتبين أن قوله: {‏‏‏فَأَنسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ‏‏}، أى‏: نسى الفتى ذكر ربه أن يذكر هذا لربه، ونسى ذكر يوسف ربه، والمصدر يضاف إلى الفاعل والمفعول، ويوسف قد ذكر ربه، ونسى الفتى ذكر يوسف ربه، وأنساه الشيطان أن يذكر ربه هذا الذكر الخاص، فإنه وإن كان يسقى ربه خمرًا، فقد لا يخطر هذا الذكر بقلبه، وأنساه

ص -118- الشيطان تذكير ربه، وإذكار ربه لما قال‏: ‏‏اذْكُرْنِي‏‏، أمره بإذكار ربه، فأنساه الشيطان إذكار ربه، فإذكار ربه أن يجعله ذاكرًا،فأنساه الشيطان أن يجعل ربه ذاكرا ليوسف، والذكر هو مصدر، وهو اسم، فقد يضاف من جهة كونه اسمًا،فيعم هذا كله،أى‏: أنساه الذكر المتعلق بربه، والمضاف إليه‏‏
ومما يبين أن الذى نسى ربه هو الفتى لا يوسف قوله بعد ذلك‏: ‏‏{وَقَالَ الَّذِي نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَاْ أُنَبِّئُكُم بِتَأْوِيلِهِ فَأَرْسِلُونِ‏‏} [‏يوسف‏: ‏45‏]‏،وقوله ‏: {‏‏‏وَادَّكَرَ بَعْدَ أُمَّةٍ‏‏}، دليل على أنه كان قد نسى فادكر‏‏
فإن قيل‏: ‏لا رَيْب أن يوسف سَمَّى السيد رَبا فى قوله: {‏‏‏اذْكُرْنِي عِندَ رَبِّكَ‏‏ و‏‏ارْجِعْ إِلَى رَبِّكَ‏‏} ونحو ذلك، وهذا كان جائزًا فى شرعه،كما جاز فى شرعه أن يسجد له أبواه وإخوته، وكما جاز فى شرعه أن يؤخذ السارق عبدًا، وإن كان هذا منسوخًا فى شرع محمد صلى الله عليه وسلم‏‏
وقوله: {‏‏إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ‏‏} [‏يوسف‏: ‏23‏]‏، إن أراد به السيد فلا جناح عليه، لكن معلوم أن ترك الفاحشة خوفًا لله واجب ولو رضى سيدها، ويوسف عليه السلام تركها خوفًا من الله‏‏ ‏‏{وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَن رَّأَى بُرْهَانَ رَبِّهِ‏‏}،

ص -119- قال تعالى: {‏‏كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏‏} [‏يوسف‏: 24‏]‏، وقال يوسف أيضًا ‏‏{رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلاَّ تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُن مِّنَ الْجَاهِلِينَ فَاسْتَجَابَ لَهُ رَبُّهُ فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ‏‏} [‏يوسف‏: 33، 34‏]‏، فدل على أنه كان معه من خوف الله ما يزعه عن الفاحشة، ولو رضى بها الناس، وقد دعا ربه عز وجل أن يصرف عنه كَيْدَهُنَّ‏‏
وقوله: {‏‏السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ‏‏} بصيغة جمع التذكير، وقوله: {‏‏كَيْدَهُنَّ‏‏} بصيغة جمع التأنيث، ولم يقل‏: مما يدعيننى إليه، دليل على الفرق بين هذا وهذا، وأنه كان من الذكور من يدعوه مع النساء إلى الفاحشة بالمرأة، وليس هناك إلا زوجها، وذلك أن زوجها كان قليل الغيرة، أو عديمها، وكان يحب امرأته ويطيعها؛ ولهذا لما اطَّلَعَ على مراودتها قال‏: {‏‏يُوسُفُ أَعْرِضْ عَنْ هَذَا وَاسْتَغْفِرِي لِذَنبِكِ إِنَّكِ كُنتِ مِنَ الْخَاطِئِينَ‏‏} [‏يوسف‏: 29‏]‏، فلم يعاقبها، ولم يفرق بينها وبين يوسف، حتى لا تتمكن من مراودته، وأمر يوسف ألا يذكر ما جرى لأحد محبة منه لامرأته، ولو كان فيه غِيْرَة لعاقب المرأة‏‏
ومع هذا، فشاعت القصة واطَّلَعَ عليها الناس من غير جهة يوسف، حتى تحدثت بها النسوة فى المدينة، وذكروا أنها تراود فتاها عن نفسه، ومع هذا‏: ف {‏‏أَرْسَلَتْ إِلَيْهِنَّ وَأَعْتَدَتْ لَهُنَّ مُتَّكَأً وَآتَتْ كُلَّ وَاحِدَةٍ مِّنْهُنَّ سِكِّينًا‏‏} [‏يوسف‏: 31‏]‏،

ص -120- وأمرت يوسف أن يخرج عليهن؛ ليقمن عذرها على مراودته، وهى تقول لهن‏: {‏‏‏فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فَاسَتَعْصَمَ وَلَئِن لَّمْ يَفْعَلْ مَا آمُرُهُ لَيُسْجَنَنَّ وَلَيَكُونًا مِّنَ الصَّاغِرِينَ‏‏} [‏يوسف‏: ‏23‏]‏‏‏
وهذا يدل على أنها لم تزل متمكنة من مراودته، والخلوة به، مع علم الزوج بما جرى، وهذا من أعظم الدِّياثة} [‏الدياثة‏: الرجل الذى لا غيرة له على أهله‏]‏، ثم إنه لما حُبِسَ فإنما حبس بأمرها، والمرأة لا تتمكن من حبسه إلا بأمر الزوج، فالزوج هو الذى حبسه‏‏ وقد روى أنها قالت‏: هذا القِبْطِىُّ هتك عرضى فحبسه، وحبسه لأجل المرأة معاونة لها على مطلبها لِديَاثَتِهِ، وقلة غيرته، فدخل هو فى من دعا يوسف إلى الفاحشة‏‏
فعلم أن يوسف لم يترك الفاحشة لأجله، ولا لخوفه منه، بل قد علم يقينًا أنه لم يكن يخاف منه، وأن يوسف لو أعطاها ما طلبت،لم يكن الزوج يدرى،ولو درى فلعله لم يكن ينكر؛ فإنه قد درى بالمراودة والخُلْوَةَ التى هى مقتضية لذلك فى الغالب فلم ينكر، ولو قدر أنه هَمَّ بعقوبة يوسف فكانت هى الحاكمة على الزوج القاهرة له‏‏ وقد قال النبى صلى الله عليه وسلم‏: "‏ما رأيت من ناقصات عقل ودين أذهب للب الرجل الحازم من إحداكن‏"‏، ولما راجعنه فى إمامة الصديق قال‏: "‏إنكن لأنتن صواحب يوسف‏"‏، ولما أنشده الأعشى‏:

ص -121- وهن شر غالب لمن غلب
استعاد ذلك منه وقال‏: وهن شَرُّ غالب لمن غلب‏‏ فكيف لا تغلب مثل هذا الزوج وتمنعه من عقوبة يوسف‏؟‏ وقد عهد الناس خلقًا من الناس تغلبهم نساؤهم، من نساء التتر وغيرهم، يكون لامرأته غرض فاسد فى فتاه، أو فتاها، وتفعل معه ما تريد، وإن أراد الزوج أن يكشف أو يُعَاقِب منعته ودفعته، بل وأهانته وفتحت عليه أبوابًا من الشر بنفسها، وأهلها وحَشَمِهَا، والمطالبة بصداقها وغير ذلك، حتى يتمنى الرجل الخلاص منها رأسًا برأس، مع كون الرجل فيه غيرة فكيف مع ضعف الغيرة‏؟‏‏!‏
فهذا كله يبين أن الداعى ليوسف إلى ترك الفاحشة كان خوف الله لا خوفًا من السيد؛ فلهذا قال‏: {‏‏إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ‏‏} [‏يوسف‏: ‏23‏]‏، قيل‏: ‏هذا مما يبين محاسن يوسف، ورعايته لحق الله وحق المخلوقين، ودفعه الشر بالتى هى أحسن، فإن الزنا بامرأة الغير فيه حقان مانعان، كل منهما مستقل بالتحريم‏‏
فالفاحشة حرام لحق الله ولو رضى الزوج، وظلم الزوج فى امرأته حرام لحقه، بحيث لو سقط حق الله بالتوبة منه فحق هذا فى امرأته لا يسقط، كما لو ظلمه وأخذ ماله وتاب من حق الله، لم يسقط

ص -122- حق المظلوم بذلك؛ ولهذا جاز للرجل إذا زنت امرأته أن يقذفها ويلاعنها، ويسعى فى عقوبتها بالرجم، بخلاف الأجنبى، فإنه لا يجوز له قذفها ولا يلاعن، بل يُحَدُ إذا لم يأت بأربعة شهداء، فإفساد المرأة على زوجها من أعظم الظلم لزوجها، وهو عنده أعظم من أخذ ماله‏‏
ولهذا يجوز له قتله دفعًا عنها باتفاق العلماء، إذا لم يندفع إلا بالقتل بالاتفاق، ويجوز فى أظهر القولين قتله وإن اندفع بدونه، كما فى قصة عمر بن الخطاب رضى الله عنه لما أتاه رجل بيده سيف فيه دم، وذكر أنه وجد رجلا تفخذ امرأته فضربه بالسيف، فأقره عمر على ذلك وشكره، وقَبِلَ قوله أنه قتله لذلك إذ ظهرت دلائل ذلك‏‏
وهذا كما لو اطلع رجل فى بيته، فإنه يجوز له أن يَفْقأ عينه ابتداء، وليس عليه أن ينذره، هذا أصح القولين، كما ثبت فى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏: "‏لو اطلع رجل فى بيتك ففقأت عينه ما كان عليك شىء‏"‏، وكذلك قال فى الذى عض يد غيره فنزع يده فانقلعت أسنان العاض‏‏
وهذا مذهب فقهاء الحديث، وأكثر السلف، وفى المسألتين نزاع ليس هذا موضعه، إذ المقصود أن الزانى بامرأة غيره ظالم للزوج، وللزوج حق عنده؛ ولهذا ذكر النبى صلى الله عليه وسلم أن من

ص -123- زنى بامرأة المجاهد؛ فإنه يُمَكَّن يوم القيامة من حسناته يأخذ منها ما شاء‏‏
وفى الصحيحين عن ابن مسعود قال‏: قلت‏: يا رسول الله، أى الذنب أعظم‏؟‏ قال‏: "‏أن تجعل الله ندًا وهو خلقك‏"‏، قلت‏: ثم أى‏؟‏ قال‏: "‏أن تقتل ولدك خشية أن يُطْعَمَ معك‏"‏، قلت‏: ثم أى‏؟‏ قال‏: "‏أن تزانى بحَليلَة جَارِكَ‏"‏ فذكر الزنا بحليلة الجار، فعلم أن للزوج حقًا فى ذلك، وكان ظلم الجار أعظم؛ للحاجة إلى المجاورة‏‏
وإن قيل‏: ‏هذا قد لا يُمَكِّن زوج المرأة أن يحترز منه،والجار عليه حق زائد على حق الأجنبى، فكيف إذا ظلم فى أهله والجيران يأمن بعضهم بعضًا، ففى هذا من الظلم أكثر مما فى غيره، وجاره يجب عليه أن يحفظ امرأته من غيره، فكيف يفسدها هو‏‏
فلما كان الزنا بالمرأة المزوجة له علتان كل منهما تستقل بالتحريم، مثل لحم الخنزير الميت، عَلَّلَ يوسف ذلك بحق الزوج، وإن كان كل من الأمرين مانعًا له، وكان فى تعليله بحق الزوج فوائد‏:
منها‏: أن هذا مانع تعرفه المرأة وتعذره به، بخلاف حق الله تعالى فإنها لا تعرف عقوبة الله فى ذلك‏‏
ومنها‏: أن المرأة قد ترتدع بذلك، فترعى حق زوجها، إما

ص -124- خوفًا وإما رعاية لحقه، فإنه إذا كان المملوك يمتنع عن هذا رعاية لحق سيده؛ فالمرأة أولى بذلك؛ لأنها خائنة فى نفس المقصود منها، بخلاف المملوك، فإن المطلوب منه الخدمة، وفاحشته بمنزلة سرقة المرأة من ماله‏‏
ومنها‏: أن هذا مانع مُؤْْيس لها فلا تطمع فيه لا بنكاح ولا بِسِفَاح، بخلاف الخَلِىَّة من الزوج، فإنها تطمع فيه بنكاح حلال‏‏
ومنها ‏: أنه لو علل بالزنا فقد تسعى هى فى فراق الزوج، والتزوج به، فإن هذا إنما يحرم لحق الزوج خاصة ؛ ولهذا إذا طلقت امرأته باختياره جاز لغيره أن يتزوجها، ولو طلقها ليتزوج بها كما قال سعد بن الربيع لعبد الرحمن بن عَوْف ٍ‏: إن لى امرأتين فاختر أيتهما شئت حتى أطلقها وتتزوجها لكنه بدون رضاه لا يحل، كما فى المسند عن النبى صلى الله عليه وسلم أنه قال‏: "‏ ليس مِنَّا من خَبَّبَ امرأة على زوجها، ولا عبدًا على مواليه‏"‏ [‏قوله: خَبَّب‏: أى خدع وأفسد‏]‏، وقد حَرَّمَ النبي صلى الله عليه وسلم أن يَخْطِب الرجل على خِطْبَة أخيه، ويَسْتَام على سَوْمِ أخيه، فإذا كان بعد الخِطْبَةِ وقبل العقد لا يحل له أن يطلب التزوج بامرأته فكيف بعد العقد، والدخول والصحبة ‏؟‏ ‏!‏
فلو علل بأن هذا زنا مَحَرَّم ربما طمعت فى أن تفارق الزوج وتتزوجه، فإن كَيْدَهُنَّ عظيم، وقد جرى مثل هذا‏‏ فلما علل بحق

ص -125- سيده وقال‏: ‏‏‏إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ‏‏، يئست من ذلك، وعلمت أنه يراعى حق الزوج، فلا يزاحمه فى امرأته البتة، ثم لو قدر مع هذا أن الزوج رضى بالفاحشة وأباح امرأته، لم يكن هذا مما يبيحها لحق الله ولحقه أيضًا فإنه ليس كل حق للإنسان له أن يسقطه، ولا يسقط بإسقاطه، وإنما ذاك فيما يباح له بذله، وهو ما لا ضرر عليه فى بذله، مثل ما يعطيه من فضل مال ونفع‏‏
وأما ما ليس له بذله فلا يباح بإباحته، كما لو قال له‏: علمنى السحر والكفر والكهانة، وأنت فى حل من إضلالى، أو قال له‏: بِعْنى رقيقًا وخذ ثمنى، وأنت فى حل من ذلك‏‏
وكذلك إذا قال‏: افعل بى أو بابنتى أو بامرأتى أو بإمائى الفاحشة، لم يكن هذا مما يسقط حقه فىه بإباحته، فإنه ليس له بذل ذلك، ومعلوم أن الله يعاقبها على الفاحشة وإن تراضيا بها، لكن المقصود أن فى ذلك أيضًا ظلمًا لهذا الشخص لا يرتفع بإباحته، كظلمه إذا جعله كافرًا أو رقيقًا، فإن كونه يفعل به الفاحشة أو بأهله، فيه ضرر عليه لا يملك إباحته؛ كالضرر عليه فى كونه كافرًا، وهو كما لو قال له‏: أَزِلْ عقلى وأنت فى حل من ذلك؛ فإن الإنسان لا يملك بذل ذلك، بل هو ممنوع من ذلك، كما يمنع السفيه من التصرف فى ماله، أو إسقاط حقوقه، وكذلك المجنون والصغير؛ فإن هؤلاء محجور عليهم لحقهم‏‏

ص -126- ولهذا لو أذن له الصبى أو السفيه فى أخذ ماله لم يكن له ذلك، ومن أذن لغيره فى تَكْفِيرهِ أو تَجْنِيِنه أو تَخْنِيثِهِ والإفحاش به وبأهله،فهو من أَسْفه السفهاء، وهذا مثل الربا،فإنه وإن رضى به المرابى وهو بالغ رشيد لم يبح ذلك؛لما فيه من ظلمه؛ ولهذا له أن يطالبه بما قبض منه من الزيادة، ولا يعطيه إلا رأس ماله، وإن كان قد بذله باختياره،ولو كان التحريم لمجرد حق الله تعالى لسقط برضاه، ولو كان حقه إذا أسقطه سقط لما كان له الرجوع فى الزيادة، والإنسان يحرم عليه قتل نفسه أعظم مما يحرم عليه قتل غيره، فلو قال لغيره‏: اقتلنى لم يملك منه أعظم مما يملك هو من نفسه‏‏
ولهذا يوم القيامة يتظلم من الأكابر، وهم لم يكرهوهم على الكفر، بل باختيارهم كفروا‏‏ قال تعالى: {‏‏يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏‏} [‏الأحزاب‏: 66 68‏]‏، وقال‏: ‏‏{حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لأُولاَهُمْ رَبَّنَا هَؤُلاء أَضَلُّونَا فَآتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَكِن لاَّ تَعْلَمُونَ‏‏} [‏الأعراف‏: ‏38‏]‏، وقال تعالى: {‏‏وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلَّانَا مِنَ الْجِنِّ وَالْإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الْأَسْفَلِينَ‏‏} [‏فصلت‏: 29‏]‏‏‏
وكذلك الناس يلعنون الشيطان، وإن كان لم يكرههم على الذنوب،

ص -127- بل هم باختيارهم أذنبوا‏‏
فإن قيل‏: هؤلاء يقولون لشياطين الإنس والجن‏: نحن لم نكن نعلم أن فى هذا علينا ضررًا، ولكن أنتم زينتم لنا هذا وحَسَّنْتُمُوهُ حتى فعلناه، ونحن كنا جاهلين بالأمر‏‏ قيل‏: كما نعلم أن الجاهل بما عليه فى الفعل من الضرر لا عبرة برضاه وإذنه، وإنما يصح الرضاء والإذن ممن يعلم ما يأذن فيه ويرضى به، وما كان على الإنسان فيه ضرر راجع لا يرضى به إلا لعدم علمه، وإلا فالنفس تمتنع بذاتها من الضرر الراجع‏‏
ولهذا كان من اشترى المعيب والمدلس والمجهول السعر ولم يعلم بحاله غير راض به، بل له الفسخ بعد ذلك؛ كذلك الكفر والجنون والفاحشة بالأهل، لا يرضى بها إلا من لم يعلم بما فيها من الضرر عليه، فإذا أذن فيها لم يسقط حقه،بل يكون مظلومًا، ولو قال‏: أنا أعلم ما فيها من العقاب وأرضى به كان كذبًا، بل هو من أجهل الناس بما يقوله‏‏
ولهذا لو تكلم بكلام لا يفهم معناه، وقال‏: نويت موجبه عند الله، لم يصح ذلك فى أظهر القولين؛ مثل أن يقول‏: "‏بهشم‏"‏ ولا يعرف معناها، أو يقول‏: أنت طالق إن دخلت الدار وينوى موجبها

ص -128- من العربية، وهو لا يعرف ذلك؛ فإن النية والقصد والرضا مشروط بالعلم، فما لم يعلمه لا يرضى به، إلا إذا كان راضيًا به مع العلم، ومن كان يرضى بأن يُكَفَّر ويُجَنَّ وتُفْعَل الفاحشة به وبأهله، فهو لا يعلم ما عليه فى ذلك من الضرر، بل هو سفيه، فلا عبرة برضاه وإذنه، بل له حق عند من ظلمه وفعل به ذلك غير ما لله من الحق، وإن كان حق هذا دون حق المنكر المانع‏‏
ولهذا قال يوسف عليه السلام ‏: {‏‏إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ‏‏} [‏يوسف‏: ‏23‏]‏، يقول‏: متى أفسدت امرأته كنت ظالمًا بكل حال، وليس هذا جزاء إحسانه إلى‏‏
والناس إذا تعاونوا على الإثم والعدوان أبغض بعضهم بعضًا، وإن كانوا فعلوه بتراضيهم، قال طاوس‏: ما اجتمع رجلان على غير ذات الله إلا تفرقا عن تقال، وقال الخليل عليه السلام‏: {‏‏إِنَّمَا اتَّخَذْتُم مِّن دُونِ اللَّهِ أَوْثَانًا مَّوَدَّةَ بَيْنِكُمْ فِي الْحَيَاةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَامَةِ يَكْفُرُ بَعْضُكُم بِبَعْضٍ وَيَلْعَنُ بَعْضُكُم بَعْضًا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُم مِّن نَّاصِرِينَ‏‏} [‏العنكبوت‏: ‏25‏]‏، وهؤلاء لا يكفر بعضهم ببعض، ويلعن بعضهم بعضًا لمجرد كونه عصى الله، بل لما حصل له بمشاركته ومعاونته من الضرر‏‏ وقال تعالى عن أهل الجنة التى أصبحت كالصَّرِيم‏: {‏‏فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَاوَمُونَ‏‏‏} [‏القلم‏: ‏30‏]‏، أى‏: يلوم بعضهم بعضًا، وقال‏: ‏‏{الْأَخِلَّاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ‏‏} [‏الزخرف‏: ‏67‏]‏‏‏

ص -129- فالمُخَالّة [‏أى‏: الصداقة، بالفتح، والضم لغة‏]‏ إذا كانت على غير مصلحة الاثنين؛ كانت عاقبتها عدواة، وإنما تكون على مصلحتهما إذا كانت فى ذات الله، فكل منهما وإن بذل للآخر إعانة على ما يطلبه واستعان به بإذنه فيما يطلبه، فهذا التراضى لا اعتبار به، بل يعود تباغضًا وتعاديا وتلاعنًا، وكل منهما يقول للآخر‏: لولا أنت ما فعلت أنا وحدى هذا، فَهَلاكِى كان منى ومنك‏‏
والرب لا يمنعهما من التباغض والتعادى والتلاعن، فلو كان أحدهما ظالمًا للآخر فيه لنهى عن ذلك، ويقول كل منهما للآخر‏: أنت لأجل غرضك أوقعتنى فى هذا، كالزانيين كل منهما يقول للآخر‏: لأجل غرضك فعلتَ معى هذا، ولو امتنعتَ لم أفعل أنا هذا، لكن كل منهما له على الآخر مثل ما للآخر عليه؛ فتعادلا‏‏
ولهذا إذا كان الطلب والمراودة من أحدهما أكثر، كان الآخر يتظلمه ويلعنه أكثر، وإن تساويا فى الطلب تقاوما، فإذا رضى الزوج بالدياثة فإنما هو لإرضاء الرجل أو المرأة لغرض له آخر، مثل أن يكون محبًا لها، ولا تقيم معه إلا على هذا الوجه، فهو يقول للزانى بها‏: أنت لغرضك أفسدت على امرأتى، وأنا إنما رضيت لأجل غرضها، فأنت لما أفسدت على امرأتى وظلمتنى فعلت معى ما فعلت‏‏

ص -130- ومن ذلك أنه لو قال‏: إنى أخاف الله أن يعاقبنى ونحو ذلك؛ لقالت‏: أنت إنما تترك غرضى لغرضك فى النجاة، وأنا سيدتك، فينبغى أن تقدم غرضى على غرضك، فلما قال‏: {‏‏إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ}‏‏ علل بحق سيده الذى يجب عليه وعليها رعاية حقه‏‏
فَصْل
وفى قول يوسف‏: {‏‏رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلاَّ تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُن مِّنَ الْجَاهِلِينَ‏‏} [‏يوسف‏: 33‏]‏ عبرتان‏:
إحداهما‏: اختيار السجن والبلاء على الذنوب والمعاصى‏‏
والثانىة‏: طلب سؤال الله ودعائه أن يثبت القلب على دينه، ويصرفه إلى طاعته، وإلا فإذا لم يثبت القلب، وإلا صَبَا إلى الآمرين بالذنوب، وصار من الجاهلين‏‏
ففى هذا توكل على الله، واستعانة به أن يثبت القلب على الإيمان والطاعة، وفيه صبر على المحنة والبلاء والأذى الحاصل إذا ثبت على الإيمان والطاعة‏‏

ص -131- إذا كقول موسى عليه السلام لقومه‏: {‏‏اسْتَعِينُوا بِاللّهِ وَاصْبِرُواْ إِنَّ الأَرْضَ لِلّهِ يُورِثُهَا مَن يَشَاء مِنْ عِبَادِهِ وَالْعَاقِبَةُ لِلْمُتَّقِينَ‏‏؛ لما قال فرعون‏: ‏‏سَنُقَتِّلُ أَبْنَاءهُمْ وَنَسْتَحْيِي نِسَاءهُمْ وَإِنَّا فَوْقَهُمْ قَاهِرُونَ قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُوا بِاللّهِ وَاصْبِرُواْ إِنَّ الأَرْضَ لِلّهِ يُورِثُهَا مَن يَشَاء مِنْ عِبَادِهِ وَالْعَاقِبَةُ لِلْمُتَّقِينَ‏‏} [‏الأعراف‏: 127، 128‏]‏‏‏
وكذلك قوله: {‏‏وَالَّذِينَ هَاجَرُواْ فِي اللّهِ مِن بَعْدِ مَا ظُلِمُواْ لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الآخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏‏} [‏النحل‏: ‏41، 42‏]‏‏‏
ومنه قول يوسف عليه السلام ‏: {‏‏فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏‏} [‏يوسف‏: ‏90‏]‏، وهو نظير قوله: {‏‏وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏‏} [‏آل عمران‏: ‏120‏]‏، وقوله: {‏‏وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ‏‏} [‏آل عمران‏: ‏186‏]‏، وقوله: {‏‏بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ‏‏} [‏آل عمران‏: ‏125‏]‏‏‏
فلابد من التقوى بفعل المأمور والصبر على المقدور، كما فعل يوسف عليه السلام ‏: اتقى الله بالعفة عن الفاحشة، وصبر على أذاهم له بالمراودة والحبس، واستعان الله ودعاه، حتى يثبته على العفة فتوكل عليه أن يصرف عنه كيدهن، وصبر على الحبس‏‏

ص -132- وهذا كما قال تعالى: {‏‏‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ‏‏} [‏العنكبوت‏: ‏10‏]‏،وكما قال تعالى: {‏‏‏وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ يَدْعُو لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ‏‏} [‏الحج‏: ‏10 13‏]‏، فإنه لابد من أذى لكل من كان فى الدنيا،فإن لم يصبر على الأذى فى طاعة الله، بل اختار المعصية،كان ما يحصل له من الشر أعظم مما فر منه بكثير‏‏‏‏ {وَمِنْهُم مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّي أَلاَ فِي الْفِتْنَةِ سَقَطُواْ‏‏‏} [‏التوبة‏: ‏49‏]‏‏‏
ومن احتمل الهوان والأذى فى طاعة الله على الكرامة والعز فى معصية الله، كما فعل يوسف عليه السلام وغيره من الأنبياء والصالحين، كانت العاقبة له فى الدنيا والآخرة، وكان ما حصل له من الأذى قد انقلب نعيمًا وسرورًا، كما أن ما يحصل لأرباب الذنوب من التنعم بالذنوب ينقلب حزنًا وثبورًا‏‏
فيوسف صلى الله عليه وسلم خاف الله من الذنوب، ولم يخف من أذى الخلق وحَبْسِهِم إذ أطاع الله، بل آثر الحبس والأذى مع الطاعة على الكرامة والعز وقضاء الشهوات، ونيل الرياسة والمال مع المعصية، فإنه لو وافق امرأة العزيز نال الشهوة، وأكرمته المرأة بالمال والرياسة،

ص -133- وزوجها فى طاعتها، فاختار يوسف الذل والحبس، وترك الشهوة والخروج عن المال والرياسة، مع الطاعة على العز والرياسة والمال وقضاء الشهوة مع المعصية‏‏
بل قدم الخوف من الخالق على الخوف من المخلوق، وإن آذاه بالحبس والكذب فإنها كذبت عليه؛ فزعمت أنه راودها ثم حبسته بعد ذلك‏‏
وقد قيل‏: إنها قالت لزوجها‏: إنه هتك عرضى لم يمكنها أن تقول له‏: راودنى، فإن زوجها قد عرف القصة، بل كذبت عليه كذبة تروج على زوجها، وهو أنه قد هتك عرضها بإشاعة فعلها، وكانت كاذبة على يوسف لم يذكر عنها شىئًا، بل كذبت أولاً وآخرًا، كذبت عليه بأنه طلب الفاحشة، وكذبت عليه بأنه أشاعها، وهى التى طالبت وأشاعت، فإنها قالت للنسوة‏: ‏‏{فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فَاسَتَعْصَمَ‏‏} [‏يوسف‏: ‏32‏]‏، فهذا غاية الإشاعة لفاحشتها لم تستر نفسها‏‏
والنساء أعظم الناس إخبارًا بمثل ذلك، وهن قبل أن يَسْمَعْنَ قولها قد قُلْنَ فى المدينة‏: {‏‏امْرَأَةُ الْعَزِيزِ تُرَاوِدُ فَتَاهَا عَن نَّفْسِهِ‏‏} [‏يوسف‏: 30‏]‏، فكيف إذا اعترفت بذلك وطلبت رفع الملام عنها‏؟‏

ص -134- وقد قيل‏: إنهن أعنَّها فى المراودة، وعذلنه على الامتناع، ويدل على ذلك قوله: {‏‏وَإِلاَّ تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ‏‏} [‏يوسف‏: 33‏]‏، وقوله {‏‏ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللاَّتِي قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ‏‏} [‏يوسف‏: 50‏]‏، فدل على أن هناك كيدًا مَنْهُنَّ، وقد قال لَهُنَّ الملك‏: {‏‏مَا خَطْبُكُنَّ إِذْ رَاوَدتُّنَّ يُوسُفَ عَن نَّفْسِهِ قُلْنَ حَاشَ لِلّهِ مَا عَلِمْنَا عَلَيْهِ مِن سُوءٍ قَالَتِ امْرَأَةُ الْعَزِيزِ الآنَ حَصْحَصَ الْحَقُّ أَنَاْ رَاوَدتُّهُ عَن نَّفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ‏‏} [‏يوسف‏: 51‏]‏، فهن لم يراودنه لأنفسهن، إذ كان ذلك غير ممكن، وهو عند المرأة فى بيتها وتحت حجرها، لكن قد يكنَّ أعنَّ المرأة على مطلوبها‏‏
وإذا كان هذا فى فعل الفاحشة؛ فغيرها من الذنوب أعظم، مثل الظلم العظيم للخلق، كقتل النفس المعصومة، ومثل الإشراك بالله، ومثل القول على الله بلا علم‏‏ قال تعالى: {‏‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏‏} [‏الأعراف‏: 33‏]‏، فهذه أجناس المحرمات التى لا تباح بحال، ولا فى شريعة، وما سواها وإن حرم فى حال فقد يباح فى حال

ص -135- فصل
واختيار النبي صلى الله عليه وسلم له ولأهله الاحتباس في شعب بني هاشم بضع سنين، لا يبَايعُون ولا يشَارون؛ وصبيانهم يتَضَاغُون من الجوع، قد هجرهم وقَلاهُم قومهم، وغير قومهم‏‏ هذا أكمل من حال يوسف عليه السلام‏‏
فإن هؤلاء كانوا يدعون الرسول إلى الشرك، وأن يقول على اللّه غير الحق‏‏ يقول‏: ما أرسلني ولا نهي عن الشرك، وقد قال تعالى: {‏‏وَإِن كَادُواْ لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ لِتفْتَرِيَ عَلَيْنَا غَيْرَهُ وَإِذًا لاَّتَّخَذُوكَ خَلِيلاً وَلَوْلاَ أَن ثَبَّتْنَاكَ لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلاً إِذاً لَّأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لاَ تَجِدُ لَكَ عَلَيْنَا نَصِيرًا وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الأَرْضِ لِيُخْرِجوكَ مِنْهَا وَإِذًا لاَّ يَلْبَثُونَ خِلافَكَ إِلاَّ قَلِيلاً سُنَّةَ مَن قَدْ أَرْسَلْنَا قَبْلَكَ مِن رُّسُلِنَا وَلاَ تَجِدُ لِسُنَّتِنَا تَحْوِيلاً‏‏} [‏الإسراء‏: 73 77‏]‏‏‏
وكان كذب هؤلاء على النبي صلى الله عليه وسلم أعظم من الكذب على يوسف؛ فإنهم قالوا‏: ‏إنه ساحر، وإنه كاهن، وإنه مجنون، وإنه

ص -136- مُفْتَر‏‏ وكل واحدة من هؤلاء أعظم من الزنا والقذف؛ لا سيما الزنا المستور الذي لا يدري به أحد‏‏ فإن يوسف كذب عليه في أنه زني، وأنه قذفها وأشاع عنها الفاحشة؛ فكان الكذب على النبي صلى الله عليه وسلم أعظم من الكذب على يوسف‏‏
وكذلك الكذب على أولي العزم، مثل نوح وموسي، حيث يقال عن الواحد منهم‏: إنه مجنون، وإنه كَذَّاب، يكذب على اللّه، وما لقي النبي صلى الله عليه وسلم وأصحابه من أذى المشركين أعظم من مجرد الحبس، فإن يوسف حُبِسَ وسُكِت عنه، والنبي صلى الله عليه وسلم وأصحابه كانوا يؤذون بالأقوال والأفعال مع منعهم من تصرفاتهم المعتادة‏‏
وهذا معنى الحبس، فإنه ليس المقصود بالحبس سكناه في السجن، بل المراد منعه من التصرف المعتاد‏‏ والنبي صلى الله عليه وسلم لم يكن له حبس، ولا لأبي بكر، بل أول من اتخذ السجن عمر، وكان النبي صلى الله عليه وسلم يسَلِّمُ الغريم إلى غريمه، ويقول‏: "‏ما فعل أسيرك‏؟‏‏"‏، فيجعله أسيراً معه، حتى يقضيه حقه، وهذا هو المطلوب من الحبس‏‏
والصحابة رضي اللّه عنهم منعوهم من التصرف بمكة أذى لهم، حتى خرج كثير منهم إلى أرض الحبشة، فاختاروا السكنى بين أولئك النصارى عند ملك عادل على السكنى بين قومهم، والباقون

ص -137- أُخرجوا من ديارهم وأموالهم أيضاً مع ما آذوهم به، حتى قتلوا بعضهم، وكانوا يضربون بعضهم ويمنعون بعضهم ما يحتاج إليه، ويضعون الصخرة على بطن أحدهم في رَمْضَاء [‏الرَّمْضَاء‏: الحجارة الحامية من حر الشمس‏]‏ مكة، إلى غير ذلك من أنواع الأذي‏‏
وكذلك المؤمن من أمة محمد صلى الله عليه وسلم يختار الأذى في طاعة اللّه على الإكرام مع معصيته، كأحمد بن حنبل اختار القيد والحبس والضرب على موافقة السلطان وجنده، على أن يقول على اللّه غير الحق في كلامه، وعلى أن يقول ما لا يعلم أيضاً فإنهم كانوا يأتون بكلام يعرف أنه مخالف للكتاب والسنة، فهو باطل، وبكلام مجمل يحتاج إلى تفسير، فيقول لهم الإمام أحمد‏: ما أدري ما هذا‏؟‏ فلم يوافقهم على أن يقول على اللّه غير الحق، ولا على أن يقول على اللّه ما لا يعلم‏‏

ص -138- ‏"‏وقال شيخ الإسلام رحمه الله بعد كلام‏"‏ [‏هكذا بالأصل‏]‏} [‏ما بين المعقوفتين مستفاد من محقق التفسير الكبير لابن تيمية ؛ الدكتور عبد الرحمن عميرة 583، وفي النسخة التي حققها الدكتور محمد الجليند جاء النص هكذا‏: "‏قال شيخ الإسلام رحمه الله‏: ثم إن يوسف‏‏‏‏‏‏‏"‏ انظر‏: 3274‏‏وقول ابن تيمية بعد ذلك بقليل‏: "‏ الوجه السادس ‏"‏ ينبئ بوجود سقط من الأصل‏]‏ ‏ [‏يهم أحدهم‏]‏ بالذنب فيذكر مقامه بين يدي اللّه فيدعه، فكان يوسف ممن خاف مقام ربه ونهي النفس عن الهوى‏‏
ثم إن يوسف عليه الصلاة والسلام كان شابا عزبًا أسيرا في بلاد العدو، حيث لم يكن هناك أقارب أو أصدقاء، فيستحي منهم إذا فعل فاحشة، فإن كثيراً من الناس يمنعه من مواقعة القبائح حياؤه ممن يعرفه، فإذا تغرب فعل ما يشتهيه، وكان أيضاً خاليا لا يخاف مخلوقا، فحكم النفس الأمارة لو كانت نفسه كذلك أن يكون هو المتعرض لها، بل يكون هو المتحيل عليها، كما جرت به عادة كثير ممن له غرض في نساء الأكابر إن لم يتمكن من الدعوة ابتداء‏‏ فأما إذا دعي ولو كانت الداعية خدامة؛ لكان أسرع مجيب، فكيف إذا كانت الداعية سيدته الحاكمة عليه، التي يخاف الضرر بمخالفتها ‏؟‏‏!‏
ثم إن زوجها الذي عادته أن يزجر المرأة لم يعاقبها، بل أمر

ص -139- يوسف بالإعراض، كما ينْعَرُ الديوث، ثم إنها استعانت بالنساء وحبسته، وهو يقول‏: ‏‏{رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلاَّ تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُن مِّنَ الْجَاهِلِينَ‏‏} [‏يوسف‏: 33‏]‏‏‏
فليتدبر اللبيب هذه الدواعي التي دعت يوسف إلى ما دعته، وأنه مع توفرها وقوتها، ليس له عن ذلك صارف إذا فعل ذلك، ولا من ينجيه من المخلوقين؛ ليتبين له أن الذي ابتلي به يوسف كان من أعظم الأمور، وأن تقواه وصبره عن المعصية حتى لا يفعلها مع ظلم الظالمين له، حتى لا يجيبهم كان من أعظم الحسنات وأكبر الطاعات، وإن نفس يوسف عليه الصلاة والسلام كانت من أزكى الأنفس، فكيف أن يقول‏: ‏‏{وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ‏‏} [‏يوسف‏: ‏53‏]‏ واللّه يعلم أن نفسه بريئة ليست أمَّارة بالسوء، بل نفس زكية من أعظم النفوس زكاء، والهَمُّ الذي وقع كان زيادة في زكاء نفسه وتقواها، وبحصوله مع تركه للّه لتثبت له به حسنة من أعظم الحسنات التي تزكي نفسه‏‏
الوجه السادس‏: أن قوله: {‏‏ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ‏‏} [‏يوسف‏: ‏52‏]‏، إذا كان معناه على ما زعموه‏: أن يوسف أراد أن يعلم العزيز أني لم أخنه في امرأته على قول أكثرهم، أو ليعلم الملك أو ليعلم اللّه لم يكن هنا ما يشار إليه، فإنه لم يتقدم من يوسف كلام يشير به إليه،ولا تقدم

ص -140- أيضاً ذكر عفافه واعتصامه؛ فإن الذي ذكره النسوة قولهن‏: ‏‏{مَا عَلِمْنَا عَلَيْهِ مِن سُوءٍ‏‏‏} [‏يوسف‏: ‏51‏]‏، وقول امرأة العزيز‏: {‏‏‏أَنَاْ رَاوَدتُّهُ عَن نَّفْسِهِ‏‏} [‏يوسف‏: ‏51‏]‏، وهذا فيه بيان كذبها فيما قالته أولا، ليس فيه نفس فعله الذي فعله هو‏‏
فقول القائل‏: إن قوله: ‏‏ذلك‏‏ من قول يوسف مع أنه لم يتقدم منه هنا قول ولا عمل لا يصح بحال‏‏
الوجه السابع‏: أن المعنى على هذا التقدير لو كان هنا ما يشار إليه من قول يوسف أو عمله ‏: إن عفتي عن الفاحشة كان ليعلم العزيز أني لم أخنه، ويوسف عليه الصلاة والسلام إنما تركها خوفا من اللّه، ورجاء لثوابه، ولعلمه بأن اللّه يراه؛ لا لأجل مجرد علم مخلوق‏‏ قال اللّه تعالى: {‏‏وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَن رَّأَى بُرْهَانَ رَبِّهِ كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏‏} [‏يوسف‏: ‏24‏]‏، فأخبر أنه رأي برهان ربه، وأنه من عباده المخلصين‏‏
ومن ترك المحرمات ليعلم المخلوق بذلك لم يكن هذا لأجل برهان من ربه، ولم يكن بذلك مخلصاً؛ فهذا الذي أضافوه إلى يوسف إذا فعله آحاد الناس لم يكن له ثواب من اللّه، بل يكون ثوابه على من عمل لأجله‏‏

ص -141- فإن قيل‏: فقد قال يوسف أولا‏: {‏‏إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ‏‏} [‏يوسف‏: ‏23‏]‏‏‏
قيل‏: إن كان مراده بذلك سيده، فالمعنى‏: أنه أحسن إلي، وأكرمني، فلا يحل لي أن أخونه في أهله، فإني أكون ظالما ولا يفلح الظالم، فترك خيانته في أهله خوفا من اللّه لا ليعلم هو بذلك‏‏
فإن قيل‏: مراده تأتي إظهار براءتي ليعلم العزيز أني لم أخنه بالغيب، فالمعلل إظهار براءته لا نفس عفافه‏‏
قيل‏: لم يكن مراده بإظهار براءته مجرد علم واحد، بل مراده علم الملك وغيره؛ ولهذا قال للرسول‏: {‏‏ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللاَّتِي قَطَّعْنَ أَيْدِيَهُنَّ‏‏} [‏يوسف‏: ‏50‏]‏، ولو كان هذا من قول يوسف لقال‏: ذلك ليعلموا أني بريء وأني مظلوم‏‏
ثم هذا لا يليق أن يذكر عن يوسف؛ لأنه قد ظهرت براءته، وحصل مطلوبه، فلا يحتاج أن يقول ذلك لتحصيل ذلك، وهم قد علموا أنه إنما تأخر لتظهر براءته، فلا يحتاج مثل هذا أن ينطق به‏‏

ص -142- الوجه الثامن‏: أن الناس عادتهم في مثل هذا يعرفون بما عملوه من لذلك عنده قدر، وهذا يناسب لو كان العزيز غيوراً، وللعفة عنده جزاء كثير، والعزيز قد ظهر عنه من قلة الغيرة وتمكين امرأته من حبسه مع الظالمين مع ظهور براءته؛ ما يقتضي أن مثل هذا ينبغي في عادة الطباع أن يقابل على ذلك بمواقعة أهله، فإن النفس الأمارة تقول في مثل هذا‏: هذا لم يعرف قدر إحساني إليه، وصوني لأهله،وكف نفسي عن ذلك، بل سلِّطها ومكِّنها‏‏
فكثير من النفوس لو لم يكن في نفسها الفاحشة إذا رأت من حاله هذا تفعل الفاحشة، إما نكاية فيه ومجازاة له على ظلمه، وإما إهمالا له لعدم غيرته وظهور دياثته، ولا يصبر في مثل هذا المقام عن الفاحشة إلا من يعمل للّه خائفاً منه، وراجياً لثوابه، لا من يريد تعريف الخلق بعمله‏‏
الوجه التاسع‏: أن الخيانة ضد الأمانة، وهما من جنس الصدق والكذب؛ ولهذا يقال‏: الصادق الأمين، ويقال‏: الكاذب الخائن‏‏ وهذا حال امرأة العزيز؛ فإنها لو كذبت على يوسف في مغيبه وقالت‏: راودني؛ لكانت كاذبة وخائنة، فلما اعترفت بأنها هي المراودة،كانت صادقة في هذا الخبر أمينة فيه؛ ولهذا قالت‏: ‏‏{وَإِنَّهُ لَمِنَ الصَّادِقِينَ}‏‏ فأخبرت بأنه صادق في تبرئته نفسه دونها‏‏

ص -143- فأما فعل الفاحشة فليس من باب الخيانة والأمانة، ولكن هو باب الظلم والسوء والفحشاء، كما وصفها اللّه بذلك في قوله تعإلى عن يوسف‏: {‏‏مَعَاذَ اللّهِ إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ‏‏‏}‏ ولم يقل هنا‏: الخائنين، ثم قال تعالى: {‏‏كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏‏،} ولم يقل‏: لنصرف عنه الخيانة؛ فليتدبر اللبيب هذه الدقائق في كتاب اللّه تعإلى‏‏
الوجه العاشر‏: أن في الكلام المحكي الذي أقره اللّه تعالى: {‏‏إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إِلاَّ مَا رَحِمَ رَبِّيَ إِنَّ رَبِّي‏‏} [‏يوسف‏: ‏53‏]‏، وهذا يدل على أنه ليس كل نفس أمارة بالسوء، بل ما رحم ربي ليس فيه النفس الأمارة بالسوء‏‏
وقد ذكر طائفة من الناس أن النفس لها ثلاثة أحوال‏: تكون أمارة بالسوء، ثم تكون لوامة، أي تفعل الذنب ثم تلوم عليه، أو تتلوم فتتردد بين الذنب والتوبة، ثم تصير مطمئنة‏‏
والمقصود هنا أن ما رحم ربي من النفوس ليست بأمارة، وإذا كانت النفوس منقسمة إلى مرحومة وأمارة، فقد علمنا قطعاً أن نفس امرأة العزيز من النفوس الأمارة بالسوء ؛ لأنها أمرت بذلك مرة بعد مرة، وراودت وافترت، واستعانت بالنسوة وسجنت، وهذا من

ص -144- أعظم ما يكون من الأمر بالسوء‏‏
وأما يوسف عليه الصلاة والسلام فإن لم تكن نفسه من النفوس المرحومة عن أن تكون أمَّارَة فما في الأنفس مرحوم؛ فإن من تدبر قصة يوسف علم أن الذي رحم به وصرف عنه من السوء والفحشاء من أعظم ما يكون، ولولا ذلك لما ذكره الله في القرآن وجعله عبرة، وما من أحد من الصالحين الكبار والصغار إلا ونفسه إذا ابتليت بمثل هذه الدواعي، أبعد عن أن تكون مرحومة من نفس يوسف‏‏ وعلى هذا التقدير‏: فإن لم تكن نفس يوسف مرحومة، فما في النفوس مرحومة، فإذاً كل النفوس أمارة بالسوء، وهو خلاف ما في القرآن‏‏
ولا يلتفت إلى الحكاية المذكورة عن مسلم بن يسار‏ [‏هو أبو عبد الله مسلم بن يسار البصري مولي بني أمية، فقيه ناسك من رجال الحديث، لا يفضل عليه أحد في زمانه، قال ابن سعد‏: "‏كان ثقة فاضلاً عابدًا ورعًا‏"‏، توفي سنة 100 ه‏]‏‏: أن أعرابية دعته إلى نفسها، وهما في البادية؛ فامتنع وبكي، وجاء أخوه وهو يبكي فبكي وبكت المرأة، وذهبت فنام فرأي يوسف في منامه، وقال‏: أنا يوسف الذي هممت، وأنت مسلم الذي لم تهم، فقد يظن من يسمع هذه الحكاية أن حال مسلم كان أكمل‏‏ وهذا جهل لوجهين‏:
أحدهما‏: أن مسلما لم يكن تحت حكم المرأة المراودة ولا لها عليه حكم، ولا لها عليه قدرة أن تكذب عليه، وتستعين بالنسوة

ص -145- وتحبسه، وزوجها لا يعينه ولا أحد غير زوجها يعينه على العصمة، بل مسلم لما بكى ذهبت تلك المرأة، ولو استعصمت لكان صراخه منها أو خوفها من الناس يصرفها عنه‏‏ وأين هذا مما ابتلي به يوسف عليه الصلاة والسلام ‏؟‏‏!‏
الثاني‏: أن الهم من يوسف لما تركه للّه كان له به حسنة، ولا نقص عليه‏‏ وثبت في الصحيحين من حديث السبعة الذين يظلهم اللّه في ظله يوم لا ظل إلا ظله‏: "‏رجل دعته امرأة ذات منصب وجمال، فقال‏: إني أخاف اللّه رب العالمين‏"‏ وهذا لمجرد الدعوة، فكيف بالمراودة والاستعانة والحبس‏؟‏
ومعلوم أنها كانت ذات منصب، وقد ذُكِرَ أنها كانت ذات جمال وهذا هو الظاهر، فإن امرأة عزيز مصر يشبه أن تكون جميلة، وأما البدوية الداعية لمسلم فلا ريب أنها دون ذلك، ورؤياه في المنام وقوله: أنا يوسف الذي هممت، وأنت مسلم الذي لم تهم؛ غايته أن يكون بمنزلة أن يقول ذلك له يوسف في اليقظة، وإذا قال هذا، كان هذا خيراً له ومدحاً وثناء، وتواضعا من يوسف، وإذا تواضع الكبير مع من دونه لم تسقط منزلته‏‏
الوجه الحادي عشر‏: أن هذا الكلام فيه مع الاعتراف

ص -146- بالذنب الاعتذار بذكر سببه، فإن قولها‏: {‏‏أَنَاْ رَاوَدتُّهُ عَن نَّفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ‏‏} [‏يوسف‏: 51‏]‏، فيه اعتراف بالذنب، وقولها‏: {‏‏وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ‏‏} [‏يوسف‏: ‏53‏]‏، إشارة تطابق لقولها‏: {‏‏‏أَنَاْ رَاوَدتُّهُ‏‏} أي‏: أنا مقرة بالذنب ما أنا مبرئة لنفسي‏‏ ثم بينت السبب فقالت‏: ‏‏{إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ‏‏‏‏} فنفسي من هذا الباب، فلا ينكر صدور هذا مني‏‏ ثم ذكرت ما يقتضي طلب المغفرة والرحمة، فقالت‏: {‏‏‏إِنَّ رَبِّي غَفُورٌ رَّحِيمٌ‏‏‏‏}
فإن قيل‏: فهذا كلام من يقر بأن الزنا ذنب، وأن اللّه قد يغفر لصاحبه‏‏
قلت‏: نعم‏‏ والقرآن قد دل على ذلك، حيث قال زوجها‏: ‏‏{يُوسُفُ أَعْرِضْ عَنْ هَذَا وَاسْتَغْفِرِي لِذَنبِكِ‏‏} [‏يوسف‏: ‏29‏]‏، فأمره لها بالاستغفار لذنبها دليل أنهم كانوا يرون ذلك ذنباً ويستغفرون منه، وإن كانوا مع ذلك مشركين، فقد كانت العرب مشركين وهم يحرمون الفواحش، ويستغفرون اللّه منها، حتى إن النبي صلى الله عليه وسلم لما بايع هند بنت عتبة بن ربيعة بيعة النساء على ألا تشرك باللّه شيئًا، ولا تسرق ولا تزني‏‏ قالت‏: أو تزني الحرة‏؟‏ وكان الزنا معروفًا عندهم في الإماء‏‏
ولهذا غلب على لغتهم أن يجعلوا الحرية في مقابلة الرق، وأصل

ص -147- اللفظ هو العفة، ولكن العفة عادة من ليست أمة، بل قد ذكر البخاري في صحيحه عن أبي رجاء العطاردي، أنه رأى في الجاهلية قرداً يزنى بقردة، فاجتمعت القرود عليه حتى رجمته‏‏
وقد حدثني بعض الشيوخ الصادقين، أنه رأي في جامع نوعًا من الطير قد باض، فأخذ الناس بيضه، وجاء ببيض جنس آخر من الطير، فلما انفقس البيض خرجت الفراخ من غير الجنس، فجعل الذكر يطلب جنسه، حتى اجتمع منهن عدد فما زالوا بالأنثي حتى قتلوها، ومثل هذا معروف في عادة البهائم‏‏
والفواحش مما اتفق أهل الأرض على استقباحها وكراهتها، وأولئك القوم كانوا يقرون بالصانع مع شركهم؛ ولهذا قال لهم يوسف‏: {‏‏يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏‏} [‏يوسف‏: ‏39، 40‏]‏‏‏
الوجه الثاني عشر‏: أن يقال‏: إن اللّه سبحانه وتعإلى لم يذكر عن نبي من الأنبياء ذنباً إلا ذكر توبته منه، ولهذا كان الناس في عصمة الأنبياء على قولين‏: إما أن يقولوا بالعصمة من فعلها، وإما

ص -148- أن يقولوا بالعصمة من الإقرار عليها؛ لا سيما فيما يتعلق بتبليغ الرسالة، فإن الأمة متفقة على أن ذلك معصوم أن يقر فيه على خطأ، فإن ذلك يناقض مقصود الرسالة، ومدلول المعجزة‏‏
وليس هذا موضع بسط الكلام في ذلك، ولكن المقصود هنا أن اللّه لم يذكر في كتابه عن نبي من الأنبياء ذنباً إلا ذكر توبته منه، كما ذكر في قصة آدم وموسي، وداود وغيرهم من الأنبياء‏‏
وبهذا يجيب من ينصر قول الجمهور الذين يقولون بالعصمة من الإقرار على من ينفي الذنوب مطلقاً، فإن هؤلاء من أعظم حججهم ما اعتمده القاضي عياض وغيره، حيث قالوا‏: نحن مأمورون بالتأسي بهم في الأفعال، وتجويز ذلك يقدح في التأسي؛ فأجيبوا بأن التأسي إنما هو فيما أقروا عليه، كما أن النسخ جائز فيما يبلغونه من الأمر والنهي، وليس تجويز ذلك مانعاً من وجوب الطاعة؛ لأن الطاعة تجب فيما لم ينسخ، فعدم النسخ يقرر الحكم، وعدم الإنكار يقرر الفعل، والأصل عدم كل منهما‏‏
ويوسف عليه الصلاة والسلام لم يذكر اللّه تعإلى عنه في القرآن أنه فعل مع المرأة ما يتوب منه،أو يستغفر منه أصلا‏‏وقد اتفق الناس على أنه لم تقع منه الفاحشة، ولكن بعض الناس يذكر أنه وقع

ص -149- منه بعض مقدماتها،مثل ما يذكرون أنه حل السراويل، وقعد منها مقعد الخاتن ونحو هذا، وما ينقلونه في ذلك ليس هو عن النبي صلى الله عليه وسلم،ولا مستند لهم فيه إلا النقل عن بعض أهل الكتاب، وقد عُرِفَ كلام اليهود في الأنبياء وغَضِّهِم منهم،كما قالوا في سليمان ما قالوا، وفي داود ما قالوا، فلو لم يكن معنا ما يرد نقلهم لم نصدقهم فيما لم نعلم صدقهم فيه، فكيف نصدقهم فيما قد دل القرآن على خلافه‏‏
والقرآن قد أخبر عن يوسف من الاستعصام والتقوي والصبر في هذه القضية؛ ما لم يذكر عن أحد نظيره، فلو كان يوسف قد أذنب؛ لكان إما مُصِرا وإما تائباً، والإصرار ممتنع، فتعين أن يكون تائباً‏‏ واللّه لم يذكر عنه توبة في هذا ولا استغفاراً، كما ذُكِرَ عن غيره من الأنبياء، فدل ذلك على أن ما فعله يوسف كان من الحسنات المبرورة، والمساعي المشكورة،كما أخبر اللّه عنه بقوله تعالى: {‏‏إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏‏} [‏يوسف‏: ‏90‏]‏‏‏ واذا كان الأمر في يوسف كذلك، كان ما ذكر من قوله: {‏‏إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إِلاَّ مَا رَحِمَ رَبِّيَ‏‏}، إنما يناسب حال امرأة العزيز لا يناسب حال يوسف، فإضافة الذنوب إلى يوسف في هذه القضية فِرْيةُ على الكتاب والرسول، وفيه تحريف للكلم عن مواضعه، وفيه

ص -150- الاغتياب لنبي كريم، وقول الباطل فيه بلا دليل، ونسبته إلى ما نزهه اللّه منه، وغير مستبعد أن يكون أصل هذا من اليهود أهل البُهْتِ [‏البُهْتُ‏: الكذب والافتراء‏]‏، الذين كانوا يرمون موسي بما برأه اللّه منه، فكيف بغيره من الأنبياء‏؟‏ وقد تلقي نقلهم من أحسن به الظن، وجعل تفسير القرآن تابعاً لهذا الاعتقاد‏‏
واعلم أن المنحرفين في مسألة العصمة على طرفي نقيض، كلاهما مخالف لكتاب اللّه من بعض الوجوه‏: قوم أفرطوا في دعوي امتناع الذنوب، حتى حَرَّفُوا نصوص القرآن المخبرة بما وقع منهم من التوبة من الذنوب،ومغفرة اللّه لهم، ورفع درجاتهم بذلك، وقوم أفرطوا في أن ذكروا عنهم ما دل القرآن على براءتهم منه، وأضافوا إليهم ذنوباً وعيوباً نزههم اللّه عنها‏‏ وهؤلاء مخالفون للقرآن، وهؤلاء مخالفون للقرآن، ومن اتبع القرآن على ما هو عليه من غير تحريف، كان من الأمة الوسط، مهتديا إلى الصراط المستقيم، صراط الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين‏‏
قال النبي صلى الله عليه وسلم‏: "‏اليهود مغضوب عليهم، والنصاري ضالون‏"‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏: "‏لتتبعن سَنَن من كان قبلكم حَذْو القَذَّة بالقذة، حتى لو دخلوا جحر ضَبٍّ لدخلتموه‏"‏، قالوا‏: يا رسول اللّه، اليهود والنصارى ‏؟‏

ص -151- قال‏: "‏فمن‏؟‏‏"‏، وفي الحديث الآخر الذي في الصحيح‏: "‏لتأخذن أمتي مأخذ الأمم قبلها، شبراً بشبر، وذراعًا بذراع‏"‏ قالوا‏: يا رسول اللّه، فارس والروم‏؟‏ قال‏: "‏ومن الناس إلا هؤلاء ‏؟‏‏"‏‏‏
ولا ريب أنه صار عند كثير من الناس من علم أهل الكتاب ومن فارس والروم، ما أدخلوه في علم المسلمين ودينهم وهم لا يشعرون، كما دخل كثير من أقوال المشركين من أهل الهند واليونان وغيرهم، والمجوس والفرس والصابئين من اليونان وغيرهم في كثير من المتأخرين؛ لا سيما في جنس المتفلسفة والمتكلمة‏‏
ودخل كثير من أقوال أهل الكتاب اليهود والنصاري في طائفة هم أمثل من هؤلاء، إذ أهل الكتاب كانوا خيراً من غيرهم‏‏
ولما فتح المسلمون البلاد كانت الشام ومصر ونحوهما مملوءة من أهل الكتاب، النصاري واليهود، فكانوا يحدثونهم عن أهل الكتاب بما بعضه حق وبعضه باطل؛ فكان من أكثرهم حديثا عن أهل الكتاب كعب الأحبار‏‏ وقد قال معاوية رضي اللّه عنه‏: ما رأينا في هؤلاء الذين يحدثونا عن أهل الكتاب أصدق من كعب، وإن كنا لنبلو عليه الكذب أحياناً‏‏
ومعلوم أن عامة ما عند كعب أن ينقل ما وجده في كتبهم، ولو

ص -152- نقل ناقل ما وجده في الكتب عن نبينا صلى الله عليه وسلم لكان فيه كذب كثير، فكيف بما في كتب أهل الكتاب مع طول المدة، وتبديل الدين، وتفرق أهله، وكثرة أهل الباطل فيه‏‏
وهذا باب ينبغي للمسلم أن يعتني به، وينظر ما كان عليه أصحاب رسول اللّه صلى الله عليه وسلم، الذين هم أعلم الناس بما جاء به، وأعلم الناس بما يخالف ذلك من دين أهل الكتاب والمشركين والمجوس والصابئين‏‏ فإن هذا أصل عظيم‏‏
ولهذا قال الأئمة كأحمد بن حنبل وغيره‏: أصول السنة هي التمسك بما كان عليه أصحاب رسول اللّه صلى الله عليه وسلم‏‏
ومن تأمل هذا الباب وجد كثيراً من البدع أحدثت بآثار أصلها عنهم، مثل ما يروي في فضائل بقاع في الشام، من الجبال والغيران، ومقامات الأنبياء ونحو ذلك‏‏ مثل ما يذكر في جبل قاسيون، ومقامات الأنبياء التي فيه، وما في إتيان ذلك من الفضيلة حتى إن بعض المفترين من الشيوخ جعل زيارة مغارة فيه ثلاث مرات تعدل حجة، ويسمونها مقامات الأنبياء‏‏
والآثار التي تروي في ذلك لا تصل إلى الصحابة، وإنما هي عمن

ص -153- دونهم ممن أخذها عن أهل الكتاب، وإلا فلو كان لهذا أصل؛ لكان هذا عند أكابر الصحابة الذين قدموا الشام،مثل بلال بن رباح، ومعاذ بن جبل، وعبادة بن الصامت، بل ومثل أبي عبيدة بن الجراح أمين الأمة وأمثالهم‏‏ فقد دخل الشام من أكابر الصحابة أفضل ممن دخل بقية الأمصار غير الحجاز، فلم ينقل عن أحد منهم اتباع شيء من آثار الأنبياء، لا مقابرهم ولا مقاماتهم، فلم يتخذوها مساجد، ولا كانوا يتحرون الصلاة فيها، والدعاء عندها، بل قد ثبت عن عمر بن الخطاب رضي اللّه عنه أنه كان في سفر، فرأي قوماً ينتابون مكاناً يصلون فيه،فقال‏: ما هذا ‏؟‏ قالوا‏: هذا مكان صلى فيه رسول اللّه صلى الله عليه وسلم، فقال‏: ومكان صلى فيه رسول اللّه صلى الله عليه وسلم‏؟‏‏!‏ أتريدون أن تتخذوا آثار أنبيائكم مساجد‏؟‏ إنما هلك من كان قبلكم بهذا، من أدركته الصلاة فيه فليصل، وإلا فليمض‏‏
ولما دخل بيت المقدس وأراد أن يبني مصلى المسلمين، قال لكعب‏: أين أبنيه‏؟‏ قال‏: ابنه خلف الصخرة، قال‏: خالطتك يهودية يابن اليهودية، بل أبنيه أمامها؛ ولهذا كان عبد اللّه ابن عمر إذا دخل بيت المقدس صلى في قِبْلَيهِ، ولم يذهب إلى الصخرة‏‏
وكانوا يكذبون ما ينقله كعب‏: إن اللّه قال لها‏: أنت عرشي الأدني،ويقولون‏: ‏من وسع كرسيه السموات والأرض كيف تكون

ص -154- الصخرة عرشه الأدنى‏؟‏‏!‏ولم تكن الصحابة يعظمونها، وقالوا‏: ‏إنما بني القُبَّة عليها عبد الملك بن مروان لما كان محاربا لابن الزبير،وكان الناس يذهبون إلى الحج فيجتمعون به عظم الصخرة؛ ليشتغلوا بزيارتها عن جهة ابن الزبير، وإلا فلا موجب في شريعتنا لتعظيم الصخرة،وبناء القُبَّة عليها وسترها بالأنطاع والجوخ‏‏ولو كان هذا من شريعتنا؛لكان عمر وعثمان ومعاوية رضي اللّه عنهم أحق بذلك ممن بعدهم؛فإن هؤلاء أصحاب رسول اللّه صلى الله عليه وسلم،وأعلم بسنته،وأتبع لها ممن بعدهم‏‏
وكذلك الصحابة لم يكونوا ينتابون قبر الخليل صلى الله عليه وسلم، بل ولا فتحوه، بل ولا بنوا على قبر أحد من الأنبياء مسجداً؛ فإنهم كانوا يعلمون أن النبي صلى الله عليه وسلم قال‏: "‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك‏"‏‏‏
ولما ظهر قبر دانيال بتُسْتَر كتب فيه أبو موسي إلى عمر بن الخطاب رضي اللّه عنه فكتب إليه عمر، إذا كان بالنهار فاحفر ثلاثة عشر قبراً،ثم ادفنه بالليل في واحد منها، وعفِّر قبره لئلا يفتتن به الناس،وقد تأملت الآثار التي تروي في قصد هذه المقامات، والدعاء

ص -155- عندها أو الصلاة،فلم أجد لها عن الصحابة أصلا، بل أصلها عمن أخذَ عن أهل الكتاب‏‏
فمن أصول الإسلام أن تميز ما بعث اللّه به محمداً صلى الله عليه وسلم من الكتاب والحكمة، ولا تخلطه بغيره، ولا تلبس الحق بالباطل، كفعل أهل الكتاب‏‏ فإن اللّه سبحانه أكمل لنا الدين، وأتم علينا النعمة، ورضي لنا الإسلام دينا‏‏
وقد قال النبي صلى الله عليه وسلم‏: "‏تركتكم على البيضاء ليلها كنهارها، لا يزيغ عنها بعدي إلا هالك‏"‏، وقال عبد اللّه بن مسعود رضي اللّه عنه‏: خط لنا رسول اللّه صلى الله عليه وسلم خطا، وخط خطوطًا عن يمينه وشماله، ثم قال‏: "‏هذا سبيل اللّه، وهذه السبل، على كل سبيل منها شيطان يدعو إليه‏"‏، ثم قرأ قوله تعالى: {‏‏وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏‏} [‏الأنعام‏: 153‏]‏‏‏
وجماع ذلك بحفظ أصلين‏:
أحدهما‏: تحقيق ما جاء به الرسول صلى الله عليه وسلم، فلا يخلط بما ليس منه من المنقولات الضعيفة، والتفسيرات الباطلة، بل يعطي حقه من معرفة نقله، ودلالته‏‏

ص -156- والثاني‏: ألا يعارض ذلك بالشبهات لا رأياً ولا رواية‏‏ قال اللّه تعإلى فيما يأمر به بني إسرائيل، وهو عبرة لنا‏: ‏‏{وَآمِنُواْ بِمَا أَنزَلْتُ مُصَدِّقاً لِّمَا مَعَكُمْ وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَناً قَلِيلاً وَإِيَّايَ فَاتَّقُونِ وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ‏‏} [‏البقرة‏: ‏41، 42‏]‏، فلا يكتم الحق الذي جاء به الرسول صلى الله عليه وسلم، ولا يلبس بغيره من الباطل، ولا يعارض بغيره‏‏
قال اللّه تعالى: {‏‏‏اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ‏‏} [‏الأعراف‏: 3‏]‏، وقال تعالى: {‏‏وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ‏‏} [‏الأنعام‏: ‏93‏]‏‏‏
وهؤلاء الأقسام الثلاثة هم أعداء الرسل، فإن أحدهم إذا أتي بما يخالفه، إما أن يقول‏: إن اللّه أنزله على فيكون قد افتري على اللّه، أو يقول‏: أوحي إليه ولم يسم من أوحاه، أو يقول‏: أنا أنشأته، وأنا أنزل مثل ما أنزل اللّه، فإما أن يضيفه إلى اللّه أو إلى نفسه، أو لا يضيفه إلى أحد‏‏
وهذه الأقسام الثلاثة هم من شياطين الإنس والجن، الذين يوحي بعضهم إلى بعض زخرف القول غروراً‏‏ قال اللّه تعالى: {‏‏وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُورًا وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِّنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا‏‏} [‏الفرقان‏: ‏30، 31‏]‏، واللّه أعلم، والحمد للّه‏

ص -157- سُئِلَ رَضي اللّه عَنهُ عن قوله تعالى: {‏‏قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي‏‏} [‏يوسف‏: 108‏]‏، وهل الدعوة عامة تتعين في حق كل مسلم ومسلمة أم لا‏؟‏ وهل الأمر بالمعروف والنهي عن المنكر داخل في هذه الدعوة أم لا‏؟‏ وإذا كانا داخلين أو لم يكونا، فهل هما من الواجبات على كل فرد من أفراد المسلمين كما تقدم أم لا‏؟‏ وإذا كانا واجبين، فهل يجبان مطلقاً مع وجود المشقة بسببهما أم لا ‏؟‏ وهل للآمر بالمعروف والناهي عن المنكر أن يقتص من الجاني عليه إذا آذاه في ذلك لئلا يؤدي إلى طمع منه في جانب الحق أم لا‏؟‏ وإذا كان له ذلك فهل تركه أولي مطلقاً أم لا ‏؟‏
فأجاب رضي اللّه عنه وأرضاه ‏:
الحمد لله رب العالمين، الدعوة إلى اللّه هي الدعوة إلى الإيمان به، وبما جاءت به رسله، بتصديقهم فيما أخبروا به، وطاعتهم فيما أمروا، وذلك يتضمن الدعوة إلى الشهادتين، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وحج البيت، والدعوة إلى الإيمان بالله، وملائكته، وكتبه، ورسله،

ص -158- والبعث بعد الموت، والإيمان بالقدر خيره وشره، والدعوة إلى أن يعبد العبد ربه كأنه يراه‏‏
فإن هذه الدرجات الثلاث التي هي‏: الإسلام، والإيمان، والإحسان، داخلة في الدين، كما قال في الحديث الصحيح‏: "‏هذا جبريل جاءكم يعلمكم دينكم‏"‏، بعد أن أجابه عن هذه الثلاث، فبين أنها كلها من ديننا‏‏
و‏"‏الدين‏"‏‏: مصدر، والمصدر يضاف إلى الفاعل والمفعول، يقال‏: دان فلان فلانًا إذا عبده وأطاعه، كما يقال‏: دانه إذا أذله‏‏ فالعبد يدين الله، أي‏: يعبده ويطيعه، فإذا أضيف الدين إلى العبد فلأنه العابد المطيع، وإذا أضيف إلى الله فلأنه المعبود المطاع، كما قال تعالى: {‏‏وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏‏} [‏الأنفال‏: 39‏]‏‏‏
فالدعوة إلى الله تكون بدعوة العبد إلى دينه، وأصل ذلك عبادته وحده لا شريك له، كما بعث الله بذلك رسله،وأنزل به كتبه‏‏قال تعالى: {‏‏‏شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏‏‏} [‏الشوري‏: ‏13‏]‏، وقال تعالى: {‏‏‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏‏} [‏الزخرف‏: ‏45‏]‏، وقال تعالى:

ص -159- {‏‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ فَمِنْهُم مَّنْ هَدَى اللّهُ وَمِنْهُم مَّنْ حَقَّتْ عَلَيْهِ الضَّلالَةُ‏‏} [‏النحل‏: ‏36‏]‏، وقال تعالى: {‏‏‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏‏} [‏الأنبياء‏: ‏25‏]‏‏‏
وقد ثبت في الصحيح عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال‏: "‏إنا معاشر الأنبياء ديننا واحد، الأنبياء إخوة لعَلاتٍ، وإن أولي الناس بابن مريم لأنا، إنه ليس بيني وبينه نبي‏"‏ [‏والإخوة لعلات‏: هم الذين أمهاتهم مختلفة وأبوهم واحد، والمراد هنا‏: أن إيمانهم واحد وشرائعهم مختلفة‏]‏، فالدين واحد وإنما تنوعت شرائعهم ومناهجهم، كما قال تعالى: {‏‏لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏‏} [‏المائدة‏: 48‏]‏‏‏
فالرسل متفقون في الدين الجامع للأصول الاعتقادية والعملية، فالاعتقادية كالإيمان بالله وبرسله وباليوم الآخر، والعملية كالأعمال العامة المذكورة في الأنعام والأعراف، وسورة بني إسرائيل، كقوله تعالى: {‏‏قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ}‏‏ إلى آخر الآيات الثلاث [‏الأنعام‏: 151 - 153‏]‏، وقوله: {‏‏‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏‏ إلى آخر الوصايا} [‏الإسراء‏: ‏23- 39‏]‏، وقوله: {‏‏قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏‏} [‏الأعراف‏: ‏29‏]‏، وقوله: {‏‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏‏} [‏الأعراف‏: 33‏]‏‏‏

ص -160- فهذه الأمور هي من الدين الذي اتفقت عليه الشرائع، كعامة ما في السور المكية، فإن السور المكية تضمنت الأصول التي اتفقت عليها رسل الله، إذ كان الخطاب فيها يتضمن الدعوة لمن لا يقر بأصل الرسالة، وأما السور المدنية ففيها الخطاب لمن يقر بأصل الرسالة، كأهل الكتاب الذين آمنوا ببعض وكفروا ببعض، وكالمؤمنين الذين آمنوا بكتب الله ورسله؛ ولهذا قرر فيها الشرائع التي أكمل الله بها الدين؛ كالقبلة، والحج، والصيام، والاعتكاف، والجهاد، وأحكام المناكح ونحوها، وأحكام الأموال بالعدل كالبيع، والإحسان كالصدقة، والظلم كالربا، وغير ذلك مما هو من تمام الدين‏‏
ولهذا كان الخطاب في السور المكية‏: ‏‏‏يَا أَيُّهَا النَّاسُ‏‏ لعموم الدعوة إلى الأصول؛ إذ لا يدعي إلى الفرع من لا يقر بالأصل، فلما هاجر النبي صلى الله عليه وسلم إلى المدينة وعز بها أهل الإيمان، وكان بها أهل الكتاب، خُوطِبَ هؤلاء وهؤلاء؛ فهؤلاء‏: {‏‏يَا أَيُّهَا الَّذِينَ آمَنُواْ‏‏}، وهؤلاء‏: {‏‏يَا أَهْلَ الْكِتَابِ}‏‏، أو ‏‏يَا بَنِي إِسْرَائِيلَ‏‏ ولم ينزل بمكة شيء من هذا، ولكن في السور المدنية خطاب‏: {‏‏يَا أَيُّهَا النَّاسُ‏‏}، كما في سورة النساء، وسورة الحج وهما مدنيتان، وكذا في البقرة‏‏
وهذا يعَكِّر على قول الحَبْرِ ابن عباس؛لأن الحكم المذكور يشمل جنس الناس،والدعوة بالاسم الخاص لا تنافي الدعوة بالاسم العام،

ص -161- فالمؤمنون داخلون في الخطاب ب ‏‏يَا أَيُّهَا النَّاسُ‏‏، وفي الخطاب ب ‏‏يَا أَيُّهَا الَّذِينَ آمَنُواْ‏‏، فالدعوة إلى الله تتضمن الأمر بكل ما أمر الله به،والنهي عن كل ما نهي الله عنه،وهذا هو الأمر بكل معروف،والنهي عن كل منكر‏‏
والرسول صلى الله عليه وسلم قام بهذه الدعوة، فإنه أمر الخلق بكل ما أمر الله به، ونهاهم عن كل ما نهي الله عنه، أمر بكل معروف، ونهي عن كل منكر‏‏ قال تعالى: {‏‏وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ‏‏} [‏الأعراف‏: 156، 157‏]‏‏‏
ودعوته إلى الله هي بإذنه لم يشرع دينًا لم يأذن به الله، كما قال تعالى: {‏‏إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُّنِيرًا‏‏} [‏الأحزاب‏: ‏45، 46‏]‏، خلاف الذين ذمهم في قوله: {‏‏أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏‏} [‏الشوري‏: ‏21‏]‏، وقد قال تعالى: {‏‏قُلْ أَرَأَيْتُم مَّا أَنزَلَ اللّهُ لَكُم مِّن رِّزْقٍ فَجَعَلْتُم مِّنْهُ حَرَامًا وَحَلاَلاً قُلْ آللّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللّهِ تَفْتَرُونَ‏‏} [‏يونس‏: ‏59‏]‏‏‏

ص -162- ومما يبين ما ذكرناه‏: ‏أنه سبحانه يذكر أنه أمره بالدعوة إلى الله تارة، وتارة بالدعوة إلى سبيله، كما قال تعالى: {‏‏ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ‏‏} [‏النحل‏: 125‏]‏، وذلك أنه قد علم أن الداعي الذي يدعو غيره إلى أمر لابد فيما يدعو إليه من أمرين‏:
أحدهما‏: المقصود المراد‏‏
والثاني ‏: الوسيلة والطريق الموصل إلى المقصود؛ فلهذا يذكر الدعوة تارة إلى الله وتارة إلى سبيله؛ فإنه سبحانه هو المعبود المراد المقصود بالدعوة‏‏
والعبادة‏: اسم يجمع غاية الحب له، وغاية الذل له، فمن ذل لغيره مع بغضه لم يكن عابدًا، ومن أحبه من غير ذل له لم يكن عابدًا، والله سبحانه يستحق أن يحَب غاية المحبة، بل يكون هو المحبوب المطلق، الذي لا يحب شيء إلا له، وأن يعظم ويذل له غاية الذل، بل لا يذل لشيء إلا من أجله، ومن أشرك غيره في هذا وهذا لم يحصل له حقيقة الحب والتعظيم، فإن الشرك يوجب نقص المحبة‏‏
قال تعالى: {‏‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ‏‏} [‏البقرة‏: 165‏]‏ أي‏: أشد حبًا لله من هؤلاء

ص -163- لأندادهم، وقال تعالى: {‏‏ضَرَبَ اللَّهُ مَثَلًا رَّجُلًا فِيهِ شُرَكَاء مُتَشَاكِسُونَ وَرَجُلًا سَلَمًا لِّرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلًا‏‏‏} [‏الزمر‏: ‏29‏]‏، وكذلك الاستكبار يمنع حقيقة الذل لله، بل يمنع حقيقة المحبة لله، فإن الحب التام يوجب الذل والطاعة، فإن المحب لمن يحب مطيع‏‏
ولهذا كان الحب درجات أعلاها‏: "‏التتيم‏"‏، وهو‏: التعبد، وتيم الله أي‏: عبد الله؛ فالقلب المتيم هو المعبد لمحبوبه، وهذا لا يستحقه إلا الله وحده‏‏
والإسلام‏: أن يستسلم العبد لله لا لغيره، كما ينبئ عنه قول‏: "‏لا إله إلا الله‏"‏، فمن استسلم له ولغيره فهو مشرك، ومن لم يستسلم له فهو مستكبر، وكلاهما ضد الإسلام‏‏ والشرك غالب على النصاري ومن ضاهاهم من الضلال والمنتسبين إلى الأمة‏‏
وقد بسطنا الكلام على ما يتعلق بهذا الموضع في مواضع متعددة‏‏
وذلك يتعلق بتحقيق الألوهية لله وتوحيده، وامتناع الشرك، وفساد السموات والأرض بتقدير إله غيره، والفرق بين الشرك في الربوبية والشرك في الألوهية، وبيان أن العباد فطروا على الإقرار به ومحبته وتعظيمه، وأن القلوب لا تصلح إلا بأن تعبد الله وحده، ولا

ص -164- كمال لها ولا صلاح ولا لذة ولا سرور ولا فرح ولا سعادة بدون ذلك، وتحقيق الصراط المستقيم صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، وغير ذلك مما يتعلق بهذا الموضع الذي في تحقيقه تحقيق مقصود الدعوة النبوية، والرسالة الإلهية، وهو لُبُّ القرآن وزبدته، وبيان التوحيد العلمي القولي، المذكور في قوله: {‏‏قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ‏‏} [‏الإخلاص‏: 1، 2‏]‏، والتوحيد القصدي العملي المذكور في قوله تعالى: {‏‏قُلْ يَا أَيُّهَا الْكَافِرُونَ‏‏} [‏الكافرون‏: 1‏]‏، وما يتصل بذلك، فإن هذا بيان لأصل الدعوة إلى الله وحقيقتها ومقصودها‏‏
لكن المقصود في الجواب ذكر ذلك على طريق الإجمال؛ إذ لا يتسع الجواب لتفضيل ذلك، وكل ما أحبه الله ورسوله من واجب ومستحب، من باطن وظاهر فمن الدعوة إلى الله الأمر به،وكل ما أبغضه الله ورسوله من باطن وظاهر، فمن الدعوة إلى الله النهي عنه لا تتم الدعوة إلى الله إلا بالدعوة إلى أن يفعل ما أحبه الله، ويترك ما أبغضه الله، سواء كان من الأقوال أو الأعمال الباطنة أو الظاهرة، كالتصديق بما أخبر به الرسول صلى الله عليه وسلم من أسماء الله وصفاته، والمعاد وتفصيل ذلك، وما أخبر به عن سائر المخلوقات‏: كالعرش، والكرسي، والملائكة، والأنبياء، وأممهم، وأعدائهم؛ وكإخلاص الدين لله، وأن يكون الله ورسوله أحب إلينا مما سواهما، وكالتوكل عليه، والرجاء لرحمته،

ص -165- وخشية عذابه، والصبر لحكمه، وأمثال ذلك، وكصدق الحديث، وأداء الأمانة، والوفاء بالعهد، وصلة الأرحام، وحسن الجوار، وكالجهاد في سبيله بالقلب واليد واللسان‏‏
إذا تبين ذلك، فالدعوة إلى الله واجبة على من اتبعه، وهم أمته يدعون إلى الله، كما دعا إلى الله‏‏
وكذلك يتضمن أمرهم بما أمر به، ونهيهم عما ينهي عنه، وإخبارهم بما أخبر به؛ إذ الدعوة تتضمن الأمر، وذلك يتناول الأمر بكل معروف، والنهي عن كل منكر‏‏
وقد وصف أمته بذلك في غير موضع، كما وصفه بذلك فقال تعالى: {‏‏كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ‏‏‏} [‏آل عمران‏: ‏110‏]‏، وقال تعالى: {‏‏‏وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏‏ الآية} [‏التوبة‏: ‏71‏]‏، وهذا الواجب واجب على مجموع الأمة، وهو الذي يسميه العلماء‏: فرض كفاية إذا قام به طائفة منهم سقط عن الباقين؛ فالأمة كلها مخاطبة بفعل ذلك، ولكن إذا قامت به طائفة سقط عن الباقين‏‏ قال تعالى: {‏‏‏وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏‏} [‏آل عمران‏: 104‏]‏‏‏
فمجموع أمته تقوم مقامه في الدعوة إلى الله؛ ولهذا كان إجماعهم

ص -166- حجة قاطعة، فأمته لا تجتمع على ضلالة، وإذا تنازعوا في شيء ردوا ما تنازعوا فيه إلى الله وإلى رسوله، وكل واحد من الأمة يجب عليه أن يقوم من الدعوة بما يقدر عليه إذا لم يقم به غيره، فما قام به غيره سقط عنه، وما عجز لم يطالب به‏‏ وأما ما لم يقم به غيره وهو قادر عليه فعليه أن يقوم به؛ ولهذا يجب على هذا أن يقوم بما لا يجب على هذا، وقد تقسطت الدعوة على الأمة بحسب ذلك تارة، وبحسب غيره أخري؛ فقد يدعو هذا إلى اعتقاد الواجب، وهذا إلى عمل ظاهر واجب، وهذا إلى عمل باطن واجب؛ فتنوع الدعوة يكون في الوجوب تارة، وفي الوقوع أخري‏‏
وقد تبين بهذا أن الدعوة إلى الله تجب على كل مسلم، لكنها فرض على الكفاية، وإنما يجب على الرجل المعين من ذلك ما يقدر عليه إذا لم يقم به غيره، وهذا شأن الأمر بالمعروف والنهي عن المنكر وتبليغ ما جاء به الرسول، والجهاد في سبيل الله، وتعليم الإيمان والقرآن‏‏
وقد تبين بذلك أن الدعوة نفسها أمر بالمعروف، ونهي عن المنكر، فإن الداعي طالب مستدع مقتض لما دعي إليه، وذلك هو الأمر به؛ إذ الأمر هو طلب الفعل المأمور به، واستدعاء له ودعاء إليه، فالدعاء

ص -167- إلى الله الدعاء إلى سبيله، فهو أمر بسبيله، وسبيله تصديقه فيما أخبر، وطاعته فيما أمر‏‏
وقد تبين أنهما واجبان على كل فرد من أفراد المسلمين، وجوب فرض الكفاية، لا وجوب فرض الأعيان، كالصلوات الخمس، بل كوجوب الجهاد‏‏
والقيام بالواجبات، من الدعوة الواجبة وغيرها يحتاج إلى شروط يقام بها،كما جاء في الحديث‏: ينبغي لمن أمر بالمعروف،ونهي عن المنكر،أن يكون فقيهًا فيما يأمر به، فقيهًا فيما ينهي عنه،رفيقًا فيما يأمر به، رفيقًا فيما ينهي عنه،حليمًا فيما يأمر به،حليما فيما ينهي عنه،فالفقه قبل الأمر ليعرف المعروف وينكر المنكر، والرفق عند الأمر ليسلك أقرب الطرق إلى تحصيل المقصود،والحلم بعد الأمر ليصبر على أذي المأمور المنهي، فإنه كثيرًا ما يحصل له الأذى بذلك‏‏ ولهذا قال تعالى: {‏‏‏وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ‏‏} [‏لقمان‏: ‏17‏]‏، وقد أمر نبينا بالصبر في مواضع كثيرة، كما قال تعإلى في أول المدثر ‏: {‏‏قُمْ فَأَنذِرْ وَرَبَّكَ فَكَبِّرْ وَثِيَابَكَ فَطَهِّرْ وَالرُّجْزَ فَاهْجُرْ وَلَا تَمْنُن تَسْتَكْثِرُ وَلِرَبِّكَ فَاصْبِرْ‏‏} [‏المدثر‏: 2 - 7‏]‏، وقال تعالى: {‏‏وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا‏‏} [‏الطور‏: ‏48‏]‏، وقال‏: ‏‏{وَاصْبِرْ عَلَى مَا يَقُولُونَ‏‏} [‏المزمل‏: ‏10‏]‏، وقال تعالى:

ص -168- {‏‏وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَاهُمْ نَصْرُنَا‏‏} [‏الأنعام‏: ‏34‏]‏، وقال‏: ‏‏{فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُن كَصَاحِبِ الْحُوتِ‏‏} [‏القلم‏: ‏48‏]‏‏‏
وقد جمع سبحانه بين التقوي والصبر في مثل قوله: {‏‏‏لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنفُسِكُمْ وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ أَذًى كَثِيراً وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ‏‏} [‏آل عمران‏: ‏186‏]‏، والمؤمنون كانوا يدعون إلى الإيمان بالله وما أمر به من المعروف، وينهون عما نهي الله عنه من المنكر، فيؤذيهم المشركون وأهل الكتاب، وقد أخبرهم بذلك قبل وقوعه، وقال لهم‏: {‏‏وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ}‏‏، وقد قال يوسف عليه السلام ‏: {‏‏أَنَاْ يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَالْمُحْسِنِينَ‏‏} [‏يوسف‏: ‏90‏]‏‏‏
فالتقوي تتضمن طاعة الله، ومنها الأمر بالمعروف والنهي عن المنكر، والصبر يتناول الصبر على المصائب التي منها أذى المأمور المنهي للآمر الناهي‏‏
لكن للآمر الناهي أن يدفع عن نفسه ما يضره، كما يدفع الإنسان عن نفسه الصائل، فإذا أراد المأمور المنهي ضربه، أو أخذ ماله ونحو ذلك وهو قادر على دفعه فله دفعه عنه؛ بخلاف ما إذا وقع الأذى

ص -169- وتاب منه؛ فإن هذا مقام الصبر والحلم، والكمال في هذا الباب حال نبينا صلى الله عليه وسلم، كما في الصحيحين عن عائشة أنها قالت‏: ما ضرب رسول الله صلى الله عليه وسلم بيده خادما له، ولا امرأة، ولا دابة، ولا شيئًا قط، إلا أن يجاهد في سبيل الله، ولا نيل منه فانتقم لنفسه إلا أن تنتهك محارم الله فإذا انتهكت محارم الله لم يقم لغضبه شيء حتى ينتقم لله، فقد تضمن خلقه العظيم أنه لا ينتقم لنفسه إذا نيل منه، وإذا انتهكت محارم الله لم يقم لغضبه شيء حتى ينتقم لله، ومعلوم أن أذي الرسول من أعظم المحرمات، فإن من آذاه فقد آذي الله، وقتل سَابِّه واجب باتفاق الأمة، سواء قيل‏: إنه قتل لكونه ردة، أو لكونه ردة مغلظة أوجبت أن صار قتل الساب حدًا من الحدود‏‏
والمنقول عن النبي صلى الله عليه وسلم في احتماله وعفوه عمن كان يؤذيه كثير، كما قال تعالى: {‏‏وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُم مِّن بَعْدِ إِيمَانِكُمْ كُفَّاراً حَسَدًا مِّنْ عِندِ أَنفُسِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ‏‏} [‏البقرة‏: ‏109‏]‏، فالآمر الناهي إذا أوذي وكان أذاه تعديا لحدود الله وفيه حق لله، يجب على كل أحد النهي عنه، وصاحبه مستحق للعقوبة، لكن لما دخل فيه حق الآدمي كان له العفو عنه، كما له أن يعفو عن القاذف والقاتل وغير ذلك، وعفوه عنه لا

ص -170- يسقط عن ذلك العقوبة التي وجبت عليه لحق الله، لكن يكمل لهذا الآمر الناهي مقام الصبر والعفو الذي شرع الله لمثله، حتى يدخل في قوله تعالى: {‏‏وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ‏‏} [‏آل عمران‏: ‏186‏]‏، وفي قوله: {‏‏فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ‏‏‏‏}
ثم هنا فرق لطيف، أما الصبر فإنه مأمور به مطلقًا، فلا ينسخ، وأما العفو والصفح فإنه جعل إلى غاية، وهو‏: أن يأتي الله بأمره، فلما أتي بأمره بتمكين الرسول ونصره صار قادرًا على الجهاد لأولئك، وإلزامهم بالمعروف، ومنعهم عن المنكر صار يجب عليه العمل باليد في ذلك ما كان عاجزًا عنه، وهو مأمور بالصبر في ذلك،كما كان مأمورًا بالصبر أولا‏‏
والجهاد مقصوده أن تكون كلمة الله هي العليا، وأن يكون الدين كله لله؛ فمقصوده إقامة دين الله لا استيفاء الرجل حظه؛ ولهذا كان ما يصاب به المجاهد في نفسه وماله أجره فيه على الله؛ فإن الله اشتري من المؤمنين أنفسهم وأموالهم، بأن لهم الجنة، حتى إن الكفار إذا أسلموا أو عاهدوا لم يضمنوا ما أتلفوه للمسلمين من الدماء والأموال، بل لو أسلموا وبأيديهم ما غنموه من أموال المسلمين، كان ملكا لهم عند جمهور العلماء‏: كمالك وأبي حنيفة وأحمد، وهو الذي مضت به سنة رسول الله صلى الله عليه وسلم، وسنة خلفائه الراشدين‏‏

ص -171- فالآمر الناهي إذا نيل منه وأوذي، ثم إن ذلك المأمور المنهي تاب وقَبِلَ الحق منه‏: فلا ينبغي له أن يقتص منه، ويعاقبه على أذاه،فإنه قد سقط عنه بالتوبة حق الله كما يسقط عن الكافر إذا أسلم حقوق الله تعإلى كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏: "‏الإسلام يهدم ما كان قبله،والتوبة تهدم ما كان قبلها‏"‏، والكافر إذا أسلم هدم الإسلام ما كان قبله،دخل في ذلك ما اعتدي به على المسلمين في نفوسهم وأموالهم؛لأنه ما كان يعتقد ذلك حراما، بل كان يستحله، فلما تاب من ذلك غفر له هذا الاستحلال،وغفرت له توابعه‏‏
فالمأمور المنهي إن كان مستحلاً لأذي الآمر الناهي كأهل البدع والأهواء، الذين يعتقدون أنهم على حق، وأن الآمر الناهي لهم معتد عليهم، فإذا تابوا لم يعاقبوا بما اعتدوا به على الآمر الناهي من أهل السنة، كالرافضي الذي يعتقد كفر الصحابة أو فسقهم وسبهم على ذلك، فإن تاب من هذا الاعتقاد، وصار يحبهم ويتولاهم لم يبق لهم عليه حق، بل دخل حقهم في حق الله ثبوتًا وسقوطًا؛ لأنه تابع لاعتقاده‏‏
ولهذا كان جمهور العلماء كأبي حنيفة ومالك وأحمد في أصح الروايتين، والشافعي في أحد القولين على أن أهل البغي المتأولين لا يضمنون ما أتلفوه على أهل العدل بالتأويل، كما لا يضمن أهل العدل ما أتلفوه على أهل البغي بالتأويل باتفاق العلماء‏‏

ص -172- وكذلك أصح قولي العلماء في المرتدين، فإن المرتد والباغي المتأول والمبتدع كل هؤلاء يعتقد أحدهم أنه على حق، فيفعل ما يفعله متأولا، فإذا تاب من ذلك كان كتوبة الكافر من كفره؛ فيغفر له ما سلف مما فعله متأولا، وهذا بخلاف من يعتقد أن ما يفعله بغي وعدوان كالمسلم إذا ظلم المسلم، والذمي إذا ظلم المسلم، والمرتد الذي أتلف مال غيره، وليس بمحارب بل هو في الظاهر مسلم أو معاهد، فإن هؤلاء يضمنون ما أتلفوه بالاتفاق‏‏
فالمأمور المنهي إن كان يعتقد أن أذي الآمر الناهي جائز له، فهو من المتأولين وحق الآمر الناهي داخل في حق الله تعإلى فإذا تاب سقط الحقان، وإن لم يتب كان مطلوبا بحق الله المتضمن حق الآدمي، فإما أن يكون كافرًا، وإما أن يكون فاسقًا، وإما أن يكون عاصيا، فهؤلاء كل يستحق العقوبة الشرعية بحسبه، وإن كان مجتهدًا مخطئًا فهذا قد عفي الله عنه خطأه، فإذا كان قد حصل بسبب اجتهاده الخطأ أذي للآمر الناهي بغير حق فهو كالحاكم إذا اجتهد فأخطأ، وكان في ذلك ما هو أذي للمسلم، أو كالشاهد، أو كالمفتي‏‏
فإذا كان الخطأ لم يتبين لذلك المجتهد المخطئ، كان هذا مما ابتلي الله به هذا الآمر الناهي‏‏قال تعالى: {‏‏‏وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيرًا‏‏} [‏الفرقان‏: ‏20‏]‏، فهذا مما يرتفع عنه الإثم في نفس الأمر، وكذلك

ص -173- الجزاء على وجه العقوبة، ولكن قد يقال‏: قد يسقط الجزاء على وجه القصاص الذي يجب في العمد، ويثبت الضمان الذي يجب في الخطأ، كما تجب الدية في الخطأ، وكما يجب ضمان الأموال التي يتلفها الصبي والمجنون في ماله، وإن وجبت الدية على عاقلة القاتل خطأ، معاونة له فلابد من استيفاء حق المظلوم خطأ، فكذلك هذا الذي ظلم خطأ، لكن يقال‏: يفرق بين ما كان الحق فيه لله، وحق الآدمي تبع له، وما كان حقًا لآدمي محضًا أو غالبًا، والأمر بالمعروف والنهي عن المنكر، والجهاد من هذا الباب موافق لقول الجمهور الذين لا يوجبون على أهل البغي ضمان ما أتلفوه لأهل العدل بالتأويل، وإن كان ذلك خطأ منهم ليس كفرًا ولا فِسْقًا‏‏
وإذا قدر عليهم أهل العدل لم يتبعوا مدبرهم، ولم يجهزوا على جريحهم، ولم يسبوا حريمهم، ولم يغنموا أموالهم، فلا يقاتلونهم على ما أتلفوه من النفوس والأموال إذا أتلفوا مثل ذلك، أو تملكوا عليهم‏‏
فتبين أن القصاص ساقط في هذا الموضع؛ لأن هذا من باب الجهاد الذي يجب فيه الأجر على الله، وهذا مما يتعلق بحق العبد الآمر الناهي‏‏
وأما قول السائل‏: هل يقتص منه لئلا يؤدي إلى طمع منه في

ص -174- جانب الحق‏؟‏ فيقال‏: متي كان فيما فعله إفساد لجانب الحق كان الحق في ذلك لله ورسوله، فيفعل فيه ما يفعل في نظيره، وإن لم يكن فيه أذي للآمر الناهي‏‏
والمصلحة في ذلك تتنوع؛ فتارة تكون المصلحة الشرعية القتال، وتارة تكون المصلحة المهادنة، وتارة تكون المصلحة الإمساك والاستعداد بلا مهادنة، وهذا يشبه ذلك، لكن الإنسان تزين له نفسه أن عفوه عن ظالمه يجريه عليه، وليس كذلك، بل قد ثبت عن النبي صلى الله عليه وسلم في الصحيح أنه قال‏: "‏ثلاث إن كنت حالفاً عليهن‏: ما زاد الله عبدًا بعفو إلا عزا، وما نقصت صدقة من مال، وما تواضع أحد لله إلا رفعه الله‏"‏‏‏
فالذي ينبغي في هذا الباب أن يعفو الإنسان عن حقه، ويستوفي حقوق الله بحسب الإمكان‏‏ قال تعالى: {‏‏وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنتَصِرُونَ‏‏} [‏الشوري‏: ‏39‏]‏، قال إبراهيم النَّخْعِي [‏هو أبو عمران إبراهيم بن يزيد بن قيس بن الأسود بن عمرو بن ربيعة النخعي اليماني ثم الكوفي، وهو ابن مليكة أخت الأسود بن يزيد، كان كبير الشأن، كثير المحاسن، توفي وله تسع وأربعون سنة، مات سنة 96ه‏]‏ ‏: كانوا يكرهون أن يستذلوا، فإذا قدروا عفوا‏‏ قال تعالى: {‏‏هُمْ يَنتَصِرُونَ‏‏} يمدحهم، بأن فيهم همة الانتصار للحق والحمية له؛ ليسوا بمنزلة الذين يعفون عجزًا وذلا بل هذا مما يذم به الرجل، والممدوح العفو مع القدرة، والقيام لما يجب من نصر الحق، لا مع إهمال حق الله وحق العباد‏‏ والله تعالى أعلم‏

ص -175- وقال شيخ الإسلام قدسََ الله رُوحَهُ ‏:
فصْل
في قوله تعالى: {‏‏حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ جَاءهُمْ نَصْرُنَا‏‏ الآية} [‏يوسف‏: ‏110‏]‏ قراءتان في هذه الآية‏: بالتخفيف والتثقيل‏‏ وكانت عائشة رضي الله عنها تقرأ بالتثقيل وتنكر التخفيف، كما في الصحيح عن الزهري قال‏: أخبرني عروة عن عائشة، قالت له وهو يسألها عن قوله: {‏‏وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ‏‏} مخففة قالت‏: معاذ الله، لم تكن الرسل تظن ذلك بربها‏‏ قلت‏: فما هذا النصر ‏‏حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ‏‏ بمن كذبهم من قومهم، وظنت الرسل أن أتباعهم قد كذبوهم جاءهم نصر الله عند ذلك، لعمري لقد استيقنوا أن قومهم كذبوهم فما هو بالظن‏‏
وفي الصحيح أيضًا عن ابن جُرَيجٍ سمعت ابن أبي مُلَيكَةَ يقول ‏: قال ابن عباس‏: {‏‏‏حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ‏‏}، خفيفة ذهب بها هنالك، وتلا‏: {‏‏حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَى نَصْرُ اللّه ‏‏أَلا إِنَّ نَصْرَ اللَّهِ قَرِيبٌ} [‏البقرة‏: ‏214‏]‏،

ص -176- فلقيت عروة فذكرت ذلك له، فقال‏: قالت عائشة‏: معاذ الله، والله ما وعد الله رسوله من شيء قط إلا علم أنه كائن قبل أن يكون، ولكن لم يزل البلاء بالرسل، حتى ظنوا خافوا أن يكون من معهم يكذبهم فكانت تقرؤها‏: ‏"‏وظنوا أنهم قد كذِّبوا‏"‏ مثقلة‏‏
فعائشة جعلت استيأس الرسل من الكفار للمكذبين، وظنهم التكذيب من المؤمنين بهم، ولكن القراءة الأخري ثابتة لا يمكن إنكارها، وقد تأولها ابن عباس، وظاهر الكلام معه، والآية التي تليها إنما فيها استبطاء النصر، وهو قولهم‏: ‏‏مَتَى نَصْرُ اللّهِ‏‏، فإن هذه كلمة تبطيء لطلب التعجيل‏‏
وقوله: {‏‏وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ‏‏} قد يكون مثل قوله: {‏‏إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ‏‏} [‏الحج‏: 52‏]‏، والظن لا يراد به في الكتاب والسنة الاعتقاد الراجح، كما هو في اصطلاح طائفة من أهل الكلام في العلم، ويسمون الاعتقاد المرجوح وهمًا، بل قد قال النبي صلى الله عليه وسلم‏: "‏إياكم والظن، فإن الظن أكذب الحديث‏"‏، وقد قال تعالى: {‏‏‏إَنَّ الظَّنَّ لاَ يُغْنِي مِنَ الْحَقِّ شَيْئًا‏‏} [‏يونس‏: ‏36‏]‏‏‏

ص -177- فالاعتقاد المرجوح هو ظن، وهو وهم، وهذا الباب قد يكون من حديث النفس المعفو عنه، كما قال النبي صلى الله عليه وسلم‏: "‏إن الله تجاوز لأمتى ما حدثت به أنفسها ما لم تكلم أو تعمل‏"‏، وقد يكون من باب الوسوسة التي هي صريح الإيمان، كما ثبت في الصحيح أن الصحابة قالوا‏: يا رسول الله، إن أحدنا ليجد في نفسه ما لأن يحَّرق حتى يصير حُمَمَة، أو يخر من السماء إلى الأرض، أحب إليه من أن يتكلم به‏‏ قال‏: "‏أو قد وجدتموه‏؟‏‏"‏ قالوا‏: نعم‏‏ قال‏: "‏ذلك صريح الإيمان‏"‏، وفي حديث آخر‏: إن أحدنا ليجد ما يتعاظم أن يتكلم به‏‏ قال‏: "‏الحمد لله الذي رد كيده إلى الوسوسة‏"‏‏‏
فهذه الأمور التي هي تُعْرض ثلاثة أقسام‏: ‏منها ما هو ذنب يضعف به الإيمان، وإن كان لا يزيله، واليقين في القلب له مراتب، ومنه ما هو عفو يعفي عن صاحبه، ومنه ما يكون يقترن به صريح الإيمان‏‏
ونظير هذا‏: ما في الصحيح عن ابن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة، قال‏: قال رسول الله صلى الله عليه وسلم‏: "‏يرحم الله لوطا، لقد كان يأوي إلى ركن شديد، ولو لَبِثْتُ في السجن ما لبث يوسف لأجبت الداعي، ونحن أحق بالشك من إبراهيم إذ قال له ربه‏: ‏‏{أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَكِن لِّيَطْمَئِنَّ قَلْبِي‏‏‏} [‏البقرة‏: 260‏]‏،

ص -178- وقد ترك البخاري ذكر قوله‏: "‏بالشك‏"‏ لما خاف فيها من توهم بعض الناس [‏ذكر الإمام ابن تيمية أن البخاري ترك لفظة ‏"‏بالشك‏"‏، ولكن بالرجوع إلى صحيح البخاري وجد في أكثر من موضع إثبات لفظة بالشك‏]‏‏‏
ومعلوم أن إبراهيم كان مؤمنًا كما أخبر الله عنه بقوله: {‏‏‏أَوَلَمْ تُؤْمِن قَالَ بَلَى}‏‏ ولكن طلب طمأنينة قلبه‏‏ كما قال: {‏‏وَلَكِن لِّيَطْمَئِنَّ قَلْبِي}‏‏، فالتفاوت بين الإيمان والاطمئنان سماه النبي صلى الله عليه وسلم شكا لذلك بإحياء الموتي، كذلك الوعد بالنصر في الدنيا يكون الشخص مؤمنًا بذلك، ولكن قد يضطرب قلبه فلا يطمئن، فيكون فوات الاطمئنان ظنا أنه قد كذب، فالشك مظنة أنه يكون من باب واحد وهذه الأمور لا تقدح في الإيمان الواجب، وإن كان فيها ما هو ذنب فالأنبياء عليهم السلام معصومون من الإقرار على ذلك، كما في أفعالهم على ما عرف من أصول السنة والحديث‏‏
وفي قصص هذه الأمور عبرة للمؤمنين بهم، فإنهم لابد أن يبتلوا بما هو أكثر من ذلك، ولا ييأسوا إذا ابتلوا بذلك، ويعلمون أنه قد ابتلي به من هو خير منهم، وكانت العاقبة إلى خير، فليتيقن المرتاب، ويتوب المذنب ويقوي إيمان المؤمنين فبها يصح الاتساء بالأنبياء كما في قوله: {‏‏لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ‏‏} [‏الأحزاب‏: 21‏]‏‏‏

ص -179- وفي القرآن من قصص المرسلين التي فيها تسلية وتثبيت؛ ليتأسي بهم في الصبر على ما كذبوا وأوذوا، كما قال تعالى: {‏‏‏وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَاهُمْ نَصْرُنَا‏‏} [‏الأنعام‏: ‏43‏]‏‏‏‏‏‏‏‏ [‏بياض بالأصل‏]‏ ولنا؛ لأنه أسوة في ذلك ما هو كثير في القرآن؛ ولهذا قال‏: ‏‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏‏} [‏يوسف‏: 111‏]‏، وقال‏: ‏‏‏{مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ‏‏} [‏فصلت‏: 34‏]‏ وقال‏: {‏‏‏فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِل لَّهُمْ‏‏} [‏الأحقاف‏: ‏35‏]‏، ‏‏{وَكُلاًّ نَّقُصُّ عَلَيْكَ مِنْ أَنبَاء الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ‏‏} [‏هود‏: 120‏]‏‏‏
وإذا كان الاتساء بهم مشروعا في هذا وفي هذا فمن المشروع التوبة من الذنب، والثقة بوعد الله،وإن وقع في القلب ظن من الظنون وطلب مزيد الآيات لطمأنينة القلوب، كما هو المناسب للاتساء والاقتداء دون ما كان المتبوع معصومًا مطلقًا‏‏ فيقول التابع‏: أنا لست من جنسه، فإنه لا يذكر الذنب، فإذا أذنب استيأس من المتابعة والاقتداء، لما أتي به من الذنب الذي يفسد المتابعة على القول بالعصمة، بخلاف ما إذا قيل‏: إن ذلك مجبور بالتوبة، فإنه تصح معه المتابعة، كما قيل‏: أول من أذنب وأجرم ثم تاب وندم آدم أبو البشر، ومن أشبه أباه ما ظلم‏‏

ص -180- والله تعالى قص علينا قصص توبة الأنبياء لنقتدي بهم في المتاب، وأما ما ذكره سبحانه أن الاقتداء بهم في الأفعال التي أقروا عليها فلم ينهوا عنها، ولم يتوبوا منها، فهذا هو المشروع‏‏ فأما ما نهوا عنه وتابوا منه فليس بدون المنسوخ من أفعالهم، وإن كان ما أمروا به أبيح لهم، ثم نسخ، تنقطع فيه المتابعة، فما لم يؤمروا به أحري وأولي‏‏
وأيضًا، فقوله: {‏‏‏وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ‏‏} قد يكونوا ظنوا في الموعود به ما ليس هو فيه بطريق الاجتهاد منهم، فتبين الأمر بخلافه، فهذا جائز عليهم كما سنبينه، فإذا ظن بالموعود به ما ليس هو فيه، ثم تبين الأمر بخلافه ظن أن ذلك كذب، وكان كذبا من جهة ظن في الخبر ما لا يجب أن يكون فيه‏‏
فأما الشك فيما يعلم أنه أخبر به فهذا لا يكون، وسنوضح ذلك إن شاء الله تعالي‏‏
ومما ينبغي أن يعلم أنه سبحانه ذكر هنا شيئين‏: أحدهما‏: استيئاس الرسل‏‏ والثاني‏: ظن أنهم كذبوا‏‏ وقد ذكرنا لفظ‏: "‏الظن‏"‏،فأما لفظ‏: "‏استيأسوا ‏"‏، فإنه قال سبحانه: {‏‏‏ حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ } ‏‏ولم يقل‏: يئس الرسل، ولا ذكر ما استيأسوا منه، وهذا اللفظ قد ذكره في هذه السورة‏:

ص -181- {‏‏فَلَمَّا اسْتَيْأَسُواْ مِنْهُ خَلَصُواْ نَجِيًّا قَالَ كَبِيرُهُمْ أَلَمْ تَعْلَمُواْ أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُم مَّوْثِقًا مِّنَ اللّهِ وَمِن قَبْلُ مَا فَرَّطتُمْ فِي يُوسُفَ فَلَنْ أَبْرَحَ الأَرْضَ حَتَّىَ يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ‏‏} [‏يوسف‏: 80‏]‏‏‏
وقد يقال‏: الاستيئاس ليس هو الإياس؛ لوجوه‏:
أحدها‏: أن إخوة يوسف لم ييأسوا منه بالكلية، فإن قول كبيرهم‏: ‏‏فَلَنْ أَبْرَحَ الأَرْضَ حَتَّىَ يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ‏‏ دليل على أنه يرجو أن يحكم الله له‏‏ وحكمه هنا لابد أن يتضمن تخليصنا ليوسف منهم، وإلا فحكمه له بغير ذلك لا يناسب قعوده في مصر لأجل ذلك‏‏
وأيضا، ف ‏"‏اليأس‏"‏‏: يكون في الشيء الذي لا يكون، ولم يجئ ما يقتضي ذلك، فإنهم قالوا‏: {‏‏‏يَا أَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَبًا شَيْخًا كَبِيرًا فَخُذْ أَحَدَنَا مَكَانَهُ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ قَالَ مَعَاذَ اللّهِ أَن نَّأْخُذَ إِلاَّ مَن وَجَدْنَا مَتَاعَنَا عِندَهُ إِنَّا إِذًا لَّظَالِمُونَ‏‏} [‏يوسف‏: ‏78، 79‏]‏ فامتنع من تسليمه إليهم‏‏ ومن المعلوم أن هذا لا يوجب القطع بأنه لا يسلم إليهم، فإنه يتغير عزمه ونيته، وما أكثر تقليب القلوب، وقد يتبدل الأمر بغيره حتى يصير الحكم إلى غيره، وقد يتخلص بغير اختياره، والعادات قد جرت بهذا على مثل من عنده من قال لا يعطيه، فقد

ص -182- يعطيه، وقد يخرج من يده بغير اختياره، وقد يموت عنه فيخرج، والعالم مملوء من هذا‏‏
الوجه الثاني ‏: قال لهم يعقوب‏: ‏‏‏{يَا بَنِيَّ اذْهَبُواْ فَتَحَسَّسُواْ مِن يُوسُفَ وَأَخِيهِ وَلاَ تَيْأَسُواْ مِن رَّوْحِ اللّهِ إِنَّهُ لاَ يَيْأَسُ مِن رَّوْحِ اللّهِ إِلاَّ الْقَوْمُ الْكَافِرُونَ‏‏} [‏يوسف‏: ‏87‏]‏ فنهاهم عن اليأس من روح الله، ولم ينههم عن الاستيئاس، وهو الذي كان منهم ‏‏ وأخبر أنه لا ييأس من روح الله إلا القوم الكافرون‏‏
ومن المعلوم أنهم لم يكونوا كافرين فهذا هو الوجه الثالث أيضًا‏: وهو أنه أخبر أنه‏: {‏‏لاَ يَيْأَسُ مِن رَّوْحِ اللّهِ إِلاَّ الْقَوْمُ الْكَافِرُونَ‏‏} فيمتنع أن يكون للأنبياء يأس من روح الله، وأن يقعوا في الاستيئاس بل المؤمنون ما داموا مؤمنين لا ييأسون من روح الله،وهذه السورة تضمنت ذكر المستيئسين،وأن الفرح جاءهم بعد ذلك؛ لئلا ييأس المؤمن؛ولهذا فيها‏: {‏‏‏لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏‏} [‏يوسف‏: ‏111‏]‏ فذكر استيئاس الإخوة من أخي يوسف،وذكر استيئاس الرسل،يصلح أن يدخل فيه ما ذكره ابن عباس، وما ذكرته عائشة جميعًا‏‏
الوجه الرابع‏: أن الاستيئاس استفعال من اليأس، والاستفعال

ص -183- يقع على وجوه‏: يكون لطلب الفعل من الغير، فالاستخراج والاستفهام والاستعلام يكون في الأفعال المتعدية، يقال‏: استخرجت المال من غيري، وكذلك استفهمت، ولا يصلح هذا أن يكون معنى الاستيئاس، فإن أحدا لا يطلب اليأس ويستدعيه؛ ولأن استيأس‏: فعل لازم لا متعد‏‏
ويكون الاستفعال لصيرورة المستفعل على صفة غيره، وهذا يكون في الأفعال اللازمة كقولهم ‏: استحجر الطين، أي ‏: صار كالحجر‏‏واستنوق الفحل، أي ‏: صار كالناقة‏‏ وأما النظر فيما استيأسوا منه، فإن الله تعإلى ذكر ذلك في قصة إخوة يوسف حيث قال‏: {‏‏فَلَمَّا اسْتَيْأَسُواْ مِنْهُ‏‏‏‏}
وأما الرسل فلم يذكر ما استيأسوا منه، بل أطلق وصفهم بالاستيئاس، فليس لأحد أن يقيده بأنهم استيأسوا مما وعدوا به، وأخبروا بكونه، ولا ذكر ابن عباس ذلك‏‏
وثبت أن قوله: {‏‏وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ‏‏} لا يدل على ظاهره، فضلا عن باطنه‏: أنه حصل في قلوبهم مثل تساوي الطرفين فيما أخبروا به، فإن لفظ الظن في اللغة لايقتضي ذلك، بل يسمي ظنًا ما هو من أكذب الحديث عن الظان؛ لكونه أمرا مرجوحا في نفسه‏‏ واسم

ص -184- اليقين والريب والشك ونحوها يتناول علم القلب وعمله وتصديقه، وعدم تصديقه وسكينته وعدم سكينته، ليست هذه الأمور بمجرد العلم فقط، كما يحسب ذلك بعض الناس، كما نبهنا عليه في غير هذا الموضع؛إذ المقصود هنا الكلام على قوله: {‏‏حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ‏‏‏‏}
 فإذا كان الخبر عن استيئاسهم مطلقًا، فمن المعلوم أن الله إذا وعد الرسل والمؤمنين بنصر مطلق كما هو غالب إخباراته لم يقيد زمانه ولا مكانه، ولا سنته، ولا صفته، فكثيرا ما يعتقد الناس في الموعود به صفات أخري لم ينزل عليها خطاب الحق، بل اعتقدوها بأسباب أخري، كما اعتقد طائفة من الصحابة إخبار النبي صلى الله عليه وسلم لهم أنهم يدخلون المسجد الحرام، ويطوفون به، أن ذلك يكون عام الحديبية؛ لأن النبي صلى الله عليه وسلم خرج معتمرا، ورجا أن يدخل مكة ذلك العام، ويطوف ويسعي‏‏ فلما استيأسوا من دخوله مكة ذلك العام لما صدهم المشركون، حتى قاضاهم النبي صلى الله عليه وسلم على الصلح المشهور بقي في قلب بعضهم شيء، حتى قال عمر للنبي صلى الله عليه وسلم‏: ألم تخبرنا أنا ندخل البيت ونطوف‏؟‏ قال‏: "‏بلي‏‏ فأخبرتك أنك تدخله هذا العام‏؟‏‏"‏ قال‏: لا‏‏ قال‏: "‏فإنك داخله ومطوف‏"‏ وكذلك قال له أبو بكر‏‏
وكان أبو بكر رضي الله عنه أكثر علمًا وإيمانًا من عمر، حتى تاب

ص -185- عمر مما صدر منه، وإن كان عمر رضي الله عنه محدثًا كما جاء في الحديث الصحيح، أنه قال صلى الله عليه وسلم‏: "‏قد كان في الأمم قبلكم محدثون، فإن يكن في أمتى أحد فعمر‏"‏ فهو رضي الله عنه المحدث الملهم، الذي ضرب الله الحق على لسانه وقلبه، ولكن مزية التصديق الذي هو أكمل متابعة للرسول، وعلمًا وإيمانًا بما جاء به، درجته فوق درجته؛ فلهذا كان الصديق أفضل الأمة، صاحب المتابعة للآثار النبوية، فهو مُعَلِّمٌ لعمر، ومُؤَدِّبٌ للمحدث منهم الذي يكون له من ربه إلهام وخطاب، كما كان أبو بكر مُعَلِّمًا لعمر ومؤدبًا له حيث قال له‏: فأخبرك أنك تدخله هذا العام‏؟‏ قال‏: لا، قال‏: إنك آتيه ومطوف‏‏
فبين له الصديق أن وعد النبي صلى الله عليه وسلم مطلق غير مقيد بوقت، وكونه سعي في ذلك العام وقصده لا يوجب أن يعني ما أخبر به؛ فإنه قد يقصد الشيء ولا يكون، بل يكون غيره، إذ ليس من شرط النبي صلى الله عليه وسلم أن يكون كما قصده، بل من تمام نعمة ربه عليه أن يقيده عما يقصده إلى أمر آخر هو أنفع مما قصده، كما كان صلح الحديبية أنفع للمؤمنين من دخولهم ذلك العام، بخلاف خبر النبي صلى الله عليه وسلم، فإنه صادق لابد أن يقع ما أخبر به ويتحقق‏‏

ص -186- وكذلك ظن النبي كما قال في تأبير النخل‏: "‏إنما ظننت ظنًا فلا تؤاخذوني بالظن، ولكن إذا حدثتكم عن الله فإني لن أكذب على الله‏"‏، فاستيئاس عمر وغيره من دخول ذلك هو استيئاس مما ظنوه موعودًا به، ولم يكن موعودًا به‏‏
ومثل هذا لا يمتنع على الأنبياء أن يظنوا شيئًا فيكون الأمر بخلاف ما ظنوه فقد يظنون فيما وعدوه تعيينًا وصفات ولا يكون كما ظنوه، فييأسون مما ظنوه في الوعد، لا من تعيين الوعد، كما قال النبي صلى الله عليه وسلم‏: "‏رأيت أن أبا جهل قد أسلم، فلما أسلم خالد ظنوه هو، فلما أسلم عكرمة علم أنه هو‏"‏‏‏
وروي مسلم في صحيحه؛ أن النبي صلى الله عليه وسلم مر بقوم يلقحون فقال‏: "‏لو لم تفعلوا هذا لصلح‏"‏‏‏ قال‏: فخرج شيصًا‏ [‏في المطبوعة‏: "‏سبتا‏"‏، والمثبت من مسلم‏]‏ فمر بهم فقال‏: "‏ما لنخلكم [‏في المطبوعة‏: "‏لفحلكم‏"‏، والمثبت من مسلم‏]‏‏؟‏‏"‏ قالوا‏: قلت‏: كذا وكذا‏‏ قال‏: "‏أنتم أعلم بأمر دنياكم‏"‏ [‏والشيصُ‏: التمر الذي لايشتد نواه ويقوي، وقد لا يكون له نوي أصلا‏]‏‏‏ وروي أيضا عن موسي بن طلحة، عن أبيه طلحة بن عبيد الله، قال‏: مررت مع رسول الله صلى الله عليه وسلم بقوم على رؤوس النخل، فقال‏: "‏ما يصنع هؤلاء ‏؟‏‏"‏ فقال‏: يلَقِّحُونه يجعلون الذكر في الأنثي فَتَلْقَحُ، فقال رسول الله صلى الله عليه وسلم‏: "‏ما أظن يغني ذلك شيئًا‏"‏ فأخبروا بذلك فتركوه‏‏ فأخبر رسول الله صلى الله عليه وسلم، فقال‏: "‏إن كان ينفعهم ذلك فليصنعوه، فإنني

ص -187- ظننت ظنًا فلا تؤاخذوني بالظن، ولكن إذا حَدَّثتكم عن الله شيئا فخذوا به، فإني لن أكذب على الله‏"‏‏‏
فإذا كان النبي صلى الله عليه وسلم يأمرنا إذا حدثنا بشيء عن الله أن نأخذ به فإنه لن يكذب على الله، فهو أتقانا للّه، وأعلمنا بما يتقي، وهو أحق أن يكون آخذًا بما يحدثنا عن اللّه، فإذا أخبره اللّه بوعد كان علينا أن نصدق به، وتصديقه هو به أعظم من تصديقنا، ولم يكن لنا أن نشك فيه، وهو بأبي أولي وأحري ألا يشك فيه، لكن قد يظن ظنًَا، كقوله‏: "‏إنما ظننت ظنًا فلا تؤاخذوني بالظن‏"‏، وإن كان أخبره به مطلقًا فمستنده ظنون، كقوله في حديث ذي اليدين ‏: "‏ما قصرت الصلاة ولا نسيت‏"‏‏‏
وقد يظن الشيء ثم يبين الله الأمر على جليته، كما وقع مثل ذلك في أمور، كقوله تعالى: {‏‏إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا‏‏} [‏الحجرات‏: 6‏]‏، نزلت في الوليد بن عقبة لما استعمله النبي صلى الله عليه وسلم وهم أن يغزوهم لما ظن صدقه، حتى أنزل الله هذه الآية‏‏
وكذلك في قصة بني أبيرق التي أنزل الله فيها‏: {‏‏‏إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيمًا‏‏} [‏النساء‏: ‏105‏]‏ وذلك لما جاء قوم تركوا السارق الذي كان يسرق، وأخرجوا البريء ؛

ص -188- فظن النبي صلى الله عليه وسلم صدقهم،حتى تبين الأمر بعد ذلك‏‏ وقال في حديث قصر الصلاة ‏: "‏لم أنس ولم تقصر‏"‏، فقالوا‏: ‏بلي قد نسيت ‏‏ وكان قد نسي، فأخبر عن موجب ظنه واعتقاده، حتى تبين الأمر بعد ذلك‏‏ وروي عنه أنه قال‏: "‏إني لأنسي [‏في المطبوعة‏: "‏لا أنسي‏"‏، والمثبت من مالك‏]‏ لأَسُنَّ‏"‏، وأيضًا،فقوله في القرآن‏: {‏‏‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏‏} [‏البقرة‏: ‏286‏]‏ شامل للنبي صلى الله عليه وسلم وأمته،حيث قال في صدر الآيات‏: ‏‏‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ‏‏ الآيتين} [‏البقرة‏: 285، 286‏]‏‏‏ وفي صحيح مسلم عن عبد الله بن عيسي الأنصاري، عن سعيد بن جبير، عن ابن عباس قال‏: بينا جبريل قاعد عند النبي صلى الله عليه وسلم سمع نَقِيضًا من فوقه، فرفع رأسه‏‏ فقال‏: هذا باب من السماء فتح اليوم لم يفتح إلا اليوم، فنزل منه ملك‏‏ فقال‏: هذا ملك نزل إلى الأرض لم ينزل قط إلا اليوم، فَسَلَّمَ وقال‏: أبشر بنورين أُوتِيتَهُما لم يؤْتَهُما نبي قبلك‏: فاتحة الكتاب وخواتيم سورة البقرة‏‏ لن تقرأ بحرف منها إلا أعطيته‏‏
وفي صحيح مسلم عن آدم، عن سعيد بن جبير، عن ابن عباس قال‏: لما نزلت هذه الآية‏: ‏‏{وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ}‏‏، دخل في قلوبهم منها شيء لم يدخل مثله، فقال النبي

ص -189- صلى الله عليه وسلم‏: "‏قولوا سمعنا وأطعنا وسلمنا‏"‏، قال‏: فألقي الله الإيمان في قلوبهم، فأنزل الله تعالى: {‏‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ‏‏} الآيات إلى قوله: {‏‏أَوْ أَخْطَأْنَا}‏‏، قال‏: قد فعلت، إلى آخر السورة [‏البقرة‏: ‏286‏]‏، قال‏: قد فعلت‏‏
وفي صحيح مسلم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال‏: لما نزلت على رسول الله صلى الله عليه وسلم‏: {‏‏‏لِّلَّهِ ما فِي السَّمَاواتِ وَمَا فِي الأَرْضِ وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ‏‏} [‏البقرة‏: ‏284‏]‏ اشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم، ثم بركوا على الركب فقالوا‏: أي رسول الله، كلفنا من الأعمال ما نطيق الصلاة والصيام والجهاد والصدقة، وقد أنزلت عليك هذه الآية ولا نطيقها‏‏ قال رسول الله صلى الله عليه وسلم‏: "‏أتريدون أن تقولوا كما قال أهل الكتاب‏: سمعنا وعصينا‏؟‏ بل قولوا‏: سمعنا وأطعنا، غفرانك ربنا وإليك المصير‏"‏، فلما اقتراها القوم وذلت بها ألسنتهم؛ أنزل الله عز وجل في أثرها‏: {‏‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ}‏‏ إلى قوله: {‏‏وَإِلَيْكَ الْمَصِيرُ‏‏} [‏البقرة‏: ‏285‏]‏، فلما فعلوا ذلك نسخها سبحانه فأنزل الله‏: ‏‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏‏} إلى قوله: {‏‏‏قَبْلِنَا‏‏} [‏البقرة‏: 286‏]‏ قال‏: {نعم‏: ‏‏رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ}‏‏ قال‏: نعم‏‏ إلى آخر السورة‏‏ قال‏: نعم‏‏
والذي عليه جمهور أهل الحديث والفقه أنه يجوز عليهم الخطأ في

ص -190- الاجتهاد، لكن لا يقرون عليه، وإذا كان في الأمر والنهي فكيف في الخبر‏؟‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏: "‏إنكم تختصمون إلي،ولعل بعضكم أن يكون ألحن بحجته من بعض، وإنما أقضي بنحو مما أسمع،فأحسب أنه صادق،فمن قضيت له من حق أخيه شيئًا فلا يأخذه، فإنما أقطع له قطعة من النار‏"‏ فنفس ما يعد الله به الأنبياء والمؤمنين حقًا لا يمترون فيه،كما قال تعالى في قصة نوح‏: ‏‏{‏وَنَادَى نُوحٌ رَّبَّهُ‏‏ إلى آخر الآية} [‏هود‏: ‏45‏]‏‏‏ومثل هذا الظن قد يكون من إلقاء الشيطان المذكور في قوله: {‏‏‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ‏‏} إلى قوله: {‏‏‏صِرَاطٍ مُّسْتَقِيمٍ‏‏} [‏الحج‏: ‏52 54‏]‏ وقد تكلمنا على هذه الآية في غير هذا الموضع‏‏
وللناس فيها قولان مشهوران؛ بعد اتفاقهم على أن التمني هو التلاوة والقرآن، كما عليه المفسرون من السلف كما في قوله: {‏‏وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ‏‏} [‏البقرة‏: ‏78‏]‏ وأما من أَوَّل النهي على تمني القلب، فذاك فيه كلام آخر، وإن قيل‏: إن الآية تَعُمُّ النوعين لكن الأول هو المعروف المشهور في التفسير، وهو ظاهر القرآن ومراد الآية قطعًا؛ لقوله بعد ذلك‏: {‏‏فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِّلَّذِينَ فِي قُلُوبِهِم مَّرَضٌ‏‏} [‏الحج‏: ‏52، 53‏]‏‏‏وهذا كله لا يكون في مجرد القلب إذا

ص -191- لم يتكلم به النبي، لكن قد يكون في ظنه الذي يتكلم به بعضه النخل ونحوها، وهو يوافق ما ذكرناه‏‏
وإذا كان التمني لا بد أن يدخل فيه القول ففيه قولان‏:
الأول‏: أن الإلقاء هو في سمع المستمعين ولم يتكلم به الرسول، وهذا قول من تأول الآية بمنع جواز الإلقاء في كلامه‏‏ والثاني وهو الذي عليه عامة السلف ومن اتبعهم ‏: أن الإلقاء في نفس التلاوة، كما دلت عليه الآية وسياقها من غير وجه، كما وردت به الآثار المتعددة، ولا محذور في ذلك إلا إذا أقر عليه، فأما إذا نسخ الله ما ألقى الشيطان وأحكم آياته فلا محذور في ذلك، وليس هو خطأ وغلط في تبليغ الرسالة، إلا إذا أقر عليه‏‏
ولا ريب أنه معصوم في تبليغ الرسالة أن يقر على خطأ، كما قال: "‏فإذا حدثتكم عن الله بشيء فخذوا به، فإني لن أكذب على الله‏"‏، ولولا ذلك لما قامت الحجة به،فإن كونه رسول الله يقتضي أنه صادق فيما يخبر به عن الله،والصدق يتضمن نفي الكذب ونفي الخطأ فيه‏‏ فلو جاز عليه الخطأ فيما يخبر به عن الله وأقر عليه لم يكن كل ما يخبر به عن الله‏‏
والذين منعوا أن يقع الإلقاء في تبليغه فروا من هذا، وقصدوا

ص -192- خيرًا، وأحسنوا في ذلك، لكن يقال لهم‏: ألقي ثم أحكم، فلا محذور في ذلك‏‏ فإن هذا يشبه النسخ لمن بلغه الأمر والنهي من بعض الوجوه، فإنه إذًا موقن مصدق برفع قول سبق لسانه به ليس أعظم من إخباره برفعه‏‏
ولهذا قال في النسخ‏: {‏‏‏وَإِن كَانَتْ لَكَبِيرَةً إِلاَّ عَلَى الَّذِينَ هَدَى اللّهُ‏‏} [‏البقرة‏: ‏143‏]‏، فظنهم أنهم قد كذبوا هو يتبع ما يظنونه من معنى الوعد، وهذا جائز لا محذور فيه، إذا لم يقروا عليه‏‏ وهذا وجه حسن،وهو موافق لظاهر الآية ولسائر الأصول من الآيات والأحاديث، والذي يحقق ذلك أن باب الوعد والوعيد ليس بأعظم من باب الأمر والنهي‏‏
فإذا كان من الجائز في باب الأمر والنهي أن يظنوا شيئًا، ثم يتبين الأمر لهم بخلافه، فلأن يجوز ذلك في باب الوعد والوعيد بطريق الأولي والأحري، حتى إن باب الأمر والنهي إذا تمسكوا فيه بالاستصحاب، لم يقع في ذلك ظن خلاف ما هو عليه الأمر في نفسه، فإن الوجوب والتحريم الذي لا يثبت إلا بخطاب إذا نفوه قبل الخطاب، كان ذلك اعتقادًا مطابقًا للأمر في نفسه، وباب الوعد إذا لم يخبروا به قد يظنون انتفاءه، كما ظن الخليل جواز المغفرة لأبيه حتى استغفر له، ونهينا عن الاقتداء‏‏ كما قال النبي صلى الله عليه وسلم لأبي طالب‏: "‏لأستغفرن لك ما لم أنه عنك‏"‏، وحتى استأذن ربه في الاستغفار لأمه فلم يؤذن له

ص -193- في ذلك،وحتى صلى على المنافقين قبل أن ينهي عن ذلك وكان يرجو لهم المغفرة، حتى أنزل الله عز وجل ‏: ‏‏{مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ‏‏} إلى قوله: {‏‏‏لأوَّاهٌ حَلِيمٌ‏‏} [‏التوبة‏: ‏113،114‏]‏، وقال عن المنافقين‏: {‏‏‏وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا‏‏ الآية} [‏التوبة‏: ‏84‏]‏، وقال‏: ‏‏‏{سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ‏‏} [‏المنافقون‏: ‏6‏]‏ فإذا كان صلى على المنافقين واستغفر لهم راجيا أن يغفر لهم قبل أن يعلم ذلك‏‏
ولهذا سوغ العلماء أن يروي في باب الوعد والوعيد من الأحاديث ما لم يعلم أنه كذب، وإن كان ضعيف الإسناد، بخلاف باب الأمر والنهي فإنه لا يؤخذ فيه إلا بما يثبت أنه صدق؛ لأن باب الوعد والوعيد إذا أمكن أن يكون الخبر صدقا وأمكن أن يوجد الخبر كذبا لم يجز نفيه، لا سيما بلا علم، كما لم يجز الجزم بثبوته بلا علم، إذ لا محذور فيه‏‏ منابت الناس اللفظ تعيين الوعد والوعيد، فلا يجوز منع ذلك بمنع الحديث إذا أمكن أن يكون صدقا؛ لأن في ذلك إبطال لما هو حق، وذلك لا يجوز‏‏
ولهذا قال النبي صلى الله عليه وسلم‏: "‏حدثوا عن بني إسرائيل

ص -194- ولا حرج‏"‏، وهذا الباب وهو‏: "‏باب الوعد والوعيد‏"‏، هو في الكتاب بأسماء مطلقة للمؤمنين، والصابرين، والمجاهدين، والمحسنين، فما أكثر من يظن من الناس أنه من أهل الوعد، ويكون اللفظ في ظنه أنه متصف بما يدخل في الوعد لا في اعتقاد صدق الوعد في نفسه‏‏
وهذا كقوله: {‏‏‏إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏‏} [‏غافر‏: ‏51‏]‏، وقوله: {‏‏وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ‏‏الآيتين} [‏الصافات‏: ‏171،172‏]‏، فقد يظن الإنسان في نفسه أو غيره كمال الإيمان المستحق للنصر، وإن جند الله الغالبون، ويكون الأمر بخلاف ذلك‏‏
وقد يقع من النصر الموعود به ما لا يظن أنه من الموعود به، فالظن المخطئ، فهم ذلك كثير جدا أكثر من باب الأمر والنهي مع كثرة ما وقع من الغلط في ذلك، وهذا مما لا يحصر الغلط فيه إلا الله تعإلى وهذا عام لجميع الآدميين، لكن الأنبياء صلوات الله عليهم وسلامه لا يقرون، بل يتبين لهم، وغير الأنبياء قد لا يتبين له ذلك في الدنيا‏‏
ولهذا كثر في القرآن ما يأمر نبيه صلى الله عليه وسلم بتصديق الوعد

ص -195- والإيمان، وما يحتاج إليه ذلك من الصبر إلى أن يجيء الوقت، ومن الاستغفار لزوال الذنوب التي بها تحقيق اتصافه بصفة الوعد، كما قال تعالى: {‏‏‏فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَا يَسْتَخِفَّنَّكَ الَّذِينَ لَا يُوقِنُونَ‏‏} [‏الروم‏: ‏60‏]‏ وقال تعالى: {‏‏فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ‏‏ الآية} [‏غافر‏: ‏77‏]‏‏‏ والآيات في هذا الباب كثيرة معلومة‏‏ والله تعالى أعلم‏‏


تفسير سورة الرعد

الجزء الخامس عشر

تفسير سورة الرعد

ص -196- سورة الرعد
قال شيخ الإِسلام رَحِمهُ اللَّه‏:
فصل
في قوله تعالى: {‏‏وَجَعَلُواْ لِلّهِ شُرَكَاء قُلْ سَمُّوهُمْ‏‏} [‏الرعد‏: 33‏]‏، قيل‏: المراد سموهم بأسماء حقيقة لها معان تستحق بها الشرك له والعبادة، فإن لم تقدروا بطل ما تدعونه‏‏
وقيل‏: إذا سميتموها آلهة فسموها باسم الإله، كالخالق والرازق، فإذا كانت هذه كاذبة عليها فكذلك اسم الآلهة، وقد حام حول معناها كثير من المفسرين، فما شفوا عليلا ولا أرووا غليلاً، وإن كان ما قالوه صحيحًا‏‏
فتأمل ما قبل الآية وما بعدها يطلعك على حقيقة المعني، فإنه سبحانه يقول‏: {‏‏‏أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ‏‏} [‏الرعد‏: ‏33‏]‏،وهذا استفهام

ص -197- تقرير يتضمن إقامة الحجة عليهم،ونفي كل معبود مع الله،الذي هو قائم على كل نفس بما كسبت بعلمه، وقدرته، وجزائه في الدنيا والآخرة‏‏فهو رقيب عليها، حافظ لأعمالها،مجاز لها بما كسبت من خير وشر‏‏
فإذا جعلتم أولئك شركاء فسموهم إذًا بالأسماء التي يسمي بها القائم على كل نفس بما كسبت، فإنه سبحانه يسمي بالحي القيوم، المحيي المميت، السميع البصير، الغني عما سواه، وكل شيء فقير إليه، ووجود كل شيء به‏‏ فهل تستحق آلهتكم اسمًا من تلك الأسماء‏؟‏ فإن كانت آلهة حقًا فسموها باسم من هذه الأسماء، وذلك بهت بين؛ فإذا انتفي عنها ذلك علم بطلانها كما علم بطلان مسماها‏‏
وأما إن سموها بأسمائها الصادقة عليها كالحجارة، وغيرها من مسمي الجمادات، وأسماء الحيوان التي عبدوها من دون الله، كالبقر وغيرها، وبأسماء الشياطين الذين أشركوهم مع الله جل وعلا وبأسماء الكواكب المسخرات تحت أوامر الرب، والأسماء الشاملة لجميعها أسماء المخلوقات المحتاجات، المدبرات، المقهورات‏‏
وكذلك بنو آدم عبادة بعضهم بعضا، فهذه أسماؤها الحق، وهي تبطل إلهيتها؛ لأن الأسماء من لوازم الإلهية مستحيلة عليها، فظهر أن تسميتها آلهة من أكبر الأدلة على بطلان إلهيتها، وامتناع كونها شركاء لله عز وجل


تفسير سورة الحجر

الجزء الخامس عشر

تفسير سورة الحجر

‏ص -198- سورة الحجر
وقال شيخ الإِسلام أحمد بن عبد الحليم بن عبد السلام بن تيمية الحراني قدس الله روحه، ونور ضريحه، ورحمه ‏:
فصل
في آيات ثلاث متناسبة متشابهة اللفظ والمعني، يخفي معناها على أكثر الناس ‏‏
قوله تعالى: {‏‏قَالَ هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ‏‏} [‏الحجر‏: 41، 42‏]‏‏‏
وقوله تعالى: {‏‏وَعَلَى اللّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَآئِرٌ‏‏} [‏النحل‏: 9‏]‏‏‏
وقوله تعالى: {‏‏إِنَّ عَلَيْنَا لَلْهُدَى وَإِنَّ لَنَا لَلْآخِرَةَ وَالْأُولَى‏‏} [‏الليل‏: ‏12،13‏]‏‏‏

ص -199- فلفظ هذه الآيات فيه أن السبيل الهادي هو على الله‏‏
وقد ذكر أبو الفرج بن الجوزي في الآية الأولي ثلاثة أقوال، بخلاف الآيتين الأخريين، فإنه لم يذكر فيهما إلا قولا واحدًا‏‏ فقال في تلك الآية‏: اختلفوا في معنى هذا الكلام على ثلاثة أقوال‏:
أحدها‏: أنه يعني بقوله هذا‏: الإخلاص‏‏ فالمعنى أن الإخلاص طريق إلى مستقيم، و‏"‏علي‏"‏ بمعنى ‏"‏إلي‏"‏‏‏
والثاني‏: هذا طريق على جوازه، لأني بالمرصاد فأجازيهم بأعمالهم‏‏ وهو خارج مخرج الوعيد، كما تقول للرجل تخاصمه‏: طريقك علي، فهو كقوله: {‏‏إِنَّ رَبَّكَ لَبِالْمِرْصَادِ‏‏} [‏الفجر‏: 14‏]‏‏‏
والثالث‏: هذا صراط على استقامته، أي‏: أنا ضامن لاستقامته بالبيان والبرهان‏‏ قال‏: وقرأ قتادة، ويعقوب‏: "‏هَذَا صرِاَطٌ على‏"‏ أي‏: رفيع‏‏
قلت‏: هذه الأقوال الثلاثة قد ذكرها مَنْ قبله، كالثعلبي، والواحدي، والبغوي، وذكروا قولا رابعًا‏‏ فقالوا واللفظ للبغوي، وهو مختصر الثعلبي‏:

ص -200- قال الحسن‏: معناه صراط إلى مستقيم‏‏ وقال مجاهد‏: الحق يرجع إلي، وعليه طريقه لا يعرج على شيء‏‏
وقال الأخفش‏: يعني على الدلالة على الصراط المستقيم‏‏
وقال الكسائي‏: هذا على التهديد والوعيد، كما يقول الرجل لمن يخاصمه‏: طريقك علي، أي‏: لا تفلت مني، كما قال تعالى: {‏‏إِنَّ رَبَّكَ لَبِالْمِرْصَادِ‏‏‏‏}
 وقيل‏: معناه‏: على استقامته بالبيان والبرهان والتوفيق والهداية‏‏
فذكروا الأقوال الثلاثة، وذكروا قول الأخفش‏: على الدلالة على الصراط المستقيم‏‏ وهو يشبه القول الأخير، لكن بينهما فرق‏‏ فإن ذاك يقول‏: على استقامته بإقامة الأدلة‏‏ فمن سلكه كان على صراط مستقيم‏‏ والآخر يقول‏: على أن أدل الخلق عليه بإقامة الحجج‏‏ ففي كلا القولين أنه بَينَ الصراط المستقيم بنصب الأدلة، لكن هذا جعل الدلالة عليه، وهذا جعل عليه استقامته أي بيان استقامته وهما متلازمان؛ ولهذا والله أعلم لم يجعله أبو الفرج قولا رابعًا‏‏
وذكروا القراءة الأخري عن يعقوب وغيره‏: أي‏: رفيع‏‏ قال البغوي‏: وعبر بعضهم عنه‏: "‏رفيع أن ينال، مستقيم أن يمال‏"‏‏‏

ص -201- قلت‏: القول الصواب‏: هو قول أئمة السلف قول مجاهد ونحوه فإنهم أعلم بمعاني القرآن‏‏ لاسيما مجاهد فإنه قال‏: عرضت المصحف على ابن عباس من فاتحته إلى خاتمته أقفه عند كل آية، وأسأله عنها‏‏ وقال الثوري‏: إذا جاءك التفسير عن مجاهد فحسبك به‏‏ والأئمة كالشافعي، وأحمد، والبخاري، ونحوهم، يعتمدون على تفسيره، والبخاري في صحيحه أكثر ما ينقله من التفسيرينقله عنه‏‏ والحسن البصري أعلم التابعين بالبصرة‏‏ وما ذكروه عن مجاهد ثابت عنه، رواه الناس كابن أبي حاتم وغيره، من تفسير ورقاء، عن ابن أبي نَجِيح، عن مجاهد في قوله: {‏‏‏هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ‏‏} [‏الحجر‏: ‏41‏]‏ الحق يرجع إلى الله، وعليه طريقه لا يعرج على شيء‏‏ وذكر عن قتادة أنه فسرها على قراءته وهو يقرأ‏: "‏عَلِي‏"‏ فقال‏: أي‏: رفيع مستقيم‏‏
وكذلك ذكر ابن أبي حاتم عن السلف أنهم فسروا آية النحل‏‏ فروي من طريق ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {‏‏قَصْدُ السَّبِيلِ‏‏} [‏النحل‏: 9‏]‏، قال‏: طريق الحق على الله‏‏ قال‏: وروي عن السدي أنه قال‏: الإسلام‏‏ وعطاء قال‏: هي طريق الجنة‏‏
فهذه الأقوال قول مجاهد، والسدي، وعطاء في هذه الآية هي مثل قول مجاهد، والحسن، في تلك الآية‏‏
وذكر ابن أبي حاتم من تفسير العوفي، عن ابن عباس، في قوله:

ص -202- ‏‏{وَعَلَى اللّهِ قَصْدُ السَّبِيلِ}‏‏، يقول‏: على الله البيان أن يبين الهدي والضلالة‏‏
وذكر ابن أبي حاتم في هذه الآية قولين، ولم يذكر في آية الحجر إلا قول مجاهد فقط‏‏
وابن الجوزي لم يذكر في آية النحل إلا هذا القول الثاني، وذكره عن الزجاج، فقال‏: ‏‏‏وَعَلَى اللّهِ قَصْدُ السَّبِيلِ ‏‏، القصد‏: استقامة الطريق، يقال‏: طريق قَصْدٍ، وقاصد، إذا قصد بك إلى ما تريد، قال الزجاج‏: المعني‏: وعلى الله تبيين الطريق المستقيم، والدعاء إليه بالحجج والبراهين‏‏
وكذلك الثعلبي، والبغوي، ونحوهما، لم يذكروا إلا هذا القول لكن ذكروه باللفظين‏‏
قال البغوي‏: يعني بيان طريق الهدي من الضلالة‏‏ وقيل‏: بيان الحق بالآيات والبراهين‏‏
قال‏: والقصد‏: الصراط المستقيم، ‏‏وَمِنْهَا جَآئِرٌ‏‏ ‏: يعني‏: ومن السبيل ما هو جائر عن الاستقامة معوج‏‏ فالقصد من السبيل‏: دين الإسلام، والجائر منها‏: اليهودية، والنصرانية، وسائر ملل الكفر‏‏

ص -203- قال جابر بن عبد الله‏: قصد السبيل‏: بيان الشرائع والفرائض‏‏ وقال عبد الله بن المبارك، وسهل بن عبد الله‏: قصد السبيل‏: السنة، ‏‏وَمِنْهَا جَآئِرٌ‏‏‏: الأهواء والبدع‏‏ دليله‏: قوله تعالى: {‏‏وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏‏} [‏الأنعام‏: ‏153‏]‏‏‏
ولكن البغوي ذكر فيها القول الآخر، ذكره في تفسير قوله تعالى: {‏‏‏إِنَّ عَلَيْنَا لَلْهُدَى‏‏} [‏الليل‏: ‏12‏]‏، عن الفراء، كما سيأتي‏‏ فقد ذكر القولين في الآيات الثلاث تبعًا لمن قبله، كالثعلبي وغيره‏‏
والمهدوي ذكر في الآية الأولي قولين من الثلاثة، وذكر في الثانية ما رواه العوفي، وقولا آخر‏‏ فقال‏:
قوله: {‏‏هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ}‏‏، أي‏: على أمري وإرادتي‏‏ وقيل‏: هو على التهديد، كما يقال‏: على طريقك وإلى مصيرك‏‏
وقال في قوله: {‏‏وَعَلَى اللّهِ قَصْدُ السَّبِيلِ}‏‏ قال ابن عباس‏: أي بيان الهدي من الضلال‏‏ وقيل‏: السبيل‏: الإسلام، ‏‏وَمِنْهَا جَآئِرٌ‏‏ أي‏: ومن السبيل جائر، أي عادل عن الحق‏‏ وقيل‏: المعني‏: وعنها جائر، أي‏: عن السبيل، ف ‏"‏من‏"‏ بمعنى ‏"‏عن‏"‏‏‏
وقيل‏: معنى قصد السبيل‏: سيركم ورجوعكم، والسبيل واحدة بمعنى الجمع‏‏

ص -204- قلت‏: هذا قول بعض المتأخرين جعل القصد بمعنى الإرادة،أي‏: عليه قصدكم للسبيل في ذهابكم ورجوعكم‏‏ وهو كلام من لم يفهم الآية‏‏ فإن ‏"‏السبيل القصد‏"‏ هي‏: السبيل العادلة،أي‏: عليه السبيل القصد‏‏ و‏"‏السبيل‏"‏‏: ‏اسم جنس؛ ولهذا قال‏: {‏‏وَمِنْهَا جَآئِرٌ‏‏}، أي‏: عليه القصد من السبيل، ومن السبيل جائر‏‏ فأضافه إلى اسم الجنس إضافة النوع إلى الجنس، أي‏: "‏القصد من السبيل‏"‏، كما تقول‏: ثوب خز،ولهذا قال‏: {‏‏وَمِنْهَا جَآئِرٌ‏‏‏‏}
 وأما من ظن أن التقدير‏: قصدكم السبيل؛ فهذا لا يطابق لفظ الآية ونظمها من وجوه متعددة‏‏
وابن عطية لم يذكر في آية الحجر إلا قول الكسائي، وهو أضعف الأقوال، وذكر المعنى الصحيح تفسيرًا للقراءة الأخري‏‏ فذكر أن جماعة من السلف قرؤوا‏: "‏ على مستقيم‏"‏ من العلو والرفعة‏‏ قال‏: ‏والإشارة بهذا على هذه القراءة إلى الإخلاص لما استثني إبليس من أخلص قال الله له‏: ‏هذا الإخلاص طريق رفيع مستقيم لا تنال أنت بإغوائك أهله‏‏
قال‏: وقرأ جمهور الناس‏: {‏‏عَلَيَّ مُسْتَقِيمٌ‏‏‏‏} والإشارة بهذا على هذه القراءة إلى انقسام الناس إلى غاو ومخلص‏‏ لما قسم إبليس هذين

ص -205- القسمين قال الله‏: هذا طريق على أي‏: هذا أمر إلى مصيره‏‏ والعرب تقول‏: طريقك في هذا الأمر على فلان، أي‏: إليه يصير النظر في أمرك‏‏ وهذا نحو قوله: {‏‏إِنَّ رَبَّكَ لَبِالْمِرْصَادِ‏‏} [‏الفجر‏: ‏14‏]‏‏‏ قال‏: والآية على هذه القراءة خبر يتضمن وعيدًا‏‏
قلت‏: هذا قول لم ينقل عن أحد من علماء التفسير لا في هذه الآية ولا في نظيرها‏‏ وإنما قاله الكسائي لما أشكل عليه معنى الآية الذي فهمه السلف، ودل عليه السياق والنظائر‏‏
وكلام العرب لا يدل على هذا القول‏‏ فإن الرجل وإن كان يقول لمن يتهدده ويتوعده‏: على طريقك، فإنه لايقول‏: إن طريقك مستقيم‏‏
وأيضا، فالوعيد إنما يكون للمسيء، لايكون للمخلصين‏‏ فكيف يكون قوله هذا إشارة إلى انقسام الناس إلى غاو ومخلص، وطريق هؤلاء غير طريق هؤلاء‏؟‏ هؤلاء سلكوا الطريق المستقيم التي تدل على الله، وهؤلاء سلكوا السبيل الجائرة‏‏
وأيضًا، فإنما يقول لغيره في التهديد‏: طريقك علي، من لا يقدر عليه في الحال، لكن ذاك يمر بنفسه عليه وهو متمكن منه، كما كان أهل

ص -206- المدينة يتوعدون أهل مكة بأن طريقكم علينا، لما تهددوهم بأنكم آويتم محمدًا وأصحابه‏‏ كما قال أبو جهل لسعد بن معاذ لما ذهب سعد إلى مكة‏: لا أراك تطوف بالبيت آمنًا وقد آويتم الصباة وزعمتم أنكم تنصرونهم، فقال‏: لئن منعتني هذا لأمنعنك ما هو أشد عليك منه طريقك على المدينة، أو نحو هذا‏‏
فذكر أن طريقهم في متجرهم إلى الشام عليهم، فيتمكنون حينئذ من جزائهم‏‏
ومثل هذا المعنى لا يقال في حق الله تعالى فإن الله قادر على العباد حيث كانوا، كما قالت الجن‏: {‏‏وَأَنَّا ظَنَنَّا أَن لَّن نُّعجِزَ اللَّهَ فِي الْأَرْضِ وَلَن نُّعْجِزَهُ هَرَبًا‏‏} [‏الجن‏: ‏12‏]‏، وقال‏: ‏{‏وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ‏‏} [‏العنكبوت‏: 22‏]‏‏‏
وإذا كانت العرب تقول ما ذكره، يقولون‏: طريقك في هذا الأمر على فلان، أي‏: إليه يصير أمرك، فهذا يطابق تفسير مجاهد وغيره من السلف، كما قال مجاهد‏: الحق يرجع إلى الله، وعليه طريقه لا يعرج على شيء، فطريق الحق على الله، وهو الصراط المستقيم الذي قال الله فيه‏:هّذّا صٌرّاطِ على مٍسًتّقٌيمِ ‏‏ كما فسرت به القراءة الأخري‏‏
فالصراط في القراءتين هذا الصراط المستقيم الذي أمر الله المؤمنين

ص -207- أن يسألوه إياه في صلاتهم،فيقولوا‏: ‏‏‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏‏} [‏الفاتحة‏: ‏6، 7‏]‏‏‏ وهو الذي وصي به في قوله: {‏‏‏وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَتَّقُونَ‏‏} [‏الأنعام‏: ‏153‏]‏‏‏
وقوله هذا إشارة إلى ما تقدم ذكره، وهو قوله: {‏‏إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ‏‏} فتعبد العباد له بإخلاص الدين له‏: طريق يدل عليه، وهو طريق مستقيم؛ ولهذا قال بعده‏: {‏‏إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ‏‏} [‏الحجر‏: 42‏]‏‏‏
وابن عطية ذكر أن هذا معني الآية في تفسير الآية الأخري مستشهدًا به، مع أنه لم يذكره في تفسيرها، فهو بفطرته عرف أن هذا معني الآية، ولكنه لما فسرها ذكر ذلك القول، كأنه هو الذي اتفق أن رأي غيره قد قاله هناك‏‏ فقال رحمه الله‏:
وقوله: {‏‏وَعَلَى اللّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَآئِرٌ‏‏} [‏النحل‏: 9‏]‏‏‏ وهذه أيضًا من أجل نعم الله تعالى أي‏: على الله تقويم طريق الهدي وتبيينه، وذلك بنصب الأدلة وبعث الرسل‏‏ وإلى هذا ذهب المتأولون‏‏
قال‏: ويحتمل أن يكون المعنى‏: أن من سلك السبيل القاصد فعلى الله طريقه، وإلى ذلك مصيره، فيكون هذا مثل قوله: {‏‏هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ‏‏}،

ص -208- وضد قول النبي صلى الله عليه وسلم ‏"‏والشر ليس إليك‏"‏، أي‏: لا يفضي إلى رحمتك‏‏ وطريق قاصد معناه‏: بينٌ مستقيم قريب، ومنه قول الراجز‏:
بعيد عن نهج الطريق القاصد
قال‏: والألف واللام في ‏"‏السبيل‏"‏ للعهد، وهي سبيل الشرع،وليست للجنس،ولو كانت للجنس لم يكن منها جائر‏‏وقوله: {‏‏‏وَمِنْهَا جَآئِرٌ‏‏‏}: ‏يريد طريق اليهود،والنصاري، وغيرهم كعبَّاد الأصنام‏‏والضمير في ‏"‏منها‏"‏‏: يعود على ‏"‏السبيل‏"‏ التي يتضمنها معني الآية،كأنه قال‏: ومن السبيل جائر، فأعاد عليها وإن كان لم يجر لها ذكر؛لتضمن لفظة ‏"‏السبيل‏"‏ بالمعنى لها‏‏
قال‏: ويحتمل أن يكون الضمير في ‏"‏منها‏"‏ على سبيل الشرع المذكورة، وتكون ‏"‏من‏"‏ للتبعيض، ويكون المراد فرق الضلالة من أمة محمد كأنه قال‏: ومن بنيات الطريق من هذه السبيل ومن شعبها جائر‏‏
قلت‏: سبيل أهل البدع جائرة خارجة عن الصراط المستقيم فيما ابتدعوا فيه‏‏ ولا يقال‏: إن ذلك من السبيل المشروعة‏‏

ص -209- وأما قوله: إن قوله: {‏‏قَصْدُ السَّبِيلِ‏‏} هي سبيل الشرع، وهي سبيل الهدي، والصراط المستقيم‏‏ وأنها لو كانت للجنس لم يكن منها جائر، فهذا أحد الوجهين في دلالة الآية، وهو مرجوح‏‏ والصحيح الوجه الآخر أن ‏"‏السبيل‏"‏ اسم جنس، ولكن الذي على الله هو القصد منها، وهي سبيل واحد، ولما كان جنسًا قال‏: ‏‏وَمِنْهَا جَآئِرٌ‏‏، والضمير يعود على ما ذكر بلا تكلف‏‏
وقوله: لو كان للجنس لم يكن منها جائر، ليس كذلك‏‏ فإنها ليست كلها عليه، بل إنما عليه القصد منها، وهي سبيل الهدي، والجائر ليس من القصد‏‏ وكأنه ظن أنه إذا كانت للجنس يكون عليه قصد كل سبيل، وليس كذلك‏‏ بل إنما عليه سبيل واحدة، وهي الصراط المستقيم هي التي تدل عليه، وسائرها سبل الشيطان، كما قال: {‏‏وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏‏} [‏الأنعام‏: ‏153‏]‏‏‏
وقد أحسن رحمه الله في هذا الاحتمال، وفي تمثيله ذلك بقوله: {‏‏هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ‏‏‏‏}
 وأما آية الليل قوله: {‏‏‏إِنَّ عَلَيْنَا لَلْهُدَى‏‏} [‏الليل‏: ‏12‏]‏ فابن عطية مثَّلها بهذه الآية، لكنه فسرها بالوجه الأول فقال‏:

ص -210- ثم أخبر تعالى أن عليه هدي الناس جميعًا، أي‏: تعريفهم بالسبل كلها ومنحهم الإدراك، كما قال: {‏‏وَعَلَى اللّهِ قَصْدُ السَّبِيلِ}‏‏، ثم كل أحد يتكسب ما قدر له‏‏ وليست هذه الهداية بالإرشاد إلى الإيمان، ولو كان كذلك لم يوجد كافر‏‏
قلت‏: وهذا هو الذي ذكره ابن الجوزي وذكره عن الزجاج‏‏ قال الزجاج‏: إن علينا أن نبين طريق الهدي من طريق الضلال‏‏
وهذا التفسير ثابت عن قتادة، رواه عبد بن حميد‏‏ قال‏: حدثنا يونس، عن شيبان، عن قتادة‏: ‏‏إِنَّ عَلَيْنَا لَلْهُدَى‏‏، علينا بيان حلاله وحرامه، وطاعته ومعصيته‏‏ وكذلك رواه ابن أبي حاتم في تفسير سعيد، عن قتادة في قوله: {‏‏إِنَّ عَلَيْنَا لَلْهُدَى‏‏} يقول‏: على الله البيان، بيان حلاله وحرامه، وطاعته ومعصيته‏‏
لكن قتادة ذكر أنه البيان الذي أرسل الله به رسله وأنزل به كتبه، فتبين به حلاله وحرامه، وطاعته ومعصيته‏‏
وأما الثعلبي، والواحدي، والبغوي، وغيرهم، فذكروا القولين وزادوا أقوالاً أخر‏‏ فقالوا واللفظ للبغوي‏:

ص -211- ‏{ِنَّ عَلَيْنَا لَلْهُدَى‏‏}، يعني البيان‏‏ قال الزجاج‏: علينا أن نبين طريق الهدي من طريق الضلالة‏‏ وهو قول قتادة، قال‏: على الله بيان حلاله وحرامه‏‏
وقال الفراء‏: يعني من سلك الهدي فعلى الله سبيله، كقوله تعالى‏: {‏‏وَعَلَى اللّهِ قَصْدُ السَّبِيلِ}‏‏، يقول‏: من أراد الله فهو على السبيل القاصد‏‏
قال‏: ‏وقيل معناه‏: ‏إن علينا للهدي والإضلال، كقوله: {‏‏‏بِيَدِكَ الْخَيْرُ‏‏} [‏آل عمران‏: ‏26‏]‏‏‏
قلت‏: هذا القول هو من الأقوال المحدثة التي لم تعرف عن السلف، وكذلك ما أشبهه‏‏ فإنهم قالوا‏: معناه بيدك الخير والشر، والنبي صلى الله عليه وسلم في الحديث الصحيح يقول‏: "‏والخير بيديك، والشر ليس إليك‏"‏‏‏
والله تعالى خالق كل شيء، لايكون في ملكه إلا ما يشاء، والقدر حق‏‏ لكن فهم القرآن، ووضع كل شيء موضعه، وبيان حكمة الرب وعدله مع الإيمان بالقدر، هو طريق الصحابة والتابعين لهم بإحسان‏‏
وقد ذكر المهدوي الأقوال الثلاثة، فقال‏: إن علينا للهدى

ص -212- والضلال‏‏ فحذَّف قتادة‏‏ المعنى‏: إن علينا بيان الحلال والحرام‏‏
وقيل‏: المعنى‏: إن علينا أن نهدي من سلك سبيل الهدى‏‏
قلت‏: هذا هو قول الفراء، لكن عبارة الفراء أبين في معرفة هذا القول‏‏
فقد تبين أن جمهور المتقدمين فسروا الآيات الثلاث بأن الطريق المستقيم لا يدل إلا على الله‏‏ ومنهم من فسرها بأن عليه بيان الطريق المستقيم‏‏ والمعنى الأول متفق عليه بين المسلمين‏‏
وأما الثاني، فقد يقول طائفة‏: ليس على الله شيء لا بيان هذا، ولا هذا‏‏ فإنهم متنازعون هل أوجب على نفسه‏؟‏ كما قال: {‏‏‏كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ‏‏} [‏الأنعام‏: ‏54‏]‏، وقوله: {‏‏‏وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ‏‏} [‏الروم‏: ‏47‏]‏، وقوله: {‏‏وَمَا مِن دَآبَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللّهِ رِزْقُهَا‏‏‏} [‏هود‏: 6‏]‏‏‏
وإذا كان عليه بيان الهدي من الضلال وبيان حلاله وحرامه وطاعته ومعصيته،فهذا يوافق قول من يقول‏: ‏إن عليه إرسال الرسل،وإن ذلك واجب عليه، فإن البيان لا يحصل إلا بهذا‏‏
وهذا يتعلق بأصل آخر، وهو أن كل ما فعله فهو واجب منه

ص -213- أوجبته مشيئته وحكمته، وأنه ما شاء كان وما لم يشأ لم يكن، فما شاءه وجب وجوده، وما لم يشأه امتنع وجوده‏‏ وبسط هذا له موضع آخر‏‏
ودلالة الآيات على هذا فيها نظر‏‏
وأما المعنى المتفق عليه فهو مراد من الآيات الثلاث قطعًا،وأنه أرشد بها إلى الطريق المستقيم، وهي الطريق القصد،وهي الهدي إنما تدل عليه وهو الحق طريقه على الله لا يعرج عنه‏‏
لكن نشأت الشبهة من كونه قال‏: "‏علينا‏"‏ بحرف الاستعلاء، ولم يقل‏: "‏إلينا‏"‏، والمعروف أن يقال لمن يشار إليه أن يقال‏: هذه الطريق إلى فلان، ولمن يمر به ويجتاز عليه أن يقول‏: طريقنا على فلان‏‏
وذكر هذا المعنى بحرف الاستعلاء‏‏ وهو من محاسن القرآن الذي لا تنقضي عجائبه، ولا يشبع منه العلماء‏‏
فإن الخلق كلهم مصيرهم ومرجعهم إلى الله على أي طريق سلكوا،كما قال تعالى: {‏‏يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ‏‏} [‏الانشقاق‏: 6‏]‏،وقال‏: {‏‏وَإِلَى اللّهِ الْمَصِيرُ‏‏} [‏آل عمران ‏: 28‏]‏، {‏‏إِنَّ إِلَيْنَا إِيَابَهُمْ‏‏} [‏الغاشية‏: ‏25‏]‏، أي‏: إلينا مرجعهم، وقال‏:

ص -214- {‏‏وَهُوَ الَّذِي يَتَوَفَّاكُم بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُّسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ ثُمَّ رُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ‏‏} [‏الأنعام‏: ‏6062‏]‏، وقال‏: {‏‏أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى وَإِبْرَاهِيمَ الَّذِي وَفَّى أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى وَأَنَّ سَعْيَهُ سَوْفَ يُرَى ثُمَّ يُجْزَاهُ الْجَزَاء الْأَوْفَى وَأَنَّ إِلَى رَبِّكَ الْمُنتَهَى‏‏} [‏النجم‏: ‏36 42‏]‏، وقال‏: {‏‏وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ ثُمَّ اللّهُ شَهِيدٌ عَلَى مَا يَفْعَلُونَ‏‏} [‏يونس‏: 46‏]‏‏‏
فأي سبيل سلكها العبد فإلى الله مرجعه ومنتهاه، لابد له من لقاء الله {‏‏لِيَجْزِيَ الَّذِينَ أَسَاؤُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى‏‏} [‏النجم‏: ‏31‏]‏‏‏
وتلك الآيات قصد بها أن سبيل الحق والهدي وهو الصراط المستقيم هو الذي يسعد أصحابه، وينالون به ولاية الله ورحمته وكرامته فيكون الله وليهم دون الشيطان‏‏ وهذه سبيل من عبد الله وحده وأطاع رسله؛ فلهذا قال‏: {‏‏إِنَّ عَلَيْنَا لَلْهُدَى‏‏}، {‏‏وَعَلَى اللّهِ قَصْدُ السَّبِيلِ}‏‏، ‏‏{قَالَ هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ‏‏‏‏} فالهدي، وقصد السبيل، والصراط المستقيم، إنما يدل على عبادته وطاعته لا يدل على معصيته وطاعة الشيطان‏‏

ص -215- فالكلام تضمن معني الدلالة، إذ ليس المراد ذكر الجزاء في الآخرة، فإن الجزاء يعم الخلق كلهم، بل المقصود بيان ما أمر الله به من عبادته وطاعته وطاعة رسله ما الذي يدل على ذلك‏؟‏ فكأنه قيل‏: الصراط المستقيم يدل على الله على عبادته وطاعته‏‏
وذلك يبين أن من لغة العرب أنهم يقولون‏: ‏هذه الطريق على فلان،إذا كانت تدل عليه، وكان هو الغاية المقصود بها،وهذا غير كونها عليه بمعني‏: أن صاحبها يمر عليه‏‏ وقد قيل‏:

فهن المنايا أي واد سلكته عليها طريقي أو على طريقها

وهو كما قال الفراء‏: من سلك الهدى فعلى الله سبيله‏‏
فالمقصود بالسبيل هو‏: الذي يدل ويوقع عليه، كما يقال ‏: إن سلكت هذه السبيل وقعت على المقصود، ونحو ذلك، وكما يقال‏: على الخبير سقطت‏‏ فإن الغاية المطلوبة إذا كانت عظيمة فالسالك يقع عليها ويرمي نفسه عليها‏‏
وأيضًا، فسالك طريق الله متوكل عليه‏‏ فلابد له من عبادته ومن التوكل عليه‏‏
فإذا قيل‏: عليه الطريق المستقيم‏‏ تضمن أن سالكه عليه يتوكل،

ص -216- وعليه تدله الطريق، وعلى عبادته وطاعته يقع ويسقط، لا يعدل عن ذلك، إلى نحو ذلك من المعاني التي يدل عليها حرف الاستعلاء دون حرف الغاية‏‏
وهو سبحانه قد أخبر أنه على صراط مستقيم‏‏ فعليه الصراط المستقيم، وهو على صراط مستقيم سبحانه وتعالى عما يقول الظالمون علوًا كبير والله أعلم‏


تفسير سورة النحل

الجزء الخامس عشر

تفسير سورة النحل

ص -217- سورة النحل
قال شيخ الإسلام رحمه الله ‏:
فصل
اللباس له منفعتان‏:
إحداهما‏: الزينة بستر السوءة‏‏
والثانية ‏: الوقاية لما يضر من حر أو برد أو عدو‏‏
فذكر اللباس في ‏"‏سورة الأعراف‏"‏ لفائدة الزينة، وهي المعتبرة في الصلاة والطواف، كما دل عليه قوله: {‏‏خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ‏‏} [‏الأعراف‏: ‏31‏]‏، وقال‏: {‏‏يَا بَنِي آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَارِي سَوْءَاتِكُمْ وَرِيشًا‏‏} [‏الأعراف‏: 62‏]‏، وقال‏: {‏‏قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ‏‏} [‏الأعراف‏: ‏32‏]‏، ردًا علي ما كانوا عليه في الجاهلية من تحريم الطواف في الثياب الذي قدم بها غير الحُمْسِ [‏الحُمْسُ‏: قريش؛ لأنهم كانوا يتشددون في دينهم وشجاعتهم، وقيل‏: كانوا لا يستظلون أيام مني ولا يدخلون البيوت من أبوابها‏]‏، ومن أكل ما سلوه من الأدهان‏‏

ص -218- وذكره في النحل لفائدة الوقاية في قوله: {‏‏وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ‏‏} [‏النحل‏: ‏81‏]‏، ولما كانت هذه الفائدة حيوانية طبيعية لا قوَامَ للإنسان إلا بها جعلها من النعم، ولما كانت تلك فائدة كمالية قرنها بالأمر الشرعي، وتلك الفائدة من باب جلب المنفعة بالتزين، وهذه من باب دفع المضرة، فالناس إلي هذه أحوج‏‏
فأما قوله: {‏‏سَرَابِيلَ تَقِيكُمُ الْحَرَّ‏}‏، ولم يذكر‏: "‏البرد‏"‏، فقد قيل‏: لأن التنزيل كان بالأرض الحارة فهم يتخوفونه، وقيل‏: حذف الآخر للعلم به، ويقال‏: هذا من باب التنبيه؛ فإنه إذا امتن عليهم بما يقي الحر فالامتنان بما يقي البرد أعظم؛ لأن الحر أذي، والبرد بؤس، والبرد الشديد يقتل، والحر قَلَّ أن يقع فيه هكذا، فإن باب التنبيه والقياس كما يكون في خطاب الأحكام يكون في خطاب الآلاء وخطاب الوعد والوعيد، كما قلته في قوله: {‏‏وَقَالُواْ لاَ تَنفِرُواْ فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا‏‏} [‏التوبة‏: ‏81‏]‏ مثله من يقول‏: لا تنفروا في البرد فإن جهنم أشد زمهريرًا، ‏"‏ومن اغبرت قدماه في سبيل الله حرمهما الله علي النار‏"‏، فالوحل والثلج أعظم ونحو ذلك‏‏
وفي الآية شرع لباس جنن الحرب؛ ولهذا قرن من قرن باب اللباس والتحلي بالصلاة؛ لأن للحرب لباسا مختصا مع اللباس المشترك، وطابق قولهم اللباس والتحلي قوله: {‏‏يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ‏‏} [‏الحج‏: ‏23‏]‏‏‏

ص -219- وأحسن من هذا أنه قد تقدم ذكر وقاية البرد في أول السورة بقوله: {‏‏وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ‏‏} [‏النحل‏: 5‏]‏، فيقال‏: لم فرق هذا‏؟‏ فيقال والله أعلم ‏: المذكور في أول السورة النعم الضرورية التي لا يقومون بدونها من الأكل، وشرب الماء القَرَاح [‏القَرَاح‏: الخالص من الماء الذي لم يخالطه كافور ولا حنوط‏]‏، ودفع البرد، والركوب الذي لا بد منه في النقلة، وفي آخرها ذكر كمال النعم‏: من الأشربة الطيبة،والسكون في البيوت وبيوت الأدم، والاستظلال بالظلال، ودفع الحر والبأس بالسرابيل، فإن هذا يستغني عنه في الجملة‏‏ ففي الأول الأصول، وفي الآخر الكمال؛ ولهذا قال‏: ‏‏{كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ‏‏} [‏النحل‏: 81‏]‏‏‏
وأيضًا، فالمساكن لها منفعتان‏: إحداهما‏: السكون فيها لأجل الاستتار، فهي كلباس الزينة من هذا الوجه‏‏ والثاني‏: وقاية الأذي من الشمس والمطر والريح ونحو ذلك، فجمع الله الامتنان بهذين فقال‏: ‏‏{وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا‏‏} هذه بيوت المدر} [‏المدر‏: القرى‏]‏ ‏‏{وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ‏‏} [‏النحل‏: ‏80‏]‏ هذه بيوت العمود ‏‏{وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثًا وَمَتَاعًا إِلَى حِينٍ‏‏} [‏النحل‏: ‏80‏]‏، يدخل فيه أُهبة البيت من البسط والأوعية والأغطية ونحوها، وقال‏: {‏‏مِّن بُيُوتِكُمْ سَكَنًا‏‏}، ولم يقل‏: من المدر بيوتًا كما قال: {‏‏وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا‏‏ }؛ لأن السكن بيان منفعة البيت، فبه تظهر النعمة، واتخاذ

ص -220- البيوت من المدر معتاد، فالنعمة بظهور أثرها؛ بخلاف الأنعام، فإن الهداية إلي اتخاذ البيوت من جلودها أظهر من الهداية إلي نفس اتخاذ البيوت‏‏
وأما فائدة الوقاية فقال‏: {‏‏وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ‏‏} [‏النحل‏: ‏81‏]‏، فالظلال يعم جميع ما يظل من العرش والفساطيط والسقوف مما يصطنعه الآدميون، وقوله: {‏‏مِّنَ الْجِبَالِ أَكْنَانًا‏‏؛} لأن الجبل يكن الإنسان من فوقه ويمينه ويساره وأسفل منه، ليس مقصوده الاستظلال؛ بخلاف الظلال فإن مقصودها الاستظلال؛ ولهذا قرن بهذه ما في السرابيل من منفعة الوقاية، فجمع في هذه الآية بين وقاية اللباس المنتقل مع البدن، ووقاية الظلال الثابتة علي الأرض؛ ولهذا كانوا في الجاهلية يسوون بينهما في حق المحرم، فكما نهي عن تغطية الرأس، نهوه عن الدخول تحت سقف حتي أنزل الله‏: {‏‏وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوْاْ الْبُيُوتَ مِن ظُهُورِهَا‏‏} [‏البقرة‏: 189‏]‏‏‏ وجاز للمحرم أن يستظل بالثابت من الخيام والشجر، وأما الشيء المنتقل معه المتصل كالمحمل، ففيه ما فيه لتردده بين السرابيل وبين المستقر من الظلال والأكنة‏‏
كما أنه قبل هذه الآيات ذكر أصناف الأشربة من اللبن والخمر والعسل، وذكر في أول السورة المراكب والأطعمة، وهذه مجامع المطاعم والمشارب والملابس والمساكن والمراكب‏‏

ص -221- قال شيخ الإسلام‏:
قوله عز وجل‏: {‏‏قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏‏ الآيتين} [‏النحل‏: ‏102، 103‏]‏‏‏ لفظ‏: "‏الإنزال‏"‏ في القرآن يرد مقيدًا بأنه منه كالقرآن، وبالإنزال من السماء، ويراد به‏: العلو كالمطر، ومطلقًا فلا يختص بنوع، بل يتناول إنزال الحديد من الجبال، والإنزال من ظهور الحيوان، وغير ذلك، فقوله: {‏‏نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏‏} بيان لنزول جبريل به من الله، كقوله: {‏‏نَزَلَ بِهِ الرُّوحُ الْأَمِينُ‏‏} [‏الشعراء‏: 193‏]‏، أي‏: أنه مؤتمن لا يزيد ولا ينقص، فإن الخائن قد يغير الرسالة‏‏
وفيها دلالة علي أمور‏:
منها‏: بطلان قول من زعم خلقه في جسم كالجهمية من المعتزلة وغيرهم،فإن السلف يسمون من قال بخلقه ونفي الصفات والرؤية جهميا،فإن جهمًا أول من ظهرت عنه بدعة نفي الأسماء والصفات وبالغ في ذلك،فله مزية المبالغة والابتداء بكثرة إظهاره،وإن كان جعد سبقه إلي بعض ذلك،لكن المعتزلة وإن وافقوه في البعض فهم يخالفونه في مثل مسائل الإيمان والقدر وبعض الصفات،وجهم يقول‏: إن الله لا

ص -222- يتكلم،أو يتكلم مجازا، وهم يقولون‏: ‏يتكلم حقيقة، ولكن قولهم في المعني قوله،وهو ينفي الأسماء كالباطنية والفلاسفة‏‏
ومنها‏: بطلان قول من زعم أنه فاض من العقل الفعال أو غيره، وهذا أعظم كفرًا وضلالا من الذي قبله‏‏
ومنها‏: إبطال قول الأشعرية‏: إن كلام الله معني وهذا العربي خلق ليدل عليه، سواء قالوا‏: خلق في بعض الأجسام، أو ألهمه جبريل، أو أخذه من اللوح، فإن هذا لابد له من متكلم تكلم به أولا، وهذا يوافق قول من قال‏: إنه مخلوق، لكن يفارقه من وجهين‏:
أحدهما‏: أن أولئك يقولون‏: ‏المخلوق كلام الله،وهؤلاء يقولون‏: إنه كلام مجازًا، وهذا أشر من قول المعتزلة، بل هو قول الجهمية المحضة، لكن المعتزلة يوافقونهم في المعني‏‏
الثاني‏: أنهم يقولون‏: لله كلام قائم بذاته، والخلقية يقولون‏: لا يقوم بذاته؛ فإن الكُلاَّبية خير منهم في الظاهر، لكن في الحقيقة لم يثبتوا كلاما له غير المخلوق‏‏
والمقصود أن الآية تبطل هذا، ‏"‏والقرآن‏"‏ اسم للعربي، لقوله: {‏‏فَإِذَا قَرَأْتَ الْقُرْآنَ‏‏} [‏النحل‏: ‏98‏]‏‏‏وأيضًا،فقوله: {‏‏‏نَزَّلَهُ‏‏} عائد إلي قوله: {‏‏‏وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ‏‏} [‏النحل‏: ‏101‏]‏،

ص -223- فالذي نزله الله هو الذي نزله روح القدس،وأيضًا،قال‏: {‏‏وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ‏‏الآية} [‏النحل‏: ‏103‏]‏، وهم يقولون‏: إنما يعَلِّم هذا القرآن العربي بشر لقوله: {‏‏لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ‏‏} [‏النحل‏: ‏103‏]‏‏‏‏‏‏‏إلخ، فعلم أن محمدًا لم يؤلف نظما بل سمعه من روح القدس، وروح القدس الذي نزل به من الله،فعلم أنه سمعه منه، لم يؤلفه هو‏‏
ونظيرها قوله: {‏‏‏وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً‏‏} [‏الأنعام‏: 114‏]‏ و‏"‏الكتاب‏"‏‏: اسم للقرآن بالضرورة والاتفاق؛ فإنهم أو بعضهم يفرقون بين كتاب الله وكلامه، ولفظ ‏"‏الكتاب‏"‏‏: يراد به المكتوب فيه، فيكون هو الكلام، ويراد به ما يكتب فيه، كقوله: {‏‏فِي كِتَابٍ مَّكْنُونٍ‏‏} [‏الواقعة‏: 78‏]‏، وقوله: {‏‏وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنشُورًا‏‏} [‏الإسراء‏: ‏13‏]‏، وقوله ‏: {‏‏يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏‏} [‏الأنعام‏: 114‏]‏، إخبار مستشهد بهم، فمن لم يقر به منا فهم خير منه من هذا الوجه‏‏
وهذا لا ينافي ما جاء عن ابن عباس وغيره‏: أنه أنزل في ليلة القدر إلي بيت العزة في السماء الدنيا، ولا ينافي أنه مكتوب في اللوح قبل نزوله، سواء كتبه الله قبل أن يرسل به جبريل، أو بعده‏‏ فإذا أنزل جملة إلي بيت العزة فقد كتبه كله قبل أن ينزله، والله يعلم ما كان وما يكون، وما لا يكون لو كان كيف يكون، وهو قد كتب المقادير وأعمال العباد قبل أن يعملوها، ثم يأمر بكتابتها بعد أن يعملوها، فيقابل بين

ص -224- الكتابة المتقدمة والمتأخرة فلا يكون بينهما تفاوت، هكذا قال ابن عباس وغيره‏‏ فإذا كان ما يخلقه بائنًا عنه قد كتبه قبل أن يخلقه، فكيف لا يكتب كلامه الذي يرسل به ملائكته قبل أن يرسلهم‏؟‏‏‏
ومن قال‏: إن جبرائيل أخذه عن الكتاب، لم يسمعه من الله فهو باطل من وجوه‏:
منها‏: أنه سبحانه كتب التوراة لموسي بيده، فبنو إسرائيل أخذوا كلامه من الكتاب الذي كتبه ومحمد عن جبريل عن الكتاب فهم أعلي بدرجة، ومن قال‏: إنه ألقي إلي جبريل معاني وعبر بالعربي فمعناه أنه ألهمه إلهاما، وهذا يكون لآحاد المؤمنين، كقوله: {‏‏وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي‏‏} [‏المائدة‏: 111‏]‏، ‏‏{وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى‏‏} [‏القصص‏: 7‏]‏، فيكون هذا أعلي من أخذ محمد صلى الله عليه وسلم‏‏
وأيضًا ‏: فإنه سبحانه قال‏: {‏‏إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ} مِن بَعْدِهِ‏‏ إلي قوله: {‏‏وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏‏} [‏النساء‏: 163، 164‏]‏، وهذا يدل علي أمور‏: علي أنه يكلم العبد تكليما زائدًا علي الوحي الذي هو قسيم التكليم الخاص‏‏
فإن لفظ التكليم والوحي كل منهما ينقسم إلي عام وخاص، فالتكليم

ص -225- العام‏: هو المقسوم في قوله: {‏‏وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ‏‏ الآية} [‏الشوري‏: 51‏]‏‏‏ فالتكليم المطلق قسيم الوحي الخاص، لا قسمًا منه، وكذلك الوحي يكون عامًا فيدخل فيه التكليم الخاص، كقوله: {‏‏فَاسْتَمِعْ لِمَا يُوحَى‏‏} [‏طه‏: ‏13‏]‏، ويكون قسيمًا له كما في الشوري، وهذا يبطل قول من قال‏: إنه معني واحد قائم بالذت، فإنه لا فرق بين العام وما لموسي‏‏ وفرق سبحانه في ‏"‏الشوري‏"‏ بين الإيحاء، وبين التكليم من وراء حجاب، وبين إرسال رسول فيوحي بإذنه ما يشاء ‏‏


تفسير سورة الإسراء

الجزء الخامس عشر

تفسير سورة الإسراء

ص -226- سورة الإسراء
وقال شيخ الإسلام رَحِمَهُ الله‏:
في الكلام علي قوله تعالى: {‏‏قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ‏‏ الآيتين} [‏الإسراء‏: ‏56، 57‏]‏، لما ذكر أن من السلف من ذكر أنهم من الملائكة، ومنهم من ذكر أنهم من الإنس، ومنهم من ذكر أنهم من الجن‏‏
لفظ السلف يذكرون جنس المراد من الآية علي التمثيل، كما يقول الترجمان لمن سأله عن الخبز‏: فيريه رغيفًا، والآية هنا قصد بها التعميم لكل ما يدعي من دون الله، فكل من دعا ميتًا أو غائبًا من الأنبياء والصالحين‏‏ سواء كان بلفظ الاستغاثة أو غيرها، فقد تناولته هذه الآية كما تتناول من دعا الملائكة والجن، ومعلوم أن هؤلاء يكونون وسائط فيما يقدره الله بأفعالهم، ومع هذا فقد نهي عن دعائهم، وبين أنهم لا يملكون كشف الضر عن الداعين ولا تحويله، لا يرفعونه بالكلية، ولا يحولونه من موضع إلي موضع، أو من حال إلي حال، كتغيير صفته أو قدره؛ ولهذا قال‏: ‏‏وَلاَ تَحْوِيلاً‏‏ فذكر نكرة تعم أنواع التحويل‏‏

ص -227- وقال تعالى: {‏‏وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏‏} [‏الجن‏: ‏6‏]‏، كان أحدهم إذا نزل بواد يقول‏: أعوذ بعظيم هذا الوادي من سفهائه، فقالت الجن‏: الإنس تستعيذ بنا، فزادوهم رهقًا، وقد نص الأئمة كأحمد وغيره علي أنه لا تجوز الاستعاذة بمخلوق، وهذا مما استدلوا به علي أن كلام الله غير مخلوق، لما ثبت عنه صلى الله عليه وسلم‏: أنه استعاذ بكلمات الله، وأمر بذلك، فإذا كان لا يجوز ذلك؛ فلأن لا يجوز أن يقول‏: أنت خير مستعاذ يستعاذ به أولي‏‏ فالاستعاذة، والاستجارة، والاستغاثة‏: كلها من نوع الدعاء، أو الطلب، وهي ألفاظ متقاربة‏‏
ولما كانت الكعبة بيت الله الذي يدعي ويذكر عنده، فإنه سبحانه يستجار به هناك، وقد يستمسك بأستار الكعبة كما يتعلق المتعلق بأذيال من يستجير به، كما قال عمرو بن سعيد‏: إن الحرم لا يعيذ عاصيا، ولا فارًا بدم، ولا فارًا بخربة‏‏ وفي الصحيح‏: "‏يعوذ عائذ بهذا البيت‏"‏‏‏
والمقصود أن كثيرًا من الضالين يستغيثون بمن يحسنون به الظن، ولا يتصور أن يقضي لهم أكثر مطالبهم، كما أن ما تخبر به الشياطين من الأمور الغائبة يكذبون في أكثره، بل يصدقون في واحدة ويكذبون في أضعافها، ويقضون لهم حاجة واحدة ويمنعونهم أضعافها،

ص -228- يكذبون فيما أخبروا به وأعانوا عليه، لإفساد حال الرجال في الدين والدنيا، ويكون فيه شبهة للمشركين، كما يخبر الكاهن ونحوه‏‏
والله سبحانه جعل الرسول مبلغًا لأمره ونهيه ووعده ووعيده، وهؤلاء يجعلون الرسل والمشائخ يدبرون العالم بقضاء الحاجات وكشف الكربات، وليس هذا من دين المسلمين، بل النصاري تقول هذا في المسيح وحده بشبهة الاتحاد والحلول؛ ولهذا لم يقولوه في إبراهيم وموسي وغيرهم، مع أنهم في غاية الجهل في ذلك، فإن الآيات التي بعث بها موسي أعظم، ولو كان هذا ممكنًا لم يكن للمسيح خاصية به، بل موسي أحق‏‏
ولهذا كنت أتنزل مع علماء النصاري إلي أن أطالبهم بالفرق بين المسيح وغيره من جهة الإلهية فلا يجدون فرقًا، بل أبين لهم أن ما جاء به موسي من الآيات أعظم، فإن كان حجة في دعوي الإلهية فموسي أحق، وأما ولادته من غير أب فهو يدل علي قدرة الخالق، لا علي أن المخلوق أفضل من غيره‏‏


تفسير سورة الكهف

الجزء الخامس عشر

تفسير سورة الكهف

ص -229- سورة الكهف
فَصْل
حديث علي رضي الله عنه المخرج في الصحيحين لما طرقه رسول الله صلى الله عليه وسلم وفاطمة وهما نائمان، فقال‏: "‏ألا تصليان‏؟‏‏"‏، فقال علي‏: يا رسول الله، إنما أنفسنا بيد الله إن شاء أن يمسكها، وإن شاء أن يرسلها‏‏ فولي النبي صلى الله عليه وسلم وهو يضرب بيده علي فخذه، ويعيد القول، ويقول‏: ‏‏{وَكَانَ الْإِنسَانُ أَكْثَرَ شَيْءٍ جَدَلًا‏‏} [‏الكهف‏: 54‏]‏‏‏
هذا الحديث نص في ذم من عارض الأمر بالقدر؛ فإن قوله: إنما أنفسنا بيد الله إلي آخره، استناد إلي القدر في ترك امتثال الأمر، وهي في نفسها كلمة حق، لكن لا تصلح لمعارضة الأمر، بل معارضة الأمر بها من باب الجدل المذموم الذي قال الله فيه‏: {‏‏‏وَكَانَ الْإِنسَانُ أَكْثَرَ شَيْءٍ جَدَلًا‏‏}، وهؤلاء أحد أقسام القدرية وقد صنفتهم في غير هذا الموضع‏‏ فالمجادلة الباطلة [‏بياض بالأصل‏]‏‏‏


تفسير سورة مريم

الجزء الخامس عشر

تفسير سورة مريم

ص -230- سورة مريم
قال شيخ الإسلام رَحِمَهَُُ الله‏:
فَصْل
‏"‏سورة مريم‏"‏ مضمونها‏: تحقيق عبادة الله وحده، وأن خواص الخلق هم عباده، فكل كرامة ودرجة رفيعة في هذه الإضافة، وتضمنت الرد علي الغالين الذين زادوا في النسبة إلي الله حتي نسبوا إليه عيسي بطريق الولادة، والرد علي المفرطين في تحقيق العبادة وما فيها من الكرامة، وجحدوا نعم الله التي أنعم بها علي عباده المصطفين‏‏
افتتحها بقوله: {‏‏ذِكْرُ رَحْمَةِ رَبِّكَ عَبْدَهُ زَكَرِيَّا‏‏} [‏مريم‏: 2‏]‏،وندائه ربه نداء خفيا، وموهبته له يحيي، ثم قصة مريم وابنها، وقوله: {‏‏إِنِّي عَبْدُ اللَّهِ‏‏‏‏‏‏‏‏إلخ} [‏مريم‏: ‏30‏]‏، بين فيها الرد علي الغلاة في المسيح، وعلي الجفاة النافين عنه ما أنعم الله به عليه، ثم أمر نبيه بذكر إبراهيم وما دعا إليه من عبادة الله وحده، ونهيه أباه عن عبادة الشيطان، وموهبته

ص -231- له إسحاق ويعقوب، وأنه جعل له لسان صدق عليا، وهو الثناء الحسن، وأخبر عن يحيي وعيسي وإبراهيم ببر الوالدين مع التوحيد، وذكر موسي ومن هبته له أخاه هارون نبيا، كما وهب يحيي لزكريا وعيسي لمريم وإسحاق لإبراهيم‏‏
فهذه السورة ‏"‏سورة المواهب‏"‏، وهي ما وهبه الله لأنبيائه من الذرية الطيبة، والعمل الصالح، والعلم النافع، ثم ذكر ذرية آدم لأجل إدريس، ‏‏{وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ‏‏} [‏مريم‏: ‏58‏]‏ وهو إبراهيم، ومن ذرية إبراهيم وإسرائيل إلي آخر القصة‏‏
ثم قال‏: {‏‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ‏‏الآية} [‏مريم‏: ‏59‏]‏‏‏ فهذه حال المفرطين في عبادة الله، ثم استثني التائبين وبَينَ أن الجنة لمن تاب، وأن جنات عدن وعدها الرحمن عباده بالغيب، وهم أهل تحقيق العبادة، ثم قال‏: {‏‏تِلْكَ الْجَنَّةُ الَّتِي نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيًّا‏‏} [‏مريم‏: 36‏]‏،ثم قال‏: {‏‏‏فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ‏‏} [‏مريم‏: ‏56‏]‏‏‏
ثم ذكر حال منكري المعاد وحال من جعل له الأولاد، وقرن بينهما فيما رواه البخاري من حديث أبي هريرة‏: "‏كذبني ابن آدم وما ينبغي له ذلك، وشتمني ابن آدم وما ينبغي له ذلك‏"‏، الحديث‏‏ {‏‏وَيَقُولُ الْإِنسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيًّا‏‏} [‏مريم‏: 66‏]‏،ثم ذكر إقسامه على

ص -232- حشدهم والشياطين، وإحضارهم حول جهنم جثيا، وفيها دلالة علي أن المخبر عن خبر يحصل في المستقبل لا يكون إلا بطريقين‏: إما اطلاعه علي الغيب، وهو العلم بما سيكون، وإما أن يكون قد اتخذ عند الرحمن عهدًا، والله موف بعهده، فالأول علم بالخبر، والثاني علم بالأمر‏‏ الأول علم بالكلمات الكونية، والثاني علم بالكلمات الدينية، وهذا الذي أقسم أنه يأتي يوم المعاد ما ذكر كاذب في قسمه، فإنه ليس له اطلاع علي الغيب، ولا اتخذ عند الرحمن عهدًا‏‏
وهذا كما قيل في إجابة الدعاء‏: ‏إنه تارة يكون لصحة الاعتقاد، وهو مطابقة الخبر،وتارة لكمال الطاعة وهو موافقة الأمر،كقوله: {‏‏فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي‏‏} [‏البقرة‏: ‏186‏]‏،فذكر حال من تمني علي الله الباطل بلا علم بالواقع، ولا اتخاذ عهد بالمشروع‏‏
ثم ذكر حال الذين قالوا اتخذ الرحمن ولدًا، فنفي الولادة عن نفسه، ورد علي من أثبتها، وأثبت المودة ردًا علي من أنكرها، فقال‏: {‏‏سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدًّا‏‏} [‏مريم‏: ‏96‏]‏ أي‏: يحبهم، ويحببهم إلي عباده، وقد وافق ذلك ما في الصحيحين‏: "‏إذا أحب الله العبد نادى جبريل‏: إني أحب فلانًا فأحبه، فيحبه جبريل، ثم ينادي في السماء‏: إن الله يحب فلانًا فأحبوه، فيحبه أهل السماء، ويوضع له القبول في الأرض‏"‏،

ص -233- وقال في البغض عكس ذلك‏‏
وفي قول إبراهيم‏: {‏‏إِنَّهُ كَانَ بِي حَفِيًّا‏‏} [‏مريم‏: 47‏]‏،وقوله في موسي‏: {‏‏وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا‏‏} [‏مريم‏: ‏52‏]‏،وماذكره للمؤمنين من المودة‏: إثبات لما ينكره الجاحدون من محبة الله وتكليمه، كما في الأول نفي لما يثبته المفترون من اتخاذ الولد‏‏

ص -234- سُئِلَ رَضي الله عَنْهُ عن قوله عز وجل ‏: ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏‏} [‏مريم‏: 59‏]‏، هل ذلك فيمن أضاع وقتها فصلاها في غير وقتها، أم فيمن أضاعها فلم يصلها‏؟‏ وقوله تعالي‏: {‏‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏‏} [‏الماعون‏: 4، 5‏]‏، هل هو عن فعل الصلاة، أو السهو فيها كما جرت العادة من صلاة الغَفَلَة الذين لا يعقلون من صلاتهم شيئًا‏؟‏ أفتونا مأجورين‏‏
فأجاب رضي الله عنه ‏:
الحمد لله رب العالمين، بل المراد بهاتين الآيتين من أضاع الواجب في الصلاة لا مجرد تركها، هكذا فسرها الصحابة والتابعون وهو ظاهر الكلام،فإنه قال‏: {‏‏‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ}‏‏، فأثبت لهم صلاة وجعلهم ساهين عنها، فَعُلِم أنهم كانوا يصلون مع السهو عنها، وقد قال طائفة من السلف‏: بل هو السهو عما يجب فيها مثل ترك الطمأنينة، وكلا المعنيين حق، والآية تتناول هذا وهذا، كما في صحيح مسلم عن أنس عن النبي صلى الله عليه وسلم أنه قال‏: "‏تلك صلاة المنافق، تلك صلاة المنافق،

ص -235- تلك صلاة المنافق، يرقب الشمس حتي إذا كانت بين قرني شيطان قام فنقرها أربعًا لا يذكر الله فيها إلا قليلاً‏"‏‏‏
فبين النبي صلى الله عليه وسلم في هذا الحديث أن صلاة المنافق تشتمل علي التأخير عن الوقت الذي يؤمر بفعلها فيه، وعلي النقر الذي لا يذكر الله فيه إلا قليلا، وهكذا فسروا قوله: {‏‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ‏‏} بأن إضاعتها تأخيرها عن وقتها وإضاعة حقوقها، وجاء في الحديث‏: "‏إن العبد إذا قام إلي الصلاة بطهورها وقراءتها وسجودها أو كما قال صعدت ولها برهان كبرهان الشمس تقول له‏: حفظك الله كما حفظتني، وإذا لم يتم طهورها وقراءتها وسجودها أو كما قال فإنها تلف كما يلف الثوب وتقول له‏: ضيعك الله كما ضيعتني‏"‏‏‏ قال سلمان الفارسي‏: الصلاة مكيال من وَفَّي وُفِّي له، ومن طفف فقد علمتم ما قال في المطففين‏‏ وفي سنن أبي داود عن عمار عن النبي صلى الله عليه وسلم أنه قال‏: "‏إن العبد لينصرف من صلاته ولم يكتب له إلا نصفها، إلا ثلثها، إلا ربعها، إلا خمسها، إلا سدسها، إلا سبعها، إلا ثمنها، إلا تسعها، إلا عشرها‏"‏‏‏
وقد تنازع العلماء فيمن غلب عليه الوسواس في صلاته هل عليه الإعادة علي قولين‏‏
لكن الأئمة كأحمد وغيره علي أنه لا إعادة عليه، واحتجوا بما في

ص -236- الصحيح عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏: "‏إذا أذن المؤذن أدبر الشيطان وله ضراط حتي لا يسمع التأذين، فإذا قضي التأذين أقبل، فإذا ثُوِّب بالصلاة أدبر، فإذا قضي التَّثْوِيبُ أقبل حتي يخطر بين المرء ونفسه، فيقول‏: اذكر كذا اذكر كذا لما لم يكن يذكر حتي يضل الرجل لن يدري كم صلي، فإذا وجد أحدكم ذلك فليسجد سجدتين قبل أن يسلم‏"‏‏‏ ‏"‏فقد عم بهذا الكلام ولم يأمر أحدًا بالإعادة‏‏
والثاني‏: عليه الإعادة، وهو قول طائفة من العلماء‏: ‏من الفقهاء والصوفية من أصحاب أحمد وغيره؛ كأبي عبد الله بن حامد وغيره لما تقدم من قوله‏: "‏ ولم يكتب له منها إلا عشرها‏"‏‏‏
والتحقيق، أنه لا أجر له إلا بقدر الحضور، لكن ارتفعت عنه العقوبة التي يستحقها تارك الصلاة، وهذا معني قولهم‏: تبرأ ذمته بها، أي‏: لا يعاقب علي الترك، لكن الثواب علي قدر الحضور، كما قال ابن عباس‏: ليس لك من صلاتك إلا ما عقلت منها، فلهذا شرعت السنن الرواتب جبرًا لما يحصل من النقص في الفرائض‏‏ والله أعلم‏


تفسير سورة طه

الجزء الخامس عشر

تفسير سورة طه

ص -237- سورة طه
وَقَالَ شيخ الإِسلامِ رَحِمَهُ الله ‏:
فَصل
‏"‏سورة طه‏"‏ مضمونها تخفيف أمر القرآن وما أنزل الله تعالى من كتبه، فهي ‏"‏سورة كتبه‏"‏ كما أن مريم ‏"‏سورة عباده ورسله‏"‏ افتتحها بقوله: {‏‏مَا أَنزَلْنَا عَلَيْكَ الْقُرْآنَ لِتَشْقَى‏‏} إلى قوله: {‏‏تَنزِيلًا مِّمَّنْ خَلَقَ الْأَرْضَ وَالسَّمَاوَاتِ الْعُلَى‏‏} [‏طه‏: 2 - 4‏]‏‏‏ ثم ذكر قصة موسي، ونداء اللّه له، ومناجاته إياه، وتكليمه له، وقصته من أبلغ أمر الرسل؛ فلهذا ثنيت في القرآن؛ لأنه حصل له الخطاب والكتاب، وأرسل إلى فرعون الجاحد المرتاب، المكذب للربوبية والرسالة، وهذا أعظم الكافرين عناداً، واستوفي القصة في هذه السورة إلى قوله: {‏‏رَّبِّ زِدْنِي عِلْمًا‏‏} [‏طه‏: 114‏]‏، ثم ذكر قصة آدم؛ لأنها أول النبوات‏‏
وتضمنت السورة ذكر موسي وآدم لما بينهما من المناسبة مما يقتضي

ص -238- ذكرهما، ولما بينهما من المناظرة، فإن موسي نظير آدم في الأمر الذي صار لكل منهما، كما أن المسيح نظير آدم في الخلق، وقوله: {‏‏فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ‏‏ الآيات} [‏طه‏: ‏123127‏]‏، وهذا يشابه ما في القرآن في غير موضع من ذكر نبوة آدم ثم نبوة موسي بعده، وأمر بني إسرائيل ثم أمر نبيه بالصلاة التي في القرآن، كما جمع بين الأمرين بالقراءة والسجود في أول سورة أنزلت، وختمها بالرسول المبلغ لكل ما أمر به، كما افتتحها بذكر التنزيل عليه ‏‏

ص -239- وقال‏:
فَصل
في طريقتي العلم والعمل
قال اللّه تعالى لموسي وهارون‏: {‏‏فَقُولَا لَهُ قَوْلًا لَّيِّنًا لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى‏‏} [‏طه‏: 44‏]‏، وقال في السورة بعينها‏: ‏‏{كَذَلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنبَاء مَا قَدْ سَبَقَ وَقَدْ آتَيْنَاكَ مِن لَّدُنَّا ذِكْرًا‏‏} إلى قوله: {‏‏وَكَذَلِكَ أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْرًا‏‏} [‏طه‏: 99 113‏]‏‏‏
فذكر في كل واحدة من الرسالتين العظيمتين رسالة موسي ورسالة محمد أن ذلك لأجل التذكر أو الخشية، ولم يقل‏: ليتذكر ويخشي، ولا قال‏: ليتقون ويحدث لهم ذكراً، بل جعل المطلوب أحد الأمرين، وهذا مطابق لقوله: {‏‏ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ‏‏} [‏النحل‏: 125‏]‏، ونحو ذلك‏‏

ص -240- وقد قال عمر بن الخطاب رضي اللّه عنه‏: نعم العبد صهيب، لو لم يخف اللّه لم يعصه، وذلك يرجع إلى تحقيق قوله: {‏‏صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏‏} [‏الفاتحة‏: 7‏]‏، وقوله: {‏‏وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏‏} [‏العصر‏: 3‏]‏، وقوله: {‏‏أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏‏} [‏ص‏: ‏45‏]‏، وقوله ‏: {‏‏‏أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏‏} [‏البقرة‏: 5‏]‏، وقوله: {‏‏إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ‏‏} [‏القمر‏: 47‏]‏، وقوله: {‏‏فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏‏ الآية} [‏طه‏: ‏123، 124‏]‏، ونحو ذلك‏‏
وسبب ذلك أن الخير إما بمعرفة الحق واتباعه في العلم والعمل جميعاً صلاح القول والعمل‏: العلم والإرادة‏‏ والعلم أصل العمل وأصل الإرادة والمحبة وغير ذلك، وهو مستلزم له ما لم يحصل معارض مانع‏‏ فالعلم بالحق يوجب اتباعه إلا لمعارض راجح‏: مثل اتباع الهوي بالاستكبار ونحوه، كحال الذين قال اللّه فيهم‏: {‏‏سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلاً‏‏} [‏الأعراف‏: 146‏]‏، وقال‏: {‏‏وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا‏‏} [‏النمل‏: 14‏]‏، وقال‏: {‏‏فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللّهِ يَجْحَدُونَ‏‏} [‏الأنعام‏: 33‏]‏؛ ولهذا قال‏:

ص -241- {‏‏يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُم بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ‏‏} [‏ص‏: ‏26‏]‏، ونحو ذلك‏‏
فإن أصل الفطرة التي فطر الناس عليها إذا سلمت من الفساد إذا رأت الحق اتبعته وأحبته‏‏ إذ الحق نوعان‏:
حق موجود‏: فالواجب معرفته والصدق في الإخبار عنه، وضد ذلك الجهل والكذب‏‏
وحق مقصود‏: وهو النافع للإنسان، فالواجب إرادته والعمل به، وضد ذلك إرادة الباطل واتباعه‏‏
ومن المعلوم أن اللّه خلق في النفوس محبة العلم دون الجهل، ومحبة الصدق دون الكذب، ومحبة النافع دون الضار، وحيث دخل ضد ذلك فلمعارض من هوي وكبر وحسد ونحو ذلك، كما أنه في صالح الجسد خلق اللّه فيه محبة الطعام والشراب الملائم له دون الضار، فإذا اشتهي ما يضره أو كره ما ينفعه فلمرض في الجسد، وكذلك أيضاً إذا اندفع عن النفس المعارض من الهوى والكبر والحسد وغير ذلك، أحب القلب ما ينفعه من العلم النافع والعمل الصالح، كما أن

ص -242- الجسد إذا اندفع عنه المرض أحب ما ينفعه من الطعام والشراب، فكل واحد من وجود المقتضي وعدم الدافع سبب للآخر، وذلك سبب لصلاح حال الإنسان، وضدهما سبب لضد ذلك، فإذا ضعف العلم غلب [‏في المطبوعة‏: ‏غلبه والتصويب من التفسير الكبير لابن تيمية، تحقيق الدكتور محمد الجليند 4344‏]‏ الهوي الإنسان، وإن وجد العلم والهوي وهما المقتضي والدافع فالحكم للغالب‏‏
وإذا كان كذلك فصلاح بني آدم، الإيمان والعمل الصالح،ولا يخرجهم عن ذلك إلا شيئان‏:
أحدهما‏: الجهل المضاد للعلم، فيكونون ضلالاً‏‏
والثاني ‏: اتباع الهوي والشهوة اللذين في النفس، فيكونون غواة مغضوبا عليهم؛ ولهذا قال ‏: {‏‏وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى‏‏} [‏النجم‏: 1، 2‏]‏، وقال‏: "‏عليكم بسنتي، وسنة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها، وعضوا عليها بالنواجذ‏"‏‏‏ فوصفهم بالرشد الذي هو خلاف الغي، وبالهدي الذي هو خلاف الضلال، وبهما يصلح العلم والعمل جميعاً، ويصير الإنسان عالماً عادلا، لا جاهلا ولا ظالماً‏‏

ص -243- وهم في الصلاح على ضربين‏:
تارة يكون العبد إذا عرف الحق وتبين له اتبعه وعمل به، فهذا هو الذي يدْعَي بالحكمة وهو الذي يتذكر، وهو الذي يحدث له القرآن ذكراً‏‏
والثاني‏: ‏أن يكون له من الهوي والمعارض ما يحتاج معه إلى الخوف الذي ينهي النفس عن الهوي؛ فهذا يدْعَي بالموعظة الحسنة وهذا هو القسم الثاني المذكور في قوله ‏: ‏‏أَوْ يَخْشَى‏‏، وفي قوله: {‏‏لَعَلَّهُمْ يَتَّقُونَ‏‏‏‏وقد قال في السورة في قصة فرعون‏: ‏‏اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى‏‏‏} [‏النازعات‏: ‏17 19‏]‏، فجمع بين التزكي والهدي والخشية،كما جمع بين العلم والخشية في قوله: {‏‏‏إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء‏‏‏} [‏فاطر‏: ‏28‏]‏،
وفي قوله: {‏‏‏وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ‏‏} [‏الأعراف‏: ‏154‏]‏،وفي قوله: {‏‏‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّا أَجْراً عَظِيمًا وَلَهَدَيْنَاهُمْ صِرَاطًا مُّسْتَقِيمًا‏‏} [‏النساء‏: 66 68‏]‏‏‏
وذلك لما ذكرناه من أن كل واحد من العلم بالحق الذي يتضمنه التذكر، والذكر الذي يحدثه القرآن، ومن الخشية المانعة من اتباع الهوي سبب لصلاح حال الإنسان، وهو مستلزم للآخر إذا قوي على

ص -244- ضده، فإذا قوي العلم والتذكر دفع الهوي، وإذا اندفع الهوي بالخشية أبصر القلب وعلم‏‏ وهاتان هما الطريقة العلمية والعملية، كل منهما إذا صحت تستلزم ما تحتاج إليه من الأخري، وصلاح العبد ما يحتاج إليه ويجب عليه منهما جميعاً؛ ولهذا كان فساده بانتفاء كل منهما‏‏ فإذا انتفي العلم الحق كان ضالا غير مهتد، وإذا انتفي اتباعه كان غاويا مغضوبا عليه‏‏
ولهذا قال‏: ‏‏{صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏‏} [‏الفاتحة‏: ‏7‏]‏، وقال‏: {‏‏وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى وَمَا يَنطِقُ عَنِ الْهَوَى إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى‏‏} [‏النجم‏: 1 4‏]‏، وقال في ضد ذلك‏: ‏{‏ا‏ن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ‏‏} [‏النجم‏: 23‏]‏، وقال‏: ‏‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏‏} [‏القصص‏: ‏50‏]‏، وقال‏: ‏‏{وَإِنَّ كَثِيراً لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ‏‏‏} [‏الأنعام‏: ‏119‏]‏، وقال‏: {‏‏فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏‏} [‏طه‏: 123‏]‏،وقال في ضده‏: {‏‏وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏‏} [‏طه‏: ‏124‏]‏، وقال‏: {‏‏أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏‏} [‏البقرة‏: 5‏]‏، وقال في ضده‏: {‏‏إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ‏‏} [‏القمر‏: 47‏]‏، قال ابن عباس‏: تكفل اللّه لمن قرأ القرآن واتبع ما فيه، ألا يضل في الدنيا، ولا يشقي في الآخرة‏‏
فهو سبحانه يجمع بين الهدي والسعادة، وبين الضلال والشقاوة،

ص -245- وبين حسنة الدنيا والآخرة، وسيئة الدنيا والآخرة، ويقرن بين العلم النافع والعمل الصالح، بين العلم الطيب والعمل الصالح، كما يقرن بين ضديهما وهو ‏"‏الضلال‏"‏، و‏"‏الغي‏"‏‏: اتباع الظن وما تهوي الأنفس‏‏ والقرينان متلازمان عند الصحة والسلامة من المعارض، وقد يتخلف أحدهما عن الآخر عند المعارض الراجح‏‏
فلهذا إذا كان في مقام الذم والنهي، والاستعاذة، كان الذم والنهي لكل منهما‏: من الضلال، والغي، من الجهل والظلم، من الضلال والغضب؛ ولأن كلا منهما صار مكروها مطلوب العدم، لا سيما وهو مستلزم للآخر، وأما في مقام الحمد والطلب ومنة اللّه فقد يطلب أحدهما، وقد يطلب كل منهما، وقد يحمد أحدهما، وقد يحمد كل منهما؛ لأن كلا منهما خير مطلوب محمود، وهو سبب لحصول الآخر، لكن كمال الصلاح يكون بوجودهما جميعاً، وهذا قد يحصل له إذا حصل أحدهما ولم يعارضه معارض، والداعي للخلق الآمر لهم يسلك بذلك طريق الرفق واللين، فيطلب أحدهما؛ لأنه مطلوب في نفسه، وهو سبب للآخر، فإن ذلك أرفق من أن يأمر العبد بهما جميعا، فقد يثقل ذلك عليه، والأمر بناء والنهي هدم، والأمر هو يحصل العافية بتناول الأدوية، والنهي من باب الحمية، والبناء والعافية تأتي شيئاً بعد شيء، وأما الهدم فهو أعجل، والحمية أعم، وإن كان قد يحصل فيهما

ص -246- ترتيب أيضاً فكيف إذا كان كل واحد من الأمرين سبباً وطريقاً إلى حصول المقصود مع حصول الآخر‏‏
فقوله سبحانه: {‏‏لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى‏‏} [‏طه‏: 44‏]‏، وقوله: {‏‏لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْرًا‏‏} [‏طه‏: ‏113‏]‏، طلب وجود أحد الأمرين بتبليغ الرسالة،وجاء بصيغة‏: "‏ لعل‏"‏ تسهيلا للأمر ورفقاً وبياناً؛ لأن حصول أحدهما طريق إلى حصول المقصود، فلا يطلبان جميعاً في الابتداء؛ ولهذا جاء في الأثر‏: إن من ثواب الحسنة الحسنة بعدها، وإن من عقوبة السيئة السيئة بعدها ‏‏ لا سيما أصول الحسنات التي تستلزم سائرها، مثل الصدق فإنه أصل الخير، كما في الصحيحين عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏: "‏عليكم بالصدق فإن الصدق يهدي إلى البر، وإن البر يهدي إلى الجنة،ولا يزال الرجل يصدق ويتحري الصدق حتى يكتب عند اللّه صديقاً، وإياكم والكذب فإن الكذب يهدي إلى الفجور، وإن الفجور يهدي إلى النار، ولا يزال الرجل يكذب ويتحري الكذب حتى يكتب عند اللّه كذاباً‏"‏‏‏
ولهذا قال سبحانه: {‏‏هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏‏} [‏الشعراء‏: ‏221، 222‏]‏، وقال‏: ‏{‏وَيْلٌ لِّكُلِّ أَفَّاكٍ أَثِيمٍ يَسْمَعُ آيَاتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِرًا كَأَن لَّمْ يَسْمَعْهَا‏‏} [‏الجاثية‏: 7، 8‏]‏؛ ولهذا يذكر أن

ص -247-
بعض المشائخ أراد أن يؤدب بعض أصحابه الذين لهم ذنوب كثيرة فقال‏: يابني، أنا آمرك بخصلة واحدة فاحفظها لي، ولا آمرك الساعة بغيرها‏: التزم الصدق وإياك والكذب، وتوعده على الكذب بوعيد شديد، فلما التزم ذلك الصدق دعاه إلى بقية الخير ونهاه عما كان عليه، فإن الفاجر لا حد له في الكذب‏‏

ص -248- قَالَ شيخ الإسلام تقي الدين أَحمد بن تيمية رَحمهُ اللّه تعالى:
فَصل
في قوله تعالي‏: {‏‏إِنْ هَذَانِ لَسَاحِرَانِ‏‏} [‏طه‏: ‏63‏]‏، فإن هذا مما أُشْكِلَ على كثير من الناس، فإن الذي في مصاحف المسلمين ‏‏إِنْ هَذَانِ‏‏ بالألف، وبهذا قرأ جماهير القراء، وأكثرهم يقرأ‏: ‏‏إنَّ‏‏ مشددة، وقرأ ابن كثير وحفص عن عاصم‏: ‏‏إنْ‏‏ مخففة، لكن ابن كثير يشدد نون ‏‏هذان‏‏ دون حفص، والإشكال من جهة العربية على القراءة المشهورة، وهي قراءة نافع وابن عامر وحمزة والكسائي، وأبي بكر عن عاصم، وجمهور القراء عليها، وهي أصح القراءات لفظاً ومعني‏‏
وهذا يتبين بالكلام على ما قيل فيها‏‏
فإن منشأ الإشكال ‏: أن الاسم المثني يعرب في حال النصب والخفض بالياء، وفي حال الرفع بالألف، وهذا متواتر من لغة العرب ‏: ‏

ص -249- لغة القرآن وغيرها في الأسماء المبنية، كقوله: {‏‏وَلأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ مِمَّا تَرَكَ‏‏، ثم قال‏: {‏‏فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ‏‏} [‏النساء‏: 11‏]‏، وقال‏: {‏‏‏وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ‏‏} [‏يوسف‏: ‏100‏]‏، وقال‏: ‏‏{وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ‏‏} [‏المائدة‏: 6‏]‏ ولم يقل‏: الكعبان، وقال‏: ‏‏{وَاضْرِبْ لَهُم مَّثَلاً أَصْحَابَ الْقَرْيَةِ إِذْ جَاءهَا الْمُرْسَلُونَ إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ‏‏} [‏يس‏: 13، 14‏]‏، ولم يقل‏: اثنان، وقال‏: {‏‏قُلْنَا احْمِلْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ‏‏} [‏هود‏: 40‏]‏، وقال‏: ‏‏{ثَمَانِيَةَ أَزْوَاجٍ مِّنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ‏‏} [‏الأنعام‏: 143‏]‏، ولم يقل‏: اثنان، ولا الذكران ولا أنثيان، وقال‏: ‏{‏وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ‏‏} [‏الذاريات‏: ‏49‏]‏، ولم يقل‏: زوجان، وقال‏: {‏‏فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ‏‏} [‏النساء‏: 11‏]‏، ولم يقل‏: اثنتان‏‏
ومثل هذا كثير مشهور في القرآن وغيره‏‏
فظن النحاة أن الأسماء المبهمة المبنية مثل هذين واللذين تجري هذا المجري، وأن المبني في حال الرفع يكون بالألف، ومن هنا نشأ الإشكال‏‏
وكان أبو عمرو إماماً في العربية، فقرأ بما يعرف من العربية‏: "‏إِنّ هذين لَسَاحرِاَنِ‏"‏‏‏ وقد ذكر أن له سلفاً في هذه القراءة، وهو الظن

ص -250- به‏: أنه لا يقرأ إلا بما يرويه، لا بمجرد ما يراه، وقد روي عنه أنه قال‏: إني لأستحيي من اللّه أن أقرأ‏: ‏‏إِنْ هَذَانِ‏‏؛ وذلك لأنه لم ير لها وجهاً من جهة العربية، ومن الناس من خَطَّأ أبا عمرو في هذه القراءة، ومنهم الزجاج، قال‏: لا أجيز قراءة أبي عمرو، خلاف المصحف‏‏
وأما القراءة المشهورة الموافقة لرسم المصحف، فاحتج لها كثير من النحاة بأن هذه لغة بني الحارث بن كعب، وقد حكي ذلك غير واحد من أئمة العربية‏‏ قال المهدوي‏: بنو الحارث بن كعب يقولون‏: ضربت الزيدان، ومررت بالزيدان، كما تقول‏: جاءني الزيدان‏‏ قال المهدوي‏: حكي ذلك أبو زيد، والأخفش، والكسائي، والفراء، وحكي أبو الخطاب‏: أنها لغة بني كنانة، وحكي غيره‏: أنها لغة لخثعم، ومثله قول الشاعر‏:

تزود منا بين أذناه ضربة دعته إلى هاوي التراب عقيم

وقال ابن الأنباري [‏هو أبو عبد الله محمد بن عبد الكريم بن إبراهيم بن عبد الكريم الشيباني، كاتب الإنشاء بديوان الخلافة ببغداد خمسين سنة‏‏ عَلَت مكانته عند الخلفاء والسلاطين، وناب في الوزارة، وأنفذ رسولاً إلى ملوك الشام وخراسان وكان فاضلاً أديبًا، ولد سنة 964 ه، وتوفي سنة 855 ه‏]‏‏: هي لغة لبني الحارث بن كعب وقريش، قال الزجاج‏: وحكي أبو عبيدة عن أبي الخطاب وهو رأس من رؤوس الرواة أنها لغة لكنانة يجعلون ألف الاثنين في الرفع والنصب والخفض على لفظ واحد، وأنشدوا‏:

فأطرق إطراق الشجاع ولو يجد مساغا لناباه الشجاع لصمما

ص -251- وقال‏: ويقول هؤلاء‏: ضربته بين أذناه‏‏
قلت‏: بنو الحارث بن كعب هم أهل نجران، ولا ريب أن القرآن لم ينزل بهذه اللغة، بل المثني من الأسماء المبنية في جميع القرآن هو بالياء في النصب والجر كما تقدمت شواهده‏‏ وقد ثبت في الصحيح عن عثمان أنه قال‏: إن القرآن نزل بلغة قريش، وقال للرهط القرشيين الذين كتبوا المصحف هم وزيد‏: إذا اختلفتم في شيء فاكتبوه بلغة قريش؛ فإن القرآن نزل بلغتهم، ولم يختلفوا إلا في حرف، وهو ‏"‏التابوت‏"‏ فرفعوه إلى عثمان، فأمر أن يكتب بلغة قريش‏‏ رواه البخاري في صحيحه‏‏
وعن أنس أن حذيفة بن اليمان قدم على عثمان،وكان يغازي أهل الشام في فتح أرمينية وأذربيجان مع أهل العراق، فأفزع حذيفة اختلافهم في القراءة، فقال حذيفة لعثمان‏: يا أمير المؤمنين أَدْرِك هذه الأمة قبل أن يختلفوا في الكتاب اختلاف اليهود والنصاري، فأرسل إلى حفصة أن أرسلي إلينا بالصحف ننسخها في المصاحف، ثم نردها إليك، فأرسلت بها حفصة إلى عثمان، فأمر زيد بن ثابت، وعبد اللّه بن الزبير، وسعيد بن العاص، وعبد الرحمن بن الحارث بن هشام، فنسخوها في المصاحف، وقال عثمان للرهط القرشيين الثلاثة‏: إذا اختلفتم وزيد بن ثابت في شيء من القرآن فاكتبوه بلسان قريش،

ص -252- فإنما نزل بلسانهم ففعلوا، حتى إذا نسخوا الصحف في المصاحف رد عثمان الصحف إلى حفصة، فأرسل إلى كل أفق بمصحف مما نسخوا، وأمر بما سواه من القرآن في كل صحيفة أو مصحف أن يحَرَّق‏‏
وهذه الصحيفة التي أخذها من عند حفصة هي التي أمر أبو بكر وعمر بجمع القرآن فيها لزيد بن ثابت، وحديثه معروف في الصحيحين وغيرهما، وكانت بخطه؛ فلهذا أمر عثمان أن يكون هو أحد من ينسخ المصاحف من تلك الصحف، ولكن جعل معه ثلاثة من قريش ليكتب بلسانهم، فلم يختلف لسان قريش والأنصار إلا في لفظ ‏: "‏التابوه‏"‏، و‏"‏التابوت‏"‏، فكتوبه‏: "‏التابوت‏"‏ بلغة قريش‏‏
وهذا يبين أن المصاحف التي نسخت كانت مصاحف متعددة، وهذا معروف مشهور، وهذا مما يبين غلط من قال في بعض الألفاظ‏: إنه غلط من الكاتب، أو نقل ذلك عن عثمان، فإن هذا ممتنع لوجوه‏:
منها‏: تعدد المصاحف، واجتماع جماعة على كل مصحف، ثم وصول كل مصحف إلى بلد كبير فيه كثير من الصحابة والتابعين يقرؤون القرآن ويعتبرون ذلك بحفظهم، والإنسان إذا نسخ مصحفاً غلط في بعضه عرف غلطه بمخالفة حفظه القرآن وسائر المصاحف، فلو قُدِّرَ أنه

ص -253- كتب كاتب مصحفاً ثم نسخ سائر الناس منه من غير اعتبار للأول والثاني، أمكن وقوع الغلط في هذا، وهنا كل مصحف إنما كتبه جماعة ووقف عليه خلق عظيم ممن يحصل التواتر بأقل منهم، ولو قُدِّر أن الصحيفة كان فيها لحن فقد كتب منها جماعة لا يكتبون إلا بلسان قريش، ولم يكن لحناً، فامتنعوا أن يكتبوه إلا بلسان قريش، فكيف يتفقون كلهم على أن يكتبوا‏: ‏‏إِنْ هَذَانِ‏‏، وهم يعلمون أن ذلك لحن لا يجوز في شيء من لغاتهم، أو‏: {‏‏وَالْمُقِيمِينَ الصَّلاَةَ}‏‏، وهم يعلمون أن ذلك لحن، كما زعم بعضهم‏‏
قال الزجاج في قوله: {‏‏وَالْمُقِيمِينَ الصَّلاَةَ‏‏‏}: قول من قال‏: إنه خطأ بعيد جداً، لأن الذين جمعوا القرآن هم أهل اللغة والقدوة، فكيف يتركون شيئاً يصلحه غيرهم، فلا ينبغي أن ينسب هذا إليهم، وقال ابن الأنباري‏: حديث عثمان لا يصح؛ لأنه غير متصل ومحال أن يؤخر عثمان شيئا ليصلحه من بعده‏‏
قلت‏: ‏ومما يبين كذب ذلك‏: أن عثمان لو قدر ذلك فيه، فإنما رأي ذلك في نسخة واحدة، فإما أن تكون جميع المصاحف اتفقت على الغلط، وعثمان قد رآه في جميعها وسكت؛ فهذا ممتنع عادة وشرعًا من الذين كتبوا، ومن عثمان، ثم من المسلمين الذين وصلت إليهم المصاحف ورأوا ما فيها، وهم يحفظون القرآن، ويعلمون أن فيه لحناً

ص -254- لا يجوز في اللغة، فضلاً عن التلاوة،وكلهم يقر هذا المنكر لا يغيره أحد، فهذا مما يعلم بطلانه عادة، ويعلم من دين القوم الذين لا يجتمعون على ضلالة، بل يأمرون بكل معروف وينهون عن كل منكر أن يدَعوا في كتاب اللّه منكراً لا يغيره أحد منهم، مع أنهم لا غرض لأحد منهم في ذلك، ولو قيل لعثمان‏: مر الكاتب أن يغيره؛ لكان تغييره من أسهل الأشياء عليه‏‏
فهذا ونحوه مما يوجب القطع بخطأ من زعم أن في المصحف لحناً أو غلطاً، وإن نقل ذلك عن بعض الناس ممن ليس قوله حجة، فالخطأ جائز عليه فيما قاله، بخلاف الذين نقلوا ما في المصحف وكتبوه وقرؤوه فإن الغلط ممتنع عليهم في ذلك، وكما قال عثمان‏: إذا اختلفتم في شيء فاكتبوه بلغة قريش، وكذلك قال عمر لابن مسعود‏: أقرئ الناس بلغة قريش، ولا تقرئهم بلغة هذيل؛ فإن القرآن لم ينزل بلغة هذيل‏‏
وقوله تعالى في القرآن ‏: ‏‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ‏‏} [‏إبراهيم‏: 4‏]‏، يدل على ذلك، فإن قومه هم قريش، كما قال: {‏‏وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ‏‏} [‏الأنعام‏: ‏66‏]‏، وأما كنانة‏: فهم جيران قريش، والناقل عنهم ثقة، ولكن الذي ينقل ينقل ما سمع، وقد يكون سمع ذلك في الأسماء المبهمة المبنية، فظن أنهم يقولون ذلك في سائر الأسماء؛ بخلاف من سمع ‏"‏بين أذناه‏"‏، و‏"‏لناباه‏"‏ فإن هذا صريح في الأسماء التي ليست مبهمة‏‏

ص -255- وحينئذ، فالذي يجب أن يقال‏: إنه لم يثبت أنه لغة قريش، بل ولا لغة سائر العرب‏: أنهم ينطقون في الأسماء المبهمة إذا ثنيت بالياء، وإنما قال ذلك من قاله من النحاة قياساً، جعلوا باب التثنية في الأسماء المبهمة كما هو في سائر الأسماء، وإلا فليس في القرآن شاهد يدل على ما قالوه، وليس في القرآن اسم مبهم مبني في موضع نصب أو خفض إلا هذا، ولفظه‏: ‏‏هَذَانِ‏‏، فهذا نقل ثابت متواتر لفظاً ورسماً‏‏
ومن زعم أن الكاتب غلط فهو الغالط غلطاً منكراً، كما قد بُسِطَ في غير هذا الموضع، فإن المصحف منقول بالتواتر، وقد كتبت عدة مصاحف، وكلها مكتوبة بالألف، فكيف يتصور في هذا غلط‏‏
وأيضاً، فإن القراء إنما قرؤوا بما سمعوه من غيرهم، والمسلمون كانوا يقرؤون ‏"‏سورة طه‏"‏، على عهد رسول اللّه صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلي، وهي من أول ما نزل من القرآن، قال ابن مسعود‏: بنو إسرائيل والكهف ومريم وطه والأنبياء من العِتَاق الأُوَل، وهُنَّ من تِلادي‏‏ رواه البخاري عنه‏‏ وهي مكية باتفاق الناس، قال أبو الفرج وغيره‏: هي مكية بإجماعهم، بل هي من أول ما نزل، وقد روي‏: أنها كانت مكتوبة عند أخت عمر، وأن سبب إسلام عمر كان لما بلغه إسلام أخته، وكانت السورة تُقْرَأ عندها‏‏

ص -256- فالصحابة لابد أن قد قرؤوا هذا الحرف، ومن الممتنع أن يكونوا كلهم قرؤوه بالياء كأبي عمرو، فإنه لو كان كذلك لم يقرأها أحد إلا بالياء، ولم تكتب إلا بالياء، فعلم أنهم أو غالبهم كانوا يقرؤونها بالألف كما قرأها الجمهور، وكان الصحابة بمكة والمدينة والشام والكوفة والبصرة يقرؤون هذه السورة في الصلاة وخارج الصلاة، ومنهم سمعها التابعون، ومن التابعين سمعها تابعوهم، فيمتنع أن يكون الصحابة كلهم قرؤوها بالياء مع أن جمهور القراء لم يقرؤوها إلا بالألف، وهم أخذوا قراءتهم عن الصحابة، أو عن التابعين عن الصحابة، فهذا مما يعلم به قطعاً أن عامة الصحابة إنما قرؤوها بالألف كما قرأ الجمهور، وكما هو مكتوب‏‏
وحينئذ، فقد علم أن الصحابة إنما قرؤوا كما علَّمهم الرسول، وكما هو لغة للعرب، ثم لغة قريش، فعلم أن هذه اللغة الفصيحة المعروفة عندهم في الأسماء المبهمة تقول‏: إن هذان، ومررت بهذان‏: تقولها في الرفع والنصب والخفض بالألف، ومن قال‏: إن لغتهم أنها تكون في الرفع بالألف، طولب بالشاهد على ذلك والنقل عن لغتهم المسموعة منهم نثراً ونظما، وليس في القرآن ما يشهد له، ولكن عُمْدَتُهُ القياس‏‏
وحينئذ، فنقول‏:

ص -257- قياس ‏"‏هذا‏"‏ بغيرها من الأسماء غلط،فإن الفرق بينهما ثابت عقلاً وسماعًا‏: أما النقل والسماع فكما ذكرناه، وأما العقل والقياس فقد تَفَطَّنَ للفرق غير واحد من حُذَّاقِ النحاةِ، فحكي ابن الأنباري وغيره عن الفراء قال‏: ألف التثنية في ‏"‏هذان‏"‏ هي ألف هذا، والنون فرقت بين الواحد والاثنين، كما فرقت بين الواحد والجمع نون الذين، وحكاه المهدوي وغيره عن الفراء، ولفظه قال‏: إنه ذكر أن الألف ليست علامة التثنية، بل هي ألف هذا، فزدت عليها نوناً، ولم أُغَيرْها، كما زدت على الياء من الذي، فقلت‏: الذين في كل حال، قال‏: وقال بعض الكوفيين‏: الألف في هذا مشبهة يفعلان، فلم تغير كما لم تغير‏‏
قال‏: وقال الجرجاني [‏هو أبو بكر عبد القاهر بن عبد الرحمن بن محمد الجرجاني النحوي المشهور، واضع أصول البلاغة، كان من كبار أئمة اللغة العربية، من أهل جرجان له شعر رقيق، من كتبه أسرار البلاغة، ودلائل الإعجاز، وكان شافعي المذهب، أشعري الأصول، توفي سنة 471ه‏]‏‏: لما كان اسماً على حرفين أحدهما حرف مد ولين، وهو كالحركة، ووجب حذف إحدي الألفين في التثنية لم يحسن حذف الأولي؛ لئلا يبقي الاسم على حرف واحد، فحذف علم التثنية، وكان النون يدل على التثنية، ولم يكن لتغيير النون الأصلية الألف وجه، فثبت في كل حال كما يثبت في الواحد‏‏ قال المهدوي‏: وسأل إسماعيل القاضي ابن كيسان عن هذه المسألة فقال‏: لما لم يظهر في المبهم إعراب في الواحد ولا في الجمع، جرت التثنية على ذلك مجري الواحد، إذ التثنية يجب ألا تغير، فقال إسماعيل‏: ما أحسن ما قلت لو تقدمك أحد بالقول فيه حتى يؤنس به‏‏ فقال له ابن كيسان‏: فليقل القاضي

ص -258- حتى يؤنس به، فتبسم ‏!‏‏!‏
قلت‏: بل تقدمه الفراء وغيره، والفراء في الكوفيين مثل سيبويه في البصريين، لكن إسماعيل كان اعتماده على نحو البصريين، والمبرد كان خصيصاً به‏‏
وبيان هذا القول ‏: أن المفرد ‏"‏ذا‏"‏، فلو جعلوه كسائر الأسماء؛ لقالوا في التثنية‏: "‏ذوان‏"‏، ولم يقولوا‏: "‏ذان‏"‏، كما قالوا‏: عصوان، ورجوان ونحوهما من الأسماء الثلاثية، و‏"‏ها‏"‏ حرف تنبيه، وقد قالوا فيما حذفوا لامه ‏: أبوان، فردته التثنية إلى أصله، وقالوا في غير هذا‏‏‏‏‏‏‏ [‏بياض بالأصل‏]‏‏: ويدان وأما ‏"‏ذا‏"‏، فلم يقولوا‏: "‏ذوان‏"‏، بل قالوا كما فعلوا في ‏"‏ذو‏"‏، و‏"‏ذات‏"‏ التي بمعنى صاحب، فقالوا‏: هو ذو علم، وهما ذوا علم،كما قال: {‏‏ذَوَاتَا أَفْنَانٍ‏‏} [‏الرحمن‏: 48‏]‏، وفي اسم الإشارة قالوا‏: "‏ذان‏"‏، و‏"‏تان‏"‏، كما قال: {‏‏فَذَانِكَ بُرْهَانَانِ مِن رَّبِّكَ‏‏} [‏القصص‏: ‏32‏]‏، فإن ‏"‏ذا‏"‏ بمعنى صاحب هو اسم معرب، فتغير إعرابه في الرفع والنصب والجر، فقيل‏: ذو، وذا، وذي‏‏
وأما المستعمل في الإشارة والأسماء الموصولة والمضمرات هي مبنية،

ص -259- لكن أسماء الإشارة لم تفرق لا في واحده،ولا في جمعه بين حال الرفع والنصب والخفض،فكذلك في تثنيته، بل قالوا‏: ‏قام هذا وأكرمت هذا، ومررت بهذا، وكذلك هؤلاء في الجمع، فكذلك المثني، قال هذان، وأكرمت هذان، ومررت بهذان، فهذا هو القياس فيه أن يلحق مثناه بمفرده وبمجموعه، لا يلحق بمثني غيره الذي هو أيضاً معتبر بمفرده ومجموعه‏‏
فالأسماء المعربة ألحق مثناها بمفردها ومجموعها، تقول‏: رجل، ورجلان، ورجال، فهو معرب في الأحوال الثلاثة؛ يظهر الإعراب في مثناه، كما ظهر في مفرده ومجموعة‏‏
فتبين أن الذين قالوا‏: إن مقتضي العربية أن يقال‏: "‏إن هذين‏"‏ ليس معهم بذلك نقل عن اللغة المعروفة في القرآن التي نزل بها القرآن، بل هي أن يكون المثني من أسماء الإشارة مبنياً في الأحوال الثلاثة على لفظ واحد، كمفرد أسماء الإشارة ومجموعها‏‏
وحينئذ، فإن قيل‏: إن الألف هي ألف المفرد زيد عليها النون، أو قيل‏: هي علم للتثنية وتلك حذفت، أو قيل‏: بل هذه الألف تجمع هذا، وهذا معنى جواب ابن كيسان، وقول الفراء مثله في المعني، وكذلك قول الجرجاني، وكذلك قول من قال‏: إن الألف فيه تُشبه ألف يفعلان‏‏

ص -260- ثم يقال‏: قد يكون الموصول كذلك،كقوله: {‏‏وَاللَّذَانَ يَأْتِيَانِهَا مِنكُمْ‏‏} [‏النساء‏: ‏16‏]‏، فإن ثبت أن لغة قريش أنهم يقولون‏: رأيت الذين فعلا، ومررت باللذين فعلا، وإلا فقد يقال‏: هو بالألف في الأحوال الثلاثة، لأنه اسم مبني، والألف فيه بدل الياء في الذين، وما ذكره الفراء، وابن كيسان وغيرهما يدل على هذا، فإن الفراء شبه هذا بالذين، وتشبيه اللذان به أولي، وابن كيسان علل بأن المبهم مبني لا يظهر فيه الإعراب، فجعل مثناه كمفرده ومجموعه، وهذا العَلَم يأتي في الموصول‏‏
يؤيد ذلك، أن المضمرات من هذا الجنس، والمرفوع والمنصوب لهما ضمير متصل ومنفصل، بخلاف المجرور فإنه ليس له إلا متصل؛ لأن المجرور لا يكون إلا بحرف، أو مضاف لا يقدم على عامله، فلا ينفصل عنه، فالضمير المتصل في الواحد الكاف من أكرمتك ومررت بك، وفي الجمع أكرمتكم ومررت بكم، وفي التثنية زيدت الألف في النصب والجر، فيقال‏: أكرمتكما ومررت بكما، كما نقول في الرفع، ففي الواحد والجمع‏: فعلت وفعلتم، وفي التثنية‏: فعلتما بالألف وحدها زيدت علما على التثنية في حال الرفع والنصب والجر، كما زيدت في المنفصل في قوله‏: "‏إياكما‏"‏ و ‏"‏أنتما‏"‏‏‏
فهذا كله مما يبين أن لفظ المثني في الأسماء المبنية في الأحوال الثلاثة نوع واحد، لم يفرقوا بين مرفوعه وبين منصوبه ومجروره،

ص -261- كما فعلوا ذلك في الأسماء المعربة، وأن ذلك في المثني أبلغ منه في لفظ الواحد والجمع، إذ كانوا في الضمائر يفرقون بين ضمير المنصوب والمجرور، وبين ضمير المرفوع في الواحد والمثني، ولا يفرقون في المثني وفي لفظ الإشارة والموصول، ولا يفرقون بين الواحد والجمع وبين المرفوع وغيره، ففي المثني بطريق الأولي‏‏ والحمد للّه وحده،وصلى اللّه على سيدنا محمد وآله وصحبه وسلم تسليما كثيراً‏‏
ذكر شيخنا شيخ الإسلام ابن تيمية هذه المسألة في موضع آخر، وذكر فيها هذا الاعتراض‏‏
فَصل
وقد يعْتَرض على ما كتبناه أولا بأنه جاء أيضاً في غير الرفع بالياء كسائر الأسماء، قال تعالى ‏: {‏‏وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلَّانَا مِنَ الْجِنِّ وَالْإِنسِ‏‏} [‏فصلت‏: ‏29‏]‏، ولم يقل‏: "‏اللذان أضلانا‏"‏، كما قيل في اللذين‏: إنه بالياء في الأحوال الثلاثة، وقال تعالى في قصة موسي‏: ‏‏قَالَ {إِنِّي أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ‏‏} [‏القصص‏: ‏27‏]‏، ولم يقل‏: "‏هاتان‏"‏، و‏"‏هاتان‏"‏ تبع لابنتي، وقد يسمي عطف بيان وهو يشبه الصفة كقوله: {‏‏وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحًا‏‏} [‏هود‏: ‏61‏]‏، لكن الصفة تكون مشتقة أو في معنى المشتق، وعطف

ص -262- البيان يكون بغير ذلك كأسماء الأعلام، وأسماء الإشارة، وهذه الآية نظير قوله: {‏‏إِنْ هَذَانِ لَسَاحِرَانِ‏‏} [‏طه‏: 63‏]‏‏‏
وأما قوله: {‏‏أَرِنَا الَّذَيْنِ أَضَلَّانَا}‏‏ فقد يفرق بين اسم الإشارة والموصول بأن اسم الإشارة على حرفين، بخلاف الموصول، فإن الاسم هو ‏"‏اللذا‏"‏ عدة حروف، وبعده يزاد علم الجمع، فتكسر الذال وتفتح النون، وعلم التثنية، ففتح الذال وتكسر النون والألف، فقلت [‏بياض بالأصل‏]‏ في النصب والجر؛ لأن الاسم الصحيح إذا جُمِعَ جمع التصحيح كُسِرَ آخره في النصب وفي الجر وفتحت نونه، وإذا ثُنِّي فتح آخره وكسرت نونه في الأحوال الثلاثة‏‏
وهذا يبين أن الأصل في التثنية هي الألف، وعلى هذا فيكون في إعرابه لغتان جاء بهما القرآن؛ تارة يجعل كاللذان، وتارة يجعل كاللذين، ولكن في قوله: {‏‏‏إِحْدَى ابْنَتَيَّ هَاتَيْنِ‏‏} كان هذا أحسن من قوله‏: "‏هاتان‏"‏ لما فيه من اتباع لفظ المثني بالياء فيهما، ولو قيل‏: هاتان لأشبه [‏بياض بالأصل‏]‏، كما لو قيل‏: "‏إن ابنتي هاتان‏"‏ فإذا جعل بالياء علم تابع مبين عطف بيان لتمام معنى الاسم؛ لا خبر تتم به الجملة‏‏
وأما قوله: {‏‏إِنْ هَذَانِ لَسَاحِرَانِ‏‏} فجاء اسمًا مبتدأ‏: اسم ‏‏إن‏‏

ص -263- وكان مجيئه بالألف أحسن في اللفظ من قولنا‏: "‏ إِنَّ هذين لساحران‏"‏؛ لأن الألف أخف من الياء؛ ولأن الخبر بالألف، فإذا كان كل من الاسم والخبر بالألف كان أتم مناسبة، وهذا معنى صحيح، وليس في القرآن ما يشبه هذا من كل وجه وهو بالياء‏‏
فتبين أن هذا المسموع والمتواتر ليس في القياس الصحيح ما يناقضه، لكن بينهما فروق دقيقة، والذين استشكلوا هذا إنما استشكلوه من جهة القياس، لا من جهة السماع، ومع ظهور الفرق يعرف ضعف القياس‏‏
وقد يجيب من يعتبر كون الألف في هذا هو المعروف في اللغة بأن يفرق بين قوله: {‏‏إِنْ هَذَانِ‏‏}، وقوله: {‏‏إِحْدَى ابْنَتَيَّ هَاتَيْنِ‏‏‏‏} أن هذا تثنية مؤنث، وذاك تثنية مذكر، والمذكر المفرد منه ‏"‏ذا‏"‏ بالألف فزيدت فوقه نون للتثنية، وأما المؤنث فمفرده ‏"‏ذي‏"‏ أو ‏"‏ذه‏"‏ أو ‏"‏ته‏"‏‏‏ وقوله: {‏‏إِحْدَى ابْنَتَيَّ هَاتَيْنِ}‏‏ تثنية ‏"‏تي‏"‏ بالياء، فكان جعلها بالياء في النصب والجر أشبه بالمفرد، بخلاف تثنية المذكر، وهو ‏"‏ذا‏"‏ فإنه بالألف، فإقراره بالألف أنسب، وهذا فرق بين تثنية المؤنث وتثنية المذكر، والفرق بينه وبين اللذين قد تقدم‏‏
وحينئذ، فهذه القراءة هي الموافقة للسماع والقياس، ولم يشتهر

ص -264- ما يعارضها من اللغة التي نزل بها القرآن‏‏ والله أعلم‏‏
وقوله: {‏‏إِحْدَى ابْنَتَيَّ هَاتَيْنِ‏‏} هو كقول النبي صلى الله عليه وسلم‏: "‏من أكل من هاتين الشجرتين الخبيثتين فلا يقربن مسجدنا، فإن الملائكة تتأذي مما يتأذي منه الآدميون‏"‏، ومثله في الموصول قول ابن عباس لعمر‏: أخبرني عن المرأتين اللتين قال الله فيهما‏: {‏‏وَإِن تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ‏‏ الآية} [‏التحريم‏: 4‏]‏‏‏
آخره والحمد لله وحده‏


تفسير سورة الأنبياء

الجزء الخامس عشر

تفسير سورة الأنبياء

ص -265- سورة الأنبياء
وقال رَحِمَهُ الله‏:
فَصْل
‏ [‏سورة الأنبياء‏]‏ سورة الذكر،وسورة الأنبياء الذين عليهم نزل الذكر، افتتحها بقوله: {‏‏مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏‏ الآية} [‏الأنبياء‏: 2‏]‏،وقوله: {‏‏‏فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ‏‏} [‏الأنبياء‏: 7‏]‏، وقوله {‏‏لَقَدْ أَنزَلْنَا إِلَيْكُمْ كِتَابًا فِيهِ ذِكْرُكُمْ‏‏} [‏الأنبياء‏: ‏10‏]‏، وقوله: {‏‏‏هَذَا ذِكْرُ مَن مَّعِيَ وَذِكْرُ مَن قَبْلِي‏‏} [‏الأنبياء‏: ‏24‏]‏، وقوله: {‏‏‏وَذِكْرًا لِّلْمُتَّقِينَ‏‏} [‏الأنبياء‏: ‏48‏]‏، وقوله: {‏‏وَهَذَا ذِكْرٌ مُّبَارَكٌ‏‏} [‏الأنبياء‏: ‏50‏]‏، وقوله: {‏‏وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِن بَعْدِ الذِّكْرِ‏‏} [‏الأنبياء‏: ‏105‏]‏، وقوله: {‏‏‏قَالَ رَبِّ احْكُم بِالْحَقِّ‏‏} [‏الأنبياء‏: 112‏]‏، يعنى والله أعلم انصر أهل الحق، أو انصر الحق، وقيل‏: افصل الحق بيننا وبين قومنا، وكان الأنبياء يقولون‏: {‏‏رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ‏‏} [‏الأعراف‏: ‏89‏]‏، وأمر محمدًا أن يقول‏: ‏‏رَبِّ احْكُم بِالْحَقِّ‏‏، وروى مالك عن زيد بن أسلم قال‏: كان رسول الله صلى الله عليه وسلم إذا شهد قتالا قال‏: ‏ [‏رب احكم بالحق‏]‏‏‏


تفسير سورة الحج

الجزء الخامس عشر

تفسير سورة الحج

ص -266- سورة الحج
وَقاَل الشيخ رَحِمَهُ الله‏:
فَصْل
‏[‏سورة الحج‏]‏ فيها مكى ومدنى، وليلى ونهارى، وسفرى وحضرى، وشتائى وصيفى، وتضمنت منازل المسير إلى الله، بحيث لا يكون منزلة ولا قاطع يقطع عنها‏‏ ويوجد فيها ذكر القلوب الأربعة‏: الأعمى والمريض، والقاسى والمخبت الحى المطمئن إلى الله‏‏
وفيها من التوحيد والحِكَم والمواعظ على اختصارها ما هو بَيِّنٌ لمن تَدَبَّرَه، وفيها ذكر الواجبات والمستحبات كلها توحيدًا وصلاة وزكاة وحجًا وصيامًا، قد تضمن ذلك كله قوله تعالى: {‏‏يَا أَيُّهَا الَّذِينَ آمَنُوا ارْكَعُوا وَاسْجُدُوا وَاعْبُدُوا رَبَّكُمْ وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ ‏‏} [‏الحج‏: 77‏]‏،فيدخل فى قوله: {‏‏وَافْعَلُوا الْخَيْرَ‏‏} كل واجب ومستحب؛ فخصص فى هذه الآية وعمم، ثم قال‏: ‏{‏وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِه‏‏} [‏الحج‏: 78‏]‏،فهذه الآية وما بعدها لم تترك خيرًا إلا جمعته ولا شرًا إلا نفته‏‏

ص -267- قال شيخ الإسلام‏:
قوله: {‏‏وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَانٍ مَّرِيدٍ كُتِبَ عَلَيْهِ أَنَّهُ مَن تَوَلَّاهُ‏‏} [‏الحج‏: 3، 4‏]‏،فى أثناء آيات المعاد وعَقَّبهَا بآية المعاد، ثم أتبعه بقوله: {‏‏وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُّنِيرٍ ثَانِيَ عِطْفِهِ‏‏ ليضل عن سبيله} إلى قوله: {‏‏وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ‏‏} [‏الحج‏: 8 11‏]‏، فيه بيان حال المتكلمين، وحال المتعبدين المجادلين بلا علم، والعابدين بلا علم، بل مع الشك؛ لأن هذه السورة سورة الملة الإبراهيمية الذى جادل بعلم وعَبَدَ الله بعلم؛ ولهذا ضمنت ذكر الحج، وذكر المِلَلِ الست‏‏
فقوله: يجادل فى الله بلا علم‏: ذم لكل من جادل فى الله بغير علم، وهو دليل على أنه جائز بالعلم كما فعل إبراهيم بقومه، وفى الأولى ذم المجادل بغير علم، وفى الثانية بغير علم ولا هدى ولا كتاب منير‏‏
وهذا والله أعلم من باب عطف الخاص على العام، أو الانتقال من الأدنى إلى الأعلى، ليبين أن الذى يجادل بالكتاب أعلاهم، ثم بالهدى، فالعلم اسم جامع، ثم منه ما يعلم بالدليل القياسى فهو أدنى أقسامه فيخص

ص -268- باسم العلم، ويُفْرِد ما عداه باسمه الخاص؛ فإما معلوم بالدليل القياسى، وهو علم النظر، وإما ما علم بالهداية الكشفية، كما للمحدثين وللمتفرسين، ولسائر المؤمنين، وهو الهدى، وإما ما نزل من عند الله من الكتب وهو أعلاها، فأعلاها العلم المأثور عن الكتب، ثم كشوف الأولياء، ثم قياس المتكلمين، وغيرهم من العلماء‏‏

ص -269- وَقَالَ‏:
فى قوله تعالى: {‏‏‏وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ يَدْعُو لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ‏‏} [‏الحج‏: ‏11 13‏]‏، فإن آخر هذه الآية قد أشكل على كثير من الناس،كما قال طائفة من المفسرين كالثعلبى والبغوى،واللفظ للبغوى،قال‏: ‏هذه الآية من مُشْكلاَت القرآن،وفيها أسئلة أولها‏: ‏قالوا‏: ‏قد قال الله تعالى فى الآية الأولى‏: ‏‏‏يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّه‏‏، أى‏: ‏لا يضره ترك عبادته،وقوله: {‏‏‏لَمَن ضَرُّهُ‏‏}، أى‏: ‏ضر عبادته؛ قلت‏: ‏هذا جواب‏‏
وذكر صاحب [‏الكشاف‏]‏ جوابًا غير هذا‏: فقال‏: فإن قلت‏: الضر والنفع منتفيان عن الأصنام مثبتان لهما فى الآيتين، وهذا تناقض، قلت‏: إذا حصل المعنى ذهب هذا الوهم، وذلك أن الله سَفَّه الكافر بأنه يعبد جمادًا لا يملك ضرًا ولا نفعًا، وهو يعتقد فيه لجهله وضلاله

ص -270- أنه يستشفع به حين يستشفع به، ثم قام يوم القيامة هذا الكافر بدعاء وصراخ حين رأى استضراره بالأصنام ودخوله النار بعبادتها، ولا يرى أثر الشفاعة التى ادعاها لها ‏‏{لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ‏‏} [‏الحج‏: ‏13‏]‏، أو كرر ‏‏ يَدْعُو‏‏ كأنه قال‏: {‏‏يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ‏‏}، ثم قال‏: {‏‏‏لَمَن ضَرُّهُ}‏‏ بكونه معبودًا ‏‏أَقْرَبُ مِن نَّفْعِهِ‏‏ بكونه شفيعًا ‏‏لَبِئْسَ الْمَوْلَى‏‏‏‏
قلت‏: فقد جعل ضره بكونه معبودًا، وذكر تضرره بذلك‏‏ وفى الآخرة‏‏
وقد قال السدى ما يتضمن الجوابين فى تفسيره المعروف، قال‏: ‏‏مَا لَا يَضُرُّهُ‏‏ قال‏: لا يضره إن عصاه ‏‏وَمَا لَا يَنفَعُهُ‏‏ قال‏: لا ينفعه الصنم إن أطاعه ‏‏يَدْعُو لَمَن ضَرُّهُ‏‏ قال‏: ضره فى الآخرة من أجل عبادته إياه فى الدنيا‏‏
قلت‏: وهذا الذى ذكر من الجواب‏: كلام صحيح لكن لم يبين فيه وجه نفى التناقض‏‏
فنقول‏: قوله: {‏‏مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ‏‏}، هو نفى لكون المدعو المعبود من دون الله يملك نفعًا أو ضرًا‏‏ وهذا يتناول كل ما سوى

ص -271- الله من الملائكة والبشر والجن والكواكب والأوثان كلها، فإن ما سوى الله لا يملك لا لنفسه ولا لغيره ضرًا ولا نفعًا، كما قال تعالى: فى سياق نهيه عن عبادة المسيح‏: {‏‏لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ إِنَّهُ مَن يُشْرِكْ بِاللّهِ فَقَدْ حَرَّمَ اللّهُ عَلَيهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ وَمَا مِنْ إِلَهٍ إِلاَّ إِلَهٌ وَاحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ أَفَلاَ يَتُوبُونَ إِلَى اللّهِ وَيَسْتَغْفِرُونَهُ وَاللّهُ غَفُورٌ رَّحِيمٌ مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ انظُرْ كَيْفَ نُبَيِّنُ لَهُمُ الآيَاتِ ثُمَّ انظُرْ أَنَّى يُؤْفَكُونَ قُلْ أَتَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَكُمْ ضَرًّا وَلاَ نَفْعًا وَاللّهُ هُوَ السَّمِيعُ الْعَلِيمُ‏‏} [‏المائدة‏: 72 76‏]‏، وقد قال لخاتم الرسل‏: {‏‏قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَاء اللّهُ‏‏} [‏الأعراف‏: ‏188‏]‏، وقال‏: {‏‏قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا رَشَدًا‏‏} [‏الجن‏: ‏21‏]‏،وقال على العموم‏: {‏‏مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ‏‏} [‏فاطر‏: 2‏]‏، وقال‏: {‏‏وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ‏‏} [‏يونس‏: 107‏]‏، وقال‏: {‏‏قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏‏} [‏الزمر‏: ‏38‏]‏، وقال صاحب يس‏:

ص -272- {‏‏وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ‏‏} [‏يس‏: 22 25‏]‏‏‏
وقوله: {‏‏يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ‏‏} [‏الحج‏: 12‏]‏، نفى عام، كما فى قوله: {‏‏وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا‏‏} [‏طه‏: ‏89‏]‏، فهو لا يقدر أن يضر أحدًا سواء عبده أو لم يعبده، ولا ينفع أحدًا سواء عَبَدَه أو لم يعبده، وقول من قال‏: لا ينفع إن عُبِدَ، ولا يضر إن لم يُعْبَد، بيان لانتفاء الرغبة والرهبة من جهته، بخلاف الرب الذى يكرم عابديه، ويرحمهم، ويهين من لم يعبده ويعاقبه‏‏
والتحقيق‏: أنه لا ينفع ولا يضر مطلقًا، فإن الله سبحانه وسعت رحمته كل شىء وهو ينعم على كثير من خلقه وإن لم يعبدوه، فنفعه للعباد لا يختص بعابديه، وإن كان فى هذا تفصيل ليس هذا موضعه، وما دونه لا ينفع لا من عبده ولا من لم يعبده؛ وهو سبحانه الضار النافع قادر على أن يضر من يشاء، وإن كان ما ينزله من الضر بعابديه هو رحمة فى حقهم، كما قال أيوب‏: {‏‏مَسَّنِيَ الضُّرُّ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ‏‏} [‏الأنبياء‏: 38‏]‏، وقال تعالى: {‏‏وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ‏‏} [‏يونس‏: 107‏]‏، وقال أيضًا لرسوله محمد صلى الله عليه وسلم‏: ‏‏قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَاء اللّهُ‏‏} [‏الأعراف‏: 188‏]‏، وقال تعالى: {‏‏وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ‏‏} [‏البقرة‏: ‏177‏]‏، وهو سبحانه يحدث ما يحدثه من الضرر بمن لا يوصف بمعصية من الأطفال والمجانين والبهائم؛ لما فى ذلك من الحكمة والنعمة

ص -273- والرحمة، كما هو مبسوط فى غير هذا الموضع‏‏
فإن المقصود هنا أن نفى الضر والنفع عمن سواه عام لا يجب أن يخص هذا بمن عبده، وهذا بمن لم يعبده، وإن كان هذا التخصيص حقًا باعتبار صحيح، وجواب من أجاب بأن معناه لا يضر ترك عبادته، وضره بعبادته أقرب من نفعه مبنى على هذا التخصيص‏‏
وإذا كان كذلك،فنقول‏: ‏المنفى قدرة من سواه على الضر والنفع‏‏وأما قوله: {‏‏ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ‏‏}، فنقول أولا‏: ‏المنفى هو فعلهم بقوله: {‏‏مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ}‏‏ والمثبت اسم مضاف إليه فإنه لم يقل‏: يضر أعظم مما ينفع، بل قال‏: ‏‏‏لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ‏‏ والشىء يضاف إلى الشىء بأدنى ملابسة، فلا يجب أن يكون الضر والنفع المضافين من باب إضافة المصدر إلى الفاعل،بل قد يضاف المصدر من جهة كونه اسمًا، كما تضاف سائر الأسماء، وقد يضاف إلى محله وزمانه ومكانه وسبب حدوثه،وإن لم يكن فاعلاً كقوله: {‏‏‏بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ‏‏} [‏سبأ‏: ‏33‏]‏،ولا ريب أن بين المعبود من دون الله وبين ضرر عابديه تعلق يقتضى الإضافة، كأنه قيل‏: لمن شره أقرب من خيره، وخسارته أقرب من ربحه،فتدبر هذا‏!‏
ولو جعل هو فاعل الضر بهذا؛ لأنه سبب فيه لا لأنه هو الذي

ص -274- فعل الضرر، وهذا كقول الخليل عن الأصنام‏: {‏‏رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيراً مِّنَ النَّاسِ‏‏} [‏إبراهيم‏: 36‏]‏، فنسب الإضلال إلىهن، والإضلال هو ضرر لمن أضللنه، وكذلك قوله: {‏‏وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ‏‏} [‏هود‏: 101‏]‏، وهذا كما يقال‏: أهلك الناس الدرهم والدينار، وأهلك النساء الأحمران الذهبَُ والحرير، وكما يقال للمحبوب المعشوق الذى تضر محبته وعشقه‏: إنه عذب هذا وأهلكه وأفسده وقتله وعثره، وإن كان ذاك المحبوب قد لا يكون شاعرًا بحال هذا البتة، وكذلك يقال فى المحسود‏: إنه يعذب حاسديه وإن كان لا شعور له بهم‏‏
وفى الصحيحين عن عمرو بن عوف عن النبى صلى الله عليه وسلم أنه قال‏: ‏ "‏والله ما الفقر أخشى عليكم، ولكن أخاف أن تُبْسَطَ عليكم الدنيا كما بُسِطَتْ على من كان قبلكم فتتنافسوا فيها كما تنافسوا فيها، وتهلككم كما أهلكتهم‏"‏ [‏البخارى فى الرقاق ‏"‏6425‏"‏، ومسلم فى الزهد والرقائق ‏"‏29616‏"‏، بلفظ فتنافسوها كما تنافسوها‏]‏ فجعل الدنيا المبسوطة هى المهلكة لهم؛ وذلك بسبب حبها والحرص عليها والمنافسة فيها، وإن كانت مفعولا بها لا اختيار لها، فهكذا المدعو المعبود من دون الله الذى لم يأمر بعبادة نفسه؛ إما لكونه جمادًا، وإما لكونه عبدًا مطيعًا لله من الملائكة والأنبياء والصالحين من الإنس والجن، فما يدعى من دون الله هو لا ينفع ولا يضر، لكن هو السبب فى دعاء الداعى له، وعبادته إياه‏‏ وعبادة ذاك ودعاؤه هو الذى ضره، فهذا الضر المضاف إليه غير الضر المنفى عنه،

ص -275- فضرر العابد له بعبادته يحصل فى الدنيا والآخرة‏‏
وإن كان عذاب الآخرة أشد، فالمشركون الذين عبدوا غير الله حصل لهم بسبب شركهم بهؤلاء من عذاب الله فى الدنيا ماجعله الله عبرة لأولى الأبصار، قال الله تعالى: {‏‏ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ وَمَا ظَلَمْنَاهُمْ وَلَكِن ظَلَمُواْ أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ لِّمَّا جَاء أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ‏‏} [‏هود‏: 100، 101‏]‏، فبين أنهم لم تنفعهم بل ما زادتهم إلا شرًا‏‏
وقد قيل فى هذا، كما قيل فى الضر‏‏ قيل‏: ما زادتهم عبادتها،وقيل‏: إنها فى القيامة تكون عونًا عليهم فتزيدهم شرًا، وهذا كقوله: {‏‏وَاتَّخَذُوا مِن دُونِ اللَّهِ آلِهَةً لِّيَكُونُوا لَهُمْ عِزًّا كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدًّا‏‏} [‏مريم‏: 81، 82‏]‏، والتتبيب‏‏ عبر عنه الأكثرون‏: بأنه التخسير، كقوله تعالى: {‏‏تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ‏‏} [‏المسد‏: 1‏]‏، وقيل‏: التثبير والإهلاك، وقيل‏: ما زادوهم إلا شرًا، وقوله: {‏‏فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ لِّمَّا جَاء أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ‏‏} [‏هود‏: 101‏]‏، فعل ماض يدل على أن هذا كان فى الدنيا، وقد يقال‏: فالشر كله من جهتهم، فلم قيل‏: فما زادوهم‏؟‏ فيقال‏: بل عذبوا على كفرهم بالله ولو لم يعبدوهم، فلما عبدوهم مع ذلك ازدادوا بذلك كفرًا وعذابًا، فما زادوهم إلا خسارة وشرًا، ما زادوهم ربحًا وخيرًا‏‏


تفسير سورة المؤمنون

الجزء الخامس عشر

تفسير سورة المؤمنون

ص -276- سورة المؤمنون
قاَل شيخ الإسلام رَحِمَهُ الله تعَالى ‏:
فى قوله تعالى: {‏‏‏أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتُّمْ وَكُنتُمْ تُرَابًا وَعِظَامًا أَنَّكُم مُّخْرَجُونَ‏‏} [‏المؤمنون‏: ‏35‏]‏،طال الفصل بين أن واسمها وخبرها، فأعاد [‏أن‏]‏ لتقع على الخبر لتأكيده بها، ونظير هذا قوله تعالى: {‏‏أَلَمْ يَعْلَمُواْ أَنَّهُ مَن يُحَادِدِ اللّهَ وَرَسُولَهُ فَأَنَّ لَهُ نَارَ جَهَنَّمَ‏‏} [‏التوبة‏: ‏63‏]‏، لما طال الكلام أعاد} [‏أَنّ‏]‏ هذا قول الزجاج وطائفة، وأحسن من هذا أن يقال‏: كل واحدة من هاتين الجملتين جملة شرطية مركبة من جملتين جزائيتين، فَأُكِّدَت الجملة الشرطية ب‏ [‏أَنّ‏]‏ على حد تأكيدها فى قول الشاعر‏:

إن من يدخل الكنيسة يومًا يلق فيها جآذرًا وظباء

ثم أكدت الجملة الجزائىة ب [‏أن‏]‏ إذ هى المقصودة، على حد تأكيدها فى قوله تعالى: {‏‏وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ‏‏} [‏الأعراف‏: 170‏]‏‏‏
ونظير الجمع بين تأكيد الجملة الكبرى المركبة من الشرط والجزاء،

ص -277- وتأكيد جملة الجزاء قوله تعالى: {‏‏إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏‏} [‏يوسف‏: 90‏]‏، فلا يقال فى هذا‏: ‏} [‏إنّ‏]‏ أعيدت لطول الكلام، ونظيره قوله تعالى: {‏‏إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِمًا فَإِنَّ لَهُ جَهَنَّمَ لَا يَمُوتُ فِيهَا وَلَا يَحْيى‏‏} [‏طه‏: ‏74‏]‏‏‏
ونظيره‏: {‏‏أَنَّهُ مَن عَمِلَ مِنكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِن بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَّحِيمٌ‏‏} [‏الأنعام‏: 54‏]‏، فهما تأكيدان مقصودان لمعنيين مختلفين،ألا ترى تأكيد قوله: {‏‏‏غَفُورٌ رَّحِيمٌ‏‏} ب[‏أنَّ‏]‏ غير تأكيد‏: {‏‏‏مَن عَمِلَ مِنكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِن بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَّحِيمٌ ‏‏ له } ب[‏أَنَّ‏]‏‏؟‏‏!‏ وهذا ظاهر لا خفاء به، وهو كثير فى القرآن وكلام العرب‏‏
وأما قوله تعالى: {‏‏‏وَمَا كَانَ قَوْلَهُمْ إِلاَّ أَن قَالُواْ ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا‏‏} [‏آل عمران‏: ‏147‏]‏،فهذا ليس من التكرار فى شىء، فإن [‏قولهم‏]‏‏: خبر [‏كان‏]‏ قدم على اسمها، و [‏أن قالوا ‏]‏‏: فى تأويل المصدر، وهو الاسم، فهما اسم كان وخبرها، والمعنى‏: وما كان لهم قول إلا قول‏: ‏‏ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا‏‏، ونظير هذا قوله تعالى: {‏‏وَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ‏‏} [‏الأعراف‏: ‏82‏]‏، والجواب قول؛ وتقول‏: ما لفلان قول إلا قول‏: [‏لا حول ولاقوة إلا بالله‏]‏ فلا تكرار أصلاً‏‏
وأما قوله تعالى: {‏‏وَإِن كَانُوا مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِم مِّن قَبْلِهِ لَمُبْلِسِينَ‏‏} [‏الروم‏: ‏49‏]‏،

ص -278- فهى من أشكل ما أورد، ومما أعضل على الناس فهمها، فقال كثير من أهل الإعراب والتفسير‏: إنه على التكرير المحض والتأكيد، قال الزمخشرى‏: ‏‏مِّن قَبْلِهِ‏‏ من باب التوكيد، كقوله تعالى: {‏‏فَكَانَ عَاقِبَتَهُمَا أَنَّهُمَا فِي النَّارِ خَالِدَيْنِ فِيهَا‏‏} [‏الحشر‏: 17‏]‏، ومعنى التوكيد فيه‏: الدلالة على أن عهدهم بالمطر قد تطاول وبَعُدَ فاستحكم يأسهم، وتمادى إبلاسهم، فكان الاستبشار بذلك على قدر اهتمامهم بذلك‏‏ هذا كلامه‏‏ وقد اشتمل على دعويين باطلتين‏:
إحداهما‏: قوله: إنه من باب التكرير‏‏
والثانية‏: تمثيله ذلك بقوله تعالى: {‏‏‏فَكَانَ عَاقِبَتَهُمَا أَنَّهُمَا فِي النَّارِ خَالِدَيْنِ فِيهَا‏‏} [‏الحشر‏: 17‏]‏، فإن [‏فى‏]‏ الأولى على حد قولك‏: زيد فى الدار، أى‏: حاصل أو كائن، وأما الثانية‏: فمعمولة للخلود وهو معنى آخر غير معنى مجرد الكون، فلما اختلف العاملان ذكر الحرفين، فلو اقتصر على أحدهما كان من باب الحذف لدلالة الآخر عليه، ومثل هذا لا يقال له تكرار، ونظير هذا أن تقول‏: زيد فى الدار نائم فيها، أو ساكن فيها، ونحوه مما هو جملتان مقيدتان بمعنيين‏‏
وأما قوله: {‏‏مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِم مِّن قَبْلِهِ}‏‏، فليس من التكرار بل تحته معنى دقيق، والمعنى فيه‏: وإن كانوا من قبل أن ينزل

ص -279- عليهم الودق من قبل هذا النزول لمبلسين، فهنا قَبْلِىّتان‏: قبلية لنزوله مطلقًا، وقبلية لذلك النزول المعين ألا يكون متقدمًا على ذلك الوقت، فيئسوا قبل نزوله يَأْسَىنِ‏: يأسًا لعدمه مرئيًا، ويأسًا لتأخره عن وقته، فقبل الأولى ظرف لليأس، وقبل الثانية ظرف المجىء والإنزال‏‏
ففى الآية ظرفان معمولان، وفعلان مختلفان عاملان فيهما، وهما الإنزال والإبلاس، فأحد الظرفين متعلق بالإبلاس، والثانى متعلق بالنزول؛ وتمثيل هذا‏: أن تقول إذا كنت معتادًا للعطاء من شخص فتأخر عن ذلك الوقت ثم أتاك به‏: قد كنت آيسًا‏‏


تفسير سورة النور

الجزء الخامس عشر

تفسير سورة النور

ص -280- سورة النور
قال الشيخ الربانى والصديق الثانى، إمام الأئمة ومفتى الأمة، وبحر العلوم وبدر النجوم، وسند الحفاظ وفارس المعانى والألفاظ، وفريد العصر وأَوْحَد الدهر، وشيخ الإسلام وإمام الأئمة الأعلام، وعلاَّمة الزمان وتُرْجُمَان القرآن، وعَلَمُ الزُهَّاد وأَوحد العباد، وقامع المبتدعين وآخر المجتهدين، البحر الزاخر والصارم الباتر، أبو العباس تقى الدين أحمد بن شهاب الدين أبى المحاسن عبد الحليم ابن شيخ الإسلام مجد الدين أبى البركات عبد السلام بن أبى محمد عبد الله بن أبى القاسم الخضر بن محمد بن الخضر على بن عبد الله بن تيمية الحرانى قدس الله روحه ونور ضريحه ورحمه ورضى عنه وأرضاه‏:

ص -281- فَصْل
فى معان مستنبطة من سورة النور
قال تعالى: {‏‏‏سُورَةٌ أَنزَلْنَاهَا وَفَرَضْنَاهَا وَأَنزَلْنَا فِيهَا آيَاتٍ بَيِّنَاتٍ لَّعَلَّكُمْ تَذَكَّرُونَّ‏‏} [‏النور‏: ‏1‏]‏، ففرضها بالبينات والتقدير لحدود الله التى من يتعد حلالها إلى الحرام فقد ظلم نفسه، ومن قرب من حرامها فقد اعتدى وتعدى الحدود، وبيَّن فيها فرض العقوبة للزانيين مائة جلدة، وبيَّن فيها فريضة الشهادة على الزنا، وأنها أربع شهادات، وكذلك فريضة شهادة المتلاعنين كل منهما يشهد أربع شهادات بالله، ونهى فيها عن تعدى حدوده فى الفروج والأعراض والعورات، وطاعة ذى السلطان سواء كان فى منزله أو فى ولايته، ولا يخرج ولا يدخل إلا بإذنه، إذ الحقوق نوعان‏: نوع لله فلا يتعدى حدوده، ونوع للعباد فيه أمر فلا يفعل إلا بإذن المالك، وليس لأحد أن يفعل شيئًا فى حق غيره إلا بإذن الله، وإن لم يأذن المالك فإذن الله هو الأصل، وإذن المالك حيث أذن الله وجعل له الإذن فيه‏‏
ولهذا ضمنها الاستئذان فى المساكن والمطاعم، والاستئذان فى

ص -282- الأمور الجامعة كالصلاة والجهاد ونحوهما، ووسطها بذكر النور الذى هو مادة كل خير وصلاح كل شىء، وهو ينشأ عن امتثال أمر الله واجتناب نهيه، وعن الصبر على ذلك، فإنه ضياء، فإن حفظ الحدود بتقوى الله يجعل الله لصاحبه نورًا، كما قال تعالى: {‏‏اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ‏‏} [‏الحديد‏: ‏28‏]‏‏‏
فضد النور الظلمة؛ ولهذا عقب ذكر النور وأعمال المؤمنين فيها بأعمال الكفار وأهل البدع والضلال، فقال‏: {‏‏وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ‏‏} إلى قوله: {‏‏ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏‏} [‏النور‏: ‏39، 40‏]‏، وكذلك الظلم ظلمات يوم القيامة، وظلم العبد نفسه من الظلم، فإن للسيئة ظلمة فى القلب، وسوادًا فى الوجه، ووهنًا فى البدن، ونقصًا فى الرزق، وبغضًا فى قلوب الخلق، كما روى ذلك عن ابن عباس‏‏
يوضح ذلك أن الله ضرب مثل إيمان المؤمنين بالنور، ومثل أعمال الكفار بالظلمة‏‏
و‏ [‏الإيمان‏]‏‏: اسم جامع لكل ما يحبه الله ويرضاه‏‏ و‏ [‏الكفر‏]‏‏:

ص -283- اسم جامع لكل ما يبغضه الله وينهى عنه، وإن كان لا يكفر العبد إذا كان معه أصل الإيمان وبعض فروع الكفر من المعاصى، كما لا يكون مؤمنًا إذا كان معه أصل الكفر وبعض فروع الإيمان ولغض البصر اختصاص بالنور كما سنذكر ذلك إن شاء الله تعالى وقد روى أبو هريرة عن النبى صلى الله عليه وسلم أنه قال‏: ‏ [‏إن العبد إذا أذنب نُكِتَت فى قلبه نكتة سوداء، فإن تاب ونزع واستغفر صقل قلبه، وإن زاد زيد فيها حتى يعلو قلبه، فذلك [‏الران‏]‏ الذى ذكر الله‏: ‏‏{كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِم مَّا كَانُوا يَكْسِبُونَ‏‏} [‏المطففين‏: 14‏]‏ رواه الترمذى وصححه [‏الران‏: الطبع والتغطية والختم‏]‏‏‏ وفى الصحيح أنه قال‏: ‏ [‏إنه ليغان على قلبى وإنى لأستغفر الله فى اليوم مائة مرة‏]‏، والغين‏: حجاب رقيق أرق من الغيم، فأخبر أنه يستغفر الله استغفارًا يزيل الغين عن القلب، فلا يصير نكتة سوداء كما أن النكتة السوداء إذا أزيلت لا تصير رَيْنًا‏‏
وقال حذيفة‏: إن الإيمان يبدو فى القلب لُمْظَة‏ [‏أى نكتة‏]‏ بيضاء، فكلما ازداد العبد إيمانًا ازداد قلبه بياضًا، فلو كشفتم عن قلب المؤمن لرأيتموه أبيض مشرقًا، وإن النفاق يبدو منه لمظة سوداء، فكلما ازداد العبد نفاقًا ازداد قلبه سوادًا، فلو كشفتم عن قلب المنافق لوجدتموه أسود مربدًا‏‏ وقال صلى الله عليه وسلم‏: "‏إن النور إذا دخل القلب انشرح وانفسح‏"‏ قيل‏: فهل لذلك من علامة يا رسول الله‏؟‏ قال‏: "‏نعم،

ص -284- التجافى عن دار الغرور، والإنابة إلى دار الخلود، والاستعداد للموت قبل نزوله‏"‏‏‏
وفى خطبة الإمام أحمد التى كتبها فى كتابه فى الرد على الجهمية والزنادقة قال‏: [‏الحمد لله الذى جعل فى كل زمان فترة من الرسل بقايا من أهل العلم، يدعون من ضل إلى الهدى، ويصبرون منهم على الأذى، يحيون بكتاب الله الموتى، ويبصرون بنور الله أهل العمى، فكم من قتيل لإبليس قد أحيوه، وكم من ضال تائه حيران قد هدوه، فما أحسن أثرهم على الناس، وأقبح أثر الناس عليهم، ينفون عن كتاب الله تحريف الغالين، وانتحال المبطلين، وتأويل الجاهلين الذين عقدوا ألوية البدعة، وأطلقوا عنان الفتنة، فهم مختلفون فى الكتاب، مخالفون للكتاب، مجمعون على مفارقة الكتاب، يقولون على الله، وفى الله، وفى كتاب الله بغير علم، يتكلمون بالمتشابه من الكلام، ويخدعون جُهَّال الناس بما يشبهون عليهم، نعوذ بالله من شبه المضلين ‏]‏‏‏
قلت‏: وقد قرن الله سبحانه فى كتابه فى غير موضع بين أهل الهدى والضلال، وبين أهل الطاعة والمعصية بما يشبه هذا، كقوله تعالى ‏‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَلَا الظُّلُمَاتُ وَلَا النُّورُ وَلَا الظِّلُّ وَلَا الْحَرُورُ وَمَا يَسْتَوِي الْأَحْيَاء وَلَا الْأَمْوَاتُ‏‏} [‏فاطر‏: ‏19 22‏]‏، وقال‏: {‏‏مَثَلُ الْفَرِيقَيْنِ كَالأَعْمَى وَالأَصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ‏‏ الآية} [‏هود‏: 24‏]‏، وقال فى المنافقين‏:

ص -285- ‏‏{مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً‏‏ الآيات} [‏البقرة‏: ‏17‏]‏، وقال‏: {‏‏‏اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ‏‏ الآية} [‏البقرة‏: ‏257‏]‏، وقال‏: ‏‏‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ‏‏} [‏إبراهيم‏: ‏1‏]‏،والآيات فى ذلك كثيرة‏‏
وهذا النور الذى يكون للمؤمن فى الدنيا على حسن عمله واعتقاده يظهر فى الآخرة، كما قال تعالى: {‏‏نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ‏‏ الآية} [‏التحريم‏: 8‏]‏، فذكر النور هنا عقيب أمره بالتوبة، كما ذكره فى سورة النور عقيب أمره بغض البصر، وأمره بالتوبة فى قوله: {‏‏وَتُوبُوا إِلَى اللَّهِ جَمِيعًا أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ‏‏} [‏النور‏: 31‏]‏، وذكر ذلك بعد أمره بحقوق الأهلين والأزواج وما يتعلق بالنساء؛ وقال فى سورة الحديد‏: {‏‏يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم‏‏ الآيات،إلى قوله فى المنافقين‏: ‏‏مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ وَبِئْسَ الْمَصِيرُ‏‏} [‏الحديد‏: 12 15‏]‏‏‏
فأخبر سبحانه أن المنافقين يفقدون النور الذى كان المؤمنون يمشون به، ويطلبون الاقتباس من نورهم فيحجبون عن ذلك بحجاب يضرب بينهم وبين المؤمنين، كما أن المنافقين لما فقدوا النور فى الدنيا كان مثلهم كمثل الذى استوقد نارًا، فلما أضاءت ما حوله ذهب الله بنورهم وتركهم فى ظلمات، فقوله تعالى: {‏‏الزَّانِيَةُ وَالزَّانِي‏‏الآية} [‏النور‏: 2‏]‏، فأمر بعقوبتهما وعذابهما بحضور طائفة من المؤمنين، وذلك بشهادته على نفسه، أو بشهادة المؤمنين عليه؛ لأن المعصية إذا كانت ظاهرة كانت عقوبتها

ص -286- ظاهرة، كما جاء فى الأثر‏: من أذنب سرًا فليتب سرًا، ومن أذنب علانية فليتب علانية‏‏ وليس من الستر الذى يحبه الله تعالى كما فى الحديث‏: ‏ [‏من ستر مسلمًا ستره الله‏]‏ بل ذلك إذا ستر كان ذلك إقرارًا لمنكر ظاهر، وفى الحديث‏: [‏إن الخطيئة إذا خَفِيَت لم تضر إلا صاحبها، وإذا أعلنت فلم تنكر ضرت العامة‏]‏، فإذا أعلنت أعلنت عقوبتها بحسب العدل الممكن‏‏
ولهذا لم يكن للمعلن بالبدع والفجور غيبة، كما روى ذلك عن الحسن البصرى وغيره؛ لأنه لما أعلن ذلك استحق عقوبة المسلمين له، وأدنى ذلك أن يذم عليه لينزجر ويكف الناس عنه وعن مخالطته، ولو لم يذم ويذكر بما فيه من الفجور والمعصية أو البدعة لاغتر به الناس، وربما حمل بعضهم على أن يرتكب ما هو عليه، ويزداد أيضًا هو جرأة وفجورًا ومعاصى، فإذا ذكر بما فيه انكف وانكف غيره عن ذلك وعن صحبته ومخالطته، قال الحسن البصرى‏: أترغبون عن ذكر الفاجر‏؟‏ اذكروه بما فيه كى يحذره الناس، وقد روى مرفوعًا، و [‏الفجور‏]‏‏: اسم جامع لكل متجاهر بمعصية، أو كلام قبيح يدل السامع له على فجور قلب قائله‏‏
ولهذا كان مستحقًا للهجر إذا أعلن بدعة أو معصية أو فجورًا أو تهتكًا،أو مخالطة لمن هذا حاله بحيث لا يبالى بطعن الناس عليه، فإن

ص -287- هجره نوع تعزير له،فإذا أعلن السىئات أعلن هجره،وإذا أسر أسر هجره، إذ الهجرة هى الهجرة على السيئات،وهجرة السيئات هجرة ما نهى الله عنه،كما قال تعالى: {‏‏‏وَالرُّجْزَ فَاهْجُرْ‏‏} [‏المدثر‏: ‏5‏]‏، وقال تعالى: {‏‏‏وَاهْجُرْهُمْ هَجْرًا جَمِيلًا‏‏} [‏المزمل‏: ‏10‏]‏، وقال‏: {‏‏‏وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِّثْلُهُمْ‏‏} [‏النساء‏: 140‏]‏‏‏
وقد روى عن عمر بن الخطاب‏: أن ابنه عبد الرحمن لما شرب الخمر بمصر، وذهب به أخوه إلى أمير مصر عمرو بن العاص ليجلده الحد، جلده الحد سرًا، وكان الناس يجلدون علانية، فبعث عمر بن الخطاب إلى عمرو ينكر عليه ذلك، ولم يعتد عمر بذلك الجلد حتى أرسل إلى ابنه فأقدمه المدينة فجلده الحد علانية، ولم ير الوجوب سقط بالحد الأول، وعاش ابنه بعد ذلك مدة ثم مرض ومات، ولم يمت من ذلك الجلد، ولا ضربه بعد الموت، كما يزعمه الكذَّابون‏‏
قوله تعالى: {‏‏وَلَا تَأْخُذْكُم بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ‏‏ الآية} [‏النور‏: 2‏]‏،نهى تعالى عما يأمر به الشيطان فى العقوبات عمومًا، وفى أمر الفواحش خصوصًا، فإن هذا الباب مبناه على المحبة والشهوة والرأفة، التى يزينها الشيطان بانعطاف القلوب على أهل الفواحش والرأفة بهم، حتى يدخل كثير من الناس بسبب هذه الآفة فى الدياثة وقلة الغيرة إذا

ص -288- رأى من يهوى بعض المتصلين به أو يعاشره عِشْرَة منكرة، أو رأى له محبة أو ميلا وصبابة وعشقًا، ولو كان ولده رأف به، وظن أن هذا من رحمة الخلق، ولين الجانب بهم، ومكارم الأخلاق، وإنما ذلك دياثة ومهانة، وعدم دين وضعف إيمان، وإعانة على الإثم والعدوان، وترك للتناهى عن الفحشاء والمنكر‏‏
وتدخل النفس به فى القيادة التى هى أعظم الدياثة، كما دخلت عجوز السوء مع قومها فى استحسان ما كانوا يتعاطونه من إتيان الذكران والمعاونة لهم على ذلك،وكانت فى الظاهر مسلمة على دين زوجها لوط،وفى الباطن منافقة على دين قومها،لا تقلى عملهم كما قلاه لوط؛ فإنه أنكره ونهاهم عنه وأبغضه،وكما فعل النسوة اللواتى بمصر مع يوسف، فإنهن أعن امرأة العزيز على ما دعته إليه من فعل الفاحشة معها؛ولهذا قال‏: {‏‏‏رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ‏‏} [‏يوسف‏: 33‏]‏، وذلك بعد قولهن‏: {‏‏‏إِنَّا لَنَرَاهَا فِي ضَلاَلٍ مُّبِينٍ‏‏} [‏يوسف‏: 30‏]‏‏‏
ولا ريب أن محبة الفواحش مرض فى القلب، فإن الشهوة توجب السكر، كما قال تعالى عن قوم لوط‏: {‏‏إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ‏‏} [‏الحجر‏: 72‏]‏، وفى الصحيحين واللفظ لمسلم من حديث أبى هريرة عن النبى صلى الله عليه وسلم قال‏: ‏ [‏العينان تزنيان وزناهما النظر‏]‏ الحديث إلى آخره‏‏ فكثير من الناس يكون مقصوده بعض هذه

ص -289- الأنواع المذكورة فى هذا الحديث؛ كالنظر، والاستمتاع، والمخاطبة، ومنهم‏: من يرتقى إلى اللمس والمباشرة، ومنهم‏: من يقبل وينظر، وكل ذلك حرام، وقد نهانا الله عز وجل أن تأخذنا بالزناة رأفة بل نقيم عليهم الحد، فكيف بما هو دون ذلك من هجر وأدب باطن ونهى وتوبيخ وغير ذلك‏؟‏‏!‏ بل ينبغى شنآن الفاسقين وقليهم على ما يتمتع به الإنسان من أنواع الزنا المذكورة فى هذا الحديث المتقدم وغيره‏‏
وذلك أن المحب العاشق وإن كان إنما يحب النظر والاستمتاع بصورة ذلك المحبوب وكلامه، فليس دواؤه فى أن يعطى نفسه محبوبها وشهوتها من ذلك؛ لأنه مريض، والمريض إذا اشتهى ما يضره أو جزع من تناول الدواء الكريه، فأخذتنا رأفة عليه حتى نمنعه شربه فقد أعناه على ما يضره أو يهلكه وعلى ترك ما ينفعه، فيزداد سقمه فيهلك، وهكذا المذنب العاشق ونحوه هو مريض، فليس الرأفة به والرحمة أن يمكن مما يهواه من المحرمات، ولا يعان على ذلك، ولا أن يمكن من ترك ما ينفعه من الطاعات التى تزيل مرضه، قال تعالى: {‏‏إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ‏‏} [‏العنكبوت‏: 45‏]‏، أى‏: فيها الشفاء وأكبر من ذلك‏‏
بل الرأفة به أن يعان على شرب الدواء وإن كان كريهًا؛ مثل الصلاة وما فيها من الأذكار والدعوات، وأن يحمى عما يقوى داءه ويزيد علته وإن اشتهاه، ولا يظن الظان أنه إذا حصل له استمتاع

ص -290- بمحرم يسكن بلاؤه، بل ذلك يوجب له انزعاجًا عظيمًا، وزيادة فى البلاء والمرض فى المآل، فإنه وإن سكن بلاؤه وهدأ ما به عقيب استمتاعه أعقبه ذلك مرضًا عظيمًا عسيرًا لا يتخلص منه، بل الواجب دفع أعظم الضررين باحتمال أدناهما قبل استحكام الداء الذى ترامى به إلى الهلاك والعطب، ومن المعلوم أن ألم العلاج النافع أيسر وأخف من ألم المرض الباقى‏‏
وبهذا يتبين لك أن العقوبات الشرعية كلها أدوية نافعة يصلح الله بها مرض القلوب، وهى من رحمة الله بعباده، ورأفته بهم، الداخلة فى قوله تعالى: {‏‏وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏‏} [‏الأنبياء‏: 107‏]‏، فمن ترك هذه الرحمة النافعة لرأفة يجدها بالمريض فهو الذى أعان على عذابه وهلاكه، وإن كان لا يريد إلا الخير، إذ هو فى ذلك جاهل أحمق، كما يفعله بعض النساء والرجال الجُهَّال بمرضاهم، وبمن يربونه من أولادهم وغلمانهم وغيرهم فى ترك تأديبهم وعقوبتهم على ما يأتونه من الشر، ويتركونه من الخير رأفة بهم، فيكون ذلك سبب فسادهم، وعداوتهم، وهلاكهم‏‏
ومن الناس من تأخذه الرأفة بهم لمشاركته لهم فى ذلك المرض وذوقه ما ذاقوه من قوة الشهوة وبرودة القلب والدياثة، فيترك ما أمر الله به من العقوبة، وهو فى ذلك من أظلم الناس وأَدْيَثِهِم فى حق نفسه ونظرائه، وهو بمنزلة جماعة من المرضى قد وصف لهم الطبيب ما ينفعهم

ص -291- فوجد كبيرهم مرارته فترك شربه، ونهى عن سقيه للباقين‏‏
ومنهم من تأخذه الرأفة لكون أحد الزانيين محبوبًا له، إما أن يكون محبًا لصورته وجماله بعشق أو غيره، أو لقرابة بينهما، أو لمودة أو لإحسانه إليه، أو لما يرجو منه من الدنيا أو غير ذلك، أو لما فى العذاب من الألم الذى يوجب رقة القلب‏‏ ويتأول‏: ‏ [‏إنما يرحم الله من عباده الرحماء‏]‏، ويقول الأحمق‏: [‏الراحمون يرحمهم الرحمن، ارحموا من فى الأرض يرحمكم من فى [‏لا يدخل الجنة ديوث‏]‏، فمن لم يكن مبغضًا للفواحش، كارهًا لها ولأهلها، ولا يغضب عند رؤيتها وسماعها لم يكن مريدًا للعقوبة عليها، فيبقى العذاب عليها يوجب ألم قلبه، قال تعالى: {‏‏‏وَلَا تَأْخُذْكُم بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ‏‏ الآية} [‏النور‏: 2‏]‏‏‏
فإن دين الله هو طاعته وطاعة رسوله المبنى على محبته ومحبة رسوله،وأن يكون الله ورسوله أحب إليه مما سواهما؛ فإن الرأفة والرحمة يحبهما الله،ما لم تكن مضي [‏إنما يرحم الله من عباده الرحماء‏]‏، وقال‏: [‏لا يرحم الله من لا يرحم الناس‏]‏، وقال‏:

ص -292- [‏من لا يَرْحَم لا يُرْحَم‏]‏، وفى السنن‏: ‏} [‏الراحمون يرحمهم الرحمن، ارحموا من فى الأرض يرحمكم من فى السماء‏]‏‏‏ فهذه الرحمة حسنة مأمور بها أمر إيجاب أو استحباب، بخلاف الرأفة فى دين الله فإنها منهى عنها‏‏
والشيطان يريد من الإنسان الإسراف فى أموره كلها، فإنه إن رآه مائلا إلى الرحمة زين له الرحمة حتى لا يبغض ما أبغضه الله، ولا يغار لما يغار الله منه،وإن رآه مائلا إلى الشدة، زين له الشدة فى غير ذات الله حتى يترك من الإحسان والبر واللين والصلة والرحمة ما يأمر به الله ورسوله،ويتعدى فى الشدة فيزيد فى الذم والبغض والعقاب على ما يحبه الله ورسوله‏: فهذا يترك ما أمر الله به من الرحمة والإحسان وهو مذموم مذنب فى ذلك، ويسرف فيما أمر الله به ورسوله من الشدة حتى يتعدى الحدود وهو من إسرافه فى أمره‏‏ فالأول‏: مذنب، والثانى‏: مسرف، والله لا ىحب المسرفىن، فليقولا جميعًا‏: {‏‏ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ‏‏} [‏آل عمران‏: 147‏]‏‏‏
وقوله تعالى: {‏‏إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ‏‏} [‏النور‏: 2‏]‏، فالمؤمن بالله واليوم الآخر يفعل ما يحبه الله ورسوله، وينهى عما يبغضه الله ورسوله، ومن لم يؤمن بالله واليوم الآخر فإنه يتبع هواه، فتارة تغلب عليه الرأفة

ص -293- هوى، وتارة تغلب عليه الشدة هوى، فيتبع ما يهواه فى الجانبين بغير هدى من الله {‏‏وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏‏} [‏القصص‏: 50‏]‏، فإن الزنا من الكبائر، وأما النظر والمباشرة فاللمم منها مغفور باجتناب الكبائر، فإن أصَرَّ على النظر أو على المباشرة صار كبيرة، وقد يكون الإصرار على ذلك أعظم من قليل الفواحش، فإن دوام النظر بالشهوة وما يتصل به العشق والمعاشرة والمباشرة، قد يكون أعظم بكثير من فساد زنا لا إصرار عليه؛ ولهذا قال الفقهاء فى الشاهد العدل‏: ‏ألا يأتى كبيرة، ولا يُصِرَّ على صغيرة، وفى الحديث المرفوع‏: "‏لا صغيرة مع إصرار، ولا كبيرة مع استغفار‏"‏‏‏
بل قد ينتهى النظر والمباشرة بالرجل إلى الشرك، كما قال تعالى: {‏‏‏وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ‏‏} [‏البقرة‏: 165‏]‏، ولهذا لا يكون عشق الصور إلا من ضعف محبة الله وضعف الإيمان، والله تعالى إنما ذكره فى القرآن عن امرأة العزيز المشركة،وعن قوم لوط المشركين، والعاشق المتيم يصير عبدًا لمعشوقه، منقادًا له،أسير القلب له‏‏
وقد جمع النبى صلى الله عليه وسلم ذكر الحدود إن حالت شفاعته دون حد من حدود الله، فقد ضاد الله فيما رواه أبو داود عن ابن عمر قال‏: قال رسول الله صلى الله عليه وسلم‏: ‏ [‏من حالت شفاعته دون حد

ص -294- من حدود الله فقد ضاد الله فى أمره، ومن خاصم فى باطل وهو يعلم لم يزل فى سخط الله حتى ينزع، ومن قال فى مسلم ما ليس فيه حُبِسَ فى رَدْغَة الخَبَال حتى يخرج مما قال‏]‏ [‏ردْغة الخبال‏: جاء تفسيرها فى الحديث أنها عصارة أهل النار، والردْغة بسكون الدال وفتحها‏: طين ووحل كثير‏]‏، فالشافع فى تعطيل الحدود مضاد لله فى أمره؛ لأن الله أمر بالعقوبة على تعدى الحدود، فلا يجوز أن تأخذ المؤمن رأفة بأهل البدع والفجور والمعاصى والظلمة‏‏
وجماع ذلك كله فيما وصف الله به المؤمنين حيث قال‏: {‏‏أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ‏‏} [‏المائدة‏: ‏54‏]‏ وقال‏: {‏‏‏أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ‏‏} [‏الفتح‏: ‏29‏]‏، فإن هذه الكبائر كلها من شعب الكفر، ولم يكن المسلم كافرًا بمجرد ارتكاب كبيرة، ولكنه يزول عنه
اسم الإيمان الواجب، كما فى الصحاح عنه صلى الله عليه وسلم‏: "‏لا يزنى الزانى حين يزنى وهو مؤمن‏"‏ الحديث إلى آخره‏‏ ففيهم من نقص الإيمان ما يوجب زوال الرأفة والرحمة بهم، واستحقوا بتلك الشعبة من الشدة بقدر ما فيها، ولا منافاة بين أن يكون الشخص الواحد يرحم ويحب من وجه، ويعذب ويبغض من وجه آخر، ويثاب من وجه، ويعاقب من وجه، فإن مذهب أهل السنة والجماعة أن الشخص الواحد يجتمع فيه الأمران، خلافًا لما يزعمه الخوارج ونحوهم من المعتزلة، فإن عندهم أن من استحق العذاب من أهل القبلة لا يخرج من النار، فأوجبوا خلود أهل التوحيد‏‏ وقال من استحق العذاب‏: لا يستحق الثواب‏‏

ص -295- ولهذا جاء فى السنة‏: أن من أقيم عليه الحد والعقوبات، ولم يأخذ المؤمنين به رأفة أن يرحم من وجه آخر فيحسن إليه ويدعى له،وهذا الجانب أغلب فى الشريعة،كما أنه الغالب فى صفة الرب سبحانه كما فى الصحيحين‏: "‏إن الله كتب كتابا فهو موضوع عنده فوق العرش‏: إن رحمتى تغلب غضبي‏"‏، وفى رواية‏: "‏سبقت غضبى‏"‏، وقال‏: ‏‏{نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ وَ أَنَّ عَذَابِي هُوَ الْعَذَابُ الأَلِيمَ‏‏} [‏الحجر‏: 49، 50‏]‏، وقال‏: {‏‏‏اعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏‏} [‏المائدة‏: 98‏]‏، فجعل الرحمة صفة له مذكورة فى أسمائه الحسنى، وأما العذاب والعقاب فجعلهما من مفعولاته غير مذكورين فى أسمائه ‏‏
ومن هذا الباب ما أمر الله به من الغلظة على الكفار والمنافقين، فقال تعالى: {‏‏‏يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ‏‏} [‏التوبة‏: ‏73، والتحريم‏: 9‏]‏ وقال‏: {‏‏‏لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ‏‏} الآيات، إلى قوله فى قصة إبراهيم‏: {‏‏حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏‏} [‏الممتحنة‏: 14‏]‏، وكذلك آخر المجادلة، وقد ثبت فى صحيح مسلم عن الحسن، عن حِطَّانَ بن عبد الله،عن عبادة بن الصامت‏: أن النبى صلى الله عليه وسلم قال‏: "‏خذوا عنى، قد جعل الله لهن سبيلا‏: ‏البكر بالبكر جلد مائة وتغريب عام، والثيب بالثيب جلد مائة والرجم‏"‏‏‏
وفى الصحيحين من حديث أبى هريرة وزيد بن خالد أنه صلى الله

ص -296- عليه وسلم‏: اختصم إليه رجلان، فقال أحدهما‏: يا رسول الله، اقض بيننا بكتاب الله، وقال الآخر وهو أفقه منه‏: يارسول الله، اقض بيننا بكتاب الله، وائذن لى‏: إن ابنى كان عسيفًا على هذا، وإنه زنى بامرأته فافتديت منه بمائة شاة ووليدة، وإنى سألت أهل العلم فقالوا‏: على ابنك جلد مائة وتغريب عام، فقال النبى صلى الله عليه وسلم‏: "‏لأقضين بينكما بكتاب الله‏: أما المائة شاة والوليدة فرد عليك، وعلى ابنك جلد مائة وتغريب عام، واغد يا أنيس على امرأة هذا فإن اعترفت فارجمها، فاعترفت فرجمها‏"‏‏‏
فهذه المرأة أحد من رجمه النبى صلى الله عليه وسلم، ورجم أيضا اليهوديين على باب مسجده، ورجم ماعز بن مالك،ورجم الغامدية، ورجم غير هؤلاء‏‏ وهذا الحديث يوافق ما فى الآية من بيان السبيل الذى جعله الله لهن‏: وهو جلد مائة وتغريب عام فى البكر، وفى الثيب الرجم، لكن الذى فى هذا الحديث هو الجلد والنفي للبكر من الرجال، وأما الآية ففيها ذكر الإمساك فى البيوت للنساء خاصة،ومن فقهاء العراق من لا يوجب مع الحد تغريبًا، ومنهم من يفرق بين الرجل والمرأة،كما أن أكثرهم لا يوجبون مع رجم جلد مائة،ومنهم من يوجبهما جميعًا، كما فعل على بسراحة الهمدانية حيث جلدها ثم رجمها، وقال‏: "‏جلدتها بكتاب الله، ورجمتها بسنة نبيه‏"‏

ص -297- رواه البخارى‏‏ وعن أحمد فى ذلك روايتان‏‏
وهو سبحانه ذكر فى سورة النساء ما يختص بالنساء من العقوبة بالإمساك فى البيوت إلى الممات، أو إلى جعل السبيل ثم ذكر ما يعم الصنفين فقال‏: {‏‏‏وَاللَّذَانَ يَأْتِيَانِهَا مِنكُمْ فَآذُوهُمَا‏‏} [‏النساء‏: 16‏]‏، فإن الأذى يتناول الصنفين، وأما الإمساك فيختص بالنساء، فالنساء يؤذين ويحبسن، بخلاف الرجال فإنه لم يأمر فيهم بالحبس؛ لأن المرأة يجب أن تصان وتحفظ بما لا يجب مثله فى الرجل؛ ولهذا خصت بالاحتجاب، وترك إبداء الزينة، وترك التبرج، فيجب فى حقها الاستتار باللباس والبيوت ما لا يجب فى حق الرجل؛ لأن ظهور النساء سبب الفتنة، والرجال قوامون عليهن‏‏
وقوله: {‏‏‏فَاسْتَشْهِدُواْ عَلَيْهِنَّ أَرْبَعةً مِّنكُمْ‏‏} [‏النساء‏: ‏15‏]‏، دل على شيئين‏: على أن نصاب الشهادة على الفاحشة أربعة، وعلى أن الشهداء بها على نسائنا يجب أن يكونوا منا، فلا تقبل شهادة الكفار على المسلمين، وهذا لا نزاع فيه، وإنما النزاع فى قبول شهادة الكفار بعضهم على بعض، وفيه قولان عند أحمد‏: أشهرهما عنده وعند أصحابه‏: ‏أنها لا تقبل، كمذهب مالك والشافعى‏‏ والثانية‏: أنها تقبل، اختارها أبو الخطاب من أصحاب أحمد، وهو قول أبى حنيفة، وهو أشبه بالكتاب والسنة وقد قال النبى صلى الله عليه وسلم‏: "‏لاتجوز شهادة أهل ملة على أهل ملة إلا

ص -298- أمتي فإن شهادتهم تجوز على من سواهم‏"‏ فإنه لم ينف شهادة أهل الملة الواحدة بعضها على بعض، بل مفهوم ذلك جواز شهادة أهل الملة الواحدة بعضها على بعض،ولكن فيه بيان أن المؤمنين تقبل شهادتهم على من سواهم لقوله تعالى: {‏‏وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ‏‏} [‏البقرة‏: 143‏]‏، وفى آخر الحج مثلها‏‏
وقد ثبت فى صحيح البخارى عن أبى سعيد الخدرى عن النبى صلى الله عليه وسلم قال‏: "‏يُدْعى نوح يوم القيامة، فيقال له‏: هل بلغت‏؟‏ فيقول‏: نعم، فَيُدْعى قومه، فيقال‏: هل بلغكم‏؟‏ فيقولون‏: ما جاءنا من بشير ولا نذير، فيقال لنوح‏: من يشهد لك،فيقول‏: محمد وأمته، فيؤتى بكم فتشهدون أنه بَلَّغَ‏"‏، وكذلك فى الصحيحين من حديث أنس فى شهادتهم على تلك الجنازتين، وأنهم أثنوا على إحداهما خيرًا، وعلى الأخرى شرًا، فقال‏: "‏أنتم شهداء الله فى أرضه‏"‏ الحديث‏‏
ولهذا لما كان أهل السنة والجماعة الذىن محضوا الإسلام ولم يشوبوه بغيره، كانت شهادتهم مقبولة على سائر فرق الأمة بخلاف أهل البدع والأهواء، كالخوارج والروافض، فإن بينهم من العداوة والظلم ما يخرجهم عن كمال هذه الحقيقة التى جعلها الله لأهل السنة، قال النبى صلى الله عليه وسلم فيهم‏: "‏يحمل هذا العلم من كل خلف عدوله، ينفون عنه تحريف الغالين، وانتحال المبطلين، وتأويل الجاهلين‏"‏‏‏

ص -299- وقد استدل من جوز شهادة أهل الذمة بعضهم على بعض بهذه الآية التى فى المائدة، وهى قوله: {‏‏يِا أَيُّهَا الَّذِينَ آمَنُواْ شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِّنكُمْ أَوْ آخَرَانِ مِنْ غَيْرِكُمْ‏‏ الآية} [‏المائدة‏: 106‏]‏، ثم قال من أخذ بظاهر هذه الآية من أهل الكوفة‏: دلت هذه الآية على قبول شهادة أهل الذمة على المسلمين، فيكون فى ذلك تنبيه ودلالة على قبول شهادة بعضهم على بعض بطريق الأولى، ثم نسخ الظاهر لايوجب نسخ الفحوى والتنبيه، وهذه الآية الدالة على نصوص الإمام أحمد وغيره من أئمة الحديث الموافقين للسلف فى العمل بهذه الآية وما يوافقها من الحديث أوجه وأقوى، فإن مذهبه قبول شهادة أهل الذمة على المسلمين فى الوصية فى السفر؛ لأنه موضع ضرورة فإذا جازت شهادتهم لغيرهم فعلى بعضهم أجوز وأجوز‏‏
ولهذا يجوز فى الشهادة للضرورة ما لا يجوز فى غيرها، كما تقبل شهادة النساء فيما لايَطَّلِعُ عليه الرجال، حتى نص أحمد على قبول شهادتهن فى الحدود التى تكون فى مجامعهن الخاصة،مثل الحمامات، والعرسات، ونحو ذلك‏‏فالكفار الذين لا يختلط بهم المسلمون أولى أن تقبل شهادة بعضهم على بعض إذا حكمنا بينهم، والله أمرنا أن نحكم بينهم، والنبى صلى الله عليه وسلم رجم الزانيين من اليهود من غير سماع إقرار منهما، ولا شهادة مسلم عليهما، ولولا قبول شهادة بعضهم على بعض لم يجز ذلك، والله أعلم‏‏

ص -300- ثم إن فى تولى مال بعضهم بعضَا نزاع، فهل يتولى الكافر العدل فى دينه مال ولده الكافر‏؟‏ على قولين فى مذهب أحمد وغيره، والصواب المقطوع به‏: أن بعضهم أولى ببعض، وقد مضت سنة النبى صلى الله عليه وسلم بذلك وسنة خلفائه، وقوله تعالى: {‏‏فَآذُوهُمَا‏‏ أمر بالأذى مطلقًا}، ولم يذكر كيفيته وصفته ولا قدره، بل ذكر أنه يجب إيذاؤهما ولفظ‏: "‏الأذى‏"‏ يستعمل فى الأقوال كثيرًا، كقوله: {‏‏‏لَن يَضُرُّوكُمْ إِلاَّ أَذًى‏‏} [‏آل عمران‏: 111‏]‏ وقوله: {‏‏‏إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ‏‏} [‏الأحزاب‏: 57‏]‏، {‏‏وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا ‏‏} [‏الأحزاب‏: 58‏]‏، ‏‏{وَمِنْهُمُ الَّذِينَ يُؤْذُونَ النَّبِيَّ‏‏} [‏التوبة‏: 61‏]‏ وقول النبى صلى الله عليه وسلم‏: "‏لا أحد أصبر على أذى سمعه من الله‏"‏، ونظائر ذلك كثيرة ذكرناها فى كتاب ‏"‏الصارم المسلول‏"‏‏‏ وهذا كما قال صلى الله عليه وسلم فى شارب الخمر‏: "‏عاقبوه وآذوه‏"‏، وقال {‏‏فَإِن تَابَا وَأَصْلَحَا فَأَعْرِضُواْ عَنْهُمَا‏‏} [‏النساء‏: 16‏]‏ والإعراض هو الإمساك عن الإيذاء‏‏
فالمذنب لايزال يؤذى وينهى ويوعظ ويوبخ ويغلظ له فى الكلام إلى أن يتوب ويطيع الله، وأدنى ذلك هجره فلا يكلم بالكلام الطيب، كما هجر النبى صلى الله عليه وسلم والمؤمنون الثلاثة الذىن خلفوا حتى ظهرت توبتهم وصلاحهم، وهذه آية محكمة لا نسخ فيها، فمن أتى الفاحشة من الرجال والنساء فإنه يجب إيذاؤه بالكلام الزاجر له عن المعصية إلى

ص -301- أن يتوب، وليس ذلك محدودًا بقدر ولا صفة إلا ما يكون زاجرًا له داعيًا إلى حصول المقصود وهو توبته وصلاحه، وقد علقه تعالى على هذين الأمرين‏: التوبة، والإصلاح‏‏ فإذا لم يوجدا فلا يجوز أن يكون الأمر بالإعراض موجودًا فيؤذى، والآية دلت على وجوب الإيذاء للذين يأتيان الفاحشة منا، ودلت على وجوب الإعراض عن الأذى فى حق من تاب وأصلح، فأما من تاب بترك فعل الفاحشة ولم يصلح، فقد تنازع الفقهاء هل يشترط فى قبول التوبة صلاح العمل‏؟‏ على قولين فى مذهب أحمد وغيره‏‏
وهذه تشبه قوله تعالى: {‏‏‏فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ}‏‏ إلى قوله: {‏‏‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏‏} [‏التوبة‏: 5‏]‏، فأمر بقتالهم،ثم علق تخلية سبيلهم على التوبة والعمل الصالح‏: وهو إقام الصلاة وإيتاء الزكاة، مع أنهم إذا تكلموا بالشهادتين وجب الكف عنهم، ثم إن صلوا وزكوا، وإلا عوقبوا بعد ذلك على ترك الفعل؛ لأن الشارع فى التوبة شرع الكف عن أذاه، ويكون الأمر فيه موقوفًا على التمام، وكذلك التائب من الفاحشة يشرع الكف عن أذاه إلى أن يصلح، فإن أصلح وجب الإعراض عن أذاه، وإن لم يصلح لم يجب الكف عن أذاه، بل يجوز أو يجب أذاه‏‏
وهذه الآية مما يستدل بها على التعزير بالأذى، والأذى وإن كان

ص -302- يستعمل كثيرًا فى الكلام فى مرتكب الفاحشة فليس هو مختصًا به، كما قال النبى صلى الله عليه وسلم لمن بصق فى القبلة‏: "‏إنك قد آذيت الله ورسوله‏"‏ وكذلك قال فى حق فاطمة ابنته‏: "‏يريبنى ما رابها ويؤذينى ما آذاها‏"‏، وكذلك قال لمن أكل الثوم والبصل‏: "‏إن الملائكة تتأذى مما يتأذى منه بنو آدم‏"‏، وقال لصاحب السهام‏: "‏خذ بنصالها لئلا تؤذ أحدًا من المسلمين‏"‏، وقد قال تعالى: {‏‏فَإِذَا طَعِمْتُمْ فَانتَشِرُوا وَلَا مُسْتَأْنِسِينَ لِحَدِيثٍ إِنَّ ذَلِكُمْ كَانَ يُؤْذِي النَّبِيَّ‏‏} [‏الأحزاب‏: 53‏]‏‏‏
وقوله تعالى: {‏‏‏فَإِن تَابَا وَأَصْلَحَا‏‏} هل يكون من توبته اعترافه بالذنب‏؟‏ فإذا ثبت الذنب بإقراره فجحد إقراره وكذب الشهود على إقراره، أو ثبت بشهادة شهود، هل يُعَدُّ بذلك تائبًا‏؟‏ فيه نزاع، فذكر الإمام أحمد أنه لا توبة لمن جحد، وإنما التوبة لمن أقر وتاب، واستدل بقصة على بن أبى طالب أنه أتى بجماعة ممن شهد عليهم بالزندقة فاعترف منهم ناس فتابوا فقبل توبتهم، وجحد منهم جماعة فقتلهم، وقد قال النبى صلى الله عليه وسلم لعائشة‏: "‏إن كنت ألممت بذنب فاستغفرى الله وتوبى إليه، فإن العبد إذا اعترف بذنبه ثم تاب تاب الله عليه‏"‏ رواه البخارى‏‏
فمن أذنب سرًا فليتب سرًا، وليس عليه أن يظهر ذنبه، كما فى الحديث‏: "‏من ابتلى بشىء من هذه القاذورات فليستتر بستر الله

ص -303- ، فإنه من يبد لنا صفحته نقم عليه كتاب الله‏"‏، وفى الصحيح‏: "‏كل أمتى معافى إلا المجاهرين، وإن من المجاهرة أن يبيت الرجل على الذنب قد ستره الله عليه فيكشف ستر الله عنه‏"‏‏‏ فإذا ظهر من العبد الذنب فلابد من ظهور التوبة، ومع الجحود لا تظهر التوبة، فإن الجاحد يزعم أنه غير مذنب؛ ولهذا كان السلف يستعملون ذلك فيمن أظهر بدعة أو فجورًا، فإن هذا أظهر حال الضالين، وهذا أظهر حال المغضوب عليهم، ومن أذاه منعه مع القدرة من الإمامة، والحكم، والفتيا، والرواية، والشهادة، وأما بدون القدرة فليفعل المقدور عليه‏‏
وقوله: {‏‏وَاللَّذَانَ يَأْتِيَانِهَا مِنكُمْ فَآذُوهُمَا‏‏} [‏النساء‏: 16‏]‏ فأمر بإيذائهما ولم يعلق ذلك على استشهاد أربعة، كما علق ذلك فى حق النساء وإمساكهن فى البيوت، ولم يأمر به هنا كما أمر به هناك، وليس هذا من باب حمل المطلق على المقيد؛ لأن ذلك لابد أن يكون الحكم واحدًا مثل الإعتاق، فإذا كان الحكم متفقًا فى الجنس دون النوع كإطلاق الأيدى في التيمم وتقييدها فى الوضوء إلى المرافق، وإطلاق ستين مسكينًا فى الإطعام وتقييد الإعتاق بالإيمان، مع أن كلاهما عبادة مالية يراد بها نفع الخلق، وفى ذلك نزاع بين العلماء‏‏
ولم يحمل المسلمون من الصحابة والتابعين المطلق على المقيد فى قوله: {‏‏‏وَأُمَّهَاتُ نِسَآئِكُمْ وَرَبَائِبُكُمُ اللاَّتِي فِي حُجُورِكُم مِّن نِّسَآئِكُمُ اللاَّتِي دَخَلْتُم بِهِنَّ}‏‏ الآية [‏النساء‏: ‏23‏]‏

ص -304- وقوله تعالى: {‏‏وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء إِلاَّ مَا قَدْ سَلَفَ‏‏} [‏النساء‏: 22‏]‏ قال الصحابة والتابعون وسائر أئمة الدين‏: الشرط فى الربائب خاصة، وقالوا‏: أبهموا ما أبهم الله، والمبهم هو المطلق، والمشروط فيه هو المؤقت المقيد، فأمهات النساء، وحلائل الآباء والأبناء يحرمن بالعقد، والربائب لا يحرمن إلا إذا دخل بأمهاتهن، لكن تنازعوا هل الموت كالدخول‏؟‏ على قولين فى مذهب أحمد؛ وذلك لأن الحكم مختلف، والقيد ليس متساويًا فى الأعيان، فإن تحريم جنس ليس مثل تحريم جنس آخر يخالفه، كما أن تحريم الدم والميتة ولحم الخنزير لما كان أجناسًا، فليس تقييد الدم بكونه مسفوحًا يوجب تقييد الميتة والخنزير أن يكون مسفوحًا، وهنا القيد كون الربيبة مدخولا بأمها، والدخول بالأم لايوجد مثله فى الحليلتين وأم المرأة، إذ الدخول فى الحليلة بها نفسها، وفى أم المرأة ببنتها‏‏
وكذلك المسلمون لم يحملوا المطلق على المقيد في نصب الشهادة، بل لما ذكر الله فى آية الدين‏: ‏رجلين أو رجلاً وامرأتين، وفى الرجعة‏: ‏رجلين، أقروا كلا منهما على حاله؛ لأن سبب الحكم مختلف وهو المال والبضع، واختلاف السبب يؤثر فى نصاب الشهادة، وكما فى إقامة الحد فى الفاحشة وفى القذف بها اعتبر فيه أربعة شهداء،فلا يقاس بذلك عقود الإيمان والإبضاع، وذكر فى حد القذف ثلاثة أحكام‏:

ص -305- جلد ثمانين، وترك قبول شهادتهم أبدًا، وأنهم فاسقون ‏‏{إِلَّا الَّذِينَ تَابُوا مِن بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ‏‏} [‏النور‏: 5‏]‏، وأن التوبة لا ترفع الجلد إذا طلبه المقذوف، وترفع الفسق بلا تردد، وهل ترفع المنع من قبول الشهادة‏؟‏ فأكثر العلماء قالوا‏: ترفعه‏‏
وإذا اشتهر عن شخص الفاحشة بين الناس لم يُرْجَم؛ لما ثبت فى الصحيح عن ابن عباس أنه لما ذكر حديث الملاعنة وقول النبى صلى الله عليه وسلم‏: "‏إن جاءت به يشبه الزوج فقد كذب عليها، وإن جاءت به يشبه الرجل الذى رماها فقد صدق عليها‏"‏، فجاءت به على النعت المكروه، فقال النبى صلى الله عليه وسلم‏: "‏لولا الإيمان لكان لى ولها شأن‏"‏، فقيل لابن عباس‏: أهذه التى قال فيها رسول الله صلى الله عليه وسلم‏: "‏لو كنت راجمًا أحدًا بغير بينة لرجمتها‏؟‏‏"‏ فقال‏: لا، تلك امرأة كانت تعلن السوء فى الإسلام‏‏ فقد أخبر أنه لا يرجم أحدًا إلا ببينة ولو ظهر عن الشخص السوء‏‏
ودل هذا الحديث على أن الشبه له تأثير فى ذلك، وإن لم يكن بينة، وكذلك ثبت عنه أنه لما مر عليه بتلك الجنازة فأثنوا عليها خيرًا إلى آخره قال‏: "‏أنتم شهداء الله فى أرضه‏"‏، وفى المسند عنه أنه قال‏: "‏يوشك أن تعلموا أهل الجنة من أهل النار‏"‏، قيل‏: يا رسول الله، وبم ذلك‏؟‏ قال‏: "‏بالثناء الحسن، والثناء السيئ‏"‏‏‏ فقد جعل الاستفاضة

ص -306- حجة وبينة فى هذه الأحكام ولم يجعلها حجة فى الرجم‏‏وكذلك تقبل شهادة أهل الكتاب على المسلمين فى الوصية فى السفر عند أحمد، وكذلك شهادة الصبيان فى الجراح إذا أدوها قبل التفرق فى إحدى الروايتين، وإذا شهد شاهد أنه رأى الرجل والمرأة والصبى فى لحاف أو فى بيت مرحاض، أو رآهما مجردين، أو محلولى السراويل، ويوجد مع ذلك ما يدل على ذلك من وجود اللحاف قد خرج عن العادة إلى مكانهما، أو يكون مع أحدهما أو معهما ضوء قد أظهره فرآه فأطفأه، فإن إطفاءه دليل على استخفائه بما يفعل، فإذا لم يكن ما يستخفى به إلا ما شهد به الشاهد كان ذلك من أعظم البيان على ما شهد به‏‏
فهذا الباب باب عظيم النفع فى الدين، وهو مما جاءت به الشريعة التى أهملها كثير من القضاة والمتفقهة، زاعمين أنه لا يعاقب أحد إلا بشهود عاينوا، أو إقرار مسموع، وهذا خلاف ما تواترت به السنة وسنة الخلفاء الراشدين، وخلاف ما فطرت عليه القلوب التى تعرف المعروف وتنكر المنكر، ويعلم العقلاء أن مثل هذا لا تأباه سياسة عادلة‏: فضلا عن الشريعة الكاملة، ويدل عليه قوله تعالى: {‏‏‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا أَن تُصِيبُوا قَوْمًا بِجَهَالَةٍ‏‏} [‏الحجرات‏: 6‏]‏ ففى الآية دلالات ‏:

ص -307- أحدها‏: ‏قوله: {‏‏‏إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا}‏‏ فأمر بالتبين عند مجىء كل فاسق بكل نبأ، بل من الأنباء ما ينهى فيه عن التبين، ومنها‏: ما يباح فيه ترك التبين، ومن الأنباء ما يتضمن العقوبة لبعض الناس؛ لأنه علل الأمر بأنه إذا جاءنا فاسق بنبأ خشية أن نصيب قوما بجهالة، فلو كان كل من أصيب بنبأ كذلك لم يحصل الفرق بين العدل والفاسق، بل هذه دلالة واضحة على أن الإصابة بنبأ العدل الواحد لا ينهى عنها مطلقًا، وذلك يدل على قبول شهادة العدل الواحد فى جنس العقوبات، فإن سبب نزول الآية يدل على ذلك، فإنها نزلت فى إخبار واحد بأن قومًا قد حاربوا بالردة أو نقض العهد‏‏
وفيه أيضا أنه متى اقترن بخبر الفاسق دليل آخر يدل على صدقه، فقد استبان الأمر وزال الأمر بالتثبت، فتجوز إصابة القوم وعقوبتهم بخبر الفاسق مع قرينة إذا تبين بهما الأمور، فكيف خبر الواحد العدل مع دلالة أخرى؛ ولهذا كان أصح القولين أن مثل هذا لوث فى باب القسامة، فإذا انضاف أىمان المقسمين صار ذلك بينة تبيح دم المقسم عليه وقوله: {‏‏أَن تُصِيبُوا قَوْمًا بِجَهَالَةٍ‏‏} فجعل المحذور هو الإصابة لقوم بلا علم، فمتى أصيبوا بعلم زال المحذور، وهذا هو المناط الذى دل عليه القرآن، كما قال: {‏‏إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏‏} [‏الزخرف‏: ‏86‏]‏ وقال‏: {‏‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏‏} [‏الإسراء‏: 36‏]‏‏‏

ص -308- وأيضًا، فإنه علل ذلك بخوف الندم، والندم إنما يحصل على عقوبة البرىء من الذنب، كما فى سنن أبى داود‏: "‏ادرؤوا الحدود بالشبهات، فإن الإمام أن يخطئ فى العفو خير من أن يخطئ فى العقوبة‏"‏، فإذا دار الأمر بين أن يخطئ فيعاقب بريئًا، أو يخطئ فيعفو عن مذنب، كان هذا الخطأ خير الخطأين‏‏ أما إذا حصل عنده علم أنه لم يعاقب إلا مذنبًا فإنه لا يندم، ولا يكون فيه خطأ، والله أعلم‏‏
وقد ذكر الشافعى وأحمد أن التغريب جاء فى السنة فى موضعين أحدهما‏: ‏أن النبى صلى الله عليه وسلم قال فى الزانى إذا لم يحصن‏: "‏جلد مائة وتغريب عام‏"‏ والثانى‏: ‏نفى المخنثين فيما روته أم سلمة‏: أن النبى صلى الله عليه وسلم دخل عليها وعندها مخنث،وهو يقول لعبد الله أخيها‏: إن فتح الله لك الطائف غدًا أدلك على ابنة غيلان، فإنها تقبل بأربع وتدبر بثمان فقال النبى صلى الله عليه وسلم‏: "‏أخرجوهم من بيوتكم‏"‏رواه الجماعة إلا الترمذى، وفى رواية فى الصحيح‏: "‏لا يدخلن هؤلاء عليكم ‏"‏، وفى رواية‏: "‏أرى هذا يعرف مثل هذا لا يدخلن عليكم بعد اليوم‏"‏‏‏
قال ابن جُرَيْج‏: المخنث هو هيت [‏الهِيتُ‏: الغامض من الأرض، ومخنث نفاه النبى صلى الله عليه وسلم من المدينة‏]‏، وهكذا ذكره غيره وقد قيل‏: إنه هِنْب [‏هِنبُ‏: رجل مخنث نفاه النبى صلى الله عليه وسلم‏]‏، وزعم بعضهم أنه ماتع [‏ماتع‏: اسم‏]‏، وقيل‏: هوان‏‏ وروى الجماعة إلا مسلمًا أن النبى صلى الله عليه وسلم لعن المخنثين من الرجال،

ص -309- والمترجلات من النساء، وقال‏: "‏أخرجوهم من بيوتكم، وأخرجوا فلانًا وفلانًا، يعنى‏: المخنثين‏"‏، وقد ذكر بعضهم أنهم كانوا ثلاثة‏: بهم وهيت وماتع على عهد رسول الله صلى الله عليه وسلم، ولم يكونوا يرمون بالفاحشة الكبرى إنما كان تخنيثهم وتأنيثهم لينًا فى القول، وخضابًا فى الأيدى والأرجل، كخضاب النساء ولعبًا كلعبهن‏‏
وفى سنن أبى داود عن أبى يسار القرشى عن أبى هاشم عن أبى هريرة‏: أن النبى صلى الله عليه وسلم أُتى بمخنث وقد خضب رجليه ويديه بالحنّاء، فقال‏: "‏ما بال هذا‏؟‏‏"‏ فقيل‏: يا رسول الله يتشبه بالنساء فأمر به فنفى إلى النقيع، فقيل‏: يا رسول الله ألا نقتله‏‏ فقال‏: "‏إنى نهيت عن قتل المصلين‏"‏، قال أبو أسامة حماد بن أسامة‏: والنقيع‏: ناحية عن المدينة، وليس بالبقيع، وقيل‏: إنه الذى حماه النبى صلى الله عليه وسلم لإبل الصدقة، ثم حماه عمر، وهو على عشرين فرسخًا من المدينة، وقيل‏: عشرين ميلا‏‏ ونقيع الخضمات موضع آخر قرب المدينة، وقيل‏: هو الذى حماه عمر‏‏ والنقيع‏: موضع يستنقع فيه الماء، كما فى الحديث‏: "‏أول جمعة جمعت بالمدينة فى نقيع الْخَضَماتِ‏"‏‏‏
فإذا كان النبى صلى الله عليه وسلم قد أمر بإخراج مثل هؤلاء من البيوت، فمعلوم أن الذى يمكن الرجال من نفسه والاستمتاع به، وبما يشاهدونه من محاسنه، وفعل الفاحشة الكبرى به شر من هؤلاء، وهو

ص -310- أحق بالنفى من بين أظهر المسلمين وإخراجه عنهم؛ فإن المخنث فيه إفساد للرجال والنساء؛ لأنه إذا تَشبَّه بالنساء فقد تعاشره النساء، ويتعلمن منه وهو رجل فيفسدهن؛ ولأن الرجال إذا مالوا إليه فقد يعرضون عن النساء؛ ولأن المرأة إذا رأت الرجل يتخنث فقد تترجل هى وتتشبه بالرجال فتعاشر الصنفين، وقد تختار هى مجامعة النساء كما يختار هو مجامعة الرجال‏‏
وأما إفساده للرجال‏: فهو أن يمكنهم من الفعل به كما يفعل بالنساء بمشاهدته ومباشرته وعشقه، فإذا أخرج من بين الناس وسافر إلى بلد آخر ساكن فيه الناس، ووجد هناك من يفعل به الفاحشة، فهنا يكون نفيه بحبسه فى مكان واحد ليس معه فيه غيره، وإن خيف خروجه فإنه يقيد إذ هذا هو معنى نفيه وإخراجه من بين الناس‏‏
ولهذا تنازع العلماء فى نفى المحارب من الأرض، هل هو طرده بحيث لا يأوى فى بلد، أو حبسه، أو بحسب ما يراه الإمام من هذا وهذا، ففى مذهب أحمد ثلاث روايات الثالثة أعدل وأحسن، فإن نفيه بحيث لا يأوى فى بلد لا يمكن لتفرق الرعية واختلاف هممهم، بل قد يكون بطرده يقطع الطريق، وحبسه قد لا يمكن؛ لأنه يحتاج إلى مؤنة؛ إلى طعام وشراب وحارس؛ ولا ريب أن النفى أسهل إن أمكن

ص -311- وقد روى أن هِيْتًا لما اشتكى الجوع أمره النبى صلى الله عليه وسلم أن يدخل المدينة من الجمعة إلى الجمعة يسأل ما يقيته إلى الجمعة الأخرى، ومعلوم أن قوله: {‏‏أَوْ يُنفَوْاْ مِنَ الأَرْضِ‏‏} [‏المائدة‏: 33‏]‏ لا يتضمن نفيه من جميع الأرض، وإنما هو نفيه من بين الناس، وهذا حاصل بطرده وحبسه‏‏
وهذا الذى جاءت به الشريعة من النفى هو نوع من الهجرة أى هجره، وليس هذا كنفى الثلاثة الذىن خُلِّفُوا، ولا هجره كهجرهم، فإنه منع الناس من مخالطتهم ومخاطبتهم حتى أزواجهم، ولم يمنعهم من مشاهدة الناس وحضور مجامعهم فى الصلاة وغيرها، وهذا دون النفى المشروع، فإن النفى المشروع مجموع من الأمرين، وذلك أن الله خلق الآدميين محتاجين إلى معاونة بعضهم بعضًَا على مصلحة دينهم ودنياهم، فمن كان بمخالطته للناس لا يحصل منه عون على الدين، بل يفسدهم ويضرهم فى دينهم ودنياهم استحق الإخراج من بينهم، وذلك أنه مضرة بلا مصلحة؛ فإن مخالطته لهم فيها فسادهم وفساد أولادهم، فإن الصبى إذا رأى صبيا مثله يفعل شيئًا تَشَبَّه به، وسار بسيرته مع الفُسَّاق، فإن الاجتماع بالزناة واللوطيين فيه أعظم الفساد، والضرر على النساء والصبيان والرجال، فيجب أن يعاقب اللوطى والزانى بما فيه تفريقه وإبعاده‏‏

ص -312- ‏البدع، وهُجْرَان الفُسَّاق، وهجران من يخالط هؤلاء كلهم أو يعاونهم، وكذلك من يترك الجهاد الذى لا مصلحة لهم بدونه، فإنه يعاقب بهجرهم له لما لم يعاونهم على البر والتقوى، فالزناة واللوطية، وتارك الجهاد، وأهل البدع، وَشَرَبَةُ الخمر، هؤلاء كلهم ومخالطتهم مضرة على دين الإسلام، وليس فيهم معاونة لا على بر ولا تقوى، فمن لم يهجرهم كان تاركا للمأمور فاعلا للمحظور، فهذا ترك المأمور من الاجتماع،وذلك فعل المحظور منه، فعوقب كل منهما بما يناسب جُرْمَه ُ، فإن العقوبة إنما تكون على ترك مأمور أو فعل محظور، كما قال الفقهاء‏: إنما يُشْرَع التعزير فى معصية ليس فيها حد، فإن كان فيها كفارة فعلى قولين فى مذهب أحمد وغيره‏‏
قال‏: وما جاءت به الشريعة من المأمورات والعقوبات والكفارات وغير ذلك فإنه يفعل منه بحسب الاستطاعة، فإذا لم يقدر المسلم على جهاد جميع المشركين، فإنه يجاهد من يقدر على جهاده‏‏ وكذلك إذا لم يقدر على عقوبة جميع المعتدين، فإنه يعاقب من يقدر على عقوبته، فإذا لم يمكن النفى والحبس عن جميع الناس؛ كان النفى والحبس على حسب القدرة، مثل أن يحبس بدار لا يباشر إلا أهلها لا يخرج منها، أو ألا يباشر إلا شخصًا أو شخصين، فهذا هو الممكن، فيكون هو المأمور به، وإن أمكن أن يجعل فى مكان قد قل فيه القبيح ولا يعدم بالكلية كان ذلك هو المأمور به، فإن الشريعة جاءت بتحصيل

ص -313- المصالح وتكميلها، وتعطيل المفاسد وتقليلها، فالقليل من الخير خير من تركه، ودفع بعض الشر خير من تركه كله، وكذلك المرأة المتشبهة بالرجال تحبس شبيها بحالها إذا زنت، سواء كانت بكرًا أو ثيبًا، فإن جنس الحبس مما شرع فى جنس الفاحشة‏‏
ومما يدخل فى هذا أن عمر بن الخطاب نفى نصر بن حجاج من المدينة، ومن وطنه إلى البصرة، لما سمع تشبيب النساء به وتشبهه بهن، وكان أولاً قد أمر بأخذ شَعْرِهِ؛ ليزيل جماله الذى كان يفتن به النساء فلما رآه بعد ذلك من أحسن الناس وجنتين غَمَّه ذلك فنفاه إلى البصرة، فهذا لم يصدر منه ذنب ولا فاحشة يعاقب عليها؛ لكن كان فى النساء من يفتتن به فأمر بإزالة جماله الفاتن، فإن انتقاله عن وطنه مما يضعف همته وبدنه، ويعلم أنه معاقب، وهذا من باب التفريق بين الذين يخاف عليهم الفاحشة والعشق قبل وقوعه، وليس من باب المعاقبة، وقد كان عمر ينفى فى الخمر إلى خيبر زيادة فى عقوبة شاربها‏‏
ومن أقوى ما يهيج الفاحشة، إنشاد أشعار الذين فى قلوبهم مرض من العشق، ومحبة الفواحش، ومقدماتها بالأصوات المطربة، فإن المغنى إذا غنى بذلك حرك القلوب المريضة إلى محبة الفواحش، فعندها يهيج مرضه ويقوى بلاؤه، وإن كان القلب فى عافية من ذلك جعل فيه مرضًا، كما قال بعض السلف‏: الغناء رُقْيَةُ الزنا‏‏

ص -314- ورقية الحية هى ما تستخرج بها الحية من جحرها، ورقية العين والحمة هى ما تستخرج به العافية، ورقية الزنا هو ما يدعو إلى الزنا، ويخرج من الرجل هذا الأمر القبيح، والفعل الخبيث، كما أن الخمر أم الخبائث، قال ابن مسعود‏: الغناء ينبت النفاق فى القلب كما ينبت الماء البقل، وقال تعالى لإبليس‏: ‏‏{وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِي الأَمْوَالِ وَالأَوْلادِ‏‏} [‏الإسراء‏: 64‏]‏ واستفزازه إياهم بصوته يكون بالغناء كما قال من قال من السلف وبغيره من الأصوات؛ كالنياحة وغير ذلك، فإن هذه الأصوات كلها توجب انزعاج القلب والنفس الخبيثة إلى ذلك، وتوجب حركتها السريعة، واضطرابها حتى يبقى الشيطان يلعب بهؤلاء أعظم من لعب الصبيان بالكرة، والنفس متحركة، فإن سكنت فبإذن الله، وإلا فهى لا تزال متحركة‏‏
وشبهها بعضهم بكرة على مستوى أملس لا تزال تتحرك عليه،وفى الحديث المرفوع‏: "‏القلب أشد تقلبًا من القدر إذا استجمعت غليانًا‏"‏، وفى الحديث الآخر‏: "‏مثل القلب مثل ريشة بفلاة من الأرض تحركها الريح‏"‏، وفى صحيح البخارى عن سالم عن ابن عمر قال‏: كانت يمين رسول الله صلى الله عليه وسلم‏: "‏لا ومقلب القلوب‏"‏، وفى صحيح مسلم عن عبد الله بن عمرو أنه سمع النبى صلى الله عليه وسلم يقول‏: "‏اللهم مصرف القلوب اصرف قلوبنا إلى طاعتك‏"‏، وفى الترمذى

ص -315- عن أبى سفيان قال‏: ‏كان رسول الله صلى الله عليه وسلم يكثر أن يقول‏: "‏يا مقلب القلوب ثبت قلبى على دينك‏"‏ قال‏: ‏فقلت‏: ىا رسول الله، آمنا بك وبما جئت به، فهل تخاف علينا‏؟‏ قال‏: "‏نعم، القلوب بين إصبعين من أصابع الله يقلبها كيف يشاء‏"‏‏‏
وقوله تعالى: {‏‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَو مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏‏} [‏النور‏: 3‏]‏، لما أمر الله تعالى بعقوبة الزانيين حرم مناكحتهما على المؤمنين هجرًا لهما، ولما معهما من الذنوب والسيئات‏‏ كما قال تعالى: {‏‏وَالرُّجْزَ فَاهْجُرْ‏‏} [‏المدثر‏: 5‏]‏، وجعل مجالس فاعل ذلك المنكر مثله بقوله تعالى: {‏‏‏إِنَّكُمْ إِذًا مِّثْلُهُمْ‏‏} [‏النساء‏: 140‏]‏، وهو زوج له، وقد قال تعالى: {‏‏احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ‏‏} [‏الصافات‏: 22‏]‏ أى‏: عشراءهم وقرناءهم وأشباههم ونظراءهم؛ ولهذا يقال‏: المستمع شريك المغتاب‏‏
ورفع إلى عمر بن عبد العزيز قوم يشربون الخمر، وكان فيهم جليس لهم صائم فقال‏: ابدؤوا به فى الجلد، ألم تسمع الله يقول‏: {‏‏فَلا تَقْعُدُواْ مَعَهُمْ‏‏} [‏النساء‏: 140‏]‏، فإذا كان هذا فى المجالسة والعشرة العارضة حين فعلهم للمنكر يكون مجالسهم مثلا لهم، فكيف بالعشرة الدائمة‏؟‏
والزوج يقال له‏: العشير، كما فى الحديث من حديث ابن عباس عن النبى صلى الله عليه وسلم قال‏: "‏رأيت النار فإذا أكثر أهلها النساء

ص -316- يكفرن‏"‏، قيل‏: يكفرن بالله‏؟‏ قال‏: "‏يَكْفرْنَ العشير ويَكْفُرْنَ الإحسان‏"‏ فأخبر أنه لا يفعل ذلك إلا زانٍ أو مشرك‏‏
أما المشرك‏: فلا إيمان له يزجره عن الفواحش ومجامعة أهلها، وأما الزانى‏: ففجوره يدعوه إلى ذلك وإن لم يكن مشركا‏‏
وفى الآية دليل على أن الزانى ليس بمؤمن مطلق الإيمان، وإن لم يكن كافرًا مشركًا، كما فى الصحيح‏: "‏لا يزنى الزانى حين يزنى وهو مؤمن‏"‏، وذلك أنه أخبر أنه لا ينكح إلا زانية أو مشركة، ثم قال تعالى: {‏‏وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏‏} فعلم أن الإيمان يمنع من ذلك ويزجر، وأن فاعله إما مشرك وإما زان ليس من المؤمنين الذين يمنعهم إيمانهم من ذلك، وذلك أن الزانية فيها إفساد فراش الرجل، وفى مناكحتها معاشرة الفاجرة دائمًا، ومصاحبتها، والله قد أمر بهجر السوء وأهله ما داموا عليه، وهذا المعنى موجود فى الزانى، فإن الزانى إن لم يفسد فراش امرأته كان قرين سوء لها، كما قال الشُّعَبِىُّ‏: من زوج كريمته من فاسق فقد قطع رحمها‏‏
وهذا مما يدخل به على المرأة ضرر فى دينها ودنياها، فنكاح الزانية أشد من جهة الفراش، ونكاح الزاني أشد من جهة أنه السيد المالك الحاكم على المرأة، فتبقى المرأة الحرة العفيفة فى أسر الفاجر الزاني الذي

ص -317- يقصر فى حقوقها ويتعدى عليها‏‏
ولهذا اتفق الفقهاء على اعتبار الكفاءة فى الدين، وعلى ثبوت الفسخ بفوات هذه الكفاءة، واختلفوا فى صحة النكاح بدون ذلك، وهما قولان مشهوران فى مذهب أحمد وغيره، فإن من نكح زانية مع أنها تزنى فقد رضى بأن يشترك هو وغيره فيها، ورضى لنفسه بالقيادة والدياثة، ومن نكحت زان وهو يزنى بغيرها فهو لا يصون ماءه حتى يضعه فيها؛ بل يرميه فيها وفى غيرها من البغايا، فهى بمنزلة الزانية المتخذة خِدْنًا، فإن مقصود النكاح حفظ الماء فى المرأة، وهذا الرجل لا يحفظ ماءه، والله سبحانه شرط فى الرجال أن يكونوا محصنين غير مسافحين، فقال‏: {‏‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏‏} [‏النساء‏: 24‏]‏ وهذا المعنى مما لا ينبغى إغفاله؛ فإن القرآن قد نصه وبينه بيانًا مفروضًا، كما قال تعالى: {‏‏سُورَةٌ أَنزَلْنَاهَا وَفَرَضْنَاهَا‏‏} [‏النور‏: 1‏]‏‏‏
فأما تحريم نكاح الزانية فقد تكلم فيه الفقهاء من أصحاب أحمد وغيرهم، وفيه آثار عن السلف، وإن كان الفقهاء قد تنازعوا فيه، وليس مع من أباحه ما يعتمد عليه‏‏
وقد ادعى بعضهم أن هذه الآية منسوخة بقوله: {‏‏والْمُحْصَنَات}‏‏،

ص -318- وزعموا أن البغى من المحصنات، وتلك الآيات حجة عليهم، فإن أقل ما فى الإحصان العفة، وإذا اشترط فيه الحرية فذاك تكميل للعفة والإحصان، ومن حرم نكاح الأَمَةِ لئلا يرق ولده، كيف يبيح البغى التى تلحق به من ليس بولده، وأين فساد فراشه من رق ولده‏؟‏‏!‏ وكذلك من زعم أن النكاح هنا هو الوطء، والمعنى أن الزانى لا يطأ إلا زانية أو مشركة، والزانية لا يطؤها إلا زان أو مشرك، وهذا أبلغ فى الحجة عليهم، فمن وطئ زانية أو مشركة بنكاح فهو زان، وكذلك من وطئها زان، فإن ذم الزانى بفعله الذى هو الزنا حتى لو استكرهها أو استدخلت ذكره، وهو نائم كانت العقوبة للزانى دون قرينه، وهذه المسألة مبسوطة فى كتب الفقه‏‏
والمقصود قوله: {‏‏‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً‏‏} [‏النور‏: 3‏]‏، فإن هذا يدل على أن الزانى لا يتزوج إلا زانية أو مشركة، وأن ذلك حرام على المؤمنين، وليس هذا لمجرد كونه فاجرًا، بل لخصوص كونه زانيًا، وكذلك فى المرأة ليس لمجرد فجورها، بل لخصوص زناها، بدليل أنه جعل المرأة زانية إذا تزوجت زانيًا، كما جعل الزوج زانيًا إذا تزوج زانية، هذا إذا كانا مسلمين يعتقدان تحريم الزنا، وإذا كانا مشركين، فينبغى أن يعلم ذلك‏‏ ومضمونه أن الرجل الزانى لا يجوز نكاحه حتى يتوب، وذلك بأن يوافق اشتراطه الإحصان، والمرأة إذا كانت

ص -319- زانية لا تحصن فرجها عن غير زوجها، بل يأتيها هو وغيره، كان الزوج زانيًا هو وغيره يشتركون فى وطئها، كما تشترك الزناة فى وطء المرأة الواحدة، ولهذا يجب عليه نفى الولد الذى ليس منه‏‏
فمن نكح زانية فهو زان أى تزوجها، ومن نكحت زانيًا فهى زانية أى تزوجته؛ فإن كثيرًا من الزناة قصروا أنفسهم على الزوانى فتكون المرأة خِدْنًا وخليلا له لا يأتى غيرها، فإن الرجل إذا كان زانيًا لا يعف امرأته، وإذا لم يعفها تشوقت هى إلى غيره فزنت به، كما هو الغالب على نساء الزوانى أو من يلوط بالصبيان، فإن نساءه يزنين ليقضين إربهن ووطرهن، ويراغمن أزواجهن بذلك حيث لم يعفوا أنفسهم عن غير أزواجهن، فهن أيضًا لم يعففن أنفسهن عن غير أزواجهن؛ ولهذا يقال‏: عفوا تعف نساؤكم وأبناؤكم، وبروا آباءكم تبركم أبناؤكم، فإن الجزاء من جنس العمل، وكما تدين تدان، ومن عقوبة السيئة السيئة بعدها؛ فإن الرجل إذا رضى أن ينكح زانية رضى بأن تزنى امرأته، والله تعالى قد جعل بين الزوجين مودة ورحمة، فأحدهما يحب لنفسه ما يحب للآخر، فإذا رضيت المرأة أن تنكح زانيًا فقد رضيت عمله، وكذلك إن رضى الرجل أن ينكح زانية فقد رضى عملها، ومن رضى الزنا كان بمنزلة الزانى‏‏ فإن أصل الفعل هو الإرادة؛ ولهذا جاء فى الأثر‏: من غاب عن معصية فرضيها

ص -320- كان كمن شهدها أو فعلها، وفى الحديث‏: "‏المرء على دين خليله‏"‏ وأعظم الخلة خلة الزوجين‏‏
وأيضًا، فإن الله قد جعل فى نفوس بنى آدم من الغيرة ما هو معروف، فيستعظم الرجل أن يطأ الرجل امرأته أعظم من غيرته على نفسه أن يزنى، فإذا لم يكره أن تكون زوجته بغياً وهو ديوث كيف يكره أن يكون هو زان‏؟‏‏!‏ ولهذا لم يوجد من هو ديوث أو قواد يعف عن الزنا، فإن الزانى له شهوة فى نفسه، والديوث ليس له شهوة فى زنا غيره، فإذا لم يكن معه إيمان يكره به زنا غيره بزوجته كيف يكون معه إيمان يمنعه من الزنا ‏؟‏ فمن استحل أن يترك امرأته تزنى استحل أعظم الزنا، ومن أعان على ذلك فهو كالزانى، ومن أقر على ذلك مع إمكان تغييره فقد رضيه، ومن تزوج غير تائبة فقد رضى أن تزنى إذ لا يمكنه منعها من ذلك، فإن كيد النساء عظيم‏‏
ولهذا جاز للرجل إذا أتت امرأته بفاحشة مبينة أن يعضلها [‏يعضلها‏: العضل هو أن يضارها ولا يحسن عشرتها؛ ليضطرها ذلك إلى الافتداء منه بمهرها الذى أمهرها‏]‏؛ لتفتدى نفسها منه، وهو نص أحمد وغيره؛ لأنها بزناها طلبت الاختلاع منه وتعرضت لإفساد نكاحه، فإنه لا يمكنه المقام معها حتى تتوب، ولا يسقط المهر بمجرد زناها، كما دل عليه قول النبى صلى الله عليه وسلم للملاعن لما قال‏: مالى، قال‏: "‏لا مال لك عندها، إن كنت صادقًا عليها فهو بما استحللت من فرجها، وإن كنت كاذبا عليها

ص -321- فهو أبعد لك‏"‏؛ لأنها إذا زنت قد تتوب لكن زناها يبيح له إعضالها حتى تفتدى منه نفسها إن اختارت فراقه أو تتوب‏‏
وفى الغالب أن الرجل لا يزنى بغير امرأته إلا إذا أعجبه ذلك الغير، فلا يزال يزنى بما يعجبه فتبقى امرأته بمنزلة المعُلَّقة التى لا هى أيم ولا ذات زوج، فيدعوها ذلك إلى الزنا، ويكون الباعث لها على ذلك مقابلة زوجها على وجه القصاص مكايدة له ومغايظة؛ فإنه ما لم يحفظ غيبها لم تحفظ غيبه، ولها فى بضعه حق كما له فى بضعها حق، فإذا كان من العادين لخروجه عما أباح الله له لم يكن قد أحصن نفسه، وأيضا، فإن داعية الزانى تشتغل بما يختاره من البغايا، فلا تبقى داعيته إلى الحلال تامة، ولا غيرته كافية فى إحصانه المرأة، فتكون عنده كالزانية المتخذة خِدْنًا‏‏ وهذه معان شريفة لا ينبغى إهمالها‏‏
وعلى هذا، فالمرأة المساحقة زانية كما جاء فى الحديث‏: "‏زنا النساء سحاقهن‏"‏‏‏ والرجل الذى يعمل عمل قوم لوط بمملوك أو غيره هو زان، والمرأة الناكحة له زانية، فلا تنكحه إلا زانية أو مشركة؛ ولهذا يكثر فى نساء اللوطية من تزنى بغير زوجها،وربما زنت بمن يتلوط هو به مراغمة له وقضاء لوطرها، وكذلك المرأة المزوجة بمُخَنَّث ينكح كما تنكح هى متزوجة بزان،بل هو أسوأ الشخصين حالاً،فإنه مع الزنا صار مخنثًا ملعونًا على نفسه للتخنيث غير اللعنة التى تصيبه بعمل قوم لوط،

ص -322- فإن النبى صلى الله عليه وسلم لعن من يعمل عمل قوم لوط،وثبت عنه فى الصحيح أنه لعن المخنثين من الرجال والمترجلات من النساء، وقال‏: "‏أخرجوهم من بيوتكم‏"‏‏‏
وكيف يجوز للمرأة أن تتزوج بمخنث قد انتقلت شهوته إلى دبره‏؟‏ فهو يؤتى كما تؤتى المرأة، وتضعف داعيته من أمامه كما تضعف داعية الزانى بغير امرأته عنها، فإذا لم تكن له غيرة على نفسه ضعفت غيرته على امرأته وغيرها، ولهذا يوجد من كان مخنثًا ليس له كبير غيرة على ولده ومملوكه ومن يكفله، والمرأة إذا رضيت بالمخنث واللوطى كانت على دينه فتكون زانية وأبلغ، فإن تمكين المرأة من نفسها أسهل من تمكين الرجل من نفسه، فإذا رضيت ذلك من زوجها رضيته من نفسها‏‏
ولفظ هذه الآية وهو قوله تعالى: {‏‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً‏‏ الآية} [‏النور‏: 3‏]‏، يتناول هذا كله إما بطريق عموم اللفظ، أو بطريق التنبيه وفحوى الخطاب الذى هو أقوى من مدلول اللفظ، وأدنى ذلك أن يكون بطريق القياس، كما قد بيناه فى حد اللوطى ونحوه‏‏ والله أعلم‏‏
وقوله تعالى: {‏‏الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ‏‏} [‏النور‏: 26‏]‏ فأخبر تعالى أن النساء الخبيثات للرجال الخبيثين، فلا تكون خبيثة لطيب، فإن ذلك خلاف الحصر، فلا

ص -323- تنكح الزانية الخبيثة إلا زانيًا خبيثًا، وأخبر أن الطيبين للطيبات، فلا يكون الطيب لامرأة خبيثة، فإن ذلك خلاف الحصر ؛ إذ قد ذكر أن جميع الخبيثات للخبيثين، فلا تبقى خبيثة لطيب ولا طيب لخبيثة‏‏ وأخبر أن جميع الطيبات للطيبين فلا تبقى طيبة لخبيث، فجاء الحصر من الجانبين موافقًا لقوله: {‏‏‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏‏} [‏النور‏: 3‏]‏ ؛ ولهذا قال من قال من السلف‏: ما بغت امرأة نبى قط، فإن هذه السورة نزل صدرها بسبب أهل الإفك وما قالوه فى عائشة ؛ ولهذا لما قيل فيها ما قيل، وصارت شبهة، استشار النبى صلى الله عليه وسلم من استشاره فى طلاقها قبل أن تنزل براءتها، إذ لا يصلح له أن تكون امرأته غير طيبة‏‏ وقد روى أنه‏: "‏لا يدخل الجنة ديوث‏"‏ والديوث‏: الذى يقر السوء فى أهله‏‏
ولهذا كانت الغيرة على الزنا مما يحبها الله وأمر بها،حتى قال النبى صلى الله عليه وسلم‏: أتعجبون من غيرة سعد‏؟‏ لأنا أغير منه، والله أغير منى،من أجل ذلك حرم الفواحش ما ظهر منها وما بطن‏"‏؛ ولهذا أذن الله للقاذف إذا كان زوجها أن يلاعن؛ فيشهد أربع شهادات بالله إنه لمن الصادقين،وجعل ذلك يدفع عنه حد القذف،كما لو أقام على ذلك أربعة شهود؛ لأنه محتاج إلى قذفها لأجل ما أمر الله به من

ص -324- الغيرة؛ ولأنها ظلمته بإفساد فراشه،وإن كانت قد حبلت من الزنا فعليه اللعان لينفى عنه النسب الباطل؛ لئلا يلحق به ما ليس منه‏‏
وقد مضت سنة النبى صلى الله عليه وسلم بالتفريق بين المتلاعنين، سواء حصلت الفرقة بتلاعنهما أو احتاجت إلى تفريق الحاكم، أو حصلت عند انقضاء لعان الزوج؛ لأن أحدهما ملعون أو خبيث، فاقترانهما بعد ذلك يقتضى مقارنة الخبيث الملعون للطيب، وفى صحيح مسلم عن عمران بن حصين حديث المرأة التى لعنت ناقة لها فأمر النبى صلى الله عليه وسلم فأخذ ما عليها وأرسلت، وقال‏: "‏لا تصحبنا ناقة ملعونة‏"‏، وفى الصحيحين عنه أنه لما اجتاز بديار ثمود قال‏: "‏لا تدخلوا على هؤلاء المعذبين إلا أن تكونوا باكين،فإن لم تكونوا باكين فلا تدخلوا عليهم لئلا يصيبكم ما أصابهم‏"‏، فنهى عن عبور ديارهم إلا على وجه الخوف المانع من العذاب‏‏
وهكذا السنة فى مقارنة الظالمين والزناة، وأهل البدع والفجور وسائر المعاصى، لا ينبغى لأحد أن يقارنهم ولا يخالطهم إلا على وجه يسلم به من عذاب الله عز وجل وأقل ذلك أن يكون منكرًا لظلمهم، ماقتا لهم، شانئا ما هم فيه بحسب الإمكان، كما فى الحديث ‏: "‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع

ص -325- فبقلبه،وذلك أضعف الإيمان‏"‏، وقال تعالى: {‏‏‏وَضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ آمَنُوا اِمْرَأَةَ فِرْعَوْنَ‏‏ الآية} [‏التحريم‏: 11‏]‏، وكذلك ما ذكره عن يوسف الصديق وعمله على خزائن الأرض لصاحب مصر لقوم كفار‏‏
وذلك أن مقارنة الفجار إنما يفعلها المؤمن فى موضعين‏: أحدهما‏: أن يكون مكرهًا عليها، والثانى‏: أن يكون ذلك فى مصلحة دينية راجحة على مفسدة المقارنة، أو أن يكون فى تركها مفسدة راجحة فى دينه، فيدفع أعظم المفسدتين باحتمال أدناهما، وتحصل المصلحة الراجحة باحتمال المفسدة المرجوحة، وفى الحقيقة فالمكره هو من يدفع الفساد الحاصل باحتمال أدناهما، وهو الأمر الذى أُكْرِهَ عليه، قال تعالى: {‏‏إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَانِ‏‏} [‏النحل‏: 106‏]‏، وقال تعالى: {‏‏وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاء‏‏} [‏النور‏: 33‏]‏، ثم قال‏: ‏‏{وَمَن يُكْرِههُّنَّ فَإِنَّ اللَّهَ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ‏‏} [‏النور‏: ‏33‏]‏ وقال تعالى: {‏‏‏إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلآئِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُواْ فِيمَ كُنتُمْ قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالْوَاْ أَلَمْ تَكُنْ أَرْضُ اللّهِ وَاسِعَةً فَتُهَاجِرُواْ فِيهَا فَأُوْلَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءتْ مَصِيرًا إِلاَّ الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلاً فَأُوْلَئِكَ عَسَى اللّهُ أَن يَعْفُوَ عَنْهُمْ وَكَانَ اللّهُ عَفُوًّا غَفُورًا‏‏} [‏النساء‏: 97 99‏]‏، وقال‏: {‏‏وَمَا لَكُمْ لاَ تُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ}‏‏ الآية [‏النساء‏: 75‏]‏‏‏

ص -326- فقد دلت هذه الآية على النهى عن مناكحة الزانى، والمناكحة نوع خاص من المعاشرة والمزاوجة والمقارنة والمصاحبة؛ ولهذا سمى كل منهما زوجًا وصاحبًا وقرينًا وعشيرًا للآخر، والمناكحة فى أصل اللغة‏: المجامعة، والمضامة، فقلوبهما تجتمع إذا عقد العقد بينهما، ويصير بينهما من التعاطف والتراحم ما لم يكن قبل ذلك، حتى تثبت بذلك حرمة المصاهرة فى غير الربيبة لمجرد ذلك، والتوارث وعدة الوفاة وغير ذلك، وأوسط ذلك اجتماعهما خاليين فى مكان واحد، وهو المعاشرة المقررة للصداق، كما قضى به الخلفاء، وآخر ذلك اجتماع المباضعة، وهذا وإن اجتمع بدون عقد نكاح فهو اجتماع ضعيف، بل اجتماع القلوب أعظم من مجرد اجتماع البدنين بالسفاح‏‏
ودل قوله: {‏‏وَالطَّيِّبَاتُ لِلطَّيِّبِينَ}‏‏ على ذلك من جهة المعنى، ومن جهة اللفظ، ودل أيضًا على النهى عن مقارنة الفجار ومزاوجتهم، كما دل على هذا غير ذلك من النصوص؛ مثل قوله: {‏‏احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ‏‏} [‏الصافات‏: 22‏]‏، أى‏: وأشباههم ونظراءهم، والزوج أعم من النكاح المعروف، قال تعالى: {‏‏يَهَبُ لِمَنْ يَشَاء إِنَاثًا وَيَهَبُ لِمَن يَشَاء الذُّكُورَ أَوْ يُزَوِّجُهُمْ ذُكْرَانًا وَإِنَاثًا‏‏} [‏الشورى‏: 49،50‏]‏، وقال‏: ‏‏{وَإِذَا النُّفُوسُ زُوِّجَتْ‏‏} [‏التكوير‏: ‏7‏]‏، وقال‏: {‏‏مِن كُلِّ زَوْجٍ بَهِيجٍ‏‏} [‏الحج‏: 5‏]‏، و {‏‏كَرِيمٌ‏‏} [‏الشعراء‏: 7‏]‏، وقال‏: {‏‏وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ‏‏} [‏الذاريات‏: 49‏]‏، وقال‏: {‏‏جَعَلَ فِيهَا زَوْجَيْنِ اثْنَيْنِ‏‏} [‏الرعد‏: ‏3‏]‏، وقال‏: {‏‏وَخَلَقْنَاكُمْ أَزْوَاجًا‏‏} [‏النبأ‏: 8‏]‏، وقال‏: ‏‏{احْمِلْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ‏‏} [‏هود‏: 40‏]‏،

ص -327- وقال‏: ‏‏{إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلَادِكُمْ‏‏} [‏التغابن‏: 14‏]‏‏‏
وإن كان فى الآية نص فى الزوجة التى هى الصاحبة وفى الولد منها، فمعنى ذلك فى كل مشابه ومقارن ومشارك، وفى كل فرع وتابع ف {‏‏الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ‏‏} [‏الإسراء‏: 111‏]‏، و {‏‏تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا‏‏} [‏الفرقان‏: 1، 2‏]‏‏‏
فالمصاحبة والمصاهرة والمؤاخاة لا تجوز إلا مع أهل طاعة الله تعالى على مراد الله، ويدل على ذلك الحديث الذى فى السنن‏: "‏لا تصاحب إلا مؤمنًا، ولا يأكل طعامك إلا تقى‏"‏، وفيها‏: "‏المرء على دين خليله، فلينظر أحدكم من يخالل‏"‏، وفى الصحيحين من حديث أبى هريرة عن النبى صلى الله عليه وسلم أنه قال‏: "‏إذا زنت أمة أحدكم فليجلدها الحد، ثم إن زنت فليجلدها الحد، ثم إن زنت فليبعها ولو بضفير‏"‏‏‏ و ‏"‏الضفير‏"‏‏: الحبل، وشك الراوى هل أمر ببيعها فى الثالثة أو الرابعة‏‏ وهذا أمر من النبى صلى الله عليه وسلم ببيع الأمة بعد إقامة الحد عليها مرتين أو ثلاثًا ولو بأدنى مال، قال الإمام أحمد‏: إن لم يبعها كان تاركًا لأمر النبى صلى الله عليه وسلم‏‏

ص -328- والإماء اللاتى يفعلن هذا تكون عامتهن للخدمة لا للتمتع، فكيف بأمة التمتع‏؟‏ وإذا وجب إخراج الأمة الزانية عن ملكه فكيف بالزوجة الزانية‏؟‏ والعبد المملوك نظير الأمة، ويدل على ذلك كله ما رواه مسلم فى صحيحه عن على بن أبى طالب عن النبى صلى الله عليه وسلم‏: "‏أنه لعن من أحدث حدثًا أو آوى محدثًا‏"‏‏‏ فهذا يوجب لعنة كل من آوى محدثًا سواء كان إحداثه بالزنا أو السرقة أو غير ذلك، وسواء كان الإيواء بملك يمين أو نكاح أو غير ذلك؛ لأن أقل ما فى ذلك تركه إنكار المنكر‏
فَصْل
والمؤمن محتاج إلى امتحان من يريد أن يصاحبه ويقارنه بنكاح وغيره، قال تعالى: {‏‏‏إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ‏‏ الآية} [‏الممتحنة‏: 10‏]‏، وكذلك المرأة التي زني بها الرجل، فإنه لا يتزوج بها إلا بعد التوبة في أصح القولين، كما دل عليه الكتاب والسنة والآثار، لكن إذا أراد أن يمتحنها هل هي صحيحة التوبة أم لا‏؟‏ فقال عبدالله بن عمر وهو المنصوص عن أحمد‏: أنه يراودها عن نفسها، فإن أجابته لم تصح توبتها، وإن لم تجبه فقد تابت‏‏ وقالت طائفة‏: هذا الامتحان

ص -329- فيه طلب الفاحشة منها، وقد تنقض التوبة، وقد تأمره نفسه بتحقيق فعل الفاحشة ويزين لهما الشيطان ذلك؛ ولا سيما إن كان يحبها وتحبه، وقد تقدم له معها فعل الفاحشة مرات وذاقته وذاقها، فقد تنقض التوبة ولا تخالفه فيما أراده منها‏‏
ومن قال بالأول قال‏: الأمر الذي يقصد به امتحانها لا يقصد به نفس الفعل، فلا يكون أمرًا بما نهي الله عنه، ويمكنه ألا يطلب الفاحشة، بل يعَرِّض بها وينوي شيئًا آخر، والتعريض للحاجة جائز، بل واجب في مواضع كثيرة، وأما نقضها توبتها فإذا جاز أن تنقض التوبة معه جاز أن تنقضها مع غيره، والمقصود أن تكون ممتنعة ممن يراودها، فإذا لم تكن ممتنعة منه لم تكن ممتنعة من غيره‏‏
وأما تزيين الشيطان له الفعل فهذا داخل في كل أمر يفعله الإنسان من الخير يجد فيه محبته، فإذا أراد الإنسان أن يصاحب المؤمن، أو أراد المؤمن أن يصاحب أحدًا وقد ذكر عنه الفجور وقيل‏: إنه تاب منه، أو كان ذلك مقولا عنه سواء كان ذلك القول صدقا أو كذبا؛ فإنه يمتحنه بما يظهر به بره أو فجوره وصدقه أو كذبه، وكذلك إذا أراد أن يولي أحدًا ولاية امتحنه؛ كما أمر عمر بن عبد العزيز غلامه أن يمتحن ابن أبي موسي لما أعجبه سمته، فقال له‏: قد علمت مكاني عند أمير المؤمنين فكم تعطيني إذا أشرت عليه بولايتك‏؟‏

ص -330- فبذل له مالا عظيما، فعلم عمر أنه ليس ممن يصلح للولاية، وكذلك في المعاملات، وكذلك الصبيان والمماليك الذين عرفوا أو قيل عنهم الفجور وأراد الرجل أن يشتريه بأنه يمتحنه، فإن المخنث كالبغي، وتوبته كتوبتها‏‏ ومعرفة أحوال الناس تارة تكون بشهادات الناس، وتارة تكون بالجرح والتعديل، وتارة تكون بالاختبار والامتحان‏‏
فصل
وكما عظم الله الفاحشة عظم ذكرها بالباطل وهو القذف، فقال بعد ذلك‏: {‏‏‏وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ‏‏} [‏النور‏: 4‏]‏، ثم ذكر رمي الرجل امرأته، وما أمر فيه من التلاعن، ثم ذكر قصة أهل الإفك، وبين ما في ذلك من الخير للمقذوف المكذوب عليه، وما فيه من الإثم للقاذف، وما يجب على المؤمنين إذا سمعوا ذلك أن يظنوا بإخوانهم من المؤمنين الخير، ويقولون‏: هذا إفك مبين؛ لأن دليله كذب ظاهر، ثم أخبر أنه قول بلا حجة، فقال‏: {‏‏لَوْلَا جَاؤُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاء فَإِذْ لَمْ يَأْتُوا بِالشُّهَدَاء فَأُوْلَئِكَ عِندَ اللَّهِ هُمُ الْكَاذِبُونَ‏‏} [‏النور‏: ‏13‏]‏، ثم أخبر أنه لولا فضله عليهم ورحمته لعذبهم بما تكلموا به‏‏

ص -331- وقوله: {‏‏إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ وَتَقُولُونَ بِأَفْوَاهِكُم مَّا لَيْسَ لَكُم بِهِ عِلْمٌ‏‏} [‏النور‏: 15‏]‏، فهذا بيان لسبب العذاب، وهو تلقي الباطل بالألسنة والقول بالأفواه، وهما نوعان محرمان‏: القول بالباطل، والقول بلا علم‏‏ ثم قال سبحانه: {‏‏وَلَوْلَا إِذْ سَمِعْتُمُوهُ قُلْتُم مَّا يَكُونُ لَنَا أَن نَّتَكَلَّمَ بِهَذَا سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ‏‏} [‏النور‏: 16‏]‏‏‏ فالأول تحضيض على الظن الحسن، وهذا نهي لهم عن التكلم بالقذف‏‏ ففي الأول قوله: {‏‏اجْتَنِبُوا كَثِيراً مِّنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ‏‏} [‏الحجرات‏: 12‏]‏، ويقول النبي صلي الله عليه وسلم‏: "‏إياكم والظن، فإن الظن أكذب الحديث‏"‏، وكذا قوله: {‏‏‏ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْرًا‏‏} [‏النور‏: 12‏]‏، دليل على حسن مثل هذا الظن الذي أمر الله به، وقد ثبت في الصحيح أن النبي صلي الله عليه وسلم قال لعائشة‏: "‏ما أظن فلانا وفلانا يدريان من أمرنا هذا شيئًا‏"‏‏‏ فهذا يقتضي جواز بعض الظن كما احتج البخاري بذلك، لكن مع العلم بما عليه المرء المسلم من الإيمان الوازع له عن فعل الفاحشة، يجب أن يظن به الخير دون الشر‏‏
وفي الآية نهي عن تلقي مثل هذا باللسان، ونهي عن أن يقول الإنسان ما ليس له به علم لقوله تعالى: {‏‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏‏} [‏الإسراء‏: 36‏]‏، والله تعالى جعل في فعل الفاحشة والقذف من العقوبة ما لم يجعله في شيء من المعاصي؛ لأنه جعل فيها الرجم،وقد رجم هو تعالى قوم

ص -332- لوط إذ كانوا هم أول من فعل فاحشة اللواط، وجعل العقوبة على القذف بها ثمانين جلدة، والرمي بغيرها فيه الاجتهاد، ويجوز عند بعض العلماء أن يبلغ الثمانين عند كثير منهم، كما قال على‏: لا أوتي بأحد يفَضِّلني على أبي بكر وعمر إلا جلدته حد المفتري‏‏ وكما قال عبد الرحمن بن عوف‏: إذا شرب هذي، وإذا هذي افتري، وحد الشرب ثمانون، وحد المفتري ثمانون‏‏
وقوله تعالى: {‏‏إِنَّ الَّذِينَ يُحِبُّونَ أَن تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالْآخِرَةِ‏‏ الآية} [‏النور‏: 19‏]‏‏‏ وهذا ذم لمن يحب ذلك، وذلك يكون بالقلب فقط ويكون مع ذلك باللسان والجوارح، وهو ذم لمن يتكلم بالفاحشة أو يخبر بها محبة لوقوعها في المؤمنين؛ إما حسدًا أو بغضًا، وإما محبة للفاحشة وإرادة لها، وكلاهما محبة للفاحشة وبغضًا للذين آمنوا، فكل من أحب فعلها ذكرها‏‏
وكره العلماء الغزل من الشعر الذي يرغب فيها، وكذلك ذكرها غيبة محرمة سواء كان بنظم أو نثر، وكذلك التشبه بمن يفعلها منهي عنه؛ مثل الأمر بها، فإن الفعل يطلب بالأمر تارة، وبالإخبار تارة، فهذان الأمران لفجرة الزناة اللوطية؛ مثل ذكر قصص الأنبياء والصالحين للمؤمنين، أولئك يعتبرون من الغيرة بهم، وهؤلاء يعتبرون من الاغترار، فإن أهل الكفر والفسوق والعصيان يذكرون من قصص

ص -333- أشباههم ما يكون به لهم فيهم قدوة وأسوة، ومن ذلك قوله تعالى: {‏‏وَمِنَ النَّاسِ مَن يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُوًا‏‏} [‏لقمان‏: 6‏]‏، قيل‏: أراد الغناء، وقيل‏: أراد قصص الملوك من الكفار من الفرس‏‏
وبالجملة، كل ما رَغَّبَ النفوس في طاعة الله ونهاها عن معصيته من خبر أو أمر فهو من طاعته، وكل ما رَغَّبَها في معصيته ونهي عن طاعته فهو من معصيته، فأما ذكر الفاحشة وأهلها بما يجب أو يستحب في الشريعة؛ مثل النهي عنها وعنهم‏‏ والذم لها ولهم، وذكر ما يبغضها وينفر عنها، وذكر أهلها مطلقًا حيث يسوغ ذلك، وما يشرع لهم من الذم في وجوههم ومغيبهم؛ فهذا كله حسن يجب تارة، ويستحب أخري، وكذلك ما يدخل فيها من وصفها ووصف أهلها من العشق على الوجه المشروع الذي يوجب الانتهاء عما نهي الله عنه، والبغض لما يبغضه‏‏
وهذا كما أن الله قص علينا في القرآن قصص الأنبياء والمؤمنين والمتقين، وقصص الفجار والكفار؛ لنعتبر بالأمرين؛ فنحب الأولين وسبيلهم ونقتدي بهم، ونبغض الآخرين وسبيلهم ونجتنب فعالهم‏‏
وقد ذكر الله عن أنبيائه وعباده الصالحين من ذكر الفاحشة

ص -334- وعلائقها على وجه الذم ما فيه عبرة، قال تعالى: {‏‏‏وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّن الْعَالَمِينَ‏‏} [‏الأعراف‏: 80‏]‏، إلى آخر القصة في مواضع من كتابه‏‏ فهذا لوط خاطب أهل الفاحشة وهو رسول الله بتقريعهم بها بقوله: {‏‏أَتَأْتُونَ الْفَاحِشَةَ‏‏} وهذا استفهام إنكار ونهي، إنكار ذم، ونهي، كالرجل يقول للرجل‏: أتفعل كذا وكذا‏؟‏ أما تتقي الله‏؟‏ ثم قال‏: {‏‏أأَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَاء‏‏} [‏النمل‏: 55‏]‏، وهذا استفهام ثان فيه من الذم والتوبيخ ما فيه، وليس هذا من باب القذف واللمز‏‏
وكذلك قوله: {‏‏كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ‏‏} [‏الشعراء‏: 160‏]‏، إلى آخر القصة، فقد واجههم بذمهم وتوبيخهم على فعل الفاحشة، ثم إن أهل الفاحشة توعدوهم وتهددوهم بإخراجهم من القرية، وهذا حال أهل الفجور إذا كان بينهم من ينهاهم طلبوا نفيه وإخراجه، وقد عاقب الله أهل الفاحشة اللوطية بما أرادوا أن يقصدوا به أهل التقوي؛ حيث أمر بنفي الزاني ونفي المخنث، فمضت سنة رسول الله صلي الله عليه وسلم بنفي هذا وهذا، وهو سبحانه أخرج المتقين من بينهم عند نزول العذاب‏‏
وكذلك ما ذكره تعالى في قصة يوسف‏: {‏‏وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا عَن نَّفْسِهِ‏‏} إلى قوله: {‏‏فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ‏‏} [‏يوسف‏: ‏32 34‏]‏، وما ذكره بعد ذلك فمن كلام يوسف من قوله: {‏‏‏مَا بَالُ النِّسْوَةِ اللاَّتِي قَطَّعْنَ أَيْدِيَهُنَّ‏‏} [‏يوسف‏: 50‏]‏،

ص -335- {‏‏‏مَا بَالُ النِّسْوَةِ اللاَّتِي قَطَّعْنَ أَيْدِيَهُنَّ‏‏} [‏يوسف‏: 50‏]‏، وهذا من باب الاعتبار الذي يوجب انتهار النفوس عن معصية الله والتمسك بالتقوي، وكذلك ما بينه في آخر السورة بقوله: {‏‏لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏‏} [‏يوسف‏: 111‏]‏‏‏
ومع هذا فمن الناس والنساء من يحب سماع هذه السورة لما فيها من ذكر العشق وما يتعلق به؛ لمحبته لذلك ورغبته في الفاحشة، حتي إن من الناس من يقصد إسماعها للنساء وغيرهن لمحبتهم للسوء، ويعطفون على ذلك، ولا يختارون أن يسمعوا ما في سورة النور من العقوبة والنهي عن ذلك، حتي قال بعض السلف‏: كل ما حصلته في سورة يوسف أنفقته في سورة النور‏‏ وقد قال تعالى {‏‏وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ‏‏} ثم قال‏: {‏‏وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَارًا‏‏} [‏الإسراء‏: 82‏]‏ وقال‏: {‏‏وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَافِرُونَ‏‏} [‏التوبة‏: 124، 125‏]‏‏‏ فكل أحد يحب سماع ذلك لتحريك المحبة المذمومة، ويبغض سماع ذلك إعراضًا عن دفع هذه المحبة وإزالتها، فهو مذموم‏‏
ومن هذا الباب ذكر أحوال الكفار والفجار وغير ذلك مما فيه ترغيب في معصية الله وصد عن سبيل الله‏‏

ص -336- ومن هذا الباب سماع كلام أهل البدع والنظر في كتبهم لمن يضره ذلك ويدعوه إلى سبيلهم وإلى معصية الله، فهذا الباب تجتمع فيه الشبهات والشهوات، والله تعالى ذم هؤلاء في مثل قوله: {‏‏يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا‏‏} [‏الأنعام‏: 112‏]‏، وفي مثل قوله: {‏‏وَالشُّعَرَاء يَتَّبِعُهُمُ الْغَاوُونَ‏‏} [‏الشعراء‏: 224‏]‏، ومثل قوله: {‏‏هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ‏‏ الآية} [‏الشعراء‏: ‏221‏]‏، وما بعدها، ومثل قوله: {‏‏‏وَمِنَ النَّاسِ مَن يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُوًا‏‏} [‏لقمان‏: 6‏]‏، وقوله: {‏‏مُسْتَكْبِرِينَ بِهِ سَامِرًا تَهْجُرُونَ‏‏} [‏المؤمنون‏: 76‏]‏، ومثل قوله: {‏‏وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلاً‏‏} [‏الأعراف‏: ‏146‏]‏، ومثل قوله: {‏‏وَإِن تُطِعْ أَكْثَرَ مَن فِي الأَرْضِ يُضِلُّوكَ عَن سَبِيلِ اللّهِ‏‏ الآية} [‏الأنعام‏: 116‏]‏‏‏
ومثل هذا كثير في القرآن، فأهل المعاصي كثيرون في العالم، بل هم أكثر، كما قال تعالى: {‏‏وَإِن تُطِعْ أَكْثَرَ مَن فِي الأَرْضِ يُضِلُّوكَ عَن سَبِيلِ اللّهِ‏‏} الآية‏‏ وفي النفوس من الشبهات المذمومة والشهوات قولا وعملا ما لا يعلمه إلا الله،وأهلها يدعون الناس إليها، ويقهرون من يعصيهم، ويزينونها لمن يطيعهم‏‏ فهم أعداء الرسل وأندادهم، فرسل الله يدعون الناس إلى طاعة الله ويأمرونهم بها بالرغبة والرهبة، ويجاهدون عليها، وينهونهم عن معاصي الله، ويحذرونهم منها بالرغبة والرهبة، ويجاهدون من يفعلها‏‏ وهؤلاء يدعون الناس إلى معصية الله

ص -337- ويأمرونهم بها بالرغبة والرهبة قولا وفعلا، ويجاهدون على ذلك قال تعالى: {‏‏الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُم مِّن بَعْضٍ يَأْمُرُونَ بِالْمُنكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُواْ اللّهَ فَنَسِيَهُمْ إِنَّ الْمُنَافِقِينَ هُمُ الْفَاسِقُونَ‏‏} [‏التوبة‏: ‏67‏]‏، ثم قال‏: {‏‏‏وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَيُطِيعُونَ اللّهَ وَرَسُولَهُ أُوْلَئِكَ سَيَرْحَمُهُمُ اللّهُ‏‏} [‏التوبة‏: 71‏]‏، وقال تعالى: {‏‏الَّذِينَ آمَنُواْ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالَّذِينَ كَفَرُواْ يُقَاتِلُونَ فِي سَبِيلِ الطَّاغُوتِ‏‏} [‏النساء‏: 76‏]‏‏‏
ومثل هذا في القرآن كثير، والله سبحانه قد أمرنا بالأمر بالمعروف والنهي عن المنكر، والأمر بالشيء مسبوق بمعرفته، فمن لا يعلم المعروف لا يمكنه الأمر به، والنهي عن المنكر مسبوق بمعرفته، فمن لا يعلمه لا يمكنه النهي عنه، وقد أوجب الله علىنا فعل المعروف وترك المنكر، فإن حب الشيء وفعله وبغض ذلك وتركه لا يكون إلا بعد العلم بهما، حتي يصح القصد إلى فعل المعروف وترك المنكر، فإن ذلك مسبوق بعلمه، فمن لم يعلم الشيء لم يتصور منه حب له ولا بغض ولا فعل ولا ترك، لكن فعل الشيء والأمر به يقتضي أن يعلم علمًا مفصلا يمكن معه فعله والأمر به إذا أمر به مفصلا‏‏
ولهذا أوجب الله على الإنسان معرفة ما أمر به من الواجبات؛ مثل صفة الصلاة، والصيام، والحج، والجهاد، والأمر بالمعروف

ص -338- والنهي عن المنكر، إذا أمر بأوصاف فلا بد من العلم بثبوتها، فكما أنا لا نكون مطيعين إذا علمنا عدم الطاعة فلا نكون مطيعين إلا إذا لم نعلم وجودها، بل الجهل بوجودها كالعلم بعدمها، وكون كل منهما معصية، فإن الجهل بالتساوي كالعلم بالتفاضل في بيع الأموال الربوية بعضها بجنسه، فإن لم نعلم المماثلة كان كما لو علمنا المفاضلة‏‏ وأما معرفة ما يتركه وينهي عنه فقد يكتفي بمعرفته في بعض المواضع مجملاً، فالإنسان يحتاج إلى معرفة المنكر وإنكاره، وقد يحتاج إلى الحجج المبينة لذلك، وإلي الجواب عما يعارض به أصحابها من الحجج، وإلي دفع أهوائهم وإراداتهم، وذلك يحتاج إلى إرادة جازمة وقدرة على ذلك، وذلك لا يكون إلا بالصبر، كما قال تعالى: {‏‏وَالْعَصْرِ إِنَّ الْإِنسَانَ لَفِي خُسْرٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏‏} [‏ سورة العصر‏]‏‏‏
وأول ذلك أن نذكر الأقوال والأفعال على وجه الذم لها والنهي عنها وبيان ما فيها من الفساد، فإن الإنكار بالقلب واللسان قبل الإنكار باليد، وهذه طريقة القرآن فيما يذكره تعالى عن الكفار والفساق والعصاة من أقوالهم وأفعالهم؛ يذكر ذلك على وجه الذم والبغض لها ولأهلها وبيان فسادها وضدها والتحذير منها، كما أن فيما يذكره عن أهل العلم والإيمان، ومن فيهم من أنبيائه وأوليائه على وجه المدح والحب، وبيان صلاحه ومنفعته، والترغيب فيه،وذلك نحو قوله تعالى:

ص -339- {‏‏‏وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ‏‏} [‏الأنبياء‏: 26‏]‏، ‏‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا أَن دَعَوْا لِلرَّحْمَنِ وَلَدًا وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا‏‏} [‏مريم‏: 88 95‏]‏، {‏‏وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ‏‏الآيات} [‏التوبة‏: 30‏]‏‏‏
وهذا كثير جدًا، فالذي يحب أقوالهم وأفعالهم هو منهم؛ إما كافر، وإما فاجر بحسب قوله وفعله، وليس منهم من هو بعكسه، وليس عليه عذاب في تركه؛ لكنه لا يثاب على مجرد عدم ذلك، وإنما يثاب على قصده لترك ذلك وإرادته، وذلك مسبوق بالعلم بقبح ذلك وبغضه لله، وهذا العلم والقصد والبغض هو من الإيمان الذي يثاب عليه، وهو أدني الإيمان؛ كما قال النبي صلي الله عليه وسلم‏: "‏من رأي منكم منكرًا فليغيره بيده‏"‏ إلى آخره، وتغيير القلب يكون بالبغض لذلك وكراهته وذلك لا يكون إلا بعد العلم به وبقبحه، ثم بعد ذلك يكون الإنكار باللسان، ثم يكون باليد، والنبي صلي الله عليه وسلم قال‏: "‏وذلك أضعف الإيمان‏"‏ فيمن رأي المنكر‏‏
فأما إذا رآه فلم يعلم أنه منكر ولم يكرهه لم يكن هذا الإيمان موجودًا في القلب في حال وجوده ورؤيته؛ بحيث يجب بغضه

ص -340- وكراهته، والعلم بقبحه يوجب جهاد الكفار والمنافقين إذا وجدوا، وإذا لم يكن المنكر موجودًا لم يجب ذلك، ويثاب من أنكره عند وجوده، ولا يثاب من لم يوجد عنده حتي ينكره، وكذلك ما يدخل في ذلك من الأقوال والأفعال المنكرات قد يعرض عنها كثير من الناس إعراضهم عن جهاد الكفار والمنافقين، وعن الأمر بالمعروف والنهي عن المنكر، فهؤلاء وإن كانوا من المهاجرين الذين هجروا السيئات، فليسوا من المجاهدين الذين يجاهدون في إزالتها، حتي لا تكون فتنة ويكون الدين كله لله‏‏
فتدبر هذا، فإنه كثيرًا ما يجتمع في كثير من الناس هذان الأمران بغض الكفر وأهله، وبغض الفجور وأهله، وبغض نهيهم وجهادهم، كما يحب المعروف وأهله ولا يحب أن يأمر به ولا يجاهد عليه بالنفس والمال؛ وقد قال تعالى: {‏‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏‏} [‏الحجرات‏: 15‏]‏، وقال تعالى: {‏‏قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏‏} [‏التوبة‏: 24‏]‏، وقوله: {‏‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏‏} الآية [‏المجادلة‏: 22‏]‏‏‏

ص -341- وكثير من الناس، بل أكثرهم كراهتهم للجهاد على المنكرات أعظم من كراهتهم للمنكرات؛ لا سيما إذا كثرت المنكرات وقويت فيها الشبهات والشهوات فربما مالوا إليها تارة وعنها أخري، فتكون نفس أحدهم لَوَّامَةً بعد أن كانت أَمَّارَةً، ثم إذا ارتقي إلى الحال الأعلى في هجر السيئات، وصارت نفسه مطمئنة تاركة للمنكرات والمكروهات، لا تحب الجهاد ومصابرة العدو على ذلك، واحتمال ما يؤذيه من الأقوال والأفعال، فإن هذا شيء آخر داخل في قوله: {‏‏‏ أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللّهِ أَوْ أَشَدَّ خَشْيَةً}‏‏ الآيات، إلى قوله: {‏‏وَكَانَ اللّهُ عَلَى كُلِّ شَيْءٍ مُّقِيتًا‏‏} [‏النساء‏: 77 85‏]‏، والشفاعة‏: الإعانة؛ إذ المعين قد صار شفعًا للمعان، فكل من أعان على بر أو تقوي كان له نصيب منه، ومن أعان على الإثم والعدوان كان له كِفْلٌ منه، وهذا حال الناس فيما يفعلونه بقلوبهم وألسنتهم وأيديهم من الإعانة على البر والتقوي، والإعانة على الإثم والعدوان، ومن ذلك الجهاد بالنفس والمال على ذلك من الجانبين، كما قال تعالى قبل ذلك‏: {‏‏يَا أَيُّهَا الَّذِينَ آمَنُواْ خُذُواْ حِذْرَكُمْ فَانفِرُواْ ثُبَاتٍ أَوِ انفِرُواْ جَمِيعًا‏‏} إلى قوله: {‏‏ إِنَّ كَيْدَ الشَّيْطَانِ كَانَ ضَعِيفًا‏‏} [‏النساء‏: 71، 76‏]‏‏‏

ص -342- ومن هنا يظهر الفرق في السمع والبصر‏: من الإيمان وآثاره، والكفر وآثاره، والفرق بين المؤمن البر وبين الكافر والفاجر، فإن المؤمنين يسمعون أخبار أهل الإيمان فيشهدون رؤيتهم على وجه العلم والمعرفة والمحبة والتعظيم لهم ولأخبارهم وآثارهم، كرؤية الصحابة النبي صلي الله عليه وسلم، وسمعهم لما بلغه عن الله، والكافر والمنافق يسمع ويري على وجه البغض والجهل، كما قال تعالى: {‏‏وَإِن يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ لَمَّا سَمِعُوا الذِّكْرَ‏‏} [‏القلم‏: 51‏]‏، وقال‏: {‏‏فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ‏‏} [‏محمد‏: 20‏]‏، وقال‏: ‏‏مَا كَانُواْ يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُواْ يُبْصِرُونَ‏‏} [‏هود‏: 20‏]‏، وقال‏: {‏‏‏فَعَمُواْ وَصَمُّواْ ثُمَّ تَابَ اللّهُ عَلَيْهِمْ ثُمَّ عَمُواْ وَصَمُّواْ كَثِيرٌ مِّنْهُمْ‏‏} [‏المائدة‏: 71‏]‏، وقال تعالى في حق المؤمنين‏: ‏‏{وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا‏‏} [‏الفرقان‏: ‏73‏]‏، وقال في حق الكفار‏: {‏‏فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ‏‏} [‏المدثر‏: 49‏]‏، والآيات في هذا كثيرة جدًا‏‏
وكذلك النظر إلى زينة الحياة الدنيا فتنة، فقال تعالى: {‏‏‏وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى‏‏} [‏طه‏: 131‏]‏، وفي التوبة‏: {‏‏فَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُمْ‏‏ الآية} [‏التوبة‏: 55‏]‏، وقال‏: ‏‏ {قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ‏‏ الآية} [‏النور‏: 30‏]‏، وقال‏: {‏‏وَلَا تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَاةِ الدُّنْيَا‏‏} [‏الكهف‏: ‏28‏]‏، وقال‏:

ص -343- {‏‏‏أَفَلَا يَنظُرُونَ إِلَى الْإِبِلِ كَيْفَ خُلِقَتْ‏‏الآيات} [‏الغاشية‏: ‏17‏]‏، وقال‏: {‏‏‏قُلِ انظُرُواْ مَاذَا فِي السَّمَاوَاتِ وَالأَرْضِ‏‏} [‏يونس‏: 101‏]‏، وقال‏: {‏‏أَفَلَمْ يَرَوْا إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُم مِّنَ السَّمَاء وَالْأَرْضِ‏‏ الآية} [‏سبأ‏: 9‏]‏، وكذلك قال الشيطان‏: {‏‏إِنِّي أَرَى مَا لاَ تَرَوْنَ‏‏} [‏الأنفال‏: 48‏]‏، وقال‏: ‏{‏ فَلَمَّا تَرَاءى الْجَمْعَانِ‏‏ الآيات} [‏الشعراء‏: 61‏]‏، وقال‏: {‏‏‏إِذْ يُرِيكَهُمُ اللّهُ فِي مَنَامِكَ قَلِيلاً‏‏ الآية} [‏الأنفال‏: 43‏]‏‏‏
فالنظر إلى متاع الدنيا على وجه المحبة والتعظيم لها ولأهلها منهي عنه، والنظر إلى المخلوقات العلوية والسفلية على وجه التفكر والاعتبار مأمور به مندوب إليه‏‏ وأما رؤية ذلك عند الجهاد والأمر بالمعروف والنهي عن المنكر لدفع شر أولئك وإزالته فمأمور به، وكذلك رؤية الاعتبار شرعا في الجملة، فالعين الواحدة ينظر إليها نظرا مأمورًا به؛ إما للاعتبار، وإما لبغض ذلك والنظر إليه لبغض الجهاد منهي عنه، وكذلك الموالاة والمعاداة؛ وقد تحصل للعبد فتنة بنظر منهي عنه وهو يظن أنه نظر عبرة، وقد يؤمر بالجهاد فيظن أن ذلك نظر فتنة، كالذين قال الله تعالى فيهم‏: {‏‏‏وَمِنْهُم مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّي‏‏ الآية} [‏التوبة‏: 49‏]‏، فإنها نزلت في الجد بن قيس لما أمره النبي صلي الله عليه وسلم أن يتجهز لغزو الروم فقال‏: إني مغرم بالنساء وأخاف الفتنة بنساء الروم فائذن لي في القعود، قال تعالى: {‏‏أَلاَ فِي الْفِتْنَةِ سَقَطُواْ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ‏‏} [‏التوبة‏: 49‏]‏‏‏

ص -344- فهذا ونحوه مما يكون باللسان من القول، وأما ما يكون من الفعل بالجوارح، فكل عمل يتضمن محبة أن تشيع الفاحشة في الذين آمنوا داخل في هذا، بل يكون عذابه أشد، فإن الله قد توعد بالعذاب على مجرد محبة أن تشيع الفاحشة بالعذاب الأليم في الدنيا والآخرة، وهذه المحبة قد لا يقترن بها قول ولا فعل، فكيف إذا اقترن بها قول أو فعل‏؟‏ بل على الإنسان أن يبغض ما أبغضه الله من فعل الفاحشة والقذف بها وإشاعتها في الذين آمنوا، ومن رضي عمل قوم حُشِرَ معهم، كما حُشِرَت امرأة لوط معهم ولم تكن تعمل فاحشة اللواط، فإن ذلك لا يقع من المرأة؛ لكنها لما رضيت فعلهم عمها العذاب معهم‏‏
فمن هذا الباب، قيل‏: من أعان على الفاحشة وإشاعتها؛ مثل القَوَّاد الذي يقود النساء والصبيان إلى الفاحشة؛ لأجل ما يحصل له من رياسة أو سحت يأكله، وكذلك أهل الصناعات التي تنفق بذلك؛ مثل المغنين، وشَرَبَة الخمر، وضمان الجهات السلطانية وغيرها، فإنهم يحبون أن تشيع الفاحشة؛ ليتمكنوا من دفع من ينكرها من المؤمنين، بخلاف ما إذا كانت قليلة خفيفة خفية، ولا خلاف بين المسلمين أن ما يدعو إلى معصية الله وينهي عن طاعته منهي عنه محرم، بخلاف عكسه فإنه واجب، كما قال تعالى: {‏‏إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ‏‏} [‏العنكبوت‏: 45‏]‏، أي‏: إن ما فيها من طاعة الله وذكره وامتثال أمره أكبر من ذلك‏‏

ص -345- وقال في الخمر والميسر‏: ‏‏‏{وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ‏‏} [‏المائدة‏: 91‏]‏، أي‏: يوقعهم ذلك في معصيته التي هي العداوة والبغضاء، وهذا من أعظم المنكرات التي تنهي عنه الصلاة، والخمر تدعو إلى الفحشاء والمنكر كما هو الواقع، فإن شارب الخمر تدعوه نفسه إلى الجماع حلالا كان أو حراما، فالله تعالى لم يذكر الجماع؛ لأن الخمر لا تدعو إلى الحرام بعينه من الجماع، فيأتي شارب الخمر ما يمكنه من الجماع، سواء كان حلالا أو حرامًا، والسكر يزيل العقل الذي كان يميز السكران به بين الحلال والحرام، والعقل الصحيح ينهي عن مواقعة الحرام، ولهذا يكثر شارب الخمر من مواقعة الفواحش ما لا يكثر من غيرها حتي ربما يقع على ابنته وابنه ومحارمه، وقد يستغني بالحلال إذا أمكنه، ويدعو شرب الخمر إلى أكل أموال الناس بالباطل‏: من سرقة، ومحاربة، وغير ذلك؛ لأنه يحتاج إلى الخمر وما يستتبعه من مأكول وغيره من فواحش وغناء‏‏
وشرب الخمر يظْهِرُ أسرار الرجال حتي يتكلم شاربه بما في باطنه، وكثير من الناس إذا أرادوا استفهام ما في قلوب الرجال من الأسرار يسقونهم الخمر، وربما يشربون معهم ما لا يسكرون به‏‏
وأيضًا، فالخمر تصد الإنسان عن علمه وتدبيره ومصلحته في معاشه ومعاده، وجميع أموره التي يدبرها برأيه وعقله، فجميع الأمور التي تصد

ص -346- عنها الخمر من المصالح وتوقعها من المفاسد داخلة في قوله تعالى: {‏‏وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ‏‏} [‏المائدة‏: 91‏]‏‏‏
وكذلك، إيقاع العداوة والبغضاء هي منتهي قصد الشيطان؛ ولهذا قال النبي صلي الله عليه وسلم‏: "‏ألا أنبئكم بأفضل من درجة الصلاة والصيام والصدقة والأمر بالمعروف والنهي عن المنكر‏؟‏‏"‏ قالوا‏: بلي يا رسول الله، قال‏: "‏إصلاح ذات البين، فإن إفساد ذات البين هي الحالقة، لا أقول ‏: تحلق الشعر، ولكن تحلق الدين‏"‏‏‏
وقد ذكرنا في غير هذا الموضع أن الفواحش والظلم وغير ذلك من الذنوب توقع العداوة والبغضاء، وأن كل عداوة أو بغضاء فأصلها من معصية الله، والشيطان يأمر بالمعصية ليوقع فيما هو أعظم منها، ولا يرضي بغاية ما قدر على ذلك‏‏
وأيضًا، فالعداوة والبغضاء شر محض لا يحبها عاقل؛ بخلاف المعاصي فإن فيها لذة كالخمر والفواحش؛ فإن النفوس تريد ذلك، والشيطان يدعو إليها النفوس حتي يوقعها في شر لا تهواه ولا تريده، والله تعالى قد بين ما يريده الشيطان بالخمر والميسر ولم يذكر ما يريده الإنسان، ثم قال في سورة النور‏: ‏‏‏{أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ وَمَن يَتَّبِعْ خُطُوَاتِ الشَّيْطَانِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَاء وَالْمُنكَرِ‏‏} [‏النور‏: ‏21‏]‏،

ص -347- وقال في سورة البقرة‏: {‏‏وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏‏} [‏البقرة‏: 168، 169‏]‏، فنهي عن اتباع خطواته وهو اتباع أمره بالاقتداء والاتباع وأخبر أنه يأمر بالفحشاء والمنكر والسوء والقول على الله بلا علم، وقال فيها‏: {‏‏الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَاء وَاللّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلاً‏‏} [‏البقرة‏: 268‏]‏، فالشيطان يعد الفقر ويأمر بالفحشاء والمنكر والسوء، والله يعد المغفرة والفضل،ويأمر بالعدل والإحسان وإيتاء ذي القربي، وينهي عن الفحشاء والمنكر والبغي، وقال عن نبيه‏: {‏‏يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ‏‏} [‏الأعراف‏: 157‏]‏، وقال عن أمته‏: ‏‏{يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏‏} [‏التوبة‏: 71‏]‏‏‏
وذكر مثل ذلك في مواضع كثيرة‏‏ فتارة يخص اسم المنكر بالنهي، وتارة يقرنه بالفحشاء، وتارة يقرن معهما البغي، وكذلك المعروف‏: تارة يخصه بالأمر، وتارة يقرن به غيره كما في قوله تعالى: {‏‏لاَّ خَيْرَ فِي كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ‏‏} [‏النساء‏: 114‏]‏، وذلك لأن الأسماء قد يكون عمومها وخصوصها بحسب الإفراد والتركيب؛ كلفظ الفقير والمسكين، فإن أحدهما إذا أفرد كان عامًا لما يدلان عليه عند الاقتران؛ بخلاف اقترانهما فإنه يكون معنى كل

ص -348- منهما ليس هو معنى الآخر، بل أخص من معناه عند الإفراد، وأيضًا، فقد يعطف على الاسم العام بعض أنواعه على سبيل التخصيص، ثم قد قيل‏: إن ذلك المخصص يكون مذكورًا بالمعني العام والخاص‏‏
فإذا عرف هذا، فاسم ‏"‏المنكر‏"‏ يعم كل ما كرهه الله ونهي عنه وهو المبغض،واسم ‏"‏المعروف‏"‏ يعم كل ما يحبه اللّه ويرضاه ويأمر به، فحيث أفردا بالذكر فإنهما يعمان كل محبوب في الدين ومكروه، وإذا قرن المنكر بالفحشاء فإن الفحشاء مبناها على المحبة والشهوة، و‏"‏المنكر‏"‏ هو الذي تنكره القلوب، فقد يظن أن ما في الفاحشة من المحبة يخرجها عن الدخول في المنكر، وإن كانت مما تنكرها القلوب فإنها تشتهيها النفوس، و‏"‏المنكر‏"‏ قد يقال‏: إنه يعم معني الفحشاء، وقد يقال‏: خصت لقوة المقتضي لما فيها من الشهوة، وقد يقال‏: قصد بالمنكر ما ينكر مطلقا والفحشاء لكونها تشتهي وتحب، وكذلك ‏"‏البغي‏"‏ قرن بها؛ لأنه أبعد عن محبة النفوس‏‏
ولهذا كان جنس عذاب صاحبه أعظم من جنس عذاب صاحب الفحشاء، ومنشؤه من قوة الغضب، كما أن الفحشاء منشؤها عن قوة الشهوة، ولكل من النفوس لذة بحصول مطلوبها، فالفواحش والبغي مقرونان بالمنكر، وأما الإشراك والقول على اللّه بلا علم فإنه منكر

ص -349- محض ليس في النفوس ميل إليهما؛ بل إنما يكونان عن عناد وظلم، فهما منكر وظلم محض بالفطرة‏‏
فهذه الخصال فساد في القوة العلمية والعملية، فالصلاة تنهي عن الفحشاء والمنكر، ومن يتبع خطوات الشيطان فإنه يأمر بالفحشاء والمنكر، سواء كان الضمير عائداً إلى الشيطان، أو إلى من يتبع خطوات الشيطان، فإن من أتي الفحشاء والمنكر سواء، فإن كان الشيطان أمره فهو متبعه مطيعه عابد له، وإن كان الآتي هو الآمر فالأمر بالفعل أبلغ من فعله، فمن أمر بها غيره رضيها لنفسه‏‏
ومن الفحشاء والمنكر استماع العبد مزامير الشيطان، والمغني هو مُؤَذِّنُه الذي يدعو إلى طاعته، فإن الغناء رُقْيةُ الزنا، وكذلك من اتباع خطوات الشيطان القول على اللّه بلا علم {‏‏قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏‏} [‏الأعراف‏: 28‏]‏، وهذه حال أهل البدع والفجور، وكثير ممن يستحل مؤاخاة النساء والمردان وإحضارهم في سماع الغناء، ودعوي محبة صورهم لله، وغير ذلك مما فتن به كثير من الناس فصاروا ضالين مضلين‏‏
ثم إنه سبحانه نهي المظلوم بالقذف أن يمنع ما ينبغي له فعله من الإحسان إلى ذوي قرابته، والمساكين، وأهل التوبة، وأمره بالعفو

ص -350- والصفح؛ فإنهم كما يحبون أن يغفر اللّه لهم فليعفوا وليصفحوا وليغفروا، ولا ريب أن صلة الأرحام واجبة، وإيتاء المساكين واجب، وإعانة المهاجرين واجب، فلا يجوز ترك ما يجب من الإحسان للإنسان بمجرد ظلمه وإساءته في عرضه، كما لا يمنع الرجل ميراثه وحقه من الصدقات والفيء بمجرد ذنب من الذنوب، وقد يمنع من ذلك لبعض الذنوب‏‏
وفي الآية دلالة على وجوب الصلة والنفقة وغيرها لذوي الأرحام الذين لا يرثون بفرض ولا تعصيب فإنه قد ثبت في الصحيح عن عائشة في قصة الإفك أن أبا بكر الصديق حلف ألا ينفق على مِسْطَح بن أثاثة، وكان أحد الخائضين في الإفك في شأن عائشة، وكانت أم مِسْطَح بنت خالة أبي بكر، وقد جعله اللّه من ذوي القربي الذين نهي عن ترك إيتائهم، والنهي يقتضي التحريم، فإذا لم يجز الحلف على ترك الفعل كان الفعل واجباً؛ لأن الحلف على ترك الجائز جائز ‏‏
فَصل
قال اللّه تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً‏‏} [‏النور‏: 4‏]‏، وقال فيها‏: {‏‏وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ‏‏} [‏النور‏: 6‏]‏،

ص -351- ‏{ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً‏‏} [‏النور‏: 4‏]‏، وقال فيها‏: {‏‏‏لَوْلَا جَاؤُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاء‏‏} [‏النور‏: 13‏]‏، فذكر عدد الشهداء وأطلق صفتهم، ولم يقيدهم بكونهم منا ولا ممن نرضي ولا من ذوي العدل، كما قيد صفة الشهداء في غير هذا الموضع‏‏
ولهذا تنازع العلماء،هل شهادة الأربعة التي يجب بها الحد على الزاني، مثل شهادة أهل الفسوق والعصيان وغيرهم‏؟‏ هل تدرأ الحد عن القاذف‏؟‏ على قولين في مذهب أحمد‏:
أحدهما‏: أنها تدرأ الحد عن القاذف وإن لم توجب حد الزنا على المقذوف، كشهادة الزوج على امرأته أربع شهادات باللّه، فإن ذلك يدرأ حد القذف ولا يجب الحد على امرأته لمجرد ذلك؛ لأنها تدفع العذاب عنها بشهادتها أربع شهادات، ولو لم تشهد فهل تحد أو تحبس حتي تقر أو تلاعن أو يخلي سبيلها‏؟‏ فيه نزاع مشهور بين العلماء، فلا يلزم من درء الحد عن القاذف وجوب حد الزنا على المقذوف؛ فإن كلاهما حد، والحدود تُدْرَأ بالشبهات، والأربع شهادات للقاذف شُبْهَة قوية، ولو اعترف المقذوف مرة أو مرتين أو ثلاثاً دُرِئ الحد عن القاذف، ولم يجب الحد عنها عند أكثر العلماء، ولو كان المقذوف غير محصن مثل أن يكون مشهوراً بالفاحشة لم يحد قاذفه حد القذف، ولم يحد هو حد الزنا لمجرد الاستفاضة،

ص -352- وإن كان يعاقب كل منهما دون الحد، وقد اعتبر نصاب حد الزنا بأربعة شهداء‏‏
وكذلك تعتبر صفاتهم، فلا يقام حد الزنا على مسلم إلا بشهادة مسلمين،لكن يقال‏: لم يقيدهم بأن يكونوا عدولا مرضيين، كما قيدهم في آية الدين بقوله: {‏‏مِمَّن تَرْضَوْنَ مِنَ الشُّهَدَاء‏‏} [‏البقرة‏: 282‏]‏، وقال في آية الوصية‏: {‏‏اثْنَانِ ذَوَا عَدْلٍ مِّنكُمْ‏‏} [‏المائدة‏: 106‏]‏، وقال في آية الرجعة‏: {‏‏‏وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ‏‏} [‏الطلاق‏: 2‏]‏، فقد أمرنا اللّه سبحانه بأن نحمل الشهادة المحتاج إليها لأهل العدل والرضا، وهؤلاء هم الممتثلون ما أمرهم اللّه به بقوله: {‏‏‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ‏‏ الآية} [‏النساء‏: ‏135‏]‏، وفي قوله: {‏‏‏وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى‏‏} [‏الأنعام‏: 152‏]‏، وقوله: {‏‏وَلاَ تَكْتُمُواْ الشَّهَادَةَ‏‏} [‏البقرة‏: 283‏]‏، وقوله: {‏‏‏وَلاَ يَأْبَ الشُّهَدَاء إِذَا مَا دُعُواْ‏‏} [‏البقرة‏: 282‏]‏، وقوله ‏: ‏‏وَالَّذِينَ هُم بِشَهَادَاتِهِمْ قَائِمُونَ‏‏} [‏المعارج‏: 33‏]‏، فهم يقومون بالشهادة بالقسط للّه فيحصل مقصود الذي استشهده‏‏
الوجه الثاني‏: أن كون شهادتهم مقبولة مسموعة، لأنهم أهل العدل والرضا‏‏ فدل على وجوب ذلك في القبول والأداء، وقد نهي سبحانه عن قبول شهادة الفاسق بقوله: {‏‏إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا‏‏ الآية} [‏الحجرات‏: 6‏]‏، لكن هذا نص في أن الفاسق الواحد يجب التبين في خبره،

ص -353- وأما الفاسقان فصاعداً فالدلالة عليه تحتاج إلى مقدمة أخري، وما ذكروه من عدد الشهود لا يعتبر في الحكم باتفاق العلماء في مواضع، وعند جمهورهم قد يحكم بلا شهود في مواضع عند النكول والرد ونحو ذلك، ويحكم بشاهد ويمين كما مضت سنة رسول اللّه صلي الله عليه وسلم فإنه قضي بشاهد ويمين، رواه أبو داود وغيره من حديث أبي هريرة، ورواه مسلم من حديث ابن عباس‏: "‏أن رسول اللّه صلي الله عليه وسلم قضي بشاهد ويمين‏"‏ ورواه غيرهما، ويدل على هذا أن اللّه لم يعتبر عند الأداء هذا القيد‏: لا في آية الزنا ولا في آية القذف،بل قال‏: {‏‏‏فَاسْتَشْهِدُواْ عَلَيْهِنَّ أَرْبَعةً مِّنكُمْ‏‏} [‏النساء‏: 15‏]‏، وقال‏: {‏‏وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء‏‏} [‏النور‏: 4‏]‏، وإنما أمر بالتثبت عند خبر الفاسق الواحد؛ ولم يأمر به عند خبر الفاسقين، فإن خبر الاثنين يوجب من الاعتقاد ما لا يوجبه خبر الواحد؛ ولهذا قال العلماء‏: إذا استراب الحاكم في الشهود فَرَّقَهُم وسألهم عن مكان الشهادة وزمانها وصفتها وتحملها، وغير ذلك مما يتبين به اتفاقهم واختلافهم‏‏
وقوله تعالى: {‏‏وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا‏‏} [‏النور‏: 4‏]‏، فهذا نص في أن هؤلاء القذفة لا تقبل لهم شهادة أبداً، واحداً كانوا أو عدداً، بل لفظ الآية ينتظم العدد على سبيل الجمع والبدل؛ لأن الآية نزلت في أهل الإفك باتفاق أهل العلم والحديث والفقه والتفسير، وكان الذين قذفوا

ص -354- عائشة عدداً، ولم يكونوا واحداً لما رأوها قد قدمت} [‏في‏]‏ صحبة صفوان ابن المعَُطَّل السُّلَمي بعد قفول العسكر، وكانت قد ذهبت تطلب قلادة لها عدمت، فرفع أصحاب الهودج هودجها معتقدين أنها فيه لخفتها ولم تكن فيه، فلما رجعت لم تجد أحداً من الجيش فمكثت مكانها، وكان صفوان قد تَخَلَّفَ وراء الجيش، فلما رآها أعرض بوجهه عنها، وأناخ راحلته حتي ركبتها، ثم ذهب بها إلى العسكر، فكانت خلوته بها للضرورة، كما يجوز للمرأة أن تسافر بلا محرم للضرورة، كسفر الهجرة؛ مثل ما قدمت أم كلثوم بنت عقبة بن أبي مُعَيط مهاجرة وقصة عائشة‏‏
وقد دلت الآية على أن القاذفين لا تقبل شهادتهم مجتمعين ولا متفرقين‏‏
ودلت أيضاً على أن شهادتهم بعد التوبة مقبولة كما هو مذهب الجمهور؛ فإنه كان من جملتهم مِسْطَح بن أُثَاثَة وحسان بن ثابت كما في الصحيح عن عائشة، وكان منهم حِمْنَةُ بنت جحش وغيرها، ومعلوم أنه لم يرد النبي صلي الله عليه وسلم ولا المسلمون بعده شهادة أحد منهم؛ لأنهم كلهم تابوا لما نزل القرآن ببراءتها، ومن لم يتب حينئذ فإنه كافر مكذب بالقرآن، وهؤلاء ما زالوا مسلمين، وقد نهي اللّه عن قطع صلتهم ولو ردت شهادتهم بعد التوبة لاستفاض ذلك كما استفاض رد عمر شهادة أبي بكرة، وقصة عائشة كانت أعظم من قصة المغيرة، لكن من

ص -355- رد شهادة القاذف بعد التوبة قد يقول‏: أرد شهادة من حد في القذف وهؤلاء لم يحدوا‏‏
والأولون يجيبون بأجوبة‏:
أحدها‏: أنه قد روي في السنن أن النبي صلي الله عليه وسلم حد أولئك‏‏
والثاني‏: أن هذا الشرط غير معتبر في ظاهر القرآن، وهم لا يقولون به كما هو مقرر في موضعه‏‏
والثالث‏: أن الذين اعتبروا الحد اعتبروه، وقالوا‏: قد يكون القاذف صادقاً وقد يكون كاذباً، فإعراض المقذوف عن طلب حد القذف قد يكون لصدق القاذف، فإذا طلب الحد ولم يأت القاذف بأربعة شهداء ظهر كذبه، ومعلوم أن الذين قذفوا عائشة ظهر كذبهم أعظم من ظهور كذب كل أحد؛ فإن اللّه هو الذي برأها بكلامه الذي أنزله من فوق سبع سموات يتلي، فإذا كانت شهادتهم بعد توبتهم مقبولة، فشهادة غيرهم ممن شهد على غيرها بالقذف أولي بالقبول، وقصة عمر بن الخطاب التي حكم فيها بين المهاجرين والأنصار في شأن المغيرة، لما شهد عليه ثلاثة بالزنا وتوقف الرابع عن الشهادة فجلد أولئك الثلاثة، ورد شهادتهم دليل على الفصلين جميعاً، كما دلت قصة عائشة على قبول شهادتهم بعد التوبة والجلد، لأن اثنين من الثلاثة تابا فقبل عمر

ص -356- والمسلمون شهادتهما، والثالث‏: وهو أبو بكرة مع كونه من أفضلهم لم يتب، فلما لم يتب لم يقبل المسلمون شهادته، وكان من صالحي المسلمين، وقد قال عمر‏: تب أقْبَلُ شهادتك، لكن إذا كان القرآن قد بين أن القَذَفَةِ إن لم يأتوا بأربعة شهداء لم تقبل شهادتهم أبداً، ثم قال بعد ذلك‏: {‏‏وَأُوْلَئِكَ هُمُ الْفَاسِقُونَ إِلَّا الَّذِينَ تَابُوا ‏‏} [‏النور‏: 4، 5‏]‏، فمعلوم أن قوله: {‏‏‏وَأُوْلَئِكَ هُمُ الْفَاسِقُونَ‏‏} وصف ذم لهم زائد على ما ذكره من رد شهادتهم‏‏
وأما تفسير ‏"‏العدالة‏"‏ المشروطة في هؤلاء الشهداء‏: فإنها الصلاح في الدين والمروءة، والصلاح في أداء الواجبات، وترك الكبيرة، والإصرار على الصغيرة ‏‏ و‏"‏الصلاح في المروءة‏"‏‏: استعمال ما يجَمِّله ويزَينُه واجتناب ما يدَنِّسَه ويشينه، فإذا وجد هذا في شخص كان عدلا في شهادته، وكان من الصالحين الأبرار‏‏ وأما أنه لا يستشهد أحد في وصية أو رجعة في جميع الأمكنة والأزمنة حتي يكون بهذه الصفة، فليس في كتاب اللّه وسنة رسوله ما يدل على ذلك، بل هذا صفة المؤمن الذي أكمل إيمانه بأداء الواجبات وإن كان المستحبات لم يكملها، ومن كان كذلك كان من أولياء اللّه المتقين‏‏
ثم إن القائلين بهذا قد يفسرون الواجبات بالصلوات الخمس ونحوها، بل قد يجب على الإنسان من حقوق اللّه وحقوق عباده ما لا يحصيه

ص -357- إلا اللّه تعالى مما يكون تركه أعظم إثما من شرب الخمر والزنا، ومع ذلك لم يجعلوه قادحا في عدالته؛ إما لعدم استشعار كثرة الواجبات، وإما لالتفاتهم إلى ترك السيئات دون فعل الواجبات، وليس الأمر كذلك في الشريعة، وبالجملة، هذا معتبر في باب الثواب والعقاب، والمدح والذم، والموالاة والمعاداة وهذا أمر عظيم‏‏
وأما قول من يقول‏: الأصل في المسلمين العدالة فهو باطل، بل الأصل في بني آدم الظلم والجهل، كما قال تعالى: {‏‏وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏‏} [‏الأحزاب‏: 72‏]‏‏‏ ومجرد التكلم بالشهادتين لا يوجب انتقال الإنسان عن الظلم والجهل إلى العدل‏‏
و‏"‏باب الشهادة‏"‏‏: مداره على أن يكون الشهيد مرضياً أو يكون ذا عدل، يتحري القسط والعدل في أقواله وأفعاله والصدق في شهادته وخبره، وكثيراً ما يوجد هذا مع الإخلال بكثير من تلك الصفات، كما أن الصفات التي اعتبروها كثيراً ما توجد بدون هذا، كما قد رأينا كل واحد من الصنفين كثيراً، لكن يقال‏: إن ذلك مظنة الصدق والعدل والمقصود من الشهادة ودليل عليها وعلامة لها؛ فإن النبي صلي الله عليه وسلم قال في الحديث المتفق على صحته‏: "‏عليكم بالصدق؛ فإن الصدق يهدي إلى البر، والبر يهدي إلى الجنة‏"‏ الحديث إلى آخره‏‏

ص -358- فالصدق مستلزم للبر كما أن الكذب مستلزم للفجور، فإذا وجد الملزوم وهو تحري الصدق وجد اللازم وهو البر، وإذا انتفي اللازم وهو البر انتفي الملزوم وهو الصدق، وإذا وجد الكذب وهو الملزوم وجد الفجور وهو اللازم، وإذا انتفي اللازم وهو الفجور انتفي الملزوم وهو الكذب، فلهذا استدل بعدم بر الرجل على كذبه، وبعدم فجوره على صدقه‏‏
فالعدل الذي ذكره الفقهاء من انتفي فجوره، وهو إتيان الكبيرة والإصرار على الصغيرة، وإذا انتفي ذلك فيه انتفي كذبه الذي يدعوه إلى هذا الفجور، والفاسق هو من عُدِمَ بره، وإذا عدم بره عدم صدقه، ودلالة هذا الحديث مبنية على أن الداعي إلى البر يستلزم البر، والداعي إلى الفجور يستلزم الفجور‏‏ فالخطأ كالنسيان، والعمد كالكذب‏‏ واللّه أعلم‏

ص -359- وقال شيخ الإسلام رحمه الله‏:
في قوله تعالي‏: {‏‏إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ‏‏} [‏النور‏: 23‏]‏، في طرده الكلام على ما يتعلق بهذه الآية وغيرها فقال‏: وأما الجواب المفصل فمن ثلاثة أوجه‏:
أحدها‏: أن هذه الآية في أزواج النبي صلى الله عليه وسلم خاصة في قول كثير من أهل العلم، فروي هشيم عن العوام بن حوشب، ثنا شيخ من بني كاهل، قال‏: فسر ابن عباس ‏: "‏سورة النور‏"‏ فلما أتي على هذه الآية‏: ‏‏{إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ‏‏} إلى آخر الآية [‏النور‏: 32‏]‏، قال‏: هذه في شأن عائشة وأزواج النبي صلى الله عليه وسلم خاصة، وهي مبهمة ليس فيها توبة، ومن قذف امرأة مؤمنة فقد جعل الله له توبة، ثم قرأ‏: {‏‏وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء}‏‏ إلى قوله: {‏‏إِلَّا الَّذِينَ تَابُوا مِن بَعْدِ ذَلِكَ وَأَصْلَحُوا‏‏} [‏النور‏: 4، 5‏]‏، فجعل لهؤلاء توبة ولم يجعل لأولئك توبة، قال‏: فهمَّ رجل أن يقوم فيقبل رأسه من حسن ما فسره‏‏

ص -360- وقال أبو سعيد الأشج‏: حدثنا عبد الله بن خِرَاش، عن العوام، عن سعيد بن جبير، عن ابن عباس‏: {‏‏إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ‏‏} نزلت في عائشة خاصة، واللعنة في المنافقين عامة، فقد بين ابن عباس أن هذه الآية إنما نزلت فيمن يقذف عائشة وأمهات المؤمنين؛ لما في قذفهن من الطعن على رسول الله صلى الله عليه وسلم وعيبه، فإن قذف المرأة أذى لزوجها، كما هو أذى لابنها؛ لأنه نسبة له إلى الدياثة وإظهار لفساد فراشه، فإن زنا امرأته يؤذيه أذى عظيمًا؛ ولهذا جوز له الشارع أن يقذفها إذا زنت، ودرأ الحد عنه باللعان، ولم يبح لغيره أن يقذف امرأة بحال، ولعل ما يلحق بعض الناس من العار والخزي بقذف أهله أعظم مما يلحقه لو كان هو المقذوف‏‏
ولهذا ذهب الإمام أحمد في إحدي الروايتين المنصوصتين عنه‏: إلى أن من قذف امرأة محصنة كالأمة والذمية، ولها زوج أو ولد محصن حدَّ لقذفها، لما ألحقه من العار بولدها وزوجها المحصنين، والرواية الأخري عنه وهي قول الأكثرين أنه لا حد عليه؛ لأنه أذى لهما لا قذف لهما، والحد التام إنما يجب بالقذف، وفي جانب النبي صلى الله عليه وسلم أذي، كقذفه، ومن يقصد عيب النبي صلى الله عليه وسلم بعيب أزواجه فهو منافق، وهذا معني قول ابن عباس‏: اللعنة في المنافقين عامة‏‏
وقد وافق ابن عباس جماعة، فروي الإمام أحمد والأَشَج عن خَصِيف

ص -361- قال‏: سألت سعيد بن جبير، فقلت‏: الزنا أشد أو قذف المحصنة‏؟‏ قال‏: لا، بل الزنا، قال‏: قلت‏: فإن الله تعالي يقول‏: ‏‏‏{إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآخِرَةِ‏‏} [‏النور‏: 23‏]‏، فقال‏: إنما كان هذا في عائشة خاصة، وروي أحمد بإسناده عن أبي الجوزاء في هذه الآية‏: ‏‏‏{إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآخِرَةِ}‏‏، فقال‏: هذه الآية لأمهات المؤمنين خاصة، وروي الأشج بإسناده عن الضحاك في هذه الآية، قال‏: هن نساء النبي صلى الله عليه وسلم، وقال معمر عن الكلبي‏: إنما عُنِي بهذه الآية أزواج النبي صلى الله عليه وسلم، فأما من رمي امرأة من المسلمين فهو فاسق، كما قال الله تعالي أو يتوب‏‏
ووجه هذا، أن لعنة الله في الدنيا والآخرة لا تستوجب بمجرد القذف، فتكون اللام في قوله: {‏‏الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ‏‏} لتعريف المعهود، والمعهود هنا أزواج النبي صلى الله عليه وسلم؛ لأن الكلام في قصة الإفك، ووقوع من وقع في أم المؤمنين عائشة، أو يقصر اللفظ العام على سببه للدليل الذي يوجب ذلك‏‏
ويؤيد هذا القول‏: ‏أن الله سبحانه رتب هذا الوعيد على قذف محصنات غافلات مؤمنات، وقال في أول السورة‏: {‏‏‏وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً‏‏ الآية} [‏النور‏: ‏4‏]‏، فرتب الحد ورد الشهادة والفسق على مجرد قذف المحصنات،فلابد أن يكون

ص -362- المحصنات الغافلات المؤمنات لهن مزية على مجرد المحصنات؛ وذلك والله أعلم لأن أزواج النبي صلى الله عليه وسلم مشهود لهن بالإيمان؛ لأنهن أمهات المؤمنين، وهن أزواج نبيه في الدنيا والآخرة،وعوام المسلمات إنما يعلم منهن في الغالب ظاهر الإيمان‏‏
ولأن الله سبحانه قال في قصة عائشة‏: {‏‏‏وَالَّذِي تَوَلَّى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ‏‏} [‏النور‏: ‏11‏]‏، فتخصيصه متولي كبره دون غيره دليل على اختصاصه بالعذاب العظيم، وقال‏: ‏‏{وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِي الدُّنْيَا وَالْآخِرَةِ لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ‏‏} [‏النور‏: ‏14‏]‏، فعلم أن العذاب العظيم لا يمس كل من قذف، وإنما يمس متولي كبره فقط، وقال هنا‏: ‏‏{وَلَهُمْ عَذَابٌ عَظِيمٌ‏‏} [‏النور‏: 23‏]‏، فعلم أن الذي رمي أمهات المؤمنين يعيب بذلك رسوله صلى الله عليه وسلم، وتولي كبر الإفك، وهذه صفة المنافق ابن أبي والله أعلم أنه على هذا القول تكون هذه الآية حجة أيضًا موافقة لتلك الآية، لأنه لما كان رَمْي أمهات المؤمنين أذى للنبي صلى الله عليه وسلم لُعِنَ صاحبه في الدنيا والآخرة؛ ولهذا قال ابن عباس‏: ليس فيها توبة؛ لأن مؤذي النبي صلى الله عليه وسلم لا تقبل توبته، أو يريد إذا تاب من القذف حتي يسلم إسلامًا جديدًا، وعلي هذا فرميهن نفاق مبيح للدم إذا قصد به أذى النبي صلى الله عليه وسلم، أو بعد العلم بأنهن أزواجه في الآخرة، فإنه ما بغت امرأة نبي قط‏‏

ص -363- ومما يدل على أن قذفهن أذى للنبي صلى الله عليه وسلم، ما خرجاه في الصحيحين في حديث الإفك عن عائشة قالت‏: فقام رسول الله صلى الله عليه وسلم فاستعذر من عبد الله بن أبي بن سلول‏‏ قالت‏: فقال رسول الله صلى الله عليه وسلم وهو على المنبر ‏: "‏يا معشر المسلمين من يعذرني من رجل قد بلغني أذاه في أهل بيتي، فوالله ما علمت على أهلي إلا خيرًا، ولقد ذكروا رجلاً ما علمت عليه إلا خيرًا، وما كان يدخل على أهلي إلا معي‏"‏ فقام سعد بن معاذ الأنصاري فقال‏: أنا أعذرك منه يا رسول الله، إن كان من الأوس ضربنا عنقه، وإن كان من إخواننا من الخزرج أمرتنا ففعلنا أمرك، فقام سعد بن عبادة وهو سيد الخزرج وكان رجلاً صالحًا ولكن احتملته الحمية فقال لسعد بن معاذ‏: لعمر الله لا تقتلنه ولا تقدر على قتله، فقام أسيد بن حضير وهو ابن عم سعد بن معاذ، فقال لسعد بن عبادة‏: كذبت لعمر الله لنقتلنه، فإنك منافق تجادل عن المنافقين، قالت‏: فثار الحيان الأوس والخزرج حتي هموا أن يقتتلوا، ورسول الله صلى الله عليه وسلم قائم على المنبر، فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتي سكتوا وسكت‏‏ وفي رواية أخري صحيحة أن هذه الآية في أزواج رسول الله صلى الله عليه وسلم خاصة‏‏
ويقول آخرون‏: يعني أزواج المؤمنين عامة، وقال أبو سلمة‏: قذف

ص -364- المحصنات من الموجبات، ثم قرأ‏: {‏‏إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ‏‏} الآية [‏النور‏: 23‏]‏،وعن عمر بن قيس قال‏: قذف المحصنة يحبط عمل تسعين سنة، رواهما الأشج، وهذا قول كثير من الناس‏‏
ووجهه ظاهر الخطاب، فإنه عام فيجب إجراؤه على عمومه؛ إذ لا موجب لخصوصه، وليس هو مختصًا بنفس السبب بالاتفاق؛ لأن حكم غير عائشة من أزواج النبي صلى الله عليه وسلم داخل في العموم، وليس هو من السبب؛ ولأنه لفظ جمع والسبب في واحدة هنا؛ ولأن قصر عمومات القرآن على أسباب نزولها باطل، فإن عامة الآيات نزلت بأسباب اقتضت ذلك، وقد علم أن شيئًا منها لم يقصر على سببه، والفرق بين الآيتين‏: أنه في أول السورة ذكر العقوبات المشروعة على أيدي المكلفين من الجلد ورد الشهادة والتفسيق، وهنا ذكر العقوبة الواقعة من الله سبحانه وهي اللعنة في الدارين والعذاب العظيم، وقد روي عن النبي صلى الله عليه وسلم من غير وجه وعن أصحابه‏: "‏إن قذف المحصنات من الكبائر‏"‏، وفي لفظ في الصحيح‏: "‏قذف المحصنات الغافلات المؤمنات‏"‏‏‏
ثم اختلف هؤلاء فقال أبو حمزة الثُّمَالي‏: بلغنا أنها نزلت في مشركي أهل مكة إذ كان بينهم وبين رسول الله صلى الله عليه وسلم عهد، فكانت المرأة إذا خرجت إلى رسول الله صلى الله عليه وسلم إلى المدينة

ص -365- مهاجرة قذفها المشركون من أهل مكة، وقالوا‏: إنما خرجت تفجر، فعلي هذا يكون فيمن قذف المؤمنات قذفًا يصدهن به عن الإيمان، ويقصد بذلك ذم المؤمنين لينفر الناس عن الإسلام، كما فعل كعب بن الأشرف، وعلي هذا فمن فعل ذلك فهو كافر، وهو بمنزلة من سب النبي صلى الله عليه وسلم‏‏
وقوله: إنها نزلت زمن العهد، يعني والله أعلم ‏: أنه عني بها مثل أولئك المشركين المعاهدين، وإلا فهذه الآية نزلت ليالي الإفك، وكان الإفك في غزوة بني المصطلق قبل الخندق، والهدنة كانت بعد ذلك بسنين، ومنهم من أجراها على ظاهرها وعمومها؛ لأن سبب نزولها قذف عائشة، وكان فيمن قذفها مؤمن ومنافق، وسبب النزول لابد أن يندرج في العموم؛ ولأنه لا موجب لتخصيصها‏‏
والجواب على هذا التقدير‏: أنه سبحانه قال هنا‏: {‏‏لُعِنُوا فِي الدُّنْيَا وَالْآخِرَةِ‏‏} [‏النور‏: 23‏]‏، على بناء الفعل للمفعول ولم يسَمَّ اللاعن، وقال في الآية الأخري‏: {‏‏إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ‏‏} [‏الأحزاب‏: 57‏]‏، وإذا لم يسم الفاعل جاز أن يلعنهم غير الله من الملائكة والناس، وجاز أن يلعنهم الله في وقت ويلعنهم بعض خلقه في وقت، وجاز أن الله يتولي لعنة بعضهم وهو من كان قذفه طعنًا في الدين، ويتولي خلقه لعنة الآخرين، وإذا كان اللاعن مخلوقًا فلعنه قد يكون بمعنى

ص -366- الدعاء عليهم، وقد يكون بمعني أنهم يبعدونهم عن رحمة الله‏‏
ويؤيد هذا، أن الرجل إذا قذف امرأته تلاعنا وقال الزوج في الخامسة‏: ‏لعنة الله عليه إن كان من الكاذبين، فهو يدعو على نفسه إن كان كاذبًا في القذف أن يلعنه الله، كما أمر الله رسوله أن يباهل مَنْ حاجه في المسيح بعد ما جاءه من العلم بأن يبتهلوا فيجعلوا لعنة الله على الكاذبين، فهذا مما يلعن به القاذف، ومما يلعن به أن يجلد، وأن ترد شهادته، ويفسق، فإنه عقوبة له وإقصاء له عن مواطن الأمن والقبول، وهي من رحمة الله، وهذا بخلاف من أخبر الله أنه لعنه في الدنيا والآخرة، فإن لعنة الله له توجب زوال النصر عنه من كل وجه، وبعده عن أسباب الرحمة في الدارين‏‏
ومما يؤيد الفرق أنه قال‏: {‏‏إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ وَأَعَدَّ لَهُمْ عَذَابًا مُّهِينًا‏‏} [‏الأحزاب‏: 57‏]‏، ولم يجئ إعداد العذاب المهين في القرآن إلا في حق الكفار، كقوله: {‏‏‏الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَيَكْتُمُونَ مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا‏‏} [‏النساء‏: 37‏]‏، وقوله: {‏‏وَخُذُواْ حِذْرَكُمْ إِنَّ اللّهَ أَعَدَّ لِلْكَافِرِينَ عَذَابًا مُّهِينًا‏‏} [‏النساء‏: 102‏]‏، وقوله: {‏‏‏فَبَآؤُواْ بِغَضَبٍ عَلَى غَضَبٍ وَلِلْكَافِرِينَ عَذَابٌ مُّهِينٌ‏‏} [‏البقرة‏: 90‏]‏،‏‏ {إِنَّمَا نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْمًا وَلَهْمُ عَذَابٌ مُّهِينٌ‏‏} [‏آل عمران‏: 178‏]‏، {‏‏وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا فَأُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ‏‏} [‏الحج‏: 57‏]‏،

ص -367- ‏{وَإِذَا عَلِمَ مِنْ آيَاتِنَا شَيْئًا اتَّخَذَهَا هُزُوًا أُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ‏‏} [‏الجاثية‏: 9‏]‏، ‏‏{وَقَدْ أَنزَلْنَا آيَاتٍ بَيِّنَاتٍ وَلِلْكَافِرِينَ عَذَابٌ مُّهِينٌ‏‏} [‏المجادلة‏: 5‏]‏،V {‏‏اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُّهِينٌ‏‏} [‏المجادلة‏: 16‏]‏‏‏ وأما قوله تعالى‏: {‏‏وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏‏} [‏النساء‏: 14‏]‏، فهي والله أعلم فيمن جحد الفرائض واستخف بها، على أنه لم يذكر أن العذاب أعد له‏‏
وأما العذاب العظيم فقد جاء وعيدًا للمؤمنين في قوله: {‏‏لَّوْلاَ كِتَابٌ مِّنَ اللّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ‏‏} [‏الأنفال‏: 68‏]‏، وقوله: {‏‏‏وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِي الدُّنْيَا وَالْآخِرَةِ لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ‏‏} [‏النور‏: 14‏]‏، وفي المحارب‏: {‏‏ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ‏‏} [‏المائدة‏: 33‏]‏، وفي القاتل‏: {‏‏وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا‏‏} [‏النساء‏: ‏93‏]‏، وقوله: {‏‏‏وَلاَ تَتَّخِذُواْ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُواْ الْسُّوءَ بِمَا صَدَدتُّمْ عَن سَبِيلِ اللّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ‏‏} [‏النحل‏: 94‏]‏، وقد قال سبحانه: {‏‏‏وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ‏‏} [‏الحج‏: 18‏]‏، وذلك لأن الإهانة إذلال وتحقير وخزي، وذلك قدر زائد على ألم العذاب، فقد يعذب الرجل الكريم ولا يهان، فلما قال في هذه الآية‏: ‏‏‏{وَأَعَدَّ لَهُمْ عَذَابًا مُّهِينًا‏‏} [‏الأحزاب‏: 75‏]‏، علم أنه من جنس العذاب الذي توعد به الكفار والمنافقين، ولما قال هناك‏: ‏‏{وَلَهُمْ عَذَابٌ عَظِيمٌ‏‏} [‏النور‏: 23‏]‏، جاز أن يكون من جنس العذاب في قوله: {‏‏لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ‏‏} [‏النور‏: 14‏]‏‏‏

ص -368- ومما يبين الفرق أيضًا أنه سبحانه قال هناك‏: ‏‏‏{وَأَعَدَّ لَهُمْ عَذَابًا مُّهِينًا‏‏} [‏الأحزاب‏: 57‏]‏، والعذاب إنما أعد للكافرين؛ فإن جهنم لهم خلقت؛ لأنهم لابد أن يدخلوها، وما هم منها بمخرجين، وأهل الكبائر من المؤمنين يجوز أن يدخلوها إذا غفر الله لهم، وإذا دخلوها فإنهم يخرجون منها ولو بعد حين، قال سبحانه: {‏‏وَاتَّقُواْ النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ‏‏} [‏آل عمران‏: 131‏]‏، فأمر سبحانه المؤمنين ألا يأكلوا الربا وأن يتقوا الله، وأن يتقوا النار التي أعدت للكافرين، فعلم أنهم يخاف عليهم من دخول النار إذا أكلوا الربا وفعلوا المعاصي، مع أنها معدة للكافرين لا لهم‏‏
ولذلك جاء في الحديث‏: "‏أما أهل النار الذين هم أهلها، فإنهم لا يموتون فيها ولا يحيون، وأما أقوام لهم ذنوب فيصيبهم سفع من النار ثم يخرجهم الله منها‏" [‏والسفع‏: علامة تغير ألوانهم‏‏ يقال‏: سفعت الشيء إذا جعلت عليه علامة، يريد أثرًا من النار‏]‏
وهذا كما أن الجنة أعدت للمتقين الذين ينفقون في السراء والضراء، وإن كان يدخلها الأبناء بعمل آبائهم، ويدخلها قوم بالشفاعة، وقوم بالرحمة، وينشئ الله لما فضل منها خلقًا آخر في الدار الآخرة فيدخلهم إياها؛ وذلك لأن الشيء إنما يعد لمن يستوجبه ويستحقه، ولمن هو أولي الناس به، ثم قد يدخل معه غيره بطريق التبع أو لسبب آخر‏‏ والله أعلم‏‏

ص -369- وقال شيخ الإسلام ‏:
فصل
قال الله تعالى‏: {‏‏يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتًا غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُوا وَتُسَلِّمُوا عَلَى أَهْلِهَا‏‏} إلى قوله: {‏‏قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ‏‏} [‏النور‏: 27 30‏]‏، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏: "‏إنما جعل الاستئذان من أجل النظر‏"‏‏‏ والنظر المنهي عنه هو نظر العورات ونظر الشهوات وإن لم تكن من العورات‏‏
والله سبحانه ذكر الاستئذان على نوعين‏: ذكر في هذه الآية أحدهما، وفي الآيتين في آخر السورة النوع الثاني، وهو استئذان الصغار والمماليك، كما قال تعالى: {‏‏يَا أَيُّهَا الَّذِينَ آمَنُوا لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنكُمْ ثَلَاثَ مَرَّاتٍ مِن قَبْلِ صَلَاةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَابَكُم مِّنَ الظَّهِيرَةِ وَمِن بَعْدِ صَلَاةِ الْعِشَاء ثَلَاثُ عَوْرَاتٍ لَّكُمْ لَيْسَ عَلَيْكُمْ وَلَا عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ‏‏} [‏النور‏: 58‏]‏، فأمر باستئذان الصغار والمماليك حين الاستيقاظ من النوم، وحين إرادة النوم،

ص -370- وحين القائلة [‏وقت القيلولة‏]‏؛ فإن في هذه الأوقات تبدو العورات، كما قال تعالى: {‏‏ثَلَاثُ عَوْرَاتٍ لَّكُمْ}‏‏ ‏‏
وفي ذلك ما يدل على أن المملوك المميِّز، والمميز من الصبيان‏: ليس له أن ينظر إلى عورة الرجل، كما لا يحل للرجل أن ينظر إلى عورة الصبي والمملوك وغيرهما‏‏
وأما دخول هؤلاء في غير هذه الأوقات بغير استئذان، فهو مأخوذ من قوله تعالي‏: {‏‏لَيْسَ عَلَيْكُمْ وَلَا عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ طَوَّافُونَ عَلَيْكُم بَعْضُكُمْ عَلَى بَعْضٍ ‏‏} [‏النور‏: 58‏]‏، وفي ذلك دلالة على أن الطوافين يرخص فيهم ما لا يرخص في غير الطوافين عليكم والطوافات، والطواف من يدخل بغير إذن كما تدخل الهرة، وكما يدخل الصبي والمملوك، وإذا كان هذا في الصبي المميز فغير المميز أولي‏‏
ويرخص في طهارته، كما قال ذلك طائفة من الفقهاء من أصحاب أحمد وغيرهم في الصبيان والهرة وغيرهم‏: أنهم إن أصابتهم نجاسة أنها تطهر بمرور الريق عليها، ولا تحتاج إلى غسل؛ لأنهم من الطوافين، كما أخبر به الرسول في الهرة مع علمه أنها تأكل الفأرة، ولم تكن بالمدينة مياه تردها السنانير [‏السنانير‏: الهر، والأنثي سنورة‏]‏، ليقال‏: طهر فمها بورودها الماء، فعلم أن طهارة هذه الأفواه لا تحتاج إلى غسل، فالاستئذان في أول السورة قبل دخول

ص -371- البيت مطلقًا، والتفريق في آخرها لأجل الحاجة، لأن المملوك والصغير طواف يحتاج إلى دخول البيت في كل ساعة فشق استئذانه، بخلاف المحتلم‏‏
وقال تعالى: {‏‏قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى}‏‏ الآية، إلى قوله: {‏‏وَتُوبُوا إِلَى اللَّهِ جَمِيعًا أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ‏‏} [‏النور‏: 30، 31‏]‏، فأمر الله سبحانه الرجال والنساء بالغض من البصر وحفظ الفرج، كما أمرهم جميعًا بالتوبة، وأمر النساء خصوصًا بالاستتار، وألاَّ يبدين زينتهن إلا لبعولتهن ومن استثناه الله تعالي في الآية، فما ظهر من الزينة هو الثياب الظاهرة، فهذا لا جناح عليها في إبدائها إذا لم يكن في ذلك محذور آخر، فإن هذه لابد من إبدائها، وهذا قول ابن مسعود وغيره، وهو المشهور عن أحمد‏‏ وقال ابن عباس‏: الوجه واليدين من الزينة الظاهرة، وهي الرواية الثانية عن أحمد، وهو قول طائفة من العلماء كالشافعي وغيره‏‏
وأمر سبحانه النساء بإرخاء الجلابيب لئلا يعرفن ولا يؤذين، وهذا دليل على القول الأول، وقد ذكر عبيدة السلماني [‏هو عبيدة بن عمرو السلماني المرادي الكوفي، الفقيه، أسلم في عام فتح مكة بأرض إلى من، ولا صحبة له، برع في الفقه وكان ثبتًا في الحديث، وهاجر إلى المدينة في زمان عمر‏‏ وحضر كثيرًا من الوقائع، وكان يوازي شريحًا في القضاء توفي في سنة 72ه‏]‏ وغيره‏: أن نساء المؤمنين كن يدنين عليهن الجلابيب من فوق رؤوسهن حتي لا يظهر إلا عيونهن لأجل رؤية الطريق، وثبت في الصحيح‏: أن المرأة المُحْرِمة تنهي عن الانتقاب والقفازين، وهذا مما يدل على أن النقاب

ص -372- والقفازين كانا معروفين في النساء اللاتي لم يحرمن، وذلك يقتضي ستر وجوههن وأيديهن‏‏
وقد نهي الله تعالي عما يوجب العلم بالزينة الخفية بالسمع أو غيره، فقال‏: ‏‏{وَلَا يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِن زِينَتِهِنَّ‏‏} [‏النور‏: 31‏]‏، وقال‏: ‏‏‏{وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ‏‏} فلما نزل ذلك عمد نساء المؤمنين إلى خمرهن فشققنهن وأرخينها على أعناقهن‏‏ و [‏الجيب‏]‏‏: هو شق في طول القميص‏‏ فإذا ضربت المرأة بالخمار على الجيب سترت عنقها، وأمرت بعد ذلك أن ترخي من جلبابها، والإرخاء إنما يكون إذا خرجت من البيت، فأما إذا كانت في البيت فلا تؤمر بذلك، وقد ثبت في الصحيح‏: أن النبي صلى الله عليه وسلم لما دخل بصفية قال أصحابه‏: إن أرخي عليها الحجاب فهي من أمهات المؤمنين، وإن لم يضرب عليها الحجاب فهي مما ملكت يمينه، فضرب عليه الحجاب، وإنما ضرب الحجاب على النساء لئلا تري وجوههن وأيديهن‏‏
والحجاب مختص بالحرائر دون الإماء، كما كانت سنة المؤمنين في زمن النبي صلى الله عليه وسلم وخلفائه أن الحرة تحتجب والأمة تبرز، وكان عمر رضي الله عنه إذا رأى أمة مختمرة ضربها، وقال أتتشبهين بالحرائر، أي لَكاعَ [‏اللكاع‏: المرأة اللئيمة‏]‏، فيظهر من الأمة رأسها ويداها ووجهها‏‏

ص -373- وقال تعالى: {‏‏وَالْقَوَاعِدُ مِنَ النِّسَاء اللَّاتِي لَا يَرْجُونَ نِكَاحًا فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ غَيْرَ مُتَبَرِّجَاتٍ بِزِينَةٍ وَأَن يَسْتَعْفِفْنَ خَيْرٌ لَّهُنَّ‏‏} [‏النور‏: 60‏]‏، فرخص للعجوز التي لا تطمع في النكاح أن تضع ثيابها فلا تلقي عليها جلبابها ولا تحتجب، وإن كانت مستثنةة من الحرائر لزوال المفسدة الموجودة في غيرها، كما استثني التابعين غير أولي الإربة من الرجال في إظهار الزينة لهم، لعدم الشهوة التي تتولد منها الفتنة، وكذلك الأمة إذا كان يخاف بها الفتنة كان عليها أن ترخي من جلبابها وتحتجب، ووجب غض البصر عنها ومنها‏‏
وليس في الكتاب والسنة إباحة النظر إلى عامة الإماء ولا ترك احتجابهن وإبداء زينتهن، ولكن القرآن لم يأمرهن بما أمر الحرائر، والسنة فرقت بالفعل بينهن وبين الحرائر، ولم تفرق بينهن وبين الحرائر بلفظ عام، بل كانت عادة المؤمنين أن تحتجب منهم الحرائر دون الإماء، واستثني القرآن من النساء الحرائر القواعد فلم يجعل عليهن احتجابًا، واستثني بعض الرجال وهم غير أولي الإربة، فلم يمنع من إبداء الزينة الخفية لهم، لعدم الشهوة في هؤلاء وهؤلاء، فأن يستثني بعض الإماء أولي وأحري، وهن من كانت الشهوة والفتنة حاصلة بترك احتجابها وإبداء زينتها‏‏
وكما أن المحارم أبناء أزواجهن ونحوه ممن فيه شهوة وشغف، لم يجز

ص -374- إبداء الزينة الخفية له،فالخطاب خرج عاما على العادة، فما خرج عن العادة خرج به عن نظائره، فإذا كان في ظهور الأمة والنظر إلى ها فتنة وجب المنع من ذلك، كما لو كانت في غير ذلك، وهكذا الرجل مع الرجال والمرأة مع النساء،لو كان في المرأة فتنة للنساء وفي الرجل فتنة للرجال؛ لكان الأمر بالغض للناظر من بصره متوجهًا،كما يتوجه إلى ه الأمر بحفظ فرجه، فالإماء والصبيان إذا كن حسانًا تختشي الفتنة بالنظر إلى هم كان حكمهم كذلك،كما ذكر ذلك العلماء‏‏
قال المروزي ‏: قلت لأبي عبد الله يعني أحمد بن حنبل ‏: الرجل ينظر إلى المملوك، قال‏: إذا خاف الفتنة لم ينظر إلى ه، كم نظرة ألقت في قلب صاحبها البلاء، وقال المروزي‏: قلت لأبي عبد الله‏: رجل تاب، وقال‏: لو ضُرِب ظهري بالسياط ما دخلت في معصية إلا أنه لا يدع النظر، فقال‏: أي توبة هذه‏؟‏‏!‏ قال جرير‏: سألت رسول الله صلى الله عليه وسلم عن نظرة الفجأة فقال‏: "‏اصرف بصرك‏"‏، وقال ابن أبي الدنيا‏: حدثني أبي وسويد قالا‏: حدثني إبراهيم بن هِراسة، عن عثمان بن صالح، عن الحسن بن ذكوان، قال‏: لا تجالسوا أولاد الأغنياء، فإن لهم صورًا كصور النساء، وهم أشد فتنة من العذاري‏‏
وهذا الاستدلال والقياس والتنبيه بالأدني على الأعلي، وكان يقال ‏:

ص -375- لا يبيت الرجل في بيت مع الغلام الأمرد، وقال ابن أبي الدنيا بإسناده عن أبي سهل الصعلوكي، قال‏: سيكون في هذه الأمة قوم يقال لهم‏: اللوطيون على ثلاثة أصناف‏: صنف ينظرون، وصنف يصافحون، وصنف يعملون ذلك العمل، وقال إبراهيم النخعي‏: كانوا يكرهون مجالسة الأغنياء وأبناء الملوك، وقال‏: مجالستهم فتنة إنما هم بمنزلة النساء‏‏ ووقفت جارية لم ير أحسن وجهًا منها على بشر الحافي فسألته عن باب حرب، فدلها، ثم وقف عليه غلام حسن الوجه فسأله عن باب حرب، فأطرق رأسه، فرد عليه الغلام السؤال فغمض عينيه، فقيل له‏: يا أبا نصر، جاءتك جارية فسألتك فأجبتها، وجاءك هذا الغلام فسألك فلم تكلمه، فقال‏: نعم‏‏ يروي عن سفيان الثوري أنه قال‏: مع الجارية شيطان، ومع الغلام شيطانان، فخشيت على نفسي شيطانيه‏‏
وروي أبو الشيخ القزويني بإسناده عن بشر أنه قال‏: احذروا هؤلاء الأحداث، وقال فتح الموصلي‏: صحبت ثلاثين شيخًا كانوا يعدون من الأبدال كلهم أوصاني عند مفارقتي له‏: اتق صحبة الأحداث، اتق معاشرة الأحداث‏‏ وكان سفيان الثوري لا يدع أمرد يجالسه، وكان مالك بن أنس يمنع دخول المرد مجلسه للسماع، فاحتال هشام فدخل في غمار الناس مستترًا بهم وهو أمرد فسمع منه ستة عشر حديثًا، فأخبر بذلك مالك فضربه ستة عشر سوطًا، فقال هشام‏: ليتني سمعت

ص -376- مائة حديث وضربني مائة سوط، وكان يقول‏: هذا علم إنما أخذناه عن ذوي اللحي والشيوخ فلا يحمله عنا إلا أمثالهم، وقال يحيي بن معين‏: ما طمع أمرد أن يصحبني ولا أحمد بن حنبل في طريق‏‏
وقال أبو على الروذباري [‏هو أبو على أحمد بن محمد بن القاسم بن منصور الروذباري، الزاهد المشهور الشافعي، كان فقيهًا نحويا حافظًا للأحاديث عارفًا بالطريقة، له تصانيف كثيرة، وأصله من بغداد، وسكن بمصر وصحب الجنيد حتي صار أحد أئمة الوقت وشيخ الصوفية، توفي بمصر سنة 322ه‏]‏‏: قال لي أبو العباس أحمد بن المؤدب‏: يا أبا علي، من أين أخذ صوفية عصرنا هذا الأنس بالأحداث وقد تصحبهم السلامة في كثير من الأمور‏؟‏ فقال‏: هيهات قد رأينا من هو أقوي منهم إيمانًا إذا رأي الحدث قد أقبل نفر منه كفراره من الأسد، وإنما ذاك على حسب الأوقات التي تغلب الأحوال على أهلها فيأخذها تصرف الطباع، ما أكثر الخطأ، ما أكثر الغلط‏!‏ قال الجنيد بن محمد‏: جاء رجل إلى أحمد بن حنبل معه غلام أمرد حسن الوجه، فقال له‏: من هذا الفتي‏؟‏‏!‏ فقال الرجل‏: ابني، فقال‏: لا تجئ به معك مرة أخري، فلامه بعض أصحابه في ذلك، فقال أحمد‏: على هذا رأينا أشياخنا، وبه أخبرونا عن أسلافهم‏‏
وجاء حسن بن الرازي إلى أحمد ومعه غلام حسن الوجه، فتحدث معه ساعة، فلما أراد أن ينصرف قال له أحمد‏: يا أبا علي، لا تمش مع هذا الغلام في طريق، فقال‏: يا أبا عبد الله، إنه ابن أختي، قال‏: وإن كان لا يأثم الناس فيك، وروي ابن الجوزي بإسناده عن

ص -377- سعيد بن المسُيب قال‏: إذا رأيتم الرجل يلح بالنظر إلى الغلام الأمرد فاتهموه، وقد روي في ذلك أحاديث مسندة ضعيفة، وحديث مرسل أجود منها، وهو ما رواه أبو محمد الخلال، ثنا عمر بن شاهين، ثنا محمد بن أبي سعيد المقري، ثنا أحمد بن حماد المصيصي، ثنا عباس بن مجوز، ثنا أبو أسامة، عن مُجَالد، عن سعيد، عن الشعبي قال‏: قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم وفيهم غلام أمرد ظاهر الوضاءة، فأجلسه النبي صلى الله عليه وسلم وراء ظهره، وقال‏: "‏كانت خطيئة داود في النظر‏"‏ هذا حديث منكر‏‏
وأما المسندة فمنها ما رواه ابن الجوزي بإسناده عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏: "‏من نظر إلى غلام أمرد بريبة حبسه الله في النار أربعين عامًا‏"‏، وروي الخطيب البغدادي بإسناده عن أنس عن رسول الله صلى الله عليه وسلم أنه قال‏: "‏لا تجالسوا أبناء الملوك، فإن الأنفس تشتاق إلى هم ما لا تشتاق إلى الجواري العواتق‏"‏، إلى غير ذلك من الأحاديث الضعيفة‏‏
وكذلك المرأة مع المرأة، وكذلك محارم المرأة‏: مثل ابن زوجها وابنه وابن أخيها وابن أختها ومملوكها عند من يجعله محرمًا‏: متي كان يخاف عليه الفتنة أو عليها توجه الاحتجاب بل وجب‏‏ وهذه المواضع التي أمر الله تعالي الاحتجاب فيها مظنة الفتنة، ولهذا قال تعالى:

ص -378- {‏‏ذَلِكَ أَزْكَى لَهُمْ‏‏} [‏النور‏: 30‏]‏ فقد تحصل الزكاة والطهارة بدون ذلك لكن هذا أزكي، وإذا كان النظر والبروز قد انتفي فيه الزكاة والطهارة لما يوجد في ذلك من شهوة القلب واللذة بالنظر، كان ترك النظر والاحتجاب أولي بالوجوب، ولا زكاة بدون حفظ الفرج من الفاحشة، لأن حفظه يتضمن حفظه عن الوطء به في الفروج والأدبار ودون ذلك، وعن المباشرة ومس الغير له وكشفه للغير ونظر الغير إلى ه، فعليه أن يحفظ فرجه عن نظر الغير ومسه‏‏
ولهذا قال صلى الله عليه وسلم في حديث بَهْز بن حكيم عن أبيه عن جده لما قال له‏: يا رسول الله، عوراتنا ما نأتي منها وما نذر، فقال‏: "‏احفظ عورتك إلا من زوجتك أو ما ملكت يمينك‏"‏ قال‏: فإذا كان القوم بعضهم في بعض‏؟‏ قال‏: "‏إن استطعت ألا يرينها أحد فلا يرينها‏"‏، قال‏: فإذا كان أحدنا خاليا‏؟‏ قال‏: "‏فالله أحق أن يسْتَحْيا منه من الناس‏"‏‏‏ وقد نهي النبي صلى الله عليه وسلم أن تباشر المرأةُ المرأةَ في شعار واحد، وأن يباشر الرجلُ الرجلَ في شعار واحد‏‏ ونهي عن المشي عراة‏‏ ونهي عن أن ينظر الرجل إلى عورة الرجل، وأن تنظر المرأة إلى عورة المرأة‏‏ وقال‏: "‏من كان يؤمن بالله واليوم الآخر فلا يدخل الحمام إلا بمئزر‏"‏‏‏ وفي رواية‏: "‏من كان يؤمن بالله واليوم الآخر من إناث أمتي فلا تدخل الحمام إلا بمئزر‏"‏‏‏

ص -379- وقال العلماء‏: يرخص للنساء في الحمام عند الحاجة، كما يرخص للرجال مع غض البصر وحفظ الفرج، وذلك مثل أن تكون مريضة أو نفساء، أو عليها غسل لا يمكنها إلا في الحمام‏‏ وأما إذا اعتادت الحمام وشق عليها تركه فهل يباح لها‏؟‏ على قولين في مذهب أحمد وغيره‏: أحدهما‏: لا يباح، والثاني‏: يباح، وهو مذهب أبي حنيفة واختاره ابن الجوزي‏‏
وكما يتناول غض البصر عن عورة الغير وما أشبهها من النظر إلى المحرمات فإنه يتناول الغض عن بيوت الناس، فبيت الرجل يستر بدنه كما تستره ثيابه، وقد ذكر سبحانه غض البصر وحفظ الفرج بعد آية الاستئذان، وذلك أن البيوت سترة كالثياب التي على البدن، كما جمع بين اللباسين في قوله تعالى‏: ‏‏{وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ‏‏} [‏النحل‏: 81‏]‏، فكل منهما وقاية من الأذى الذي يكون سمومًا مؤذيا كالحر والشمس والبرد، وما يكون من بني آدم من النظر بالعين واليد وغير ذلك‏‏
وقد ذكر في أول ‏"‏سورة النحل‏"‏ أصول النِّعم، وذكر هنا ما يدفع البرد فإنه من المهلكات، وذكر في أثنائها تمام النِّعم وما يدفع الحر فإنه من المؤذيات، ثم قال‏: {‏‏كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ‏‏} [‏النحل‏: 81‏]‏،

ص -380- وفي الصحيحين عن أبي هريرة‏: أنه سمع رسول الله صلى الله عليه وسلم يقول‏: "‏إذا اطلع في بيتك أحد ولم تأذن له فخذفته بحصاة ففقأت عينه ما كان عليك من جناح‏"‏‏‏ وهذا الخاص يفسر العام الذي في الصحيح عن عبد الله بن مُغَفَّل‏: أنه رأي رجلاً يخذف، قال‏: لا تخذف، فإن رسول الله صلى الله عليه وسلم نهي عن الخذف، وقال‏: "‏إنه لا يصاد به صيد ولا ينكأ به عدو، ولكنها تكسر السن وتفقأ العين‏"‏‏‏ وفي الصحيحين عن سهل بن سعد‏: أن رجلاً اطلع في حجرة في باب النبي صلى الله عليه وسلم، ومع النبي صلى الله عليه وسلم مدري يحك بها رأسه، فقال‏: "‏لو أعلم أنك تنظر إلى لطعنت به في عينك؛ إنما جعل الاستئذان من أجل البصر‏"‏‏‏
وقد ظن طائفة من العلماء أن هذا من باب دفع الصائل؛ لأن الناظر معتد بنظره فيدفع كما يدفع سائر البغاة، ولو كان الأمر كما قالوا؛ لدفع بالأسهل فالأسهل‏‏ ولم يجز قلع عينه ابتداء إذا لم يذهب إلا بذلك، والنصوص تخالف ذلك؛ فإنه أباح أن تخذفه حتي تفقأ عينه قبل أمره بالانصراف، وكذلك قوله‏: "‏لو أعلم أنك تنظرني لطعنت به في عينك‏"‏، فجعل نفس النظر مبيحًا للطعن في العين، ولم يذكر الأمر له بالانصراف، وهذا يدل على أنه من باب المعاقبة له على ذلك، حيث جني هذه الجناية على حرمة صاحب البيت فله أن يفقأ عينه بالحصا والمدري‏‏

ص -381- والنظر إلى العورات حرام، داخل في قوله تعالي‏: {‏‏‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ‏‏} [‏الأعراف‏: 33‏]‏، وفي قوله: {‏‏وَلاَ تَقْرَبُواْ الْفَوَاحِشَ‏‏} [‏الأنعام‏: 151‏]‏، فإن الفواحش وإن كانت ظاهرة في المباشرة بالفرج أو الدبر وما يتبع ذلك من الملامسة والنظر وغير ذلك، وكما في قصة لوط‏: {‏‏‏أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّن الْعَالَمِينَ‏‏} [‏الأعراف‏: 80‏]‏، ‏‏{أَتَأْتُونَ الْفَاحِشَةَ وَأَنتُمْ تُبْصِرُونَ‏‏} [‏النمل‏: 54‏]‏، وقوله: {‏‏تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً‏‏} [‏الإسراء‏: 32‏]‏، فالفاحشة أيضًا تتناول كشف العورة وإن لم يكن في ذلك مباشرة، كما قال تعالى: {‏‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا‏‏} [‏الأعراف‏: 28‏]‏، وهذه الفاحشة هي طوافهم بالبيت عراة، وكانوا يقولون ‏: لا نطوف بثياب عصينا الله فيها، إلا الحُمْسَ فإنهم كانوا يطوفون في ثيابهم، وغيرهم إن حصل له ثياب من الحمس طاف فيها وإلا طاف عريانًا، وإن طاف بثيابه حرمت عليه فألقاها، فكانت تسمي لقاء، وكذلك المرأة إذا لم يحصل لها ثياب جعلت يدها على فرجها ويدها الأخري على دبرها وطافت وتقول‏:

اليوم يبدو بعضه أو كله وما بدا منه فلا أحله

وقد سمي الله ذلك فاحشة، وقوله في سياق ذلك‏: {‏‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏‏} [‏الأعراف‏: 33‏]‏، يتناول كشف العورة أيضًا وإبداءها، ويؤكد ذلك أن إبداء فعل النكاح باللفظ الصريح يسمي فحشاء وتَفَحُّشًا، فكشف الأعضاء والفعل للبصر ككشف ذلك للسمع،

ص -382- وكل واحد من الكشفين يسمي وصفًا، كما قال عليه السلام‏: "‏لا تنعت المرأةُ المرأةَ لزوجها حتي كأنه ينظر إليها‏"‏، ويقال‏: فلان يصف فلانًا وثوب يصف البشرة، ثم إن كل واحد من إظهار ذلك للسمع والبصر يباح للحاجة، بل يستحب إذا لم يحصل المستحب أو الواجب إلا بذلك، كقول النبي صلى الله عليه وسلم لماعز‏: "‏أنكتها‏"‏، وكقوله‏: "‏من تعزي بعزاء الجاهلية فأعضوه بهن أبيه ولا تكنوا‏"‏‏‏
والمقصود أن الفاحشة تتناول الفعل القبيح وتتناول إظهار الفعل وأعضاءه، وهذا كما أن ذلك يتناول ما فحش وإن كان بعقد نكاح، كقوله تعالي‏: ‏‏{وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء إِلاَّ مَا قَدْ سَلَفَ إِنَّهُ كَانَ فَاحِشَةً وَمَقْتًا وَسَاء سَبِيلاً‏‏} [‏النساء‏: 22‏]‏، فأخبر أن هذا النكاح فاحشة، وقد قيل‏: إن هذا من الفواحش الباطنة، فظهر أن الفاحشة تتناول العقود الفاحشة، كما تتناول المباشرة بالفاحشة، فإن قوله: {‏‏وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء‏}‏ يتناول العقد والوطء، وفي قوله: {‏‏مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏‏} [‏الأعراف‏: 33‏]‏، عموم لأنواع كثيرة من الأقوال والأفعال، وأمر تعالي بحفظ الفرج مطلقًا بقوله: {‏‏وَيَحْفَظُوا فُرُوجَهُمْ‏‏} [‏النور‏: 30‏]‏، وبقوله: {‏‏وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ‏‏ الآيات} [‏المؤمنون‏: 5، 6‏]‏، وقال‏: {‏‏وَالْحَافِظِينَ فُرُوجَهُمْ وَالْحَافِظَاتِ‏‏} [‏الأحزاب‏: 35‏]‏، فحفظ الفرج مثل قوله: {‏‏وَالْحَافِظُونَ لِحُدُودِ اللّهِ‏‏} [‏التوبة‏: 112‏]‏، وحفظها هو صرفها عما لا يحل‏‏

ص -383- وأما الأبصار فلابد من فتحها والنظر بها،وقد يفجأ الإنسان ما ينظر إليه بغير قصد، فلا يمكن غضها مطلقًا؛ ولهذا أمر تعالي عباده بالغض منها، كما أمر لقمان ابنه بالغض من صوته‏‏ وأما قوله تعالي‏:لآ {‏‏‏إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِندَ رَسُولِ اللَّهِ‏‏} الآية [‏الحجرات‏: ‏3‏]‏، فإنه مدحهم على غض الصوت عند رسوله مطلقًا، فهم مأمورون بذلك في مثل ذلك ينهون عن رفع الصوت عنده صلى الله عليه وسلم، وأما غض الصوت مطلقًا عند رسول الله صلي الله عليه وآله وسلم فهو غض خاص ممدوح، ويمكن العبد أن يغض صوته مطلقًا في كل حال، ولم يؤمر العبد به، بل يؤمر برفع الصوت في مواضع؛ إما أمر إيجاب أو استحباب؛ فلهذا قال‏: {‏‏وَاغْضُضْ مِن صَوْتِكَ‏‏} [‏لقمان‏: 19‏]‏، فإن الغض في الصوت والبصر جماع ما يدخل إلى القلب ويخرج منه، فبالسمع يدخل القلب، وبالصوت يخرج منه، كما جمع العضوين في قوله: {‏‏‏أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ وَلِسَانًا وَشَفَتَيْنِ‏‏} [‏البلد‏: 8، 9‏]‏، فبالعين والنظر يعرف القلب الأمور، واللسان والصوت يخرجان من عند القلب الأمور، هذا رائد القلب وصاحب خبره وجاسوسه، وهذا ترجمانه‏‏
ثم قال تعالى: {‏‏ذَلِكُمْ أَزْكَى لَكُمْ وَأَطْهَرُ‏‏} [‏البقرة ‏: 232‏]‏، وقال‏: ‏‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا‏‏} [‏التوبة‏: 103‏]‏، وقال‏: {‏‏إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا‏‏} [‏الأحزاب‏: 33‏]‏ وقال في آية الاستئذان

ص -384- ‏{‏‏‏وَإِن قِيلَ لَكُمُ ارْجِعُوا فَارْجِعُوا هُوَ أَزْكَى لَكُمْ‏‏} [‏النور‏: ‏28‏]‏ وقال‏: {‏‏‏فَاسْأَلُوهُنَّ مِن وَرَاء حِجَابٍ ذَلِكُمْ أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ‏‏} [‏الأحزاب‏: 53‏]‏ وقال‏: {‏‏‏فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً ذَلِكَ خَيْرٌ لَّكُمْ وَأَطْهَرُ‏‏} [‏المجادلة‏: 12‏]‏‏‏ وقال النبي صلى الله عليه وسلم‏: "‏اللهم طهر قلبي من خطاياي بالماء والثلج والبرد‏"‏، وقال في دعاء الجنازة‏: "‏واغسله بماء وثلج وبرد، ونقه من خطاياه كما ينقي الثوب الأبيض من الدنس‏"‏‏‏
فالطهارة والله أعلم هي من الذنوب التي هي رجس، والزكاة تتضمن معني الطهارة التي هي عدم الذنوب، ومعني النماء بالأعمال الصالحة‏: مثل المغفرة والرحمة، ومثل النجاة من العذاب والفوز بالثواب، ومثل عدم الشر وحصول الخير، فإن الطهارة تكون من الأرجاس والأنجاس، وقد قال تعالى: {‏‏إِنَّمَا الْمُشْرِكُونَ نَجَسٌ‏‏} [‏التوبة‏: 28‏]‏ وقال‏: {‏‏فّاجًتّنٌبٍوا برٌَجًسّ مٌنّ الأّوًثّان ‏‏} [‏الحج‏: 03‏]‏، وقال‏: {‏‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ‏‏} [‏المائدة‏: 90‏]‏، وقال عن المنافقين‏: {‏‏فَأَعْرِضُواْ عَنْهُمْ إِنَّهُمْ رِجْسٌ‏‏} [‏التوبة‏: 95‏]‏‏‏
وقال عن قوم لوط‏: ‏‏{وَنَجَّيْنَاهُ مِنَ الْقَرْيَةِ الَّتِي كَانَت تَّعْمَلُ الْخَبَائِثَ‏‏‏} [‏الأنبياء‏: 74‏]‏، وقال اللوطية عن لوط وأهله‏: {‏‏أَخْرِجُوهُم مِّن قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ‏‏} [‏الأعراف‏: 82‏]‏، قال مجاهد‏: عن أدبار الرجال، ويقال في دخول الغائط‏: أعوذ بك من الخبث والخبائث، ومن الرجس النجس الخبيث

ص -385- خبث، وهذه النجاسة تكون من الشرك والنفاق والفواحش والظلم ونحوها، وهي لا تزول إلا بالتوبة عن ترك الفاحشة وغيرها، فمن تاب منها فقد تطهر، وإلا فهو متنجس وإن اغتسل بالماء من الجنابة فذاك الغسل يرفع حدث الجنابة، ولا يرفع عنه نجاسة الفاحشة التي قد تنجس بها قلبه وباطنه، فإن تلك نجاسة لا يرفعها الاغتسال بالماء، وإنما يرفعها الاغتسال بماء التوبة النصوح المستمرة إلى الممات‏‏
وهذا معني ما رواه ابن أبي الدنيا وغيره‏: ثنا سويد بن سعيد، ثنا مسلم بن خالد، عن إسماعيل بن كثير، عن مجاهد، قال‏: لو أن الذي يعمل يعني عمل قوم لوط اغتسل بكل قطرة في السماء وكل قطرة في الأرض لم يزل نجسًا‏‏ ورواه ابن الجوزي، وروي القاسم بن خلف [‏هو أبو عبيد قاسم بن خلف بن فتح بن عبد الله بن جبير، قاضٍٍ أندلسي، من علماء المالكية، ولد وتفقه في قرطبة، ولي قضاء بلنسية وطرطوسة زمانًا، له كتاب ‏"‏في التوسط بين مالك وابن القاسم‏"‏ فيما خالف به ابن القاسم مالكًا، ولد سنة 312، وتوفي سجينًا سنة 378ه‏]‏ في كتاب [‏ذم اللواط‏]‏ بإسناده عن الفضيل بن عياض أنه قال‏: لو أن لوطيا اغتسل بكل قطرة نزلت من السماء للقي الله غير طاهر‏‏ وقد روي أبو محمد الخلال عن العباس الهاشمي ذلك مرفوعًا‏‏ وحديث إبراهيم عن علقمة عن ابن مسعود‏: اللوطيان لو اغتسلا بماء البحر لم يجزهما إلا أن يتوبا، ورفع مثل هذا الكلام، وإنما هو معروف من كلام السلف‏‏
وكذلك روي عن أبي هريرة وابن عباس قالا‏: خطبنا رسول الله صلى الله عليه وسلم، فقال في خطبته‏: "‏من نكح امرأة في دبرها

ص -386- أو غلامًا، أو رجلاً‏: حشر يوم القيامة أنتن من الجيفة يتأذى به الناس حتى يدخله الله نار جهنم، ويحبط الله عمله، ولا يقبل منه صرفًا ولا عدلا، ويجعل في تابوت من نار، ويسمر عليه بمسامير من حديد، فتشك تلك المسامير في وجهه وجسده‏"‏ قال أبو هريرة‏: هذا لمن لم يتب، وذلك أن تارك اللواط متطهر كما دل عليه القرآن، ففاعله غير متطهر من ذلك فيكون متنجسًا، فإن ضد الطهارة النجاسة، لكن النجاسة أنواع مختلفة تختلف أحكامها‏‏
ومن هاهنا غلط بعض الناس من الفقهاء، فإنهم لما رأوا ما دل عليه القرآن من طلب طهارة الجنب بقوله: {‏‏‏وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ‏‏} [‏المائدة‏: 6‏]‏، قالوا‏: ‏فيكون الجنب نجسًا، وقد ثبت في الصحيح من حديث أبي هريرة‏: أن النبي صلى الله عليه وسلم قال‏: "‏إن المؤمن لا ينجس‏"‏‏‏ لما انخنس منه وهو جنب، وكره أن يجالسه، فهذه النجاسة التي نفاها النبي صلى الله عليه وسلم هي نجاسة الطهارة بالماء التي ظنها أبو هريرة، والجنابة تمنع الملائكة أن تدخل بيتًا فيه جنب، وقال أحمد‏: إذا وضع الجنب يده في ماء قليل أنجس الماء، فظن بعض أصحابه أنه أراد النجاسة الحسية، وإنما أراد الحكمية، فإن الفرع لا يكون أقوي من الأصل، ولا يكون الماء أعظم من البدن، بل غايته أن يقوم به المانع الذي قام بالبدن، والجنب ظاهره ممنوع من الصلاة، فيكون الماء كذلك طاهرًا لا يتوضأ به للصلاة‏‏

ص -387- وأما الزكاة فهي متضمنة النماء والزيادة كالزرع، وإن كانت الطهارة قد تدخل في معناها، فإن الشيء إذا تنظف مما يفسده زكي ونما وصلح وزاد في نفسه، كالزرع ينقي من الدغل، قال الله تعالي‏: {‏‏‏وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنكُم مِّنْ أَحَدٍ أَبَدًا وَلَكِنَّ اللَّهَ يُزَكِّي مَن يَشَاء‏‏} [‏النور‏: 21‏]‏، ‏‏{قَالَ أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ‏‏} [‏الكهف‏: 74‏]‏، وقال‏: {‏‏قَدْ أَفْلَحَ مَن زَكَّاهَا‏‏} [‏الشمس‏: 9‏]‏، وقال‏: {‏‏فَارْجِعُوا هُوَ أَزْكَى لَكُمْ‏‏} [‏النور‏: 28‏]‏، فإن الرجوع عمل صالح يزيد المؤمن زكاة وطهارة، وقال‏: {‏‏ذَلِكُمْ أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ‏‏} [‏الأحزاب‏: 53‏]‏، فإن ذلك مجانبة لأسباب الريبة، وذلك من نوع مجانبة الذنوب والبعد عنها ومباعدتها، فأخبر أن ذلك أطهر لقلوب الطائفتين‏‏
وأما الآية التي نحن فيها وهي قوله: {‏‏قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ‏‏} [‏النور‏: 30‏]‏ فالغض من البصر وحفظ الفرج يتضمن البعد عن نجاسة الذنوب، ويتضمن الأعمال الصالحة التى يزكو بها الإنسان، وهو أزكى، والزكاة تتضمن الطهارة؛ فإن فيها معنى ترك السيئات ومعنى فعل الحسنات؛ ولهذا تفسر تارة بالطهارة وتارة بالزيادة والنماء، ومعناها يتضمن الأمرين، وإن كان قرن الطهارة معها فى الذكر مثل قوله: {‏‏خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا‏‏} [‏التوبة‏: ‏103‏]‏، فالصدقة توجب الطهارة من الذنوب، وتوجب الزكاة التى هى العمل الصالح، كما أن الغض من البصر وحفظ الفرج هو أزكى لهم،

ص -388- وهما يكونان باجتناب الذنوب وحفظ الجوارح، ويكونان بالتوبة والصدقة التى هى الإحسان، وهذان هما التقوى والإحسان {و ‏‏إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ‏‏} [‏النحل‏: 128‏]‏‏‏
وقد روى الترمذى وصححه أن النبى صلى الله عليه وسلم سُئِلَ ‏: ما أكثر ما يدخل الناس النار‏؟‏ فقال‏: "‏الأجوفان‏: الفم والفرج‏"‏، وسُئِلَ عن أكثر ما يدخل الناس الجنة‏؟‏ فقال‏: "‏تقوى الله وحسن الخلق‏"‏ فيدخل فى تقوى الله حفظ الفرج وغض البصر، ويدخل فى حسن الخلق الإحسان إلى الخلق والامتناع من إيذائهم، وذلك يحتاج إلى الصبر، والإحسان إلى الخلق يكون عن الرحمة، والله تعالى يقول‏: ‏‏‏{وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏‏} [‏البلد‏: ‏17‏]‏‏‏
وهو سبحانه ذكر الزكاة هنا، كما قدمها فى قوله: {‏‏وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنكُم مِّنْ أَحَدٍ أَبَدًا‏‏} [‏النور‏: 21‏]‏، فإن اجتناب الذنوب يوجب الزكاة التى هى زوال الشر وحصول الخير، والمفلحون‏: هم الذين أدوا الواجبات وتركوا المحرمات، كما وصفهم فى أول سورة البقرة فقال‏: {‏‏الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ‏‏ الآيات} [‏البقرة‏: 1، 2‏]‏، وقال‏: {‏‏قَدْ أَفْلَحَ مَن زَكَّاهَا‏‏} [‏الشمس‏: 9‏]‏، فإذا كان قد أخبر أن هؤلاء مفلحون، وأخبر أن المفلحين هم المتقون‏: ‏‏‏{الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏‏} [‏البقرة‏: 3‏]‏، وأخبر أن من زَكَّى نفسه فهو مفلح؛ دل ذلك على أن

ص -389- الزكاة تنتظم الأمور المذكورة فى أول سورة البقرة‏‏
وقوله: {‏‏أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ‏‏} [‏النساء‏: 49‏]‏، وقوله: {‏‏فَلَا تُزَكُّوا أَنفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى‏‏} [‏النجم‏: ‏32‏]‏، فالتزكية من العباد لأنفسهم هى إخبارهم عن أنفسهم بكونها زاكية واعتقاد ذلك؛ لأنفس جعلها زاكية، وقال تعالى عن إبراهيم‏: ‏‏‏{رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ‏‏} [‏البقرة‏: 129‏]‏، وقال‏: {‏‏لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ‏‏ الآية} [‏آل عمران‏: 164‏]‏، وقال‏: ‏‏‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ‏‏ الآية} [‏الجمعة‏: ‏2‏]‏، فامتن سبحانه على العباد بإرساله فى عدة مواضع،فهذه أربعة أمور أرسله بها‏: ‏تلاوة آياته عليهم، وتزكيتهم، وتعليمهم الكتاب والحكمة‏‏
وقد أفرد تعليمه الكتاب والحكمة بالذكر مثل قوله: {‏‏وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ‏‏} [‏البقرة‏: 231‏]‏، وقوله: {‏‏وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ‏‏} [‏الأحزاب‏: 34‏]‏، وذلك أن التلاوة عليهم وتزكيتهم أمر عام لجميع المؤمنين؛ فإن التلاوة هى تبليغ كلامه تعالى إليهم وهذا لابد منه لكل مؤمن، وتزكيتهم هو جعل أنفسهم زكية بالعمل الصالح الناشئ عن الآيات التى سمعوها وتليت عليهم، فالأول سمعهم، والثانى طاعتهم، والمؤمنون يقولون‏: سمعنا وأطعنا‏‏ الأول علمهم والثانى عملهم، والإيمان قول وعمل، فإذا سمعوا آيات الله وعوها بقلوبهم وأحبوها وعملوا بها، ولم يكونوا كمن قال فيهم‏:

ص -390- {‏‏وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ‏‏} [‏البقرة‏: 171‏]‏، وإذا عملوا بها زكوا بذلك وكانوا من المفلحين المؤمنين‏‏
والله قال‏: ‏‏‏{يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ‏‏} [‏المجادلة‏: 11‏]‏، وقال فى ضدهم‏: ‏‏{الأَعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلاَّ يَعْلَمُواْ حُدُودَ مَا أَنزَلَ اللّهُ عَلَى رَسُولِهِ‏‏} [‏التوبة‏: 97‏]‏، فأخبر أنهم أعظم كفرًا ونفاقًا وجهلاً وذلك ضد الإيمان والعلم، فاستماع آيات الله والتزكى بها أمر واجب على كل أحد، فإنه لابد لكل عبد من سماع رسالة سيده التى أرسل بها رسوله إليه، وهذا هو السماع الواجب الذى هو أصل الإيمان، ولابد من التزكى بفعل المأمور وترك المحظور، فهذان لابد منهما‏‏
وأما العلم بالكتاب والحكمة فهو فرض على الكفاية، لا يجب على كل أحد بعينه أن يكون عالمًا بالكتاب‏: لفظه ومعناه، عالمًا بالحكمة جميعها، بل المؤمنون كلهم مخاطبون بذلك وهو واجب عليهم، كما هم مخاطبون بالجهاد، بل وجوب ذلك أسبق وأوكد من وجوب الجهاد، فإنه أصل الجهاد، ولولاه لم يعرفوا علام يقاتلون؛ ولهذا كان قيام الرسول والمؤمنين بذلك قبل قيامهم بالجهاد، فالجهاد سنام الدين، وفرعه وتمامه، وهذا أصله وأساسه وعموده ورأسه، ومقصود الرسالة فعل الواجبات والمستحبات جميعًا، ولا ريب أن استماع كتاب الله والإيمان به وتحريم حرامه وتحليل حلاله‏‏ والعمل بمحكمه والإيمان بمتشابهه واجب

ص -391- على كل أحد، وهذا هو التلاوة المذكورة فى‏: {‏‏الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏‏} [‏البقرة‏: 121‏]‏، فأخبر عن الذين يتلونه حق تلاوته أنهم يؤمنون به، وبه قال سلف الأمة من الصحابة والتابعين وغيرهم، وقوله: {‏‏حَقَّ تِلاَوَتِهِ}‏‏ كقوله: {‏‏وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ‏‏} [‏الحج‏: ‏78‏]‏، {و‏‏اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ‏‏} [‏آل عمران‏: ‏102‏]‏‏‏
وأما حفظ جميع القرآن وفهم جميع معانيه ومعرفة جميع السنة فلا يجب على كل أحد، لكن يجب على العبد أن يحفظ من القرآن ويعلم معانيه ويعرف من السنة ما يحتاج إليه، وهل يجب عليه أن يسمع جميع القرآن‏؟‏ فيه خلاف، ولكن هذه المعرفة الحكمية التى تجب على كل عبد ليس هو علم الكتاب والحكمة التى علمها النبى صلى الله عليه وسلم أصحابه وأمته، بل ذلك لا يكون إلا بمعرفة حدود ما أنزل الله على رسوله من الألفاظ والمعانى والأفعال والمقاصد، ولا يجب هذا على كل أحد‏‏
وقوله تعالى: {‏‏فَلَا تُزَكُّوا أَنفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى‏‏} [‏النجم‏: 32‏]‏، دليل على أن الزكاة هى التقوى، والتقوى تنتظم الأمرين جميعًا، بل ترك السيئات مستلزم لفعل الحسنات؛ إذ الإنسان حارث هُمَام، ولا يدع إرادة السىئات وفعلها إلا بإرادة الحسنات وفعلها، إذ النفس لا تخلو عن الإرادتين جميعًا، بل الإنسان بالطبع مريد فعال، وهذا دليل على أن هذا يكون سببه

ص -392- الزكاة والتقوى التى بها يستحق الإنسان الجنة، كما فى صحيح البخارى عن النبى صلى الله عليه وسلم أنه قال‏: "‏من تكفل لى بحفظ ما بين لحييه ورجليه أتكفل له بالجنة‏"‏‏‏
ومن تزكى فقد أفلح فيدخل الجنة، والزكاة متضمنة حصول الخير وزوال الشر، فإذا حصل الخير وزال الشر من العلم والعمل حصل له نور وهدى ومعرفة وغير ذلك، والعمل يحصل له محبة وإنابة وخشية وغير ذلك‏‏ هذا لمن ترك هذه المحظورات وأتى بالمأمورات ويحصل له ذلك أيضًا قدرة وسلطانًا، وهذه صفات الكمال‏: العلم، والعمل، والقدرة، وحسن الإرادة، وقد جاءت الآثار بذلك، وأنه يحصل لمن غض بصره نور فى قلبه ومحبة، كما جرب ذلك العالمون العاملون‏‏ وفى مسند أحمد حدثنا عَتَّابَ عن عبد الله وهو ابن المبارك أنا يحيى بن أيوب، عن عبيد الله بن زَحْر، عن على بن يزيد، عن القاسم، عن أبى أمامة، عن النبى صلى الله عليه وسلم قال‏: "‏ما من مسلم ينظر إلى محاسن امرأة ثم يغض بصره إلا أخلف الله له عبادة يجد حلاوتها‏"‏‏‏
ورواه أبو بكر ابن الأنبارى فى أماليه من حديث ابن أبى مريم، عن يحيى بن أيوب به، ولفظه‏: "‏من نظر إلى امرأة فغض بصره عند أول دفعة رزقه الله عبادة يجد حلاوتها‏"‏‏‏وقد رواه أبو نعيم فى الحلية ‏:

ص -393- حدثنا أبى، حدثنا إبراهيم بن محمد بن الحسن، حدثنا محمد ابن يعقوب‏: قال‏: حدثنا أبو اليمان، حدثنا أبو مهدى سعيد بن سنان، عن أبى الزاهِرَّية، عن كُثَير بن مُرَّةَ، عن ابن عمر قال‏: قال رسول الله صلى الله عليه وسلم‏: "‏النظرة الأولى خطأ، والثانية عمد، والثالثة تدبر، نظر المؤمن إلى محاسن المرأة سهم مسموم من سهام إبليس، من تركه خشية الله ورجاء ما عنده أثابه الله تعالى بذلك عبادة تبلغه لذتها‏"‏، رواه أبو جعفر الخرائطى فى كتاب ‏"‏اعتلال القلوب‏"‏ ثنا على بن حرب، ثنا إسحاق بن عبد الواحد، ثنا هُشَىْم، ثنا عبد الرحمن بن إسحاق، عن مُحِارب بن دِثار، عن جَبَلة، عن حذيفة بن اليمان قال‏: قال رسول الله صلى الله عليه وسلم‏: "‏النظر إلى المرأة سهم مسموم من سهام إبليس، من تركه خوفًا من الله أثابه الله إيمانًا يجد حلاوته فى قلبه‏"‏‏‏
وقد رواه أبو محمد الخَلاَّل من حديث عبد الرحمن بن إسحاق، عن النعمان بن سعد، عن على، وفيه ذكر السهم‏‏ ورواه أبو نعيم‏: ثنا عبد الله بن محمد هو أبو الشيخ ثنا ابن عفير، قال‏: ثنا شعيب بن سلمة، ثنا عصمة بن محمد، عن موسى يعنى ابن عقبة عن القاسم بن محمد، عن عائشة قالت‏: قال رسول الله صلى الله عليه وسلم‏: "‏ما من عبد يَكُفُّ بصره عن محاسن امرأة ولو شاء أن ينظر إليها لنظر إلا أدخل الله قلبه عبادة يجد حلاوتها‏"‏، وروى ابن أبى الفوارس من طريق

ص -394- ابن الجوزى، عن محمد بن المُسَيَّب، ثنا عبد الله، قال‏: حدثنى الحسن، عن مجاهد قال‏: غض البصر عن محارم الله يورث حب الله‏‏ وقد روى مسلم فى صحيحه من حديث يونس بن عبيد، عن عمرو بن سعيد، عن أبى زُرْعَة بن عمرو بن جرير، عن جده جرير بن عبد الله البجلى قال‏: سألت رسول الله صلى الله عليه وسلم عن نظر الفجأة فأمرنى أن أصرف بصرى‏‏ ورواه الإمام أحمد، عن هشيم، عن يونس به، ورواه أبو داود والترمذى والنسائى من حديثه أيضًا وقال الترمذى‏: حسن صحيح‏‏ وفى رواية قال‏: "‏أطرق بصرك‏"‏، أى‏: انظر إلى الأرض، والصرف أعم، فإنه قد يكون إلى الأرض أو إلى جهة أخرى‏‏
وقال أبو داود‏: حدثنا إسماعيل بن موسى الفزارى، حدثنا شَرِىك، عن ربيعة الإىادى، عن عبد الله بن بَرِيدة، عن أبيه قال‏: قال رسول الله صلى الله عليه وسلم لعلى‏: "‏يا على، لا تتبع النظرة النظرة‏‏ فإن لك الأولى وليست لك الأخرى‏"‏ ورواه الترمذى من حديث شَرِيك، وقال‏: غريب لا نعرفه إلا من حديثه، وفى الصحيح عن أبى سعيد قال‏: قال رسول الله صلى الله عليه وسلم‏: "‏إياكم والجلوس على الطرقات‏"‏، قالوا‏: يا رسول الله، ما لنا بد من مجالسنا نقعد فيها، فقال رسول الله صلى الله عليه وسلم‏: "‏إن أبيتم فأعطوا الطريق حقه‏"‏، قالوا‏: وما حق الطريق

ص -395- يا رسول الله‏؟‏ قال‏: "‏غض البصر، وكف الأذى، ورد السلام، والأمر بالمعروف والنهى عن المنكر‏"‏، وروى أبو القاسم البغوى عن أبى أمامة قال‏: سمعت رسول الله صلى الله عليه وسلم يقول‏: "‏اكفلوا لى ستًا أكفل لكم الجنة‏: إذا حدث أحدكم فلا يكذب، وإذا اؤتمن فلا يخن، وإذا وعد فلا يخلف‏‏ غضوا أبصاركم، وكفوا أيديكم، واحفظوا فروجكم‏"‏‏‏
فالنظر داعية إلى فساد القلب‏‏ قال بعض السلف‏: النظر سهم سم إلى القلب؛ فلهذا أمر الله بحفظ الفروج، كما أمر بغض الأبصار التى هى بواعث إلى ذلك، وفى الطبرانى من طريق عبيد الله بن يزيد عن القاسم عن أبى أمامة مرفوعًا‏: "‏لتغضن أبصاركم، ولتحفظن فروجكم، ولتقيمن وجوهكم، أو لتكسفن وجوهكم‏"‏، وقال الطبرانى‏: حدثنا أحمد بن زهير التسترى، قال‏: قرأنا على محمد بن حفص بن عمر الضرير المقرى‏: حدثنا يحيى بن أبى كثير، حدثنا هزيم بن سفيان عن عبد الرحمن بن إسحاق، عن القاسم بن عبد الرحمن، عن أبيه، عن ابن مسعود قال‏: قال رسول الله صلى الله عليه وسلم‏: "‏إن النظر سهم من سهام إبليس مسموم، فمن تركه من مخافة الله أبدله الله إيمانًا يجد حلاوته فى قلبه‏"‏، وفى حديث أبى هريرة الصحيح عن النبى صلى الله عليه وسلم‏: "‏زنا العينين النظر‏"‏، وذكر الحديث رواه البخارى تعليقًا ومسلم مسندًا، وقد كانوا ينهون

ص -396- أن يحد الرجل بصره إلى المردان، وكانوا يتهمون مَنْ فعل ذلك فى دينه‏‏
وقد ذهب كثير من العلماء إلى أنه لا يجوز للمرأة أن تنظر إلى الأجانب من الرجال بشهوة ولا بغير شهوة أصلا‏‏
قال شيخ الإسلام‏: وأما النور والعلم والحكمة،فقد دل عليه قوله تعالى فى قصة يوسف‏: {‏‏وَلَمَّا بَلَغَ أَشُدَّهُ آتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ‏‏} [‏يوسف‏: 22‏]‏، فهى لكل محسن‏‏ وفى هذه السورة ذكر آية النور بعد غض البصر وحفظ الفرج، وأمره بالتوبة مما لا بد منه أن يدرك ابن آدم من ذلك‏‏ وقال أبو عبد الرحمن السلمى [‏هو أبو عبد الرحمن بن الحسين بن محمد بن موسى الأزدى السلمى النيسابورى، من علماء المتصوفة‏‏ إمام حافظ محدث شيخ خراسان، بلغت تصانيفه مائة أو أكثر، منها‏: ‏ [‏حقائق التفسير‏]‏ و‏ [‏طبقات الصوفية‏]‏ وغيرها، ولد سنة 325ه، ومات فى شهر شعبان سنة 412 ه، وكانت جنازته مشهودة‏]‏ سمعت أبا الحسين الوَرَّاق يقول‏: من غض بصره عن محرم أورثه الله بذلك حكمة على لسانه يهتدى بها، ويهدى بها إلى طريق مرضاته؛ وهذا لأن الجزاء من جنس العمل؛ فإذا كان النظر إلى محبوب فتركه لله عوضه الله ما هو أحب إليه منه، وإذا كان النظر بنور العين مكروهًا أو إلى مكروه فتركه لله، أعطاه الله نورًا فى قلبه وبصرًا يبصر به الحق‏‏ قال شاه الكرمانى‏: من غَضَّ بصره عن المحارم، وعَمَّرَ باطنهِ بِدوام المراقبة، وظاهره باتباع السنة، وعَوَّدَ نفسه أكل الحلال، وكَفَّ نفسه عن الشهوات، لم تخطئ له فراسة‏‏ وإذا صَلُحَ علم الرجل فعرف الحق وعمله واتبع الحق، صار زكيًا تقيًا مستوجبًا للجنة‏‏

ص -397- ويؤيد ذلك حديث أبى أمامة المشهور من رواية البغوى‏: حدثنا طالوت بن عَبَّادُ، حدثنا فَضَالة بن جبير، سمعت أبا أمامة يقول‏: سمعت رسول الله صلى الله عليه وسلم يقول‏: "‏اكفلوا لى بست أكفل لكم الجنة‏: إذا حدث أحدكم فلا يكذب، وإذا اؤتمن فلا يخن، وإذا وعد فلا يخلف، غضوا أبصاركم، وكفوا أيديكم، واحفظوا فروجكم‏"‏‏‏ فقد كفل بالجنة لمن أتى بهذه الست خصال، فالثلاثة الأولى تبرئة من النفاق، والثلاثة الأخرى تبرئة من الفسوق، والمخاطبون مسلمون، فإذا لم يكن منافقًا كان مؤمنًا، وإذا لم يكن فاسقًا كان تقيًا فيستحق الجنة‏‏ ويوافق ذلك ما رواه ابن أبى الدنيا‏: حدثنا أبو سعيد المدنى، حدثنى عمر بن سهل المازنى، قال‏: حدثنى عمر بن محمد بن صُهْبَان، حدثنى صفوان بن سُلَىم، عن أبى هريرة قال‏: قال رسول الله صلى الله عليه وسلم‏: "‏كل عين باكية يوم القيامة إلا عينا غضت عن محارم الله، وعينا سهرت فى سبيل الله، وعينا يخرج منها مثل رأس الذباب من خشية الله‏"‏‏‏
وقوله سبحانه: {‏‏وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ‏‏} [‏طه‏: 131‏]‏، يتناول النظر إلى الأموال واللباس والصور وغير ذلك من متاع الدنيا‏: أما اللباس والصور فهما اللذان لا ينظر الله إليهما، كما فى صحيح مسلم عن أبى هريرة عن النبى صلى الله عليه وسلم قال ‏:

ص -398- ‏"‏إن الله لا ينظر إلى صوركم ولا إلى أموالكم، وإنما ينظر إلى قلوبكم وأعمالكم‏"‏، وقد قال تعالى: {‏‏وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَحْسَنُ أَثَاثًا وَرِئْيًا‏‏} [‏مريم‏: 74‏]‏، وذلك أن الله يمتع بالصور كما يمتع بالأموال، وكلاهما من زهرة الحياة الدنيا، وكلاهما يفتن أهله وأصحابه، وربما أفضى به إلى الهلاك دنيا وأخرى‏‏
والهلكى رجلان‏: فمستطيع وعاجز، فالعاجز‏: مفتون بالنظر ومد العين إليه، والمستطيع‏: مفتون فيما أوتى منه، غارق قد أحاط به ما لا يستطيع إنقاذ نفسه منه‏‏ وهذا المنظور قد يعجب المؤمن وإن كان المنظور منافقًا أو فاسقًا كما يعجبه المسموع منهم، قال تعالى: {‏‏وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ‏‏} [‏المنافقون‏: 4‏]‏، فهذا تحذير من الله تعالى من النظر إليهم واستماع قولهم، فلا ينظر إليهم ولا يسمع قولهم، فإن الله سبحانه قد أخبر أن رؤياهم تعجب الناظرين إليهم، وأن قولهم يعجب السامعين‏‏
ثم أخبر عن فساد قلوبهم وأعمالهم بقوله: {‏‏كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ‏‏}، فهذا مثل قلوبهم وأعمالهم، وقال تعالى: {‏‏وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا‏‏ الآية} [‏البقرة‏: 204‏]‏، وقد قال تعالى فى قصة قوم لوط‏: {‏‏إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ‏‏} [‏الحجر‏: 75‏]‏، والتوسم من السمة، وهى العلامة، فأخبر

ص -399- سبحانه أنه جعل عقوبات المعتدين آيات للمتوسمين‏‏ وفى الترمذى عن النبى صلى الله عليه وسلم قال‏: "‏اتقوا فراسة المؤمن، فإنه ينظر بنور الله‏"‏ ثم قرأ‏: ‏‏إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ‏‏‏‏ فدل ذلك على أن من اعتبر بما عاقب الله به غيره من أهل الفواحش كان من المتوسمين‏‏
وأخبر تعالى عن اللوطية أنه طمس أبصارهم، فكانت عقوبة أهل الفواحش طمس الأبصار، كما قد عرف ذلك فيهم وشوهد منهم، وكان ثواب المعتبرين بهم التاركين لأفعالهم إعطاء الأنوار، وهذا مناسب لذكر آية النور عقيب غض الأبصار‏‏ وأما القدرة والقوة التى يعطيها الله لمن اتقاه وخالف هواه فذلك حاصل معروف، كما جاء‏: إن الذى يترك هواه يفرق الشيطان من ظله‏‏ وفى الصحيح أن النبى صلى الله عليه وسلم قال‏: "‏ليس الشديد بالصرعة، إنما الشديد الذى يملك نفسه عند الغضب‏"‏ وفى رواية‏: أنه مر بقوم يخذفون حجرًا، فقال‏: "‏ليس الشدة فى هذا، وإنما الشدة فى أن يمتلئ أحدكم غيظًا ثم يكظمه لله‏"‏ أو كما قال‏‏
وهذا ذكره فى الغضب؛ لأنه معتاد لبنى آدم كثيرًا، ويظهر للناس‏‏ وسلطان الشهوة يكون فى الغالب مستورًا عن أعين الناس، وشيطانها خاف، ويمكن فى كثير من الأوقات الاعتياض بالحلال عن

ص -400- الحرام، وإلا فالشهوة إذا اشتعلت واستولت قد تكون أقوى من الغضب، وقد قال تعالى ‏: ‏‏{وَخُلِقَ الإِنسَانُ ضَعِيفًا‏‏} [‏النساء‏: 28‏]‏، أى‏: ضعىفا عن النساء لا يصبر عنهن، وفى قوله {‏‏رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ‏‏} [‏البقرة‏: 286‏]‏، ذكروا منه العشق، والعشق يفضى بأهله إلى الأمراض والإهلاك، وإن كان الغضب قد يبلغ ذلك أيضًا وقد دل القرآن على أن القوة والعزة لأهل الطاعة التائبين إلى الله فى مواضع كثيرة، كقوله فى سورة هود‏: {‏‏وَيَا قَوْمِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَارًا وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ ‏‏} [‏هود‏: ‏52‏]‏،وقوله: {‏‏‏وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ‏‏} [‏المنافقون‏: 8‏]‏، {‏‏وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ ‏‏} [‏آل عمران‏: 139‏]‏‏‏ وإذا كان الذى قد يهجر السيئات يغض بصره ويحفظ فرجه وغير ذلك مما نهى الله عنه، يجعل الله له من النور والعلم والقوة والعزة ومحبة الله ورسوله، فما ظنك بالذى لم يَحُمْ حول السيئات، ولم يُعِرْها طرفه قط ولم تحدثه نفسه بها‏؟‏‏!‏ بل هو يجاهد فى سبيل الله أهلها ليتركوا السيئات فهل هذا وذاك سواء‏؟‏ بل هذا له من النور والإيمان والعزة والقوة والمحبة والسلطان والنجاة فى الدنيا والآخرة أضعاف أضعاف ذاك، وحاله أعظم وأعلى، ونوره أتم وأقوى، فإن السيئات تهواها النفوس، ويزينها الشيطان، فتجتمع فيها الشبهات والشهوات‏‏
فإذا كان المؤمن قد حبب الله إليه الإيمان وزينه فى قلبه، وكَرَّه

ص -401- إليه الكفر والفسوق والعصيان حتى يعوض عن شهوات الغى بحب الله ورسوله وما يتبع ذلك، وعن الشهوات والشبهات بالنور والهدى، وأعطاه الله من القوة والقدرة ما أيده به، حيث دفع بالعلم الجهل، وبإرادة الحسنات إرادة السيئات، وبالقوة على الخير القوة على الشر فى نفسه فقط، والمجاهد فى سبيل الله يطلب فعل ذلك فى نفسه وغيره أيضًا حتى يدفع جهله بالظلم، وإرادته السيئات بإرادة الحسنات ونحو ذلك‏‏
والجهاد تمام الإيمان وسنام العمل، كما قال تعالى: {‏‏‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏‏} [‏الحجرات‏: 15‏]‏، وقال‏: {‏‏كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏‏ الآية} [‏آل عمران‏: ‏110‏]‏، وقال‏: {‏‏أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ‏‏} الآيةْ [‏التوبة‏: 19‏]‏، فكذلك يكون هذا الجزاء فى حق المجاهدين، كما قال تعالى: {‏‏‏وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا‏‏} [‏العنكبوت‏: 69‏]‏، فهذا فى العلم والنور، وقال‏: ‏‏{وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُواْ أَنفُسَكُمْ‏‏} إلى قوله: {‏‏صِرَاطًا مُّسْتَقِيمًا‏‏} [‏ النساء ‏: 66 68‏]‏، فقتل النفوس هو قتل بعضهم بعضًا، وهو من الجهاد، والخروج من ديارهم هو الهجرة، ثم أخبر أنهم إذا فعلوا ما يوعظون به من الهجرة والجهاد كان خيرًا لهم وأشد تثبيتًا،ففى الآية أربعة أمور‏: ‏الخير المطلق، والتثبيت المتضمن للقوة والمكنة، والأجر العظيم، وهداية الصراط المستقيم‏‏ وقال تعالى: {‏‏‏إِن تَنصُرُوا اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ ‏‏} [‏محمد‏: 7‏]‏، وقال‏: {‏‏وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ}‏

ص -402- إلى قوله: {‏‏‏عَاقِبَةُ الْأُمُورِ‏‏} [‏الحج‏: ‏40، 41‏]‏ وقال‏: {‏‏‏يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ‏‏} [‏المائدة‏: 54‏]‏‏‏
وأما أهل الفواحش الذين لا يغضون أبصارهم ولا يحفظون فروجهم، فقد وصفهم الله بضد ذلك‏: من السكرة، والعمه، والجهالة، وعدم العقل، وعدم الرشد، والبغض، وطمس الأبصار، هذا مع ما وصفهم به من الخبث، والفسوق، والعدوان، والإسراف، والسوء، والفحش، والفساد، والإجرام، فقال عن قوم لوط ‏: {‏بَلْ أَنتُمْ قَوْمٌ تَجْهَلُونَ‏‏} [‏النمل‏: 55‏]‏، فوصفهم بالجهل، وقال{لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ‏‏} [‏الحجر‏: 72‏]‏، وقال‏: {‏‏‏أَلَيْسَ مِنكُمْ رَجُلٌ رَّشِيدٌ‏‏} [‏هود‏: 78‏]‏، وقال‏: {‏‏فَطَمَسْنَا أَعْيُنَهُمْ‏‏} [‏القمر‏: 37‏]‏، وقال‏: {‏بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ‏‏} [‏الأعراف‏: 81‏]‏، وقال‏: {‏‏فَانظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ‏‏} [‏النمل‏: 69‏]‏، وقال‏: {‏‏‏إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَاسِقِينَ‏‏} [‏الأنبياء‏: 74‏]‏، وقال‏: {‏‏‏أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِي نَادِيكُمُ الْمُنكَر}‏ إلى قوله: {‏‏‏انصُرْنِي عَلَى الْقَوْمِ الْمُفْسِدِينَ}‏ إلى قوله: {‏‏بِمَا كَانُوا يَفْسُقُونَ‏‏} [‏العنكبوت‏: 29 34‏]‏، وقوله: {‏‏مُسَوَّمَةً عِندَ رَبِّكَ لِلْمُسْرِفِينَ‏‏} [‏الذاريات‏: 34‏]‏‏

ص -403- فَصْل
فى قوله فى آخر الآية‏: {‏‏وَتُوبُوا إِلَى اللَّهِ جَمِيعًا أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ‏‏} [‏النور‏: 31‏]‏، فوائد جليلة، منها‏: أن أمره لجميع المؤمنين بالتوبة فى هذا السياق تنبيه على أنه لا يخلو مؤمن من بعض هذه الذنوب التى هى ترك غض البصر وحفظ الفرج، وترك إبداء الزينة وما يتبع ذلك، فمستقل ومستكثر، كما فى الحديث‏: "‏ما من أحد من بنى آدم إلا أخطأ أو هَمَّ بخطيئة إلا يحيى بن زكريا‏"‏‏‏وذلك لا يكون إلا عن نظر، وفى السنن عن النبى صلى الله عليه وسلم أنه قال‏: "‏كل بنى آدم خطاء، وخير الخطائين التوابون‏"‏، وفى الصحيح عن أبى ذر عن النبى صلى الله عليه وسلم‏: "‏يقول الله تعالى: يا عبادى إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعًا ولا أبالى، فاستغفرونى أغفر لكم‏"‏‏‏
وفى الصحيحين عن ابن عباس قال‏: ما رأيت شىئًا أشبه باللمم مما قال أبو هريرة‏: إن النبى صلى الله عليه وسلم قال‏: "‏إن الله كتب على ابن آدم حظه من الزنا أدرك ذلك لا محالة، فزنا العينين النظر، وزنا اللسان النطق‏"‏ الحديث إلى آخره‏‏ وفيه‏: "‏والنفس

ص -404- تتمنى ذلك وتشتهى، والفرج يصدق ذلك أو يكذبه‏"‏ أخرجه البخارى تعليقًا من حديث طاووس عن أبى هريرة‏‏ ورواه مسلم من حديث سهيل بن أبى صالح، عن أبيه عن أبى هريرة، عن النبى صلى الله عليه وسلم قال‏: "‏كتب على ابن آدم نصيبه من الزنا يدرك ذلك لا محالة‏: العينان زناهما النظر، والأذنان زناهما الاستماع، واللسان زناه الكلام، واليدان زناهما البطش، والرجلان زناهما الخطا، والقلب يهوى ويتمنى، ويصدق ذلك الفرج أو يكذبه‏"‏، وقد روى الترمذى حديثًا واستغربه عن ابن عباس فى قوله: {‏‏إِلَّا اللَّمَمَ‏‏} [‏النجم‏: 32‏]‏، قال رسول الله صلى الله عليه وسلم‏: "‏إن تغفر اللهم تغفر جمًا، وأى عبد لك لا ألما‏"‏‏‏
ومنها‏: أن أهل الفواحش الذين لم يغضوا أبصارهم ولم يحفظوا فروجهم مأمورون بالتوبة، وإنما أمروا بها لتقبل منهم، فالتوبة مقبولة منهم ومن سائر المذنبين، كما قال تعالى: {‏‏يَعْلَمُواْ أَنَّ اللّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَاتِ‏‏} [‏التوبة‏: 104‏]‏، وقال تعالى: {‏‏وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُو عَنِ السَّيِّئَاتِ وَيَعْلَمُ مَا تَفْعَلُونَ‏‏} [‏الشورى‏: 25‏]‏، وسواء كانت الفواحش مغلظة لشدتها وكثرتها كإتيان ذوات المحارم، وعمل قوم لوط أو غير ذلك وسواء تاب الفاعل أو المفعول به فمن تاب تاب الله عليه، بخلاف ما عليه طائفة من الناس فإنهم إذا رأوا من عمل من هذه الفواحش شيئًا أيسوه من رحمة الله، حتى يقول

ص -405- أحدهم‏: من عمل من ذلك شيئًا لا يفلح أبدًا، ولا يرجون له قبول توبة، ويروى عن على أنه قال‏: منا كذا ومنا كذا، والمعفوج [‏المعفوج‏: مأخوذ من العَفْج، وهو أن يفعل الرجل بالغلام فعل قوم لوط، وربما يكنى به عن الجماع‏]‏ ليس منا، ويقولون‏: إن هذا لا يعود صالحًا ولو تاب، مع كونه مسلمًا مقرًا بتحريم ما فعل‏‏
ويدخلون فى ذلك من استكره على فعل شىء من هذه الفواحش، ويقولون‏: لو كان لهذا عند الله خير ما سلط عليه من فعل به مثل هذا واستكرهه، كما يفعل بكثير من المماليك طوعًا وكرهًا، وكما يفعل بأجراء أهل الصناعات طوعًا وكرهًا، وكذلك من فى معناهم من صبيان الكتاتيب وغيرهم، ونسوا قوله تعالى: {‏‏وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاء إِنْ أَرَدْنَ تَحَصُّنًا لِّتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَن يُكْرِههُّنَّ فَإِنَّ اللَّهَ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ‏‏} [‏النور‏: 33‏]‏، وهؤلاء قد لا يعلمون صورة التوبة، وقد يكون هذا حالا وعملا لأحدهم، وقد يكون اعتقادًا، فهذا من أعظم الضلال والغى، فإن القنوط من رحمة الله بمنزلة الأمن من مكر الله تعالى وحالهم مقابل لحال مستحلى الفواحش، فإن هذا أمن مكر الله بأهلها، وذاك قنط أهلها من رحمة الله، والفقيه كل الفقيه هو الذى لا يؤيس الناس من رحمة الله، ولا يجرئهم على معاصى الله‏‏
وهذا فى أصل الذنوب الإرادية نظير ما عليه أهل الأهواء والبدع

ص -406- فإن أحدهم يعتقد تلك السيئات حسنات فيأمن مكر الله، وكثير من الناس يعتقد أن توبة المبتدع لا تقبل، وقد قال تعالى: {‏‏إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏‏} [‏الزمر‏: 53‏]‏، وفى الصحيحين عن أبى موسى الأشعرى قال‏: كان رسول الله صلى الله عليه وسلم يسمى لنا نفسه أسماء، فقال‏: "‏أنا محمد، وأنا أحمد، والمُقَفِّى، والحاشر، ونبى التوبة، ونبى الرحمة‏"‏، وفى حديث آخر‏: "‏أنا نبى الرحمة وأنا نبى الملحمة‏"‏‏‏ وذلك أنه بعث بالملحمة، وهى‏: المقتلة لمن عصاه، وبالتوبة لمن أطاعه، وبالرحمة لمن صدقه واتبعه، وهو رحمة للعالمين، وكان من قبله من الأنبياء لا يؤمر بقتال‏‏
وكان الواحد من أممهم إذا أصاب بعض الذنوب يحتاج مع التوبة إلى عقوبات شديدة، كما قال تعالى: {‏‏وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ عِندَ بَارِئِكُمْ فَتَابَ عَلَيْكُمْ‏‏} [‏البقرة‏: 54‏]‏، وقد روى عن أبى العالية وغيره‏: أن أحدهم كان إذا أصاب ذنبًا أصبحت الخطيئة والكفارة مكتوبة على بابه، فأنزل الله فى حق هذه الأمة‏: {‏‏وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ‏‏} إلى قوله: {‏‏وَنِعْمَ أَجْرُ الْعَامِلِينَ‏‏} [‏آل عمران‏: 135، 136‏]‏، فخص الفاحشة بالذكر مع قوله: {‏‏ظَلَمُواْ أَنْفُسَهُمْ}‏‏، والظلم يتناول الفاحشة وغيرها تحقيقًا لما ذكرناه

ص -407- من قبول التوبة من الفواحش مطلقًا‏: من اللذين يأتيانها من الرجال والنساء جميعًا‏‏
وفى الصحيح عن النبى صلى الله عليه وسلم قال‏: "‏إن الله يبسط يده بالليل ليتوب مسىء النهار، ويبسط يده بالنهار ليتوب مسىء الليل حتى تطلع الشمس من مغربها‏"‏،وفى الصحيح عنه أنه قال‏: "‏من تاب قبل طلوع الشمس من مغربها تاب الله عليه‏"‏، وفى السنن عنه أيضًا أنه قال‏: "‏لا تنقطع الهجرة حتى تنقطع التوبة، ولا تنقطع التوبة حتى تطلع الشمس من مغربها‏"‏، وعنه صلى الله عليه وسلم قال‏: "‏قال الشيطان‏: وعزتك يارب لا أبرح أغوى بنى آدم ما دامت أرواحهم فى أجسادهم، فقال الرب تعالى ‏: وعزتى وجلالى وارتفاع مكانى لا أزال أغفر لهم ما استغفرونى‏"‏، وعن أبى ذر قال‏: قال رسول الله صلى الله عليه وسلم‏: "‏يقول الله‏: ‏ىابن آدم، إنك ما دعوتنى ورجوتنى غفرت لك على ما كان منك ولا أبالى، ابن آدم، لو بلغت ذنوبك عنان السماء ثم استغفرتنى غفرت لك ولا أبالى، ابن آدم، لو لقيتنى بقراب الأرض خطىئة ثم لقيتنى لا تشرك بى شئًا لأتيتك بقرابها مغفرة‏"‏‏‏
والذى يمنع توبة أحد هؤلاء إما بحاله وإما بقاله، ولا يخلو من أحد أمرين‏: أن يقول‏: إذا تاب أحدهم لم تقبل توبته، وإما أن

ص -408- يقول أحدهم‏: لا يتوب الله على أبدًا، أما الأول فباطل بكتاب الله وسنة نبيه وإجماع المسلمين، وإن كان قد تكلم بعض العلماء فى توبة القاتل وتوبة الداعى إلى البدع، وفى ذلك نزاع فى مذهب أحمد، وفى مذهب مالك أىضًا نزاع ذكره صاحب التمثيل والبيان فى ‏"‏الجامع‏"‏ وغيره، وتكلموا أيضًا فى توبة الزنديق، ونحو ذلك‏‏
فهم قد يتنازعون فى كون التوبة فى الظاهر تدفع العقوبة‏: إما لعدم العلم بصحتها، وإما لكونها لا تمنع ما وجب من الحد، ولم يقل أحد من الفقهاء‏: إن الزنديق ونحوه إذا تاب فيما بينه وبين الله توبة صحيحة لم يتقبلها الله منه، وأما القاتل والمضل فذاك لأجل تعلق حق الغير به، والتوبة من حقوق العباد لها حال آخر، وليس هذا موضع الكلام فيها وفى تفصيلها، وإنما الغرض أن الله يقبل التوبة من كل ذنب، كما دل عليه الكتاب والسنة‏‏
والفواحش خصوصًا ما علمت أحدًا نازع فى التوبة منها، والزانى والمزنى به مشتركان فى ذلك إن تابا تاب الله عليهما، ويبين التوبة خصوصًا من عمل قوم لوط من الجانبين ما ذكره الله فى قصة قوم لوط، فإنهم كانوا يفعلون الفاحشة بعضهم ببعض، ومع هذا فقد دعاهم جمىعهم إلى تقوى الله والتوبة منها، فلو كانت توبة المفعول به أو غيره لا تقبل لم يأمرهم بما لا يقبل، قال تعالى: {‏‏كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ إِذْ قَالَ لَهُمْ أَخُوهُمْ لُوطٌ أَلَا تَتَّقُونَ إِنِّي لَكُمْ رَسُولٌ أَمِينٌ فَاتَّقُوا اللَّهَ وَأَطِيعُونِ‏‏} [‏الشعراء‏: ‏160، 163‏]‏،

ص -409- ‏فأمرهم بتقوى الله المتضمنة لتوبتهم من هذه الفاحشة، والخطاب وإن كان للفاعل فإنه إنما خص به، لأنه صاحب الشهوة والطلب فى العادة، بخلاف المفعول به، فإنه لم تخلق فيه شهوة لذلك فى الأصل، وإن كانت قد تعرض له لمرض طارئ، أو أجر يأخذه من الفاعل، أو لغرض آخر‏‏ والله سبحانه وتعالى أعلم ‏‏

ص -410- سُئِلَ شيخ الإسلام عن قوله تعالى: {‏‏قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ وَقُل لِّلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا‏‏ الآية} [‏النور‏: 30، 31‏]‏، والحديث عن النبى صلى الله عليه وسلم فى ذكر زنا الأعضاء كلها، وماذا على الرجل إذا مس يد الصبى الأمرد، فهل هو من جنس النساء ينقض الوضوء أم لا‏؟‏ وما على الرجل إذا جاءت إلى عنده المردان، ومد يده إلى هذا وهذا ويتلذذ بذلك، وما جاء فى التحريم من النظر إلى وجه الأمرد الحسن‏؟‏ وهل هذا الحديث المروى‏: أن النظر إلى الوجه المليح عبادة صحيح أم لا‏؟‏ وإذا قال أحد‏: أنا ما أنظر إلى المليح الأمرد لأجل شىء، ولكنى إذا رأيته قلت‏: سبحان الله‏!‏ تبارك الله أحسن الخالقين‏!‏ فهل هذا القول صواب أم لا‏؟‏ أفتونا مأجورين‏‏
فأجاب قدس الله روحه، ونور ضريحه، ورحمه ورضى عنه، ونفع بعلومه وحشرنا فى زمرته ‏:

ص -411- الحمد لله، إذا مس الأمرد لشهوة ففيه قولان فى مذهب أحمد وغيره‏:
أحدهما‏: أنه كمس النساء لشهوة ينقض الوضوء، وهو المشهور فى مذهب مالك، وذكره القاضى أبو يعلى فى ‏"‏شرح المذهب‏"‏، وهو أحد الوجهين فى مذهب الشافعى‏‏
والثانى‏: أنه لا ينقض، وهو المشهور من مذهب الشافعى‏‏ والقول الأول أظهر،فإن الوطء فى الدبر يفسد العبادات التى تفسد بالوطء فى القبل، كالصيام والإحرام والاعتكاف، ويوجب الغسل كما يوجبه هذا، فتكون مقدمات هذا فى باب العبادات كمقدمات هذا، فلو مس الأمرد لشهوة وهو محرم فعليه دم، كما عليه لو مس أجنبية لشهوة، وكذلك إذا مس الأمرد لشهوة وجب أن يكون كما لو مس المرأة لشهوة فى نقض الوضوء‏‏
والذى لا ينقض الوضوء بمسه يقول‏: إنه لم يخلق محلاً لذلك‏‏
فيقال‏: ‏لا ريب أنه لم يخلق لذلك، وأن الفاحشة اللوطية من أعظم المحرمات، لكن هذا القدر لم يعتبر فى بعض الوطء، فلو وطئ فى الدبر تعلق به ما ذكر من الأحكام، وإن كان الدبر لم يخلق محلا

ص -412- للوطء،مع أن نفرة الطباع عن الوطء فى الدبر أعظم من نفرتها عن الملامسة، ونقض الوضوء باللمس يراعى فيه حقيقة الحكمة، وهو أن يكون المس لشهوة عند الأكثرين كمالك وأحمد وغيرهما يراعى كما يراعى مثل ذلك فى الإحرام والاعتكاف وغير ذلك‏‏
وعلى هذا القول فحيث وجد اللمس لشهوة تعلق به الحكم، حتى لو مس بنته وأخته وأمه لشهوة انتقض وضوؤه؛ فكذلك من الأمرد‏‏
وأما الشافعى وأحمد فى رواية فيعتبر المظنة، وهو أن النساء مظنة الشهوة، فينقض الوضوء سواء كان بشهوة أو بغير شهوة؛ ولهذا لا ينقض مس المحارم، لكن لو مس ذوات محارمه لشهوة فقد وجدت حقيقة الحكمة‏‏ وكذلك إذا مس الأمرد لشهوة، والتلذذ بمس الأمرد كمصافحته ونحو ذلك حرام بإجماع المسلمين، كما يحرم التلذذ بمس ذوات المحارم والمرأة الأجنبىة، كما أن الجمهور على أن عقوبة اللوطى أعظم من عقوبة الزنا بالأجنبية، فيجب قتل الفاعل والمفعول به، سواء كان أحدهما محصنًا أو لم يكن، وسواء كان أحدهما مملوكًا للآخر، أو لم يكن، كما جاء ذلك فى السنن عن النبى صلى الله عليه وسلم وعمل به أصحابه من غير نزاع يعرف بينهم، وقتله بالرجم، كما قتل الله قوم لوط؛ وبذلك جاءت الشريعة فى قتل الزانى أنه بالرجم، فرجم النبى صلى الله عليه وسلم ماعز بن مالك، والغامدية، واليهوديين،

ص -413- والمرأة التى أرسل إليها أنيسا، وقال‏: "‏اذهب إلى امرأة هذا فإن اعترفت فارجمها‏"‏ فرجمها‏‏
والنظر إلى وجه الأمرد بشهوة كالنظر إلى وجه ذوات المحارم،والمرأة الأجنبية بالشهوة، سواء كانت الشهوة شهوة الوطء أو كانت شهوة التلذذ بالنظر،كما يتلذذ بالنظر إلى وجه المرأة الأجنبية‏: ‏كان معلومًا لكل أحد أن هذا حرام،فكذلك النظر إلى وجه الأمرد باتفاق الأئمة‏‏
وقول القائل‏: إن النظر إلى وجه الأمرد عبادة، كقوله: إن النظر إلى وجوه النساء الأجانب والنظر إلى محارم الرجل كبنت الرجل وأمه وأخته عبادة‏‏ ومعلوم أن من جعل هذا النظر المحرم عبادة فهو بمنزلة من جعل الفواحش عبادة‏‏ قال الله تعالى: {‏‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏‏} [‏الأعراف‏: 28‏]‏‏‏
ومعلوم أنه قد يكون فى صور النساء الأجنبيات وذوات المحارم من الاعتبار والدلالة على الخالق من جنس ما فى صور المردان، فهل يقول مسلم‏: إن للإنسان أن ينظر على هذا الوجه إلى صور النساء نساء العالمين وصور محارمه ويقول‏: إن ذلك عبادة‏؟‏ بل من جعل مثل هذا

ص -414- النظر عبادة فإنه كافر مرتد، يجب أن يستتاب فإن تاب وإلا قتل‏‏
وهو بمنزلة من جعل إعانة طالب الفاحشة عبادة، أو جعل تناول يسير الخمر عبادة، أو جعل السكر من الحشيشة عبادة، فمن جعل المعاونة بقيادة أو غيرها عبادة، أو جعل شيئًا من المحرمات التى يعلم تحريمها فى دين الإسلام عبادة‏: فإنه يستتاب، فإن تاب وإلا قتل‏‏ وهو مُضَاهٍ به للمشركين {‏‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏‏} [‏الأعراف‏: 28‏]‏، وفاحشة أولئك إنما كانت طوافهم بالبيت عراة، وكانوا يقولون‏: لا نطوف فى الثياب التى عصينا الله فيها، فهؤلاء إنما كانوا يطوفون عراة على وجه اجتناب ثياب المعصية‏‏ وقد ذكر الله عنهم ما ذكر، فكيف بمن جعل جنس الفاحشة المتعلقة بالشهوة عبادة‏؟‏‏‏
والله سبحانه قد أمر فى كتابه بغض البصر‏‏ وهو نوعان‏: غض البصر عن العورة‏‏ وغضه عن محل الشهوة‏‏
فالأول‏: كغض الرجل بصره عن عورة غيره، كما قال النبى صلى الله عليه وسلم‏: "‏لا ينظر الرجل إلى عورة الرجل، ولا المرأة إلى عورة المرأة‏"‏‏‏ ويجب على الإنسان أن يستر عورته، كما قال لمعاوية بن حيدة‏: "‏احفظ عورتك إلا من زوجتك، أو ما ملكت يمينك‏"‏،

ص -415- قلت‏: فإذا كان أحدنا مع قومه‏؟‏ قال‏: "‏إن استطعت أن لا تريها أحدًا فلا يرينها‏"‏، قلت‏: فإذا كان أحدنا خاليًا‏؟‏ قال‏: "‏فالله أحق أن يستحىا منه من الناس‏"‏
ويجوز كشفها بقدر الحاجة، كما تكشف عند التخلى، وكذلك إذا اغتسل الرجل وحده بحيث يجد ما يستره فله أن يغتسل عريانًا، كما اغتسل موسى عريانًا، وأيوب، وكما فى اغتسال النبى صلى الله عليه وسلم يوم الفتح، واغتساله فى حديث ميمونة‏‏
وأما النوع الثانى من النظر كالنظر إلى الزينة الباطنة من المرأة الأجنبية‏: فهذا أشد من الأول، كما أن الخمر أشد من الميتة والدم ولحم الخنزير، وعلى صاحبها الحد، وتلك المحرمات إذا تناولها مستحلاً لها كان عليه التعزير؛ لأن هذه المحرمات لا تشتهيها النفوس كما تشتهى الخمر‏‏ وكذلك النظر إلى عورة الرجل لا يشتهى كما يشتهى النظر إلى النساء ونحوهن‏‏ وكذلك النظر إلى الأمرد بشهوة هو من هذا الباب، وقد اتفق العلماء على تحريم ذلك، كما اتفقوا على تحريم النظر إلى الأجنبية وذوات المحارم بشهوة‏‏
والخالق سبحانه يُسبَّح عند رؤية مخلوقاته كلها، وليس خلق الأمرد بأعجب فى قدرته من خلق ذى اللحية، ولا خلق النساء بأعجب فى

ص -416- قدرته من خلق الرجال؛ فتخصيص الإنسان بالتسبيح بحال نظره إلى الأمرد دون غيره كتخصيصه بالتسبيح بالنظر إلى المرأة دون الرجل ؛ وما ذاك لأنه أدل على عظمة الخالق عنده؛ ولكن لأن الجمال يغير قلبه وعقله، وقد يذهله ما رآه، فيكون تسبيحه لما حصل فى نفسه من الهوى، كما أن النسوة لما رأين يوسف‏: {‏‏وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ لِلّهِ مَا هَذَا بَشَرًا إِنْ هَذَا إِلاَّ مَلَكٌ كَرِيمٌ‏‏} [‏يوسف‏: 31‏]‏‏‏
وقد ثبت فى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏: "‏إن الله لا ينظر إلى صوركم وأموالكم، وإنما ينظر إلى قلوبكم وأعمالكم‏"‏‏‏ فإذا كان الله لا ينظر إلى الصور والأموال، وإنما ينظر إلى القلوب والأعمال، فكيف يفضل الشخص بما لم يفضله الله به‏‏ وقد قال تعالى: {‏‏وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ‏‏} [‏طه‏: 131‏]‏، وقال فى المنافقين‏: ‏‏‏{وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ‏‏} [‏المنافقون‏: 4‏]‏‏‏
فإذا كان هؤلاء المنافقون الذين تعجب الناظر أجسامهم، لما فيهم من البهاء والرواء، والزينة الظاهرة، وليسوا ممن ينظر إليه لشهوة، قد ذكر الله عنهم ما ذكر، فيكف بمن ينظر إليه لشهوة‏؟‏

ص -417- وذلك أن الإنسان قد ينظر إليه لما فيه من الإيمان والتقوى،وهنا الاعتبار بقلبه وعمله لا بصورته،وقد ينظر إليه لما فيه من الصورة الدالة على المصور فهذا حسن‏‏ وقد ينظر إليه من جهة استحسان خلقه، كما ينظر إلى الخيل والبهائم، وكما ينظر إلى الأشجار والأنهار، والأزهار؛فهذا أيضًا إذا كان على وجه استحسان الدنيا والرئاسة والمال فهو مذموم بقوله: {‏‏وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ‏‏} [‏طه‏: ‏131‏]‏‏‏
وأما إن كان على وجه لا ينقص الدين، وإنما فيه راحة النفس فقط‏: كالنظر إلى الأزهار، فهذا من الباطل الذى لا يستعان به على الحق‏‏
وكل قسم من هذه الأقسام متى كان معه شهوة كان حرامًا بلا ريب، سواء كانت شهوة تمتع بالنظر أو كان نظرًا بشهوة الوطء، وفرق بين ما يجده الإنسان عند نظره إلى الأشجار والأزهار، وما يجده عند نظره إلى النسوان والمردان‏‏
فلهذا الفرقان افترق الحكم الشرعى، فصار النظر إلى المردان ثلاثة أقسام‏:
أحدها‏: ما تقترن به الشهوة‏‏ فهو محرم بالاتفاق‏‏

ص -418- والثانى‏: ما يجزم أنه لا شهوة معه كنظر الرجل الورع إلى ابنه الحسن، وابنته الحسنة، وأمه الحسنة، فهذا لا يقترن به شهوة إلا أن يكون الرجل من أفجر الناس، ومتى اقترنت به الشهوة حرم‏‏ وعلى هذا نظر من لا يميل قلبه إلى المردان، كما كان الصحابة وكالأمم الذين لا يعرفون هذه الفاحشة، فإن الواحد من هؤلاء لا يفرق من هذا الوجه بين نظره إلى ابنه وابن جاره وصبى أجنبى، لا يخطر بقلبه شىء من الشهوة؛ لأنه لم يعتد ذلك، وهو سليم القلب من قبل ذلك، وقد كانت الإماء على عهد الصحابة يمشين فى الطرقات مكشفات الرؤوس، ويخدمن الرجال مع سلامة القلوب، فلو أراد الرجل أن يترك الإماء التركيات الحسان يمشين بين الناس فى مثل هذه البلاد والأوقات، كما كان أولئك الإماء يمشين كان هذا من باب الفساد‏‏
وكذلك المردان الحسان، لا يصلح أن يخرجوا فى الأمكنة والأزقة التى يخاف فيها الفتنة بهم إلا بقدر الحاجة، فلا يمكن الأمرد الحسن من التبرج، ولا من الجلوس فى الحمام بين الأجانب، ولا من رقصه بين الرجال، ونحو ذلك مما فيه فتنة للناس، والنظر إليه كذلك‏‏
وإنما وقع النزاع بين العلماء فى ‏"‏القسم الثالث‏"‏ من النظر، وهو‏: النظر إليه بغير شهوة‏‏ لكن مع خوف ثورانها، ففيه وجهان فى

ص -419- مذهب أحمد، أصحهما وهو المحكى عن نص الشافعى وغيره أنه لا يجوز‏‏ والثانى‏: يجوز، لأن الأصل عدم ثورانها، فلا يحرم بالشك بل قد يكره‏‏ والأول هو الراجح، كما أن الراجح فى مذهب الشافعى وأحمد أن النظر إلى وجه الأجنبية من غير حاجة لا يجوز، وإن كانت الشهوة منتفية، لكن لأنه يخاف ثورانها، ولهذا حرم الخلوة بالأجنبية، لأنه مظنة الفتنة‏‏ والأصل أن كلما كان سبباً للفتنة فإنه لا يجوز، فإن الذريعة إلى الفساد سدها إذا لم يعارضها مصلحة راجحة‏‏
ولهذا كان النظر الذى قد يفضى إلى الفتنة محرما، إلا إذا كان لحاجة راجحة، مثل نظر الخاطب والطبيب وغيرهما، فإنه يباح النظر للحاجة مع عدم الشهوة‏‏ وأما النظر لغير حاجة إلى محل الفتنة فلا يجوز‏‏ ومن كرر النظر إلى الأمرد ونحوه وأدامه، وقال‏: إنى لا أنظر لشهوة كذب فى ذلك، فإنه إذا لم يكن له داع يحتاج معه إلى النظر، لم يكن النظر إلا لما يحصل فى القلب من اللذة بذلك‏‏
وأما نظر الفجأة فهو عفو إذا صرف بصره، كما ثبت فى الصحاح عن جرير، قال‏: سألت رسول اللّه صلى الله عليه وسلم عن نظر الفجأة، قال‏: "‏اصرف بصرك‏"‏، وفى السنن أنه قال لعلى رضى اللّه عنه‏:

ص -420- يا على، لا تتبع النظرة النظرة، فإنما لك الأولى وليست لك الثانية‏"‏‏‏
وفى الحديث الذي فى المسند وغيره‏: "‏النظر سهم مسموم من سهام إبليس‏"‏، وفيه‏: "‏من نظر إلى محاسن امرأة ثم غض بصره عنها أورث اللّه قلبه حلاوة عبادة يجدها إلى يوم القيامة‏"‏ أو كما قال‏‏
ولهذا يقال‏: إن غض البصر عن الصورة التي ينهى عن النظر إليها‏: كالمرأة، والأمرد الحسن، يورث ذلك ثلاث فوائد جليلة القدر‏:
أحدها‏: حلاوة الإيمان ولذته التي هى أحلى وأطيب مما تركه للّه، فإن من ترك شيئاً للّه عوضه اللّه خيراً منه، والنفس تحب النظر إلى هذه الصور، لا سيما نفوس أهل الرياضة والصفا، فإنه يبقى فيها رقة تنجذب بسببها إلى الصور، حتى تبقى الصورة تخطف أحدهم وتصرعه، كما يصرعه السبع‏‏
ولهذا قال بعض التابعين‏: ما أنا على الشاب التائب من سبع يجلس إليه بأخوف عليه من حدث جميل يجلس إليه‏‏ وقال بعضهم‏: اتقوا النظر إلى أولاد الملوك، فإن فتنتهم كفتنة العذارى‏‏ وما زال أئمة العلم والدين كأئمة الهدى وشيوخ الطريق يوصون بترك صحبة الأحداث، حتى يروى عن فتح الموصلى أنه قال‏: صحبت ثلاثين من

ص -421- الأبدال كلهم يوصينى عند فراقه بترك صحبة الأحداث، وقال بعضهم‏: ما سقط عبد من عين اللّه إلا ابتلاه بصحبة هؤلاء الأنتان‏‏
ثم النظر يولد المحبة، فيكون علاقة، لتعلق القلب بالمحبوب، ثم صبابة، لانصباب القلب إليه، ثم غراما؛ للزومه للقلب‏‏ كالغريم الملازم لغريمه، ثم عشقاً، إلى أن يصير تتيما، والمتيم‏: المعبد، وتيم اللّه‏: عبد اللّه، فيبقى القلب عبداً لمن لا يصلح أن يكون أخا ولا خادما‏‏
وهذا إنما يبتلى به أهل الأعراض عن الإخلاص للّه، الذين فيهم نوع من الشرك، وإلا فأهل الإخلاص، كما قال اللّه تعالى فى حق يوسف عليه السلام‏: ‏‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏‏} [‏يوسف‏: 24‏]‏، فامرأة العزيز كانت مشركة فوقعت مع تزوجها فيما وقعت فيه من السوء، ويوسف - عليه السلام - مع عزوبته، ومراودتها له، واستعانتها عليه بالنسوة، وعقوبتها له بالحبس على العفة‏: عصمه اللّه بإخلاصه للّه، تحقيقاً لقوله: {‏‏‏وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ‏‏} [‏الحجر‏: 39، 40‏]‏، قال تعالى: {‏‏إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ‏‏} [‏الحجر‏: 42‏]‏، و‏"‏الغى‏"‏‏: هو اتباع الهوى‏‏
وهذا الباب من أعظم أبواب اتباع الهوى، ومن أمر بعشق الصور من المتفلسفة كابن سينا وذويه، أو من الفرس، كما يذكر

ص -422- عن بعضهم من جُهَّال المتصوفة فإنهم أهل ضلال، فهم مع مشاركة اليهود فى الغى، والنصارى فى الضلال‏: زادوا على الأمتين فى ذلك، فإن هذا وإن ظن أن فيه منفعة للعاشق كتلطيف نفسه، وتهذيب أخلاقه، أو للمعشوق من السعى فى مصالحه، وتعليمه وتأديبه وغير ذلك، فمضرة ذلك أضعاف منفعته، وأين إثم ذلك من نفعه ‏؟‏‏!‏
وإنما هذا كما يقال‏: إن فى الزنا منفعة لكل منهما بما يحصل له من اللذة والسرور، ويحصل لها من الجعل وغير ذلك، وكما يقال‏: إن فى شرب الخمر منافع بدنية ونفسية‏‏ وقال تعالى فى الخمر والميسر‏: {‏‏قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏‏} [‏البقرة‏: 219‏]‏، وهذا قبل التحريم، دع ما قاله عند التحريم وبعده، فإن التعبد بهذه الصور هو من جنس الفواحش، وباطنه من باطن الفواحش، وهو من باطن الإثم‏‏ قال اللّه تعالى: {‏‏وَذَرُواْ ظَاهِرَ الإِثْمِ وَبَاطِنَهُ‏‏} [‏الأنعام‏: 120‏]‏، وقال تعالى: {‏‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏‏} [‏الأعراف‏: 33‏]‏، وقال تعالى: {‏‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ ‏‏} [‏الأعراف‏: 28‏]‏‏‏
وليس بين أئمة الدين نزاع فى أن هذا ليس بمستحق، كما أنه ليس بواجب، فمن جعله ممدوحا وأثنى عليه فقد خرج عن إجماع المسلمين، واليهود والنصارى، بل وعمّا عليه عقلاء بنى آدم من جميع الأمم، وهو

ص -423-
ممن اتبع هواه بغير هدى من اللّه {‏‏وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ‏‏} [‏القصص‏: 50‏]‏، وقال تعالى: {‏‏وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى‏‏} [‏النازعات‏: 40، 41‏]‏، وقال تعالى ‏: ‏‏{َلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَن سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ‏‏} [‏ص‏: 26‏]‏‏‏
وأما من نظر إلى المردان ظانا أنه ينظر إلى مظاهر الجمال الإلهى، وجعل هذا طريقا له إلى اللّه، كما يفعله طوائف من المدعين للمعرفة، فقوله هذا أعظم كفراً من قول عُبَّاد الأصنام، ومن كُفْرِ قوم لوط‏‏ فهؤلاء من شر الزنادقة المرتدين، الذين يجب قتلهم بإجماع كل أمة، فإن عباد الأصنام قالوا‏: ‏‏‏{مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى‏‏} [‏الزمر‏: 3‏]‏‏‏
وهؤلاء يجعلون اللّه سبحانه موجوداً فى نفس الأصنام، وحالا فيها، فإنهم لا يريدون بظهوره وتجليه فى المخلوقات أنها أدلة عليه، وآيات له، بل يريدون أنه - سبحانه - ظهر فيها، وتجلى فيها، ويشبهون ذلك بظهور الماء فى الصوفة، والزبد فى اللبن، والزيت فى الزيتون، والدهن فى السمسم، ونحو ذلك مما يقتضى حلول نفس ذاته فى مخلوقاته، أو اتحاده بها، فيقولون فى جميع المخلوقات نظير ما قاله النصارى فى المسيح خاصة، ثم يجعلون المرادن مظاهر الجمال، فيقرون هذا الشرك الأعظم طريقاً إلى استحلال الفواحش، بل إلى استحلال كل محرم، كما قيل لأفضل

ص -424- مشايخهم التلمسانى‏: إذا كان قولكم بأن الوجود واحد هو الحق، فما الفرق بين أمى وأختى وبنتى حتى يكون هذا حلال وهذا حرام‏؟‏ قال‏: الجميع عندنا سواء، لكن هؤلاء المحجوبون قالوا‏: ‏حرام، فقلنا‏: حرام عليكم‏‏
ومن هؤلاء الحلولية والاتحادية من يخص الحلول والاتحاد ببعض الأشخاص، إما ببعض الأنبياء كالمسيح، أو ببعض الصحابة، كقول الغالية فى على، أو ببعض الشيوخ، كالحَلاّجِية ونحوهم، أو ببعض الملوك، أو ببعض الصور، كصور المردان‏‏ ويقول أحدهم‏: إنما أنظر إلى صفات خالقى، وأشهدها فى هذه الصورة، والكفر فى هذا القول أبين من أن يخفى على من يؤمن باللّه ورسوله‏‏ ولو قال مثل هذا الكلام فى نبي كريم لكان كافراً، فكيف إذا قاله فى صبى أمرد‏؟‏‏!‏ فقبح اللّه طائفة يكون معبودها من جنس موطوئها ‏!‏‏!‏
وقد قال تعالى: {‏‏وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏‏} [‏آل عمران‏: 80‏]‏، فإذا كان من اتخذ الملائكة والنبيين أربابا مع اعترافهم بأنهم مخلوقون للّه كفارًا، فكيف بمن اتخذ بعض المخلوقات أربابا‏؟‏ مع أن اللّه فيها، أو متحد بها، فوجوده وجودها، ونحو ذلك من المقالات‏‏

ص -425- وأما الفائدة الثانية فى غض البصر‏: فهو نور القلب والفراسة، قال تعالى عن قوم لوط‏: {‏‏لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ‏‏} [‏الحجر‏: 72‏]‏، فالتعلق بالصور يوجب فساد العقل، وعمى البصيرة، وسكر القلب، بل جنونه، كما قيل‏:

سكران سكر هوى وسكر مدامة فمتى يفيق من به سكران

وقيل - أيضا- ‏:

قالوا جننت بمن تهوى فقلت لهم العشق أعظم مما بالمجانين

العشق لا يستفيق الدهر صاحبه وإنما يصرع المجنون فى الحين

وذكر اللّه سبحانه آية النور عقيب آيات غض البصر، فقال‏: {‏‏اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏‏} [‏النور‏: 35‏]‏، وكان شُجَاعُ بن شاه الكرمانى لا تخطئ له فراسة، وكان يقول‏: من عَمَّرَ ظاهره باتباع السنة، وباطنه بدوام

ص -426- المراقبة، وغض بصره عن المحارم، وكَفَّ نفسه عن الشهوات، وذكر خصلة سادسة أظنه هو أكل الحلال‏: لم تخطئ له فراسة‏‏ واللّه تعالى يجزى العبد على عمله بما هو من جنس عمله، فيطلق نور بصيرته، ويفتح عليه باب العلم والمعرفة والكشوف، ونحو ذلك مما ينال ببصيرة القلب‏‏
الفائدة الثالثة‏: قوة القلب وثباته وشجاعته، فيجعل اللّه له سلطان البصيرة مع سلطان الحجة، فإن فى الأثر‏: الذي يخالف هواه يفرق الشيطان من ظله؛ ولهذا يوجد فى المتبع هواه من ذل النفس وضعفها ومهانتها ما جعله اللّه لمن عصاه، فإن اللّه جعل العزة لمن أطاعه، والذلة لمن عصاه‏‏ قال تعالى: {‏‏يَقُولُونَ لَئِن رَّجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ‏‏} [‏المنافقون‏: 8‏]‏، وقال تعالى: {‏‏وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ‏‏} [‏آل عمران‏: 139‏]‏‏‏
ولهذا كان فى كلام الشيوخ‏: الناس يطلبون العز بأبواب الملوك ولا يجدونه إلا فى طاعة اللّه‏‏ وكان الحسن البصرى يقول‏: وإن هَمْلَجَتْ} [‏هملج‏: مشى مشية سهلة فى سرعة، حسن سير الدابة‏]‏ بهم البراذين} [‏البرذون‏: دابة معروفة‏]‏، وطقطقت بهم ذُلُل البغال، فإن ذل المعصية فى رقابهم، أبى اللّه إلا أن يذل من عصاه، ومن أطاع الله فقد والاه فيما أطاعه فيه، ومن عصاه ففيه قسط من فعل من عاداه بمعاصيه، وفى دعاء القنوت‏: "‏إنه لا يذل من واليت، ولا يعز من عاديت‏"‏ ‏‏

ص -427- ثم الصوفية المشهورون عند الأمة الذين لهم لسان صدق فى الأمة لم يكونوا يستحسنون مثل هذا، بل ينهون عنه، ولهم فى الكلام فى ذم صحبة الأحداث، وفى الرد على أهل الحلول، وبيان مباينة الخالق‏: ما لا يتسع هذا الموضع لذكره‏‏ وإنما استحسنه من تشبه بهم ممن هو عاص أو فاسق أو كافر، فيتظاهر بدعوى الولاية للّه، وتحقيق الإيمان والعرفان، وهو من شر أهل العداوة للّه، وأهل النفاق والبهتان‏‏ واللّه تعالى يجمع لأوليائه المتقين خير الدنيا والآخرة، ويجعل لأعدائه الصفقة الخاسرة‏‏ واللّه سبحانه أعلم‏


تفسير سورة الفرقان

الجزء الخامس عشر

تفسير سورة الفرقان

ص -428- سورة الفرقان
قال شيخ الإسلام رَحِمهُ اللّه تعالى ‏:
فصل
أكبر الكبائر ثلاث‏: الكفر، ثم قتل النفس بغير الحق، ثم الزنا، كما رتبها اللّه فى قوله: {‏‏وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ‏‏} [‏الفرقان‏: 68‏]‏، وفى الصحيحين من حديث عبد اللّه بن مسعود قال‏: قلت‏: يا رسول اللّه، أى الذنب أعظم‏؟‏ قال‏: "‏أن تجعل للّه ندا وهو خلقك‏"‏، قلت‏: ثم أى‏؟‏ قال‏: "‏ثم أن تقتل ولدك خشية أن يُطْعَمَ معك‏"‏، قلت‏: ثم أى‏؟‏ قال‏: "‏أن تزانى بحليلة جارك‏"‏‏‏
ولهذا الترتيب وجه معقول، وهو أن قوى الإنسان ثلاث‏: قوة العقل، وقوة الغضب، وقوة الشهوة‏‏ فأعلاها القوة العقلية التي يختص بها الإنسان دون سائر الدواب، وتشركه فيها الملائكة، كما قال أبو بكر عبد العزيز من أصحابنا وغيره‏: خُلق للملائكة عقول بلا شهوة،

ص -429- وخُلق للبهائم شهوة بلا عقل، وخُلق للإنسان عقل وشهوة، فمن غلب عقله شهوته فهو خير من الملائكة، ومن غلبت شهوته عقله فالبهائم خير منه‏‏ ثم القوة الغضبية التي فيها دفع المضرة، ثم القوة الشهوية التي فيها جلب المنفعة‏‏
ومن الطبائعيين من يقول‏: القوة الغضبية هى الحيوانية، لاختصاص الحيوان بها دون النبات‏‏ والقوة الشهوية هى النباتية لاشتراك الحيوان والنبات فيها‏‏ واختصاص النبات بها دون الجماد‏‏
لكن يقال‏: إن أراد أن نفس الشهوة مشتركة بين النبات والحيوان فليس كذلك، فإن النبات ليس فيه حنين ولا حركة إرادية، ولا شهوة ولا غضب‏‏ وإن أراد نفس النمو والاغتذاء فهذا تابع للشهوة وموجبها‏‏
وله نظير فى الغضب‏: وهو أن موجب الغضب وتابعه هو الدفع والمنع، وهذا معنى موجود فى سائر الأجسام الصلبة القوية، فذات الشهوة والغضب مختص بالحى‏‏ وأما موجبهما من الاعتداء والدفع فمشترك بينهما وبين النبات القوى، فقوة الدفع والمنع موجود فى النبات الصلب القوى، دون اللين الرطب، فتكون قوة الدفع مختصة ببعض النبات، لكنه موجود فى سائر الأجسام الصلبة، فبين الشهوة والغضب عموم وخصوص‏‏

ص -430- وسبب ذلك، أن قوى الأفعال فى النفس إما جذب وإما دفع، فالقوة الجاذبة الجالبة للملائم هى الشهوة وجنسها من المحبة والإرادة ونحو ذلك، والقوة الدافعة المانعة للمنافى هى الغضب وجنسها من البغض والكراهة، وهذه القوة باعتبار القدر المشترك بين الإنسان والبهائم هى مطلق الشهوة والغضب، وباعتبار ما يختص به الإنسان‏: العقل والإيمان والقوى الروحانية المعترضة‏‏
فالكفر متعلق بالقوة العقلية الناطقة الإيمانية، ولهذا لا يوصف به من لا تمييز له، والقتل ناشئ عن القوة الغضبية، وعدوان فيها‏‏ والزنا عن القوة الشهوانية‏‏ فالكفر اعتداء وفساد فى القوة العقلية الإنسانية، وقتل النفس اعتداء وفساد فى القوة الغضبية‏‏ والزنا اعتداء وفساد فى القوة الشهوانية‏‏
ومن وجه آخر ظاهر، أن الخلق خلقهم اللّه لعبادته، وقوام الشخص بجسده، وقوام النوع بالنكاح والنسل، فالكفر فساد المقصود الذي له خلقوا، وقتل النفس فساد النفوس الموجودة، والزنا فساد فى المنتظر من النوع‏‏ فذاك إفساد الموجود، وذاك إفساد لما لم يوجد بمنزلة من أفسد مالاً موجودا، أو منع المنعقد أن يوجد‏‏وإعدام الموجود أعظم فسادا، فلهذا كان الترتيب كذلك‏‏

ص -431- ومن وجه ثالث، أن الكفر فساد القلب والروح الذي هو ملك الجسد، والقتل إفساد للجسد الحامل له، وإتلاف الموجود‏‏ وأما الزنا فهو فساد فى صفة الوجود لا فى أصله، لكن هذا يختص بالزنا، ومن هنا يتبين أن اللواط أعظم فسادا من الزنا‏‏ فصل
وباعتبار القوى الثلاث، انقسمت الأمم التي هى أفضل الجنس الإنسانى، وهم العرب والروم والفرس‏‏ فإن هذه الأمم هى التي ظهرت فيها الفضائل الإنسانية، وهم سكان وسط الأرض طولا وعرضا، فأما من سواهم كالسودان والترك ونحوهم فتبع‏‏
فغلب على العرب القوة العقلية النطقية، واشتق اسمها من وصفها، فقيل لهم‏: عرب من الأعراب، وهو البيان والإظهار، وذلك خاصة القوة المنطقية‏‏
وغلب على الروم القوة الشهوية من الطعام والنكاح ونحوهما، واشتق اسمها من ذلك فقيل لهم‏: الروم، فإنه يقال‏: رمت هذا أرومه إذا طلبته واشتهيته‏‏

ص -432- وغلب على الفرس القوة الغضبية من الدفع والمنع والاستعلاء والرياسة، واشتق اسمها من ذلك، فقيل‏: فرس، كما يقال‏: فرسه يفرسه إذا قهره وغلبه‏‏
ولهذا توجد هذه الصفات الثلاث غالبة على الأمم الثلاث حاضرتها وباديتها؛ ولهذا كانت العرب أفضل الأمم، وتليها الفرس؛ لأن القوة الدفعية أرفع، وتليها الروم‏‏
فصل
وباعتبار هذه القوى كانت الفضائل ثلاثاً‏: فضيلة العقل، والعلم والإيمان‏: التي هى كمال القوة المنطقية، وفضيلة الشجاعة‏: التي هى كمال القوة الغضبية، وكمال الشجاعة هو الحلم، كما قال النبى صلى الله عليه وسلم‏: "‏ليس الشديد بالصرعة، وإنما الشديد الذي يملك نفسه عند الغضب‏"‏، والحلم والكرم ملزوزان فى قرن، كما أن كمال القوة الشهوية العفة، فإذا كان الكريم عفيفاً والسخى حليما اعتدل الأمر‏‏
وفضيلة السخاء والجود التي هى كمال القوة الطلبية الحبية، فإن السخاء يصدر عن اللين والسهولة ورطوبة الخلق، كما تصدر الشجاعة عن

ص -433- القوة والصعوبة ويبس الخلق، فالقوة الغضبية هى قوة النصر، والقوة الشهوية قوة الرزق، وهما المذكوران فى قوله: {‏‏ الَّذِي أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ‏‏} [‏قريش‏: 4‏]‏، والرزق والنصر مقترنان فى الكتاب والسنة، وكلام الناس كثيراً‏‏
وأما الفضيلة الرابعة‏: التي يقال لها‏: العدالة، فهى صفة منتظمة للثلاث وهو الاعتدال فيها، وهذه الثلاث الأخيرات هى الأخلاق العملية، كما جاء من حديث سعد لما قال فيه العبسى‏: إنه لا يقسم بالسوية، ولا يعدل فى القضية، ولا يخرج فى السرية‏‏
فَصل
وباعتبار القوى الثلاث كانت الأمم الثلاث‏: المسلمون، واليهود والنصارى، فإن المسلمين فيهم العقل والعلم والاعتدال فى الأمور،فإن معجزة نبيهم هى علم اللّه وكلامه؛ وهم الأمة الوسط‏‏
وأما اليهود فأضعفت القوة الشهوية فيهم، حتى حرم عليهم من المطاعم والملابس ما لم يحرم على غيرهم، وأمروا من الشدة والقوة بما أمروا به، ومعاصيهم غالبها من باب القسوة والشدة لا من باب الشهوة،

ص -434- والنصارى أضعفت فيهم القوة الغضبية فنهوا عن الانتقام والانتصار، ولم تضعف فيهم القوة الشهوية، فلم يحرم عليهم من المطاعم ما حرم على من قبلهم، بل أحل لهم بعض الذي حرم عليهم، وظهر فيهم من الأكل والشرب والشهوات ما لم يظهر فى اليهود، وفيهم من الرقة والرأفة والرحمة ما ليس فى اليهود، فغالب معاصيهم من باب الشهوات لا من باب الغضب، وغالب طاعاتهم من باب النصر لا من باب الرزق‏‏ ولما كان فى الصوفية والفقهاء عيسوية مشروعة أو منحرفة، كان فيهم من الشهوات ووقع فيهم من الميل إلى النساء والصبيان والأصوات المطربة ما يذمون به، ولما كان فى الفقهاء موسوية مشروعة أو منحرفة، كان فيهم من الغضب ووقع فيهم من القسوة والكبر ونحو ذلك ما يذمون به‏‏
فَصل
جنس القوة الشهوية الحب، وجنس القوة الغضبية البغض، والغضب والبغض متفقان فى الاشتقاق الأكبر؛ ولهذا قال النبى صلى الله عليه وسلم‏: "‏أوثق عرى الإيمان الحب فى اللّه، والبغض فى اللّه‏"‏‏‏ فإن هاتين القوتين هما الأصل، وقال‏: "‏من أحب للّه وأبغض للّه

ص -435- وأعطى للّه ومنع للّه فقد استكمل الإيمان‏"‏، فالحب والبغض هما الأصل، والعطاء عن الحب وهو السخاء، والمنع عن البغض وهو الشحاحة‏‏ فأما الغضب فقد يقال‏: هو خصوص فى البغض، وهو الشدة التي تقوم فى النفس التي يقترن بها غليان دم القلب لطلب الانتقام، وهذا هو الغضب الخاص؛ ولهذا تعدل طائفة من المتكلمين عن مقابلة الشهوة بالغضب إلى مقابلتها بالنفرة، ومن قابل الشهوة بالغضب فيجب ألا يريد الغضب الخاص، فإن نسبة هذا إلى النفرة نسبة الطمع إلى الشهوة، فأما الغضب العام فهو القوة الدافعة البغضية المقابلة للقوة الجاذبة الحبية‏‏
فَصل
فعل المأمور به صادر عن القوة الإرادية الحبية الشهوية، وترك المنهى عنه صادر عن القوة الكراهية البغضية الغضبية النفرية، والأمر بالمعروف صادر عن المحبة والإرادة،والنهى عن المنكر صادر عن البغض والكراهة،وكذلك الترغيب فى المعروف والترهيب عن المنكر، والحض على هذا والزجر عن هذا؛ولهذا لا تكف النفوس عن الظلم إلا بالقوة الغضبية الدفعية،وبذلك يقوم العدل والقسط فى الحكم والقسم

ص -436- وغير ذلك، كما أن الإحسان يقوم بالقوة الجذبىة الشهوىة، فإن اندفاع المكروه بدون حصول المحبوب عدم، إذ لا محبوب ولا مكروه، وحصول المحبوب والمكروه وجود فاسد، إذ قد حصلا معا وهما متقابلان فى الترجيح، فربما يختار بعض النفوس هذا ويختار بعضها هذا، وهذا عند التكافؤ، وأما المكروه اليسير مع المحبوب الكثير فيترجح فيه الوجود، كما أن المكروه الكثير مع المحبوب اليسير يترجح فيه العدم‏‏
لكن لما كان المقتضى لكل واحد من المحبوب والمكروه الذي هو الخير والشر موجوداً، وبتقدير وجودهما يحصل النصر كالرزق مع الخوف، صار يعظم فى الشرع والطبع دفع المكروه ‏‏ أما فى الشرع فبالتقوى، فإن اسمها فى الكتاب والسنة والإجماع عظيم، والعاقبة لأهلها والثواب لهم، وأما فى الطبع فتعظيم النفوس لمن نصرهم بدفع الضرر عنهم من عدو أو غيره، فإن أهل الرزق معظمون لأهل النصر أكثر من تعظيم أهل النصر لأهل الرزق؛ وذاك - واللّه أعلم - لأن النصر بلا رزق ينفع، فإن الأسباب الجالبة للرزق موجودة تعمل عملها، وأما الرزق بلا نصر فلا ينفع، فإن الأسباب الناصرة تابعة، وفى هذا نظر فقد يقال‏: هما متقابلان فإن أهل النصر يحبون أهل الرزق أكثر مما يحب أهل الرزق لأهل النصر، فإن الرزق محبوب والنصر معظم‏‏

ص -437- وقد يقال‏: بل النصر أعظم كما تقدم، فإن اندفاع المكروه محبوب أيضاً وهو لا يحصل إلا بقوة الدفع التي هى أقوى من قوة الجذب، فاختص الناصر بالتعظيم لدفعه المعارض، وأما الرازق فلا معارض له، بل له موافق، فالناصر محبوب معظم‏‏ وقد يقابل هذا بأن يقال‏: وفوات المحبوب مكروه - أيضاً- والمحبوب لا يحصل إلا بقوة الجذب، ولا نسلم أن قوة الدفع أقوى، بل قد يكون الجذب أقوى، بل الجذب فى الأصل أقوى، لأنه المقصود بالقصد الأول، والدفع خادم تابع له، وكما أن الدافع دفع المعارض فالجاذب حصل المقتضى، وترجيح المانع على المقتضى غير حق، بل المقتضى أقوى بالقول المطلق، فإنه لابد منه فى الوجود‏‏
وأما المانع فإنما يحتاج إليه عند ثبوت المعارض، وقد لا يكون معارض، فالمقتضى والمحبة هو الأصل والعمدة فى الحق الموجود والحق المقصود،وأما المانع والبغضة فهو الفرع والتابع‏‏
ولهذا كتب اللّه فى الكتاب الموضوع عنده فوق العرش ‏: "‏إن رحمتى تغلب غضبى‏"‏‏‏ ولهذا كان الخير فى أسماء اللّه وصفاته، وأما الشر ففى الأفعال، كقوله: {‏‏‏نَبِّىءْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ وَأَنَّ عَذَابِي هُوَ الْعَذَابُ الأَلِيمَ ‏‏} [‏الحجر‏: 49، 50‏]‏، وقوله {‏‏اعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏‏} [‏المائدة‏: 98‏]‏‏‏

ص -438- يبقى أن يقال‏: فلم عظمت التقوى‏؟‏ فيقال‏: إنها هى تحفظ الفطرة وتمنع فسادها، واحتاج العبد إلى رعايتها؛ لأن المحبة الفطرية لا تحتاج إلى محرك؛ ولهذا كان أعظم ما دعت إليه الرسل الإخلاص والنهى عن الإشراك؛ لأن الإقرار الفطرى حاصل لوجود مقتضيه، وإنما يحتاج إلى إخلاصه ودفع الشرك عنه؛ ولهذا كانت حاجة الناس إلى السياسة الدافعة لظلم بعضهم عن بعض والجالبة لمنفعة بعضهم بعضاً، كما أوجب اللّه الزكاة النافعة وحرم الربا الضار، وأصل الدين‏: هو عبادة اللّه الذي أصله الحب والإنابة والإعراض عما سواه، وهو الفطرة التي فطر عليها الناس‏‏
وهذه المحبة التي هى أصل الدين‏: انحرف فيها فريق من منحرفة الموسوية من الفقهاء والمتكلمين حتى أنكروها، وزعموا أن محبة اللّه ليست إلا إرادة عبادته، ثم كثير منهم تاركون للعمل بما أمروا به، فيأمرون الناس بالبر وينسون أنفسهم، وهذا فاش فيهم، وهو عدم المحبة والعمل، وفريق من منحرفة العيسوية من الصوفية والمتعبدين، خلطوها بمحبة ما يكرهه، وأنكروا البغض والكراهية، فلم ينكروا شيئاً ولم يكرهوه أو قصروا فى الكراهة والإنكار، وأدخلوا فيها الصور والأصوات ومحبة الأنداد‏‏
ولهذا كان لغواة الأولين وصف الغضب واللعنة الناشئ عن

ص -439- البغض؛ لأن فيهم البغض دون الحب، وكان لضلال الآخرين وصف الضلال والغلو؛ لأن فيهم محبة لغير معبود صحيح، ففيهم طلب وإرادة ومحبة، ولكن لا إلى مطلوب صحيح، ولا مراد صحيح، ولا محبوب صحيح، بل قد خلطوا وغلوا وأشركوه، ففيهم محبة الحق والباطل، وهو وجود المحبوب والمكروه، كما فى الآخرين بغض الحق والباطل، وهو دفع المحبوب والمكروه واللّه سبحانه يهدينا صراطه المستقيم فيحمد من هؤلاء محبة الحق والاعتراف به، ومن هؤلاء بغض الباطل وإنكاره‏‏


تفسير سورة النمل

الجزء الخامس عشر

تفسير سورة النمل

ص -440- سورة النمل
قال شيخ الإسلام‏:
هذا تفسير آيات أشكلت حتى لا يوجد في طائفة من كتب التفسير إلا ما هو خطأ فيها‏‏
منها قوله تعالى: {مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا‏‏ الآية} [‏النمل‏: 89‏]‏، المشهور عن السلف أن الحسنة‏: لا إله إلا اللّه، وأن السيئة‏: الشرك، وعن السدى قال‏: ذلك عند الحساب ألغى بدل كل حسنة عشر سيئات، فإن بقيت سيئة واحدة فجزاؤه النار إلا أن يغفر اللّه له‏‏
قلت‏: تضعيف الحسنة إلى عشر وإلى سبعمائة ثابت فى الصحاح، وأن السيئة مثلها، وأن الهم بالحسنة حسنة، والهم بالسيئة لا يكتب‏‏
فأهل القول الأول قالوه؛ لأن أعمال البر داخلة فى التوحيد، فإن عبادة اللّه بما أمر به كما قال: {‏‏بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ‏‏ الآية} [‏البقرة‏: 112‏]‏، وقال تعالى: {‏‏‏أَلَمْ تَرَ كَيْفَ ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً‏‏} الآية [‏إبراهيم‏: 24‏]‏‏‏

ص -441- فالكلمة الطيبة‏: التوحيد، وهى كالشجرة، والأعمال ثمارها فى كل وقت، وكذلك السيئة، هى العمل لغير اللّه، وهذا هو الشرك، فإن الإنسان حارث هُمَام لابد له من عمل ولابد له من مقصود يعمل لأجله‏‏ وإن عمل للّه ولغيره فهو شرك‏‏
والذنوب من الشرك فإنها طاعة للشيطان‏‏ قال‏: {‏‏‏إِنِّي كَفَرْتُ بِمَآ أَشْرَكْتُمُونِ مِن قَبْلُ‏‏ الآية} [‏إبراهيم‏: 22‏]‏، وقال‏: {‏‏أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ‏‏ الآية} [‏يس‏: 60‏]‏، وفى الحديث‏: "‏وشر الشيطان وشركه‏"‏‏‏ لكن إذا كان موحداً وفعل بعض الذنوب نقص توحيده‏‏ كما قال: "‏لا يزنى الزانى‏"‏ إلخ‏‏ومن ليس بمؤمن فليس بمخلص، وفى الحديث‏: "‏تعس عبد الدينار‏"‏ إلخ‏‏ وحديث أبى بكر‏: قل‏: "‏اللهم إنى أعوذ بك أن أشرك بك شيئاً وأنا أعلم‏"‏ إلخ، لكن إذا لم يعدل باللّه غيره فيحبه مثل حب اللّه، بل اللّه أحب إليه وأخوف عنده وأرجى من كل مخلوق، فقد خلص من الشرك الأكبر‏‏


تفسير سورة الأحزاب

الجزء الخامس عشر

تفسير سورة الأحزاب

ص -442- سورة الأحزاب
وقال شيخ الإِسلام رحِمهُ اللّه ‏:
قوله تعالى: {‏‏النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ وَأَزْوَاجُهُ أُمَّهَاتُهُمْ وَأُوْلُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَاجِرِينَ إِلَّا أَن تَفْعَلُوا إِلَى أَوْلِيَائِكُم مَّعْرُوفًا كَانَ ذَلِكَ فِي الْكِتَابِ مَسْطُورًا‏‏} [‏الأحزاب‏: 6‏]‏، دليل على مثل معنى الحديث الصحيح‏: "‏أنا أولى بكل مؤمن من نفسه، فمن ترك مالاً فلورثته، ومن ترك كًلا أو ضياعًا فعلىّ ‏"‏ [‏الكلُّ‏: العيال‏]‏ حيث جعله اللّه أولى بهم من أنفسهم‏‏
ثم جعل الأقارب بعضهم أولى ببعض؛ لأن كونه أولى بهم من أنفسهم يقتضى أن يكون أولى بهم من أولى أرحامهم؛ وذلك لا يقتضى ملك مالهم أحياء فكذلك أمواتاً، وإنما يقتضى حمل الكل والضياع من ماله، وهو الخمس، أو خمسه، أو مال الفىء كله، على الخلاف المعروف، وفيه دليل على أن الأولوية المقتضية للميراث المذكورة فى قوله صلى الله عليه وسلم ‏: "‏فلأولى رجل ذكر‏"‏، مشروطة بالإيمان‏‏

ص -443- وهذه الآية المقيدة تقضى على تلك المطلقة فى الأنفال ؛ لثلاثة أوجه‏:
أحدها‏: أن هذه فى صورة الأحزاب بعد الخندق وتلك فى الأنفال عقب بدر‏‏
الثانى ‏: أن هذا مطلق ومقيد فى حكم واحد وسبب واحد والحكم هنا متضمن للإباحة، والاستحقاق، والتحريم على الغير، وإيجاب الإعطاء‏‏
الثالث‏: أن آية الأنفال ذكر فيها الأولوية بعد أن قطع الموالات بين المؤمنين والكافرين أيضاً فهى دليل ثان، وهاتان الآيتان تفسر المطلق فى آية المواريث، ويكون هذا تفسير القرآن بالقرآن، وإن كان قوله‏: "‏لا يرث الكافر المسلم‏"‏ موافقاً له، فأما ميراث المسلم من الكافر ففيه الخلاف الشاذ فنستفيد من الآيتين أيضاً مع الحديث، ويدخل فى الآيتين سائر الولايات، من المناكح والأموال، والعقل، والموت، وفى قوله {‏‏إِلَّا أَن تَفْعَلُوا إِلَى أَوْلِيَائِكُم مَّعْرُوفًا‏‏} [‏الأحزاب‏: ‏6‏]‏، دليل على الوصية كآيات النساء‏‏
قوله: {‏‏فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ‏‏ الآية} [‏الأحزاب‏: 37‏]‏، دليل على أن ما أبيح له كان مباحاً لأمته؛ لأنه أخبر أن التزويج كان لمنع الحرج عن الأمة فى مثل ذلك التزويج، فلولا أن فعله المباح له يقتضى الإباحة لأمته لم يحسن التعليل وهذا ظاهر‏‏

ص -444- وأيضاً، فإنه إذا كان ذلك فى تزويجه امرأة الدعى الذي كان يعتقد أن تزوجها حرام، ففى ما لا شبهة فيه أولى‏‏
وأيضاً، إذا كان هذا فى النكاح الذي خص فيه من المباحات بما لم تشركه أمته، كالنكاح بلا عدد وتزوج الموهوبة بلا مهر، وقد بين أن إباحة عقده النكاح دليل على إباحة ذلك لأمته، ففيما لم يظهر خصوصية فيه كالنكاح أولى‏‏ وهذا يدل على أن سائر ما أبيح له مباح لأمته، إلا ما خصه الدليل من المعاملات والأطعمة واللباس، ونحو ذلك‏‏
وأيضاً، فيدل على هذا الأصل قوله: فى سياق ما أحله له‏: {‏‏وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِي أَزْوَاجِهِمْ وَمَا مَلَكَتْ أَيْمَانُهُمْ لِكَيْلَا يَكُونَ عَلَيْكَ حَرَجٌ‏‏} [‏الأحزاب‏: 50‏]‏، من وجهين‏:
أحدهما‏: أنه لما أحل له الواهبة قال‏: ‏‏‏خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ‏‏ ليبين اختصاصه بذلك‏‏ فعلم أنه حيث سكت عن الاختصاص كان الاشتراك ثابتاً، وإلا فلا معنى لتخصيص هذا الموضع ببيان الاختصاص‏‏
الثانى‏: أنه ما أحله من الأزواج ومن المملوكات ومن الأقارب

ص -445- أطلق، وفى الموهوبة قيدها بالخلوص له؛ فعلم أن سكوته عن التقييد فى أولئك دليل الاشتراك‏‏
فإن قيل‏: السكوت لا يدل على واحد منهما، والتقييد بالخلوص ينفى الاشتراك، فتكون فائدته ألا يظن الاشتراك بدليل منفصل، فإن التحليل له لا يدل على الاختصاص قطعاً، لكن هل يدل على الاشتراك أم لا يدل على واحد منهما‏؟‏ هذا موضع التردد‏‏ فإذا قيد بالخلوص دل على الاختصاص‏‏ قيل‏: لو لم يدل على الاشتراك لم يثبت الحكم فى حق الأمة لانتفاء دليله، كما أن ما سكت عنه من المحرمات لم يثبت الحكم لانتفاء دليله‏‏
وهنا إما أن يقال‏: كانوا يستحلونه على الأصل، وليس كذلك؛ لأن الفروج محظورة إلا بالتحليل الشرعى، فكان يكون محظوراً عليهم فلا يحتاج إلى إخلاصه له لو لم يكن الخطاب المطلق يقتضى الاشتراك والعموم، وأنه من باب الخاص فى اللفظ العام فى الحكم‏‏
وأصل هذا أن اللفظ فى اللغة قد يصير بحسب العرف الشرعى أو غيره أخص أو أعم، فالخطاب له وإن كان خاصاً فى اللفظ لغة فهو عام عرفاً، وهو مما نقل بالعرف الشرعى من الخصوص إلى العموم، كما ينقل مثل ذلك فى مخاطبات الملوك ونحو ذلك، وهو كثير‏‏ كما أن

ص -446- العام قد يصير بالعرف خاصاً‏‏
وأيضاً، فإنه يبنى ذلك على أصل دليل الخطاب،وأن التخصيص بالذكر مع العام المقتضى للتعميم يدل على التخصيص بالحكم، فلما خص خطاب الموهوبة بذكر الخلوص دل على انتفاء الخلوص عن الباقى وإنما انتفاء الخلوص عن الباقى بعدم ذكر الخلوص مع إثبات التحليل للرسول صلى الله عليه وسلم، فعلم أن إثبات التحليل له مع عدم تخصيصه به يقتضى العموم‏‏
وعلى هذا، فالخطاب الذي مخرجه فى اللغة خاص ثلاثة أقسام‏:
إما أن يدل على العموم كما فى العام عرفاً، مثل خطاب الرسول والواحد من الأمة، ومثل تنبيه الخطاب كقوله: لا أشرب لك الماء من عطش‏‏ ومثقال حبة وقنطار ودينار‏‏
وإما أن يدل على اختصاص المذكور بالحكم ونفيه عما سواه، كما فى مفهوم المخالفة إذا كان المقتضى للتعميم قائماً وخص أحد الأقسام بالذكر‏‏
وإما ألا يدل على واحد منهما لفظاً ثم يوجد العموم من جهة المعنى، إما من جهة قياس الأولى، وإما من جهة سائر أنواع القياس،

ص -447- ويجب الفرق بين تنبيه الخطاب وبين قياس الأولى، فإن الحكم فى ذاك مستفاد من اللفظ عمهما عرفاً وخطابا، وهنا مستفاد من الحكم بحيث لو دل على الحكم فعل أو إقرار أو خطاب يقطع معه بأن المتكلم لم يرد إلا الصورة؛ لكان ثبوت الحكم لنوع يقتضى ثبوته لما هو أحق به منه، فالعموم هنا معنوى محض، وهناك لفظى ومعنوى، فتدبر هذا فإنه فصل بين المتنازعين من أصحابنا وغيرهم فى التنبيه هل هو مستفاد من اللفظ أو هو قياس جلى‏؟‏ لتعلم أنه قسمان‏‏
والفرق أن المستفاد من اللفظ يريد المتكلم به العموم‏‏ ويمثل بواحد تنبيهاً كقول النحوى‏: ضرب زيد عمراً، بخلاف المستفاد من المعنى‏‏
والآية المتقدمة وهى قوله: {‏‏زَوَّجْنَاكَهَا لِكَيْ لَا‏‏} [‏الأحزاب‏: 37‏]‏، تدل على أن أفعاله صلى الله عليه وسلم تقتضى الإباحة لأمته، مع القطع بأن الفعل فى نفسه لا يعم لفظاً ووضعا ً، وإنما يعم بما ثبت من أن الأصل الاشتراك والإيتساء ‏‏ ويدل على ذلك أيضاً قوله فى السورة ‏: {‏‏لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ‏‏ الآية} [‏ الأحزاب‏: 21‏]‏ ‏‏ فإن فيها التأسي فيما أصابه‏‏ ومتى ثبت الحكم في الإيتساء به فى حكمه عند ما أصابه‏: كان كذلك فيما فعله؛ إذ المصاب عليه فيه واجبات ومحرمات؛ فدلت هذه

ص -448- الآية على أن الأصل مشاركته فى الإيجاب والحظر، كما دلت تلك على أن الأصل مشاركته فى الإحلال‏‏
قوله: {‏‏قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَابِيبِهِنَّ‏‏ الآية} [‏الأحزاب‏: 59‏]‏، دليل على أن الحجاب إنما أمر به الحرائر دون الإماء؛ لأنه خص أزواجه وبناته، ولم يقل‏: وما ملكت يمينك وإماؤك وإماء أزواجك وبناتك‏‏ ثم قال‏: ‏‏وَنِسَاء الْمُؤْمِنِينَ‏‏ والإماء لم يدخلن فى نساء المؤمنين، كما لم يدخل فى قوله: {‏‏نِسَائِهِنَّ‏‏ ما ملكت أيمانهن حتى عطف عليه في آيتي النور والأحزاب، وهذا قد يقال‏: إنما ينبنى على قول من يخص ما ملكت اليمين بالإناث، وإلا فمن قال‏: هى فيهما أو في الذكور ففيه نظر‏‏
وأيضاً، فقوله: {‏‏‏لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ‏‏} [‏البقرة‏: 226‏]‏، وقوله: {‏‏الَّذِينَ يُظَاهِرُونَ مِنكُم مِّن نِّسَائِهِم‏‏} [‏المجادلة‏: 2‏]‏، إنما أريد به الممهورات دون المملوكات، فكذلك هذا، فآية الجلابيب في الأرْدِية عند البروز من المساكن، وآية الحجاب عند المخاطبة في المساكن، فهذا مع ما في الصحيح من أنه لما اصطفى صفية بنت حُيَىِّ وقالوا‏: إن حَجبَها فهى من أمهات المؤمنين، وإلا فهى مما ملكت يمينه، دل على أن الحجاب كان مختصاً بالحرائر‏‏
وفي الحديث دليل على أن أموة المؤمنين لأزواجه دون سراريه،

ص -449- والقرآن ما يدل إلا على ذلك؛ لأنه قال‏: {‏‏‏وَأَزْوَاجُهُ أُمَّهَاتُهُمْ‏‏} [‏الأحزاب‏: 6‏]‏، وقال‏: {‏‏وَلَا أَن تَنكِحُوا أَزْوَاجَهُ مِن بَعْدِهِ أَبَدًا‏‏} [‏الأحزاب‏: 53‏]‏، وهذا أيضا دليل ثالث من الآية؛ لأن الضمير في قوله: {‏‏وَإِذَا سَأَلْتُمُوهُنَّ‏‏} [‏الأحزاب‏: 53‏]‏، عائد إلى أزواجه فليس للمملوكات ذكر في الخطاب، لكن إباحة سراريه من بعده فيه نظر
فصل
من قال‏: من أن السراح والفراق صريح في الطلاق؛ لأن القرآن ورد بذلك، وجعل الصريح ما استعمله القرآن فيه، كما يقوله الشافعى والقاضى وغيرهما من الأصحاب، فقوله ضعيف لوجهين‏:
أحدهما‏: أن هذا الأصل لا دليل عليه، بل هو فاسد؛ فإن الواقع أن الناس ينطقون بلغاتهم التي توافق لغة العرب أو تخالفها من عربية أخرى عربا مقررة أو مغيرة لفظا أو معنى، أو من عربية مُوَلَّدة، أو عربية مُعَرَّبة، تلقيت عن العجم، أو عن عجمية، فإن الطلاق ونحوه يثبت بجميع هذه الأنواع من اللغات، إذ المدار على المعنى ولم يحرم ذلك عليهم، أو حرم عليهم فلم يلتزموه، فإن ذلك لا يوجب وقوع ما لم يوقعوه‏‏ وأيضاً، فاستعمال القرآن لفظا في معنى

ص -450- لا يقتضى أن ذلك اللفظ لا يحتمل غير ذلك المعنى‏‏
الوجه الثانى‏: وهو القاصم أن هذه الألفاظ أكثر ما جاءت في القرآن في غير الطلاق، مثل قوله: {‏‏‏إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ‏‏} [‏الأحزاب‏: 49‏]‏، فهذا بعد التطليق البائن الذي لا عدة فيه أمر بتسريحهن مع التمتيع، ولم يرد به إيقاع طلاق ثان، فإنه لا يقع ولا يؤمر به وفاقًا، وإنما أراد التخلية بالفعل، وهو رفع الحبس عنها، حيث كان النكاح فيه الجمع ملكا وحكما، والجمع حسا وفعلا بالحبس، وكلاهما موجبه، وهما متلازمان؛ فإذا زال الملك أُمِر بإزالة اليد‏: كما يقال‏: في الأموال الملك والحيازة، فالقبض في الموضعين تابع للعقد فإذا رفع العقد إما بإزالة اليد التي هى القبض‏‏
وقوله: {‏‏فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ‏‏} [‏الأحزاب‏: 28‏]‏، لا يستدل به على أن التسريح هو التطليق، فإنه قد يريد به التخلية الفعلية حيث قرنه بالمتاع، لكن التخلية الفعلية مستلزمة للتطليق، أو يريد به الأمرين، ولم يرد به الطلاق وحده؛ لأن ذلك لا يفيدهن بل يضرهن، وكذلك قوله: {‏‏‏ فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ‏‏} [‏البقرة‏: 231‏]‏، وقوله: {‏‏‏أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏‏} [‏الطلاق‏: 2‏]‏، كذلك‏‏ فإن الرجعية إذا قاربت انقضاء العدة لا يؤمر فيها بتطليق ثان إذا لم يرتجعها، وإنما يؤمر

ص -451- بتخلية سبيلها وهو التسريح والفراق بالأبدان، بحيث لا يحبسهن ولا يستولى عليهن، كرفع اليد عن الأموال‏‏
قوله: {‏‏ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ وَلَكِن مَّا تَعَمَّدَتْ قُلُوبُكُمْ‏‏} [‏الأحزاب‏: 5‏]‏، نص في أنه لا حرج فيما أخطأ به من دعاء الرجل إلى غير أبيه، أو إلى غير مولاه‏‏
ثم قد يستدل به على رفع الجناح في جميع ما أخطأ به الإنسان من قول أو عمل‏: إما بالعموم لفظا، ويقال‏: ورود اللفظ العام على سبب مقارن له في الخطاب لا يوجب قصره عليه، وإما بالعموم المعنوى بالجامع المشترك من أن الإخطاء لا تأثير له في القلب، فيكون عمل جارحة بلا عمد قلب، والقلب هو الأصل كما قال: "‏إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد‏‏ وإذا كان الأصل لم يعمل شيئا لم يضر عمل الفروع دونه؛ لأنه صالح لا فساد فيه فيكون الجسد كله صالحا فلا يكون فاسداً، فلا يكون في ذلك إثم إذ الإثم لا يكون إلا عن فساد في الجسد، وتكون هذه الآية ردفا لقوله: {‏‏لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏‏} [‏البقرة‏: 286‏]‏ قال‏: قد فعلت‏‏
ويؤيده قوله في الإيمان‏: ‏‏{لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ‏‏} [‏البقرة‏: 225‏]‏، {‏‏وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ‏‏} [‏المائدة‏: 89‏]‏، فإنه

ص -452- إذا كان اليمين بالله وفيها ما فيها لا يؤاخذ فيها إلا بما كسب القلب، فغيرها من الأقوال كذلك وأولى، وإذا كان ما حلف عليه من اليمين يظنه كما حلف عليه، فتبين بخلافه هو من الخطأ الذي هو اللغو؛ لأن قلبه لم يكسب مخالفة، كما لو أنه أخبر بذلك من غير يمين لم يكن عليه إثم الكاذب، كما لو دعا الرجل لغير أبيه ومولاه خطأ، وإذا لم يكن بلا يمين عليه إثم الكاذب لم يكن مع اليمين عليه حكم الحالف المخالف؛ إذ اليمين على الماضى حين يؤكد بالقسم، فكذلك ما حلف عليه من المستقبل، وفعل المحلوف عليه ناسيًا ليمينه، أو مخطئًا جاهلا بأنه المحلوف عليه لم يكسب قلبه مخالفة ولا حنثا، كما أنه لو وعد بذلك من غير يمين لم يكن مخالفًا، ولو أمر به فتركه كذلك لم يكن عاصيا‏‏
وهذا دليل يتناول الطلاق وغيره، إما من جهة العموم المعنوى أو المعنوى واللفظى، وأى فرق بين أن يقارن اللغو عقد اليمين، أو يقارن الحنث فيها، وقوله: {‏‏وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ}‏‏، أى‏: هذا سبب المؤاخذة؛ لا أنه موجب لها بالاتفاق فيوجد الخطأ في سببها وشرطها، ومن قال‏: لا لغو في الطلاق فلا حجة معه؛ بل عليه لأنه لو سبق لسانه بذكر الطلاق من غير عمد القلب لم يقع به وفاقا، وأما إذا قصد اللفظ به هازلاً فقد عمد قلبه ذكره، كما لو عمد ذكر اليمين به


مجموع فتاوى ابن تيمية - الجزء السادس عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


تفسير سورة الزمر

الجزء السادس عشر

تفسير سورة الزمر

ص -5- "التفسير"
 شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 بسم الله الرحمن الرحيم
سُورَة الزُّمَر
قَال شَيْخ الإسْلام أحْمَد بن تيمية قدَّسَ الله رُوحه‏:‏
فَصْل
قد قال تعالى‏:‏ ‏{الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ‏}‏ ‏[‏الزمر‏:‏ 18‏]‏، والمراد بالقول‏:‏ القرآن، كما فسره بذلك سلف الأمة وأئمتها، كما قال تعالى‏:‏ ‏{أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءهُم مَّا لَمْ يَأْتِ آبَاءهُمُ الْأَوَّلِينَ‏}‏ ‏[‏المؤمنون‏:‏ 68‏]‏، واللام لتعريف القول المعهود؛ فإن السورة كلها إنما تضمنت مدح القرآن واستماعه، وقد بسطنا هذا في غير هذا الموضع، وبينَّا فساد قول من استدل بهذه على سماع الغناء وغيره، وجعلها عامة‏.‏ وبينا أن تعميمها في كل قول باطل بإجماع المسلمين‏.‏
وهنا سؤال مشهور، وهو أنه قال‏:‏ ‏{يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ‏}‏ ‏[‏الزمر‏:‏18‏]‏،

ص -6- فقد قسم القول إلى حسن وأحسن، والقرآن كله متبع، وهذا حجتهم‏.‏
فيقال‏:‏ الجواب من ثلاثة أوجه‏:‏ إلزام، وحل‏:‏
الأول‏:‏ أن هذا مثل قوله‏:‏ ‏{وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُم‏}‏ ‏[‏الزمر‏:‏ 55‏]‏، ومثل قوله‏:‏ ‏{وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِن كُلِّ شَيْءٍ مَّوْعِظَةً وَتَفْصِيلًا لِّكُلِّ شَيْءٍ فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا‏}‏ ‏[‏الأعراف‏:‏ 145‏]‏، فقد أمر المؤمنين باتباع أحسن ما أنزل إليهم من ربهم، وأمر بنى إسرائيل أن يأخذوا بأحسن التوراة، وهذا أبلغ من تلك الآية؛ فإن تلك إنما فيها مدح باتباع الأحسن، ولا ريب أن القرآن فيه الخبر والأمر بالحسن والأحسن، واتباع القول إنما هو العمل بمقتضاه، ومقتضاه فيه حسن وأحسن، ليس كله أحسن، وإن كان القرآن في نفسه أحسن الحديث؛ فَفَرْقٌ بين حُسْن الكلام بالنسبة إلى غيره من الكلام، وبين حُسْنه بالنسبة إلى مقتضاه المأمور والمخبر عنه‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ إنه قال‏:‏ ‏{فَبَشِّرْ عِبَادِ الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُوْلَئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُوْلَئِكَ هُمْ أُوْلُوا الْأَلْبَابِ‏}‏ ‏[‏الزمر‏:‏ 17، 18‏]‏، والقرآن تضمَّن خبرًا وأمرًا، فالخبر عن الأبرار والمقربين، وعن الكفار والفجار؛ فلا ريب أن اتباع الصنفين حسن،

ص -7- واتباع المقربين أحسن، والأمر يتضمن الأمر بالواجبات والمستحبات‏.‏ ولا ريب أن الاقتصار على فعل الواجبات حسن، وفعل المستحبات معها أحسن‏.‏ ومن اتبع الأحسن فاقتدى بالمقربين، وتقرب إلى الله بالنوافل بعد الفرائض، كان أحق بالبشرى‏.‏
وعلى هذا، فقوله‏:‏ ‏{وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُم‏}‏ ‏[‏الزمر‏:‏ 55‏]‏، ‏{وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا‏}‏ ‏[‏الأعراف‏:‏ 145‏]‏، هو أيضًا أمر بذلك، لكن الأمر يَعُمُّ أمر الإيجاب والاستحباب، فهم مأمورون بما في ذلك من واجب أمر إيجاب، وبما فيه من مستحب أمر استحباب، كما هم مأمورون مثل ذلك في قوله‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى‏}‏ ‏[‏النحل‏:‏ 90‏]‏‏.‏ وقوله ‏:‏ ‏{يَأْمُرُهُم بِالْمَعْرُوفِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، والمعروف يتناول القسمين‏.‏ وقوله‏:‏ ‏{وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ‏[‏الحج‏:‏ 77‏]‏، وهو يعم القسمين‏.‏ وقوله‏:‏ ‏{ارْكَعُوا وَاسْجُدُوا‏}‏ ‏[‏الحج‏:‏ 77‏]‏، وأمثال ذلك‏.‏

ص -8- وقَال رَحِمهُ الله‏:‏
فَصْل في السماع
أصل السماع الذى أمر الله به‏:‏ هو سماع ما جاء به الرسول صلى الله عليه وسلم؛ سماع فقهٍ وقَبُول؛ ولهذا انقسم الناس فيه أربعة أصناف‏:‏صنف معرض ممتنع عن سماعه،وصنف سمع الصوت ولم يفقه المعنى، وصنف فقهه ولكنه لم يقبلْه، والرابع الذى سمعه سماع فقه وقبول‏.‏
فالأول‏:‏ كالذين قال فيهم‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ‏}‏ ‏[‏فصلت‏:‏ 26‏]‏‏.‏ والصنف الثاني‏:‏ من سمع الصوت بذلك لكن لم يفقه المعنى‏.‏ قال تعالى‏:‏ ‏{وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ‏}‏ ‏[‏البقرة‏:‏ 171‏]‏، وقال تعالى‏:‏

ص -9- ‏{وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا حَتَّى إِذَا جَآؤُوكَ يُجَادِلُونَكَ يَقُولُ الَّذِينَ كَفَرُواْ إِنْ هَذَآ إِلاَّ أَسَاطِيرُ الأَوَّلِينَ‏}‏ ‏[‏الأنعام‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{وَمِنْهُم مَّن يَسْتَمِعُونَ إِلَيْكَ أَفَأَنتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُواْ لاَ يَعْقِلُونَ وَمِنهُم مَّن يَنظُرُ إِلَيْكَ أَفَأَنتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُواْ لاَ يُبْصِرُونَ إِنَّ اللّهَ لاَ يَظْلِمُ النَّاسَ شَيْئًا وَلَكِنَّ النَّاسَ أَنفُسَهُمْ يَظْلِمُونَ‏}‏ ‏[‏يونس‏:‏ 42 44‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَابًا مَّسْتُورًا وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْاْ عَلَى أَدْبَارِهِمْ نُفُورًا نَّحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ إِذْ يَسْتَمِعُونَ إِلَيْكَ وَإِذْ هُمْ نَجْوَى إِذْ يَقُولُ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلاَّ رَجُلًا مَّسْحُورًا‏}‏ ‏[‏الإسراء‏:‏45 47‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِن تَدْعُهُمْ إِلَى الْهُدَى فَلَن يَهْتَدُوا إِذًا أَبَدًا‏}‏ ‏[‏الكهف‏:‏ 57‏]‏‏.‏
وقوله‏:‏ ‏{أَن يَفْقَهُوهُ‏}‏ يتناول من لم يفهم منه تفسير اللفظ كما يفهم بمجرد العربية، ومن فهم ذلك لكن لم يعْلَم نفس المراد في الخارج وهو‏:‏ ‏[‏الأعيان‏]‏، و‏[‏الأفعال‏]‏، و‏[‏الصفات‏]‏ المقصودة بالأمر والخبر؛ بحيث يراها ولا يعلم أنها مدلول الخطاب‏:‏ مثل من يعلم وصفًا مذمومًا ويكون هو متصفًا به، أو بعضًا من جنسه ولا يعلم أنه داخل فيه، وقال تعالى‏:‏

ص -10- {إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏الأنفال‏:‏ 22، 23‏]‏، قال ذلك بعد قوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَوَلَّوْا عَنْهُ وَأَنتُمْ تَسْمَعُونَ وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ‏}‏ ‏[‏الأنفال‏:‏ 20، 21‏]‏، فقوله‏:‏ ‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ‏}‏ لم يرد به مجرد إسماع الصوت لوجهين‏:‏
أحدهما‏:‏ أن هذا السماع لابد منه ولا تقوم الحجة على المدعوين إلا به، كما قال‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ‏}‏ ‏[‏التوبة‏:‏ 6‏]‏، وقال‏:‏ ‏{لأنذركم به ومن بلغ‏}‏ ‏[‏الأنعام‏:‏ 91‏]‏، وقال‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏‏.‏
والثاني‏:‏أنه وحده لا ينفع؛ فإنه قد حصل لجميع الكفار الذين استمعوا القرآن وكفروا به كما تقدم، بخلاف إسماع الفقه، فإن ذلك هو الذى يعطيه الله لمن فيه خير، وهذا نظير ما في الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من يُرِدِ الله به خيرًا يُفَقِّهْه في الدين‏"‏ وهذه الآية والحديث يدلان على أن من لم يحصل له السماع الذى يفقه معه القول، فإن الله لم يعلم فيه خيرًا ولم يرد به خيرًا، وأن من علم الله فيه خيرًا أو أراد به خيرًا فلا بد أن يسمعه ويفقهه؛ إذ الحديث قد بيَّن أن كل من يرد الله به خيرًا يفقهه؛ فالأول مستلزم للثانى، والصيغة عامة، فمن لم يفقهه لم يكن داخلًا في العموم، فلا يكون الله

ص -11- أراد به خيرًا، وقد انتفي في حقه اللازم فينتفي الملزوم‏.‏
وكذلك قوله‏:‏‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ‏}‏، بيَّن أن الأول شرط للثانى؛شرطًا نحْويًا، وهو ملزوم وسبب،فيقتضى أن كل من علم الله فيه خيرًا أسمعه هذا الإسماع، فمن لم يسمعه إياه لم يكن قد علم فيه خيرًا، فتدبر كيف وجب هذا السماع،وهذا الفقه،وهذا حال المؤمنين،بخلاف الذين يقولون بسماع لا فقه معه،أو فقه لا سماع معه أعنى هذا السماع‏.‏
وأما قوله‏:‏ ‏{وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏، فقد يشكل على كثير من الناس؛ لظنهم أن هذا السماع المشروط هو السماع المنفي في الجملة الأولى، الذي كان يكون لو علم فيهم خيرًا، وليس في الآية ما يقتضى ذلك، بل ظاهرها وباطنها ينافي ذلك؛فإن الضمير في قوله‏:‏ ‏{وَلَوْ أَسْمَعَهُمْ‏}‏ عائد إلى الضميرين في قوله‏:‏‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ‏}‏، وهؤلاء قد دل الكلام على أن الله لم يعلم فيهم خيرًا، فلم يسمعهم؛ إذ ‏[‏لو‏]‏ يدل على عدم الشرط دائمًا، وإذا كان الله ما علم فيهم خيرًا، فلو أسمعهم لتولوا وهم معرضون، بمنزلة اليهود الذين قالوا سمعنا وعصينا، وهم الصنف الثالث‏.‏
ودلت الآية على أنه ليس لكل من سمع وفقه يكون فيه خير، بل

ص -12- قد يفقه ولا يعمل بعلمه فلا ينتفع به، فلا يكون فيه خيرًا‏.‏ ودلَّتْ أيضًا على أن إسماع التفهيم إنما يطلب لمن فيه خير، فإنه هو الذى ينتفع به، فأما من ليس ينتفع به فلا يطلب تفهيمه‏.‏
والصنف الثالث‏:‏ من سمع الكلام وفقهه، لكنه لم يقبله ولم يطع أمره؛ كاليهود الذين قال الله فيهم‏:‏ ‏{مِّنَ الَّذِينَ هَادُواْ يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَاعِنَا لَيًّا بِأَلْسِنَتِهِمْ وَطَعْنًا فِي الدِّينِ وَلَوْ أَنَّهُمْ قَالُواْ سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانظُرْنَا لَكَانَ خَيْرًا لَّهُمْ وَأَقْوَمَ وَلَكِن لَّعَنَهُمُ اللّهُ بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلًا‏}‏ ‏[‏النساء‏:‏ 46‏]‏، وقال تعالى‏:‏ ‏{أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ‏}‏ إلى قوله‏:‏ ‏{وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏ ‏[‏البقرة‏:‏75-78‏]‏ أي تلاوة‏.‏
فهؤلاء من الصنف الأول الذين يسمعون ويقرؤون ولا يفقهون، أو يعقلون إلى قوله‏:‏ ‏{وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لاَ تَعْبُدُونَ إِلاَّ اللّهَ وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ إلى قوله‏:‏ ‏{وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَاءكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ فَقَلِيلًا مَّا يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 83 - 88‏]‏،

ص -13- كما قال في تلك الآية‏:‏ ‏{وَلَكِن لَّعَنَهُمُ اللّهُ بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلًا‏}‏، وقال في النساء‏:‏ ‏{فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ وَكُفْرِهِم بَآيَاتِ اللّهِ وَقَتْلِهِمُ الأَنْبِيَاء بِغَيْرِ حَقًّ وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللّهُ عَلَيْهَا بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلًا وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَانًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 155، 156‏]‏، إلى آخر القصة، فأخبر بذنوبهم التى استحقوا بها ما استحقوه، ومنها قولهم‏:‏‏{قُلُوبُنَا غُلْفٌ‏}‏ ‏.‏
فَعُلِم أنهم كاذبون في هذا القول، قاصدون به الامتناع من الواجب؛ ولهذا قال‏:‏‏{بَل لَّعَنَهُمُ اللَّه‏}‏، و ‏{طَبَعَ اللّهُ عَلَيْهَا بِكُفْرِهِمْ‏}‏،فهى وإن سمعت الخطاب وفقهته لا تقبله ولا تؤمن به، لا تصديقًا له ولا طاعة، وإن عرفوه كما قال‏:‏ ‏{الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ‏}‏ ‏[‏البقرة‏:‏ 146‏]‏، ف ‏{غُلْفٌ‏}‏ جمع أغلف‏.‏ وأما ‏"‏غُلُف‏"‏ بالتحريك فجمع غلاف، والقلب الأغلف بمنزلة الأقلف‏.‏ فهم ادعوا ذلك وهم كاذبون في ذلك، واللعنة‏:‏ الإبعاد عن الرحمة، فلو عملوا به لرحموا؛ ولكن لم يعملوا به، فكانوا مغضوبًا عليهم ملعونين، وهذا جزاء من عرف الحق ولم يتبعه، وَفقِه كلام الرسل ولم يكن موافقًا له بالإقرار تصديقًا وعملًا‏.‏
والصنف الرابع‏:‏ الذين سمعوا سماع فِقْه وقبول، فهذا هو السماع المأمور به، كما قال تعالى‏:‏ ‏{وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ‏}‏‏[‏المائدة‏:‏ 83‏]‏، وقال تعالى‏:‏

ص -14- {قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا يَهْدِي إِلَى الرُّشْدِ فَآمَنَّا بِهِ وَلَن نُّشْرِكَ بِرَبِّنَا أَحَدًا‏}‏ ‏[‏الجن‏:‏ 1، 2‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِم مُّنذِرِينَ قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ‏}‏ الآيات ‏[‏الأحقاف‏:‏ 29 - 31‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولًا‏}‏الآية ‏[‏الإسراء‏:‏ 107، 108‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا‏}‏ ‏[‏الأنفال‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَافِرُونَ‏}‏ ‏[‏التوبة‏:‏ 124، 125‏]‏، وقال تعالى‏:‏‏{وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَارًا‏}‏ ‏[‏الإسراء‏:‏ 82‏]‏، وكذلك قوله‏:‏ ‏{قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاء وَالَّذِينَ لَا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى‏}‏ ‏[‏فصلت‏:‏ 44‏]‏، ومثله قوله‏:‏ ‏{هَذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏ 138‏]‏، فالبيان يعم كل من فقهه، والهدى والموعظة للمتقين،وقوله‏:‏ ‏{هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِّقَوْمِ يُوقِنُونَ‏}‏ ‏[‏الجاثية‏:‏20‏]‏،

ص -15- وقوله‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏ 1، 2‏]‏‏.‏
وهنا لطيفة تُزيل إشكالًا يفهم هنا‏:‏ وهو أنه ليس من شرط هذا المتقى المؤمن أن يكون كان من المتقين المؤمنين قبل سماع القرآن، فإن هذا أوَّلًا ممتنع؛ إذ لا يكون مؤمنًا متقيًا من لم يسمع شيئا من القرآن‏.‏ وثانيًا‏:‏ أن الشرط إنما يجب أن يقارن المشروط، لا يجب أن يتقدمه تقدمًا زمانيًا، كاستقبال القبلة في الصلاة‏.‏ وثالثًا‏:‏ أن المقصود أن يُبَيِّن شيئان‏:‏
أحدهما‏:‏ أن الانتفاع به بالاهتداء والاتعاظ والرحمة هو وإن كان موجبًا له لكن لابد مع الفاعل من القابل؛ إذ الكلام لا يؤثر فيمن لا يكون قابلا له، وإن كان من شأنه أن يهدى ويعظ ويرحم، وهذا حال كل كلام‏.‏
الثاني‏:‏ أن يُبيِّن أن المهتدين بهذا هم المؤمنون المتقون، ويستدل بعدم الاهتداء به على عدم الإيمان والتقوى، كما يقال‏:‏ المتعلمون لكتاب بُقراط هم الأطباء، وإن لم يكونوا أطباء قبل تعلمه؛ بل بتعلمه وكما يقال‏:‏ كتاب سيبويه كتاب عظيم المنفعة للنحاة، وإن كانوا إنما صاروا نحاة بتعلمه، وكما يقال‏:‏ هذا مكان موافق للرُّماة والرِّكاب ‏[‏الرِّكاب‏:‏ الإبل التى يسار عليها‏]‏

ص -16- قَال شَيْخ الإسْلام رَحِمهُ الله‏:‏
فَصْل
قال الله تعالى‏:‏ ‏{أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاء مَاء فَسَلَكَهُ يَنَابِيعَ فِي الْأَرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعًا مُّخْتَلِفًا أَلْوَانُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَجْعَلُهُ حُطَامًا إِنَّ فِي ذَلِكَ لَذِكْرَى لِأُوْلِي الْأَلْبَابِ‏}‏ ‏[‏الزمر‏:‏ 21‏]‏‏.‏
فأخبر سبحانه أنه يسلك الماء النازل من السماء ينابيع، والينابيع‏:‏ جمع ينْبوع، وهو منبع الماء، كالعين والبئر‏.‏ فدل القرآن على أن ماء السماء تنبع منه الأرض، والاعتبار يدل على ذلك، فإنه إذا كثر ماء السماء كثرت الينابيع، وإذا قلَّ قَلَّتْ‏.‏
وماء السماء ينزل من السحاب، والله ينشئه من الهواء الذى في الجو، وما يتصاعد من الأبخرة‏.‏
وليس في القرآن أن جميع ما ينبع يكون من ماء السماء، ولا هذا أيضًا معلومًا بالاعتبار، فإن الماء قد ينبع من بطون الجبال،

ص -17- ويكون فيها أبخرة يخلق منها الماء، والأبخرة وغيرها من الأهْوية قد تستحيل، كما إذا أخذ إناء فوضع فيه ثلج، فإنه يبقى ما أحاط به ماء، وهو هواء استحال ماء، وليس ذلك من ماء السماء، فَعُلِم أنه ممكن أن يكون في الأرض ماء ليس من السماء، فلا يُجْزَم بأن جميع المياه من ماء السماء، وإن كان غالبها من ماء السماء‏.‏ والله أعلم‏.‏

ص -18- وقَال شَيْخ الإسْلام تقى الدين أبو العباس أحمد بن عبد الحليم ابن عبد السلام بن تيمية الحرانى قدس الله روحه‏:‏
فَصْل
في قوله تعالى‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ ‏}‏ ‏[‏الزمر‏:‏ 53، 54‏]‏‏.‏ وقد ذكرنا في غير موضع أن هذه الآية في حق التائبين، وأما آيتا النساء، قوله‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48، 116‏]‏، فلا يجوز أن تكون في حق التائبين، كا يقوله من يقوله من المعتزلة، فإن التائب من الشرك يغفر له الشرك أيضًا بنصوص القرآن واتفاق المسلمين‏.‏ وهذه الآية فيها تخصيص وتقييد، وتلك الآية فيها تعميم وإطلاق، هذه خَصَّ فيها الشرك بأنه لا يغفره، وما عداه لم يجزم بمغفرته، بل علَّقه بالمشيئة فقال‏:‏ ‏{وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏.‏

ص -19- وقد ذكرنا في غير موضع أن هذه كما تَرُدُّ على الوعيديَّة من الخوارج والمعتزلة، فهى تَرُدُّ أيضًا على المرجئة الواقفية، الذين يقولون‏:‏ يجوز أن يعذب كل فاسق فلا يغفر لأحد، ويجوز أن يغفر للجميع، فإنه قد قال‏:‏ ‏{وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ فأثبت أن ما دون ذلك هو مغفور لكن لمن يشاء، فلو كان لا يغفره لأحد بطل قوله‏:‏ ‏{وَيَغْفِرُ مَا دُونَ ذَلِكَ‏}‏، ولو كان يغفره لكل أحد بطل قوله‏:‏ ‏{لِمَن يَشَاء‏}‏، فلما أثبت أنه يغفر ما دون ذلك وأن المغفرة هى لمن يشاء، دل ذلك على وقوع المغفرة العامة مما دون الشرك، لكنها لبعض الناس‏.‏
وحينئذ، فمن غُفِر له لم يُعذَّب، ومن لم يُغْفَر له عُذِّب، وهذا مذهب الصحابة والسلف والأئمة، وهو القطع بأن بعض عصاة الأمة يدخل النار وبعضهم يغفر له، لكن هل ذلك على وجه الموازنة والحكمة، أو لا اعتبار بالموازنة‏؟‏ فيه قولان للمنتسبين إلى السنة من أصحابنا وغيرهم، بناء على أصل الأفعال الإلهية، هل يعتبر فيها الحكمة والعدل‏؟‏ وأيضًا، فمسألة الجزاء فيها نصوص كثيرة دلت على الموازنة، كما قد بسط في غير هذا الموضع‏.‏
والمقصود هنا أن قوله‏:‏‏{يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏53‏]‏، فيه نهى عن القنوط من رحمة الله تعالى، وإنْ عَظُمَت الذنوب وكثرت، فلا يَحِل لأحد أن يقنط من

ص -20- رحمة الله وإن عَظُمَت ذنوبه، ولا أن يُقَنِّط الناس من رحمة الله‏.‏ قال بعض السلف‏:‏ إنَّ الفقيه كل الفقيه الذى لا يُؤْيِس الناس من رحمة الله، ولا يُجَرِّيهم على معاصى الله‏.‏
والقنوط يكون بأن يعتقد أن الله لا يغفر له، إما لكونه إذا تاب لا يقبل الله توبته ويغفر ذنوبه، وإما بأن يقول‏:‏ نفسه لا تطاوعه على التوبة، بل هو مغلوب معها، والشيطان قد استحوذ عليه، فهو ييأس من توبة نفسه، وإن كان يعلم أنه إذا تاب غفر الله له، وهذا يعترى كثيرًا من الناس‏.‏ والقنوط يحصل بهذا تارة، وبهذا تارة، فالأول‏:‏ كالراهب الذى أفتى قاتل تسعة وتسعين أن الله لا يغفر له، فقتله وكَمَّلَ به مائة، ثم دُلَّ على عالم فأتاه فسأله فأفتاه بأن الله يقبل توبته‏.‏ والحديث في الصحيحين ‏.‏ والثاني‏:‏ كالذى يرى للتوبة شروطًا كثيرة، ويقال له‏:‏ لها شروط كثيرة، يتعذر عليه فعلها، فييأس من أن يتوب‏.‏
وقد تنازع الناس في العبد‏:‏ هل يصير في حال تمتنع منه التوبة إذا أرادها‏؟‏ والصواب الذى عليه أهل السنة والجمهور‏:‏ أن التوبة ممكنة من كل ذنب، وممكن أن الله يغفره، وقد فرضوا في ذلك من توسط أرضًا مغصوبة، ومن توسط جَرْحَى، فكيف ما تحرك قتل بعضهم‏؟‏‏!‏ فقيل‏:‏ هذا لا طريق له إلى التوبة‏.‏ والصحيح‏:‏ أن هذا إذا تاب، قبل الله توبته‏.‏

ص -21- أما من توسط الأرض المغصوبة، فهذا خروجه بنية تخلية المكان وتسليمه إلى مستحِقِّه ليس منهيًا عنه ولا محرَّمًا، بل الفقهاء متفقون على أن من غصب دارًا وترك فيها قماشه وماله، إذا أمر بتسليمها إلى مستحقها فإنه يؤمر بالخروج منها، وبإخراج أهله وماله منها، وإن كان ذلك نوع تَصَرُّف فيها، لكنه لأَجْلِ إخلائها‏.‏
والمشرك إذا دخل الحرم أمر بالخروج منه، وإن كان فيه مرور فيه، ومثل هذا حديث الأعرابى المتَّفَق على صحته لمَّا بال في المسجد فقام الناس إليه، فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏لا تُزْرِموه‏"‏، أى لا تقطعوا عليه بوله، وأمرهم أن يصبوا على بوله دلوًا من ماء، فهو لما بدأ بالبول كان إتمامه خيرًا من أن يقطعوه، فيلوث ثيابه وبدنه، ولو زنا رجل بامرأة ثم تاب لنزع، ولم يكن مذنبًا بالنزع، وهل هو وطء‏؟‏ فيه قولان‏:‏ هما روايتان عن أحمد‏.‏ فلو حلف ألاَّ يطأ امرأته بالطلاق الثلاث، فالذين يقولون‏:‏ إنه يقع به الطلاق الثلاث إذا وطئها تنازعوا‏:‏ هل يجوز له وطؤها‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏.‏ أحدهما‏:‏ يجوز كقول الشافعى‏.‏ والثاني‏:‏ لا يجوز كقول مالك، فإنه يقول‏:‏ إذا أَجزْتَ الوطء لزم أن يباشرها في حال النزع وهى محرمة، وهذا إنما يُجَوَّزه للضرورة، لا يجوزه ابتداء، وذلك يقول‏:‏ النزع ليس بمحرم‏.‏

ص -22- وكذلك الذين يقولون‏:‏ إذا طلع عليه الفجر وهو مولج فقد جامع، لهم في النزع قولان‏:‏ في مذهب أحمد وغيره‏.‏ وأما على ما نصرناه فلا يحتاج إلى شىء من هذه المسائل، فإن الحالف إذا حنث يكفر يمينه ولا يلزمه الطلاق الثلاث، وما فعله الناس حال التبيُّن من أَكْل وجَمَاع فلا بأس به، لقوله‏:‏‏{حتى‏}‏
والمقصود أنه لا يجوز أن يقنط أحد، ولا يُقَنِّط أحدًا من رحمة الله، فإن الله نهى عن ذلك، وأخبر أنه يغفر الذنوب جميعًا‏.‏
فإن قيل‏:‏ قوله‏:‏ ‏{إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏ 53‏]‏، معه عموم على وجه الإخبار، فدل أن الله يغفر كل ذنب؛ ومعلوم أنه لم يُرِدْ أن من أذنب من كافر وغيره فإنه يغفر له، ولا يعذبه لا في الدنيا ولا في الآخرة، فإن هذا خلاف المعلوم بالضرورة والتواتر والقرآن والإجماع، إذ كان الله أهلك أممًا كثيرة بذنوبها، ومن هذه الأمة من عُذِّبَ بذنوبه، إما قدرًا، وإما شرعًا في الدنيا قبل الآخرة‏.‏
وقد قال تعالى‏:‏ ‏{مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏ 123‏]‏، وقال‏:‏‏{فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏، فهذا يقتضى أن هذه الآية ليست على ظاهرها؛ بل المراد أن الله قد يغفر الذنوب جميعًا‏.‏ أى‏:‏ ذلك مما قد يفعله أو أنه يغفره لكل تائب، لكن يقال‏:‏ فَلِمَ أتى بصيغة الجزم والإطلاق في موضع التردد والتقْييد‏؟‏ قيل‏:‏ بل

ص -23- الآية على مقتضاها، فإن الله أخبر أنه يغفر جميع الذنوب، ولم يذكر أنه يغفر لكل مذنب، بل قد ذكر في غير موضع أنه لا يغفر لمن مات كافرًا، فقال‏:‏‏{إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ ثُمَّ مَاتُوا وَهُمْ كُفَّارٌ فَلَن يَغْفِرَ اللَّهُ لَهُمْ‏}‏ ‏[‏محمد‏:‏ 34‏]‏‏.‏
وقال في حق المنافقين‏:‏ ‏{سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ‏}‏ ‏[‏المنافقون‏:‏ 6‏]‏،لكن هذا اللفظ العام في الذنوب هو مطلق في المذنبين، فالمذنب لم يتعرض له بنفي ولا إثبات، لكن يجوز أن يكون مغفورًا له، ويجوز ألا يكون مغفورًا له؛ إنْ أتى بما يوجب المغفرة غُفِر له، وإن أَصَرَّ على ما يناقضها، لم يُغْفَر له‏.‏
وأما جنس الذنب فإن الله يغفره في الجملة؛ الكفر والشرك وغيرهما، يغفرها لمن تاب منها، ليس في الوجود ذنب لا يغفره الرب تعالى، بل ما من ذنب إلا والله تعالى يغفره في الجملة‏.‏
وهذه آية عظيمة جامعة من أعظم الآيات نفعًا، وفيها رد على طوائف؛ رد على من يقول‏:‏ إن الداعى إلى البدعة لا تقبل توبته، ويحتجون بحديث إسرائىلى، فيه‏:‏‏"‏أنه قيل لذلك الداعية‏:‏ فكيف بمن أضللتَ‏؟‏‏"‏، وهذا يقوله طائفة ممن ينتسب إلى السنة والحديث، وليسوا من العلماء بذلك،كأبى على الأهوازى وأمثاله،ممن لا يميزون بين

ص -24- الأحاديث الصحيحة والموضوعة،وما يحتج به وما لا يحتج به، بل يَرْوون كل ما في الباب محتجين به
وقد حكى هذا طائفة قولا في مذهب أحمد أو رواية عنه، وظاهر مذهبه مع مذاهب سائر أئمة المسلمين أنه تقبل توبته كما تقبل توبة الداعى إلى الكفر، وتوبة من فتن الناس عن دينهم‏.‏
وقد تاب قادة الأحزاب مثل‏:‏ أبى سفيان بن حرب، والحارث بن هشام، وسُهَيْل بن عمرو، وصفوان بن أمية، وعِكْرِمة بن أبى جهل، وغيرهم بعد أن قُتِل على الكفر بدعائهم من قتل، وكانوا من أحسن الناس إسلامًا وغفر الله لهم‏.‏ قال تعالى‏:‏ ‏{قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ‏}‏ ‏[‏الأنفال‏:‏ 38‏]‏‏.‏ وعمرو بن العاص كان من أعظم الدعاة إلى الكفر والإيذاء للمسلمين، وقد قال له النبى صلى الله عليه وسلم لما أسلم‏:‏ ‏"‏يا عمرو، أما علمت أن الإسلام يَجُبُّ ما كان قبله‏؟‏‏"‏ ‏.‏
وفي صحيح البخارى عن ابن مسعود في قوله‏:‏ ‏{أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ‏}‏ ‏[‏الإسراء‏:‏ 57‏]‏، قال‏:‏ كان ناس من الإنس يعبدون ناسًا من الجن، فأسلم أولئك الجن، والإنس يعبدونهم ‏.‏ ففي هذا أنه لم يضر الذين أسلموا عبادة غيرهم بعد الإسلام لهم، وإن كانوا هم أضلوهم أولًا‏.‏

ص -25- وأيضًا، فالداعى إلى الكفر والبدعة، وإن كان أضل غيره، فذلك الغير يُعَاقَب على ذنبه؛ لكونه قَبِل من هذا واتبعه، وهذا عليه وزره ووزر من اتبعه إلى يوم القيامة، مع بقاء أوزار أولئك عليهم، فإذا تاب من ذنبه لم يبق عليه وزره ولا ما حمله هو لأجْل إضلالهم، وأما هم فسواء تاب أو لم يتب، حالهم واحد، ولكن توبته قبل هذا تحتاج إلى ضد ما كان عليه من الدعاء إلى الهدى، كما تاب كثير من الكفار وأهل البدع، وصاروا دعاة إلى الإسلام والسنة‏.‏ وسحرة فرعون كانوا أئمة في الكفر ثم أسلموا وختم الله لهم بخير‏.‏
ومن ذلك توبة قاتل النفس‏.‏ والجمهور على أنها مقبولة‏.‏ وقال ابن عباس‏:‏ لا تقبل‏.‏ وعن أحمد روايتان‏.‏ وحديث قاتل التسعة والتسعين في الصحيحين دليل على قبول توبته، وهذه الآية تدل على ذلك‏.‏ وآية النساء إنما فيها وعيد في القرآن كقوله‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 10‏]‏، ومع هذا فهذا إذا لم يتب ‏.‏ وكل وعيد في القرآن فهو مشروط بعدم التوبة باتفاق الناس، فبأى وجه يكون وعيد القاتل لاحقًا به وإن تاب‏؟‏ هذا في غاية الضعف، ولكن قد يقال‏:‏ لا تقبل توبته بمعنى أنه لا يسقط حق المظلوم بالقتل، بل التوبة تسقط حق الله، والمقتول مُطَالِبُه بحقه، وهذا صحيح في جميع حقوق الآدميين حتى الديْن، فإن في الصحيحين عن النبى

ص -26- صلى الله عليه وسلم ؛ أنه قال‏:‏ ‏"‏الشهيد يغفر له كل شىء إلا الديْن‏"‏ لكن حق الآدمى يُعْطَاه من حسنات القاتل‏.‏
فمن تمام التوبة، أن يستكثر من الحسنات حتى يكون له ما يقابل حق المقتول، ولعل ابن عباس رأى أن القتل أعظم الذنوب بعد الكفر، فلا يكون لصاحبه حسنات تُقَابِل حق المقتول، فلابد أن يبقى له سيئات يعذب بها، وهذا الذى قاله قد يقع من بعض الناس، فيبقى الكلام فيمن تاب وأخلص،وعجز عن حسنات تعادل حق المظلوم، هل يجعل عليه من سىئات المقتول ما يعذب به‏؟‏ وهذا موضع دقيق، على مثله يُحْمَلُ حديث ابن عباس، لكن هذا كله لا ينافي مُوجِب الآية، وهو أن الله تعالى يغفر كل ذنب؛ الشرك، والقتل، والزنا، وغير ذلك من حيث الجملة، فهى عامة في الأفعال مطلقة في الأشخاص‏.‏
ومثل هذا قوله ‏:‏ ‏{فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏،عام في الأشخاص مطلق في أحوال‏.‏‏.‏‏.‏ الأرْجُل؛ إذ قد تكون مستورة بالخف واللفظ لم يتعرض إلى الأحوال‏.‏
وكذلك قوله تعالى‏:‏ ‏{يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، عام في الأولاد، عام في الأحوال؛ إذ قد يكون الولد موافِقًا في الدين ومخالفًا، وحرًا وعبدًا‏.‏ واللفظ لم يتعرض إلى الأحوال‏.‏

ص -27- وكذلك قوله‏:‏‏{يَغْفِرُ الذُّنُوبَ‏}‏ ‏[‏الزمر‏:‏ 53‏]‏، عام في الذنوب مطلق في أحوالها، فإن الذنب قد يكون صاحبه تائبًا منه،وقد يكون مصرًا، واللفظ لم يتعرض لذلك، بل الكلام يبين أن الذنب يغفر في حال دون حال،فإن الله أمر بفعل ما تُغْفَر به الذنوب،ونهى عما به يحصل العذاب يوم القيامة بلا مغفرة،فقال‏:‏ ‏{وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِن قَبْلِ أَن يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لَا تُنصَرُونَ وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُم مِّن قَبْلِ أَن يَأْتِيَكُمُ العَذَابُ بَغْتَةً وَأَنتُمْ لَا تَشْعُرُونَ أَن تَقُولَ نَفْسٌ يَا حَسْرَتَى علَى مَا فَرَّطتُ فِي جَنبِ اللَّهِ وَإِن كُنتُ لَمِنَ السَّاخِرِينَ أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنتُ مِنَ الْمُتَّقِينَ أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ بَلَى قَدْ جَاءتْكَ آيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنتَ مِنَ الْكَافِرِينَ‏}‏ ‏[‏الزمر‏:‏ 54 - 59‏]‏
فهذا إخبار أنه يوم القيامة يُعذِّب نفوسًا لم يغفر لها، كالتى كذبت بآياته واستكبرت وكانت من الكافرين، ومثل هذه الذنوب غفرها الله لآخرين لأنهم تابوا منها‏.‏
فإن قيل‏:‏ فقد قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُواْ بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُواْ كُفْرًا لَّن تُقْبَلَ تَوْبَتُهُمْ وَأُوْلَئِكَ هُمُ الضَّآلُّونَ‏}‏ ‏[‏آل عمران‏:‏ 90‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ ازْدَادُواْ كُفْرًا لَّمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ سَبِيلًا‏}‏ ‏[‏النساء‏:‏ 137‏]‏‏؟‏ قيل‏:‏ إن القرآن قد بيَّن توبة الكافر، وإن كان قد ارتد ثم عاد إلى الإسلام في غير موضع، كقوله تعالى‏:‏

ص -28- ‏{كَيْفَ يَهْدِي اللّهُ قَوْمًا كَفَرُواْ بَعْدَ إِيمَانِهِمْ وَشَهِدُواْ أَنَّ الرَّسُولَ حَقٌّ وَجَاءهُمُ الْبَيِّنَاتُ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ أُوْلَئِكَ جَزَآؤُهُمْ أَنَّ عَلَيْهِمْ لَعْنَةَ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ الله غَفُورٌ رَّحِيمٌ ‏}‏ ‏[‏آل عمران‏:‏ 86 - 89‏]‏، وقوله ‏:‏ ‏{كَيْفَ يَهْدِي اللّهُ‏}‏ أى‏:‏ إنه لا يهديهم مع كونهم مرتدين ظالمين؛ ولهذا قال‏:‏ ‏{وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏، فمن ارتد عن دين الإسلام لم يكن إلا ضالًا، لا يحصل له الهدى إلى أى دين ارتد‏.‏
والمقصود أن هؤلاء لا يهديهم الله ولا يغفر لهم إلا أن يتوبوا‏.‏
وكذلك قال في قوله‏:‏ ‏{مَن كَفَرَ بِاللّهِ مِن بَعْدِ إيمَانِهِ إِلاَّ مَنْ أُكْرِهَ‏}‏ ‏[‏النحل‏:‏ 106‏]‏، ومن كفر بالله من بعد إيمانه من غير إكراه فهو مرتد، قال‏:‏ ‏{ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُواْ مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جَاهَدُواْ وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ‏}‏ ‏[‏النحل‏:‏ 110‏]‏‏.‏
وهو سبحانه في آل عمران ذكر المرتدين، ثم ذكر التائبين منهم، ثم ذكر من لا تقبل توبته،ومن مات كافرًا، فقال‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُواْ بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُواْ كُفْرًا لَّن تُقْبَلَ تَوْبَتُهُمْ وَأُوْلَئِكَ هُمُ الضَّآلُّونَ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الأرْضِ ذَهَبًا وَلَوِ افْتَدَى بِهِ أُوْلَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ وَمَا لَهُم مِّن نَّاصِرِينَ‏}‏ ‏[‏آل عمران‏:‏90، 91‏]‏‏.‏ وهؤلاء الذين لا تقبل توبتهم قد ذكروا فيهم أقوالًا؛ قيل‏:‏ لنفاقهم،وقيل‏:‏

ص -29- لأنهم تابوا مما دون الشرك ولم يتوبوا منه، وقيل‏:‏ لن تقبل توبتهم بعد الموت، وقال الأكثرون، كالحسن وقتادة وعطاء الخراسانى والسدى‏:‏ لن تقبل توبتهم حين يحضرهم الموت، فيكون هذا كقوله‏:‏ ‏{وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ‏}‏ ‏[‏النساء‏:‏ 18‏]‏‏.‏
وكذلك قوله‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ ازْدَادُواْ كُفْرًا لَّمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ سَبِيلًا‏}‏ ‏[‏النساء‏:‏ 137‏]‏، قال مجاهد وغيره من المفسرين‏:‏ ازدادوا كفرًا ثبتوا عليه حتى ماتوا‏.‏
قلت‏:‏ وذلك لأن التائب راجع عن الكفر، ومن لم يتب فإنه مستمر يزداد كفرًا بعد كفر، فقوله‏:‏ ‏{ثُمَّ ازْدَادُواْ‏}‏ بمنزلة قول القائل‏:‏ ثم أصروا على الكفر، واستمروا على الكفر، وداموا على الكفر، فهم كفروا بعد إسلامهم ثم زاد كفرهم ما نقص، فهؤلاء لاتقبل توبتهم، وهى التوبة عند حضور الموت؛ لأن من تاب قبل حضور الموت فقد تاب من قريب ورجع عن كفره، فلم يزدد، بل نقص؛ بخلاف المُصِر إلى حين المعاينة، فما بقى له زمان يقع لنقص كفره فضلًا عن هدمه‏.‏
وفي الآية الأخرى قال‏:‏ ‏{لَّمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ‏}‏، وذكر أنهم

ص -30- آمنوا ثم كفروا، ثم آمنوا ثم كفروا، ثم ازدادوا كفرًا، قيل‏:‏ لأن المرتد إذا تاب غُفِرَ له كفره، فإذا كفر بعد ذلك ومات كافرًا حبط إيمانه، فعوقب بالكفر الأول والثاني، كما في الصحيحين عن ابن مسعود قال‏:‏ قيل‏:‏ يا رسول الله، أنؤاخذ بما عَمِلْنا في الجاهلية‏؟‏ فقال‏:‏ ‏"‏من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية، ومن أساء في الإسلام أُخذ بالأول والآخر‏"‏، فلو قال‏:‏ إن الذين آمنوا ثم كفروا ثم ازدادوا كفرًا لم يكن الله ليغفر لهم، كان هؤلاء الذين ذكرهم في آل عمران فقال‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُواْ بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُواْ كُفْرًا لَّن تُقْبَلَ تَوْبَتُهُمْ‏}‏ ‏[‏آل عمران‏:‏ 90‏]‏، بل ذكر أنهم آمنوا ثم كفروا ثم آمنوا بعد ذلك، وهو المرتد التائب، فهذا إذا كفر وازداد كفرًا لم يُغْفَرْ له كفره السابق أيضًا، فلو آمنوا، ثم كفروا، ثم آمنوا، ثم كفروا، ثم آمنوا، لم يكونوا قد ازدادوا كفرًا فلا يدخلون في الآية‏.‏
والفقهاء إذا تنازعوا في قبول توبة من تكررت ردته، أو قبول توبة الزنديق، فذاك إنما هو في الحكم الظاهر؛ لأنه لا يوثق بتوبته، أما إذا قُدِّر أنه أخلص التوبة لله في الباطن فإنه يدخل في قوله‏:‏ ‏{يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الزمر‏:‏ 53‏]‏‏.‏
ونحن حقيقة قولنا أن التائب لا يعذب لا في الدنيا ولا في الآخرة،

ص -31- لا شرعًا ولا قدرًا، والعقوبات التى تقام من حدٍّ، أو تعزير، إما أن يثبت سببها بالبينة، مثل قيام البينة بأنه زنا أو سرق أو شرب، فهذا إذا أظهر التوبة لم يوثق بها، ولو دُرِئ الحد بإظهار هذا لم يقم حد، فإنه كل من تقام عليه البينة يقول‏:‏ قد تُبت، وإن كان تائبًا في الباطن، كان الحد مكفرًا، وكان مأجورًا على صبره، وأما إذا جاء هو بنفسه فاعترف وجاء تائبًا، فهذا لا يجب أن يقام عليه الحد في ظاهر مذهب أحمد، نص عليه في غير موضع، وهى من مسائل التعليق، واحتج عليها القاضى بعدة أحاديث‏.‏ وحديث الذى قال‏:‏ ‏"‏أصبت حدًا فأقمه علىَّ، فأْقيمت الصلاة‏"‏ يدخل في هذا؛ لأنه جاء تائبًا، وإن شهد على نفسه كما شهد به ماعز والغامدية واختار إقامة الحد أقيم عليه، وإلاَّ فلا، كما في حديث ماعز‏:‏ ‏"‏فهلاَّ تركتموه‏؟‏‏"‏ ‏.‏ والغامدية ردها مرة بعد مرة‏.‏
فالإمام والناس ليس عليهم إقامة الحد على مثل هذا، ولكن هو إذا طلب ذلك أقيم عليه، كالذى يذنب سرًا، وليس على أحد أن يقيم عليه حدًا، لكن إذا اختار هو أن يعترف ويقام عليه الحد، أقيم، وإن لم يكن تائبًا، وهذا كقتل الذى ينغمس في العدو هو مما يرفع الله به درجته كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏لقد تابت توبة لو تابها صاحب مَكْسٍ لغفر له، وهل وجدت أفضل من أن جادت بنفسها لله‏؟‏‏"‏ ‏
وقد قيل في ماعز‏:‏ إنه رجع عن الإقرار، وهذا هو أحد القولين

ص -32- فيه في مذهب أحمد وغيره، وهو ضعيف، والأول أجود‏.‏ وهؤلاء يقولون‏:‏ سقط الحد لكونه رجع عن الإقرار‏.‏ويقولون‏:‏ رجوعه عن الإقرار مقبول‏.‏ وهو ضعيف، بل فَرْقٌ بين من أقرَّ تائبًا، ومن أقرَّ غير تائب، فإسقاط العقوبة بالتوبة كما دلت عليه النصوص أولى من إسقاطها بالرجوع عن الإقرار، والإقرار شهادة منه على نفسه، ولو قبل الرجوع لما قام حد بإقرار، فإذا لم تقبل التوبة بعد الإقرار مع أنه قد يكون صادقًا، فالرجوع الذى هو فيه كاذب أَوْلَى‏.‏
آخره، والحمد لله رب العالمين، وصلى الله على سيدنا محمد، وآله وسلم تسليمًا كثيرًا إلى يوم الدين‏.

ص -33- وسئل شيخ الإسلام رحمه الله عن قوله تعالى‏:‏ ‏{وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ‏}‏ ‏[‏الزمر‏:‏ 68‏]‏، قال المفسرون‏:‏ مات من الفزع وشدة الصوت ‏{مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ‏}‏ أخبرنا أبو الفتح محمد بن على الكوفي الصوفي، أنا أبو الحسن على بن الحسن التميمي، ثنا محمد بن إسحاق الرملي، ثنا هشام بن عمار، ثنا إسماعيل بن عَياش، عن عمر بن محمد، عن زيد بن أسلم عن أبيه، عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم‏:‏ أنه سأل جبريل عن هذه الآية‏:‏ ‏{وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ‏}‏، من الذي لم يشأ الله أن يصْعَقَهم‏؟‏ قال‏:‏ هم الشهداء متقلدين سيوفهم حول العرش‏.‏ وهذا قول سعيد بن جبير، وعطاء وابن عباس‏.‏ وقال مقاتل والسدي والكلبي‏:‏ هو جبريل وميكائيل، وإسرافيل، وملك الموت‏.‏ ‏{ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُم قِيَامٌ‏}‏ ‏[‏الزمر‏:‏ 68‏]‏ يعني‏:‏ الخلق كلهم قيام على أرجلهم ‏{يَنظُرُونَ‏}‏ ما يقال لهم، وما يؤمرون به‏.‏ هذا كلام الواحدي في كتاب ‏[‏الوسيط‏]‏ بَينُوا لنا

ص -34- حقيقة الصُّعُوق، هل يطلق على الموت في حق المذكورين‏؟‏ وحقيقة الاستثناء‏؟‏
فأجاب‏:‏
الحمد لله الذي عليه أكثر الناس أن جميع الخلق يموتون حتي الملائكة، وحتي عِزْرائِيل ملك الموت‏.‏ وروي في ذلك حديث مرفوع إلى النبي صلى الله عليه وسلم‏.‏ والمسلمون واليهود والنصارى متفقون على إمكان ذلك، وقدرة الله عليه، وإنما يخالف في ذلك طوائف من المتفلسفة أتباع أرسطو وأمثالهم، ممن زعم أن الملائكة هي العقول والنفوس، وأنه لا يمكن موتها بحال، بل هي عندهم آلهة وأرباب هذا العالم‏.‏
والقرآن وسائر الكتب تنطق بأن الملائكة عبيد مدبرون، كما قال سبحانه‏:‏ ‏{لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْدًا لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا‏}‏ ‏[‏النساء‏:‏ 172‏]‏، وقال تعالى‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى ‏}‏ ‏[‏الأنبياء‏:‏ 26 - 28‏]‏، وقال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏ 26‏]‏‏.‏
والله سبحانه وتعالى قادر على أن يميتهم ثم يحييهم، كما هو قادر

ص -35- علي إماتة البشر والجن، ثم إحيائهم، وقد قال سبحانه‏:‏ ‏{وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ‏}‏ ‏[‏الروم‏:‏ 27‏]‏‏.‏ وقد ثبت في الحديث الصحيح عن النبي صلى الله عليه وسلم من غير وجه وعن غير واحد من أصحابه أنه قال‏:‏ ‏"‏إن الله إذا تكلم بالوحي أخذ الملائكة غشي‏"‏ وفي رواية‏:‏ ‏"‏إذا سمعت الملائكة كلامه صعقوا‏"‏ وفي رواية‏:‏ ‏"‏سمعت الملائكة كجر السلسلة على صفوان، فيصعقون،فإذا فُزِّعَ عن قلوبهم قالوا‏:‏ماذا قال ربكم‏؟‏ قالوا‏:‏الحق،فينادون‏:‏الحق، الحق‏"‏‏.‏
فقد أخبر في هذه الأحاديث الصحيحة أنهم يصعقون صُعُوق الغشي، فإذا جاز عليهم صُعُوق الغشي جاز عليهم صعوق الموت، وهؤلاء المتفلسفة لا يجَوزون لا هذا ولا هذا، وصُعُوق الغشي هو مثل صعوق موسي عليه السلام قال تعالى‏:‏ ‏{فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ موسَى صَعِقًا‏}‏ ‏[‏الأعراف‏:‏ 143‏]‏‏.‏
والقرآن قد أخبر بثلاث نَفْخات‏:‏
نفخة الفَزَع‏:‏ ذكرها في سورة النمل في قوله‏:‏ ‏{وَيَوْمَ يُنفَخُ فِي الصُّورِ فَفَزِعَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ‏}‏ ‏[‏النمل‏:‏ 87‏]‏‏.‏
ونفخة الصعق والقيام‏:‏ ذكرهما في قوله‏:‏

ص -36- ‏{وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُم قِيَامٌ يَنظُرُونَ‏}‏ ‏[‏الزمر‏:‏ 68‏]‏‏.‏
وأما الاستثناء فهو متناول لمن في الجنة من الحور العين، فإن الجنة ليس فيها موت، ومتناول لغيرهم، ولا يمكن الجزم بكل من استثناه الله، فإن الله أطلق في كتابه‏.‏
وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الناس يصْعقون يوم القيامة، فأكون أول من يفيق، فأجد موسي آخذًا بساق العرش، فلا أدري هل أفاق قبلي، أم كان ممن استثناه الله‏؟‏‏"‏، وهذه الصعقة قد قيل‏:‏ إنها رابعة، وقيل‏:‏ إنها من المذكورات في القرآن، وبكل حال النبي صلى الله عليه وسلم قد توقف في موسي هل هو داخل في الاستثناء فيمن استثناه الله أم لا‏؟‏
فإذا كان النبي صلى الله عليه وسلم لم يجزم بكل من استثناه الله لم يمكنا أن نجزم بذلك، وصار هذا مثل العلم بقرب الساعة، وأعيان الأنبياء، وأمثال ذلك مما لم يخبر به، وهذا العلم لا ينال إلا بالخبر‏.‏ والله أعلم‏.‏
وصلي الله على محمد وآله وصحبه وسلم تسليم


تفسير سورة الشورى

الجزء السادس عشر

تفسير سورة الشورى

ص -37- سورة الشورى
وقال الشيخ رحمه الله‏:‏
قد كتبْتُ بعض ما يتعلق بقوله تعالى‏:‏ ‏{وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى لِلَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ إلي قوله‏:‏ ‏{وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏الشورى‏:‏ 36 - 43‏]‏، فمدَحَهم على الانتصار تارة وعلى الصبر أخرى‏.‏
والمقصود هنا أن الله لما حَمَدَهم على هذه الصفات؛ من الإيمان والتوكل، ومجانبة الكبائر، والاستجابة لربهم، وإقام الصلاة، والاشتوار في أمرهم، وانتصارهم إذا أصابهم البغي، والعفو والصبر، ونحو ذلك كان هذا دليلًا على أن ضد هذه الصفات ليس محمودًا، بل مذمومًا، فإن هذه الصفات مستلزمة لعدم ضدها؛ فلو كان ضدها محمودًا لكان عدم المحمود محمودًا، وعدم المحمود لا يكون محمودًا إلا أن يخلفه ما هو محمود؛ ولأن حمدها والثناء عليها طلب لها وأمر بها، ولو أنه أمر استحباب، والأمر بالشيء نهي عن ضده قصدًا أو لزوما، وضد الانتصار العجز، وضد الصبر الجَزَع؛ فلا خير في العجز ولا في الجَزَع كما نجده في حال كثير من الناس، حتي بعض المتدينين إذا ظلموا أو

ص -38- أرادوا منكرًا فلا هم ينتصرون ولا يصبرون؛ بل يعجزون ويجزعون‏.‏
وفي سنن أبي داود، من رواية عوف بن مالك‏:‏ أن رجلين تحاكما إلى النبي صلى الله عليه وسلم فقال المقضي عليه‏:‏ حسبي الله ونعم الوكيل‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يلوم على العجز، ولكن عليك بالكيس، فإذا غلبك أمر فقل‏:‏ حسبي الله ونعم الوكيل‏"‏‏.‏ وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف وفي كُلٍّ خير، احرص على ما ينفعك واستعن بالله ولا تعجز، وإن غلبك أمر فلا تقل‏:‏ لو أني فعلت لكان كذا وكذا، ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏‏.‏ لا تعجز عن مأمور ولا تجزع من مقدور‏.‏
ومن الناس من يجمع كلا الشرين؛ فَأَمَر النبي صلى الله عليه وسلم بالحرص على النافع والاستعانة بالله، والأمر يقتضي الوجوب، وإلا فالاستحباب‏.‏ ونَهَي عن العجز، وقال‏:‏ ‏"‏إن الله يلوم على العجز‏"‏، والعاجز ضد الذين هم ينتصرون، والأمر بالصبر والنهي عن الجزع معلوم في مواضع كثيرة‏.‏
وذلك لأن الإنسان بين أمرين‏:‏ أمر أُمِرَ بفعله، فعليه أن يفعله

ص -39- ويحرص عليه، ويستعين الله ولا يعجز، وأمر أصيب به من غير فعله، فعليه أن يصبر عليه ولا يجزع منه؛ ولهذا قال بعض العقلاء ابن المقفع أو غيره الأمر أمران‏:‏ أمر فيه حيلة فلا تعجز عنه‏.‏ وأمر لا حيلة فيه لا تجزع منه‏.‏ وهذا في جميع الأمور، لكن عند المؤمن الذي فيه حيلة هو ما أمر الله به وأحبه له، فإن الله لم يأمره إلا بما فيه حيلة له؛ إذ لا يكلف نفسا إلا وسعها، وقد أمره بكل خير فيه له حيلة، وما لا حيلة فيه هو ما أصيب به من غير فعله‏.‏
واسم الحسنات والسيئات يتناول القسمين، فالأفعال مثل قوله تعالى‏:‏ ‏{مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا‏}‏ ‏[‏الأنعام‏:‏ 160‏]‏، ومثل قوله تعالى‏:‏‏{إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا‏}‏ ‏[‏الإسراء‏:‏ 7‏]‏، ومثل قوله‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏ ‏[‏ الشورى‏:‏ 40‏]‏، ومثل قوله تعالى‏:‏ ‏{بَلَى مَن كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيئَتُهُ‏}‏ ‏[‏البقرة‏:‏ 81‏]‏، والمصائب المقدرة خيرها وشرها مثل قوله‏:‏ ‏{وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الأعراف‏:‏ 168‏]‏‏.‏ إلى آيات كثيرة من هذا الجنس‏.‏ والله أعلم‏.‏


تفسير سورة الزخرف

الجزء السادس عشر

تفسير سورة الزخرف

ص -40- سورة الزخرف
وقال‏:‏
فَصل
قوله‏:‏ ‏{وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلًا ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ‏}‏ ‏[‏الزخرف‏:‏ 17‏]‏، يشبه قوله‏:‏ ‏{وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلًا إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ وَقَالُوا أَآلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا بَلْ هُمْ قَوْمٌ خَصِمُونَ‏}‏ ‏[‏الزخرف‏:‏ 57، 58‏]‏، فيشبه والله أعلم أن يكون ضَرب المثل أنهم جعلوا المسيح ابنه، والملائكة بناته، والولد يشبه أباه، فجعلوه لله شبيهًا ونظيرًا، أو يكون المعني في المسيح‏:‏ أنه مَثَلٌ لآلهتهم؛ لأنه عُبِدَ من دون الله‏.‏
فعلي الأول‏:‏ يكون ضاربه كضارب المثل للرحمن وهم النصارى والمشركون، وعلى الثاني‏:‏ يكون ضاربه هو الذي عارض به قوله‏:‏ ‏{إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ‏}‏ ‏[‏الأنبياء‏:‏ 98‏]‏، فلما قال ابن الزِّبَعرَي‏:‏ لأخصمن محمدًا‏.‏ فعارضه بالمسيح وناقضه به، كان قد ضربه مثلا قاس الآلهة عليه، ويترجح هذا بقوله‏:‏ ‏{مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا‏}‏، فَعُلِم أنهم هم الذين

ص -41- ضربوه لا النصارى‏.‏
فإن ‏[‏المَثَلَ‏]‏ يقال على الأصل وعلى الفرع، و‏[‏المثل‏]‏ يقال على المفرد ويقال على الجملة التي هي القياس، كما قد ذكرت فيما تقدم أن ضرب المثل هو القياس؛ إما قياس التمثيل فيكون المثل هو المفرد، وإما قياس الشمول فيكون تسميته ضرب مثلٍ كتسميته قياسًا، كما بينته في غير هذا الموضع، من جهة مطابقة المعاني الذهنية للأعيان الخارجية ومماثلتها لها، ومن جهة مطابقة ذلك المفرد المعين للمعني العام الشامل للأفراد، ولسائر الأفراد؛ فإن الذهن يرتسم فيه معني عام يماثل الفرد المعين، وكل فرد يماثل الآخر، فصار هذا المعني يماثل هذا، وكل منهما يماثل المعني العام الشامل لهما‏.‏
وبهذا والله أعلم سمي ضرب مثل وسمي قياسًا، فإن الضرب‏:‏ الجمع، والجمع في القلب واللسان، وهو العموم والشمول، فالجمع والضرب والعموم والشمول في النفس معني ولفظًا، فإذا ضرب مثلا فقد صيغ عمومًا مطابقًا، أو صيغ مفردًا مشابهًا، فتدبر هذا فإنه حسن إن شاء الله‏.‏
ولك أن تقول‏:‏ كل إخبار بمَثَلٍ صوره المخبر في النفس، فهو ضرب

ص -42- مَثَلٍ؛ لأن المتكلم جمع مثلا في نفسه ونفس المستمع بالخبر المطابق للمُخبِر، فيكون المثل هو الخبر وهو الوصف، كقوله‏:‏ ‏{مَّثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ‏}‏ ‏[‏الرعد‏:‏ 35‏]‏، وقوله‏:‏ ‏{ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ‏}‏ ‏[‏الحج‏:‏73‏]‏‏.‏
وبَسْطُ هذا اللفظ واشتماله على محاسن الأحكام والأدلة قد ذكرته في غير هذا الموضع‏.‏


تفسير سورة الأحقاف

الجزء السادس عشر

تفسير سورة الأحقاف

ص -43- سورة الأحقَاف
سأل رجل آخر عن قوله تعالى‏:‏ ‏{وَمِن قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً‏}‏ ‏[‏الأحقاف‏:‏ 12‏]‏، فقال‏:‏ ما سمعنا بنص القرآن والحديث أن ما قبل كتابنا إلا الإنجيل، فقال الآخر‏:‏ عيسي إنما كان تبعًا لموسي، والإنجيل إنما فيه توسع في الأحكام، وتيسير مما في التوراة، فأنكر عليه رجل وقال‏:‏ كان لعيسي شرع غير شرع موسي، واحتج بقوله‏:‏ ‏{لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏:‏ 48‏]‏، قال‏:‏ فما الحكم في قوله‏:‏ ‏{وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرَائِيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقًا لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ‏}‏ ‏[‏الصف‏:‏ 6‏]‏‏؟‏ فقال‏:‏ ليست هذه حُجَّة‏.‏
فأجاب شيخ الإسلام رحمه الله‏:‏
قد أخبر الله في القرآن أن عيسي قال لهم‏:‏ ‏{وَلِأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ‏}‏ ‏[‏آل عمران‏:‏ 50‏]‏، فَعُلِمَ أنه أحل البعض دون الجميع، وأخبر عن المسيح أنه عَلَّمَه التوراة والإنجيل بقوله‏:‏ ‏{وَيُعَلِّمُهُ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ‏}‏ ‏[‏آل عمران‏:‏ 48‏]‏‏.‏
ومن المعلوم أنه لولا أنه مُتَّبِعٌ لبعض ما في التوراة لم يكن تَعَلُّمُها

ص -44- له منة، ألا تري أنا نحن لم نؤمر بحفظ التوراة والإنجيل، وإن كان كثيرا من شرائع الكتابين يوافق شريعة القرآن، فهذا وغيره يبين ما ذكره علماء المسلمين من أن الإنجيل ليس فيه إلا أحكام قليلة، وأكثر الأحكام يتَّبِعُ فيها ما في التوراة؛وبهذا يحصل التغاير بين الشرعتين‏.‏
ولهذا كان النصارى متفقين على حفظ التوراة وتلاوتها، كما يحفظون الإنجيل؛ ولهذا لما سمع النجاشي القرآن، قال‏:‏ إن هذا والذي جاء به موسي ليخرج من مشكاة واحدة، وكذلك ورقة بن نوفل، قال للنبي صلى الله عليه وسلم لما ذكر له النبي صلى الله عليه وسلم ما يأتيه قال ‏:‏ هذا هو الناموس الذي كان يأتي موسي‏.‏
وكذلك قالت الجن‏:‏ ‏{إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى‏}‏ ‏[‏الأحقاف‏:‏ 30‏]‏، وقال تعالى‏:‏ ‏{فَلَمَّا جَاءهُمُ الْحَقُّ مِنْ عِندِنَا قَالُوا لَوْلَا أُوتِيَ مِثْلَ مَا أُوتِيَ مُوسَى أَوَلَمْ يَكْفُرُوا بِمَا أُوتِيَ مُوسَى مِن قَبْلُ قَالُوا سِحْرَانِ تَظَاهَرَا‏}‏ ‏[‏القصص‏:‏ 48‏]‏ أي‏:‏ موسي ومحمد، وفي القراءة الأخرى‏:‏ ‏{سِحْرَانِ تَظَاهَرَا‏}‏ أي‏:‏ التوراة والقرآن‏.‏
وكذلك قال‏:‏ ‏{وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى نُورًا وَهُدًى لِّلنَّاسِ‏}‏

ص -45- إلى قوله‏:‏ ‏{وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ مُّصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ‏}‏ ‏[‏الأنعام‏:‏ 91، 92‏]‏، فهذا وما أشبهه مما فيه اقتران التوراة بالقرآن وتخصيصها بالذكر يبين ما ذكروه من أن التوراة هي الأصل، والإنجيل تَبَعٌ لها في كثير من الأحكام، وإن كان مغايرًا لبعضها‏.‏
فلهذا يذْكَرُ الإنجيل مع التوراة والقرآن في مثل قوله‏:‏ ‏{نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ‏}‏ ‏[‏آل عمران‏:‏ 2، 3‏]‏، وقال‏:‏ ‏{وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ‏}‏ ‏[‏التوبة‏:‏ 111‏]‏، فيذكر الثلاثة تارة، ويذكر القرآن مع التوراة وحدها تارة؛ لسر، وهو‏:‏ أن الإنجيل من وجه‏:‏ أصل، ومن وجه‏:‏ تبع؛ بخلاف القرآن مع التوراة؛ فإنه أصل من كل وجه، بل هو مهيمن على ما بين يديه من الكتاب، وإن كان موافقًا للتوراة في أصول الدين، وكتبه من الشرائع‏.‏ والله أعلم‏.‏


تفسير سورة ق

الجزء السادس عشر

تفسير سورة ق

ص -46- سورة ق
سُئل رحمه الله عن قوله‏:‏ ‏{يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امْتَلَأْتِ وَتَقُولُ هَلْ مِن مَّزِيدٍ‏}‏ ‏[‏ق‏:‏ 30‏]‏، ما المزيد ‏؟‏
فأجاب‏:‏
قد قيل‏:‏ إنها تقول‏:‏ ‏{هَلْ مِن مَّزِيدٍ‏}‏ أي‏:‏ ليس في مُحْتَمَلٌ للزيادة‏.‏ والصحيح‏:‏ أنها تقول‏:‏ ‏{هّلً مٌن مَّزٌيد ‏}‏ على سبيل الطلب، أي‏:‏ هل من زيادة تزاد في‏؟‏ والمزيد ما يزيده الله فيها من الجن والإنس، كما في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تزال جهنم يلقْي فيها وتقول‏:‏ هل من مزيد‏؟‏ حتي يضع رب العزة فيها قدمه‏"‏‏.‏ ويروي‏:‏ ‏"‏عليها قدمه فَينزوِي بعضها إلى بعض وتقول‏:‏ قط قط‏"‏‏.‏
فإذا قالت‏:‏ حسبي حسبي، كانت قد اكتفت بما أُلْقِي فيها، ولم تقل بعد ذلك‏:‏ هل من مزيد، بل تمتلئ بما فيها لانزواء بعضها إلى بعض، فإن الله يضَيقُها على من فيها لسعتها، فإنه قد وعدها ليملأنها

ص -47- من الجِنَّة والناس أجمعين، وهي واسعة فلا تمتلئ حتي يضيقها على من فيها‏.‏
قال‏:‏ ‏"‏وأما الجنة‏:‏ فإن الله ينشئ لها خلقًا فيدخلهم الجنة‏"‏‏.‏ فبين أن الجنة لا يضيقها سبحانه بل ينشئ لها خلقًا فيدخلهم الجنة؛ لأن الله يدخل الجنة من لم يعمل خيرًا؛ لأن ذلك من باب الإحسان‏.‏ وأما العذاب بالنار‏:‏ فلا يكون إلا لمن عصي، فلا يعذب أحدًا بغير ذنب‏.‏ والله أعلم ‏.‏


تفسير سورة المجادلة

الجزء السادس عشر

تفسير سورة المجادلة

ص -48- سورة المجادلة
وقال شيخ الإسلام رحمه الله‏:‏
فصل
قوله تعالى‏:‏ ‏{يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ‏}‏ ‏[‏المجادلة‏:‏ 11‏]‏، خص سبحانه رَفْعَه بالأقدار والدرجات الذين أوتوا العلم والإيمان، وهم الذين استشهد بهم في قوله تعالى‏:‏ ‏{شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمًَا بِالْقِسْطِ‏}‏ ‏[‏آل عمران‏:‏ 18‏]‏‏.‏
وأخبر أنهم هم الذين يرَون ما أنزل إلى الرسول، هو الحق بقوله تعالى‏:‏ ‏{وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ‏}‏ ‏[‏سبأ‏:‏ 6‏]‏، فدلَّ على أن تَعَلُّم الحجة والقيام بها يرفع درجات من يرفعها، كما قال تعالى‏:‏ ‏{نَرْفَعُ دَرَجَاتٍ مِّن نَّشَاء‏}‏ ‏[‏يوسف‏:‏ 76‏]‏‏.‏
قال زيد بن أسلم‏:‏ بالعلم‏.‏ فَرَفعُ الدرجات والأقدار على قدر معاملة القلوب بالعلم والإيمان، فكم ممن يختم القرآن في اليوم مرة أو مرتين، وآخر لا ينام الليل، وآخر لا يفطر، وغيرهم أقل عبادة

ص -49- منهم، وأرفع قدرًا في قلوب الأمة، فهذا كُرْز بن وَبرَة ‏[‏هو كرز بن وبرة الحارثي، أبو عبد الله، تابعي، من أهل الكوفة، يضرب به المثل في التعبد، دخل جرجان غازيا مع يزيد بن المهلب سنة 98ه‏.‏ ثم سكنها، وتوفي بها سنة 728م‏]‏، وكَهْمَس، وابن طارق، يختمون القرآن في الشهر تسعين مرة، وحال ابن المسيب وابن سيرين والحسن وغيرهم في القلوب أرفع‏.‏
وكذلك ترى كثيرًا ممن لبس الصوف، ويهجر الشهوات، ويتقشف، وغيره ممن لا يدانيه في ذلك من أهل العلم والإيمان أعظم في القلوب، وأحلي عند النفوس، وما ذاك إلا لقوة المعاملة الباطنة وصفائها، وخُلُوصَها من شهوات النفوس، وأكدار البشرية، وطهارتها من القلوب التي تكدر معاملة أولئك، وإنما نالوا ذلك بقوة يقينهم بما جاء به الرسول،وكمال تصديقه في قلوبهم، ووده ومحبته، وأن يكون الدين كله لله، فإن أرفع درجات القلوب فرحها التام بما جاء به الرسول صلى الله عليه وسلم، وابتهاجها وسرورها، كما قال تعالى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَفْرَحُونَ بِمَا أُنزِلَ إِلَيْكَ‏}‏ ‏[‏الرعد‏:‏ 36‏]‏، وقال تعالى‏:‏ ‏{قُلْ بِفَضْلِ اللّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ‏}‏ الآية ‏[‏يونس‏:‏ 58‏]‏‏.‏ ففضل الله ورحمته‏:‏ القرآن والإيمان، من فرح به فقد فرح بأعظم مَفرُوح به، ومن فرح بغيره فقد ظلم نفسه ووضع الفرح في غير موضعه‏.‏
فإذا استقر في القلب، وتمكن فيه العلم بكفايته لعبده، ورحمته له، وحلمه عنده، وبره به، وإحسانه إليه على الدوام، أوجب له الفرح والسرور أعظم من فرح كل مُحِب بكل محبوب سواه، فلا يزال مترقيا

ص -50- في درجات العلو والارتفاع بحسب رقيه في هذه المعارف‏.‏
هذا في باب معرفة الأسماء والصفات‏.‏ وأما في باب فهم القرآن فهو دائم التفكر في معانيه، والتدبر لألفاظه، واستغنائه بمعاني القرآن وحكمه عن غيره من كلام الناس، وإذا سمع شيئًا من كلام الناس وعلومهم عرضه على القرآن، فإن شهد له بالتزكية قَبِلَه، وإلا رده، وإن لم يشهد له بقبول ولا رد وقفه، وهمته عاكفة على مراد ربه من كلامه‏.‏
ولا يجعل همته فيما حُجِبَ به أكثرُ الناس من العلوم عن حقائق القرآن، إما بالوسوسة في خروج حروفه، وترقيقها، وتفخيمها، وإمالتها، والنطق بالمد الطويل، والقصير، والمتوسط، وغير ذلك‏.‏ فإن هذا حائل للقلوب، قاطع لها عن فهم مراد الرب من كلامه، وكذلك شغل النطق ب ‏{أأنذرتهم‏}‏، وضم الميم من ‏{عليهم‏}‏ ووصلها بالواو، وكسر الهاء أو ضمها ونحو ذلك‏.‏ وكذلك مراعاة النغم، وتحسين الصوت‏.‏
وكذلك تتبع وجوه الإعراب، واستخراج التأويلات المستكرهة، التي هي بالألغاز والأحاجي أشبه منها بالبيان‏.‏

ص -51- وكذلك صرف الذهن إلى حكاية أقوال الناس، ونتائج أفكارهم‏.‏
وكذلك تأويل القرآن على قول من قَلَّدَ دينه أو مذهبه، فهو يتعسف بكل طريق، حتي يجعل القرآن تبعًا لمذهبه، وتقوية لقول إمامه، وكلٌّ محجوبون بما لديهم عن فهم مراد الله من كلامه في كثير من ذلك أو أكثره‏.‏
وكذلك يظن من لم يقدر القرآن حق قدره، أنه غير كاف في معرفة التوحيد، والأسماء والصفات، وما يجب لله وينزه عنه، بل الكافي في ذلك‏:‏ عقول الحيارى والمُتَهَوِّكين ‏[‏المتهوكون‏:‏ المتحيرون‏]‏ الذين كل منهم قد خالف صريح القرآن مخالفة ظاهرة‏.‏ وهؤلاء أغلظ الناس حجابا عن فهم كتاب الله تعالى‏.‏ والله سبحانه وتعالى أعلم‏.‏


تفسير سورة الطلاق

الجزء السادس عشر

تفسير سورة الطلاق

ص -52- سورة الطلاق
وقال‏:‏
فصل
وأما قوله‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏، فقد بين فيها‏:‏ أن المتقي يدفع الله عنه المضرة، بما يجعله له من المخرج، ويجلب له من المنفعة، بما ييسره له من الرزق، والرزق اسم لكل ما يغتَذي به الإنسان، وذلك يعم رزق الدنيا ورزق الآخرة‏.‏ وقد قال بعضهم‏:‏ ما افتقر تقي قط، قالوا‏:‏ ولم‏؟‏ قال‏:‏ لأن الله يقول‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏.‏
وقول القائل‏:‏ قد نري من يتقي وهو محروم‏.‏ ومن هو بخلاف ذلك وهو مرزوق‏.‏
فجوابه‏:‏أن الآية اقتضت أن المتقي يرزق من حيث لا يحتسب،ولم تدل على أن غير المتقي لا يرزق، بل لابد لكل مخلوق من الرزق، قال الله تعالى‏:‏‏{وَمَا مِن دَآبَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللّهِ رِزْقُهَا‏}‏ ‏[‏هود‏:‏6‏]‏ حتى

ص -53- إن ما يتناوله العبد من الحرام هو داخل في هذا الرزق، فالكفار قد يرزقون بأسباب محرمة، ويرزقون رزقا حسنًا، وقد لا يرزقون إلا بتكلف، وأهل التقوي يرزقهم الله من حيث لا يحتسبون،ولا يكون رزقهم بأسباب محرمة،ولا يكون خبيثًا، والتَّقِي لا يحرم ما يحتاج إليه من الرزق، وإنما يحمَى من فضول الدنيا، رحمة به وإحسانًا إليه،فإن توسيع الرزق قد يكون مضرة على صاحبه، وتقديره يكون رحمة لصاحبه‏.‏
قال تعالى‏:‏ ‏{فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ كَلَّا‏}‏ ‏[‏الفجر‏:‏ 15 - 17‏]‏ أي‏:‏ ليس الأمر كذلك، فليس كل من وسع عليه رزقه يكون مكرمًا، ولا كل من قُدِرَ عليه رزقه يكون مهانًا، بل قد يوسع عليه رزقه إملاء واستدراجا، وقد يقدر عليه رزقه حماية وصيانة له، وضيق الرزق على عبد من أهل الدين قد يكون لما له من ذنوب وخطايا، كما قال بعض السلف‏:‏ إن العبد لَيحرَم الرزق بالذنب يصيبه، وفي الحديث عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من أكثر الاستغفار جعل الله له من كل هم فرجا، ومن كل ضيق مخرجا، ورزقه من حيث لا يحتسب‏"‏‏.‏
وقد أخبر الله تعالى أن الحسنات يذهِبن السيئات، والاستغفار سبب للرزق والنعمة، وأن المعاصي سبب للمصائب والشدة، فقال تعالى‏:‏

ص -54- ‏{الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ‏}‏ إلى قوله‏:‏ ‏{وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ‏}‏ ‏[‏هود‏:‏1 3‏]‏، وقال تعالى‏:‏ ‏{اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا‏}‏ إلى قوله‏:‏ ‏{وَيَجْعَل لَّكُمْ جَنَّاتٍ وَيَجْعَل لَّكُمْ أَنْهَارًا‏}‏ ‏[‏نوح‏:‏ 10 12‏]‏، وقال تعالى‏:‏‏{وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُم مَّاء غَدَقًا لِنَفْتِنَهُمْ فِيهِ‏}‏ ‏[‏الجن‏:‏ 16، 17‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّ أَهْلَ الْقُرَى آمَنُواْ وَاتَّقَواْ لَفَتَحْنَا عَلَيْهِم بَرَكَاتٍ مِّنَ السَّمَاء وَالأَرْضِ وَلَكِن كَذَّبُواْ فَأَخَذْنَاهُم بِمَا كَانُواْ يَكْسِبُونَ‏}‏ ‏[‏الأعراف‏:‏ 96‏]‏،وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم‏}‏ ‏[‏المائدة‏:‏ 66‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ‏}‏ ‏[‏الشورى‏:‏30‏]‏، وقال تعالى‏:‏ ‏{وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ‏}‏‏[‏هود‏:‏ 9‏]‏، وقال تعالى‏:‏‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏، وقال تعالى‏:‏‏{فَأَخَذْنَاهُمْ بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَتَضَرَّعُونَ فَلَوْلا إِذْ جَاءهُمْ بَأْسُنَا تَضَرَّعُواْ وَلَكِن قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏:‏42، 43‏]‏‏.‏
وقد أخبر الله تعالى في كتابه‏:‏ أنه يبتلي عباده بالحسنات والسيئات؛ فالحسنات هي النعم، والسيئات هي المصائب؛ ليكون العبد صَبَّارًا شكورًا‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏والذي نفسي بيده‏!‏ لا يقضي الله للمؤمن قضاءً إلا كان خيرًا له، وليس ذلك لأحد إلا للمؤمن، إن أصابته سراء شكر، فكان خيرًا له، وإن أصابته ضراء صبر، فكان خيرًا له‏"‏‏.‏

ص -55- وقال أيضًا‏:‏
فصل
قال الله تعالى‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏ قد روي عن أبي ذر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لو أخذ الناس كلهم بهذه الآية لكفتهم‏"‏، وقوله‏:‏ ‏{مَخْرَجًا‏}‏ عن بعض السلف‏:‏ أي من كل ما ضاق علي الناس، وهذه الآية مطابقة لقوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏ الجامعة لعلم الكتب الإلهية كلها؛ وذلك أن التقوي هي العبادة المأمور بها، فإن تقوي الله وعبادته وطاعته أسماء متقاربة متكافئة متلازمة، والتوكل عليه هو الاستعانة به،فمن يتقي الله مثال‏:‏ ‏{إِيَّاكَ نَعْبُدُ‏}‏، ومن يتوكل علي الله مثال‏:‏ ‏{وإِيَّاكَ نَسْتَعِينُ‏}‏، كما قال‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏123‏]‏، وقال‏:‏‏{عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏، وقال‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏الشوري‏:‏ 10‏]‏‏.‏
ثم جعل للتقوي فائدتين‏:‏ أن يجعل له مخرجا، وأن يرزقه من

ص -56- حيث لا يحتسب‏.‏ والمخرج هو موضع الخروج، وهو الخروج، وإنما يطلب الخروج من الضيق والشدة، وهذا هو الفرج والنصر والرزق، فَبَين أن فيها النصر والرزق، كما قال‏:‏ ‏{أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ‏}‏ ‏[‏قريش‏:‏ 4‏]‏؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وهل تنصرون وترزقون إلا بضعفائكم‏؟‏ بدعائهم، وصلاتهم، واستغفارهم‏"‏ هذا لجلب المنفعة، وهذا لدفع المضرة‏.‏
وأما التوكل فَبَين أن الله حسبه، أي‏:‏ كافيه، وفي هذا بيان التوكل علي الله من حيث أن الله يكفي المتوكل عليه، كما قال‏:‏ ‏{أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ‏}‏ ‏[‏الزمر‏:‏ 36‏]‏ خلافا لمن قال‏:‏ ليس في التوكل إلا التفويض والرضا‏.‏ ثم إن الله بالغ أمره، ليس هو كالعاجز، ‏{قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 3‏]‏ وقد فسروا الآية بالمخرج من ضيق الشبهات بالشاهد الصحيح، والعلم الصريح، والذوق، كما قالوا‏:‏ يعلمه من غير تعليم بَشَرٍ، ويفطنه من غير تجربة، ذكره أبو طالب المكي، كما قالوا في قوله‏:‏‏{إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَانًا‏}‏ ‏[‏الأنفال‏:‏29‏]‏ أنه نور يفرق به بين الحق والباطل، كما قالوا‏:‏ بصرًا، والآية تعم المخرج من الضيق الظاهر والضيق الباطن، قال تعالى‏:‏ ‏{فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏، وتعم ذوق الأجساد وذوق القلوب، من العلم والإيمان، كما قيل مثل ذلك في قوله‏:‏ ‏{وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏، وكما قال‏:‏ ‏{أَنزَلَ مِنَ السَّمَاء مَاء‏}‏ ‏[‏الأنعام‏:‏ 99‏]‏، وهو القرآن والإيمان‏.‏


تفسير سورة التحريم

الجزء السادس عشر

تفسير سورة التحريم

ص -57- سُورَة التحْريم
وَسُئِلَ رحمَهُ الله عن قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَّصُوحًا‏}‏ ‏[‏التحريم‏:‏ 8‏]‏ هل هذا اسم رجل كان علي عهد النبي صلى الله عليه وسلم أم لا‏؟‏ وإيش معنى قوله‏:‏ ‏{نَّصُوحًا‏}‏‏؟‏
فأجاب‏:‏
الحمد لله، قال عمر بن الخطاب رضي الله عنه وغيره من الصحابة والتابعين رضي الله عنهم ‏:‏ التوبة النصوح‏:‏ أن يتوب من الذنب ثم لا يعود إليه، و‏"‏نصوح‏"‏ هي صفة للتوبة، وهي مشتقة من النصح والنصيحة‏.‏
وأصل ذلك هو الخُلُوص‏.‏ يقال‏:‏ فلان ينصح لفلان، إذا كان يريد له الخير إرادة خالصة لا غش فيها، وفلان يغشه، إذا كان باطنه يريد السوء، وهو يظهر إرادة الخير كالدرهم المغشوش، ومنه قوله تعالى‏:‏ ‏{لَّيْسَ عَلَى الضُّعَفَاء وَلاَ عَلَى الْمَرْضَى وَلاَ عَلَى الَّذِينَ لاَ يَجِدُونَ مَا يُنفِقُونَ حَرَجٌ إِذَا نَصَحُواْ لِلّهِ وَرَسُولِهِ‏}‏ ‏[‏التوبة‏:‏ 91‏]‏ أي‏:‏ أخلصوا لله ورسوله قَصْدَهم وحبَّهم‏.‏ ومنه قوله صلى الله عليه وسلم في الحديث الصحيح ‏:‏

ص -58- ‏"‏الدين النصيحة، ثلاثا‏"‏ قالوا‏:‏ لمن يا رسول الله‏؟‏ قال‏:‏ ‏"‏لله، ولكتابه، ولرسوله، ولأئمة المسلمين، وعامتهم‏"‏‏.‏
فإن أصل الدين هو حُسْن النية، وإخلاص القصد؛ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏ثلاث لايغِلُّ عليهن قلبُ مسلم‏:‏ إخلاص العمل لله، ومناصحة ولاة الأمور، ولزوم جماعة المسلمين، فإن دعوتهم، تحيط من ورائهم‏"‏ أي‏:‏ هذه الخصال الثلاث لايحقد عليها قلب مسلم بل يحبها ويرضاها‏.‏
فالتوبة النصوح‏:‏ هي الخالصة من كل غش، وإذا كانت كذلك كائنة فإن العبد إنما يعود إلى الذنب لبقايا في نفسه، فمن خرج من قلبه الشبهة والشهوة لم يعد إلى الذنب، فهذه التوبة النصوح، وهي واجبة بما أمر الله تعالى، ولو تاب العبد ثم عاد إلى الذنب، قَبِلَ الله توبته الأولي، ثم إذا عاد استحق العقوبة، فإن تاب، تاب الله عليه أيضًا‏.‏ ولايجوز للمسلم إذا تاب، ثم عاد أن يصِرَّ، بل يتوب، ولو عاد في اليوم مائة مرة، فقد روي الإمام أحمد في مسنده، عن علي، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله يحب العبد المفتَّن التواب‏"‏، وفي حديث آخر‏:‏ ‏"‏لا صغيرة مع إصرار، ولا كبيرة مع استغفار‏"‏، وفي حديث آخر‏:‏ ‏"‏ما أصر من استغفر ولو عاد في اليوم مائة مرة‏"‏‏.‏

ص -59- ومن قال من الجهال‏:‏ إن ‏[‏نصوح‏]‏ اسم رجل كان على عهد النبي صلى الله عليه وسلم، أُمِر الناس أن يتوبوا كتوبته، فهذا رجل مفتر كذاب، جاهل بالحديث والتفسير، جاهل باللغة ومعاني القرآن، فإن هذا امرؤ لم يخلقه الله تعالى، ولا كان في المتقدمين أحد اسمه نصوح، ولا ذكر هذه القصة أحد من أهل العلم، ولو كان كما زعم الجاهل، لقيل‏:‏ توبوا إلى الله تَوْبةَ نصوح، وإنما قال‏:‏ ‏{تَوْبَةً نَّصُوحًا‏}‏ والنصوح‏:‏ هو التائب‏.‏ ومن قال‏:‏ إن المراد بهذه الآية رجل، أو امرأة اسمه نصوح، وإن كان علي عهد عيسي أو غيره، فإنه كاذب، يجب أن يتوب من هذه، فإن لم يتب وجبت عقوبته بإجماع المسلمين‏.‏ والله أعلم‏.‏


تفسير سورة الملك

الجزء السادس عشر

تفسير سورة الملك

ص -60- سورة الملك
وقال رَحِمهُ الله تعالى ‏:‏
قوله تعالى‏:‏ ‏{أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏:‏ 14‏]‏، دلت علي علمه بالأشياء من وجوه تضمنت البراهين المذكورة لأهل النظر العقلي‏:‏
أحدها‏:‏ أنه خالق لها، والخلق هو الإبداع بتقدير، فتضمن تقديرها في العلم قبل تكوينها‏.‏
الثاني‏:‏ أنه مستلزم للإرادة والمشيئة؛ فيلزم تصور المراد‏.‏ وهذه الطريقة المشهورة عند أكثر أهل الكلام‏.‏
الثالث‏:‏ أنها صادرة عنه، وهو سببها التام، والعلم بالأصل يوجب العلم بالفرع، فعلمه بنفسه، يستلزم علم كل ما يصدر عنه‏.‏
الرابع‏:‏ أنه لطيف يدرك الدقيق، خبير يدرك الخفي، وهذا هو المقتضي للعلم بالأشياء، فيجب وجود المقتضي لوجود السبب التام‏.‏


تفسير سورة القلم

الجزء السادس عشر

تفسير سورة القلم

ص -61- سُورَة القَلم
وقال شيخ الإِسلاَم رَحِمهُ الله ‏:‏
فصل
سورة ‏[‏ن‏]‏‏:‏ هي سورة ‏[‏الخُلُقِ‏]‏، الذي هو جماع الدين الذي بعث الله به محمدا صلى الله عليه وسلم، قال الله تعالى فيها‏:‏ ‏{وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ‏}‏ ‏[‏القلم‏:‏ 4‏]‏ قال ابن عباس‏:‏ علي دين عظيم‏.‏ وقاله ابن عُيينَةَ، وأخذه أحمد عن ابن عيينة‏.‏ فإن الدين والعادة والخُلُقَ ألفاظ متقاربة المعني في الذات، وإن تنوعت في الصفات، كما قيل في لفظ الدين‏:‏ فهذا دينه أبدًا وديني‏.‏
وجمع بعض الزنادقة بينهما في قوله‏:‏

ما الأَمْرُ إلا نَسْقٌ واحد ما فيه من مدحٍ ولا ذمِّ

وإنما العادة قد خُصِّصَت والطبع والشارع بالحكمِ

ص -62- [‏ن‏]‏‏:‏ أقسم سبحانه بالقلم وما يسطرون؛فإن القلم به يكون الكتاب الساطر للكلام، المتضمن للأمر والنهي والإرادة، والعلم المحيط بكل شيء، فالإقسام وقع بقلم التقدير ومسطوره، فتضمن أمرين عظيمين تُنَاسِب المقْسَم عليه‏:‏
أحدهما‏:‏ الإحاطة بالحوادث قبل كونها، وأن من علم بالشيء قبل كونه أبلغ ممن علمه بعد كونه، فإخباره عنه أحكم وأصدق‏.‏
الثاني‏:‏ أن حصوله في الكتابة والتقدير يتضمن حصوله في الكلام والقول والعلم من غير عكس؛ فإقسامه بآخر المراتب العلمية يتضمن أولها من غير عكس، وذلك غاية المعرفة واستقرار العلم إذا صار مكتوبا‏.‏ فليس كل معلوم مقولا، ولا كل مقول مكتوبا، وهذا يبين لك حكمة الإخبار عن القدر السابق بالكتاب دون الكلام فقط، أو دون العلم فقط‏.‏
والمقْسَم عليه ثلاث جمل‏:‏ ‏{مَا أَنتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ‏}‏ ‏[‏القلم‏:‏ 2‏]‏، ‏{وَإِنَّ لَكَ لَأَجْرًا غَيْرَ مَمْنُونٍ‏}‏ ‏[‏القلم‏:‏ 3‏]‏، ‏{وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ‏}‏ سلب عنه النقص الذي يقدح فيه، وأثبت له الكمال المطلوب في الدنيا والآخرة، وذلك أن الذي أتي به إما أن يكون حقًا أو باطلًا، وإذا كان باطلا فإما أن يكون مع العقل أو عدمه، فهذه الأقسام الممكنة في نظائر هذا‏.‏

ص -63- ‏ لأول‏:‏ أن يكون باطلا ولا عقل له، فهذا مجنون لا ذم عليه ولا يتبع‏.‏
الثاني‏:‏ أن يكون باطلا وله عقل، فهذا يستحق الذم والعقاب‏.‏
الثالث‏:‏ أن يكون حقًا مع العقل، فنفي عنه الجنون أوَّلا، ثم أثبت له الأجر الدائم الذي هو ضد العقاب، ثم بين أنه علي خلق عظيم، وذلك يبين عِظَمَ الحق الذي هو عليه بعد أن نفي عنه البطلان‏.‏
وأيضًا، فالناس نوعان‏:‏ إما معذب، وإما سليم منه‏.‏ والسليم ثلاثة أقسام‏:‏ إما غير مكلف، وإما مكلف قد عمل صالحا‏:‏ مقتصدًا، وإما سابق بالخيرات‏.‏ فجعل القسم مرتبًا علي الأحوال الثلاثة ليبين أنه أفضل قِسْم السعداء، وهذا غاية كمال السابقين بالخيرات، وهذا تركيب بديع في غاية الإحكام‏.‏
ثم قال‏:‏ ‏{فَلَا تُطِعِ الْمُكَذِّبِينَ‏}‏ الآيات ‏[‏القلم‏:‏ 8‏]‏ ؛ فتضمن أصلين‏:‏
أحدهما‏:‏ أنه نهاه عن طاعة هذين الضربين، فكان فيه فوائد‏:‏
منها‏:‏ أن النهي عن طاعة المرء، نهي عن التشبه به بالأولى، فلا

ص -64- يطاع المكذب والحلاف، ولا يعمل بمثل عملهما، كقوله‏:‏ ‏{وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ‏}‏ ‏[‏الأحزاب‏:‏ 1‏]‏ وأمثاله، فإن النهي عن قبول قول من يأمر بالخُلُقِ الناقص أبلغ في الزجر من النهي عن التخلق به‏.‏
ومنها‏:‏ أن ذلك أبلغ في الإكرام والاحترام، فإن قوله‏:‏ لاتكذب، ولا تحلف، ولا تشتم، ولا تهمز، ليس هو مثل قوله‏:‏ لا تطع من يكون متلبسًا بهذه الأخلاق؛ لما فيه من تشريفه وبراءته‏.‏
ومنها‏:‏ أن الأخلاق مكتسبة بالمعاشرة؛ ففيه تحذير عن اكتساب شيء من أخلاقهم بالمخالطة لهم، فليأخذ حذره، فإنه محتاج إلى مخالطتهم لأجل دعوتهم إلى الله تعالى‏.‏
ومنها‏:‏ أنهم يبْدُون مصالح فيما يأمرون به، فلا تطع من كان هكذا ولو أبداها، فإن الباعث لهم علي ما يأمرون به هو ما في نفوسهم من الجهل والظلم، وإذا كان الأصل المقْتَضِي للأمر فاسدًا، لم يقبل من الآمر، فإن الأمر مداره علي العلم بالمصلحة وإرادتها، فإذا كان جاهلا لم يعلم المصلحة، وإذا كان الخلق فاسدًا لم يردها؛ وهذا معني بليغ‏.‏

ص -65- الأصل الثاني‏:‏ أنه ذكر قسمين‏:‏ المكذبين، وذوي الأخلاق الفاسدة، وذلك لوجوه‏:‏
أحدها‏:‏ أن المأمور به هو الإيمان والعمل الصالح، فضده التكذيب والعمل الفاسد‏.‏
والثاني‏:‏ أن المؤمنين مأمورون بالتواصي بالحق، والتواصي بالصبر، فكما أنا مأمورون بقبول هذه الوصية والإيصاء بها، فقد نهينا عن قبول ضدها، وهو التكذيب بالحق والترك للصبر، فإن هذه الأخلاق إنما تحصل لعدم الصبر، والصبر ضابط الأخلاق المأمور بها؛ ولهذا ختم السورة به، وقال‏:‏‏{وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا‏}‏ ‏[‏فصلت‏:‏ 35‏]‏ فكان في سورة العصر ما بَين هنا، فنهاه عن طاعة الذي في خسر، ضد الذي للمؤمنين الآمرين بالحق والصبر، والذي في خسر هو الكذاب المهين، فهو تارك للحق والصبر‏.‏
الأصل الثالث‏:‏ أن صلاح الإنسان في العلم النافع والعمل الصالح، وهو الكَلِم الطيب الذي يصعد إلى الله، والعمل الصالح جماع العدل، وجماع ما نهي الله عنه الناس هو الظلم، كما قرر في غير هذا، قال تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏72‏]‏‏.‏والتكذيب بالحق صادر إما عن جهل،وإما عن ظلم وهو الجاحد

ص -66- المعاند، وصاحب الأخلاق الفاسدة إنما يوقعه فيها أحد أمرين‏:‏ إما الجهل بما فيها وما في ضدها فهذا جاهل، وإما الميل والعدوان وهو الظلم، فلا يفعل السيئات إلا جاهل بها، أو محتاج إليها متلذذ بها وهو الظالم، فنهاه عن طاعة الجاهلين والظالمين‏.‏
وقوله‏:‏ ‏{وَدُّوا لَوْ تُدْهِنُ‏}‏ الآية ‏[‏القلم‏:‏ 9‏]‏ أخبر أنهم يحبون إدْهَانَه ليدهنوا، فهم لا يأمرونه نصحًا، بل يريدون منه الإدهان، ويتوسلون بإدهانِه إلى إدهانهم، ويستعملونه لأغراضهم في صورة الناصح؛ وذلك لما نشأ من تكذيبهم بالحق، فإنه لم يبق في قلوبهم غاية ينتهون إليها من الحق؛ لا في الحق المقصود، ولا الحق الموجود، لا خبرًا عنه، ولا أمرًا به، ولا اعتقادًا، ولا اقتصادًا‏.‏
ثم قال‏:‏ ‏{وَلَا تُطِعْ كُلَّ حَلَّافٍ مَّهِينٍ‏}‏ ‏[‏القلم‏:‏10‏]‏ إلخ، ذكر أربع آيات كل آيتين جمعت نوعًا من الأخلاق الفاسدة المذمومة، وجمع في كل آية بين النوع المتشابه خبرًا وطلبًا، فالحلاف مقرون بالمهين؛ لأن الحلاف هو كثير الحلف، وإنما يكون علي الخبر أو الطلب، فهو إما تصديق أو تكذيب، أو حض أو منع، وإنما يكثر الرجل ذلك في خبره إذا احتاج أن يصدق ويوثق بخبره‏.‏ ومن كان كثير الحلف كان كثير الكذب في العهد، محتاجًا إلى الناس، فهو من أذل الناس ‏{حَلَّافٍ مَّهِينٍ ‏}‏‏:‏ حلاف في أقواله، مهين في أفعاله‏.‏

ص -67- وأما الهماز المشاء بنميم‏:‏ فالهمز أقوي من اللمز وأشد سواء كان همز الصوت أو همز حركة ومنه‏:‏ ‏[‏الهَمْزةُ‏]‏‏:‏ وهي نبرة من الحلق مثل التهوع، ومنه الهمز بالعقب، كما في حديث زمزم‏:‏ ‏"‏أنه هَمَزَ جبريل بعقبه‏"‏ والفعال‏:‏ مبالغة في الفاعل، فالهماز‏:‏ المبالغ في العيب نوعا وقدرًا‏.‏ القدرة من صورة اللفظ، وهو الفعال، والنوع من مادة اللفظ وهو الهمزة، والمشاء بنميم هو من العيب، ولكنه عيب في القفا، فهو عيب الضعيف العاجز، فذكر العياب بالقوة، والعياب بالضعفِ، والعياب في مشهد، والعياب في مغيب‏.‏
وأما ‏{مَنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ‏}‏ ‏[‏القلم‏:‏ 12‏]‏ فإن الظلم نوعان‏:‏ ترك الواجب وهو منع الخير، وتَعَدٍ علي الغير وهو المعتدي‏.‏ وأما الأثيم مع المعتدي فكقوله‏:‏ ‏{وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏‏.‏
وأما العُتُلّ الزَّنيم‏:‏ فهو الجبار، الفظ الغليظ، الذي قد صار من شدة تجبره وغلظه معروفا بالشر، مشهورًا به، له زَنَمة كزَنَمَة الشاة‏.‏
ويشبه والله أعلم أن يكون الحلاف المهين الهماز المشاء بنميم من جنس واحد، وهو في الأقوال وما يتبعها من الأفعال، والمنَّاع المعتدي الأثيم العتل الزنيم من جنس، وهو في الأفعال وما يتبعها من الأقوال‏.‏ فالأول‏:‏ الغالب على جانب الأعراض، والثاني‏:‏ الغالب على

ص -68- جانب الحقوق في الأحوال والمنافع ونحو ذلك‏.‏ووصفه بالظلم والبخل والكبر، كما في قوله‏:‏ ‏{إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالًا فَخُورًا الَّذِينَ يَبْخَلُونَ‏}‏ الآية ‏[‏النساء‏:‏ 36، 37‏]‏‏.‏
وقوله‏:‏ ‏{سَنَسِمُهُ عَلَى الْخُرْطُومِ‏}‏ ‏[‏القلم‏:‏ 16‏]‏، فيه إطلاق يتضمن الوَسْمَ في الآخرة وفي الدنيا أيضًا، فإن الله جعل للصالحين سِيمًا، وجعل للفاجرين سيما، قال تعالى‏:‏ ‏{سِيمَاهُمْ فِي وُجُوهِهِم مِّنْ أَثَرِ السُّجُودِ‏}‏ ‏[‏الفتح‏:‏ 29‏]‏، وقال يظهر‏:‏ ‏{وَلَوْ نَشَاء لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُم بِسِيمَاهُمْ‏}‏ الآية ‏[‏محمد‏:‏ 30‏]‏‏.‏ فجعل الإرادة والتعريف بالسيما الذي يدرك بالبصر معلقًا علي المشيئة، وأقسم علي التعريف في لحن القول، وهو الصوت الذي يدرك بالسمع، فدل علي أن المنافقين لابد أن يعرفوا في أصواتهم وكلامهم الذي يظهر فيه لحن قولهم،وهذا ظاهر بَين لمن تأمله في الناس، من أهل الفراسة في الأقوال وغيرها مما يظهر فيها من النواقض والفحش وغير ذلك‏.‏
وأما ظهور ما في قلوبهم علي وجوههم فقد يكون وقد لا يكون، ودل علي أن ظهور ما في باطن الإنسان علي فلتات لسانه أقوي من ظهوره علي صَفْحَات وجهه؛ لأن اللسان ترجمان القلب، فإظهاره لما أَكَنَّه أَوكَد؛ ولأن دلالة اللسان قالية، ودلالة الوجه حالية، والقول أجمع وأوسع للمعاني التي في القلب من الحال؛ ولهذا فَضَّلَ من فَضَّل كابن قتيبة وغيره السمعَ علي البصر‏.‏

ص -69- والتحقيق أن السمع أوسع،والبصر أخص وأرفع، وإن كان إدراك السمع أكثر، فإدراك البصر أكمل؛ ولهذا أقسم أنه لابد أن يدركهم بسمعه، وأما إدراكه إياهم بالبصر بسيماهم فقد يكون وقد لا يكون‏.‏ فأخبر سبحانه أنه لابد أن يسِمَ صاحب هذه الأخلاق الخبيثة علي خرطومه، وهو أنفه الذي هو عضوه البارز، الذي يسبق البصر إليه عند مشاهدته؛ لتكون السيما ظاهرة من أول ما يري، وهذا ظاهر في الفَجَرَة الظَّلَمَة، الذين وَدَعَهم الناس اتقاء شرهم وفحشهم؛ فإن لهم سيما من شر يعرفون بها‏.‏ وكذلك الفسقة وأهل الريب‏.‏
وقوله‏:‏ ‏{إِنَّا بَلَوْنَاهُمْ‏}‏ إلخ ‏[‏القلم‏:‏ 17‏]‏، فيه بيان حال البخلاء، وما يعاقبون به في الدنيا قبل الآخرة من تلف الأموال، إما إغراقا، وإما إحراقا، وإما نهبًا، وإما مصادرة، وإما في شهوات الغي، وإما في غير ذلك مما يعاقب به البخلاء، الذين يمنعون الحق‏.‏ وليس إقدام في صنايع المعروف، وهو قوله‏:‏ ‏{مَنَّاعٍ لِّلْخَيْرِ‏}‏ ‏[‏القلم‏:‏ 12‏]‏، وهو أحد نوعي الظلم، كما أخبروا به عن نفوسهم في قولهم‏:‏ ‏{يَا وَيْلَنَا إِنَّا كُنَّا طَاغِينَ‏}‏ ‏[‏القلم‏:‏ 31‏]‏، وكما قال صلى الله عليه وسلم‏:‏ ‏"‏مَطْلُ الغَني ظلم‏"‏‏.‏
وتضمن عقوبة الظالم المانع للحق،أو متعدي الحق،كما يعاقب الله مانع الزكاة وهو مناع الخير، وآكل الربا والميسِر‏:‏الذي هو أكل المال بالباطل، وكل منهما أخبر الله في كتابه أنه يعاقبه بنقيض

ص -70- قصده،فهنا‏:‏أخبر بعقوبة تارك الحقوق،وفي البقرة‏:‏ بعقوبة المرابي، وهذه العقوبة تتناول من يترك هذا الواجب، وفعل هذا المحرم من المحتالين،كما أخبر في هذه السورة،وكما هو المشَاهَد في أهل منع الحقوق المالية،والحِيل الربوية،من العقوبات والمثلات‏.‏
فإنه سبحانه إذا أنعم علي عبد بباب من الخير، وأمره بالإنفاق فيه فبخل، عاقبه بباب من الشر، يذهب فيه أضعاف ما بخل به، وعقوبته في الآخرة مدَّخَرة، ثم أتْبَعَ ذلك بعقوبة المتكبر الذي هو من نوع العتل الزنيم، الذي يدعَي إلى السجود والطاعة فيأبي، ففيها عقوبة تارك الصلاة، وتارك الزكاة؛ فتارك الصلاة‏:‏ هو المعتدي الأثيم، العتل الزنيم‏.‏ وتارك الزكاة‏:‏ الظالم البخيل‏.‏
وختمها بالأمر بالصبر، الذي هو جماع الخلق العظيم في قوله‏:‏ ‏{فَاصْبِرْ لِحُكْمِ رَبِّكَ‏}‏ ‏[‏القلم‏:‏48‏]‏، وذلك نص في الصبر علي ما يناله من أذي الخلق، وعلي المصائب السماوية‏.‏ والصبر علي الأول أشد، وصاحب الحوت ذهب مغاضبا لربه لأجل الأمر السماوي؛ ولهذا قال‏:‏ ‏{وَإِن يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ‏}‏ إلخ ‏[‏القلم‏:‏ 51‏]‏ فآخرها منعطف علي أول ما في قوله‏:‏ ‏{مَا أَنتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ‏}‏ ‏[‏القلم‏:‏ 2‏]‏، وقوله‏:‏ ‏{وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ‏}‏ ‏[‏القلم‏:‏ 51‏]‏، والإزلاق بالبصر‏:‏هو الغاية في البغض، والغضب، والأذي‏.‏ فالصبر

ص -71- علي ذلك نوع من الحلم،وهو احتمال أذي الخلق، وفي ذلك ما يدفع كيدهم وشرهم‏.‏
وما ذكره في قصة أهل الجنة من أمر السخاء والجود، وما ذكره هنا من الحلم والصبر‏:‏ هو جماع الخلق الحسن، كما جمع بينهما في قوله‏:‏ ‏{الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء‏}‏ الآية ‏[‏آل عمران‏:‏ 134‏]‏، كما قيل‏:‏

بحلمٍ وَبَذْلٍ سَادَ في قومه الفتى وَكَونُك إياه عَلَيكَ يسِيرُ

فالإحسان إلى الناس بالمال والمنفعة واحتمال أذاهم، كالسخاء المحمود، كما جمع بينهما في قوله‏:‏ ‏{الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ‏}‏ ‏[‏الأعراف‏:‏ 199‏]‏، ففي أخذه العفو من أخلاقهم احتمال أذاهم، وهو نوعان‏:‏ ترك ما لك من الحق عليهم، فأخذ العفو‏:‏ ألا تطلب ما تركوه من حقك، وألا تنهاهم فيما تعدوا فيه الحد فيك، وإذا لم تأْمُرْهم ولم تَنْهَهم فيما يتعلق‏.‏

ص -72- وقال‏:‏
هذه تفسير آيات أشكلت حتي لا يوجد في طائفة من كتب التفسير إلا ما هو خطأ فيها‏.‏
منها‏:‏ قوله‏:‏ ‏{بِأَييِّكُمُ الْمَفْتُونُ‏}‏ ‏[‏القلم‏:‏ 6‏]‏، حَارَ فيها كثير، والصواب المأثور عن السلف؛ قال مجاهد‏:‏ الشيطان‏.‏ وقال الحسن‏:‏ هم أولي بالشيطان من نبي الله‏.‏ فَبَين المراد، فإنه يتكلم علي اللفظ كعادة السلف في الاختصار مع البلاغة وفهم المعني‏.‏ وقال الضحاك‏:‏ المجنون، فإن من كان به الشيطان ففيه الجنون‏.‏ وعن الحسن‏:‏ الضال‏.‏ وذلك أنهم لم يريدوا بالمجنون الذي يخرق ثيابه ويهذي، بل لأن النبي صلى الله عليه وسلم خالف أهل العقل في نظرهم، كما يقال‏:‏ ما لفلان عَقْلٌ‏.‏
ومثل هذا رموا به أتباع الأنبياء كقوله‏:‏ ‏{وَإِذَا رَأَوْهُمْ قَالُوا إِنَّ هَؤُلَاء لَضَالُّونَ‏}‏ ‏[‏المطففين‏:‏ 32‏]‏، ومثله في هذه الأمة كثير يسخرون من المؤمنين، ويرمونهم بالجنون والعظائم التي هم أولي بها منهم‏.‏ قال الحسن‏:‏ لقد رأيت رجالا لو رأيتموهم لقلتم‏:‏ مجانين، ولو رأوكم لقالوا‏:‏ هؤلاء شياطين، ولو رأوا خياركم لقالوا‏:‏ هؤلاء لا خلاق لهم، ولو رأوا شراركم‏:‏ لقالوا‏:‏ هؤلاء قوم لا يؤمنون

ص -73- بيوم الحساب‏.‏ وهذا كثير في كلام السلف، يصفون أهل زمانهم وما هم عليه من مخالفة من تقدم، فما الظن بأهل زماننا‏؟‏‏!‏
والذين لم يفهموا هذا قالوا‏:‏ الباء‏:‏ زائدة، قاله ابن قتيبة وغيره‏.‏وهذا كثير كقوله‏:‏ ‏{سَيَعْلَمُونَ غَدًا مَّنِ الْكَذَّابُ الْأَشِرُ‏}‏ ‏[‏القمر‏:‏ 26‏]‏، ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ‏}‏ الآيات ‏[‏الشعراء‏:‏ 221‏]‏‏.‏ ‏{إِن تَسْخَرُواْ مِنَّا فَإِنَّا نَسْخَرُ مِنكُمْ كَمَا تَسْخَرُونَ فَسَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ‏}‏ الآية ‏[‏هود‏:‏ 38، 39‏]‏‏.‏


تفسير سورة عبس

الجزء السادس عشر

تفسير سورة عبس

ص -74- وقال‏:‏
فصل تفسير سورة عبس
 ولجماعة من الفضلاء كلام في قوله تعالى‏:‏ ‏{يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ وَأُمِّهِ وَأَبِيهِ‏}‏ ‏[‏عبس‏:‏ 34، 35‏]‏، لِمَ ابتدأ بالأخ ومن عادة العرب أن يبْدَأ بالأهم‏؟‏ فلما سُئلِت عن هذا قلت‏:‏ إن الابتداء يكون في كل مقام بما يناسبه، فتارة‏:‏ يقتضي الابتداء بالأعلي، وتارة‏:‏ بالأدني، وهنا‏:‏ المناسبة تقتضي بالابتداء بالأدني؛ لأن المقصود بيان فراره عن أقاربه‏.‏ مفصلا، شيئًا بعد شيء، فلو ذكر الأقرب أولًا، لم يكن في ذكر الأبعد فائدة طائلة، فإنه يعلم أنه إذا فر من الأقرب، فر من الأبعد، ولما حصل للمستمع استشعار الشدة مفصلة، فابتدئ بنفي الأبعد متنقلًا منه إلى الأقرب، فقيل أولا‏:‏ ‏{يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ‏}‏ ‏[‏عبس‏:‏ 34‏]‏، فعلم أن ثَمَّ شدة توجب ذلك، وقد يجوز أن يفر من غيره، ويجوز ألا يفر، فقيل‏:‏ ‏{وَأُمِّهِ وَأَبِيهِ‏}‏ ‏[‏عبس‏:‏35‏]‏، فعُلُِم أن الشدة أكبر من ذلك،بحيث توجب الفرار من الأبوين‏.‏
ثم قيل‏:‏ ‏{وَصَاحِبَتِهِ وَبَنِيهِ‏}‏ ‏[‏عبس‏:‏ 36‏]‏، فَعُلِم أنها طامة بحيث توجب الفرار

ص -75- مما لايفر منهم إلا في غاية الشدة، وهي الزوجة والبنون، ولفظ صاحبته أحسن من زوجته‏.‏
قلت‏:‏ فهذا في الخبر، نظيره في الأمر قوله‏:‏‏{فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، وقوله‏:‏ ‏{فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، فإن الواجبات نوعان علي الترتيب، فيقدم فيه الأعلي فالأعلي، كما في كفارة الظهار والقتل واليمين، وعلي التخيير فابتدأ فيها بأخفها؛ ليبين أنه كان مجزيا لا نقص فيه، وإن ذكر الأعلي بعده للترغيب فيه‏:‏ لا للإيجاب، فانتقال القلب من العمل الأدني إلى الأعلي أولي من أن يؤمَرَ بالأعلي ثم يذكر له الأدني فيزدريه القلب‏.‏
ولهذا لما ذكر في جزاء الصيد الأعلي ابتداء كان لنا في ترتيبه روايتان، وإذا نصرنا المشهور قلنا‏:‏ قدم فيه الأعلي؛ لأن الأدني بقدرته في قوله‏:‏ ‏{أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَو عَدْلُ ذَلِكَ صِيَامًا‏}‏ ‏[‏المائدة‏:‏ 95‏]‏‏.‏
ولهذا لما ابتدأ بالأثقل في حدود المحاربين لم يكن عندنا علي التخيير، ولا علي الترتيب، بل بحسب الجرائم، وليس في لفظ الآية ما يقتضي التخيير كما يتوهمه طائفة من الناس، فإنه لم يقل الواجب أو الجزاء هذا

ص -76- أو هذا أو هذا، كما قال‏:‏ فكفارته هذا أو هذا أو هذا، وكما قال‏:‏ ‏{فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، وإنما قال‏:‏ إنما جزاؤهم هذا أو هذا أو هذا، فالكلام فيه نفي وإثبات؛ تقديره‏:‏ ما جزاؤهم إلا أحد الثلاثة، كما قال في آية الصدقات‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ‏}‏ ‏[‏التوبة‏:‏ 60‏]‏، أي‏:‏ ما هي إلا لهؤلاء‏.‏
وقد تقرر أن مثل هذا الخطاب يثبت للمذكور ما نفاه عن غيره، فلما نفي الجواز لغير الأصناف، أثبت الجواز لا الوجوب ولا الاستحقاق، كما فهمه من اعتقد وجوب الاستيعاب من ظاهر الخطاب، وهنا‏:‏ نفي أن يكون ما سوي أحد هذه جزاء، فأثبت أن يكون جزاء المحارب أحد هذه العقوبات‏.‏ والمحاربون جملة ليسوا واحدًا، فظهر الفرق بين هذه الآية وبين الآيتين من وجوه‏:‏
أحدها‏:‏ أن المحاربين ذكروا باسم الجمع، ومقابلة الجمع بالجمع تقتضي توزيع الأفراد علي الأفراد، فلو قيل‏:‏ جزاء المعتدين إما القتل وإما القطع، وإما الجلد، وإما الصلب، وإما الحبس، لم يقتض هذا التخيير في كل معتد بين هذه العقوبات، بل توزيع العقوبات علي أنواعهم، كذلك إذا قيل‏:‏ جزاء المحاربين كذا، أو كذا، أو كذا، أو كذا، بخلاف قوله‏:‏ ‏{فكفارته‏}‏، وقوله‏:‏ ‏{فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ‏}‏ ‏[‏البقرة‏:‏ 184‏]‏‏.‏

ص -77- الثاني‏:‏ أن المقصود نفي جواز ما سوي، وإثبات ضده، وهي جواز المذكور في الجملة، وذلك أعم من أن يكون مخيرًا أو معينًا، بخلاف ما إذا لم يكن المقصود إلا مجرد الإثبات، فإن إثباته بصيغة التخيير يدل عليه‏.‏ وهذا معروف في مواد الإثبات المحض، أو مواد الحصر، كما قال صلى الله عليه وسلم للخَصْم المدعي‏:‏ ‏"‏شاهداك أو يمينه‏"‏، وفي لفظ‏:‏ ‏"‏ليس لك منه إلا ذلك‏"‏، فحصر طريق الحق، وليس الغرض التخيير‏.‏
وكذلك يقال‏:‏ الواجب في القتل القصاص أو الدية، ولا تصح الصلاة إلا بوضوء أو تيمم، ولا بد يوم الجمعة من الظهر أو الجمعة، ولا يترك في دار الإسلام إلا مسلم أو معاهد، وسبب ذلك‏:‏ أنه إذا كان بعض المقصود الذي دل عليه اللفظ نفس ما سوي الأمور المذكورة، كان مدلوله إثباتا يقتضي النفي، وهو الوجود المشترك من هذه الأمور، والقدر المشترك بينهما أعم من أن يكون معينا أو مخيرًا‏.‏ وأما إذا أثبتت ابتداء فلو لم تكن مخيرة بل معينة، ولم يدل اللفظ عليه كان تلبيسًا‏.‏
الوجه الثالث‏:‏ وهو لطيف أن يقال‏:‏ مفهوم ‏[‏أو‏]‏ إثبات التقسيم المطلق، كما قلنا‏:‏ إن الواو مفهومها التشريك المطلق بين المعطوف والمعطوف عليه، فأما الترتيب‏:‏ فلا ينفيه ولا يثبته؛ إذ الدال

ص -78- علي مجرد المشترك لايدل علي المميز‏.‏ فكذلك ‏[‏أو‏]‏‏:‏ هي للتقسيم المطلق، وهو ثبوت أحد الأمرين مطلقا، وذلك أعم من أن يثبت علي سبيل التخيير بينه وبين الآخر، أو علي سبيل الترتيب، أو علي سبيل التوزيع، وهو ثبوت هذا في حال، وهذا في حال، كما أنهم قالوا‏:‏ هي في الطلب يراد بها الإباحة تارة، كقولهم‏:‏ تَعَلَّم النحو أو الفقه، والتخيير أخري، كقولهم‏:‏ كل السمك أو اللبن، وأرادوا بالإباحة جواز الجمع، وهي في نفسها تثبت القدر المشترك، وهو أحد الاثنين‏.‏ إما مع إباحة الآخر أو حظره، فلا تدل عليه بنفسها، بل من جهة المادة الخاصة؛ ولهذا جمعنا بين القتل والصلب، وبينه وبين القطع علي رواية، فإن ‏[‏أو‏]‏ لا تنفي ذلك، فإذا كان حرف أو يدل علي مجرد إثبات أحد المذكورات، فهنا مسلكان‏:‏ أحدهما‏:‏ أن يقال‏:‏ إذا كانت في مادة الإيجاب أفادت التخيير، وإذا كانت في مادة الجواز أفادت القدر المشترك، كما هو مشهور عن النحاة المتكلمين في معاني الحروف أنهم يقولون‏:‏ يراد بها؛ تارة‏:‏ الإذن في أحد الشيئين مع حظر الآخر، وتارة‏:‏ الإذن في أحدهما وإن ضم إليه الآخر، كما ذكروه من الأمثلة‏.‏
وحينئذٍ، فهذه الآية في مادة الجواز؛ لأن المنفي هو الجواز، فيكون

ص -79- المُثْبَت هو الجواز كما ذكرناه في آية الصدقات، بخلاف آية الكفارة، فإنها في مادة الوجوب‏.‏
المسلك الثاني‏:‏ أن يقال‏:‏ لا فرق بين المادتين، الجواز والوجوب، بل وفي الوجوب قد يباح الجمع، كما لو كفر بالجميع مع الغني، لكن يقال‏:‏ دلالتها في الجميع علي التفريق المطلق ضد دلالة ‏[‏الواو‏]‏‏.‏
ثم إن لم يدل دليل علي ترتيب ولا تعيين، جاز فعل كل واحد من الخصال، لعدم ما يدل علي التعيين والترتيب، لا للدليل المنافي لذلك، كما في قوله‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ‏}‏ ‏[‏النساء‏:‏ 92‏]‏، فإن الرقبة المعينة يجزي عتقها، كثبوت القدر المشترك فيها، وعدم ما يوجب المعين، لا لدليل دَلَّ علي نفس المعين، وإن دَلَّ دليل علي التعيين، والترتيب، قلنا به، كما نقول بتقييد المطلق، وليس تقييد المطلق رفعًا لظاهر اللفظ، بل ضم حكم آخر إليه، وهذا مسلك حسن في هذا الموضع ونظائره، فإنه يجب الفرق بين ما يثبته اللفظ وبين ما ينفيه، فإذا قلنا في المحاربين بالتعيين لدليل خبري أو قياسي، كان كالقول بالترتيب في الوضوء، والأيمان في الرقبة ونحوهما‏.‏


تفسير سورة التكوير

الجزء السادس عشر

تفسير سورة التكوير

ص -80- سُورَة التكْوير
وقال شيخ الإسلاَم رَحِمهُ الله‏:‏
فَصْل
قوله‏:‏ ‏{وَإِذَا الْمَوْؤُودَةُ سُئِلَتْ بِأَيِّ ذَنبٍ قُتِلَتْ‏}‏ ‏[‏التكوير‏:‏ 8، 9‏]‏، دليل علي أنه لا يجوز قتل النفس إلا بذنب منها، فلا يجوز قتل الصبي والمجنون؛ لأن القلم مرفوع عنهما، فلا ذنب لهما، وهذه العلة لا ينبغي أن يشك فيها في النهي عن قتل صبيان أهل الحرب، وأما العلة المشتركة بينهم وبين النساء فكونهم ليسوا من أهل القتال علي الصحيح الذي هو قول الجمهور، أو كونهم يصيرون للمسلمين‏.‏
فأما التعليل بهذا وحده في الصبي فلا، والآية تقتضي ذم قتل كل من لا ذنب له من صغير وكبير، وسؤالها توبيخ قاتلها، وقوله في السورة‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ‏}‏ إلى قوله‏:‏ ‏{وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ‏}‏ ‏[‏التكوير‏:‏ 19 - 25‏]‏، هو جبريل وهو نظير ما في سورة الشعراء، أنه تنزلت به الملائكة لا الشياطين؛ بخلاف الإفك ونحوه، فإنه تنزل به الشياطين، فوقع الفرق بين النبي صلى الله عليه وسلم والأفَّاك والشاعر والكاهن، وبين الملك والشيطان، والعلماء ورثة الأنبياء ‏.‏

ص -81- وقال شيخ الإسلام‏:‏
في قوله تعالى‏:‏‏{وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ رَبُّ الْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏29‏]‏، أخبر أن مشيئتهم موقوفة علي مشيئته، ومع هذا، فلا يوجب ذلك وجود الفعل منهم ؛ إذ أكثر ما فيه أنه جعلهم شائين، ولا يقع الفعل منهم حتي يشاؤه منهم، كما في قوله تعالى‏:‏ ‏{فَمَن شَاء ذَكَرَهُ وَمَا يَذْكُرُونَ إِلَّا أَن يَشَاء اللَّهُ‏}‏ ‏[‏المدثر‏:‏ 55، 56‏]‏، ومع هذا، فلابد من إرادة الفعل منهم حتي يريد من نفسه إعانتهم وتوفيقهم‏.‏
فهنا أربع إرادات‏:‏ إرادة البيان، وإرادة المشيئة، وإرادة الفعل، وإرادة الإعانة‏.‏ والله أعلم‏.


تفسير سورة الأعلى

الجزء السادس عشر

تفسير سورة الأعلى

ص -82- سُورَة الأعلى
وقال الشيخ رحمه الله ‏:‏
فصل
قال ابن فُورَك في كتابه الذي كتبه إلى أبي إسحاق الإسفرائيني يحكي ما جرى له قال‏:‏ وجرى في كلام السلطان‏:‏ أليس تقول إنه يري لا في جهة‏؟‏ فقلت‏:‏ ‏"‏نعم، يرى لا في جهة، كما أنه لم يزل يرى نفسه لا في جهة، ولا من جهة، ويراه غيره على ما يرى ورأى نفسه‏.‏ والجهة ليست بشرط في الرؤية‏"‏‏.‏ وقلت أيضًا‏:‏ ‏"‏المرئيات المعقولة فيما بيننا هكذا نراها في جهة ومحل‏.‏ والقضاء بمجرد المعهود لا يمكن دون السير والبحث؛ لأنا كما لا نري إلا في جهة ومحل، كذلك لم نر إلا متلونًا ذا قدر وحجم يحتمل المساحة، والثقل، ولا يخلو من

ص -83- حرارة ورطوبة أو يبوسة، إذا لم يكن عرضًا لا يقبل التثنية والتأليف وغير ذلك، ومع هذا فلا عبرة بشيء من هذا‏"‏‏.‏
قال‏:‏ ثم بلغني أن السلطان ذلك اليوم والليلة وثاني يوم، يكرر على نفسه في مجلسه‏:‏ كيف يعقل شيء لا في جهة‏؟‏ وما شغل القلب في أول الأمر وتربي عليه فإن قلعه صعب، والله المعين‏.‏ غير أنه فَرِحت الكرامية بما كان منه في ذلك‏.‏ فلما رجعت إلى البيت فإذا أنا برقعة فيها مكتوب‏:‏ ‏[‏الأستاذ أدام الله سلامته على مذهبه أن الباري ليس في جهة، فكيف يري لا في جهة‏؟‏‏]‏‏.‏
فكتبت‏:‏خبر الرؤية صحيح‏.‏ وهي واجبة كما بشرهم النبي صلى الله عليه وسلم، وفيه دلالة على أن الله يري لا في جهة؛ لأنه صلى الله عليه وسلم قال‏:‏ ‏"‏لا تضامون في رؤيته‏"‏، ومعناه‏:‏لا تضمكم جهة واحدة في رؤيته،فإنه لا في جهة‏.‏وكلامًا طويلا من كل وجه ملأت ظهر الرقعة وبطنها منه‏.‏
فلما رُدَّت إليه، أنفذها إلى حاكم البلد، وهو أبو محمد الناصحي، واستفتاه فيما قلته، فجمع قومًا من الحنفية، والكرامية، فكتب هو أعزك الله‏:‏ بأن من قال بأن الله لا يري في جهة مبتدع ضال، وكتب أبو حامد المعتزلي مثله، وكتب إنسان بسطامي مؤدب في دار

ص -84- صاحب الجيش مثله، فردوا عليه، فأنفذ إلى ما في ذلك المحضر الذي فيه خطوطهم، وكتب إلى رقعة وقال فيها‏:‏ إنهم كتبوا هكذا‏.‏ فما تقول في هذه الفتاوى‏؟‏
فقلت‏:‏ إن هؤلاء القوم يجب أن يسألوا عن مسائل الفقه التي يقال فيها بتقليد العامي للعالم؛فأما معرفة الأصول والفتاوى فيها فليس من شأنهم،وهم يقولون‏:‏إنا لا نحسن ذلك‏.‏
قلت‏:‏ قول هؤلاء‏:‏ إن اللّه يري من غير معاينة ومواجهة‏.‏ قول انفردوا به دون سائر طوائف الأمة، وجمهور العقلاء على أن فساد هذا معلوم بالضرورة‏.‏
والأخبار المتواترة عن النبي صلى الله عليه وسلم ترد عليهم، كقوله في الأحاديث الصحيحة‏:‏ ‏"‏إنكم سترون ربكم كما ترون الشمس والقمر لا تضارون في رؤيته‏"‏ ، وقوله لما سأله الناس ‏:‏ هل نري ربنا يوم القيامة‏؟‏ قال‏:‏ ‏"‏هل ترون الشمس صحوًا ليس دونها سحاب‏؟‏‏"‏ قالوا‏:‏ نعم‏.‏ ‏"‏وهل ترون القمر صحوًا ليس دونه سحاب‏؟‏‏"‏ قالوا‏:‏ نعم‏.‏ قال‏:‏ ‏"‏فإنكم ترون ربكم كما ترون الشمس والقمر‏"‏ ‏.‏
فشبه الرؤية بالرؤية، ولم يشبه المرئي بالمرئي؛ فإن الكاف حرف

ص -85- التشبيه دخل على الرؤية‏.‏ وفي لفظ للبخاري‏:‏ ‏"‏يرونه عيانًا‏"‏‏.‏ ومعلوم أنا نري الشمس والقمر عيانًا مواجهة، فيجب أن نراه كذلك، وأما رؤية ما لا نعاين ولا نواجهه فهذه غير متصورة في العقل، فضلا عن أن تكون كرؤية الشمس والقمر‏.‏
ولهذا، صار حُذَّاقُهم إلى إنكار الرؤية، وقالوا‏:‏ قولنا هو قول المعتزلة في الباطن؛ فإنهم فسروا الرؤية بزيادة انكشاف ونحو ذلك مما لا ننازع فيه المعتزلة‏.‏
وأما قوله‏:‏ إن الخبر يدل على أنهم يرونه لا في جهة، وقوله‏:‏ ‏"‏لا تضامون‏"‏؛ معناه‏:‏ لا تضمكم جهة واحدة في رؤيته، فإنه لا في جهة، فهذا تفسير للحديث بما لا يدل عليه، ولا قاله أحد من أئمة العلم، بل هو تفسير منكر عقلا وشرعا ولغة‏.‏
فإن قوله‏:‏ ‏"‏لا تضامون‏"‏، يروي بالتخفيف، أي‏:‏ لا يلحقكم ضيم في رؤيته، كما يلحق الناس عند رؤية الشيء الحسن كالهلال، فإنه قد يلحقهم ضيم في طلب رؤيته حين يري، وهو سبحانه يتجلي تجليًا ظاهرًا، فيرونه كما تري الشمس والقمر بلا ضيم يلحقكم في رؤيته، وهذه الرواية المشهورة‏.‏
وقيل‏:‏ ‏"‏لا تضامُّون‏"‏، بالتشديد، أي‏:‏ لا ينضم بعضكم إلى بعض،

ص -86- كما يتضام الناس عند رؤية الشيء الخفي كالهلال‏.‏ وكذلك‏:‏ ‏"‏تضارون‏"‏، و ‏"‏تضارُّون‏"‏‏.‏
فإما أن يروي بالتشديد ويقال‏:‏ ‏"‏لا تضامَّون‏"‏، أي لا تضمكم جهة واحدة، فهذا باطل؛ لأن التضام انضمام بعضهم إلى بعض، فهو ‏[‏تفاعل‏]‏، كالتماس، والتراد، ونحو ذلك‏.‏ وقد يروي‏:‏ ‏"‏لا تضامُّون‏"‏ بالضم والتشديد، أي‏:‏ لا يضام بعضكم بعضًا‏.‏
وبكل حال، فهو من ‏[‏التضام‏]‏ الذي هو مضامة بعضهم بعضًا، ليس هو أن شيئًا آخر لا يضمكم، فإن هذا المعني لا يقال فيه‏:‏ ‏"‏لا تضامون‏"‏، فإنه لم يقل‏:‏ لا يضمكم شيء‏.‏
ثم يقال‏:‏ الراؤون كلهم في جهة واحدة على الأرض،وإن قدر أن المرئي ليس في جهة، فكيف يجوز أن يقال‏:‏ لا تضمكم جهة واحدة،وهم كلهم على الأرض أرض القيامة أو في الجنة، وكل ذلك جهة، ووجودهم نفسهم لا في جهة ومكان ممتنع حسا وعقلا‏.‏
وأما قوله‏:‏ هو يري لا في جهة فكذلك يراه غيره‏.‏ فهذا تمثيل باطل، فإن الإنسان يمكن أن يري بدنه، ولا يمكن أن يري غيره، إلا أن يكون بجهة منه، وهو أن يكون أمامه، سواء كان عاليًا أو سافلًا‏.‏

ص -87- وقد تُخْرَق له العادة فيرى من خلفه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إني لأراكم من بعدي‏"‏، وفي رواية‏:‏ ‏"‏من بعد ظهري‏"‏، وفي لفظ للبخاري‏:‏ ‏"‏إني لأراكم من ورائي‏"‏، وفي لفظ في الصحيحين‏:‏‏"‏إني واللّه لأبصر من ورائي كما أبصر من بين يدي‏"‏، لكن هم بجهة منه، وهم خلفه، فكيف تقاس رؤية الرائي لغيره على رؤيته لنفسه‏؟‏
ثم تشبيه رؤيته هو برؤيتنا نحن تشبيه باطل، فإن بصره يحيط بما رآه بخلاف أبصارنا‏.‏
وهؤلاء القوم، أثبتوا ما لا يمكن رؤيته، وأحبوا نصر مذهب أهل السنة والجماعة والحديث، فجمعوا بين أمرين متناقضين، فإن ما لا يكون داخل العالم ولا خارجه ولا يشار إليه يمتنع أن يري بالعين لو كان وجوده في الخارج ممكنًا، فكيف وهو ممتنع‏؟‏ وإنما يقدر في الأذهان من غير أن يكون له وجود في الأعيان، فهو من باب الوهم والخيال الباطل‏.‏
ولهذا فسروا ‏[‏الإدراك‏]‏ بالرؤية في قوله‏:‏ ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏، كما فَسَّرَتْها المعتزلة، لكن عند المعتزلة‏:‏ هذا خرج مخرج المدح فلا يري بحال، وهؤلاء قالوا‏:‏ لا يرَي في الدنيا دون الآخرة‏.‏
والآية تنفي الإدراك مطلقًا دون الرؤية كما قال ابن كلاب،

ص -88- وهذا أصح‏.‏وحينئذ، فتكون الآية دالة على إثبات الرؤية، وهو أنه يرَي ولا يدْرَك، فيري من غير إحاطة ولا حصر، وبهذا يحصل المدح، فإنه وصف لعظمته أنه لا تدركه أبصار العباد وإن رأته، وهو يدرك أبصارهم‏.‏ قال ابن عباس وعكرمة بحضرته لمن عارض بهذه الآية‏:‏‏"‏ألست تري السماء‏؟‏‏"‏، قال‏:‏ ‏"‏بلي‏"‏، قال‏:‏ ‏"‏أفكلها تري‏؟‏‏"‏‏.‏
وكذلك قال‏:‏ ‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، وهؤلاء يقولون‏:‏ علمه شيء واحد لا يمكن أن يحاط بشيء منه دون شيء، فقالوا‏:‏ ولا يحيطون بشيء من معلومه‏.‏ وليس الأمر كذلك، بل نفس العلم جنس يحيطون منه بما شاء، وسائره لا يحيطون به‏.‏
وقال‏:‏ ‏{يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِهِ عِلْمًا‏}‏ ‏[‏طه‏:‏ 110‏]‏، والراجح من القولين أن الضمير عائد إلى‏:‏ ‏{مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ‏}‏، وإذا لم يحيطوا بهذا علمًا، وهو بعض مخلوقات الرب، فإن لا يحيطوا علما بالخالق أولي وأحري‏.‏ قال تعالى‏:‏ ‏{وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏ ‏[‏المدثر‏:‏ 13‏]‏، وقال‏:‏ ‏{أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِن قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ اللّهُ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرَدُّواْ أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ‏}‏ الآية ‏[‏إبراهيم‏:‏ 9‏] فإذا قيل‏:‏ ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏، أي‏:‏ لا تحيط به، دل على أنه

ص -89- يوصف بنفي الإحاطة به مع إثبات الرؤية‏.‏ وهذا ممتنع على قول هؤلاء، فإن هذا إنما يكون بزعمهم فيما ينقسم، فيري بعضه من بعض، فتكون هناك رؤية بلا إدراك وإحاطة، وعندهم‏:‏ لا يتصور أن يري إلا رؤية واحدة متماثلة، كما يقولونه في كلامه‏:‏ إنه شيء واحد لا يتبعض ولا يتعدد‏.‏ وفي الإيمان به‏:‏ إنه شيء واحد لا يقبل الزيادة والنقصان‏.‏
وأما الإدراك والإحاطة الزائد على مطلق الرؤية، فليس انتفاؤه لعظمة الرب عندهم، بل لأن ذاته لا تقبل ذاك كما قالت المعتزلة‏:‏ إنها لا تقبل الرؤية‏.‏
وأيضًا، فهم والمعتزلة لا يريدون أن يجعلوا للإبصار إدراكًا غير الرؤية، سواء أثبتت الرؤية أو نفيت، فإن هذا يبطل قول المعتزلة بنفي الرؤية، ويبطل قول هؤلاء بإثبات رؤية بلا معاينة ومواجهة‏.‏
فَصْل
هذا، مع أن ابن فُورَك هو ممن يثبت الصفات الخبرية كالوجه واليدين، وكذلك المجيء والإتيان، موافقةً لأبي الحسن، فإن هذا قوله، وقول متقدمي أصحابه‏.‏

ص -90- فقال ابن فُوَرك فيما صنف في أصول الدين‏:‏ فإن سألت الجهمية عن الدلالة على أن القديم سميع بصير، قيل لهم‏:‏ قد اتفقنا على أنه حي تستحيل عليه الآفات، والحي إذا لم يكن مأووفًا بآفات تمنعه من إدراك المسموعات والمبصرات كان سميعًا بصيرًا‏.‏
وإن سألت فقلت‏:‏ أين هو‏؟‏، فجوابنا‏:‏ إنه في السماء، كما أخبر في التنزيل عن نفسه بذلك، فقال عز من قائل‏:‏ ‏{أَأَمِنتُم مَّن فِي السَّمَاء‏}‏ ‏[‏الملك‏:‏ 16‏]‏، وإشارة المسلمين بأيديهم عند الدعاء في رفعها إليه‏.‏ وأنك لو سألت صغيرهم وكبيرهم فقلت‏:‏ أين اللّه‏؟‏ لقالوا‏:‏ إنه في السماء، ولم ينكروا لفظ السؤال ب ‏[‏أين‏]‏؛ لأن النبي صلى الله عليه وسلم سأل الجارية التي عرضت للعتق فقال‏:‏ ‏"‏أين الله‏؟‏‏"‏، فقالت‏:‏ في السماء مشيرة بها‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏اعتقها، فإنها مؤمنة‏"‏‏.‏ ولو كان ذلك قولا منكرًا لم يحكم بإيمانها، ولأنكره عليها‏.‏ ومعني ذلك أنه فوق السماء؛ لأن ‏[‏في‏]‏‏:‏ بمعني فوق، قال اللّه تعالى‏:‏ ‏{فَسِيحُواْ فِي الأَرْضِ‏}‏ ‏[‏التوبة‏:‏ 2‏]‏، أي‏:‏ فوقها‏.‏
قال‏:‏ وإن سألت‏:‏ ‏[‏كيف هو‏؟‏‏]‏، قلنا له‏:‏ ‏[‏كيف‏]‏ سؤال عن صفته وهو ذو الصفات العلى هو العالِم الذي له العلم، والقادر

ص -91- الذي له القدرة، والحي الذي له الحياة، الذي لم يزل منفردًا بهذه الصفات لا يشْبه شيئًا، ولا يشبهه شيء‏.‏
قلت‏:‏ فهذا الكلام هو موافق لما ذكره الأشعري ‏[‏هو أبو الحسن على بن إسماعيل بن إسحاق، من نسل الصحابي أبو موسي الأشعري توفي عام 423ه، وكان مولده سنة 072ه‏]‏ في كتاب ‏[‏الإبانة‏]‏، ولما ذكره ابن كلاب كما حكاه عنه ابن فورك، لكن ابن كلاب يقول‏:‏ إن العلو والمباينة من الصفات العقلية، وأما هؤلاء فيقولون‏:‏ كونه في السماء صفة خبرية كالمجيء والإتيان، ويطلقون القول بأنه بذاته فوق العرش، وذلك صفة ذاتية عندهم‏.‏
والأشعري يبطل تأويل من تأول الاستواء بمعني الاستيلاء والقهر، بأنه لم يزل مستوليًا على العرش وعلى كل شيء، والاستواء مختص بالعرش، فلو كان بمعني الاستيلاء لجاز أن يقال‏:‏ هو مستو على كل شيء وعلى الأرض وغيرها‏.‏ كما يقال‏:‏ إنه مستولٍ عليها‏.‏ ولما اتفق المسلمون على أن الاستواء مختص بالعرش، فهذا الاستواء الخاص ليس بمعني الاستيلاء العام، وأين للسلطان جعل الاستواء بمعني القهر والغلبة، وهو الاستيلاء‏؟‏
فيشبه واللّه أعلم أن يكون اجتهاده مختلفًا في هذه المسائل كما اختلف اجتهاد غيره، فأبو المعالي كان يقول بالتأويل، ثم حرمه، وحكي إجماع السلف على تحريمه، وابن عقيل له أقوال مختلفة، وكذلك

ص -92- لأبي حامد، والرازي، وغيرهم‏.‏
ومما يبين اختلاف كلام ابن فورك أنه في مصنف آخر قال‏:‏ فإن قال قائل‏:‏ أين هو‏؟‏ قيل‏:‏ ليس بذي كيفية فنخبر عنها إلا أن يقول‏:‏ ‏[‏كيف صنعه‏؟‏‏]‏، فمن صنعه أنه يعز من يشاء ويذل من يشاء، وهو الصانع للأشياء كلها‏.‏
فهنا أبطل السؤال عن الكيفية، وهناك‏:‏ جوزه، وقال‏:‏ الكيفية هي الصفة، وهو ذو الصفات، وكذلك السؤال عن الماهية، قال في ذلك المصنف‏:‏ وإن سألت الجهمية فقالت‏:‏ ما هو‏؟‏، يقال لهم‏:‏ ‏[‏ما‏]‏ يكون استفهامًا عن جنس أو صفة في ذات المستفهم‏.‏ فإن أردت بذلك سؤالًا عن صفته فهو العلم، والقدرة، والكلام والعزة، والعظمة‏.‏
وقال في الآخر‏:‏ فإن قال قائل‏:‏ حدثونا عن الواحد الذي تعبدونه ما هو‏؟‏ قيل‏:‏ إن أردت بقولك‏:‏ ما جنسه‏؟‏ فليس بذي جنس، وإن أردت بقولك‏:‏ ماهو‏؟‏ أي‏:‏ أشيروا إليه حتي أدركه بحواسي، فليس بحاضر للحواس، وإن أردت بقولك‏:‏ ماهو‏؟‏ أي‏:‏ دلوني عليه بعجائب صنعته وآثار حكمته، فالدلالة عليه قائمة‏.‏ وإن أردت بقولك‏:‏ ما اسمه‏؟‏ فنقول‏:‏ هو اللّّه، الرحمن، الرحيم، القادر، السميع، البصير‏.‏

ص -93- وهو في هذا المصنف أثبت أنه على العرش بخلاف ما كان عليه قبل العرش، فقال‏:‏ فإن قال‏:‏ فحدثونا عنه أين كان قبل أن يخلق‏؟‏ قيل‏:‏ ‏[‏أين‏؟‏‏]‏ تقتضي مكانًا، والأمكنة مخلوقات، وهو سبحانه لم يزل قبل الخلق والأماكن، لا في مكان ولا يجرى عليه وقت ولا زمان‏.‏
فإن قال‏:‏ فعلى ما هو اليوم‏؟‏ قيل له‏:‏ مستوٍ على العرش كما قال سبحانه‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏‏.‏
وقال‏:‏ فإن قال قائل‏:‏ لم يزل الباري قادرًا عالمًا حيًا سميعًا بصيرًا‏؟‏ قيل‏:‏نعم، فإن قال‏:‏ فلم أنكرتم أن يكون لم يزل خالقًا‏؟‏ قيل له‏:‏ إن أردت بقولك‏:‏لم يزل خالقا‏.‏ أي‏:‏ لم يزل الخلق معه في قدمه، فهذا خطأ، لأن معني الخلق أنه لم يكن ثم كان‏.‏ فكيف يكون ما لم يكن ثم كان لم يزل موجودًا، وإن أردت بقولك أن الخالق لم يزل وكان قادرًا على أن يخلق الخلق، فكذلك نقول‏:‏ لأن الخالق لم يزل والخلق لم يكن ثم كان، وقد كان لم يزل قادرًا على أن يخلق الخلق، فهذا الجواب‏.‏
قال‏:‏ فإن قيل‏:‏ إذا قلتم إنه الآن خالق فما أنكرتم أن يكون لم يزل خالقًا‏؟‏ قيل له‏:‏ لا يلزم ذلك، وذلك أنه الآن مستوٍ على

ص -94- عرشه، فلا يجب أن يكون لم يزل مستويًا على عرشه، فكذلك ما قلناه يناسبه‏.‏
فإن قيل‏:‏ الاستواء منه فعل، ويستحيل أن يكون الفعل لم يزل، قال‏:‏ قيل‏:‏ والخلق منه فعل، ويستحيل أن يكون الخلق لم يزل‏.‏
فهذا الكلام ليس إلا ببيان الذين يقولون‏:‏ إنه استوي على العرش بعد أن لم يكن، ويقولون بقدم صفة التكوين والخلق، وأنه لم يزل خالقًا، فألزمهم‏:‏ أنا نقول في الخلق ما نقوله نحن وأنتم في الاستواء‏.‏ وهذا جواب ضعيف من وجوه‏:‏
أحدها‏:‏ أنه في الحقيقة ليس عنده أنه استوي بعد أن لم يكن، كما قد بحثه مع السلطان، بل هو الآن كما كان، فلا يصح القياس عليه‏.‏
الثاني‏:‏ أنه قد سلم أنه لم يزل قادرًا على أن يخلق الخلق، وهذا يقتضي إمكان وجود المقدور في الأزل، فإنه إذا كان المقدور ممتنعًا لم تكن هناك قدرة، فكيف يجعله لم يزل قادرًا مع امتناع أن يكون المقدور لم يزل ممكنًا‏؟‏ بل المقدور عنده كان ممتنعًا ثم صار ممكنًا بلا سبب حادث اقتضي ذلك‏.‏

ص -95- الثالث‏:‏ أن قوله‏:‏ لأن معني الخلق أنه لم يكن ثم كان، فكيف يكون ما لم يكن ثم كان لم يزل موجودًا‏؟‏ فيقال‏:‏ بل كل مخلوق فهو محدث مسبوق بعدم نفسه، وما ثم قديم أزلي إلا اللّه وحده‏.‏وإذا قيل‏:‏لم يزل خالقًا، فإنما يقتضي قدم نوع الخلق، و‏[‏دوام خالقيته‏]‏ لا يقتضي قدم شيء من المخلوقات، فيجب الفرق بين أعيان المخلوقات الحادثة بعد أن لم تكن، فإن هذه لا يقول عاقل إن منها شيئًا أزليًا، ومن قال بقدم شيء من العالم كالفلك أو مادته فإنه يجعله مخلوقا بمعني أنه كان بعد أن لم يكن، ولكن إذ أوجده القديم‏.‏
ولكن لم يزل فعالًا خالقًا، ودوام خالقيته من لوازم وجوده‏.‏ فهذا ليس قولا بقدم شيء من المخلوقات، بل هذا متضمن لحدوث كل ما سواه‏.‏ وهذا مقتضي سؤال السائل له‏.‏
الوجه الرابع‏:‏ أن يقال‏:‏ العرش حادث، كائن بعد أن لم يكن، لم يزل مستويًا عليه بعد وجوده، وأما الخلق‏:‏ فالكلام في نوعه، ودليله على امتناع حوادث لا أول لها، قد عرف ضعفه‏.‏ واللّه أعلم‏.‏
وكان ابن فُورَك في مخاطبة السلطان قصد إظهار مخالفة الكَرَّامية، كما قصد بنيسابور القيام على المعتزلة في استتابتهم، وكما كَفَّرَهم عند

ص -96- السلطان، ومن لم يعدل في خصومه ومنازعيه ويعذرهم بالخطأ في الاجتهاد، بل ابتدع بدعة وعادي من خالفه فيها أو كَفَّره، فإنه هو ظلم نفسه‏.‏
وأهل السنة والعلم والإيمان يعلمون الحق، ويرحمون الخلق؛ يتبعون الرسول فلا يبتدعون‏.‏ ومن اجتهد فأخطأ خطأ يعذره فيه الرسول عذروه، وأهل البدع مثل الخوارج يبتدعون بدعة ويكفرون من خالفهم ويستحلون دمه، وهؤلاء كل منهم يرد بدعة الآخرين، ولكن هو أيضًا مبتدع، فيرد بدعة ببدعة، وباطلاً بباطل‏.‏
وكذلك ما حكاه من مناظراتهم له عند الوزير، مجلسًا بعد مجلس هو من هذا الباب‏.‏ فإن المعتزلة والكَرَّامِية يقولون حقًا وباطلا، وسنة وبدعة، كما أنه هو أيضًا كذلك يقول حقًا وباطلا موافقة لأبي الحسن، وأبو الحسن سلك في مسألة الأسماء، والأحكام، والقدر، مسلك الجهم بن صفوان، مسلك المجبرة ومسلك غلاة المرجئة، فهؤلاء قدرية مجبرة، والمعتزلة قدرية نافية، فوقع بينهم غاية التضاد في مسائل التعديل والتجويز ونحوها‏.‏
واللّه يحب الكلام بعلم وعدل، ويكره الكلام بجهل وظلم، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏القضاة ثلاثة‏:‏ قاضيان في النار وقاض

ص -97- في الجنة؛ رجل قضي للناس على جهل فهو في النار، ورجل علم الحق وقضي بخلافه فهو في النار‏.‏ ورجل علم الحق وقضي به فهو في الجنة‏"‏‏.‏
وقد حرم سبحانه الكلام بلا علم مطلقًا، وخص القول عليه بلا علم بالنهي، فقال تعالى‏:‏ ‏{وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولئِكَ كَانَ عَنْهُ مَسْؤُولًا‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏33‏]‏‏.‏
وأمر بالعدل على أعداء المسلمين، فقال‏:‏ ‏{كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى‏}‏ ‏[‏المائدة‏:‏ 8‏]‏‏.‏
فَصْل
وهو سبحانه وصف نفسه بالعلو، وهو من صفات المدح له بذلك والتعظيم؛ لأنه من صفات الكمال،كما مدح نفسه بأنه العظيم،والعليم،والقدير، والعزيز، والحليم، ونحو ذلك‏.‏ وأنه الحي

ص -98- القيوم، ونحو ذلك من معاني أسمائه الحسني،فلا يجوز أن يتصف بأضداد هذه‏.‏
فلا يجوز أن يوصف بضد الحياة والقيومية والعلم والقدرة، مثل الموت والنوم والجهل والعجز واللُّغُوب‏.‏ ولا بضد العزة وهو الذل، ولا بضد الحكمة وهو السفه‏.‏
فكذلك، لا يوصف بضد العلو وهو السفول، ولا بضد العظيم وهو الحقير، بل هو سبحانه منزه عن هذه النقائص المنافية لصفات الكمال الثابتة له، فثبوت صفات الكمال له ينفي اتصافه بأضدادها، وهي النقائص‏.‏
وهو سبحانه ليس كمثله شيء فيما يوصف به من صفات الكمال‏.‏
فهو منزه عن النقص المضاد لكماله، ومنزه عن أن يكون له مثل في شيء من صفاته، ومعاني التنزيه ترجع إلى هذين الأصلين، وقد دل عليهما سورة الإخلاص التي تعدل ثلث القرآن بقوله‏:‏‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ‏}‏ ‏[‏الإخلاص‏:‏ 1، 2‏]‏، فاسمه ‏[‏الصمد‏]‏‏:‏ يجمع معاني صفات الكمال، كما قد بسط ذلك في تفسير هذه السورة وفي غير موضع، وهو كما في تفسير ابن أبي طلحة، عن ابن عباس؛ أنه المستوجب لصفات السؤدد، العليم

ص -99- الذي قد كمل في علمه، الحكيم الذي قد كمل في حكمته، إلى غير ذلك مما قد بين‏.‏
وقوله‏:‏ ‏[‏الأحد‏]‏ يقتضي أنه لا مثل له ولا نظير ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏
وقد ذكرنا في غير موضع أن ما وصف اللّه تعالى به نفسه من الصفات السلبية، فلا بد أن يتضمن معني ثبوتيا، فالكمال هو في الوجود والثبوت،والنفي مقصوده نفي ما يناقض ذلك، فإذا نفي النقيض الذي هو العدم والسلب لزم ثبوت النقيض الآخر الذي هو الوجود والثبوت‏.‏
وبينا هذا في آية الكرسي وغيرها مما في القرآن، كقوله‏:‏‏{لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ‏}‏، فإنه يتضمن كمال الحياة والقيومية‏.‏وقوله‏:‏‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏255‏]‏، يتضمن كمال الملك‏.‏ وقوله‏:‏ ‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، يقتضي اختصاصه بالتعليم دون ما سواه‏.‏
والوحدانية‏:‏ تقتضي الكمال، والشركة‏:‏ تقتضي النقص‏.‏ وكذلك قوله‏:‏ ‏{وَلاَ يَؤُودُهُ حِفْظُهُمَا‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، ‏{وَمَا مَسَّنَا مِن لُّغُوبٍ‏}‏ ‏[‏ق‏:‏ 38‏]‏، ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏، ‏{لَا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ‏}‏ ‏[‏سبأ‏:‏ 3‏]‏‏.‏ وأمثال ذلك مما هو مبسوط في غير هذا الموضع‏.‏

ص -100- والمقصود هنا أن علوه من صفات المدح اللازمة له‏.‏ فلا يجوز اتصافه بضد العلو البتة؛ ولهذا قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء، وأنت الظاهر فليس فوقك شيء، وأنت الباطن فليس دونك شيء‏"‏، ولم يقل‏:‏ ‏[‏تحتك‏]‏، وقد تكلمنا على هذا الحديث في غير هذا الموضع‏.‏
وإذا كان كذلك، فالمخالفون للكتاب والسنة وما كان عليه السلف لا يجعلونه متصفا بالعلو دون السفول، بل إما أن يصفوه بالعلو والسفول أو بما يستلزم ذلك، وإما أن ينفوا عنه العلو والسفول‏.‏ وهم نوعان‏.‏
فالجهمية القائلون بأنه بذاته في كل مكان، أو بأنه لا داخل العالم ولا خارجه، لا يصفونه بالعلو دون السفول‏.‏ فإنه إذا كان في مكان فالأمكنة منها عال وسافل، فهو في العالي عال، وفي السافل سافل‏.‏ بل إذا قالوا‏:‏ إنه في كل مكان‏.‏ فجعلوا الأمكنة كلها محال له، ظروفا وأوعية، جعلوها في الحقيقة أعلى منه‏.‏ فإن المحل يحوي الحال، والظرف والوعاء يحوي المظروف الذي فيه، والحاوي فوق المحوي‏.‏
والسلف والأئمة وسائر علماء السنة إذا قالوا‏:‏ إنه فوق العرش،

ص -101- وإنه في السماء فوق كل شيء، لا يقولون إن هناك شيئا يحويه أو يحصره، أو يكون محلا له أو ظرفا ووعاءً سبحانه وتعالى عن ذلك بل هو فوق كل شيء، وهو مستغن عن كل شيء، وكل شيء مفتقر إليه‏.‏ وهو عال على كل شيء، وهو الحامل للعرش ولحملة العرش بقوته وقدرته‏.‏ وكل مخلوق مفتقر إليه، وهو غني عن العرش وعن كل مخلوق‏.‏
وما في الكتاب والسنة من قوله‏:‏ ‏{أَأَمِنتُم مَّن فِي السَّمَاء‏}‏ ‏[‏الملك‏:‏ 16‏]‏، ونحو ذلك قد يفهم منه بعضهم أن ‏[‏السماء‏]‏ هي نفس المخلوق العالي؛ العرش فما دونه، فيقولون‏:‏ قوله ‏{فٌي بسَّمّاء ‏}‏، بمعنى‏:‏ ‏[‏على السماء‏]‏، كما قال‏:‏ ‏{وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ‏}‏ ‏[‏طه‏:‏ 71‏]‏، أي‏:‏ ‏[‏على جذوع النخل‏]‏، وكما قال‏:‏ ‏{فَسِيرُواْ فِي الأَرْضِ‏}‏ ‏[‏النحل‏:‏ 36‏]‏، أي‏:‏ ‏[‏على الأرض‏]‏‏.‏ ولا حاجة إلى هذا، بل، ‏[‏السماء‏]‏ اسم جنس للعالي لا يخص شيئا‏.‏ فقوله‏:‏ ‏{فٌي بسَّمّاء ‏}‏، أي‏:‏ ‏"‏في العلو دون السفل‏"‏‏.‏ وهو العلى الأعلى، فله أعلى العلو، وهو ما فوق العرش وليس هناك غيره العلى الأعلى سبحانه وتعالى‏.‏
والقائلون بأنه في كل مكان هو عندهم في المخلوقات السفلية القذرة الخبيثة، كما هو في المخلوقات العالية‏.‏ وغلاة هؤلاء الاتحادية الذين يقولون‏:‏ ‏[‏الوجود واحد‏]‏، كابن عربي الطائي صاحب ‏[‏فصوص

ص -102- الحكم‏]‏، و‏[‏الفتوحات المكية‏]‏، يقولون‏:‏ الموجود الواجب القديم هو الموجود المحدث الممكن‏.‏
ولهذا قال ابن عربي في ‏[‏فصوص الحكم‏]‏‏:‏
‏[‏ومن أسمائه الحسني ‏[‏العلي‏]‏‏.‏ على من، وما ثم إلا هو‏؟‏ وعن ماذا، وما هو إلا هو‏؟‏ فعلوه لنفسه، وهو من حيث الوجود عين الموجودات، فالمُسَمَّي ‏[‏محدثات‏]‏‏:‏ هي العلية لذاتها وليست إلا هو‏]‏‏.‏
إلي أن قال‏:‏
‏[‏فالعلي لنفسه هو الذي يكون له جميع الأوصاف الوجودية والنسب العدمية، سواء كانت محمودة عرفا وعقلا وشرعا، أو مذمومة عرفا وعقلًا وشرعا‏.‏ وليس ذلك إلا المسمي اللّه‏]‏‏.‏
فهو عنده الموصوف بكل ذم، كما هو الموصوف بكل مدح‏.‏
وهؤلاء يفضلون عليه بعض المخلوقات، فإن في المخلوقات ما يوصف بالعلو دون السفول كالسماوات‏.‏ وما كان موصوفا بالعلو دون السفول كان أفضل مما لا يوصف بالعلو، أو يوصف بالعلو والسفول‏.‏
وقد قال فرعون‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏‏.‏ قال ابن عربي‏:‏

ص -103- ولما كان فرعون في منصب التحكم والخليفة بالسيف، جاز في العرف الناموسي أن قال‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏24‏]‏، أي‏:‏ وإن كان أن الكل أربابا بنسبة ما، فأنا الأعلى منهم بما أعطيته من الحكم فيكم‏.‏ ولما علمت السحرة صدقه فيما قال لم ينكروه، بل أقروا له بذلك وقالوا له‏:‏ ‏{فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا‏}‏ ‏[‏طه‏:‏ 72‏]‏ فالدولة لك‏.‏ فصح قول فرعون‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏‏.‏
فبهذا وأمثاله يصححون قول فرعون‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏، وينكرون أن يكون اللّه عاليا، فضلا عن أن يكون هو الأعلى، ويقولون‏:‏ على من يكون أعلي، أو‏:‏ عما ذا يكون أعلي‏؟‏
وهكذا سائر الجهمية يصفون بالعلو على وجه المدح ما هو عال من المخلوقات، كالسماء، والجنة، والكواكب، ونحو ذلك‏.‏ ويعلمون أن العالي أفضل من السافل، وهم لا يصفون ربهم بأنه الأعلى، ولا العلي، بل يجعلونه في السافلات كما هو في العاليات‏.‏
والجهمية الذين يقولون‏:‏ ليس هو داخل العالم ولا خارجه، ولا يشار إليه البتة، هم أقرب إلى التعطيل والعدم، كما أن أولئك أقرب إلى الحلول والاتحاد بالمخلوقات‏.‏ فهؤلاء يثبتون موجودًا لكنه في الحقيقة المخلوق لا الخالق، وأولئك ينفون فلا يثبتون وجودًا البتة، لكنهم

ص -104- يثبتون وجود المخلوقات، ويقولون‏:‏ إنهم يثبتون وجود الخالق‏.‏
وإذا قالوا‏:‏ نحن نقول‏:‏ هو عال بالقدرة أو بالقدر، قيل‏:‏ هذا فرع ثبوت ذاته وأنتم لم تثبتوا موجودًا يعرف وجوده فضلا عن أن يكون قادرًا أو عظيم القدر‏.‏
وإذا قالوا‏:‏ كان اللّه قبل خلق الأمكنة والمخلوقات موجودًا، وهو الآن على ما عليه كان لم يتغير، ولم يكن هناك فوق شيء ولا عاليًا على شيء فذلك هو الآن، قيل‏:‏ هذا غلط، ويظهر فساده بالمعارضة ثم بالحل وبيان فساده‏.‏
أما الأول‏:‏ فيلزمهم ألا يكون الآن عاليًا بالقدرة ولا بالقدر كما كان في الأزل‏.‏ فإنه إذا قدر وجوده وحده فليس هناك موجود يكون قادرًا عليه ولا قاهرًا له ولا مستوليًا عليه، ولا موجودا يكون هو أعظم قدرًا منه‏.‏
فإن كان مع وجود المخلوقات لم يتجدد له علو عليها كما زعموا، فيجب أن يكون بعدها ليس قاهرًا لشيء ولا مستوليًا عليه، ولا قاهرًا لعباده، ولا قدره أعظم من قدرها‏.‏ وإذا كانوا يقولون هم وجميع العقلاء إنه مع وجود المخلوق يوصف بأمور إضافية لا يوصف

ص -105- بها إذا قدر موجودًا وحده علم أن التسوية بين الحالين خطأ منهم‏.‏
وقد اتفق العقلاء على جواز تجدد النسب والإضافات مثل المعية، وإنما النزاع في تجدد ما يقوم بذاته من الأمور الاختيارية‏.‏ وقد بين في غير هذا الموضع أن النسب والإضافات مستلزمة لأمور ثبوتية، وأن وجودها بدون الأمور الثبوتية ممتنع‏.‏
والإنسان إذا كان جالسًا فتحول المتحول عن يمينه بعد أن كان عن شماله قيل‏:‏ إنه عن شماله‏.‏ فقد تجدد من هذا فعل به تغيرت النسبة والإضافة،‏.‏ وكذلك من كان تحت السطح فصار فوقه، فإن النسبة بالتحتية والفوقية تجدد لما تجدد فعل هذا‏.‏
وإذا قيل‏:‏ نفس السقف لم يتغير قيل‏:‏ قد يمنع هذا، ويقال‏:‏ ليس حكمه إذا لم يكن فوقه شيء كحكمه إذا كان فوقه شيء‏.‏ وإذا قيل عن الجالس‏:‏ إنه لم يتغير، قيل‏:‏ قد يمنع هذا، ويقال‏:‏ ليس حكمه إذا كان الشخص عن يساره كحكمه إذا كان عن يمينه، فإنه يحجب هذا الجانب ويوجب من التفات الشخص وغير ذلك ما لم يكن قبل ذلك‏.‏
وكذلك من تجدد له أخ أو ابن أخ بإيلاد أبيه أو أخيه، قد وجد هنا أمور ثبوتية‏.‏ وهذا الشخص يصير فيه من العطف والحنو على هذا الولد المتجدد ما لم يكن قبل ذلك، وهي الرحم والقرابة‏.‏

ص -106- وبهذا يظهر الجواب الثاني، وهو أن يقال‏:‏
العلو والسفول ونحو ذلك من الصفات المستلزمة للإضافة، وكذلك الاستواء، والربوبية، والخالقية، ونحو ذلك‏.‏ فإذا كان غيره موجودًا، فإما أن يكون عاليًا عليه وإما ألا يكون، كما يقولون هم‏:‏ إما أن يكون عاليًا عليه بالقهر أو بالقدر أو لا يكون، خلاف ما إذا قدر وحده، فإنهم لا يقولون‏:‏ إنه حينئذ قاهر، أو قادر أو مستول عليه، فلا يقال‏:‏ إنه عال عليه‏.‏ وإن قالوا‏:‏ ‏"‏إنه قادر وقاهر‏"‏ كان ذلك مشروطًا بالغير، وكذلك علو القدر، قيل‏:‏ وكذلك علو ذاته مازال عاليًا بذاته لكن ظهور ذلك مشروط بوجود الغير‏.‏ والإلزامات مفحمة لهم‏.‏
وحقيقة قولهم‏:‏ إنه لم يكن قادرًا في الأزل ثم صار قادرًا‏.‏ يقولون‏:‏ لم يزل قادرًا مع امتناع المقدور، وإنه لم يكن الفعل ممكنًا فصار ممكنا‏.‏ فيجمعون بين النقيضين‏.‏
فَصل
وأما الذين يصفونه بالعلو والسفول، فالذين يقولون‏:‏ هو فوق العرش وهو أيضًا في كل مكان، والذين يقولون‏:‏ إذا نزل كل ليلة فإنه

ص -107- يخلو منه العرش، أو غيره من المخلوقات أكبر منه، ويقولون‏:‏ لا يمتنع أن يكون الخالق أصغر من المخلوق، كما يقول شيوخهم‏:‏ إنه لا يمتنع أن يكون الخالق أسفل من المخلوق، فهؤلاء لا يصفونه بأنه أكبر من كل شيء، بل ولا هو على قولهم الكبير المتعال، ولا هو العلى العظيم‏.‏
وقد بسط الرد على هؤلاء في ‏"‏مسألة النزول‏"‏ لما ذكر قول أئمة السنة مثل حماد بن زيد ‏[‏هو أبو إسماعيل حماد بن درهم الأزدي الجهضمي، شيخ العراق في عصره، من حفاظ الحديث الموجودين، يعرف بالأزرق، أصله من سبي سجستان، مولده ووفاته في البصرة، يحفظ أربعة آلاف حديث‏.‏ خرج حديثه الأئمة الستة‏]‏، وإسحق بن راهويه، وغيرهما‏:‏ ‏"‏إنه ينزل ولا يخلو منه العرش‏"‏ ذكر قول من أنكر ذلك من المتأخرين المنتسبين إلى الحديث والسنة، وبَين فساد قولهم شرعا وعقلًا‏.‏ وهؤلاء في مقابلة الذين ينفون النزول‏.‏
وإذا قيل‏:‏ حديث النزول ونحوه ظاهره ليس يحتمل التأويل، فهذا صحيح إذا أريد بالظاهر ما يظهر لهؤلاء ونحوهم، من أنه ينزل إلى أسفل فيصير تحت العرش كما ينزل الإنسان من سطح داره إلى أسفل وعلى قول هؤلاء ولا يبقي حينئذ العلى ولا الأعلى، بل يكون تارة أعلى وتارة أسفل تعالى اللّه عما يقول الظالمون علوًا كبيرًا‏.‏
وكذلك ما ورد من نزوله يوم القيامة في ظلل من الغمام، ومن نزوله

ص -108- إلى الأرض لما خلقها، ومن نزوله لتكليم موسي، وغير ذلك، كله من باب واحد، كقوله تعالى‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ‏}‏ ‏[‏البقرة‏:‏ 210‏]‏، وقوله‏:‏ ‏{وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏ 22‏]‏، وقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ‏}‏ ‏[‏الأنعام‏:‏ 158‏]‏‏.‏ والنفاة المعطلة ينفون المجيء والإتيان بالكلية، ويقولون‏:‏ ما ثَمَّ إلا ما يحدث في المخلوقات، والحلولية يقولون‏:‏ إنه يأتي ويجيء بحيث يخلو منه مكان ويشغل آخر، فيخلو منه ما فوق العرش ويصير بعض المخلوقات فوقه‏.‏ فإذا أتي وجاء لم يصر على قولهم العلى الأعلى، ولا كان هو العلى العظيم، لا سيما إذا قالوا‏:‏ إنه يحويه بعض المخلوقات فتكون أكبر منه سبحانه وتعالى عما يقول هؤلاء وهؤلاء علوًا عظيما‏.‏
وكذلك قوله‏:‏ ‏{أَأَمِنتُم مَّن فِي السَّمَاء‏}‏ ‏[‏الملك‏:‏ 16‏]‏، إن كان قد قال أحد‏:‏ إنه في جوف السماء فهو شرٌ قولا من هؤلاء، ولكن هذا ما علمت به قائلًا معينًا منسوبا إلى علم حتي أحيكه قولا‏.‏
ومن قال‏:‏ إنه في السماء فمراده أنه في العلو، ليس مراده أنه في جوف الأفلاك، إلا أن بعض الجهال يتوهم ذلك‏.‏ وقد ظن طائفة أن هذا ظاهر اللفظ‏.‏

ص -109- الظاهر ولا ريب أنه محمول على خلاف هذا الاتفاق؛ لكن هذا هو الذي يظهر لعامة المسلمين الذين يطلقون هذا القول ويسمعونه، أو هو مدلول اللفظ في اللغة، هو مما لا يسلم لهم، كما قد يبسط في مواضع‏.‏
وقد قال تعالى‏:‏ ‏{قُل لَّا يَعْلَمُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ الْغَيْبَ إِلَّا اللَّهُ‏}‏ ‏[‏النمل‏:‏ 65‏]‏، فاستثني نفسه، والعالم ‏{مَن فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏.‏ ولا يجوز أن يقال‏:‏ هذا استثناء منقطع؛ لأن المستثني مرفوع، ولو كان منقطعًا لكان منصوبا‏.‏ والمرفوع على البدل، والعامل فيه هو العامل في المبدل منه وهو بمنزلة المفرغ، كأنه قال‏:‏ ‏"‏لا يعلم الغيب إلا اللّه‏"‏‏.‏ فيلزم أنه داخل في‏:‏ ‏{مَن فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏‏.‏
وقد قدمنا أن لفظ ‏"‏السماء‏"‏ يتناول كل ما سما، ويدخل فيه السموات، والكرسي، والعرش، وما فوق ذلك؛ لأن هذا في جانب النفي، وهو لم يقل هنا‏:‏ السموات السبع، بل عم بلفظ‏:‏ ‏"‏السموات‏"‏‏.‏ وإذا كان لفظ ‏"‏السماء‏"‏ قد يراد به السحاب، ويراد به الفلك، ويراد به ما فوق العالم، ويراد به العلو مطلقًا، ف ‏"‏السموات‏"‏‏:‏ جمع ‏"‏سماء‏"‏، وكل من فيما يسمي ‏"‏سماء‏"‏، وكل من فيما يسمي ‏"‏أرضًا‏"‏ لا يعلم الغيب إلا اللّه‏.‏

ص -110- وهو سبحانه قال‏:‏ ‏{قُل لَّا يَعْلَمُ مَن‏}‏، ولم يقل‏:‏ ‏[‏ما‏]‏، فإنه لما اجتمع ما يعقل وما لا يعقل غلب ما يعقل وعبر عنه ب ‏[‏من‏]‏ لتكون أبلغ، فإنهم مع كونهم من أهل العلم والمعرفة لا يعلم أحد منهم الغيب إلا اللّه‏.‏
وهذا هو الغيب المطلق عن جميع المخلوقين الذي قال فيه‏:‏ ‏{فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 26‏]‏‏.‏ والغيب المقيد ما علمه بعض المخلوقات من الملائكة أو الجن أو الإنس وشهدوه، فإنما هو غيب عمن غاب عنه، ليس هو غيبًا عمن شهده‏.‏ والناس كلهم قد يغيب عن هذا ما يشهده هذا، فيكون غيبًا مقيدًا، أي‏:‏ غيبًا عمن غاب عنه من المخلوقين، لا عمن شهده، ليس غيبًا مطلقًا غاب عن المخلوقين قاطبة‏.‏
وقوله‏:‏ ‏{عَالِمَ الْغَيْبِ وَالشَّهَادَةِ‏}‏ ‏[‏الزمر‏:‏ 46‏]‏، أي عالم ما غاب عن العباد مطلقًا ومعينًا وما شهدوه، فهو سبحانه يعلم ذلك كله‏.‏
والنفاة للعلو ونحوه من الصفات معترفون بأنه ليس مستندهم خبر الأنبياء، لا الكتاب، ولا السنة، ولا أقوال السلف، ولا مستندهم فطرة العقل وضرورته، ولكن يقولون‏:‏ معنا النظر العقلي‏.‏ وأما أهل السنة المثبتون للعلو فيقولون‏:‏ إن ذلك ثابت بالكتاب والسنة والإجماع، مع فطرة اللّه التي فطر العباد عليها وضرورة العقل، ومع نظر العقل واستدلاله‏.‏

ص -111- لكن، الذين يقولون بأنه ينزل ولا يبقي فوق العرش، وأنه يكون في جوف المخلوقات، ونحو هؤلاء، قد يقولون‏:‏ إن مستندهم في ذلك السمع، وهو ما فهموه من القرآن، أو من الأحاديث الصحيحة أو غير الصحيحة، أو من أقوال السلف وهم أخطؤوا من حيث نظروا اقتصروا على فهمه من نص واحد،كفهمهم من حديث النزول ولم يتدبروا مافي الكتاب والسنة مما يصفه بالعلو والعظمة ونحو ذلك مما ينافي أن يكون شيء أعلى منه أو أكبر منه‏.‏
ويتدبروا أيضًا دلالة النص، مثل نزوله إلى سماء الدنيا حين يبقي ثلث الليل الآخر بأن الليل يختلف، فيكون ليل أهل المشرق ونصفه وثلثه الآخر قبل ذلك في المغرب بقريب من يوم، فيلزم على قولهم أنه لا يزال تحت العرش، وهو قد أخبر أنه استوى على العرش بعد خلق السموات والأرض‏.‏ وما ذكروه ينافي استواءه على العرش، وأنه ليس فوق العرش، كما قد بسط في مواضع‏.
فَصل
‏[‏الأعلى‏]‏‏:‏ على وزن أفعل التفضيل، مثل الأكرم، والأكبر، والأجمل؛ ولهذا قال النبي صلى الله عليه وسلملما قال أبو سفيان‏:‏

ص -112- اعل هبل‏!‏ اعل هبل‏!‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا تجيبونه‏؟‏‏"‏ قالوا‏:‏ وما نقول‏؟‏ قال‏:‏ ‏"‏قولوا ‏:‏ اللّه أعلى وأجل‏!‏‏"‏‏.‏ وهو مذكور بأداة التعريف ‏[‏الأعلى‏]‏ مثل‏:‏ ‏{وَرَبُّكَ الْأَكْرَمُ‏}‏ ‏[‏العلق‏:‏ 3‏]‏، بخلاف ما إذا قيل‏:‏ ‏"‏اللّه أكبر‏"‏ فإنه منكر‏.‏
ولهذا معنى يخصه يتميز به؛ ولهذا معنى يخصه يتميز به، كما بين العلو، والكبرياء، والعظمة، فإن هذه الصفات وإن كانت متقاربة، بل متلازمة، فبينها فروق لطيفة؛ ولهذا قال النبي صلى الله عليه وسلم فيما يروى عن ربه تعالى‏:‏ ‏"‏العظمة إزاري والكبرياء ردائي، فمن نازعني واحدًا منهما عذبته‏"‏، فجعل الكبرياء بمنزلة الرداء، وهو أعلى من الإزار‏.‏
ولهذا كان شعائر الصلاة، والأذان، والأعياد والأماكن العالية، هو التكبير، وهو أحد الكلمات التي هي أفضل الكلام بعد القرآن؛ سبحان الله، والحمد للّه، ولا إله إلا اللّه، واللّه أكبر، كما ثبت ذلك في الصحيح عن النبي صلى الله عليه وسلم‏.‏ ولم يجئ في شيء من الأثر بدل قول‏:‏ ‏"‏الله أكبر‏"‏، ‏"‏اللّه أعظم‏"‏‏.‏ ولهذا كان جمهور الفقهاء على أن الصلاة لا تنعقد إلا بلفظ التكبير‏.‏ فلو قال‏:‏ ‏"‏اللّه أعظم‏"‏ لم تنعقد به الصلاة لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏مفتاح الصلاة الطُّهُور، وتحريمها التكبير، وتحليلها التسليم‏"‏‏.‏ وهذا

ص -113- قول مالك، والشافعي، وأحمد، وأبي يوسف، وداود، وغيرهم‏.‏ ولو أتى بغير ذلك من الأذكار، مثل سبحان اللّه، والحمد للّه، لم تنعقد به الصلاة‏.‏
ولأن التكبير مختص بالذكر في حال الارتفاع، كما أن التسبيح مختص بحال الانخفاض، كما في السنن عن جابر بن عبد اللّه قال‏:‏ كنا مع رسول اللّه صلى الله عليه وسلمإذا علونا كبرنا، وإذا هبطنا سبحنا فوضعت الصلاة على ذلك‏.‏
ولما نزل قوله‏:‏ ‏{فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏ 74 ، 96‏]‏، قال‏:‏ ‏"‏اجعلوها في ركوعكم‏"‏، ولما نزل‏:‏ ‏{سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏ 1‏]‏، قال‏:‏ ‏"‏اجعلوها في سجودكم‏"‏‏.‏ وثبت عنه أنه كان يقول في ركوعه‏:‏ ‏"‏سبحان ربي العظيم‏"‏، وفي سجوده‏:‏ ‏"‏سبحان ربي الأعلى‏"‏‏.‏ ولم يكن يكبر في الركوع والسجود‏.‏
لكن قد كان يقرن بالتسبيح التحميد والتهليل، كما ثبت في الصحيحين عن عائشة، أنه صلى الله عليه وسلمكان يقول في ركوعه وسجوده‏:‏ ‏"‏سبحانك اللهم ربنا وبحمدك، اللهم اغفر لى‏"‏ ، يتأول القرآن، أى‏:‏ يتأول قوله‏:‏ ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏النصر‏:‏ 3‏]‏‏.‏ فكان يجمع بين التسبيح والتحميد‏.‏

ص -114- وكذلك قد كان يقرن بالتسبيح في الركوع والسجود التهليل، كما في صحيح مسلم عن عائشة قالت‏:‏ افتقدت النبي صلى الله عليه وسلمذات ليلة‏.‏ فظننت أنه ذهب إلى بعض نسائه، فتحسست، ثم رجعت، فإذا هو راكع أو ساجد يقول‏:‏ ‏"‏سبحانك وبحمدك، لا إله إلا أنت‏"‏‏.‏ فقلت‏:‏ بأبي أنت وأمى‏!‏ إنى لفي شأن وإنك لفي شأن‏.‏
ففي هذه الأحاديث كلها أنه كان يسبح في الركوع والسجود، لكن قد يقرن بالتسبيح التحميد والتهليل، وقد يقرن به الدعاء‏.‏ ولم ينقل أنه كبر في الركوع والسجود‏.‏
وأما قراءة القرآن فيهما فقد ثبت عنه أنه قال‏:‏ ‏"‏إنى نهيت أن أقرأ القرآن راكعًا وساجدًا‏"‏، رواه مسلم من حديث على، ومن حديث ابن عباس‏.‏ وذلك أن القرآن كلام اللّه فلا يتلى إلا في حال الارتفاع، والتكبير أيضًا محله حال الارتفاع‏.‏
وجمهور العلماء على أنه يشرع التسبيح في الركوع والسجود، وروى عن مالك‏:‏ أنه كره المداومة على ذلك لئلا يظن وجوبه‏.‏ ثم اختلفوا في وجوبه‏.‏ فالمشهور عن أحمد، وإسحق، وداود، وغيرهم‏:‏ وجوبه‏.‏ وعن أبي حنيفة، والشافعي‏:‏ استحبابه‏.‏
والقائلون بالوجوب، منهم من يقول‏:‏ يتعين‏:‏ ‏"‏سبحان ربي العظيم‏"‏

ص -115- و‏"‏سبحان ربي الأعلى‏"‏، للأمر بهما، وهو قول كثير من أصحاب أحمد، ومنهم من يقول‏:‏ بل يذكر بعض الأذكار المأثورة‏.‏
والأقوى‏:‏ أنه يتعين التسبيح، إما بلفظ ‏"‏سبحان‏"‏، وإما بلفظ ‏"‏سبحانك‏"‏، ونحو ذلك‏.‏ وذلك أن القرآن سماها‏:‏ ‏"‏تسبيحًا‏"‏، فدل على وجوب التسبيح فيها، وقد بينت السنة أن محل ذلك الركوع والسجود، كما سماها اللّه‏:‏ ‏"‏قرآنًا‏"‏‏.‏ وقد بينت السنة أن محل ذلك القيام‏.‏ وسماها‏:‏ ‏[‏قيامًا‏]‏ و‏[‏سجودًا‏]‏ و‏[‏ركوعًا‏]‏، وبينت السنة علة ذلك ومحله‏.‏
وكذلك التسبيح يسبح في الركوع والسجود‏.‏ وقد نقل عن النبي صلى الله عليه وسلمأنه كان يقول‏:‏ ‏"‏سبحان ربي العظيم‏"‏ و‏"‏سبحان ربي الأعلى‏"‏، وأنه كان يقول‏:‏ ‏"‏سبحانك اللهم وبحمدك، اللهم اغفر لي‏"‏، و ‏"‏سبحانك وبحمدك، لا إله إلا أنت‏"‏‏.‏ وفي بعض روايات أبي داود‏:‏ ‏"‏سبحان ربي العظيم وبحمده‏"‏، وفي استحباب هذه الزيادة عن أحمد روايتان‏.‏ وفي صحيح مسلم عن عائشة؛ أن رسول اللّه صلى الله عليه وسلمكان يقول في ركوعه وسجوده‏:‏ ‏"‏سبوح قدوس، رب الملائكة والروح‏"‏‏.‏ وفي السنن أنه كان يقول‏:‏ ‏"‏سبحان ذى الجبروت، والملكوت، والكبرياء، والعظمة‏"‏‏.‏ فهذه كلها تسبيحات‏.‏

ص -116- والمنقول عن مالك أنه كان يكره المداومة على ذلك‏.‏ فإن كان كراهة المداومة على ‏:‏ ‏"‏سبحان ربي الأعلى والعظيم‏"‏، فله وجه، وإن كان كراهة المداومة على جنس التسبيح، فلا وجه له، وأظنه الأول‏.‏ وكذلك المنقول عنه إنما هو كراهة المداومة على ‏:‏ ‏"‏سبحان ربي العظيم‏"‏؛ لئلا يظن أنها فرض؛وهذا يقتضي‏:‏ أن مالكًا أنكر أن تكون فرضًا واجبًا‏.‏
وهذا قوى ظاهر، بخلاف جنس التسبيح، فإن أدلة وجوبه في الكتاب والسنة كثيرة جدًا‏.‏ وقد علم أنه صلى الله عليه وسلمكان يداوم على التسبيح بألفاظ متنوعة‏.‏
وقوله‏:‏ ‏"‏اجعلوها في ركوعكم وفي سجودكم‏"‏ يقتضي أن هذا محل لامتثال هذا الأمر، لا يقتضي أنه لا يقال إلا هي مع ما قد ثبت أنه كان يقول غيرها‏.‏
والجمع بين صيغتي تسبيح بعيد، بخلاف الجمع بين التسبيح، والتحميد، والتهليل والدعاء‏.‏ فإن هذه أنواع، والتسبيح نوع واحد فلا يجمع فيه بين صيغتين‏.‏
وأيضًا، قد ثبت في الصحيح أنه قال‏:‏ ‏"‏أفضل الكلام بعد القرآن

ص -117- أربع وهن من القرآن‏:‏ سبحان اللّه، والحمد للّه،ولا إله إلا اللّه واللّه أكبر ‏"‏‏.‏ فهذا يقتضي أن هذه الكلمات أفضل من غيرها‏.‏فإن جعل التسبيح نوعا واحدًا، ف ‏"‏سبحان اللّه‏"‏ و‏"‏سبحان ربي الأعلى‏"‏ سواء، وإن جعل متفاضلا ف ‏"‏سبحان اللّه‏"‏ أفضل بهذا الحديث‏.‏
وأيضًا، فقوله ‏:‏ ‏{سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى ‏:‏1‏]‏ و ‏{فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏ 74،96‏]‏، أمر بتسبيح ربه، ليس أمرًا بصيغة معينة‏.‏ فإذا قال سبحان اللّه وبحمده سبحانك اللهم وبحمدك‏.‏ فقد سبح ربه الأعلى والعظيم‏.‏ فإن اللّه هو الأعلى، وهو العظيم، واسمه ‏[‏اللّه‏]‏، يتناول معانى سائر الأسماء بطريق التضمن، وإن كان التصريح بالعلو والعظمة ليس هو فيه‏.‏ ففي اسمه ‏[‏الله‏]‏ التصريح بالإلهية، واسمه ‏[‏اللّه‏]‏ أعظم من اسمه ‏[‏الرب‏]‏‏.‏ وفي صحيح مسلم عن أبي ذر أن رسول اللّه صلى الله عليه وسلمسئل‏:‏ أى الكلام أفضل‏؟‏ فقال ‏:‏ ‏"‏ما اصطفي اللّه لملائكته أو لعباده؛ سبحان اللّه وبحمده‏"‏‏.‏
فالقيام فيه التحميد‏.‏و في الاعتدال من الركوع،وفي الركوع والسجود‏:‏ التسبيح، وفي الانتقال‏:‏ التكبير، وفي القعود‏:‏التشهد، وفيه التوحيد‏.‏ فصارت الأنواع الأربعة في الصلاة‏.‏

ص -118- والفاتحة أيضًا فيها التحميد والتوحيد‏.‏ فالتحميد والتوحيد ركن يجب في القراءة‏.‏ والتكبير ركن في الافتتاح‏.‏ والتشهد الآخر ركن في القعود كما هو المشهور عن أحمد‏.‏ وهو مذهب الشافعي، وفيه التشهد المتضمن للتوحيد‏.‏
يبقى التسبيح‏.‏ وأحمد يوجبه في الركوع والسجود‏.‏ وروى عنه أنه ركن‏.‏ وهو قوى لثبوت الأمر به في القرآن والسنة‏.‏ فكيف يوجب الصلاة على النبي صلى الله عليه وسلمولم يجئ أمر بها في الصلاة خصوصًا ولا يوجب التسبيح مع الأمر به في الصلاة، ومع كون الصلاة تسمى ‏[‏تسبيحًا‏]‏‏؟‏ وكل ما سميت به الصلاة من أبعاضها فهو ركن فيها، كما سميت ‏[‏قيامًا‏]‏، و‏[‏ركوعًا‏]‏، و‏[‏سجودًا‏]‏، و‏[‏قراءة‏]‏، وسميت أيضًا ‏[‏تسبيحًا‏]‏‏.‏
ولم يأت عن النبي صلى الله عليه وسلمما ينفي وجوبه في حال السهو كما ورد في التشهد الأول أنه لما تركه سجد للسهو، لكن قد يقال‏:‏ لما لم يأمر به المسىء في صلاته دل على أنه واجب ليس بركن‏.‏ وبسط هذه المسألة له موضع آخر‏.‏
والمقصود هنا أن التسبيح قد خص به حال الانخفاض، كما خص حال الارتفاع بالتكبير‏.‏ فذكر العبد في حال انخفاضه وذله ما يتصف به

ص -119- الرب مقابل ذلك‏.‏ فيقول في السجود‏:‏ سبحان ربي الأعلى، وفي الركوع‏:‏ سبحان ربي العظيم‏.‏
و‏[‏الأعلى‏]‏ يجمع معانى العلو جميعها، وأنه الأعلى بجميع معانى العلو‏.‏ وقد اتفق الناس على أنه علىّ على كل شيء بمعنى أنه قاهر له، قادر عليه، متصرف فيه، كما قال‏:‏ ‏{إِذًا لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ‏}‏ ‏[‏المؤمنون‏:‏ 91‏]‏‏.‏
وعلى أنه عال عن كل عيب ونقص ، فهو عال عن ذلك ، منزه عنه،كما قال تعالى ‏:‏ ‏{وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهًا آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَّدْحُورًا أَفَأَصْفَاكُمْ رَبُّكُم بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلآئِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلًا عَظِيمًا وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِيَذَّكَّرُواْ وَمَا يَزِيدُهُمْ إِلاَّ نُفُورًا قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 39 43‏]‏، فقرن تعاليه عن ذلك بالتسبيح‏.‏
وقال تعالى‏:‏ ‏{مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏المؤمنون‏:‏ 91، 92‏]‏ ، وقالت الجن‏:‏ ‏{وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَاحِبَةً وَلَا وَلَدًا‏}‏ ‏[‏الجن‏:‏ 3‏]‏‏.‏

ص -120- وفي دعاء الاستفتاح‏:‏ ‏"‏سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالى جدك‏"‏‏.‏ وفي الصحيحين أنه كان يقول في آخر استفتاحه‏:‏ ‏"‏تباركت وتعاليت، أستغفرك وأتوب إليك‏"‏‏.‏
فقد بين سبحانه أنه تعالى عما يقول المبطلون وعما يشركون‏.‏ فهو متعال عن الشركاء والأولاد، كما أنه مسبح عن ذلك‏.‏
وتعاليه سبحانه عن الشريك هو تعاليه عن السمى ، والند ، والمثل فلا يكون شيء مثله‏.‏
وقد ذكروا من معانى العلو الفضيلة، كما يقال‏:‏ الذهب أعلى من الفضة‏.‏ ونفي المثل عنه يقتضي أنه أعلى من كل شيء فلا شيء مثله‏.‏ وهو يتضمن أنه أفضل وخير من كل شيء، كما أنه أكبر من كل شيء‏.‏ وفي القرآن‏:‏‏{قُلِ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفي آللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ‏}‏ ‏[‏النمل‏:‏ 59‏]‏، ويقول‏:‏ ‏{أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ‏}‏ ‏[‏النحل‏:‏ 17‏]‏ ، ويقول ‏{أَفَمَن يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّيَ إِلاَّ أَن يُهْدَى‏}‏ ‏[‏يونس‏:‏ 35‏]‏، وقالت السحرة‏:‏ ‏{وَاللَّهُ خَيْرٌ وَأَبْقَى‏}‏ ‏[‏طه‏:‏ 73‏]‏‏.‏
وهو سبحانه يبين أن المعبودين دونه ليسوا مثله في مواضع، كقوله‏:‏‏

ص -121- {قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاء وَالأَرْضِ أَمَّن يَمْلِكُ السَّمْعَ والأَبْصَارَ وَمَن يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيَّتَ مِنَ الْحَيِّ وَمَن يُدَبِّرُ الأَمْرَ فَسَيَقُولُونَ اللّهُ فَقُلْ أَفَلاَ تَتَّقُونَ فَذَلِكُمُ اللّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ كَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ أَنَّهُمْ لاَ يُؤْمِنُونَ قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلِ اللّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّى تُؤْفَكُونَ قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَهْدِي إِلَى الْحَقِّ قُلِ اللّهُ يَهْدِي لِلْحَقِّ أَفَمَن يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّيَ إِلاَّ أَن يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلاَّ ظَنًّا إَنَّ الظَّنَّ لاَ يُغْنِي مِنَ الْحَقِّ شَيْئًا إِنَّ اللّهَ عَلَيمٌ بِمَا يَفْعَلُونَ‏}‏ ‏[‏يونس‏:‏ 31 - 36‏]‏‏.‏
وقال تعالى‏:‏ ‏{أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ وَإِن تَعُدُّواْ نِعْمَةَ اللّهِ لاَ تُحْصُوهَا إِنَّ اللّهَ لَغَفُورٌ رَّحِيمٌ وَاللّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ‏}‏ ‏[‏النحل‏:‏ 17 - 21‏]‏، وكذلك قوله في أثناء السورة‏:‏ ‏{ضَرَبَ اللّهُ مَثَلًا عَبْدًا مَّمْلُوكًا لاَّ يَقْدِرُ عَلَى شَيْءٍ وَمَن رَّزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ وَضَرَبَ اللّهُ مَثَلًا رَّجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لاَ يَقْدِرُ عَلَىَ شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّههُّ لاَ يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَن يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏النحل‏:‏ 75، 76‏]‏‏.‏
فهو سبحانه يبين أنه هو المستحق للعبادة دون ما يعبد من دونه ،

ص -122- وأنه لا مثل له‏.‏ ويبين ما اختص به من صفات الكمال وانتفائها عما يعبد من دونه‏.‏ ويبين أنه يتعالى عما يشركون وعما يقولون من إثبات الأولاد والشركاء له‏.‏
وقال‏:‏ ‏{قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا‏}‏ ‏[‏الإسراء‏:‏ 42‏]‏، وهم كانوا يقولون إنهم يشفعون لهم، ويتقربون بهم‏.‏
لكن كانوا يثبتون الشفاعة بدون إذنه، فيجعلون المخلوق يملك الشفاعة، وهذا نوع من الشرك‏.‏ فلهذا قال تعالى‏:‏ ‏{وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ ‏[‏الزخرف‏:‏ 86‏]‏، فالشفاعة لا يملكها أحد غير الله‏.‏
كما روى ابن أبي حاتم عن السدي في قوله‏:‏ ‏{إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا‏}‏ ‏[‏الإسراء‏:‏ 42‏]‏، يقول لابُتغَت الحوائج من الله‏.‏ وعن معمر، عن قتادة‏:‏ ‏{لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا‏}‏ ‏:‏ لابتغوا التقرب إليه مع أنه ليس كما يقولون‏.‏ وعن سعيد، عن قتادة‏:‏ ‏{لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ‏}‏ ‏[‏الإسراء‏:‏ 42‏]‏، يقول‏:‏ لو كان معه آلهة إذًا لعرفوا له فضله ومزيته عليهم ولابتغوا إليه ما يقربهم إليه‏.‏ وروى عن سفيان الثورى‏:‏ لتعاطوا سلطانه‏.‏
وعن أبي بكر الهذلى،عن سعيد بن جبير‏:‏ سبيلاً إلى أن يزيلوا ملكه، والهذلي ضعيف‏.‏

ص -123- فقد تضمن العلو الذى ينعت به نفسه في كتابه أنه متعال عما لا يليق به من الشركاء والأولاد، فليس كمثله شيء‏.‏ وهذا يقتضي ثبوت صفات الكمال له دون ما سواه‏.‏
وأنه لا يماثله غيره في شيء من صفات الكمال، بل هو متعال عن أن يماثله شيء‏.‏ وتضمن أنه عال على كل ما سواه، قاهر له، قادر عليه، نافذة مشىئته فيه، وأنه عال على الجميع فوق عرشه‏.‏ فهذه ثلاثة أمور في اسمه ‏[‏العلي‏]‏‏.‏
وإثبات علوه علوه على ما سواه، وقدرته عليه وقهره يقتضي ربوبيته له، وخَلْقَه له، وذلك يستلزم ثبوت الكمال‏.‏ وعلوه عن الأمثال يقتضي أنه لا مثل له في صفات الكمال‏.‏
وهذا وهذا يقتضي جميع ما يوصف به في الإثبات والنفي‏.‏ ففي الإثبات يوصف بصفات الكمال، وفي النفي ينزه عن النقص المناقض للكمال، وينزه عن أن يكون له مثل في صفات الكمال‏.‏ كما قد دلت على هذا وهذا سورة الإخلاص‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ‏}‏ ‏[‏الإخلاص‏:‏ 1، 2‏]‏‏.‏
وتعاليه عن الشركاء يقتضي اختصاصه بالإلهية، وأنه لا يستحق

ص -124- العبادة إلا هو وحده، كما قال‏:‏ ‏{قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا‏}‏ ‏[‏الإسراء‏:‏ 42‏]‏، أي‏:‏ وإن كانوا كما يقولون يشفعون عنده بغير إذنه ويقربونكم إليه بغير إذنه فهو الرب والإله دونهم، وكانوا يبتغون إليه سبيلا بالعبادة له والتقرب إليه‏.‏ هذا أصح القولين‏.‏ كما قال‏:‏ ‏{إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ‏}‏ ‏[‏الإنسان‏:‏ 29، 30‏]‏، وقال‏:‏ ‏{إِنَّهُ تَذْكِرَةٌ فَمَن شَاء ذَكَرَهُ‏}‏ ‏[‏المدثر‏:‏ 54، 55‏]‏، وقال‏:‏‏{أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ‏}‏ ‏[‏الإسراء‏:‏ 57‏]‏‏.‏
ثم قال‏:‏ ‏{سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 43‏]‏، فتعالى عن أن يكون معه إله غيره، أو أحد يشفع عنده إلا بإذنه، أو يتقرب إليه أحد إلا بإذنه‏.‏ فهذا هو الذى كانوا يقولون‏.‏
ولم يكونوا يقولون‏:‏ إن آلهتهم تقدر أن تمانعه أو تغالبه‏.‏ بل هذا يلزم من فرض إله آخر يخلق كما يخلق، وإن كانوا هم لم يقولوا ذلك، كما قال‏:‏ ‏{مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ‏}‏ ‏[‏المؤمنون‏:‏ 91‏]‏‏.‏
فقد تبين أن اسمه ‏[‏الأعلى‏]‏ يتضمن اتصافه بجميع صفات الكمال، وتنزيهه عما ينافيها من صفات النقص، وعن أن يكون له مثل، وأنه لا إله إلا هو ولا رب سواه‏.

ص -125- فصل
والأمر بتسبيحه يقتضي أيضًا تنزيهه عن كل عيب وسوء وإثبات صفات الكمال له، فإن التسبيح يقتضي التنزيه والتعظيم، والتعظيم يستلزم إثبات المحامد التي يحمد عليها‏.‏ فيقتضي ذلك تنزيهه، وتحميده، وتكبيره، وتوحيده‏.‏
قال ابن أبي حاتم‏:‏ حدثنا أبي، ثنا ابن نفيل الحرانى، ثنا النضر بن عربي، قال‏:‏ سأل رجل ميمون بن مهران ‏[‏هو أبو أيوب ميمون بن مهران الرقى، فقيه من القضاة، كان مولى لامرأة بالكوفة وأعتقته، فنشأ فيها ثم استوطن الرقة من بلاد الجزيرة الفراتية، فكان عالم الجزيرة وسيدها، واستعمله عمر بن عبد العزيز على خراجها وقضائها، وكان ثقة في الحديث كثير العبادة، توفي عام 711ه‏]‏ عن ‏"‏سبحان الله‏"‏‏.‏ فقال‏:‏ ‏"‏اسم يعظم الله به ويحاشى به من السوء‏"‏‏.‏
وقال‏:‏ حدثنا أبو سعيد الأَشَجّ، ثنا حفص بن غِياث، عن حجاج عن ابن أبي مُلَيْكَة، عن ابن عباس قال‏:‏ ‏[‏سبحان‏]‏، قال‏:‏ تنزيه الله نفسه من السوء‏.‏ وعن الضحاك عن ابن عباس في قوله‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا‏}‏ ‏[‏الإسراء‏:‏ 1‏]‏، قال‏:‏ عجب‏.‏ وعن أبي الأشهب، عن الحسن قال‏:‏ ‏[‏سبحان‏]‏‏:‏ اسم لا يستطيع الناس أن ينتحلوه‏.‏
وقد جاء عن غير واحد من السلف مثل قول ابن عباس‏:‏ أنه

ص -126- تنزيه نفسه من السوء‏.‏ وروي في ذلك حديث مرسل‏.‏ وهو يقتضي تنزيه نفسه من فعل السيئات، كما يقتضي تنزيهه عن الصفات المذمومة‏.‏
ونفي النقائص يقتضي ثبوت صفات الكمال، وفيها التعظيم كما قال ميمون بن مِهْران‏:‏ ‏"‏اسم يعظم الله به ويحاشى به من السوء‏"‏‏.‏ وروى عبد بن حميد‏:‏ حدثنا أبو نعيم، ثنا سفيان، عن عثمان بن عبد الله بن مَوْهَب، عن موسى بن طلحة قال‏:‏ سئل النبي صلى الله عليه وسلم عن التسبيح، فقال‏:‏ ‏"‏إنزاهه عن السوء‏"‏‏.‏ وقال‏:‏ حدثنا الضحاك بن مَخْلدَ، عن شبيب عن عكرمة، عن ابن عباس‏:‏ سبحان الله، قال‏:‏ تنزيهه‏.‏
حدثنا كثير بن هشام، ثنا جعفر بن بُرْقان، ثنا يزيد بن الأصم قال‏:‏ جاء رجل إلى ابن عباس فقال‏:‏ لا إله إلا الله، نعرفها أنه لا إله غيره، والحمد لله، نعرفها أن النعم كلها منه وهو المحمود عليها، والله أكبر، نعرفها أنه لا شيء أكبر منه، فما سبحان الله‏؟‏ فقال ابن عباس‏:‏ وما ينكر منها‏؟‏ هي كلمة رضيها الله لنفسه، وأمر بها ملائكته، وفزع إليها الأخيار من خلقه‏.‏

ص -127- فصل
قوله‏:‏ ‏{الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 2، 3‏]‏‏.‏ العطف يقتضي اشتراك المعطوف والمعطوف عليه فيما ذكر وأن بينهما مغايرة إما في الذات وإما في الصفات‏.‏
وهو في الذات كثير، كقوله‏:‏ ‏{إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا‏}‏ ‏[‏الحج‏:‏ 17‏]‏‏.‏ وأما في الصفات فمثل هذه الآية‏.‏فإن الذي خلق فسوى هو الذي قدر فهدى، لكن هذا الاسم والصفة ليس هو ذاك الاسم والصفة،ومثله قوله‏:‏‏{هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ‏}‏ ‏[‏الحديد‏:‏3‏]‏،ومثله قوله‏:‏‏{الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ‏}‏ إلى قوله‏:‏‏{والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ‏}‏ ‏[‏البقرة‏:‏3، 4‏]‏،وقوله‏:‏‏{لَّكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَالْمُقِيمِينَ الصَّلاَةَ وَالْمُؤْتُونَ الزَّكَاةَ وَالْمُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ‏}‏ ‏[‏النساء‏:‏162‏]‏، وقوله‏:‏‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ‏}‏ ‏[‏المؤمنون‏:‏1 3‏]‏، وقوله‏:‏ ‏{إِلَّا الْمُصَلِّينَ الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ‏}‏ الآيات ‏[‏المعارج‏:‏22 24‏]‏‏.‏

ص -128- وقوله‏:‏ ‏{إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ الآيات ‏[‏الأحزاب‏:‏ 35‏]‏، فإنه من صدق وصبر ولم يسلم ولم يؤمن لم يكن ممن أعد الله لهم مغفرة وأجرًا عظيمًا‏.‏
وكثيرًا ما تأتى الصفات بلا عطف، كقوله‏:‏ ‏{هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ‏}‏ ‏[‏الحشر‏:‏ 23‏]‏، وقوله‏:‏‏{قُلْ أَعُوذُ بِرَبِّ النَّاسِ مَلِكِ النَّاسِ إِلَهِ النَّاسِ‏}‏ ‏[‏الناس‏:‏ 1 3‏]‏‏.‏
وقد تجيء خبرًا بعد خبر، كقوله‏:‏ ‏{وَهُوَ الْغَفُورُ الْوَدُودُ ذُو الْعَرْشِ الْمَجِيدُ فَعَّالٌ لِّمَا يُرِيدُ‏}‏ ‏[‏البروج‏:‏ 14 16‏]‏‏.‏ ولو كان ‏[‏فعال‏]‏ صفة، لكان معرفًا، بل هو خبر بعد خبر‏.‏ وقوله‏:‏ ‏{هُوَ الْأَوَّلُ وَالْآخِرُ‏}‏ ‏[‏الحديد‏:‏ 3‏]‏، خبر بعد خبر، لكن بالعطف بكل من الصفات‏.‏
وأخبار المبتدأ قد تجيء بعطف وبغير عطف‏.‏ وإذا ذكر بالعطف كان كل اسم مستقلا بالذكر، وبلا عطف يكون الثاني من تمام الأول بمعنى‏.‏ ومع العطف لا تكون الصفات إلا للمدح والثناء، أو للمدح، وأما بلا عطف فهو في النكرات للتمييز، وفي المعارف قد يكون للتوضيح‏.‏

ص -129- و‏{الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى وَالَّذِي أَخْرَجَ الْمَرْعَى‏}‏ ‏[‏الأعلى‏:‏ 2 - 4‏]‏، وُصِفَ بكل صفة من هذه الصفات، ومُدِح بها، وأُثْنِىَ عليه بها‏.‏ وكانت كل صفة من هذه الصفات مستوجبة لذلك‏.‏
فصل
قال تعالى‏:‏ ‏{الَّذِي خَلَقَ فَسَوَّى‏}‏ ‏[‏الأعلى‏:‏ 2‏]‏، فأطلق الخلق والتسوية ولم يخص بذلك الإنسان، كما أطلق قوله بعد ‏{وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 3‏]‏ لم يقيده‏.‏ فكان هذا المطلق لا يمنع شموله لشيء من المخلوقات‏.‏ وقد بين موسى عليه السلام شموله في قوله‏:‏ ‏{رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى‏}‏ ‏[‏طه‏:‏ 50‏]‏‏.‏
وقد ذكر المقيد بالإنسان في قوله‏:‏ ‏{يَا أَيُّهَا الْإِنسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ الَّذِي خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ‏}‏ ‏[‏الانفطار‏:‏ 6، 7‏]‏‏.‏
وقد ذكر المطلق والمقيد في أول ما نزل من القرآن، وهو قوله‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1 - 5‏]‏‏.‏
وفي جميع هذه الآيات مطلقها ومقيدها والجامع بين المطلق والمقيد قد ذكر خلقه، وذكر هدايته وتعليمه بعد الخلق، كما قال في هذه السورة‏:‏ ‏{الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 2، 3‏]‏ ‏.‏

ص -130- لأن جميع المخلوقات خلقت لغاية مقصودة بها، فلابد أن تهدى إلى تلك الغاية التي خلقت لها‏.‏ فلا تتم مصلحتها وما أريدت له إلا بهدايتها لغاياتها‏.‏
وهذا مما يبين أن الله خلق الأشياء لحكمة وغاية تصل إليها، كما قال ذلك السلف وجمهور المسلمين وجمهور العقلاء‏.‏ وقالت طائفة كجهم وأتباعه‏:‏ إنه لم يخلق شيئًا لشيء، ووافقه أبو الحسن الأشعرى ومن اتبعه من الفقهاء أتباع الأئمة‏.‏ وهم يثبتون أنه مريد، وينكرون أن تكون له حكمة يريدها‏.‏
وطائفة من المتفلسفة يثبتون عنايته وحكمته، وينكرون إرادته‏.‏ وكلاهما تناقض‏.‏ وقد بُسِطَ الكلام على فساد قول هؤلاء في غير هذا الموضع، وأن منتهاهم جحد الحقائق‏.‏
فإن هذا يقول‏:‏ لو كان له حكمة يفعل لأجلها لكان يجب أن يريد الحكمة وينتفع بها، وهو منزه عن ذلك‏.‏ وذاك يقول‏:‏ لو كان له إرادة لكان يفعل لجر منفعة؛ فإن الإرادة لا تعقل إلا كذلك‏.‏ وأرسطو وأتباعه يقولون‏:‏ لو فعل شيئًا لكان الفعل لغرض، وهو منزه عن ذلك‏.‏

ص -131- فيقال لهؤلاء‏:‏ هذه الحوادث المشهودة، ألها محدث أم لا‏؟‏ فإن قالوا‏:‏ لا، فهو غاية المكابرة‏.‏ وإذا جوزوا حدوث الحوادث بلا محدث فتجويزها بمحدث لا إرادة له أولى‏.‏
وإن قالوا‏:‏ لها محدث، ثبت الفاعل‏.‏ وإذا ثبت الخالق المحدث فإما أن يفعل بإرادة أو بغير إرادة‏.‏ فإن قالوا‏:‏ يفعل بغير إرادة كان ذلك أيضًا مكابرة‏.‏ فإن كل حركة في العالم إنما صدرت عن إرادة‏.‏
فإن الحركات إما طبعية، وإما قَسْريَّة،وإما إرادية؛ لأن مبدأ الحركة إما أن يكون من المتحرك، أو من سبب خارج‏.‏ وما كان منها فإما أن يكون مع الشعور، أو بدون الشعور‏.‏ فما كان سببه من خارج فهو القسرى، وما كان سببه منها بلا شعور فهو الطبعي، وما كان مع الشعور فهو الإرادى‏.‏ فالقسري تابع للقاسر، والذي يتحرك بطبعه، كالماء والهواء والأرض، هو ساكن في مركزه، لكن إذا خرج عن مركزه قسرًا طلب العودة إلى مركزه، فأصل حركته القسر‏.‏ولم تبق حركة أصلية إلا الإرادية‏.‏ فكل حركة في العالم فهي عن إرادة‏.‏
فكيف تكون جميع الحوادث والحركات بلا إرادة‏؟‏
وأيضًا، فإذا جوزوا أن تحدث الحوادث العظيمة عن فاعل غير مريد فجواز ذلك عن فاعل مريد أولى‏.‏

ص -132- وإذا ثبت أنه مريد قيل‏:‏ إما أن يكون أرادها لحكمة،وإما أن يكون أرادها لغير حكمة‏.‏ فإن قالوا لغير حكمة، كان مكابرة‏.‏ فإن الإرادة لا تعقل إلا إذا كان المريد قد فعل لحكمة يقصدها بالفعل‏.‏
وأيضًا، فإذا جوزوا أن يكون فاعلًا مريدًا بلا حكمة فَكَوْنُه فاعلًا مريدًا لحكمة أولى بالجواز‏.‏
وأما قولهم‏:‏ هذا لا يعقل إلا في حق من ينتفع، وذلك يوجب الحاجة، والله منزه عن ذلك‏.‏ فإن أرادوا أنه يوجب احتياجه إلى غيره أو شيء من مخلوقاته فهو ممنوع وباطل، فإن كل ما سواه محتاج إليه من كل وجه‏.‏وهو الصمد الغنى عن كل ما سواه وكل ما سواه محتاج إليه،وهو القيوم القائم بنفسه المقيم لكل ما سواه‏.‏ فكيف يكون محتاجًا إلى غيره‏؟‏
وإن أرادوا أنه تحصل له بالخلق حكمة هي أيضًا حاصلة بمشيئته فهذا لا محذور فيه، بل هو الحق‏.‏
وإذا قالوا‏:‏ الحكمة هي اللذة، قيل‏:‏ لفظ ‏[‏اللذة‏]‏ لم يرد به الشرع، وهو موهم ومجمل‏.‏ لكن جاء الشرع بأنه ‏[‏يحب‏]‏ ، و ‏[‏يرضى‏]‏

ص -133- ، و‏[‏يفرح بتوبة التائبين‏]‏، ونحو ذلك‏.‏ فإذا أريد ما دل عليه الشرع والعقل فهو حق‏.‏
وإن قالوا‏:‏ الحكمة إما أن تراد لنفسها أو لحكمة، قيل‏:‏ المرادات نوعان ما يراد لنفسه، وما يراد لغيره‏.‏ وقد يكون الشيء غاية وحكمة بالنسبة إلى مخلوق وهو مخلوق لحكمة أخرى‏.‏ فلابد أن ينتهي الأمر إلى حكمة يريدها الفاعل لذاتها‏.‏
والمعتزلة ومن وافقهم، كابن عقيل وغيره تثبت حكمة لا تعود إلى ذاته‏.‏ وأما السلف؛ فإنهم يثبتون حكمة تعود إلىه، كما قد بين في غير هذا الموضع‏.‏
والمقصود هنا ذكر قوله تعالى‏:‏ ‏{الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏2، 3‏]‏ والتسوية‏:‏ جعل الشيئين سواء، كما قال‏:‏ ‏{وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ‏}‏ ‏[‏فاطر‏:‏ 19‏]‏، وقوله تعالى‏:‏ ‏{تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏، و ‏{سَوَاء‏}‏ وسط؛ لأنه معتدل بين الجوانب‏.‏
وذلك أنه لابد في الخلق والأمر من العدل‏.‏ فلابد من التسوية بين المتماثلين، فإذا فضل أحدهما فسد المصنوع، كما في مصنوعات العباد إذا بنوا بنيانًا فلابد من التسوية بين الحيطان، إذ لو رفع حائط على

ص -134- حائط رفعًا كثيرًا فسد‏.‏ ولابد من التسوية بين جذوع السقف، فلو كان بعض الجذوع قصيرًا عن الغاية وبعضها فوق الغاية فسد‏.‏ وكذلك إذا بنى صف فوق صف لابد من التسوية بين الصفوف، وكذلك الدرج المبنية‏.‏ وكذلك إذا صنع لسقي الماء جداول ومساكب فلابد من العدل والتسوية فيها‏.‏ وكذلك إذا صنعت ملابس للآدميين فلابد من أن تكون مقدرة على أبدانهم لا تزيد ولا تنقص‏.‏ وكذلك ما يصنع من الطعام لابد أن تكون أخلاطه على وجه الاعتدال، والنار التي تطبخه كذلك‏.‏ وكذلك السفن المصنوعة‏.‏
ولهذا قال الله لداود‏:‏ ‏{وَقَدِّرْ فِي السَّرْدِ‏}‏ ‏[‏سبأ‏:‏ 11‏]‏، أي‏:‏ لا تدق المسمار فيقلق، ولا تغلظه فيفصم، واجعله بقدر‏.‏
فإذا كان هذا في مصنوعات العباد وهي جزء من مصنوعات الرب فكيف بمخلوقاته العظيمة التي لا صنع فيها للعباد، كخلق الإنسان وسائر البهائم، وخلق النبات، وخلق السموات والأرض والملائكة‏.‏
فالفلك الذي خَلَقه وجعله مستديرًا ما له من فروج، كما قال تعالى‏:‏ ‏{الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ طِبَاقًا مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ الْبَصَرُ خَاسًِا وَهُوَ حَسِيرٌ‏}‏ ‏[‏الملك‏:‏ 3، 4‏]‏، وقال تعالى‏:‏ ‏{وَالسَّمَاء ذَاتِ الْحُبُكِ‏}‏ ‏[‏الذاريات‏:‏ 7‏]‏، وقال‏:‏

ص -135- ‏{أَفَلَمْ يَنظُرُوا إِلَى السَّمَاء فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِن فُرُوجٍ‏}‏ ‏[‏ق‏:‏ 6‏]‏‏.‏
فهو سبحانه سواها كما سوى الشمس والقمر وغير ذلك من المخلوقات، فعدل بين أجزائها‏.‏ ولو كان أحد جانبى السماء داخلًا أو خارجًا لكان فيها فروج، وهي الفتوق والشقوق، ولم يكن سواها، كمن بنى قبة ولم يسوها‏.‏ وكذلك لو جعل أحد جانبيها أطول أو أنقص، ونحو ذلك‏.‏
فالعدل والتسوية لازم لجميع المخلوقات والمصنوعات‏.‏ فمتى لم تصنع بالعدل والتسوية بين المتماثلين وقع فيها الفساد‏.‏
وهو سبحانه ‏{الَّذِي خَلَقَ فَسَوَّى‏}‏ ‏[‏الأعلى‏:‏ 2‏]‏‏.‏ قال أبو العالية في قوله‏:‏ ‏{خَلَقَ فَسَوَّى‏}‏ قال‏:‏ سوى خلقهن وهذا كما قال تعالى‏:‏ ‏{فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ‏}‏ ‏[‏فصلت‏:‏ 12‏]‏‏.‏
فصل
ثم إذا خلق المخلوق فسوى، فإن لم يهده إلى تمام الحكمة التي خلق لها فسد‏.‏ فلابد أن يهدى بعد ذلك إلى ما خلق له‏.‏

ص -136- وتلك الغاية لابد أن تكون معلومة للخالق‏.‏ فإن العلة الغائية هي أول في العلم والإرادة، وهي آخر في الوجود والحصول‏.‏ ولهذا كان الخالق لابد أن يعلم ما خلق‏.‏ فإنه قد أراده، وأراد الغاية التي خلقه لها، والإرادة مستلزمة للعلم‏.‏ فيمتنع أن يريد الحى ما لا شعور له به‏.‏
والصانع إذا أراد أن يصنع شيئًا فقد عَلِمه وأراده، وقدر في نفسه ما يصنعه، والغاية التي ينتهي إليها، وما الذي يوصله إلى تلك الغاية‏.‏
والله سبحانه قدر وكتب مقادير الخلائق قبل أن يخلقهم، كما ثبت في صحيح مسلم عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏قدر الله مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة، وكان عرشه على الماء‏"‏‏.‏
وفي البخارى عن عمران بن حُصَيْن، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كان الله ولم يكن شيء قبله، وكان عرشه على الماء، وكتب في الذكر كل شيء، وخلق السموات والأرض‏"‏، وفي رواية‏:‏ ‏"‏ثم خلق السموات والأرض‏"‏‏.‏

ص -137- فقد قدر سبحانه ما يريد أن يخلقه من هذا العالم حين كان عرشه على الماء إلى يوم القيامة، كما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أول ما خلق الله القلم، فقال‏:‏ اكتب‏.‏ فقال‏:‏ ما أكتب‏؟‏ فقال‏:‏ اكتب ما يكون إلى يوم القيامة‏"‏‏.‏
وأحاديث تقديره سبحانه وكتابته لما يريد أن يخلقه كثيرة جدًا‏.‏
روى ابن أبي حاتم عن الضحاك أنه سئل عن قوله‏:‏ ‏{إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ‏}‏ ‏[‏القمر‏:‏ 49‏]‏، فقال‏:‏ قال ابن عباس‏:‏ إن الله قدر المقادير بقدرته ودبر الأمور بحكمته، وعلم ما العباد صائرون إليه، وما هو خالق وكائن من خلقه، فخلق الله لذلك جنة ونارًا، فجعل الجنة لأوليائه وعرفهم وأحبهم وتولاهم ووفقهم وعصمهم، وترك أهل النار استحوذ عليهم إبليس وأضلهم وأزلهم‏.‏
فخلق لكل شيء ما يشاكله في خلقه ما يصلحه من رزقه في بر أو في بحر فجعل للبعير خلقًا لا يصلح شيء من خلقه على غيره من الدواب‏.‏ وكذلك كل دابة خلق الله له منها ما يشاكلها في خلقها، فخلقه مؤتلف لما خلقه له غير مختلف‏.‏
قال ابن أبي حاتم‏:‏ ثنا أبي، ثنا يحيى بن زكريا بن مِهْرَان القزاز ،

ص -138- نا حبان بن عبيد الله قال‏:‏ سألت الضحاك عن هذه الآية ‏{إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ‏}‏ ‏[‏القمر‏:‏ 49‏]‏، قال الضحاك‏:‏ قال ابن عباس، فذكره‏.‏
وقال‏:‏ حدثنا أبو سعيد الأشَجّ، ثنا طلحة بن سِنان، عن عاصم عن الحسن قال‏:‏ من كذب بالقدر فقد كذب بالحق‏.‏ خلق الله خلقًا، وأجل أجلًا، وقدر رزقًا، وقدر مصيبة، وقدر بلاء، وقدر عافية‏.‏ فمن كفر بالقدر فقد كفر بالقرآن‏.‏
وقال‏:‏ حدثنا الحسن بن عرفة، ثنا مروان بن شُجاع الجزرى، عن عبد الملك بن جُرَيْح، عن عطاء بن أبي رباح قال‏:‏ أتيت ابن عباس وهو ينزع من زمزم وقد ابتلت أسافل ثيابه، فقلت له‏:‏ قد تكلم في القدر‏.‏ فقال‏:‏ أو قد فعلوها‏؟‏ قلت‏:‏ نعم‏.‏ قال‏:‏ فوالله ما نزلت هذه الآية إلا فيهم‏:‏ ‏{ذُوقُوا مَسَّ سَقَرَ إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ‏}‏ ‏[‏القمر‏:‏ 48، 49‏]‏ أولئك شرار هذه الأمة، فلا تعودوا مرضاهم، ولا تصلوا على موتاهم‏.‏ إن رأيت أحدًا منهم فقأت عينيه بأصبعى هاتين‏.‏
وقال أيضًا‏:‏ حدثنا على بن الحسين بن الجنيد، حدثنا سهل الخياط، ثنا أبو صالح الحُدَّانى، نا حبان بن عبيد الله قال‏:‏ سألت

ص -139- الضحاك عن قوله‏:‏ ‏{مَا أَصَابَ مِن مُّصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنفُسِكُمْ إِلَّا فِي كِتَابٍ مِّن قَبْلِ أَن نَّبْرَأَهَا‏}‏ ‏[‏الحديد‏:‏ 22‏]‏‏.‏ قال‏:‏ قال ابن عباس‏:‏ إن الله خلق العرش فاستوى عليه، ثم خلق القلم فأمره ليجرى بإذنه وعظم القلم كقدر ما بين السماء والأرض فقال القلم‏:‏ بما يارب أجرى‏؟‏ فقال‏:‏ ‏"‏بما أنا خالق وكائن في خلقى ‏.‏ من قَطْر أو نبات أو نفس أو أثر يعنى به العمل أو رزق أو أجل‏"‏‏.‏ فجرى القلم بما هو كائن إلى يوم القيامة‏.‏ فأثبته الله في الكتاب المكنون عنده تحت العرش‏.‏
فصل
فقوله سبحانه ‏:‏ ‏{وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 3‏]‏، يتضمن أنه قَدَّر ما سيكون للمخلوقات، وهداها إليه‏.‏ علم ما يحتاج إليه الناس والدواب من الرزق، فخلق ذلك الرزق وسواه، وخلق الحيوان وسواه وهداه إلى ذلك الرزق‏.‏ وهدى غيره من الأحياء أن يسوق إليه ذلك الرزق‏.‏
وخلق الأرض، وقَدَّر حاجتها إلى المطر، وقَدَّر السحاب وما يحمله من المطر‏.‏ وخلق ملائكة هداهم ليسوقوا ذلك السحاب إلى تلك الأرض

ص -140- فيمطر المطر الذي قدره‏.‏ وقَدَّر ما نبت بها من الرزق، وقَدَّر حاجة العباد إلى ذلك الرزق‏.‏ وهداهم إلى ذلك الرزق، وهدى من يسوق ذلك الرزق إليهم‏.‏
وقد ذكر المفسرون أنواعًا من تقديره وهدايته‏:‏ فروى ابن جرير، وابن أبي حاتم، وغيرهما، بالإسناد الثابت عن مجاهد في قوله‏:‏ ‏{قَدَّرَ فَهَدَى‏}‏ ، قال‏:‏ الإنسان للشقاوة والسعادة، وهدى الأنعام لمراتعها‏.‏
وكذلك رواه عبد بن حميد في تفسيره، قال‏:‏ هدى الإنسان للسعادة والشقاوة، وهدى الأنعام لمراتعها‏.‏
وقال‏:‏ حدثنا يونس، عن شيبان عن قتادة‏:‏ ‏{وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ، قال‏:‏ لا والله‏!‏ ما أكره الله عبدًا على معصية قط ولا على ضلالة، ولا رضيها له ولا أمره، ولكن رضى لكم الطاعة فأمركم بها، ونهاكم عن معصيته‏.‏
قلت‏:‏ قتادة ذكر هذا عند هذه الآية ليبين أن الله قدر ما قدره من السعادة والشقاوة، كما قال الحسن وقتادة، وغيرهما من أئمة المسلمين، فإنهم لم يكونوا متنازعين‏.‏ فما سبق من سبق تقدير الله، وإنما كان نزاع بعضهم في الإرادة وخلق الأفعال ‏.‏

ص -141- وإنما نازع في التقدير السابق والكتاب أولئك الذين تبرأ منهم الصحابة كابن عمر، وابن عباس، وغيرهما‏.‏
وذكر قتادة أن الله لم يكره أحدًا على معصية‏.‏ وهذا صحيح، فإن أهل السنة المثبتين للقدر متفقون على أن الله لا يكره أحدًا على معصية كما يكره الوالى والقاضى وغيرهما للمخلوق على خلاف مراده يكرهونه بالعقوبة والوعيد‏.‏ بل هو سبحانه يخلق إرادة العبد للعمل وقدرته وعمله، وهو خالق كل شيء‏.‏
وهذا الذي قاله قتادة قد يظن فيه أنه من قول القَدَريَّة، وأنه لسبب مثل هذا اتهم قتادة بالقدر، حتى قيل‏:‏ إن مالكا كره لمعمر أن يروى عنه التفسير لكونه اتهم بالقدر‏.‏
وهذا القول حق، ولم يعرف أحد من السلف قال‏:‏ إن الله أكره أحدًا على معصية‏.‏
بل أبلغ من ذلك أن لفظ ‏[‏الجبر‏]‏ منعوا من إطلاقه، كالأوزاعى ‏.‏ والثورى، والزبيدى، وعبد الرحمن بن مهدى، وأحمد بن حنبل، وغيرهم‏.‏ نهوا عن أن يقال‏:‏ إن الله جبر العباد، وقالوا‏:‏ إن هذا بدعة في الشرع، وهو مفهم للمعنى الفاسد‏.‏

ص -142- قال الأوزاعى وغيره‏:‏ إن السُّنَّة جاءت ب‏[‏جبل‏]‏، ولم تأت ب‏[‏جبر‏]‏، فإن النبي صلى الله عليه وسلم قال لأشج عبد القيس‏:‏ ‏"‏إن فيك لخُلقُين يحبهما الله، الحلم والأناة‏"‏‏.‏ فقال‏:‏ أخلقين تَخَلَّقتُ بهما أم خلقين جُبِلْتُ عليهما‏؟‏ قال‏:‏ ‏"‏بل خلقين جبلت عليهما‏"‏‏.‏ قال‏:‏ الحمد لله الذي جبلني على خلقين يحبهما الله‏.‏
وقال الزُبَيْدي وغيره‏:‏ إنما يجبر العاجز يعنى الجبر الذي هو بمعنى الإكراه كما تجبر المرأة على النكاح، والله أجل وأعظم من أن يجبر أحدًا يعنى أنه يخلق إرادة العبد فلا يحتاج إلى إجباره‏.‏
فالزُبَيدي وطائفة نفوا ‏[‏الجبر‏]‏ وكان مفهومه عندهم هذا‏.‏
وأما الأوزاعي، وأحمد بن حنبل، وغيرهما، فكرهوا أن يقال‏:‏ ‏[‏جبر‏]‏، وأن يقال‏:‏ ‏[‏لم يجبر‏]‏؛ لأن ‏[‏الجبر‏]‏ قد يراد به الإكراه، والله لا يكره أحدًا‏.‏
وقد يراد به أنه خالق الإرادة، كما قال محمد بن كعب‏:‏ الجبار هو الذي جبر العباد على ما أراد‏.‏ و‏[‏الجبر‏]‏ بهذا المعنى صحيح‏.‏
وقول مجاهد في قوله‏:‏ ‏{قَدَّرَ فَهَدَى‏}‏ هدى الإنسان للسعادة والشقاوة، يبين أن هذا عنده مما دخل في قوله‏:‏ ‏{قَدَّرَ فَهَدَى‏}‏،

ص -143- أي‏:‏ هدى السعداء إلى السعادة التي قدرها، وهدى الأشقياء إلى الشقاء الذي قدره‏.‏
وهكذا قال مجاهد في قوله‏:‏‏{إِنَّا هَدَيْنَاهُ السَّبِيلَ‏}‏ ‏[‏الإنسان‏:‏ 3‏]‏، قال‏:‏ السعادة والشقاوة‏.‏
وقال عكرمة‏:‏ سبيل الهدى‏.‏ رواهما عبد بن حميد‏.‏
وكذلك روى ابن أبي حاتم عن مجاهد في قوله‏:‏ ‏{وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ‏[‏البلد‏:‏ 10‏]‏، قال‏:‏ الشقاوة والسعادة‏.‏
وقد قال هو وجماهير السلف‏:‏ ‏{وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ، أي‏:‏ الخير والشر‏.‏ رواه ابن أبي حاتم عن ابن مسعود‏.‏ ثم قال‏:‏ وروى عن على بن أبي طالب، وابن عباس في إحدى‏.‏‏.‏‏.‏ وشقيق بن سلمة، وأبي صالح، ومجاهد، والحسن، ومحمد بن كعب، وعكرمة، وشُرَحْبيل بن سعيد، وابن سِنَان الرازى، والضحاك، وعَطَاء الخُرَاسَانى، وعمرو ابن قيس الملاُئى، نحو ذلك‏.‏
وروى عن محمد بن كعب القُرَظى قال‏:‏ الحق والباطل‏.‏

ص -144- وهذا كلام مجمل فيه ما هو متفق عليه، وهو أنه يبين للناس ما أرسله من الرسل، ونصبه من الدلائل والآيات، وأعطاهم من العقول طريق الخير والشر كما في قوله‏:‏ ‏{وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ‏}‏ ‏[‏فصلت‏:‏ 17‏]‏‏.‏
وأما إدخال الهدى الذي هو الإلهام في ذلك، بمعنى أنه هدى المؤمن إلى أن يؤمن ويعمل صالحًا إلى أن يسعد بذلك،وهدى الكافر إلى ما يعمله إلى أن يشقى بذلك، فهذا منهم من يدخله في الآية، كمجاهد وغيره ويدخله في قوله‏:‏ ‏{إِنَّا هَدَيْنَاهُ السَّبِيلَ‏}‏ ‏[‏الإنسان‏:‏ 3‏]‏ ‏.‏وعكرمة وغيره يخرجون ذلك عن معنى هذه الآية وإن كانوا مقرين بالقدر‏.‏
ومن قال‏:‏ ‏"‏هَدَى‏"‏، بمعنى بَيَّن فقط، فقد هدى كل عبد إلى نُجُد الخير والشر جميعًا، أي بَيَّن له طريق الخير والشر‏.‏
ومن أدخل في ذلك السعادة والشقاوة يقول‏:‏ في هذا تقسيم، أى‏:‏ هذه الهداية عامة مشتركة، وخص المؤمن بهداية إلى نَجْد الخير، وخص الكافر بهداية إلى نَجْد الشر‏.‏
ومن لم يدخل ذلك في الآية قد يحتجون بحديث من مراسيل الحسن قال‏:‏ ذُكِر لنا أن رسول الله صلى الله عليه وسلم كان يقول‏:‏ ‏"‏يأيها الناس، إنما هما النّجْدان؛ نجد الخير، ونجد الشر‏.‏ فما يجعل نجد الشر أحب إليكم من نجد الخير‏؟‏‏"‏‏.‏

ص -145- ويحتجون بأن إلهام الفاجر طريق الفجور لم يسمه هدىً، بل سماه ضلالا، والله امتن بأنه هُدًى‏.‏
وقد يجيب الآخر بأن يقول‏:‏ هو لا يدخل في الهدى المطلق، لكن يدخل في الهدى المقيد، كقوله‏:‏ ‏{فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ‏}‏ ‏[‏الصافات‏:‏ 23‏]‏، وكما في لفظ البشارة، قال‏:‏ ‏{فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ‏}‏ ‏[‏آل عمران‏:‏ 21‏]‏، ولفظ الإيمان فقال‏:‏ ‏{يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ ‏[‏النساء‏:‏ 51‏]‏‏.‏
وهذان القولان في قوله‏:‏ ‏{فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏[‏الشمس‏:‏ 8‏]‏ قيل‏:‏ هو البيان العام، وقيل‏:‏ بل ألهم الفاجر الفجور والتقى التقوى‏.‏
وهذا في تلك الآية أظهر، لأن الإلهام استعماله مشهور في إلهام القلوب، لا في التبين الظاهر الذي تقوم به الحجة‏.‏
وقد علم النبي صلى الله عليه وسلم حصينًا الخُزَاعى ‏[‏هو حصين بن عبيد، والد عمران بن حصين الخزاعى، روى عنه ابنه عمران بن حصين حديثًا مرفوعًا في إسلامه، وفي الدعاء‏]‏ لما أسلم أن يقول‏:‏ ‏"‏اللهم، ألهمني رشدي، وقني شر نفسي‏"‏‏.‏ ولو كان الإلهام بمعنى البيان الظاهرلكان هذا حاصلا للمسلم والكافر‏.‏
قال ابن عطية‏:‏ و‏{سوّى‏}‏ معناه عدل وأتقن حتى صارت الأمور مستوية، دالة على قدرته ووحدانيته‏.‏
وقرأ جمهور القراء ‏{قدَّر‏}‏ بتشديد الدال، فيحتمل أن يكون

ص -146- من القَدَر والقضاء، ويحتمل أن يكون من التقدير والموازنة بين الأشياء‏.‏
قلت‏:‏ هما متلازمان؛ لأن التقدير الأول يسمى تقديرًا؛ لأن ما يجرى بعد ذلك يجرى على قدره، فهو موازن له ومعادل له‏.‏ قال‏:‏ وقرأ الكِسَائي وحده بتخفيف الدال، فيحتمل أن يكون بمعنى القدرة‏.‏ ويحتمل أن يكون من التقدير والموازنة‏.‏
قلت‏:‏ وهذا قول الأكثرين؛ أنهما بمعنى واحد‏.‏
قال ابن عطية‏:‏ وقوله ‏{فهدى‏}‏ ، عام لوجوه الهدايات في الإنسان والحيوان‏.‏ وقد خصص بعض المفسرين أشياء من الهدايات، فقال الفرَّاء‏:‏ معناه هدى وأضل، واكتفي بالواحد لدلالتها على الأخرى‏.‏ قال، وقال مقاتل، والكلبي‏:‏ هدى إلى وطء الذكور للإناث‏.‏ وقيل‏:‏ هدى المولود عند وضعه إلى مَصِّ الثدي‏.‏ وقال مجاهد‏:‏ هدى الناس للخير والشر، والبهائم للمراتع‏.‏
قال ابن عطية ‏:‏ وهذه الأقوال مثالات ، والعموم في الآية أصوب في كل تقدير وفي كلهداية‏.‏
وقد ذكر أبو الفَرَجِ بن الجوزي هذه الأقوال وغيرها، فذكر

ص -147- سبعة أقوال‏:‏ قَدَّر السعادة والشقاوة، وهدى للرشد والضلالة، قاله مجاهد‏.‏ وقيل‏:‏ جعل لكل دابة ما يصلحها وهداها إليه، قاله عطاء‏.‏ وقيل‏:‏ قدر مدة الجنين في الرحم ثم هداه للخروج، قاله السدى‏.‏ وقيل‏:‏ قدرهم ذكرانًا وإناثًا، وهدى الذكور لإتيان الإناث، قاله مقاتل وقيل‏:‏ قدر فهدى وأضل، فحذف ‏[‏وأضل‏]‏؛ لأن في الكلام ما يدل عليه، حكاه الزَّجْاج‏.‏ وقيل‏:‏ قدر الأرزاق وهدى إلى طلبها؛ وقيل، قدر الذنوب فهدى إلى التوبة، حكاهما الثعلبي‏.‏
قلت‏:‏ القول الذي حكاه الزجاج هو قول الفَرَّاء، وهو من جنس قوله‏:‏ إن نفعت وإن لم تنفع، ومن جنس قوله‏:‏ سرابيل تقيكم الحر والبرد‏.‏ وقد تقدم ضعف مثل هذا؛ ولهذا لم يقله أحد من المفسرين‏.‏
والأقوال الصحيحة هي من باب المثالات، كما قال ابن عطية‏.‏
وهكذا كثير من تفسير السلف؛ يذكرون من النوع مثالا لينبهوا به على غيره، أو لحاجة المستمع إلى معرفته، أو لكونه هو الذي يعرفه، كما يذكرون مثل ذلك في مواضع كثيرة، كقوله‏:‏ ‏{سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ‏}‏ ‏[‏الفتح‏:‏ 16‏]‏ ، وقوله‏:‏ ‏{وَآخَرِينَ مِنْهُمْ‏}‏ ‏[‏الجمعة‏:‏ 3‏]‏، وقوله‏:‏‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، وقوله‏:‏ ‏{فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ‏}‏ ‏[‏فاطر‏:‏ 32‏]‏‏.‏

ص -148- وكذلك تفسير‏:‏ ‏{وَالشَّفْعِ وَالْوَتْرِ‏}‏ ‏[‏الفجر‏:‏ 3‏]‏، و ‏{وَشَاهِدٍ وَمَشْهُودٍ‏}‏ ‏[‏البروج‏:‏ 3‏]‏، وغير ذلك‏.‏ وقوله‏:‏‏{وَفِي أَنفُسِكُمْ أَفَلَا تُبْصِرُونَ‏}‏ ‏[‏الذاريات‏:‏ 21‏]‏، وأمثال ذلك كثير من تفسيرهم هو من باب المثال‏.‏
ومن ذلك قولهم‏:‏ إن هذه الآية نزلت في فلان وفلان، فبهذا يمثل بمن نزلت فيه نزلت فيه أولًا وكان سبب نزولها لا يريدون به أنها آية مختصة به، كآية اللعان، وآية القذف، وآية المحاربة، ونحو ذلك‏.‏ لا يقول مسلم إنها مختصة بمن كان نزولها بسببه‏.‏
واللفظ العام وإن قال طائفة‏:‏ إنه يقصر على سببه فمرادهم على النوع الذي هو سببه لم يريدوا بذلك أنه يقتصر على شخص واحد من ذلك النوع‏.‏
فلا يقول مسلم‏:‏ إن آية الظهار لم يدخل فيها إلا أوس بن الصامت، وآية اللعان لم يدخل فيها إلا عاصم بن عدى، أو هلال بن أمية‏:‏ وأن ذم الكفار لم يدخل فيه إلا كفار قريش؛ ونحو ذلك، مما لا يقوله مسلم ولا عاقل‏.‏
فإن محمدًا صلى الله عليه وسلم قد عرف بالاضطرار من دينه أنه مبعوث إلى جميع الإنس والجن، والله تعالى خاطب بالقرآن جميع

ص -149- الثقلين، كما قال‏:‏‏{لأُنذِرَكُم بِهِ وَمَن بَلَغَ‏}‏ ‏[‏الأنعام‏:‏19‏]‏‏.‏ فكل من بلغه القرآن من إنسى وجنى فقد أنذره الرسول به‏.‏ والإنذار هو‏:‏ الإعلام بالمخَوف، والمخوف‏:‏ هو العذاب ينزل بمن عصى أمره ونهيه‏.‏
فقد أعلم كل من وصل إليه القرآن أنه إن لم يطعه وإلا عذبه الله تعالى، وأنه إن أطاعه أكرمه الله تعالى‏.‏
وهو قد مات، فإنما طاعته باتباع ما في القرآن مما أوجبه الله وحرمه، وكذلك ما أوجبه الرسول وحرمه بسنته‏.‏ فإن القرآن قد بين وجوب طاعته، وبيَّن أن الله أنزل عليه الكتاب والحكمة، وقال لأزواج نبيه‏:‏ ‏{وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ‏}‏ ‏[‏الأحزاب‏:‏ 34‏]‏‏.‏
فصل
ثم قال‏:‏ ‏{وَالَّذِي أَخْرَجَ الْمَرْعَى فَجَعَلَهُ غُثَاء أَحْوَى‏}‏ ‏[‏الأعلى‏:‏ 4، 5‏]‏‏.‏
هو سبحانه لما ذكر قوله‏:‏ ‏{قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 3‏]‏، دخل في ذلك ما قدره من أرزاق العباد والبهائم وهداهم إليها، فهدى من يأتى بها إليهم‏.‏ وذلك من تمام إنعامه على عباده، كما جاء في الأثر؛ إن الله يقول ‏:‏

ص -150- ‏"‏ إني والجن والإنس لفي نبأ عظيم؛ أخلق ويعبدون غيري، وأرزق ويشكرون سواي‏"‏‏.‏
وهذا المعنى قد روى في قوله‏:‏ ‏{وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ‏}‏ ‏[‏الواقعة‏:‏82‏]‏، أي‏:‏ تجعلون شكركم وشكر ربكم التكذيب بإنعام الله، وإضافة الرزق إلى غيره كالأنواء، كما ثبت في الصحيح عن ابن عباس قال‏:‏ مُطِرَ الناس على عهد النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أصبح من الناس شاكر، ومنهم كافر قالوا‏:‏ هذه رحمة الله، وقال بعضهم‏:‏ لقد صدق نوء كذا وكذا‏"‏، قال‏:‏ فنزلت هذه الآية ‏{فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ‏}‏ حتى بلغ ‏{وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ‏}‏ ‏[‏الواقعة‏:‏ 75 - 82‏]‏‏.‏
وفي صحيح مسلم، عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏ما أنزل الله من السماء من بركة إلا أصبح فريق من الناس بها كافرين؛ ينزل الله الغيث فيقولون‏:‏ الكوكب كذا وكذا ‏"‏ ‏.‏ وفي رواية‏:‏ ‏"‏بكوكب كذا وكذا‏"‏‏.‏
وروى ابن المنذر في تفسيره‏:‏ ثنا محمد بن على يعني الصائغ ثنا سعيد هو ابن منصور ثنا هُشَيْم، عن أبي بشر، عن سعيد بن جُبَيْر، عن ابن عباس أنه كان يقرأ‏:‏ ‏"‏وتجعلون شكركم أنكم تكذبون‏"‏ ،

ص -151- يعني‏:‏ الأنواء‏.‏ وما مطر قوم إلا أصبح بعضهم كافرًا، وكانوا يقولون مطرنا بنوء كذا وكذا، فأنزل الله‏:‏ ‏{وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ‏}‏ ‏[‏الواقعة‏:‏28‏]‏‏.‏
وروى ابن أبي حاتم، عن عطاء الخُرَاسَانى، عن عِكْرمة، في قول الله‏:‏ ‏{وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ‏}‏ ، قال‏:‏ تجعلون رزقكم من عند غير الله تكذيبًا، وشكرًا لغيره‏.‏
لكن قوله‏:‏ ‏{وَالَّذِي أَخْرَجَ الْمَرْعَى‏}‏ ‏[‏الأعلى‏:‏4‏]‏، خص به إخراج المرعى، وهو ما ترعاه الدواب، وذكر أنه جعله غثاء أحوى، وهذا فيه ذكر أقوات البهائم، لكن أقوات الآدميين أجل من ذلك، وقد دخلت هي وأقوات البهائم في قوله‏:‏ ‏{قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 3‏]‏‏.‏
وأيضًا، فالذي يصير غثاء أحوى لم تقتت به البهائم، وإنما تقتات به قبل ذلك‏.‏ فهو والله أعلم خص هذا بالذكر لأنه مثل الحياة الدنيا‏.‏
إذ كانت هذه السورة تضمنت أصول الإيمان؛ الإيمان بالله واليوم الآخر، والإيمان بالرسل والكتب التي جاؤوا بها، وذلك يتضمن الإيمان بالملائكة‏.‏ وفيها العمل الصالح الذي ينفع في الآخرة، والفاسد الذي يضر فيها‏.‏

ص -152- فذكر سبحانه المرعى ما ذكره من الخلق والهدى ليبين مآل بعض المخلوقات، وأن الدنيا، هذا مثلها‏.‏
وقد ذكر الله ذلك في الكهف، ويونس، والحديد‏.‏ قال تعالى‏:‏ ‏{وَاضْرِبْ لَهُم مَّثَلَ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاء فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّيَاحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُّقْتَدِرًا‏}‏ ‏[‏الكهف‏:‏ 45‏]‏‏.‏
وقال تعالى‏:‏ ‏{إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاء فَاخْتَلَطَ بِهِ نَبَاتُ الأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالأَنْعَامُ حَتَّىَ إِذَا أَخَذَتِ الأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَآ أَتَاهَا أَمْرُنَا لَيْلًا أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَن لَّمْ تَغْنَ بِالأَمْسِ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَتَفَكَّرُونَ وَاللّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ وَيَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏يونس‏:‏ 24، 25‏]‏‏.‏
وقال تعالى‏:‏ ‏{اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلَادِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَكُونُ حُطَامًا وَفِي الْآخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِّنَ اللَّهِ وَرِضْوَانٌ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ‏}‏ ‏[‏الحديد‏:‏ 20‏]‏‏.‏
وقد جعل إهلاك المهلكين حصادًا لهم، فقال‏:‏

ص -153- {ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ‏}‏ ‏[‏هود‏:‏ 100‏]‏‏.‏
وقال‏:‏ ‏{لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ‏}‏ ‏[‏التين‏:‏ 4 - 6‏]‏‏.‏
فقوله‏:‏ ‏{وَالَّذِي أَخْرَجَ الْمَرْعَى فَجَعَلَهُ غُثَاء أَحْوَى‏}‏ ‏[‏الأعلى‏:‏ 4، 5‏]‏، هو مثل للحياة الدنيا، وعاقبة الكفار، ومن اغتر بالدنيا، فإنهم يكونون في نعيم وزينة وسعادة، ثم يصيرون إلى شقاء في الدنيا والآخرة، كالمرعى الذي جعله غثاء أحوى‏.
فصل
قوله‏:‏ ‏{فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى سَيَذَّكَّرُ مَن يَخْشَى وَيَتَجَنَّبُهَا الْأَشْقَى الَّذِي يَصْلَى النَّارَ الْكُبْرَى‏}‏ ‏[‏الأعلى‏:‏ 9 - 12‏]‏‏.‏
فقوله‏:‏ ‏ {إِن نَّفَعَتِ الذِّكْرَى‏}‏ ، كقوله‏:‏‏{فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏ ‏[‏الذاريات‏:‏55‏]‏‏. ‏
وقوله‏:‏‏ {إِن نَّفَعَتِ الذِّكْرَى‏}‏، و‏[‏إن‏]‏ هي الشرطية‏.‏

ص -154- وحكى الماوردي ‏[‏هو أبو الحسن على بن محمد بن حبيب الماوردى أقضى قضاة عصره، ولد بالبصرة عام 463ه، وانتقل إلى بغداد، وولى القضاء في أيام القائم بأمر الله العباسى، وكان يميل إلى مذهب الاعتزال، ووفاته ببغداد عام 054ه، من كتبه‏:‏ ‏[‏أدب الدنيا والدين‏]‏ و ‏[‏الأحكام السلطانية‏]‏ وغيرها‏]‏ أنها بمعنى ‏[‏ما‏]‏‏.‏ وهذه تكون ‏[‏ما‏]‏ المصدرية، وهي بمعنى الظرف، أي‏:‏ ذكر ما نفعت، ما دامت تنفع‏.‏ ومعناها قريب من معنى الشرطية‏.‏
وأما إن ظن ظان أنها نافية فهذا غلط بَيِّن‏.‏ فإن الله لا ينفي نفع الذكرى مطلقًا وهو القائل‏:‏ ‏{فَتَوَلَّ عَنْهُمْ فَمَا أَنتَ بِمَلُومٍ وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏ ‏[‏الذاريات‏:‏ 54، 55‏]‏ ثم قال‏:‏ ‏{الْمُؤْمِنِينَ‏}‏ ‏.‏‏.‏‏.‏‏.‏
وعن‏.‏‏.‏‏.‏ ‏{فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى‏}‏ ‏:‏ إن قبلت الذكرى‏.‏ وعن مقاتل‏:‏ فذكر وقد نفعت الذكرى‏.‏
وقيل‏:‏ ذكر إن نفعت الذكرى وإن لم تنفع‏.‏ قاله طائفة، أَوْلهُم الفراء، واتبعه جماعة، منهم النحاس، والزهراوى، والواحِدى، والبَغَوى ولم يذكر غيره‏.‏ قالوا‏:‏ وإنما لم يذكر الحال الثانية كقوله‏:‏‏{سَرَابِيلَ تَقِيكُمُ الْحَرَّ‏}‏ ‏[‏النحل‏:‏ 81‏]‏ ، وأراد الحر والبرد‏.‏
وإنما قالوا هذا؛ لأنهم قد علموا أنه يجب عليه تبليغ جميع الخلق وتذكيرهم سواء آمنوا أو كفروا‏.‏ فلم يكن وجوب التذكير مختصًا بمن

ص -155- تنفعه الذكرى، كما قال في الآية الأخرى‏:‏ ‏{فَذَكِّرْ إِنَّمَا أَنتَ مُذَكِّرٌ لَّسْتَ عَلَيْهِم بِمُصَيْطِرٍ‏}‏ ‏[‏الغاشية‏:‏ 21، 22‏]‏، وقال‏:‏ ‏{وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ وَسَوْفَ تُسْأَلُونَ‏}‏ ‏[‏الزخرف‏:‏ 44‏]‏،وقال‏:‏ ‏{وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ وَمَا هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ‏}‏ ‏[‏القلم‏:‏ 51، 52‏]‏، وقال‏:‏ ‏{لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا‏}‏ ‏[‏الفرقان‏:‏ 1‏]‏‏.‏
وهذا الذي قالوه له معنى صحيح، وهو قول الفَرّاء وأمثاله، لكن لم يقله أحد من مفسرى السلف؛ ولهذا كان أحمد بن حنبل ينكر على الفراء وأمثاله ما ينكره، ويقول‏:‏ كنت أحْسَب الفرَّاء رجلا صالحًا حتى رأيت كتابه في معاني القرآن‏.‏
وهذا المعنى الذي قالوه، مدلول عليه بآيات أُخر‏.‏ وهو معلوم بالاضطرار من أمر الرسول، فإن الله بعثه مُبَلِّغا ومُذَكِّرا لجميع الثقلين؛ الإنس والجن‏.‏لكن ليس هو معنى هذه الآية‏.‏
بل معنى هذه يشبه قوله‏:‏ ‏{فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ‏}‏ ‏[‏ق‏:‏ 45‏]‏، وقوله‏:‏ ‏{إنَّمّا أّنتّ مٍنذٌرٍ مّن يّخًشّاهّا‏}‏ ‏[‏النازعات‏:‏ 54‏]‏، وقوله‏:‏ ‏{إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ‏}‏ ‏[‏يس‏:‏ 11‏]‏، وقوله‏:‏ ‏{إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ‏}‏ ‏[‏التكوير‏:‏ 27، 28‏]‏‏.‏
فالقرآن جاء بالعام والخاص‏.‏ وهذا كقوله‏:‏ ‏{هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏ 2‏]‏، ونحو ذلك‏.‏

ص -156- وسبب ذلك أن التعليم والتذكير والإنذار والهدى ونحو ذلك له فاعل، وله قابل‏.‏ فالمعلم المذكر يُعَلِّم غيره، ثم ذلك الغير قد يتعلم ويتذكر، وقد لا يتعلم ولا يتذكر‏.‏ فإن تَعلَّم وتذكر فقد تم التعليم والتذكير، وإن لم يتعلم ولم يتذكر فقد وجد أحد طرفيه، وهو الفاعل، دون المحل القابل‏.‏ فيقال في مثل هذا‏:‏ عَلَّمّتُه فما تعلم، وَذَكَّرته فما تذكر، وأمرته فما أطاع‏.‏
وقد يقال‏:‏ ‏[‏ما علمته وما ذكرته‏]‏؛ لأنه لم يحصل تامًا ولم يحصل مقصوده، فينفي لانتفاء كماله وتمامه‏.‏ وانتفاء فائدته بالنسبة إلى المخاطب السامع وإن كانت الفائدة حاصلة للمتكلم القائل المخاطب‏.‏
فحيث خُصَّ بالتذكير والإنذار ونحوه المؤمنون؛ فهم مخصوصون بالتام النافع الذي سعدوا به‏.‏ وحيث عمم؛ فالجميع مشتركون في الإنذار الذي قامت به الحجة على الخلق سواء قبلوا أو لم يقبلوا‏.‏
وهذا هو الهدى المذكور في قوله‏:‏‏{وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى‏}‏ ‏[‏فصلت‏:‏ 17‏]‏، فالهدى هنا هو البيان والدلالة والإرشاد العام المشترك‏.‏ وهو كالإنذار العام والتذكير العام‏.‏ وهنا قد هدى المتقين وغيرهم، كما قال‏:‏ ‏{وَلِكُلِّ قَوْمٍ هَادٍ‏}‏ ‏[‏الرعد‏:‏ 7‏]‏‏.‏
وأما قوله‏:‏‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏، فالمطلوب الهدى الخاص

ص -157- التام الذي يحصل معه الاهتداء، كقوله‏:‏ ‏{هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏ 2‏]‏، وقوله‏:‏ ‏{فَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضَّلاَلَةُ‏}‏ ‏[‏الأعراف‏:‏30‏]‏، وقوله‏:‏ ‏{فَإِنَّ اللّهَ لاَ يَهْدِي مَن يُضِلُّ‏}‏ ‏[‏النحل‏:‏ 37‏]‏، وقوله‏:‏ ‏{يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ‏}‏ ‏[‏المائدة‏:‏ 16‏]‏، وهذا كثير في القرآن‏.‏
وكذلك الإنذار، قد قال‏:‏ ‏{فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنذِرَ بِهِ قَوْمًا لُّدًّا‏}‏ ‏[‏مريم‏:‏ 97‏]‏، وقال تعالى‏:‏‏{أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَا إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ‏}‏ ‏[‏يونس‏:‏ 2‏]‏‏.‏
وقال في الخاص‏:‏ ‏{إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا‏}‏ ‏[‏النازعات‏:‏ 45‏]‏، ‏{إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ‏}‏ ‏[‏يس‏:‏ 11‏]‏ فهذا الإنذار الخاص، وهو التام النافع الذي انتفع به المنذر‏.‏ والإنذار هو الإعلام بالمخوف، فَعَلِمَ المخوِّف فخاف، فآمن وأطاع‏.‏
وكذلك التذكير عام وخاص‏.‏فالعام‏:‏هو تبليغ الرسالة إلى كل أحد،وهذا يحصل بإبلاغهم ما أرسل به من الرسالة‏.‏ قال تعالى‏:‏‏{قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ‏}‏ ‏[‏ص‏:‏ 86، 87‏]‏، وقال تعالى‏:‏ ‏{وَمَا هِيَ إِلَّا ذِكْرَى لِلْبَشَرِ‏}‏ ‏[‏المدثر‏:‏ 31‏]‏، وقال تعالى‏:‏‏{إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ‏}‏ ‏[‏التكوير‏:‏27‏]‏‏.‏ثم قال‏:‏ ‏{لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ‏}‏ ‏[‏التكوير‏:‏ 28‏]‏، فذكر العام والخاص‏.‏

ص -158- والتذكر هو الذكر التام الذي يذكره المذكَّر به وينتفع به‏.‏
وغير هؤلاء قال تعالى فيهم‏:‏ ‏{مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ لَاهِيَةً قُلُوبُهُمْ‏}‏ ‏[‏الأنبياء‏:‏ 2، 3‏]‏، وقال تعالى‏:‏ ‏{وَمَا يَأْتِيهِم مِّن ذِكْرٍ مِّنَ الرَّحْمَنِ مُحْدَثٍ إِلَّا كَانُوا عَنْهُ مُعْرِضِينَ‏}‏ ‏[‏الشعراء‏:‏ 5‏]‏، فقد أتاهم وقامت به الحجة، ولكن لم يصغوا إليه بقلوبهم فلم يفهموه، أو فهموه فلم يعملوا به، كما قال‏:‏ ‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏الأنفال‏:‏ 23‏]‏‏.‏
والخاص هو التام النافع، وهو الذي حصل معه تذكر لمدكر، فإن هذا ذكرى كما قال‏:‏ ‏{فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى سَيَذَّكَّرُ مَن يَخْشَى وَيَتَجَنَّبُهَا الْأَشْقَى‏}‏ ‏[‏الأعلى‏:‏ 9 - 11‏]‏، أي يجنب الذكرى، وهو إنما جنب الذكرى الخاصة‏.‏
وأما المشترك الذي تقوم به الحجة فقد ذكر هو وغيره بذلك وقامت الحجة عليهم‏.‏ وقد قال تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، وقال‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏ 165‏]‏، وقال عن أهل النار‏:‏ ‏{كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ‏}‏ ‏[‏الملك‏:‏ 8، 9‏]‏، وقال تعالى‏:‏ ‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُواْ شَهِدْنَا عَلَى أَنفُسِنَا‏}‏ ‏[‏الأنعام‏:‏ 130‏]‏‏.‏

ص -159- وأما تمثيلهم ذلك بقوله‏:‏ ‏{سَرَابِيلَ تَقِيكُمُ الْحَرَّ‏}‏ ‏[‏النحل‏:‏ 81‏]‏، أي‏:‏ وتقيكم البرد فعنه جوابان‏:‏
أحدهما‏:‏ أنه ليس هناك حرف شرط عُلِّقَ به الحكم بخلاف هذا الموضع‏.‏ فإنه إذا علق الأمر بشرط وكان مأمورًا به في حال وجود الشرط كما هو مأمور به في حال عدمه، كان ذكر الشرط تطويلًا للكلام تقليلًا للفائدة وإضلالًا للسامع‏.‏
وجمهور الناس على أن مفهوم الشرط حجة، ومن نازع فيه يقول‏:‏ سكت عن غير المعلق، لا يقول‏:‏ إن اللفظ دل على المسكوت كما دل على المنطوق‏.‏ فهذا لا يقوله أحد‏.‏
الثاني‏:‏ أن قوله‏:‏ ‏{تَقِيكُمُ الْحَرَّ‏}‏ على بابه، وليس في الآية ذكر البرد‏.‏ وإنما يقول‏:‏ ‏[‏إن المعطوف محذوف‏]‏ هو الفرَّاء وأمثاله ممن أنكر عليهم الأئمة حيث يفسرون القرآن بمجرد ظنهم وفهمهم لنوع من علم العربية عندهم، وكثيرًا لا يكون ما فسروا به مطابقًا‏.‏
وليس في الكلام ما يدل على ذكر البرد، ولكن الله ذكر في

ص -160- هذه السورة إنعامه على عباده، وتسمى ‏[‏سورة النعم‏]‏، فذكر في أولها أصول النعم التي لابد منها ولا تقوم الحياة إلا بها، وذكر في أثنائها تمام النعم‏.‏
وكان ما يقي البرد من أصول النعم، فذكر في أول السورة في قوله‏:‏ ‏{وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ‏}‏ ‏[‏النحل‏:‏ 5‏]‏‏.‏ فالدفء ما يدفئ ويدفع البرد‏.‏
والبرد الشديد يوجب الموت بخلاف الحر‏.‏ فقد مات خلق من البرد بخلاف الحر، فإن الموت منه غير معتاد؛ ولهذا قال بعض العرب‏:‏ البرد بؤس، والحر أذى‏.‏
فلما ذكر في أثنائها تمام النعم ذكر الظلال وما يقى الحر، وذكر الأسلحة وما يقى القتل، فقال‏:‏ ‏{وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلًا وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ‏}‏ ‏[‏النحل‏:‏ 81‏]‏، فذكر أنه يتم نعمته كما بَىَّن ذلك في هذه الآيات، فقال‏:‏ ‏{كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ‏}‏ ‏.‏
وفرق بين الظلال والأكنان؛ فإن الظلال يكون بالشجر

ص -161- ونحوه مما يظل ولا يكن، بخلاف ما في الجبال من الغيران، فإنه يظل ويكن‏.‏
فهذا في الأمكنة، ثم قال في اللباس‏:‏ ‏{وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ‏}‏ ‏[‏النحل‏:‏ 81‏]‏، فهذا في اللباس‏.‏ واللباس والمساكن كلاهما تقى الناس ما يؤذيهم من حر وبرد وعدو، وكلاهما تسترهم عن أعين الناظرين‏.‏
وفي البيوت خاصة يسكنون، كما قال‏:‏ ‏{وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ‏}‏ ‏[‏النحل‏:‏ 80‏]‏ فلما ذكر البيوت المسكونة امتن بكونه جعلها سكنًا يسكنون فيها من تعب الحركات‏.‏ وذكر أنه جعل لهم بيوتًا أخرى يحملونها معهم ويَستَخفُّونها يوم ظعنهم ويوم إقامتهم، فذكر البيوت الثقيلة التي لا تحمل والخفيفة التي تحمل‏.‏
فتبين أن ما مثلوا به حجة عليهم‏.‏
فقوله‏:‏ ‏{إِن نَّفَعَتِ الذِّكْرَى‏}‏ ‏[‏الأعلى‏:‏ 9‏]‏، كما قال مفسرو السلف والجمهور على بابها، قال الحسن البصرى‏:‏ تذكرة للمؤمن، وحجة على الكافر‏.‏

ص -162- وعلى هذا فقوله تعالى‏:‏ ‏{إِن نَّفَعَتِ الذِّكْرَى‏}‏ ، لا يمنع كون الكافر يبلغ القرآن لوجوه‏:‏
أحدها‏:‏ أنه لم يخص قومًا دون قوم، لكن قال‏:‏ ‏{فَذَكِّرْ‏}‏ ، وهذا مطلق بتذكير كل أحد‏.‏ وقوله‏:‏ ‏{إِن نَّفَعَتِ الذِّكْرَى‏}‏ لم يقل‏:‏ ‏[‏إن نفعت كل أحد‏]‏ بل أطلق النفع‏.‏ فقد أمر بالتذكير إن كان ينفع‏.‏
والتذكير المطلق العام ينفع‏.‏ فإن من الناس من يتذكر فينتفع به، والآخر تقوم عليه الحجة ويستحق العذاب على ذلك، فيكون عبرة لغيره، فيحصل بتذكيره نفع أيضًا؛ ولأنه بتذكيره تقوم عليه الحجة، فتجوز عقوبته بعد هذا بالجهاد وغيره، فتحصل بالذكرى منفعة‏.‏
فكل تذكير ذكر به النبى صلى الله عليه وسلم للمشركين حصل به نفع في الجملة، وإن كان النفع للمؤمنين الذين قبلوه واعتبروا به وجاهدوا المشركين الذين قامت عليهم الحجة‏.‏
فإن قيل‏:‏ فعلى هذا كل تذكير قد حصل به نفع، فأي فائدة في التقييد‏؟‏

ص -163- قيل‏:‏ بل منه ما لم ينفع أصلًا،وهو ما لم يُؤمر به‏.‏وذلك كمن أخبر الله أنه لا يؤمن، كأبى لهب، فإنه بعد أن أنزل الله قوله‏:‏ ‏{سَيَصْلَى نَارًا ذَاتَ لَهَبٍ‏}‏ ‏[‏المسد‏:‏ 3‏]‏، فإنه لا يخص بتذكير بل يعرض عنه‏.‏
وكذلك كل من لم يصغ إليه ولم يستمع لقوله، فإنه يعرض عنه، كما قال‏:‏ ‏{فَتَوَلَّ عَنْهُمْ فَمَا أَنتَ بِمَلُومٍ‏}‏ ‏[‏الذاريات‏:‏ 54‏]‏، ثم قال‏:‏‏{وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏ ‏[‏الذاريات‏:‏ 55‏]‏ ، فهو إذا بلغ قومًا الرسالة فقامت الحجة عليهم، ثم امتنعوا من سماع كلامه أعرض عنهم‏.‏ فإن الذكرى حينئذ لا تنفع أحدًا‏.‏
وكذلك من أظهر أن الحجة قامت عليه وأنه لا يهتدى فإنه لا يكرر التبليغ عليه‏.‏
الوجه الثاني‏:‏ أن الأمر بالتذكير أمر بالتذكير التام النافع، كما هو أمر بالتذكير المشترك‏.‏
وهذا التام النافع يخص به المؤمنين المنتفعين‏.‏ فهم إذا آمنوا ذكرهم بما أنزل، وكلما أنزل شىءٌ من القرآن ذكرهم به، ويذكرهم بمعانيه، ويذكرهم بما نزل قبل ذلك‏.‏
بخلاف الذين قال فيهم‏:‏ ‏{فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ فَرَّتْ مِن قَسْوَرَةٍ‏}‏ ‏[‏المدثر‏:‏ 49 51‏]‏‏.‏

ص -164- فإن هؤلاء لا يذكرهم كما يذكر المؤمنين إذا كانت الحجة قد قامت عليهم وهم معرضون عن التذكرة لا يسمعون‏.‏
ولهذا قال‏:‏ ‏{عَبَسَ وَتَوَلَّى أَن جَاءهُ الْأَعْمَى وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى أَمَّا مَنِ اسْتَغْنَى فَأَنتَ لَهُ تَصَدَّى وَمَا عَلَيْكَ أَلَّا يَزَّكَّى وَأَمَّا مَن جَاءكَ يَسْعَى وَهُوَ يَخْشَى فَأَنتَ عَنْهُ تَلَهي‏}‏ ‏[‏عبس‏:‏ 1 10‏]‏، فأمره أن يُقبل على من جاءه يطلب أن يتزكى وأن يتذكر‏.‏ وقال‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى‏}‏ إلى قوله‏:‏ ‏{قَدْ أَفْلَحَ مَن تَزَكَّى‏}‏ ‏[‏الأعلى‏:‏ 10 14‏]‏، فذكر التذكر والتزكى، كما ذكرهما هناك‏.‏ وأمره أن يقبل على من أقبل عليه دون من أعرض عنه، فإن هذا ينتفع بالذكرى دون ذاك‏.‏
فيكون مأمورًا أن يذكر المنتفعين بالذكرى تذكيرًا يخصهم به غير التبليغ العام الذي تقوم به الحجة، كما قال‏:‏ ‏{فَتَوَلَّ عَنْهُمْ فَمَا أَنتَ بِمَلُومٍ وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏ ‏.‏
وقال‏:‏ ‏{وَلاَ تَجْهَرْ بِصَلاَتِكَ وَلاَ تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلًا‏}‏ ‏[‏الإسراء‏:‏ 110‏]‏، وفي الصحيحين عن ابن عباس‏:‏ قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا قرأ القرآن سمعه المشركون، فسبُّوا القرآن ومن أنزل عليه ومن جاء به، فقال الله له‏:‏ ولا تجهر به فيسمعه المشركون، ولا تخافت

ص -165- به عن أصحابك‏.‏ فنهي عن أن يسمعهم إسماعًا يكون ضرره أعظم من نفعه‏.‏
وهكذا كل ما يأمر الله به لابد أن تكون مصلحته راجحة على مفسدته‏.‏ والمصلحة هي المنفعة، والمفسدة هي المضرة‏.‏ فهو إنما يؤمر بالتذكير إذا كانت المصلحة راجحة، وهو أن تحصل به منفعة راجحة على المضرة‏.‏ وهذا يدل على الوجه الأول والثاني‏.‏ فحيث كان الضرر راجحًا فهو منهي عما يجلب ضررًا راجحًا‏.‏
والنفع أعم في قبول جميعهم، فقبول بعضهم نفع، وقيام الحجة على من لم يقبل نفع، وظهور كلامه حتى يبلغ البعيد نفع، وبقاؤه عند من سمعه حتى بلغه إلى من لم يسمعه نفع‏.‏ فهو صلى الله عليه وسلم ما ذكَّرَ قط إلا ذكرى نافعة، لم يذكر ذكرى قط يكون ضررها راجحًا‏.‏
وهذا مذهب جمهور المسلمين من السلف والخلف؛ أن ما أمر الله به لابد أن تكون مصلحته راجحة ومنفعته راجحة‏.‏ وأما ما كانت مضرته راجحة، فإن الله لا يأمر به‏.‏
وأما جَهْم ومن وافقه من الجبرية فيقولون‏:‏ إن الله قد يأمر بما ليس فيه منفعة ولا مصلحة البتة، بل يكون ضررًا محضًا إذا فعله

ص -166- المأمور به، وقد وافقهم على ذلك طائفة من متأخرى أتباع الأئمة ممن سلك مسلك المتكلمين أبى الحسن الأشعري وغيره في مسائل القَدَر، فنصر مذهب جهم والجبرية‏.‏
الوجه الثالث‏:‏ أن قوله‏:‏ ‏{الذِّكْرَى‏}‏ يتناول التذكر والتذكير‏.‏ فإنه قال‏:‏ ‏{فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى}‏ ‏[‏الأعلى‏:‏ 9‏]‏‏.‏ فلابد أن يتناول ذلك تذكيره‏.‏
ثم قال‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى وَيَتَجَنَّبُهَا الْأَشْقَى‏}‏ ‏[‏الأعلى‏:‏ 10، 11‏]‏‏.‏ والذي يتجنبه الأشقى هو الذي فعله من يخشى، وهو التذكر‏.‏ فضمير الذكرى هنا يتناول التذكر، وإلا فمجرد التذكير الذي قامت به الحجة لم يتجنبه أحد‏.‏
لكن قد يراد بتجنبها أنه لم يستمع إليها ولم يصغ، كما قال‏:‏ ‏{لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ‏}‏ ‏[‏فصلت‏:‏ 26‏]‏‏.‏ والحجة قامت بوجود الرسول المبلغ وتمكنهم من الاستماع والتدبر، لا بنفس الاستماع‏.‏ ففي الكفار من تجنب سماع القرآن واختار غيره، كما يتجنب كثير من المسلمين سماع أقوال أهل الكتاب وغيرهم، وإنما ينتفعون إذا ذكروا فتذكروا، كما قال‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى‏}‏ ‏.‏
فلما قال‏:‏ ‏{فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى‏}‏ ، فقد يراد بالذكرى نفس

ص -167- تذكيره تذكر أو لم يتذكر وتذكيره نافع لا محالة كما تقدم، وهذا يناسب الوجه الأول‏.‏
وقد ذكر بعضهم أن هذا يراد به توبيخ من لم يتذكر من قريش، قال ابن عطية‏:‏ اختلف الناس في معنى قوله‏:‏ ‏{فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى‏}‏‏:‏ فقال الفَرَّاء، والنحَّاس، والزَّهْرَاوى‏:‏ معناه‏:‏ وإن لم تنفع‏.‏ فاقتصر على الاسم الواحد لدلالته على الثاني‏.‏ قال‏:‏ وقال بعض الحُذَّاق‏:‏ قوله ‏{إِن نَّفَعَتِ الذِّكْرَى‏}‏، اعتراض بين الكلامين على جهة التوبيخ لقريش‏.‏ أي‏:‏ إن نفعت الذكرى في هؤلاء الطغاة العتاة‏.‏ وهذا كنحو قول الشاعر‏:‏

لقد أسمعت لو ناديت حيا ولكن لا حياة لمن تنادى‏

وهذا كله كما تقول لرجل‏:‏ ‏[‏قل لفلان واعذله إن سمعك‏]‏، إنما هو توبيخ للمشار إليه‏.‏
قلت‏:‏ هذا القائل هو الزمخشري، وهذا القول فيه بعض الحق‏.‏ لكنه أضعف من ذاك القول من وجه آخر‏.‏ فإن مضمون هذا القول أنه مأمور بتذكير من لا يقبل ولا ينتفع بالذكرى دون من يقبل، كما قال‏:‏ ‏[‏إن نفعت الذكرى في هؤلاء الطغاة العتاة‏]‏، وكما أنشده في البيت‏.‏

ص -168- ثم البيت الذي أنشده خبر عن شخص خاطب آخر‏.‏ فيقول‏:‏ لقد أسمعت لو كان من تناديه حيا وهذا كقوله‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُواْ سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 6‏]‏، وقوله‏:‏ ‏{إِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاء إِذَا وَلَّوْا مُدْبِرِينَ‏}‏ ‏[‏النمل‏:‏ 80‏]‏، وقوله‏:‏ ‏{قُلْ إِنَّمَا أُنذِرُكُم بِالْوَحْيِ وَلَا يَسْمَعُ الصُّمُّ الدُّعَاء إِذَا مَا يُنذَرُونَ‏}‏ ‏[‏الأنبياء‏:‏ 45‏]‏‏.‏ فهذا يناسب معنى البيت، وهو خبر خاص‏.‏
وأما الأمر بالإنذار فهو مطلق عام، وإن كان مخصوصًا، فالمؤمنون أحق بالتخصيص، كما قال‏:‏ ‏{فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ‏}‏ ‏[‏ق‏:‏ 45‏]‏، وقال‏:‏ ‏{وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏ ‏[‏الذاريات‏:‏ 55‏]‏‏.‏ ليس الأمر مختصًا بمن لا يسمع‏.‏
كيف وقد قال بعد ذلك‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى وَيَتَجَنَّبُهَا الْأَشْقَى‏}‏ ، فهذا الذي يخشى هو ممن أمره بتذكيره ، وهو ينتفع بالذكرى‏.‏ فكيف لا يكون لهذا الشرط فائدة إلا ذم من لم يسمع‏؟‏
وأما قول القائل‏:‏ ‏[‏قل لفلان واعذله إن سمعك‏]‏، فهذا وأمثاله يقوله الناس لمن يظنون أنه لا يقبل ولكن يرجون قبوله‏.‏ فهم يقصدون توبيخه على تقدير الرد، لا على تقدير القبول‏.‏ فيقولون‏:‏‏[‏قل له إن كان يسمع منك‏]‏، و‏[‏قل له إن كان يقبل‏]‏، و‏[‏انصحه إن

ص -169- كان يقبل النصيحة‏]‏، وهو كله من هذا الباب‏.‏ فهو أمر بالنصيحة التامة المقبولة إن كان يقبلها، وأمر بأصل النصح وإن رده، وذم له على هذا التقدير‏.‏
وكذلك قوله‏:‏‏{فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى‏}‏، أمر بتذكير كل أحد، فإن انتفع كان تذكره تامًا نافعًا، وإلا حصل أصل التذكير الذي قامت به الحجة ، ودل ذلك على ذمه واستحقاقه التوبيخ‏.‏
مع أنه سبحانه إنما قال‏:‏ ‏{إِن نَّفَعَتِ الذِّكْرَى‏}‏، ولم يقل‏:‏ ‏[‏ذكر من تنفعه الذكرى فقط‏]‏، كما في قوله‏:‏‏{فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ‏}‏ ‏[‏ق‏:‏ 45‏]‏، فهناك الأمر بالتذكير خاص‏.‏
وقد جاء عامًا وخاصًا كخطاب القرآن ب‏[‏يا أيها الناس‏]‏، وهو عام، وب‏[‏يا أيها الذين آمنوا‏]‏، خاص لمن آمن بالقرآن‏.‏
فهناك قال‏:‏‏{فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏ ‏[‏الذاريات‏:‏ 55‏]‏، وهنا قال‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى وَيَتَجَنَّبُهَا الْأَشْقَى‏}‏ ‏.‏ ولم يقل ‏[‏سينتفع من يخشى‏]‏‏.‏ فإن النفع الحاصل بالتذكير أعم من تذكر من يخشى‏.‏
فإنه إذا ذكر قامت الحجة على الجميع‏.‏ والأشقى الذي تجنبها حصل بتذكيره قيام الحجة عليه واستحقاقه لعذاب الدنيا والآخرة‏.‏

ص -170- وفي ذلك لله حِكَم ومنافع هي نعم على عباده‏.‏ فكل ما يقضيه الله تعالى هو من نعمته على عباده؛ ولهذا يقول عقب تعديد ما يذكره ‏:‏ ‏{فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏:‏ 13‏]‏‏.‏
ولما ذكر ما ذكره في سورة ‏[‏النجم‏]‏ وذكر إهلاك مكذبى الرسل قال‏:‏ ‏{فَبِأَيِّ آلَاء رَبِّكَ تَتَمَارَى‏}‏ ‏[‏النجم‏:‏ 55‏]‏، فإهلاكهم من آلاء ربنا‏.‏ وآلاؤه نعمه التي تدل على رحمته، وعلى حكمته، وعلى مشيئته، وقدرته، وربوبيته سبحانه وتعالى‏.‏
ومن نفع تذكير الذي يتجنبها أنه لما قامت عليه الحجة واستحق العذاب خف بذلك شر عن المؤمنين، فإن الله يهلكهم بعذاب من عنده أو بأيديهم‏.‏وبهلاكه ينتصر الإيمان وينتشر، ويعتبر به غيره، وذلك نفع عظيم‏.‏
وهو أيضًا يتعجل موته فيكون أقل لكفره‏.‏ فإن الله أرسل محمدًا رحمة للعالمين، فبه تصل الرحمة إلى كل أحد بحسب الإمكان‏.‏
وأيضًا، فإن الذي يتجنبها بتجنبه استحق هذا الوعيد المذكور، فصار ذلك تحذيرًا لغيره من أن يفعل مثل فعله‏.‏ قال تعالى‏:‏ ‏{فَجَعَلْنَاهَا نَكَالًا لِّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا‏}‏ ‏[‏البقرة‏:‏ 66‏]‏، وقال تعالى عن فرعون‏:‏

ص -171- ‏{فَجَعَلْنَاهُمْ سَلَفًا وَمَثَلًا لِلْآخِرِينَ‏}‏ ‏[‏الزخرف‏:‏ 56‏]‏ وقال تعالى‏:‏ ‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ‏}‏ ‏[‏يوسف‏:‏ 111‏]‏‏.‏
فصل
وقوله‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى‏}‏ ‏[‏الأعلى‏:‏ 10‏]‏، يقتضى أن كل من يخشى يتذكر‏.‏ والخشية قد تحصل عقب الذكر، وقد تحصل قبل الذكر، وقوله‏:‏ ‏{مَن يَخْشَى‏}‏ مطلق‏.‏
ومن الناس من يظن أن ذلك يقتضى أنه لابد أن يكون قد خشى أولًا حتى يذكر، وليس كذلك‏.‏ بل هذا كقوله‏:‏ ‏{هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏ 2‏]‏، وقوله‏:‏‏{إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا‏}‏ ‏[‏النازعات‏:‏ 45‏]‏، وقوله‏:‏ ‏{فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ‏}‏ ‏[‏ق‏:‏ 45‏]‏، وقوله‏:‏ ‏{إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ‏}‏ ‏[‏يس‏:‏ 11‏]‏‏.‏
وهو إنما خاف الوعيد بعد أن سمعه، لم يكن وعيد قبل سماع القرآن ، وكذلك قوله‏:‏ ‏{إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ‏}‏ ، وهو إنما اتبع الذكر وخشى الرحمن بعد أن أنذره الرسول‏.‏
وقد لا يكونون خافوها قبل الإنذار، ولا كانوا متقين قبل سماع

ص -172- القرآن، بل به صاروا متقين‏.‏
وهذا كما يقول القائل‏:‏ ما يسمع هذا إلا سعيد، وإلا مفلح، وإلا من رضى الله عنه‏.‏ وما يدخل في الإسلام إلا من هداه الله، ونحو ذلك‏.‏ وإن كانت هذه الحسنات والنعم تحصل بعد الإسلام وسماع القرآن‏.‏
ومثل هذا قوله‏:‏ ‏{هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِّقَوْمِ يُوقِنُونَ‏}‏ ‏[‏الجاثية‏:‏ 20‏]‏‏.‏
وقد قال في نظيره‏:‏ ‏{وَيَتَجَنَّبُهَا الْأَشْقَى‏}‏ ‏[‏الأعلى‏:‏ 11‏]‏، وإنما يشقى بتجنبها‏.‏
وهذا كما يقال‏:‏ إنما يحذر من يقبل، وإنما ينتفع بالعلم من عمل به‏.‏
فمن استمع القرآن فآمن به وعمل به صار من المتقين الذين هو هدى لهم‏.‏ ومن لم يؤمن به ولم يعمل به لم يكن من المتقين، ولم يكن ممن اهتدى به‏.‏
بل هو كما قال الله تعالى‏:‏ ‏{قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاء وَالَّذِينَ لَا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى‏}‏ ‏[‏فصلت‏:‏ 44‏]‏، ولم يرد أنهم كانوا مؤمنين، فلما سمعوه صار هدى وشفاء، بل إذا سمعه الكافر فآمن به صار في حقه هدى وشفاء، وكان من المؤمنين به بعد سماعه‏.‏

ص -173- وهذا كقوله في النوع المذموم‏:‏‏{يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا وَمَا يُضِلُّ بِهِ إِلاَّ الْفَاسِقِينَ الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ‏}‏ ‏[‏البقرة‏:‏ 26، 27‏]‏، ولا يجب أن يكونوا فاسقين قبل ضلالهم، بل من سمعه فكذب به صار فاسقًا وضل‏.‏
وسعد بن أبى وقاص وغيره أدْخلوا في هذه الآية أهل الأهواء كالخوارج‏.‏ وكان سعد يقول‏:‏ هم من ‏{الْفَاسِقِينَ الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ‏}‏ ولم يكن على، وسعد، وغيرهما من الصحابة يكفرونهم‏.‏
وسعد أدخلهم في هذه الآية لقوله‏:‏ ‏{وَمَا يُضِلُّ بِهِ إِلاَّ الْفَاسِقِينَ‏}‏‏.‏
وهم ضلوا به بسبب تحريفهم الكلم عن مواضعه وتأويله على غير ما أراد الله‏.‏ فتمسكوا بمتشابهه، وأعرضوا عن محكمه، وعن السنة الثابتة التي تبين مراد الله بكتابه‏.‏ فخالفوا السنة وإجماع الصحابة مع ما خالفوه من محكم كتاب الله تعالى‏.‏
ولهذا أدخلهم كثير من السلف في الذين ‏{فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ وَابْتِغَاء تَأْوِيلِهِ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏، وبسط هذا له موضع آخر‏.‏
والمقصود الآية‏.‏ وقد دلت على أن كل من يخشى فلابد أن

ص -174- يتذكر‏.‏ فقد يتذكر فتحصل له بالتذكر خشية، وقد يخشى فتدعوه الخشية إلى التذكر‏.‏
وهذا المعنى ذكره قتادة؛ فقال‏:‏ والله‏!‏ ما خشى الله عبدٌ قط إلا ذكره‏.‏
‏{وَيَتَجَنَّبُهَا الْأَشْقَى‏}‏، قال قتادة‏:‏ فلا والله‏!‏ لا يتنكب عبد هذا الذكر زهدًا فيه وبغضًا له ولأهله إلا شقيا بَين الشقاء‏.‏
والخشية في القرآن مطلقة تتناول خشية الله وخشية عذابه في الدنيا والآخرة‏.‏
قال الله تعالى‏:‏ ‏{يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا فِيمَ أَنتَ مِن ذِكْرَاهَا إِلَى رَبِّكَ مُنتَهَاهَا إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا‏}‏ ‏[‏النازعات‏:‏ 42 - 45‏]‏‏.‏
وقال تعالى‏:‏ ‏{فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ‏}‏ ‏[‏ق‏:‏ 45‏]‏‏.‏
وقال تعالى‏:‏ ‏{اللَّهُ الَّذِي أَنزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ قَرِيبٌ يَسْتَعْجِلُ بِهَا الَّذِينَ لَا يُؤْمِنُونَ بِهَا وَالَّذِينَ آمَنُوا مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ‏}‏ ‏[‏الشورى‏:‏ 17، 18‏]‏‏.‏
وقال‏:‏ ‏{قَالُوا إِنَّا كُنَّا قَبْلُ فِي أَهْلِنَا مُشْفِقِينَ فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ‏}‏ ‏[‏الطور‏:‏ 26، 27‏]‏‏.

ص -175- فصل
الكلام على قوله‏:‏ ‏{مَنْ خَشِيَ الرَّحْمَن بِالْغَيْبِ وَجَاء بِقَلْبٍ مُّنِيبٍ‏}‏ ‏[‏ق‏:‏ 33‏]‏‏.‏
وفي هذه الآية قال‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى‏}‏ ‏[‏الأعلى‏:‏ 10‏]‏‏.‏
وقال في قصة فرعون‏:‏ ‏{فَقُولَا لَهُ قَوْلًا لَّيِّنًا لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى‏}‏ ‏[‏طه‏:‏ 44‏]‏، فعطف الخشية على التذكر‏.‏
وقال‏:‏ ‏{لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا‏}‏ ‏[‏الفرقان‏:‏ 62‏]‏‏.‏
وفي قصة الرجل الصالح المؤمن الأعمى قال‏:‏ ‏{وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى‏}‏ ‏[‏عبس‏:‏ 3، 4‏]‏‏.‏
وقال في ‏[‏حم‏]‏ المؤمن‏:‏ ‏{ذَلِكُم بِأَنَّهُ إِذَا دُعِيَ اللَّهُ وَحْدَهُ كَفَرْتُمْ وَإِن يُشْرَكْ بِهِ تُؤْمِنُوا فَالْحُكْمُ لِلَّهِ الْعَلِيِّ الْكَبِيرِ هُوَ الَّذِي يُرِيكُمْ آيَاتِهِ وَيُنَزِّلُ لَكُم مِّنَ السَّمَاء رِزْقًا وَمَا يَتَذَكَّرُ إِلَّا مَن يُنِيبُ‏}‏ ‏[‏غافر‏:‏ 12، 13‏]‏، فقال‏:‏ ‏{وَمَا يَتَذَكَّرُ إِلَّا مَن يُنِيبُ‏}‏‏.‏

ص -176- والإنابة جعلها مع الخشية في قوله‏:‏ ‏{هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ مَنْ خَشِيَ الرَّحْمَن بِالْغَيْبِ وَجَاء بِقَلْبٍ مُّنِيبٍ ادْخُلُوهَا بِسَلَامٍ ذَلِكَ يَوْمُ الْخُلُودِ‏}‏ ‏[‏ق‏:‏ 3234‏]‏‏.‏
وذلك لأن الذي يخشى اللّه لابد أن يرجوه ويطمع في رحمته، فينيب إليه ويحبه، ويحب عبادته وطاعته‏.‏ فإن ذلك هو الذي ينجيه مما يخشاه، ويحصل به ما يحبه‏.‏
والخشية لا تكون ممن قطع بأنه معذب؛ فإن هذا قطع بالعذاب، يكون معه القنوط، واليأس، والإبلاس‏.‏ ليس هذا خشية وخوفا‏.‏
وإنما يكون الخشية والخوف مع رجاء السلامة؛ ولهذا قال‏:‏ ‏{تَرَى الظَّالِمِينَ مُشْفِقِينَ مِمَّا كَسَبُوا وَهُوَ وَاقِعٌ بِهِمْ‏}‏ ‏[‏الشورى‏:‏ 22‏]‏‏.‏
فصاحب الخشية للّه ينيب إلى اللّه، كما قال‏:‏‏{وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ مَنْ خَشِيَ الرَّحْمَن بِالْغَيْبِ وَجَاء بِقَلْبٍ مُّنِيبٍ ادْخُلُوهَا بِسَلَامٍ ذَلِكَ يَوْمُ الْخُلُودِ‏}‏ ‏[‏ق‏:‏ 31 - 34‏]‏‏.‏ وهذا يكون مع تمام الخشية والخوف‏.‏
فأما في مباديها، فقد يحصل للإنسان خوف من العذاب والذنب

ص -177- الذي يقتضيه، فيشتغل بطلب النجاة والسلام، ويعرض عن طلب الرحمة والجنة‏.‏
وقد يفعل مع سيئاته حسنات توازيها وتقابلها، فينجو بذلك من النار ولا يستحق الجنة، بل يكون من أصحاب الأعراف‏.‏ وإن كان مآلهم إلى الجنة فليسوا ممن أُزْلفت لهم الجنة أي‏:‏ قربت لهم إذ كانوا لم يأتوا بخشية اللّه والإنابة إليه‏.‏ واستجمل بعد ذلك‏.‏
فَصل
وأما قوله في قصة فرعون ‏:‏ ‏{لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى‏}‏ ‏[‏طه‏:‏ 44‏]‏، وقوله‏:‏ ‏{وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى‏}‏ ‏[‏عبس‏:‏ 3، 4‏]‏، فلا يناقض هذه الآية؛ لأنه لم يقل في هذه الآية ‏[‏سيخشى من يذكر‏]‏، بل ذَكَرَ أن كل من خشى فإنه يتذكر؛ إما أن يتذكر فيخشى وإن كان غيره يتذكر فلا يخشى، وإما أن تدعوه الخشية إلى التذكر‏.‏ فالخشية مستلزمة للتذكر‏.‏ فكل خاش متذكر‏.‏
كما قال تعالى‏:‏‏{إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء‏}‏ ‏[‏فاطر‏:‏28‏]‏، فلا يخشاه إلا

ص -178- عالم‏.‏ فكل خاش للّه فهو عالم‏.‏ هذا منطوق الآية‏.‏
وقال السلف وأكثر العلماء‏:‏ إنها تدل على أن كل عالم فإنه يخشى اللّه، كما دل غيرها على أن كل من عصى اللّه فهو جاهل‏.‏
كما قال أبو العالية‏:‏ سألت أصحاب محمد عن قوله‏:‏ ‏{إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍُ‏}‏ ‏[‏النساء‏:‏ 17‏]‏، فقالوا لي‏:‏ ‏[‏كل من عصى اللّه فهو جاهل‏]‏‏.‏ وكذلك قال مجاهد، والحسن البَصْري، وغيرهم من العلماء التابعين ومن بعدهم‏.‏
وذلك أن الحصر في معنى الاستثناء، والاستثناء من النفي إثبات عند جمهور العلماء‏.‏ فنفي الخشية عمن ليس من العلماء؛ وهم العلماء به الذين يؤمنون بما جاءت به الرسل، يخافونه‏.‏
قال تعالى‏:‏ ‏{أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏الزمر‏:‏ 9‏]‏‏.‏ وأثبتها للعلماء‏.‏ فكل عالم يخشاه‏.‏ فمن لم يخش اللّه فليس من العلماء، بل من الجهال، كما قال عبد اللّه بن مسعود‏:‏ ‏[‏كفي بخشية اللّه علمًا، وكفي

ص -179- بالاغترار باللّه جهلًا‏]‏‏.‏ وقال رجل للشَّعبي‏:‏ ‏[‏أيها العالم‏!‏‏]‏ فقال‏:‏ ‏[‏إنما العالم من يخشى اللّه‏!‏‏]‏‏.‏
فكذلك قوله‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى‏}‏ ‏[‏الأعلى‏:‏ 10‏]‏، يقتضى أن كل من يخشاه فلابد أن يكون ممن تذكر‏.‏ وقد ذكر أن الأشقى يتجنب الذكرى، فصار الذي يخشى ضد الأشقى‏.‏ فلذلك يقال‏:‏ ‏"‏كل من تذكر خشى‏"‏‏.‏
والتحقيق أن التذكر سبب الخشية، فإن كان تامًا أوجب الخشية؛ كما أن العلم سبب الخشية، فإن كان تامًا أوجب الخشية‏.‏
وعلى هذا، فقوله في قصة فرعون‏:‏ ‏{لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى‏}‏ ‏[‏طه‏:‏ 44‏]‏، جعل ذلك نوعين لما في ذلك من الفوائد‏:‏ أحدها‏:‏ أنه إذا تذكر أنه مخلوق وأن اللّه خالقه، وليس هو إلهًا وربّا كما ذكر، وذكر إحسان اللّه إليه‏.‏ فهذا التذكر يدعوه إلى اعترافه بربوبية اللّه وتوحيده وإنعامه عليه‏.‏ فيقتضى الإيمان والشكر، وإن قدر أن اللّه لا يعذبه‏.‏
فإن مجرد كون الشيء حقًا ونافعًا يقتضى طلبه وإن لم يخف ضررًا

ص -180- بعدمه‏.‏ كما يسارع المؤمنون إلى فعل التطوعات والنوافل لما فيها من النفع وإن كان لا عقوبة في تركها كما يحب الإنسان علوما نافعة وإن لم يتضرر بتركها وكما قد يحب محاسن الأخلاق ومعالى الأمور لما فيها من المنفعة واللذة في الدنيا والآخرة وإن لم يخف ضررًا بتركها‏.‏
فهو إذا تذكر آلاء اللّه وتذكر إحسانه إليه فهذا قد يوجب اعترافه بحق اللّه وتوحيده وإحسانه إليه، ويقتضى شكره للّه وتسليم قوم موسى إليه وإن لم يخف عذابًا فهذا قد حصل بمجرد التذكر‏.‏
قال‏:‏ ‏{أَوْ يَخْشَى‏}‏‏.‏ ونفس الخشية إذا ذكر له موسى ما توعده اللّه به من عذاب الدنيا والآخرة، فإن هذا الخوف قد يحمله على الطاعة والانقياد ولو لم يتذكر‏.‏
وقد يحصل تذكر بلا خشية، وقد يحصل خشية بلا تذكر، وقد يحصلان جميعا وهو الأغلب قال تعالى‏:‏ ‏{لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى‏}‏‏.‏
وأيضًا، فَذِكْر الإنسان يحصل بما عرفه من العلوم قبل هذا، فيحصل بمجرد عقله، وخشيته تكون بما سمعه من الوعيد‏.‏ فبالأول يكون ممن له قلب يعقل به، والثاني يكون ممن له أذن يسمع بها‏.‏

ص -181- وقد تحصل الذكرى الموجبة للخير بهذا وبهذا، كما قال تعالى‏:‏ ‏{وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَشَدُّ مِنْهُم بَطْشًا فَنَقَّبُوا فِي الْبِلَادِ هَلْ مِن مَّحِيصٍ إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌِ‏}‏ ‏[‏ق‏:‏ 36، 37‏]‏‏.‏
الفائدة الثانية‏:‏ أن التذكر سبب الخشية، والخشية حاصلة عن التذكر‏.‏ فَذَكَرَ التذكر الذي هو السبب، وذَكَرَ الخشية التي هى النتيجة وإن كان أحدهما مستلزما للآخر كما قال‏:‏ ‏{إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ‏}‏ ‏[‏ق‏:‏ 37‏]‏، وكما قال أهل النار‏:‏ ‏{لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏ 10‏]‏، وقال‏:‏ ‏{أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ‏}‏ ‏[‏الحج‏:‏ 46‏]‏ فكل من النوعين يحصل به النجاة لأنه مستلزم للآخر‏.‏
فالذي يسمع ما جاءت به الرسل سمعًا يعقل به ما قالوه ينجو‏.‏ وإلا فالسمع بلا عقل لا ينفعه، كما قال‏:‏ ‏{وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِندِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آنِفًا أُوْلَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ‏}‏ ‏[‏محمد‏:‏ 16‏]‏، وقال‏:‏ ‏{وَمِنْهُم مَّن يَسْتَمِعُونَ إِلَيْكَ أَفَأَنتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُواْ لاَ يَعْقِلُونَ‏}‏ ‏[‏يونس‏:‏ 42‏]‏، وقال‏:‏ ‏{إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏يوسف‏:‏ 2‏]‏‏.‏

ص -182- وكذلك العقل بلا سمع لما جاءت به الرسل لا ينفع‏.‏ وقد اعترف أهل النار بمجيء الرسل فقالوا‏:‏ ‏{قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ‏}‏ ‏[‏الملك‏:‏ 9‏]‏‏.‏
وكذلك المْعَتبِرين بآثار المعَذَّبين الذين قال فيهم‏:‏ ‏{أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ‏}‏ ‏[‏الحج‏:‏ 46‏]‏‏.‏ إنما ينتفعون إذا سمعوا أخبار المعذبين المكذبين للرسل والناجين الذين صدقوهم، فسمعوا قول الرسل وصدقوهم‏.‏
الفائدة الثالثة‏:‏ أن الخشية أيضًا سبب للتذكر كما تقدم‏.‏ فكل منهما قد يكون سببًا للآخر‏.‏ فقد يخاف الإنسان فيتذكر، وقد يتذكر الأمور المخوفة فيطلب النجاة منها، ويتذكر ما يرجو به النجاة منها فيفعله‏.‏
فإن قيل‏:‏ مجرد ظن المخوف قد يوجب الخوف، فكيف قال‏:‏‏{إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء‏}‏ ‏[‏فاطر‏:‏ 28‏]‏ ‏؟‏
قيل‏:‏ النفس لها هوى غالب قاهر لا يصرفه مجرد الظن، وإنما يصرفه العلم بأن العذاب واقع لا محالة‏.‏ وأما من كان يظن أن العذاب يقع ولا يوقن بذلك فلا يترك هواه؛ ولهذا قال‏:‏ ‏{وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى‏}‏ ‏[‏النازعات‏:‏ 40‏]‏‏.‏

ص -183- وقال تعالى في ذم الكفار‏:‏ ‏{وَإِذَا قِيلَ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لَا رَيْبَ فِيهَا قُلْتُم مَّا نَدْرِي مَا السَّاعَةُ إِن نَّظُنُّ إِلَّا ظَنًّا وَمَا نَحْنُ بِمُسْتَيْقِنِينَ‏}‏ ‏[‏الجاثية‏:‏ 32‏]‏، ووصف المتقين بأنهم بالآخرة يوقنون‏.‏
ولهذا أقسم الرب على وقوع العذاب والساعة، وأمر نبيه أن يقسم على وقوع الساعة وعلى أن القرآن حق، فقال‏:‏ ‏{زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ‏}‏ ‏[‏التغابن‏:‏ 7‏]‏، وقال‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ‏}‏ ‏[‏سبأ‏:‏ 3‏]‏، وقال‏:‏ ‏{وَيَسْتَنبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ‏}‏ ‏[‏يونس‏:‏ 53‏]‏‏.‏
فصل
وأما قوله تعالى‏:‏ ‏{وَمَا يَتَذَكَّرُ إِلَّا مَن يُنِيبُ‏}‏ ‏[‏غافر‏:‏ 13‏]‏، فهو حق كما قال‏.‏ فإن المتذكر إما أن يتذكر ما يدعو إلى الرحمة والنعمة والثواب كما يتذكر الإنسان ما يدعوه إلى السؤال فينيب، وإما أن يتذكر ما يقتضى الخوف والخشية فلابد له من الإنابة حينئذ لينجو مما يخاف‏.‏
ولهذا قيل في فرعون‏:‏ ‏{لَّعَلَّهُ يَتَذَكَّرُ‏}‏ فينيب، ‏{أَوْ يَخْشَى‏}‏‏.‏

ص -184- وكذلك قال له موسى ‏{فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى‏}‏ ‏[‏النازعات‏:‏ 18، 19‏]‏، فجمع موسى بين الأمرين لتلازمهما‏.‏
وقال في حق الأعمى‏:‏‏{وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى‏}‏ ‏[‏عبس‏:‏3، 4‏]‏‏.‏ فذكر الانتفاع بالذكرى، كما قال‏:‏‏{وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏ ‏[‏الذاريات‏:‏ 55‏]‏‏.‏
والنفع نوعان‏:‏ حصول النعمة، واندفاع النقمة‏.‏ ونفس اندفاع النقمة نفع وإن لم يحصل معه نفع آخر، ونفس المنافع التي يخاف معها عذاب نفع، وكلاهما نفع‏.‏ فالنفع تدخل فيه الثلاثة، والثلاثة تحصل بالذكرى، كما قال تعالى ‏{وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ‏}‏، وقال‏:‏ ‏{وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى‏}‏‏.‏
وأما ذكر التزكي مع التذكر فهو كما ذكر في قصة فرعون الخشية مع التذكر‏.‏ وذلك أن التزكي هو الإيمان والعمل الصالح الذي تصير به نفس الإنسان زكية، كما قال في هذه السورة‏:‏ ‏{قَدْ أَفْلَحَ مَن تَزَكَّى وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى‏}‏ ‏[‏الأعلى‏:‏ 14، 15‏]‏، وقال‏:‏‏{قَدْ أَفْلَحَ مَن زَكَّاهَا وَقَدْ خَابَ مَن دَسَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9، 10‏]‏، وقال

ص -185- ‏‏‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ‏}‏ ‏[‏الجمعة‏:‏ 2‏]‏، وقال‏:‏ ‏{وَوَيْلٌ لِّلْمُشْرِكِينَ الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ‏}‏ ‏[‏فصلت‏:‏ 6، 7‏]‏،وقال موسى لفرعون‏:‏ ‏{هَل لَّكَ إِلَى أَن تَزَكَّى وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى‏}‏ ‏[‏النازعات‏:‏18، 19‏]‏‏.‏
وعطف عليه‏:‏ ‏{أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى‏}‏، لوجوه‏:‏
أحدها‏:‏ أن التزكي يحصل بامتثال أمر الرسول وإن كان صاحبه لا يتذكر علومًا عنه كما قال‏:‏ ‏{يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏، ثم قال‏:‏ ‏{وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏‏.‏ فالتلاوة عليهم والتزكية عام لجميع المؤمنين، وتعليم الكتاب والحكمة خاص ببعضهم‏.‏ وكذلك التزكي عام لكل من آمن بالرسول، وأما التذكر فهو مختص لمن له علوم يذكرها، فعرف بتذكره ما لم يعلمه غيره من تلقاء نفسه‏.‏
الوجه الثاني‏:‏ أن قوله‏:‏ ‏{أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى‏}‏ ‏[‏عبس‏:‏ 4‏]‏ يدخل فيه النفع، قليله وكثيره، والتزكي أخص من ذلك‏.‏
الثالث‏:‏ أن التذكر سبب التزكي، فإنه إذا تذكر خاف ورجا، فتزكى‏.‏ فذكر الحكم وذكر سببه‏.‏ ذكر العمل وذكر العلم، وكل منهما مستلزم للآخر‏.‏

ص -186- فإنه لا يتزكى حتى يتذكر ما يسمعه من الرسول، كما قال‏:‏ ‏{سَيَذَّكَّرُ مَن يَخْشَى‏}‏ ‏[‏الأعلى‏:‏ 10‏]‏‏.‏ فلابد لكل مؤمن من خشية وتذكر‏.‏
وهو إذا تذكر فإنه ينتفع، وقد تتم المنفعة، فيتزكى‏.‏
وقوله‏:‏ ‏{لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا‏}‏ ‏[‏الفرقان‏:‏ 62‏]‏، فيه أيضًا نحو هذه الوجوه‏.‏
فإن الشاكر قد يشكر اللّه على نعمه وإن لم يخف، والتذكر قد يقتضى الخشية‏.‏
وأيضًا، فإن التذكر يقتضي الخوف من العقاب وطلب الثواب فيعمل للمستقبل، والشكر على النعم الماضية‏.‏
وأيضًا، فالتذكر تذكر علوم سابقة، ومنها تذكر نعم اللّه عليه، فهو سبب للشكر‏.‏ تذكر السبب والمسبب‏.‏
وأيضًا، فإن الشكر يقتضى المزيد من النعم، والتذكر قد يكون لهذا، وقد يكون خوفا من العذاب‏.‏
وقد يكون الأمر بالعكس، فالشاكر قد يشكر الشكر الواجب لئلا يكون كفورًا فيعاقب على ترك الشكر بسلب النعمة وعقوبات أخر،

ص -187- والمتذكر قد يتذكر ما أعده اللّه لمن أطاعه فيطيعه طلبًا لرحمته‏.‏
وأيضًا، فالتذكر قد يكون لفعل الواجبات التي يدفع بها العقاب، والشكور يكون للمزيد من فضله، كما في الصحيحين أن النبي صلى الله عليه وسلم قام حتى تورمت قدماه‏.‏ فقيل له‏:‏ أتفعل هذا وقد غفر اللّه لك ما تقدم من ذنبك وما تأخر‏؟‏ فقال‏:‏ ‏"‏أفلا أكون عبدًا شكورًا‏؟‏‏"‏‏.‏
وقال صلى الله عليه وسلم لا يتمنين أحدُكُم الموت‏:‏ إما محسن فيزداد إحسانا، وإما مسيئًا فلعله أن يُسْتَعْتَب‏"‏‏.‏ فالمؤمن دائمًا في نعمة من ربه تقتضى شكرًا، وفي ذنب يحتاج إلى استغفار‏.‏
وهو في سيد الاستغفار يقول‏:‏ ‏"‏أبوء لك بنعمتك علي، وأبوء بذنبي، فاغفر لي، فإنه لا يغفر الذنوب إلا أنت‏"‏‏.‏
وقد علم تحقيق قوله‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏، فما أصابه من الحسنات هى نعم اللّه فتقتضى شكرًا، وما أصابه من المصائب فبذنوبه تقتضى تذكرًا لذنوبه يوجب توبة واستغفارًا‏.‏
وقد جعل اللّه ‏{اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا‏}‏‏[‏الفرقان‏:‏ 62‏]‏، فيتوب

ص -188- ويستغفر من ذنوبه، ‏{أَوْ أَرَادَ شُكُورًا‏}‏ ‏[‏الفرقان‏:‏ 62‏]‏، لربه على نعمه‏.‏ وكل ما يفعله الله بالعبد من نعمة، وكل ما يخلفه اللّه، فهو نعمة اللّه عليه‏.‏ فكلما نظر إلى ما فعله ربه شكر، وإذا نظر إلى نفسه استغفر‏.‏
والتذكر قد يكون تذكر ذنوبه وعقاب ربه‏.‏ وقد يدخل فيه تذكر آلائه ونعمه، فإن ذلك يدعو إلى الشكر‏.‏ قال تعالى‏:‏ ‏{وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏، في غير موضع، فقد أمر بذكر نعمه‏.‏ فالمتذكر يتذكر نعم ربه، ويتذكر ذنوبه‏.‏
وأيضًا، فهو ذكر الشكور؛ لأنه مقصود لنفسه، فإن الشكر ثابت في الدنيا والآخرة‏.‏ وذكر التذكر؛ لأنه أصل للاستغفار، والشكر، وغير ذلك‏.‏ فذكر المبدأ وذكر النهاية‏.‏ وهذا المعنى يجمع ما قيل‏.‏ واللّه سبحانه أعلم‏.‏
فصل
والتذكر اسم جامع لكل ما أمر اللّه بتذكره، كما قال‏:‏ ‏{أَوَلَمْ نُعَمِّرْكُم مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَاءكُمُ النَّذِيرُ‏}‏ ‏[‏فاطر‏:‏ 37‏]‏، أى قامت الحجة عليكم بالنذير الذي جاءكم، وبتعميركم عمرًا يتسع للتذكر‏.‏

ص -189- وقد أمر سبحانه بذكر نعمه في غير موضع، كقوله‏:‏ ‏{وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏‏.‏
والمطلوب بذكرها شكرها، كما قال‏:‏ ‏{وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِي وَلأُتِمَّ نِعْمَتِي عَلَيْكُمْ وَلَعَلَّكُمْ تَهْتَدُونَ كَمَا أَرْسَلْنَا فِيكُمْ رَسُولًا مِّنكُمْ يَتْلُو عَلَيْكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ‏}‏ ‏[‏البقرة‏:‏ 150 - 152‏]‏‏.‏
وقوله‏:‏ ‏{كَمَا أَرْسَلْنَا فِيكُمْ رَسُولًا مِّنكُمْ‏}‏ يتناول كل من خوطب بالقرآن‏.‏ وكذلك قوله‏:‏ ‏{لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏التوبة‏:‏ 128‏]‏‏.‏ فالرسول من أنفس من خوطب بهذا الكلام، إذ هى كاف الخطاب‏.‏
ولما خوطب به أولا قريش، ثم العرب، ثم سائر الأمم، صار يخص ويعم بحسب ذلك‏.‏
وفيه ما يخص قريشًا كقوله‏:‏ ‏{لِإِيلَافِ قُرَيْشٍ إِيلَافِهِمْ رِحْلَةَ الشِّتَاء وَالصَّيْفِ‏}‏ ‏[‏قريش‏:‏ 1، 2‏]‏‏.‏

ص -190- وقوله‏:‏ ‏{وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ‏}‏ ‏[‏الزخرف‏:‏ 44‏]‏‏.‏
وفيه ما يعم العرب ويخصهم، كقوله‏:‏ ‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ‏}‏ ‏[‏الجمعة‏:‏ 2‏]‏، والأميون يتناول العرب قاطبة دون أهل الكتاب‏.‏
ثم قال‏:‏ ‏{وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ‏}‏ ‏[‏الجمعة‏:‏ 3‏]‏‏.‏ فهذا يتناول كل من دخل في الإسلام بعد دخول العرب فيه إلى يوم القيامة، كما قال ذلك مقاتل بن حيان ‏[‏هو أبو بسطام مقاتل بن حيان النبطى البلخى الخراز، مولى بكر بن وائل، وثقه ابن معين وأبو داود، وقال النسائى‏:‏ ليس به بأس، مات قبل الخمسين ومائة تقريبًا‏]‏، وعبد الرحمن بن زيد، وغيرهما‏.‏
فإن قوله‏:‏ ‏{وَآخَرِينَ مِنْهُمْ‏}‏ ؛ أى‏:‏ في الدين دون النسب، إذ لو كانوا منهم في النسب لكانوا من الأميين‏.‏
وهذا كقوله تعالى‏:‏ ‏{وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ‏}‏ ‏[‏الأنفال‏:‏ 75‏]‏‏.‏
وقد ثبت في الصحيح أن هذه الآية لما نزلت سئل النبي صلى الله عليه وسلم، فقال‏:‏ ‏"‏لو كان الإيمان معلقًا بالثريا لتناوله رجال من أبناء فارس‏"‏‏.‏ فهذا يدل على دخول هؤلاء لا يمنع دخول غيرهم من الأمم‏.‏
وإذا كانوا هم منهم فقد دخلوا في قوله‏:‏

ص -191- {لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏، فالمنة على جميع المؤمنين عربهم وعجمهم، سابقهم ولاحقهم والرسول منهم؛ لأنه إنسى مؤمن‏.‏ وهو من العرب أخص؛ لكونه عربيا جاء بلسانهم، وهو من قريش أخص‏.‏
والخصوص يوجب قيام الحجة، لا يوجب الفضل، إلا بالإيمان والتقوى لقوله‏:‏‏{إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏الحجرات‏:‏ 13‏]‏‏.‏
ولهذا كان الأنصار أفضل من الطلقاء من قريش، وهم ليسوا من ربيعة ولا مضر، بل من قحطان‏.‏
وأكثر الناس على أنهم من ولد هود، ليسوا من ولد إبراهيم‏.‏
وقيل‏:‏ إنهم من ولد إسماعيل؛ لحديث أسلم لما قال‏:‏ ‏"‏ارموا، فإن أباكم كان راميًا‏"‏، وأسلم من خزاعة، وخزاعة من ولد إبراهيم‏.‏
وفي هذا كلام ليس هذا موضعه؛ إذ المقصود أن الأنصار أبعد نسبا من كل ربيعة ومضر مع كثرة هذه القبائل‏.‏ ومع هذا هم أفضل من جمهور قريش، إلا من السابقين الأولين من المهاجرين وفيهم قرشي وغير قرشي‏.‏
ومجموع السابقين ألف وأربعمائة غير مهاجرى الحبشة‏.‏

ص -192- فقوله‏:‏ ‏{لَقَدْ جَاءكُمْ‏}‏ ‏[‏التوبة‏:‏ 128‏]‏ يخص قريشًا، والعرب، ثم يعم سائر البشر؛ لأن القرآن خطاب لهم‏.‏ والرسول من أنفسهم، والمعنى ليس بملك لا يطيقون الأخذ منه، ولا جني‏.‏
ثم يعم الجن؛ لأن الرسول أرسل إلى الإنس والجن، والقرآن خطاب للثقلين، والرسول منهم جميعًا، كما قال‏:‏ ‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ‏}‏ ‏[‏الأنعام‏:‏ 130‏]‏، فجعل الرسل التي أرسلها من النوعين مع أنهم من الإنس‏.‏
فإن الإنس والجن مشتركون مع كونهم أحياء ناطقين مأمورين منهيين فإنهم يأكلون ويشربون، وينكحون وينسلون، ويغتذون وينمون بالأكل والشرب‏.‏ وهذه الأمور مشتركة بينهم‏.‏ وهم يتميزون بها عن الملائكة، فإن الملائكة لا تأكل ولا تشرب، ولا تنكح ولا تنسل‏.‏
فصار الرسول مع أنفس الثقلين، باعتبار القدر المشترك بينهم الذي تميزوا به عن الملائكة، حتى كان الرسول مبعوثًا إلى الثقلين دون الملائكة‏.‏
وكذلك قوله‏:‏ ‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏،

ص -193- هو كقوله‏:‏ ‏{وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ‏}‏ ‏[‏ البقرة‏:‏ 231‏]‏، وقوله‏:‏ ‏{كَمَا أَرْسَلْنَا فِيكُمْ رَسُولًا مِّنكُمْ يَتْلُو عَلَيْكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 151‏]‏‏.‏
ثم قال‏:‏ ‏{فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ‏}‏ ‏[‏البقرة‏:‏ 152‏]‏، والمقصود أنه أمر بذكر النعم وشكرها‏.‏
وقال‏:‏‏{يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏40‏]‏ في غير موضع وقال للمؤمنين‏:‏ ‏{وَاذْكُرُواْ إِذْ كُنتُمْ قَلِيلًا فَكَثَّرَكُمْ‏}‏ ‏[‏الأعراف‏:‏ 86‏]‏، فذكر النعم من الذكر الذي أمروا به‏.‏
ومما أمروا به تذكرة قصص الأنبياء المتقدمين، كما قال‏:‏ ‏{وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ‏}‏ ‏[‏مريم‏:‏ 41‏]‏، ‏{وَاذْكُرْ فِي الْكِتَابِ موسى‏}‏ ‏[‏مريم‏:‏ 51‏]‏، ‏{وَاذْكُرْ فِي الْكِتَابِ إِسْمَاعِيلَ‏}‏ ‏[‏مريم‏:‏ 54‏]‏، ‏{وَاذْكُرْ فِي الْكِتَابِ إِدْرِيسَ‏}‏ ‏[‏مريم‏:‏ 56‏]‏، وقال‏:‏ ‏{وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ‏}‏ ‏[‏ص‏:‏ 17‏]‏، ‏{وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ‏}‏ ‏[‏ص‏:‏ 45‏]‏، ‏{وَاذْكُرْ إِسْمَاعِيلَ وَالْيَسَعَّ‏}‏ ‏[‏ص‏:‏ 48‏]‏‏.‏
ومما أمروا به تذكرة ما وعدوا به من الثواب والعقاب‏.‏ قال تعالى‏:‏ ‏{إِنَّا أَخْلَصْنَاهُم بِخَالِصَةٍ ذِكْرَى الدَّارِ‏}‏ ‏[‏ص‏:‏ 46‏]‏‏.‏

ص -194- ومما أمروا بتذكره آيات اللّه التي يستدلون بها على قدرته وعلى المعاد، كقوله‏:‏ ‏{وَيَقُولُ الْإِنسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيًّا أَوَلَا يَذْكُرُ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئًا‏}‏ ‏[‏مريم‏:‏ 66، 67‏]‏‏.‏
وقد قال لموسى‏:‏ ‏{وَذَكِّرْهُمْ بِأَيَّامِ اللّهِ‏}‏ ‏[‏إبراهيم‏:‏ 5‏]‏، وهى تتناول أيام نعمه وأيام نقمه ليشكروا ويعتبروا‏.‏
ولهذا قال‏:‏ ‏{إِنَّ فِي ذَلِكَ لآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ‏}‏ ‏[‏إبراهيم‏:‏ 5‏]‏‏.‏ فإن ذكر النعم يدعو إلى الشكر، وذكر النقم يقتضى الصبر على فعل المأمور وإن كرهته النفس، وعن المحظور وإن أحبته النفس؛ لئلا يصيبه ما أصاب غيره من النقمة‏.‏
فصل
وقوله‏:‏ ‏{وَيَتَجَنَّبُهَا الْأَشْقَى الَّذِي يَصْلَى النَّارَ الْكُبْرَى ثُمَّ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى‏}‏ ‏[‏الأعلى‏:‏ 11 - 13‏]‏، وقد ذكر في سورة الليل قوله‏:‏ ‏{فَأَنذَرْتُكُمْ نَارًا تَلَظَّى لَا يَصْلَاهَا إِلَّا الْأَشْقَى الَّذِي كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏الليل‏:‏ 14 - 16‏]‏‏.‏
وهذا الصلي قد فسره النبي صلى الله عليه وسلم في الحديث الصحيح

ص -195- الذي أخرجه مسلم عن أبي سعيد الخدرى قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون، ولكنْ ناسٌ أصابتهم النار بذنوبهم أو قال‏:‏ بخطاياهم فأماتهم إماتة، حتى إذا كانوا فحمًا أُذِنَ بالشفاعة، فجىء بهم ضَبَائرَ ضَبَائرَ فَبُثُّوا على أنهار الجنة، ثم قيل‏:‏ يا أهل الجنة أفيضوا عليهم‏.‏ فينبتون نبات الحبة تكون في حَمِيل السَّيْل‏"‏‏.‏ فقال رجل من القوم‏:‏ كأن رسول اللّه صلى الله عليه وسلم قد كان بالبادية‏.‏
وفي رواية ذكرها ابن أبي حاتم فقال‏:‏ ذكر عن عبد الصمد بن عبد الوارث، ثنا أبي، ثنا سليمان التيمي، عن أبي نضرة، عن أبي سعيد‏:‏ أن رسول اللّه صلى الله عليه وسلم خطب، فأتى على هذه‏:‏ ‏{لَا يَمُوتُ فِيهَا وَلَا يَحْيَى‏}‏، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أما أهلها الذين هم أهلها، فلا يموتون فيها ولا يحيون‏.‏ وأما الذين ليسوا من أهل النار، فإن النار تميتهم، ثم يقوم الشفعاءُ فَيَشْفَعُون فيهم فَيُشَفَّعُون، فيؤتى بهم إلى نهر يقال له‏:‏ الحياة، أو الحيوان، فينبتون كما ينبت الغُثَاء في حَمِيل السَّيْل‏"‏‏.‏
فقد بين النبي صلى الله عليه وسلم أن هذا الصلي لأهل النار الذين هم أهلها، وأن الذين ليسوا من أهلها فإنها تصيبهم بذنوبهم، وأن اللّه يميتهم فيها حتى يصيروا فحمًا، ثم يشفع فيهم فيخرجون ويؤتى

ص -196- بهم إلى نهر الحياة فينبتون كما تنبت الحبة في حميل السيل‏.‏
وهذا المعنى مستفيض عن النبي صلى الله عليه وسلم بل متواتر في أحاديث كثيرة في الصحيحين وغيرهما من حديث أبي سعيد، وأبي هريرة، وغيرهما‏.‏
وفيها الرد على طائفتين‏:‏ على الخوارج والمعتزلة الذين يقولون‏:‏ ‏"‏إن أهل التوحيد يخلدون فيها‏"‏، وهذه الآية حجة عليهم، وعلى من حكى عنه من غلاة المرجئة‏:‏ ‏"‏أنه لا يدخل النار من أهل التوحيد أحد‏"‏‏.‏
فإن إخباره بأن أهل التوحيد يخرجون منها بعد دخولها تكذيب لهؤلاء وأولئك‏.‏
وفيه رد على من يقول‏:‏ ‏[‏يجوز ألا يُدْخِل اللّه من أهل التوحيد أحدًا النار‏]‏ كما يقوله طائفة من المرجئة الشيعة، ومرجئة أهل الكلام المنتسبين إلى السنة وهم الواقفة من أصحاب أبي الحسن وغيرهم كالقاضي أبي بكر وغيره‏.‏ فإن النصوص المتواترة تقتضي دخول بعض أهل التوحيد وخروجهم‏.‏
والقول ب ‏[‏أن أحدًا لا يدخلها من أهل التوحيد‏]‏، ما أعلمه ثابتًا عن شخص معين فأحكيه عنه، لكنْ حكى عن مقاتل بن سليمان،

ص -197- وقال‏:‏ احتج من قال ذلك بهذه الآية‏.‏
وقد أُجِيبُوا بجوابين‏:‏
أحدهما‏:‏ جواب طائفة، منهم الزجاج، قالوا‏:‏ هذه نار مخصوصة‏.‏
لكن قوله بعدها‏:‏ ‏{وَسَيُجَنَّبُهَا الْأَتْقَى‏}‏ ‏[‏الليل‏:‏ 17‏]‏، لا يبقى فيه كبير وعد، فإنه إذا جُنِّبَ تلك النار جاز أن يدخل غيرها‏.‏
وجواب آخرين قالوا‏:‏ لا يصلونها صلى خلود‏.‏ وهذا أقرب‏.‏
وتحقيقه أن الصلي هنا هو الصلي المطلق، وهو المكث فيها، والخلود على وجه يصل العذاب إليهم دائمًا‏.‏
فأما من دخل وخرج فإنه نوع من الصلي، ليس هو الصلي المطلق لا سيما إذا كان قد مات فيها والنار لم تأكله كله، فإنه قد ثبت أنها لا تأكل مواضع السجود‏.‏ واللّه أعلم‏.‏
فصل
جمع اللّه سبحانه بين إبراهيم وموسى صلى اللّه عليهما وعلى سائر المرسلين في أمور، مثل قوله‏:‏ ‏{إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى صُحُفِ إِبْرَاهِيمَ وَمُوسَى‏}‏ ‏[‏الأعلى‏:‏ 18، 19‏]‏‏.‏

ص -198- وفي حديث أبي ذر الطويل، قلت‏:‏ يارسول اللّه، كم كتابًا أنزل اللّه‏؟‏ قال‏:‏ ‏"‏مائة كتاب وأربعة كتب؛ ثلاثين صحيفة على شيث، وخمسين على إدريس، وعشر على إبراهيم، وعشر على موسى قبل التوراة‏.‏ وأنزل التوراة، والإنجيل، والزبور، والفرقان‏"‏‏.‏ وقال في الحديث‏:‏ فهل عندنا شيء مما في صحف إبراهيم‏؟‏ فقال‏:‏ ‏[‏نعم‏]‏ وقرأ قوله‏:‏ ‏{قَدْ أَفْلَحَ مَن تَزَكَّى وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا وَالْآخِرَةُ خَيْرٌ وَأَبْقَى إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى صُحُفِ إِبْرَاهِيمَ وَمُوسَى‏}‏ ‏[‏الأعلى‏:‏ 14 - 19‏]‏‏.‏
فإن التزكي هو التطهر والتبرك بترك السيئات الموجب زكاة النفس، كما قال‏:‏ ‏{قَدْ أَفْلَحَ مَن زَكَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9‏]‏، ولهذا تفسر الزكاة تارة بالنماء والزيادة وتارة بالنظافة والإماطة‏.‏ والتحقيق أن الزكاة تجمع بين الأمرين‏:‏ إزالة الشر، وزيادة الخير‏.‏ وهذا هو العمل الصالح، وهو الإحسان‏.‏
وذلك لا ينفع إلا بالإخلاص للّه، وعبادته وحده لا شريك له، الذي هو أصل الإيمان‏.‏ وهو قوله‏:‏ ‏{وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى‏}‏
فهذه الثلاث، قد يقال‏:‏ تشبه الثلاث التي يجمع اللّه بينها في القرآن في مواضع، مثل قوله في أول البقرة‏:‏ ‏{هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 2، 3‏]‏‏.‏ ومثل قوله‏:‏

ص -199- ‏{فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏‏.‏ ‏{فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏ 11‏]‏‏.‏
وقد يقال‏:‏ تشبه الثنتين المذكورتين في قوله‏:‏ ‏{مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحًا‏.‏‏.‏‏.‏‏}‏ الآية ‏[‏البقرة‏:‏ 62‏]‏، وقوله‏:‏ ‏{وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ‏}‏ ‏[‏النساء‏:‏ 125‏]‏‏.‏
لكن هنا التزكي في الآية أعم من الإنفاق، فإنه ترك السيئات الذي أصله بترك الشرك‏.‏
فأول التزكي التزكي من الشرك، كما قال‏:‏ ‏{وَوَيْلٌ لِّلْمُشْرِكِينَ الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ‏}‏ ‏[‏فصلت‏:‏ 6، 7‏]‏، وقال‏:‏ ‏{يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏‏.‏
والتزكي من الكبائر، الذي هو تمام التقوى، كما قال‏:‏ ‏{فَلَا تُزَكُّوا أَنفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى‏}‏ ‏[‏النجم‏:‏ 32‏]‏، وقال‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ بَلِ اللّهُ يُزَكِّي مَن يَشَاء وَلاَ يُظْلَمُونَ فَتِيلًا‏}‏ ‏[‏النساء‏:‏ 49‏]‏، فعلم أن التزكية هو الإخبار بالتقوى‏.‏
ومنه التزكي بالطهارة، وبالصدقة والإحسان، كما قال‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا‏}‏ ‏[‏التوبة‏:‏ 103‏]‏‏.‏
و‏{وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى‏}‏ ‏[‏الأعلى‏:‏ 15‏]‏، قد يعنى به الإيمان باللّه، و‏[‏الصلاة‏]‏‏:‏

ص -200- العمل، فقد يذكر اسم ربه من لا يصلي‏.‏
ومن الفقهاء من يقول‏:‏ هو ذكر اسمه في أول الصلاة؛ ولهذا واللّه أعلم قدم التزكي في هذه الآية‏.‏
وكان طائفة من السلف إذا أدوا صدقة الفطر قبل صلاة العيد يتأولون بهذه الآية‏.‏ وكان بعض السلف أظنه يزيد بن أبي حبيب ‏[‏هو أبو رجاء يزيد بن سويد الأزدي بالولاء المصري، مفتي أهل مصر في صدر الإسلام، وأول من أظهر علوم الدين والفقه بها، قال الليث‏:‏ يزيد عالمنا وسيدنا، كان نوبيًا أسود، أصله من دنقلة، وفي ولادته للأزد ونسبته إليهم أقوال، وكان حجة حافظًا للحديث، توفي سنة 821 ه‏]‏ يستحب أن يتصدق أمام كل صلاة؛ لهذا المعنى‏.‏
ولما قدم الله الصلاة على النحر في قوله‏:‏ ‏{فَصَلِّ لِرَبِّكَ وَانْحَرْ‏}‏ ‏[‏الكوثر‏:‏ 2‏]‏، وقدم التزكي على الصلاة في قوله‏:‏‏{قَدْ أَفْلَحَ مَن تَزَكَّى وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى‏}‏ ‏[‏الأعلى‏:‏ 14، 15‏]‏ كانت السنة أن الصدقة قبل الصلاة في عيد الفطر، وأن الذبح بعد الصلاة في عيد النحر‏.‏
ويشبه واللّه أعلم أن يكون الصوم من التزكي المذكور في الآية‏.‏ فإن اللّه يقول ‏{كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 183‏]‏‏.‏ فمقصود الصوم التقوى، وهو من معنى التزكي‏.‏
وفي حديث ابن عباس‏:‏ ‏"‏فرض رسول اللّه صلى الله عليه وسلم صدقة الفطر طهرة للصائم من اللغو والرفث وطعمة للمساكين ‏"‏‏.‏

ص -201- فالصدقة من تمام طهرة الصوم‏.‏ وكلاهما تزكٍ متقدم على صلاة العيد‏.‏
فجمعت هاتان الكلمتان الترغيب فيما أمر اللّه به من الإيمان والعمل الصالح‏.‏ وفي قوله‏:‏ ‏{بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا وَالْآخِرَةُ خَيْرٌ وَأَبْقَى‏}‏، الإيمان باليوم الآخر‏.‏
وهذه الأصول المذكورة في قوله‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحًا فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 62‏]‏‏.‏
وقال‏:‏ ‏{إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى صُحُفِ إِبْرَاهِيمَ وَمُوسَى‏}‏، وقال أيضًا ‏:‏ ‏{أَفَرَأَيْتَ الَّذِي تَوَلَّى وَأَعْطَى قَلِيلًا وَأَكْدَى أَعِندَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى وَإِبْرَاهِيمَ الَّذِي وَفي أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى وَأَنَّ سَعْيَهُ سَوْفَ يُرَى ثُمَّ يُجْزَاهُ الْجَزَاء الْأَوْفي ‏}‏ ‏[‏النجم‏:‏ 33 41‏]‏‏.‏
وأيضًا، فإن إبراهيم صاحب الملة وإمام الأمة‏.‏ قال اللّه تعالى‏:‏ ‏{ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏النحل‏:‏ 123‏]‏، وقال‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ‏}‏ ‏[‏البقرة‏:‏ 130‏]‏، وقال‏:‏ ‏{وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا‏}‏ ‏[‏النساء‏:‏ 125‏]‏

ص -202- وقال‏:‏ ‏{إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلّهِ حَنِيفًا‏}‏ ‏[‏النحل‏:‏ 120‏]‏، وقال‏:‏ ‏{إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا‏}‏ ‏[‏البقرة‏:‏ 124‏]‏‏.‏
وموسى صاحب الكتاب والكلام والشريعة، الذي لم يُنَزَّل من السماء كتاب أهدى منه ومن القرآن‏.‏
ولهذا قرن بينهما في مواضع، كقوله‏:‏‏{قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى نُورًا‏}‏ إلى قوله‏:‏ ‏{وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ‏}‏ ‏[‏الأنعام‏:‏ 91، 92‏]‏، وقوله‏:‏‏{قَالُوا سِحْرَانِ‏}‏ إلى قوله‏:‏ ‏{قُلْ فَأْتُوا بِكِتَابٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا‏}‏ ‏[‏القصص‏:‏ 48، 49‏]‏، وقول الجن‏:‏ ‏{إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ‏}‏ ‏[‏الأحقاف‏:‏ 30‏]‏، وقوله‏:‏ ‏{قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ‏}‏ ‏[‏الأحقاف‏:‏10‏]‏، وقول النجاشي‏:‏ ‏[‏إن هذا والذي جاء به موسى ليخرج من مشكاة واحدة‏]‏‏.‏
وقيل في موسى‏:‏‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏ 164‏]‏، وفي إبراهيم‏:‏ ‏{وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلًا‏}‏ ‏[‏النساء‏:‏ 125‏]‏، وأصل الخلة عبادة اللّه وحده، والعبادة غاية الحب والذل‏.‏ وموسى صاحب الكتاب والكلام‏.‏
ولهذا كان الكفار بالرسل ينكرون حقيقة خُلَّة إبراهيم وتكليم موسى‏.‏
ولما نبغت البدع الشركية في هذه الأمة أنكر ذلك الجعد بن درهم

ص -203- فقتله المسلمون لما ضحى به أمير العراق خالد بن عبد اللّه وقال‏:‏ ‏"‏ضحوا تقبل اللّه ضحاياكم فإنى مضحٍّ بالجعد بن درهم، إنه زعم أن اللّه لم يتخذ إبراهيم خليلا ولم يكلم موسى تكليمًا‏"‏‏.‏ ثم نزل فذبحه‏.‏
ولما بعث اللّه نبيه صلى الله عليه وسلم بعثه إلى أهل الأرض، وهم في الأصل صنفان‏:‏ أميون وكتابيون، والأميون كانوا ينتسبون إلى إبراهيم، فإنهم ذريته، وخُزَّان بيته، وعلى بقايا من شعائره‏.‏ والكتابيون أصلهم كتاب موسى، وكلا الطائفتين قد بدلت وغيرت، فأقام ملة إبراهيم بعد اعوجاجها، وجاء بالكتاب المهيمن، المصدق لما بين يديه، المبين لما اختلف فيه وما حرف وكتم من الكتاب الأول‏.
فصل
وإبراهيم وموسى قاما بأصل الدين، الذي هو الإقرار باللّه، وعبادته وحده لا شريك له، ومخاصمة من كفر باللّه‏.‏
فأما إبراهيم فقال اللّه فيه‏:‏

ص -204- ‏{أَلَمْ تَرَ إِلَى الَّذِي حَآجَّ إِبْرَاهِيمَ فِي رِبِّهِ أَنْ آتَاهُ اللّهُ الْمُلْكَ إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِي وَيُمِيتُ قَالَ أَنَا أُحْيِي وَأُمِيتُ قَالَ إِبْرَاهِيمُ فَإِنَّ اللّهَ يَأْتِي بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ فَبُهِتَ الَّذِي كَفَرَ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏البقرة‏:‏ 258‏]‏‏.‏
وذكر اللّه عنه أنه طلب منه إرادة إحياء الموتى، فأمره اللّه بأخذ أربعة من الطير‏.‏
فقرر أمر الخلق والبعث، المبدأ والمعاد، الإيمان باللّه واليوم الآخر‏.‏
وهما اللذان يكفر بهما أو بأحدهما كفار الصابئة والمشركين من الفلاسفة ونحوهم الذين بعث الخليل إلى نوعهم‏.‏
فإن منهم من ينكر وجود الصانع؛ وفيهم من ينكر صفاته، وفيهم من ينكر خلقه ويقول‏:‏ إنه عِلَّة، وأكثرهم ينكرون إحياء الموتى‏.‏ وهم مشركون يعبدون الكواكب العلوية والأصنام السفلية‏.‏
والخليل صلوات اللّه عليه رد هذا جميعه‏.‏ فقرر ربوبية ربه كما في هذه الآية‏.‏ وقرر الإخلاص له ونفي الشرك كما في سورة الأنعام وغيرها‏.‏ وقرر البعث بعد الموت‏.‏
واستقر في ملته محبته للّه، ومحبة اللّه له، باتخاذ اللّه له خليلًا‏.‏

ص -205- ثم إنه ناظر المشركين بعبادة من لا يوصف بصفات الكمال‏.‏ فقال لأبيه‏:‏ ‏{يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئًا‏}‏ ‏[‏مريم‏:‏ 24‏]‏‏.‏ وقال لأبيه وقومه‏:‏ ‏{مَا تَعْبُدُونَ قَالُوا نَعْبُدُ أَصْنَامًا فَنَظَلُّ لَهَا عَاكِفِينَ قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ أَوْ يَنفَعُونَكُمْ أَوْ يَضُرُّونَ‏}‏ إلى قوله‏:‏‏{فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ‏}‏ ‏[‏الشعراء‏:‏ 70 - 81‏]‏، إلى آخر الكلام‏.‏
وقال‏:‏‏{إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏ 79‏]‏، وقال‏:‏ ‏{إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الزخرف‏:‏ 26 - 28‏]‏‏.‏
فإبراهيم دعا إلى الفطرة‏.‏وهو عبادة اللّه وحده لا شريك له‏.‏وهو الإسلام العام، والإقرار بصفات الكمال للّه، والرد على من عبد من سلبها‏.‏
فلما عابهم بعبادة من لا علم له ولا يسمع ولا يبصر قال‏:‏ ‏{رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِي وَمَا نُعْلِنُ وَمَا يَخْفي عَلَى اللّهِ مِن شَيْءٍ فَي الأَرْضِ وَلاَ فِي السَّمَاء الْحَمْدُ لِلّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ وَإِسْحَقَ إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء‏}‏ ‏[‏إبراهيم‏:‏ 38، 39‏]‏‏.‏

ص -206- ولما عابهم بعبادة من لا يغنى شيئًا فلا ينفع ولا يضر قال‏:‏ ‏{الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ وَالَّذِي أَطْمَعُ أَن يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ‏}‏ ‏[‏الشعراء‏:‏ 78 - 82‏]‏‏.‏
فإن الإنسان يحتاج إلى جلب المنفعة لقلبه وجسمه، ودفع المضرة عن ذلك‏.‏ وهو أمر الدين والدنيا‏.‏
فمنفعة الدين الهدى، ومضرته الذنوب، ودفع المضرة المغفرة؛ ولهذا جمع بين التوحيد والاستغفار في مواضع متعددة‏.‏
ومنفعة الجسد الطعام والشراب، ومضرته المرض، ودفع المضرة الشفاء‏.‏
وأخبر أن ربه يحيى ويميت، وأنه فطر السموات والأرض، وإحياؤه فوق كماله بأنه حى‏.‏
وأنه فطر السموات والأرض، يقتضي إمساكها وقيامها الذي هو فوق كماله بأنه قائم بنفسه، حيث قال عن النجوم‏:‏ ‏{لا أُحِبُّ الآفِلِينَ‏}‏ ‏[‏الأنعام‏:‏ 76‏]‏‏.‏
فإن الآفل هو الذي يغيب تارة ويظهر تارة، فليس هو قائمًا على

ص -207- عبده في كل وقت‏.‏ والذين يعبدون ما سوى اللّه من الكواكب ونحوها ويتخذونها أوثانًا يكونون في وقت البزوغ طالبين سائلين، وفي وقت الأفول لا يحصل مقصودهم ولا مرادهم، فلا يجتلبون منفعة ولا يدفعون مضرة، ولا ينتفعون إذ ذاك بعبادة‏.‏
فَبَيَّن ما في الآلهة التي تعبد من دون اللّه من النقص، وبَيَّن ما لربه فاطر السموات والأرض من الكمال بأنه الخالق، الفاطر، العليم، السميع، البصير، الهادى، الرازق، المحيى، المميت‏.‏
وسمى ربه بالأسماء الحسنى الدالة على نعوت كماله، فقال‏:‏ ‏{يَتْلُو عَلَيْهِمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنتَ العَزِيزُ الحَكِيمُ‏}‏ ‏[‏البقرة‏:‏ 129‏]‏‏.‏وقال‏:‏ ‏{فَمَن تَبِعَنِي فَإِنَّهُ مِنِّي وَمَنْ عَصَانِي فَإِنَّكَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏إبراهيم‏:‏ 36‏]‏، وقال‏:‏ ‏{سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِي حَفِيًّا‏}‏ ‏[‏مريم‏:‏ 47‏]‏، فوصف ربه بالحكمة والرحمة المناسب لمعنى الخلة، كما قال‏:‏ ‏{إِنَّهُ كَانَ بِي حَفِيًّا‏}‏‏.‏
وموسى عليه السلام خاصم فرعون الذي جحد الربوبية والرسالة وقال‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏، و ‏{مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي‏}‏ ‏[‏القصص‏:‏ 38‏]‏، وقصته في القرآن مثناة مبسوطة لا يحتاج هذا الموضع إلى بسطها‏.‏
وقرر أيضًا أمر الربوبية وصفات الكمال للّه ونفي الشرك‏.‏

ص -208- ولما اتخذ قومه العجل بَيَّن اللّه لهم صفات النقص التي تنافي الألوهية فقال‏:‏ ‏{وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلًا جَسَدًا لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلًا اتَّخَذُوهُ وَكَانُواْ ظَالِمِينَ‏}‏ ‏[‏الأعراف‏:‏ 148‏]‏، وقال‏:‏‏{فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلًا وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا وَلَقَدْ قَالَ لَهُمْ هَارُونُ مِن قَبْلُ يَا قَوْمِ إِنَّمَا فُتِنتُم بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَنُ‏}‏ ‏[‏طه‏:‏ 88 - 90‏]‏‏.‏
فوصفه بأنه وإن كان قد صوت صوتا هو خوار فإنه لا يكلمهم، ولا يرجع إليهم قولا، وأنه لا يهديهم سبيلا، ولا يملك لهم ضرًا ولا نفعًا‏.‏
وكذلك ذكر اللّه سبحانه على لسان محمد في الشرك عمومًا وخصوصًا فقال‏:‏ ‏{أَيُشْرِكُونَ مَا لاَ يَخْلُقُ شَيْئًا وَهُمْ يُخْلَقُونَ وَلاَ يَسْتَطِيعُونَ لَهُمْ نَصْرًا وَلاَ أَنفُسَهُمْ يَنصُرُونَ وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَتَّبِعُوكُمْ سَوَاء عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنتُمْ صَامِتُونَ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ عِبَادٌ أَمْثَالُكُمْ فَادْعُوهُمْ فَلْيَسْتَجِيبُواْ لَكُمْ إِن كُنتُمْ صَادِقِينَ أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا أَمْ لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَا أَمْ لَهُمْ آذَانٌ يَسْمَعُونَ بِهَا قُلِ ادْعُواْ شُرَكَاءكُمْ ثُمَّ كِيدُونِ فَلاَ تُنظِرُونِ‏}‏ ‏[‏الأعراف‏:‏ 191 - 195‏]‏‏.‏

ص -209- واستفهم استفهام إنكار وجحود لطرق الإدراك التام وهو السمع والبصر‏.‏ والعمل التام وهو اليد والرجل، كما أنه سبحانه لما أخبر فيما روى عنه رسوله عن أحبابه المتقربين إليه بالنوافل فقال‏:‏ ‏"‏ولا يزال عبدى يتقرب إليَّ بالنوافل حتى أحبه‏.‏ فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشى بها‏"‏‏.‏
فصل
وأهل السنة والجماعة المتبعون لإبراهيم وموسى ومحمد صلوات اللّه وسلامه عليهم أجمعين يثبتون ما أثبتوه من تكليم اللّه، ومحبته، ورحمته، وسائر ما له من الأسماء الحسنى والمثل الأعلى‏.‏
وينزهونه عن مشابهة الأجساد التي لا حياة فيها، فإن اللّه قال‏:‏ ‏{وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَدًا ثُمَّ أَنَابَ‏}‏ ‏[‏ص‏:‏ 34‏]‏، وقال‏:‏ ‏{وَمَا جَعَلْنَاهُمْ جَسَدًا لَّا يَأْكُلُونَ الطَّعَامَ‏}‏ ‏[‏الأنبياء‏:‏ 8‏]‏‏.‏ وقال‏:‏ ‏{عِجْلًا جَسَدًا لَهُ خُوَارٌ‏}‏ ‏[‏طه‏:‏ 88‏]‏، فوصف الجسد بعدم الحياة، فإن الموتان لا يسمع، ولا يبصر، ولا ينطق، ولا يغني شيئًا‏.‏
وأما أهل البدع والضلالة من الجهمية ونحوهم فإنهم سلكوا

ص -210- سبيل أعداء إبراهيم وموسى ومحمد، الذين أنكروا أن يكون اللّه كلم موسى تكليما واتخذ إبراهيم خليلا‏.‏ وقد كلم اللّه محمدًا، واتخذه خليلا كما اتخذ إبراهيم خليلا، ورفعه فوق ذلك درجات‏.‏
وتابعوا فرعون الذي قال‏:‏ ‏{يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا‏}‏ ‏[‏غافر‏:‏ 36، 37‏]‏، وتابعوا المشركين الذين ‏{وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا‏}‏ ‏[‏الفرقان‏:‏ 60‏]‏، واتبعوا الذين ألحدوا في أسماء اللّه‏.‏
فهم يجحدون حقيقة كونه الرحمن، أو أنه يرحم، أو يكلم، أو يود عباده أو يودونه، أو أنه فوق السموات‏.‏ ويزعمون أن من أثبت له هذه الصفات فقد شبهه بالأجسام الحسية، وهى الحيوان كالإنسان وأن هذا تشبيه للّه بخلقه‏.‏
فهم قد شبهوه بالأجساد الميتة فيما هو نقص وعيب، وتشبيه دلت الكتب الإلهية والفطرة العقلية أنه عيب ونقص، بل يقتضي عدمه‏.‏
وأما أهل الإثبات،فلو فرض أن فيما قالوه تشبيها ما،فليس هو تشبيها بمنقوص معيب، ولا هو في صفة نقص أو عيب،بل في غاية ما يعلم أنه الكمال،وإن لصاحبه الجلال والإكرام‏.‏

ص -211- فصار أهل السنة يصفونه بالوجود وكمال الوجود، وأولئك يصفونه بعدم كمال الوجود، أو بعدم الوجود بالكلية‏.‏ فهم ممثلة معطلة؛ ممثلة في العقل والشرع، معطلة في العقل والشرع‏.‏
أما في العقل؛ فلأنهم مثلوه بالعدم والأجساد الموتان‏.‏
وأما في الشرع، فإنهم مثلوا ما جاءت به الرسل من صفاته بنفس صفات المخلوقات وإن كان هذا التمثيل الذي ادعوا أنه معنى النصوص أقل تمثيلًا من تمثيلهم الذي ادعوه‏.‏
وأما تعطيلهم في العقل، فإنه تعطيل للصفات؛ تعطيل مستلزم لعدم الذات؛ ولهذا ألجئ كثير منهم إلى نفي الذات بالكلية، وصاروا على طريقة فرعون؛ لا يقرون إلا بوجود المخلوقات، وإن كانوا قد ينافقون فيقرون بألفاظ لا معنى لها، أو بعبادات لا معبود لها‏.‏
وأما تعطيلهم للشرع، فإنهم جحدوا ما في كتب اللّه من المعانى وحرفوا الكلم عن مواضعه، أو قالوا‏:‏ نحن كالأميين لا نعلم الكتاب إلا أمانى، أو‏:‏ قلوبنا غلف‏.‏
وقالوا لِما جاء به الرسول من الكتاب والسنة نظير ما قالته الكفار‏:‏

ص -212- {قُلُوبُنَا فِي أَكِنَّةٍ مِّمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ‏}‏ ‏[‏فصلت‏:‏ 5‏]‏ و‏{قَالُواْ يَا شُعَيْبُ مَا نَفْقَهُ كَثِيرًا مِّمَّا تَقُولُ‏}‏ ‏[‏هود‏:‏ 91‏]‏‏.‏
وهكذا قال هؤلاء‏:‏ لا نفقه كثيرًا مما يقول الرسول، وقالوا كما قال الذين يستمعون للرسول، فإذا خرجوا من عنده ‏{قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آنِفًا‏}‏ ‏[‏محمد‏:‏ 16‏]‏‏.‏
وصاروا كالذين قيل فيهم‏:‏ ‏{وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَابًا مَّسْتُورًا وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْاْ عَلَى أَدْبَارِهِمْ نُفُورًا‏}‏ ‏[‏الإسراء‏:‏ 45، 46‏]‏‏.‏
فتدبر ما ذكره اللّه عن أعداء الرسل، من نفي فقههم وتكذيبهم، تجد بعض ذلك فيمن أعرض عن ذكر اللّه وعن تدبر كتابه، واتبع ما تتلوه الشياطين وما توحيه إلى أوليائها، واللّه يهدينا صراطًا مستقيمًا‏.‏
ولهذا كانت هذه الجهمية المعطلة المشابهون للكفار والمشركين من الصابئة وغيرهم، الجاحدة لوجود الصانع أو صفاته، ترمى أهل العلم والإيمان والكتاب والسنة، تارة بأنهم يشبهون اليهود؛ لما في التوراة

ص -213- وكتب الأنبياء من الصفات، ولما ابتدعه بعض اليهود من التشبيه المنفي عن اللّه، وتارة بأنهم يشبهون النصارى لما أثبتته النصارى من صفة الحياة والعلم، ولما ابتدعته من أن الأقانيم جواهر، وأن أقنوم الكلمة اتحد بالناسوت‏.‏
وهذا الرمي موجود في كلامهم قبل الإمام أحمد بن حنبل وفي زمنه، وهو موجود في كلامه وكلام أصحابه، حكاية ذلك ذكره في كتاب‏:‏ ‏[‏الرد على الجهمية والزنادقة‏]‏، وأنهم قالوا‏:‏ ‏[‏إذا أثبتم الصفات فقد قلتم بقول النصارى‏]‏، وَرَدَّ ذلك‏.‏ وفي مسائله‏:‏ أن طائفة قالوا له‏:‏ من قال‏:‏ ‏[‏القرآن غير مخلوق، أو هو في الصدور‏]‏ فقد قال بقول النصاري‏.‏
وهكذا الجهمية ترمي الصفاتية بأنهم يهود هذه الأمة‏.‏ وهذا موجود في كلام متقدمى الجهمية ومتأخريهم، مثل ما ذكره أبو عبد اللّه محمد بن عمر الرازي الجهمي الجبري، وإن كان قد يخرج إلى حقيقة الشرك وعبادة الكواكب والأوثان في بعض الأوقات، وصنف في ذلك كتابه المعروف في السحر وعبادة الكواكب والأوثان‏.‏ مع أنه كثيرًا ما يحرم ذلك وينهى عنه متبعًا للمسلمين وأهل الكتب والرسالة‏.‏
وينصر الإسلام وأهله في مواضع كثيرة، كما يشكك أهله ويشكك غير

ص -214- أهله في أكثر المواضع‏.‏ وقد ينصر غير أهله في بعض المواضع‏.‏ فإن الغالب عليه التشكيك والحيرة، أكثر من الجزم والبيان‏.‏
وهؤلاء لهم أجوبة‏:‏
أحدها‏:‏ أن مشابهة اليهود والنصارى ليست محذورًا إلا فيما خالف دين الإسلام، ونصوص الكتاب والسنة، والإجماع‏.‏ وإلا فمعلوم أن دين المرسلين واحد، وأن التوراة والقرآن خرجًا من مشكاة واحدة‏.‏
وقد استشهد اللّه بأهل الكتاب في غير موضع، حتى قال‏:‏ ‏{قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآمَنَ وَاسْتَكْبَرْتُمْ‏}‏ ‏[‏الأحقاف‏:‏ 10‏]‏‏.‏
فإذا أشهد أهل الكتاب على مثل قول المسلمين كان هذا حجة ودليلًا،وهو من حكمة إقرارهم بالجزية‏.‏ فيفرح بموافقة المقالة المأخوذة من الكتاب والسنة لما يأثره أهل الكتاب عن المرسلين قبلهم‏.‏ ويكون هذا من أعلام النبوة، ومن حجج الرسالة، ومن الدليل على اتفاق الرسل‏.‏
الثاني‏:‏ أن المشابهة التي يدعونها ليست صحيحة‏.‏ فإن أهل السنة

ص -215- لا يوافقون اليهود والنصارى فيما ابتدعوه من الدين والاعتقاد؛ ولهذا قلت في بيان فساد قول ابن الخطيب‏:‏ إنه لم يفهم مقالة أهل الحديث والسنة من الحنبلية وغيرهم، ولم يفهم مقالة النصارى، وأوضحت ذلك في موضعه، كما بين الإمام أحمد الفرق بين مقالة أهل السنة وبين مقالة النصارى المبتدعة، وكما يبين الفرق بين مقالة أهل السنة ومقالة اليهود المبتدعة‏.‏
الثالث‏:‏ أنه إذا فرض مشابهة أهل الإثبات لليهود أو النصارى، فأهل النفي والتعطيل مشابهون للكفار والمشركين من النصارى وغيرهم‏.‏ ومعلوم قطعًا أن مشابهة أهل الكتابين خير من مشابهة من ليس من أهل الكتاب، من الكفار بالربوبية والنبوات ونحوهم؛ ولهذا قيل‏:‏ المشبه أعشى، والمعطل أعمى‏.‏
ولهذا فرح المؤمنون على عهد النبي صلى الله عليه وسلم بانتصار النصارى على المجوس، كما فرح المشركون بانتصار المجوس على النصارى‏.‏ فتدبر هذا، فإنه نافع في مواضع، واللّه أعلم‏.‏
ولهذا كان المعتزلة ونحوهم من القدرية مجوس هذه الأمة‏.‏
وهم يجعلون الصفاتية نصارى الأمة ويميلون إلى اليهود لموافقتهم

ص -216- لهم في أمور كثيرة أكثر من النصارى، كما يميل طائفة من المتصوفة والمتفقرة إلى النصارى أكثر من اليهود‏.‏
فإذا كان الصفاتية إلى النصارى أقرب وضدهم إلى المجوس والمشركين أقرب تبين أن الصفاتية أتباع النبي صلى الله عليه وسلم وأصحابه الذين فرحوا بانتصار الروم النصارى على فارس المجوس، وأن المعطلة هم إلى المشركين أقرب، الذين فرحوا بانتصار المجوس على النصارى‏.


تفسير سورة الغاشية

الجزء السادس عشر

تفسير سورة الغاشية

ص -217- سُورَة الغَاشية
وقَال شَيْخ الإسْلام‏:‏
فَصْل
قوله‏:‏ ‏{هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ عَامِلَةٌ نَّاصِبَةٌ تَصْلَى نَارًا حَامِيَةً تُسْقَى مِنْ عَيْنٍ آنِيَةٍ‏}‏ ‏[‏الغاشية‏:‏ 1 - 5‏]‏، فيها قولان‏:‏
أحدهما‏:‏ أن المعنى وجوه في الدنيا خاشعة، عاملة ناصبة، تصلى يوم القيامة نارًا حامية،ويعنى بها عُبَّاد الكفار كالرهبان،وعُبَّاد البدود ‏[‏البُدود‏:‏ جمع بُدّ، والبُدُّ‏:‏ الصنم الذي يعبد‏]‏، وربما تُؤولت في أهل البدع كالخوارج‏.‏
والقول الثاني‏:‏ أن المعنى أنها يوم القيامة تخشع، أى‏:‏ تذل وتعمل وتنصب، قلت‏:‏ هذا هو الحق لوجوه‏:‏
أحدها‏:‏ أنه على هذا التقدير يتعلق الظرف بما يليه، أى‏:‏ وجوه يوم الغاشية خاشعة عاملة ناصبة صالية‏.‏ وعلى الأول‏:‏ لا يتعلق إلا

ص -218- بقوله‏:‏ ‏{تصلى‏}‏‏.‏ ويكون قوله‏:‏‏{خاشعة‏}‏ صفة للوجوه قد فصل بين الصفة والموصوف بأجنبى متعلق بصفة أخرى متأخرة، والتقدير‏:‏ وجوه خاشعة عاملة ناصبة يومئذ تصلى نارًا حامية‏.‏ والتقديم والتأخير على خلاف الأصل، فالأصل إقرار الكلام على نظمه وترتيبه لا تغيير ترتيبه‏.‏
ثم إنما يجوز فيه التقديم والتأخير مع القرينة، أما مع اللبس فلا يجوز؛ لأنه يلتبس على المخاطب، ومعلوم أنه ليس هنا قرينة تدل على التقديم والتأخير، بل القرينة تدل على خلاف ذلك، فإرادة التقديم والتأخير بمثل هذا الخطاب خلاف البيان، وأَمْر المخاطَب بفهمه تكليف لما لا يطاق‏.‏
الوجه الثاني‏:‏ أن الله قد ذكر وجوه الأشقياء ووجوه السعداء في السورة، فقال بعد ذلك‏:‏ ‏{وُجُوهٌ يَوْمَئِذٍ نَّاعِمَةٌ لِسَعْيِهَا رَاضِيَةٌ فِي جَنَّةٍ عَالِيَةٍ‏}‏ ‏[‏الغاشية‏:‏ 8 - 10‏]‏، ومعلوم أنه إنما وصفها بالنعمة يوم القيامة لا في الدنيا؛ إذ هذا ليس بمدح، فالواجب تشابه الكلام وتناظر القسمين لا اختلافهما، وحينئذ، فيكون الأشقياء وصفت وجوههم بحالها في الآخرة‏.‏
الثالث‏:‏ أن نظير هذا التقسيم قوله‏:‏

ص -219- ‏{وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ‏}‏ ‏[‏القيامة‏:‏ 22 - 25‏]‏، وقوله‏:‏ ‏{وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ ضَاحِكَةٌ مُّسْتَبْشِرَةٌ وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ تَرْهَقُهَا قَتَرَةٌ أُوْلَئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ‏}‏ ‏[‏عبس‏:‏ 38 - 42‏]‏، وهذا كله وصف للوجوه لحالها في الآخرة لا في الدنيا‏.‏
الرابع‏:‏ أن وصف الوجوه بالأعمال ليس في القرآن، وإنما في القرآن ذكر العلامة، كقوله‏:‏ ‏{سِيمَاهُمْ فِي وُجُوهِهِم‏}‏ ‏[‏الفتح‏:‏ 92‏]‏، وقوله‏:‏ ‏{وَلَوْ نَشَاء لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُم بِسِيمَاهُمْ‏}‏ ‏[‏محمد‏:‏ 30‏]‏، وقوله‏:‏ ‏{تَعْرِفُ فِي وُجُوهِ الَّذِينَ كَفَرُوا الْمُنكَرَ يَكَادُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ آيَاتِنَا‏}‏ ‏[‏الحج‏:‏ 72‏]‏، وذلك لأن العمل والنصب ليس قائمًا بالوجوه فقط، بخلاف السيما والعلامة‏.‏
الخامس‏:‏ أن قوله‏:‏ ‏{خَاشِعَةٌ عَامِلَةٌ نَّاصِبَةٌ‏}‏ ‏[‏الغاشية‏:‏ 2، 3‏]‏، لو جعل صفة لهم في الدنيا لم يكن في هذا اللفظ ذم، فإن هذا إلى المدح أقرب، وغايته أنه وصف مشترك بين عبَّاد المؤمنين وعبَّاد الكفار، والذم لا يكون بالوصف المشترك، ولو أريد المختص، لقيل‏:‏ خاشعة للأوثان مثلا عاملة لغير الله، ناصبة في طاعة الشيطان، وليس في الكلام ما يقتضى كون هذا الوصف مختصًا بالكفار، ولا كونه مذمومًا‏.‏ وليس في القرآن ذم لهذا الوصف مطلقًا،ولا وعيد عليه،فَحَمْلُه على هذا المعنى خروج عن الخطاب المعروف في القرآن‏.‏

ص -220- السادس‏:‏ أن هذا الوصف مختص ببعض الكفار ولا موجب للتخصيص، فإن الذين لا يتعبدون من الكفار أكثر، وعقوبة فساقهم في دينهم أشد في الدنيا والآخرة، فإن من كف منهم عن المحرمات المتفق عليها وأدى الواجبات المتفق عليها لم تكن عقوبته كعقوبة الذين يدعون مع الله إلهًا آخر، ويقتلون النفس التي حرم الله إلا بالحق ويزنون‏.‏ فإذا كان الكفر والعذاب على هذا التقدير في القسم المتروك أكثر وأكبر كان هذا التخصيص عكس الواجب‏.‏
السابع‏:‏ أن هذا الخطاب فيه تنفير عن العبادة والنسك ابتداء، ثم إذا قيد ذلك بعبادة الكفار والمبتدعة وليس في الخطاب تقييد كان هذا سعيًا في إصلاح الخطاب بما لم يذكر فيه‏.‏


تفسير سورة البلد

الجزء السادس عشر

تفسير سورة البلد

ص -221- سُورَة البَلد
قَال شَيْخ الإسْلام رَحمه الله‏:‏
قوله تعالى‏:‏ ‏{أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ وَلِسَانًا وَشَفَتَيْنِ وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ‏[‏البلد‏:‏ 8 - 10‏]‏، الهداية محلها القلب، وهذه الأعضاء الثلاثة التي هى دائمة الحركة والكسب، إما للإنسان، وإما عليه، بخلاف ما يتحرك من داخل فإنه لا يتعلق به ثواب ولا عقاب، وبخلاف بقية الأعضاء الظاهرة، فإن السكون أغلب، وحركتها قليلة بالنسبة إلى هذه، وهذه الثلاثة التي يروى عن عيسى ابن مريم عليه السلام أنه قال‏:‏ من كان صمته فكرًا، ونطقه ذكرًا، ونظره عبرة‏.‏ وفي حديث عند ابن أبي حاتم في صفة النبي صلى الله عليه وسلم أنه كان كثير الصمت، دائم الفكر، متواصل الأحزان، فالصمت والفكر للسان والقلب، وأما الحزن فليس المراد به الحزن الذي هو الألم على فوت مطلوب أو حصول مكروه فإن ذلك منهي عنه، ولم يكن من حاله، وإنما أراد به الاهتمام والتيقظ لما يستقبله من الأمور، وهذا مشترك بين القلب والعين‏.‏

ص -222- وفيه أيضًا في الصحيحين حديث ابن عباس أنه كان إذا قام من الليل يصلى ينظر إلى السماء، ويقرأ الآيات العشر من أواخر سورة آل عمران، فيجمع بين الذكر والنظر والفكر، فالنظر، أى‏:‏ نظر القلب ونظر العين، والذكر أيضًا لابد مع ذكر اللسان من ذكر القلب‏.‏
ولما كان النظر مبدأ، والذكر منتهى؛ لأن النظر يتقدم الإدراك، والعلم والذكر يتأخر عن الإدراك والعلم؛ ولهذا كان المتكلمة في النظر المقتضى للعلم، وكان المتصوفة في الذكر المقرر للعلم قدم آلة النظر على آلة الذكر،وختم بهداية الملك الجامع الذي هو الناظر الذاكر‏.‏
وذكر سبحانه اللسان والشفتين؛ لأنهما العضوان الناطقان‏.‏ فأما الهواء والحلق والنطع واللهوات والأسنان فمتصلة حركة بعضها مرتبطة بحركة البعض بمنزلة غيرها من أجزاء الحنك، فأما اللسان والشفتان فمنفصلة‏.‏ ثم الشفتان لما كانا النهاية حملا الحروف الجوامع‏:‏ الباء، والفاء، والميم، والواو‏.‏
فأما الباء والفاء فهما الحرفان السببيان، فإن الباء أبدًا تفيد الإلصاق والسبب، وكذلك الفاء تفيد التعقيب والسبب؛ وبالأسباب تجتمع الأمور بعضها ببعض‏.‏

ص -223- وأما الميم والواو فلهما الجمع والإحاطة، ألا ترى أن الميم ضمير لجمع المخاطبين في الأنواع الخمسة‏:‏ ضميرى الرفع والنصب المتصلين والمنفصلين، وضمير الخفض في مثل قوله‏:‏ ‏[‏أنتم‏]‏ و‏[‏علمتم‏]‏ و‏[‏إياكم‏]‏ و‏[‏علمكم‏]‏ و‏[‏بكم‏]‏ وضمير لجمع الغائبين في الأنواع الخمسة أيضًا‏.‏ والمضمر أيا كان، إما متكلم، أو مخاطَب، أو غائب، واحد أو اثنان أو جمع، مرفوع أو منصوب أو مجرور‏.‏ فقد أحاطت بالجميع مطلقًا‏.‏ أما الجمع المطلق فبنفسها، وأما الجمع المقدر باثنين فبزيادة علم التثنية، وهو الألف في مثل أنتما وعلمتما، وكذلك الباقى‏.‏
ولهذا زيدت الواو في الجمع المطلق فقيل‏:‏ عليهموا، وأنتموا، كما زيدت الألف في التثنية، ومن حذفها حذفها تخفيفًا؛ ولأن ترك العلامة علامة، فصارت الميم مشتركة، ثم الفارق الألف أو عدمها مع الواو‏.‏
وأما الواو فلها جموع الضمائر الغائبة في مثل قالوا ونحوها، وأما المتصلة مثل إياكم وهم، فعلى اللغتين، فلما صارت الواو تمام المضمر المرفوع المنفصل، والياء تمام المؤنث، صارت للمؤنث مطلقًا في جميع أحواله؛ لأنه تلو المذكر، والمفرد مذكره ومؤنثه قبل المثنى والمجموع، فإن المفرد قبل المركب، ثم الألف صارت علم التثنية مطلقًا في المظهر والمضمر كما أن الواو علم لجمع المذكر، وجعل الياء علمى النصب والجر

ص -224- في المظهر من المثنى والمجموع؛ لأن المظهر قبل المضمر وأقوى منه، فكانت أحق أن تكون فيه من الألف، فحين ما كان أقوى كانت الواو، وحين ما كان أوسط كان الياء‏.‏
وأما الجموع الظاهرة، فالواو هى علم الجمع المذكر الصحيح، كما أن الألف علم التثنية؛ ولهذا ينطق بها حيث لا إعراب، لكن في حال النصب والخفض قلبتا يائين لأجل الفرق، وذلك لأن الأسماء الظاهرة لها الغيبة دون الخطاب في جميع العربية؛ وذلك لأن الواو أقوى حروف العلة، والضمة بعضها، وهى أقوى الحركات، لما فيها من الجمع، وكونها آخرًا، فجعلت للجمع والألف أخف حروف العلة، فجعلت للاثنين؛ لأن الياء كانت قد صارت للمؤنث في المفرد المرفوع الذي هو الأصل في قولك‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏، وجاءت الميم في مثل‏:‏ اللهم إشعار بجميع الأسماء؛ وذلك لأن حرف الشفة لما كان جامعًا للقوة من مبدأ مخارج الحروف إلى منتهاها بمنزلة الخاتم الآخر، الذي حوى ما في المتقدم وزيادة كان جامعًا لقوى الحروف، فجعل جامعًا للأسماء مظهرها ومضمرها وجامعًا بين المفردات والجمل، فالواو والفاء عاطفان، والفاء رابطة جملة بجملة‏.‏
ولما كانت النون قريبة من الفيهة فهى أنفية، جعلت لجمع المؤنث ؛

ص -225- لأنه دون جمع المذكر، وثنى العينين والشفتين؛ لأن العينين هما ربيئة القلب، وليس من الأعضاء أشد ارتباطًا بالقلب من العينين؛ ولهذا جمع بينهما في قوله‏:‏ ‏{وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ‏}‏ ‏[‏الأنعام‏:‏ 110‏]‏، ‏{تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالْأَبْصَارُ‏}‏ ‏[‏النور‏:‏ 37‏]‏، ‏{وَإِذْ زَاغَتْ الْأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ‏}‏ ‏[‏الأحزاب‏:‏10‏]‏، ‏{قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ أَبْصَارُهَا خَاشِعَةٌِ‏}‏ ‏[‏النازعات‏:‏8، 9‏]‏، ولأن كليهما له النظر، فنظر القلب الظاهر بالعينين والباطن به وحده، وكذلك اللسان هو الذكر والشفتان أنثاه‏.‏


تفسير سورة الشمس

الجزء السادس عشر

تفسير سورة الشمس

ص -226- سُورَة الشمْس
قَال شَيْخ الإسْلام أحمد بن تيمية قدس الله روحه‏:‏
فَصْل
في قوله تعالى‏:‏ ‏{وَالشَّمْسِ وَضُحَاهَا وَالْقَمَرِ إِذَا تَلَاهَا وَالنَّهَارِ إِذَا جَلَّاهَا وَاللَّيْلِ إِذَا يَغْشَاهَا‏}‏ ‏[‏الشمس‏:‏ 1 4‏]‏‏.‏ وضمير التأنيث في ‏{جَلَّاهَا‏}‏ و‏{يَغْشَاهَا‏}‏، لم يتقدم ما يعود عليه إلا الشمس، فيقتضى أن النهار يجلى الشمس، وأن الليل يغشاها، و‏"‏التجلية‏"‏‏:‏ الكشف والإظهار، و‏"‏الغشيان‏"‏‏:‏ التغطية واللبس‏.‏ ومعلوم أن الليل والنهار ظرفا الزمان، والفعل إذا أضيف إلى الزمان فقيل‏:‏ هذا الزمان أو هذا اليوم يبرد، أو يبرد أو ينبت الأرض، ونحو ذلك، فالمقصود أن ذلك يكون فيه، كما يوصف الزمان بأنه عصيب، وشديد، ونحس، وبارد، وحار، وطيب، ومكروه‏.‏ والمراد وصف ما فيه‏.‏ فكون الشيء فاعلًا وموصوفًا هو بحسب ما يليق به، كل شيء بحسبه‏.‏

ص -227- فالنهار يجلى الشمس،والليل يغشاها، وإن كان ظهور الشمس هو سبب النهار، ومغيبها سبب الليل‏.‏ وقد ذكر ذلك بقوله‏:‏ ‏{وَالشَّمْسِ وَضُحَاهَا‏}‏، فأضاف الضحى إليها‏.‏ والضحى يعم النهار كله، كما قال‏:‏ ‏{أَمِ السَّمَاء بَنَاهَا رَفَعَ سَمْكَهَا فَسَوَّاهَا وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَاهَا‏}‏ ‏[‏النازعات‏:‏ 27:29‏]‏‏.‏ وقال‏:‏ ‏{وَالضُّحَى وَاللَّيْلِ إِذَا سَجَى‏}‏ ‏[‏الضحى‏:‏ 1، 2‏]‏‏.‏
وقوله‏:‏ ‏{وَالسَّمَاء وَمَا بَنَاهَا وَالْأَرْضِ وَمَا طَحَاهَا وَنَفْسٍ وَمَا سَوَّاهَا فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏[‏الشمس‏:‏ 5 8‏]‏‏.‏
فقد قيل‏:‏ إن ‏[‏ما‏]‏ مصدرية، والتقدير‏:‏ والسماء وبناء الله إياها، والأرض وطحو الله إياها، ونفسٍ وتسوية الله إياها‏.‏ لابد من ذكر الفاعل في الجملة، لا يصلح أن يقدر المصدر هنا مضافًا إلى الفعل فقط، فيقال‏:‏ ‏[‏وبنائها‏]‏؛ لأن الفاعل مذكور في الجملة في قوله‏:‏ ‏{وَمَا بَنَاهَا‏}‏،‏{وَمَا طَحَاهَا‏}‏ فإن الفعل لابد له من فاعل في الجملة،ومفعول أيضًا‏.‏ فلابد أن يكون في التقدير الفاعل والمفعول‏.‏لكن إذا كانت مصدرية،كانت ‏[‏ما‏]‏ حرفًا ليس فيها ضمير، فيكون ضمير الفاعل في ‏[‏بناها‏]‏ عائدًا على غير مذكور، بل إلى معلوم، والتقدير‏:‏ والسماء وما بناها الله، وهذا خلاف الأصل، وخلاف الظاهر‏.‏

ص -228- والقول الثاني‏:‏ أنها موصولة،والتقدير‏:‏ الذي بناها، والذي طحاها، و‏[‏ما‏]‏، فيها عموم وإجمال، يصلح لما لا يعلم،ولصفات من يعلم كقوله تعالى‏:‏‏{لَا أَعْبُدُ مَا تَعْبُدُونَ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ ‏[‏الكافرون‏:‏2، 3‏]‏، وقوله‏:‏ ‏{فّانكٌحٍوا مّا طّابّ لّكٍم مٌَنّ النٌَسّاء ٌ‏}‏ ‏[‏النساء‏:‏ 3‏]‏‏.‏
وهذا المعنى يجيء في قوله‏:‏ ‏{وَمَا خَلَقَ الذَّكَرَ وَالْأُنثَى‏}‏ ‏[‏الليل‏:‏ 3‏]‏‏.‏
وهذا المعنى كما أنه ظاهر الكلام وأصله هو أكمل في المعنى أيضًا‏.‏ فإن القَسَمَ بالفاعل، يتضمن الإقسام بفعله، بخلاف الإقسام بمجرد الفعل‏.‏
وأيضًا، فالأقسام التي في القرآن عامتها بالذوات الفاعلة وغير الفاعلة‏.‏ يقسم بنفس الفعل،كقوله‏:‏ ‏{وَالصَّافَّاتِ صَفًّا فَالزَّاجِرَاتِ زَجْرًا فَالتَّالِيَاتِ ذِكْرًا‏}‏ ‏[‏الصافات‏:‏ 1 3‏]‏، وكقوله‏:‏ ‏{وَالنَّازِعَات‏}‏ِ ‏[‏النازعات‏:‏ 1‏]‏، ‏{وَالْمُرْسَلَاتِ‏}‏ ‏[‏المرسلات‏:‏ 1‏]‏، ونحو ذلك‏.‏
وهو - سبحانه - تارة يقسم بنفس المخلوقات، وتارة بربها وخالقها، كقوله‏:‏ ‏{فَوَرَبِّ السَّمَاء وَالْأَرْضِ‏}‏ ‏[‏الذاريات‏:‏ 23‏]‏، وكقوله‏:‏ ‏{وَمَا خَلَقَ الذَّكَرَ وَالْأُنثَى‏}‏ ‏[‏الليل‏:‏ 3‏]‏، وتارة يقسم بها وبربها‏.‏
وفي هذه السورة أقسم بمخلوق وبفعله، وأقسم بمخلوق دون فعله، فأقسم بفاعله‏.‏

ص -229- فإنه قال‏:‏ ‏{وَالشَّمْسِ وَضُحَاهَا وَالْقَمَرِ إِذَا تَلَاهَا وَالنَّهَارِ إِذَا جَلَّاهَا وَاللَّيْلِ إِذَا يَغْشَاهَا‏}‏ ‏[‏الشمس‏:‏ 1 4‏]‏، فأقسم بالشمس والقمر والليل والنهار، وآثارها وأفعالها، كما فرق بينهما في قوله‏:‏ ‏{وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ‏}‏ ‏[‏فصلت‏:‏ 37‏]‏، وقال‏:‏ ‏{كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏الأنبياء‏:‏ 33‏]‏، فإنه بأفعال هذه الأمور وآثارها تقوم مصالح بنى آدم وسائر الحيوان‏.‏
وقال‏:‏ ‏{وَالشَّمْسِ وَضُحَاهَا‏}‏، ولم يقل‏:‏ ‏[‏ونهارها‏]‏ ولا ‏[‏ضيائها‏]‏ لأن ‏[‏الضحى‏]‏ يدل على النور والحرارة جميعًا، وبالأنوار والحرارة تقوم مصالح العباد‏.‏
ثم أقسم بالسماء والأرض، وبالنفس، ولم يذكر معها فعلًا، فذكر فاعلها، فقال‏:‏ ‏{وَمَا بَنَاهَا‏}‏، ‏{وَمَا طَحَاهَا‏}‏، ‏{وَنَفْسٍ وَمَا سَوَّاهَا‏}‏‏.‏
فلم يصلح أن يقسم بفعل النفس، لأنها تفعل البر والفجور وهو سبحانه لا يقسم إلا بما هو معظم من مخلوقاته‏.‏ لكن ذكر في ضمير القسم أنه خالق أفعالها بقوله‏:‏ ‏{وَمَا سَوَّاهَا فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏[‏الشمس‏:‏ 7، 8‏]‏‏.‏ فإذا كان قد بين أنه خالق فعل العبد الذي هو أظهر الأشياء فعلا واختيارًا وقدرة فلأن يكون خالق فعل الشمس، والقمر والليل، والنهار، بطريق الأولى والأحرى‏.‏

ص -230- وأما السماء والأرض، فليس لهما فعل ظاهر يعظم في النفوس حتى يقسم بها إلا ما يظهر من الشمس، والقمر، والليل، والنهار‏.‏
والسماء والأرض أعظم من الشمس والقمر والليل والنهار، والنفس أشرف الحيوان المخلوق، فكان القسم بصانع هذه الأمور العظيمة مناسبًا، وكان إقسامه بصانعها تنبيهًا على أنه صانع ما فيها من الشمس والقمر والليل والنهار‏.‏
فتضمن الكلام الإقسام بصانع هذه المخلوقات، وبأعيانها، وما فيها من الآثار والمنافع لبنى آدم‏.‏
وختم القَسَم بالنفس، التي هى آخر المخلوقات، فإن الله خلق آدم يوم الجمعة آخر المخلوقات، وبين أنه خالق جميع أفعالها، ودل على أنه خالق جميع أفعال ما سواها‏.‏
وهو سبحانه مع ما ذكر من عموم خلقه لجميع الموجودات على مراتبها حتى أفعال العبد المنقسمة إلى التقوى والفجور وبين انقسام الأفعال إلى الخير والشر، وانقسام الفاعلين إلى مفلح وخائب، سعيد وشقى‏.‏ وهذا يتضمن الأمر والنهي، والوعد والوعيد‏.‏ فكان في ذلك رد على القدرية المجوسية الذين يخرجون أفعال العباد عن خلقه وإلهامه، وعلى القدرية المشركية، الذين يبطلون أمره ونهيه، ووعده ووعيده احتجاجًا بقضائه وقدره‏.‏

ص -231- وقد قيل في قوله‏:‏‏{قَدْ أَفْلَحَ مَن زَكَّاهَا وَقَدْ خَابَ مَن دَسَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9، 10‏]‏‏:‏ إن الضمير عائد إلى ‏[‏الله‏]‏، أي‏:‏ ‏"‏قد أفلح من زكاها الله، وقد خاب من دساها الله، وهذا مخالف للظاهر، بعيد عن نهج البيان الذي ألف عليه القرآن، إذ كان الأحسن‏:‏ ‏[‏قد أفلحت من زكاها الله، وقد خابت من دساها‏]‏، وهذا ضعيف‏.‏
وأيضًا، فقوله‏:‏ ‏{فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏، بيان للقدر، فلا حاجة إلى ذكره مرة ثانية عقب ذلك في مثل هذه السورة القصيرة‏.‏
ولهذا لم يذكر عن النبي صلى الله عليه وسلم في إثبات القدر إلا هذه الآية دون الثانية، كما في صحيح مسلم عن أبي الأسود الدؤلى ‏[‏هو ظالم بن عمرو بن سفيان بن جندل الدؤلى الكنانى، واضع علم النحو، كان معدودًَا من الفقهاء والأعيان والأمراء والشعراء والفرسان من التابعين، رسم له على بن أبي طالب شيئًا من أصول النحو فكتب فيه أبو الأسود، وأخذه عنه جماعة، سكن البصرة في خلافة عمر، وولى إمارتها في أيام على، وكان قد شهد صفين، مات بالبصرة عام 69ه‏]‏ قال‏:‏ قال لى عمران بن حصين‏:‏ أرأيت ما يعمل الناس اليوم ويكدحون فيه، أشيء قُضِىَ عليهم ومضى عليهم من قدر قد سبق، أو فيما يستقبلون به مما أتاهم به نبيهم، وثبتت الحجة عليهم‏؟‏ فقلت‏:‏ بل شيء قضى عليهم، ومضى عليهم‏.‏ قال‏:‏ فقال‏:‏ أفلا يكون ذلك ظلمًا‏؟‏ قال‏:‏ ففزعت من ذلك فزعًا شديدًا وقلت‏:‏ كل شيء خلق الله وملك يده فلا يسأل عما يفعل وهم يسألون‏.‏ فقال لى‏:‏ يرحمك الله‏:‏ إنى لم أرد بما سألتك إلا لأحرز عقلك‏.‏ فإن رجلين من مزينة أتيا رسول الله صلى الله عليه وسلم فقالا‏:‏ يا رسول الله، أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى فيهم من قدر=

ص -232- قد سبق، أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم‏؟‏ فقال‏:‏ ‏"‏لا، بل شيء قضى عليهم ومضى فيهم‏"‏، وتصديق ذلك في كتاب الله عز وجل ‏:‏ ‏{وَنَفْسٍ وَمَا سَوَّاهَا فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏.‏ فبين النبي صلى الله عليه وسلم أن تصديق ما أخبر به من القضاء قوله‏:‏ ‏{فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏‏.‏
والذي في الحديث هو القدر السابق من علم الله وكتابه وكلامه، وهذا إنما تنكره غالية القدرية‏.‏ وأما الذي في القرآن فهو خلق الله أفعال العباد وهذا أبلغ‏.‏ فإن القدرية المجوسية تنكره‏.‏
فالذي في القرآن يدل على ما في الحديث وزيادة، ولهذا جعله النبي صلى الله عليه وسلم مصدقًا له‏.‏ وذلك من وجوه‏:‏
أحدها‏:‏ أنه إذا علم أن الله هو الملهم للفجور والتقوى ولم يكن في ذلك ظلم كما تقوله القدرية الإبليسية، ولا مخالفة للأمر والنهي والوعد والوعيد كما تقوله القدرية المشركية فالإقرار بأن الله كتب ذلك وقدره قبل وجوده مما لا نزاع فيه عند الإنسان من جهة القدر‏.‏ ولهذا قد أقر بالقدر السابق جمهور القدرية الذين ينكرون خلق الأفعال‏.‏ ولم يثبت أحد من القدرية أن الله خالق أفعال العباد، وينكره من جهة القدر أن الله خالق ذلك‏.‏

ص -233- الوجه الثاني‏:‏ أنه إذا ثبت أن الله خالق فعل العبد، وأنه الملهم الفجور والتقوى، كان ذلك من جملة مصنوعاته، والشبهة التي عرضت للقدرية التي سأل المزنيان للنبى صلى الله عليه وسلم إنما هى في أعمال العباد التي عليها الثواب والعقاب خاصة، ولم ينكروا من جهة القدر أن الله قدر ما يخلقه هو قبل وجوده‏.‏ وإنما أنكر من أنكر منهم إذا اشتبه أمر أفعال العباد‏.‏
وهؤلاء يقولون‏:‏إن الله يقدر الأمور قبل وجودها إلا أفعال العباد والسعادة والشقاوة فإن ذلك لا ينبغى أن يعلمه حتى يكون؛لأن أمر الأمير بما يعلم أن المكلف لا يطيعه فيه،بل يكون ضررًا عليه، مستقبح عندهم‏.‏ وقد حكى طوائف من المصنفين في أصول الفقه وغيرهم الخلاف في ذلك عن المعتزلة‏.‏ وقالوا‏:‏ يجوز أن الله يأمر العبد بما يعلم أنه لا يفعله، خلافًا للمعتزلة؛ لأن في جنس المعتزلة من يخالف في ذلك وأكثرهم لا يخالف في ذلك؛ وإنما يخالف فيه طائفة منهم‏.‏
فإذا كان القرآن قد أثبت أنه الملهم للنفس فجورها وتقواها كان ذلك من جملة مفعولاته‏.‏ فلا تبقى شبهة القدرية أنه قدر ذلك قبل وجوده، كما لا شبهة عندهم في تقديره لما يخلقه من الأعيان والصفات‏.‏
وأما من أنكر تقديره العلم من منكرة الصفات أو بعضها فأولئك

ص -234- لهم مأخذ آخر، ليس مأخذهم أمر الصفات‏.‏
الوجه الثالث‏:‏ أنه قد كان ألهم الفجور والتقوى، وهو خالق فعل العبد‏.‏ فلابد أن يعلم ما خلقه قبل أن يخلقه، كما قال‏:‏ ‏{أَلَا يَعْلَمُ مَنْ خَلَقَ‏}‏ ‏[‏الملك‏:‏ 14‏]‏، لأن الفاعل المختار يريد ما يفعله، والإرادة مستلزمة لتصور المراد‏.‏ وذلك هو العلم بالمراد المفعول‏.‏
وإذا كان خلقه للشيء مستلزمًا لعلمه به، فذلك أصل القدر السابق وما علمه الله سبحانه بقوله وبكتبه فلا نزاع فيه‏.‏ وهذا بَيِّن في جميع الأشياء في هذا وغيره‏.‏
فإنه سبحانه إذا ألهم الفجور والتقوى فالملهم إن لم يميز بين الفجور والتقوى، ويعلم أن هذا الفعل الذي يريد أن يفعله هذا فجور، والذي يريد أن يفعله هذا تقوى، لم يصح منه إلهام الفجور والتقوى‏.‏
فظهر بهذا حسن ما ذكره النبي صلى الله عليه وسلم من تصديق الآية لما أخبر به النبي صلى الله عليه وسلم من القدر السابق‏.‏
وقوله سبحانه‏:‏ ‏{فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏[‏الشمس‏:‏ 8‏]‏، كما يدل على القدر يدل على الشرع‏.‏ فإنه لو قال‏:‏ ‏[‏فألهمها أفعالها‏]‏، كما يقول الناس‏:‏

ص -235- ‏[‏خالق أفعال العباد‏]‏، لم يكن في ذلك تمييز بين الخير والشر، والمحبوب والمكروه، والمأمور به والمنهي عنه، بل كان فيه حجة للمشركين من المباحية والجبرية الذين يدفعون الأمر والنهي، والحسن والقبح؛ فإنه خلق أفعال العباد‏.‏ فلما قال‏:‏ ‏{فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏[‏الشمس‏:‏ 8‏]‏، كان الكلام تفريقًا بين الحسن المأمور به والقبيح المنهي عنه، وأن الأفعال منقسمة إلى حسن وسيئ، مع كونه تعالى خالق الصنفين‏.‏
وهذه طريقة القرآن في غير موضع يذكر المؤمن والكافر وأفعالهما الحسنة والسيئة، ووعده ووعيده، ويذكر أنه خالق الصنفين، كقوله‏:‏ ‏{يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء‏}‏ ‏[‏فاطر‏:‏ 8‏]‏، ونحو ذلك‏.‏
وهذا الأصل ضلت فيه الجبرية والقدرية‏:‏
فإن القدرية المجوسية قالوا‏:‏ إن الأفعال تنقسم إلى حسن وقبيح لصفات قائمة بها، والعبد هو المحدث لها بدون قدرة الله وبدون خلقه‏.‏
فقالت الجبرية‏:‏ بل العبد مجبور على فعله، والجبر حق يوجب وجود أفعاله عند وجود الأسباب التي يخلقها الله، وامتناع وجودها عند عدم شيء من الأسباب‏.‏ وإذا كان مجبورًا يمتنع أن يكون الفعل حسنًا أو قبيحًا لمعنى يقوم به‏.‏

ص -236- وهذه طريقة أبي عبد الله الرازي ونحوه من الجبرية النافين لانقسام الفعل في نفسه إلى حسن وقبيح‏.‏ والأولى طريقة أبي الحسين البَصْرى ونحوه من القدرية القائلين بأن فعل العبد لم يحدثه إلا هو، والعلم بذلك ضرورى أو نظرى، وأن الفعل ينقسم في نفسه إلى حسن وقبيح، والعلم بذلك ضرورى‏.‏
وأبو الحسين هو إمام المتأخرين من المعتزلة، وله من العقل والفضل ما ليس لأكثر نظرائه، لكن هو قليل المعرفة بالسنن، ومعانى القرآن، وطريقة السلف‏.‏
وهو وأبو عبد الله الرازي في هذا الباب في طرفي نقيض، ومع كل منهما من الحق ما ليس مع الآخر‏.‏ فأبو الحسين يدعى أن العلم بأن العبد يحدث فعله ضرورى، والرازي يدعى أن العلم بأن افتقار الفعل المحْدَث الممكن إلى مرجح يجب وجوده عنده ويمتنع عند عدمه ضرورى كذلك، بل كلاهما صادق فيما ذكره من العلم الضرورى‏.‏
ثم يعتقد كل فريق أن هذا العلم الضرورى يبطل ما ادعاه الآخر من الضرورة، وليس الأمر كذلك‏.‏ بل كلاهما صادق فيما ذكره من العلم الضرورى ومصيب في ذلك، وإنما وقع غلطه في إنكاره ما مع الآخر من الحق، فإنه لا منافاة بين كون العبد مُحْدِثًا لفعله، وكون

ص -237- هذا الإحْدَاث ممكن الوجود بمشيئة الله تعالى‏.‏
ولهذا كان مذهب أهل السنة المحضة أن العبد فاعل لفعله حقيقة، كما ادعاه أبو الحسين من الضرورة، لا يقولون‏:‏ ليس بفاعل حقيقة، أو ليس بفاعل، كما يقوله المائلون إلى الجبر مثل طائفة أبي عبد الله الرازي‏.‏ يقولون مع ذلك‏:‏ إن الله هو الخالق لهذا الفاعل ولفعله، وهو الذي جعله فاعلًا حقيقة، وهو خالق أفعال العباد، كما يقوله أهل الإثبات من الأشعرية طائفة الرازي وغيرهم لا كما يقوله القدرية مثل أبي الحسين وطائفته إن الله لم يخلق أفعال العباد‏.‏
ولهذا نص الأئمة كالإمام أحمد، ومن قبله من الأئمة كالأوزاعى وغيره على إنكار إطلاق القول بالجبر نفيًا وإثباتًا، فلا يقال‏:‏ ‏[‏إن الله جبر العباد‏]‏، ولا يقال‏:‏ ‏[‏لم يجبرهم‏]‏‏.‏ فإنَّ لفظ ‏[‏الجبر‏]‏ فيه اشتراك وإجمال‏.‏ فإذا قيل‏:‏ ‏[‏جبرهم‏]‏، أشعر بأن الله يجبرهم على فعل الخير والشر بغير اختيارهم، وإذا قيل‏:‏ ‏[‏لم يجبرهم‏]‏، أشعر بأنهم يفعلون ما يشاؤون بغير اختياره، وكلاهما خطأ‏.‏ وقد بسطنا القول في هذا في غيرهذا الموضع‏.‏
والمقصود هنا أن هذين الفريقين اعتقدوا تنافي القدر والشرع، كما اعتقد ذلك المجوس والمشركون، فقالوا‏:‏ إذا كان خالقًا للفعل امتنع

ص -238- أن يكون الفعل في نفسه حسنًا له ثواب، أو قبيحًا عليه عقاب‏.‏ ثم قالت القدرية‏:‏ لكن الفعل منقسم، فليس خالقًا للفعل‏.‏ وقالت الجبرية‏:‏ لكنه خالق، فليس الفعل منقسمًا‏.‏
ولكن الجبرية المقِرُّون بالرسل يُقِرُّون بالانقسام من جهة أمر الشارع ونهيه فقط، ويقولون‏:‏ له أن يأمر بما شاء لا لمعنى فيه، وينهى عما يشاء لا لأَجْل معنى فيه، ويقولون في خلقه وفي أمره جميعًا‏:‏ يفعل ما يشاء ويحكم ما يريد‏.‏
وأما من غلب عليه رأى أو هوى، فإنه ينحل عن ربقة الشارع إذا عاين الجبر، ويقولون ما يقوله المشركون‏:‏ ‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏‏.‏
ومن أقر بالشرع، والأمر والنهي، والحسن والقبح، دون القدر وخلق الأفعال كما عليه المعتزلة فهو من القدرية المجوسية الذين شابهوا المجوس‏.‏ وللمعتزلة من مشابهة المجوس واليهود نصيب وافر‏.‏
ومن أقر بالقضاء والقدر، وخلق الأفعال وعموم الربوبية، وأنكر المعروف والمنكر، والهدى والضلال، والحسنات والسيئات، ففيه شبه من المشركين والصابئة‏.‏

ص -239- وكان الجهم بن صفوان ومن اتبعه كذلك لما ناظر أهل الهند، كما كان المعتزلة - كذلك لما ناظروا المجوس الفرس والمجوس أرجح من المشركين‏.‏
فإن من أنكر الأمر والنهي، أو لم يقر بذلك، فهو مشرك صريح كافر أكفر من اليهود والنصارى والمجوس- كما يوجد ذلك في كثير من المتكلمة والمتصوفة أهل الإباحة ونحوهم‏.‏
ولهذا لم يظهر هؤلاء ونحوهم في عصر الصحابة والتابعين لقرب عهدهم بالنبوة، وإنما ظهر أولئك القدرية المجوسية؛ لأن مذهبهم فيه تعظيم للأمر والنهي والثواب والعقاب‏.‏ فهم أقرب إلى الكتاب والسنة والرسول والدين من هؤلاء المعطلة للأمر والنهي فإن هؤلاء من شر الخلق‏.‏
وأما القدرية الإبْلِيسية، فهم الذين يقرون بوجود الأمر والنهي من الله، ويقرون مع ذلك بوجود القضاء والقدر منه، لكن يقولون‏:‏ هذا فيه جهل وظلم‏.‏ فإنه بتناقضه يكون جهلا وسفهًا، وبما فيه من عقوبة العبد بما خلق فيه يكون ظلمًا‏.‏
وهذا حال إبليس، فإنه قال‏:‏ ‏{بِمَآ أَغْوَيْتَنِي لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ‏}‏ ‏[‏الحجر‏:‏ 39‏]‏،

ص -240- فأقر بأن الله أغواه، ثم جعل ذلك عنده داعيًا يقتضى أن يغوى هو ذرية آدم‏.‏
وإبليس هو أول من عادى الله، وطغى في خَلْقِه وأمره، وعارض النص بالقياس‏.‏ ولهذا يقول بعض السلف‏:‏ أول من قاس إبليس‏.‏ فإن الله أمره بالسجود لآدم، فاعترض على هذا الأمر بأنى خير منه، وامتنع من السجود‏.‏ فهو أول من عادى الله، وهو الجاهل الظالم؛ الجاهل بما في أمر الله من الحكمة، الظالم باستكباره الذي جمع فيه بين بطر الحق وغمط الناس‏.‏
ثم قوله لربه‏:‏ ‏[‏فبما أغويتني لأفعلن‏]‏، جعل فعل الله الذي هو إغواؤه له حجة له، وداعيًا إلى أن يغوى ابن آدم‏.‏ وهذا طَعْنٌ منه في فعل الله وأمره، وَزْعم منه أنه قبيح، فأنا أفعل القبيح أيضًا‏.‏ فقاس نفسه على ربه، ومَثَّلَ نفسه بربه‏.‏
ولهذا كان مضاهيًا للربوبية، كما ثبت في صحيح مسلم عن جابر، عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن إبليس ينصب عرشه على البحر، ثم يبعث سراياه، فأعظمهم فتنة أقربهم إليه منزلة‏.‏ فيجىء الرجل فيقول‏:‏ مازلت به حتى فعل كذا‏.‏ ثم يجيء الآخر فيقول‏:‏ مازلت به حتى فرقت بينه وبين زوجته، فيلتزمه ويدنيه منه، ويقول‏:‏ أنت أنت‏"‏‏.‏

ص -241- والقدرية قصدوا تنزيه الله عن السفه، وأحسنوا في هذا القصد‏.‏ فإنه سبحانه مُقَدَّسٌ عما يقول الظالمون من إبليس وجنوده علوًا كبيرًا، حَكَمٌ، عَدْلٌ‏.‏ لكن ضاق ذرعهم، وحصل عندهم نوع جهل اعتقدوا معه أن هذا التنزيه لا يتم إلا بأن يسلبوه قدرته على أفعال العباد، وخلقه لها، وشمول إرادته لكل شيء‏.‏ فناظروا إبليس وحزبه في شيء، واستحوذ عليهم إبليس من ناحية أخرى‏.‏
وهذا من أعظم آفات الجدال في الدين بغير علم أو بغير الحق وهو الكلام الذي ذمه السلف، فإن صاحبه يرد باطلًا بباطل وبدعة ببدعة‏.‏
فجاء طوائف ممن ناظرهم من أهل الإثبات؛ ليقرروا أن الله خالق كل شيء، ما شاء الله كان وما لم يشأ لم يكن، وأنه على كل شيء قدير، فضاق ذرعهم وعلمهم، واعتقدوا أن هذا لا يتم إن لم ننكر محبة الله ورضاه، وما خص به بعض الأفعال دون بعض من الصفات الحسنة والسيئة وننكر حكمته ورحمته، فيجوز عليه كل فعل، لا ينزه عن ظلم ولا غيره من الأفعال‏.‏
وزاد قوم في ذلك، حتى عطلوا الأمر والنهي، والوعد والوعيد رأسًا ومال هؤلاء إلى الإرجاء، كما مال الأولون إلى الوعيد‏.‏ فقالت الوعيدية‏:‏

ص -242- كل فاسق خالد في النار لا يخرج منها أبدًا، وقالت الخوارج‏:‏ هو كافر‏.‏ وغالية المرجئة أنكرت عقاب أحد من أهل القبلة‏.‏ ومن صرح بالكفر أنكر الوعيد في الآخرة رأسًا كما يفعله طوائف من الاتحادية، والمتفلسفة، والقرامطة، والباطنية‏.‏ وكان هؤلاء الجبرية المرجئة أكفر بالأمر والنهي، والوعد والوعيد، من المعتزلة الوعيدية القدرية‏.‏
وأما مقتصدة المرجئة الجبرية، الذين يقرون بالأمر والنهي، والوعد والوعيد، وأن من أهل القبلة من يدخل النار، فهؤلاء أقرب الناس إلى أهل السنة‏.‏
وقد روى الترمذى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لُعِنَتْ القدرية والمرجئة على لسان سبعين نبيًا أنا آخرهم‏"‏‏.‏
لكن المعتزلة من القدرية، أصلح من الجبرية والمرجئة ونحوهم في الشريعة علمها وعملها‏.‏ فكلامهم في أصول الفقه وفي اتباع الأمر والنهي، خير من كلام المرجئة من الأشعرية وغيرهم‏.‏ فإن كلام هؤلاء في أصول الفقه قاصر جدًا، وكذلك هم مقصرون في تعظيم الطاعات والمعاصى‏.‏ ولكن هم في أصول الدين أصلح من أولئك، فإنهم يؤمنون من صفات الله وقدرته وخلقه بما لا يؤمن به أولئك‏.‏ وهذا الصنف أعلى‏.‏

ص -243- فلهذا كانت المرجئة في الجملة خيرًا من القدرية، حتى إن الإرجاء دخل فيه الفقهاء من أهل الكوفة وغيرهم، بخلاف الاعتزال‏.‏ فإنه ليس فيه أحد من فقهاء السلف وأئمتهم‏.‏
فَصْل
فإذا كان الضلال في القدر حصل تارة بالتكذيب بالقدر والخلق، وتارة بالتكذيب بالشرع والوعيد، وتارة بتظليم الرب، كان في هذه السورة ردًا على هذه الطوائف كلها‏.‏
فقوله تعالى‏:‏ ‏{فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏[‏الشمس‏:‏ 8‏]‏، إثبات للقدر بقوله‏:‏ ‏{أَلْهَمَهَا‏}‏، وإثبات لفعل العبد بإضافة الفجور والتقوى إلى نفسه ليعلم أنها هى الفاجرة والمتقية، وإثبات للتفريق بين الحسن والقبيح، والأمر والنهي، بقوله‏:‏ ‏{فُجُورَهَا وَتَقْوَاهَا‏}‏‏.‏
وقوله بعد ذلك‏:‏ ‏{قَدْ أَفْلَحَ مَن زَكَّاهَا وَقَدْ خَابَ مَن دَسَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9، 10‏]‏، إثبات لفعل العبد، والوعد والوعيد بِفَلاَحِ مَنْ زَكَّى نفسه وخيبة من دساها‏.‏ وهذا صريح في الرد على القدرية والمجوسية، وعلى الجبرية للشرع أو لفعل العبد، وهم المكذبون بالحق‏.‏

ص -244- وأما المظلمون للخالق فإنه قد دل على عدله بقوله‏:‏‏{وَنَفْسٍ وَمَا سَوَّاهَا‏}‏ ‏[‏الشمس‏:‏ 7‏]‏، والتسوية‏:‏ التعديل‏.‏ فبين أنه عادل في تسوية النفس التي ألهمها فجورها وتقواها‏.‏
وذكر بعد ذلك عقوبة من كذب رسله وطغى، وأنه لا يخاف عاقبة انتقامه ممن خالف رسله، ليبين أن من كذب بهذا أو بهذا،فإن الله ينتقم منه ولا يخاف عاقبة انتقامه، كما انتقم من إبليس وجنوده،وأن تظلمه من ربه وتسفيهه له إنما يهلك به نفسه ولن يضر الله شيئًا‏.‏
‏"‏فإن العباد لن يبلغوا ضر الله فيضروه، ولن يبلغوا نفعه فينفعوه، ولو أن أولهم وآخرهم، وإنسهم وجنهم، كانوا على أتقى قلب رجل منهم، ما زاد ذلك في ملكه شيئًا، ولو أن أولهم وآخرهم، وإنسهم وجنهم، كانوا على أفجر قلب رجل منهم، ما نقص ذلك من ملكه شيئًا‏"‏‏.‏
ولهذا لما سأل عمران بن حصين أبا الأسود الدؤلى عن ذلك ليَحْزُرَ عقله‏:‏ ‏"‏هل يكون ذلك ظلمًا‏؟‏‏"‏، فذكر أن ذلك ليس منه ظلمًا، وخاف من قوله‏:‏ ‏{سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 43‏]‏، وذكر حديث النبي صلى الله عليه وسلم، واستشهاده بهذه الآية‏.‏
وقد تبين أن القدرية الخائضين بالباطل، إما أن يكونوا مُكَذِّبين لما

ص -245- أخبر به الرب من خلقه أو أمره، وإما أن يكونوا مظلمين له في حكمه‏.‏ وهو سبحانه الصادق العدل، كما قال تعالى‏:‏ ‏{وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلًا لاَّ مُبَدِّلِ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏الأنعام‏:‏ 115‏]‏‏.‏ فإن الكلام إما إنشاء وإما إخبار‏.‏ فالإخبار صدق، لا كذب، والإنشاء أمر التكوين وأمر التشريع عدل، لا ظلم‏.‏ والقدرية المجوسية كذبوا بما أخبر به عن خلقه وشرعه من أمر الدين، والإبليسية جعلوه ظالمًا في مجموعهما، أو في كل منهما‏.‏
وقد ظهر بذلك أن المفترقين المختلفين من الأمة إنما ذلك بتركهم بعض الحق الذي بعث الله به نبيه وأخذهم باطلًا يخالفه، واشتراكهم في باطل يخالف ما جاء به الرسول‏.‏ وهو من جنس مخالفة الكفار للمؤمنين كما قال تعالى‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ‏}‏ إلى قوله‏:‏ ‏{وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏‏.‏
فإذا اشتركوا في باطل خالفوا به المؤمنين المتبعين للرسل نسوا حظًا مما ذكروا به فألقى بينهم العداوة والبغضاء، واختلفوا فيما بينهم في حق آخر جاء به الرسول، فآمن هؤلاء ببعضه وكفروا ببعضه، والآخرون يؤمنون بما كفر به هؤلاء ويكفرون بما يؤمن به هؤلاء‏.‏
وهنا كلا الطائفتين المختلفتين المفترقتين مذمومة‏.‏ وهذا شأن عامة

ص -246- الافتراق والاختلاف في هذه الأمة وغيرها‏.‏ وهذا من ذلك‏.‏ فإنهم اشتركوا في أن كون الرب خالقًا لفعل العبد ينافي كون فعله منقسمًا إلى حسن وقبيح‏.‏ وهذه المقدمة اشتركوا فيها جدلا من غير أن تكون حقًا في نفسها أو عليها حجة مستقيمة‏.‏
وهى إحدى المقدمتين التي يعتمدها الرازي في مسألة التحسين والتقبيح‏.‏ فإنه اعتقد في ‏[‏محصوله‏]‏ وغيره على أن العبد مجبور على فعله، والمجبور لا يكون فعله قبيحًا، فلا يكون شيء من أفعال العباد قبيحًا‏.‏
وهذه الحجة بنفي ذلك أصلها حجة المشركين المكذبين للرسل، الذين قالوا‏:‏ ‏{لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 148‏]‏، فإنهم نفوا قبح الشرك وتحريم ما لم يحرمه الله من الطيبات بإثبات القدر‏.‏
لكن هؤلاء الذين يحتجون بالجبر على نفي الأحكام، إذا أقروا بالشرع لم يكونوا مثل المشركين من كل وجه‏.‏ ولهذا لم يكن المتكلمون المقرون بالشريعة كالمشركين، وإن كان فيهم جزء من باطل المشركين‏.‏
لكن يوجد في المتكلمين والمتصوفة طوائف يغلب عليهم الجبر حتى

ص -247- يكفروا حينئذ بالأمر والنهي والوعد والوعيد والثواب والعقاب، إما قولا، وإما حالا وعملا‏.‏ وأكثر ما يقع ذلك في الأفعال التي توافق أهواءهم، يطلبون بذلك إسقاط اللوم والعقاب عنهم، ولا يزيدهم ذلك إلا ذمًا وعقابًا كالمستجير من الرمضاء بالنار‏.‏
فإن هذا القول لا يطرد العمل به لأحد، إذ لا غنى لبنى آدم بعضهم من بعض من إرادة شيء والأمر به، وبغض شيء والنهي عنه‏.‏ فمن طلب أن يسوى بين المحبوب والمكروه، والمرضى والمسخوط، والعدل والظلم، والعلم والجهل، والضلال والهدى، والرشد والغى، فإنه لا يستمر على ذلك أبدًا‏.‏ بل إذا حصل له ما يكرهه ويؤذيه فر إلى دفع ذلك، وعقوبة فاعله بما قدر عليه حتى يعتدي في ذلك‏.‏
فهم من أظلم الخلق في تفريقهم بين القبيح من الظلم والفواحش منهم ومن غيرهم، وممن يهوونه ومن لا يهوونه، واحتجاجهم بالقدر لأنفسهم دون خصومهم‏.‏
وتجد أحدهم عند فعل ما يحمد عليه يغلب على قلبه حال أهل القدر، فيجعل نفسه هو المحدِث لذلك دون الله، وينسى نعمة الله عليه

ص -248- في إلهامه إياه تقواه‏.‏ وهذا من أظلم الخلق، كما قال أبو الفرج ابن الجوزى‏:‏ أنت عند الطاعة قدرى، وعند المعصية جبرى، أى مذهب وافق هواك تمذهبت به‏.‏
وأهل العدل ضد ذلك‏.‏ إذا فعلوا حسنة شكروا الله عليها؛ لعلمهم بأن الله هو الذي حبب إليهم الإيمان وزينه في قلوبهم، وأنه هو الذي كره إليهم الكفر والفسوق والعصيان، ‏{وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏آل عمران‏:‏ 135‏]‏‏.‏
فاتبعوا أباهم حيث أذنب‏:‏ ‏{فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏:‏ 37‏]‏، وقال‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏‏.‏
ويقول أحدهم‏:‏ ‏"‏أبوء لك بنعمتك علىَّ وأبوء بذنبي‏"‏، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏سيد الاستغفار أن يقول‏:‏ العبد اللهم، أنت ربي، لا إله إلا أنت‏.‏ خلقتنى وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت‏.‏ أبوء لك بنعمتك على وأبوء بذنبى‏.‏ فاغفر لى، فإنه لا يغفر الذنوب إلا أنت‏"‏‏.‏ وكان في الحديث الصحيح أيضًا‏:‏ ‏"‏إن الله تعالى يقول‏:‏ يا عبادى، إنما هى أعمالكم ترد

ص -249- عليكم، فمن وجد خيرًا فليحمد الله، ومن وجد شرًا فلا يلومن إلا نفسه‏"‏‏.‏ ويقولون بموجب قوله تعالى‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏‏.‏
قال ابن القيم رحمه الله ‏:‏
ذكر سبحانه في هذه السورة ثمود دون غيرهم من الأمم المكذبة فقال شيخ الإسلام أبو العباس تقى الدين ابن تيمية‏:‏
هذا والله أعلم من باب التنبيه بالأدنى على الأعلى‏.‏ فإنه لم يكن في الأمم المكذبة أخف ذنبًا وعذابًا منهم، إذ لم يذكر عنهم من الذنوب ما ذكر عن عاد، ومدين، وقوم لوط، وغيرهم‏.‏
ولهذا لما ذكرهم وعادًا قال‏:‏ ‏{فَأَمَّا عَادٌ فَاسْتَكْبَرُوا فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَقَالُوا مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُوا بِآيَاتِنَا يَجْحَدُونَ‏}‏ ‏[‏فصلت‏:‏ 15‏]‏، ‏{وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى‏}‏ ‏[‏فصلت‏:‏ 17‏]‏‏.‏
وكذلك إذا ذكرهم مع الأمم المكذبة لم يذكر عنهم ما يذكر عن أولئك من التجبر والتكبر والأعمال السيئة، كاللواط، وبخس المكيال والميزان، والفساد في الأرض، كما في سورة هود، والشعراء وغيرهما‏.‏ فكان في قوم لوط مع الشرك إتيان الفواحش التي

ص -250- لم يسبقوا إليها؛ وفي عاد مع الشرك التجبر، والتكبر، والتوسع في الدنيا، وشدة البطش، وقولهم‏:‏‏{مَنْ أَشَدُّ مِنَّا قُوَّةً‏}‏، وفي أصحاب مدين مع الشرك الظلم في الأموال‏.‏ وفي قوم فرعون الفساد في الأرض، والعلو‏.‏
وكان عذاب كل أمة بحسب ذنوبهم وجرائمهم‏.‏ فعذب قوم عاد بالريح الشديدة العاتية التي لا يقوم لها شيء، وعذب قوم لوط بأنواع من العذاب لم يعذب بها أمة غيرهم‏.‏ فجمع لهم بين الهلاك، والرجم بالحجارة من السماء، وطمس الأبصار، وقلب ديارهم عليهم بأن جعل عاليها سافلها، والخسف بهم إلى أسفل سافلين‏.‏ وعذب قوم شعيب بالنار التي أحرقتهم، وأحرقت تلك الأموال التي اكتسبوها بالظلم والعدوان‏.‏
وأما ثمود فأهلكهم بالصيحة، فماتوا في الحال‏.‏ فإذا كان هذا عذابه لهؤلاء وذنبهم مع الشرك عقر الناقة التي جعلها الله آية لهم، فمن انتهك محارم الله، واستخف بأوامره ونواهيه، وعقر عباده وسفك دماءهم، كان أشد عذابًا‏.‏
ومن اعتبر أحوال العالم قديمًا وحديثًا، وما يعاقب به من يسعى في الأرض بالفساد، وسفك الدماء بغير حق، وأقام الفتن، واستهان بحرمات الله، علم أن النجاة في الدنيا والآخرة للذين آمنوا وكانوا يتقون‏.


تفسير سورة العلق

الجزء السادس عشر

تفسير سورة العلق

ص -251- سُورَة العَلَق
وقَال الشيخ رحمه الله ‏:‏
فَصْل
في بيان أن الرسول صلى الله عليه وسلم أول ما أنزل عليه بيان أصول الدين وهي الأدلة العقلية الدالة على ثبوت الصانع وتوحيده، وصدق رسوله صلى الله عليه وسلم، وعلى المعاد إمكانًا ووقوعًا‏.‏
وقد ذكرنا فيما تقدم هذا الأصل غير مرة، وأن الرسول صلى الله عليه وسلم بين الأدلة العقلية والسمعية التي يهتدى بها الناس إلى دينهم، وما فيه نجاتهم وسعادتهم في الدنيا والآخرة، وأن الذين ابتدعوا أصولًا تخالف بعض ما جاء به هي أصول دينهم، لا أصول دينه‏.‏ وهي باطلة عقلًا وسمعًا، كما قد بسط في غير موضع‏.‏ وبين أن كثيرًا من المنتسبين إلى العلم والدين قاصرون أو مقصرون في معرفة ما جاء به من

ص -252- الدلائل السمعية والعقلية‏.‏
فطائفة قد ابتدعت أصولًا تخالف ما جاء به من هذا وهذا‏.‏
وطائفة رأت أن ذلك بدعة فأعرضت عنه،وصاروا ينتسبون إلى السنة لسلامتهم من بدعة أولئك‏.‏ولكن هم مع ذلك لم يتبعوا السنة على وجهها، ولا قاموا بما جاء به من الدلائل السمعية والعقلية‏.‏بل الذي يخبر به من السمعيات مما يخبر به عن ربه وعن اليوم الآخر، غايتهم أن يؤمنوا بلفظه من غير تصور لما أخبر به‏.‏ بل قد يقولون مع هذا إنه نفسه لم يكن يعلم معنى ما أخبر به؛ لأن ذلك عندهم هو تأويل المتشابه الذي لا يعلمه إلا الله‏.‏
وأما الأدلة العقلية فقد لا يتصورون أنه أتى بالأصول العقلية الدالة على ما يخبر به، كالأدلة الدالة على التوحيد والصفات‏.‏ ومنهم من يقر بأنه جاء بهذا مجملًا، ولا يعرف أدلته‏.‏ بل قد يظن أن ما يستدل به كالاستدلال بخلق الإنسان على حدوث جواهره هو دليل الرسول‏.‏
وكثير من هؤلاء يعتقدون‏:‏ أن في ذلك ما لا يجوز أن يعلم بالعقل كالمعاد،وحسن التوحيد والعدل والصدق، وقبح الشرك والظلم

ص -253- والكذب‏.‏ والقرآن يبين الأدلة العقلية الدالة على ذلك‏.‏ وينكر على من لم يستدل بها‏.‏ ويبين أنه بالعقل يعرف المعاد، وحسن عبادته وحده وحسن شكره‏.‏ وقبح الشرك، وكفر نعمه، كما قد بسطت الكلام على ذلك في مواضع‏.‏
وكثير من الناس يكون هذا في فطرته وهو ينكر تحسين العقل وتقبيحه إذا صنف في أصول الدين على طريقة النفاة الجبرية أتباع جهم‏.‏ وهذا موجود في عامة ما يقوله المبطلون يقولون بفطرتهم ما يناقض ما يقولونه في اعتقادهم البِدْعِى‏.‏
وقد ذكر أبو عبد الله ابن الجد الأعلى أنه سمع أبا الفرج ابن الجوزي ينشد في مجلس وعظه البيتين المعروفين‏:‏

هب البعثُ لم تأتنا رُسْله وجاحمة النار لم تُضرم

أليس من الواجب المستَحَقِ حياءُ العباد من المنْعِم‏؟‏

فقد صرح في هذا بأنه من الواجب المستحق حياء الخلق من الخالق المنعم‏.‏
وهذا تصريح بأن شكره واجب مستحق ولو لم يكن وعيد، ولا

ص -254- رسالة أخبرت بجزاء‏.‏ وهو يبين ثبوت الوجوب والاستحقاق وإن قدر أنه لا عذاب‏.‏
وهذا فيه نزاع قد ذكرناه في غير هذا الموضع، وبينا أن هذا هو الصحيح‏.‏ ونتيجة فعل المنهي انخفاض المنزلة وسلب كثير من النعم التي كان فيها وإن كان لا يعاقب بالضرر‏.‏
ويبين أن الوجوب والاستحقاق يُعْلم بالبديهة‏.‏ فتارك الواجد وفاعل القبيح وإن لم يُعَذَّب بالآلام كالنار فيسلب من النعم وأسبابه ما يكون جزاءه‏.‏ وهذا جزاء من لم يشكر النعمة بل كفرها أن يسلبها‏.‏ فالشكر قيد النعم، وهو موجب للمزيد‏.‏ والكفر بعد قيام الحجة موجب للعذاب، وقبل ذلك يُنْقص النعمة ولا يزيد‏.‏
مع أنه لابد من إرسال رسول يستحق معه النعيم أو العذاب، فإنه ما ثم دار إلا الجنة أو النار‏.‏قال تعالى‏:‏‏{لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ‏}‏ ‏[‏التين‏:‏4 - 6‏]‏،وهذا مبسوط في مواضع‏.‏
والمقصود هنا أن بيان هذه الأصول وقع في أول ما أنزل من القرآن‏.‏ فإن أول ما أنزل من القرآن‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، عند جماهير

ص -255- رسالة أخبرت بجزاء‏.‏ وهو يبين ثبوت الوجوب والاستحقاق وإن قدر أنه لا عذاب‏.‏
وهذا فيه نزاع قد ذكرناه في غير هذا الموضع، وبينا أن هذا هو الصحيح‏.‏ ونتيجة فعل المنهي انخفاض المنزلة وسلب كثير من النعم التي كان فيها وإن كان لا يعاقب بالضرر‏.‏
ويبين أن الوجوب والاستحقاق يُعْلم بالبديهة‏.‏ فتارك الواجد وفاعل القبيح وإن لم يُعَذَّب بالآلام كالنار فيسلب من النعم وأسبابه ما يكون جزاءه‏.‏ وهذا جزاء من لم يشكر النعمة بل كفرها أن يسلبها‏.‏ فالشكر قيد النعم، وهو موجب للمزيد‏.‏ والكفر بعد قيام الحجة موجب للعذاب، وقبل ذلك يُنْقص النعمة ولا يزيد‏.‏
مع أنه لابد من إرسال رسول يستحق معه النعيم أو العذاب، فإنه ما ثم دار إلا الجنة أو النار‏.‏قال تعالى‏:‏‏{لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ‏}‏ ‏[‏التين‏:‏4 - 6‏]‏،وهذا مبسوط في مواضع‏.‏
والمقصود هنا أن بيان هذه الأصول وقع في أول ما أنزل من القرآن‏.‏ فإن أول ما أنزل من القرآن‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، عند جماهير

ص -256- فقلت‏:‏ ‏"‏ما أنا بقارئ‏"‏
‏"‏فأخذني فغطني الثالثة حتى بلغ منى الجهد، ثم أرسلني فقال‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏‏"‏ ‏[‏العلق‏:‏ 1 - 5‏]‏‏.‏
فرجع بها رسول الله صلى الله عليه وسلم يرجف فؤاده‏.‏ فدخل على خديجة بنت خويلد فقال‏:‏ ‏"‏زملوني‏.‏ زملوني‏"‏ فزملوه حتى ذهب عنه الروع‏.‏
فقال لخديجة وأخبرها الخبر‏:‏ ‏"‏لقد خشيت على نفسي‏"‏
فقالت له خديجة‏:‏ كلا، والله، لا يخزيك الله أبدًا؛ إنك لتصل الرحم، وتحمل الكل، وتقرى الضيف، وتكسب المعدوم، وتعين على نوائب الحق‏.‏
فانطلقت به خديجة حتى أتت به ورقة بن نوفل بن أسد بن عبد

ص -257- العزى ابن عم خديجة‏.‏ وكان امرأ تنصر في الجاهلية، وكان يكتب الكتاب العبرى، فيكتب من الإنجيل بالعربية ما شاء الله أن يكتب، وكان شيخًا كبيرًا قد عمي‏.‏
فقالت له خديجة‏:‏ يا بن عم، اسمع من ابن أخيك‏.‏
فقال له ورقة‏:‏ يا بن أخى، ماذا ترى‏؟‏
فأخبره رسول الله صلى الله عليه وسلم خبر ما رأى‏.‏
فقال له ورقة‏:‏ هذا الناموس الذي أنزل على موسى‏.‏ يا ليتنى فيها جذعًا‏!‏ ليتنى أكون حيًا إذ يخرجك قومك‏!‏
فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أو مخرجي هم‏؟‏‏"‏
قال‏:‏ نعم، لم يأت أحد قط بمثل ما جئت به إلا عودى‏.‏وإن يدركنى يومك أنصرك نصرًا مؤزرًا‏.‏
ثم لم ينشب ورقة أن توفي، وفَتَر الوحي‏.‏
قال ابن شهاب الزهرى، سمعت أبا سلمة بن عبد الرحمن، قال‏:‏ أخبرنى جابر بن عبد الله أنه سمع رسول الله صلى الله عليه وسلم يحدث

ص -258- عن فَتْرَة الوحي‏:‏ ‏"‏فبينما أنا أمشى سمعت صوتًا فرفعت بصرى قبل السماء، فإذا الملك الذي جاءنى بحراء قاعد على كرسى بين السماء والأرض، فجُئِثْت ‏[‏جُئِثْتُ‏:‏ أى ذعرت‏]‏ حتى هويت إلى الأرض‏.‏ فجئت أهلى فقلت‏:‏ زملونى، زملونى، فزملونى‏.‏ فأنزل الله تعالى‏:‏ ‏{يَا أَيُّهَا الْمُدَّثِّرُ قُمْ فَأَنذِرْ‏}‏ إلى قوله‏:‏ ‏{وَالرُّجْزَ فَاهْجُرْ‏}‏‏"‏ ‏[‏المدثر‏:‏ 1 - 5‏]‏‏.‏
فهذا يبين أن ‏[‏المدثر‏]‏ نزلت بعد تلك الفَتْرَة، وأن ذلك كان بعد أن عاين الملك الذي جاءه بحراء أولا فكان قد رأى الملك مرتين‏.‏
وهذا يفسر حديث جابر الذي روى من طريق آخر كما أخرجاه من حديث يحيى بن أبي كثير، قال‏:‏سألت أبا سلمة بن عبد الرحمن عن أول ما نزل من القرآن‏.‏قال‏:‏‏{يَا أَيُّهَا الْمُدَّثِّرُ‏}‏ ‏[‏المدثر‏:‏ 1‏]‏‏.‏ قلت‏:‏يقولون‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏‏.‏ فقال أبو سلمة‏:‏سألت جابر بن عبد الله عن ذلك وقلت له مثل ما قلت،فقال جابر‏:‏ لا أحدثك إلا ما حدثنا رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏جاورت بحراء، فلما قضيت جوارى هبطت فنوديت، فنظرت عن يمينى فلم أر شيئًا، ونظرت عن شمالى فلم أر شيئًا،ونظرت أمامى فلم أر شيئًا، ونظرت خلفي فلم أر شيئًا‏.‏ فرفعت رأسى فرأيت شيئًا‏.‏ فأتيت خديجة فقلت‏:‏ دثرونى وصبوا علىّ ماءً باردًا، فدثروني وصبوا علي ماءً باردًا‏"‏‏.‏

ص -259- قال‏:‏ ‏"‏فنزلت‏:‏ ‏{يَا أَيُّهَا الْمُدَّثِّرُ قُمْ فَأَنذِرْ وَرَبَّكَ فَكَبِّرْ‏}‏‏"‏ ‏[‏المدثر‏:‏ 1 - 3‏]‏‏.‏
فهذا الحديث يوافق المتقدم، وإن ‏[‏المدثر‏]‏ نزلت بعد أن هبط من الجبل وهو يمشى، وبعد أن ناداه الملك حينئذ‏.‏ وقد بين في الرواية الأخرى أن هذا الملك هو الذي جاءه بحراء، وقد بينت عائشة أن ‏{اقْرَأْ‏}‏ نزلت حينئذ في غار حراء‏.‏ لكن كأنه لم يكن علم أن ‏{اقًرأ‏}‏ نزلت حينئذ، بل علم أنه رأى الملك قبل ذلك، وقد يراه ولا يسمع منه‏.‏ لكن في حديث عائشة زيادة علم، وهو أمره بقراءة ‏{اقْرَأْ‏}‏‏.‏
وفي حديث الزهرى أنه سمى هذا ‏[‏فَتْرَة الوحي‏]‏، وكذلك في حديث عائشة ‏[‏فَتْرَة الوحي‏]‏‏.‏ فقد يكون الزهري روى حديث جابر بالمعنى، وسمى ما بين الرؤيتين ‏[‏فترة الوحي‏]‏ كما بينته عائشة، وإلا فإن كان جابر سماه ‏[‏فترة الوحي‏]‏ فكيف يقول‏:‏ إن الوحي لم يكن نزل‏؟‏
وبكل حال، فالزهري عنده حديث عروة، عن عائشة، وحديث أبي سلمة، عن جابر وهو أوسع علمًا وأحفظ من يحيى بن أبي كثير لو اختلفا‏.‏ لكن يحيى ذكر أنه سأل أبا سلمة عن الأولى، فأخبر جابر بعلمه، ولم يكن علم ما نزل قبل ذلك، وعائشة أثبتت وبينت‏.‏

ص -260- والآيات آيات ‏[‏اقرأ‏]‏ و‏[‏المدثر‏]‏ تبين ذلك، والحديثان متصادقان مع القرآن ومع دلالة العقل على أن هذا الترتيب هو المناسب‏.‏
وإذا كان أول ما أنزل ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1 5‏]‏، ففي الآية الأولى إثبات الخالق تعالى، وكذلك في الثانية‏.‏
وفيها وفي الثانية الدلالة على إمكان النبوة، وعلى نبوة محمد صلى الله عليه وسلم‏.‏
أما الأولى؛ فإنه قال‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏، ثم قال‏:‏‏{خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏‏.‏ فذكر الخلق مطلقًا، ثم خص خلق الإنسان أنه خلقه من علق‏.‏وهذا أمر معلوم لجميع الناس،كلهم يعلمون أن الإنسان يحدث في بطن أمه،وأنه يكون من علق‏.‏وهؤلاء بنو آدم‏.‏
وقوله‏:‏ ‏{الْإِنسَانَ‏}‏ هو اسم جنس يتناول جميع الناس، ولم يدخل فيه آدم الذي خلق من طين‏.‏ فإن المقصود بهذه الآية بيان الدليل على الخالق تعالى، والاستدلال إنما يكون بمقدمات

ص -261- يعلمها المستدل‏.‏ والمقصود بيان دلالة الناس وهدايتهم، وهم كلهم يعلمون أن الناس يخلقون من العلق‏.‏
فأما خلق آدم من طين، فذاك إنما علم بخبر الأنبياء، أو بدلائل أُخر‏.‏ ولهذا ينكره طائفة من الكفار الدهرية وغيرهم الذين لا يقرون بالنبوات‏.‏
وهذا بخلاف ذكر خلقه في غير هذه السورة‏.‏ فإن ذاك ذكره لما يثبت النبوة، وهذه السورة أول ما نزل، وبها تثبت النبوة فلم يذكر فيها ما علم بالخبر، بل ذكر فيها الدليل المعلوم بالعقل والمشاهدة، والأخبار المتواترة لمن لم ير العلق‏.‏
وذكر سبحانه خلق الإنسان من العلق وهو جمع ‏[‏عَلَقَة‏]‏، وهي القطعة الصغيرة من الدم؛ لأن ما قبل ذلك كان نطفة، والنطفة قد تسقط في غير الرحم كما يحتلم الإنسان، وقد تسقط في الرحم ثم يرميها الرحم قبل أن تصير عَلَقَة‏.‏ فقد صار مبدأ لخلق الإنسان، وعُلِم أنها صارت علقة ليخلق منها الإنسان‏.‏
وقد قال في سورة القيامة‏:‏ ‏{أَلَمْ يَكُ نُطْفَةً مِّن مَّنِيٍّ يُمْنَى ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنثَى أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَن يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏القيامة‏:‏ 37 - 40‏]‏،

ص -262- فهنا ذكرهذا على إمكان النشأة الثانية التي تكون من التراب؛ ولهذا قال في موضع آخر‏:‏ ‏{يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ‏}‏ ‏[‏الحج‏:‏ 5‏]‏، ففي القيامة استدل بخلقه من نطفة، فإنه معلوم لجميع الخلق‏.‏ وفي الحج ذكر خلقه من تراب، فإنه قد علم بالأدلة القطعية‏.‏ وذكر أول الخلق أدل على إمكان الإعادة‏.‏
وأما هنا، فالمقصود ذكر ما يدل على الخالق تعالى ابتداء فذكر أنه خلق الإنسان من علق، وهو من العلقة الدم، يصير مضغة، وهو قطعة لحم كاللحم الذي يمضغ بالفم، ثم تخلق فتصور، كما قال تعالى ‏{ثُمَّ مِن مُّضْغَةٍ مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِّنُبَيِّنَ لَكُمْ‏}‏ ‏[‏الحج‏:‏5‏]‏ فإن الرحم قد يقذفها غير مخلقة‏.‏ فبين للناس مبدأ خلقهم، ويرون ذلك بأعينهم‏.‏
وهذا الدليل وهو خلق الإنسان من علق يشترك فيه جميع الناس‏.‏ فإن الناس هم المستدلون، وهم أنفسهم الدليل والبرهان والآية‏.‏ فالإنسان هوالدليل وهو المستدل، كما قال تعالى‏:‏ ‏{وَفِي أَنفُسِكُمْ أَفَلَا تُبْصِرُونَ‏}‏ ‏[‏الذاريات‏:‏ 21‏]‏، وقال‏:‏ ‏{سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ‏}‏ ‏[‏فصلت‏:‏ 53‏]‏‏.‏ وهذا كما قال في آية أخرى‏:‏ ‏{أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏:‏ 35‏]‏‏.‏

ص -263- وهو دليل يعلمه الإنسان من نفسه، ويذكره كلما تذكر في نفسه وفيمن يراه من بنى جنسه‏.‏ فيستدل به على المبدأ والمعاد، كما قال تعالى‏:‏ ‏{وَيَقُولُ الْإِنسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيًّا أَوَلَا يَذْكُرُ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئًا‏}‏ ‏[‏مريم‏:‏ 66، 67‏]‏، وقال تعالى‏:‏ ‏{وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ قُلْ يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ‏}‏ ‏[‏يس‏:‏ 78، 79‏]‏‏.‏
وكذلك قال زكريا لما تعجب من حصول ولد على الكبر فقال‏:‏ ‏{أَنَّى يَكُونُ لِي غُلَامٌ وَكَانَتِ امْرَأَتِي عَاقِرًا وَقَدْ بَلَغْتُ مِنَ الْكِبَرِ عِتِيًّا قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَيَّ هَيِّنٌ وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئًا‏}‏ ‏[‏مريم‏:‏ 8، 9‏]‏، ولم يقل‏:‏ ‏"‏إنه أهون عليه‏"‏ كما قال في المبدأ والمعاد‏:‏ ‏{وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ‏}‏ ‏[‏الروم‏:‏ 27‏]‏‏.‏
وقال سبحانه ‏{خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق‏:‏ 2‏]‏، بعد أن قال‏:‏ ‏{الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، فأطلق الخلق الذي يتناول كل مخلوق، ثم عين خلق الإنسان فكان كلما يعلم حدوثه داخلًا في قوله‏:‏ ‏{الَّذِي خَلَق‏}‏‏.‏َ
وذكر بعد الخلق التعليم الذي هو التعليم بالقلم، وتعليم الإنسان ما لم يعلم‏.‏ فخص هذا التعليم الذي يستدل به على إمكان النبوة‏.‏
ولم يقل هنا‏:‏ ‏[‏هدى‏]‏، فيذكر الهدى العام المتناول للإنسان

ص -264- وسائر الحيوان، كما قال في موضع آخر‏:‏ ‏{سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 1 3‏]‏، وكما قال موسى ‏{رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى‏}‏ ‏[‏طه‏:‏50‏]‏؛ لأن هذا التعليم الخاص يستلزم الهدى العام، ولا ينعكس‏.‏ وهذا أقرب إلى إثبات النبوة، فإن النبوة نوع من التعليم‏.‏
وليس جعل الإنسان نبيًا بأعظم من جعله العَلَقَة إنسانًا، حيًا، عالمًا، ناطقًا، سميعًا، بصيرًا، متكلمًا، قد علم أنواع المعارف، كما أنه ليس أول الخلق بأهون عليه من إعادته‏.‏ والقادر على المبدأ كيف لا يقدر على المعاد‏؟‏ والقادر على هذا التعليم كيف لا يقدر على ذاك التعليم وهو بكل شيء عليم، ولا يحيط أحد من علمه إلا بما شاء‏؟‏
وقال سبحانه أولا‏:‏ ‏{عَلَّمَ بِالْقَلَمِ‏}‏،فأطلق التعليم والمعلم، فلم يخص نوعًا من المعلمين‏.‏ فيتناول تعليم الملائكة وغيرهم من الإنس والجن، كما تناول الخلق لهم كلهم‏.‏
وذكر التعليم بالقلم؛ لأنه يقتضى تعليم الخط،والخط يطابق اللفظ وهو البيان والكلام‏.‏ ثم اللفظ يدل على المعانى المعقولة التي في القلب فيدخل فيه كل علم في القلوب‏.‏
وكل شيء له حقيقة في نفسه ثابتة في الخارج عن الذهن، ثم

ص -265- يتصوره الذهن والقلب، ثم يعبر عنه اللسان، ثم يخطه القلم‏.‏ فله وجود عينى، وذهنى، ولفظى، ورسمى‏.‏ وجود في الأعيان، والأذهان، واللسان، والبنان‏.‏ لكن الأول هو هو، وأما الثلاث، فإنها مثال مطابق له‏.‏ فالأول هو المخلوق، والثلاثة معلمة‏.‏ فذكر الخلق والتعليم ليتناوب المراتب الأربع، فقال‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1 5‏]‏‏.‏
وقد تنازع الناس في الماهيات هل هي مجعولة أم لا‏؟‏ وهل ماهية كل شيء زائدة على وجوده‏؟‏ كما قد بُسِطَ هذا في غير هذا الموضع وبين الصواب في ذلك، وأنه ليس إلا ما يتصور في الذهن، ويوجد في الخارج‏.‏
فإن أريد الماهية ما يتصور في الذهن‏.‏ وبالوجود ما في الخارج، أو بالعكس، فالماهية غير الوجود إذا كان ما في الأعيان مغايرًا لما في الأذهان‏.‏
وإن أريد بالماهية ما في الذهن، أو الخارج، أو كلاهما، وكذلك بالوجود، فالذي في الخارج من الوجود هو الماهية الموجودة في الخارج وكذلك ما في الذهن من هذا هو هذا، ليس في الخارج شيئان‏:‏

ص -266- وهو سبحانه علم ما في الأذهان وخلق ما في الأعيان، وكلاهما مجعول له‏.‏ لكن الذي في الخارج جعله جعلا خلقيًا‏.‏ والذي في الذهن جعله جعلا تعليميًا‏.‏ فهو الذي ‏{خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏، وهو ‏{الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏‏.‏
وقوله‏:‏‏{عَلَّمَ بِالْقَلَمِ‏}‏ يدخل فيه تعليم الملائكة الكاتبين، ويدخل فيه تعليم كتب الكتب المنزلة‏.‏ فعلم بالقلم أن يكتب كلامه الذي أنزله كالتوراة والقرآن،بل هو كتب التوراة لموسى‏.‏
وكون محمد كان نبيًا أميًا هو من تمام كون ما أتى به معجزًا خارقًا للعادة، ومن تمام بيان أن تعليمه أعظم من كل تعليم، كما قال تعالى‏:‏ ‏{وَمَا كُنتَ تَتْلُو مِن قَبْلِهِ مِن كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ إِذًا لَّارْتَابَ الْمُبْطِلُونَ‏}‏ ‏[‏العنكبوت‏:‏ 48‏]‏، فغيره يعلم ما كتبه غيره، وهو علم الناس ما يكتبونه، وعلمه الله ذلك بما أوحاه إليه‏.‏
وهذا الكلام الذي أنزل عليه هو آية وبرهان على نبوته، فإنه لا يقدر عليه الإنس والجن‏.‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏}‏ ‏[‏الإسراء‏:‏ 88‏]‏، ‏{أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏يونس‏:‏ 38‏]‏، وفي الآية الأخرى‏:‏ ‏{فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَهَ إِلاَّ هُوَ فَهَلْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏هود‏:‏ 13، 14‏]‏‏.‏

ص -267- فَصْل
وقد بسطنا في غير هذا الموضع طرق الناس في إثبات الصانع والنبوة وأن كل طريق تتضمن ما يخالف السنة فإنها باطلة في العقل كما هي مخالفة للشرع‏.‏
والطريق المشهورة عند المتكلمين هو الاستدلال بحدوث الأعراض على حدوث الأجسام‏.‏
وقد بينا الكلام على هذه في غير موضع،وأنها مخالفة للشرع والعقل‏.‏ وكثير من الناس يعلم أنها بدعة في الشرع، لكن لا يعلم فسادها في العقل‏.‏ وبعضهم يظن أنها صحيحة في العقل والشرع، وأنها طريقة إبراهيم الخليل عليه السلام وقد بين فساد هذا في غير موضع‏.‏
والمقصود هنا أن طائفة من النُظَّار مثبتة الصفات أرادوا

ص -268- سلوك سبيل السنة ولم يكن عندهم إلا هذه الطريق‏.‏
فاستدلوا بخلق الإنسان، لكن لم يجعلوا خلقه دليلا كما في الآية، بل جعلوه مستدلا عليه‏.‏ وظنوا أنه يعرف بالبديهة والحس حدوث أعراض النطفة‏.‏ وأما جواهرها فاعتقدوا أن الأجسام كلها مركبة من الجواهر المنفردة، وأن خلق الإنسان وغيره إنما هو إحداث أعراض في تلك الجواهر بجمعها وتفريقها، ليس هو إحداث عين‏.‏
فصاروا يريدون أن يستدلوا على أن الإنسان مخلوق‏.‏ ثم إذا ثبت أنه مخلوق قالوا‏:‏ إن له خالقًا‏.‏
واستدلوا على أنه مخلوق بدليل الأعراض، وأن النطفة والعلقة والمضغة لا تنفك من أعراض حادثة، إذ كان عندهم جواهر تجمع تارة وتفرق أخرى، فلا تخلو عن اجتماع وافتراق، وهما حادثان‏.‏ فلم يخل الإنسان عن الحوادث، وما لم يخل من الحوادث فهو حادث لامتناع حوادث لا أول لها‏.‏
وهذه هي الطريقة التي سلكها الأشعرى في‏:‏ ‏"‏اللمع في الرد على أهل البدع‏"‏، وشرحه أصحابه شروحًا كثيرة‏.‏ وكذلك في‏:‏ ‏[‏رسالته إلى أهل الثغر‏]‏‏.‏ وذكر قوله تعالى‏:‏ ‏{أَفَرَأَيْتُم مَّا تُمْنُونَ أَأَنتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ‏}‏ ‏[‏الواقعة‏:‏ 58، 59‏]‏،

ص -269- فاستدل على أن الإنسان مخلوق بأنه مركب من الجواهر التي لا تخلو من اجتماع وافتراق، فلم تخل من الحوادث، فهي حادثة‏.‏
وهذه الطريقة هي مقتضية من كون الأجسام كلها كذلك‏.‏
وتلك هي الطريقة المشهورة التي يسلكها الجهمية، والمعتزلة، ومن اتبعهم من المتأخرين المنتسبين إلى المذاهب الأربعة وغيرهم من أصحاب أبي حنيفة، ومالك، والشافعى، وأحمد، كما ذكرها القاضى، وابن عقيل، وغيرهما‏.‏ وذكرها أبو المعالى الجوينى، وصاحب ‏[‏التتمة‏]‏، وغيرهما‏.‏ وذكرها أبو الوليد الباجى ‏[‏هو أبو الوليد سليمان بن خلف بن سعد بن أيوب بن وارث التُّجىبىُّ لمالكى الأندلسى الباجى، من علماء الأندلس، صنف كتبًا كثيرة منها المنتقى وهو أحد أئمة المسلمين، توفي بالمرية ليلة الخميس بين العشاءين 19 رجب سنة 474ه ودفن بالرِّباط على ضفة البحر‏]‏، وأبو بكر بن العربي، وغيرهما‏.‏ وذكرها أبو منصور الماتريدي، والصابونى ‏[‏هو أبو عثمان إسماعيل بن عبد الرحمن بن أحمد بن إسماعيل الصابوني الحافظ الواعظ المفسر، لقبه أهل السنة فيها أى في بلاد خراسان بشيخ الإسلام، ولد عام 373، ومات في نيسابور عام 449ه، يجيد الفارسية إجادته العربية، له كتاب عقيدة السلف‏]‏‏.‏ وغيرهما‏.‏
لكن هؤلاء الذين استدلوا بخلق الإنسان فرضوا ذلك في الإنسان ظنًا أن هذه طريقة القرآن‏.‏ وطولوا في ذلك ودققوا حتى استدلوا على كون عين الإنسان وجواهره مخلوقة، لظنهم أن المعلوم بالحس وبديهة العقل إنما هو حدوث أعراض، لا حدوث جواهر‏.‏ وزعموا أن كل ما يحدثه الله من السحاب، والمطر، والزرع، والثمر، والإنسان والحيوان، فإنما يحدث فيه أعراضًا، وهي جمع الجواهر التي كانت موجودة وتفريقها‏.‏

ص -270- وزعموا أن أحدًا لا يعلم حدوث غيره من الأعيان بالمشاهدة، ولا بضرورة العقل، وإنما يعلم ذلك إذا استدل كما استدلوا‏.‏ فقالوا‏:‏ هذه أعراض حادثة في جواهر، وتلك الجواهر لم تخل من الأعراض لامتناع خلو الجواهر من الأعراض‏.‏
ثم قالوا‏:‏ وما لم يخل من الحوادث فهو حادث‏.‏
وهذا بنوه على أن الأجسام المركبة من الجواهر المنفردة التي لا تقبل القسمة، وقالوا‏:‏ إن الأجسام لا يستحيل بعضها إلى بعض‏.‏
وجمهور العقلاء من السلف، وأنواع العلماء، وأكثر النظار، يخالفون هؤلاء فيما يثبتون من الجوهر الفرد، ويثبتون استحالة الأجسام بعضها إلى بعض، ويقولون بأن الرب لا يزال يحدث الأعيان، كما دل على ذلك القرآن‏.‏
ولهذا كانت هذه الطريق باطلة عقلا وشرعًا، وهي مكابرة للعقل فإن كون الإنسان مخلوقًا محدثًا كائنًا بعد أن لم يكن أمر معلوم بالضرورة لجميع الناس‏.‏ وكل أحد يعلم أنه حدث في بطن أمه بعد أن لم يكن، وأن عينه حدثت كما قال تعالى‏:‏ ‏{وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئًا‏}‏ ‏[‏مريم‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{أَوَلَا يَذْكُرُ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئًا‏}‏ ‏[‏مريم‏:‏ 67‏]‏‏.‏

ص -271- ليس هذا مما يستدل عليه، فإنه أبين وأوضح مما يستدل به عليه لو كان صحيحًا‏.‏ فكيف إذا كان باطلًا‏.‏
وقولهم‏:‏ إن الحادث أعراض فقط، وإنه مركب من الجواهر الفردة، قولان باطلان لا يعلم صحتهما‏.‏ بل يعلم بطلانهما‏.‏
ويعلم حدوث جوهر الإنسان وغيره من المادة التي خلق منها، وهي العلق كما قال‏:‏ ‏{خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق‏:‏ 2‏]‏‏.‏
وكونه مركبًا من جواهر فردة ليس صحيحًا‏.‏ ولو كان صحيحًا لم يكن معلومًا إلا بأدلة دقيقة لا تكون هي أصل الدين الذي هو مقدمات أولية‏.‏ فإن تلك المقدمات يجب أن تكون بينة أولية، معلومة بالبديهة‏.‏
فطريقهم تضمن جحد المعلوم، وهو حدوث الأعيان الحادثة، وهذا معلوم للخلق؛ وإثبات ما ليس بمعلوم، بل هو باطل، وأن الإحداث لها إنما هو جمع وتفريق للجواهر، وأنه إحداث أعراض فقط‏.‏
ولهذا كان استدلالهم بطريقة الجواهر والأعراض على هذا الوجه مما أنكره عليهم أئمة الدين، وبينوا أنهم مبتدعون في ذلك، بل

ص -272- بينوا ضلالهم شرعًا وعقلاً، كما بسط كلام السلف والأئمة عليهم في غير هذا الموضع، إذ هو كثير‏.‏
فالقرآن استدل بما هو معلوم للخلق من أنه‏:‏ ‏{خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق‏:‏ 2‏]‏‏.‏ وهؤلاء جاؤوا إلى هذا المعلوم فزعموا أنه غير معلوم، بل هو مشكوك فيه‏.‏ ثم زعموا أنهم يذكرون الدليل الذي به يصير معلومًا‏.‏ فذكروا دليلا باطلًا لا يدل على حدوثه، بل يظن أنه دليل وهو شبهة، ولها لوازم فاسدة‏.‏
فأنكروا المعلوم بالعقل، ثم الشرع، وادَّعوا طريقًا معلومة بالعقل وهي باطلة في العقل، والشرع‏.‏ فضاهوا الذين قال الله فيهم‏:‏ ‏{لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏ 10‏]‏‏.‏
وكذلك في إثبات النبوات وإمكانها، وفي إثبات المعاد وإمكانه، عدلوا عن الطريق الهادية التي توجب العلم اليقينى التي هدى الله بها عباده إلى طريق تورث الشك والشبهة والحيرة‏.‏ ولهذا قيل‏:‏ غاية المتكلمين المبتدعين الشك، وغاية الصوفية المبتدعين الشطح‏.‏
ثم لها لوازم باطلة مخالفة للعقل والشرع، فألزموا لوازمها التي أوجبت لهم السفسطة في العقليات، والقرمطة في السمعيات‏.‏ وتكلموا

ص -273- في دلائل النبوة والمعاد، ودلائل الربوبية بأمور، وزعموا أنها أدلة وهي عند التحقيق ليست بأدلة‏.‏ ولهذا يطعن بعضهم في أدلة بعض‏.‏
وإذا استدلوا بدليل صحيح فهو مطابق لما جاء به الرسول وإن تنوعت العبارات‏.‏
ولهذا قد يستدل بعضهم بدليل إما صحيح وإما غير صحيح فيطعن فيه آخر، ويزعم أنه يذكر ما هو خير منه، ويكون الذي يذكره دون ما ذكره ذاك‏.‏ وهذا يصيبهم كثيرًا في الحدود، يطعن هؤلاء في حد هؤلاء، ويذكرون حدًا مثله أو دونه‏.‏
وتكون الحدود كلها من جنس واحد، وهي صحيحة إذا أريد بها التمييز بين المحدود وغيره‏.‏ وأما من قال‏:‏ إن الحدود تفيد تصوير ماهية المحدود، كما يقوله أهل المنطق، فهؤلاء غالطون ضالون، كما قد بسط هذا في غير هذا الموضع‏.‏ وإنما الحد مُعرَّف للمحدود، ودليل عليه، بمنزلة الاسم، لكنه يفصل ما دل عليه الاسم بالإجمال، فهو نوع من الأدلة، كما قد بسط هذا في غير هذا الموضع‏.‏
إذ المقصود هنا التنبيه على الفرق بين الطريق المفيد للعلم واليقين كالتي بينها القرآن وبين ما ليس كذلك من طرق أهل البدع الباطلة شرعًا وعقلًا‏.‏

ص -274- فَصْل
وهؤلاء الذين بنوا أصل دينهم على طريقة الأعراض والاستدلال بها على حدوث الأجسام اضطربوا كثيرًا،كما قد بسط في مواضع‏.‏ولابد لكل منهم مع مخالفته للشرع المنزل من السماء إلى أن يخالف أيضًا صريح العقل ويكابر، فيكون ممن لا يسمع ولا يعقل‏.‏
فإن القول له لوازم، فإذا كان باطلًا فقد يستلزم أمورًا باطلة ظاهرة البطلان‏.‏ وصاحبه يريد إثبات تلك اللوازم، فيظهر مخالفته للحس والعقل‏.‏
كالذين أثبتوا الجواهر المنفردة وقالوا‏:‏ إن الحركات في نفسها لا تنقسم إلى سريع وبطىء، إذ كانت الحركة عندهم منقسمة كانقسام المتحرك، وكذلك الزمان وأجزاء الزمان‏.‏ والحركة والمتحرك عندهم واحد لا ينقسم فإذا كان المتحركان سواء وحركة أحدهما أسرع قالوا‏:‏ إنما ذاك لتخلل السكنات‏.‏ وادعوا أن الرحا والدولاب وكل مستدير إذا تحرك فإن زمان حركة المحيط والطوق الصغير واحد مع كثرة أجزاء المحيط، فيجب أن تكون حركتها أكثر، فيكون زمانها أكثر، وليس هو بأكثر،

ص -275- فادَّعوا أنها تنفك ثم تتصل‏.‏ وهذه مكابرة من جنس ‏"‏طفرة النَّظَّام‏"‏ ‏[‏هو أبو إسحاق إبراهيم بن سيار بن هانئ البصرى النظام، من أئمة المعتزلة قال الجاحظ‏:‏ الأوائل يقولون‏:‏ في كل سنة رجل لا نظير له، فإن صح ذلك فأبو إسحاق من هؤلاء الضلال وصدق فيما قال رأس الفرقة النظامية قد ألفت كتب في الرد على ضلاله وكفره، وفي لسان الميزان‏:‏ أنه متهم بالزندقة‏]‏‏.‏
وكذلك الذين قالوا‏:‏ بأن العرض لا يبقى زمانين خالفوا الحس وما يعلمه العقلاء بضرورة عقولهم‏.‏ فإن كل أحد يعلم أن لون جسده الذي كان لحظة هو هذا اللون‏.‏ وكذلك لون السماء، والجبال، والخشب، والورق، وغير ذلك‏.‏
ومما ألجأهم إلى هذا، ظنهم أنهما لو كانا باقيين لم يمكن إعدامهما، فإنهم حاروا في إفناء الله الأشياء إذا أراد أن يفنيها، كما حاروا في إحداثها‏.‏ وحيرتهم في الإفناء أظهر‏.‏ هذا يقول‏:‏ يخلق فناء لا في محل، فيكون ضدًا لها، فتفنى بضدها‏.‏ وهذا يقول‏:‏ يقطع عنها الأعراض مطلقًا، أو البقاء الذي لا تبقى إلا به، فيكون فناؤها لفوات شرطها‏.‏
ومن أسباب ذلك ظنهم، أو ظن من ظن منهم، أن الحوادث لا تحتاج إلى الله إلا حال إحداثها، لا حال بقائها، وقد قالوا‏:‏ إنه قادر على إفنائها‏.‏ فتكلفوا هذه الأقوال الباطلة‏.‏
وهؤلاء لا يحتجون على بقاء الرب بافتقار العالم إليه، بل بأنه قديم، وما وجب قدمه امتنع عدمه‏.‏ وإلا فالباقى حال بقائه لا يحتاج إلى الرب عندهم‏.‏

ص -276- وهؤلاء شر من الذين سألوا موسى‏:‏ هل ينام ربك‏؟‏ فضرب الله لهم المثل بالقارورتين لما أرق موسى ليالى، ثم أمره بإمساك القارورتين فلما أمسكهما غلبه النوم فتكسرتا‏.‏ فبين الله له لو أخذته سنة أو نوم لتدكدك العالم‏.‏
وعلى رأى هؤلاء‏:‏ لو أخذته سنة أو نوم لم يعدم الباقى‏.‏ لكن منهم من يقول‏:‏ هو محتاج إلى إحداث الأعراض متوالية؛ لأن العرض عنده لا يبقى زمانين‏.‏ فمن هذا الوجه يقول‏:‏ إذ لو أخذته سنة أو نوم لم تحدث الأعراض التي تبقى بها الأجسام، لا لأن الأجسام في نفسها مفتقرة إليه في حال بقائها عنده‏.‏
وكذلك يقولون‏:‏ إن الإرادة لا تتعلق بالقديم، ولا بالباقى‏.‏ وكذلك القدرة عندهم لا تتعلق بالباقى، ولا العجز يصح أن يكون عجزًا عن الباقى والقديم عندهم؛ لأن العجز عندهم إنما يكون عجزًا عما تصح القدرة عليه‏.‏
وهؤلاء يقولون‏:‏ علة الافتقار إلى الخالق مجرد الحدوث‏.‏ وآخرون من المتفلسفة يقولون‏:‏ هو مجرد الإمكان، ويدَّعون أن القديم الأزلي الذي لم يزل ولا يزال هو مفتقر إلى الصانع‏.‏ فهذا يدعى أن الباقى المحدث لا يفتقر، وهذا يدعى أن الباقى القديم يفقتر وكلا القولين

ص -277- فاسد، كما قد بسط في مواضع‏.‏
والحق أن كل ما سوى الله حادث، وهو مفتقر إليه دائمًا‏.‏ وهو يبقيه ويعدمه،كما ينشئه ويحدثه، كما يحدث الحوادث من التراب وغيره ثم يفنيها ويحيلها إلى التراب وغيره‏.‏
وهؤلاء ادعى كثير منهم أن كل ما سوى الله يعدم ثم يعاد، وبعضهم قال‏:‏ هذا ممكن، لكنه موقوف على الخبر، والخبر لم يتعرض لذلك بنفي ولا إثبات‏.‏ وهذا هو المعاد عندهم‏.‏
وهذا لم يأت به كتاب ولا سنة، ولا دل عليه عقل‏.‏ بل الكتاب والسنة يبين أن الله يحيل العالم من حال إلى حال، كما يشق السماء، ويجعل الجبال كالعهن، ويكور الشمس، إلى غير ذلك مما أخبر الله في كتابه لم يخبر أن جميع الأشياء تعدم ثم تعاد‏.‏
ثم منهم من يقول‏:‏ إنها تعدم بعد ذلك لامتناع وجود حوادث لا آخر لها، كما تقوله الجهمية‏.‏ وهذا مما أنكره عليهم السلف والأئمة، كما قد ذكر في غير هذا الموضع‏.‏
وهؤلاء إنما قالوا هذا طردًا لقولهم بامتناع دوام جنس الحوادث، وقالوا‏:‏ ما وجب أن يكون له ابتداء وجب أن يكون له انتهاء، كما قد بسط هذا وبين فساد هذا الأصل‏.‏

ص -278- فَصْل
وهو سبحانه تارة يذكر خلق الإنسان مجملًا، وتارة يذكره مفصلا، كقوله‏:‏ ‏{وَلَقَدْ خَلَقْنَا الْإِنسَانَ مِن سُلَالَةٍ مِّن طِينٍ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنشَأْنَاهُ خَلْقًا آخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ‏}‏ ‏[‏المؤمنون‏:‏ 12- 14‏]‏‏.‏ ثم ومن الناس من يقول‏:‏ لم دخلت لام التوكيد في الموت وهو مشاهد ولم تدخل في البعث وهو غيب فيحتاج إلى التوكيد‏؟‏ وذلك والله أعلم أن المقصود بذكر الموت والبعث هو الإخبار بالجزاء والمعاد، وأول ذلك هو الموت‏.‏ فنبه على الإيمان بالمعاد، والاستعداد لما بعد الموت‏.‏
وهو إنما قال‏:‏ ‏[‏تبعثون‏]‏ فقط ولم يقل‏:‏‏[‏تجازون‏]‏، لكن قد علم أن البعث للجزاء‏.‏
وأيضًا، ففيه تنبيه على قهر الإنسان وإذلاله‏.‏ يقول‏:‏ بعد هذا

ص -279- كله إنك تموت، فترد إلى أسفل سافلين، إلا الذين آمنوا وعملوا الصالحات، كما قال‏:‏ ‏{لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ‏}‏ ‏[‏التين‏:‏ 4 - 6‏]‏‏.‏
وهذا الرد هو بالموت‏.‏ فإنه يصير في أسفل سافلين، إلا الذين آمنوا وعملوا الصالحات، كما قال‏:‏ ‏{كَلَّا إِنَّ كِتَابَ الفُجَّارِ لَفِي سِجِّينٍ‏}‏ ‏[‏المطففين‏:‏ 7‏]‏، وقال‏:‏ ‏{إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ‏}‏ ‏[‏المطففين‏:‏ 18‏]‏‏.‏
وفي قوله‏:‏ ‏{أَسْفَلَ سَافِلِينَ‏}‏ قولان؛ قيل‏:‏ الهرم‏.‏ وقيل‏:‏ العذاب بعد الموت، وهذا هو الذي دلت عليه الآية قطعًا‏.‏ فإنه جعله في أسفل سافلين إلا المؤمنين‏.‏ والناس نوعان‏:‏ فالكافر بعد الموت يعذب في أسفل سافلين، والمؤمن في عليين‏.‏
وأما القول الأول ففيه نظر‏.‏ فإنه ليس كل من سوى المؤمنين يهرم فيرد إلى أسفل سافلين‏.‏ بل كثير من الكفار يموت قبل الهرم، وكثير من المؤمنين يهرم، وإن كان حال المؤمن في الهرم أحسن حالا من الكافر، فكذلك في الشباب حال المؤمن أحسن من حال الكافر فجعل الرد إلى أسفل سافلين في آخر العمر وتخصيصه بالكفار ضعيف‏.‏
ولهذا قال بعضهم‏:‏ إن الاستثناء منقطع على هذا القول، وهو أيضًا

ص -280- ضعيف‏.‏ فإن المنقطع لا يكون في الموجب، ولو جاز هذا لجاز لكل أحد أن يدعى في أى استثناء شاء أنه منقطع‏.‏ وأيضًا فالمنقطع لا يكون الثاني منه بعض الأول، والمؤمنون بعض نوع الإنسان‏.‏
وقد فسر ذلك بعضهم على القول الأول بأن المؤمن يكتب له ما كان يعمله إذا عجز‏.‏ قال إبراهيم النخعى‏:‏ إذا بلغ المؤمن من الكبر ما يعجز عن العمل كتب الله له ما كان يعمل، وهو قوله‏:‏ ‏{فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ‏}‏ ‏[‏التين‏:‏6‏]‏‏.‏ وقال ابن قتيبة‏:‏ المعنى‏:‏ ‏{إِلَّا الَّذِينَ آمَنُوا‏}‏ ‏[‏التين‏:‏6‏]‏ في وقت القوة والقدرة فإنهم في حال الكبر غير منقوصين وإن عجزوا عن الطاعات‏.‏ فإن الله يعلم لو لم يسلبهم القوة لم ينقطعوا عن أفعال الخير فهو يجرى لهم أجر ذلك‏.‏
فيقال‏:‏ وهذا أيضًا ثابت في حال الشباب إذا عجز الشاب لمرض أو سفر، كما في الصحيحين عن أبي موسى، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا مرض العبد أو سافر كتب الله له من العمل ما كان يعمل وهو صحيح مقيم‏"‏‏.‏
وفسره بعضهم بما روى عن ابن عباس أنه قال‏:‏ من قرأ القرآن فإنه لا يرد إلى أرذل العمر‏.‏ فيقال‏:‏ هذا مخصوص بقارئ القرآن، والآية استثنت الذين آمنوا وعملوا الصالحات سواء قرؤوا القرآن أو لم

ص -281- يقرؤوه، وقد قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏مثل المؤمن الذي يقرأ القرآن كمثل الأترجة طعمها طيب وريحها طيب، ومثل المؤمن الذي لا يقرأ القرآن كمثل التمرة طعمها طيب ولا ريح لها‏"‏‏.‏
وأيضًا، فيقال‏:‏ هرم الحيوان ليس مخصوصًا بالإنسان،بل غيره من الحيوان إذا كبر هرم‏.‏
وأيضًا، فالشيخ وإن ضعف بدنه فعقله أقوى من عقل الشاب‏.‏ ولو قدر أنه ينقص بعض قواه فليس هذا ردًا إلى أسفل سافلين‏.‏ فإنه سبحانه إنما يصف الهرم بالضعف كقوله‏:‏ ‏{ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً‏}‏ ‏[‏الروم‏:‏ 54‏]‏، وقوله‏:‏ ‏{وَمَنْ نُعَمِّرْهُ نُنَكِّسْهُ فِي الْخَلْقِ‏}‏ ‏[‏يس‏:‏ 68‏]‏، فهو يعيده إلى حال الضعف‏.‏ ومعلوم أن الطفل ليس هو في أسفل سافلين، فالشيخ كذلك وأولى‏.‏
وإنما في أسفل سافلين من يكون في سجين، لا في عليين،كما قال تعالى‏:‏ ‏{إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ‏}‏ ‏[‏النساء‏:‏ 145‏]‏‏.‏
ومما يبين ذلك قوله‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏ ‏[‏التين‏:‏ 7‏]‏‏.‏ فإنه يقتضى ارتباط هذا بما قبله لذكره بحرف الفاء‏.‏ ولو كان المذكور إنما هو رده إلى الهرم دون ما بعد الموت لم يكن هناك تعرض للدين والجزاء، بخلاف

ص -282- ما إذا كان المذكور أنه بعد الموت يرد إلى أسفل سافلين غير المؤمن المصلح‏.‏ فإن هذا يتضمن الخبر بأن الله يدين العباد بعد الموت فيكرم المؤمنين ويهين الكافرين‏.‏
وأيضًا، فإنه سبحانه أقسم على ذلك بأقسام عظيمة بالتين والزيتون، وطور سينين، وهذا البلد الأمين‏.‏ وهي المواضع التي جاء منها محمد، والمسيح، وموسى، وأرسل الله بها هؤلاء الرسل مبشرين ومنذرين‏.‏
وهذا الإقْسَام لا يكون على مجرد الهرم الذي يعرفه كل أحد، بل على الأمور الغائبة التي تؤكد بالإقسام‏.‏ فإن إقسام الله هو على أنباء الغيب‏.‏
وفي نفس المقسم به وهو إرسال هؤلاء الرسل تحقيق للمقسم عليه وهو الثواب والعقاب بعد الموت لأن الرسل أخبروا به‏.‏
وهو يتضمن أيضًا الجزاء في الدنيا، كإهلاك من أهلكهم من الكفار‏.‏ فإنه ردهم إلى أسفل سافلين بهلاكهم في الدنيا‏.‏ وهو تنبيه على زوال النعم إذا حصلت المعاصى، كمن رد في الدنيا إلى أسفل جزاء على ذنوبه‏.‏

ص -283- وقوله‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏ أى بالجزاء يتناول جزاءه على الأعمال في الدنيا، والبرزخ، والآخرة‏.‏ إذ كان قد أقسم بأماكن هؤلاء المرسلين الذين أرسلوا بالآيات البينات الدالة على أمر الله ونهيه، ووعده ووعيده مبشرين لأهل الإيمان، منذرين لأهل الكفر، وقد أقسم بذلك على أن الإنسان بعد أن جعل في أحسن تقويم إن آمن وعمل صالحًا كان له أجر غير ممنون، وإلا كان في أسفل سافلين‏.‏
فتضمنت السورة بيان ما بعث به هؤلاء الرسل الذين أقسم بأماكنهم‏.‏ والإقسام بمواضع محنهم تعظيم لهم‏.‏ فإن موضع الإنسان إذا عظم لأجله كان هو أحق بالتعظيم‏.‏ ولهذا يقال في المكاتبات‏:‏ ‏[‏إلى المجلس، والمقر ونحو ذلك السامي، والعالي‏]‏، ويذكر بخضوع له وتعظيم والمراد صاحبه‏.‏
فلما قال‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏ ‏[‏التين‏:‏ 7‏]‏، دل على أن ما تقدم قد بين فيه ما يمنع التكذيب بالدين‏.‏
وفي قوله‏:‏ ‏{يُكَذِّبُكَ‏}‏ قولان‏.‏ قيل‏:‏ هو خطاب للإنسان، كما قال مجاهد وعكرمة، ومقاتل، ولم يذكر البغوى غيره‏.‏ قال عكرمة، يقول‏:‏ فما يكذبك بعد بهذه الأشياء التي فعلت بك‏.‏ وعن مقاتل‏:‏

ص -284- فما الذي يجعلك مكذبًا بالجزاء، وزعم أنها نزلت في عَيَّاش بن أبي ربيعة‏.‏
والثاني أنه خطاب للرسول وهذا أظهر فإن الإنسان إنما ذكر مخبرًا عنه لم يخاطب‏.‏ والرسول هو الذي أنزل عليه القرآن، والخطاب في هذه السور له، كقوله‏:‏ ‏{مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى‏}‏ ‏[‏الضحى‏:‏ 3‏]‏، وقوله‏:‏ ‏{أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ‏}‏ ‏[‏الشرح‏:‏ 1‏]‏، وقوله‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ‏}‏ ‏[‏العلق‏:‏1‏]‏‏.‏
والإنسان إذا خوطب، قيل له‏:‏ ‏{يَا أَيُّهَا الْإِنسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ‏}‏ ‏[‏الانفطار‏:‏ 6‏]‏، ‏{يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا‏}‏ ‏[‏الانشقاق‏:‏ 6‏]‏‏.‏
وأيضًا، فبتقدير أن يكون خطابًا للإنسان يجب أن يكون خطابًا للجنس، كقوله‏:‏ ‏{يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ‏}‏‏.‏ وعلى قول هؤلاء؛إنما هو خطاب للكافر خاصة المكذب بالدين‏.‏
وأيضًا، فإن قوله‏:‏ ‏{يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏، أى يجعلك كاذبا، هذا هو المعروف من لغة العرب‏.‏ فإن استعمال كَذَّب غيره، أى‏:‏ نسبه إلى الكذب وجعله كاذبًا مشهور، والقرآن مملوء من هذا‏.‏ وحيث ذكر الله تكذيب المكذبين للرسل، أو التكذيب بالحق ونحو ذلك، فهذا مراده‏.‏

ص -285- لكن هذه الآية فيها غموض من جهة كونه قال‏:‏ ‏{يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏‏.‏ فذكر المكذب بالدين فذكر المكَذِّبَ والمكَذَّبَ به جميعًا‏.‏ وهذا قليل جاء نظيره في قوله‏:‏ ‏{فَقَدْ كَذَّبُوكُم بِمَا تَقُولُونَ‏}‏ ‏[‏الفرقان‏:‏ 19‏]‏ فأما أكثر المواضع فإنما يذكر أحدهما إما المُكَذِّب، كقوله‏:‏ ‏{كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ‏}‏ ‏[‏الشعراء‏:‏ 105‏]‏؛ وإما المُكَذَّب به، كقوله‏:‏ ‏{بَلْ كَذَّبُوا بِالسَّاعَةِ‏}‏ ‏[‏الفرقان‏:‏ 11‏]‏‏.‏
وأما الجمع بين ذكر المكذب والمكذب به فقليل‏.‏
ومن هنا اشتبهت هذه الآية على من جعل الخطاب فيها للإنسان، وفسر معنى قوله‏:‏ ‏{فَمَا يُكَذِّبُكَ‏}‏‏:‏ فما يجعلك مكذبًا‏.‏
وعبارة آخرين‏:‏ فما يجعلك كذابًا‏.‏ قال ابن عطية‏:‏ وقال جمهور من المفسرين‏:‏ المخاطب الإنسان الكافر، أي ما الذي يجعلك كذابًا بالدين تجعل لله أندادًا، وتزعم أن لا بعث بعد هذه الدلائل‏؟‏
قلت‏:‏ وكلا القولين غير معروف في لغة العرب، أن يقول‏:‏ ‏[‏كذبك، أي‏:‏ جعلك مكذبًا‏]‏، بل ‏[‏كذبك‏:‏ جعلك كذابًا‏]‏‏.‏
وإذا قيل‏:‏ ‏[‏جعلك كذابًا‏]‏، أى‏:‏ كاذبًا فيما يخبر به، كما جعل الكفار الرسل كاذبين فيما أخبروا به فكذبوهم، وهذا يقول‏:‏

ص -286- جعلك كاذبًا بالدين، فجعل كذبه أنه أشرك وأنه أنكر المعاد، وهذا ضد الذي ينكر‏.‏
ذاك جعله مكذبًا بالدين، وهذا جعله كاذبًا بالدين‏.‏ والأول فاسد من جهة العربية، والثاني فاسد من جهة المعنى‏.‏ فإن الدين هو الجزاء الذي كذب به الكافر‏.‏ والكافر كذب به، لم يكذب هو به‏.‏
وأيضًا، فلا يعرف في المخبر أن يقال‏:‏ ‏[‏كذبت به‏]‏، بل يقال‏:‏ ‏[‏كذبته‏]‏‏.‏
وأيضًا، فالمعروف في ‏[‏كذبه‏]‏، أي نسبه إلى الكذب، لا أنه جعل الكذب فيه‏.‏ فهذا كله تكلف لا يعرف في اللغة، بل المعروف خلافه‏.‏ وهو لم يقل‏:‏ ‏[‏فما يكذبك‏]‏، ولا قال‏:‏ ‏[‏فما كذبك‏]‏‏.‏
ولهذا كان علماء العربية على القول الأول‏.‏ قال ابن عطية‏:‏ واختلف في المخاطب بقوله‏:‏ ‏{فما يكذبك‏}‏، فقال قتادة، والفراء، والأخفش‏:‏ هو محمد صلى الله عليه وسلم‏.‏ قال الله له‏:‏ ‏[‏فما الذي يكذبك فيما تخبر به من الجزاء والبعث وهو الدين بعد هذه العبرة التي يوجب النظر فيها صحة ما قلت‏]‏‏؟‏
قال‏:‏ ويحتمل أن يكون الدين على هذا التأويل جميع شرعه ودينه‏.‏

ص -287- قلت‏:‏ وعلى أن المخاطب محمد صلى الله عليه وسلم في المعنى قولان‏:‏ أحدهما قول قتادة، قال‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏، أى‏:‏ استيقن، فقد جاءك البيان من الله‏.‏ وهكذا رواه عنه ابن أبي حاتم بإسناد ثابت‏.‏
وكذلك ذكره المهْدَوى‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏، أى استيقن مع ما جاءك من الله أنه أحكم الحاكمين‏.‏ فالخطاب للنبى صلى الله عليه وسلم، وقال‏:‏ معناه عن قتادة‏.‏ قال‏:‏ وقيل المعنى‏:‏ فما يكذبك أيها الشاك يعنى الكفار في قدرة الله‏؟‏ أى شيء يحملك على ذلك بعد ما تبين لك من قدرته‏؟‏ قال‏:‏ وقال الفراء‏:‏فمن يكذبك بالثواب والعقاب‏؟‏ وهو اختيار الطبرى‏.‏
قلت‏:‏هذا القول المنقول عن قتادة هو الذي أوجب نفور مجاهد عن أن يكون الخطاب للنبى صلى الله عليه وسلم،كما روى الناس ومنهم ابن أبي حاتم عن الثورى، عن منصور قال‏:‏قلت لمجاهد‏:‏‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏ عنى به النبي صلى الله عليه وسلم‏؟‏ قال‏:‏معاذ الله‏!‏ عنى به الإنسان‏.‏
وقد أحسن مجاهد في تنزيه النبي صلى الله عليه وسلم أن يقال له‏:‏ ‏{فَمَا يُكَذِّبُكَ‏}‏، أى‏:‏ استيقن، ولا تكذب‏.‏ فإنه لو قيل له‏:‏ ‏[‏لا تكذب‏]‏

ص -288- لكان هذا من جنس أمره بالإيمان والتقوى، ونهيه عما نهي الله عنه‏.‏ وأما إذا قيل‏:‏‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏، فهو لم يكذب بالدين، بل هو الذي أخبر بالدين وصدق به، فهو ‏{وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ‏}‏ ‏[‏الزمر‏:‏ 33‏]‏، فكيف يقال له‏:‏‏{مَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏‏؟‏ فهذا القول فاسد لفظًا ومعنى‏.‏
واللفظ الذي رأيته منقولًا بالإسناد عن قتادة ليس صريحًا فيه، بل يحتمل أن يكون أراد به خطاب الإنسان‏.‏ فإنه قال‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏، قال‏:‏ ‏"‏استيقن، فقد جاءك البيان‏"‏‏.‏ وكل إنسان مخاطب بهذا‏.‏ فإن كان قتادة أراد هذا فالمعنى صحيح‏.‏
لكن هم حكوا عنه أن هذا خطاب للرسول صلى الله عليه وسلم وعلى هذا فهذا المعنى باطل‏.‏ فلا يقال للرسول‏:‏ ‏[‏فأى شيء يجعلك مكذبًا بالدين‏؟‏‏]‏ وإن ارتأت به النفس، لأن هذا فيه دلائل تدل على فساده‏.‏ ولهذا استعاذ منه مجاهد‏.‏
والصواب ما قاله الفَرَّاء، والأخْفَش، وغيرهما‏.‏ وهو الذي اختاره أبو جعفر محمد بن جرير الطبري، وغيره من العلماء كما تقدم‏.‏
وكذلك ذكره أبو الفرج ابن الجوزي عن الفراء، فقال‏:‏ إنه خطاب

ص -289- للنبي صلى الله عليه وسلم، والمعنى‏:‏ فمن يقدر على تكذيبك بالثواب والعقاب بعد ما تبين له أنا خلقنا الإنسان على ما وصفنا، قاله الفراء‏.‏
قال‏:‏ وأما ‏[‏الدين‏]‏ فهو الجزاء‏.‏ قلت‏:‏ وكذلك قال غير واحد، كما روى ابن أبي حاتم عن النضر بن عربي‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏، أي‏:‏ بالحساب‏.‏
ومن تفسير العوفي عن ابن عباس‏:‏ أي بحكم الله‏.‏ قلت‏:‏ قال‏:‏ ‏[‏بحكم الله‏]‏ لقوله‏:‏ ‏{أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ‏}‏ ‏[‏التين‏:‏ 8‏]‏، وهو سبحانه يحكم بين المصدق بالدين والمكذب به‏.‏
وعلى هذا، قوله‏:‏ ‏{فَمَا‏}‏ وصف للأشخاص‏.‏ ولم يقل‏:‏ ‏[‏فمن‏]‏؛ لأن ‏[‏ما‏]‏ يراد به الصفات دون الأعيان، وهو المقصود، كقوله‏:‏ ‏{فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏3‏]‏، وقوله‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏ ‏[‏الكافرون‏:‏ 2‏]‏، وقوله‏:‏ ‏{وَنَفْسٍ وَمَا سَوَّاهَا‏}‏ ‏[‏الشمس‏:‏ 7‏]‏‏.‏ كأنه قيل‏:‏ فما المكذب بالدين بعد هذا‏؟‏ أى‏:‏ من هذه صفته ونعته، هو جاهل ظالم لنفسه،والله يحكم بين عباده فيما يختلفون فيه من هذا النبأ العظيم‏.‏
وقوله‏:‏ ‏{بّعًد ‏}‏، قد قيل‏:‏ إنه ‏[‏بعد ما ذكر من دلائل الدين‏]‏‏.‏

ص -290- وقد يقال‏:‏ لم يذكر إلا الإخبار به، وأن الناس نوعان‏:‏ في أسفل سافلين، ونوع لهم أجر غير ممنون‏؟‏
فقد ذكر البشارة والنذارة، والرسل بعثوا مبشرين ومنذرين‏.‏
فمن كذبك بعد هذا، فحكمه إلى الله أحكم الحاكمين وأنت قد بلغت ما وجب عليك تبليغه‏.‏
وقوله‏:‏ ‏{فَمَا يُكَذِّبُكَ‏}‏ ليس نفيًا للتكذيب، فقد وقع‏.‏ بل قد يقال‏:‏ إنه تعجب منه، كما قال‏:‏ ‏{وَإِن تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ أَئِذَا كُنَّا تُرَابًا أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ‏}‏ ‏[‏الرعد‏:‏ 5‏]‏‏.‏
وقد يقال‏:‏ إن هذا تحقير لشأنه وتصغير لقدره لجهله وظلمه، كما يقال‏:‏ ‏[‏من فلان‏؟‏‏]‏ و‏[‏من يقول هذا إلا جاهل‏؟‏‏]‏‏.‏ لكنه ذكره بصيغة ‏[‏ما‏]‏ فإنها تدل على صفته، وهي المقصودة، إذ لا غرض في عينه‏.‏ كأنه قيل‏:‏ ‏[‏فأي صنف وأي جاهل يكذبك بعد بالدين‏؟‏ فإنه من الذين يردون إلى أسفل سافلين‏]‏‏.‏
وقوله‏:‏ ‏{أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ‏}‏ ‏[‏التين‏:‏ 8‏]‏، يدل على أنه الحاكم بين المكذب بالدين والمؤمن به‏.‏ والأمر في ذلك له سبحانه وتعالى‏.‏

ص -291- والقرآن لا تنقضي عجائبه‏.‏ والله سبحانه بين مراده بيانًا أحكمه، لكن الاشتباه يقع على من لم يرسخ في علم الدلائل الدالة‏.‏ فإن هذه السورة وغيرها فيها عجائب لا تنقضي‏.‏
منها‏:‏ أن قوله‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏ ‏[‏التين 7‏]‏ ذكر فيه الرسول المكَذَّبَ والدين المكَذَّب به جميعًا‏.‏ فإن السورة تضمنت الأمرين‏.‏ تضمنت الإقسام بأماكن الرسل المبينة لعظمتهم، وما أتوا به من الآيات الدالة على صدقهم الموجبة للإيمان‏.‏ وهم قد أخبروا بالمعاد المذكور في هذه السورة‏.‏
وقد أقسم الله عليه كما يقسم عليه في غير موضع، وكما أمر نبيه أن يقسم عليه في مثل قوله‏:‏ ‏{زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ‏}‏ ‏[‏التغابن‏:‏ 7‏]‏، وقوله‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ‏}‏ ‏[‏سبأ‏:‏ 3‏]‏‏.‏
فلما تضمنت هذا وهذا ذكر نوعي التكذيب، فقال‏:‏ ‏{فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ‏}‏، والله سبحانه أعلم‏.‏
وأيضًا، فإنه لا ذنب له في ذلك، والقرآن مراده أن يبين أن هذا الرد جزاء على ذنوبه؛ ولهذا قال‏:‏ ‏{إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏التين‏:‏ 6‏]‏،

ص -292- كما قال‏:‏‏{إِنَّ الْإِنسَانَ لَفِي خُسْرٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏}‏ ‏[‏العصر‏:‏ 2،3‏]‏‏.‏
لكن هنا ذكر الخسر فقط، فوصف المستثنين بأنهم تواصوا بالحق وتواصوا بالصبر مع الإيمان والصلاح‏.‏ وهناك ذكر أسفل سافلين، وهو العذاب، والمؤمن المصلح لا يعذب، وإن كان قد ضيع أمورًا خسرها، لو حفظها لكان رابحًا غير خاسر‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود هنا أنه سبحانه يذكر خلق الإنسان مجملًا ومفصلًا‏.‏
وتارة يذكر إحياءه، كقوله تعالى‏:‏ ‏{كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَاتًا فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏البقرة‏:‏ 82‏]‏، وهو كقول الخليل عليه السلام‏:‏ ‏{رَبِّيَ الَّذِي يُحْيِي وَيُمِيتُ‏}‏ ‏[‏البقرة‏:‏ 258‏]‏‏.‏
فإن خلق الحياة ولوازمها وملزوماتها أعظم وأدل على القدرة، والنعمة، والحكمة‏.

ص -293- فَصْل
قوله‏:‏ ‏{اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 3 - 5‏]‏‏.‏ سمى ووصف نفسه بالكرم، وبأنه الأكرم، بعد إخباره أنه خلق؛ ليتبين أنه ينعم على المخلوقين ويوصلهم إلى الغايات المحمودة، كما قال في موضع آخر‏:‏ ‏{الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى‏}‏ ‏[‏الأعلى‏:‏ 2، 3‏]‏، وكما قال موسى عليه السلام ‏:‏ ‏{رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى‏}‏ ‏[‏طه‏:‏ 50‏]‏، وكما قال الخليل عليه السلام ‏:‏ ‏{الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ‏}‏ ‏[‏الشعراء‏:‏ 78‏]‏‏.‏
فالخلق يتضمن الابتداء، والكرم تضمن الانتهاء، كما قال في أم القرآن‏:‏ ‏{رَبِّ الْعَالَمِينَ‏}‏، ثم قال‏:‏ ‏{الرَّحْمنِ الرَّحِيمِ‏}‏ ‏[‏الفاتحة‏:‏ 1، 2‏]‏‏.‏
ولفظ الكرم لفظ جامع للمحاسن والمحامد‏.‏ لا يراد به مجرد الإعطاء، بل الإعطاء من تمام معناه، فإن الإحسان إلى الغير تمام المحاسن‏.‏ والكرم كثرة الخير ويسرته‏.‏
ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تسموا العنب الكَرْم، فإنما الكَرْم قلب المؤمن‏"‏‏.‏

ص -294- وهم سموا العنب ‏[‏الكَرْم‏]‏ ؛ لأنه أنفع الفواكه يؤكل رطبًا، ويابسًا، ويعصر فيتخذ منه أنواع‏.‏
وهو أعم وجودًا من النخل؛ يوجد في عامة البلاد، والنخل لا يكون إلا في البلاد الحارة؛ ولهذا قال في رزق الإنسان‏:‏ ‏{فَلْيَنظُرِ الْإِنسَانُ إِلَى طَعَامِهِ أَنَّا صَبَبْنَا الْمَاء صَبًّا ثُمَّ شَقَقْنَا الْأَرْضَ شَقًّا فَأَنبَتْنَا فِيهَا حَبًّا وَعِنَبًا وَقَضْبًا وَزَيْتُونًا وَنَخْلًا وَحَدَائِقَ غُلْبًا وَفَاكِهَةً وَأَبًّا مَّتَاعًا لَّكُمْ وَلِأَنْعَامِكُمْ‏}‏ ‏[‏عبس‏:‏ 24 32‏]‏‏.‏
فقدم العنب‏.‏ وقال في صفة الجنة‏:‏ ‏{إِنَّ لِلْمُتَّقِينَ مَفَازًا حَدَائِقَ وَأَعْنَابًا‏}‏ ‏[‏النبأ‏:‏ 31، 32‏]‏‏.‏
ومع هذا نهي النبي صلى الله عليه وسلم عن تسميته بالكرم وقال‏:‏ ‏"‏الكَرْمُ قلب المؤمن‏"‏‏.‏ فإنه ليس في الدنيا أكثر ولا أعظم خيرًا من قلب المؤمن‏.‏
والشيء الحسن المحمود يوصف بالكرم‏.‏ قال تعالى‏:‏ ‏{أَوَلَمْ يَرَوْا إِلَى الْأَرْضِ كَمْ أَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ‏}‏ ‏[‏الشعراء‏:‏ 7‏]‏، قال ابن قتيبة‏:‏ من كل جنس حسن‏.‏ وقال الزجاج‏:‏ الزوج النوع، والكريم المحمود‏.‏ وقال غيرهما‏:‏ ‏{مِن كُلِّ زَوْجٍ‏}‏ صنف وضرب، ‏{كَرِيمٍ‏}‏ حسن، من النبات مما يأكل الناس والأنعام‏.‏ يقال‏:‏ ‏[‏نخلة كريمة‏]‏، إذا طاب حملها، و‏[‏ناقة كريمة‏]‏، إذا كثر لبنها‏.‏

ص -295- وعن الشَّعْبي‏:‏ الناس من نبات الأرض، فمن دخل الجنة فهو كريم، ومن دخل النار فهو لئيم‏.‏
والقرآن قد دل على أن الناس فيهم كريم على الله يكرمه، وفيهم من يهينه‏.‏ قال تعالى‏:‏ ‏{إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏الحجرات‏:‏ 13‏]‏، وقال تعالى‏:‏ ‏{وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاء‏}‏ ‏[‏الحج‏:‏ 18‏]‏‏.‏
وقال النبي صلى الله عليه وسلم لمعاذ بن جبل‏:‏ ‏"‏وإياك وكرائم أموالهم، واتق دعوة المظلوم، فإنه ليس بينها وبين الله حجاب‏"‏‏.‏ وكرائم الأموال‏:‏ التي تكرم على أصحابها لحاجتهم إليها وانتفاعهم بها من الأنعام وغيرها‏.‏
وهو سبحانه أخبر أنه الأكرم بصيغة التفضيل والتعريف لها‏.‏ فدل على أنه الأكرم وحده، بخلاف ما لو قال‏:‏ ‏[‏وربك أكرم‏]‏‏.‏ فإنه لا يدل على الحصر، وقوله‏:‏ ‏{الْأَكْرَمُ‏}‏ يدل على الحصر‏.‏
ولم يقل‏:‏ ‏[‏الأكرم من كذا‏]‏، بل أطلق الاسم ليبين أنه الأكرم مطلقًا غير مقيد‏.‏ فدل على أنه متصف بغاية الكرم الذي لا شيء فوقه ولا نقص فيه‏.‏
قال ابن عطية‏:‏ ثم قال له تعالى‏:‏ ‏{اقْرَأْ وَرَبُّكَ الْأَكْرَمُ‏}‏ ‏[‏العلق‏:‏ 3‏]‏، على

ص -296- جهة التأنيس، كأنه يقول‏:‏ امض لما أُمِرْتَ به وربك ليس كهذه الأرباب، بل هو الأكرم الذي لا يلحقه نقص، فهو ينصرك ويظهرك‏.‏
قلت‏:‏ وقد قال بعض السلف‏:‏ ‏[‏لا يهدين أحدكم لله ما يستحي أن يهديه لكريمه، فإن الله أكرم الكرماء‏]‏‏.‏ أى‏:‏ هو أحق من كل شيء بالإكرام، إذ كان أكرم من كل شيء‏.‏
وهو سبحانه ذو الجلال والإكرام‏.‏ فهو المستحق لأن يُجل، ولأن يُكرم‏.‏ والإجلال يتضمن التعظيم، والإكرام يتضمن الحمد والمحبة‏.‏
وهذا كما قيل في صفة المؤمن‏:‏ إنه رزق حلاوة ومهابة‏.‏
وفي حديث هند بن أبي هالة في صفة النبي صلى الله عليه وسلم‏:‏ ‏"‏من رآه بديهة هابه، ومن خالطه معرفة أحبه‏"‏‏.‏
وهذا لأنه سبحانه له الملك وله الحمد‏.‏
وقد بسط الكلام على هذا في غير هذا الموضع، وبَيَّنَ أن أهل السنة يصفونه بالقدرة الإلهية، والحكمة، والرحمة‏.‏ وهم الذين يعبدونه ويحمدونه، وأنه يجب أن يكون هو المستحق لأن يعبد دون ما سواه والعبادة تتضمن غاية الذل وغاية الحب‏.‏

ص -297- وأن المنكرين لكونه يحب من الجهمية ومن وافقهم حقيقة قولهم‏:‏ أنه لا يستحق أن يعبد، كما أن قولهم‏:‏ إنه يفعل بلا حكمة ولا رحمة، يقتضي أنه لا ىحمد‏.‏
فهم إنما يصفونه بالقدرة والقهر‏.‏ وهذا إنما يقتضي الإجلال فقط لا يقتضي الإكرام، والمحبة، والحمد‏.‏ وهو سبحانه الأكرم‏.‏ قال تعالى‏:‏ ‏{إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ‏}‏ ‏[‏البروج‏:‏ 12، 13‏]‏، ثم قال‏:‏ ‏{وَهُوَ الْغَفُورُ الْوَدُودُ ذُو الْعَرْشِ الْمَجِيدُ فَعَّالٌ لِّمَا يُرِيدُ‏}‏ ‏[‏البروج‏:‏ 14 - 16‏]‏، وقال شعيب‏:‏ ‏{وَاسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي رَحِيمٌ وَدُودٌ‏}‏ ‏[‏هود‏:‏ 90‏]‏‏.‏ وفي أول ما نزل‏:‏ وَصَفَ نفسه بأنه الذي خلق، وبأنه الأكرم‏.‏ والجهمية ليس عندهم إلا كونه خالقًا مع تقصيرهم في إثبات كونه خالقًا لا يصفونه بالكرم،ولا الرحمة، ولا الحكمة‏.‏
وإن أطلقوا ألفاظها فلا يعنون بها معناها، بل يطلقونها لأجل مجيئها في القرآن، ثم يلحدون في أسمائه ويحرفون الكلم عن مواضعه‏.‏ فتارة يقولون‏:‏ الحكمة هي القدرة، وتارة يقولون‏:‏ هي المشيئة، وتارة يقولون‏:‏ هي العلم‏.‏
وأن الحكمة وإن تضمنت ذلك واستلزمته فهي أمر زائد

ص -298- على ذلك‏.‏ فليس كل من كان قادرًا أو مريدًا كان حكيمًا، ولا كل من كان له علم يكون حكيمًا، حتى يكون عاملا بعلمه‏.‏ قال ابن قُتَيبَة وغيره‏:‏ الحكمة هي العلم والعمل به، وهي أيضًا ‏:‏ القول الصواب‏.‏ فتتناول القول السديد، والعمل المستقيم الصالح‏.‏
والرب تعالى أحكم الحاكمين، وأحكم الحكماء‏.‏
والإحكام الذي في مخلوقاته دليل على علمه‏.‏ وهم مع سائر الطوائف يستدلون بالإحكام على العلم، وإنما يدل إذا كان الفاعل حكيمًا يفعل لحكمة‏.‏
وهم يقولون‏:‏ إنه لا يفعل لحكمة، وإنما يفعل بمشيئة تخص أحد المتماثلين بلا سبب يوجب التخصيص‏.‏ وهذا مناقض للحكمة، بل هذا سفه‏.‏
وهو قد نزه نفسه عنه في قوله‏:‏‏{لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْوًا لَّاتَّخَذْنَاهُ مِن لَّدُنَّا إِن كُنَّا فَاعِلِينَ بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 17، 18‏]‏‏.‏
وقد أخبر أنه إنما خلق السموات والأرض وما بينهما بالحق، وأنه

ص -299- لم يخلقهما باطلًا، وأن ذلك ظن الذين كفروا‏.‏ وقال‏:‏ ‏{أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا‏}‏ ‏[‏المؤمنون‏:‏ 115‏]‏، وقال‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى‏}‏ ‏[‏القيامة‏:‏ 36‏]‏، أي‏:‏ مهملًا، لا يُؤْمَر ولا يُنْهي‏.‏ وهذا استفهام إنكار على من جوز ذلك على الرب‏.‏
والجهمية المجْبِرة تُجَوِّزُ ذلك عليه، ولا تنزهه عن فعل، وإن كان من منكرات الأفعال‏.‏ ولا تنعته بلوازم كرمه، ورحمته، وحكمته، وعدله؛ فيعلم أنه يفعل ما هو اللائق بذلك، ولا يفعل ما يضاد ذلك‏.‏
بل تجوز كل مقدور أن يكون، وألا يكون، وإنما يجزم بأحدهما لأجل خبر سمعي، أو عادة مطردة، مع تناقضهم في الاستدلال بالخبر أخبار الرسل وعادات الرب كما بسط هذا في مواضع، مثل الكلام على معجزات الأنبياء، وعلى إرسال الرسل، والأمر والنهي، وعلى المعاد، ونحو ذلك، مما يتعلق بأفعاله وأحكامه الصادرة عن مشيئته‏.‏ فإنها صادرة عن حكمته وعن رحمته، ومشيئته مستلزمة لهذا وهذا، لا يشاء إلا مشيئة متضمنة للحكمة، وهو أرحم بعباده من الوالدة بولدها، كما ثبت ذلك في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لله أرحم بعباده من الوالدة بولدها‏"‏‏.‏

ص -300- فهم في الحقيقة لا يقرون بأنه الأكرم‏.‏
والإرادة التي يثبتونها لم يدل عليها سمع ولا عقل، فإنه لا تعرف إرادة ترجح مرادًا على مراد بلا سبب يقتضي الترجيح‏.‏ ومن قال من الجهمية والمعتزلة‏:‏ إن القادر يرجح أحد مقدوريه على الآخر بلا مرجح، فهو مكابر‏.‏
وتمثيلهم ذلك بالجائع إذا أخذ أحد الرغيفين، والهارب إذا سلك أحد الطريقين، حجة عليهم، فإن ذلك لا يقع إلا مع رجحان أحدهما، إما لكونه أيسر في القدرة، وإما لأنه الذي خطر بباله وتصوره، أو ظن أنه أنفع، فلابد من رجحان أحدهما بنوع ما؛ إما من جهة القدرة، وإما من جهة التصور والشعور‏.‏ وحينئذ، يرجح إرادته، والآخر لم يرده‏.‏ فكيف يقال‏:‏ إن إرادته رَجَّحَت أحدهما بلا مُرَجِّح‏؟‏ أو أنه رَجَّحَ إرادة هذا على إرادة ذاك بلا مرجح‏؟‏ وهذا ممتنع يعرف امتناعه من تصوره حق التصور‏.‏
ولكن لما تكلموا في مبدأ الخلق بكلام ابتدعوه خالفوا به الشرع والعقل احتاجوا إلى هذه المكابرة، كما قد بسط في غير هذا الموضع، وبذلك تسلط عليهم الفلاسفة من جهة أخرى‏.‏ فلا للإسلام نصروا، ولا للفلاسفة كسروا‏.‏

ص -301- ومعلوم بصريح العقل أن القادر إذا لم يكن مريدًا للفعل ولا فاعلا، ثم صار مريدًا فاعلاً، فلابد من حدوث أمر اقتضى ذلك‏.‏ والكلام هنا في مقامين‏:‏ أحدهما‏:‏ في جنس الفعل والقول‏.‏ هل صار فاعلا متكلمًا بمشيئته بعد أن لم يكن، أو ما زال فاعلا متكلمًا بمشيئته‏.‏ وهذا مبسوط في مسائل الكلام والأفعال في مسألة القرآن وحدوث العالم‏.‏
والثانى‏:‏ إرادة الشيء المعين وفعله، كقوله تعالى‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونٍُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، وقوله‏:‏ ‏{فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنزَهُمَا‏}‏ ‏[‏الكهف‏:‏82‏]‏، وقوله‏:‏ ‏{وَإِذَا أَرَدْنَا أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيرًا‏}‏ ‏[‏الإسراء‏:‏ 16‏]‏، وقوله‏:‏ ‏{وَإِذَا أَرَادَ اللّهُ بِقَوْمٍ سُوءًا فَلاَ مَرَدَّ لَهُ‏}‏ ‏[‏الرعد‏:‏ 11‏]‏، وقوله‏:‏ ‏{وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ‏}‏ ‏[‏يونس‏:‏107‏]‏، وقوله‏:‏ ‏{قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏‏.‏
وهو سبحانه إذا أراد شيئًا من ذلك فللناس فيها أقوال‏:‏
قيل‏:‏ الإرادة قديمة أزلية واحدة، وإنما يتجدد تعلقها بالمراد،

ص -302- ونسبتها إلى الجميع واحدة، ولكن من خواص الإرادة أنها تخصص بلا مخصص‏.‏ فهذا قول ابن كلاب، والأشعرى‏.‏ ومن تابعهما‏.‏
وكثير من العقلاء يقول‏:‏ إن هذا فساده معلوم بالاضطرار، حتى قال أبو البركات‏:‏ ليس في العقلاء من قال بهذا‏.‏
وما علم أنه قول طائفة كبيرة من أهل النظر والكلام، وبطلانه من جهات‏:‏ من جهة جعل إرادة هذا غير إرادة ذاك، ومن جهة أنه جعل الإرادة تخصص لذاتها، ومن جهة أنه لم يجعل عند وجود الحوادث شيئًا حدث حتى تخصص أو لا تخصص‏.‏ بل تجددت نسبة عدمية ليست وجودًا،وهذا ليس بشيء، فلم يتجدد شيء‏.‏ فصارت الحوادث تحدث وتتخصص بلا سبب حادث، ولا مخصص‏.‏
والقول الثانى‏:‏ قول من يقول بإرادة واحدة قديمة مثل هؤلاء، لكن يقول‏:‏ تحدث عند تجدد الأفعال إرادات في ذاته بتلك المشيئة القديمة، كما تقوله الكرَّامية وغيرهم‏.‏
وهؤلاء أقرب من حيث أثبتوا إرادات الأفعال‏.‏ ولكن يلزمهم ما لزم أولئك من حيث أثبتوا حوادث بلا سبب حادث، وتخصيصات بلا مُخَصِّص، وجعلوا تلك الإرادة واحدة تتعلق بجميع الإرادات الحادثة،

ص -303- وجعلوها أيضًا تخصص لذاتها،ولم يجعلوا عند وجود الإرادات الحادثة شيئًا حدث حتى تخصص تلك الإرادات الحدوث‏.‏
والقول الثالث‏:‏ قول الجهمية والمعتزلة الذين ينفون قيام الإرادة به‏.‏ ثم إما أن يقولوا بنفي الإرادة، أو يفسرونها بنفس الأمر والفعل، أو يقولوا بحدوث إرادة لا في محل كقول البصريين‏.‏
وكل هذه الأقوال قد علم أيضًا فسادها‏.‏
والقول الرابع‏:‏ أنه لم يزل مريدًا بإرادات متعاقبة، فنوع الإرادة قديم وأما إرادة الشيء المعين فإنما يريده في وقته‏.‏
وهو سبحانه يقدر الأشياء ويكتبها، ثم بعد ذلك يخلقها‏.‏ فهو إذا قدرها علم ما سيفعله، وأراد فعله في الوقت المستقبل، لكن لم يرد فعله في تلك الحال، فإذا جاء وقته أراد فعله فالأول عزم، والثاني قصد‏.‏
وهل يجوز وصفه بالعزم‏؟‏ فيه قولان‏:‏ أحدهما المنع، كقول القاضي أبي بكر، والقاضي أبي يعلى‏.‏ والثاني الجواز، وهو أصح‏.‏ فقد قرأ جماعة من السلف‏:‏ ‏"‏فَإِذَا عَزَمْتُ فَتَوَكَّلْ عَلَى الله‏"‏، بالضم‏.‏ وفي الحديث

ص -304- الصحيح من حديث أم سلمة‏:‏ ‏"‏ثم عزم الله لي‏"‏‏.‏ وكذلك في خطبة مسلم‏:‏ ‏"‏فعزم لي‏"‏‏.‏
وسواء سمى ‏[‏عزمًا‏]‏ أو لم يسم، فهو سبحانه إذا قدرها، علم أنه سيفعلها في وقتها، وأراد أن يفعلها في وقتها‏.‏ فإذا جاء الوقت فلابد من إرادة الفعل المعين، ونفس الفعل، ولابد من علمه بما يفعله‏.‏
ثم الكلام في علمه بما يفعله هل هو العلم المتقدم بما سيفعله‏؟‏ وعلمه بأن قد فعله هل هو الأول‏؟‏ فيه قولان معروفان‏.‏ والعقل والقرآن يدل على أنه قدر زائد، كما قال‏:‏ ‏{لنعلم‏}‏ في بضعة عشر موضعًا، وقال ابن عباس‏:‏ إلا لنرى‏.‏
وحينئذ، فإرادة المعين تترجح لعلمه بما في المعين من المعنى المرجح لإرادته‏.‏ فالإرادة تتبع العلم‏.‏
وكون ذلك المعين متصفًا بتلك الصفات المرجحة، إنما هو في العلم والتصور، ليس في الخارج شيء‏.‏
ومن هنا غلط من قال‏:‏ ‏[‏المعدوم شيء‏]‏، حيث أثبتوا ذلك المراد في الخارج‏.‏ ومن لم يثبته شيئًا في العلم، أو كان ليس عنده إلا إرادة

ص -305- واحدة وعلم واحد، ليس للمعلومات والمرادات صورة علمية عند هؤلاء‏.‏ فهؤلاء نفوا كونه شيئًا في العلم والإرادة، وأولئك أثبتوا كونه شيئًا في الخارج‏.‏
وتلك الصورة العلمية الإرادية حدثت بعد أن لم تكن‏.‏ وهي حادثة بمشيئته وقدرته، كما يُحدث الحوادث المنفصلة بمشيئته وقدرته‏.‏ فيقدر ما يفعله، ثم يفعله‏.‏
فتخصيصها بصفة دون صفة، وقدر دون قدر هو للأمور المقتضية لذلك في نفسه‏.‏ فلا يريد إلا ما تقتضى نفسه إرادته بمعنى يقتضي ذلك، ولا يرجح مرادًا على مراد إلا لذلك‏.‏
ولا يجوز أن يرجح شيئًا لمجرد كونه قادرًا‏.‏ فإنه كان قادرًا قبل إرادته، وهو قادر على غيره‏.‏ فتخصيص هذا بالإرادة لا يكون بالقدرة المشتركة بينه وبين غيره‏.‏
ولا يجوز أيضًا أن تكون الإرادة تُخَصَّص مثلًا على مثل بلا مُخَصِّص، بل إنما يريد المريد أحد الشيئين دون الآخر لمعنى في المريد والمراد، لابد أن يكون المريد إلى ذلك أميل، وأن يكون في المراد ما أوجب رجحان ذلك الميل‏.‏

ص -306- والقرآن والسنة تثبت القدر، وتقدير الأمور قبل أن يخلقها، وأن ذلك في كتاب، وهذا أصل عظيم يثبت العلم والإرادة لكل ما سيكون ويزيل إشكالات كثيرة ضل بسببها طوائف في هذا المكان في مسائل العلم والإرادة‏.‏
فالإيمان بالقدر من أصول الإيمان، كما ذكره النبي صلى الله عليه وسلم في حديث جبريل، قال‏:‏ ‏"‏الإيمان أن تؤمن بالله وملائكته، وكتبه، ورسله، وبالبعث بعد الموت، وتؤمن بالقدر خيره وشره‏"‏‏.‏ وقد تبرأ ابن عمر وغيره من الصحابة من المكذبين بالقدر‏.‏
ومع هذا، فطائفة من أهل الكلام وغيرهم لا تثبت القدر إلا علمًا أزليًا وإرادة أزلية فقط‏.‏ وإذا أثبتوا الكتابة قالوا‏:‏ إنها كتابة لبعض ذاك‏.‏
وأما من يقول‏:‏ إنه قدرها حينئذ، كما في صحيح مسلم، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏قدر الله مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة، وكان عرشه على الماء‏"‏، فقد بُسِطَ الكلام على ذلك في غير هذا الموضع‏.‏

ص -307- وهو كقوله‏:‏ ‏{وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَامَةِ مَن يَسُومُهُمْ سُوءَ الْعَذَابِ‏}‏ ‏[‏الأعراف‏:‏ 167‏]‏، وقوله‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 85‏]‏، وقوله‏:‏ ‏{وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَامًا وَأَجَلٌ مُسَمًّى‏}‏ ‏[‏طه‏:‏ 129‏]‏، وقوله‏:‏ ‏{وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ إِنَّهُمْ لَهُمُ الْمَنصُورُونَ وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ‏}‏ ‏[‏الصافات‏:‏171 173‏]‏، وقوله‏:‏ ‏{لَّوْلاَ كِتَابٌ مِّنَ اللّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ‏}‏ ‏[‏الأنفال‏:‏ 68‏]‏‏.‏
والكتاب في نفسه لا يكون أزليًا‏.‏ وفي حديث رواه حماد بن سلمة، عن الأشعث ابن عبد الرحمن الجرمي، عن أبي قِلابة، عن أبي الأشعث الصنعانى، عن شداد بن أوس؛ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله كتب كتابًا قبل أن يخلق السموات والأرض بألفي سنة أنزل منه آيتين ختم بهما سورة البقرة‏"‏، رواه الترمذي، وقال‏:‏ غريب‏.‏
وهو سبحانه أنزل القرآن ليلة القدر من اللوح المحفوظ إلى بيت العزة في السماء الدنيا‏.‏
وكثير من الكتب المصنفة في أصول الدين والكلام، يوجد فيها الأقوال المبتدعة دون القول الذي جاء به الكتاب والسنة‏.‏
فالشهرستاني ‏[‏هو أبو الفتح محمد بن عبد الكريم بن أحمد، الشهرستاني من فلاسفة الإسلام كان إمامًا في علم الكلام وأديان الأمم ومذاهب الفلاسفة، يلقب بالأفضل، ولد في شهرستان عام 479، وانتقل إلى بغداد عام 510ه، فأقام ثلاث سنين وعاد إلى بلده فتوفي بها عام 548ه، من كتبه ‏[‏الملل والنحل‏]‏، و‏[‏نهاية الإقدام في علم الكلام‏]‏ وغيرهما‏]‏ مع تصنيفه في الملل والنحل يذكر في مسألة الكلام

ص -308- والإرادة وغيرهما أقوالًا ليس فيها القول الذي دل عليه الكتاب والسنة، وإن كان بعضها أقرب‏.‏
وقَبْله أبو الحسن كتابه في اختلاف المصلين من أجمع الكتب، وقد استقصي فيه أقاويل أهل البدع‏.‏ ولما ذكر قول أهل السنة والحديث ذكره مجملًا، غير مفصل‏.‏ وتصرف في بعضه، فذكره بما اعتقده هو أنه قولهم من غير أن يكون ذلك منقولًا عن أحد منهم‏.‏
وأقرب الأقوال إليه قول ابن كُلاَّب‏.‏
فأما ابن كلاب، فقوله مشوب بقول الجهمية، وهو مركب من قول أهل السنة وقول الجهمية،وكذلك مذهب الأشعرى في الصفات وأما في القدر والإيمان فقوله قول جهم‏.‏
وأما ما حكاه عن أهل السنة والحديث وقال‏:‏ وبكل ما ذكرنا من قولهم نقول وإليه نذهب، فهو أقرب ما ذكره‏.‏
وبعضه ذكره عنهم على وجهه، وبعضه تصرف فيه وخلطه بما هو من أقوال جهم في الصفات والقدر، إذ كان هو نفسه يعتقد صحة تلك الأصول‏.‏
وهو يحب الانتصار لأهل السنة والحديث وموافقتهم فأراد أن

ص -309- يجمع بين ما رآه من رأى أولئك، وبين ما نقله عن هؤلاء؛ ولهذا يقول فيه طائفة‏:‏ إنه خرج من التصريح إلى التمويه‏.‏ كما يقوله طائفة‏:‏ إنهم الجهمية الإناث، وأولئك الجهمية الذكور‏.‏
وأتباعه الذين عرفوا رأيه في تلك الأصول، ووافقوه أظهروا من مخالفة أهل السنة والحديث ما هو لازم لقولهم، ولم يهابوا أهل السنة والحديث ويعظموا ويعتقدوا صحة مذاهبهم كما كان هو يرى ذلك‏.‏
والطائفتان أهل السنة والجهمية يقولون‏:‏ إنه تناقض، لكن السنى يحمد موافقته لأهل الحديث ويذم موافقته للجهمية، والجهمى يذم موافقته لأهل الحديث ويحمد موافقته للجهمية‏.‏
ولهذا كان متأخرو أصحابه كأبي المعالى ونحوه أظهر تجهمًا وتعطيلًا من متقدميهم‏.‏ وهي مواضع دقيقة، يغفر الله لمن أخطأ فيها بعد اجتهاده‏.‏
لكن الصواب ما أخبر به الرسول، فلا يكون الحق في خلاف ذلك قط والله أعلم‏.‏
ومن أعظم الأصول التي دل عليها القرآن في مواضع كثيرة جدًا، وكذلك الأحاديث، وسائر كتب الله، وكلام السلف، وعليها تدل

ص -310- المعقولات الصريحة، هو إثبات الصفات الاختيارية، مثل أنه يتكلم بمشيئته وقدرته كلامًا يقوم بذاته، وكذلك يقوم بذاته فِعْلُه الذي يفعله بمشيئته‏.‏
فإثبات هذا الأصل يمنع ضلال الطوائف الذين كذبوا به، والقرآن والحديث مملوء، وكلام السلف والأئمة مملوء من إثباته‏.‏
فالحق المحض؛ ما أخبر به الرسول صلى الله عليه وسلم، فلا يكون الحق في خلاف ذلك‏.‏ لكن الهدى التام يحصل بمعرفة ذلك وتصوره‏.‏ فإن الاختلاف تارة ينشأ من سوء الفهم ونقص العلم، وتارة من سوء القصد‏.‏
والناس يختلفون في العلم والإرادة في تعدد ذلك وإيجاده‏.‏
ومعلوم أن ما يقوم بالنفس من إرادة الأمور، لا يمكن أن يقال فيه‏.‏ العلم بهذا هو العلم بهذا، ولا إرادة هذا هو إرادة هذا‏.‏ فإن هذا مكابرة وعناد‏.‏
وليس تمييز العلم عن العلم، والإرادة عن الإرادة، تمييزًا مع انفصال أحدهما عن الآخر‏.‏ بل نفس الصفات المتنوعة كالعلم

ص -311- والقدرة، والإرادة إذا قامت بمحل واحد لم ينفصل بعضها عن بعض، بل محل هذا هو محل هذا، كالطعم واللون والرائحة القائمة بالأَتْرُجَّة الواحدة وأمثالها من الفاكهة وغيرها‏.‏
فإذا قيل‏:‏‏[‏هي علوم وإرادات‏]‏، لم ينفصل هذا عن هذا بفصل حسي، بل هو نوع واحد قائم بالنفس‏.‏ وإذا علم هذا بعد علمه بذلك فقد زاد هذا النوع وكثر وإن شئت قلت‏:‏ عظم‏.‏ فلا يزيد فيه زيادة الكمية عن زيادة الكيفية‏.‏
بل يقال‏:‏ ‏[‏علم كثير، وعلم عظيم‏]‏ بأن تكون العظمة ترجع إلى قوته وشرف معلومه، ونحو ذلك، كما قال النبي صلى الله عليه وسلم لأبي بن كعب‏:‏ ‏[‏أتدري أي آية من كتاب الله معك أعظم‏؟‏‏]‏ قال‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ فقال‏:‏ ‏[‏لِيَهْنِكَ العلم، أبا المنذر‏!‏‏]‏‏.‏
وكتب سلمان إلى أبي الدرداء‏:‏ ليس الخير أن يكثر مالك وولدك، ولكن الخير أن يكثر علمك وَيْعْظُم حلمك‏.‏
وانضمام العلم إلى العلم، والإرادة إلى الإرادة، والقدرة إلى القدرة، هو شبيه بانضمام الأجسام المتصلة، كالماء إذا زيد فيه ماء، فإنه يكثر قدره‏.‏ لكن هو كم متصل لا منفصل، بخلاف الدراهم‏.‏

ص -312- فإذا قيل‏:‏ ‏[‏تعددت العلوم والإرادات‏]‏ فهو إخبار عن كثرة قدرها وأنها أكثر وأعظم مما كانت، لا أن هناك معدودات منفصلة كما قد يفهم بعض الناس‏.‏
ولهذا كان العلم اسم جنس‏.‏ فلا يكاد يجمع في القرآن، بل يقال‏:‏ ‏{فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ‏}‏ ‏[‏آل عمران‏:‏ 61‏]‏، فيذكر الجنس، كذلك الماء، ليس في القرآن ذكر مياه، بل إنما يذكر جنس الماء‏:‏ ‏{وَأَنزَلْنَا مِنَ السَّمَاء مَاء طَهُورًا‏}‏ ‏[‏الفرقان‏:‏ 48‏]‏، ونحو ذلك‏.‏
والعلم يشبه بالماء، كقوله صلى الله عليه وسلم‏:‏ ‏"‏إن مثل ما بعثني الله به من الهدى والعلم كمثل غيث أصاب أرضًا‏.‏‏.‏‏.‏‏.‏‏.‏ الحديث‏"‏‏.‏ وقد قال‏:‏ ‏{أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا‏}‏ إلى قوله‏:‏ ‏{كَذَلِكَ يَضْرِبُ اللّهُ الأَمْثَالَ‏}‏ ‏[‏الرعد‏:‏ 17‏]‏‏.‏
وماخلقه الرب تعالى فإنه يراه، ويسمع أصوات عباده‏.‏ والمعدوم لا يرى باتفاق العقلاء‏.‏
والسالمية كأبي طالب المكي وغيره لم يقولوا‏:‏ إنه يرى قائمًا بنفسه، وإنما قالوا‏:‏ يراه الرب في نفسه وإن كان هو معدومًا في ذات الشيء المعدوم‏.‏ فهم يجعلون الرؤية لما يقوم بنفس العالم من صورته العلمية

ص -313- ما هو عدم محض‏.‏ وهم وإن كانوا غلطوا في بعض ما قالوه فلم يقولوا‏:‏ إن العدم المحض الذي ليس بشيء يرى فإن هذا لا يقوله عاقل‏.‏ وفي الحقيقة إذا رؤى شيء فإنما رؤى مثاله العلمى، لا عينه‏.‏
وأبو الشيخ الأصبهانى لما ذكرت هذا المسألة أَمَرَ بالإمساك عنها‏.‏
فقبل أن يوجد لم يكن يرى، وبعد أن يعدم لا يرى، وإنما يرى حال وجوده‏.‏ وهذا هو الكمال في الرؤية‏.‏
وكذلك سمع أصوات العباد هو عند وجودها، لا بعد فنائها، ولا قبل حدوثها‏.‏ قال تعالى‏:‏ ‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏ 105‏]‏ وقال‏:‏ ‏{ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏ 14‏]‏‏.‏
فَصْل
الرسول صلى الله عليه وسلم بعثه الله تعالى هدى ورحمة للعالمين‏.‏ فإنه كما أرسله بالعلم والهدى، والبراهين العقلية والسمعية، فإنه أرسله بالإحسان إلى الناس، والرحمة لهم بلا عوض، وبالصبر على أذاهم

ص -314- واحتماله‏.‏ فبعثه بالعلم، والكرم، والحلم، عليم هاد، كريم محسن، حليم صفوح‏.‏
قال تعالى‏:‏ ‏{وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ‏}‏ ‏[‏الشورى‏:‏ 52، 53‏]‏‏.‏ وقال تعالى‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ‏}‏ ‏[‏إبراهيم‏:‏ 1‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏}‏ ‏[‏الشورى‏:‏ 52‏]‏‏.‏ ونظائره كثيرة‏.‏
وقال‏:‏ ‏{قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ‏}‏ ‏[‏الفرقان‏:‏ 57‏]‏‏.‏وقال‏:‏‏{قُلْ مَا سَأَلْتُكُم مِّنْ أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ‏}‏ ‏[‏سبأ‏:‏47‏]‏‏.‏ وقال‏:‏‏{قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا‏}‏ ‏[‏الأنعام‏:‏ 90‏]‏‏.‏ فهو يعلم ويهدى ويصلح القلوب ويدلها على صلاحها في الدنيا والآخرة بلا عوض‏.‏
وهذا نعت الرسل كلهم، كل يقول‏:‏ ‏{وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ‏}‏ ‏[‏الشعراء‏:‏ 109‏]‏‏.‏ ولهذا قال أصحاب يس‏:‏ ‏{يَا قَوْمِ اتَّبِعُوا الْمُرْسَلِينَ اتَّبِعُوا مَن لاَّ يَسْأَلُكُمْ أَجْرًا وَهُم مُّهْتَدُونَ‏}‏ ‏[‏يس‏:‏ 20، 21‏]‏‏.‏
وهذه سبيل من اتبعه، كما قال‏:‏ ‏{قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي‏}‏ ‏[‏يوسف‏:‏ 108‏]‏‏.‏

ص -315- وأما المخالفون لهم، فقد قال عن المنتسبين إليهم مع بدعة‏:‏ ‏{إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 34‏]‏‏.‏ فهؤلاء أخذوا أموالهم ومنعوهم سبيل الله، ضد الرسل فكيف بمن هو شر من هؤلاء من علماء المشركين، والسحرة، والكهان‏؟‏ فهم أوكل لأموالهم بالباطل، وأصد عن سبيل الله من الأحبار والرهبان‏.‏
وهو سبحانه قال‏:‏ ‏{إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ‏}‏، فليس كلهم كذلك، بل قال في موضع آخر‏:‏ ‏{وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ آمَنُواْ الَّذِينَ قَالُوَاْ إِنَّا نَصَارَى ذَلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَانًا وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ‏}‏ ‏[‏المائدة‏:‏ 82‏]‏‏.‏
وقد قال في وصف الرسول‏:‏ ‏{وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ‏}‏ ‏[‏التكوير‏:‏ 24‏]‏‏.‏ وفيها قراءتان‏.‏ فمن قرأ‏:‏ ‏[‏بظنين‏]‏، أي‏:‏ ما هو بمتهم على الغيب، بل هو صادق أمين فيما يخبر به‏.‏ ومن قرأ‏:‏ ‏{بِضَنِينٍ‏}‏، أى‏:‏ ما هو ببخيل، لا يبذله إلا بعوض، كالذين يطلبون العوض على ما ىعلمونه‏.‏
فوصفه بأنه يقول الحق فلا يكذب، ولا يكتم‏.‏ وقد وصف أهل الكتاب بأنهم يجعلونه قراطيس يبدونها ويخفون كثيرًا، وأنهم يشترون به ثمنًا قليلًا‏.‏

ص -316- ومع هذا وهذا قد أمده بالصبر على أذاهم، وجعله كذلك يعطيهم ما هم محتاجون إليه غاية الحاجة بلا عوض، وهم يكرهونه ويؤذونه عليه‏.‏
وهذا أعظم من الذي يبذل الدواء النافع للمرضي، ويسقيهم إياه بلا عوض وهم يؤذونه كما يصنع الأب الشفيق‏.‏ وهو أب المؤمنين‏.‏
وكذلك نعت أمته بقوله‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏، قال أبو هريرة‏:‏ كنتم خير الناس للناس؛ تأتون بهم في السلاسل حتى تدخلوهم الجنة فيجاهدون، يبذلون أنفسهم وأموالهم لمنفعة الخلق وصلاحهم، وهم يكرهون ذلك لجهلهم، كما قال أحمد في خطبته‏:‏
الحمد لله الذي جعل في كل زمان فَتْرَة من الرسل بقايا من أهل العلم يدعون من ضل إلى الهدى، ويصبرون منهم على الأذى، يحيون بكتاب الله الموتى، ويُبَصِّرون بنور الله أهل العمى‏.‏ فكم من قتيل لإبليس قد أحيوه، وكم من ضال تائه قد هدوه‏!‏ فما أحسن أثرهم على الناس، وأقبح أثر الناس عليهم‏!‏‏.‏ إلى آخر كلامه‏.‏
فهذا هذا، والحمد لله حمدًا كثيرًا طيبًا مباركًا فيه‏.‏ وهو سبحانه يجزي الناس بأعمالهم، والله في عون العبد ما كان العبد في عون أخيه

ص -317- فهو ينعم على الرسول بإنعامه جزاء على إحسانهم، والجميع منه‏.‏ فهو الرحمن الرحيم، الجواد الكريم، الحنان المنان، له النعمة وله الفضل، وله الثناء الحسن، وله الحمد حمدًا كثيرًا طيبًا مباركًا فيه‏.‏
وهو سبحانه يحب معالى الأخلاق، ويكره سفسافها‏.‏ وهو يحب البصر النافذ عند ورود الشبهات، ويحب العقل الكامل عند حلول الشهوات‏.‏ وقد قيل أيضًا ‏:‏ وقد يحب الشجاعة ولو على قتل الحيات، ويحب السماحة ولو بكف من تمرات‏.‏
والقرآن أخبر أنه يحب المحسنين، ويحب الصابرين‏.‏ وهذا هو الكرم والشجاعة‏.‏ فَصْل
وقوله‏:‏ ‏{الْأَكْرَمُ‏}‏، يقتضي اتصافه بالكرم في نفسه، وأنه الأكرم وأنه محسن إلى عباده‏.‏ فهو مستحق للحمد لمحاسنه وإحسانه‏.‏
وقوله‏:‏ ‏{ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏ 27‏]‏‏.‏ فيه ثلاثة أقوال؛ قيل‏:‏ أهْلٌ أن يُجَلَ وأَن يُكْرَم، كما يقال‏:‏ إنه ‏{أَهْلُ التَّقْوَى‏}‏ ‏[‏المدثر‏:‏ 56‏]‏، أي‏:‏ المستحق لأن

ص -318- يُتَّقَى‏.‏ وقيل‏:‏ أَهْلٌ أن يُجَلَّ في نفسه، وأن يكرم أهل ولايته وطاعته‏.‏ وقيل‏:‏ أهل أن يُجَلَّ في نفسه وأهل أن يكرم‏.‏
ذكر الخَطَّأبي الاحتمالات الثلاثة، ونقل ابن الجوزي كلامه فقال‏:‏ قال أبو سليمان الخطابي‏:‏ الجلال مصدر الجليل، يقال‏:‏ جليل بين الجلالة والجلال‏.‏ والإكرام مصدر أكرم، يكرم، إكرامًا‏.‏ والمعنى‏:‏ أنه يكرم أهل ولايته وطاعته، وأن الله يستحق أن يُجَلَّ ويكرم، ولا يجحد ولا يكفر به، قال‏:‏ ويحتمل أن يكون المعنى‏:‏ يَكْرِم أهل ولايته ويرفع درجاتهم‏.‏
قلت‏:‏ وهذا الذي ذكره البغوى فقال‏:‏‏{ذُو الْجَلَالِ‏}‏‏:‏ العظمة والكبرياء ‏{وَالْإِكْرَامِ‏}‏‏:‏ يكرم أنبياءه وأولياءه بلطفه مع جلاله وعظمته‏.‏
قال الخطَّابي‏:‏ وقد يحتمل أن يكون أحد الأمرين وهو الجلال مضافًا إلى الله بمعنى الصفة له، والآخر مضافًا إلى العبد بمعنى الفعل، كقوله تعالى‏:‏ ‏{هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ‏}‏ ‏[‏المدثر‏:‏ 56‏]‏، فانصرف أحد الأمرين إلى الله وهو المغفرة، والآخر إلى العباد وهي التقوى‏.‏
قلت‏:‏ القول الأول هو أقربها إلى المراد، مع أن الجلال هنا

ص -319- ليس مصدر جل جلالا، بل هو اسم مصدر أجل إجلالًا، كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن من إجلال الله إكرام ذي الشيبة المسلم، وحامل القرآن، غير الغالى فيه ولا الجافي عنه، وإكرام ذى السلطان المقسط‏"‏‏.‏ فجعل إكرام هؤلاء من جلال الله، أى‏:‏ من إجلال الله، كما قال‏:‏ ‏{وَاللَّهُ أَنبَتَكُم مِّنَ الْأَرْضِ نَبَاتًا‏}‏ ‏[‏نوح‏:‏ 17‏]‏‏.‏ وكما يقال‏:‏ كلَّمه كلامًا، وأعطاه عطاء، والكلام والعطاء اسم مصدر التكليم والإعطاء‏.‏
والجلال قُرِن بالإكرام، وهو مصدر المتعدى، فكذلك الإكرام‏.‏
ومن كلام السلف‏:‏ أَجِلُّوا الله أن تقولوا كذا‏.‏ وفي حديث موسى‏:‏ يا رب، إني أكون على الحال التي أجلك أن أذكرك عليها‏.‏ قال‏:‏ ‏"‏اذكرني على كل حال‏"‏‏.‏
وإذا كان مستحقًا للإجلال والإكرام لزم أن يكون متصفًا في نفسه بما يوجب ذلك،كما إذا قال‏:‏ الإله هو المستحق لأن يُؤْلَه،أى‏:‏ يعبد، كان هو في نفسه مستحقًا لما يوجب ذلك‏.‏ وإذا قيل‏:‏ ‏{هُوَ أَهْلُ التَّقْوَى‏}‏، كان هو في نفسه متصفًا بما يوجب أن يكون هو المتقى‏.‏
ومنه قول النبي صلى الله عليه وسلم إذا رفع رأسه من الركوع بعد

ص -320- ما يقول‏:‏ ‏"‏ربنا ولك الحمد‏"‏‏:‏ ‏"‏ملء السموات، وملء الأرض، وملء ما بينهما، وملء ما شئت من شيء بعد، أهل الثناء والمجد أحق ما قال العبد وكلنا لك عبد اللهم لا مانع لما أعطيت، ولا معطى لما منعت، ولا ينفع ذا الجِد منك الجِد‏"‏‏.‏ أي‏:‏ هو مستحق لأن يثنى عليه وتمجد نفسه‏.‏
والعباد لا يحصون ثناء عليه، وهو كما أثنى على نفسه، كذلك هو أهل أن يجل وأن يكرم‏.‏ وهو سبحانه يجل نفسه ويكرم نفسه، والعباد لا يحصون إجلاله وإكرامه‏.‏
والإجلال من جنس التعظيم، والإكرام من جنس الحب والحمد وهذا كقوله‏:‏ ‏{لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ‏}‏ ‏[‏التغابن‏:‏ 1‏]‏‏.‏ فله الإجلال والملك، وله الإكرام والحمد‏.‏
والصلاة مبناها على التسبيح في الركوع والسجود، والتحميد والتوحيد في القيام والقعود، والتكبير في الانتقالات، كما قال جابر‏:‏ كنا مع رسول الله صلى الله عليه وسلم، فكنا إذا علونا كبرنا، وإذا هبطنا سَبَّحنَا، فوضعت الصلاة على ذلك‏.‏ رواه أبو داود‏.‏
وفي الركوع يقول‏:‏ ‏"‏سبحان ربي العظيم‏"‏‏.‏ وقال النبي صلى الله

ص -321- عليه وسلم‏:‏ ‏"‏إنى نُهِيتُ أن أقرأ القرآن راكعًا أو ساجدًا‏.‏ أما الركوع فعظموا فيه الرب، وأما السجود فاجتهدوا فيه في الدعاء، فقَمِنٌ أن يستجاب لكم‏"‏‏.‏
وإذا رفع رأسه حمد فقال‏:‏ ‏"‏سمع الله لمن حمده، ربنا ولك الحمد‏"‏‏.‏ فيحمده في هذا القيام، كما يحمده في القيام الأول إذا قرأ أم القرآن‏.‏
فالتحميد والتوحيد مقدم على مجرد التعظيم؛ ولهذا اشتملت الفاتحة على هذا؛ أولها تحميد،وأوسطها تمجيد،ثم في الركوع تعظيم الرب،وفي القيام يحمده،ويثنى عليه، ويمجده‏.‏
فدل على أن التعظيم المجرد، تابع لكونه محمودًا وكونه معبودًا‏.‏ فإنه يحب أن يُحْمَد ويُعْبَد، ولابد مع ذلك من التعظيم، فإن التعظيم لازم لذلك‏.‏
وأما التعظيم، فقد يتجرد عن الحمد والعبادة على أصل الجهمية‏.‏ فليس ذلك بمأمور به، ولا يصير العبد به لا مؤمنًا، ولا عابدًا، ولا مطيعًا‏.‏
وأبو عبد الله بن الخطيب الرازى يجعل الجلال للصفات السلبية، والإكرام للصفات الثبوتية، فيسمى هذه ‏[‏صفات الجلال‏]‏، وهذه ‏[‏صفات الإكرام‏]‏‏.‏ وهذا اصطلاح له، وليس المراد هذا في قوله‏:‏

ص -322- ‏{وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏ ‏[‏الرحمن‏:‏ 27‏]‏، وقوله‏:‏ ‏{تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ ‏}‏ ‏[‏الرحمن‏:‏ 78‏]‏‏.‏
وهو في مصحف أهل الشام‏:‏ ‏[‏تبارك اسم ربك ذو الجلال والإكرام‏]‏‏.‏ وهي قراءة ابن عامر، فالاسم نفسه يذوى بالجلال والإكرام‏.‏ وفي سائر المصاحف وفي قراءة الجمهور‏:‏ ‏{ذي الجلال‏}‏، فيكون المسمى نفسه‏.‏
وفي الأولى‏:‏ ‏{وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ‏}‏‏.‏ فالمذوى وجهه سبحانه وذلك يستلزم أنه هو ذو الجلال والإكرام‏.‏ فإنه إذا كان وجهه ذا الجلال والإكرام، كان هذا تنبيهًا، كما أن اسمه إذا كان ذا الجلال والإكرام كان تنبيهًا على المسمى‏.‏
وهذا يبين أن المراد‏:‏ أنه يستحق أن يُجل ويُكرم‏.‏
فإن الاسم نفسه يسبح ويذكر ويراد بذلك المسمى‏.‏والاسم نفسه لا يفعل شيئًا، لا إكراما ولا غيره؛ ولهذا ليس في القرآن إضافة شيء من الأفعال والنعم إلى الاسم‏.‏
ولكن يقال‏:‏ ‏{سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلى‏:‏ 1‏]‏، ‏{تَبَارَكَ اسْمُ رَبِّكَ‏}‏، ونحو ذلك‏.‏ فإن اسم الله مبارك تنال معه البركة‏.‏ والعبد يسبح اسم ربه الأعلى فيقول‏:‏ ‏"‏سبحان ربي الأعلى‏"‏‏.‏ ولما نزل قوله‏:‏

ص -323- ‏{سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏، قال‏:‏ ‏"‏اجعلوها في سجودكم‏"‏، فقالوا‏:‏ ‏"‏سبحان ربي الأعلى‏"‏‏.‏
فكذلك كان النبي صلى الله عليه وسلم لا يقول‏:‏ ‏"‏سبحان اسم ربي الأعلى‏"‏‏.‏ لكن قوله‏:‏ ‏"‏سبحان ربي الأعلى‏"‏، هو تسبيح لاسمه يراد به تسبيح المسمى، لا يراد به تسبيح مجرد الاسم، كقوله‏:‏ ‏{قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى‏}‏ ‏[‏الإسراء‏:‏110‏]‏‏.‏ فالداعى يقول‏:‏ ‏[‏يا الله‏]‏، ‏[‏يا رحمن‏]‏، ومراده المسمى‏.‏ وقوله‏:‏ ‏{أَيًّا مَّا‏}‏، أى الاسمين تدعوا، ودعاء الاسم هو دعاء مسماه‏.‏
وهذا هو الذي أراده من قال من أهل السنة‏:‏إن الاسم هو المسمى‏.‏ أرادوا به أن الاسم إذا دعي وذكر يراد به المسمى‏.‏فإذا قال المصلى‏:‏‏[‏الله أكبر‏]‏، فقد ذكر اسم ربه،ومراده المسمى‏.‏
لم يريدوا به أن نفس اللفظ هو الذات الموجودة في الخارج‏.‏فإن فساد هذا لا يخفي على من تصوره،ولو كان كذلك كان من قال‏:‏ ‏[‏نارًا‏]‏، احترق لسانه‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود أن الجلال والإكرام مثل الملك والحمد، كالمحبة والتعظيم، وهذا يكون في الصفات الثبوتية والسلبية‏.‏ فإن كل سلب فهو متضمن

ص -324- للثبوت‏.‏ وأما السلب المحض فلا مدح فيه‏.‏
وهذا مما يظهر به فساد قول من جعل أحدهما للسلب والآخر للإثبات، لا سيما إذا كان من الجهمية الذين ينكرون محبته، ولا يثبتون له صفات توجب المحبة والحمد، بل إنما يثبتون ما يوجب القهر، كالقدرة‏.‏ فهؤلاء آمنوا ببعض وكفروا ببعض، وألحدوا في أسمائه وآياته بقدر ما كذبوا به من الحق، كما بسط هذا في غير هذا الموضع‏.
فَصْل
قوله تعالى في أول ما أنزل‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، وقوله‏:‏ ‏{اقْرَأْ وَرَبُّكَ الْأَكْرَمُ‏}‏ ‏[‏العلق‏:‏ 3‏]‏‏.‏
ذكر في الموضعين بالإضافة التي توجب التعريف، وأنه معروف عند المخاطبين، إذ الرب تعالى معروف عند العبد بدون الاستدلال بكونه خلق‏.‏ وأن المخلوق مع أنه دليل وأنه يدل على الخالق، لكن هو معروف في الفطرة قبل هذا الاستدلال؛ ومعرفته فطرية، مغروزة في الفطرة، ضرورية، بديهية، أولية‏.‏
وقوله‏:‏ ‏{اقْرَأْ‏}‏ وإن كان خطابًا للنبى صلى الله عليه وسلم أولا، فهو

ص -325- خطاب لكل أحد، سواء كان قوله‏:‏ ‏{اقْرَأْ وَرَبُّكَ الْأَكْرَمُ‏}‏ هو خطاب للإنسان مطلقًا، والنبى صلى الله عليه وسلم أول من سمع هذا الخطاب، أو من النوع، أو هو خطاب للنبى صلى الله عليه وسلم خصوصًا، كما قد قيل في نظائر ذلك‏.‏
مثل قوله‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏، قيل‏:‏ خطاب له، وقيل‏:‏ خطاب للجنس، وأمثال ذلك‏.‏ فإنه وإن قيل‏:‏ إنه خطاب له، فقد تقرر أن ما خوطب به من أمر ونهي فالأمة مخاطبة به ما لم يقم دليل التخصيص‏.‏
وبهذا يبين أن قوله تعالى‏:‏ ‏{فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ‏}‏ ‏[‏يونس‏:‏ 94‏]‏، يتناول غيره، حتى قال كثير من المفسرين‏:‏ الخطاب لرسول الله صلى الله عليه وسلم، والمراد به غيره‏.‏ أي‏:‏ هم الذين أريد منهم أن يسألوا لِمَا عندهم من الشك، وهو لم يرد منه السؤال إذ لم يكن عنده شك‏.‏
ولا شك أن هذا لا يمنع أن يكون هو مخاطبًا ومرادًا بالخطاب، بل هذا صريح اللفظ، فلا يجوز أن يقال‏:‏ إن الخطاب لم يتناوله‏.‏ ولأن ليس في الخطاب أنه أمر بالسؤال مطلقًا، بل أمر به إن كان عنده شك، وهذا لا يوجب أن يكون عنده شك‏.‏ ولا أنه أمر به

ص -326- مطلقًا، بل أمر به إن كان هذا موجودًا، والحكم المعلق بشرط عدم عند عدمه‏.‏
وكذلك كثير من المفسيرين يقول في قوله‏:‏ ‏{الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ‏}‏ ‏[‏البقرة‏:‏ 147‏]‏، وفي قوله‏:‏ ‏{وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَّ‏}‏ ‏[‏الأحزاب‏:‏ 48‏]‏، ونحو ذلك‏:‏ إن الخطاب لرسول صلى الله عليه وسلم والمراد به غيره‏.‏ أي‏:‏ غيره قد يكون ممتريا ومطيعًا لأولئك فنهي، وهو لا يكون ممتريًا ولا مطيعًا لهم‏.‏
ولكن بتقدير أن يكون الأمر كذلك فهو أيضًا مخاطب بهذا، وهو منهي عن هذا‏.‏ فالله سبحانه قد نهاه عما حرمه من الشرك، والقول عليه بلا علم، والظلم، والفواحش‏.‏ وينهي الله له عن ذلك وطاعته لله في هذا استحق عظيم الثواب، ولولا النهي والطاعة لما استحق ذلك‏.‏
ولا يجب أن يكون المأمور المنهي ممن يشك في طاعته ويجوز عليه أن يعصى الرب، أو يعصيه مطلقًا ولا يطيعه، بل الله أمر الملائكة مع علمه أنهم يطيعونه، ويأمر الأنبياء مع علمه أنهم يطيعونه، وكذلك المؤمنون كل ما أطاعوه فيه قد أمرهم به مع علمه أنهم يطيعونه‏.‏

ص -327- ولا يقال‏:‏ لا يحتاج إلى الأمر، بل بالأمر صار مطيعًا مستحقًا لعظيم الثواب‏.‏
ولكن النهي يقتضي قدرته على المنهي عنه، وأنه لو شاء لفعله، ليثاب على ذلك إذا تركه‏.‏ وقد يقتضي قيام السبب الداعى إلى فعله فينهي عنه، فإنه بالنهي وإعانة الله له على الامتثال يمتنع مما نهي عنه إذا قام السبب الداعى له إليه‏.‏
وكذلك قد قيل في قوله‏:‏ ‏{سَلْ بَنِي إِسْرَائِيلَ‏}‏ ‏[‏البقرة‏:‏ 211‏]‏‏:‏ إنه أمر للرسول، والمراد به هو والمؤمنون‏.‏ وقيل‏:‏ هو أمر لكل مكلف‏.‏
فقوله في هذه السورة‏:‏ ‏{اقْرَأْ‏}‏ ، كقوله في آخرها‏:‏ ‏{وَاسْجُدْ وَاقْتَرِبْ‏}‏ ‏[‏العلق‏:‏ 19‏]‏، وقوله‏:‏ ‏{فَأَمَّا الْيَتِيمَ فَلَا تَقْهَرْ وَأَمَّا السَّائِلَ فَلَا تَنْهَرْ وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ‏}‏ ‏[‏الضحى‏:‏ 9 11‏]‏، هذا متناول لجميع الأمة‏.‏ وقوله‏:‏ ‏{يَا أَيُّهَا الْمُزَّمِّلُ قُمِ اللَّيْلَ إِلَّا قَلِيلًا‏}‏ ‏[‏المزمل‏:‏ 1، 2‏]‏، فإنه كان خطابا للمؤمنين كلهم‏.‏
وكذلك قوله‏:‏ ‏{يَا أَيُّهَا الْمُدَّثِّرُ قُمْ فَأَنذِرْ‏}‏ ‏[‏المدثر‏:‏ 1، 2‏]‏ لما أُمِرَ بتبليغ ما أنزل إليه من الإنذار‏.‏ وهذا فرض على الكفاية‏.‏ فواجب على الأمة أن يبلغوا ما أنزل إليه وينذروا كما أنذر‏.‏ قال تعالى‏:‏ ‏{فَلَوْلاَ نَفَرَ مِن كُلِّ فِرْقَةٍ مِّنْهُمْ طَآئِفَةٌ لِّيَتَفَقَّهُواْ فِي الدِّينِ وَلِيُنذِرُواْ قَوْمَهُمْ إِذَا رَجَعُواْ إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ‏}‏ ‏[‏التوبة‏:‏ 122‏]‏

ص -328- والجن لما سمعوا القرآن، ‏{وَلَّوْا إِلَى قَوْمِهِم مُّنذِرِينَ‏}‏ ‏[‏الأحقاف‏:‏ 29‏]‏‏.‏
وإذا كان كذلك، فكل إنسان في قلبه معرفة بربه‏.‏ فإذا قيل له‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ‏}‏، عرف ربه الذي هو مأمور أن يقرأ باسمه، كما يعرف أنه مخلوق، والمخلوق يستلزم الخالق ويدل عليه‏.‏
وقد بسط هذا في غير هذا الموضع، وبين أن الإقرار والاعتراف بالخالق فطرى ضرورى في نفوس الناس، وإن كان بعض الناس قد يحصل له ما يفسد فطرته حتى يحتاج إلى نظر تحصل له به المعرفة‏.‏ وهذا قول جمهور الناس، وعليه حُذَّاق النظار، أن المعرفة تارة تحصل بالضرورة، وتارة بالنظر‏.‏ كما اعترف بذلك غير واحد من أئمة المتكلمين‏.‏
وهذه الآية أيضًا تدل على أنه ليس النظر أول واجب، بل أول ما أوجب الله على نبيه صلى الله عليه وسلم‏:‏ ‏{ا اقْرَأْ بِاسْمِ رَبِّكَ‏}‏، لم يقل‏:‏ ‏[‏انظر واستدل حتى تعرف الخالق‏]‏‏.‏
وكذلك هو أول ما بلغ هذه السورة، فكان المبلغون مخاطبين بهذه الآية قبل كل شيء ولم يؤمروا فيها بالنظر والاستدلال‏.‏
وقد ذهب كثير من أهل الكلام إلى أن اعتراف النفس بالخالق وإثباتها له، لا يحصل إلا بالنظر‏.‏

ص -329- ثم كثير منهم جعلوا ذلك نظرًا مخصوصًا، وهو النظر في الأعراض، وأنها لازمة للأجسام، فيمتنع وجود الأجسام بدونها‏.‏
قالوا‏:‏ وما لا يخلو عن الحوادث، أو ما لا يسبق الحوادث فهو حادث‏.‏
ثم منهم من اعتقد أن هذه المقدمة بينة بنفسها، بل ضرورية، ولم يميز بين الحادث المعين والمحدود وبين الجنس المتصل شيئًا بعد شيء؛ إما لظنه أن هذا ممتنع، أو لعدم خطوره بقلبه‏.‏ لكن، وإن قيل هو ممتنع، فليس العلم بذلك بديهيًا‏.‏
وإنما العلم البديهي أن الحادث الذي له مبدأ محدود كالحادث والحوادث المقدرة من حين محدود فتلك ما لايسبقها فهو حادث‏.‏ وما لا يخلو منها لم يسبقها فهو حادث‏.‏ فإنه إذا لم يسبقها كان معها أو متأخرًا عنها‏.‏ وعلى التقديرين فهو حادث‏.‏
وأما إذا قدر حوادث دائمة شيئًا بعد شيء، فهذا إما أن يقال‏:‏ هو ممكن، وإما أن يقال‏:‏ هو ممتنع‏.‏ لكن العلم بامتناعه يحتاج إلى دليل، ولم تُعْلَم طائفة معروفة من العقلاء قالوا‏:‏ إن العلم بامتناع هذا بديهي ضرورى، ولا يفتقر إلى دليل‏.‏

ص -330- بل كثير من الناس لا يتصور هذا تصورًا تامًا، بل متى تصور الحادث قدر في ذهنه مبدأ، ثم يتقدم في ذهنه شيء قبل ذلك، ثم شيء قبل ذلك، لكن إلى غايات محدودة بحسب تقدير ذهنه، كما يقدر الذهن عددًا بعد عدد، ولكن كل ما يقدره الذهن فهو منته‏.‏
ومن الناس من إذا قيل له‏:‏ ‏[‏الأزل‏]‏ أو‏:‏ ‏[‏كان هذا موجودًا في الأزل‏]‏، تصور ذلك‏.‏ وهذا غلط، بل ‏[‏الأزل‏]‏ ما ليس له أول، كما أن ‏[‏الأبد‏]‏ ليس له آخر، وكل ما يومئ إليه الذهن من غاية ف ‏[‏الأزل‏]‏ وراءها‏.‏ وهذا لبسطه موضع آخر‏.‏
والمقصود هنا أن هؤلاء الذين قالوا‏:‏ معرفة الرب لا تحصل إلا بالنظر، ثم قالوا‏:‏ لا تحصل إلا بهذا النظر، هم من أهل الكلام الجهمية القدرية ومن تبعهم‏.‏ وقد اتفق سلف الأمة وأئمتها وجمهور العلماء من المتكلمين وغيرهم على خطأ هؤلاء في إيجابهم هذا النظر المعين، وفي دعواهم أن المعرفة موقوفة عليه‏.‏ إذ قد علم بالاضطرار من دين الرسول صلى الله عليه وسلم أنه لم يوجب هذا على الأمة ولا أمرهم به، بل ولا سلكه هو ولا أحد من سلف الأمة في تحصيل هذه المعرفة‏.‏
ثم هذا النظر هذا الدليل للناس فيه ثلاثة أقوال‏:‏

ص -331- قيل‏:‏ إنه واجب، وإن المعرفة موقوفة عليه، كما يقوله هؤلاء‏.‏
وقيل‏:‏ بل يمكن حصول المعرفة بدونه،لكنه طريق آخر إلى المعرفة‏.‏ وهذا يقوله كثير من هؤلاء ممن يقول بصحة هذه الطريقة لكن لا يوجبها؛ كالخطأبي والقاضى أبي يعلى، وأبي جعفر السمنانى قاضى الموصل شيخ أبي الوليد الباجي وكان يقول‏:‏ إيجاب النظر بقية بقيت على الشيخ أبي الحسن الأشعري من الاعتزال‏.‏وهؤلاء الذين لا يوجبون هذا النظر‏.‏
ومنهم من لا يوجب النظر مطلقا كالسِّمْناني، وابن حزم وغيرهما‏.‏
ومنهم من يوجبه في الجملة، كالخطَّأبي، وأبي الفَرَج المقْدِسي‏.‏
والقاضى أبو يعلى يقول بهذا تارة، وبهذا تارة، بل ويقول تارة بإيجاب النظر المعين، كما يقوله أبو المعالى وغيره‏.‏
ثم من الموجبين للنظر من يقول‏:‏ هو أول الواجبات، ومنهم من يقول‏:‏ بل المعرفة الواجبة به، وهو نزاع لفظى‏.‏ كما أن بعضهم قال‏:‏ أول الواجبات القصد إلى النظر، كعبارة أبي المعالى‏.‏ ومن هؤلاء من قال‏:‏ بل الشك المتقدم كما قاله أبو هاشم‏.‏
وقد بسط الكلام على هذه الأقوال وغيرها في موضع آخر،

ص -332- وبين أنها كلها غلط مخالف للكتاب والسنة وإجماع السلف والأئمة، بل وباطلة في العقل أيضًا‏.‏
وهذه الآية مما يستدل به على ذلك، فإن أول ما أوجب الله على رسوله وعلى المؤمنين هو ما أُمر به في قوله‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏‏.‏
والذين قالوا‏:‏ المعرفة لا تحصل إلا بالنظر، قالوا‏:‏ لو حصلت بغيره لسقط التكليف بها، كما ذكر ذلك القاضى أبو بكر، وغيره‏.‏
فيقال لهم‏:‏ وليس فيما قص الله علينا من أخبار الرسل أن منهم أحدًا أوجبها، بل هي حاصلة عند الأمم جميعهم‏.‏ ولكن أكثر الرسل افتتحوا دعوتهم بالأمر بعبادة الله وحده دون ما سواه كما أخبر الله عن نوح، وهود، وصالح، وشعيب، وقومهم كانوا مقرين بالخالق لكن كانوا مشركين يعبدون غيره، كما كانت العرب الذين بعث فيهم محمد صلى الله عليه وسلم‏.‏
ومن الكفار من أظهر جحود الخالق، كفرعون حيث قال‏:‏ ‏{يَا أَيُّهَا الْمَلَأُ مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ فَاجْعَل لِّي صَرْحًا لَّعَلِّي أَطَّلِعُ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ مِنَ الْكَاذِبِينَ‏}‏ ‏[‏القصص‏:‏ 38‏]‏، وقال‏:‏

ص -333- {أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏، وقال لموسى‏:‏ ‏{لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ‏}‏ ‏[‏الشعراء‏:‏ 29‏]‏، وقال‏:‏ ‏{يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا‏}‏ ‏[‏غافر‏:‏ 36، 37‏]‏‏.‏
ومع هذا، فموسى أمره الله أن يقول ما ذكره الله في القرآن، قال‏:‏ ‏{وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ قَوْمَ فِرْعَوْنَ أَلَا يَتَّقُونَ قَالَ رَبِّ إِنِّي أَخَافُ أَن يُكَذِّبُونِ وَيَضِيقُ صَدْرِي وَلَا يَنطَلِقُ لِسَانِي فَأَرْسِلْ إِلَى هَارُونَ وَلَهُمْ عَلَيَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ قَالَ كَلَّا فَاذْهَبَا بِآيَاتِنَا إِنَّا مَعَكُم مُّسْتَمِعُونَ فَأْتِيَا فِرْعَوْنَ فَقُولَا إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ أَنْ أَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيدًا وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ وَأَنتَ مِنَ الْكَافِرِينَ قَالَ فَعَلْتُهَا إِذًا وَأَنَا مِنَ الضَّالِّينَ فَفَرَرْتُ مِنكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِي رَبِّي حُكْمًا وَجَعَلَنِي مِنَ الْمُرْسَلِينَ ‏}‏ ‏[‏الشعراء‏:‏ 10 - 21‏]‏‏.‏ قال فرعون إنكارًا وجحدًا‏:‏ ‏{وَمَا رَبُّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 23‏]‏، قال موسى‏:‏‏{رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إن كُنتُم مُّوقِنِينَ قَالَ لِمَنْ حَوْلَهُ أَلَا تَسْتَمِعُونَ قَالَ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ قَالَ إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا ‏}‏ الآيات ‏[‏الشعراء‏:‏ 24 28‏]‏‏.‏

ص -334- وقد ظن بعض الناس أن سؤال فرعون ‏{وَمَا رَبُّ الْعَالَمِينَ‏}‏، هو سؤال عن ماهية الرب، كالذي يسأل عن حدود الأشياء فيقول‏:‏ ما الإنسان‏؟‏ ما الملك‏؟‏ ما الجنى‏؟‏ ونحو ذلك‏.‏ قالوا‏:‏ ولما لم يكن للمسؤول عنه ماهية، عدل موسى عن الجواب إلى بيان ما يعرف به وهو قوله‏:‏ ‏{رَبُّ السَّمَاوَاتِ وَالْأَرْضِ‏}‏‏.‏ وهذا قول قاله بعض المتأخرين وهو باطل‏.‏
فإن فرعون إنما استفهم استفهام إنكار وجَحْد، لم يسأل عن ماهية رب أقر بثبوته، بل كان منكرًا له جاحدًا؛ ولهذا قال في تمام الكلام‏:‏ ‏{لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ‏}‏ ‏[‏الشعراء‏:‏ 29‏]‏، وقال‏:‏ ‏{وَإِنِّي لَأَظُنُّهُ كَاذِبًا‏}‏‏.‏ فاستفهامه كان إنكارًا وجحدًا، يقول‏:‏ ليس للعالمين رب يرسلك، فمن هو هذا‏؟‏ إنكارًا له‏.‏
فبين موسى أنه معروف عنده وعند الحاضرين، وأن آياته ظاهرة بينة لا يمكن معها جحده‏.‏ وأنكم إنما تجحدون بألسنتكم ما تعرفونه بقلوبكم، كما قال موسى في موضع آخر لفرعون‏:‏ ‏{لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ‏}‏ ‏[‏الإسراء‏:‏ 102‏]‏ ، وقال الله تعالى‏:‏ ‏{وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ‏}‏ ‏[‏النمل‏:‏ 14‏]‏‏.‏

ص -335- لم يقل فرعون‏:‏ ومن رب العالمين‏؟‏ فإن ‏[‏من‏]‏ سؤال عن عينه يسأل بها من عرف جنس المسؤول عنه أنه من أهل العلم وقد شك في عينه، كما يقال لرسول عُرف إنه جاء من عند إنسان‏:‏ من أرسلك‏؟‏
وأما ‏[‏ما‏]‏ فهي سؤال عن الوصف‏.‏ يقول‏:‏ أى شيء هو هذا‏؟‏ وما هو هذا الذي سميته رب العالمين‏؟‏ قال ذلك منكرًا له جاحدًا‏.‏
فلما سأل جحدا أجابه موسى بأنه أعرف من أن ينكر، وأظهر من أن يُشك فيه ويرتاب‏.‏ فقال‏:‏ ‏{رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إن كُنتُم مُّوقِنِينَ‏}‏‏.‏
ولم يقل‏:‏ ‏[‏موقنين بكذا وكذا‏]‏، بل أطلق، فأى يقين كان لكم بشيء من الأشياء، فأول اليقين اليقين بهذا الرب، كما قالت الرسل لقومهم‏:‏‏{أَفِي اللّهِ شَكٌّ‏}‏ ‏[‏إبراهيم‏:‏ 10‏]‏
وإن قلتم‏:‏ لا يقين لنا بشيء من الأشياء، بل سلبنا كل علم، فهذه دعوى السفسطة العامة، ومدعيها كاذب ظاهر الكذب‏.‏ فإن العلوم من لوازم كل إنسان، فكل إنسان عاقل لابد له من علم؛ ولهذا

ص -336- قيل في حد ‏[‏العقل‏]‏‏:‏ إنه علوم ضرورية، وهي التي لا يخلو منها عاقل‏.‏
فلما قال فرعون‏:‏ ‏{إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ‏}‏ ‏[‏الشعراء‏:‏ 27‏]‏، وهذا من افتراء المكذبين على الرسول لما خرجوا عن عاداتهم التي هي محمودة عندهم نسبوهم إلى الجنون‏.‏ ولما كانوا مظهرين للجحد بالخالق، أو للاسترابة والشك فيه‏.‏ هذه حال عامتهم ودينهم، وهذا عندهم دين حسن، وإنما إلههم الذي يطيعونه فرعون، قال‏:‏ ‏{إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ‏}‏
فبين له موسى أنكم الذين سلبتم العقل النافع، وأنتم أحق بهذا الوصف فقال‏:‏ ‏{رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا إِن كُنتُمْ تَعْقِلُونَ‏}‏
فإن العقل مستلزم لعلوم ضرورية يقينية، وأعظمها في الفطرة الإقرار بالخالق‏.‏ فلما ذكر أولًا أن من أيقن بشيء فهو موقن به، واليقين بشيء هو من لوازم العقل، بين ثانيًا أن الإقرار به من لوازم العقل‏.‏
ولكن المحمود هو العلم النافع الذي يعمل به صاحبه، فإن لم يعمل به صاحبه قيل‏:‏ إنه ليس له عقل‏.‏ ويقال أيضًا لمن لم يتبع ما أيقن به‏:‏

ص -337- إنه ليس له يقين‏.‏ فإن اليقين أيضًا يراد به العلم المستقر في القلب ويراد به العمل بهذا العلم‏.‏ فلا يطلق‏:‏ ‏[‏الموقن‏]‏ إلا على من استقر في قلبه العلم والعمل‏.‏
وقوم فرعون لم يكن عندهم اتباع لما عرفوه،فلم يكن لهم عقل ولا يقين‏.‏ وكلام موسى يقتضي الأمرين‏:‏ إن كان لك يقين فقد عرفته، وإن كان لك عقل فقد عرفته‏.‏ وإن ادعيت أنه لا يقين لك ولا عقل لك، فكذلك قومك، فهذا إقرار منكم بسلبكم خاصية الإنسان‏.‏
ومن يكون هكذا، لا يصلح له ما أنتم عليه من دعوى الإلهية‏.‏ مع أن هذا باطل منكم، فإنكم موقنون به، كما قال تعالى‏:‏ ‏{وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا‏}‏ ‏[‏النمل‏:‏ 14‏]‏‏.‏
ولكم عقل تعرفونه به، ولكن هواكم يصدكم عن اتباع موجب العقل، وهو إرادة العلو في الأرض والفساد‏.‏ فأنتم لا عقل لكم بهذا الاعتبار، كما قال أصحاب النار‏:‏ ‏{لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏ 10‏]‏، وقال تعالى عن الكفار‏:‏ ‏{أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا‏}‏ ‏[‏الفرقان‏:‏ 44‏]‏‏.‏
قال تعالى عن فرعون وقومه‏:‏ ‏{فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ‏}‏ ‏[‏الزخرف‏:‏ 54‏]‏

ص -338- والخفيف‏:‏ هو السفيه الذي لا يعمل بعلمه، بل يتبع هواه‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود هنا أنه ليس في الرسل من قال أول ما دعا قومه ‏:‏ إنكم مأمورون بطلب معرفة الخالق، فانظروا واستدلوا حتى تعرفوه‏.‏ فلم يكلفوا أولا بنفس المعرفة، ولا بالأدلة الموصلة إلى المعرفة، إذ كانت قلوبهم تعرفه وتقر به، وكل مولود يولد على الفطرة، لكن عرض للفطرة ما غيَّرها، والإنسان إذا ذكر ذكر ما في فطرته‏.‏
ولهذا قال الله في خطابه لموسى‏:‏‏{فَقُولَا لَهُ قَوْلًا لَّيِّنًا لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى‏}‏ ‏[‏طه‏:‏ 44‏]‏،ما في فطرته من العلم الذي به يعرف ربه،ويعرف إنعامه عليه،وإحسانه إليه،وافتقاره إليه، فذلك يدعوه إلى الإيمان،‏{أَوْ يَخْشَى‏}‏ ما ينذره به من العذاب،فذلك أيضا يدعوه إلى الإيمان‏.‏
كما قال تعالى‏:‏ ‏{ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ‏}‏ ‏[‏النحل‏:‏ 125‏]‏، فالحكمة تعريف الحق، فيقبلها من قبل الحق بلا منازعة‏.‏ ومن نازعه هواه وعظ بالترغيب والترهيب‏.‏
فالعلم بالحق يدعو صاحبه إلى اتباعه؛ فإن الحق محبوب في الفطرة، وهو أحب إليها‏.‏ وأجل فيها، وألذ عندها من الباطل الذي لا حقيقة له؛ فإن الفطرة لا تحب ذاك‏.‏

ص -339- فإن لم يدعه الحق والعلم به خوف عاقبة الجحود والعصيان، وما في ذلك من العذاب فالنفس تخاف العذاب بالضرورة‏.‏ فكل حى يهرب مما يؤذيه بخلاف النافع‏.‏
فمن الناس من يتبع هواه، فيتبع الأدنى دون الأعلى‏.‏ كما أن منهم من يكذب بما خوف به، أو يتغافل عنه، حتى يفعل ما يهواه‏.‏ فإنه إذا صدق به واستحضره لم يبعث نفسه إلى هواها، بل لابد من نوع من الغفلة والجهل حتى يتبعه؛ ولهذا كان كل عاص لله جاهلا، كما قد بسط هذا في مواضع‏.‏
إذ المقصود هنا التنبيه على أن قوله‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ‏}‏، فيه تنبيه على أن الرب معروف عند المخاطبين، وأن الفطر مقرة به‏.‏
وعلى ذلك، دل قوله‏:‏ ‏{وَإِذْ أَخَذَ رَبُّكَ مِن بَنِي آدَمَ مِن ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ‏}‏ الآية ‏[‏الأعراف‏:‏ 172‏]‏، كما قد بسط الكلام عليها في غير هذا الموضع‏.‏
وكذلك قول الرسل‏:‏ ‏{أَفِي اللّهِ شَكٌّ‏}‏ ‏[‏إبراهيم‏:‏ 10‏]‏، هو نفي، أى ليس في الله شك‏.‏ وهو استفهام تقرير يتضمن تقرير الأمم على ما هم مقرون به من أنه ليس في الله شك، فهذا استفهام تقرير‏.‏

ص -340- فإن حرف الاستفهام إذا دخل على حرف النفي كان تقريرًا، كقوله‏:‏ ‏{أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ‏}‏ ‏[‏الشرح‏:‏ 1‏]‏، ‏{أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ‏}‏ ‏[‏البلد‏:‏ 8‏]‏، ‏{أَلَمْ يَأْتِهِمْ نَبَأُ الَّذِينَ مِن قَبْلِهِمْ‏}‏ ‏[‏التوبة‏:‏ 70‏]‏، ومثله كثير‏.‏ بخلاف استفهام فرعون، فإنه استفهام إنكار، لا تقرير؛ إذ ليس هناك إلا أداة الاستفهام فقط، ودل سياق الكلام على أنه إنكار‏.‏
فإن قيل‏:‏ إذا كانت معرفته، والإقرار به ثابتًا في كل فطرة فكيف ينكر ذلك كثير من النظار نظار المسلمين وغيرهم وهم يَدَّعون أنهم الذين يقيمون الأدلة العقلية على المطالب الإلهية‏؟‏‏.‏
فيقال أولا‏:‏ أول من عرف في الإسلام بإنكار هذه المعرفة هم أهل الكلام الذي اتفق السلف على ذمه من الجهمية والقدرية‏.‏ وهم عند سلف الأمة من أضل الطوائف وأجهلهم‏.‏ ولكن انتشر كثير من أصولهم في المتأخرين الذين يوافقون السلف على كثير مما خالفهم فيه سلفهم الجهمية‏.‏ فصار بعض الناس يظن أن هذا قول صدر في الأصل عن علماء المسلمين، وليس كذلك، إنما صدر أولا عمن ذمه أئمة الدين وعلماء المسلمين‏.‏
الثاني‏:‏ أن الإنسان قد يقوم بنفسه من العلوم والإرادات وغيرها من الصفات ما لا يعلم أنه قائم بنفسه، فإن قيام الصفة بالنفس غير

ص -341- شعور صاحبها بأنها قامت به‏.‏ فوجود الشيء في الإنسان وغيره غير علم الإنسان به‏.‏
وهذا كصفات بدنه، فإن منها ما لا يراه كوجهه وقفاه‏.‏ ومنها ما يراه إذا تعمد النظر إليه كبطنه وفخذه وعضديه‏.‏ وقد يكون بهما آثار من خيلان وغير خيلان، وغير ذلك من الأحوال، وهو لم يره ولم يعرفه، لكن لو تعمد رؤيته لرآه‏.‏ ومن الناس من لا يستطيع رؤية ذلك لعارض عرض لبصره من العشى أو العمى، أو غير ذلك‏.‏
كذلك صفات نفسه قد يعرف بعضها، وبعضها لا يعرفه‏.‏ لكن لو تعمد تأمل حال نفسه لعرفه‏.‏ ومنها ما لا يعرفه ولو تأمل لفساد بصيرته وما عرض لها‏.‏
والذي يبين ذلك‏:‏ أن الأفعال الاختيارية لا تتصور إلا بإرادة تقوم بنفس الإنسان‏.‏ وكل من فعل فعلا اختياريًا وهو يعرفه فلابد أن يريده، كالذي يأكل ويشرب ويلبس وهو يعرف أنه يفعل ذلك، فلابد أن يريده‏.‏ فالفعل الاختياري يمتنع أن يكون بغير إرادة‏.‏ وإذا تصور الفعل الذي يفعله وقد فعله لزم أن يكون مريدًا له وقد تصوره‏.‏ وإذا كان مريدًا له وقد تصوره امتنع ألا يريد ما تصوره وفعله‏.‏

ص -342- فالإنسان، إذا قام إلى صلاة يعلم أنها الظُّهر، فمن الممتنع أن يصلى الظهر وهو يعلم هذا لم ينسه ولا يريد صلاة الظهر‏.‏
وكذلك الصيام إذا تصور أن غدًا من رمضان وهو مريد لصوم رمضان امتنع ألا ينوي صومه‏.‏
وكذلك إذا أهل بالحج وهو يعلم أنه مهل به امتنع ألا يكون مريدًا للحج‏.‏
وكذلك الوضوء إذا علم أنه يتوضأ للصلاة وهو يتوضأ امتنع ألا يكون مريدًا للوضوء‏.‏ ومثل هذا كثير؛ نجد خلقًا كثيرًا من العلماء دع العامية يستدعون النية بألفاظ يقولونها ويتكلفون ألفاظًا، ويشكون في وجودها مرة بعد مرة، ويخرجون إلى ضرب من الوسوسة التي يشبه أصحابها المجانين‏.‏
والنية‏:‏ هي الإرادة، وهي القصد، وهي موجودة في نفوسهم لوجودها في نفس كل من يصلى في ذلك المسجد والجامع، ومن توضأ في تلك المطهرة‏.‏ أولئك يعلمون هذا من نفوسهم ولم يحصل لهم وسواس، وهؤلاء ظنوا أن النية لم تكن في قلوبهم يطلبون حصولها من قلوبهم‏.‏

ص -343- وهم يعلمون أن التلفظ بها ليس بواجب، وإنما الفرض وجود الإرادة في القلب وهي موجودة ومع هذا يعتقدون أنها ليست موجودة‏.‏ وإذا قيل لأحدهم‏:‏ ‏[‏النية حاصلة في قلبك‏]‏ لم يقبل لما قام به من الاعتقاد الفاسد المناقض لفطرته‏.‏
وكذلك حب الله ورسوله موجود في قلب كل مؤمن، لا يمكنه دفع ذلك من قلبه إذا كان مؤمنًا‏.‏ وتظهر علامات حبه لله ولرسوله إذا أخذ أحد يسب الرسول ويطعن عليه، أو يسب الله ويذكره بما لا يليق به‏.‏ فالمؤمن يغضب لذلك أعظم مما يغضب لو سب أبوه وأمه‏.‏
ومع هذا، فكثير من أهل الكلام والرأى أنكروا محبة الله، وقالوا‏:‏ يمتنع أن يكون محبًا أو محبوبًا، وجعلوا هذا من أصول الدين، وقالوا‏:‏ خلافًا للحلولية، كأنه لم يقل بأن الله يحب إلا الحلولية‏.‏ ومعلوم‏:‏ أن هذا دين الأنبياء والمرسلين، والصحابة والتابعين، وأهل الإيمان أجمعين‏.‏ وقد دل على ذلك الكتاب والسنة، كما قد بسطناه في مواضع‏.‏
فهذه المحبة لله ورسوله موجودة في قلوب أكثر المنكرين لها، بل في قلب كل مؤمن وإن أنكرها لشبهة عرضت له‏.‏

ص -344- وهكذا المعرفة موجودة في قلوب هؤلاء‏.‏ فإن هؤلاء الذين أنكروا محبته هم الذين قالوا‏:‏ معرفته لا تحصل إلا بالنظر، فأنكروا ما في فطرهم وقلوبهم من معرفته، ومحبته‏.‏
ثم قد يكون ذلك الإنكار سببًا إلى امتناع معرفة ذلك في نفوسهم وقد يزول عن قلب أحدهم ما كان فيه من المعرفة والمحبة فإن الفطرة قد تفسد فقد تزول، وقد تكون موجودة ولا ترى ‏{فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ‏}‏ ‏[‏الحج‏:‏ 46‏]‏‏.‏
وقد قال تعالى‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الروم‏:‏ 30، 31‏]‏‏.‏
وفي الصحيحين، عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏[‏كل مولود يولد على الفطرة، فأبواه يهودانه وينصرانه ويمجسانه، كما تنتج البهيمة بهيمة جمعاء، هل تحسون فيها من جدعاء‏]‏، ثم يقول أبو هريرة‏:‏ اقرؤوا إن شئتم‏:‏ ‏{فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا‏}‏ ‏[‏الروم‏:‏ 30‏]‏‏.‏
والفطرة تستلزم معرفة الله، ومحبته، وتخصيصه بأنه أحب الأشياء

ص -345- إلى العبد وهو التوحيد‏.‏ وهذا معنى قول‏:‏ ‏[‏لا إله إلا الله‏]‏، كما جاء مفسرًا‏:‏ ‏"‏كل مولود يولد على هذه الملة‏"‏، وروى‏:‏ ‏[‏على ملة الإسلام‏]‏‏.‏
وفي صحيح مسلم، عن عياض بن حمار؛ أن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏يقول الله تعالى‏:‏ إنى خلقت عبادى حنفاء، فاجتالتهم الشياطين، وَحَرْمَتْ عليهم ما أَحْلَلْتُ لهم، وأَمَرَتْهُمْ أن يشركوا بى ما لم أنزل به سلطانا‏"‏‏.‏
فأخبر أنه خلقهم حنفاء، وذلك يتضمن معرفة الرب، ومحبته، وتوحيده‏.‏ فهذه الثلاثة تضمنتها الحنيفية، وهي معنى قول‏:‏ ‏"‏لا إله إلا الله‏"‏‏.‏
فإن في هذه الكلمة الطيبة التي هي ‏{كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء‏}‏ ‏[‏إبراهيم‏:‏ 24‏]‏، فيها إثبات معرفته والإقرار به‏.‏ وفيها إثبات محبته، فإن الإله هو المألوه الذي يستحق أن يكون مألوهًا؛ وهذا أعظم ما يكون من المحبة‏.‏ وفيها أنه لا إله إلا هو‏.‏ ففيها المعرفة، والمحبة، والتوحيد‏.‏
وكل مولود يولد على الفطرة، وهي الحنيفية التي خلقهم عليها‏.‏ ولكن أبواه يفسدان ذلك فيهودانه، وينصرانه، ويمجسانه، ويشركانه‏.‏

ص -346- كذلك يجهمانه فيجعلانه منكرًا لما في قلبه من معرفة الرب ومحبته وتوحيده‏.‏ ثم المعرفة يطلبها بالدليل، والمحبة ينكرها بالكلية‏.‏ والتوحيد المتضمن للمحبة ينكره من لا يعرفه، وإنما ثبت توحيد الخلق، والمشركون كانوا يُقرون بهذا التوحيد وهذا الشرك‏.‏
فهما يُشرّكانه، ويُهودانه، ويُنصرانه، ويُمجسانه‏.‏ وقد بسط الكلام على هذا الحديث وأقوال الناس فيه في غير هذا الموضع‏.‏
وأيضا، مما يبين أن الإنسان قد يخفي عليه كثير من أحوال نفسه، فلا يشعر بها‏.‏ إن كثيرًا من الناس يكون في نفسه حب الرياسة كامن لا يشعر به، بل إنه مخلص في عبادته وقد خفيت عليه عيوبه، وكلام الناس في هذا كثير مشهور؛ ولهذا سميت هذه‏:‏ ‏[‏الشهوة الخفية‏]‏‏.‏
قال شداد بن أوس‏:‏ يا بقايا العرب، إن أخوف ما أخاف عليكم الرياء والشهوة الخفية‏.‏ قيل لأبي داود السجستاني‏:‏ ما الشهوة الخفية‏؟‏ قال‏:‏ حب الرياسة‏.‏ فهي خفية تخفي على الناس، وكثيرًا ما تخفي على صاحبها‏.‏
بل كذلك حب المال والثروة، فإن الإنسان قد يحب ذلك ولا يدرى‏.‏ بل نفسه ساكنة ما دام ذلك موجودًا، فإذا فقده ظهر من

ص -347- جزع نفسه وتلفها ما دل على المحبة المتقدمة‏.‏ والحب مستلزم للشعور، فهذا شعور من النفس بأمور وجب لها‏.‏ والإنسان قد يخفي ذلك عليه من نفسه‏.‏ لا سيما والشيطان يغطى على الإنسان أمورًا‏.‏
وذنوبه أيضًا تبقى رينًا على قلبه قال تعالى‏:‏ ‏{كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِم مَّا كَانُوا يَكْسِبُونَ كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ‏}‏ ‏[‏المطففين‏:‏ 14، 15‏]‏ ‏.‏ وفي الترمذى وغيره عن القعقاع بن حكيم، عن أبي صالح، عن أبي هريرة؛ عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا أذنب العبد نكتت في قلبه نكتة سوداء‏.‏ فإن تاب ونزع واستغفر صقل قلبه، وإن زاد زيد فيها حتى تعلو قلبه‏.‏ فذلك الران الذي قال الله‏:‏ ‏{كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِم مَّا كَانُوا يَكْسِبُونَ‏}‏‏"‏ قال الترمذى‏:‏ حديث حسن صحيح‏.‏
ومنه قوله تعالى‏:‏ ‏{وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ فَقَلِيلًا مَّا يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 88‏]‏
وقال‏:‏‏{إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ‏}‏ ‏[‏الأعراف‏:‏102‏]‏‏.‏فالمتقون إذا أصابهم هذا الطيف الذي يطيف بقلوبهم يتذكرون ما علموه قبل ذلك، فيزول الطيف ويبصرون الحق الذي كان معلومًا،ولكن الطيف يمنعهم عن رؤيته‏.‏
قال تعالى‏:‏ ‏{وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ‏}‏ ‏[‏الأعراف‏:‏ 202‏]‏‏.‏ فإخوان

ص -348- الشياطين تمدهم الشياطين في غيهم، ‏{ثٍمَّ لا يٍقًصٌرٍونّ‏}‏، لا تقصر الشياطين عن المدد والإمداد، ولا الإنس عن الغى‏.‏ فلا يبصرون مع ذلك الغى ما هو معلوم لهم، مستقر في فطرهم، لكنهم ينسونه‏.‏
ولهذا كانت الرسل إنما تأتى بتذكير الفطرة ما هو معلوم لها، وتقويته، وإمداده، ونفي المغير للفطرة‏.‏ فالرسل بعثوا بتقرير الفطرة وتكميلها، لا بتغيير الفطرة وتحويلها، والكمال يحصل بالفطرة المكملة بالشرعة المنزلة‏.‏
فصل
وهذا النسيان نسيان الإنسان لنفسه ولما في نفسه حصل بنسيانه لربه ولما أنزله‏.‏ قال تعالى‏:‏ ‏{وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ أُوْلَئِكَ هُمُ الْفَاسِقُونَ‏}‏ ‏[‏الحشر‏:‏ 19‏]‏، وقال تعالى في حق المنافقين‏:‏ ‏{نَسُواْ اللّهَ فَنَسِيَهُمْ‏}‏ ‏[‏التوبة‏:‏ 67‏]‏، وقال‏:‏ ‏{كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏ 126‏]‏‏.‏
وقوله‏:‏ ‏{وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ‏}‏، يقتضي أن نسيان الله كان سببًا لنسيانهم أنفسهم، وأنهم لما نسوا الله عاقبهم بأن أنساهم أنفسهم‏.‏

ص -349- ونسيانهم أنفسهم يتضمن إعراضهم وغفلتهم وعدم معرفتهم بما كانوا عارفين به قبل ذلك من حال أنفسهم، كما أنه يقتضي تركهم لمصالح أنفسهم‏.‏ فهو يقتضي أنهم لا يذكرون أنفسهم ذكرًا ينفعها ويصلحها، وأنهم لو ذكروا الله لذكروا أنفسهم‏.‏
وهذا عكس ما يقال‏:‏ ‏[‏من عرف نفسه عرف ربه‏]‏‏.‏ وبعض الناس يروى هذا عن النبى صلى الله عليه وسلم، وليس هذا من كلام النبى صلى الله عليه وسلم، ولا هو في شيء من كتب الحديث، ولا يعرف له إسناد‏.‏
ولكن يروى في بعض الكتب المتقدمة إن صح ‏"‏يا إنسان، اعرف نفسك، تعرف ربك‏"‏‏.‏ وهذا الكلام سواء كان معناه صحيحا أو فاسدًا لا يمكن الاحتجاج بلفظه، فإنه لم يثبت عن قائل معصوم‏.‏ لكن إن فسر بمعنى صحيح عرف صحة ذلك المعنى، سواء دل عليه هذا اللفظ أو لم يدل‏.‏
وإنما القول الثابت ما في القرآن، وهو قوله‏:‏ ‏{وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ‏}‏‏.‏ فهو يدل على أن نسيان الرب موجب لنسيان النفس‏.‏
وحينئذ،فمن ذكر الله ولم ينسه، يكون ذاكرًا لنفسه،فإنه لو

ص -350- كان ناسيا لها سواء ذكر الله أو نسيه لم يكن نسيانها مسببا عن نسيان الرب‏.‏فلما دلت الآية على أن نسيان الإنسان نفسه مسبب عن نسيانه لربه، دل على أن الذاكر لربه لا يحصل له هذا النسيان لنفسه‏.‏
والذكر يتضمن ذكر ما قد علمه، فمن ذكر ما يعلمه من ربه ذكر ما يعلمه من نفسه‏.‏ وهو قد ولد على الفطرة التي تقتضى أنه يعرف ربه ويحبه ويوحده‏.‏ فإذا لم ينس ربه الذي عرفه، بل ذكره على الوجه الذي يقتضي محبته ومعرفته وتوحيده، ذكر نفسه، فأبصر ما كان فيها قبل من معرفة الله ومحبته وتوحيده‏.‏
وأهل البدع الجهمية ونحوهم لما أعرضوا عن ذكر الله الذكر المشروع الذي كان في الفطرة وجاءت به الشرعة، الذي يتضمن معرفته ومحبته وتوحيده نسوا الله من هذا الوجه‏.‏ فأنساهم أنفسهم من هذا الوجه، فنسوا ما كان في أنفسهم من العلم الفطري، والمحبة الفطرية، والتوحيد الفطري‏.‏
وقد قال طائفة من المفسرين‏:‏ ‏{نَسُواْ اللّهَ‏}‏، أي‏:‏ تركوا أمر الله ‏{فَأَنسَاهُمْ أَنفُسَهُمْ‏}‏، أى‏:‏ حظوظ أنفسهم حيث لم يقدموا لها خيرًا، هذا لفظ طائفة منهم البغوى ولفظ آخرين منهم ابن الجوزي ‏:‏ حين لم يعملوا بطاعته‏.‏ وكلاهما قال‏:‏ ‏{نَسُواْ اللّهَ‏}‏ أى‏:‏ تركوا أمر الله‏.‏

ص -351- ومثل هذا التفسير يقع كثيرًا في كلام من يأتى بمجمل من القول يبين معنى دلت عليه الآية ولا يفسرها بما يستحقه من التفسير‏.‏ فإن قولهم‏:‏ ‏[‏تركوا أمر الله‏]‏‏.‏ هو تركهم للعمل بطاعته، فصار الأول هو الثاني‏.‏ والله سبحانه قال‏:‏ ‏{وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ‏}‏ ‏[‏الحشر‏:‏ 19‏]‏، فهنا شيئان‏:‏ نسيانهم لله، ثم نسيانهم لأنفسهم الذي عوقبوا به‏.‏
فإن قيل‏:‏ هذا الثاني هو الأول لكنه تفصيل مجمل، كقوله‏:‏ ‏{وَكَم مِّن قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءهَا بَأْسُنَا بَيَاتًا أَوْ هُمْ قَآئِلُونَ‏}‏ ‏[‏الأعراف‏:‏4‏]‏، وهذا هو هذا، قيل‏:‏ هو لم يقل‏:‏ ‏[‏نسوا الله فنسوا حظ أنفسهم‏]‏ حتى يقال‏:‏ هذا هو هذا، بل قال‏:‏‏{نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ‏}‏، فثم إنساء منه لهم أنفسهم‏.‏ ولو كان هذا هو الأول لكان قد ذكر ما يعذرهم به، لا ما يعاقبهم به‏.‏
فلو كان الثاني هو الأول لكان‏:‏ ‏{نَسُواْ اللّهَ‏}‏، أي‏:‏ تركوا العمل بطاعته، فهو الذي أنساهم ذلك‏.‏ ومعلوم فساد هذا الكلام لفظًا ومعنى‏.‏
ولو قيل‏:‏ ‏{نَسُواْ اللّهَ‏}‏، أى‏:‏ نسوا أمره، ‏{فَأَنسَاهُمْ‏}‏ العمل بطاعته، أى‏:‏ تذكرها، لكان أقرب، ويكون النسيان الأول على بابه‏.‏ فإن من نسى نفس أمر الله لم يطعه‏.‏

ص -352- ولكن هم فسروا نسيان الله بترك أمره‏.‏ وأمره الذي هو كلامه ليس مقدورًا لهم حتى يتركوه، إنما يتركون العمل به، فالأمر بمعنى المأمور به‏.‏
إلا أن يقال‏:‏ مرادهم بترك أمره هو ترك الإيمان به‏.‏ فلما تركوا الإيمان أعقبهم بترك العمل‏.‏ وهذا أيضًا ضعيف، فإن الإيمان الذي تركوه إن كان هو ترك التصديق فقط فكفي بهذا كفرًا وذنبًا‏.‏ فلا تجعل العقوبة ترك العمل به، بل هذا أشد‏.‏ وإن كان المراد بترك الإيمان، ترك الإيمان تصديقًا وعملا، فهذا هو ترك الطاعة كما تقدم‏.‏
وهؤلاء أتوا من حيث أرادوا أن يفسروا نسيان العبد بما قيل في نسيان الرب، وذاك قد فسر بالترك‏.‏ ففسروا هذا بالترك‏.‏ وهذا ليس بجيد، فإن النسيان المناقض للذكر جائز على العبد بلا ريب‏.‏ والإنسان يعرض عما أمر به حتى ينساه، فلا يذكره‏.‏ فلا يحتاج أن يجعل نسيانه تركًا مع استحضار وعلم‏.‏
وأما الرب تعالى فلا يجوز عليه ما يناقض صفات كماله سبحانه وتعالى وفي تفسير نسيانه الكفار بمجرد الترك نظر‏.‏
ثم هذا قيل في قوله تعالى‏:‏ ‏{كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا‏}‏ ‏[‏طه‏:‏ 126‏]‏ ‏.‏

ص -353- أي‏:‏ تركت العمل بها‏.‏ وهنا قال‏:‏ ‏{نَسُواْ اللّهَّ‏}‏، ولا يقال في حق الله‏:‏ ‏[‏تركوه‏]‏‏.‏
فصل
قوله‏:‏ ‏{الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق‏:‏ 1، 2‏]‏، بيان لتعريفه بما قد عرف من الخلق عمومًا، وخلق الإنسان خصوصًا، وإن هذا مما تعرف به الفطرة كما تقدم‏.‏
ثم إذا عرف أنه الخالق فمن المعلوم بالضرورة أن الخالق لا يكون إلا قادرًا‏.‏ بل كل فعل يفعله فاعل، لا يكون إلا بقوة وقدرة، حتى أفعال الجمادات‏.‏ كهبوط الحجر والماء وحركة النار هو بقوة فيها‏.‏ وكذلك حركة النبات هي بقوة فيه‏.‏ وكذلك فعل كل حى من الدواب وغيرها هو بقوة فيها‏.‏ وكذلك الإنسان وغيره‏.‏
والخلق أعظم الأفعال، فإنه لا يقدر عليه إلا الله، فالقدرة عليه أعظم من كل قدرة، وليس لها نظير من قدر المخلوقين‏.‏
وأيضًا، فالتعليم بالقلم يستلزم القدرة‏.‏ فكل من الخلق والتعليم يستلزم القدرة‏.‏

ص -354- وكذلك كل منهما يستلزم العلم‏.‏فإن المعلم لغيره يجب أن يكون هو عالمًا بما علمه إياه، وإلا فمن الممتنع أن يعلم غيره ما لا يعلمه هو‏.‏ فمن علم كل شيء الإنسان غيره ما لم يعلم، أولى أن يكون عالمًا بما علَّمَه‏.‏ والخلق أيضًا يستلزم العلم، كما قال تعالى‏:‏ ‏{أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏:‏ 14‏]‏‏.‏ وذلك من جهة أن الخلق يستلزم الإرادة‏.‏ فإن فعل الشيء على صفة مخصوصة ومقدار مخصوص دون ما هو خلاف ذلك لا يكون إلا بإرادة تخصص هذا عن ذاك‏.‏ والإرادة تستلزم العلم‏.‏ فلا يريد المريد إلا ما شعر به وتصور في نفسه، والإرادة بدون الشعور ممتنعة‏.‏
وأيضًا، فنفس الخلق خلق الإنسان هو فعل لهذا الإنسان الذي هو من عجائب المخلوقات‏.‏ وفيه من الإحكام والإتقان ما قد بهر العقول‏.‏ والفعل المحكم المتقن لا يكون إلا من عالم بما فعل‏.‏ وهذا معلوم بالضرورة‏.‏
فالخلق يدل على العلم من هذا الوجه، ومن هذا الوجه‏.‏
وقد قال في سورة الملك ‏{وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏‏.‏ وهو بيان ما في المخلوقات من لطف الحكمة التي تتضمن إيصال الأمور إلى غاياتها بألطف الوجوه، كما قال يوسف عليه السلام ‏:‏ ‏{إِنَّ رَبِّي لَطِيفٌ لِّمَا يَشَاء‏}‏ ‏[‏يوسف‏:‏ 100‏]‏‏.‏

ص -355- وهذا يستلزم العلم بالغاية المقصودة، والعلم بالطريق الموصل وكذلك الخبرة‏.‏
وبسط هذا يطول، إذ المقصود هنا التنبيه على ما في الآيات التي هي أول ما أنزل‏.‏
ثم إذا ثبت أنه قادر عالم، فذلك يستلزم كونه حيًا‏.‏ وكذلك الإرادة تستلزم الحياة‏.‏
والحي إذا لم يكن سميعًا بصيرًا متكلمًا، كان متصفًا بضد ذلك من العمى والصمم والخرس، وهذا ممتنع في حق الرب تعالى‏.‏ فيجب أن يتصف بكونه سميعًا بصيرًا متكلمًا‏.‏
والإرادة؛ إما أن تكون لغاية حكيمة، أو لا‏.‏ فإن لم تكن لغاية حكيمة كانت سفهًا، وهو منزه عن ذلك، فيجب أن يكون حكيما‏.‏
وهو إما أن يقصد نفع الخلق والإحسان إليهم، أو يقصد مجرد ضررهم وتعذيبهم، أو لا يقصد واحدًا منهما، بل يريد ما يريد سواء كان كذا أو كذا‏.‏ والثاني شرير ظالم يتنزه الرب عنه، والثالث سفيه عابث‏.‏ فتعين أنه تعالى رحيم، كما أنه حكيم، كما قد بسط في مواضع‏.‏

ص -356- فَصل
إثبات صفات الكمال له طرق‏:‏
أحدها‏:‏ ما نبهنا عليه من أن الفعل مستلزم للقدرة ولغيرها‏.‏ فمن النظار من يثبت أولا القدرة، ومنهم من يثبت أولا العلم، ومنهم من يثبت أولا الإرادة، وهذه طرق كثير من أهل الكلام‏.‏
وهذه يستدل عليها بجنس الفعل، وهي طريقة من لا يميز بين مفعول ومفعول، كجهم ابن صفوان ومن اتبعه‏.‏
وهؤلاء لا يثبتون حكمة، ولا رحمة، إذ كان جنس الفعل لا يستلزم ذلك‏.‏لكن هم أثبتوا بالفعل المحكم المتقن العلم‏.‏وكذلك تثبت بالفعل النافع الرحمة،وبالغايات المحمودة الحكمة‏.‏
ولكن هم متناقضون في الاستدلال بالإحكام والإتقان على العلم؛ إذ كان ذلك إنما يدل إذا كان فاعلا لغاية يقصدها‏.‏ وهم يقولون‏:‏ إنه يفعل لا لحكمة، ثم يستدلون بالإحكام على العلم، وهو تناقض‏.‏
كما تناقضوا في المعجزات حيث جعلوها دالة على صدق النبى، إما

ص -357- للعلم الضرورى بذلك، وإما لكونه لو لم تدل لزم العجز‏.‏ وهي إنما تدل إذا كان الفاعل يقصد إظهارها ليدل بها على صدق الأنبياء‏.‏ فإذا قالوا‏:‏ إنه لا يفعل شيئًا لشيء تناقضوا‏.‏
وأما الطريق الأخرى في إثبات الصفات وهي‏:‏ الاستدلال بالأثر على المؤثر، وأن من فعل الكامل فهو أحق بالكمال‏.‏
والثالثة‏:‏ طريقة قياس الأولى، وهي الترجيح والتفضيل، وهو أن الكمال إذا ثبت للمحدث الممكن المخلوق، فهو للواجب القديم الخالق أولى‏.‏
والقرآن يستدل بهذه، وهذه، وهذه‏.‏
فالاستدلال بالأثر على المؤثر أكمل، كقوله تعالى‏:‏‏{وَقَالُوا مَنْ أَشَدُّ مِنَّا قُوَّةً‏}‏ ‏[‏فصلت‏:‏ 15‏]‏، قال الله تعالى‏:‏ ‏{أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً‏}‏ ‏[‏فصلت‏:‏ 15‏]‏‏.‏
وهكذا، كل ما في المخلوقات من قوة وشدة تدل على أن الله أقوى وأشد، وما فيها من علم يدل على أن الله أعلم، وما فيها من علم وحياة يدل على أن الله أولى بالعلم والحياة‏.‏

ص -358- وهذه طريقة يقر بها عامة العقلاء، حتى الفلاسفة يقولون‏:‏ كل كمال في المعلول فهو من العلة‏.‏
وأما الاستدلال بطريق الأولى فكقوله‏:‏ ‏{وَلِلّهِ الْمَثَلُ الأَعْلَىَ‏}‏ ‏[‏النحل‏:‏ 60‏]‏، ومثل قوله‏:‏ ‏{ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ‏}‏ ‏[‏الروم‏:‏ 28‏]‏، وأمثال ذلك مما يدل على أن كل كمال لا نقص فيه يثبت للمحدث المخلوق الممكن فهو للقديم الواجب الخالق أولى من جهة أنه أحق بالكمال؛ لأنه أفضل‏.‏
وذاك من جهة أنه هو جعله كاملا وأعطاه تلك الصفات‏.‏
واسمه ‏[‏العلي‏]‏ يفسر بهذين المعنيين؛ يفسر بأنه أعلى من غيره قدرًا، فهو أحق بصفات الكمال‏.‏ ويفسر بأنه العالى عليهم بالقهر والغلبة، فيعود إلى أنه القادر عليهم وهم المقدورون‏.‏ وهذا يتضمن كونه خالقًا لهم وربًا لهم‏.‏
وكلاهما يتضمن أنه نفسه فوق كل شيء، فلا شيء فوقه، كما قال النبى صلى الله عليه وسلم‏:‏ ‏[‏أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء‏.‏ وأنت الظاهر فليس فوقك شيء، وأنت الباطن فليس دونك شيء‏]‏‏.‏

ص -359- فلا يكون شيء قبله، ولا بعده، ولا فوقه، ولا دونه، كما أخبر النبى صلى الله عليه وسلم وأثنى به على ربه‏.‏ وإلا فلو قدر أنه تحت بعض المخلوقات، كان ذلك نقصًا، وكان ذلك أعلى منه‏.‏
وإن قيل‏:‏ إنه لا داخل العالم ولا خارجه، كان ذلك تعطيلا له، فهو منزه عن هذا‏.‏
وهذا هو العلي الأعلى، مع أن لفظ ‏[‏العلي‏]‏ و ‏[‏العلو‏]‏، لم يستعمل في القرآن عند الإطلاق إلا في هذا وهو مستلزم لذينك لم يستعمل في مجرد القدرة، ولا في مجرد الفضيلة‏.‏
ولفظ ‏[‏العلو‏]‏ يتضمن الاستعلاء، وغير ذلك من الأفعال إذا عدى بحرف الاستعلاء دل على العلو، كقوله‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الحديد‏:‏ 4‏]‏ فهو يدل على علوه على العرش‏.‏
والسلف فسروا ‏[‏الاستواء‏]‏ بما يتضمن الارتفاع فوق العرش، كما ذكره البخاري في صحيحه عن أبي العالية في قوله‏:‏ ‏{ثُمَّ اسْتَوَى‏}‏ قال‏:‏ ارتفع‏.‏ وكذلك رواه ابن أبي حاتم وغيره بأسانيدهم رواه من حديث آدم بن أبي إياس، عن أبي جعفر، عن أبي الربيع، عن أبي العالية‏:‏ ‏{ثُمَّ اسْتَوَى‏}‏، قال‏:‏ ارتفع‏.‏

ص -360- وقال البخاري‏:‏ وقال مجاهد في قوله‏:‏‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏‏:‏ علا على العرش‏.‏ ولكن يقال‏:‏ ‏[‏علا على كذا‏]‏، و‏[‏علا عن كذا‏]‏ وهذا الثاني جاء في القرآن في مواضع،لكن بلفظ ‏[‏تعالى‏]‏ كقوله‏:‏‏{سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 43‏]‏، ‏{عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏المؤمنون‏:‏ 29‏]‏، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن كل واحد من ذكر أنه خلق، وأنه الأكرم الذي علم بالقلم، يدل على هاتين الطريقتين من إثبات الصفات، كما دلنا على الطريقة الأولى طريقة الاستدلال بالفعل‏.‏
فإن قوله‏:‏ ‏{الْأَكْرَمُ‏}‏، يقتضي أنه أفضل من غيره في الكرم، والكرم اسم جامع لجميع المحاسن‏.‏ فيقتضي أنه أحق بجميع المحامد، والمحامد هي صفات الكمال فيقتضي أنه أحق بالإحسان إلى الخلق والرحمة، وأحق بالحكمة، وأحق بالقدرة، والعلم والحياة، وغير ذلك‏.‏
وكذلك قوله‏:‏ ‏{خَلَقَ‏}‏ فإن الخالق قديم أزلى، مستغن بنفسه، واجب الوجود بنفسه، قيوم‏.‏ ومعلوم أنه أحق بصفات الكمال من المخلوق المحدث الممكن‏.‏
فهذا من جهة قياس الأولى‏.‏ ومن جهة الأثر، فإن الخالق لغيره

ص -361- الذي جعله حيًا عالمًا قادرًا سميعًا بصيرًا، هو أولى بأن يكون حيا عالمًا قديرًا سميعًا بصيرًا‏.‏
و‏{الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 3 5‏]‏ ‏.‏ فجعله عليمًا، والعليم لا يكون إلا حيًا‏.‏ وكرمه أيضًا أن يكون قديرًا سميعًا بصيرًا‏.‏ والأكرم الذي جعل غيره عليمًا هو أولى أن يكون عليمًا‏.‏ وكذلك في سائر صفات الكمال والمحامد‏.‏
فهذا استدلال بالمخلوق الخاص، والأول استدلال بجنس الخلق؛ ولهذا دل هذا على ثبوت الصفات بالضرورة من غير تكلف، وكذلك طريقة التفضيل والأولى، وأن يكون الرب أولى بالكمال من المخلوق‏.‏
وهذه الطرق لظهورها يسلكها غير المسلمين من أهل الملل وغيرهم كالنصارى، فإنهم أثبتوا أن الله قائم بنفسه حتى يتكلم بهذه الطريق، لكن سموه ‏[‏جوهرًا‏]‏، وضلوا في جعل الصفات ثلاثة، وهي الأقانيم‏.‏
فقالوا‏:‏ وجدنا الأشياء تنقسم إلى جوهر وغير جوهر، والجوهر أعلى النوعين، فقلنا‏:‏ هو جوهر‏.‏ ثم وجدنا الجوهر ينقسم إلى حى وغير حي، ووجدنا الحى أكمل، فقلنا‏:‏ هو حي‏.‏ ووجدنا الحى ينقسم إلى‏:‏ ناطق وغير ناطق، فقلنا‏:‏ هو ناطق‏.‏

ص -362- وكذلك يقال لهم في سائر صفات الكمال‏:‏ إن الأشياء تنقسم إلى قادر وغير قادر، والقادر أكمل‏.‏ وقد بسط ما في كلامهم من صواب وخطأ في الكتاب الذي سميناه‏:‏ ‏[‏الجواب الصحيح لمن بدل دين المسيح‏]‏‏.‏
والمقصود هنا التنبيه على دلالة هذه الآية وهذه الآيات التي هي أول ما نزل على أصول الدين‏.‏
وقوله‏:‏ ‏{عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏، يدل على قدرته على تعليم الإنسان ما قد علَّمَه، مع كون جنس الإنسان فيه أنواع من النقص‏.‏ فإذا كان قادرًا على ذلك التعليم فقدرته على تعليم الأنبياء ما علمهم أولى وأحرى‏.‏ وذلك يدخل في قوله‏:‏ ‏{عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏، فإن الأنبياء من الناس‏.‏
فقد دلت هذه الآيات على جميع الأصول العقلية، فإن إمكان النبوات هو آخر ما يعلم بالعقل‏.‏
وأما وجود الأنبياء وآياتهم، فيعلم بالسمع المتواتر، مع أن قوله‏:‏ ‏{عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏، يدخل فيه إثبات تعليمه للأنبياء ما علَّمهم، فهي تدل على الإمكان والوقوع‏.‏

ص -363- وقد ذكرنا في مواضع أن تنزيهه يرجع إلى أصلين‏:‏
تنزيهه عن النقص المناقض لكماله‏.‏ فما دل على ثبوت الكمال له فهو يدل على تنزهه عن النقص المناقض لكماله‏.‏
وهذا مما يبين أن تنزهه عن النقص معلوم بالعقل، بخلاف ما قال طائفة من المتكلمين إن ذلك لا يعلم إلا بالسمع‏.‏
وقد بينا في غير هذا الموضع أن الطرق العقلية التي سلكوها من الاستدلال بالأعراض على حدوث الأجسام لا تدل على إثباته، ولا على إثبات شيء من صفات الكمال، ولا على تنزهه عن شيء من النقائص‏.‏ فليس عند القوم ما يحيلون به عنه شيئًا من النقائص‏.‏
وهم معترفون بأن الأفعال يجوز عليه منها كل شيء بخلاف الصفات‏.‏ لكن طريقهم في الصفات فاسد متناقض، كما قد بسط في غير هذا الموضع‏.‏
الثاني‏:‏ أنه ليس كمثله شيء في صفات الكمال‏.‏
والقرآن مملوء بإثبات هذين الأصلين بإثبات صفات الكمال على وجه التفصيل، وتنزيهه عن التمثيل سبحانه وتعالى عما يقول الظالمون علوًا كبيرًا‏.

ص -364- فصل
وقوله‏:‏‏{بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، وقوله‏:‏ ‏{عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 4، 5‏]‏، يدل على إثبات أفعاله وأقواله‏.‏
فالخلق فعله، والتعليم يتناول تعليم ما أنزله، كما قال‏:‏ ‏{الرَّحْمَنُ عَلَّمَ الْقُرْآنَ خَلَقَ الْإِنسَانَ عَلَّمَهُ الْبَيَانَ‏}‏ ‏[‏الرحمن‏:‏ 1 - 4‏]‏، وقوله‏:‏ ‏{بِالْقَلَمِ‏}‏ يتناول تعليم كلامه الذي يكتب بالقلم‏.‏ ونزوله في أول السورة التي أنزل فيها كلامه، وعلم نبيه كلامه الذي يكتب بالقلم دليل على شمول الآية لذلك، فإن سبب اللفظ المطلق والعام لابد أن يكون مندرجًا فيه‏.‏ وإذا دل على أنه خلق وتكلم‏.‏
وقد قال‏:‏ ‏{خَلَقَ الْإِنسَانَ‏}‏‏.‏ ومعلوم بالعقل وبالخطاب أن الإنسان المخلوق غير خلق الرب له، وكذلك خلقه لغيره‏.‏
والذين نازعوا في ذلك إنما نازعوا لشبهة عرضت لهم، كما قد ذكر بعد هذا وفي مواضع‏.‏ وإلا فهم لا يتنازعون أن ‏[‏خلق‏]‏ فعل له مصدر يقال‏:‏ خلق يخلق خلقًا‏.‏ والإنسان مفعول المصدر ‏[‏المخلوق‏]‏ ليس هو المصدر‏.‏

ص -365- ولكن قد يطلق لفظ المصدر على المفعول، كما يقال‏:‏ ‏[‏درهم ضرب الأمير‏]‏‏.‏ ومنه قوله‏:‏ ‏{هذا خلق الله‏}‏ ‏[‏لقمان‏:‏ 11‏]‏، والمراد هناك‏:‏ هذا مخلوق الله‏.‏ وليس الكلام في لفظ ‏[‏خلق‏]‏ المراد به ‏[‏المخلوق‏]‏، بل في لفظ ‏[‏الخلق‏]‏ المراد به ‏[‏الفعل‏]‏ الذي يسمي المصدر، كما يقال‏:‏ خلق يخلق خلقًا، وكقوله‏:‏ ‏{مَّا خَلْقُكُمْ وَلَا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَةٍ‏}‏ ‏[‏لقمان‏:‏ 28‏]‏، وقوله‏:‏‏{يَخْلُقُكُمْ فِي بُطُونِ أُمَّهَاتِكُمْ خَلْقًا مِن بَعْدِ خَلْقٍ‏}‏ ‏[‏الزمر‏:‏ 6‏]‏، وقوله‏:‏ ‏{مَا أَشْهَدتُّهُمْ خَلْقَ السَّمَاوَاتِ وَالْأَرْضِ وَلَا خَلْقَ أَنفُسِهِمْ‏}‏ ‏[‏الكهف‏:‏51‏]‏‏.‏
وإذا كان الخلق فعله فهو بمشيئته، إذ يمتنع أن يكون فعله بغير مشيئة‏.‏ وما كان بالمشيئة، امتنع قدم عينه، بل يجوز قدم نوعه‏.‏
وإذا كان الخلق للحادث لابد له من مؤثر تام أوجب حدوثه لزم أنه لم يزل متصفًا بما يقوم به من الأمور الاختيارية، لكن إن يثبت أنه كان قبل هذا المخلوق مخلوق آخر ثبت أنه متصف بخلق بعد خلق‏.‏
وكذلك الكلام، هو متكلم بمشيئته‏.‏ ويمتنع ألا يكون متكلمًا ثم يصير متكلمًا لوجهين‏:‏
أحدهما‏:‏ أنه سلب لكماله، والكلام صفة كمال‏.‏
والثاني‏:‏ أنه يمتنع حدوث ذلك‏.‏ فإن من لا يكون متكلمًا يمتنع

ص -366- أن يجعل نفسه متكلمًا، ومن لا يكون عالمًا يمتنع أن يجعل نفسه عالمًا، ومن لا يكون حيًا يمتنع أن يجعل نفسه حيًا‏.‏ فهذه الصفات من لوازم ذاته‏.‏
وكذلك من لا يكون خالقًا يمتنع أن يجعل نفسه خالقًا‏.‏ فإنه إذا لم يكن قادرًا على أن يخلق فجعله نفسه خالقة أعظم؛ فيكون هذا ممتنعًا بطريق الأولى، فإن جعل نفسه خالقة يستلزم وجود المخلوق‏.‏
ولهذا لما كان قادرًا على جعل الإنسان فاعلًا، كان هو الخالق لما يفعله الإنسان‏.‏ فلو جعل نفسه خالقة كان هو الخالق لما جعلها تخلقه‏.‏
فإذا فرض أنه يمتنع أن يكون خالقًا في الأزل امتنع أن يجعل نفسه خالقة بوجه من الوجوه‏.‏ ويلزم من القول بامتناع الفعل عليه في الأزل امتناعه دائمًا‏.‏ وقد دلت الآية على أنه خلق‏.‏ فعلم أنه ما زال قادرًا على الخلْق، ما زال يمكنه أن يَخْلُقَ، وما زال الخلْق ممكنًا مقدورًا‏.‏ وهذا يبطل أصل الجهمية‏.‏
بل وإذا كان قادرًا عليه فالموجب له ليس شيئًا بائنًا من خارج، بل هو من نفسه‏.‏ فيمتنع أن يجعل نفسه مريدة بعد أن لم تكن، فيلزم أنه ما زال مريدًا قادرًا‏.‏ وإذا حصلت القدرة والإرادة، وجب وجود المقدور‏.‏

ص -367- وأهل الكلام الذين ينازعون في هذا يقولون‏:‏ لم يزل قادرًا على ما سيكون‏.‏
فيقال لهم‏:‏ القدرة لا تكون إلا مع إمكان المقدور، إذا كانت القدرة دائمة، فهل كان يمكنه أن يفعل المقدور دائمًا‏؟‏ وهم يقولون‏:‏ لا، بل الإمكان إمكان الفعل حادث‏.‏ وهذا يناقض إثبات القدرة، وإن قالوا‏:‏ بل الإمكان حاصل، تبين أنه لم يزل الفعل ممكنا فثبت إمكان وجود ما لا يتناهي من مقدور الرب‏.‏
وحينئذ، فإذا كان لم يزل قادرًا، والفعل ممكنًا، وهذا الممكن قد وجد، فما لا يزال، فالموجب لوجود جنس المقدور، كالإرادة مثلا، إما أن يكون وجودها في الأزل ممتنعًا، فيلزم امتناع الفعل، وقد بينا أنه ممكن‏.‏
وأيضًا، إذا كان وجودها ممتنعًا، لم يزل ممتنعًا؛ لأنه لا شيء هناك يجعلها ممكنة، فضلًا عن أن تكون موجودة‏.‏ ومعلوم أن وجودها بعد أن لم تكن، لابد له من موجب‏.‏ وإذا كان وجودها في الأزل ممكنًا، فوجود هذا الممكن لا يتوقف على غير ذاته، وذاته كافية في حصوله‏.‏ فيلزم أنه لم يزل مريدًا‏.‏
وهكذا في جميع صفات الكمال متي ثبت إمكانها في الأزل، لزم

ص -368- وجودها في الأزل‏.‏ فإنها لو لم توجد لكانت ممتنعة، إذ ليس في الأزل شيء سوي نفسه يوجب وجودها‏.‏ فإذا كانت ممكنة والمقتضي التام لها نفسه لزم وجوبها في الأزل‏.‏
وهذا مما يدل على أنه لم يزل حيًا، عليمًا، قديرًا، مريدًا، متكلمًا فاعلًا؛ إذ لا مقتضي لهذه الأشياء إلا ذاته، وذاته وحدها كافية في ذلك‏.‏ فيلزم قدم النوع، وأنه لم يزل متكلمًا إذا شاء، لكن أفراد النوع تحصل شيئًا بعد شيء بحسب الإمكان والحكمة‏.‏
ولهذا قد بين في مواضع أنه ليس في نفس الأمر ممكن يستوي طرفًا وجوده وعدمه، بل إما أن يحصل المقتضي لوجوده فيجب، أو لا يحصل فيمتنع‏.‏ فما اتصف به الرب، فاتصافه به واجب‏.‏ وما لم يتصف به،فاتصافه به ممتنع‏.‏ وما شاء،كان ووجب وجوده‏.‏ وما لم يشأ، لم يكن وامتنع وجوده‏.‏ فالممكن مع مرجحه التام واجب وبدونه ممتنع‏.‏
ففي قوله تعالى‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ وفي قوله‏:‏ ‏{اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ‏}‏ ‏[‏العلق‏:‏ 1 4‏]‏، دلالة على ثبوت صفات الكمال له، وأنه لم يزل متصفًا بها‏.‏
وأقوال السلف في ذلك كثيرة‏.‏ وبهذا فسروا قوله‏:‏ ‏{وَكَانَ اللّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏النساء‏:‏158‏]‏،

ص -369- نحوه،كما ذكره البخاري في صحيحه عن ابن عباس ورواه ابن أبي حاتم من عدة طرق لما قيل له‏:‏ قوله‏:‏ ‏{وَكَانَ اللّهُ‏.‏‏.‏‏}‏، كأنه كان شيء ثم مضى‏؟‏ فقال ابن عباس‏:‏ هو سمى نفسه بذلك ولم يزل كذلك‏.‏
هذا لفظ ابن أبي حاتم من طريق أبي معاوية، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس‏.‏ فقال ابن عباس‏:‏ كذلك كان ولم يزل‏.‏
ومن رواية عمرو بن أبي قيس، عن مُطرَّف، عن المِنْهال، عن سعيد بن جبير، عن ابن عباس‏.‏ قال‏:‏ أتاه رجل فقال‏:‏ سمعت الله يقول‏:‏ ‏{وَكَانَ اللّهُ‏.‏‏.‏‏.‏‏}‏، كأنه شيء كان‏؟‏ فقال ابن عباس‏:‏ أما قوله‏:‏ ‏{كَانَ‏}‏، فإنه لم يزل ولا يزال، و ‏{هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الحديد‏:‏ 3‏]‏‏.‏
ومن رواية عبد الرحمن بن مَغْراء عن مُجَمّع بن يحيي، عن عمه، عن ابن عباس‏.‏ قال، قال يهودي‏:‏ إنكم تزعمون أن الله كان عزيزًا حكيمًا، فكيف هو اليوم‏؟‏ فقال ابن عباس‏:‏ إنه كان في نفسه عزيزًا حكيمًا‏.‏
وهذه أقوال ابن عباس تبين أنه لم يزل متصفًا بخبر ‏[‏كان‏]‏، ولا

ص -370- يزال كذلك، وأن ذلك حصل له من نفسه‏.‏ فلم يزل متصفًا في نفسه إذا كان من لوازم نفسه، ولهذا لا يزال لأنه من نفسه‏.‏
وقال أحمد بن حنبل‏:‏ لم يزل الله عالمًا، متكلمًا، غفورًا‏.‏ وقال أيضًا ‏:‏ لم يزل الله متكلمًا إذا شاء‏.‏
فصل
وكما أنه أول آية نزلت من القرآن تدل على ذلك، فأعظم آية في القرآن تدل على ذلك، لكن مبسوطًا دلالة أتم من هذا‏.‏
وهي آية الكرسي، كما ثبت في الصحيح أن النبي صلى الله عليه وسلم قال لأبي بن كعب‏:‏ ‏"‏يا أبا المنذر، أتدري أي آية في كتاب الله معك أعظم‏؟‏‏"‏ فقال‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 552‏]‏،فقال‏:‏ ‏"‏لِيَهْنِكَ العلم، أبا المنذر‏!‏‏"‏‏.‏
وهنا افتتحها بقوله‏:‏ ‏{اللّهُ‏}‏، وهو أعظم من قوله‏:‏ ‏{ربك‏}‏ ولهذا افتتح به أعظم سورة في القرآن فقال‏:‏‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الفاتحة‏:‏ 2‏]‏‏.‏

ص -371- وقال‏:‏‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏، إذا كان المشركون قد اتخذوا إلهًا غيره وإن قالوا بأنه الخالق‏.‏ ففي قوله‏:‏ ‏{خَلَقَ‏}‏ لم يذكر نفي خالق آخر إذ كان ذلك معلومًا‏.‏ فلم يثبت أحد من الناس خالقًا آخر مطلقًا خلق كل شيء وخلق الإنسان وغيره، بخلاف الإلهية‏.‏
قال تعالى‏:‏ ‏{قَالُوا حَرِّقُوهُ وَانصُرُوا آلِهَتَكُمْ إِن كُنتُمْ فَاعِلِينَ‏}‏ ‏[‏الأنبياء‏:‏ 68‏]‏، وقال تعالى‏:‏ ‏{وَانطَلَقَ الْمَلَأُ مِنْهُمْ أَنِ امْشُوا وَاصْبِرُوا عَلَى آلِهَتِكُمْ إِنَّ هَذَا لَشَيْءٌ يُرَادُ‏}‏ ‏[‏ص‏:‏ 6‏]‏، وقال تعالى‏:‏ ‏{أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ‏}‏ ‏[‏الأنعام‏:‏ 19‏]‏، وقال تعالى‏:‏ ‏{قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا‏}‏ ‏[‏الإسراء‏:‏ 42‏]‏‏.‏
فابتغوا معه آلهة أخري، ولم يثبتوا معه خالقًا آخر‏.‏
فقال في أعظم الآيات‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏‏.‏ ذكره في ثلاثة مواضع من القرآن، كل موضع فيه أحد أصول الدين الثلاثة؛ وهي التوحيد، والرسل، والآخرة‏.‏
هذه التي بعث بها جميع المرسلين، وأخبر عن المشركين أنهم يكفرون بها في مثل قوله‏:‏ ‏{وَلاَ تَتَّبِعْ أَهْوَاء الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَالَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَهُم بِرَبِّهِمْ يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏150‏]‏‏.‏

ص -372- فقال هنا‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏، قرنها بأنه لا إله إلا هو‏.‏
وزاد في آل عمران‏:‏ ‏{نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ‏}‏ ‏[‏آل عمران‏:‏ 3، 4‏]‏، وهذا إيمان بالكتب والرسل‏.‏
وقال في طه‏:‏ ‏{يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِهِ عِلْمًا وَعَنَتِ الْوُجُوهُ لِلْحَيِّ الْقَيُّومِ وَقَدْ خَابَ مَنْ حَمَلَ ظُلْمًا‏}‏ ‏[‏طه‏:‏ 109 111‏]‏‏.‏
فصل
ومن أعظم الأصول معرفة الإنسان بما نعت الله به نفسه من الصفات الفعلية، كقوله في هذه السورة‏:‏ ‏{الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق‏:‏ 1، 2‏]‏، و ‏[‏الخلق‏]‏ مذكور في مواضع كثيرة، وكذلك غيره من الأفعال‏.‏ وهو نوعان‏:‏
فعل متعدإلى مفعول به‏.‏ مثل ‏[‏خلق‏]‏، فإنه يقتضي مخلوقًا، وكذلك ‏[‏رزق‏]‏، كقوله‏:‏ ‏{اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِن شُرَكَائِكُم مَّن يَفْعَلُ مِن ذَلِكُم مِّن شَيْءٍ‏}‏ ‏[‏الروم‏:‏ 40‏]‏،

ص -373- وكذلك الهدي، والإضلال، والتعليم والبعث، والإرسال والتكليم‏.‏
وكذلك ما أخبر به من قوله‏:‏ ‏{فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ‏}‏ ‏[‏فصلت‏:‏ 12‏]‏، ‏{فَسَوَّاهُنَّ سَبْعَ سَمَاوَاتٍ‏}‏ ‏[‏البقرة‏:‏ 29‏]‏، وقوله‏:‏ ‏{وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ‏}‏ ‏[‏الذاريات‏:‏ 47‏]‏، وقوله‏:‏ ‏{الَّذِي جَعَلَ لَكُمُ الأَرْضَ فِرَاشًا وَالسَّمَاء بِنَاء وَأَنزَلَ مِنَ السَّمَاء مَاء فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَّكُمْ‏}‏ ‏[‏البقرة‏:‏ 22‏]‏، وقوله في الآية الأخري‏:‏ ‏{اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ قَرَارًا وَالسَّمَاء بِنَاء وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ‏}‏ ‏[‏غافر‏:‏ 64‏]‏ وهذا في القرآن كثير جدًا‏.‏
والأفعال اللازمة، كقوله‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء‏}‏ ‏[‏البقرة‏:‏ 29‏]‏، ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الحديد‏:‏ 4‏]‏، ‏{هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ‏}‏ ‏[‏البقرة‏:‏ 210‏]‏، ‏{هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ‏}‏ ‏[‏الأنعام‏:‏ 158‏]‏، وقوله‏:‏ ‏{وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏ 22‏]‏‏.‏
فأما النوع الأول‏:‏ فالمسلمون متفقون على إضافتهإلى الله، وأنه هو الذي يخلق ويرزق، ليس ذلك صفة لشيء من مخلوقاته‏.‏
لكن هل قام به فعل هو الخلق، أو الفعل هو المفعول والخلق هو المخلوق‏؟‏ وهذا فيه قولان لمن يثبت اتصافه بالصفات‏.‏ فأما

ص -374- من ينفي الصفات من الجهمية والمعتزلة، فهم ينفون قيام الفعل به بطريق الأولي‏.‏
لكن منهم من يجعل الخلق غير المخلوق، ويجعل الخلق إما معني قام بالمخلوق، أو المعاني المتسلسلة، كما يقوله مُعَمَّر بن عباد، أو يجعل الخلق قائمًا لا في محل، كقول بعضهم‏:‏ إنه قول‏:‏ ‏[‏كن‏]‏ لا في محل‏.‏ وقول البصريين‏:‏ إنه إرادة لا في محل‏.‏ وهذا فرار منهم عن قيام الحوادث به، مع أن منهم من يلتزم ذلك، كما التزمه أبو الحسين وغيره‏.‏
والجمهور المثبتون للصفات هم في الأفعال على قولين‏:‏
منهم من يقول‏:‏ لا يقوم به فعل، وإنما الفعل هو المفعول‏.‏ وهذا قول طائفة منهم الأشعري ومن وافقه من أصحابه وغير أصحابه، كابن عقيل وغيره، وهو أول قولي القاضي أبي يعلي‏.‏
وهؤلاء يقسمون الصفاتإلى ذاتية، ومعنوية، وفعلية‏.‏ وهذا تقسيم لا حقيقة له‏.‏ فإن الأفعال عندهم لا تقوم به فلا يتصف بها، لكن يخبر عنه بها‏.‏
وهذا التقسيم يناسب قول من قال‏:‏ الصفات هي الأخبار التي

ص -375- يخبر بها عنه، لا معاني تقوم به، كما تقول ذلك الجهمية والمعتزلة‏.‏ فهؤلاء إذا قالوا‏:‏ الصفات تنقسم إلى ذاتية وفعلية، أرادوا بذلك ما يخبر به عنه من الكلام تارة يكون خبرًا عن ذاته، وتارة عن المخلوقات ليس عندهم صفات تقوم به‏.‏ فمن فسر الصفات بهذا أمكنه أن يجعلها ثلاثة أقسام؛ ذاتية ومعنوية وفعلية‏.‏
وأما من كان مراده بالصفات ما يقوم به؛ فهذا التقسيم لا يصلح على أصلهم، ولكن أخذوا التقسيم عن أولئك وهم مخالفون لهم في المراد بالصفات‏.‏
وهذا التقسيم موجود في كلام أبي الحسن ومن وافقه، كالقاضي أبي يعلى، وأبي المعالي، والباجي وغيرهم‏.‏
والقول الثاني‏:‏ إنه تقوم به الأفعال‏.‏ وهذا قول السلف وجمهور مثبتة الصفات‏.‏
ذكر البخاري في كتاب ‏[‏خلق أفعال العباد‏]‏‏:‏ أن هذا إجماع العلماء، خالق، وخلق، ومخلوق‏.‏ وذكره البغوي قول أهل السنة، وذكره أبو نصر محمد بن إسحاق الكلاباذي في كتاب ‏[‏التعرف بمذاهب التصوف‏]‏، أنه قول الصوفية‏.‏ وهو قول الحنفية مشهور عندهم يسمونه

ص -376- ‏[‏التكوين‏]‏‏.‏ وهو قول الكَرَّامِية، والهشامية، ونحوهما وهو قول القدماء من أصحاب مالك، والشافعي، وأحمد‏.‏ وهو آخر قولي القاضي أبي يعلي‏.‏
ثم إذا قيل‏:‏ الخلق غير المخلوق، وإنه قائم بالرب، فهل هو خلق قديم لازم لذات الرب مع حدوث المخلوقات، كما يقوله أصحاب أبي حنيفة وغيرهم‏؟‏ أو هم خلق حادث بذاته حدث لما حدث جنس المخلوقات‏؟‏ أم خلق بعد خلق‏؟‏ على ثلاثة أقوال‏.‏
وهذا أو هذا هو الذي عليه أئمة السنة والحديث وجمهورهم‏.‏ وهو قول طوائف من أهل الكلام من الكرامية والهشامية، وغيرهم‏.‏
فمن قال‏:‏ ‏[‏إنه يتكلم بمشيئته واختياره كلامًا يقوم بذاته، يمكنه أن يقول‏:‏ إنه يفعل باختياره ومشيئته فعلًا يقوم بذاته‏]‏‏.‏
والذين يقولون بقيام الأمور الاختيارية بذاته، منهم من يصحح دليل الأعراض والاستدلال به على حدوث الأجسام، كالكرامية، ومتأخري الحنفية، والمالكية، والحنبلية، والشافعية‏.‏ ومنهم من لا يصححه، كأئمة السلف، وأئمة السنة والحديث، وأحمد بن حنبل، والبخاري وغيرهم‏.‏

ص -377- وهذه المسألة يعبر عنها ب ‏[‏مسألة التأثير‏]‏ هل هو أمر وجودي أم لا‏؟‏ وهل التأثير زائد على المؤثر والأثر أم لا‏؟‏ وكلام الرازي في ذلك مختلف، كما قد بسط الكلام على ذلك في مواضع‏.‏
وعمدة الذين قالوا‏:‏ إن الخلق هو المخلوق، والتأثير هو وجود الأثر، لم يثبتوا زائدًا أن قالوا‏:‏ لو كان الخلق والتأثير زائدًا على ذات المخلوق والأثر، لكان إما أن يقوم بمحل أو لا، والثاني باطل، فإن المعاني لا تقوم بأنفسها‏.‏ وهذا رد على طائفة من المعتزلة قالوا‏:‏ يقوم بنفسه‏.‏
قالوا‏:‏ وإذا قام بمحل، فإما أن يقوم بالخالق أو بغيره، والثاني باطل، لأنه لو قام بغيره، لكان ذلك الغير هو الخالق، لا هو‏.‏ وهذا رد على طائفة ثانية يقولون‏:‏ إنه يقوم بالمخلوق‏.‏
وإذا قام بالخالق، فإما أن يكون قديمًا أو محدثًا، ولو كان قديمًا، للزم قدم المخلوق، فإن الخلق والمخلوق متلازمان‏.‏فوجود خلق بلا مخلوق ممتنع، وكذلك وجود تأثير بلا أثر‏.‏
وإن كان محدثًا، فهو باطل لوجهين؛ أحدهما‏:‏ أنه يلزم قيام الحوادث به‏.‏ والثاني‏:‏ أن ذلك الخلق الحادث يفتقرإلى خلق آخر ويلزم التسلسل‏.‏ ومعمر بن عباد التزم التسلسل، وجعل للخلق خلقًا، وللخلق خلقًا،

ص -378- لكن لا في ذات الله، وجعل ذلك في وقت واحد‏.‏
فهذه عمدة هؤلاء‏.‏ وكل طائفة تخالفهم، منعت مقدمة من مقدمات دليلهم‏.‏
فمن جوَّز أن يقوم بنفسه، أو بالمخلوق، منع تينك المقدمتين‏.‏ وأما الجمهور فكل أجاب بحسب قوله‏.‏
منهم من قال‏:‏ بل الخلق والتكوين قديم، كما أن الإرادة عندكم قديمة‏.‏ ومع القول بقدمها لم يلزم تقدم المراد، كذلك الخلق والتكوين قديم، ولا يلزم تقدم المخلوق‏.‏ وهذا لازم للكلابية من الأشعرية وغيرهم لا جواب لهم عنه‏.‏
لكن لا يلزم من نفي قدم إرادة معينة، بل نفي قدم الإرادة، كما يقوله الجهمية والمعتزلة‏.‏ أو يقول بقدم نوع الإرادة، كما يقوله أئمة أهل الحديث ومن وافقهم من الفلاسفة والمتكلمين وغيرهم‏.‏
لكن صاحب هذا القول يقال له‏:‏ التكوين القديم إما أن يكون بمشيئته، وإما ألا يكون بمشيئته‏.‏ فإن كان بغير مشيئته لزم أن يكون قد خلق الخلق بلا مشيئته‏.‏ وإن كان بمشيئته، لزم أن يكون القديم مرادًا‏.‏ وهذا باطل‏.‏ ولو صح لأمكن كون العالم قديمًا مع كونه مخلوقًا

ص -379- بخلق قديم بإرادة قديمة‏.‏ ومعلوم أن هذا باطل‏.‏ ولهذا كان كل من قال‏:‏ ‏[‏القرآن قديم‏]‏، يقولون‏:‏ تكلم بغير مشيئته وقدرته‏.‏
فالمفعول المراد لا يكون إلا حادثًا، وكذلك الفعل المراد لا يكون إلا حادثًا‏.‏
وأيضًا، فهؤلاء المنازعون لهم يقولون‏:‏ الإرادة مستلزمة للمراد، والخلق مستلزم للمخلوق‏.‏ وما ذكر حجة على هؤلاء، وهؤلاء‏.‏ فإن الإرادة والخلق من الأمور الإضافية، وثبوت إرادة بلا مراد وخلق بلا مخلوق ممتنع‏.‏ لكن المنازع يقول‏:‏ توجد الإرادة والخلق، ويتأخر المراد المخلوق‏.‏
فيقال لهؤلاء‏:‏ تقولون‏:‏ توجد الإرادة،أو الخلق مع الإرادة، ولا يوجد لا المراد ولا المخلوق‏.‏ ثم بعد ذلك بما لا يتناهي من تقدير الأوقات يوجد المراد المخلوق من غير سبب‏.‏ وهذا معلوم البطلان في بداية العقول‏.‏ فإن الإرادة أو الخلق كان موجودًا مع القدرة‏.‏ فإن كان هذا مؤثرًا تامًا استلزم وجود الأثر، ولزم وجود الأثر عند وجود المؤثر التام‏.‏
فإن الأثر ‏[‏ممكن‏]‏، والممكن يجب وجوده عند وجود المرجح

ص -380- التام، إذ لو لم يكن كذلك، كان جائزًا بعد وجود المرجح يقبل الوجود والعدم، وحينئذ، فيفتقرإلى مرجح‏.‏ وهذا يستلزم التسلسل‏.‏ ولا ينقطع التسلسل إلا إذا وجد المرجح التام الموجب‏.‏
وهنا تنازع الناس،فقالت طائفة مثل محمد بن الهيصم الكرامي ومحمود الخوارزمي ‏:‏ يكون الممكن أولي بالوقوع لكن لا ينتهيإلى حد الوجوب‏.‏
وقال أكثر المعتزلة والأشعرية‏:‏ بل لا يصير أولي ولكن القادر، أو القادر المريد، يرجح أحد المتماثلين بلا مرجح‏.‏
وآخرون عرفوا أن هذا لازم فاعترفوا بأنه عند وجود المرجح التام، يجب وجود الأثر، وعند الداعي التام مع القدرة، يجب وجود الفعل، كما اعترف بذلك أبو الحسين البصري، والرازي، والطوسي وغيرهم‏.‏ وكثير من قدماء المتكلمين يقولون بالإرادة الموجبة، وأن الإرادة تستلزم وجود المراد‏.‏
والمتفلسفة أوردوا هذا على المتكلمين، لكن بأن الأثر يقارن وجود التأثير فيكون معه بالزمن‏.‏
وكثير من الناس لا يعرف إلا هذا القول، وذاك القول

ص -381- كالرازي وغيره، فيبقون حياري في هذا الأصل العظيم الذي هو من أعظم أصول العلم والدين والكلام‏.‏
وقد بسطنا الكلام على هذا في غير موضع، وبينا أن قولًا ثالثًا هو الصواب الذي عليه أئمة العلم‏.‏وهو أن التأثير التام، يستلزم وجود الأثر عقبه ؛ لا معه في الزمان،ولا متراخيًا عنه‏.‏
فمن قال بالتراخي من أهل الكلام فقد غلط، ومن قال بالاقتران كالمتفلسفة فهم أعظم غلطًا‏.‏ ويلزم قولهم من المحالات ما قد بيناه في مواضع‏.‏
وأما هذا القول فعليه يدل السمع والعقل‏.‏ قال الله تعالى‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، والعقلاء يقولون‏:‏ ‏[‏قطعته فانقطع، وكسرته فانكسر‏]‏، و‏[‏طلق المرأة فطلقت، وأعتق العبد فعتق‏]‏‏.‏ فالعتق والطلاق يقعان عقب الإعتاق والتطليق لا يتراخي الأثر، ولا يقارن‏.‏ وكذلك الانكسار والانقطاع مع القطع والكسر‏.‏
وهذا مما يبين أنه إذا وجد الخلق، لزم وجود المخلوق عقبه، كما يقال‏:‏ كون الله الشيء فَتَكَوَّنَ‏.‏ فَتَكَوَّنه عقب تكوين الله لا مع التكوين، ولا متراخيا‏.‏

ص -382- وكذلك الإرادة التامة مع القدرة تستلزم وجود المراد المقدور‏.‏
فهو يريد أن يخلق، فيوجد الخلق بإرادته وقدرته‏.‏ ثم الخلق يستلزم وجود المخلوق، وإن كان ذلك الخلق حادثًا بسبب آخر يكون هذا عقبه‏.‏ فإنما في ذلك وجود الأثر عقب المؤثر التام، والتسلسل في الآثار‏.‏ وكلاهما حق، والله أعلم‏.‏
وأما المخلوق، فلا يكون إلا بائنًا عنه لا يقوم به مخلوق‏.‏
بل نفس الإرادة مع القدرة تقتضي وجود الخلق، كما تقتضي وجود الكلام‏.‏
ولا يفتقر الخلقإلى خلق آخر، بل يفتقرإلى ما به يحصل وهو الإرادة المتقدمة وإذا خلق شيئًا أراد خلق شيء آخر‏.‏ وما شاء كان، وما لم يشأ لم يكن‏.‏
ومن قال‏:‏ إن الخلق حادث كالهشامية والكرامية قال‏:‏ نحن نقول بقيام الحوادث‏.‏
ولا دليل على بطلان ذلك‏.‏ بل العقل والنقل، والكتاب والسنة وإجماع السلف، يدل على تحقيق ذلك، كما قد بسط في موضعه‏.‏

ص -383- ولا يمكن القول بأن الله يدبر هذا العالم إلا بذلك، كما اعترف بذلك أقرب الفلاسفةإلى الحق، كأبي البركات صاحب ‏[‏المعتبر‏]‏ وغيره‏.‏
وأما قولهم‏:‏ يلزم أن للخلق خلقًا آخر، فقد أجابهم من يلتزم ذلك كالكرامية وغيرهم بأنكم تقولون‏:‏ إن المخلوقات المنفصلة تحدث بلا حدوث سبب أصلًا‏.‏ وحينئذ، فالقول بحدوث الخلق الذي تحصل به المخلوقات بلا حدوث، سبب أقربإلى العقل والنقل‏.‏
وهذا جواب لازم على هذا التقدير تقدير قيام الأمور الاختيارية‏.‏
والكرامية يسمون ما قام به ‏[‏حادثًا‏]‏، ولا يسمونه ‏[‏مُحْدَثًا‏]‏، كالكلام الذي يتكلم به القرآن، أو غيره يقولون‏:‏ هو حادث، ويمنعون أن يقال‏:‏ هو محدث؛ لأن ‏[‏الحادث‏]‏ يحدث بقدرته ومشيئته ك ‏[‏الفعل‏]‏‏.‏ وأما ‏[‏المحدث‏]‏ فيفتقرإلى إحداث، فيلزم أن يقوم بذاته إحداث غير المحدث، وذلك الإحداث يفتقرإلى إحداث، فيلزم التسلسل‏.‏
وأما غير الكرامية من أئمة الحديث والسنة والكلام، فيسمون ذلك ‏[‏محدثًا‏]‏، كما قال‏:‏ ‏{مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏ ‏[‏الأنبياء‏:‏ 2‏]‏،

ص -384- وفي الصحيحين عن ابن مسعود عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله يحدث من أمره ما يشاء، وإن مما أحدث أن لا تكلموا في الصلاة‏"‏‏.‏ والذي أحدثه هو النهي عن تكلمهم في الصلاة‏.‏
وقولهم‏:‏ ‏[‏إن المحدث يفتقر إلى إحداث، وهلم جرًا‏]‏، هذا يستلزم التسلسل في الآثار، مثل كونه متكلمًا بكلام بعد كلام، وكلمات الله لا نهاية لها، وأن الله لم يزل متكلمًا إذا شاء‏.‏ وهذا قول أئمة السنة، وهو الحق الذي يدل عليه النقل والعقل‏.‏
وكذلك أفعاله، فإن الفعل والكلام صفة كمال‏.‏ فإن من يتكلم أكمل ممن لا يتكلم، ومن يخلق أكمل ممن لا يخلق‏.‏ قال تعالى‏:‏ ‏{أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ‏}‏ ‏[‏النحل‏:‏ 17‏]‏‏.‏
وحينئذ، فهو مازال متصفًا بصفات الكمال‏.‏ منعوتًا بنعوت الإكرام والجلال‏.‏
وبهذا تزول أنواع الإشكال، ويعلم أن ما أخبرت به الرسل عن الله من أصدق الأقوال، وأن دلائل العقول لا تدل إلا على ما يوافق أخبار الرسول‏.‏
ولكن، نشأ الغلط من جهل كثير من الناس بما أخبر به الرسول

ص -385- وسلوكهم أدلة برأيهم ظنوها عقلية وهي جهلية‏.‏ فغلطوا في الدلائل السمعية والعقلية، فاختلفوا‏.‏ ‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ‏}‏ ‏[‏البقرة‏:‏ 176‏]‏‏.‏
وقد بسط الكلام على هذا في مواضع في مسألة الكلام والأفعال وذكر ما تيسر من كلام السلف والأئمة في هذ الأصل‏.‏ والمقصود هنا التنبيه على مآخذ الأقوال‏.‏
وهذا الموضع مما بينه أئمة السنة كالإمام أحمد وغيره‏.‏ فتكلم في ‏[‏الرد على الجهمية ‏]‏ على قوله‏:‏ ‏{إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏ ‏[‏الزخرف‏:‏ 3‏]‏، وبين أن ‏[‏الجعل‏]‏ من الله قد يكون ‏[‏خلقًا‏]‏ كقوله‏:‏ ‏{وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ‏}‏ ‏[‏الأنعام‏:‏ 1‏]‏، وقد يكون ‏[‏فعلًا ليس بخلق‏]‏، وقوله‏:‏ ‏{إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏، من هذا الباب‏.‏
وذلك أن الخلق ونحوه من الأفعال التي ليست خلقًا، مثل تكلمه بالقرآن وغيره، وتكلمه لموسي وغيره، ومثل النزول، والإتيان والمجيء، ونحو ذلك فهذه إنما تكون بقدرته ومشيئته، وبأفعال أُخر تقوم بذاته ليست خلقًا‏.‏
وبهذا يجيب البخاري وغيره من أئمة السنة للكرامية إذا قالوا‏:‏ ‏[‏المحدث لابد له من إحداث‏؟‏‏]‏، فيقول‏:‏ ‏[‏نعم، وذلك الإحداث

ص -386-

ص -387- عن أحمد بن حنبل، عن الأشجعي، عن سفيان الثوري في قوله‏:‏ ‏{جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏‏:‏ بيناه قرآنًا عربيًا‏.‏
والإنسان يفرق بين تكلمه وتحركه في نفسه، وبين تحريكه لغيره‏.‏ وقد احتج سفيان بن عيينة وغيره من السلف على أنه غير مخلوق بأن الله خلق الأشياء ب‏[‏كن‏]‏‏.‏ فلو كانت ‏[‏كن‏]‏ مخلوقة لزم أن يكون خلق مخلوقًا بمخلوق، فيلزم التسلسل الباطل‏.‏
وذلك أنه إذا لم يخلق إلا ب ‏[‏كن‏]‏، فلو كانت ‏[‏كن‏]‏ مخلوقة، لزم ألا يخلق شيئًا‏.‏ وهو الدور الممتنع‏.‏ فإنه لا يخلق شيئًا حتي يقول‏:‏ ‏[‏كن‏]‏، ولا يقول‏:‏ ‏[‏كن‏]‏ حتي يخلقها، فلا يخلق شيئًا‏.‏ وهذا تسلسل في أصل التأثير والفعل، مثل أن يقال‏:‏ لا يفعل حتي يفعل، فيلزم ألا يفعل؛ ولا يخلق حتي يخلق، فيلزم ألا يخلق‏.‏
وأما إذا قيل‏:‏ قال‏:‏ ‏[‏كن‏]‏، وقبل ‏[‏كن‏]‏ ‏[‏كن‏]‏، وقبل ‏[‏كن‏]‏ ‏[‏كن‏]‏، فهذا ليس بممتنع‏.‏ فإن هذا التسلسل في آحاد التأثير، لا في جنسه‏.‏ كما أنه في المستقبل يقول‏:‏ ‏[‏كن‏]‏ بعد ‏[‏كن‏]‏، ويخلق شيئًا بعد شيء إلى غير نهاية‏.‏
فالمخلوقات التامة يخلقها بخلقه، وخلقه فعله القائم به، وذلك إنما يكون بقدرته ومشيئته‏.‏

ص -388- وإذا قيل‏:‏ هذا الفعل القائم به يفتقرإلى فعل آخر يكون هو المؤثر في وجوده غير القدرة والإرادة فإنه لو كان مجرد ذلك كافيا كفي في وجود المخلوق فلما كان لابد له من خلق، فهذا الخلق أمر حادث بعد أن لم يكن، وهو فعل قائم به‏.‏ فالمؤثر التام فيه يكون مستلزمًا له مستعقبًا له، كالمؤثر التام في وجود الكلام الحادث بذاته‏.‏
والمتكلم من الناس إذا تكلم، فوجود الكلام لفظه ومعناه مسبوق بفعل آخر‏.‏ فلابد من حركة تستعقب وجود الحروف التي هي الكلام‏.‏ فتلك الحركة هي التي تجعل الكلام عربيًا أو عجميا، وهو فعل يقوم بالفاعل‏.‏ وذلك الجعل الحادث حدث بمؤثر تام قبله أيضًا‏.‏
وذات الرب هي المقتضية لذلك كله، فهي تقتضي الثاني بشرط انقضاء الأول، لا معه‏.‏ واقتضاؤها للثاني فعل يقوم بها بعد الأول‏.‏ وهي مقتضية لهذا التأثير وهذا التأثير‏.‏
ثم هذا التأثير وكل تأثير هو مسبب عما قبله، وشرط لما بعده‏.‏ وليس في ذلك شيء مخلوق وإن كانت ‏[‏حادثة‏]‏‏.‏
وإن قال قائل‏:‏ أنا أسمِّي هذا ‏[‏خلقًا‏]‏، كان نزاعه لفظيا، وقيل له‏:‏ الذين قالوا‏:‏ ‏[‏القرآن مخلوق‏]‏، لم يكن مرادهم هذا، ولا رد السلف والأئمة هذا‏.‏ إنما ردوا قول من جعله مخلوقًا بائنًا عن الله، كما قال

ص -389- الإمام أحمد‏:‏ كلام الله من الله ليس بائنًا عنه‏.‏
وقالوا‏:‏ القرآن كلام الله غير مخلوق منه بدأ‏.‏
قال أحمد‏:‏ منه بدأ هو المتكلم به لم يبدأ من مخلوق، كما قال من قال‏:‏ إنه مخلوق، قال تعالى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏114‏]‏‏.‏
ولهذا لا يقول أحد‏:‏ إنه خلق نزوله، واستواءه، ومجيئه‏.‏ وكذلك تكليمه لموسي، ونداؤه له ناداه وكلمه بمشيئته وقدرته‏.‏ والتكليم فعل قام بذاته، وليس هو الخلق، كما أن الإنسان إذا تكلم، فقد فعل كلامًا وأحدث كلامًا، ولكن في نفسه، لا مباينًا له‏.‏
ولهذا كان الكلام صفة فعل، وهو صفة ذات أيضًا على مذهب السلف والأئمة‏.‏
ومن قال‏:‏ إنه مخلوق يقول‏:‏ إنه صفة فعل، ويجعل الفعل بائنًا عنه، والكلام بائنًا عنه‏.‏ ومن قال‏:‏صفة ذات يقول‏:‏ إنه يتكلم بلا مشيئته وقدرته‏.‏
ومذهب السلف‏:‏ أنه يتكلم بمشيئته وقدرته، وكلامه قائم به‏.‏ فهو صفة

ص -390- ذات وصفة فعل‏.‏ ولكن الفعل هنا ليس هو الخلق، بل كما قال الإمام أحمد‏:‏ الجعل جعلان؛ جعل هو خلق، وجعل ليس بخلق‏.‏
وهذا كله يستلزم قيام الأفعال بذاته، وأنها تنقسمإلى قسمين‏:‏ أفعال متعدية كالخلق، وأفعال لازمة كالتكلم والنزول‏.‏ والسلف يثبتون النوعين هذا وغيره‏.‏
وأما جعل القرآن عربيا وإن كان متعديا في صناعة العربية بمعني أنه نصب مفعولًا ففي ‏[‏الكلام‏]‏ الفعل الذي هو ‏[‏التكلم‏]‏ متصلًا بالمفعول الذي هو ‏[‏الكلام‏]‏ كلاهما قائم بالمتكلم‏.‏
ولهذا قد يراد بالمفعول المصدر‏.‏ إذا قلت‏:‏ ‏[‏قال قولًا حسنًا‏]‏‏.‏ فقد يراد ب ‏[‏القول‏]‏ المصدر فقط، وقد يراد به ‏[‏الكلام‏]‏ فقط فيكون المفعول، وقد يراد به المجموع فيكون مفعولًا به ومصدرًا‏.‏
وكذلك ‏[‏القرآن‏]‏ هو في الأصل ‏[‏قرأ قرآنًا‏]‏، وهو الفعل والحركة، ثم سمي الكلام المقروء ‏[‏قرآنًا‏]‏‏.‏ قال تعالى في الأول‏:‏ ‏{إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ‏}‏ ‏[‏القيامة‏:‏ 17، 18‏]‏، وقال في الثاني‏:‏ ‏{إِنَّ هَذَا الْقُرْآنَ‏}‏ ‏[‏الإسراء‏:‏ 9‏]‏‏.‏
وقد بسط هذا في غير هذا الموضع، وبين أن التلاوة والقراءة في

ص -391- الأصل مصدر ‏[‏تلا تلاوة، وقرأ قراءة، كالقرآن‏]‏، لكن يسمي به الكلام كما يسمي بالقرآن‏.‏ وحينئذ، فتكون القراءة هي المقروء، والتلاوة هي المتلو‏.‏
وقد يراد بالتلاوة، والقراءة‏:‏ المصدر الذي هو الفعل، فلا تكون القراءة والتلاوة هي المقروء المتلو، بل تكون مستلزمة له‏.‏
وقد يراد بالتلاوة والقراءة مجموع الأمرين، فلا تكون هي المتلو؛ لأن فيها الفعل، ولا تكون مباينة مغايرة للمتلو؛ لأن المتلو جزؤها‏.‏
هذا، إذا أريد بالقراءة والمقروء شيء واحد معين، مثل قراءة الرب ومقروءه، أو قراءة العبد ومقروءه‏.‏ وأما إذا أريد بالقراءة قراءة العبد وهي حركته، وبالمقروء صفة الرب، فلا ريب أن حركة العبد ليست صفة الرب‏.‏
ولكن هذا تكلف‏.‏ بل قراءة العبد مقروءه كمقروئه‏.‏ وقراءته للقرآن إذا عني بها نفس القرآن، فهي مقروءه‏.‏ وإن عني بها حركته، فليست مقروءه‏.‏ وإن عني بها الأمران فلا يطلق أحدهما‏.‏
ولهذا كان من المنتسبين إلى السنة من يقول‏:‏ القراءة هي المقروء‏.‏ ومنهم من يقول‏:‏ القراءة غير المقروء‏.‏ ومنهم من لا يطلق واحدًا

ص -392- منهما‏.‏ ولكل قول وجه من الصواب عند التصور التام والإنصاف‏.‏ وليس فيها قول يحيط بالصواب، بل كل قول فيه صواب من وجه وقد يكون خطأ من وجه آخر‏.‏
والبخاري إنما يثبت خلق أفعال العباد حركاتهم وأصواتهم‏.‏ وهذه القراءة هي فعل العبد يؤمر به وينهي عنه‏.‏ وأما الكلام نفسه، فهو كلام الله‏.‏ ولم يقل البخاري‏:‏ إن لفظ العبد مخلوق ولا غير مخلوق كما نهي أحمد عن هذا وهذا‏.‏
والذي قال البخاري إنه مخلوق من أفعال العباد وصفاتهم، لم يقل أحمد ولا غيره من السلف إنه غير مخلوق، وإن سكتوا عنه؛ لظهور أمره، ولكونهم كانوا يقصدون الرد على الجهمية‏.‏
والذي قال أحمد إنه غير مخلوق هو كلام الله لا صفة العباد لم يقل البخاري إنه مخلوق‏.‏
ولكن أحمد كان مقصوده الرد على من يجعل كلام الله مخلوقًا إذا بلغ عن الله، والبخاري كان مقصوده الرد على من يقول‏:‏ أفعال العباد وأصواتهم غير مخلوقة‏.‏
وكلا القصدين صحيح لا منافاة بينهما‏.‏ وقد بين ذلك ابن قتيبة في

ص -393- مسألة اللفظ، ولكن المنحرفونإلى أحد الطرفين ينكرون على الآخر‏.‏ والله سبحانه أعلم‏.‏
فصل
وأما الأفعال اللازمة كالاستواء والمجيء فالناس متنازعون في نفس إثباتها؛ لأن هذه ليس فيها مفعول موجود يعلمونه حتي يستدلوا بثبوت المخلوق على الخلق، وإنما عرفت بالخبر‏.‏ فالأصل فيها الخبر، لا العقل‏.‏
ولهذا كان الذين ينفون الصفات الخبرية ينفونها ممن يقول‏:‏ ‏[‏الخلق غير المخلوق‏]‏‏.‏ وممن يقول‏:‏ ‏[‏الخلق هو المخلوق‏]‏ ومن يثبت الصفات الخبرية من الطائفتين يثبتها‏.‏
والذين أثبتوا الصفات الخبرية لهم في هذه قولان‏:‏
منهم من يجعلها من جنس الفعل المتعدي بجعلها أمورًا حادثة في غيرها‏.‏ وهذا قول الأشعري، وأئمة أصحابه ومن وافقهم، كالقاضي أبي يعلي، وابن الزاغوني، وابن عقيل في كثير من أقواله‏.‏
فالأشعري يقول‏:‏ الاستواء فعل فعله في العرش،فصار به

ص -394- مستويا على العرش‏.‏ وكذلك يقول في الإتيان، والنزول‏.‏ ويقول‏:‏ هذه الأفعال ليست من خصائص الأجسام، بل توصف بها الأجسام والأعراض،فيقال‏:‏ ‏[‏جاءت الحمى، وجاء البرد، وجاء الحر‏]‏‏.‏ ونحو ذلك‏.‏
وهذا أيضًا قول القاضي أبي بكر، والقاضي أبي يعلى، وغيرهما‏.‏
وحملوا ما روي عن السلف، كالأوزاعي وغيره، أنهم قالوا في النزول‏:‏ يفعل الله فوق العرش بذاته، كما حكاه القاضي عبد الوهاب عن القاضي أبي بكر، وكما حكوه عن الأشعري وغيره، كما ذكر في غير موضع من كتبه‏.‏
ولكن عندهم هذا من الصفات الخبرية‏.‏ وهذا قول البيهقي وطائفة وهو أول قولي القاضي أبي يعلي‏.‏
وكل من قال‏:‏ إن الرب لا تقوم به الصفات الاختيارية، فإنه ينفي أن يقوم به فعل شاءه سواء كان لازمًا أو متعديًا‏.‏ لكن من أثبت من هؤلاء فعلًا قديمًا كمن يقول بالتكوين‏.‏ وبهذا فإنه يقول‏:‏ ذلك القديم قام به بغير مشيئته، كما يقولون في إرادته القديمة‏.‏
والقول الثاني‏:‏ أنها كما دلت عليه أفعال تقوم بذاته بمشيئته

ص -395- واختياره، كما قالوا مثل ذلك في الأفعال المتعدية‏.‏ وهذا قول أئمة السنة، والحديث، والفقه، والتصوف، وكثير من أصناف أهل الكلام، كما تقدم‏.‏
وعلي هذا، ينبني نزاعهم في تفسير قوله‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء‏}‏ ‏[‏البقرة‏:‏ 29‏]‏‏.‏
وقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ‏}‏ ‏[‏البقرة‏:‏ 210‏]‏‏.‏
وقوله‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏يونس‏:‏ 3‏]‏، ونحو ذلك‏.‏
فمن نفي هذه الأفعال يتأول إتيانه بإتيان أمره أو بأسه، والاستواء على العرش بجعله القدرة والاستيلاء، أو بجعله علو القدر‏.‏
فإن الاستواء للناس فيه قولان‏:‏ هل هو من صفات الفعل أو الذات‏؟‏ على قولين‏:‏
والقائلون بأنه صفة ذات، يتأولونه بأنه قدر على العرش‏.‏ وهو مازال قادرًا، ومازال عالي القدر؛ فلهذا ظهر ضعف هذا القول من وجوه‏:‏
منها‏:‏ قوله‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ فأخبر أنه استوي بحرف ‏[‏ثم‏]‏‏.‏

ص -396- ومنها‏:‏ أنه عطف فعلًا على فعل، فقال‏:‏ خلق ثم استوى‏.‏
ومنها‏:‏ أن ما ذكروه لا فرق فيه بين العرش وغيره، وإذا قيل‏:‏ إن العرش أعظم المخلوقات، فهذا لا ينفي ثبوت ذلك لغيره، كما في قوله ‏:‏ ‏{رَبُّ الْعَرْشِ الْعَظِيمِ‏}‏ ‏[‏النمل‏:‏ 26‏]‏، لما ذكر ربوبيته للعرش لعظمته، والربوبية عامة، جاز أن يقال‏:‏ ‏[‏رب السموات والأرض وما بينهما، ورب العرش العظيم‏]‏، ويقال‏:‏ ‏{بِرَبِّ الْعَالَمِينَ رَبِّ مُوسَى وَهَارُونَ‏}‏ ‏[‏الشعراء‏:‏ 47، 48‏]‏‏.‏
والاستواء مختص بالعرش باتفاق المسلمين مع أنه مستول مقتدر على كل شيء من السماء والأرض وما بينهما‏.‏ فلو كان استواؤه على العرش هو قدرته عليه، جاز أن يقال‏:‏ على السماء والأرض وما بينهما‏.‏
وهذا مما احتج به طوائف،منهم الأشعري‏.‏ قال‏:‏ في إجماع المسلمين على أن الاستواء مختص بالعرش دليل على فساد هذا القول‏.‏
وأيضًا، فإنه مازال مقتدرًا عليه من حين خلقه‏.‏
ومنها‏:‏ كون لفظ ‏[‏الاستواء‏]‏ في لغة العرب يقال على القدرة أو علو القدر ممنوع عندهم‏.‏ والاستعمال الموجود في الكتاب والسنة وكلام العرب يمنع هذا، كما قد بسط في موضعه‏.‏
وتكلم على البيت الذي يحتجون به‏:‏

ص -397- ثم استوي بِشْرٌ على العراق من غير سيفٍ ودم مهراق

وأنه لو كان صحيحًا، لم يكن فيه حجة‏.‏ فإنهم لم يقولوا‏:‏ استوى عمر على العراق لما فتحها، ولا استوي عثمان على خراسان، ولا استوى رسول الله صلى الله عليه وسلم على اليمن‏.‏
وإنما قيل‏:‏ هذا البيت إن صح في بشر بن مروان لما دخل العراق واستوى على كرسي ملكها‏.‏ فقيل هذا كما يقال‏:‏ جلس على سرير الملك، أو تخت الملك، ويقال‏:‏ قعد على الملك، والمراد هذا‏.‏
وأيضًا، فالآيات الكثيرة والأحاديث الكثيرة وإجماع السلف يدل على أن الله فوق العرش، كما قد بسط في مواضع‏.‏
وأما الذين قالوا‏:‏ الاستواء صفة فعل، فهؤلاء لهم قولان هنا على ما تقدم ‏:‏ هل هو فعل بائن عنه لأن الفعل بمعني المفعول، أم فعل قائم به يحصل بمشيئته وقدرته ‏:‏
الأول‏:‏ قول ابن كُلاب، ومن اتبعه كالأشعري وغيره‏.‏ وهو قول القاضي، و ابن عقيل، وابن الزاغوني، وغيرهم‏.‏

ص -398- والثاني‏:‏ قول أئمة أهل الحديث والسنة، وكثير من طوائف الكلام، كما تقدم‏.‏
ولهذا صار للناس فيما ذكر الله في القرآن من الاستواء والمجيء ونحو ذلك ستة أقوال‏:‏
طائفة يقولون‏:‏ تجري على ظاهرها، ويجعلون إتيانه من جنس إتيان المخلوق، ونزوله من جنس نزولهم‏.‏ وهؤلاء المشبهة الممثلة، ومن هؤلاء من يقول‏:‏ إذا نزل خلا منه العرش، فلم يبق فوق العرش‏.‏
وطائفة يقولون‏:‏ بل النصوص على ظاهرها اللائق به، كما في سائر ما وصف به في نفسه، وهو ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشوري‏:‏ 11‏]‏، لا في ذاته، ولا في صفاته، ولا في أفعاله‏.‏ ويقولون‏:‏ نزل نزولًا يليق بجلاله، وكذلك يأتي إتيانًا يليق بجلاله‏.‏ وهو عندهم ينزل ويأتي ولم يزل عاليًا وهو فوق العرش، كما قال حماد بن زيد‏:‏ هو فوق العرش يقرب من خلقه كيف شاء‏.‏ وقال إسحاق بن راهويه‏:‏ ينزل ولا يخلو منه العرش‏.‏ ونقل ذلك عن أحمد بن حنبل في رسالته إلى مسدد‏.‏
وتفسير النزول بفعل يقوم بذاته هو قول علماء أهل الحديث ، وهو الذي حكاه أبو عمر ابن عبد البر عنهم، وهو قول عامة القدماء من أصحاب أحمد ، وقد صرح به ابن حامد وغيره‏.‏

ص -399- والأول نفي قيام الأمور الاختيارية ‏:‏ هو قول التميمي موافقة منه لابن كلاب، وهو قول القاضي أبي يعلى وأتباعه‏.‏
وطائفتان يقولان‏:‏ بل لا ينزل ولا يأتي، كما تقدم، ثم منهم من يتأول ذلك، ومنهم من يفوض معناه‏.‏
وطائفتان واقفتان، منهم من يقول‏:‏ ما ندري ما أراد اللّه بهذا‏.‏ ومنهم من لا يزيد على تلاوة القرآن‏.‏
وعامة المنتسبين إلى السنة وأتباع السلف، يبطلون تأويل من تأول ذلك بما ينفي أن يكون هو المستوي الآتي، لكنْ كثير منهم يرد التأويل الباطل ويقول‏:‏ ما أعرف مراد اللّه بهذا‏.‏
ومنهم من يقول‏:‏ هذا مما نهي عن تفسيره، أو مما يكتم تفسيره‏.‏
ومنهم من يقرره كما جاءت به الأحاديث الصحيحة والآثار الكثيرة عن السلف من الصحابة والتابعين‏.‏
قال أبو محمد البغوي الحسين بن مسعود الفرَّاء الملقب ب ‏[‏محيي السنة‏]‏ في تفسيره‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء‏}‏ ‏[‏البقرة‏:‏ 29‏]‏‏:‏ قال ابن عباس وأكثر مفسري السلف‏:‏ أي ارتفع إلى السماء‏.‏ وقال الفراء، وابن كيسان ،

ص -400- وجماعة من النحويين‏:‏ أي أقبل على خلق السماء‏.‏ وقيل‏:‏ قصد‏.‏
وهذا هو الذي ذكره ابن الجوزي في تفسيره‏.‏ قال‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء‏}‏، أي ‏:‏ عمد إلى خلقها‏.‏
وكذلك هو يرجح قول من يفسر الإتيان بإتيان أمره، وقول من يتأول الاستواء‏.‏ وقد ذكر ذلك في كتب أخري، ووافق بعض أقوال ابن عقيل‏.‏ قال‏:‏ ابن عقيل له في هذا الباب أقوال مختلفة وتصانيف يختلف فيها رأيه واجتهاده‏.‏
وقال البغوي في تفسير قوله‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏يونس‏:‏ 3‏]‏‏:‏ قال الكَلْبي، ومقاتل‏:‏ استقر‏.‏ وقال أبو عبيدة‏:‏ صعد‏.‏ وأولت المعتزلة الاستواء بالاستيلاء‏.‏
وأما أهل السنة فيقولون‏:‏ الاستواء على العرش صفة للّه بلا كيف يجب على الرجل الإيمان به ويكل العلم فيه إلى اللّه‏.‏ وسأل رجل مالك بن أنس عن قوله‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، كيف استوى‏؟‏ فأطرق مالك رأسه مليًا، وعلاه الرُّحَضاء ‏[‏هو‏:‏ العرق‏]‏، ثم قال‏:‏ الاستواء غير مجهول، والكيف غير معقول، والإيمان به واجب، والسؤال عنه بدعة، وما أراك إلا ضالا‏.‏ ثم أمر به فأخرج‏.‏

ص -401- قال‏:‏ روي عن سفيان الثوري، والأوزاعي، والليث بن سعد، وسفيان بن عيينة، وعبد اللّه بن المبارك، وغيرهم من علماء السنة في هذه الآيات التي جاءت في الصفات المتشابهة‏:‏ أمروها كما جاءت بلا كيف‏.‏
وقال في قوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ‏}‏ ‏[‏البقرة‏:‏ 210‏]‏‏:‏ الأولَي في هذه الآية وفيما شاكلها أن يؤمن الإنسان بظاهرها، ويكل علمها إلى اللّه، ويعتقد أن اللّه منزه عن سمات الحدث‏.‏ على ذلك مضت أئمة السلف وعلماء السنة‏.‏
قال الكَلْبي‏:‏ هذا من المكتوم الذي لا يفسر‏.‏
قلت‏:‏ وقد حكي عنه أنه قال في تفسير قوله‏:‏ ‏{ثُمَّ اسْتَوَى‏}‏‏:‏ استقر‏.‏ ففسر ذاك، وجعل هذا من المكتوم الذي لا يفسر؛ لأن ذاك فيه وصفه بأنه فوق العرش، وهذا فيه إتيانه في ظلل من الغمام‏.‏
قال البغوي‏:‏ وكان مكحول ‏[‏هو أبو عبد الله مكحول بن أبي مسلم بن شاذل، الهذلي، فقيه الشام في عصره، من حفاظ الحديث، ورحل في طلب الحديث إلى العراق فالمدينة وطاف كثيرًا واستقر في دمشق، وتوفي بها عام 211ه‏]‏ والزهري، والأوزاعي، ومالك، وعبد اللّه بن المبارك، وسفيان الثوري، والليث بن سعد، وأحمد، وإسحاق، يقولون فيه وفي أمثاله‏:‏ أمروها كما جاءت بلا كيف‏.‏ قال سفيان بن عيينة‏:‏ كل ما وصف اللّه به نفسه في كتابه فتفسيره قراءته والسكوت عنه؛ ليس لأحد أن يفسره إلا اللّه ورسوله‏.‏

ص -402- وهذه الآية أغمض من آية الاستواء؛ ولهذا كان أبو الفرج يميل إلى تأويل هذا وينكر قول من تأول الاستواء بالاستيلاء‏.‏
قال في تفسيره‏:‏ قال الخليل بن أحمد‏:‏ ‏[‏العرش‏]‏‏:‏ السرير، وكل سرير للملك يسمى ‏[‏عرشًا‏]‏ وقلما يجمع العرش إلا في الاضطرار‏.‏
قلت‏:‏ وقد روي ابن أبي حاتم عن أبي رَوْق، عن الضحاك، عن ابن عباس قال‏:‏ يسمي ‏[‏عرشًا‏]‏ لارتفاعه‏.‏ قلت‏:‏ والاشتقاق يشهد لهذا، كقوله‏:‏ ‏{وَمَا كَانُواْ يَعْرِشُونَ‏}‏ ‏[‏الأعراف‏:‏ 137‏]‏، وقوله‏:‏ ‏{مَّعْرُوشَاتٍ وَغَيْرَ مَعْرُوشَاتٍ‏}‏ ‏[‏الأنعام‏:‏ 141‏]‏، وقول سعد‏:‏ وهذا كافر بالعرش‏.‏ ومقعد الملك يكون أعلى من غيره‏.‏ فهذا بالنسبة إلى غيره عال عليه، وبالنسبة إلى ما فوقه هو دونه‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا سألتم اللّه فاسألوه الفردوس، فإنه أعلى الجنة، وأوسط الجنة، وسقفه عرش الرحمن‏"‏‏.‏ فدل على أن العرش أعلى المخلوقات، كما بسط في مواضع أخر‏.‏
قال أبو الفَرَج‏:‏ واعلم أن ذكر العرش مشهور عند العرب في الجاهلية والإسلام‏.‏ قال أمية بن أبي الصلت‏:‏
مجدوا اللّه فهو للمجد أهل
ربنا في السماء أمسي كبيرا

ص -403- بالبناء الأعلى الذي سبق النا س وسوى فوق السماء سريرًا

شرْجَعا لا يناله بصر العي ن تري دونه الملائك صورا

‏[‏الشَّرْجَعُ‏:‏ السرير‏]‏
قلت‏:‏ يريد أنه ذكره من العرب من لم يكن مسلمًا أخذه عن أهل الكتاب‏.‏ فإن أمية ونحوه إنما أخذ هذا عن أهل الكتاب، وإلا فالمشركون لم يكونوا يعرفون هذا‏.‏
قال أبو الفَرَج ابن الجوزي، وقال كعب‏:‏ إن السموات في العرش كقنديل معلق بين السماء والأرض‏.‏
قال‏:‏ وإجماع السلف منعقد على ألا يزيدوا على قراءة الآية‏.‏ وقد شذ قوم فقالوا‏:‏ العرش بمعني المُلْك‏.‏ وهو عدول عن الحقيقة إلى التجوز مع مخالفة الأثر‏.‏ ألم يسمعوا قوله‏:‏ ‏{وَكَانَ عَرْشُهُ عَلَى الْمَاء‏}‏ ‏[‏هود‏:‏ 7‏]‏، أفتراه كان المُلْك على الماء‏؟‏
قال‏:‏ وبعضهم يقول‏:‏ استوى بمعني استولي، ويستدل بقول الشاعر‏:‏

حتي استوى بِشْر على العراق من غير سيف ودم مهراق

وقال الشاعر أيضًا‏:‏

ص -404- قد قلما استوى بفضلهما جمي عًا على عرش الملوك بغير زور

قال‏:‏ وهو منكر عند اللُّغَويين‏.‏ قال ابن الأعرابي‏:‏ إن العرب لا تعلم استوى بمعني استولى، ومن قال ذلك فقد أعظم‏.‏
قال‏:‏ وإنما يقال ب ‏[‏استولى فلان على كذا‏]‏ إذا كان بعيدًا عنه غير متمكن ثم تمكن منه، واللّه سبحانه وتعالى لم يزل مستوليًا على الأشياء‏.‏
والبيتان لا يعرف قائلهما، كذا قال ابن فارس اللغوي‏.‏ ولو صحا لم يكن حجة فيهما لما بينا من الاستيلاء من لم يكن مستوليًا نعوذ باللّه من تعطيل الملحدة وتشبيه المجسمة ‏!‏‏.‏
قلت‏:‏ فقد تأول قوله‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء‏}‏ ‏[‏البقرة‏:‏ 29‏]‏، وأنكر تأويل ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏يونس‏:‏ 3‏] وهو في لفظ ‏[‏الإتيان‏]‏ قد ذكر القولين‏.‏ فقال‏:‏ قوله‏:‏ ‏{أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ‏}‏ ‏[‏البقرة‏:‏ 210‏]‏، كان جماعة من السلف يمسكون عن مثل هذا‏.‏ وقد ذكر القاضي أبو يعلى عن أحمد أنه قال‏:‏ المراد به قدرته وأمره‏.‏ قال‏:‏ وقد بينه في قوله‏:‏ ‏{أَوْ يَأْتِيَ أَمْرُ رَبِّكَ‏}‏ ‏[‏النحل‏:‏ 33‏]‏‏.‏
قلت‏:‏ هذا الذي ذكره القاضي وغيره أن حنبلا نقله عن

ص -405- أحمد في كتاب‏:‏ ‏[‏المحنة‏]‏؛ أنه قال ذلك في المناظرة لهم يوم المحنة لما احتجوا عليه بقوله‏:‏ ‏"‏تجيء البقرة وآل عمران‏"‏، قالوا‏:‏ والمجيء لا يكون إلا لمخلوق‏.‏ فعارضهم أحمد بقوله‏:‏ ‏{وَجَاء رَبُّكَ‏}‏ ‏[‏الفجر‏:‏ 22‏]‏، ‏{أَوْ يَأْتِيَ رَبُّكَ‏}‏ ‏[‏الأنعام‏:‏ 158‏]‏، وقال‏:‏ المراد بقوله‏:‏ ‏"‏تجيء البقرة وآل عمران‏"‏‏:‏ ثوابهما، كما في قوله‏:‏ ‏{وَجَاء رَبُّكَ‏}‏‏:‏ أمره وقدرته‏.‏
وقد اختلف أصحاب أحمد فيما نقله حنبل‏.‏ فإنه لا ريب أنه خلاف النصوص المتواترة عن أحمد في منعه من تأويل هذا، وتأويل النزول، والاستواء، ونحو ذلك من الأفعال‏.‏
ولهم ثلاثة أقوال‏:‏
قيل‏:‏ إن هذا غلط من حنبل ، انفرد به دون الذين ذكروا عنه المناظرة، مثل صالح، وعبد اللّه، والمروذي، وغيرهم‏.‏ فإنهم لم يذكروا هذا‏.‏ وحنبل ينفرد بروايات يغلطه فيها طائفة، كالخلاَّل ‏[‏هو أبو بكر أحمد بن محمد بن هارون الخلال، مفسر عالم بالحديث واللغة، من كبار الحنابلة، من أهل بغداد، قال الذهبي‏:‏ جامع علم أحمد ومرتبه، من كتبه‏:‏ ‏[‏تفسير الغريب‏]‏، و‏[‏طبقات أصحاب ابن حنبل‏]‏ وغيرهما‏]‏ وصاحبه‏.‏ قال أبو إسحاق ابن شَاقلا‏:‏ هذا غلط من حنبل لا شك فيه‏.‏
وكذلك نُقِل عن مالك رواية أنه تأول‏:‏ ‏"‏ينزل إلى السماء الدنيا‏"‏‏:‏ أنه ينزل أمره‏.‏ لكن هذا من رواية حبيب كاتبه وهو كذاب باتفاقهم ‏.‏ وقد رويت من وجه آخر لكن الإسناد مجهول‏.‏
والقول الثاني‏:‏ قال طائفة من أصحاب أحمد‏:‏ هذا قاله إلزاما للخصم

ص -406- على مذهبه لأنهم في يوم المحنة لما احتجوا عليه بقوله‏:‏ ‏"‏تأتي البقرة وآل عمران‏"‏ أجابهم بأن معناه‏:‏ يأتي ثواب البقرة وآل عمران، كقوله‏:‏ ‏{أَن يَأْتِيَهُمُ اللّهُ‏}‏، أي‏:‏ أمره وقدرته، على تأويلهم، لا أنه يقول بذلك‏.‏ فإن مذهبه ترك التأويل‏.‏
والقول الثالث‏:‏ أنهم جعلوا هذا رواية عن أحمد، وقد يختلف كلام الأئمة في مسائل مثل هذه، لكن الصحيح المشهور عنه رد التأويل‏.‏ وقد ذكر الروايتين ابن الزاغُوني وغيره، وذكر أن ترك التأويل هي الرواية المشهورة المعمول عليها عند عامة المشايخ من أصحابنا‏.‏
ورواية التأويل فسر ذلك بالعمد والقصد، لم يفسره بالأمر والقدرة كما فسروا ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء‏}‏‏.‏
فعلى هذا في تأويل ذلك إذا قيل به وجهان‏.‏
وابن الزاغُوني، والقاضي أبو يعلى، ونحوهما وإن كانوا يقولون بإمرار المجيء والإتيان على ظاهره فقولهم في ذلك من جنس قول ابن كُلاب ، والأشعري‏.‏ فإنه أيضًا يمنع تأويل النزول والإتيان والمجيء، ويجعله من الصفات الخبرية، ويقول‏:‏ إن هذه الأفعال لا تستلزم الأجسام، بل يوصف بها غير الأجسام‏.‏ وكلام ابن الزاغوني في

ص -407- هذا النوع وفي استواء الرب على العرش هو موافق لقول أبي الحسن نفسه‏.‏
هذا قولهم في الصفات الخبرية الواردة في هذه الأفعال‏.‏
وأما علو الرب نفسه فوق العالم فعند ابن كُلاب أنه معلوم بالعقل، كقول أكثر المثبتة، كما ذكر ذلك الخطابي، وابن عبد البر، وغيرهما‏.‏ وهو قول ابن الزاغُوني، وهو آخر قولي القاضي أبي يعلى، وكان القاضي أولا يقول بقول الأشعري‏:‏ أنه من الصفات الخبرية‏.‏ وهذا قول القاضي أبي بكر، والبيهقي، ونحوهما‏.‏
وأما أبو المعالي الجويني وأتباعه، فهؤلاء خالفوا الأشعري وقدماء أصحابه في الصفات الخبرية، فلم يثبتوها‏.‏ لكن منهم من نفاها فتأول الاستواء بالاستيلاء، وهذا أول قولي أبي المعالي؛ ومنهم من توقف في إثباتها ونفيها، كالرازي، والآمدي، وآخر قولي أبي المعالي المنع من تأويل الصفات الخبرية، وذكر أن هذا إجماع السلف، وأن التأويل لو كان مسوغًا أو محتوما، لكان اهتمامهم به أعظم من اهتمامهم بغيره‏.‏
فاستدل بإجماعهم على أنه لا يجوز التأويل، وجعل الوقف التام على

ص -408- قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، ذكر ذلك في‏:‏ ‏[‏النظَّامية في الأركان الإسلامية‏]‏‏.‏
وهذه طريقة عامة المنتسبين إلى السنة يرون التأويل مخالفًا لطريقة السلف‏.‏ وقد بسط الكلام على هذا في غير هذا الموضع، وذكر لفظ ‏[‏التأويل‏]‏ وما فيه من الإجمال، والكلام على قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏، وأن كلا القولين حق‏.‏
فمن قال‏:‏ لا يعلم تأويله إلا اللّه، فأراد به ما يؤول إليه الكلام من الحقائق التي لا يعلمها إلا اللّه‏.‏ ومن قال‏:‏ إن الراسخين في العلم يعلمون التأويل، فالمراد به تفسير القرآن الذي بينه الرسول والصحابة‏.‏
وإنما الخلاف في لفظ ‏[‏التأويل‏]‏ على المعنى المرجوح، وأنه حمل اللفظ على الاحتمال المرجوح دون الراجح لدليل يقترن به‏.‏ فهذا اصطلاح متأخر، وهو التأويل الذي أنكره السلف والأئمة تأويلات أهل البدع‏.‏
وكذلك يقول أحمد في ‏[‏رده على الجهمية‏]‏ ‏:‏ الذين تأولوا القرآن على غير تأويله‏.‏ وقد تكلم أحمد على متشابه القرآن وفسره كله‏.‏

ص -409- ومنه تفسير متفق عليه عند السلف، ومنه تفسير مختلف فيه‏.‏
وقد ذكر الجَد أبو عبد الله في تفسيره من جنس ما ذكره البغوي، لا من جنس ما ذكره ابن الجوزي، فقال‏:‏
أما الإتيان المنسوب إلى الله، فلا يختلف قول أئمة السلف، كمكحول والزهري والأوزاعي، وابن المبارك، وسفيان الثوري، والليث بن سعد، ومالك بن أنس، والشافعي، وأحمد، وأتباعهم، أنه يمر كما جاء‏.‏ وكذلك ما شاكل ذلك مما جاء في القرآن، أو وردت به السنة، كأحاديث النزول، ونحوها‏.‏ وهي طريقة السلامة ومنهج أهل السنة والجماعة يؤمنون بظاهرها ويكلون علمها إلى الله ويعتقدون أن الله منزه عن سمات الحدث‏.‏ على ذلك مضت الأئمة خلفًا بعد سلف، كما قال تعالى‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏ ‏.‏
وقال ابن السائب في قوله‏:‏ ‏{أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ‏}‏ ‏[‏البقرة‏:‏ 210‏]‏‏.‏ هذا من المكتوم الذي لا يفسر، وذكر ما يشبه كلام الخَطَّابي في هذا‏.‏
فإن قيل‏:‏ ‏[‏كيف يقع الإيمان بما لا يحيط من يدعي الإيمان به علما بحقيقته‏؟‏‏]‏، فالجواب‏:‏ كما يصح الإيمان بالله

ص -410- ،وملائكته، وكتبه، ورسله، واليوم الآخر، والنار والجنة‏.‏ ومعلوم أنا لا نحيط علما بكل شيء من ذلك على جهة التفصيل، وإنما كُلِّفنا الإيمان بذلك في الجملة‏.‏ ألا تري أنا لا نعرف عدة من الأنبياء وكثيرًا من الملائكة، ولا نحيط بصفاتهم، ثم لا يقدح ذلك في إيماننا بهم‏؟‏ وقد قال النبي صلى الله عليه وسلم في صفة الجنة‏:‏ ‏"‏يقول الله تعالى‏:‏ أعددت لعبادي الصالحين ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر‏"‏‏.‏
قلت‏:‏ لا ريب أنه يجب الإيمان بكل ما أخبر به الرسول وتصديقه فيما أخبر به، وإن كان الشخص لم يفقه بالعربية ما قال ولا فهم من الكلام شيئًا، فضلا عن العرب‏.‏ فلا يشترط في الإيمان المجمل العلم بمعني كل ما أخبر به؛ هذا لا ريب فيه‏.‏
فكل من اشتبه عليه آية من القرآن‏.‏ ولم يعرف معناها، وجب عليه الإيمان بها، وأن يكل علمها إلى الله في قول‏:‏ ‏[‏الله أعلم‏]‏‏.‏ وهذا متفق عليه بين السلف والخلف‏.‏ فما زال كثير من الصحابة يمر بآية ولفظ لا يفهمه فيؤمن به وإن لم يفهم معناه‏.‏
لكن، هل يكون في القرآن ما لا يفهمه أحد من الناس‏.‏ بل ولا الرسول، عند من يجعل التأويل هو ‏[‏معنى الآية‏]‏ ويقول‏:‏ إنه لا

ص -411- يعلمه إلا الله‏؟‏ فيلزم أن يكون في القرآن كلام لا يفهمه لا الرسول، ولا أحد من الأمة، بل ولا جبريل‏.‏ هذا هو الذي يلزم على قول من يجعل معاني هذه الآيات لا يفهمه أحد من الناس‏.‏
وليس هذا بمنزلة ما ذكر في الملائكة، والنبيين، والجنة‏.‏ فإنا قد فهمنا الكلام الذي خوطبنا به، وأنه يدل على أن هناك نعيمًا لا نعلمه‏.‏ وهذا خطاب مفهوم، وفيه إخبارنا أن من المخلوقات ما لا نعلمه وهذا حق كقوله‏:‏ ‏{وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏ ‏[‏المدثر‏:‏ 31‏]‏، وقوله لما سألوه عن الروح‏:‏ ‏{وَمَا أُوتِيتُم مِّن الْعِلْمِ إِلاَّ قَلِيلًا‏}‏ ‏[‏الإسراء‏:‏ 85‏]‏‏.‏ فهذا فيه إخبارنا بأن لله مخلوقات لا نعلمها، أو نعلم جنسهم ولا نعلم قدرهم، أو نعلم بعض صفاتهم دون بعض‏.‏
وكل هذا حق، لكن ليس فيه أن الخطاب المنزل الذي أمرنا بتدبره لا يفقه ولا يفهم معناه لا الرسول ولا المؤمنون‏.‏ فهذا هو المنكر الذي أنكره العلماء‏.‏ فإن الله قال‏:‏ ‏{إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏الزخرف‏:‏ 3‏]‏، وقال‏:‏ ‏{أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا‏}‏ ‏[‏محمد‏:‏24‏]‏، وقال‏:‏ ‏{أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ‏}‏ ‏[‏المؤمنون‏:‏ 68‏]‏، وقال‏:‏ ‏{حَتَّى إِذَا خَرَجُوا مِنْ عِندِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آنِفًا أُوْلَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ‏}‏ ‏[‏محمد‏:‏ 16‏]‏‏.‏
وفرق بين ما لم يخبر به أو أخبرنا ببعض صفاته دون بعض فما

ص -412- لم يخبر به لا يضرنا ألا نعلمه وبين ما أخبرنا به‏.‏ وهو الكلام العربي الذي جعل هدي وشفاء للناس‏.‏ وقال الحسن‏:‏ما أنزل الله آية إلا وهو يحب أن يعلم فيما أنزلت وما عني بها‏.‏ فكيف يكون في مثل هذا الكلام ما لا يفهمه أحد قط‏؟‏
وفرق بين أن يقال‏:‏ ‏[‏الرب هو الذي يأتي إتيانًا يليق بجلاله‏]‏، أو يقال‏:‏ ‏[‏ما ندري، هل هو الذي يأتي أو أمره‏.‏ فكثير من لا يجزم بأحدهما، بل يقول‏:‏ اسكت، فالسكوت أسلم‏]‏‏.‏
ولا ريب أنه من لم يعلم فالسكوت له أسلم، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من كان يؤمن بالله واليوم الآخر فليقل خيرًا أو ليصمت‏"‏‏.‏ لكن هو يقول‏:‏ إن الرسول وجميع الأمة كانوا كذلك لا يدرون هل المراد به هذا أو هذا، ولا الرسول كان يعرف ذلك‏.‏ فقائل‏:‏ هذا مبطل متكلم بما لا علم له به‏.‏ وكان يسعه أن يسكت عن هذا لا يجزم بأن الرسول والأئمة كلهم جهال يجب عليهم السكوت كما يجب عليه‏.‏
ثم إن هذا خلاف الواقع، فأحاديث النبي صلى الله عليه وسلم وكلام السلف في معني هذه الآية ونظائرها كثير مشهور‏.‏ لكن قال على رضي الله عنه ‏:‏ ‏"‏حدثوا الناس بما يعرفون، ودعوا ما ينكرون‏.‏ أتحبون أن يكذب الله ورسوله‏؟‏‏"‏‏.‏ وقال ابن مسعود‏:‏ ‏[‏ما من

ص -413- رجل يحدث قومًا حديثًا لا تبلغه عقولهم إلا كان فتنة لبعضهم‏]‏‏.‏
وإذا قال‏:‏ بل كان من السلف من يجزم بأن المراد هو إتيانه نفسه، فهذا جزم بأنهم عرفوا معناها وبطلان القول الآخر، لم يكونوا ساكتين حيارى‏.‏ ولا ريب أن مقدوره ومأموره مما يأتي أيضا، ولكن هو يأتي كما أخبر عن نفسه إتيانًا يليق بجلاله‏.‏
فإذا قيل‏:‏ لا نعلم كيفية الاستواء، كان هذا صحيحًا‏.‏ وإذا كان الخطاب والكلام مما لا يفهم أحد معناه لا الرسول، ولا جبريل، ولا المؤمنون لم يكن مما يتدبر ويعقل‏.‏ بل مثل هذا عبث، والله منزه عن العبث‏.‏
ثم هذا يلزمهم في الأحاديث، مثل قوله‏:‏ ‏"‏ينزل ربنا كل ليلة إلى السماء‏"‏‏.‏ أفكان الرسول يقول هذا الحديث ونحوه وهو لا يفقه ما يقول ولا يفهم له معني‏؟‏ سبحان الله‏!‏ هذا بهتان عظيم، وقدح في الرسول، وتسليط للملحدين‏.‏ إذا قيل‏:‏ إن نفس الكلام الذي جاء به قد كان لا يفهم معناه قالوا‏:‏ فغيره من العلوم العقلية أولي ألا يفهم معناه‏.‏
والكلام إنما هو في صفات الرب،فإذا قيل‏:‏ إن ما أنزل عليه من

ص -414- صفات الرب لم يكن هو ولا غيره يفهمه، وهو كلام أمي عربي ينزل عليه، قيل‏:‏ فالمعاني المعقولة في الأمور الإلهية أولي ألا يكون يفهمها‏.‏وحينئذ،فهذا الباب لم يكن موجودًا في رسالته، ولا يؤخذ من جهته لا من جهة السمع،ولا من جهة العقل‏.‏ قالت الملاحدة‏:‏فيؤخذ من طريق غيره‏.‏
فإذا قال لهم هؤلاء ‏:‏ هذا غير ممكن لأحد، منعوا ذلك وقالوا‏:‏ إنما في القرآن أن ذلك الخطاب لا يعلم معناه إلا الله‏.‏ لكن من أين لكم أن الأمور الإلهية لا تعلم بالأدلة العقلية التي يقصر عنها البيان بمجرد الخطاب والخبر‏؟‏
والملاحدة يقولون‏:‏ إن الرسل خاطبت بالتخييل، وأهل الكلام يقولون‏:‏ بالتأويل، وهؤلاء الظاهرية يقولون‏:‏ بالتجهيل‏.‏ وقد بسط الكلام على خطأ الطوائف الثلاث، وبين أن الرسول قد أتي بغاية العلم والبيان الذي لا يمكن أحدًا من البشر أن يأتي بأكمل مما جاء به صلى الله عليه وسلم تسليما‏.‏ فأكمل ما جاء به القرآن، والناس متفاوتون في فهم القرآن تفاوتًا عظيما‏.‏
وقول ابن السائب‏:‏ إن هذا من المكتوم الذي لا يفسر، يقتضي أن له تفسيرًا يعلمه العلماء ويكتمونه‏.‏

ص -415- وهذا على وجهين؛ إما أن يريد أن يكتم شيء مما بينه الرسول صلى الله عليه وسلم عن جميع الناس فهذا من الكتمان المجرد الذي ذم الله عليه‏.‏ وهذه حال أهل الكتاب‏.‏ وعاب الذين يكتمون ما بينه للناس من البينات والهدي من بعد ما بينه للناس في الكتاب‏.‏ وقال‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن كَتَمَ شَهَادَةً عِندَهُ مِنَ اللّهِ‏}‏ ‏[‏البقرة‏:‏140‏]‏‏.‏
وهذه حال أهل الكتاب في كتمان ما في كتابهم من الألفاظ يتأولها بعضهم‏.‏ ويجعلها بعضهم متشابها‏.‏ وهي دلائل على نبوة محمد صلى الله عليه وسلم، وغير ذلك‏.‏ فإن ألفاظ التوراة والإنجيل وسائر كتب الأنبياء وهي بضع وعشرون كتابا عند أهل الكتاب لا يمكنهم جحد ألفاظها، لكن يحرفونها بالتأويل الباطل، ويكتمون معانيها الصحيحة عن عامتهم، كما قال تعالى‏:‏ ‏{وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏ ‏[‏البقرة‏:‏ 78‏]‏‏.‏
فمن جعل أهل القرآن كذلك، وأمرهم أن يكونوا فيه أميين لا يعلمون الكتاب إلا تلاوة، فقد أمرهم بنظير ما ذم الله عليه أهل الكتاب‏.‏
وصَبيغ بن عَسْل التميمي إنما ضربه عمر؛ لأنه قصد باتباع المتشابه ابتغاء الفتنة وابتغاء تأويله‏.‏ وهؤلاء الذين عابهم الله في كتابه لأنهم

ص -416- جمعوا شيئين؛ سوء القصد، والجهل‏.‏ فهم لا يفهمون معناه ويريدون أن يضربوا كتاب الله بعضه ببعض ليوقعوا بذلك الشبهة والشك‏.‏ وفي الصحيح عن عائشة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سماهم الله فاحذروهم‏"‏‏.‏
فهذا فعل من يعارض النصوص بعضها ببعض ليوقع الفتنة وهي الشك والريب في القلوب، كما روي أنه خرج على القوم وهم يتجادلون في القدر، هؤلاء يقولون‏:‏ ألم يقل الله كذا‏؟‏ وهؤلاء يقولون‏:‏ ألم يقل الله كذا‏؟‏ فكأنما فقئ في وجهه حب الرمان، ثم قال‏:‏ ‏"‏أبهذا أمرتم أن تضربوا كتاب الله بعضه ببعض ‏؟‏ انظروا ما أمرتم به فافعلوه‏"‏‏.‏
فكل من اتبع المتشابه على هذا الوجه فهو مذموم‏.‏ وهو حال من يريد أن يشكك الناس فيما علموه لكونه وإياهم لم يفهموا ما توهموا أنه يعارضه‏.‏ هذا أصل الفتنة أن يترك المعلوم لغير معلوم‏.‏ كالسفسطة التي تورث شبها يقدح بها فيما علم وتيقن‏.‏ فهذه حال من يفسد قلوب الناس وعقولهم بإفساد ما فيها من العلم والعمل أصل الهدي، فإذا شككهم فيما علموه بقوا حيارى‏.‏
والرسول صلى الله عليه وسلم قد أتي بالآيات البينات الدالة على

ص -417- صدقه، والقرآن فيه الآيات المحكمات اللاتي هي أم الكتاب قد علم معناها وعلم أنها حق،وبذلك يهتدي الخلق وينتفعون‏.‏
فمن اتبع المتشابه ابتغي الفتنة وابتغي تأويله والأول قصدهم فيه فاسد، والثاني ليسوا من أهله، بل يتكلمون في تأويله بما يفسد معناه إذ كانوا ليسوا من الراسخين في العلم‏.‏
وإنما الراسخ في العلم الذي رسخ في العلم بمعني المحكم، وصار ثابتا فيه لا يشك ولا يرتاب فيه بما يعارضه من المتشابه، بل هو مؤمن به، قد يعلمون تأويل المتشابه‏.‏
وأما من لم يرسخ في ذلك بل إذا عارضه المتشابه شك فيه فهذا يجوز أن يراد بالمتشابه ما يناقض المحكم، فلا يعلم معني المتشابه، إذ لم يرسخ في العلم بالمحكم‏.‏ وهو يبتغي الفتنة في هذا وهذا‏.‏ فهذا يعاقب عقوبة تردعه، كما فعل عمر بصَبِيغ‏.‏
وأما من قصده الهدي والحق، فليس من هؤلاء‏.‏ وقد كان عمر يسأل ويسأل عن معاني الآيات الدقيقة، وقد سأل أصحابه عن قوله‏:‏ ‏{إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ‏}‏ ‏[‏النصر‏:‏ 1‏]‏، فذكروا ظاهر لفظها‏.‏ ولما فسرها ابن عباس بأنها إعلام النبي صلى الله عليه وسلم بقرب وفاته قال‏:‏ ما أعلم منها إلا ما تعلم‏.‏

ص -418- وهذا باطن الآية الموافق لظاهرها‏.‏ فإنه لما أمر بالاستغفار عند ظهور الدين، والاستغفار يؤمر به عند ختام الأعمال، وبظهور الدين حصل مقصود الرسالة، علموا أنه إعلام بقرب الأجل مع أمور أُخر‏.‏ وفوق كل ذي علم عليم‏.‏
والاستدلال على الشيء بملزوماته‏.‏ والشيء قد يكون له لازم، وللازمه لازم، وهلم جرا‏.‏ فمن الناس من يكون أفطن بمعرفة اللوازم من غيره، يستدل بالملزوم على اللازم‏.‏ ومن الناس من لا يتصور اللازم، ولو تصوره لم يعرف الملزوم، بل يقول‏:‏ يجوز أن يلزم، ويجوز ألا يلزم؛ ويحتمل، ويحتمل‏.‏ وتردد الاحتمال هو من عدم العلم، وإلا فالواقع هو أحد أمرين‏.‏ فحيث كان احتمال بلا ترجيح كان لعدم العلم بالواقع وخفاء دليله، وغيره قد يعلم ذلك ويعلم دليله‏.‏
ومن ظن أن ما لا يعلمه هو لا يعلمه غيره، كان من جهله‏.‏ فلا ينفي عن الناس إلا ما علم انتفاؤه عنهم، وفوق كل ذي علم عليم أعلم منه، حتي ينتهي الأمر إلى الله تعالى‏.‏ وهذا قد بسط في مواضع‏.‏
ثم إنهم يقولون‏:‏ المأثور عن السلف هو السكوت عن الخوض في

ص -419- تأويل ذلك، والمصير إلى الإيمان بظاهره، والوقوف عن تفسيره؛ لأنا قد نهينا أن نقول في كتاب الله برأينا، ولم ينبهنا الله ورسوله على حقيقة معني ذلك‏.‏
فيقال‏:‏ أما كون الرجل يسكت عما لا يعلم، فهذا مما يؤمر به كل أحد‏.‏ لكن هذا الكلام يقتضي أنهم لم يعلموا معني الآية وتفسيرها وتأويلها‏.‏ وإذا كان لم يتبين لهم، فمضمونه عدم علمهم بذلك، وهو كلامُ شاكٍ لا يعلم ما أريد بالآية‏.‏
ثم إذا ذكر لهم بعض التأويلات، كتأويل من يفسره بإتيان أمره وقدرته، أبطلوا ذلك بأن هذا يسقط فائدة التخصيص‏.‏ وهذا نفي للتأويل وإبطال له‏.‏
فإذا قالوا مع ذلك‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، أثبتوا تأويلا لا يعلمه إلا الله وهم ينفون جنس التأويل‏.‏
ونقول‏:‏ ما الحامل على هذا التأويل البعيد‏؟‏ وقد أمكن بدونه أن نثبت إتيانا ومجيئًا لا يعقل كما يليق به، كما أثبتنا ذاتًا لها حقيقة لا تعقل، وصفات من سمع وبصر وغير ذلك لا تعقل‏.‏ ولأنه إذا جاز تأويل هذا، وأن نُقَدِّر مضمرًا محذوفًا من قدرة أو عذاب ونحو ذلك، فما منعكم من تأويل قوله‏:‏ ‏"‏ترون ربكم‏"‏ كذلك‏؟‏

ص -420- وهذا كلام في إبطال التأويل وحمل للفظ على ما دل عليه ظاهره على ما يليق بجلال الله‏.‏
فإذا قيل مع هذا‏:‏ إن له تأويلا لا يعلمه إلا الله وأريد بالتأويل هذا الجنس، كان تناقضًا‏.‏ كيف ينفي جنس التأويل ويثبت له تأويل لا يعلمه إلا الله‏.‏
فعُلِم أن التأويل الذي لا يعلمه إلا الله، لا يناقض حمله على ما دل عليه اللفظ، بل هو أمر آخر يحقق هذا ويوافقه، لا يناقضه ويخالفه كما قال مالك‏:‏ الاستواء معلوم والكيف مجهول‏.‏
وإذا كان كذلك، أمكن أن من العلماء من يعلم من معني الآية ما يوافق القرآن لم يعلمه غيره، ويكون ذلك من تفسيرها‏.‏ وهو من التأويل الذي يعلمه الراسخون في العلم،كمن يعلم أن المراد بالآية مجيء الله قطعًا لا شك في ذلك لكثرة ما دل عنده على ذلك‏.‏ويعلم مع ذلك أنه العلي الأعلى يأتي إتيانًا تكون المخلوقات محيطة به وهو تحتها‏.‏ فإن هذا مناقض لكونه العلي الأعلى‏.‏
والجد الأعلى أبو عبد الله رحمه الله قد جري في تفسيره على ما ذكر من الطريقة‏.‏ وهذه عادته وعادات غيره ‏.‏

ص -421- وذكر كلام ابن الزاغُوني ، فقال‏:‏ قال الشيخ على بن عبيد الله الزاغُوني‏:‏
وقد اختلف كلام إمامنا أحمد في هذا المجيء هل يحمل على ظاهره، وهل يدخل التأويل‏؟‏ على روايتين‏:‏
إحداهما‏:‏ أنه يحمل على ظاهره من مجيء ذاته‏.‏ فعلى هذا يقول‏:‏ لا يدخل التأويل، إلا أنه لا يجب أن يحمل مجيئه بذاته إلا على ما يليق به‏.‏ وقد ثبت أنه لا يحمل إثبات مجيء هو زوال وانتقال يوجب فراغ مكان وشغل آخر من جهة أن هذا يعرف بالجنس في حق المحدث الذي يقصر عن استيعاب المواضع والمواطن؛ لأنها أكبر منه وأعظم، يفتقر مجيئه إليها إلى الانتقال عما قرب إلى ما بعد‏.‏
وذلك ممتنع في حق الباري تعالى لأنه لا شيء أعظم منه، ولا يحتاج في مجيئه إلى انتقال وزوال؛ لأن داعي ذلك وموجبه لا يوجد في حقه‏.‏ فأثبتنا المجيء صفة له ومنعنا ما يتوهم في حقه ما يلزم في حق المخلوقين؛ لاختلافهما في الحاجة إلى ذلك‏.‏ ومثله قوله‏:‏ ‏{وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏ 22‏]‏‏.‏
ومثله الحديث المشهور الذي رواه عامة الصحابة، أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ينزل الله إلى السماء الدنيا كل ليلة حين يبقي ثلث

ص -422- الليل الآخر، فيقول‏:‏ من يدعوني فأستجيب له، من يسألني فأعطيه،من يستغفرني فأغفر له‏"‏‏.‏ فنحن نثبت وصفه بالنزول إلى سماء الدنيا بالحديث ولا نتأول ما ذكروه ولا نلحقه بنزول الآدميين الذي هو زوال وانتقال من علو إلى أسفل‏.‏ بل نسلم للنقل كما ورد، وندفع التشبيه لعدم موجبه، ونمنع من التأويل لارتفاع نسبته‏.‏
قال‏:‏ وهذه الرواية هي المشهورة والمعمول عليها عند عامة المشائخ من أصحابنا‏.‏
قلت‏:‏ أما كون إتيانه ومجيئه ونزوله ليس مثل إتيان المخلوق ومجيئه ونزوله، فهذا أمر ضروري متفق عليه بين علماء السنة ومن له عقل‏.‏ فإن الصفات والأفعال تتبع الذات المتصفة الفاعلة‏.‏ فإذا كانت ذاته مباينة لسائر الذوات، ليست مثلها، لزم ضرورة أن تكون صفاته مباينة لسائر الصفات ليست مثلها‏.‏ ونسبة صفاته إلى ذاته، كنسبة صفة كل موصوف إلى ذاته‏.‏ ولا ريب أنه العلي الأعلى العظيم، فهو أعلى من كل شيء، وأعظم من كل شيء‏.‏ فلا يكون نزوله وإتيانه بحيث تكون المخلوقات تحيط به أو تكون أعظم منه وأكبر‏.‏ هذا ممتنع‏.‏
وأما لفظ ‏[‏الزوال‏]‏ و‏[‏الانتقال‏]‏ فهذا اللفظ مجمل، ولهذا كان

ص -423- أهل الحديث والسنة فيه على أقوال‏.‏
فعثمان بن سعيد الدارمي وغيره، أنكروا على الجهمية قولهم‏:‏ إنه لا يتحرك، وذكروا أثرًا أنه لا يزول، وفسروا الزوال بالحركة‏.‏ فبين عثمان بن سعيد أن ذلك الأثر إن كان صحيحًا لم يكن حجة لهم؛ لأنه في تفسير قوله‏:‏ ‏{الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، ذكروا عن ثابت‏:‏ دائم باق لا يزول عما يستحقه، كما قال ابن إسحاق‏:‏ لا يزول عن مكانته‏.‏
قلت‏:‏ والكَلْبي بنفسه الذي روي هذا الحديث هو يقول‏:‏ ‏{اسْتَوَى عَلَى الْعَرْشِ‏}‏‏:‏ استقر، ويقول‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء‏}‏‏:‏ صعد إلى السماء‏.‏
وأما ‏[‏الانتقال‏]‏ فابن حامد وطائفة يقولون‏:‏ ينزل بحركة وانتقال‏.‏ وآخرون من أهل السنة كالتميمي من أصحاب أحمد أنكروا هذا وقالوا‏:‏ بل ينزل بلا حركة وانتقال‏.‏ وطائفة ثالثة، كابن بطة وغيره يقفون في هذا‏.‏
وقد ذكر الأقوال الثلاثة القاضي أبو يعلى في كتاب ‏[‏اختلاف الروايتين والوجهين ونفي اللفظ بمجمله‏]‏‏.‏
والأحسن في هذا الباب، مراعاة ألفاظ النصوص، فيثبت ما

ص -424- أثبت الله ورسوله باللفظ الذي أثبته، وينفي ما نفاه الله ورسوله كما نفاه‏.‏ وهو أن يثبت النزول، والإتيان، والمجيء، وينفي المثل، والسمي، والكفؤ، والند‏.‏
وبهذا يحتج البخاري وغيره على نفي المثل‏.‏ يقال‏:‏ ينزل نزولا ليس كمثله شيء، نزل نزولا لا يماثل نزول المخلوقين نزولا يختص به، كما أنه في ذلك وفي سائر ما وصف به نفسه ليس كمثله شيء في ذلك‏.‏ وهو منزه أن يكون نزوله كنزول المخلوقين، وحركتهم، وانتقالهم، وزوالهم مطلقًا لا نزول الآدميين ولا غيرهم‏.‏
فالمخلوق إذا نزل من علو إلى سفل، زال وصفه بالعلو وتبدل إلى وصفه بالسفول، وصار غيره أعلى منه‏.‏
والرب تعالى لا يكون شيء أعلى منه قط، بل هو العلي الأعلى ولا يزال هو العلي الأعلى مع أنه يقرب إلى عباده ويدنو منهم، وينزل إلى حيث شاء، ويأتي كما شاء‏.‏ وهو في ذلك العلي الأعلى، الكبير المتعالى، على في دنوه، قريب في علوه‏.‏
فهذا وإن لم يتصف به غيره فلعجز المخلوق أن يجمع بين هذا وهذا‏.‏ كما يعجز أن يكون هو الأول والآخر، والظاهر والباطن‏.‏

ص -425- ولهذا قيل لأبي سعيد الخَرَّاز‏:‏ بم عرفت الله‏؟‏ قال‏:‏ ‏[‏بالجمع بين النقيضين‏]‏‏.‏ وأراد أنه يجتمع له ما يتناقض في حق الخلق، كما أجتمع له أنه خالق كل شيء من أفعال العباد وغيرها من الأعيان والأفعال مع ما فيها من الخبث وأنه عدل،حكيم، رحيم‏.‏ وأنه يمكن من مكنه من عباده من المعاصي مع قدرته على منعهم، وهو في ذلك حكيم عادل‏.‏ فإنه أعلم الأعلمين، وأحكم الحاكمين، وخير الفاتحين، يعلم ما بين أيديهم وما خلفهم‏.‏
فألا يحيطوا علما بما هو أعظم في ذلك أولي وأحري‏.‏ وقد سألوا عن الروح فقيل لهم‏:‏ ‏{الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُم مِّن الْعِلْمِ إِلاَّ قَلِيلًا‏}‏ ‏[‏الإسراء‏:‏ 85‏]‏‏.‏ وفي الصحيحين، أن الخضر قال لموسى لما نقر عصفور في البحر‏:‏ ‏"‏ما نقص علمي وعلمك من علم الله إلا كما نقص هذا العصفور من هذا البحر‏"‏‏.‏
فالذي ينفي عنه وينزه عنه، إما أن يكون مناقضًا لما علم من صفاته الكاملة، فهذا ينفي عنه جنسه، كما قال‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، وقال‏:‏ ‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ‏}‏ ‏[‏الفرقان‏:‏ 58‏]‏، فجنس السنة،والنوم، والموت، ممتنع عليه، لا يجوز أن يقال في شيء من هذا‏:‏ ‏"‏إنه يجوز عليه كما يليق بشأنه‏"‏؛ لأن هذا الجنس يوجب نقصًا في كماله‏.‏

ص -426- وكذلك لا يجوز أن يقال‏:‏ هو يكون في السفل، لا في العلو، وهو سفول يليق بجلاله، فإنه سبحانه العلي الأعلى لا يكون قط إلا عاليًا، والسفول نقص هو منزه عنه‏.‏
وقوله‏:‏ ‏"‏وأنت الباطن فليس دونك شيء‏"‏ ، لا يقتضي السفول إلا عند جاهل لا يعلم حقيقة العلو والسفول، فيظن أن السموات - وما فيها - قد تكون تحت الأرض إما بالليل وإما بالنهار وهذا غلط كمن يظن أن ما في السماء من المشرق يكون تحت ما فيها مما في المغرب‏.‏ فهذا أيضا غلط‏.‏ بل السماء لا تكون قط إلا عالية على الأرض وإن كان الفلك مستديرًا محيطًا بالأرض فهو العإلى على الأرض علوًا حقيقيا من كل جهة‏.‏ وهذا مبسوط في مواضع‏.‏
والنوع الثاني‏:‏ أنه منزه عن أن يماثله شيء من المخلوقات في شيء من صفاته، فالألفاظ التي جاء بها الكتاب والسنة في الإثبات تثبت‏.‏ والتي جاءت بالنفي تنفي‏.‏ والألفاظ المجملة كلفظ ‏[‏الحركة‏]‏ و‏[‏النزول‏]‏ و‏[‏الانتقال‏]‏ يجب أن يقال فيها‏:‏ إنه منزه عن مماثلة المخلوقين من كل وجه، لا يماثل المخلوق لا في نزول، ولا في حركة، ولا انتقال ولا زوال، ولا غير ذلك‏.‏
وأما إثبات هذا الجنس، كلفظ ‏[‏النزول‏]‏، أو نفيه

ص -427- مطلقًا كلفظ ‏[‏النوم‏]‏ و‏[‏الموت‏]‏، فقد يسلك كلاهما طائفة تنتسب إلى السنة‏.‏
والمثبتة يقولون‏:‏ نثبت حركة، أو حركة وانتقالا، أو حركة وزوالًا، تليق به، كالنزول والإتيان اللائق به‏.‏
والنفاة يقولون‏:‏ بل هذا الجنس يجب نفيه‏.‏
ثم منهم من ينفي جنس ذلك في حقه بكل اعتبار، ولا يجَوِّز عليه أن يقوم به شيء من الأحوال المتجددة‏.‏ وهذه طريقة الكُلاَّبية ومن اتبعهم ممن ينتسب إلى السنة والحديث‏.‏
ومنهم من لا ينفي في ذلك ما دل عليه النص، ولا ينفي هذا الجنس مطلقًا بما ذكروه من أنه لا تقوم به الحوادث لما قد علم بالآيات والسنة والعقل أنه يتكلم بمشيئته وقدرته، وأنه يحب عبده المؤمن إذا اتبع رسوله، إلى غير ذلك من المعاني التي دل عليها الكتاب والسنة‏.‏ بل ينفي ما ناقض صفات كماله، وينفي مماثلة مخلوق له‏.‏ فهذان هما اللذان يجب نفيهما‏.‏ والله أعلم‏.‏
وكذلك إذا قال القائل‏:‏ الله يجب تنزيهه عن سمات الحدث، أو

ص -428- علامات الحدث، أو كل ما أوجب نقصًا وحدوثا فالرب منزه عنه، فهذا كلام حق معلوم متفق عليه‏.‏
لكن الشأن فيما تقول النافية‏:‏ إنه من سمات الحدث، وآخرون ينازعونهم لا سيما والكتاب والسنة تناقض قولهم - قالت الجهمية‏:‏ إن قيام الصفات به، أو قيام الصفات الاختيارية، هو من سمات الحدث‏.‏ وهذا باطل عند السلف وأئمة السنة، بل وجمهور العقلاء‏.‏ بل ما ذكروه يقتضي حدوث كل شيء‏.‏ فإنه ما من موجود إلا وله صفات تقوم به، وتقوم به أحوال تحصل بالمشيئة والقدرة‏.‏ فإن كان هذا مستلزما للحدوث، لزم حدوث كل شيء، وألا يكون في العالم شيء قديم‏.‏ وهذا قد بسط في مواضع أيضًا‏.‏
وسمات الحدث التي تستلزم الحدوث مثل افتقار إلى الغير‏.‏ فكل ما افتقر إلى غيره، فإنه محدث، كائن بعد أن لم يكن‏.‏ والرب منزه عن الحاجة إلى ما سواه بكل وجه‏.‏ ومن ظن أنه محتاج إلى العرش، أو حملة العرش، فهو جاهل ضال، بل هو الغني بنفسه، وكل ما سواه فقير إليه من كل وجه‏.‏ وهو الصمد الغني عن كل شيء، وكل ما سواه يصمد إليه محتاجا إليه‏:‏ ‏{يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ‏}‏ ‏[‏الرحمن‏:‏ 29‏]‏‏.‏

ص -429- ومن سمات الحدث النقائص، كالجهل، والعمى، والصمم، والبكم، فإن كل ما كان كذلك، لم يكن إلا محدثًا؛ لأن القديم الأزلي منزه عن ذلك؛ لأن القديم الأزلي متصف بنقيض هذه الصفات، وصفات الكمال لازمة له‏.‏ واللازم يمتنع زواله إلا بزوال الملزوم‏.‏ والذات قديمة أزلية، واجبة بنفسها، غنية عما سواها، يستحيل عليها العدم والفناء بوجه من الوجوه‏.‏ فيستحيل عدم لوازمها، فيستحيل اتصافها بنقيض تلك اللوازم‏.‏ فلا يوصف بنقيضها إلا المحدث، فهي من سمات الحدث المستلزمة لحدوث ما اتصف بها‏.‏
وهذا يدخل في قول القائل‏:‏ ‏[‏كل ما استلزم حدوثًا أو نقصًا فالرب منزه عنه‏]‏‏.‏ والنقص المناقض لصفات كماله مستلزم لحدوث المتصف به، والحدوث مستلزم للنقص اللازم للمخلوق‏.‏ فإن كل مخلوق فهو يفتقر إلى غيره، كائن بعد أن لم يكن لا يعلم إلا ما علم، ولا يقدر إلا ما أقدر، وهو محاط به مقدور عليه‏.‏
فهذه النقائص اللازمة لكل مخلوق هي ملزومة للحدوث،حيث كان حدوث كانت‏.‏ والحدوث أيضًا ملزوم لها، فحيث كان محدث كانت هذه النقائص‏.‏
فقولنا‏:‏ ‏[‏ما استلزم نقصًا أو حدوثًا فالرب منزه عنه‏]‏ حق‏.‏

ص -430- والحدوث والنقص اللازم للمخلوق متلازمان‏.‏ والرب منزه عن كل منهما من جهتين‏:‏ من جهة امتناعه في نفسه‏.‏ ومن جهة أنه مستلزم للآخر وهو ممتنع في نفسه فكل منهما دليل ومدلول عليه باعتبارين‏:‏ على أن الرب منزه عنه، وعن مدلوله الذي هو لازمه‏.‏
والحاجة إلى الغير والفقر إليه مما يستلزم الحدوث والنقص اللازم للمخلوق‏.‏ وقولى‏:‏ ‏[‏اللازم‏]‏، ليعم جميع المخلوقين، وإلا فمن النقائص ما يتصف بها بعض المخلوقين دون بعض‏.‏ فتلك ليست لازمة لكل مخلوق‏.‏
والرب منزه عنها أيضا لكن إذا نزه عن النقص اللازم لكل مخلوق فعن ما يختص به بعض المخلوقين أولى وأحرى‏.‏ فإنه إذا كان مخلوق ينزه عن نقص، فالخالق أولى بتنزيهه عنه‏.‏ وهذه طريقة ‏[‏الأولى‏]‏ كما دل عليها القرآن في غير موضع‏.‏
وقد ذكرنا في جواب ‏[‏المسائل التدمرية‏]‏ الملقب ب ‏[‏تحقيق الإثبات للأسماء والصفات وبيان حقيقة الجمع بين القدر والشرع‏]‏؛ أنه لا يجوز الاكتفاء فيما ينزه الرب عنه على عدم ورود السمع والخبر به فيقال‏:‏ كل ماورد به الخبر أثبتناه، وما لم يرد به لم نثبته بل ننفيه‏.‏ وتكون عمدتنا في النفي على عدم الخبر‏.‏

ص -431- بل هذا غلط لوجهين‏:‏
أحدهما‏:‏ أن عدم الخبر هو عدم دليل معين، والدليل لا ينعكس، فلا يلزم إذا لم يخبر هو بالشيء أن يكون منتفيًا في نفس الأمر‏.‏ ولله أسماء سمى بها نفسه واستأثر بها في علم الغيب عنده‏.‏ فكما لا يجوز الإثبات إلا بدليل لا يجوز النفي إلا بدليل‏.‏ ولكن إذا لم يرد به الخبر ولم يعلم ثبوته يسكت عنه فلا يتكلم في الله بلا علم‏.‏
الثانى‏:‏ أن أشياء لم يرد الخبر بتنزيهه عنها، ولا بأنه منزه عنها، لكن دل الخبر على اتصافه بنقائضها فعلم انتفاؤها‏.‏ فالأصل أنه منزه عن كل ما يناقض صفات كماله وهذا مما دل عليه السمع والعقل‏.‏
وما لم يرد به الخبر إن علم انتفاؤه نفيناه، وإلا سكتنا عنه‏.‏ فلا نثبت إلا بعلم ولا ننفي إلا بعلم‏.‏
ونفي الشيء من الصفات وغيرها كنفي دليله طريقة طائفة من أهل النظر والخبر‏.‏ وهي غلط إلا إذا كان الدليل لازمًا له‏.‏ فإذا عدم اللازم، عدم الملزوم‏.‏
وأما جنس الدليل، فيجب فيه الطرد، لا العكس‏.‏ فيلزم من وجود الدليل وجود المدلول عليه، ولا ينعكس‏.‏

ص -432- فالأقسام ثلاثة‏:‏ ما علم ثبوته أُثبت، وما علم انتفاؤه نفي، وما لم يعلم نفيه ولا إثباته سكت عنه‏.‏ هذا هو الواجب‏.‏ والسكوت عن الشيء غير الجزم بنفيه أو ثبوته‏.‏
ومن لم يثبت ما أثبته إلا بالألفاظ الشرعية التي أثبتها، وإذا تكلم بغيرها استفسر واستفصل، فإن وافق المعنى الذي أثبته الشرع أثبته باللفظ الشرعى، فقد اعتصم بالشرع لفظًا ومعنى‏.‏ وهذه سبيل من اعتصم بالعروة الوثقى‏.‏
لكن ينبغي أن تعرف الأدلة الشرعية إسنادًا ومتنًا‏.‏ فالقرآن معلوم ثبوت ألفاظه، فينبغي أن يعرف وجوه دلالته‏.‏ والسنة ينبغي معرفة ما ثبت منها وما علم أنه كذب‏.‏
فإن طائفة ممن انتسب إلى السنة، وعظَّم السنة والشرع، وظنوا أنهم اعتصموا في هذا الباب بالكتاب والسنة جمعوا أحاديث وردت في الصفات، منها ما هو كذب معلوم أنه كذب، ومنها ما هو إلى الكذب أقرب، ومنها ما هو إلى الصحة أقرب، ومنها متردد‏.‏ وجعلوا تلك الأحاديث عقائد، وصنفوا مصنفات‏.‏ ومنهم من يكفر من يخالف ما دلت عليه تلك الأحاديث‏.‏
وبإزاء هؤلاء المكذبين بجنس الحديث ومن يقول عن أخبار

ص -433- الصحيحين وغيرها‏:‏ هذه أخبار آحاد لا تفيد العلم‏.‏
وأبلغ من هؤلاء من يقول‏:‏ دلالة القرآن لفظية سمعية، والدلالة السمعية اللفظية لا تفيد اليقين‏.‏ ويجعلون العمدة على ما يدعونه من العقليات، وهي باطلة فاسدة، منها ما يعلم بطلانه وكذبه‏.‏
وهؤلاء أيضًا قد يكفرون من خالف ذلك، كما فعل أولئك‏.‏ وكلا الطريقين باطل ولو لم يكفر مخالفه‏.‏ فإذا كفر مخالفه صار من أهل البدع الذين يبتدعون بدعة ويكفرون من خالفهم فيها، كما فعلت الخوارج وغيرهم‏.‏
وقد بسط في غير هذا الموضع؛ أن الأدلة التي توجب العلم لا تناقض قط‏.‏ ولا يناقض الدليل العقلى الذي يفيد العلم للدليل السمعى الذي يفيد العلم قط، كما قد بينا ذلك في كتاب ‏[‏درء تعارض العقل والنقل‏]‏‏.‏
وهذه الأحاديث قد ذكر بعضها القاضي أبو يعلى في كتاب ‏[‏إبطال التأويل‏]‏، مثل ما ذكر في حديث المعراج حديثًا طويلًا عن أبي عبيدة ‏[‏أن محمدًا رأى ربه‏]‏‏.‏
وطائفة ممن يقول بأنه رأى ربه بعينه، يكَفِّرون من خالفهم لما

ص -434- ظنوا أنه قد جاء في ذلك أحاديث صحيحة، كما فعل أبو الحسن على بن شكر، فإنه سريع إلى تكفير من يخالفه فيما يدعيه من السنة، وقد يكون مخطئًا فيه، إما لاحتجاجه بأحاديث ضعيفة، أو بأحاديث صحيحة لكن لا تدل على مقصوده‏.‏ وما أصاب فيه من السنة لا يجوز تكفير كل من خالف فيه‏.‏ فليس كل مخطئ كافرًا لا سيما في المسائل الدقيقة التي كثر فيها نزاع الأمة، كما قد بسط هذا في مواضع‏.‏
وكذلك أبو علي الأهوازي له مصنف في الصفات قد جمع فيه الغث والسمين‏.‏
وكذلك ما يجمعه عبد الرحمن بن مَنْدَه ‏[‏هو أبو القاسم عبد الرحمن بن محمد بن إسحاق بن منده العبدي الأصبهاني، حافظ مؤرخ، جليل القدر، واسع الرواية، وصنف كتبًا كثيرة، ولد عام 383 وتوفي 470ه بأصبهان‏.‏ قال الذهبى‏:‏ له محاسن، وقالوا‏:‏ إنه حاطب ليل يروى الغث والثمين‏]‏ مع أنه من أكثر الناس حديثا، لكن يروى شيئًا كثيرًا من الأحاديث الضعيفة، ولا يميز بين الصحيح والضعيف‏.‏ وربما جمع بابًا وكل أحاديثه ضعيفة، كأحاديث أكل الطين وغيرها‏.‏ وهو يروى عن أبي علي الأهوازي‏.‏
وقد وقع ما رواه من الغرائب الموضوعة إلى حسن بن عدى فبنى على ذلك عقائد باطلة، وادعى أن الله يرى في الدنيا عيانًا‏.‏ ثم الذين يقولون بهذا من أتباعه يكفرون من خالفهم‏.‏ وهذا كما تقدم من فعل أهل البدع، كما فعلت الخوارج‏.‏
ومن ذلك‏:‏ حديث عبد الله بن خليفة المشهور، الذي يروى عن عمر

ص -435- عن النبي صلى الله عليه وسلم، وقد رواه أبو عبد الله محمد بن عبد الواحد المقدسى في ‏[‏مختاره‏]‏‏.‏
وطائفة من أهل الحديث ترده لاضطرابه، كما فعل ذلك أبو بكر الإسماعيلي، وابن الجوزي، وغيرهم‏.‏ لكن أكثر أهل السنة قبلوه‏.‏
وفيه قال‏:‏ ‏[‏إن عرشه أو كرسيه وسع السموات والأرض، وإنه يجلس عليه فما يفضل منه قدر أربعة أصابع أو فما يفضل منه إلا قدر أربعة أصابع وإنه لَىَئِط به أطيط الرَّحْل الجديد براكبه‏]‏‏.‏
ولفظ ‏[‏الأطيط‏]‏ قد جاء في حديث جبير بن مطعم الذي رواه أبو داود في السنن‏.‏ وابن عساكر عمل فيه جزءًا، وجعل عمدة الطعن في ابن إسحاق‏.‏‏.‏والحديث قد رواه علماء السنة كأحمد، وأبي داود وغيرهما، وليس فيه إلا ما له شاهد من رواية أخرى‏.‏ ولفظ ‏[‏الأطيط‏]‏ قد جاء في غيره‏.‏
وحديث ابن خليفة رواه الإمام أحمد وغيره مختصرًا، وذكر أنه حدث به وكيع‏.‏
لكن كثير ممن رواه رووه بقوله‏:‏ ‏[‏إنه ما يفضل منه إلا أربع أصابع، فجعل العرش يفضل منه أربع أصابع‏]‏ واعتقد القاضي، وابن

ص -436- الزَّاغُوني، ونحوهما، صحة هذا اللفظ، فأمروه وتكلموا على معناه بأن ذلك القدر لا يحصل عليه الاستواء‏.‏ وذكر عن ابن العايذ أنه قال‏:‏ هو موضع جلوس محمد صلى الله عليه وسلم‏.‏
والحديث قد رواه ابن جرير الطبري في تفسيره وغيره، ولفظه‏:‏ ‏[‏وإنه ليجلس عليه، فما يفضل منه قدر أربع أصابع‏]‏ بالنفي‏.‏
فلو لم يكن في الحديث إلا اختلاف الروايتين هذه تنفي ما أثبتت هذه‏.‏ ولا يمكن مع ذلك الجزم بأن رسول الله صلى الله عليه وسلم أراد الإثبات، وأنه يفضل من العرش أربع أصابع لا يستوى عليها الرب‏.‏ وهذا معنى غريب ليس له قط شاهد في شيء من الروايات‏.‏ بل هو يقتضي أن يكون العرش أعظم من الرب وأكبر‏.‏ وهذا باطل، مخالف للكتاب والسنة، وللعقل‏.‏
ويقتضي أيضًا أنه إنما عرف عظمة الرب بتعظيم العرش المخلوق وقد جعل العرش أعظم منه‏.‏ فما عظم الرب إلا بالمقايسة بمخلوق، وهو أعظم من الرب‏.‏ وهذا معنى فاسد، مخالف لما علم من الكتاب والسنة والعقل‏.‏
فإن طريقة القرآن في ذلك؛ أن يبين عظمة الرب، فإنه أعظم من كل ما يعلم عظمته‏.‏ فيذكر عظمة المخلوقات ويبين أن الرب أعظم منها‏.‏

ص -437- كما في الحديث الآخر الذي في سنن أبي داود، والترمذي، وغيرهما حديث الأطيط لما قال الأعرأبي‏:‏ إنا نستشفع بالله عليك، ونستشفع بك على الله تعالى فسبح رسول الله صلى الله عليه وسلم حتى عرف ذلك في وجوه أصحابه، ثم قال‏:‏ ‏[‏ويحك‏!‏ أتدرى ماتقول‏؟‏ أتدرى ما الله‏؟‏ شأن الله أعظم من ذلك‏.‏ إن عرشه على سمواته هكذا‏]‏ وقال بيده مثل القبة ‏:‏ ‏[‏وإنه لىئط به أطيط الرحل الجديد براكبه‏]‏‏.‏
فبين عظمة العرش، وأنه فوق السموات مثل القبة‏.‏ ثم بين تصاغره لعظمة الله، وأنه يئط به أطيط الرحل الجديد براكبه‏.‏ فهذا فيه تعظيم العرش، وفيه أن الرب أعظم من ذلك‏.‏ كما في الصحيحين عن النبي صلى الله عليه وسلم قال‏:‏ ‏[‏أتعجبون من غيرة سعد‏؟‏ لأنا أغير منه، والله أغير منى‏]‏‏.‏ وقال‏:‏ ‏[‏لا أحد أغير من الله‏.‏ من أجل ذلك حرم الفواحش ما ظهر منها وما بطن‏]‏ ومثل هذا كثير‏.‏
وهذا وغيره يدل على أن الصواب في روايته النفي، وأنه ذكر عظمة العرش، وأنه مع هذه العظمة فالرب مستو عليه كله لا يفضل منه قدر أربعة أصابع‏.‏ وهذه غاية ما يقدر به في المساحة من أعضاء الإنسان، كما يقدر في الميزان قدره فيقال‏:‏ ما في السماء قدر كف سحابًا‏.‏ فإن الناس يقدرون الممسوح بالباع والذراع، وأصغر ما عندهم

ص -438- قال‏:‏ حدثنا أبو زُرْعة، ثنا مِنْجاب بن الحارث، أنبأ بشر بن عمارة، عن أبي روق، عن عطية العوفي، عن أبي سعيد الخدرى، عن رسول الله صلى الله عليه وسلم في قوله تعالى‏:‏ ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏، قال‏:‏ ‏"‏لو أن الجن والإنس والشياطين والملائكة منذ خلقوا إلى أن فنوا صفوا صفًا واحدًا ما أحاطوا بالله أبدًا‏"‏‏.‏
وهذا له شواهد، مثل ما في الصحاح في تفسير قوله تعالى‏:‏ ‏{وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ ‏[‏الزمر‏:‏ 67‏]‏، قال ابن عباس‏:‏ ما السموات السبع والأرضون السبع ومن فيهن في يد الرحمن إلا كخردلة في يد أحدكم‏.‏
ومعلوم أن العرش لا يبلغ هذا، فإن له حملة وله حول، قال تعالى‏:‏ ‏{الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ‏}‏ ‏[‏غافر‏:‏ 7‏]‏‏.‏
وهذا قد بسط في موضع آخر في ‏[‏مسألة الإحاطة‏]‏ وغيرها‏.‏ والله أعلم‏.
فَصْل
فالرسول صلى الله عليه وسلم بين الأصول الموصلة إلى الحق

ص -439- أحسن بيان، وبين الآيات الدالة على الخالق سبحانه وأسمائه الحسنى، وصفاته العليا، ووحدانيته، على أحسن وجه، كما قد بسط في مواضع‏.‏
وأما أهل البدع من أهل الكلام والفلسفة ونحوهم فهم لم يثبتوا الحق، بل أصَّلوا أصولا تناقض الحق‏.‏ فلم يكفهم أنهم لم يهتدوا ولم يدلوا على الحق حتى أصَّلوا أصولا تناقض الحق، ورأوا أنها تناقض ما جاء به الرسول صلى الله عليه وسلم، فقدموها على ما جاء به الرسول‏.‏
ثم تارة يقولون‏:‏ الرسول جاء بالتخييل، وتارة يقولون‏:‏ جاء بالتأويل، وتارة يقولون‏:‏ جاء بالتجهيل‏.‏
فالفلاسفة ومن وافقهم أحيانًا يقولون‏:‏ خاطب الجمهور بالتخييل لم يقصد إخبارهم بالأمر على ما هو عليه، بل أخبرهم بخلاف ما الأمر عليه ليتخيلوا ما ينفعهم‏.‏ وهذا قول من يعرف بأنه كان يعرف الحق، كابن سينا وأمثاله، ويقولون‏:‏ الذي فعله من التخييل غاية ما يمكن‏.‏
ومنهم من يقول‏:‏ لم يعرف الحق، بل تَخيَّل وخَيَّل، كما يقوله الفارأبي وأمثاله‏.‏ ويجعلون الفيلسوف أفضل من النبي، ويجعلون النبوة من جنس المنامات‏.‏

ص -440- وأما أكثر المتكلمين فيقولون‏:‏ بل لم يقصد أن يخبر إلا بالحق، لكن بعبارات لا تدل وحدها عليه، بل تحتاج إلى التأويل ليبعث الهمم على معرفته بالنظر والعقل، ويبعثها على تأويل كلامه ليعظم أجرها‏.‏
والملاحدة يسلكون مسلك التأويل ويفتحون باب القرمطة، وهؤلاء يجوزون التأويل مع الخاصة‏.‏
وأما أهل التخييل فيقولون‏:‏ الخاصة قد عرفوا أن مراده التخييل للعامة، فالتأويل ممتنع‏.‏
والفريقان يسلكون مسلك إلجام العوام عن التأويل، لكن أولئك يقولون‏:‏ لها تأويل يفهمه الخاصة‏.‏
وهي طريقة الغزالى في ‏[‏الإلجام‏]‏‏.‏ استقبح أن يقال‏:‏ كذبوا للمصلحة‏.‏ وهو أيضًا لا يرى تأويل الأعمال كالقرامطة، بل تأويل الخبر عن الملائكة وعن اليوم الآخر‏.‏ وكذلك طائفة من الفلاسفة ترى التأويل في ذلك‏.‏ وهذا مخالف لطريقة أهل التخييل‏.‏
وقد ذكر الغزالى هذا عنهم في ‏[‏الإحياء‏]‏ لما ذكر إسرافهم في التأويل، وذكره في مواضع، كما حكى كلامه في ‏[‏السبعينية‏]‏ وغيرها‏.‏

ص -441- والقسم الثالث‏:‏ الذين يقولون‏:‏ هذا لا يعلم معناه إلا الله، أو له تأويل يخالف ظاهره لا يعلمه إلا الله‏.‏ فهؤلاء يجعلون الرسول وغيره غير عالمين بما أنزل الله‏.‏ فلا يسوغون التأويل؛ لأن العلم بالمراد عندهم ممتنع‏.‏ ولا يستجيزون القول بطريقة التخييل لما فيها من التصريح بكذب الرسول‏.‏ بل يقولون‏:‏ خوطبوا بما لا يفهمونه؛ ليثابوا على تلاوته والإيمان بألفاظه وإن لم يفهموا معناه‏.‏ يجعلون ذلك تعبدًا محضَا على رأى المجبرة الذين يجوزون التعبد بما لا نفع فيه للعامل، بل يؤجر عليه‏.‏
والكلام على هؤلاء وفساد قولهم مذكور في مواضع‏.‏ والمقصود هنا أن الذي دعاهم إلى ذلك ظنهم أن المعقول يناقض ما أخبر به الرسول صلى الله عليه وسلم، أو ظاهر ما أخبر به الرسول‏.‏ وقد بسط الكلام على رد هذا في مواضع، وبين أن العقل لا يناقض السمع، وأن ما ناقضه فهو فاسد‏.‏ وبين بعد هذا أن العقل موافق لما جاء به الرسول، شاهد له، ومصدق له‏.‏
لا يقال‏:‏ إنه غير معارض فقط، بل هو موافق مصدق، فأولئك كانوا يقولون‏:‏ هو مكذب مناقض‏.‏ بين أولا أنه لا يكذب ولا يناقض، ثم بين ثانيا أنه مصدق موافق‏.‏

ص -442- وأما هؤلاء فيبين أن كلامهم الذي يعارضون به الرسول باطل لا تعارض فيه‏.‏ ولا يكفي كونه باطلا لا يعارض، بل هو أيضًا مخالف لصريح العقل‏.‏ فهم كانوا يدعون أن العقل يناقض النقل‏.‏
فيبين أربع مقامات‏:‏ أن العقل لا يناقضه‏.‏ ثم يبين أن العقل يوافقه‏.‏ ويبين أن عقلياتهم التي عارضوا بها النقل باطلة‏.‏ ويبين أيضًا أن العقل الصريح يخالفهم‏.‏
ثم لا يكفي أن العقل يبطل ما عارضوا به الرسول، بل يبين أن ما جعلوه دليلا على إثبات الصانع إنما يدل على نفيه‏.‏ فهم أقاموا حجة تستلزم نفي الصانع، وإن كانوا يظنون أنهم يثبتون بها الصانع‏.‏
والمقصود هنا أن كلامهم الذي زعموا أنهم أثبتوا به الصانع إنما يدل على نفي الصانع وتعطيله‏.‏ فلا يكفي فيه أنه باطل لم يدل على الحق، بل دل على الباطل الذي يعلمون هم وسائر العقلاء أنه باطل‏.‏
ولهذا كان يقال في أصولهم‏:‏ ‏[‏ترتيب الأصول في تكذيب الرسول‏]‏‏.‏ ويقال أيضًا هي‏:‏ ‏[‏ترتيب الأصول في مخالفة الرسول والمعقول‏]‏‏.‏ جعلوها أصولا للعلم بالخالق، وهي أصول تناقض العلم به‏.‏ فلا يتم العلم بالخالق إلا مع اعتقاد نقيضها‏.‏ وفَرْقٌ بين الأصل والدليل المستلزم للعلم بالرب، وبين المناقض المعارض للعلم بالرب‏.‏

ص -443- فالمتفلسفة يقولون‏:‏ إنهم أثبتوا واجب الوجود‏.‏ وهم لم يثبتوه، بل كلامهم يقتضي أنه ممتنع الوجود‏.‏ والجهمية والمعتزلة ونحوهم يقولون‏:‏ إنهم أثبتوا القديم المحدث للحوادث، وهم لم يثبتوه، بل كلامهم يقتضي أنه ما ثم قديم أصلا‏.‏ وكذلك الأشعرية والكَرَّامية وغيرهم ممن يقول‏:‏ إنه أثبت العلم بالخالق، فهم لم يثبتوه، لكن كلامهم يقتضي أنه ما ثَمَّ خالق‏.‏
وهذه الأسماء الثلاثة هي التي يُظْهرها هؤلاء واجب الوجود، والقديم، والصانع أو الخالق، ونحو ذلك‏.‏
ثم إنه من المعلوم بضرورة العقل أنه لا بد في الوجود من موجود واجب بنفسه قديم أزلى محدث للحوادث‏.‏ فإذا كان هذا معلومًا بالفطرة والضرورة والبراهين اليقينية، وكانت أصولهم التي عارضوا بها الرسول تناقض هذا، دل على فسادها جملة وتفصيلًا‏.‏
وقد ذكرنا في مواضع أن الإقرار بالصانع فطرى ضروري مع كثرة دلائله وبراهينه‏.‏
ونقول هنا ‏:‏ لا ريب أنا نشهد الحوادث كحدوث السحاب، والمطر والزرع، والشجر، والشمس، وحدوث الإنسان وغيره من الحيوان ،

ص -444- وحدوث الليل والنهار، وغير ذلك‏.‏ ومعلوم بضرورة العقل أن المحدَث لابد له من مُحدِث، وأنه يمتنع تسلسل المحدثات بأن يكون للمحدَثِ محدِث، وللمحدِث محدِث، إلى غير غاية‏.‏ وهذا يسمى تسلسل المؤثرات والعلل، والفاعلية، وهو ممتنع باتفاق العقلاء ، كما قد بسط في مواضع، وذكر ما أورد عليه من الإشكالات‏.‏ حتى ذكر كلام الآمدي، والأَبْهَرَى ‏[‏هو أبو بكر محمد بن عبد الله بن محمد بن صالح التميمى الأبهرى، شيخ المالكية في العراق، له تصانيف في شرح مالك والرد على مخالفيه منها ‏[‏الرد على المزني‏]‏ و‏[‏الأصول‏]‏، وغيرها كثير، وكان ثقة أمينًا مستورًا، وانتهت إليه الرياسة في مذهب مالك‏]‏ مع كلام الرازي، وغيرهم‏.‏
مع أن هذا بديهي ضرورى في العقول، وتلك الخواطر من وسوسة الشيطان‏.‏ ولهذا أمر النبي صلى الله عليه وسلم العبد إذا خطر له ذلك أن يستعيذ بالله منه، وينتهي عنه‏.‏ فقال‏:‏ ‏[‏يأتى الشيطان أحدكم فيقول‏:‏ من خلق كذا‏؟‏ من خلق كذا‏؟‏ فيقول‏:‏ الله‏.‏ فيقول‏:‏ فمن خلق الله‏؟‏ فإذا وجد ذلك أحدكم فليستعذ بالله ولينته‏]‏‏.‏
ومعلوم أن المحْدَثَ الواحد لا يحدث إلا بمحْدِثٍ‏.‏ فإذا كثرت الحوادث وتسلسلت كان احتياجها إلى المحدِث أولى‏.‏ وكلها محدَثَات، فكلها محتاجة إلى محدِث‏.‏ وذلك لا يزول إلا بمحدثٍ لا يحتاج إلى غيره، بل هو قديم أزلي بنفسه سبحانه وتعالى‏.‏
وإذا قيل‏:‏ إن الموجود إما قديم وإما محدَثٌ، والمحدَثُ لابد له من قديم، فيلزم وجود القديم على التقديرين، كان برهانًا صحيحًا ،

ص -445- وكذلك إذا قيل‏:‏ إما ممكن وإما واجب، وبين الممكن بأنه المحدث كان من هذا الجنس‏.‏
وأما إذا فسر الممكن بما يتناول القديم، كما فعل ابن سينا وأتباعه كالرازي، كان هذا باطلاً‏.‏ فإنه على هذا التقدير لا يمكن إثبات الممكن المفتقر إلى الواجب ابتداء، والدليل لا يتم إلا بإثبات هذا ابتداء‏.‏ وإنما يمكن ذلك في أن المحدَث لابد له من محدِث‏.‏ فإن هذا تشهد أفراده وتعلم بالعقل كلياته‏.‏
وأما إثبات قديم أزلي ممكن، فهذا مما اتفق العقلاء على امتناعه‏.‏ وابن سينا وأتباعه وافقوا على امتناعه، كما ذكروه في المنطق تبعًا لسلفهم، لكن تناقضوا أولا‏.‏ فسلفهم وهم يقولون‏:‏ الممكن العامى والخاصى الذي يمكن وجوده وعدمه لا يكون إلا حادثًا، لا يكون ضروريًا، وكل ما كان قديمًا أزليًا فهو ضروري عندهم‏.‏
وكذلك إذا قيل‏:‏ الموجود؛ إما أن يكون مخلوقًا وإما ألا يكون مخلوقًا، والمخلوق لابد له من موجود غير مخلوق، فثبت وجود الموجود الذي ليس بمخلوق على التقديرين‏.‏
وكذلك إذا قيل‏:‏ الموجود؛إما غنى عن غيره، وإما فقير إلى غيره، والفقير المحتاج إلى غيره لا تزول حاجته وفقره إلا بغنى عن غيره،

ص -446- فيلزم وجود الغنى عن غيره على التقديرين‏.‏
وكذلك إذا قيل‏:‏ الحي؛ إما حى بنفسه، وإما حى حياته من غيره، وما كانت حياته من غيره فذلك الغير أولى بالحياة، فيكون حيًا بنفسه، فثبت وجود الحي بنفسه على التقديرين‏.‏
وكذلك إذا قيل‏:‏ العالم؛ إما عالم بنفسه، وإما عالم علمه غيره، ومن علم غيره فهو أولى أن يكون عالمًا، وإذا لم يتعلم من غيره كان عالمًا بنفسه، فثبت وجود العالم بنفسه على التقديرين الحاصرين، فإنه لا يمكن سوى هذين التقديرين والقسمين‏.‏
فإذا كان لا يمكن إلا أحدهما، وعلى كل تقدير العالم بنفسه موجود والحي بنفسه موجود، والغنى بنفسه موجود، والقديم الواجب بنفسه موجود، لزم وجوده في نفس الأمر وامتناع عدمه في نفس الأمر، وهو المطلوب‏.‏
وكذلك إذا قيل‏:‏ القادر؛ إما قادر بنفسه، وإما قادر قدَّره غيره، ومن أقدر غيره فهو أولى أن يكون قادرًا‏.‏ وإذا لم تكن قدرته من غيره، كانت قدرته من لوازم نفسه، فثبت وجود القادر بنفسه الذي قدرته من لوازم نفسه، وعلمه من لوازم نفسه، وحياته من لوازم نفسه، على كل تقدير‏.‏

ص -447- وكذلك الحكيم إما أن يكون حكيمًا بنفسه، وإما أن تكون حكمته من غيره‏.‏ ومن جعل غيره حكيمًا، فهو أولى أن يكون حكيمًا، فيلزم وجود الحكيم بنفسه على التقديرين‏.‏
وكذلك إذا قيل‏:‏ الرحيم؛ إما أن تكون رحمته من نفسه، وإما أن يكون غيره جَعَله رحيمًا‏.‏ ومن جعل غيره رحيمًا فهو أولى أن يكون رحيمًا وتكون رحمته من لوازم نفسه، فثبت وجود الرحيم بنفسه الذي رحمته من لوازم نفسه على التقديرين‏.‏
وكذلك إذا قيل‏:‏ الكريم المحسن؛ إما أن يكون كرمه وإحسانه من نفسه وإما أن يكون من غيره‏.‏ ومن جعل غيره كريمًا محسنًا فهو أولى أن يكون كريمًا محسنًا وذلك من لوازم نفسه‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه رأى امرأة من السبي إذا رأت طفلا أرضعته رحمة له، فقال‏:‏ ‏"‏أترون هذه طارحة ولدها في النار‏؟‏‏"‏ قالوا‏:‏ لا، يا رسول الله‏!‏ فقال‏:‏ ‏"‏لله أرحم بعباده من هذه بولدها‏"‏‏.‏
فبين أن الله أرحم بعباده من أرحم الوالدات بولدها‏.‏ فإنه من جعلها رحيمة أرحم منها‏.‏
وهذا مما يدل علىه قوله‏:‏ ‏{وَرَبُّكَ الْأَكْرَمُ‏}‏ ‏[‏العلق‏:‏ 3‏]‏، وقولنا‏:‏ ‏[‏الله أكبر‏]‏

ص -448- فإنه سبحانه أرحم الراحمين‏.‏ وخير الغافرين، وخير الفاتحين، وخير الناصرين، وأحسن الخالقين، وهو نعم الوكيل، ونعم المولى، ونعم النصير‏.‏
وهذا يقتضي حمدًا مطلقًا على ذلك، وأنه كافي من توكل عليه، وأنه يتولى عبده توليًا حسنًا، وينصره نصرًا عزيزًا‏.‏ وذلك يقتضي أنه أفضل وأكمل من كل ما سواه، كما يدل على ذلك قولنا‏:‏ ‏[‏الله أكبر‏]‏‏.‏
وكذلك إذا قيل‏:‏ المتكلم السميع البصير إما أن يكون متكلمًا سميعًا بصيرًا بنفسه، وإما أن يكون غيره جعله سميعًا بصيرًا، متكلمًا‏.‏ومن جعل غيره متكلمًا سميعًا بصيرًا، فهو أولى أن يكون متكلمًا سميعًا بصيرًا، وإلا كان المفعول أكمل من الفاعل، فإن هذه صفات كمال‏.‏
وكذلك يقال‏:‏ العادل؛ إما أن يكون عادلا بنفسه‏.‏ والصادق؛ إما أن يكون صادقًا بنفسه، وإما أن يكون غيره جعله صادقًا عادلًا‏.‏ ومن جعل غيره صادقًا عادلًا، فهو أولى أن يكون صادقًا عادلًا‏.‏
فهذه كلها طرق صحيحة بينة‏.‏
فإن قيل‏:‏ يُعَارَضُ هذا بأن يقال‏:‏ من جعل غيره ظالمًا أو كاذبًا فهو أيضًا ظالم كاذب، وأهل السنة يقولون‏:‏ إنه جعل غيره كذلك ،

ص -449- وليس هو كذلك سبحانه، قيل‏:‏ هذا باطل من وجهين‏:‏
أحدهما‏:‏ أنه ليس كل من جعل غيره على صفة أى صفة كانت كان متصفًا بها، بل من جعل غيره على صفة من صفات الكمال فهو أولى باتصافه بصفة الكمال من مفعوله‏.‏
وأما صفات النقص، فلا يلزم إذا جعل الجاعل غيره ناقصًا أن يكون هو ناقصًا‏.‏ فالقادر يقدر أن يعجز غيره ولا يكون عاجزًا‏.‏ والحي يمكنه أن يقتل غيره ويميته ولا يكون ميتًا‏.‏ والعالم يمكنه أن يُجَهِّل غيره ولا يكون جاهلًا‏.‏ والسميع والبصير والناطق يمكنه أن يعمى غيره، ويصمه، ويخرصه، ولا يكون هو كذلك‏.‏
فلا يلزم حينئذ أن من جعل غيره ظالمًا وكاذبًا أن يكون كاذبًا وظالمًا؛ لأن هذه صفة نقص‏.‏
فإن قيل‏:‏ الكاذب والظالم قد يلزم غيره بالصدق والعدل أحيانًا، قيل‏:‏ هو لم يجعله صادقًا وعالمًا وإنما أمره بذلك، وهو فعل ذلك بنفسه‏.‏ ولم نقل‏:‏ كل من أمر غيره بشيء كان متصفًا بما أمر به غيره‏.‏
الثانى‏:‏ أن الظلم أمر نسبى إضافي، فمن أمر غيره أن يقتل شخصًا

ص -450- فقتله هذا القاتل من غير جرم يعلمه كان ظالمًا، وإن كان ذلك الآمر إنما أمره به لكونه قد قتل أباه والمأمور لم يفعله لذلك‏.‏ فلو فعله بطريق النيابة لم يكن ظالمًا‏.‏ فإن كان له معه غرض فقتله ظلمًا، ولكن الآمر كان مستحقًا لقتله‏.‏
وكذلك من أمر غيره بماهو كذب من المأمور كأمر يوسف للمؤذن أن يقول‏:‏ ‏{أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ‏}‏ ‏[‏يوسف‏:‏ 70‏]‏، يوسف عليه السلام قصد‏:‏ إنكم لسارقون يوسف من أبيه، وهو صادق في هذا‏.‏ والمأمور قصد‏:‏ إنكم لسارقون الصواع، وهو يظن أنهم سرقوه، فلم يكن متعمدًا للكذب، وإن كان خبره كذبًا‏.‏
والرب تعالى لا تقاس أفعاله بأفعال عباده‏.‏ فهو يخلق جميع ما يخلقه لحكمة ومصلحة، وإن كان بعض ما خلقه فيه قبح، كما يخلق الأعيان الخبيثة كالنجاسات وكالشياطين لحكمة راجحة، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن دلائل إثبات الرب كثيرة جدًا‏.‏ وهؤلاء الذين يزعمون أن المعقول يعارض خبر الرسول الذين يقولون إنهم أثبتوا واجب الوجود، أو القديم، أو الصانع هم لم يثبتوه، بل حججهم تقتضى نفيه وتعطيله، فهم نافون له‏.‏ لا مثبتون له‏.‏ وحججهم باطلة في

ص -451- العقل، لا صحيحة في العقل‏.‏
والمعرفة بالله ليست موقوفة على أصولهم‏.‏ بل تمام المعرفة موقوف على العلم بفساد أصولهم وإن سموها ‏[‏أصول العلم والدين‏]‏ فهي ‏[‏أصول الجهل وأصول دين الشيطان لا دين الرحمن‏]‏‏.‏ وحقيقة كلامهم‏:‏ ‏[‏ترتيب الأصول في مخالفة الرسول والمعقول‏]‏، كما قال أصحاب النار‏:‏ ‏{لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏ 10‏]‏، فمن خالف الرسول فقد خالف السمع والعقل خالف الأدلة السمعية والعقلية‏.‏
أما القائلون بواجب الوجود، فقد بينا في غير موضع أنهم لم يقيموا دليلاً على واجب الوجود‏.‏
وأن الرازي لما تبع ابن سينا، لم يكن في كتبه إثبات واجب الوجود‏.‏ فإنهم جعلوا وجوده موقوفًا على إثبات ‏[‏الممكن‏]‏ الذي يدخل فيه القديم‏.‏ فما بقى يمكن إثبات واجب الوجود على طريقهم إلا بإثبات ممكن قديم، وهذا ممتنع في بديهة العقل واتفاق العقلاء‏.‏ فكان طريقهم موقوفًا على مقدمة باطلة في صريح العقل‏.‏ وقد اتفق العقلاء على بطلانها، فبطل دليلهم‏.‏ ولهذا كان كلامهم في ‏[‏الممكن‏]‏ مضطربًا غاية الاضطراب‏.‏
ولكن أمكنهم أن يستدلوا على أن المحدث لابد له من قديم، وهو

ص -452- واجب الوجود‏.‏ ولكن قد أثبتوا قديمًا ليس بواجب الوجود‏.‏ فصار ما أثبتوه من القديم يناقض أن يكون هو رب العالمين؛ إذ أثبتوا قديمًا ينقسم إلى واجب وإلى غير واجب‏.‏
وأيضًا، فالواجب الذي أثبتوه قالوا‏:‏ إنه يمتنع اتصافه بصفة ثبوتية‏.‏ وهذا ممتنع الوجوب،لا ممكن الوجوب، فضلا عن أن يكون واجب الوجود، كما قد بسط هذا في مواضع، وبين أن الواجب الذي يدعونه يقولون‏:‏ إنه لا يكون لا صفة ولا موصوفًا البتة‏.‏ وهذا إنما يتخيل في الأذهان لا حقيقة له في الأعيان‏.‏
والواجب إذا فسر بمبدع الممكنات فهو حق، وهو اسم للذات المتصفة بصفاتها‏.‏ وإذا فسر بالموجود بنفسه الذي لا فاعل له فالذات واجبة والصفات واجبة‏.‏ وإذا فسر بما لا فاعل له ولا محدث، فالذات واجبة والصفات ليست واجبة‏.‏ وإذا فسر بما ليس صفة ولا موصوفًا فهذا باطل لا حقيقة له‏.‏ بل هو ممتنع الوجود، لا ممكن الوجود، ولا واجب الوجود‏.‏ وكلما أمعنوا في تجريده عن الصفات، كانوا أشد إيغالا في التعطيل، كما قد بسط في مواضع‏.‏
وأما الذين قالوا إنهم أثبتوا القديم من الجهمية والمعتزلة ومن سلك سبيلهم من الأشعرية والكَراية الذين استدلوا بحدوث الأعراض

ص -453- ولزومها للأجسام، وامتناع حوادث لا أول لها، على حدوث الأجسام فهؤلاء لم يثبتوا الصانع؛ لما عرف من فساد هذا الدليل حيث ادعوا امتناع كون الرب متكلمًا بمشيئته أو فعَّالا لما يشاء‏.‏ بل حقيقة قولهم امتناع كونه لم يزل قادرًا‏.‏ وأدلتهم على هذا الامتناع قد ذكرت مستوفاة في غير هذا الموضع، وذكر كلامهم هم في بيان بطلانها‏.‏
وأما كونهم عطلوا الخالق، فلأن حقيقة قولهم أن من لم يزل متكلمًا بمشيئته فهو محدث، فيلزم أن يكون الرب محدثًا، لا قديمًا‏.‏ بل حقيقة أصلهم أن ما قامت به الصفات والأفعال فهو محدث، وكل موجود فلا بد له من ذلك، فيلزم أن يكون كل موجود محدثًا‏.‏ ولهذا صرح أئمة هذا الطريق الجهمية والمعتزلة بنفي صفات الرب، وبنفي قيام الأفعال وسائر الأمور الاختيارية بذاته؛ إذ هذا موجب دليلهم‏.‏ وهذه الصفات لازمة له، ونفي اللازم يقتضي نفي الملزوم‏.‏ فكان حقيقة قولهم نفي الرب وتعطيله‏.‏
وهم يسمون الصفات أعراضًا، والأفعال ونحوها حوادث‏.‏ فقالوا‏:‏ الرب ينزه عن أن تقوم به الأعراض والحوادث‏.‏ فإن ذلك مستلزِم أن يكون جسمًا‏.‏ قالوا‏:‏ وقد أقمنا الدليل على حدوث كل جسم‏.‏ فإن

ص -454-

ص -455- الجسم لا ينفك من الأعراض المحدثة ولا يسبقها، وما لم ينفك عن الحوادث ولم يسبقها فهو حادث‏.‏
وقد قامت الأدلة السمعية والعقلية على مذهب السلف،وأن الرب لم يزل متكلمًا إذا شاء، فيلزم على قولهم أنه لم يسبق الحوادث ولم ينفك عنها‏.‏ ويجب على قولهم كونه حادثًا‏.‏
فالأصل الذي أثبتوا به القديم هو نفسه يقتضي أنه ليس بقديم، وأنه ليس في الوجود قديم‏.‏ كما أن أولئك أصلهم يقتضي أنه ليس بواجب بذاته،وأنه ليس في الوجود واجب بذاته‏.‏
والطريق التي قالوا بها يثبت الصانع مناقضة لإثبات الصانع‏.‏ وإذا قالوا‏:‏ لا يمكن العلم بالصانع إلا بها، كان الحق أن يقال‏:‏ بل لا يمكن تمام العلم بالصانع إلا مع العلم بفسادها‏.‏
ولهذا كان كل من أقر بصحتها قد كذب بعض ما أخبر به الرسول مما هو من لوازم الرب، ونفي اللازم يقتضي نفي الملزوم‏.‏
والذين زعموا أنهم يحتجون به على حدوث الأجسام من جنس ما زعم أولئك أنهم يحتجون به على إمكان الأجسام‏.‏ وكل منهما باطل‏.‏

ص -456- ومقتضاه حدوث كل موجود وإمكان كل موجود، وأنه ليس في الوجود قديم ولا واجب بنفسه‏.‏
فأصولهم تناقض مطلوبهم‏.‏ وهي طريقة مُضِلَّةٌ، لا هادية‏.‏ لكن كما قال الله تعالى‏:‏ ‏{وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 36، 37‏]‏‏.‏ وأما الذين يقولون‏:‏ نثبت الصانع والخالق، ويقولون‏:‏ إنا نسلك غير هذه الطريق، كالاستدلال بحدوث الصفات على الرب‏.‏ فإن هذه تدل عليه من غير احتياج إلى ما التزمه أولئك‏.‏ والرازي قد ذكر هذه الطريق‏.‏
وأما الأشعرى نفسه، فلم يستدل بها‏.‏ بل ‏[‏في اللمع‏]‏، و‏[‏رسالته إلى الثغر‏]‏، استدل بالحوادث على حدوث ما قامت به، كما ذكره في النطفة بناء على امتناع حوادث لا أول لها‏.‏ ثم جعل حدوث تلك الجواهر التي ذكر أنه دل على حدوثها هو الدليل على ثبوت الصانع‏.‏ وهذه الطريق باطلة، كما قد بين‏.‏
وأما تلك فهي صحيحة، لكن أفسدوها من جهة كونهم جعلوا

ص -457- الحوادث المشهود لهم حدوثها هي الأعراض فقط، كما قد بينا هذا في مواضع‏.‏
ثم يقال‏:‏ هؤلاء يثبتون خالقًا لا خلق له‏.‏وهذا ممتنع في بداية العقول، فلم يثبتوا خالقًا‏.‏
والكَرَّامية، وإن كانوا يقولون‏:‏ الخلق غير المخلوق، فهم يقولون بحدوث الخلق بلا سبب يوجب حدوثه‏.‏ وهذا أيضًا ممتنع‏.‏ فما أثبتوا خالقًا‏.‏
وأيضًا، فهؤلاء وهؤلاء يقولون‏:‏ الموجب للتخصيص بحدوث ما حدث دون غيره هو إرادة قديمة أزلية‏.‏ فالكَرَّامية يقولون‏:‏ هي المخصص لما قام به وما خلقه‏.‏ وهؤلاء عندهم لم يقم به شيء يكون مرادًا، بل يقولون‏:‏ هي المخصص لما حدث‏.‏
والطائفتان ومن وافقهم يقولون‏:‏ تلك الإرادة قديمة أزلية لم تزل على نعت واحد، ثم وجدت الحوادث بلا سبب أصلا‏.‏ ويقولون‏:‏ من شأنها أن تخصص مثلًا على مثل، ومن شأنها أن تتقدم على المراد تقدمًا لا أول له‏.‏ فوصفوا الإرادة بثلاث صفات باطلة يعلم بصريح العقل أن الإرادة لا تكون هكذا‏.‏ وهي المقتضية للخلق والحدوث، فإذا أثبتت فلا خلق ولا حدوث‏.‏

ص -458- وكذلك القدرة التي أثبتوها وصفوها بما يمتنع أن يكون قدرة، وهي شرط في الخلق‏.‏ فإذا نفوا شرط الخلق، انتفي الخلق، فلم يبق خالقًا، فالذي وصفوا به الخالق يناقض كونه خالقًا، ليس بلازم لكونه خالقًا‏.‏ وهم جعلوه لازمًا، لا مناقضًا‏.‏
أما الإرادة، فذكروا لها ثلاثة لوازم، والثلاثة تناقض الإرادة‏.‏
قالوا‏:‏ إنها تكون ولا مراد لها، بل لم يزل كذلك ثم حدث مرادها من غير تحول حالها‏.‏ وهذا معلوم الفساد ببديهة العقل‏.‏ فإن الفاعل إذا أراد أن يفعل، فالمتقدم كان عزمًا على الفعل، وقصدًا له في الزمن المستقبل لم يكن إرادة للفعل في الحال‏.‏ بل إذا فعل فلابد من إرادة الفعل في الحال‏.‏ ولهذا يقال‏:‏ الماضى عزم‏.‏ والمقارن قصد‏.‏ فوجود الفعل بمجرد عزم من غير أن يتجدد قصد من الفاعل ممتنع‏.‏ فكان حصول المخلوقات بهذه الإرادة ممتنعًا لو قدر إمكان حدوث بلا سبب، فكيف وذاك أيضًا ممتنع في نفسه‏؟‏ فصار الامتناع من جهة الإرادة، ومن جهة تعينت بما هو ممتنع في نفسه‏.‏
الثانى‏:‏ قولهم‏:‏ إن الإرادة ترجح مثلًا على مثل‏:‏ فهذا مكابرة، بل لا تكون الإرادة إلا لما ترجح وجوده على عدمه عند الفاعل‏.‏ إما لعلمه بأنه أفضل، أو لكون محبته له أقوى‏.‏ وهو إنما يترجح في العلم لكون

ص -459- عاقبته أفضل‏.‏ فلا يفعل أحد شيئًا بإرادته إلا لكونه يحب المراد، أو يحب ما يؤول إليه المراد بحيث يكون وجود ذلك المراد أحب إليه من عدمه، لا يكون وجوده وعدمه عنده سواء‏.‏
الثالث‏:‏ أن الإرادة الجازمة يتخلف عنها مرادها مع القدرة، فهذا أيضًا باطل‏.‏ بل متى حصلت القدرة التامة والإرادة الجازمة وجب وجود المقدور، وحيث لا يجب فإنما هو لنقص القدرة أو لعدم الإرادة التامة‏.‏ والرب تعالى ما شاء كان، وما لم يشأ لم يكن‏.‏
وهو يخبر في غير موضع أنه لو شاء لفعل أمورًا لم يفعلها، كما قال‏:‏ ‏{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا‏}‏ ‏[‏السجدة‏:‏ 13‏]‏، ‏{وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً‏}‏ ‏[‏هود‏:‏ 118‏]‏، ‏{وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏‏.‏ فبين أنه لو شاء ذلك لكان قادرًا عليه‏.‏ لكنه لا يفعله؛ لأنه لم يشأه؛ إذ كان عدم مشىئته أرجح في الحكمة مع كونه قادرًا عليه لو شاءه‏.‏
وقد بسط الكلام على ما يذكرونه في القدرة والإرادة هم وغيرهم في غير هذا الموضع‏.‏ وأن من هؤلاء من يقول‏:‏إنما يقدر على الأمور المباينة له دون الأفعال القائمة بنفسه،كما يقول ذلك المعتزلة والجهمية ومن وافقهم من الأشعرية وغيرهم‏.‏ومنهم من يقول‏:‏ بل يقدر على ما يقوم به من الأفعال، وعلى ما هو باين عنه، كما يحكى عن الكَرَّامية‏.‏

ص -460- والصواب الذي دل عليه القرآن والعقل؛ أنه يقدر على هذا وهذا، قال تعالى‏:‏ ‏{بَلَى قَادِرِينَ عَلَى أَن نُّسَوِّيَ بَنَانَهٍُ‏}‏ ‏[‏القيامة‏:‏ 4‏]‏، وقال‏:‏ ‏{أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَن يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏القيامة‏:‏ 40‏]‏ ، وقال ‏{أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم‏}‏ ‏[‏يس‏:‏ 81‏]‏، وقال‏:‏ ‏{وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَادِرُونَ‏}‏ ‏[‏المؤمنون‏:‏ 18‏]‏، وهذا كثير في القرآن أكثر من النوع الآخر‏.‏
فإن ما قاله الكَرَّامية والهشامية أقرب إلى العقل والنقل مما قالت الجهمية ومن وافقهم، وإن كان فيما حكوه عنهم خطأ من جهة نفيهم القدرة على الأمور المباينة‏.‏
والله تعالى قد أخبر أنه على كل شيء قدير‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال لأبي مسعود لما رآه يضرب غلامه ‏:‏ ‏[‏لله أقدر عليك منك على هذا‏]‏‏.‏ وفي القرآن‏:‏ ‏{فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُم مُّنتَقِمُونَ أَوْ نُرِيَنَّكَ الَّذِي وَعَدْنَاهُمْ فَإِنَّا عَلَيْهِم مُّقْتَدِرُونَ‏}‏ ‏[‏الزخرف‏:‏ 41، 42‏]‏، وبسط هذا له مواضع أخر‏.‏
فجميع ما أخبر به الرسول صلى الله عليه وسلم هو لازم في نفس الأمر‏.‏ وكل ما أثبته من صفات الرب فهو لازم‏.‏ وإذا قدر عدمه لزم عدم الملزوم‏.‏ فنفي ما أخبر به الرسول مستلزم للتعطيل‏.‏
لكن من ذلك ما يظهر بالعقل مع تفاوت الناس في العقل، ومنه

ص -461- ما يكفي فيه مجرد خبر الرسول‏.‏ فإن ما أخبر به الرسول فهو حق‏.‏ وكل ما أثبت للرب فهو لازم الثبوت، وما انتفي عنه فهو لازم الانتفاء فإذا قدر عدم اللازم لزم عدم الملزوم‏.‏
لكن هذا كله لازم المذهب، وهو يدل على بطلانه‏.‏ ولازم المذهب لا يجب أن يكون مذهبًا، بل أكثر الناس يقولون أقوالًا ولا يلتزمون لوازمها‏.‏ فلا يلزم إذا قال القائل ما يستلزم التعطيل أن يكون معتقدًا للتعطيل‏.‏ بل يكون معتقدًا للإثبات، ولكن لا يعرف ذلك اللزوم‏.‏
وأيضًا، فإذا كانت أصولهم التي بنوا عليها إثبات الصانع باطلة، لم يلزم أن يكونوا هم غير مقرين بالصانع، وإن كان هذا لازمًا من قولهم‏.‏ إذا قالوا‏:‏ إنه لا يعرف إلا بهذه الطريق، وقد ظهر فساده، لزم ألا يعرف‏.‏ لكن هذا اللزوم يدل على فساد هذا النفي، ولا يلزم ألا يكونوا هم مقرين بالصانع لما قد بيناه في غير موضع أن الإقرار بالصانع، ومعرفته، ومحبته، وتوحيده فطري، يكون ثابتًا في قلب الإنسان، وهو يظن أنه ليس في قلبه‏.‏
ولهذا كان عامة هؤلاء مقرين بالصانع، معترفين به، قبل أن يسلكوا هذه الطريق النظرية، سواء كانت صحيحة أو باطلة‏.‏ وهذا

ص -462- أمر يعرفونه من أنفسهم‏.‏ فعلم أنه لا يلزم من عدم سلوك هذه الطريق عدم المعرفة‏.‏ وقد اعترف كثير منهم بذلك، كما قد بيناه في مواضع‏.‏
ومنهم من يقول‏:‏ إن الطريق النظرية التي يسلكها زادته بصيرة وعلمًا‏.‏ كما يقوله ابن حزم وغيره‏.‏ وهو سَلْك طريقة الأعراض‏.‏
وكثير من الناس يقول‏:‏ إن هذه الطريق لم تفدهم إلا شكا وريبًا وفطرة هؤلاء أصح، فإنها طرق فاسدة‏.‏
ومنهم من يقول‏:‏ لم يحصل لى بها شيء لا علم ولا شك‏.‏ وذلك أنها لم تحصل له علمًا ولا سلمها، فلم يتبين له صحتها ولا فسادها‏.‏
ومن الناس من لا يفهم مرادهم بها‏.‏ وأكثر أتباعهم لا يفهمونها، بل يتبعونهم تقليدًا وإحسانًا للظن بهم‏.‏
فَصْل
ومما ينبغي أن يعرف؛ أنا لا نقول‏:‏ إن الشيء لا يعرف إلا بإثبات جميع لوازمه‏.‏ هذا لا يقوله عاقل، بل قد تعرف عامة الأشياء وكثير

ص -463- من لوازمها لا تعرف، وقد يعلم المسلمون أن الرب على كل شيء قدير وأنه يفعل ما يشاء، وهم لا يعرفون كثيرًا من لوازم القدرة والمشيئة‏.‏ لكن أهل الاستقامة كما لا يعرفون اللوازم فلا ينفونها، فإن نفيها خطأ‏.‏
وأما عدم العلم بها كلها فهذا لازم لجميع الناس فسبحان من أحاط بكل شيء علمًا، وأحصى كل شيء عددًا‏.‏ وما سواه ‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، وهو سبحانه ‏{يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِهِ عِلْمًا‏}‏ ‏[‏طه‏:‏ 110‏]‏‏.‏
ولكن المقصود بيان أن المخالفين للرسول صلى الله عليه وسلم ولو في كلمة لابد أن يكون في قولهم من الخطأ بحسب ذلك‏.‏ وأن الأدلة العقلية والسمعية المنقولة عن سائر الأنبياء توافق ما جاء به الرسول صلى الله عليه وسلم، وتناقض ما يقوله أهل البدع المخالفون للكتاب والسنة‏.‏
وإذا قالوا‏:‏ إن العقل يخالف النقل، أخطؤوا في خمسة أصول‏:‏
أحدها‏:‏ أن العقل الصريح لا يناقضه‏.‏
الثانى‏:‏ أنه يوافقه‏.‏
الثالث‏:‏ أن ما يدعونه من العقل المعارض ليس بصحيح‏.‏
الرابع‏:‏ أن ما ذكروه من المعقول المعارض هو المعارض للمعقول الصريح‏.‏
الخامس‏:‏ أن ما أثبتوا به الأصول كمعرفة البارى وصفاته لا يثبتها، بل يناقض إثباتها‏.

ص -464- فَصْل
وذلك أن ما جاء به الرسول هو من علم الله‏.‏ فما أخبر به عن الله، فالله أخبر به، وهو سبحانه يخبر بعلمه يمتنع أن يخبر بنقيض علمه وما أمر به فهو من حكم الله‏.‏ والله عليم حكيم‏.‏
قال تعالى‏:‏ ‏{لَّكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ وَالْمَلآئِكَةُ يَشْهَدُونَ وَكَفي بِاللّهِ شَهِيدًا‏}‏ ‏[‏النساء‏:‏ 166‏]‏، وقال تعالى‏:‏ ‏{أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَهَ إِلاَّ هُوَ فَهَلْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏هود‏:‏ 13، 14‏]‏‏.‏
وقوله‏:‏ ‏{أَنزَلَهُ بِعِلْمِهِ‏}‏، قال الزجاج‏:‏ أنزله وفيه علمه‏.‏ وقال أبو سليمان الدمشقى‏:‏ أنزله من علمه‏.‏ وهكذا ذكر غيرهما‏.‏
وهذا المعنى مأثور عن السلف، كما روى ابن أبي حاتم عن عطاء بن السائب قال‏:‏ أقرأنى أبو عبد الرحمن القرآن‏.‏ وكان إذا أقرأ أحدنا القرآن قال‏:‏ قد أخذت علم الله، فليس أحد اليوم أفضل منك إلا بعمل، ثم يقرأ‏:‏ ‏{أَنزَلَهُ بِعِلْمِهِ وَالْمَلآئِكَةُ يَشْهَدُونَ وَكَفي بِاللّهِ شَهِيدًا‏}‏ وكذلك قالوا في قوله تعالى ‏{فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ‏}‏ ، قالوا‏:‏ أنزله وفيه علمه‏.‏

ص -465- قلت‏:‏ الباء قد تكون للمصاحبة، كما تقول‏:‏ جاء بأسياده وأولاده‏.‏ فقد أنزله متضمنًا لعلمه، مستصحبًا لعلمه‏.‏ فما فيه من الخبر هو خبر بعلم الله‏.‏ وما فيه من الأمر فهو أمر بعلم الله، بخلاف الكلام المنزل من عند غير الله‏.‏ فإن ذلك قد يكون كذبا وظلمًا كقرآن مسيلمة، وقد يكون صدقا لكن إنما فيه علم المخلوق الذي قاله فقط، لم يدل على علم الله تعالى إلا من جهة اللزوم‏.‏ وهو أن الحق يعلمه الله‏.‏
وأما القرآن فهو متضمن لعلم الله ابتداء‏.‏ فإنما أنزل بعلمه لا بعلم غيره، ولا هو كلام بلا علم‏.‏
وإذا كان قد أنزل بعلمه فهو يقتضي أنه حق من الله، ويقتضي أن الرسول، رسول من الله الذي بين فيه علمه‏.‏ قال الزجاج‏:‏ ‏[‏الشاهد‏]‏ المبين لما شهد به، والله يبين ذلك ويعلم مع ذلك أنه حق‏.‏
قلت‏:‏ قوله‏:‏ ‏{لَّكِنِ اللّهُ يَشْهَدُ‏}‏، شهادته هو بيانه وإظهاره دلالته وإخباره‏.‏ فالآيات البينات التي بين بها صدق الرسول تدل عليه ومنها القرآن هو شهادة بالقول‏.‏
وهو في نفسه آية ومعجزة تدل على الصدق كما تدل سائر الآيات، والآيات كلها شهادة من الله، كشهادة بالقول، وقد تكون أبلغ‏.‏
ولهذا ذكر هذا في سورة هود لما تحداهم بالإتيان بالمثل فقال‏:‏

ص -466- ‏{فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَهَ إِلاَّ هُوَ فَهَلْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏هود‏:‏ 13 ،14‏]‏‏.‏ فإن عجز أولئك عن المعارضة، دل على عجز غيرهم بطريق الأولي، وتبين أن جميع الخلق عاجزون عن معارضته، وأنه آية بينة تدل على الرسالة وعلى التوحيد‏.‏
وكذلك قوله‏:‏ ‏{لَّكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ‏}‏ ‏[‏النساء‏:‏166‏]‏‏.‏
بعد قوله‏:‏ ‏{إِنَّا أَوْحَيْنَا إِلَيْكَ‏}‏ إلى قوله‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏ 136،135‏]‏، وقد ذكروا أن من الكفار من قال‏:‏ لا نشهد لمحمد بالرسالة، فقال تعالى‏:‏ ‏{لَّكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَّ‏}‏‏.‏
وأحسن من هذا أنه لما قال‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏، نفي حجة الخلق على الخالق فقال‏:‏ لكن حجة الله على الخلق قائمة بشهادته بالرسالة، فإنه يشهد بما أنزل إليك أنزله بعلمه فما للخلق على الله حجة، بل له الحجة البالغة‏.‏ وهو الذي هدي عباده بما أنزله‏.‏
وعلى ما تقدم فقوله‏:‏ ‏{أَنزَلَهُ بِعِلْمِهِ‏}‏، أي‏:‏ فيه علمه بما كان وسيكون وما أخبر به، وهو أيضًا مما يدل على أنه حق‏.‏ فإنه إذا أخبر بالغيب الذي لا يعلمه إلا الله، دل على أن الله أخبره به،

ص -467- كقوله‏:‏ ‏{عَالِمُ الْغَيْبِ فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا إِلَّا مَنِ ارْتَضَى مِن رَّسُولٍ‏}‏ الآية ‏[‏الجن‏:‏ 26 ،27‏]‏
وقد قيل‏:‏ أنزله وهو عالم به وبك‏.‏ قال ابن جرير الطبري في آية النساء‏:‏ أنزله إليك بعلم منه أنك خيرته من خلقه‏.‏
وذكر الزجاج في آية هود قولين‏.‏ أحدهما‏:‏ أنزله وهو عالم بإنزاله، وعالم أنه حق من عنده‏.‏ والثاني‏:‏ أنه أنزله بما أخبر فيه من الغيوب، ودل على ما سيكون وما سلف‏.‏
قلت‏:‏ هذا الوجه هو الذي تقدم‏.‏
وأما الأول فهو من جنس قول ابن جرير‏.‏ فإنه عالم به وبمن أنزل إليه وعالم بأنه حق، وأن الذي أنزل عليه أهل لما اصطفاه الله له‏.‏ ويكون هذا كقوله‏:‏ ‏{وَلَقَدِ اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ‏}‏ ‏[‏الدخان‏:‏ 32‏]‏، وقول من قال‏:‏ ‏{إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ‏}‏ ‏[‏القصص‏:‏78‏]‏، أي‏:‏ على علم من الله باستحقاقي‏.‏
قلت‏:‏ وهذا الوجه يدخل في معنى الأول فإنه إذا نزل الكلام بعلم الرب، تضمن أن كل ما فيه فهو من علمه، وفيه الإخبار بحاله وحال الرسول‏.‏ وهذا الوجه هو الصواب‏.‏ وعليه الأكثرون، ومنهم من لم يذكر غيره‏.‏

ص -468- والأول - وإن كان معناه صحيحًا - فهو جزء من هذا الوجه‏.‏
وأما كون الثاني هو المراد بالآية فغلط؛ لأن كون الرب - سبحانه - يعلم الشيء لا يدل على أنه محمود ولا مذموم‏.‏ وهو - سبحانه - بكل شيء عليم‏.‏ فلا يقول أحد‏:‏ إنه أنزله وهو لا يعلمه‏.‏
لكن قد يظن أنه أنزل بغير علمه، أي‏:‏ وليس فيه علمه، وأنه من تنزيل الشيطان، كما قال تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏ ‏[‏الشعراء‏:‏221 ،222‏]‏‏.‏ والشياطين، هو يرسلهم وينزلهم، لكن الكلام الذي يأتون به ليس منزلا منه ولا هو منزل بعلم الله، بل منزل بما تقوله الشياطين من كذب وغيره‏.‏
ولهذا هو - سبحانه - إذا ذكر نزول القرآن، قيده بأن نزوله منه، كقوله‏:‏ ‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهٌِ‏}‏ ‏[‏الزمر‏:‏1‏]‏، ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏ 114‏]‏، ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏ 102‏]‏
وهذا مما استدل به الإمام أحمد وغيره من أئمة السنة على أن القرآن كلام الله، ليس بمخلوق خَلَقَه في محل غيره، فإنه كان يكون منزلا من ذلك المحل لا من الله‏.‏ وقال‏:‏ إنه نزل بعلم الله، وإنه من علم الله، وعلم الله غير مخلوق‏.‏

ص -469- وقال أحمد‏:‏ كلام الله من الله ليس شيئان منه‏.‏ ولهذا قال السلف‏:‏ القرآن كلام الله منزل غير مخلوق، منه بدأ وإليه يعود‏.‏ فقالوا‏:‏ منه بدأ لم يبدأ من غيره، كما تقوله الجهمية‏.‏ يقولون‏:‏ بدأ من المحل الذي خلق فيه‏.‏ وهذا مبسوط في مواضع‏.‏
والمقصود أنه إذا كان فيه علمه فهو حق، والكلام الذي يعارضه به خلاف علم الله فهو باطل، كالشرك الذي قال الله - تعالى - فيه‏:‏{ وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتعالى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏يونس‏:‏ 18‏]‏‏.‏
فصل
وهذا الذي ذكرته من أنه يجب الرجوع في أصول الدين إلى الكتاب والسنة، كما بينته من أن الكتاب بَيّنَ الأدلة العقلية التي بها تعرف المطالب الإلهية، وبَيَّن ما يدل على صدق الرسول في كل ما يقوله هو يظهر الحق بأدلته السمعية والعقلية‏.‏
وبَيَّن أن لفظ ‏[‏العقل والسمع‏]‏ قد صار لفظًا مجملا‏.‏ فكل من

ص -470- وضع شيئًا برأيه سماه ‏[‏عقليات‏]‏، والآخر يبين خطأه فيما قاله ويدعي العقل - أيضًا، ويذكر أشياء أُخر تكون - أيضًا - خطأ، كما قد بسط في مواضع‏.‏
وهو نظير من يحتج في السمع بأحاديث ضعيفة أو موضوعة، أو نصوص ثابتة لكن لا تدل على مطلوبه‏.‏
وكثير من أهل الكلام يجعل دلالة القرآن والأحاديث من جهة الخبر المجرد‏.‏ ومعلوم أن ذلك لا يوجب العلم إلا بعد العلم بصدق المخبر‏.‏ فلهذا يضطرون إلى أن يجعلوا العلوم العقلية أصلا، كما يفعل أبو المعالى، وأبو حامد، والرازي، وغيرهم‏.‏
وأئمة المتكلمين يعترفون بأن القرآن بَيَّن الأدلة العقلية، كما يذكر ذلك الأشعري وغيره، وعبد الجبار بن أحمد وغيره من المعتزلة‏.‏
ثم هؤلاء قد يذكرون أدلة يجعلونها أدلة القرآن ولا تكون هي إياها، كما فعل الأشعري في ‏[‏اللمع‏]‏ وغيره، حيث احتج بخلق الإنسان، وذكر قوله‏:‏ ‏{أَفَرَأَيْتُم مَّا تُمْنُونَ أَأَنتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ‏}‏ ‏[‏الواقعة‏:‏ 58 ،59‏]‏، لكن هو يظن أن النطفة فيها جواهر باقية، وأن نقلها في

ص -471- الأعراض يدل على حدوثها، فاستدل على حدوث جواهر النطفة‏.‏
وليست هذه طريقة القرآن،ولا جمهور العقلاء،بل يعرفون أن النطفة حادثة بعد أن لم تكن، مستحيلة عن دم الإنسان، وهي مستحيلة إلى المضغة،وأن اللّه يخلق هذا الجوهر الثاني من المادة الأولي بالاستحالة ويعدم المادة الأولي - لا تبقي جواهرها بأعيانها دائمًا، كما تقدم‏.‏
فالنظار في القرآن ثلاث درجات، منهم من يعرض عن دلائله العقلية‏.‏ ومنهم من يقر بها لكن يغلط في فهمها‏.‏ ومنهم من يعرفها على وجهها‏.‏ كما أنهم ثلاث طبقات في دلالته الخبرية؛ منهم من يقول لم يدل على الصفات الخبرية، ومنهم من يستدل به على غير ما دل عليه‏.‏ ومنهم من يستدل به على ما دل عليه‏.‏
والأشعري وأمثاله برزخ بين السلف والجهمية‏.‏ أخذوا من هؤلاء كلامًا صحيحًا، ومن هؤلاء أصولا عقلية ظنوها صحيحة وهي فاسدة‏.‏ فمن الناس من مال إليه من الجهة السلفية‏.‏ ومن الناس من مال إليه من الجهة البدعية الجهمية، كأبي المعالى وأتباعه‏.‏ ومنهم من سلك مسلكهم كأئمة أصحابهم، كما قد بسط في مواضع‏.‏
إذًا المقصود - هنا - أن جعل القرآن إمامًا يؤتم به في أصول الدين

ص -472- وفروعه هو دين الإسلام‏.‏ وهو طريقة الصحابة، والتابعين لهم بإحسان، وأئمة المسلمين‏.‏ فلم يكن هؤلاء يقبلون من أحد قط أن يعارض القرآن بمعقول أو رأي يقدمه على القرآن‏.‏ ولكن إذا عرض للإنسان إشكال، سأل حتى يتبين له الصواب‏.‏
ولهذا صنف الإمام أحمد كتابًا في ‏[‏الرد على الزنادقة والجهمية فيما شكت فيه من متشابه القرآن وتأولته على غير تأويله‏]‏‏.‏
ولهذا كان الأئمة الأربعة وغيرهم يرجعون في التوحيد والصفات إلى القرآن والرسول، لا إلى رأي أحد، ولا معقوله، ولا قياسه‏.‏
قال الأوزاعي‏:‏ كنا - والتابعون متوافرون - نقول‏:‏ إن اللّه فوق عرشه، ونؤمن بما وردت به السنة من صفاته‏.‏
وقال الإمام أحمد بن حنبل‏:‏ لا يوصف اللّه إلا بما وصف به نفسه ووصفه به رسوله، لا يتجاوز القرآن والحديث‏.‏
وقال الشافعي في خطبة ‏[‏الرسالة‏]‏‏:‏ الحمد للّه الذي هو كما وصف به نفسه، وفوق ما يصفه به خلقه‏.‏
وقال مالك‏:‏ الاستواء معلوم، والكيف مجهول، والإيمان به

ص -473- واجب، والسؤال عنه بدعة‏.‏ وكان يكره ما أحدث من الكلام‏.‏ وروي عنه وعن أبي يوسف‏:‏ من طلب الدين بالكلام تزندق‏.‏ وقال الشافعي‏:‏ حكمي في أهل الكلام أن يضربوا بالجريد والنعال، ويطاف بهم في الأسواق، ويقال‏:‏ هذا جزاء من ترك الكتاب والسنة وأقبل على الكلام‏.‏ وقال‏:‏ لقد اطلعت من أهل الكلام على شيء ما كنت أظنه، ولأن يبتلى العبد بكل ذنب ما خلا الشرك باللّه خير له من أن يبتلى بالكلام‏.‏
وقد بُسِط تفسير كلامه وكلام غيره في مواضع، وبُيِّن أن مرادهم بالكلام هو كلام الجهمية الذي نفوا به الصفات، وزعموا أنهم يثبتون به حدوث العالم، وهي طريقة الأعراض‏.‏
وقال أحمد أيضًا ‏:‏ علماء الكلام زنادقة، وما ارتدي أحد بالكلام فأفلح‏.‏ وكلام عبد العزيز بن أبي سَلَمَة الماجشون مبسوط في هذا‏.‏
وذكر أصحاب أبي حنيفة، عن أبي يوسف، عن أبي حنيفة قال‏:‏ لا ينبغي لأحد أن ينطق في اللّه بشيء من رأيه، ولكنه يصفه بما وصف به نفسه‏.‏
وقال أبوحنيفة‏:‏ أتانا من خُرَاسان ضيفان كلاهما ضالان‏:‏ الجهمية، والمشبهة‏.‏

ص -474- وعن أبي عصمة قال‏:‏ سألت أبا حنيفة‏:‏ من أهل الجماعة‏؟‏ قال‏:‏ من فَضَّل أبا بكر وعمر‏.‏ وأحب عليًا وعثمان، ولم يُحَرِّم نبيذ الجرَّ، ولم يكفر أحدًا بذنب، ورأي المسح على الخفين، وآمن بالقدر خيره وشره من اللّه، ولم ينطق في اللّه بشيء‏.‏
وروي خالد بن صُبَيْح، عن أبي حنيفة قال‏:‏ الجماعة سبعة أشياء‏:‏ أن يفضل أبا بكر وعمر، وأن يحب عثمان وعليًا، وأن يصلي على من مات من أهل القبلة بذنب، وألا ينطق في اللّه شيئًا‏.‏
قلت‏:‏ قوله في هاتين الروايتين‏:‏ ‏[‏لا ينطق في اللّه شيئًا‏]‏ قد بينه في رواية أبي يوسف، وهو ‏[‏ألا ينطق في اللّه بشيء من رأيه ولكنه يصفه بما وصف به نفسه‏]‏
فهذا ذم من الأئمة لكل من يتكلم في صفات الرب بغير ما أخبر به الرسول‏.‏ فكيف بالذين يجعلون الكتاب والسنة لا يفيد علمًا، ويقدمون رأيهم على ذلك، مع فساده من وجوه كثيرة‏؟‏‏!‏
وروي هشام، عن محمد، عن أبي حنيفة وأبي يوسف - وهو قول محمد - قالوا‏:‏ السنة التي عليها أمر الناس ألا يكفر أحدًا من أهل القبلة بذنب، ويخرج من الإسلام، ولا يشك في الدين - يقول الرجل‏:‏ لا أدري أمؤمن أنا أو كافر، ولا يقول بالقدر، ولا يخرج

ص -475- على المسلمين بالسيف، ويقدم من يقدم من أصحاب النبي صلى الله عليه وسلم ويفضل من فضل‏.‏
وذكروا عن أبي يوسف أنه قال‏:‏ مذهب أهل الجماعة عندنا، وما أدركنا عليه جماعة أهل الفقه ممن لم يأخذ من البدع والأهواء، ألا يشتم أحدًا من أصحاب رسول اللّه صلى الله عليه وسلم، ولا يذكر فيهم عيبا، ولا يذكر ما شجر بينهم فيحرف القلوب عنهم، وألا يشك بأنهم مؤمنون، وألا يكفر أحدًا من أهل القبلة ممن يقر بالإسلام ويؤمن بالقرآن، ولا يخرجه من الإيمان بمعصية إن كانت فيه، ولا يقول بقول أهل القدر، ولا يخاصم في الدين، فإنها من أعظم البدع‏.‏
فهذا قول أهل السنة والجماعة، ولا ينبغي لأحد أن يقول في هذا كيف ولم‏؟‏ ولا ينبغي أن يخبر السائل عن هذا إلا بالنهى له عن المسألة وترك المجالسة والمشي معه إن عاد‏.‏ ولا ينبغي لأحد من أهل السنة والجماعة أن يخالط أحدًا من أهل الأهواء حتى يصاحبه ويكون خاصته، مخافة أن يستزله أو يستزل غيره بصحبة هذا‏.‏
قال‏:‏ والخصومة في الدين بدعة، وما ينقض أهل الأهواء بعضهم على بعض بدعة محدثة‏.‏ لو كانت فضلا لسبق إليها أصحاب رسول اللّه صلى الله عليه وسلم وأتباعهم، فهم كانوا عليها أقوي ولها أبصر‏.‏ وقال

ص -476- اللّه تعالى‏:‏ ‏{فَإنْ حَآجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِيَ لِلّهِ وَمَنِ اتَّبَعَنِ‏}‏ ‏[‏آل عمران‏:‏ 20‏]‏، ولم يأمره بالجدال‏.‏ ولو شاء لأنزل حججًا وقال له‏:‏ قل كذا وكذا‏.‏
وقال أبو يوسف‏:‏ دعوا قول أصحاب الخصومات وأهل البدع في الأهواء من المرجئة، والرافضة، والزيدية، والمشبهة، والشيعة، والخوارج، والقدرية، والمعتزلة، والجهمية‏.‏
قالوا‏:‏ وروي عن محمد قال‏:‏ أبو بكر وعمر أفضل من على‏.‏
قلت‏:‏ ما ذكر أبو يوسف في أمر الجدال هو يشبه كلام كثير من أئمة السنة - يشبه كلام الإمام أحمد وغيره‏.‏ وفيه بسط وتفصيل ليس هذا موضعه‏.‏
ولهذا كان بشير بن الوليد صاحب أبي يوسف يحب أحمد، ويميل إليه‏.‏ فإن أبا يوسف كان أميل إلى الحديث من غيره‏.‏ واللّه أعلم وأحكم‏.‏

ص -477- وقال شيخ الإسلام رَحِمهُ اللّه‏:‏
فصل
السور القصار في أواخر المصحف متناسبة‏.‏ فسورة ‏{اقرأ‏}‏ هي أول ما نزل من القرآن؛ ولهذا افتتحت بالأمر بالقراءة، وختمت بالأمر بالسجود، ووسطت بالصلاة التي أفضل أقوالها وأولها بعد التحريم هو القراءة، وأفضل أفعالها وآخرها قبل التحليل هو السجود؛ ولهذا لما أُمِرَ بأن يقرأ أنزل عليه بعدها المدثر، لأجل التبليغ فقيل ‏:‏‏{له قُمْ فَأَنذِرْ ‏}‏ ‏[‏المدثر‏:‏2‏]‏، فبالأولي صار نبيًا، وبالثانية صار رسولا؛ ولهذا خوطب بالمتدثر، وهو المتدفئ من برد الرعب والفزع الحاصل بعظمة ما دهمه لما رجع إلى خديجة ترجف بوادره، وقال دثروني دثروني، فكأنه نهى عن الاستدفاء وأُمِرَ بالقيام للإنذار، كما خوطب في ‏[‏المزمل‏]‏ وهو المتلفف للنوم لما أُمِر بالقيام إلى الصلاة، فلما أُمِر في هذه السورة بالقراءة ذكر في التي تليها نزول القرآن ليلة القدر،وذكر فيها تنزل الملائكة والروح، وفي ‏[‏المعارج‏]‏ عروج الملائكة والروح، وفي ‏[‏النبأ‏]‏ قيام الملائكة والروح‏.‏ فذكر الصعود والنزول والقيام، ثم

ص -478- في التي تليها تلاوته على المنذرين حيث قال‏:‏ ‏{يَتْلُو صُحُفًا مُّطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏ ‏[‏البينة‏:‏2 ،3‏]‏‏.‏
فهذه السور الثلاث منتظمة للقرآن أمرًا به وذكرًا لنزوله ولتلاوة الرسول له على المنذرين، ثم سورة ‏[‏الزلزلة‏]‏ و‏[‏العاديات‏]‏ و‏[‏القارعة‏]‏ و‏[‏التكاثر‏]‏ متضمنة لذكر اليوم الآخر وما فيه من الثواب والعقاب، وكل واحد من القرآن وإليوم الآخر قيل هو النبأ العظيم‏.‏
ثم سورة ‏[‏العصر‏]‏ و‏[‏الهمزة‏]‏ و‏[‏الفيل‏]‏ و‏[‏لإيلاف‏]‏ و‏[‏أرأيت‏]‏ و‏[‏الكوثر‏]‏ و‏[‏الكافرون‏]‏ و‏[‏النصر‏]‏ و‏[‏تبت‏]‏ متضمنة لذكر الأعمال حسنها وسيئها، وإن كان لكلٍ سورة خاصة‏.‏
وأما سورة ‏[‏الإخلاص‏]‏ و‏[‏المعوذتان‏]‏، ففي الإخلاص الثناء على اللّه،وفي المعوذتين دعاء العبد ربه ليعيذه، والثناء مقرون بالدعاء، كما قرن بينهما في أم القرآن المقسومة بين الرب والعبد‏:‏ نصفها ثناء للرب،ونصفها دعاء للعبد، والمناسبة في ذلك ظاهرة؛ فإن أول الإيمان بالرسول الإيمان بما جاء به من الرسالة وهو القرآن، ثم الإيمان بمقصود ذلك وغايته وهو ما ينتهي الأمر إليه من النعيم والعذاب‏.‏ وهو الجزاء، ثم معرفة طريق المقصود وسببه وهو الأعمال‏:‏ خيرها ليفعل، وشرها ليترك‏.‏

ص -479- ثم ختم المصحف بحقيقة الإيمان وهو ذكر اللّه ودعاؤه، كما بنيت عليه أم القرآن، فإن حقيقة الإنسان المعنوية هو المنطق، والمنطق قسمان‏:‏ خبر وإنشاء، وأفضل الخبر وأنفعه وأوجبه ما كان خبرًا عن اللّه كنصف الفاتحة وسورة الإخلاص، وأفضل الإنشاء الذي هو الطلب وأنفعه وأوجبه ما كان طلبًا من اللّه، كالنصف الثاني من الفاتحة والمعوذتين‏.‏


تفسير سورة البينة

الجزء السادس عشر

تفسير سورة البينة

ص -480- سُورَة البَيِّنَة
قَالَ شيخ الإِسلام رحَمهُ اللَّه‏:‏
فصل
في قوله تعالى‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 1‏]‏‏.‏
فإن هذه السورة سورة جليلة القَدْر، وقد ورد فيها فضائل‏.‏ وقد ثبت في الصحيح أن اللّه أمر نبيه أن يقرأها على أبي بن كعب‏.‏ ففي الصحيحين عن أنس بن مالك، عن رسول اللّه صلى الله عليه وسلم قال لأبي‏:‏ ‏"‏إن اللّه أمرني أن أقرأ عليك القرآن‏"‏‏.‏ قال‏:‏ آللّه سماني لك‏؟‏ قال‏:‏ ‏"‏آللّه سماك لي‏"‏‏.‏ قال‏:‏ فجعل أبي يبكي‏.‏ وفي رواية أخري‏:‏ ‏"‏إن اللّه أمرني أن أقرأ عليك‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا‏}‏ ‏"‏‏.‏ قال‏:‏ سماني لك‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏ فبكى‏.‏ وفي رواية للبخاري‏:‏ وذكرت عند رب العالمين‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏ فذرفت عيناه‏.‏ قال قتادة‏:‏ أنبئت

ص -481- أنه قرأ عليه‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ‏}‏‏.‏ وتخصيص هذه السورة بقراءتها على أبي يقتضي اختصاصها وامتيازها بما اقتضي ذلك‏.‏
وقوله‏:‏‏"‏أن أقرأ عليك‏"‏، أي قراءة تبليغ وإسماع وتلقين، ليس هي قراءة تلقين وتصحيح كما يقرأ المتعلم على المعلم، فإن هذا قد ظنه بعضهم، وجعلوا هذا من باب التواضع‏.‏ وجعل أبو حامد هذا مما يستدل به على تواضع المتعلم، وليس هذا بشيء‏.‏ فإن هذه القراءة كان يقرأها على جبريل يعرض عليه القرآن كل عام، فإنه هو الذي نزل عليه القرآن‏.‏
وأما الناس فمنه تعلموه، فكيف يصحح قراءته على أحد منهم، أو يقرأ كما يقرأ المتعلم ‏؟‏
ولكن قراءته على أبي بن كعب كما كان يقرأ القرآن على الإنس والجن‏.‏ فقد قرأ على الجن القرآن‏.‏ وكان إذا خرج إلى الناس يدعوهم إلى الإسلام، ويقرأ عليهم القرآن‏.‏ ويقرأه على الناس في الصلاة وغير الصلاة‏.‏
قال تعالى‏:‏ ‏{فَمَا لَهُمْ لَا يُؤْمِنُونَ وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآنُ لَا يَسْجُدُونَ‏}‏ ‏[‏الانشقاق‏:‏20 ،21‏]‏، وقال تعالى‏:‏‏{إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏ 58‏]‏،

ص -482- وقال تعالى‏:‏‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏‏.‏وذكر مثل هذا في غير موضع‏.‏فهو يتلو على المؤمنين آيات اللّه‏.‏
وأبي بن كعب أمر بتخصيصه بالتلاوة عليه لفضيلة أبي واختصاصه بعلم القرآن، كما ثبت في الصحاح عن عمر أنه قال‏:‏ أبي أقرأنا وعلى أقضانا‏.‏
وفي الصحيح أنه قال لابن مسعود‏:‏ ‏"‏اقرأ علي القرآن‏"‏‏.‏ قال‏:‏ أقرأ عليك وعليك أنزل‏؟‏ قال‏:‏ ‏"‏إني أحب أن أسمعه من غيري‏"‏‏.‏ فقراءة ابن مسعود عليه في هذا الموضع لإسماعه إياه، لا لأجل التصحيح والتلقين‏.‏
وفي معنى قوله تعالى‏:‏ لم يكن هؤلاء وهؤلاء ‏{مُنفَكِّينَ‏}‏، ثلاثة أقوال ذكرها غير واحد من المفسرين‏:‏
هل المراد لم يكونوا منفكين عن الكفر‏؟‏
أو هل لم يكونوا مكذبين بمحمد حتى بعث، فلم يكونوا منفكين عن محمد والتصديق بنبوته حتى بعث‏؟‏
أو المراد أنهم لم يكونوا متروكين حتى يُرسَل إليهم رسول ‏؟‏

ص -483- وممن ذكر هذا أبو الفرج بن الجوزي‏.‏ قال‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ‏}‏، يعني اليهود والنصارى‏.‏ ‏{وَالْمُشْرِكِينَ‏}‏، وهم عبدة الأوثان‏.‏ ‏{مُنفَكِّينَ‏}‏، أي‏:‏ منفصلين وزائلين‏.‏ يقال‏:‏ فككت الشيء فانفك، أي‏:‏ انفصل‏.‏ والمعنى‏:‏ لم يكونوا زائلين عن كفرهم وشركهم حتى أتتهم البينة‏.‏ لفظه لفظ المستقبل ومعناه الماضي‏.‏ والبينة الرسول، وهو محمد صلى الله عليه وسلم بين لهم ضلالهم وجهلهم‏.‏ وهذا بيان عن نعمة اللّه على من آمن من الفريقين إذ أنقذهم به‏.‏
ولفظ البغوي نحو هذا‏.‏ قال‏:‏ لم يكونوا منتهين عن كفرهم وشركهم‏.‏ وقال أهل اللغة‏:‏ ‏[‏منفكين‏]‏ منفصلين زائلين، يقال‏:‏ فككت الشيء فانفك، أي‏:‏ انفصل‏.‏ ‏{حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏، لفظه مستقبل ومعناه الماضي، أي‏:‏ حتى أتتهم البينة الحجة الواضحة يعني محمدًا أتاهم بالقرآن، فبين لهم ضلالتهم وجهالتهم، ودعاهم إلى الإيمان‏.‏ فأنقذهم اللّه به من الجهل والضلالة‏.‏
ولم يذكر غير هذا‏.‏
قال أبو الفرج‏:‏ وذهب بعض المفسرين إلى أن معنى الآية‏:‏ لم يختلفوا أن اللّه يبعث إليهم نبيًا حتى بعث، فافترقوا‏.‏
وقال بعضهم‏:‏ لم يكونوا منفكين عن حُجَج اللّه حتى أقيمت عليهم البينة‏.‏

ص -484- قال‏:‏ والوجه هو الأول‏.‏
وذكر الثلاثة أبو محمد بن عطية، لكن الثالث وجهه وقواه، ولم يحكه عن غيره‏.‏ فقال‏:‏ قوله‏:‏ ‏{مُنفَكِّينَ‏}‏، أي‏:‏ منفصلين متفرقين‏.‏ تقول‏:‏ انفك الشيء عن الشيء إذا انفصل عنه‏.‏
قال‏:‏ و‏[‏ما انفك‏]‏ التي هي من أخوات ‏[‏كان‏]‏ لا مدخل لها في هذه الآية، فبين في هذه أن تكون هذه الصفة منفكة‏.‏
قال‏:‏ واختلف الناس عن ماذا ‏؟‏ فقال مجاهد وغيره‏:‏ لم يكونوا منفكين عن الكفر والضلال حتى جاءتهم البينة، وأوقع المستقبل موقع الماضي في ‏{تأْتِيَهُمُ‏}‏؛ لأن بأس الشريعة وعِظَمِها لم يجئ بعد‏.‏
وقال الفراء وغيره‏:‏ لم يكونوا منفكين عن معرفة نبوة محمد صلى الله عليه وسلم والتوكد لأمره، حتى جاءتهم البينة فتفرقوا عند ذلك‏.‏
قال‏:‏ وذهب بعض النحويين إلى أن هذا المنفي المتقدم مع ‏[‏منفكين‏]‏، يجعلهم تلك هي مع ‏[‏كان‏]‏، ويروي التقدير في خبرها‏:‏ ‏[‏عارفين أمر محمد‏]‏، أو نحو هذا‏.‏
قال‏:‏ وفي معنى الآية قول ثالث بارع المعنى؛ وذلك أن يكون المراد‏:‏ لم يكونوا هؤلاء منفكين من أمر اللّه وقدرته ونظره لهم حتى

ص -485- يبعث إليهم رسولا منذرًا تقوم عليهم به الحجة وتتم على من آمن النعمة فكأنه قال‏:‏ ما كانوا يتركوا سدي‏.‏ قال‏:‏ ولهذا المعنى نظائر في كتاب اللّه‏.‏
وقد ذكر الثعلبي ثلاثة أقوال‏.‏ لكن الثالث حكاه عمن جعل مقصوده إهلاكهم بإقامة الحجة وجعل ‏[‏منفكين‏]‏ بمعنى هالكين‏.‏
فقال‏:‏ لم يكونوا منفكين منتهين عن كفرهم وشركهم‏.‏ وقال أهل اللغة‏:‏ زائلين‏.‏ تقول العرب‏:‏ ما انفك فلان يفعل كذا، أي‏:‏ مازال‏.‏ وأصل الفك‏:‏ الفتح، ومنه فك الكتاب، وفك الخلخال‏.‏ ‏{حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏، الحجة الواضحة، وهو محمد أتاهم بالقرآن، فبين ضلالتهم وجهالتهم‏.‏ ودعاهم إلى الإيمان‏.‏
قال‏:‏ وقال ابن كَيْسان‏:‏ معناه‏:‏ لم يكن هؤلاء الكفار تاركين صفة محمد في كتابهم حتى بعث، فلما بعث تفرقوا فيه‏.‏
وقال‏:‏ قال العلماء في أول السورة إلى قوله‏:‏ ‏{فِيهَا كُتُبٌ قَيِّمَةٌ ِ‏}‏ ‏[‏البينة‏:‏ 3‏]‏، حكمها فيمن آمن من أهل الكتاب والمشركين‏.‏ ‏{وَمَا تَفَرَّقَ‏}‏‏:‏ حكمه فيمن لم يؤمن من أهل الكتاب بعد قيام الحجة عليهم‏.‏

ص -486- قال‏:‏ وقال بعض أئمة اللغة‏:‏ قوله ‏{مُنفَكِّينَ‏}‏، أي هالكين‏.‏ من قولهم‏:‏ انفك صَلا المرأة عند الولادة، وهو أن ينفصل ولا يلتئم فتهلك‏.‏ ومعنى الآية‏:‏ لم يكونوا هالكين مكذبين إلا بعد إقامة الحجة عليهم بإرسال الرسول وإنزال الكتاب‏.‏
وقد ذكر البغوي هذا والأول‏.‏ قال‏:‏ والأول أصح‏.‏
قلت‏:‏ القول الثاني الذي حكاه عن ابن كيسان هو قول الفرَّاء‏.‏ وقد قدمه المْهدَوي على الأول فقال‏:‏ ‏{مُنفَكِّينَ‏}‏، مِن ‏[‏انفك الشيء من الشيء‏]‏ إذا فارقه‏.‏ والمعنى‏:‏ لم يكونوا متفرقين إلا إذا جاءهم الرسول لمفارقتهم ما كان عندهم من خبره وصفته‏.‏ وكفرهم بعد البينات‏.‏ قال‏:‏ ولا يحتاج ‏{مُنفَكِّينَ‏}‏ على هذا التأويل إلى خبر‏.‏ ويدل على ذلك قوله‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 4‏]‏‏.‏
قال، وقال مجاهد‏:‏ المعنى لم يكونوا منتهين عما هم عليه‏.‏ وعن مجاهد أيضًا ‏:‏ لم يكونوا ليؤمنوا حتى تأتيهم البينة‏.‏
قال‏:‏ وقال الفراء‏:‏ لم يكونوا تاركين ذكر ما عندهم من ذكر النبي حتى ظهر‏.‏ فلما ظهر تفرقوا واختلفوا‏.‏

ص -487- قلت‏:‏ هذا المعنى هو الذي قدمه‏.‏ لكن الفراء وابن كَيْسَان جعلا الانفكاك مفارقتهم وتركهم لذكره وخبره والبشارة به‏.‏ أي‏:‏ لم يكونوا مفارقين تاركين لما علموه من خبره حتى ظهر‏.‏ فانفكوا حينئذ‏.‏ وذاك يقول‏:‏ لم يكونوا منفكين، أي‏:‏ متفرقين‏.‏ إلا إذا جاء الرسول، لمفارقتهم ما كان عندهم من خبره‏.‏ وهو معنى ما حكاه أبو الفرج‏:‏ لم يختلفوا أن اللّه يبعث إليهم نبيًا حتى بعث، فافترقوا‏.‏
فالانفكاك انفكاك بعضهم عن بعض، أو انفكاكهم عما كان عندهم من علمه وخبره‏.‏ وهذا القول ضعيف لم يرد بهذه الآية قطعًا‏.‏ فإن الله لهم يذكر أهل الكتاب، بل ذكر الكفار من المشركين وأهل الكتاب‏.‏ ومعلوم أن المشركين لم يكونوا يعرفونه ويذكرونه ويجدونه في كتبهم، كما كان ذلك عند أهل الكتاب‏.‏ ولا كانوا قبل مبعثه على دين واحد، متفقين عليه‏.‏ فلما جاء تفرقوا‏.‏
فيمتنع أن يقال‏:‏ لم يكن المشركون تاركين لمعرفة محمد وذكره والإيمان به‏.‏ ولم يكونوا مختلفين في ذلك، ولا متفرقين فيه حتى بعث‏.‏ فهذا معنى باطل في المشركين‏.‏
ولا يستقيم هذا أيضًا في أهل الكتاب‏.‏فإن اللّه إنما ذكر الكفار منهم،فقال‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ‏}‏ ‏[‏البينة‏:‏ 1‏]‏‏.‏

ص -488- ومعلوم أن الذين كانوا يعرفون نبوته ويقرون به ويذكرونه قبل أن يبعث لم يكونوا كلهم كفارًا،بل كان الإيمان أغلب عليهم‏.‏ يبين هذا أنه إذا ذكر تفرق الذين أوتوا الكتاب من بعد ما جاءتهم البينة، فإنه يعمهم فيقول‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏‏[‏البينة‏:‏ 4‏]‏، وأنه لا يقول‏:‏ كان الكفار من أهل الكتاب متفقين على الحق حتى جاءتهم البينة‏.‏
وأيضًا، فاستعمال لفظ ‏[‏الانفكاك‏]‏ في هذا غير معروف، لا يعرف في اللغة له شاهد‏.‏ فتسمية الافتراق والاختلاف ‏[‏انفكاكًا‏]‏ غير معروف‏.‏
وأيضًا، فهو لم يذكر ل ‏{مُنفَكِّينَ‏}‏ خبرًا كما يقال‏:‏ ما انفكوا يذكرون محمدًا، وما زالوا يؤمنون به، ونحو ذلك‏.‏ وهذه التي هي من أخوات ‏[‏كان‏]‏ لا يقال فيها‏:‏ ‏[‏ما كنت منفكًا‏]‏، بل يقال‏:‏ ‏[‏ما انفككت أفعل كذا‏]‏، فهو يلي حرف ‏[‏ما‏]‏‏.‏
وأيضًا، فليس في اللفظ ما يدل على أن الانفكاك عن أمر محمد خاصة‏.‏ وأيضًا، فهذا المعنى مذكور في قوله‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}

ص -489- فلو أريد بهذه لكان تكريرًا محضًا‏.‏
والقول الأول أشهر عند المفسرين‏.‏ ومنهم من يذكر غيره، كالبغوي وغيره‏.‏ فإنه معروف عن مجاهد، والربيع بن أنس، كما في التفسير المعروف عن ابن أبي نَجِيح، عن مجاهد‏:‏ ‏{مُنفَكِّينَ‏}‏، قال‏:‏ منافقين، لم يكونوا ليؤمنوا حتى تبين لهم الحق، وقال الربيع بن أنس‏:‏ لم يزالوا مقيمين على الشك والريبة حتى جاءتهم البينة والرسل‏.‏
وهذا القول يتضمن مدحهم والثناء عليهم بعد مجيء البينة؛ ولهذا احتاج من قاله إلى أن يقول‏:‏ هذا فيمن آمن من الفريقين في أنه بيان لنعمة اللّه عليهم‏.‏ وجعلوا قوله‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ‏}‏ فيمن لم يؤمن منهم بمحمد صلى الله عليه وسلم‏.‏
وهذا - أيضًا - ضعيف‏.‏ فإن أهل الكتاب تفرقوا واختلفوا قبل إرسال محمد إليهم، كما أخبر اللّه بذلك في غير موضع‏.‏ فقال تعالى‏:‏ ‏{وَلَقَدْ آتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى الْعَالَمِينَ وَآتَيْنَاهُم بَيِّنَاتٍ مِّنَ الْأَمْرِ فَمَا اخْتَلَفُوا إِلَّا مِن بَعْدِ مَا جَاءهُمْ الْعِلْمُ بَغْيًا بَيْنَهُمْ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ‏}‏ ‏[‏الجاثية‏:‏ 16‏,‏17‏]‏‏.‏

ص -490- وقال‏:‏ ‏{ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏الجاثية‏:‏ 18‏]‏‏.‏ وقال تعالى‏:‏‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏، ثم قال‏:‏ ‏{وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏‏.‏ فأخبر أن الله هدي المؤمنين لما اختلفوا فيه من الحق بإذنه‏.‏ فكان الاختلاف قبل وجود أمة محمد صلى الله عليه وسلم ‏.‏وقال تعالى‏:‏ ‏{إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُواْ فِيهِ وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ‏}‏ ‏[‏النحل‏:‏124‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَلَقَدْ بَوَّأْنَا بَنِي إِسْرَائِيلَ مُبَوَّأَ صِدْقٍ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ فَمَا اخْتَلَفُواْ حَتَّى جَاءهُمُ الْعِلْمُ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ‏}‏ ‏[‏يونس‏:‏ 93‏]‏، ثم قال تعالى‏:‏ ‏{فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ لَقَدْ جَاءكَ الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ‏}‏ ‏[‏يونس‏:‏ 94‏]‏‏.‏
وقال تعالى‏:‏

ص -491- {تَاللّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ وَمَا أَنزَلْنَا عَلَيْكَ الْكِتَابَ إِلاَّ لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُواْ فِيهِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏النحل‏:‏63 ،64‏]‏ فقد أخبر - تعالى - أنه أرسل إلى أمم من قبل محمد، وأن الشيطان زين لهم أعمالهم، وهو - حين يبعث محمد - وليهم، وأنه أنزل إليهم الكتاب ليبين لهم الذي اختلفوا فيه‏.‏
وقال تعالى‏:‏ ‏{إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ‏}‏ ‏[‏النمل‏:‏ 76 ،77‏]‏، وقال لأمة محمد‏:‏‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ‏}‏ ‏[‏آل عمران‏:‏ 105‏]‏‏.‏فهذا بين أنهم تفرقوا واختلفوا من بعد ما جاءتهم البينات قبل محمد، وقد نهى الله أمته أن يكونوا مثلهم‏.‏
وقد قال تعالى‏:‏ ‏{وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ‏}‏ ‏[‏المائدة‏:‏ 14‏]‏، وقال عن اليهود‏:‏ ‏{وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ‏}‏ ‏[‏المائدة‏:‏ 64‏]‏، وقال‏:‏ ‏{وَقَطَّعْنَاهُمْ فِي الأَرْضِ أُمَمًا مِّنْهُمُ الصَّالِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ ‏}‏ ‏[‏الأعراف‏:‏ 168‏]‏‏.‏
وقد جاءت الأحاديث في السنن والمسند - من وجوه - عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تفرقت اليهود على إحدي وسبعين فرقة، وستفترق هذه الأمة على ثلاث وسبعين فرقة‏"‏‏.‏ وإن كان بعض الناس - كابن حزم - يضعف هذه الأحاديث، فأكثر أهل العلم قبلوها وصدقوها‏.‏

ص -492- وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ ذروني ما تركتكم، فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم‏.‏ فإذا نهىتكم عن شيء فاجتنبوه، وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
وفي الصحيحين عنه أنه قال‏:‏ ‏"‏نحن الآخرون السابقون يوم القيامة، بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم‏.‏ فهذا يومهم الذي اختلفوا فيه، فهدانا الله له‏.‏ الناس لنا فيه تبع - غدًا لليهود، وبعد غد للنصارى‏"‏‏.‏
وهذا معلوم بالتواتر أن أهل الكتاب اختلفوا وتفرقوا قبل إرسال محمد صلى الله عليه وسلم‏.‏ بل اليهود افترقوا قبل مجيء المسيح، ثم لما جاء المسيح اختلفوا فيه‏.‏ثم اختلف النصارى اختلافا آخر‏.‏
فكيف يقال‏:‏ إن قوله‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 4‏]‏، هو فيمن لم يؤمن بمحمد منهم‏؟‏
وأيضًا، فالذين كفروا بمحمد كفار، وهم المذكورون في قوله‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 1‏]‏‏.‏ وهم

ص -493- تفرقوا واختلفوا فيما جاءت به الأنبياء قبل محمد، وكفر من كفر منهم قبل إرسال محمد‏.‏
وكان منهم من لم يكفر، بل كان مؤمنًا بالأنبياء كما قال تعالى‏:‏ ‏{وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ ‏}‏ ‏[‏الأعراف‏:‏ 159‏]‏، ‏{وَقَطَّعْنَاهُمْ فِي الأَرْضِ أُمَمًا مِّنْهُمُ الصَّالِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ ‏}‏ ‏[‏الأعراف‏:‏ 168‏]‏، وقال تعالى‏:‏ ‏{لَيْسُواْ سَوَاء مِّنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ آيَاتِ اللّهِ آنَاء اللَّيْلِ وَهُمْ يَسْجُدُونَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُسَارِعُونَ فِي الْخَيْرَاتِ وَأُوْلَئِكَ مِنَ الصَّالِحِينَ‏}‏ ‏[‏آل عمران‏:‏ 113 ،114‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم مِّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ وَكَثِيرٌ مِّنْهُمْ سَاء مَا يَعْمَلُونَ‏}‏ ‏[‏المائدة‏:‏ 66‏]‏‏.‏
وفي صحيح مسلم وغيره عن عياض بن حِمَار عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ إن الله نظر إلى أهل الأرض فمقتهم - عربهم وعجمهم - إلا بقايا من أهل الكتاب‏.‏ وإن ربي قال لي‏:‏ قم في قريش فأنذرهم‏.‏ فقلت‏:‏ أي رب، إذًا يَثلَغُوا رأسي حتى يدعوه خبزة‏.‏ فقال‏:‏ إني مبتليك ومبتل بك، ومنزل عليك كتابا لا يغسله الماء تقرأه نائمًا ويقظانًا‏.‏ فابعث جندًا نبعث مثليهم، وقاتل بمن أطاعك من عصاك‏"‏، والحديث أطول من هذا‏.‏

ص -494- والمقصود - هنا - الكلام على الآية، فنقول‏:‏ القول الثالث وهو أصح الأقوال لفظًا ومعنى‏.‏
أما من جهة اللفظ ودلالته وبيانه، فإن هذا اللفظ هو مستعمل فيما يلزم به الإنسان - يعني اختياره - ويقهر عليه إذا تخلص منه‏.‏ يقال‏:‏ انفك منه، كالأسير والرقيق المقهور بالرق والأسر‏.‏ يقال‏:‏ فككت الأسير فانفك، وفككت الرقبة‏.‏ قال تعالى‏:‏ ‏{وَمَا أَدْرَاكَ مَا الْعَقَبَةُ فَكُّ رَقَبَةٍ‏}‏ ‏[‏البلد‏:‏ 12 ،13‏]‏
وقال النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه البخاري‏:‏ ‏"‏عودوا المريض، وأطعموا الجائع، وفكوا العاني‏"‏‏.‏ وفي الصحيح أيضًا ‏:‏ أن عليا لما سئل عما في الصحيفة فقال‏:‏ فيها العقل، وفكاك الأسير، وألا يقتل مسلم بكافر‏.‏
ففكه‏:‏ فصله عمن يقهره ويستولي عليه بغير اختياره، والتفريق بينهما‏.‏
ويقال‏:‏ فلان ما يفك فلانًا حتى يوقعه في كذا وكذا، والمتولي لا يفك هذا حتى يفعل كذا - يقال لمن لزم غيره واستولي عليه إما بقدرة وقهر، وإما بتحسين وتزيين وأسباب، حتى يصير بها مطيعًا له‏.‏

ص -495- ويقال للمستولَي عليه‏:‏ هو ما ينفك من هذا، كما لا ينفك الأسير والرقيق من المستولِي عليه‏.‏
فقوله‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ‏}‏ ‏[‏البينة‏:‏ 1‏]‏، أي‏:‏ لم يكونوا متروكين باختيار أنفسهم - يفعلون ما يهوونه لا حَجْر عليهم، كما أن المنفك لا حَجْر عليه‏.‏ وهو لم يقل‏:‏ ‏[‏مفكوكين‏]‏ بل قال‏:‏ ‏{مُنفَكِّينَ‏}‏‏.‏ وهذا أحسن، فإنه نفي لفعلهم‏.‏ ولو قال‏:‏ ‏[‏مفكوكين‏]‏، كان التقدير‏:‏ لم يكونوا مسيبين مخلين، فهو نفي لفعل غيرهم‏.‏ والمقصود أنهم لم يكونوا متروكين - لا يؤمرون ولا ينهون، ولا ترسل إليهم رسل، بل يفعلون ما شاؤوا مما تهواه الأنفس‏.‏ والمعنى‏:‏ أن الله ما يخليهم ولا يتركهم‏.‏ فهو لا يفكهم حتى يبعث إليهم رسولا‏.‏ وهذا كقوله‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى‏}‏ ‏[‏القيامة‏:‏36‏]‏، لا يؤمر ولا ينهى‏.‏ أي‏:‏ أيظن أن هذا يكون‏؟‏ هذا ما لا يكون البتة‏.‏ بل لابد أن يؤمر وينهى‏.‏ وقريب من ذلك قوله تعالى‏:‏ ‏{إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ أَفَنَضْرِبُ عَنكُمُ الذِّكْرَ صَفْحًا أَن كُنتُمْ قَوْمًا مُّسْرِفِينَ‏}‏ ‏[‏الزخرف‏:‏3 ،5‏]‏‏.‏ وهذا استفهام إنكار، أي‏:‏ لأجل إسرافكم نترك إنزال الذكر، ونعرض عن إرسال الرسل‏.‏ ومن كره إرسالهم‏؟‏

ص -496- فإن الأول تكذيب بوجودهم، والثاني يتضمن بغضهم وكراهة ما جاؤوا به‏.‏قال تعالى‏:‏‏{ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏9‏]‏، وقال عن مؤمن آل فرعون‏:‏‏{وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِّمَّا جَاءكُم بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولًا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُّرْتَابٌ‏}‏ ‏[‏غافر‏:‏ 34‏]‏‏.‏
وأما من كذب بهم بعد الإرسال، فكفره ظاهر‏.‏ ولكن من ظن أن الله لا يرسل إليه رسولا، وأنه يترك سدي مهملا لا يؤمر ولا ينهى، فهذا - أيضًا - مما ذمه الله، إذا كان لابد من إرسال الرسل وإنزال الكتب، كما أنه - أيضًا - لابد من الجزاء على الأعمال بالثواب والعقاب وقيام القيامة‏.‏
ولهذا ينكر - سبحانه - على من ظن أن ذلك لا يكون، فقال تعالى‏:‏ ‏{وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلًا ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِنَ النَّارِ أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ ‏}‏ ‏[‏ص‏:‏27 ،28‏]‏، وقال تعالى‏:‏ ‏{أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ ‏}‏ ‏[‏المؤمنون‏:‏ 115‏]‏، وقال تعالى‏:‏ ‏{وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ إِنَّ رَبَّكَ هُوَ الْخَلاَّقُ الْعَلِيمُ ‏}‏ ‏[‏الحجر‏:‏ 85 ،86‏]‏، وقال‏:‏ ‏{وَخَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ‏}‏ ‏[‏الجاثية‏:‏ 22‏]‏‏.‏

ص -497- وقال عن أولي الألباب‏:‏ ‏{الَّذِينَ يَذْكُرُونَ اللّهَ قِيَامًا وَقُعُودًا وَعَلَىَ جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذا بَاطِلًا سُبْحَانَكَ فَقِنَا عَذَابَ النَّارِ‏}‏ ‏[‏آل عمران‏:‏ 191‏]‏، ونحوه في القرآن مما يبين أن الأمر والنهى، والثواب والعقاب، والمعاد، مما لابد منه‏.‏ وينكر على من ظن أو حسب أن ذلك لا يكون‏.‏ وهو يقتضي وجوب وقوع ذلك، وأنه يمتنع ألا يقع‏.‏
وهذا متفق عليه بين أهل الملل المصدقين للرسل من المسلمين وغيرهم من جهة تصديق الخبر، فإن الله أخبر بذلك، وخبره صدق‏.‏ فلابد من وقوع مخبره، وهو واجب بحكم وعده وخبره‏.‏ فإنه إذا علم أن ذلك سيكون، وأخبر أنه سيكون، فلابد أن يكون‏.‏ فيمتنع أن يكون شيء على خلاف ما علمه وأخبر به، وكتبه، وقدره‏.‏
وأيضًا، فإنه قد شاء ذلك، وما شاء كان، وما لم يشأ لم يكن‏.‏ ولابد أن يقع كل ماشاءه‏.‏
لكن هل يقال‏:‏ إن المشيئة موجبة‏؟‏ فيه نزاع‏.‏ وكذلك يقال‏:‏ إن ذلك وجب لإيجابه له على نفسه، أو لاقتضاء حكمته ذلك، فيه - أيضًا - نزاع‏.‏
وما أقسم ليفعلنه، فلابد أن يقع‏.‏ والقسم متضمن معنى الخبر،

ص -498- ومعنى الحض والطلب‏.‏ لكن في ثبوت الثاني في حق الله نزاع بين الناس، كقوله‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 85‏]‏، وقوله‏:‏ ‏{وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَامَةِ مَن يَسُومُهُمْ سُوءَ الْعَذَابِ‏}‏ ‏[‏الأعراف‏:‏ 167‏]‏‏.‏
والذين قالوا إن حكمته، أو حكمه، أو مشيئته، توجب ذلك يقولون‏:‏ إن ذلك قد يعرف بالعقل‏.‏ فيقولون‏:‏ إنه قد يعرف بالعقل أنه لابد من إرسال الرسل‏.‏ وأن ذلك واجب في حكمه وحكمته‏.‏ وهذا قول كثير من الطوائف، أو أكثرهم‏.‏
ومنهم من يقول‏:‏ لا يعلم شيء من ذلك إلا بالخبر، وهذا قول الجهمية والأشعرية‏.‏ وذاك قول المعتزلة، والكَرَّامية، والحنفية، أو أكثرهم‏.‏
وأما أصحاب مالك، والشافعي، وأحمد، فمنهم من يقول بهذا، ولكن جمهور الفقهاء مع السلف يثبتون الحكمة والتعليل‏.‏ وإنما ينفي ذلك منهم من وافق الجهمية المجبرة‏.‏ كالأشعري ومن وافقه‏.‏
وكذلك جمهورهم يثبتون للأفعال صفات بها كانت حسنة أو سيئة قبيحة‏.‏لا يجعلون حسنها وقبحها ترجيحًا لأحد الأمرين بلا مرجح بل لمحض المشيئة، كما تقوله الجهمية ومن وافقهم‏.‏

ص -499- هذا قول الأئمة والجمهور، كما أن الأئمة والجمهور على إثبات القدر والإيمان به، وأن الله خالق كل شيء، وأنه ما شاء كان، وما لم يشأ لم يكن‏.‏ لا يقولون بقول من أنكر القدر من المعتزلة ونحوهم، ولا بقول من أنكر حكمة الرب من الجهمية المجبرة ونحوهم‏.‏
فلا يقولون بقول القدرية النفاة للقدر، ولا بقول القدرية المجبرة الذين يستلزم قولهم إنكار الأمر والنهى، والوعد والوعيد، والجزاء بالثواب والعقاب، لا سيما من أفصح منهم بذلك، أو قال‏:‏ إن من شهد القدر سقط عنه الأمر والنهى والوعد والوعيد‏.‏
فآمنوا بما جاءت به الرسل في الجملة، وأوجبوا ما أوجبه الله، وحرموا ما حرمه الله، وآمنوا بالجنة والنار، واجتهدوا في متابعة الرسل‏.‏ لكن أخطؤوا حيث نفوا القدر، وظنوا أن إثباته يناقض الأمر والنهى والوعد والوعيد، وأنه لا يتم إيمانهم بأن الله عادل صادق حتى يكذبوا بالقدر، وبإخراج أهل الكبائر من النار ظنًا منهم أن الله أخبر بأن كل من كان له ذنب يستحق به العذاب لا يخرجه من النار،ولا يرحمه أبدًا‏.‏ فلم يجوزوا أن يعذب بذنبه ثم يرحم، بل عندهم من كان له ذنب يستحق به العذاب لم يرحم أبدًا‏.‏
وهم - وإن كانوا لم يتعمدوا تكذيب الرسل - فقولهم هذا يتضمن

ص -500- مخالفة الأخبار المتواترة عند أهل العلم بالحديث عن النبي صلى الله عليه وسلم في خروج أهل الذنوب من النار،وشفاعة الشفعاء فيهم‏.‏ ويتضمن أنهم آيسوا الخلق من رحمة الله - مع تكذيبهم بعموم خلق الله، ومشيئته وقدرته - حيث زعموا أن من الحوادث ما لا يقدر عليه ولا يشاؤه، ولا يخلقه‏.‏
وتشبهوا بالمجوس من هذا الوجه، حتى قيل‏:‏ القدرية مجوس هذه الأمة‏.‏
وقابلهم أولئك، فتوقفوا في خبر الله مطلقًا، حتى أنكروا صِنْفَي العموم، فلم يعلموا بخبره ما أخبر به من الوعد والوعيد‏.‏
فلا يجزمون بالنجاة للصِّنف الذين يعلم الله أنهم آمنوا وعملوا الصالحات، وكانوا من أعظم الناس طاعة لله، إذا كان لأحدهم سيئة واحدة صغيرة‏.‏ ولا بالعذاب للصنف الذين يعلم الله أنهم أفجر أهل القبلة وشرها؛ بل يجوزون مع علم الله بهذا وبهذا أن يعذب أهل الحسنات الكبيرة على سيئة صغيرة عذابًا ما يعذبه أحدًا من أهل القبلة، وأن يدخل فجار أهل القبلة الجنة مع السابقين الأولين‏.‏
وبسط الكلام على هؤلاء وهؤلاء له مقام آخر‏.‏

ص -501- والمقصود - هنا - أن هذه السورة دلت على ما تدل عليه مواضع أخر من القرآن‏.‏ من أن الله يرسل الرسل إلى الناس تأمرهم وتنهاهم - يرسلهم مبشرين ومنذرين، كما قال تعالى‏:‏ ‏{وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ‏}‏ ‏[‏الأنعام‏:‏48‏]‏، ينذرون الذين أساؤوا عقوبات أعمالهم، ويبشرون الذين آمنوا وعملوا الصاحات بالنعيم المقيم، و ‏{أَنَّ لَهُمْ أَجْرًا حَسَنًا مَاكِثِينَ فِيهِ أَبَدًا‏}‏ ‏[‏الكهف‏:‏2 ،3‏]‏‏.‏
فقوله‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 1‏]‏، بيان منه أن الكفار لم يكن الله ليدعهم ويتركهم على ما هم عليه من الكفر، بل لا يفكهم حتى يرسل إليهم الرسول بشيرًا ونذيرًا ‏{لِيَجْزِيَ الَّذِينَ أَسَاؤُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى‏}‏ ‏[‏النجم‏:‏ 31‏]‏
ومما يبين ذلك‏:‏ أن ‏[‏حتى‏]‏ حرف غاية، وما بعد الغاية يخالف ما قبلها‏.‏ كما في قوله‏:‏ ‏{حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏، وقوله‏:‏ ‏{حَتَّىَ يَطْهُرْنَ‏}‏ ‏[‏البقرة‏:‏ 222‏]‏، وقوله‏:‏ ‏{حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، ونظائر ذلك‏.‏
فلو أريد أنهم لم يكونوا منتهين ويؤمنون حتى يتبين لهم الحق لزم أن يكونوا كلهم بعد مجيء البينة قد انتهوا وآمنوا‏.‏ فإن اللفظ عام فيهم‏.‏

ص -502- وكذلك لو كان المراد أنهم كانوا متفقين على تصديق الرسول حتى بعث، لزم أن يكونوا كلهم كانوا يعرفونه قبل إرساله إليهم، وأنهم كلهم بعد إرساله تفرقوا واختلفوا‏.‏ وكلاهما باطل‏.‏ فكثير منهم أميون لا يعلمون الكتاب إلا أماني، ولم يكونوا يعرفون ما في الكتب من بعثه ومن أمور أخر‏.‏ ولما بعث، فقد آمن به خلق كثير منهم، ولم يتفرقوا كلهم عن الإيمان به‏.‏
وحينئذ، فالآية لم تتضمن مدحهم مطلقًا‏.‏ كما ظن من ظن أن معناها أنهم لم ينتهوا ولم يؤمنوا حتى يتبين لهم الحق‏.‏ ولا تتضمن ذمهم مطلقًا، كما ظن من ظن أنهم لما جاءهم الرسول تفرقوا واختلفوا بعد ما كانوا متفقين على التصديق، بل تضمنت مدح من آمن منهم بالرسول، وذم من لم يؤمن، والإخبار أنه لابد من إرسال الرسول إليهم، فيؤمن به بعضهم ويكفر بعض‏.‏
قال تعالى‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ وَلَوْ شَاء اللّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم مِّن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ وَلَكِنِ اخْتَلَفُواْ فَمِنْهُم مَّنْ آمَنَ وَمِنْهُم مَّن كَفَرَ وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏

ص -503- ثم إن الذين آمنوا بالرسل لابد أن يمتحنهم ليُمَيِّز بين الصادق والكاذب، كما قال تعالى‏:‏ ‏{أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ ‏}‏ ‏[‏العنكبوت‏:‏2، 3‏]‏، ثم قال‏:‏ ‏{أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَاء مَا يَحْكُمُونَ‏}‏ ‏[‏العنكبوت‏:‏ 4‏]‏‏.‏
فالناس إذا أرسل إليهم أحد رجلين؛ إما رجل آمن بهم في الظاهر، فلابد أن يمتحن حتى يتبين الصادق من الكاذب‏.‏ وإما رجل عمل السيئات ولم يؤمن، فلا يفوت الله، بل هو آخذه - سبحانه وتعالى‏.‏
ولهذا انقسم الناس في الرسل إلى ثلاثة أقسام‏:‏ مؤمن باطن وظاهر، وكافر مظهر للكفر، ومنافق مظهر للإيمان مبطن للكفر‏.‏ ومن حين هاجر النبي صلى الله عليه وسلم إلى المدينة حصل هذا الانقسام، وأنزل الله تعالى في أول البقرة أربع آيات في صفة المؤمنين، وآيتين في صفة الكافرين، وبضع عشرة آية في صفة المنافقين‏.‏
وأما حين كان بمكة وكان المؤمنون مستضعفين، فلم يكن أحد يحتاج إلى النفاق، بل كان من المؤمنين من يكتم إيمانه من كثير من الناس‏.‏

ص -504- ومنهم من يتكلم بالكفر مكرهًا مع طمأنينة قلبه بالإيمان‏.‏ وهذا مؤمن باطنًا وظاهرًا‏.‏ فإنه وإن أظهر الكفر لبعض الناس لما أكره عليه، أو كتم عنه إيمانه، فهو يتكلم بالإيمان في خلوته ومع من يأمنه، ويعمل بما يمكنه، وما عجز عنه فقد سقط عنه‏.‏
ولهذا قال العلماء منهم أحمد بن حنبل ‏:‏لم يكن يمكنهم نفاق،إنما كان النفاق بالمدينة‏.‏
ولكن كان بمكة من في قلبه مرض، كما قال في السورة المكية‏:‏ ‏{وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا‏}‏ ‏[‏المدثر‏:‏31‏]‏
وهو - سبحانه - قد ذكر أن المظهرين للإيمان ما كان ليدعهم حتى يميز الخبيث من الطيب ويمتحنهم، كما قال تعالى‏:‏ ‏{مَّا كَانَ اللّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّىَ يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ‏}‏ ‏[‏آل عمران‏:‏ 179‏]‏، وقال‏:‏ ‏{أَمْ حَسِبْتُمْ أَن تُتْرَكُواْ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَلَمْ يَتَّخِذُواْ مِن دُونِ اللّهِ وَلاَ رَسُولِهِ وَلاَ الْمُؤْمِنِينَ وَلِيجَةً وَاللّهُ خَبِيرٌ بِمَا تَعْمَلُونَ ‏}‏ ‏[‏التوبة‏:‏ 16‏]‏ ، وقال تعالى‏:‏ ‏{أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَى نَصْرُ اللّهِ أَلا إِنَّ نَصْرَ اللّهِ قَرِيبٌ‏}‏ ‏[‏البقرة‏:‏ 214‏]‏، وأمثال ذلك‏.‏

ص -505- فكذلك الذين كفروا، لم يكن ليتركهم حتى يبعث إليهم الرسول بالآيات البينات‏.‏ فهذا معنى قوله‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 1‏]‏‏.‏ وهم إذا جاءتهم البينة، منهم من يؤمن، ومنهم من يكفر‏.‏
وإذا قيل‏:‏ إن الآية تتضمن بعد ذلك المعنى الآخر، وهو أنهم لم يكونوا ليهتدوا ويعرفوا الحق ويؤمنوا حتى تأتيهم البينة؛ إذ لا طريق لهم إلى معرفة الحق إلا برسول يأتي من الله أيضًا، أو لم يكونوا منتهين متعظين - وإن عرفوا الحق - حتى يأتيهم من الله من يذكرهم، فهذا المعنى لا يناقض ذاك‏.‏
بخلاف قول من قال‏:‏ لم يكن المشركون وأهل الكتاب تاركين لمعرفة محمد ولذكره، ولم يكونوا متفرقين فيه، بل متفقين على الإيمان به، حتى جاءتهم البينة، فتركوا الإيمان به وتفرقوا‏.‏ فإن هذا غير مراد قطعًا‏.‏
ومما يبين ذلك قوله‏:‏ ‏{حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏، ولم يقل‏:‏ ‏[‏حتى أتتهم‏]‏‏.‏ وأولئك لما لم يفهموا معنى الآية ظنوا أن الموضع موضع الماضي، وأن المراد‏:‏ ما انفكوا عما كانوا عليه إما من كفر، وإما من إيمان حتى أتتهم البينة‏.‏ فلما قيل‏:‏ ‏{حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ أشكل عليهم‏.‏ وقال

ص -506- بعضهم‏:‏ لما تأتهم كلها‏.‏
وأما على المعنى الصحيح، فالموضع موضع المضارع، كقوله تعالى‏:‏ ‏{مَّا كَانَ اللّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّىَ يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ‏}‏ ‏[‏آل عمران‏:‏ 179‏]‏‏.‏ فإن المراد‏:‏ ما كانوا مفكوكين متروكين حتى تأتيهم البينة‏.‏
وهو - سبحانه - قال‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا‏}‏‏.‏ و‏[‏لم‏]‏ وإن كانت تقلب المضارع ماضيًا فذاك إذا تجرد، فقيل‏:‏ ‏[‏لم يأت‏]‏، و‏[‏لم يذهب‏]‏ فمعناه‏:‏ ‏[‏ما أتي‏]‏ و‏[‏ما ذهب‏]‏
وأما إذا قيل‏:‏ ‏[‏لم يكن يفعل هذا‏]‏، و ‏{لَّمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ سَبِيلًا ْ‏}‏ ‏[‏النساء‏:‏ 137‏]‏، فالمقصود معنى الفعل الدائم مطلقًا‏.‏ وإذا قيل‏:‏ ‏[‏لم يكن فلان آتيًا حتى يذهب إليه فلان‏]‏، بخلاف ما إذا قلت‏:‏ ‏[‏لم يكن فلان قد أتي حتى ذهب إليه فلان‏]‏‏.‏ ولو قيل‏:‏ ‏[‏ما كان فلان فاعلا لهذا حتى يكون كذا‏]‏ كان نحو ذاك، بخلاف ما إذا قيل‏:‏ ‏[‏ما كان فلان قد فعل حتى أتى فلان‏]‏
فنفي المضارع الذي خبره اسم فاعل، وهو الدائم‏.‏ والمراد‏:‏ لم يكونوا في الحال والاستقبال متروكين حتى تأتيهم البينة‏.‏ ولو قيل هنا ‏:‏ ‏[‏حتى أتتهم البينة‏]‏، لم يكن موضعه‏.‏

ص -507- وكذلك لو أراد الانتهاء عن الكفر والإيمان، لقيل‏:‏‏{حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ أي‏:‏لم يكونوا يعرفون الحق حتى يأتيهم نبي يعرفهم،أو لم يكونوا متعظين عاملين حتى يأتي من يعظهم ويذكرهم‏.‏ فليس هذا موضع الماضي، بخلاف ما لو قيل‏:‏ ‏[‏مازالوا كافرين حتى أتاهم‏]‏‏.‏
فالآية تتضمن الإخبار عن وجوب إثبات البينة، وامتناع الانفكاك بدونها‏.‏ لم يقصد بها مجرد الخبر عن عدم الانفكاك ثم ثبوته في الماضي‏.‏ وهو كما لو قيل‏:‏ ‏[‏لم يكونوا ينفكوا حتى تأتيهم البينة‏]‏، لكن هنا ذكر اسم الفاعلين، فقيل‏:‏ ‏[‏منفكين‏]‏‏.‏
وهو سبحانه لما ذكر أنه لابد من إرسال الرسل إلى الذين كفروا من المشركين وأهل الكتاب لتقوم عليهم الحجة بذلك، ذكر بعد هذا أن أهل الكتاب الذين آمنوا بالرسل، ما تفرقوا إلا من بعد ما جاءتهم البينة، وقامت عليهم الحجة‏.‏ فبينات الله وحجته قامت على هؤلاء وهؤلاء‏.‏
وهو لم يعذب واحدًا من الحزبين إلا بعد أن جاءتهم البينة، وقامت عليهم الحجة، كما في قصة موسي ومن أرسل إليه‏.‏ فإن الله لم يدع فرعون وقومه حتى أرسل إليهم موسي، ولم يعذبهم إلا بعد إقامة الحجة‏.‏ ثم لما آمن بنو إسرائيل بالكتب والرسل، لم يتفرقوا ويختلفوا إلا من

ص -508- بعد ما جاءتهم البينة‏.‏ فلم يكونوا معذورين في ذلك‏.‏
ولهذا نهيت أمة محمد عن التشبه بهم، فقيل‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ ٍ‏}‏ ‏[‏آل عمران‏:‏105‏]‏‏.‏
والناس الذين بعث إليهم محمد، هم كذلك‏.‏ فمن كان كافرًا لم يكن منفكًا حتى تأتيه البينة، ومن آمن بمحمد من الأمم ثم تفرقوا واختلفوا، فما اختلفوا إلا من بعد ما جاءتهم البينة‏.‏
وما أمر الجميع ‏{إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏5‏]‏‏.‏
والآية تضمنت مدح الرب وذكر حكمته وعدله وحجته في أنه لا يدعهم حتى يرسل إليهم رسولًا، كما قال لأهل الكتاب‏:‏ ‏{قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ عَلَى فَتْرَةٍ مِّنَ الرُّسُلِ أَن تَقُولُواْ مَا جَاءنَا مِن بَشِيرٍ وَلاَ نَذِيرٍ فَقَدْ جَاءكُم بَشِيرٌ وَنَذِيرٌ‏}‏ الآية ‏[‏المائدة‏:‏ 19‏]‏، لم تتضمن مدحهم على بقائهم على الكفر حتى يأتي الرسول‏.‏ فإن هذا غايته ألا يعاقبوا عليه حتى يأتي الرسول، لا أن يحمدوا عليه حتى يأتي الرسول‏.‏ فإن هذا لا يقوله عاقل، ولم يقله أحد، لا سيما وأهل الكتاب قد قامت عليهم الحجة بأنبياء قبله‏.‏

ص -509- ونظير هذا في اللفظ قوله‏:‏ ‏{وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَّمْ تَكُونُواْ بَالِغِيهِ إِلاَّ بِشِقِّ الأَنفُسِ‏}‏ ‏[‏النحل‏:‏ 7‏]‏‏.‏ ليس المراد‏:‏ ما كنتم بالغيه في الماضي، بل هذه حالهم دائمًا‏.‏
فقوله‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ ٍ‏}‏ يقتضي أن هذه حالهم دائمًا‏.‏
وتضمنت السورة ذكر أصناف الخلق، وما أمر الله به جميع العباد،وأن ذلك أمر لابد منه لابد من إرسال الرسل،وإنزال الكتب،وبيان السعداء أهل الجنة، والأشقياء أهل النار‏.‏
فقوله‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ رَسُولٌ مِّنَ اللَّهِ يَتْلُو صُحُفًا مُّطَهَّرَةً‏}‏، جملة، فيه بيان إرسال الرسول إلى الجميع‏.‏ وقوله‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 4‏]‏، فيه إقامة الحجة على أهل الشرائع، وذم تفرقهم واختلافهم، وأن ذلك بعد أن جاءتهم البينة‏.‏
وهاتان الجملتان نظيرهما قوله‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏، ثم قال‏:‏ ‏{وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏213‏]‏‏.‏

ص -510- ومثل ذلك قوله تعالى‏:‏ {شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَن يَشَاء وَيَهْدِي إِلَيْهِ مَن يُنِيبُ‏}‏ ‏[‏الشورى‏:‏ 13‏]‏، ثم قال‏:‏ ‏{وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ إِلَى أَجَلٍ مُّسَمًّى لَّقُضِيَ بَيْنَهُمْ وَإِنَّ الَّذِينَ أُورِثُوا الْكِتَابَ مِن بَعْدِهِمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ‏}‏ ‏[‏الشورى‏:‏ 14‏]‏، وقوله‏:‏‏{وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ‏}‏، في سورة ‏[‏هود‏:‏110‏]‏‏.‏
ثم ذكر ما أمر به الجميع بقوله‏:‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏5‏]‏‏.‏
ثم ذكر عاقبة الذين كفروا من أهل الكتاب والمشركين، وعاقبة الذين آمنوا وعملوا الصالحات‏.

ص -511- فصل
وقوله‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 4‏]‏‏.‏ قال طائفة من المفسرين‏:‏ هو تفرقهم في محمد بعد أن كانوا مجتمعين على الإيمان به‏.‏
ثم من هؤلاء من جعل تفرقهم إيمان بعضهم وكفر بعض‏.‏ قال البغوي‏:‏ ثم ذكر من لم يؤمن من أهل الكتاب، فقال‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏، أي‏:‏ البيان في كتبهم أنه نبي مرسل‏.‏ قال المفسرون‏:‏ لم يزل أهل الكتاب مجتمعين في تصديق محمد حتى بعثه الله‏.‏ فلما بعث تفرقوا في أمره واختلفوا‏.‏ فآمن به بعضهم وكفر به بعضهم‏.‏
وهكذا ذكر طائفة في قوله‏:‏ ‏{وَلَقَدْ بَوَّأْنَا بَنِي إِسْرَائِيلَ مُبَوَّأَ صِدْقٍ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ فَمَا اخْتَلَفُواْ حَتَّى جَاءهُمُ الْعِلْمُ‏}‏ ‏[‏يونس‏:‏93‏]‏، قال أبو الفرج‏:‏ قال ابن عباس‏:‏ ما اختلفوا في أمر محمد، لم يزالوا به مصدقين حتى جاءهم العلم، يعني‏:‏ القرآن‏.‏ وروي عنه‏:‏ حتى جاءهم العلم، يعني‏:‏ محمدًا‏.‏ فعلى هذا يكون العلم هنا عبارة عن المعلوم‏.‏ وبيان هذا أنه لما جاءهم

ص -512- اختلفوا في تصديقه، فكفر به أكثرهم -بغيًا وحسدًا- بعد أن كانوا مجتمعين على تصديقه بغيًا وحسدًا‏.‏
ومنهم من جعل المتفرقين كلهم كفارًا‏.‏ قال ابن عطية‏:‏ ثم ذكر -تعالى- مذمة من لم يؤمن من أهل الكتاب من بني إسرائيل من أنهم لم يتفرقوا في أمر محمد إلا من بعد أن رأوا الآيات الواضحة، وكانوا من قبل متفقين على نبوته وصفته‏.‏ فلما جاء من العرب حسدوه‏.‏
وكذلك قال الثَّعْلَبي‏:‏ ما تفرق الذين أوتوا الكتاب في أمر محمد فكذبوه إلا من بعد ما جاءتهم البينة البيان في كتبهم أنه نبي مرسل‏.‏ قال العلماء‏:‏ من أول هذه السورة إلى قوله‏:‏ ‏{فِيهَا كُتُبٌ قَيِّمَةٌ‏}‏، حكمها فيمن آمن من أهل الكتاب والمشركين‏.‏ ‏{وَمَا تَفَرَّقَ‏}‏ حكمه فيمن لم يؤمن من أهل الكتاب بعد قيام الحجة عليه‏.‏
وكذلك قال أبو الفرج، قال‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ‏}‏، يعني‏:‏ من لم يؤمن‏.‏ ‏{إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 4‏]‏، وفيها ثلاثة أقوال‏:‏
أحدها‏:‏ أنه محمد،والمعنى‏:‏لم يزالوا مجتمعين على الإيمان به حتى بعث،قاله الأكثرون‏.‏

ص -513- والثاني‏:‏ القرآن، قاله أبو العالية‏.‏
والثالث‏:‏ ما في كتبهم من بيان نبوته، ذكره الماوردي‏.‏
قلت‏:‏هذا هو الذي قطع به أكثر المفسرين،ولم يذكر الثعلبي، والبغوي، وغيرهما سواه‏.‏
وأبو العالية إنما قال‏:‏ الكتاب، لم يقل‏:‏ القرآن‏.‏ هكذا رواه ابن أبي حاتم بالإسناد المعروف عن الربيع بن أنس‏:‏ ‏{إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏،قال‏:‏ قال أبو العالية‏:‏ الكتاب‏.‏ ومراد أبي العالية جنس الكتاب‏.‏ فيتناول الكتاب الأول، كما قال‏:‏ ‏{وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ‏}‏ ‏[‏هود‏:‏110‏]‏، في موضعين من القرآن، وقال تعالى‏:‏ ‏{فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏، ثم قال‏:‏ ‏{وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏‏.‏
وهذا التفسير معروف عن أبي العالية، ورواه عن أبي بن كعب‏.‏ ورواه ابن أبي حاتم وغيره عن الربيع، عن أبي العالية، عن أبي بن كعب، أنه كان يقرؤها‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏‏.‏

ص -514- وأن الله إنما أرسل الرسل وأنزل الكتب عند الاختلاف، ‏{وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ‏}‏، قال‏:‏ أنزل الكتاب عند الاختلاف‏.‏ ‏{وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ‏}‏، يعني‏:‏ بني إسرائيل‏.‏ أوتوا الكتاب والعلم‏.‏ ‏{مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ‏}‏، يقول‏:‏ بغيًا على الدنيا وطلب ملكها وزخرفها وزينتها أيهم يكون له الملك والمهابة في الناس، فبغي بعضهم على بعض، وضرب بعضهم رقاب بعض، ‏{فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ‏}‏، يقول‏:‏ فهداهم الله عند الاختلاف أنهم أقاموا على ما جاءت به الرسل قبل الاختلاف؛ أقاموا على الإخلاص لله وحده، وعبادته لا شريك له‏.‏ وإقام الصلاة وإيتاء الزكاة‏.‏ وأقاموا على الأمر الأول الذي كان قبل الاختلاف، واعتزلوا الاختلاف‏.‏ فكانوا شهداء على الناس يوم القيامة - كانوا شهداء على قوم نوح، وقوم هود، وقوم صالح، وقوم شعيب، وآل فرعون، أن رسلهم قد بلغتهم وأنهم كذبوا رسلهم‏.‏
قلت‏:‏ الاختلاف في كتاب الله نوعان‏:‏ أحدهما‏:‏ يذم فيه المختلفين كلهم، كقوله‏:‏ ‏{وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ‏}‏ ‏[‏البقرة‏:‏ 176‏]‏، وقوله‏:‏ ‏{وَلاَ يَزَالُونَ مُخْتَلِفِينَ إِلاَّ مَن رَّحِمَ رَبُّكَ‏}‏ ‏[‏هود‏:‏ 118، 119‏]‏ الثاني‏:‏ يمدح المؤمنين ويذم الكافرين، كقوله‏:‏ ‏{وَلَوْ شَاء اللّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم مِّن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ وَلَكِنِ اخْتَلَفُواْ فَمِنْهُم مَّنْ آمَنَ وَمِنْهُم مَّن كَفَرَ وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏،

ص -515- وقوله‏:‏ ‏{هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ فَالَّذِينَ كَفَرُوا قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارٍ‏}‏ إلى قوله‏:‏ ‏{إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ‏}‏ ‏[‏الحج‏:‏19 ،23‏]‏، وقوله‏:‏ ‏{إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏الحج‏:‏ 17‏]‏‏.‏
وإذا كان كذلك، فالذي ذمه من تفرق أهل الكتاب واختلافهم، ذم فيه الجميع، ونهي عن التشبه بهم، فقال‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ‏}‏ ‏[‏آل عمران‏:‏ 105‏]‏، وقال‏:‏ ‏{وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏البقرة‏:‏213‏]‏‏.‏
وذلك بأن تؤمن طائفة ببعض حق وتكفر بما عند الأخري من الحق، وتزيد في الحق باطلًا، كما اختلف اليهود والنصارى في المسيح وغير ذلك‏.‏
وحينئذ، نقول‏:‏ من قال‏:‏ إن أهل الكتاب ما تفرقوا في محمد إلا من بعد ما بعث، إرادة إيمان بعضهم وكفر بعضهم كما قاله طائفة فالمذموم هنا من كَفَر، لا من آمن‏.‏ فلا يذم كل المختلفين، ولكن يذم من كان يعرف أنه رسول، فلما جاء كفر به حسدًا أو بغيًا كما قال تعالى‏:‏

ص -516- {وَلَمَّا جَاءهُمْ كِتَابٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ‏}‏ ‏[‏البقرة‏:‏89‏]‏‏.‏
وإن أريد بالتفرق فيه أنهم كلهم كفروا به، وتفرقت أقوالهم فيه، فليس الأمر كذلك‏.‏ وقد بين القرآن في غير موضع أنهم تفرقوا واختلفوا قبل إرسال محمد صلى الله عليه وسلم‏.‏ فاختلاف هؤلاء وتفرقهم في محمد صلى الله عليه وسلم هو من جملة ما تفرقوا واختلفوا فيه‏.‏ والله أعلم‏.‏


تفسير سورة التكاثر

الجزء السادس عشر

تفسير سورة التكاثر

ص -517- سورة التكاثر
قال شيخ الإسلام رحمه الله‏:‏
فصل
سورة ‏[‏التكاثر‏]‏، قيل فيها‏:‏ ‏{حَتَّى زُرْتُمُ الْمَقَابِرَ‏}‏ ‏[‏التكاثر‏:‏ 2‏]‏، تنبيها على أن الزائر لابد أن ينتقل عن مزاره، فهو تنبيه على البعث‏.‏
ثم قال‏:‏ ‏{كَلَّا سَوْفَ تَعْلَمُونَ ثُمَّ كَلَّا سَوْفَ تَعْلَمُونَ‏}‏ ‏[‏التكاثر‏:‏3 ،4‏]‏، فهذا خبر عن علمهم في المستقبل؛ ولهذا روي عن على أنه في عذاب القبر، ثم قال‏:‏ ‏{كَلَّا لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ‏}‏ ‏[‏التكاثر‏:‏ 5‏]‏، فهذا إشارة إلى علمهم في الحال، والخبر محذوف، أي‏:‏ لكان الأمر فوق الوصف، ولعلمتم أمرًا عظيمًا، ولألهاكم عما ألهاكم، فإن الالتهاء بالتكاثر، إنما وقع من الغفلة وعدم اليقين، كما قال‏:‏ ‏{كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ‏}‏ ‏[‏الأعراف‏:‏136‏]‏،ومثل قول النبي صلى الله عليه وسلم‏:‏ ‏"‏ لو تعلمون ما أعلم، لضحكتم قليلًا ولبكيتم كثيرًا‏"‏‏.‏ وحَذْفُ جواب لو كثير في القرآن، تعظيمًا له وتفخيمًا، فإنه أعظم

ص -518- من أن يوصف أو يتصور بسماع لفظ، إذ المخبر ليس كالمعاين؛ ولهذا اتبع ذلك بالقسم على الرؤية التي هي عين اليقين، التي هي فوق الخبر الذي هو علم اليقين، فقال‏:‏ ‏{لَتَرَوُنَّ الْجَحِيمَ ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ‏}‏ ‏[‏التكاثر‏:‏ 6 ،7‏]‏،وهذا الكلام جواب قسم محذوف مستقبل، مع كون جواب لو محذوفًا كما تقدم، في أحد القولين‏.‏ وفي الآخر‏:‏ هو متعلق بلو، لكن يقال‏:‏ جواب لو إنما يكون ماضيًا، فيقال‏:‏ لرأيتم الجحيم‏.‏ كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لو تكونون على الحال التي تكونون عندي، لصافحتكم الملائكة في طرقكم وعلى فرشكم‏"‏ ، ولو كان ماضيًا فليس مما يؤكد بل يقال‏:‏ لو يجيء، لأجيء‏.‏ وجواب هذا أنه جواب قسم محذوف سد مسد جواب لو‏.‏ كقوله‏:‏ ‏{وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏، وله نظائر في القرآن وكلام العرب، فإن الكلام إذا اشتمل على قسم وشرط، وكل منهما يقتضي جوابه، أجيب الأول منهما، وهو - هنا - القسم، وهو المقصود‏.‏
وعلى هذا القول، يكون المعنى‏:‏ والله لو تعلمون علم اليقين، لترون الجحيم بقلوبكم، والأول هو المشهور، ومن المفسرين من لم يذكر سواه، وهو الذي أثروه عن متقدميهم، ويدل على صحته وأنه الحق أن قوله‏:‏ ‏{ثُمَّ لَتَرَوُنَّهَا‏}‏، ‏{ثُمَّ لَتُسْأَلُنَّ‏}‏،معطوف على ما قبله، فيكون داخلًا في حيزه، فلو كان الأول معلقًا بالشرط،لكان المعطوف عليه

ص -519- كذلك، وهو باطل؛ لأن رؤيتها عين اليقين، والمسألة عن النعيم ليس معلقًا بأن يعلموها في الدنيا علم اليقين‏.‏
وأيضًا، فتفسير الرؤية المطلقة برؤية القلب ليس هو المعروف من كلام العرب‏.‏
وأيضًا، فيكون الشرط هو الجواب، فإن المعنى -حينئذ- لو علمتم علم اليقين، لرأيتم بقلوبكم، وذلك هو العلم، فالمعنى‏:‏ لو علمتم لعلمتم، وهذا لا يفيد‏.‏ ولو أريد بمشاهدة القلب قدر زائد على مجرد العلم، فهذا معلوم أن من علم الشيء أمكنه أن يجعل مشاهدًا له بقلبه‏.‏
وأيضًا، فهذا المعنى لو كان مفيدًا، لم يكن مما يستحق القسم عليه، فإنه ليس بطائل‏.‏
وأيضًا، فقوله‏:‏ ‏{لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ‏}‏، لم يذكر المعلوم، حتى يستلزم العلم به العلم بالجحيم، فإن أريد معلوم خاص، فلا دليل في الشرط عليه، حتى يصح الارتباط‏.‏ وإن أريد المعلوم العام وهو ما بعد الموت فذاك يستلزم العلم بالجحيم وغيرها، وهذا فيه نظر‏.‏ فقد يسأل ويقال‏:‏ قوله‏:‏ ‏{سَوْفَ تَعْلَمُونَ ثُمَّ كَلَّا سَوْفَ تَعْلَمُونَ‏}‏، لم يذكر

ص -520- فيه المعلوم بل أطلق، ومعلوم أن كل أحد سوف يعلم شيئًا لم يكن علمه، وجوابه‏:‏ أن سياق الكلام يقتضي الوعيد والتهديد، حيث افتتحه بقوله‏:‏ ‏{أَلْهَاكُمُ التَّكَاثُرُ‏}‏‏.‏
وأيضًا، فمثل هذا الكلام قد صار في العرف يستعمل في الوعيد غالبًا أو في الوعد‏.‏ وإذا كان العلم مقيدًا بالسياق اللفظي، وبالوضع العرفي، فقوله‏:‏ ‏{لَوْ تَعْلَمُونَ‏}‏ هو ذاك العلم، أخبر بوقوعه مستقبلا، ثم علق بوقوعه حاضرًا، وقيد المعلق به بعلم اليقين، فإنهم قد يعلمون ما بعد الموت، لكن ليس علمًا هو يقين‏.‏


تفسير سورة الهمزة

الجزء السادس عشر

تفسير سورة الهمزة

ص -521- سورة الهمزة
قال شيخ الإسلام رحمه الله‏:‏
فصل
قوله‏:‏ ‏{وَيْلٌ لِّكُلِّ هُمَزَةٍ لُّمَزَةٍ‏}‏ ‏[‏الهمزة‏:‏ 1‏]‏، هو‏:‏ الطَّعَّان العيَّاب‏.‏ كما قال‏:‏ ‏{هَمَّازٍ مَّشَّاء بِنَمِيمٍ‏}‏ ‏[‏القلم‏:‏ 11‏]‏، وقال‏:‏ ‏{وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ‏}‏ ‏[‏التوبة‏:‏ 58‏]‏، وقال‏:‏ ‏{الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ‏}‏ ‏[‏التوبة‏:‏ 79‏]‏، والهمز أشد؛ لأن الهمز الدفع بشدة، ومنه الهمزة من الحروف، وهي نقرة في الحلق، ومنه‏:‏ ‏{وَقُل رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ‏}‏ ‏[‏المؤمنون‏:‏ 97‏]‏، ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏أعوذ بالله من الشيطان الرجيم، من هَمْزِه، ونفخه، ونفثه‏"‏ وقال‏:‏ ‏"‏همزه‏:‏ الموُتَةُ‏"‏ وهي الصرع، فالهَمْزُ‏:‏ مثل الطعن لفظًا ومعنى‏.‏
واللَّمْز‏:‏ كالذم والعيب، وإنما ذم من يكثر الهمز، واللمز‏.‏ فإن الهُمُزَة واللُّمزَة‏:‏ هو الذي يفعل ذلك كثيرًا، و‏[‏الهمزة‏]‏، و‏[‏اللمزة‏]‏‏:‏

ص -522- الذي يُفْعل ذلك به‏.‏ كما في نظائره مثل الضحكة والضحكة، واللعبة واللعبة، وقوله‏:‏ ‏{الَّذِي جَمَعَ مَالًا وَعَدَّدَهُ‏}‏ ‏[‏الهمزة‏:‏ 2‏]‏، وصفه بالطعن في الناس، والعيب لهم، وبجمع المال وتعديده، وهذا نظير قوله‏:‏ ‏{إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالًا فَخُورًا الَّذِينَ يَبْخَلُونَ‏}‏ ‏[‏النساء‏:‏ 36،37‏]‏، فإن الهمزة اللمزة‏:‏ يشبه المختال الفخور، والجمَّاع المحصي نظير البخيل، وكذلك نظيرهما قوله‏:‏ ‏{هَمَّازٍ مَّشَّاء بِنَمِيمٍ مَنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ‏}‏ ‏[‏القلم‏:‏ 11،13‏]‏، وصفه بالكبر والبخل، وكذلك قوله‏:‏‏{وَأَمَّا مَن بَخِلَ وَاسْتَغْنَى‏}‏ ‏[‏الليل‏:‏ 8‏]‏، فهذه خمسة مواضع، وذلك ناشئ عن حب الشرف والمال، فإن محبة الشرف تحمل على انتقاص غيره بالهمز واللمز والفخر والخيلاء، ومحبة المال تحمل على البخل، وضد ذلك من أعطي فلم يبخل، واتقي فلم يهمز، ولم يلمز‏.‏ وأيضًا، فإن المعطي نَفَعَ الناس، والمتقي لم يضرهم، فنفع ولم يضر‏.‏ وأما المختال الفخور البخيل، فإنه ببخله منعهم الخير، وبفخره سامهم الضر، فضرهم ولم ينفعهم، وكذلك‏:‏ ‏[‏الهمزة الذي جمع مالا ‏]‏، ونظيره‏:‏ قارون الذي جمع مالا، وكان من قوم موسي فبغي عليهم‏.‏
ومن تدبر القرآن، وجد بعضه يفسر بعضًا، فإنه كما قال ابن عباس في رواية الوالبي ‏:‏ مشتمل على الأقسام، والأمثال، وهو تفسير ‏{مُّتَشَابِهًا مَّثَانِيَ‏}‏

ص -523- ولهذا جاء كتاب الله جامعًا، كما قال صلى الله عليه وسلم‏:‏ ‏"‏ أعطيت جوامع الكلم‏"‏‏.‏ وقال تعالى‏:‏ ‏{كِتَابًا مُّتَشَابِهًا مَّثَانِيَ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏‏.‏ فالتشابه يكون في الأمثال، والمثاني في الأقسام، فإن التثنية في مطلق التعديد‏.‏ كما قد قيل في قوله‏:‏ ‏{ارْجِعِ الْبَصَرَ كَرَّتَيْنِ‏}‏ ‏[‏الملك‏:‏ 4‏]‏، وكما في قول حذيفة‏:‏ كنا نقول بين السجدتين‏:‏ رب اغفر لي، رب اغفر لي‏.‏ وكما يقال‏:‏ فعلت هذا مرة بعد مرة، فتثنية اللفظ يراد به التعديد؛ لأن العدد ما زاد على الواحد، وهو أول التثنية، وكذلك ثنيت الثوب، أعم من أن يكون مرتين فقط أو مطلق العدد فهو جميعه متشابه، يصدق بعضه بعضًا، ليس مختلفًا، بل كل خبر وأمر منه يشابه الخبر؛ لاتحاد مقصود الأمرين، ولاتحاد الحقيقة التي إليها مرجع الموجودات‏.‏
فلما كانت الحقائق المقصودة والموجودة ترجع إلى أصل واحد، وهو الله سبحانه كان الكلام الحق فيها خبرًا، وأمرًا متشابهًا، ليس بمنزلة المختلف المتناقض، كما يوجد في كلام أكثر البشر، والمصنفون الكبار منهم يقولون شيئًا ثم ينقضونه، وهو جميعه مثاني؛ لأنه استوفيت فيه الأقسام المختلفة، فإن الله يقول‏:‏‏{وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ‏}‏ ‏[‏الذاريات‏:‏49‏]‏، فذكر الزوجين مثاني، والإخبار عن الحقائق بما هي عليه بحيث يحكم على الشيء بحكم نظيره، وهو حكم على المعنى الواحد المشترك خبرًا أو طلبًا خطاب متشابه، فهو متشابه مثاني‏.‏

ص -524- وهذا في المعاني مثل الوجوه والنظائر في الألفاظ، فإن كل شيئين من الأعيان والأعراض وغير ذلك، إما أن يكون أحدهما مثل الآخر، أو لا يكون مثله فهي الأمثال، وجمعها هو التاليف، وإذا جاءت بلفظ واحد كانت نظائر، وإن لم يكن مثله، فهو خلافه سواء كان ضدًا أو لم يكن‏.‏ وقد يقال‏:‏ إما أن يجمعهما جنس أو لا، فإن لم يجمعهما جنس، فأحدهما بعيد عن الآخر، ولا مناسبة بينهما‏.‏ وإن جمعهما جنس، فهي الأقسام، وجمعها هو التصنيف‏.‏ ودلالة اللفظ الواحد على المعاني المختلفة تسمي الوجوه‏.‏ والكلام الجامع هو‏:‏ الذي يستوفي الأقسام المختلفة، والنظائر المتماثلة جمعًا بين المتماثلين، وفرقًا بين المختلفين‏.‏ بحيث يبقي محيطًا، وإلا فذكر أحد القسمين أو المثْلَين لا يفيد التمام، ولا يكون الكلم محيطًا، ولا الكلم جوامع، وهو فعل غالب الناس في كلامهم‏.‏
والحقائق في نفسها‏:‏ منها المختلف، ومنها المؤتلف، والمختلفان بينهما اتفاق من وجه، وافتراق من وجه‏.‏ فإذا أحاط الكلام بالأقسام المختلفة، والأمثال المؤتلفة، كان جامعًا، وباعتبار هذه المعاني كانت ضروب القياس العقلي المنطقي ثلاثة‏:‏ الحمليات والشرطيات المتصلة، والشرطيات المنفصلة‏.‏
فالأول‏:‏ للحقائق المتماثلة الداخلة في القضية الجامعة‏.‏
والثاني‏:‏ للمختلفات التي ليست متضادة، بل تتلازم تارة، ولا تتلازم أخرى.‏

ص -525- والثالث‏:‏ للحقائق المتضادة المتنافية، إما وجودًا أو عدمًا، وهي النقيضان‏.‏ وإما وجودًا فقط، وهو أعم من النقيضين، وإما عدمًا فقط، وهو أخص من النقيضين‏.‏
فالحمليات للمثلين، والأمثال‏.‏ والشرطيات المنفصلة للمتضادين، والمتضادات‏.‏ ويسمي التقسيم، والسَّبر، والترديد، والبياني‏.‏ والمتصلة للخلافين غير المتضادين، ويسمي التلازم‏.‏


تفسير سورة الكوثر

الجزء السادس عشر

تفسير سورة الكوثر

ص -526- سورة الكوثر
وقال شيخ الإسلام أبو العباس أحمد بن عبد الحليم بن عبد السلام ابن تيمية رحمه الله‏:‏
سورة ‏[‏الكوثر‏]‏، ما أجلها من سورة‏!‏ وأغزر فوائدها -على اختصارها- وحقيقة معناها تعلم من آخرها، فإنه -سبحانه وتعالى- بتر شانئ رسوله من كل خير، فيبتر ذكره وأهله وماله فيخسر ذلك في الآخرة، ويبتر حياته فلا ينتفع بها، ولا يتزود فيها صالحًا لمعاده، ويبتر قلبه فلا يَعِي الخير، ولا يؤهله لمعرفته ومحبته، والإيمان برسله‏.‏ ويبتر أعماله فلا يستعمله في طاعة، ويبتره من الأنصار فلا يجد له ناصرًا، ولا عونًا‏.‏ ويبتره من جميع القُرب والأعمال الصالحة، فلا يذوق لها طعمًا، ولا يجد لها حلاوة -وإن باشرها بظاهره- فقلبه شارد عنها‏.‏ وهذا جزاء من شنأ بعض ما جاء به الرسول صلى الله عليه وسلم، ورده لأجل هواه، أو متبوعه، أو شيخه، أو أميره، أو كبيره‏.‏ كمن شنأ آيات الصفات وأحاديث الصفات وتأولها على غير مراد الله

ص -527- ورسوله منها، أو حملها على ما يوافق مذهبه، ومذهب طائفته، أو تمني ألا تكون آيات الصفات أنزلت، ولا أحاديث الصفات قالها رسول الله صلى الله عليه وسلم‏.‏
ومن أقوى علامات شناءته لها، وكراهته لها، أنه إذا سمعها حين يستدل بها أهل السنة على ما دلت عليه من الحق اشمأز من ذلك، وحاد ونفر عن ذلك؛ لما في قلبه من البغض لها، والنفرة عنها‏.‏ فأي شانئ للرسول أعظم من هذا‏؟‏ وكذلك أهل السماع الذين يرقصون على سماع الغنا والقصائد والدفوف والشَّبَّابات، إذا سمعوا القرآن يتلي ويقرأ في مجالسهم استطالوا ذلك واستثقلوه، فأي شنآن أعظم من هذا‏؟‏ وقس على هذا سائر الطوائف في هذا الباب‏.‏
وكذا من آثر كلام الناس وعلومهم على القرآن والسنة، فلولا أنه شانئ لما جاء به الرسول ما فعل ذلك، حتى إن بعضهم لينسي القرآن بعد أن حفظه، ويشتغل بقول فلان وفلان، ولكن أعظم من شنأه ورده‏:‏ من كفر به وجحده وجعله أساطير الأولين وسحرًا يؤثر، فهذا أعظم وأطم انبتارًا‏.‏ وكل من شنأه له نصيب من الانبتار، على قدر شناءته له‏.‏ فهؤلاء لما شنؤوه وعادوه، جازاهم الله بأن جعل الخير كله معاديًا لهم، فبترهم منه، وخص نبيه صلى الله عليه وسلم بضد ذلك، وهو أنه أعطاه الكوثر، وهو من الخير الكثير الذي آتاه الله في الدنيا

ص -528- والآخرة، فمما أعطاه في الدنيا‏:‏ الهدي والنصر والتأييد وقرة العين والنفس وشرح الصدر، ونعم قلبه بذكره وحبه بحيث لا يشبه نعيمَه نعيم في الدنيا البتة، وأعطاه في الآخرة الوسيلة والمقام المحمود، وجعله أول من يفتح له ولأمته باب الجنة، وأعطاه في الآخرة لواء الحمد، والحوض العظيم في موقف القيامة إلى غير ذلك‏.‏ وجعل المؤمنين كلهم أولاده وهو أب لهم، وهذا ضد حال الأبتر الذي يشنؤه ويشنأ ما جاء به‏.‏
وقوله‏:‏‏{إِنَّ شَانِئَكَ‏}‏ ‏[‏الكوثر‏:‏ 3‏]‏، أي‏:‏ مبغضك‏.‏ والأبتر‏:‏ المقطوع النسل، الذي لا يولد له خير ولا عمل صالح، فلا يتولد عنه خير، ولا عمل صالح‏.‏ قيل لأبي بكر بن عياش‏:‏ إن بالمسجد قومًا يجلسون ويجلس إليهم، فقال‏:‏ من جلس للناس، جلس الناس إليه‏.‏ ولكن أهل السنة يموتون، ويحيي ذكرهم، وأهل البدعة يموتون ويموت ذكرهم؛ لأن أهل السنة أحيوا ما جاء به الرسول صلى الله عليه وسلم فكان لهم نصيب من قوله‏:‏‏{وَرَفَعْنَا لَكَ ذِكْرَكَ‏}‏ ‏[‏الشرح‏:‏ 4‏]‏، وأهل البدعة شنؤوا ما جاء به الرسول صلى الله عليه وسلم، فكان لهم نصيب من قوله‏:‏ ‏{إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ‏}‏ ‏[‏الكوثر‏:‏ 3‏]‏‏.‏
فالحذَرَ الحذر أيها الرجل، من أن تكره شيئًا مما جاء به الرسول صلى الله عليه وسلم، أو ترده لأجل هواك، أو انتصارًا لمذهبك، أو

ص -529- لشيخك، أو لأجل اشتغالك بالشهوات، أو بالدنيا، فإن الله لم يوجب على أحد طاعة أحد إلا طاعة رسوله، والأخذ بما جاء به، بحيث لو خالف العبد جميع الخلق، واتبع الرسول ما سأله الله عن مخالفة أحد، فإن من يطيع أو يطاع، إنما يطاع تبعًا للرسول، وإلا لو أمر بخلاف ما أمر به الرسول، ما أطيع‏.‏ فاعلم ذلك واسمع، وأطع واتبع، ولا تبتدع، تكن أبتر مردودًا عليك عملك، بل لا خير في عمل أبتر من الاتباع، ولا خير في عامله‏.‏ والله أعلم‏.‏
وقوله تعالى‏:‏ ‏{إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏}‏ ‏[‏الكوثر‏:‏ 1‏]‏، تدل هذه الآية على عطية كثيرة صادرة عن معطٍ كبير غني واسع‏.‏ وأنه تعالى وملائكته وجنده معه‏.‏ صدر الآية ‏[‏ بإنَّ ‏]‏ الدالة على التأكيد، وتحقيق الخبر، وجاء الفعل بلفظ الماضي الدال عن التحقيق، وأنه أمر ثابت واقع، ولا يدفعه ما فيه من الإيذان، بأن إعطاء الكوثر سابق في القدر الأول حين قُدِّرت مقادير الخلائق، قبل أن يخلقهم بخمسين ألف سنة، وحذف موصوف الكوثر ليكون أبلغ في العموم؛ لما فيه من عدم التعيين، وأتي بالصفة، أي‏:‏ أنه سبحانه وتعالى قال‏:‏‏{إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏}‏، فوصفه بالكوثر، والكوثر المعروف إنما هو نهر في الجنة، كما قد وردت به الأحاديث الصحيحة الصريحة‏.‏ وقال ابن عباس‏:‏ الكوثر‏:‏إنما هو من الخير الكثير الذي أعطاه الله إياه، وإذا كان أقل أهل

ص -530- الجنة من له فيها مثل الدنيا عشر مرات، فما الظن بما لرسول الله صلى الله عليه وسلم مما أعده الله له فيها‏؟‏‏!‏ فالكوثر علامة وإمارة على تعدد ما أعده الله له من الخيرات، واتصالها وزيادتها، وسمو المنزلة وارتفاعها‏.‏ وإن ذلك النهر وهو الكوثر أعظم أنهار الجنة وأطيبها ماء، وأعذبها وأحلاها وأعلاها‏.‏
وذلك أنه أتى فيه بلام التعريف الدالة على كمال المسمي وتمامه‏.‏ كقوله‏:‏ زيد العَالِم، زيد الشجاع، أي‏:‏ لا أعلم منه ولا أشجع منه، وكذلك قوله‏:‏ ‏{إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏}‏، دل على أنه أعطاه الخير كله كاملا موفرًا، وإن نال منه بعض أمته شيئًا، كان ذلك الذي ناله ببركة اتباعه، والاقتداء به، مع أن له صلى الله عليه وسلم مثل أجره من غير أن ينقص من أجر المتبع له شيء ففيه الإشارة إلى أن الله تعالى يعطيه في الجنة بقدر أجور أمته‏.‏ كلهم من غير أن ينتقص من أجورهم، فإنه هو السبب في هدايتهم، ونجاتهم، فينبغي -بل يجب- على العبد اتباعه والاقتداء به، وأن يمتثل ما أمره به، ويكثر من العمل الصالح صومًا وصلاة وصدقة وطهارة؛ ليكون له مثل أجره، فإنه إذا فعل المحظورات، فات الرسول مثل أجر ما فرط فيه من الخير، فإن فعل المحظور مع ترك المأمور قوي وزره، وصعبت نجاته؛ لارتكابه المحظور وتركه المأمور، وإن فعل المأمور وارتكب المحظور، دخل فيمن يشفع

ص -531- فيه الرسول صلى الله عليه وسلم، لكونه ناله مثل أجر ما فعله من المأمور، وإلى الله إياب الخلق، وعليه حسابهم، وهو أعلم بحالهم، أي‏:‏ بأحوال عباده، فإن شفاعته لأهل الكبائر من أمته، والمحسن إنما أحسن بتوفيق الله له، والمسيء لا حجة له ولا عذر‏.‏
والمقصود أن الكوثر نهر في الجنة، وهو من الخير الكثير الذي أعطاه الله رسوله صلى الله عليه وسلم في الدنيا والآخرة، وهذا غير ما يعطيه الله من الأجر الذي هو مثل أجور أمته إلى يوم القيامة، فكل من قرأ، أو علم أو عمل صالحًا، أو علم غيره، أو تصدق، أو حج، أو جاهد، أو رابط، أو تاب، أو صبر، أو توكل، أو نال مقامًا من المقامات القلبية من خشية وخوف ومعرفة وغير ذلك، فله مثل أجره من غير أن ينقص من أجر ذلك العامل‏.‏ والله أعلم‏.‏
وقوله‏:‏ ‏{فَصَلِّ لِرَبِّكَ وَانْحَرْ‏}‏ ‏[‏الكوثر‏:‏ 2‏]‏، أمره الله أن يجمع بين هاتين العبادتين العظيمتين، وهما الصلاة والنسك الدالتان على القرب والتواضع والافتقار وحسن الظن، وقوة اليقين، وطمأنينة القلب إلى الله، وإلى عدته وأمره، وفضله، وخلفه، عكس حال أهل الكبر والنفرة وأهل الغني عن الله الذين لا حاجة في صلاتهم إلى ربهم يسألونه إياها، والذين لا ينحرون له خوفًا من الفقر، وتركًا لإعانة الفقراء وإعطائهم، وسوء الظن منهم بربهم؛ ولهذا جمع الله بينهما في قوله تعالى‏:‏

ص -532- {قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 162‏]‏،والنسك هي الذبيحة ابتغاء وجهه‏.‏
والمقصود أن الصلاة والنسك هما أجَلّ ما يتَقَربُ به إلى الله‏.‏ فإنه أتي فيهما بالفاء الدالة على السبب؛ لأن فعل ذلك -وهو الصلاة والنحر- سبب للقيام بشكر ما أعطاه الله إياه من الكوثر، والخير الكثير، فشكر المنعم عليه وعبادته أعظمها هاتان العبادتان، بل الصلاة نهاية العبادات، وغاية الغايات، كأنه يقول‏:‏ ‏{إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏}‏، الخير الكثير، وأنعمنا عليك بذلك لأجل قيامك لنا بهاتين العبادتين، شكرًا لإنعامنا عليك، وهما السبب لإنعامنا عليك بذلك‏.‏ فقم لنا بهما، فإن الصلاة والنحر محفوفان بإنعام قبلهما، وإنعام بعدهما، وأجل العبادات المالية النحر، وأجل العبادات البدنية الصلاة، وما يجتمع للعبد في الصلاة، لا يجتمع له في غيرها من سائر العبادات، كما عرفه أرباب القلوب الحية، وأصحاب الهمم العالية، وما يجتمع له في نحره من إيثار الله، وحسن الظن به وقوة اليقين، والوثوق بما في يد الله أمر عجيب، إذا قارن ذلك الإيمان والإخلاص‏.‏ وقد امتثل النبي صلى الله عليه وسلم أمر ربه، فكان كثير الصلاة لربه كثير النحر، حتى نحر بيده في حجة الوداع ثلاثًا وستين بُدْنة، وكان ينحر في الأعياد وغيرها‏.‏
وفي قوله‏:‏ ‏{إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ فَصَلِّ لِرَبِّكَ وَانْحَرْ‏}‏ ‏[‏الكوثر‏:‏1 ،2‏]‏، إشارة إلى

ص -533- أنك لا تتأسف على شيء من الدنيا، كما ذكر ذلك في آخر‏[‏طه‏]‏ و‏[‏الحجر‏]‏ وغيرهما، وفيها الإشارة إلى ترك الالتفات إلى الناس، وما ينالك منهم، بل صل لربك وانحر‏.‏ وفيها التعريض بحال الأبتر الشانئ، الذي صلاته ونسكه لغير الله‏.‏
وفي قوله‏:‏ ‏{إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ‏}‏، أنواع من التأكيد‏:‏ أحدها‏:‏ تصدير الجملة بإن‏.‏ الثاني‏:‏ الإتيان بضمير الفصل الدال على قوة الإسناد والاختصاص‏.‏ الثالث‏:‏ مجيء الخبر على أفعل التفضيل، دون اسم المفعول‏.‏ الرابع‏:‏ تعريفه باللام الدالة على حصول هذا الموصوف له بتمامه، وأنه أحق به من غيره، ونظير هذا في التأكيد قوله‏:‏ ‏{لَا تَخَفْ إِنَّكَ أَنتَ الْأَعْلَى‏}‏ ‏[‏طه‏:‏68‏]‏‏.‏
ومن فوائدها اللطيفة‏:‏ الالتفات في قوله‏:‏ ‏{فَصَلِّ لِرَبِّكَ وَانْحَرْ‏}‏ الدالة على أن ربك مستحق لذلك، وأنت جدير بأن تعبده، وتنحر له‏.‏ والله أعلم‏.‏

ص -534- سُورَة الكافِرون
َقَالَ الشّيخ رَحِمَه الله‏:‏
فَصل
في سورة ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ للناس في وجه تكرير البراءة من الجانبين طرق، حيث قال‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ ‏[‏الكافرون‏:‏ 2 ،3‏]‏، ثم قال‏:‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ ‏[‏الكافرون‏:‏ 4 ،5‏]‏، منها قولان مشهوران ذكرهما كثير من المفسرين، هل كرر الكلام للتوكيد،أو لنفي الحال والاستقبال‏؟‏
قال أبو الفرج‏:‏ في تكرار الكلام قولان؛ أحدهما‏:‏ إنه لتأكيد الأمر وحسم إطماعهم فيه، قاله الفراء‏.‏ وقد أفعمناهذا في سورة الرحمن قال ابن قتيبة‏:‏ التكرير في سورة الرحمن للتوكيد‏.‏ قال‏:‏ وهذه مذاهب العرب، أن التكرير للتوكيد والإفهام، كما أن مذاهبهم الاختصار للتخفيف

ص -535- والإيجاز؛ لأن افتنان المتعلم والخطيب في الفنون، أحسن من اقتصاده في المقام على فن واحد‏.‏ يقول القائل‏:‏ والله لا أفعله، ثم والله لا أفعله‏!‏ إذا أراد التوكيد وحسم الإطماع من أن يفعله، كما يقول‏:‏ والله أفعله‏؟‏ بإضمار ‏[‏لا‏]‏ إذا أراد الاختصار‏.‏ ويقول للمرسل المستعجل‏:‏ اعجل، اعجل‏!‏ والرامي‏:‏ ارم، ارم‏!‏ قال الشاعر‏:‏
كم نعمة كانت لكم وكم وكم‏؟‏وقال الآخر‏:‏

هل سألت جموع كن دة يوم ولوا أين أينا‏؟‏

وربما جاءت الصفة فأرادوا توكيدها، واستوحشوا من إعادتها ثانية؛ لأنها كلمة واحدة فغيروا منها حرفًا‏.‏
قال ابن قتيبة‏:‏ فلما عدد الله في هذه السورة إنعامه وذكر عباده آلاءه ونبههم على قدرته، جعل كل كلمة فاصلة بين نعمتين لتفهيمهم النعم وتقريرهم بها، كقولك للرجل‏:‏ ألم أنزلك منزلًا وكنت طريدًا‏؟‏ أفتنكر هذا‏؟‏ ألم أحج بك وكنت صرورًا‏؟‏ أفتنكر هذا‏؟‏‏.‏
قلت‏:‏ قال ابن قتيبة‏:‏ تكرار الكلام في ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏؛

ص -536- لتكرار الوقت‏.‏ وذلك أنهم قالوا‏:‏ إن سرك أن ندخل في دينك عامًا فادخل في ديننا عامًا، فنزلت هذه السورة‏.‏
قلت‏:‏ هذا الكلام الذي ذكره بإعادة اللفظ وإن كان كلام العرب وغير العرب، فإن جميع الأمم يؤكدون إما في الطلب، وإما في الخبر، بتكرار الكلام‏.‏ ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏والله‏!‏ لأغزون قريشًا، ثم والله‏!‏ لأغزون قريشًا، ثم والله‏!‏ لأغزون قريشًا، ثم قال‏:‏ إن شاء الله، ثم لم يغزهم‏"‏
وروي عنه أنه في غزوة تبوك كان يقود به حذيفة، ويسوق به عمار، فخرج بضعة عشر رجلًا حتى صعدوا العقبة ركبانًا متلثمين، وكانوا قد أرادوا الفتك برسول الله صلى الله عليه وسلم، فقال لحذيفة‏:‏ ‏"‏قد، قد‏"‏ ولعمار‏:‏ ‏"‏سق، سق‏"‏‏.‏
فهذا أكثر، لكن ليس في القرآن من هذا شيء‏.‏ فإن القرآن له شأن اختص به، لا يشبهه كلام البشر - لا كلام نبي، ولا غيره، وإن كان نزل بلغة العرب- فلا يقدر مخلوق أن يأتي بسورة، ولا ببعض سورة مثله‏.‏
فليس في القرآن تكرار للفظ بعينه عقب الأول قط‏.‏ وإنما في

ص -537- سورة الرحمن خطابه بذلك بعد كل آية، لم يذكر متواليا‏.‏ وهذا النمط أرفع من الأول‏.‏
وكذلك قصص القرآن ليس فيها تكرار، كما ظنه بعضهم‏.‏
و‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏، ليس فيها لفظ تكرار إلا قوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏‏.‏ وهو مع الفصل بينهما بجملة‏.‏
وقد شبهوا ما في سورة الرحمن بقول القائل لمن أحسن إليه،وتابع عليه بالأيادي وهو ينكرها ويكفرها‏:‏ ألم تك فقيرًا فأغنيتك‏؟‏ أفتنكر هذا‏؟‏ ألم تك عريانًا فكسوتك‏؟‏ أفتنكر هذا‏؟‏ ألم تك خاملًا فعرفتك‏؟‏ ونحو ذلك‏.‏ وهذا أقرب من التكرار المتوالي، كما في اليمين المكررة‏.‏
وكذلك ما يقوله بعضهم‏:‏ إنه قد يعطف الشيء لمجرد تغاير اللفظ، كقوله‏:‏
فألفي قولها كذبًا ومينًا
فليس في القرآن من هذا شيء، ولا يذكر فيه لفظًا زائدًا، إلا لمعنى زائد وإن كان في ضمن ذلك التوكيد، وما يجيء من زيادة اللفظ في مثل قوله‏:‏ ‏{فَبِمَا رَحْمَةٍ مِّنَ اللّهِ لِنتَ لَهُمْ‏}‏ ‏[‏آل عمران‏:‏159‏]‏، وقوله‏:‏ ‏{عَمَّا قَلِيلٍ لَيُصْبِحُنَّ نَادِمِينَ‏}‏ ‏[‏المؤمنون‏:‏ 40‏]‏، وقوله‏:‏ ‏{قَلِيلًا مَّا تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏ 3‏]‏، فالمعنى مع هذا أزيد من المعنى بدونه‏.‏ فزيادة اللفظ لزيادة المعنى، وقوة اللفظ لقوة المعنى‏.‏ والضم أقوى

ص -538- من الكسر، والكسر أقوى من الفتح؛ ولهذا يقطع على الضم لما هو أقوى مثل ‏[‏الكره‏]‏ و ‏[‏الكَرْهُ‏]‏‏.‏ فالكره هو الشيء المكروه، كقوله‏:‏ ‏{كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ ً‏}‏ ‏[‏البقرة‏:‏ 216‏]‏، والكره المصدر، كقوله‏:‏ ‏{طَوْعًا أَوْ كَرْهًا‏}‏ ‏[‏فصلت‏:‏ 11‏]‏، والشئ الذي في نفسه مكروه أقوى من نفس كراهة الكاره‏.‏
وكذلك ‏[‏الذِّبْح‏]‏ و‏[‏الذَّبْح‏]‏، فالذِّبح‏:‏ المذبوح، كقوله‏:‏ ‏{وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ‏}‏ ‏[‏الصافات‏:‏ 107‏]‏، والذَّبح‏:‏ الفعل‏.‏ والذبح‏:‏ مذبوح، وهو جسد يذبح، فهو أكمل من نفس الفعل‏.‏
قال أبو الفرج‏:‏ والقول الثاني أن المعنى‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏ في حالي هذه، ‏{وَلَا أَنتُمْ‏}‏ في حالكم هذه ‏{عَابِدُونَ مَا أَعْبُدُ وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏ في ما استقبل، وكذلك ‏{أَنتُمْ‏}‏ فنفي عنهم في الحال والاستقبال‏.‏ وهذا في قوم بأعيانهم أعلمه الله أنهم لا يؤمنون، كما ذكرناه عن مقاتل‏.‏ فلا يكون حينئذ تكرار‏.‏ قال‏:‏ وهذا قول ثعلب، والزجاج‏.‏
قلت‏:‏ قد ذكر القولين جماعة، لكن منهم من جعل القول الأول قول أكثر أهل المعاني‏.‏ فقالوا واللفظ للبغوي‏:‏ معنى الآية‏:‏ لا أعبد ما تعبدون في الحال، ولا أنا عابد ما عبدتم في الاستقبال،

ص -539- ولا أنتم عابدون ما أعبد في الاستقبال‏.‏ وهذا خطاب لمن سبق في علم الله أنهم لا يؤمنون‏.‏
قال‏:‏ وقال أكثر أهل المعاني‏:‏ نزل بلسان العرب على مجاري خطابهم‏.‏ ومن مذاهبهم التكرار إرادة للتوكيد والإفهام، كما أن من مذاهبهم الاختصار للتخفيف والإيجاز‏.‏
قلت‏:‏ ومن المفسرين من لم يذكر غير الثاني - منهم المهدوي وابن عطية‏.‏ قال ابن عطية‏:‏ لما كان قوله‏:‏ ‏{لَا أَعْبُدُ‏}‏ محتملًا أن يراد به الآن، ويبقي المستأنف منتظرًا ما يكون فيه من عبادته، جاء البيان بقوله‏:‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏، أي‏:‏ أبدًا ما حييت‏.‏ ثم جاء قوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏، الثاني حتمًا عليهم أنهم لا يؤمنون أبدًا، كالذين كشف الغيب عنهم، كما قيل لنوح‏:‏ ‏{أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ آمَنَ‏}‏ ‏[‏هود‏:‏ 36‏]‏، أما إن هذا فخطاب لمعينين، وقوم نوح قد عموا بذلك‏.‏
قال‏:‏ فهذا معنى الترديد الذي في السورة، وهو بارع الفصاحة‏.‏ وليس هو بتكرار فقط، بل فيه ما ذكرته، مع الإبلاغ والتوكيد، وزيادة الأمر بيانًا وتبريا منهم‏.‏
قلت‏:‏هذا القول أجود من الذي قبله من جهة بيانهم لمعنى

ص -540- زائد على التكرير‏.‏لكن فيه نقص من جهة أخري‏.‏وهو جعلهم هذا خطابًا لمعينين،فنقصوا معنى السورة من هذا الوجه‏.‏
وهذا غلط، فإن قوله‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏، خطاب لكل كافر، وكان يقرأ بها في المدينة بعد موت أولئك المعينين، ويأمر بها ويقول‏:‏ هي براءة من الشرك‏.‏ فلو كانت خطابًا لأولئك المعينين، أو لمن علم منهم أنه يموت كافرًا، لم يخاطب بها من لم يعلم ذلك منه‏.‏
وأيضًا، فأولئك المعينون إن صح أنه إنما خاطبهم فلم يكن إذ ذاك علم أنهم يموتون على الكفر‏.‏
والقول بأنه إنما خاطب بها معينين، قول لم يقله من يعتمد عليه‏.‏ ولكن قد قال مقاتل ابن سليمان‏:‏ إنها نزلت في أبي جهل والمستهزئين‏.‏ ولم يؤمن من الذين نزلت فيهم أحد‏.‏ ونقل مقاتل وحده مما لا يعتمد عليه باتفاق أهل الحديث، كنقل الكلبي‏.‏
ولهذا كان المصنفون في التفسير من أهل النقل لا يذكرون عن واحد منهما شيئًا، كمحمد بن جرير، وعبد الرحمن بن أبي حاتم، وأبي بكر بن المنذر، فضلًا عن مثل أحمد ابن حنبل، وإسحاق بن راهويه‏.‏
وقد ذكر غيره هذا عن قريش مطلقًا، كما رواه عبد بن حُمَيْد،

ص -541- عن وهْب بن مُنبِّه قال‏:‏ قالت قريش للنبي صلى الله عليه وسلم‏:‏ إن سرك أن ندخل في دينك عامًا وتدخل في ديننا عامًا، فنزلت‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ حتى ختمها‏.‏ وعن ابن عباس، قالت قريش‏:‏
يا محمد، لو استلمت آلهتنا، لعبدنا إلهك، فنزلت السورة‏.‏ وعن قتادة قال‏:‏ أمره الله أن ينادي الكفار فنادهم بقوله‏:‏ ‏{يَا أَيُّهَا‏}‏
وروي ابن أبي حاتم عن وهب بن منبه، قال‏:‏ كفار قريش، فذكره، وقال عكرمة‏:‏ برأه الله بهذه السورة من عبدة جميع الأوثان ودين جميع الكفار،وقال قتادة‏:‏ أمر الله نبيه أن يتبرأ من المشركين فتبرأ منهم‏.‏
وروي قتادة عن زُرَارَة بن أوفي‏:‏ كانت تسمى‏:‏ ‏[‏المقشقشة‏]‏‏.‏ يقال‏:‏ قشقش فلان، إذا برئ من مرضه، فهي تبرئ صاحبها من الشرك‏.‏
وبهذا نعتها النبي صلى الله عليه وسلم في الحديث المعروف في المسند والترمذي من حديث إسرائيل، عن أبي إسحاق، عن فروة بن نوفل عن أبيه، عن النبي صلى الله عليه وسلم قال له‏:‏ ‏"‏مجيء ما جاء بك‏؟‏‏"‏‏.‏ قال‏:‏ جئت، يا رسول الله؛ لتعلمني شيئًا أقوله عند منامي‏.‏ قال‏:‏ ‏"‏إذا أخذت مضجعك فاقرأ‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏، ثم نم على

ص -542- خاتمتها، فإنها براءة من الشرك‏"‏‏.‏
رواه غير واحد عن أبي إسحاق، وكان تارة يسنده، وتارة يرسله رواه عنه زهير، وإسرائيل مسندًا‏.‏ ورواه عنه شعبة ولم يذكر عن أبيه وقال‏:‏ ‏[‏عن أبي إسحاق، عن رجل، عن فروة بن نوفل ‏]‏، ولم يقل ‏[‏عن أبيه‏]‏‏.‏ قال الترمذي‏:‏ وحديث زهير أشبه وأصح من حديث شعبة‏.‏ قال‏:‏ وقد روي هذا الحديث من غير هذا الوجه، فرواه عبد الرحمن بن نوفل، عن أبيه،عن النبي صلى الله عليه وسلم وعبد الرحمن بن نوفل هو أخو فروة بن نوفل‏.‏
قلت‏:‏ وقد رواه عن أبي إسحاق، إسماعيل بن أبي خالد، قال‏:‏ جاء رجل من أشجع إلى النبي صلى الله عليه وسلم، فقال‏:‏ يا رسول الله، علمني كلاما أقوله عند منامي‏.‏ قال‏:‏ ‏"‏إنك لنا ظِئْر، اقرأ‏:‏‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ عند منامك، فإنها براءة من الشرك‏"‏‏.‏
فقد أمر رسول الله صلى الله عليه وسلم واحدًا من المسلمين أن يقرأها، وأخبره أنها براءة من الشرك‏.‏ فلو كان الخطاب لمن يموت على الشرك، كانت براءة من دين أولئك فقط، لم تكن براءة من الشرك الذي يسلم صاحبه فيما بعد‏.‏ ومعلوم أن المقصود منها أن تكون براءة من كل شرك اعتقادي وعملي‏.‏

ص -543- وقوله‏:‏ ‏{لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏، خطاب لكل كافر وإن أسلم فيما بعد‏.‏ فدينه قبل الإسلام له كان، والمؤمنون بريئون منه، وإن غفره الله له بالتوبة منه، كما قال لنبيه‏:‏ ‏{فَإِنْ عَصَوْكَ فَقُلْ إِنِّي بَرِيءٌ مِّمَّا تَعْمَلُونَ‏}‏ ‏[‏الشعراء‏:‏ 216‏]‏، فإنه بريء من معاصي أصحابه، وإن تابوا منها‏.‏ وهذا كقوله‏:‏ ‏{وَإِن كَذَّبُوكَ فَقُل لِّي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏41‏]‏‏.‏
وروي ابن أبي حاتم، حدثنا أبي ثنا محمد بن موسي الجُرْشي، ثنا أبو خلف عبد الله ابن عيسي، ثنا داود بن أبي هند، عن عَكْرِمة، عن ابن عباس؛ أن قريشًا دعوا رسول الله صلى الله عليه وسلم إلى أن يعطوه مالا فيكون أغني رجل فيهم، ويزوجوه ما أراد من النساء، ويطؤوا عقبه أي يسودوه فقالوا‏:‏ هذا لك عندنا‏.‏ يا محمد، وكف عن شتم آلهتنا، فلا تذكرها بسوء، فإن لم تفعل فإنا نعرض علي خصلة واحدة، وهي لك ولنا فيها صلاح‏.‏ قال‏:‏ ‏"‏ما هي‏؟‏‏"‏‏.‏ قالوا‏:‏ تعبد آلهتنا سنة اللات والعزي ونعبد إلهك سنة‏.‏ قال‏:‏ ‏"‏حتى أنظر ما يأتيني من ربي‏"‏‏.‏ فجاءه الوحي من الله من اللوح المحفوظ‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏، إلى آخرها، وأنزل الله عليه‏:‏ ‏{قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ وَلَقَدْ أُوحِيَ إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَاسِرِينَ بَلِ اللَّهَ فَاعْبُدْ وَكُن مِّنْ الشَّاكِرِينَ‏}‏‏[‏الزمر‏:‏64 ،66‏]‏‏.‏

ص -544- وقوله‏:‏ ‏{قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏، خطاب لكل من عبد غير الله وإن كان قد قدر له أن يتوب فيما بعد‏.‏ وكذلك كل مؤمن يخاطب بهذا من عَبَدَ غير الله‏.‏
وقوله في هذا الحديث‏:‏ ‏"‏حتى أنظر ما يأتيني من ربي‏"‏، قد يقول هذا من يقصد به دفع الظالمين بالتي هي أحسن ليجعل حجته أن الذي عليه طاعته قد منع من ذلك، فيؤخر الجواب حتى يستأمره، وإن كان هو يعلم أن هذا القول الذي قالوه لا سبيل إليه‏.‏
وقد تخطب إلى الرجل ابنته فيقول‏:‏ حتى أشاور أمها، وهو يريد ألا يزوجها بذلك، ويعلم أن أمها لا تشير به‏.‏ وكذلك قد يقول النائب‏:‏ حتى أشاور السلطان‏.‏
فليس في مثل هذا الجواب تردد ولا تجويز منه أن الله يبيح له ذلك‏.‏
وقد كان جماعة من قريش من الذين يأمرونه وأصحابه أن يعبدوا غير الله، ويقاتلونهم، ويعادونهم عداوة عظيمة على ذلك، ثم تابوا وأسلموا وقرؤوا هذه السورة‏.‏
ومن النقلة من يعين ناسا غير الذين عينهم غيره‏.‏ منهم من يذكر أبا جهل وطائفة، ومنهم من يذكر عتبة بن ربيعة وطائفة، ومنهم من

ص -545- يذكر الوليد بن المغيرة وطائفة‏.‏ ومنهم من يقول‏:‏ طلبوا أن يعبدوا الله معه عامًا ويعبد آلهتهم معهم عامًا‏.‏ ومنهم من يقول‏:‏ طلبوا أن يستلم آلهتهم‏.‏
ومنهم من يقول‏:‏ طلبوا الاشتراك، كما روي ابن أبي حاتم وغيره عن ابن إسحاق قال‏:‏ حدثني سعيد بن مِيْنَاء مولى أبي البَخْتَرِي قال‏:‏ لقي الوليد بن المغيرة، والعاص بن وائل، والأسود بن المطلب، وأمية بن خلف، رسول الله صلى الله عليه وسلم،فقالوا‏:‏ هلم فلنعبد ما تعبد وتعبد ما نعبد، ولنشترك نحن وأنت في أمرنا كله‏.‏ فإن كان الذي جئت به خيرًا مما بأيدينا، كنا قد شركناك فيه وأخذنا بحظنا منه‏.‏ وإن كان الذي بأيدينا خيرًا مما بيدك، كنت قد شركتنا في أمرنا وأخذت بحظك منه‏.‏ فأنزل الله السورة‏.‏
وهذا منقول عن عبيد بن عمير، وفيه أن القائل له عتبة، وأمية‏.‏
فهذه الروايات متطابقة على معنى واحد، وهو أنهم طلبوا منه أن يدخل في شيء من دينهم، ويدخلوا في شيء من دينه، ثم إن كانت كلها صحيحة، فقد طلب منه تارة هذا وتارة هذا، وقوم هذا وقوم هذا‏.‏
وعلى كل تقدير، فالخطاب للمشركين، كلهم من مضي، ومن يأتي إلى يوم القيامة‏.‏

ص -546- وقد أمره الله بالبراءة من كل معبود سواه‏.‏ وهذه ملة إبراهيم الخليل، وهو مبعوث بملته‏.‏ قال الله تعالى‏:‏ ‏{وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ‏}‏ ‏[‏الزخرف‏:‏ 26 ،28‏]‏‏.‏
وقال الخليل أيضًا‏:‏ ‏{يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏ 78 ،79‏]‏، وقال‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏‏.‏
وقال لنبيه‏:‏ ‏{وَإِن كَذَّبُوكَ فَقُل لِّي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏ 41‏]‏‏.‏ فقد أمره الله أن يتبرأ من عمل كل من كذبه، وتبريه هذا يتناول المشركين وأهل الكتاب‏.‏
وقد ذكر المَهْدَوي هذا القول، وذكر معه قولين أخرىن‏.‏ فقال‏:‏ الألف واللام ترجع إلى معهود وإن كانت للجنس حيث كانت صفة؛ لأن لامها مُخَاطِبة لمن سبق في علم الله أن يموت كافرًا‏.‏ فهي من الخصوص الذي جاء بلفظ العموم‏.‏
وتكرير ما كرر فيها، ليس بتكرير في المعنى، ولا في اللفظ، سوى

ص -547- موضع واحد منها‏.‏ فإنه تكرير في اللفظ دون المعنى‏.‏ بل معنى ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏‏:‏ في الحال‏.‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏‏:‏ في الحال‏.‏ ‏{وّلا أّنّا عّابٌدِ مَّا عّبّدتٍَمً‏}‏‏:‏ في الاستقبال‏.‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏‏:‏ في الاستقبال‏.‏
قال‏:‏ فقد اختلف اللفظ، والمعنى في قوله‏:‏‏{لَا أَعْبُدُ‏}‏، وما بعده، ‏{وَلَا أَنَا‏}‏‏.‏ وتكرر ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ في اللفظ دون المعنى‏.‏
قال‏:‏ وقيل إن معنى الأول‏:‏ ولا أنتم عابدون ما عبدت، ومعنى الثاني‏:‏ ولا أنتم عابدون ما أعبد‏.‏ فعدل عن لفظ ‏[‏عبدتُ‏]‏ للإشعار بأن ما عبد في الماضي هو الذي يعبد في المستقبل قد يقع أحدهما موقع الآخر‏.‏ وأكثر ما يأتي ذلك في إخبار الله تعالى‏.‏
ويجوز أن تكون ‏[‏ما‏]‏ والفعل مصدرًا، وقيل‏:‏ إن معنى الآيات وتقديرها‏:‏ قل يأيها الكافرون، لا أعبد الأصنام، التي تعبدون، ولا أنتم عابدون الذي أعبده، لإشراككم به واتخاذكم معه الأصنام‏.‏ فإن زعمتم أنكم تعبدونه،فأنتم كاذبون، لأنكم تعبدونه مشركين به‏.‏ فأنا لا أعبد ما عبدتم،أي مثل عبادتكم‏.‏فهو في الثاني مصدر‏.‏ وكذلك‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ هو في الثاني مصدر أيضًا معناه ولا أنتم عابدون مثل عبادتي التي هي توحيد‏.‏

ص -548- قلت‏:‏ القول الثالث هو في معنى الثاني، لكن جعل قوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ معنيين؛ أحدهما‏:‏ بمعنى ‏[‏ما عبدت‏]‏، والآخر‏:‏ بمعنى ‏[‏ما أعبد‏]‏ ليطابق قوله لهم‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏، ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏‏.‏
فلما تبرأ من أن يعبد في الحال والاستقبال ما يعبدونه في الماضي والحال، كذلك برأهم من عبادة ما يعبد في الحال والاستقبال‏.‏ لكن العبارة عنهم وقعت بلفظ الماضي‏.‏ قال هؤلاء‏:‏ وإنما لم يقل في حقه‏:‏ ‏[‏ما عبدت‏]‏، للإشعار بأن ما أعبده في الماضي هو الذي أعبده في المستقبل‏.‏
قلت‏:‏ أصحاب هذا القول أرادوا المطابقة كما تقدم‏.‏
لكن إذا أريد بقوله‏:‏ ‏{مَّا عَبَدتُّمْ‏}‏ ما أريد بقوله‏:‏ ‏{مَا أَعْبُدُ‏}‏ في أحد الموضعين الماضي كان التقدير على ما ذكروه‏:‏ لا أنا عابد في المستقبل ما عبدتم في الماضي‏.‏ فيكون قد نفي عن نفسه في المستقبل عبادة ما عبدوه في الماضي دون ما يعبدونه في المستقبل‏.‏
وكذلك إذا قيل‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏، أي‏:‏ في الماضي‏.‏ فسواء أريد بما يعبدون الحال أو الاستقبال إنما نفي عبادة ما عبدوه في الماضي‏.‏ وهذا أنقص لمعنى الآية‏.‏ وكيف يتبرأ في المستقبل من عبادة ما عبدوه في الماضي فقط‏؟‏ وكذلك هم‏؟‏‏.‏

ص -549- وإن قيل‏:‏ في المستقبل قد يعبدون الله بالانتقال عن الكفر، فهو في الحال والاستقبال لا يعبد ما عبدوه، قيل‏:‏ فعلى هذا، لا يقال لهؤلاء‏!‏ ولا أنتم عابدون في المستقبل ما عبدت في الماضي، بل قد يعبدون في المستقبل إذا انتقلوا ربه الذي عبده فيما مضي‏.‏
وإن قيل‏:‏ قول هؤلاء هو القول الثاني لا أعبد في الحال ما تعبدون في الحال، ولا أعبد في المستقبل ما تعبدون في المستقبل قيل‏:‏ ولفظ الآية ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏، ليس لفظها ‏[‏ولا أنا عابد ما تعبدون‏]‏‏.‏ فقوله‏:‏ ‏{مَّا عَبَدتُّمْ‏}‏، إن أريد به الماضي الذي أراده هؤلاء، فسد المعنى‏.‏ وإن أريد به المستقبل، بطل ما ذكروه من أن المضارع بمعنى الماضي في قوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏، فإن الماضي هنا بمعنى المضارع‏.‏ فإذا كان المضارع مطابقًا له بقي مضارعًا لم ينقل إلى الماضي فيكون عكس المقصود‏.‏
والقول الرابع الذي ذكره قول من جعل ‏[‏ما‏]‏ مصدرية في الجملةالثانية دون الأخرى‏.‏ وهذا أيضًا ليس في الكلام ما يدل على الفرق بينهما‏.‏ وإذا جعلت في الجمل كلها مصدرية كان أقرب إلى الصواب مع أن هذا المعنى الذي تدل عليه ‏[‏ما‏]‏ المصدرية حاصل بقوله ‏[‏ما‏]‏‏.‏ فإنه لم يقل‏:‏ ‏[‏ولا أنتم عابدون من أعبد‏]‏، بل قال‏:‏ ‏{مَا أَعْبُدُ‏}‏

ص -550- ولفظ ‏[‏ما‏]‏ يدل على الصفة بخلاف ‏[‏من‏]‏‏.‏ فإنه يدل على العين، كقوله‏:‏‏{فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏ 3‏]‏، أي‏:‏ الطيب، ‏{وَالسَّمَاء وَمَا بَنَاهَا‏}‏ ‏[‏الشمس‏:‏ 5‏]‏، أي‏:‏ وبانيها‏.‏ ونظيره قوله‏:‏ ‏{إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِي قَالُواْ نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ‏}‏ ‏[‏البقرة‏:‏133‏]‏، ولم يقل‏:‏ ‏[‏من تعبدون من بعدي‏]‏‏.‏
وهذا نظير قوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ سواء‏.‏ فالمعنى‏:‏ لا أعبد معبودكم، ولا أنتم عابدون معبودي‏.‏
فقوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏، يتناول شركهم، فإنه ليس بعبادة الله، فإن الله لا يقبل من العمل إلا ما كان خالصًا لوجهه، فإذا أشركوا به لم يكونوا عابدين له وإن دعوه وصلوا له‏.‏
وأيضًا، فما عبدوا ما يعبده، وهو الموصوف بأنه معبود له على جهة الاختصاص‏.‏ بل هذا يتناول عبادته وحده، ويتناول الرب الذي أخبر به بما له من الأسماء والصفات‏.‏ فمن كذب به في بعض ما أخبر به عنه فما عبد ما يعبده من كل وجه‏.‏ وأيضًا، فالشرائع قد تتنوع في العبادات، فيكون المعبود واحدًا وإن لم تكن العبادة مثل العبادة‏.‏ وهؤلاء لا يتبرأ منهم‏.‏ فكل من عبد الله

ص -551- مخلصًا له الدين فهو مسلم في كل وقت، ولكن عبادته لا تكون إلا بما شرعه‏.‏ فلو قال‏:‏ لا أعبد عبادتكم ولا تعبدون عبادتي، فقد يظن أنه تدخل فيه البراءة من كل عبادة تخالف صورتها صورة عبادته‏.‏ وإنما البراءة من المعبود وعبادته‏.
فَصْل
إذا تبين هذا فنقول‏:‏ القرآن تنزيل من حكيم حميد، وهو كتاب أحكمت آياته ثم فصلت‏.‏
ولو أن رجلًا من بني آدم له علم، أو حكمة، أو خطبة، أو قصيدة، أو مصنف، فهذب ألفاظ ذلك وأتي فيه بمثل هذا التغاير، لعلم أنه قصد في ذلك حكمة، وأنه لم يخالف بين الألفاظ مع اتحاد المعنى سدي‏.‏ فكيف بكلام رب العالمين، وأحكم الحاكمين‏؟‏ لا سيما وقد قال فيه‏:‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏}‏ ‏[‏الإسراء‏:‏ 88‏]‏‏.‏
فنقول‏:‏ الفعل المضارع هو في اللغة يتناول الزمن الدائم سوى الماضي، فيعم الحاضر والمستقبل، كما قال سِيبَويه‏:‏ وبنوه لِمَا مضي من

ص -552- الزمان، ولما هو دائم لم ينقطع، ولما لم يأت بمعنى الماضي، والمضارع وفعل الأمر‏.‏ فجعل المضارع لما هو من الزمان دائمًا لم ينقطع، وقد يتناول الحاضر والمستقبل‏.‏
فقوله‏:‏ ‏{لَا أَعْبُدُ‏}‏، يتناول نفي عبادته لمعبودهم في الزمان الحاضر والزمان المستقبل‏.‏ وقوله‏:‏ ‏{مَا تَعْبُدُونَ‏}‏، يتناول ما يعبدونه في الحاضر والمستقبل‏.‏ كلاهما مضارع‏.‏
وقال في الجملة الثانية عن نفسه‏:‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏‏.‏ فلم يقل‏:‏ ‏[‏لا أعبد‏]‏، بل قال‏:‏‏{وَلَا أَنَا عَابِدٌ‏}‏، ولم يقل‏:‏ ‏[‏ما تعبدون‏]‏، بل قال‏:‏ ‏{مَّا عَبَدتُّمْ‏}‏‏.‏ فاللفظ في فعله وفعلهم مغاير للفظ في الجملة الأول‏.‏والنفي بهذه الجملة الثانية، أعم من النفي بالأولي‏.‏ فإنه قال‏:‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏ بصيغة الماضي‏.‏ فهو يتناول ما عبدوه في الزمن الماضي؛ لأن المشركين يعبدون آلهة شتي‏.‏ وليس معبودهم في كل وقت هو المعبود في الوقت الآخر كما أن كل طائفة لها معبود سوى معبود الطائفة الأخرى‏.‏
فقوله‏:‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏، براءة من كل ما عبدوه في الأزمنة

ص -553- الماضية، كما تبرأ أولا مما عبدوه في الحال والاستقبال‏.‏ فتضمنت الجملتان البراءة من كل ما يعبده المشركون والكافرون في كل زمان ماض، وحاضر، ومستقبل‏.‏ وقوله أولا‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏، لا يتناول هذا كل‏.‏
وقوله‏:‏ ‏{وَلَا أَنَا عَابِدٌ‏}‏، اسم فاعل قد عمل عمل الفعل، ليس مضافًا، فهو يتناول الحال والاستقبال أيضًا لكنه جملة اسمية، والنفي بما بعد الفعل فيه زيادة معنى، كما تقول‏:‏ ما أفعل هذا، ما أنا بفاعله‏.‏
وقولك‏:‏ ‏[‏ما هو بفاعل هذا أبدًا‏]‏ أبلغ من قولك‏:‏ ‏[‏ما يفعله أبدًا‏]‏‏.‏ فإنه نفي عن الذات صدور هذا الفعل عنها، بخلاف قولك‏:‏ ‏[‏ما يفعل هذا‏]‏، فإنه لا ينفي إمكانه وجوازه منه‏.‏ ولا يدل على أنه لا يصلح له ولا ينبغي له، بخلاف قوله‏:‏ ‏[‏ما هو فاعلا، وما هو بفاعل‏]‏، كما في قوله‏:‏ ‏{فَمَا الَّذِينَ فُضِّلُواْ بِرَآدِّي رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَانُهُمْ‏}‏ ‏[‏النحل‏:‏ 71‏]‏‏.‏ وقوله‏:‏ ‏{مَّا أَنَاْ بِمُصْرِخِكُمْ وَمَا أَنتُمْ بِمُصْرِخِيَّ‏}‏ ‏[‏إبراهيم‏:‏ 22‏]‏، وقوله‏:‏ ‏{وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ‏}‏ ‏[‏البقرة: 85‏]‏، ‏{وَمَا أَنتَ بِهَادِي الْعُمْيِ‏}‏ ‏[‏النمل‏:‏ 81‏]‏، ‏{وَمَا أَنتَ بِمُسْمِعٍ مَّن فِي الْقُبُورِ‏}‏ ‏[‏فاطر‏:‏ 22‏]‏، ‏{وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏102‏]‏
ولا يقال‏:‏ الجملة الاسمية ترك الثبوت، ونفي ذلك لا يقتضي نفي

ص -554- العارض‏.‏ فإن هذه الجملة في معنى الفعلية نفي؛لكونها عملت عمل الفعل‏.‏لكنها دلت على اتصاف الذات بهذا، فنفت عن الذت أن يعرض لها هذا الفعل تنزيهًا للذات، ونفيًا لقبولها لذلك‏.‏ فالأول نفي الفعل في الماضي والمستقبل، والثاني نفي قبوله في الماضي مع الحاضر والمستقبل‏.‏
فقوله‏:‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏ ‏[‏الكافرون‏:‏ 4‏]‏، أي‏:‏ نفسي لا تقبل ولا يصلح لها أن تعبد ما عبدتموه قط‏.‏ ولو كنتم عبدتموه في الماضي فقط‏.‏ فأي معبود عبدتموه في وقت، فأنا لا أقبل أن أعبده في وقت من الأوقات‏.‏
ففي هذا من عموم عبادتهم في الماضي والمستقبل، ومن قوة براءته وامتناعه وعدم قبوله لهذه العبادة في جميع الأزمان، ما ليس في الجملة الأولى‏.‏ تلك تضمنت نفي الفعل في الزمان غير الماضي، وهذه تضمنت نفي إمكانه وقبوله لما كان معبودًا لهم ولو في بعض الزمان الماضي فقط‏.‏ والتقدير‏:‏ ما عبدتموه ولو في بعض الأزمان الماضية فأنا لا يمكنني ولا يسوغ لي أن أعبده أبدًا‏.‏
ولكن لم ينف إلا ما يكون منه في الحاضر والمستقبل؛ لأن المقصود براءته هو في الحال والاستقبال‏.‏ وهذه السورة يؤمر بها كل مسلم وإن كان قد أشرك بالله قبل قراءتها‏.‏

ص -555- فهو يتبرأ في الحاضر والمستقبل مما يعبده المشركون في أي زمان كان، وينفي جواز عبادته لمعبودهم،ويبين أن مثل هذا لا يكون ولا يصلح ولا يسوغ‏.‏ فهو ينفي جوازه شرعًا ووقوعًا‏.‏ فإن مثل هذا الكلام لا يقال إلا فيما يستقبح من الأفعال، كمن دعي إلى ظلم أو فاحشة فقال‏:‏ ‏[‏أنا أفعل هذا‏؟‏ ما أنا بفاعل هذا أبدًا‏]‏‏.‏ فهو أبلغ من قوله‏:‏ ‏[‏لا أفعله أبدًا‏]‏‏.‏ وهذا كقوله‏:‏ ‏{وَمَا أَنتَ بِتَابِعٍ قِبْلَتَهُمْ وَمَا بَعْضُهُم بِتَابِعٍ قِبْلَةَ بَعْضٍ‏}‏ ‏[‏البقرة‏:‏ 145‏]‏‏.‏
فهو يتضمن نفي الفعل بغضًا فيه وكراهة له بخلاف قوله‏:‏ ‏[‏لا أفعل‏]‏‏.‏ فقد يتركه الإنسان وهو يحبه لغرض آخر‏.‏ فإذا قال‏:‏ ‏[‏ما أنا عابد ما عبدتم‏]‏، دل على البغض والكراهة والمقت لمعبودهم ولعبادتهم إياه‏.‏ وهذه هي البراءة‏.‏
ولهذا تستعمل في ضد الولاية فيقال‏:‏ تول فلانًا، وتبرأ من فلان‏.‏ كما قال تعالى‏:‏ ‏{إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ‏}‏ الآية ‏[‏الممتحنة‏:‏ 4‏]‏‏.‏
وأما قوله عن الكفار‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏،فهو خطاب لجنس الكفار0وإن أسلموا فيما بعد فهو خطاب لهم ما داموا كفارًا‏.‏فإذا أسلموا لم يتناولهم ذلك‏.‏فإنهم حينئذ مؤمنون، لا كافرون،

ص -556- وإن كانوا منافقين، فهم كافرون في الباطن، فيتناولهم الخطاب‏.‏
وهذا كما يقال‏:‏ قل يا أيها المحاربون، والمخاصمون، والمقاتلون، والمعادون‏.‏ فهو خطاب لهم ما داموا متصفين بهذه الصفة‏.‏
وما دام الكافر كافرًا، فإنه لا يعبد الله، وإنما يعبد الشيطان، سواء كان متظاهرًا، أو غير متظاهر به كاليهود‏.‏
فإن اليهود لا يعبدون الله، وإنما يعبدون الشيطان؛ لأن عبادة الله إنما تكون بما شرع وأمر‏.‏ وهم وإن زعموا أنهم يعبدونه فتلك الأعمال المبدلة والمنهي عنها هو يكرهها ويبغضها وينهى عنها، فليست عبادة‏.‏
فكل كافر بمحمد، لا يعبد ما يعبده محمد ما دام كافرًا‏.‏ والفعل المضارع يتناول ما هو دائم لا ينقطع‏.‏ فهو ما دام كافرًا، لا يعبد معبود محمد صلى الله عليه وسلم، لا في الحاضر، ولا في المستقبل‏.‏
ولم يقل عنهم‏:‏ ‏[‏ولا تعبدون ما أعبد‏]‏، بل ذكر الجملة الاسمية ليبين أن نفس نفوسكم الخبيثة الكافرة بريئة من عبادة إله محمد، لا يمكن أن تعبده ما دامت كافرة؛ إذ لا تكون عابدته إلا بأن تعبده

ص -557- وحده بما أمر به على لسان محمد‏.‏ ومن كان كافرًا بمحمد، لا يكون عمله عبادة الله قط‏.‏
وتبرئتهم من عبادة الله، جاءت بلفظ واحد، بجملة اسمية تقتضي براءة ذواتهم من عبادة الله، لم تقتصر على نفي الفعل‏.‏
ولم يحتج أن يقول فيهم‏:‏ ‏[‏ولا أنتم عابدون ما عبدت‏]‏، كما قال في نفسه‏:‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏ لوجهين‏:‏
أحدهما‏:‏ أن كل مؤمن فهو مأمور بقراءة هذه السورة، ومنهم من كان معبوده غير الله‏.‏ فلو قال‏:‏ ‏[‏ولا أنتم عابدون ما عبدت‏]‏، لقالوا‏:‏ بل نحن نعبد ما كنت تعبد لما كنت مشركًا، بخلاف ما إذا قال‏:‏ ‏[‏ولا أنتم عابدون ما أعبده في هذا الوقت‏]‏‏.‏ ولم يقل‏:‏ ‏[‏ما أنا عابد له‏]‏ إذ نفسه قد لا تكون عابدة له مطلقًا‏.‏ وقد يجوز أن يعبد الواحد من الناس غير الله في المستقبل، فلا يكون من لم يعبد ما يعبده في المستقبل مذمومًا، بخلاف المؤمن الذي يخاطب بهذه السورة غيره، فإنه حين يقولها ما يعبد إلا الله‏.‏ فهو يقول للكفار‏:‏ ‏[‏ولا أنتم عابدون ما أعبده الآن‏]‏‏.‏ وذكر النفي عن الكفار في الجملتين لتقارب كل جملة جملة‏.‏ فلما قال‏:‏ ‏{لا أّعبد ما تعبدون‏}‏ فنفي الفعل، قال‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏‏.‏

ص -558- ثم لما زاد النفي بنفي جواز ذلك وبراءة النفس منه ذكر ما يدل على كراهته له وقبحه، ونفي أن يعبد شيئًا مما عبدوه ولو في بعض الزمان قال‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏، بل أنتم بريؤون من عبادة ما أعبده‏.‏فليس لبراءتي، وكمال براءتي، وبُعْدِي من معبودكم، وكمال قربي إلى الله في عبادتي له وحده لا شريك له، يكون لكم نصيب من هذه العبادة‏.‏ بل أنتم أيضًا في هذه الحال لا تعبدون ما أعبد لا في الحال الأولى، ولا في الثانية‏.‏
ولو اقتصر في تبريهم من عبادة الله على الجملة الأولي، لم يكن فيها تبرئة لهم في هذه الحال الثانية‏.‏ فبرأهم من معبوده حين البراءة الأولي الخاصة، وحين البراءة الثانية العامة القاطعة‏.‏
وهم لم يختلف حالهم في الحالين، بل هم فيهما لا يعبدون ما يعبد‏.‏ فلم يكن في تغيير العبارة فائدة، وإنما غيرت العبارة في حقه وحق المؤمنين لتغيير المعنىين‏.‏
والإنسان يقوي يقينه، وإخلاصه، وتوحيده، وبراءته من الشرك وأهله، وبغضه لما يعبدون ولعبادتهم، فرفع درجته في ذلك‏.‏ وهو في ذلك يقول للكفار‏:‏ ‏[‏لا تعبدون ما أعبد‏]‏ في هذه الحال سواء كانوا هم قد زاد كفرهم وبغضهم له أو لم يزد‏.‏

ص -559- فالمقصود بالسورة‏:‏ أن المؤمن يتبرأ منهم، ويخبرهم أنهم برآء منه، وتبريه منهم إنشاء ينشئه، كما ينشئ المتكلم بالشهادتين‏.‏ وهذا يزيد وينقص‏.‏ ويقوي ويضعف‏.‏
وأما هم، فهو يخبر ببراءتهم منه في هذه الحال، لا ينشئ شيئًا لم يكن فيهم‏.‏ فخطاب المؤمن عن حالهم خبر عن حالهم، والخبر مطابق للمخبر عنه، فلم يتغير لفظ خبره عنهم، إذا كانوا في كل وقت من أوقات عبادته الله لا يعبدون ما يعبد‏.‏ فهذا اللفظ الخبري مطابق لحالهم في جميع الأوقات زادوا أو نقصوا‏.‏
ولا يجوز للمؤمن أن ينشئ زيادة في كفرهم، فإن ذلك محرم‏.‏ بل هو مأمور بدعائهم إلى الإيمان‏.‏ وليس له أن ينقصهم في خبره عما هم متصفون به‏.‏ فلم يكن في الإخبار عن حالهم زيادة فيما هم عليه ولا نقص‏.‏ فلم يغير لفظ الخبر في الحالين بلفظ واحد‏.‏ وأما المؤمن نفسه فهو مأمور بأن ينشئ قوة الإخلاص الله وحده، وعبادته وحده، والبراءة من كل معبود سواه وعبادته، وبراءته منه ومن عابديه‏.‏ وقوله‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏، وإن كان لفظها خبرًا، ففيها معنى الإنشاء، كسائر ألفاظ الإنشاءات، كقوله‏:‏ ‏[‏أشهد أن لا إله إلا الله‏]‏، وقوله‏:‏ ‏{إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي‏}‏ ‏[‏الزخرف‏:‏26 ،27‏]‏، وقوله‏:‏ ‏{إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏ 78‏]‏، فكل هذه الأقوال فيها معنى الإنشاء لما ينشئه المؤمن في

ص -560- نفسه من زيادة البراءة من الشرك وهي المقَشْقِشَة التي تُقَشْقِشُ من الشرك، كما يُقَشْقَشُ المريض من المرض‏.‏ فإن الشرك والكفر أعظم أمراض القلوب‏.‏ فأمر المؤمن بقول يوجب في قلبه من البراءة من الشرك ما لم يكن في قلبه قبل ذلك‏.‏ وكلما قاله ازداد براءة من الشرك، وقلبه شفاء من المرض، وإن كان الكَفَرة المخاطبون لا يزدادون بالإخبار عنهم إلا كفرًا‏.‏ فالجمل الخبرية تطابق المخبر عنه، والإنشاء يوجب إحداث ما لم يكن‏.‏ فقيل‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏ ‏[‏الكافرون‏:‏1 ،2‏]‏، أي‏:‏ أنا ممتنع من هذا، تارك له، ثم قال‏:‏ ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏ ‏[‏الكافرون‏:‏ 4‏]‏ أي‏:‏ أنا بريء من هذا متنزه عنه‏.‏ مزكٍ لنفسي منه‏.‏ فإن الشرك أعظم ما تنجس به النفس، وأعظم تزكية النفس وتطهيرها، تزكيتها منه وتطهيرها منه‏.‏ فما أنا عابد قط ما عبدتم في وقت من الأوقات‏.‏
وأنتم مع ذلك ما أنتم عابدون ما أعبد، بل أنتم بريؤون مما أعبد‏.‏ وأنا بريء مما تعبدون، مأمور بالبراءة منه، وطالب زيادة البراءة منه، ومجتهد في ذلك‏.‏
وأنا أخبر عنكم بأنكم بريؤون مما أعبد، إما لكونكم تأمرون بذلك، وإما لكونكم تعبدونه، فلا أخبر به، فإنه كذب‏.‏ وإما لكونكم تجتهدون في البراءة وتبالغون فيها، فبها تختلف فيه أحوالكم‏.‏

ص -561- وأنا لا يسوغ لي أن أذكر ما يزيل براءتكم، ولا أكذب عليكم، فإنكم تنقصون منها إذا تبرأت، بل التبري منها داع وباعث لمن له عقل أن ينظر في سبب هذه البراءة، لا سيما في حق الرسول الذي خوطب أولًا بقوله‏:‏ ‏{قُلْ‏}‏ فلينظر العاقل في سبب براءتي من الشرك وما أنتم عليه، واختياري به عداوتكم، والصبر على أذاكم‏.‏ واحتمالي هذه المكاره العظيمة‏.‏ بعد ما كنتم تعظموني غاية التعظيم، وتصفوني بالأمانة، وتسموني ‏[‏الأمين‏]‏ وتفضلوني على غيري، ونسبي فيكم أفضل نسب وتعرفون ما جعل الله في من العقل والمعرفة ومكارم الأخلاق وحسن المقاصد وطلب العدل والإحسان، وأني لا أختار لأحد منكم سوءًا، ولا أريد أن أصيب أحدًا بِشَرٍّ‏.‏ فاختياري للبراءة مما تعبدون، وإظهاري لسبهم وشتمهم، أهو سُدي ليس له موجب أوجبه‏؟‏ فانظروا في ذلك‏.‏ ففي السورة دعاء وبعث للكفار إلى طلب الحق ومعرفته، مع ما فيها من كمال البراءة منهم‏.‏ ومعانيها كثيرة شريفة يطول وصفها‏.‏
وقوله‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏، يتناول كل كافر‏.‏ فهو لا يعبد ما يعبده أحد من الكفار، ولا مشركي العرب، ولا غيرهم من المشركين

ص -562- والكفار أهل الكتاب لا اليهود ولا النصارى، ولا غيرهم من أصناف الكفار وذلك أنه قال‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏‏.‏ فذكر لفظ ‏[‏ما‏]‏، ولم يقل‏:‏ ‏[‏من تعبدون‏]‏‏.‏ و‏[‏ما‏]‏ تدل على الصفة كما تقدم وما ذكره المهدوي وغيره من أنه قال‏:‏ ‏{مَا أَعْبُدُ‏}‏ ولم يقل‏:‏ ‏[‏من أعبد‏]‏ يقابل به ‏{وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ‏}‏ الذي يراد به الأصنام، فضعيف جدًا يغيِّر اللغة ويخص عموم القرآن وهو عموم مقصود ويزيل المعنى الذي به تعلقت هذه البراءة‏.‏
فإن ‏[‏ما‏]‏ في اللغة إما لما لا يعلم، ولصفات ما يعلم، كما في قوله‏:‏ ‏{فَانكِحُواْ مَا طَابَ‏}‏ ‏[‏النساء‏:‏ 3‏]‏ ‏{وَمَا سَوَّاهَا‏}‏ ‏[‏الشمس‏:‏ 7‏]‏، ‏{وَمَا خَلَقَ الذَّكَرَ وَالْأُنثَى‏}‏ ‏[‏الليل‏:‏ 3‏]‏، وفي التسيبح المأثور أنه يقال عند سماع الرعد‏:‏ ‏[‏سبحان ما سبحت له‏]‏ ومثله كثير‏.‏ فقوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏، جار على أصل اللغة‏.‏
وأيضًا، فقوله‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏، خطاب للكفار مطلقًا، فهو لا يعبد الملائكة، ولا غير ذلك مما عبد من دون الله وإن كان ما عبد أهل العلم والعقل فَعَبَّر عن ذواتهم ب‏[‏من‏]‏ فتخصيص البراءة من الشرك بشرك مشركي العرب غلط عظيم، وإنما هي براءة من كل شرك‏.‏
وكون الرب يتصف بما تتصف به الأصنام من عدم العلم ما لا

ص -563- يجوز عليه، ولا تصح المقابلة في مثل ذلك، بل المقصود ذكر الصفات والإخبار بمعبود الرسول والمؤمنين ليتبرأ من معبدوهم ويبرئهم من معبوده‏.‏
وإذا قال اليهود‏:‏ نحن نقصد عبادة الله، كانوا كاذبين، سواء عرفوا أنهم كاذبون أو لم يعرفوا، كما يقول النصارى‏:‏ إنا نعبد الله وحده وما نحن بمشركين، وهم كاذبون؛ لأنهم لو أرادوا عبادته لعبدوه بما أمر به، وهو الشرع، لا بالمنسوخ المبدل‏.‏
وأيضًا، فالرب الذي يزعمون أنهم يقصدون عبادته، هو عندهم رب لم ينزل الإنجيل ولا القرآن، ولا أرسل المسيح ولا محمدًا‏.‏ بل هو عند بعضهم فقير، وعند بعضهم بخيل، وعند بعضهم عاجز، وعند بعضهم لا يقدر أن يغير ما شرعه‏.‏ وعند جميعهم أنه أيد الكاذبين المفترين عليه، الذين يزعمون أنهم رسله وليسوا رسله، بل هم كاذبون سحرة‏.‏ قد أيدهم ونصرهم، ونصر أتباعهم على أوليائه المؤمنين؛ لأنهم عند أنفسهم أولياؤه دون الناس‏.‏ فالرب الذي يعبدونه هو دائمًا ينصر أعداءه‏.‏
فهم يعبدون هذا الرب، والرسول والمؤمنون لا يعبدون هذا المعبود الذي تعبده اليهود‏.‏ فهو منزه عما وصفت به اليهود معبودها

ص -564- من جهة كونه معبودًا لهم منزه عن هذه الإضافة‏.‏ فليس هو معبودًا لليهود، وإنما في جبلاتهم صفات ليست هي صفاته زينها لهم الشيطان‏.‏ فهم يقصدون عبادة المتصف بتلك الصفات، وإنما هو الشيطان‏.‏
فالرسول والمؤمنون لا يعبدون شيئًا تعبده اليهود وإن كانوا يعبدون من يعبدونه، وهذا مما يظهر به فائدة ما ذكرنا‏.‏
وعلى هذا فقوله‏:‏ ‏{لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏، خطاب لجميع الكفار كما دلت عليه الآية‏.‏ وبهذا يظهر خطأ من قال‏:‏ إنه خطاب للمشركين والنصارى دون اليهود، كما في قول ابن زيد‏:‏ ‏{لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏، قال‏:‏ للمشركين والنصارى، واليهود، لا يعبدون إلا الله، ولا يشركون، إلا أنهم يكفرون ببعض الأنبياء بما جاؤوا به من عند الله، ويكفرون برسول الله صلى الله عليه وسلم وبما جاء به، وقتلوا طوائف الأنبياء ظلمًا وعدوانًا‏.‏ قال‏:‏ إلا العصابة التي تقول حيث خرج بُخْت نَصَّر، وقيل‏:‏ من سموا عزيرًا ‏[‏ابن الله‏]‏ ولم يعبدوه‏.‏ ولم يفعلوا كما فعلت النصارى قالت‏:‏ المسيح ابن الله، وعبدته‏.‏
فهذا الذي ذكره من أن اليهود لا تشرك كما أشركت العرب والنصارى صحيح، لكنهم مع هذا لا يعبدون الله، بل يستكبرون عن عبادته، ويعبدون الشيطان، لا يعبدون الله‏.‏ ومن قال‏:‏ إن اليهود

ص -565- تعبد الله فقد غلط غلطًا قبيحًا‏.‏ فكل من عبد الله، كان سعيدًا من أهل الجنة، وكان من عباد الله الصالحين‏.‏ قال تعالى‏:‏ ‏{أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ‏}‏ ‏[‏يس‏:‏60 ،61‏]‏
وفي الصحيحين أن النبي صلى الله عليه وسلم قال لمعاذ بن جبل حين بعثه إلى اليمن‏:‏ ‏"‏إنك تأتي قومًا هم أهل كتاب، فأول ما تدعوهم إليه شهادة أن لا إله إلا الله وأن محمدًا رسول الله‏"‏ وفي رواية‏:‏ ‏"‏فادعهم إلى عبادة الله فإذا عرفوا الله فأعلمهم‏.‏‏.‏‏.‏‏"‏
فلا يعبد إلا الله بعد أن أرسل محمدًا وعرفت رسالته وبلغت؛ ولهذا اتفق العلماء على أن أعمالهم حابطة‏.‏ ولو عبدوا الله لم تحبط أعمالهم‏.‏ فإن الله لا يظلم أحدًا‏.‏
وقبل إرسال محمد، إنما كان يعبد الله من عبده بما أمر به‏.‏ فأما من ترك عبادته بما أمر به واتبع هواه، فهو لا يعبد الله، إنما يعبد الشيطان، ويعبد الطاغوت‏.‏ وقد أخبر الله عن اليهود بأنهم عبدوا الطاغوت، وأنه لعنهم وغضب عليهم وجعل منهم القردة والخنازير وعبد الطاغوت‏.‏
وهو اسم جنس يدخل فيه الشيطان، والوثن، والكهان،

ص -566- والدرهم، والدينار، وغير ذلك‏.‏ وقال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ ‏[‏النساء‏:‏ 51‏]‏، وقال‏:‏ ‏{نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ‏}‏ الآية ‏[‏البقرة‏:‏ 101 ،102‏]‏‏.‏
وهم أشد عداوة للمؤمنين من النصارى، وكفرهم أغلظ،وهم مغضوب عليهم‏.‏ ولهذا قيل‏:‏إنهم تحت النصارى في النار‏.‏ واليهود إن لم يعبدوا المسيح، فقد افتروا عليه وعلى أمه بما هو أعظم من كفر النصارى‏.‏ ولهذا جعل الله النصارى فوقهم إلى يوم القيامة‏.‏
فالنصارى مشركون يعبدون الله ويشركون به‏.‏ وأما اليهود فلا يعبدون الله، بل هم معطلون لعبادته، مستكبرون عنها كلما جاءهم رسول بما لا تهوي أنفسهم استكبروا ففريقًا كذبوا وفريقًا يقتلون‏.‏ بل هم متبعون أهواءهم، عابدون للشيطان‏.‏
فالنبي والمؤمنون لا يعبدون ما تعبده اليهود‏.‏ وهم وإن وصفوا الله ببعض ما يستحقه فهم يصفونه بما هو منزه عنه‏.‏ وليس في قلوبهم عبادة له وحده‏.‏ فإن ذلك لا يكون إلا لمن عبده بما أمره به‏.‏
والسورة لم يقل فيها‏:‏ ‏[‏يا أيها المشركون‏]‏ حتى يقال فيها‏:‏ إنها

ص -567- إنما تناولت من أشرك‏.‏ بل قال‏:‏ ‏{يَا أَيُّهَا الْكَافِرُونَ‏}‏، فتناولت كل كافر، سواء كان ممن يظهر الشرك، أو كان فيه تعطيل لما يستحقه الله واستكبار عن عبادته‏.‏ والتعطيل شر من الشرك، وكل معطل فلابد أن يكون مشركًا‏.‏
والنصارى مع شركهم لهم عبادات كثيرة، واليهود من أقل الأمم عبادة وأبعدهم عن العبادة الله وحده‏.‏ لكن قد يعرفون مالا تعرفه النصارى، لكن بلا عبادة وعمل بالعلم‏.‏ فهم مغضوب عليهم، وأولئك ضالون‏.‏ وكلاهما قد برأ الله منهم رسوله والمؤمنين‏.‏
وفي هذه الأمة من يعرف ما لا تعرفه اليهود والنصارى بلا عمل بالعلم، ففيهم شبه، كما قال سُفيان بن عُيَيْنة‏:‏ من فسد من علمائنا كان فيه شبه من اليهود، ومن فسد من عبادنا كان فيه شبه من النصارى‏.‏ بل قد قال أبو هريرة‏:‏ ما أقرب الليلة من البارحة، أنتم أشبه الناس ببني إسرائيل‏.‏ بل في الحديث الصحيح‏:‏ ‏"‏لتتبعن سنن من كان قبلكم شبرًا بشبر، وذراعًا بذراع، حتى لو دخلوا جحر ضب لدخلتموه‏"‏‏.‏ قالوا‏:‏ اليهود والنصارى‏؟‏ قال‏:‏ ‏"‏فمن‏؟‏‏"‏ وفي رواية‏:‏ فارس والروم‏؟‏ قال‏:‏ ‏"‏ومَنِ الناس إلا أولئك‏؟‏‏"‏‏.‏
وقال‏:‏ ‏"‏افترقت اليهود على إحدي وسبعين فرقة، وافترقت

ص -568- النصارى على ثنتين وسبعين فرقة، وستفترق هذه الأمة على ثلاث وسبعين فرقة، كلها في النار إلا واحدة‏"‏‏.‏
وقد بُسِط هذا في غير هذا الموضع، وبُيِّن فيه حال الفرقة الناجية الذين هم على مثل ما كان عليه النبي صلى الله عليه وسلم وأصحابه‏.‏
ومما يوضح ما تقدم أن قوله‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ ‏[‏الكافرون‏:‏2 ،3‏]‏، معناه المعبود‏.‏ ولكن هو لفظ مطلق يتناول الواحد والكثير، والمذكر والمؤنث‏.‏ فهو يتناول كل معبود لهم‏.‏
والمعبود هو الإله، فكأنه قال‏:‏لا أعبد إلهكم، ولا تعبدون إلهي،كما ذكر الله في قصة يعقوب‏.‏قال تعالى‏:‏‏{أَمْ كُنتُمْ شُهَدَاء إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِي قَالُواْ نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ إِلَهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 133‏]‏، واسم الإله والمعبود يتضمن إضافة إلى العابد‏.‏ وقال‏:‏‏{إِلَهَكَ وَإِلَهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ‏}‏، هو الذي يعبده هؤلاء صلوات الله وسلامه عليهم ويألهونه‏.‏
وإنما يعبده من كان على ملتهم، كما قال يوسف‏:‏ ‏

ص -569- {إِنِّي تَرَكْتُ مِلَّةَ قَوْمٍ لاَّ يُؤْمِنُونَ بِاللّهِ وَهُم بِالآخِرَةِ هُمْ كَافِرُونَ وَاتَّبَعْتُ مِلَّةَ آبَآئِي إِبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ مَا كَانَ لَنَا أَن نُّشْرِكَ بِاللّهِ مِن شَيْءٍ ذَلِكَ مِن فَضْلِ اللّهِ عَلَيْنَا وَعَلَى النَّاسِ‏}‏ إلى قوله ‏:‏ ‏{ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏}‏ ‏[‏يوسف‏:‏ 37 ،40‏]‏‏.‏ فتبين أن ملة آبائه هي عبادة الله، وهي ملة إبراهيم‏.‏ وقد قال تعالى‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ‏}‏ إلى قوله ‏:‏ ‏{فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 130 ،132‏]‏‏.‏
وإذا كان كذلك، فاليهود والنصارى ليسوا على ملة إبراهيم، وإذا لم يكونوا على ملته، لم يكونوا يعبدون إله إبراهيم‏.‏ فإن من عبد إله إبراهيم كان على ملته، قال تعالى‏:‏ ‏{وَقَالُواْ كُونُواْ هُودًا أَوْ نَصَارَى تَهْتَدُواْ قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ‏}‏ إلى قوله ‏:‏ ‏{وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏البقرة‏:‏ 135 ،137‏]‏، فقوله‏:‏ ‏{قُلْ بَلْ مِلَّةَ إِبْرَاهِيم‏}‏، يبين أن ما عليه اليهود والنصارى ينافي ملة إبراهيم‏.‏
وهذا بعد مبعث محمد مما لا ريب فيه، فإنه هو الذي بعث بملة إبراهيم‏.‏ والطائفتان كانتا خارجتين عنها بما وقع منهم من التبديل‏.‏ قال تعالى‏:‏ ‏{إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ وَالَّذِينَ آمَنُواْ‏}‏ ‏[‏آل عمران‏:‏ 68‏]‏، وقال‏:‏ ‏{قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ ّ‏}‏ الآية ‏[‏الأنعام‏:‏ 161‏]‏‏.‏
وقال‏:‏ ‏{ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا‏}‏ ‏[‏النحل‏:‏ 123‏]‏‏.‏
وقوله‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ‏}‏، يبين

ص -570- أن كل من رغب عنها فقد سفه نفسه‏.‏ وفيه من جهة الإعراب والمعنى قولان‏:‏
أحدهما وهو قول الفراء وغيره من نحاة الكوفة واختيار ابن قتيبة وغيره، وهو معنى قول أكثر السلف ‏:‏ أن النفس هي التي سفهت‏.‏ فإن ‏[‏سفه‏]‏ فعل لازم لا يتعدي، لكن المعنى‏:‏ إلا من كان سفيهًا فجعل الفعل له ونصب النفس على التمييز لا النكرة، كقوله‏:‏ ‏{وَاشْتَعَلَ الرَّأْسُ شَيْبًا‏}‏ ‏[‏مريم‏:‏ 4‏]‏‏.‏
وأما الكوفيون فعرفوا هذا وهذا‏.‏ قال الفراء‏:‏ نصب النفس على التشبيه بالتفسير، كما يقال‏:‏ ضقت بالأمر ذرعا، معناه‏:‏ ضاق ذرعي به‏.‏ ومثله‏:‏ ‏{وَاشْتَعَلَ الرَّأْسُ شَيْبًا‏}‏، أي‏:‏ اشتعل الشيب في الرأس‏.‏ قال‏:‏ ومنه قوله‏:‏ ألم فلان رأسه، ووجع بطنه، ورشد أمره‏.‏ وكان الأصل‏:‏ سفهت نفس زيد، ورشد أمره، فلما حول الفعل إلى زيد انتصب ما بعده على التمييز‏.‏
فهذه شواهد عرفها الفراء من كلام العرب‏.‏ ومثله قوله‏:‏ غُبِنَ فلان رأيه، وبطر عيشه‏.‏ ومثل هذا قوله‏:‏ ‏{بَطِرَتْ مَعِيشَتَهَا‏}‏ ‏[‏القصص‏:‏ 58‏]‏، أي‏:‏ بطرت نفس المعيشة‏.‏ وهذا معنى قول يَمَان بن رباب‏:‏ حمق رأيه ونفسه، وهو معنى قول ابن السائب‏:‏ ضل من قبل نفسه، وقول

ص -571- أبي روق‏:‏ عجز رأيه عن نفسه‏.‏
والبصريون لم يعرفوا ذلك‏.‏ فمنهم من قال‏:‏ جهل نفسه، كما قاله ابن كَيسان، والزجّاج‏.‏ قال‏:‏ لأن من عبد غير الله فقد جهل نفسه، لأنه لم يعلم خالقها‏.‏
وهذا الذي قالوه ضعيف‏.‏ فإنه إن قيل‏:‏ إن المعنى صحيح، فهو إنما قال‏:‏ ‏[‏سفه‏]‏، و‏[‏سفه‏]‏ فعل لازم، ليس بمتعدٍ، و‏[‏جهل‏]‏ فعل متعد‏.‏ وليس في كلام العرب ‏[‏سفهت كذا‏]‏ البتة بمعنى‏:‏ جهلته‏.‏ بل قالوا‏:‏ سَفُه بالضم سفاهة، أي صار سفيهًا، وسفِه بالكسر أي‏:‏ حصل منه سفه، كما قالوا في ‏[‏فقُه وفقِه‏]‏‏.‏ ونقل بعضهم‏:‏ سفهت الشرب إذا أكثرت منه‏.‏ وهو يوافق ما حكاه الفراء، أي‏:‏ صار شربه سفيها، فسفه شربه لما جاوز الحد‏.‏
وقال الأخفش، ويونس‏:‏ نصب بإسقاط الخافض، أي‏:‏ سفه في نفسه‏.‏ وقولهم ‏[‏بإسقاط الخافض‏]‏، ليس هو أصلا فيعتبر به، ولكن قد تنزع حروف الجر في مواضع مسموعة، فيتعدي الفعل بنفسه‏.‏ وإن كان مقيسًا في بعض الصور، ف ‏[‏سفه‏]‏ ليس من هذا، لا يقال‏:‏سفهت أمر الله، ولا دين الإسلام، بمعنى‏:‏ جهلته، أي‏:‏ سفهت فيه‏.‏ وإنما يوصف بالسفه وينصب على التمييز ما خص به،

ص -572- مثل نفسه أو شربه، ونحو ذلك‏.‏
والمقصود أن كل من رغب عن ملة إبراهيم فهو سفيه‏.‏ قال أبو العالية‏:‏ رغبت اليهود والنصارى عن ملة إبراهيم، وابتدعوا اليهودية والنصرانية، وليست من الله، وتركوا دين إبراهيم‏.‏ وكذلك قال قتادة‏:‏ بدلوا دين الأنبياء واتبعوا المنسوخ‏.‏
فأما موسي والمسيح، ومن اتبعهما، فهم على ملة إبراهيم متبعون له، وهو إمامهم‏.‏ وهذا معنى قوله‏:‏ ‏{إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ وَالَّذِينَ آمَنُواْ‏}‏ ‏[‏آل عمران‏:‏ 68‏]‏‏.‏ فهو يتناول الذين اتبعوه قبل مبعث محمد وبعد مبعثه‏.‏ وقيل‏:‏ إنه عام، قال الحسن البصري‏:‏ كل مؤمن ولي إبراهيم ممن مضي وممن بقي‏.‏وقال الربيع بن أنس‏:‏هم المؤمنون الذين صدقوا نبي الله واتبعوه،وكان محمد والذين معه من المؤمنين أولي الناس بإبراهيم‏.‏ وهذا وغيره مما يبين أن اليهود والنصارى لا يعبدون الله، وليسوا على ملة إبراهيم‏.‏
فإن قيل‏:‏ فالمشرك يعبد الله وغيره بدليل قول الخليل‏:‏ ‏{قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 75 ،77‏]‏، فقد استثناه مما يعبدون، فدل على أنهم كانوا يعبدون الله‏.‏ وكذلك قوله‏:‏ ‏{إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي‏}‏ ‏[‏الزخرف‏:‏26 ،27‏]‏، واستثناه

ص -573- أيضًا‏.‏ وفي المسند وغيره حديث حُصَين الخُزَاعي لما قال له النبي صلى الله عليه وسلم‏:‏ ‏[‏يا حُصَين ‏!‏، كم تعبد اليوم‏؟‏‏]‏ قال‏:‏ سبعة آلهة ستة في الأرض، وواحد في السماء‏.‏ قال‏:‏ ‏[‏فمن الذي تعد لرغبتك ورهبتك‏؟‏‏]‏ قال‏:‏ الذي في السماء‏.‏
قيل‏:‏ هذا قول المشركين، كما تقول اليهود والنصارى‏:‏ نحن نعبد الله‏.‏ فهم يظنون أن عبادته مع الشرك به عبادة وهم كاذبون في هذا‏.‏
وأما قول الخليل، ففيه قولان؛ قال طائفة‏:‏ إنه استثناء منقطع، وقال عبد الرحمن بن زيد‏:‏ كانوا يعبدون الله مع آلهتهم‏.‏
وعلى هذا، فهذا لفظ مقيد‏.‏ فإنه قال‏:‏ ‏{مَا تَعْبُدُونَ‏}‏‏.‏ فسماه عبادة إذا عرف المراد، لكن ليست هي العبادة التي هي عند الله عبادة‏.‏ فإنه كما قال تعالى‏:‏ ‏"‏أنا أغني الشركاء عن الشرك‏.‏ من عمل عملا أشرك فيه غيري فأنا منه بريء، وهو كله للذي أشرك‏"‏‏.‏ وهذا كقوله تعالى‏:‏ ‏{وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ‏}‏ ‏[‏يوسف‏:‏ 106‏]‏‏.‏ سماه إيمانًا مع التقييد، وإلا فالمشرك الذي جعل مع الله إلهًا آخر لا يدخل في مسمي الإيمان عند الإطلاق‏.‏ وقد قال‏:‏ ‏{يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ ‏[‏النساء‏:‏ 51‏]‏، ‏{فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ‏}‏ ‏[‏التوبة‏:‏ 34‏]‏‏.‏ فهذا مع التقييد‏.‏ ومع الإطلاق‏.‏ فالإيمان هو الإيمان بالله، والبشارة بالخير‏.‏

ص -574- وقوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ ‏[‏الكافرون‏:‏ 3‏]‏، نفي العبادة مطلقًا، ليس هو نفي لما قد سمي عبادة مع التقييد‏.‏ والمشرك إذا كان يعبد الله ويعبد غيره فيقال‏:‏ إنه يعبد الله وغيره، أو يعبده مشركًا به‏.‏ لا يقال‏:‏ إنه يعبد مطلقًا‏.‏ والمعطل الذي لا يعبد شيئًا شر منه‏.‏ والعبادة المطلقة المعتدلة هي المقبولة،وعبادة المشرك ليست مقبولة‏.‏
ومما يوضح هذا قوله‏:‏ ‏{أَمْ كُنتُمْ شُهَدَاء إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ‏}‏ الآية ‏[‏البقرة‏: ‏133‏]‏، قالوا فيها‏:‏ ‏{نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ‏}‏، ثم قالوا‏:‏ ‏{إِلَهًا وَاحِدًا‏}‏ ‏[‏البقرة‏:‏ 133‏]‏، فهذا بدل من الأول في أظهر الوجهين‏.‏ فإن النكرة تبدل من المعرفة، كما في قوله‏:‏ ‏{كَلَّا لَئِن لَّمْ يَنتَهِ لَنَسْفَعًا بِالنَّاصِيَةِ نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ‏}‏ ‏[‏العلق‏:‏ 15 ،16‏]‏، فذكرت معرفة وموصوفة‏.‏ كذلك قالوا‏:‏ ‏{نَعْبُدُ إِلَهَكَ‏}‏ فعرفوه‏.‏ ثم قالوا‏:‏ ‏{إِلَهًا وَاحِدًا‏}‏ فوصفوه‏.‏ والبدل في حكم تكرير العامل أحيانًا، كما في قوله‏:‏ ‏{قَالَ الْمَلأُ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُواْ لِمَنْ آمَنَ مِنْهُمْ‏}‏ ‏[‏الأعراف‏:‏ 75‏]‏، فالتقدير‏:‏ نعبد إلهك، نعبد إلهًا واحدًا، ونحن له مسلمون‏.‏ فجمعوا بين الخبرين بأمرين بأنهم يعبدون إلهه، وأنهم إنما يعبدون إلهًا واحدًا‏.‏ فمن عبد إلهين لم يكن عابدًا لإلهه وإله آبائه‏.‏ وإنما يعبد إلهه من عبد إلهًا واحدًا‏.‏
ولو كان من عبد الله وعبد معه غيره عابدًا له، لكانت عبادته نوعين؛ عبادة إشراك، وعبادة إخلاص‏.‏ وإذا كان كذلك لم يكن

ص -575- قوله‏:‏ ‏{إِلَهًا وَاحِدًا‏}‏ بدلًا؛ لأن هذا كل من كل، ليس هو بدل بعض من كل‏.‏ فَعُلِم أن إلهه وإله آبائه لا يكون إلا إلهًا واحدًا‏.‏
والوجه الثاني‏:‏قوله‏:‏‏{إِلَهًا وَاحِدًا‏}‏ نصب على الحال، لكنها حال لازمة فإنه لا يكون إلا إلهًا واحدًا‏.‏كقوله‏:‏‏{وَهُوَ الْحَقُّ مُصَدِّقًا‏}‏ ‏[‏البقرة‏:‏ 91‏]‏، وهو لا يكون إلا مصدقًا‏.‏ ومنه‏:‏ ‏{مِلَّةَ إِبْرَاهِيمَ حَنِيفًا‏}‏ ‏[‏البقرة‏:‏ 135‏]‏، ‏{وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ‏}‏ ‏[‏آل عمران‏:‏ 21‏]‏‏.‏ فمن عبد معه غيره، فما عبده إلها واحدًا، ومن أشرك به فما عبده‏.‏ وهو لا يكون إلا إلهًا واحدًا‏.‏ فإذا لم يعبده في الحال اللازمة له، لم تكن له حال أخرى يعبده فيها، فما عبده‏.‏
فإن قيل‏:‏ المشرك يجعل معه آلهة أخرى، فهو يعبد في حال ليس هو فيها الواحد، قيل‏:‏ هذا غلط منشؤه أن لفظ ‏[‏الإله‏]‏ يراد به المستحق للإلهية، ويراد به ما اتخذه الناس إلهًا وإن لم يكن إلهًا في نفس الأمر، بل هي أسماء سموها هم وآباؤهم‏.‏ فتلك ليست في نفسها آلهة، وإنما هي آلهة في أنفس العابدين‏.‏ فإلهيتها أمر قدره المشركون، وجعلوه في أنفسهم من غير أن يكون مطابقًا للخارج، كالذي يجعل من ليس بعالم عالمًا، ومن ليس بحي حيا، ومن ليس بصادق ولا عدل صادقًا وعدلًا فيقال‏:‏ هذا عندك صادق، وعادل، وعالم، وتلك اعتقادات غير مطابقة، وأقوال كاذبة غير لائقة‏.‏

ص -576- ولهذا يجعل سبحانه ذلك من باب الافتراء والكذب كما قال أصحاب الكهف‏:‏ ‏{هَؤُلَاء قَوْمُنَا اتَّخَذُوا مِن دُونِهِ آلِهَةً لَّوْلَا يَأْتُونَ عَلَيْهِم بِسُلْطَانٍ بَيِّنٍ فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا‏}‏ ‏[‏الكهف‏:‏ 15‏]‏، وقال الخليل‏:‏ ‏{إِنَّمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَوْثَانًا وَتَخْلُقُونَ إِفْكًا‏}‏ ‏[‏العنكبوت‏:‏ 17‏]‏‏.‏ وقال‏:‏ ‏{وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ شُرَكَاء إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ‏}‏ ‏[‏يونس‏:‏ 66‏]‏، أي‏:‏ أي شيء يتبع الذين يشركون‏؟‏ وإنما يتبعون الظن والخرص، وهو الحزْرُ‏.‏ هذا صواب، وإن ما استفهامية‏.‏ وقد قيل‏:‏ إنها نافية‏.‏ وبعضهم لم يذكر غيره، كأبي الفرج‏.‏ وهو ضعيف كما قد بين ذلك في غير هذا الموضع‏.‏
وقال هود‏:‏ ‏{اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ‏}‏ ‏[‏هود‏:‏50‏]‏‏.‏
وإذا كانت إلهية ما سوى الله أمرًا مختلقا يوجد في الذهن واللسان لا وجود له في الأعيان‏.‏ هو من باب الكذب والاعتقاد الباطل الذي ليس بمطابق‏.‏ وما عند عابديها من الحب والخوف والرجاء لها تابع لذلك الاعتقاد الباطل‏.‏ كمن اعتقد في شخص أنه صادق فصدقه فيما يقول، وبني على إخباره أعمالًا كثيرة‏.‏ فلما تبين كذبه، ظهر فساد تلك الأعمال كأتباع مسيلمة،والأسود، وغيرهما من أصحاب الزوايا والتُّرهَات، وما يشرعونه لأتباعهم مما لم يأذن به الله، بخلاف الصادق والصدق‏.‏

ص -577- ولهذا كانت كلمة التوحيد ‏{كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء‏}‏ ‏[‏إبراهيم‏:‏ 24‏]‏‏.‏ وقال في كلمة الشرك‏:‏ ‏{كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الأَرْضِ مَا لَهَا مِن قَرَارٍ‏}‏ ‏[‏إبراهيم‏:‏ 26‏]‏‏.‏ فليس لها أساس ثابت، ولا فرع ثابت؛ إذ كانت باطلة، كأقوال الكاذبين وأعمالهم، بل هي أعظم الكذب والافتراء مع الحب لها‏.‏
والشرك أعظم الظلم‏.‏ قال ابن مسعود‏:‏ قلت‏:‏ يا رسول الله، أي الذنب أعظم‏؟‏ قال‏:‏ ‏"‏أن تجعل لله ندًا وهو خلقك‏"‏
فنفس تألههم لها، وعبادتهم إياها، وتعظيمها، وحبها، ودعائها، واعتقادها آلهة، والخبر عنها بأنها آلهة موجود، كما كان اعتقاد الكذابين موجودًا‏.‏ وأما نفس اتصافها بالإلهية، فمفقود، كاتصاف مسيلمة بالنبوة‏.‏
فهنا حالان‏:‏ حال للعابد‏.‏ وحال للمعبود‏.‏ فأما العابدون فكلهم في قلوبهم عبادة وتأله لمن عبدوه‏.‏ وأما المعبودون، فالرحمن له الإلهية، وما سواه لا إلهية له، بل هو ميت لا يملك لعابديه ضرًا ولا نفعا‏.‏ ‏{قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا‏}‏ ‏[‏الإسراء‏:‏42‏]‏، وهو في أصح القولين ‏{سَبِيلًا‏}‏ بالتقرب بعبادته وذكره‏.‏ ولهذا قال بعدها‏:‏‏{تُسَبِّحُ لَهُ السَّمَاوَاتُ السَّبْعُ وَالأَرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ‏}‏ ‏[‏الإسراء‏:‏ 44‏]‏،

ص -578- فأخبر عن الخلائق كلها أنها تسبح بحمده‏.‏ وقد بسط هذا في موضع آخر‏.‏
فقوله‏:‏ ‏{نَعْبُدُ إِلَهَكَ‏.‏‏.‏‏.‏ إِلَهًا وَاحِدًا‏}‏ ‏[‏البقرة‏:‏ 133‏]‏، إذا قيل‏:‏ إنه منصوب على الحال، فإما أن يكون حالًا من الفاعل العابد، أو من المفعول المعبود‏.‏ فالأول‏:‏ نعبده في حال كوننا مخلصين لا نعبد إلا إياه‏.‏ والثاني نعبده في الحال اللازمة له، وهو أنه إله واحد، فنعبده مخلصين معترفين له بأنه الإله وحده دون ما سواه‏.‏
فإن كان التقدير هذا الثاني، امتنع أن يكون المشرك عابدًا له‏.‏ فإنه لا يعبده في هذه الحال، وهو -سبحانه- ليست له حال أخرى نعبده فيها‏.‏ وإن كان التقدير الأول، فقد يمكن أن نعبده في حال أخرى نتخذ معه آلهة أخرى في أنفسنا‏.‏
لكن قوله‏:‏ ‏{إِلَهًا وَاحِدًا‏}‏ دليل على أنها حال من المعبود، بخلاف ما إذا قيل‏:‏ نعبده مخلصين له الدين، فإن هذه حال من الفاعل‏.‏
ولهذا يأتي هذا في القرآن كثيرًا، كقوله‏:‏ ‏{فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ‏}‏ ‏[‏الزمر‏:‏ 2‏]‏، وقوله‏:‏ ‏{قُلِ اللَّهَ أَعْبُدُ مُخْلِصًا لَّهُ دِينِي‏}‏ ‏[‏الزمر‏:‏ 14‏]‏‏.‏ فهذا حال من الفاعل

ص -579- فإنه يكون تارة مخلصا، وتارة مشركا‏.‏ وأما الرب - تعالى - فإنه لا يكون إلا إلهًا واحدًا‏.‏
والحال - وإن كانت صفة للمفعول فهي - أيضًا - حال للفاعل‏.‏ فإنهم قالوا‏:‏ نعبده في هذه الحال‏.‏ فلزم أن عبادتهم له ليست في غير هذا الحال‏.‏ وبين أن قوله‏:‏ ‏{نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ‏.‏‏.‏‏.‏ إِلَهًا وَاحِدًا‏}‏ ‏[‏البقرة‏: ‏133‏]‏، هي حال متعلقة بالفاعل والمفعول جميعًا - بالعابد والمعبود‏.‏ فإن العامل فيها - المتعلق بها - العبادة، وهي فعل العابد، والذي يقال له المفعول في العربية هو المعبود‏.‏
كما قيل في الجملة‏:‏ ‏{وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 133‏]‏ قيل‏:‏ هي واو العطف‏.‏ وقيل‏:‏ واو الحال‏.‏ أى‏:‏ نعبده في هذه الحال‏.‏ قالوا‏:‏ وهي حال من فاعل ‏[‏نعبد‏]‏ أو مفعوله لرجوع الهاء إليه في ‏[‏له‏]‏‏.‏ وهذا التقدير غلط؛ إذ هي حال منهما جميعًا‏.‏ فإنهم إذا عبدوه وهم مسلمون فهم مسلمون حال كونهم عابدين، وحال كونه معبودًا؛ إذ كونهم عابدين وكونه معبودًا ليس مختصًا بمقارنة أحدهما دون الآخر‏.‏
فالظرف والحال -هنا- كلمة وليست مفردًا؛ ولهذا اشتبه عليهم‏.‏فإن المفرد لا يمكن أن يكون في اللفظ صفة لهذا وهذا‏.‏فإذا قلت‏:‏ضربت زيدًا قاعدًا، فالقعود حال للفاعل أو المفعول‏.‏ وإذا قلت‏:‏ضربته والناس

ص -580- قعود، فليس هذه الحال من أحدهما دون الآخر، بل هي مقارنة للضرب المتعلق بها، كأنه قال‏:‏ ضربته في زمان قعود الناس‏.‏ فهو ظرف للفعل المتعلق بالفاعل والمفعول، بخلاف ما إذا قلت‏:‏ ضربته في حال قعودي أو قعوده، فهذا يختلف‏.‏
والآية فيها ‏{إِلَهًا وَاحِدًا‏}‏‏.‏ فهذه حال من المعبود بلا ريب‏.‏ فلزم أنهم إنما عبدوه في حال كونه إلهًا واحدًا، وهذه لازمة له‏.‏
وإذا قيل‏:‏ المراد في حال كونه معبودًا واحدًا لا نتخذ معه معبودًا آخر، فهذه حال ليست لازمة، لكنه صفة للعابدين، لا له‏.‏ قيل‏:‏ هذا ليس فيه مدح له، ولا وصف له بأنه يستحق الإلهية‏.‏ لكن فيها وصفهم فقط‏.‏
وأيضًا‏.‏ فقوله‏:‏‏{إِلَهًا وَاحِدًا‏}‏، كقوله‏:‏ ‏{وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ‏}‏ ‏[‏البقرة‏:‏ 163‏]‏ فهو في نفسه إله واحد وإن جعل معه المشركون آلهة بالافتراء والحب‏.‏ فيجب أن يكون المراد ما دل عليه هذا الاسم‏.‏
ولو أرادوا ذلك المعني لقالوا‏:‏ نعبده مخلصين له الدين‏.‏ وهذا المعني قد ذكروه في الجملة الثانية، وهي قولهم‏:‏ ‏{وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏، لا سيما إذا جعلت حالا، أى‏:‏ نعبده إلها واحدًا في حال إسلامنا له‏.‏

ص -581- وإسلامهم له يتضمن إخلاص الدين له، وخضوعهم، واستسلامهم لأحكامه، بخلاف غير المسلمين‏.‏
ولهذا قال آمرًا للمؤمنين أن يقولوا‏:‏ ‏{آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏‏.‏
ثم قال‏:‏ ‏{صِبْغَةَ اللّهِ وَمَنْ أَحْسَنُ مِنَ اللّهِ صِبْغَةً وَنَحْنُ لَهُ عَابِدونَ قُلْ أَتُحَآجُّونَنَا فِي اللّهِ وَهُوَ رَبُّنَا وَرَبُّكُمْ وَلَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ‏}‏ ‏[‏البقرة‏:‏ 138، 139‏]‏‏.‏
وفي هذه الآيات معان جليلة ليس هذا موضع استيفائها‏.
فَصل
وهذا النزاع في قوله ‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ ، هل هو خطاب لجنس الكفار ،كما قاله الأكثرون‏؟‏ أو لمن علم أنه يموت كافرًا، كما قاله بعضهم‏؟‏ يتعلق بمسمى ‏[‏الكافر‏]‏ ومسمى ‏[‏المؤمن‏]‏‏.‏

ص -582- فطائفة تقول‏:‏ هذا إنما يتناول من وافي القيامة بالإيمان‏.‏ فاسم المؤمن -عندهم- إنما هو لمن مات مؤمنًا‏.‏ فأما من آمن ثم ارتد فذاك ليس عندهم بإيمان‏.‏
وهذا اختيار الأشعري، وطائفة من أصحاب أحمد، وغيرهم‏.‏ وهكذا يقال‏:‏ الكافر من مات كافرًا‏.‏
وهؤلاء يقولون‏:‏ إن حب الله وبغضه، ورضاه وسخطه، وولايته وعداوته، إنما يتعلق بالموافاة فقط‏.‏ فالله يحب من علم أنه يموت مؤمنًا‏.‏ ويرضى عنه ويواليه بحب قديم وموالاة قديمة‏.‏ ويقولون‏:‏ إن عمر حال كفره كان وليًا لله‏.‏
وهذا القول معروف عن ابن كُلاب ومن تبعه، كالأشعرى وغيره‏.‏
وأكثر الطوائف يخالفونه في هذا، فيقولون‏:‏ بل قد يكون الرجل عدوًا لله ثم يصير وليًا لله، ويكون الله يبغضه ثم يحبه‏.‏ وهذ مذهب الفقهاء والعامة‏.‏ وهو قول المعتزلة، والكرامية، والحنفية قاطبة، وقدماء المالكية، والشافعية، والحنبلية‏.‏
وعلى هذا يدل القرآن، كقوله‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏31‏]‏، ‏{وَإِن تَشْكُرُوا يَرْضَهُ لَكُمْ‏}‏ ‏[‏الزمر‏:‏7‏]‏، وقوله‏:‏

ص -583- {إِنَّ الَّذِينَ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ‏}‏ ‏[‏النساء‏:‏ 137‏]‏، فوصفهم بكفر بعد إيمان، وإيمان بعد كفر‏.‏ وأخبر عن الذين كفروا أنهم كفار، وأنهم إن انتهوا يغفر لهم ما قد سلف‏.‏ وقال‏:‏ ‏{فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمًْ‏}‏ ‏[‏الزخرف‏:‏ 55‏]‏، وقال‏:‏ ‏{ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 28‏]‏ ‏.‏
وفي الصحيحين في حديث الشفاعة‏:‏ تقول الأنبياء‏:‏ ‏"‏إن ربي قد غضب غضبًا لم يغضب قبله مثله‏.‏ ولن يغضب بعده مثله‏"‏‏.‏
وفي دعاء الحجاج عند الملتزم عن ابن عباس وغيره‏:‏ ‏[‏فإن كنت رضيت عني فازدد عني رضا، وإلا فمن الآن فارض عني‏]‏‏.‏ وبعضهم حذف‏:‏ ‏[‏فارض عني‏]‏، فظن بعض الفقهاء أنه ‏[‏فمن الآن‏]‏ أنه من ‏[‏المن‏]‏‏.‏ وهو تصحيف‏.‏ وإنما هو من حروف الجر كما في تمام الكلام، وإلا فمن الآن فارض عني‏.‏
فبين أنه يزداد رضا، وأنه يرضى في وقت محدود‏.‏ وشواهد هذا كثيرة‏.‏ وهو مبسوط في مواضع‏.‏
فَصل
ونظير القول في‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏، القولان في قوله‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُواْ سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 6‏]‏، فإن للناس في هذه الآية قولين‏:‏

ص -584- أحدهما‏:‏ أنها خاصة بمن يموت كافرًا‏.‏ وهذا منقول عن مقاتل، كما قال في قوله‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏‏.‏ وكذلك نقل عن الضحاك‏.‏ قالا‏:‏ نزلت في مشركى العرب، كأبي جهل، وأبي طالب، وأبي لهب، ممن لم يسلم‏.‏ وقال الضحاك‏:‏ ونزلت في أبي جهل وخمسة من أهل بيته‏.‏
وطائفة من المفسرين لم يذكروا غير هذا القول، كالثعلبى والبغوى وابن الجوزى‏.‏ قال البغوى‏:‏ هذه الآية في أقوام حقت عليهم كلمة الشقاوة في سابق علم الله‏.‏
وقال ابن الجوزي‏:‏ قال شيخنا على بن عبيد الله‏:‏ وهذه الآية وردت بلفظ العموم والمراد بها الخصوص؛ لأنها آذنت بأن الكفار حين إنذارهم لا يؤمنون، وقد آمن كثير من الكفار عند إنذارهم‏.‏ ولو كانت على ظاهرها في العموم لكان خبر الله بخلاف مخبره، فلذلك وجب نقلها إلى الخصوص‏.‏
والقول الثاني ‏:‏ أن الآية على مقتضاها، والمراد بها أن الإنذار وعدمه سواء بالنسبة إلى الكافر ما دام كافرًا ، لا ينفعه الإنذار ولا يؤثر فيه، كما قيل مثل ذلك في الآيات‏:‏ إنها غير موجبة للإيمان‏.‏ وقد جمع بينهما في قوله‏:‏ ‏{وَمَا تُغْنِي الآيَاتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ‏}‏ ‏[‏يونس‏:‏ 101‏]‏‏.‏

ص -585- فالآيات أفقية، وأرضية، وقرآنية، وهي أدلة العلم‏.‏ والإنذار يقتضى الخوف‏.‏ فالآيات لمن إذا عرف الحق عمل به، فهذا تنفعه الحكمة‏.‏ والإنذار لمن يعرف الحق وله هوى يصده فينذر بالعذاب الذي يدعوه إلى مخالفة هواه، وهو خوف العذاب‏.‏ وهذا هو الذي يحتاج إلى الموعظة الحسنة‏.‏ وآخر لا يقبل الحق فيحتاج إلى الجدل، فيجادل بالتي هي أحسن‏.‏
وقد قال تعالى‏:‏ ‏{وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الْمَلآئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلًا مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَاء اللّهُ‏}‏ ‏[‏الأنعام‏:‏ 111‏]‏، وقال‏:‏ ‏{إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا‏}‏ ‏[‏النازعات‏:‏ 45‏]‏، ‏{إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ‏}‏ ‏[‏يس‏:‏ 11‏]‏‏.‏
فالمراد أن الكافر ما دام كافرًا لا يقبل الحق سواء أنذر أم لم ينذر، ولا يؤمن ما دام كذلك؛ لأن على قلبه وسمعه وبصره موانع تصد عن الفهم والقبول‏.‏ وهكذا حال من غلب عليه هواه‏.‏
هو -سبحانه- لم يقل‏:‏ ‏[‏إنهم لا يؤمنون‏]‏‏.‏ وقيل ذلك لمن سبقت عليه الشقوة، أو حقت عليه الكلمة، كقوله‏:‏ ‏{إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَتُ رَبِّكَ لاَ يُؤْمِنُونَ وَلَوْ جَاءتْهُمْ كُلُّ آيَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ‏}‏ ‏[‏يونس‏:‏ 96، 97‏]‏، فبين أن هؤلاء لا يؤمنون إلا حين لا ينفعهم إيمانهم وقت

ص -586- رؤية العذاب الأليم، كإيمان فرعون المذكور قبلها‏.‏ وموسى قد دعا عليه فقال‏:‏ ‏{رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ قَالَ قَدْ أُجِيبَت دَّعْوَتُكُمَا‏}‏ ‏[‏يونس‏:‏ 88، 89‏]‏‏.‏
وأما إذا أطلق -سبحانه- الكفار فهو مثل قوله‏:‏ ‏{وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الْمَلآئِكَةَ‏}‏ الآية ‏[‏الأنعام‏:‏ 111‏]‏، فبين أنهم قد يؤمنوا إذا شاء‏.‏
وآية البقرة مطلقة عامة‏.‏ فإنه ذكر في أول السورة أربع آيات في صفة المؤمنين، وآيتين في صفة الكافرين، وبضع عشرة آية في المنافقين‏.‏ فبين حال الكافر المصر على كفره أن الإنذار لا ينفعه للحجب التي على قلبه وسمعه وبصره‏.‏ وليس قال‏:‏ إن الله لا يهدي أحدًا من هؤلاء، فيسمع ويقبل‏.‏ ولكن هو حين يكون كافرًا لا تتناوله الآية‏.‏ وهذا كما يقال في الكافر الحربي‏:‏لا يجوز أن تعقد له الذمة، ولا يكون قط من أهل دار الإسلام ما دام حربيًا‏.‏
فالكفار ما داموا كفارًا هم بهذه المثابة لهم موانع تمنعهم من الإيمان كما أن للمنافقين موانع تمنعهم ما داموا كذلك، وإن أنذروا‏.‏ وهذا كقوله‏:‏ ‏{وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ‏}‏ ‏[‏البقرة‏:‏ 171‏]‏، فهذا مثل كل كافر ما دام كافرًا‏.‏

ص -587- وذلك لا يمنع أن يكونوا قد يسمعون إذا زال الغطاء الذي على قلوبهم وسمعهم وأبصارهم، فإنهم لا يسمعون لذلك المعني المشتق منه، وهو الكفر‏.‏ فما داموا هذه حالهم فهم كذلك، ولكن تغير الحال ممكن، كما قال‏:‏ ‏{إِلاَّ أَن يَشَاء اللّهُ‏}‏، وكما هو الواقع‏.‏
ومثل هذا يفيد أن الإنسان لا يعتقد أنه بدعائه وإنذاره وبيانه يحصل الهدى، ولو كان أكمل الناس، وأن الداعي وإن كان صالحًا ناصحًا مخلصًا فقد لا يستجيب المدعو؛ لا لنقص في الدعاء، لكن لفساد في المدعو‏.‏
وهذا لأن حصول المطلوب متوقف على فعل الفاعل وقبول القابل، كالسيف القاطع يؤثر بشرط قبول المحل فيه لا يقطع الحجارة والحديد ونحو ذلك‏.‏ والنفخ يؤثر إذا كان هناك قابل لا يؤثر في الرماد‏.‏
والدعاء، والتعليم، والإرشاد‏.‏ وكل ما كان من هذا الجنس، له فاعل وهو المتكلم بالعلم والهدى والنذارة، وله قابل وهو المستمع‏.‏ فإذا كان المستمع قابلا حصل الإنذار التام، والتعليم التام، والهدى التام‏.‏ وإن لم يكن قابلا قيل‏:‏ علمته فلم يتعلم، وهديته فلم يهتد، وخاطبته فلم يصغ، ونحو ذلك‏.‏

ص -588- فقوله في القرآن‏:‏ ‏{هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏ 2‏]‏، هو من هذا‏.‏ إنما يهتدى من يقبل الاهتداء، وهم المتقون، لا كل أحد‏.‏ وليس المراد أنهم كانوا متقين قبل اهتدائهم، بل قد يكونوا كفارًا‏.‏ لكن إنما يهتدى به من كان متقيًا‏.‏ فمن اتقى الله اهتدى بالقرآن‏.‏ والعلم والإنذار إنما يكون بما أمر به القرآن‏.‏
وهكذا قوله‏:‏ ‏{لِيُنذِرَ مَن كَانَ حَيًّا‏}‏ ‏[‏يس‏:‏ 70‏]‏، الإنذار التام، فإن الحى يقبله‏.‏ ولهذا قال‏:‏ ‏{وَيَحِقَّ الْقَوْلُ عَلَى الْكَافِرِينَ‏}‏ ‏[‏يس‏:‏ 70‏]‏، فهم لم يقبلوا الإنذار‏.‏
ومثله قوله‏:‏ ‏{إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا‏}‏ ‏[‏النازعات‏:‏ 45‏]‏‏.‏
وعكسه قوله‏:‏ ‏{وَمَا يُضِلُّ بِهِ إِلاَّ الْفَاسِقِينَ‏}‏ ‏[‏البقرة‏:‏ 26‏]‏ أي‏:‏ كل من ضل به فهو فاسق‏.‏ فهو ذم لمن يضل به، فإنه فاسق‏.‏ ليس أنه كان فاسقًا قبل ذلك‏.‏
ولهذا تأولها سعد بن أبي وقاص في الخوارج، وسماهم ‏[‏فاسقين‏]‏؛ لأنهم ضلوا بالقرآن‏.‏ فمن ضل بالقرآن فهو فاسق‏.‏
فقوله‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏البقرة‏:‏ 6‏]‏، من هذا الباب‏.‏ والتقدير‏:‏ من ختم على قبله وجعل على سمعه وبصره غشاوة فسواء عليك أنذرته أم لم تنذره هو لا يؤمن، أي‏:‏ ما دام كذلك ،

ص -589- ولكن هذا قد يزول‏.‏
وفي صفة النبي صلى الله عليه وسلم‏:‏ ‏{إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 45‏]‏، وحرزًا للأميين‏.‏ أنت عبدى ورسولى، سميتك ‏[‏المتوكل‏]‏، لست بفظ، ولا غليظ، ولا سخاب في الأسواق‏.‏ ولا يجزى بالسيئة السيئة، ولكن يعفو ويغفر‏.‏ ولن أقبضه حتى أقيم به الملة العوجاء، فأفتح به أعينًا عميًا، وآذانًا صما، وقلوبًا غلفًا‏.‏
وقد قال‏:‏ ‏{لِتُنذِرَ قَوْمًا مَّا أُنذِرَ آبَاؤُهُمْ فَهُمْ غَافِلُونَ لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لَا يُؤْمِنُونَ‏}‏ ‏[‏يس‏:‏ 6، 7‏]‏، فدل على أن بعضهم يؤمنون‏.‏ ثم قال‏:‏ ‏{إِنَّا جَعَلْنَا فِي أَعْنَاقِهِمْ أَغْلاَلًا‏}‏ إلى قوله‏:‏ ‏{إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ‏}‏ ‏[‏يس‏:‏ 8 11‏]‏ فهذا هو الإنذار التام، وهو الإنذار الذي يقبله المنذر وينتفع به‏.‏
وقوله‏:‏ ‏{سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 6‏]‏ هو أصل الإنذار، كما يقال في البليد والمشغول الذهن بأمور الدنيا والشهوات‏:‏ سواء عليك أعلمته أم لم تعلمه لا يتعلم ولا يقبل الهدى، ويقال في الذكى الفارغ‏:‏ إنما يتعلم مثل هذا‏.‏ ثم المشغول قد يتفرغ‏.‏ وقد يصلح ذهن بعد فساده‏.‏ ويفسد بعد صلاحه لفساد قلبه وصلاحه‏.‏
وعلى هذا القول أكثر تفسير السلف، كما ذكره ابن إسحاق، وقد رواه ابن أبي حاتم وغيره‏.‏ قال ابن إسحاق، حدثنى محمد بن أبي

ص -590- محمد، عن عكرمة أو سعيد بن جبير، عن ابن عباس‏:‏ ‏{إِنَّ الَّذِينَ كَفَرُواْ‏}‏، أي‏:‏ بما أنزل إليك، وإن قالوا‏:‏ إنا قد آمنا بما جاءنا قبلك، ‏{سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ‏}‏، أي‏:‏ إنهم قد كفروا بما عندهم من ذكرك وجحدوا ما أخذ عليهم من الميثاق فقد كفروا بما جاءك وبما عندهم مما جاءهم به غيرك‏.‏ فكيف يسمعون منك إنذارًا وتحذيرًا‏؟‏
فقد تبين أنهم لا يسمعون الإنذار؛ لكفرهم بما عندهم وما جاءهم من الحق‏.‏ ومعلوم أن منهم خلقًا تابوا بعد ذلك وآمنوا‏.‏
وروى عن الربيع بن أنس، عن أبي العالية قال‏:‏ آيتان في قادة الأحزاب‏:‏‏{إِنَّ الَّذِينَ كَفَرُواْ سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ‏}‏‏.‏ قال‏:‏ هم الذين ذكرهم الله في هذه الآية‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَةَ اللّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ‏}‏ ‏[‏إبراهيم‏:‏ 28‏]‏‏.‏
قلت‏:‏ جعلهم قادة الأحزاب لكونهم أضلوا الأتباع فأحلوهم دار البوار‏.‏ والأحزاب يوم الخندق قد أسلم عامة قادتها، وحسن إسلامهم، مثل عكْرمة بن أبي جهل، وصفوان بن أمية، وسهيل بن عمرو، وأبي سفيان‏.‏ وهؤلاء أسلم منهم من أسلم عام الفتح، وهم الطلقاء‏.‏ ومنهم من أسلم قبل ذلك‏.‏ والحزب الآخر غَطَفَان، وقد أسلموا أيضًا‏.‏

ص -591- والآية لابد أن تتناول كفار أهل الكتاب،كما قال ابن إسحاق‏.‏ فإن السورة مدنية،وإن تناولت مع ذلك المشركين‏.‏فهي تعم كل كافر‏.‏ومقاتل،والضحاك يخصاها ببعض مشركى العرب‏.‏ وابن السائب يقول‏:‏ هي إنما نزلت في اليهود،منهم حيى بن أخْطَب‏.‏وكذلك ما ذكره ابن إسحاق،عن ابن عباس، أنها في اليهود، وأبو العالية يقول‏:‏ إنها نزلت في قادة الأحزاب‏.‏
والآية تعم هؤلاء كلهم وغيرهم، كما أن آيات المؤمنين والمنافقين كان سبب نزولها المؤمنين والمنافقين الموجودين وقت النزول، وهي تعمهم وغيرهم من المؤمنين والمنافقين إلى قيام الساعة‏.‏
والمقصود أن قوله‏:‏ ‏{سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 6‏]‏، كقوله‏:‏ ‏{فَإِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاء إِذَا وَلَّوْا مُدْبِرِينَ وَمَا أَنتَ بِهَادِي الْعُمْيِ عَن ضَلَالَتِهِمْ‏}‏ ‏[‏الروم‏:‏ 52، 53‏]‏، وقوله‏:‏ ‏{أَفَأَنتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُواْ لاَ يَعْقِلُونَ وَمِنهُم مَّن يَنظُرُ إِلَيْكَ أَفَأَنتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُواْ لاَ يُبْصِرُونَ‏}‏ ‏[‏يونس‏:‏ 42، 43‏]‏‏.‏
وكل هذا فيه بيان أن مجرد دعائك وتبليغك وحرصك على هداهم ليس موجب ذلك، وإنما يحصل ذلك إذا شاء الله هداهم فشرح صدورهم للإسلام، كما قال تعالى‏:‏‏{إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللّهَ لاَ يَهْدِي مَن يُضِلُّ‏}‏ ‏[‏النحل‏:‏ 37‏]‏،

ص -592- ففيه تعزية لرسوله صلى الله عليه وسلم، وبينت الآية له أن تبليغك وإن لم يهتدوا به ففيه مصالح عظيمة غير ذلك‏.‏
وفيه بيان أن الهدى هدى الله‏.‏ ف ‏{مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا‏}‏ ‏[‏الكهف‏:‏ 17‏]‏، وقد قال له‏:‏ ‏{إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَن يَشَاء‏}‏ ‏[‏القصص‏:‏ 56‏]‏‏.‏ ففيه تقرير التوحيد، وتقرير مقصود الرسالة‏.‏
وهو سبحانه أخبر عمن لا يؤمن فقال‏:‏ ‏{إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَتُ رَبِّكَ لاَ يُؤْمِنُونَ وَلَوْ جَاءتْهُمْ كُلُّ آيَةٍ‏}‏ ‏[‏يونس‏:‏ 96، 97‏]‏‏.‏ وقال‏:‏ ‏{لِتُنذِرَ قَوْمًا مَّا أُنذِرَ آبَاؤُهُمْ فَهُمْ غَافِلُونَ‏}‏ ‏[‏يس‏:‏ 6‏]‏‏.‏ ثم قال‏:‏ ‏{لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لَا يُؤْمِنُونَ‏}‏ ‏[‏يس‏:‏ 7‏]‏‏.‏ فخص في هذه الآية، وفي تلك‏:‏ ‏{إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَتُ رَبِّكَ‏}‏‏.‏ وهم الذين حق عليهم القول، أي‏:‏ حق عليهم ما قاله الله سبحانه وكتبه، وقدره‏.‏ فجعل الموجب هو التقدير السابق، وهو قوله‏.‏
والقول وإن كان قد يكون خبرًا مجردًا بما سيكون، وقد يكون قولا يتضمن أشياء كاليمين المتضمنة للحض والمنع، فقد ذكر في مواضع تقديم اليمين، كقوله‏:‏ ‏{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي‏}‏ ‏[‏السجدة‏:‏ 13‏]‏، ونحو ذلك‏.‏

ص -593- فهو خبر عما قاله، أو قاله وكتبه‏.‏ وهو التقدير الذي يتضمن أنه قدر ما يفعله، وعلمه، وكتبه، كما تظاهرت النصوص بأن الله قدّر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة‏.‏ والقدر تضمن علمه بما سيكون، ومشيئته لوجود ما قدره وعلم أن سيخلقه‏.‏
والقول قد يكون خبرًا، وقد يكون فيه معني الطلب الحض والمنع بالقسم، وإما لكتابته على نفسه، كقوله‏:‏ ‏{كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏ ‏[‏الأنعام‏:‏ 54‏]‏، وقوله‏:‏ ‏{وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ‏}‏ ‏[‏الروم‏:‏ 47‏]‏، وقوله‏:‏ ‏"‏ياعبادي إني حرمت الظلم على نفسي، وجعلته بينكم محرمًا فلا تظالموا‏"‏‏.‏
وأما قوله‏:‏ ‏{وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ‏}‏ ‏[‏الزمر‏:‏ 71‏]‏، فهذا مختص بالكفار‏.‏ وهو الوعيد المتضمن الجزاء على الأعمال، كما قال تعالى لإبليس‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 85‏]‏‏.‏
وقوله‏:‏ ‏{وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَامًا وَأَجَلٌ مُسَمًّى‏}‏ ‏[‏طه‏:‏ 129‏]‏ أي‏:‏ إن عذابهم له أجل مسمى، إما يوم القيامة، وإما في الدنيا كيوم بدر، وإما عقب الموت وقد ذكر في الآية الأقوال الثلاثة‏.‏ فلولا كلمة سبقت من ربك إلى أجل مسمى لكان العذاب لزامًا، أي‏:‏ لازمًا لهم‏.‏ فإن المقتضي له قائم تام، وهو كفرهم‏.‏

ص -594- وأما إذا أطلق القول على الكفار من غير تقييد، فإنه لايريد من لا يؤمن منهم‏.‏ فإن اللفظ لايدل على ذلك البتة‏.‏
وأيضًا، فإن هذا لا فائدة فيه، إذ كان أولئك غير معروفين، وإنما هم طائفة قد حق عليهم القول، وهم لايتميزون من غيرهم‏.‏ بل هو مأمور بإنذار الجميع، وفيهم من يؤمن ومن لا يؤمن‏.‏ فذكر اللفظ العام - وإرادة أولئك دون غيرهم ليس فيه بيان للمراد الخاص‏.‏ وذكر المعني الذي أوجب أنهم لا يؤمنون قط، ولا فيه تعليق الحكم بالمعني العام‏.‏ وكلام الله تعالى يصان عن مثل ذلك‏.‏
وما ذكر من الموانع هي موجودة في كل من لم يقبل الإنذار، سواء كان كافرًا، أو منافقًا أو فاسقًا أو غير ذلك، لسبب يوجب ذلك، فيمتنع قبول الإنذار بسبب الموانع‏.‏ ولكن هذه الموانع قد تزول، فإنها ليست لازمة لكل كافر‏.‏
وإذا كان المانع ما سبق من القول الذي حق عليهم فقد لا يزول أبدًا، كما قال‏:‏ ‏{إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَتُ رَبِّكَ لاَ يُؤْمِنُونَ وَلَوْ جَاءتْهُمْ كُلُّ آيَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ‏}‏ ‏[‏يونس‏:‏ 96، 97‏]‏‏.‏
وقد يذكر هذا وهذا‏.‏

ص -595- وأما إذا اقتصر على ذكر الموانع التي فيهم، ولم يذكر ما سبق من القول، فهذه الموانع يرجى زوالها ويمكن، ما لم يذكر معها ما يقتضى امتناع تغير حالهم وحصول الهدى‏.‏
فصل
‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏ جاء الخطاب فيها ب ‏[‏ما‏]‏، ولم يجئ ب ‏[‏من‏]‏، فقيل‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏ لم يقل‏:‏ ‏[‏لا أعبد من تعبدون‏]‏؛ لأن ‏[‏من‏]‏ لمن يعلم، والأصنام لا تعلم‏.‏
وهذا القول ضعيف جدًا، فإن معبود المشركين يدخل فيه من يعلم كالملائكة والأنبياء والجن والإنس، ومن لم يعلم‏.‏ وعند الاجتماع تغلب صيغة أولى العلم، كما في قوله‏:‏ ‏{فَمِنْهُم مَّن يَمْشِي عَلَى بَطْنِهِ وَمِنْهُم مَّن يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُم مَّن يَمْشِي عَلَى أَرْبَعٍ‏}‏ ‏[‏النور‏:‏45‏]‏‏.‏
فإذا أخبر عنهم بحال من يعلم عبر عنهم بعبادته، كما في قوله‏:‏ ‏{إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ عِبَادٌ أَمْثَالُكُمْ فَادْعُوهُمْ فَلْيَسْتَجِيبُواْ لَكُمْ إِن كُنتُمْ صَادِقِينَ أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا‏}‏ الآية ‏[‏الأعراف‏:‏194، 195‏]‏، فعبر عنهم بضمير الجمع المذكر‏.‏وهو لأولى العلم‏.‏

ص -596- وأما ما لا يعلم فجمعه مؤنث،كما تقول‏:‏الأموال جمعتها والحجارة قذفتها‏.‏
ف ‏[‏ما‏]‏ هي لما لا يعلم، ولصفات من يعلم‏.‏ ولهذا تكون للجنس العام؛ لأن شمول الجنس لما تحته هو باعتبار صفاته، كما قال‏:‏ ‏{فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏ 3‏]‏، أي‏:‏ الذي طاب، والطيب من النساء‏.‏ فلما قصد الإخبار عن الموصوف بالطيب، وقصد هذه الصفة دون مجرد العين، عبر ب ‏[‏ما‏]‏‏.‏
ولو عبر ب ‏[‏من‏]‏، كان المقصود مجرد العين والصفة للتعريف ، حتى لو فقدت لكانت غير مقصودة، كما إذا قلت‏:‏ جاءنى من يعرف ، ومن كان أمس في المسجد، ومن فعل كذا، ونحو ذلك‏.‏ فالمقصود الإخبار عن عينه، والصلة للتعريف وإن كانت تلك الصفة قد ذهبت‏.‏
ومنه قوله‏:‏ ‏{وَالسَّمَاء وَمَا بَنَاهَا وَالْأَرْضِ وَمَا طَحَاهَا وَنَفْسٍ وَمَا سَوَّاهَا‏}‏ ‏[‏الشمس‏:‏ 5 - 7‏]‏‏.‏ على القول الصحيح إنها اسم موصول، والمعني‏:‏ وبانيها، وطاحيها، ومسويها‏.‏ ولما قال‏:‏ ‏{قَدْ أَفْلَحَ مَن زَكَّاهَا وَقَدْ خَابَ مَن دَسَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9، 10‏]‏، أخبر ب ‏[‏من‏]‏؛ لأن المقصود الإخبار عن فلاح عينه وإن كان فعله للتزكية والتدسية قد ذهب في الدنيا‏.‏
فالقسم هناك بالموصوف، بحيث أنه إنما أقسم بهذا الموصوف والصفة

ص -597- لازمة‏.‏ فإنه لا توجد مبنية إلا ببانيها، ولا مطحية إلا بطاحيها، ولا مسواة إلا بمسويها‏.‏ وأما المرء المزكى نفسه والمدسيها، فقد انقضى عمله في الدنيا، وفلاحه وخيبته في الآخرة ليسا مستلزمًا لذلك العمل‏.‏
ونحو هذا قوله‏:‏ ‏{وَمَا خَلَقَ الذَّكَرَ وَالْأُنثَى‏}‏ ‏[‏الليل‏:‏ 3‏]‏‏.‏
ولهذا يستفهم بها عن صفات من يعلم في قوله‏:‏ ‏{وَمَا رَبُّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 23‏]‏، كما يستفهم على وجه بها في قوله ‏{مَاذَا تَعْبُدُونَ‏}‏ ‏[‏الصافات‏:‏ 85‏]‏‏.‏
وأما قوله‏:‏ ‏{وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏لقمان‏:‏ 25‏]‏‏.‏ فالاستفهام عن عين الخالق للتمييز بينه وبين الآلهة التي تعبد‏.‏ فإن المستفهمين بها كانوا مقرين بصفة الخالق، وإنما طلب بالاستفهام تعيينه وتمييزه، ولتقام عليهم الحجة باستحقاقه وحده العبادة‏.‏
وأما فرعون، فكان منكرًا للموصوف المسمى، فاستفهم بصيغة ‏[‏ما‏]‏؛ لأنه لم يكن مقرًا به، طالبًا لتعيينه؛ ولهذا كان الجواب في هذا الاستفهام بقول موسى‏:‏ ‏{رَّبُّ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الرعد‏:‏ 16، الإسراء‏:‏ 102‏]‏، وبقوله‏:‏ ‏{رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ‏}‏ ‏[‏الشعراء‏:‏ 26‏]‏، فأجاب أيضًا بالصفة‏.‏ وهناك قال‏:‏ ‏{وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ‏}‏ ‏[‏الزخرف‏:‏ 87‏]‏، فكان الجواب بالاسم المميز للمسمى عن غيره‏.‏ وكذلك قوله‏:‏ ‏{قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا‏}‏ ‏[‏المؤمنون‏:‏ 84‏]‏ إلى تمام الآيات‏.‏

ص -598- فقوله‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏ ، يقتضى تنزيهه عن كل موصوف بأنه معبودهم؛ لأن كل ما عبده الكافر وجبت البراءة منه؛ لأن كل من كان كافرًا،لا يكون معبوده الإله الذي يعبده المؤمن‏.‏ إذ لو كان هو معبوده لكان مؤمنًا، لا كافرًا‏.‏وذلك يتضمن أمورًا‏:‏
أحدها‏:‏ أن ذلك يستلزم براءته من أعيان من يعبدونهم من دون الله‏.‏
الثاني‏:‏ أنهم إذا عبدوا الله وغيره فمعبودهم المجموع، وهو لا يعبد المجموع لايعبد إلا الله وحده‏.‏ فيعبده على وجه إخلاص الدين له، لا على وجه الشرك بينه وبين غيره‏.‏
وبهذا يظهر الفرق بين هذا وبين قول الخليل‏:‏ ‏{إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ إِلَّا الَّذِي فَطَرَنِي‏}‏ ‏[‏الزخرف‏:‏ 26، 27‏]‏‏.‏ وقوله‏:‏ ‏{أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 75 - 77‏]‏، بأن يقال‏:‏ هنا نفي عبادة المجموع، وذلك لا ينفي عبادة الواحد الذي هو الله‏.‏ والخليل تبرأ من المجموع، وذلك يقتضى البراءة من كل واحد، فاستثنى‏.‏ أو يقال‏:‏ الخليل تبرأ من جميع المعبودين من الجميع فوجب أن يستثنى رب العالمين‏.‏ ولهذا لما وقع مستثنى في أول الكلام في قوله‏:‏

ص -599- ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏ لم يحتج إلى استثناء آخر‏.‏
وأما هذه السورة فإن فيها التبري من عبادة ما يعبدون، لا من نفس ما يعبدون‏.‏ وهو برىء منهم، ومن عبادتهم، ومما يعبدون‏.‏ فإن ذلك كله باطل، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم يقول الله‏:‏ ‏[‏أنا أغنى الشركاء عن الشرك‏.‏ من عمل عملا أشرك فيه غيرى فأنا منه بريء، وهو كله للذي أشرك‏]‏‏.‏
فعبادة المشرك كلها باطلة، لا يقال‏:‏ نصيب الله منها حق، والباقى باطل، بخلاف معبودهم‏.‏ فإن الله إله حق، وماسواه آلهة باطلة‏.‏
فلما تبرأ الخليل من المعبودين احتاج إلى استثناء رب العالمين‏.‏ ولما كان في هذه تبرؤه من أن يعبد ما يعبدون،فكان المنفي هو العبادة، تبرأ من عبادة المجموع الذين يعبدهم الكافرون‏.‏
الثالث‏:‏ إن كان النفي عن الموصوف بأنه معبودهم، لا عن عينه، فهو لايعبد شيئًا من حيث هو معبودهم؛ لأنه من حيث هو معبودهم هم مشركون به، فوجبت البراءة من عبادته على ذلك الوجه‏.‏ ولو قال‏:‏ ‏[‏من تعبدون‏]‏، لكان يقال‏:‏ إلا رب العالمين؛ لأن النفي واقع على

ص -600- عين المعبود‏.‏ وليس إذا لم يعبد ما يعبدون متبرئًا منه ومعاديًا له حتى يحتاج إلى الاستثناء، بل هو تارك لعبادة ما يعبدون‏.‏
وهذا يتبين بالوجه الرابع‏:‏ وهو قوله‏:‏ ‏{وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ‏}‏، نفي عنهم عبادة معبوده‏.‏ فهم إذا عبدوا الله مشركين به لم يكونوا عابدين معبوده‏.‏ وكذلك هو إذا عبده مخلصًا له الدين لم يكن عابدًا معبودهم‏.‏
الوجه الخامس‏:‏ أنهم لو عينوا الله بما ليس هو الله، وقصدوا عبادة الله، معتقدين أن هذا هو الله، كالذين عبدوا العجل، والذين عبدوا المسيح، والذين يعبدون الدجال، والذين يعبدون ما يعبدون من دنياهم وهواهم، ومن عبد من هذه الأمة، فهم عند نفوسهم إنما يعبدون الله، لكن هذا المعبود الذي لهم ليس هو الله‏.‏
فإذا قال‏:‏ ‏{لَا أَعْبُدُ مَا تَعْبُدُونَ‏}‏، كان متبرئًا من هؤلاء المعبودين وإن كان مقصود العابدين هو الله‏.‏
الوجه السادس‏:‏ أنهم إذا وصفوا الله بما هو برىء منه، كالصاحبة والولد، والشريك، وأنه فقير أو بخيل، أوغير ذلك، وعبدوه كذلك، فهو برىء من المعبود الذي لهؤلاء‏.‏ فإن هذا ليس هو الله

ص -601- كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا ترون كيف يصرف الله عني سب قريش‏؟‏ يسبون مُذَمَّما وأنا محمد‏"‏‏.‏ فهم وإن قصدوا عينه لكن لما وصفوه بأنه مذمم كان سبهم واقعًا على من هو مذمم، وهو محمد صلى الله عليه وسلم‏.‏ وذاك ليس هو الله‏.‏
فالمؤمنون برآء مما يعبد هؤلاء‏.‏
الوجه السابع‏:‏ أن كل من لم يؤمن بما وصف به الرسول ربه فهو في الحقيقة لم يعبد ما عبده الرسول من تلك الجهة‏.‏
وقس على هذا، فلتتأمل هذه المعانى، وتلخص وتهذب، والله - تعالى - أعلم‏.‏


تفسير سورة تبت

الجزء السادس عشر

تفسير سورة تبت

ص -602- سُوَرة تَبَّت
قال شيخ الإسلام قدسَ الله روحه‏:‏
سورة ‏[‏تبت‏]‏ نزلت في هذا وامرأته، وهما من أشرف بطنين في قريش، وهو عم علي، وهي عمة معاوية، واللذان تداولا الخلافة في الأمة هذان البطنان‏:‏ بنو أمية، وبنو هاشم، وأما أبو بكر وعمر فمن قبيلتين أبعد عنه صلى الله عليه وسلم واتفق في عهدهما ما لم يتفق بعدهما‏.‏
وليس في القرآن ذم من كفر به صلى الله عليه وسلم باسمه إلا هذا وامرأته، ففيه أن الأنساب لا عبرة بها، بل صاحب الشرف يكون ذمه على تخلفه عن الواجب أعظم‏.‏ كما قال تعالى‏:‏ ‏{يَا نِسَاء النَّبِيِّ مَن يَأْتِ مِنكُنَّ بِفَاحِشَةٍ مُّبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ‏}‏ الآية ‏[‏الأحزاب‏:‏ 30‏]‏‏.‏
قال النَّحاس‏:‏ ‏{تَبَّتْ يَدَا أَبِي لَهَبٍ‏}‏ ‏[‏المسد‏:‏ 1‏]‏، دعاء عليه بالخسر‏.‏ وفي قراءة عبد الله‏:‏ ‏[‏وقد تب‏]‏‏.‏ وقوله‏:‏ ‏{وَمَا كَسَبَ‏}‏، أي‏:‏ ولده‏.‏ فإن قوله‏:‏

ص -603- ‏{وَمَا كَسَبَ‏}‏، يتناوله، كما في الحديث ولده من كسبه‏.‏ واستدل بها على جواز الأكل من مال الولد‏.‏ ثم أخبر أنه‏:‏ ‏{سَيَصْلَى نَارًا‏}‏ ‏[‏المسد‏:‏ 3‏]‏ أخبر بزوال الخير، وحصول الشر، و‏[‏الصلي‏]‏ الدخول والاحتراق جميعا‏.‏ وقوله‏:‏ ‏{حَمَّالَةَ الْحَطَبِ‏}‏ ‏[‏المسد‏:‏ 4‏]‏ أن كان مثلا للنميمة؛ لأنها تضرم الشر، فيكون حطب القلوب، وقد يقال‏:‏ ذنبها أعظم، وحمل النميمة لايوصف بالحبل في الجيد، وإن كان وصفا لحالها في الآخرة، كما وصف بعلها وهو يصلي، وهي تحمل الحطب عليه، كما أعانته على الكفر، فيكون من حشر الأزواج، وفيه عبرة لكل متعاونين على الإثم، أو على إثم ما، أو عدوان ما‏.‏
ويكون القرآن قد عمم الأقسام الممكنة في الزوجين، وهي أربعة إما كإبراهيم وامرأته، وإما هذا وامرأته، وإما فرعون وامرأته، وإما نوح وامرأته، ولوط‏.‏ ويستقيم أن يفسر حمل الحطب بالنميمة بحمل الوقود في الآخرة‏.‏ كقوله‏:‏ ‏[‏من كان له لسانان‏]‏ إلخ‏.‏ والله أعلم‏.


مجموع فتاوى ابن تيمية - الجزء السابع عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


تفسير سورة الإخلاص

الجزء السابع عشر

تفسير سورة الإخلاص

ص -5- "التفسير"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
بسم الله الرحمن الرحيم
الحمد لله وحده، والصلاة والسلام على من لا نبي بعده‏.‏
سُورَة الإخْلاص
سئل شَيْخ الإسْلام رَحمهُ الله تقي الدين أبو العباس أحمد بن تيمية رضي الله عنه عما ورد في سورة‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ أنها تعدل ثلث القرآن، وكذلك ورد في سورة‏:‏ ‏[‏الزلزلة‏]‏ و‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ و‏[‏الفاتحة‏]‏، هل ما ورد في هذه المعادلة ثابت في المجموع أم في البعض‏؟‏ ومن روي ذلك‏؟‏ وما ثبت من ذلك‏؟‏ وما معنى هذه المعادلة وكلام الله واحد بالنسبة إليه عز وجل ‏؟‏ وهل هذه المفاضلة بتقدير

ص -6- ثبوتها متعدية إلى الأسماء والصفات أم لا‏؟‏ والصفات القديمة والأسماء القديمة هل يجوز المفاضلة بينها مع أنها قديمة‏؟‏ ومن القائل بذلك‏؟‏ وفي أي كتبه قال ذلك‏؟‏ ووجه الترجيح في ذلك بما يمكن من دليل عقلي ونقلي‏؟‏
فأجاب رضي الله عنه‏:‏
الحمد لله، أما الذي أخرجه أصحاب الصحيح كالبخاري ومسلم فأخرجوا فضل ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏، وروي عن الدارقطني أنه قال‏:‏ لم يصح في فضل سورة أكثر مما صح في فضلها‏.‏ وكذلك أخرجوا فضل ‏[‏فاتحة الكتاب‏]‏ قال صلى الله عليه وسلم فيها‏:‏ ‏"‏إنه لم ينزل في التوراة ولا في الإنجيل ولا في القرآن مثلها‏"‏، لم يذكر فيها أنها تعدل جزءًا من القرآن كما قال في ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏:‏ ‏"‏إنها تعدل ثلث القرآن‏"‏، ففي صحيح البخاري عن الضحاك المشْرِقي عن أبي سعيد الخدري قال‏:‏ قال رسول الله صلى الله عليه وسلم لأصحابه‏:‏ ‏"‏أيعجز أَحَدُكُمْ أن يقرأ بثلث القرآن في ليلة‏؟‏‏"‏، فشق ذلك عليهم وقالوا‏:‏ أينا يطيق ذلك يا رسول الله‏؟‏ قال‏:‏ ‏"‏الله الواحد الصمد ثلث القرآن‏"‏‏.‏ وفي صحيح مسلم عن مَعْدَان بن أبي طَلْحَةَ عن أبي الدرداء عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أيعجز أحدكم أن يقرأ في ليلة ثلث القرآن‏؟‏‏"‏

ص -7- قالوا‏:‏ وكيف يقرأ ثلث القرآن‏؟‏ قال‏:‏ ‏"‏‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تعدل ثلث القرآن‏"‏‏.‏
وروي مسلم أيضًا عن أبي الدرداء عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله جَزَّأ القرآنَ ثلاثةَ أجزاءٍ‏.‏ فجعل ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ جزءًا من أجزاء القرآن‏"‏‏.‏ وفي صحيح البخاري عن عبد الرحمن بن عبد الله بن أبي صَعْصَعَة، عن أبي سعيد؛ أن رجلاً سمع رجلاً يقرأ‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ يرددها، فلما أصبح جاء إلى النبي صلى الله عليه وسلم فذكر ذلك له، وكان الرجل يَتَقَالُّهَا، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏والذي نفسي بيده، إنها لتعدل ثلث القرآن‏"‏‏.‏ وأخرج عن أبي سعيد قال‏:‏ أخبرني أخي قتادة بن النعمان أن رجلاً قام في زمن رسول الله صلى الله عليه وسلم يقرأ من السحر ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ لا يزيد عليها‏.‏ ‏.‏ الحديث، بنحوه‏.‏ وفي صحيح مسلم عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏احشدوا، فإني سأقرأ عليكم ثلث القرآن‏"‏ قال‏:‏ فحشد من حشد، ثم خرج نبي الله صلى الله عليه وسلم فقرأ‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ثم دخل، فقال بعضنا لبعض‏:‏ إني أري هذا خبرًا جاءه من السماء، فذاك الذي أدخله‏.‏ ثم خرج نبي الله صلى الله عليه وسلم فقال‏:‏ ‏"‏إني قلت لكم‏:‏ سأقرأ عليكم ثلث القرآن، ألا إنها تعدل ثلث القرآن‏"‏‏.‏ وفي لفظ له قال‏:‏ خرج علينا رسول الله

ص -8- صلى الله عليه وسلم فقال‏:‏ ‏"‏أقرأ عليكم ثلث القرآن‏"‏ فقرأ‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ‏}‏ حتى ختمها‏.‏
وأما حديث ‏[‏الزلزلة‏]‏ و ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ ‏[‏الكافرون‏:‏ 1‏]‏، فروي الترمذي عن أنس ابن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من قرأ‏:‏ ‏{إِذَا زُلْزِلَتِ‏}‏ عدلت له نصف القرآن، ومن قرأ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ عدلت له ربع القرآن‏"‏‏.‏ وعن ابن عباس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏‏{إِذَا زُلْزِلَتِ‏}‏ تعدل نصف القرآن، و‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ تعدل ربع القرآن‏"‏ رواهما الترمذي وقال عن كل منهما‏:‏ غريب‏.‏
وأما حديث ‏[‏الفاتحة‏]‏، فروي البخاري في صحيحه عن أبي سعيد بن المعلى قال‏:‏ كنت أصلي في المسجد، فدعاني رسول الله صلى الله عليه وسلم فلم أجبه، فقلت‏:‏ يا رسول الله، إني كنت أصلي‏.‏
قال‏:‏ ‏"‏ألم يقل الله‏:‏ ‏{اسْتَجِيبُواْ لِلّهِ وَلِلرَّسُولِ إِذَا دَعَاكُم‏}‏‏"‏ ‏[‏الأنفال‏:‏ 24‏]‏، ثم قال‏:‏ ‏"‏لأعلمنك سورة هي أعظم سورة في القرآن‏"‏ قال‏:‏ ‏"‏‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، هي السبع المثاني والقرآن العظيم‏"‏‏.‏ وفي السنن والمسانيد من حديث العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال لأبي بن كعب‏:‏ ‏"‏ألا أعلمك سورة ما أُنزل في التوراة ولا في الإنجيل ولا في الزبور ولا في الفرقان مثلها‏"‏ قال‏:‏ ‏"‏فإني أرجو

ص -9- ألا تخرج من هذا الباب حتى تعلمها‏"‏، وقال فيه‏:‏ ‏"‏كيف تقرأ في الصلاة‏؟‏‏"‏ فقرأت عليه أم القرآن، فقال‏:‏ ‏"‏والذي نفسي بيده، ما أُنزل في التوراة ولا في الإنجيل ولا في الزبور ولا في القرآن مثلها، إنها السبع المثاني والقرآن العظيم الذي أُعطيته‏"‏‏.‏ ورواه مالك في الموطأ عن العلاء ابن عبد الرحمن عن أبي سعيد مولى عامر بن كُريز مرسلاً‏.‏ وفي صحيح مسلم عن عُقبة بن عامر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ألم تر آيات أنزلت الليلة لم ير مثلهن قط‏:‏ ‏{قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ‏}‏، و ‏{قُلْ أَعُوذُ بِرَبِّ النَّاسِ‏}‏‏"‏، وفي لفظ‏:‏ قال لي رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أُنزل علي آياتٌ لم ير مثلهن قط، المعوذتان‏"‏، فقد أخبر في هذا الحديث الصحيح أنه لم ير مثل المعوذتين، كما أخبر أنه لم ينزل في التوراة ولا في الإنجيل ولا في الزبور ولا في القرآن مثل الفاتحة، وهذا مما يبين فضل بعض القرآن على بعض‏.‏
فصل
وأما السؤال عن معنى هذه المعادلة مع الاشتراك في كون الجميع كلام الله، فهذا السؤال يتضمن شيئن‏:‏
أحدهما‏:‏ أن كلام الله هل بعضه أفضل من بعض أم لا‏؟‏
والثاني‏:‏ ما معنى كون ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تعدل ثلث القرآن‏؟‏ وما سبب ذلك‏؟‏

ص -10- فنقول‏:‏
أما الأول، فهو مسألة كبيرة، والناس متنازعون فيها نزاعا منتشرًا، فطوائف يقولون‏:‏ بعض كلام الله أفضل من بعض، كما نطقت به النصوص النبوية، حيث أخبر عن ‏[‏الفاتحة‏]‏ أنه لم ينزل في الكتب الثلاثة مثلها‏.‏ وأخبر عن سورة ‏[‏الإخلاص‏]‏ أنها تعدل ثلث القرآن وعدلها لثلثه يمنع مساواتها لمقدارها في الحروف‏.‏ وجعل ‏[‏آية الكرسي‏]‏ أعظم آية في القرآن كما ثبت ذلك في الصحيح أيضًا، وكما ثبت ذلك في صحيح مسلم أن النبي صلى الله عليه وسلم قال لأبي ابن كعب‏:‏ ‏"‏يا أبا المنذر، أتدري أي آية في كتاب الله معك أعظم‏؟‏‏"‏ قال‏:‏ قلت‏:‏ الله ورسوله أعلم‏.‏ قال‏:‏ ‏"‏يا أبا المنذر، أتدري أي آية من كتاب الله أعظم‏؟‏‏"‏‏.‏ قال‏:‏ فقلت‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ قال‏:‏ فضرب في صدري وقال‏:‏ ‏"‏لِيَهْنِك العلمُ أبا المنذر‏"‏‏.‏ ورواه ابن أبي شيبة في مسنده بإسناد مسلم، وزاد فيه‏:‏ ‏"‏والذي نفسي بيده، إن لهذه الآية لسانًا وشفتين تقدس الملك عند ساق العرش‏"‏‏.‏ وروي أنها سيدة آي القرآن‏.‏ وقال في المعوذتين‏:‏ ‏"‏لم ير مثلهن قط‏"‏‏.‏
وقد قال تعالى‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، فأخبر أنه يأتي بخير منها أو مثلها، وهذا بيانٌ من الله لكون تلك الآية قد يأتي بمثلها تارة أو خير منها أخري، فدل ذلك على أن

ص -11- الآيات تتماثل تارة وتتفاضل أخرى‏.‏ وأيضًا فالتوراة والإنجيل والقرآن جميعها كلام الله مع علم المسلمين بأن القرآن أفضل الكتب الثلاثة‏.‏ قال تعالى‏:‏ ‏{وَأَنزَلْنَا إليكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِنًا عليه‏}‏ ‏[‏المائدة‏:‏ 48‏]‏، وقال تعالى‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ‏}‏ ‏[‏الحجر‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ على أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏}‏ ‏[‏الإسراء‏:‏ 88‏]‏ وقال تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إلى ذِكْرِ اللَّهِ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، فأخبر أنه أحسن الحديث، فدل على أنه أحسن من سائر الأحاديث المنزلة من عند الله وغير المنزلة‏.‏ وقال تعالى‏:‏ ‏{وَلَقَدْ آتَيْنَاكَ سَبْعًا مِّنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ‏}‏ ‏[‏الحجر‏:‏ 87‏]‏‏.‏ وسواء كان المراد بذلك الفاتحة أو القرآن كله، فإنه يدل على أن القرآن العظيم له اختصاص بهذا الوصف على ما ليس كذلك‏.‏
وقد سمى الله القرآن كله مجيدًا وكريمًا وعزيزًا، وقد تحدي الخلق بأن يأتوا بمثله، أو بمثل عشر سور منه، أو بمثل سورة منه فقال‏:‏ ‏{فَلْيَأْتُوا بِحَدِيثٍ مِّثْلِهِ إِن كَانُوا صَادِقِينَ‏}‏ ‏[‏الطور‏:‏ 34‏]‏، وقال‏:‏ ‏{فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ‏}‏ ‏[‏هود‏:‏ 13‏]‏، وقال‏:‏ ‏{فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ‏}‏ ‏[‏البقرة‏:‏ 23‏]‏‏.‏
وخصه بأنه لا يقرأ في الصلاة إلا هو، فليس لأحد أن يقرأ غيره مع قراءته ولا بدون قراءته، ولا يصلي بلا قرآن، فلا يقوم غيره

ص -12- مقامه مع القدرة عليه، وكذلك لا يقوم غير الفاتحة مقامها من كل وجه باتفاق المسلمين، سواء قيل بأنها فرض تعاد الصلاة بتركها، أو قيل بأنها واجبة يأثم تاركها ولا إعادة عليه، أو قيل‏:‏ إنها سنة، فلم يقل أحد‏:‏ إن قراءة غيرها مساوٍ لقراءتها من كل وجه‏.‏
وخص القرآن بأنه لا يمس مصحفه إلا طاهر، كما ثبت ذلك عن الصحابة مثل سعد وسلمان وابن عمر وجماهير السلف والخلف الفقهاء الأربعة وغيرهم‏.‏ ومضت به سنة رسول الله صلى الله عليه وسلم في كتابه الذي كتبه لعمرو بن حزم الذي لا ريب في أنه كتبه له، ودل على ذلك كتاب الله‏.‏ وكذلك لا يقرأ الجنب القرآن عند جماهير العلماء الفقهاء الأربعة وغيرهم كما دلت على ذلك السنة‏.‏
وتفضيل أحد الكلامين بأحكام توجب تشريفه يدل على أنه أفضل في نفسه، وإن كان ذلك ترجيحًا لأحد المتماثلين بلا مرجح، وهذا خلاف ما علم من سنة الرب تعالى في شرعه بل وفي خلقه، وخلاف ما تدل عليه الدلائل العقلية مع الشرعية‏.‏ وأيضًا، فقد قال تعالى‏:‏ ‏{وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إليكُم مِّن رَّبِّكُم‏}‏ ‏[‏الزمر‏:‏ 55‏]‏، وقال تعالى‏:‏ ‏{فَبَشِّرْ عِبَادِ الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ‏}‏ ‏[‏الزمر 17، 18‏]‏، وقال تعالى‏:‏ ‏{فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا‏}‏ ‏[‏الأعراف‏:‏ 145‏]‏‏.‏ فدل على

ص -13- أن فيما أنزل حسن وأحسن، سواء كان الأحسن هو الناسخ الذي يجب الأخذ به دون المنسوخ؛ إذ كان لا ينسخ آية إلا يأتي بخير منها أو مثلها، أو كان غير ذلك‏.‏
والقول بأن كلام الله بعضه أفضل من بعض هو القول المأثور عن السلف، وهو الذي عليه أئمة الفقهاء من الطوائف الأربعة وغيرهم، وكلام القائلين بذلك كثير منتشر في كتب كثيرة، مثل ما سيأتي ذكره عن أبي العباس بن سُرَيْج في تفسيره لهذا الحديث بأن الله أنزل القرآن على ثلاثة أقسام‏:‏ ثلث منه أحكام، وثلث منه وعد ووعيد، وثلث منه الأسماء والصفات‏.‏ وهذه السورة جمعت الأسماء والصفات‏.‏
ومثل ما ذكره أصحاب الشافعي وأحمد في مسألة تعيين الفاتحة في الصلاة‏.‏ قال أبو المظفر منصور بن محمد السمعاني الشافعي في كتاب ‏[‏الاصطلام‏]‏ ‏:‏ وأما قولهم‏:‏ إن سائر الأحكام المتعلقة بالقرآن لا تختص بالفاتحة‏.‏ قلت‏:‏ سائر الأحكام قد تعلقت بالقرآن على العموم، وهذا على الخصوص؛ بدليل أن عندنا قراءة الفاتحة على التعيين مشروعة على الوجوب وعندكم على السنة‏.‏ قال‏:‏ وقد قال أصحابنا‏:‏ إن قراءة الفاتحة لما وجبت في الصلاة وجب أن تتعين الفاتحة؛ لأن القرآن امتاز عن غيره بالإعجاز، وأقل ما يحصل به الإعجاز سورة، وهذه السورة أشرف السور؛ لأنها السبع المثاني، ولأنها تصلح عوضا عن جميع السور ولا

ص -14- تصلح جميع السور عوضاً عنها؛ ولأنها تشتمل على ما لا تشتمل سورة ما على قدرها من الآيات، وذلك من الثناء والتحميد للرب والاستعانة والاستعاذة والدعاء من العبد، فإذا صارت هذه السورة أشرف السور، وكانت الصلاة أشرف الحالات، فتعينت أشرف السور في أشرف الحالات‏.‏ هذا لفظه، فقد نقل عن أصحاب الشافعي أن هذه السورة أشرف السور، كما أن الصلاة أشرف الحالات، وبينوا من شرفها على غيرها ما ذكروه‏.‏
وكذلك ذكر ذلك من ذكره من أصحاب أحمد، كالقاضي أبي يعلى ابن القاضي أبي حازم ابن القاضي أبي يعلى ابن الفراء، قال في تعليقه ومن خطه نقلت قال في مسألة كون قراءة الفاتحة ركنا في الصلاة‏:‏ أما الطريق المعتمد في المسألة فهو أنا نقول‏:‏ الصلاة أشرف العبادات وجبت فيها القراءة، فوجب أن يتعين لها أشرف السور، والفاتحة أشرف السور، فوجب أن تتعين‏.‏ قال‏:‏ واعلم أنا نحتاج في تمهيد هذه الطريقة إلى شيئن‏:‏ أحدهما‏:‏ أن الصلاة أشرف العبادات، والثاني‏:‏ أن الحمد أشرف السور‏.‏ واستدل على ذلك بما ذكره قال‏:‏ وأما الدليل على أن فاتحة الكتاب أشرف، فالنص، والمعنى، والحكم‏.‏
أما النص، فما تقدم من أنها عوض من غيرها‏.‏ وعن أبي سعيد

ص -15- الخدري عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏فاتحة الكتاب شفاء من السم‏"‏‏.‏ وقال الحسن البصري‏:‏ أنزل الله مائة كتاب وأربعة كتب من السماء، أودع علومها أربعة منها‏:‏ التوراة والإنجيل والزبور والفرقان، ثم أودع علوم هذه الأربعة الفرقان، ثم أودع علوم القرآن المفصل، ثم أودع علوم المفصل فاتحة الكتاب، فمن علم تفسيرها كان كمن علم تفسير جميع كتب الله المنزلة، ومن قرأها، فكأنما قرأ التوراة والإنجيل والزبور والقرآن‏.‏ وأما المعنى، فهو أن الله قابلها بجميع القرآن فقال‏:‏ ‏{وَلَقَدْ آتَيْنَاكَ سَبْعًا مِّنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ‏}‏ ‏[‏الحجر‏:‏ 87‏]‏وهذه حقيقة لا يدانيها غيرها فيها‏.‏ قلت‏:‏ هذا على قول من جعلها هي السبع المثاني وجعل القرآن العظيم جميع القرآن‏.‏ قال‏:‏ ولأنها تسمى ‏[‏أم القرآن‏]‏ وأم الشيء أصله ومادته ولهذا سمى الله مكة‏:‏ أم القري؛ لشرفها عليهن ولأنها السبع المثاني؛ ولأنها تشتمل على ما لا تشتمل عليه سورة من الثناء والتحميد للرب تعالى، والاستعانة به والاستعاذة والدعاء من العبد على ما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يقول الله تعالى‏:‏ قسمت الصلاة بيني وبين عبدي‏"‏ الحديث المشهور‏.‏ قال‏:‏ ولأنه لم ينزل مثلها في التوراة ولا في الإنجيل ولا في الزبور ولا في شيء من الكتب، يدل عليه أنها تيسر قراءتها على كل أحد ما لا يتيسر غيرها من القرآن‏.‏

ص -16- وتضرب بها الأمثال؛ ولهذا يقال‏:‏ فلان يحفظ الشيء مثل الفاتحة‏.‏ وإذا كانت بهذه المثابة، فغيرها لا يساويها في هذا، فاختصت بالشرف، ولأنها السبع المثاني‏.‏ قال أهل التفسير‏:‏ معنى ذلك أنها تثني قراءتها في كل ركعة‏.‏ قال بعضهم‏:‏ ثني نزولها على النبي صلى الله عليه وسلم‏.‏ قلت‏:‏ وفيه أقوال أخر‏.‏
قال‏:‏ وأما الحكم؛ فلأنه تستحب قراءتها في كل ركعة، ويكره الإخلال بها، ولولا أنها أشرف، لما اختصت بهذا المعنى، يدل عليه أن عند المنازعين يعني أصحاب أبي حنيفة أن من أخل بقراءتها، وجب عليه سجود السهو‏.‏ فنقول‏:‏ لا يخلو إما أن تكون ركنًا أو ليست بركن، فإن كانت ركنًا، وجب ألا تجبر بالسجود، وإن لم تكن ركنًا، وجب ألا يجب عليه سجود‏.‏ قلت‏:‏ يعني بذلك أن السجود لا يجب إلا بترك واجب في حال العمد، فإذا سها عنه، وجب له السجود، وما كان واجبًا، فإذا تعمد تركه، وجب أن تبطل صلاته، لأنه لم يفعل ما أمر به، بخلاف من سها عن بعض الواجبات، فإن هذا يمكن أن يجبر ما تركه بسجود السهو‏.‏ ومذهب مالك وأحمد وأبي حنيفة أن سجود السهو واجب؛ لأن من الواجبات عندهم ما إذا تركه سهوًا لم تبطل الصلاة، كما لا تبطل بالزيادة سهوًا باتفاق العلماء، ولو زاد عمدًا لبطلت الصلاة‏.‏ لكن مالكًا وأحمد في المشهور عنهما يقولان‏:‏

ص -17- ماكان واجبًا إذا تركه عمدًا، بطلت صلاته، وإذا تركه سهوًا؛ فمنه ما يبطل الصلاة، ومنه ما ينجبر بسجود السهو، فترك الركوع والسجود والقراءة يبطل الصلاة مطلقًا، وترك التشهد الأول عندهما يبطل الصلاة عمده، ويجب السجود لسهوه‏.‏ وأما أبو حنيفة فيقول‏:‏ الواجب الذي ليس بفرض كالفاتحة إذا تركه كان مسيئًا ولا يبطل الصلاة‏.‏ والشافعي لا يفرق في الصلاة بين الركن والواجب، ولكن فرق بينهما في الحج هو وسائر الأئمة‏.‏ والمقصود هنا ذكر بعض من قال‏:‏ إن الفاتحة أشرف من غيرها‏.‏ وقال أبو عمر ابن عبد البر‏:‏ وأما قول النبي صلى الله عليه وسلم لأُبَي‏:‏ ‏"‏هل تعلم سورة ما أنزل الله لا في التوراة ولا في الإنجيل ولا في الزبور ولا في القرآن مثلها‏؟‏‏"‏ فمعناه مثلها في جمعها لمعاني الخير؛ لأن فيها الثناء على الله عز وجل بما هو أهله، وما يستحقه من الحمد الذي هو له حقيقة لا لغيره؛ لأن كل نعمة وخير منه لا من سواه، فهو الخالق الرازق لا مانع لما أعطي ولا معطي لما منع، وهو محمود على ذلك، وإن حَمِد غيره فإليه يعود الحمد‏.‏ وفيها التعظيم له وأنه الرب للعالم أجمع ومالك الدنيا والآخرة، وهو المعبود والمستعان‏.‏ وفيها تعليم الدعاء والهدي، ومجانبة طريق من ضل وغوي‏.‏ والدعاء لباب العبادة‏.‏ فهي أجمع سورة للخير، ليس في الكتب مثلها على هذه

ص -18- الوجوه‏.‏ قال‏:‏ وقد قيل‏:‏ إن معنى ذلك أنها تجزئ الصلاة بها دون غيرها ولا يجزئ غيرها عنها‏.‏ وليس هذا بتأويل مجتمع عليه‏.‏ قلت‏:‏ يعني بذلك أن في هذا نزاعًا بين العلماء، وهو كون الصلاة لا تجزئ إلا بها، وهذا يدل على أن الوصف الأول متفق عليه بين العلماء وهو أنها أفضل السور‏.‏
ومن هذا الباب ما في الكتاب والسنة من تفضيل القرآن على غيره من كلام الله‏:‏ التوراة والإنجيل وسائر الكتب، وأن السلف كلهم كانوا مقرين بذلك ليس فيهم من يقول‏:‏ الجميع كلام الله، فلا يفضل القرآن على غيره‏.‏ قال الله تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، فأخبر أنه أحسن الحديث‏.‏ وقال تعالى‏:‏ ‏{نَحْنُ نَقُصُّ عليكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إليكَ هَذَا الْقُرْآنَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَافِلِينَ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏‏.‏ و‏{أَحْسَنَ الْقَصَصِ‏}‏ قيل‏:‏ إنه مصدر، وقيل‏:‏ إنه مفعول به‏.‏ قيل المعنى‏:‏ نحن نقص عليك أحسن الاقتصاص، كما يقال‏:‏ نكلمك أحسن التكليم ونبين لك أحسن البيان‏.‏ قال الزجاج‏:‏ نحن نبين لك أحسن البيان‏.‏ والقَاصُّ‏:‏ الذي يأتي بالقصة على حقيقتها‏.‏ قال‏:‏ وقوله‏:‏ ‏{بِمَا أَوْحَيْنَا إليكَ هَذَا الْقُرْآنَ‏}‏ أي‏:‏ بوحينا إليك هذا القرآن، ومن قال هذا قال‏:‏ ‏{بِمَا أَوْحَيْنَا إليكَ هَذَا الْقُرْآنَ‏}‏، وعلى هذا القول فهو كقوله‏:‏ نقرأ

ص -19- عليك أحسن القراءة، ونتلو عليك أحسن التلاوة‏.‏ والثاني‏:‏ أن المعنى‏:‏ نقص عليك أحسن ما يقص، أي‏:‏ أحسن الأخبار المقصوصات، كما قال في السورة الأخري‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، وقال‏:‏ ‏{وَمَنْ أَصْدَقُ مِنَ اللّهِ قِيلاً‏}‏ ‏[‏النساء‏:‏ 122‏]‏، ويدل على ذلك قوله في قصة موسى‏:‏ ‏{فَلَمَّا جَاءهُ وَقَصَّ عليه الْقَصَصَ‏}‏ ‏[‏القصص‏:‏ 25‏]‏، وقوله‏:‏ ‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأولى الأَلْباب‏}‏ ‏[‏يوسف‏:‏ 111‏]‏، المراد‏:‏ خبرهم ونبأهم وحديثهم، ليس المراد مجرد المصدر‏.‏ والقولان متلازمان في المعنى كما سنبينه ولهذا يجوز أن يكون هذا المنصوب قد جمع معنى المصدر ومعنى المفعول به؛ لأن فيه كلا المعنيين، بخلاف المواضع التي يباين فيها الفعل المفعول به، فإنه إذا انتصب بهذا المعنى، امتنع المعنى الآخر‏.‏
ومن رجح الأول من النحاة كالزجاج وغيره قالوا‏:‏ القصص مصدر، يقال‏:‏ قص أثره يقصه قَصَصًا، ومنه قوله تعالى‏:‏ ‏{فَارْتَدَّا عَلَى آثَارِهِمَا قَصَصًا‏}‏ ‏[‏الكهف‏:‏ 64‏]‏‏.‏ وكذلك اقتص أثره وتقصص، وقد اقتصصت الحديث‏:‏ رويته على وجهه، وقد اقتص عليه الخبر قصصًا‏.‏ وليس القَصَصُ بالفتح جمع قصة كما يظنه بعض العامة، فإن ذلك يقال في قِصَصٍ بالكسر واحده قصة، والقصة‏:‏ هي الأمر والحديث الذي يقص، فعلة بمعنى مفعول، وجمعه قِصَصٍ بالكسر‏.‏ وقوله‏:‏ ‏{نَحْنُ نَقُصُّ عليكَ أَحْسَنَ الْقَصَصِ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏ بالفتح لم يقل‏:‏ أحسن القِصَصُ بالكسر، ولكن

ص -20- بعض الناس ظنوا أن المراد‏:‏ أحسن القِصَص بالكسر، وأن تلك القصة قصة يوسف، وذكر هذا طائفة من المفسرين‏.‏
ثم ذكروا‏:‏ لم سميت أحسن القصص‏؟‏ فقيل‏:‏ لأنه ليس في القرآن قصة تتضمن من العبر والحكم والنكت ما تتضمن هذه القصة‏.‏ وقيل‏:‏ لامتداد الأوقات بين مبتداها ومنتهاها‏.‏ وقيل‏:‏ لحسن محاورة يوسف وإخوته، وصبره على أذاهم، وإِغْضَائِهِ عن ذكر ما تعاطوه عند اللقاء، وكرمه في العفو‏.‏ وقيل‏:‏ لأن فيها ذكر الأنبياء والصالحين، والملائكة والشياطين، والإنس والجن، والأنعام والطير، وسير الملوك والمماليك، والتجار، والعلماء والجهال، والرجال والنساء ومكرهن وحيلهن، وفيها أيضًا ذكر التوحيد والفقه والسير، وتعبير الرؤيا والسياسة، والمعاشرة وتدبير المعاش، فصارت أحسن القصص؛ لما فيها من المعاني والفوائد التي تصلح للدين والدنيا‏.‏ وقيل فيها‏:‏ ذكر الحبيب والمحبوب‏.‏ وقيل‏:‏ ‏[‏أحسن‏]‏ بمعنى‏:‏ أعجب‏.‏
والذين يجعلون قصة يوسف أحسن القصص منهم من يعلم أن ‏[‏القَصَصَ‏]‏ بالفتح هو النبأ والخبر، ويقولون‏:‏ هي أحسن الأخبار والأنباء، وكثير منهم يظن أن المراد‏:‏ أحسن القِصَص بالكسر وهؤلاء جهال بالعربية، وكلا القولين خطأ، وليس المراد بقوله‏:‏ ‏{أَحْسَنَ الْقَصَصِ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏، قصة يوسف وحدها، بل هي مما قصه الله، ومما يدخل في أحسن القصص؛

ص -21- ولهذا قال تعالى في آخر السورة ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إليهم مِّنْ أَهْلِ الْقُرَى أَفَلَمْ يَسِيرُواْ فِي الأَرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ وَلَدَارُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ اتَّقَواْ أَفَلاَ تَعْقِلُونَ حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ جَاءهُمْ نَصْرُنَا فَنُجِّيَ مَن نَّشَاء وَلاَ يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأولى الأَلْباب مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏يوسف‏:‏ 109 ‏:‏111‏]‏ فبين أن العبرة في قصص المرسلين، وأمر بالنظر في عاقبة من كذبهم، وعاقبتهم بالنصر‏.‏
ومن المعلوم أن قصة موسى وما جري له مع فرعون وغيره، أعظم وأشرف من قصة يوسف بكثير كثير؛ ولهذا هي أعظم قصص الأنبياء التي تذكر في القرآن، ثناها الله أكثر من غيرها، وبسطها وطولها أكثر من غيرها، بل قصص سائر الأنبياء كنوح وهود وصالح وشعيب وغيرهم من المرسلين أعظم من قصة يوسف؛ ولهذا ثني الله تلك القصص في القرآن ولم يثن قصة يوسف؛ وذلك لأن الذين عادوا يوسف لما يعادوه على الدين، بل عادوه عداوة دنيوية، وحسدوه على محبة أبيه له وظلموه، فصبر واتقي الله، وابتلي صلوات الله عليه بمن ظلمه وبمن دعاه إلى الفاحشة، فصبر واتقي الله في هذا وفي هذا، وابتلي أيضًا بالملك، فابتلي بالسراء والضراء فصبر واتقي الله في هذا وهذا، فكانت قصته من أحسن القصص، وهي

ص -22- أحسن من القصص التي لم تقص في القرآن، فإن الناس قد يظلمون ويحسدون ويدعون إلى الفاحشة ويبتلون بالملك، لكن ليس من لم يذكر في القرآن ممن اتقي الله وصبر مثل يوسف، ولا فيهم من كانت عاقبته أحسن العواقب في الدنيا والآخرة مثل يوسف‏.‏
وهذا كما أن قصة أهل الكهف وقصة ذي القرنين كل منهما هي في جنسها أحسن من غيرها‏.‏ فقصة ذي القرنين أحسن قصص الملوك، وقصة أهل الكهف أحسن قصص أولياء الله الذين كانوا في زمن الْفِتْرَةِ‏.‏
فقوله تعالى‏:‏ ‏{نَحْنُ نَقُصُّ عليكَ أَحْسَنَ الْقَصَصِ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏ يتناول كل ما قصه في كتابه، فهو أحسن مما لم يقصه، ليس المراد أن قصة يوسف أحسن ما قص في القرآن‏.‏ وأين ما جري ليوسف مما جري لموسى ونوح وإبراهيم وغيرهم من الرسل‏؟‏ ‏!‏ وأين ما عودي أولئك مما عودي فيه يوسف‏؟‏ ‏!‏ وأين فضل أولئك عند الله وعلو درجتهم من يوسف صلوات الله عليهم أجمعين ‏؟‏ وأين نصر أولئك من نصر يوسف‏؟‏ فإن يوسف كما قال الله تعالى‏:‏ ‏{وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاء نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 56‏]‏، وأذل الله الذين ظلموه ثم تابوا، فكان فيها من العبرة أن المظلوم المحسود إذا صبر واتقي الله، كانت له العاقبة، وأن الظالم الحاسد قد

ص -23- يتوب الله عليه ويعفو عنه، وأن المظلوم ينبغي له العفو عن ظالمه إذا قدر عليه‏.‏
وبهذا اعتبر النبي صلى الله عليه وسلم يوم فتح مكة لما قام على باب الكعبة وقد أذل الله له الذين عادوه وحاربوه من الطلقاء فقال‏:‏ ‏"‏ماذا أنتم قائلون‏؟‏‏"‏ فقالوا‏:‏ نقول‏:‏ أخ كريم، وابن عم كريم‏.‏ فقال‏:‏ ‏"‏إني قائل لكم كما قال يوسف لإخوته‏:‏ ‏{لاَ تَثْرَيبَ عليكُمُ اليوْمَ يَغْفِرُ اللّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَّاحِمِينَ‏}‏ ‏[‏يوسف‏:‏ 92‏]‏‏"‏‏.‏ وكذلك عائشة لما ظُلِمَتْ وافْتُري عليها وقيل لها‏:‏ إن كنت ألممت بذنب، فاستغفري الله وتوبي إليه، فقالت في كلامها‏:‏ أقول كما قال أبو يوسف‏:‏ ‏{فَصَبْرٌ جَمِيلٌ وَاللّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ‏}‏ ‏[‏يوسف‏:‏ 18‏]‏‏.‏ ففي قصة يوسف أنواع من العبرة للمظلوم والمحسود والمبتلي بدواعي الفواحش والذنوب وغير ذلك‏.‏
لكن أين قصة نوح وإبراهيم وموسى والمسيح ونحوهم ممن كانت قصته أنه دعا الخلق إلى عبادة الله وحده لا شريك له، فكذبوه وآذوه وآذوا من آمن به‏؟‏ ‏!‏ فإن هؤلاء أوذوا اختيارًا منهم لعبادة الله فعودوا، وأوذوا في محبة الله وعبادته باختيارهم، فإنهم لولا إيمانهم ودعوتهم الخلق إلى عبادة الله لما أوذوا، وهذا بخلاف من أوذي بغير اختياره، كما أُخِذ يوسف من أبيه بغير اختياره؛ ولهذا كانت محنة يوسف بالنسوة وامرأة العزيز، واختياره السجن على معصية الله،

ص -24- أعظم من إيمانه، ودرجته عند الله وأجره من صبره على ظلم إخوته له؛ ولهذا يعظم يوسف بهذا أعظم مما يعظم بذلك؛ ولهذا قال تعالى فيه‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏‏.‏
وهذا كالصبر عن المعاصي مع الصبر على المصائب، فالأول أعظم وهو صبر المتقين أولياء الله‏.‏ قال سهل بن عبد الله التُّسْتَري‏:‏ أفعال البر يفعلها البر والفاجر، ولن يصبر عن المعاصي إلا صِدِّيق، ويوسف صلوات الله عليه كان صديقًا نبيًا‏.‏ وأما من يظلم بغير اختياره ويصبر فهذا كثير، ومن لم يصبر صَبْر الكرام سَلا سَلْوَ البهائم، وكذلك إذا مكن المظلوم وقهر ظالمه فتاب الظالم وخضع له، فعفوه عنه من المحاسن والفضائل، لكن هذا يفعله خلق كثير من أهل الدين وعقلاء الدنيا، فإن حلم الملوك والولاة أجمع لأمرهم وطاعة الناس لهم وتاليفهم لقلوب الناس، وكان معاوية من أحلم الناس، وكان المأمون حليمًا حتى كان يقول‏:‏ لو علم الناس محبتي في العفو تقربوا إلى بالذنوب؛ ولهذا لما قدر على من نازعه في الملك وهو عمه إبراهيم بن المهدي عفا عنه‏.‏
وأما الصبر عن الشهوات والهوى الغالب لله، لا رجاء لمخلوق ولا خوفًا منه، مع كثرة الدواعي إلى فعل الفاحشة‏.‏ واختياره الحبس الطويل على ذلك كما قال يوسف‏:‏ ‏{رَبِّ السِّجْنُ أَحَبُّ إلى مِمَّا يَدْعُونَنِي إليه‏}‏ ‏[‏يوسف‏:‏ 33‏]‏، فهذا لا يوجد نظيره إلا في خيار عباد الله الصالحين، وأوليائه

ص -25- المتقين، كما قال تعالى‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏، فهذا من عباد الله المخلصين الذين قال الله تعالى فيهم‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عليهمْ سُلْطَانٌ‏}‏ ‏[‏الحجر‏:‏ 42‏]‏؛ ولهذا لم يصدر من يوسف الصديق ذنب أصلاً، بل الهم الذي هَمَّ به لما تركه لله كتب له به حسنة؛ ولهذا لم يذكر عنه سبحانه توبة واستغفارًا، كما ذكر توبة الأنبياء كآدم وداود ونوح وغيرهم، وإن لم يذكر عن أولئك الأنبياء فاحشة ولله الحمد، وإنما كانت توباتهم من أمور أخر هي حسنات بالنسبة إلى غيرهم؛ ولهذا لا يعرف ليوسف نظير فيما ابتلي به من دواعي الفاحشة وتقواه وصبره في ذلك، وإنما يعرف لغيره ما هو دون ذلك، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سبعة يظلهم الله تحت ظل عرشه يوم لا ظل إلا ظله‏:‏ إمام عادل، وشاب نشأ في عبادة الله، ورجل مُعَلَّق قلبه بالمسجد إذا خرج حتى يعود إليه، ورجلان تحابا في الله اجتمعا على ذلك وتفرقا عليه، ورجل دعته امرأة ذات منصب وجمال فقال‏:‏ إني أخاف الله، ورجل ذكر الله خاليا ففاضت عيناه، ورجل تصدق بصدقة فأخفاها حتى لا تعلم شماله ما تنفق يمينه‏"‏‏.‏
وإذا كان الصبر على الأذي لئلا يفعل الفاحشة أعظم من صبره على ظلم إخوته، فكيف بصبر الرسل على أذي المكذبين لئلا يتركوا ما أمروا به من دعوتهم إلى عبادة الله وحده، وأمرهم بالمعروف ونهيهم عن

ص -26- المنكر‏؟‏ ‏!‏ فهذا الصبر هو من جنس الجهاد في سبيل الله، إذ كان الجهاد مقصودًا به‏:‏ أن تكون كلمة الله هي العليا وأن الدين كله لله، فالجهاد والصبر فيه أفضل الأعمال، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏رأس الأمر الإسلام، وعموده الصلاة، وذروة سنامه الجهاد في سبيل الله‏"‏ وهو حديث صحيح رواه الإمام أحمد والترمذي وصححه، وهو من حديث معاذ بن جبل الطويل، وهو أحب الأعمال إلى الله‏.‏ فالصبر على تلك المعصية صبر المهاجر الذي هجر ما نهي عنه، وصبر المجاهد الذي جاهد نفسه في الله وجاهد عدو الله الظاهر والباطن، والمهاجر الصابر على ترك الذنب إنما جاهد نفسه وشيطانه، ثم يجاهد عدو الله الظاهر؛ لتكون كلمة الله هي العليا ويكون الدين كله لله، صبر المظلوم وصبر المصاب‏.‏
لكن المصاب بمصيبة سماوية تصبر نفسه ما لا تصبر نفس من ظلمه الناس، فإن ذاك يستشعر أن الله هو الذي فعل به هذا، فتيأس نفسه من الدفع والمعاقبة وأخذ الثأر، بخلاف المظلوم الذي ظلمه الناس، فإن نفسه تستشعر أن ظالمه يمكن دفعه وعقوبته وأخذ ثأره منه، فالصبر على هذه المصيبة أفضل وأعظم كصبر يوسف صلوات الله عليه وسلامه وهذا يكون لأن صاحبه يعلم أن الله قدر ذلك فيصبر على ذلك كالمصائب السماوية، ويكون أيضًا لينال ثواب الكاظمين الغيظ والعافين عن

ص -27- الناس والله يحب المحسنين، وليسلم قلبه من الغل للناس، وكلا النوعين يشترك في أن صاحبه يستشعر أن ذلك بذنوبه، وهو مما يكفر الله به سيئاته ويستغفر ويتوب، وأيضًا فيري أن ذلك الصبر واجب عليه، وأن الجزع مما يعاقب عليه، وإن ارتقي إلى الرضا، رأي أن الرضا جنة الدنيا، ومستراح العابدين، وباب الله الأعظم، وإن رأي ذلك نعمة لما فيه من صلاح قلبه ودينه وقربه إلى الله، وتكفير سيئاته وصونه عن ذنوب تدعوه إليها شياطين الإنس والجن شكر الله على هذه النعم‏.‏
فالمصائب السماوية والآدمية تشترك في هذه الأمور، ومعرفة الناس بهذه الأمور وعلمهم بها، هو من فضل الله يمن به على من يشاء من عباده؛ ولهذا كانت أحوال الناس في المصائب وغيرها متباينة تباينًا عظيمًا، ثم إذا شهد العبد القدر وأن هذا أمرًا قدره الله وقضاه وهو الخالق له، فهو مع الصبر يسلم للرب القادر المالك الذي يفعل ما يشاء وهذا حال الصابر، وقد يسلم تسليمه للرب المحسن المدبر له بحسن اختياره الذي‏:‏ ‏"‏لا يقضي للمؤمن قضاء إلا كان خيرًا له‏:‏ إن أصابته سراء شكر، فكان خيرًا له، وإن أصابته ضراء صبر، فكان خيرًا له‏"‏ كما رواه مسلم في صحيحه عن صهيب عن النبي صلى الله عليه وسلم‏.‏ وهذا تسليم راض لعلمه بحسن اختيار الله له، وهذا يورث الشكر‏.‏ وقد يسلم تسليمه للرب المحسن إليه المتفضل عليه بنعم عظيمة، وإن لم

ص -28- ير هذا نعمة، فيكون تسليمه تسليم راض غير شاكر، وقد يسلم تسليمه لله الذي لا إله إلا هو المستحق لأن يعبد لذاته، وهو محمود على كل ما يفعله، فإنه عليم حكيم رحيم، لا يفعل شيئًا إلا لحكمة، وهو مستحق لمحبته وعبادته وحمده على كل ما خلقه، فهذا تسليمُ عبدٍ عابدٍ حامدٍ، وهذا من الحمادين الذين هم أول من يُدْعَى إلى الجنة، ومن بينهم صاحب لواء الحمد، وآدم فمن دونه تحت لوائه، وهذا يكون القضاء خيرًا له ونعمة من الله عليه‏.‏
لكن يكون حمده لله ورضاه بقضائه من حيث عرف الله وأحبه وعبده، لاستحقاقه الألوهية وحده لا شريك له، فيكون صبره ورضاه وحمده من عبادته الصادرة عن هذه المعرفة والشهادة، وهذا يشهد بقلبه أنه لا إله إلا الله، والإله عنده هو المستحق للعبادة، بخلاف من لم يشهد إلا مجرد ربوبيته ومشيئته وقدرته، أو مجرد إحسانه ونعمته، فإنهما مشهدان ناقصان قاصران، وإنما يقتصر عليهما من نقص علمه بالله وبدينه الذي بعث به رسله وأنزل به كتبه؛ كأهل البدع من الجهمية والقدرية الجبرية والقدرية المعتزلة، فإن الأول مشهد أولئك، والثاني مشهد هؤلاء، وشهود ربوبيته وقدرته ومشيئته مع شهود رحمته وإحسانه وفضله مع شهود إلهيته ومحبته ورضاه وحمده والثناء عليه ومجده، هو مشهد أهل العلم والإيمان من أهل السنة والجماعة التابعين بإحسان

ص -29- للسابقين الأولين من المهاجرين والأنصار‏.‏ وهذه الأمور لبسطها موضع آخر‏.‏
والمقصود هنا أن هذا يكون للمؤمن في عموم المصائب، وما يكون بأفعال المؤمنين فله فيه كظم الغيظ والعفو عن الناس‏.‏ ويوسف الصديق صلوات الله عليه كان له هذا، وأعلى من ذلك الصبر عن الفاحشة مع قوة الداعي إليها، فهذا الصبر أعظم من ذلك الصبر، بل وأعظم من الصبر على الطاعة؛ ولهذا قال سبحانه في وصف المتقين الذين أعد لهم الجنة‏:‏ ‏{وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ أُوْلَئِكَ جَزَآؤُهُم مَّغْفِرَةٌ مِّن رَّبِّهِمْ وَجَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَامِلِينَ‏}‏ ‏[‏آل عمران 133 ‏:‏136‏]‏‏.‏
فوصفهم بالكرم والحلم وبالإنفاق وكظم الغيظ والعفو عن الناس، ثم لما جاءت الشهوات المحرمات وصفهم بالتوبة منها فقال‏:‏ ‏{وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ‏}‏ ‏[‏آل عمران‏:‏ 135‏]‏،

ص -30- فوصفهم بالتوبة منها وترك الإصرار عليها لا بترك ذلك بالكلية، فإن النبي صلى الله عليه وسلم قال في الحديث الصحيح‏:‏ ‏"‏كتب على ابن آدم حظه من الزنا أدرك ذلك لا محالة، فالعينان تزنيان وزناهما النظر، والأذن تزني وزناها السمع، واللسان يزني وزناه المنطق، واليد تزني وزناها البطش، والرِّجْلُ تزني وزناها المشي، والقلب يتمنى ويشتهي، والفرج يصدق ذلك أو يكذبه‏"‏‏.‏ وفي الحديث‏:‏ ‏"‏كل بني آدم خطاء، وخير الخطائين التوابون‏"‏‏.‏ فلابد للإنسان من مقدمات الكبيرة، وكثير منهم يقع في الكبيرة فيؤمر بالتوبة، ويؤمرون ألا يصروا على صغيرة، فإنه ‏[‏لا صغيرة مع إصرار، ولا كبيرة مع استغفار‏]‏ ‏.‏
ويوسف صلى الله عليه وسلم صبر على الذنب مطلقًا، ولم يوجد منه إلا هَمٌّ تركه لله كتب له به حسنة‏.‏ وقد ذكر طائفة من المفسرين أنه وجد منه بعض المقدمات، مثل حل السراويل والجلوس مجلس الخاتن ونحو ذلك، لكن ليس هذا منقولاً نقلاً يصدق به، فإن هذا لم ينقل عن النبي صلى الله عليه وسلم‏.‏ ومثل هذه الإسرائيليات إذا لم تنقل عن النبي صلى الله عليه وسلم لم يعرف صدقها؛ ولهذا لا يجوز تصديقها ولا تكذيبها إلا بدليل، والله تعالى يقول في القرآن‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء‏}‏ ‏[‏يوسف‏:‏ 24‏]‏، فدل القرآن على أنه صرف عنه السوء

ص -31- والفحشاء مطلقًا، ولو كان قد فعل صغيرة لتاب منها‏.‏ والقرآن ليس فيه ذكر توبته‏.‏ ومن وقع منه بعض أنواع السوء والفحشاء لم يكن ذلك قد صرف عنه، بل يكون قد وقع وتاب الله عليه منه، والقرآن يدل على خلاف هذا‏.‏ وقد شهدت النسوة له أنهن ما علمن عليه من سوء، ولو كان قد بدت منه هذه المقدمات، لكانت المرأة قد رأت ذلك، وهي من النسوة اللاتي شهدن وقلن‏:‏ ‏{مَا عَلِمْنَا عليه مِن سُوءٍ‏}‏ ‏[‏يوسف‏:‏ 51‏]‏، وقالت مع ذلك‏:‏ ‏{وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فَاسَتَعْصَمَ‏}‏ ‏[‏يوسف‏:‏ 32‏]‏، وقالت ‏{أَنَاْ رَاوَدتُّهُ عَن نَّفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ‏}‏ ‏[‏يوسف‏:‏ 51‏]‏، وقوله‏:‏ ‏[‏سوء‏]‏ نكرة في سياق النفي، فدل ذلك على أن المرأة لم تر منه سوءًا، فإن الهم في القلب لم تطلع عليه، ولو اطلعت عليه، فإنه إذا تركه لله كان حسنة، ولو تركه مطلقًا لم يكن حسنة ولا سيئة، فإنه لا إثم فيه إلا مع القول أو العمل‏.‏
وأما قصة نوح وإبراهيم وموسى وعيسى وغيرهم صلوات الله عليهم فتلك أعظم، والواقع فيها من الجانبين، فما فعلته الأنبياء من الدعوة إلى توحيد الله وعبادته ودينه وإظهار آياته وأمره ونهيه ووعده ووعيده ومجاهدة المكذبين لهم والصبر على أذاهم هو أعظم عند الله؛ ولهذا كانوا أفضل من يوسف صلوات الله عليهم أجمعين وما صبروا عليه وعنه أعظم من الذي صبر يوسف عليه وعنه، وعبادتهم لله

ص -32- وطاعتهم وتقواهم وصبرهم بما فعلوه، أعظم من طاعة يوسف وعبادته وتقواه، أولئك أولو العزم الذين خصهم الله بالذكر في قوله‏:‏ ‏{وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إليكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى:‏ 13‏]‏، وهم يوم القيامة الذين تطلب منهم الأمم الشفاعة، وبهم أمر خاتم الرسل أن يقتدي في الصبر، فقيل له‏:‏ ‏{فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِل لَّهُمْ‏}‏ ‏[‏الأحقاف‏:‏ 35‏]‏، فقصصهم أحسن من قصة يوسف؛ ولهذا ثناها الله في القرآن، لا سيما قصة موسى‏.‏ قال الإمام أحمد بن حنبل‏:‏ أحسن أحاديث الأنبياء حديث تكليم الله لموسى‏.‏
والمقصود هنا أن قوله‏:‏ ‏{أَحْسَنَ الْقَصَصِ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏، قد قيل‏:‏ إنه مصدر‏.‏ وقيل‏:‏ إنه مفعول به، والقولان متلازمان، لكن الصحيح أن القصص مفعول به وإن كان أصله مصدرًا، فقد غلب استعماله في المقصوص كما في لفظ الخبر والنبأ، والاستعمال يدل على ذلك كما تقدم ذكره، وقد اعترف بذلك أهل اللغة‏.‏ قال الجوهري‏:‏ وقد قص عليه الخبر قصصًا، والاسم أيضًا‏:‏ القَصَصُ بالفتح وضع موضع المصدر حتى صار أغلب عليه‏.‏ فقوله‏:‏ ‏{أَحْسَنَ الْقَصَصِ‏}‏ كقوله‏:‏ نخبرك أحسن الخبر، وننبئك أحسن النبأ،

ص -33- ونحدثك أحسن الحديث‏.‏ ولفظ ‏[‏الكلام‏]‏ يراد به مصدر كَلَّمَهُ تَكْليما، ويراد به نفس القول، فإن القول فيه فعل من القائل هو مسمى المصدر، والقول ينشأ عن ذلك الفعل؛ ولهذا تارة يجعل القول نوعا من العمل لأنه حاصل بعمل، وتارة يجعل قسيما له يقال‏:‏ القول والعمل وكذلك قد يقال في لفظ ‏[‏القصص‏]‏، و‏[‏البيان‏]‏، و‏[‏الحديث‏]‏ و‏[‏الخبر‏]‏ ونحو ذلك‏.‏
فإذا أريد بالقصص ونحوه المصدر الذي مسماه الفعل؛ فهو مستلزم للقول والقول تابع، وإذا أريد به نفس الكلام والقول، فهو مستلزم للفعل تابع للفعل، فالمصادر الجارية على سَنَنِ الأفعال يراد بها الفعل، كقولك‏:‏ كلمته تكليما وأخبرته إخباراً، وأما ما لم يجر على سَنَنِ الفعل مثل الكلام والخبر ونحو ذلك فإن هذا إذا أطلق أريد به القول، وكذلك قد يقال في لفظ القصص، فإن مصدره القياسي قصًا مثل عده عدًا، ومده مدًا، وكذلك قصه قصاً، وأما قَصَصَ، فليس هو قياس مصدر المضعف ولم يذكروا على كونه مصدرًا إلا قوله‏:‏ ‏{فَارْتَدَّا عَلَى آثَارِهِمَا قَصَصًا‏}‏ ‏[‏الكهف‏:‏ 64‏]‏، وهذا لا يدل على أنه مصدر، بل قد يكون اسم مصدر أقيم مقامه كقوله‏:‏ ‏{وَاللَّهُ أَنبَتَكُم مِّنَ الْأَرْضِ نَبَاتًا‏}‏ ‏[‏نوح‏:‏ 17‏]‏، وإن جعل مصدر قص الأثر، لم يلزم أن يكون مصدر قص الحديث؛ لأن الحديث خبر ونبأ، فكان لفظ قصص كلفظ خبر ونبأ وكلام‏.

ص -34- وأسماء المصادر في باب الكلام تتضمن القول نفسه وتدل على فعل القائل بطريق التضمن واللزوم، فإنك إذا قلت‏:‏ الكلام والخبر والحديث والنبأ والقصص، لم يكن مثل قولك‏:‏ التكليم والإنباء والإخبار والتحديث؛ ولهذا يقال‏:‏ إنه منصوب على المفعول به، واسم المصدر ينتصب على المصدر كما في قوله‏:‏ ‏{وَاللَّهُ أَنبَتَكُم مِّنَ الْأَرْضِ نَبَاتًا‏}‏ ‏[‏نوح‏:‏ 17‏]‏، فإذا قال‏:‏ كلمته كلامًا حسنًا، وحدثته حديثًا طيبا، وأخبرته أخبارًا سارة، وقصصت عليه قصصًا صادقة ونحو ذلك، كان هذا منصوبًا على المفعول به لم يكن هذا‏.‏
كقولك‏:‏ كلمته تكليمًا، وأنبأته أنباء‏.‏ فتبين أن قوله‏:‏ ‏{أَحْسَنَ الْقَصَصِ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏، منصوب على المفعول، وكل ما قصه اللّه فهو أحسن القصص، ولكن هذا إذا كان يتضمن معنى المصدر ومعنى المفعول به، جاز أن ينتصب على المعنيين جميعًا، فإنهما متلازمان، تقول‏:‏ قلت قولا حسنا وقد أسمعته قولا، ولم يسمع الفعل الذي هو مسمى المصدر، وإنما سمع الصوت، وتقول‏:‏ قال يقول قولا فتجعله مصدرًا، والصوت نفسه ليس هو مسمى المصدر، إنما مسمى المصدر الفعل المستلزم للصوت ولكن هما متلازمان‏.‏
ولهذا تنازع أهل السنة والحديث في التلاوة والقرآن هل هي القرآن المتلو أم لا‏؟‏ وقد تفطن ابن قتيبة وغيره لما يناسب هذا المعنى وتكلم عليه، وسبب الاشتباه‏:‏ أن المتلو هو القرآن نفسه الذي هو الكلام، والتلاوة قد يراد بها هذا، وقد يراد بها نفس حركة التالي

ص -35- وفعله، وقد يراد بها الأمران جميعًا، فمن قال‏:‏ التلاوة هي المتلو، أراد بالتلاوة‏:‏ نفس القرآن المسموع وذلك هو المتلو، ومن قال غيره أراد بالتلاوة‏:‏ حركة العبد وفعله وتلك ليست هي القرآن، ومن نهي عن أن يقال‏:‏ التلاوة هي المتلو أو غير المتلو؛ فلأن لفظ التلاوة يجمع الأمرين، كما نهى الإمام أحمد وغيره عن أن يقال‏:‏ لفظي بالقرآن مخلوق أو غير مخلوق؛ لأن اللفظ يراد به الملفوظ نفسه الذي هو كلام اللّه، ويراد به مصدر لَفَظَ يَلِفظُ لَفْظًا وهو فعل العبد، وأطلق قوم من أهل الحديث‏:‏ أن لفظي بالقرآن غير مخلوق، وأطلق ناس آخرون‏:‏ أن لفظي به مخلوق‏.‏ قال ابن قتيبة‏:‏ لم يتنازع أهل الحديث في شيء من أقوالهم إلا في مسألة اللفظ، وهذا كان تنازع أهل الحديث والسنة الذين كانوا في زمن أحمد بن حنبل، وأصحابه الذين أدركوه‏.‏
ثم جاء بعد هؤلاء طائفة قالوا‏:‏ التلاوة غير المتلو، وأرادوا بالتلاوة‏:‏ نفس كلام اللّه العربي الذي هو القرآن، وأرادوا بالمتلو معنى واحدًا قائما بذات اللّه‏.‏ وقال آخرون‏:‏ التلاوة هي المتلو، وأرادوا بالتلاوة‏:‏ نفس الأصوات المسموعة من القراء، جعلوا ما سمع من الأصوات هو نفس الكلام الذي ليس بمخلوق، ولم يميزوا بين سماع الكلام من المتكلم وبين سماعه من المبلغ له عنه، فزاد كل من هؤلاء وهؤلاء من البدع ما لم يكن يقوله أحد من أهل السنة والعلم، فلم يكن من أهل

ص -36- السنة من يقول‏:‏ إن القرآن العربي ليس هو كلام اللّه، ولا يجعل المتلو مجرد معنى، ولا كان فيهم من يقول‏:‏ إن أصوات العباد وغيرها من خصائصهم غير مخلوق، بل هم كلهم متفقون على أن القرآن المتلو هو القرآن العربي الذي نزله روح القدس من اللّه بالحق، وهو كلام اللّه الذي تكلم به، ولكن تنازعوا في تلاوة العباد له‏:‏ هل هي القرآن نفسه‏؟‏ أم هي الفعل الذي يقرأ به القرآن‏؟‏
والتحقيق أن لفظ ‏[‏التلاوة‏]‏ يراد به هذا وهذا، ولفظ ‏[‏القرآن‏]‏ يراد به المصدر ويراد به الكلام، قال اللّه تعالى‏:‏ ‏{إِنَّ علينا جَمْعَهُ وَقُرْآنَهُ فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ ثُمَّ إِنَّ علينا بَيَانَهُ‏}‏ ‏[‏القيامة17‏:‏ 19‏]‏، وفي الصحيحين عن ابن عباس قال‏:‏ إن علينا أن نجمعه في قلبك، وتقرأه بلسانك‏.‏ وقال أهل العربية‏:‏ يقال‏:‏ قرأت الكتاب قراءة وقرآنا، ومنه قول حسان‏:‏
ضحّوا بأشمط عنوان السجود به ** يقطّع الليل تسبيحا وقرآنا
وقد قال تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ‏}‏ ‏[‏النحل‏:‏ 98‏]‏، وقال تعالى‏:‏ ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ‏}‏ ‏[‏الإسراء‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ‏}‏ ‏[‏الأعراف‏:‏ 204‏]‏، وهم إنما يستمعون الكلام نفسه ولا يستمعون

ص -37- مسمى المصدر الذي هو الفعل، فإن ذلك لا يسمع، فقوله‏:‏ ‏{نَحْنُ نَقُصُّ عليك أَحْسَنَ الْقَصَصِ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏، من هذا الباب، من باب نقرأ عليك أحسن القصص، ونتلو عليك أحسن القصص، كما قال تعالى‏:‏ ‏{نَتْلُوا عليك مِن نَّبَإِ موسى وَفِرْعَوْنَ بِالْحَقِّ‏}‏ ‏[‏القصص‏:‏ 3‏]‏، وقال‏:‏ ‏{فَإِذَا قَرَأْنَاهُ‏}‏ ‏[‏القيامة‏:‏ 18‏]‏‏.‏ قال ابن عباس‏:‏ أي قراءة جبريل‏.‏ ‏{فَاتَّبِعْ قُرْآنَهُ‏}‏‏:‏ فاستمع له حتى يقضي قراءته‏.‏
والمشهور في قوله‏:‏ ‏{وَإِذَا قَرَأْتَ الْقُرآنَ‏}‏ ‏[‏الإسراء‏:‏ 45‏]‏ أنه منصوب على المفعول به، فكذلك ‏{أّحسن القصص‏}‏، لكن في كليهما معنى المصدر أيضًا كما تقدم، ففيه معنى المفعول به ومعنى المصدر جميعا، وقد يغلب هذا كما في قوله‏:‏ ‏{إِنَّ علينا جَمْعَهُ وَقُرْآنَهُ‏}‏ ‏[‏القيامة‏:‏ 17‏]‏، فالمراد هنا نفس مسمى المصدر، وقد يغلب هذا تارة كما في قوله‏:‏ ‏{فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ‏}‏ ‏[‏الأعراف‏:‏ 402‏]‏، وقوله‏:‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ على أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ‏}‏ ‏[‏الإسراء‏:‏ 88‏]‏، وقوله‏:‏ ‏{إِنَّ هَذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ‏}‏ ‏[‏الإسراء‏:‏ 9‏]‏، وغالب ما يذكر لفظ ‏[‏القرآن‏]‏ إنما يراد به نفس الكلام، لا يراد به التكلم بالكلام الذي هو مسمى المصدر‏.‏
ومثل هذا كثير في اللغة يكون أمران متلازمان‏:‏ إما دائمًا، وإما غالبا، فيطلق الاسم عليهما، ويغلب هذا تارة وهذا تارة، وقد يقع على أحدهما مفردًا كلفظ ‏[‏النهر‏]‏ و‏[‏القرية‏]‏ و‏[‏الميزاب‏]‏ ونحو ذلك مما فيه حال ومحل، فالاسم يتناول مجري الماء والماء الجاري، وكذلك لفظ

ص -38- القرية يتناول المساكن والسكان، ثم تقول‏:‏ حفر النهر، فالمراد به المجري، وتقول‏:‏ جري النهر، فالمراد به الماء، وتقول‏:‏ جري الميزاب تعني الماء‏.‏ وَنُصِّبَ الميزابُ تعني الخشب‏.‏ وقال تعالى‏:‏ ‏{وَضَرَبَ اللّهُ مَثَلًا قَرْيَةً كَانَتْ آمِنَةً مُّطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِّن كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللّهِ فَأَذَاقَهَا اللّهُ لِبَاسَ الْجُوعِ‏}‏ ‏[‏النحل‏:‏ 112‏]‏، والمراد السكان في المكان، وقال تعالى‏:‏ ‏{وَكَم مِّن قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءهَا بَأْسُنَا بَيَاتًا أَوْ هُمْ قَآئِلُونَ‏}‏ ‏[‏الأعراف‏:‏ 4‏]‏، وقال تعالى‏:‏ ‏{وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيْرَ الَّتِي أَقْبَلْنَا فِيهَا‏}‏ ‏[‏يوسف‏:‏ 82‏]‏، وقال تعالى‏:‏ ‏{وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيْرَ الَّتِي أَقْبَلْنَا فِيهَا‏}‏ ‏[‏الكهف‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ‏}‏ ‏[‏هود‏:‏ 102‏]‏، وقال تعالى‏:‏ ‏{لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا‏}‏ ‏[‏الشورى‏:‏ 7‏]‏، وقال تعالى ‏{فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ فَهِيَ خَاوِيَةٌ على عُرُوشِهَا وَبِئْرٍ مُّعَطَّلَةٍ وَقَصْرٍ مَّشِيدٍ‏}‏ ‏[‏الحج‏:‏ 45‏]‏، والخاوي على عروشه‏:‏ المكان لا السكان، وقال تعالى‏:‏ ‏{أَوْ كَالَّذِي مَرَّ على قَرْيَةٍ وَهِيَ خَاوِيَةٌ على عُرُوشِهَا‏}‏ ‏[‏البقرة‏:‏ 259‏]‏، لما كان المقصود بالقرية هم السكان كان إرادتهم أكثر في كتاب اللّه، وكذلك لفظ النهر لما كان المقصود هو الماء كان إرادته أكثر كقوله‏:‏ ‏{وَجَعَلْنَا الأَنْهَارَ تَجْرِي مِن تَحْتِهِمْ‏}‏ ‏[‏الأنعام‏:‏ 6‏]‏، وقوله‏:‏ ‏{وَفَجَّرْنَا خِلَالَهُمَا نَهَرًا‏}‏ ‏[‏الكهف‏:‏ 33‏]‏، فهذا كثير‏.‏ أكثر من قولهم‏:‏ حفرنا النهر‏.‏
وكذلك إطلاق لفظ القرآن على نفس الكلام أكثر من إطلاقه على نفس التكلم، وكذلك لفظ الكلام والقول والقصص وسائر أنواع

ص -39- الكلام يراد بها نفس الكلام أكثر مما يراد بها فعل المتكلم، وهذه الأمور لبسطها موضع آخر‏.‏
والمقصود هنا أن قوله تعالى‏:‏ ‏{نَحْنُ نَقُصُّ عليك أَحْسَنَ الْقَصَصِ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏، المراد‏:‏ الكلام الذي هو أحسن القصص، وهو عام في كل ما قصه اللّه، لم يخص به سورة يوسف؛ ولهذا قال‏:‏ ‏{بِمَا أَوْحَيْنَا إليكَ هَذَا الْقُرْآنَ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏، ولم يقل‏:‏ بما أوحينا إليك هذه السورة، والآثار المأثورة في ذلك عن السلف تدل كلها على ذلك، وعلى أنهم كانوا يعتقدون أن القرآن أفضل من سائر الكتب، وهو المراد‏.‏ والمراد من هذا حاصل على كل تقدير، فسواء كان أحسن القصص مصدرًا أو مفعولاً أو جامعًا للأمرين، فهو يدل على أن القرآن وما في القرآن من القصص أحسن من غيره، فإنا قد ذكرنا أنهما متلازمان، فأيهما كان أحسن، كان الآخر أحسن‏.‏ فتبين أن قوله تعالى‏:‏ ‏{أَحْسَنَ الْقَصَصِ‏}‏ كقوله‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، والآثار السلفية تدل على ذلك‏.‏
والسلف كانوا مقرين بأن القرآن أحسن الحديث، وأحسن القصص، كما أنه المهيمن على ما بين يديه من كتب السماء، فكيف يقال‏:‏ إن كلام اللّه كله لا فضل لبعضه على بعض‏؟‏ ‏!‏ روي ابن أبي حاتم، عن المسعودي، عن القاسم أن أصحاب رسول اللّه صلى الله عليه وسلم ملوا ملة فقالوا‏:‏ حدثنا يارسول اللّه، فأنزل اللّه‏:‏ ‏{نَحْنُ نَقُصُّ عليك أَحْسَنَ الْقَصَصِ‏}‏،

ص -40- ثم ملوا ملة فقالوا‏:‏ حدثنا يارسول اللّه، فنزلت‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، ثم ملوا ملة فقالوا‏:‏ حدثنا يارسول اللّه، فأنزل اللّه‏:‏ ‏{أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ‏}‏ ‏[‏الحديد‏:‏ 16‏]‏‏.‏
وقد روى أبو عبيد في ‏[‏فضائل القرآن‏]‏ عن بعض التابعين فقال‏:‏ حدثنا حجاج، عن المسعودي، عن عون بن عبد اللّه بن عتبة قال‏:‏ مل أصحاب رسول اللّه صلى الله عليه وسلم ملة فقالوا‏:‏ يارسول اللّه، حدثنا، فأنزل اللّه تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ‏}‏ قال‏:‏ ثم نعته فقال‏:‏ ‏{كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إلى ذِكْرِ اللَّهِ‏}‏ إلى آخر الآية ‏[‏الزمر‏:‏ 23‏]‏، قال‏:‏ ثم ملوا ملة أخرى فقالوا‏:‏ يارسول اللّه، حدثنا شيئا فوق الحديث ودون القرآن - يعنون القصص - فأنزل اللّه‏:‏ ‏{الر تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ‏}‏ إلى قوله ‏{نَحْنُ نَقُصُّ عليك أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إليكَ هَذَا الْقُرْآنَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَافِلِينَ‏}‏ ‏[‏يوسف‏:‏ 1‏:‏ 3‏]‏، قال‏:‏ فإن أرادوا الحديث دلهم على أحسن الحديث، وإن أرادوا القصص دلهم على أحسن القصص‏.‏ ورواه ابن أبي حاتم بإسناد حسن مرفوعا عن مصعب بن سعد، عن سعد قال‏:‏ نزل على رسول اللّه صلى الله عليه وسلم القرآن فتلاه عليهم زمانًا، فقالوا‏:‏ يارسول اللّه، لو قصصت علينا‏.‏ فأنزل اللّه تعالى‏:‏ ‏{الر تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ ‏.‏ ‏.‏ ‏.‏ ‏.‏ نَحْنُ نَقُصُّ عليك أَحْسَنَ الْقَصَصِ‏}‏ ‏[‏يوسف‏:‏ 1‏:‏ 3‏]‏،

ص -41- فتلاه عليهم زمانًا‏.‏
ولما كان القرآن أحسن الكلام، نهوا عن اتباع ما سواه‏.‏ قال تعالى‏:‏ ‏{أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عليك الْكِتَابَ يُتْلَي عليهمْ‏}‏ ‏[‏العنكبوت‏:‏ 51‏]‏‏.‏ وروى النسائي وغيره عن النبي صلى الله عليه وسلم أنه رأي بيد عمر بن الخطاب شيئا من التوراة فقال‏:‏ ‏"‏لو كان موسى حيًا ثم اتبعتموه وتركتموني لضللتم‏"‏‏.‏ وفي رواية‏:‏ ‏"‏ما وسعه إلا اتباعي‏"‏‏.‏ وفي لفظ‏:‏ فتغير وجه النبي صلى الله عليه وسلم لما عرض عليه عمر ذلك، فقال له بعض الأنصار‏:‏ يا ابن الخطاب، ألا تري إلى وجه رسول اللّه صلى الله عليه وسلم‏؟‏ فقال عمر‏:‏ رضينا باللّه ربا، وبالإسلام دينا، وبمحمد نبيًا‏.‏ ولهذا كان الصحابة ينهون عن اتباع كتب غير القرآن‏.‏
وعمر انتفع بهذا حتى إنه لما فتحت الإسكندرية وُجِدَ فيها كتبٌ كثيرة من كتب الروم، فكتبوا فيها إلى عمر، فأمر بها أن تحرق وقال‏:‏ حسبنا كتاب اللّه‏.‏ وروي ابن أبي حاتم، حدثنا أبي، حدثنا إسماعيل بن خليل، حدثنا علي بن مسهر، حدثنا عبد الرحمن بن إسحاق، عن خليفة بن قيس، عن خالد بن عُرْفُطَةَ، قال‏:‏ كنت عند عمر بن الخطاب، إذ أُتِي برجل من عبد القيس مسكنه بالسوس‏.‏ فقال له عمر‏:‏ أنت فلان ابن فلان العبدي‏؟‏ قال‏:‏ نعم‏.‏ قال‏:‏ وأنت النازل بالسوس‏؟‏ قال‏:‏ نعم‏.‏ فضربه بقناة معه، فقال له‏:‏ ما ذنبي‏؟‏ قال‏:‏

ص -42- فقرأ عليه‏:‏ ‏{الر تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ ‏.‏ ‏.‏ ‏.‏ ‏.‏ نَحْنُ نَقُصُّ عليك أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إليكَ هَذَا الْقُرْآنَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَافِلِينَ‏}‏ ‏[‏يوسف‏:‏ 1‏:‏ 3‏]‏، فقرأها عليه ثلاث مرات وضربه ثلاث ضربات، ثم قال له عمر‏:‏ أنت الذي انتسخت كتاب دانيال‏؟‏ قال‏:‏ نعم‏.‏ قال‏:‏ اذهب فامحه بالحميم والصوف الأبيض، ولا تقرأه ولا تقرئه أحدًا من الناس‏.‏ فقرأ عليه عمر هذه الآية، ليبين له أن القرآن أحسن القصص فلا يحتاج معه إلى غيره‏.‏ وهذا يدل على أن القصص عام لا يختص بسورة يوسف، ويدل على أنهم كانوا يعلمون أن القرآن أفضل من كتاب دانيال ونحوه من كتب الأنبياء‏.‏ وكذلك مثل هذه القصة مأثورة عن ابن مسعود لما أُتِي بما كتب من الكتب محاه وذكر فضيلة القرآن كما فعل عمر رضي اللّه عنهما‏.‏
وروى ابن أبي حاتم عن قتادة‏:‏ ‏{نَحْنُ نَقُصُّ عليك أَحْسَنَ الْقَصَصِ‏}‏ قال‏:‏ من الكتب الماضية وأمور اللّه السالفة في الأمم‏:‏ ‏{بِمَا أَوْحَيْنَا إليكَ هَذَا الْقُرْآنَ‏}‏ ‏[‏يوسف‏:‏ 3‏]‏‏.‏ وهذا يدل على أن أحسن القصص يعم هذا كله، بل لفظ ‏[‏القصص‏]‏ يتناول ما قصه الأنبياء من آيات اللّه غير أخبار الأمم، كقوله تعالى‏:‏ ‏{أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عليكمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُواْ شَهِدْنَا على أَنفُسِنَا‏}‏ ‏[‏الأنعام‏:‏ 130‏]‏‏.‏ وقال في موضع آخر‏:‏ ‏{يَتْلُونَ عليكمْ آيَاتِ رَبِّكُمْ‏}‏ ‏[‏الزمر‏:‏ 71‏]‏، وقد قال تعالى‏:‏

ص -43- {وَأَنزَلْنَا إليكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِنًا عليه‏}‏ ‏[‏المائدة‏:‏ 48‏]‏‏.‏ وروى ابن أبي حاتم بالإسناد المعروف، عن ابن عباس قال‏:‏ مؤتمنًا عليه‏.‏ قال‏:‏ وروي عن عكرمة والحسن وسعيد بن جبير وعطاء الخراساني أنه الأمين‏.‏ وروي من تفسير الوالبي، عن ابن عباس قال‏:‏ المهيمن‏:‏ الأمين‏.‏ قال‏:‏ على كل كتاب قبله‏.‏ وكذلك عن الحسن قال‏:‏ مصدقا بهذه الكتب وأمينًا عليها‏.‏ ومن تفسير الوالبي أيضًا عن ابن عباس ‏{وَمُهَيْمِنًا عليه‏}‏ قال‏:‏ شهيدًا، وكذلك قال السدي عن ابن عباس‏.‏ وقال في قوله‏:‏ ‏{وَمُهَيْمِنًا عليه‏}‏‏:‏ على كل كتاب قبله‏.‏ قال‏:‏ وروي عن سعيد بن جبير وعكرمة وعطية وعطاء الخراساني ومحمد بن كعب وقتادة والسدي وعبد الرحمن بن زيد بن أسلم نحو ذلك، وابن أبي حاتم قد ذكر في أول كتابه في التفسير‏:‏ أنه طلب منه إخراج تفسير القرآن مختصرًا بأصح الأسانيد، وأنه تحري إخراجه بأصح الأخبار إسنادًا وأشبعها متنًا‏.‏ وذكر إسناده عن كل من نقل عنه شيئًا‏.‏
فالسلف كلهم متفقون على أن القرآن هو المهيمن المؤتمن الشاهد على ما بين يديه من الكتب، ومعلوم أن المهيمن على الشيء أعلى منه مرتبة‏.‏ ومن أسماء اللّه ‏[‏المهيمن‏]‏، ويسمى الحاكم على الناس القائم بأمورهم ‏[‏المهيمن‏]‏‏.‏ قال المبرد والجوهري وغيرهما‏:‏ المهيمن في اللغة‏:‏ المؤتمن‏.‏ وقال الخليل‏:‏ الرقيب الحافظ‏.‏ وقال الخطابي المهيمن‏:‏

ص -44- الشهيد‏.‏ قال‏:‏ وقال بعض أهل اللغة‏:‏ الهيمنة‏:‏ القيام على الشيء والرعاية له، وأنشد‏:‏

ألا إن خير الناس بعد نبيهم مهيمنه التإليه في العرف والنكر

يريد القائم على الناس بالرعاية لهم‏.‏ وفي مهيمن قولان‏:‏ قيل‏:‏ أصله مؤيمن والهاء مبدلة من الهمزة، وقيل‏:‏ بل الهاء أصلية‏.‏
وهكذا القرآن، فإنه قرر ما في الكتب المتقدمة من الخبر عن اللّه وعن اليوم الآخر، وزاد ذلك بيانًا وتفصيلًا، وبين الأدلة والبراهين على ذلك، وقرر نبوة الأنبياء كلهم، ورسالة المرسلين، وقرر الشرائع الكلية التي بعثت بها الرسل كلهم، وجادل المكذبين بالكتب والرسل بأنواع الحجج والبراهين، وبين عقوبات اللّه لهم ونصره لأهل الكتب المتبعين لها، وبين ما حرف منها وبدل، وما فعله أهل الكتاب في الكتب المتقدمة، وبين أيضًا ما كتموه مما أمر اللّه ببيانه، وكل ما جاءت به النبوات بأحسن الشرائع والمناهج التي نزل بها القرآن، فصارت له الهيمنة على ما بين يديه من الكتب من وجوه متعددة، فهو شاهد بصدقها وشاهد بكذب ما حُرِّفَ منها، وهو حاكم بإقرار ما أقره اللّه، ونسخ ما نسخه، فهو شاهد في الخبريات حاكم في الأمريات‏.‏

ص -45- وكذلك معنى ‏[‏الشهادة‏]‏ و ‏[‏الحكم‏]‏ يتضمن إثبات ما أثبته اللّه من صدق ومحكم، وإبطال ما أبطله من كذب ومنسوخ، وليس الإنجيل مع التوراة ولا الزبور بهذه المثابة، بل هي متبعة لشريعة التوراة إلا يسيرًا نسخه اللّه بالإنجيل، بخلاف القرآن‏.‏ ثم إنه معجز في نفسه لا يقدر الخلائق أن يأتوا بمثله، ففيه دعوة الرسول، وهو آية الرسول، وبرهانه على صدقه ونبوته، وفيه ما جاء به الرسول، وهو نفسه برهان على ما جاء به‏.‏
وفيه أيضًا من ضرب الأمثال وبيان الآيات على تفضيل ما جاء به الرسول ما لو جمع إليه علوم جميع العلماء؛ لم يكن ما عندهم إلا بعض ما في القرآن‏.‏ ومن تأمل ما تكلم به الأولون والآخرون في أصول الدين والعلوم الإلهية، وأمور المعاد والنبوات، والأخلاق والسياسات والعبادات، وسائر ما فيه كمال النفوس وصلاحها وسعادتها ونجاتها، لم يجد عند الأولين والآخرين من أهل النبوات ومن أهل الرأي كالمتفلسفة وغيرهم إلا بعض ما جاء به القرآن‏.‏
ولهذا لم تحتج الأمة مع رسولها وكتابها إلى نبي آخر وكتاب آخر؛ فضلًا عن أن تحتاج إلى شيء لا يستقل بنفسه غيره، سواء كان من علم المحدثين والملهمين، أو من علم أرباب النظر والقياس الذين لا يعتصمون مع ذلك بكتاب منزل من السماء؛ ولهذا قال النبي

ص -46- لى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إنه كان في الأمم قبلكم مُحَدَّثون، فإن يكن في أمتي أحد فعمر‏"‏‏.‏ فعلق ذلك تعليقًا في أمته مع جزمه به فيمن تقدم؛ لأن الأمم قبلنا كانوا محتاجين إلى المحدثين كما كانوا محتاجين إلى نبي بعد نبي‏.‏ وأما أمة محمد صلى الله عليه وسلم، فأغناهم الله برسولهم وكتابهم عن كل ما سواه، حتى إن المحدث منهم كعمر بن الخطاب رضي اللّه عنه إنما يؤخذ منه ما وافق الكتاب والسنة، وإذا حدث شيئا في قلبه، لم يكن له أن يقبله حتى يعرضه على الكتاب والسنة، وكذلك لا يقبله إلا إن وافق الكتاب والسنة‏.‏ وهذا باب واسع في فضائل القرآن على ما سواه‏.‏
والمقصود أن نبين أن مثل هذا هو من العلم المستقر في نفوس الأمة السابقين والتابعين، ولم يعرف قط أحد من السلف رد مثل هذا، ولا قال‏:‏ لا يكون كلام اللّه بعضه أشرف من بعض، فإنه كله من صفات اللّه ونحو ذلك، إنما حدث هذا الإنكار لما ظهرت بدع الجهمية الذين اختلفوا في الكتاب وجعلوه عِضِين‏.‏
وممن ذكر تفضيل بعض القرآن على بعض في نفسه، أصحاب الشافعي وأحمد وغيرهما، كالشيخ أبي حامد الاسفرائيني، والقاضي أبي الطيب، وأبي إسحاق الشيرازي وغيرهم، ومثل القاضي أبي يعلى، والحلواني الكبير وابنه عبد الرحمن، وابن عقيل‏.‏ قال أبو الوفاء ابن عقيل في

ص -47- كتاب ‏[‏الواضح في أصول الفقه‏]‏ في احتجاجه على أن القرآن لا ينسخ بالسنة قال‏:‏ فمن ذلك قوله‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، وليست السنة مثل القرآن ولا خيرًا منه، فبطل النسخ بها؛ لأنه يؤدي إلى المحال، وهو كون خبره بخلاف مخبره، وذلك محال على اللّه، فما أدى إليه فهو محال‏.‏
قال‏:‏ فإن قيل‏:‏ أصل استدلالكم مبني على أن المراد بالخير الفضل وليس المراد به ذلك، وإنما المراد‏:‏ نأت بخير منها لكم، وذلك يرجع إلى أحد أمرين في حقنا‏:‏ إما سهولة في التكليف، فهو خير عاجل، أو أكثر ثوابًا؛ لكونه أثقل وأشق، ويكون نفعًا في الآجل والعاقبة، وكلاهما قد يتحقق بطريق السنة‏.‏ ويحتمل ‏{نَأْتِ بِخَيْرٍ مِّنْهَا‏}‏ لا ناسخًا لها، بل يكون تكليفا مبتدأ هو خير لكم، وإن لم يكن طريقه القرآن الناسخ ولا السنة الناسخة‏.‏ قالوا‏:‏ يوضح هذه التأويلات، أن القرآن نفسه ليس بعضه خيرًا من بعض، فلابد أن يصرفوا اللفظ عن ظاهره من خير يعود إلى التكليف لا إلى الطريق‏.‏
وقال في الجواب‏:‏ قولهم‏:‏ الخير يرجع إلى ما يخصنا من سهولة أو ثواب لا يصح؛ لأنه لو أراد ذلك لقال‏:‏ لكم، فلما حذف ذلك، دل على ما يقتضيه الإطلاق وهو كون الناسخ خيرًا من جهة نفسه وذاته، ومن جهة الانتفاع به في العاجل والآجل على أن ظاهره يقتضي

ص -48- بآيات خير منها، فإن ذلك يعود إلى الجنس كما إذا قال القائل‏:‏ ما آخذ منك دينارًا إلا أعطيك خيرًا منه، لا يعقل بالإطلاق إلا دينارًا خيرًا منه، فيتخير من الجنس أولًا ثم النفع، فأما أن يرجع ذلك إلى ثوب أو عرض غير الدينار فلا، وفي آخر الآية ما يشهد بأنه أراد به القرآن؛ لأنه قال‏:‏ ‏{أَلَمْ تَعْلَمْ أَنَّ اللّهَ على كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، ووصفه لنفسه بالقدرة يدل على أن الذي يأتي به هو أمر يرجع إليه دون غيره، وكذلك قوله‏:‏ ‏{أَوْ مِثْلِهَا‏}‏ يشهد لما ذكرناه؛ لأن المماثلة يقتضي إطلاقها من كل وجه، لا سيما وقد أنثها تأنيث الآية، فكأنه قال‏:‏ نأت بآية خير منها أو بآية مثلها‏.‏
قلت‏:‏ وأيضًا فلا يجوز أن يراد بالخير من جهة كونه أخف عملًا أو أشق وأكثر ثوابًا؛ لأن هذين الوصفين ثابتان لكل ما أمر اللّه به مبتدأ وناسخا، فإنه إما أن يكون أيسر من غيره في الدنيا، وإما أن يكون أشق فيكون ثوابه أكثر، فإذا كانت هذه الصفة لازمة لجميع الأحكام، لم يحسن أن يقال‏:‏ ما ننسخ من حكم نأت بخير منه أو مثله، فإن المنسوخ أيضًا يكون خيرًا ومثلا بهذا الاعتبار، فإنهم إن فسروا الخير بكونه أسهل، فقد يكون المنسوخ أسهل، فيكون خيرًا، وإن فسروه بكونه أعظم أجرًا لمشقته؛ فقد يكون المنسوخ كذلك، واللّه قد أخبر أنه لابد أن يأتي بخير مما ينسخه أو مثله، فلا يأتي بما هو دونه‏.‏

ص -49- وأيضًا، فعلى ما قالوه لا يكون شيء خيرًا من شيء، بل إن كان خيرًا من جهة السهولة، فذلك خير من جهة كثرة الأجر‏.‏ قال ابن عقيل‏:‏ وأما قولهم‏:‏ إن القرآن في نفسه لا يتخاير ولا يتفاضل، فعلم أنه لم يرد به الخير الذي هو الأفضلية، فليس كذلك، فإن توحيد اللّه الذي في ‏[‏سورة الإخلاص‏]‏، وما ضمنها من نفي التجزي والانقسام، أفضل من ‏[‏تبت‏]‏ المتضمنة ذم أبي لهب وذم زوجته، إن شئت في كون المدح أفضل من القدح، وإن شئت في الإعجاز، فإن تلاوة غيرها من الآيات التي تظهر منها الفصاحة والبيان أفضل، وليس من حيث كان المتكلم واحدًا لا يكون التفاضل لمعنى يعود إلى الكلام ثانيًا، كما أن المرسل واحد لذي النون وإبراهيم، وإبراهيم أفضل من ذي النون‏.‏ قال‏:‏ وأما قولهم‏:‏ ‏{نَأْتِ بِخَيْرٍ مِّنْهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ لا يكون ناسخا بل مبتدأ، فلا يصح؛ لأنه خرج مخرج الجزاء مجزوما، وهذا يعطي البدلية والمقابلة، مثل قولهم‏:‏ إن تكرمني أكرمك، وإن أطعتني أطعتك، يقتضي أن يكون الجزاء مقابلة وبدلًا، لا فعلا مبتدأ‏.‏
قلت‏:‏ المقصود هنا ذكر ما نصره من كون القرآن في نفسه بعضه خيرًا من بعض ليس المقصود الكلام في مسألة النسخ، وكذلك غير هؤلاء صرحوا بأن بعض القرآن قد يكون خيرًا من بعض، وممن ذكر ذلك أبو حامد الغزإلى في كتابه ‏[‏جواهر القرآن‏]‏ قال‏:‏

ص -50- لعلك تقول‏:‏ قد توجه قصدك في هذه التنبيهات إلى تفضيل بعض آيات القرآن على بعض، والكل كلام اللّه، فكيف يفارق بعضها بعضًا‏؟‏ وكيف يكون بعضها أشرف من بعض‏؟‏ فاعلم أن نور البصيرة إن كان لا يرشدك إلى الفرق بين آية الكرسي وآية المداينات، وبين سورة الإخلاص وسورة تبت، وتَرْتَاعُ من اعتقاد الْفَرْقِ نَفْسُكُ الخَوَّارَةُ المسْتَغْرِقَةُ في التقليد، فقلد صاحب الشرع صلوات اللّه عليه وسلامه فهو الذي أنزل عليه القرآن، وقال‏:‏ ‏"‏قلب القرآن يس‏"‏‏.‏ وقد دلت الأخبار على شرف بعضه على بعض فقال‏:‏ ‏"‏فاتحة الكتاب أفضل سور القرآن‏"‏، وقال‏:‏ ‏"‏آية الكرسي سيدة آي القرآن‏"‏، وقال‏:‏ ‏"‏قل هو اللّه أحد تعدل ثلث القرآن‏"‏‏.‏ والأخبار الواردة في فضائل قوارع القرآن، وتخصص بعض السور والآيات بالفضل، وكثرة الثواب في تلاوتها لا تحصى، فاطلبه من كتب الحديث إن أردت‏.‏ وننبهك الآن على معنى هذه الأخبار الأربعة في تفضيل هذه السور‏.‏
قلت‏:‏ وسنذكر إن شاء اللّه ما ذكره في تفضيل ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ وممن ذكر كلام الناس في ذلك وحكي هذا القول عمن حكاه من السلف القاضي عياض في ‏[‏شرح مسلم‏]‏، قال في قول النبي صلى الله عليه وسلم لأُبي‏:‏ ‏"‏أتدري أي آية من كتاب اللّه أعظم‏؟‏‏"‏وذكر آية الكرسي‏.‏ فيه حجة لتفضيل بعض القرآن على بعض،

ص -51- وتفضيل القرآن على سائر كتب اللّه عند من اختاره، منهم إسحاق بن راهويه وغيره من العلماء والمتكلمين‏.‏ قال‏:‏ وذلك راجع إلى عظم أجر قارئي ذلك وجزيل ثوابه على بعضه أكثر من سائره‏.‏ قال‏:‏ وهذا مما اختلف أهل العلم فيه، فأبي ذلك الأشعري وابن البَاقِلاني وجماعة من الفقهاء وأهل العلم؛ لأن مقتضي الأفضل نقص المفضول عنه، وكلام اللّه لا يتبعض‏.‏ قالوا‏:‏ وما ورد من ذلك بقوله‏:‏ ‏[‏أفضل‏]‏ و‏[‏أعظم‏]‏ لبعض الآي والسور، فمعناه‏:‏ عظيم وفاضل‏.‏ قال‏:‏ وقيل‏:‏ كانت آية الكرسي أعظم؛ لأنها جمعت أصول الأسماء والصفات من الإلهية والحياة والوحدانية والعلم والملك والقدرة والإرادة، وهذه السبعة قالوا‏:‏ هي أصول الأسماء والصفات‏.‏
قلت‏:‏ المقصود ما ذكره من كلام العلماء، وأما قول القائل‏:‏ إن هذه السبعة هي أصول الأسماء، فهذه السبعة عند كثير من المتكلمين هي المعروفة بالعقل، وما سواها قالوا‏:‏ إنما يعلم بالسمع‏.‏ وهذا أمر يرجع إلى طريق علمنا لا إلى أمر حقيقي ثابت لها في نفس الأمر، فكيف والجمهور على أن ما سواها قد يعلم بالعقل أيضًا كالمحبة والرضا والأمر والنهي؛ ومذهب ابن كُلاَّب وأكثر قدماء الصفاتية أن العلو من الصفات العقلية، وهو مذهب أبي العباس القَلانِسي والحارث المحاسبي ومذهب طوائف من أهل الكلام والحديث والفقه، وهو آخر قولي القاضي أبي

ص -52- يعلى وأبي الحسن بن الزَّاغُوني وغيره، ومذهب ابن كرام وأصحابه، وهو قول عامة أئمة الحديث والفقه والتصوف‏.‏
وكذلك ما فسره القاضي عياض من قول المفضلين‏:‏ إن المراد كثرة الثواب، فهذا لا ينازع فيه الأشعري وابن الباقلاني؛ فإن الثواب مخلوق من مخلوقات اللّه تعالى فلا ينازع أحد في أن بعضه أفضل من بعض، وإنما النزاع في نفس كلام اللّه الذي هو كلامه، فحكايته النزاع يناقض ما فسر به قول المثبتة‏.‏ وقد بين مأخذ الممتنعين عن التفضيل، منهم من نفي التفاضل في الصفات مطلقًا بناء على أن القديم لا يتفاضل، والقرآن من الصفات ومنهم من خص القرآن بأنه واحد على أصله، فلا يعقل فيه معنيان، فضلا أن يعقل فيه فاضل ومفضول، وهذا أصل أبي الحسن ومن وافقه كما سنبينه إن شاء اللّه تعالى‏.‏
وهؤلاء الذين ذكرنا أقوالهم في أن كلام اللّه يكون بعضه أفضل من بعض ليس فيهم أحد من القائلين بأن كلام اللّه مخلوق - كما يقول ذلك من يقوله من أهل البدع كالجهمية والمعتزلة بل كل هؤلاء يقولون‏:‏ إن كلام اللّه غير مخلوق، ولو تتبع ذكر من قال ذلك لكثروا؛ فإن هذا قول جماهير المسلمين من السلف والخلف أهل السنة وأهل البدعة‏.‏ أما السلف كالصحابة والتابعين لهم بإحسان فلم يُعْرَفْ لهم في هذا الأصل تَنَازعٌ، بل الآثار متواترة عنهم به‏.‏

ص -53- واشتهر القول بإنكار تفاضله بعد المائتين لما أظهرت الجهمية القول بأن القرآن مخلوق‏.‏ واتفق أئمة السنة وجماهير الأمة على إنكار ذلك ورده عليهم‏.‏ وظنت طائفة كثيرة مثل أبي محمد بن كلاب ومن وافقه أن هذا القول لا يمكن رده إلا إذا قيل‏:‏ إن اللّه لم يتكلم بمشيء ته وقدرته، ولا كلم موسى حين أتاه، ولا قال للملائكة‏:‏ اسجدوا لآدم بعد أن خلقه، ولا يغضب على أحد بعد أن يكفر به، ولا يرضي عنه بعد أن يطيعه، ولا يحبه بعد أن يتقرب إليه بالنوافل، ولا يتكلم بكلام بعد كلام، فتكون كلماته لا نهاية لها، إلى غير ذلك مما ظنوا انتفاءه عن اللّه‏.‏ وقالوا‏:‏ إنما يمكن مخالفة هؤلاء إذا قيل بأن القرآن وغيره من الكلام لازم لذات اللّه تعالى لم يزل ولا يزال يتكلم بكل كلام له كقوله‏:‏ ‏{يا آدم‏}‏، ‏{يا نوح‏}‏، وصاروا طائفتين‏:‏ طائفة تقول‏:‏ إنه معنى واحد قائم بذاته، وطائفة تقول‏:‏ إنه حروف أو حروف وأصوات مقترن بعضها ببعض أزلًا وأبدًا، وإن كانت مترتبة في ذاتها ترتبًا ذاتيا لا ترتبا وجوديا، كما قد بين مقالات الناس في كلام اللّه في غير هذا الموضع‏.‏ والأولون عندهم‏:‏ كلام اللّه شيء واحد لا بعض له، فضلًا عن أن يقال‏:‏ بعضه أفضل من بعض‏.‏ والآخرون يقولون‏:‏ هو قديم لازم لذاته، والقديم لا يتفاضل‏.‏
وربما نقل عن بعض السلف في قوله تعالى‏:‏ ‏{نَأْتِ بِخَيْرٍ مِّنْهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ أنه قال‏:‏

ص -54- خير لكم منها، أو أنفع لكم، فيظن الظان أن ذلك القائل موافق لهؤلاء وليس كذلك بل مقصوده بيان وجه كونه خيرًا وهو أن يكون أنفع للعباد، فإن ما كان أكثر من الكلام نفعا للعباد، كان في نفسه أفضل، كما بين في موضعه‏.‏ وصار من سلك مسلك الكلابية من متأخرى أصحاب أحمد ومالك والشافعي وغيرهم يظنون أن القول بتفاضل كلام اللّه بعضه على بعض إنما يمكن على قول المعتزلة ونحوهم الذين يقولون‏:‏ إنه مخلوق، فإن القائلين بأنه مخلوق، يرون فضل بعضه على بعض فضل مخلوق على مخلوق، وتفضيل بعض المخلوقات على بعض لا ينكره أحد، فإذا ظن أولئك أن القول بتفضيل بعض كلام اللّه على بعض مستلزم لكون القرآن مخلوقا؛ فروا من ذلك وأنكروا القول به، لأجل ما ظنوه من التلازم، وليس الأمر كما ظنوه، بل سلف الأمة وجمهورها يقولون‏:‏ إن القرآن كلام اللّه غير مخلوق، وكذلك سائر كلام اللّه غير مخلوق‏.‏ ويقولون مع ذلك‏:‏ إن كلام الله بعضه أفضل من بعض كما نطق بذلك الكتاب والسنة وآثار الصحابة والتابعين من غير خلاف يعرف في ذلك عنهم‏.‏
وحدثنا أبي، عن جدنا أبي البركات وصاحبه أبي عبد اللّه بن عبد الوهاب أنهما نظرًا فيما ذكره بعض المفسرين من الأقوال في قوله‏:‏ ‏{نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ وأظنه كان نظرهم في تفسير أبي عبد

ص -55- اللّه محمد بن تيمية فلما رأيا تلك الأقوال قالا‏:‏ هذا إنما يجيء على قول المعتزلة‏.‏ وزار مرة أبو عبد اللّه بن عبد الوهاب هذا لشيخنا أبي زكريا بن الصَّيْرَفي وكان مريضًا، فدعا أبو زكريا بدعاء مأثور عن الإمام أحمد يقول فيه‏:‏ أسألك بقدرتك التي قدرت بها أن تقول للسموات والأرض‏:‏ ‏{اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ‏}‏ ‏[‏فصلت‏:‏ 11‏]‏ أن تفعل بنا كذا وكذا‏.‏ فلما خرج الناس من عنده قال له‏:‏ ما هذا الدعاء الذي دعوت به‏؟‏ هذا إنما يجيء على قول المعتزلة الذين يقولون‏:‏ القرآن مخلوق، فأما أهل السنة فلا يقال عندهم قدر أن يتكلم، أو يقول، فإن كلامه قديم لازم لذاته لا يتعلق بمشيء ته وقدرته‏.‏
وكان أبو عبد اللّه بن عبد الوهاب رحمه اللّه قد تلقى هذا عن البحوث التي يذكرها أبو الحسن بن الزاغوني وأمثاله، وقبله أبو الوفاء ابن عقيل وأمثاله، وقبلهما القاضي أبو يعلى ونحوه، فإن هؤلاء وأمثالهم من أصحاب مالك والشافعي كأبي الوليد الباجي وأبي المعالي الجُوَيْني وطائفة من أصحاب أبي حنيفة يوافقون ابن كلاب على قوله‏:‏ إن اللّه لا يتكلم بمشيئته وقدرته، وعلى قوله‏:‏ إن القرآن لازم لذات اللّه، بل يظنون أن هذا قول السلف قول أحمد بن حنبل ومالك والشافعي وسائر السلف الذين يقولون‏:‏ القرآن غير مخلوق، حتى إن من سلك مسلك السالمية من هؤلاء كالقاضي وابن عقيل وابن

ص -56- الزاغوني يصرحون بأن مذهب أحمد أن القرآن قديم، وأنه حروف وأصوات‏.‏ وأحمد بن حنبل وغيره من الأئمة الأربعة لم يقولوا هذا قط ولا ناظروا عليه، ولكنهم وغيرهم من أتباع الأئمة الأربعة لم يعرفوا أقوالهم في بعض المسائل‏.‏
ولكن الذين ظنوا أن قول ابن كُلاَّب وأتباعه هو مذهب السلف ومن أن القرآن غير مخلوق هم الذين صاروا يقولون‏:‏ إن كلام اللّه بعضه أفضل، إنما يجيء على قول أهل البدع الجهمية والمعتزلة، كما صار يقول ذلك طوائف من أتباع الأئمة كما سنذكره من أقوال بعض أصحاب مالك والشافعي ولم يعلموا أن السلف لم يقل أحد منهم بهذا، بل أنكروا على ابن كلاب هذا الأصل، وأمر أحمد بن حنبل وغيره بهجر الكلابية على هذا الأصل، حتى هجر الحارث المحاسبي؛ لأنه كان صاحب ابن كلاب وكان قد وافقه على هذا الأصل، ثم روي عنه أن رجع عن ذلك، وكان أحمد يحذر عن الكلابية‏.‏ وكان قد وقع بين أبي بكر بن خُزَيمة الملقب بإمام الأئمة وبين بعض أصحابه مشاجرة على هذا الأصل؛ لأنهم كانوا يقولون بقول ابن كلاب‏.‏ وقد ذكر قصتهم الحاكم أبو عبد اللّه النيسابوري في ‏[‏تاريخ نيسابور‏]‏، وبسط الكلام على هذا الأصل له موضع آخر، وإنما نبهنا على المآخذ التي تعرف بها حقائق الأقوال‏.

ص -57- فصل
وفي الجملة، فدلالة النصوص النبوية والآثار السلفية والأحكام الشرعية والحجج العقلية على أن كلام الله بعضه أفضل من بعض، هو من الدلالات الظاهرة المشهورة‏.‏
وأيضًا، فإن القرآن، وإن كان كله كلام الله، وكذلك التوراة والإنجيل والأحاديث الإلهية التي يحكيها الرسول عن الله تبارك وتعالى كقوله‏:‏ ‏"‏يا عبادي، إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا‏"‏ الحديث، وكقوله‏:‏ ‏"‏من ذكرني في نفسه ذكرته في نفسي‏"‏، وأمثال ذلك، هي وإن اشتركت في كونها كلام الله، فمعلوم أن الكلام له نسبتان‏:‏ نسبة إلى المتكلم به، ونسبة إلى المتكلم فيه‏.‏ فهو يتفاضل باعتبار النسبتين، وباعتبار نفسه أيضًا، مثل الكلام الخبري له نسبتان‏:‏ نسبة إلى المتكلم المخبر، ونسبة إلى المخبر عنه المتكلَّم فيه‏.‏ ف ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏ و‏{تَبَّتْ يَدَا أَبِي لَهَبٍ‏}‏ ‏[‏سورة المسد‏]‏، كلاهما كلام الله، وهما مشتركان من هذه الجهة، لكنهما متفاضلان من جهة المتكلم فيه المخبر عنه‏.‏ فهذه كلام الله وخبره الذي يخبر به عن نفسه، وصفته التي يصف بها نفسه،

ص -58- وكلامه الذي يتكلم به عن نفسه، وهذه كلام الله الذي يتكلم به عن بعض خلقه، ويخبر به عنه، ويصف به حاله، وهما في هذه الجهة متفاضلان بحسب تفاضل المعنى المقصود بالكلامين‏.‏
ألا ترى أن المخلوق يتكلم بكلام هو كله كلامه، لكن كلامه الذي يذكر به ربه أعظم من كلامه الذي يذكر به بعض المخلوقات، والجميع كلامه‏؟‏ ‏!‏ فاشتراك الكلامين بالنسبة إلى المتكلم لا يمنع تفاضلهما بالنسبة إلى المتكلم فيه، سواء كانت النسبتان أو إحداهما توجب التفضيل أو لا توجبه‏.‏ فكلام الأنبياء ثم العلماء والخطباء والشعراء بعضه أفضل من بعض وإن كان المتكلم واحدًا، وكذلك كلام الملائكة والجن، وسواء أريد بالكلام المعاني فقط أو الألفاظ فقط أو كلاهما أو كل منهما، فلا ريب في تفاضل الألفاظ والمعاني من المتكلم الواحد، فدل ذلك على أن مجرد اتفاق الكلامين في أن المتكلم بهما واحد لا يوجب تماثلهما من سائر الجهات‏.‏
فتفاضل الكلام من جهة المتكلم فيه سواء كان خبرًا أو إنشاء أمر معلوم بالفطرة والشرعة، فليس الخبر المتضمن للحمد لله والثناء عليه بأسمائه الحسنى كالخبر المتضمن لذكر أبي لهب وفرعون وإبليس، وإن كان هذا كلامًا عظيمًا معظما تكلم الله به، وكذلك ليس الأمر بالتوحيد والإيمان بالله ورسوله، وغير ذلك من أصول الدين الذي أمرت

ص -59- به الشرائع كلها، وغير ذلك مما يتضمن الأمر بالمأمورات العظيمة، والنهي عن الشرك، وقتل النفس، والزنا ونحو ذلك مما حرمته الشرائع كلها، وما يحصل معه فساد عظيم كالأمر بلعق الأصابع، وإماطة الأذى عن اللقمة الساقطة، والنهي عن القران في التمر، ولو كان الأمران واجبين، فليس الأمر بالإيمان بالله ورسوله كالأمر بأخذ الزينة عند كل مسجد، والأمر بالإنفاق على الحامل وإيتائها أجرها إذا أرضعت‏.‏
ولهذا ذهب جمهور الفقهاء إلى تفاضل أنواع الإيجاب والتحريم وقالوا‏:‏ إن إيجاب أحد الفعلين قد يكون أبلغ من إيجاب الآخر، وتحريمه أشد من تحريم الآخر، فهذا أعظم إيجابًا، وهذا أعظم تحريمًا‏.‏ ولكن طائفة من أهل الكلام نازعوا في ذلك كابن عقيل وغيره فقالوا‏:‏ التفاضل ليس في نفس الإيجاب والتحريم، لكن في متعلق ذلك وهو كثرة الثواب والعقاب‏.‏ والجمهور يقولون‏:‏ بل التفاضل في الأمرين والتفاضل في المسببات دليل على التفاضل في الأسباب‏.‏ وكون أحد الفعلين ثوابه أعظم وعقابه أعظم دليل على أن الأمر به والنهي عنه أوكد، وكون أحد الأمرين والنهيين مخصوصًا بالتوكيد دون الثاني مما لا يستريب فيه عاقل، ولو تساويا من كل وجه لامتنع الاختصاص بتوكيد أو غيره من أسباب الترجيح، فإن التسوية والتفضيل متضادان‏.‏
وجمهور أئمة الفقهاء على التفاضل في الإيجاب والتحريم، وإطلاق

ص -60- ذلك هو قول جماهير المتأخرين من أصحاب الأئمة الأربعة، وهو قول القاضي أبي يعلى وأبي الخطاب والقاضي يعقوب البرزبيني وعبد الرحمن الحلواني وأبي الحسن بن الزاغوني وغيرهم‏.‏ لكن من هؤلاء من يفسر التفاضل بتفاضل الثواب والعقاب ونحو ذلك مما لا ينازع فيه النفاة‏.‏ والتحقيق‏:‏ أن نفس المحبة والرضا والبغض والإرادة والكرامة والطلب والاقتضاء ونحو ذلك من المعاني تتفاضل، وتتفاضل الألفاظ الدالة عليها‏.‏ ونفس حب العباد لربهم يتفاضل، كما قال تعالى‏:‏ ‏{وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، ونفس حب الله لهم يتفاضل أيضا، فإن الخليلين إبراهيم ومحمدًا أحب إليه ممن سواهما‏.‏ وبعض الأعمال أحب إلى الله من بعض، والقول بأن هذا الفعل أحب إلى من هذا مشهور ومستفيض في الآثار النبوية وكلام خير البرية، كقول بعض الصحابة‏:‏ لو علمنا أي الأعمال أحب إلى الله لفعلناه، فأنزل الله سورة الصف، وهو مشهور ثابت رواه الترمذي وغيره‏.‏
وكون هذا أحب إلى الله من هذا هو داخل في تفضيل بعض الأعمال وبعض الأشخاص على بعض، وبعض الأمكنة والأزمنة على بعض، وقد قال النبي صلى الله عليه وسلم لمكة‏:‏ ‏"‏والله إنك لخير أرض الله، وأحب أرض الله إلى الله، ولولا أن قومي أخرجوني منك لما خرجت‏"‏ قال الترمذي‏:‏ حديث حسن ‏[‏غريب‏]‏ صحيح، رواه من

ص -61- حديث عبد الله بن عدي بن الحمراء‏.‏ وكذلك تفضيل حبه وبغضه على حب غيره وبغضه، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا أحد أحب إليه المدح من الله، من أجل ذلك مدح نفسه، ولا أحد أحب إليه العذر من الله، من أجل ذلك بعث الرسل مبشرين ومنذرين‏"‏‏.‏ وقال‏:‏ ‏"‏لا أحد أغير من الله‏"‏ وهذا في الصحيحين‏.‏ وقال تعالى‏:‏ ‏{لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ‏}‏ الآية ‏[‏غافر‏:‏ 10‏]‏، ومن المعلوم بالاضطرار تفاضل المأمورات، فبعضها أفضل من بعض، وبعض المنهيات شر من بعض، وحينئذ فطلب الأفضل يكون في نفسه أكمل من طلب المفضول، والطالب إذا كان حكيما يكون طلبه لهذا أوكد‏.‏
ففي الجملة، من المستقر في فطر العقلاء أن كلا من الخبر والأمر يلحقهما التفاضل من جهة المخبر عنه والمأمور به، فإذا كان المخبر به أكمل وأفضل كان الخبر به أفضل، وإذا كان المأمور به أفضل؛ كان الأمر به أفضل ولهذا كان الخبر بما فيه نجاة النفوس من العذاب، وحصول السعادة الأبدية أفضل من الخبر بما فيه نيل منزلة أو حصول دراهم، والرؤيا التي تتضمن أفضل الخبرين أعظم من الرؤيا التي تتضمن أدناهما، وهذا أمر مستقر في فطر العقلاء قاطبة‏.‏ وإذا قدر أميران أمر أحدهما بعدل عام عَمَّر به البلاد ودفع به الفساد، كان هذا الأمر أعظم من أمر أمير

ص -62- يعدل بين خصمين في ميراث بعض الأموات‏.‏
وأيضًا، فالخبر يتضمن العلم بالمخبر به، والأمر يتضمن طلبًا وإرادة للمأمور به وإن لم يكن ذلك إرادة فعل الأمر، والله تعالى أمر العباد بما أمرهم به، ولكن أعان أهل الطاعة، فصار مريدًا لأن يخلق أفعالهم، ولم يُعِنْ أهل المعصية، فلم يرد أن يخلق أفعالهم‏.‏ فهذه الإرادة الخلقية القدرية لا تستلزم الأمر، وأما الإرادة بمعنى أنه يحب فعل ما أمر به ويرضاه إذا فعل، ويريد من المأمور أن يفعله من حيث هو مأمور- فهذه لابد منها في الأمر؛ ولهذا أثبت الله هذه الإرادة في الأمر دون الأولى، ولكن في الناس من غلط فنفي الإرادة مطلقًا، وكلا الفريقين لم يميز بين الإرادة الخلقية والإرادة الأمرية‏.‏ والقرآن فَرَّق بين الإرادتين، فقال في الأولى‏:‏ ‏{فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏، وقال نوح‏:‏ ‏{وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللّهُ يُرِيدُ أَن يُغْوِيَكُمْ‏}‏ ‏[‏هود‏:‏ 34‏]‏، وقال‏:‏ ‏{وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏، وقال‏:‏ ‏{وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ‏}‏ ‏[‏الكهف‏:‏ 39‏]‏؛ ولهذا قال المسلمون‏:‏ ما شاء الله كان وما لم يشأ لم يكن، وقال في الثانية‏:‏ ‏{يُرِيدُ اللّهُ بِكُمُ اليسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 158‏]‏، وقال‏:‏ ‏{إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 33‏]‏، وقال‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عليكم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عليكمْ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏،

ص -63- وقال‏:‏ ‏{يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عليكمْ وَاللّهُ عليمٌ حَكِيمٌ وَاللّهُ يُرِيدُ أَن يَتُوبَ عليكمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلًا عَظِيمًا يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ وَخُلِقَ الإِنسَانُ ضَعِيفًا‏}‏ ‏[‏النساء‏:‏ 26‏:‏ 28‏]‏‏.‏ وهذا مبسوط في موضع آخر‏.‏
والمقصود هنا أنه لابد في الأمر من طلب واستدعاء واقتضاء، سواء قيل‏:‏ إن هناك إرادة شرعية، وأنه لا إرادة للرب متعلقة بأفعال العباد سواها كما تقوله المعتزلة ونحوهم من القدرية، أو قيل‏:‏ لا إرادة للرب إلا الإرادة الخلقية القدرية التي يقال فيها‏:‏ ما شاء الله كان وما لم يشأ لم يكن، وأن إرادته عين نفس محبته ورضاه، وأن إرادته ومحبته ورضاه متعلقة بكل ما يوجد من إيمان وكفر، ولا تتعلق بما لا يوجد سواء كان إيمانًا أو كفرًا، وأنه ليس للعبد قدرة لها أثر في وجود مقدوره، وليس في المخلوقات قوي وأسباب يخلق بها، ولا لله حكمة يخلق ويأمر لأجلها، كما يقول هذا وما يشبهه جهم بن صفوان رأس الجبرية هو ومن وافقه على ذلك، أو بعضه من طوائف أهل الكلام وبعض متأخرى الفقهاء وغيرهم المثبتين للقدر على هذه الطريقة لا على طريقة السلف والأئمة كأبي الحسن وغيره، فإن هؤلاء ناقضوا القدرية المعتزلة مناقضة ألجأتهم إلى إنكار حقيقة الأمر والنهي والوعد والوعيد، وإن كان من يقول ببعض ذلك يتناقض، وقد يثبت أحدهم من ذلك ما لا حقيقة له في المعنى‏.‏

ص -64- وأما السلف وأئمة الفقهاء وجمهور المسلمين، فيثبتون الخلق والأمر والإرادة الخلقية القدرية الشاملة لكل حادث، والإرادة الأمرية الشرعية المتناولة لكل ما يحبه الله ويرضاه لعباده، وهو ما أمرت به الرسل، وهو ما ينفع العباد ويصلحهم ويكون له العاقبة الحميدة النافعة في المعاد الدافعة للفساد‏.‏ فهذه الإرادة الأمرية الشرعية متعلقة بإلهيته المتضمنة لربوبيته، كما أن تلك الإرادة الخلقية القدرية متعلقة بربوبيته؛ ولهذا كان من نظر إلى هذه فقط وراعي هذه الخلقية الكونية القدرية دون تلك يكون له بداية بلا نهاية، فيكون من الأخسرين أعمالا، يحصل لهم بعض مطالبهم في الدنيا لاستعانتهم بالله إذ شهدوا ربوبيته، ولا خلاق لهم في الآخرة إذ لم يعبدوا الله مخلصين له الدين‏.‏ وقد وقع في هذا طوائف من أهل التصوف والكلام‏.‏
ومن نظر إلى الحقيقة الشرعية الأمرية دون تلك، فإنه قد يكون له عاقبة حميدة، وقد يراعي الأمر، لكنه يكون عاجزًا مخذولًا حيث لم يشهد ربوبية الله وفقره إليه، ليكون متوكلًا عليه بريًا من الحول والقوة إلا به، فهذا قد يقصد أن يعبده ولا يقصد حقيقة الاستعانة به، وهي حال القدرية من المعتزلة ونحوهم الذين يقرون أن الله ليس خالقًا أفعال العباد ولا مريدًا للكائنات؛ ولهذا قال أبو سليمان الداراني‏:‏ إنما يعجب بفعله القدري؛ لأنه لا يري أنه هو الخالق لفعله‏.‏ فأما أهل السنة الذين

ص -65- يقرون أن الله خالق أفعالهم، وأن لله المنة عليهم في ذلك، فكيف يعجبون بها‏؟‏ ‏!‏ أو كما قال‏.‏
والأول قد يقصد أن يستعينه ويسأله ويتوكل عليه ويبرأ من الحول والقوة إلا به، ولكن لا يقصد أن يعبده بفعل ما أمر به وترك ما نهي عنه على ألسن رسله، ولا يشهد أن الله يحب أن يعبد ويطاع، وأنه يفرح بتوبة التائبين ويحب المتقين ويغضب على الكفار والمنافقين، بل ينسلخ من الدين أو بعضه، لا سيما في نهاية أمره‏.‏ وهذه الحال إن طردها صاحبها كان شرًا من حال المعتزلة القدرية، بل إن طردها طردًا حقيقيًا أخرجته من الدين خروج الشعرة من العجين، وهي حال المشركين‏.‏ وأما من هداه الله، فإنه يحقق قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، ويعلم أن كل عمل لا يراد به وجه الله ولا يوافق أمره، فهو مردود على صاحبه، وكل قاصد لم يعنه الله، فهو مصدود من مآربه، فإنه يشهد أن لا إله إلا الله، فيعبد الله مخلصًا له الدين، مستعينًا بالله على ذلك مؤمنًا، بخلقه وأمره، بقدره وشرعه، فيستعين الله على طاعته، ويشكره عليها، ويعلم أنها منة من الله عليه، ويستعيذ بالله من شر نفسه وسيئات عمله، ويعلم أن ما أصابه من سيئة فمن نفسه، مع علمه بأن كل شيء بقضاء الله وقدره، وأن لله الحجة البالغة على خلقه، وأن له في خلقه وأمره حكمة بالغة ورحمة سابغة‏.‏ وهذه الأمور أصول عظيمة لبسطها موضع آخر‏.‏

ص -66- والمقصود هنا أن الخبر الصادق يتضمن جنس العلم والاعتقاد، والأمر يتضمن جنس الطلب باتفاق العقلاء، ثم هل مدلول الخبر جنس من المعاني غير جنس العلم، ومدلول الأمر جنس من المعاني غير جنس الإرادة، كما يقول ذلك طائفة من النظار مثل ابن كلاب، ومن وافقه‏؟‏ أو المدلول من جنس العلم والإرادة، كما يقوله جمهور نظار أهل السنة الذين يثبتون الصفات والقدر‏؟‏ فيقولون‏:‏ إن القرآن كلام الله غير مخلوق، ويقولون‏:‏ إن الله خالق أفعال العباد‏.‏ والمعتزلة وغيرهم ممن يخالف أهل السنة في هذين الأصلين، فإن هؤلاء يخالفون ابن كلاب ومن وافقه في ذينك الأصلين؛ ولهذا يقال‏:‏ إنه لم يوافقه أحد من الطوائف على ما أحدثه من القول في الكلام والصفات، وإن كان قوله خيرًا من قول المعتزلة والجهمية المحضة‏.‏ وأما جمهور المسلمين من الفقهاء وأهل الحديث والصوفية وطوائف النظار، فلا يقولون بقول المعتزلة ولا الكلابية، كما ذكر ذلك فقهاء الطوائف من أصحاب أبي حنيفة ومالك والشافعي وأحمد وغيرهم في أصول الفقه، فضلاً عن غيرها من الكتب‏.‏
والمقصود هنا أن الناس متفقون على أن كلا من أنواع الخبر والأمر لها معان، سواء سمى طلبًا أو إرادة أو علمًا أو حكمًا أو كلاما نفسانيًا‏.‏ وهذه المعاني تتفاضل في نفسها، فليس علمنا بالله وأسمائه

ص -67- كعلمنا بحال أبي لهب، وليس الطلب القائم بنا إذا أمرنا بالإيمان بالله ورسوله، كالطلب القائم بنا إذا أمرنا برفع اليدين في الصلاة، والأكل باليمين، وإخراج الدرهم من الزكاة‏.‏
فعلم بذلك أن معاني الكلام قد تتفاضل في نفسها كما قد تتماثل، وتبين بذلك أن ما تضمنه الأمر والنهي من المعاني التي تدل عليها صيغة الأمر سواء سميت طلبًا أو اقتضاء أو استدعاء أو إرادة أو محبة أو رضا أو غير ذلك فإنها متفاضلة بحسب تفاضل المأمور به، وما تضمنه الخبر من أنواع العلوم والاعتقادات والأحكام النفسانية، فهي متفاضلة في نفسها بحسب تفاضل المخبر عنه‏.‏ فهذا نوع من تفاضل الكلام من جهة المتكلم فيه، وإن كان المتكلم به واحدًا، وهو أيضًا متفاضل من جهة المتكلم به، وإن كان المتكلم فيه واحدًا كما قال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏ ‏[‏الشورى‏:‏ 51‏]‏، ومعلوم أن تكليمه من وراء حجاب أفضل من تكليمه بالإيحاء وبإرسال رسول؛ ولهذا كان من فضائل موسى، عليه السلام، أن الله كلمه تكليما، وقال‏:‏ ‏{إِنِّي اصْطَفَيْتُكَ على النَّاسِ بِرِسَالاَتِي وَبِكَلاَمِي‏}‏ ‏[‏الأعراف‏:‏ 144‏]‏، وقال‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ على بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏‏.‏
والذي يجد الناس من أنفسهم‏:‏ أن الشخص الواحد تتفاضل أحواله

ص -68- في أنواع الكلام، بل وفي الكلام الواحد يتفاضل ما يقوم بقلبه من المعاني وما يقوم بلسانه من الألفاظ، بحيث قد يكون إذا كان طالبًا هو أشد رغبة ومحبة وطلبا لأحد الأمرين منه للآخر، ويكون صوته به أقوى ولفظه به أفصح، وحاله في الطلب أقوى وأشد تأثيرًا؛ ولهذا يكون للكلمة الواحدة من الموعظة، بل للآية الواحدة إذا سمعت من اثنين من ظهور التفاضل ما لا يخفي على عاقل، والأمر في ذلك أظهر وأشهر من أن يحتاج إلى تمثيل، وكذلك في الخبر قد يقوم بقلبه من المعرفة والعلم وتصور المعلوم وشهود القلب إياه باللسان من حسن التعبير عنه لفظًا وصوتًا، ما لا يقاربه ما يقوم بالقلب واللسان إذا أخبر عن غيره‏.‏
فهذا نوع إشارة إلى قول من يقول بتفضيل بعض كلام الله على بعض، موافقًا لما دل عليه الكتاب والسنة وكلام السلف والأئمة‏.‏
والطائفة الثانية تقول‏:‏ إن كلام الله لا يفضل بعضه على بعض، ثم لهؤلاء في تأويل النصوص الواردة في التفضيل قولان‏:‏ أحدهما‏:‏ أنه إنما يقع التفاضل في متعلقه، مثل كون بعضه أنفع للناس من بعض، لكون الثواب عليه أكثر، أو العمل به أخف مع التماثل في الأجر، وتأولوا قوله‏:‏ ‏{نَأْتِ بِخَيْرٍ مِّنْهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ أي‏:‏ نأت بخير منها لكم، لا أنها في نفسها خير من تلك‏.‏ وهذا قول طائفة من المفسرين كمحمد بن جرير الطبري قال‏:‏ نأت بحكم خير لكم من حكم الآية المنسوخة، إما في العاجل لخفته

ص -69- عليكم، وإما في الآخرة لعظم ثوابه من أجل مشقة حمله‏.‏ قال‏:‏ والمراد ما ننسخ من حكم آية كقوله‏:‏ ‏{وَأُشْرِبُواْ فِي قُلُوبِهِمُ الْعِجْلَ بِكُفْرِهِمْ‏}‏ ‏[‏البقرة‏:‏ 93‏]‏ أي‏:‏ حبه‏.‏ قال‏:‏ ودل على أن ذلك كذلك قوله‏:‏ ‏{نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، وغير جائز أن يكون من القرآن شيء خيرًا من شيء؛ لأن جميعه كلام الله، ولا يجوز في صفات الله تعالى أن يقال‏:‏ بعضها أفضل من بعض، أو بعضها خير من بعض، وطرد ذلك في أسماء الله، فمنع أن يكون بعض أسمائه أعظم أو أفضل أو أكبر من بعض‏.‏ وقال‏:‏ معنى الاسم الأعظم‏:‏ العظيم، وكلها سواء في العظمة، وإنما يتفاضل حال الناس حين الدعاء، فيكون الأعظم بحسب حال الدعاء؛ لا أنه في نفسه أعظم‏.‏
وهذا القول الذي قاله في أسماء الله نظير القول الثاني في تفضيل بعض كلام الله على بعض، فإن القول الثاني لمن منع تفضيله أن المراد يكون هذا أفضل أو خيرًا كونه فاضلًا في نفسه؛ لا أنه أفضل من غيره‏.‏ وهذا القول يحكي عن أبي الحسن الأشعري ومن وافقه، قالوا‏:‏ إن معنى ذلك أنه عظيم فاضل، وقالوا‏:‏ مقتضي الأفضل تقصير المفضول عنه وكلام الله لا يتبعض، وهذا يقولونه في الكلام؛ لأنه واحد بالعين عندهم يمتنع فيه تماثل أو تفاضل، وأما في الصفات بعضها على بعض فلامتناع التغاير، ولا يقولون هذا في القرآن العربي، فإن القرآن العربي عندهم مخلوق، وليس هو كلام الله على قول الجمهور منهم‏:‏ قالوا‏:‏ لأن الكلام

ص -70- يمتنع قيامه بغير المتكلم كسائر الصفات، والقرآن العربي يمتنع عندهم قيامه بذات الله تعالى، ولو جوزوا أن يكون كلام الله قائمًا بغيره، لبطل أصلهم الذي اتفقوا عليه هم وسائر أهل السنة وردوا به على المعتزلة في قولهم‏:‏ إن القرآن مخلوق، وهؤلاء يسلمون أن القرآن العربي بعضه أفضل من بعض؛ لأنه مخلوق عندهم، ولكن ليس هو كلام الله عند جماهيرهم‏.‏
وبعض متأخرىهم يقول‏:‏ إن لفظ ‏[‏كلام الله‏]‏ يقع بالاشتراك على المعنى القائم بالنفس، وعلى الكلام العربي المخلوق الدال عليه، وأما كلام الله الذي ليس بمخلوق عندهم، فهو ذلك المعنى، وهو الذي يمتنع تفاضله عندهم‏.‏ وأصل هؤلاء‏:‏ أن كلام الله هو المعاني، بل هو المعنى الواحد فقط، وأن معاني كتاب الله هي شيء واحد لا يتعدد ولا يتبعض، فمعنى آية الكرسي، وآية الدين، والفاتحة، وقل هو الله أحد، وتبت، ومعنى التوراة والإنجيل، وكل حديث إلهي، وكل ما يكلم به الرب عباده يوم القيامة، وكل ما يكلم به الملائكة والأنبياء، إنما هي معنى واحد بالعين لا بالنوع، ولا يتعدد ولا يتبعض، وأن القرآن العربي ليس هو كلام الله، بل كلام غيره‏:‏ جبريل أو محمد، أو مخلوق من مخلوقاته عبر به عن ذلك الواحد، وذلك الواحد هو الأمر بكل ما أمر به، والنهي عن كل ما نهي عنه، والإخبار بكل ما أخبر به، وأن الأمر والنهي والخبر ليست أنواعا للكلام وأقسامًا له، فإن الواحد بالعين لا يقبل

ص -71- التنويع والتقسيم، بخلاف الواحد بالنوع فإنه يقبل التنويع والتقسيم، وإنما هي صفات لذلك الواحد بالعين، وهي صفات إضافية له، فإذا تعلق بما يطلب من أفعال العباد؛ كان أمرًا، وإذا تعلق بما ينهي عنه كان نهيًا، وإذا تعلق بما يخبر عنه كان خبرًا‏.‏
وجمهور العقلاء يقولون‏:‏ فساد هذا معلوم بالاضطرار، فإنا نعلم أن معاني‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، ليست هي معاني‏:‏ ‏{تَبَّتْ يَدَا أَبِي لَهَبٍ‏}‏، ولا معاني آية الدَّين معاني آية الكرسي، ولا معاني الخبر عن صفات الله هي معاني الخبر عن مخلوقات الله، وأن تعلق ذلك المعنى بالحقائق المخبر عنها، والأفعال التي تعلق بها الأمر والنهي إن كان أمرًا وجوديًا، فلابد له من محل، فإن قام بذات الله، فقد تعددت معاني الكلام القائمة بذاته، وإن قام بذات غيره، كان صفة لذلك الغير لا لله، وإن قام لا بمحل كان ممتنعًا؛ فإن المعاني لا تقوم بأنفسها، وإن كان تعلق ذلك المعنى بالحقائق أمرًا عدميا؛ لم يكن هناك ما يميز بين الخبر والأمر والنهي، بل لا يميز بين خبر الله عن نفسه وعن قوم نوح وعاد؛ إذ كان المعنى الواحد لا تعدد فيه فضلا عن أن يمتاز بعضه عن بعض‏.‏
والحقائق المخبر عنها والمأمور بها والمنهي عنها لا تكون بأنفسها مخبرًا بها ومأمورًا بها ومنهيًا عنها، بل الخبر عنها والأمر بها والنهي عنها هو غير ذواتها، فإذا لم يكن هنا أمر موجود غير ذلك المعنى الذي لا امتىاز فيه ولا تعدد، وغير المخلوقات التي لا تميز بين الأمر والنهي والخبر، لم

ص -72- يكن هنا ما يميز بين النهي والخبر، ولا ما يجعل معاني آية الوضوء غير معاني آية الدين، فإن الحروف المخلوقة الدالة على ذلك المعنى إن لم تدل إلا عليه، فلا تعدد فيه ولا تنويع، وإن دلت على التعلقات التي هي عدمية، فالعدم ليس بشيء حتى يكون أمرًا ونهيًا وخبرًا، وليس عند هؤلاء إلا ذلك المعنى وتعلقه بالحقائق المخبر عنها والمأمور بها، ونفس القرآن العربي المخلوق عندهم هو الدال على ذلك المعنى، فالمدلول إن كان هو ذلك المعنى، فلا يتميز فيه أمر عن خبر، ولا أمر بصلاة عن أمر بزكاة، ولا نهي عن الكفر عن إخبار بتوحيد‏.‏ وإن كانت التعلقات عدمية، فالمعدوم ليس بشيء، ولا يكون العدم أمرًا ونهيًا وخبرًا، ولا يكون مدلول التوراة والإنجيل والقرآن وسائر كتب الله أمورًا عدمية لا وجود لها، ولا تكون الأمور العدمية هي التي بها وجبت الصلاة وحرم الظلم، ولا يكون المعنى الواحد بتلك الأمور العدمية إلا صفات إضافية، وهي من معنى السلبية، فإنها إن لم تكن سلب أمر موجود، فهي تعلق ليس بموجود‏.‏ فحقيقة الأمر على قول هؤلاء أنه ليس لله كلام لا معان ولا حروف إلا بمعنى واحد لا حقيقة له موجودة ولا معلومة‏.‏
ومن حجة هؤلاء‏:‏ أنه إذا قيل‏:‏ بعضه أفضل من بعض؛ كان المفضول ناقصًا عن الفاضل، وصفات الله كاملة لا نقص فيها، والقرآن

ص -73- من صفاته‏.‏ قال هؤلاء‏:‏ صفات الله كلها متوافرة في الكمال، متناهية إلى غاية التمام، لا يلحق شيئا منها نقص بحال، ثم لما اعتقد هؤلاء أن التفاضل في صفات الله ممتنع، ظنوا أن القول بتفضيل بعض كلامه على بعض لا يمكن إلا على قول الجهمية من المعتزلة وغيرهم القائلين بأنه مخلوق، فإنه إذا قيل‏:‏ إنه مخلوق أمكن القول بتفضيل بعض المخلوقات على بعض، فيجوز أن يكون بعضه أفضل من بعض‏.‏ قالوا‏:‏ وأما على قول أهل السنة والجماعة الذين أجمعوا على أن القرآن كلام الله غير مخلوق فيمتنع أن يقع التفاضل في صفات الله القائمة بذاته‏.‏
ولأجل هذا الاعتقاد؛ صار من يعتقده يذكر إجماع أهل السنة على امتناع التفضيل في القرآن كما قال أبو عبد الله بن الدراج في مصنف صنفه في هذه المسألة، قال‏:‏ ‏[‏أجمع أهل السنة على أن ما ورد في الشرع مما ظاهره المفاضلة بين آي القرآن وسوره ليس المراد به تفضيل ذوات بعضها على بعض؛ إذ هو كله كلام الله وصفة من صفاته، بل هو كله لله فاضل كسائر صفاته الواجب لها نعت الكمال‏]‏‏.‏ وهذا النقل للإجماع هو بحسب ما ظنه لازمًا لأهل السنة، فلما علم أنهم يقولون‏:‏ القرآن كلام الله ليس بمخلوق، وظن هو أن المفاضلة إنما تقع في المخلوقات لا في الصفات، قال ما قال‏.‏ وإلا فلا ينقل عن أحد من السلف والأئمة أنه أنكر فضل كلام الله بعضه على

ص -74- بعض، لا في نفسه، ولا في لوازمه ومتعلقاته؛ فضلا عن أن يكون هذا إجماعًا‏.‏
وليس هو لازما لابن كلاب ومن وافقه -كالأشعري وأتباعه- فإن هؤلاء يجوّزون وقوع المفاضلة في القرآن العربي، وهو مخلوق عندهم‏.‏ وهذا المخلوق يسمى ‏[‏كتاب الله‏]‏، والمعنى القديم يسمى ‏[‏كلام الله‏]‏، ولفظ ‏[‏القرآن‏]‏ يراد به عندهم ذلك المعنى القديم، والقرآن العربي المخلوق‏.‏ وحينئذ فهم يتأولون ما ورد من تفضيل بعض القرآن على بعض على القرآن المخلوق عندهم‏.‏
وإنما القول المتواتر عن أئمة السلف أنهم قالوا‏:‏ القرآن كلام الله غير مخلوق، وأنهم أنكروا مقالة الجهمية الذين جعلوا القرآن مخلوقًا منفصلًا عن الله، بل كَفَّروا من قال ذلك‏.‏ والكتب الموجودة فيها ألفاظهم بأسانيدها وغير أسانيدها كثيرة، مثل كتاب ‏[‏الرد على الجهمية‏]‏ للإمام أبي محمد عبد الرحمن بن أبي حاتم، و ‏[‏الرد على الجهمية‏]‏ لعبد الله بن محمد الجعفي شيخ البخاري و‏[‏الرد على الجهمية‏]‏ للحكم بن معبد الخزاعي، و‏[‏كتاب السنة‏]‏ لعبد الله بن أحمد بن حنبل، و‏[‏السنة‏]‏ لحنبل ابن عم الإمام أحمد، و‏[‏السنة‏]‏ لأبي داود السجستاني، و ‏[‏السنة‏]‏ للأثرم، و‏[‏السنة‏]‏ لأبي بكر الخلال، و‏[‏السنة والرد على أهل الأهواء‏]‏ لخشيش بن أصرم،

ص -75- و‏[‏الرد على الجهمية‏]‏ لعثمان بن سعيد الدارمي، و‏[‏نقض عثمان بن سعيد علي الجهمي الكاذب العنيد فيما افترى على الله في التوحيد‏]‏، و‏[‏كتاب التوحيد‏]‏ لابن خزيمة، و ‏[‏السنة‏]‏ للطبراني، ولأبي الشيخ الأصبهاني، و‏[‏شرح أصول السنة‏]‏ لأبي القاسم اللالكائي، و‏[‏الإبانة‏]‏ لأبي عبد الله بن بطة، وكتب أبي عبد الله بن مُنده، و‏[‏السنة‏]‏ لأبي ذر الهروي، و‏[‏الأسماء والصفات‏]‏ للبيهقي، و‏[‏الأصول‏]‏ لأبي عمر الطلمنكي، و‏[‏الفاروق‏]‏ لأبي إسماعيل الأنصاري، و‏[‏الحجة‏]‏ لأبي القاسم التيمي، إلى غير ذلك من المصنفات التي يطول تعدادها، التي يذكر مصنفوها العلماء الثقات مذاهب السلف بالأسانيد الثابتة عنهم بألفاظهم الكثيرة المتواترة التي تعرف منها أقوالهم، مع أنه من حين محنة الجهمية لأهل السنة -التي جرت في زمن أحمد بن حنبل لما صبر فيها الإمام أحمد، وقام بإظهار السنة والصبر على محنة الجهمية حتى نصر الله الإسلام والسنة وأطفأ نار تلك الفتنة ظهر في ديار الإسلام وانتشر بين الخاص والعام أن مذهب أهل السنة والحديث المتبعين للسلف من الصحابة والتابعين‏:‏ أن القرآن كلام الله غير مخلوق، وأن الذين أحدثوا في الإسلام القول بأن القرآن مخلوق، هم الجعد بن درهم والجهم بن صفوان ومن اتبعه من المعتزلة وغيرهم من أصناف الجهمية، لم يقل هذا القول أحد من الصحابة ولا التابعين لهم بإحسان، فهذا القول هو القول المعروف عن أهل السنة والجماعة، وهو القول بأن القرآن

ص -76- كلام الله وهو غير مخلوق‏.‏
أما كونه لا يفضل بعضه على بعض، فهذا القول لم ينقل عن أحد من سلف الأمة وأئمة السنة الذين كانوا أئمة المحنة كأحمد بن حنبل وأمثاله ولا عن أحد قبلهم، ولو قدر أنه نقل عن عدد من أئمة السنة؛ لم يجز أن يجعل ذلك إجماعًا منهم، فكيف إذا لم ينقل عن أحد منهم‏؟‏ ‏!‏ وإنما هذا نقل لما يظنه الناقل لازما لمذهبهم‏.‏ فلما كان مذهب أهل السنة‏:‏ أن القرآن من صفات الله لا من مخلوقات الله، وظن هذا الناقل أن التفاضل يمتنع في صفات الخالق، نقل امتناع التفاضل عنهم بناء على هذا التلازم‏.‏
ولكن يقال له‏:‏ أما المقدمة الأولى فمنقولة عنهم بلا ريب، وأما المقدمة الثانية وهي أن صفات الرب لا تتفاضل فهل يمكنك أن تنقل عن أحد من السلف قولًا بذلك، فضلًا عن أن تنقل إجماعهم على ذلك‏؟‏ ‏!‏ ما علمت أحدًَا يمكنه أن يثبت عن أحد من السلف أنه قال ما يدل على هذا المعنى، لا بهذا اللفظ ولا بغيره، فضلًا عن أن يكون هذا إجماعًا، ولكن إن كان قال قائل ذلك ولم يبلغنا قوله، فالله أعلم‏.‏ لكن الذي أقطع به -ويقطع به كل من له خبرة بكلام السلف أن القول بهذا لم يكن مشهورًا بين السلف، ولا قاله واحد واشتهر قوله عند الباقين فسكتوا عنه، ولا هو معروف في الكتب التي نقل

ص -77- فيها ألفاظهم بأعيانها، بل المنقول الثابت عنهم أو عن كثير منهم يدل على أنهم كانوا يرون تفاضل صفات الله تعالى، وهكذا من قال من أصحاب مالك أو الشافعي أو أحمد عن أهل السنة‏:‏ إن القرآن لا يفضل بعضه على بعض، فإنما مستندهم‏:‏ أن أهل السنة متفقون على أن القرآن كلام الله غير مخلوق، وأن كلامه من صفاته القائمة بنفسه ليس من مخلوقاته وهذا أيضًا صحيح عن أهل السنة‏.‏
ثم ظنوا أن التفاضل إنما يقع في المخلوق لا في الصفات، وهذا الظن لم ينقلوه عن أحد من أئمة الإسلام كمالك والشافعي وأحمد وأبي حنيفة والثوري والأوزاعي ولا من قبل هؤلاء؛ ولهذا شنع هؤلاء على من ظن فضل بعضه على بعض، كما دلت عليه النصوص والآثار، لظنهم أن ذلك مستلزم لخلاف مذهب أهل السنة، كما قال أبو عبد الله بن المرابط في الكلام على حديث البخاري في رده لتأويل من تأول هذا الحديث على أن هذه الصورة إذا عدلت بثلث القرآن أنها تفضل الربع منه وخمسه، وما دون الثلث فهو التفاضل في كتاب الله تعالى وهو صفة من صفات الله جل جلاله، وقال‏:‏ فهذا لولا عذر الجهالة لحكم على قائله بالكفر؛ إذ لا يصح التفاضل إلا في المخلوقات؛ إذ صفاته كلها فاضلة في غاية الفضيلة ونهاية العلو والكرامة، فمن تنقص شيئا منها عن سائرها فقد ألحد فيها، ألا تسمعه منع ذلك بقوله تعالى‏:‏ ‏{الَّذِينَ جَعَلُوا الْقُرْآنَ عِضِينَ‏}‏ ‏[‏الحجر‏:‏ 91‏]‏‏.‏

ص -78- قال‏:‏ وقد أجمع أهل السنة على أن القرآن صفة من صفات الله لا من صفة خلقه‏.‏ قال‏:‏ وإنما أوقعهم في تأويل ذلك قوله تعالى‏:‏ ‏{نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، ولا يخلو معنى ذلك من أحد وجهين‏:‏ إما أن تكون الناسخة خيرًا من المنسوخة في ذاتها، وإما أن تكون خيرًا منها لمن تعبد بها؛ إذ محال أن يتفاضل القرآن في ذاته على ما ذهب إليه أهل السنة والاستقامة، إذ كل من عند الله؛ لأن القرآن العزيز صفة الله، وأسماء الله وصفاته كلها متوافرة في الكمال، متناهية إلى غاية التمام، لا يلحق شيئا منها نقص بحال‏.‏ فلما استحال أن تكون آية خيرًا من آية في ذاتها، علمنا أن المراد ‏{بِخَيْرٍ مِّنْهَا‏}‏ إنما هو للمتعبدين بها، لم ينقل عباده من تخفيف إلى تثقيل، ولكنه نقلهم بالنسخ من تحريم إلى تحليل، ومن إيجاب إلى تخيير، ومن تطهير إلى تطهير، والشاهد لنا قوله‏:‏ ‏{يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ وَخُلِقَ الإِنسَانُ ضَعِيفًا‏}‏ ‏[‏النساء‏:‏ 28‏]‏‏.‏
فيقال‏:‏ أما قول القائل‏:‏ لولا عذر الجهالة لحكم على مثبت المفاضلة بالكفر فهم يقابلونه بمثل ذلك، وحجتهم أقوى؛ وذلك لأن الكفر حكم شرعي، وإنما يثبت بالأدلة الشرعية، ومن أنكر شيئا لم يدل عليه الشرع بل علم بمجرد العقل، لم يكن كافرًا، وإنما الكافر من أنكر ما جاء به الرسول، ومعلوم أنه ليس في الكتاب والسنة نص يمنع تفضيل بعض كلام الله على بعض، بل ولا يمنع تفاضل صفاته

ص -79- تعالى، بل ولا نقل هذا النفي عن أحد من الصحابة والتابعين لهم بإحسان، ولا عن أئمة المسلمين الذين لهم لسان صدق في الأمة، بحيث جعلوا أعلامًا للسنة وأئمة للأمة‏.‏
وأما تفضيل بعض كلام الله على بعض، بل تفضيل بعض صفاته على بعض، فدلالة الكتاب والسنة والأحكام الشرعية والآثار السلفية كثيرة على ذلك، فلو قدر أن الحق في نفس الأمر أنها لا تتفاضل، لم يكن نفي تفاضلها معلوما إلا بالعقل لا بدليل شرعي، وإذا قدر أنها تتفاضل، فالدال على ذلك هو الأدلة الشرعية مع العقلية، فإذا قدر أن الحق في نفس الأمر هو التفضيل، لكان كفر جاحد ذلك أولى من كفر من يثبت التفضيل إذا لم يكن حقًا في نفس الأمر؛ لأن ذلك جحد موجب الأدلة الشرعية بغير دليل شرعي، بل لما رآه بعقله وأخطأ فيه، إذ نحن نتكلم في هذا التقدير‏.‏ ومعلوم أن من خالف ما جاءت به الرسل عن الله بمجرد عقله، فهو أولى بالكفر ممن لم يخالف ما جاءت به الرسل عن الله، وإنما خالف ما علم بالعقل إن كان ذلك حقًا‏.‏
ونظير هذا قول بعض نفاة الصفات لما تأمل حال أصحابه وحال مثبتيها قال‏:‏ لا ريب أن حال هؤلاء عند الله خير من حالنا، فإن هؤلاء إن كانوا مصيبين، فقد نالوا الدرجات العلى والرضوان الأكبر، وإن كانوا مخطئين، فإنهم يقولون‏:‏ نحن يا رب صدقنا ما دل عليه كتابك

ص -80- وسنة رسولك، إذ لم تبين لنا بالكتاب والسنة نفي الصفات، كما دل كلامك على إثباتها، فنحن أثبتنا ما دل عليه كلامك وكلام رسولك، فإن كان الحق في خلاف ذلك فلم يبين الرسول ما يخالف ذلك، ولم يكن خلاف ذلك مما يعلم ببداهة العقول، بل إن قُدر أنه حق، فلا يعلمه إلا الأفراد، فكيف وعامة المنتهين في خلاف ذلك إلى الغاية يقرون بالحيرة والارتياب‏؟‏ ‏!‏ قال النافي‏:‏ وإن كنا نحن مصيبين، فإنه يقال لنا‏:‏ أنتم قلتم شيئا لم آمركم بقوله، وطلبتم علما لم آمركم بطلبه، فالثواب إنما يكون لأهل الطاعة، وأنتم لم تمتثلوا أمري‏.‏ قال‏:‏ وإن كنا مخطئين، فقد خسرنا خسرانًا مبينًا‏.‏
وهذا حال من أثبت المفاضلة في كلام الله وصفاته ومن نفاها، فإن المثبت معتصم بالكتاب والسنة والآثار، ومعه من المعقولات الصريحة التي تبين صحة قوله وفساد قول منازعه ما لا يتوجه إليها طعن صحيح‏.‏ وأما النافي، فليس معه آية من كتاب الله ولا حديث عن رسول الله صلى الله عليه وسلم ولا قول أحد من سلف الأمة، وإنما معه مجرد رأي يزعم أن عقله دل عليه، ومنازعه يبين أن العقل إنما دل على نقيضه، وأن خطأه معلوم بصريح المعقول، كما هو معلوم بصحيح المنقول‏.‏ واحتجاج المحتج على نفي التفاضل بقوله‏:‏ ‏{جَعَلُوا الْقُرْآنَ عِضِينَ‏}‏ ‏[‏الحجر‏:‏ 91‏]‏ في غاية الفساد، فإن الآية لا تدل على هذا بوجه من الوجوه، سواء

ص -81- أريد بها من آمن ببعضه وكفر ببعضه، أو أريد بها من عضهه فقال‏:‏ هو سحر وشعر ونحو ذلك، بل من نفي فضل ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ على ‏{تَبَّتْ يَدَا أَبِي لَهَبٍ‏}‏ فهو أولى بأن يكون ممن جعله عضين؛ إن دلت الآية على هذه المسألة‏.‏
وذلك أن من آمن بما وصف الله به كلامه فأقر بأنه جميعه كلام الله، وأقر به كله، فلم يكفر بحرف منه، وعلم أن كلام الله أفضل من كل كلام، وأن خير الكلام كلام الله، وأنه لا أحسن من الله حديثا ولا أصدق منه قيلا، وأقر بما أخبر الله به ورسوله من فضل بعض كلامه، كفضل ‏[‏فاتحة الكتاب‏]‏، و ‏[‏آية الكرسي‏]‏، و ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، ونحو ذلك، بل وتفضيل ‏[‏يس‏]‏، و ‏[‏تبارك‏]‏، والآيتين من آخر سورة البقرة، بل وتفضيل ‏[‏البقرة‏]‏، و‏[‏آل عمران‏]‏ وغير ذلك من السور والآيات التي نطقت النصوص بفضلها، وأقر بأنه كلام الله ليس منه شيء كلامًا لغيره لا معانيه ولا حروفه، فهو أبعد عن جعله عضين ممن لم يؤمن بما فضل الله به بعضه على بعض، بل آمن بفضله من جهة المتكلم، ولم يؤمن بفضله من جهة المتكلم فيه؛ فإن هذا في الحقيقة آمن به من وجه دون وجه‏.‏
وكذلك من قال‏:‏ إنه معنى واحد، وأن القرآن العربي لم يتكلم الله به، بل هو مخلوق خلقه الله في الهواء أو أحدثه جبريل أو محمد، فهذا

ص -82- أولى بأن يكون داخلًا فيمن عضه القرآن، ورماه بالإفك، وجعل القرآن العربي كلام مخلوق إما بشر وإما ملك وإما غيرهما فمن جعل القرآن كله كلام الله ليس بمخلوق ولا هو من إحداث مخلوق لا جبريل ولا محمد ولا شيء منه، بل جبريل رسول ملك، ومحمد رسول بشر، والله يصطفي من الملائكة رسلاً ومن الناس، فاصطفى لكلامه الرسول الملكي، فنزل به على الرسول البشري الذي اصطفاه، وقد أضافه إلى كل من الرسولين؛ لأنه بلغه وأداه، لا لأنه أنشأه وابتداه، قال تعالى‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏19‏:21‏]‏، فهذا نعت جبريل الذي قال فيه‏:‏ ‏{مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ على قَلْبِكَ بِإِذْنِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 97‏]‏، وقال‏:‏ ‏{نَزَلَ بِهِ الرُّوحُ الْأَمِينُ على قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ‏}‏ ‏[‏الشعراء 193‏:‏ 195‏]‏، وقال‏:‏ ‏{وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل 101‏:‏ 102‏]‏، وقال في الآية الأخرى‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ وَلَوْ تَقَوَّلَ علينَا بَعْضَ الْأَقَاوِيلِ لَأَخَذْنَا مِنْهُ بِاليمِينِ ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَاجِزِينَ‏}‏ ‏[‏الحاقة 40‏:‏ 47‏]‏، فهذه صفة محمد صلى الله عليه وسلم‏.‏
وأضاف القول إلى كل منهما باسم الرسول فقال‏:‏ ‏{لَقَوْلُ رَسُولٍ‏}‏؛

ص -83- لأن الرسول يدل على المرسل، فدل على أنه قول رسول بلغه عن مرسل‏.‏ لم يقل‏:‏ إنه لقول ملك ولا بشر، بل كفر من جعله قول بشر بقوله‏:‏ ‏{ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا وَجَعَلْتُ لَهُ مَالًا مَّمْدُودًا وَبَنِينَ شُهُودًا وَمَهَّدتُّ لَهُ تَمْهِيدًا ثُمَّ يَطْمَعُ أَنْ أَزِيدَ كَلَّا إِنَّهُ كَانَ لِآيَاتِنَا عَنِيدًا سَأُرْهِقُهُ صَعُودًا إِنَّهُ فَكَّرَ وَقَدَّرَ فَقُتِلَ كَيْفَ قَدَّرَ ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ثُمَّ نَظَرَ ثُمَّ عَبَسَ وَبَسَرَ ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏ ‏[‏المدثر‏:‏ 11‏:‏ 25‏]‏، فمن قال‏:‏ إنه قول بشر أو قول مخلوق غير البشر فقد كفر، ومن جعله قول رسول من البشر فقد صدق؛ لأن الرسول ليس له فيه إلا التبليغ والأداء كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إليك مِن رَّبِّكَ‏}‏ ‏[‏المائدة‏:‏ 67‏]‏، وفي سنن أبي داود عن جابر بن عبد الله؛ أن النبي صلى الله عليه وسلم كان يعرض نفسه على الناس في الموسم ويقول‏:‏ ‏"‏ألا رجل يحملني إلى قومه لأبلغ كلام ربي‏؟‏ ‏!‏ فإن قريشًا قد منعوني أن أبلغ كلام ربي‏"‏‏.‏
والذي اتفق عليه السلف‏:‏ أن القرآن كلام الله غير مخلوق‏.‏ وقال غير واحد منهم‏:‏ منه بدأ وإليه يعود‏.‏ قال أحمد بن حنبل وغيره‏:‏ منه بدأ، أي‏:‏ هو المتكلم به، لم يبتد من غيره كما قالت الجهمية القائلون بأن القرآن مخلوق‏.‏ قالوا‏:‏ خلقه في غيره، فهو مبتدأ من ذلك المحل المخلوق، ويلزمهم أن يكون كلاما لذلك المحل المخلوق لا لله

ص -84- تعالى، لا سيما والجهمية كلهم يقولون بأن الله خالق أفعال العباد وهم غلاة في الجبر ولكن المعتزلة توافقهم على نفي الصفات والقول بخلق القرآن، وتخالفهم في القدر والأسماء والأحكام، فإذا كان الله خالق كل ما سواه لزمهم أن يكون كل كلام كلامه، لأنه هو الذي خلقه؛ ولذلك قال ابن عربي الطائي وكان من غلاة هؤلاء الجهمية يقول بوحدة الوجود، قال‏:‏

وكل كلام في الوجود كلامه سواء علينا نثره ونظامه

ولهذا قال سليمان بن داود الهاشمي نظير أحمد بن حنبل الذي قال الشافعي‏:‏ ما رأيت أعقل من رجلين‏:‏ أحمد بن حنبل، وسليمان بن داود الهاشمي قال‏:‏ من قال‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا‏}‏ ‏[‏طه‏:‏ 14‏]‏ مخلوق فهو كافر‏.‏ وإن كان القرآن مخلوقا كما زعموا، فلم صار فرعون أولى بأن يخلد في النار إذ قال‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعلى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏، وزعموا أن هذا مخلوق‏؟‏ ‏!‏ ومعنى ذلك كون قول فرعون‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعلى‏}‏ كلاما قائمًا بذات فرعون، فإن كان قوله‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا‏}‏ كلاما خلقه في الشجرة كانت الشجرة هي القائلة لذلك كما كان فرعون هو القائل لذلك وحينئذ فيكون جعل الشجرة إلها أعظم كفرًا من جعل فرعون إلها‏.‏

ص -85- والجهمية والمعتزلة لم يقم عندهم بذات الله لا طلب ولا إرادة ولا محبة ولا رضا ولا غضب، ولا غير ذلك، مما يجعل مدلول الأصوات المخلوقة، ولا قام بذاته عندهم إيجاب وإلزام ولا تحريم وحظر، فلم يكن للكلام المخلوق في غيره معنى قائم بذاته يدل عليه ذلك المخلوق حتى يفرق بين ما خلقه في الجماد وما خلقه في الحيوان‏.‏ وكان مقصود السلف رضوان الله عليهم أن الله هو المتكلم بالقرآن وسائر كلامه، وأنه منه نزل لم ينزل من غيره كما قال تعالى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏ 114‏]‏، وقال تعالى‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏ 102‏]‏، لم يقل أحد من السلف‏:‏ إن القرآن قديم، وإنما قالوا‏:‏ هو كلام الله غير مخلوق، وقالوا‏:‏ لم يزل الله متكلمًا إذا شاء ومتى شاء وكيف شاء وكما شاء، ولا قال أحد منهم‏:‏ إن الله في الأزل نادى موسى، ولا قال‏:‏ إن الله لم يزل ولا يزال يقول‏:‏ ‏{يا آدم‏}‏، ‏{يانوح‏}‏، ‏{يا موسى‏}‏، ‏{يا إبليس‏}‏ ونحو ذلك مما أخبر أنه قال‏.‏
ولكن طائفة ممن اتبع السلف اعتقدوا أنه إذا كان غير مخلوق، فلابد أن يكون قديمًا؛ إذ ليس عندهم إلا هذا وهذا، وهؤلاء ينكرون أن يكون الله يتكلم بمشيئته وقدرته، أو يغضب على الكفار إذا عصوه، أو يرضى عن المؤمنين إذا أطاعوه، أو يفرح بتوبة التائبين إذا تابوا، أو يكون نادي موسى حين أتي الشجرة، ونحو ذلك مما دل عليه

ص -86- الكتاب والسنة كقوله‏:‏ ‏{ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 28‏]‏، وقوله تعالى‏:‏ ‏{فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ‏}‏ ‏[‏الزخرف‏:‏ 55‏]‏، وقوله‏:‏ ‏{فَلَمَّا أَتَاهَا نُودِي يَا موسى‏}‏ ‏[‏طه‏:‏ 11‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ‏}‏ ‏[‏الأعراف‏:‏ 11‏]‏، وقال تعالى‏:‏ ‏{إِنَّ مَثَلَ عِيسَي عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏آل عمران‏:‏ 59‏]‏، وقد أخبر أن كلماته لا نفاد لها بقوله‏:‏ ‏{لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏ 109‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّمَا فِي الْأَرْضِ مِن شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَاتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ‏}‏ ‏[‏لقمان‏:‏ 27‏]‏‏.‏
وأتباع السلف يقولون‏:‏ إن كلام الله قديم، أي‏:‏ لم يزل متكلما إذا شاء، لا يقولون‏:‏ إن نفس الكلمة المعينة قديمة كندائه لموسى ونحو ذلك‏.‏ لكن هؤلاء اعتقدوا أن القرآن وسائر كلام الله قديم العين، وأن الله لا يتكلم بمشيئته وقدرته، ثم اختلفوا، فمنهم من قال‏:‏ القديم هو معنى واحد، هو جميع معاني التوراة والإنجيل والقرآن، وإن التوراة إذا عبر عنها بالعربية، صارت قرآنا، والقرآن إذا عبر عنه بالعبرية، صار توراة‏.‏ قالوا‏:‏ والقرآن العربي لم يتكلم الله به، بل إما أن يكون خلقه في بعض الأجسام، وإما أن يكون أحدثه جبريل أو محمد، فيكون كلاما لذلك الرسول ترجم به عن المعنى الواحد القائم بذات الرب الذي هو

ص -87- جميع معاني الكلام‏.‏ ومنهم من قال‏:‏ بل القرآن القديم هو حروف أو حروف وأصوات، وهي قديمة أزلية قائمة بذات الرب أزلا وأبدًا، وهي متعاقبة في ذاتها وماهيتها لا في وجودها، فإن القديم لا يكون بعضه متقدمًا على بعض، ففرقوا بين ذات الكلام وبين وجوده، وجعلوا التعاقب في ذاته لا في وجوده كما يفرق بين وجود الأشياء بأعيانها وماهياتها من يقول بذلك من المعتزلة والمتفلسفة وكلا الطائفتين تقول‏:‏ إنه إذا كلم موسى أو الملائكة أو العباد يوم القيامة، فإنه لا يكلمه بكلام يتكلم به بمشيئته وقدرته حين يكلمه، ولكن يخلق له إدراكًا يدرك ذلك الكلام القديم اللازم لذات الله أزلا وأبدًا، وعندهم لم يزل ولا يزال يقول‏:‏ ‏{يَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ‏}‏ ‏[‏البقرة‏:‏ 35‏]‏، و ‏{يَا نُوحُ اهْبِطْ بِسَلاَمٍ مِّنَّا وَبَركَاتٍ عليكَ‏}‏ ‏[‏هود‏:‏ 48‏]‏، و ‏{يَا إِبلىسُ مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏ 75‏]‏، ونحو ذلك، وقد بسط الكلام على هذه الأقوال وغيرها في مواضع‏.‏
والمقصود أن هذين القولين لا يقدر أحد أن ينقل واحدًا منهما عن أحد من السلف أعني الصحابة والتابعين لهم بإحسان، وسائر أئمة المسلمين المشهورين بالعلم والدين، الذين لهم في الأمة لسان صدق في زمن أحمد بن حنبل، ولا زمن الشافعي، ولا زمن أبي حنيفة ولا قبلهم وأول من أحدث هذا الأصل هو أبو محمد عبد الله بن سعيد بن كلاب، وعرف أن الحروف متعاقبة فيمتنع أن تكون قديمة الأعيان، فإن المتأخر

ص -88- قد سبقه غيره والقديم لا يسبقه غيره، والصوت المعين لا يبقي زمانين، فكيف يكون قديمًا‏؟‏ ‏!‏ فقال بأن القديم هو المعنى، ثم جعل المعنى واحدا لا يتعدد ولا يتبعض؛ لامتناع اختصاصه بعدد معين، وامتناع معان لا نهاية لها في آن واحد، وجعل القرآن العربي ليس هو كلام الله‏.‏
فلما شاع قوله، وعرف جمهور المسلمين فساده شرعا وعقلا، قالت طائفة أخرى ممن وافقته على مذهب السلف‏:‏ إن القرآن كلام الله غير مخلوق، وعلى الأصل الذي أحدثه من القول بقدم القرآن‏:‏ إن القرآن قديم، وهو مع ذلك الحروف المتعاقبة والأصوات المؤلفة‏.‏ فصار قول هؤلاء مركبا من قول المعتزلة وقول الكلابية، فإذا ناظروا المعتزلة على أن القرآن كلام الله غير مخلوق؛ ناظروهم بطريقة ابن كلاب، وإذا ناظرهم الكلابية على أن القرآن العربي كلام الله وأن القرآن الذي يقرأه المسلمون كلام الله؛ ناظروهم بحجج المعتزلة، وليس شيء من هذه الأقوال قول أحد من السلف كما بسط في غير هذا الموضع، ولا قال شيئا من هذه الأقوال لا الأئمة الأربعة ولا أصحابهم الذين أدركوهم، وإنما قاله -ممن ينتسب إليهم- بعض المتأخرين الذين تلقوها عمن قالها من أهل الكلام، ولم يكن لهم خبرة لا بأقوال السلف التي دل عليها الكتاب والسنة والعقل الصريح،

ص -89- ولا بحقائق أقوال أهل الكلام الذي ذمه السلف، ولم قالوا هذا‏؟‏ ‏!‏ وما الذي ألجأهم إلى هذا‏؟‏ ‏!‏ وقد شاع عند العامة والخاصة أن القرآن ليس بمخلوق‏.‏ والقول بأنه مخلوق قول مبتدع مذموم عند السلف والأئمة، فصار من يطالع كتب الكلام التي لا يجد فيها إلا قول المعتزلة وقول من رد عليهم وانتسب إلى السنة، يظن أنه ليس في المسألة إلا هذا القول، وهذا وذاك قد عرف أنه قول مذموم عند السلف، فيظن القول الآخر قول السلف، كما يقع مثل ذلك في كثير من المسائل في غير هذه، لا يعرف الرجل في المسألة إلا قولين أو ثلاثة، فيظن الصواب واحدا منها، ويكون فيها قول لم يبلغه وهو الصواب دون تلك‏.‏ وهذا باب واسع في كثير من المسائل، والله يهدينا وسائر إخواننا المسلمين إلى ما يحبه ويرضاه من القول والعمل، ومن اجتهد بقصد طاعة الله ورسوله بحسب اجتهاده لم يكلفه الله ما يعجز عنه، بل يثيبه الله على ما فعله من طاعته، ويغفر ما أخطأ فيه، فعجز عن معرفته‏.
فصل
والنصوص والآثار في تفضيل كلام الله بل وتفضيل بعض صفاته على بعض متعددة‏.‏ وقول القائل‏:‏ صفات الله كلها فاضلة

ص -90- في غاية التمام والكمال ليس فيها نقص كلام صحيح، لكن توهمه أنه إذا كان بعضها أفضل من بعض؛ كان المفضول معيبًا منقوصًا خطأ منه، فإن النصوص تدل على أن بعض أسمائه أفضل من بعض؛ ولهذا يقال‏:‏ دعا الله باسمه الأعظم، وتدل على أن بعض صفاته أفضل من بعض وبعض أفعاله أفضل من بعض، ففي الآثار ذكر اسمه العظيم واسمه الأعظم، واسمه الكبير والأكبر، كما في السنن ورواه أحمد وابن حبان في صحيحه، عن ابن بريدة، عن أبيه قال‏:‏ دخلت مع رسول الله صلى الله عليه وسلم المسجد، فإذا رجل يصلي يدعو‏:‏ اللهم إني أسألك بأني أشهد أنك أنت الله لا إله إلا أنت، الأحد الصمد، الذي لم يلد ولم يولد ولم يكن له كفوًا أحد‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏والذي نفسي بيده، لقد سأل الله باسمه الأعظم، الذي إذا سئل به أعطي، وإذا دُعي به أجاب‏"‏‏.‏
وعن أنس قال‏:‏ كنت جالسًا مع رسول الله صلى الله عليه وسلم في الحلقة، ورجل قائم يصلي، فلما ركع وسجد، تشهد ودعا، فقال في دعائه‏:‏ اللهم إني أسألك بأن لك الحمد لا إله إلا أنت المنان، بديع السموات والأرض، ياذا الجلال والإكرام، يا حي يا قيوم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏والذي نفسي بيده، لقد دعا باسم الله الأعظم، الذي إذا دُعي به أجاب، وإذا سئل به أعطي‏"‏‏.‏
 وقد ثبت في الصحيح عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله كتب

ص -91- في كتاب، فهو موضوع عنده فوق العرش‏:‏ إن رحمتى تغلب غضبي‏"‏، وفي رواية‏:‏ ‏"‏سبقت رحمتي غضبي‏"‏، فوصف رحمته بأنها تغلب وتسبق غضبه، وهذا يدل على فضل رحمته على غضبه من جهة سبقها وغلبتها‏.‏ وقد ثبت في صحيح مسلم، عن عائشة، عن النبي صلى الله عليه وسلم؛ أنه كان يقول في سجوده‏:‏ ‏"‏اللهم إني أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وأعوذ بك منك‏"‏‏.‏ وروى الترمذي أنه كان يقول ذلك في وتره، لكن هذا فيه نظر‏.‏
وقد ثبت في الصحيح والسنن والمساند من غير وجه الاستعاذة بكلماته التامات، كقوله‏:‏ ‏"‏أعوذ بكلمات الله التامة من غضبه وعقابه، ومن شر عباده، ومن همزات الشياطين وأن يحضرون‏"‏‏.‏ وفي صحيح مسلم عن خولة أنه قال صلى الله عليه وسلم‏:‏ ‏"‏من نزل منزلا فقال‏:‏ أعوذ بكلمات الله التامة لم يضره شيء حتى يرتحل منه‏"‏‏.‏ وفي الصحيح أنه قال لعثمان بن أبي العاص‏:‏ ‏"‏قل‏:‏ أعوذ بعزة الله وقدرته من شر ما أجد وأحاذر‏"‏‏.‏ ومعلوم أن المستعاذ به أفضل من المستعاذ منه، فقد استعاذ برضاه من سخطه، وبمعافاته من عقوبته‏.‏
وأما استعاذته به منه، فلابد أن يكون باعتبار جهتين‏:‏ يستعيذ به باعتبار تلك الجهة، ومنه باعتبار تلك الجهة ليتغاير المستعاذ به والمستعاذ

ص -92- منه؛ إذ أن المستعاذ منه مخوف مرهوب منه، والمستعاذ به مدعو مستجار به ملتجأ إليه، والجهة الواحدة لا تكون مطلوبة مهروبًا منها، لكن باعتبار جهتين تصح، كما في الحديث الذي في الصحيحين عن البراء بن عازب؛ أن النبي صلى الله عليه وسلم عَلَّم رجلًا أن يقول عند النوم‏:‏ ‏"‏اللهم أسلمت نفسي إليك، ووجهت وجهي إليك، وألجأت ظهري إليك، وفوضت أمري إليك، رغبة ورهبة إليك، لا منجا ولا ملجأ منك إلا إليك، آمنت بكتابك الذي أنزلت، وبنبيك الذي أرسلت‏"‏، فبين أنه لا ينجي منه إلا هو، ولا يلتجأ منه إلا إليه‏.‏ وأعمل الفعل الثاني، لما تنازع الفعلان في العمل‏.‏ ومعلوم أن جهة كونه منجيًا غير جهة كونه منجيًا منه، وكذلك جهة كونه ملتجأ إليه غير كونه ملتجأ منه، سواء قيل‏:‏ إن ذلك يتعلق بمفعولاته أو أفعاله القائمة به أو صفاته أو بذاته باعتبارين‏.‏
وفي صحيح مسلم، عن عبد الله بن عمر، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المقسطون عند الله على منابر من نور عن يمين الرحمن وكلتا يديه يمين الذين يعدلون في حكمهم، وأهلهم، وما ولوا‏"‏‏.‏ وقد جاء ذكر اليدين في عدة أحاديث، ويذكر فيها أن كلتاهما يمين مع تفضيل اليمين‏.‏ قال غير واحد من العلماء‏:‏ لما كانت صفات المخلوقين متضمنة للنقص، فكانت يسار أحدهم ناقصة في القوة ناقصة في الفعل،

ص -93- بحيث تفعل بمياسرها كل ما يذم كما يباشر بيده اليسرى النجاسات والأقذار بين النبي صلى الله عليه وسلم أن كلتا يمين الرب مباركة ليس فيها نقص ولا عيب بوجه من الوجوه كما في صفات المخلوقين، مع أن اليمين أفضلهما كما في حديث آدم قال‏:‏ ‏"‏اخترت يمين ربي، وكلتا يدي ربي يمين مباركة‏"‏‏.‏ فإنه لا نقص في صفاته ولا ذم في أفعاله، بل أفعاله كلها إما فضل وإما عدل‏.‏ وفي الصحيحين عن أبي موسى، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يمين الله ملأي لا يغيضها نفقة، سحاء الليل والنهار، أرأيتم ما أنفق منذ خلق السموات والأرض، فإنه لم يغض ما في يمينه، والقسط بيده الأخرى يرفع ويخفض‏"‏‏.‏
فبين صلى الله عليه وسلم أن الفضل بيده اليمنى والعدل بيده الأخرى، ومعلوم أنه مع أن كلتا يديه يمين فالفضل أعلى من العدل، وهو سبحانه كل رحمة منه فضل، وكل نقمة منه عدل، ورحمته أفضل من نقمته؛ ولهذا كان المقسطون على منابر من نور عن يمين الرحمن، ولم يكونوا عن يده الأخرى، وجعلهم عن يمين الرحمن تفضيل لهم، كما فضل في القرآن أهل اليمين وأهل الميمنة على أصحاب الشمال وأصحاب المشأمة وإن كانوا إنما عذبهم بعدله، وكذلك الأحاديث والآثار جاءت بأن أهل قبضة اليمين هم أهل السعادة، وأهل القبضة الأخرى هم أهل الشقاوة‏.‏

ص -94- ومما يبين هذا‏:‏ أن الشر لم يرد في أسمائه، وإنما ورد في مفعولاته ولم يضف إليه إلا على سبيل العموم، وأضافه إلى السبب المخلوق أو بحذف فاعله، وذلك كقوله تعالى‏:‏ ‏{اللّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الرعد‏:‏16‏]‏، و ‏{مِن شَرِّ مَا خَلَقَ‏}‏ ‏[‏الفلق‏:‏ 2‏]‏، وكأسمائه المقترنة مثل، المعطي المانع، الضار النافع، المعز المذل، الخافض الرافع، وكقوله‏:‏ ‏{وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ‏}‏ ‏[‏الشعراء‏:‏ 80‏]‏، وكقوله‏:‏ ‏{صِرَاطَ الَّذِينَ أَنعَمتَ عليهمْ غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالينَ‏}‏ ‏[‏الفاتحة‏:‏ 7‏]‏، وكقول الجن‏:‏ ‏{وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَن فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا‏}‏ ‏[‏الجن‏:‏ 10‏]‏‏.‏
وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم؛ أنه كان يقول في دعاء الاستفتاح‏:‏ ‏"‏والخير بيديك والشر ليس إليك‏"‏‏.‏ وسواء أريد به‏:‏ أنه لا يضاف إليك ولا يتقرب به إليك، أو قيل‏:‏ إن الشر إما عدم وإما من لوازم العدم، وكلاهما ليس إلى الله، فهذا يبين أنه سبحانه إنما يضاف إليه الخير، وأسماؤه تدل على صفاته، وذلك كله خير حسن جميل ليس فيه شر، وإنما وقع الشر في المخلوقات، قال تعالى‏:‏ ‏{نَبِّئ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ وَ أَنَّ عَذَابِي هُوَ الْعَذَابُ الاليمَ‏}‏ ‏[‏الحجر‏:‏ 49، 50‏]‏، وقال تعالى‏:‏ ‏{اعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 98‏]‏، وقال تعالى‏:‏ ‏{إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الأنعام‏:‏ 165‏]‏، فجعل المغفرة والرحمة من معاني أسمائه الحسنى التي يسمى بها نفسه، فتكون المغفرة

ص -95- والرحمة من صفاته، وأما العقاب الذي يتصل بالعباد فهو مخلوق له، وذلك هو الأليم، فلم يقل‏:‏ وإني أنا المعذب، ولا في أسمائه الثابتة عن النبي صلى الله عليه وسلم اسم المنتقم، وإنما جاء المنتقم في القرآن مقيدًا كقوله‏:‏ ‏{إِنَّا مِنَ الْمُجْرِمِينَ مُنتَقِمُونَ‏}‏ ‏[‏السجدة‏:‏ 22‏]‏، وجاء معناه مضافا إلى الله في قوله‏:‏ ‏{إِنَّ اللّهَ عَزِيزٌ ذُو انْتِقَامٍ‏}‏ ‏[‏إبراهيم‏:‏ 47‏]‏، وهذه نكرة في سياق الإثبات، والنكرة في سياق الإثبات مطلقة ليس فيها عموم على سبيل الجمع‏.‏
وذلك أن الله سبحانه حكيم رحيم، وقد أخبر أنه لم يخلق المخلوقات إلا بحكمته، كما قال في قوله تعالى‏:‏ ‏{وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلًا ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا‏}‏ ‏[‏ص‏:‏ 27‏]‏، وقال تعالى‏:‏ ‏{إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ لآيَاتٍ لِّأولى الألْباب الَّذِينَ يَذْكُرُونَ اللّهَ قِيَامًا وَقُعُودًا وَعلى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذا بَاطِلًا‏}‏ ‏[‏آل عمران 190 ‏:‏191‏]‏، وقال تعالى‏:‏ ‏{وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْوًا لَّاتَّخَذْنَاهُ مِن لَّدُنَّا إِن كُنَّا فَاعلينَ‏}‏ ‏[‏الأنبياء 16‏:‏ 17‏]‏، وقال في السورة الأخرى‏:‏ ‏{مَا خَلَقْنَاهُمَا إِلَّا بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ‏}‏ ‏[‏الدخان‏:‏ 39‏]‏‏.‏ وهذا يبين أن معنى قوله في سائر الآيات‏:‏ ‏{بالحق‏}‏ هو لهذا المعنى الذي يتضمن حكمته كما قال‏:‏ ‏{وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُن فَيَكُونُ‏}‏ ‏[‏الأنعام‏:‏ 73‏]‏، وقوله‏:‏

ص -96- {وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ إِنَّ رَبَّكَ هُوَ الْخَلاَّقُ الْعليمُ‏}‏ ‏[‏الحجر 85 ‏:‏86‏]‏‏.‏
وبعض الناس يظن أن قوله‏:‏ ‏{هُوَ الْخَلاَّقُ‏}‏ إشارة إلى أنه خالق أفعال العباد، فلا ينبغي التشديد في الإنكار عليهم، بل يصفح عنهم الصفح الجميل لأجل القدر‏!‏ وهذا من أعظم الجهل، فإنه سبحانه قد عاقب المخالفين له ولرسله، وغضب عليهم، وأمر بمعاقبتهم، وأعد لهم من العذاب ما ينافي قول هؤلاء المعطلين لأمره ونهيه ووعده ووعيده‏.‏ وقوله‏:‏ ‏{فَاصْفَحِ الصَّفْحَ الْجَمِيلَ‏}‏ تعلق بما قبله وهو قوله‏:‏ ‏{وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ‏}‏، فإن لهم موعدًا يجزون فيه، كما قال تعالى في نظائر ذلك‏:‏ ‏{فَإِنَّمَا عليكَ الْبَلاَغُ وَعلينَا الْحِسَابُ‏}‏ ‏[‏الرعد‏:‏ 40‏]‏، ‏{فَذَكِّرْ إِنَّمَا أَنتَ مُذَكِّرٌ لَّسْتَ عليهم بِمُصَيْطِرٍ إِلَّا مَن تَوَلَّي وَكَفَرَ فَيُعَذِّبُهُ اللَّهُ الْعَذَابَ الْأَكْبَرَ إِنَّ إلينَا إِيَابَهُمْ ثُمَّ إِنَّ علينَا حِسَابَهُمْ‏}‏ ‏[‏الغاشية 21‏:‏ 26‏]‏، وقوله‏:‏ ‏{فَتَوَلَّ عَنْهُمْ حتى حِينٍ‏}‏ ‏[‏الصافات‏:‏ 174‏]‏، وقوله‏:‏ ‏{فَاصْفَحْ عَنْهُمْ وَقُلْ سَلَامٌ فَسَوْفَ يَعْلَمُونَ‏}‏ ‏[‏الزخرف‏:‏ 89‏]‏‏.‏
ولم يعذر الله أحدًا قط بالقدر، ولو عذر به، لكان أنبياؤه وأولياؤه أحق بذلك، وآدم إنما حج موسى؛ لأنه لامه على المصيبة التي أصابت الذرية فقال له‏:‏ لماذا أخرجتنا ونفسك من الجنة‏؟‏ وما أصاب العبد من المصائب فعليه أن يسلم فيها لله، ويعلم أنها مقدرة عليه، كما قال تعالى‏:‏ ‏{مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏

ص -97- قال علقمة وقد روي عن ابن مسعود‏:‏ هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيرضى ويسلم‏.‏ فالعبد مأمور بالتقوي والصبر، فالتقوى‏:‏ فعل ما أمر به‏.‏ ومن الصبر، الصبر على ما أصابه، وهذا هو صاحب العاقبة المحمودة، كما قال يوسف عليه السلام‏:‏ ‏{إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏، وقال تعالى‏:‏ ‏{وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ‏}‏ ‏[‏آل عمران‏:‏ 186‏]‏، وقال‏:‏ ‏{وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شيئًا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏، وقال‏:‏ ‏{بلى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ‏}‏ ‏[‏آل عمران‏:‏ 125‏]‏‏.‏
ولابد لكل عبد من أن يقع منه ما يحتاج معه إلى التوبة والاستغفار، ويبتلي بما يحتاج معه إلى الصبر، فلهذا يؤمر بالصبر والاستغفار كما قيل لأفضل الخلق‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ‏}‏ ‏[‏غافر‏:‏ 55‏]‏‏.‏ وقد بسط الكلام في غير هذا الموضع على مناظرة آدم وموسى، فإن كثيرًا من الناس حملوها على محامل مخالفة للكتاب والسنة وإجماع الأمة، ومنهم من كذب بالحديث لعدم فهمه له، والحديث حق يوجب أن الإنسان إذا جرت عليه مصيبة بفعل غيره مثل أبيه أو غير أبيه، لا سيما إذا كان أبوه قد تاب منها فلم يبق عليه من جهة الله تبعة، كما جري لآدم صلوات الله عليه قال تعالى‏:‏ ‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عليه وَهَدَى‏}‏ ‏[‏طه 121 ‏:‏122‏]‏،

ص -98- وقال‏:‏ ‏{فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عليه‏}‏ ‏[‏البقرة‏:‏ 37‏]‏، وكان آدم وموسى أعلم بالله من أن يحتج أحدهما لذنبه بالقدر ويوافقه الآخر، ولو كان كذلك، لم يحتج آدم إلى توبة، ولا أهبط من الجنة، وموسى هو القائل‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏ ‏[‏القصص‏:‏ 16‏]‏، وهو القائل‏:‏ ‏{رَبِّ اغْفِرْ لِي وَلأَخِي وَأَدْخِلْنَا فِي رَحْمَتِكَ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ‏}‏ ‏[‏الأعراف‏:‏ 151‏]‏، وهو القائل‏:‏ ‏{أَنتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الْغَافِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 155‏]‏، وهو القائل لقومه‏:‏ ‏{فَتُوبُواْ إلى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ عِندَ بَارِئِكُمْ‏}‏ ‏[‏البقرة‏:‏ 54‏]‏، فلو كان المذنب يعذر بالقدر، لم يحتج إلى هذا، بل كان الاحتجاج بالقدر لما حصل من موسى ملام على ما قدر عليه من المصيبة التي كتبها الله وقدرها‏.‏
ومن الإيمان بالقدر‏:‏ أن يعلم العبد أن ما أصابه لم يكن ليخطئه، وما أخطأه لم يكن ليصيبه، فالمؤمن يصبر على المصائب، ويستغفر من الذنوب والمعائب، والجاهل الظالم يحتج بالقدر على ذنوبه وسيئاته، ولا يعذر بالقدر من أساء إليه، ولا يذكر القدر عند ما ييسره الله له من الخير، فعكس القضية، بل كان الواجب عليه إذا عمل حسنة أن يعلم أنها نعمة من الله هو يسرها وتفضل بها، فلا يعجب بها ولا يضيفها إلى نفسه كأنه الخالق لها، وإذا عمل سيئة استغفر وتاب منها، وإذا أصابته مصيبة سماوية أو بفعل العباد يعلم أنها كانت مقدرة مقضية عليه،

ص -99- وهذا مبسوط في موضعه‏.‏
والمراد هنا‏:‏ أنه سبحانه بين أنه إنما خلق المخلوقات لحكمته، وهذا معنى قوله‏:‏ ‏{بالحق‏}‏، وقد ذم من ظن أنه خلق ذلك باطلًا وعبثًا، فقال‏:‏ ‏{فَتُوبُواْ إلى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ عِندَ بَارِئِكُمْ‏}‏ ‏[‏المؤمنون‏:‏ 115‏]‏، وقال‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى‏}‏ ‏[‏القيامة‏:‏ 36‏]‏، وقال‏:‏ ‏{إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ لآيَاتٍ لِّأولى الألْباب الَّذِينَ يَذْكُرُونَ اللّهَ قِيَامًا وَقُعُودًا وَعلى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذا بَاطِلًا سُبْحَانَكَ فَقِنَا عَذَابَ النَّارِ‏}‏ ‏[‏آل عمران‏:‏ 190 ‏:‏191‏]‏، فلابد من جزاء العباد على أعمالهم؛ فلهذا قيل‏:‏ ‏{فَاصْفَحِ الصَّفْحَ الْجَمِيلَ‏}‏ ‏[‏الحجر‏:‏ 85‏]‏‏.‏ ولله سبحانه في كل ما يخلقه حكمة يحبها ويرضاها، وهو سبحانه أحسن كل شيء خلقه، وأتقن كل ما صنع، فما وقع من الشر الموجود في المخلوقات، فقد وجد لأجل تلك الحكمة المطلوبة المحبوبة المرضية، فهو من الله حسن جميل، وهو -سبحانه- محمود عليه، وله الحمد على كل حال، وإن كان شرًا بالنسبة إلى بعض الأشخاص‏.‏
وهذا موضوع عظيم قد بسط في غير هذا الموضع، فإن الناس - في باب خلق الرب وأمره ولم فعل ذلك‏؟‏ - على طرفين ووسط‏:‏ فالقدرية من المعتزلة وغيرهم قصدوا تعظيم الرب وتنزيهه عما ظنوه قبيحًا من الأفعال وظلما؛ فأنكروا عموم قدرته ومشيئته، ولم يجعلوه خالقًا

ص -100- لكل شيء، ولا أنه ما شاء كان وما لم يشأ لم يكن، بل قالوا‏:‏ يشاء ما لا يكون، ويكون ما لا يشاء‏!‏ ثم إنهم وضعوا لربهم شريعة فيما يجب عليه ويحرم بالقياس على أنفسهم وتكلموا في التعديل والتجويز بهذا القياس الفاسد الذي شبهوا فيه الخالق بالمخلوق، فضلوا وأضلوا‏.‏ وقابلهم الجهمية الغلاة في الجبر، فأنكروا حكمة الله ورحمته وقالوا‏:‏ لم يخلق لحكمة، ولم يأمر بحكمة، وليس في القرآن ‏[‏لام كي‏]‏ لا في خلقه ولا في أمره‏.‏
وزعموا أن قوله‏:‏ ‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا‏}‏ ‏[‏الجاثية‏:‏ 13‏]‏، و‏{خَلَقَ لَكُم مَّا فِي الأَرْضِ جَمِيعًا‏}‏ ‏[‏البقرة‏:‏ 29‏]‏، وقوله‏:‏ ‏{وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لِيَجْزِيَ الَّذِينَ أَسَاؤُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالحسنى‏}‏ ‏[‏النجم‏:‏ 31‏]‏، وقوله‏:‏ ‏{وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللّهَ على مَا هَدَاكُمْ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، وقوله‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ على اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏ 165‏]‏، ‏.‏ وأمثال ذلك إنما اللام فيه لام العاقبة كقوله‏:‏ ‏{فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوًّا وَحَزَنًا‏}‏ ‏[‏القصص‏:‏ 8‏]‏، وقول القائل‏:‏ لدوا للموت وابنوا للخراب‏.‏ ولم يعلموا أن لام العاقبة إنما تصح ممن يكون جاهلا بعاقبة فعله، كفرعون الذي لم يكن يدري ما ينتهي إليه أمر موسى، أو ممن يكون عاجزًا عن رد عاقبة فعله، كعجز بني آدم عن دفع الموت عن أنفسهم والخراب عن ديارهم، فأما من هو بكل شيء عليم، وعلى كل شيء قدير، وهو مريد لكل

ص -101- ما خلق؛ فيمتنع في حقه لام العاقبة التي تتضمن نفي العلم أو نفي القدرة‏.‏
وأنكر هؤلاء محبة الله ورضاه لبعض الموجودات دون بعض‏.‏ وقالوا‏:‏ المحبة والرضا هو من معنى الإرادة، والله مريد لكل ما خلقه، فهو راض بذلك محب له‏.‏ وزعموا أن ما في القرآن من نفي حبه ورضاه بالكفر والمعاصي كقوله‏:‏ ‏{وَاللّهُ لاَ يُحِبُّ الفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏، ‏{وَلَا يَرْضَي لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏ محمول على عباده الذين لم يقع ذلك منهم، أو أنه لم يرده دينًا يثيبهم عليه‏.‏ وزعموا أن الله لا يحب ولا يرضى ما أمر به من العبادات إلا إذا وقع، فيريده كما يريد حينئذ ما وقع من الكفر والمعاصي، إلى غير ذلك من أقوالهم المبسوطة في غير هذا الموضع‏.‏ وكثير من المتأخرين يظن أن هذا قول أهل السنة، وهذا مما لم يقله أحد من سلف الأمة وأئمتها، بل جميع مثبتة القدر المتقدمين كانوا يفرقون بين المحبة والرضا وبين الإرادة، ولكن أبو الحسن الأشعري اتبع جهمًا في ذلك‏.‏
قال أبو المعإلى الجويني‏:‏ ومما اختلف أهل الحق في إطلاقه وعدم إطلاقه المحبة والرضا، فصار المتقدمون إلى أنه سبحانه لا يحب الكفر ولا يرضاه، وكذلك كل معصية‏.‏ وقال شيخنا أبو الحسن‏:‏ المحبة هي الإرادة نفسها، وكذلك الرضا والاصطفاء، وهو سبحانه يريد الكفر

ص -102- ويرضاه كفرًا قبيحًا معاقبًا عليه‏.‏ وهو كما قال أبو المعالي، فإن المتقدمين من جميع أهل السنة على ما دل عليه الكتاب والسنة من أنه سبحانه لا يرضى ما نهى عنه ولا يحبه، وعلى ذلك قدماء أصحاب الأئمة الأربعة أصحاب أبي حنيفة ومالك والشافعي وأحمد، كأبي بكر عبد العزيز وغيره من قدمائهم ولكن من المتأخرين من سوى بين الجميع كما قاله أبو الحسن، وهو في الأصل قول لجهم، فهو الذي قال في القدر بالجبر، وبما يخالف أهل السنة، وأنكر رحمه الله تعالى وكان يخرج إلى الجُذمي فيقول‏:‏ أرحم الراحمين يفعل هذا‏؟‏ ‏!‏ فنفي أن يكون الله أرحم الراحمين‏!‏ وقد قال الصادق المصدوق‏:‏ ‏"‏لله أرحم بعباده من الوالدة بولدها‏"‏‏.‏ وهذه مسائل عظيمة ليس هذا موضع بسطها‏.‏
وإنما المقصود هنا التنبيه على الجمل، فإن كثيرًا من الناس يقرأ كتبًا مصنفة في أصول الدين وأصول الفقه، بل في تفسير القرآن والحديث، ولا يجد فيها القول الموافق للكتاب والسنة الذي عليه سلف الأمة وأئمتها، وهو الموافق لصحيح المنقول وصريح المعقول، بل يجد أقوالا كل منها فيه نوع من الفساد والتناقض، فيحار‏:‏ ما الذي يؤمن به في هذا الباب‏؟‏ وما الذي جاء به الرسول‏؟‏ وما هو الحق والصدق‏؟‏ إذ لم يجد في تلك الأقوال ما يحصل به ذلك‏.‏ وإنما الهدي فيما جاء به الرسول الذي قال الله فيه ‏{وَإِنَّكَ لَتَهْدِي إلى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إلى اللَّهِ تَصِيرُ الأمُورُ‏}‏ ‏[‏الشورى 52 ‏:‏53‏]‏‏.

ص -103- فصل
وإذا علم ما دل عليه الشرع مع العقل واتفاق السلف من أن بعض القرآن أفضل من بعض، وكذلك بعض صفاته أفضل من بعض بقي الكلام في كون ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تعدل ثلث القرآن، ما وجه ذلك‏؟‏ وهل ثوابها بقدر ثواب ثلث القرآن‏؟‏ وإذا قدر أن الأمر كذلك فما وجه قراءة سائر القرآن‏؟‏ فيقال‏:‏ أما الأول فقد قيل فيه وجوه أحسنها والله أعلم‏:‏ الجواب المنقول عن الإمام أبي العباس بن سريج، فعن أبي الوليد القرشي؛ أنه سأل العباس بن سريج عن معنى قول النبي صلى الله عليه وسلم‏:‏ ‏"‏قل هو الله أحد تعدل ثلث القرآن‏"‏، فقال‏:‏ معناه أنزل القرآن على ثلاثة أقسام‏:‏ ثلث منها الأحكام، وثلث منها وعد ووعيد، وثلث منها الأسماء والصفات، وهذه السورة جمعت الأسماء والصفات‏.‏
وقد ذكر أبو الفرج ابن الجوزي في هذا الحديث ثلاثة أوجه‏:‏ بدأ بهذا الوجه، فروي قول ابن سريج هذا بإسناده عن زاهد، عن الصابوني والبيهقي، عن الحاكم أبي عبد الله الحافظ قال‏:‏ سمعت أبا الوليد

ص -104- حسان بن محمد الفقيه يقول‏:‏ سألت أبا العباس ابن سريج قلت‏:‏ ما معنى قول النبي صلى الله عليه وسلم‏:‏ ‏"‏قل هو الله أحد تعدل ثلث القرآن‏"‏، قال‏:‏ إن القرآن أنزل على ثلاثة أقسام‏:‏ فثلث أحكام، وثلث وعد ووعيد، وثلث أسماء وصفات‏.‏ وقد جمع في ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ أحد الأثلاث وهو الصفات، فقيل‏:‏ إنها تعدل ثلث القرآن‏.‏
الوجه الثاني من الوجوه الثلاثة التي ذكرها أبو الفرج ابن الجوزي‏:‏ أن معرفة الله هي معرفة ذاته، ومعرفة أسمائه وصفاته، ومعرفة أفعاله، فهذه السورة تشتمل على معرفة ذاته؛ إذ لايوجد شيء إلا وجد من شيء ما خلا الله، فإنه ليس له كفء ولا له مثل‏.‏ قال أبو الفرج‏:‏ ذكره بعض فقهاء السلف‏.‏
قال‏:‏ والوجه الثالث‏:‏ أن المعنى‏:‏ من عمل ما تضمنته من الإقرار بالتوحيد والإذعان للخالق، كان كمن قرأ ثلث القرآن ولميعمل بما تضمنته، ذكره ابن عقيل‏.‏ قال ابن عقيل‏:‏ ولايجوز أن يكون المعنى‏:‏ من قرأها فله أجر ثلث القرآن؛ لقول رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من قرأ القرآن فله بكل حرف عشر حسنات‏"‏‏.‏
قلت‏:‏ كلا الوجهين ضعيف‏.‏
أما الأول؛ فيدل على ضعفه وجوه‏:‏ الأول‏:‏ أن نقول‏:‏ القرآن ليس

ص -105- كله هو المعرفة المذكورة، بل فيه أمر بالأعمال الواجبة ونهي عن المحرمات، والمطلوب من العباد المعرفة الواجبة والعمل الواجب، والأمة كلها متفقة على وجوب الأعمال التي فرضها الله، لميقل أحد بأنها ليست من الواجبات، وإن كان طائفة من الناس نازعوا في كون الأعمال من الإيمان، فلمينازعوا في أن الله فرض الصلوات الخمس وغيرها من شرائع الإسلام، وحرم الفواحش ‏{مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏، وإذا كان كذلك، وقدر أن سورة من السور تضمنت ثلث المعرفة، لم يكن هذا ثلث القرآن‏.‏
الثاني‏:‏ أن يقال‏:‏ قول القائل‏:‏ معرفة ذاته ومعرفة أسمائه وصفاته ومعرفة أفعاله إن أراد بذلك أن ذاته تعرف بدون معرفة شيء من أسمائه وصفاته الثبوتية والسلبية، فهذا ممتنع، ولو قدر إمكان ذلك أو فرض العبد في نفسه ذاتًا مجردة عن جميع القيود السلبية والثبوتية، فليس ذاك معرفته بالله البتة، ولا هو رب العالمين ذات مجردة عن كل أمر سلبي أو ثبوتي؛ ولهذا لميقل أحد من العقلاء هذا إلا القرامطة الباطنية، يقولون‏:‏ يسلب عنه كل أمر ثبوتي وعدمي، فلايقال‏:‏ موجود ولا معدوم، ولا عالم ولا ليس بعالم، ولا قادر ولا ليس بقادر، ولا نحو ذلك‏.‏ وهؤلاء مع أن قولهم معلوم الفساد بضرورة العقل، فإنهم

ص -106- متناقضون، أما الأول؛ فلأن سلب النقيضين ممتنع كما أن جمعهما ممتنع، فيمتنع أن يكون شيء من الأشياء لا موجودًا ولا معدومًا، وأما تناقضهم لابد أن يذكروا ما ذكروا أنه يسلب عنه النقيضان ببعض الأمور التي يتميز بها ليخبر عنه بهذا السلب، وأي شيء قالوه، فلابد أن يتضمن نفيا أو إثباتًا، بل لابد أنيتضمن إثباتًا، وقد بسطنا الرد عليهم في غير هذا الموضع‏.‏
ولهذا كان كثير من الملاحدة لايصلون إلى هذا الحد، بل يقولون كما قال أبو يعقوب السجستاني وغيره من الملاحدة‏:‏ نحن لا ننفي النقيضين، بل نسكت عن إضافة واحد منهما إليه، فلا نقول‏:‏ هو موجود ولا معدوم، ولا حي ولا ميت، ولا عالم ولا جاهل‏.‏ فيقال لهم‏:‏ إعراض قلوبكم عن العلم به، وكف ألسنتكم عن ذكره لايوجب أن يكون هو في نفسه مجردًا عن النقيضين، بليفيد هذا كفركم بالله وكراهتكم لمعرفته وذكره وعبادته، وهذا حقيقة مذهبكم‏.‏
ومن قال من الملاحدة المنتسبين إلى التصوف والتحقيق كابن سبعين والصدر القُونَوي وغيرهما‏:‏ إنه وجود مطلق بشرط الإطلاق عن كل وصف ثبوتي وسلبي فهو من جنس هؤلاء، لكن هؤلاءيقولون‏:‏ هو وجود مطلق، فيخصونه بالوجود دون العدم‏.‏ ثميقولون‏:‏ هو مطلق، والمطلق بشرط الإطلاق عن كل قيد سلبي وثبوتي إنمايكون في

ص -107- الأذهان لا في الأعيان‏.‏ وهؤلاء يقولون‏:‏ الوجود الكلي المقسوم إلى واجب وممكن الذي يجعله الفلاسفة موضوع العلم الإلهي ويسمونه ‏[‏الحكمة العليا‏]‏ و‏[‏الفلسفة الأولى‏]‏ إنمايكون كليا في الأذهان لا في الأعيان، فليس في الخارج قط وجود هو بعينه واجب وهو بعينه ممكن، ولا وجود هو نفسه يتصف به الواجب وهو نفسهيتصف به الممكن، بل صفة الواجب تختص به، وصفة الممكن تختص به، ووجود الواجب يخصه لايشركه فيه غيره، ووجود الممكن يخصه لايشركه فيه غيره‏.‏
ولهذا كان كل ما وصف به الرب نفسه من صفاته، فهي صفات مختصة به يمتنع أن يكون له فيها مشارك أو مماثل، فإن ذاته المقدسة لا تماثل شيئًا من الذوات، وصفاته مختصة به، فلا تماثل شيئًا من الصفات، بل هو سبحانه أحد صمد، لميلد ولميولد، ولميكن له كفوًا أحد، فاسمه ‏[‏الأحد‏]‏ دل على نفي المشاركة والمماثلة، واسمه ‏[‏الصمد‏]‏ دل على أنه مستحق لجميع صفات الكمال، كما بسط الكلام على ذلك في الشرح الكبير المصنف في تفسير هذه السورة‏.‏ وصفات التنزيه كلها بل وصفات الإثبات يجمعها هذان المعنيان‏.‏ وقد بسط الكلام في التوحيد وأنه نوعان‏:‏ علمي قولي، وعملي قصدي‏.‏ ف ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ ‏[‏سورة الكافرون‏]‏ اشتملت على التوحيد العملي نصًا، وهي دالة على العلمي

ص -108- لزومًا، و ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، اشتملت على التوحيد العلمي القولي نصًا، وهي دالة على التوحيد العملي لزومًا؛ ولهذا كان النبي صلى الله عليه وسلم يقرأ بهما في ركعتي الفجر وركعتي الطواف وغير ذلك، وقد ثبت أنه كان يقرأ أيضًا في ركعتي الفجر بآية الإيمان التي في البقرة‏:‏ ‏{‏قُولُواْ آمَنَّا بِاللّهِ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏ في الركعة الأولى، وآية الإسلام التي في آل عمران‏:‏ ‏{‏قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شيئا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏‏.‏
والمقصود هنا أن صفات التنزيه يجمعها هذان المعنيان المذكوران في هذه السورة‏:‏
أحدهما‏:‏ نفي النقائص عنه، وذلك من لوازم إثبات صفات الكمال، فمن ثبت له الكمال التام انتفى النقصان المضاد له، والكمال من مدلول اسمه الصمد‏.‏
والثاني‏:‏ أنه ليس كمثله شيء في صفات الكمال الثابتة، وهذا من مدلول اسمه الأحد‏:‏ فهذان الاسمان العظيمان الأحد الصمد يتضمنان تنزيهه عن كل نقص وعيب، وتنزيهه في صفات الكمال ألا يكون له مماثل في شيء منها‏.‏ واسمه الصمد يتضمن إثبات جميع

ص -109- صفات الكمال، فتضمن ذلك إثبات جميع صفات الكمال ونفي جميع صفات النقص، فالسورة تضمنت كل ما يجب نفيه عن الله، وتضمنت أيضًا كل ما يجب إثباته من وجهين‏:‏ من اسمه الصمد، ومن جهة أن ما نفي عنه من الأصول والفروع والنظراء مستلزم ثبوت صفات الكمال أيضًا، فإن كل مايمدح به الرب من النفي؛ فلابد أن يتضمن ثبوتًا، بل وكذلك كل مايمدح به شيء من الموجودات من النفي فلابد أن يتضمن ثبوتًا، وإلا فالنفي المحض معناه عدم محض، والعدم المحض ليس بشيء، فضلًا عن أن يكون صفة كمال‏.‏
وهذا كما يذكره سبحانه في آية الكرسي مثل قوله‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، فنفي أَخْذ السِّنَة والنوم له مستلزم لكمال حياته وقيوميته، فإن النوم ينافي القيومية، والنوم أخو الموت؛ ولهذا كان أهل الجنة لاينامون، ثم قال‏:‏ ‏{لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، فَنَفْي الشفاعة بدون إذنه مستلزم لكمال ملكه؛ إذ كل من شفع إليه شافع بلا إذنه فقبل شفاعته، كان منفعلًا عن ذلك الشافع، فقد أثرت شفاعته فيه فصيرته فاعلًا بعد أن لميكن، وكان ذلك الشافع شريكًا للمشفوع إليه في ذلك الأمر المطلوب بالشفاعة، إذ كانت بدون إذنه، لا سيما والمخلوق إذا شفع إليه بغير إذنه فقبل الشفاعة؛ فإنما يقبلها لرغبة أو لرهبة، إما من

ص -110- الشافع أو من غيره، وإلا فلو كانت داعيته من تلقاء نفسه تامة مع القدرة، لميحتج إلى شفاعة، والله تعالى منزه عن ذلك كله، كما قال في الحديث الإلهي‏:‏ ‏"‏يا عبادي، إنكم لن تبلغوا نفعي فتنفعوني، ولن تبلغوا ضري فتضروني‏"‏؛ ولهذا كان النبي صلى الله عليه وسلميأمر أصحابه بالشفاعة إليه، فكان إذا أتاه طالب حاجة يقول‏:‏ ‏"‏اشفعوا تؤجروا، ويقضي الله على لسان نبيه ما شاء‏"‏ أخرجاه في الصحيحين، وكان مقصوده أنهم يؤجرون على الشفاعة، وهو إنما يفعل ما أمره الله به‏.‏
وكذلك قوله‏:‏ ‏{يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ بين أنهم لايعلمون من علمه إلا ما علمهم إياه، كما قالت الملائكة‏:‏ ‏{لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا‏}‏ ‏[‏البقرة‏:‏ 32‏]‏، فكان في هذا النفي إثبات أن عباده لايعلمون إلا ما علمهم إياه، فأثبت أنه الذي علمهم، لا ينالون العلم إلا منه، فإنه ‏{الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق‏:‏ 1، 2‏]‏، و ‏{عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 4، 5‏]‏
ثم قال‏:‏ ‏{وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ أي‏:‏ لايكرثه ولايثقله‏.‏ وهذا النفي تضمن كمال قدرته، فإنه مع حفظه للسموات والأرض لايثقل ذلك عليه كمايثقل على من في قوته ضعف، وهذا كقوله تعالى‏:‏ ‏{وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ‏}‏ ‏[‏ق‏:‏ 38‏]‏، فنزه نفسه عن مس اللغوب‏.‏ قال أهل اللغة‏:‏

ص -111- اللغوب‏:‏ الإعياء والتعب‏.‏ وكذلك قوله‏:‏ ‏{‏لاَّ تُدْرِكُهُ الأَبْصَارُ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏، الإدراك عند السلف والأكثرين هو‏:‏ الإحاطة‏.‏ وقال طائفة‏:‏ هو الرؤية، وهو ضعيف؛ لأن نفي الرؤية عنه لا مدح فيه، فإن العدم لا يرى، وكل وصفيشترك فيه الوجود والعدم لايستلزم أمرًا ثبوتيا، فلايكون فيه مدح؛ إذ هو عدم محض، بخلاف ما إذا قيل‏:‏ لايحاط به، فإنهيدل على عظمة الرب جل جلاله، وإن العباد مع رؤيتهم له لايحيطون به رؤية، كما أنهم مع معرفته لايحيطون به علمًا، وكما أنهم مع مدحه والثناء عليه لايحيطون ثناء عليه، بل هو كما أثني على نفسه المقدسة؛ ولهذا قال أفضل الخلق وأعلمهم‏:‏ ‏"‏لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏"‏‏.‏ وهذه الأمور مبسوطة في موضع آخر‏.‏
والمقصود هنا الكلام على معنى كون‏:‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، تعدل ثلث القرآن، وبيان أن الصواب القول الأول‏.‏
الوجه الثالث الذي يدل على فساد القول الثاني أن يقال‏:‏ قول القائل‏:‏ ‏[‏معرفة أفعاله‏]‏، إن أراد بذلك معرفة آياته الدالة عليه، فهذه من تمام معرفته، ويبقي معرفة وعده ووعيده، وقصص الأمم المؤمنة والكافرة لميذكره، وهو القسم الثاني من أقسام معاني القرآن، كما لميذكر أمره ونهيه‏.‏ وإن جعل هذه من مفعولاته، فمعلوم أن معرفة الوعد والوعيد والقصص المطلوب فيها الإيمان باليوم الآخر وجزاء الأعمال،

ص -112- كما أن المطلوب بالأمر والنهي طاعته، فإنه لابد من الإيمان باللّه واليوم الآخر، ومن العمل الصالح لكل أمة كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحًا فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 62‏]‏‏.‏
الوجه الرابع‏:‏ أن يقال‏:‏ ما ذكره من نفي المثل عنه ومن نفي الولادة مذكور في غير هذه السورة، فلم يختص بهذا المعنى‏.‏
الوجه الخامس‏:‏ أن يقال‏:‏ هب أنها تضمنت التنزيه كما ذكره اللّه فمعرفة اللّه ليست بمعرفة صفات السلب، بل الأصل فيها صفات الإثبات، والسلب تابع ومقصوده تكميل الإثبات كما أشرنا إليه من أن كل تنزيه مدح به الرب ففيه إثبات؛ ولهذا كان قول‏:‏ ‏[‏سبحان اللّه‏]‏ متضمنا تنزيه الرب وتعظيمه، ففيها تنزيهه من العيوب والنقائص، وفيها تعظيمه سبحانه وتعالى كما قد بسط الكلام على ذلك في مواضع‏.‏
وأما القول الثالث وهو المراد به أن من عمل بما تضمنته، كان كمن قرأ ثلث القرآن ولميعمل بما تضمنته، فهذا أيضًا ضعيف، وما نفاه من المعادلة فهو مبني على قول من اعتبر في مقدار الأجر كثرة الحروف وهو قول باطل كما قد بين في موضعه وذلك أن العمل بها إن أراد

ص -113- به العمل الواجب من التصديق بمضمونها وتوحيد اللّه، فهذا أجره أعظم من أجر من قرأ القرآن جملة ولميعمل بذلك، فإنه إن خلا عن الإيمان بمضمون القرآن، فهو منافق، وإن خلا عما يجب عليه من العمل، فهو فاسق‏.‏ ومعلوم أن هذا لو قرأ القرآن عشر مرات، لميكن أجره مثل أجر المؤمن المتقي‏.‏ وأيضًا، فإن هذا الأجر على الإيمان بمضمونها سواء قرأها أو لم يقرأها، والأجر المذكور في الحديث هو لمن قرأها، فلابد أن يكون قد قرأها مع الإيمان بما تضمنته‏.‏ وأيضًا، فالنبي صلى الله عليه وسلم جعل قراءتها تعدل ثلث القرآن، وقرأها على أصحابه، وأخبرهم أنه قرأ عليهم ثلث القرآن، فكانت قراءته لها تعدل قراءته هو للثلث، وكذلك الرجل الذي جعل يرددها، وكذلك إخباره لهم بأنها تعدل ثلث القرآن، وإنمايراد به ثلثه إذا قرؤوه هم، لميرد به الثلث إذا قرأها منافق لايؤمن بمعنى ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏.‏ ثم إن كون المراد بذلك من قرأ الثلث بلا إيمان بها معنى ليس في اللفظ مايدل عليه، وإنما يدل اللفظ على نقيضه، وهذا التأويل وأمثاله هو من تحريف الكلم عن مواضعه الذي ذم اللّه عليه من فعل ذلك من أهل الكتاب، وهو نوع من الإلحاد في كلام اللّه ورسوله‏.‏
وقد ذكر أبو حامد الغزالي وجها آخر غير هذه الثلاثة، فقال في كتابه ‏[‏جواهر القرآن ودرره‏]‏‏:‏ أما قوله‏:‏ ‏"‏قل هو اللّه أحد

ص -114- تعدل ثلث القرآن‏"‏ ما أراك تفهم وجه ذلك، فتارة تقول‏:‏ ذكر هذا للترغيب في التلاوة وليس المعنى به التقدير وحاشا منصب النبوة عن ذلك وتارة تقول‏:‏ هذا بعيد عن الفهم والتأويل، فإن آيات القرآن تزيد على ستة آلاف آية، فهذا القدر كيف يكون ثلثها‏؟‏ وهذا لقلة معرفتك بحقائق القرآن ونظرك إلى ظاهر ألفاظه، فتظن أنها تعظم وتكثر بطول الألفاظ وتقصر بقصرها، وذلك كظن من يؤثر الدراهم الكثيرة على الجوهرة الواحدة؛ نظرًا إلى كثرتها‏.‏ فاعلم أن سورة الإخلاص تعدل ثلث القرآن قطعًا، وترجع إلى الأقسام الثلاثة التي ذكرناها في مهمات القرآن، وهي‏:‏ معرفة اللّه، ومعرفة الآخرة، ومعرفة الصراط المستقيم‏.‏ فهذه المعارف الثلاثة هي المهمة، والباقي توابع‏.‏ وسورة الإخلاص تشتمل على واحدة من الثلاث، وهي‏:‏ معرفة اللّه، وتقديسه، وتوحيده عن مشارك في الجنس والنوع، وهو المراد بنفي الأصل والفرع والكفء، والوصف بالصمديشعر بأنه السيد الذي لايقصد في الوجود للحوائج سواه‏.‏ نعم ليس فيها حديث الآخرة والصراط المستقيم؛ فلذلك تعدل ثلث القرآن، أي‏:‏ ثلث الأصول من القرآن كما قال‏:‏ ‏"‏الحج عرفة‏"‏ أي‏:‏ هو الأصل والباقي تبع‏.‏
قلت‏:‏ آيات القرآن نوعان‏:‏ علمية وعملية، وفي الآيات مايجمع الأمرين، وأبو حامد جمع العلميات المتعلقة بذات اللّه وصفاته وأفعاله دون مايتعلق

ص -115- باليوم الآخر والقصص، وسماها ‏[‏جواهر القرآن‏]‏ وجمع العمليات وسماها ‏[‏درر القرآن‏]‏‏.‏ وجعل الشطر الأول من ‏[‏الفاتحة‏]‏ من الجواهر، والثاني من الدرر، والآيات التي تجمع المعنيين يذكرها في أغلب النوعين عليها‏.‏ ومجموع ما ذكره من القسمين ربع آيات القرآن نحو ألف وخمسمائة آية، وجعل معاني القرآن ستة أصناف‏:‏ ثلاثة أصول، وثلاثة توابع‏.‏ فذكر أن القرآن هو البحر المحيط، ومنه يتشعب علم الأولين والآخرين، وقال‏:‏ سر القرآن ولبابه الأصفي ومقصده الأقصى دعوة العباد إلى الجبار الأعلى رب الآخرة والأولى، وخالق السموات العلى والأرضين السفلى‏.‏ فالثلاثة المهمة‏:‏ تعريف المدعو إليه، وتعريف الصراط المستقيم الذي تجب ملازمته في السلوك إليه، وتعريف الحال عند الأصول إليه‏.‏ وأما الثلاثة المعنية‏:‏ فأحدها‏:‏ أحوال المجيبين للدعوة، ولطائف صنع اللّه فيهم، وسره ومقصوده التشويق والترغيب، وتعريف أحوال الناكبين والناكلين عن الإجابة، وكيفية قمع اللّه لهم وتنكيله بهم، وسره ومقصوده الاعتبار والترهيب‏.‏ وثانيها‏:‏ حكاية أقوال الجاحدين، وكشف فضائحهم وجهلهم بالمجادلة والمحاجة على الحق، ومقصوده وسره في جنبة الباطل الإفصاح والتحذير والتنفير، وفي جنبة الحق الإيضاح والتثبيت والتقرير‏.‏ وثالثها‏:‏ تعريف عمارة منازل الطريق وكيفية أخذ الزاد والراحلة والأهبة للاستعداد‏.‏
قلت‏:‏ ما ذكره من أن أصول الإيمان ثلاثة، فهو حق كما ذكره،

ص -116- ولابد من الثلاثة في كل ملة ودين، كما قال اللّه تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحًا فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 62‏]‏ ونحو ذلك في سورة المائدة‏.‏ فذكر هذه الأصول الثلاثة‏:‏ الإيمان باللّه، واليوم الآخر، والعمل الصالح‏.‏ وأما الثلاثة الأخر التابعة، فهي داخلة في هذه الثلاثة، فإن ما في القرآن من ذكر أحوال السعداء والأشقياء في الآخرة فهو من تفصيل الإيمان باليوم الآخر، وما فيه من عمارة الطريق فهو من العمل الصالح، وما فيه من المجادلة والمحاجة فذاك من تمام الأخبار بالثلاثة، فإنه إذا أخبر بالثلاثة، ذكر الآيات والأدلة المثبتة لذلك، وذكر شبه الجاحدين وبين فسادها‏.‏ وقد ذكر أبو حامد ذلك فقال‏:‏ القسم الجائي لمحاجة الكفار ومجادلتهم وإيضاح مخازيهم بالبرهان الواضح وكشف أباطيلهم وتخاييلهم‏.‏ وأباطيلهم ثلاثة أنواع‏:‏ الأول‏:‏ ذكر اللّه بما لا يليق به من أن الملائكة بناته، وأن له ولدًا شريكًا، وأنه ثالث ثلاثة‏.‏ الثاني‏:‏ ذكر رسول اللّه صلى الله عليه وسلم بأنه ساحر وكاهن وشاعر، وإنكار نبوته‏.‏ وثالثها‏:‏ إنكار اليوم الآخر، وجحد البعث والنشور والجنة والنار، وإنكار عاقبة الطاعة والمعصية‏.‏
وأما ما فيه من الأخبار بأحوال المؤمنين والكفار في الدنيا وهو الذي أراده أبو حامد بذكر أحوال المستجيبين والناكبين فهذا من

ص -117- تمام الأدلة والآيات، فإن هذا أمر شوهد في الدنيا ورؤيت آثاره وتواترت أخباره، ليس هو مما بعد الموت الذي هو غيب عن العباد؛ ولهذا يذكر سبحانه هذا في معرض الاحتجاج والاستدلال، مع مافي ذلك من الموعظة، كقوله‏:‏ ‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأولى الأَلْباب‏}‏ ‏[‏يوسف‏:‏ 111‏]‏، ‏{قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُم مِّثْلَيْهِمْ رَأْيَ الْعَيْنِ وَاللّهُ يُؤَيِّدُ بِنَصْرِهِ مَن يَشَاء إِنَّ فِي ذَلِكَ لَعِبْرَةً لَّأولى الأَبْصَار‏}‏ ‏[‏آل عمران‏:‏ 13‏]‏، وقوله‏:‏ ‏{هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أولي الْأَبْصَارِ‏}‏ ‏[‏الحشر‏:‏ 2‏]‏، وقوله‏:‏ ‏{قُلْ سِيرُواْ فِي الأَرْضِ ثُمَّ انظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ‏}‏ ‏[‏الأنعام‏:‏ 11‏]‏، وقوله‏:‏ ‏{فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ فَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُّعَطَّلَةٍ وَقَصْرٍ مَّشِيدٍ أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ‏}‏ ‏[‏الحج 45 ‏:‏46‏]‏، وقوله‏:‏ ‏{أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَأَثَارُوا الْأَرْضَ وَعَمَرُوهَا أَكْثَرَ مِمَّا عَمَرُوهَا وَجَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ‏}‏ الآيات ‏[‏الروم‏:‏ 9‏]‏‏.‏

ص -118- وقوله تعالى لما ذكر قصة قوم لوط‏:‏ ‏{فَجَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عليهمْ حِجَارَةً مِّن سِجِّيلٍ إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسمينَ وَإِنَّهَا لَبِسَبِيلٍ مُّقيمٍ‏}‏ ‏[‏الحجر 74 ‏:‏76‏]‏، والمتوسم‏:‏ المستدل بالسمة والسيما، وهي العلامة، قال تعالى‏:‏ ‏{وَلَوْ نَشَاء لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُم بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ‏}‏ ‏[‏محمد‏:‏30‏]‏‏.‏ فمعرفة المنافقين في لحن القول ثابتة مقسم عليها، لكن هذايكون إذا تكلموا، وأما معرفتهم بالسيما فموقوف على مشيئة اللّه، فإن ذلك أخفي‏.‏ وفي الحديث الذي رواه الترمذي وحسنه، عن أبي سعيد، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏اتقوا فرَاسة المؤمن، فإنهينظر بنور اللّه‏"‏ ثم قرأ قوله تعالى‏:‏ ‏{إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسمينَ‏}‏‏.‏ قال مجاهد وابن قتيبة‏:‏ للمتفرسين‏.‏ قال ابن قتيبة‏:‏ يقال‏:‏ توسمت في فلان الخير، أي‏:‏ تبينته‏.‏ وقال الزجاج‏:‏ المتوسمون في اللغة‏:‏ النظار المثبتون في نظرهم حتى يعرفوا حقيقة سمة الشيء، يقال‏:‏ توسمت في فلان كذا، أي‏:‏ عرفت‏.‏ وقوله‏:‏ المثبتون في نظرهم، أي‏:‏ في نظر أعينهم حتى يعرفوا السيما، بخلاف الذين قيل فيهم‏:‏ ‏{وَكَأَيِّن مِّن آيَةٍ فِي السَّمَاوَاتِ وَالأَرْضِ يَمُرُّونَ عليها وَهُمْ عَنْهَا مُعْرِضُونَ‏}‏ ‏[‏يوسف‏:‏ 105‏]‏‏.‏ وقال الضحاك‏:‏ الناظرون‏.‏ وقال ابن زيد‏:‏ المنتقدون‏.‏ وقال قتادة‏:‏ المعتبرون‏.‏ وكل هذا صحيح؛ فإن المتوسمىجمع هذا كله‏.‏ ثم قال تعالى‏:‏ ‏{وَإِنَّهَا لَبِسَبِيلٍ مُّقيمٍ‏}‏ ‏[‏الحجر‏:‏ 76‏]‏ ثم ذكر قصة أصحاب الأيكة‏.‏ ثم قال‏:‏ ‏{وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ‏}‏ ‏[‏الحجر‏:‏ 79‏]‏، أي‏:‏ بطريق متبين للناس واضح‏.‏

ص -119- وكذلك في موضع آخر لما قال‏:‏ ‏{فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ وَتَرَكْنَا فِيهَا آيَةً لِّلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ‏}‏ ‏[‏الذاريات 35‏:‏ 37‏]‏، وقال في سفينة نوح‏:‏ ‏{وَلَقَد تَّرَكْنَاهَا آيَةً فَهَلْ مِن مُّدَّكِرٍ‏}‏ ‏[‏القمر‏:‏ 15‏]‏، فأخبر أنه أبقى آيات، وهي العلامات والدلالات، فدل ذلك على أن مايخصه من أخبار المؤمنين وحسن عاقبتهم في الدنيا، وأخبار الكفار وسوء عاقبتهم في الدنيا، هو من باب الآيات والدلالات التي يستدل بها ويعتبر بها علمًا ووعظًا، فيفيد معرفة صحة ما أخبرت به الرسل، ويفيد الترغيب والترهيب، ويدل ذلك على أن اللّه يرضي عن أهل طاعته ويكرمهم، ويغضب على أهل معصيته ويعاقبهم، كما يستدل بمخلوقاته العامة على قدرته، فإن الفعل يستلزم قدرة الفاعل، ويستدل بأحكام الأفعال على علمه؛ لأن الفعل المحكم يستلزم علم الفاعل، وبالتخصيص على مشيئته؛ لأن التخصيص مستلزم لإرادته، فكذلك يستدل بالتخصيص بما هو أحمد عاقبة على حكمته؛ لأن تخصيص الفعل بما هو محمود في العاقبة مستلزم للحكمة، ويستدل بتخصيص الأنبياء وأتباعهم بالنصر وحسن العاقبة وتخصيص مكذبيهم بالخزي وسوء العاقبة على أنه يأمر ويحب ويرضى ما جاءت به الأنبياء، ويكره ويسخط ما كان عليه مكذبوهم؛ لأن تخصيص أحد النوعين بالإكرام والنجاة والذكر الحسن والدعاء، وتخصيص الآخر بالعذاب والهلاك وقبح الذكر واللعنة، يستلزم محبة ما فعله الصنف الأول، وبغض ما فعله الصنف الثاني‏.‏

ص -120- وأما الإرادة التي يقال فيها‏:‏ إنها تخص أحد المثلين عن الآخر بلا سبب، فتلك هليوصف اللّه بها‏؟‏ فيه نزاع‏.‏ فإن قيل‏:‏ إنه لايوصف بها فلا كلام، وإن قيل‏:‏ إنه يوصف بها، فمعلوم أن تخصيص الأنبياء عليهم السلام بهذا، وتخصيص أعدائهم بهذا لميصدر عن تخصيص بلا مخصص، بل يعلم أنه قصد تخصيص هؤلاء بالإكرام وهؤلاء بالعقاب، وإن إيمان هؤلاء سبب تخصيصهم بهذا، وكفر هؤلاء سبب تخصيصهم بهذا‏.‏ ولبسط هذه الأمور موضع آخر‏.‏
لكن المقصود هنا أن هذه الثلاثة داخلة في الثلاثة الأول، ولكن أبو حامد يجعلُ الحِجَاجَ صنعة الكلام، ويجعل عمارة الطريق علم الفقه، ويجعل أخبار الأنبياء علم القصص‏.‏ ويقول‏:‏ إن الكلام والجدل ليس فيه بيان حق بدليل، بل إنما فيه دفع البدع ببيان تناقضها، ويجعل أهله من جنس خفراء الحجيج، ويجعل علم الفقه ليس غايته إلا مصلحة الدنيا، وهذا مما نازعه فيه أكثر الناس وتكلموا فيه بكلام ليس هذا موضعه، كما تكلموا على ما ذكره في هذا الكتاب ‏[‏جواهر القرآن‏]‏ وغيره من كتبه من معاني الفلسفة وجعل ذلك هو باطن القرآن، وكلام علماء المسلمين على رد هذا أكثر من كلامهم على رد ذلك؛ فإن هذا فيه ممايناقض مقصود الرسول أمور عظيمة، كما تكلموا على ما ذكره في النبوة بما يشبه كلام الفلاسفة فيها‏.‏

ص -121- والمقصود أن هذا الذي ذكره في ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ أحسن من قول كثير من الناس فيها، وهو أقرب إلى القول الذي ذكرناه عن ابن سُرَيج ونصرناه، لكن ذلك القول هو الصواب بلا ريب؛ فإن النبي صلى الله عليه وسلم أخبر بأن اللّه جَزَّأ القرآن ثلاثة أجزاء‏.‏ فجعل ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ جزءًا من أجزاء القرآن، وهذا يقتضي أن مجموع القرآن ثلاثة أجزاء، ليس هو ستة‏:‏ ثلاثة أصول، وثلاثة فروع‏.‏ وكذلك أخبر أن ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تعدل ثلث القرآن، لميقل‏:‏ ثلث المهم منه، ولا ثلث أكثره، ولا أصوله، فوجب أن يكون القرآن كله ثلاثة أصناف، وعلى ما ذكره أبو حامد هو ستة‏:‏ ثلاثة مهمة، وثلاثة توابع، والسورة أحد الثلاثة المهمة، وهذا خلاف الحديث‏.‏ وأيضًا، فإن تقسيم القرآن إلى ثلاثة أقسام تقسيم بالدليل؛ فإن القرآن كلام، والكلام إما إخبار وإما إنشاء، والإخبار إما عن الخالق وإما عن المخلوق، فهذا تقسيم بين‏.‏ وأما جعل علم الفقه خارجًا عن الصراط المستقيم والعمل الصالح، وجعل علم الأدلة والحجج خارجًا عن الإيمان والمعرفة باللّه واليوم الآخر، فهذا مردود عند جماهير السلف والخلف‏.‏
وأبو حامد إنما ذكر هذا؛ لأنه يقول‏:‏ إنما يعرف معاني ذلك بطريق التصفية فقط، لا بطريق الخبر النبوي، ولا بطريق النظر الاستدلالي،

ص -122- فلا يعرف ذلك بالسمع ولا بالعقل‏.‏ وهذا مما أنكره عليه الناس وصنفوا كتبًا في رد ذلك كما فعل جماعات من العلماء ولكن عذر أبي حامد أنه لميجد فيما علمه من طريق الفلاسفة وأهل الكلام مايبين الحق في ذلك، ولم يعلم طرقًا عقلية غير ذلك، فنفي أن يعلم بطريق النظر فيه‏.‏ وأما الطرق الخبرية النبوية، فلميكن له خبرة بما صح من ألفاظ الرسول، وبطريق دلالة ألفاظه على مقاصده، وظن بما شارك به بعض أهل الكلام والفلسفة أن الرسول لميبين مراده بألفاظه، فتركب من هذا وهذا سد باب الطريق العقلي والسمعي، وظن أن المطلوب يحصل له بطريق التصفية والعمل، فسلك ذلك، فلم يحصل له المقصود أيضًا، فرجع في آخر عمره إلى قراءة البخاري ومسلم‏.‏
وقد ذكر القاضي عياض أقوالاً في كون ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تعدل ثلث القرآن، وكذلك المازري قبله‏.‏ قال‏:‏ قال الإمام يعني أبا عبد اللّه المازري قيل معنى ذلك‏:‏ أن القرآن على ثلاثة أنحاء‏:‏ قصص وأحكام، وأوصاف للّه جلت قدرته و‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تشتمل على ذكر الصفات، فكانت ثلثًا من هذه الجهة، قال‏:‏ وربما أسعد هذا التأويل ظاهر الحديث الذي ذكر أن اللّه جَزَّأ القرآن‏.‏ قلت‏:‏ هذا هو قول ابن سُرَيج وهو الذي نصرناه ذكره المازري في كلام ابن بَطَّال كما سيأتي‏.‏ قال‏:‏ وقيل معنى ثلث القرآن‏:‏ لشخص

ص -123- بعينه قصده رسول اللّه صلى الله عليه وسلم‏.‏ وذكره ابن بطال أيضًا، قال‏:‏ وقيل معناه‏:‏ أن اللّه يتفضل بتضعيف الثواب لقارئها ويكون منتهى التضعيف إلى مقدار ثلث مايستحق من الأجر على قراءة القرآن من دون تضعيف أجر‏.‏ قال‏:‏ وفي بعض روايات هذا الحديث أن رسول اللّه صلى الله عليه وسلم حشد الناس، وقال‏:‏ ‏"‏سأقرأ عليكم ثلث القرآن‏"‏ فقرأ‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏.‏ قال المازري‏:‏ وهذه الرواية تقدح في تأويل من جعل ذلك لشخص بعينه‏.‏
قال القاضي عياض‏:‏ قال بعضهم‏:‏ قال اللّه تعالى‏:‏ ‏{الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فصلتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ‏}‏ ‏[‏هود‏:‏ 1‏]‏، ثم بين التفصيل فقال‏:‏ ‏{أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ‏}‏ ‏[‏هود‏:‏ 2‏]‏، فهذا فصل الألوهية، ثم قال‏:‏ ‏{أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ‏}‏ ‏[‏هود‏:‏ 2‏]‏، وهذا فصل النبوة، ثم قال‏:‏ ‏{وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ‏}‏ ‏[‏هود‏:‏ 3‏]‏، فهذا فصل التكليف، وما وراءه من الوعد والوعيد وعامة أجزاء القرآن مما فيه من القصص فمن فصل النبوة؛ لأنها من أدلتها وفهمها أيضًا، وهذا يدل على أن ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ جمعت الفصل الأول‏.‏
قلت‏:‏ مضمون هذا القول، أن معاني القرآن ثلاثة أصناف‏:‏ الإلهيات، والنبوات، والشرائع‏.‏ وأن هذه السورة منها الإلهيات، وجعل صاحب هذا القول الوعد والوعيد والقصص من قسم

ص -124- النبوة؛ لأن ذلك مما أخبر به النبي صلى الله عليه وسلم أو ممايدل على نبوته‏.‏ وهذا القول ضعيف أيضًا؛ فإنه يقال‏:‏ والأمر والنهي أيضًا مما جاء به النبي، كما جاء بالوعد والوعيد‏.‏
ويقال أيضًا‏:‏ القصص تدل على الأمر والنهي كما تدل على النبوة، فإنها تدل على إكرامه لمن أطاعه وعقوبته لمن عصاه، وهذا تقرير للأمر والنهي كما تقدم‏.‏
وأيضًا، فإن مقصود النبوة هو الإخبار بما أمر اللّه به وبما أخبر به، وما دل على إثبات النبوة من القصصيدل على إثبات ما جاء به النبي، وما دل على إثبات ما جاء به النبي يدل على الأمر والنهي الذي جاء به النبي، فهما متلازمان‏.‏
ثم الإلهيات أيضًا هي مما جاء به النبي صلى الله عليه وسلم، فبين الدلائل العقلية على ما يمكن أن يعرف بالعقل، وأخبر عن الغيب المطلق الذي تعجز العقول عن معرفته، فلا معنى لجعل القصص داخلة في النبوة دون الإلهيات، فإنه إن عني أن القصص تدل على نبوته، فهي تدل من جهة إخباره بها كإخباره بغيرها من الغيب، وفيما أخبر به من الإلهيات والأمور المستقبلات ما هو كالقصص في ذلك وأبلغ‏.‏ وإن عني أن تعذيب المكذبين يدل على النبوة، فهي تدل على جنس النبوة، وعلى

ص -125- نبوة من عذب قومه، لا تدل على نبوة المتأخر، إلا أن يكون ما أخبر به من جنس ما أخبر به الأول‏.‏ وهذه الأمور كلها موجودة في الإلهيات وزيادة، فإنه قد أخبر فيها بمثل ما أخبرت به الأنبياء قبله، قد ذكر اللّه ذلك في غير موضع كقوله‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُون‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقوله‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقوله‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏‏.‏
وقد أخبر اللّه عن الأنبياء الذين قص أخبارهم كنوح وهود وصالح وشعيب صلوات اللّه عليهم أجمعين أن كلا منهم يقول لقومه‏:‏ ‏{يَا قَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏الأعراف‏:‏ 59‏]‏، بل يفتتح دعوته بذلك، وذكر تعالى عن الأنبياء وأممهم من نوح إلى الحواريين أنهم كانوا مسلمين، كما قد بسط في غير موضع‏.‏
وأيضًا، فالإلهيات التي تعلم منها قدرة الرب وإرادته وحكمته وأفعاله، منها يعلم النبي من المتنبئ، ومنهايعلم صدق النبي، فهي أدل على صدق النبي من مجرد القصص، وما في القصص من الدلالة على صدقه إنمايدل مع الإلهيات، وإلا فلو تجرد لميدل على شيء، فالنبوة مرتبطة بالإلهيات أعظم من ارتباطها بغيرها، والأنبياء إنما بعثوا بالدعوة إلى اللّه

ص -126- وحده، وقد يذكرون المعاد مجملًا ومفصلًا، والقصص قديذكر بعضهم بعضها مجملًا‏.‏ وأما الإلهيات فهي الأصل، ولابد من تفصيل الأمر بعبادة اللّه وحده دون ما سواه، فلابد لكل نبي من الأصول الثلاثة‏:‏ الإيمان باللّه، واليوم الآخر، والعمل الصالح‏.‏ والأصول الكلية التي يشترك فيها الأنبياء يذكرها اللّه في السور المكية مثل الأنعام والأعراف وذوات ‏[‏الر‏]‏ و ‏[‏طسم‏]‏ و ‏[‏حم‏]‏ وأكثر المفصل، ونحو ذلك‏.‏ والمدنيات تتضمن خطاب من آمن بجنس الرسل من أهل الكتاب من المؤمنين بالشرائع التي بعث بها خاتم الرسل‏.‏
وأما قول من قال‏:‏ إن هذا في شخص بعينه، ففي غاية الفساد لفظًا ومعنى، ثم إن اللّه إنما يخص الشيء المعين بحكم يخصه لمعنى يختص به كما قال لأبي بُرْدَة بن نِيارٍ وكان قد ذبح في العيد قبل الصلاة قبل أن يشرع لهم النبي صلى الله عليه وسلم أن الذبح يكون بعد الصلاة، فلما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أول ما نبدأ به في يومنا هذا أن نصلي ثم نذبح، فمن ذبح قبل الصلاة فليعد، فإنما هي شاة لحم قدمها لأهله‏"‏ ذكر له أبو بردة أنه ذبح قبل الصلاة، ولم يكن يعرف أن ذلك لايجوز، وذكر له أن عنده عناقًا خيرًا من جذعة فقال‏:‏ ‏"‏تجزي عنك ولا تجزي عن أحد بعدك‏"‏، فخصه بهذا الحكم؛ لأنه كان معذورًا في ذبحه قبل الصلاة، إذ فعل ذلك قبل شرع الحكم،

ص -127- فلم يكن ذلك الذبح منهيًا عنه بعد، مع أنه لميكن عنده إلا هذا السن‏.‏ وأما أمره لامرأة أبي حذيفة بن عتبة أن ترضع سالمًا مولاه خمس رضعات ليصير لها محرمًا، فهذا مما تنازع فيه السلف‏:‏ هل هو مختص، أو مشترك، وإذا قيل‏:‏ هذا لمن يحتاج إلى ذلك كما احتاجت هي إليه كان في ذلك جمع بين الأدلة‏.‏
وبالجملة، فالشارع حكيم لا يفرق بين متماثلين إلا لاختصاص أحدهما بما يوجب الاختصاص، ولايسوي بين مختلفين غير متساويين، بل قد أنكر سبحانه على من نسبه إلى ذلك وقبح منيحكم بذلك، فقال تعالى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{ًامْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ‏}‏ ‏[‏الجاثية‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ‏}‏ ‏[‏القلم‏:‏ 35 ‏:‏36‏]‏، وقال تعالى‏:‏ ‏{أَكُفَّارُكُمْ خَيْرٌ مِّنْ أُوْلَئِكُمْ أَمْ لَكُم بَرَاءةٌ فِي الزُّبُرِ‏}‏ ‏[‏القمر‏:‏ 43‏]‏، وقال تعالى‏:‏ ‏{يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أولي الْأَبْصَارِ‏}‏ ‏[‏الحشر‏:‏ 2‏]‏، وإنما يكون الاعتبار إذا سوى بين المتماثلين، وأما إذا قيل‏:‏ ليس الواقع كذلك، فلا اعتبار‏.‏
وقد تنازع الناس في هذا الأصل، وهو أنه هل يخص بالأمر

ص -128- والنهي ما يخصه لا لسبب ولا لحكمة قط، بل مجرد تخصيص أحد المتماثلين على الآخر‏؟‏ فقال بذلك جهم بن صفوان ومن وافقه من الجبرية، ووافقهم كثير من المتكلمين المثبتين للقدر‏.‏ وأما السلف وأئمة الفقه والحديث والتصوف وأكثر طوائف الكلام المثبتين للقدر كالكرَّامية وغيرهم ونفاته كالمعتزلة وغيرهم فلا يقولون بهذا الأصل، بل يقولون‏:‏ هو سبحانه يخص مايخص من خلقه وأمره لأسباب ولحكمة له في التخصيص، كما بسط الكلام على هذا الأصل في مواضع‏.‏
وكذلك قول من قال‏:‏ يضعف لقارئها مقدار ما يعطاه قارئ ثلث القرآن بلا تضعيف، قول لايدل عليه الحديث، ولا في العقل مايدل عليه، وليس فيه مناسبة ولا حكمة، فإن النص أخبر أن قراءتها تعدل ثلث القرآن، وأن من قرأها فكأنما قرأ ثلث القرآن، فإن كان في هذا تضعيف، ففي هذا تضعيف، وإن لميكن في هذا تضعيف لميكن في الآخر، فتخصيص أحدهما بالتضعيف تحكم‏.‏ ثم جعل التضعيف بقدر ثلث القرآن إنما هو لما اختصت به السورة من الفضل، وحينئذ ففضلها هو سبب هذا التقدير من غير حاجة إلى نقص ثواب سائر القرآن‏.‏ وأيضًا، فهذا تحكم محض لا دليل عليه ولا سبب يقتضيه ولا حكمة فيه‏.‏ والناس كثيرًا ما يغلطون من جهة نقص علمهم وإيمانهم بكلام اللّه ورسوله وقدر ذلك، وما اشتمل عليه

ص -129- ذلك من العلم الذي يفوق علم الأولين والآخرين‏.‏
ومن علم أن الرسول أعلم الخلق بالحق وأفصح الخلق في البيان وأنصح الخلق للخلق، علم أنه قد اجتمع في حقه كمال العلم بالحق وكمال القدرة على بيانه وكمال الإرادة له، ومع كمال العلم والقدرة والإرادة يجب وجود المطلوب على أكمل وجه، فيعلم أن كلامه أبلغ مايكون، وأتم مايكون، وأعظم مايكون بيانًا لما بينه في الدين من أمور الإلهية وغير ذلك، فمن وقر هذا في قلبه، لميقدر على تحريف النصوص بمثل هذه التأويلات التي إذا تدبرت وجد من أرادها بذلك القول من أبعد الناس عما يجب اتصاف الرسول به، وعلم أن من سلك هذا المسلك، فإنما هو لنقص ما أوتيه من العلم والإيمان، وقد قال تعالى‏:‏ ‏{يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ‏}‏ ‏[‏المجادلة‏:‏ 11‏]‏‏.‏ فنسأل اللّه أنيجعلنا وإخواتنا ممن رفع درجاته من أهل العلم والإيمان‏.‏
وإذ قد تبين ضعف هذه الأقوال غير القول الأول الذي نصرناه وهو قول ابن سُرَيج وغيره كالمهلب والأصيلي وغيرهما فنقول‏:‏ قد علم أن تفاضل القرآن وغيره من كلام اللّه ليس باعتبار نسبته إلى المتكلم؛ فإنه سبحانه واحد، ولكن باعتبار معانيه التي يتكلم بها، وباعتبار ألفاظه المبينة لمعانيه‏.‏ والذي قد صح عن النبي صلى الله عليه وسلم؛ أنه فَضَّل من السور سورة الفاتحة وقال‏:‏ ‏"‏إنه لم ينزل في

ص -130- التوراة ولا في الإنجيل ولا في القرآن مثلها‏"‏‏.‏ والأحكام الشرعية تدل على ذلك، وقد بسط الكلام على معانيها في غير هذا الموضع‏.‏ وفَضَّل من الآيات آية الكرسي، وقال في الحديث الصحيح لأبي بن كعب‏:‏ ‏"‏أتدري أي آية في كتاب اللّه معك أعظم‏؟‏ ‏"‏ قال‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، فضرب بيده في صدره وقال ‏"‏ليهنك العلم أبا المنذر‏"‏، وليس في القرآن آية واحدة تضمنت ما تضمنته آية الكرسي، وإنما ذكر اللّه في أول سورة الحديد وآخر سورة الحشر عدة آيات لا آية واحدة‏.‏
وسنبين إن شاء اللّه أنه إذا كانت ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، تعدل ثلث القرآن لم يلزم من ذلك أنها أفضل من الفاتحة، ولا أنها يكتفي بتلاوتها ثلاث مرات عن تلاوة القرآن، بل قد كره السلف أن تقرأ إذا قرئ القرآن كله إلا مرة واحدة كما كتبت في المصحف، فإن القرآن يقرأ كما كتب في المصحف، لايزاد على ذلك ولاينقص منه، والتكبير المأثور عن ابن كثير ليس هو مسندًا عن النبي صلى الله عليه وسلم، ولم يسنده أحد إلى النبي صلى الله عليه وسلم إلا البَزِّي، وخالف بذلك سائر من نقله فإنهم إنما نقلوه اختيارًا ممن هو دون النبي صلى الله عليه وسلم وانفرد هو برفعه، وضعفه نقلة أهل العلم بالحديث والرجال من علماء القراءة وعلماء الحديث، كما ذكر ذلك غير

ص -131- واحد من العلماء‏.‏ فالمقصود أن من السنة في القرآن أن يقرأ كما في المصاحف، ولكن إذا قرئت ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، مفردة تقرأ ثلاث مرات وأكثر من ذلك، ومن قرأها فله من الأجر مايعدل ثلث أجر القرآن، لكن عدل الشيء بالفتح يكون من غير جنسه كما سنذكره إن شاء اللّه‏.‏
والثواب أجناس مختلفة، كما أن الأموال أجناس مختلفة من مطعوم ومشروب وملبوس ومسكون ونقد وغير ذلك‏.‏ وإذا ملك الرجل من أحد أجناس المال مايعدل ألف دينار مثلا لميلزم من ذلك أن يستغني عن سائر أجناس المال، بل إذا كان عنده مال وهو طعام، فهو محتاج إلى لباس ومسكن وغير ذلك‏.‏ وكذلك إن كان من جنس غير النقد، فهو محتاج إلى غيره، وإن لم يكن معه إلا النقد، فهو محتاج إلى جميع الأنواع التي يحتاج إلى أنواعها ومنافعها‏.‏ والفاتحة فيها من المنافع ثناء ودعاء ممايحتاج الناس إليه ما لا تقوم ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ مقامه في ذلك، وإن كان أجرها عظيمًا، فذلك الأجر العظيم إنماينتفع به صاحبه مع أجر فاتحة الكتاب؛ ولهذا لو صلى بها وحدها بدون الفاتحة، لم تصح صلاته، ولو قدر أنه قرأ القرآن كله إلا الفاتحة لم تصح صلاته؛ لأن معاني الفاتحة فيها الحوائج الأصلية التي لابد للعباد منها‏.‏ وقد بسط الكلام عليها في غير هذا الموضع، وبين أن ما في الفاتحة من الثناء

ص -132- والدعاء وهو قول‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عليهمْ غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6 ‏:‏7‏]‏، هو أفضل دعاء دعا به العبد ربه، وهو أوجب دعاء دعا به العبد ربه، وأنفع دعاء دعا به العبد ربه، فإنه يجمع مصالح الدين والدنيا والآخرة، والعبد دائما محتاج إليه لايقوم غيره مقامه، فلو حصل له أجر تسعة أعشار القرآن دع ثلثه ولم يحصل له مقصود هذا الدعاء، لم يقم مقامه ولم يسد مسده‏.‏
وهذا كما لو قدر أن الرجل تصدق بصدقات عظيمة، وجاهد جهادًا عظيمًا، يكون أفضل من قراءة القرآن مرات، وهو لم يصل ذلك اليوم الصلوات الخمس لم يقم ثواب هذه الأعمال مقام هذه، كما لو كان عند الرجل من الذهب والفضة والرقيق والحيوان والعقار أموال عظيمة، وليس عنده ما يتغدى به ويتعشى من الطعام، فإنه يكون جائعًا متألمًا فاسد الحال، ولايقوم مقام الطعام الذي يحتاج إليه تلك الأموال العظيمة؛ ولهذا قال الشيخ أبو مدين رحمه اللّه‏:‏ أشرف العلوم علم التوحيد، وأنفع العلم أحكام العبيد‏.‏ فليس الأفضل الأشرف هو الذي ينفع في وقت، بل الأنفع في كل وقت مايحتاج إليه العبد في ذلك الوقت، وهو فعل ما أمر اللّه به وترك ما نهي اللّه عنه؛ ولهذا يقال‏:‏ المفضول في مكانه وزمانه أفضل من الفاضل؛ إذ دل الشرع على أن الصلاة أفضل من القراءة، والقراءة أفضل من الذكر، والذكر أفضل من

ص -133- الدعاء، فهذا أمر مطلق‏.‏
وقد تحرم الصلاة في أوقات، فتكون القراءة أفضل منها في ذلك الوقت‏.‏ والتسبيح في الركوع والسجود هو المأمور به، والقراءة منهي عنها، ونظائر هذا كثيرة‏.‏ فهكذا يعلم الأمر في فضل ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ وغيرها، فقراءة الفاتحة في أول الصلاة أفضل من قراءتها، بل هو الواجب، والاجتزاء بها وحدها لايمكن، بل تبطل معه الصلاة؛ ولهذا وجب التقرب بالفرائض، قبل النوافل، والتقرب بالنوافل إنما يكون تقربًا إذا فعلت الفرائض لا كما ظنه بعض الاتحادية كصاحب ‏[‏الفتوحات المكية‏]‏ ونحوه، من أن قرب الفرائض تكون بعد قرب النوافل‏!‏ والنوافل تجعل الحق غطاءه، وتلك تجعل الحق عينه، فهذا بناء على أصله الفاسد من الاتحاد، كما بين‏.‏
وبين أن الحديث يناقض مذهبه من وجوه، كما رواه البخاري في صحيحه، عن أبي هريرة، عن النبي صلى الله عليه وسلم‏:‏ ‏"‏يقول اللّه‏:‏ من عادى لي وليًا فقد بارزني بالمحاربة، وما تقرب إلي عبدي بمثل أداء ما افترضت عليه، ولايزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته، كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه،

ص -134- وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن يكره الموت وأكره مساءته ولابد له منه‏"‏‏.‏
وقد بين في هذا الحديث أن المتقرب ليس هو المتقرَّب إليه، بل هو غيره، وأنه ما تقرب إليه عبده بمثل أداء المفروض، وأنه لايزال بعد ذلك يتقرب بالنوافل حتى يصير محبوبًا للّه، فيسمع به، ويبصر به، ويبطش به، ويمشي به، ثم قال‏:‏ ‏"‏ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه‏"‏‏.‏ ففرق بين السائل والمسؤول، والمستعيذ والمستعاذ به، وجعل العبد سائلًا لربه مستعيذًا به‏.‏ وهذا حديث شريف جامع لمقاصد عظيمة ليس هذا موضعها، بل المقصود هنا الكلام على ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏
وقد بينا أن أحسن الوجوه أن معاني القرآن ثلاثة أنواع‏:‏ توحيد، وقصص، وأحكام‏.‏ وهذه السورة صفة الرحمن فيها التوحيد وحده؛ وذلك لأن القرآن كلام اللّه‏.‏ والكلام نوعان‏:‏ إما إنشاء، وإما إخبار، والإخبار إما خبر عن الخالق، وإما خبر عن المخلوق‏.‏ فالإنشاء هو الأحكام كالأمر والنهي‏.‏ والخبر عن المخلوق هو القصص‏.‏ والخبر عن الخالق هو ذكر أسمائه وصفاته‏.‏ وليس في القرآن سورة هي وصف الرحمن محضًا إلا هذه السورة‏.‏ وفي الصحيحين عن عائشة رضي اللّه تعالى عنها‏:‏ أن رسول اللّه صلى الله عليه وسلم بعث رجلًا على سرية،

ص -135- فكان يقرأ لأصحابه في صلاتهم فيختم ب ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ فلما رجعوا ذكروا ذلك لرسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏سلوه‏:‏ لأي شيء يصنع ذلك‏"‏ فسألوه، فقال‏:‏ لأنها صفة الرحمن، فأنا أحب أن أقرأ بها‏.‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أخبروه أن الله يحبه‏"‏‏.‏
وقال البخاري في باب ‏[‏الجمع بين السورتين في ركعة‏]‏‏:‏ وقال عبيد الله، عن ثابت، عن أنس‏:‏ كان رجل من الأنصار يؤمهم في مسجد قباء، فكان كلما افتتح سورة يقرأ لهم بها في الصلاة مما يقرأ به، افتتح ب ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ حتى يفرغ منها، ثم يقرأ بسورة أخرى معها، فكان يصنع ذلك في كل ركعة، فكلمه أصحابه وقالوا‏:‏ إنك تفتتح بهذه السورة ثم لا ترى أنها تجزيك حتى تقرأ بأخرى‏.‏ فإما أن تقرأ بها، وإما أن تدعها وتقرأ بأخرى، فقال‏:‏ ما أنا بتاركها، إن أحببتم أن أؤمكم بذلك فعلت، وإن كرهتم ذلك تركتكم‏.‏ وكانوا يرون أنه من أفضلهم، وكرهوا أن يؤمهم غيره، فلما أتاهم النبي صلى الله عليه وسلم أخبروه الخبر، فقال‏:‏ ‏"‏يا فلان، ما يمنعك أن تفعل ما يأمرك به أصحابك‏؟‏ وما يحملك على لزوم هذه السورة في كل ركعة‏؟‏‏"‏‏.‏ قال‏:‏ إني أحبها‏.‏ قال‏:‏ ‏"‏حبك إياها أدخلك الجنة‏"‏‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إنها تعدل ثلث القرآن‏"‏ حق كما أخبر به، فإنه صلى الله عليه وسلم الصادق المصدوق الذي لا ينطق عن الهوى، لم يخرج من بين شفتيه إلا حق‏.‏

ص -136- والذين أشكل عليهم هذا القول لهم مأخذان‏:‏
أحدهما‏:‏ منع تفاضل كلام الله بعضه على بعض، وقد تبين ضعفه‏.‏
الثاني‏:‏ اعتقادهم أن الأجر يتبع كثرة الحروف، فما كثرت حروفه من الكلام يكون أجره أعظم‏.‏ قالوا‏:‏ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من قرأ القرآن فله بكل حرف عشر حسنات، أما إني لا أقول‏:‏ الم حرف، ولكن ألف حرف، ولام حرف، وميم حرف‏"‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏ قالوا‏:‏ ومعلوم أن ثلث القرآن حروفه أكثر بكثير، فتكون حسناته أكثر‏.‏
فيقال لهم‏:‏ هذا حق كما أخبر به النبي صلى الله عليه وسلم، ولكن الحسنات فيها كبار وصغار، والنبي صلى الله عليه وسلم مقصوده أن الله يعطي العبد بكل حسنة عشر أمثالها، كما قال تعالى‏:‏ ‏{مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا‏}‏ ‏[‏الأنعام‏:‏ 160‏]‏، فإذا قرأ حرفًا، كان ذلك حسنة، فيعطيه بقدر تلك الحسنة عشر مرات، لكن لم يقل‏:‏ إن الحسنات في الحروف متماثلة‏.‏ كما أن من تصدق بدينار يعطي بتلك الحسنة عشر أمثالها‏.‏ والواحد من بعد السابقين الأولين لو أنفق مثل أحد ذهبًا ما بلغ مُد أحدهم ولا نصيفه، كما ثبت ذلك في الصحيحين عن النبي صلى الله عليه وسلم، فهو إذا أنفق مدًا كان له بهذه الحسنة عشر أمثالها، ولكن

ص -137- لا تكون تلك الحسنة بقدر حسنة من أنفق مدًا من الصحابة السابقين‏.‏ ونظائر هذا كثيرة‏.‏ فكذلك حروف القرآن تتفاضل لتفاضل المعاني وغير ذلك‏.‏ فحروف الفاتحة له بكل حرف منها حسنة أعظم من حسنات حروف من ‏{تَبَّتْ يَدَا أَبِي لَهَبٍ‏}‏، وإذا كان الشيء يعدل غيره، فعدل الشيء بالفتح هو مساويه، وإن كان من غير جنسه، كما قال تعالى‏:‏ ‏{أَو عَدْلُ ذَلِكَ صِيَامًا‏}‏ ‏[‏المائدة‏:‏ 95‏]‏، والصيام ليس من جنس الطعام والجزاء ولكنه يعادله في القدر‏.‏ وكذلك قوله صلى الله عليه وسلم‏:‏ ‏"‏لا يقبل الله منه صرفًا ولا عدلًا‏"‏، وقوله تعالى‏:‏ ‏{وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ‏}‏ ‏[‏البقرة‏:‏ 123‏]‏، أي‏:‏ فدية‏.‏ والفدية ما يعدل بالمفدي وإن كان من غير جنسه ‏{ثُمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِم يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏ 1‏]‏ أي‏:‏ يجعلون له عدلًا، أي‏:‏ ندًا في الإلهية، وإن كانوا يعلمون أنه ليس من جنس الرب سبحانه‏.‏
ولو كان لرجل أموال من أصناف متنوعة، ولآخر ذهب بقدر ذلك، لكان مال هذا يعدل مال هذا وإن لم يكن من جنسه، ولهذا قد يكون عند الرجل من الذهب وغيره من الأموال ما يعدل شيئا عظيمًا، وإذا احتاج إلى دواء أو مركب أو مسكن أو نحو ذلك ولم يكن قادرًا على اشترائه، لم تنفعه تلك الأموال العظيمة‏.‏ فالقرآن يحتاج الناس إلى ما فيه من الأمر والنهي والقصص، وإن كان التوحيد أعظم من ذلك‏.‏ وإذا احتاج الإنسان إلى معرفة ما أمر به وما نهى عنه من الأفعال، أو

ص -138- احتاج إلى ما يؤمر به ويعتبر به من القصص والوعد والوعيد لم يسد غيره مسده، فلا يسد التوحيد مسد هذا، ولا تسد القصص مسد الأمر والنهي، ولا الأمر والنهي مسد القصص، بل كل ما أنزل الله ينتفع به الناس ويحتاجون إليه‏.‏
فإذا قرأ الإنسان‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ حصل له ثواب بقدر ثواب ثلث القرآن، لكن لا يجب أن يكون الثواب من جنس الثواب الحاصل ببقية القرآن، بل قد يحتاج إلى جنس الثواب الحاصل بالأمر والنهي والقصص، فلا تسد ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، مسد ذلك، ولا تقوم مقامه، فلهذا لو لم يقرأ‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، فإنه وإن حصل له أجر عظيم، لكن جنس الأجر الذي يحصل بقراءة غيرها لا يحصل له بقراءتها، بل يبقي فقيرًا محتاجًا إلى ما يتم به إيمانه من معرفة الأمر والنهي والوعد والوعيد ولو قام بالواجب عليه‏.‏ فالمعارف التي تحصل بقراءة سائر القرآن لا تحصل بمجرد قراءة هذه السورة، فيكون من قرأ القرآن كله أفضل ممن قرأها ثلاث مرات من هذه الجهة لتنوع الثواب، وإن كان قارئ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، ثلاثًا يحصل له ثواب بقدر ذلك الثواب، لكنه جنس واحد ليس فيه الأنواع التي يحتاج إليها العبد، كمن معه ثلاثة آلاف دينار وآخر معه طعام ولباس ومساكن ونقد يعدل ثلاثة آلاف دينار، فإن هذا معه ما ينتفع به في جميع أموره، وذاك محتاج إلى ما مع هذا، وإن كان ما معه يعدل ما مع هذا، وكذلك لو كان معه

ص -139- طعام من أشرف الطعام يساوي ثلاثة آلاف دينار، فإنه محتاج إلى لباس ومساكن، وما يدفع به الضرر من السلاح والأدوية وغير ذلك مما لا يحصل بمجرد الطعام‏.‏
ومما ينبغي أن يعلم‏:‏ أن فضل القراءة والذكر والدعاء والصلاة وغير ذلك قد يختلف باختلاف حال الرجل، فالقراءة بتدبر أفضل من القراءة بلا تدبر، والصلاة بخشوع وحضور قلب أفضل من الصلاة بدون ذلك‏.‏ وفي الأثر‏:‏ ‏"‏إن الرجلين ليكون مقامهما في الصف واحدًا وبين صلاتيهما كما بين السماء والأرض‏"‏‏.‏ وكان بعض الشيوخ يرقي ب ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، وكان لها بركة عظيمة، فيرقي بها غيره فلا يحصل ذلك فيقول‏:‏ ليس ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ من كل أحد تنفع كل أحد‏.‏
وإذا عرف ذلك، فقد يكون تسبيح بعض الناس أفضل من قراءة غيره، ويكون قراءة بعض السور من بعض الناس أفضل من قراءة غيره ل ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ وغيرها‏.‏ والإنسان الواحد يختلف أيضًا حاله، فقد يفعل العمل المفضول على وجه كامل، فيكون به أفضل من سائر أعماله الفاضلة‏.‏ وقد غفر الله لبغي لسَقْيها الكلب، كما ثبت ذلك في الصحيحين، وهذا لِمَا حصل لها في ذلك العمل من الأعمال القلبية وغيرها‏.‏ وقد ينفق الرجل أضعاف ذلك فلا يغفر له؛ لعدم الأسباب المزكية للعمل، فإن الله إنما يتقبل من المتقين‏.‏ وقد قال النبي صلى الله عليه وسلم

ص -140- في الحديث الصحيح‏:‏ ‏"‏لو أنفق أحدكم مثل أحد ذهبًا ما بلغ مُدَّ أحدهم ولا نصيفه‏"‏ يقوله عن أصحابه السابقين الأولين رضي الله عنهم‏.‏
فإذا قيل‏:‏ إن ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، يعدل ثوابها ثواب ثلث القرآن، فلابد من اعتبار التماثل في سائر الصفات، وإلا فإذا اعتبر قراءة غيرها مع التدبر والخشوع بقراءتها مع الغفلة والجهل، لم يكن الأمر كذلك، بل قد يكون قول العبد‏:‏ ‏"‏سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏ مع حضور القلب واتصافه بمعانيها أفضل من قراءة هذه السورة مع الجهل والغفلة، والناس متفاضلون في فهم هذه السورة، وما اشتملت عليه، كما أنهم متفاضلون في فهم سائر القرآن‏.‏
فصل
وأصل هذه المسألة أن يعلم أن التفاضل والتماثل إنما يقع بين شيئين فصاعدًا، إذ الواحد من كل وجه لا يعقل فيه شيء أفضل من شيء، فالتفاضل في صفاته تعالى إنما يعقل إذا أثبت له صفات متعددة‏:‏ كالعلم، والقدرة، والإرادة، والمحبة، والبغض، والرضا، والغضب‏.‏ وكإثبات أسماء له متعددة تدل على معان متعددة، وأثبت له كلمات متعددة

ص -141- تقوم بذاته حتى يقال‏:‏ هل بعضها أفضل من بعض أم لا‏؟‏ وكل قول سوى قول السلف والأئمة في هذا الباب فهو خطأ متناقض، وأي شيء قاله في جواب هذه المسألة كان خطأ لا يمكنه أن يجيب فيه بجواب صحيح‏.‏ فمن قال‏:‏ إنه ليس له صفة ثبوتية، بل ليس له صفة إلا سلبية أو إضافية كما يقول ذلك الجهمية المحضة من المتفلسفة والمتكلمة أتباع جهم بن صفوان فهذا إذا قيل له‏:‏ أيهما أفضل‏:‏ نسبته التي هي الخلق إلى السموات والأرض أم إلى بعوضة، أم أيما أفضل‏:‏ نفي الجهل بكل شيء عنه والعجز عن كل شيء، أم نفي الجهل بالكليات‏؟‏ لم يمكنه أن يجيب بجواب صحيح على أصله الفاسد‏.‏
فإنه إن قال‏:‏ خلق السموات مماثل خلق البعوضة؛ كان هذا مكابرة للعقل والشرع، قال تعالى‏:‏ ‏{لَخَلْقُ السَّمَاوَاتِ وَالْأَرْضِ أَكْبَرُ مِنْ خَلْقِ النَّاسِ‏}‏ ‏[‏غافر‏:‏ 57‏]‏، وإن قال‏:‏ بل ذلك أعظم وأكبر كما في القرآن، قيل له‏:‏ ليس عندك أمران وجوديان يفضل أحدهما الآخر، إذ الخلق على قولك لا يزيد على المخلوق فلم يبق إلا العدم المحض، فكيف يعقل في المعدومين من كل وجه أن يكون أحدهما أفضل من صاحبه إذا لم يكن هناك وجود يحصل فيه التفاضل‏؟‏ ‏!‏ وكذلك إذا قيل‏:‏ نفي الجهل والعجز عن بعض الأشياء مثل نفي ذلك عن بعض الأشياء كان هذا مكابرة، وإن قال‏:‏ بل نفي الجهل العام أكمل من نفي الجهل الخاص، قيل له‏:‏ إذا

ص -142- لم يلزم من نفي الجهل ثبوت علم بشيء من الأشياء، بل كان النفيان عدمين محضين فكيف يعقل التفاضل في الشيء الواحد من كل وجه‏؟‏ فإنه لا يعقل في العدم المحض والنفي الصرف، فإن ذلك ليس بشيء أصلًا، ولا حقيقة له في الوجود ولا فيه كمال ولا مدح، وإنما يكون التفاضل بصفات الكمال، والكمال لابد أن يكون وجودًا قائمًا بنفسه أو صفة موجودة قائمة بغيرها، فأما العدم المحض فلا كمال فيه أصلًا‏.‏
ولهذا إنما يصف الله نفسه بصفات التنزيه، لا السلبية العدمية؛ لتضمنها أمورًا وجودية تكون كمالًا يتمدح سبحانه بها، كما قد بسط في غير هذا الموضع، كقوله تعالى‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، فنفي ذلك يتضمن كمال الحياة والقيومية، وكذلك قوله‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، يتضمن كمال الملك والربوبية وانفراده بذلك، ونفس انفراده بالملك والهداية والتعليم وسائر صفات الكمال هو من صفات الكمال؛ ولهذا كانت السورة فيها الاسمان الأحد الصمد، وكل منهما يدل على الكمال‏.‏ فقوله‏:‏ ‏{أَحَدٌ‏}‏ يدل على نفي النظير، وقوله‏:‏ ‏{الصَّمَدُ‏}‏ بالتعريف يدل على اختصاصه بالصمدية‏.‏
ولهذا جاء التعريف في اسمه الصمد دون الأحد؛ لأن أحدًا لا يوصف به في الإثبات غيره، بخلاف الصمد، فإن العرب تسمى السيد صمدًا‏.‏ قال يحيي بن أبي كثير‏:‏ الملائكة تسمى صمدًا والآدمي أجوف، فقوله‏:‏

ص -143- {الصَّمَدُ‏}‏ بيان لاختصاصه بكمال الصمدية‏.‏ وقد ذكرنا تفسير ‏{الصَّمَدُ‏}‏ واشتماله على جميع صفات الكمال، كما رواه العلماء من تفسير ابن أبي طلحة عن ابن عباس، وقد ذكره ابن جرير وابن أبي حاتم والبيهقي وغيرهم في قوله‏:‏ ‏{الصَّمَدُ‏}‏ يقول‏:‏ السيد الذي قد كمل في سؤدده، والشريف الذي قد كمل في شرفه، والعظيم الذي قد كمل في عظمته، والحكيم الذي قد كمل في حكمته، والعليم الذي قد كمل في علمه، والحليم الذي قد كمل في حلمه، وهو الذي قد كمل في أنواع الشرف والسؤدد، وهو سبحانه هذه صفته لا تنبغي إلا له، ليس له كفؤ وليس كمثله شيء سبحانه الواحد القهار‏.‏
وكذلك قد ثبت من حديث الأعمش عن أبي وائل، وقد ذكره البخاري في صحيحه، ورواه كثير من أهل العلم في كتبهم قال‏:‏ الصمد‏:‏ السيد الذي انتهي سؤدده‏.‏ وقد قال غير واحد من السلف كابن مسعود وابن عباس وغيرهما‏:‏ الصمد‏:‏ الذي لا جوف له‏.‏ وكلا القولين حق موافق للغة، كما قد بسط في موضعه‏.‏ أما كون الصمد هو السيد، فهذا مشهور، وأما الآخر فهو أيضًا معروف في اللغة‏.‏ وقد ذكر الجوهري وغيره أن الصمد لغة في الصمت‏.‏ وليس هذا من إبدال الدال بالتاء كما ظنه بعضهم، بل لفظ صمد يصمد صمدًا يدل على ذلك‏.‏
والمقصود هنا أن صفات الكمال إنما هي في الأمور الموجودة،

ص -144- والصفات السلبية إنما تكون كمالًا إذا تضمنت أمورًا وجودية؛ ولهذا كان تسبيح الرب يتضمن تنزيهه وتعظيمه جميعًا، فقول العبد‏:‏ ‏[‏سبحان الله‏]‏ يتضمن تنزيه الله وبراءته من السوء‏.‏ وهذا المعنى يتضمن عظمته في نفسه، ليس هو عدمًا محضًا لا يتضمن وجودًا، فإن هذا لا مدح فيه ولا تعظيم‏.‏ وكذلك سائر ما تنزه الرب عنه من الشركاء والأولاد وغير ذلك، كقوله تعالى‏:‏ ‏{أَفَأَصْفَاكُمْ رَبُّكُم بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلآئِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلًا عَظِيمًا‏}‏ إلى قوله‏:‏ ‏{إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا سُبْحَانَهُ وَتعالى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا تُسَبِّحُ لَهُ السَّمَاوَاتُ السَّبْعُ وَالأَرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا‏}‏ ‏[‏الإسراء‏:‏ 40‏:‏ 44‏]‏، وقوله تعالى‏:‏ ‏{سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ وَسَلَامٌ عَلَى الْمُرْسَلِينَ‏}‏ ‏[‏الصافات180، 181‏]‏، وغير ذلك‏.‏
فنفي العيوب والنقائص يستلزم ثبوت الكمال، ونفي الشركاء يقتضي الوحدانية، وهو من تمام الكمال، فإن ما له نظير قد انقسمت صفات الكمال وأفعال الكمال فيه وفي نظيره، فحصل له بعض صفات الكمال لا كلها‏.‏ فالمنفرد بجميع صفات الكمال أكمل ممن له شريك يقاسمه إياها؛ ولهذا كان أهل التوحيد والإخلاص أكمل حبًا لله من المشركين الذين يحبون غيره، الذين اتخذوا من دونه أندادًا يحبونهم كحبه‏.‏ قال

ص -145- تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَادًا يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏، وهذا مبسوط في غير هذا الموضع، قد بين فيه أن هذا من الشرك الأكبر الذي لا يغفره الله تعالى‏.‏
وفي الصحيحين عن ابن مسعود قال‏:‏ قلت يارسول الله، أي الذنب أعظم‏؟‏ قال‏:‏ ‏"‏أن تجعل لله نِدّا وهو خلقك‏"‏‏.‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تقتل ولدك خشية أن يطْعَم معك‏"‏‏.‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تزاني بحليلة جارك‏"‏‏.‏ وأنزل الله تعالى تصديق ذلك‏:‏ ‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ‏}‏ الآية ‏[‏الفرقان‏:‏ 68‏]‏، فمن جعل لله ندًا يحبه كحب الله، فهو ممن دعا مع الله إلهًا آخر، وهذا من الشرك الأكبر‏.‏
والمقصود هنا أن الشيء إذا انقسم ووقعت فيه الشركة نقص ما يحصل لكل واحد، فإذا كان جميعه لواحد كان أكمل؛ فلهذا كان حب المؤمنين الموحدين المخلصين لله أكمل، وكذلك سائر ما نهوا عنه من كبائر الإثم والفواحش يوجب كمال الأمور الوجودية في عبادتهم وطاعتهم ومعرفتهم ومحبتهم، وذلك من زكاهم، كما أن الزرع كلما نقي عنه الدغَل كان أزكي له وأكمل لصفات الكمال الوجودية فيه‏.‏ قال تعالى‏:‏ ‏{وَوَيْلٌ لِّلْمُشْرِكِينَ الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ‏}‏ ‏[‏فصلت6، 7‏]‏، وأصل الزكاة التوحيد

ص -146- والإخلاص، كما فسرها بذلك أكابر السلف‏.‏ وقال تعالى‏:‏ ‏{قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ‏}‏ ‏[‏النور‏:‏ 30‏]‏، وقال‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا‏}‏ ‏[‏التوبة‏:‏ 103‏]‏‏.‏ وهذا كله مبسوط في غير هذا الموضع‏.‏
والمقصود هنا أن من نفي عن الله النقائص، كالموت والجهل والعجز والصمم والعمي والبكم، ولم يثبت له صفات وجودية، كالحياة والعلم والقدرة والسمع والبصر والكلام، بل زعم أن صفاته ليست إلا عدمية محضة، وأنه لا يوصف بأمر وجودي، فهذا لم يثبت له صفة كمال أصلًا، فضلًا عن أن يقال‏:‏ أي الصفتين أفضل‏؟‏ فإن التفضيل بين الشيئين فرع كون كل منهما له كمال ما، ثم ينظر أيهما أكمل، فأما إذا قدر أن كلًا منهما عدم محض، فلا كمال ولا فضيلة هناك أصلًا‏.‏
وكذلك من أثبت له الأسماء دون الصفات فقال‏:‏ إنه حي، عليم، قدير، سميع، بصير، عزيز، حكيم ولكن هذه الأسماء لا تتضمن اتصافه بحياة، ولا علم، ولا قدرة، ولا سمع، ولا بصر، ولا عزة، ولا حكمة فإذا قيل له‏:‏ أي الاسمين أفضل‏؟‏ لم يجب بجواب صحيح، فإنه إن قال‏:‏ العليم أعظم من السميع؛ لعموم تعلقه مثلًا، أو قال‏:‏ العزيز أكمل من القدير؛ لأنه مستلزم للقدرة من غير عكس، قيل‏:‏ إذا لم يكن للأسماء عندك

ص -147- معان موجودة تقوم به، لم يكن هناك لا علم، ولا سمع، ولا بصر، ولا عزة، ولا قدرة، ليس إلا ذات مجردة عن صفات ومخلوقات، والذات المجردة ليس فيها ما يمكن أن يقع فيه تفاضل ولا تماثل، والمخلوقات لم يكن السؤال عن تفضيل بعضها على بعض، فإن ذلك مما يعلمه كل واحد ولا يشتبه على عاقل‏.‏
وكذلك من جعل بعض صفاته بعضًا، أو جعل الصفة هي الموصوف، مثل من قال‏:‏ العلم هو القدرة، والعلم والقدرة هما العالم القادر، كما يقول ذلك من يقوله من جهمية الفلاسفة ونحوهم‏.‏
أو قال‏:‏ كلامه كله هو معنى واحد قائم بذاته، هو الأمر بكل مأمور والخبر عن كل مخبَر به، إن عُبِّرَ عنه بالعربية كان قرآنًا، وإن عبر عنه بالعبرية كان توراة، وإن عبر عنه بالسريانية كان إنجيلًا، وإن معنى آية الكرسي وآية الدَّين واحد، وإن الأمر والنهي صفات نسبية للكلام ليست أنواعًا، بل ذات الكلام الذي هو أمر هو ذات الكلام الذي هو نهى، وإنما تنوعت الإضافة‏.‏ فهذا الكلام الذي تقوله الكُلاَّبية، وإن كان جمهور العقلاء يقولون‏:‏ إن مجرد تصوره كاف في العلم بفساده، فلا يمكن على هذا القول الجواب بتفضيل كلام الله بعضه على بعض، ولا مماثلة بعضه لبعض؛ لأن الكلام على قولهم شيء واحد بالعين لا

ص -148- يتعدد ولا يتبعض، فكيف يمكن أن يقال‏:‏ هل بعضه أفضل من بعض‏؟‏ أم بعضه مثل بعض ولا بعض له عندهم‏؟‏ وإن قالوا‏:‏ التماثل والتفاضل يقع في العبارة الدالة عليه، قيل‏:‏ تلك ليست كلامًا لله على أصله، ولا عند أئمتهم، بل هي مخلوق من مخلوقاته، والتفاضل في المخلوقات لا إشكال فيه‏.‏
ومن قال من أتباعهم‏:‏ إنها تسمى كلام الله حقيقة، وإن اسم الكلام يقع عليها وعلى معنى ذلك المعنى القائم بالنفس بالاشتراك اللفظي، فإنه لم يعقل حقيقة قولهم، بل قوله هذا يفسد أصلهم؛ لأن أصل قولهم‏:‏ إن الكلام لا يقوم إلا بالمتكلم لا يقوم بغيره، إذ لو جاز قيام الكلام بغير المتكلم، لجاز أن يكون كلام الله مخلوقًا قائمًا بغيره مع كونه كلام الله‏.‏ وهذا أصل الجهمية المحضة والمعتزلة الذي خالفهم فيه الكلابية وسائر المثبتة‏.‏ وقالوا‏:‏ إن المتكلم لا يكون متكلمًا حتى يقوم به الكلام، وكذلك في سائر الصفات قالوا‏:‏ لا يكون العالم عالمًا حتى يقوم به العلم، ولا يكون المريد مريدًا حتى تقوم به الإرادة، فلو جوزوا أن يكون لله ما هو كلام له وهو مخلوق منفصل عنه، بطل هذا الأصل‏.‏
وأصل النفاة المعطلة من الجهمية والمعتزلة‏:‏ أنهم يصفون الله بما لم يقم به، بل بما قام بغيره، أو بما لم يوجد، ويقولون‏:‏ هذه إضافات لا صفات، فيقولون‏:‏ هو رحيم ويرحم، والرحمة لا تقوم به بل هي

ص -149- مخلوقة، وهي نعمته‏.‏ ويقولون‏:‏ هو يرضي ويغضب، والرضا والغضب لا يقوم به، بل هو مخلوق وهو ثوابه وعقابه‏.‏ ويقولون‏:‏ هو متكلم ويتكلم، والكلام لا يقوم به، بل هو مخلوق قائم بغيره‏.‏ وقد يقولون‏:‏ هو مريد ويريد، ثم قد يقولون‏:‏ ليست الإرادة شيئًا موجودًا، وقد يقولون‏:‏ إنها هي المخلوقات والأمر المخلوق‏.‏ وقد يقولون‏:‏ أحدث إرادة لا في محل‏.‏
وهذا الأصل الباطل الذي أصله نفاة الصفات الجهمية المحضة من المعتزلة وغيرهم هو الذي فارقهم به جميع المثبتة للصفات من السلف والأئمة وأهل الفقه والحديث والتصوف والتفسير وأصناف نظار المثبتة، كالكُلاَّبية ومن اتبعهم من الأشعرية وغيرهم، وكالهشامية والكرامية وغيرهما من طوائف النظار المثبتة للصفات، وعلى هذا أئمة المسلمين المشهورين بالإمامة وأئمة الفقهاء من أتباعهم من أصحاب مالك والشافعي وأحمد وأبي حنيفة وغيرهم‏.‏
فقول من قال‏:‏ إن الكلام يقع حقيقة على العبارة وهي مع ذلك مخلوقة، يناقض الأصل الفارق بين المثبتة والمعطلة، إلا أن يسمى متعلق الصفة باسم الصفة، كما يسمى المأمور به أمرًا، والمرحوم به رحمة، والمخلوق خلقًا، والقدر قدرة، والمعلوم علمًا، لكن يقال له‏:‏ هذا كله ليس هو الحقيقة عند الإطلاق‏.‏

ص -150- وأيضًا، فهذه الأمور أعيان قائمة بأنفسها، فإذا أضيفت إلى الله علم أنها إضافة ملك لا إضافة وصف، بخلاف العبارة، فإنها لا تقوم بنفسها كما لا يقوم المعنى بنفسه، وهذا هو الأصل الفارق بين إضافة الصفات وإضافة المخلوقات، فإن المعطلة النفاة من الصابئة والفلاسفة والمعتزلة وغيرهم من الجهمية ومن اتبعهم كابن عقيل وابن الجوزي وغيرهما في بعض مصنفاتهما وإن كانا في موضع آخر يقولان بخلاف ذلك يقولون‏:‏ ليس في النصوص إلا إضافة هذه الأمور إلى الله، وهذه الأمور تسمى نصوص الإضافات لا نصوص الصفات‏.‏ ويقولون‏:‏ نصوص الإضافات وأحاديث الإضافات، لا آيات الصفات وأحاديث الصفات‏.‏ والإضافة تكون إضافة مخلوق، لاختصاصه ببعض الوجوه كإضافة البيت والناقة والروح في قوله‏:‏ ‏{وَطَهِّرْ بَيْتِيَ‏}‏ ‏[‏الحج‏:‏ 26‏]‏، وقوله‏:‏ ‏{نَاقَةُ اللّهِ‏}‏ ‏[‏الأعراف‏:‏ 73‏]‏، وقوله‏:‏ ‏{فَأَرْسَلْنَا إليها رُوحَنَا فَتَمَثَّلَ لَهَا بَشَرًا سويا‏}‏ ‏[‏مريم‏:‏ 17‏]‏‏.‏
وقالت الحلولية من النصارى، وغلاة الشيعة، والصوفية ومن اتبعهم ممن يقول بقدم الروح أرواح العباد وينتسب إلى أئمة المسلمين كالشافعي وأحمد وغيرهما مثل طائفة من أهل جِيلان وغيرهم بل إضافة الروح إلى الله كإضافة الكلام والقدرة، والكلام والقدرة صفاته فكذلك الروح‏.‏ وقالوا في قوله‏:‏ ‏{فَإِذَا سويتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي‏}‏ ‏[‏الحجر‏:‏ 29‏]‏، دليل على أن روح العبد صفة لله قديمة‏.‏ وقالت النصارى‏:‏

ص -151- عيسي كلمة الله، وكلام الله غير مخلوق، فعيسي غير مخلوق‏.‏ وقالت الصابئة والجهمية‏:‏ عيسي كلمة الله وهو مخلوق، والقرآن كلام الله فهو أيضًا مخلوق‏.‏
وهذه المواضع اشتبهت على كثير من الناس، وقد تكلم فيها الأئمة كأحمد بن حنبل وغيره، وتكلموا في إضافة الكلام والروح ومناظرة الجهمية والنصارى‏.‏ وقد سئلت عن ذلك من جهة الحلولية تارة ومن جهة المعطلة تارة‏.‏ والسائلون تارة من أهل القبلة وتارة من غير أهلها‏.‏ وقد بسط جواب ذلك في غير موضع‏.‏ لكن المقصود هنا أن الفارق بين المضافين‏:‏ أن المضاف إن كان شيئًا قائمًا بنفسه أو حالًا في ذلك القائم بنفسه، فهذا لا يكون صفة لله؛ لأن الصفة قائمة بالموصوف‏.‏ فالأعيان التي خلقها الله قائمة بأنفسها، وصفاتها القائمة بها تمتنع أن تكون صفات الله، فإضافتها إليه تتضمن كونها مخلوقة مملوكة، لكن أضيفت لنوع من الاختصاص المقتضي للإضافة لا لكونها صفة‏.‏ والروح الذي هو جبريل من هذا الباب، كما أن الكعبة والناقة من هذا الباب، ومال الله من هذا الباب، وروح بني آدم من هذا، وذلك كقوله‏:‏ ‏{فَأَرْسَلْنَا إليها رُوحَنَا فَتَمَثَّلَ لَهَا بَشَرًا سويا‏}‏ ‏[‏مريم‏:‏ 17‏]‏، ‏{فَإِذَا سويتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي‏}‏ ‏[‏الحجر‏:‏ 29‏]‏، ‏{وَطَهِّرْ بَيْتِيَ‏}‏ ‏[‏الحج‏:‏ 26‏]‏، ‏{نَاقَةَ اللَّهِ وَسُقْيَاهَا‏}‏ ‏[‏الشمس‏:‏ 13‏]‏، ‏{مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏‏.‏

ص -152- وأما إن كان المضاف إليه لا يقوم بنفسه، بل لا يكون إلا صفة كالعلم والقدرة والكلام والرضا والغضب، فهذا لا يكون إلا إضافة صفة إليه، فتكون قائمة به سبحانه فإذا قيل‏:‏ ‏"‏أستخيرك بعلمك وأستقدرك بقدرتك‏"‏، فعلمه صفة قائمة به، وقدرته صفة قائمة به‏.‏ وكذلك إذا قيل‏:‏ ‏"‏أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك‏"‏، فرضاه وسخطه قائم به، وكذلك عفوه وعقوبته‏.‏
وأما أثر ذلك وهو ما يحصل للعبد من النعمة واندفاع النقمة، فذاك مخلوق منفصل عنه ليس صفة له، وقد يسمى هذا باسم ذاك كما في الحديث الصحيح‏:‏ ‏"‏يقول الله للجنة‏:‏ أنت رحمتي أرحم بك من أشاء من عبادي‏"‏‏.‏ فالرحمة هنا عين قائمة بنفسها لا يمكن أن تكون صفة لغيرها، فهذا هو الفارق بين ما يضاف إضافة وصف وإضافة ملك‏.‏ وإذا قيل‏:‏ المسيح كلمة الله، فمعناه‏:‏ أنه مخلوق بالكلمة؛ إذ المسيح نفسه ليس كلامًا‏.‏ وهذا بخلاف القرآن فإنه نفسه كلام، والكلام لا يقوم بنفسه إلا بالمتكلم، فإضافته إلى المتكلم إضافة صفة إلى موصوفها وإن كان يتكلم بقدرته ومشيئته، وإن سمى فعلًا بهذا الاعتبار، فهو صفة باعتبار قيامه بالمتكلم‏.‏
وإذا كان كذلك، فمن قال‏:‏ إن الكلام معنى واحد قائم بذات المتكلم، لم يمكنه أن يجيب عن هذه المسألة بجواب صحيح، فإذا قيل

ص -153- له‏:‏ كلام الله هل بعضه أفضل من بعض‏؟‏ امتنع الجواب على أصله بنعم أو لا؛ لامتناع تبعضه عنده، ولكون العبارة ليست كلامًا لله، لكن إذا أريد بالكلام العبارة، أو قيل له‏:‏ هل بعض القرآن أفضل من بعض وأريد بالقرآن‏:‏ الكلام العربي الذي نزل به جبريل فهو عنده مخلوق لم يتكلم الله به، بل هو عنده إنشاء جبريل أو غيره، أو قيل‏:‏ هل بعض كتب الله أفضل من بعض وكتاب الله عنده هو القرآن العربي المخلوق عنده فهذا السؤال يتوجه على قوله في الظاهر، وأما في نفس الأمر فكلاهما ممتنع على قوله؛ لأن العبارة تدل على المعاني، فإن المعاني القائمة في النفس تدل عليها العبارات، وقد علم أن العبارات تدل على معان متنوعة، وعلى أصله ليس المعنى إلا واحدًا، فيمتنع بالضرورة العقلية أن يكون القرآن العربي كله والتوراة والإنجيل وسائر ما يضاف إلى الله من العبارات، إنما يدل على معنى واحد لا يتعدد ولا يتبعض، وحينئذ فتبعض العبارات الدالة على المعاني بدون تبعض تلك المعاني ممتنع‏.‏
ولهذا قيل لهم‏:‏ موسي عليه السلام لما سمع كلام الله أَسَمِعَهُ كله، أم سمع بعضه‏؟‏ إن قلتم‏:‏ كله، فقد علم كل ما أخبر الله به وما أمر به‏.‏ وقد ثبت في الصحيح أن الخضر قال له‏:‏ ‏"‏ما نقص علمي وعلمك من علم الله إلا كما نقص هذا العصفور من هذا البحر‏"‏‏.‏ وقد

ص -154- قال تعالى‏:‏ ‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏ 109‏]‏‏.‏ وإن قلتم‏:‏ سمع بعضه فقد تبعض، وعندكم لا يتبعض‏.‏ وأيضًا، فقد فرق الله بين تكليمه لموسي عليه الصلاة والسلام وبين إيحائه إلى غيره من النبيين، وفرق بين الإيحاء وبين التكليم من وراء حجاب، فلو كان المعنى واحدًا، لكان الجميع إيحاء ولم يكن هناك تكليم يتميز على ذلك‏.‏ ولا يمتنع أن يكون الرب تعالى مناديا لأحد؛ إذ المعنى القائم بالنفس لا يكون نداء، وقد أخبر الله تعالى بندائه في القرآن في عدة مواضع‏.‏
وعلى هذا، فمن قال من هؤلاء‏:‏ إن كلام الله لا يفضل بعضه بعضًا، فحقيقة قوله أن هذه المسألة ممتنعة، فليس هناك أمران حتى يقال‏:‏ إن أحدهما يكون مثل الآخر أو أفضل منه، والتماثل والتفاضل إنما يعقل بين اثنين فصاعدًا، وهكذا عند هؤلاء في إرادته وعلمه وسمعه وبصره، فكل من جعل الصفة واحدة بالعين، امتنع على قوله أن يقال‏:‏ هل بعضها أفضل من بعض أم لا؛ إذ لا بعض لها عنده‏.‏ وكذلك من وافق هؤلاء على وحدة هذه الصفات بالعين وقال‏:‏ إن كلام الله حروف قديمة الأعيان، أو حروف وأصوات قديمة الأعيان، سواء قال مع ذلك‏:‏ إنها أعيان الأصوات المسموعة من القراء، أو قال‏:‏ إنها بعض الأصوات المسموعة من القراء، وإن كان فساد ذلك معلومًا بالاضطرار،

ص -155- وقال‏:‏ إن هذه الأصوات غير تلك‏.‏
فمن قال بأن الكلام حروف أو حروف وأصوات مقترن بعضها ببعض أزلًا وأبدًا وهي مع ذلك شيء واحد فقوله معلوم الفساد عند جمهور العقلاء‏.‏ كما أن من جعلها قولًا واحدًا، فقوله معلوم الفساد عند جمهور العقلاء على كل تقدير، فيمتنع مع القول بوحدة شيء أن يقال‏:‏ هل بعضه أفضل من بعض أم لا‏؟‏ وأما من أثبت ما يتعدد من المعاني والحروف أو أحدهما، فهذا يعقل على قوله‏:‏ السؤال عن التماثل والتفاضل‏.‏ ثم حينئذ يقع السؤال‏:‏ هل يتفاضل كلام الله وصفاته وأسماؤه، أم لا يقع التفاضل إلا في المخلوق‏؟‏
وعلى هذا، فما ذكره ابن بطال في شرح البخاري لَمَّا تكلم على هذا الحديث حيث قال‏:‏ قال الملهب وحكاه عن الأصيلي‏:‏ ومذهب الأشعري وأبي بكر بن الطيب وابن أبي زيد والداودي وأبي الحسن القابسي وجماعة علماء السنة‏:‏ إن القرآن لا يفضل بعضه بعضًا؛ إذ كله كلام الله تعالى وصفته، وهو غير مخلوق، ولا يجوز التفاضل إلا في المخلوقات، هو نقل لأقوال هؤلاء بحسب ما ظنه لازمًا لهم حيث اعتقد أن التفاضل لا يكون إلا في المخلوق، والقرآن عند هؤلاء ليس بمخلوق‏.‏ لكن قدمنا أن السلف الذين قالوا‏:‏ إنه غير مخلوق لم ينقل عن أحد منهم أنه قال‏:‏ ليس بعضه أفضل من بعض، بل المنقول عنهم

ص -156- خلاف ذلك‏.‏ وأما نقل هذا القول عن الأشعري وموافقيه فغلط عليهم، إذ كلام الله عندهم ليس له كل ولا بعض، ولا يجوز أن يقال‏:‏ هل يفضل بعضه بعضًا أو لا يفضل، فامتناع التفاضل فيه عنده كامتناع التماثل، ولا يجوز أن يقال‏:‏ إنه متماثل ولا متفاضل؛ إذ ذلك لا يكون إلا بين شيئين‏.‏
ولكن هذا السؤال يتصور عنده في الصفات المتعددة كالعلم والقدوة، فيقال‏:‏ أيها أفضل‏؟‏ فإن كان قال‏:‏ إن صفات الرب لا تتفاضل؛ لأن مقتضي الأفضل نقص المفضول عنه، فإنما يستقيم هذا الجواب في هذه الصفات المتعددة لا في نفس الكلام، مع أن هذا النقل عن الأشعري في نفي تفاضل الصفات غير محرر، فإن الأشعري لم يقل‏:‏ إن الصفات لا تتفاضل، بل هذا خطأ عليه، ولكن هو يقول‏:‏ إن الكلام لا يدخله التفاضل كما لا يدخله التماثل؛ لأنه واحد عنده، لا لما ذكر‏.‏ وأما الصفات المتعددة؛ فإنه قد صرح بأنها ليست متماثلة، ومذهبه أن الذات ليست مثل الصفات، ولا كل صفة مثل الأخرى، فهو لا يثبت تماثل المعاني القديمة عنده فكيف يقال على أصله ما يوجب تماثلها، وإذا امتنع من إطلاق التفاضل، فهو كامتناعه من إطلاق لفظ التماثل، وكامتناعه من إطلاق لفظ التغاير‏؟‏ ‏!‏وفي الجملة، فمن نقل عنه أنه نفي التفاضل وأثبت التماثل، فقد أخطأ،

ص -157- لكن قد لا يطلق لفظ التفاضل كما لا يطلق لفظ التماثل، لا لأن الصفات متماثلة عنده، بل هو ينفي التماثل لعدم التعدد، ولعدم إطلاق التغاير، كما يقال‏:‏ هل يقال‏:‏ الصفات مختلفة أم لا‏؟‏ وهل هي متغايرة أم لا‏؟‏ وهل يقال في كل صفة‏:‏ إنها الذات أو غيرها، أو لا يجمع بين نفيهما، وإنما يفرد كل نفي منهما، أو لا يطلق شيء من ذلك‏؟‏ فهذه الأمور لا اختصاص لها بهذه المسألة مسألة التفضيل‏.‏
ولا ريب أن التماثل أو التفاضل لا يعقل إلا مع التعدد، وتعدد أسماء الله وصفاته وكلماته هو القول الذي عليه جمهور المسلمين، وهو الذي كان عليه سلف الأمة وأئمتها، وهو الموافق لفطرة الله التي فطر عليها عباده؛ فلهذا كان الناس يتخاطبون بموجب الفطرة والشرعة، وإن كانت لبعضهم أقوال أخر تنافي الفطرة والشرعة، وتستلزم بطلان ما يقوله بمقتضي الفطرة والشرعة، فإن القرآن والسنة قد دلا على تعدد كلمات الله في غير موضع، وقد قال تعالى‏:‏ ‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏ 109‏]‏، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّمَا فِي الْأَرْضِ مِن شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَاتُ اللَّهِ‏}‏ ‏[‏لقمان‏:‏ 27‏]‏‏.‏
وقد ذكرنا في غير هذا الموضع قول السلف، وأنهم كانوا يثبتون لله كلمات لا نهاية لها، وبينا النزاع في تعدد العلوم والإرادات، وأن

ص -158- كثيرًا من أهل الكلام يقول ما عليه جمهور الناس من تعدد ذلك‏.‏ وأن الذين قالوا‏:‏ يريد جميع المرادات بإرادة واحدة إنما أخذوه عن ابن كُلاب، وجمهور العقلاء قالوا‏:‏ هذا معلوم الفساد بالضرورة، حتى إن من فضلاء النظار من ينكر أن يذهب إلى هذا عاقل من الناس؛ لأنه رآه ظاهر الفساد في العقل، ولم يعلم أنه قاله طائفة من النظار‏.‏
وكذلك من جعل نفس إرادته هي رحمته وهي غضبه يكون قوله صلى الله عليه وسلم‏:‏ ‏"‏أعوذ برضاك من سخطك‏"‏ معناه يكون مستعيذًا عنده بنفس الإرادة من نفس الإرادة، وهذا ممتنع، فإنه ليس عنده للإرادة صفة ثبوتية يستعاذ بها من أحد الوجهين باعتبار ذلك الوجه منها باعتبار الوجه الآخر، بل الإرادة عنده لها مجرد تعلق بالمخلوقات والتعلق أمر عدمي‏.‏ وهذا بخلاف الاستعاذة به منه؛ لأن له سبحانه صفات متنوعة فيستعاذ به باعتبار، ومنه باعتبار‏.‏ ومن قال‏:‏ إنه ذات لا صفة لها، أو موجود مطلق لا يتصف بصفة ثبوتية، فهذا يمتنع تحققه في الخارج، وإنما يمكن تقدير هذا في الذهن كما تقدر الممتنعات، فضلًا عن أن يكون ربًا خالقًا للمخلوقات، كما قد بسط في موضعه‏.‏
وهؤلاء ألجأهم إلى هذه الأمور مضايقات الجهمية والمعتزلة لهم في مسائل الصفات، فإنهم صاروا يقولون لهم‏:‏ كلام الله هو الله أو غير الله‏؟‏ إن قلتم‏:‏ هو غيره‏.‏ فما كان غير الله فهو مخلوق، وإن قلتم‏:‏ هو

ص -159- هو، فهو مكابرة‏.‏ وهذا أول ما احتجوا به على الإمام أحمد في المحنة، فإن المعتصم لما قال لهم‏:‏ ناظروه، قال له عبد الرحمن بن إسحاق‏:‏ يا أبا عبد الله، ما تقول في القرآن أو قال‏:‏ في كلام الله يعني أهو الله أو غيره‏؟‏ فقال له أحمد‏:‏ ما تقول في علم الله أهو الله أو غيره‏؟‏ فعارضه أحمد بالعلم، فسكت عبد الرحمن‏.‏ وهذا من حسن معرفة أبي عبد الله بالمناظرة رحمه الله فإن المبتدع الذي بني مذهبه على أصل فاسد متى ذكرت له الحق الذي عندك ابتداء، أخذ يعارضك فيه؛ لما قام في نفسه من الشبهة، فينبغي إذا كان المناظر مدعيًا أن الحق معه أن يبدأ بهدم ما عنده، فإذا انكسر وطلب الحق فاعطه إياه، وإلا فما دام معتقدًا نقيض الحق لم يدخل الحق إلى قلبه، كاللوح الذي كتب فيه كلام باطل امحه أولا، ثم اكتب فيه الحق، وهؤلاء كان قصدهم الاحتجاج لبدعتهم، فذكر لهم الإمام أحمد رحمه الله من المعارضة والنقض ما يبطلها‏.‏
وقد تكلم الإمام أحمد في رده على الجهمية في جواب هذا، وبين أن لفظ ‏[‏الغير‏]‏ لم ينطق به الشرع لا نفيًا ولا إثباتًا، وحينئذ فلا يلزم أن يكون داخلًا لفظ ‏[‏الغير‏]‏ في كلام الشارع ولا غير داخل، فلا يقوم دليل شرعي على أنه مخلوق‏.‏ وأيضًا، فهو لفظ مجمل يراد بالغير‏:‏ ما هو منفصل عن الشيء، ويراد بالغير‏:‏ ما ليس هو الشيء؛

ص -160- فلهذا لا يطلق القول بأن كلام الله وعلم الله ونحو ذلك هو هو؛لأن هذا باطل‏.‏ ولا يطلق أنه غيره، لئلا يفهم أنه بائن عنه منفصل عنه‏.‏ وهذا الذي ذكره الإمام أحمد عليه الحذاق من أئمة السنة، فهؤلاء لا يطلقون أنه هو، ولا يطلقون أنه غيره، ولا يقولون ليس هو هو ولا غيره، فإن هذا أيضا إثبات قسم ثالث وهو خطأ، ففرق بين ترك إطلاق اللفظين لما في ذلك من الإجمال، وبين نفي مسمى اللفظين مطلقًا وإثبات معنى ثالث خارج عن مسمى اللفظين‏.‏
فجاء بعد هؤلاء أبو الحسن وكان أحذق ممن بعده فقال‏:‏ تنفي مفردًا لا مجموعًا‏.‏ فنقول‏:‏ مفردًا‏:‏ ليست الصفة هي الموصوف، ونقول‏:‏ مفردًا‏:‏ ليست غيره، ولا يجمع بينهما فيقال‏:‏ لا هي هو ولا هي غيره؛ لأن الجمع بين النفي فيه من الإيهام ما ليس في التفريق‏.‏ وجاء بعده أقوام فقالوا‏:‏ بل ننفي مجموعا‏.‏ فنقول‏:‏ لا هي هو ولا هي غيره‏.‏ ثم كثير من هؤلاء إذا بحثوا يقولون هذا المعنى، أما أن يكون غيره فيتناقضون‏.‏
وسبب ذلك‏:‏ أن لفظ ‏[‏الغير‏]‏ مجمل، يراد بالغير‏:‏ المباين المنفصل، ويراد بالغير‏:‏ ما ليس هو عين الشيء‏.‏ وقد يعبر عن الأول بأن الغيرين ما جاز وجود أحدهما وعدمه، أو ما جاز مفارقة أحدهما الآخر بزمان أو مكان أو وجود، ويعبر عن الثاني بأنه ما جاز العلم بأحدهما مع عدم

ص -161- العلم بالآخر‏.‏ وبين هذا وهذا فرق ظاهر؛ فصفات الرب اللازمة له لا تفارقه البتة، فلا تكون غيرًا بالمعنى الأول، ويجوز أن تعلم بعض الصفات دون بعض، وتعلم الذات دون الصفة، فتكون غيرًا باعتبار الثاني؛ ولهذا أطلق كثير من مثبتة الصفات عليها أغيارًا للذات‏.‏ ومنهم من قال‏:‏ نقول‏:‏ إنها غير الذات، ولا نقول‏:‏ إنها غير الله؛ فإن لفظ الذات لا يتضمن الصفات بخلاف اسم الله فإنه يتناول الصفات؛ ولهذا كان الصواب على قول أهل السنة ألا يقال في الصفات‏:‏ إنها زائدة على مسمى اسم الله، بل من قال ذلك، فقد غلط عليهم‏.‏
وإذا قيل‏:‏ هل هي زائدة على الذات أم لا‏؟‏ كان الجواب‏:‏ أن الذات الموجودة في نفس الأمر مستلزمة للصفات، فلا يمكن وجود الذات مجردة عن الصفات، بل ولا يوجد شيء من الذوات مجردًا عن جميع الصفات، بل لفظ ‏[‏الذات‏]‏ تأنيث ‏[‏ذو‏]‏ ولفظ ‏[‏ذو‏]‏ مستلزم للإضافة‏.‏ وهذا اللفظ مولد، وأصله أن يقال‏:‏ ذات علم، ذات قدرة، ذات سمع، كما قال تعالى‏:‏ ‏{فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ‏}‏ ‏[‏الأنفال‏:‏ 1‏]‏، ويقال‏:‏ فلانة ذات مال، ذات جمال‏.‏ ثم لما علموا أن نفس الرب ذات علم وقدرة وسمع وبصر ردًا على من نفي صفاتها عرَّفوا لفظ الذات، وصار التعريف يقوم مقام الإضافة، فحيث قيل لفظ الذات فهو ذات كذا، فالذات لا تكون إلا ذات علم وقدرة

ص -162- ونحو ذلك من الصفات لفظًا ومعنى‏.‏ وإنما يريد محققو أهل السنة بقولهم‏:‏ ‏[‏الصفات زائدة على الذات‏]‏ أنها زائدة على ما أثبته نفاة الصفات من الذات، فإنهم أثبتوا ذاتًا مجردة لا صفات لها، فأثبت أهل السنة الصفات زائدة على ما أثبته هؤلاء، فهي زيادة في العلم والاعتقاد والخبر، لا زيادة على نفس الله جل جلاله وتقدست أسماؤه، بل نفسه المقدسة متصفة بهذه الصفات لا يمكن أن تفارقها، فلا توجد الصفات بدون الذات ولا الذات بدون الصفات‏.‏ وهذه الأمور مبسوطة في غير هذا الموضع‏.‏
والمقصود أن الأشعري وغيره من الصفاتية الذين سلكوا مسلك ابن كُلاب إذا قال أحدهم في الصفات‏:‏ إنها متماثلة، فإن هذا لا يقوله عاقل؛ إذ المثلان ما سد أحدهما مسد الآخر وقام مقامه، والعلم ليس مثلا للقدرة، ولا القدرة مثلا للإرادة، وأما الكلام فإنه عنده شيء واحد، والواحد يمتنع فيه تفاضل أو تماثل‏.‏
وفي الجملة، فالذين يمنعون أن يكون كلام الله بعضه أفضل من بعض، لهم مأخذان‏:‏
أحدهما‏:‏ أن صفات الرب لا يكون بعضها أفضل من بعض، وقد يعبرون عن ذلك بأن القديم لا يتفاضل‏.‏

ص -163- والثاني‏:‏ أنه واحد، والواحد لا يتصور فيه تفاضل ولا تماثل‏.‏ وهذا على قول من يقول‏:‏ إنه واحد بالعين، وهؤلاء الذين يقولون‏:‏ إنه واحد بالعين منهم من يجعله مع ذلك حروفًا أو حروفا وأصواتًا قديمة الأعيان، ويقول‏:‏ هو مع ذلك شيء واحد، كما يوجد في كلام طائفة من المتأخرين الذين أخذوا عن الكلابية أنه ليس له إلا إرادة واحدة وعلم واحد وقدرة واحدة وكلام واحد وأن القرآن قديم‏.‏ وأخذوا عن المعتزلة وغيرهم أنه مجرد الحروف والأصوات‏.‏ والتزموا أن الحروف والأصوات قديمة الأعيان، مع أنها مترتبة في نفسها ترتبًا ذاتيًا في الوجود، أزلية لم يزل بعضها مقارنًا لبعض، وفرقوا بين ذات الشيء وبين وجوده في الخارج موافقة لمن يقول ذلك من المعتزلة وكثير من القائلين بقدمه، وأنه حروف وأصوات، لا يقولون‏:‏ إنه شيء واحد، بل يجعلونه متعددًا مع قدم القرآن، وقدم أعيان الحروف والأصوات‏.‏
والقول الآخر لمن يقول‏:‏ إنه واحد بالعين‏:‏ أن القديم هو معنى واحد لا يتعدد ولا يتبعض، كما قد بين حقيقة قولهم‏.‏ وهذا هو القول المنسوب إلى ابن كُلاَّب والأشعري‏.‏ وهذا القول أول من عرف أنه قاله في الإسلام ابن كلاب، لم يسبقه إليه أحد من الصحابة ولا التابعين ولا غيرهم من أئمة المسلمين، مع كثرة ما تكلم الصحابة والتابعون في كلام الله تعالى ومع أنه من أعظم وأهم أمور الدين الذي تتوفر

ص -164- الهمم على معرفته وذكره، ومع تواتر نص الكتاب والسنة وآثار الصحابة على خلاف هذا القول‏.‏ وكل من هذه الأقوال مما يدل الكتاب والسنة وآثار السلف على خلافه‏.‏ وكل منها مما اتفق جمهور العقلاء الذين يتصورونه على أن فساده معلوم بضرورة العقل، ويجوز اتفاق طائفة من العقلاء على قول يعلم فساده بضرورة العقل إذا كان عن تواطؤ، كما يجوز اتفاقهم على الكذب تواطؤًا، وأما بدون ذلك، فلا يجوز‏.‏
فالمذهب الذي تقلده بعض الناس عن بعض كقول النصارى والرافضة والجهمية والدهرية ونحو ذلك يجوز أن يكون فيه ما يعلم فساده بضرورة العقل، وإن كان طائفة من العقلاء قالوه على هذا الوجه، فأما أن يقولوه من غير تواطؤ، فهذا لا يقع، وأكثر المتقلدين للأقوال الفاسدة لا يتصورونها تصورًا تامًا حتى يكون تصورها التام موجبًا للعلم بفسادها‏.‏ ثم إذا اشتهر القول عند طائفة لم يعلموا غيره عن أهل السنة، ظنوا أنه قول أهل السنة‏.‏
ولما كان المشهور عند المسلمين أن أهل السنة لا يقولون‏:‏ القرآن مخلوق، صار كل من رأي طائفة تنكر قول من يقول‏:‏ القرآن مخلوق يظن أن كل ما قالته في هذا الباب هو قول السلف وأئمة السنة والذين قالوا‏:‏ إن القرآن غير مخلوق بل قائم بذات الله، ووافقوا

ص -165- السلف والأئمة في هذا لما ظهرت محنة الجهمية وثبت فيها الإمام أحمد الذي أيد الله به السنة ونصر السنة صار شعار أهل السنة أن القرآن كلام الله غير مخلوق، وأن الله يُرَى في الآخرة، فكل من أنكر ذلك، فهو من أهل البدعة في اللسان العام فكثر حينئذ من يوافق أهل السنة والحديث على ذلك، وإن كان لا يعرف حقيقة قولهم، بل معه أصول من أصول أهل البدع الجهمية يريد أن يجمع بينها وبين قول أهل السنة، كما يريد المتفلسف أن يجمع بين أقوال المتفلسفة المخالفين للرسل وبين ما جاءت به الرسل‏.‏
فلهذا صار المنتسبون إلى السنة الذين يقولون‏:‏ القرآن كلام الله غير مخلوق لهم أقوال‏:‏
أحدها‏:‏ قول من يقول‏:‏ إنه قديم العين، وإن الله لا يتكلم بمشيئته وقدرته، ولا يتكلم بكلام بعد كلام‏.‏ ثم هؤلاء على قولين‏:‏ منهم من يقول‏:‏ ذلك القديم هو معنى واحد لازم لذات الله أبدًا، أو خمسة معان‏.‏ ومنهم من يقول‏:‏ بل هو حروف وأصوات قديمة الأعيان لازمة لذات الله أبدًا‏.‏
الثالث‏:‏ قول من يقول‏:‏ بل الرب في أزله لم يكن الكلام ممكنًا له، كما لم يكن الفعل ممكنًا له عندهم؛ لأن وجود الكلام والفعل لا يكون إلا بمشيئته واختياره، ووجود ما يكون بالمشيئة والاختيار محال عندهم دوامه‏.‏ ثم المشهور عن هؤلاء قول من يقول‏:‏

ص -166- تكلم فيما لا يزال بحروف وأصوات تقوم بذاته، كما يقوله طوائف متعددة منهم الكَرَّامية‏.‏ وبعض الناس يذكر ما يقتضي أن الكلام الذي قام به شيئا بعد شيء إنما هو علوم وإرادات، وأبو عبد الله الرازي يميل إلى هذا في بعض كتبه‏.‏
والخامس‏:‏ قول من يقول‏:‏ لم يزل متكلمًا كيف شاء‏.‏ وهذا هو المعروف عن السلف وأئمة السنة مثل عبد الله بن المبارك وأحمد بن حنبل وسائر أهل الحديث والسنة‏.‏
ثم هؤلاء منهم من يقول‏:‏ لم يزل متكلمًا لا يسكت، بل لا يزال متكلمًا بمشيئته وقدرته‏.‏ وهذا هو الذي جعله ابن حامد المشهور من مذهب أحمد وأصحابه، مع أنه حكي أنه لا يختلف قول أحمد أنه لم يزل متكلما كيف شاء وكما شاء‏.‏ والقول الثاني‏:‏ أنه يتكلم إذا شاء ويسكت إذا شاء‏.‏ وهذا القول حكاه أبو بكر عبد العزيز عن طائفة من أصحاب أحمد، وكذلك خرجه ابن حامد قولًا في المذهب، مع ذكره أنه لم يختلف مذهبه في أنه لم يزل متكلمًا كيف شاء وكما شاء، وأنه لا يجوز أن يكون لم يزل ساكتًا ثم صار متكلمًا كما يقوله الكَرَّامية وهذه الأقوال وتوابعها مبسوطة في موضع آخر‏.
والمقصود هنا أن الذين قالوا‏:‏ كلام الله غير مخلوق، تنازعوا

ص -167- بعد ذلك على هذه الأقوال، مع أن أكثر الذين قالوا بعض هذه الأقوال لا يعلمون ما قال غيرهم، بل غاية ما عند أئمتهم المصنفين في هذا الباب معرفة قولين أو ثلاثة أو أربعة من هذه الأقوال كقول المعتزلة والكُلاَّبية والسالمية والكرامية ولا يعرفون أن في الإسلام من قال سوى ذلك، ويصنف أحدهم كتابًا كبيرًا في ‏[‏مقالات الإسلاميين‏]‏ وفي ‏[‏الملل والنحل‏]‏، ويذكر عامة الأقوال المبتدعة في هذا الباب، والقول المأثور عن السلف والأئمة لا يعرفه ولا ينقله، مع أن الكتاب والسنة مع المعقول الصريح لا يدل إلا عليه، وكل ما سواه أقوال متناقضة كما بسط في موضعه‏.‏
والقصد هنا أن من كان عنده أن قول المعتزلة مثلًا، أو قول المعتزلة والكرامية، أو قول هؤلاء وقول الكلابية، أو قول هؤلاء وقول السالمية، هو باطل من أقوال أهل البدع، لم يبق عنده قول أهل السنة إلا القول الآخر الذي هو أيضًا من الأقوال المبتدعة المخالفة لصريح المعقول وصحيح المنقول، فيفرع على ذلك القول ما يضيفه إلى السنة، ثم إذا تدبر نصوص الكتاب والسنة وآثار السلف، وجدها تخالف ذلك القول أصلًا وفرعًا، كما وقع لمن أنكر فضل ‏[‏فاتحة الكتاب‏]‏ و ‏[‏آية الكرسي‏]‏ و‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ على غيرها من القرآن، فإن عمدتهم ما قدمته من الأصل الفاسد‏.‏ أما كون الكلام واحدًا، فلا يتصور فيه

ص -168- تفاضل ولا تماثل ولا تعدد‏.‏ وأما كون صفات الرب لا تتفاضل وربما قالوا‏:‏ القديم لا يتفاضل، وهو من جنس قول الجهمية والمعتزلة ونحوهم‏:‏ القديم لا يتعدد، فهذا لفظ مجمل، فإن القديم إذا أريد به رب العالمين، فرب العالمين إله واحد لا شريك له، وإذا أريد به صفاته، فمن قال‏:‏ إن صفات الرب لا تتعدد، فهو يقول‏:‏ العلم هو القدرة، والقدرة هي الإرادة، والسمع والبصر هو العلم‏.‏ وقد يقول بعضهم أيضا‏:‏ العلم هو الكلام‏.‏ ويقول آخرون‏:‏ العلم والقدرة هو الإرادة، ثم قد يقولون‏:‏ إن الصفة هي الموصوف، فالعلم هو العالم، والقدرة هي القادر‏.‏ وهذه الأقوال صرح بها نفاة الصفات من الفلاسفة والجهمية ونحوهم كما حكيت ألفاظهم في غير هذا الموضع‏.‏ ومعلوم أن في هذه الأقوال من مخالفة المعقول الصريح والمنقول الصحيح بل مخالفة المعلوم بالاضطرار للعقلاء‏.‏ والمعلوم بالاضطرار من دين الإسلام ودين الرسل ما يبين أنها في غاية الفساد شرعًا وعقلًا‏.‏
ثم إن هؤلاء تأولوا نصوص الكتاب والسنة بتأويلات باطلة، منهم من قال‏:‏ المراد بكونه أعظم وأفضل وخيرًا كونه عظيما في نفسه، وامتنع هؤلاء من إجراء التفضيل عليه‏.‏ وحكي هذا عن الأشعري وابن الباقلاني وجماعة غيرهما‏.‏ ومعلوم أن من تدبر ألفاظ الكتاب والسنة، تبين له أنها لا تحتمل هذا المعنى، بل هو من نوع القرمطة، فإن الله

ص -169- تعالى يقول‏:‏ ‏{نَزَّلَ أَحْسَنَ الْحَدِيثِ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، وقال النبي صلى الله عليه وسلم لأُبي‏:‏ ‏"‏أتدري أي آية معك في كتاب الله أعظم‏؟‏‏"‏، وقال‏:‏ ‏"‏لأعلمنك سورة لم ينزل في التوراة ولا في الإنجيل ولا في الزبور ولا في القرآن مثلها‏"‏، إلى غير ذلك مما تقدم ذكره‏.‏
ومنهم من قال‏:‏ بل المراد بقوله‏:‏ ‏{بِخَيْرٍ مِّنْهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، أي‏:‏ خير منها لكم، أي‏:‏ أكثر ثوابًا أو أقل تعبًا، وقال‏:‏ ما دل على أن بعضه أفضل من بعض، فليس هو تفضيلًا لنفس الكلام، بل لمتعلقه‏.‏ وهو أن تلاوة هذا والعمل به يحصل به من الأجر أكثر مما يحصل بالآخر‏.‏ فيقال لهؤلاء‏:‏ ما ذكرتموه حجة عليكم، مع ما فيه من مخالفة النص‏.‏ وذلك أن كون الثواب على أحد القولين أو الفعلين أكثر منه على الثاني، إنما كان لأنه في نفسه أفضل؛ ولهذا إنما تنطق النصوص بفضل القول والعمل في نفسه، كما قد سئل النبي صلى الله عليه وسلم غير مرة‏:‏ أي العمل أفضل‏؟‏ فيجيب بتفضيل عمل على عمل، وذلك مستلزم لرجحان ثوابه‏.‏ وأما رجحان الثواب مع تماثل العملين، فهذا مخالف للشرع والعقل‏.‏
وكذلك الكلام، ففي صحيح مسلم، عن سمرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع وهن من القرآن سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏،

ص -170- فأخبر أنها أفضل الكلام بعد القرآن مع كونها من القرآن، ففضل نفس هذه الأقوال بعد القرآن على سواها‏.‏ وكذلك في صحيح مسلم أنه سئل‏:‏ أي الكلام أفضل‏؟‏ فقال‏:‏ ‏"‏ما اصطفى الله لملائكته‏:‏ سبحان الله وبحمده‏"‏‏.‏ وفي الموطأ وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل ما قلت أنا والنبيون من قبلي‏:‏ لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير‏"‏، فأخبر أن هذا الكلام أفضل ما قاله هو والنبيون من قبله‏.‏ وفي سنن ابن ماجة عنه أنه قال‏:‏ ‏"‏أفضل الذكر‏:‏ لا إله إلا الله، وأفضل الدعاء‏:‏ الحمد لله‏"‏، وقد رواه ابن أبي الدنيا‏.‏ وفي الصحيحين أنه قال‏:‏ ‏"‏الإيمان بضع وستون أو وسبعون شعبة، أعلاها قول لا إله إلا الله‏"‏‏.‏ ومثل هذا كثير في النصوص يفضل العمل على العمل، والقول على القول، ويعلم من ذلك فضل ثواب أحدهما على الآخر‏.‏
أما تفضيل الثواب بدون تفضيل نفس القول والعمل، فلم يرد به نقل ولا يقتضيه عقل، فإنه إذا كان القولان متماثلين من كل وجه، أو العملان متماثلين من كل وجه، كان جعل ثواب أحدهما أعظم من ثواب الآخر ترجيحًا لأحد المتماثلين على الآخر بلا مرجح‏.‏ وهذا أصل قول القدرية والجهمية الذين يقولون‏:‏ إن القادر يرجح أحد مقدوريه بلا مرجح، وظنوا أنهم بهذا الأصل ينصرون الإسلام، فلا للإسلام

ص -171- نصروا، ولا لعدوه كسروا، بل تسلط عليهم سلف الأمة وأئمتها بالتبديع والتضليل والتكفير والتجهيل، وتسلط عليهم خصومهم الدهرية وغيرهم بإلزامهم مخالفة المعقول، وجعلوا ذلك ذريعة إلى الزيادة في مخالفة المشروع والمعقول كما جرى للملحدين مع المبتدعين‏.‏
وأيضًا، فقول القائل‏:‏ إنه ليس بعض ذلك خيرًا من بعض بل بعضه أكثر ثوابًا، رد لخبر الله الصريح، فإن الله يقول‏:‏ ‏{نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، فكيف يقال‏:‏ ليس بعضه خيرًا من بعض‏؟‏ وإذا كان الجميع متماثلًا في نفسه، امتنع أن يكون فيه شيء خيرًا من شيء‏.‏ وكون معنى الخير أكثر ثوابا مع كونه متماثلا في نفسه، أمر لا يدل عليه اللفظ حقيقة ولا مجازًا، فلا يجوز حمله عليه، فإنه لا يعرف قط أن يقال‏:‏ هذا خير من هذا وأفضل من هذا مع تساوي الذاتين بصفاتهما من كل وجه، بل لابد مع إطلاق هذه العبارة من التفاضل ولو ببعض الصفات، فأما إذا قدر أن مختارًا جعل لأحدهما مع التماثل ما ليس للآخر مع استوائهما بصفاتهما من كل وجه، فهذا لا يعقل وجوده، ولو عقل لم يقل‏:‏ إن هذا خير من هذا أو أفضل لأمر لا يتصف به أحدهما البتة‏.‏
وأيضا، ففي الحديث الصحيح أنه قال في الفاتحة‏:‏ ‏"‏لم ينزل في التوراة ولا في الإنجيل ولا في القرآن مثلها‏"‏، فقد صرح الرسول

ص -172- بأن الله لم ينزل لها مثلًا، فمن قال‏:‏ إن كل ما نزل من كلام الله فهو مثل لها من كل وجه، فقد ناقض الرسول في خبره‏.‏
وأيضا، فقد تقدم قوله‏:‏ ‏{أَحْسَنَ الْحَدِيثِ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، ومع تماثل كل حديث لله، فليس القرآن أحسن من التوراة والإنجيل‏.‏ وكذلك تقدم ما خص الله به القرآن من الأحكام‏.‏
فإن قيل‏:‏ نحن نسلم لكم أن الله خص بعض كلامه من الثواب والأحكام بما لا يشركه فيه غيره، لكن هذا عندنا بمحض مشيئته، لا لاختصاص ذلك الكلام بوصف امتاز به عن الآخر، قيل‏:‏ أولًا‏:‏ هذا مخالف لصريح نصوص الكتاب والسنة وإجماع سلف الأمة مع مخالفته الصريح المعقول، ثم هذا مبني على أصل الجهمية والقدرية، وهو أن القادر المختار يرجح أحد يتكلم ولا أن يفعل، ثم صار الكلام والفعل ممكنًا من المتماثلين على الآخر بلا مرجح‏.‏ وهؤلاء لما جوزوا هذا قالوا‏:‏ إن الرب لم يزل معطلًا، وما كان يمكن في الأزل أن غير حدوث شيء، اقتضى انتقالهما من الامتناع إلى الإمكان، وقالوا‏:‏ إن القادر المرجح يرجح بلا مرجح‏.‏
ثم قالت الجهمية‏:‏ والعبد ليس بقادر في الحقيقة، فلا يرجح شيئا، بل الله هو الفاعل لفعله، وفعله هو نفس فعل الرب‏.‏ وقالت

ص -173- القدرية‏:‏ العبد قادر تام القدرة يرجح أحد مقدوريه على الآخر بلا سبب حادث، ولا حاجة إلى أن يحدث اللّه ما به يختص به فعل أحدهما، بل هو مع أن نسبته إلى الضدين‏:‏ الإيمان والكفر سواء يرجح أحدهما بلا مرجح لا من اللّه ولا من العبد، ولا يفتقر إلى إعانة اللّه ولا إلى أن يجعله شائيًا، ولا يجعله يقيم الصلاة، ولا يجعله مسلمًا‏.‏ ومعلوم بالعقول خلاف هذا، واللّه تعالى يفعل ما يشاء ويحكم ما يريد، وما شاء كان وما لم يشأ لم يكن، لكن المدح في هذا الكلام معناه أنه مطلق المشيء ة لا معوق له إذا أراد شيئًا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يقولن أحدكم‏:‏ اللهم اغفر لي إن شئت، اللهم ارحمني إن شئت، ولكن ليعزم المسألة، فإن اللّه لا مُكْرِه له‏"‏‏.‏ فبين صلى الله عليه وسلم أنه لا يفعل إلا بمشيئته، ليس له مكره حتى يقال له‏:‏ افعل إن شئت، ولا يفعل إن لم يشأ‏.‏
فهو سبحانه إذا أراد شيئًا؛ كان قادرًا عليه لا يمنعه منه مانع‏.‏ لا يعني بذلك أنه يفعل لمجرد مشيء ة ليس معها حكمة، بل يفعل عندهم ما وجود فعله وعدمه بالنسبة إليه سواء من كل وجه، فإن هذا ليس بمدح، بل المعقول من هذا أنه صفة ذم، فمن فعل لمجرد إرادته الفعل من غير حكمة لفعله ولا تضمن غاية مجردة كان ألا يفعل خيرًا له‏.‏ وقد ذم اللّه سبحانه في كتابه من نسبه إلى هذا فقال تعالى‏:‏

ص -174- ‏{وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلًا ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِنَ النَّارِ‏}‏ ‏[‏ص‏:‏ 27‏]‏، وقال تعالى‏:‏ ‏{أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ فَتعالى اللَّهُ الْمَلِكُ الْحَقُّ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ‏}‏ ‏[‏المؤمنون‏:‏ 115، 116‏]‏، قال المفسرون‏:‏ العبث‏:‏ أن يعمل عملًا لا لحكمة، وهو جنس من اللعب‏.‏ وقال‏:‏ ‏{وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْوًا لَّاتَّخَذْنَاهُ مِن لَّدُنَّا إِن كُنَّا فَاعِلِينَ‏}‏ ‏[‏الأنبياء‏:‏ 16، ، 17‏]‏، وقال‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى‏}‏ ‏[‏القيامة‏:‏ 36‏]‏‏.‏ قال المفسرون وأهل اللغة‏:‏ السدي‏:‏ المهمل الذي لا يؤمر ولا ينهى، كالذي يترك الإبل سدى مهملة‏.‏ وقال تعالى‏:‏ ‏{وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُن فَيَكُونُ‏}‏ ‏[‏الأنعام‏:‏ 73‏]‏، وقال تعالى‏:‏ ‏{وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ إِنَّ رَبَّكَ هُوَ الْخَلاَّقُ الْعَلِيمُ‏}‏
‏[‏الحجر 85،86‏]‏‏.‏
وقد بين سبحانه الفرق بين ما أمر به وما نهى عنه، وبين من يحمده ويكرمه من أوليائه، ومن يذمه ويعاقبه من أعدائه، وأنهم مختلفون لا يجوز التسوية بينهما، وجعل خلاف ذلك من المنكر الذي لا مساغ له، فقال تعالى‏:‏ ‏{وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ إِنَّ رَبَّكَ هُوَ الْخَلاَّقُ الْعَلِيمُ‏}‏ ‏[‏الحجر:‏ 85 ،86]‏، وقال‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏ 82‏]‏،

ص -175- وقال تعالى‏:‏ ‏{ًامْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ‏}‏ ‏[‏الجاثية‏:‏ 21‏]‏، فبين أن هذا الحكم سيئ في نفسه ليس الحكم به مساويًا للحكم بالتفاضل‏.‏ ثم قال‏:‏ ‏{وَخَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ‏}‏
‏[‏الجاثية‏:‏ 22‏]‏، فأخبر أنه خلق الخلق ليجزي كل نفس بما كسبت، وأنه لا يظلم أحدًا فينقص من حسناته شيئا، بل كما قال‏:‏ ‏{وَوَجَدُوا مَا عَمِلُوا حَاضِرًا وَلَا يَظْلِمُ رَبُّكَ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 49‏]‏‏.‏
وقد نزه نفسه في غير موضع من القرآن أن يظلم أحدًا من خلقه، فلا يؤتيه أجره أو يحمل عليه ذنب غيره، فقال تعالى‏:‏ ‏{وَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا‏}‏ ‏[‏طه‏:‏ 112‏]‏، وقال تعالى‏:‏ ‏{لَا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِّلْعَبِيدِ‏}‏ ‏[‏ق‏:‏ 28، ، 29‏]‏، وقال تعالى‏:‏ ‏{ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ وَمَا ظَلَمْنَاهُمْ وَلَكِن ظَلَمُواْ أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ لِّمَّا جَاء أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ‏}‏
‏[‏هود 100،101‏]‏، وفي الحديث الصحيح الإلهي‏:‏ ‏"‏ياعبادي، إني حرمت الظلم على نفسي وجعلته بينكم محرمًا، فلا تظالموا‏"‏‏.‏ وما تزعمه القدرية من أن تفضيل بعض عباده على بعض بفضله وإحسانه من باب الظلم جهل منهم، وكذلك جزاؤهم بأعمالهم التي جري

ص -176- بها القدر ليس بظلم، فإن الواحد من الناس إذا عاقبه غيره بسيئاته وانتصف للمظلوم من الظالم، لم يكن ذلك ظلمًا منه باتفاق العقلاء، بل ذلك أمر محمود منه، ولا يقول أحد‏:‏ إن الظالم معذور لأجل القدر‏.‏ فرب العالمين إذا أنصف بعض عباده من بعض وأخذ للمظلومين حقهم من الظالمين، كيف يكون ذلك ظلمًا منه لأجل القدر‏؟‏ ‏!‏ وكذلك الواحد من العباد إذا وضع كل شيء موضعه، فجعل الطيب مع الطيب في المكان المناسب له، وجعل الخبيث مع الخبيث في المكان المناسب له، كان ذلك عدلا منه وحكمة، فرب العالمين إذا وضع كل شيء موضعه ولم يجعل الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض، ولم يجعل المتقين كالفجار، ولا المسلمين كالمجرمين، والجنة طيبة لا يصلح أن يدخلها إلا طيب؛ ولهذا لا يدخلها أحد إلا بعد القصاص الذي ينظفهم من الخبث، كما ثبت في الصحيح، عن أبي سعيد، عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن المؤمنين إذا عبروا الجسر - وهو الصراط المنصوب على متن جهنم فإنهم يوقفون على قنطرة بين الجنة والنار فيقتص لبعضهم من بعض مظالم كانت بينهم في الدنيا، فإذا هذبوا ونقوا؛ أذن لهم في دخول الجنة‏"‏، وهذه الأمور مبسوطة في غير هذا الموضع‏.‏
والمقصود هنا أن ما يقوله القدرية من الظلم والعدل الذي يقيسون به الرب على عباده من بدعهم التي ضلوا بها وخالفوا بها الكتاب والسنة

ص -177- وإجماع سلف الأمة وكذلك من قابلهم فنفي حكمة الرب الثابتة في خلقه وأمره وما كتبه على نفسه من الرحمة، وما حرمه على نفسه من الظلم، وما جعله للمخلوقات والمشروعات من الأسباب التي شهد بها النص مع العقل والحس، واتفق عليها سلف الأمة وأئمة الدين، كقوله تعالى‏:‏ ‏{وَمَا أَنزَلَ اللّهُ مِنَ السَّمَاء مِن مَّاء فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا‏}‏ ‏[‏البقرة‏:‏ 164‏]‏، وقوله تعالى‏:‏ ‏{فَأَنزَلْنَا بِهِ الْمَاء فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَاتِ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏، ونحو ذلك، فإن هذه الأقاويل أصلها مأخوذ من الجهم بن صفوان إمام غلاة المجبرة وكان ينكر رحمة الرب، ويخرج إلى الجذمي فيقول‏:‏ أرحم الراحمين يفعل مثل هذا‏؟‏ ‏!‏ يريد بذلك أنه ما ثم إلا إرادة رجح بها أحد المتماثلين بلا مرجح، لا لحكمة ولا رحمة‏.‏
ولهذا كان الذين وافقوه على قوله من المنتسبين إلى مذهب أهل السنة والجماعة يتناقضون؛ لأنهم إذا خاضوا في الشرع احتاجوا أن يسلكوا مسالك أئمة الدين في إثبات محاسن الشريعة وما فيها من الأمر بمصالح العباد، وما ينفعهم من النهي عن مفاسدهم وما يضرهم، وأن الرسول الذي بعث بها بعث رحمة، كما قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 107‏]‏، وقد وصفه اللّه - تعالى بقوله‏:‏ ‏{وَرَحْمتي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ‏}‏ ‏[‏الأعراف‏:‏ 156، 157‏]‏،

ص -178- فأخبر أنه يأمر بما هو معروف وينهى عما هو منكر، ويحل ما هو طيب ويحرم ما هو خبيث‏.‏
ولو كان المعروف لا معنى له إلا المأمور به، والمنكر لا معنى له إلا ما حرم، لكان هذا كقول القائل‏:‏ يأمرهم بما يأمرهم وينهاهم عما ينهاهم، ويحل لهم ما أحل لهم ويحرم عليهم ما حرم عليهم‏.‏ وهذا كلام لا فائدة فيه، فضلًا عن أن يكون فيه تفضيل له على غيره‏.‏ ومعلوم أن كل من أمر بأمر يوصف بذلك، وكل نبي بعث فهذه حاله‏.‏ وقد قال تعالى‏:‏ ‏{فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏، فَعُلِم أن الطيب وصف للعين، وأن اللّه قد يحرمها مع ذلك عقوبة للعباد، كما قال تعالى لما ذكر ما حرمه على بني إسرائيل‏:‏ ‏{ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ وِإِنَّا لَصَادِقُونَ‏}‏ ‏[‏الأنعام‏:‏ 146‏]‏، وقال تعالى‏:‏ ‏{يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏ فلو كان معنى الطيب هو ما أحل، كان الكلام لا فائدة فيه، فعلم أن الطيب والخبيث وصف قائم بالأعيان‏.‏
وليس المراد به مجرد التِذَاذ الأكل، فإن الإنسان قد يلتذ بما يضره من السموم وما يحميه الطبيب منه، ولا المراد به التِذَاذ طائفة من الأمم كالعرب، ولا كون العرب تعودته، فإن مجرد كون أمة من الأمم تعودت أكله وطاب لها، أو كرهته لكونه ليس في بلادها لا

ص -179- يوجب أن يحرم اللّه على جميع المؤمنين ما لم تعتده طباع هؤلاء، ولا أن يحل لجميع المؤمنين ما تعودوه‏.‏ كيف وقد كانت العرب قد اعتادت أكل الدم والميتة وغير ذلك وقد حرمه اللّه تعالى‏؟‏ ‏!‏ وقد قيل لبعض العرب‏:‏ ما تأكلون‏؟‏ قال‏:‏ ما دب ودرج، إلا أم حبين‏.‏ فقال‏:‏ ليهن أم حبين العافية‏.‏ ونفس قريش كانوا يأكلون خبائث حرمها اللّه، وكانوا يُعَافُون مطاعم لم يحرمها اللّه‏.‏ وفي الصحيحين، عن النبي صلى الله عليه وسلم أنه قدم له لحم ضَبٍّ فرفع يده ولم يأكل، فقيل‏:‏ أحرام هو يارسول اللّه‏؟‏ قال‏:‏ ‏"‏لا، ولكنه لم يكن بأرض قومي فأجدني أعافه‏"‏‏.‏ فعلم أن كراهة قريش وغيرها لطعام من الأطعمة لا يكون موجبًا لتحريمه على المؤمنين من سائر العرب والعجم‏.‏
وأيضًا، فإن النبي صلى الله عليه وسلم وأصحابه لم يحرم أحد منهم ما كرهته العرب، ولم يبح كل ما أكلته العرب، وقوله تعالى‏:‏ ‏{وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، إخبار عنه أنه سيفعل ذلك، فأحل النبي صلى الله عليه وسلم الطيبات وحرم الخبائث مثل كل ذي ناب من السباع وكل ذي مخلب من الطير، فإنها عادية باغية، فإذا أكلها الناس والغاذي شبيه بالمغتذي صار في أخلاقهم شوب من أخلاق هذه البهائم وهو البغي والعدوان، كما حرم الدم المسفوح؛ لأنه مجمع قوى النفس الشهوية الغضبية، وزيادته توجب طغيان هذه القوى وهو

ص -180- مجرى الشيطان من البدن، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الشيطان يجري من ابن آدم مجرى الدم‏"‏‏.‏ ولهذا كان شهر رمضان إذا دخل صفدت الشياطين؛ لأن الصوم جنة‏.‏
فالطيبات التي أباحها هي المطاعم النافعة للعقول والأخلاق، والخبائث هي الضارة للعقول والأخلاق، كما أن الخمر أم الخبائث؛ لأنها تفسد العقول والأخلاق، فأباح اللّه للمتقين الطيبات التي يستعينون بها على عبادة ربهم التي خلقوا لها، وحرم عليهم الخبائث التي تضرهم في المقصود الذي خلقوا له، وأمرهم مع أكلها بالشكر، ونهاهم عن تحريمها، فمن أكلها ولم يشكر ترك ما أمر اللّه به واستحق العقوبة‏.‏ ومن حرمها كالرهبان فقد تعدى حدود اللّه فاستحق العقوبة، قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏ ‏[‏البقرة‏:‏ 172‏]‏، وفي الحديث الصحيح، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن اللّه ليرضى عن العبد أن يأكل الأكلة فيحمده عليها، ويشرب الشربة فيحمده عليها‏"‏، وفي حديث آخر‏:‏ ‏"‏الطاعم الشاكر بمنزلة الصائم الصابر‏"‏، وقال تعالى‏:‏ ‏{ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ‏}‏ ‏[‏التكاثر‏:‏ 8‏]‏ أي‏:‏ عن شكره، فإنه لا يبيح شيئا ويعاقب من فعله، ولكن يسأله عن الواجب الذي أوجبه معه وعما حرمه عليه‏:‏ هل فرط بترك مأمور أو فعل محظور، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏
‏[‏المائدة‏:‏ 87‏]‏،

ص -181- فنهاهم عن تحريم الطيبات‏.‏ كما كان طائفة من الصحابة قد عزموا على الترهب، فأنزل اللّه هذه الآية‏.‏ وفي الصحيحين أن رجالًا من الصحابة قال أحدهم‏:‏ أما أنا فأصوم لا أفطر‏.‏ وقال آخر‏:‏ أما أنا فأقوم لا أنام‏.‏ وقال آخر‏:‏ أما أنا فلا أقرب النساء‏.‏ وقال آخر‏:‏ أما أنا فلا آكل اللحم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما بال رجال يقول أحدهم كذا وكذا‏.‏ ‏.‏ لكني أصوم وأفطر، وأقوم وأنام، وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏‏.‏ ولبسط هذه الأمور موضع آخر‏.‏
والمقصود هنا أن اللّه بين في كتابه وعلى لسان رسوله حكمته في خلقه وأمره كقوله‏:‏ ‏{وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً وَسَاء سَبِيلًا‏}‏
‏[‏الإسراء‏:‏ 32‏]‏، فعلل التحريم بأنها فاحشة بدون النهي، وأن ذلك علة للنهي عنها، وقوله‏:‏ ‏{وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء‏}‏ ‏[‏الأعراف‏:‏ 28‏]‏، فذكر براءته من هذا على وجه المدح له بذلك وتنزيهه عن ذلك، فدل على أن من الأمور ما لا يجوز أن يضاف إلى اللّه الأمر به، ليست الأشياء كلها مستوية في أنفسها ولا عنده، وأنه لا يخصص المأمور على المحظور لمجرد التحكم، بل يخصص المأمور بالأمر والمحظور بالحظر لما اقتضته حكمته‏.‏

ص -182- وقد تدبرت عامة ما رأيته من كلام السلف مع كثرة البحث عنه، وكثرة ما رأيته من ذلك هل كان الصحابة والتابعون لهم بإحسان أو أحد منهم على ما ذكرته من هذه الأقوال التي وجدتها في كتب أهل الكلام من الجهمية والقدرية ومن تلقى ذلك عنهم مثل دعوى الجهمية أن الأمور المتماثلة يأمر اللّه بأحدها وينهى عن الآخر لا لسبب ولا لحكمة، أو أن الأقوال المتماثلة والأعمال المتماثلة من كل وجه يجعل اللّه ثواب بعضها أكثر من الآخر بلا سبب ولا حكمة، ونحو ذلك مما يقولونه، كقولهم‏:‏ إن كلام اللّه كله متماثل، وإن كان الأجر في بعضه أعظم، فما وجدت في كلام السلف ما يوافق ذلك، بل يصرحون بالحكم والأسباب، وبيان ما في المأمور به من الصفات الحسنة المناسبة للأمر به، وما في المنهي عنه من الصفات السيئة المناسبة للنهي عنه، ومن تفضيل بعض الأقوال والأعمال في نفسها على بعض، ولم أر عن أحد منهم قط أنه خالف النصوص الدالة على ذلك، ولا استشكل ذلك، ولا تأوله على مفهومه، مع أنه يوجد عنهم في كثير من الآيات والأحاديث استشكال واشتباه، وتفسيرها على أقوال مختلفة قد يكون بعضها خطأ‏.‏ والصواب هو القول الآخر، وما وجدتهم في مثل قوله تعالى‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، وقول النبي صلى الله عليه وسلم لأُبي‏:‏ ‏"‏أي آية في كتاب اللّه أعظم‏؟‏‏"‏، وقوله في الفاتحة‏:‏ ‏"‏لم ينزل في التوراة ولا في الإنجيل ولا في القرآن مثلها‏"‏،

ص -183- ونحو ذلك إلا مقرين لذلك قائلين بموجبه‏.‏
والنبي صلى الله عليه وسلم سأل أبيًا‏:‏ ‏"‏أي آية في كتاب اللّه أعظم‏؟‏‏"‏ فأجابه أبي بأنها آية الكرسي، فضرب بيده في صدره وقال‏:‏ ‏"‏ليَهَنك العلم أبا المنذر‏"‏‏.‏ ولم يستشكل أُبي ولا غيره السؤال عن كون بعض القرآن أعظم من بعض، بل شهد النبي صلى الله عليه وسلم بالعلم لمن عرف فضل بعضه على بعض وعرف أفضل الآيات، وكذلك قوله تعالى‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏‏.‏
وما رأيتهم تنازعوا في تفسير ‏{بِخَيْرٍ مِّنْهَا‏}‏، فإن هذه الآية فيها قراءتان مشهورتان‏:‏ قراءة الأكثرين‏:‏ ‏{أَوْ نُنسِهَا‏}‏ من أنساه ينسيه، وقرأ ابن كثير وأبو عمرو‏:‏ ‏[‏أو ننسأها‏]‏ بالهمز من نسأه ينسأه‏.‏ فالأول من النسيان، والثاني من نسأ إذا أخر‏.‏ قال أهل اللغة‏:‏ نَسَأْتُةُ نَسأ‏:‏ إذا أَخَّرْتُهُ‏.‏ وكذلك أنسأته، يقال‏:‏ نسأته البيع وأنسأته‏.‏ قال الأصمعي‏:‏ أنسأ اللّه في أجله ونسأ في أجله بمعنى‏.‏ ومن هذه المادة بيع النسيئة‏.‏ ومن كلام العرب‏:‏ من أراد النَّسَاء ولا نَسَاء، فليبكر الغداء، وليخفف الرداء، وليقلل من غشيان النِّساء‏.‏
فأما القراءة الأولى فمعناها ظاهر عند أكثر المفسرين، قالوا‏:‏ المراد به ما أنساه اللّه من القرآن كما جاءت الآثار بذلك، فإن ما يرفع

ص -184- من القرآن إما أن يكون رفعًا شرعيًا بإزالته من القلوب وهو الإنساء، فأخبر تعالى أن ما ينسخه أو ينسيه، فإنه يأتي بخير منه أو مثله، بين ذلك فضله ورحمته لعباده المؤمنين، فإنه قال قبل ذلك‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقُولُواْ رَاعِنَا وَقُولُواْ انظُرْنَا وَاسْمَعُوا ْوَلِلكَافِرِينَ عَذَابٌ أَلِيمٌ مَّا يَوَدُّ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَابِ وَلاَ الْمُشْرِكِينَ أَن يُنَزَّلَ عَلَيْكُم مِّنْ خَيْرٍ مِّن رَّبِّكُمْ وَاللّهُ يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاء وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ‏}‏
‏[‏البقرة‏:‏ 104، 105‏]‏، فنهاهم عن التشبه بأهل الكتاب في سوء أدبهم على الرسول وعلى ما جاء به، وأخبر أنهم لحسدهم ما يودون أن اللّه ينزل عليه شيئا من الكتاب والحكمة، ثم أخبر بنعمته على المؤمنين، فإنه قد كان بعض القرآن ينسخ وبعضه ينسى كما جاءت الآثار بذلك وما أنساه سبحانه هو مما نسخ حكمه وتلاوته، بخلاف المنسوخ الذي يتلى وقد نسخ ما نسخ من حكمه أو نسخ تلاوته ولم ينس، وفي النسخ والإنساء نقص ما أنزله على عباده‏.‏
فبين سبحانه أنه لا نقص في ذلك، بل كل ما نسخ أو ينسى فإن اللّه يأتي بخير منه أو مثله، فلا يزال المؤمنون في نعمة من اللّه لا تنقص بل تزيد، فإنه إذا أتي بخير منها زادت النعمة، وإن أتي بمثلها، كانت النعمة باقية، وقال تعالى‏:‏ ‏{أَوْ نُنسِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، فأضاف الإنساء إليه، فإن هذا الإنساء ليس مذمومًا، بخلاف نسيان ما يجب حفظه، فإنه مذموم

ص -185- فإن هذا إنساء لما رفعه اللّه، وأما نسيان ما أمر بحفظه فمذموم، قال تعالى‏:‏ ‏{قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏
‏[‏طه‏:‏ 162‏]‏، وهذا النسيان وإن كان متضمنًا لترك العمل بها مع حفظها فإذا نسيت الآيات بالكلية حتى لا يعرف ما فيها، كان ذلك أبلغ في ترك العمل بها فكان هذا مذموما‏.‏ قال النبي صلى الله عليه وسلم في الحديث الذي في السنن‏:‏ ‏"‏من قرأ القرآن ثم نسيه، لقي اللّه وهو أجذم‏"‏، ولهذا كره النبي صلى الله عليه وسلم أن يضيف الإنسان النسيان إلى نفسه، فقال في الحديث المتفق عليه‏:‏ ‏"‏بئس ما لأحدهم أن يقول‏:‏ نسيت آية كيت وكيت، بل هو أنسي‏.‏ استذكروا القرآن فلهو أشد تفلتًا من صدور الرجال من النعم من عقلها‏"‏‏.‏
ثم منهم من جعل ‏{مَا نَنسَخْ مِنْ آيَةٍ‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ هو ما ترك تلاوته ورسمه ونسخ حكمه، وما أنسي هو ما رفع فلا يتلي‏.‏ ومنهم من أدخل في الأول ما نسخت تلاوته وإن كان محفوظًا‏.‏ فالأول قول مجاهد وأصحاب عبد اللّه بن مسعود، وروى الناس بالأسانيد الثابتة عن ابن أبي نَجِيح عن مجاهد قوله‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ‏}‏ قال‏:‏ نثبت خطها ونبدل حكمها، قال‏:‏ وهو قول عبد اللّه بن مسعود ‏{أَوْ نُنسِهَا‏}‏ أي‏:‏ نمحوها فإن ما نسي لم يترك‏.‏ وروى ابن أبي حاتم بإسناده، عن عكرمة، عن ابن عباس قال‏:‏ كان مما ينزل على النبي صلى الله عليه وسلم الوحي بالليل

ص -186- وينساه بالنهار، فأنزل اللّه‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏‏.‏ وكذلك روي عن سعد بن أبي وقاص ومحمد بن كعب وقتادة وعكرمة‏.‏ وكان سعد بن أبي وقاص يقرأها ‏[‏أَوْ نُنسِهَا‏]‏ بالخطاب، أي‏:‏ تنسها أنت يامحمد، وتلا قوله‏:‏ ‏{سَنُقْرِؤُكَ فَلَا تَنسَى‏}‏ ‏[‏الأعلى‏:‏ 6‏]‏، وقوله‏:‏ ‏{وَاذْكُر رَّبَّكَ إِذَا نَسِيتَ‏}‏ ‏[‏الكهف‏:‏ 24‏]
وقد جاءت الآثار بأن أحدهم كان يحفظ قرآنًا ثم ينساه، ويذكرون ذلك للنبي صلى الله عليه وسلم فيقول‏:‏ ‏[‏إنه رفع‏]‏، مثل ما صح من حديث الزهري، حدثني أبو أمامة بن سهل بن حنيف في مجلس سعيد بن المسيب أن رجلًا كان معه سورة فقام يقرأها من الليل فلم يقدر عليها، وقام آخر يقرأها فلم يقدر عليها، وقام آخر يقرأها فلم يقدر عليها، فأصبحوا فأتوا رسول اللّه صلى الله عليه وسلم، فقال بعضهم‏:‏ ذهبت البارحة لأقرأ سورة كذا وكذا فلم أقدر عليها‏.‏ وقال الآخر‏:‏ ما جئت إلا لذلك‏.‏ وقال الآخر‏:‏ ما جئت إلا لذلك، وقال الآخر‏:‏ وأنا يا رسول اللّه‏.‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إنها نسخت البارحة‏"‏‏.‏
وقوله‏:‏ ‏[‏أو ننسأها‏]‏ النسأ بمعنى التأخير، وفيه قولان للسلف‏:‏ القول الأول يروى عن طائفة، قال السدي‏:‏ ‏[‏ما ننسخ من آية‏]‏ قال‏:‏ نسخها‏:‏ قبضها ‏[‏أو ننسأها‏]‏ فنتركها لا ننسخها ‏[‏نأت بخير‏]‏ من

ص -187- الذي نسخناه أو مثل الذي تركناه‏.‏ وكذلك في تفسير الوالبي عن ابن عباس‏:‏ ‏[‏ما ننسخ من آية أو ننسأها‏]‏ يقول‏:‏ ما نبدل من آية أو نتركها فلا نرفعها من عندكم ‏{نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، روي ذلك عن الربيع بن أنس‏.‏ ومن الناس من فسر بهذا المعنى القراءة الأولى فقالوا‏:‏ معنى ننسها‏:‏ نتركها عندكم، فإن النسيان هو الترك‏.‏ وقال الأزهري ننسها‏:‏ نأمر بتركها‏.‏ يقال‏:‏ أنسيت الشيء، وأنشد‏:‏

إني علي عقبة أقضيها لست بناسيها ولا منسيها

أي‏:‏ ولا آمر بتركها‏.‏
والقول الثالث‏:‏ نؤخرها عن العمل بها بنسخنا إياها‏.‏
والصواب القول الأوسط، روى ابن أبي حاتم بإسناده عن ابن عباس قال‏:‏ خطبنا عمر رضي اللّه عنه فقال‏:‏ يقول اللّه‏:‏ ‏[‏ما ننسخ من آية أو ننسأها‏]‏، أي‏:‏ نؤخرها‏.‏ وبإسناده المعروف عن أبي العالية ‏{مَا نَنسَخْ مِنْ آيَةٍ‏}‏ فلا يعمل بها ‏[‏أو ننسأها‏]‏، أي‏:‏ نرجئها عندنا، وفي لفظ عن أبي العالية‏:‏ نؤخرها عندنا‏.‏ وعن عطاء‏:‏ نؤخرها‏.‏ وقد ذكر قول ثالث عن السلف وهو قول رابع أن المعنى‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ‏}‏ وهو ما أنزلناه إليكم ولا نرفعه ‏[‏أو ننسأها‏]‏، أي‏:‏ نؤخر تنزيله فلا ننزله‏.‏ ونقل هذا بعضهم عن سعيد بن المسيب وعطاء‏.‏ أما

ص -188- ‏{مَا نَنسَخْ مِنْ آيَةٍ‏}‏ فهو ما قد نزل في القرآن، جعلاه من النسخة ‏[‏أو ننسأها‏]‏، أي‏:‏ نؤخرها فلا يكون، وهو ما لم ينزل‏.‏
وهذا فيه نظر؛ فإن ابن أبي حاتم روى بالإسناد الثابت عن عطاء ‏{مّا نّنًسّخً مٌنً آيّةُ‏}‏‏:‏ أما ما نسخ فهو ما ترك من القرآن ‏[‏بالكاف‏]‏ وكأنه تَصَحَّف على من ظنه نزل من النزول، فإن لفظ ترك فيه إبهام‏.‏ ولذلك قال ابن أبي حاتم‏:‏ يعني ترك لم ينزل على محمد، وليس مراد عطاء هذا، وإنما مراده أنه ترك مكتوبًا متلوًا ونسخ حكمه كما تقدم عن غيره، وما أنسأه هو ما أخره لم ينزله‏:‏ وسعيد وعطاء من أعلم التابعين لا يخفى عليهما هذا‏.‏ وقد قرأ ابن عامر‏:‏ ‏[‏ما ننسخ من آية‏]‏ وزعم أبو حاتم أنه غلط، وليس كما قال، بل فسرها بعضهم بهذا المعنى فقال‏:‏ ما ننسخ‏:‏ نجعلكم تنسخونها كما يقال‏:‏ أكتبته هذا‏.‏ وقيل‏:‏ أنسخ جعله منسوخًا، كما يقال‏:‏ قبره إذا أراد دفنه، وأقبره، أي‏:‏ جعل له قبرًا‏.‏ وطرده‏:‏ إذا نفاه، وأطرده‏:‏ إذا جعله طريدًا‏.‏ وهذا أشبه بقراءة الجمهور‏.‏
والصواب‏:‏ قول من فسر ‏[‏أو ننسأها‏]‏، أي‏:‏ نؤخرها عندنا فلا ننزلها‏.‏ والمعنى‏:‏ أن ما ننسخه من الآيات التي أنزلناها‏.‏ أو نؤخر نزوله من الآيات التي لم ننزلها بعد ‏{نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏، فكما أنه يعوضهم من المرفوع يعوضهم من المنتظر الذي لم ينزله بعد إلى أن ينزله،

ص -189- فإن الحكمة اقتضت تأخير نزوله فيعوضهم بمثله أو خير منه في ذلك الوقت إلى أن يجيء وقت نزوله فينزله أيضًا مع ما تقدم ويكون ما عوضه مثله أو خيرًا منه قبل نزوله‏.‏ وأما ما أنزله إليهم ولم ينسخه، فهذا لا يحتاج إلى بدل، ولو كان كل ما لم ينسخه اللّه يأت بخير منه أو مثله، لزم إنزال مالا نهاية له‏.‏
وكذلك إن قدر أن المراد يؤخر نسخه إلى وقت ثم ينسخه، فإنه ما دام عندهم لم يحتج إلى بدل يكون مثله أو خيرًا منه، وإنما البدل لما ليس عندهم مما أنسوه أو أخر نزوله فلم ينزله بعد؛ ولهذا لم يجعل البدل لكل ما لم ينزله، بل لما نسأه فأخر نزوله؛ إذ لو كان كل ما لم ينزل يكون له بدل، لزم إنزال ما لا نهاية له، بل ما كان يعلم أنه سينزله وقد أخر نزوله يكونون فاقديه إلى حين ينزل، كما يفقدون ما نزل ثم نسخ، فيجعل سبحانه لهذا بدلًا ولهذا بدلًا‏.‏ وأما ما أنزله وأقره عندهم وأخر نسخه إلى وقت، فهذا لا يحتاج إلى بدل، فإنه نفسه باق، ولو كان هذا مرادًا؛ لكان كل قرآن قد نسخه يجب أن ينزل قبل نسخه ما هو مثله أو خير منه، ثم إذا نسخه يأتي بخير منه أو مثله، فيكون لكل منسوخ بدلان‏:‏ بدل قبل نسخه، وبدل بعد نسخه‏.‏ والبدل الذي قبل نسخه لا ابتداء لنزوله، فيجب أن ينزل من أول الأمر، فيلزم نزول ذلك كله في أول الوحي، وهذا باطل قطعًا‏.‏

ص -190- فإن قيل‏:‏ فهذا يلزم فيما أخره فلم ينزله، فإن له بدلًا ولا وقت لنزول ذلك البدل، قيل‏:‏ ما أخر نزوله وهو يريد إنزاله معلوم، والبدل الذي هو مثله أو خير منه يؤتى به في كل وقت، فإن القرآن ما زال ينزل، وقد تضمن هذا أن كل ما أخر نزوله فلابد أن ينزل قبله ما هو مثله أو خير منه، وهذا هو الواقع، فإن الذي تقدم من القرآن نزوله لم ينسخ كثير منه خير مما تأخر نزوله، كالآيات المكية، فإن فيها من بيان التوحيد والنبوة والمعاد وأصول الشرائع ما هو أفضل من تفاصيل الشرائع، كمسائل الربا، والنكاح، والطلاق، وغير ذلك‏.‏ فهذا الذي أخره اللّه مثل آية الربا فإنها من أواخر ما نزل من القرآن، وقد روي أنها آخر ما نزل، وكذلك آية الدَّينِ والعِدَّةِ والحيض ونحو ذلك، قد أنزل اللّه قبله ما هو خير منه من الآيات التي فيها من الشرائع ما هو أهم من هذا، وفيها من الأصول ما هو أهم من هذا‏.‏
ولهذا كانت سورة الأنعام أفضل من غيرها، وكذلك سورة يس ونحوها من السور التي فيها أصول الدين التي اتفق عليها الرسل كلهم - صلوات اللّه عليهم - ولهذا كانت ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏
مع قلة حروفها تعدل ثلث القرآن؛ لأن فيها التوحيد، فعلم أن آيات التوحيد أفضل من غيرها، وفاتحة الكتاب نزلت بمكة بلا ريب، كما دل عليه قوله

ص -191- تعالى‏:‏ ‏{وَلَقَدْ آتَيْنَاكَ سَبْعًا مِّنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ‏}‏ ‏[‏الحجر‏:‏ 87‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏هي السبع المثاني والقرآن العظيم الذي أوتيته‏"‏، وسورة الحجر مكية بلا ريب، وفيها كلام مشركي مكة وحاله معهم، فدل ذلك على أن ما كان اللّه ينسأه فيؤخر نزوله من القرآن، كان ينزل قبله ما هو أفضل منه، و‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏
مكية بلا ريب، وهو قول الجمهور‏.‏ وقد قيل‏:‏ إنها مدنية، وهو غلط ظاهر‏.‏
وكذلك قول من قال‏:‏ الفاتحة لم تنزل إلا بالمدينة غلط بلا ريب‏.‏ ولو لم تكن معنا أدلة صحيحة تدلنا على ذلك لكان من قال‏:‏ إنها مكية معه زيادة علم‏.‏ وسورة ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏
، أكثرهم على أنها مكية‏.‏ وقد ذكر في أسباب نزولها سؤال المشركين بمكة وسؤال الكفار من أهل الكتاب اليهود بالمدينة، ولا منافاة، فإن اللّه أنزلها بمكة أولًا، ثم لما سئل نحو ذلك أنزلها مرة أخري‏.‏ وهذا مما ذكره طائفة من العلماء وقالوا‏:‏ إن الآية أو السورة قد تنزل مرتين وأكثر من ذلك‏.‏
فما يذكر من أسباب النزول المتعددة قد يكون جميعه حقًا‏.‏ والمراد بذلك أنه إذا حدث سبب يناسبها، نزل جبريل فقرأها عليه ليعلمه أنها تتضمن جواب ذلك السبب، وإن كان الرسول يحفظها قبل ذلك‏.‏

ص -192- والواحد منا قد يسأل عن مسألة فيذكر له الآية أو الحديث، ليبين له دلالة النص على تلك المسألة وهو حافظ لذلك، لكن يتلى عليه ذلك النص ليتبين وجه دلالته على المطلوب‏.‏
فقد تبين أن البدل لما أخر نزوله بخلاف ما كان عندهم لم ينسخ، فإن هذا لا بدل له، ولو قدر أنه سينسخ فإنه ما دام محكما، لم يكن بدله خيرًا منه‏.‏ وكذلك البدل عن المنسوخ يكون خيرًا منه‏.‏ وأكثر السلف أطلقوا لفظ ‏{بِخَيْرٍ مِّنْهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ كما في القرآن، ولم يستشكل ذلك أحد منهم‏.‏ وفي تفسير الوالبي‏:‏ خير لكم في المنفعة وأرفق بكم‏.‏ وعن قتادة‏:‏ ‏{نأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ آية فيها تخفيف، فيها رخصة، فيها أمر، فيها نهى‏.‏ وهذان لم يستشكلا كونها خيرًا من الأولى، بل بينا وجه الفضيلة، كما تقدم من أن الكلام الأمري يتفاضل بحسب المطلوب، فإذا كان المطلوب أنفع للمأمور، كان طلبه أفضل، كما أن رحمة اللّه التي سبقت غضبه هي أفضل من غضبه‏.‏ فما قالاه تقرير للخيرية لا نفي لها‏.‏
فإن قيل‏:‏ فآية الكرسي قد ثبت أنها أعظم آية في كتاب اللّه، وإنما نزلت في سورة البقرة وهي مدنية بالاتفاق فقد أخر نزولها ولم ينزل قبلها ما هو خير منها ولا مثلها‏؟‏ قيل‏:‏ عن هذا أجوبة‏:‏

ص -193- أحدها‏:‏ أن اللّه قال‏:‏ ‏{نأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، ولم يقل‏:‏ بآية خير منها، بل يأتي بقرآن خير منها أو مثلها‏.‏ وآية الكرسي وإن كانت أفضل الآيات فقد يكون مجموع آيات أفضل منها‏.‏ والبقرة وإن كانت مدنية بالاتفاق، وقد قيل‏:‏ إنها أول ما نزل بالمدينة، فلا ريب أن هذا في بعض ما نزل، وإلا فتحريم الربا إنما نزل متأخرًا‏.‏ وقوله‏:‏ ‏{وَاتَّقُواْ يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللّهِ‏}‏ ‏[‏البقرة‏:‏ 218‏]‏ من آخر ما نزل‏.‏ وقوله‏:‏ ‏{وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، نزلت عام الحديبية سنة ست باتفاق العلماء، وقد كانت سورة الحشر قبل ذلك، فإنها نزلت في بني النضير باتفاق الناس، وقصة بني النضير كانت متقدمة على الحديبية، بل على الخندق باتفاق الناس، وإنما تأخر عن الخندق أمر بني قريظة، فهم الذين حاصرهم النبي صلى الله عليه وسلم عقب الخندق، وأما بنو النضير، فكان أجلاهم قبل ذلك باتفاق العلماء‏.‏ وكذلك سورة الحديد مدنية عند الجمهور، وقد قيل‏:‏ إنها مكية وهو ضعيف؛ لأن فيها ذكر المنافقين وذكر أهل الكتاب، وهذا إنما نزل بالمدينة، لكن يمكن أنها نزلت قبل كثير من البقرة‏.‏
ففي الجملة، نزول أول الحديد وآخر الحشر قبل آية الكرسي ممكن، والأنعام ويس وغيرها نزل قبل آية الكرسي بالاتفاق‏.‏
الجواب الثاني‏:‏ أنه تعالى إنما وعد أنه إذا نسخ آية أو نسأها، أتي

ص -194- بخير منها أو مثلها لما أنزل هذه الآية قوله‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، فإن هذه الآية جملة شرطية تضمنت وعده أنه لابد أن يأتي بذلك وهو الصادق الميعاد، فما نسخه بعد هذه الآية، أو أنسأ نزوله مما يريد إنزاله، يأت بخير منه أو مثله‏.‏ وأما ما نسخه قبل هذه أو أنسأه، فلم يكن قد وعد حينئذ أنه يأتي بخير منه أو مثله‏.‏ وبهذا أيضًا يندفع الجواب عن الفاتحة، فإنه لا ريب أنه تأخر نزولها عن سورة ‏{اقْرَأْ بِاسْمِ رَبِّكَ‏}‏ ‏[‏سورة العلق‏]‏ وهي أفضل منها‏.‏ فعلم أنه قد يتأخر إنزال الفاضل، وأنه ليس كل ما تأخر نزوله نزل قبله مثله أو خير منه‏.‏ لكن إذا كان الموعود به بعد الوعد، لم يرد هذا السؤال‏.‏
يدل على ذلك قوله‏:‏ ‏{مَا نَنسَخْ‏}‏، فإن هذا الفعل المضارع المجزوم إنما يتناول المستقبل، وجوازم الفعل ‏[‏إنْ‏]‏ وأخواتها ونواصبه تخلصه للاستقبال‏.‏
وقد يجاب بجواب ثالث‏:‏ وهو أن يقال‏:‏ ما نزل في وقته كان خيرًا لهم وإن كان غيره خيرًا لهم في وقت آخر، وحينئذ فيكون فضل بعضه على بعض على وجهين‏:‏ لازم كفضل آية الكرسي وفاتحة الكتاب و‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏.‏
وفضل عارض بحيث تكون هذه أفضل في وقت وهذه أفضل في وقت آخر، كما قد يقال في آية التخيير للمقيم بين الصوم والفطر مع الفدية ومع آية إيجاب الصوم عزما، وهذا كما أن

ص -195- الأفعال المأمور بها كل منها في وقته أفضل، فالصلاة إلى القدس قبل النسخ كانت أفضل، وبعد النسخ الصلاة إلى الكعبة أفضل‏.‏
وعلى ما ذكر فيتوجه الاحتجاج بهذه الآية على أنه لا ينسخ القرآن إلا قرآن كما هو مذهب الشافعي، وهو أشهر الروايتين عن الإمام أحمد، بل هي المنصوصة عنه صريحًا ألا ينسخ القرآن إلا قرآن يجيء بعده، وعليها عامة أصحابه؛ وذلك لأن اللّه قد وعد أنه لابد للمنسوخ من بدل مماثل أو خير، ووعد بأن ما أنساه المؤمنين فهو كذلك، وأن ما أخره فلم يأت وقت نزوله فهو كذلك، وهذا كله يدل على أنه لا يزال عند المؤمن القرآن الذي رفع، أو آخر مثله، أو خير منه، ولو نسخ بالسنة، فإن لم يأت قرآن مثله أو خير منه، فهو خلاف ما وعد اللّه‏.‏ وإن قيل‏:‏ بل يأتي بعد نسخه بالسنة كان بين نسخه وبين الإتيان بالبدل مدة خالية عن ذلك وهو خلاف مقصود الآية، فإن مقصودها أنه لابد من المرفوع أو مثله أو خير منه‏.‏
وأيضًا، فقوله‏:‏ ‏{نَأْتِ‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ لم يرد به بعد مدة، فإن الذي نسأه وهو يريد إنزاله قد علم أنه ينزله بعد مدة، فلما أخبر أن ما أخره يأتي بمثله أو خير منه قبل نزوله، علم أنه لا يؤخر الأمر بلا بدل، فلو جاز أن يبقى مدة بلا بدل، لكان ما لم ينزل أحق بألا يكون له بدل من المنسوخ، فلما كان ذاك قد حصل له بدل قبل وقت نزوله لتكميل الأنعام، فلأن يكون البدل لما نسخ من

ص -196- حين نسخ بَعْدُ أولى وأحرى؛ ولأنه قد علم أن القرآن نزل شيئا بعد شيء، فلو كان ما ينزله بدلًا عن المنسوخ يؤخره لم يعرف أنه بدل، ولم يتميز البدل من غيره، ولم يكن لقوله‏:‏ ‏{نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ فائدة إلا كالفائدة المعلومة لو لم ينسخ شيء‏.‏
غاية ما يقال‏:‏ إنه لو لم ينسخ شيء، لجاز ألا ينزل بعد ذلك شيء، وإذا نسخ شيء، فلابد من بدله ولو بعد حين‏.‏ وهذا مما يعتقدونه، فإنهم قد اعتادوا نزول القرآن عند الحوادث والمسائل والحاجة، فما كانوا يظنونه إذا نسخت آية ألا ينزل بعدها شيء، فإنها لو لم تنسخ، لم يظنوا ذلك، فكيف يظنون إذا نسخت‏؟‏ ‏!‏ الثاني‏:‏ أنه إذا كان قد ضمن لهم الإتيان بالبدل عن المنسوخ، علم أن مقصوده أنه لا ينقصهم شيء مما أنزله، بل لابد من مثل المرفوع أو خير منه، ولو بقوا مدة بلا بدل لنقصوا‏.‏
وأيضًا، فإن هذا وعد معلق بشرط، والوعد المعلق بشرط يلزم عقبه، فإنه من جنس المعاوضة وذلك مما يلزم فيه أداء العوض على الفور إذا قبض المعوض، كما إذا قال‏:‏ ما ألقيت من متاعك في البحر فعلى بدله، وليس هذا وعدًا مطلقًا كقوله‏:‏ ‏{لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏؛ ولهذا يفرق بين قوله‏:‏ واللّه لأعطينك مائة، وبين قوله‏:‏ واللّه لا آخذ منك شيئا إلا أعطيتك بدله، فإن هذا واجب على الفور‏.‏

ص -197- ومما يدل على المسألة أن الصحابة والتابعين الذين أخذ عنهم علم الناسخ والمنسوخ إنما يذكرون نسخ القرآن بقرآن، لا يذكرون نسخه بلا قرآن بل بسنة، وهذه كتب الناسخ والمنسوخ المأخوذة عنهم إنما تتضمن هذا‏.‏ وكذلك قول على رضي الله عنه للقاص‏:‏ هل تعرف الناسخ من المنسوخ في القرآن‏؟‏ فلو كان ناسخ القرآن غير القرآن، لوجب أن يذكر ذلك أيضًا‏.‏
وأيضًا الذين جوزوا نسخ القرآن بلا قرآن من أهل الكلام والرأي، إنما عمدتهم أنه ليس في العقل ما يحيل ذلك، وعدم المانع الذي يعلم بالعقل لا يقتضي الجواز الشرعي، فإن الشرع قد يعلم بخبره ما لا علم للعقل به، وقد يعلم من حكمة الشارع التي علمت بالشرع ما لا يعلم بمجرد العقل؛ ولهذا كان الذين جوزوا ذلك عقلًا مختلفين في وقوعه شرعًا، وإذا كان كذلك، فهذا الخبر الذي في الآية دليل على امتناعها شرعًا‏.‏
وأيضًا، فإن الناسخ مهيمن على المنسوخ، قاض عليه، مقدم عليه، فينبغي أن يكون مثله أو خيرًا منه كما أخبر بذلك القرآن؛ ولهذا لما كان القرآن مهيمنًا على ما بين يديه من الكتاب بتصديق ما فيه من حق، وإقرار ما أقره، ونسخ ما نسخه، كان أفضل منه، فلو كانت السنة ناسخة للكتاب، لزم أن تكون مثله أو أفضل منه‏.‏

ص -198- وأيضًا، فلا يعرف في شيء من آيات القرآن أنه نسخه إلا قرآن، والوصية للوالدين والأقربين منسوخة بآية المواريث، كما اتفق على ذلك السلف، قال تعالي‏:‏ ‏{تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏ ‏[‏النساء‏:‏ 13، 14‏]‏‏.‏ والفرائض المقدرة من حدوده؛ ولهذا ذكر ذلك عقب ذكر الفرائض، فمن أعطي صاحب الفرائض أكثر من فرضه، فقد تعدى حدود الله، بأن نقص هذا حقه، وزاد هذا على حقه، فدل القرآن على تحريم ذلك وهو الناسخ‏.
فصل
والناس في هذا المقام وهو مقام حكمة الأمر والنهي على ثلاثة أصناف‏:‏ فالمعتزلة القدرية يقولون‏:‏ إن ما أمر به ونهي عنه كان حسنًا وقبيحًا قبل الأمر والنهي، والأمر والنهي كاشف عن صفته التي كان عليها لا يكسبه حسنًا ولاقبحًا، ولا يجوز عندهم أن يأمر وينهى لحكمة تنشأ من الأمر نفسه؛ ولهذا أنكروا جواز النسخ قبل التمكن من فعل العبادة، كما في قصة الذبيح، ونسخ الخمسين صلاة التي أمر بها ليلة المعراج إلى خمس، ووافقهم على منع النسخ قبل وقت العبادة

ص -199- طائفة من أهل السنة المثبتين للقدر؛ لظنهم أنه لابد من حكمة تكون في المأمور به والمنهي عنه، فلا يجوز أن ينهى عن نفس ما أمر به، وهذا قياس من يقول‏:‏ إن النسخ تخصيص في الأزمان، فإن التخصيص لا يكون برفع جميع مدلول اللفظ، لكنهم تناقضوا‏.‏
والجهمية الجبرية يقولون‏:‏ ليس للأمر حكمة تنشأ، لا من نفس الأمر، ولا من نفس المأمور به، ولا يخلق الله شيئا لحكمة، ولكن نفس المشيئة أوجبت وقوع ما وقع وتخصيص أحد المتماثلين بلا مخصص، وليست الحسنات سببًا للثواب ولا السيئات سببًا للعقاب، ولا لواحد منهما صفة صار بها حسنة وسيئة، بل لا معني للحسنة إلا مجرد تعلق الأمر بها، ولا معني للسيئة إلا مجرد تعلق النهي بها، فيجوز أن يأمر بكل أمر حتى الكفر والفسوق والعصيان، ويجوز أن ينهى عن كل أمر حتى عن التوحيد والصدق والعدل، وهو لو فعل لكان كما لو أمر بالتوحيد والصدق والعدل، ونهي عن الشرك والكذب والظلم‏.‏ هكذا يقول بعضهم، وبعضهم يقول‏:‏ يجوز الأمر بكل ما لا ينافي معرفة الأمر، بخلاف ما ينافي معرفته، وليس في الوجود عندهم سبب، ولكن إذا اقترن أحد الشيء ين بالآخر خلقًا أو شرعًا، صار علامة عليه، فالأعمال مجرد علامات محضة لا أسباب مقتضية‏.‏
وقالوا‏:‏ أمر من لم يؤمن بالإيمان معناه‏:‏ إني أريد أن أعذبكم،

ص -200- وعدم إيمانكم علامة على العذاب، وكذلك أمره بالإيمان من علم أنه يؤمن معناه‏:‏ إني أريد أن أثيبك، والإيمان علامة‏.‏ وهؤلاء منهم من ينفي القياس في الشرع والتعليل للأحكام، ومن أثبت القياس منهم، لم يجعل العلل إلا مجرد علامات، ثم إنه مع هذا قد علم أن الحكم في الأصل ثابت بالنص والإجماع، وذلك دليل عليه، فأي حاجة إلى العلة‏؟‏ وكيف يتصور أن تكون العلة علامة على الحكم في الأصل، وإنما تطلب علته بعد أن يعلم ثبوت الحكم، وحينئذ فلا فائدة في العلامة‏.‏ وأما الفرع فلا يكون علة له حتى يكون علة للأصل، وهؤلاء منهم من ينكر العلل المناسبة ويقول‏:‏ المناسبة ليست طريقًا لمعرفة العلل وهم أكثر أصحاب هذا القول‏.‏ ومن قال بالمناسبة من متأخرىهم يقول‏:‏ إنه قد اعتبر في الشرع اعتبار المناسب، فيستدل بمجرد الاقتران، لا لأن الشارع حكم بما حكم به لتحصيل المصلحة المطلوبة بالحكم، ولا لدفع مفسدة أصلًا، فإن عندهم أنه ليس في خلقه ولا أمره لام كي‏.‏ فجهم - رأس الجبرية- وأتباعه في طرف، والقدرية في الطرف الآخر‏.‏
وأما الصحابة والتابعون لهم بإحسان وأئمة الإسلام كالفقهاء المشهورين وغيرهم ومن سلك سبيلهم من أهل الفقه والحديث والمتكلمين في أصول الدين وأصول الفقه فيقرون بالقدر، ويقرون بالشرع، ويقرون بالحكمة لله في خلقه وأمره، لكن قد يعرف أحدهم الحكمة وقد لا يعرفها،

ص -201- ويقرون بما جعله من الأسباب، وما في خلقه وأمره من المصالح التي جعلها رحمة بعباده، مع أنه خالق كل شيء وربه ومليكه أفعال العباد، وغير أفعال العباد وأنه ما شاء كان وما لم يشأ لم يكن‏.‏ وأن كل ما وقع من خلقه وأمره فعدل وحكمة، سواء عرف العبد وجه ذلك أو لم يعرفه‏.‏
والحكمة الناشئة من الأمر ثلاثة أنواع‏:‏
أحدها‏:‏ أن تكون في نفس الفعل وإن لم يؤمر به كما في الصدق والعدل ونحوهما من المصالح الحاصلة لمن فعل ذلك وإن لم يؤمر به، والله يأمر بالصلاح وينهى عن الفساد‏.‏
والنوع الثاني‏:‏ أن ما أمر به ونهي عنه صار متصفًا بحسن اكتسبه من الأمر، وقبح اكتسبه من النهي، كالخمر التي كانت لم تحرم ثم حرمت فصارت خبيثة، والصلاة إلى الصخرة التي كانت حسنة فلما نهي عنها، صارت قبيحة‏.‏ فإن ما أمر به يحبه ويرضاه، وما نهي عنه يبغضه ويسخطه‏.‏ وهو إذا أحب عبدًا ووالاه؛ أعطاه من الصفات الحسنة ما يمتاز بها على من أبغضه وعاداه‏.‏ وكذلك المكان والزمان الذي يحبه ويعظمه كالكعبة وشهر رمضان يخصه بصفات يميزه بها على ما سواه، بحيث يحصل في ذلك الزمان والمكان من رحمته

ص -202- وإحسانه ونعمته ما لا يحصل في غيره‏.‏
فإن قيل‏:‏ الخمر قبل التحريم وبعده سواء، فتخصيصها بالخبث بعد التحريم ترجيح بلا مرجح‏.‏
قيل‏:‏ ليس كذلك، بل إنما حرمها في الوقت الذي كانت الحكمة تقتضي تحريمها، وليس معني كون الشيء حسنًا وسيئًا مثل كونه أسود وأبيض، بل هو من جنس كونه نافعًا وضارًا، وملائمًا ومنافرًا، وصديقًا وعدوًا، ونحو هذا من الصفات القائمة بالموصوف التي تتغير بتغير الأحوال، فقد يكون الشيء نافعًا في وقت، ضارًا في وقت، والشيء الضار قد يترك تحريمه إذا كانت مفسدة التحريم أرجح، كما لو حرمت الخمر في أول الإسلام، فإن النفوس كانت قد اعتادتها عادة شديدة، ولم يكن حصل عندهم من قوة الإيمان ما يقبلون ذلك التحريم، ولا كان إيمانهم ودينهم تامًا حتى لم يبق فيه نقص إلا ما يحصل بشرب الخمر من صدها عن ذكر الله وعن الصلاة؛ فلهذا وقع التدريج في تحريمها، فأنزل الله أولًا فيها‏:‏ ‏{يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏ ثم أنزل فيها لما شربها طائفة وَصَلُّوا فغلط الإمام في القراءة ‏:‏ آية النهي عن الصلاة سكارى، ثم أنزل الله آية التحريم‏.‏

ص -203- والنوع الثالث‏:‏ أن تكون الحكمة ناشئة من نفس الأمر، وليس في الفعل البتة مصلحة، لكن المقصود ابتلاء العبد هل يطيع أو يعصي‏؟‏ فإذا اعتقد الوجوب وعزم على الفعل، حصل المقصود بالأمر فينسخ حينئذ‏.‏ كما جرى للخليل في قصة الذبح، فإنه لم يكن الذبح مصلحة، ولا كان هو مطلوب الرب في نفس الأمر، بل كان مراد الرب ابتلاء إبراهيم ليقدم طاعة ربه ومحبته على محبة الولد، ولا يبقي في قلبه التفات إلى غير الله، فإنه كان يحب الولد محبة شديدة، وكان قد سأل الله أن يهبه إياه وهو خليل الله فأراد تعالى تكميل خلته لله بألا يبقي في قلبه ما يزاحم به محبة ربه ‏{فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ وَنَادَيْنَاهُ أَنْ يَا إِبْرَاهِيمُ قَدْ صَدَّقْتَ الرُّؤْيَا إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ إِنَّ هَذَا لَهُوَ الْبَلَاء الْمُبِينُ‏}‏ ‏[‏الصافات‏:‏ 103‏:‏ 106‏]‏ ومثل هذا الحديث الذي في صحيح البخاري، حديث أبرص وأقرع وأعمي، كان المقصود ابتلاءهم لا نفس الفعل‏.‏ وهذا الوجه والذي قبله مما خفي على المعتزلة، فلم يعرفوا وجه الحكمة الناشئة من الأمر، ولا من المأمور لتعلق الأمر به، بل لم يعرفوا إلا الأول‏.‏ والذين أنكروا الحكمة عندهم الجميع سواء، لا يعتبرون حكمة، ولا تخصيص فعل بأمر، ولا غير ذلك، كما قد عرف من أصلهم‏.‏
ثم إن كثيرًا من هؤلاء وهؤلاء يتكلمون في تفسير القرآن والحديث والفقه، فيبنون على تلك الأصول التي لهم ولا يعرف حقائق أقوالهم إلا

ص -204- من عرف مأخذهم‏.‏ فقول القائل‏:‏ إن ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ وفاتحة الكتاب قد تكون كل واحدة منهما في نفسها مماثلة لسائر السور، وآية الكرسي مماثلة لسائر الآيات، وإنما خصت بكثرة ثواب قارئها، أو لم تتعين الفاتحة في الصلاة ونحو ذلك إلا لمحض المشيء ة من غير أن يكون فيها صفة تقتضي التخصيص، هو مبني على أصول جهم في الخلق والأمر، وإن كان وافقه عليه أبو الحسن وغيره‏.‏ وكتب السنة المعروفة التي فيها آثار السلف يذكر فيها هذا وهذا، ويجعل هذا القول قول الجبرية المتبعين لجهم في أقوال القدرية الجبرية المبتدعة، والسلف كانوا ينكرون قول الجبرية الجهمية كما ينكرون قول المعتزلة القدرية، وهذا معروف عن سفيان الثوري والأوزاعي والزبيدي وعبد الرحمن بن مهدي وأحمد بن حنبل وغيرهم، وقد ذكر ذلك غير واحد من أتباع الأئمة من الحنفية والمالكية والشافعية والحنبلية وسائر أهل السنة في كتبهم، كما قد بسط في مواضعه، وذكرت أقوال السلف والأئمة في ذلك‏.‏
وإنما نبهنا هنا على الأصل؛ لأن كثيرًا من الناس لا يعرف ذلك، ولا يظن قول أهل السنة في القدر إلا القول الذي هو عند أهل السنة قول جهم وأتباعه المجبرة أو ما يشبه ذلك‏.‏ كما أن منهم من يظن أن قول أهل السنة في مسائل الأسماء والأحكام والموعد والوعيد هو أيضًا القول المعروف عند أهل السنة بقول جهم‏.‏ وهذا يعرفه من يعرف

ص -205- أقوال الصحابة والتابعين وأئمة الإسلام المشهورين في هذه الأصول‏.‏ وذلك موجود في الكتب المصنفة التي فيها أقوال جمهور الأئمة التي يذكر فيها أقوالهم في الفقه كثيرًا، والعلماء الأكابر من أتباع الأئمة الأربعة على مذهب السلف في ذلك، وكثير من الكتب المصنفة التي يذكر فيها أقوال السلف على وجه الاتباع من تصنيف أصحاب مالك والشافعي وأبي حنيفة وأحمد بن حنبل وغيرهم يذكرون ذلك فيها‏.‏
وينبغي للعاقل أن يعرف أن مثل هذه المسائل العظيمة التي هي من أعظم مسائل الدين لم يكن السلف جاهلين بها ولا معرضين عنها، بل من لم يعرف ما قالوه فهو الجاهل بالحق فيها، وبأقوال السلف، وبما دل عليه الكتاب والسنة‏.‏ والصواب في جميع مسائل النزاع ما كان عليه السلف من الصحابة والتابعين لهم بإحسان، وقولهم هو الذي يدل عليه الكتاب والسنة والعقل الصريح‏.‏ وقد بسط هذا في مواضع كثيرة‏.‏ والله سبحانه أعلم‏.‏

ص -206- سئل شيخ الإسلام ومفتي الأنام، تقي الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية رضي الله عنه عن فتيا صورتها‏:‏
ما تقول السادة العلماء في تفسير قول النبي صلى الله عليه وسلم في سورة الإخلاص‏:‏ ‏"‏إنها تعدل ثلث القرآن‏"‏ فكيف ذلك مع قلة حروفها، وكثرة حروف القرآن‏؟‏ بينوا لنا ذلك بيانًا مبسوطًا شافيًا، وأفتونا مأجورين إن شاء الله تعالى‏.‏ فأجاب رضي الله عنه بما صورته‏:‏
الحمد لله، الأحاديث المأثورة عن النبي صلى الله عليه وسلم في فضل ‏{قٍلً هٍوّ بلَّهٍ أّحّدِ‏}‏ وأنها تعدل ثلث القرآن من أصح الأحاديث وأشهرها، حتى قال طائفة من الحفاظ كالدارقطني‏:‏ لم يصح عن النبي صلى الله عليه وسلم في فضل سورة من القرآن أكثر مما صح عنه في فضل ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، وجاءت الأحاديث بالألفاظ كقوله‏:‏ ‏"‏قل هو الله أحد تعدل ثلث القرآن‏"‏، وقوله‏:‏ ‏"‏من قرأ قل هو الله أحد

ص -207- مرة، فكأنما قرأ ثلث القرآن، ومن قرأها مرتين، فكأنما قرأ ثلثي القرآن، ومن قرأها ثلاثًا، فكأنما قرأ القرآن كله‏"‏، وقوله للناس‏:‏ ‏"‏احتشدوا حتى أقرأ عليكم ثلث القرآن‏"‏، فحشدوا حتى قرأ عليهم‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ قال‏:‏ ‏"‏والذي نفسي بيده، إنها تعدل ثلث القرآن‏"‏‏.‏
وأما توجيه ذلك، فقد قالت طائفة من أهل العلم‏:‏ إن القرآن باعتبار معانيه ثلاثة أثلاث‏:‏ ثلث توحيد، وثلث قصص، وثلث أمر ونهي‏.‏ و‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ هي صفة الرحمن ونسبه، وهي متضمنة ثلث القرآن؛ وذلك لأن القرآن كلام الله تعالى والكلام إما إنشاء وإما إخبار؛ فالإنشاء هو الأمر والنهي، وما يتبع ذلك كالإباحة ونحوها وهو الأحكام‏.‏ والإخبار، إما إخبار عن الخالق، وإما إخبار عن المخلوق‏.‏ فالإخبار عن الخالق هو التوحيد، وما يتضمنه من أسماء الله وصفاته، والإخبار عن المخلوق هو القصص، وهو الخبر عما كان وعما يكون، ويدخل فيه الخبر عن الأنبياء وأممهم، ومن كذبهم، والإخبار عن الجنة والنار، والثواب والعقاب‏.‏ قالوا‏:‏ فبهذا الاعتبار تكون ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ تعدل ثلث القرآن، لما فيها من التوحيد الذي هو ثلث معاني القرآن‏.‏
بقي أن يقال‏:‏ فإذا كانت تعدل ثلث القرآن مع قلة حروفها، كان

ص -208- للرجل أن يكتفي بها عن سائر القرآن‏.‏
فيقال في جواب ذلك‏:‏ إن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إنها تعدل ثلث القرآن‏"‏، وعدل الشيء بالفتح يقال على ما ليس من جنسه، كما قال تعالي‏:‏ ‏{أَو عَدْلُ ذَلِكَ صِيَامًا‏}‏ ‏[‏المائدة‏:‏ 95‏]‏ فجعل الصيام عدل كفارة، وهما جنسان‏.‏ ولا ريب أن الثواب أنواع مختلفة في الجنة، فإن كل ما ينتفع به العبد ويلتذ به من مأكول ومشروب ومنكوح ومشموم هو من الثواب، وأعلاه النظر إلى وجه الله تعالى وإذا كانت أحوال الدنيا لاختلاف منافعها يحتاج إليها كلها، وإن كان بعضها يعدل ما هو أكبر منه في الصورة، كما أن ألف دينار تعدل من الفضة والطعام والثياب وغير ذلك ما هو أكبر منها، ثم من ملك الذهب فقد ملك ما يعدل مقدار ألف دينار من ذلك، وإن كان لا يستغني بذلك عن سائر أنواع المال التي ينتفع بها؛ لأن المساواة وقعت في القدر لا في النوع والصفة، فكذلك ثواب‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ وإن كان يعدل ثواب ثلث القرآن في القدر، فلا يجب أن يكون مثله في النوع والصفة، وأما سائر القرآن ففيه من الأمر والنهي والوعد والوعيد ما يحتاج إليه العباد؛ فلهذا كان الناس محتاجين لسائر القرآن، ومنتفعين به منفعة لا تغني عنها هذه السورة، وإن كانت تعدل ثلث القرآن‏.‏
فهذه المسألة مبنية على أصل، وهو أن القرآن هل يتفاضل في

ص -209- نفسه، فيكون بعضه أفضل من بعض‏؟‏ وهذا فيه للمتأخرىن قولان مشهوران‏:‏ منهم من قال‏:‏ لا يتفاضل في نفسه؛ لأنه كله كلام الله، وكلام الله صفة له قالوا‏:‏ وصفة الله لا تتفاضل، لا سيما مع القول بأنه قديم، فإن القديم لا يتفاضل، كذلك قال هؤلاء في قوله تعالي‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، قالوا‏:‏ فخير إنما يعود إلى غير الآية، مثل نفع العباد وثوابهم‏.‏
والقول الثاني‏:‏ أن بعض القرآن أفضل من بعض، وهذا قول الأكثرين من الخلف والسلف، فإن النبي صلى الله عليه وسلم قال في الحديث الصحيح في الفاتحة‏:‏ ‏"‏إنه لم ينزل في التوراة ولا في الإنجيل ولا الزبور ولا القرآن مثلها‏"‏، فنفي أن يكون لها مثل، فكيف يجوز أن يقال‏:‏ إنه متماثل‏؟‏ وقد ثبت عنه في الصحيح أنه قال لأبي بن كعب‏:‏ ‏"‏يا أبا المنذر، أتدري أي آية في كتاب الله أعظم‏؟‏ قال‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، فضرب بيده في صدره وقال له‏:‏ ‏"‏لِيَهَنك العلم أبا المنذر‏"‏، فقد بين أن هذه الآية أعظم آية في القرآن، وهذا بين أن بعض الآيات أعظم من بعض‏.‏
وأيضًا، فإن القرآن كلام الله والكلام يشرف بالمتكلم به، سواء كان خبرًا أو أمرًا، فالخبر يشرف بشرف المخبر وبشرف المخبر عنه، والأمر يشرف بشرف الآمر، وبشرف المأمور به، فالقرآن وإن كان

ص -210- كله مشتركًا، فإن الله تكلم به، لكن منه ما أخبر الله به عن نفسه، ومنه ما أخبر به عن خلقه، ومنه ما أمرهم به‏.‏ فمنه ما أمرهم فيه بالإيمان، ونهاهم فيه عن الشرك، ومنه ما أمرهم به بكتابة الدين، ونهاهم فيه عن الربا‏.‏
ومعلوم أن ما أخبر به عن نفسه ك ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ أعظم مما أخبر به عن خلقه ك‏{تَبَّتْ يَدَا أَبِي لَهَبٍ‏}‏ وما أمر فيه بالإيمان، وما نهي فيه عن الشرك أعظم مما أمر فيه بكتابة الدين ونهي فيه عن الربا؛ ولهذا كان كلام العبد مشتركًا بالنسبة إلى العبد، وهو كلام لمتكلم واحد، ثم إنه يتفاضل بحسب المتكلم فيه‏.‏ فكلام العبد الذي يذكر به ربه ويأمر فيه بالمعروف وينهى فيه عن المنكر أفضل من كلامه الذي يذكر فيه خلقه، ويأمر فيه بمباح أو محظور‏.‏ وإنما غلط من قال بالأول؛ لأنه نظر إلى إحدى جهتي الكلام، وهي جهة المتكلم به، وأعرض عن الجهة الأخرى، وهي جهة المتكلم فيه، وكلاهما للكلام به تعلق يحصل به التفاضل والتماثل‏.‏
قالوا‏:‏ ومن أعاد التفاضل إلى مجرد كثرة الثواب أو قلته من غير أن يكون الكلام في نفسه أفضل، كان بمنزلة من جعل عملين متساويين وثواب أحدهما أضعاف ثواب الآخر، مع أن العملين في أنفسهما لم يختص أحدهما بمزية، بل كدرهم ودرهم تصدق بهما رجل واحد في وقت واحد

ص -211- ومكان واحد على اثنين متساويين في الاستحقاق ونيته بهما واحدة، ولم يتميز أحدهما على الآخر بفضيلة، فكيف يكون ثواب أحدهما أضعاف ثواب الآخر‏؟‏ ‏!‏ بل تفاضل الثواب والعقاب دليل على تفاضل الأعمال في الخير والشر‏.‏ وهذا الكلام متصل بالكلام في اشتمال الأعمال على صفات بها كانت صالحة حسنة، وبها كانت فاسدة قبيحة‏.‏ وقد بسط هذا في غير هذا الموضع‏.‏
وقول من قال‏:‏ صفات الله لا تتفاضل ونحو ذلك، قول لا دليل عليه، بل هو مورد النزاع، ومن الذي جعل صفته التي هي الرحمة لا تفضل على صفته التي هي الغضب، وقد ثبت عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله كتب في كتاب موضوع عنده فوق العرش‏:‏ إن رحمتي تغلب غضبي‏"‏ وفي رواية‏:‏ ‏"‏تسبق غضبي‏"‏‏.‏ وصفة الموصوف من العلم والإرادة والقدرة والكلام والرضا والغضب، وغير ذلك من الصفات تتفاضل من وجهين‏:‏
أحدهما‏:‏ أن بعض الصفات أفضل من بعض، وأَدْخََلَ في كمال الموصوف بها، فإنا نعلم أن اتصاف العبد بالعلم والقدرة والرحمة، أفضل من اتصافه بضد ذلك، لكن الله تعالى لا يوصف بضد ذلك، ولا يوصف إلا بصفات الكمال، وله الأسماء الحسني يُدْعَي بها، فلا يدعي إلا بأسمائه الحسني وأسماؤه متضمنة لصفاته وبعض أسمائه أفضل من بعض،

ص -212- وأدخل في كمال الموصوف بها؛ ولهذا في الدعاء المأثور‏:‏ ‏"‏أسألك باسمك العظيم الأعظم، الكبير الأكبر‏"‏، و‏"‏لقد دعا الله باسمه العظيم الذي إذا دُعِي به أجاب، وإذا سئل به أعطى‏"‏، وأمثال ذلك‏.‏ فتفاضل الأسماء والصفات من الأمور البينات‏.‏
والثاني‏:‏ أن الصفة الواحدة قد تتفاضل، فالأمر بمأمور يكون أَكْمَل من الأمر بمأمور آخر، والرضا عن النبيين أعظم من الرضا عمن دونهم، والرحمة لهم أكمل من الرحمة لغيرهم، وتكليم الله لبعض عباده، أكمل من تكليمه لبعض، وكذلك سائر هذا الباب‏.‏ وكما أن أسماءه وصفاته متنوعة، فهي أيضًا متفاضلة، كما دل على ذلك الكتاب والسنة والإجماع مع العقل، وإنما شبهة من منع تفاضلها من جنس شبهة من منع تعددها، وذلك يرجع إلى نفي الصفات، كما يقوله الجهمية لما ادعوه من التركيب، وقد بينا فساد هذا مبسوطًا في موضعه‏.‏

ص -213- وسئل عمن يقرأ القرآن، هل يقرأ ‏[‏سورة الإخلاص‏]‏ مرة أو ثلاثًا‏؟‏ وما السنة في ذلك‏؟‏
فأجاب‏:‏
إذا قرأ القرآن كله ينبغي أن يقرأها كما في المصحف مرة واحدة، هكذا قال العلماء؛ لئلا يزاد على ما في المصحف‏.‏ وأما إذا قرأها وحدها، أو مع بعض القرآن، فإنه إذا قرأها ثلاث مرات، عدلت القرآن‏.‏ والله أعلم‏.‏

ص -214- وقال شيخ الإسلام قدس الله روحه‏:‏
بسم الله الرحمن الرحيم
الحمد لله نحمده ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله، وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، صلى الله تعالى عليه وسلم تسليمًا‏.‏
فصل
في تفسير‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏‏.‏
والاسم ‏[‏الصَّمَدُ‏]‏ فيه للسلف أقوال متعددة قد يظن أنها مختلفة -وليست كذلك- بل كلها صواب، والمشهور منها قولان‏:‏ أحدهما‏:‏ أن الصمد هو الذي لا جوف له‏.‏
والثاني‏:‏ أنه السيد الذي يصمد إليه في الحوائج‏.‏ والأول هو قول

ص -215- أكثر السلف من الصحابة والتابعين وطائفة من أهل اللغة‏.‏ والثاني قول طائفة من السلف والخلف، وجمهور اللغويين، والآثار المنقولة عن السلف بأسانيدها في كتب التفسير المسندة، وفي كتب السنة وغير ذلك، وقد كتبنا من الآثار في ذلك شيئا كثيرًا بإسناده فيما تقدم‏.‏
وتفسير ‏[‏الصَّمَدُ‏]‏ بأنه الذي لا جوف له، معروف عن ابن مسعود موقوفًا ومرفوعًا، وعن ابن عباس، والحسن البصري، ومجاهد، وسعيد بن جبير، وعكرمة، والضحاك، والسدي، وقتادة‏.‏ وبمعني ذلك قال سعيد بن المسيب قال‏:‏ هو الذي لا حشو له‏.‏ وكذلك قال ابن مسعود‏:‏ هو الذي ليست له أحشاء‏.‏ وكذلك قال الشعبي‏:‏ هو الذي لا يأكل ولا يشرب‏.‏ وعن محمد بن كعب القرظي، وعكرمة‏:‏ هو الذي لا يخرج منه شيء‏.‏ وعن ميسرة قال‏:‏ هو المصمت‏.‏ قال ابن قتيبة‏:‏ كأن الدال في هذا التفسير مبدلة من تاء، والصمت من هذا‏.‏
قلت‏:‏ لا إبدال في هذا، ولكن هذا من جهة الاشتقاق الأكبر، وسنبين إن شاء الله وجه القول من جهة الاشتقاق واللغة‏.‏
وفي الحديث المأثور في سبب نزول هذه الآية الذي رواه الإمام أحمد في المسند وغيره من حديث أبي سعد الصغاني، حدثنا أبو جعفر الرازي،

ص -216- عن الربيع بن أنس، عن أبي العالية، عن أُبي بن كعب، أن المشركين قالوا لرسول الله صلى الله عليه وسلم‏:‏ انسب لنا ربك، فأنزل الله‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ‏}‏ إلى آخر السورة‏.‏ قال‏:‏ ‏"‏الصمد الذي لم يلد ولم يولد؛ لأنه ليس شيء يولد إلا سيموت، وليس شيء يموت إلا سيورث، وإن الله لا يموت ولا يورث‏"‏‏.‏
وأما تفسيره بأنه السيد الذي يصمد إليه في الحوائج، فهو أيضًا مروي عن ابن عباس موقوفا ومرفوعا، فهو من تفسير الوالبي عن ابن عباس‏.‏ قال‏:‏ الصمد‏:‏ السيد الذي كمل في سؤدده‏.‏ وهذا مشهور عن أبي وائل شقيق بن سلمة، قال‏:‏ هو السيد الذي انتهى سؤدده‏.‏ وعن أبي إسحاق الكوفي عن عكرمة‏:‏ الصمد‏:‏ الذي ليس فوقه أحد‏.‏ ويروى هذا عن علي، وعن كعب الأحبار‏:‏ الذي لا يكافئه من خلقه أحد‏.‏ وعن السدي أيضًا ‏:‏ هو المقصود إليه في الرغائب، والمستغاث به عند المصائب‏.‏ وعن أبي هريرة رضي الله عنه ‏:‏ هو المستغني عن كل أحد، المحتاج إليه كل أحد‏.‏ وعن سعيد بن جبير أيضًا ‏:‏ الكامل في جميع صفاته وأفعاله‏.‏ وعن الربيع‏:‏ الذي لا تعتريه الآفات‏.‏ وعن مقاتل بن حيان‏:‏ الذي لا عيب فيه‏.‏ وعن ابن كَيْسان‏:‏ هو الذي لا يوصف بصفته أحد‏.‏ قال أبو بكر الأنباري‏:‏ لا خلاف بين أهل اللغة أن الصمد‏:‏ السيد الذي ليس فوقه أحد، الذي يصمد إليه الناس في حوائجهم وأمورهم‏.‏

ص -217- وقال الزجاج‏:‏ هو الذي ينتهي إليه السؤدد، فقد صمد له كل شيء، أي‏:‏ قصد قصده، وقد أنشدوا في هذا بيتين مشهورين‏.‏
أحدهما‏:‏

ألا بَكَّرَ الناعي بخيري بني أَسَدْ بعمرو بن مسعود وبالسيد الصَّمَدْ

وقال الآخر‏:‏

علوته بحسام ثم قلت له خذها حذيفُ فأنت السيدُ الصمدُ

وقال بعض أهل اللغة‏:‏ الصَّمَدُ‏:‏ هو السيد المقصود في الحوائج، تقول العرب‏:‏ صمدت فلانًا أَصْمِدُه بكسر الميم وأَصْمُدُهُ بضم الميم صَمْدًا بسكون الميم إذا قصدته، والمصمود صمد كالقبض بمعني المقبوض، والنقض بمعني المنقوض‏.‏ ويقال‏:‏ بيت مصمود ومصمد، إذا قصده الناس في حوائجهم‏.‏ قال طرفة‏:‏

وإن يلتق الحي الجميع تلاقني إلى ذروة البيت الرفيع المصمد

وقال الجوهري‏:‏ صمده يصمده صمدًا‏:‏ إذا قَصَدَهُ‏.‏ والصمد بالتحريك ‏:‏ السيد؛ لأنه يصمد إليه في الحوائج، ويقال‏:‏ بيت مُصمَّد بالتشديد أي‏:‏ مقصود‏.‏

ص -218- وقال الخطابي‏:‏ أصح الوجوه أنه السيد الذي يُصْمَدُ إليه في الحوائج؛ لأن الاشتقاق يشهد له، فإن أصل الصمد‏:‏ القصد‏.‏ يقال‏:‏ أَصْمُدُ صَمْدَ فلان، أي‏:‏ أقصد قَصْدَهُ، فالصمد‏:‏ السيد الذي يصمد إليه في الأمور، ويقصد في الحوائج‏.‏ وقال قتادة‏:‏ الصمد‏:‏ الباقي بعد خلقه‏.‏ وقال مجاهد، ومعمر‏:‏ هو الدائم‏.‏ وقد جعل الخطابي وأبو الفرج ابن الجوزي الأقوال فيه أربعة، هذين، واللذين تقدما‏.‏ وسنبين إن شاء الله أن بقاءه ودوامه من تمام الصمدية‏.‏ وعن مرة الهمداني‏:‏ هو الذي لا يبلي ولا يفني‏.‏ وعنه أيضًا قال‏:‏ هو الذي يحكم ما يريد، ويفعل ما يشاء لا معقب لحكمه، ولا راد لقضائه‏.‏
وقال ابن عطاء‏:‏ هو المتعالى عن الكون والفساد‏.‏ وعنه أيضًا قال‏:‏ الصمد الذي لم يتبين عليه أثر فيما أظهر يريد قوله‏:‏ ‏{وَمَا مَسَّنَا مِن لُّغُوبٍ‏}‏ ‏[‏ق‏:‏ 38‏]‏‏.‏ وقال الحسين بن الفضل‏:‏ هو الأزلي بلا ابتداء‏.‏ وقال محمد بن على الحكيم الترمذي ‏:‏ هو الأول بلا عدد، والباقي بلا أمد، والقائم بلا عمد‏.‏ وقال أيضًا ‏:‏ الصمد الذي لا تدركه الأبصار، ولا تحويه الأفكار، ولا تبلغه الأقطار، وكل شيء عنده بمقدار‏.‏ وقيل‏:‏ هو الذي جل عن شبه المصورين‏.‏ وقيل‏:‏ هو بمعني نفي التجزي والتأليف عن ذاته‏.‏ وهذا قول كثير من أهل الكلام‏.‏ وقيل‏:‏ هو الذي أيست العقول من الاطلاع على كيفيته‏.‏ وكذلك قيل‏:‏ هو الذي لا تدرك حقيقة نعوته

ص -219- وصفاته، فلا يتسع له اللسان، ولا يشير إليه البنان‏.‏ وقيل‏:‏ هو الذي لم يعط خلقه من معرفته إلا الاسم والصفة‏.‏ وعن الجنيد قال‏:‏ الذي لم يجعل لأعدائه سبيلًا إلى معرفته‏.‏
ونحن نذكر ما حضرنا من ألفاظ السلف بأسانيدها، فروى ابن أبي حاتم في تفسيره قال‏:‏ ثنا أبي، ثنا محمد بن موسي بن نفيع الجرشي، ثنا عبد الله بن عيسي يعني أبا خلف الخزاز ثنا داود بن أبي هند، عن عكرمة، عن ابن عباس في قوله‏:‏ ‏{الصَّمَدُ‏}‏ قال‏:‏ الصمد الذي تصمد إليه الأشياء إذا نزل بهم كربة أو بلاء‏.‏
حدثنا أبو زُرْعَة، ثنا محمد بن ثعلبة بن سواء السَّدُوسي، ثنا محمد بن سواء، ثنا سعيد ابن أبي عَرُوَبة، عن أبي معشر، عن إبراهيم قال‏:‏ الصمد‏:‏ الذي يصمد العباد إليه في حوائجهم‏.‏ ‏.‏ حدثنا أبي، ثنا عبد الرحمن بن الضحاك، ثنا سويد بن عبد العزيز، ثنا سفيان ابن حسين، عن الحسن قال‏:‏ الصمد‏:‏ الحي القيوم الذي لا زوال له‏.‏ حدثنا أبي، ثنا نصر ابن علي، ثنا يزيد بن زُرَيْع، عن سعيد، عن قتادة، عن الحسن قال‏:‏ الصمد‏:‏ الباقي بعد خلقه، وهو قول قتادة‏.‏ حدثنا أبو سعيد الأشَجّ، ثنا ابن نُمَيْر، عن الأعمش، عن شَقِيق في قوله‏:‏ ‏{الصَّمَدُ‏}‏ قال‏:‏ السيد الذي قد انتهى سؤدده‏.‏

ص -220- حدثنا أبي، ثنا أبو صالح، ثنا معاوية بن صالح، عن على بن أبي طلحة، عن ابن عباس في قوله‏:‏ ‏{الصَّمَدُ‏}‏ قال‏:‏ السيد الذي قد كمل في سؤدده، والشريف الذي قد كمل في شرفه، والعظيم الذي قد كمل في عظمته، والحليم الذي قد كمل في حلمه، والعليم الذي قد كمل في علمه، والحكيم الذي قد كمل في حكمته، وهو الذي قد كمل في أنواع الشرف والسؤدد، هو الله سبحانه وتعالى هذه صفته لا تنبغي لأحد إلا له، ليس له كفؤ، وليس كمثله شيء، سبحان الله الواحد القهار‏.‏
حدثنا كثير بن شهاب المدْحجي القزويني، ثنا محمد بن سعيد بن سابق، ثنا أبو جعفر الرازي، عن الربيع بن أنس في قوله‏:‏ ‏{الصَّمَدُ‏}‏ قال‏:‏ الذي لم يلد ولم يولد‏.‏ حدثنا أبو سعيد الأشج، ثنا ابن عُلَيَّة، عن أبي رَجَاء، عن عِكْرِمَة في قوله‏:‏ ‏{الصَّمَدُ‏}‏ قال‏:‏ الذي لم يخرج منه شيء‏.‏ حدثنا أبو سعيد الأشج، ثنا أبو أحمد، ثنا مَنْدَل بن علي، عن أبي روق عطية بن الحارث عن أبي عبد الرحمن السلمي، عن عبد الله بن مسعود قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي ليس له أحشاء‏.‏ وروي عن سعيد بن المسيب مثله‏.‏
حدثنا أبي، ثنا محمد بن عمر بن عبد الله الرومي، ثنا عبيد الله بن سعيد قائد الأعمش عن صالح بن حيان، عن عبد الله بن بُرَيْدَة عن أبيه قال‏:‏ لا أعلمه إلا قد رفعه قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لا جوف

ص -221- له‏.‏ وروي عن عبد الله بن عباس، وعبد الله بن مسعود في إحدى الروايات، والحسن وعكرمة وعطية وسعيد بن جُبَيْر ومجاهد في إحدى الروايات والضحاك مثل ذلك‏.‏ حدثنا أبي، ثنا قَبِيصة، ثنا سفيان، عن منصور، عن مجاهد قال‏:‏ الصمد‏:‏ المصمت الذي لا جوف له‏.‏
حدثنا أبو عبد الله الطهراني، ثنا حفص بن عمر العَدَني، ثنا الحكم بن أبان، عن عكرمة في قوله‏:‏ ‏{الصَّمَدُ‏}‏ قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لا يُطْعَم‏.‏ حدثنا أبي، ثنا على بن هاشم بن مرزوق، ثنا هُشَيْم، عن إسماعيل بن أبي خالد، عن الشعبي أنه قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لا يأكل الطعام ولا يشرب الشراب‏.‏ حدثنا أبي وأبو زُرْعَة قالا‏:‏ ثنا أحمد بن مَنِيع، ثنا محمد بن ميسر يعني أبا سعد الصغاني ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أُبي بن كعب في قوله‏:‏ ‏{الصَّمَدُ‏}‏ قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لم يلد ولم يولد؛ لأنه ليس شيء يلد إلا يموت، وليس شيء يموت إلا يورث، وإن الله لا يموت، ولا يورث، ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 4‏]‏ قال‏:‏ لم يكن له شبه ولا عدل، وليس كمثله شيء‏.‏
حدثنا على بن الحسين، ثنا محمود بن خِدَاش، ثنا أبو سعد الصغاني، ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أبي بن كعب‏:‏ أن المشركين قالوا‏:‏ انسب لنا ربك، فأنزل الله

ص -222- هذه السورة‏.‏ حدثنا أبو زُرْعَة، ثنا العباس بن الوليد، ثنا يزيد بن زُرَيْع، عن سعيد عن قتادة ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ قال‏:‏ إن الله لا يكافئه من خلقه أحد‏.‏ حدثنا على بن الحسين، ثنا أبو عبد الله الجرشي، ثنا أبو خلف عبد الله بن عيسي ثنا داود بن أبي هند، عن عكرمة، عن ابن عباس قال‏:‏ إن اليهود جاءت إلى النبي صلى الله عليه وسلم منهم كعب بن الأشرف، وحيي بن أخطب، وجُدِّي بن أخطب، فقالوا‏:‏ يا محمد، صف لنا ربك الذي بعثك، فأنزل الله‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ‏}‏ فيخرج منه الولد ‏{وَلَمْ يُولَدْ‏}‏ فيخرج منه شيء‏.‏
وقال ابن جرير الطبري في تفسيره‏:‏ حدثنا أحمد بن منيع المروزي، ومحمود بن خداش الطالقاني، فذكر مثل إسناد ابن أبي حاتم، عن أبي بن كعب سؤال المشركين للنبي صلى الله عليه وسلم‏:‏ انسب لنا ربك، فأنزل الله‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏.‏ حدثنا ابن حميد، ثنا يحيي بن واضح، ثنا الحسين، عن يزيد، عن عكرمة؛ أن المشركين قالوا لرسول الله صلى الله عليه وسلم أخبرنا عن صفة ربك ما هو‏؟‏ ومن أي شيء هو‏؟‏ فأنزل الله هذه السورة‏.‏ ورواه أيضًا عن أبي العالية، وعن جابر بن عبد الله، حدثنا شريح، ثنا إسماعيل بن مجاهد، عن الشعبي، عن جابر، فذكره قال‏:‏ وقيل‏:‏ هو من سؤال اليهود‏.‏
حدثنا ابن حميد، ثنا سلمة، ثنا ابن إسحاق، عن محمد بن سعيد

ص -223- قال‏:‏ أتي رهط من اليهود إلى النبي صلى الله عليه وسلم فقالوا‏:‏ يا محمد، هذا الله خلق الخلق فمن خلقه‏؟‏ فغضب النبي صلى الله عليه وسلم حتى انتقع لونه، ثم ساورهم غضبًا لربه، فجاءه جبريل فسكنه، وقال‏:‏ اخفض عليك جناحك يا محمد، وجاءه من الله جواب ما سألوه عنه قال‏:‏ يقول الله‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ إلى آخرها فلما تلاها عليهم النبي صلى الله عليه وسلم قالوا له‏:‏ صف لنا ربك كيف خَلْقه‏؟‏ كيف عَضده‏؟‏ كيف ساعده‏؟‏ وكيف ذراعه‏؟‏ فغضب النبي صلى الله عليه وسلم أشد من غضبه الأول، وساورهم، فأتاه جبريل فقال له مثل مقالته الأولى، وأتاه بجواب ما سألوه فأنزل الله‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ‏}‏ ‏[‏الزمر‏:‏ 67‏]‏‏.‏
وروي الحكم بن مَعْبَد في كتاب ‏[‏الرد على الجهمية‏]‏ قال‏:‏ ثنا عبد الله بن محمد بن النعمان، ثنا سلمة بن شبيب، ثنا يحيي بن عبد الله، ثنا ضرار، عن أبان، عن أنس قال‏:‏ أتت يهود خيبر إلى النبي صلى الله عليه وسلم فقالوا‏:‏ يا أبا القاسم، خلق الله الملائكة من نور الحجاب، وآدم من حمأ مسنون، وإبليس من لهب النار، والسماء من دخان، والأرض من زبد الماء، فأخبرنا عن ربك‏؟‏ قال‏:‏ فلم يجبهم النبي صلى الله عليه وسلم، فأتاه جبريل فقال‏:‏ يا محمد‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏، ليس له عروق شُعِّب إليها، ‏{الصَّمَدُ‏}‏ ليس بأجوف ولا يأكل

ص -224- ولا يشرب، ‏{لَمْ يَلِدْ وَلَمْ يُولَدْ‏}‏ ليس له ولد ولا والد ينسب إليه، ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ليس شيء من خلقه يعدل مكانه، يمسك السموات والأرض أن تزولا‏.‏ الحديث‏.‏
وقال ابن جرير‏:‏ ثنا عبد الرحمن بن الأسود، ثنا محمد بن ربيعة، عن سلمة بن سابور، عن عطية، عن ابن عباس قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي ليس بأجوف‏.‏ حدثنا ابن بشار، ثنا عبد الرحمن، ثنا سفيان، عن منصور، عن مجاهد ‏{الصَّمَدُ‏}‏‏:‏ المصمت الذي لا جوف له‏.‏ حدثنا أبو كُرَيْب، ثنا وَكيع، عن سفيان، عن منصور مثله سواء‏.‏
حدثنا الحارث، ثنا الحسن، ثنا ورقاء، عن ابن أبي نَجِيح، عن مجاهد مثله‏.‏ حدثنا ابن بشار، ثنا عبد الرحمن، ثنا الربيع بن مسلم، عن الحسن، قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لا جوف له، وبهذا الإسناد عن إبراهيم بن ميسرة قال‏:‏ أرسلني مجاهد إلى سعيد بن جبير أسأله عن ‏{الصَّمَدُ‏}‏ فقال‏:‏ الذي لا جوف له‏.‏ حدثنا ابن بشار، ثنا يحيي، ثنا إسماعيل ابن أبي خالد، عن الشعبي قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لا يَطْعَمُ الطعام‏.‏ ورواه يعقوب، عن هُشَيْم، عن إسماعيل عنه قال‏:‏ لا يأكل الطعام ولا يشرب الشراب‏.‏
حدثنا ابن بشار وزيد بن أخزم قالا‏:‏ ثنا ابن داود، عن المستقيم بن عبد الملك، عن سعيد بن المسيب قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لا حشو

ص -225- له‏.‏ حدثنا الحسين، ثنا أبو معاذ، ثنا عبيد قال‏:‏ سمعت الضحاك يقول‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لا جوف له‏.‏ وروي عن ابن بريدة فيه حديثًا مرفوعًا لكنه ضعيف قال‏:‏ وقال آخرون‏:‏ هو الذي لا يخرج منه شيء‏.‏ حدثنا يعقوب بن أبي عُلَيَّة، عن أبي رجاء، سمعت عكرمة قال في قوله‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ لم يخرج منه شيء، لم يلد، ولم يولد‏.‏ حدثنا ابن بشار، ثنا محمد بن جعفر، ثنا شعبة، عن أبي رجاء محمد بن يوسف عن عكرمة قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ الذي لا يخرج منه شيء‏.‏
وقال آخرون‏:‏ لم يلد ولم يولد، وذكر حديث أبي بن كعب الذي رواه ابن أبي حاتم، والذي فيه‏:‏ إنه سبحانه لا يموت ولا يورث‏.‏ قال‏:‏ وقال آخرون‏:‏ هو السيد الذي انتهى في سؤدده‏.‏ قال‏:‏ وثنا أبو السائب، ثنا أبو معاوية، عن الأعمش، عن شَقِيق قال‏:‏ ‏{بصَّمّدٍ‏}‏‏:‏ هو السيد الذي انتهى في سؤدده‏.‏ حدثنا أبو كُرَيب وابن بشار وابن عبد الأعلى قالوا‏:‏ ثنا وَكِيع، عن الأعمش، عن أبي وائل قال‏:‏ ‏{الصَّمَدُ‏}‏‏:‏ السيد الذي انتهى في سؤدده‏.‏ حدثنا ابن حميد، ثنا مِهْرَان، عن سفيان، عن الأعمش، عن أبي وائل مثله‏.‏ حدثنا أبو صالح، ثنا معاوية عن علي، عن ابن عباس في قوله‏:‏ ‏{الصَّمَدُ‏}‏ قال‏:‏ السيد الذي قد كمل في سؤدده، وذكر مثل الحديث الذي رواه ابن أبي حاتم، كما تقدم‏.‏

ص -226- قلت‏:‏ الاشتقاق يشهد للقولين جميعًا قول من قال‏:‏ إن ‏{الصَّمَدُ‏}‏‏:‏ الذي لا جوف له، وقول من قال‏:‏ إنه السيد‏.‏ وهو على الأول أدل؛ فإن الأول أصل للثاني، ولفظ ‏{الصَّمَدُ‏}‏ يقال على ما لا جوف له في اللغة‏.‏ قال يحيي بن أبي كثير‏:‏ الملائكة صمد والآدميون جوف‏.‏ وفي حديث آدم أن إبليس قال عنه‏:‏ إنه أجوف ليس بصمد‏.‏ وقال الجوهري‏:‏ المصمد لغة في المصمت، وهو الذي لا جوف له‏.‏ قال‏:‏ والصماد‏:‏ عفاص القارورة‏.‏ وقال الصَّمْدُ‏:‏ المكان المرتفع الغليظ‏.‏ قال أبو النجم‏:‏
يغادر الصمد كظهر الأجزل وأصل هذه المادة‏:‏ الجمع والقوة، ومنه يقال‏:‏ يصمد المال، أي يجمعه، وكذلك ‏[‏السيد‏]‏ أصله سيود، اجتمعت ياء وواو وسبقت إحداهما بالسكون، فقلبت الواو ياء وأدغمت‏.‏ كما قيل‏:‏ ميت وأصله ميوت‏.‏ والمادة في السواد والسؤدد تدل على الجمع، واللون الأسود هو الجامع للبصر‏.‏ وقد قال تعالي‏:‏ ‏{وَسَيِّدًا وَحَصُورًا‏}‏ ‏[‏آل عمران‏:‏ 39‏]‏، قال أكثر السلف‏:‏ ‏{وَسَيِّدًا‏}‏‏:‏ حليمًا‏.‏ وكذلك يروي عن الحسن، وسعيد بن جبير، وعكرمة، وعطاء، وأبي الشعثاء، والربيع بن أنس، ومقاتل‏.‏ وقال أبو روق عن الضحاك‏:‏ إنه الحسن الخلق‏.‏ وروي سالم عن سعيد بن جبير أنه التقي، ولا يسود الرجل الناس حتى يكون في نفسه مجتمع الخلق ثابتًا‏.‏

ص -227- وقال عبد الله بن عمر‏:‏ ما رأيت بعد رسول الله صلى الله عليه وسلم أسود من معاوية، فقيل له‏:‏ ولا أبو بكر، ولا عمر، قال‏:‏ كان أبو بكر وعمر خيرًا منه، وما رأيت بعد رسول الله صلى الله عليه وسلم أسود من معاوية‏.‏ قال أحمد بن حنبل‏:‏ يعني به الحليم، أو قال‏:‏ الكريم؛ ولهذا قيل‏:‏

إذا شئت يومًا أن تسود قبيلة فبالحلم سد لا بالتسرع والشتم

ولهذا فسر طائفة من السلف السيد بأنه سيد قومه في الدين‏.‏ وقال ابن زيد‏:‏ هو الشريف‏.‏ وقال الزجاج‏:‏ الذي يفوق قومه في الخير‏.‏ وقال ابن الأنباري‏:‏ السيد هنا الرئيس، والإمام في الخير‏.‏ وعن ابن عباس ومجاهد‏:‏ هو الكريم على ربه‏.‏ وعن سعيد بن المسيب‏:‏ هو الفقيه العالم‏.‏ وقد تقدم أنهم يقولون لعفاص القارورة‏:‏ صماد‏.‏ قال الجوهري‏:‏ العِفَاصُ‏:‏ جلدٌَ يلْبَسهُ رأسُ القارورة، وأما الذي يدخل في فمه فهو الصمام وقد عفصت القارورة، شددت عليها العفاص‏.‏
قلت‏:‏ وفي الحديث الصحيح عن النبي صلى الله عليه وسلم في اللقطة‏:‏ ‏"‏ثم اعرف عفاصها ووكاءها‏"‏‏.‏ والمراد بالعفاص‏:‏ ما يكون فيه الدراهم كالخرقة التي تربط فيها الدراهم، والوكاء‏:‏ مثل الخيط الذي يربط به، وهذا من جنس عفاص القارورة‏.‏ ولفظ العفص والسد والصمد

ص -228- والجمع والسؤدد معانيها متشابهة، فيها الجمع والقوة‏:‏ ويقال‏:‏ طعام عفص وفيه عفوصة، أي‏:‏ تقبض، ومنه العفص الذي يتخذ منه الحبر‏.‏
وقد قال الجوهري‏:‏ هو مولد ليس من كلام أهل البادية‏.‏ وهذا لا يضر؛ لأنه لم يكن عندهم عفص يسمونه بهذا الاسم، لكن التسمية به جارية على أصول كلام العرب، وكذلك تسميتهم لما يدخل في فمها صمام، فإن هذه المادة فيها معني الجمع والسد‏.‏
قال الجوهري‏:‏ صمام القارورة سدادها، والحجر الأصم‏:‏ الصلب المصمت، والرجل الأصم‏:‏ هو الذي لا يسمع؛ لانسداد سمعه، والرجل الصمة‏:‏ الشجاع، والصمة‏:‏ الذكر من الحيات، وصميم الشيء‏:‏ خالصة، حيث لم يدخل إليه ما يفرقه ويضعفه، يقال‏:‏ صميم الحر، وصميم البرد، وفلان من صميم قومه، والصمصام‏:‏ الصارم القاطع الذي لا ينثني، وصمم في السير وغيره، أي‏:‏ مضي، ورجل صم، أي‏:‏ غليظ‏.‏
ومنه في الاشتقاق الأكبر الصوم، فإن الصوم هو الإمساك‏.‏ قال أبو عبيدة‏:‏ كل ممسك عن طعام أو كلام أو سير فهو صائم؛ لأن الإمساك فيه اجتماع، والصائم لا يدخل جوفه شيء، ويقال‏:‏ صام الفرس، إذا قام في غير اعتلاف‏.‏ قال النابغة‏:‏

خيل صيام وخيل غير صائمة تحت العجاج وأخرى تعلك اللجما

ص -229- وكذلك السد والسداد والسؤدد والسواد، وكذلك لفظ الصمد فيه الجمع، والجمع فيه القوة، فإن الشيء كلما اجتمع بعضه إلى بعض، ولم يكن فيه خلل كان أقوي مما إذا كان فيه خلو؛ ولهذا يقال للمكان الغليظ المرتفع‏:‏ صمد؛ لقوته وتماسكه، واجتماع أجزائه، والرجل الصمد‏:‏ هو السيد المصمود، أي‏:‏ المقصود، يقال‏:‏ قصدته وقصدت له، وقصدت إليه، وكذلك هو مصمود، ومصمود له وإليه‏.‏ والناس إنما يقصدون في حوائجهم من يقوم بها، وإنما يقوم بها من يكون في نفسه مجتمعًا قويًا ثابتًا، وهو السيد الكريم، بخلاف من يكون هلوعًا جزوعًا يتفرق ويقلق ويتمزق من كثرة حوائجهم وثقلها، فإن هذا ليس بسيد صمد يصمدون إليه في حوائجهم‏.‏
فهم إنما سموا السيد من الناس صمدًا؛ لما فيه من المعنى الذي لأجله يقصده الناس في حوائجهم، فليس معني السيد في لغتهم معني إضافي فقط كلفظ القرب والبعد بل هو معني قائم بالسيد؛ لأجله يقصده الناس‏.‏ والسيد من السؤدد والسواد‏.‏ وهذا من جنس السداد في الاشتقاق الأكبر، فإن العرب تعاقب بين حرف العلة والحرف المضاعف، كما يقولون‏:‏ تقضي البازي، وتقضض‏.‏ والساد‏:‏ هو الذي يسد غيره، فلا يبقي فيه خلو، ومنه سداد القارورة، وسداد الثغر بالكسر فيهما، وهو ما يسد ذلك، ومنه السَّداد بالفتح وهو الصواب، ومنه القول السديد‏.‏ قال

ص -230- الله تعالى‏:‏ ‏{اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا‏}‏ ‏[‏الأحزاب‏:‏ 70‏]‏، قالوا‏:‏ قصدا حقًا، وعن ابن عباس‏:‏ صوابًا‏.‏ وعن قتادة ومقاتل‏:‏ عدلا‏.‏ وعن السدي‏:‏ مستقيمًا‏.‏ وكل هذه الأقوال صحيح، فإن القول السديد هو المطابق الموافق، فإن كان خبرًا، كان صدقًا مطابقًا لمخبره، لا يزيد ولا ينقص، وإن كان أمرًا، كان أمرًا بالعدل الذي لا يزيد ولا ينقص؛ ولهذا يفسرون السداد بالقصد، والقصد بالعدل‏.‏
قال الجوهري‏:‏ التسديد‏:‏ التوفيق للسداد وهو الصواب والقصد في القول والعمل‏.‏ ورجل مسدد إذا كان يعمل بالسداد والقصد‏.‏ والمسدد‏:‏ المقوم، وسدد رمحه‏.‏ وأمر سديد وأسد، أي‏:‏ قاصد‏.‏ وقد استد الشيء، استقام‏.‏ قال الشاعر‏:‏

أعلمه الرماية كل يوم فلما استد ساعده رماني

وقال الأَصْمَعِي‏:‏ اشتد بالشين المعجمة ليس بشيء، وتعبيرهم عن السد بالقصد يدلك على أن لفظ القصد فيه معني الجمع والقوة‏.‏ والقصد‏:‏ العدل كما أنه السداد والصواب، وهو المطابق الموافق الذي لا يزيد ولا ينقص، وهذا هو الجامع المطابق، ومنه قوله تعالى‏:‏ ‏{وَعَلَى اللّهِ قَصْدُ السَّبِيلِ‏}‏ ‏[‏النحل‏:‏ 9‏]‏ أي‏:‏ السبيل القصد، وهو السبيل العدل؛ أي‏:‏ إليه تنتهي السبيل العادلة، كما قال تعالى‏:‏ ‏{إِنَّ عَلَيْنَا لَلْهُدَى‏}‏ ‏[‏الليل‏:‏ 12‏]‏‏.‏ أي‏:‏ الهدي إلينا‏.‏

ص -231- هذا أصح الأقوال في الآيتين، وكذلك قوله تعالى‏:‏ ‏{قَالَ هَذَا صِرَاطٌ على مُسْتَقِيمٌ‏}‏ ‏[‏الحجر‏:‏ 41‏]‏‏.‏
ومنه الاشتقاق الأوسط‏:‏ الصدق، فإن حروفه حروف القصد، فمنه الصدق في الحديث لمطابقته مخبره، كما قيل في السداد‏.‏ والصَّدق بالفتح الصلب من الرماح‏.‏ ويقال‏:‏ المستوي، فهو معتدل صلب ليس فيه خلل ولا عوج‏.‏ والصندوق واحد الصناديق، فإنه يجمع ما يوضع فيه‏.‏
ومما ينبغي أن يعرف في باب الاشتقاق أنه إذا قيل‏:‏ هذا مشتق من هذا، فله معنيان‏:‏
أحدهما‏:‏ أن بين القولين تناسبا في اللفظ والمعني، سواء كان أهل اللغة تكلموا بهذا بعد هذا أو بهذا بعد هذا، وعلى هذا فكل من القولين مشتق من الآخر، فإن المقصود أنه مناسب له لفظًا ومعني، كما يقال‏:‏ هذا الماء من هذا الماء، وهذا الكلام من هذا الكلام، وعلى هذا فإذا قيل‏:‏ إن الفعل مشتق من المصدر، أو المصدر مشتق من الفعل، كان كلا القولين صحيحًا، وهذا هو الاشتقاق الذي يقوم عليه دليل التصريف‏.‏
وأما المعنى الثاني في الاشتقاق‏:‏ وهو أن يكون أحدهما أصلًا للآخر،

ص -232- فهذا إذا عني به أن أحدهما تكلم به قبل الآخر لم يقم على هذا دليل في أكثر المواضع، وإن عني به أن أحدهما متقدم على الآخر في العقل لكون هذا مفردًا وهذا مركبًا، فالفعل مشتق من المصدر، والاشتقاق الأصغر اتفاق القولين في الحروف وترتيبها، والأوسط اتفاقهما في الحروف لا في الترتيب، والأكبر اتفاقهما في أعيان بعض الحروف وفي الجنس لا في الباقي، كاتفاقهما في كونهما من حروف الحلق، إذا قيل‏:‏ حزر وعزر وأزر، فإن الجميع فيه معني القوة والشدة، وقد اشتركت مع الراء والزاي والحاء، في أن الثلاثة حروف حلقية، وعلى هذا فإذا قيل‏:‏ الصمد بمعني المصمت، وأنه مشتق منه بهذا الاعتبار، فهو صحيح؛ فإن الدال أخت التاء، فإن الصمت السكوت، وهو إمساك وإطباق للفم عن الكلام‏.‏
قال أبو عبيد‏:‏ المصمت‏:‏ الذي لا جوف له، وقد أصمته أنا، وباب مصمت‏:‏ قد أبهم إغلاقه، والمصمت من الخيل‏:‏ البهيم، أي‏:‏ لا يخالط لونه لون آخر‏.‏ ومنه قول ابن عباس‏:‏ إنما حرم من الحرير المصمت‏.‏ فالمصمد والمصمت متفقان في الاشتقاق الأكبر، وليست الدال منقلبة عن التاء، بل الدال أقوي، والمصمد أكمل في معناه من المصمت، وكلما قوي الحرف كان معناه أقوي، فإن لغة العرب في غاية الإحكام والتناسب؛ ولهذا كان الصمت‏:‏ إمساك عن الكلام مع

ص -233- إمكانه، والإنسان أجوف يخرج الكلام من فيه لكنه قد يصمت، بخلاف الصمد، فإنه إنما استعمل فيما لا تفرق فيه، كالصمد والسيد والصمد من الأرض وصماد القارورة، ونحو ذلك، فليس في هذه الألفاظ المتناسبة أكمل من ألفاظ الصمد، فإن فيه الصاد والميم والدال، وكل من هذه الحروف الثلاثة لها مزية على ما يناسبها من الحروف، والمعاني المدلول عليها بمثل هذه الحروف أكمل‏.‏
ومما يناسب هذه المعاني معني ‏[‏الصبر‏]‏، فإن الصبر فيه جمع وإمساك؛ ولهذا قيل‏:‏ الصبر‏:‏ حبس النفس عن الجزع‏.‏ يقال‏:‏ صبر وصبرته أنا‏.‏ ومنه قوله تعالى‏:‏ ‏{وَاصْبِرْ نَفْسَكَ‏}‏ ‏[‏الكهف‏:‏ 28‏]‏، وكذلك معني السيد الصمد خلاف معني الجزوع المنوع‏.‏ ومنه الصبرة من الطعام، فإنها مجتمعة مكومة‏.‏ والصِّبَارَةُ‏:‏ الحجارة‏.‏ وصبر الشيء‏:‏ غلظه، وضده الجزع، وفيه معني التقطع والتفرق‏.‏ يقال‏:‏ جَزَعَ له جَزْعَةً من المال، أي‏:‏ قطع له قطعة، والجُزيْعَةُ‏:‏ القطعة من الغنم، واجْتَزَعْتُ من الشجر عودًا، أي‏:‏ اقتطعته واكتسرته، وجَزَعْتُ الوادي‏:‏ إذا قَطَعْتُهُ عرضًا، والجِزْع‏:‏ منعطف الوادي، ومنه الجَزْعُ‏:‏ وهو الخرز اليماني الذي فيه بياض وسواد، وكذلك جزع البُسْرَ تجزيعًا‏:‏ إذا أرطب نصفه أو ثلثاه، وهو خلاف قولهم‏:‏ مصمت للون الواحد لما في ذلك من الاجتماع، وفي هذا من التفرق‏.‏
وقد قال تعالى‏:‏ ‏{إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا‏}‏ ‏[‏المعارج‏:‏ 19‏:‏ 21‏]‏،

ص -234- قال الجوهري‏:‏ الهَلَعُ‏:‏ أفحش الجزع‏.‏ وقال غيره‏:‏ هو في اللغة‏:‏ أشد الحرص وأسوأ الجزع‏.‏ ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏شر ما في المرء شح هالع وجبن خالع‏"‏‏.‏ وناقة هلوع‏:‏ إذا كانت سريعة السير خفيفة، وذئب هُلَعٌ بُلَعٌ، والهلْعُ من الحرص، والبلع من الابتلاع؛ ولهذا كان كلام السلف في تفسيره يتضمن هذه المعاني‏.‏ فروي عن ابن عباس قال‏:‏ هو الذي إذا مسه الشر جزوعًا، وإذا مسه الخير منوعًا‏.‏ وروي عنه أنه قال‏:‏ هو الحريص على ما لا يحل له‏.‏ وعن سعيد بن جبير‏:‏ شحيحًا‏.‏ وعن عكرمة‏:‏ ضجورًا‏.‏ وعن جعفر‏:‏ حريصًا‏.‏ وعن الحسن والضحاك‏:‏ بخيلًا‏.‏ وعن مجاهد‏:‏ شرهًا‏.‏ وعن الضحاك أيضًا‏:‏ الهلوع‏:‏ الذي لا يشبع‏.‏ وعن مقاتل‏:‏ ضيق القلب‏.‏ وعن عطاء‏:‏ عجولًا، وهذه المعاني كلها تنافي الثبات والقوة والاجتماع، والإمساك والصبر، وقد قال تعالى‏:‏ ‏{لاَ يَزَالُ بُنْيَانُهُمُ الَّذِي بَنَوْاْ رِيبَةً فِي قُلُوبِهِمْ‏}‏ ‏[‏التوبة‏:‏ 110‏]‏، وهذا وإن كان قد قيل‏:‏ إن المراد به أنها تنصدع فيموتون، فإنه كما قيل في مثل ذلك‏:‏ قد انصدع قلبه، وقد تفرق قلبي، وقد تشتت قلبي‏.‏ وقد تقسم قلبي، ومنه يقال للخوف‏:‏ قد فرق قلبه، ويقال‏:‏ بإزاء ذلك هو ثابت القلب مجتمع القلب، مجموع القلب‏.‏

ص -235- فصل
قال الله تعالى‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ‏}‏، فأدخل اللام في الصمد، ولم يدخلها في أحد؛ لأنه ليس في الموجودات ما يسمي أحدًا في الإثبات مفردًا غير مضاف إلا الله تعالى بخلاف النفي وما في معناه، كالشرط والاستفهام، فإنه يقال‏:‏ هل عندك أحد‏؟‏ وإن جاءني أحد من جهتك أكرمته، وإنما استعمل في العدد المطلق، يقال‏:‏ أحد، اثنان‏.‏ ويقال‏:‏ أحد عشر‏.‏ وفي أول الأيام يقال‏:‏ يوم الأحد، فإن فيه على أصح القولين ابتدأ الله خلق السموات والأرض وما بينهما‏.‏ كما دل عليه القرآن والأحاديث الصحيحة، فإن القرآن أخبر في غير موضع‏:‏ أنه خلق السموات والأرض وما بينهما في ستة أيام‏.‏ وقد ثبت في الحديث الصحيح المتفق على صحته‏:‏ أن آخر المخلوقات كان آدم، خلق يوم الجمعة‏.‏ وإذا كان آخر الخلق كان يوم الجمعة دل على أن أوله كان يوم الأحد؛ لأنها ستة‏.‏
وأما الحديث الذي رواه مسلم في قوله‏:‏ ‏"‏خلق الله التربة يوم السبت‏"‏ فهو حديث معلول، قدح فيه أئمة الحديث كالبخاري وغيره،

ص -236- قال البخاري‏:‏ الصحيح أنه موقوف على كعب، وقد ذكر تعليله البيهقي أيضًا وبينوا أنه غلط ليس مما رواه أبو هريرة عن النبي صلى الله عليه وسلم، وهو مما أنكر الحذاق على مسلم إخراجه إياه، كما أنكروا عليه إخراج أشياء يسيرة‏.‏ وقد بسط هذا في مواضع أخر، وقد ذكر أبو الفرج ابن الجوزي في قوله تعالى‏:‏ ‏{خَلَقَ الْأَرْضَ فِي يَوْمَيْنِ‏}‏ ‏[‏فصلت‏:‏ 9‏]‏، قال ابن عباس‏:‏ خلق الأرض في يوم الأحد والإثنين، وبه قال عبد الله بن سلام والضحاك ومجاهد وابن جريج والسدي والأكثرون‏.‏ وقال مقاتل‏:‏ في يوم الثلاثاء والأربعاء‏.‏
قال‏:‏ وقد أخرج مسلم حديث أبي هريرة‏:‏ ‏"‏خلق الله التربة يوم السبت‏"‏ قال‏:‏ وهذا الحديث مخالف لما تقدم، وهو أصح، فصحح هذا لظنه صحة الحديث، إذ رواه مسلم، ولكن هذا له نظائر روي مسلم أحاديث قد عرف أنها غلط، مثل قول أبي سفيان لما أسلم‏:‏ أريد أن أزوجك أم حبيبة، ولا خلاف بين الناس أنه تزوجها قبل إسلام أبي سفيان، ولكن هذا قليل جدًا‏.‏ ومثل ما روي في بعض طرق حديث صلاة الكسوف أنه صلاها بثلاث ركوعات وأربع، والصواب أنه لم يصلها إلا مرة واحد بركوعين؛ ولهذا لم يخرج البخاري إلا هذا، وكذلك الشافعي، وأحمد بن حنبل في إحدى الروايتين عنه، وغيرهما، والبخاري سلم من مثل هذا؛ فإنه إذا وقع في بعض

ص -237- الروايات غلط ذكر الروايات المحفوظة التي تبين غلط الغالط، فإنه كان أعرف بالحديث وعلله، وأفقه في معانيه من مسلم ونحوه‏.‏ وذكر ابن الجوزي في موضع آخر أن هذا قول ابن إسحاق قال‏:‏ وقال ابن الأنباري‏:‏ وهذا إجماع أهل العلم‏.‏
وذكر قولًا ثالثًا في ابتداء الخلق‏:‏ أنه يوم الإثنين، وقاله ابن إسحاق، وهذا تناقض‏.‏ وذكر أن هذا قول أهل الإنجيل، والابتداء بيوم الأحد قول أهل التوراة‏.‏ وهذا النقل غلط على أهل الإنجيل، كما غلط من جعل الأول إجماع أهل العلم من المسلمين‏.‏ وكأن هؤلاء ظنوا أن كل أمة تجعل اجتماعها في اليوم السابع من الأيام السبعة التي خلق الله فيها العالم، وهذا غلط؛ فإن المسلمين إنما اجتماعهم في آخر يوم خلق الله فيه العالم، وهو يوم الجمعة، كما ثبت ذلك في الأحاديث الصحيحة‏.‏
والمقصود هنا أن لفظ الأحد لم يوصف به شيء من الأعيان إلا الله وحده، وإنما يستعمل في غير الله في النفي، قال أهل اللغة يقول‏:‏ لا أحد في الدار، ولا تقل فيها أحد؛ ولهذا لم يجئ في القرآن إلا في غير الموجب، كقوله تعالى‏:‏ ‏{فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَاجِزِينَ ‏}‏ ‏[‏الحاقة‏:‏ 47‏]‏، وكقوله‏:‏ ‏{لَسْتُنَّ كَأَحَدٍ مِّنَ النِّسَاء‏}‏ ‏[‏الأحزاب‏:‏ 32‏]‏، وقوله‏:‏

ص -238- {وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ‏}‏ ‏[‏التوبة‏:‏ 6‏]‏، وفي الإضافة كقوله‏:‏ ‏{فَابْعَثُوا أَحَدَكُم‏}‏ ‏[‏الكهف‏:‏ 19‏]‏، ‏{جَعَلْنَا لِأَحَدِهِمَا جَنَّتَيْنِ‏}‏ ‏[‏الكهف‏:‏ 32‏]‏‏.‏
وأما اسم ‏{الصَّمَدُ‏}‏، فقد استعمله أهل اللغة في حق المخلوقين كما تقدم‏.‏ فلم يقل‏:‏ الله صمد، بل قال‏:‏ ‏{اللَّهُ الصَّمَدُ‏}‏ فبين أنه المستحق لأن يكون هو الصمد دون ما سواه، فإنه المستوجب لغايته على الكمال، والمخلوق وإن كان صمدًا من بعض الوجوه، فإن حقيقة الصمدية منتفية عنه؛ فإنه يقبل التفرق والتجزئة، وهو- أيضًا - محتاج إلى غيره، فإن كل ما سوي الله محتاج إليه من كل وجه، فليس لأحد يصمد إليه كل شيء ولا يصمد هو إلى شيء إلا الله تبارك وتعالى وليس في المخلوقات إلا ما يقبل أن يتجزأ، ويتفرق، ويتقسم، وينفصل بعضه من بعض، والله سبحانه هو الصمد الذي لا يجوز عليه شيء من ذلك، بل حقيقة الصمدية وكمالها له وحده واجبة لازمة لا يمكن عدم صمديته بوجه من الوجوه، كما لا يمكن تثنية أحديته بوجه من الوجوه، فهو أحد لا يمثاله شيء من الأشياء بوجه من الوجوه، كما قال في آخر السورة‏:‏ ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 4‏]‏، استعملها هنا في النفي، أي‏:‏ ليس شيء من الأشياء كفوا له في شيء من الأشياء؛ لأنه أحد‏.‏
وقال رجل للنبي صلى الله عليه وسلم‏:‏ أنت سيدنا فقال‏:‏ ‏[‏السيد

ص -239- الله‏]‏ ودل قوله‏:‏ ‏[‏الأحد، الصمد‏]‏ على أنه لم يلد ولم يولد، ولم يكن له كفوًا أحد؛ فإن الصمد‏:‏ هو الذي لا جوف له ولا أحشاء، فلا يدخل فيه شيء، فلا يأكل ولا يشرب سبحانه وتعالى كما قال‏:‏ ‏{قُلْ أَغَيْرَ اللّهِ أَتَّخِذُ وَلِيًّا فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ‏}‏ ‏[‏الأنعام‏:‏ 14‏]‏، وفي قراءة الأعمش وغيره‏:‏ ‏[‏ولا يَطْعَمْ‏]‏ بالفتح‏.‏ وقال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمتينُ‏}‏ ‏[‏الذاريات‏:‏ 56‏:‏ 58‏]‏، ومن مخلوقاته الملائكة، وهم صمد لا يأكلون ولا يشربون، فالخالق لهم جل جلاله أحق بكل غني وكمال جعله لبعض مخلوقاته؛ فلهذا فسر بعض السلف الصمد‏:‏ بأنه الذي لا يأكل ولا يشرب، والصمد‏:‏ المصمد الذي لا جوف له، فلا يخرج منه عين من الأعيان، فلا يلد‏.‏
ولذلك قال من قال من السلف‏:‏ هو الذي لا يخرج منه شيء، ليس مرادهم أنه لا يتكلم، وإن كان يقال في الكلام‏:‏ إنه خرج منه، كما قال في الحديث‏:‏ ‏"‏ما تقرب العباد إلى الله بشيء أفضل مما خرج منه‏"‏ يعني‏:‏ القرآن، وقال أبو بكر الصديق لما سمع قرآن مسيلمة‏:‏ إن هذا لم يخرج من إلٍّ‏.‏ فخروج الكلام من المتكلم هو بمعني أنه يتكلم به فيسمع منه، ويبلغ إلى غيره ليس بمخلوق في غيره، كما يقول الجهمية‏:‏ ليس بمعني أن شيئا من الأشياء القائمة به يفارقه، وينتقل عنه إلى غيره،

ص -240- فإن هذا ممتنع في صفات المخلوقين، أن تفارق الصفة محلها، وتنتقل إلى غير محلها، فكيف بصفات الخالق جل جلاله‏.‏ وقد قال تعالى في كلام المخلوقين‏:‏ ‏{كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا‏}‏ ‏[‏الكهف‏:‏ 5‏]‏، وتلك الكلمة هي قائمة بالمتكلم، وسمعت منه ليس خروجها من فيه، أن ما قام بذاته من الكلام فارق ذاته، وانتقل إلى غيره، فخروج كل شيء بحسبه، ومن شأن العلم والكلام إذا استفيد من العالم والمتكلم ألا ينقص من محله؛ ولهذا شبه بالنور الذي يقتبس منه كل أحد الضوء، وهو باق على حاله لم ينقص، فقول من قال من السلف‏:‏ الصمد‏:‏ هو الذي لم يخرج منه شيء، كلام صحيح، بمعني أنه لا يفارقه شيء منه‏.‏
ولهذا امتنع عليه أن يلد وأن يولد؛ وذلك أن الولادة والتولد وكل ما يكون من هذه الألفاظ لا يكون إلا من أصلين، وما كان من المتولد عينًا قائمة بنفسها، فلابد لها من مادة تخرج منها، وما كان عرضًا قائمًا بغيره، فلابد له من محل يقوم به‏.‏
فالأول‏:‏ نفاه بقوله‏:‏ ‏{أحد‏}‏، فإن الأحد‏:‏ هو الذي لا كفؤ له ولا نظير، فيمتنع أن تكون له صاحبة، والتولد إنما يكون بين شيء ين، قال تعالى‏:‏ ‏{أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الأنعام‏:‏ 101‏]‏، فنفي سبحانه الولد بامتناع لازمه عليه، فإن انتفاء اللازم يدل

ص -241- على انتفاء الملزوم، وبأنه خالق كل شيء، وكل ما سواه مخلوق له، ليس فيه شيء مولود له‏.‏
والثاني‏:‏ نفاه بكونه سبحانه الصمد، وهذا المتولد من أصلين يكون بجزئين ينفصلان من الأصلين، كتولد الحيوان من أبيه وأمه بالمنى الذي ينفصل من أبيه وأمه، فهذا التولد يفتقر إلى أصل آخر، وإلى أن يخرج منهما شيء، وكل ذلك ممتنع في حق الله تعالى فإنه أحد، فليس له كفؤ يكون صاحبة ونظيرًا، وهو صمد لا يخرج منه شيء، فكل واحد من كونه أحدًا، ومن كونه صمدًا يمنع أن يكون والدًا، ويمنع أن يكون مولودًا بطريق الأولى والأحرى‏.‏
وكما أن التوالد في الحيوان لا يكون إلا من أصلين سواء كان الأصلان من جنس الولد، وهو الحيوان المتوالد، أو من غير جنسه، وهو المتولد فكذلك في غير الحيوان كالنار المتولدة من الزندين، سواء كانا خشبتين، أو كانا حجرًا وحديدًا، أو غير ذلك، قال الله تعالى‏:‏ ‏{فَالْمُورِيَاتِ قَدْحًا‏}‏ ‏[‏العاديات‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ أَأَنتُمْ أَنشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنشِؤُونَ نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعًا لِّلْمُقْوِينَ‏}‏ ‏[‏الواقعة‏:‏ 71‏:‏ 73‏]‏، وقال تعالى‏:‏ ‏{وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ قُلْ يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ الَّذِي جَعَلَ لَكُم مِّنَ الشَّجَرِ الْأَخْضَرِ نَارًا فَإِذَا أَنتُم مِّنْهُ تُوقِدُونَ‏}‏ ‏[‏يس‏:‏ 78‏:‏ 80‏]‏،

ص -242- قال غير واحد من المفسرين‏:‏ هما شجرتان يقال لأحدهما‏:‏ المرخ، والأخرى‏:‏ العفار‏.‏ فمن أراد منهما النار؛ قطع منهما غصنين مثل السواكين، وهما خضراوان يقطر منهما الماء، فيسحق المرخ وهو ذكر على العفار وهو أنثي فتخرج منهما النار بإذن الله تعالي‏.‏ وتقول العرب‏:‏ في كل شجر نار، واستمجد المرخ والعفار‏.‏ وقال بعض الناس‏:‏ في كل شجرة نار إلا العناب، ‏{فَإِذَا أَنتُم مِّنْهُ تُوقِدُونَ‏}‏ ‏[‏يس‏:‏ 80‏]‏، فذلك زنادهم‏.‏
وقد قال أهل اللغة الجوهري وغيره‏:‏ الزند‏:‏ العود الذي يقدح به النار، وهو الأعلي‏.‏ والزندة السفلي فيها ثقب، وهي الأنثي، فإذا اجتمعا قيل‏:‏ زندان‏.‏
وقال أهل الخبرة بهذا‏:‏ إنهم يسحقون الثقب الذي في الأنثى بالأعلى كما يفعل ذكر الحيوان في أنثاه، فبذلك السحق والحك يخرج منهما أجزاء ناعمة تنقدح منها النار، فتتولد النار من مادة الذكر والأنثي كما يتولد الولد من مادة الرجل والمرأة، وسحق الأنثي بالذكر وقدحها به يقتضي حرارة كل منهما، ويتحلل من كل منهما مادة تنقدح منها النار، كما أن إيلاج ذكر الحيوان في أنثاه بقدح وحك فرجها بفرجه، فتقوي حرارة كل منهما، ويتحلل من كل منهما مادة تمتزج بالأخرى، ويتولد منهما الولد، ويقال‏:‏ علقت النار في المحل الذي يقدح عليه، الذي هو

ص -243- كالرحم للولد، وهو الحِرَاق والصُّوفان، ونحو ذلك مما يكون أسرع قبولًا للنار من غيره، كما علقت المرأة من الرجل، وقد لا تعلق النار كما قد لا تعلق المرأة، وقد لا تنقدح نار كما لا ينزل مني، والنار ليست من جنس الزنادين، بل تولد النار منهما كتولد حيوان من الماء والطين، فإن الحيوان نوعان‏:‏ مُتَوَالَد كالإنسان وبهيمة الأنعام، وغير ذلك مما يخلق من أبوين‏.‏ ومُتَوَلِّد كالذي يتولد من الفاكهة والخل، وكالقمل الذي يتولد من وسخ جلد الإنسان، وكالفأر والبراغيث، وغير ذلك مما يخلق من الماء والتراب‏.‏
وقد تنازع الناس فيما يخلقه الله من الحيوان والنبات والمعدن والمطر والنار التي توري بالزناد وغير ذلك‏:‏ هل تحدث أعيان هذه الأجسام فيقلب هذا الجنس إلى جنس آخر، كما يقلب المنى علقة ثم مضغة، أو لا تحدث إلا أعراض، وأما الأعيان التي هي الجواهر، فهي باقية بغير صفاتها بما يحدثه فيها من الأكوان الأربعة‏:‏ الاجتماع، والافتراق، والحركة، والسكون‏؟‏ على قولين‏:‏
فالقائلون بأن الأجسام مركبة من الجواهر المنفردة التي لا تقبل التجزي كما يقوله كثير من أهل الكلام، وإما من جواهر لا نهاية لها كما يحكى عن النظّام‏.‏

ص -244- فالقائلون بأن الأجسام مركبة من الجواهر يقولون‏:‏ إن الله لا يحدث شيئا قائمًا بنفسه، وإنما يحدث الأعراض التي هي الاجتماع والافتراق، والحركة والسكون، وغير ذلك من الأعراض‏.‏ ثم من قال منهم بأن الجواهر محدثة قال‏:‏ إن الله أحدثها ابتداء، ثم جميع ما يحدثه إنما هو إحداث أعراض فيها لا يحدث الله بعد ذلك جواهر، وهذا قول أكثر المعتزلة والجهمية والأشعرية ونحوهم، ومن أكابر هؤلاء من يظن أن هذا مذهب المسلمين، ويذكر إجماع المسلمين عليه، وهو قول لم يقل به أحد من سلف الأمة، ولا جمهور الأمة؛ بل جمهور الأمة حتى من طوائف أهل الكلام ينكرون الجوهر الفرد، وتركب الأجسام من الجواهر، وابن كُلاَّب إمام أتباعه هو ممن ينكر الجوهر الفرد، وقد ذكر ذلك أبو بكر ابن فورك في مصنفه الذي صنفه في مقالات ابن كُلاَّب، وما بينه وبين الأشعري من الخلاف، وهكذا نفي الجوهر الفرد قول الهشامية والضرارية، وكثير من الكرامية والنجارية أيضًا‏.‏
وهؤلاء القائلون بأن الأجسام مركبة من الجواهر المفردة، المشهور عنهم بأن الجواهر متماثلة؛ بل ويقولون أو أكثرهم‏:‏ إن الأجسام متماثلة؛ لأنها مركبة من الجواهر المتماثلة وإنما اختلفت باختلاف الأعراض، وتلك صفات عارضة لها ليست لازمة، فلا تنفي التماثل، فإن حد المثلين أن يجوز على أحدهما ما يجوز على الآخر، ويجب له ما يجب له، ويمتنع عليه‏.‏ ما يمتنع عليه وهم يقولون‏:‏ إن الجواهر متماثلة، فيجوز

ص -245- على كل واحد ما جاز على الآخر، ويجب له ما يجب له، ويمتنع عليه ما يمتنع عليه‏.‏
وكذلك الأجسام المؤلفة من الجواهر؛ ولهذا إذا أثبتوا حكمًا لجسم قالوا‏:‏ هذا ثابت لجميع الأجسام، بناء على التماثل، وأكثر العقلاء ينكرون هذا، وحذاقهم قد أبطلوا الحجج التي احتجوا بها على التماثل، كما ذكر ذلك الرازي والآمدي وغيرهما‏.‏ وقد بسط الكلام على هذا في مواضع‏.‏ والأشعري في كتاب ‏[‏الإبانة‏]‏ جعل القول بتماثل الأجسام من أقوال المعتزلة التي أنكرها‏.‏
وهؤلاء يقولون‏:‏ إن الله يخص أحد الجسمين المتماثلين بأعراض دون الآخر بمجرد المشيء ة، على أصل الجهمية، أو لمعني آخر كما تقوله القدرية‏.‏ ويقولون‏:‏ يمتنع انقلاب الأجناس، فلا ينقلب الجسم عرضًا، ولا جنس من الأعراض إلى جنس آخر، فلو قالوا‏:‏ إن الأجسام مخلوقة، وإن المخلوق ينقلب من جنس إلى جنس آخر، لزم انقلاب الأجناس‏.‏ فهؤلاء يقولون‏:‏ إن التولد الحاصل في الرحم، والثمر الحاصل في الشجر، والنار الحاصلة من الزناد هي جواهر كانت في المادة التي خلق ذلك منها، وهي باقية، لكن غيرت صفتها بالاجتماع والافتراق والحركة والسكون‏.‏

ص -246- ولهذا لما ذكر أبو عبد الله الرازي أدلة ‏[‏إثبات الصانع‏]‏ ذكر أربعة طرق‏:‏ إمكان الذوات وحدوثها، وإمكان الصفات وحدوثها، والطرق الثلاثة الأول ضعيفة، بل باطلة؛ فإن الذوات التي ادعوا حدوثها أو إمكانها أو إمكان صفاتها ذكروها بألفاظ مجملة لا يتميز فيها الخالق عن المخلوق، ولم يقيموا على ما ادعوه دليلًا صحيحًا‏.‏
وأما الطريق الرابع وهو الحدوث لما يعلم حدوثه فهو طريق صحيح، وهو طريق القرآن، لكن قصروا فيه غاية التقصير؛ فإنهم على أصلهم لم يشهدوا حدوث شيء من الذوات، بل حدوث الصفات، وطريقة القرآن تبين أن كل ما سوى الله مخلوق، وأنه آية لله، وقد بسط الكلام على ما في القرآن من البراهين والآيات التي لم يصل إليها هؤلاء المتكلمة والمتفلسفة، وإن كل ما عندهم من حق فهو جزء مما دل عليه القرآن في غير موضع‏.‏
والمقصود هنا أن هؤلاء لما كان هذا أصلهم في ابتداء الخلق - وهو القول بإثبات الجوهر الفرد كان أصلهم في المعاد مبنيًا عليه فصاروا على قولين‏:‏
منهم من يقول‏:‏ تعدم الجواهر ثم تعاد‏.‏ ومنهم من قال‏:‏ تتفرق الأجزاء ثم تجتمع، فأورد عليهم الإنسان الذي يأكله حيوان، وذلك

ص -247- الحيوان أكله إنسان آخر، فإن أعيدت تلك الأجزاء من هذا لم تعد من هذا‏.‏ وأورد عليهم أن الإنسان يتحلل دائمًا فما الذي يعاد أهو الذي كان وقت الموت‏؟‏ فإن قيل بذلك، لزم أن يعاد على صورة ضعيفة، وهو خلاف ما جاءت به النصوص، وإن كان غير ذلك، فليس بعض الأبدان بأولى من بعض‏.‏ فادعى بعضهم أن في الإنسان أجزاء أصلية لا تتحلل، ولا يكون فيها شيء من ذلك الحيوان الذي أكله الثاني، والعقلاء يعلمون أن بدن الإنسان نفسه كله يتحلل، ليس فيه شيء باق، فسار ما ذكروه في المعاد مما قوي شبهة المتفلسفة في إنكار معاد الأبدان، وأوجب أن صار طائفة من النظار إلى أن الله يخلق بدنًا آخر تعود الروح إليه‏.‏
والمقصود تنعيم الروح وتعذيبها سواء كان هذا في البدن أو في غيره، وهذا أيضًا مخالف للنصوص الصريحة بإعادة هذا البدن‏.‏ وهذا المذكور في كتب الرازي، فليس في كتبه وكتب أمثاله في مسائل أصول الدين الكبار القول الصحيح الذي يوافق المنقول والمعقول، الذي بعث الله به الرسول، وكان عليه سلف الأمة وأئمتها، بل يذكر بحوث المتفلسفة الملاحدة، وبحوث المتكلمين المبتدعة الذين بنوا على أصول الجهمية والقدرية في مسائل الخلق، والبعث والمبدأ، والمعاد، وكلا الطريقين فاسد؛ إذ بنوه على مقدمات فاسدة، والقول الذي عليه

ص -248- السلف وجمهور العقلاء من أن الأجسام تنقلب من حال إلى حال، إنما يذكره عن الفلاسفة والأطباء‏.‏ وهذا القول وهو القول في خلق الله للأجسام التي يشاهد حدوثها أنه يقلبها ويحيلها من جسم إلى جسم هو الذي عليه السلف والفقهاء قاطبة والجمهور‏.‏
ولهذا يقول الفقهاء في النجاسة‏:‏ هل تطهر بالاستحالة أم لا‏؟‏ كما تستحيل العذرة رمادًا، والخنزير وغيره ملحًا، ونحو ذلك، والمنى الذي في الرحم يقلبه الله علقة ثم مضغة، وكذلك الثمر يخلق بقلب المادة التي يخرجها من الشجرة من الرطوبة مع الهواء والماء الذي نزل عليها، وغير ذلك من المواد التي يقلبها ثمرة بمشيئته وقدرته، وكذلك الحبة يفلقها وتنقلب المواد التي يخلقها منها سنبلة وشجرة وغير ذلك، وهكذا خلقه لما يخلقه سبحانه وتعالى كما خلق آدم من الطين، فقلب حقيقة الطين، فجعلها عظمًا ولحمًا وغير ذلك من أجزاء البدن، وكذلك المضغة يقلبها عظامًا، وغير عظام‏.‏ قال الله تعالى‏:‏ ‏{وَلَقَدْ خَلَقْنَا الْإِنسَانَ مِن سُلَالَةٍ مِّن طِينٍ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنشَأْنَاهُ خَلْقًا آخَرَ فَتَبَارَكَ اللَّه أَحْسَنُ الْخَالِقِينَ ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ‏}‏ ‏[‏المؤمنون‏:‏ 12‏:‏ 16‏]‏‏.‏
وكذلك النار يخلقها بقلب بعض أجزاء الزناد نارًا، كما قال تعالى‏:‏

ص -249- ‏{الَّذِي جَعَلَ لَكُم مِّنَ الشَّجَرِ الْأَخْضَرِ نَارًا‏}‏ ‏[‏يس‏:‏ 80‏]‏‏.‏ فنفس تلك الأجزاء التي خرجت من الشجر الأخضر جعلها الله نارًا من غير أن يكون كان في الشجر الأخضر نار أصلًا، كما لم يكن في الشجرة ثمرة أصلًا، ولا كان في بطن المرأة جنين أصلًا؛ بل خلق هذا الموجود من مادة غيره بقلبه تلك المادة إلى هذا، وبما ضمه إلى هذا من مواد أخر، وكذلك الإعادة يعيده بعد أن يبلي كله إلا عجب الذنب، كما ثبت في الصحيح، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل ابن آدم يبلى إلا عَجْبَ الذَّنَبِ‏.‏ منه خلق ابن آدم، ومنه يركب‏"‏‏.‏
وهو إذا أعاد الإنسان في النشأة الثانية لم تكن تلك النشأة مماثلة لهذه، فإن هذه كائنة فاسدة، وتلك كائنة لا فاسدة، بل باقية دائمة، وليس لأهل الجنة فضلات فاسدة تخرج منهم، كما ثبت في الصحيح، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أهل الجنة لا يبولون ولا يتغوطون ولا يبصقون ولا يتمخطون وإنما هو رشح كرشح المسك‏"‏‏.‏ وفي الصحيحين، عن النبي صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏يحشر الناس حُفاةً عُراةً غُرْلًا‏"‏ ثم قرأ‏:‏ ‏{كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُّعِيدُهُ وَعْدًا عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ‏}‏ ‏[‏الأنبياء‏:‏ 104‏]‏‏.‏ فهم يعودون غلفًا لا مختونين‏.‏
وقال الحسن البصري ومجاهد‏:‏ كما بدأكم فخلقكم في الدنيا ولم تكونوا شيئا، كذلك تعودون يوم القيامة أحياء‏.‏ وقال قتادة‏:‏ بدأهم من

ص -250- التراب، وإلى التراب يعودون، كما قال تعالى‏:‏ ‏{مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى‏}‏ ‏[‏طه‏:‏ 55‏]‏، وقال‏:‏ ‏{فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ‏}‏ ‏[‏الأعراف‏:‏ 25‏]‏‏.‏
وهو قد شبه سبحانه إعادة الناس في النشأة الأخرى بإحياء الأرض بعد موتها في غير موضع كقوله‏:‏ ‏{وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالًا سُقْنَاهُ لِبَلَدٍ مَّيِّتٍ فَأَنزَلْنَا بِهِ الْمَاء فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَاتِ كَذَلِكَ نُخْرِجُ الْموْتَى لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏، وقال‏:‏ ‏{وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ‏}‏ إلى قوله‏:‏ ‏{وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتًا كَذَلِكَ الْخُرُوجُ‏}‏ ‏[‏ق‏:‏ 7‏:‏ 11‏]‏، وقال تعالى‏:‏ ‏{ييَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِن مُّضْغَةٍ مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِّنُبَيِّنَ لَكُمْ وَنُقِرُّ فِي الْأَرْحَامِ مَا نَشَاء إِلَى أَجَلٍ مُّسَمًّى ثُمَّ نُخْرِجُكُمْ طِفْلًا ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ وَمِنكُم مَّن يُتَوَفَّى وَمِنكُم مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْلَا يَعْلَمَ مِن بَعْدِ عِلْمٍ شيئا وَتَرَى الْأَرْضَ هَامِدَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاء اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْيِي الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏الحج‏:‏ 5، 6‏]‏، وقال تعالى‏:‏ ‏{وَاللَّهُ الَّذِي أَرْسَلَ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَسُقْنَاهُ إِلَى بَلَدٍ مَّيِّتٍ فَأَحْيَيْنَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا كَذَلِكَ النُّشُورُ‏}‏ ‏[‏فاطر‏:‏ 9‏]‏‏.‏

ص -251- وهو سبحانه مع إخباره أنه يعيد الخلق، وأنه يحيي العظام وهي رميم، وأنه يخرج الناس من الأرض تارة أخرى، هو يخبر أن المعاد هو المبدأ، كقوله تعالى‏:‏ ‏{وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ‏}‏ ‏[‏الروم‏:‏ 27‏]‏، ويخبر أن الثاني مثل الأول، كقوله تعالى‏:‏ ‏{وَقَالُواْ أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَإِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا أَوَلَمْ يَرَوْاْ أَنَّ اللّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ قَادِرٌ عَلَى أَن يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلًا لاَّ رَيْبَ فِيهِ‏}‏ ‏[‏الإسراء‏:‏ 98‏:‏ 99‏]‏، وقال تعالى‏:‏ ‏{وَقَالُواْ أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَإِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا قُل كُونُواْ حِجَارَةً أَوْ حَدِيدًا أَوْ خَلْقًا مِّمَّا يَكْبُرُ فِي صُدُورِكُمْ فَسَيَقُولُونَ مَن يُعِيدُنَا قُلِ الَّذِي فَطَرَكُمْ أَوَّلَ مَرَّةٍ فَسَيُنْغِضُونَ إِلَيْكَ رُؤُوسَهُمْ وَيَقُولُونَ مَتَى هُوَ قُلْ عَسَى أَن يَكُونَ قَرِيبًا يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلًا‏}‏ ‏[‏الإسراء‏:‏ 49‏:‏ 52‏]‏، وقال تعالى‏:‏ ‏{أو ليسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّاقُ الْعَلِيمُ‏}‏ ‏[‏يس‏:‏ 81‏]‏، وقال تعالى‏:‏ ‏{أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏الأحقاف‏:‏ 33‏]‏، وقال‏:‏ ‏{أَفَرَأَيْتُم مَّا تُمْنُونَ أَأَنتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ عَلَى أَن نُّبَدِّلَ أَمْثَالَكُمْ وَنُنشِئَكُمْ فِي مَا لَا تَعْلَمُونَ وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الْأُولَى فَلَوْلَا تَذكَّرُونَ‏}‏ ‏[‏الواقعة‏:‏ 58‏:‏ 62‏]‏‏.‏
والمراد بقدرته على خلق مثلهم هو قدرته على إعادتهم، كما أخبر

ص -252- بذلك في قوله‏:‏ ‏{أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏الأحقاف‏:‏ 33‏]‏، فإن القوم ما كانوا ينازعون في أن الله يخلق في هذه الدار ناسًا أمثالهم، فإن هذا هو الواقع المشاهد يخلق قرنًا بعد قرن، يخلق الولد من الوالدين، وهذه هي النشأة الأولى، وقد علموها، وبها احتج عليهم على قدرته على النشأة الآخرة، كما قال‏:‏ ‏{وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الْأُولَى فَلَوْلَا تَذكَّرُون‏}‏ ‏[‏الواقعة‏:‏ 62‏]‏، وقال‏:‏ ‏{وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ قُلْ يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ‏}‏ ‏[‏يس‏:‏ 78، 79‏]‏، وقال‏:‏ ‏{يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِن مُّضْغَةٍ مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِّنُبَيِّنَ لَكُمْ‏}‏ ‏[‏الحج‏:‏ 5‏]‏‏.‏
ولهذا قال‏:‏ ‏{عَلَى أَن نُّبَدِّلَ أَمْثَالَكُمْ وَنُنشِئَكُمْ فِي مَا لَا تَعْلَمُونَ‏}‏‏.‏ قال الحسن بن الفضل البجلي‏:‏ الذي عندي في هذه الآية‏:‏ ‏{وَنُنشِئَكُمْ فِي مَا لَا تَعْلَمُونَ وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الْأُولَى‏}‏ أي‏:‏ أخلقكم للبعث بعد الموت من حيث لا تعلمون، كيف شئت، وذلك أنكم علمتم النشأة الأولى، كيف كانت في بطون الأمهات، وليست الأخرى كذلك‏.‏ ومعلوم أن النشأة الأولى كان الإنسان نطفة، ثم علقة، ثم مضغة مخلقة، ثم ينفخ فيه الروح، وتلك النطفة من منى الرجل والمرأة، وهو يغذيه بدم الطمث الذي يربي الله به الجنين في ظلمات ثلاث‏:‏ ظلمة المشيمة، وظلمة

ص -253- الرحم، وظلمة البطن‏.‏ والنشأة الثانية لا يكونون في بطن امرأة، ولا يغذون بدم، ولا يكون أحدهم نطفة رجل وامرأة، ثم يصير علقة بل ينشؤون نشأة أخرى، وتكون المادة من التراب، كما قال‏:‏ ‏{مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى‏}‏ ‏[‏طه‏:‏ 55‏]‏، وقال تعالى‏:‏ ‏{فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ‏}‏ ‏[‏الأعراف‏:‏ 25‏]‏، وقال‏:‏ ‏{وَاللَّهُ أَنبَتَكُم مِّنَ الْأَرْضِ نَبَاتًا ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجًا‏}‏ ‏[‏نوح‏:‏ 17، 18‏]‏‏.‏ وفي الحديث‏:‏ ‏"‏إن الأرض تمطر مطرًا كمنى الرجال ينبتون في القبور كما ينبت النبات‏"‏، كما قال تعالى‏:‏ ‏{كَذَلِكَ الْخُرُوجُ‏}‏ ‏[‏ق‏:‏ 11‏]‏، ‏{كَذَلِكَ النُّشُورُ‏}‏ ‏[‏فاطر‏:‏ 9‏]‏، ‏{كَذَلِكَ نُخْرِجُ الْموْتَى لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏‏.‏
فعلم أن النشأتين نوعان تحت جنس، يتفقان ويتماثلان ويتشابهان من وجه، ويفترقان ويتنوعان من وجه آخر؛ ولهذا جعل المعاد هو المبدأ، وجعل مثله أيضًا فباعتبار اتفاق المبدأ والمعاد فهو هو، وباعتبار ما بين النشأتين من الفرق فهو مثله، وهكذا كل ما أعيد‏.‏ فلفظ الإعادة يقتضي المبدأ والمعاد، سواء في ذلك إعادة الأجسام والأعراض كإعادة الصلاة وغيرها، فإن النبي صلى الله عليه وسلم مر برجل يصلي خلف الصف وحده، فأمره أن يعيد الصلاة‏.‏ ويقال للرجل‏:‏ أعد كلامك، وفلان قد أعاد كلام فلان بعينه، ويعيد الدرس‏.‏ فالكلام هو الكلام وإن كان صوت الثاني غير صوت الأول وحركته، ولا

ص -254- يطلق القول عليه أنه مثله، بل قد قال تعالى‏:‏ ‏{كَذَلِكَ نُخْرِجُ الْموْتَى لَعَلَّكُمْ تَذَكَّرُونَ‏}‏ ‏[‏الإسراء‏:‏ 88‏]‏، وكان رسول الله صلى الله عليه وسلم إذا تكلم بكلمة أعادها ثلاثًا‏.‏
وإن كان يسمي مثلًا مقيدًا حتى يقال لمن حكي كلام غيره‏:‏ هكذا قال فلان، أي‏:‏ مثل هذا قال، ويقال‏:‏ فعل هذا عودًا على بدء، إذا فعله مرة ثانية بعد أولى‏.‏ ومنه البئر البدي، والبئر العادي، فالبدي التي ابتدئت، والعادي التي أعيدت، وليست بنسبة إلى عاد، كما قيل‏.‏ ويقال‏:‏ استعدته الشيء فأعاده، إذا سألته أن يفعله مرة ثانية، ومنه سميت العادة‏.‏ يقال‏:‏ عاده واعتاده وتعوده، أي‏:‏ صار عادة له‏.‏ وعَوَّدَ كلبه الصيد فتعوده، وهو من المعاوَدَة، والمعاودة‏:‏ الرجوع إلى الأمر الأول‏.‏ ويقال‏:‏ الشجاع معاود؛ لأنه لا يمل المراس‏.‏ وعاودته الحمي وعاوده بالمسألة، أي‏:‏ سأله مرة بعد مرة‏.‏ وتعاود القوم في الحرب وغيرها، إذا عاد كل فريق إلى صاحبه، والعُوَادُ بالضم ‏:‏ ما أعيد من الطعام بعد ما أكل منه مرة أخرى، وعَوادِ بمعني عُدْ مثل نِزَالِ بمعني انْزِل‏.‏
ففي جميع هذه المواضع يستعمل لفظ الإعادة باعتبار الحقيقة، فإن الحقيقة الموجودة في المرة الثانية هي الأولى، وإن تعدد الشخص؛ ولهذا يقال‏:‏ هو مثله، ويقال‏:‏ هذا هو هذا‏.‏ وكلاهما صحيح‏.‏ وأعني بالحقيقة‏:‏ الأمر الذي يختص بذلك الشخص، ليس المراد القدر المشترك بين

ص -255- الفاعلين، فإن من فعل مثل فعل غيره لا يقال‏:‏ أعاده، وإنما يقال‏:‏ حاكاه وشابهه، بخلاف ما إذا أعاد فعلًا ثانيًا مثل ما فعل أولًا، فإنه يقال‏:‏ أعاد فعله‏.‏ وكذلك يقال لمن أعاد كلام غيره‏:‏ قد أعاده‏.‏ ولا يقال لمن أنشأ مثله‏:‏ قد أعاده‏.‏ ويقال‏:‏ قرئ على هذا، وأعاد على هذا، وهذا يقرأ، أي‏:‏ يدرس، وهذا يعيد‏.‏ ولو كان كلامًا آخر مما يماثله، لم يقل فيه‏:‏ يعيد‏.‏ وكذلك من كسر خاتمًا أو غيره من المصوغ يقال‏:‏ أَعِدْهُ كما كان‏.‏ ويقال لمن هدم دارًا‏:‏ أَعِدْهَا كما كانت، بخلاف من أنشأ أخرى مثلها، فإن هذا لا يسمي معيدًا‏.‏ والمعاد يقال فيه‏:‏ هذا هو الأول بعينه، ويقال‏:‏ هذا مثل الأول من كل وجه، ونحو ذلك من العبارات الدالة على أنه هو هو من وجه، وهو مثله من وجه‏.‏
وبهذا تزول الشبهات الواردة على هذا الموضع، كقول من قال‏:‏ الإعادة لا تكون إلا مع إعادة ذلك الزمان، ونحو ذلك مما يمنع إعادته في صريح العقل، وإنما يعاد بالإتيان بمثله، وإن قال بعض المتكلمين‏:‏ إنه لا مغايرة أصلًا بوجه من الوجوه‏.‏
والإعادة التي أخبر الله بها هي الإعادة المعقولة في هذا الخطاب، وهي الإعادة التي فهمها المشركون والمسلمون عن رسول الله صلى الله عليه وسلم، وهي التي يدل عليها لفظ الإعادة، والمعاد هو الأول بعينه وإن كان بين لوازم الإعادة، ولوازم البدأة فرق، فذلك الفرق لا يمنع

ص -256- أن يكون قد أعيد الأول ليس الجسد الثاني مباينًا للأول من كل وجه كما زعم بعضهم ولا أن النشأة الثانية كالأولى من كل وجه كما ظن بعضهم وكما أنه سبحانه خلق الإنسان، ولم يكن شيئا، كذلك يعيده بعد أن لم يكن شيئا‏.‏ وعلى هذا فالإنسان الذي صار ترابًا ونبت من ذلك التراب نبات آخر أكله إنسان آخر، وهلم جرا‏.‏ والإنسان الذي أكله إنسان أو حيوان، وأكل ذلك الحيوان إنسانًا آخر، ففي هذا كله قد عدم هذا الإنسان وهذا الإنسان، وصار كل منهما ترابًا، كما كان قبل أن يخلق، ثم يعاد هذا ويعاد هذا من التراب، وإنما يبقي عَجْبُ الذَّنَبِ، منه خلق، ومنه يركب‏.‏
وأما سائره فعدم، فيعاد من المادة التي استحال إليها، فإذا استحال في القبر الواحد ألف ميت، وصاروا كلهم ترابًا؛ فإنهم يعادون ويقومون من ذلك القبر، وينشئهم الله تعالى بعد أن كانوا عدمًا محضًا، كما أنشأهم أولًا بعد أن كانوا عدمًا محضًا، وإذا صار ألف إنسان ترابًا في قبر، أنشأ هؤلاء من ذلك القبر من غير أن يحتاج أن يخلقهم كما خلقهم في النشأة الأولى التي خلقهم منها من نطفة، ثم من علقة، ثم من مضغة، وجعل نشأتهم بما يستحيل إلى أبدانهم من الطعام والشراب، كما يستحيل إلى بدن أحدهم ما يأكله من نبات وحيوان‏.‏ وكذلك لو أكل إنسانًا، أو أكل حيوانًا قد أكل إنسانًا، فالنشأة

ص -257- الثانية لا يخلقهم فيها بمثل هذه الاستحالة، بل يعيد الأجساد من غير أن ينقلهم من نطقة إلى علقة إلى مضغة، ومن غير أن يغذوها بدم الطمث ومن غير أن يغذوها بلبن الأم وبسائر ما يأكله من الطعام والشراب، فمن ظن أن الإعادة تحتاج إلى إعادة الأغذية التي استحالت إلى أبدانهم فقد غلط‏.‏
وحينئذ، فإذا أكل إنسان إنسانًا، فإنما صار غذاء له كسائر الأغذية وهو لا يحتاج إلى إعادة الأغذية، ومعلوم أن الغذاء ينزل إلى المعدة طعامًا وشرابًا، ثم يصير كلوسًا كالثردة ثم كيموسًا كالحريرة، ثم ينطبخ دمًا فيقسمه الله تعالى في البدن كله، ويأخذ كل جزء من البدن نصيبه، فيستحيل الدم إلى شبيه ذلك الجزء العظم عظمًا، واللحم لحمًا، والعرق عرقًا، وهذا في الرزق كاستحالتهم في مبدأ الخلق نطفة، ثم علقة، ثم مضغة‏.‏ وكما أنه سبحانه لا يحتاج في الإعادة إلى أن يحيل أحدهم نطفة، ثم علقة، ثم مضغة، فكذلك أغذيتهم لا يحتاج أن يجعلها خبزًا وفاكهة ولحمًا، ثم يجعلها كلوسًا وكيموسًا، ثم دمًا، ثم عظمًا ولحمًا وعروقًا، بل يعيد هذا البدن على صفة أخرى، لنشأة ثانية ليست مثل هذه النشأة، كما قال‏:‏ ‏{وَنُنشِئَكُمْ فِي مَا لَا تَعْلَمُونَ‏}‏ ‏[‏الواقعة‏:‏ 61‏]‏، ولا يحتاج مع ذلك إلى شيء من هذه الاستحالات التي كانت في النشأة الأولى‏.‏

ص -258- وبهذا يظهر الجواب عن قوله‏:‏ البدن دائمًا في التحلل، فإن تحلل البدن ليس بأعجب من انقلاب النطفة علقة، والعلقة مضغة، وحقيقة كل منهما خلاف حقيقة الأخرى‏.‏
وأما البدن المتحلل، فالأجزاء الثانية تشابه الأولى وتماثلها، وإذا كان في الإعادة لا يحتاج إلى انقلابه من حقيقة إلى حقيقة فكيف بانقلابه بسبب التحلل‏؟‏ ‏!‏ ومعلوم أن من رأى شخصًا وهو شاب، ثم رآه وهو شيخ، علم أن هذا هو ذاك مع هذه الاستحالة، وكذلك سائر الحيوان والنبات، كمن غاب عن شجرة مدة، ثم جاء فوجدها، علم أن هذه هي الأولى مع أن التحلل والاستحالة ثابت في سائر الحيوان والنبات، كما هو في بدن الإنسان، ولا يحتاج عاقل في اعتقاده أن هذه الشجرة هي الأولى، وأن هذه الفرس هي التي كانت عنده من سنين، ولا أن هذا الإنسان هو الذي رآه من عشرين سنة إلى أن يقدر بقاء أجزاء أصلية لم تتحلل، ولا يخطر هذا ببال أحد‏.‏ ولا يقتصر العقلاء في قولهم هذا‏:‏ هو ذاك على تلك الأجزاء التي لا تعرف ولا تتميز عن غيرها، بل إنما يشيرون إلى جملة الشجرة والفرس والإنسان، مع أنه قد يكون كان صغيرًا فكبر‏.‏ ولا يقال‏:‏ إنما كان هو ذاك باعتبار أن النفس الناطقة واحدة كما زعمه من ادعي أن البدن الثاني ليس هو ذاك الأول ولكن المقصود جزاء النفس بنعيم أو عذاب،

ص -259- ففي أي بدن كانت حصل المقصود، فإن هذا أيضًا باطل مخالف للكتاب والسنة وإجماع السلف، مخالف للمعقول من الإعادة‏.‏
فإنا قد ذكرنا أن العقلاء كلهم يقولون‏:‏ هذا الفرس هو ذاك، وهذه الشجرة هي تلك التي كانت من سنين، مع علم العقلاء أن النبات ليس له نفس ناطقة تفارقه وتقوم بذاتها‏.‏وكذلك يقولون مثل هذا في الحيوان، وفي الإنسان، مع أنه لم يخطر بقلوبهم أن المشار إليه بهذا وذاك نفس مفارقة، بل قد لا يخطر هذا بقلوبهم، فدل على أن العقلاء كانوا يعلمون أن هذا البدن هو ذاك، مع وجود الاستحالة، وعلم بذلك أن ما ذكر من الاستحالة لا ينافي أن يكون البدن الذي يعاد في النشأة الثانية هو هذا البدن؛ ولهذا يشهد البدن المعاد بما عمل في الدنيا، كما قال تعالى‏:‏ ‏{الْيَوْمَ نَخْتِمُ على أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ‏}‏ ‏[‏يس‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{حَتَّى إِذَا مَا جَاؤُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَارُهُمْ وَجُلُودُهُمْ بِمَا كَانُوا يَعْمَلُونَ وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ‏}‏ ‏[‏فصلت‏:‏ 20، 21‏]‏‏.‏
ومعلوم أن الإنسان لو قال قولا، أو فعل فعلًا، أو رأي غيره يفعل، أو سمعه يقول، ثم بعد ثلاثين سنة شهد على نفسه بما قال أو فعل، وهو الإقرار الذي يؤاخذ بموجبه، أو شهد على غيره بما قبضه

ص -260- من الأموال، وأقر به من الحقوق لكانت الشهادة على عين ذلك المشهود عليه مقبولة، مع استحالة بدنه في هذه المدة الطويلة، ولا يقول عاقل من العقلاء‏:‏ إن هذه الشهادة على مثله أو على غيره‏.‏ولو قدر أن المعين حيوان أو نبات، وشهد أن هذا الحيوان قبضه هذا من هذا، وأن هذا الشجر سلمه هذا إلى هذا، كان كلامًا معقولًا مع الاستحالة‏.‏وإذا كانت الاستحالة غير مؤثرة، فقول القائل‏:‏ يعيده على صفة ما كان وقت موته أو سمنه أو هزاله أو غير ذلك جهل منه؛ فإن صفة تلك النشأة الثانية ليست مماثلة لصفة هذه النشأة، حتى يقال‏:‏ إن الصفات هي المغيرة؛ إذ ليس هناك استحالة، ولا استفراغ، ولا امتلاء، ولا سمن، ولا هزال، ولا سيما أهل الجنة إذا دخلوها فإنهم يدخلونها على صورة أبيهم آدم، طول أحدهم ستون ذراعًا، كما ثبت في الصحيحين وغيرهما‏.‏ وروي أن عرضه سبعة أذرع‏.‏ وهم لا يبولون ولا يتغوطون، ولا يبصقون، ولا يتمخطون‏.‏
وليست تلك النشأة من أخلاط متضادة حتى يستلزم مفارقة بعضها بعضًا، كما في هذه النشأة، ولا طعامهم مستحيلًا، ولا شرابهم مستحيلًا من التراب والماء والهواء، كما هي أطعماتهم في هذه النشأة؛ ولهذا أبقى اللّه طعام الذي مر على قرية وشرابه مائة عام لم يتغير، ودلنا سبحانه بهذا على قدرته، فإذا كان في دار الكون والفساد يبقي الطعام الذي

ص -261- هو رطب وعنب أو نحو ذلك، والشراب الذي هو ماء أو ما فيه ماء مائة عام لم يتغير، فقدرته سبحانه وتعالى على أن يجعل الطعام والشراب في النشأة الأخرى لا يتغير بطريق الأولى والأحرى، وهذه الأمور لبسطها موضع آخر‏.
فصل
والمقصود هنا أن التولد لابد له من أصلين، وإن ظن ظَانٌّ أن نفس الهواء الذي بين الزنادين يستحيل نارًا بسخونته من غير مادة تخرج منهما تنقلب نارًا فقد غلط؛ وذلك لأنه لا تخرج نار إن لم يخرج منهما مادة بالحك، ولا تخرج النار بمجرد الحك‏.‏
وأيضًا، فإنهم يقدحون على شيء أسفل من الزنادين كالصُّوفَان والحِراق فتنزل النار عليه، وإنما ينزل الثقيل، فلولا أن هناك جزءًا ثقيلًا من الزناد الحديد والحَجَرِ لما نزلت النار، ولو كان الهواء وحده انقلب نارًا لم ينزل؛ لأن الهواء طبعه الصعود لا الهبوط، لكن بعد أن تنقلب المادة الخارجة نارًا قد ينقلب الهواء القريب منها نارا، إما دُخَانًا وإما لهيبًا‏.‏

ص -262- والمقصود أن المتولدات خلقت من أصلين، كما خلق آدم من التراب والماء، وإلا فالتراب المحض الذي لم يختلط به ماء لا يخلق منه شيء، لا حيوان ولا نبات، والنبات جميعه إنما يتولد من أصلين أيضًا والمسيح خلق من مريم ونفخة جبريل، كما قال تعالى‏:‏ ‏{وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا‏}‏ ‏[‏التحريم‏:‏ 21‏]‏، وقال‏:‏ ‏{وَالَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِن رُّوحِنَا‏}‏ ‏[‏الأنبياء‏:‏ 91‏]‏، وقال‏:‏ ‏{فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا فَتَمَثَّلَ لَهَا بَشَرًا سَوِيًّا قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَن مِنكَ إِن كُنتَ تَقِيًّا قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَامًا زَكِيًّا‏}‏ ‏[‏مريم‏:‏ 17‏:‏ 19‏]‏‏.‏
وقد ذكر المفسرون أن جبريل نفخ في جيب درعها‏.‏والجَيْبُ‏:‏ هو الطوق الذي في العنق، ليس هو ما يسميه بعض العامة‏:‏ جيبًا، وهو ما يكون في مقدم الثوب لوضع الدراهم ونحوها‏.‏وموسى لما أمره اللّه أن يدخل يده في جيبه، هو ذلك الجيب المعروف في اللغة‏.‏وذكر أبو الفرج وغيره قولين‏:‏ هل كانت النفخة في جيب الدرع أو في الفرج‏؟‏ فإن من قال بالأول قال‏:‏ في فرج درعها، وإن من قال‏:‏ هو مخرج الولد قال‏:‏ الهاء كناية عن غير مذكور؛ لأنه إنما نفخ في درعها، لا في فرجها، وهذا ليس بشيء، بل هو عدول عن صريح القرآن‏.‏وهذا النقل إن كان ثابتًا لم يناقض القرآن، وإن لم يكن ثابتا لم يلتفت إليه؛ فإن من نقل أن جبريل نفخ في جيب الدرع، فمراده أنه صلى الله عليه وسلم

ص -263- لم يكشف بدنها، وكذلك جبريل كان إذا أتي النبي صلى الله عليه وسلم وعائشة متجردة لم ينظر إليها متجردة، فنفخ في جيب الدرع فوصلت النفخة إلى فرجها‏.‏
والمقصود إنما هو النفخ في الفرج، كما أخبر اللّه به في آيتين، وإلا فالنفخ في الثوب فقط من غير وصول النفخ إلى الفرج مخالف للقرآن، مع أنه لا تأثير له في حصول الولد، ولم يقل ذلك أحد من أئمة المسلمين، ولا نقله أحد عن عالم معروف من السلف‏.‏
والمقصود هنا أن المسيح خلق من أصلين‏:‏ من نفخ جبريل، ومن أمه مريم، وهذا النفخ ليس هو النفخ الذي يكون بعد مضي أربعة أشهر والجنين مضغة؛ فإن ذلك نفخ في بدن قد خلق، وجبريل حين نفخ لم يكن المسيح خلق بعد، ولا كانت مريم حملت، وإنما حملت به بعد النفخ بدليل قوله‏:‏ ‏{قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَامًا زَكِيًّا‏}‏ ‏[‏مريم‏:‏ 19‏]‏، ‏{فَحَمَلَتْهُ فَانتَبَذَتْ بِهِ مَكَانًا قَصِيًّا‏}‏ ‏[‏مريم‏:‏ 22‏]‏‏.‏فلما نفخ فيها جبريل حملت به؛ ولهذا قيل في المسيح‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏ ‏[‏النساء‏:‏ 171‏]‏، باعتبار هذا النفخ‏.‏وقد بين اللّه سبحانه أن الرسول الذي هو روحه، وهو جبريل، هو الروح الذي خاطبها، وقال‏:‏ ‏{إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَامًا زَكِيًّا‏}‏، فقوله ‏{فَنَفَخْنَا فِيهَا‏}‏ ‏[‏الأنبياء‏:‏ 91‏]‏ أو‏:‏ ‏{فِيهِ مِن رُّوحِنَا‏}‏ ‏[‏التحريم‏:‏ 12‏]‏، أي‏:‏ من هذا الروح الذي هو جبريل، وعيسى روح من هذا الروح، فهو روح من اللّه بهذا

ص -264- الاعتبار، ومن لابتداء الغاية‏.‏
والمقصود هنا أنه قد يكون الشيء من أصلين بانقلاب المادة التي بينهما إذا التقيا؛ كان بينهما مادة فتنقلب؛ وذلك لقوة حك أحدهما بالآخر فلابد من نقص أجزائها، وهذا مثل تولد النار بين الزنادين إذا قدح الحجر بالحديد، أو الشجر بالشجر، كالمرخ والعفار، فإنه بقوة الحركة الحاصلة من قدح أحدهما بالآخر يستحيل بعض أجزائهما، ويسخن الهواء الذي بينهما فيصير نارًا، والزندان كلما قدح أحدهما بالآخر نقصت أجزاؤهما بقوة الحك، فهذه النار استحالت عن الهواء وتلك الأجزاء بسبب قدح أحد الزندين بالآخر‏.‏
وكذلك النور الذي يحصل بسبب انعكاس الشعاع على ما يقابل المضيء، كالشمس والنار، فإن لفظ النور والضوء يقال تارة على الجسم القائم بنفسه، كالنار التي في رأس المصباح، وهذه لا تحصل إلا بمادة تنقلب نارًا كالحطب والدُّهْنِ، ويستحيل الهواء أيضًا نارًا، ولا ينقلب الهواء أيضًا نارًا إلا بنقص المادة التي اشتعلت، أو نقص الزندين‏.‏وتارة يراد بلفظ النور والضوء والشعاع‏:‏ الشعاع الذي يكون على الأرض والحيطان من الشمس، أو من النار، فهذا عرض ليس بجسم قائم بنفسه، لابد له من محل يقوم به يكون قابلًا له، فلابد في الشعاع من جسم مضيء، ولابد من شيء يقابله حتى ينعكس عليه الشعاع‏.‏

ص -265- وكذلك النار الحاصلة في ذبالة المصباح إذا وضعت في النار، أو وضع فيها حطب؛ فإن النار تحيل أولًا المادة التي هي الدُّهْن أو الحطب، فيسخن الهواء المحيط بها فينقلب نارًا، وإنما ينقلب بعد نقص المادة‏.‏وكذلك الريح التي تحرك النار مثل ما تهب الريح فتشتعل النار في الحطب‏.‏ومثل ما ينفخ في الكِير وغيره تبقي الريح المنفوخة تضرم النار؛ لما في محل النار كالخشب والفحم من الاستعداد لانقلابه نارًا، وما في حركة الريح القوية من تحريك النار إلى المحل القابل له، وقد ينقلب أيضًا الهواء القريب من النار، فإن اللهب هو الهواء انقلب نارًا، مثل مافي ذبالة المصباح؛ ولهذا إذا طفئت صار دُخَانًا، وهو هواء مختلط بنار كالبخار، وهو هواء مختلط بماء، والغبار هواء مختلط بتراب‏.‏
وقد يسمى البخار دُخَانًا، ومنه قوله تعالى‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ‏}‏ ‏[‏فصلت‏:‏ 11‏]‏‏.‏قال المفسرون‏:‏ بخار الماء، كما جاءت الآثار‏:‏ ‏"‏إن الله خلق السموات من بخار الماء‏"‏ وهو الدخان، فإن الدخان‏:‏ الهواء المختلط بشيء حار، ثم قد لا يكون فيه ماء، وهو الدخان الصِّرْف‏.‏ وقد يكون فيه ماء، فهو دخان، وهو بخار كبخار القدر‏.‏وقد يسمي الدخان بخارًا، فيقال لمن استجمر بالطيب‏:‏ تبخر، وإن كان لا رطوبة هنا، بل دخان الطيب سمي بخارًا‏.‏قال الجوهري‏:‏ بخار الماء‏:‏ ما يرتفع منه كالدخان، والبَخُور بالفتح ‏:‏ ما يتبخر به؛ لكن إنما يصير الهواء نارًا

ص -266- بعد أن تذهب المادة التي انقلبت نارًا، كالحطب والدهن، فلم تتولد النار إلا من مادة، كما لم يتولد الحيوان إلا من مادة‏.‏
فصل
والمقصود أن كل ما يستعمل فيه لفظ التولد من الأعيان القائمة، فلابد أن يكون من أصلين، ومن انفصال جزء من الأصل‏.‏ وإذا قيل في الشِّبَع والرِّي‏:‏ إنه متولد، أو في زهوق الروح ونحو ذلك من الأعراض ‏:‏ إنه متولد، فلابد في جميع ما يستعمل فيه هذا اللفظ من أصلين، لكن العَرَضَ يحتاج إلى محل، لا يحتاج إلى مادة تنقلب عَرَضًا، بخلاف الأجسام، فإنها إنما تخلق من مواد تنقلب أجسامًا، كما تنقلب إلى نوع آخر، كانقلاب المني علقة، ثم مضغة، وغير ذلك من خلق الحيوان والنبات‏.‏
وأما ما كان من أصل واحد، كخلق حواء من الضلع القُصَيري لآدم، وهو وإن كان مخلوقًا من مادة أخذت من آدم فلا يسمى هذا تولدًا؛ ولهذا لا يقال‏:‏ إن آدم وَلَدَ حواء، ولا يقال‏:‏ إنه أبو حواء، بل خلق الله حواء من آدم، كما خلق آدم من الطين‏.‏

ص -267- وأما المسيح، فيقال‏:‏ إنه ولدته مريم، ويقال‏:‏ المسيح ابن مريم، فكان المسيح جزءًا من مريم، وخلق بعد نفخ الروح في فرج مريم، كما قال تعالى‏:‏ ‏{وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ وَكَانَتْ مِنَ الْقَانِتِينَ‏}‏ ‏[‏التحريم‏:‏ 12‏]‏، وفي الأخرى‏:‏ ‏{فَنَفَخْنَا فِيهَا مِن رُّوحِنَا وَجَعَلْنَاهَا وَابْنَهَا آيَةً لِّلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 91‏]‏‏.‏
وأما حواء، فخلقها الله من مادة أخذت من آدم، كما خلق آدم من المادة الأرضية، وهي الماء والتراب والريح الذي أيبسته حتى صار صلصالًا، فلهذا لا يقال‏:‏ إن آدم وَلَدَ حواء، ولا آدم وَلَدَهُ الترابُ، ويقال في المسيح‏:‏ ولدته مريم، فإنه كان من أصلين‏:‏ من مريم ومن النفخ الذي نفخ فيها جبريل‏.‏قال الله تعالى‏:‏ ‏{فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا فَتَمَثَّلَ لَهَا بَشَرًا سَوِيًّا قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَن مِنكَ إِن كُنتَ تَقِيًّا قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَامًا زَكِيًّا قَالَتْ أَنَّى يَكُونُ لِي غُلَامٌ وَلَمْ يَمْسَسْنِي بَشَرٌ وَلَمْ أَكُ بَغِيًّا قَالَ كَذَلِكِ قَالَ رَبُّكِ هُوَ على هَيِّنٌ وَلِنَجْعَلَهُ آيَةً لِلنَّاسِ وَرَحْمَةً مِّنَّا وَكَانَ أَمْرًا مَّقْضِيًّا فَحَمَلَتْهُ فَانتَبَذَتْ بِهِ مَكَانًا قَصِيًّا‏}‏ ‏[‏مريم‏:‏ 17‏:‏ 22‏]‏، إلى آخر القصة، فهي إنما حملت به بعد النفخ، لم تحمل به مدة بلا نفخ، ثم نفخت فيه روح الحياة كسائر الآدميين، ففرق بين النفخ للحمل، وبين النفخ لروح الحياة‏.‏

ص -268- فتبين أن ما يقال‏:‏ إنه متولد من غيره من الأعيان القائمة بنفسها، فلا يكون إلا من مادة تخرج من ذلك الوالد، ولا يكون إلا من أصلين، والرب تعالى صمد، فيمتنع أن يخرج منه شيء، وهو سبحانه لم يكن له صاحبة، فيمتنع أن يكون له ولد‏.‏
وأما ما يستعمل من تولد الأعراض، كما يقال‏:‏ تولد الشعاع، وتولد العلم عن الفكر، وتولد الشبع عن الأكل، وتولدت الحرارة عن الحركة، ونحو ذلك فهذا ليس من تولد الأعيان، مع أن هذا لابد له من محل، ولابد له من أصلين؛ ولهذا كان قول النصارى‏:‏ إن المسيح ابن الله تعالى الله عن ذلك مستلزمًا لأن يقولوا‏:‏ إن مريم صاحبة الله، فيجعلون له زوجة وصاحبة، كما جعلوا له ولدًا، وبأي معنى فسروا كونه ابنه، فإنه يفسر الزوجة بذلك المعنى، والأدلة الموجبة تنزيهه عن الصاحبة، توجب تنزيهه عن الولد، فإذا كانوا يصفونه بما هو أبعد عن اتصافه به؛ كان اتصافه بما هو أقل بعدًا لازمًا لهم، وقد بسط هذا في الرد على النصارى‏.‏
فصل
وهذا مما يبين أن ما نزه الله نفسه ونفاه عنه بقوله‏:‏ ‏{لَمْ يَلِدْ وَلَمْ يُولَدْ‏}‏ وبقوله‏:‏ ‏{أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ‏}‏ ‏[‏الصافات‏:‏ 151، 152‏]‏،

ص -269- وقوله‏:‏ ‏{وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتعالى عَمَّا يَصِفُونَ بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ‏}‏ ‏[‏الأنعام‏:‏ 100، 101‏]‏، يعم جميع الأنواع التي تذكر في هذا الباب عن بعض الأمم، كما أن ما نفاه من اتخاذ الولد يعم أيضًا جميع أنواع الاتخاذات الاصطفائية، كما قال تعالى‏:‏ ‏{وَقَالَتِ اليهود وَالنَّصَارَى نَحْنُ أَبْنَاء اللّهِ وَأَحِبَّاؤُهُ قُلْ فَلِمَ يُعَذِّبُكُم بِذُنُوبِكُم بَلْ أَنتُم بَشَرٌ مِّمَّنْ خَلَقَ يَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا بَيْنَهُمَا وَإِلَيْهِ الْمَصِيرُ‏}‏ ‏[‏المائدة‏:‏ 18‏]‏‏.‏قال السدي‏:‏ قالوا‏:‏ إن الله أوحي إلى إسرائيل أن ولدك بكري من الولد، فأدخلهم النار فيكونون فيها أربعين يومًا حتى تطهرهم وتأكل خطاياهم، ثم ينادي مناد‏:‏ أخرجوا كل مختون من بني إسرائيل‏.‏
وقد قال تعالى‏:‏ ‏{مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ‏}‏ ‏[‏المؤمنون‏:‏ 91‏]‏، وقال‏:‏ ‏{وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ‏}‏ ‏[‏الإسراء‏:‏ 111‏]‏، وقال‏:‏ ‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا‏}‏ ‏[‏الفرقان‏:‏ 1، 2‏]‏

ص -270- وقال‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 26‏:‏ 29‏]‏، وقال‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ‏}‏ إلى قوله‏:‏ ‏{وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ نَصِيبًا‏}‏ إلى قوله‏:‏ ‏{وَيَجْعَلُونَ لِلّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُم مَّا يَشْتَهُونَ‏}‏ ‏[‏النحل‏:‏ 51‏:‏ 57‏]‏، وقال‏:‏ ‏{وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهًا آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَّدْحُورًا أَفَأَصْفَاكُمْ رَبُّكُم بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلآئِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلًا عَظِيمًا وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِيَذَّكَّرُواْ وَمَا يَزِيدُهُمْ إِلاَّ نُفُورًا قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلًا‏}‏ ‏[‏الإسراء‏:‏ 39‏:‏ 42‏]‏، وقال‏:‏ ‏{فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثًا وَهُمْ شَاهِدُونَ أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ أَفَلَا تَذَكَّرُونَ أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ فَإِنَّكُمْ وَمَا تَعْبُدُونَ مَا أَنتُمْ عَلَيْهِ بِفَاتِنِينَ إِلَّا مَنْ هُوَ صَالِ الْجَحِيمِ‏}‏ ‏[‏الصافات‏:‏ 149‏:‏ 163‏]‏، وقال‏:‏ ‏{أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنثَى تِلْكَ إِذًا قِسْمَةٌ ضِيزَى إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}

ص -271- إلى قوله‏:‏ ‏{إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ لَيُسَمُّونَ الْمَلَائِكَةَ تَسْمِيَةَ الْأُنثَى‏}‏ ‏[‏النجم‏:‏ 19‏:‏ 27‏]‏، وقال تعالى‏:‏ ‏{وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءًا‏}‏ ‏[‏الزخرف‏:‏ 15‏]‏‏.‏
قال بعض المفسرين‏:‏ ‏{جُزْءًا‏}‏ أي‏:‏ نصيبًا وبعضًا‏.‏ وقال بعضهم‏:‏ جعلوا لله نصيبًا من الولد‏.‏ وعن قتادة ومقاتل‏:‏ عدلا‏.‏ وكلا القولين صحيح؛ فإنهم يجعلون له ولدًا، والولد يشبه أباه؛ ولهذا قال‏:‏ ‏{وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلًا ظَلَّ وَجْهُهُ مُسْوَدًّا‏}‏ ‏[‏الزخرف‏:‏ 17‏]‏ أي‏:‏ البنات، كما قال في الآية الأخرى‏:‏ ‏{وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى‏}‏ ‏[‏النحل‏:‏ 58‏]‏، فقد جعلوها للرحمن مثلًا، وجعلوا له من عباده جزءًا، فإن الولد جزء من الوالد كما تقدم قال صلى الله عليه وسلم‏:‏ ‏"‏إنما فاطمة بضعة مني‏"‏‏.‏ وقوله‏:‏ ‏{وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 100‏]‏‏.‏ قال الكلبي‏:‏ نزلت في الزنادقة قالوا‏:‏ إن الله وإبليس شريكان، فالله خالق النور والناس والدواب والأنعام، وإبليس خالق الظلمة والسباع والحيات والعقارب‏.‏
وأما قوله‏:‏ ‏{وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا‏}‏ ‏[‏الصافات‏:‏ 158‏]‏، فقيل‏:‏ قولهم‏:‏ الملائكة بنات الله، وسمي الملائكة جنًا؛ لاجتنانهم عن الأبصار، وهو قول مجاهد وقتادة‏.‏وقيل‏:‏ قالوا لحي من الملائكة يقال لهم‏:‏ الجن،

ص -272- ومنهم إبليس وهم بنات الله‏.‏وقال الكلبي قالوا لعنهم الله‏:‏ بل تزوج من الجن فخرج بينهما الملائكة‏.‏
وقوله‏:‏ ‏{وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 100‏]‏، قال بعض المفسرين كالثعلبي ‏:‏ وهم كفار العرب قالوا‏:‏ الملائكة والأصنام بنات الله‏.‏واليهود قالوا‏:‏ عزير ابن الله‏.‏والنصارى قالوا‏:‏ المسيح ابن الله‏.‏
فصل
وأما الذين كانوا يقولون من العرب‏:‏ إن الملائكة بنات الله، وما نقل عنهم من أنه صاهر الجن، فولدت له الملائكة فقد نفاه الله عنه بامتناع الصاحبة، وبامتناع أن يكون منه جزء فإنه صمد، وقوله‏:‏ ‏{وَلَمْ تَكُن لَّهُ صَاحِبَةٌ‏}‏ ‏[‏الأنعام‏:‏ 101‏]‏‏.‏ وهذا كما تقدم من أن الولادة لا تكون إلا من أصلين سواء في ذلك تولد الأعيان التي تسمي الجواهر، وتولد الأعراض والصفات، بل ولا يكون تولد الأعيان إلا بانفصال جزء من الوالد‏.‏فإذا امتنع أن يكون له صاحبة امتنع أن يكون له ولد، وقد علموا كلهم ألا صاحبة له لا من الملائكة ولا من الجن ولا من الإنس، فلم يقل أحد منهم‏:‏ إن له صاحبة؛ فلهذا احتج بذلك عليهم‏.‏وما حكي عن بعض كفار العرب‏:‏ أنه صاهر الجن، فهذا فيه نظر، وذلك إن

ص -273- كان قد قيل، فهو مما يعلم انتفاؤه من وجوه كثيرة، وكذلك ما قالته النصارى‏:‏ من أن المسيح ابن الله، وما قاله طائفة من اليهود‏:‏ إن العزير ابن الله، فإنه قد نفاه سبحانه بهذا وبهذا‏.‏
فإن قيل‏:‏ أما عوام النصارى، فلا تنضبط أقوالهم، وأما الموجود في كلام علمائهم وكتبهم، فإنهم يقولون‏:‏ إن أقنوم الكلمة، ويسمونها الابن تَدَرَّع المسيح، أي‏:‏ اتخذه درعًا، كما يتدرع الإنسان قميصه، فاللاهوت تدرع الناسوت‏.‏ويقولون‏:‏ باسم الأب والابن وروح القدس إله واحد‏.‏قيل قصدهم‏:‏ إن الرب موجود حي عليم، فالموجود هو الأب، والعلم هو الابن، والحياة هو روح القدس‏.‏هذا قول كثير منهم‏.‏ومنهم من يقول‏:‏ بل موجود عالم قادر‏.‏ويقول‏:‏ العلم هو الكلمة، وهو المتدرع‏.‏والقدرة‏:‏ هي روح القدس، فهم مشتركون في أن المتدرع هو أقنوم الكلمة وهي الابن‏.‏
ثم اختلفوا في التدرع واختلفوا‏:‏ هل هما جوهر أو جوهران‏؟‏ وهل لهما مشيء ة أو مشيء تان‏؟‏ ولهم في الحلول والاتحاد كلام مضطرب ليس هذا موضع بسطه، فإن مقالة النصارى فيها من الاختلاف بينهم ما يتعذر ضبطه، فإن قولهم ليس مأخوذًا عن كتاب منزل، ولا نبي مرسل، ولا هو موافق لعقول العقلاء، فقالت اليعقوبية‏:‏ صار جوهرًا واحدًا، وطبيعة واحدة، وأقنومًا واحدًا، كالماء في اللبن‏.‏وقالت

ص -274- النسطورية‏:‏ بل هما جوهران وطبيعتان ومشيء تان؛ لكن حل اللاهوت في الناسوت حلول الماء في الظرف‏.‏وقالت الملكِيةُ‏:‏ بل هما جوهر واحد، له مشيء تان وطبيعتان، أو فعلان، كالنار في الحديد‏.‏
وقد ذهب بعض الناس إلى أن قوله تعالى‏:‏ ‏{لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ‏}‏ ‏[‏المائدة‏:‏ 72‏]‏، هم اليعقوبية، وفي قوله‏:‏ ‏{وَقَالَتِ اليهود عُزَيْرٌ ابْنُ اللّهِ وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 30‏]‏، هم الملكية، وقوله‏:‏ ‏{لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ‏}‏ ‏[‏المائدة‏:‏ 73‏]‏، هم النسطورية وليس بشيء، بل الفِرَق الثلاث تقول المقالات التي حكاها الله عز وجل عن النصارى، فكلهم يقولون‏:‏ إنه الله، ويقولون‏:‏ إنه ابن الله، وكذلك في أمانتهم التي هم متفقون عليها، يقولون‏:‏ إله حق من إله حق، وأما قوله‏:‏ ‏{ثَالِثُ ثَلاَثَةٍ‏}‏، فإنه قال تعالى‏:‏ ‏{وَإِذْ قَالَ اللّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِن دُونِ اللّهِ قَالَ سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ‏}‏ ‏[‏المائدة‏:‏ 116‏]‏‏.‏
قال أبو الفرج ابن الجوزي في قوله‏:‏ ‏{لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ‏}‏، قال المفسرون‏:‏ معنى الآية‏:‏ أن النصارى قالوا بأن الإلهية مشتركة بين الله وعيسى ومريم، كل واحد منهم إله‏.‏وذكر عن الزجاج‏:‏ الغلو‏:‏ مجاوزة القدر في الظلم، وغلو النصارى في عيسى قول بعضهم‏:‏ هو الله، وقول بعضهم‏:‏ هو ابن الله، وقول بعضهم‏:‏ هو ثالث

ص -275- ثلاثة، فعلماء النصارى الذين فسروا قولهم‏:‏ هو ابن الله بما ذكروه من أن الكلمة هي الابن، والفرق الثلاث متفقة على ذلك، وفساد قولهم معلوم بصريح العقل من وجوه‏:‏
أحدها‏:‏ أنه ليس في شيء من كلام الأنبياء تسمية صفة الله ابنا لا كلامه ولا غيره فتسميتهم صفة الله ابنا تحريف لكلام الأنبياء عن مواضعه، وما نقلوه عن المسيح من قوله‏:‏ عمدوا الناس باسم الأب والابن وروح القدس، لم يُرَد بالابن‏:‏ صفة الله التي هي كلمته، ولا بروح القدس‏:‏ حياته، فإنه لا يوجد في كلام الأنبياء إرادة هذا المعنى، كما قد بسط هذا في الرد على النصارى‏.‏
الوجه الثاني‏:‏ أن هذه الكلمة التي هي الابن أهي صفة الله قائمة به‏؟‏ أم هي جوهر قائم بنفسه‏؟‏ فإن كانت صفته؛ بطل مذهبهم من وجوه‏:‏
أحدها‏:‏ أن الصفة لا تكون إلهًا يخلق ويرزق ويحيي ويميت، والمسيح عندهم إله يخلق ويرزق، ويحيي ويميت، فإذا كان الذي تدرعه ليس بإله؛ فهو أولى ألا يكون إلهًا‏.‏
الثاني‏:‏ أن الصفة لا تقوم بغير الموصوف فلا تفارقه، وإن قالوا‏:‏ نزل عليه كلام الله أو قالوا‏:‏ إنه الكلمة أو غير ذلك، فهذا قدر مشترك بينه وبين سائر الأنبياء‏.‏

ص -276- الثالث‏:‏ أن الصفة لا تتحد، وتتدرع شيئًا إلا مع الموصوف، فيكون الأب نفسه هو المسيح، والنصارى متفقون على أنه ليس هو الأب، فإن قولهم متناقض ينقض بعضه بعضًا، يجعلونه إلها يخلق ويرزق، ولا يجعلونه الأب الذي هو الإله، ويقولون‏:‏ إله واحد، وقد شبهه بعض متكلميهم كيحيي بن عدي بالرجل الموصوف بأنه طبيب وحاسب وكاتب، وله بكل صفة حكم، فيقال‏:‏ هذا حق، لكن قولهم ليس نظير هذا، فإذا قلتم‏:‏ إن الرب موجود حي عالم، وله بكل صفة حكم، فمعلوم أن المتحد إن كان هو الذات المتصفة، فالصفات كلها تابعة لها، فإنه إذا تدرع زيد الطبيب الحاسب الكاتب درعًا كانت الصفات كلها قائمة به، وإن كان المتدرع صفة دون صفة عاد المحذور، وإن قالوا‏:‏ المتدرع الذات بصفة دون صفة، لزم افتراق الصفتين، وهذا ممتنع؛ فإن الصفات القائمة بموصوف واحد وهي لازمة له لا تفترق، وصفات المخلوقين قد يمكن عدم بعضها مع بقاء الباقي، بخلاف صفات الرب تبارك وتعالى‏.‏
الرابع‏:‏ أن المسيح نفسه ليس هو كلمات الله، ولا شيئًا من صفاته، بل هو مخلوق بكلمة الله، وسمي كلمة؛ لأنه خلق بكن من غير الحَبَلِ المعتاد، كما قال تعالى‏:‏ ‏{إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدم خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏آل عمران‏:‏ 59‏]‏، وقال تعالى‏:‏

ص -277- {ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِي فِيهِ يَمْتَرُونَ مَا كَانَ لِلَّهِ أَن يَتَّخِذَ مِن وَلَدٍ سُبْحَانَهُ إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ‏}‏ ‏[‏مريم‏:‏ 34، 35‏]‏، ولو قدر أنه نفسه كلام الله، كالتوراة والإنجيل وسائر كلام الله، لم يكن كلام الله، ولا شيء من صفاته خالقًا ولا ربًا ولا إلها‏.‏فالنصارى إذا قالوا‏:‏ إن المسيح هو الخالق، كانوا ضالين من جهة جعل الصفة خالقة، ومن جهة جعله هو نفس الصفة، وإنما هو مخلوق بالكلمة، ثم قولهم بالتثليث وإن الصفات ثلاث باطل، وقولهم أيضًا بالحلول والاتحاد باطل، فقولهم يظهر بطلانه من هذه الوجوه وغيرها‏.‏
فلو قالوا‏:‏ إن الرب له صفات قائمة به، ولم يذكروا اتحادًا ولا حلولًا، كان هذا قول جماهير المسلمين المثبتين للصفات، وإن قالوا‏:‏ إن الصفات أعيان قائمة بنفسها، فهذا مكابرة، فهم يجمعون بين المتناقضين‏.‏
وأيضًا، فجعلهم عدد الصفات ثلاثة باطل؛ فإن صفات الرب أكثر من ذلك، فهو سبحانه موجود حي عليم قدير‏.‏والأقانيم عندهم التي جعلوها الصفات ليست إلا ثلاثة؛ ولهذا تارة يفسرونها بالوجود والحياة والعلم، وتارة يفسرونها بالوجود والقدرة والعلم، واضطرابهم كثير، فإن قولهم في نفسه باطل، ولا يضبطه عقل عاقل؛ ولهذا يقال‏:‏ لو اجتمع عشرة من النصارى، لافترقوا على أحد عشر قولا‏.‏

ص -278- وأيضًا، فكلمات الله كثيرة لا نهاية لها، كما قال سبحانه وتعالى‏:‏ ‏{قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا‏}‏ ‏[‏الكهف‏:‏ 109‏]‏، وهذا قول جماهير الناس من المسلمين وغير المسلمين، وهذا مذهب سلف الأمة الذين يقولون‏:‏ لم يزل سبحانه متكلمًا بمشيء ته‏.‏وقول من قال‏:‏ إنه لم يزل قادرًا على الكلام لكن تكلم بمشيء ته، كلامًا قائمًا بذاته حادثا، وقول من قال‏:‏ كلامه مخلوق في غيره‏.‏
وأما من قال‏:‏ كلامه شيء واحد قديم العين، فهؤلاء منهم من يقول‏:‏ إنه أمور لا نهاية لها مع ذلك‏.‏ومنهم من يقول‏:‏ بل هو معنى واحد، ولكن العبارات عنه متعددة‏.‏وهؤلاء يمتنع عندهم أن يكون ذلك المعنى قائمًا بغير الله، وإنما يقوم بغيره عندهم العبارات المخلوقة، ويمتنع أن يكون المسيح شيئًا من تلك العبارات، فإذا امتنع أن يكون المسيح غير كلام الله على قول هؤلاء فعلى قول الجمهور أشد امتناعًا؛ لأن كلمات الله كثيرة، والمسيح ليس هو جميعها، بل ولا مخلوقًا بجميعها، إنما خُلِقَ بكلمة منها، وليس هو عين تلك الكلمة؛ فإن الكلمة صفة من الصفات، والمسيح عين قائم بنفسه‏.‏
ثم يقال لهم‏:‏ تسميتكم العلم والكلمة ولدًا وابنًا تسمية باطلة باتفاق العلماء والعقلاء، ولم ينقل ذلك عن أحد من الأنبياء‏.‏قالوا‏:‏ لأن الذات

ص -279-

يتولد عنها العلم والكلام كما يتولد ذلك عن نفس الرجل العالم منها، فيتولد من ذاته العلم والحكمة والكلام؛ فلهذا سميت الكلمة ابنا، قيل‏:‏ هذا باطل من وجوه‏:‏
أحدها‏:‏ أن صفاتنا حادثة تحدث بسبب تعلمنا ونظرنا وفكرنا واستدلالنا، وأما كلمة الرب وعلمه، فهو قديم لازم لذاته، فيمتنع أن يوصف بالتولد، إلا أن يدعي المدعي أن كل صفة لازمة لموصوفها متولدة عنه، وهي ابن له، ومعلوم أن هذا من أبطل الأمور في العقول واللغات؛ فإن حياة الإنسان ونطقه وغير ذلك من صفاته اللازمة له لا يقال‏:‏ إنها متولدة عنه، وإنها ابن له‏.‏وأيضًا فيلزم أن تكون حياة الرب أيضًا ابنه ومتولدة، وكذلك قدرته؛ وإلا فما الفرق بين تولد العلم وتولد الحياة والقدرة وغير ذلك من الصفات‏؟‏ ‏!‏
وثانيها‏:‏ أن هذا إن كان من باب تولد الجواهر والأعيان القائمة بنفسها؛ فلابد له من أصلين، ولابد أن يخرج من الأصل جزء‏.‏وأما علمنا وقولنا، فليس عينًا قائمًا بنفسه، وإن كان صفة قائمة بموصوف، وعرضًا قائمًا في محل كعلمنا وكلامنا، فذاك أيضًا لا يتولد إلا عن أصلين، ولابد له من محل يتولد فيه‏.‏والواحد منا لا يحدث له العلم والكلام إلا بمقدمات تتقدم على ذلك، وتكون أصولًا للفروع، ويحصل العلم والكلام في محل لم يكن حاصلًا فيه قبل ذلك‏.

ص -280- فإن قلتم‏:‏ إن علم الرب كذلك، لزم أن يصير عالمًا بالأشياء بعد أن لم يكن عالمًا بها، وأن تصير ذاته متكلمة بعد أن لم يكن متكلمًا‏.‏ وهذا مع أنه كفر عند جماهير الأمم من المسلمين والنصارى وغيرهم فهو باطل في صريح العقل؛ فإن الذات التي لا تكون عالمة يمتنع أن تجعل نفسها عالمة بلا أحد يعلمها، والله تعالى يمتنع عليه أن يكون متعلمًا من خلقه، وكذلك الذات التي تكون عاجزة عن الكلام، يمتنع أن تصير قادرة عليه بلا أحد يجعلها قادرة، والواحد منها لا يولد جميع علومه، بل ثَمَّ علوم خلقت فيه لا يستطيع دفعها، فإذا نظر فيها حصلت له علوم أخرى، فلا يقول أحد من بني آدم‏:‏ إن الإنسان يولد علومه كلها، ولا يقول أحد‏:‏ إنه يجعل نفسه متكلمة بعد أن لم تكن متكلمة، بل الذي يقدره على النطق هو الذي أنطق كل شيء‏.‏
فإن قالوا‏:‏ إن الرب يولد بعض علمه، وبعض كلامه دون بعض، بطل تسمية العلم الذي هو الكلمة مطلقًا الابن وصار لفظ الابن إنما يسمي به بعض علمه، أو بعض كلامه، وهم يدَّعُونَ أن المسيح هو الكلمة، وهو أقنوم العلم مطلقًا، وذلك ليس متولدًا عنه كله، ولا يسمي كله ابنا باتفاق العقلاء‏.‏
وثالثها‏:‏ أن يقال‏:‏ تسمية علم العالم وكلامه ولدًا له لا يعرف في شيء من اللغات المشهورة، وهو باطل بالعقل؛ فإن علمه وكلامه كقدرته وعلمه، فإن

ص -281- جاز هذا، جاز تسمية صفات الإنسان كلها الحادثة متولدات عنه له، وتسميتها أبناءه‏.‏ومن قال من أهل الكلام القدرية‏:‏ إن العلم الحاصل بالنظر متولد عنه، فهو كقوله‏:‏ إن الشِّبَع والرِّي متولد عن الأكل والشرب، لا يقول‏:‏ إن العلم ابنه وولده، كما لا يقول‏:‏ إن الشبع والري ابنه ولا ولده؛ لأن هذا من باب تولد الأعراض والمعاني القائمة بالإنسان، وتلك لا يقال‏:‏ إنها أولاده وأبناؤه‏.‏ومن استعار فقال‏:‏ بنيات فكره، فهو كما يقال‏:‏ بنيات الطريق‏.‏ ويقال‏:‏ ابن السبيل‏.‏ ويقال لطير الماء‏:‏ ابن ماء‏.‏وهذه تسمية مقيدة، قد عرف أنها ليس المراد بها ما هو المعقول من الأب والابن والوالد والولد‏.‏وأيضًا، فكلام الأنبياء ليس في شيء منه تسمية شيء من صفات الله ابنًا، فمن حمل شيئًا من كلام الأنبياء على ذلك فقد كذب عليهم، وهذا مما يقِر به علماء النصارى وما وجد عندهم من لفظ الإبن في حق المسيح وإسرائيل وغيرهما، فهو اسم للمخلوق لا لشيء من صفات الخالق، والمراد به أنه مكرم معظم‏.‏
ورابعها‏:‏ أن يقال‏:‏ فإذا قدر أن الأمر كذلك، فالذي حصل للمسيح إن كان هو ما علمه الله إياه من علمه وكلامه، فهذا موجود لسائر النبيين، فلا معنى لتخصيصه بكونه ابن الله، وإن كان هو أن العلم والكلام إله اتحد به فيكون العلم والكلام جوهرًا قائمًا بنفسه، فإن كان هو الأب فيكون المسيح هو الأب، وإن كان العلم والكلام جوهرًا آخر، فيكون إلهان قائمان

ص -282- بأنفسهما، فتبين فساد ما قالوه بكل وجه‏.‏
وخامسها‏:‏ أن يقال‏:‏ من المعلوم عند الخاصة والعامة أن المعنى الذي خص به المسيح إنما هو أن خُلِقَ من غير أب، فلما لم يكن له أب من البشر، جعل النصارى الرب أباه، وبهذا ناظر نصاري نجران النبي صلى الله عليه وسلم وقالوا‏:‏ إن لم يكن هو ابن الله، فقل لنا من أبوه‏؟‏ فعلم أن النصارى إنما ادعوا فيه البنوة الحقيقية، وأن ما ذكر من كلام علمائهم هو تأويل منهم للمذهب؛ ليزيلوا به الشناعة التي لا يبلغها عاقل، وإلا فليس في جعله ابن الله وجه يختص به معقول، فعلم أن النصارى جعلوه ابن الله، وأن الله أحْبَلَ مريم، والله هو أبوه، وذلك لا يكون إلا بإنزال جزء منه فيها، وهو سبحانه الصمد، ويلزمهم أن تكون مريم صاحبة وزوجة له؛ ولهذا يتألهونها كما أخبر الله عنهم‏.‏وأي معنى ذكروه في بنوة عيسى غير هذا لم يكن فيه فرق بين عيسى وبين غيره، ولا صار فيه معنى البنوة، بل قالوا كما قال بعض مشركي العرب ‏:‏ إنه صاهر الجن فولدت له الملائكة‏.‏وإذا قالوا‏:‏ اتخذه ابنًا على سبيل الاصطفاء، فهذا هو المعنى الفعلي، وسيأتي إن شاء الله تعالى إبطاله‏.‏
وقوله تعالى‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏ ‏[‏النساء‏:‏ 171‏]‏، ليس فيه أن بعض الله صار في عيسي، بل من لابتداء الغاية، كما قال‏:‏ ‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏}‏ ‏[‏الجاثية‏:‏ 13‏]‏،

ص -283- وقال‏:‏ ‏{وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ‏}‏ ‏[‏النحل‏:‏ 53‏]‏، وما أضيف إلى الله أو قيل هو منه فعلى وجهين‏:‏ إن كان عينًا قائمة بنفسها؛ فهو مملوك له، ومن لابتداء الغاية، كما قال تعالى‏:‏ ‏{فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا‏}‏ ‏[‏مريم‏:‏ 17‏]‏، وقال في المسيح‏:‏ ‏{وَرُوحٌ مِّنْهُ‏}‏‏.‏وما كان صفة لا يقوم بنفسه كالعلم والكلام فهو صفة له، كما يقال‏:‏ كلام الله، وعلم الله، وكما قال تعالى‏:‏ ‏{قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏النحل‏:‏ 102‏]‏، وقال‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏ 114‏]‏‏.‏
وألفاظ المصادر يعبر بها عن المفعول، فيسمي المأمور به أمرًا، والمقدور قدرة، والمرحوم به رحمة، والمخلوق بالكلمة كلمة، فإذا قيل في المسيح‏:‏ إنه كلمة الله، فالمراد به أنه خُلِقَ بكلمة قوله‏:‏ ‏[‏كن‏]‏، ولم يخلق على الوجه المعتاد من البشر، وإلا فعيسى بشر قائم بنفسه ليس هو كلاما صفة للمتكلم يقوم به، وكذلك إذا قيل عن المخلوق‏:‏ إنه أمر الله، فالمراد أن الله كونه بأمره، كقوله‏:‏ ‏{أَتَى أَمْرُ اللّهِ فَلاَ تَسْتَعْجِلُوهُ‏}‏ ‏[‏النحل‏:‏ 1‏]‏، وقوله‏:‏ ‏{فَلَمَّا جَاء أَمْرُنَا جَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِّن سِجِّيلٍ‏}‏ ‏[‏هود‏:‏ 82‏]‏، فالرب تعالى أحد صمد، لا يجوز أن يتبعض ويتجزأ، فيصير، بعضه في غيره، سواء سمي ذلك روحًا أو غيره، فبطل ما يتوهمه النصارى من كونه ابنًا له، وتبين أنه عبد من عباد الله‏.‏
وقد قيل‏:‏ منشأ ضلال القوم أنه كان في لغة من قبلنا يعبر عن

ص -284- الرب بالأب، وبالابن عن العبد المربي الذي يربه الله ويربيه، فقال المسيح‏:‏ عمدوا الناس باسم الأب والابن وروح القدس، فأمرهم أن يؤمنوا بالله ويؤمنوا بعبده ورسوله المسيح، ويؤمنوا بروح القدس جبريل، فكانت هذه الأسماء لله، ولرسوله المَلَكي، ورسوله البشري، قال الله تعالى‏:‏ ‏{اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ‏}‏ ‏[‏الحج‏:‏ 75‏]‏‏.‏
وقد أخبر تعالى في غير آية أنه أيد المسيح بروح القدس، وهو جبريل عند جمهور المفسرين، كقوله تعالى‏:‏ ‏{وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ‏}‏ ‏[‏البقرة‏:‏ 87‏]‏، فعند جمهور المفسرين أن روح القدس هو جبريل، بل هذا قول ابن عباس وقتادة والضحاك والسدي وغيرهم، ودليل هذا قوله تعالى‏:‏ ‏{وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ‏}‏ ‏[‏النحل‏:‏ 101، 102‏]‏‏.‏وروي الضحاك عن ابن عباس‏:‏ أنه الاسم الذي كان يحيي به الموتي‏.‏وعن عبد الرحمن بن زيد بن أسلم‏:‏ أنه الإنجيل‏.‏وقال تعالى‏:‏ ‏{أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة‏:‏ 22‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏}‏ ‏[‏الشورى‏:‏ 52‏]‏، وقال تعالى‏:‏

ص -285- {يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ‏}‏ ‏[‏النحل‏:‏ 2‏]‏ فما ينزله الله في قلوب أنبيائه مما تحيا به قلوبهم من الإيمان الخالص يسميه روحًا، وهو ما يؤيد الله به المؤمنين من عباده فكيف بالمرسلين منهم‏؟‏ ‏!‏ والمسيح عليه السلام من أولى العزم، فهو أحق بهذا من جمهور الرسل والأنبياء، وقال تعالى‏:‏ ‏{تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ‏}‏ ‏[‏البقرة‏:‏ 253‏]‏‏.‏وقد ذكر الزجاج في تأييده بروح القدس ثلاثة أوجه‏:‏
أحدها‏:‏ أنه أيده به لإظهار أمره ودينه‏.‏
الثاني‏:‏ لدفع بني إسرائيل عنه إذ أرادوا قتله‏.‏
الثالث‏:‏ أنه أيده به في جميع أحواله‏.‏
ومما يبين ذلك أن لفظ الابن في لغتهم ليس مختصًا بالمسيح، بل عندهم أن الله تعالى قال في التوراة لإسرائيل‏:‏ أنت ابني بكري، والمسيح كان يقول‏:‏ أبي وأبوكم فيجعله أبا للجميع، ويسمي غيره ابنًا له، فعلم أنه لا اختصاص للمسيح بذلك، ولكن النصارى يقولون‏:‏ هو ابنه بالطبع، وغيره ابنه بالوضع، فيفرقون فرقًا لا دليل عليه، ثم قولهم‏:‏ هو ابنه بالطبع يلزم عليه من المحالات عقلًا وسمعًا ما يبين بطلانه‏.‏

ص -286- فصل
وأما ما يقوله الفلاسفة القائلون بأن العالم قديم صدر عن علة موجبة بذاته، وأنه صدر عنه عقل، ثم عقل، ثم عقل، إلى تمام عشرة عقول، وتسعة أنفس وقد يجعلون العقل بمنزلة الذكر، والنفس بمنزلة الأنثي فهؤلاء قولهم أفسد من قول مشركي العرب وأهل الكتاب عقلًا وشرعًا، ودلالة القرآن على فساده أبلغ، وذلك من وجوه‏:‏
أحدها‏:‏ أن هؤلاء يقولون بقدم الأفلاك، وقدم هذه الروحانيات التي يثبتونها، ويسمونها المجردات والمفارقات، والجواهر العقلية، وأن ذلك لم يزل قديمًا أزليا، وما كان قديمًا أزليا، امتنع أن يكون مفعولًا بوجه من الوجوه، ولا يكون مفعولًا إلا ما كان حادثًا، وهذه قضية بديهية عند جماهير العقلاء، وعليها الأولون والآخرون من الفلاسفة، وسائر الأمم؛ ولهذا كان جماهير الأمم يقولون‏:‏ كل ممكن أن يوجد، وألا يوجد فلا يكون إلا حادثًا، وإنما ادعي وجود ممكن قديم معلول طائفة من المتأخرىن كابن سينا ومن وافقه زعموا أن الفلك

ص -287- قديم معلول لعلة قديمة‏.‏وأما الفلاسفة القدماء فمن كان منهم يقول بحدوث الفلك وهم جمهورهم، ومن كان قبل أرسطو فهؤلاء موافقون لأهل الملل، ومن قال بقدم الفلك كأرسطو وشيعته فإنما يثبتون له علة غائية يتشبه الفلك بها، لا يثبتون له علة فاعلة، وما يثبتونه من العقول والنفوس فهو من جنس الفلك‏.‏كل ذلك قديم واجب بنفسه، وإن كان له علة غائية‏.‏وهؤلاء أكفر من هؤلاء المتأخرىن، لكن الغرض أن يعرفوا أن قول هؤلاء ليس قول أولئك‏.‏
الثاني‏:‏ أن هؤلاء يقولون‏:‏ إن الرب واحد، والواحد لا يصدر عنه إلا واحد، ويعنون بكونه واحدًا أنه ليس له صفة ثبوتية أصلًا، ولا يعقل فيه معان متعددة؛ لأن ذلك عندهم تركيب؛ ولهذا يقولون‏:‏ لا يكون فاعلًا وقابلًا؛ لأن جهة الفعل غير جهة القبول، وذلك يستلزم تعدد الصفة المستلزم للتركيب، ومع هذا يقولون‏:‏ إنه عَاقِلٌ ومعقُولٌ وعقلٌ، وعَاشِقٌ ومَعشُوقٌ وعِشقٌ، ولذيذٌ ومُلتذٌ ولذَّةٌ، إلى غير ذلك من المعاني المتعددة‏.‏ويقولون‏:‏ إن كل واحدة من هذه الصفات هي الصفة الأخرى، والصفة هي الموصوف، والعلم هو القدرة، وهو الإرادة والعلم هو العالم وهو القادر‏.‏
ومن المتأخرىن منهم من قال‏:‏ العلم هو المعلوم، فإذا تصور العاقل أقوالهم حق التصور، تبين له أن هذا الواحد الذي أثبتوه لا يتصور

ص -288- وجوده إلا في الأذهان لا في الأعيان، وقد بسط الكلام عليه، وبين فساد ما يقولونه في التوحيد والصفات، وبين فساد شبه التركيب من وجوه كثيرة في مواضع غير هذه‏.‏وإذا كان كذلك، فالأصل الذي بنوا عليه قولهم‏:‏ ‏"‏إن الواحد لا يصدر عنه إلا واحد‏"‏ أصل فاسد‏.‏
الثالث‏:‏ أن يقال‏:‏ قولهم بصدور الأشياء مع ما فيها من الكثرة والحدوث عن واحد، بسيط في غاية الفساد‏.‏
الرابع‏:‏ أنه لا يعلم في العالم واحد بسيط صدر عنه شيء لا واحد ولا اثنان، فهذه الدعوى الكلية لا يعلم ثبوتها في شيء أصلًا‏.‏
الخامس‏:‏ أنهم يقولون‏:‏ صدر عنه واحد، وعن ذلك الواحد عقل ونفس وفلك، فيقال‏:‏ إن كان الصادر عنه واحدًا من كل وجه، فلا يصدر عن هذا الواحد إلا واحد أيضًا فيلزم أن يكون كل ما في العالم إنما هو واحد عن واحد وهو مكابرة، وإن كان في الصادر الأول كثرة ما بوجه من الوجوه؛ فقد صدر عن الأول ما فيه كثرة ليس واحدًا من كل وجه، فقد صدر عن الواحد ما ليس بواحد‏.‏
ولهذا اضطرب متأخروهم، فأبو البركات صاحب ‏[‏المعتبر‏]‏ أبطل هذا القول ورده غاية الرد، وابن رشد الحفيد زعم أن الفلك بما فيه صادر عن الأول‏.‏والطوسي وزير الملاحدة يقرب من هذا، فجعل الأول

ص -289- شرطًا في الثاني، والثاني شرطا في الثالث، وهم مشتركون في الضلال وهو إثبات جواهر قائمة بنفسها أزلية مع الرب لم تزل ولا تزال معه، لم تكن مسبوقة بعدم، وجعل الفلك أيضًا أزليا، وهذا وحده فيه من مخالفة صريح المعقول والكفر بما جاءت به الرسل ما فيه كفاية، فكيف إذا ضم إليه غير ذلك من أقاويلهم المخالفة للعقل والنقل‏؟‏ ‏!‏
الوجه السادس‏:‏ أن الصوادر المعلومة في العالم إنما تصدر عن اثنين، وأما واحد وحده فلا يصدر عنه شيء، كما تقدم التنبيه عليه في المتولدات من الأعيان والأعراض‏.‏وكل ما يذكرونه من صدور الحرارة عن الحار، والبرودة عن البارد، والشعاع عن الشمس، وغير ذلك، فإنما هو صدور أعراض، ومع هذا فلابد لها من أصلين‏.‏وأما صدور الأعيان عن غيرها، فهذا لا يعلم إلا بالولادة المعروفة‏.‏ وتلك لا تكون إلا بانفصال جزء من الأصل، وهذا الصدور والتولد والمعلولية التي يدعونها في العقول والنفوس والأفلاك يقولون‏:‏ إنها جواهر قائمة بأنفسها صدرت عن جوهر واحد بسيط، فهذا من أبطل قول قيل في الصدور والتولد؛ لأن فيه صدور جواهر عن جوهر واحد، وهذا لا يعقل، وفيه صدوره عنه من غير جزء منفصل من الأصل، وهذا لا يعقل، وهم غاية ما عندهم أن يشبهوا هذا بحدوث بعض الأعراض كالشعاع عن الشمس، وحركة الخاتم عن حركة اليد، وهذا تمثيل

ص -290- باطل؛ لأن تلك ليست علة فاعلة، وإنما هي شرط فقط، والصادر هناك لم يكن عن أصل واحد، بل عن أصلين، والصادر عرض لا جوهر قائم بنفسه‏.‏
فتبين أن ما ذكره هؤلاء من التولد العقلي الذي يدعونه من أبعد الأمور عن التولد والصدور، وهو أبعد من قول النصارى ومشركي العرب، وهم جعلوا مفعولاته بمنزلة صفة أزلية لازمة لذاته‏.‏وقد ذكرنا أن هذا مما يمتنع أن يقال فيه‏:‏ إنه متولد عنه، وحينئذ فهم في دعواهم إلهية العقول والنفوس والكواكب أكفر من هؤلاء وهؤلاء، ومن جعل من المنتسبين إلى الملل منهم هؤلاء هم الملكية، فقوله في جعل الملائكة متولدين عن الله، شر من قول العرب وعوام النصارى، فإن أولئك أثبتوا ولادة حسية، وكونه صمدًا يبطلها؛ لكن ما أثبتوه معقول، وهؤلاء ادعوا تولدًا عقليا باطلاً من كل وجه أبطل مما ادعته النصارى من تولد الكلمة عن الذات، فكان نفي ما ادعوه أولى من نفي ما ادعاه أولئك؛ لأن المحال الذي يعلم امتناعه في الخارج لا يمكن تصوره موجودًا في الخارج، فإنه يمتنع وجوده في الخارج، بل هو يفرض في الذهن وجوده في الخارج، وذلك إنما يمكن إذا كان له نظير من بعض الوجوه فيقدر له في الوجود الخارجي ما يشبهه، كما إذا قدر مع الله إلهًا آخر، وقدر أن له ولدًا، فإنه يشبه من له ولد من العباد، ومن له شريك من

ص -291- العباد، ثم يبين امتناع ذلك عليه، فكلما كان المحال أبعد عن مشابهة الموجود كان أعظم استحالة‏.‏
والولادة التي ادعتها النصارى، ثم هؤلاء الفلاسفة، أبعد عن مشابهة الولادة المعلومة من الولادة التي ادعاها بعض مشركي العرب وعوام النصارى واليهود، فكانت هذه الولادة العقلية أشد استحالة من تلك الولادة الحسية؛ إذ الولادة الحسية تعقل في الأعيان القائمة بنفسها، وأما الولادة العقلية فلا تعقل في الأعيان أصلًا‏.‏وأيضًا، فأولئك أثبتوا ولادة من أصلين، وهذا هو الولادة المعقولة، وهؤلاء أثبتوا ولادة من أصل واحد، وأولئك أثبتوا ولادة بانفصال جزء، وهذا معقول‏.‏وهؤلاء أثبتوا ولادة بدون ذلك، وهو لا يعقل، وأولئك أثبتوا ولادة قاسوها على ولادة الأعيان للأعيان، وهؤلاء أثبتوا ولادة قاسوها على تولد الأعراض عن الأعيان، فعلم أن قول أولئك أقرب إلى المعقول وهو باطل كما بين اللّه فساده وأنكره‏.‏ فقول هؤلاء أولى بالبطلان، وهذا كما أن اللّه إذا كفر من أثبت مخلوقا يتخذ شفيعا معبودًا من دون اللّه، فمن أثبت قديمًا دون اللّه يعبد، ويتخذ شفيعا كان أولى بالكفر، ومن أنكر المعاد مع قوله بحدوث هذا العالم فقد كفره اللّه، فمن أنكره مع قوله بقدم العالم فهو أعظم كفرًا عند اللّه تعالى‏.‏
وهذا كما أن النبي صلى الله عليه وسلم لما نهى أمته عن مشابهة

ص -292- فارس المجوس والروم النصارى، فنهيه عن مشابهة الروم اليونان المشركين والهند المشركين أعظم وأعظم‏.‏وإذا كان ما دخل في بعض المسلمين من مشابهة اليهود والنصارى وفارس والروم مذموما عند اللّه ورسوله، فما دخل من مشابهة اليونان والهند والترك المشركين وغيرهم من الأمم الذين هم أبعد عن الإسلام من أهل الكتاب ومن فارس والروم أولى أن يكون مذمومًا عند اللّه تعالى وأن يكون ذمه أعظم من ذاك‏.‏
فهؤلاء الأمم الذين هم أبعد عن الإسلام الذين ابتلي بهم أواخر المسلمين شر من الأمم الذين ابتلي بهم أوائل المسلمين؛ وذلك لأن الإسلام كان أهله أكمل وأعظم علما ودينا، فإذا ابتلي بمن هو أرجح من هؤلاء غلبهم المسلمون لفضل علمهم ودينهم، وأما هؤلاء المتأخرون فالمسلمون وإن كانوا أنقص من سلفهم، فإنه يظهر رجحانهم على هؤلاء لعظم بعدهم عن الإسلام، ولكن لما كثرت البدع من متأخرى المسلمين، استطال عليهم من استطال من هؤلاء، ولَبَّسُوا عليهم دينهم، وصارت شُبَه الفلاسفة أعظم عند هؤلاء من غيرهم، كما صار قتال الترك الكفار أعظم من قتال من كان قبلهم عند أهل الزمان؛ لأنهم إنما ابتلوا بسيوف هؤلاء، وألسنة هؤلاء، وكان فيهم من نقص الإيمان ما أورث ضعفًا في العلم والجهاد، وكما كان كثير من العرب في زمن النبي صلى الله عليه وسلم، فهذا هذا‏.‏

ص -293- ومما يبين هذا أن مشركي العرب واليهود والنصارى يقولون‏:‏ إن اللّه خلق السموات والأرض بمشيئته وقدرته، بل يقولون‏:‏ إنه خلق ذلك في ستة أيام، وهؤلاء المتفلسفة عندهم لم يحدثها بعد أن لم تكن، فضلًا عن أن يكون ذلك في ستة أيام، ثم يلبسون على المسلمين فيقولون‏:‏ العالم محدث، يعنون بحدوثه أنه معلول علة قديمة، فهو بمنزلة قولهم‏:‏ متولد عن اللّه تعالى لكن هو أمر لا حقيقة له ولا يعقل‏.‏
وأيضًا، فمشركو العرب وأهل الكتاب يقرون بالملائكة وإن كان كثير منهم يجعلون الملائكة والشياطين نوعًا واحدًا، فمن خرج منهم عن طاعة اللّه أسقطه وصار شيطانًا، وينكرون أن يكون إبليس كان أبا الجن، وأن يكون الجن ينكحون ويولدون ويأكلون ويشربون، فهؤلاء النصارى الذين ينكرون هذا مع كفرهم هم خير من هؤلاء المتفلسفة، فإن هؤلاء لا حقيقة للملائكة عندهم إلا ما يثبتونه من العقول والنفوس، أو من أعراض تقوم بالأجسام كالقوى الصالحة، وكذلك الجن جمهور أولئك يثبتونها، فإن العرب كانت تثبت الجن، وكذلك أكثر أهل الكتاب، وهؤلاء لا يثبتونها، ويجعلون الشياطين القوى الفاسدة‏.‏ وأيضًا، فمشركو العرب مع أهل الكتاب يدعون اللّه، ويقولون‏:‏ إنه يسمع دعاءهم ويجيبهم‏.‏
وهؤلاء عندهم لا يعلم شيئًا من جزئيات العالم، ولا يسمع دعاء أحد

ص -294- ولا يجيب أحدًا، ولا يحدث في العالم شيئًا ولا سبب للحدوث عندهم إلا حركات الفلك، والدعاء عندهم يؤثر؛ لأنه تصرف النفس الناطقة في هيولى العالم‏.‏وقد ثبت في الصحيح من حديث أبى هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول اللّه عز وجل‏:‏ شتمني ابن آدم وما ينبغي له ذلك، وكذبني ابن آدم وما ينبغي له ذلك، فأما شتمه إياي فقوله‏:‏ إنى اتخذت ولدًا وأنا الأحد الصمد، الذي لم ألد ولم أولد، ولم يكن لى كفوا أحد، وأما تكذيبه إياي فقوله‏:‏ لن يعيدني كما بدأني وليس أول الخلق بأهون علىَّ من إعادته‏"‏‏.‏
وهذا وإن كان متناولاً قطعًا لكفار العرب الذين قالوا هذا وهذا، كما قال تعالى‏:‏ ‏{وَيَقُولُ الْإِنسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيًّا‏}‏ إلى قوله‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا لَقَدْ جِئْتُمْ شيئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ‏}‏ ‏[‏مريم‏:‏ 88‏:‏ 90‏]‏، فذكر اللّه هذا وهذا، فتناول النصوص لهؤلاء بطريق الأولى، فإن هؤلاء ينكرون الإعادة والابتداء أيضًا فلا يقولون‏:‏ إن اللّه ابتدأ خلق السموات والأرض، ولا كان للبشر ابتداء أولهم آدم، وأما شتمهم إياه بقولهم‏:‏ اتخذ ولدًا، فهؤلاء عندهم الفلك كله لازم له معلول له، أعظم من لزوم الولد والده، والوالد له اختيار وقدرة في حدوث الولد منه، وهؤلاء عندهم ليس للّه مشيء ة وقدرة في لزوم الفلك له، بل ولا يمكنه أن يدفع لزومه عنه، فالتولد الذي يثبتونه أبلغ من التولد الموجود في الخلق، ولا يقولون‏:‏ إنه اتخذ ولدا بقدرته، فإنه لا يقدر

ص -295- عندهم على تغيير شيء من العالم، بل ذلك لازم له لزوما، حقيقته أنه لم يفعل شيئًا؛ بل ولا هو موجود، وإن سموه علة ومعلولا، فعند التحقيق لا يرجعون إلى شيء محصل، فإن في قولهم من التناقض والفساد أعظم مما في قول النصارى‏.‏
وقد ذكر طائفة من أهل الكلام أن قولهم بالعلة والمعلول من جنس قول غيرهم بالوالد والولد، وأرادوا بذلك أن يجعلوهم من جنسهم في الذم، وهذا تقصير عظيم، بل أولئك خير من هؤلاء، وهؤلاء إذا حققت ما يقوله من هو أقربهم إلى الإسلام كابن رشد الحفيد وجدت غايته أن يكون الرب شرطًا في وجود العالم لا فاعلًا له، وكذلك من سلك مسلكهم من المدعين للتحقيق من ملاحدة الصوفية كابن عربي وابن سبعين حقيقة قولهم‏:‏ أن هذا العالم موجود واجب أزلى، ليس له صانع غير نفسه، وهم يقولون‏:‏ الوجود واحد، وحقيقة قولهم‏:‏ أنه ليس في الوجود خالق خلق موجودًا آخر، وكلامهم في المعاد والنبوات والتوحيد شر من كلام اليهود والنصارى وعباد الأصنام، فإن هؤلاء يجوزون عبادة كل صنم في العالم، لا يخصون بعض الأصنام بالعبادة‏.

ص -296- فصل
وقد احتج ب ‏[‏سورة الإخلاص‏]‏ من أهل الكلام المحدث من يقول‏:‏ الرب تعالى جسم كبعض الذين وافقوا هشام بن الحكم، ومحمد بن كرام، وغيرهما، ومن ينفي ذلك ويقول‏:‏ ليس بجسم ممن وافق جهم بن صفوان، وأبا الهذيل العلاف، ونحوهما، فأولئك قالوا‏:‏ هو صمد والصمد لا جوف له، وهذا إنما يكون في الأجسام المصمتة، فإنها لا جوف لها، كما في الجبال والصخور وما يصنع من عواميد الحجارة، وكما قيل‏:‏ إن الملائكة صمد؛ ولهذا قيل‏:‏ إنه لا يخرج منه شيء، ولا يدخل فيه شيء، ولا يأكل ولا يشرب، ونحو ذلك، ونفي هذا لا يعقل إلا عمن هو جسم، وقالوا‏:‏ أصل ‏[‏الصمد‏]‏‏:‏ الاجتماع، ومنه تصميد المال، وهذا إنما يعقل في الجسم المجتمع، وأما النفاة فقالوا‏:‏ ‏[‏الصمد‏]‏ الذي لا يجوز عليه التفرق والانقسام، وكل جسم في العالم يجوز عليه التفرق والانقسام‏.‏
وقالوا أيضًا ‏[‏الأحد‏]‏‏:‏ الذي لا يقبل التجزي والانقسام، وكل جسم في العالم يجوز عليه التفرق والتجزى والانقسام‏.‏وقالوا‏:‏

ص -297- إذا قلتم‏:‏ هو جسم كان مركبًا مؤلفًا من الجواهر الفردة، أو من المادة والصورة، وما كان مركبًا مؤلفًا من غيره كان مفتقرًا إليه، وهو سبحانه صمد، والصمد الغني عما سواه، فالمركب لا يكون صمدًا‏.‏
فيقال‏:‏ أما القول بأنه سبحانه مركب مؤلف من أجزاء، وأنه يقبل التجزي والانقسام والانفصال، فهذا باطل شرعًا وعقلًا؛ فإن هذا ينافي كونه صمدًا كما تقدم وسواء أريد بذلك أنه كانت الأجزاء متفرقة، ثم اجتمعت، أو قيل‏:‏ إنها لم تزل مجتمعة لكن يمكن انفصال بعضها عن بعض، كما في بدن الإنسان وغيره من الأجسام، فإن الإنسان وإن كان لم يزل مجتمع الأعضاء، لكن يمكن أن يفرق بين بعضه من بعض، واللّه - سبحانه - منزه عن ذلك؛ ولهذا قدمنا أن كمال الصمدية له، فإن هذا إنما يجوز على ما يجوز أن يفنى بعضه أو يعدم، وما قبل العدم والفناء لم يكن واجب الوجود بذاته، ولا قديمًا أزليًا؛ فإن ما وجب قدمه امتنع عدمه، وكذلك صفاته التي لم يزل موصوفًا بها وهي من لوازم ذاته، فيمتنع أن يعدم اللازم إلا مع عدم الملزوم‏.‏
ولهذا قال من قال من السلف‏:‏ ‏[‏الصمد‏]‏‏:‏ هو الدائم، وهو الباقى بعد فناء خلقه، فإن هذا من لوازم الصمدية، إذ لو قبل العدم، لم تكن صمديته لازمة له، بل جاز عدم صمديته فلا يبقى صمدًا، ولا

ص -298- تنتفي عنه الصمدية إلا بجواز العدم عليه، وذلك محال، فلا يكون مستوجبًا للصمدية، إلا إذا كانت لازمة له، وذلك ينافي عدمه، وهو مستوجب للصمدية، لم يصر صمدًا بعد أن لم يكن - تعالى وتقدس- فإن ذلك يقتضي أنه كان متفرقا فجمع، وأنه مفعول محدث مصنوع، وهذه صفة مخلوقاته‏.‏وأما الخالق القديم الذي يمتنع عليه أن يكون معدومًا أو مفعولًا أو محتاجًا إلى غيره بوجه من الوجوه، فلا يجوز عليه شيء من ذلك، فعلم أنه لم يزل صمدًا، ولا يزال صمدًا، فلا يجوز أن يقال‏:‏ كان متفرقا فاجتمع، ولا أنه يجوز أن يتفرق، بل ولا أن يخرج منه شيء ولا يدخل فيه شيء‏.‏
وهذا مما هو متفق عليه بين طوائف المسلمين سنيهم وبدعيهم وإن كان أحد من الجهال أو من لا يعرف قد يقول خلاف ذلك، فمثل هؤلاء لا تنضبط خيالاتهم الفاسدة، كما أنه ليس في طوائف المسلمين من يقول‏:‏ إنه مولود ووالد، وإن كان هذا قد قاله بعض الكفار، وقد قال المتفلسفة المنتسبون إلى الإسلام من التولد والتعليل ما هو شر من قول أولئك‏.‏وأما إثبات الصفات له، وأنه يُرَى في الآخرة، وأنه يتكلم بالقرآن وغيره، وكلامه غير مخلوق، فهذا مذهب الصحابة والتابعين لهم بإحسان، وأئمة المسلمين وأهل السنة والجماعة من جميع الطوائف‏.‏والخلاف في ذلك مشهور مع الجهمية والمعتزلة،

ص -299- وكثير من الفلاسفة والباطنية‏.‏
وهؤلاء يقولون‏:‏ إن إثبات الصفات يوجب أن يكون جسمًا وليس بجسم‏.‏فلا تثبت له الصفات‏.‏قالوا‏:‏ لأن المعقول من الصفات أعراض قائمة بجسم، لا تعقل صفته إلا كذلك‏.‏قالوا‏:‏ والرؤية لا تعقل إلا مع المعاينة، فالمعاينة لا تكون إلا إذا كان المرئي بجهة، ولا يكون بجهة إلا ما كان جسمًا‏.‏ قالوا‏:‏ ولأنه لو قام به كلام أو غيره للزم أن يكون جسمًا، فلا يكون الكلام المضاف إليه إلا مخلوقًا منفصلًا عنه‏.‏
وهذه المعاني مما ناظروا بها الإمام أحمد في المحنة، وكان ممن احتج على أن القرآن مخلوق بنفي التجسيم أبو عيسى محمد بن عيسى برغوث تلميذ حسين النجار وهو من أكابر المتكلمين، فإن ابن أبي دؤاد كان قد جمع للإمام أحمد من أمكنه من متكلمى البصرة وبغداد وغيرهم ممن يقول‏:‏ إن القرآن مخلوق، وهذا القول لم يكن مختصًا بالمعتزلة كما يظنه بعض الناس، فإن كثيرًا من أولئك المتكلمين أو أكثرهم لم يكونوا معتزلة، وبشر المْرِيسي لم يكن من المعتزلة، بل فيهم نجارية، ومنهم برغوث، وفيهم ضرارية، وحفص الفرد الذي ناظر الشافعي كان من الضرارية أتباع ضرار بن عمرو، وفيهم مرجئة، ومنهم بشر المريسي، ومنهم جهمية محضة، ومنهم معتزلة، وابن أبي

ص -300- دُؤَاد لم يكن معتزليًا، بل كان جهميا ينفي الصفات، والمعتزلة تنفي الصفات، فنفاة الصفات الجهمية أعم من المعتزلة، فلما احتج عليه برغوث بأنه لو كان يتكلم ويقوم به الكلام لكان جسما، وهذا منفي عنه، وأحمد وأمثاله من السلف كانوا يعلمون أن هذه الألفاظ التي ابتدعها المتكلمون كلفظ الجسم وغيره ينفيها قوم ليتوصلوا بنفيها إلى نفي ما أثبته اللّه تعالى ورسوله، ويثبتها قوم ليتوصلوا بإثباتها إلى إثبات مانفاه اللّه ورسوله‏.‏
فالأولى‏:‏ طريقة الجهمية من المعتزلة وغيرهم ينفون الجسم حتى يتوهم المسلمون أن قصدهم التنزيه، ومقصودهم بذلك أن اللّه لا يرى في الآخرة، وأنه لم يتكلم بالقرآن ولا غيره، بل خلق كلامًا في غيره، وأنه ليس له علم يقوم به، ولا قدرة ولا حياة، ولا غير ذلك من الصفات‏.‏ قال الإمام أحمد في خطبته في الرد على الجهمية والزنادقة‏:‏
الحمد للّه الذي جعل في كل زمان فترة من الرسل بقايا من أهل العلم يدعون من ضل إلى الهدى، ويصبرون منهم على الأذى، يحيون بكتاب اللّه الموتى، ويبصرون بنوره أهل العمى، فكم من قتيل لإبليس قد أحيوه، وكم ضال تائه قد هدوه، فما أحسن أثرهم على الناس، وأقبح أثر الناس عليهم، ينفون عن كتاب اللّه تحريف الغالين، وانتحال المبطلين، وتأويل الجاهلين، الذين عقدوا ألوية البدعة، وأطلقوا عنان الفتنة،

ص -301- فهم مختلفون في الكتاب، مخالفون للكتاب، مجتمعون على مخالفة الكتاب، يقولون على اللّه، وفي اللّه، وفي كتاب اللّه بغير علم، يتكلمون بالمتشابه من الكلام، ويخدعون جهال الناس بما يشبهون عليهم، فنعوذ باللّه من فتن المضلين‏.‏
والثانية‏:‏ طريقة هشام وأتباعه، يحكى عنهم أنهم أثبتوا ما قد نزه اللّه نفسه عنه من اتصافه بالنقائص، ومماثلته للمخلوقات، فأجابهم الإمام أحمد بطريقة الأنبياء وأتباعهم وهو الاعتصام بحبل اللّه الذي قال اللّه فيه‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏ 102، 103‏]‏‏.‏وقال‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏، وقال تعالى‏:‏ ‏{المص كِتَابٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلًا مَّا تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏ 1‏:‏ 3‏]‏، وقال تعالى‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مني هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏ 123‏:‏ 126‏]‏،

ص -302- وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلًا‏}‏ ‏[‏النساء‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيم ٌيَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلَا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَن تَحْبَطَ أَعْمَالُكُمْ وَأَنتُمْ لَا تَشْعُرُونَ‏}‏ ‏[‏الحجرات‏:‏ 1، 2‏]‏‏.‏
وقال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلًا بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا فَكَيْفَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآؤُوكَ يَحْلِفُونَ بِاللّهِ إِنْ أَرَدْنَا إِلاَّ إِحْسَانًا وَتَوْفِيقًا أُولَئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلًا بَلِيغًا وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 60‏:‏ 65‏]

ص -303- وقوله تعالى‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏، وقوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللّهِ ثُمَّ يُنَبِّئُهُم بِمَا كَانُواْ يَفْعَلُونَ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏، وقوله تعالى‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏الروم‏:‏ 30‏:‏ 32‏]‏، وقوله‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى‏:‏ 13‏]‏‏.‏
فهذه النصوص وغيرها تبين أن اللّه أرسل الرسل، وأنزل الكتب لبيان الحق من الباطل، وبيان ما اختلف فيه الناس، وأن الواجب على الناس اتباع ما أنزل إليهم من ربهم، ورد ما تنازعوا فيه إلى الكتاب والسنة، وأن من لم يتبع ذلك كان منافقًا، وأن من اتبع الهدى الذي جاءت به الرسل فلا يضل ولا يشقى، ومن أعرض عن ذلك حشر أعمى ضالًا شقيًا معذبًا، وأن الذين فرقوا دينهم قد برئ اللّه ورسوله منهم‏.‏
فاتبع الإمام أحمد طريقة سلفه من أئمة السنة والجماعة المعتصمين

ص -304- بالكتاب والسنة، المتبعين ما أنزل اللّه إليهم من ربهم، وذلك أن ننظر فما وجدنا الرب قد أثبته لنفسه في كتابه أثبتناه، وما وجدناه قد نفاه عن نفسه نفيناه، وكل لفظ وجد في الكتاب والسنة بالإثبات أثبت ذلك اللفظ، وكل لفظ وجد منفيًا نفي ذلك اللفظ، وأما الألفاظ التي لا توجد في الكتاب والسنة، بل ولا في كلام الصحابة والتابعين لهم بإحسان، وسائر أئمة المسلمين لا إثباتها ولا نفيها‏.‏
وقد تنازع فيها الناس، فهذه الألفاظ لا تثبت ولا تنفي إلا بعد الاستفسار عن معانيها، فإن وجدت معانيها مما أثبته الرب لنفسه أثبتت، وإن وجدت مما نفاه الرب عن نفسه نفيت، وإن وجدنا اللفظ أثبت به حق وباطل، أو نفي به حق وباطل، أو كان مجملًا يراد به حق وباطل، وصاحبه أراد به بعضها، لكنه عند الإطلاق يوهم الناس أو يفهمهم ما أراد وغير ما أراد فهذه الألفاظ لا يطلق إثباتها ولا نفيها، كلفظ الجوهر والجسم والتحيز والجهة، ونحو ذلك من الألفاظ التي تدخل في هذا المعنى، فقل من تكلم بها نفيًا أو إثباتًا إلا وأدخل فيها باطلًا، وإن أراد بها حقًا‏.‏
والسلف والأئمة كرهوا هذا الكلام المحدث؛ لاشتماله على باطل وكذب، وقولُ عَلَى اللّه بلا علم‏.‏وكذلك ذكر أحمد في رده على الجهمية أنهم يفترون على اللّه فيما ينفونه عنه، ويقولون عليه بغير علم، وكل

ص -305- ذلك مما حَرَّمَهُ اللّه ورسوله، ولم يكره السلف هذه لمجرد كونها اصطلاحية، ولا كرهوا الاستدلال بدليل صحيح جاء به الرسول، بل كرهوا الأقوال الباطلة المخالفة للكتاب والسنة، ولا يخالف الكتاب والسنة إلا ما هو باطل، لا يصح بعقل ولا سمع‏.‏
ولهذا لما سئل أبو العباس ابن سريج عن التوحيد فذكر توحيد المسلمين وقال‏:‏ وأما توحيد أهل الباطل فهو الخوض في الجواهر والأعراض، وإنما بعث اللّه النبي صلى الله عليه وسلم بإنكار ذلك، ولم يرد بذلك أنه أنكر هذين اللفظين؛ فإنهما لم يكونا قد أحدثا في زمنه، وإنما أراد إنكار ما يعني بهما من المعاني الباطلة، فإن أول من أحدثهما الجهمية والمعتزلة، وقصدهم بذلك إنكار صفات اللّه تعالى أو أن يرى، أو أن يكون له كلام يتصف به، وأنكرت الجهمية أسماءه أيضًا‏.‏
وأول من عرف عنه إنكار ذلك الجعْدُ بن درهم، فضحى به خالد بن عبد اللّه القَسْرى بواسط‏.‏ وقال‏:‏ يا أيها الناس ضحوا تقبل اللّه ضحاياكم، فإني مضحٍ بالجعد بن درهم، إنه زعم أن اللّه لم يتخذ إبراهيم خليلًا، ولم يكلم موسى تكليمًا، تعالى اللّه عما يقول الجعد علوًا كبيرًا‏.‏ ثم نزل فذبحه‏.‏
وكلام السلف والأئمة في ذم هذا الكلام وأهله مبسوط في غير هذا الموضع‏.‏

ص -306- والمقصود هنا أن أئمة السنة كأحمد بن حنبل وغيره كانوا إذا ذكرت لهم أهل البدع الألفاظ المجملة، كلفظ الجسم والجوهر والحيز ونحوها، لم يوافقوهم لا على إطلاق الإثبات، ولا على إطلاق النفي‏.‏ وأهل البدع بالعكس ابتدعوا ألفاظًا ومعاني، إما في النفي، وإما في الإثبات، وجعلوها هي الأصل المعقول المحكم، الذي يجب اعتقاده، والبناء عليه، ثم نظروا في الكتاب والسنة، فما أمكنهم أن يتأولوه على قولهم تأولوه، وإلا قالوا‏:‏ هذا من الألفاظ المتشابهة المشكلة التي لا ندري ما أريد بها، فجعلوا بدعهم أصلًا محكمًا، وما جاء به الرسول فرعًا له ومشكلًا، إذا لم يوافقه‏.‏وهذا أصل الجهمية والقدرية وأمثالهم، وأصل الملاحدة من الفلاسفة الباطنية، جميع كتبهم توجد على هذا الطريق، ومعرفة الفرق بين هذا وهذا من أعظم ما يعلم به الفرق بين الصراط المستقيم الذي بعث اللّه به رسوله، وبين السبل المخالفة له، وكذلك الحكم في المسائل العلمية الفقهية، ومسائل أعمال القلوب وحقائقها وغير ذلك‏.‏كل هذه الأمور قد دخل فيها ألفاظ ومعان محدثة، وألفاظ ومعان مشتركة‏.‏
فالواجب أن يجعل ما أنزله اللّه من الكتاب والحكمة أصلًا في جميع هذه الأمور، ثم يرد ما تكلم فيه الناس إلى ذلك، ويبين مافي الألفاظ المجملة من المعاني الموافقة للكتاب والسنة فتقبل، وما فيها من المعاني

ص -307- المخالفة للكتاب والسنة فترد‏.‏
ولهذا كل طائفة أنكر عليها ما ابتدعت احتجت بما ابتدعته الأخرى، كما يوجد في ألفاظ أهل الرأي والكلام والتصوف، وإنما يجوز أن يقال في بعض الآيات‏:‏ إنه مشكل ومتشابه إذا ظن أنه يخالف غيره من الآيات المحكمة البينة، فإذا جاءت نصوص بينة محكمة بأمر، وجاء نص آخر يظن أن ظاهره يخالف ذلك يقال في هذا‏:‏ إنه يرد المتشابه إلى المحكم، أما إذا نطق الكتاب أو السنة بمعنى واحد لم يجز أن يجعل ما يضاد ذلك المعنى هو الأصل، ويجعل ما في القرآن والسنة مشكلًا متشابهًا، فلا يقبل ما دل عليه‏.‏
نعم قد يشكل على كثير من الناس نصوص لا يفهمونها، فتكون مشكلة بالنسبة إليهم لعجز فهمهم عن معانيها، ولا يجوز أن يكون في القرآن ما يخالف صريح العقل والحس إلا وفي القرآن بيان معناه، فإن القرآن جعله اللّه شفاءً لما في الصدور، وبيانًا للناس، فلا يجوز أن يكون بخلاف ذلك؛ لكن قد تخفي آثار الرسالة في بعض الأمكنة والأزمنة، حتى لا يعرفون ما جاء به الرسول صلى الله عليه وسلم‏.‏إما ألا يعرفوا اللفظ، وإما أن يعرفوا اللفظ ولا يعرفوا معناه، فحينئذ يصيرون في جاهلية بسبب عدم نور النبوة، ومن ههنا يقع الشرك، وتفريق الدين شيعًا، كالفتن التي تحدث السيف، فالفتن القولية والعملية

ص -308- هي من الجاهلية بسبب خفاء نور النبوة عنهم، كما قال مالك بن أنس‏:‏ إذا قَلَّ العِلْمُ ظهر الجفَاَءُ، وإذا قلت الآثار ظهرت الأهواء‏.‏
ولهذا شبهت الفتن بقطع الليل المظلم؛ ولهذا قال أحمد في خطبته‏:‏ الحمد للّه الذي جعل في كل زمان فترة بقايا من أهل العلم‏.‏فالهدى الحاصل لأهل الأرض إنما هو من نور النبوة كما قال تعالى ‏{فَإِمَّا يَأْتِيَنَّكُم مني هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى‏}‏ ‏[‏طه‏:‏ 123‏]‏، فأهل الهدى والفلاح هم المتبعون للأنبياء وهم المسلمون المؤمنون في كل زمان ومكان‏.‏وأهل العذاب والضلال هم المكذبون للأنبياء، يبقى أهل الجاهلية الذين لم يصل إليهم ما جاءت به الأنبياء‏.‏
فهؤلاء في ضلال وجهل وشرك وشر، لكن اللّه يقول‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، وقال‏:‏ ‏{رُّسُلًا مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏ 165‏]‏، وقال‏:‏ ‏{وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُو عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ‏}‏ ‏[‏القصص‏:‏ 59‏]‏، فهؤلاء لا يهلكهم اللّه ويعذبهم حتى يرسل إليهم رسولًا‏.‏ وقد رويت آثار متعددة في أن من لم تبلغه الرسالة في الدنيا، فإنه يُبْعَثُ إليه رَسَولٌ يوم القيامة في عَرَصَات القيامة‏.‏

ص -309- وقد زعم بعضهم أن هذا يخالف دين المسلمين؛ فإن الآخرة لا تكليف فيها، وليس كما قال، إنما ينقطع التكليف إذا دخلوا دار الجزاء الجنة أو النار وإلا فهم في قبورهم ممتحنون ومفتونون، يقال لأحدهم‏:‏ من ربك‏؟‏ وما دينك‏؟‏ ومن نبيك‏؟‏ وكذلك في عرصات القيامة يقال‏:‏ ليتبع كل قوم ماكانوا يعبدون، فيتبع من كان يعبد الشمسَ الشمسَ، ومن كان يعبد القمرَ القمرَ، ومن كان يعبد الطواغيتَ الطواغيتَ، وتبقي هذه الأمة فيها منافقوها، فيأتيهم اللّه في صورة غير الصورة التي رأوه فيها أول مرة، ويقول‏:‏ أنا ربكم، فيقولون‏:‏ نعوذ باللّه منك، هذا مكاننا حتى يأتينا ربنا‏.‏وفي رواية‏:‏ فيسألهم ويثبتهم، وذلك امتحان لهم، هل يتبعون غير الرب الذي عرفوا أنه اللّه الذي تجلى لهم أول مرة‏؟‏ فيثبتهم اللّه تعالى عند هذه المحنة، كما يثبتهم في فتنة القبر، فإذا لم يتبعوه لكونه أتى في غير الصورة التي يعرفون، أتاهم حينئذ في الصورة التي يعرفون فيكشف عن ساق، فإذا رأوه خروا له سجدًا، إلا من كان منافقًا، فإنه يريد السجود فلا يستطيعه، يبقى ظهره مثل الطبق‏.‏وهذا المعنى مستفيض عن النبي صلى الله عليه وسلم في عدة أحاديث ثابتة من حديث أبي هريرة، وأبي سعيد، وقد أخرجاهما في الصحيحين، ومن حديث جابر‏.‏وقد رواه مسلم من حديث ابن مسعود، وأبي موسى، وهو معروف من رواية أحمد وغيره، فدل

ص -310- ذلك على أن المحنة إنما تنقطع إذا دخلوا دار الجزاء، وأما قبل دار الجزاء امتحان وابتلاء‏.‏
فإذا انقطع عن الناس نور النبوة وقعوا في ظلمة الفتن، وحدثت البدع والفجور، ووقع الشر بينهم، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سألت ربي ثلاثًا، فأعطاني اثنتين، ومنعني الثالثة، سألته ألا يهلك أمتى بسنة عامة فأعطانيها، وسألته ألا يسلط عليهم عدوًا من غيرهم فيجتاحهم فأعطانيها، وسألته ألا يجعل بأسهم بينهم فمنعنيها‏"‏‏.‏ والبأس مشتق من البؤس، قال اللّه تعالى‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ‏}‏ ‏[‏الأنعام‏:‏ 65‏]‏، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه لما نزل قوله تعالى‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ‏}‏ قال ‏"‏أعوذ بوجهك‏"‏‏.‏ ‏{أَوْ مِن تَحْتِ أَرْجُلِكُمْ‏}‏ قال‏:‏ ‏"‏أعوذ بوجهك‏"‏‏.‏‏{أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ‏}‏ قال‏:‏ ‏"‏هاتان أهون‏"‏، فدل على أنه لابد أن يلبسهم شيعًا، ويذيق بعضهم بأس بعض، مع براءة الرسول في هذه الحال، وهم فيها في جاهلية‏.‏
ولهذا قال الزهري‏:‏ وقعت الفتنة وأصحاب رسول اللّه صلى الله عليه وسلم متوافرون، فأجمعوا على أن كل دم أو مال أو فرج

ص -311- أصيب بتأويل القرآن فهو هدر، أنزلوهم منزلة الجاهلية‏.‏ وقد روى مالك بإسناده الثابت عن عائشة رضي اللّه عنها أنها كانت تقول‏:‏ ترك الناس العمل بهذه الآية تعني قوله تعالى ‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، فإن المسلمين لما اقتتلوا كان الواجب الإصلاح بينهم كما أمر اللّه تعالى فلما لم يعمل بذلك صارت فتنة وجاهلية‏.‏
وهكذا مسائل النزاع التي تنازع فيها الأمة في الأصول والفروع إذا لم ترد إلى اللّه والرسول لم يتبين فيها الحق، بل يصير فيها المتنازعون على غير بينة من أمرهم، فإن رحمهم اللّه أقر بعضهم بعضًا، ولم يبغ بعضهم على بعض، كما كان الصحابة في خلافة عمر وعثمان يتنازعون في بعض مسائل الاجتهاد فيقر بعضهم بعضًا، ولا يعتدى عليه، وإن لم يرحموا وقع بينهم الاختلاف المذموم، فبغى بعضهم على بعض، إما بالقول مثل تكفيره وتفسيقه، وإما بالفعل مثل حبسه وضربه وقتله‏.‏وهذه حال أهل البدع والظلم كالخوارج وأمثالهم، يظلمون الأمة ويعتدون عليهم، إذا نازعوهم في بعض مسائل الدين، وكذلك سائر أهل الأهواء، فإنهم يبتدعون بدعة، ويكفرون من خالفهم فيها، كما تفعل الرافضة والمعتزلة والجهمية وغيرهم، والذين امتحنوا الناس بخلق القرآن كانوا من هؤلاء؛ ابتدعوا بدعة وكفروا من خالفهم فيها،

ص -312- واستحلوا منع حقه وعقوبته‏.‏
فالناس إذا خفي عليهم بعض ما بعث اللّه به الرسول صلى الله عليه وسلم، إما عادلون، وإما ظالمون‏.‏ فالعادل فيهم الذي يعمل بما وصل إليه من آثار الأنبياء ولا يظلم غيره، والظالم الذي يعتدى على غيره، وهؤلاء ظالمون مع علمهم بأنهم يظلمون، كما قال تعالى‏:‏ ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ ‏[‏البينة‏:‏ 4‏]‏، وإلا فلو سلكوا ما علموه من العدل أقر بعضهم بعضًا، كالمقلدين لأئمة الفقه الذين يعرفون من أنفسهم أنهم عاجزون عن معرفة حكم اللّه ورسوله في تلك المسائل، فجعلوا أئمتهم نوابًا عن الرسول، وقالوا‏:‏ هذه غاية ما قدرنا عليه، فالعادل منهم لا يظلم الآخر، ولا يعتدي عليه بقول ولا فعل، مثل أن يدعى أن قول متبوعه هو الصحيح بلا حجة يبديها، ويذم من يخالفه مع أنه معذور‏.‏
وكان الذين امتحنوا أحمد وغيره من هؤلاء الجاهلين، فابتدعوا كلامًا متشابهًا نفوا به الحق، فأجابهم أحمد لما ناظروه في المحنة، وذكروا الجسم ونحو ذلك، وأجابهم بإني أقول كما قال اللّه تعالى‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ}‏، وأما لفظ الجسم فلفظ مبتدع محدث، ليس على أحد أن يتكلم به ألبتة، والمعنى الذي يراد به مجمل، ولم تبينوا مرادكم حتى نوافقكم على المعنى الصحيح، فقال‏:‏ ما أدرى ما تقولون‏؟‏

ص -313- لكن أقول‏:‏ ‏{اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏‏.‏
يقول‏:‏ ما أدري ما تعنون بلفظ الجسم، فأنا لا أوافقكم على إثبات لفظ ونفيه، إذ لم يرد الكتاب والسنة بإثباته ولا نفيه، إن لم نَدْرِ معناه الذي عناه المتكلم، فإن عني في النفي والإثبات ما يوافق الكتاب والسنة وافقناه، وإن عني ما يخالف الكتاب والسنة في النفي والإثبات لم نوافقه‏.‏
ولفظ ‏[‏الجسم‏]‏ و‏[‏الجوهر‏]‏ ونحوهما لم يأت في كتاب اللّه ولا سنة رسوله، ولا كلام أحد من الصحابة والتابعين لهم بإحسان إلى يوم الدين وسائر أئمة المسلمين التكلم بها في حق اللّه تعالى لا بنفي ولا إثبات؛ ولهذا قال أحمد في رسالته إلى المتوكل‏:‏ لا أحب الكلام في شيء من ذلك إلا ما كان في كتاب اللّه، أو في حديث عن رسول صلى الله عليه وسلم، أو عن الصحابة أو التابعين لهم بإحسان، وأما غير ذلك، فإن الكلام فيه غير محمود‏.‏
وذكر أيضًا فيما حكاه عن الجهمية أنهم يقولون‏:‏ ليس فيه كذا ولا كذا ولا كذا، وهو كما قال، فإن لفظ الجسم له في اللغة التي نزل بها القرآن معنى، كما قال تعالى‏:‏ ‏{وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ‏}‏ ‏[‏المنافقون‏:‏ 4‏]‏،

ص -314- وقال تعالى‏:‏ ‏{وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ‏}‏ ‏[‏البقرة‏:‏ 247‏]‏‏.‏قال ابن عباس‏:‏ كان طالوت أعلم بنى إسرائيل بالحرب، وكان يفوق الناس بمنكبيه وعنقه ورأسه، والبسطة‏:‏ السعة‏.‏قال ابن قتيبة‏:‏ هو من قولك‏:‏ بسطت الشيء، إذا كان مجموعا ففتحته ووسعته‏.‏قال بعضهم‏:‏ والمراد بتعظيم الجسم‏:‏ فضل القوة؛ إذ العادة أن من كان أعظم جسمًا كان أكثر قوة، فهذا لفظ الجسم في لغة العرب التي نزل بها القرآن‏.‏ قال الجوهري‏:‏ قال أبو زيد الأنصاري الجسم‏:‏ الجسد، وكذلك الجسمان والجثمان‏.‏وقال الأصمعي‏:‏ الجسم، والجسد، والجثمان الشخص‏.‏ وقال جماعة‏:‏ جسم الإنسان يقال له‏:‏ الجثمان، وقد جسم الشيء، أي‏:‏ عظم، فهو جسيم وجسام، والجِسَامُ بالكسر جمع جسيم‏.‏قال أبو عبيدة‏:‏ تجسمت فلانا من بين القوم، أي‏:‏ اخترته، كأنك قصدت جسمه‏.‏كما تقول‏:‏ تأتيته، أي‏:‏ قصدت أتيه وشخصه، وأنشد أبو عبيدة‏:‏
تَجَسَّمْتُهُ من بينهن بمرهف
وتَجَسَّمْتُ الأرضَ‏:‏ إذا أخذت نحوها تُريدُها، وتَجَسَّمَ من الجسم‏.‏ وقال ابن السكيت‏:‏ تَجَسَّمْتُ الأمر، أي‏:‏ ركبت أجسمه وجسيمه، أي معظمه، قال‏:‏ وكذلك تَجَسَّمْتُ الرَّمْلَ والجَبَلَ، أي‏:‏ ركبت أعظمه، والأجْسَمُ‏:‏ الأضخم‏.‏ قال عامر بن الطفيل‏:‏

ص -315- لقد علم الحىُّ من عامرٍ بأن لنا الذِّرْوَةَ الأجْسَما

فهذا الجسم في لغة العرب، وعلى هذا فلا يقال للهواء‏:‏ جسم، ولا للنَّفَسِ الخارج من الإنسان‏:‏ جسم، ولا لروحه المنفوخة فيه‏:‏ جسم‏.‏ ومعلوم أن اللّه سبحانه لا يماثل شيئًا من ذلك، لا بدن الإنسان ولا غيره، فلا يوصف اللّه تعالى بشيء من خصائص المخلوقين، ولا يطلق عليه من الأسماء ما يختص بصفات المخلوقين، فلا يجوز أن يقال‏:‏ هو جسم، ولا جسد‏.‏
وأما أهل الكلام، فالجسم عندهم أعم من هذا، وهم مختلفون في معناه اختلافا كثيرًا عقليًا، واختلافًا لفظيًا اصطلاحيًا‏.‏فهم يقولون‏:‏ كل ما يشار إليه إشارة حسية فهو جسم، ثم اختلفوا بعد هذا، فقال كثير منهم‏:‏ كل ما كان كذلك فهو مركب من الجواهر الفردة، ثم منهم من قال‏:‏ الجسم أقل ما يكون جوهرًا، بشرط أن ينضم إلى غيره‏.‏ وقيل‏:‏ بل الجوهران، والجواهر فصاعدًا‏.‏ وقيل‏:‏ بل أربعة فصاعدًا‏.‏وقيل‏:‏ بل ستة‏.‏وقيل‏:‏ بل ثمانية‏.‏ وقيل‏:‏ بل ستة عشر‏.‏وقيل‏:‏ بل اثنان وثلاثون، وهذا قول من يقول‏:‏ إن الأجسام كلها مركبة من الجواهر التي لا تنقسم‏.‏
وقال آخرون من أهل الفلسفة‏:‏ كل الأجسام مركبة من الهيولى

ص -316- والصورة، لا من الجواهر الفردة‏.‏
وقال كثير من أهل الكلام وغير أهل الكلام‏:‏ ليست مركبة لا من هذا ولا من هذا، ولا من هذا ولا من هذا، وهذا قول الهشامية والكُلابية والضرارية وغيرهم من الطوائف الكبار، لا يقولون بالجوهر الفرد ولا بالمادة والصورة، وآخرون يدعون إجماع المسلمين على إثبات الجوهر الفرد، كما قال أبو المعالى وغيره‏:‏ اتفق المسلمون على أن الأجسام تتناهى في تجزئها وانقسامها حتى تصير أفرادًا، ومع هذا، فقد شك هو فيه، وكذلك شك فيه أبو الحسين البصري‏.‏ وأبو عبد اللّه الرازي‏.‏
ومعلوم أن هذا القول لم يقله أحد من أئمة المسلمين لا من الصحابة ولا من التابعين لهم بإحسان ولا أحد من أئمة العلم المشهورين بين المسلمين، وأول من قال ذلك في الإسلام طائفة من الجهمية والمعتزلة، وهذا من الكلام الذي ذمه السلف وعابوه، ولكن حاكى هذا الإجماع لما لم يعرف أصول الدين إلا ما في كتب الكلام، ولم يجد إلا من يقول بذلك، اعتقد هذا إجماع المسلمين، والقول بالجوهر الفرد باطل، والقول بالهيولى والصورة باطل، وقد بسط الكلام على هذه المقالات في مواضع أخر‏.‏

ص -317- وقال آخرون‏:‏ الجسم هو القائم بنفسه، وكل قائم بنفسه جسم، وكل جسم فهو قائم بنفسه، وهو مشار إليه، واختلفوا في الأجسام‏:‏ هل هي متماثلة أم لا‏؟‏ على قولين مشهورين‏.‏
وإذا عرف ذلك، فمن قال‏:‏ إنه جسم وأراد أنه مركب من الأجزاء فهذا قوله باطل، وكذلك إن أراد أنه يماثل غيره من المخلوقات، فقد علم بالشرع والعقل أن اللّه ليس كمثله شيء في شيء من صفاته، فمن أثبت للّه مثلًا في شيء من صفاته فهو مبطل، ومن قال‏:‏ إنه جسم بهذا المعنى، فهو مبطل، ومن قال‏:‏ إنه ليس بجسم بمعنى أنه لا يرى في الآخرة، ولا يتكلم بالقرآن وغيره من الكلام، ولا يقوم به العلم والقدرة وغيرهما من الصفات، ولا ترفع الأيدي إليه في الدعاء، ولا عرج بالرسول صلى الله عليه وسلم إليه، ولا يصعد إليه الكلم الطيب، ولا تعرج الملائكة والروح إليه فهذا قوله باطل‏.‏ وكذلك كل من نفي ما أثبته اللّه ورسوله، وقال‏:‏ إن هذا تجسيم فنفيه باطل، وتسمية ذلك تجسيمًا تلبيس منه، فإنه إن أراد أن هذا في اللغة يسمى جسمًا، فقد أبطل، وإن أراد أن هذا يقتضي أن يكون جسمًا مركبًا من الجواهر الفردة أو من المادة والصورة، أو أن هذا يقتضي أن يكون جسمًا، والأجسام متماثلة، قيل له‏:‏ أكثر العقلاء يخالفونك في تماثل الأجسام المخلوقة، وفي أنها مركبة، فلا يقولون‏:‏ إن الهواء مثل الماء

ص -318- ولا أبدان الحيوان مثل الحديد والجبال، فكيف يوافقونك على أن الرب تعالى يكون مماثلًا لخلقه، إذا أثبتوا له ما أثبت له الكتاب والسنة‏؟‏ ‏!‏ واللّه تعالى قد نفي المماثلات في بعض المخلوقات، وكلاهما جسم كقوله‏:‏ ‏{وَإِن تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ‏}‏ ‏[‏محمد‏:‏ 38‏]‏، مع أن كلاهما بشر، فكيف يجوز أن يقال‏:‏ إذا كان لرب السموات علم وقدرة أنه يكون مماثلًا لخلقه‏؟‏ ‏!‏ والله تعالى ليس كمثله شيء لا في ذاته ولا في صفاته ولا في أفعاله‏.‏
ونكتة الأمر‏:‏ أن الجسم في اعتقاد هذا النافي يستلزم مماثلة سائر الأجسام، ويستلزم أن يكون مركبًا من الجواهر الفردة، أو من المادة والصورة، وأكثر العقلاء يخالفونه في هذا التلازم، وهذا التلازم منتف باتفاق الفريقين، وهو المطلوب‏.‏
فإذا اتفقوا على انتفاء النقص المنفي عن اللّه شرعًا وعقلًا؛ بقي بحثهم في الجسم الاصطلاحى‏:‏ هل هو مستلزم لهذا المحذور‏؟‏ وهو بحث عقلى، كبحث الناس في الأعراض‏:‏ هل تبقي أو لا تبقي‏؟‏ وهذا البحث العقلى لم يرتبط به دين المسلمين، بل لم ينطق كتاب ولا سنة ولا أثر من السلف بلفظ الجسم في حق اللّه تعالى لا نفيًا ولا إثباتًا، فليس لأحد أن يبتدع اسمًا مجملًا يحتمل معاني مختلفة، لم ينطق به الشرع ويعلق به دين المسلمين، ولو كان قد نطق باللغة العربية، فكيف إذا

ص -319- أحدث للفظ معنى آخر‏؟‏ ‏!‏
والمعنى الذي يقصده إذا كان حقًا عبر عنه بالعبارة التي لا لبس فيها، فإذا كان معتقده أن الأجسام متماثلة، وأن اللّه ليس كمثله شيء، وهو سبحانه لا سمى له، ولا كُفْو له، ولا ند له، فهذه عبارات القرآن تؤدى هذا المعنى بلا تلبيس ولا نزاع، وإن كان معتقده أن الأجسام غير متماثلة، وأن كل ما يرى وتقوم به الصفات فهو جسم، فإن عليه أن يثبت ما أثبته اللّه ورسوله من علمه وقدرته وسائر صفاته، كقوله‏:‏ ‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، وقوله‏:‏ ‏{إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمتينُ‏}‏ ‏[‏الذاريات‏:‏ 58‏]‏، وقوله عليه السلام في حديث الاستخارة‏:‏ ‏"‏اللهم إني أستخيرك بعلمك، وأستقدرك بقدرتك‏"‏‏.‏ وقوله في الحديث الآخر‏:‏ ‏"‏اللهم بعلمك الغيب، وقدرتك على الخلق‏"‏‏.‏ ويقول كما قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إنكم ترون ربكم يوم القيامة عيانًا كما ترون الشمس والقمر لا تضامون في رؤيته‏"‏ فشبه الرؤية بالرؤية، وإن لم يكن المرئيُّ كالمرئيِّ‏.‏
فهذه عبارات الكتاب والسنة عن هذا المعنى الصحيح بلا تلبيس ولا نزاع بين أهل السنة المتبعين للكتاب والسنة وأقوال الصحابة ثم بعد هذا من كان قد تبين له معنى من جهة العقل أنه لازم للحق لم يدفعه عن عقله، فلازم الحق حق، لكن ذلك المعنى لابد أن يدل

ص -320- الشرع عليه فيبينه بالألفاظ الشرعية، وإن قُدِّرَ أن الشرع لم يدل عليه لم يكن مما يجب على الناس اعتقاده، وحينئذ فليس لأحد أن يدعو الناس إليه، وإن قدر أنه في نفسه حق‏.
ومسألة تماثل الأجسام وتركيبها من الجواهر الفردة، قد اضطرب فيها جماهير أهل الكلام، وكثير منهم يقول بهذا تارة وبهذا تارة؛ وأكثر ذلك لأجل الألفاظ المجملة والمعاني المتشابهة، وقد بسط الكلام عليه في غير هذا الموضع‏.‏
لكن المقصود هنا أنه لو قُدِّرَ أن الإنسان تبين له أن الأجسام ليست متماثلة، ولا مركبة لا من هذا ولا من هذا، لم يكن له أن يبتدع في دين الإسلام قوله‏:‏ إن اللّه جسم ويناظر على المعنى الصحيح الذي دل عليه الكتاب والسنة، بل يكفيه إثبات ذلك المعنى بالعبارات الشرعية‏.‏ ولو قدر أنه تبين له أن الأجسام متماثلة، وأن الجسم مركب، لم يكن له أن يبتدع النفي بهذا الاسم، ويناظر على معناه الذي اعتقده بعقله، بل ذلك المعنى المعلوم بالشرع والعقل يمكن إظهاره بعبارة لا إجمال فيها ولا تلبيس‏.‏والذين يقولون‏:‏ إن الجسم مركب من الجواهر، يدعى كثير منهم أنه كذلك في لغة العرب؛ لأن العرب يقولون‏:‏ هذا أجسم من هذا يريدون به أنه أكثر أجزاء منه ويقولون‏:‏ هذا جسيم، أى‏:‏ كثير الأجزاء‏.‏

ص -321- قال‏:‏ والتفضيل بصيغة أفعل، إنما يكون لما يدل عليه الاسم، فإذا قيل‏:‏ هذا أعلم وأحلم، كان ذلك دالًا على الفضيلة فيما دل عليه لفظ العلم والحلم، فلما قالوا‏:‏ أجسم لما كان أكثر أجزاءً دل على أن لفظ الجسم عندهم المراد به المركب، فمن قال‏:‏ جسم وليس بمركب، فقد خرج عن لغة العرب‏.‏
قالوا‏:‏ وهذه تخليطة في اللفظ، وإن كنا لا نكفره، إذا لم يثبت خصائص الجسم من التركيب والتأليف، وقد نازعهم بعضهم في قولهم‏:‏ هذا أجسم من هذا، وقالوا‏:‏ ليس هذا اللفظ من لغة العرب، كما يحكى عن أبي زيد، فيقال له‏:‏ لا ريب أن العرب تقول‏:‏ هذا جسيم، أي‏:‏ عظيم الجثة، وهذا أجسم من هذا، أي‏:‏ أعظم جثة، لكن كون العرب تعتقد أن ذلك لكثرة الأجزاء التي هي الجواهر الفردة، إنما يكون إذا كان أهل اللغة قاطبة يعتقدون أن الجسم مركب من الجواهر الفردة، والجوهر الفرد هو شيء قد بلغ من الصغر والحقارة إلى أنه لا يتميز يمينه من يساره‏.‏ ومعلوم أن أكثر العقلاء من بني آدم لا يتصور الجوهر الفرد، والذين يتصورونه أكثرهم لا يثبتونه، والذين أثبتوه إنما يثبتونه بطرق خفية طويلة بعيدة، فيمتنع أن يكون اللفظ الشائع في اللغة التي ينطق بها خواصها وعوامها أرادوا به هذا‏.‏
وقد علم بالاضطرار أن أحدًا من الصحابة والتابعين لهم بإحسان لم

ص -322- ينطق بإثبات الجوهر الفرد، ولا بما يدل على ثبوته عنده، بل ولا العرب قبلهم، ولا سائر الأمم الباقين على الفطرة، ولا أتباع الرسل، فكيف يدعى عليهم أنهم لم يقولوا‏:‏ لفظ جسم إلا لما كان مركبًا مؤلفًا‏؟‏ ‏!‏ ولو قلت لمن شئت من العرب‏:‏ الشمس والقمر والسماء مركب عندك من أجزاء صغار كل منها لا يقبل التجزيء، أو الجبال أو الهواء أو الحيوان أو النبات لم يتصور هذا المعنى إلا بعد كلفة، ثم إذا تصوره قد يكذبه بفطرته، ويقول‏:‏ كيف يمكن أن يكون شيء لا يتميز منه جانب عن جانب‏؟‏ ‏!‏ وأكثر العقلاء من طوائف المسلمين وغيرهم ينكرون الجوهر الفرد، فالفقهاء قاطبة تنكره، وكذلك أهل الحديث والتصوف‏.‏
ولهذا كان الفقهاء متفقين على استحالة بعض الأجسام إلى بعض، كاستحالة العَذِرَةِ رمادًا، والخنزير ملحًا، ثم تكلموا في هذه الاستحالة هل تطهر أم لا تطهر‏؟‏ والقائلون بالجوهر الفرد لا تستحيل الذوات عندهم، بل تلك الجواهر التي كانت في الأول هي بعينها في الثاني، وإنما اختلف التركيب؛ ولهذا يتكلم بلفظ التركيب في الماء ونحوه من الفقهاء المتأخرين من كان قد أخذ هذا التركيب عن المتكلمين، ويقول‏:‏ إن الماء يفارق غيره في التركيب فقط‏.‏وكذلك القائلون بالجوهر الفرد عندهم‏:‏ إنا لم نشاهد قط إحداث الله تعالى لشيء من الجواهر والأعيان القائمة بنفسها، وإن جميع ما يخلقه من الحيوان والنبات والمعدن والثمار والمطر

ص -323- والسحاب وغير ذلك إنما هو جمع الجواهر وتفريقها، وتغيير صفاتها من حال إلى حال، لا أنه يبدع شيئًا من الجواهر والأجسام القائمة بأنفسها، وهذا القول أكثر العقلاء ينكره، ويقول‏:‏ هو مخالف للحس والعقل والشرع، فضلًا عن أن يكون الجسم في لغة العرب مستلزمًا لهذا المعنى‏.‏
ثم الجسم قد يراد به الغلظ نفسه، وهو عرض قائم بغيره، وقد يراد به الشيء الغليظ، وهو القائم بنفسه‏.‏فنقول‏:‏ هذا الثوب له جسم، أى‏:‏ غلظ، وقوله‏:‏ ‏{وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ‏}‏ ‏[‏البقرة‏:‏ 247‏]‏ قد يحتج به على هذا، فإنه قرن الجسم بالعلم الذي هو مصدر‏.‏فنقول‏:‏ المعنى‏:‏ ‏{وَزَادَهُ بَسْطَةً‏}‏ في قدره، فجعل قدر بدنه أكبر من بدن غيره، فيكون الجسم هو القدر نفسه لا نفس المقدر‏.‏
وكذلك قوله تعالى‏:‏ ‏{تُعْجِبُكَ أَجْسَامُهُمْ‏}‏ ‏[‏المنافقون‏:‏ 4‏]‏ أي‏:‏ صورهم القائمة بأبدانهم، كما تقول‏:‏ أعجبني حسنه وجماله ولونه وبهاؤه، فقد يراد صفة الأبدان، وقد يراد نفس الأبدان، وهم إذا قالوا‏:‏ هذا أجسم من هذا، أرادوا أنه أغلظ وأعظم منه، أما كونهم يريدون بذلك أن ذلك العظم والغلظ كان لزيادة الأجزاء، فهذا مما يعلم قطعًا أنه لم يخطر ببال أهل اللغة، إلا من أخذ ذلك عمن اعتقده من أهل الكلام المحدث الذي أحدث في الإسلام بعد انقراض عصر الصحابة، وأكثر التابعين، فإن هذا لم

ص -324- يعرف في الإسلام من تكلم به أو بمعناه إلا في أواخر الدولة الأموية، لما ظهر جهم بن صفوان، والجعد بن درهم، ثم ظهر في المعتزلة‏.‏
فقد تبين أن من قال‏:‏ الجسم هو المؤلف المركب، واعتقد أن الأجسام مركبة من الجواهر الفردة، فقد ادعى معنى عقليًا ينازعه فيه أكثر العقلاء من بني آدم، ولم ينقل عن أحد من السلف أنه وافقه عليه، وأنه جعل لفظ الجسم في اصطلاحه يدل على معنى لا يدل عليه اللفظ في اللغة، فقد غَيَّرَ معنى اللفظ في اللغة، وادعى معنى عقليًا فيه نزاع طويل، وليس معه من الشرع ما يوافق ما ادعاه من معنى اللفظ، ولا ما ادعاه من المعنى العقلي، فاللغة لا تدل على ما قال، والشرع لا يدل على ما قال، والعقل لم يدل على مسميات الألفاظ، وإنما يدل على المعنى المجرد، وذلك فيه نزاع طويل، ونحن نعلم بالاضطرار أن ذلك المعنى الذي وجب نفيه عن الله لا يحتاج نفيه إلى ما أحدثه هذا من دلالة اللفظ، ولا ما اداعاه من المعنى العقلي، بل الذين جعلوا هذا عمدتهم في تنزيه الرب على نفي مسمى الجسم، لا يمكنهم أن ينزهوه عن شيء من النقائص ألبتة، فإنهم إذا قالوا‏:‏ هذا من صفات الأجسام، فكل ما أثبتوه هو أيضًا من صفات الأجسام، مثل كونه حيًا عليمًا قديرًا، بل كونه موجودًا قائمًا بنفسه، فإنهم لا يعرفون هذا في الشاهد

ص -325- إلا جسمًا، فإذا قال المُنَازِعُ‏:‏ أنا أقول فيما نفيتموه نظير قولكم فيما أثبتموه، انقطعوا‏.‏
ثم هؤلاء لهم في استحقاق الرب لصفات الكمال عندهم، هل علم بالإجماع فقط، أو علم بالعقل أيضًا‏؟‏ فيه قولان‏.‏ فمن قال‏:‏ إن ذلك لم يعلم بالعقل كأبي المعالي والرازي وغيرهما لم يبق معهم دليل عقلى ينزهون به الرب عن كثير من النقائص، هذا إذا لم ينف إلا ما يجب نفيه عن الله، مثل نفيه للنقائص، فإنه يجب تنزيه الرب عنها، وينفي عنه مماثلة المخلوقات، فإنه كما يجب تنزيه الرب عن كل نقص وعيب يجب تنزيهه عن أن يماثله شيء من المخلوقات في شيء من صفات الكمال الثابتة له، وهذان النوعان يجمعان التنزيه الواجب لله، و‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، دلت على النوعين‏.‏ فقوله‏:‏ ‏{أَحَدٌ‏}‏، مع قوله‏:‏ ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ينفي المماثلة والمشاركة، وقوله‏:‏ ‏{الصَّمَدُ‏}‏، يتضمن جميع صفات الكمال، فالنقائص جنسها منفي عن الله تعالى وكل ما اختص به المخلوق، فهو من النقائص التي يجب تنزيه الرب عنها، بخلاف ما يوصف به الرب، ويوصف العبد بما يليق به، مثل العلم والقدرة والرحمة، ونحو ذلك، فإن هذه ليست نقائص، بل ما ثبت لله من هذه المعاني، فإنه يثبت لله على وجه لا يقاربه فيه أحد من المخلوقات، فضلا عن أن يماثله فيه، بل ما خلقه الله في

ص -326- الجنة من المآكل والمشارب والملابس، لا يماثل ما خلقه في الدنيا وإن اتفقا في الاسم، وكلاهما مخلوق‏.‏ قال ابن عباس رضي الله عنهما ‏:‏ ليس في الدنيا مما في الجنة إلا الأسماء، فقد أخبر الله أن في الجنة لبنًا وخمرًا وعسلًا وماءً وحريرًا وذهبًا وفضةً، وتلك الحقائق ليست مثل هذه، وكلاهما مخلوق‏.‏فالخالق - تعالى - أبعد عن مماثلة المخلوقات من المخلوق إلى المخلوق‏.‏
وقد سمى الله نفسه عليمًا، حليمًا، رؤوفًا، رحيمًا، سميعًا، بصيرًا، عزيزًا، ملكًا، جبارًا، متكبرًا، مؤمنًا، عظيمًا، كريمًا، غنيًا، شكورًا، كبيرًا، حفيظًا، شهيدًا، حقًا، وكيلًا، وليًا، وسمى أيضًا بعض مخلوقاته بهذه الأسماء، فسمى الإنسان سميعًا بصيرًا، وسمى نبيه رؤوفًا رحيمًا، وسمى بعض عباده ملكًا، وبعضهم شكورًا، وبعضهم عظيمًا، وبعضهم حليمًا وعليمًا، وسائر ما ذكر من الأسماء مع العلم بأنه ليس المسمى بهذه الأسماء من المخلوقين مماثلًا للخالق جل جلاله في شيء من الأشياء‏.‏
وكذلك النزاع في لفظ التحيز والجهة ونحو ذلك، فمن الناس من يقول‏:‏ هو متحيز، وهو في جهة‏.‏ ومنهم من يقول‏:‏ ليس بمتحيز، وليس في جهة‏.‏ ومنهم من يقول‏:‏ هو في جهة وليس بمتحيز، ولفظ المتحيز يتناول الجسم، والجوهر الفرد، ولفظ الجوهر قد يراد به

ص -327- المتحيز، وقد يراد به الجوهر الفرد، ومن الفلاسفة من يَدَّعى إثبات جواهر قائمة بأنفسها غير متحيزة‏.‏ ومتأخرو أهل الكلام كالشهرستانى والرازي والآمدى ونحوهم يقولون‏:‏ ليس في العقل ما يحيل ذلك؛ ولهذا كان من سلك سبيل هؤلاء وهو إنما يثبت حدوث العالم بحدوث الأجسام يقول بتقدير وجود جواهر عقلية، فليس في هذا الدليل ما يدل على حدوثها؛ ولهذا صار طائفة ممن خلط الكلام بالفلسفة إلى قِدَمِ الجواهر العقلية، وحدوث الأجسام، وأن السبب الموجب لحدوثها هو حدوث تصور من تصورات النفس، وبعض أعيان المصنفين كان يقول بهذا‏.‏
وكذلك الأرموى صاحب ‏[‏اللباب‏]‏ الذي أجاب عن شبهة الفلاسفة على دوام الفاعلية المتضمنة‏:‏ أنه لابد للحدوث من سبب، فأجاب بالجواب الباهر الذي أخذه من كلام الرازي في ‏[‏المطالب العالية‏]‏ فإنه أجاب به، وهو في ‏[‏المطالب العالية‏]‏ يخلط كلام الفلاسفة بكلام المتكلمين، وهو في مسألة الحدوث والقدم حائر، وهذا الجواب من أفسد الأجوبة‏.‏
فإنه يقال‏:‏ ما الموجب لحدوث تلك التصورات دائمًا‏؟‏ ثم إن النفس عندهم لابد أن تكون متصلة بالجسم، فيمتنع وجود نفس بدون جسم‏.‏

ص -328- وأيضًا، فالذي علم بالاضطرار من دين الرسل‏:‏ أن كل ما سوى الله مخلوق محدث كائن بعد أن لم يكن‏.‏
وأيضًا، فما تثبته الفلاسفة من الجواهر العقلية إنما يوجد في الذهن لا في الخارج، وأما أكثر المتكلمين فقالوا‏:‏ انتفاء هذه معلوم بضرورة العقل‏.‏وقد بسط الكلام على هذا في غير هذا الموضع، وبين أن ما تدعى الفلاسفة إثباته من الجواهر العقلية التي هي العقل والنفس والمادة والصورة فلا حقيقة لها في الخارج، وإنما هي أمور معقولة في الذهن يجردها العقل من الأمور المعينة كما يجرد العقل الكليات المشتركة بين الأصناف، كالحيوانية الكلية، والإنسانية الكلية، والكليات إنما تكون كليات في الأذهان لا في الأعيان‏.‏
ومن هؤلاء من يظن أنها تكون في الخارج كليات، وأن في الخارج ماهيات كلية مقارنة للأعيان غير الموجودات المعينة، وكذلك منهم من يثبت كليات مجردة عن الأعيان يسمونها‏:‏ ‏[‏المثل الأفلاطونية‏]‏، ومنهم من يثبت دهرًا مجردًا عن المتحرك والحركة، ويثبت خلاءًا مجردًا ليس هو متحيزًا ولا قائمًا بمتحيز، ويثبت هيولى مجردة عن جميع الصور، والهيولى في لغتهم بمعنى المحل‏.‏ يقال‏:‏ الفضة هيولى الخاتم، والدرهم والخشب هيولى الكرسي، أى‏:‏ هذا المحل الذي تصنع فيه هذه الصورة، وهذه الصورة الصناعية عرض من الأعراض، وَيَدَّعُونَ أن للجسم هيولي محل

ص -329- الصورة الجسمية غير نفس الجسم القائم بنفسه، وهذا غلط؛ وإنما هذا يقدر في النفس كما يقدر امتداد مجرد عن كل ممتد، وعدد مجرد عن كل معدود، ومقدار مجرد عن كل مقدر، وهذه كلها أمور مقدرة في الأذهان، لا وجود لها في الأعيان‏.‏وقد اعترف بذلك من عادته نصر الفلاسفة من أهل النظر‏.‏كما قد بسط هذا في غير هذا الموضع‏.‏
فالجواهر العقلية التي يثبتها هؤلاء الفلاسفة يعلم بصريح العقل بعد التصور التام انتفاؤها في الخارج، وأما الملائكة الذين أخبر الله عنهم، فهذه لا يعرفها هؤلاء الفلاسفة أتباع أرسطو، ولا يذكرونها بنفي ولا إثبات، كما لا يعرفون النبوات، ولا يتكلمون عليها بنفي ولا إثبات، إنما تكلم في ذلك متأخروهم كابن سينا وأمثاله الذين أرادوا أن يجمعوا بين النبوات وبين الفلسفة؛ فلبسوا ودلسوا‏.‏
وكذلك ‏[‏العلة الأولى‏]‏ التي يثبتونها لهذا العالم إنما أثبتوا علة غائىة يتحرك الفلك للتشبه بها، وتحريكها للفلك من جنس تحريك الإمام المقتدى به للمؤتم المقتدى، إذا كان يحب أن يتشبه بإمامه ويقتدى بإمامه، ولفظ ‏[‏الإله‏]‏ في لغتهم يراد به المتبوع الإمام الذي يتشبه به، فالفلك عندهم يتحرك للتشبه بالإله؛ ولهذا جعلوا ‏[‏الفلسفة العليا‏]‏ و‏[‏الحكمة الأولى‏]‏ إنما هي التشبه بالإله على قدر الطاقة، وكلام أرسطو في علم ما بعد الطبيعة في ‏[‏مقالة اللام‏]‏ التي هي منتهي فلسفته

ص -330- وفي غيرها كله يدور على هذا، وتارة يشبه تحريكه للفلك بتحريك المعشوق للعاشق، لكن التحريك هنا قد يكون لمحبة العاشق ذات المعشوق، أو لغرض يناله منه، وحركة الفلك عندهم ليست كذلك، بل يتحرك ليتشبه بالعلة الأولى، فهو يحبها، أي‏:‏ يحب التشبه بها، لا يحب أن يعبدها، ولا يحب شيئًا يحصل منها، ويشبه ذلك أرسطو بحركة النواميس لأتباعها، أي‏:‏ أتباع الناموس قائمون بما في الناموس، ويقتدون به، والناموس عندهم‏:‏ هي السياسة الكلية للمدائن التي وضعها لهم ذوو الرأي والعقل، لمصلحة دنياهم؛ لئلا يتظالموا ولا تفسد دنياهم‏.‏
ومن عرف النبوات منهم يظن أن شرائع الأنبياء من جنس نواميسهم، وأن المقصود بها مصلحة الدنيا بوضع قانون عدلي؛ ولهذا أوجب ابن سينا وأمثاله النبوة، وجعلوا النبوة لابد منها لأجل وضع هذا الناموس، ولما كانت الحكمة العملية عندهم هي الخلقية، والمنزلية، والمدنية، جعلوا ما جاءت به الرسل من العبادات والشرائع والأحكام هي من جنس الحكمة الخلقية، والمنزلية، والمدنية فإن القوم لا يعرفون الله، بل هم أبعد عن معرفته من كفار اليهود والنصارى بكثير‏.‏وأرسطو المعلم الأول من أجهل الناس برب العالمين إلى الغاية، لكن لهم معرفة جيدة بالأمور الطبيعية، وهذا بحر علمهم، وله تفرغوا،

ص -331- وفيه ضيعوا زمانهم، وأما معرفة الله تعالى فحظهم منها مبخوس جدًا، وأما ملائكته وأنبياؤه وكتبه ورسله والمعاد، فلا يعرفون ذلك البتة، ولم يتكلموا فيه لا بنفي ولا إثبات، وإنما تكلم في ذلك متأخروهم الداخلون في الملل‏.‏
وأما قدماء اليونان، فكانوا مشركين من أعظم الناس شركًا وَسِحْرًا، يعبدون الكواكب والأصنام؛ ولهذا عظمت عناياتهم بعلم الهيئة والكواكب لأجل عبادتها، وكانوا يبنون لها الهياكل، وكان آخر ملوكهم بطليموس صاحب ‏[‏المجسطي‏]‏ ولما دخلت الروم في النصرانية، فجاء دين المسيح صلوات الله عليه وسلامه أبطل ما كانوا عليه من الشرك‏.‏
ولهذا بَدَّل من بَدَّلَ دين المسيح، فوضع دينًا مركبًا من دين الموحدين ودين المشركين، فإن أولئك كانوا يعبدون الشمس والقمر والكواكب، ويصلون لها ويسجدون، فجاء قسطنطين ملك النصارى ومن اتبعه فابتدعوا الصلاة إلى المشرق، وجعلوا السجود إلى الشمس بدلًا عن السجود لها، وكان أولئك يعبدون الأصنام المجسدة التي لها ظل، فجاءت النصارى وصورت تماثيل القداديس في الكنائس، وجعلوا الصور المرقومة في الحيطان والسقوف بدل الصور المجسدة القائمة بأنفسها التي لها ظل‏.‏

ص -332- وأرسطو كان وزير الإسكندر بن فيلبس المقدوني نسبة إلى مقدونية وهي جزيرة هؤلاء الفلاسفة اليونانيين، الذين يسمون المشائين، وهي اليوم خراب أو غمرها الماء وهو الذي يؤرخ له النصارى واليهود التاريخ الرومى، وكان قبل المسيح بنحو ثلاثمائة سنة‏.‏فيظن من يعظم هؤلاء الفلاسفة أنه كان وزير لذى القرنين المذكور في القرآن، ليعظم بذلك قدره، وهذا جهل؛ فإن ذا القرنين كان قبل هذا بمدة طويلة جدًا، وذو القرنين بني سد يأجوج ومأجوج، وهذا المقدونى ذهب إلى بلاد فارس، ولم يصل إلى بلاد الصين؛ فضلا عن السد‏.‏
والملائكة التي أخبر الله ورسوله بها لا يعلم عددهم إلا الله تعالى ليسوا عشرة ولا تسعة، وهم عباد الله أحياء، ناطقون، ينزلون إلى الأرض، ويصعدون إلى السماء، ولا يفعلون إلا بإذن ربهم، كما أخبر الله عنهم بقوله‏:‏ ‏{وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ‏}‏ ‏[‏الأنبياء‏:‏ 26‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شيئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏ 26‏]‏، وأمثال هذه النصوص‏.‏
وهؤلاء يدعون أن العقول قديمة أزلية، وأن العقل الفعال هو

ص -333- رب كل ما تحت هذا الفلك، والعقل الأول هو رب السموات والأرض وما بينهما، والملاحدة الذين دخلوا معهم من أتباع بني عبيد كأصحاب رسائل إخوان الصفا وغيرهم وكملاحدة المتصوفة، مثل ابن عربى، وابن سبعين، وغيرهما يحتجون لمثل ذلك بالحديث الموضوع‏:‏ ‏[‏أول ما خلق الله العقل‏]‏‏.‏ وفي كلام أبي حامد الغزالي في ‏[‏الكتب المضنون بها على غير أهلها‏]‏ وغير ذلك من معانى هؤلاء قطعة كبيرة، ويعبر عن مذاهبهم بلفظ الملك والملكوت والجبروت، ومراده بذلك الجسم والنفس والعقل، فيأخذ هؤلاء العبارات الإسلامية، ويودعونها معانى هؤلاء، وتلك العبارات مقبولة عند المسلمين، فإذا سمعوها قبلوها، ثم إذا عرفوا المعاني التي قصدها هؤلاء ضل بها من لم يعرف حقيقة دين الإسلام، وأن هذه معانى هؤلاء الملاحدة ليست هي المعاني التي عناها محمد رسول الله صلى الله عليه وسلم وإخوانه المرسلون مثل موسى وعيسى صلوات الله وسلامه عليهم أجمعين‏.‏
ولهذا ضل كثير من المتأخرين بسبب هذا الالتباس، وعدم المعرفة بحقيقة ما جاء به الرسول، وما يقوله هؤلاء حتى يضل بهم خلق من أهل العلم والعبادة والتصوف، ومن ليس له غرض في مخالفة محمد صلى الله عليه وسلم، بل يحب اتباعه مطلقًا، ولو عرف أن هذا مخالف لما جاء به لم يقبله، لكن لعدم كمال علمه بمعانى ما أخبر

ص -334- به الرسول ومقاصد هؤلاء، يقبل هذا؛ لا سيما إذا كان المتكلم به ممن له نصيب وافر في العلم والكلام والتصوف والزهد والفقه والعبادة‏.‏
ورأى الطالب أن هذا مرتبته فوق مرتبة الفقهاء الذين إنما يعرفون الشرع الظاهر، وفوق مرتبة المحدث الذي غايته أن ينقل ألفاظا لا يعلم معانيها، وكذلك المقرى والمفسر، ورأى من يعظمه من أهل الكلام، إما موافق لهم وإما خائف منهم، ورأى بحوث المتكلمين معهم في مواضع كثيرة لم يأتوا بتحقيق يبين فساد قولهم، بل تارة يوافقونهم على أصول لهم تكون فاسدة، وتارة يخالفونهم في أمر قالته الفلاسفة ويكون حقًا، مثل من يرى كثيرًا من المتكلمين يخالفهم في أمور طبيعية ورياضية ظانًا أنه ينصر الشرع، ويكون الشرع موافقًا لما اعلم بالعقل، مثل استدارة الأفلاك، فإنه لم يُعْلَمْ بين السلف خِلاَفٌ في أنها مستديرة والآثار بذلك معروفة، والكتاب والسنة قد دلا على ذلك‏.‏ وكذلك استحالة الأجسام بعضها إلى بعض، هو مما اتفق عليه الفقهاء، كما قال هؤلاء، إلى أمور أخر‏.‏
لَكِنْ كثيرٌ من المتكلمين أو أكثرهم لا خبرة لهم بما دل عليه الكتاب والسنة وآثار الصحابة والتابعين لهم بإحسان؛ بل ينصر مقالات يظنها دين المسلمين، بل إجماع المسلمين، ولا يكون قد قالها أحد من

ص -335- السلف، بل الثابت عن السلف مخالف لها، فلما وقع بين المتكلمين تقصير وجهل كثير بحقائق العلوم الشرعية، وهم في العقليات تارة يوافقون الفلاسفة على باطلهم، وتارة يخالفونهم في حقهم؛ صارت المناظرات بينهم دولًا‏.‏ وإن كان المتكلمون أصح مطلقًا في العقليات الإلهية والكلية، كما أنهم أقرب إلى الشرعيات من الفلاسفة؛ فإن الفلاسفة كلامهم في الإلهيات والكليات العقلية كلام قاصر جدًا، وفيه تخليط كثير، وإنما يتكلمون جيدًا في الأمور الحسية الطبيعية وفي كلياتها، فكلامهم فيها في الغالب جيد‏.‏
وأما الغيب الذي تخبر به الأنبياء، والكليات العقلية التي تعم الموجودات كلها، وتقسيم الموجودات كلها قسمة صحيحة فلا يعرفونها البتة؛ فإن هذا لا يكون إلا ممن أحاط بأنواع الموجودات، وهم لا يعرفون إلا الحسيات وبعض لوازمها، وهذا معرفة بقليل من الموجودات جدًا؛ فإن ما لا يشهده الآدميون من الموجودات أعظم قدرًا وصفةً مما يَشْهَدُونَهُ بكثير‏.‏
ولهذا كان هؤلاء الذين عرفوا ما عرفته الفلاسفة إذا سمعوا أخبار الأنبياء بالملائكة والعرش والكرسي والجنة والنار وهم يظنون ألا موجود إلا ما علموه هم والفلاسفة يصيرون حائرين متأولين لكلام الأنبياء على ما عرفوه، وإن كان هذا لا دليل عليه، وليس لهم بهذا

ص -336- النفي علم؛ فإن عدم العلم ليس علمًا بالعدم، لكن نفيهم هذا كنفي الطبيب للجن؛ لأنه ليس في صناعة الطب ما يدل على ثبوت الجن، وإلا فليس في علم الطب ما ينفي وجود الجن، وهكذا تجد من عرف نوعًا من العلم وامتاز به على العامة الذين لا يعرفونه، فيبقى بجهله نافيًا لما لم يعلمه، وبنو آدم ضلالهم فيما جحدوه ونفوه بغير علم أكثر من ضلالهم فيما أثبتوه وصدقوا به، قال تعالى‏:‏ ‏{بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏يونس‏:‏ 39‏]‏؛ وهذا لأن الغالب على الآدميين صحة الحس والعقل، فإذا أثبتوا شيئًا وصدقوا به كان حقًا‏.‏
ولهذا كان التواتر مقبولًا من جميع أجناس بني آدم؛ لأنهم يخبرون عما شاهدوه وسمعوه، وهذا أمر لا يشترك الخلق العظيم في الغلط فيه، ولا في تعمد الكذب فيه، فإذا علم أنهم لم يتواطؤوا عليه، ولم يأخذه بعضهم عن بعض، كما تؤخذ المذاهب والآراء التي يتلقاها المتأخر عن المتقدم، وقد علم أن هذا مما لا يغلط فيه عادة علم قطعا صدقهم، فإن المخبر إما أن يتعمد الكذب وإما أن يغلط، وكلاهما مأمون في المتواترات، بخلاف ما نفوه وكذبوا به، فإن غالبهم أو كثيرًا منهم ينفون ما لا يعلمون، ويكذبون بما لم يحيطوا بعلمه‏.‏
فصار هؤلاء الذين ظنوا الموجودات ما عرفه هؤلاء المتفلسفة، إذا سمعوا ما أخبرت به الأنبياء من العرش والكرسي وقالوا‏:‏ العرش هو

ص -337- الفلك التاسع، والكرسي هو الثامن، وقد تكلمنا على ذلك في ‏[‏مسألة الإحاطة‏]‏ وبينا جهل من قال هذا عقلًا، وشرعًا، وإذا سمعهم يذكرون الملائكة ظن أنهم العقول والنفوس التي يثبتها المتفلسفة، والقوى التي في الأجسام، وكذلك الجن والشياطين يظن أنها أعراض قائمة بالنفوس، حيث كان هذا مبلغه من العلم، وكذلك يظن ما ذكره ابن سينا وأمثاله من أن الغرائب في هذا العالم سببها قوة فلكية، أو طبيعية أو نفسانية، ويجعل معجزات الأنبياء من باب القوى النفسانية، وهي من جنس السحر، لكن الساحر قصده الشر، والنبي قصده الخير، وهذا كله من الجهل بالأمور الكلية المحيطة بالموجودات وأنواعها، ومن الجهل بما جاء به الرسول، فلا يعرفون من العلوم الكلية ولا العلوم الإلهية إلا ما يعرفه الفلاسفة المتقدمون، وزيادات تلقوها عن بعض أهل الكلام، أو عن أهل الملة‏.‏
فلهذا صار كلام المتأخرين كابن سينا وأمثاله في الإلهيات والكليات أجود من كلام سلفه؛ ولهذا قربت فلسفة اليونان إلى أهل الإلحاد المبتدعة من أهل الملل، لما فيها من شوب الملة؛ ولهذا دخل فيها بنو عبيد الملاحدة، فأخذوا عن هؤلاء الفلاسفة الصابئة المشركين العقل والنفس، وعن المجوس النور والظلمة، وسموه‏:‏ هم السابق والتالي، وكذلك الملاحدة المنتسبون إلى التصوف والتأله كابن سبعين وأمثاله سلكوا

ص -338- مسلكًا جمعوا فيه بزعمهم بين الشرع والفلسفة، وهم ملاحدة ليسوا من الثنتين والسبعين فرقة، وقد بسط الكلام على هؤلاء وهؤلاء في غير هذا الموضع‏.‏
وإنما ذُكِروا هنا؛ لأن أهل الكلام المحدث صاروا لعدم علمهم بما علمه السلف وأئمة السنة من الكتاب والسنة وآثار الصحابة، ولما وقعوا فيه من الكلاميات الباطلة يُدْخِلُ بسببهم هؤلاء الفلاسفة في الإسلام أمورًا باطلة، ويحصل بهم من الضلال والغي ما لا يتسع هذا الموضع لذكره‏.‏
ولما أحدثت الجهمية محنتهم، ودعوا الناس إليها، وضرب أحمد بن حنبل في سنة عشرين ومائتين، كان مبدأ حدوث القرامطة الملاحدة الباطنية من ذلك الزمان، فصارت البدع باب الإلحاد، كما أن المعاصي بريد الكفر، ولبسط هذا موضع آخر‏.‏
والمقصود هنا الكلام على لفظ التحيز والجهة، وهؤلاء المتكلمون المتفلسفة صار بينهم نزاع في الملائكة‏:‏ هل هي متحيزة أم لا‏؟‏ فمن مال إلى الفلسفة ورأى أن الملائكة هي العقول والنفوس التي يثبتها الفلاسفة، وأن تلك ليست متحيزة، قال‏:‏ إن الملائكة ليست متحيزة، لا سيما وطائفة من الفلاسفة لم تجعل عددها عشرة عقول وتسعة نفوس كما

ص -339- هو المشهور عن المشائين بل قال‏:‏ لا دليل على نفي الزيادة، ورأى النبوات قد أخبرت بكثرة الملائكة، فأراد أن يثبت كثرتهم بطريقة فلسفية، كما فعل ذلك أبو البركات صاحب ‏[‏المعتبر‏]‏ والرازي في ‏[‏المطالب العالية‏]‏ وغيرهما‏.‏
وأما المتكلمون، فإنهم يقولون‏:‏ إن كل ممكن أو كل محدث، أو كل مخلوق، فهو إما متحيز، وإما قائم بمتحيز، وكثير منهم يقول‏:‏ كل موجود إما متحيز، وإما قائم بمتحيز، ويقولون‏:‏ لا يعقل موجود إلا كذلك، كما قاله طوائف من أهل الكلام والنظر، ثم المتفلسفة كابن سينا وأتباعه، والشهرستانى والرازي وغيرهم لما أرادوا إثبات موجود ليس كذلك، كان أكبر عمدتهم إثبات الكليات كالإنسانية المشتركة، والحيوانية المشتركة، وإذا كانت هذه لا تكون كليات إلا في الذهن، فلم ينازعهم الناس في ذلك، وإنما نازعوهم في إثبات موجود خارج الذهن قائم بنفسه، لا يمكن الإحساس به بحال، بل لا يكون معقولًا‏.‏
وقالوا لهم‏:‏ المعقول ما كان في العقل، وأما ما كان موجودًا قائمًا بنفسه، فلابد أن يمكن الإحساس به، وإن لم نحس نحن به في الدنيا، كما لا نحس بالجن والملائكة وغير ذلك؛ فلابد أن يحس به غيرنا كالملائكة والجن، وأن يحس به بعد الموت، أو في الدار الآخرة، أو

ص -340- يحس به بعض الناس دون بعض في الدنيا، كالأنبياء الذين رأوا الملائكة وسمعوا كلامهم‏.‏
وهذه الطريقة وهو أن كل قائم بنفسه يمكن رؤيته هي التي سلكها أئمة النظار كابن كُلاَّب وغيره وسلكها ابن الزاغوني وغيره‏.‏ وأما من قال‏:‏ إن كل موجود يجوز رؤيته أو يجوز أن يحس بسائر الحواس الخمس كما يقوله الأشعري وموافقوه كالقاضي أبي يعلى، وأبي المعالي وغيرهما فهذه الطريقة مردودة عند جماهير العقلاء، بل يقولون‏:‏ فسادها معلوم بالضرورة بعد التصور التام، كما بسط في موضعه‏.‏
وكذلك نزاعهم في روح الإنسان التي تفارقه بالموت على قول الجمهور الذين يقولون‏:‏ هي عين قائمة بنفسها، ليست عَرَضًا من أعراض البدن كالحياة وغيرها ولا جزءًا من أجزاء البدن كالهواء الخارج منه فإن كثيرًا من المتكلمين زعموا أنها عرض قائم بالبدن، أو جزء من أجزاء البدن، لكن هذا مخالف للكتاب والسنة، وإجماع السلف والخلف، ولقول جماهير العقلاء من جميع الأمم، ومخالف للأدلة العقلية‏.‏
وهذا مما استطال به الفلاسفة على كثير من أهل الكلام‏.‏قال القاضي أبو بكر‏:‏ أكثر المتكلمين على أن الروح عرض من الأعراض،

ص -341- وبهذا نقول إذا لم ىَعْنِ بالروح النفس، فإنه قال‏:‏ الروح الكائن في الجسد ضربان‏:‏
أحدهما‏:‏ الحياة القائمة به، والآخر‏:‏ النفس، والنفس ريح ينبث به، والمراد بالنفس‏:‏ ما يخرج بنفس التنفس من أجزاء الهواء المتحلل من المسام، وهذا قول الإسفرائيني وغيره‏.‏ وقال ابن فَوْرَك‏:‏ هو ما يجري في تجاويف الأعضاء، وأبو المعالي خالف هؤلاء وأحسن في مخالفتهم فقال‏:‏ إن الروح أجسام لطيفة مشابكة للأجسام المحسوسة، أجرى الله العادة بحياة الأجساد ما استمرت مشابكتها لها، فإذا فارقتها تعقب الموت الحياة في استمرار العادة‏.‏
ومذهب الصحابة والتابعين لهم بإحسان وسائر سلف الأمة وأئمة السنة‏:‏ أن الروح عين قائمة بنفسها، تفارق البدن، وتنعم وتعذب، ليست هي البدن، ولا جزءًا من أجزائه، كالنفس المذكور‏.‏ولما كان الإمام أحمد ممن نص على ذلك كما نص عليه غيره من الأئمة لم يختلف أصحابه في ذلك؛ لكن طائفة منهم كالقاضي أبي يعلى زعموا أنها جسم، وأنها الهواء المتردد في مخاريق البدن؛ موافقة لأحد المعنيين اللذين ذكرهما ابن الباقلاني‏.‏ وهذه الأقوال لما كانت من أضعف الأقوال؛ تسلط بها عليهم خلق كثير‏.‏

ص -342- والمقصود هنا أن الذين قالوا‏:‏ إنها عين قائمة بنفسها غير البدن وأجزائه وأعراضه تنازعوا‏:‏ هل هي جسم متحيز‏؟‏ على قولين، كتنازعهم في الملائكة‏.‏
فالمتكلمون منهم يقولون‏:‏ جسم، والمتفلسفة يقولون‏:‏ جوهر عقلي ليس بجسم، وقد أشرنا فيما تقدم إلى أن ما تسميه المتفلسفة جواهر عقلية، لا توجد إلا في الذهن، وأصل تسميتهم المجردات والمفارقات هو مأخوذ من نفس الإنسان، فإنها لما كانت تفارق بدنه بالموت، وتتجرد عنه سموها مفارقة مجردة، ثم أثبتوا ما أثبتوه من العقول والنفوس وسموها مفارقات ومجردات بناء على ذلك وهم يريدون بالمفارق للمادة ما لا يكون جسمًا ولا قائمًا بجسم، لكن النفس متعلقة بالجسم تعلق التدبير والعقل، ولا تعلق له بالأجسام أصلا، ولا ريب أن جماهير العقلاء على إثبات الفرق بين البدن والروح التي تفارق، والجمهور يسمون ذلك روحًا، وهذا جسمًا، لكن لفظ الجسم في اللغة ليس هو الجسم في اصطلاح المتكلمين، بل الجسم هو الجسد كما تقدم، وهو الجسم الغليظ أو غلظه، والروح ليست مثل البدن في الغلظ والكثافة؛ ولذلك لا تسمى جسمًا، فمن جعل الملائكة والأرواح ونحو ذلك ليست أجسامًا بالمعنى اللغوي فقد أصاب في ذلك، ورب العالمين أولى ألا يكون جسمًا، فإنه من المشهور في اللغة الفرق بين الأرواح والأجسام‏.‏

ص -343- وأما أهل الاصطلاح من المتكلمين والمتفلسفة، فيجعلون مسمى الجسم أعم من ذلك، وهو ما أمكنت الإشارة الحسية إليه، وما قيل‏:‏ إنه هنا وهناك، وما قبل الأبعاد الثلاثة، ونحو ذلك‏.‏
وكذلك المتحيز في اصطلاح هؤلاء هو الجسم، ويدخل فيه الجوهر الفرد عند من أثبته، وقد تقدم معنى الجسم في اللغة، وأما المتحيز فقد قال تعالى‏:‏ ‏{وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفًا لِّقِتَالٍ أَوْ مُتَحَيِّزًا إِلَى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ‏}‏ ‏[‏الأنفال‏:‏ 16‏]‏‏.‏
وقال الجوهري‏:‏ الحَوْزُ الجمع، وكل من ضم إلى نفسه شيئًا فقد حَازَهُ حَوْزًا، وحِيَازَةً، واحْتَازَهُ أيضًا، والحَوْزُ والحيْزُ‏:‏ السوقُ اللينُ، وقد حاز الإبل يحوزها ويحيزها، وحَوَزَ الإبل‏:‏ ساقها إلى الماء‏.‏ وقال الأصمعي‏:‏ إذا كانت الإبل بعيدة المرعى عن الماء فأول ليلة توجهها إلى الماء ليلة الحوز، وتحوَّزَت الحية وتحيَّزَت‏:‏ تلوت‏.‏ يقال‏:‏ مالك تتحوز تحوز الحية، وتتحيز تحيز الحية‏.‏قال سيبويه‏:‏ هو تَفَعُّل من حزت الشيء، قال القطامي‏:‏

تَحِيزُ مني خشية أن أضيفها كما انحازت الأفعى مخافة ضارب

يقول‏:‏ تتنحي عني هذه العجوز وتتأخر خشية أن أنزل عليها ضيفًا‏.‏

ص -344- والحيز‏:‏ ما انضم إلى الدار من مرافقها، وكل ناحية حيز، وأصله من الواو، والحيِّزُ تخفيف الحيز، مثل هين وهين، ولين ولين، والجمع أحياز، والحوْزَةُ‏:‏ الناحية، وانحاز عنه‏:‏ انعدل، وانحاز القوم‏:‏ تركوا مركزهم إلى آخر، يقال للأولياء‏:‏ انحازوا عن العدو، وحاصوا، والأعداء انهزموا وولوا مدبرين، وتحاوز الفريقان في الحرب، انحاز كل فريق عن الآخر‏.‏
فهذا المذكور عن أهل اللغة في هذا اللفظ ومادته يقتضي أن التحيز والانحياز والتحوز ونحو ذلك يتضمن عدولًا من محل إلى محل، وهذا أخص من كونه يحوزه أمر موجود، فهم يراعون في معنى الحوز ذهابه من جهة إلى جهة؛ ولهذا يقولون‏:‏ حزت المال، وحزت الإبل، وذلك يتضمن نقله من جهة إلى جهة، فالشيء المستقر في موضعه كالجبل والشمس والقمر لا يسمونه متحيزًا، وأعم من هذا أن يراد بالمتحيز ما يحيط به حيز موجود، فيسمى كل ما أحاط به غيره أنه متحيز، وعلى هذا فما بين السماء والأرض متحيز؛ بل ما في العالم متحيز إلا سطح العالم الذي لا يحيط به شيء، فإن ذلك ليس بمتحيز، وكذلك العالم جملة ليس بمتحيز بهذا الاعتبار، فإنه ليس في عالم آخر أحاط به‏.‏ والمتكلمون يريدون بالمتحيز ما هو أعم من هذا، والحيز عندهم أهم من المكان، فالعالم كله في حيز، وليس هو في مكان،

ص -345- والمتحيز عندهم لا يعتبر فيه أنه يحوزه غيره، ولا يكون له حيز وجودي، بل كلما أُشير إليه وامتاز منه شيء عن شيء فهو متحيز عندهم‏.‏
ثم هم مختلفون بعد هذا في المتحيز‏:‏ هل هو مركب من الجواهر المنفردة أو من المادة والصورة‏؟‏ أو هو غير مركب لا من هذا ولا من هذا‏؟‏ كما تقدم نزاعهم في الجسم، فالجسم عندهم متحيز، ولا يخرج عنه شيء إلا الجوهر الفرد عند من أثبته، وهؤلاء يعتقد كثير منهم أو أكثرهم أن كل متحيز فهو مركب، أى‏:‏ يقبل الانقسام إلى جزء لا يتجرأ، بل يظن بعضهم أن هذا إجماع المسلمين، وأكثرهم يقولون‏:‏ المتحيزات متماثلة في الحد والحقيقة‏.‏ ومن كان معنى المتحيز عنده هذا، فعليه أن ينزه الله - تعالى - أن يكون متحيزًا بهذا الاعتبار، وإذا قال‏:‏ الملائكة متحيزون بهذا الاعتبار، أو الروح متحيزة بهذا الاعتبار نازعه في ذلك جمهور العقلاء من المسلمين وغيرهم، بل لا يعرف أحد من سلف الأمة وأئمتها يقول‏:‏ إن الملائكة متحيزة بهذا الاعتبار، ولا قالوا لفظًا يدل على هذا المعنى، وكذلك روح بني آدم التي تفارقه بالموت لم يقل أحد من السلف‏:‏ إنها متحيزة بهذا الاعتبار، ولا قال فيها لفظًا يدل على هذا المعنى، فإذا كان إثبات هذا التحيز للملائكة والروح بدعة في الشرع وباطلًا في العقل، فلأن يكون ذلك بدعة وباطلًا في رب

ص -346- العالمين بطريق الأولى والأحرى‏.‏
ومن هنا يتبين أن عامة ما يقوله المتفلسفة وهؤلاء المتكلمة في نفوس بني آدم وفي الملائكة باطل، فكيف بما يقولونه في رب العالمين‏؟‏ ‏!‏ ولهذا توجد الكتب المصنفة التي يذكر فيها مقالات هؤلاء وهؤلاء في هذه المسائل الكبار في رب العالمين، وفي ملائكته، وفي أرواح بني آدم، وفي المعاد، وفي النبوات ليس فيها قول يطابق العقل والشرع، ولا يعرفون ما قاله السلف والأئمة في هذا الباب، ولا ما دل عليه الكتاب والسنة‏.‏
فلهذا يغلب على فضلائهم الحيرة، فإنهم إذا أنهوا النظر لم يصلوا إلى علم؛ لأن ما نظروا فيه من كلام الطائفتين مشتمل على باطل من الجانبين؛ ولهذا قال أبو عبد الله الرازي في آخر عمره‏:‏ لقد تأملت الطرق الكلامية، والمناهج الفلسفية، فما رأيتها تشفي عليلًا، ولا تروى غليلًا، ورأيت أقرب الطرق طريقة القرآن، اقرأ في الإثبات‏:‏ ‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏ 10‏]‏، ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، واقرأ في النفي‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، ‏{وَلَا يُحِيطُونَ بِهِ عِلْمًا‏}‏ ‏[‏طه‏:‏ 110‏]‏، ومن جرب مثل تجربتي عرف مثل معرفتي‏.‏
وأما من اعتقد أن المتحيز هو ما باين غيره فانحاز عنه، وليس

ص -347- من شرطه أن يكون مركبًا من الأجزاء المنفردة، ولا أنه يقبل التفريق والتقسيم، فإذا قال‏:‏ إن الرب متحيز بهذا المعنى، أي‏:‏ أنه بائن عن مخلوقاته فقد أراد معنى صحيحًا، لكن إطلاق هذه العبارة بدعة، وفيها تلبيس، فإن هذا الذي أراده ليس معنى المتحيز في اللغة، وهو اصطلاح له ولطائفته، وفي المعنى المصطلح نزاع بين العقلاء، فصار يحتمل معنى فاسدًا يجب تنزيه الرب عنه، وليس للإنسان أن يطلق لفظًا يدل عند غيره على معنى فاسد، ويفهم ذلك الغير ذلك المعنى الفاسد من غير بيان مراده؛ بل هؤلاء المتكلمون الذين أرادوا بالمتحيز ما كان مؤلفًا من أجزاء لا تقبل القسمة، وهو ما كان قابلًا للقسمة إذا قالوا‏:‏ إن كل ممكن أو كل محدث أو كل مخلوق، فهو إما متحيز، وإما قائم بمتحيز، كان جماهير العقلاء يخالفونهم في هذا التقسيم، ولم يكن أحد من أئمة المسلمين لا من الصحابة ولا من التابعين لهم بإحسان إلى يوم الدين، ولا سائر أئمة المسلمين موافقًا لهم على هذا التقسيم، فكيف إذا قال من قال منهم‏:‏ كل موجود فهو إما متحيز، وإما قائم بمتحيز، وأراد بالمتحيز ما أراده هؤلاء‏؟‏ ‏!‏ فإن قوله حينئذ يكون أبعد عن الشرع والعقل من قول أولئك؛ ولهذا طالبهم متأخروهم بالدليل على هذا الحصر، وليس خطأ هؤلاء من جهة ما أثبته المتفلسفة من الجواهر العقلية، فإن تلك قد علم بطلانها بصريح العقل أيضًا‏.‏

ص -348- وما يقوله هؤلاء المتفلسفة في النفس الناطقة من أنها لا يشار إليها ولا توصف بحركة ولا
ومسكون، ولا صعود ولا نزول، وليست داخل العالم ولا خارجه، هو أيضًا كلام أبطل من كلام أولئك المتكلمين عند جماهير العقلاء، ولا سيما من يقول منهم كابن سينا وأمثاله ‏:‏ إنها لا تعرف شيئًا من الأمور الجزئية، وإنما تعرف الأمور الكلية؛ فإن هذا مكابرة ظاهرة، فإنها تعرف بدنها، وتعرف كل ما تراه بالبدن وتشمه وتسمعه وتذوقه وتقصده، وتأمر به وتحبه وتكرهه، إلى غير ذلك مما تتصرف فيه بعلمها وعملها، فكيف يقال‏:‏ إنها لا تعرف الأمور المعينة، وإنما تعرف أمورًا كلية‏؟‏‏!‏
وكذلك قولهم‏:‏ إن تعلقها بالبدن ليس إلا مجرد تعلق التدبير والتصريف، كتدبير الملك لمملكته من أفسد الكلام، فإن الملك يدبر أمر مملكته فيأمر وينهي، ولكن لا يصرفهم هو بمشيء ته وقدرته إن لم يتحركوا هم بإرادتهم وقدرتهم، والملك لا يلتذ بلذة أحدهم، ولا يتألم بتألمه، وليس كذلك الروح والبدن، بل قد جعل الله بينهما من الاتحاد والائتلاف ما لا يعرف له نظير يقاس به، ولكن دخول الروح فيه ليس هو مماثلًا لدخول شيء من الأجسام المشهودة، فليس دخولها فيه كدخول الماء ونحوه من المائعات في الأوعية، فإن هذه إنما تلاقى السطح الداخل من الأوعية، لا بطونها ولا ظهورها، وإنما يلاقي

ص -349- الأوعية منها أطرافها دون أوساطها، وليس كذلك الروح والبدن، بل الروح متعلقة بجميع أجزاء البدن باطنه وظاهره، وكذلك دخولها فيها ليس كدخول الطعام والشراب في بدن الآكل، فإن ذلك له مجار معروفة، وهو مستحيل إلى غير ذلك من صفاته ولا جريانها في البدن كجريان الدم، فإن الدم يكون في بعض البدن دون بعض‏.‏
ففي الجملة، كل ما يذكر من النظائر لا يكون كل شيء منه متعلقًا بالآخر؛ بخلاف الروح والبدن، لكن هي مع هذا في البدن قد ولجت فيه، وتخرج منه وقت الموت، وتسل منه شيئًا فشيئًا فتخرج من البدن شيئًا فشيئًا لا تفارقه كما يفارق الملك مدينته التي يدبرها، والناس لما لم يشهدوا لها نظيرًا عسر عليهم التعبير عن حقيقتها، وهذا تنبيه لهم على أن رب العالمين لم يعرفوا حقيقته، ولا تصوروا كيفيته سبحانه وتعالى وأن ما يضاف إليه من صفاته هو على ما يليق به جل جلاله فإن الروح التي هي بعض عبيده توصف بأنها تعرج إذا نام الإنسان، وتسجد تحت العرش، وهي مع هذا في بدن صاحبها لم تفارقه بالكلية‏.‏ والإنسان في نومه يحس بتصرفات روحه تصرفات تؤثر في بدنه، فهذا الصعود الذي توصف به الروح لا يماثل صعود المشهودات، فإنها إذا صعدت إلى مكان فارقت الأول بالكلية، وحركتها

ص -350- إلى العلو حركة انتقال من مكان إلى مكان، وحركة الروح بعروجها وسجودها ليس كذلك‏.‏
فالرب سبحانه إذا وصفه رَسُولُهُ صلى الله عليه وسلم بأنه ينزل إلى سماء الدنيا كل ليلة، وأنه يدنو عشية عرفة إلى الحجاج، وأنه كلم موسى في الوادي الأيمن في البقعة المباركة من الشجرة، وأنه استوى إلى السماء وهي دخان، فقال لها وللأرض‏:‏ ائتيا طوعًا أو كرهًا قالتا‏:‏ أتينا طائعين لم يلزم من ذلك أن تكون هذه الأفعال من جنس ما نشاهده من نزول هذه الأعيان المشهودة حتى يقال‏:‏ ذلك يستلزم تفريغ مكان وشغل آخر، فإن نزول الروح وصعودها لا يستلزم ذلك فكيف برب العالمين‏؟‏ ‏!‏ وكذلك الملائكة لهم صعود ونزول من هذا الجنس‏.‏
فلا يجوز نفي ما أثبته الله ورسوله من الأسماء والصفات، ولا يجوز تمثيل ذلك بصفات المخلوقات، لاسيما ما لا نشاهده من المخلوقات، فإن ما ثبت لما لا نشاهده من المخلوقات من الأسماء والصفات ليس مماثلًا لما نشاهده منها، فكيف برب العالمين الذي هو أبعد عن مماثلة كل مخلوق من مماثلة مخلوق لمخلوق‏؟‏ ‏!‏ وكل مخلوق فهو أشبه بالمخلوق الذي لا يماثله من الخالق بالمخلوق، سبحانه وتعالى عما يقول الظالمون علوًا كبيرًا‏.‏

ص -351- وهذا الذي نبهنا عليه مما يظهر به أن ما يذكره صاحب ‏[‏المحصل‏]‏ وأمثاله من تقسيم الموجودات على رأى المتفلسفة والمتكلمة كله تقسيم غير حاصر، وكل من الفريقين مقصر عن سلفه‏.‏أما المتكلمون فلم يسلكوا من التقسيم المسلك الذي دل عليه الكتاب والسنة، وكان عليه سلف الأمة، وكذلك هؤلاء المتفلسفة أتباع أرسطو لم يسلكوا مسلك الفلاسفة الأساطين المتقدمين، فإن أولئك كانوا يقولون بحدوث هذا العالم، وكانوا يقولون‏:‏ إن فوق هذا العالم عالمًا آخر يصفونه ببعض ما وصف النبي صلى الله عليه وسلم به الجنة، وكانوا يثبتون معاد الأبدان، كما يوجد هذا في كلام سقراط وتاليس وغيرهما من أساطين الفلاسفة، وقد ذكروا أن أول من قال منهم بقدم العالم أرسطو‏.
فصل
وهذه الألفاظ المحدثة المجملة النافية مثل لفظ ‏[‏المركب‏]‏ و ‏[‏المؤلف‏]‏ و ‏[‏المنقسم‏]‏ ونحو ذلك، قد صار كل من أراد نفي شيء مما أثبته الله لنفسه من الأسماء والصفات عبر بها عن مقصوده، فيتوهم من لا يعرف مراده أن المراد تنزيه الرب الذي ورد به القرآن، وهو إثبات أحديته وصمديته، ويكون قد أدخل في تلك الألفاظ ما رآه هو منفيا

ص -352- وعبر عنه بتلك العبارة وضعًا له واصطلاحا اصطلح عليه هو ومن وافقه على ذلك المذهب، وليس ذلك من لغة العرب التي نزل بها القرآن، ولا من لغة أحد من الأمم، ثم يجعل ذلك المعنى هو مسمى الأحد والصمد والواحد ونحو ذلك من الأسماء الموجودة في الكتاب والسنة ويجعل ما نفاه من المعاني التي أثبتها الله ورسوله من تمام التوحيد‏.‏
واسم ‏[‏التوحيد‏]‏ اسم معظم جاءت به الرسل ونزلت به الكتب، فإذا جعل تلك المعانى التي نفاها من التوحد، ظن من لم يعرف مخالفة مراده لمراد الرسول صلى الله عليه وسلم أنه يقول بالتوحيد الذي جاءت به الرسل، ويسمى طائفته الموحدين، كما يفعل ذلك الجهمية والمعتزلة ومن وافقهم على نفي شيء من الصفات، ويسمون ذلك توحيدًا، وطائفتهم الموحدين، ويسمون علمهم علم التوحيد، كما تسمى المعتزلة ومن وافقهم نفي القدر عدلاً، ويسمون أنفسهم العدلية، وأهل العدل‏.‏ ومثل هذه البدع كثير جدًا يعبر بألفاظ الكتاب والسنة عن معان مخالفة لما أراده الله ورسوله بتلك الألفاظ، ولا يكون أصحاب تلك الأقوال تلقوها ابتداء عن الله عز وجل ورسوله صلى الله عليه وسلم، بل عن شبه حصلت لهم، وأئمة لهم، وجعلوا التعبير عنها بألفاظ الكتاب والسنة حجة لهم، وعمدة لهم؛ ليظهر بذلك أنهم متابعون للرسول صلى الله عليه وسلم لا مخالفون له، وكثير منهم لا يعرفون أن

ص -353- ما ذكروه مخالف للرسول صلى الله عليه وسلم؛ بل يظن أن هذا المعنى الذي أراده هو المعنى الذي أراده الرسول صلى الله عليه وسلم وأصحابه؛ فلهذا يحتاج المسلمون إلى شيئين‏:‏
أحدهما‏:‏ معرفة ما أراد الله ورسوله صلى الله عليه وسلم بألفاظ الكتاب والسنة، بأن يعرفوا لغة القرآن التي بها نزل، وما قاله الصحابة والتابعون لهم بإحسان، وسائر علماء المسلمين في معانى تلك الألفاظ، فإن الرسول لما خاطبهم بالكتاب والسنة عَرَّفهم ما أراد بتلك الألفاظ‏.‏وكانت معرفة الصحابة لمعانى القرآن أكمل من حفظهم لحروفه، وقد بَلَّغوا تلك المعانى إلى التابعين أعظم مما بلغوا حروفه‏.‏فإن المعانى العامة التي يحتاج إليها عموم المسلمين، مثل معنى التوحيد، ومعنى الواحد، والأحد، والإيمان، والإسلام ونحو ذلك كان جميع الصحابة يعرفون ما أحب الله ورسوله صلى الله عليه وسلم من معرفته ولا يحفظ القرآن كله إلا القليل منهم، وإن كان كل شيء من القرآن يحفظه منهم أهل التواتر، والقرآن مملوء من ذكر وصف الله بأنه أحد، وواحد، ومن ذكر أن إلهكم واحد، ومن ذكر أنه لا إله إلا الله، ونحو ذلك‏.‏
فلابد أن يكون الصحابة يعرفون ذلك، فإن معرفته أصل الدين وهو أول ما دعا الرسول صلى الله عليه وسلم إليه الخلق، وهو أول

ص -354- ما يقاتلهم عليه، وهو أول ما أمر رسله أن يأمروا الناس به، وقد تواتر عنه أنه أول ما دعا الخلق إلى أن يقولوا‏:‏ لا إله إلا الله، ولما أمر بالجهاد بعد الهجرة قال‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأنى رسول الله‏"‏‏.‏وفي الصحيحين‏:‏ أنه لما بعث معاذًا إلى اليمن قال له‏:‏ ‏"‏إنك تأتي قومًا من أهل الكتاب، فليكن أول ما تدعوهم إليه‏:‏ شهادة أن لا إله إلا الله وأنى رسول الله، فإن هم أطاعوا لك بذلك، فأعلمهم أن الله تعالى قد فرض عليهم خمس صلوات في اليوم والليلة، فإن هم أطاعوا لك بذلك؛ فأعلمهم أن الله تعالى افترض عليهم صدقة تؤخذ من أغنيائهم فترد على فقرائهم، فإن هم أطاعوا لك بذلك فإياك وكرائم أموالهم، واتق دعوة المظلوم، فإنه ليس بينها وبين الله حجاب‏"‏‏.‏
فقال لمعاذ‏:‏ ليكن أول ما تدعوهم إليه التوحيد، ومع هذا كانوا من أهل الكتاب، كانوا يهودًا، فإن اليهود كانوا كثيرين بأرض اليمن، وهذا الذي أمر به معاذا موافق لقوله تعالى‏:‏ ‏{فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏، وفي الآية الأخرى‏:‏ ‏{فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏ 11‏]‏، وهذا مطابق لقوله تعالى‏:‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏ 5‏]‏‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم

ص -355- أنه قال‏:‏ ‏"‏الإيمان بضعٌ وستون، أو بضع وسبعون شعبة‏:‏ أفضلها قول لا إله إلا الله، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان‏"‏‏.‏
فالمقصود أن معرفة ما جاء به الرسول وما أراده بألفاظ القرآن والحديث هو أصل العلم والإيمان والسعادة والنجاة، ثم معرفة ما قال الناس في هذا الباب لينظر المعانى الموافقة للرسول والمعانى المخالفة لها‏.‏
والألفاظ نوعان‏:‏ نوع يوجد في كلام الله ورسوله، ونوع لا يوجد في كلام الله ورسوله، فيعرف معنى الأول، ويجعل ذلك المعنى هو الأصل، ويعرف ما يعنيه الناس بالثاني، ويرد إلى الأول‏.‏هذا طريق أهل الهدى والسنة، وطريق أهل الضلال والبدع بالعكس، يجعلون الألفاظ التي أحدثوها ومعانيها هي الأصل، ويجعلون ما قاله الله ورسوله تبعًا لهم، فيردونها بالتأويل والتحريف إلى معانيهم، ويقولون‏:‏ نحن نفسر القرآن بالعقل واللغة يعنون أنهم يعتقدون معنى بعقلهم ورأيهم ثم يتأولون القرآن عليه بما يمكنهم من التأويلات والتفسيرات المتضمنة لتحريف الكلم عن مواضعه، ولهذا قال الإمام أحمد‏:‏ أكثر ما يخطئ الناس من جهة التأويل والقياس‏.‏وقال‏:‏ يجتنب المتكلم في الفقه هذين الأصلين‏:‏ المجمل والقياس‏.‏وهذه الطريق يشترك فيها جميع أهل البدع الكبار والصغار،

ص -356- فهي طريق الجهمية والمعتزلة ومن دخل في التأويل من الفلاسفة والباطنية الملاحدة‏.‏
وأما حذاق الفلاسفة فيقولون‏:‏ إن المراد بخطاب الرسول صلى الله عليه وسلم إنما هو أن يخيل إلى الجمهور ما ينتفعون به في مصالح دنياهم، وإن لم يكن ذلك مطابقا للحق قالوا‏:‏ وليس مقصود الرسول صلى الله عليه وسلم بيان الحق وتعريفه، بل مقصوده أن يخيل إليهم ما يعتقدونه‏.‏ويجعلون خاصة النبوة قوة التخييل، فهم يقولون‏:‏ إن الرسول صلى الله عليه وسلم لم يبين، ولم يفهم، بل ولم يقصد ذلك‏.‏ وهم متنازعون‏:‏ هل كان يعلم الأمور على ما هي عليه‏؟‏ على قولين‏:‏
منهم من قال‏:‏ كان يعلمها، لكن ما كان يمكنه بيانها، وهؤلاء قد يجعلون الرسول أفضل من الفيلسوف‏.‏ومنهم من يقول‏:‏ بل ما كان يعرفها، أو ما كان حاذقًا في معرفتها، وإنما كان يعرف الأمور العملية‏.‏ وهؤلاء يجعلون الفيلسوف أكمل من النبي صلى الله عليه وسلم؛ لأن الأمور العملية أكمل من العلمية، فهؤلاء يجعلون خبر الله وخبر الرسول صلى الله عليه وسلم إنما فيه التخييل، وأولئك يقولون‏:‏ لم يقصد به التخييل، ولكن قصد معنى يعرف بالتأويل، وكثير من أهل الكلام الجهمية يوافق أولئك على أنه ما كان يمكنه أن يبوح بالحق في باب التوحيد، فخاطب الجمهور بما يخيل لهم، كما يقولون‏:‏ إنه لو قال‏:‏

ص -357- إن ربكم ليس بداخل العالم ولا خارجه، ولا يشار إليه، ولا هو فوق العالم، ولا كذا ولا كذا لنفرت قلوبهم عنه، وقالوا‏:‏ هذا لا يعرف‏.‏قالوا‏:‏ فخاطبهم بالتجسيم، حتى يثبت لهم رباً يعبدونه، وإن كان يعرف أن التجسيم باطل‏.‏وهذا يقوله طوائف من أعيان الفقهاء المتأخرين المشهورين الذين ظنوا أن مذهب النفاة هو الصحيح، واحتاجوا أن يعتذروا عما جاء به الرسول صلى الله عليه وسلم من الإثبات، كما يوجد في كلام غير واحد‏.‏
وتارة يقولون‏:‏ إنما عدل الرسول صلى الله عليه وسلم عن بيان الحق؛ ليجتهدوا في معرفة الحق من غير تعريفه، ويجتهدوا في تأويل ألفاظه، فتعظم أجورهم على ذلك، وهو اجتهادهم في عقلياتهم وتأويلاتهم، ولا يقولون‏:‏ إنه قصد به إفهام العامة الباطل، كما يقول أولئك المتفلسفة‏.‏وهذا قول أكثر المتكلمين النفاة من الجهمية والمعتزلة، ومن سلك مسلكهم حتى ابن عقيل وأمثاله، وأبو حامد، وابن رشد الحفيد وأمثالهما يوجد في كلامهم المعنى الأول‏.‏وأبو حامد إنما ذم التأويل في آخر عمره، وصنف ‏[‏إلجام العوام عن علم الكلام‏]‏ محافظة على هذا الأصل؛ لأنه رأي مصلحة الجمهور لا تقوم إلا بابقاء الظواهر على ما هي عليه، وإن كان هو يرى ما ذكره في كتبه ‏[‏المضنون بها‏]‏ أن النفي هو الثابت في نفس الأمر‏.‏

ص -358- فلم يجعلوا مقصوده بالخطاب البيان والهدى، كما وصف الله به كتابه ونبيه حيث قال‏:‏ ‏{هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏ 2‏]‏، وقال‏:‏ ‏{هَذَا بَيَانٌ لِّلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 138‏]‏، وقال‏:‏ ‏{إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏يوسف‏:‏ 2‏]‏، وقال‏:‏ ‏{وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النور‏:‏ 54‏]‏ وقال‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏إبراهيم‏:‏ 1‏]‏، وأمثال ذلك‏.‏وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏تركتكم على البيضاء ليلها كنهارها لا يزيغ عنها بعدى إلا هالك‏"‏ وقال تعالى‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏، وقال‏:‏ ‏{قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏المائدة‏:‏ 15، 16‏]‏، وقال‏:‏ ‏{مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الشورى‏:‏ 52‏]‏، وقال‏:‏ ‏{فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏‏.‏
وثَمَّ طائفة ثالثة كثرت في المتأخرين المنتسبين إلى السنة يقولون‏:‏ ما يتضمن أن الرسول صلى الله عليه وسلم لم يكن يعرف معاني ما أنزل عليه من القرآن كآيات الصفات؛ بل لازم قولهم أيضًا أنه كان يتكلم بأحاديث الصفات، ولا يعرف معانيها‏.‏
وهؤلاء مساكين لما رأوا المشهور عن جمهور السلف من الصحابة

ص -359- والتابعين لهم بإحسان أن الوقف التام عند قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏ وافقوا السلف، وأحسنوا في هذه الموافقة؛ لكن ظنوا أن المراد بالتأويل هو معنى اللفظ وتفسيره، أو هو التأويل الاصطلاحي الذي يجري في كلام كثير من متأخري أهل الفقه والأصول، وهو صرف اللفظ عن الاحتمال الراجح إلى الاحتمال المرجوح لدليل يقترن به، فهم قد سمعوا كلام هؤلاء وهؤلاء، فصار لفظ التأويل عندهم هذا معناه‏.‏
ولما سمعوا قول الله تعالى‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ظنوا أن لفظ التأويل في القرآن معناه هو معنى لفظ التأويل في كلام هؤلاء، فلزم من ذلك أنه لا يعلم أحد معنى هذه النصوص إلا الله، لا جبريل ولا محمد ولا غيرهما، بل كل من الرسولين على قولهم يتلو أشرف ما في القرآن من الإخبار عن الله بأسمائه وصفاته، وهو لا يعرف معنى ذلك أصلاً، ثم كثير منهم يذمون ويبطلون تأويلات أهل البدع من الجهمية والمعتزلة وغيرهما، وهذا جيد، لكن قد يقولون‏:‏ تجرى على ظواهرها، وما يعلم تأويلها إلا الله، فإن عنوا بظواهرها ما يظهر منها من المعانى، كان هذا مناقضًا لقولهم‏:‏ إن لها تأويلاً يخالف ظاهرها لا يعلمه إلا الله، وإن عنوا بظواهرها مجرد الألفاظ، كان معنى كلامهم أنه يتكلم بهذه الألفاظ، ولها باطن يخالف ما ظهر منها، وهو التأويل، وذلك لا يعلمه إلا الله‏.‏
وفيهم من يريد بإجرائها على ظواهرها هذا المعنى، وفيهم من يريد

ص -360- الأول، وعامتهم يريدون بالتأويل المعنى الثالث، وقد يريدون به الثاني، فإنه أحيانًا قد يفسر النص بما يوافق ظاهره، وتبين من هذا أنه ليس من التأويل الثالث، فيأبون ذلك ويكرهون تدبر النصوص والنظر في معانيها أعني النصوص التي يقولون‏:‏ إنه لم يعلم تأويلها إلا الله‏.‏
ثم هم في هذه النصوص بحسب عقائدهم، فإن كانوا من القدرية قالوا‏:‏ النصوص المثبتة لكون العبد فاعلاً محكمة، والنصوص المثبتة لكون الله تعالى خالق أفعال العباد أو مريدًا لكل ما وقع نصوص متشابهة لا يعلم تأويلها إلا الله، إذا كانوا ممن لا يتأولها، فإن عامة الطوائف منهم من يتأول ما يخالف قوله، ومنهم من لا يتأوله‏.‏وإن كانوا من الصفاتية المثبتين للصفات التي زعموا أنهم يعلمونها بالعقل دون الصفات الخبرية مثل كثير من متأخرى الكُلابية، كأبي المعالي في آخر عمره، وابن عقيل في كثير من كلامه قالوا عن النصوص المتضمنة للصفات التي لا تعلم عندهم بالعقل‏:‏ هذه نصوص متشابهة لا يعلم تأويلها إلا الله، وكثير منهم يكون له قولان وحالان، تارة يتأول ويوجب التأويل أو يجوزه، وتارة يحرمه، كما يوجد لأبي المعالي ولابن عقيل ولأمثالهما من اختلاف الأقوال‏.‏
ومن أثبت العلو بالعقل، وجعله من الصفات العقلية كأبي محمد بن كُلاب، وأبي الحسن بن الزاغوني، ومن وافقه، وكالقاضي أبي

ص -361- يعلى في آخر قوليه، وأبي محمد أثبتوا العلو، وجعلوا الاستواء من الصفات الخبرية التي يقولون‏:‏ لا يعلم معناها إلا الله‏.‏وإن كانوا ممن يرى أن الفوقية والعلو أيضًا من الصفات الخبرية، كقول القاضي أبي بكر، وأكثر الأشعرية، وقول القاضي أبي يعلى في أول قوليه، وابن عقيل في كثير من كلامه، وأبي بكر البيهقي، وأبي المعالي وغيرهم ومن سلك مسلك أولئك‏.‏ وهذه الأمور مبسوطة في موضعها‏.‏
والمقصود هنا أن كل طائفة تعتقد من الآراء ما يناقض ما دل عليه القرآن، يجعلون تلك النصوص من المتشابه، ثم إن كانوا ممن يرى الوقف عند قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، قالوا‏:‏ لا يعلم معناها إلا الله، فيلزم ألا يكون محمد وجبريل ولا أحد علم معاني تلك الآيات والأخبار، وإن رأوا أن الوقف على قوله‏:‏ ‏{وَالرَّاسِخُونَ فِي الْعِلْمِ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، جعلوا الراسخين يعلمون ما يسمونه هم تأويلاً‏.‏ويقولون‏:‏ إن الرسول صلى الله عليه وسلم إنما لم يبين الحق بخطابه ليجتهد الناس في معرفة الحق من غير جهته بعقولهم وأذهانهم، ويجتهدون في تخريج ألفاظه على اللغات العربية، فيجتهدون في معرفة غرائب اللغات التي يتمكنون بها من التأويل‏.‏وهذا إن قالوا‏:‏ إنه قصد بالقرآن والحديث معنى حقًا في نفس الأمر، وإن قالوا بقول الفلاسفة والباطنية الذين لا يرون التأويل، قالوا‏:‏ لم يقصد بهذه الألفاظ إلا ما يفهمه العامة

ص -362- والجمهور، وهو باطل في نفس الأمر، لكن أراد أن يخيل لهم ما ينتفعون به، ولم يمكنه أن يعرفهم الحق، فإنهم كانوا ينفرون عنه ولا يقبلونه، وأما من قال من الباطنية الملاحدة وفلاسفتهم بالتأويل، فإنه يتأول كل شيء مما أخبرت به الرسل من أمر الإيمان بالله واليوم الآخر ثم يؤولون العبارات كما هو معروف من تأويلات القرامطة الباطنية‏.‏
وأبو حامد في ‏[‏الإحياء‏]‏ ذكر قول هؤلاء المتأولين من الفلاسفة وقال‏:‏ إنهم أسرفوا في التأويل، وأسرفت الحنابلة في الجمود، وذكر عن أحمد بن حنبل كلامًا لم يقله أحمد، فإنه لم يكن يعرف ما قاله أحمد، ولا ما قاله غيره من السلف في هذا الباب، ولا ما جاء به القرآن والحديث، وقد سمع مضافًا إلى الحنابلة ما يقوله طائفة منهم، ومن غيرهم من المالكية والشافعية، وغيرهم في الحرف والصوت‏.‏وبعض الصفات مثل قولهم‏:‏ إن الأصوات المسموعة من القراء قديمة أزلية، وإن الحروف المتعاقبة قديمة الأعيان، وأنه ينزل إلى سماء الدنيا ويخلو منه العرش، حتى يبقى بعض المخلوقات فوقه، وبعضها تحته إلى غير ذلك من المنكرات فإنه ما من طائفة إلا وفي بعضهم من يقول أقوالاً ظاهرها الفساد، وهي التي يحفظها من ينفر عنهم، ويشنع بها عليهم، وإن كان أكثرهم ينكرها ويدفعها كما في هذه المسائل المنكرة التي يقولها بعض أصحاب أحمد ومالك والشافعي فإن جماهير هذه الطوائف

ص -363- ينكرها، وأحمد وجمهور أصحابه منكرون لها‏.‏
وكلامهم في إنكارها وردها كثير جدًا، لكن يوجد في أهل الحديث مطلقًا من الحنبلية وغيرهم من الغلط في الإثبات أكثر مما يوجد في أهل الكلام، ويوجد في أهل الكلام من الغلط في النفي أكثر مما يوجد في أهل الحديث؛ لأن الحديث إنما جاء بإثبات الصفات ليس فيه شيء من النفي الذي انفرد به أهل الكلام، والكلام المأخوذ عن الجهمية والمعتزلة مبنى على النفي المناقض لصرائح القرآن والحديث، بل والعقل الصريح أيضًا لكنهم يَدَّعون أن العقل دل على النفي، وقد ناقضهم طوائف من أهل الكلام، وزادوا في الإثبات كالهشامية والكرامية وغيرهم لكن النفي في جنس الكلام المبتدع الذي ذمه السلف أكثر‏.‏
والمنتسبون إلى السنة من الحنابلة وغيرهم الذين جعلوا لفظ التأويل يعم القسمين يتمسكون بما يجدونه في كلام الأئمة في المتشابه مثل قول أحمد في رواية حنبل ولا كيف ولا معنى، ظنوا أن مراده أنا لا نعرف معناها‏.‏وكلام أحمد صريح بخلاف هذا في غير موضع، وقد بين أنه إنما ينكر تأويلات الجهمية ونحوهم الذين يتأولون القرآن على غير تأويله، وصنف كتابه في ‏[‏الرد على الزنادقة والجهمية‏]‏ فيما أنكرته من متشابه القرآن وتأولته على غير تأويله، فأنكر عليهم تأويل القرآن

ص -364- على غير مراد الله ورسوله، وهم إذا تأولوه يقولون‏:‏ معنى هذه الآية كذا، والمكيفون يثبتون كيفية، يقولون‏:‏ إنهم علموا كيفية ما أخبر به من صفات الرب، فنفي أحمد قول هؤلاء، وقول هؤلاء قول المكيفة الذين يدعون أنهم علموا الكيفية وقول المحرفة الذين يحرفون الكلم عن مواضعه، ويقولون‏:‏ معناه كذا وكذا‏.‏
وقد كتبت كلام أحمد بألفاظه -كما ذكره الخَلاَّلُ في كتاب ‏[‏السنة‏]‏ وكما ذكره من نقل كلام أحمد بإسناده في الكتب المصنفة في ذلك -في غير هذا الموضع، وبين أن لفظ التأويل في الآية إنما أريد به التأويل في لغة القرآن، كقوله تعالى‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَاء فَيَشْفَعُواْ لَنَا أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ‏}‏ ‏[‏الأعراف‏:‏ 53‏]‏‏.‏
وعن ابن عباس في قوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ‏}‏‏:‏ تصديق ما وعد في القرآن‏.‏ وعن قتادة ‏{تَأْوِيلَهُ‏}‏‏:‏ ثوابه‏.‏وعن مجاهد‏:‏ جزاءه‏.‏وعن السدى‏:‏ عاقبته‏.‏وعن ابن زيد‏:‏ حقيقته‏.‏قال بعضهم‏:‏ ‏{تَأْوِيلَهُ‏}‏‏:‏ ما يؤول إليه أمرهم من العذاب وورود النار‏.‏
وقوله تعالى‏:‏ ‏{بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏يونس‏:‏ 39‏]‏،

ص -365- قال بعضهم‏:‏ تصديق ما وعدوا به من الوعيد، والتأويل‏:‏ ما يؤول إليه الأمر‏.‏ وعن الضحاك‏:‏ يعني عاقبة ما وعد الله في القرآن أنه كائن من الوعيد، والتأويل ما يؤول إليه الأمر‏.‏ وقال الثعلبي‏:‏ تفسيره، وليس بشيء‏.‏ وقال الزجاج‏:‏ لم يكن معهم علم تأويله‏.‏ وقال يوسف الصديق عليه السلام‏:‏ ‏{يَا أَبَتِ هَذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ‏}‏ ‏[‏يوسف‏:‏ 100‏]‏، فجعل نفس سجود أبويه له تأويل رؤياه‏.‏
وقال قبل هذا‏:‏ ‏{لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا‏}‏ ‏[‏يوسف‏:‏ 37‏]‏ أي‏:‏ قبل أن يأتيكما التأويل‏.‏والمعنى‏:‏ لا يأتيكما طعام ترزقانه في المنام لما قال أحدهما‏:‏ ‏{إِنِّي أَرَانِي أَعْصِرُ خَمْرًا وَقَالَ الآخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي خُبْزًا‏}‏ ‏[‏يوسف‏:‏ 36‏]‏، ‏{إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ‏}‏ في اليقظة ‏{قَبْلَ أَن يَأْتِيكُمَا‏}‏ الطعام، هذا قول أكثر المفسرين، وهو الصواب‏.‏ وقال بعضهم ‏{لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ‏}‏‏:‏ تطعمانه وتأكلانه، ‏{إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ‏}‏‏:‏ بتفسيره وألوانه، أي طعام أكلتم‏؟‏ وكم أكلتم‏؟‏ ومتى أكلتم‏؟‏ فقالوا‏:‏ هذا فعل العرافين والكهنة، فقال‏:‏ ما أنا بكاهن، وإنما ذلك العلم مما يعلمني ربي‏.‏ وهذا القول ليس بشيء، فإنه قال‏:‏ ‏{إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ‏}‏ وقد قال أحدهما‏:‏ ‏{إِنِّي أَرَانِي أَعْصِرُ خَمْرًا وَقَالَ الآخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي خُبْزًا تَأْكُلُ الطَّيْرُ مِنْهُ نَبِّئْنَا بِتَأْوِيلِهِ‏}‏ فطلبا منه تأويل ما رأياه، وأخبرهما بتأويل ذاك، ولم يكن تأويل الطعام في

ص -366- اليقظة، ولا في القرآن أنه أخبرهما بما يرزقانه في اليقظة، فكيف يقول قولا عاما‏:‏ ‏{لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ‏}‏وهذا الإخبار العام لا يقدر عليه إلا الله، والأنبياء يخبرون ببعض ذلك، لا يخبرون بكل هذا‏.‏
وأيضًا، فصفة الطعام وقدره ليس تأويلاً له‏.‏
وأيضًا، فالله إنما أخبر أنه علمه تأويل الرؤيا، قال يعقوب عليه السلام‏:‏ ‏{وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِن تَأْوِيلِ الأَحَادِيثِ‏}‏ ‏[‏يوسف‏:‏ 6‏]‏، وقال يوسف عليه السلام‏:‏ ‏{رَبِّ قَدْ آتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِن تَأْوِيلِ الأَحَادِيثِ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، وقال‏:‏ ‏{هَذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ‏}‏ ‏[‏يوسف‏:‏ 100‏]‏، ولما رأي الملك الرؤيا قال له الذي ادكر بعد أمة‏:‏ ‏{أَنَاْ أُنَبِّئُكُم بِتَأْوِيلِهِ فَأَرْسِلُونِ‏}‏ ‏[‏يوسف‏:‏ 45‏]‏، والملك قال‏:‏ ‏{يَا أَيُّهَا الْمَلأُ أَفْتُونِي فِي رُؤْيَايَ إِن كُنتُمْ لِلرُّؤْيَا تَعْبُرُونَ قَالُواْ أَضْغَاثُ أَحْلاَمٍ وَمَا نَحْنُ بِتَأْوِيلِ الأَحْلاَمِ بِعَالِمِينَ‏}‏ ‏[‏يوسف‏:‏ 43، 44‏]‏، فهذا لفظ التأويل في مواضع متعددة كلها بمعنى واحد‏.‏
وقال تعالى‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 95‏]‏، قال مجاهد وقتادة‏:‏ جزاءًا وثوابا‏.‏وقال السدى وابن زيد وابن قتيبة والزجاج‏:‏ عاقبةً‏.‏وعن ابن زيد أيضًا ‏:‏ تصديقًا، كقوله‏:‏ ‏{هَذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ‏}‏وكل هذه الأقوال صحيحة، والمعنى واحد، وهذا تفسير

ص -367- السلف أجمعين، ومنه قوله‏:‏ ‏{سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْرًا‏}‏ ‏[‏الكهف‏:‏ 78‏]‏، فلما ذكر له ما ذكر قال‏:‏ ‏{ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِع عَّلَيْهِ صَبْرًا‏}‏ ‏[‏الكهف‏:‏ 82‏]‏، وهذا تأويل فعله ليس هو تأويل قوله، والمراد به عاقبة هذه الأفعال بما يؤول إليه ما فعلته من مصلحة أهل السفينة، ومصلحة أبوي الغلام، ومصلحة أهل الجدار‏.‏
وأما قول بعضهم‏:‏ ردكم إلى الله والرسول أحسن من تأويلكم، فهذا قد ذكره الزجاج عن بعضهم، وهذا من جنس ما ذكر في تلك الآية في لفظ التأويل، وهو تفسير له بالاصطلاح الحادث، لا بلغة القرآن، فأما قدماء المفسرين فلفظ التأويل والتفسير عندهم سواء، كما يقول ابن جرير‏:‏ القول في تأويل هذه الآية، أي‏:‏ في تفسيرها‏.‏
ولما كان هذا معنى التأويل عند مجاهد وهو إمام التفسير جعل الوقف على قوله‏:‏ ‏{وَالرَّاسِخُونَ فِي الْعِلْمِ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، فإن الراسخين في العلم يعلمون تفسيره، وهذا القول اختيار ابن قتيبة وغيره من أهل السنة‏.‏وكان ابن قتيبة يميل إلى مذهب أحمد وإسحاق‏.‏وقد بسط الكلام على ذلك في كتابه في ‏[‏المشكل‏]‏ وغيره‏.‏
وأما متأخرو المفسرين -كالثعلبي- فيفرقون بين التفسير والتأويل‏.‏قال‏:‏ فمعنى التفسير‏:‏ هو التنوير، وكشف المغلق من المراد بلفظه‏.‏

ص -368- والتأويل‏:‏ صرف الآية إلى معنى تحتمله يوافق ما قبلها وما بعدها، وتكلم في الفرق بينهما بكلام ليس هذا موضعه، إلا أن التأويل الذي ذكره هو المعنى الثالث المتأخر، وأبو الفرج ابن الجوزي يقول‏:‏ اختلف العلماء‏:‏ هل التفسير والتأويل بمعنى واحد أم يختلفان‏؟‏ فذهب قوم يميلون إلى العربية إلى أنهما بمعنى، وهذا قول جمهور المفسرين المتقدمين‏.‏
وذهب قوم يميلون إلى الفقه إلى اختلافهما، فقالوا‏:‏ التفسير‏:‏ إخراج الشيء عن مقام الخفاء إلى مقام التجلي‏.‏ والتأويل‏:‏ نقل الكلام عن وضعه إلى ما يحتاج في إثباته إلى دليل لولاه ما ترك ظاهر اللفظ، فهو مأخوذ من قولك‏:‏ آل الشيء إلى كذا، أي‏:‏ صار إليه، فهؤلاء لا يذكرون للتأويل إلا المعنى الأول والثاني، وأما التأويل في لغة القرآن فلا يذكرونه، وقد عرف أن التأويل في القرآن‏:‏ هو الموجود الذي يؤول إليه الكلام، وإن كان ذلك موافقًا للمعنى الذي يظهر من اللفظ، بل لا يعرف في القرآن لفظ التأويل مخالفًا لما يدل عليه اللفظ، خلاف اصطلاح المتأخرين‏.‏
والكلام نوعان‏:‏ إنشاء، وإخبار‏.‏
فالإنشاء‏:‏ الأمر والنهي والإباحة وتأويل الأمر، والنهي‏:‏ نفس فعل المأمور، ونفس ترك المحظور، كما في الصحيح عن عائشة -رضى الله عنها- أنها قالت‏:‏ كان رسول الله صلى الله عليه وسلم يقول في ركوعه وسجوده‏:‏ ‏"‏سبحانك اللهم ربنا وبحمدك،

ص -369- اللهم اغفر لى‏"‏ يتأول القرآن‏.‏ فكان هذا الكلام تأويل قوله‏:‏ ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ‏}‏ ‏[‏النصر‏:‏ 3‏]‏‏.‏قال ابن عيينة‏:‏ السنة‏:‏ تأويل الأمر والنهي‏.‏ وقال أبو عبيد لما ذكر اختلاف الفقهاء وأهل اللغة في نهي النبي صلى الله عليه وسلم عن اشتمال الصماء قال‏:‏ والفقهاء أعلم بالتأويل‏.‏ يقول‏:‏ هم أعلم بتأويل ما أمر الله به، وما نهي عنه فيعرفون أعيان الأفعال الموجودة التي أمر بها، وأعيان الأفعال المحظورة التي نهي عنها‏.‏
وتفسير كلامه ليس هو نفس ما يوجد في الخارج؛ بل هو بيانه وشرحه وكشف معناه‏.‏فالتفسير من جنس الكلام يفسر الكلام بكلام يوضحه‏.‏ وأما التأويل فهو فعل المأمور به، وترك المنهي عنه، ليس هو من جنس الكلام‏.‏
والنوع الثاني‏:‏ الخبر، كإخبار الرب عن نفسه تعالى بأسمائه وصفاته، وإخباره عما ذكره لعباده من الوعد والوعيد، وهذا هو التأويل المذكور في قوله‏:‏ {َلَقَدْ جِئْنَاهُم بِكِتَابٍ فصلنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ‏}‏ ‏[‏الأعراف‏:‏ 52، 53‏]‏، وهذا كقولهم‏:‏ ‏{يَا وَيْلَنَا مَن بَعَثَنَا مِن مَّرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمَنُ وَصَدَقَ الْمُرْسَلُونَ‏}‏ ‏[‏يس‏:‏ 52‏]‏، ومثله قوله‏:‏ ‏{انطَلِقُوا إِلَى مَا كُنتُم بِهِ تُكَذِّبُونَ‏}‏ ‏[‏المرسلات‏:‏ 29‏]‏، وقوله‏:‏ ‏{وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنتُم بِهِ تَدَّعُونَ‏}‏ ‏[‏الملك‏:‏ 25‏:‏ 27‏]‏،

ص -370- ونظائره متعددة في القرآن، وكذلك قوله‏:‏ ‏{أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏يونس‏:‏ 38، 39‏]‏، فإن ما وُعِدُوا به في القرآن لما يأتهم بعد، وسوف يأتيهم‏.‏
فالتفسير هو الإحاطة بعلمه، والتأويل هو نفس ما وُعِدُوا به إذا أتاهم، فهم كذبوا بالقرآن الذي لم يحيطوا بعلمه، ولما يأتهم تأويله؛ وقد يحيط الناس بعلمه، ولما يأتهم تأويله؛ فالرسول صلى الله عليه وسلم يحيط بعلم ما أنزل الله عليه، وإن كان تأويله لم يأت بعد، وفي الحديث عن النبي صلى الله عليه وسلم لما نزل قوله‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ‏}‏ الآية ‏[‏الأنعام‏:‏ 56‏]‏، قال‏:‏ ‏"‏إنها كائنة، ولم يأت تأويلها بعد‏"‏، قال تعالى‏:‏ ‏{وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ قُل لَّسْتُ عَلَيْكُم بِوَكِيلٍ لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ‏}‏ ‏[‏الأنعام‏:‏ 66، 67‏]‏، قال بعضهم‏:‏ موضع قرار وحقيقة ومنتهي ينتهي إليه، فيبين حقه من باطله وصدقه من كذبه‏.‏
وقال مقاتل‏:‏ لكل خبر يخبر به الله وقت ومكان يقع فيه، من غير خلف ولا تأخير‏.‏ وقال ابن السائب‏:‏ لكل قول وفعل حقيقة، ما كان منه في الدنيا فستعرفونه، وما كان منه في الآخرة فسوف

ص -371- يبدو لكم، وسوف تعلمون‏.‏ وقال الحسن‏:‏ لكل عمل جزاء، فمن عمل عملاً من الخير جوزى به في الجنة، ومن عمل عمل سوء جوزي به في النار، وسوف تعلمون‏.‏ومعنى قول الحسن‏:‏ أن الأعمال قد وقع عليها الوعد والوعيد، فالوعد والوعيد عليها هو النبأ الذي له المستقر، فبين المعنى، ولم يرد أن نفس الجزاء هو نفس النبأ‏.‏
وعن السدي قال‏:‏ ‏{لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ‏}‏ ‏[‏الأنعام‏:‏ 67‏]‏ أي‏:‏ ميعاد وعدتكموه، فسيأتيكم حتى تعرفونه‏.‏وعن عطاء‏:‏ ‏{لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ‏}‏ تؤخر عقوبته ليعمل ذنبه، فإذا عمل ذنبه عاقبه، أي‏:‏ لا يعاقب بالوعيد، حتى يفعل الذنب الذي توعده عليه‏.‏ومنه قول كثير من السلف في آيات‏:‏ هذه ذهب تأويلها، وهذه لم يأت تأويلها، مثل ما روى أبو الأشهب، عن الحسن والربيع، عن أبي العالية؛ أن هذه الآية قرئت على ابن مسعود‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ عَلَيْكُمْ أَنفُسَكُمْ‏}‏ الآية ‏[‏المائدة‏:‏ 105‏]‏، فقال ابن مسعود‏:‏ ليس هذا بزمانها، قولوها ما قبلت منكم، فإذا ردت عليكم فعليكم أنفسكم، ثم قال‏:‏ إن القرآن نزل حيث نزل، فمنه أي قد مضى تأويلهن قبل أن ينزلن، ومنه أي وقع تأويلهن على عهد النبي صلى الله عليه وسلم، ومنه أي وقع تأويلهن بعد النبي صلى الله عليه وسلم بيسير، ومنه أي يقع تأويلهن بعد اليوم، ومنه أي يقع تأويلهن في آخر الزمان، ومنه أي يقع تأويلهن يوم القيامة، ما ذكر من الحساب والجنة والنار، فما دامت

ص -372- قلوبكم وأهواؤكم واحدة، ولم تلبسوا شيعًا، ولم يذق بعضكم بأس بعض، فأمروا وانهوا، فإذا اختلفت القلوب والأهواء، وألبستم شيعًا، وذاق بعضكم بأس بعض فامرؤ ونفسه، فعند ذلك جاء تأويل هذه الآية‏.‏
فابن مسعود رضي الله عنه قد ذكر في هذا الكلام تأويل الأمر، وتأويل الخبر، فهذه الآية‏:‏ ‏{عَلَيْكُمْ أَنفُسَكُمْ‏}‏، من باب الأمر، وما ذكر من الحساب والقيامة من باب الخبر، وقد تبين أن تأويل الخبر‏.‏هو وجود المخبر به، وتأويل الأمر هو فعل المأمور به، فالآية التي مضى تأويلها قبل نزولها هي من باب الخبر، يقع الشيء فيذكره الله، كما ذكر ما ذكره من قول المشركين للرسول وتكذيبهم له، وهي وإن مضى تأويلها فهي عبرة ومعناها ثابت في نظيرها، ومن هذا قول ابن مسعود‏:‏ خمس قد مضين، ومنه قوله تعالى‏:‏ ‏{اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ‏}‏ ‏[‏القمر‏:‏ 1‏]‏‏.‏
وإذا تبين ذلك، فالمتشابه من الأمر لابد من معرفة تأويله؛ لأنه لابد من فعل المأمور، وترك المحظور، وذلك لا يمكن إلا بعد العلم، لكن ليس في القرآن ما يقتضى أن في الأمر متشابهًا، فإن قوله‏:‏ ‏{وَأُخَرُ مُتَشَابِهَاتٌ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، قد يراد به من الخبر، فالمتشابه من الخبر مثل ما أخبر به في الجنة من اللحم واللبن والعسل والماء والحرير والذهب، فإن بين هذا وبين

ص -373- ما في الدنيا تشابه في اللفظ والمعنى، ومع هذا فحقيقة ذلك مخالفة لحقيقة هذا، وتلك الحقيقة لا نعلمها نحن في الدنيا، وقد قال الله تعالى‏:‏ ‏{فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏السجدة‏:‏ 17‏]‏‏.‏وفي الحديث الصحيح يقول الله تعالى‏:‏ ‏"‏أعددت لعبادى الصالحين ما لا عين رأت، ولا أذن سمعت، ولا حظر على قلب بشر‏"‏، فهذا الذي وعد الله به عباده المؤمنين لا تعلمه نفس هو من التأويل الذي لا يعلمه إلا الله، وكذلك وقت الساعة لا يعلمه إلا الله، وأشراطها، وكذلك كيفيات ما يكون فيها من الحساب والصراط والميزان والحوض والثواب والعقاب لا يعلم كيفيته إلا الله، فإنه لم يخلق بعد حتى تعلمه الملائكة، ولا له نظير مطابق من كل وجه حتى يعلم به، فهو من تأويل المتشابه الذي لا يعلمه إلا الله‏.‏
وكذلك ما أخبر به الرب عن نفسه مثل استوائه على عرشه وسمعه وبصره وكلامه وغير ذلك، فإن كيفيات ذلك لا يعلمها إلا الله، كما قال ربيعة بن أبي عبد الرحمن، ومالك بن أنس‏.‏وسائر أهل العلم تلقوا هذا الكلام عنهما بالقبول لما قيل‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، كيف استوى‏؟‏ فقال‏:‏ الاستواء معلوم، والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة‏.‏هذا لفظ مالك‏.‏ فأخبر أن الاستواء معلوم وهذا تفسير اللفظ، وأخبر أن الكيف مجهول، وهذا هو الكيفية التي استأثر الله بعلمها‏.‏

ص -374- وكذلك سائر السلف كابن الماجشون، وأحمد بن حنبل، وغيرهما يبينون أن العباد لا يعلمون كيفية ما أخبر الله به عن نفسه، فالكيف هو التأويل الذي لا يعلمه إلا الله‏.‏وأما نفس المعنى الذي بينه الله فيعلمه الناس كُلٌّ على قدر فهمه‏.‏فإنهم يفهمون معنى السمع، ومعنى البصر، وأن مفهوم هذا ليس هو مفهوم هذا، ويعرفون الفرق بينهما، وبين العليم والقدير، وإن كانوا لا يعرفون كيفية سمعه وبصره، بل الروح التي فيهم يعرفونها من حيث الجملة، ولا يعرفون كيفيتها‏.‏كذلك يعلمون معنى الاستواء على العرش، وأنه يتضمن علو الرب على عرشه، وارتفاعه عليه كما فسره بذلك السلف قبلهم وهذا معنى معروف من اللفظ لا يحتمل في اللغة غيره، كما قد بسط في موضعه؛ ولهذ قال مالك‏:‏ الاستواء معلوم‏.‏
ومن قال‏:‏ الاستواء له معان متعددة، فقد أجمل كلامه، فإنهم يقولون‏:‏ استوى فقط، ولا يصلونه بحرف، وهذا له معنى‏.‏ويقولون‏:‏ استوى على كذا وله معنى، واستوى إلى كذا وله معنى، واستوى مع كذا وله معنى، فتتنوع معانيه بحسب صلاته‏.‏ وأما استوى على كذا فليس في القرآن ولغة العرب المعروفة إلا بمعنى واحد‏.‏قال تعالى‏:‏ ‏{فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ‏}‏ ‏[‏الفتح‏:‏ 29‏]‏، وقال‏:‏ ‏{وَاسْتَوَتْ عَلَى الْجُودِيِّ‏}‏ ‏[‏هود‏:‏ 44‏]‏، وقال‏:‏ ‏{لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ‏}‏ ‏[‏الزخرف‏:‏ 13‏]‏، وقال‏:‏ ‏{فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ‏}‏ ‏[‏المؤمنون‏:‏ 28‏]‏،

ص -375- وقد أتى النبي صلى الله عليه وسلم بدابة ليركبها فلما وضع رجله في الغرز قال‏:‏ ‏"‏بسم الله‏"‏، فلما استوى على ظهرها قال‏:‏ ‏"‏الحمد لله‏"‏‏.‏وقال ابن عمر‏:‏ أَهَلَّ رسول الله صلى الله عليه وسلم بالحج لما استوى على بعيره‏.‏وهذا المعنى يتضمن شيئين‏:‏ علوه على ما استوى عليه، واعتداله أيضًا‏.‏فلا يسمون المائل على الشيء مستويًا عليه، ومنه حديث الخليل بن أحمد لما قال‏:‏ استووا‏.‏وقوله‏:‏

ثم استوى بِشْرٌ على العراق من غير سيف ودم مهراق

هو من هذا الباب؛ فإن المراد به بِشْرُ بن مروان، واستواؤه عليها، أي‏:‏ على كرسي ملكها، لم يرد بذلك مجرد الاستيلاء، بل استواء منه عليها؛ إذ لو كان كذلك لكان عبد الملك الذي هو الخليفة قد استوى أيضًا على العراق، وعلى سائر مملكة الإسلام، ولكان عمر بن الخطاب قد استوى على العراق وخراسان والشام ومصر، وسائر ما فتحه، ولكان رسول الله صلى الله عليه وسلم قد استوى على اليمن وغيرها مما فتحه‏.‏ومعلوم أنه لم يوجد في كلامهم استعمال الاستواء في شيء من هذا، وإنما قيل فيمن استوى بنفسه على بلد فإنه مستو على سرير ملكه، كما يقال‏:‏ جلس فلان على السرير، وقعد على التخت، ومنه قوله‏:‏ ‏{وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّواْ لَهُ سُجَّدًا‏}‏ ‏[‏يوسف‏:‏ 100‏]‏، وقوله‏:‏ ‏{إِنِّي وَجَدتُّ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِن كُلِّ شَيْءٍ وَلَهَا عَرْشٌ عَظِيمٌ‏}‏ ‏[‏النمل‏:‏ 23‏]‏‏.‏

ص -376- وقول الزمخشري وغيره‏:‏ استوى على كذا بمعنى‏:‏ ملك، دعوى مجردة، فليس لها شاهد في كلام العرب، ولو قدر ذلك لكان هذا المعنى باطلاً في استواء الله على العرش؛ لأنه أخبر أنه خلق السموات والأرض في ستة أيام، ثم استوى على العرش، وقد أخبر أن العرش كان موجودًا قبل خلق السموات والأرض، كما دل على ذلك الكتاب والسنة، وحينئذ فهو من حين خلق العرش مالك له مستول عليه، فكيف يكون الاستواء عليه مؤخرًا عن خلق السموات والأرض‏؟‏ ‏!‏
وأيضًا، فهو مالك لكل شيء مستول عليه، فلا يخص العرش بالاستواء وليس هذا كتخصيصه بالربوبية في قوله‏:‏ ‏{رَبُّ الْعَرْشِ الْعَظِيمِ‏}‏ ‏[‏التوبة‏:‏ 129‏]‏، فإنه قد يخص لعظمته، ولكن يجوز ذلك في سائر المخلوقات فيقال‏:‏ رب العرش، ورب كل شيء، وأما الاستواء فمختص بالعرش، فلا يقال‏:‏ استوى على العرش وعلى كل شيء، ولا استعمل ذلك أحد من المسلمين في كل شيء، ولا يوجد في كتاب ولا سنة، كما استعمل لفظ الربوبية في العرش خاصة، وفي كل شيء عامة، وكذلك لفظ الخلق ونحوه من الألفاظ التي تخص وتعم، كقوله تعالى‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏}‏ ‏[‏العلق‏:‏ 1، 2‏]‏، فالاستواء من الألفاظ المختصة بالعرش، لا تضاف إلى غيره، لا خصوصًا ولا عمومًا، وهذا مبسوط في موضع آخر‏.‏
وإنما الغرض بيان صواب كلام السلف في قولهم‏:‏ الاستواء معلوم،

ص -377- بخلاف من جعل هذا اللفظ له بضعة عشر معنى، كما ذكر ذلك ابن عربي المعافري‏.‏
يبين هذا‏:‏ أن سبب نزول هذه الآية كان قدوم نصارى نجران ومناظرتهم للنبى صلى الله عليه وسلم في أمر المسيح، كما ذكر ذلك أهل التفسير، وأهل السيرة، وهو من المشهور، بل من المتواتر أن نصارى نجران قدموا على النبي صلى الله عليه وسلم ودعاهم إلى المباهلة المذكورة في سورة آل عمران، فأقروا بالجزية ولم يباهلوه‏.‏ وصدر آل عمران نزل بسبب ما جرى؛ ولهذا عامتها في أمر المسيح، وذكروا أنهم احتجوا بما في القرآن من لفظ ‏[‏إنا‏]‏ و ‏[‏نحن‏]‏ ونحو ذلك على أن الآلهة ثلاثة، فاتبعوا المتشابه وتركوا المحكم الذي في القرآن من أن الإله واحد ‏{ابْتِغَاء الْفِتْنَةِ وَابْتِغَاء تَأْوِيلِهِ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، فإنهم قصدوا بذلك الفتنة، وهي فتنة القلوب بالكفر وابتغاء تأويل لفظ ‏[‏إنا‏]‏ و ‏[‏نحن‏]‏ ‏[‏وما يعلم تأويل‏]‏ هذه الأسماء ‏[‏إلا الله‏]‏؛ لأن هذه الأسماء إنما تقال للواحد الذي له أعوان، إما أن يكونوا شركاء له، وإما أن يكونوا مماليك له‏.‏
ولهذا صارت متشابهة، فإن الذي معه شركاء يقول‏:‏ فعلنا نحن كذا، وإنا نفعل نحن كذا، وهذا ممتنع في حق الله تعالى والذي له مماليك ومطيعون يطيعونه كالملك يقول‏:‏ فعلنا كذا، أي‏:‏ أنا

ص -378- فعلت بأهل ملكى وملكى، وكل ما سوى الله مخلوق له مملوك له، وهو سبحانه يدبر أمر العالم بنفسه، وملائكته التي هي رسله في خلقه وأمره، وهو سبحانه أحق من قال‏:‏ إنا ونحن بهذا الاعتبار، فإن ما سواه ليس له ملك تام، ولا أمر مطاع طاعة تامة، فهو المستحق أن يقول‏:‏ ‏[‏إنا‏]‏، و ‏[‏نحن‏]‏، والملوك لهم شبه بهذا، فصار فيه أيضًا من المتشابه معنى آخر، ولكن الذي ينسب لله من هذا الاختصاص لا يماثله فيه شيء، وتأويل ذلك معرفة ملائكته وصفاتهم وأقدارهم، وكيف يدبر بهم أمر السماء والأرض، وقد قال تعالى‏:‏ ‏{وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏ ‏[‏المدثر‏:‏ 31‏]‏، فهذا التأويل لهذا المتشابه لا يعلمه إلا هو، وإن علمنا تفسيره ومعناه، لكن لم نعلم تأويله الواقع في الخارج، بخلاف قوله‏:‏ ‏{اللّهُ الَّذِي خَلَقَ‏}‏ ‏[‏الأعراف‏:‏ 54‏]‏، فإنها آية محكمة ليس فيها تشابه، فإن هذا الاسم مختص بالله، ليس مثل ‏[‏إنا‏]‏ و ‏[‏نحن‏]‏ التي تقال لمن له شركاء، ولمن له أعوان يحتاج إليهم، والله تعالى منزه عن هذا وهذا، كما قال‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ‏}‏ ‏[‏سبأ‏:‏ 22‏]‏، وقال‏:‏ ‏{وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 111‏]‏، فالمعنى الذي يراد به هذا في حق المخلوقين لا يجوز أن يكون نظيره ثابتًا لله؛ فلهذا صار متشابهًا‏.‏

ص -379- وكذلك قوله‏:‏ ‏{ثُمَّ اسْتَوَى عَلَى الْعَرْشِ‏}‏ ‏[‏الأعراف‏:‏ 54‏]‏، فإنه قد قال‏:‏ ‏{وَاسْتَوَتْ عَلَى الْجُودِيِّ‏}‏ ‏[‏هود‏:‏ 44‏]‏، وقال‏:‏ ‏{فَاسْتَوَى عَلَى سُوقِهِ‏}‏ ‏[‏الفتح‏:‏ 29‏]‏، وقال‏:‏ ‏{فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ‏}‏ ‏[‏المؤمنون‏:‏ 28‏]‏، وقال‏:‏ ‏{لِتَسْتَوُوا عَلَى ظُهُورِهِ‏}‏ ‏[‏الزخرف‏:‏ 13‏]‏، فهذا الاستواء كله يتضمن حاجة المستوى إلى المستوى عليه، وأنه لو عدم من تحته لخر، والله تعالى غنى عن العرش، وعن كل شيء، بل هو سبحانه بقدرته يحمل العرش، وحملة العرش، وقد روى أنهم إنما أطاقوا حمل العرش لما أمرهم أن يقولوا‏:‏ لا حول ولا قوة إلا بالله‏.‏
فصار لفظ الاستواء متشابهًا يلزمه في حق المخلوقين معاني ينزه الله عنها، فنحن نعلم معناه، وأنه العلو والاعتدال، لكن لا نعلم الكيفية التي اختص بها الرب التي يكون بها مستويًا من غير افتقار منه إلى العرش، بل مع حاجة العرش، وكل شيء محتاج إليه من كل وجه، وأنا لم نعهد في الموجودات ما يستوى على غيره مع غناه عنه وحاجة ذلك المستوى علىه إلى المستوى، فصار متشابهًا من هذا الوجه، فإن بين اللفظين والمعنىين قدرًا
مشتركًا، وبينهما قدرًا فارقاً هو مراد في كل منهما، ونحن لا نعرف الفارق الذي امتاز الرب به، فصرنا نعرفه من وجه، ونجهله من وجه، وذلك هو تأويله، والأول هو تفسيره‏.‏
وكذلك ما أخبر الله به في الجنة من المطاعم والمشارب والملابس، كاللبن والعسل والخمر والماء، فإنا لا نعرف لبنًا إلا مخلوقًا من ماشية

ص -380- يخرج من بين فَرْثٍ ودم، وإذا بقى أيامًا يتغير طعمه، ولا نعرف عسلاً إلا من نحل تصنعه في بيوت الشمع المسدسة، فليس هو عسلاً مصفي، ولا نعرف حريرًا إلا من دود القز، وهو يبلى، وقد علمنا أن ما وعد الله به عباده ليس مماثلاً لهذه، لا في المادة، ولا في الصورة والحقيقة، بل له حقيقة تخالف حقيقة هذه، وذلك هو من التأويل الذي لا نعلمه نحن‏.‏ قال ابن عباس‏:‏ ليس في الدنيا مما في الجنة إلا الأسماء‏.‏
لكن يقال‏:‏ فالملائكة قد تعلم هذا، فيقال‏:‏ هي لا تعلم ما لم يخلق بعد ولا تعلم كل ما في الجنة‏.‏ وأيضًا، فمن النعم ما لا تعرفه الملائكة، والتأويل يتناول هذا كله‏.‏ وإذا قدرنا أنها تعرف ما لا نعرفه، فذاك لا يكون من المتشابه عندها، ويكون من المتشابه عندنا؛ فإن المتشابه قد يراد به ما هو صفة لازمة للآية، وقد يراد به ما هو من الأمور النسبية، فقد يكون متشابهًا عند هذا ما لا يكون متشابهًا عند هذا‏.
وكلام الإمام أحمد وغيره من السلف يحتمل أن يراد به هذا، فإن أحمد ذكر في رده على الجهمية‏:‏ أنها احتجت بثلاث آيات من المتشابه‏:‏ قوله تعالى‏:‏ ‏{وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ‏}‏ ‏[‏الأنعام‏:‏ 3‏]‏، وقوله‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏، وقوله‏:‏ ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏، وقد فسر أحمد قوله‏:‏

ص -381- ‏{وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ‏}‏‏.‏ فإذا كانت هذه الآيات مما علمنا معناها لم تكن متشابهة عندنا، وهي متشابهة عند من احتج بها، وكان عليه أن يردها هو إلى ما يعرفه من المحكم، وكذلك قال أحمد في ترجمة كتابه الذي صنفه في الحبس، وهو ‏[‏الرد على الزنادقة والجهمية‏]‏ فيما شكت فيه من متشابه القرآن، وتأولته على غير تأويله، ثم فسر أحمد تلك الآيات آية آية، فبين أنها ليست متشابهة عنده بل قد عُرِفَ معناها‏.‏ وعلى هذا فالراسخون في العلم يعلمون تأويل هذا المتشابه، الذي هو تفسيره، وأما التأويل الذي هو الحقيقة الموجودة في الخارج فتلك لا يعلمها إلا الله، ولكن قد يقال‏:‏ هذا المتشابه الإضافي ليس هو المتشابه المذكور في القرآن، فإن ذلك قد أخبر الله أنه لا يعلم تأويله إلا الله، وإنما هذا كما يشكل على كثير من الناس آيات لا يفهمون معناها، وغيرهم من الناس يعرف معناها وعلى هذا فقد يجاب بجوابين‏:‏
أحدهما‏:‏ أن يكون في الآية قراءتان‏:‏ قراءة من يقف على قوله‏:‏ ‏[‏إلا الله‏]‏، وقراءة من يقف عند قوله‏:‏ ‏{وَالرَّاسِخُونَ فِي الْعِلْمِ‏}‏، وكلتا القراءتين حق، ويراد بالأولى‏:‏ المتشابه في نفسه الذي استأثر الله بعلم تأويله، ويراد بالثانية‏:‏ المتشابه الإضافي الذي يعرف الراسخون تفسيره، وهو تأويله، ومثل هذا يقع في القرآن كقوله‏:‏

ص -382- {وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ‏}‏ ‏[‏إبراهيم‏:‏ 46‏]‏، و‏{لِتَزُولَ‏}‏ فيه قراءتان مشهورتان بالنفي والإثبات، وكل قراءة لها معنى صحيح‏.‏
وكذلك القراءة المشهورة‏:‏ ‏{وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً‏}‏ ‏[‏الأنفال‏:‏ 25‏]‏، وقرأ طائفة من السلف‏:‏ ‏[‏لتصيبن الذين ظلموا منكم خاصة‏]‏ وكلا القراءتين حق، فإن الذي يتعدى حدود الله هو الظالم وتارك الإنكار عليه قد يجعل غير ظالم لكونه لم يشاركه، وقد يجعل ظالمًا باعتبار ما ترك من الإنكار الواجب، وعلى هذا قوله‏:‏ ‏{فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ أَنجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُواْ بِعَذَابٍ بَئِيسٍ بِمَا كَانُواْ يَفْسُقُونَ‏}‏ ‏[‏الأعراف‏:‏ 165‏]‏، فأنجى الله الناهين‏.‏ وأما أولئك الكارهون للذنب الذين قالوا‏:‏ ‏{لِمَ تَعِظُونَ قَوْمًا‏}‏ ‏[‏الأعراف‏:‏ 164‏]‏، فالأكثرون على أنهم نجوا؛ لأنهم كانوا كارهين، فأنكروا بحسب قدرتهم‏.‏
وأما من ترك الإنكار مطلقًا فهو ظالم يعذب، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الناس إذا رأوا المنكر فلم يغيروه، أوشك أن يعمهم الله بعقاب منه‏"‏‏.‏ وهذا الحديث موافق للآية‏.‏
والمقصود هنا أنه يصح النفي والإثبات باعتبارين، كما أن قوله‏:‏ ‏{لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً‏}‏ أي‏:‏ لا تختص بالمعتدين، بل يتناول من رأي المنكر فلم يغيره، ومن قرأ‏:‏ ‏[‏لتصيبن الذين ظلموا منكم

ص -383- خاصة‏]‏ أدخل في ذلك من ترك الإنكار مع قدرته عليه، وقد يراد بذلك أنهم يعذبون في الدنيا، ويبعثون على نياتهم، كالجيش الذين يغزون البيت فيخسف بهم كلهم، ويحشر المكره على نيته‏.‏
والجواب الثاني‏:‏ القطع بأن المتشابه المذكور في القرآن هو تشابهها في نفسها اللازم لها، وذاك الذي لا يعلم تأويله إلا الله، وأما الإضافي الموجود في كلام من أراد به التشابه الإضافي، فمرادهم أنهم تكلموا فيما اشتبه معناه وأشكل معناه على بعض الناس، وأن الجهمية استدلوا بما اشتبه عليهم وأشكل، وإن لم يكن هو من المتشابه الذي لا يعلم تأويله إلا الله، وكثيرًا ما يشتبه على الرجل ما لا يشتبه على غيره‏.‏
ويحتمل كلام الإمام أحمد أنه لم يرد إلا المتشابه في نفسه، الذي يلزمه التشابه، لم يرد بشيء منه التشابه الإضافي، وقال‏:‏ تأولته على غير تأويله، أي‏:‏ غير تأويله الذي هو تأويله في نفس الأمر، وإن كان ذلك التأويل لا يعلمه إلا الله، وأهل العلم يعلمون أن المراد به ذلك التأويل، فلا يبقى مشكلًا عندهم محتملًا لغيره؛ ولهذا كان المتشابه في الخبريات إما عن الله، وإما عن الآخرة، وتأويل هذا كله لا يعلمه إلا الله، بل المحكم من القرآن قد يقال‏:‏ له تأويل كما للمتشابه تأويل، كما قال‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ‏}‏ ‏[‏الأعراف‏:‏ 53‏]‏، ومع هذا فذلك التأويل لا يعلم وقته وكيفيته إلا الله‏.‏ وقد يقال‏:‏ بل التأويل للمتشابه؛ لأنه في الوعد

ص -384- والوعيد، وكله متشابه‏.‏ وأيضًا، فلا يلزم في كل آية ظنها بعض الناس متشابهًا أن تكون من المتشابه‏.‏
فقول أحمد‏:‏ احتجوا بثلاث آيات من المتشابه، وقوله‏:‏ ما شكت فيه من متشابه القرآن، قد يقال‏:‏ إن هؤلاء أو أن أحمد جعل بعض ذلك من المتشابه وليس منه، فإن قول الله تعالى‏:‏ ‏{مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، لم يرد به هنا الإحكام العام والتشابه العام الذي يشترك فيه جميع آيات القرآن، وهو المذكور في قوله‏:‏ ‏{كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فصلتْ‏}‏ ‏[‏هود‏:‏ 1‏]‏، وفي قوله‏:‏ ‏{اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُّتَشَابِهًا مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، فوصفه هنا كله بأنه متشابه، أي‏:‏ متفق غير مختلف، يصدق بعضه بعضًا، وهو عكس المتضاد المختلف المذكور في قوله‏:‏ ‏{وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا‏}‏ ‏[‏النساء‏:‏ 82‏]‏، وقوله‏:‏ ‏{إِنَّكُمْ لَفِي قَوْلٍ مُّخْتَلِفٍ يُؤْفَكُ عَنْهُ مَنْ أُفِكَ‏}‏ ‏[‏الذاريات‏:‏ 8، 9‏]‏، فإن هذا التشابه يعم القرآن، كما أن إحكام آياته تعمه كله، وهنا قد قال‏:‏ ‏{مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ‏}‏، فجعل بعضه محكمًا وبعضه متشابهًا، فصار التشابه له معنيان، وله معنى ثالث وهو الإضافي‏.‏ يقال‏:‏ قد اشتبه علينا هذا، كقول بنى إسرائيل‏:‏ ‏{إِنَّ البَقَرَ تَشَابَهَ عَلَيْنَا‏}‏ ‏[‏البقرة‏:‏ 70‏]‏، وإن كان في نفسه متميزًا منفصلًا بعضه عن بعض‏.‏ وهذا من باب اشتباه الحق

ص -385- بالباطل، كقوله صلى الله عليه وسلم في الحديث‏:‏ ‏"‏الحلال بين والحرام بين، وبين ذلك أمور متشابهات لا يعلمهن كثير من الناس‏"‏، فدل ذلك على أن من الناس من يعرفها، فليست مشتبهة على جميع الناس، بل على بعضهم، بخلاف ما لا يعلم تأويله إلا الله، فإن الناس كلهم مشتركون في عدم العلم بتأويله، ومن هذا ما يروي عن المسيح عليه السلام أنه قال‏:‏ الأمور ثلاثة‏:‏ أمر تبين رشده فاتبعوه، وأمر تبين غيه فاجتنبوه، وأمر اشتبه عليكم فكلوه إلى عالمه‏.‏
فهذا المشتبه على بعض الناس يمكن الآخرين أن يعرفوا الحق فيه ويبينوا الفرق بين المشتبهين، وهذا هو الذي أراده من جعل الراسخين يعلمون التأويل، فإنه جعل المشتبهات في القرآن من هذا الباب الذي يشتبه على بعض الناس دون بعض، ويكون بينهما من الفروق المانعة للتشابه ما يعرفه بعض الناس‏.‏ وهذا المعنى صحيح في نفسه لا ينكر‏.‏ ولا ريب أن الراسخين في العلم يعلمون ما اشتبه على غيرهم‏.‏ وقد يكون هذا قراءة في الآية كما تقدم، من أنه يكون فيها قراءتان؛ لكن لفظ التأويل على هذا يراد به التفسير‏.‏ ووجه ذلك أنهم يعلمون تأويله من حيث الجملة، كما يعلمون تأويل المحكم، فيعرفون الحساب والميزان والصراط والثواب والعقاب، وغير ذلك مما أخبر الله به ورسوله معرفة مجملة، فيكونون عالمين بالتأويل، وهو ما يقع في الخارج على هذا

ص -386- الوجه، ولا يعلمونه مفصلًا، إذ هم لا يعرفون كيفيته وحقيقته، إذ ذلك ليس مثل الذي علموه في الدنيا وشاهدوه، وعلى هذا يصح أن يقال‏:‏ علموا تأويله، وهو معرفة تفسيره، ويصح أن يقال‏:‏ لم يعلموا تأويله، وكلا القراءتين حق‏.‏
وعلى قراءة النفي هل يقال أيضًا ‏:‏ إن المحكم له تأويل لا يعلمون تفصيله‏؟‏ فإن قوله‏:‏ وما يعلم تأويل ما تشابه منه إلا الله لا يدل على أن غيره يعلم تأويل المحكم، بل قد يقال‏:‏ إن من المحكم أيضًا ما لا يعلم تأويله إلا الله، وإنما خص المتشابه بالذكر؛ لأن أولئك طلبوا علم تأويله، أو يقال‏:‏ بل المحكم يعلمون تأويله لكن لا يعلمون وقت تأويله ومكانه وصفته‏.‏
وقد قال كثير من السلف‏:‏ إن المحكم ما يعمل به، والمتشابه ما يؤمن به، ولا يعمل به، كما يجىء في كثير من الآثار، ونعمل بمحكمه، ونؤمن بمتشابهه، وكما جاء عن ابن مسعود وغيره في قوله تعالى‏:‏ ‏{الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ‏}‏ ‏[‏البقرة‏:‏ 121‏]‏، قال‏:‏ يحللون حلاله، ويحرمون حرامه، ويعملون بمحكمه، ويؤمنون بمتشابهه‏.‏ وكلام السلف في ذلك يدل على أن التشابه أمر إضافي، فقد يشتبه على هذا ما لا يشتبه على هذا، فعلى كل أحد أن يعمل بما استبان له، وَيَكِلُ ما اشتبه عليه إلى الله، كقول أبي بن كعب رضي الله عنه في الحديث الذي رواه

ص -387- الثورى عن مغيرة وليس بشيء عن أبي العالية، قال‏:‏ قيل لأبي بن كعب‏:‏ أوصنى، فقال‏:‏ اتخذ كتاب الله إمامًا، ارض به قاضيًا، وحاكمًا، هو الذي استخلف فيكم رسوله شفيع مطاع، وشاهد لا يتهم، فيه خبر ما قبلكم، وخبر ما بينكم، وذكر ما قبلكم، وذكر ما فيكم‏.‏ وقال سفيان، عن رجل سماه، عن ابن أبزى، عن أبي قال‏:‏ فما استبان لك فاعمل به، وما شبه عليك فآمن به، وكِلْهُ إلى عالمه‏.‏
فمنهم من قال‏:‏ المتشابه هو المنسوخ، ومنهم من جعله الخبريات مطلقًا، فعن قتادة والربيع والضحاك والسدى‏:‏ المحكم‏:‏ الناسخ الذي يعمل به، والمتشابه‏:‏ المنسوخ يؤمن به ولا يعمل به‏.‏ وكذلك في تفسير العوفي عن ابن عباس‏.‏ وأما تفسير الوالبى عن ابن عباس فقال‏:‏ محكمات‏:‏ القرآن ناسخه وحلاله وحرامه وحدوده وفرائضه، وما يؤمن به، ويعمل به‏.‏ والمتشابهات‏:‏ منسوخه، ومقدمه، ومؤخره، وأمثاله، وأقسامه، وما يؤمن به ولا يعمل به‏.‏
أما القول الأول، فهو والله أعلم مأخوذ من قوله‏:‏ ‏{فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ‏}‏ ‏[‏الحج‏:‏ 52‏]‏ فقابل بين المنسوخ وبين المحكم، وهو سبحانه إنما أراد نسخ ما ألقاه الشيطان، لم يرد نسخ ما أنزله، لكن هم جعلوا جنس المنسوخ متشابهًا؛ لأنه يشبه غيره في التلاوة والنظم،

ص -388- وأنه كلام الله وقرآن ومعجز وغير ذلك من المعانى، مع أن معناه قد نسخ‏.‏
ومن جعل المتشابه كل ما لا يعمل به من المنسوخ، والأقسام، والأمثال؛ فلأن ذلك متشابه، ولم يؤمر الناس بتفصيله، بل يكفيهم الإيمان المجمل به، بخلاف المعمول به فإنه لابد فيه من العلم المفصل‏.‏ وهذا بيان لما يلزم كل الأمة، فإنهم يلزمهم معرفة ما يعمل به تفصيلًا ليعملوا به، وما أخبروا به فليس عليهم معرفته، بل عليهم الإيمان به، وإن كان العلم به حسنًا أو فرضًا على الكفاية فليس فرضًا على الأعيان، بخلاف ما يعمل به، ففرض على كل إنسان معرفة ما يلزمه من العمل مفصلًا، وليس عليه معرفة العلميات مفصلًا‏.‏
وقد روي عن مجاهد وعكرمة‏:‏ المحكم‏:‏ ما فيه من الحلال والحرام، وما سوى ذلك متشابه يصدق بعضه بعضًا‏.‏ فعلى هذا القول يكون المتشابه هو المذكور في قوله‏:‏ ‏{كِتَابًا مُّتَشَابِهًا مَّثَانِيَ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏، والحلال مخالف للحرام، وهذا على قول مجاهد‏:‏ إن العلماء يعلمون تأويله، لكن تفسير المتشابه بهذا مع أن كل القرآن متشابه، وهنا خص البعض به فيستدل به على ضعف هذا القول‏.‏
وكذلك قوله‏:‏ ‏{فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، لو أريد بالمتشابه

ص -389- تصديق بعضه بعضًا، لكان اتباع ذلك غير محذور، وليس في كونه يصدق بعضه بعضًا ما يمنع ابتغاء تأويله، وقد يحتج لهذا القول بقوله‏:‏ ‏{مُتَشَابِهَاتٌ‏}‏ فجعلها أنفسها متشابهات، وهذا يقتضي أن بعضها يشبه بعضًا ليست مشابهة لغيرها‏.‏
ويجاب عن هذا بأن اللفظ إذا ذكر في موضعين بمعنيين صار من المتشابه، كقوله‏:‏ ‏[‏إنا‏]‏ و‏[‏نحن‏]‏ المذكور في سبب نزول الآية‏.‏ وقد ذكر محمد بن إسحاق، عن محمد بن جعفر ابن الزبير لما ذكر قصة أهل نجران ونزول الآية قال‏:‏ المحكم‏:‏ ما لا يحتمل من التأويل إلا وجهًا واحدًا، والمتشابه‏:‏ ما احتمل في التأويل أوجهًا‏.‏ ومعنى هذا‏:‏ أن ذلك اللفظ المحكم لا يكون تأويله في الخارج إلا شيئا واحدًا، وأما المتشابه فيكون له تأويلات متعددة، لكن لم يرد الله إلا واحدًا منها، وسياق الآية يدل على المراد‏.‏ وحينئذ، فالراسخون في العلم يعلمون المراد من هذا، كما يعلمون المراد من المحكم؛ لكن نفس التأويل الذي هو الحقيقة ووقت الحوادث ونحو ذلك لا يعلمونه لا من هذا ولا من هذا‏.‏
وقد قيل‏:‏ إن نصارى نجران احتجوا بقوله‏:‏ ‏{بِكَلِمَةٍ مِّنَ اللّهِ‏}‏ ‏[‏آل عمران‏:‏ 39‏]‏، ‏{وَرُوحٌ مِّنْهُ‏}‏ ‏[‏النساء‏:‏ 171‏]‏، ولفظ‏:‏ كلمة الله، يراد به الكلام، ويراد به المخلوق بالكلام، ‏{وَرُوحٌ مِّنْهُ‏}‏ يراد به ابتداء الغاية، ويراد به التبعيض‏.‏ فعلى هذا إذا قيل‏:‏ تأويله لا يعلمه إلا الله، المراد به الحقيقة، أي‏:‏ لا يعلمون كيف خلق

ص -390- عيسى بالكلمة، ولا كيف أرسل إليها روحه فتمثل لها بشرًا سويًا، ونفخ فيها من روحه‏.‏ وفي صحيح البخارى، عن عائشة، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا رأيتم الذين يتبعون ما تشابه منه، فأولئك الذين سمى الله فاحذروهم‏"‏‏.‏
والمقصود هنا أنه لا يجوز أن يكون الله أنزل كلامًا لا معنى له، ولا يجوز أن يكون الرسول صلى الله عليه وسلم وجميع الأمة لا يعلمون معناه، كما يقول ذلك من يقوله من المتأخرين‏.‏ وهذا القول يجب القطع بأنه خطأ، سواء كان مع هذا تأويل القرآن لا يعلمه الراسخون، أو كان للتأويل معنيان‏:‏ يعلمون أحدهما، ولا يعلمون الآخر‏.‏ وإذا دار الأمر بين القول بأن الرسول كان لا يعلم معنى المتشابه من القرآن وبين أن يقال‏:‏ الراسخون في العلم يعلمون، كان هذا الإثبات خيرًا من ذلك النفي، فإن معنى الدلائل الكثيرة من الكتاب والسنة وأقوال السلف على أن جميع القرآن مما يمكن علمه وفهمه وتدبره، وهذا مما يجب القطع به، وليس معناه قاطع على أن الراسخين في العلم لا يعلمون تفسير المتشابه، فإن السلف قد قال كثير منهم‏:‏ إنهم يعلمون تأويله، منهم مجاهد مع جلالة قدره والربيع بن أنس، ومحمد بن جعفر بن الزبير، ونقلوا ذلك عن ابن عباس، وأنه قال‏:‏ أنا من الراسخين الذين يعلمون تأويله‏.‏

ص -391- وقول أحمد فيما كتبه في الرد على الزنادقة والجهمية، فيما شكت فيه من متشابه القرآن، وتأولته على غير تأويله، وقوله عن الجهمية‏:‏ إنها تأولت ثلاث آيات من المتشابه، ثم تكلم على معناها، دليل على أن المتشابه عنده تعرف العلماء معناه، وأن المذموم تأويله على غير تأويله، فأما تفسيره المطابق لمعناه، فهذا محمود ليس بمذموم، وهذا يقتضي أن الراسخين في العلم يعلمون التأويل الصحيح للمتشابه عنده، وهو التفسير في لغة السلف؛ ولهذا لم يقل أحمد ولا غيره من السلف‏:‏ إن في القرآن آيات لا يعرف الرسول ولا غيره معناها، بل يتلون لفظًا لا يعرفون معناه‏.‏ وهذا القول اختيار كثير من أهل السنة، منهم ابن قتيبة، وأبو سليمان الدمشقي، وغيرهما‏.‏
وابن قتيبة هو من المنتسبين إلى أحمد وإسحاق والمنتصرين لمذاهب السنة المشهورة، وله في ذلك مصنفات متعددة‏.‏ قال فيه صاحب كتاب ‏[‏التحديث بمناقب أهل الحديث‏]‏ وهو أحد أعلام الأئمة والعلماء والفضلاء، أجودهم تصنيفًا، وأحسنهم ترصيفًا، له زهاء ثلاثمائة مصنف، وكان يميل إلى مذهب أحمد، وإسحاق، وكان معاصرًا لإبراهيم الحربي، ومحمد بن نصر المروزي، وكان أهل المغرب يعظمونه، ويقولون‏:‏ من استجاز الوقيعة في ابن قتيبة يتهم بالزندقة، ويقولون‏:‏ كل بيت ليس فيه شيء من تصنيفه فلا خير فيه‏.‏ قلت‏:‏

ص -392- ويقال‏:‏ هو لأهل السنة مثل الجاحظ للمعتزلة، فإنه خطيب السنة، كما أن الجاحظ خطيب المعتزلة‏.‏
وقد نقل عن ابن عباس أيضًا القول الآخر، ونقل ذلك عن غيره من الصحابة، وطائفة من التابعين، ولم يذكر هؤلاء على قولهم نصًا عن رسول الله صلى الله عليه وسلم، فصارت مسألة نزاع، فترد إلى الله وإلى الرسول، وأولئك احتجوا بأنه قرن ابتغاء الفتنة بابتغاء تأويله، وبأن النبي صلى الله عليه وسلم ذم مبتغى المتشابه، وقال‏:‏ ‏"‏إذا رأيتم الذين يتبعون ما تشابه منه فاحذروهم‏"‏، ولهذا ضرب عمر بن الخطاب رضي الله عنه صبيغ بن عسل لما سأله عن المتشابه، ولأنه قال‏:‏ ‏{وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، ولو كانت الواو واو عطف مفرد على مفرد لا واو الاستئناف التي تعطف جملة على جملة، لقال‏:‏ ويقولون‏.‏
فأجاب الآخرون عن هذا بأن الله قال‏:‏ ‏{لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا‏}‏ ‏[‏الحشر‏:‏ 8‏]‏، ثم قال‏:‏ ‏{وَالَّذِينَ تَبَوَّؤُوا الدَّارَ وَالْإِيمَانَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلَا يَجِدُونَ‏}‏ ‏[‏الحشر‏:‏ 9‏]‏، ثم قال‏:‏ ‏{وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ‏}‏ ‏[‏الحشر‏:‏ 10‏]‏، قالوا‏:‏ فهذا عطف مفرد على مفرد، والفعل حال من المعطوف فقط، وهو نظير قوله‏:‏

ص -393- {وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا‏}‏، قالوا‏:‏ ولأنه لو كان المراد مجرد الوصف بالإيمان لم يخص الراسخين، بل قال‏:‏ والمؤمنون يقولون‏:‏ آمنا به، فإن كل مؤمن يجب عليه أن يؤمن به، فلما خص الراسخين في العلم بالذكر علم أنهم امتازوا بعلم تأويله، فعلموه لأنهم عالمون، وآمنوا به لأنهم يؤمنون، وكان إيمانهم به مع العلم أكمل في الوصف، وقد قال عقيب ذلك‏:‏ ‏{وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الألْباب‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، وهذا يدل على أن هنا تذكرًا يختص به أولو الألباب، فإن كان ما ثم إلا الإيمان بألفاظ فلا يذكر لما يدلهم على ما أريد بالمتشابه‏.‏
ونظير هذا قوله في الآية الأخرى‏:‏ ‏{لَّكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيكَ وَمَا أُنزِلَ مِن قَبْلِكَ‏}‏ ‏[‏النساء‏:‏ 162‏]‏، فلما وصفهم بالرسوخ في العلم، وأنهم يؤمنون، قرن بهم المؤمنين، فلو أريد هنا مجرد الإيمان لقال‏:‏ والراسخون في العلم والمؤمنون يقولون‏:‏ آمنا به، كما قال في تلك الآية لما كان مراده مجرد الإخبار بالإيمان جمع بين الطائفتين‏.‏
قالوا‏:‏ وأما الذم فإنما وقع على من يتبع المتشابه لابتغاء الفتنة، وابتغاء تأويله، وهو حال أهل القصد الفاسد الذين يريدون القدح في القرآن فلا يطلبون إلا المتشابه لإفساد القلوب، وهي فتنتها به، ويطلبون تأويله وليس طلبهم لتأويله لأجل العلم والاهتداء، بل هذا

ص -394- لأجل الفتنة، وكذلك صبيغ بن عسل ضربه عمر؛ لأن قصده بالسؤال عن المتشابه كان لابتغاء الفتنة، وهذا كمن يورد أسئلة وإشكالات على كلام الغير، ويقول‏:‏ ماذا أريد بكذا‏؟‏ وغرضه التشكيك والطعن فيه، ليس غرضه معرفة الحق، وهؤلاء هم الذين عناهم النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏إذا رأيتم الذين يتبعون ما تشابه منه‏"‏؛ ولهذا ‏{يَتَّبِعُونَ‏}‏ أي‏:‏ يطلبون المتشابه ويقصدونه دون المحكم، مثل المتبع للشيء الذي يتحراه ويقصده‏.‏ وهذا فعل من قصده الفتنة، وأما من سأل عن معنى المتشابه ليعرفه ويزيل ما عرض له من الشبه وهو عالم بالمحكم متبع له، مؤمن بالمتشابه، لا يقصد فتنة فهذا لم يذمه الله‏.‏ وهكذا كان الصحابة يقولون رضي الله عنهم ‏:‏ مثل الأثر المعروف الذي رواه إبراهيم بن يعقوب الجوزجاني وقد ذكره الطلمنكي‏:‏ حدثنا يزيد بن عبد ربه، ثنا بقية، ثنا عتبة بن أبي حكيم، ثنى عمارة بن راشد الكناني، عن زياد، عن معاذ بن جبل قال‏:‏ يقرأ القرآن رجلان‏:‏ فرجل له فيه هوى ونية يفليه فلي الرأس، يلتمس أن يجد فيه أمرًا يخرج به على الناس، أولئك شرار أمتهم، أولئك يعمي الله عليهم سبل الهدى‏.‏ ورجل يقرؤه ليس فيه هوى ولا نية يفليه فلي الرأس فما تبين له منه عمل به، وما اشتبه عليه وكله إلى الله، ليتفقهن فيه فقهًا ما فقهه قوم قط، حتى لو أن أحدهم مكث عشرين سنة، فليبعثن الله له من يبين له الآية التي أشكلت عليه، أو يفهمه إياها من قبل نفسه‏.‏ قال

ص -395- بقية‏:‏ أشهدني ابن عيينة حديث عتبة هذا‏.‏
فهذا معاذ يذم من اتبع المتشابه لقصد الفتنة، وأما من قصده الفقه فقد أخبر أن الله لابد أن يفقهه بفهمه المتشابه فقهًا ما فقهه قوم قط‏:‏ قالوا‏:‏ والدليل على ذلك أن الصحابة كانوا إذا عرض لأحدهم شبهة في آية أو حديث سأل عن ذلك، كما سأله عمر فقال‏:‏ ألم تكن تحدثنا أنا نأتى البيت ونطوف به‏؟‏ وسأله أيضًا عمر‏:‏ ما بالنا نقصر الصلاة وقد أمنا‏؟‏ ولما نزل قوله‏:‏ ‏{وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 82‏]‏، شق عليهم وقالوا‏:‏ أينا لم يظلم نفسه حتى بين لهم، ولما نزل قوله‏:‏ ‏{وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ‏}‏ ‏[‏البقرة‏:‏ 284‏]‏، شق عليهم حتى بين لهم الحكمة في ذلك، ولما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نوقش الحساب عذب‏"‏ قالت عائشة‏:‏ ألم يقل الله‏:‏ ‏{فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا‏}‏ ‏[‏الانشقاق‏:‏ 8‏]‏ قال‏:‏ ‏"‏إنما ذلك العرض‏"‏‏.‏
قالوا‏:‏ والدليل على ما قلناه إجماع السلف، فإنهم فسروا جميع القرآن‏.‏ وقال مجاهد‏:‏ عرضت المصحف على ابن عباس من فاتحته إلى خاتمته أقفه عند كل آية وأسأله عنها، وتلقوا ذلك عن النبي صلى الله عليه وسلم، كما قال أبو عبد الرحمن السلمي‏:‏ حدثنا الذين كانوا يقرؤوننا القرآن عثمان بن عفان، وعبد الله بن مسعود وغيرهما أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يجاوزوها حتى

ص -396- يتعلموا ما فيها من العلم والعمل، قالوا‏:‏ فتعلمنا القرآن والعلم والعمل جميعًا، وكلام أهل التفسير من الصحابة والتابعين شامل لجميع القرآن، إلا ما قد يشكل على بعضهم فيقف فيه، لا لأن أحدًا من الناس لا يعلمه، لكن لأنه هو لم يعلمه‏.‏
وأيضًا، فإن الله قد أمر بتدبر القرآن مطلقًا ولم يستثن منه شيئا لا يتدبر، ولا قال‏:‏ لا تدبروا المتشابه، والتدبر بدون الفهم ممتنع، ولو كان من القرآن ما لا يتدبر لم يعرف، فإن الله لم يميز المتشابه بحد ظاهر حتى يجتنب تدبره‏.‏
وهذا أيضًا مما يحتجون به، ويقولون‏:‏ المتشابه‏:‏ أمر نسبي إضافي، فقد يشتبه على هذا ما لا يشتبه على غيره، قالوا‏:‏ ولأن الله أخبر أن القرآن بيان وهدى وشفاء ونور، ولم يستثن منه شيئا عن هذا الوصف، وهذا ممتنع بدون فهم المعنى، قالوا‏:‏ ولأن من العظيم أن يقال‏:‏ إن الله أنزل على نبيه كلامًا لم يكن يفهم معناه، لا هو ولا جبريل، بل وعلى قول هؤلاء كان النبي صلى الله عليه وسلم يحدث بأحاديث الصفات والقدر والمعاد، ونحو ذلك مما هو نظير متشابه القرآن عندهم، ولم يكن يعرف معنى ما يقوله، وهذا لا يظن بأقل الناس‏.‏

ص -397- وأيضًا، فالكلام إنما المقصود به الإفهام، فإذا لم يقصد به ذلك، كان عبثًا وباطلًا، والله تعالى قد نزه نفسه عن فعل الباطل والعبث، فكيف يقول الباطل والعبث ويتكلم بكلام ينزله على خلقه لا يريد به إفهامهم‏؟‏ ‏!‏ وهذا من أقوى حجج الملحدين‏.‏
وأيضًا، فما في القرآن آية إلا وقد تكلم الصحابة والتابعون لهم بإحسان في معناها، وبينوا ذلك‏.‏ وإذا قيل‏:‏ فقد يختلفون في بعض ذلك، قيل‏:‏ كما قد يختلفون في آيات الأمر والنهي، وآيات الأمر والنهي مما اتفق المسلمون على أن الراسخين في العلم يعلمون معناها‏.‏ وهذا أيضًا مما يدل على أن الراسخين في العلم يعلمون تفسير المتشابه، فإن المتشابه قد يكون في آيات الأمر والنهي، كما يكون في آيات الخبر، وتلك مما اتفق العلماء على معرفة الراسخين لمعناها، فكذلك الأخرى، فإنه على قول النفاة لم يعلم معنى المتشابه إلا الله، لا ملك ولا رسول ولا عالم، وهذا خلاف إجماع المسلمين في متشابه الأمر والنهي‏.‏
وأيضًا، فلفظ التأويل يكون للمحكم، كما يكون للمتشابه، كما دل القرآن والسنة وأقوال الصحابة على ذلك، وهم يعلمون معنى المحكم فكذلك معنى المتشابه‏.‏ وأي فضيلة في المتشابه حتى ينفرد الله بعلم معناه والمحكم أفضل منه وقد بين معناه لعباده، فأي فضيلة في المتشابه حتى يستأثر الله بعلم معناه، وما استأثر الله بعلمه كوقت الساعة لم ينزل به

ص -398- خطابًا، ولم يذكر في القرآن آية تدل على وقت الساعة‏!‏ ونحن نعلم أن الله استأثر بأشياء لم يطلع عباده عليها، وإنما النزاع في كلام أنزله، وأخبر أنه هدى وبيان وشفاء، وأمر بتدبره، ثم يقال‏:‏ إن منه ما لا يعرف معناه إلا الله، ولم يبين الله ولا رسوله ذلك القدر الذي لا يعرف أحد معناه؛ ولهذا صار كل من أعرض عن آيات لا يؤمن بمعناها يجعلها من المتشابه بمجرد دعواه، ثم سبب نزول الآية قصة أهل نجران، وقد احتجوا بقوله‏:‏ ‏[‏إنَّا‏]‏ ‏[‏نَحْنُ‏]‏ وبقوله‏:‏ ‏{بِكَلِمَةٍ مِّنْهُ‏}‏ ‏[‏آل عمران‏:‏ 45‏]‏، ‏{وَرُوحٌ مِّنْهُ‏}‏ ‏[‏النساء‏:‏ 171‏]‏، وهذا قد اتفق المسلمون على معرفة معناه، فكيف يقال‏:‏ إن المتشابه لا يعرف معناه لا الملائكة ولا الأنبياء، ولا أحد من السلف، وهو من كلام الله الذي أنزله إلينا، وأمرنا أن نتدبره ونعقله، وأخبر أنه بيان وهدى وشفاء ونور، وليس المراد من الكلام إلا معانيه، ولولا المعنى لم يجز التكلم بلفظ لا معنى له‏.‏
وقد قال الحسن‏:‏ ما أنزل الله آية إلا وهو يحب أن يعلم في ماذا أنزلت، وماذا عنى بها‏.‏
ومن قال‏:‏ إن سبب نزول الآية سؤال اليهود عن حروف المعجم في ‏{الم‏}‏ ‏[‏آل عمران‏:‏ 1‏]‏، بحساب الجمل، فهذا نقل باطل‏.‏
أما أولًا‏:‏ فلأنه من رواية الكلبي‏.‏

ص -399- وأما ثانيًا‏:‏ فهذا قد قيل‏:‏ إنهم قالوه في أول مَقدم النبي صلى الله عليه وسلم إلى المدينة، وسورة آل عمران إنما نزل صدرها متأخرًا لما قدم وفد نجران بالنقل المستفيض المتواتر، وفيها فرض الحج، وإنما فرض سنة تسع أو عشر، لم يفرض في أول الهجرة باتفاق المسلمين‏.‏
وأما ثالثًا‏:‏ فلأن حروف المعجم ودلالة الحرف على بقاء هذه الأمة، ليس هو من تأويل القرآن الذي استأثر الله بعلمه، بل إما أن يقال‏:‏ إنه ليس مما أراده الله بكلامه، فلا يقال‏:‏ إنه انفرد بعلمه، بل دعوى دلالة الحروف على ذلك باطل، وإما أن يقال‏:‏ بل يدل عليه، فقد علم بعض الناس ما يدل عليه، وحينئذ فقد علم الناس ذلك، أما دعوى دلالة القرآن على ذلك، وأن أحدًا لا يعلمه فهذا هو الباطل‏.‏
وأيضًا، فإذا كانت الأمور العلمية التي أخبر الله بها في القرآن لا يعرفها الرسول، كان هذا من أعظم قدح الملاحدة فيه، وكان حجة لما يقولونه من أنه كان لا يعرف الأمور العلمية، أو أنه كان يعرفها ولم يبينها، بل هذا القول يقتضي أنه لم يكن يعلمها، فإن ما لا يعلمه إلا الله لا يعلمه النبي ولا غيره‏.‏
وبالجملة، فالدلائل الكثيرة توجب القطع ببطلان قول من يقول‏:‏ إن في القرآن آيات لا يعلم معناها الرسول ولا غيره‏.‏

ص -400- نعم قد يكون في القرآن آيات لا يعلم معناها كثير من العلماء، فضلًا عن غيرهم، وليس ذلك في آية معينة، بل قد يشكل على هذا ما يعرفه هذا، وذلك تارة يكون لغرابة اللفظ، وتارة لاشتباه المعنى بغيره، وتارة لشبهة في نفس الإنسان تمنعه من معرفة الحق، وتارة لعدم التدبر التام، وتارة لغير ذلك من الأسباب، فيجب القطع بأن قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، أن الصواب قول من يجعله معطوفًا، ويجعل الواو لعطف مفرد على مفرد، أو يكون كلا القولين حقًا، وهي قراءتان، والتأويل المنفي غير التأويل المثبت، وإن كان الصواب هو قول من يجعلها واو استئناف، فيكون التأويل المنفي علمه عن غير الله هو الكيفيات التي لا يعلمها غيره، وهذا فيه نظر، وابن عباس جاء عنه أنه قال‏:‏ أنا من الراسخين الذين يعلمون تأويله، وجاء عنه‏:‏ أن الراسخين لا يعلمون تأويله‏.‏
وجاء عنه أنه قال‏:‏ التفسير على أربعة أوجه‏:‏ تفسير تعرفه العرب من كلامها، وتفسير لا يعذر أحد بجهالته، وتفسير يعلمه العلماء، وتفسير لا يعلمه إلا الله، من ادعى علمه فهو كاذب‏.‏ وهذا القول يجمع القولين، ويبين أن العلماء يعلمون من تفسيره ما لا يعلمه غيرهم، وأن فيه ما لا يعلمه إلا الله، فأما من جعل الصواب قول من جعل الوقف عند قوله‏:‏ ‏[‏إلا الله‏]‏ وجعل التأويل بمعنى التفسير، فهذا خطأ قطعًا‏.‏

ص -401- وأما التأويل بالمعنى الثالث، وهو صرف اللفظ عن الاحتمال الراجح إلى الاحتمال المرجوح، فهذا الاصطلاح لم يكن بَعْدُ عُرِفَ في عهد الصحابة، بل ولا التابعين، بل ولا الأئمة الأربعة، ولا كان التكلم بهذا الاصطلاح معروفًا في القرون الثلاثة، بل ولا علمت أحدًا منهم خص لفظ التأويل بهذا، ولكن لما صار تخصيص لفظ التأويل بهذا شائعًا في عرف كثير من المتأخرين، فظنوا أن التأويل في الآية هذا معناه، صاروا يعتقدون أن لمتشابه القرآن معانٍ تخالف ما يفهم منه، وفرقوا دينهم بعد ذلك، وصاروا شيعًا، والمتشابه المذكور الذي كان سبب نزول الآية لا يدل ظاهره على معنى فاسد، وإنما الخطأ في فهم السامع‏.‏ نعم قد يقال‏:‏ إن مجرد هذا الخطاب لا يبين كمال المطلوب، ولكن فرق بين عدم دلالته على المطلوب، وبين دلالته على نقيض المطلوب‏.‏ فهذا الثاني هو المنفي، بل وليس في القرآن ما يدل على الباطل البتة، كما قد بسط في موضعه‏.‏
وَلَكِنْ كثيرٌ من الناس يزعم أن لظاهر الآية معنى، إما معنى يعتقده، وإما معنى باطلًا فيحتاج إلى تأويله، ويكون ما قاله باطلًا لا تدل الآية على معتقده، ولا على المعنى الباطل‏.‏ وهذا كثير جدًا‏.‏ وهؤلاء هم الذين يجعلون القرآن كثيرًا ما يحتاج إلى التأويل المحدث، وهو صرف اللفظ عن مدلوله إلى خلاف مدلوله‏.‏

ص -402- ومما يحتج به من قال‏:‏ الراسخون في العلم يعلمون التأويل، ما ثبت في صحيح البخاري وغيره، عن ابن عباس؛ أن النبي صلى الله عليه وسلم دعا له وقال‏:‏ ‏"‏اللهم فقهه في الدين، وعلمه التأويل‏"‏، فقد دعا له بعلم التأويل مطلقًا، وابن عباس فسر القرآن كله‏.‏ قال مجاهد‏:‏ عرضت المصحف على ابن عباس من أوله إلى آخره، أقفه عند كل آية وأسأله عنها، وكان يقول‏:‏ أنا من الراسخين في العلم الذين يعلمون تأويله‏.‏
وأيضًا، فالنقول متواترة عن ابن عباس رضي الله عنهما أنه تكلم في جميع معاني القرآن من الأمر والخبر، فله من الكلام في الأسماء والصفات والوعد والوعيد والقصص، ومن الكلام في الأمر والنهي والأحكام ما يبين أنه كان يتكلم في جميع معاني القرآن‏.‏
وأيضًا، قد قال ابن مسعود‏:‏ ما من آية في كتاب الله إلا وأنا أعلم في ماذا أنزلت‏.‏
وأيضًا، فإنهم متفقون على أن آيات الأحكام يعلم تأويلها، وهي نحو خمسمائة آية، وسائر القرآن خبر عن الله وأسمائه وصفاته، أو عن اليوم الآخر والجنة والنار، أو عن القصص، وعاقبة أهل الإيمان، وعاقبة أهل الكفر، فإن كان هذا هو المتشابه الذي لا يعلم معناه إلا الله،

ص -403- فجمهور القرآن لا يعرف أحد معناه، لا الرسول ولا أحد من الأمة، ومعلوم أن هذا مكابرة ظاهرة‏.‏
وأيضًا، فمعلوم أن العلم بتأويل الرؤيا أصعب من العلم بتأويل الكلام الذي يخبر به؛ فإن دلالة الرؤيا على تأويلها دلالة خفية غامضة لا يهتدي لها جمهور الناس، بخلاف دلالة لفظ الكلام على معناه، فإذا كان الله قد عَلَّم عباده تأويل الأحاديث التي يَرَوْنها في المنام، فلأن يعلمهم تأويل الكلام العربى المبين الذي ينزله على أنبيائه بطريق الأولى والأحرى، قال يعقوب ليوسف‏:‏ ‏{وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِن تَأْوِيلِ الأَحَادِيثِ‏}‏ ‏[‏يوسف‏:‏ 6‏]‏، وقال يوسف‏:‏ ‏{رَبِّ قَدْ آتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِن تَأْوِيلِ الأَحَادِيثِ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، وقال‏:‏ ‏{لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا‏}‏ ‏[‏يوسف‏:‏ 37‏]‏‏.‏
وأيضًا، فقد ذم الله الكفار بقوله‏:‏ ‏{أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏يونس‏:‏ 38، 39‏]‏، وقال‏:‏ ‏{وَيَوْمَ نَحْشُرُ مِن كُلِّ أُمَّةٍ فَوْجًا مِّمَّن يُكَذِّبُ بِآيَاتِنَا فَهُمْ يُوزَعُونَ حَتَّى إِذَا جَاؤُوا قَالَ أَكَذَّبْتُم بِآيَاتِي وَلَمْ تُحِيطُوا بِهَا عِلْمًا أَمَّاذَا كُنتُمْ تَعْمَلُونَ‏}‏ ‏[‏النمل‏:‏ 83، 84‏]‏، وهذا ذم لمن كذب بما لم يحط بعلمه‏.‏

ص -404- فما قاله الناس من الأقوال المختلفة في تفسير القرآن وتأويله ليس لأحد أن يصدق بقول دون قول بلا علم، ولا يكذب بشيء منها، إلا أن يحيط بعلمه‏.‏ وهذا لا يمكن إلا إذا عرف الحق الذي أريد بالآية، فيعلم أن ما سواه باطل، فيكذب بالباطل الذي أحاط بعلمه، وأما إذا لم يعرف معناها، ولم يحط بشيء منها علمًا، فلا يجوز له التكذيب بشيء منها، مع أن الأقوال المتناقضة بعضها باطل قطعًا، ويكون حينئذ المكذب بالقرآن كالمكذب بالأقوال المتناقضة، والمكذب بالحق كالمكذب بالباطل، وفساد اللازم يدل على فساد الملزوم‏.‏
وأيضًا، فإنه إن بنى على ما يعتقده من أنه لا يعلم معانى الآيات الخبرية إلا الله، لزمه أن يكذب كل من احتج بآية من القرآن خبرية على شيء من أمور الإيمان بالله واليوم الآخر، ومن تكلم في تفسير ذلك‏.‏ وكذلك يلزم مثل ذلك في أحاديث الرسول صلى الله عليه وسلم‏.‏ وإن قال‏:‏ المتشابه هو بعض الخبريات، لزمه أن يبين فصلًا يتبين به ما يجوز أن يعلم معناه من آيات القرآن، وما لا يجوز أن يعلم معناه، بحيث لا يجوز أن يعلم معناه لا ملك مقرب ولا نبي مرسل، ولا أحد من الصحابة، ولا غيرهم‏.‏ ومعلوم أنه لا يمكن أحدًا ذكر حد فاصل بين ما يجوز أن يعلم معناه بعض الناس، وبين ما لا يجوز أن يعلم معناه أحد، ولو ذكر ما ذكر انتقض عليه، فعلم أن المتشابه ليس هو

ص -405- الذي لا يمكن أحدًا معرفة معناه، وهذا دليل مستقل في المسألة‏.‏
وأيضًا، فقوله‏:‏ ‏{لَمْ يُحِيطُواْ بِعِلْمِهِ‏}‏ ‏[‏يونس‏:‏ 39‏]‏، ‏{أَكَذَّبْتُم بِآيَاتِي وَلَمْ تُحِيطُوا بِهَا عِلْمًا‏}‏ ‏[‏النمل‏:‏ 84‏]‏، ذم لهم على عدم الإحاطة مع التكذيب، ولو كان الناس كلهم مشتركين في عدم الإحاطة بعلم المتشابه، لم يكن في ذمهم بهذا الوصف فائدة، ولكان الذم على مجرد التكذيب، فإن هذا بمنزلة أن يقال‏:‏ أكذبتم بما لم تحيطوا به علمًا ولا يحيط به علمًا إلا الله‏؟‏ ومن كذب بما لا يعلمه إلا الله؛ كان أقرب إلى العذر من أن يكذب بما يعلمه الناس، فلو لم يحط بها علمًا الراسخون؛ كان ترك هذا الوصف أقوى في ذمهم من ذكره‏.‏
ويتبين هذا بوجه آخر هو دليل في المسألة، وهو أن الله ذم الزائغين بالجهل وسوء القصد، فإنهم يقصدون المتشابه يبتغون تأويله، ولا يعلم تأويله إلا الراسخون في العلم، وليسوا منهم، وهم يقصدون الفتنة لا يقصدون العلم والحق، وهذا كقوله تعالى‏:‏ ‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏الأنفال‏:‏ 23‏]‏، فإن المعنى بقوله‏:‏ ‏{لَّأسْمَعَهُمْ‏}‏ فهم القرآن؛ يقول‏:‏ لو علم الله فيهم حسن قصد وقبولًا للحق لأفهمهم القرآن، لكن لو أفهمهم لتولوا عن الإيمان وقبول الحق لسوء قصدهم، فهم جاهلون ظالمون، كذلك الذين في قلوبهم زيغ هم

ص -406- مذمومون بسوء القصد، مع طلب علم ما ليسوا من أهله، وليس إذا عيب هؤلاء على العلم ومنعوه يعاب من حسن قصده وجعله الله من الراسخين في العلم‏.‏
فإن قيل‏:‏ فأكثر السلف على أن الراسخين في العلم لا يعلمون التأويل، وكذلك أكثر أهل اللغة يروى هذا عن ابن مسعود، وأبي بن كعب، وابن عباس، وعُرْوَة، وقتادة، وعمر ابن عبد العزيز، والفراء، وأبي عبيد، وثعلب، وابن الأنباري‏.‏ قال ابن الأنباري في قراءة عبد الله‏:‏ إن تأويله إلا عند الله والراسخون في العلم‏.‏ وفي قراءة أبي وابن عباس‏:‏ ويقول الراسخون في العلم، قال‏:‏ وقد أنزل الله في كتابه أشياء استأثر بعلمها، كقوله تعالى‏:‏ ‏{قُلْ إِنَّمَا عِلْمُهَا عِندَ اللّهِ‏}‏ ‏[‏الأعراف‏:‏ 187‏]‏، وقوله‏:‏ ‏{وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًا‏}‏ ‏[‏الفرقان‏:‏ 38‏]‏، فأنزل المحكم ليؤمن به المؤمن فيسعد، ويكفر به الكافر فيشقى‏.‏ قال ابن الأنباري‏:‏ والذي روى القول الآخر عن مجاهد هو ابن أبي نجيح، ولا تصح روايته التفسير عن مجاهد‏.‏
فيقال‏:‏ قول القائل‏:‏ إن أكثر السلف على هذا قول بلا علم، فإنه لم يثبت عن أحد من الصحابة أنه قال‏:‏ إن الراسخين في العلم لا يعلمون تأويل المتشابه‏.‏ وعن ابن أبي مليكة عن عائشة أنها قالت‏:‏ كان رسوخهم في العلم أن آمنوا بمحكمه وبمتشابهه ولا يعلمونه‏.‏ فقد روى

ص -407- البخاري عن ابن أبي مُلَىْكَة، عن القاسم، عن عائشة رضي الله عنها الحديث المرفوع في هذا، وليس فيه هذه الزيادة، ولم يذكر أنه سمعها من القاسم، بل الثابت عن الصحابة أن المتشابه يعلمه الراسخون كما تقدم حديث معاذ بن جبل في ذلك، وكذلك نحوه عن ابن مسعود وابن عباس وأبي بن كعب وغيرهم، وما ذكر من قراءة ابن مسعود وأبي بن كعب ليس لها إسناد يعرف حتى يحتج بها، والمعروف عن ابن مسعود أنه كان يقول‏:‏ ما في كتاب الله آية إلا وأنا أعلم في ماذا أنزلت، وماذا عنى بها‏.‏ وقال أبو عبد الرحمن السلمي‏:‏ حدثنا الذين كانوا يقرئوننا القرآن عثمان ابن عفان، وعبد الله بن مسعود وغيرهما أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يجاوزوها حتى يعلموا ما فيها من العلم والعمل‏.‏ وهذا أمر مشهور رواه الناس عن عامة أهل الحديث والتفسير، وله إسناد معروف، بخلاف ما ذكر من قراءتهما‏.‏ وكذلك ابن عباس قد عرف عنه أنه كان يقول‏:‏ أنا من الراسخين الذين يعلمون تأويله‏.‏ وقد صح عن النبي صلى الله عليه وسلم أنه دعا له بعلم تأويل الكتاب، فكيف لا يعلم التأويل مع أن قراءة عبد الله‏:‏ إن تأويله إلا عند الله لا تناقض هذا القول‏؟‏ فإن نفس التأويل لا يأتي به إلا الله، كما قال تعالى‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ‏}‏ ‏[‏الأعراف‏:‏ 53‏]‏، وقال‏:‏ ‏{بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ‏}‏ ‏[‏يونس‏:‏ 39‏]‏‏.‏

ص -408- وقد اشتهر عن عامة السلف أن الوعد والوعيد من المتشابه، وتأويل ذلك هو مجيء الموعود به، وذلك عند الله لا يأتي به إلا هو، وليس في القرآن‏:‏ إن علم تأويله إلا عند الله، كما قال في الساعة‏:‏ ‏{يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالأَرْضِ لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً يَسْأَلُونَكَ كَأَنَّكَ حَفِيٌّ عَنْهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ اللّهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَاء اللّهُ وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِيَ السُّوءُ‏}‏ ‏[‏الأعراف‏:‏ 187، 188‏]‏، وكذلك لما قال فرعون لموسى‏:‏ ‏{فَمَا بَالُ الْقُرُونِ الْأُولَى قَالَ عِلْمُهَا عِندَ رَبِّي فِي كِتَابٍ لَّا يَضِلُّ رَبِّي وَلَا يَنسَى‏}‏ ‏[‏طه‏:‏ 51، 52‏]‏‏.‏
فلو كانت قراءة ابن مسعود تقتضى نفي العلم عن الراسخين لكانت‏:‏ إن علم تأويله إلا عند الله، لم يقرأ‏:‏ إن تأويله إلا عند الله، فإن هذا حق بلا نزاع‏.‏ وأما القراءة الأخرى المروية عن أبي وابن عباس، فقد نقل عن ابن عباس ما يناقضه، وأخص أصحابه بالتفسير مجاهد، وعلى تفسير مجاهد يعتمد أكثر الأئمة كالثوري والشافعي وأحمد بن حنبل والبخاري‏.‏ قال الثوري‏:‏ إذا جاءك التفسير عن مجاهد فحسبك به‏.‏ والشافعي في كتبه أكثر الذي ينقله عن ابن عيينة عن ابن أبي نَجِيح عن مجاهد‏.‏ وكذلك البخاري في صحيحه يعتمد على هذا

ص -409- التفسير‏.‏ وقول القائل‏:‏ لا تصح رواية ابن أبي نجيح عن مجاهد جوابه‏:‏ أن تفسير ابن أبي نجيح عن مجاهد من أصح التفاسير، بل ليس بأيدى أهل التفسير كتاب في التفسير أصح من تفسير ابن أبي نجيح عن مجاهد، إلا أن يكون نظيره في الصحة، ثم معه ما يصدقه، وهو قوله‏:‏ عرضت المصحف على ابن عباس أقفه عند كل آية وأسأله عنها‏.‏
وأيضًا، فأبي بن كعب رضي الله عنه قد عرف عنه أنه كان يفسر ما تشابه من القرآن، كما فسر قوله‏:‏ ‏{فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا‏}‏ ‏[‏مريم‏:‏ 17‏]‏، وفسر قوله‏:‏ ‏{اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏النور‏:‏ 35‏]‏، وقوله‏:‏ ‏{وَإِذْ أَخَذَ رَبُّكَ‏}‏ ‏[‏الأعراف‏:‏ 172‏]‏، وغير ذلك‏.‏ ونَقْلُ ذلك معروف عنه بالإسناد أثبت من نقل هذه القراءة التي لا يعرف لها إسناد‏.‏ وقد كان يسئل عن المتشابه من معنى القرآن فيجيب عنه كما سأله عمر، وسئل عن ليلة القدر‏.‏
وأما قوله‏:‏ إن الله أنزل المجمل ليؤمن به المؤمن‏.‏ فيقال‏:‏ هذا حق، لكن هل في الكتاب والسنة أو قول أحد من السلف أن الأنبياء والملائكة والصحابة لا يفهمون ذلك الكلام المجمل‏؟‏ أم العلماء متفقون على أن المجمل في القرآن يفهم معناه ويعرف ما فيه من الإجمال، كما مثل به من وقت الساعة‏؟‏ فقد علم المسلمون كلهم معنى الكلام الذي أخبر الله به عن الساعة، وأنها آتية لا محالة، وأن الله انفرد بعلم وقتها، فلم يُطْلِع على ذلك أحدًا؛ ولهذا قال النبي صلى الله عليه وسلم

ص -410- لما سأله السائل عن الساعة، وهو في الظاهر أعرابي لا يعرف قال له‏:‏ متى الساعة‏؟‏ قال‏:‏ ‏"‏ما المسؤول عنها بأعلم من السائل‏"‏ ولم يقل‏:‏ إن الكلام الذي نزل في ذكرها لا يفهمه أحد، بل هذا خلاف إجماع المسلمين، بل والعقلاء؛ فإن إخبار الله عن الساعة وأشراطها كلام بين واضح يفهم معناه، وكذلك قوله‏:‏ ‏{وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًا‏}‏ ‏[‏الفرقان‏:‏ 38‏]‏، قد علم المراد بهذا الخطاب، وأن الله خلق قرونًا كثيرة لا يعلم عددهم إلا الله، كما قال‏:‏ ‏{وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏ ‏[‏المدثر‏:‏ 31‏]‏ فأي شيء في هذا مما يدل على أن ما أخبر الله به من أمر الإيمان بالله واليوم الآخر لا يفهم معناه أحد لا من الملائكة ولا من الأنبياء ولا الصحابة ولا غيرهم‏؟‏‏!‏
وأما ما ذكر عن عُرْوَة، فعروة قد عرف من طريقه أنه كان لا يفسر عامة أي القرآن إلا آيات قليلة رواها عن عائشة، ومعلوم أنه إذا لم يعرف عروة التفسير؛ لم يلزم أنه لا يعرفه غيره من الخلفاء الراشدين، وعلماء الصحابة، كابن مسعود، وأبي بن كعب، وابن عباس، وغيرهم‏.‏
وأما اللغويون الذين يقولون‏:‏ إن الراسخين لا يعلمون معنى المتشابه فهم متناقضون في ذلك، فإن هؤلاء كلهم يتكلمون في تفسير كل شيء في القرآن، ويتوسعون في القول في ذلك، حتى ما منهم أحد إلا وقد قال في ذلك أقوالا لم يُسبق إليها، وهي خطأ‏.‏ وابن الأنبارى الذي

ص -411- بالغ في نصر ذلك القول هو من أكثر الناس كلامًا في معانى الآي المتشابهات، يذكر فيها من الأقوال ما لم ينقل عن أحد من السلف، ويحتج لما يقوله في القرآن بالشاذ من اللغة، وقصده بذلك الإنكار على ابن قتيبة، وليس هو أعلم بمعانى القرآن والحديث، وأتبع للسنة من ابن قتيبة، ولا أفقه في ذلك، وإن كان ابن الأنباري من أحفظ الناس للغة؛ لكن باب فقه النصوص غير باب حفظ ألفاظ اللغة‏.‏
وقد نقم هو وغيره على ابن قتيبة كونه رد على أبي عبيد أشياء من تفسيره غريب الحديث، وابن قتيبة قد اعتذر عن ذلك، وسلك في ذلك مسلك أمثاله من أهل العلم، وهو وأمثاله يصيبون تارة، ويخطؤون أخرى، فإن كان المتشابه لا يعلم معناه إلا الله، فهم كلهم يجترئون على الله، يتكلمون في شيء لا سبيل إلى معرفته، وإن كان ما بينوه من معاني المتشابه قد أصابوا فيه ولو في كلمة واحدة ظهر خطؤهم في قولهم‏:‏ إن المتشابه لا يعلم معناه إلا الله، ولا يعلمه أحد من المخلوقين، فليختر من ينصر قولهم هذا أو هذا‏.‏
ومعلوم أنهم أصابوا في شيء كثير مما يفسرون به المتشابه، وأخطؤوا في بعض ذلك، فيكون تفسيرهم هذه الآية مما أخطؤوا فيه العلم اليقيني، فإنهم أصابوا في كثير من تفسير المتشابه، وكذلك ما نقل عن قتادة من أن الراسخين في العلم لا يعلمون تأويل المتشابه، فكتابه

ص -412- في التفسير من أشهر الكتب، ونقله ثابت عنه من رواية معمر عنه، ورواية سعيد بن أبي عَرُوَبة عنه؛ ولهذا كان المصنفون في التفسير عامتهم يذكرون قوله لصحة النقل عنه، ومع هذا يفسر القرآن كله محكمه ومتشابهه‏.‏
والذي اقتضى شهرة القول عن أهل السنة بأن المتشابه لا يعلم تأويله إلا الله، ظهور التأويلات الباطلة من أهل البدع كالجهمية والقدرية من المعتزلة وغيرهم، فصار أولئك يتكلمون في تأويل القرآن برأيهم الفاسد، وهذا أصل معروف لأهل البدع، أنهم يفسرون القرآن برأيهم العقلي، وتأويلهم اللغوي، فتفاسير المعتزلة مملوءة بتأويل النصوص المثبتة للصفات والقدر على غير ما أراده الله ورسوله، فإنكار السلف والأئمة هو لهذه التأويلات الفاسدة، كما قال الإمام أحمد فيما كتبه في الرد على الزنادقة والجهمية فيما شكت فيه من متشابه القرآن وتأولته على غير تأويله، فهذا الذي أنكره السلف والأئمة من التأويل‏.‏
فجاء بعدهم قوم انتسبوا إلى السنة بغير خبرة تامة بها، وبما يخالفها ظنوا أن المتشابه لا يعلم معناه إلا الله، فظنوا أن معنى التأويل هو معناه في اصطلاح المتأخرين وهو‏:‏ صرف اللفظ عن الاحتمال الراجح إلى المرجوح، فصاروا في موضع يقولون وينصرون أن المتشابه لا يعلم

ص -413- معناه إلا الله، ثم يتناقضون في ذلك من وجوه‏:‏
أحدها‏:‏ أنهم يقولون‏:‏ النصوص تجري على ظواهرها، ولا يزيدون على المعنى الظاهر منها؛ ولهذا يبطلون كل تأويل يخالف الظاهر، ويقرون المعنى الظاهر، ويقولون مع هذا‏:‏ إن له تأويلًا لا يعلمه إلا الله، والتأويل عندهم ما يناقض الظاهر، فكيف يكون له تأويل يخالف الظاهر، وقد قرر معناه الظاهر‏؟‏ ‏!‏ وهذا مما أنكره عليهم مناظروهم، حتى أنكر ذلك ابن عقيل على شيخه القاضي أبي يعلى‏.‏
ومنها‏:‏ أنا وجدنا هؤلاء كلهم لا يحتج عليهم بنص يخالف قولهم، لا في مسألة أصلية، ولا فرعية، إلا تأولوا ذلك النص بتأويلات متكلفة مستخرجة من جنس تحريف الكلم عن مواضعه، من جنس تأويلات الجهمية والقدرية للنصوص التي تخالفهم، فأين هذا من قولهم‏:‏ لا يعلم معانى النصوص المتشابهة إلا الله تعالى‏؟‏ ‏!‏ واعتبر هذا بما تجده في كتبهم من مناظرتهم للمعتزلة في مسائل الصفات والقرآن والقدر، إذا احتجت المعتزلة على قولهم بالآيات التي تناقض قول هؤلاء، مثل أن يحتجوا بقوله‏:‏ ‏{وَاللّهُ لاَ يُحِبُّ الفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏، ‏{وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ‏}‏ ‏[‏الزمر‏:‏ 7‏]‏، ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏، ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شيئا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، ‏{وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، ونحو ذلك كيف تجدهم يتأولون هذه النصوص بتأويلات غالبها فاسد،

ص -414- وإن كان في بعضها حق‏؟‏ فإن كان ما تأولوه حقًا، دل على أن الراسخين في العلم يعلمون تأويل المتشابه، فظهر تناقضهم، وإن كان باطلًا فذلك أبعد لهم‏.‏
وهذا أحمد بن حنبل إمام أهل السنة الصابر في المحنة الذي قد صار للمسلمين معيارًا يفرقون به بين أهل السنة والبدعة لما صنف كتابه في ‏[‏الرد على الزنادقة والجهمية‏]‏ فيما شكت فيه من متشابه القرآن وتأولته على غير تأويله، تكلم على معانى المتشابه الذي اتبعه الزائغون ابتغاء الفتنة، وابتغاء تأويله آية آية، وبين معناها، وفسرها ليبين فساد تأويل الزائغين، واحتج على أن الله يرى، وأن القرآن غير مخلوق، وأن الله فوق العرش بالحجج العقلية والسمعية، ورد ما احتج به النفاة من الحجج العقلية والسمعية، وبين معانى الآيات التي سماها هو متشابهة، وفسرها آية آية‏.‏ وكذلك لما ناظروه واحتجوا عليه بالنصوص جعل يفسرها آية آية، وحديثًا حديثًا، ويبين فساد ما تأولها عليه الزائغون، ويبين هو معناها، ولم يقل أحمد‏:‏ إن هذه الآيات والأحاديث لا يفهم معناها إلا الله، ولا قال أحد له ذلك، بل الطوائف كلها مجتمعة على إمكان معرفة معناها، لكن يتنازعون في المراد كما يتنازعون في آيات الأمر والنهي، وكذلك كان أحمد يفسر المتشابه من الآيات والأحاديث التي يحتج بها الزائغون من الخوارج

ص -415- وغيرهم‏.‏ كقوله‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الشارب الخمر حين يشرب وهو مؤمن‏"‏ وأمثال ذلك‏.‏
ويبطل قول المرجئة والجهمية وقول الخوارج المعتزلة وكل هذه الطوائف تحتج بنصوص المتشابه على قولها، ولم يقل أحد لا من أهل السنة ولا من هؤلاء لما يستدل به هو، أو يستدل به على منازعه‏:‏ هذه آيات وأحاديث لا يعلم معناها أحد من البشر، فأمسكوا عن الاستدلال بها‏.‏ وكان الإمام أحمد ينكر طريقة أهل البدع الذين يفسرون القرآن برأيهم وتأويلهم من غير استدلال بسنة رسول الله صلى الله عليه وسلم وأقوال الصحابة والتابعين، والذين بلغهم الصحابة معانى القرآن، كما بلغوهم ألفاظه، ونقلوا هذا كما نقلوا هذا، لكن أهل البدع بتأولون النصوص بتأويلات تخالف مراد الله ورسوله، ويدعون أن هذا هو التأويل الذي يعلمه الراسخون، وهم مبطلون في ذلك، لا سيما تأويلات القرامطة والباطنية الملاحدة، وكذلك أهل الكلام المحدث من الجهمية والقدرية وغيرهم ‏.‏
ولكن هؤلاء يعترفون بأنهم لا يعلمون التأويل، وإنما غايتهم أن يقولوا‏:‏ ظاهر هذه الآية غير مراد، ولكن يحتمل أن يراد كذا، وأن يراد كذا، ولو تأولها الواحد منهم بتأيل معين، فهو لا يعلم أنه

ص -416- مراد الله ورسوله، بل يجوز أن يكون مراد الله ورسوله عندهم غير ذلك، كالتأويلات التي يذكرونها في نصوص الكتاب، كما يذكرونه في قوله‏:‏ ‏{وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏ 22‏]‏ و‏"‏ينزل ربنا‏"‏، و‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏‏[‏طه‏:‏ 5‏]‏ ‏{وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا‏}‏ ‏[‏النساء‏:‏ 164‏]‏، ‏{وَغَضِبَ اللَّهُ عَلَيْهِمْ‏}‏ ‏[‏الفتح‏:‏ 6‏]‏، ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شيئا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، وأمثال ذلك من النصوص، فإن غاية ما عندهم يحتمل أن يراد به كذا ويجوز كذا ونحو ذلك، وليس هذا علما بالتأويل، وكذلك كل من ذكر في نص أقوالا، واحتمالات، ولم يعرف المراد، فإنه لم يعرف تفسير ذلك وتأويله وإنما يعرف ذلك من عرف المراد ‏.
ومن زعم من الملاحدة أن الأدلة السمعية لا تفيد العلم، فمضمون مدلولاته‏:‏ لا يعلم أحد تفسير المحكم، ولا تفسير المتشابه، ولا تأويل ذلك‏.‏ وهذا إقرار منه على نفسه بأنه ليس من الراسخين في العلم الذين يعلمون تأويل المتشابه، فضلاً عن تأويل المحكم، فإذا انضم إلى ذلك أن يكون كلامهم في العقلايات فيه من السفسطة والتلبيس ما لا يكون معه دليل على الحق، لم يكن عند هؤلاء لا معرفة بالسمعيات ولا بالعقليات‏.‏ وقد أخبر الله عن أهل النار أنهم قالوا‏:‏ ‏{وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏ 10‏]‏، ومدح الذين إذا ذكروا بآياته لم يخروا عليها صُمًا وعُميانًا، والذين يفقهون ويعقلون، وذم الذين

ص -417- لا يفقهون ولا يعقلون في غير موضع من كتابه‏.‏ وأهل البدع المخالفون للكتاب والسنة يدعون العلم والعرفان والتحقيق، وهم من أجهل الناس بالسمعيات العقليات، وهم يجعلون ألفاظا لهم مجملة متشابهة تتضمن حقًا وباطلاً، يجعلونها هي الأصول المحكمة، ويجعلون ما عارضها من نصوص الكتاب والسنة من المتشابه الذي لا يعلم معناه عندهم إلا الله، وما يتأولونه بالاحتمالات لا يفيد، فيجعلون البراهين شبهات، والشبهات براهين، كما قد بسط ذلك في موضع آخر ‏.‏
وقد نقل القاضي أبو يعلى عن الإمام أحمد أنه قال‏:‏ المحكم‏:‏ ما استقل بنفسه ولم يحتج إلى بيان، والمتشابه‏:‏ ما احتاج إلى بيان ‏.‏ وكذلك قال الإمام أحمد في رواية والشافعي قال‏:‏ المحكم ما لا يحتمل من التأويل إلا وجهًا واحدًا، والمتشابه ما احتمل من التأويل وجوهًا‏.‏ وكذلك قال الإمام أحمد‏.‏ وكذلك قال ابن الأنباري‏:‏ المحكم‏:‏ ما لم يحتمل من التأويل إلا وجها واحدا، والمتشابه‏:‏ الذي تعتوره التأويلات، فيقال حينئذ‏:‏ فجميع الأمة سلفها وخلفها يتكلمون في معاني القرآن التي تحتمل التأويلات ‏.‏
وهؤلاء الذين ينصرون أن الرسخين في العلم لا يعلمون معنى المتشابه هم من أكثر الناس كلاما فيه‏.‏

ص -418- والأئمة كالشافعي وأحمد ومن قبلهم كلهم يتكلمون فيما يحتمل معاني، ويرجحون بعضها على بعض بالأدلة في جميع مسائل العلم الأصولية والفروعية، لا يعرف عن عالم من علماء المسلمين أنه قال عن نص احتج به محتج في مسألة‏:‏ إن هذا لا يعرف أحد معناه فلا يحتج به، ولو قال أحد ذلك لقيل له مثل ذلك، وإذا ادعى في مسائل النزاع المشهورة بين الأئمة أن نصه محكم يعلم معناه، وأن النص الآخر متشابه لا يعلم أحد معناه قوبل بمثل هذه الدعوة‏.‏ وهذا بخلاف قولنا‏:‏ إن من النصوص ما معناه جلى واضح ظاهر لا يحتمل إلا وجها واحدا لا يقع فيه اشتباه، ومنها ما في خفاء واشتباه يعرف معناه الراسخون في العلم، فإن هذا تفسير صحيح‏.‏ وحينئذ فالخلف في المتشابه يدل على أنه كله يعرف معناه، فمن قال‏:‏ إنه يعرف معناه يبين حجته على ذلك‏.‏
وأيضًا، فما ذكره السلف والخلف في المتشابه يدل على أنه كله يعرف معناه‏.‏
فمن قال‏:‏ إن المتشابه هو المنسوخ، فمعنى المنسوخ معروف، وهذا القول مأثور عن ابن مسعود وابن عباس وقتادة والسدي وغيرهم‏.‏ وابن مسعود، وابن عباس، وقتادة، هم الذين نقل عنهم أن الراسخين في العلم لا يعلمون تأويله، معلوم قطعا باتفاق المسلمين أن الراسخين يعلمون معنى المنسوخ، وأنه منسوخ، فكان هذا النقل عنهم يناقض ذلك النقل، ويدل على أنه كذب إن كان هذا صدقا، وإلا تعارض النقلان

ص -419- عنهم‏.‏ والمنقول عنهم أن الراسخين يعلمون معنى المتشابه ‏.‏
والقول الثاني‏:‏ مأثور عن جابر بن عبد الله أنه قال‏:‏ المحكم‏:‏ ما علم العلماء تأويله، والمتشابه‏:‏ ما لم يكن للعلماء إلى معرفته سبيل كقيام الساعة، ومعلوم أن وقت قيام الساعة مما اتفق المسلمون على أنه لا يعلمه إلا الله‏.‏ فإذا أريد بلفظ التأويل هذا كان المراد به لا يعلم وقت تأويله إلا الله، وهذا حق، ولا يدل ذلك على أنه لا يعرف معنى الخطاب بذلك، وكذلك إن أريد بالتأويل حقائق ما يوجد، وقيل‏:‏ لا يعلم كيفية ذلك إلا الله، فهذا قد قدمناه، وذكر أنه على قول هؤلاء من وقف عند قوله‏:‏ ‏{وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ‏}‏‏[‏آل عمران‏:‏ 7‏]‏ هو الذي يجب أن يراد بالتأويل‏.‏ وأما أن يراد بالتأويل التفسير، ومعرفة المعنى ويوقف على قوله‏:‏ ‏{إِلاَّ اللّهُ‏}‏ فهذا خطأ قطعا مخالف للكتاب والسنة، وإجماع المسلمين ‏.‏
ومن قال ذلك من المتأخرين، فإنه متناقض، يقول ذلك، ويقول ما يناقضه، وهذا القول يناقض الإيمان بالله ورسوله من وجوه كثيرة، ويوجب القدح في الرسالة، ولا ريب أن الذي قالوه لم يتدبروا لوازمه وحقيقته، بل أطلقوه وكان أكبر قصدهم دفع تأويلات أهل البدع للمتشابه، وهذا الذي قصدوه حق، وكل مسلم يوافقهم عليه؛ لكن لا ندفع باطلًا بباطل آخر، ولا نرد بدعة ببدعة، ولا يرد تفسير

ص -420- أهل الباطل للقرآن بأن يقال‏:‏ الرسول صلى الله عليه وسلم والصحابة كانوا لا يعرفون تفسير ما تشابه من القرآن، ففي هذا من الطعن في الرسول وسلف الأمة ما قد يكون أعظم من خطأ طائفة في تفسير بعض الآيات، والعاقل لا يبنى قصرا ويهدم مصرًا ‏.‏
والقول الثالث‏:‏ أن المتشابه‏:‏ الحروف المقطعة في أوائل السور‏.‏ يروى هذا عن ابن عباس‏.‏ وعلى هذا القول فالحروف المقطعة ليست كلاما تاما من الجمل الإسمية والفعلية، وإنما هي أسماء موقوفة؛ ولهذا لم تعرب، فإن الإعراب إنما يكون بعد العقد والتركيب، وإنما نطق بها موقوفة، كما يقال‏:‏ أ ب ت ث؛ ولهذا تكتب بصورة الحرف، لا بصورة الاسم الذي ينطق به، فإنها في النطق أسماء؛ ولهذا لما سأل الخليل أصحابه عن النطق بالزاى من زيد، قالوا‏:‏ زا، قال‏:‏ نطقتم بالاسم، وإنما النطق بالحرف زه، فهي في اللفظ أسماء، وفي الخط حروف مقطعة، ‏{الم‏}‏‏[‏البقرة‏:‏ 1‏]‏ لا تكتب ألف لام ميم، كما يكتب قول النبي صلى الله عليه وسلم‏:‏ ‏"‏من قرأ القرآن فأعربه، فله بكل حرف عشر حسنات، أما أنى لا أقول‏:‏ الم حرف، ولكن ألف حرف، ولام حرف، وميم حرف‏"‏ ‏.‏
والحرف في لغة الرسول صلى الله عليه وسلم وأصحابه يتناول الذي يسميه النحاة اسمًا وفعلًا وحرفًا؛ ولهذا قال سيبوبه في تقسيم الكلام‏:‏

ص -421- اسم وفعل وحرف جاء لمعنى، ليس باسم ولا فعل، فإنه لما كان معروفًا من اللغة أن الاسم حرف‏.‏ والفعل حرف خص هذا القسم الثالث الذي يطلق النحاة عليه الحرف أنه جاء لمعنى، ليس باسم ولا فعل، وهذه حروف المعاني التي يتألف منها الكلام ‏.‏
وأما حروف الهجاء، فتلك إنما تكتب على صورة الحرف المجرد، وينطق بها غير معربة، ولا يقال فيها‏:‏ معرب ولا مبنى؛ لأن ذلك إنما يقال في المؤلف، فإذا كان على هذا القول كا ما سوى هذه محكم حصل المقصود، فإنه ليس المقصود إلا معرفة كلام الله، وكلام رسوله صلى الله عليه وسلم ثم يقال‏:‏ هذه الحروف قد تكلم في معناها أكثر الناس فإن كان معناها معروفا فقد عرف معنى المتشابه، وإن لم يكن معروفًا وهي المتشابه ، كان ما سواها معلوم المعنى، وهذا المطلوب ‏.‏
وأيضًا، فإن الله تعالى قال‏:‏ ‏{مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏، وهذه الحروف ليست آيات عند جمهور العلماء، وإنما يعدها آيات الكوفيون‏.‏
وسبب نزول هذه الآية الصحيح، يدل على أن غيرها أيضًا متشابه، ولكن هذا القول يوافق ما نقل عن اليهود من طلب علم المدد من حروف الهجاء‏.‏

ص -422- والرابع‏:‏ أن المتشابه ما اشتبهت معانيه‏.‏ قال مجاهد‏:‏ وهذا يوافق قول أكثر العلماء، وكلهم يتكلم في تفسير هذا المتشابه، ويبين معناه ‏.‏
والخامس‏:‏ أن المتشابه ما تكررت ألفاظه، قاله عبد الرحمن بن زيد بن أسلم، قال‏:‏ المحكم‏:‏ ما ذكر اللّه تعالى في كتابه من قصص الأنبياء ففصله وبينه، والمتشابه‏:‏ هو ما اختلفت ألفاظه في قصصهم عند التكرير كما قال في موضع من قصة نوح‏:‏ ‏{احْمِلْ فِيهَا‏}‏ ‏[‏هود‏:‏ 40‏]‏‏.‏ وقال في موضع آخر‏:‏ ‏{فَاسْلُكْ فِيهَا‏}‏ ‏[‏المؤمنون‏:‏ 27‏]‏، وقال‏:‏ في عصا موسى‏:‏ ‏{فَإِذَا هِيَ حَيَّةٌ تَسْعَى‏}‏ ‏[‏طه‏:‏ 20‏]‏، وفي موضع آخر‏:‏ ‏{فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ‏}‏ ‏[‏الشعراء‏:‏ 32‏]‏، وصاحب هذا لقول جعل المتشابه اختلاف اللفظ مع اتفاق المعنى، كما يشتبه على حافظ القرآن هذا اللفظ بذك اللفظ، وقد صنف بعضهم في هذا المتشابه؛ لأن القصة الواحدة يتشابه معناها في الموضعين، فاشتبه على القارئ أحد اللفظين بالآخر، وهذا التشابه لا ينفي معرفة المعاني بلا ريب، ولا يقال في مثل هذا‏:‏ إن الراسخين يختصون بعلم تأويله، فهذا القول إن كان صحيحًا كان حجة لنا وإن كان ضعيفًا لم يضرنا‏.‏
والسادس‏:‏ أنه ما احتاج إلى بيان كما نقل عن أحمد‏.‏
والسابع‏:‏ أنه ما احتمل وجوها، كما نقل عن الشافعى، وأحمد‏.‏ وقد روي عن أبى الدرداء رضي اللّه عنه أنه قال‏:‏ إنك لا تفقه كل

ص -423- الفقه حتى ترى القرآن وجوها‏.‏ وقد صنف الناس كتب الوجوه والنظائر، فالنظائر‏:‏ اللفظ الذي اتفق معناه في الموضعين وأكثر‏.‏ والوجوه‏:‏ الذي اختلف معناه، كما يقال‏:‏ الأسماء المتواطئة والمشتركة، وإن كان بينهما فرق، ولبسطه موضع آخر
وقد قيل‏:‏ هي نظائر في اللفظ ومعانيها مختلفة، فتكون كالمشتركة، وليس كذلك، بل الصواب أن المراد بالوجوه والنظائر هو الأول، وقد تكلم المسلمون سلفهم وخلفهم في معاني الوجوه، وفيما يحتاج إلى بيان وما يحتمل وجوهًا، فعلم يقينًا أن المسلمين متفقون على أن جميع القرآن مما يمكن العلماء معرفة معانيه وعلم أن من قال‏:‏ إن من القرآن ما لا يفهم أحد معناه، ولا يعرف معناه إلا اللّه، فإنه مخالف لإجماع الأمة مع مخالفته للكتاب والسنة ‏.‏
والثامن‏:‏ أن المتشابه هو القصص والأمثال وهذا أيضًا يعرف معناه‏.‏
والتاسع‏:‏ أنه ما يؤمن به ولا يعمل به، وهذ أيضًا مما يعرف معناه‏.‏
والعاشر‏:‏ قول بعض المتأخرين‏:‏ إن المتشابه آيات الصفات، وأحاديث الصفات، وهذا أيضًا مما يعلم معناه، فإن أكثر آيات الصفات اتفق

ص -424- المسلمون على أنه يعرف معناها‏.‏ والبعض الذي تنازع الناس في معناه إنما ذم السلف منه تأويلات الجهمية، ونفوا علم الناس بكيفيته، كقول مالك‏:‏ الاستواء معلوم، والكيف مجهول، والإيمان به واجب، والسؤال عنه بدعة‏.‏ وكذلك قال سائر أئمة السنة‏.‏ وحينئذ ففرق بين المعنى المعلوم، وبين الكيف المجهول، فإن سُمى الكيف تأويلا ساغ أن يقال‏:‏ هذا التأويل لا يعلمه إلا اللّه، كما قدمناه أولا ‏.‏
وأما إذا جعل معرفة المعنى وتفسيره تأويلًا كما يجعل معرفة سائر آيات القرآن تأويلا، وقيل‏:‏ إن النبي صلى الله عليه وسلم وجبريل والصحابة والتابعين ما كانوا يعرفون معنى قوله‏:‏ ‏{الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏ ولا يعرفون معنى قوله‏:‏ ‏{مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏ 75‏]‏ ولا معنى قوله‏:‏ ‏{وَغَضِبَ اللَّهُ عَلَيْهِمْ‏}‏ ‏[‏الفتح‏:‏ 6‏]‏، بل هذا عندهم بمنزلة الكلام العجمى، الذي لا يفهمه العربى، وكذلك إذا قيل‏:‏ كان عندهم قوله تعالى‏:‏ ‏{وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ‏}‏ ‏[‏الزمر‏:‏ 67‏]‏، وقوله‏:‏ ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏، وقوله‏:‏ ‏{وَكَانَ اللّهُ سَمِيعًا بَصِيرًا‏}‏ ‏[‏النساء‏:‏ 134‏]‏، وقوله‏:‏ ‏{رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏المائدة‏:‏ 119‏]‏، وقوله‏:‏ ‏{ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ‏}‏ ‏[‏محمد‏:‏ 28‏]‏، وقوله‏:‏ ‏{وَأَحْسِنُوَاْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏البقرة‏:‏ 195‏]‏، وقوله‏:‏ ‏{وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ‏}‏ ‏[‏التوبة‏:‏ 105‏]‏، وقوله‏:‏

ص -425- {إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا‏}‏‏[‏الزخرف‏:‏ 3‏]‏، وقوله‏:‏ ‏{حَتَّى يَسْمَعَ كَلاَمَ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 6‏]‏ وقوله‏:‏ ‏{فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا‏}‏ ‏[‏النمل‏:‏ 8‏]‏، وقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ‏}‏‏[‏البقرة‏:‏ 210‏]‏، وقوله‏:‏ ‏{وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا‏}‏ ‏[‏الفجر‏:‏ 22‏]‏ وقوله‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ‏}‏ ‏[‏الأنعام‏:‏ 158‏]‏، وقوله‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ‏}‏ ‏[‏فصلت‏:‏ 11‏]‏ وقوله‏:‏ ‏{إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شيئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏، إلى أمثال هذه الآيات‏.‏
فمن قال عن جبريل ومحمد صلوات اللّه وسلامه عليهما وعن الصحابة والتابعين لهم بإحسان، وأئمة المسلمين والجماعة‏:‏ إنهم كانوا لا يعرفون شيئًا من معاني هذه الآيات، بل اتسأثر اللّه بعلم معناها، كما استأثر بعلم وقت الساعة، وإنما كانوا يقرؤون ألفاظًا لا يفهمون لها معنى، كما يقرأ الإنسان كلامًا لا يفهم منه شيئًا، فقد كذب على القوم، والنقول المتواترة عنهم تدل على نقيض هذا، وأنهم كانوا يفهمون هذا يفهمون غيره من القرآن، وإن كان كنه الرب عز وجل لا يحيط به العباد، ولا يحصون ثناءً عليه، فذاك لا يمنع أن يعلموا من أسمائه وصفاته ما علمهم سبحانه وتعالى كما أنهم إذا علموا أنه بكل شيء عليم، وأنه على كل شيء قدير، لم يعرفوا كيفية علمه وقدرته، وإذا عرفوا أنه أنه حق موجود لم يلزم أن يعرفوا كيفية ذاته ‏

ص -426- وهذا مما يستدل به على أن الراسخين في العلم يعلمون التأويل فإن الناس متفقون على أنهم يعرفون تأويل المحكم، ومعلوم أنهم لا يعرفون كيفية ما أخبر الله به عن نفسه في الآيات المحكمات، فدل ذلك على أن عدم العلم بالكيفية لا ينفي العلم بالتأويل الذي هو تفسير الكلام وبيان معناه، بل يعلمون تأويل المحكم المتشابه، ولا يعرفون كيفية الرب لا في هذا، ولا في هذا‏.‏
فإن قيل‏:‏ هذا يقدح فيما ذكرتم من الفرق بين التأويل الذي يراد به التفسير، وبين التأويل الذي في كتاب الله تعالى قيل‏:‏ لا يقدح في ذلك، فإن معرفة تفسير اللفظ ومعناه وتصور ذلك في القلب غير معرفة الحقيقة الموجودة في الخارج المرادة بذلك الكلام، فإن الشيء له وجود في الأعيان، ووجود في الأذهان، ووجود في اللسان، ووجود في البنان، فالكلام لفظ له معنى في القلب، ويكتب ذلك اللفظ بالخط، فإذا عرف الكلام وتصور معناه في القلب، وعبر عنه باللسان، فهذا غير الحقيقة الموجودة في الخارج، وليس كل من عرف الأول، عرف عين الثاني ‏.‏
مثال ذلك‏:‏ أن أهل الكتاب يعلمون ما في كتبهم من صفة محمد صلى الله عليه وسلم وخبره ونعته، وهذا معرفة الكلام ومعناه وتفسيره، وتأويل ذلك هو نفس محمد المبعوث، فالمعرفة بعينه معرفة تأويل ذلك

ص -427- الكلام، وكذلك الإنسان قد يعرف الحج والمشاعر كالبيت والمسجد ومنى وعرفة ومزدلفة ويفهم معنى ذلك، ولا يعرف أعيان الأمكنة حتى يشاهدها، فيعرف أن الكعبة المشاهدة المذكورة في قوله‏:‏ ‏{وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏، وكذلك أرض عرفات هي المذكورة في قوله‏:‏ ‏{فَإِذَا أَفَضْتُم مِّنْ عَرَفَاتٍ فَاذْكُرُواْ اللّهَ‏}‏ ‏[‏البقرة‏:‏ 198‏]‏، وكذلك المشعر الحرام هي المزدلفة التي بين مأزمى عرفة، ووادى محسر، يعرف أنها المذكورة في قوله‏:‏ ‏{فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ الْحَرَامِ‏}‏ ‏[‏البقرة‏:‏ 198‏]‏‏.‏
وكذلك الرؤيا قد يراها الرجل، ويذكر له العابر تأويلها فيفهمه ويتصوره، مثل أن يقول‏:‏ هذا يدل على أنه كان كذا، ويكون كذا وكذا، ثم إذا كان ذلك فهو تأويل الرؤيا ليس تأويلها نفس علمه وتصوره وكلامه؛ ولهذا قال يوسف الصديق‏:‏ ‏{هَذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ‏}‏‏[‏يوسف‏:‏ 100‏]‏، وقال‏:‏ ‏{لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا‏}‏ ‏[‏يوسف‏:‏ 37‏]‏ فقد أنبأهما بالتأويل قبل أن يأتى التأويل، والأنباء ليس هو التأويل، فالنبي صلى الله عليه وسلم عالم بالتأويل، وإن كان التأويل لم يقع بعد، وإن كان لا يعرف متى يقع فنحن نعلم ما ذكر الله في القرآن من الوعد والوعيد، وإن كنا لا نعرف متى يقع هذا التأويل المذكور في قوله سبحانه وتعالى‏:‏ ‏{هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ‏}‏ الآية ‏[‏الأعراف‏:‏ 53‏]‏، وقال تعالى‏:‏ ‏{لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ‏}‏ ‏[‏الأنعام‏:‏ 67‏]‏،

ص -428- فنحن نعلم مستقر نبأ اللّه، وهو الحقيقة التي أخبر اللّه بها، ولا نعلم متى يكون، وقد لا نعلم كيفيتها وقدرها، وسواء في هذا تأويل المحكم والمتشابه‏.‏ كما قال الله تعالى‏:‏ ‏{قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ‏}‏‏[‏الأنعام‏:‏ 65‏]‏، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنها كائنة، ولم يأت تأويلها بعد‏"‏‏.‏ فقد عرف تأويلها، وهو وقوع الاختلاف والفتن، وإن لم يعرف متى يقع، وقد لا يعرف صفته ولا حقيقته، فإذا وقع عرف العارف أن هذا هو التأويل الذي دلت عليه الآية، وغيره قد لا يعرف ذلك أو ينساه بعد ما كان عرفه، فلا يعرف أن هذا تأويل القرآن، فإنه لما نزل قوله تعالى‏:‏ ‏{وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً‏}‏ ‏[‏الأنفال‏:‏ 25‏]‏، قال الزبير‏:‏ لقد قرأنا هذه الآية زمانا وما أرنا من أهلها، وإذا نحن المعنيون بها‏:‏ ‏{وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً‏}‏ ‏.‏
وأيضًا، فإن اللّّه قد ذم في كتابه من يسمع القرآن ولا يفقه معناه، وذم من لم يتدبره ومدح من يسمعه ويفقهه، فقال تعالى‏:‏ ‏{وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِندِكَ‏}‏ الآية ‏[‏محمد‏:‏ 16‏]‏، فأخبر أنهم كانوا يقولون لأهل العلم‏:‏ ماذا قال الرسول في هذا الوقت المتقدم، فدل على أن أهل العلم من الصحابة كانوا يعرفون من معاني كلام رسول اللّه صلى الله عليه وسلم ما لا يعرفه غيرهم، وهؤلاء هم الراسخون في العلم

ص -429- الذين يعلمون معاني القرآن محكمه ومتشابهه، وهذا كقوله تعالى‏:‏ ‏{وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلَّا الْعَالِمُونَ‏}‏ ‏[‏العنكبوت‏:‏ 43‏]‏، فدل على أن العالمين يعقلونها، وإن كان غيرهم لا يعقلها‏.‏
والأمثال‏:‏ هي المتشابه عند كثير من السلف، وهي إلى المتشابه أقرب من غيرها لما بين الممثِل والممثَّل به من التشابه، وعقل معناها هو معرفة تأويلها الذي يعرفه الراسخون في العلم دون غيرهم، ويشبه هذا قوله تعالى‏:‏ ‏{وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ وَيَهْدِي إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ‏}‏ ‏[‏سبأ‏:‏ 6‏]‏، فلولا أنهم عرفوا معنى ما أنزل كيف عرفوا أنه حق أو باطل وهل يحكم على كلام لم يتصور معناه أنه حق أو باطل‏؟‏ ‏!‏
وقال تعالى‏:‏ ‏{أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا‏}‏ ‏[‏محمد‏:‏ 24‏]‏ وقال‏:‏ ‏{أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا‏}‏ ‏[‏النساء‏:‏ 82‏]‏، وقال تعالى‏:‏ ‏{أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءهُم مَّا لَمْ يَأْتِ آبَاءهُمُ الْأَوَّلِينَ‏}‏ ‏[‏المؤمنون‏:‏ 68‏]‏، وقال‏:‏ تعالى‏:‏ ‏{فَبَشِّرْ عِبَادِ الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ‏}‏ ‏[‏الزمر‏:‏ 17، 18‏]‏، وقال‏:‏ ‏{وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا‏}‏ ‏[‏الفرقان‏:‏ 73‏]‏، وقال‏:‏ ‏{إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ‏}‏ ‏[‏يوسف‏:‏ 2‏]‏‏.‏ وقال‏:‏ ‏{كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فصلتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ‏}‏ ‏[‏هود‏:‏ 1‏]‏‏.‏

ص -430- وقال‏:‏ ‏{فصلتْ آيَاتُهُ قُرْآنًا عَرَبِيًّا لِّقَوْمٍ يَعْلَمُونَ بَشِيرًا وَنَذِيرً‏}‏ إلى قوله‏:‏ ‏{وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ‏}‏ ‏[‏فصلت 3‏:‏ 5‏]‏ ‏.‏
فإذا كان كثير من القرآن أو أكثره مما لا يفهم أحد معناه، لم يكن المتدبر المعقول إلا بعضه، وهذا خلاف ما دل عليه القرآن، لا سيما عامة ما كان المشركون ينكرونه كالآيات الخبرية، والإخبار عن اليوم الآخر أو الجنة والنار، وعن نفي الشركاء والأولاد عن اللّه، ونسميته بالرحمن، فكان عامة إنكارهم لما يخبرهم به من صفات اللّّه نفيا وإثباتا، وما يخبرهم به عن اليوم الآخر‏.‏ وقد ذم اللّه من لا يعقل ذلك ولا يفهمه ولا يتدبره‏.‏
فعلم أن اللّه يأمر بعقل ذلك وتدبره، وقد قال تعالى‏:‏ ‏{وَمِنْهُم مَّن يَسْتَمِعُونَ إِلَيْكَ أَفَأَنتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُواْ لاَ يَعْقِلُونَ وَمِنهُم مَّن يَنظُرُ إِلَيْكَ أَفَأَنتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُواْ لاَ يُبْصِرُونَ‏}‏ ‏[‏يونس‏:‏ 42، 43‏]‏، وقال‏:‏ ‏{وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا‏}‏ الآية ‏[‏الأنعام‏:‏ 25‏]‏ ‏.‏ وقال تعالى‏:‏ ‏{وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَابًا مَّسْتُورًا وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا‏}‏ الآية ‏[‏الإسراء‏:‏ 45، 46‏]‏‏.‏
وقد استدل بعضهم بأن اللّّه لم ينف عن غيره علم شيء إلا

ص -431- كان منفردًا به، كقوله‏:‏ ‏{قُل لَّا يَعْلَمُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ الْغَيْبَ إِلَّا اللَّهُ‏}‏ ‏[‏النمل‏:‏ 56‏]‏، وقوله‏:‏ ‏{لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ‏}‏ ‏[‏الأعراف‏:‏ 187‏]‏، وقوله‏:‏ ‏{وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ‏}‏‏[‏المدثر‏:‏ 31‏]‏‏.‏
فيقال‏:‏ ليس الأمر كذلك، بل هذا بحسب العلم المنفي، فإن كان مما استأثر اللّه به قيل فيه ذلك، وإن كان مما علمه بعض عباده ذكر ذلك، كقوله‏:‏ ‏{وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ وقوله‏:‏ ‏{عَالِمُ الْغَيْبِ فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا‏}‏ إلى قوله‏:‏ ‏{رَصَدًا‏}‏ ‏[‏الجن‏:‏ 26، 27‏]‏، وقوله‏:‏ ‏{قُلْ كَفي بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ‏}‏ ‏[‏الرعد‏:‏ 43‏]‏، وقوله‏:‏ ‏{شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمًَا بِالْقِسْطِ‏}‏ ‏[‏آل عمران‏:‏ 18‏]‏، وقوله‏:‏ ‏{لَّكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ‏}‏ إلى قوله‏:‏ ‏{شَهِيدًا‏}‏ ‏[‏النساء‏:‏ 166‏]‏، وقوله‏:‏ ‏{قُل رَّبِّي أَعْلَمُ بِعِدَّتِهِم مَّا يَعْلَمُهُمْ إِلَّا قَلِيلٌ‏}‏ ‏[‏الكهف‏:‏ 22‏]‏، وقال للملائكة‏:‏ ‏{إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ‏}‏‏[‏البقرة‏:‏ 03‏]‏، وقالت الملائكة‏:‏ ‏{لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا‏}‏ ‏[‏البقرة‏:‏ 32‏]‏، وفي كثير من كلام الصحابة‏:‏ اللّّه ورسوله أعلم، وفي الحديث المشهور‏:‏ ‏"‏أسألك بكل اسم هو لك سميت به نفسك، أو أنزلته في كتابك، أو علمته أحدا من خلقك، أو استأثرت به في علم الغيب عندك‏"‏ ‏.‏
وقد قال تعالى‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ‏}‏ ‏[‏النساء‏:‏ 59‏]‏، وأول النزاع النزاعُ في معاني القرآن، فإن لم يكن الرسول عالمًا بمعانيه

ص -432- امتنع الرد إليه‏.‏ وقد اتفق الصحابة والتابعون لهم بإحسان وسائر أئمة الدين أن السنة تفسر القرآن وتبينه، وتدل عليه وتعبر عن مجمله، وأنها تفسر مجمل القرآن من الأمر والخبر، وقال تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ‏}‏ إلى قوله‏:‏ ‏{فِيمَا اخْتَلَفُواْ فِيهِ‏}‏‏[‏البقرة‏:‏ 213‏]‏‏.‏
ومن أعظم الاختلاف الاختلاف في المسائل العلمية الخبرية المتعلقة بالإيمان بالله واليوم الآخر، فلابد أن يكون الكتاب حاكمًا بين الناس فيما اختلفوا فيه من ذلك، ويمتنع أن يكون حاكما إن لم يكن معرفة معناه ممكنًا، وقد نصب الله عليه دليلًا، وإلا فالحاكم الذي يبين ما في نفسه لا يحكم بشيء، وكذلك إذا قيل‏:‏ هو الحاكم بالكتاب، فإن حكمه فصل يفصل به بين الحق والباطل، وهذا إنما يكون بالبيان، وقد قال تعالى في القرآن‏:‏ ‏{إِنَّهُ لَقَوْلٌ فصل‏}‏‏[‏الطارق‏:‏ 13‏]‏ أى‏:‏ فاصل يفصل بين الحق والباطل، فكيف يكون فصلاً إذا لم يكن إلى معرفة معناه سبيل‏؟‏
وأيضًا، فإن اللّه قال‏:‏ ‏{وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ‏}‏ ‏[‏البقرة‏:‏ 78‏]‏، فذم هؤلاء الذين لا يعلمون الكتاب إلا أماني، كما ذم الذين يحرفون معناه ويكذبون، فقال تعالى‏:‏ ‏{أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ‏}

ص -433- إلى قوله‏:‏ ‏{أَفَلاَ تَعْقِلُونَ‏}‏ ‏[‏البقرة‏:‏ 75، 76‏]‏، فهذا أحد الصنفين، ثم قال تعالى‏:‏ ‏{وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏، أي‏:‏ تلاوة ‏{وَإِنْ هُمْ إِلاَّ يَظُنُّونَ‏}‏، ثم ذم الذين يفترون كتبا يقولون‏:‏ هي من عند اللّه، وما هي من عند اللّّه، فقال‏:‏ ‏{فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ‏}‏إلى قوله‏:‏ ‏{يَكْسِبُونَ‏}‏ ‏[‏البقرة‏:‏ 79‏]‏ ‏.‏
وهذه الأصناف الثلاثة تستوعب أهل الضلال والبدع، فإن أهل البدع الذين ذمهم اللّّه ورسوله نوعان‏:‏
أحدهما‏:‏ عالم بالحق يتعمد خلافه‏.‏
والثاني‏:‏ جاهل متبع لغيره‏.‏
فالأولون‏:‏ يبتدعون ما يخالف كتاب اللّه، ويقولون‏:‏ هو من عند اللّّه، إما أحاديث مفتريات، وإما تفسير وتأويل للنصوص باطل، ويعضدون ذلك بما يدعونه من الرأي والعقل، وقصدهم بذلك الرياسة والمأكل، فهؤلاء يكتبون الكتاب بأيديهم ليشتروا به ثمنا قليلًا‏:‏ ‏{فَوَيْلٌ لَّهُم مِّمَّا كَتَبَتْ أَيْدِيهِمْ‏}‏، من الباطل‏:‏ ‏{وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ‏}‏، من المال على ذلك، وهؤلاء إذا عورضوا بنصوص الكتب الإلهية، وقيل لهم‏:‏ هذه تخالفكم، حرفوا الكلم عن مواضعه بالتأويلات الفاسدة، قال اللّه تعالى‏:‏ ‏{أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 75‏]‏‏.‏

ص -434- وأما النوع الثاني‏:‏ الجهال، فهؤلاء الأميون الذين لا يعلمون الكتاب إلا أماني، وإن هم إلا يظنون‏.‏ فعن ابن عباس وقتادة في قوله‏:‏ ‏{وَمِنْهُمْ أُمِّيُّونَ‏}‏، أي‏:‏ غير عارفين بمعاني الكتاب يعلمونها حفظا وقراءة بلا فهم، ولا يدرون ما فيه، وقوله‏:‏ ‏{إِلاَّ أَمَانِيَّ‏}‏، أي‏:‏ تلاوة فهم لا يعلمون فقه الكتاب، إنما يقتصرون على ما يسمعونه يتلى عليهم، قاله الكسائى والزجاج‏.‏ وكذلك قال ابن السائب‏:‏ لا يحسنون قراءة الكتاب، ولا كتابته إلا أماني، إلا ما يحدثهم به علماؤهم‏.‏ وقال أبو روق وأبو عبيدة‏:‏ أي تلاوة وقراءة عن ظهر القلب، ولا يقرؤونها في الكتب، ففي هذا القول جعل الأماني التي هي التلاوة تلاوة الأميين أنفسهم، وفي ذلك جعله ما يسمعونه من تلاوة علمائهم، وكلا القولين حق والآية تعمهما، فإنه سبحانه وتعالى قال‏:‏ ‏{لاَ يَعْلَمُونَ الْكِتَابَ‏}‏ لم يقل‏:‏ لا يقرؤون ولا يسمعون، ثم قال‏:‏ ‏{إِلاَّ أَمَانِيَّ‏}‏ وهذا استثناء منقطع ‏.‏ لكن يعلمون أماني إما بقراءتهم لها، وإنما بسماعهم قراءة غيرهم، وإن جعل الاستثناء متصلا كان التقدير لا يعلمون الكتاب إلا علم أماني، لا علم تلاوة فقط بلا فهم، والأماني جمع أمنية وهي التلاوة، ومنه قوله تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ‏}‏ ‏[‏الحج‏:‏ 52‏]‏، قال الشاعر‏:‏

ص -435- تمنى كتاب اللّه أول ليلة وآخرها لا قى حمام المقادر

والأميون نسبة إلى الأمة قال بعضهم‏:‏ إلى الأمة وما عليه العامة، فمعنى الأمى‏:‏ العامى الذي لا تمييز له، وقال الزجاج‏:‏ هو على خلق الأمة التي لم تتعلم فهو على جبلته، وقال غيره‏:‏ هو نسبة إلى الأمة، لأن الكتابة كانت في الرجال دون النساء؛ ولأنه على ما ولدته أمه‏.‏
والصواب‏:‏ أنه نسبة إلى الأمة، كما يقال‏:‏ عامى نسبة إلى العامة التي لم تتميز عن العامة بما تمتاز به الخاصة، وكذلك هذا لم يتميز عن الأمة بما يمتاز به الخاصة من الكتابة والقراءة، ويقال‏:‏ الأمى لمن لا يقرأ ولا يكتب كتابًا، ثم يقال لمن ليس لهم كتاب منزل من اللّّه يقرؤونه وإن كان قد يكتب ويقرأ ما لم ينزل، وبهذا المعنى كان العرب كلهم أميين، فإنه لم يكن عندهم كتاب منزل من اللّه، قال اللّه تعالى‏:‏ ‏{وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ‏}‏ ‏[‏آل عمران‏:‏ 20‏]‏ وقال‏:‏ ‏{هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ‏}‏‏[‏الجمعة‏:‏ 2‏]‏، وقد كان في العرب كثير ممن يكتب ويقرأ المكتوب، وكلهم أميون، فلما نزل القرآن عليهم لم يبقوا أميين باعتبار أنهم لا يقرؤون كتابًا من حفظهم، بل هم يقرؤون القرآن من حفظهم، وأناجيلهم في صدورهم، لكن بقوا أميين باعتبار أنهم لا يحتاجون إلى كتابة دينهم، بل قرآنهم محفوظ في قلوبهم، كما

ص -436- في الصحيح عن عياض بن حمار المجاشعى، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏خلقت عبادي يوم خلقتهم حنفاء وقال فيه إنى مبتليك ومبتل بك، وأنزلت عليك كتابا لا يغسله الماء تقرؤه نائمًا ويقظانًا‏"‏‏.‏ فأمتنا ليست مثل أهل الكتاب الذين لا يحفظون كتبهم في قلوبهم، بل لو عدمت المصاحف كلها كان القرآن محفوظا في قلوب الأمة، وبهذا الاعتبار، فالمسلمون أمة أمية بعد نزول القرآن وحفظه، كما في الصحيح عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنا أمة أمية لا نحسب ولا نكتب الشهر هكذا وهكذا‏"‏‏.‏ فلم يقل‏:‏ إنا لا نقرأ كتابا، ولا نحفظ، بل قال‏:‏ نكتب ولا نحسب فديننا لا يحتاج أن يكتب ويحسب، كما عليه أهل الكتاب من أنهم يعلمون مواقيت صومهم وفطرهم بكتاب وحساب، ودينهم معلق بالكتب لو عدمت لم يعرفوا دينهم؛ ولهذا يوجد أكثر أهل السنة يحفظون القرآن والحديث أكثر من أهل البدع، وأهل البدع فيهم شبه بأهل الكتاب من بعض الوجوه ‏.‏
وقوله‏:‏ ‏{فَآمِنُواْ بِاللّهِ وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ‏}‏ ‏[‏الأعراف‏:‏ 158‏]‏ هو أمي بهذا الاعتبار؛ لأنه لا يكتب ولا يقرأ ما في الكتب، لا باعتبار أنه لا يقرأ من حفظه، بل كان يحفظ القرآن أحسن حفظ، والأمي في اصطلاح الفقهاء خلاف القارئ، وليس هو خلاف الكاتب بالمعنى الأول، ويعنون به

ص -437- الغالب من لا يحسن الفاتحة، فقول تعالى‏:‏ ‏{وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏ ‏[‏البقرة‏:‏ 78‏]‏، أي‏:‏ لا يعلمون الكتاب إلا تلاوة لا يفهمون معناها‏.‏ وهذا يتناول من لا يحسن الكتابة ولا القراءة من قبل، وإنما يسمع أماني علما، كما قال ابن السائب ويتناول من يقرأه عن ظهر قلبه ولا يقرأه من الكتاب، كما قال أبو روق وأبو عبيدة ‏.‏
وقد يقال‏:‏ إن قوله‏:‏ ‏{وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ‏}‏ أي الخط، أي‏:‏ لا يحسنون الخط، وإنما يحسنون التلاوة، ويتناول أيضًا من يحسن الخط والتلاوة، ولا يفهم ما يقرؤه ويكتبه كما قال ابن عباس وقتادة‏:‏ غير عارفين معاني الكتاب، يعلمونها حفظا وقراءة بلا فهم، ولا يدرون ما فيه، والكتاب هنا المراد به‏:‏ الكتاب المنزل، وهو التوراة؛ ليس المراد به الخط، فإنه قال‏:‏ ‏{َّوَإِنْ هُمْ إِلاَّ يَظُنُّونَ‏}‏ ‏[‏البقرة‏:‏ 78‏]‏، فهذا يدل على أنه نفي عنهم العلم بمعاني الكتاب، وإلا فكون الرجل لا يكتب بيده لا يستلزم أن يكون لا علم عنده، بل يظن ظنًا؛ بل كثير ممن يكتب بيده لا يفهم مايكتب، وكثير ممن لا يكتب يكون عالمًا بمعاني ما يكتبه غيره ‏.‏
وأيضًا، فإن الله ذكر هذا في سياق الذم لهم، وليس في كون الرجل لا يخط ذم إذا قام بالواجب، وإنما الذم على كونه لا يعقل

ص -438- الكتاب الذي أنزل إليه، سواء كتبه وقرأه أولم يكتبه، ولم يقرأه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏هذا أوان يرفع العلم‏"‏‏.‏ فقال له زياد بن لبيد‏:‏ كيف يرفع العلم وقد قرأنا القرآن فوالله لنقرأنَّه ولنقرِئنَّه نساءنا‏؟‏ فقال له‏:‏ ‏"‏إن كنت لأحسبك من أفقه أهل المدينة، أو ليست التوراة والإنجيل عند اليهود والنصارى فماذا تغنى عنهم‏؟‏‏"‏ وهو حديث معروف، رواه الترمذي وغيره؛ ولأنه قال تعالى قبل هذا‏:‏ ‏{وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 75‏]‏ فأولئك عقلوه ثم حرفوه، وهم مذمومون سواء كانوا يحفظونه بقلوبهم يكتبونه ويقرؤونه حفظا وكتابة، أو لم يكونوا كذلك، فكان من المناسب أن يذكر الذين لا يعقلونه وهم الذين لا يعلمونه إلا أماني، فإن القرآن أنزله الله كتابا متشابها مثاني، ويذكر فيه الأقسام والأمثال فيستوعب الأقسام، فيكون مثاني، ويذكر الأمثال فيكون متشابها‏.‏ وهؤلاء وإن كانوا يكتبون ويقرؤون فهم أميون من أهل الكتاب، كما نقول نحن لمن كان كذلك‏:‏ هو أمى، وساذج، وعامى، وإن كان يحفظ القرآن ويقرأ المكتوب إذا كان يعرف معناه ‏.‏
وإذا كان اللّه قد ذم هؤلاء الذين لا يعرفون الكتاب إلا تلاوة دون فهم معانيه، كما ذم الذين يحرفون الكلم عن مواضعه من بعد ما عقلوه وهم يعلمون دل على أن كلا النوعين مذموم‏:‏ الجاهل الذي لا

ص -439- يفهم معاني النصوص، والكاذب الذي يحرف الكلم عن مواضعه‏.‏ وهذا حال أهل البدع، فإنهم أحد رجلين‏:‏
إما رجل يحرف الكلم عن مواضعه، ويتكلم برأيه، ويؤوله بما يضيفه إلى اللّه فهؤلاء يكتبون الكتاب بأيديهم ويقولون‏:‏ هو من عند اللّه، ويجعلون تلك المقالات التي ابتدعوها هي مقالة الحق، وهي التي جاء بها الرسول، والتي كان عليها السلف، ونحو ذلك، ثم يحرفون النصوص التي تعارضها، فهؤلاء إذا تعمدوا ذلك، وعلموا أن الذي يفعلونه مخالف للرسول فهم من جنس هؤلاء اليهود وهذا يوجد في كثير من الملاحدة ويوجد في بعض الأشياء في غيرهم‏.‏ وأما الذين قصدهم اتباع الرسول باطنًا وظاهرا، وغلطوا فيما كتبوه، وتأولوه، فهؤلاء ليسوا من جنسهم، لكن قد وقع بسبب غلطهم ما هو من جنس ذلك الباطل، كما قيل‏:‏ إذا زل العالم زل بزلته عالم‏.‏ وهذا حال المتأولين من هذه الأمة‏.‏
وإما رجل مقلد أمى لا يعرف من الكتاب إلا ما يسمعه منهم، أو ما يتلوه هو، ولا يعرف إلا أماني وقد ذمه اللّّه على ذلك، فعلم أن اللّه ذم الذين لا يعرفون معاني القرآن ولا يتدبرونه ولا يعقلونه، كما صرح القرآن بذمهم في غير موضع، فيمتنع مع هذا أن يقال‏:‏ إن أكثر القرآن أو كثيرًا منه لا يعلمه أحد من الخلق إلا أماني، لاجبريل ولا محمد ولا الصحابة ولا أحد من

ص -440- المسلمين، فإن هذا تشبيه لهم بهؤلاء فيما ذمهم اللّه به‏.‏
فإن قيل‏:‏ أفلا يجب على كل مسلم معرفة معنى كل آية‏؟‏ قيل‏:‏ نعم، لكن معرفة معاني الجميع فرض على الكفاية، وعلى كل مسلم معرفة ما لا بد منه، وهؤلاء ذمهم اللّه؛ لأنهم لا يعلمون معاني الكتاب إلا تلاوة، وليس عندهم إلا الظن، وهذا يشبه قوله‏:‏ ‏{وَإِنَّهُمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ‏}‏ ‏[‏هود‏:‏ 110‏]‏‏.‏
فإن قيل‏:‏ فقد قال بعض المفسرين‏{إِلاَّ أَمَانِيَّ‏}‏‏:‏ إلا ما يقولونه بأفواههم كذبًا وباطلًا، وروى هذا عن بعض السلف واختاره الفراء ‏.‏ وقال‏:‏ الأماني‏:‏ الأكاذيب المفتعلة، قال بعض العرب لابن دأب وهو يحدث‏:‏ أهذا شيء رويته أم تمنيته، أي‏:‏ افتعلته‏؟‏ فأراد بالأماني الأشياء التي كتبها علماؤهم من قبل أنفسهم ثم أضافوها إلى اللّه من تغيير صفة محمد صلى الله عليه وسلم وقال بعضهم‏:‏ الأماني‏:‏ يتمنون على اللّه الباطل والكذب، كقولهم‏:‏ ‏{لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّامًا مَّعْدُودَةً‏}‏ ‏[‏البقرة‏:‏ 80‏]‏، وقولهم‏:‏ ‏{لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُودًا أَوْ نَصَارَى‏}‏ ‏[‏البقرة‏:‏ 111‏]‏ وقولهم‏:‏ ‏{نَحْنُ أَبْنَاء اللّهِ وَأَحِبَّاؤُهُ‏}‏ ‏[‏المائدة‏:‏ 18‏]‏، وهذا أيضًا يروي عن بعض السلف ‏.‏
قيل‏:‏ كلا القولين ضعيف، والصواب الأول؛ لأنه سبحانه قال‏:‏

ص -441- ‏{وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏ ‏[‏البقرة‏:‏ 78‏]‏، وهذا الاستثناء إما أن يكون متصلًا أو منقطعًا، فإن كان متصلا لم يجز استثناء الكذب ولا أماني القلب من الكتاب، وإن كان منقطعا فالاستثناء المنقطع إنما يكون فيما كان نظير المذكور وشبيها له من بعض الوجوه، فهو من جنسه الذي لم يذكر في اللفظ، ليس من جنس المذكور؛ ولهذا لا يصلح المنقطع حيث يصلح الاستثناء المفرغ، وذلك كقوله‏:‏ ‏{لَا يَذُوقُونَ فِيهَا الْمَوْتَ‏}‏ثم قال‏:‏ ‏{إِلَّا الْمَوْتَةَ الْأُولَى‏}‏‏[‏الدخان‏:‏ 56‏]‏ فهذا منقطع؛ لأنه يحسن أن يقال‏:‏ لا يذوقون إلا الموتة الأولى، وكذلك قوله تعالى‏:‏ ‏{لاَ تَأْكُلُواْ أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏‏[‏النساء‏:‏ 29‏]‏، لأنه يحسن أن يقال‏:‏ لا تأكلوا أموالكم بينكم إلا أن تكون تجارة، وقوله‏:‏ ‏{مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ‏}‏‏[‏النساء‏:‏ 157‏]‏يصلح أن يقال‏:‏ وما لهم إلا اتباع الظن، فهنا لما قال‏:‏ ‏{لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏، يحسن أن يقال‏:‏ لا يعلمون إلا أماني، فإنهم يعلمونه تلاوة يقرؤونها ويسمعونها ولا يحسن أن يقال‏:‏ لا يعلمون إلا ما تتمناه قلوبهم، أو لا يعلمون إلا الكذب، فإنهم قد كانوا يعلمون ما هو صدق أيضًا فليس كل ما علموه من علمائهم كان كذبا، بخلاف الذي لا يعقل معنى الكتاب، فإنه لا يعلم إلا تلاوة‏.‏
وأيضًا، فهذه الأماني الباطلة التي تمنوها بقلوبهم وقالوها بألسنتهم‏.‏

ص -442- كقوله تعالى‏:‏ ‏{تِلْكَ أَمَانِيُّهُمْ‏}‏ ‏[‏البقرة‏:‏ 111‏]‏ قد اشتركوا فيها كلهم فلا يخص بالذم الأميون منهم، وليس لكونهم أميين مدخل في الذم بهذه، ولا لنفي العلم بالكتاب مدخل في الذم بهذه، بل الذم بهذه مما يعلم أنها باطل أعظم من ذم من لا يعلم أنها باطل؛ ولهذا لما ذم الله بها عمم ولم يخص، فقال تعالى‏:‏ ‏{وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُودًا أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ‏}‏ الآية ‏[‏البقرة‏:‏ 111‏]‏ ‏.‏
وأيضًا، فإنه قال‏:‏ ‏{وَإِنْ هُمْ إِلاَّ يَظُنُّونَ‏}‏ فدل على أنه ذمهم على نفي العلم، وعلى أنه ليس معهم إلا الظن، وهذا حال الجاهل بمعاني الكتاب لا حال من يعلم أنه يكذب، فظهر أن هذا الصنف ليس هم الذين يقولون بأفواههم الكذب والباطل، ولو أريد ذلك لقيل‏:‏ لا يقولون إلا أماني، لم يقل‏:‏ لا يعلمون الكتاب إلا أماني، بل ذلك الصنف هم الذين يحرفون الكلم عن مواضعه، ويلوون ألسنتهم بالكتاب لتحسبوه من الكتاب وما هو من الكتاب، ويقولون‏:‏ هو من عند اللّه وما هو من عند اللّه، ويكتبون الكتاب بأيديهم ليشتروا به ثمنا قليلا، فهم يحرفون معاني الكتاب، وهم يحرفون لفظه لمن لم يعرفه، ويكذبون في لفظهم وخطهم‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لتتبعن سنن من كان قبلكم حذْو القذَّة بالقذة حتى لو دخلوا جحر

ص -443- ضب لدخلتموه‏"‏ قالوا‏:‏ يا رسول الله، اليهود والنصارى‏؟‏ قال‏:‏ ‏"‏فمن‏؟‏‏"‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لتأخذن أمتى مآخذ الأمم قبلها شبرًا بشبر وذراعا بذراع‏"‏ قالوا‏:‏ يا رسول الله، فارس والروم‏؟‏ قال‏:‏ ‏"‏ومن الناس إلا أولئك‏"‏‏.‏
فهذا دليل على أن ما ذم الله به أهل الكتاب في هذه الآية يكون في هذه الأمة من يشبههم فيه، وهذا حق قد شوهد، قال تعالى‏:‏ ‏{سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏فصلت‏:‏ 53‏]‏، فمن تدبر ما أخبر اللّه به ورسوله رأي أنه قد وقع من ذلك أمور كثيرة، بل أكثر الأمور، ودله ذلك على وقوع الباقي ‏.‏
فصل
فقد تبين أن الواجب‏:‏ طلب علم ما أنزل اللّه على رسوله صلى الله عليه وسلم من الكتاب والحكمة، ومعرفة ما أراد بذلك كما كان على ذلك الصحابة والتابعون لهم بإحسان، ومن سلك سبيلهم، فكل ما يحتاج الناس إليه في دينهم، فقد بينه اللّه ورسوله بيانًا شافيا فكيف بأصول التوحيد والإيمان‏؟‏ ‏!‏ ثم إذا عرف ما بينه الرسول نظر في أقوال

ص -444- الناس، وما أرادوه بها، فعرضت على الكتاب والسنة‏.‏ والعقل الصريح دائما موافق للرسول صلى الله عليه وسلم لا يخالفه قط، فإن الميزان مع الكتاب، واللّه أنزل الكتاب بالحق والميزان، لكن قد تقصر عقول الناس عن معرفة تفصيل ما جاء به، فيأتيهم الرسول بما عجزوا عن معرفته وحاروا فيه، لا بما يعلمون بعقولهم بطلانه، فالرسول صلوات اللّه وسلامه عليهم تخبر بمحارات العقول لا تخبر بمحالات العقول، فهذا سبيل الهدى والسنة والعلم، وأما سبيل الضلال والبدعة والجهل فعكس ذلك أن يبتدع بدعة برأي رجال وتأويلاتهم، ثم يجعل ما جاء به الرسول تبعًا لها، ويحرف ألفاظه، ويتأول على وفق ما أصلوه‏.‏
وهؤلاء تجدهم في نفس الأمر لا يعتمدون على ما جاء به الرسول، ولا يتلقون الهدى منه، ولكن ما وافقهم منه قبلوه، وجعلوه حجة لا عمدة، وما خالفهم تأولوه، كالذين يحرفون الكلم عن مواضعه أو فوضوه، كالذين لا يعلمون الكتاب إلا أماني‏.‏ وهؤلاء قد لا يعرفون ما جاء به الرسول، إما عجزًا وإما تفريطا، فإنه يحتاج إلى مقدمتين‏:‏ أن الرسول قال كذا، وأنه أراد به كذا‏.‏ أما الأولى‏:‏ فعامتهم لا يرتابون في أنه جاء بالقرآن وإن كان من غلاة أهل البدع من يرتاب في بعضه، لكن الأحاديث عامة أهل البدع جهال بها، وهم يظنون أن هذه رواها آحاد يجوزون عليهم الكذب والخطأ، ولا يعرفون من كثرة

ص -445- طرقها وصفات رجالها، والأسباب الموجبة للتصديق بها ما يعلمه أهل العلم بالحديث فإن هؤلاء يقطعون قطعًا يقينًا بعامة المتون الصحيحة التي في الصحيحين كما قد بسطناه في غير هذا الموضع ‏.‏
وأما المقدمة المقدمة الثانية، فإنهم قد لا يعرفون معاني القرآن والحديث‏.‏ ومنهم من يقول‏:‏ الأدلة اللفظية لا تفيد اليقين بمراد المتكلم، وقد بسطنا الكلام على فساد ذلك في غير هذا الموضع ‏.‏
وكثير منهم إنما ينظر من تفسير القرآن والحديث فيما يقوله موافقوه على المذهب فيتأول تأويلاتهم، فالنصوص التي توافقهم يحتجون بها، والتي تخالفهم يتأولونها، وكثير منهم لم يكن عمدتهم في نفس الأمر اتباع نص أصلًا، وهذا في البدع الكبار مثل الرافضة والجهمية، فإن الذي وضع الرفض كان زنديقًا ابتدأ تعمد الكذب الصريح الذي يعلم أنه كذب، كالذين ذكرهم اللّه من اليهود الذين يفترون على اللّه الكذب وهم يعلمون، ثم جاء من بعدهم من ظن صدق ما افتراه أولئك، وهم في شك منه، كما قال تعالى‏:‏ ‏{وَإِنَّ الَّذِينَ أُورِثُوا الْكِتَابَ مِن بَعْدِهِمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ‏}‏ ‏[‏الشورى‏:‏ 14‏]‏ ‏.‏ وكذلك الجهمية ليس معهم على نفي الصفات وعلو الله على العرش ونحو ذلك نص أصلًا، لا آية ولا حديث، ولا أثر عن الصحابة،

ص -446- بل الذي ابتدأ ذلك لم يكن قصده اتباع الأنبياء، بل وضع ذلك كما وضعت عبادة الأوثان، وغير ذلك من أديان الكفار، مع علمهم بأن ذلك مخالف للرسل، كما ذكر عن مبدلة اليهود، ثم فشا ذلك فيمن لم يعرفوا أصل ذلك‏.‏
وهذا بخلاف بدعة الخوارج، فإن أصلها ما فهموه من القرآن فغلطوا في فهمه، ومقصودهم اتباع القرآن باطنًا وظاهرًا، ليسوا زنادقة ‏.‏
وكذلك القدرية أصل مقصودهم تعظيم الأمر والنهي والوعد والوعيد الذي جاءت به الرسل، ويتبعون من القرآن ما دل على ذلك، فعمرو بن عبيد وأمثاله لم يكن أصل مقصودهم معاندة الرسول صلى الله عليه وسلم كالذي ابتدع الرفض‏.‏
وكذلك الإرجاء إنما أحدثه قوم قصدهم جعل أهل القبلة كلهم مؤمنين ليسوا كفارًا، قابلوا الخوارج والمعتزلة فصاروا في طرف آخر‏.‏
وكذلك التشيع المتوسط الذي مضمونه تفضيل علىّ وتقديمه على غيره، ونحو ذلك لم يكن هذا من إحداث الزنادقة، بخلاف دعوى النص فيه والعصمة، فإن الذي ابتدع ذلك كان منافقا زنديقا؛

ص -447- ولهذا قال عبد اللّّه بن المبارك ويوسف بن أسباط وغيرهما‏:‏ أصول البدع أربعة‏:‏ الشيعة، والخوارج، والقدرية، والمرجئة‏.‏ قالوا‏:‏ والجهمية ليسوا من الثنتين وسبعين فرقة‏.‏ وكذلك ذكر أبو عبد الله ابن حامد عن أصحاب أحمد في ذلك قولين، هذا أحدهما، وهذا أرادوا به التجهم المحض الذي كان عليه جهم نفسه ومتبعوه عليه، وهو نفي الأسماء مع نفي الصفات، بحيث لا يسمي الله بشيء من أسمائه الحسني، ولا يسميه شيئًا ولا موجودًا ولا غير ذلك، وإنما نقل عنه أنه كان يسميه قادرًا لأن جميع الأسماء يسمي بها الخلق، فزعم أنه يلزم منها التشبيه، بخلاف القادر فإنه كان رأس الجبرية، وعنده ليس للعبد قدرة ولا فعل، ولا يسمى غير الله قادرًا؛ فلهذا نقل عنه أنه سمي الله قادرًا‏.‏
وشر منه نفاة الأسماء والصفات، وهم الملاحدة من الفلاسفة والقرامطة؛ ولهذا كان هؤلاء عند الأئمة قاطبة ملاحدة منافقين، بل فيهم من الكفر الباطن ما هو أعظم من كفر اليهود والنصارى، وهؤلاء لا ريب أنهم ليسوا من الثنتين وسبعين فرقة، وإذا أظهروا الإسلام فغايتهم أن يكونوا منافقين، كالمنافقين الذين كانوا على عهد رسول الله صلى الله عليه وسلم، وأولئك كانوا أقرب إلى الإسلام من هؤلاء، فإنهم كانوا يلتزمون بشرائع الإسلام الظاهرة، وهؤلاء قد

ص -448- يقولون برفعها، فلا صوم ولا صلاة ولا حج ولا زكاة، لكن قد يقال‏:‏ إن أولئك كانوا قد قامت عليهم الحجة بالرسالة أكثر من هؤلاء‏.‏
وأما من يقول ببعض التجهم كالمعتزلة ونحوهم الذين يتدينون بدين الإسلام باطنًا وظاهرًا فهؤلاء من أمة محمد صلى الله عليه وسلم بلا ريب‏.‏
وكذلك من هو خير منهم كالكُلاَّبِية والكَرَّامِيَّة‏.‏
وكذلك الشيعة المفضلين لعلي، ومن كان منهم يقول بالنص والعصمة مع اعتقاده نبوة محمد صلى الله عليه وسلم باطنًا وظاهرًا، وظنه أن ما هو عليه هو دين الإسلام، فهؤلاء أهل ضلال وجهل ليسوا خارجين عن أمة محمد صلى الله عليه وسلم، بل هم من الذين فرقوا دينهم وكانوا شيعًا‏.‏
وعامة هؤلاء ممن يتبع ما تشابه من القرآن ابتغاء الفتنة وابتغاء تأويله، كما أن من المنافقين والكفار من يفعل ذلك؛ ولهذا قال طائفة من المفسرين كالربيع بن أنس‏:‏ هم النصارى، كنصاري نجران‏.‏ وقالت طائفة كالكلبي‏:‏ هم اليهود‏.‏ وقالت طائفة كابن جريج‏:‏ هم المنافقون‏.‏ وقالت طائفة كالحسن‏:‏ هم الخوارج‏.‏ وقالت طائفة كقتادة‏:‏ هم الخوارج والشيعة‏.‏ وكان قتادة إذا قرأ هذه الآية‏:‏ ‏{فَأَمَّا الَّذِينَ في قُلُوبِهِمْ زَيْغٌ‏}‏ ‏[‏آل عمران‏:‏ 7‏]‏،

ص -449- يقول‏:‏ إن لم يكونوا الحرورية والسبائية فلا أدري من هم‏.‏ والسبائية نسبة إلى عبد الله بن سبأ رأس الرافضة‏.
فصل
المعنى الصحيح الذي هو نفي المثل والشريك والند قد دل عليه قوله سبحانه‏:‏ ‏{أَحَدٌ‏}‏ وقوله‏:‏ ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏، وقوله‏:‏ ‏{هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏ 65‏]‏، وأمثال ذلك، فالمعاني الصحيحة ثابتة بالكتاب والسنة، والعقل يدل على ذلك‏.‏ وقول القائل‏:‏ الأحد أو الصمد أو غير ذلك هو الذي لا ينقسم ولا يتفرق، أو ليس بمركب ونحو ذلك‏.‏ هذه العبارات إذا عني بها أنه لا يقبل التفرق والانقسام فهذا حق، وأما إن عني به أنه لا يشار إليه بحال، أو من جنس ما يعنون بالجوهر الفرد أنه لا يشار إلى شيء منه دون شيء، فهذا عند أكثر العقلاء يمتنع وجوده، وإنما يقدر في الذهن تقديرًا، وقد علمنا أن العرب حيث أطلقت لفظ ‏[‏الواحد‏]‏ و‏[‏الأحد‏]‏ نفيًا وإثباتًا لم ترد هذا المعنى، فقوله تعالى‏:‏ ‏{وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ‏}‏ ‏[‏التوبة‏:‏ 6‏]‏، لم يرد به هذا المعنى الذي فسروا به الواحد والأحد، وكذلك قوله‏:‏ ‏{وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ‏}‏ ‏[‏النساء‏:‏ 11‏]‏،

ص -450- وكذلك قوله‏:‏ ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏، فإن المعنى لم يكن له أحد من الآحاد كفوًا له، فإن كان الأحد عبارة عما لا يتميز منه شيء عن شيء، ولا يشار إلى شيء منه دون شيء، فليس في الموجودات ما هو أحد إلا ما يدعونه من الجوهر الفرد ومن رب العالمين، وحينئذ لا يكون قد نفي عن شيء من الموجودات أن يكون كفوًا للرب؛ لأنه لم يدخل في مسمي أحد‏.‏
وقد بسطنا الكلام على هذا بسطًا كثيرًا في المباحث العقلية والسمعية التي يذكرها نفاة الصفات من الجهمية وأتباعهم في كتابنا المسمي ‏[‏بيان تلبيس الجهمية في تأسيس بدعهم الكلامية‏]‏‏.‏
ولهذا لما احتجت الجهمية على السلف - كالإمام أحمد وغيره - على نفي الصفات باسم الواحد، قال أحمد‏:‏ قالوا‏:‏ لا تكونون موحدين أبدًا حتى تقولوا‏:‏ قد كان الله، ولا شيء، قلنا‏:‏ نحن نقول‏:‏ كان الله ولا شيء، ولكن إذا قلنا‏:‏ إن الله لم يزل بصفاته كلها أليس إنما نصف إلهًا واحدًا، وضربنا لهم في ذلك مثلًا فقلنا‏:‏ أخبرونا عن هذه النخلة، أليس لها جَذْعٌ وكِربٌ ولَيْفٌ وسَعَفٌ وخُوَصٌ وجُمَّارٌ واسمها شيء واحد، وسميت نخلة بجميع صفاتها‏؟‏ فكذلك الله - وله المثل الأعلى - بجميع صفاته إله واحد، لا نقول‏:‏ إنه قد كان في وقت من الأوقات ولا قدرة له حتى خلق لنفسه قدرة، ولا نقول‏:‏ قد كان في وقت من الأوقات لا يعلم حتى

ص -451- خلق له علمًا، ولكن نقول‏:‏ لم يزل عالمًا قادرًا مالكًا، لا متى ولا كيف‏.‏ ومما يبين هذا أن سبب نزول هذه السورة الذي ذكره المفسرون يدل على ذلك فإنهم ذكروا أسبابا‏:‏
أحدها‏:‏ ما تقدم عن أُبي بن كعب أن المشركين قالوا لرسول الله صلى الله عليه وسلم‏:‏ انسب لنا ربك، فنزلت هذه السورة‏.‏
والثاني‏:‏ أن عامر بن الطفيل قال للنبي صلى الله عليه وسلم‏:‏ إلى ما تدعونا إليه يا محمد‏؟‏ قال‏:‏ ‏"‏إلى الله‏"‏ قال‏:‏ فصفه لي، أمن ذهب هو، أم من فضة، أم من حديد‏؟‏ فنزلت هذه السورة‏.‏ وروي ذلك عن ابن عباس من طريق أبي ظبيان، وأبي صالح عنه‏.‏
والثالث‏:‏ أن بعض اليهود قال ذلك، قالوا‏:‏ من أي جنس هو‏.‏ وممن ورث الدنيا، ولمن يورثها‏؟‏ فنزلت هذه السورة، قاله قتادة والضحاك‏.‏ قال الضحاك وقتادة ومقاتل‏:‏ جاء ناس من أحبار اليهود إلى النبي صلى الله عليه وسلم فقالوا‏:‏ يا محمد صف لنا ربك لعلنا نؤمن بك، فإن الله أنزل نعته في التوراة، فأخبرنا به من أي شيء هو‏؟‏ ومن أي جنس هو‏:‏ أمن ذهب‏؟‏ أم من نحاس هو‏؟‏ أم من صفر‏؟‏ أم من حديد‏؟‏ أم من فضة‏؟‏ وهل يأكل ويشرب‏؟‏ وممن ورث الدنيا‏؟‏ ولمن يورثها‏؟‏ فأنزل الله هذه السورة‏.‏ وهي نسبة الله خاصة‏.‏

ص -452- والرابع‏:‏ ما روي عن الضحاك، عن ابن عباس، أن وفد نجران قدموا على النبي صلى الله عليه وسلم بسبعة أساقفة من بني الحارث بن كعب، منهم السيد والعاقب، فقالوا للنبي صلى الله عليه وسلم‏:‏ صف لنا ربك من أي شيء هو‏؟‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن ربي ليس من شيء، وهو بائن من الأشياء‏"‏ فأنزل الله تعالى‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏‏.‏ فهؤلاء سألوا‏:‏ هل هو من جنس من أجناس المخلوقات‏؟‏ وهل هو من مادة‏؟‏ فبين الله تعالى أنه أحد، ليس من جنس شيء من المخلوقات، وأنه صمد ليس من مادة، بل هو صمد لم يلد ولم يولد، وإذا نفي عنه أن يكون مولودًا من مادة الوالد، فلأن ينفي عنه أن يكون من سائر المواد أولى وأحرى فإن المولود من نظير مادته أكمل من مادة ما خلق من مادة أخرى، كما خلق آدم من الطين، فالمادة التي خلق منها أولاده أفضل من المادة التي خلق منها هو؛ ولهذا كان خلقه أعجب‏.‏ فإذا نزه الرب عن المادة العليا فهو عن المادة السفلي أعظم تنزيهًا، وهذا كما أنه إذا كان منزهًا عن أن يكون أحد كفوًا له، فلأن يكون منزهًا عن أن يكون أحد أفضل منه أولى وأحرى‏.‏
وهذا مما يبين أن هذه السورة اشتملت على جميع أنواع التنزيه والتحميد، على النفي والإثبات؛ ولهذا كانت تعدل ثلث القرآن‏.‏ فالصمدية تثبت الكمال المنافي للنقائص، والأحدية تثبت الانفراد بذلك،

ص -453- وكذلك إذا نزه نفسه عن أن يلد فيخرج منه مادة الولد التي هي أشرف المواد، فلأن ينزه نفسه عن أن يخرج منه مادة غير الولد بطريق الأولى والأحرى، وإذا نزه نفسه عن أن يخرج منه مواد للمخلوقات فلأن ينزه عن أن يخرج منه فضلات لا تصلح أن تكون مادة بطريق الأولى والأحرى‏.‏ والإنسان يخرج منه مادة الولد، ويخرج منه مادة غير الولد، كما يخلق من عرقه ورطوبته القمل والدود وغير ذلك، ويخرج منه المخاط والبصاق وغير ذلك‏.‏ وقد نزه الله أهل الجنة عن أن يخرج منهم شيء من ذلك، وأخبر الرسول صلى الله عليه وسلم أنهم لا يبولون، ولا يتغوطون، ولا يبصقون، ولا يتمخطون، وأنه يخرج منهم مثل رشح المسك، وأنهم يجامعون بذكر لا يخفي، وشهوة لا تنقطع، ولا مني، ولا منية، وإذا اشتهي أحدهم الولد كان حمله ووضعه في زمن يسير‏.‏
فقد تضمن تنزيه نفسه عن أن يكون له ولد، وأن يخرج منه شيء من الأشياء، كما يخرج من غيره من المخلوقات، وهذا أيضًا من تمام معنى الصمد، كما سبق في تفسيره أنه الذي لا يخرج منه شيء، وكذلك تنزيه نفسه عن أن يولد فلا يكون من مثله تنزيه له أن يكون من سائر المواد بطريق الأولى والأحرى‏.‏
وقد تقدم في حديث أبي بن كعب أنه ليس شيء يولد إلا سيموت،

ص -454- وليس شيء يموت إلا يورث، والله تعالى لا يموت ولا يورث‏.‏ وهذا رد لقول اليهود‏:‏ ممن ورث الدنيا، ولمن يورثها‏؟‏ وكذلك ما نقل من سؤال النصارى‏:‏ صف لنا ربك، من أي شيء هو‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن ربي ليس من شيء، وهو بائن من الأشياء‏"‏، وكذلك سؤال المشركين واليهود‏:‏ أمن فضة هو‏؟‏ أم من ذهب هو‏؟‏ أم من حديد‏؟‏ ‏.‏ وذلك لأن هؤلاء عهدوا الآلهة التي يعبدونها من دون الله يكون لها مواد صارت منها؛ فعباد الأوثان تكون أصنامهم من ذهب وفضة وحديد وغير ذلك‏.‏
وعباد البشر سواء كان البشر لم يأمروهم بعبادتهم، أو أمروهم بعبادتهم، كالذين يعبدون المسيح وعزيرًا، وكقوم فرعون الذين قال لهم‏:‏ ‏{أَنَا رَبُّكُمُ الْأَعلى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏، و‏{مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي} القصص‏:‏ 38‏]‏، وقال لموسى‏:‏ ‏{لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ‏}‏ ‏[‏الشعراء‏:‏ 29‏]‏، وكالذي آتاه الله نصيبًا من الملك الذي حاج إبراهيم في ربه‏:‏ ‏{إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِي وَيُمِيتُ قَالَ أَنَا أُحْيِي وَأُمِيتُ‏}‏ ‏[‏البقرة‏:‏ 258‏]‏، وكالدجال الذي يدعي الإلهية، وما من خلق آدم إلى قيام الساعة فتنة أعظم من فتنة الدجال، وكالذين قالوا‏:‏ ‏{لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏‏.‏
وقد قال غير واحد من السلف‏:‏ إن هذه أسماء قوم صالحين كانوا فيهم، فلما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم، ثم بعد ذلك

ص -455- عبدوهم، وذلك أول ما عبدت الأصنام، وأن هذه الأصنام صارت إلى العرب‏.‏ وقد ذكر ذلك البخاري في صحيحه عن ابن عباس، قال‏:‏ صارت الأوثان التي في قوم نوح في العرب بعد‏:‏ أما وَدٌّ فكانت لكلب بدومة الجندل، وأما سُواع فكانت لهذيل، وأما يغوثُ فكانت لمراد ثم لبني غطيف بالجرف عند سبأ، وأما يعوق فكانت لهمدان، وأما نسر فكانت لحمير لآل ذي الكلاع، أسماء رجال صالحين من قوم نوح، فلما هلكوا أوحى الشيطان إلى قومهم أن انصبوا إلى مجالسهم التي كانوا يجلسون فيها أنصابًا وسموها بأسمائهم ففعلوا، فلم تعبد حتى إذا هلك أولئك ونسخ العلم عبدت‏.‏
ونوح عليه السلام أقام في قومه ألف سنة إلا خمسين عامًا يدعوهم إلى التوحيد، وهو أول رسول بعثه الله إلى أهل الأرض، كما ثبت ذلك في الصحيح‏.‏ ومحمد صلى الله عليه وسلم خاتم الرسل، وكلا المرسلين بعث إلى مشركين يعبدون هذه الأصنام التي صورت على صور الصالحين من البشر، والمقصود بعبادتها عبادة أولئك الصالحين‏.‏
وكذلك المشركون من أهل الكتاب ومن مبتدعة هذه الأمة وضلالها هذا غاية شركهم، فإن النصارى يصورون في الكنائس صور من يعظمونه من الإنس غير عيسى وأمه، مثل مارجرجس وغيره من القداديس، ويعبدون تلك الصور، ويسألونها ويدعونها ويقربون

ص -456- لها القرابين، وينذرون لها النذور، ويقولون‏:‏ هذه تذكرنا بأولئك الصالحين، والشياطين تضلهم كما كانت تضل المشركين تارة بأن يتمثل الشيطان في صورة ذلك الشخص الذي يدعي ويعبد فيظن داعيه أنه قد أتي، أو يظن أن الله صور ملكًا على صورته، فإن النصراني مثلًا يدعو في الأَسْرِ وغيره مارجرجس أو غيره فيراه قد أتاه في الهواء، وكذلك آخر غيره، وقد سألوا بعض بطارقتهم عن هذا‏:‏ كيف يوجد في هذه الأماكن‏؟‏ فقال‏:‏ هذه ملائكة يخلقهم الله على صورته تغيث من يدعوه، وإنما تلك شياطين أضلت المشركين‏.‏
وهكذا كثيرًا من أهل البدع والضلال والشرك المنتسبين إلى هذه الأمة، فإن أحدهم يدعو ويستغيث بشيخه الذي يعظمه وهو ميت، أو يستغيث به عند قبره ويسأله، وقد ينذر له نذرًا ونحو ذلك، ويرى ذلك الشخص قد أتاه في الهواء ودفع عنه بعض ما يكره، أو كلمه ببعض ما سأله عنه، ونحو ذلك، فيظنه الشيخ نفسه أتي إن كان حيًا، حتى إني أعرف من هؤلاء جماعات يأتون إلى الشيخ نفسه الذي استغاثوا به وقد رأوه أتاهم في الهواء فيذكرون ذلك له‏.‏ هؤلاء يأتون إلى هذا الشيخ، وهؤلاء يأتون إلى هذا الشيخ، فتارة يكون الشيخ نفسه لم يكن يعلم بتلك القضية، فإن كان يحب الرياسة سكت وأوهم أنه نفسه أتاهم وأغاثهم، وإن كان فيه صدق مع جهل وضلال قال‏:‏ هذا مَلَكٌ صوره الله علي

ص -457- صورتي‏.‏ وجعل هذا من كرامات الصالحين، وجعله عمدة لمن يستغيث بالصالحين، ويتخذهم أربابًا، وأنهم إذا استغاثوا بهم بعث الله ملائكة على صورهم تغيث المستغيث بهم‏.‏
ولهذا أعرف غير واحد من الشيوخ الأكابر الذين فيهم صدق وزهد وعبادة لما ظنوا هذا من كرامات الصالحين صار أحدهم يوصى مريديه يقول‏:‏ إذا كانت لأحدكم حاجة فليستغث بي، وليستنجدني وليستوصني، ويقول‏:‏ أنا أفعل بعد موتي ما كنت أفعل في حياتي، وهو لا يعرف أن تلك شياطين تصورت على صورته لتضله، وتضل أتباعه، فتحسن لهم الإشراك بالله، ودعاء غير الله، والاستغاثة بغير الله، وأنها قد تلقي في قلبه أنا نفعل بعد موتك بأصحابك ما كنا نفعل بهم في حياتك، فيظن هذا من خطاب إلهي ألقي في قلبه، فيأمر أصحابه بذلك‏.‏ وأعرف من هؤلاء من كان له شياطين تخدمه في حياته بأنواع الخدم مثل‏:‏ خطاب أصحابه المستغيثين به، وإعانتهم، وغير ذلك، فلما مات صاروا يأتون أحدهم في صورة الشيخ، ويشعرونه أنه لم يمت، ويرسلون إلى أصحابه رسائل بخطاب‏.‏ وقد كان يجتمع بي بعض أتباع هذا الشيخ، وكان فيه زهد وعبادة، وكان يحبني ويحب هذا الشيخ، ويظن أن هذا من الكرامات، وأن الشيخ لم يمت، وذكر لي الكلام الذي أرسله إليه بعد موته، فقرأه فإذا هو كلام الشياطين

ص -458- بعينه‏.‏ وقد ذكر لي غير واحد ممن أعرفهم أنهم استغاثوا بي فرأوني في الهواء وقد أتيتهم وخلصتهم من تلك الشدائد، مثل من أحاط به النصارى الأرمن ليأخذوه، وآخر قد أحاط به العدو ومعه كتب ملطفات من مناصحين لو اطلعوا على ما معه لقتلوه، ونحو ذلك، فذكرت لهم أني ما دريت بما جرى أصلا، وحلفت لهم على ذلك حتى لا يظنوا أني كتمت ذلك كما تكتم الكرامات، وأنا قد علمت أن الذي فعلوه ليس بمشروع، بل هو شرك وبدعة، ثم تبين لي فيما بعد، وبينت لهم أن هذه شياطين تتصور على صورة المستغاث به‏.‏
وحكي لي غير واحد من أصحاب الشيوخ أنه جرى لمن استغاث بهم مثل ذلك، وحكي خلق كثير أنهم استغاثوا بأحياء وأموات فرأوا مثل ذلك‏.‏ واستفاض هذا حتى عرف أن هذا من الشياطين‏.‏ والشياطين تغوي الإنسان بحسب الإمكان، فإن كان ممن لا يعرف دين الإسلام أوقعته في الشرك الظاهر، والكفر المحض؛ فأمرته ألا يذكر الله، وأن يسجد للشيطان، ويذبح له، وأمرته أن يأكل الميتة والدم ويفعل الفواحش‏.‏ وهذا يجري كثيرًا في بلاد الكفر المحض وبلاد فيها كفر وإسلام ضعيف، ويجري في بعض مدائن الإسلام في المواضع التي يضعف إيمان أصحابها، حتى قد جرى ذلك في مصر والشام على أنواع يطول وصفها، وهو في أرض الشرق قبل ظهور

ص -459- الإسلام في التتار كثيرًا جدًا، وكلما ظهر فيهم الإسلام وعرفوا حقيقته قلت آثار الشياطين فيهم، وإن كان مسلمًا يختار الفواحش والظلم أعانته على الظلم والفواحش‏.‏ وهذا كثير جدًا أكثر من الذي قبله في البلاد التي في أهلها إسلام وجاهلية وبر وفجور، وإن كان الشيخ فيه إسلام وديانة ولكن عنده قلة معرفة بحقيقة ما بعث الله به رسوله صلى الله عليه وسلم‏.‏ وقد عرف من حيث الجملة أن لأولياء الله كرامات، وهو لا يعرف كمال الولاية، وأنها الإيمان والتقوى واتباع الرسل باطنًا وظاهرًا، أو يعرف ذلك مجملًا ولا يعرف من حقائق الإيمان الباطن وشرائع الإسلام الظاهرة ما يفرق به بين الأحوال الرحمانية، وبين النفسانية والشيطانية، كما أن الرؤيا ثلاثة أقسام‏:‏ رؤيا من الله، ورؤيا مما يحدث المرء به نفسه في اليقظة فيراه في المنام، ورؤيا من الشيطان‏.‏
فكذلك الأحوال، فإذا كان عنده قلة معرفة بحقيقة دين محمد صلى الله عليه وسلم أمرته الشياطين بأمر لا ينكره، فتارة يحملون أحدهم في الهواء ويقفون به بعرفات ثم يعيدونه إلى بلده، وهو لابس ثيابه لم يحرم حين حاذى المواقيت، ولا كشف رأسه، ولا تجرد عما يتجرد عنه المحرم، ولا يدعونه بعد الوقوف يطوف طواف الإفاضة ويرمي الجمار ويكمل حجه، بل يظن أن مجرد الوقوف - كما فعل -

ص -460- عبادة، وهذا من قلة علمه بدين الإسلام، ولو علم دين الإسلام لعلم أن هذا الذي فعله ليس عبادة لله، وأنه من استحل هذا فهو مرتد يجب قتله‏.‏ بل اتفق المسلمون على أنه يجب الإحرام عند الميقات ولا يجوز للإنسان المحرم اللبس في الإحرام إلا من عذر، وأنه لا يكتفي بالوقوف، بل لابد من طواف الإفاضة باتفاق المسلمين، بل وعليه أن يفيض إلى المشعر الحرام، ويرمي جمرة العقبة، وهذا مما تُنُوزع فيه هل هو ركن، أو واجب يجبره دم‏؟‏ وعليه أيضًا رمي الجمار أيام مني باتفاق المسلمين، وقد تحمل أحدهم الجن فتزوره بيت المقدس وغيره، وتطير به في الهواء، وتمشي به في الماء، وقد تريه أنه قد ذهب به إلى مدينة الأولياء، وربما أرته أنه يأكل من ثمار الجنة، ويشرب من أنهارها‏.‏
وهذا كله وأمثاله مما أعرفه قد وقع لمن أعرفه، لكن هذا باب طويل ليس هذا موضع بسطه‏.‏
وإنما المقصود أن أصل الشرك في العالم كان من عبادة البشر الصالحين، وعبادة تماثيلهم، وهم المقصودون‏.‏ ومن الشرك ما كان أصله عبادة الكواكب‏:‏ إما الشمس وإما القمر وإما غيرهما، وصورت الأصنام طلاسم لتلك الكواكب‏.‏ وشرك قوم إبراهيم والله أعلم كان من هذا، أو كان بعضه من هذا‏.‏ ومن الشرك ما كان أصله عبادة الملائكة أو الجن، وضعت الأصنام لأجلهم، وإلا فنفس الأصنام

ص -461- الجمادية لم تعبد لذاتها، بل لأسباب اقتضت ذلك، وشرك العرب كان أعظمه الأول، وكان فيه من الجميع‏.‏
فإن عَمْرو بن لُحَي هو أول من غير دين إبراهيم عليه السلام وكان قد أتي الشام ورآهم بالبلقاء لهم أصنام يستجلبون بها المنافع، ويدفعون بها المضار، فصنع مثل ذلك في مكة لما كانت خزاعة ولاة البيت قبل قريش، وكان هو سيد خزاعة‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏رأيت عَمْرو بن لُحَي بن قَمَعَة بن خِنْدِفَ يجر قصْبَهُ في النار - أي أمعاءه وهو أول من غير دين إبراهيم، وسيب السوائب، وبحر البحيرة‏"‏‏.‏ وكذلك - والله أعلم شرك قوم نوح وإن كان مبدؤه من عبادة الصالحين، فالشيطان يجر الناس من هذا إلى غيره، لكن هذا أقرب إلى الناس؛ لأنهم يعرفون الرجل الصالح وبركته ودعاءه، فيعكفون على قبره، ويقصدون ذلك منه، فتارة يسألونه، وتارة يسألون الله به، وتارة يصلون ويدعون عند قبره ظانين أن الصلاة والدعاء عند قبره أفضل منه في المساجد والبيوت‏.‏
ولما كان هذا مبدأ الشرك سد النبي صلى الله عليه وسلم هذا الباب، كما سد باب الشرك بالكواكب‏.‏ ففي صحيح مسلم عنه أنه قال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وفي

ص -462- الصحيحين عنه أنه صلى الله عليه وسلم ذكر له كنيسة بأرض الحبشة، وذكر من حسنها وتصاوير فيها، فقال‏:‏ ‏"‏إن أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا، وصوروا فيه تلك الصور، أولئك هم شرار الخلق عند الله يوم القيامة‏"‏ ‏.‏ وفي الصحيحين عنه أنه قال صلى الله عليه وسلم في مرض موته‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد يحذر ما فعلوا‏"‏ قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏ وفي مسند أحمد وصحيح أبي حاتم عنه أنه قال صلى الله عليه وسلم‏:‏ ‏"‏إن من شرار الناس من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد‏"‏‏.‏ وفي سنن أبي داود وغيره عنه أنه قال صلى الله عليه وسلم‏:‏ ‏"‏لا تتخذوا قبري عيدًا، وصلوا على حيثما كنتم فإن صلاتكم تبلغني‏"‏‏.‏
وفي موطأ مالك عنه أنه قال صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبري وثنًا يعبد، اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ وفي صحيح مسلم عن أبي الهياج الأسدي قال‏:‏ قال لي على بن أبي طالب رضي الله عنه‏:‏ ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم، أمرني ألا أدع قبرًا مشرفًا إلا سوىته، ولا تمثالًا إلا طمسته‏.‏ فأمره بمحو التمثالين‏:‏ الصورة الممثلة على صورة الميت، والتمثال الشاخص المشرف فوق قبره، فإن الشرك يحصل بهذا وبهذا‏.‏

ص -463- وقد ثبت عن عمر بن الخطاب رضي الله عنه أنه كان في سفر فرأى قومًا ينتابون مكانًا للصلاة فقال‏:‏ ما هذا‏؟‏ فقالوا‏:‏ هذا مكان صلى فيه رسول الله صلى الله عليه وسلم، فقال‏:‏ إنما هلك من كان قبلكم بهذا، أنهم اتخذوا آثار أنبيائهم مساجد، من أدركته الصلاة فليصل، وإلا فليمض‏.‏ وبلغه أن قومًا يذهبون إلى الشجرة التي بايع النبي صلى الله عليه وسلم أصحابه تحتها فأمر بقطعها‏.‏ وأرسل إليه أبو موسى يذكر له أنه ظهر بتستر قبر دانيال، وعنده مصحف فيه أخبار ما سيكون، قد ذكر فيه أخبار المسلمين، وأنهم إذا أجدبوا كشفوا عن القبر فمطروا، فأرسل إليه عمر يأمره أن يحفر بالنهار ثلاثة عشر قبرًا، ويدفنه بالليل في واحد منها لئلا يعرفه الناس؛ لئلا يفتنوا به‏.‏ فاتخاذ القبور مساجد مما حرمه الله ورسوله، وإن لم يبن عليها مسجدًا كان بناء المساجد عليها أعظم‏.‏
كذلك قال العلماء‏:‏ يحرم بناء المساجد على القبور، ويجب هدم كل مسجد بني على قبر، وإن كان الميت قد قبر في مسجد وقد طال مكثه سوى القبر حتى لا تظهر صورته، فإن الشرك إنما يحصل إذا ظهرت صورته؛ ولهذا كان مسجد النبي صلى الله عليه وسلم أولًا مقبرة للمشركين، وفيها نَخْلٌ وخِرَبٌ، فأمر بالقبور فنبشت، وبالنخل فقطع وبالخرب فسوىت، فخرج عن أن يكون مقبرة، فصار مسجدًا‏.‏

ص -464- ولما كان اتخاذ القبور مساجد، وبناء المساجد عليها محرمًا، ولم يكن شيء من ذلك على عهد الصحابة والتابعين لهم بإحسان، ولم يكن يعرف قط مسجد على قبر، وكان الخليل عليه السلام في المغارة التي دفن فيها، وهي مسدودة لا أحد يدخل إليها، ولا تشد الصحابة الرحال لا إليه ولا إلى غيره من المقابر؛ لأن في الصحيحين من حديث أبي هريرة وأبي سعيد رضي الله عنهما عن النبي صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏‏.‏ فكان يأتي من يأتي منهم إلى المسجد الأقصى يصلون فيه، ثم يرجعون لا يأتون مغارة الخليل ولا غيرها، وكانت مغارة الخليل مسدودة، حتى استولى النصارى على الشام في أواخر المائة الرابعة، ففتحوا الباب وجعلوا ذلك المكان كنيسة، ثم لما فتح المسلمون البلاد اتخذه بعض الناس مسجدًا‏.‏ وأهل العلم ينكرون ذلك‏.‏ والذي يرويه بعضهم في حديث الإسراء أنه قيل للنبي صلى الله عليه وسلم‏:‏ هذه طيبة انزل فصل، فنزل فصلى، هذا مكان أبيك انزل فصل- كذب موضوع لم يصل النبي صلى الله عليه وسلم تلك الليلة إلا في المسجد الأقصى خاصة، كما ثبت ذلك في الصحيح، ولا نزل إلا فيه‏.‏
ولهذا لما قدم الشام من الصحابة من لا يحصي عددهم إلا الله،

ص -465- وقدمها عمر بن الخطاب لما فتح بيت المقدس، وبعد فتح الشام لما صالح النصارى على الجزية وشرط عليهم الشروط المعروفة، وقدمها مرة ثالثة حتى وصل إلى سَرْغٍ، ومعه أكابر السابقين الأولين من المهاجرىن والأنصار، فلم يذهب أحد منهم إلى مغارة الخليل، ولا غيرها من آثار الأنبياء التي بالشام، لا ببيت المقدس، ولا بدمشق، ولا غير ذلك، مثل الآثار الثلاثة التي بجبل قاسيون، في غربيه الربوة المضافة إلى عيسى -عليه السلام، وفي شرقيه المقام المضاف إلى الخليل - عليه السلام، وفي وسطه وأعلاه مغارة الدم المضافة إلى هابيل لما قتله قابيل، فهذه البقاع وأمثالها لم يكن السابقون الأولون يقصدونها، ولا يزورونها، ولا يرجون منها بركة، فإنها محل الشرك‏.‏
ولهذا توجد فيها الشياطين كثيرًا، وقد رآهم غير واحد على صورة الإنس، ويقولون‏:‏ لهم رجال الغيب، يظنون أنهم رجال من الإنس غائبين عن الأبصار، وإنما هم جن، والجن يسمون رجالًا، كما قال الله تعالى‏:‏ ‏{وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏}‏ ‏[‏الجن‏:‏ 6‏]‏، والإنس سموا إنسًا؛ لأنهم يؤنسون، أي‏:‏ يرون، كما قال تعالى‏:‏ ‏{إِنِّي آنَسْتُ نَارًا‏}‏ ‏[‏طه‏:‏ 10‏]‏ أي‏:‏ رأيتها‏.‏ والجن سموا جنًا؛ لاجتنانهم، يجتنون عن الأبصار، أي‏:‏ يستترون، كما قال تعالى‏:‏ ‏{فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ‏}‏ ‏[‏الأنعام‏:‏ 76‏]‏ أي‏:‏ استولى عليه فغطاه وستره، وليس أحد من الإنس يستتر دائمًا عن

ص -466- أبصار الإنس، وإنما يقع هذا لبعض الإنس في بعض الأحوال، تارة على وجه الكرامة له، وتارة يكون من باب السحر وعمل الشياطين، ولبسط الكلام على الفرق بين هذا وبين هذا موضع آخر‏.‏
والمقصود ههنا أن الصحابة والتابعين له بإحسان لم يبنوا قط على قبر نبي، ولا رجل صالح مسجدًا، ولا جعلوه مشهدًا ومزارًا، ولا على شيء من آثار الأنبياء، مثل مكان نزل فيه أو صلى فيه أو فعل فيه شيئًا من ذلك، لم يكونوا يقصدون بناء مسجد لأجل آثار الأنبياء والصالحين، ولم يكن جمهورهم يقصدون الصلاة في مكان لم يقصد الرسول الصلاة فيه، بل نزل فيه أو صلى فيه اتفاقًا، بل كان أئمتهم كعمر بن الخطاب وغيره ينهي عن قصد الصلاة في مكان صلى فيه رسول الله صلى الله عليه وسلم اتفاقًا لا قصدًا، وإنما نقل عن ابن عمر خاصة أنه كان يتحرى أن يسير حيث سار رسول الله صلى الله عليه وسلم، وينزل حيث نزل، ويصلي حيث صلي، وإن كان النبي صلى الله عليه وسلم لم يقصد تلك البقعة لذلك الفعل، بل حصل اتفاقًا، وكان ابن عمر رضي الله عنهما رجلا صالحًا شديد الاتباع، فرأي هذا من الاتباع، وأما أبوه وسائر الصحابة من الخلفاء الراشدين‏:‏ عثمان وعلى وسائر العشرة وغيرهم، مثل ابن مسعود ومعاذ بن جبل وأبي بن كعب فلم يكونوا يفعلون ما فعل ابن عمر، وقول الجمهور أصح‏.‏

ص -467- وذلك أن المتابعة أن يفعل مثل ما فعل، على الوجه الذي فعل، لأجل أنه فعل، فإذا قصد الصلاة والعبادة في مكان معين كان قصد الصلاة والعبادة في ذلك المكان متابعة له، وأما إذا لم يقصد تلك البقعة فإن قصدها يكون مخالفة لا متابعة له‏.‏ مثال الأول‏:‏ لما قصد الوقوف والذكر والدعاء بعرفة ومزدلفة وبين الجمرتين كان قصد تلك البقاع متابعة له، وكذلك لما طاف وصلي خلف المقام ركعتين كان فعل ذلك متابعة له، وكذلك لما صعد على الصفا والمروة للذكر والدعاء كان قصد ذلك متابعة له‏.‏ وقد كان سلمة بن الأكوع يتحرى الصلاة عند الأُسطوانة، قال‏:‏ لأني رأيت رسول الله صلى الله عليه وسلم يتحرى الصلاة عندها، فلما رآه يقصد تلك البقعة لأجل الصلاة كان ذلك القصد للصلاة متابعة‏.‏ وكذلك لما أراد عِتْبَانُ بن مَالكٍ أن يبني مسجدًا لما عمي فأرسل إلى رسول الله صلى الله عليه وسلم قال له‏:‏ إني أحب أن تأتيني تصلي في منزلي فأتخذه مصلي‏.‏ وفي رواية فقال‏:‏ تعال فخط لي مسجدًا، فأتي النبي صلى الله عليه وسلم ومن شاء من أصحابه‏.‏ وفي رواية‏:‏ فغدا على رسول الله صلى الله عليه وسلم وأبو بكر الصديق حين ارتفع النهار، فاستأذن رسول الله صلى الله عليه وسلم فأذنت له، فلم يجلس حتى دخل البيت، فقال‏:‏ ‏"‏أين تحب أن أصلي من بيتك‏؟‏‏"‏ فأشرت له إلى ناحية من البيت، فقام رسول الله صلى الله عليه وسلم فقمنا وراءه فصلى ركعتين، ثم سلم، الحديث‏.‏

ص -468- فإنه قصد أن يبني مسجدًا وأحب أن يكون أول من يصلي فيه النبي صلى الله عليه وسلم، وأن يبنيه في الموضع الذي صلى فيه، فالمقصود كان بناء المسجد، وأراد أن يصلي النبي صلى الله عليه وسلم في المكان الذي يبنيه، فكانت الصلاة مقصودة لأجل المسجد، لم يكن بناء المسجد مقصودًا لأجل كونه صلى فيه اتفاقًا، وهذا المكان مكان قصد النبي صلى الله عليه وسلم الصلاة فيه ليكون مسجدًا، فصار قصد الصلاة فيه متابعة له، بخلاف ما اتفق أنه صلى فيه بغير قصد، وكذلك قصد يوم الاثنين والخميس بالصوم متابعة لأنه قصد صوم هذين اليومين، وقال في الحديث الصحيح إنه-‏:‏ ‏"‏تفتح أبواب الجنة في كل خميس وإثنين فيغفر لكل عبد لا يشرك بالله شيئًا إلا رجلًا كان بينه وبين أخيه شَحْنَاءُ فيقال‏:‏ أنظروا هذين حتى يصطلحا‏"‏‏.‏
وكذلك قصد إتيان مسجد قباء متابعة له، فإنه قد ثبت عنه في الصحيحين أنه كان يأتي قباء كل سبت راكبًا وماشيًا، وذلك أن الله أنزل عليه‏:‏ ‏{لَّمَسْجِدٌ أُسِّسَ على التقوى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ‏}‏ ‏[‏التوبة‏:‏ 108‏]‏، وكان مسجده هو الأحق بهذا الوصف‏.‏ وقد ثبت في الصحيح أنه سئل عن المسجد المؤسس على التقوى فقال‏:‏ ‏"‏هو مسجدي هذا‏"‏، يريد أنه أكمل في هذا الوصف من مسجد قباء، ومسجد قباء - أيضًا - أسس على التقوى، وبسببه نزلت الآية؛ ولهذا قال‏:‏

ص -469- {فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ‏}‏ ‏[‏التوبة‏:‏ 108‏]‏، وكان أهل قباء مع الوضوء والغسل يستنجون بالماء - تعلموا ذلك من جيرانهم اليهود - ولم تكن العرب تفعل ذلك، فأراد النبي صلى الله عليه وآله وسلم ألا يظن ظان أن ذاك هو الذي أسس على التقوى دون مسجده، فذكر أن مسجده أحق بأن يكون هو المؤسس على التقوى، فقوله‏:‏ ‏{لَّمَسْجِدٌ أُسِّسَ على التَّقْوَى‏}‏، يتناول مسجده ومسجد قباء، ويتناول كل مسجد أسس على التقوى، بخلاف مساجد الضرار‏.‏
ولهذا كان السلف يكرهون الصلاة فيما يشبه ذلك، ويرون العتيق أفضل من الجديد؛ لأن العتيق أبعد عن أن يكون بني ضرارًا من الجديد الذي يخاف ذلك فيه، وعتق المسجد مما يحمد به؛ ولهذا قال‏:‏ ‏{ثُمَّ مَحِلُّهَا إلى الْبَيْتِ الْعَتِيقِ‏}‏ ‏[‏الحج‏:‏ 33‏]‏، وقال‏:‏ ‏{ثُمَّ مَحِلُّهَا إلى الْبَيْتِ الْعَتِيقِ‏}‏ ‏[‏آل عمران‏:‏ 96‏]‏، فإن قدمه يقتضي كثرة العبادة فيه أيضًا وذلك يقتضي زيادة فضله؛ ولهذا لم يستحب علماء السلف من أهل المدينة وغيرها قصد شيء من المساجد والمزارات التي بالمدينة وما حولها بعد مسجد النبي صلى الله عليه وآله وسلم إلا مسجد قباء؛ لأن النبي صلى الله عليه وسلم لم يقصد مسجدًا بعينه يذهب إليه إلا هو‏.‏ وقد كان بالمدينة مساجد كثيرة، لكل قبيلة من الأنصار مسجد، لكن ليس في قصده دون أمثاله فضيلة، بخلاف مسجد قباء، فإنه أول مسجد بني بالمدينة

ص -470- على الإطلاق، وقد قصده الرسول صلى الله عليه وسلم بالذهاب إليه، وصح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من توضأ في بيته ثم أتي مسجد قباء لا يريد إلا الصلاة فيه كان كعمرة‏"‏‏.‏
ومع هذا فلا يسافر إليه، لكن إذا كان الإنسان بالمدينة أتاه، ولا يقصد إنشاء السفر إليه بل يقصد إنشاء السفر إلى المساجد الثلاثة؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏؛ ولهذا لو نذر السفر إلى مسجد قباء لم يوف بنذره عند الأئمة الأربعة وغيرهم، بخلاف المسجد الحرام فإنه يجب الوفاء بالنذر إليه باتفاقهم، وكذلك مسجد المدينة، وبيت المقدس، في أصح قوليهم، وهو مذهب مالك وأحمد والشافعي في أحد قوليه، وفي الآخر وهو قول أبي حنيفة ليس عليه ذلك، لكنه جائز ومستحب؛ لأن من أصله أنه لا يجب بالنذر إلا ما كان واجبًا بالشرع‏:‏ والأكثرون يقولون‏:‏ يجب بالنذر كل ما كان طاعة لله، كما ثبت في صحيح البخاري عن عائشة، عن النبي صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏
ويستحب أيضًا زيارة قبور أهل البقيع، وشهداء أحد، للدعاء لهم والاستغفار؛ لأن النبي صلى الله عليه وسلم كان يقصد ذلك، مع أن

ص -471- هذا مشروع لجميع موتي المسلمين، كما يستحب السلام عليهم والدعاء لهم، والاستغفار‏.‏ وزيارة القبور بهذا القصد مستحبة‏.‏ وسواء في ذلك قبور الأنبياء والصالحين وغيرهم‏.‏ وكان عبد الله بن عمر إذا دخل المسجد يقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت ثم ينصرف‏.‏
وأما زيارة قبور الأنبياء والصالحين لأجل طلب الحاجات منهم، أو دعائهم والإقسام بهم على الله، أو ظن أن الدعاء أو الصلاة عند قبورهم أفضل منه في المساجد والبيوت، فهذا ضلال وشرك وبدعة باتفاق أئمة المسلمين، ولم يكن أحد من الصحابة يفعل ذلك، ولا كانوا إذا سلموا على النبي صلى الله عليه وسلم يقفون يدعون لأنفسهم؛ ولهذا كره ذلك مالك وغيره من العلماء، وقالوا‏:‏ إنه من البدع التي لم يفعلها السلف، واتفق العلماء الأربعة وغيرهم من السلف على أنه إذا أراد أن يدعو يستقبل القبلة، ولا يستقبل قبر النبي صلى الله عليه وسلم، وأما إذا سلم عليه فأكثرهم قالوا‏:‏ يستقبل القبر، قاله مالك والشافعي وأحمد، وقال أبو حنيفة‏:‏ بل يستقبل القبلة - أيضًا - ويكون القبر عن يساره، وقيل‏:‏ بل يستدبر القبلة‏.‏
ومما يبين هذا الأصل أن رسول الله صلى الله عليه وسلم لما هاجر هو وأبو بكر ذهبا إلى الغار الذي بجبل ثور، ولم يكن على طريقهما

ص -472- بالمدينة، فإنه من ناحية اليمن، والمدينة من ناحية الشام، ولكن اختبآ فيه ثلاثًا لينقطع خبرهما عن المشركين، فلا يعرفون أين ذهبا، فإن المشركين كانوا طالبين لهما، وقد بذلوا في كل واحد منهما ديته لمن يأتي به، وكانوا يقصدون منع النبي صلى الله عليه وسلم أن يصل إلى أصحابه بالمدينة، وألا يخرج من مكة، بل لما عجزوا عن قتله أرادوا حبسه بمكة، فلو سلك الطريق ابتداء لأدركوه، فأقام بالغار ثلاثًا لأجل ذلك، فلو أراد المسافر من مكة إلى المدينة أن يذهب إلى الغار، ثم يرجع لم يكن ذلك مستحبًا بل مكروهًا‏.‏ والنبي صلى الله عليه وسلم في الهجرة سلك طريق الساحل وهي طويلة، وفيها دورة، وأما في عمره وحجته فكان يسلك الوسط، وهو أقرب إلى مكة، فسلك في الهجرة طريق الساحل؛ لأنها كانت أبعد عن قصد المشركين، فإن الطريق الوسطي كانت أقرب إلى المدينة، فيظنون أنه سلكها، كما كان إذا أراد غزوة وَرَّي بغيرها‏.‏
وهو صلى الله عليه وآله وسلم لما قسم غنائم حنين بالجِعْرانَةِ اعتمر منها، ولما صده المشركون عن مكة حل بالحديبية، وكان قد أنشأ الإحرام بالعمرة من ميقات المدينة ذي الحليفة، ولما اعتمر من العام القابل عمرة القضية اعتمر من ذي الحليفة، ولم يدخل الكعبة في عمره ولا حجته وإنما دخلها عام الفتح، وكان بها صور مصورة فلم يدخلها

ص -473- حتى محيت تلك الصور، وصلي بها ركعتين‏.‏ وصلي يوم الفتح ثمان ركعات وقت الضحى، كما روت ذلك أم هانئ‏.‏ ولم يكن يقصد الصلاة وقت الضحى إلا لسبب مثل أن يقدم من سفر، فيدخل المسجد فيصلي فيه ركعتين، ومثل أن يشغله نوم أو مرض عن قيام الليل فيصلي بالنهار ثنتي عشرة ركعة، وكان يصلي بالليل إحدى عشرة ركعة، فصلى ثنتي عشرة ركعة شفعًا لفوات وقت الوتر، فإنه صلى الله عليه وسلم قال‏:‏ ‏"‏المغرب وتر صلاة النهار، فأوتروا صلاة الليل‏"‏، وقال‏:‏ ‏"‏اجعلوا آخر صلاتكم بالليل وترًا‏"‏، وقال‏:‏ ‏"‏صلاة الليل مثني مثني، فإذا خفت الصبح فأوتر بركعة‏"‏‏.‏
والمأثور عن السلف أنهم إذا ناموا عن الوتر كانوا يوترون قبل صلاة الفجر، ولا يؤخرونه إلى ما بعد الصلاة‏.‏ وفي الصحيحين عن عائشة - رضي الله عنها - أنها قالت‏:‏ ما صلى رسول الله صلى الله عليه وسلم سبحة الضحى قط، وإني لأسبحها، وإن كان ليدع العمل، وهو يحب أن يعمل به خشية أن يعمل به الناس فيفرض عليهم‏.‏ وقد ثبت عنه في الصحيح أنه أوصى بركعتي الضحى لأبي هريرة، ولأبي الدرداء، وفيها أحاديث، لكن صلاته ثمان ركعات يوم الفتح جعلها بعض العلماء صلاة الضحى‏.‏
وقال آخرون‏:‏ لم يصلها إلا يوم الفتح، فعلم أنه صلاها لأجل

ص -474- الفتح‏.‏ وكانوا يستحبون عند فتح مدينة أن يصلي الإمام ثماني ركعات شكرًا لله، ويسمونها صلاة الفتح، قالوا‏:‏ لأن الاتباع يعتبر فيه القصد والنبي صلى الله عليه وسلم لا يقصد الصلاة لأجل الوقت، ولو قصد ذلك لصلي كل يوم، أو غالب الأيام، كما كان يصلي ركعتي الفجر كل يوم، وكذلك كان يصلي بعد الظهر ركعتين، وقبلها ركعتين أو أربعًا، ولما فاتته الركعتان بعد الظهر قضاهما بعد العصر، وهو صلى الله عليه وسلم لما نام هو وأصحابه عن صلاة الفجر في غزوة خيبر فصلوا بعد طلوع الشمس ركعتين، ثم ركعتين، لم يقل أحد‏:‏ إن هذه الصلاة في هذا الوقت سنة دائمًا؛ لأنهم إنما صلوها قضاء، لكونهم ناموا عن الصلاة، ولما فاتته العصر في بعض أيام الخندق فصلاها بعد ما غربت الشمس‏.‏ وروي أن الظهر فاتته - أيضًا - فصلى الظهر، ثم العصر، ثم المغرب، لم يقل أحد‏:‏ إنه يستحب أن يصلي بين العشاءين أحد عشر ركعة؛ لأن ذلك كان قضاء، بل ولا نقل عنه أحد أنه خص ما بين العشاءين بصلاة‏.‏
وقوله تعالى‏:‏ ‏{نَاشِئَةَ اللَّيْلِ‏}‏ ‏[‏المزمل‏:‏ 6‏]‏، عند أكثر العلماء هو إذا قام الرجل بعد نوم ليس هو أول الليل، وهذا هو الصواب؛ لأن النبي صلى الله عليه وآله وسلم هكذا كان يصلي، والأحاديث بذلك متواترة عنه، كان يقوم بعد النوم لم يكن يقوم بين العشاءين‏.‏

ص -475- وكذلك أكله ما كان يجد من الطعام، ولبسه الذي يوجد بمدينته طيبة مخلوقًا فيها، ومجلوبًا إليها من اليمن وغيرها؛ لأنه هو الذي يسره الله له، فأكله التمر، وخبزه الشعير، وفاكهته الرطب والبطيخ الأخضر والقثاء، ولبس ثياب اليمن؛ لأن ذلك هو كان أيسر في بلده من الطعام والثياب، لا لخصوص ذلك، فمن كان ببلد آخر وقوتهم البُرُّ والذرة، وفاكهتهم العنب والرمان، ونحو ذلك، وثيابهم مما ينسج بغير اليمن القز لم يكن إذا قصد أن يتكلف من القوت والفاكهة واللباس ما ليس في بلده بل يتعسر عليهم متبعًا للرسول صلى الله عليه وسلم، وإن كان ذلك الذي يتكلفه تمرًا أو رطبًا أو خبز شعير، فعلم أنه لابد في المتابعة للنبي صلى الله عليه وسلم من اعتبار القصد والنية ف ‏"‏إنما الأعمال بالنيات وإنما لكل امرئ ما نوى‏"‏‏.‏
فعلم أن الذي عليه جمهور الصحابة وأكابرهم هو الصحيح، ومع هذا فابن عمر رضي الله عنهما لم يكن يقصد أن يصلي إلا في مكان صلى فيه النبي صلى الله عليه وسلم، لم يكن يقصد الصلاة في موضع نزوله ومقامه، ولا كان أحد من الصحابة يذهب إلى الغار المذكور في القرآن للزيارة والصلاة فيه وإن كان النبي صلى الله عليه وسلم وصاحبه أقاما به ثلاثًا يصلون فيه الصلوات الخمس ولا كانوا أيضًا يذهبون إلى حراء وهو المكان الذي كان يتعبد فيه قبل النبوة

ص -476- وفيه نزل عليه الوحي أولًا، وكان هذا مكان يتعبدون فيه قبل الإسلام، فإن حراء أعلى جبل كان هناك، فلما جاء الإسلام ذهب النبي صلى الله عليه وآله وسلم إلى مكة مرات بعد أن أقام بها قبل الهجرة بضع عشرة سنة، ومع هذا فلم يكن هو ولا أصحابه يذهبون إلى حراء‏.‏
ولما حج النبي صلى الله عليه وسلم استلم الركنين اليمانيين، ولم يستلم الشاميين؛ لأنهما لم يبنيا على قواعد إبراهيم، فإن أكثر الحجر من البيت، والحجر الأسود استلمه وَقَبَّلَهُ، واليماني استلمه ولم يقبله، وصلي بمقام إبراهيم ولم يستلمه، ولم يقبله، فدل ذلك على أن التمسح بحيطان الكعبة غير الركنين اليمانيين وتقبيل شيء منها غير الحجر الأسود ليس بسنة، ودل على أن استلام مقام إبراهيم وتقبيله ليس بسنة، وإذا كان هذا نفس الكعبة، ونفس مقام إبراهيم بها، فمعلوم أن جميع المساجد حرمتها دون الكعبة، وأن مقام إبراهيم بالشام وغيرها وسائر مقامات الأنبياء دون المقام الذي قال الله فيه‏:‏ ‏{وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَاهِيمَ مُصَلًّي‏}‏ ‏[‏البقرة‏:‏ 125‏]‏‏.‏
فعلم أن سائر المقامات لا تقصد للصلاة فيها، كما لا يحج إلى سائر المشاهد، ولا يتمسح بها، ولا يقبل شيء من مقامات الأنبياء ولا المساجد ولا الصخرة ولا غيرها، ولا يقبل ما على وجه الأرض إلا الحجر الأسود‏.‏

ص -477- وأيضًا، فالنبي صلى الله عليه وآله وسلم لم يصل بمسجد بمكة إلا المسجد الحرام، ولم يأت للعبادات إلا المشاعر‏:‏ منى، ومزدلفة، وعرفة؛ فلهذا كان أئمة العلماء على أنه لا يستحب أن يقصد مسجدًا بمكة للصلاة غير المسجد الحرام، ولا تقصد بقعة للزيارة غير المشاعر التي قصدها رسول الله صلى الله عليه وسلم، وإذا كان هذا في آثارهم، فكيف بالمقابر التي لعن رسول الله صلى الله عليه وسلم من اتخذها مساجد، وأخبر أنهم شرار الخلق عند الله يوم القيامة‏؟‏‏!
ودين الإسلام أنه لا تقصد بقعة للصلاة إلا أن تكون مسجدًا فقط؛ ولهذا مشاعر الحج غير المسجد الحرام تقصد للنسك، لا للصلاة فلا صلاة بعرفة، وإنما صلى النبي صلى الله عليه وآله وسلم الظهر والعصر يوم عرفة بعرفة خطب بها ثم صلى، ثم بعد الصلاة ذهب إلى عرفات، فوقف بها، وكذلك يذكر الله ويدعى بعرفات وبمزدلفة على قزح، وبالصفا والمروة، وبين الجمرات، وعند الرمي‏.‏ ولا تقصد هذه البقاع للصلاة‏.‏ وأما غير المساجد ومشاعر الحج فلا تقصد بقعة لا للصلاة، ولا للذكر، ولا للدعاء، بل يصلي المسلم حيث أدركته الصلاة، إلا حيث نهي، ويذكر الله ويدعوه حيث تيسر من غير قصد تخصيص بقعة بذلك، وإذا اتخذ بقعة لذلك كالمشاهد نهي عن ذلك، كما نهي عن الصلاة في المقبرة، إلا ما يفعله الرجل عند السلام على الميت من

ص -478- الدعاء له وللمسلمين، كما يفعل مثل ذلك في الصلاة على الجنازة، فإن زيارة قبر المؤمن من جنس الصلاة على جنازته، يفعل في هذا من جنس ما يفعل في هذا، ويقصد بالدعاء هنا ما يقصد بالدعاء هنا‏.‏
ومما يشبه هذا أن الأنصار بايعوا النبي صلى الله عليه وسلم ليلة العقبة بالوادى الذي وراء جمرة العقبة؛ لأنه مكان منخفض قريب من منى، يستر من فيه، فإن السبعين الأنصار كانوا قد حجوا مع قومهم المشركين، ومازال الناس يحجون إلى مكة قبل الإسلام وبعده، فجاؤوا مع قومهم إلى منى؛ لأجل الحج، ثم ذهبوا بالليل إلى ذلك المكان لقربه وستره لا لفضيلة فيه، ولم يقصدوه لفضيلة تخصه بعينه‏.‏
ولهذا لما حج النبي صلى الله عليه وسلم هو وأصحابه لم يذهبوا إليه، ولا زاروه، وقد بنى هناك مسجد، وهو محدث، وكل مسجد بمكة وما حولها غير المسجد الحرام فهو محدث، ومنى نفسها لم يكن بها على عهد النبي صلى الله عليه وسلم مسجد مبني، ولكن قال‏:‏ ‏"‏منى مناخ لمن سبق‏"‏ فنزل بها المسلمون، وكان يصلى بالمسلمين بمنى، وغير منى، وكذلك خلفاؤه من بعده، واجتماع الحجاج بمنى أكثر من اجتماعهم بغيرها، فإنهم يقيمون بها أربعًا، وكان النبي صلى الله عليه وسلم وأبو بكر وعمر يصلُّون بالناس بمنى وغير منى، وكانوا يقصرون

ص -479- الصلاة بمنى وعرفة ومزدلفة، ويجمعون بين الظهر والعصر بعرفة، وبين المغرب والعشاء بمزدلفة، ويصلى بصلاتهم جميع الحجاج من أهل مكة وغير أهل مكة، وكلهم يقصرون الصلاة بالمشاعر، وكلهم يجمعون بعرفة ومزدلفة‏.‏
وقد تنازع العلماء في أهل مكة ونحوهم‏:‏ هل يقصرون أو يجمعون‏؟‏ فقيل‏:‏ لا يقصرون ولا يجمعون، كما يقول ذلك من يقوله من أصحاب الشافعي وأحمد‏.‏وقيل‏:‏ يجمعون ولا يقصرون، كما يقول ذلك أبو حنيفة وأحمد ومن وافقه من أصحابه وأصحاب الشافعى‏.‏وقيل‏:‏ يجمعون ويقصرون، كما قال ذلك مالك وابن عيينة وإسحاق بن راهويه وبعض أصحاب أحمد وغيرهم، وهذا هو الصواب بلا ريب، فإنه الذي فعله أهل مكة خلف النبي صلى الله عليه وسلم بلا ريب، ولم يقل النبي صلى الله عليه وسلم قط ولا أبو بكر ولا عمر بمنى ولا عرفة ولا مزدلفة‏:‏ يا أهل مكة أتموا صلاتكم، فإنا قوم سفر، ولكن ثبت أن عمر قال ذلك في جوف مكة‏.‏وكذلك في السنن عن النبي صلى الله عليه وسلم أنه قال ذلك في جوف مكة في غزوة الفتح‏.‏ وهذا من أقوى الأدلة على أن القصر مشروع لكل مسافر، ولو كان سفره بريدًا، فإن عرفة من مكة بريد أربع فراسخ ولم يصل النبي صلى الله عليه وسلم ولا خلفاؤه بمكة صلاة عيد، بل ولا صلى في أسفاره قط صلاة

ص -480- العيد، ولا صلى بهم في أسفاره صلاة جمعة يخطب ثم يصلى ركعتين، بل كان يصلى يوم الجمعة في السفر ركعتين، كما يصلى في سائر الأيام‏.‏
وكذلك لما صلى بهم الظهر والعصر بعرفة صلى ركعتين، كصلاته في سائر الأيام، ولم ينقل أحد أنه جهر بالقراءة يوم الجمعة في السفر، لا بعرفة ولا بغيرها، ولا أنه خطب بغير عرفة يوم الجمعة في السفر، فعلم أن الصواب ما عليه سلف الأمة وجماهيرها من الأئمة الأربعة وغيرهم، من أن المسافر لا يصلى جمعة ولا غيرها، وجمهورهم أيضًا على أنه لا يصلى عيدًا، وهو قول مالك وأبي حنيفة وأحمد في إحدى الروايتين، وهذا هو الصواب أيضًا فإن النبي صلى الله عليه وسلم وخلفاءه لم يكونوا يصلون العيد إلا في المقام، لا في السفر، ولم يكن يصلى صلاة العيد إلا في مكان واحد مع الإمام يخرج بهم إلى الصحراء فيصلى هناك، فيصلى المسلمون كلهم خلفه صلاة العيد كما يصلون الجمعة ولم يكن أحد من المسلمين يصلى صلاة عيد في مسجد قبيلته ولا بيته، كما لم يكونوا يصلون جمعة في مساجد القبائل، ولا كان أحد منهم بمكة يوم النحر يصلى صلاة عيد على عهد النبي صلى الله عليه وسلم وخلفائه، بل عيدهم بمنى بعد إفاضتهم من المشعر الحرام، ورمي جمرة العقبة لهم كصلاة العيد لسائر أهل الأمصار يرمون ثم ينحرون وسائر أهل

ص -481- الأمصار يصلون ثم ينحرون، والنبى صلى الله عليه وسلم لما أفاض من منى نزل بالمحَصِّبِ، فاختلف أصحابه‏:‏ هل التحصيب سنة لاختلافهم في قصده هل قصد النزول به أو نزل به لأنه كان أسمح لخروجه‏؟‏ وهذا مما يبين أن المقاصد كانت معتبرة عندهم في المتابعة‏.‏
ولما اعتمر عمرة القضية وكانت مكة مع المشركين لم تفتح بعد، وكان المشركون قد قالوا‏:‏ يقدم عليكم قوم قد وهنتهم حُمى يثرب، وقعد المشركون خلف قعيقعان وهو جبل المروة ينظرون إليهم، فأمر النبي صلى الله عليه وسلم أصحابه أن يرملوا ثلاثة أشواط من الطواف، ليرى المشركون جلدهم وقوتهم‏.‏وروى أنه دعا لمن فعل ذلك، ولم يرملوا بين الركنين؛ لأن المشركين لم يكونوا يرونهم من ذلك الجانب، فكان المقصود بالرمل إذ ذاك من جنس المقصود بالجهاد، فظن بعض المتقدمين أنه ليس من النسك؛ لأنه فعل لقصد وزال، لكن ثبت في الصحيح أن النبي صلى الله عليه وسلم وأصحابه لما حجوا رملوا من الحجر الأسود إلى الحجر الأسود، فكملوا الرَّمْلَ بين الركنين، وهذا قدر زائد على ما فعلوه في عمرة القضية، وفعل ذلك في حجة الوداع مع الأمن العام، فإنه لم يحج معه إلا مؤمن، فدل ذلك على أن الرمل صار من سنة الحج، فإنه فعل أولا لمقصود الجهاد، ثم شرع نسكًا، كما روى في سعى هاجر، وفي رمي الجمار، وفي ذبح الكبش‏:‏ أنه

ص -482- فعل أولًا لمقصود، ثم شرعه الله نسكًا وعبادة، لكن هذا يكون إذا شرع الله ذلك وأمر به، وليس لأحد أن يشرع ما لم يشرعه الله، كما لو قال قائل‏:‏ أنا أستحب الطواف بالصخرة سبعًا، كما يطاف بالكعبة، أو أستحب أن أتخذ من مقام موسى وعيسى مصلى، كما أمر الله أن يتخذ من مقام إبراهيم مصلى، ونحو ذلك، لم يكن له ذلك؛ لأن الله تعالى يختص ما يختصه من الأعيان والأفعال بأحكام تخصه يمتنع معها قياس غيره عليه، إما لمعنى يختص به لا يوجد بغيره على قول أكثر أهل العلم، وإما لمحض تخصيص المشيء ة على قول بعضهم، كما خص الكعبة بأن يحج إليها ويطاف بها، وكما خص عرفات بالوقوف بها، وكما خص منى برمي الجمار بها، وكما خص الأشهر الحرم بتحريمها، وكما خص شهر رمضان بصيامه وقيامه، إلى أمثال ذلك‏.‏
وإبراهيم ومحمد كل منهما خليل الله، فإنه قد ثبت في الصحاح من غير وجه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله اتخذنى خليلًا كما اتخذ إبراهيم خليلا‏"‏‏.‏وقد ثبت في الصحيح‏:‏ أن رجلًا قال للنبى صلى الله عليه وسلم‏:‏ يا خير البرية قال‏:‏ ‏"‏ذاك إبراهيم‏"‏‏.‏ فإبراهيم أفضل الخلق بعد محمد صلى الله عليه وسلم‏.‏وقوله‏:‏ ‏"‏ذاك إبراهيم‏"‏ تواضع منه، فإنه قد ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال‏:‏ ‏"‏أنا سيد ولد آدم ولا فخر، آدم فمن دونه تحت لوائى يوم القيامة ولا فخر‏"‏ إلى غير

ص -483- ذلك من النصوص المبينة أنه أفضل الخلق، وأكرمهم على ربه، وإبراهيم هو الإمام الذي قال فيه‏:‏ ‏{إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا‏}‏ ‏[‏البقرة‏:‏ 124‏]‏، وهو الأمة أي‏:‏ القدوة الذي قال الله فيه‏:‏ ‏{إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلّهِ حَنِيفًا‏}‏ ‏[‏النحل‏:‏ 120‏]‏، وهو الذي بوأه الله مكان البيت، وأمره أن يؤذن في الناس بالحج إليه، وقد حرم الله الحرم على لسانه، وإسماعيل نبأه معه، وهو الذبيح الذي بذل نفسه لله وصبر على المحنة، كما بينا ذلك بالدلائل الكثيرة في غير هذا الموضع، وأمه هاجر هي التي أطاعت الله ورسوله إبراهيم في مقامها مع ابنها في ذلك الوادى الذي لم يكن به أنيس، كما قال الخليل‏:‏ ‏{رَّبَّنَا إِنِّي أَسْكَنتُ مِن ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ‏}‏ ‏[‏إبراهيم‏:‏ 37‏]‏‏.‏
وكان لإبراهيم ولآل إبراهيم من محبة الله وعبادته والإيمان به وطاعته ما لم يكن لغيرهم، فخصهم الله بأن جعل لبيته الذي بنوه له خصائص لا توجد لغيره، وجعل ما جعله من أفعالهم قدوة للناس وعبادة يتبعونهم فيها، ولا ريب أن الله شرع لإبراهيم السعى ورمي الجمار والوقوف بعرفات بعد ما كان من أمر هاجر وإسماعيل وقصة الذبح وغير ذلك ما كان، كما شرع لمحمد الرَّمْلَ في الطواف حيث أمره أن ينادى في الناس بحج البيت، والحج مبناه على الذل والخضوع لله؛ ولهذا خص باسم النسك، والنَّسْكُ في اللغة‏:‏ العبادة‏.‏

ص -484- قال الجوهري‏:‏ النَّسْكُ‏:‏ العبادة، والنَّاسِكُ‏:‏ العابد، وقد نَسَكَ وتَنَسَّك، أي‏:‏ تعبد، ونَسُك بالضم، أي‏:‏ صار ناسكا، ثم خص الحج باسم النسك؛ لأنه أدخل في العبادة والذل لله من غيره، ولهذا كان فيه من الأفعال ما لا يقصد فيه إلا مجرد الذل لله، والعبادة له، كالسعى ورمي الجمار‏.‏قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما جعل رمي الجمار والسعى بين الصفا والمروة لإقامة ذكر الله‏"‏ رواه الترمذي‏.‏ وخص بذلك الذبح الفداء أيضًا دون مطلق الذبح؛ لأن إراقة الدم لله أبلغ في الخضوع والعبادة له، ولهذا كان من كان قبلنا لا يأكلون القربان، بل تأتى نار من السماء فتأكله؛ ولهذا قال تعالى‏:‏ ‏{الَّذِينَ قَالُواْ إِنَّ اللّهَ عَهِدَ إِلَيْنَا أَلاَّ نُؤْمِنَ لِرَسُولٍ حَتَّىَ يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ قُلْ قَدْ جَاءكُمْ رُسُلٌ مِّن قَبْلِي بِالْبَيِّنَاتِ وَبِالَّذِي قُلْتُمْ فَلِمَ قَتَلْتُمُوهُمْ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏آل عمران‏:‏ 183‏]‏‏.‏
وكذلك كانوا إذا غنموا غنيمة جمعوها ثم جاءت النار فأكلتها ليكون قتالهم محضا لله لا للمغنم، ويكون ذبحهم عبادة محضة لله لا لأجل أكلهم، وأمة محمد صلى الله عليه وسلم وسع الله عليهم لكمال يقينهم وإخلاصهم، وأنهم يقاتلون لله ولو أكلوا المغنم، ويذبحون لله ولو أكلوا القربان؛ ولهذا كان عباد الشياطين والأصنام يذبحون لها الذبائح - أيضًا - فالذبح للمعبود غاية الذل والخضوع له‏.‏
ولهذا لم يجز الذبح لغير الله، ولا أن يسمى غير الله على الذبائح،

ص -485- وحرم سبحانه ما ذبح على النصب، وهو ما ذبح لغير الله، وما سمى عليه غير اسم الله، وإن قصد به اللحم لا القربان، ولعن النبي صلى الله عليه وآله وسلم من ذبح لغير الله، ونهي عن ذبائح الجن، وكانوا يذبحون للجن، بل حرم الله ما لم يذكر اسم الله عليه مطلقا كما دل على ذلك الكتاب والسنة في غير موضع‏.‏
وقد قال تعالى‏:‏ ‏{فصل لِرَبِّكَ وَانْحَرْ‏}‏ ‏[‏الكوثر‏:‏ 2‏]‏، أي‏:‏ انحر لربك، كما قال الخليل‏:‏ ‏{قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 162‏]‏، وقد قال هو وإسماعيل إذ يرفعان القواعد من البيت ‏:‏ ‏{رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا‏}‏ ‏[‏البقرة‏:‏ 127، 128‏]‏، فالمناسك هنا مشاعر الحج كلها، كما قال تعالى‏:‏ ‏{لِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا هُمْ نَاسِكُوهُ‏}‏ ‏[‏الحج‏:‏ 67‏]‏، وقال تعالى‏:‏ ‏{وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ‏}‏ ‏[‏الحج‏:‏ 34‏]‏، وقال‏:‏ ‏{لَن يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِن يَنَالُهُ التَّقْوَى مِنكُمْ‏}‏ ‏[‏الحج‏:‏ 37‏]‏، كما قال تعالى‏:‏ ‏{وَمَن يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ‏}‏ ‏[‏الحج‏:‏ 32‏]‏‏.‏
فالمقصود تقوى القلوب لله وهو عبادتها له وحده دون ما سواه بغاية العبودية له، والعبودية فيها غاية المحبة وغاية الذل والإخلاص، وهذه ملة إبراهيم الخليل، وهذا كله مما يبين أن عبادة القلوب هي الأصل، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن في الجسد مضغة إذا صلحت صلح الجسد كله، وإذا فسدت فسد الجسد كله ألا وهي القلب‏"‏،

ص -486- والنية والقصد هما عمل القلب، فلابد في المتابعة للرسول صلى الله عليه وسلم من اعتبار النية والقصد‏.‏
ومن هذا الباب‏:‏ أن النبي صلى الله عليه وسلم لما احتجم وأمر بالحجامة‏.‏ وقال في الحديث الصحيح‏:‏ ‏"‏شفاء أمتي في شَرْطَةِ محجم، أو شَرْبَة عسل، أو كية بنار، وما أحب أن أكتوي‏"‏، كان معلومًا أن المقصود بالحجامة‏:‏ إخراج الدم الزائد الذي يضر البدن، فهذا هو المقصود، وخص الحجامة لأن البلاد الحارة يخرج الدم فيها إلى سطح البدن فيخرج بالحجامة؛ فلهذا كانت الحجامة في الحجاز ونحوه من البلاد الحارة يحصل بها مقصود استفراغ الدم، وأما البلاد الباردة، فالدم يغور فيها إلى العروق فيحتاجون إلى قطع العروق بالفصاد‏.‏وهذا أمر معروف بالحس والتجربة، فإنه في زمان البرد تسخن الأجواف وتبرد الظواهر؛ لأن شبيه الشيء منجذب إليه، فإذا برد الهواء برد ما يلاقيه من الأبدان والأرض، فيهرب الحر الذي فيها من البرد المضاد له إلى الأجواف فيسخن باطن الأرض وأجواف الحيوان، ويأوى الحيوان إلى الأكنان الدافئة ولقوة الحرارة في باطن الإنسان يأكل في الشتاء وفي البلاد الباردة أكثر مما يأكل في الصيف وفي البلاد الحارة؛ لأن الحرارة تطبخ الطعام وتصرفه، ويكون الماء النابع في الشتاء سَخِنًا لسخونة جوف الأرض، والدم سخن فيكون في جوف العروق لا في سطح الجلد، فلو احتجم لم ينفعه ذلك بل قد يضره، وفي الصيف

ص -487- والبلاد الحارة تسخن الظواهر فتكون البواطن باردة فلا ينهضم الطعام فيها كما ينهضم في الشتاء، ويكون الماء النابع باردًا لبرودة باطن الأرض‏.‏ وتظهر الحيوانات إلى البرارى لسخونة الهواء، فهؤلاء قد لا ينفعهم الفصاد، بل قد يضرهم، والحجامة أنفع لهم‏.‏
وقوله‏:‏ ‏"‏شفاء أمتي‏"‏ إشارة إلى من كان حينئذ من أمته وهم كانوا بالحجاز، كما قال‏:‏ ‏"‏ما بين المشرق والمغرب قبلة‏"‏؛ لأن هذا كان قبلة أمتي حينئذ؛ لأنهم كانوا بالمدينة وما حولها، وهذا كما أنه في آخر الأمر بعد أن فرض الحج سنة تسع أو سنة عشر وَقَّتَ ثلاث مواقيت للمدينة ولنجد وللشام، ولما فتح اليمن وَقَّتَ لهم يلملم، ثم وَقَّتَ ذات عِرْقٍ لأهل العراق، وهذا كما أنه فرض صدقة الفطر صاعًا من تمر أو صاعًا من شعير عن كل صغير وكبير ذكرًا وأنثى من المسلمين، وكان هذا هو الفرض على أهل المدينة؛ لأن الشعير والتمر كان قوتهم، ولهذا كان جماهير العلماء على أنه من اقتات الأرز والذرة ونحو ذلك يخرج من قوته، وهو إحدى الروايتين عن أحمد، وهل يجزيه أن يخرج التمر والشعير إذا لم يكن يقتاته‏؟‏ فيه قولان للعلماء‏.‏
وكان الصحابة يرمون بالقوس العربية الطويلة التي تشبه قوس النَّدَفِ، وفتح الله لهم بها البلاد، وقد رويت آثار في كراهة الرمي بالقوس الفارسية عن بعض السلف لكونها كانت شعار الكفار، فأما بعد أن

ص -488- اعتادها المسلمون وكثرت فيهم وهي في أنفسها أنفع في الجهاد من تلك القوس، فلا تكره في أظهر قولى العلماء، أو قول أكثرهم؛ لأن الله تعالى‏:‏ قال‏:‏ ‏{وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ‏}‏ ‏[‏الأنفال‏:‏ 60‏]‏‏.‏
والقوة في هذا أبلغ بلا ريب، والصحابة لم تكن هذه عندهم فعدلوا عنها إلى تلك؛ بل لم يكن لهم غيرها، فينظر في قصدهم بالرمي‏:‏ أكان لحاجة إليها إذ ليس لهم غيرها‏؟‏ أم كان لمعنى فيها‏؟‏ ومن كره الرمي بها كرهه لمعنى لازم، كما يكره الكفر وما يستلزم الكفر، أم كرهها لكونها كانت من شعائر الكفار فكره التشبه بهم‏؟‏
وهذا كما أن الكفار من اليهود والنصارى إذا لبسوا ثوب الغيار من أصفر وأزرق نهي عن لباسه لما فيه من التشبه بهم، وإن كان لو خلا عن ذلك لم يكره، وفي بلاد لا يلبس هذه الملابس عندهم إلا الكفار فنهي عن لبسها، والذين اعتادوا ذلك من المسلمين لا مفسدة عندهم في لبسها‏.‏
ولهذا كره أحمد وغيره لباس السواد لما كان في لباسه تشبه بمن يظلم أو يعين على الظلم، وكره بيعه لمن يستعين بلبسه على الظلم، فأما إذا لم يكن فيه مفسدة لم ينه عنه‏.‏
وكره من كره من الصحابة والتابعين بيع الأرض الخراجية؛ لأن

ص -489- المسلم المشترى لها إذا أدى الخراج عنها أشبه أهل الذمة في التزام الجزية، فإن الخراج جزية الأرض، وإن لم يؤدها ظلم المسلمين بإسقاط حقهم من الأرض، لم يكرهوا بيعها لكونها وقفا، فإن الوقف إنما منع من بيعه لأن ذلك يبطل الوقف؛ ولهذا لا يباع ولا يوهب ولا يُورث، والأرض الخراجية تنتقل إلى الوارث باتفاق العلماء، وتجوز هبتها، والمتهب المشترى يقوم فيها مقام البائع فيؤدى ما كان عليه من الخراج، وليس في بيعها مضرة لمستحقى الخراج، كما في بيع الوقف‏.‏وقد غلط كثير من الفقهاء فظنوا أنهم كرهوا بيعها لكونها وقفًا، واشتبه عليهم الأمر؛ لأنهم رأوا الآثار مروية في كراهة بيعها، وقد عرفوا أن عمر جعلها فيء ا لم يقسمها قط، وذلك في معنى الوقف، فظنوا أن بيعها مكروه لهذا المعنى، ولم يتأملوا حق التأمل، فيرون أن هذا البيع ليس هو من جنس البيع المنهي عنه في الوقف، فإن هذه يصرف مغلها إلى مستحقها قبل البيع وبعده، وعلى حد واحد، ليست كالدار التي إذا بيعت تعطل نفعها عن أهل الوقف وصارت للمشتري‏.‏
وأعجب من ذلك أن طائفة من هؤلاء قالوا‏:‏ مكة إنما كره بيع رباعها لكونها فتحت عنوة، ولم تقسم أيضًا وهم قد قالوا مع جميع الناس‏:‏ إن الأرض العنوة التي جعلت أرضها فيء ا يجوز بيع مساكنها، والخراج إنما جعل على المزارع لا على المساكن، فلو كانت

ص -490- مكة قد جعلت أرضها للمسلمين، وجعل عليها خراج لم يمتنع بيع مساكنها لذلك، فكيف ومكة أقرها النبي صلى الله عليه وسلم بيد أهلها على ما كانت عليه مساكنها ومزارعها ولم يقسمها ولم يضرب عليها خراجا؛ولهذا قال من قال‏:‏ إنها فتحت صلحًا، ولا ريب أنها فتحت عنوة كما تدل عليه الأحاديث الصحيحة المتواترة، لكن النبي صلى الله عليه وسلم أطلق أهلها جميعهم فلم يقتل إلا من قاتله، ولم يَسْبِ لهم ذرية، ولا غنم لهم مالًا؛ ولهذا سموا الطلقاء‏.‏
وأحمد وغيره من السلف إنما عللوا ذلك بكونها فتحت عنوة مع كونها مشتركة بين المسلمين، كما قال تعالى‏:‏ ‏{وَالْمَسْجِدِ الْحَرَامِ الَّذِي جَعَلْنَاهُ لِلنَّاسِ سَوَاء الْعَاكِفُ فِيهِ وَالْبَادِ‏}‏ ‏[‏الحج‏:‏ 25‏]‏، وهذه هي العلة التي اختصت بها مكة دون سائر الأمصار، فإن الله أوجب حجها على جميع الناس، وشرع اعتمارها دائمًا فجعلها مشتركة بين جميع عباده، كما قال‏:‏ ‏{سَوَاء الْعَاكِفُ فِيهِ وَالْبَادِ‏}‏‏.‏ ولهذا كانت منى وغيرها من المشاعر من سبق إلى مكان فهو أحق به حتى ينتقل عنه كالمساجد، ومكة نفسها من سبق إلى مكان فهو أحق به، والإنسان أحق بمسكنه ما دام محتاجًا إليه وما استغنى عنه من المنافع فعليه بذله بلا عوض لغيره من الحجيج، وغيرهم؛ ولهذا كانت الأقوال في إجارة دورها وبيع رباعها ثلاثة‏.‏
قيل‏:‏ لا يجوز لا هذا ولا هذا، وقيل‏:‏ يجوز الأمران،

ص -491- والصحيح أنه يجوز بيع رباعها، ولا يجوز إجارتها، وعلى هذا تدل الآثار المنقولة في ذلك عن النبي صلى الله عليه وسلم وعن الصحابة رضي الله عنهم فإن الصحابة كانوا يتبايعون دورها، والدور تورث وتوهب، وإذا كانت تورث وتوهب جاز أن تباع بخلاف الوقف، فإنه لا يباع ولا يورث ولا يوهب‏.‏
وكذلك أم الولد من لم يجوز بيعها لم يجوز هبتها ولا أن تورث، وأما إجارتها فقد كانت تدعى السوائب على عهد النبي صلى الله عليه وسلم، وأبي بكر، وعمر رضي الله عنهما من احتاج سكن، ومن استغنى أسكن؛ لأن المسلمين كلهم محتاجون إلى المنافع، فصارت كمنافع الأسواق والمساجد والطرقات التي يحتاج إليها المسلمون، فمن سبق إلى شيء منها فهو أحق به، وما استغنى عنه أخذه غيره بلا عوض، وكذلك المباحات التي يشترك فيها الناس، ويكون المشترى لها استفاد بذلك أنه أحق من غيره ما دام محتاجا، وإذا باعها الإنسان قطع اختصاصه بها وتوريثه إياها، وغير ذلك من تصرفاته؛ ولهذا له أن ألا يبذله إلا بعوض، والنبي صلى الله عليه وسلم مَنَّ على أهل مكة، فإن الأسير يجوز المن عليه للمصلحة، وأعطاهم مع ذلك ذراريهم وأموالهم، كما مَنَّ على هوازن لما جاؤوا مسلمين بإحدى الطائفتين‏:‏ السبي أو المال، فاختاروا السبي فأعطاهم السبي وكان ذلك بعد القسمة،

ص -492- فعوض عن نصيبه من لم يرض بأخذه منهم، وكان قد قسم المال فلم يرده عليهم، وقريش لم تحاربه كما حاربته هوازن، وهو إنما مَنَّ على مَنْ لم يقاتله منهم كما قال‏:‏ ‏"‏من أغلق بابه فهو آمن، ومن ألقى سلاحه فهو آمن، ومن دخل المسجد فهو آمن‏"‏‏.‏
فلما كف جمهورهم عن قتاله، وعرف أنهم مسلمون أطلقهم، ولم يغنم أموالهم ولا حريمهم، ولم يضرب الرق لا عليهم ولا على أولادهم بل سماهم الطلقاء من قريش، بخلاف ثقيف، فإنهم سموا العتقاء، فإنه أعتق أولادهم بعد الاسترقاق والقسمة، وكان في هذا ما دل على أن الإمام يفعل بالأموال والرجال والعقار والمنقول ما هو أصلح، فإن النبي صلى الله عليه وسلم فتح خيبر فقسمها بين المسلمين، وسبى بعض نسائها، وأقر سائرهم مع ذراريهم حتى أجلوا بعد ذلك، فلم يسترقهم، ومكة فتحها عنوة ولم يقسمها لأجل المصلحة‏.‏
وقد تنازع العلماء في الأرض إذا فتحت عنوة هل يجب قسمها كخيبر لأنها مغنم‏؟‏ أو تصير فيئا كما دلت عليه سورة الحشر، وليست الأرض من المغنم‏؟‏ أو يخير الإمام فيما بين هذا وهذا‏؟‏ على ثلاثة أقوال، وأكثر العلماء على التخيير، وهو الصحيح، وهو مذهب أبي حنيفة وأحمد في المشهور عنه وغيرهما‏.‏

ص -493- ولو فتح الإمام بلدًا وغلب على ظنه أن أهله يسلمون ويجاهدون جاز أن يمن عليهم بأنفسهم وأموالهم وأولادهم، كما فعل النبي صلى الله عليه وسلم بأهل مكة، فإنهم أسلموا كلهم بلا خلاف، بخلاف أهل خيبر فإنه لم يسلم منهم أحد، فأولئك قسم أرضهم؛ لأنهم كانوا كفارًا مصرين على الكفر، وهؤلاء تركها لهم؛ لأنهم كلهم صاروا مسلمين، والمقصود بالجهاد‏:‏ أن تكون كلمة الله هي العليا، وأن يكون الدين كله لله، وقد كان النبي صلى الله عليه وسلم يعطى المؤلفة قلوبهم ليتألفهم على الإسلام، فكيف لا يتألفهم بابقاء ديارهم وأموالهم‏؟‏ ‏!‏
وهم لما حضروا معه حنينًا أعطاهم من غنائم حنين ما تألفهم به، حتى عتب بعض الأنصار، كما في الصحيحين عن أنس بن مالك‏:‏ أن ناسًا من الأنصار قالوا يوم حنين حين أفاء الله على رسوله من أموال هوازن ‏:‏ ما أفاء، فطفق رسول الله صلى الله عليه وسلم يعطى رجالًا من قريش المائة من الإبل، فقالوا‏:‏ يغفر الله لرسول الله يعطى قريشًا ويتركنا وسيوفنا تقطر من دمائهم، قال أنس‏:‏ فحدث ذلك النبي صلى الله عليه وسلم من قولهم، فأرسل رسول الله صلى الله عليه وسلم إلى الأنصار فجمعهم في قبة من أدم، فلما اجتمعوا جاءهم رسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏ما حديث بلغنى عنكم‏؟‏ ‏!‏‏"‏ فقال له فقهاء الأنصار‏:‏ أما ذوو رأينا يا رسول الله فلم يقولوا شيئًا، وأما أناس منا حديثة

ص -494- أسنانهم فقالوا‏:‏ يغفر الله لرسول الله يعطى قريشًا ويتركنا وسيوفنا تقطر من دمائهم، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏فإني أعطي رجالًا حديثي عهد بكفر أتألفهم، أفلا ترضون أن يذهب الناس بالأموال وترجعون إلى رحالكم برسول الله‏؟‏ ‏!‏ فوالله لما تنقلبون به خير مما ينقلبون به‏"‏، قالوا‏:‏ بلى يا رسول الله قد رضينا، قال‏:‏ ‏"‏فإنكم ستجدون بعدي أثرة شديدة فاصبروا حتى تلقوا الله ورسوله، فإني على الحوض‏"‏ قالوا‏:‏ سنصبر‏.‏ وفي رواية‏:‏ ‏"‏لو سلك الناس واديا أو شِعْبًا وسلكت الأنصار واديًا أو شِعْبًا لسلكت وادى الأنصار وشعبهم، الناس دثارٌ، والأنصار شعار، ولولا الهجرة لكنت امرءًا من الأنصار‏"‏، وحدثهم حتى بكوا رضي الله تعالى عنهم‏.‏
فهذا كله بذل وعطاء لأجل إسلام الناس، وهو المقصود بالجهاد‏.‏
ومن قال‏:‏ إن الإمام يجب عليه قسمة العقار والمنقول مطلقًا، فقوله في غاية الضعف مخالف لكتاب الله وسنة رسوله المنقولة بالتواتر، وليس معه حجة واحدة توجب ذلك، فإن قسمة النبي صلى الله عليه وآله وسلم خيبر تدل على جواز ما فعل، لا تدل على وجوبه، إذ الفعل لا يدل بنفسه على الوجوب، وهو لم يقسم مكة ولا شك أنها فتحت عنوة، وهذا يعلمه ضرورة من تدبر الأحاديث، وكذلك المنقول من قال‏:‏ إنه يجب قسمه كله بالسوية بين الغانمين في كل غزاة، فقوله

ص -495- ضعيف، بل يجوز فيه التفضيل للمصلحة، كما كان النبي صلى الله عليه وسلم يفضل في كثير من المغازي‏.‏
والمؤلفة قلوبهم الذين أعطاهم النبي صلى الله عليه وآله وسلم من غنائم خيبر فيما أعطاهم قولان‏:‏ أحدهما‏:‏ أنه من الخمس، والثاني‏:‏ أنه من أصل الغنيمة، وهذا أظهر؛ فإن الذي أعطاهم إياه هو شيء كثير لا يحتمله الخمس، ومن قال‏:‏ العطاء كان من خمس الخمس، فلم يدر كيف وقع الأمر، ولم يقل هذا أحد من المتقدمين، هذا مع قوله‏:‏ ‏"‏ليس لي مما أفاء الله عليكم إلا الخمس، والخمس مردود عليكم‏"‏‏.‏ وهذا لأن المؤلفة قلوبهم كانوا من العسكر، ففضلهم في العطاء للمصلحة كما كان يفضلهم فيما يقسمه من الفيء للمصلحة‏.‏
وهذا دليل على أن الغنيمة للإمام أن يقسمها باجتهاده كما يقسم الفيء باجتهاده، إذا كان إمام عدل قسمها بعلم وعدل، ليس قسمتها بين الغانمين كقسمة الميراث بين الورثة، وقسمة الصدقات في الأصناف الثمانية؛ ولهذا قال في الصدقات‏:‏ ‏"‏إن الله لم يرض فيها بقسمة نبي ولا غيره، ولكن جعلها ثمانية أصناف، فإن كنت من تلك الأصناف أعطيتك‏"‏، فعلم أن ما أفاء الله من الكفار بخلاف ذلك، وقد قسم النبي صلى الله عليه وسلم من خيبر لأهل السفينة الذين قدموا مع جعفر، ولم يقسم لأحد غاب عنها غيرهم، وقسم من غنائم بدر لطلحة والزبير ولعثمان،

ص -496- وكان قد أقام بالمدينة، وهؤلاء الذين كانوا يريدون القتال وكانوا مشغولين ببعض مصالح المسلمين الذين هم فيها في جهاد‏.‏
وأيضًا، أهل السفينة وطلحة والزبير وعثمان لم يكونوا كغيرهم، والقتال لم يكن لأجل الغنيمة، فليست الغنيمة كمباح اشترك فيه ناس مثل الاحتشاش والاحتطاب والاصطياد، فإن ذلك الفعل مقصوده هو اكتساب المال، بخلاف الغنيمة، بل من قاتل فيها لأجل المال لم يكن مجاهدًا في سبيل الله؛ ولهذا لم تبح الغنائم لمن قبلنا وأبيحت لنا معونة على مصلحة الدين‏.‏
فالغنائم أبيحت لمصلحة الدين وأهله، فمن كان قد نفع المجاهدين بنفع استعانوا به على تمام جهادهم جعل منهم وإن لم يحضر؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏المسلمون يد واحدة يسعى بذمتهم أدناهم، ويرد متسريهم على قاعدهم‏"‏، فإن المتسرى إنما تسرى بقوة القاعد، فالمعاونون للمجاهدين من المجاهدين‏.‏ ولبسط هذه الأمور موضع آخر‏.‏
والمقصود هنا ذكر متابعة النبي صلى الله عليه وسلم، وهو أنه يعتبر فيه متابعته في قصده، فإذا قصد مكانًا للعبادة فيه كان قصده لتلك

ص -497- العبادة سنة، وأما إذا صلى فيه اتفاقا من غير قصد لم يكن قصده للعبادة سنة؛ ولهذا لم يكن جمهور الصحابة يقصدون مشابهته في ذلك، وابن عمر رضي الله عنهما مع أنه كان يحب مشابهته في ظاهر الفعل لم يكن يقصد الصلاة إلا في الموضع الذي صلى فيه لا في كل موضع نزل به، ولهذا رخص أحمد بن حنبل في ذلك إذا كان شيئًا يسيرًا، كما فعله ابن عمر، ونهي عنه رضي الله عنه إذا كثر لأنه يفضي إلى المفسدة، وهي اتخاذ آثار الأنبياء مساجد وهي التي تسمى المشاهد، وما أحدث في الإسلام من المساجد والمشاهد على القبور والآثار فهو من البدع المحدثة في الإسلام، من فِعْل من لم يعرف شريعة الإسلام، وما بعث الله به محمدًا صلى الله عليه وسلم من كمال التوحيد وإخلاص الدين لله وسد أبواب الشرك التي يفتحها الشيطان لبنى آدم؛ ولهذا يوجد من كان أبعد عن التوحيد وإخلاص الدين لله ومعرفة دين الإسلام هم أكثر تعظيما لمواضع الشرك، فالعارفون بسنة رسول الله صلى الله عليه وسلم وحديثه أولى بالتوحيد وإخلاص الدين لله، وأهل الجهل بذلك أقرب إلى الشرك والبدع‏.‏
ولهذا يوجد ذلك في الرافضة أكثر مما يوجد في غيرهم؛ لأنهم أجهل من غيرهم، وأكثر شركًا وبدعًا، ولهذا يعظمون المشاهد أعظم من غيرهم، ويخربون المساجد أكثر من غيرهم، فالمساجد لا يصلون فيها

ص -498- جمعة ولا جماعة، ولا يصلون فيها إن صلوا إلا أفرادًا، وأما المشاهد فيعظمونها أكثر من المساجد، حتى قد يرون أن زيارتها أولى من حج بيت الله الحرام، ويسمونها الحج الأكبر، وصنف ابن المفيد منهم كتابا سماه ‏[‏مناسك حج المشاهد‏]‏ وذكر فيه من الأكاذيب والأقوال ما لا يوجد في سائر الطوائف، وإن كان في غيرهم أيضًا نوع من الشرك والكذب والبدع؛ لكن هو فيهم أكثر، وكلما كان الرجل أتبع لمحمد صلى الله عليه وسلم كان أعظم توحيدًا لله وإخلاصًا له في الدين، وإذا بعد عن متابعته نقص من دينه بحسب ذلك، فإذا كثر بعده عنه ظهر فيه من الشرك والبدع ما لا يظهر فيمن هو أقرب منه إلى اتباع الرسول‏.‏
والله إنما أمر في كتابه وسنة رسوله بالعبادة في المساجد، والعبادة فيها هي عمارتها، قال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ‏}‏ ‏[‏البقرة‏:‏ 114‏]‏، ولم يقل‏:‏ مشاهد الله، وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، ولم يقل‏:‏ عند كل مشهد، فإن أهل المشاهد ليس فيهم إخلاص الدين لله، بل فيهم نوع من الشرك، وقال تعالى‏:‏ ‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ عَلَى أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ‏}‏ الآيات ‏[‏التوبة‏:‏ 17، 18‏]‏،

ص -499- وفي الترمذي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان‏"‏، ثم قرأ هذه الآية‏.‏فإن المراد بعمارتها عمارتها بالعبادة فيها كالصلاة والاعتكاف، يقال‏:‏ مدينة عامرة، إذا كانت مسكونة، ومدينة خراب، إذا لم يكن فيها ساكن، ومنه قوله تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 19‏]‏‏.‏
وأما نفس بناء المساجد، فيجوز أن يبنيها البر والفاجر، والمسلم والكافر، وذلك يسمى بناء كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من بنى لله مسجدًا بنى الله له بيتًا في الجنة‏"‏، فبين الله تعالى أن المشركين ما كان لهم عمارة مساجد الله مع شهادتهم على أنفسهم بالكفر، وبين إنما يعمرها من آمن بالله واليوم الآخر وأقام الصلاة وآتى الزكاة ولم يخش إلا الله، وهذه صفة أهل التوحيد وإخلاص الدين لله، الذين لا يخشون إلا الله، ولا يرجون سواه، ولا يستعينون إلا به، ولا يدعون إلا إياه، وعمار المشاهد يخافون غير الله، ويرجون غيره، ويدعون غيره، وهو سبحانه لم يقل‏:‏ إنما يعمر مشاهد الله، فإن المشاهد ليست بيوت الله، إنما هي بيوت الشرك؛ ولهذا ليس في القرآن آية فيها مدح المشاهد، ولا عن النبي صلى الله عليه وسلم في

ص -500- ذلك حديث، وإنما ذكره الله عمن كان قبلنا أنهم بنوا مسجدًا على قبر أهل الكهف، وهؤلاء من الذين نهانا الله أن نتشبه بهم حيث قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏
ففي هذا الحديث ذم أهل المشاهد، وكذلك سائر الأحاديث الصحيحة، كما قال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد يحذر ما فعلوا‏"‏، وقال‏:‏ ‏"‏أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا وصوروا فيه تلك الصور، أولئك شرار الخلق عند الله يوم القيامة‏"‏، ثم أهل المشاهد كثير من مشاهدهم أو أكثرها كذب، فإن الشرك مقرون بالكذب في كتاب الله كثيرًا، قال تعالى‏:‏ ‏{وَاجْتَنِبُوا قَوْلَ الزُّورِ حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ‏}‏ ‏[‏الحج‏:‏ 30، 31‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏عدلت شهادة الزور الإشراك بالله‏"‏ قالها ثلاثا‏.‏وذلك كالمشهد الذي بنى بالقاهرة على رأس الحسين، وهو كذب باتفاق أهل العلم، ورأس الحسين لم يحمل إلى هناك أصلًا، وأصله من عسقلان‏.‏وقد قيل‏:‏ إنه كان رأس راهب، ورأس الحسين لم يكن بعسقلان، وإنما أحدث هذا في أواخر دولة الملاحدة بنى عبيد‏.‏
وكذلك مشهد على رضي الله عنه إنما أحدث في دولة بنى

ص -501- بويه، وقال محمد بن عبد الله مطين الحافظ وغيره‏:‏ إنما هو قبر المغيرة بن شعبة رضي الله عنه وعلى رضي الله عنه إنما دفن بقصر الإمارة بالكوفة، ودفن معاوية بقصر الإمارة بدمشق، ودفن عمرو ابن العاص بقصر الإمارة بمصر، خوفًا عليهم إذا دفنوا في المقابر البارزة أن ينبشهم الخوارج المارقون، فإن الخوارج كانوا تعاهدوا على قتل الثلاثة، فقتل ابن ملجم عليا، وجرح صاحبه معاوية، وعمرو كان استخلف رجلًا اسمه خارجة فقتله الخارجى‏.‏ وقال‏:‏ أردت عمرًا وأراد الله خارجة‏.‏فسارت مثلًا‏.‏
فالمقصود أن هذا المشهد إنما أحدث في دولة الملاحدة دولة بني عبيد، وكان فيهم من الجهل والضلال ومعاضدة الملاحدة وأهل البدع من المعتزلة والرافضة أمور كثيرة؛ ولهذا كان في زمنهم قد تضعضع الإسلام تضعضعًا كثيرًا، ودخلت النصارى إلى الشام، فإن بنى عبيد ملاحدة منافقون ليس لهم غرض في الإيمان بالله ورسوله، ولا في الجهاد في سبيل الله، بل في الكفر والشرك ومعاداة الإسلام بحسب الإمكان، وأتباعهم كلهم أهل بدع وضلال، فاستولت النصارى في دولتهم على أكثر الشام، ثم قيض الله من ملوك السنة مثل نور الدين، وصلاح الدين، وإخوته وأتباعهم ففتحوا بلاد الإسلام، وجاهدوا الكفار والمنافقين‏.‏

ص -502- ونهى النبي صلى الله عليه وسلم عن الصلاة عند طلوع الشمس، وعند غروبها؛ لأن المشركين يسجدون للشمس حينئذ، والشيطان يقارنها، وإن كان المسلم المصلي لا يقصد السجود لها، لكن سد الذريعة لئلا يتشبه بالمشركين في بعض الأمور التي يختصون بها فيفضى إلى ما هو شرك؛ ولهذا نهي عن تحرى الصلاة في هذين الوقتين، هذا لفظ ابن عمر الذي في الصحيحين‏.‏ فقصد الصلاة فيها منهي عنه‏.‏
وأما إذا حدث سبب تشرع الصلاة لأجله، مثل تحية المسجد، وصلاة الكسوف، وسجود التلاوة، وركعتى الطواف، وإعادة الصلاة مع إمام الحي ونحو ذلك، فهذه فيها نزاع مشهور بين العلماء، والأظهر جواز ذلك واستحبابه، فإنه خير لا شر فيه، وهو يفوت إذا ترك، وإنما نهي عن قصد الصلاة وتحريها في ذلك الوقت لما فيه من مشابهة الكفار بقصد السجود ذلك الوقت، فما لا سبب له قد قصد فعله في ذلك الوقت، وإن لم يقصد الوقت، بخلاف ذي السبب فإنه فعل لأجل السبب فلا تأثير فيه للوقت بحال، ونهي النبي صلى الله عليه وسلم عن الصلاة في المقبرة عموما فقال‏:‏ ‏"‏الأرض كلها مسجد إلا المقبرة والحمام‏"‏ رواه أهل السنن، وقد روى مسندًا ومرسلًا، وقد صحح الحفاظ أنه مسند، فإن الحمام مأوى الشياطين، والمقابر نهى عنها

ص -503- لما فيه من التشبه بالمتخذين القبور مساجد، وإن كان المصلى قد لا يقصد الصلاة لأجل فضيلة تلك البقعة، بل اتفق له ذلك‏.‏
لكن فيه تشبه بمن يقصد ذلك، فنهي عنه كما ينهي عن الصلاة المطلقة وقت الطلوع والغروب‏.‏ وإن لم يقصد فضيلة ذلك الوقت لما فيه من التشبه بمن يقصد فضيلة ذلك الوقت وهم المشركون، فنهيه عن الصلاة في هذا الزمان، كنهيه عن الصلاة في ذلك المكان، فلما كان الشرك الذي أضل أكثر بنى آدم أصله وأعظمه من عبادة البشر والتماثيل المصورة على صورهم، فإن المشركين قد اعتادوا آلهة يلدون ويولدون، ويَرثون و يُورثون، ويكونون من شيء من الأشياء، فسألوا النبي صلى الله عليه وسلم عن إلهه الذي يعبده‏:‏ من أي شيء هو‏؟‏ أمن كذا أم من كذا‏؟‏ وممن ورث الدنيا‏؟‏ ولمن يورثها‏؟‏ فقال تعالى‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏‏.‏
وفي حديث أبي بن كعب‏:‏ ‏"‏لأنه ليس أحد يولد إلا يموت، ولا أحد يرث إلا يورث‏"‏‏.‏ يقول‏:‏ كل من عُبِدَ من دون الله قد وُلِدَ مثل المسيح والعزير وغيرهما من الصالحين وتماثيلهم، ومثل الفراعنة المدعين الإلهية، فهذا مولود يموت، وهو وإن كان ورث من غيره ما هو فيه، فإذا مات ورثه غيره‏.‏ والله - سبحانه - حي لا يموت، ولا يورث سبحانه وتعالى‏.‏ والله أعلم، وصلى الله على محمد‏.‏


تفسير سورة الفلق والناس

الجزء السابع عشر

تفسير سورة الفلق والناس

ص -504- سُورَة الفَلق
وقال شيخ الإسلام رحمه الله ناصر السنة، قامع البدعة، تقى الدين أحمد بن تيمية نفعنا المولى بعلومه وهو مما كتبه في القلعة‏:‏
فصل
في ‏{قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ‏}‏
قال تعالى‏:‏ ‏{فَالِقُ الْحَبِّ وَالنَّوَى‏}‏ ‏[‏الأنعام‏:‏ 95‏]‏، وقال تعالى‏:‏ ‏{فَالِقُ الإِصْبَاحِ وَجَعَلَ اللَّيْلَ سَكَنًا‏}‏ ‏[‏الأنعام‏:‏ 96‏]‏، والفلق‏:‏ فعل بمعنى مفعول، كالقبض بمعنى المقبوض‏.‏فكل ما فلقه الرب فهو فلق‏.‏قال الحسن‏:‏ الفَلْقُ‏:‏ كل ما انفلق عن شيء، كالصبح، والحب، والنوى‏.‏
قال الزجاج‏:‏ وإذا تأملت الخلق، بان لك أن أكثره عن انفلاق

ص -505- كالأرض بالنبات والسحاب بالمطر‏.‏
وقد قال كثير من المفسرين‏:‏ الفْلَقُ‏:‏ الصبح، فإنه يقال‏:‏ هذا أبين من فلق الصبح، وفرق الصبح‏.‏
وقال بعضهم‏:‏ الفَلْقُ‏:‏ الخلق كله، وأما من قال‏:‏ إنه واد في جهنم أو شجرة في جهنم، أو أنه اسم من أسماء جهنم، فهذا أمر لا تعرف صحته، لا بدلالة الاسم عليه، ولا بنقل عن النبي صلى الله عليه وسلم ولا في تخصيص ربوبيته بذلك حكمة، بخلاف ما إذا قال‏:‏ رب الخلق، أو رب كل ما انفلق، أو رب النور الذي يظهره على العباد بالنهار، فإن في تخصيص هذا بالذكر ما يظهر به عظمة الرب المستعاذ به، وإذا قيل‏:‏ الفلق يعم ويخص، فبعمومه للخلق أستعيذ من شر ما خلق، وبخصوصه للنور النهارى أستعيذ من شر غاسق إذا وقب‏.‏
فإن الغاسق قد فسر بالليل، كقوله‏:‏ ‏{أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ‏}‏ ‏[‏الإسراء‏:‏ 78‏]‏، وهذا قول أكثر المفسرين، وأهل اللغة قالوا‏:‏ ومعنى ‏{وَقَبَ‏}‏ ‏[‏الفلق‏:‏ 3‏]‏‏:‏ دخل في كل شيء‏.‏قال الزجاج‏:‏ الغاسق‏:‏ البارد‏.‏ وقيل‏:‏ الليل غاسق، لأنه أبرد من النهار‏.‏ وقد روى الترمذي والنسائي عن عائشة، أن النبي صلى الله عليه وسلم نظر إلى القمر فقال‏:‏ ‏"‏يا عائشة تعوذي بالله من شره، فإنه الغاسق إذا وقب‏"‏‏.‏ وروى

ص -506- من حديث أبي هريرة مرفوعًا‏:‏ ‏"‏إن الغاسق النجم‏"‏‏.‏ وقال ابن زيد‏:‏ هو الثريا، وكانت الأسقام والطواعين تكثر عند وقوعها، وترتفع عند طلوعها، وهذا المرفوع قد ظن بعض الناس منافاته لمن فسره بالليل، فجعلوه قولًا آخر، ثم فسروا وقوبه بسكونه‏.‏
قال ابن قتيبة‏:‏ ويقال‏:‏ الغاسق‏:‏ القمر إذا كُسف واسود‏.‏ومعنى وقب‏:‏ دخل في الكسوف، وهذا ضعيف، فإن ما قال رسول الله صلى الله عليه وسلم لا يعارض بقول غيره، وهو لا يقول إلا الحق، وهو لم يأمر عائشة بالاستعاذة منه عند كسوفه، بل مع ظهوره، وقد قال الله تعالى‏:‏ ‏{وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً‏}‏ ‏[‏الإسراء‏:‏ 12‏]‏، فالقمر آية الليل‏.‏وكذلك النجوم إنما تطلع فترى بالليل، فأمره بالاستعاذة من ذلك أمر بالاستعاذة من آية الليل، ودليله وعلامته، والدليل مستلزم للمدلول، فإذا كان شر القمر موجودًا، فشر الليل موجود، وللقمر من التأثير ما ليس لغيره، فتكون الاستعاذة من الشر الحاصل عنه أقوى، ويكون هذا كقوله عن المسجد المؤسس على التقوى‏:‏ ‏"‏هو مسجدي هذا‏"‏ مع أن الآية تتناول مسجد قباء قطعًا‏.‏وكذلك قوله عن أهل الكساء‏:‏ ‏"‏هؤلاء أهل بيتى‏"‏ مع أن القرآن يتناول نساءه، فالتخصيص لكون المخصوص أولى بالوصف، فالقمر أحق ما يكون بالليل بالاستعاذة والليل مظلم، تنتشر فيه شياطين

ص -507- الإنس والجن ما لا تنتشر بالنهار، ويجرى فيه من أنواع الشر ما لا يجرى بالنهار من أنواع الكفر والفسوق والعصيان والسحر والسرقة والخيانة والفواحش وغير ذلك، فالشر دائمًا مقرون بالظلمة؛ ولهذا إنما جعله الله لسكون الآدميين وراحتهم، لكن شياطين الإنس والجن تفعل فيه من الشر ما لا يمكنها فعله بالنهار، ويتوسلون بالقمر وبدعوته، والقمر وعبادته، وأبو معشر البلخى له ‏[‏مصحف القمر‏]‏ يذكر فيه من الكفريات والسحريات ما يناسب الاستعاذة منه‏.‏
فذكر سبحانه الاستعاذة من شر الخلق عمومًا، ثم خص الأمر بالاستعاذة من شر الغاسق إذا وقب، وهو الزمان الذي يعم شره، ثم خص بالذكر السحر والحسد‏.‏
فالسحر يكون من الأنفس الخبيثة، لكن بالاستعانة بالأشياء كالنفث في العقد‏.‏والحسد يكون من الأنفس الخبيثة أيضًا إما بالعين، وإما بالظلم باللسان واليد، وخص من السحر النفاثات في العقد، وهن النساء‏.‏والحاسد الرجال في العادة، ويكون من الرجال ومن النساء‏.‏
والشر الذي يكون من الأنفس الخبيثة من الرجال والنساء، هو شر منفصل عن الإنسان، ليس هو في قلبه كالوسواس الخناس‏.‏
وفي سورة الناس ذكر‏:‏ ‏{الْوَسْوَاسِ الْخَنَّاسِ‏}‏ ‏[‏الناس‏:‏ 4‏]‏، فإنه مبدأ الأفعال

ص -508- المذمومة من الكفر والفسوق والعصيان، ففيها الاستعاذة من شر ما يدخل الإنسان من الأفعال التي تضره من الكفر والفسوق والعصيان، وقد تضمن ذلك الاستعاذة من شر نفسه‏.‏
وسورة الفلق فيها الاستعاذة من شر المخلوقات عمومًا وخصوصًا؛ ولهذا قيل فيها‏:‏ ‏{بِرَبِّ الْفَلَقِ‏}‏ ‏[‏الفلق‏:‏ 1‏]‏، وقيل في هذه‏:‏ ‏{بِرَبِّ النَّاسِ‏}‏ ‏[‏الناس‏:‏ 1‏]‏، فإن فالق الإصباح بالنور يزيل بما في نوره من الخير ما في الظلمة من الشر، وفالق الحب والنوى بعد انعقادهما يزيل ما في عقد النفاثات، فإن فلق الحب والنوى أعظم من حل عقد النفاثات، وكذلك الحسد هو من ضيق الإنسان وشحه لا ينشرح صدره لإنعام الله عليه، فرب الفلق يزيل ما يحصل بضيق الحاسد وشحه، وهو سبحانه لا يفلق شيئًا إلا بخير، فهو فالق الإصباح بالنور الهادي، والسراج الوهاج الذي به صلاح العباد، وفالق الحب والنوى بأنواع الفواكه والأقوات التي هي رزق الناس ودوابهم، والإنسان محتاج إلى جلب المنفعة من الهدى والرزق، وهذا حاصل بالفلق، والرب الذي فلق للناس ما تحصل به منافعهم يستعاذ به مما يضر الناس، فيطلب منه تمام نعمته بصرف المؤذيات عن عبده الذي ابتدأ بإنعامه عليه، وفلق الشيء عن الشيء هو دليل على تمام القدرة، وإخراج الشيء من ضده كما يخرج الحي من الميت والميت من الحي، وهذا من نوع الفلق، فهو سبحانه قادر على دفع الضد المؤذي بالضد النافع‏.

ص -509- سورة الناس
وقال شيخ الإسلام رحمه اللّه‏:‏
فصل في ‏{قُلْ أَعُوذُ بِرَبِّ النَّاسِ‏}‏ إلى آخرها ‏[‏سورة الناس‏]‏
قوله‏:‏ ‏{مِن شَرِّ الْوَسْوَاسِ الْخَنَّاسِ الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ مِنَ الْجِنَّةِ وَ النَّاسِ‏}‏ ‏[‏الناس‏:‏ 4‏:‏ 6‏]‏ فيها أقوال، ولم يذكر ابن الجوزي إلا قولين، ولم يذكر الثالث وهو الصحيح‏.‏ وهو أن قوله‏:‏ ‏{مِنَ الْجِنَّةِ وَ النَّاسِ‏}‏ لبيان الوسواس، أي‏:‏ الذي يوسوس من الجنة ومن الناس في صدور الناس، فإن اللّه تعالى قد أخبر أنه جعل لكل نبي عدوًا شياطين الإنس والجن يوحي بعضهم إلى بعض زخرف القول غرورًا، وإيحاؤهم هو وسوستهم، وليس من شرط الموسوس أن يكون مستترًا عن البصر؛ بل قد يشاهد، قال تعالى‏:‏ ‏{فَوَسْوَسَ لَهُمَا الشَّيْطَانُ لِيُبْدِيَ لَهُمَا مَا وُورِيَ عَنْهُمَا مِن سَوْءَاتِهِمَا وَقَالَ مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَذِهِ الشَّجَرَةِ إِلاَّ أَن تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ وَقَاسَمَهُمَا إِنِّي لَكُمَا لَمِنَ النَّاصِحِينَ‏}‏ ‏[‏الأعراف‏:‏ 20، 21‏]‏، وهذا كلام من يعرف قائله، ليس شيئًا يلقى في القلب لا يدري ممن هو، وإبليس قد أمر بالسجود لآدم فأبي واستكبر، فلم يكن ممن لا يعرفه آدم، وهو ونسله يرون بني آدم من حيث لا يرونهم، وأما آدم فقد رآه‏.‏

ص -510- وقد يرى الشياطين والجن كثير من الإنس، لكن لهم من الاجتنان والاستتار ما ليس للإنس، وقد قال تعالى‏:‏ ‏{وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ فَلَمَّا تَرَاءتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِيءٌ مِّنكُمْ‏}‏ ‏[‏الأنفال‏:‏ 48‏]‏، وفي التفسير والسيرة‏:‏ أن الشيطان جاءهم في صورة بعض الناس، وكذلك قوله‏:‏ ‏{كَمَثَلِ الشَّيْطَانِ إِذْ قَالَ لِلْإِنسَانِ اكْفُرْ فَلَمَّا كَفَرَ قَالَ إِنِّي بَرِيءٌ مِّنكَ إِنِّي أَخَافُ اللَّهَ رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الحشر‏:‏ 16‏]‏‏.‏
وفي حديث أبي ذر عن رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏نعوذ باللّه من شياطين الإنس والجن‏"‏ قلت‏:‏ أو للإنس شياطين‏؟‏ قال‏:‏ ‏"‏نعم، شر من شياطين الجن‏"‏‏.‏
وأيضًا، فالنفس لها وسوسة كما قال تعالى‏:‏ ‏{وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ‏}‏ ‏[‏ق‏:‏ 16‏]‏، فهذا توسوس به نفسه لنفسه، كما يقال‏:‏ حديث النفس‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن اللّه تجاوز لأمتى عما حدثت به أنفسها ما لم تتكلم به أو تعمل به‏"‏ أخرجاه في الصحيحين‏.‏
فالذي يوسوس في صدور الناس نفسه، وشياطين الجن، وشياطين الإنس‏.‏
والوسواس الخناس يتناول وسوسة الجنة، ووسوسة الإنس، وإلا

ص -511- أي معنى للاستعاذة من وسوسة الجن فقط، مع أن وسوسة نفسه وشياطين الإنس هي مما تضره، وقد تكون أضر عليه من وسوسة الجن‏؟‏
وأما قول الفراء‏:‏ إن المراد من شر الوسواس الذي يوسوس في صدور الناس‏:‏ الطائفتين من الجن والإنس، وأنه سمى الجن ناسًا، كما سماهم رجالًا، وسماهم نفرًا فهذا ضعيف؛ فإن لفظ الناس أشهر وأظهر وأعرف من أن يحتاج إلى تنويعه إلى الجن والإنس، وقد ذكر اللّه تعالى لفظ الناس في غير موضع‏.‏
وأيضًا، فكونه يوسوس في صدور الطائفتين صفة توضيح وبيان، وليس وسوسة الجن معروفة عند الناس، وإنما يعرف هذا بخبر، ولا خبر هنا، ثم قد قال‏:‏ ‏{مِنَ الْجِنَّةِ وَ النَّاسِ‏}‏، فكيف يكون لفظ الناس عامًا للجنة والناس‏؟‏ وكيف يكون قسيم الشيء قسما منه‏؟‏ فهو يجعل الناس قسيم الجن، ويجعل الجن نوعًا من الناس، وهذا كما يقول‏:‏ أكرم العرب من العجم والعرب، فهل يقول هذا أحد‏؟‏ ‏!‏ وإذا سماهم اللّه تعالى رجالًا لم يكن في هذا دليل على أنهم يسمون ناسًا، وإن قدر أنه يقال‏:‏ جاء ناس من الجن فذاك مع التقييد، كما يقال‏:‏ إنسان من طين، وماء دافق، ولا يلزم من هذا أن يدخلوا في لفظ الناس، وقد قال تعالى‏:‏ ‏{يَا أَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا‏}‏ ‏[‏النساء‏:‏ 1‏]‏‏.‏

ص -512- فالناس كلهم مخلوقون من آدم وحواء مع أنه سبحانه يخاطب الجن والإنس‏.‏
والرسول صلى الله عليه وسلم مبعوث إلى الجنسين، لكن لفظ الناس لم يتناول الجن، ولكن يقول‏:‏ ‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ‏}‏ ‏[‏الأنعام‏:‏ 130‏]‏‏.‏
وكذلك قول الزجاج‏:‏ إن المعنى ‏{شَرِّ الْوَسْوَاسِ‏}‏ الذي هو الجنة ومن شر الناس فيه ضعف، وإن كان أرجح من الأول؛ لأن شر الجن أعظم من شر الإنس، فكيف يطلق الاستعاذة من جميع الناس ولا يستعيذ إلا من بعض الجن‏؟‏ ‏!‏
وأيضًا، فالوسواس الخناس إن لم يكن إلا من الجنة فلا حاجة إلى قوله‏:‏ ‏{مِنَ الْجِنَّةِ‏}‏ ومن‏{النَّاسِ‏}‏ فلماذا يخص الاستعاذة من وسواس الجنة دون وسواس الناس‏؟‏
وأيضًا، فإنه إذا تقدم المعطوف اسمًا كان عطفه على القريب أولى، كما أن عود الضمير إلى الأقرب أولى، إلا إذا كان هناك دليل يقتضى العطف على البعيد، فعطف الناس هنا على الجنة المقرون به أولى من عطفه على الوسواس‏.‏

ص -513- ويكفي أن المسلمين كلهم يقرؤون هذه السورة من زمن نبيهم ولم ينقل هذان القولان إلا عن بعض النحاة، والأقوال المأثورة عن الصحابة والتابعين لهم بإحسان ليس فيها شيء من هذا، بل إنما فيها القول الذي نصرناه، كما في تفسير معمر عن قتادة ‏{مِنَ الْجِنَّةِ وَ النَّاسِ‏}‏ قال‏:‏ إن في الجن شياطينًا، وإن في الإنس شياطينًا، فنعوذ باللّه من شياطين الإنس والجن، فبين قتادة أن المعنى الاستعاذة من شياطين الإنس والجن‏.‏
وروى ابن وهب، عن عبد الرحمن بن زيد بن أسلم في قوله‏:‏ ‏{الْوَسْوَاسِ الْخَنَّاسِ‏}‏ قال‏:‏ الخناس‏:‏ الذي يوسوس مرة ويخنس مرة من الجن والإنس، فبين ابن زيد أن الوسواس الخناس من الصنفين‏.‏ وكان يقال‏:‏ شياطين الإنس أشد على الناس من شياطين الجن؛ شيطان الجن يوسوس ولا تراه، وهذا يعاينك معاينة‏.‏
وعن ابن جُرَيْج‏:‏ ‏{مِنَ الْجِنَّةِ وَ النَّاسِ‏}‏ قال‏:‏ إنهما وسواسان، فوسواس من الجنة فهو ‏{الْخَنَّاسِ‏}‏، ووسواس من نفس الإنسان فهو قوله‏:‏ ‏{وَالنَّاسِ‏}‏، وهذا القول الثالث وإن كان يشبه قول الزجاج، فهذا أحسن منه، فإنه جعل من الناس الوسواس الذي من نفس الإنسان، فمعناه أحسن، ذكر الثلاثة ابن أبي حاتم في تفسيره‏.‏

ص -514- وأيضًا، فإنه ذكر في الآية‏:‏ ‏{بِرَبِّ النَّاسِ مَلِكِ النَّاسِ إِلَهِ النَّاسِ‏}‏، فإن كان المقصود أن يستعيذ الناس بربهم وملكهم وإلههم من شر ما يوسوس في صدورهم، فإنه هو الذي يطلب منه الخير الذي ينفعهم، ويطلب منه دفع الشر الذي يضرهم؛ والوسواس أصل كل شر يضرهم؛ لأنه مبدأ للكفر والفسوق والعصيان، وعقوبات الرب إنما تكون على ذنوبهم، وإذا لم يكن لأحدهم ذنب فكل ما يصيبه نعمة في حقه، وإذا ابتلى بما يؤلمه فإن اللّه يرفع درجته ويأجره، إذا قدر عدم الذنوب مطلقًا، لكن هذا ليس بواقع منهم، فإن كل بنى آدم خطاء وخير الخاطئين التوابون، وقد قال تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏الأحزاب‏:‏ 72، 73‏]‏
فغاية المؤمنين الأنبياء فمن دونهم هي التوبة، قال اللّه تعالى‏:‏ ‏{فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏:‏ 37‏]‏، وقال نوح‏:‏ ‏{قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمنى أَكُن مِّنَ الْخَاسِرِينَ‏}‏ ‏[‏هود‏:‏ 47‏]‏، وقال إبراهيم وإسماعيل‏:‏ ‏{رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَآ إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏:‏ 128‏]‏، وقال موسى‏:‏ ‏{أَنتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الْغَافِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 155‏]‏‏.‏ ودعاء نبينا بمثل ذلك كثير معروف‏.‏

ص -515- فكان الوسواس مبدأ كل شر، فإن كانوا قد استعاذوا بربهم وملكهم وإلههم من شره، فقد دخل في ذلك وسواس الجن والإنس، وسائر شر الإنس إنما يقع بذنوبهم، فهو جزاء على أعمالهم، كالشر الذي يقع من الجن بغير الوسواس، وكما يحصل من العقوبات السماوية‏.‏ وهم لم يستعيذوا هنا من شر المخلوقات مطلقًا، كما استعاذوا في سورة الفلق، بل من الشر الذي يكون مبدؤه في نفوسهم، وإن كان ذكر رب الناس ملك الناس إله الناس يستعيذوا به ليعيذهم، وليعيذ منهم، وهذا أعم المعنيين، فذلك يحصل بإعاذته من شر الوسواس، الموسوس في صدور الناس، فإنه هو الذي يوسوس بظلم الناس بعضهم بعضًا، وبإغواء بعضهم بعضًا، وبإعانة بعضهم بعضًا على الإثم والعدوان‏.‏
فما حصل لإنسي شر من إنسي إلا كان مبدؤه من الوساس الخناس وإلا فما يحصل من أذى بعضهم لبعض إذا لم يكن من الوسواس، بل كان من الوحي الذي بعث اللّه به ملائكته كان عدلًا، كإقامة الحدود، وجهاد الكفار، والاقتصاص من الظالمين، فهذه الأمور فيها ضرر وأذى للظالمين من الإنس، لكن هي بوحي اللّّه لا من الوسواس، وهي نعمة من اللّه في حق عباده، حتى في حق المعاقب، فإنه إذا عوقب كان ذلك كفارة له إن كان مؤمنًا، وإلا كان تخفيفًا لعذابه في الآخرة بالنسبة إلى عذاب من لم يعاقب في الدنيا‏.‏

ص -516- ولهذا كان محمد صلى الله عليه وسلم رحمة في حق العالمين باعتبار ما حصل من الخير العام به، وما حصل للمؤمنين به من سعادة الدنيا والآخرة، وباعتبار أنه في نفسه رحمة فمن قبلها، وإلا كان هو الظالم لنفسه، وباعتبار أنه قمع الكفار والمنافقين فنقص شرهم، وعجزوا عما كانوا يفعلونه بدونه، وقتل من قتل منهم، فكان تعجيل موته خيرًا من طول عمره في الكفر له وللناس، فكان محمد صلى الله عليه وسلم رحمة للعالمين بكل اعتبار، فلا يستعاذ منه ومن أمثاله من الأنبياء وأتباعهم المؤمنين، وهم من الناس، وإن كانوا يفعلون بأعدائهم ما هو أذى وعقوبة وألم لهم، فلم تبق الاستعاذة من الناس إلا مما يأتى به الوسواس إليهم، فيستعاذ برب الناس ملك الناس إله الناس على هذا التقدير من شر الوسواس الذي يوسوس للمستعيذ، ومن شر الوسواس الذي يوسوس لسائر الناس، حتى لا يحصل منهم شر للمستعيذ، فإذا لم يكن للناس شر إلا من الوسواس كانت الاستعاذة من شر الذي يوسوس لهم تحصيلًا للمقصود، وكان حسمًا للمادة، وأقرب إلى العدل، وكان مخرجًا لأنبياء اللّه وأوليائه أن يستعاذ من شرهم، وأن يقرنوا بالوسواس الخناس، ويكون ذلك تفضيلًا للجن على الإنس، وهذا لا يقوله عاقل‏.‏
فإن قيل‏:‏ فإن كان أصل الشر كله من الوسواس الخناس، فلا حاجة

ص -517- إلى ذكر الاستعاذة من وسواس الناس، فإنه تابع لوسواس الجن‏.‏
قيل‏:‏ بل الوسوسة نوعان‏:‏ نوع من الجن، ونوع من نفوس الإنس، كما قال‏:‏ ‏{وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ‏}‏ ‏[‏ق‏:‏ 16‏]‏ فالشر من الجهتين جميعًا، والإنس لهم شياطين، كما للجن شياطين، والوسوسة من جنس الوشوشة بالشين المعجمة، يقال‏:‏ فلان يوشوش فلانًا، وقد وشوشه، إذا حدثه سرًا في أذنه، وكذلك الوسوسة، ومنه وسوسة الحلى لكن هو بالسين المهملة أخص‏.‏
و‏{بِرَبِّ النَّاسِ‏}‏‏:‏ الذي يربيهم بقدرته ومشيئته وتدبيره، وهو رب العالمين كلهم، فهو الخالق للجميع، ولأعمالهم‏.‏
و‏{مَلِكِ النَّاسِ‏}‏‏:‏ الذي يأمرهم وينهاهم، فإن الملك يتصرف بالكلام والجماد لا ملك له، فإنه لا يعقل الخطاب، لكن له مالك، وإنما يكون الملك لمن يفهم عنه، والحيوان يفهم بعضه عن بعض، كما قال‏:‏ ‏{عُلِّمْنَا مَنطِقَ الطَّيْرِ‏}‏ ‏[‏النمل‏:‏ 16‏]‏‏{قَالَتْ نَمْلَةٌ يَا أَيُّهَا النَّمْلُ‏}‏ ‏[‏النمل‏:‏ 18‏]‏‏.‏ فلهذا كان له ملك من جنسه ومن غير جنسه، كما كان سليمان ملكهم‏.‏ والإله‏:‏ هو المعبود الذي هو المقصود بالإرادات والأعمال كلها، كما قد بسط الكلام على ذلك‏.‏
وقد قيل‏:‏ إنما خص الناس بالذكر؛ لأنهم مستعيذون، أو لأنهم

ص -518- المستعاذ من شرهم، ذكرهما أبو الفرج، وليس لهما وجه، فإن وسواس الجن أعظم ولم يذكره، بل ذكر الناس لأنهم المستعيذون، فيستعيذون بربهم الذي يصونهم، وبملكهم الذي أمرهم ونهاهم، وبإلههم الذي يعبدونه من شر الذي يحول بينهم وبين عبادته، ويستعيذون أيضًا من شر الوسواس الذي يحصل في نفوس الناس منهم ومن الجنة، فإنه أصل الشر الذي يصدر منهم والذي يرد عليهم‏.‏
فصل
وبهذا يتبين بعض هذه الاستعاذة والتي قبلها كما جاءت بذلك الأحاديث عن النبي صلى الله عليه وسلم أنه لم يستعذ المستعيذون بمثلهما، فإن الوسواس أصل كل كفر وفسوق وعصيان، فهو أصل الشر كله، فمتى وقى الإنسان شره وقى عذاب جهنم، وعذاب القبر، وفتنة المحيا والممات، وفتنة المسيح الدجال، فإن جميع هذه إنما تحصل بطريق الوسواس، ووقى عذاب اللّه في الدنيا والآخرة، فإنه إنما يعذب على الذنوب، وأصلها من الوسواس، ثم إن دخل في الآية وسواس غيره بحيث يكون قوله‏:‏ ‏{مِن شَرِّ الْوَسْوَاسِ‏}‏، استعاذة من الوسواس الذي يعرض له، والذي يعرض للناس بسببه، فقد وقى ظلمهم، وإن كان

ص -519- إنما يريد وسواسه، فهم إنما يسلطون عليه بذنوبه وهي من وسواسه، قال تعالى‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏:‏ 165‏]‏، وقال‏:‏ ‏{وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشورى‏:‏ 30‏]‏، وقال‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏‏.‏
والوسواس من جنس الحديث والكلام؛ ولهذا قال المفسرون في قوله‏:‏ ‏{مَا تُوَسْوِسُ بِهِ نَفْسُهُ‏}‏ ‏[‏ق‏:‏ 16‏]‏، قالوا‏:‏ ما تحدث به نفسه‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏"‏إن اللّه تجاوز لأمتي ما حدثت به أنفسها ما لم تتكلم به أو تعمل به‏"‏‏.‏
وهو نوعان‏:‏ خبر، وإنشاء‏.‏
فالخبر إما عن ماض، وإما عن مستقبل‏.‏ فالماضي يذكره به، والمستقبل يحدثه بأن يفعل هو أمورًا، أو أن أمورًا ستكون بقدر اللّه، أو فعل غيره، فهذه الأماني والمواعيد الكاذبة، والإنشاء أمر ونهي وإباحة‏.‏
والشيطان تارة يحدث وسواس الشر، وتارة ينشئ الخير، وكان ذلك بما يشغله به من حديث النفس، قال تعالى في النسيان‏:‏

ص -520- {وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ‏}‏ ‏[‏الأنعام‏:‏ 68‏]‏، وقال فتى موسى‏:‏ ‏{فَإِنِّي نَسِيتُ الْحُوتَ وَمَا أَنسَانِيهُ إِلَّا الشَّيْطَانُ‏}‏ ‏[‏الكهف‏:‏ 63‏]‏، وقال تعالى‏:‏ ‏{فَأَنسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ‏}‏ ‏[‏يوسف‏:‏ 42‏]‏‏.‏
وثبت في الصحيحين عن النبي صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏إذا أذن المؤذن أدبر الشيطان وله ضُراط؛ حتى لا يسمع التأذين، فإذا قضى التأذين أقبل، فإذا ثوب بالصلاة أدبر، فإذا قضى التثويب أقبل، حتى يخطر بين المرء ونفسه، فيقول‏:‏ اذكر كذا، اذكر كذا، لما لم يذكر حتى يظل الرجل لم يَدْرِ كَمْ صَلَّى‏"‏‏.‏ فالشيطان ذكره بأمور ماضية، حدث بها نفسه مما كانت في نفسه من أفعاله ومن غير أفعاله، فبتلك الأمور نسى المصلى كم صلى، ولم يدر كم صلى، فإن النسيان أزال مافي النفس من الذكر، وشغلها بأمر آخر حتى نسي الأول‏.‏
وأما إخباره بما يكون في المستقبل من المواعيد والأماني فكقوله‏:‏ ‏{وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الأَمْرُ إِنَّ اللّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُم مِّن سُلْطَانٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي فَلاَ تَلُومُونِي وَلُومُواْ أَنفُسَكُم‏}‏ ‏[‏إبراهيم‏:‏ 22‏]‏، وفي هذه الآية أمره ووعده، وقال تعالى‏:‏ ‏{وَمَن يَتَّخِذِ الشَّيْطَانَ وَلِيًّا مِّن دُونِ اللّهِ فَقَدْ خَسِرَ خُسْرَانًا مُّبِينًا يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلاَّ غُرُورًا أُوْلَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَلاَ يَجِدُونَ عَنْهَا مَحِيصًا‏}‏ ‏[‏النساء‏:‏ 119‏:‏ 121‏]‏،

ص -521- وقال تعالى‏:‏ ‏{الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَاء وَاللّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلًا وَاللّهُ وَاسِعٌ عَلِيمٌ‏}‏ ‏[‏البقرة‏:‏ 268‏]‏، ففي هذه أيضًا أمره ووعده، وقال موسى لما قتل القبطى‏:‏ ‏{هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ‏}‏ ‏[‏القصص‏:‏ 15‏]‏‏.‏
وقد قال غير واحد من الصحابة كأبي بكر وابن مسعود فيما يقولونه باجتهادهم ‏:‏ إن كان صوابًا فمن اللّه، وإن كان خطأ فمنى ومن الشيطان‏.‏ فجعلوا ما يلقى في النفس من الاعتقادات التي ليست مطابقة من الشيطان، وإن لم يكن صاحبها آثمًا لأنه استفرغ وسعه، كما لا يأثم بالوسواس الذي يكون في الصلاة من الشيطان، ولا بما يحدث به نفسه، وقد قال المؤمنون‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقد قال اللّه‏:‏ قد فعلت‏.‏
والنسيان للحق من الشيطان، والخطأ من الشيطان، قال تعالى‏:‏ ‏{وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ‏}‏ ‏[‏الأنعام‏:‏ 68‏]‏، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها‏"‏‏.‏ ولما نام هو وأصحابه عن الصلاة في غزوة خيبر قال لأصحابه‏:‏ ‏"‏ارتحلوا فإن هذا مكان حضرنا فيه شيطان‏"‏‏.‏ وقال‏:‏ ‏"‏إن الشيطان أتى بلالًا فجعل يهديه كما يهدي الصبي حتى نام‏"‏‏.‏

ص -522- وكان النبي صلى الله عليه وسلم وَكَّلَ بلالًا أن يوقظهم عند الفجر، والنوم الذي يشغل عما أمر به والنعاس من الشيطان، وإن كان معفوًا عنه؛ ولهذا قيل‏:‏ النعاس في مجلس الذكر من الشيطان، وكذلك الاحتلام في المنام من الشيطان، والنائم لا قلم عليه‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏الرؤيا ثلاثة‏:‏ رؤيا من اللّه، ورؤيا من الشيطان، ورؤيا ما يحدث به المرء نفسه في اليقظة فيراه في النوم‏"‏‏.‏ وقد قيل‏:‏ إن هذا من كلام ابن سيرين، لكن تقسيم الرؤيا إلى نوعين‏:‏ نوع من اللّه، ونوع من الشيطان صحيح عن النبي صلى الله عليه وسلم بلا ريب، فهذان النوعان من وسواس النفس، ومن وسواس الشيطان، وكلاهما معفو عنه، فإن النائم قد رُفِع القلم عنه، ووسواس الشيطان يغشى القلب كطيف الخيال، فينسيه ما كان معه من الإيمان حتى يعمى عن الحق فيقع في الباطل، فإذا كان من المتقين كان كما قال اللّه‏:‏ ‏{إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ‏}‏ ‏[‏الأعراف‏:‏ 201‏]‏، فإن الشيطان مسهم بطيف منه يغشى القلب، وقد يكون لطيفًا، وقد يكون كثيفًا إلا أنه غشاوة على القلب تمنعه إبصار الحق‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن العبد إذا أذنب نكت في قلبه نكتة سوداء، فإن تاب ونزع واستغفر صقل قلبه، وإن زاد زيد فيها حتى تعلو قلبه فذلك

ص -523- الران الذي قال اللّه تعالى‏:‏ ‏{كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِم مَّا كَانُوا يَكْسِبُونَ‏}‏ ‏[‏المطففين‏:‏ 14‏]‏‏"‏‏.‏
لكن طيف الشيطان غير رين الذنوب، هذا جزاء على الذنب، والغين ألطف من ذلك، كما في الحديث الصحيح عنه صلى الله عليه وسلم‏:‏ ‏"‏إنه ليَغانُ على قلبي، وإني لأستغفر اللّه في اليوم سبعين مرة‏"‏‏.‏ فالشيطان يلقى في النفس الشر، والملك يلقى الخير‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏ما منكم من أحد إلا وقد وكل به قرينه من الملائكة، وقرينه من الجن‏"‏‏.‏ قالوا‏:‏ وإياك يارسول اللّه‏؟‏ قال‏:‏ ‏"‏وإياي إلا أن اللّه أعانني عليه فأسلم‏"‏‏.‏ وفي رواية‏:‏ ‏"‏فلا يأمرنى إلا بخير‏"‏ أي‏:‏ استسلم وانقاد‏.‏
وكان ابن عُيينة يرويه‏:‏ فأسلم بالضم ويقول‏:‏ إن الشيطان لا يسلم، لكن قوله في الرواية الأخرى‏:‏ ‏"‏فلا يأمرني إلا بخير‏"‏ دل على أنه لم يبق يأمره بالشر، وهذا إسلامه، وإن كان ذلك كناية عن خضوعه وذلته لا عن إيمانه باللّه كما يقهر الرجل عدوه الظاهر ويأسره، وقد عرف العدو المقهور أن ذلك القاهر يعرف ما يشير به عليه من الشر فلا يقبله، بل يعاقبه على ذلك، فيحتاج لانقهاره معه إلى أنه لا يشير عليه إلا بخير لذلته وعجزه لا لصلاحه ودينه؛ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏إلا أن اللّه أعانني عليه فلا يأمرني إلا بخير‏"‏‏.‏ وقال ابن مسعود‏:‏ إن للملك لمة، وإن للشيطان لمة، فلمة الملك إيعاد بالخير،

ص -524- وتصديق بالحق، ولمة الشيطان إيعاد بالشر، وتكذيب بالحق‏.‏ وقد قال تعالى‏:‏ ‏{إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ‏}‏ ‏[‏آل عمران‏:‏ 175‏]‏ أي‏:‏ يخوفكم أولياؤه بما يقذف في قلوبكم من الوسوسة المرعبة، كشيطان الإنس الذي يخوف من العدو فيرجف ويخذل‏.‏
وعكس هذا قوله تعالى‏:‏ ‏{إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرَّعْبَ‏}‏ ‏[‏الأنفال‏:‏ 12‏]‏، وقال تعالى‏:‏ ‏{يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ‏}‏ ‏[‏إبراهيم‏:‏ 27‏]‏، وقال تعالى‏:‏ ‏{وَلَوْلاَ أَن ثَبَّتْنَاكَ لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ شيئًا قَلِيلًا‏}‏ ‏[‏الإسراء‏:‏ 47‏]‏ والتثبت‏:‏ جعل الإنسان ثابتًا لامرتابًا، وذلك بإلقاء ما يثبته من التصديق بالحق والوعد بالخير، كما قال ابن مسعود‏:‏ لمة الملك وعد بالخير، وتصديق بالحق، فمتى علم القلب أن ما أخبر به الرسول حق صدقه، وإذا علم أن اللّه قد وعده بالتصديق وثق بوعد اللّه فثبت، فهذا يثبت بالكلام كما يثبت الإنسانُ الإنسانَ في أمر قد اضطرب فيه بأن يخبره بصدقه، ويخبره بما يبين له أنه منصور فيثبت، وقد يكون التثبت بالفعل بأن يمسك القلب، حتى يثبت كما يمسك الإنسانُ الإنسانَ حتى يثبت‏.‏
وفي الحديث عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من سأل القضاء واستعان عليه وكل إليه، ومن لم يسأل القضاء، ولم يستعن عليه، أنزل اللّه عليه ملكا يسدده‏"‏‏.‏ فهذا الملك يجعله سديد القول بما يلقى

ص -525- في قلبه من التصديق بالحق، والوعد بالخير، وقد قال تعالى‏:‏ ‏{هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏الأحزاب‏:‏ 43‏]‏، فدل ذلك على أن هذه الصلاة سبب لخروجهم من الظلمات إلى النور، وقد ذكر إخراجه للمؤمنين من الظلمات إلى النور في غير آية، كقوله‏:‏ ‏{اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَاتِ‏}‏ ‏[‏البقرة‏:‏ 257‏]‏، وقال‏:‏ ‏{هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ‏}‏ ‏[‏الحديد‏:‏ 9‏]‏، وقال‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ‏}‏ ‏[‏إبراهيم‏:‏ 1‏]‏، وفي الحديث‏:‏ ‏"‏إن اللّه وملائكته يصلون على معلمى الناس الخير‏"‏‏.‏ وذلك أن هذا بتعليمه الخير يخرج الناس من الظلمات إلى النور، والجزاء من جنس العمل؛ ولهذا كان الرسول أحق الناس بكمال هذه الصلاة، كما قال تعالى‏:‏ ‏{إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ‏}‏ ‏[‏الأحزاب‏:‏ 56‏]‏‏.‏
والصلاة هي الدعاء، إما بخير يتضمن الدعاء، وإما بصيغة الدعاء، فالملائكة يدعون للمؤمنين، كما في الصحيح عن النبي صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏والملائكة تصلي على أحدكم ما دام في مصلاه‏:‏ اللهم اغفر له، اللهم ارحمه، مالم يحدث‏"‏‏.‏ فبين أن صلاتهم قولهم‏:‏ اللهم اغفر له، اللهم ارحمه‏.‏
وفي الأثر‏:‏ ‏"‏إن الرب يصلي فيقول‏:‏ سبقت أو غلبت رحمتي غضبي‏"‏‏.‏

ص -526- وهذا كلامه سبحانه هو خبر وإنشاء، يتضمن أن الرحمة تسبق الغضب وتغلبه، وهو سبحانه لا يدعو غيره أن يفعل كما يدعوه الملائكة وغيرهم من الخلق، بل طلبه بأمره وقوله وقسمه، كقوله‏:‏ لأفعلن كذا، وقوله‏:‏ كن فيكون، وقوله‏:‏ لأفعلن كذا قسم منه، كقوله‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ‏}‏ ‏[‏ص‏:‏ 85‏]‏، وقوله‏:‏ ‏{وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ‏}‏ ‏[‏السجدة‏:‏ 13‏]‏، وقوله‏:‏ ‏{وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُم مِّن بَعْدِ خَوْفِهِمْ أَمْنًا‏}‏ ‏[‏النور‏:‏ 55‏]‏، وقوله‏:‏ ‏{كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏المجادلة‏:‏ 21‏]‏، وهذا وعد مؤكد بالقسم بخلاف قوله‏:‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا‏}‏ ‏[‏غافر‏:‏ 51‏]‏، فإن هذا وعد وخبر ليس فيه قسم، لكنه مؤكد باللام التي يمكن أن تكون جواب قسم، وقوله‏:‏ ‏{وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا‏}‏ ‏[‏الفتح‏:‏ 20‏]‏، وقوله‏:‏ ‏{وَإِذْ يَعِدُكُمُ اللّهُ إِحْدَى الطَّائِفَتِيْنِ‏}‏ ‏[‏الأنفال‏:‏ 7‏]‏، ونحو ذلك وعد مجرد‏.‏
وقد قال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء‏}‏ ‏[‏الشورى‏:‏ 51‏]‏، فأخبر أنه يوحي إلى البشر تارة وحيًا منه، وتارة يرسل رسولًا فيوحي إلى الرسول بإذنه ما يشاء‏.‏

ص -527- والملائكة رسل اللّه‏.‏ ولفظ الملك يتضمن معنى الرسالة، فإن أصل الكلمة‏:‏ ملأك على وزن مفعل، لكن لكثرة الاستعمال خففت، بأن ألقيت حركة الهمزة على الساكن قبلها وحذفت الهمزة، وملاك مأخوذ من المألك والملأك، بتقديم الهمزة على اللام، واللام على الهمزة، وهو الرسالة، وكذلك الألوكة بتقديم الهمزة على اللام، قال الشاعر‏:‏

أبلغ النعمان عني مالكًا أنه قد طال حبسي وانتظاري

وهذا بتقديم الهمزة‏.‏ لكن الملك هو بتقديم اللام على الهمزة، وهذا أجود، فإن نظيره في الاشتقاق الأكبر‏:‏ لاك يلوك، إذا لاك الكلام، واللجام، والهمز أقوى من الواو، ويليه في الاشتقاق الأوسط‏:‏ أكل يأكل، فإن الآكل يلوك ما يدخله في جوفه من الغذاء، والكلام والعلم ما يدخل في الباطن ويغذى به صاحبه‏.‏ قال عبد اللّه بن مسعود‏:‏ إن كل آدب يحب أن تؤتى مأدبته، وإن مأدبة اللّه القرآن، والآدب المضيف، والمأدبة الضيافة، وهو ما يجعل من الطعام للضيف، فبين أن اللّه ضيف عباده بالكلام الذي أنزله إليهم، فهو غذاء قلوبهم وقوتها، وهو أشد انتفاعا به، واحتىاجا إليه من الجسد بغذائه‏.‏
وقال علي رضي اللّه عنه‏:‏ الربانيون‏:‏ هم الذين يغذون الناس بالحكمة،

ص -528- ويربونهم عليها، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏إني أبيت عند ربي يطعمني ويسقيني‏"‏‏.‏ وقد أخبر اللّه تعالى أن القرآن شفاء لما في الصدور، والناس إلى الغذاء أحوج منهم إلى الشفاء في القلوب والأبدان، وفي الصحيحين عنه صلى الله عليه وسلم قال‏:‏ ‏"‏مثل ما بعثني اللّه به من الهدى والعلم كمثل غيث أصاب أرضًا فكانت منها طائفة أمسكت الماء فأنبتت الكلأ والعشب الكثير، وكانت منها طائفة أمسكت الماء فشرب الناس وسقوا وزرعوا، وكانت منها طائفة إنما هي قيعان لا تمسك ماء ولا تنبت كلأ، فذلك مثل من فقه في دين اللّه ونفعه ما بعثنى اللّه به من الهدى والعلم، ومثل من لم يرفع بذلك رأسًا ولم يقبل هدى اللّه الذي أرسلت به‏"‏‏.‏
فأخبر أن ما بعث به للقلوب كالماء للأرض، تارة تشربه فتنبت، وتارة تحفظه، وتارة لا هذا ولا هذا، والأرض تشرب الماء وتغتذى به حتى يحصل الخير، وقد أخبر اللّه تعالى أنه روح تحيا به القلوب فقال‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الشورى‏:‏ 52‏]‏‏.‏
وإذا كان ما يوحيه إلى عباده تارة يكون بوساطة ملك، وتارة بغير وساطة، فهذا للمؤمنين كلهم مطلقًا لا يختص به الأنبياء، قال

ص -529- تعالى‏:‏ ‏{وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ‏}‏ ‏[‏القصص‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ‏}‏ ‏[‏المائدة‏:‏ 111‏]‏، وإذا كان قد قال‏:‏ ‏{وَأَوْحي رَبُّكَ إِلَى النَّحْلِ‏}‏ الآية ‏[‏النحل‏:‏ 68‏]‏، فذكر أنه يوحي إليهم، فإلى الإنسان أولى، وقال تعالى‏:‏ ‏{وَأَوْحي فِي كُلِّ سَمَاء أَمْرَهَا‏}‏ ‏[‏فصلت‏:‏ 21‏]‏ وقد قال تعالى‏:‏ ‏{وَنَفْسٍ وَمَا سَوَّاهَا فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا‏}‏ ‏[‏الشمس‏:‏ 7، 8‏]‏، فهو سبحانه يلهم الفجور والتقوى للنفس، والفجور يكون بواسطة الشيطان، وهو إلهام وسواس، والتقوى بواسطة ملك، وهو إلهام وحي، هذا أمر بالفجور، وهذا أمر بالتقوى، والأمر لابد أن يقترن به خبر‏.‏
وقد صار في العرف لفظ الإلهام إذا أطلق لا يراد به الوسوسة‏.‏ وهذه الآية مما تدل على أنه يفرق بين إلهام الوحي، وبين الوسوسة‏.‏ فالمأمور به إن كان تقوى اللّه فهو من إلهام الوحي، وإن كان من الفجور فهو من وسوسة الشيطان‏.‏
فيكون الفرق بين الإلهام المحمود وبين الوسوسة المذمومة هو الكتاب والسنة، فإن كان مما ألقى في النفس مما دل الكتاب والسنة على أنه تقوى للّه فهو من الإلهام المحمود، وإن كان مما دل على أنه فجور فهو من الوسواس المذموم، وهذا الفرق مطرد لا ينتقض‏.‏ وقد ذكر أبو حازم في الفرق بين وسوسة النفس والشيطان فقال‏:‏ ما كرهته

ص -530- نفسك لنفسك فهو من الشيطان، فاستعذ باللّه منه، وما أحبته نفسك لنفسك فهو من نفسك فانهها عنه‏.‏
وقد تكلم النظار في العلم الحاصل في القلب عقب النظر والاستدلال فذكروا فيه ثلاثة أقوال، كما ذكر ذلك أبو حامد في ‏"‏مستصفاه‏"‏ وغيره قول الجهمية، وقول القدرية، وقول الفلاسفة‏.‏ وكثير من أهل الكلام لا يذكر إلا القولين‏:‏ قول الجهمية، وقول القدرية‏.‏
وذلك أنهم يذكرون في كتبهم ما يعرفونه من أقوال من يعرفونه تكلم في هذا، وهم لا يعرفون إلا هؤلاء، والمسألة هي من فروع القدر، فإن الحاصل في نفس حادث فيها، فالقول فيه كالأقوال في أمثاله‏.‏
ومذهب جهم ومن وافقه كأبي الحسن الأشعري، وكثير من المتأخرين المثبتة هو مذهب أهل السنة والجماعة‏:‏ إن اللّه خالق كل شيء، وإن اللّه خالق أفعال العباد‏.‏ لكنه لا يثبت سببًا ولا قدرة موثرة، ولا حكمة لفعل الرب، فأنكر الطبائع والقوى التي في الأعيان وأنكر الأسباب والحكم؛ فلهذا لم يجعل لشيء سببًا، بل يقول‏:‏ هذا حاصل بخلق اللّه وقدرته، ولم يذكروا له سببًا، وهم صادقون في

ص -531- إضافته إلى قدره، وأنه خالقه، خلافًا للقدرية، لكن من تمام المعرفة إثبات الأسباب ومعرفتها‏.‏
وأما القدرية من المعتزلة وغيرهم، فبنوه على أصلهم، وهو أن كل ما تولد عن فعل العبد فهو فعله لا يضاف إلى غيره، كالشبع، والرى، وزهوق الروح، ونحو ذلك، فقالوا‏:‏ هذا العلم متولد عن نظر العبد أو تذكر النظر‏.‏
والمتفلسفة بنوه على أصلهم‏:‏ في أن ما يحدث من الصور هو من فيض العقل الفعال عند استعداد المواد القابلة، فقالوا‏:‏ يحصل في نفوس البشر من فيض العقل الفعال عند استعداد النفس باستحضار المقدمتين‏.‏ وهذا القول خطأ، والذي قبله أقرب منه، والأول أقرب، وليس في شيء منها تحقيق الأمر في ذلك‏.‏
وحقيقته أن اللّه وكل بالإنس ملائكة وشياطين، يلقون في قلوبهم الخير والشر، فالعلم الصادق من الخير، والعقائد الباطلة من الشر، كما قال ابن مسعود‏:‏ لمة الملك تصديق بالحق، ولمة الشيطان تكذيب بالحق، وكما قال النبي صلى الله عليه وسلم في القاضى‏:‏ ‏"‏أنزل اللّه عليه مَلَكًا يسدده‏"‏‏.‏ وكما أخبر اللّه أن الملائكة توحي إلى البشر ما توحيه، وإن كان البشر لا يشعر بأنه من الملك، كما لا يشعر بالشيطان الموسوس‏.‏

ص -532- لكن اللّه أخبر أنه يكلم البشر وحيًا، ويكلمه بملك يوحي بإذنه ما يشاء، والثالث التكليم من وراء حجاب‏.‏ وقد قال بعض المفسرين‏:‏ المراد بالوحي هنا الوحي في المنام، ولم يذكر أبو الفرج غيره، وليس الأمر كذلك؛ فإن المنام تارة يكون من اللّه، وتارة يكون من النفس، وتارة يكون من الشيطان، وهكذا ما يلقى في اليقظة، والأنبياء معصومون في اليقظة والمنام‏.‏
ولهذا كانت رؤيا الأنبياء وحيًا، كما قال ذلك ابن عباس، وعبيد بن عمير، وقرأ قوله‏:‏ ‏{إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ‏}‏ ‏[‏الصافات‏:‏ 102‏]‏، وليس كل من رأي رؤيا كانت وحيًا، فكذلك ليس كل من ألقى في قلبه شيء يكون وحيًا، والإنسان قد تكون نفسه في يقظته أكمل منها في نومه كالمصلى الذي يناجى ربه، فإذا جاز أن يوحي إليه في حال النوم فلماذا لا يوحي إليه في حال اليقظة، كما أوحي إلى أم موسى، والحواريين، وإلى النحل‏؟‏ ‏!‏ لكن ليس لأحد أن يطلق القول على ما يقع في نفسه أنه وحي لا في يقظة ولا في المنام إلا بدليل يدل على ذلك، فإن الوسواس غالب على الناس‏.‏ واللّه أعلم‏.‏

ص -533- وقال شيخ الإسلام قدسَ اللّه روحَه‏:‏
فصل
في ‏"‏سورة الفلق والناس‏"‏
في ‏[‏الفلق‏]‏ أقوال ترجع إلى تعميم وتخصيص، فإنه فسر بالخلق عمومًا، وفسر بكل ما يفلق منه كالفجر والحب والنوى، وهو غالب الخلق، وفسر بالفجر‏.‏ وأما تفسيره بالنار، أو بجب، أو شجرة فيها، فهذا مرجعه إلى التوقيف‏.‏
و‏"‏الغاسق‏"‏ قد روى في الحديث المرفوع عن عائشة في الترمذي والنسائى؛ أن النبي صلى الله عليه وسلم نظر إلى القمر وقال لها‏:‏ ‏"‏ياعائشة، تَعَوَّذِى باللّه من هذا، فهذا الغاسق إذا وقب‏"‏‏.‏ قال ابن قتيبة‏:‏ الغاسق‏:‏ القمر إذا كُسِفَ فاسود، ومعنى ‏[‏وقب‏]‏‏:‏ دخل في الكسوف‏.‏
والمشهور عند أهل التفسير واللغة أن ‏[‏الغاسق‏]‏‏:‏ الليل، ‏[‏وقب‏]‏‏:

ص -534- دخل في كل شيء فأظلم، و‏[‏الغَسَقُ‏]‏‏:‏ الظلمة‏.‏ وقال الزجاج‏:‏ الغاسق‏:‏ البارد، فقيل لليل‏:‏ غاسق؛ لأنه أبرد من النهار، أو يقال‏:‏ الغَسَقُ‏:‏ السيلانُ والإحاطةُ، وغسق الليل‏:‏ سيلانه وإحاطته بالأرض، وإذا فسر بالقمر، فقد يقال‏:‏ وقوبه، أي‏:‏ دخوله، وهو دخوله في الكسوف، ولا منافاة بين تفسيره بالليل وبالقمر؛ فإن القمر آية الليل، فهنا ثلاث مراتب‏:‏ الليل مطلقًا، ثم القمر مطلقًا، ثم القمر حال كسوفه‏.‏
وهذا مناسب لما ذكر في المستعاذ به، فإن عموم الفلق للخلق بإزاء من شر ما خلق، وخصوصه بالفجر الذي هو ظهور النور بإزاء الغاسق إذا وقب، الذي هو دخول الظلام‏.‏
وقال ابن زيد‏:‏ الغَاسِقُ‏:‏ الثريا إذا سقطت، وكانت الأسقام والطواعين تكثر عند وقوعها، وقد تقع عند طلوعها، ويشبه واللّه أعلم أن يكون من الحكمة في ذلك‏:‏ أن النور هو جنس الخير، والظلمة جنس الشر، وفي الليل يقع من الشرور النفسانية ما لا يقع في النهار، والقمر له تأثير في الأرض لا سيما حال كسوفه؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إنهما آيتان يخوف اللّه بهما عباده‏"‏‏.‏ والتخويف إنما يكون بانعقاد سبب الخوف، ولا يكون ذلك إلا عند سبب العذاب، أو مظنته، فعلم أن الكسوف مظنة حدوث عذاب بأهل الأرض؛

ص -535- ولهذا شرع عند الكسوف الصلاة الطويلة، والصدقة، والعَتَاقَةُ، والدعاء لدفع العذاب، وكذلك عند سائر الآيات التي هي إنشاء العذاب، كالزلزلة، وظهور الكواكب، وغير ذلك‏.‏ وهو أقرب الكواكب التي لها تأثير في الأرض بالترطيب واليبس وغير ذلك‏.‏
ولهذا كان الطالبون للمنفعة والمضرة من الكواكب إنما يأخذون الأحداث بحسب سير القمر، فإذا كان في شرفه كالسرطان كان الوقت عندهم سعيدًا، وإذا كان في العقرب وهو هبوطه كان نحسًا، فهذا في علمهم، وكذلك في عملهم من السحر وغيره‏:‏ القمر أقرب المؤثرات، حتى صنفوا ‏[‏مصحف القمر‏]‏ لعبادته وتسبيحه، فوقع ترتيب المستعاذ منه في هذه السورة على كمال الترتيب، انتقالًا من الأعم الأعلى الأبعد إلى الأخص الأقرب الأسفل، فجعلت أربعة أقسام‏:‏
الأول‏:‏ من شر المخلوقات عمومًا، وقول الحسن‏:‏ إنه إبليس وذريته، وقول بعضهم‏:‏ إنه جهنم ذكر للشر الذي هو لنا شر محض من الأرواح والأجسام‏.‏
والثانى‏:‏ شر الغاسق إذا وقب، فدخل فيه ما يؤثر من العلويات في السفليات من الليل وما فيه من الكواكب، كالثريا وسلطانه الذي هو القمر، ودخل في ذلك سحر التمرسحات الذي هو أعلى السحر وأرفعه‏.‏


مجموع فتاوى ابن تيمية - الجزء الثامن عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


سئل عن حد الحديث النبوي أهو ما قاله في عمره أو بعد البعثة أو تشريعا...

الجزء الثامن عشر

سئل عن حد الحديث النبوي أهو ما قاله في عمره أو بعد البعثة أو تشريعا...

ص -5- الحديث"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني

بسم الله الرحمن الرحيم
الحمد للّه وحده، والصلاة والسلام على من لا نبي بعده‏.‏
سؤال وَرَدَ على الشَّيخ رَحمَه اللّه‏.‏
قال السائل‏:‏
الحمد للّه رب العالمين‏.‏

يا متقناً علم الحديث ومن روى أصبحت في الإسلام طَوْدًا راسخًا

هذي مسائل أشكلت فتصدقوا فالمستعان على الأمور بأهلها

ولكم كأجر العاملين بسنته سنن النبي المصطفي المختار

يهدي به وعددت في الأحبار ببيانها يا ناقلي الأخبار

إن أشكلت قد جاء في الآثار حين سئلتمو يا أولي الأبصار

ص -6- الأولي‏:‏ ما حَدُّ الحديث النبوي‏؟‏ أهو ما قاله في عمره، أو بعد البعثة أو تشريعًا‏؟‏
الثانية‏:‏ ما حد الحديث الواحد‏؟‏ وهل هو كالسورة، أو كالآية، أو كالجملة‏؟‏
الثالثة‏:‏ إذا صح الحديث، هل يلزم أن يكون صدقا، أم لا‏؟‏
الرابعة‏:‏ تقسيم الحديث إلى صحيح وحسن وضعيف تسمية صحيحة، أو متداخلة‏؟‏
الخامسة‏:‏ ما الحديث المكرر المعاد بغير لفظه ومعناه من غير زيادة ولا نقص‏؟‏ وهل هو كالقصص المكررة في القرآن العظيم‏؟‏
السادسة‏:‏ كم في صحيح البخاري حديث بالمكرر‏؟‏ وكم دونه‏؟‏ وكم في مسلم حديث به، ودونه‏؟‏ وعلى كم حديث اتفقا‏؟‏ وبكم انفرد كل واحد منهما عن الآخر‏؟‏
فأجاب شيخ الإسلام أبو العباس بن تيمية رحمه اللّه‏:‏
الحمد للّه رب العالمين، الحديث النبوي هو عند الإطلاق ينصرف

ص -7- إلى ما حُدِّث به عنه بعد النبوة‏:‏ من قوله وفعله وإقراره، فإن سنته ثبتت من هذه الوجوه الثلاثة‏.‏ فما قاله إن كان خبرًا وجب تصديقه به، وإن كان تشريعًا إيجابًا أو تحريمًا أو إباحة وجب اتباعه فيه، فإن الآيات الدالة على نبوة الأنبياء دلت على أنهم معصومون فيما يخبرون به عن اللّه - عز وجل، فلا يكون خبرهم إلا حقًا، وهذا معني النبوة، وهو يتضمن أن اللّه ينبئه بالغيب وأنه ينبئ الناس بالغيب، والرسول مأمور بدعوة الخلق وتبليغهم رسالات ربه‏.‏
ولهذا كان كل رسول نبيًا، وليس كل نبي رسولا، وإن كان قد يوصف بالإرسال المقيد في مثل قوله‏:‏‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّي أَلْقَي الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ وَاللَّهُ عليمٌ حَكِيمٌ‏}‏ ‏[‏الحج‏:‏ 52‏]‏ ، وقد اتفق المسلمون على أنه لا يستقر فيما بلغه باطل، سواء قيل‏:‏ إنه لم يجر على لسانه من هذا الإلقاء ما ينسخه اللّه، أو قيل‏:‏ إنه جري ما ينسخه اللّه، فعلى التقديرين قد نسخ اللّه ما ألقاه الشيطان وأحكم اللّه آياته واللّه عليم حكيم؛ ولهذا كان كل ما يقوله فهو حق‏.‏
وقد روي أن عبد اللّه بن عمرو كان يكتب ما سمع من النبي صلى الله عليه وسلم، فقال له بعض الناس‏:‏ إن رسول اللّه صلى الله عليه وسلم يتكلم في الغضب فلا تكتب كل ما تسمع،فسأل النبي صلى الله عليه وسلم

ص -8- عن ذلك فقال‏:‏ ‏"‏اكتب، فوالذي نفسي بيده، ما خرج من بينهما إلا حق‏"‏ يعني‏:‏ شفتيه الكريمتين‏.‏
وقد ثبت عن أبي هريرة أنه قال‏:‏ لم يكن أحد من أصحاب رسول اللّه صلى الله عليه وسلم أحفظ مني إلا عبد اللّه بن عمرو، فإنه كان يكتب بيده، ويَعِي بقلبه، وكنت أعي بقلبي ولا أكتب بيدي، وكان عند آل عبد اللّه بن عمرو بن العاص نسخة كتبها عن النبي صلى الله عليه وسلم‏.‏ وبهذا طعن بعض الناس في حديث عمرو بن شعيب، عن أبيه شعيب، عن جده، وقالوا‏:‏ هي نسخة وشعيب هو‏:‏ شعيب بن محمد بن عبد اللّه بن عمرو بن العاص وقالوا عن جده الأدني محمد‏:‏ فهو مرسل؛ فإنه لم يدرك النبي صلى الله عليه وسلم، وإن عني جده الأعلى فهو منقطع؛ فإن شعيبًا لم يدركه‏.‏
وأما أئمة الإسلام وجمهور العلماء، فيحتجون بحديث عمرو بن شعيب، عن أبيه، عن جده إذا صح النقل إليه، مثل‏:‏ مالك بن أنس وسفيان بن عيينة ونحوهما، ومثل‏:‏ الشافعي وأحمد بن حنبل وإسحاق بن راهويه وغيرهم، قالوا‏:‏ الجد هو عبد اللّه؛ فإنه يجيء مسمي ومحمد أدركه، قالوا‏:‏ وإذا كانت نسخة مكتوبة من عهد النبي صلى الله عليه وسلم كان هذا أَوْكد لها وأدل على صحتها؛ ولهذا كان في نسخة عمرو بن شعيب

ص -9- من الأحاديث الفقهية التي فيها مقدرات ما احتاج إليه عامة علماء الإسلام‏.‏
والمقصود أن حديث الرسول صلى الله عليه وسلم إذا أطلق دخل فيه ذكر ما قاله بعد النبوة، وذكر ما فعله؛ فإن أفعاله التي أقر عليها حجة، لا سيما إذا أمرنا أن نتبعها كقوله‏:‏ ‏"‏صلوا كما رأيتموني أصلي‏"‏، وقوله‏:‏ ‏"‏لتأخذوا عني مناسككم‏"‏، وكذلك ما أحله اللّه له فهو حلال للأمة مالم يقم دليل التخصيص؛ ولهذا قال‏:‏ ‏{‏فَلَمَّا قَضَي زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ على الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏ ، ولما أحل له الموهوبة قال‏:‏ ‏{‏وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ‏}‏ ‏[‏الأحزاب‏:‏ 50‏]‏ ‏.‏
ولهذا كان النبي صلى الله عليه وسلم إذا سئل عن الفعل يذكر للسائل أنه يفعله؛ ليبين للسائل أنه مباح، وكان إذا قيل له‏:‏ قد غفر اللّه لك ما تقدم من ذنبك وما تأخر قال‏:‏ ‏"‏إني أخشاكم للّه وأعلمكم بحدوده‏"‏‏.‏
ومما يدخل في مسمي حديثه‏:‏ ما كان يُقِرُّهم عليه، مثل‏:‏ إقراره على المضاربة التي كانوا يعتادونها، وإقراره لعائشة على اللعب بالبنات، وإقراره في الأعياد على مثل غناء الجاريتين، ومثل لعب الحبشة بالحِرَاب في المسجد ونحو ذلك، وإقراره لهم على أكل الضب على مائدته، وإن

ص -10- كان قد صح عنه أنه ليس بحرام‏.‏ إلى أمثال ذلك، فهذا كله يدخل في مسمي الحديث، وهو المقصود بعلم الحديث؛ فإنه إنما يطلب ما يستدل به على الدين، وذلك إنما يكون بقوله أو فعله أو إقراره‏.‏
وقد يدخل فيها بعض أخباره قبل النبوة وبعض سيرته قبل النبوة، مثل‏:‏ تَحنُّثِه بغار حراء، ومثل‏:‏ حسن سيرته؛ لأن الحال يستفاد منه ما كان عليه قبل النبوة‏:‏ من كرائم الأخلاق ومحاسن الأفعال، كقول خديجة له‏:‏ كلا واللّه لا يخزيك اللّه أبدًا، إنك لتصل الرحم، وتحمل الكَلَّ، وتقْرِي الضيف، وتكسب المعدوم، وتعين على نوائب الحق، ومثل‏:‏ المعرفة، فإنه كان أميًا لا يكتب ولا يقرأ، وأنه لم يجمع متعلم مثله وإن كان معروفا بالصدق والأمانة، وأمثال ذلك مما يستدل به على أحواله التي تنفع في المعرفة بنبوته وصدقه، فهذه الأمور ينتفع بها في دلائل النبوة كثيرًا‏.‏ ولهذا يذكر مثل ذلك من كتب سيرته، كما يذكر فيها نسبه وأقاربه وغير ذلك بما يعلم أحواله‏.‏ وهذا أيضًا قد يدخل في مسمي الحديث‏.‏
والكتب التي فيها أخباره منها كتب التفسير، ومنها كتب السيرة والمغازي، ومنها كتب الحديث‏.‏ وكتب الحديث هي ما كان بعد النبوة أخص، وإن كان فيها أمور جرت قبل النبوة، فإن تلك لا تذكر لتؤخذ وتشرع فعله قبل النبوة، بل قد أجمع المسلمون على أن الذي

ص -11- فرض على عباده الإيمان به والعمل هو ما جاء به بعد النبوة‏.‏
ولهذا كان عندهم من ترك الجمعة والجماعة، وتخلي في الغِيرَان والجبال،حيث لا جمعة ولا جماعة، وزعم أنه يقتدي بالنبي صلى الله عليه وسلم لكونه كان متحنثًا في غار حراء قبل النبوة في ترك ما شرع له من العبادات الشرعية التي أمر اللّه بها رسوله، واقتدي بما كان يفعل قبل النبوة كان مخطئًا؛ فإن النبي صلى الله عليه وسلم بعد أن أكرمه اللّه بالنبوة لم يكن يفعل ما فعله قبل ذلك من التحنث في غار حراء أو نحو ذلك، وقد أقام بمكة بعد النبوة بضع عشرة سنة، وأتاها بعد الهجرة في عمرة القضية، وفي غزوة الفتح، وفي عمرة الجعرانة، ولم يقصد غار حراء، وكذلك أصحابه من بعده لم يكن أحد منهم يأتي غار حراء، ولا يتخلون عن الجمعة والجماعة في الأماكن المنقطعة، ولا عمل أحد منهم خلوة أربعينية كما يفعله بعض المتأخرين، بل كانوا يعبدون اللّه بالعبادات الشرعية التي شرعها لهم النبي صلى الله عليه وسلم، الذي فرض اللّه عليهم الإيمان به واتباعه؛ مثل‏:‏ الصلوات الخمس وغيرها من الصلوات، ومثل‏:‏ الصيام والاعتكاف في المساجد، ومثل‏:‏ أنواع الأذكار والأدعية والقراءة، ومثل‏:‏ الجهاد‏.‏
وقول السائل‏:‏ ماقاله في عمره أو بعد النبوة أو تشريعًا، فكل ما قاله بعد النبوة وأقر عليه ولم ينسخ فهو تشريع، لكن التشريع

ص -12- يتضمن الإيجاب والتحريم والإباحة، ويدخل في ذلك ما دل عليه من المنافع في الطب؛ فإنه يتضمن إباحة ذلك الدواء والانتفاع به، فهو شرع لإباحته، وقد يكون شرعا لاستحبابه؛ فإن الناس قد تنازعوا في التداوي هل هو مباح أو مستحب أو واجب‏؟‏
والتحقيق أن منه ما هو محرم، ومنه ما هو مكروه، ومنه ماهو مباح؛ ومنه ماهو مستحب، وقد يكون منه ما هو واجب، وهو ما يعلم أنه يحصل به بقاء النفس لا بغيره، كما يجب أكل الميتة عند الضرورة، فإنه واجب عند الأئمة الأربعة وجمهور العلماء، وقد قال مسروق‏:‏ من اضطر إلى أكل الميتة فلم يأكل حتى مات دخل النار، فقد يحصل أحيانًا للإنسان إذا اسْتَحَرَّ المرض ما إن لم يتعالج معه مات، والعلاج المعتاد تحصل معه الحياة كالتغذية للضعيف، وكاستخراج الدم أحيانًا‏.‏
والمقصود أن جميع أقواله يستفاد منها شرع، وهو صلى الله عليه وسلم لما رآهم يلقِّحُون النخل قال لهم‏:‏ ‏"‏ما أري هذا يعني شيئا ‏"‏ ثم قال لهم‏:‏ ‏"‏إنما ظننت ظنًا فلا تؤاخذوني بالظن، ولكن إذا حدثتكم عن اللّه فلن أكذب على اللّه‏"‏،وقال‏:‏ ‏"‏أنتم أعلم بأمور دنياكم، فما كان من أمر دينكم فإلي‏"‏ وهو لم ينههم عن التلقيح، لكن هم غلطوا في ظنهم أنه نهاهم، كما غلط من غلط في ظنه أن‏{‏الْخَيْطُ الأَبْيَضُ‏}‏ و‏{‏الْخَيْطِ الأَسْوَدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏ ، هو الحبل الأبيض والأسود‏.‏

ص -13- فصل
وأما الحديث الواحد، فيراد به ما رواه الصاحب من الكلام المتصل بعضه ببعض ولو كان جملا كثيرة، مثل‏:‏ حديث توبة كعب بن مالك، وحديث بدء الوحي، وحديث الإفك، ونحو ذلك من الأحاديث الطوال؛ فإن الواحد منها يسمي حديثًا، وما رواه الصاحب أيضًا من جملة واحدة أو جملتين أو أكثر من ذلك، متصلا بعضه ببعض؛ فإنه يسمي حديثًا، كقوله‏:‏ ‏"‏لا صلاة إلا بأم القرآن‏"‏‏"‏الجار أحق بسَقَبِه‏"‏، ‏"‏لا يقبل اللّه صلاة أحدكم إذا أحدث حتى يتوضأ‏"‏، وقوله‏:‏ ‏"‏إنما الأعمال بالنيات وإنما لكل امرئ مانوي‏"‏ إلى آخره، فإنه يمسي حديثًا‏.‏
وكذلك قوله‏:‏ ‏"‏لا تقاطعوا ولا تدابروا، ولا تباغضوا ولا تحاسدوا، وكونوا عباد اللّه إخوانا‏"‏، وقوله في البحر‏:‏ ‏"‏هو الطهور ماؤه، الحل ميتَتُه‏"‏، وقد أكمل من أجناس مختلفة، لكن في الأمر العام تكون مشتركة في معني عام، كقوله‏:‏ ‏"‏لا يخطب الرجل على خطبة أخيه، ولا يَبِع على بيع أخيه، ولا يَسْتَام على سَوْمِ أخيه، ولا

ص -14- تسأل المرأة طلاق أختها لتكفأ مافي صَحْفتها ولتنكح، فإن لها ما قدر لها‏"‏ فإن هذا يتضمن النهي عن مزاحمة المسلم في البيع والنكاح، وفي البيع لا يستام على سومه، ولا يبيع على بيعه، وإذا نهاه عن السوم فنهيه المشتري على شرائه عليه حرام بطريق الأولي، ونهاه أن يخطب على خطبته‏.‏ وهذا نهي عن إخراج امرأته من ملكه بطريق الأولي، ونهي المرأة أن تسأل طلاق أختها لتنفرد هي بالزوج، فهذه وإن تعلقت بالبيع والنكاح فقد اشتركت في معني عام‏.‏
وكذلك قوله‏:‏ ‏"‏ثلاثة لا يكلمهم اللّه، ولا ينظر إليهم يوم القيامة ولا يزكيهم، ولهم عذاب اليم‏:‏ شيخ زانٍ، وملك كذاب، وعائل مستكبر‏"‏، فهؤلاء الثلاثة اشتركوا في هذا الوعيد، واشتركوا في فعل هذه الذنوب مع ضعف دواعيهم؛ فإن داعية الزنا في الشيخ ضعيفة، وكذلك داعية الكذب في الملك ضعيفة؛ لاستغنائه عنه، وكذلك داعية الكِبْر في الفقير، فإذا أتوا بهذه الذنوب مع ضعف الداعي دل على أن في نفوسهم من الشر الذي يستحقون به من الوعيد ما لا يستحقه غيرهم‏.‏
وقَلَّ أن يشتمل الحديث الواحد على جمل إلا لتناسب بينهما، وإن كان قد يخفي التناسب في بعضها على بعض الناس، فالكلام المتصل بعضه ببعض يسمي حديثًا واحدًا‏.‏

ص -15- وأما إذا روي الصاحب كلاما فرغ منه، ثم روي كلامًا آخر وفصل بينهما بأن قال‏:‏ وقال رسول اللّه صلى الله عليه وسلم، أو بأن طال الفصل بينهما، فهذان حديثان، وهذا بمنزلة ما يتصل بالكلام في الإنسان والإقرارات والشهادات، كما يتصل بعقد النكاح والبيع والإقرار والوقف‏.‏ فإذا اتصل به الاتصال المعتاد كان شيئًا واحدًا يرتبط بعضه بعض، وانقضي كلامه، ثم بعد طول الفصل أنشأ كلامًا آخر بغير حكم الأول، كان كلامًا ثانيًا، فالحديث الواحد ليس كالجملة الواحدة؛ إذ قد يكون جملا، ولا كالسورة الواحدة؛ فإن السورة قد يكون بعضها نزل قبل بعض أو بعد بعض، ويكون أجنبيًا منه، بل يشبه الآية الواحدة أو الآيات المتصل بعضها ببعض، كما أنزل في أول البقرة أربع آيات في صفة المؤمنين، وآيتين في صفة الكافرين، وبضع عشرة آية في صفة المنافقين؛ وكما في قوله‏:‏ ‏{‏إِنَّا أَنزَلْنَا إليكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيمًا‏}‏ ‏[‏النساء‏:‏ 105‏]‏ ، فإن هذا يتصل بعضه ببعض، وهو نزل بسبب قصة بني أبيرق إلى تمام الكلام‏.‏
وقد يسمي الحديث واحدًا، وإن اشتمل على قصص متعددة، إذا حَدَّث به الصحابي متصلًا بعضه ببعض، فيكون واحدًا باعتبار اتصاله في كلام الصحابي، مثل حديث جابر الطويل الذي يقول فيه‏:‏ ‏"‏كنا مع رسول اللّه صلى الله عليه وسلم‏"‏ وذكر فيه ما يتعلق بمعجزاته، وما

ص -16- يتعلق بالصلاة، وبغير ذلك، فهذا يسمي حديثًا بهذا الاعتبار، وقد يكون الحديث طويلا، وأخذ يفرقه بعض الرواة فجعله أحاديث، كما فعل البخاري في كتاب أبي بكر في الصدقة، وهذا يجوز إذا لم يكن في ذلك تغيير المعني‏.‏


فصل وأما قول السائل إذا صح الحديث فهل يلزم أن يكون صدقا

الجزء الثامن عشر

فصل وأما قول السائل إذا صح الحديث فهل يلزم أن يكون صدقا

فصل
وأما قول السائل‏:‏ إذا صح الحديث هل يكون صدقا‏؟‏
فجوابه‏:‏ أن الصحيح أنواع، وكونه صدقا يعني به شيئان‏:‏ فمن الصحيح ما تواتر لفظه؛ كقوله‏:‏ ‏"‏من كذب على متعمدًا، فليتبوأ مقعده من النار‏"‏‏.‏ ومنه ما تواتر معناه؛ كأحاديث الشفاعة، وأحاديث الرؤية، وأحاديث الحوض، وأحاديث نبع الماء من بين أصابعه وغير ذلك‏.‏ فهذا يفيد العلم ويجزم بأنه صدق؛ لأنه متواتر؛ إما لفظًا وإما معني‏.‏
ومن الحديث الصحيح ما تلقاه المسلمون بالقبول فعملوا به، كما عملوا بحديث الغرة في الجنين، وكما عملوا بأحاديث الشفعة، وأحاديث سجود السهو، ونحو ذلك‏.‏ فهذا يفيد العلم، ويجزم بأنه صدق؛ لأن الأمة تلقته بالقبول تصديقًا وعملًا بموجبه، والأمة لا تجتمع على ضلالة‏.‏ فلو كان في نفس الأمر كذبًا لكانت الأمة قد اتفقت على تصديق الكذب والعمل

ص -17- به، وهذا لا يجوز عليها‏.‏
ومن الصحيح ما تلقاه بالقبول والتصديق أهل العلم بالحديث؛ كجمهور أحاديث البخاري ومسلم؛ فان جميع أهل العلم بالحديث يجزمون بصحة جمهور أحاديث الكتابين، وسائر الناس تَبَعٌ لهم في معرفة الحديث، فإجماع أهل العلم بالحديث على أن هذا الخبر صدق كإجماع الفقهاء على أن هذا الفعل حلال أو حرام أو واجب، وإذا أجمع أهل العلم على شيء فسائر الأمة تبع لهم؛ فإجماعهم معصوم لا يجوز أن يجمعوا على خطأ‏.‏
ومما قد يسمي صحيحًا ما يصححه بعض علماء الحديث، وآخرون يخالفونهم في تصحيحه، فيقولون‏:‏ هو ضعيف ليس بصحيح، مثل ألفاظ رواها مسلم في صحيحه، ونازعه في صحتها غيره من أهل العلم، إما مثله أو دونه أو فوقه،فهذا لا يجزم بصدقه إلا بدليل، مثل‏:‏ حديث ابن وعلة عن ابن عباس أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏أيما إهاب دبغ فقد طهر‏"‏ فإن هذا انفرد به مسلم عن البخاري، وقد ضعفه الإمام أحمد وغيره، وقد رواه مسلم، ومثل ما روي مسلم أن النبي صلى الله عليه وسلم صلى الكسوف ثلاث ركوعات وأربع ركوعات، انفرد بذلك عن البخاري، فإن هذا ضَعَّفه حُذَّاقُ أهل العلم، وقالوا‏:‏ إن النبي صلى الله عليه وسلم لم يصل الكسوف إلا مرة واحدة يوم مات ابنه إبراهيم، وفي نفس هذه الأحاديث التي فيها الصلاة بثلاث ركوعات

ص -18- وأربع ركوعات، أنه إنما صلى ذلك يوم مات إبراهيم، ومعلوم أن إبراهيم لم يمت مرتين ولا كان له إبراهيمان، وقد تواتر عنه أنه صلى الكسوف يومئذ ركوعين في كل ركعة، كما روي ذلك عنه عائشة وابن عباس وابن عمرو وغيرهم؛ فلهذا لم يَرْوِ البخاري إلا هذه الأحاديث وهو أحذق من مسلم؛ ولهذا ضعف الشافعي وغيره أحاديث الثلاثة والأربعة ولم يستحبوا ذلك، وهذا أصح الروايتين عن أحمد، وروي عنه أنه كان يجوز ذلك قبل أن يتبين له ضعف هذه الأحاديث‏.‏
ومثله حديث مسلم‏:‏ ‏"‏إن اللّه خلق التربة يوم السبت، وخلق الجبال يوم الأحد، وخلق الشجر يوم الإثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم يوم الجمعة‏"‏، فإن هذا طعن فيه من هو أعلم من مسلم مثل‏:‏ يحيي بن معين ومثل البخاري وغيرهما، وذكر البخاري أن هذا من كلام كعب الأحبار، وطائفة اعتبرت صحته مثل أبي بكر بن الأنباري وأبي الفرج بن الجوزي وغيرهما، والبيهقي وغيره وافقوا الذين ضعفوه، وهذا هو الصواب؛ لأنه قد ثبت بالتواتر أن اللّه خلق السموات والأرض وما بينهما في ستة أيام، وثبت أن آخر الخلق كان يوم الجمعة، فيلزم أن يكون أول الخلق يوم الأحد، وهكذا هو عند أهل الكتاب، وعلى ذلك تدل أسماء الأيام، وهذا هو المنقول الثابت في أحاديث وآثار أخر‏.‏

ص -19- ولو كان أول الخلق يوم السبت وآخره يوم الجمعة لكان قد خلق في الأيام السبعة، وهو خلاف ما أخبر به القرآن، مع أن حذاق أهل الحديث يثبتون علة هذا الحديث من غير هذه الجهة، وأن رواية فلان غلط فيه لأمور يذكرونها، وهذا الذي يسمي معرفة علل الحديث بكون الحديث إسناده في الظاهر جيدا، ولكن عرف من طريق آخر أن راويه غلط فرفعه وهو موقوف، أو أسنده وهو مرسل، أو دخل عليه حديث في حديث، وهذا فن شريف، وكان يحيي بن سعيد الأنصاري ثم صاحبه على بن المديني ثم البخاري من أعلم الناس به، وكذلك الإمام أحمد وأبو حاتم وكذلك النسائي والدارقطني وغيرهم‏.‏ وفيه مصنفات معروفة‏.‏
وفي البخاري نفسه ثلاثة أحاديث نازعه بعض الناس في صحتها مثل‏:‏ حديث أبي بكرة عن النبي صلى الله عليه وسلم أنه قال عن الحسن‏:‏ ‏"‏إن ابني هذا سيد وسيصلح اللّه به بين فئتين عظيمتين من المسلمين‏"‏، فقد نازعه طائفة منهم أبو الوليد الباجي، وزعموا أن الحسن لم يسمعه من أبي بكرة، لكن الصواب مع البخاري وأن الحسن سمعه من أبي بكرة، كما قد بين ذلك في غير هذا الموضع، وقد ثبت ذلك في غير هذا الموضع‏.‏
والبخاري أحذق وأخبر بهذا الفن من مسلم؛ ولهذا لا يتفقان على

ص -20- حديث إلا يكون صحيحا لا ريب فيه قد اتفق أهل العلم على صحته ثم ينفرد مسلم فيه بألفاظ يعرض عنها البخاري، ويقول بعض أهل الحديث إنها ضعيفة، ثم قد يكون الصواب مع من ضعفها، كمثل صلاة الكسوف بثلاث ركوعات وأربع، وقد يكون الصواب مع مسلم، وهذا أكثر، مثل قوله في حديث أبي موسي‏:‏ ‏"‏إنما جعل الإمام لِيُؤتَمَّ به فإذا كبر فكبروا، وإذا قرأ فأنصتوا‏"‏ فإن هذه الزيادة صحَّحها مسلم، وقبله أحمد بن حنبل وغيره، وضعفها البخاري وهذه الزيادة مطابقة للقرآن، فلو لم يرد بها حديث صحيح لوجب العمل بالقرآن، فإن في قوله‏:‏ ‏{‏وَإِذَا قُرِيءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 204‏]‏ ، أجمع الناس على أنها نزلت في الصلاة، وأن القراءة في الصلاة مرادة من هذا النص‏.‏
ولهذا كان أعدل الأقوال في القراءة خلف الإمام أن المأموم إذا سمع قراءة الإمام يستمع لها وينصت، لا يقرأ بالفاتحة ولا غيرها، وإذا لم يسمع قراءته بها يقرأ الفاتحة وما زاد، وهذا قول جمهور السلف والخلف، وهو مذهب مالك وأصحابه، وأحمد بن حنبل، وجمهور أصحابه، وهو أحد قولي الشافعي، واختاره طائفة من محققي أصحابه وهو قول محمد بن الحسن وغيره من أصحاب أبي حنيفة‏.‏
وأما قول طائفة من أهل العلم كأبي حنيفة وأبي يوسف‏:‏ أنه

ص -21- لا يقرأ خلف الإمام، لا بالفاتحة ولا غيرها، لا في السر ولا في الجهر؛ فهذا يقابله قول من أوجب قراءة الفاتحة ولو كان يسمع قراءة الإمام، كالقول الآخر للشافعي وهو الجديد، وهو قول البخاري وابن حزم وغيرهما‏.‏ وفيها قول ثالث‏:‏ أنه يستحب القراءة بالفاتحة إذا سمع قراءة الإمام، وهذا مروي عن الليث والأوزاعي، وهو اختيار جدي أبي البركات‏.‏
ولكن أظهر الأقوال قول الجمهور؛ لأن الكتاب والسنة يدلان على وجوب الإنصات على المأموم إذا سمع قراءة الإمام، وقد تنازعوا فيما إذا قرأ المأموم وهو يسمع قراءة الإمام‏:‏ هل تبطل صلاته‏؟‏ على قولين، وقد ذكرهما أبو عبد اللّه بن حامد على وجهين في مذهب أحمد‏.‏ وقد أجمعوا على أنه فيما زاد على الفاتحة كونه مستمعًا لقراءة إمامه خير من أن يقرأ معه، فعلم أن المستمع يحصل له أفضل مما يحصل للقارئ مع الإمام، وعلى هذا فاستماعه لقراءة إمامه بالفاتحة يحصل له به مقصود القراءة وزيادة تغني عن القراءة معه التي نهي عنها، وهذا خلاف إذا لم يسمع، فإن كونه تاليا لكتاب اللّه يثاب بكل حرف عشر حسنات خيرًا من كونه ساكتًا بلا فائدة، بل يكون عرضة للوسواس وحديث النفس الذي لا ثواب فيه، فقراءة يثاب عليها خير من حديث نفس لا ثواب عليه‏.‏ وبسط هذا له موضع آخر‏.‏

ص -22- والمقصود هنا التمثيل بالحديث الذي يروي في الصحيح وينازع فيه بعض العلماء، وأنه قد يكون الراجح تارة، وتارة المرجوح، ومثل هذا من موارد الاجتهاد في تصحيح الحديث كموارد الاجتهاد في الأحكام، وأما ما اتفق العلماء على صحته فهو مثل ما اتفق عليه العلماء في الأحكام، وهذا لا يكون إلا صدقا، وجمهور متون الصحيح من هذا الضرب، وعامة هذه المتون تكون مروية عن النبي صلى الله عليه وسلم من عدة وجوه، رواها هذا الصاحب وهذا الصاحب، من غير أن يتواطآ، ومثل هذا يوجب العلم القطعي؛ فإن المحدث إذا روي حديثًا طويلا سمعه ورواه آخر ذكر أنه سمعه وقد علم أنهما لم يتواطآ على وضعه، علم أنه صدق؛ لأنه لو لم يكن صدقا لكان كذبا إما عمدًا وإما خطأ؛ فإن المحدث إذا حدث بخلاف الصدق إما أن يكون متعمدا للكذب، وإما أن يكون مخطئا غالطا‏.‏ فإذا قدر أنه لم يتعمد الكذب ولم يغلط، لم يكن حديثه إلا صدقًا، والقصة الطويلة يمتنع في العادة أن يتفق الاثنان على وضعها من غير مواطأة منهما، وهذا يوجد كثيرًا في الحديث يرويه أبوهريرة وأبو سعيد، أو أبو هريرة وعائشة، أو أبو هريرة وابن عمر، أو ابن عباس، وقد علم أن أحدهما لم يأخذه من الآخر، مثل حديث التجلي يوم القيامة الطويل؛ حدث به أبوهريرة وأبو سعيد ساكت لا ينكر منه حرفا، بل وافق أبا هريرة عليه جميعه إلا على لفظ واحد في آخره‏.‏

ص -23- وقد يكون النبي صلى الله عليه وسلم حدث به في مجلس وسمعه كل واحد منهما في مجلس، فقال هذا ما سمعه منه في مجلس، وهذا ما سمعه منه في الآخر، وجميعه في حديث الزيادة، واللّه أعلم‏.‏


فصل في تقسيم الترمذي الحديث إلى صحيح وحسن وضعيف

الجزء الثامن عشر

فصل في تقسيم الترمذي الحديث إلى صحيح وحسن وضعيف

فصل
وأما قسمة الحديث إلى صحيح وحسن وضعيف، فهذا أول من عرف أنه قسمه هذه القسمة أبو عيسي الترمذي، ولم تعرف هذه القسمة عن أحد قبله، وقد بين أبو عيسي مراده بذلك، فذكر أن الحسن ما تعددت طرقه ولم يكن فيهم متهم بالكذب، ولم يكن شاذا، وهو دون الصحيح الذي عرفت عدالة ناقليه وضبطهم‏.‏ وقال‏:‏ الضعيف الذي عرف أن ناقله متهم بالكذب رديء الحفظ؛ فإنه إذا رواه المجهول خِيفَ أن يكون كاذبا أو سيئ الحفظ‏.‏ فإذا وافقه آخر لم يأخذ عنه عرف أنه لم يتعمد كذبه، واتفاق الاثنين على لفظ واحد طويل قد يكون ممتنعًا، وقد يكون بعيدًا، ولما كان تجويز اتفاقهما في ذلك ممكنًا نزل عن درجة الصحيح‏.‏
وقد أنكر بعض الناس على الترمذي هذه القسمة وقالوا‏:‏ إنه يقول‏:‏ حسن غريب‏.‏ والغريب الذي انفرد به الواحد، والحديث قد

ص -24- يكون صحيحًا غريبًا كحديث ‏"‏إنما الأعمال بالنيات‏"‏ وحديث ‏"‏نهي عن بيع الولاء وهبته‏"‏ وحديث ‏"‏دخل مكة وعلى رأسه المغفر‏"‏ فإن هذه صحيحة متلقاة بالقبول، والأول‏:‏ لا يعرف ثابتًا عن غير عمر، والثاني‏:‏ لا يعرف عن غير ابنه عبد اللّه، والثالث‏:‏ لا يعرف إلا من حديث الزهري عن أنس، ولكن هؤلاء - الذين طعنوا على الترمذي- لم يفهموا مراده في كثير مما قاله؛ فإن أهل الحديث قد يقولون‏:‏ هذا الحديث غريب، أي‏:‏ من هذا الوجه، وقد يصرحون بذلك فيقولون‏:‏ غريب من هذا الوجه، فيكون الحديث عندهم صحيحًا معروفًا من طريق واحد، فإذا روي من طريق آخر كان غريبًا من ذلك الوجه، وإن كان المتن صحيحًا معروفًا، فالترمذي إذا قال‏:‏ حسن غريب، قد يعني به أنه غريب من ذلك الطريق؛ ولكن المتن له شواهد صار بها من جملة الحسن‏.‏
وبعض ما يصححه الترمذي ينازعه غيره فيه، كما قد ينازعونه في بعض ما يضعفه ويحسنه، فقد يضعف حديثًا ويصححه البخاري؛ كحديث ابن مسعود لما قال له النبي صلى الله عليه وسلم‏:‏ ‏"‏ابغني أحجارًا أسْتَنْفِضُ بهن‏"‏ قال‏:‏ فأتيته بحجرين ورَوْثَة، قال‏:‏ فأخذ الحجرين وترك الرَّوْثة وقال‏:‏ ‏"‏إنها رجس‏"‏ فإن هذا قد اختلف فيه على أبي إسحاق السبيعي، فجعل الترمذي هذا الاختلاف

ص -25- علة، ورجح روايته له عن أبي عبيدة عن أبيه وهو لم يسمع من أبيه، وأما البخاري فصححه من طريق أخري؛ لأن أبا إسحاق كان الحديث يكون عنده عن جماعة يرويه عن هذا تارة وعن هذا تارة، كما كان الزهري يروي الحديث تارة عن سعيد بن المسيب، وتارة عن أبي سلمة، وتارة يجمعهما، فمن لا يعرفه فيحدث به تارة عن هذا وتارة عن هذا يظن بعض الناس أن ذلك غلط، وكلاهما صحيح‏.‏ وهذا باب يطول وصفه‏.‏
وأما من قبل الترمذي من العلماء فما عرف عنهم هذا التقسيم الثلاثي، لكن كانوا يقسمونه إلى صحيح وضعيف، والضعيف عندهم نوعان‏:‏
ضعيف ضعفا لا يمتنع العمل به، وهو يشبه الحسن في اصطلاح الترمذي‏.‏
وضعيف ضعفًا يوجب تركه، وهو الواهي، وهذا بمنزلة مرض المريض، قد يكون قاطعًا بصاحبه فيجعل التبرع من الثلث، وقد لا يكون قاطعًا بصاحبه، وهذا موجود في كلام الإمام أحمد وغيره؛ ولهذا يقولون‏:‏ هذا فيه لين، فيه ضعف، وهذا عندهم موجود في الحديث‏.‏

ص -26- ومن العلماء المحدثين أهل الإتقان مثل‏:‏ شعبة ومالك والثوري ويحيي بن سعيد القَطَّان وعبد الرحمن بن مهدي، هم في غاية الإتقان والحفظ، بخلاف من هو دون هؤلاء، وقد يكون الرجل عندهم ضعيفًا لكثرة الغلط في حديثه، ويكون حديثه إذًا الغالب عليه الصحة لأجل الاعتبار به والاعتضاد به؛ فإن تعدد الطرق وكثرتها يقوي بعضها بعضًا، حتى قد يحصل العلم بها، ولو كان الناقلون فجارًا فساقًا، فكيف إذا كانوا علماء عدولا ولكن كثر في حديثهم الغلط‏؟‏‏!‏
ومثل هذا عبد اللّه بن لَهِيعَة، فإنه من أكابر علماء المسلمين، وكان قاضيًا بمصر، كثير الحديث، لكن احترقت كتبه، فصار يحدث من حفظه، فوقع في حديثه غلط كثير، مع أن الغالب على حديثه الصحة، قال أحمد‏:‏ قد أكتب حديث الرجل للاعتبار به، مثل‏:‏ ابن لَهِيعة‏.‏
وأما من عرف منه أنه يتعمد الكذب، فمنهم من لا يروي عن هذا شيئًا، وهذه طريقة أحمد بن حنبل وغيره، لم يرو في مسنده عمن يعرف أنه يتعمد الكذب، لكن يروي عمن عرف منه الغلط للاعتبار به والاعتضاد‏.‏
ومن العلماء من كان يسمع حديث من يكذب، ويقول‏:‏ إنه

ص -27- يميز بين ما يكذبه وبين ما لا يكذبه، ويذكر عن الثوري أنه كان يأخذ عن الكلبي وينهي عن الأخذ عنه، ويذكر أنه يعرف، ومثل هذا قد يقع لمن كان خبيرًا بشخص إذا حدثه بأشياء يميز بين ما صدق فيه وما كذب فيه بقرائن لا يمكن ضبطها‏.‏ وخبر الواحد قد يقترن به قرائن تدل على أنه صدق، أو تقترن به القرائن تدل على أنه كذب‏.‏


فصل في أنواع الرواية وأنواع السماع

الجزء الثامن عشر

فصل في أنواع الرواية وأنواع السماع

ص -28- وَقَال الشّيخ رَحمَه اللّه‏:‏
فصل
في أنواع الرواية وأسماء الأنواع
مثل‏:‏ حدثنا، وأخبرنا، وأنبأنا، وسمعت، وقرأت، والمشافهة والمناولة، والمكاتبة، والإجازة، والوجادة، ونحو ذلك، فنقول‏:‏ الكلام في شيئين‏:‏
أحدهما‏:‏ مما تصح الرواية به، ويثبت به الاتصال‏.‏
والثاني‏:‏ في التعبير عن ذلك، وذلك أنواع‏:‏
أحدها‏:‏ أن يسمع من لفظ المحدث سواء رآه أو لم يره، كما سمع الصحابة القرآن من رسول اللّه صلى الله عليه وسلم والحديث أيضًا؛ وكما كان يقرؤه عليهم، وقرأ على أبي سورة ‏[‏لم يكن‏]‏ فإن هذا لم يفرق الناس بينهما كما فرق بعض الفقهاء في الشهادة، ثم ذلك

ص -29- القائل؛ تارة يقصد التحديث لذلك الشخص وحده، أو لأقوام معينين هو أحدهم، وتارة يقصد التحديث المطلق لكل من سمعه منه فيكون هو أحد السامعين، وتارة يقصد تحديث غيره فيسمع هو، ففي جميع هذه المواضع إذا قال‏:‏ سمعت فلانًا يقول فقد أصاب، وإن قال‏:‏ حدثنا أو حدثني - وكان المحدث قد قصد التحديث له معينًا أو مطلقًا - فقد أصاب، كما يقول الشاهد فيما أشهد عليه من الحكم والإقرار والشهادات‏:‏ أشهدني وأشهدنا، وإن كان قد قصد تحديث غيره فسمع هو، فهو كما لو استرعي الشهادة غيره فسمعها، فإنه تصح الشهادة، لكن لفظ أشهدني وحدثنا فيه نظر، بل لو قال‏:‏ حدث وأنا أسمع كان حسنًا، وإن لم يكن يحدث أحدًا وإنما سمعه يتكلم بالحديث، فهو يشبه الشهادة من غير استرعاء، ويشبه الشهادة على الإقرار من غير إشهاد والشهادة على الحكم، بخلاف الشهادة على الإثبات كالسمع ونحوه، فإنها تصح بدون التحميل بالاتفاق‏.‏
وأما الشهادة على الإخبارات؛ كالشهادات والإقرارات، ففيها نزاع ليس هذا موضعه، وباب الرواية أوسع، لكن ليس من قصد تحديث غيره بمنزلة من تكلم لنفسه؛ فإن الرجل يتكلم مع نفسه بأشياء ويسترسل في الحديث، فإذا عرف أن الغير يتحمل ذلك تحفظ؛ ولهذا كانوا لا يروون أحاديث المذاكرة بذاك‏.‏

ص -30- وكان الإمام أحمد يذاكر بأشياء من حفظه، فإذا طلب المستمع الرواية أخرج كتابه فحدث من الكتاب‏.‏ فهنا ثلاث مراتب‏:‏ أن يقصد استرعاءه الحديث وتحميله ليرويه عنه، وأن يقصد محادثته به لا ليرويه عنه، وألا يقصد إلا التكلم به مع نفسه‏.‏
والنوع الثاني‏:‏ أن يقرأ على المحدث فيقربه، كما يقرأ المتعلم القرآن على المعلم، ويسميه الحجازيون العرض؛ لأن المتحمل يعرض الحديث على المحمل كعرض القراءة، وعرض ما يشهد به من الإقرار، والحكم والعقود، والشهادة على المشهود عليه‏:‏ من الحاكم، والشاهد، والمقر والعاقد، وعرض ضمام بن ثعلبة على النبي صلى الله عليه وسلم ما جاء به رسوله فيقول نعم‏!‏ وهذا عند مالك وأحمد وجمهور السلف كاللفظ‏.‏
ولهذا قلنا‏:‏ إذا قال الخاطب للولي‏:‏أزوجت‏؟‏ فقال‏:‏ نعم‏.‏ وللزوج‏:‏ أقبلت‏؟‏ فقال‏:‏ نعم‏.‏ انعقد النكاح وكان ذلك صريحًا؛ فإن نعم تقوم مقام التكلم بالجملة المستفهم عنها، فإنه إذا قيل لهم‏:‏ هل وجدتم ما وعد ربكم حقًا‏؟‏ واللّه أمركم بذلك‏؟‏ وأحدثك فلان بكذا‏؟‏ وأزوجت فلانًا بكذا‏؟‏ فقال‏:‏ نعم فهو بمنزلة قوله‏:‏ وجدت ما وعدني ربي، واللّه أمرني بكذا وكذا، وحدثني فلان بكذا وكذا، وزوجت فلانًا كذا، لكن هذا جواب الاستفهام وذاك خبر مبتدأ، ونعم كلمة مختصرة تغني عن التفصيل‏.‏

ص -31- وقد يقول العارض‏:‏ حدثك بلا استفهام بل إخبار، فيقول‏:‏ نعم‏.‏ ثم من أهل المدينة وغيرهم من يرجح هذا العرض؛ لما فيه من كون المتحمل ضبط الحديث، وأن المحمل يرد عليه ويصححه له، ويذكر هذا عن مالك وغيره‏.‏ ومنهم من يرجح السماع‏.‏ وهو يشبه قول أبي حنيفة والشافعي‏.‏ ومنهم من يجيز فيه أخبرنا وحدثنا، كقول الحجازيين‏.‏ ومنهم من لا يقول فيه إلا أخبرنا، كقول جماعات، وعن أحمد روايتان‏.‏ ثم منهم من قال‏:‏ لا فرق في اللغة وإنما فرق من فرق اصطلاحًا؛ ولهذا يقال في الشهادة المعروضة من الحكم والإقرار والعقود أشهدني بكذا، وقد يقال‏:‏ الخبر في الأصل عن الأمور الباطنة، ومنه الخبرة بالأشياء، وهو العلم ببواطنها، وفلان من أهل الخبرة بكذا، والخبير بالأمور المطلع على بواطنها، ومنه الخبير‏.‏ وهو الفلاح الذي يجعل باطن الأرض ظاهرًا، والأرض الخَبَارُ اللينة التي تنقلب، والمخابرة من ذلك‏.‏
فقول المبلغ‏:‏ نعم، لم يدل بمجرد ظاهر لفظه على الكلام المعروف وإنما دل بباطن معناه، وهو أن لفظها يدل على موافقة السائل والمخبر، فإذا قال‏:‏ أحدثك‏؟‏ وأنكحت‏؟‏ فقال‏:‏ نعم فهو موافق لقوله‏:‏ حدثني وأنكحت، وهذه الدلالة حصلت من مجموع لفظ نعم وسؤال السائل، كما أن أسماء الإشارة والمضمرات إنما تعين المشار إليه والظاهر

ص -32- بلفظها، ولما اقترن بذلك من الدلالة على المشار إليه والظاهر المفسر للمضمر‏.‏
وأحسن من ذلك أن قوله‏:‏ حدثني أن فلانًا قال وأخبرني أن فلانًا قال في العرض أحسن من أن يقول‏:‏ أخبرنا فلان قال‏:‏ أخبرنا وحدثنا فلان قال‏:‏ حدثنا، كما أن هذا هو الذي يقال في الشهادة، فيقول‏:‏ أشهد أن فلان ابن فلان أقر وأنه حكم وأنه وقف، كما فرق طائفة من الحفاظ بين الإجازة وغيرها، فيقولون فيها‏:‏ أنا فلان أن فلانًا حدثهم، بخلاف السماع‏.‏
وقد اعتقد طائفة أنه لا فرق بينهما، بل ربما رجحوا ‏[‏أن‏]‏ ؛ لأنهم زعموا فيها توكيدًا، وليس كما توهموا، فإن ‏[‏أن‏]‏ المفتوحة وما في خبرها بمنزلة المصدر، فإذا قال‏:‏ حدثني أنه قال فهو في التقدير حدثني بقوله؛ ولهذا اتفق النحاة على أن ‏[‏إن‏]‏ المكسورة تكون في موضع الجمل، والمفتوحة في موضع المفردات، فقوله‏:‏ ‏{‏فَنَادَتْهُ الْمَلآئِكَةُ وَهُوَ قَائِمٌ يُصلي فِي الْمِحْرَابِ أَنَّ اللّهَ يُبَشِّرُكَ‏}‏ ‏[‏آل عمران‏:‏ 39‏]‏ على قراءة الفتح في تقدير قوله‏:‏ فنادته ببشارته، وهو ذكر لمعني ما نادته به وليس فيه ذكر اللفظ‏.‏ ومن قرأ ‏[‏إن اللّه‏]‏ فقد حكي لفظه، وكذلك الفرق بين قوله أول ما أقول‏:‏ أحمد اللّه، وأول ما أقول‏:‏ إني أحمد اللّه‏.‏

ص -33- وإذا كان مع الفتح هو مصدر فقولك‏:‏ حدثني بقوله وبخبره لم تذكر فيه لفظ القول والخبر، وإنما عبرت عن جملة لفظه؛ فإنه قول وخبر، فهو مثل قولك‏:‏ سمعت كلام فلان وخطبة فلان، لم تحك لفظها‏.‏ وأما إذا قلت‏:‏ قال‏:‏ كذا فهو إخبار عن عين قوله؛ ولهذا لا ينبغي أن يوجب اللفظ في هذا أحد، بخلاف الأول فإنه إنما يسوغ على مذهب من يجوز الرواية بالمعني، فإذا سمعت لفظه وقلت‏:‏ حدثني فلان، قال‏:‏ حدثني فلان بكذا وكذا فقد أتيت باللفظ، فإنك سمعته يقول‏:‏ حدثني فلان بكذا، وإذا عرضت عليه فقلت‏:‏ حدثك فلان بكذا‏؟‏ فقال‏:‏ نعم وقلت‏:‏ حدثني أن فلانًا حدثه بكذا، فأنت صادق على المذهبين؛ لأنك ذكرت أنه حدثك بتحديث فلان إياه بكذا، والتحديث لفظ مجمل ينتظم لذلك، كما أن قوله‏:‏ نعم لفظ مجمل ينتظم لذلك، فقوله‏:‏ نعم تحديث لك بأنه حدثه‏.‏
وأما إذا قلت‏:‏ حدثني قال‏:‏ حدثني فأنت لم تسمعه يقول‏:‏ حدثني وإنما سمعته يقول‏:‏ نعم وهي معناها، لكن هذا من المعاني المتداولة‏.‏ وهذا العرض إذا كان المحمل يدري ما يقرأه عليه العارض، كما يدري المقرئ، فأما إذا كان لا يدري فالسماع أجود بلا ريب، كما اتفق عليه المتأخرون؛ لغلبة الفعل على القارئ للحديث دون المقروء عليه، والتفصيل في العرض بين أن يقصد المحمل الإخبار أو لا يقصد، كما تقدم في التحديث والسماع‏.‏

ص -34- النوع الثالث‏:‏ ‏[‏المناولة، والمكاتبة‏]‏ ‏:‏ وكلاهما إنما أعطاه كتابا لا خطابا، لكن المناولة مباشرة والمكاتبة بواسطة‏.‏ فالمناولة أرجح إذا اتفقا من غير هذه الجهة، مثل أن يناوله أحاديث معينة يعرفها المناول أو يكتب إليه بها، والمناولة عرض العرض فإن قوله لما معه‏.‏
فإما إذا كتب إليه بأحاديث معينة وناوله كتابا مجملا ترجحت المكاتبة‏.‏
ثم المكاتبة يكفي فيها العلم بأنه خطه، ولم ينازع في هذا من نازع في كتاب القاضي إلى القاضي والشهادة بالكتابة، فإنه هناك اختلف الفقهاء هل يفتقر إلى الشهادة على الكتاب‏؟‏ وإذا افتقر فهل يفتقر إلى الشهادة على نفس مافي الكتاب‏؟‏ أو تكفي الشهادة على الكتاب‏؟‏ ومن اشترط الشهادة جعل الاعتماد على الشهود الشاهدين على الحاكم الكاتب، حتى يعمل بالكتاب غير الحاكم المكتوب إليه‏.‏
ثم المكاتبة هي مع قصد الإخبار بما في الكتاب، ثم إن كان للمكتوب إليه، فقد صَحَّ قوله‏:‏ كتب إلى أو أراني كتابه، وإن كتب إلى غيره فقرأ هو الكتاب، فهو بمنزلة أن يحدث غيره فيسمع

ص -35- الخطاب، ولو لم يكاتب أحدًا بل كتب بخطه، فقراءة الخط كسماع اللفظ، وهو الذي يسمونه ‏[‏وجادة‏]‏ ‏.‏ وقد تقدم أن المحدث لم يحدث بهذا ولم يرده، وإن كان قد قاله وكتبه، فليس كل ما يقوله المرء ويكتبه يري أن يحدث به ويخبر به غيره، أو أنه يؤخذ عنه‏.‏
الرابع‏:‏ الإجازة‏:‏ فإذا كانت لشيء معين قد عرفه المجيز، فهي كالمناولة وهي‏:‏ عرض العرض؛ فإن العارض تكلم بالمعروض مفصلا، فقال الشيخ‏:‏ نعم‏!‏ والمستجيز قال‏:‏ أجزت لي أن أحدث بما في هذا الكتاب فقال المجيز‏:‏ نعم فالفرق بينهما من جهة كونه في العرض سمع الحديث كله، وهنا سمع لفظًا يدل عليه، وقد علم مضمون اللفظ برؤية مافي الكتاب ونحو ذلك، وهذه الإجازة تحديث وإخبار، وما روي عن بعض السلف المدنيين وغيرهم من أنهم كانوا يقولون‏:‏ الإجازة كالسماع، وأنهم قالوا‏:‏ حدثنا وأخبرنا وأنبأنا وسمعت واحد، فإنما أرادوا واللّه أعلم هذه الإجازة، مثل من جاء إلى مالك فقال‏:‏ هذا الموطأ أجزه لي، فأجازه له‏.‏
فأما المطلقة في المجاز فهي شبه المطلقة في المجاز له؛ فإنه إذا قال‏:‏ أجزت لك ما صح عندك من أحاديثي، صارت الرواية بذلك موقوفة على أن يعلم أن ذلك من حديثه، فإن علم ذلك من جهته استغني عن الإجازة، وإن عرف ذلك من جهة غيره، فذلك الغير هو الذي حدثه به عنه،

ص -36- والإجازة لم تعرفه الحديث وتفيده علمه كما عرفه ذلك السماع منه والعرض عليه؛ ولهذا لا يوجد مثل هذه في الشهادات‏.‏
وأما نظير المكاتبة والمناولة، فقد اختلف الفقهاء في جوازها في الشهادات، لكن قد ذكرت في غير هذا الموضع أن الرواية لها مقصودان‏:‏ العلم، والسلسلة، فأما العلم فلا يحصل بالإجازة، وأما السلسلة فتحصل بها، كما أن الرجل إذا قرأ القرآن اليوم على شيخ، فهو في العلم بمنزلة من قرأه من خمسمائة سنة، وأما في السلسلة فقراءته على المقرئ القريب إلى النبي صلى الله عليه وسلم أعلى في السلسلة، وكذلك الأحاديث التي قد تواترت عن مالك، والثوري، وابن علية، كتواتر الموطأ عن مالك، وسنن أبي داود عنه، وصحيح البخاري عنه، لا فرق في العلم والمعرفة بين أن يكون بين البخاري وبين الإنسان واحد أو اثنان؛ لأن الكتاب متواتر عنه، فأما السلسلة فالعلو أشرف من النزول، ففائدة الإجازة المطلقة من جنس فائدة الإسناد العالي بالنسبة إلى النازل إذا لم يفد زيادة في العلم‏.‏
وهل هذا المقصود دين مستحب‏؟‏ هذا يتلقي من الأدلة الشرعية، وقد قال أحمد‏:‏ طلب الإسناد العالي سُنَّة عمن مضى، كان أصحاب عبد اللّه يرحلون من الكوفة إلى المدينة ليشافهوا الصحابة، فنقول‏:‏ كلما قَرُبَ الإسناد كان أيسر مؤونة وأقل كلفة وأسهل في الرواية، وإذا كان الحديث قد علمت صحته، وأن

ص -37- فلانا رواه، وأن ما يروي عنه لاتصال الرواية فالقرب فيها خير من البعد، فهذا فائدة الإجازة‏.‏
ومناط الأمر أن يفرق بين الإسناد المفيد للصحة والرواية المحصلة للعلم، وبين الإسناد المفيد للرواية والرواية المفيدة للإسناد‏.‏
واللّه أعلم‏.‏


سئل عن معنى قولهم حديث حسن أو مرسل..

الجزء الثامن عشر

سئل عن معنى قولهم حديث حسن أو مرسل..

ص -38- وسئل عن معني قولهم‏:‏ حديث حسن أو مرسل أو غريب، وجمع الترمذي بين الغريب والصحيح في حديث واحد‏؟‏ وهل في الحديث متواتر لفظا ومعني‏؟‏ وهل جمهور أحاديث الصحيح تفيد اليقين أو الظن‏؟‏ وما هو شرط البخاري ومسلم، فإنهم فرقوا بين شرط البخاري ومسلم فقالوا‏:‏ على شرط البخاري ومسلم‏؟‏
فأجاب‏:‏
أما المرسل من الحديث‏:‏ أن يرويه من دون الصحابة ولا يذكر عمن أخذه من الصحابة ويحتمل أنه أخذه من غيرهم‏.‏
ثم من الناس من لا يسمي مرسلا إلا ما أرسله التابعي، ومنهم من يعد ما أرسله غير التابعي مرسلًا‏.‏
وكذلك ما يسقط من إسناده رجل، فمنهم من يخصه باسم المنقطع، ومنهم من يدرجه في اسم المرسل، كما أن فيهم من يسمي كل مرسل منقطعًا، وهذا كله سائغ في اللغة‏.‏

ص -39- وأما الغريب‏:‏ فهو الذي لا يعرف إلا من طريق واحد،ثم قد يكون صحيحًا كحديث‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏، و‏"‏نهيه عن بيع الولاء وهبته‏"‏، وحديث ‏"‏أنه دخل مكة وعلى رأسه المغفر‏"‏، فهذه صحاح في البخاري ومسلم، وهي غريبة عند أهل الحديث، فالأول إنما ثبت عن يحيي بن سعيد الأنصاري، عن محمد بن إبراهيم التيمي، عن علقمة بن وقاص الليثي، عن عمر بن الخطاب، والثاني إنما يعرف من حديث عبد اللّه بن دينار، عن ابن عمر، والثالث إنما يعرف من رواية مالك، عن الزهري، عن أنس، ولكن أكثر الغرائب ضعيفة‏.‏
وأما الحسن في اصطلاح الترمذي فهو‏:‏ ماروي من وجهين، وليس في رواته من هو متهم بالكذب، ولا هو شاذ مخالف للأحاديث الصحيحة‏.‏ فهذه الشروط هي التي شرطها الترمذي في الحسن،لكن من الناس من يقول‏:‏ قد سمي حسنا ماليس كذلك، مثل حديث يقول فيه‏:‏ حسن غريب؛ فإنه لم يرو إلا من وجه واحد وقد سماه حسنًا، وقد أجيب عنه بأنه قد يكون غريبًا، لم يرو إلا عن تابعي واحد، لكن روي عنه من وجهين فصار حسنًا؛ لتعدد طرقه عن ذلك الشخص، وهو في أصله غريب‏.‏
وكذلك الصحيح الحسن الغريب قد يكون؛ لأنه روي بإسناد صحيح غريب، ثم روي عن الراوي الأصلي بطريق صحيح وطريق آخر،

ص -40- فيصير بذلك حسنًا مع أنه صحيح غريب؛ لأن الحسن ما تعددت طرقه وليس فيها متهم، فإن كان صحيحًا من الطريقين فهذا صحيح محض، وإن كان أحد الطريقين لم تعلم صحته فهذا حسن‏.‏ وقد يكون غريب الإسناد، فلا يعرف بذلك الإسناد إلا من ذلك الوجه، وهو حسن المتن؛ لأن المتن روي من وجهين؛ ولهذا يقول‏:‏ وفي الباب عن فلان وفلان، فيكون لمعناه شواهد تبين أن متنه حسن وإن كان إسناده غريبًا‏.‏ وإذا قال مع ذلك‏:‏ إنه صحيح، فيكون قد ثبت من طريق صحيح وروي من طريق حسن، فاجتمع فيه الصحة والحسن، وقد يكون غريبًا من ذلك الوجه، لا يعرف بذلك الإسناد إلا من ذلك الوجه‏.‏ وإن كان هو صحيحًا من ذلك الوجه فقد يكون صحيحًا غريبًا، وهذا لا شبهة فيه، وإنما الشبهة في اجتماع الحسن والغريب‏.‏ وقد تقدم أنه قد يكون غريبا حسنًا، ثم صار حسنًا، وقد يكون حسنًا غريبًا كما ذكر من المعنيين‏.‏
وأما المتواتر‏:‏ فالصواب الذي عليه الجمهور‏:‏ أن المتواتر ليس له عدد محصور، بل إذا حصل العلم عن إخبار المخبرين كان الخبر متواترًا، وكذلك الذي عليه الجمهور أن العلم يختلف باختلاف حال المخبرين به، فرب عدد قليل أفاد خبرهم العلم بما يوجب صدقهم، وأضعافهم لا يفيد خبرهم العلم؛ ولهذا كان الصحيح أن خبر الواحد قد يفيد العلم إذا احتفت به قرائن تفيد العلم‏.‏

ص -41- وعلى هذا، فكثير من متون الصحيحين متواتر اللفظ عند أهل العلم بالحديث، وإن لم يعرف غيرهم أنه متواتر؛ ولهذا كان أكثر متون الصحيحين مما يعلم علماء الحديث علما قطعيًا أن النبي صلى الله عليه وسلم قاله، تارة لتواتره عندهم، وتارة لتلقي الأمة له بالقبول‏.‏
وخبر الواحد المتلقي بالقبول يوجب العلم عند جمهور العلماء من أصحاب أبي حنيفة ومالك والشافعي وأحمد، وهو قول أكثر أصحاب الأشعري؛ كالإسفرائيني وابن فُورَك؛ فإنه، وإن كان في نفسه لا يفيد إلا الظن، لكن لما اقترن به إجماع أهل العلم بالحديث على تلقيه بالتصديق، كان بمنزلة إجماع أهل العلم بالفقه على حكم مستندين في ذلك إلى ظاهر أو قياس أو خبر واحد، فإن ذلك الحكم يصير قطعيًا عند الجمهور وإن كان بدون الإجماع ليس بقطعي؛ لأن الإجماع معصوم، فأهل العلم بالأحكام الشرعية لا يجمعون على تحليل حرام ولا تحريم حلال، كذلك أهل العلم بالحديث لا يجمعون على التصديق بكذب ولا التكذيب بصدق‏.‏ وتارة يكون علم أحدهم لقرائن تَحْتَفُّ بالأخبار توجب لهم العلم، ومن علم ما علموه حصل له من العلم ماحصل لهم‏.‏

ص -42- فصل
وأما ‏[‏شرط البخاري ومسلم‏]‏ فلهذا رجال يروي عنهم يختص بهم، ولهذا رجال يروي عنهم يختص بهم، وهما مشتركان في رجال آخرين‏.‏ وهؤلاء الذين اتفقا عليهم عليهم مدار الحديث المتفق عليه‏.‏ وقد يروي أحدهم عن رجل في المتابعات والشواهد دون الأصل، وقد يروي عنه ما عرف من طريق غيره ولا يروي ما انفرد به، وقد يترك من حديث الثقة ما علم أنه أخطأ فيه، فيظن من لا خبرة له أن كل ما رواه ذلك الشخص يحتج به أصحاب الصحيح وليس الأمر كذلك؛ فإن معرفة علل الحديث علم شريف يعرفه أئمة الفن؛ كيحيي ابن سعيد القَطَّان، وعلي بن المديني، وأحمد بن حنبل، والبخاري صاحب الصحيح، والدارقطني، وغيرهم‏.‏ وهذه علوم يعرفها أصحابها، واللّه أعلم‏.‏

ص -43- وسئل‏:‏
ما معني قول بعض العلماء‏:‏ هذا حديث ضعيف أو ليس بصحيح‏؟‏ وإذا كان في المسألة روايتان أو وجهان، فهل يباح للإنسان أن يقلد أحدهما‏؟‏ أم كيف الاعتماد في ذلك‏؟‏
فأجاب‏:‏
العالم قد يقول‏:‏ ليس بصحيح، أي‏:‏ هذا القول ضعيف في الدليل، وإن كان قد قال به بعض العلماء، والحديث الضعيف مثل الذي رواه من ليس بثقة؛ إما لسوء حفظه، وإما لعدم عدالته، وإذا كان في المسألة قولان، فإن كان الإنسان يظهر له رجحان أحد القولين وإلا قلد بعض العلماء الذين يعتمد عليهم في بيان أرجح القولين‏.


الخبر ثلاثة أقسام

الجزء الثامن عشر

الخبر ثلاثة أقسام

ص -44- قال شيخ الإسلام رحمه الله ‏:‏
الخبر إما أن يعلم صدقه أو كذبه أو لا‏:‏
الأول‏:‏ ما علم صدقه، وهو في غالب الأمر بانضمام القرائن إليه؛ إما رواية من لا يقتضي العقل تعمدهم وتواطؤهم على الكذب، أو احتفاف قرائن به، وهو على ضربين‏:‏ أحدهما‏:‏ ضروري ليس للنفس في حصوله كسب‏.‏‏.‏‏.‏، ومنه ما تلقته الأمة بالقبول وأجمعوا على العمل به، أو استندوا إليه في العمل؛ لأنه لو كان باطلًا اجتماعهم على الخطأ وهو ولا يضره كونه بنفسه لا يفيد العلم كالحكم المجمع عليه المستند إلى قياس واجتهاد ورأي المختلف هو في نفسه ظني فكيف ينقلب قطعيًا، ولم يعلم أن الظن والقطع من عوارض اعتقاد الناظر بحسب ما يظهر له من الأدلة، والخبر في نفسه لم يكتسب صفة‏.‏
الثاني‏:‏ ما يعلم كذبه أو بتكذيب العقل الصريح أو الكتاب أو

ص -45- السنة أو الإجماع أو غير ذلك عند أقسام تلك التأويلات وهو كثير، أو بقرائن‏.‏ والقرائن في البابين لا تحصل محققة إلا لذي دراية بهذا الشأن، وإلا فغيرهم جهلة به‏.‏
الثالث‏:‏ المحتمل، وينقسم إلى مستفيض وغيره، وله درجات، فالخبر الذي رواه الصديق والفاروق لا يساوي ما رواه غيرهما من أصاغر الصحابة وقليل الصحبة‏.‏
فصل
الخطأ في الخبر يقع من الراوي؛ إما عمدًا أو سهوًا؛ ولهذا اشترط في الراوي العدالة لنأمن من تعمد الكذب، والحفظ والتيقظ لنأمن من السهو‏.‏
والسهو له أسباب‏:‏
أحدها‏:‏ الاشتغال عن هذا الشأن بغيره فلا ينضبط له، ككثير من أهل الزهد والعبادة‏.‏
وثانيها‏:‏ الخلو عن معرفة هذا الشأن‏.‏

ص -46- وثالثها‏:‏ التحديث من الحفظ، فليس كل أحد يضبط ذلك‏.‏
ورابعها‏:‏ أن يدخل في حديثه ما ليس منه، ويزور عليه‏.‏
وخامسها‏:‏ أن يركن إلى الطلبة، فيحدث بما يظن أنه من حديثه‏.‏
وسادسها‏:‏ الإرسال، وربما كان الراوي له غير مرضٍ‏.‏
وسابعها‏:‏ التحديث من كتاب؛ لإمكان اختلافه‏.‏
فلهذه الأسباب وغيرها، اشترط أن يكون الراوي حافظًا ضابطًا، معه من الشرائط ما يؤمن معه كذبه من حيث لا يشعر، وربما كان لا يسهو، ثم وقع له السهو في الآخر من حديثه، فسبحان من لا يزل ولا يسهو، وذلك يعرفه أرباب هذا الشأن برواية النُّظَراء والأقران، وربما كان مغفلًا واقترن بحديثه ما يصححه، كقرائن تبين أنه حفظ ما حدث به وأنه لم يخلط في الجميع‏.‏
وتعمد الكذب له أسباب‏:‏
أحدها‏:‏ الزندقة والإلحاد في دين الله ‏{‏وَيَأْبَي اللّهُ إِلاَّ أَن يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ‏}‏ ‏[‏التوبة‏:‏32‏]‏
وثانيها‏:‏ نصرة المذاهب والأهواء، وهو كثير في الأصول والفروع والوسائط‏.‏

ص -47- وثالثها‏:‏ الترغيب والترهيب لمن يظن جواز ذلك‏.‏
ورابعها‏:‏ الأغراض الدنيوية لجمع الحطام‏.‏
وخامسها‏:‏ حب الرياسة بالحديث الغريب‏.‏
فصل
الراوي إما أن تقبل روايته مطلقًا، أو مقيدًا، فأما المقبول إطلاقًا فلابد أن يكون مأمون الكذب بالمظنة، وشرط ذلك العدالة وخلوه عن الأغراض والعقائد الفاسدة التي يظن معها جواز الوضع، وأن يكون مأمون السهو بالحفظ والضبط والإتقان، وأما المقيد فيختلف باختلاف القرائن، ولكل حديث ذوق، ويختص بنظر ليس للآخر‏.‏
فصل
كم من حديث صحيح الاتصال ثم يقع في أثنائه الزيادة والنقصان‏.‏ فرب زيادة لفظة تحيل المعني ونقص أخرى كذلك، ومن مارس هذا الفن لم يكد يخفي عليه مواقع ذلك، ولتصحيح الحديث وتضعيفه أبواب تُدخل، وطرق تُسْلك، ومسالك تُطْرق‏.‏


لفظ المتواتر

الجزء الثامن عشر

لفظ المتواتر

ص -48- قال شيخ الإسلام رحمه الله‏:‏
فصل
وأما عدة الأحاديث المتواترة التي في الصحيحين فلفظ المتواتر يراد به معان؛ إذ المقصود من المتواتر ما يفيد العلم، لكن من الناس من لا يسمي متواترًا إلا ما رواه عدد كثير يكون العلم حاصلًا بكثرة عددهم فقط، ويقولون‏:‏ إن كل عدد أفاد العلم في قضية أفاد مثل ذلك العدد العلم في كل قضية، وهذا قول ضعيف‏.‏
والصحيح ما عليه الأكثرون‏:‏ أن العلم يحصل بكثرة المخبرين تارة، وقد يحصل بصفاتهم لدينهم وضبطهم، وقد يحصل بقرائن تحتف بالخبر، يحصل العلم بمجموع ذلك، وقد يحصل العلم بطائفة دون طائفة‏.‏
وأيضًا، فالخبر الذي تلقاه الأئمة بالقبول تصديقًا له أو عملًا بموجبه، يفيد العلم عند جماهير الخلف والسلف، وهذا في معني المتواتر، لكن من الناس من يسميه المشهور والمستفيض، ويقسمون الخبر إلى‏:‏ متواتر،

ص -49- ومشهور، وخبر واحد، وإذا كان كذلك، فأكثر متون الصحيحين معلومة متقنة، تلقاها أهل العلم بالحديث بالقبول والتصديق، وأجمعوا على صحتها، وإجماعهم معصوم من الخطأ، كما أن إجماع الفقهاء على الأحكام معصوم من الخطأ، ولو أجمع الفقهاء على حكم كان إجماعهم حجة، وإن كان مستند أحدهم خبر واحد أو قياس أو عموم، فكذلك أهل العلم بالحديث إذا أجمعوا على صحة خبر أفاد العلم، وإن كان الواحد منهم يجوز عليه الخطأ، لكن إجماعهم معصوم عن الخطأ‏.‏
ثم هذه الأحاديث التي أجمعوا على صحتها قد تتواتر وتستفيض عند بعضهم دون بعض، وقد يحصل العلم بصدقها لبعضهم؛ لعلمه بصفات المخبرين، وما اقترن بالخبر من القرائن التي تفيد العلم، كمن سمع خبرًا من الصديق أو الفاروق يرويه بين المهاجرين والأنصار، وقد كانوا شهدوا منه ما شهد، وهم مصدقون له في ذلك، وهم مُقِرُّون له على ذلك، وقوله‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ هو مما تلقاه أهل العلم بالقبول والتصديق، وليس هو في أصله متواترًا، بل هو من غرائب الصحيح، لكن لما تلقوه بالقبول والتصديق صار مقطوعًا بصحته‏.‏
وفي السنن أحاديث تلقوها بالقبول والتصديق، كقوله صلى الله عليه وسلم‏:‏ ‏"‏لا وصية لوارث‏"‏ فإن هذا مما تلقته الأمة بالقبول والعمل بموجبه، وهو في السنن ليس في الصحيح‏.‏

ص -50- وأما عدد ما يحصل به التواتر، فمن الناس من جعل له عددًا محصورًا، ثم يفرق هؤلاء، فقيل‏:‏ أكثر من أربعة، وقيل‏:‏ اثنا عشر، وقيل‏:‏ أربعون، وقيل‏:‏ سبعون، وقيل‏:‏ ثلاثمائة وثلاثة عشر، وقيل‏:‏ غير ذلك‏.‏ وكل هذه الأقوال باطلة؛ لتكافئها في الدعوي‏.‏
والصحيح الذي عليه الجمهور أن التواتر ليس له عدد محصور، والعلم الحاصل بخبر من الأخبار يحصل في القلب ضرورة، كما يحصل الشبع عقيب الأكل والرِّي عند الشرب، وليس لما يشبع كل واحد ويرويه قدر معين، بل قد يكون الشبع لكثرة الطعام، وقد يكون لجودته كاللحم، وقد يكون لاستغناء الآكل بقليله، وقد يكون لاشتغال نفسه بفرح، أو غضب، أو حزن، ونحو ذلك‏.‏
كذلك العلم الحاصل عقيب الخبر، تارة يكون لكثرة المخبرين، وإذا كثروا فقد يفيد خبرهم العلم، وإن كانوا كفارًا‏.‏ وتارة يكون لدينهم وضبطهم‏.‏ فرب رجلين أو ثلاثة يحصل من العلم بخبرهم ما لا يحصل بعشرة وعشرين، لا يوثق بدينهم وضبطهم، وتارة قد يحصل العلم بكون كل من المخبرين أخبر بمثل ما أخبر به الآخر، مع العلم بأنهما لم يتواطآ، وأنه يمتنع في العادة الاتفاق في مثل ذلك، مثل من يروي حديثًا طويلًا فيه فصول ويرويه آخر لم يلقه‏.‏ وتارة يحصل العلم بالخبر لمن عنده الفطنة والذكاء والعلم بأحوال المخبرين وبما أخبروا به

ص -51- ما ليس لمن له مثل ذلك‏.‏ وتارة يحصل العلم بالخبر؛ لكونه روي بحضرة جماعة كثيرة شاركوا المخبر في العلم، ولم يكذبه أحد منهم؛ فإن الجماعة الكثيرة قد يمتنع تواطؤهم على الكتمان، كما يمتنع تواطؤهم على الكذب‏.‏
وإذا عرف أن العلم بأخبار المخبرين له أسباب غير مجرد العدد علم أن من قيد العلم بعدد معين، وسوي بين جميع الأخبار في ذلك فقد غلط غلطًا عظيمًا؛ ولهذا كان التواتر ينقسم إلى‏:‏ عام، وخاص، فأهل العلم بالحديث والفقه قد تواتر عندهم من السنة ما لم يتواتر عند العامة؛ كسجود السهو، ووجوب الشفعة، وحمل العاقلة العقل، ورجم الزاني المحصن، وأحاديث الرؤية وعذاب القبر، والحوض والشفاعة، وأمثال ذلك‏.‏
وإذا كان الخبر قد تواتر عند قوم دون قوم، وقد يحصل العلم بصدقه لقوم دون قوم، فمن حصل له العلم به وجب عليه التصديق به والعمل بمقتضاه، كما يجب ذلك في نظائره، ومن لم يحصل له العلم بذلك فعليه أن يسلم ذلك لأهل الإجماع، الذين أجمعوا على صحته، كما على الناس أن يسلموا الأحكام المجمع عليها إلى من أجمع عليها من أهل العلم؛ فإن الله عصم هذه الأمة أن تجتمع على ضلالة، وإنما يكون إجماعها بأن يسلم غير العالم للعالم؛ إذ غير العالم لا يكون له قول، وإنما القول للعالم، فكما أن من لا يعرف أدلة الأحكام لا يعتد بقوله فمن لا يعرف طرق العلم بصحة الحديث لا يعتد بقوله، بل على كل من ليس بعالم أن يتبع إجماع أهل العلم‏.‏


الرد على بعض أهل الكلام الذين يصفون المتأخرين من أهل الحديث بقلة الفهم

الجزء الثامن عشر

الرد على بعض أهل الكلام الذين يصفون المتأخرين من أهل الحديث بقلة الفهم

ص -52- وقال أيضًا‏:‏
في الرد على بعض أئمة أهل الكلام لما تكلموا في المتأخرين من أهل الحديث وذموهم بقلة الفهم، وأنهم لا يفهمون معاني الحديث، ولا يميزون بين صحيحه من ضعيفه، ويفتخرون عليهم بحذقهم، ودقة علومهم فيها، فقال رحمه الله تعالى‏:‏
لا ريب أن هذا موجود في بعضهم، يحتجون بأحاديث موضوعة في مسائل الفروع والأصول، وآثار مفتعلة، وحكايات غير صحيحة، ويذكرون من القرآن والحديث ما لا يفهمون معناه، وقد رأيت من هذا عجائب، لكنهم بالنسبة إلى غيرهم في ذلك كالمسلمين بالنسبة إلى بقية الملل، فكل شر في بعض المسلمين فهو في غيرهم أكثر، وكل خير يكون في غيرهم فهو فيهم أعظم، وهكذا أهل الحديث بالنسبة إلى غيرهم، وبإزاء تكلم أولئك بأحاديث لا يفهمون معناها، تكلف هؤلاء من القول بغير علم ما هو أعظم من ذلك وأكثر، وما أحسن قول الإمام أحمد‏:‏ ضعيف الحديث خير من الرأي‏.‏
وقد أمر الشيخ أبو عمرو بن الصلاح بانتزاع مدرسة معروفة

ص -53- من أبي الحسن الآمدي، وقال‏:‏ أخذها منه أفضل من أخذ عكا‏.‏ مع أن الآمدي لم يكن في وقته أكثر تبحرًا في الفنون الكلامية والفلسفية منه، وكان من أحسنهم إسلامًا، وأمثلهم اعتقادًا، ومن المعلوم أن الأمور الدقيقة - سواء كانت حقًا أو باطلًا؛ إيمانًا أو كفرًا - لا تدرك إلا بذكاء وفطنة؛ فلذلك يستجهلون من لم يشركهم في عملهم، وإن كان إيمانه أحسن من إيمانهم، إذا كان منه قصور في الذكاء والبيان، وهم كما قال الله تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ أَجْرَمُوا كَانُواْ مِنَ الَّذِينَ آمَنُوا يَضْحَكُونَ وَإِذَا مَرُّواْ بِهِمْ يَتَغَامَزُونَ‏}‏ الآيات ‏[‏المطففين‏:‏ 29، 30‏]‏ ‏.‏ فإذا تقلدوا عن طواغيتهم أن كل ما لم يحصل بهذه الطرق القياسية ليس بعلم، وقد لا يحصل لكثير منهم، منها ما يستفيد به الإيمان الواجب فيكون كافرًا زنديقًا، منافقًا، جاهلًا، ضالًا، مضلًا، ظلومًا، كفورًا، ويكون من أكابر أعداء الرسل ومنافقي الملة، من الذين قال الله فيهم‏:‏ ‏{‏وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِّنَ الْمُجْرِمِينَ‏}‏ ‏[‏الفرقان‏:‏ 31‏]‏ ‏.‏
وقد يحصل لبعضهم إيمان ونفاق ويكون مرتدًا؛ إما عن أصل الدين أو بعض شرائعه، إما ردة نفاق وإما ردة كفر، وهذا كثير غالب، لا سيما في الأعصار والأمصار، التي تغلب فيها الجاهلية والكفر والنفاق، فلهؤلاء من عجائب الجهل والظلم والكذب والكفر والنفاق والضلال ما لا يتسع لذكره المقال‏.‏

ص -54- وإذا كان في المقالات الخفية، فقد يقال‏:‏ إنه فيها مخطئ ضال، لم تقم عليه الحجة التي يكفر صاحبها، لكن ذلك يقع في طوائف منهم في الأمور الظاهرة، التي يعلم الخاصة والعامة من المسلمين أنها من دين المسلمين، بل إليهود والنصاري والمشركون يعلمون أن محمدًا صلى الله عليه وسلم بعث بها، وكفر من خالفها، مثل أمره بعبادة الله وحده لا شريك له، ونهيه عن عبادة أحد سوي الله؛ من الملائكة والنبيين، وغيرهم، فإن هذا أظهر شعائر الإسلام، ومثل معاداة إليهود والنصاري والمشركين، ومثل تحريم الفواحش والربا والخمر والميسر، ونحو ذلك‏.‏
ثم تجد كثيرًا من رؤوسهم وقعوا في هذه الأنواع، فكانوا مرتدين، وإن كانوا قد يتوبون من ذلك ويعودون؛ كرؤوس القبائل مثل‏:‏ الأقرع وعيينة، ونحوهم، ممن ارتد عن الإسلام ثم دخل فيه، ففيهم من كان يتهم بالنفاق ومرض القلب، وفيهم من لم يكن كذلك، فكثير من رؤوس هؤلاء هكذا، تجده تارة يرتد عن الإسلام ردة صريحة، وتارة يعود إليها ولكن مع مرض في قلبه ونفاق، وقد يكون له حال ثالثة يغلب الإيمان فيها النفاق، لكن قَلَّ أن يسلموا من نوع نفاق، والحكايات عنهم بذلك مشهورة‏.‏
وقد ذكر ابن قتيبة عن ذلك طرفًا في أول ‏[‏مختلف الحديث‏]‏ ، وقد حكي أهل المقالات بعضهم عن بعض من ذلك طرفًا، كما يذكره

ص -55- أبو الحسن الأشعري،والقاضي أبو بكر بن الباقلاني، وأبو عبد الله الشهرستاني، وغيرهم‏.‏
وأبلغ من ذلك، أن منهم من يصنف في دين المشركين والردة عن الإسلام؛ كما صنف الرازي كتابه في عبادة الكواكب، وأقام الأدلة على حسن ذلك ومنفعته ورغب فيه، وهذه ردة عن الإسلام باتفاق المسلمين، وإن كان قد يكون عاد إلى الإسلام، وجميع ما يأمرون به من العلوم والأعمال والأخلاق لا يكفي في النجاة من عذاب الله، فضلًا أن يكون موصلًا لنعيم الآخرة، قال الله تعالى‏:‏ ‏{‏فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَي على اللّهِ كَذِبًا أَوْ كَذَّبَ بِآيَاتِهِ أُوْلَئِكَ يَنَالُهُمْ نَصِيبُهُم مِّنَ الْكِتَابِ‏}‏ الآيتين ‏[‏الأعراف‏:‏ 37‏]‏ ، وقال تعالى‏:‏ ‏{‏فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ‏}‏ إلى آخر السورة ‏[‏غافر‏:‏ 83: 85‏]‏ ، فأخبر هنا بمثل ما أخبر به في الأعراف، وأن هؤلاء المعرضين عما جاءت به الرسل لما رأوا بأس الله وَحَّدوا الله وتركوا الشرك فلم ينفعهم ذلك، وكذلك أخبر عن فرعون وهو كافر بالتوحيد والرسالة أنه لما أدركه الغرق‏:‏ ‏{‏قَالَ آمَنتُ أَنَّهُ لا إِلِهَ إِلاَّ الَّذِي آمَنَتْ بِهِ‏}‏ الآية ‏[‏يونس‏:‏90‏]‏ ‏.‏ وقال تعالى‏:‏ ‏{‏وَإِذْ أَخَذَ رَبُّكَ مِن بَنِي آدَمَ مِن ظُهُورِهِمْ‏}‏ الآيتين ‏[‏الأعراف‏:‏ 172‏]‏ ‏.‏
وهذا في القرآن في مواضع يبين أن الرسل أمروا بعبادة الله وحده لا شريك له، ونهوا عن عبادة شيء من المخلوقات سواه، وأن

ص -56- أهل السعادة هم أهل التوحيد، وأن المشركين هم أهل الشقاوة، ويبين أن الذين لم يؤمنوا بالرسل مشركون، فعلم أن التوحيد والإيمان بالرسل متلازمان، وكذلك الإيمان باليوم الآخر، فالثلاثة متلازمة؛ ولهذا يجمع بينهما في مثل قوله‏:‏ ‏{‏وَلاَ تَتَّبِعْ أَهْوَاء الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَالَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَهُم بِرَبِّهِمْ يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏150‏]‏
وأخبر في غير موضع أن الرسالة عمت جميع بني آدم، فهذه الأصول الثلاثة‏:‏ توحيد الله والإيمان برسله، وباليوم الآخر أمور متلازمة؛ ولهذا قال سبحانه ‏:‏ ‏{‏وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ‏}‏ إلى قوله‏:‏ ‏{‏وَلِيَقْتَرِفُواْ مَا هُم مُّقْتَرِفُونَ‏}‏ ‏[‏الأنعام‏:‏112 ، 113‏]‏ ، فأخبر أن جميع الأنبياء لهم أعداء، وهم شياطين الإنس والجن، يوحي بعضهم إلى بعض القول المزخرف، وهو المزين المحسن يغرون به، والغرور‏:‏ التلبيس والتمويه، وهذا شأن كل كلام وكل عمل يخالف ما جاءت به الرسل من أمر المتكلمة وغيرهم من الأولين والآخرين، ثم قال‏:‏ ‏{‏وَلِتَصْغَى إليه أَفْئِدَةُ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ‏}‏ ‏[‏الأنعام‏:‏113‏]‏ ، فعلم أن مخالفة الرسل وترك الإيمان بالآخرة متلازمان، فمن لم يؤمن بالآخرة أصغي إلى زخرف أعدائهم فخالف الرسل، كما هو موجود في أصناف الكفار والمنافقين في هذه الأمة وغيرها؛ ولهذا قال تعالى‏:‏‏{‏وَلَقَدْ جِئْنَاهُم بِكِتَابٍ فصلنَاهُ على عِلْمٍ‏}‏ إلى قوله‏:‏

ص -57- {‏هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ‏}‏ ‏[‏الأعراف‏:‏ 52 ، 53‏]‏ فأخبر أن الذين تركوا الكتاب وهو الرسالة يقولون إذا جاء تأويله وهو ما أخبر به ‏:‏ جاءت رسل ربنا بالحق‏.‏
وهذا كما قال تعالى‏:‏ ‏{‏وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا‏}‏ الآيتين ‏[‏طه‏:‏ 124‏]‏ ، أخبر أن الذين تركوا اتباع آياته يصيبهم ما ذكر‏.‏ فقد تبين أن أصل السعادة والنجاة من العذاب هو توحيد الله بعبادته وحده لا شريك له، والإيمان برسله واليوم الآخر، والعمل الصالح‏.‏ وهذه الأمور ليست في حكمتهم، ليس فيها الأمر بعبادة الله وحده لا شريك له، والنهي عن عبادة المخلوقات، بل كل شرك في العالم إنما حدث برأي جنسهم، فهم الآمرون بالشرك، والفاعلون له‏.‏ ومن لم يأمر بالشرك منهم فلم ينه عنه، بل يقر هؤلاء وهؤلاء وإن رجح الموحدين ترجيحًا ما، فقد يرجح غيره المشركين، وقد يعرض عن الأمرين جميعًا‏.‏
فتدبر هذا فإنه نافع جدًا‏.‏ وقد رأيت من مصنفاتهم في عبادة الكواكب والملائكة وعبادة الأنفس المفارقة؛ أنفس الأنبياء وغيرهم ما هو أصل الشرك، وهم إذا ادعوا التوحيد فإنما توحيدهم بالقول لا بالعبادة والعمل، والتوحيد الذي جاءت به الرسل لابد فيه من التوحيد بإخلاص الدين لله، وعبادته وحده لا شريك له، وهذا شيء لا يعرفونه‏.‏

ص -58- ‏والتوحيد الذي يدعونه إنما هو تعطيل حقائق الأسماء والصفات وفيه من الكفر والضلال ما هو من أعظم أسباب الإشراك؛ فلو كانوا موحدين بالقول والكلام، وهو‏:‏ أن يصفوا الله بما وصفته به رسله لكان معهم التوحيد دون العمل، وذلك لا يكفي في السعادة والنجاة، بل لابد أن يعبدوا الله وحده، ويتخذوه إلهًا دون ما سواه، وهذا معني قول‏:‏ ‏[‏ لا إله إلا الله ‏]‏ فكيف وهم في القول والكلام معطلون جاحدون، لا موحدون ولا مخلصون‏؟‏‏!‏ فإذا كان ما تحصل به السعادة والنجاة من الشقاوة ليس عندهم أصلًا كان ما يأمرون به من الأخلاق والأعمال والسياسات كما قال تعالى‏:‏ ‏{‏يَعْلَمُونَ ظَاهِرًا مِّنَ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنِ الْآخِرَةِ هُمْ غَافِلُونَ‏}‏ ‏[‏الروم‏:‏ 7‏]‏ ، وقد جعل الله لكل شيء قدرًا‏.‏
والقوم، وإن كان لهم ذكاء وفطنة وفيهم زهد وأخلاق، فهذا القول لا يوجب السعادة والنجاة من العذاب إلا بالأصول المتقدمة، وإنما قوة الذكاء بمنزلة قوة البدن والإرادة، فالذي يؤتي فضائل علمية وإرادية - بدون هذه الأصول - بمنزلة من يؤتي قوة في جسمه وبدنه بدون هذه الأصول، وأهل الرأي والعلم بمنزلة أهل الملك والإمارة، وكل من هؤلاء وهؤلاء لا ينفعه ذلك شيئًا إلا أن يعبد الله وحده لا شريك له، ويؤمن برسله واليوم الآخر‏.‏
ولما كان كل واحد من أهل الملك والعلم قد يعارضون الرسل،

ص -59- وقد يتابعونهم ذكر الله ذلك في غير موضع؛ فذكر فرعون، والذي حاج إبراهيم لما آتاه الله الملك، والملأ من قوم نوح وعاد، وغيرهم، وذكر قول علمائهم كقوله‏:‏ ‏{‏فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ‏}‏ ‏[‏غافر‏:‏ 83‏]‏ ، وقال‏:‏ ‏{‏مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا‏}‏ ‏[‏غافر‏:‏ 4‏]‏ ، إلى قوله‏:‏ ‏{‏وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ‏}‏ ‏[‏غافر‏:‏ 5‏]‏ ، إلى قوله‏:‏‏{‏الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ‏}‏ الآية ‏[‏غافر‏:‏ 35‏]‏ والسلطان‏:‏ هو الوحي المنزل من عند الله‏.‏وقد ذكر في هذه السورة ‏[‏حم غافر‏]‏ من حال مخالفي الرسل من الملوك والعلماء ومجادلتهم ما فيه عبرة، مثل قوله‏:‏ ‏{‏إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ‏}‏ ‏[‏غافر‏:‏ 56‏]‏ ، ومثل قوله‏:‏ ‏{‏أَلَمْ تَرَ إلى الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ أَنَّي يُصْرَفُونَ‏}‏ ‏[‏غافر‏:‏ 69‏]‏ ، إلى قوله‏:‏‏{‏ذَلِكُم بِمَا كُنتُمْ تَفْرَحُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَمْرَحُونَ‏}‏ ‏[‏غافر‏:‏ 75‏]‏ ‏.‏
وكذلك في سورة الأنعام والأعراف وعامة السور المكية وطائفة من السور المدنية، فإنها تشتمل على خطاب هؤلاء وضرب المقاييس والأمثال لهم، وذكر قصصهم وقصص الأنبياء وأتباعهم معهم؛ ولهذا قال سبحانه ‏:‏ ‏{‏وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِن مَّكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً‏}‏ الآية ‏[‏الأحقاف‏:‏ 26‏]‏ ‏.‏ فأخبر بما مكنوا فيه من أصناف

ص -60- الإدراكات والحركات، وأخبر أن ذلك لم يغن عنهم شيئًا حيث جحدوا بآيات الله والرسالة؛ ولهذا حدثني ابن الشيخ الفقيه الخضري عن والده شيخ الحنفية في زمنه قال‏:‏ كان فقهاء بخاري يقولون في ابن سينا‏:‏ ‏{‏كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآثَارًا فِي الْأَرْضِ‏}‏ الآية ‏[‏غافر‏:‏ 21‏]‏ ، والقوة تَعُمُّ قوة الإدراك النظرية، وقوة الحركة العملية، وقال في الآية الأخري‏:‏ ‏{‏كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآثَارًا فِي الْأَرْضِ‏}‏ ‏[‏غافر‏:‏82‏]‏ فأخبر بفضلهم في الكم والكيف، وأنهم أشد في أنفسهم وفي آثارهم في الأرض‏.‏
وقد قال - سبحانه - عن أتباع هؤلاء الأئمة من أهل الملك والعلم المخالفين للرسل‏:‏ ‏{‏يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا‏}‏ إلى قوله‏:‏ ‏{‏وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 66: 68‏]‏ ، وقال تعالى‏:‏ ‏{‏وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيبًا مِّنَ النَّارِ‏}‏ ‏[‏غافر‏:‏ 47‏]‏ ، ومثل هذا في القرآن كثير، يذكر فيه قول أعداء الرسل وأفعالهم، وما أوتوه من قوي الإدراكات والحركات التي لم تنفعهم لما خالفوا الرسل‏.‏
وقد ذكر الله سبحانه ما في المنتسبين إلى اتباع الرسل من العلماء والعباد والملوك من النفاق والضلال في مثل قوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ‏}‏ الآية ‏[‏التوبة‏:‏ 43‏]‏ ، و ‏{‏وَيَصُدُّونَ‏}‏ يستعمل لازمًا، يقال‏:‏ صَدَّ صدودًا

ص -61- أعرض، كقوله‏:‏ ‏{‏رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا‏}‏ ‏[‏النساء‏:‏61‏]‏ ، ويقال‏:‏ صد غيره يصده، والوصفان يجتمعان فيهم‏.‏ ومثل قوله تعالى‏:‏‏{‏أَلَمْ تَرَ إلى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ الآية ‏[‏النساء‏:‏ 51‏]‏ ‏.‏
وفي الصحيحين عن أبي موسي عن النبي صلى الله عليه وسلم‏:‏ ‏"‏مثل المؤمن الذي يقرأ القرآن مثل الأَتْرُجَّة، طعمها طيب وريحها طيب‏.‏ ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة، طعمها طيب ولا ريح لها، ومثل المنافق الذي يقرأ القرآن مثل الرَّيحانة، ريحها طيب وطعمها مر، ومثل المنافق الذي لا يقرأ القرآن مثل الحنظلة طعمها مر ولا ريح لها‏"‏، فبين أن في الذين يقرؤون القرآن مؤمنين ومنافقين، وإذا كان سعادة الأولين والآخرين هي اتباع المرسلين فمن المعلوم أن أحق الناس بذلك أعلمهم بآثار المرسلين، وأتبعهم لذلك، فالعالمون بأقوالهم وأفعالهم، المتبعون لها هم أهل السعادة في كل زمان ومكان، وهم الطائفة الناجية من أهل كل ملة، وهم أهل السنة والحديث من هذه الأمة، والرسل عليهم البلاغ المبين، وقد بلغوا البلاغ المبين‏.‏
وخاتم الرسل صلى الله عليه وسلم أنزل إليه كتابًا مصدقًا لما بين يديه من الكتاب ومهيمنًا عليه، فهو الأمين على جميع الكتب، وقد

ص -62- بلغ أَبْيَنَ البلاغ وأتمه وأكمله، وكان أنصح الخلق لعباد الله، وكان بالمؤمنين رؤوفًا رحيمًا، بلغ الرسالة وأدي الأمانة وجاهد في الله حق جهاده، وعَبَدَ الله حتى أتاه اليقين، فأسعد الخلق وأعظمهم نعيمًا وأعلاهم درجة، أعظمهم اتباعًا له وموافقة علمًا وعملًا، والله سبحانه وتعالى أعلم‏.‏

ص -63- وقال شيخ الإسلام رحمه الله‏:‏
فصل
في أحاديث يحتج بها بعض الفقهاء على أشياء وهي باطلة
منها‏:‏ قولهم‏:‏ أنه ‏"‏نهى عن بيع وشرط‏"‏ فإن هذا حديث باطل ليس في شيء من كتب المسلمين، وإنما يروي في حكاية منقطعة‏.‏
ومنها‏:‏ قولهم‏:‏ ‏"‏نهى عن قَفِيزِ الطّحَّان‏"‏ وهذا أيضًا باطل‏.‏
ومنها‏:‏ حديث محلل السباق إذا أدخل فرس بين فرسين، فإن هذا معروف عن سعيد بن المسيب من قوله‏:‏ هكذا رواه الثقات من أصحاب الزهري، عن الزهري، عن سعيد، وغلط سفيان بن حسين فرواه عن الزهري، عن سعيد، عن أبي هريرة مرفوعًا، وأهل العلم بالحديث يعرفون أن هذا ليس من قول النبي صلى الله عليه وسلم، وقد ذكر ذلك أبو داود السجستاني وغيره من أهل العلم‏.‏

ص -64- وهم متفقون على أن سفيان بن حسين هذا يغلط فيما يرويه عن الزهري،وأنه لا يحتج بما ينفرد به، ومحلل السباق لا أصل له في الشريعة، ولم يأمر النبي صلى الله عليه وسلم أمته بمحلل السباق‏.‏ وقد روي عن أبي عبيدة بن الجراح وغيره‏:‏ أنهم كانوا يتسابقون بجعل ولا يدخلون بينهم محللا، والذين قالوا هذا من الفقهاء ظنوا أنه يكون قمارًا، ثم منهم من قال بالمحلل يخرج عن شبه القمار وليس الأمر كما قالوه، بل بالمحلل من‏.‏‏.‏‏.‏ المخاطرة وفي المحلل ظلم لأنه إذا سبق أخذ؛ وإذا سبق لم يعط، وغيره إذا سبق أعطي، فدخول المحلل ظلم لا تأتي به الشريعة‏.‏ والكلام على هذا مبسوط في مواضع أخر، والله أعلم‏.‏


معنى قول أحمد إذا جاء الحلال والحرام شددنا في الأسانيد وإذا جاء الترغيب والترهيب تساهلنا

الجزء الثامن عشر

معنى قول أحمد إذا جاء الحلال والحرام شددنا في الأسانيد وإذا جاء الترغيب والترهيب تساهلنا

ص -65- قال شيخ الإسلام رحمه الله‏:‏
فصل
قول أحمد بن حنبل‏:‏ إذا جاء الحلال والحرام شددنا في الأسانيد، وإذا جاء الترغيب والترهيب تساهلنا في الأسانيد، وكذلك ما عليه العلماء من العمل بالحديث الضعيف في فضائل الأعمال‏:‏ ليس معناه إثبات الاستحباب بالحديث الذي لا يحتج به؛ فإن الاستحباب حكم شرعي فلا يثبت إلا بدليل شرعي، ومن أخبر عن الله أنه يحب عملًا من الأعمال من غير دليل شرعي فقد شرع من الدين ما لم يأذن به الله، كما لو أثبت الإيجاب أو التحريم؛ ولهذا يختلف العلماء في الاستحباب كما يختلفون في غيره، بل هو أصل الدين المشروع‏.‏
وإنما مرادهم بذلك‏:‏ أن يكون العمل مما قد ثبت أنه مما يحبه الله أو مما يكرهه الله بنص أو إجماع؛ كتلاوة القرآن، والتسبيح، والدعاء، والصدقة، والعتق، والإحسان إلى الناس، وكراهة الكذب والخيانة، ونحو ذلك، فإذا روي حديث في فضل بعض الأعمال

ص -66- المستحبة وثوابها وكراهة بعض الأعمال وعقابها - فمقادير الثواب والعقاب وأنواعه إذا روي فيها حديث لا نعلم أنه موضوع جازت روايته والعمل به، بمعني‏:‏ أن النفس ترجو ذلك الثواب أو تخاف ذلك العقاب، كرجل يعلم أن التجارة تربح، لكن بلغه أنها تربح ربحًا كثيرًا، فهذا إن صدق نفعه وإن كذب لم يضره، ومثال ذلك الترغيب والترهيب بالإسرائيليات، والمنامات، وكلمات السلف والعلماء، ووقائع العلماء، ونحو ذلك، مما لا يجوز بمجرده إثبات حكم شرعي، لا استحباب ولا غيره، ولكن يجوز أن يذكر في الترغيب والترهيب، والترجية والتخويف‏.‏
فما علم حسنه أو قبحه بأدلة الشرع فإن ذلك ينفع ولا يضر، وسواء كان في نفس الأمر حقًا أو باطلًا، فما علم أنه باطل موضوع لم يجز الالتفات إليه؛ فإن الكذب لا يفيد شيئًا، وإذا ثبت أنه صحيح أثبتت به الأحكام، وإذا احتمل الأمرين روي لإمكان صدقه ولعدم المضرة في كذبه، وأحمد إنما قال‏:‏ إذا جاء الترغيب والترهيب تساهلنا في الأسانيد، ومعناه‏:‏ أنا نروي في ذلك بالأسانيد، وإن لم يكن محدثوها من الثقات الذين يحتج بهم‏.‏ وكذلك قول من قال‏:‏ يعمل بها في فضائل الأعمال، إنما العمل بها العمل بما فيها من

ص -67- الأعمال الصالحة، مثل‏:‏ التلاوة والذكر والاجتناب لما كره فيها من الأعمال السيئة‏.‏
ونظير هذا قول النبي صلى الله عليه وسلم في الحديث الذي رواه البخاري عن عبد الله بن عمرو‏:‏ ‏"‏بَلِّغوا عني ولو آية، وحدثوا عن بني إسرائيل ولا حرج، ومن كذب على متعمدًا فليتبوأ مقعده من النار‏"‏ مع قوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم‏"‏، فإنه رَخَّصَ في الحديث عنهم، ومع هذا نهى عن تصديقهم وتكذيبهم، فلو لم يكن في التحديث المطلق عنهم فائدة لما رخص فيه وأمر به، ولو جاز تصديقهم بمجرد الإخبار لما نهى عن تصديقهم، فالنفوس تنتفع بما تظن صدقه في مواضع‏.‏
فإذا تضمنت أحاديث الفضائل الضعيفة تقديرًا وتحديدًا مثل صلاة في وقت معين بقراءة معينة أو على صفة معينة لم يجز ذلك؛ لأن استحباب هذا الوصف المعين لم يثبت بدليل شرعي، بخلاف ما لو روي فيه من دخل السوق فقال‏:‏ لا إله إلا الله كان له كذا وكذا‏!‏ فإن ذكر الله في السوق مستحب لما فيه من ذكر الله بين الغافلين كما جاء في الحديث المعروف‏:‏ ‏"‏ذاكر الله في الغافلين كالشجرة الخضراء بين الشجر اليابس‏"‏‏.‏

ص -68- فأما تقدير الثواب المروي فيه فلا يضر ثبوته ولا عدم ثبوته،وفي مثله جاء الحديث الذي رواه الترمذي‏:‏ ‏"‏من بَلَغه عن الله شيء فيه فضل فعمل به رجاء ذلك الفضل أعطاه الله ذلك وإن لم يكن ذلك كذلك‏"‏‏.‏
فالحاصل أن هذا الباب يروي ويعمل به في الترغيب والترهيب لا في الاستحباب، ثم اعتقاد موجبه وهو مقادير الثواب والعقاب يتوقف على الدليل الشرعي‏.

ص -69- وسئل عن
قوم اجتمعوا على أمور متنوعة في الفساد؛ ومنهم من يقول‏:‏ لم يثبت عن النبي صلى الله عليه وسلم حديث واحد بالتواتر؛ إذ التواتر نقل الجَمِّ الغفير عن الجم الغفير‏؟‏
فأجاب‏:‏
أما من أنكر تواتر حديث واحد فيقال له‏:‏ التواتر نوعان‏:‏ تواتر عن العامة، وتواتر عن الخاصة، وهم أهل علم الحديث‏.‏ وهو أيضا قسمان‏:‏ ما تواتر لفظه، وما تواتر معناه‏.‏ فأحاديث الشفاعة والصراط والميزان والرؤية وفضائل الصحابة، ونحو ذلك متواتر عند أهل العلم، وهي متواترة المعني، وإن لم يتواتر لفظ بعينه، وكذلك معجزات النبي صلى الله عليه وسلم الخارجة من القرآن متواترة أيضًا، وكذلك سجود السهو متواتر أيضًا عند العلماء، وكذلك القضاء بالشفعة ونحو ذلك‏.‏
وعلماء الحديث يتواتر عندهم ما لا يتواتر عند غيرهم؛ لكونهم

ص -70- سمعوا ما لم يسمع غيرهم، وعلموا من أحوال النبي صلى الله عليه وسلم ما لم يعلم غيرهم، والتواتر لا يشترط له عدد معين، بل من العلماء من ادعي أن له عددًا يحصل له به العلم من كل ما أخبر به كل مخبر‏.‏ ونفوا ذلك عن الأربعة وتوقفوا فيما زاد عليها، وهذا غلط فالعلم يحصل تارة بالكثرة، وتارة بصفات المخبرين، وتارة بقرائن تقترن بأخبارهم وبأمور أخر‏.‏
وأيضًا، فالخبر الذي رواه الواحد من الصحابة والاثنان، إذا تلقته الأمة بالقبول والتصديق أفاد العلم عند جماهير العلماء، ومن الناس من يسمي هذا‏:‏ المستفيض‏.‏ والعلم هنا حصل بإجماع العلماء على صحته؛ فإن الإجماع لا يكون على خطأ؛ ولهذا كان أكثر متون الصحيحين مما يعلم صحته عند علماء الطوائف؛ من الحنفية، والمالكية، والشافعية، والحنبلية والأشعرية، وإنما خالف في ذلك فريق من أهل الكلام كما قد بسط في موضعه‏.‏


سئل عمن يقول لا أسمع من (كتاب الحلية) شيئا

الجزء الثامن عشر

سئل عمن يقول لا أسمع من (كتاب الحلية) شيئا

ص -71- وسئل شيخ الإسلام عن رجل سمع كتب الحديث والتفسير وإذا قرئ عليه ‏[‏كتاب الحلية‏]‏ لم يسمعه، فقيل له‏:‏ لِمَ لا تسمع أخبار السلف‏؟‏ فقال‏:‏ لا أسمع من كتاب أبي نعيم شيئًا‏.‏ فقيل‏:‏ هو إمام ثقة، شيخ المحدثين في وقته، فلِمَ لا تسمع ولا تثق بنقله‏؟‏ فقيل له‏:‏ بيننا وبينك عالم الزمان وشيخ الإسلام ابن تيمية في حال أبي نعيم‏؟‏ فقال‏:‏ أنا أسمع ما يقول شيخ الإسلام وأرجع إليه‏.‏ فأرسل هذا السؤال من دمشق‏.‏
فأجاب فيه الشيخ‏:‏
الحمد لله رب العالمين، أبو نعيم أحمد بن عبد الله الأصبهاني صاحب كتاب ‏[‏حلية الأولياء‏]‏ ، و ‏[‏تاريخ أصبهان‏]‏ و‏[‏المستخرج على البخاري ومسلم‏]‏ ، و‏[‏كتاب الطب‏]‏ و‏[‏عمل اليوم والليلة‏]‏ ، و‏[‏فضائل الصحابة‏]‏ ، و ‏[‏دلائل النبوة‏]‏ ، و ‏[‏صفة الجنة‏]‏ ، و‏[‏محجة الواثقين‏]‏ وغير ذلك من المصنفات من أكبر حفاظ الحديث، ومن أكثرهم تصنيفات، وممن انتفع الناس بتصانيفه، وهو أجل من أن يقال له‏:‏ ثقة؛ فإن درجته فوق ذلك وكتابه ‏[‏كتاب الحلية‏]‏ من أجود

ص -72- الكتب المصنفة في أخبار الزهاد، والمنقول فيه أصح من المنقول في رسالة القشَيْري ومصنفات أبي عبد الرحمن السلمي شيخه، ومناقب الأبرار لابن خميس وغير ذلك، فإن أبا نعيم أعلم بالحديث وأكثر حديثًا وأثبت رواية ونقلًا من هؤلاء، ولكن كتاب الزهد للإمام أحمد، والزهد لابن المبارك، وأمثالهما أصح نقلًا من الحلية‏.‏
وهذه الكتب وغيرها لابد فيها من أحاديث ضعيفة وحكايات ضعيفة، بل باطلة، وفي الحلية من ذلك قطع، ولكن الذي في غيرها من هذه الكتب أكثر مما فيها؛ فإن في مصنفات أبي عبد الرحمن السلمي، ورسالة القشيري، ومناقب الأبرار، ونحو ذلك من الحكايات الباطلة، بل ومن الأحاديث الباطلة ما لا يوجد مثله في مصنفات أبي نعيم، ولكن ‏[‏صفوة الصفوة‏]‏ لأبي الفرج ابن الجوزي نقلها من جنس نقل الحلية، والغالب على الكتابين الصحة، ومع هذا ففيهما أحاديث وحكايات باطلة، وأما الزهد للإمام أحمد، ونحوه فليس فيه من الأحاديث والحكايات الموضوعة مثل ما في هذه؛ فإنه لا يذكر في مصنفاته عمن هو معروف بالوضع، بل قد يقع فيها ما هو ضعيف بسوء حفظ ناقله، وكذلك الأحاديث المرفوعة ليس فيها ما يعرف أنه موضوع قصد الكذب فيه، كما ليس ذلك في مسنده‏.‏ لكن فيه ما يعرف أنه غلط‏.‏ غلط فيه رواته، ومثل هذا يوجد في غالب كتب الإسلام، فلا يسلم كتاب من الغلط إلا القرآن‏.‏

ص -73- وأجل ما يوجد في الصحة ‏[‏كتاب البخاري‏]‏ وما فيه متن يعرف أنه غلط على الصاحب، لكن في بعض ألفاظ الحديث ما هو غلط، وقد بين البخاري في نفس صحيحه ما بين غلط ذلك الراوي، كما بين اختلاف الرواة في ثمن بعير جابر، وفيه عن بعض الصحابة ما يقال‏:‏ إنه غلط، كما فيه عن ابن عباس أن رسول الله صلى الله عليه وسلم تزوج ميمونة وهو محرم‏.‏ والمشهور عند أكثر الناس أنه تزوجها حلالًا‏.‏ وفيه عن أسامة أن النبي صلى الله عليه وسلم لم يصل في البيت‏.‏ وفيه عن بلال‏:‏ أنه صلى فيه، وهذا أصح عند العلماء‏.‏
وأما مسلم ففيه ألفاظ عرف أنها غلط، كما فيه‏:‏‏"‏خلق الله التربة يوم السبت‏"‏‏.‏ وقد بَيَّنَ البخاري أن هذا غلط، وأن هذا من كلام كعب، وفيه أن النبي صلى الله عليه وسلم صلى الكسوف بثلاث ركعات في كل ركعة، والصواب‏:‏ أنه لم يصل الكسوف إلا مرة واحدة، وفيه أن أبا سفيان سأله التزوج بأم حبيبة، وهذا غلط‏.‏
وهذا من أجل فنون العلم بالحديث، يسمي‏:‏ علم ‏[‏علل الحديث‏]‏ وأما كتاب ‏[‏حلية الأولياء‏]‏ فمن أجود مصنفات المتأخرين في أخبار الزهاد، وفيه من الحكايات ما لم يكن به حاجة إليه، والأحاديث المروية في أوائلها أحاديث كثيرة ضعيفة، بل موضوعة‏.‏


سئل عن أصح كتب الحديث وهل الموطأ أصح من البخاري

الجزء الثامن عشر

سئل عن أصح كتب الحديث وهل الموطأ أصح من البخاري

ص -74- وسئل عمن نسخ بيده صحيح البخاري ومسلم والقرآن، وهو ناوٍ كتابة الحديث وغيره، وإذا نسخ لنفسه أو للبيع هل يؤجر‏؟‏‏.‏‏.‏‏.‏إلخ‏.‏
فأجاب‏:‏
وأما كتب الحديث المعروفة مثل‏:‏ البخاري ومسلم، فليس تحت أديم السماء كتاب أصح من البخاري ومسلم بعد القرآن، وما جمع بينهما مثل الجمع بين الصحيحين للحميدي ولعبد الحق الأشبيلي، وبعد ذلك كتب السنن، كسنن أبي داود، والنسائي، وجامع الترمذي، والمساند؛ كمسند الشافعي، ومسند الإمام أحمد‏.‏
وموطأ مالك فيه الأحاديث والآثار وغير ذلك، وهو من أجل الكتب، حتى قال الشافعي‏:‏ ليس تحت أديم السماء بعد كتاب الله أصح من موطأ مالك، يعني بذلك ما صنف على طريقته، فإن المتقدمين كانوا يجمعون في الباب بين المأثور عن النبي صلى الله عليه وسلم والصحابة والتابعين، ولم تكن وضعت كتب الرأي التي تسمي ‏[‏كتب

ص -75- الفقه‏]‏ وبعد هذا جمع الحديث المسند في جمع الصحيح للبخاري ومسلم والكتب التي تحب، ويؤجر الإنسان على كتابتها، سواء كتبها لنفسه أو كتبها ليبيعها، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يدخل بالسهم الواحد الجنة ثلاثة‏:‏ صانعه، والرامي به، والممد به‏"‏‏.‏ فالكتابة كذلك‏:‏ لينتفع به أو لينفع به غيره، كلاهما يثاب عليه‏.‏


الأربعين التي رواها ابن تيمية بالسند

الجزء الثامن عشر

الأربعين التي رواها ابن تيمية بالسند

ص -76- بسم الله الرحمن الرحيم
رب أعن (الأربعين التي رواها ابن تيمية بالسند)
 أخبرنا الزين أبو محمد عبد الرحمن بن العماد أبي بكر بن زُرَيْق الحنبلي في كتابه إلى غير مرة، أخبرنا أبو العباس أحمد بن أبي بكر بن أحمد بن عبد الحميد المقدسي، سماعًا في يوم السبت 42 صفر سنة 797 وكتب إلى الأشياخ الثلاثة‏:‏ أبو إسحاق الحرملي، وأبو محمد البقري، وأبو العباس الرَّسلاني، قالوا‏:‏ أخبرنا الحافظ أبو عبد الله محمد بن أحمد بن عثمان الذهبي إذنًا مطلقًا، قالا‏:‏ أخبرنا الشيخ الإمام العالم العلامة البارع الأوحد القدوة الحافظ أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية‏.‏ قال الذهبي‏:‏ بقراءتي عليه في جمادي الآخرة سنة 721‏.‏ قال‏:‏
الحمد لله، نحمده ونستعينه، ونستهديه ونستغفره، ونعوذ بالله من

ص -77- شرور أنفسنا، ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له‏.‏
ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، أرسله بالهدي ودين الحق ليظهره على الدين كله ولو كره المشركون‏.‏ وصلى الله على محمد وآله وصحبه وسلم تسليما‏.‏
الحديث الأول
أخبرنا الإمام زين الدين أبو العباس أحمد بن عبد الدائم بن نعمة بن أحمد المقدسي، قراءة عليه وأنا أسمع سنة 667، أخبرنا أبو الفرج عبد المنعم بن عبد الوهاب بن سعد بن كُلَيْب، قراءة عليه، أخبرنا أبو القاسم على بن أحمد بن محمد بن بَيَان الرَّزَّاز، قراءة عليه، أخبرنا أبو الحسن محمد بن محمد بن محمد بن إبراهيم بن مخلد البَزَّاز، أخبرنا أبو على إسماعيل بن محمد بن إسماعيل الصَّفَّار، حدثنا الحسن بن عرفة بن يزيد العبدي، حدثني أبو بكر بن عياش، عن أبي إسحاق السبيعي، عن البراء بن عازب، قال‏:‏
خرج رسول الله صلى الله عليه وسلم وأصحابه، فأحرمنا بالحج‏.‏

ص -78- قال‏:‏ فلما قدمنا مكة قال‏:‏ ‏"‏اجعلوا حَجَّكم عمرةً‏"‏، قال‏:‏ فقال الناس‏:‏ يا رسول الله، قد أحرمنا بالحج فكيف نجعلها عمرة‏؟‏ قال‏:‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏انظروا الذي آمركم به فافعلوا‏"‏، قال‏:‏ فردوا عليه القول، فغضب، ثم انطلق حتى دخل على عائشة رضي الله عنها غضبان، فرأت الغضب في وجهه، فقالت‏:‏ من أغضبك أغضبه الله‏.‏ قال‏:‏ ‏"‏ومالي لا أغضب وأنا آمر بالأمر ولا أُتَّبَعُ‏"‏‏.‏
رواه النسائي وابن ماجه من حديث أبي بكر بن عياش‏.‏
مولده في صفر سنة 575‏.‏ وتوفي يوم الاثنين ثامن رجب سنة 668‏.‏
الحديث الثاني
أخبرنا الشيخ المسند كمال الدين أبو نصر عبد العزيز بن عبد المنعم بن الخضر بن شِبْل ابن عبد الحارثي، قراءة عليه وأنا أسمع في يوم الجمعة سادس شعبان سنة 669 بجامع دمشق، أخبرنا الحافظ أبو محمد القاسم بن الحافظ أبي القاسم على بن الحسن بن هبة الله ابن عساكر،

ص -79- قراءة عليه في ربيع الآخر سنة 695، أخبرنا أبو الفضائل ناصر بن محمود بن على القدسي الصائغ‏.‏ وأبو القاسم نصر بن أحمد بن مقاتل السوسي، قراءة عليهما، قالا‏:‏ أخبرنا أبو الحسن على بن أحمد بن زهير المالكي، حدثنا أبو الحسن على بن محمد ابن شجاع الربعي المالكي، أخبرنا أبو بكر محمد بن عبد الرحمن بن عبيد الله القَطَّان، حدثنا خَيْثَمة، حدثنا العباس بن الوليد، حدثنا عقبة بن علقمة، حدثنا سعيد بن عبدالعزيز، عن عطية بن قيس، عن عبد الله بن عمرو، قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إني رأيت عمود الكتاب انْتُزِعَ من تحت وسادتي، فنظرت فإذا هو نور ساطع، عُمِدَ به إلى الشام ألا إن الإيمان - إذا وقعت الفتن - بالشام‏"‏‏.‏
مولده سنة 589‏.‏ وتوفي في شعبان سنة 672‏.‏
الحديث الثالث
أخبر الإمام تقي الدين أبو محمد إسماعيل بن إبراهيم بن أبي اليسْر التَّنُّوخِي، قراءة عليه وأنا أسمع في سنة 669، أخبرنا أبو طاهر بركات بن إبراهيم الخشوعي، قراءة عليه، أخبرنا أبو محمد عبد الكريم بن حمزة بن

ص -80- الخضر السلمي، أخبرنا أبو الحسين طاهر بن أحمد بن على بن محمود المحمودي العاني، أخبرنا أبو الفضل منصور بن نصر بن عبدالرحيم بن بنت الكَاغِدي، حدثنا أبو عمرو الحسن بن على بن الحسن العطار، حدثنا إبراهيم بن عبد الله بن عمر بن بَكِير بن الحارث القَيْسي، حدثنا وكيع بن الجراح بن مليح الرواسي، عن الأعمش، عن أبي صالح، عن أبي سعيد الخدري، قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يدعي نوح يوم القيامة، فيقال له‏:‏ هل بلغت‏؟‏ فيقول‏:‏ نعم، فيدعي قومه فيقال لهم‏:‏ هل بلغكم‏؟‏ فيقولون‏:‏ ما أتانا من نذير وما أتانا من أحد، فيقال لنوح‏:‏ من يشهد لك‏؟‏ فيقول‏:‏ محمد وأمته فذلك قوله‏:‏ ‏{‏وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا‏}‏ ‏[‏البقرة‏:‏143‏]‏ ‏.‏قال‏:‏ الوسط العدل‏"‏‏.‏
مولده سنة 589‏.‏ توفي في صفر سنة 672‏.‏
الحديث الرابع
أخبرنا الفقيه سيف الدين أبو زكريا يحيى بن عبد الرحمن بن نجم بن عبد الوهاب الحنبلي، قراءة عليه وأنا أسمع في يوم الجمعة عاشر شوال

ص -81- سنة 669، وأبو عبد الله محمد ابن عبد المنعم بن القواس، والمؤَمَّل بن محمد البالسي، وأبو عبد الله محمد بن أبي بكر العامري في التاريخ، وأبو العباس أحمد بن شيبان، وأبو بكر بن محمد الهروي‏.‏ وأبو زكريا يحيى بن أبي منصور بن الصيرفي، وأبو الفرج عبد الرحمن بن سليمان البغدادي والشمس بن الزين، والكمال عبد الرحيم، وابن العسقلاني، وزينب بنت مكي، وست العرب‏.‏
قال الأل وابن شيبان وزينب‏:‏ أخبرنا أبو حفص عمر بن محمد طبرزذ‏.‏
وقال الباقون وابن شيبان‏:‏ أخبرنا زيد بن الحسن الكندي، زاد ابن الصيرفي فقال‏:‏ وأبو محمد عبد العزيز بن معالي بن غنيمة بن منينا، قراءة عليه، قالوا‏:‏ أخبرنا القاضي أبو بكر محمد بن عبد الباقي بن محمد بن عبد الله الأنصاري، أخبرنا أبو إسحاق إبراهيم بن عمر ابن أحمد البَرْمَكِي، أخبرنا أبو محمد عبد الله بن إبراهيم بن أيوب بن ماسي، حدثنا أبو مسلم إبراهيم بن عبد الله بن مسلم الكجي‏.‏ حدثنا محمد بن عبد الله الأنصاري، حدثني حميد عن أنس‏:‏
أن الرُّبيِّعَ بنت النضر عمته لَطَمَتْ جارية فكسرت سنها، فعرضوا عليهم الأرْشَ فأبوا‏.‏ فطلبوا العفو فَأَبَوْا، فأتوا النبي صلى الله عليه وسلم

ص -82- فأمرهم بالقصاص، فجاء أخوها أنس بن النضر فقال‏:‏ يا رسول الله، أتكسر سن الربيع‏؟‏‏!‏ والذي بعثك بالحق لاتكسر سنها -قال-‏:‏ ‏"‏يا أنس، كتاب الله القصاص‏"‏، فعفا القوم، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن من عباد الله من لو أقسم على الله لأَبَّره‏"‏‏.‏
أخرجه البخاري عن الأنصاري‏.‏
مولده سنة 592‏.‏ وتوفي في شوال سنة 672‏.‏
الحديث الخامس
أخبرنا الحاج المسند أبو محمد أبو بكر بن محمد بن أبي بكر بن عبد الواسع الهروي، في رابع ربيع الأول سنة 668 والمذكورون بسندهم إلى الأنصاري، قال‏:‏ حدثني حميد، عن أنس، قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏انْصُرْ أخاك ظالمًا أو مظلومًا‏"‏ قال‏:‏ قلت‏:‏ يا رسول الله، أنصره مظلومًا، فكيف أنصره ظالمًا‏؟‏ قال‏:‏ ‏"‏تمنعه من الظلم، فذاك نصرك إياه‏"‏
أخرجه البخاري عن عثمان بن أبي شيبة عن هشيم‏.‏ وأخرجه

ص -83- الترمذي عن محمد بن حاتم عن الأنصاري كما أخرجناه وقال‏:‏ حسن صحيح‏.‏
وأخبرنا به الشيخ شمس الدين بن أبي عمر، قراءة عليه، أخبرنا أبو اليمن الكندي ‏[‏فذكره‏]‏ ‏.‏
مولده سنة 594‏.‏ وتوفي في رجب سنة 673‏.‏
الحديث السادس
أخبرنا الشيخ المسند زين الدين أبو العباس المؤمل بن محمد بن على بن محمد بن على ابن منصور بن المؤمل البالسي، قراءة عليه وأنا أسمع سنة 669، والمذكورون بسندهم إلى الأنصاري، قال‏:‏ حدثني سليمان التيمي، عن أنس بن مالك، قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏‏"‏من كَذَبَ على متعمدًا فليتبوأ مقعده من النار‏"‏‏.‏
رواه البخاري ومسلم بمعناه من رواية عبد العزيز بن صُهَيْب، عن أنس‏.‏
مولده سنة 602 وقيل ثلاث‏.‏ وتوفي في رجب سنة 677‏.‏

ص -84- الحديث السابع
أخبرنا الشيخ العدل رشيد الدين أبو عبد الله محمد بن أبي بكر محمد بن محمد بن سليمان العامري، قراءة عليه وأنا أسمع سنة 669، والمذكورون بسندهم إلى الأنصاري، حدثني التيمي، حدثنا أنس بن مالك، قال‏:‏
عَطَسَ عند النبي صلى الله عليه وسلم رجلان فَشَمَّتَ -أو فَسَمَّتَ - أحدهما ولم يشمت الآخر - أو فسمته ولم يسمت الآخر - فقيل‏:‏ يا رسول، عطس عندك رجلان فشمت أحدهما ولم تشمت الآخر‏؟‏‏!‏ - أو فسمته ولم تسمت الآخر - فقال‏:‏ ‏"‏إن هذا حَمِدَ الله فشمته، وإن هذا لم يحمد الله فلم أشمته‏"‏‏.‏
رواه البخاري، عن محمد بن كثير، عن سفيان الثوري‏.‏ ورواه مسلم، عن محمد بن عبد الله بن نُمَير، عن حفص بن غياث‏.‏ كلاهما عن التيمي‏.‏
توفي في ذي الحجة سنة 682‏.

ص -85- الحديث الثامن
أخبرنا الإمام العالم الزاهد كمال الدين أبو زكريا يحيى بن أبي منصور بن أبي الفتح بن رافع بن على الحراني ابن الصَّيْرَفي، قراءة عليه في شوال سنة 668 أخبرنا أبو العباس أحمد بن يحيى بن بركة بن الديبقي، قراءة عليه وأنا أسمع، أخبرنا أبو منصور عبد الرحمن ابن محمد بن عبد الواحد بن الحسن القزاز قراءة عليه في حادي عشرين جمادي الأولى سنة 534، أخبرنا أبو جعفر محمد بن أحمد بن محمد بن عمر بن المسلم المعدل، إملاء من لفظه باستملاء شيخنا أبي بكر الخطيب في صفر سنة 463، أخبرنا أبو الفضل عبيد الله بن عبد الرحمن بن محمد الزهري، أخبرنا أبو بكر جعفر بن محمد بن الحسن ابن المستفاض الفِرْيابي، حدثنا قتيبة بن سعيد، حدثنا إسماعيل بن جعفر، عن أبي سهيل نافع بن مالك بن أبي عامر، عن أبيه، عن أبي هريرة، عن رسول الله صلى الله عليه وسلم قال‏:‏
‏"‏آية المنافق ثلاث‏:‏ إذا حَدَّثَ كذب، وإذا وعد أخلف، وإذا اؤْتُمِن خَانَ‏"‏ ‏.‏

ص -86- الحديث التاسع
أخبرنا الشيخ الفقيه الإمام العالم البارع جمال الدين أبو الفرج عبد الرحمن بن سليمان بن سعيد بن سليمان البغدادي، قراءة عليه وأنا أسمع سنة 668، أخبرنا أبو اليمن زيد بن الحسن بن زيد الكِنْدي، قراءة عليه، أخبرنا أبو عبد الله الحسين بن على بن أحمد بن المقري، أخبرنا أبو الحسين أحمد بن محمد بن أحمد بن النقور، أخبرنا أبو طاهر محمد بن عبد الرحمن بن العباس المخلص سنة 390، حدثنا يحيى، حدثنا يونس، حدثنا أبو الأحْوَص، عن أشعث بن أبي الشعثاء، عن محمد بن عمير، عن أبي هريرة، قال‏:‏
‏"‏نهى رسول الله صلى الله عليه وسلم عن بيعتين وعن لُبستين‏:‏ أن يلبس الرجل الثوب الواحد ويشتمل به يطرح أحد جانبيه على منكبه، ويحتبي في الثوب الواحد، وأن يقول‏:‏ انبذ إلى ثوبك وأنبذ إليك ثوبي من غير أن يقلبا‏"‏
مولده سنة 585 بحران‏.‏ وتوفي في شعبان سنة 670 بدمشق‏.‏

ص -87- الحديث العاشر
أخبرنا شرف الدين أبو عبد الله محمد بن عبد المنعم بن عمر بن عبد الله بن غدير بن القواس الطائي، قراءة عليه وأنا أسمع سنة 675، وأبو الحسن بن البخاري، قالا‏:‏ أخبرنا أبو العباس الخضر بن كامل بن سالم السروجي، قراءة عليه، أخبرنا أبو عبد الله الحسين بن على بن أحمد المقري‏.‏
وقال الفخر البخاري‏:‏ أخبرنا أبو اليمن الكندي أيضًا، أخبرنا أبو القاسم إسماعيل بن أحمد بن عمر السمرقندي، قالا‏:‏ أخبرنا أبو الحسين أحمد بن محمد بن أحمد بن عبد الله ابن النقور، أخبرنا أبو الحسين محمد بن عبد الله بن الحسين بن عبد الله بن هارون ابن أخي ميميي الدقاق، حدثنا عبد الله، حدثنا داود، حدثنا الوليد بن مسلم، عن أبي غسان محمد ابن مطرف، عن زيد بن أسلم، عن على بن الحسين، عن سعيد بن مرجانة، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏
‏"‏من أَعْتَق رقبة أعتق الله - عز وجل- بكل عُضْوٍ منها عضوًا منه

ص -88- من النار، حتي فرجه بفرجه‏"‏‏.‏
رواه البخاري، عن محمد بن عبد الرحيم، عن داود بن رشيد، ورواه مسلم، عن داود نفسه‏.‏ ورواه الترمذي، عن قتيبة، عن الليث عن ابن الهاد، عن عمر بن على بن الحسين، عن سعيد بن مرجانة‏.‏
ولد سنة 602‏.‏ وتوفي في ربيع الآخر سنة 682‏.‏
الحديث الحادي عشر
أخبرنا المشايخ الصلحاء المسندون أبو عبد الله محمد بن بدر بن محمد بن يعيش الجزري، وأبو العباس أحمد بن شيبان، وأبو الفضل إسماعيل بن أبي عبد الله بن العسقلاني، وزينب بنت أحمد بن كامل، قراءة عليهم، وأنا أسمع في شعبان سنة 675 بقاسيون، قالوا‏:‏ أخبرنا أبو حفص عمر بن محمد بن طبرزد البغدادي، قراءة عليه، ونحن نسمع، أخبرنا أبو القاسم عبد الله بن أحمد بن عبد القادر بن يوسف، وأبو منصور عبد الرحمن بن محمد بن عبد الواحد القزاز، وأبو الفتح عبد الله بن محمد بن محمد البيضاوي، قراءة عليهم وأنا أسمع، قالوا‏:‏ أخبرنا أبو جعفر محمد بن أحمد بن محمد بن المسلم المعدل، أخبرنا أبو طاهر محمد بن

ص -89- عبد الرحمن بن العباس المخلص، أخبرنا أبوالقاسم عبد الله بن محمد بن عبد العزيز البغوي، حدثني عبد الله بن مطيع، حدثنا إسماعيل بن جعفر‏.‏
قال البغوي‏:‏ وحدثني صالح بن مالك، حدثنا عبد العزيز بن عبد الله‏.‏ قال البغوي‏:‏ وحدثني جدي، حدثنا يزيد بن هارون، كلهم عن حميد‏.‏ عن أنس‏:‏
أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏دخلت الجنة، فإذا أنا بقصر من ذهب فقلت‏:‏ لمن هذا القصر‏؟‏‏"‏ فقالوا لشاب من قريش، فظننت أني أنا هو‏.‏ فقلت‏:‏ ومن هو‏؟‏ قالوا‏:‏ عمر بن الخطاب‏"‏‏.‏
واللفظ لابن مطيع‏.‏
توفي في شعبان سنة 675‏.‏
الحديث الثاني عشر
أخبرنا الفقيه الإمام العالم العامل زين الدين أبو إسحاق إبراهيم بن أحمد بن أبي الفرج ابن أبي طاهر بن محمد بن نصر عرف بابن السديد

ص -90- الأنصاري الحنفي، قراءة عليه في رجب سنة 675‏.‏ أخبرنا أبو اليمن زيد بن الحسن بن زيد الكندي، قراءة عليه‏.‏ وأخبرتنا زينب بنت مكي، قالت‏:‏ أخبرنا أبو حفص بن طبرزذ، قالا‏:‏ أخبرنا القاضي أبو بكر محمد ابن عبد الباقي بن محمد بن الأنصاري، أخبرنا أبو الحسن على بن إبراهيم بن عيسي الباقلاني، حدثنا أبو بكر أحمد بن جعفر بن حمدان بن مالك القطيعي، حدثنا محمد بن موسى القرشي، حدثنا عون بن عمارة، حدثنا حميد الطويل، عن أنس بن مالك قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الصائم بالخيار ما بينه وبين نصف النهار‏"‏‏.‏
توفي في جمادي الأولى سنة 776، وله ثلاث وسبعون سنة‏.‏
الحديث الثالث عشر
أخبرنا الشيخ الإمام المقرئ الرئيس الفاضل كمال الدين أبو إسحاق إبراهيم بن أحمد بن إسماعيل بن فارس التميمي السعدي، قراءة عليه وأنا أسمع في رمضان سنة 674‏.‏ أخبرنا أبو اليمن زيد بن الحسن بن زيد

ص -91- الكندي، أخبرنا القاضي أبو بكر محمد بن عبد الباقي الأنصاري، أخبرنا أبو الحسين محمد بن أحمد بن حسنون النرسي سنة 455، أخبرنا أبوطاهر محمد بن عبد الرحمن المخلص، حدثنا أبو القاسم عبد الله بن محمد البغوي، حدثنا شريح بن يونس، ومحمد بن يزيد الأدمي، وابن البزار، وهارون بن عبد الله، قالوا‏:‏ حدثنا معن، عن معاوية بن صالح، عن بحير بن سعد، عن خالد بن معدان، عن عقبة بن عامر الجهني، قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏المُسِرُّ بالقرآن كالمسر بالصدقة، والجَاهِرُ بالقرآن كالجاهر بالصدقة‏"‏‏.‏
أخبرناه عاليا بدرجة، ويوافقه أحمد بن عبد الدائم، أخبرنا ابن كليب، أخبرنا ابن بيان، حدثنا ابن مخلد، أخبرنا الصَّفَّار، حدثنا ابن عرفة، حدثنا إسماعيل بن عياش، عن بحير ‏[‏فذكره‏]‏ ‏.‏
مولده سنة 596‏.‏ وتوفي في صفر سنة 676‏.‏
الحديث الرابع عشر
أخبرنا الإمام المسند زين الدين أبو العباس أحمد بن أبي الخير سلامة بن إبراهيم بن سلامة بن الحداد الدمشقي، بقراءتي عليه، وأنا

ص -92- أسمع في ربيع الأول سنة 675، قلت له‏:‏ أخبرك أبو سعيد خليل بن أبي الرجاء بن أبي الفتح الراراني، إجازةً، وقرئ على والدي وأنا أسمع بحران سنة 666، أخبرك يوسف بن خليل أخبرنا الراراني، أخبرنا أبو على الحسن بن أحمد بن الحسن الحداد، أخبرنا أبو نعيم أحمد بن عبد الله بن أحمد بن إسحاق الحافظ،أخبرنا أبو بكر أحمد بن يوسف بن خلاد، حدثنا الحارث بن أبي أسامة، حدثنا عبد الله بن بكر، حدثنا حميد، عن أنس قال‏:‏
رأي رسول الله صلى الله عليه وسلم حَبْلا ممدودًا بين ساريتين من سواري المسجد‏.‏ قال‏:‏ ‏"‏ما هذا الحبل‏؟‏‏"‏ قالوا‏:‏ يا رسول الله فلانة تصلي ما عَقَلَتْ، فإذا غلبت أخذت به‏.‏ قال‏:‏ ‏"‏فلتصل ما عقلت، فإذا غلبت فَلْتَنمْ‏"‏‏.‏
مولده في ربيع الأول سنة 609، وتوفي في يوم عاشوراء سنة 678‏.‏
الحديث الخامس عشر
أخبرنا العدل المسند أمين الدين أبو محمد القاسم بن أبي بكر بن قاسم بن غنيمة الإربلي، وأبو بكر بن عمر بن يونس المزي الحنفي،

ص -93- وأبو عبد الله محمد بن محمد بن سليمان العامري، قراءة عليهم وأنا أسمع سنة 677‏.‏
قال الأول‏:‏ أخبرنا أبو الحسن المؤيد، عن محمد بن الفضل بن أحمد الفراوي‏.‏ وقال الآخران‏:‏ أخبرنا أبو القاسم عبد الصمد بن الحرستاني، قراءة عليه، أخبرنا الفراوي إجازة، أخبرنا أبو الحسين عبد الغافر بن محمد بن عبد الغافر الفارسي، أخبرنا أبو أحمد محمد بن عيسي بن عمرويه الجلودي، أخبرنا أبو إسحاق إبراهيم بن محمد بن سفيان، حدثنا مسلم ابن الحجاج القشيري، حدثنا خلف بن هشام، وأبو الربيع الزهراني، وقتيبة بن سعيد، كلهم عن حماد‏.‏ قال خلف‏:‏ حدثنا حماد بن زيد، عن محمد بن زياد، حدثنا أبو هريرة قال‏:‏ قال محمد صلى الله عليه وسلم ‏"‏أما يخشي الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمارٍ‏؟‏‏!‏‏"‏‏.‏
ولد الإربلي في سنة 595 أو قبلها بإربل، وتوفي في جمادي الأولى سنة 680، وولد المزي سنة 539، وتوفي في شعبان سنة 680‏.‏

ص -94- الحديث السادس عشر
أخبرنا الشيخ الإمام العالم قاضي القضاة شمس الدين أبو محمد عبد الله بن محمد بن عطاء بن حسن الحنفي، قراءة عليه وأنا أسمع في سنة 676، وأبو العباس بن علان، وأبوالعباس بن شيبان، قالوا‏:‏ أخبرنا أبو على حنبل بن عبد الله بن الفرج الرصافي، قراءة عليه، أخبرنا أبو القاسم هبة الله بن محمد بن عبد الواحد بن الحصين الشيباني، أخبرنا أبوعلي الحسن بن على بن محمد بن المذهب التميمي، أخبرنا أبو بكر أحمد بن جعفر بن حمدان بن مالك القطيعي، حدثنا أبو عبد الرحمن عبد الله ابن الإمام أبي عبد الله أحمد ابن محمد بن حنبل الشيباني رضي الله عنه حدثني أبي أحمد بن محمد، حدثنا سفيان، عن عبد الله بن دينار سمعت ابن عمر يقول‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏مَن اقْتَنَي كلبًا إلا كلب ماشية أو كلب قَنَصٍ نقص من أجره كل يوم قيراطان‏"‏‏.‏

ص -95- مولده سنة 595 وتوفي في جمادي الأولى سنة 673‏.‏
الحديث السابع عشر
أخبرنا الشيخ الإمام العالم العلامة الزاهد قاضي القضاة شمس الدين أبو محمد عبد الرحمن بن أبي عمر محمد بن أحمد بن محمد بن قدامة المقدسي الحنبلي، قراءة عليه وأنا أسمع في شعبان سنة766 بقَاسْيُون، وابن شيبان وابن العسقلاني، وابن الحموي، قالوا‏:‏ أخبرنا أبو حفص عمر بن محمد بن طبرزذ، أخبرنا أبو القاسم هبة الله بن محمد بن عبد الواحد بن الحصين، أخبرنا أبو طالب محمد بن محمد بن إبراهيم بن غيلان البزاز، أخبرنا أبو بكر محمد بن عبد الله بن إبراهيم الشافعي، حدثنا محمد بن سلمة الواسطي، حدثنا يزيد بن هارون، حدثنا سليمان التيمي، عن أبي عثمان النهدي، عن أبي موسى الأشعري رضي الله عنه قال‏:‏
كنا مع رسول الله صلى الله عليه وسلم، وكان القوم يصعدون عقبة أو ثَنِيَّة، فإذا صعد الرجل قال‏:‏ لا إله إلا الله والله أكبر قال‏:‏ أحسبه قال بأعلى صوته ورسول الله صلى الله عليه وسلم على بغلته يعرضها في الجبل، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏يا أبا موسى،

ص -96- إنكم لا تنادون أصَمَّ ولا غائبًا‏"‏‏.‏ ثم قال‏:‏ ‏"‏يا عبد الله بن قيس أو يا أبا موسى ألا أدلك على كلمة من كنوز الجنة‏!‏‏"‏‏.‏ قال‏:‏ قلت‏:‏ بلي يا رسول الله‏.‏ قال‏:‏ ‏"‏قل‏:‏ لا حول ولا قوة إلا بالله‏"‏‏.‏
مولده سنة 597‏.‏ وتوفي في سنة 682‏.‏
الحديث الثامن عشر
أخبرنا المسند الأصيل العدل مجد الدين أبو عبد الله محمد بن إسماعيل بن عثمان بن المظفر بن هبة الله بن عساكر الدمشقي، قراءة عليه، وأنا أسمع في شعبان سنة 667، أخبرنا الحافظ أبو محمد القاسم بن على بن الحسن بن هبة الله بن عساكر، قراءة عليه، أخبرنا أبو الدر ياقوت بن عبد الله الرومي التاجر مولي ابن البخاري، قراءة عليه، وأخبرتنا زينب بنت مكي، وإسماعيل بن العسقلاني، قالا‏:‏ أخبرنا ابن طبرزذ، أخبرنا القاضي أبوبكر الأنصاري، وأبو بكر أحمد بن الأشقر الدلال، وأبو غالب محمد بن أحمد بن قريش، وأبو بكر أحمد بن دحروج‏.‏ قالوا جميعهم‏:‏ أخبرنا أبو محمد عبد الله بن محمد ابن عبد الله بن

ص -97- هزار مرد الصريفيني، قراءة عليه، حدثنا أبو طاهر محمد بن عبد الرحمن ابن العباس المخلص، إملاء في شعبان سنة 393، حدثنا أبو القاسم عبد الله بن محمد بن البغوي، حدثنا شيبان بن فروخ، حدثنا مبارك بن فضالة، حدثنا الحسن، عن أنس، قال‏:‏
كان رسول الله صلى الله عليه وسلم يخطب يوم الجمعة إلى جانب خشبة مسندًا ظهره إليها، فلما كثر الناس قال‏:‏ ‏"‏ابنوا لي منبرًا له عتبتان‏"‏ فلما قام على المنبر يخطب حَنَّتِ الخشبة إلى رسول الله صلى الله عليه وسلم‏.‏ قال أنس‏:‏ ‏"‏وأنا في المسجد، فسمعت الخشبة تحِنُّ حنين الوَالِهِ، فما زالت تحن حتي نزل إليها فاحْتَضَنَهَا فسكتت‏"‏‏.‏
وكان الحسن إذا حدث بهذا الحديث بكي، ثم قال‏:‏ يا عباد الله، الخشبة تحن إلى رسول الله شوقًا إليه لمكانه من الله عز وجل فأنتم أحق أن تشتاقوا إلى لقائه‏.‏
مولده سنة 587‏.‏ وتوفي في ذي القعدة سنة 699‏.‏
الحديث التاسع عشر
أخبرنا الشيخ الإمام الصدر الرئيس شمس الدين أبو الغنائم المسلم بن محمد بن المسلم ابن علان القيسي، قراءة عليه، وأنا أسمع في سنة

ص -98- 680، وأبو الحسن بن البخاري، قالا‏:‏ أخبرنا أبو اليمن زيد بن الحسن بن زيد الكندي، قراءة عليه، أخبرنا القاضي أبو بكر بن محمد بن عبد الباقي بن محمد الأنصاري، حدثنا أبو محمد الحسن بن على بن محمد بن الحسن الجوهري، إملاء، أخبرنا أبو بكر أحمد بن جعفر بن حمدان بن مالك القطيعي، حدثنا بشر بن موسى، حدثنا أبو نعيم، حدثنا الأعمش، عن أبي صالح، عن أبي هريرة، قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏قال الله عز وجل‏:‏ الصوم لي وأنا أجزي به، يدع شهوته وأكله وشربه من أجلي، والصوم جُنَّةٌ، وللصائم فرحتان‏:‏ فرحة حين يفطر، وفرحة حين يلقي الله عز وجل ولَخُلُوفُ فم الصائم أطيب عند الله من ريح المسك‏"‏‏.‏
ولد سنة 594‏.‏ وتوفي في سادس ذي الحجة سنة 680‏.‏
الحديث العشرون
أخبرنا الرئيس عماد الدين أبو محمد عبد الرحمن بن أبي الصعر بن السيد بن الصانع الأنصاري،قراءة عليه، وأنا أسمع في سنة 676،

ص -99- وأبو العز يوسف بن يعقوب بن المجاور، والمسلم بن علان، قالوا‏:‏ أخبرنا أبو اليمن زيد بن الحسن بن زيد الكندي، قراءة عليه،أخبرنا أبو منصور عبد الرحمن بن محمد بن زريق القزاز الشيباني،قراءة عليه، أخبرنا الحافظ أبو بكر أحمد بن على بن ثابت الخطيب البغدادي، أخبرنا أبو عمر عبد الواحد بن محمد بن عبد الله بن مهدي، حدثنا القاضي أبو عبد الله الحسين بن إسماعيل المحاملي، حدثنا أبو موسى محمد بن المثني، حدثنا ابن عيينة، عن هشام بن عروة، عن أبيه، عن عائشة - رضي الله عنها‏:‏
"أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها وخرج من أسفلها"‏.‏
رواه البخاري ومسلم وأبو داود والترمذي والنسائي عن أبي موسى‏.‏
توفي في رمضان سنة 679‏.‏
الحديث الحادي والعشرون
أخبرنا أبو إسحاق إبراهيم بن إسماعيل بن إبراهيم بن يحيى بن علوي بن الحسين الدرجي القرشي، قراءة عليه، وأنا أسمع في رجب سنة 680،

ص -100- أخبرنا أبو جعفر محمد بن أحمد بن نصر بن أبي الفتح الصيدلاني، إجازة، أخبرنا أبو على الحسن بن أحمد بن الحسن الحداد، أخبرنا أبو نعيم أحمد بن عبد الله بن أحمد بن إسحاق الحافظ، أخبرنا أبومحمد عبد الله بن جعفر بن أحمد بن فارس، قال‏:‏ سمعت سفيان بن عيينة يقول‏:‏ حدثنا عاصم، عن زر، قال‏:‏
أتيت صفوان بن عَسَّال المرادي، فقال لي‏:‏ ما جاء بك‏؟‏ قلت‏:‏ جئت ابتغاء العلم‏.‏ قال‏:‏ فإن الملائكة تضع أجنحتها لطالب العلم؛ رضًَا بما يطلب‏.‏ قلت‏:‏ حَكَّ في نفسي أو صدري مسحًا على الخفين بعد الغائط والبول، فهل سمعت من رسول الله صلى الله عليه وسلم في ذلك شيئًا‏؟‏ قال‏:‏ نعم، كان يأمرنا إذا كنا سفرًا أو مسافرين ألا ننزع خفافنا ثلاثة أيام وليإليهن إلا من جنابة، ولكن من غائط أو بول أو نوم‏.‏ قلت‏:‏ هل سمعته يذكر الهدي‏؟‏ قال‏:‏ نعم؛ بَيْنَا نحن معه في مسير إذ ناداه أعرابي بصوت له جهوري فقال‏:‏ يا محمد؛ فأجابه على نحو من كلامه‏:‏ ‏[‏هاؤم‏]‏ قال‏:‏ أرأيت رجلا يحب قومًا ولم يلحق بهم‏؟‏ قال‏:‏ ‏"‏المرء مع من أحب‏"‏‏.‏ ثم لم يزل يحدثنا أن من قبل المغرب بابا يفتح الله عز وجل للتوبة مسيرة عرضه أربعون سنة، ولا يُغلق حتي تطلع الشمس من قبله، وذلك قول الله‏:‏ ‏{‏يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ لاَ يَنفَعُ نَفْسًا إِيمَانُهَا‏}‏ ‏[‏الأنعام‏:‏185‏]‏
ولد سنة 599‏.‏ وتوفي في صفر سنة 671‏.‏

ص -101- الحديث الثاني والعشرون
أخبرنا نجيب الدين أبو المرهف المقداد بن أبي القاسم هبة الله بن المقداد بن على القيسي، قراءة عليه، وأنا أسمع، أخبرنا أبو محمد عبد العزيز بن محمود بن المبارك بن الأخضر، قراءة عليه، أخبرنا أبو بكر محمد بن عبد الباقي الأنصاري‏.‏ أخبرنا أبو إسحاق البرمكي، أخبرنا أبو محمد بن ماسي، حدثنا أبو مسلم الكجي، حدثنا محمد بن عبد الله الأنصاري، حدثني سليمان التيمي، عن أنس بن مالك، قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا هجرة بين المسلمين فوق ثلاثة أيام‏"‏ أو قال‏:‏‏"‏ثلاث ليال‏"‏‏.‏
الحديث الثالث والعشرون
أخبرنا الإمام أبو عبد الله محمد بن عامر بن أبي بكر الغسولي، بقراءتي عليه في سنة 682، أخبرنا أبو البركات داود بن أحمد بن محمد بن ملاعب، قراءة عليه، أخبرنا أبوالفضل محمد بن عمر بن يوسف

ص -102- الأرموي، قراءة عليه، أخبرنا أبو الغنائم عبد الصمد ابن على بن محمد بن المأمون، أخبرنا أبو الحسن على بن عمر بن أحمد بن مهدي الدارقطني، حدثنا عبد الله بن محمد بن عبد العزيز البغوي، حدثنا صالح بن حاتم بن وردان، حدثنا المعتمر بن سليمان، حدثني عبد الرزاق، عن معمر، عن الزهري، عن عامر ابن سعد، عن أبيه، قال‏:‏
قلت‏:‏ يا رسول الله، أعطيت فلانًا وفلانًا ومنعت فلانًا وهو مؤمن‏.‏ قال‏:‏ ‏"‏أو مسلم‏"‏‏.‏
توفي في جمادي الآخرة سنة 684، وقد قارب الثمانين‏.‏
الحديث الرابع والعشرون
أخبرنا الشيخ فخر الدين أبو الحسن على بن أحمد بن عبد الواحد بن أحمد بن عبد الرحمن بن إسماعيل بن منصور بن البخاري المقدسي، قراءة عليه، وأنا أسمع سنة 681، والشيخ شمس الدين عبد الرحمن بن أبي عمر سنة 667، أخبرنا أبو المحاسن محمد ابن كامل بن أحمد التنوخي، قراءة عليه، أخبرنا أبو محمد طاهر بن سهل بن بشر الإسفرائيني، أخبرنا أبو القاسم الحسين بن الحسن بن محمد بن إبراهيم الحنائي،

ص -103- حدثنا أبو الحسن عبد الوهاب بن الوليد بن موسى بن راشد بن خالد بن يزيد بن عبد الله الكلابي من لفظه، أخبرنا أبو بكر محمد بن خريم بن مروان العقيلي، قراءة عليه وأنا أسمع، أخبرنا أبو الوليد هشام بن عمار بن نصير بن ميسرة السلمي، حدثنا مالك بن أنس، حدثنا إسحاق ابن عبد الله بن أبي طلحة، عن أنس بن مالك‏:‏
أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏الرؤيا الحسنة من الرجل الصالح جزء من ستة وأربعين جزءًا من النبوة‏"‏‏.‏
رواه البخاري عن القَعْنَبِي عن مالك‏.‏
ولد في سَلْخ سنة 595‏.‏ وتوفي في ربيع الآخر سنة 690‏.‏
الحديث الخامس والعشرون
أخبرنا أبو العباس أحمد بن شيبان بن تغلب بن حيدرة الشيباني، قراءة عليه وأنا أسمع سنة 684، أخبرنا أبو حفص عمر بن محمد بن طبرزذ البغدادي، قراءة عليه، أخبرنا أبوغالب أحمد بن الحسن بن أحمد بن عبد الله بن البناء، قراءة عليه ونحن نسمع، أخبرنا أبو محمد الحسن بن على بن محمد بن الحسن بن عبد الله الجوهري، قراءة عليه

ص -104- في رمضان سنة 452، أخبرنا أبو بكر أحمد بن جعفر بن حمدان بن مالك القطيعي، قراءة عليه وأنا حاضر أسمع، حدثنا أبو على بشر بن موسى بن صالح الأسدي، حدثنا أبو نعيم حدثنا الأعمش، عن شقيق بن سلمة قال‏:‏ قال عبد الله رضي الله عنه‏:‏
كنا إذا صلينا خلف النبي صلى الله عليه وسلم قلنا‏:‏ السلام على الله دون عباد الله، السلام على جبريل وميكائيل، السلام على فلان وعلى فلان‏.‏ فالتفت إلينا النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏الله هو السلام، فإذا صلى أحدكم فليقل‏:‏ التحيات لله والصلوات والطيبات‏.‏ السلام عليك أيها النبي ورحمة الله وبركاته‏.‏ السلام علينا وعلى عباد الله الصالحين، أشهد أن لا إله إلا الله، وأشهد أن محمدًا عبده ورسوله‏"‏‏.‏
أخرجه البخاري، وأخرجه مسلم، عن ابن المثني، عن غندر، عن شعبة، عن منصور، كلاهما عن شقيق‏.‏
مولده سنة 599‏.‏ وتوفي في صفر سنة 685‏.‏

ص -105- الحديث السادس والعشرون
أخبرنا أبو يحيى إسماعيل بن أبي عبد الله بن حماد بن عبد الكريم العسقلاني، بقراءتي عليه في سنة 681، وأبو العباس بن شيبان، والجمال أحمد بن أبي بكر الحموي، وأبو الحسن بن البخاري، وعلي بن محمود بن شهاب، قالوا‏:‏ أخبرنا أبو حفص عمر بن محمد ابن طبرزذ البغدادي، قراءة عليه، أخبرنا هبة الله بن محمد بن الحصين الشيباني، أخبرنا أبو طالب محمد بن محمد بن إبراهيم بن غيلان البزار، أخبرنا أبو بكر محمد بن عبد الله بن إبراهيم الشافعي، أخبرنا أبو الحسن على بن الحسن بن عبدويه الجرار، حدثنا عبد الله بن بكر السهمي، حدثنا حميد عن أنس، قال‏:‏
كان رسول الله صلى الله عليه وسلم في طريق، ومعه أناس من أصحابه، فعرضَتْ له امرأة فقالت‏:‏ يارسول الله، لي إليك حاجة‏.‏ فقال‏:‏ ‏"‏يا أم فلان، اجلسي في أدني نواحي السِّكَكِ حتي أجلس إليك‏"‏، ففعلت، فجلس إليها حتي قَصَّتْ حاجتها‏.‏
رواه أحمد عن عبد الله بن بكر‏.‏

ص -106- سمع ابن العسقلاني في الرابعة سنة 599 وتوفي في رمضان سنة 682، ومولد ابن شهاب في سنة 595وتوفي في رمضان سنة 680‏.‏
الحديث السابع والعشرون
أخبرنا الشيخ الجليل الصالح كمال الدين أبو محمد عبد الرحيم بن عبد الملك بن يوسف ابن قدامة المقدسي، قراءة عليه وأنا أسمع في صفر سنة 680، وأبو العباس بن شيبان، أخبرنا أبو حفص عمر بن محمد بن طبرزذ البغدادي، قراءة عليه، أخبرنا القاضي أبو بكر محمد بن عبد الباقي بن محمد البزار، وأبو المواهب أحمد بن محمد بن عبد الملك بن ملوك الوراق، قالا‏:‏ أخبرنا القاضي أبو الطيب طاهر بن عبد الله الطبري، أخبرنا محمد بن أحمد بن الغطريف، حدثنا أبو خليفة، حدثنا مسلم بن إبراهيم، عن هشام، وشعبة، عن قتادة، عن سعيد بن المسيب، عن ابن عباس، قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏العَائِدُ في هبته كالعائد في قَيْئِه‏"‏، متفق عليه‏.‏
ولد في حدود سنة 598‏.‏ وتوفي في جمادي الأولى سنة 680‏.‏

ص -107- الحديث الثامن والعشرون
أخبرنا الشيخ الثقة زين الدين أبو بكر محمد بن أبي طاهر إسماعيل بن عبد الله بن عبد المحسن الأنماطي، قراءة عليه وأنا أسمع في رجب سنة 668، وأبو حامد بن الصابوني، والرشيد محمد بن محمد العامري، قالوا‏:‏ أخبرنا أبو القاسم عبد الصمد بن محمد بن أبي الفضل الحرستاني، أخبرنا أبو محمد طاهر بن سهل بن بشر الإسفرائيني، أخبرنا أبو الحسين محمد بن بكر بن عثمان الأزدي، أخبرنا أبو الحسن أحمد بن عبد الله بن زريق بانتقاء خلف الحافظ، حدثنا أبو محمد عبد الرحمن بن أحمد بن محمد الحجاج بن رشدين المهدي، قراءة عليه، حدثنا أبو عمرو الحارث بن مسكين، حدثنا سفيان بن عيينة، عن الزهري عن سالم، عن أبيه‏.‏
أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏اقتلوا الحيات وذا الطُّفْيَتَيْنِ والأبتر؛ فإنهما يَلْتَمِسَان البصر، ويُسْقِطَان الحَبَلَ‏"‏‏.‏ وكان ابن عمر يقتل كل حية، فرآه أبو لبابة - أو زيد بن الخطاب - وهو يطارد حية فقال له‏:‏ قد نهى عن دواب البيوت‏.‏

ص -108- أخبرنا به هبة الله بن محمد الحارثي، والشيخ شمس الدين ابن أبي عمر، وأحمد بن شيبان، قالوا‏:‏ أخبرنا ابن ملاعب، أخبرنا الأرموي، أخبرنا أبو القاسم ابن البسري، أخبرنا أبو أحمد الفرضي، حدثنا أبو بكر المطيري، أخبرنا بشر بن مطر، حدثنا سفيان ‏[‏فذكره‏]‏
ولد سنة 609، وتوفي في ذي الحجة سنة 684 بالقاهرة‏.‏
الحديث التاسع والعشرون
أخبرنا الإمام شمس الدين أبو الفرج عبد الرحمن بن أحمد بن عبد الملك بن عثمان بن عبد الله بن سعد المقدسي سنة 681، وأبو العباس بن شيبان، وإسماعيل بن العسقلاني، قال الأولان‏:‏ أخبرنا أبو اليمن زيد بن الحسن بن زيد الكندي، وقال الآخران‏:‏ أخبرنا أبو حفص بن طبرزذ‏.‏ قالا‏:‏ أخبرنا القاضي أبو بكر محمد بن عبد الباقي بن محمد الأنصاري، أخبرنا أبو القاسم عمر بن الحسين بن إبراهيم بن محمد الخفاف، قراءة عليه وأنا أسمع سنة 447، أخبرنا أبو الفضل عبد الله بن عبد الرحمن بن محمد الزهري، قراءة عليه في سنة 373، حدثنا محمد

ص -109- بن هارون، حدثنا محمد بن سليمان بن حبيب، حدثنا سعيد ابن راشد، عن عطاء، عن ابن عمر‏:‏
عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يقيم إلا من أذن‏"‏‏.‏
مولده سنة 606‏.‏ وتوفي في ذي القعدة سنة 689‏.‏
الحديث الثلاثون
أخبرنا الأصيل المسند نجم الدين أبو العز يوسف بن يعقوب بن محمد بن على المجاور الشيباني، قراءة عليه وأنا أسمع في المحرم سنة 680، والمسلم بن علان، قالا‏:‏ أخبرنا أبو اليمن زيد بن الحسن بن زيد الكندي، قراءة عليه، أخبرنا أبو منصور عبد الرحمن بن محمد بن زريق القزاز الشيباني، أخبرنا الحافظ أبو بكر أحمد بن على بن ثابت الخطيب، أخبرنا أبو عبد الله الحسين بن محمد بن الحسن المؤدب، حدثني على بن الحسن بن المثني العنبري بأستراباد، حدثنا أبو بكر محمد بن جعفر بن سعيد الجوهري البغدادي بأرجان، حدثنا الحسن بن عرفة‏.‏
قال الخطيب‏:‏ وأخبرنا أبو عمر بن مهدي، وجماعة، قالوا‏:‏ أخبرنا إسماعيل بن محمد الصفار، حدثنا الحسن بن عرفة، حدثنا إسماعيل بن

ص -110- عياش، حدثنا موسى بن عقبة، عن نافع، عن ابن عمر رضي الله عنهما قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا يقرأ الجنب ولا الحائض شيئًا من القرآن‏"‏‏.‏
لفظ حديث الجوهري رواه الترمذي عن ابن عرفة، وابن حُجْر‏.‏ ورواه ابن ماجه عن هشام بن عمار‏.‏ كلهم عن إسماعيل‏.‏
وأخبرنا عاليا أحمد بن عبد الدائم، قراءة عليه، أخبرنا أبو الفرج بن كليب، أخبرنا أبو القاسم بن بيان، أخبرنا أبو الحسن بن مخلد، أخبرنا الصفار ‏[‏فذكره‏]‏ ‏.‏
مولده في سنة 601‏.‏ وتوفي في ذي القعدة سنة 690‏.‏
الحديث الحادي والثلاثون
أخبرنا الشيخ الإمام الحافظ جمال الدين أبو حامد محمد بن على بن محمود بن أحمد ابن على بن الصابوني، قراءة عليه وأنا أسمع في رمضان سنة 668، أخبرنا أبو القاسم عبد الصمد بن محمد بن أبي الفضل

ص -111- الحرستاني، قراءة عليه، أخبرنا جمال الإسلام أبو الحسن على بن المسلم بن محمد بن على بن الفتح السلمي سنة 526، أخبرنا أبو عبد الله الحسن بن أحمد بن عبد الواحد بن محمد بن أبي الحديد، أخبرنا أبو الحسن على بن موسى بن الحسين، أخبرنا أبو القاسم على بن يعقوب بن إبراهيم بن أبي الصَّعْب، حدثنا أبو زُرْعة عبد الرحمن بن عمرو بن عبد الله بن صفوان البصري، حدثنا عبد الرحمن بن إبراهيم، حدثنا الوليد بن مسلم، عن الأوزاعي، قال‏:‏ سألت الزهري عن التي استعاذت من رسول الله صلى الله عليه وسلم، فقال‏:‏ أخبرني عروة، عن عائشة‏:‏
أن رسول الله صلى الله عليه وسلم لما أتي بابنة الجَوْن، فَدَنا منها، قالت‏:‏ أعوذ بالله منك‏.‏ قال‏:‏ ‏"‏الحْقِي بأهلك تطليقة‏"‏‏.‏
قال أبو زُرْعَة‏:‏ لم يروه من الأئمة في الحديث غير الأوزاعي‏.‏
مولده سنة 604‏.‏ وتوفي في ذي القعدة سنة 680‏.‏
الحديث الثاني والثلاثون
أخبرنا الجمال أحمد بن أبي بكر بن سليمان الواعظ ابن الحموي، بقراءتي عليه وأنا أسمع في رجب سنة 680،وقراءة عليه في سنة 681 أيضًا،

ص -112- أخبرنا أبو محمد عبد الجليل بن أبي غالب بن أبي المعالي بن مندويه، قراءة عليه وأنا أسمع في سنة 610، أخبرنا أبو المحاسن أحمد بن محمد بن عبد الله بن النقور البزار، قراءة عليه، أخبرنا أبوالقاسم عبيد الله بن محمد بن إسحاق بن بابة، حدثنا أبو القاسم عبد الله بن محمد ابن عبد العزيز البغوي في سنة 315، حدثنا أبو عثمان طالوت بن عباد الصيرفي من كتابه، حدثنا فضال بن جبير، سمعت أبا أمامة الباهلي يقول‏:‏
سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏اكْفُلُوا لي بستٍّ أكفل لكم بالجنة‏:‏ إذا حَدَّث أحدكم فلا يكذب، وإذا اؤتمن فلا يَخُنْ، وإذا وعد فلا يخلف، غضوا أبصاركم، وكفوا أيديكم، واحفظوا فروجكم‏"‏‏.‏
ولد في حدود سنة ستمائة، وتوفي في ذي الحجة سنة 687‏.‏
الحديث الثالث والثلاثون
أخبرنا الشيخ الأمين الصدوق شمس الدين أبو غالب المظفر بن عبد الصمد بن خليل الأنصاري، قراءة عليه وأنا أسمع في جمادي الآخرة سنة 684، وأبو محمد عبد الرحمن ابن أحمد بن عباس الفاقوسي وأبو عبد الله محمد بن محمد بن سليمان العامري، أخبرنا القاضي أبو القاسم

ص -113- عبد الصمد بن محمد بن أبي الفضل بن الحرستاني، أخبرنا أبو محمد طاهر بن سهل بن بشر بن أحمد الإسفرائيني، أخبرنا أبو الحسين محمد بن مكي بن عثمان ابن عبد الله الأزدي المصري، حدثنا أبو الحسن محمد بن أحمد بن العباس الإخْمِيمي بانتقاء عبد الغني بن سعيد، حدثنا أبو جعفر أحمد بن محمد بن سلامة، حدثنا يونس بن عبدالأعلى، حدثنا عبد الله بن وهب، حدثني طلحة بن أبي سعيد، أن سعيدًا المقبري حدثه، عن أبي هريرة‏:‏
عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏من احتبس فرسًا في سبيل الله - عز وجل - إيمانًا بالله، وتصديق موعود الله، كان شَبَعه ورِيَّه ورَوْثه وبوله حسنات في ميزانه يوم القيامة‏"‏‏.‏
توفي في جمادي الأولى سنة 688، وعمره اثنان وثمانون سنة‏.‏
وتوفي الفاقوسي في شعبان سنة 682، وله خمس وسبعون سنة‏.‏
الحديث الرابع والثلاثون
أخبرنا الشيخ الإمام محيي الدين أبو حفص عمر بن محمد بن عبد الله بن محمد بن أبي عصرون التميمي، بقراءتي عليه وأنا أسمع سنة 682،

ص -114- وأبو حامد الصابوني‏.‏ قالا‏:‏ أخبرنا أبو القاسم عبد الصمد بن محمد بن أبي الفضل الحرستاني، أخبرنا أبو محمد طاهر ابن سهل الإسفرائيني، أخبرنا أبو الحسين محمد بن مكي الأزدي، أخبرنا القاضي أبوالحسين على بن محمد بن إسحاق بن يزيد الحلبي سنة 390، حدثنا أبو القاسم عبد الصمد بن سعيد القاضي، حدثنا عبد الرحمن بن جابر الكلاعي، حدثنا يحيى بن صالح الوحاظي، حدثنا العلاء بن سليمان، عن الزهري، عن أبي سلمة،عن أبي هريرة قال‏:‏
قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن الله لا يقْبِض العلم انتزاعًا ينتزعه من الناس، ولكن يقبض العلماء‏.‏ فإذا لم يبق عالما اتخذ الناس رؤساء جهالا، فسئلوا، فأَفْتَوْا بغير علم، فضلوا وأضلوا‏"‏‏.‏
وأخبرناه عاليا أبو الحسن ابن البخاري، أخبرنا ابن طبرزذ، أخبرنا القاضي أبو بكر، أخبرنا على بن إبراهيم الباقلاني، حدثنا محمد بن إسماعيل الوراق، إملاء، حدثنا أبو بكر محمد بن محمد بن سليمان الواسطي، حدثنا سويد بن سعيد، حدثنا مالك بن أنس، وحفص بن ميسرة، عن هشام بن عروة، عن أبيه، عن عبد الله بن عمرو ‏[‏فذكره‏]‏ ‏.‏

ص -115- أخرجه البخاري ومسلم من حديث هشام‏.‏
مولده سنة 599‏.‏ وتوفي في ثالث ذي القعدة سنة 682‏.
 الحديث الخامس والثلاثون
أخبرنا أقضى القضاة نفيس الدين أبو القاسم هبة الله بن محمد بن على بن جرير الحارثي الشافعي، قراءة عليه وأنا أسمع في سنة 679 والشيخ شمس الدين عبد الرحمن ابن أبي عمر، وأحمد بن شيبان‏:‏ قالوا‏:‏ أخبرنا أبو البركات داود بن أحمد بن ملاعب البغدادي، قراءة عليه، أخبرنا الإمام أبو الفضل محمد بن عمر بن يوسف الأرموي، قراءة عليه وأنا أسمع سنة 546، أخبرنا أبو القاسم على بن أحمد بن محمد بن البسري سنة 546، أخبرنا أبو أحمد عبيد الله بن محمد بن أحمد بن أبي مسلم الفرضي، حدثنا أبوبكر محمد بن جعفر بن أحمد المطيري سنة 333، أخبرنا أبو أحمد بشر بن مطر الواسطي، بسر من رأى‏.‏ حدثنا سفيان بن عيينة، عن الزهري، عن سالم‏.‏ عن أبيه‏:‏

ص -116- عن النبي صلى الله عليه وسلم قال‏:‏‏"‏لا حَسَدَ إلا في اثنتين‏:‏ رجل آتاه الله القرآن فهو يقوم به آناء الليل وآناء النهار، ورجل آتاه الله مالا فهو ينفقه آناء الليل وآناء النهار في حقه‏"‏‏.‏
توفي في صفر سنة 680 وله ثلاث وسبعون سنة‏.‏
الحديث السادس والثلاثون
أخبرنا الشيخ الإمام الزاهد شمس الدين أبو عبد الله محمد بن الكمال عبد الرحيم بن عبد الواحد بن أحمد بن عبد الرحمن، وشمس الدين عبد الرحمن بن الزين أحمد بن عبد الملك المقدسيان، قراءة عليهما وأنا أسمع في سنة 681‏.‏ قالا‏:‏ أخبرنا الشريف أبو الفتوح محمد بن محمد بن محمد بن عمرون البكري، قراءة عليه، أخبرنا أبو الأسعد هبة الرحمن بن عبد الواحد بن أبي القاسم عبد الكريم بن هوازن القشيري، أخبرنا جدي أخبرنا أبو الحسين الخفاف، أخبرنا أبو العباس السراج، حدثنا قتيبة بن سعيد، حدثنا الليث، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم قال‏:‏

ص -117- ‏"‏إن الذي تفوته صلاة العصر فكأنما وَتِرَ أهله وماله‏"‏‏.‏
ولد في سنة 607‏.‏ وتوفي في جمادي الأولي سنة 688‏.‏
الحديث السابع والثلاثون
أخبرتنا الشيخة الصالحة أم الخير ست العرب بنت يحيى بن قايماز بن عبد الله التاجية الكندية، قراءة عليها وأنا أسمع في رمضان سنة 681، وأبو العباس بن شيبان، وابن العسقلاني، وأبو الحسن بن البخاري‏.‏ قالوا‏:‏ أخبرنا أبو حفص عمر بن محمد بن طبرزذ، قراءة عليه ونحن نسمع، أخبرنا أبو غالب أحمد بن الحسن بن أحمد بن عبد الله بن البناء، قراءة عليه وأنا أسمع سنة 524، أخبرنا أبو محمد الحسن بن على بن محمد بن الحسن الجوهري، قراءة عليه، أخبرنا أبو بكر أحمد بن جعفر بن حمدان بن مالك القطيعي، حدثنا محمد بن يونس بن موسى، حدثنا أبو عاصم النبيل، عن حنظلة بن أبي سفيان، عن القاسم، عن عائشة‏:‏
"أن رسول الله صلى الله عليه وسلم كان يغتسل من جنابة، فيأخذ

ص -118- حَفْنَة لشق رأسه الأيمن،ثم يأخذ حفنة لشق رأسه الأيسر"‏.‏
أخرجه البخاري ومسلم وأبو داود والنسائي، عن أبي موسى الزمن، عن أبي عاصم‏.‏
ولدت في سنة 599، وتوفيت سنة 684‏.‏
الحديث الثامن والثلاثون
أخبرتنا الشيخة الجليلة الأصيلة أم العرب فاطمة بنت أبي القاسم على بن أبي محمد القاسم بن أبي القاسم على بن الحسن بن هبة الله بن عبد الله بن الحسين بن عساكر، قراءة عليها وأنا أسمع في رمضان سنة 681، وأبو العباس بن شيبان، وست العرب بنت يحيى ابن قايماز‏.‏ قالوا‏:‏ أخبرنا أبو حفص عمر بن محمد بن طبرزذ، قراءة عليه ونحن نسمع، أخبرنا أبو القاسم هبة الله بن محمد بن عبد الواحد بن أحمد بن الحصين الشيباني، قراءة عليه، أخبرنا أبو طالب محمد بن محمد بن إبراهيم بن غيلان، قراءة عليه، أخبرنا أبوإسحاق إبراهيم بن محمد بن يحيى المزكي النيسابوري، قراءة عليه في سنة 354، أخبرنا أبو القاسم محمد بن

ص -119- إسحاق، حدثنا قتيبة بن سعيد، حدثنا جعفر بن سليمان، عن ثابت، عن أنس، قال‏:‏
مُطِرْنا مع رسول الله صلى الله عليه وسلم فَحَسِر عن رأسه حتى أصابه المطر، فقلت له‏:‏ لم صنعت هذا يا رسول الله‏؟‏ قال‏:‏ ‏"‏إنه حديث عهد بربه عز وجل‏"‏‏.‏
ولدت سنة 598، وتوفيت في شعبان سنة 683‏.‏
الحديث التاسع والثلاثون
أخبرتنا الصالحة العابدة المجتهدة أم أحمد زينب بنت مكي بن على بن كامل الحراني، وأحمد بن شيبان، وإسماعيل بن العسقلاني، وفاطمة بنت على بن عساكر، قراءة عليهم‏.‏ قالوا‏:‏ أخبرنا أبو حفص عمر بن محمد بن طبرزذ البغدادي، أخبرنا أبو غالب أحمد بن الحسن بن أحمد بن البناء، أخبرنا أبو محمد الحسن بن على بن محمد الجوهري، أخبرنا أبو بكر أحمد بن جعفر بن حمدان بن مالك القطيعي، قراءة عليه، حدثنا أبو مسلم إبراهيم بن عبد الله بن

ص -120- مسلم البصري، حدثنا سليمان بن حرب، حدثنا شعبة عن عدي بن ثابت، سمعت البراء قال‏:‏
لما مات إبراهيم ابن رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏له مرضع في الجنة‏"‏‏.‏
رواه البخاري عن سلمان بن حرب‏.‏
ولدت في سنة 598‏.‏ وتوفيت في شوال سنة 688‏.‏
الحديث الأربعون
أخبرتنا الشيخة الصالحة أم محمد زينب بنت أحمد بن عمر بن كامل المقدسية، قراءة عليها وأنا أسمع سنة 684، وأبو عبد الله بن بدر، وأبو العباس بن شيبان، وابن العسقلاني‏.‏ قالوا‏:‏ أخبرنا ابن طبرزذ، أخبرنا ابن البيضاوي، والقزاز، وابن يوسف، قالوا‏:‏ أخبرنا ابن المسلمة، أخبرنا المخلص، أخبرنا أبو القاسم عبد الله بن محمد، حدثنا الحسن ابن إسرائيل النهرتيري، حدثنا عيسي بن يونس، عن أسامة بن زيد، عن سليمان بن يسار، عن أم

ص -121- سلمة زوج النبي صلى الله عليه وسلم، قالت‏:‏
"كان رسول الله صلى الله عليه وسلم يصبح جنبًا من غير احتلام ثم يتم صومه‏.‏"
ولدت سنة 601، وتوفيت في شوال سنة 687‏.‏


سئل عن أحاديث رويت عن النبي

الجزء الثامن عشر

سئل عن أحاديث رويت عن النبي

ص -122- سُئِل شيخ الإسلام عما يروى عن النبي صلى الله عليه وسلم عن الله - عز وجل - قال‏:‏ ‏"‏ما وسعني لا سمائي ولا أرضي، ولكن وسعني قلب عبدي المؤمن‏"‏‏.‏
فأجاب‏:‏
الحمد لله، هذا ما ذكروه في الإسرائيليات ليس له إسناد معروف عن النبي صلى الله عليه وسلم، ومعناه‏:‏ وسع قلبه محبتي ومعرفتي‏.‏ وما يروى‏:‏ القلب بيت الرب، هذا من جنس الأول، فإن القلب بيت الإيمان بالله تعالى ومعرفته ومحبته‏.‏
وما يروونه‏:‏ كنت كنزًا لا أعرف‏!‏ فأحببت أن أعرف، فخلقت خلقًا فعرفتهم بي، فبي عرفوني، هذا ليس من كلام النبي صلى الله عليه وسلم ولا أعرف له إسنادًا صحيحًا ولا ضعيفًا‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله خلق العقل، فقال له‏:‏ أقبل‏.‏ فأقبل، ثم قال له‏:‏ أدبر‏.‏ فأدبر، فقال‏:‏ وعزتي

ص -123- وجلالي ما خلقت خلقًا أشرف منك، فبك آخذ وبك أعطي‏"‏ هذا الحديث باطل موضوع باتفاق أهل العلم بالحديث‏.‏
وما يروونه‏:‏ ‏"‏حب الدنيا رأس كل خطيئة‏"‏، هذا معروف عن جندب بن عبد الله البجلي، وأما عن النبي صلى الله عليه وسلم فليس له إسناد معروف‏.‏
وما يروونه‏:‏ ‏"‏الدنيا حظوة رجل مؤمن‏"‏ هذا لا يعرف عن النبي صلى الله عليه وسلم ولا غيره من سلف الأمة ولا أئمتها‏.‏ وما يروونه‏:‏ ‏"‏من بورك له في شيء فليلزمه، ومن ألزم نفسه شيئًا لزمه‏"‏، الأول‏:‏ يؤثر عن بعض السلف، والثاني‏:‏ باطل فإن من ألزم نفسه شيئًا قد يلزمه وقد لا يلزمه، بحسب ما يأمر به الله ورسوله‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏اتخذوا مع الفقراء أيادي فإن لهم في غد دولة وأي دولة‏؟‏‏!‏‏"‏، ‏"‏الفقر فخري وبه أفتخر‏"‏ كلاهما كذب لا يعرف في شيء من كتب المسلمين المعروفة‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أنا مدينة العلم وعلي بابها‏"‏ هذا الحديث ضعيف، بل موضوع عند أهل العلم بالحديث،

ص -124- ولكن قد رواه الترمذي وغيره، ورفع هذا وهو كذب‏.‏
وما يروونه‏:‏ أنه يقعد الفقراء يوم القيامة ويقول‏:‏ ‏"‏وعزتي وجلالي ما زويت الدنيا عنكم لهوانكم علي، ولكن أردت أن أرفع قدركم في هذا اليوم، انطلقوا إلى الموقف‏.‏ فمن أحسن إليكم بكسرة، أو سقاكم شربة ماء، أو كساكم خرقة انطلقوا به إلى الجنة‏"‏، قال الشيخ‏:‏ الثاني كذب لم يروه أحد من أهل العلم بالحديث، وهو باطل خلاف الكتاب والسنة والإجماع‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ لما قدم إلى المدينة خرجن بنات النجار بالدفوف وهن يقلن‏:‏

طلع البدر علينا من ثنيات الوداع

إلي آخر الشعر، فقال لهن رسول الله صلى الله عليه وسلم‏:‏ ‏"‏هُزُّوا غرابيلكم بارك الله فيكم‏"‏ حديث النسوة وضرب الدف في الأفراح صحيح؛ فقد كان على عهد رسول الله صلى الله عليه وسلم‏.‏ وأما قوله‏:‏ ‏"‏هزوا غرابيلكم‏"‏ هذا لا يعرف عنه‏.‏
وما يروونه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اللهم إنك أخرجتني من أحب البقاع إلي، فأسكني في أحب البقاع إليك‏"‏، هذا

ص -125- حديث باطل كذب، وقد رواه الترمذي وغيره، بل إنه قال لمكة‏:‏ ‏"‏إنك أحب بلاد الله إلي‏"‏‏.‏ وقال ‏"‏إنك لأحب البلاد إلى الله‏"‏‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏مَنْ زارني وزار أبي إبراهيم في عام دخل الجنة‏"‏، هذا كذب موضوع، ولم يروه أحد من أهل العلم بالحديث‏.‏
وما يروونه عن على رضي الله عنه ‏:‏ أن أعرابيًا صلى ونقر صلاته فقال علي‏:‏ لا تنقر صلاتك‏.‏ فقال الأعرابي‏:‏ يا علي، لو نقرها أبوك ما دخل النار‏.‏ هذا كذب‏.‏
وما يروونه عن عمر‏:‏ أنه قتل أباه، هذا كذب‏.‏ فإن أباه مات قبل مبعث النبي صلى الله عليه وسلم‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏‏"‏كنت نبيًا وآدم بين الماء والطين‏"‏‏.‏ ‏"‏وكنت وآدم لا ماء ولا طين‏"‏، هذا اللفظ كذب باطل‏.‏
وما يروونه‏:‏ ‏"‏العازب فراشه من نار، مسكين رجل بلا امرأة، ومسكينة امرأة بلا رجل‏"‏، هذا ليس من كلام النبي صلى الله عليه وسلم‏.‏

ص -126- ولم يثبت عن إبراهيم الخليل عليه السلام لما بني البيت صلى في كل ركن ألف ركعة؛ فأوحي الله تعالى إليه‏:‏‏"‏يا إبراهيم، ما هذا سد جوعة أو ستر عورة‏"‏، هذا كذب ظاهر، ليس هو في شيء من كتب المسلمين‏.‏
وما يروونه‏:‏ ‏"‏لا تكرهوا الفتنة، فإن فيها حصاد المنافقين‏"‏، هذا ليس معروفًا عن النبي صلى الله عليه وسلم‏.‏
وما يروونه‏:‏ ‏"‏من علم أخاه آية من كتاب الله ملك رِقَّه‏"‏، هذا كذب ليس في شيء من كتب أهل العلم‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏اطلعت على ذنوب أمتي، فلم أجد أعظم ذنبًا ممن تعلم آية ثم نسيها‏"‏‏.‏ إذا صح هذا الحديث فهذا عني بالنسيان التلاوة‏.‏ ولفظ الحديث أنه قال‏:‏ ‏"‏يوجد من سيئات أمتي الرجل يؤتيه الله آية من القرآن، فينام عنها حتى ينساها‏"‏ والنسيان الذي هو بمعني الإعراض عن القرآن، وترك الإيمان والعمل به، وأما إهمال درسه حتى ينسي فهو من الذنوب‏.‏
وما يروونه‏:‏ ‏"‏أن آية من القرآن خير من محمد وآل محمد‏"‏‏.‏ القرآن كلام الله، منزل، غير مخلوق، فلا يشبه بغيره‏.‏ اللفظ المذكور غير مأثور‏.‏

ص -127- وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من علم علمًا نافعًا وأخفاه عن المسلمين ألجمه الله يوم القيامة بلجام من نار‏"‏، هذا معناه معروف في السنن عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من سئل عن علم يعلمه، فكتمه، ألجمه الله يوم القيامة بلجام من نار‏"‏‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا وصلتم إلى ما شجر بين أصحابي فأمسكوا، وإذا وصلتم إلى القضاء والقدر فأمسكوا‏"‏ هذا مأثور بأسانيد منقطعة‏.‏
وما يروونه عن النبي صلى الله عليه وسلم أنه قال لسلمان الفارسي وهو يأكل العنب ‏:‏ ‏"‏دو، دو‏"‏ يعني‏:‏ عنبتين، عنبتين هذا ليس من كلام النبي صلى الله عليه وسلم، وهو باطل‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏مَنْ زَنَي بامرأة، فجاءت منه ببنت، فللزاني أن يتزوج
بابنته من الزنا‏"‏ هذا يقوله من ليس من أصحاب الشافعي،وبعضهم ينقله عن الشافعي‏.‏ ومن أصحاب الشافعي من أنكر ذلك عنه، وقال‏:‏ إنه لم يصرح بتحليل ذلك، ولكن صرح بحل ذلك من الرضاعة إذا رضع من لبن المرأة الحامل من الزنا‏.‏ وعامة العلماء؛ كأحمد وأبي حنيفة وغيرهما متفقون على تحريم ذلك‏.‏ وهذا أظهر القولين في مذهب مالك‏.‏ وما يروونه‏:‏ ‏"‏أحق ما أخذتم عليه أجرة كتاب الله‏"‏ نعم، ثبت

ص -128- ذلك أنه قال‏:‏ ‏"‏أحق ما أخذتم عليه أجرة كتاب الله‏"‏ لكنه في حديث الرقية، وكان الجعل على عافية مريض القوم لا على التلاوة‏.‏
وهل يحرم اتخاذ أبراج الحمام إذا طارت من الأبراج تحط على زراعات الناس وتأكل الحب‏.‏ فهل يحرم اتخاذ أبراج الحمام في القري والبلدان لهذا السبب‏؟‏ نعم، إذا كان يضر بالناس منع منه‏.‏
وما يروونه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من ظلم ذميًا كان الله خصمه يوم القيامة، أو كنت خصمه يوم القيامة‏"‏ هذا ضعيف، لكن المعروف عنه أنه قال‏:‏ ‏"‏من قتل معاهدًا بغير حق لم يَرَحْ رائحةَ الجنة‏"‏‏.‏
وما يروونه عنه‏:‏ ‏"‏من أسرج سراجًا في مسجد لم تزل الملائكة وحملة العرش تستغفر له ما دام في المسجد ضَوْءُ ذلك السراج‏"‏،هذا لا أعرف له إسنادًا عن النبي صلى الله عليه وسلم‏.

ص -129- وسئل شيخ الإسلام
عن قوله صلى الله عليه وسلم فيما يروي عن ربه عز وجل ‏:‏ ‏"‏وما ترددت عن شيء أنا فاعله ترددي عن قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته‏"‏ ما معنى تردد الله‏؟‏
فأجاب‏:‏
هذا حديث شريف، قد رواه البخاري من حديث أبي هريرة، وهو أشرف حديث روي في صفة الأولياء، وقد رد هذا الكلام طائفة وقالوا‏:‏ إن الله لا يوصف بالتردد، وإنما يتردد من لا يعلم عواقب الأمور، والله أعلم بالعواقب‏.‏ وربما قال بعضهم‏:‏ إن الله يعامل معاملة المتردد‏.‏
والتحقيق أن كلام رسوله حق، وليس أحد أعلم بالله من رسوله، ولا أنصح للأمة منه، ولا أفصح ولا أحسن بيانًا منه، فإذا كان كذلك كان المتحذلق والمنكر عليه من أضل الناس؛ وأجهلهم وأسوئهم أدبًا، بل يجب تأديبه وتعزيره، ويجب أن يصان كلام رسول الله صلى الله عليه وسلم

ص -130- عن الظنون الباطلة؛ والاعتقادات الفاسدة، ولكن المتردد منا، وإن كان تردده في الأمر لأجل كونه ما يعلم عاقبة الأمور، لا يكون ما وصف الله به نفسه بمنزلة ما يوصف به الواحد منا‏.‏ فإن الله ليس كمثله شيء، لا في ذاته ولا في صفاته ولا في أفعاله، ثم هذا باطل؛ فإن الواحد منا يتردد تارة لعدم العلم بالعواقب، وتارة لما في الفعلين من المصالح والمفاسد، فيريد الفعل لما فيه من المصلحة، ويكرهه لما فيه من المفسدة، لا لجهله منه بالشيء الواحد الذي يحب من وجه ويكره من وجه، كما قيل‏:‏

الشيب كره وكره أن أفارقه فأعجب لشيء على البغضاء محبوب

وهذا مثل إرادة المريض لدوائه الكريه، بل جميع ما يريده العبد من الأعمال الصالحة التي تكرهها النفس هو من هذا الباب، وفي الصحيح‏:‏‏"‏حفت النار بالشهوات، وحفت الجنة بالمكاره‏"‏ وقال تعالى‏:‏ ‏{‏كُتِبَ عليكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ‏}‏ الآية ‏[‏البقرة‏:‏ 216‏]‏
ومن هذا الباب، يظهر معنى التردد المذكور في هذا الحديث، فإنه قال‏:‏ ‏"‏لا يزال عبدي يتقرب إلى بالنوافل حتى أحبه‏"‏ فإن العبد الذي هذا حاله صار محبوبًا للحق، محبًا له، يتقرب إليه أولًا بالفرائض، وهو

ص -131- يحبها، ثم اجتهد في النوافل التي يحبها ويحب فاعلها، فأتي بكل ما يقدر عليه من محبوب الحق، فأحبه الحق لفعل محبوبه من الجانبين، بقصد اتفاق الإرادة، بحيث يحب ما يحبه محبوبه، ويكره ما يكرهه محبوبه، والرب يكره أن يسوء عبده ومحبوبه، فلزم من هذا أن يكره الموت ليزداد من محاب محبوبه‏.‏
والله سبحانه وتعالى قد قضي بالموت، فكل ما قضي به فهو يريده ولابد منه، فالرب مريد لموته لما سبق به قضاؤه، وهو مع ذلك كاره لمساءة عبده؛ وهي المساءة التي تحصل له بالموت، فصار الموت مرادًا للحق من وجه، مكروهًا له من وجه، وهذا حقيقة التردد وهو‏:‏ أن يكون الشيء الواحد مرادًا من وجه، مكروهًا من وجه، وإن كان لابد من ترجح أحد الجانبين، كما ترجح إرادة الموت، لكن مع وجود كراهة مساءة عبده، وليس إرادته لموت المؤمن الذي يحبه ويكره مساءته، كإرادته لموت الكافر الذي يبغضه ويريد مساءته‏.‏
ثم قال بعد كلام سبق ذكره‏:‏ ومن هذا الباب ما يقع في الوجود من الكفر والفسوق والعصيان، فإن الله تعالى يبغض ذلك ويسخطه، ويكرهه وينهي عنه، وهو سبحانه قد قدره وقضاه وشاءه بإرادته الكونية، وإن لم يرده بإرادة دينية، وهذا هو فصل الخطاب فيما تنازع فيه الناس، من أنه سبحانه هل يأمر بما لا يريده‏؟‏

ص -132- فالمشهور عند متكلمة أهل الإثبات، ومن وافقهم من الفقهاء أنه يأمر بما لا يريده، وقالت القدرية والمعتزلة وغيرهم‏:‏ إنه لا يأمر إلا بما يريده‏.‏
والتحقيق أن الإرادة في كتاب الله نوعان‏:‏ إرادة دينية شرعية وإرادة كونية قدرية، فالأول كقوله تعالى‏:‏ ‏{‏يُرِيدُ اللّهُ بِكُمُ اليسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏185‏]‏ ، وقوله تعالى‏:‏ ‏{‏يُرِيدُ اللّهُ بِكُمُ اليسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ ، وقوله تعالى‏:‏ ‏{‏يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ‏}‏ إلى قوله‏:‏ ‏{‏وَاللّهُ يُرِيدُ أَن يَتُوبَ عليكم‏}‏ ‏[‏النساء‏:‏ 26: 27‏]‏ ، فإن الإرادة هنا بمعنى المحبة والرضا وهي الإرادة الدينية‏.‏ وإليه الإشارة بقوله‏:‏ ‏{‏وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏ ‏.‏
وأما الإرادة الكونية القدرية فمثل قوله تعالى‏:‏ ‏{‏فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏ ، ومثل قول المسلمين‏:‏ ما شاء الله كان، وما لم يشأ لم يكن‏.‏ فجميع الكائنات داخلة في هذه الإرادة والإشاءة لا يخرج عنها خير ولا شر، ولا عرف ولا نكر، وهذه الإرادة والإشاءة تتناول ما لا يتناوله الأمر الشرعي، وأما الإرادة الدينية فهي مطابقة للأمر الشرعي لايختلفان، وهذا التقسيم الوارد في اسم الإرادة يرد مثله في اسم الأمر والكلمات، والحكم والقضاء، والكتاب والبعث،

ص -133- والإرسال ونحوه؛ فإن هذا كله ينقسم إلى‏:‏ كوني قدري، وإلى ديني شرعي‏.‏
والكلمات الكونية هي‏:‏ التي لا يخرج عنها بر ولا فاجر، وهي التي استعان بها النبي صلى الله عليه وسلم في قوله‏:‏ ‏"‏أعوذ بكلمات الله التامات، التي لا يجاوزهن بر ولا فاجر‏"‏ قال الله تعالى‏:‏ ‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ‏}‏ ‏[‏يس‏:‏ 82‏]‏ ‏.‏
وأما الدينية فهي‏:‏ الكتب المنزلة التي قال فيها النبي صلى الله عليه وسلم‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏"‏ وقال تعالى‏:‏‏{‏وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ‏}‏ ‏[‏التحريم‏:‏ 12‏]‏ ‏.‏
وكذلك الأمر الديني، كقوله تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا‏}‏ ‏[‏النساء‏:‏ 58‏]‏ ، والكونية‏:‏ ‏{‏إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا‏}‏ ‏[‏يس‏:‏ 82‏]‏ ‏.‏
والبعث الديني، كقوله تعالى‏:‏ ‏{‏هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ‏}‏ ‏[‏الجمعة‏:‏ 2‏]‏ ، والبعث الكوني‏:‏ ‏{‏بَعَثْنَا عليكم عِبَادًا لَّنَا‏}‏ ‏[‏الإسراء‏:‏5‏]‏ ‏.‏
والإرسال الديني، كقوله‏:‏ ‏{‏هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ‏}‏ ‏[‏الفتح‏:‏ 28‏]‏ ، والكوني‏:‏ ‏{‏أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا‏}‏ ‏[‏مريم‏:‏ 83‏]‏ ‏.‏

ص -134- وهذا مبسوط في غير هذا الموضع‏.‏ فما يقع في الوجود من المنكرات هي مرادة لله إرادة كونية، داخلة في كلماته التي لا يجاوزهن بر ولا فاجر، وهو -سبحانه- مع ذلك لم يردها إرادة دينية، ولا هي موافقة لكلماته الدينية، ولا يرضي لعباده الكفر، ولا يأمر بالفحشاء، فصارت له من وجه مكروهة‏.‏ ولكن هذه ليست بمنزلة قبض المؤمن، فإن ذلك يكرهه؛ والكراهة مساءة المؤمن، وهو يريده لما سبق في قضائه له بالموت فلا بد منه، وإرادته لعبده المؤمن خير له ورحمة به، فإنه قد ثبت في الصحيح‏:‏ ‏"‏أن الله تعالى لا يقضي للمؤمن قضاءً إلا كان خيرًا له، إن أصابته سراء شكر فكان خيرًا له، وإن أصابته ضراء صبر فكان خيرًا له‏"‏‏.‏
وأما المنكرات، فإنه يبغضها ويكرهها؛ فليس لها عاقبة محمودة من هذه الجهة إلا أن يتوبوا منها فيرحمون بالتوبة، وإن كانت التوبة لابد أن تكون مسبوقة بمعصية؛ ولهذا يجاب عن قضاء المعاصي على المؤمن بجوابين‏:‏
أحدهما‏:‏ أن هذا الحديث لم يتناولها وإنما تناول المصائب‏.‏
والثاني‏:‏ أنه إذا تاب منها كان ما تعقبه التوبة خيرًا فإن التوبة حسنة وهي من أحب الحسنات إلى الله، والله يفرح بتوبة عبده إذا تاب إليه أشد ما يمكن أن يكون من الفرح، وأما المعاصي التي لا يتاب منها فهي شر على صاحبها، والله سبحانه قدر كل شيء وقضاه؛ لما له في ذلك من

ص -135- الحكمة، كما قال‏:‏ ‏{‏صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 88‏]‏ ، وقال تعالى‏:‏ ‏{‏الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏ ، فما من مخلوق إلا ولله فيه حكمة‏.‏
ولكن هذا بحر واسع قد بسطناه في مواضع، والمقصود هنا التنبيه على أن الشيء المعين يكون محبوبًا من وجه، مكروهًا من وجه وأن هذا حقيقة التردد، وكما أن هذا في الأفعال فهو في الأشخاص‏.‏ والله أعلم‏.‏


شرح حديث "إني حرمت الظلم على نفسي"

الجزء الثامن عشر

شرح حديث "إني حرمت الظلم على نفسي"

ص -136- سئل شيخ الإسلام عن معنى حديث أبي ذر رضي الله عنه عن رسول الله صلى الله عليه وسلم فيما يروي عن الله تبارك وتعالى أنه قال‏:‏ ‏"‏ياعبادي إني حرمت الظلم على نفسي، وجعلته بينكم محرمًا، فلا تظالموا‏.‏ يا عبادي كلكم ضال إلا من هديته، فاستهدوني أهدكم‏.‏ يا عبادي، كلكم جائع إلا من أطعمته، فاستطعموني أطعمكم‏.‏ ياعبادي كلكم عارٍ إلا من كسوته، فاستكسوني أكسكم‏.‏ ياعبادي، إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعًا، فاستغفروني أغفر لكم‏.‏ ياعبادي، إنكم لن تبلغوا ضري فتضروني، ولن تبلغوا نفعي فتنفعوني‏.‏ ياعبادي، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقي قلب رجل واحد منكم مازاد ذلك في ملكي شيئًا‏.‏ ياعبادي، لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد منكم ما نقص ذلك من ملكي شيئًا‏.‏ يا عبادي، لو أن أولكم وآخركم وإنسكم وجنكم قاموا في صعيد واحد، فسألوني، فأعطيت كل إنسان منهم مسألته ما نقص ذلك مما عندي إلا كما ينقص المخيط إذا أدخل البحر‏.‏ يا عبادي، إنما هي أعمالكم أحصيها لكم ثم أوفيكم

ص -137- إياها، فمن وجد خيرًا فليحمد الله -عز وجل- ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، ولا حول ولا قوة إلا بالله‏.‏ أما قوله تعالى‏:‏ ‏"‏ياعبادي، إني حرمت الظلم على نفسي‏"‏ ففيه مسألتان كبيرتان، كل منهما ذات شعب وفروع‏:‏
إحداهما‏:‏ في الظلم الذي حرمه الله على نفسه، ونفاه عن نفسه بقوله‏:‏ ‏{‏وَمَا ظَلَمْنَاهُمْ‏}‏ ‏[‏هود‏:‏ 101‏]‏ ، وقوله‏:‏ ‏{‏وَلَا يَظْلِمُ رَبُّكَ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 49‏]‏ ، وقوله‏:‏ ‏{‏وَمَا رَبُّكَ بِظَلَّامٍ لِّلْعَبِيدِ‏}‏ ‏[‏ فصلت‏:‏ 46‏]‏ ، وقوله‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَاعِفْهَا‏}‏ ‏[‏النساء‏:‏ 40‏]‏ ، وقوله‏:‏ ‏{‏قُلْ مَتَاعُ الدَّنْيَا قَلِيلٌ وَالآخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلًا‏}‏ ‏[‏النساء‏:‏ 77‏]‏ ، ونفي إرادته بقوله‏:‏ ‏{‏وَمَا اللّهُ يُرِيدُ ظُلْمًا لِّلْعَالَمِينَ‏}‏ ‏[‏آل عمران‏:‏ 108‏]‏ ، وقوله‏:‏ ‏{‏وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِّلْعِبَادِ‏}‏ ‏[‏غافر‏:‏ 31‏]‏ ، ونفي خوف العباد له بقوله‏:‏ ‏{‏وَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا‏}‏ ‏[‏طه‏:‏ 112‏]‏ ، فإن الناس تنازعوا في معنى هذا الظلم تنازعًا صاروا فيه بين طرفين متباعدين ووسط بينهما، وخيار الأمور أوساطها، وذلك بسبب البحث في القدر ومجامعته للشرع؛ إذ الخوض في ذلك بغير علم تام أوجب ضلال عامة الأمم؛ ولهذا نهى النبي صلى الله عليه وسلم أصحابه عن التنازع فيه‏.‏

ص -138- فذهب المكذبون بالقدر القائلون‏:‏ بأن الله لم يخلق أفعال العباد، ولم يرد أن يكون إلا ما أمر بأن يكون‏.‏ وغلاتهم المكذبون بتقدم علم الله وكتابه بما سيكون من أفعال العباد من المعتزلة وغيرهم، إلى أن الظلم منه هو نظير الظلم من الآدميين بعضهم لبعض، وشبهوه ومثلوه في الأفعال بأفعال العباد، حتى كانوا هم ممثلة الأفعال، وضربوا لله الأمثال، ولم يجعلوا له المثل الأعلى، بل أوجبوا عليه وحرموا ما رأوا أنه يجب على العباد ويحرم، بقياسه على العباد، وإثبات الحكم في الأصل بالرأي، وقالوا عن هذا‏:‏ إذا أمر العبد ولم يعنه بجميع ما يقدر عليه من وجوه الإعانة كان ظالمًا له، والتزموا أنه لا يقدر أن يهدي ضالًا، كما قالوا‏:‏ إنه لا يقدر أن يضل مهتديا، وقالوا عن هذا‏:‏ إذا أمر اثنين بأمر واحد وخص أحدهما بإعانته على فعل المأمور كان ظالمًا، إلى أمثال ذلك من الأمور التي هي من باب الفضل والإحسان، جعلوا تركه لها ظلمًا‏.‏
وكذلك ظنوا أن التعذيب لمن كان فعله مقدرًا ظلم له، ولم يفرقوا بين التعذيب لمن قام به سبب استحقاق ذلك ومن لم يقم، وإن كان ذلك الاستحقاق خلقه لحكمة أخرى عامة أو خاصة‏.‏
وهذا الموضع زلت فيه أقدام، وضلت فيه أفهام، فعارض هؤلاء آخرون من أهل الكلام المثبتين للقدر، فقالوا‏:‏ ليس للظلم منه حقيقة

ص -139- يمكن وجودها، بل هو من الأمور الممتنعة لذاتها، فلا يجوز أن يكون مقدورًا ولا أن يقال‏:‏ إنه هو تارك له باختياره ومشيئته‏.‏ وإنما هو من باب الجمع بين الضدين، وجعل الجسم الواحد في مكانين، وقلب القديم محدثًا، والمحدث قديمًا، وإلا فمهما قدر في الذهن وكان وجوده ممكنًا والله قادر عليه فليس بظلم منه، سواء فعله أو لم يفعله‏.‏
وتلقي هذا القول عن هؤلاء طوائف من أهل الإثبات من الفقهاء وأهل الحديث، من أصحاب مالك والشافعي وأحمد وغيرهم، ومن شراح الحديث ونحوهم، وفسروا هذا الحديث بما ينبني على هذا القول، وربما تعلقوا بظاهر من أقوال مأثورة، كما روينا عن إياس ابن معاوية أنه قال‏:‏ ما ناظرت بعقلي كله أحدًا إلا القدرية، قلت لهم‏:‏ ما الظلم‏؟‏ قالوا‏:‏ أن تأخذ ما ليس لك، أو أن تتصرف فيما ليس لك‏.‏ قلت‏:‏ فلله كل شيء‏.‏ وليس هذا من إياس إلا ليبين أن التصرفات الواقعة هي في ملكه، فلا يكون ظلمًا بموجب حدهم، وهذا مما لا نزاع بين أهل الإثبات فيه؛ فإنهم متفقون مع أهل الإيمان بالقدر على أن كل ما فعله الله فهو عدل‏.‏
وفي حديث الكرب الذي رواه الإمام أحمد عن عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ما أصاب عبدًا قط هم ولا حزن فقال‏:‏ اللهم إني عبدك ابن عبدك ابن أمتك، ناصيتي بيدك،

ص -140- ماضٍ في حكمك، عدل في قضاؤك، أسألك بكل اسم هو لك سميت به نفسك، أو أنزلته في كتابك، أو علمته أحدًا من خلقك، أو استأثرت به في علم الغيب عندك، أن تجعل القرآن ربيع قلبي، ونور صدري، وجلاء حزني، وذهاب همي وغمي، إلا أذهب الله همه وغمه، وأبدله مكانه فرحًا‏"‏‏.‏ قالوا‏:‏ يا رسول الله، أفلا نتعلمهن‏؟‏ قال‏:‏ ‏"‏بلى ينبغي لمن سمعهن أن يتعلمهن‏"‏، فقد بين أن كل قضائه في عبده عدل؛ ولهذا يقال‏:‏ كل نعمة منه فضل، وكل نقمة منه عدل‏.‏ ويقال‏:‏ أطعتك بفضلك والمنة لك، وعصيتك بعلمك أو بعدلك والحجة لك، فأسألك بوجوب حجتك على وانقطاع حجتي إلا ما غفرت لي‏.‏
وهذه المناظرة من إياس كما قال ربيعة بن أبي عبد الرحمن لغيلان حين قال له غيلان‏:‏ نشدتك الله‏!‏ أتري الله يحب أن يعصي‏؟‏ فقال‏:‏ نشدتك الله‏!‏ أتري الله يعصي قسرًا‏؟‏ يعني‏:‏ قهرًا‏.‏ فكأنما ألقمه حجرًا فإن قوله‏:‏ يحب أن يعصي لفظ فيه إجمال، وقد لا يتأتي في المناظرة تفسير المجملات خوفًا من لدد الخصم فيؤتي بالواضحات، فقال‏:‏ أفتراه يعصي قسرًا‏؟‏ فإن هذا إلزام له بالعجز الذي هو لازم للقدرية، ولمن هو شر منهم من الدهرية الفلاسفة وغيرهم‏.‏
وكذلك إياس رأي أن هذا الجواب المطابق لحدهم خاصم لهم، ولم يدخل معهم في التفصيل الذي يطول‏.‏

ص -141- وبالجملة،فقوله تعالى‏:‏‏{‏وَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا‏}‏ ‏[‏طه‏:‏ 112‏]‏ ، قال أهل التفسير من السلف‏:‏ لا يخاف أن يظلم فيحمل عليه سيئات غيره، ولا يهضم فينقص من حسناته، ولا يجوز أن يكون هذا الظلم هو شيء ممتنع غير مقدور عليه، فيكون التقدير‏:‏ لا يخاف ما هو ممتنع لذاته، خارج عن الممكنات والمقدورات، فإن مثل هذا إذا لم يكن وجوده ممكنًا حتى يقولوا‏:‏ إنه غير مقدور، ولو أراده كخلق المثل له فكيف يعقل وجوده‏؟‏ فضلًا أن يتصور خوفه حتى ينفي خوفه، ثم أي فائدة في نفي خوف هذا‏؟‏ وقد علم من سياق الكلام أن المقصود بيان أن هذا العامل المحسن لا يجزي على إحسانه بالظلم والهضم‏.‏ فعلم أن الظلم والهضم المنفي يتعلق بالجزاء كما ذكره أهل التفسير، وأن الله لا يجزيه إلا بعمله؛ ولهذا كان الصواب الذي دلت عليه النصوص‏:‏ أن الله لا يعذب في الآخرة إلا من أذنب؛ كما قال‏:‏ ‏{‏لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 85‏]‏ ، فلو دخلها أحد من غير أتباعه لم تمتلئ منهم؛ ولهذا ثبت في الصحيحين في حديث تحاج الجنة والنار من حديث أبي هريرة وأنس‏:‏ ‏"‏أن النار لا تمتلئ ممن كان ألقي فيها حتى ينزوي بعضها إلى بعض، وتقول قط قط‏!‏ بعد قولها‏:‏ ‏{‏هَلْ مِن مَّزِيدٍ‏}‏ ‏[‏ق‏:‏ 30‏]‏ وأما الجنة فيبقي فيها فضل عمن يدخلها من أهل الدنيا، فينشئ الله لها خلقًا آخر‏"‏‏.‏‏.‏

ص -142- ولهذا كان الصواب الذي عليه الأئمة فيمن لم يكلف في الدنيا من أطفال المشركين، ونحوهم ما صح به الحديث، وهو‏:‏ أن الله أعلم بما كانوا عاملين، فلا نحكم لكل منهم بالجنة ولا لكل منهم بالنار، بل هم ينقسمون بحسب ما يظهر من العلم إذا كلفوا يوم القيامة في العرصات كما جاءت بذلك الآثار‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعليها وَمَا رَبُّكَ بِظَلَّامٍ لِّلْعَبِيدِ‏}‏ ‏[‏فصلت‏:‏ 46‏]‏ ، يدل الكلام على أنه لا يظلم محسنًا، فينقصه من إحسانه أو يجعله لغيره، ولا يظلم مسيئًا، فيجعل عليه سيئات غيره، بل لها ما كسبت وعليها ما اكتسبت‏.‏ وهذا كقوله‏:‏ ‏{‏أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى وَإِبْرَاهِيمَ الَّذِي وَفَّى أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏ 36‏:‏ 39‏]‏ ، فأخبر أنه ليس على أحد من وزر غيره شيء، وأنه لا يستحق إلا ما سعاه، وكلا القولين حق على ظاهره، وإن ظن بعض الناس أن تعذيب الميت ببكاء أهله عليه ينافي الأول فليس كذلك؛ إذ ذلك النائح يعذب بنوحه لا يحمل الميت وزره، ولكن الميت يناله ألم من فعل هذا، كما يتألم الإنسان من أمور خارجة عن كسبه وإن لم يكن جزاء الكسب‏.‏ والعذاب أعم من العقاب، كما قال صلى الله عليه وسلم‏:‏ ‏"‏السفر قطعة من العذاب‏"‏‏.‏

ص -143- وكذلك ظن قوم أن انتفاع الميت بالعبادات البدنية من الحي ينافي قوله‏:‏ ‏{‏وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏ 39‏]‏ ، فليس الأمر كذلك؛ فإن انتفاع الميت بالعبادات البدنية من الحي بالنسبة إلى الآية كانتفاعه بالعبادات المالية، ومن ادعي أن الآية تخالف أحدهما دون الآخر فقوله ظاهر الفساد، بل ذلك بالنسبة إلى الآية كانتفاعه بالدعاء والاستغفار والشفاعة، وقد بينا في غير هذا الموضع نحوًا من ثلاثين دليلًا شرعيا يبين انتفاع الإنسان بسعي غيره؛ إذ الآية إنما نفت استحقاق السعي وملكه، وليس كل مالًا يستحقه الإنسان ولا يملكه لا يجوز أن يحسن إليه مالكه ومستحقه بما ينتفع به منه، فهذا نوع وهذا نوع، وكذلك ليس كل ما لا يملكه الإنسان لا يحصل له من جهته منفعة؛ فإن هذا كذب في الأمور الدينية والدنيوية‏.‏
وهذه النصوص النافية للظلم تثبت العدل في الجزاء، وأنه لا يبخس عامل عمله، وكذلك قوله فيمن عاقبهم‏:‏ ‏{‏وَمَا ظَلَمْنَاهُمْ وَلَكِن ظَلَمُواْ أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ‏}‏ ‏[‏هود‏:‏ 101‏]‏ ، وقوله‏:‏ ‏{‏وَمَا ظَلَمْنَاهُمْ وَلَكِن كَانُوا هُمُ الظَّالِمِينَ‏}‏ ‏[‏الزخرف‏:‏ 76‏]‏ ، بين أن عقاب المجرمين عدلًا لذنوبهم، لا لأنا ظلمناهم فعاقبناهم بغير ذنب‏.‏ والحديث الذي في السنن‏:‏ ‏"‏لو عذب الله أهل سماواته وأهل أرضه لعذبهم وهو غير ظالم لهم، ولو رحمهم لكانت رحمته لهم خيرًا من أعمالهم‏"‏ يبين أن العذاب لو وقع؛ لكان لاستحقاقهم ذلك، لا لكونه بغير ذنب، وهذا يبين أن من

ص -144- الظلم المنفي عقوبة من لم يذنب‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏وَقَالَ الَّذِي آمَنَ يَا قَوْمِ إِنِّي أَخَافُ عليكم مِّثْلَ يَوْمِ الْأَحْزَابِ مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِّلْعِبَادِ‏}‏ ‏[‏غافر‏:‏30‏:‏ 31‏]‏ ، يبين أن هذا العقاب لم يكن ظلمًا؛ لاستحقاقهم ذلك، وأن الله لا يريد الظلم، والأمر الذي لا يمكن القدرة عليه لا يصلح أن يمدح الممدوح بعدم إرادته، وإنما يكون المدح بترك الأفعال إذا كان الممدوح قادرًا عليها، فعلم أن الله قادر على مانزه نفسه عنه من الظلم وأنه لا يفعله، وبذلك يصح قوله‏:‏ ‏"‏إني حرمت الظلم على نفسي‏"‏، وأن التحريم هو المنع، وهذا لا يجوز أن يكون فيما هو ممتنع لذاته، فلا يصلح أن يقال‏:‏ حرمت على نفسي أو منعت نفسي من خلق مثلي، أو جعل المخلوقات خالقة، ونحو ذلك من المحالات‏.‏ وأكثر ما يقال في تأويل ذلك ما يكون معناه‏:‏ إني أخبرت عن نفسي بأن ما لا يكون مقدورًا لا يكون مني‏.‏ وهذا المعنى مما يتيقن المؤمن أنه ليس مراد الرب، وأنه يجب تنزيه الله ورسوله عن إرادة مثل هذا المعنى الذي لا يليق الخطاب بمثله، إذ هو مع كونه شبه التكرير وإيضاح الواضح ليس فيه مدح ولا ثناء، ولا ما يستفيده المستمع، فعلم أن الذي حرمه على نفسه هو أمر مقدور عليه لكنه لا يفعله؛ لأنه حرمه على نفسه، وهو سبحانه منزه عن فعله مقدس عنه‏.‏

ص -145- يبين ذلك أن ما قاله الناس في حدود الظلم يتناول هذا دون ذلك، كقول بعضهم‏:‏ الظلم وضع الشيء في غير موضعه، كقولهم‏:‏ من أشبه أباه فما ظلم‏.‏ أي‏:‏ فما وضع الشبه غير موضعه، ومعلوم أن الله سبحانه حكم عدل لا يضع الأشياء إلا مواضعها، ووضعها غير مواضعها ليس ممتنعًا لذاته، بل هو ممكن لكنه لا يفعله؛ لأنه لا يريده، بل يكرهه ويبغضه، إذ قد حرمه على نفسه‏.‏
وكذلك من قال‏:‏ الظلم إضرار غير مستحق‏.‏ فإن الله لا يعاقب أحدًا بغير حق‏.‏ وكذلك من قال‏:‏ هو نقص الحق وذكر أن أصله النقص كقوله‏:‏ ‏{‏كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئًا‏}‏ ‏[‏الكهف‏:‏ 33‏]‏ ‏.‏
وأما من قال‏:‏ هو التصرف في ملك الغير فهذا ليس بمطرد ولا منعكس، فقد يتصرف الإنسان في ملك غيره بحق ولا يكون ظالمًا، وقد يتصرف في ملكه بغير حق فيكون ظالمًا، وظلم العبد نفسه كثير في القرآن‏.‏ وكذلك من قال‏:‏ فعل المأمور خلاف ما أمر به، ونحو ذلك إن سلم صحة مثل هذا الكلام فالله سبحانه قد كتب على نفسه الرحمة وحرم على نفسه الظلم، فهو لا يفعل خلاف ما كتب ولا يفعل ما حرم‏.‏
وليس هذا الجواب موضع بسط هذه الأمور التي نبهنا عليها فيه

ص -146- وإنما يشير إلى النكت، وبهذا يتبين القول المتوسط، وهو أن الظلم الذي حرمه الله على نفسه مثل‏:‏ أن يترك حسنات المحسن فلا يجزيه بها ويعاقب البريء على ما لم يفعل من السيئات، ويعاقب هذا بذنب غيره، أو يحكم بين الناس بغير القسط، ونحو ذلك من الأفعال التي ينزه الرب عنها لقسطه وعدله وهو قادر عليها، وإنما استحق الحمد والثناء؛ لأنه ترك هذا الظلم وهو قادر عليه‏.‏ وكما أن الله منزه عن صفات النقص والعيب فهو - أيضًا - منزه عن أفعال النقص والعيب‏.‏
وعلى قول الفريق الثاني ما ثم فعل يجب تنزيه الله عنه أصلًا، والكتاب والسنة وإجماع سلف الأمة وأئمتها يدل على خلاف ذلك، ولكن متكلمو أهل الإثبات لما ناظروا متكلمة النفي ألزموهم لوازم لم ينفصلوا عنها إلا بمقابلة الباطل بالباطل، وهذا مما عابه الأئمة وذموه، كما عاب الأوزاعي والزبيدي والثوري وأحمد بن حنبل وغيرهم مقابلة القدرية بالغلو في الإثبات، وأمروا بالاعتصام بالكتاب والسنة، وكما عابوا أيضًا على من قابل الجهمية نفاة الصفات بالغلو في الإثبات حتى دخل في تمثيل الخالق بالمخلوق‏.‏ وقد بسطنا الكلام في هذا وهذا، وذكرنا كلام السلف والأئمة في هذا في غير هذا الموضع‏.‏
ولو قال قائل‏:‏ هذا مبني على ‏[‏مسألة تحسين العقل وتقبيحه‏]‏ ، فمن قال‏:‏ العقل يعلم به حسن الأفعال وقبحها فإنه ينزه الرب عن بعض

ص -147- الأفعال، ومن قال‏:‏ لا يعلم ذلك إلا بالسمع فإنه يجوز جميع الأفعال عليه لعدم النهي في حقه، قيل له‏:‏ ليس بناء هذه على تلك بلازم، وبتقدير لزومها ففي تلك تفصيل وتحقيق قد بسطناه في موضعه، وذلك أنا فرضنا أنا نعلم بالعقل حسن بعض الأفعال وقبحها، لكن العقل لا يقول‏:‏ إن الخالق كالمخلوق، حتى يكون ما جعله حسنًا لهذا أو قبيحًا له جعله حسنًا للآخر أو قبيحًا له، كما يفعل مثل ذلك القدرية؛ لما بين الرب والعبد من الفروق الكثيرة‏.‏ وإن فرضنا أن حسن الأفعال وقبحها لا يعلم إلا بالشرع، فالشرع قد دل على أن الله قد نزه نفسه عن أفعال وأحكام - فلا يجوز أن يفعلها- تارة بخبره مثنيا على نفسه بأنه لا يفعلها، وتارة بخبره أنه حرمها على نفسه‏.‏
وهذا يبين المسألة الثانية‏.‏ فنقول‏:‏ الناس لهم في أفعال الله باعتبار ما يصلح منه ويجوز وما لا يجوز منه ثلاثة أقوال‏:‏ طرفان ووسط‏.‏
فالطرف الواحد‏:‏ طرف القدرية، وهم الذين حجروا عليه أن يفعل إلا ما ظنوا بعقلهم أنه الجائز له، حتى وضعوا له شريعة التعديل والتجويز، فأوجبوا عليه بعقلهم أمورًا كثيرة، وحرموا عليه بعقلهم أمورًا كثيرة، لا بمعنى أن العقل آمر له وناهٍ؛ فإن هذا لا يقوله عاقل‏.‏ بل بمعنى أن تلك الأفعال مما

ص -148- علم بالعقل وجوبها وتحريمها، ولكن أدخلوا في ذلك المنكرات ما بنوه على بدعتهم في التكذيب بالقدر وتوابع ذلك‏.‏
والطرف الثاني‏:‏ طرف الغلاة في الرد عليهم، وهم الذين قالوا‏:‏ لا ينزه الرب عن فعل من الأفعال، ولا نعلم وجه امتناع الفعل منه إلا من جهة خبره أنه لا يفعله، المطابق لعلمه بأنه لا يفعله‏.‏ وهؤلاء منعوا حقيقة ما أخبر به من أنه كتب على نفسه الرحمة وحرم على نفسه الظلم، قال اللّه تعالى ‏:‏ ‏{‏وَإِذَا جَاءكَ الَّذِينَ يُؤْمِنُونَ بِآيَاتِنَا فَقُلْ سَلاَمٌ عليكم كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏ ‏[‏ الأنعام‏:‏ 54‏]‏ ‏.‏
وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن اللّه لما قضي الخلق كتب على نفسه كتابا، فهو موضوع عنده فوق العرش‏:‏ إن رحمتي تغلب غضبي‏"‏، ولم يعلم هؤلاء أن الخبر المجرد المطابق للعلم لا يبين وجه فعله وتركه؛ إذ العلم يطابق المعلوم، فعلمه بأنه يفعل هذا وأنه لا يفعل هذا ليس فيه تعرض؛ لأنه كتب هذا على نفسه وحرم هذا على نفسه، كما لو أخبر عن كائن من كان أنه يفعل كذا ولا يفعل كذا، لم يكن في هذا بيان؛ لكونه محمودًا ممدوحًا على فعل هذا وترك هذا، ولا في ذلك ما يبين قيام المقتضي لهذا والمانع من هذا؛ فإن الخبر المحض كاشف عن المخبر عنه، ليس فيه بيان ما يدعو إلى الفعل ولا إلى الترك، بخلاف قوله‏:‏ ‏{‏كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏ ‏[‏الأنعام‏:‏ 12‏]‏

ص -149- ‏"‏وحرم على نفسه الظلم‏"‏ فإن التحريم مانع من الفعل، وكتابته على نفسه داعية إلى الفعل، وهذا بين واضح؛ إذ ليس المراد بذلك مجرد كتابته أنه يفعل، وهو كتابة التقدير، كما قد ثبت في الصحيح‏:‏ ‏"‏أنه قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة وكان عرشه على الماء‏"‏؛ فإنه قال‏:‏‏{‏كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ‏}‏، ولو أريد كتابة التقدير لكان قد كتب على نفسه الغضب، كما كتب على نفسه الرحمة؛ إذ كان المراد مجرد الخبر عما سيكون، ولكان قد حرم على نفسه كل ما لم يفعله من الإحسان كما حرم الظلم‏.‏
وكما أن الفرق ثابت في حقنا بين قوله‏:‏ ‏{‏كُتِبَ عليكم الْقِصَاصُ فِي الْقَتْلَى‏}‏ ‏[‏البقرة‏:‏178‏]‏ وبين قوله‏:‏ ‏{‏وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ‏}‏ ‏[‏القمر‏:‏ 52‏]‏ ‏.‏ وقوله‏:‏ ‏{‏مَا أَصَابَ مِن مُّصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنفُسِكُمْ إِلَّا فِي كِتَابٍ مِّن قَبْلِ أَن نَّبْرَأَهَا‏}‏ ‏[‏الحديد‏:‏ 22‏]‏ ‏.‏ وقوله‏:‏ ‏"‏فيبعث إليه الملك فيؤمر بأربع كلمات، فيقال له‏:‏ اكتب رزقه وأجله وعمله، وشقي أو سعيد‏"‏‏.‏ فهكذا الفرق أيضًا ثابت في حق اللّه‏.‏
ونظير ما ذكره من كتابته على نفسه كما تقدم قوله تعالى‏:‏ ‏{‏وَكَانَ حَقًّا علينَا نَصْرُ الْمُؤْمِنِينَ‏}‏ ‏[‏الروم‏:‏ 47‏]‏ ، وقول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏يامعاذ، أتدري ماحق اللّه على عباده‏؟‏‏"‏ قلت‏:‏ اللّه

ص -150- ورسوله أعلم، قال‏:‏ ‏"‏حقه عليهم أن يعبدوه ولا يشركوا به شيئًا‏.‏ أتدري ماحق العباد على اللّه إذا فعلوا ذلك‏؟‏‏"‏ قلت‏:‏ اللّه ورسوله أعلم‏.‏ قال‏:‏ ‏"‏حقهم عليه ألا يعذبهم‏"‏، ومنه قوله في غير حديث‏:‏ ‏"‏كان حقًا على الله أن يفعل به كذا‏"‏‏.‏ فهذا الحق الذي عليه هو أحقه على نفسه بقوله‏.‏
ونظير تحريمه على نفسه وإيجابه على نفسه ما أخبر به من قسمه ليفعلن وكلمته السابقة، كقوله‏:‏ ‏{‏وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ‏}‏ ‏[‏يونس‏:‏ 19‏]‏ ، وقوله‏:‏ ‏{‏لَأَمْلَأَنَّ جَهَنَّمَ‏}‏ ‏[‏ص‏:‏ 85‏]‏ ،و ‏{‏لَنُهْلِكَنَّ الظَّالِمِينَ‏}‏ ‏[‏إبراهيم‏:‏ 13‏]‏ ، ‏{‏فَالَّذِينَ هَاجَرُواْ وَأُخْرِجُواْ مِن دِيَارِهِمْ وَأُوذُواْ فِي سَبِيلِي وَقَاتَلُواْ وَقُتِلُواْ لأُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلأُدْخِلَنَّهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ‏}‏ ‏[‏آل عمران‏:‏ 195‏]‏ ، ‏{‏فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إليهمْ‏}‏ ‏[‏الأعراف‏:‏ 6‏]‏ ، ونحو ذلك من صِيَغ القسم المتضمنة معنى الإيجاب والمعني، بخلاف القسم المتضمن للخبر المحض‏.‏
ولهذا قال الفقهاء‏:‏ اليمين إما أن توجب حقًا، أو منعًا، أو تصديقًا، أو تكذيبًا‏.‏ وإذا كان معقولا في الإنسان أنه يكون آمرًا مأمورًا كقوله‏:‏ ‏{‏إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ‏}‏ ‏[‏يوسف‏:‏ 53‏]‏ ، وقوله‏:‏ ‏{‏وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى‏}‏ ‏[‏النازعات‏:‏ 40‏]‏ ، مع أن العبد له آمر وناهٍ فوقه، والرب الذي ليس فوقه أحد لأن يتصور أن يكون هو الآمر الكاتب على نفسه الرحمة، والناهي المحرم على نفسه الظلم أولي

ص -151- وأحري، وكتابته على نفسه ذلك تستلزم إرادته لذلك ومحبته له ورضاه بذلك، وتحريمه الظلم على نفسه يستلزم بغضه لذلك وكراهته له، وإرادته ومحبته للفعل توجب وقوعه منه، وبغضه له وكراهته لأن يفعله يمنع وقوعه منه‏.‏ فأما ما يحبه ويبغضه من أفعال عباده فذلك نوع آخر، ففرق بين فعله هو وبين ماهو مفعول مخلوق له، وليس في مخلوقه ماهو ظلم منه وإن كان بالنسبة إلى فاعله الذي هو الإنسان هو ظلم، كما أن أفعال الإنسان هي بالنسبة إليه تكون سرقة وزنا وصلاة وصوما، واللّه تعالى خالقها بمشيئته، وليست بالنسبة إليه كذلك؛ إذ هذه الأحكام هي للفاعل الذي قام به هذا الفعل، كما أن الصفات هي صفات للموصوف الذي قامت به لا للخالق الذي خلقها وجعلها صفات، واللّه - تعالى - خلق كل صانع وصنعته كما جاء ذلك في الحديث، وهو خالق كل موصوف وصفته‏.‏
ثم صفات المخلوقات ليست صفات له؛ كالألوان والطعوم والروائح لعدم قيام ذلك به‏.‏ وكذلك حركات المخلوقات ليست حركات له ولا أفعالا له بهذا الاعتبار؛ لكونها مفعولات هو خلقها‏.‏ وبهذا الفرق تزول شبه كثيرة‏.‏ والأمر الذي كتبه على نفسه يستحق عليه الحمد والثناء وهو مقدس عن ترك هذا الذي لو ترك لكان تركه نقصًا، وكذلك الأمر الذي حرمه على نفسه يستحق الحمد والثناء على تركه، وهو مقدس عن فعله الذي لو كان لأوجب نقصًا‏.‏

ص -152- وهذا كله بين - وللّه الحمد - عند الذين أوتوا العلم والإيمان، وهو أيضًا مستقر في قلوب عموم المؤمنين، ولكن القدرية شبهوا على الناس بشبههم، فقابلهم من قابلهم بنوع من الباطل، كالكلام الذي كان السلف والأئمة يذمونه؛ وذلك أن المعتزلة قالوا‏:‏ قد حصل الاتفاق على أن اللّه ليس بظالم، كما دل عليه الكتاب والسنة، والظالم من فعل الظلم، كما أن العادل من فعل العدل، هذا هو المعروف عند الناس من مسمي هذا الاسم سمعًا وعقلا، قالوا‏:‏ ولو كان الله خالقًا لأفعال العباد التي هي الظلم لكان ظالمًا‏.‏ فعارضهم هؤلاء بأن قالوا‏:‏ ليس الظالم من فعل الظلم، بل الظالم من قام به الظلم‏.‏ وقال بعضهم‏:‏ الظالم من اكتسب الظلم وكان منهيًا عنه‏.‏ وقال بعضهم‏:‏ الظالم من فعل محرما عليه أو ما نهي عنه‏.‏ ومنهم من قال‏:‏ من فعل الظلم لنفسه‏.‏ وهؤلاء يعنون‏:‏ أن يكون الناهي له والمحرم عليه غيره الذي يجب عليه طاعته؛ ولهذا كان تصور الظلم منه ممتنعًا عندهم لذاته؛ كامتناع أن يكون فوقه آمر له وناه‏.‏ ويمتنع عند الطائفتين أن يعود إلى الرب من أفعاله حكم لنفسه‏.‏
وهؤلاء لم يمكنهم أن ينازعوا أولئك في أن العادل من فعل العدل بل سلموا ذلك لهم، وإن نازعهم بعض الناس منازعة عنادية‏.‏

ص -153- والذي يكشف تلبيس المعتزلة أن يقال لهم‏:‏الظالم والعادل الذي يعرفه الناس، وإن كان فاعلا للظلم والعدل فذلك يأثم به أيضًا، ولا يعرف الناس من يسمي ظالمًا ولم يقم به الفعل الذي به صار ظالمًا، بل لا يعرفون ظالمًا إلا من قام به الفعل الذي فعله وبه صار ظالمًا، وإن كان فعله متعلقًا بغيره وله مفعول منفصل عنه‏.‏ لكن لا يعرفون الظالم إلا بأن يكون قد قام به ذلك، فكونكم أخذتم في حد الظالم أنه من فعل الظلم وعنيتم بذلك من فعله في غيره - فهذا تلبيس وإفساد للشرع والعقل واللغة، كما فعلتم في مسمي المتكلم حيث قلتم‏:‏ هو من فعل الكلام ولو في غيره‏.‏ وجعلتم من أحدث كلاما منفصلا عنه قائمًا بغيره متكلما وإن لم يقم به هو كلام أصلا‏.‏ وهذا من أعظم البهتان والقرمطة والسَّفْسَطة‏.‏
ولهذا ألزمهم السلف أن يكون ما أحدثه من الكلام في الجمادات، وكذلك أيضًا ما خلقه في الحيوانات، ولا يفرق حينئذ بين نطق وأنطق وإنما قالت الجلود‏:‏ ‏{‏أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ‏}‏ ‏[‏فصلت‏:‏ 12‏]‏ ، ولم تقل‏:‏ نطق اللّه بذلك؛ ولهذا قال من قال من السلف كسليمان بن داود الهاشمي وغيره ما معناه‏:‏ إنه على هذا يكون الكلام الذي خلق في فرعون حتى قال‏:‏ ‏{‏أَنَا رَبُّكُمُ الْأَعْلَى‏}‏ ‏[‏النازعات‏:‏ 24‏]‏ ، كالكلام الذي خلق في الشجرة حتى قالت‏:‏ ‏{‏إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا‏}‏ ‏[‏طه‏:‏ 14‏]‏ ، فإما أن يكون فرعون محقًا، أو

ص -154- تكون الشجرة كفرعون‏.‏ وإلى هذا المعنى يَنْحُو الاتحادية من الجهمية وينشدون‏:‏

وكل كلام في الوجود كلامه سواء علىنا نثره ونظامه

وهذا يستوعب أنواع الكفر؛ ولهذا كان من الأمر البين للخاصة والعامة أن مَنْ قال‏:‏ المتكلم لا يقوم به كلام أصلا - فإن حقيقة قوله أنه ليس بمتكلم؛ إذ ليس المتكلم إلا هذا؛ ولهذا كان أولوهم يقولون‏:‏ ليس بمتكلم‏.‏ ثم قالوا‏:‏ هو متكلم بطريق المجاز، وذلك لما استقر في الفطر أن المتكلم لابد أن يقوم به كلام وإن كان مع ذلك فاعلا له، كما يقوم بالإنسان كلامه وهو كاسب له‏.‏ أما أن يجعل مجرد أحداث الكلام في غيره كلاما له - فهذا هو الباطل‏.‏
وهكذا القول في الظلم، فَهَبْ أن الظالم من فعل الظلم فليس هو من فعله في غيره، ولم يقم به فعل أصلا، بل لابد أن يكون قد قام به فعل، وإن كان متعديا إلى غيره، فهذا جواب‏.‏ ثم يقال لهم‏:‏ الظلم فيه نسبة وإضافة، فهو ظلم من الظالم، بمعنى أنه عدوان وبغي منه، وهو ظلم للمظلوم، بمعنى أنه بغي واعتداء عليه‏.‏ وأما من لم يكن متعدي عليه به ولا هو منه عدوان على غيره فهو في حقه ليس بظلم، لا منه ولا له‏.‏

ص -155- واللّه سبحانه إذا خلق أفعال العباد فذلك من جنس خلقه لصفاتهم فهم الموصوفون بذلك، فهو سبحانه إذا جعل بعض الأشياء أسود، وبعضها أبيض، أو طويلا، أو قصيرًا، أو متحركا، أو ساكنًا‏.‏ أو عالمًا، أو جاهلا، أو قادرًا، أو عاجزًا، أو حيًا، أو ميتًا‏.‏ أو مؤمنًا أو كافرًا، أو سعيدًا، أو شقيًا، أو ظالمًا‏.‏ أو مظلومًا كان ذلك المخلوق هو الموصوف بأنه الأبيض والأسود، والطويل والقصير، والحي والميت، والظالم والمظلوم، ونحو ذلك‏.‏ واللّه سبحانه لا يوصف بشيء من ذلك، وإنما إحداثه للفعل الذي هو ظلم من شخص وظلم لآخر بمنزلة إحداثه الأكل والشرب الذي هو أكل من شخص وأكل لآخر، وليس هو بذلك آكلا ولا مأكولا‏.‏
ونظائر هذا كثيرة، وإن كان في خلق أفعال العباد لازمها ومتعديها حكم بالغة، كما له حكمة بالغة في خلق صفاتهم وسائر المخلوقات، لكن ليس هذا موضع تفصيل ذلك‏.‏ وقد ظهر بهذين الوجهين تَدْليس القدرية‏.‏
وأما تلك الحدود التي عورضوا بها فهي دعاوي ومخالفة أيضًا للمعلوم من الشرع واللغة والعقل، أو مشتملة على نوع من الإجمال، فإن قول القائل‏:‏ الظالم من قام به الظلم يقتضي أنه لابد أن يقوم به، لكن يقال له‏:‏ وإن لم يكن فاعلا له آمرًا له لابد أن يكون فاعلا له

ص -156- مع ذلك، فإن أراد الأول كان اقتصاره على تفسير الظالم بمن قام به الظلم كاقتصار أولئك على تفسير الظالم في فعل الظلم، والذي يعرفه الناس عامهم وخاصهم أن الظالم فاعل للظلم وظلمه فعل قائم به، وكل من الفريقين جحد بعض الحق‏.‏
وأما قولهم‏:‏ من فعل محرما عليه أو منهيًا عنه ونحو ذلك، فالإطلاق صحيح‏.‏ لكن يقال‏:‏ قد دل الكتاب والسنة على أن اللّه تعالى كتب على نفسه الرحمة، وكان حقًا عليه نصر المؤمنين، وكان حقًا عليه أن يجزي المطيعين، وأنه حرم الظلم على نفسه، فهو سبحانه الذي حرم بنفسه على نفسه الظلم، كما أنه هو الذي كتب بنفسه على نفسه الرحمة لا يمكن أن يكون غيره محرما عليه أو موجبا عليه، فضلا عن أن يعلم ذلك بعقل أو غيره، وإذا كان كذلك فهذا الظلم الذي حرمه على نفسه هو ظلم بلا ريب، وهو أمر ممكن مقدور عليه، وهو سبحانه يتركه مع قدرته عليه بمشيئته واختياره؛ لأنه عادل ليس بظالم، كما يترك عقوبة الأنبياء والمؤمنين، وكما يترك أن يحمل البريء ذنوب المعتدين‏.‏
فbصل
قوله‏:‏ ‏"‏وجعلته بينكم محرما، فلا تظالموا‏"‏ ينبغي أن يعرف أن هذا الحديث شريف القدر، عظيم المنزلة؛ ولهذا كان الإمام أحمد

ص -157- يقول‏:‏ هو أشرف حديث لأهل الشام، وكان أبو إدريس الخولاني إذا حدث به جَثَا على ركبتيه‏.‏ وراويه أبو ذر الذي ما أَظَلَّتِ الخضراء ولا أَقَلَّتِ الغبراء أصدق لهجة منه، وهو من الأحاديث الإلهية التي رواها الرسول صلى الله عليه وسلم عن ربه، وأخبر أنها من كلام اللّه تعالى وإن لم تكن قرآنًا‏.‏
وقد جمع في هذا الباب زاهر الشحامي وعبد الغني المقدسي وأبو عبد الله المقدسي وغيرهم ‏.‏
وهذا الحديث قد تضمن من قواعد الدين العظيمة في العلوم والأعمال والأصول والفروع؛ فإن تلك الجملة الأولي وهي قوله‏:‏ ‏"‏حرمت الظلم على نفسي‏"‏ يتضمن جل مسائل الصفات والقدر إذا أعطيت حقها من التفسير، وإنما ذكرنا فيها ما لابد من التنبيه عليه من أوائل النكت الجامعة‏.‏
وأما هذه الجملة الثانية وهي قوله‏:‏ ‏"‏وجعلته بينكم محرمًا، فلا تظالموا‏"‏ فإنها تجمع الدين كله؛ فإن ما نهي اللّه عنه راجع إلى الظلم، وكل ما أمر به راجع إلى العدل؛ ولهذا قال تعالى‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ فأخبر أنه أرسل الرسل، وأنزل الكتاب والميزان؛ لأجل قيام الناس بالقسط‏.‏ وذكر أنه أنزل الحديد الذي به ينصر هذا الحق،

ص -158- فالكتاب يهدي والسيف ينصر،وكفي بربك هاديا ونصيرًا‏.‏
ولهذا كان قوام الناس بأهل الكتاب وأهل الحديد، كما قال من قال من السلف‏:‏ صنفان إذا صلحوا صلح الناس‏:‏ الأمراء والعلماء‏.‏ وقالوا في قوله تعالى‏:‏ ‏{‏أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏ ، أقوالا تجمع العلماء والأمراء؛ ولهذا نص الإمام أحمد وغيره على دخول الصنفين في هذه الآية؛ إذ كل منهما تجب طاعته فيما يقوم به من طاعة اللّه، وكان نواب رسول اللّه صلى الله عليه وسلم في حياته؛ كعلي، ومعاذ، وأبي موسي، وعتاب بن أسيد، وعثمان بن أبي العاص، وأمثالهم، يجمعون الصنفين‏.‏ وكذلك خلفاؤه من بعده؛ كأبي بكر، وعمر، وعثمان، وعلي، ونوابهم‏.‏
ولهذا كانت السنة أن الذي يصلي بالناس صاحب الكتاب، والذي يقوم بالجهاد صاحب الحديد‏.‏ إلى أن تفرق الأمر بعد ذلك، فإذا تفرق صار كل من قام بأمر الحرب من جهاد الكفار وعقوبات الفجار يجب أن يطاع فيما يأمر به من طاعة اللّه في ذلك، وكذلك من قام بجمع الأموال وقسمها يجب أن يطاع فيما يأمر به من طاعة اللّه في ذلك، وكذلك من قام بالكتاب بتبليغ أخباره وأوامره وبيانها يجب أن يصدق ويطاع فيما أخبر به من الصدق في ذلك، وفيما يأمر به من طاعة اللّه في ذلك‏.‏

ص -159- والمقصود هنا أن المقصود بذلك كله هو أن يقوم الناس بالقسط؛ ولهذا لما كان المشركون يحرمون أشياء ما أنزل الله بها من سلطان، ويأمرون بأشياء ما أنزل الله بها من سلطان، أنزل الله في سورة الأنعام والأعراف وغيرهما يذمهم على ذلك، وذكر ما أمر به هو وما حرمه هو فقال‏:‏ ‏{‏قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏ ، وقال تعالى‏:‏ ‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ على اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏ ‏.‏
وهذه الآية تجمع أنواع المحرمات كما قد بيناه في غير هذا الموضع‏.‏ وتلك الآية تجمع أنواع الواجبات كما بيناه أيضًا، وقوله‏:‏ ‏{‏أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏ ، أمر مع القسط بالتوحيد الذي هو عبادة الله وحده لا شريك له، وهذا أصل الدين، وضده هو الذنب الذي لا يغفر، قال تعالى‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏ ، وهو الدين الذي أمر الله به جميع الرسل، وأرسلهم به إلى جميع الأمم، قال تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إليه أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏ ،

ص -160- وقال تعالى‏:‏‏{‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏ وقال تعالى‏:‏ ‏{‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏ ، وقال تعالى‏:‏ ‏{‏شَرَعَ لَكُم مِّنَ الدِّينِ مَا وصى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إليكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَي وَعِيسَي أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشوري‏:‏ 13‏]‏ ، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عليمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ‏}‏ ‏[‏المؤمنون‏:‏ 51، 52‏]‏ ‏.‏
ولهذا ترجم البخاري في صحيحه ‏[‏باب ما جاء في أن دين الأنبياء واحد‏]‏ وذكر الحديث الصحيح في ذلك، وهو الإسلام العام الذي اتفق عليه جميع النبيين‏.‏ قال نوح عليه السلام‏:‏ ‏{‏وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 72‏]‏ وقال تعالى في قصة إبراهيم‏:‏ ‏{‏إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّي بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَي لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 131، 132‏]‏ ،‏{‏وَقَالَ مُوسَي يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعليه تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 84‏]‏ ، و قال تعالى‏:‏ ‏{‏قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللّهِ آمَنَّا بِاللّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 52‏]‏ ‏.‏ وقال في قصة بلقيس‏:‏ ‏{‏رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏ 44‏]‏ ، وقال‏:‏ ‏{‏إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًي وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏ ‏.‏

ص -161- وهذا التوحيد - الذي هو أصل الدين-هو أعظم العدل،وضده وهو الشرك أعظم الظلم، كما أخرجا في الصحيحين عن عبد الله بن مسعود قال‏:‏ لما نزلت هذه الآية‏:‏ ‏{‏الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 82‏]‏ ، شق ذلك على أصحاب النبي صلى الله عليه وسلم، وقالوا‏:‏ أينا لم يظلم نفسه‏؟‏ فقال‏:‏ ‏"‏ألم تسمعوا إلى قول العبد الصالح‏:‏ إن الشرك لظلم عظيم‏"‏‏؟‏‏.‏ وفي الصحيحين عن ابن مسعود قال‏:‏ قلت‏:‏ يا رسول الله، أي الذنب أعظم‏؟‏ قال‏:‏ ‏"‏أن تجعل لله نِدّا وهو خلقك‏"‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏ثم أن تقتل ولدك خشية أن يُطْعَم معك‏"‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تُزَاني بحليلة جارك‏"‏‏.‏ فأنزل الله تصديق ذلك‏:‏ ‏{‏وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ‏}‏ الآية ‏[‏الفرقان‏:‏ 68‏]‏ ‏.‏
وقد جاء عن غير واحد من السلف، وروي مرفوعًا ‏"‏الظلم ثلاثة دواوين‏:‏ فديوان لا يغفر الله منه شيئًا، وديوان لا يترك الله منه شيئًا، وديوان لا يعبأ الله به شيئًا؛ فأما الديوان الذي لا يغفر الله منه شيئًا فهو الشرك؛ فإن الله لا يغفر أن يشرك به‏.‏ وأما الديوان الذي لا يترك الله منه شيئًا فهو ظلم العباد بعضهم بعضًا؛ فإن الله لابد أن ينصف المظلوم من الظالم‏.‏ وأما الديوان الذي لا يعبأ الله به شيئًا فهو ظلم العبد نفسه فيما بينه وبين

ص -162- ربه‏"‏ أي‏:‏ مغفرة هذا الضرب ممكنة بدون رضا الخلق؛ فإن شاء عذب هذا الظالم لنفسه وإن شاء غفر له‏.‏
وقد بسطنا الكلام في هذه الأبواب الشريفة والأصول الجامعة في القواعد، وبينا أنواع الظلم، وبينا كيف كان الشرك أعظم أنواع الظلم، ومسمي الشرك جليله ودقيقه؛ فقد جاء في الحديث‏:‏ ‏"‏الشرك في هذه الأمة أخفي من دبيب النمل‏"‏‏.‏ وروي أن هذه الآية نزلت في أهل الرياء ‏{‏فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 110‏]‏ ، وكان شداد بن أوس يقول‏:‏ يا بقايا العرب، يا بقايا العرب، إنما أخاف عليكم الرياء والشهوة الخفية‏.‏ قال أبو داود السجستاني صاحب السنن المشهورة ‏:‏ الخفية حب الرياسة‏.‏ وذلك أن حب الرياسة هو أصل البغي والظلم، كما أن الرياء هو من جنس الشرك أو مبدأ الشرك‏.‏
والشرك أعظم الفساد كما أن التوحيد أعظم الصلاح؛ ولهذا قال تعالى‏:‏ ‏{‏إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏القصص‏:‏ 4‏]‏ ، إلى أن ختم السورة بقوله‏:‏ ‏{‏تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا‏}‏ ‏[‏القصص‏:‏ 83‏]‏ ، وقال‏:‏ ‏{‏وَقَضَيْنَا إلى بَنِي إِسْرَائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوًّا كَبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 4‏]‏ ، وقال‏:‏

ص -163- ‏{‏مِنْ أَجْلِ ذَلِكَ كَتَبْنَا على بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا‏}‏ ‏[‏المائدة‏:‏ 32‏]‏ ، وقالت الملائكة‏:‏ ‏{‏أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاء‏}‏ ‏[‏البقرة‏:‏ 30‏]‏ ‏.‏
فأصل الصلاح‏:‏ التوحيد والإيمان، وأصل الفساد‏:‏ الشرك والكفر‏.‏ كما قال عن المنافقين‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَكِن لاَّ يَشْعُرُونَ‏}‏ ‏[‏البقرة‏:‏ 11، 12‏]‏ ، وذلك أن صلاح كل شيء أن يكون بحيث يحصل له وبه المقصود الذي يراد منه؛ ولهذا يقول الفقهاء‏:‏ العقد الصحيح ما ترتب عليه أثره وحصل به مقصوده‏.‏ والفاسد ما لم يترتب عليه أثره ولم يحصل به مقصود، والصحيح المقابل للفاسد في اصطلاحهم هو الصالح‏.‏
وكان يكثر في كلام السلف‏:‏ هذا لا يصلح أو يصلح، كما كثر في كلام المتأخرين يصح ولا يصح، والله تعالى إنما خلق الإنسان لعبادته، وبدنه تَبَعٌُ لقلبه، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏ألا إن في الجسد مضغة إذا صلحت صلح لها سائر الجسد‏.‏ وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏ وصلاح القلب‏:‏ في أن يحصل له وبه المقصود الذي خلق له من

ص -164- معرفة الله ومحبته وتعظيمه، وفساده في ضد ذلك‏.‏ فلا صلاح للقلوب بدون ذلك قط‏.‏
والقلب له قوتان‏:‏ العلم، والقصد‏.‏ كما أن للبدن الحس، والحركة الإرادية، فكما أنه متي خرجت قوي الحس والحركة عن الحال الفطري الطبيعي فَسَدت‏.‏ فإذا خرج القلب عن الحال الفطرية التي يولد عليها كل مولود وهي أن يكون مقرًا لربه، مريدًا له، فيكون هو منتهي قصده وإرادته وذلك هي العبادة؛ إذ العبادة‏:‏ كمال الحب بكمال الذل، فمتي لم تكن حركة القلب ووجهه وإرادته لله تعالى كان فاسدًا؛ إما بأن يكون معرضًا عن الله وعن ذكره غافلًا عن ذلك مع تكذيب أو بدون تكذيب، أو بأن يكون له ذكر وشعور، ولكن قصده وإرادته غيره؛ لكون الذكر ضعيفًا لم يجتذب القلب إلى إرادة الله ومحبته وعبادته‏.‏ وإلا فمتي قوي علم القلب وذكره أوجب قصده وعلمه، قال تعالى‏:‏ ‏{‏فَأَعْرِضْ عَن مَّن تَوَلَّي عَن ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا ذَلِكَ مَبْلَغُهُم مِّنَ الْعِلْمِ‏}‏ ‏[‏النجم‏:‏ 29، 30‏]‏ ، فأمر نبيه بأن يعرض عمن كان معرضًا عن ذكر الله، ولم يكن له مراد إلا ما يكون في الدنيا‏.‏
وهذه حال من فسد قلبه، ولم يذكر ربه، ولم ينب إليه، فيريد وجهه ويخلص له الدين‏.‏ ثم قال‏:‏ ‏{‏ذَلِكَ مَبْلَغُهُم مِّنَ الْعِلْمِ‏}‏ ‏[‏النجم‏:‏ 30‏]‏ فأخبر أنهم

ص -165- لم يحصل لهم علم فوق ما يكون في الدنيا، فهي أكبر همهم ومبلغ علمهم‏.‏ وأما المؤمن فأكبر همه هو الله، وإليه انتهي علمه وذكره‏.‏ وهذا الآن باب واسع عظيم قد تكلمنا عليه في مواضعه‏.‏
وإذا كان التوحيد أصل صلاح الناس، والإشراك أصل فسادهم، والقسط مقرون بالتوحيد؛ إذ التوحيد أصل العدل، وإرادة العلو مقرونة بالفساد؛ إذ هو أصل الظلم -فهذا مع هذا وهذا مع هذا كالملزوزين في قرن، فالتوحيد وما يتبعه من الحسنات هو صلاح وعدل؛ ولهذا كان الرجل الصالح هو القائم بالواجبات، وهو البر، وهو العدل‏.‏ والذنوب التي فيها تفريط أو عدوان في حقوق الله تعالى وحقوق عباده هي فساد وظلم؛ ولهذا سمي قطاع الطريق مفسدين، وكانت عقوبتهم حقًا لله -تعالى- لاجتماع الوصفين، والذي يريد العلو على غيره من أبناء جنسه هو ظالم له باغ؛ إذ ليس كونك عاليا عليه بأولى من كونه عاليا عليك، وكلاكما من جنس واحد‏.‏ فالقسط والعدل أن يكونوا إخوة كما وصف الله المؤمنين بذلك‏.‏
والتوحيد، وإن كان أصل الصلاح، فهو أعظم العدل؛ ولهذا قال تعالى‏:‏ ‏{‏قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إلى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئًا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبابا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏ ؛ ولهذا كان تخصيصه

ص -166- بالذكر في مثل قوله‏:‏‏{‏قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏ ، لا يمنع أن يكون داخلا في القسط، كما أن ذكر العمل الصالح بعد الإيمان لا يمنع أن يكون داخلا في الإيمان، كما في قوله‏:‏‏{‏وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏ ، و ‏{‏مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏ ، هذا إذا قيل‏:‏ إن اسم الإيمان يتناوله‏.‏ سواء قيل‏:‏ إنه في مثل هذا يكون داخلًا في الأول، فيكون مذكورًا مرتين، أو قيل‏:‏ بل عطفه عليه يقتضي أنه ليس داخلًا فيه هنا وإن كان داخلًا فيه منفردًا، كما قيل مثل ذلك في لفظ الفقراء والمساكين، وأمثال ذلك مما تتنوع دلالته بالإفراد والاقتران‏.‏ لكن المقصود أن كل خير فهو داخل في القسط والعدل، وكل شر فهو داخل في الظلم‏.‏
ولهذا كان العدل أمرًا واجبًا في كل شيء وعلى كل أحد، والظلم محرمًا في كل شيء ولكل أحد، فلا يحل ظلم أحد أصلًا، سواء كان مسلمًا أو كافرًا أو كان ظالمًا، بل الظلم إنما يباح، أو يجب فيه العدل عليه أيضًا، قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ‏}‏ ‏[‏المائدة‏:‏ 8‏]‏ أي‏:‏ لا يحملنكم شنآن، أي‏:‏ بغض قوم وهم الكفار على عدم العدل ‏{‏قَوْمٍ على أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَي‏}‏ ‏[‏المائدة‏:‏ 8‏]‏ ، وقال تعالى‏:‏ ‏{‏فَمَنِ اعْتَدَي عليكُمْ فَاعْتَدُواْ عليه بِمِثْلِ مَا اعْتَدَي عليكُمْ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏ ، وقال تعالى‏:‏ ‏{‏وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ‏}‏ ‏[‏النحل‏:‏ 126‏]‏ ، وقال تعالى‏:‏ ‏{‏وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏ ‏[‏الشوري‏:‏ 40‏]‏ ‏.‏
وقد دل على هذا قوله في الحديث‏:‏ ‏"‏يا عبادي، إني حرمت

ص -167- الظلم على نفسي، وجعلته بينكم محرمًا فلا تظالموا‏"‏ فإن هذا خطاب لجميع العباد ألا يظلم أحد أَحَدًا،وأمر العالم في الشريعة مَبنْي على هذا،وهو العدل في الدماء والأموال والأبضاع والأنساب، والأعراض؛ ولهذا جاءت السنة بالقصاص في ذلك، ومقابلة العَادي بمثل فعله‏.‏ لكن المماثلة قد يكون علمها أو عملها متعذرًا أو متعسرًا؛ ولهذا يكون الواجب ما يكون أقرب إليها بحسب الإمكان، ويقال‏:‏ هذا أمثل، وهذا أشبه‏.‏ وهذه الطريقة المثلي لما كان أمثل بما هو العدل والحق في نفس الأمر إذ ذاك معجوز عنه؛ ولهذا قال تعالى‏:‏ ‏{‏وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏ ،فذكر أنه لم يكلف نفسًا إلا وسعها حين أمر بِتَوْفِية الكيل والميزان بالقسط؛ لأن الكيل لابد له أن يفضل أحد المكيلين على الآخر ولو بحبة أو حبات، وكذلك التفاضل في الميزان قد يحصل بشيء يسير لا يمكن الاحتراز منه، فقال تعالى‏:‏ ‏{‏لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏ ‏.‏
ولهذا كان القصاص مشروعًا إذا أمكن استيفاؤه من غير جنف، كالاقتصاص في الجروح التي تنتهي إلى عَظْم‏.‏ وفي الأعضاء التي تنتهي إلى مفصل، فإذا كان الجَنْفُ واقعًا في الاستيفاء عُدِل إلى بدله وهو

ص -168- الدية؛ لأنه أشبه بالعدل من إتلاف زيادة في المقتص منه، وهذه حجة من رأي من الفقهاء أنه لا قَوَدَ إلا بالسيف في العنق‏.‏ قال‏:‏ لأن القتل بغير السيف، وفي غير العنق لا نعلم فيه المماثلة، بل قد يكون التحريق والتغريق والتوسيط، ونحو ذلك أشد إيلاما‏.‏ لكن الذين قالوا‏:‏ يفعل به مثل ما فعل قولهم أقرب إلى العدل، فإنه مع تحري التسوية بين الفعلين يكون العبد قد فعل ما يقدر عليه من العدل‏.‏ وما حصل من تفاوت الألم خارج عن قدرته‏.‏
وأما إذا قطع يديه ورجليه، ثم وسطه، فقوبل ذلك بضرب عنقه بالسيف، أو رَضّ رأسه بين حجرين فضرب بالسيف، فهنا قد تيقنا عدم المعادلة والمماثلة‏.‏ وكنا قد فعلنا ما تيقنا انتفاء المماثلة فيه، وأنه يتعذر معه وجودها، بخلاف الأول فإن المماثلة قد تقع؛ إذ التفاوت فيه غير متيقن‏.‏
وكذلك القصاص في الضربة واللطمة، ونحو ذلك، عدل عنه طائفة من الفقهاء إلى التعزير؛ لعدم إمكان المماثلة فيه‏.‏ والذي عليه الخلفاء الراشدون، وغيرهم من الصحابة، وهو مَنْصُوص أحمد‏:‏ ما جاءت به سنة رسول الله صلى الله عليه وسلم من ثبوت القصاص به؛ لأن ذلك أقرب إلى العدل والمماثلة‏.‏ فإنا إذا تحرينا أن نفعل به من جنس فعله ونقرب

ص -169- القدر من القدر كان هذا أمثل من أن نأتي بجنس من العقوبة تخالف عقوبته جنسًا وقدرًا وصفة‏.‏
وهذا النظر أيضًا في ضمان الحيوان والعقار، ونحو ذلك بمثله تقريبًا أو بالقيمة، كما نص أحمد على ذلك في مواضع ضمان الحيوان وغيره‏.‏ ونص عليه الشافعي فيمن خرب حائط غيره، أنه يبنيه كما كان‏.‏ وبهذا قضي سليمان عليه السلام في حكومة الحَرْث التي حكم فيها هو وأبوه، كما قد بين ذلك في موضعه‏.‏
فجميع هذه الأبواب المقصود للشريعة فيها تحري العدل بحسب الإمكان، وهو مقصود العلماء، لكن أفهمهم من قال بما هو أشبه بالعدل في نفس الأمر، وإن كان كل منهم قد أوتي علمًا وحكمًا؛ لأنه هو الذي أنزل الله به الكتب وأرسل به الرسل، وضده الظلم، كما قال سبحانه‏:‏ ‏"‏يا عبادي، إني حرمت الظلم على نفسي وجعلته بينكم محرمًا، فلا تظالموا‏"‏‏.‏
ولما كان العدل لابد أن يتقدمه علم -إذ من لا يعلم لا يدري ما العدل‏؟‏ والإنسان ظالم جاهل إلا من تاب الله عليه فصار عالمًا عادلًا- صار الناس من القضاة وغيرهم ثلاثة أصناف‏:‏العالم الجائر، والجاهل الظالم؛فهذان من أهل النار، كما قال النبي صلى الله عليه وسلم‏:‏

ص -170- ‏"‏القضاة ثلاثة‏:‏ قاضيان في النار، وقاضٍ في الجنة‏:‏ رجل علم الحق وقضي به فهو في الجنة، ورجل قضي للناس على جهل فهو في النار، ورجل علم الحق وقضي بخلافه فهو في النار‏"‏ فهذان القسمان كما قال‏:‏ ‏"‏من قال في القرآن برأيه فأصاب فقد أخطأ، ومن قال في القرآن برأيه فأخطأ فليتبوأ مقعده من النار‏"‏‏.‏
وكل من حكم بين اثنين فهو قاض، سواء كان صاحب حرب أو متولي ديوان أو منتصبا للاحتساب بالأمر بالمعروف والنهي عن المنكر‏.‏ حتى الذي يحكم بين الصبيان في الخطوط فإن الصحابة كانوا يعدونه من الحكام‏.‏ ولما كان الحكام مأمورين بالعدل والعلم، وكان المفروض إنما هو بما يبلغه جهد الرجل قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد فأخطأ فله أجر‏"‏‏.‏
فصل
فلما ذكر في أول الحديث ما أوجبه من العدل وحرمه من الظلم على نفسه وعلى عباده- ذكر بعد ذلك إحسانه إلى عباده مع غناه عنهم وفقرهم إليه‏.‏ وأنهم لا يقدرون على جلب منفعة لأنفسهم ولا دفع مضرة إلا أن يكون هو الميسر لذلك‏.‏ وأمر العباد أن يسألوه ذلك، وأخبر

ص -171- أنهم لا يقدرون على نفعه ولا ضره مع عظم ما يوصل إليهم من النعماء، ويدفع عنهم من البلاء‏.‏ وجلب المنفعة ودفع المضرة؛ إما أن يكون في الدين أو في الدنيا، فصارت أربعة أقسام‏:‏ الهداية والمغفرة، وهما‏:‏ جلب المنفعة ودفع المضرة في الدين‏.‏ والطعام والكسوة، وهما‏:‏ جلب المنفعة ودفع المضرة في الدنيا‏.‏ وإن شئت قلت‏:‏ الهداية والمغفرة يتعلقان بالقلب الذي هو ملك البدن، وهو الأصل في الأعمال الإرادية‏.‏ والطعام والكسوة يتعلقان بالبدن؛ الطعام لجلب منفعته، واللباس لدفع مضرته‏.‏
وفتح الأمر بالهداية فإنها، وإن كانت الهداية النافعة، هي المتعلقة بالدين، فكل أعمال الناس تابعة لهدي الله إياهم، كما قال سبحانه‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعلى الَّذِي خَلَقَ فَسَوَّي وَالَّذِي قَدَّرَ فَهَدَي‏}‏ ‏[‏الأعلى‏:‏ 1‏:‏ 3‏]‏ ، وقال موسي‏:‏ ‏{‏رَبُّنَا الَّذِي أَعْطَي كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَي‏}‏ ‏[‏طه‏:‏ 50‏]‏ ، وقال تعالى‏:‏ ‏{‏وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ‏[‏البلد‏:‏ 10‏]‏ ، وقال‏:‏ ‏{‏إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا‏}‏ ‏[‏الإنسان‏:‏ 3‏]‏ ‏.‏
ولهذا قيل‏:‏ الهدي أربعة أقسام‏:‏
أحدها‏:‏ الهداية إلى مصالح الدنيا؛ فهذا مشترك بين الحيوان الناطق والأعجم ، وبين المؤمن والكافر‏.‏

ص -172- والثاني‏:‏ الهدي بمعني دعاء الخلق إلى ما ينفعهم وأمرهم بذلك، وهو نصب الأدلة وإرسال الرسل وإنزال الكتب، فهذا أيضًا يشترك فيه جميع المكلفين، سواء آمنوا أو كفروا، كما قال تعالى‏:‏ ‏{‏وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَي على الْهُدَي‏}‏ ‏[‏فصلت‏:‏ 17‏]‏ ، وقال تعالى‏:‏ ‏{‏إِنَّمَا أَنتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ‏}‏ ‏[‏الرعد‏:‏ 7‏]‏ ، وقال تعالى‏:‏‏{‏وَإِنَّكَ لَتَهْدِي إلى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الشوري‏:‏ 52‏]‏ ، فهذا مع قوله‏:‏ ‏{‏إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ‏}‏ ‏[‏القصص‏:‏ 65‏]‏ ، يبين أن الهدي الذي أثبته هو البيان والدعاء، والأمر والنهي، والتعليم وما يتبع ذلك، ليس هو الهدي الذي نفاه، وهو القسم الثالث الذي لا يقدر عليه إلا الله‏.‏
والقسم الثالث‏:‏ الهدي الذي هو جعل الهدي في القلوب‏.‏ وهو الذي يسميه بعضهم بالإلهام والإرشاد، وبعضهم يقول‏:‏ هو خلق القدرة على الإيمان؛ كالتوفيق عندهم، ونحو ذلك، وهو بناء على أن الاستطاعة لا تكون إلا مع الفعل‏.‏ فمن قال ذلك من أهل الإثبات جعل التوفيق والهدي، ونحو ذلك خلق القدرة على الطاعة‏.‏
وأما من قال‏:‏ إنهما استطاعتان‏:‏
إحداهما‏:‏ قبل الفعل، وهي الاستطاعة المشروطة في التكليف، كما قال تعالى‏:‏ ‏{‏وَلِلّهِ على النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إليه سَبِيلًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ ،

ص -173- وقال النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنب‏"‏ وهذه الاستطاعة يقترن بها الفعل تارة، والترك أخري، وهي الاستطاعة التي لم تعرف القدرية غيرها، كما أن أولئك المخالفين لهم من أهل الإثبات لم يعرفوا إلا المقارنة‏.‏ وأما الذي عليه المحققون من أئمة الفقه والحديث والكلام وغيرهم فإثبات النوعين جميعًا، كما قد بسطناه في غير هذا الموضع؛ فإن الأدلة الشرعية والعقلية تثبت النوعين جميعًا‏.‏
والثانية‏:‏ المقارنة للفعل، وهي الموجبة له، وهي المنفية عمن لم يفعل في مثل قوله‏:‏ ‏{‏مَا كَانُواْ يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُواْ يُبْصِرُونَ‏}‏ ‏[‏هود‏:‏ 20‏]‏ ، وفي قوله‏:‏ ‏{‏لَا يَسْتَطِيعُونَ سَمْعًا‏}‏ ‏[‏الكهف‏:‏ 101‏]‏ ‏.‏ وهذا الهدي الذي يكثر ذكره في القرآن في مثل قوله‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏ ، وقوله‏:‏ ‏{‏فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا‏}‏ ‏[‏الأنعام‏:‏ 125‏]‏ ، وفي قوله‏:‏ ‏{‏مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا‏}‏ ‏[‏الكهف‏:‏ 17‏]‏ ، وأمثال ذلك‏.‏
وهذا هو الذي تنكر القدرية أن يكون الله هو الفاعل له، ويزعمون أن العبد هو الذي يهدي نفسه‏.‏ وهذا الحديث وأمثاله حجة عليهم، حيث قال‏:‏ ‏"‏يا عبادي، كلكم ضال إلا من هديته، فاستهدوني أهدكم‏"‏ ، فأمر العباد بأن يسألوه الهداية، كما أمرهم بذلك في أم

ص -174- الكتاب في قوله‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏ ،وعند القدرية أن الله لا يقدر من الهدي إلا على ما فعله من إرسال الرسل، ونصب الأدلة، وإزاحة العلة، ولا مزية عندهم للمؤمن على الكافر في هداية الله -تعالى، ولا نعمة له على المؤمن أعظم من نعمته على الكافر في باب الهدي‏.‏
وقد بين الاختصاص في هذه بعد عموم الدعوة في قوله‏:‏ ‏{‏وَاللّهُ يَدْعُو إلى دَارِ السَّلاَمِ وَيَهْدِي مَن يَشَاء إلى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏يونس‏:‏ 25‏]‏ ، فقد جمع الحديث تنزيهه عن الظلم الذي يجوزه عليه بعض المثبتة، وبيان أنه هو الذي يهدي عباده، ردًا على القدرية‏.‏ فأخبر هناك بعدله الذي يذكره بعض المثبتة، وأخبر هنا بإحسانه وقدرته الذي تنكره القدرية، وإن كان كل منهما قصده تعظيمًا لا يعرف ما اشتمل عليه قوله‏.‏
والقسم الرابع‏:‏ الهدي في الآخرة، كما قال تعالى‏:‏ ‏{‏إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ وَهُدُوا إلى الطَّيِّبِ مِنَ الْقَوْلِ وَهُدُوا إلى صِرَاطِ الْحَمِيدِ‏}‏ ‏[‏الحج‏:‏ 23، 24‏]‏ ، وقال‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِي مِن تَحْتِهِمُ الأَنْهَارُ فِي جَنَّاتِ النَّعِيمِ‏}‏ ‏[‏يونس‏:‏ 9‏]‏ ، فقوله‏:‏ ‏{‏يّهًدٌيهٌمً رّبٍَهٍمً بٌإيمّانٌهٌمً‏}‏ كقوله‏:‏

ص -175- ‏{‏وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُم مِّنْ عَمَلِهِم مِّن شَيْءٍ‏}‏ ‏[‏الطور‏:‏ 21‏]‏ ، على أحد القولين في الآية‏.‏ وهذا الهدي ثواب الاهتداء في الدنيا، كما أن ضلال الآخرة جزاء ضلال الدنيا، وكما أن قصد الشر في الدنيا جزاؤه الهدي إلى طريق النار، كما قال تعالى‏:‏ ‏{‏\احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ مِن دُونِ اللَّهِ فَاهْدُوهُمْ إلى صِرَاطِ الْجَحِيمِ‏}‏ ‏[‏الصافات‏:‏ 22، 23‏]‏ ‏.‏
وقال‏:‏ ‏{‏وَمَن كَانَ فِي هَذِهِ أَعْمَي فَهُوَ فِي الآخِرَةِ أَعْمَي وَأَضَلُّ سَبِيلًا‏}‏ ‏[‏الإسراء‏:‏ 72‏]‏ ، وقال‏:‏ ‏{‏فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًي فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَيوَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَي قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَي وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ اليوْمَ تُنسَي‏}‏ ‏[‏طه‏:‏ 123‏:‏ 126‏]‏ ، وقال‏:‏ ‏{‏وَمَن يَهْدِ اللّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُمْ أولياء مِن دُونِهِ وَنَحْشُرُهُمْ يَوْمَ الْقِيَامَةِ على وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا‏}‏ الآية ‏[‏الإسراء‏:‏ 97‏]‏ ، فأخبر أن الضالين في الدنيا يحشرون يوم القيامة عميًا وبكما وصما، فإن الجزاء - أبدًا - من جنس العمل، كما قال صلى الله عليه وسلم‏:‏ ‏"‏الراحمون يرحمهم الرحمن، ارحموا من في الأرض يرحمكم من في السماء‏"‏، وقال‏:‏ ‏"‏من سلك طريقًا يلتمس فيه علمًا سهل الله له به طريقًا إلى الجنة، ومن يسر على معسر يسر الله عليه في الدنيا والآخرة، ومن ستر مسلمًا ستره الله في الدنيا

ص -176- والآخرة، والله في عون العبد ما كان العبد في عون أخيه‏"‏‏.‏ وقال‏:‏ ‏"‏من سئل عن علم يعلمه فكتمه ألجمه الله يوم القيامة بلجام من نار‏"‏‏.‏
وقد قال تعالى‏:‏ ‏{‏وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ‏}‏ ‏[‏النور‏:‏ 22‏]‏ ، وقال‏:‏ ‏{‏إِن تُبْدُواْ خَيْرًا أَوْ تُخْفُوهُ أَوْ تَعْفُواْ عَن سُوَءٍ فَإِنَّ اللّهَ كَانَ عَفُوًّا قَدِيرًا‏}‏ ‏[‏النساء‏:‏ 149‏]‏ ، وأمثال هذا كثير في الكتاب والسنة‏.‏
ولهذا -أيضًا- يجزي الرجل في الدنيا على ما فعله من خير الهدي بما يفتح عليه من هدي آخر؛ ولهذا قيل‏:‏ من عمل بما علم وَرَّثه الله علم ما لم يعلم‏.‏ وقد قال تعالى‏:‏ ‏{‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا‏}‏ إلى قوله‏:‏ ‏{‏مُّسْتَقِيمًا‏}‏ ‏[‏النساء‏:‏ 66‏:‏ 68‏]‏ ، وقال‏:‏ ‏{‏قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ‏}‏ ‏[‏المائدة‏:‏ 15، 16‏]‏ ‏.‏ وقال‏:‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ‏}‏ ‏[‏الحديد‏:‏ 28‏]‏ ‏.‏ وقال‏:‏ ‏{‏إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَانًا‏}‏ ‏[‏الأنفال‏:‏ 29‏]‏ ، فسروه بالنصر والنجاة، كقوله‏:‏ ‏{‏يَوْمَ الْفُرْقَانِ‏}‏ ‏[‏الأنفال‏:‏ 41‏]‏ ‏.‏ وقد قيل‏:‏ نور يفرق به بين الحق والباطل‏.‏ ومثله قوله‏:‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏2، 3‏]‏ ، وعد المتقين بالمخارج من الضيق وبرزق المنافع‏.‏
ومن هذا الباب قوله‏:‏ ‏{‏وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًي وَآتَاهُمْ تَقْواهُمْ‏}‏ ‏[‏محمد‏:‏ 17‏]‏ ،

ص -177- وقوله‏:‏ ‏{‏إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًي‏}‏ ‏[‏الكهف‏:‏ 13‏]‏ ‏.‏ ومنه قوله‏:‏ ‏{‏إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عليكَ وَيَهْدِيَكَ صِرَاطًا مُّسْتَقِيمًا وَيَنصُرَكَ اللَّهُ نَصْرًا عَزِيزًا‏}‏ ‏[‏الفتح‏:‏ 1‏:‏ 3‏]‏ ‏.‏
وبإزاء ذلك أن الضلال والمعاصي تكون بسبب الذنوب المتقدمة، كما قال الله‏:‏ ‏{‏فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ‏}‏ ‏[‏الصف‏:‏ 5‏]‏ ،‏{‏وَقَالُواْ قُلُوبُنَا غُلْفٌ‏}‏ ‏[‏البقرة‏:‏ 88‏]‏ ، ‏{‏بَلْ طَبَعَ اللّهُ عليها بِكُفْرِهِمْ‏}‏ ‏[‏النساء‏:‏ 155‏]‏ ، وقال‏:‏ ‏{‏فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ لَعنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً‏}‏ ‏[‏المائدة‏:‏ 13‏]‏ ‏.‏ وقال‏:‏ ‏{‏وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ‏}‏ إلى قوله‏:‏ ‏{‏لاَ يُؤْمِنُونَ‏}‏ إلى قوله‏:‏ ‏{‏يَعْمَهُونَ‏}‏ ‏[‏الأنعام‏:‏ 109، 110‏]‏ ‏.‏ وهذا باب واسع‏.‏
ولهذا قال من قال من السلف‏:‏ إن من ثواب الحسنة الحسنة بعدها، وإن من عقوبة السيئة السيئة بعدها‏.‏ وقد شاع في لسان العامة أن قوله‏:‏ ‏{‏وَاتَّقُواْ اللّهَ وَيُعَلِّمُكُمُ اللّهُ‏}‏ ‏[‏البقرة‏:‏ 282‏]‏ ، من الباب الأول؛ حيث يستدلون بذلك على أن التقوي سبب تعليم الله، وأكثر الفضلاء يطعنون في هذه الدلالة؛ لأنه لم يربط الفعل الثاني بالأول ربط الجزاء بالشرط، فلم يقل؛ واتقوا الله ويعلمكم، ولا قال‏:‏ فيعلمكم‏.‏ وإنما أتي بواو العطف، وليس من العطف ما يقتضي أن الأول سبب الثاني، وقد يقال‏:‏ العطف قد يتضمن معني الاقتران والتلازم، كما يقال‏:‏ زرني وأزورك، وسلم علينا ونسلم

ص -178- عليك، ونحو ذلك مما يقتضي اقتران الفعلين والتعاوض من الطرفين، كما لو قال لسيده‏:‏ اعتقني ولك على ألف، أو قالت المرأة لزوجها‏:‏ طلقني ولك ألف، أو اخلعني ولك ألف، فإن ذلك بمنزلة قولها‏:‏ بألف أو على ألف‏.‏
وكذلك - أيضًا - لو قال‏:‏ أنت حر وعليك ألف، أو أنت طالق وعليك ألف، فإنه كقوله‏:‏ على ألف أو بألف عند جمهور الفقهاء‏.‏ والفرق بينهما قول شاذ‏.‏ ويقول أحد المتعاوضين للآخر‏:‏ أعطيك هذا وآخذ هذا، ونحو ذلك من العبارات، فيقول الآخر‏:‏ نعم وإن لم يكن أحدهما هو السبب للآخر دون العكس‏.‏ فقوله‏:‏ ‏{‏وَاتَّقُواْ اللّهَ وَيُعَلِّمُكُمُ اللّهُ‏}‏ ‏[‏البقرة‏:‏ 282‏]‏ ، قد يكون من هذا الباب، فكل من تعليم الرب وتقوي العبد يقارن الآخر ويلازمه ويقتضيه، فمتي علمه الله العلم النافع اقترن به التقوي بحسب ذلك، ومتي اتقاه زاده من العلم، وهَلُمَّ جَرّا‏.‏
فصل
وأما قوله‏:‏ ‏"‏يا عبادي، كلكم جائع إلا من أطعمته، فاستطعموني أطعمكم، وكلكم عارٍ إلا من كسوته، فاستكسوني أكسكم‏"‏ فيقتضي أصلين عظيمين‏:‏

ص -179- أحدهما‏:‏ وجوب التوكل على الله في الرزق المتضمن جَلْب المنفعة كالطعام، ودفع المضرة كاللباس، وأنه لا يقدر غير الله على الإطعام والكسوة قدرة مطلقة‏.‏ وإنما القدرة التي تحصل لبعض العباد تكون على بعض أسباب ذلك؛ ولهذا قال‏:‏ ‏{‏وَعلى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوف‏}‏ ‏[‏البقرة‏:‏ 233‏]‏ ، وقال‏:‏ ‏{‏وَلاَ تُؤْتُواْ السُّفَهَاء أَمْوَالَكُمُ الَّتِي جَعَلَ اللّهُ لَكُمْ قِيَامًا وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ‏}‏ ‏[‏النساء‏:‏ 5‏]‏ ، فالمأمور به هو المقدور للعباد، وكذلك قوله‏:‏ ‏{‏أَوْ إِطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ يَتِيمًا ذَا مَقْرَبَةٍ أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ‏}‏ ‏[‏البلد‏:‏ 14‏:‏ 16‏]‏ ، وقوله‏:‏ ‏{‏وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ‏}‏ ‏[‏الحج‏:‏ 36‏]‏ ، وقوله‏:‏ ‏{‏فَكُلُوا مِنْهَا وَأَطْعِمُوا الْبَائِسَ الْفَقِيرَ‏}‏ ‏[‏الحج‏:‏ 28‏]‏ ، وقال‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمْ أَنفِقُوا مِمَّا رَزَقَكُمْ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَنُطْعِمُ مَن لَّوْ يَشَاء اللَّهُ أَطْعَمَهُ‏}‏ ‏[‏يس‏:‏ 47‏]‏ فذم من يترك المأمور به اكتفاء بما يجري به القدر‏.‏
ومن هنا، يعرف أن السبب المأمور به أو المباح لا ينافي وجوب التوكل على الله في وجود السبب، بل الحاجة والفقر إلى الله ثابتة مع فعل السبب؛ إذ ليس في المخلوقات ما هو وحده سبب تام لحصول المطلوب؛ ولهذا لا يجب أن تقترن الحوادث بما قد يجعل سببًا إلا بمشيئة الله تعالى، فإنه ما شاء الله كان، وما لم يشأ لم يكن‏.‏
فمن ظن الاستغناء بالسبب عن التوكل فقد ترك ما أوجب الله عليه من التوكل، وأخَلَّ بواجب التوحيد؛ ولهذا يخذل أمثال هؤلاء

ص -180- إذا اعتمدوا على الأسباب‏.‏ فمن رجا نصرًا أو رزقًا من غير الله خذله الله، كما قال على - رضي الله عنه -‏:‏ لا يرْجُوَنَّ عَبْدٌ إلا ربه، ولا يخافنَّ إلا ذنبه‏.‏ وقد قال تعالى‏:‏ ‏{‏مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏فاطر‏:‏ 2‏]‏ ، وقال تعالى‏:‏ ‏{‏وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ يُصَيبُ بِهِ مَن يَشَاء مِنْ عِبَادِهِ‏}‏ ‏[‏يونس‏:‏ 107‏]‏ ، وقال‏:‏ ‏{‏قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عليه يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏ ‏.‏
وهذا كما أن من أخذ يدخل في التوكل تاركًا لما أمر به من الأسباب فهو أيضًا جاهل ظالم، عاص لله بترك ما أمره، فإن فعل المأمور به عبادة لله‏.‏ وقد قال تعالى‏:‏ ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عليه‏}‏ ‏[‏هود‏:‏ 123‏]‏ ، وقال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏ ، وقال‏:‏ ‏{‏قُلْ هُوَ رَبِّي لا إِلَهَ إِلاَّ هُوَ عليه تَوَكَّلْتُ وَإليه مَتَابِ‏}‏ ‏[‏الرعد‏:‏ 30‏]‏ ، وقال شعيب عليه السلام ‏:‏ ‏{‏عليه تَوَكَّلْتُ وَإليه أُنِيبُ‏}‏ ‏[‏هود‏:‏ 88‏]‏ ، وقال‏:‏ ‏{‏وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ إلى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عليه تَوَكَّلْتُ وَإليه أُنِيبُ‏}‏ ‏[‏الشوري‏:‏ 10‏]‏ ‏.‏ وقال‏:‏ ‏{‏قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حتى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ رَّبَّنَا عليكَ تَوَكَّلْنَا وَإليكَ أَنَبْنَا وَإليكَ الْمَصِيرُ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏ ،

ص -181- فليس من فعل شيئًا أمر به وترك ما أمر به من التوكل بأعظم ذنبًا ممن فعل توكلًا أمر به وترك فعل ما أمر به من السبب؛ إذ كلاهما مخل ببعض ما وجب عليه، وهما، مع اشتراكهما في جنس الذنب، فقد يكون هذا أَلْوَم، وقد يكون الآخر، مع أن التوكل في الحقيقة من جملة الأسباب‏.‏
وقد روي أبو داود في سننه أن النبي صلى الله عليه وسلم قضي بين رجلين‏.‏ فقال المقضي عليه‏:‏ حسبي الله ونعم الوكيل‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يلوم على العجز، ولكن عليك بالكَيْس، فإن غلبك أمر فقل‏:‏ حسبي الله ونعم الوكيل‏"‏‏.‏
وفي صحيح مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف وفي كل خير، احرص على ما ينفعك، واستعن بالله ولا تعجز، فإن أصابك شيء فلا تقل‏:‏ لو أني فعلت لكان كذا وكذا، ولكن قل‏:‏ قَدَّر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏، ففي قوله صلى الله عليه وسلم‏:‏ ‏"‏احرص على ما ينفعك واستعن بالله ولا تعجز‏"‏ أمر بالتسبب المأمور به، وهو الحرص على المنافع‏.‏ وأمر مع

ص -182- ذلك بالتوكل وهو الاستعانة بالله، فمن اكتفي بأحدهما فقد عصي أحد الأمرين، ونهي عن العجز الذي هو ضد الكيس‏.‏ كما قال في الحديث الآخر‏:‏ ‏"‏إن الله يلوم على العجز، ولكن عليك بالكيس‏"‏، وكما في الحديث الشامي‏:‏ ‏"‏الكَيِّسُ من دان نفسه وعمل لما بعد الموت، والعاجز من أَتْبَع نفسه هواها وتمني على الله‏"‏، فالعاجز في الحديث مقابل الكيس، ومن قال‏:‏ العاجز هو مقابل البر فقد حرف الحديث ولم يفهم معناه‏.‏ ومنه الحديث‏:‏ ‏"‏كل شيء بقدر حتى العجز والكيس‏"‏‏.‏
ومن ذلك ما روي البخاري في صحيحه عن ابن عباس قال‏:‏كان أهل اليمن يحجون ولا يتزودون، يقولون‏:‏ نحن المتوكلون‏.‏ فإذا قدموا سألوا الناس فقال الله تعالى‏:‏ ‏{‏وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَي‏}‏ ‏[‏البقرة‏:‏ 197‏]‏ ، فمن فعل ما أمر به من التزود فاستعان به على طاعة الله وأحسن منه إلى من يكون محتاجًا كان مطيعًا لله في هذين الأمرين، بخلاف من ترك ذلك ملتفتًا إلى أزْواد الحجيج، كَلًا على الناس، وإن كان مع هذا قلبه غير ملتفت إلى معين، فهو ملتفت إلى الجملة، لكن إن كان المتزود غير قائم بما يجب عليه من التوكل على الله ومواساة المحتاج، فقد يكون في تركه لما أمر به من جنس هذا التارك للتزود المأمور به‏.‏

ص -183- وفي هذه النصوص بيان غلط طوائف؛طائفة تضعف أمر السبب المأمور به فتعده نقصًا، أو قدحًا في التوحيد والتوكل، وأن تركه من كمال التوكل والتوحيد، وهم في ذلك ملبوس عليهم، وقد يقترن بالغلط اتباع الهوي في إخلاد النفس إلى البطالة؛ ولهذا تجد عامة هذا الضرب - التاركين لما أمروا به من الأسباب يتعلقون بأسباب دون ذلك، فإما أن يعلقوا قلوبهم بالخلق رغبة ورهبة، وإما أن يتركوا لأجل ما تبتلوا له من الغلو في التوكل واجبات أو مستحبات أنفع لهم من ذلك، كمن يصرف همته في توكله إلى شفاء مرضه بلا دواء أو نيل رزقه بلا سعي فقد يحصل ذلك، لكن كان مباشرة الدواء الخفيف، والسعي اليسير، وصرف تلك الهمة، والتوجه في عمل صالح ، أنفع له، بل قد يكون أوجب عليه من تبتله لهذا الأمر اليسير الذي قدره درهم، أو نحوه‏.‏
وفوق هؤلاء من يجعل التوكل والدعاء أيضًا نقصًا وانقطاعًا عن الخاصة؛ ظنًا أن ملاحظة ما فرغ منه في القدر هو حال الخاصة‏.‏
وقد قال في هذا الحديث‏:‏ ‏"‏كلكم جائع إلا من أطعمته، فاستطعموني أطعمكم‏"‏ وقال‏:‏ ‏"‏فاستكسوني أكسكم‏"‏ وفي الطبراني أو غيره عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لِيَسْأل أحدكم ربه حاجته كلها، حتى شِسْعُ نعله إذا انقطع، فإنه إن لم ييسره لم يتيسر‏"‏‏.‏ وهذا قد يلزمه أن يجعل أيضًا استهداء الله وعمله بطاعته من ذلك

ص -184- وقولهم يوجب دفع المأمور به مطلقًا، بل دفع المخلوق والمأمور، وإنما غلطوا من حيث ظنوا أن سبق التقدير يمنع أن يكون بالسبب المأمور به، كمن يتزندق فيترك الأعمال الواجبة، بناء على أن القدر قد سبق بأهل السعادة وأهل الشقاوة، ولم يعلم أن القدر سبق بالأمور على ما هي عليه، فمن قدره الله من أهل السعادة كان مما قدره الله تيسيره لعمل أهل السعادة، ومن قدره من أهل الشقاء كان مما قدره أنه ييسره لعمل أهل الشقاء، كما قد أجاب النبي صلى الله عليه وسلم عن هذا السؤال في حديث على بن أبي طالب، وعمران بن حصين، وسراقة بن جُعْشُم، وغيرهم‏.‏
ومنه حديث الترمذي‏:‏ حدثنا ابن أبي عمر، حدثنا سفيان، عن الزهري، عن أبي خزامة، عن أبيه‏.‏ قال‏:‏ سألت النبي صلى الله عليه وسلم فقلت‏:‏ يا رسول الله، أرأيت أدوية نتداوي بها، ورقى نسترقي بها، وتقاة نتقيها، هل ترد من قدر الله شيئًا‏؟‏ فقال‏:‏ ‏"‏هي من قدر الله‏"‏‏.‏
وطائفة تظن أن التوكل إنما هو من مقامات الخاصة المتقربين إلى الله بالنوافل، وكذلك قولهم في أعمال القلوب وتوابعها، كالحب والرجاء والخوف والشكر، ونحو ذلك‏.‏ وهذا ضلال مبين، بل جميع هذه الأمور فروض على الأعيان باتفاق أهل الإيمان، ومن تركها بالكلية

ص -185- فهو إما كافر، وإما منافق، لكن الناس هم فيها كما هم في الأعمال الظاهرة؛ فمنهم ظالم لنفسه، ومنهم مقتصد، ومنهم سابق بالخيرات، ونصوص الكتاب والسنة طَافِحَة بذلك، وليس هؤلاء المعرضون عن هذه الأمور علمًا وعملًا بأقل لوما من التاركين لما أمروا به من أعمال ظاهرة مع تلبسهم ببعض هذه الأعمال، بل استحقاق الذم والعقاب يتوجه إلى من ترك المأمور من الأمور الباطنة والظاهرة، وإن كانت الأمور الباطنة مبتدأ الأمور الظاهرة وأصولها، والأمور الظاهرة كمالها وفروعها التي لا تتم إلا بها‏.
فصل
وأما قوله‏:‏ ‏"‏يا عبادي، إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعًا‏"‏ وفي رواية‏:‏ ‏"‏وأنا أغفر الذنوب ولا أبالي‏"‏ ‏"‏فاستغفروني أغفر لكم‏"‏ فالمغفرة العامة لجميع الذنوب نوعان‏:‏
أحدهما‏:‏ المغفرة لمن تاب، كما في قوله تعالى‏:‏ ‏{‏قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ‏}‏ إلى قوله‏:‏ " ‏{‏ثُمَّ لَا تُنصَرُونَ‏}‏ ‏[‏الزمر‏:‏ 53، 54‏]‏ ، فهذا السياق مع سبب نزول الآية يبين أن المعني لا ييأس مذنب من مغفرة الله، ولو كانت ذنوبه ما كانت، فإن الله

ص -186- سبحانه لا يتعاظمه ذنب أن يغفره لعبده التائب‏.‏ وقد دخل في هذا العموم الشرك وغيره من الذنوب، فإن الله تعالى يغفر ذلك لمن تاب منه، قال تعالى‏:‏ ‏{‏فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ‏}‏ إلى قوله‏:‏ ‏{‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏ ، وقال في الآية الأخري‏:‏ ‏{‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏ 11‏]‏ ، وقال‏:‏ ‏{‏لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ‏}‏ إلى قوله‏:‏ ‏{‏أَفَلاَ يَتُوبُونَ إِلَى اللّهِ وَيَسْتَغْفِرُونَهُ وَاللّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏73، 74‏]‏ ‏.‏
وهذا القول الجامع بالمغفرة لكل ذنب للتائب منه كما دل عليه القرآن والحديث هو الصواب عند جماهير أهل العلم، وإن كان من الناس من يستثني بعض الذنوب، كقول بعضهم‏:‏ إن توبة الداعية إلى البدع لا تقبل باطنًا؛ للحديث الإسرائيلي الذي فيه‏:‏ ‏"‏فكيف من أضللت‏"‏‏.‏
وهذا غلط؛ فإن الله قد بين في كتابه وسنة رسوله أنه يتوب على أئمة الكفر، الذين هم أعظم من أئمة البدع ‏.‏ وقد قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ‏}‏ ‏[‏البروج‏:‏ 10‏]‏ ، قال الحسن البصري‏:‏ انظروا إلى هذا الكرم‏!‏ عذبوا أولياءه وفتنوهم، ثم هو يدعوهم إلى التوبة‏.‏

ص -187- وكذلك توبة القاتل ونحوه، وحديث أبي سعيد، المتفق عليه، في الذي قتل تسعة وتسعين نفسًا يدل على قبول توبته، وليس في الكتاب والسنة ما ينافي ذلك، ولا نصوص الوعيد فيه وفي غيره من الكبائر بمنافية لنصوص قبول التوبة، فليست آية الفرقان بمنسوخة بآية النساء؛ إذ لا منافاة بينهما، فإنه قد علم يقينًا أن كل ذنب فيه وعيد فإن لُحوق الوعيد مشروط بعدم التوبة؛ إذ نصوص التوبة مبينة لتلك النصوص، كالوعيد في الشرك وأكل الربا، وأكل مال اليتيم والسحر، وغير ذلك من الذنوب‏.‏ ومن قال من العلماء‏:‏ توبته غير مقبولة‏.‏ فحقيقة قوله التي تلائم أصول الشريعة أن يراد بذلك أن التوبة المجردة تسقط حق الله من العقاب‏.‏
وأما حق المظلوم فلا يسقط بمجرد التوبة، وهذا حق‏.‏ ولا فرق في ذلك بين القاتل وسائر الظالمين‏.‏ فمن تاب من ظلم لم يسقط بتوبته حق المظلوم، لكن من تمام توبته أن يعوضه بمثل مظلمته، وإن لم يعوضه في الدنيا فلابد له من العوض في الآخرة، فينبغي للظالم التائب أن يستكثر من الحسنات، حتى إذا استوفي المظلومون حقوقهم لم يبق مفلسًا‏.‏ ومع هذا فإذا شاء الله أن يعوض المظلوم من عنده فلا راد لفضله، كما إذا شاء أن يغفر ما دون الشرك لمن يشاء؛ ولهذا في حديث القصاص الذي ركب فيه جابر بن عبد الله إلى عبد الله بن

ص -188- أنيس شهرًا حتى شَافَهَهُ به، وقد رواه الإمام أحمد، وغيره، واستشهد به البخاري في صحيحه، وهو من جنس حديث الترمذي صِحَاحه أو حسانه، قال فيه‏:‏ ‏"‏إذا كان يوم القيامة فإن الله يجمع الخلائق في صعيد واحد، يسمعهم الداعي، وينفذهم البصر‏.‏ ثم يناديهم بصوت يسمعه من بَعُدَ كما يسمعه من قَرُبَ‏:‏ أنا الملك، أنا الديان، لا ينبغي لأحد من أهل الجنة أن يدخل الجنة، ولا لأحد من أهل النار قِبَلَه مظلمة، ولا ينبغي لأحد من أهل النار أن يدخل النار ولا لأحد من أهل الجنة حتى أقصه منه‏"‏‏.‏ فبين في الحديث العدل والقصاص بين أهل الجنة وأهل النار‏.‏
وفي صحيح مسلم، من حديث أبي سعيد‏:‏ ‏"‏أن أهل الجنة إذا عبروا الصراط وقفوا على قنطرة بين الجنة والنار، فيقتص لبعضهم من بعض، فإذا هذبوا ونقوا أذن لهم في دخول الجنة‏"‏ ، وقد قال سبحانه لما قال‏:‏ ‏{‏وَلَا يَغْتَب بَّعْضُكُم بَعْضًا‏}‏ ‏[‏الحجرات‏:‏ 12‏]‏ والاغتياب من ظلم الأعراض قال‏:‏ ‏{‏أَيُحِبُّ أَحَدُكُمْ أَن يَأْكُلَ لَحْمَ أَخِيهِ مَيْتًا فَكَرِهْتُمُوهُ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ تَوَّابٌ رَّحِيمٌ‏}‏ ‏[‏الحجرات‏:‏ 12‏]‏ ‏.‏فقد نبههم على التوبة من الاغتياب وهو من الظلم‏.‏
وفي الحديث الصحيح‏:‏ ‏"‏من كان عنده لأخيه مظلمة في دم أو مال أو عرض فليأته فليستحل منه قبل أن يأتي يوم ليس فيه درهم

ص -189- ولا دينار إلا الحسنات والسيئات‏.‏ فإن كان له حسنات وإلا أخذ من سيئات صاحبه فطرحت عليه، ثم يلقي في النار‏"‏ أو كما قال‏.‏ وهذا فيما علمه المظلوم من العِوَض، فأما إذا اغتابه أو قذفه ولم يعلم بذلك فقد قيل‏:‏ من شرط توبته إعلامه، وقيل‏:‏ لا يشترط ذلك، وهذا قول الأكثرين، وهما روايتان عن أحمد‏.‏ لكن قوله مثل هذا أن يفعل مع المظلوم حسنات، كالدعاء له، والاستغفار، وعمل صالح يهدي إليه، يقوم مقام اغتيابه وقذفه‏.‏ قال الحسن البصري‏:‏ كفارة الغيبة أن تستغفر لمن اغتبته‏.‏
وأما الذنوب التي يطلق الفقهاء فيها نفي قبول التوبة، مثل قول أكثرهم‏:‏ لا تقبل توبة الزنديق وهو المنافق، وقولهم‏:‏ إذا تاب المحارب قبل القدرة عليه تسقط عنه حدود الله، وكذلك قول كثير منهم أو أكثرهم في سائر الجرائم، كما هو أحد قولي الشافعي وأصح الروايتين عن أحمد، وقولهم في هؤلاء‏:‏ إذا تابوا بعد الرفع إلى الإمام لم تقبل توبتهم فهذا إنما يريدون به رفع العقوبة المشروعة عنهم، أي‏:‏ لاتقبل توبتهم بحيث يخلي بلا عقوبة، بل يعاقب‏:‏ إما لأن توبته غير معلومة الصحة، بل يظن به الكذب فيها، وإما لأن رفع العقوبة بذلك يفضي إلى انتهاك المحارم وسد باب العقوبة على الجرائم، ولا يريدون بذلك أن من تاب من هؤلاء توبة صحيحة فإن الله لا يقبل توبته في الباطن؛ إذ

ص -190- ليس هذا قول أحد من أئمة الفقهاء، بل هذه التوبة لا تمنع إلا إذا عاين أمر الآخرة، كما قال تعالى‏:‏ ‏{‏إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ فَأُوْلَئِكَ يَتُوبُ اللّهُ عليهمْ وَكَانَ اللّهُ علىمًا حَكِيمًا وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ‏}‏ الآية ‏[‏النساء‏:‏ 17، 18‏]‏ ‏.‏
قال أبو العالية‏:‏ سألت أصحاب محمد صلى الله عليه وسلم عن ذلك، فقالوا لي‏:‏ كل من عصي الله فهو جاهل، وكل من تاب قبل الموت فقد تاب من قريب‏.‏ وأما من تاب عند معاينة الموت فهذا كفرعون الذي قال‏:‏ أنا الله، فلما أدركه الغرق قال‏:‏ آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين‏.‏ قال الله‏:‏ ‏{‏آلآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏يونس‏:‏ 91‏]‏ ، وهذا استفهام إنكار بَين به أن هذه التوبة ليست هي التوبة المقبولة المأمور بها، فإن استفهام الإنكار؛ إما بمعني النفي إذا قابل الإخبار، وإما بمعني الذم والنهي إذا قابل الإنشاء، وهذا من هذا‏.‏
ومثله قوله تعالى‏:‏ ‏{‏فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا‏}‏ الآية ‏[‏غافر‏:‏ 83‏:‏ 84‏]‏ ‏.‏

ص -191- بين أن التوبة بعد رؤية البأس لا تنفع، وأن هذه سنة الله التي قد خلت في عباده؛ كفرعون وغيره، وفي الحديث‏:‏ ‏"‏إن الله يقبل توبة العبد ما لم يُغَرْغِرْ‏"‏، وروي‏:‏ ‏"‏ما لم يعاين‏"‏‏.‏
وقد ثبت في الصحيحين أنه صلى الله عليه وسلم عرض على عمه التوحيد في مرضه الذي مات فيه، وقد عاد يهوديًا كان يخدمه فعرض عليه الإسلام فأسلم، فقال‏:‏ ‏"‏الحمد لله الذي أنقذه بي من النار‏"‏، ثم قال لأصحابه‏:‏ ‏"‏آووا أخاكم‏"‏‏.‏
ومما يبين أن المغفرة العامة في ‏[‏الزمر‏]‏ هي للتائبين أنه قال في سورة ‏[‏النساء‏]‏ ‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 116‏]‏ ، فقيد المغفرة بما دون الشرك وعلقها على المشيئة، وهناك أطلق وعمم، فدل هذا التقييد والتعليق على أن هذا في حق غير التائب؛ ولهذا استدل أهل السنة بهذه الآية على جواز المغفرة لأهل الكبائر في الجملة، خلافًا لمن أوجب نفوذ الوعيد بهم من الخوارج والمعتزلة، وإن كان المخالفون لهم قد أسرف فريق منهم من المرجئة، حتى توقفوا في لحوق الوعيد بأحد من أهل القبلة، كما يذكر عن غلاتهم أنهم نفوه مطلقًا، ودين الله وسط بين الغالي فيه والجافي عنه، ونصوص الكتاب والسنة مع اتفاق سلف الأمة وأئمتها متطابقة على أن من أهل الكبائر

ص -192- من يعذب، وأنه لا يبقي في النار من في قلبه مثقال ذرة من إيمان‏.‏
النوع الثاني‏:‏ من المغفرة العامة التي دل عليها قوله‏:‏ ‏"‏يا عبادي، إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعًا‏"‏ المغفرة بمعني تخفيف العذاب، أو بمعني تأخيره إلى أجل مسمي، وهذا عام مطلقًا؛ ولهذا شفع النبي صلى الله عليه وسلم في أبي طالب مع موته على الشرك فنقل من غمرة من نار، حتى جعل في ضَحْضَاحٍ من نار، في قدميه نعلان من نار يغلي منهما دماغه‏.‏قال‏:‏ ‏"‏ولولا أنا لكان في الدرك الأسفل من النار‏"‏، وعلى هذا المعني دل قوله سبحانه‏:‏ ‏{‏وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَابَّةٍ‏}‏ ‏[‏فاطر‏:‏ 45‏]‏ ، ‏{‏وَلَوْ يُؤَاخِذُ اللّهُ النَّاسَ بِظُلْمِهِم مَّا تَرَكَ عليها مِن دَآبَّةٍ‏}‏ ‏[‏النحل‏:‏ 61‏]‏ ، ‏{‏وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ‏}‏ ‏[‏الشوري‏:‏ 30‏]‏ ‏.‏
فصل
وأما قوله عز وجل‏:‏ ‏"‏يا عبادي إنكم لن تبلغوا ضَرِّي فتضروني، ولن تبلغوا نفعي فتنفعوني‏"‏ فإنه هو بين بذلك أنه ليس هو فيما يحسن به إليهم من إجابة الدعوات، وغفران الزلات بالمستعيض

ص -193- بذلك منهم جلب منفعة أو دفع مضرة، كما هي عادة المخلوق الذي يعطي غيره نفعًا ليكافئه عليه بنفع، أو يدفع عنه ضررًا؛ ليتقي بذلك ضرره، فقال‏:‏ ‏"‏إنكم لن تبلغوا نفعي فتنفعوني، ولن تبلغوا ضري فتضروني‏"‏، فلست إذا أخصكم بهداية المستهدي وكفاية المستكفي المستطعم والمستكسي بالذي أطلب أن تنفعوني، ولا أنا إذا غفرت خطاياكم بالليل والنهار أتقي بذلك أن تضروني، فإنكم لن تبلغوا نفعي فتنفعوني ولن تبلغوا ضري فتضروني؛ إذ هم عاجزون عن ذلك، بل ما يقدرون عليه من الفعل لا يقدرون عليه إلا بتقديره وتدبيره، فكيف بما لا يقدرون عليه‏؟‏ فكيف بالغني الصمد، الذي يمتنع عليه أن يستحق من غيره نفعًا أو ضرًا‏؟‏ وهذا الكلام كما بين أن ما يفعله بهم من جلب المنافع ودفع المضار فإنهم لن يبلغوا أن يفعلوا به مثل ذلك، فكذلك يتضمن أن ما يأمرهم به من الطاعات وما ينهاهم عنه من السيئات فإنه لا يتضمن استجلاب نفعهم، كأمر السيد لعبده، أو الوالد لولده، والأمير لرعيته، ونحو ذلك‏.‏ ولا دفع مضرتهم، كنهي هؤلاء أو غيرهم لبعض الناس عن مضرتهم‏.‏
فإن المخلوقين يبلغ بعضهم نفع بعض ومضرة بعض، وكانوا في أمرهم ونهيهم قد يكونون كذلك، والخالق سبحانه مقدس عن ذلك، فبين تنزيهه عن لحوق نفعهم وضرهم في إحسانه إليهم بما يكون من

ص -194- أفعاله بهم وأوامره لهم، قال قتادة‏:‏ إن الله لم يأمر العباد بما أمرهم به لحاجته إليهم، ولا نهاهم عما نهاهم عنه بخلًا به عليهم، ولكن أمرهم بما فيه صلاحهم، ونهاهم عما فيه فسادهم‏.‏
فصل
ولهذا ذكر هذين الأصلين بعد هذا، فذكر أن برهم وفجورهم الذي هو طاعتهم ومعصيتهم لا يزيد في ملكه ولا ينقص، وأن إعطاءه إياهم غاية ما يسألونه نسبته إلى ما عنده أدني نسبة، وهذا بخلاف الملوك وغيرهم ممن يزداد ملكه بطاعة الرعية، وينقص ملكه بالمعصية‏.‏ وإذا أعطي الناس ما يسألونه أنفد ما عنده ولم يغنهم، وهم في ذلك يبلغون مضرته ومنفعته، وهو يفعل ما يفعله من إحسان وعفو وأمر ونهي لرجاء المنفعة وخوف المضرة‏.‏ فقال‏:‏ ‏"‏يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقي قلب رجل منكم ما زاد ذلك في ملكي شيئًا‏.‏ يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل منكم ما نقص ذلك من ملكي شيئا‏"‏، إذ ملكه هو قدرته على التصرف‏.‏ فلا تزداد بطاعتهم ولا تنقص بمعصيتهم، كما تزداد قدرة الملوك بكثرة المطيعين لهم، وتنقص بقلة المطيعين لهم، فإن ملكه متعلق

ص -195- بنفسه، وهو خالق كل شيء وربه ومليكه، وهو الذي يؤتي الملك من يشاء، وينزع الملك ممن يشاء‏.‏
والملك قد يراد به القدرة على التصرف والتدبير، ويراد به نفس التدبير والتصرف، ويراد به المملوك نفسه الذي هو محل التدبير، ويراد به ذلك كله‏.‏ وبكلٍّ حال، فليس بر الأبرار وفجور الفجار موجبًا لزيادة شيء من ذلك ولا نقصه، بل هو بمشيئته وقدرته يخلق ما يشاء، فلو شاء أن يخلق مع فجور الفجار ما شاء لم يمنعه من ذلك مانع، كما يمنع الملوك فجور رعاياهم التي تعارض أوامرهم عما يختارونه من ذلك، ولو شاء ألا يخلق مع بر الأبرار شيئًا مما خلقه لم يكن برهم محوجًا له إلى ذلك، ولا معينًا له كما يحتاج الملوك ويستعينون بكثرة الرعايا المطيعين‏.‏
فصل
ثم ذكر حالهم في النوعين سؤال بره وطاعة أمره اللذين ذكرهما في الحديث، حيث ذكر الاستهداء والاستطعام والاستكساء، وذكر الغفران والبر والفجور، فقال‏:‏ ‏"‏لو أن أولكم وآخركم وإنسكم وجنكم كانوا في صعيد واحد، فسألوني، فأعطيت كل إنسان منهم مسألته

ص -196- ما نقص ذلك مما عندي إلا كما ينقص المِخْيَط إذا أدخل البحر‏"‏،والخياط والمخيط‏:‏ما يخاط به، إذ الفعال والمفعل والمفعال من صيغ الآلات التي يفعل بها، كالمسعر، والمخلاب، والمنشار‏.‏ فبين أن جميع الخلائق إذا سألوا وهم في مكان واحد وزمان واحد فأعطي كل إنسان منهم مسألته، لم ينقصه ذلك مما عنده إلا كما ينقص الخياط وهي الإبرة إذا غمس في البحر‏.‏
وقوله‏:‏ ‏"‏لم ينقص مما عندي‏"‏ فيه قولان‏:‏
أحدهما‏:‏ أنه يدل على أن عنده أمورًا موجودة يعطيهم منها ما سألوه إياه، وعلى هذا فيقال‏:‏ لفظ النقص على حاله؛ لأن الإعطاء من الكثير، وإن كان قليلا، فلابد أن ينقصه شيئًا ما‏.‏ ومن رواه‏:‏ ‏"‏لم ينقص من ملكي‏"‏ يحمل على ما عنده، كما في هذا اللفظ؛ فإن قوله‏:‏ ‏"‏مما عندي‏"‏ فيه تخصيص ليس هو في قوله‏:‏ ‏"‏من ملكي‏"‏‏.‏ وقد يقال‏:‏ المعطي؛ إما أن يكون أعيانًا قائمة بنفسها، أو صفات قائمة بغيرها‏.‏ فأما الأعيان فقد تنقل من محل إلى محل، فيظهر النقص في المحل الأول‏.‏ وأما الصفات فلا تنقل من محلها، وإن وجد نظيرها في محل آخر، كما يوجد نظير علم المعلم في قلب المتعلم من غير زوال علم المعلم، وكما يتكلم المتكلم بكلام المتكلم قبله من غير انتقال كلام المتكلم الأول إلى

ص -197- الثاني‏.‏ وعلى هذا فالصفات لا تنقص مما عنده شيئًا، وهي من المسؤول كالهدي‏.‏
وقد يجاب عن هذا بأنه هو من الممكن في بعض الصفات ألا يثبت مثلها في المحل الثاني حتى تزول عن الأول؛ كاللون الذي ينقص، وكالروائح التي تعبق بمكان وتزول، كما دعا النبي صلى الله عليه وسلم على حمى المدينة أن تنقل إلى مَهيَعَة وهي الجحفة، وهل مثل هذا الانتقال بانتقال عين العرض الأول، أو بوجود مثله من غير انتقال عينه‏؟‏ فيه للناس قولان‏:‏ إذ منهم من يجوز انتقال الأعراض، بل من يجوز أن تجعل الأعراض أعيانًا، كما هو قول ضرار والنجار وأصحابهما، كبرغوث وحفص الفرد، لكن إن قيل‏:‏ هو بوجود مثله من غير انتقال عينه فذلك يكون مع استحالة العرض الأول وفنائه، فيعدم عن ذلك المحل ويوجد مثله في المحل الثاني‏.‏
القول الثاني‏:‏ أن لفظ النقص هنا كلفظ النقص في حديث موسي والخضر الذي في الصحيحين من حديث ابن عباس، عن أبي بن كعب، عن النبي صلى الله عليه وسلم، وفيه‏:‏ ‏"‏أن الخضر قال لموسي لما وقع عصفور على قارب السفينة فنقر في البحر فقال‏:‏ يا موسي، ما نقص علمي وعلمك من علم الله إلا كما نقص هذا العصفور من هذا البحر‏"‏‏.‏ ومن المعلوم أن نفس علم الله القائم بنفسه لا يزول منه

ص -198- شيء بتعلم العباد، وإنما المقصود أن نسبة علمي وعلمك إلى علم الله كنسبة ما علق بمنقار العصفور إلى البحر‏.‏
ومن هذا الباب كون العلم يورث، كقوله‏:‏ ‏"‏العلماء ورثة الأنبياء‏"‏ ومنه قوله‏:‏ ‏{‏وَوَرِثَ سُلَيْمَانُ دَاوُودَ‏}‏ ‏[‏النمل‏:‏ 16‏]‏ ، ومنه توريث الكتاب أيضًا كقوله‏:‏ ‏{‏ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا‏}‏ ‏[‏فاطر‏:‏ 32‏]‏ ، ومثل هذه العبارة من النقص، ونحوه تستعمل في هذا، وإن كان العلم الأول ثابتًا، كما قال سعيد بن المسيب لقتادة، وقد أقام عنده أسبوعًا سأله فيه مسائل عظيمة حتى عجب من حفظه، وقال‏:‏ نَزَفْتَنِي يا أعمى‏!‏ وإنْزَاف القليب، ونحوه هو رفع ما فيه بحيث لا يبقي فيه شيء‏.‏ ومعلوم أن قتادة لو تعلم جميع علم سعيد لم يَزُلْ علمه من قلبه كما يزول الماء من القليب، لكن قد يقال‏:‏ التعليم إنما يكون بالكلام، والكلام يحتاج إلى حركة وغيرها مما يكون بالمحل ويزول عنه؛ ولهذا يوصف بأنه يخرج من المتكلم؛ كما قال تعالى‏:‏ ‏{‏كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا‏}‏ ‏[‏الكهف‏:‏ 5‏]‏ ‏.‏
ويقال‏:‏ قد أخرج العالم هذا الحديث ولم يخرج هذا، فإذا كان تعليم العلم بالكلام المستلزم زوال بعض ما يقوم بالمحل وهذا نزيف وخروج كان كلام سعيد بن المسيب على حقيقته‏.‏ ومضمونه أنه في تلك السبع الليالي من كثرة ما أجابه وكلمه فارقه أمور قامت به من حركات وأصوات،

ص -199- بل ومن صفات قائمة بالنفس كان ذلك نزيفًا، ومما يقوي هذا المعني أن الإنسان، وإن كان علمه في نفسه، فليس هو أمرًا لازمًا للنفس لزوم الألوان للمتلونات، بل قد يذهل الإنسان عنه ويغفل، وقد ينساه ثم يذكره، فهو شيء يحضر تارة ويغيب أخري‏.‏ وإذا تكلم به الإنسان وعلمه فقد تَكِلُّ النفس وتعي، حتى لا يقوي على استحضاره إلا بعد مدة، فتكون في تلك الحال خالية عن كمال تحققه واستحضاره الذي يكون به العالم عالمًا بالفعل، وإن لم يكن نفس ما زال هو بعينه القائم في نفس السائل والمستمع، ومن قال هذا يقول‏:‏ كون التعليم يرسخ العلم من وجه لا ينافي ما ذكرناه، وإذا كان مثل هذا النقص والنزيف معقولًا في علم العباد كان استعمال لفظ النقص في علم الله بناء على اللغة المعتادة في مثل ذلك، وإن كان هو سبحانه منزهًا عن اتصافه بضد العلم بوجه من الوجوه، أو عن زوال علمه عنه، لكن في قيام أفعال به وحركات نزاع بين الناس من المسلمين وغيرهم‏.‏
وتحقيق الأمر أن المراد ما أخذ علمي وعلمك من علم الله، وما نال علمي وعلمك من علم الله، وما أحاط علمي وعلمك من علم الله، كما قال‏:‏ ‏{‏وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ ، إلا كما نقص أو أخذ أو نال هذا العصفور من هذا البحر، أي‏:‏ نسبة هذا إلى هذا كنسبة هذا إلى هذا، وإن كان المشبه به جسمًا ينتقل من محل إلى محل ويزول

ص -200- عن المحل الأول، وليس المشبه كذلك؛ فإن هذا الفرق هو فرق ظاهر يعلمه المستمع من غير التباس، كما قال صلى الله عليه وسلم‏:‏ ‏"‏إنكم سترون ربكم كما ترون الشمس والقمر‏"‏، فشبه الرؤية بالرؤية، وهي، وإن كانت متعلقة بالمرئي في الرؤية المشبهة والرؤية المشبه بها، لكن قد علم المستمعون أن المرئي ليس مثل المرئي، فكذلك هنا شبه النقص بالنقص، وإن كان كل من الناقص والمنقوص والمنقوص منه المشبه به، ليس مثل الناقص والمنقوص، والمنقوص منه المشبه به‏.‏
ولهذا كل أحد يعلم أن المعلم لا يزول علمه بالتعليم، بل يشبهونه بضوء السراج الذي يحدث، يقتبس منه كل أحد، ويأخذون ما شاؤوا من الشهب، وهو باق بحاله، وهذا تمثيل مطابق، فإن المستوقد من السراج يحدث الله في فتيلته أو وقوده نارًا من جنس تلك النار، وإن كان قد يقال‏:‏ إنها تستحيل عن ذلك الهواء مع أن النار الأولى باقية، كذلك المتعلم يجعل في قلبه مثل علم المعلم مع بقاء علم المعلم؛ ولهذا قال على رضي الله عنه ‏:‏ العلم يزكو على العمل، أو قال‏:‏ على التعليم، والمال ينقصه النفقة‏.‏ وعلى هذا فيقال في حديث أبي ذر‏:‏ إن قوله‏:‏ ‏"‏مما عندي‏"‏، وقوله‏:‏ ‏"‏من ملكي‏"‏ هو من هذا الباب، وحينئذ فله وجهان‏:‏
أحدهما‏:‏ أن يكون ما أعطاهم خارجًا عن مسمي ملكه ومسمي ما

ص -201- عنده، كما أن علم الله لا يدخل فيه نفس علم موسي والخضر‏.‏
والثاني‏:‏ أن يقال‏:‏ بل لفظ الملك وما عنده يتناول كل شيء، وما أعطاهم فهو جزء من ملكه ومما عنده، ولكن نسبته إلى الجملة هذه النسبة الحقيرة‏.‏ ومما يحقق هذا القول الثاني أن الترمذي روي هذا الحديث من طريق عبد الرحمن بن غنم، عن أبي ذر مرفوعًا، فيه‏:‏ ‏"‏لو أن أولكم وآخركم، وإنسكم وجنكم، ورطبكم ويابسكم، سألوني حتى تنتهي مسألة كل واحد منهم فأعطيتهم ما سألوني، ما نقص ذلك مما عندي كمغرز إبرة لو غمسها أحدكم في البحر، وذلك أني جَوَادٌ ماجد واجد، عطائي كلام، وعذابي كلام، إنما أمري لشيء إذا أردته أن أقول له‏:‏ كن فيكون‏"‏، فذكره سبحانه أن عطاءه كلام، وعذابه كلام، يدل على أنه هو أراد بقوله‏:‏ ‏"‏من ملكي‏"‏ و‏"‏مما عندي‏"‏ أي‏:‏ من مقدوري، فيكون هذا في القدرة كحديث الخضر في العلم، والله أعلم‏.‏
ويؤيد ذلك أن في اللفظ الآخر الذي في نسخة أبي مسهر‏:‏ ‏"‏لم ينقص ذلك من ملكي شيئًا إلا كما ينقص البحر‏"‏، وهذا قد يقال فيه‏:‏ إنه استثناء منقطع، أي‏:‏ لم ينقص من ملكي شيئًا، لكن يكون حاله حال هذه النسبة، وقد يقال‏:‏ بل هو تام، والمعني على ما سبق‏.‏

ص -202- فصل
ثم ختمه بتحقيق ما بينه فيه من عدله وإحسانه، فقال‏:‏ ‏"‏يا عبادي، إنما هي أعمالكم أحصيها لكم، ثم أوفيكم إياها، فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلُومَنَّ إلا نفسه‏"‏، فبين أنه محسن إلى عباده في الجزاء على أعمالهم الصالحة إحسانًا يستحق به الحمد؛ لأنه هو المنعم بالأمر بها، والإرشاد إليها، والإعانة عليها، ثم إحصائها، ثم توفية جزائها‏.‏ فكل ذلك فضل منه وإحسان؛ إذ كل نعمة منه فضل، وكل نقمة منه عدل، وهو، وإن كان قد كتب على نفسه الرحمة، وكان حقًا عليه نصر المؤمنين كما تقدم بيانه فليس وجوب ذلك كوجوب حقوق الناس بعضهم على بعض، الذي يكون عدلًا لا فضلا؛ لأن ذلك إنما يكون لكون بعض الناس أحسن إلى البعض فاستحق المعاوضة، وكان إحسانه إليه بقدرة المحسن دون المحسن إليه؛ ولهذا لم يكن المتعاوضان ليخص أحدهما بالتفضل على الآخر لتكافئهما، وهو قد بين في الحديث أن العباد لن يبلغوا ضره فيضروه، ولن يبلغوا نفعه فينفعوه، فامتنع حينئذ أن يكون لأحد من جهة نفسه عليه حق، بل هو الذي أَحَقَّ الحق على نفسه بكلماته، فهو المحسن بالإحسان وبإحقاقه

ص -203- وكتابته على نفسه، فهو في كتابة الرحمة على نفسه، وإحقاقه نصر عباده المؤمنين، ونحو ذلك محسن إحسانًا مع إحسان‏.‏
فليتدبر اللبيب هذه التفاصيل التي يتبين بها فصل الخطاب في هذه المواضع التي عظم فيها الاضطراب، فمن بَيْن مُوجبٍ على ربه بالمنع أن يكون محسنًا متفضلًا، ومن بين مُسَوٍّ بين عدله وإحسانه وما تنزه عنه من الظلم والعدوان، وجاعل الجميع نوعا واحدًا‏.‏ وكل ذلك حَيْدٌ عن سنن الصراط المستقيم، والله يقول الحق وهو يهدي السبيل‏.‏
وكما بَيَّنَ أنه محسن في الحسنات، متم إحسانه بإحصائها والجزاء عليها، بين أنه عادل في الجزاء على السيئات، فقال‏:‏ ‏"‏ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏ كما تقدم بيانه في مثل قوله‏:‏ ‏{‏وَمَا ظَلَمْنَاهُمْ وَلَكِن ظَلَمُواْ أَنفُسَهُمْ‏}‏ ‏[‏هود‏:‏ 101‏]‏ ‏.‏ وعلى هذا الأصل استقرت الشريعة الموافقة لفطرة الله التي فطر الناس عليها، كما في الحديث الصحيح الذي رواه البخاري؛ عن شداد بن أوس؛ عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏سيد الاستغفار أن يقول العبد‏:‏ اللهم أنت ربي، لا إله إلا أنت، خلقتني وأنا عبدك، وأنا على عهدك ووعدك ما استطعت، أعوذ بك من شر ما صنعت، أبوء لك بنعمتك على، وأبوء بذنبي، فاغفر لي، فإنه لا يغفر الذنوب إلا أنت‏"‏، ففي قوله‏:‏ ‏"‏أبوء لك بنعمتك على‏"‏ اعتراف بنعمته عليه في الحسنات وغيرها‏.‏ وقوله‏:‏ ‏"‏وأبوء بذنبي‏"‏

ص -204- اعتراف منه بأنه مذنب، ظالم لنفسه، وبهذا يصير العبد شكورًا لربه مستغفرًا لذنبه، فيستوجب مزيد الخير، وغفران الشر من الشكور الغفور، الذي يشكر اليسير من العمل ويغفر الكثير من الزلل‏.‏
وهنا انقسم الناس ثلاثة أقسام في إضافة الحسنات والسيئات التي هي الطاعات والمعاصي إلى ربهم وإلى نفوسهم، فشرهم الذي إذا أساء أضاف ذلك إلى القدر، واعتذر بأن القدر سبق بذلك، وأنه لا خروج له على القدر، فركب الحجة على ربه في ظلمه لنفسه، وإن أحسن أضاف ذلك إلى نفسه، ونسي نعمة الله عليه في تيسيره لليسري‏.‏ وهذا ليس مذهب طائفة من بني آدم، ولكنه حال شرار الجاهلين الظالمين، الذين لا حفظوا حدود الأمر والنهي، ولا شهدوا حقيقة القضاء والقدر، كما قال فيهم الشيخ أبو الفرج ابن الجوزي‏:‏ أنت عند الطاعة قدري، وعند المعصية جبري‏.‏ أي مذهب وافق هواك تمذهبت به‏.‏
وخير الأقسام، وهو القسم المشروع، وهو الحق الذي جاءت به الشريعة‏:‏ أنه إذا أحسن شكر نعمة الله عليه وحمده؛ إذ أنعم عليه بأن جعله محسنًا ولم يجعله مسيئًا، فإنه فقير محتاج في ذاته وصفاته وجميع حركاته وسكناته إلى ربه، ولا حول ولا قوة إلا به، فلو لم يهده لم يهتد، كما قال أهل الجنة‏:‏ ‏{‏الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللّهُ لَقَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ‏}‏ ‏[‏الأعراف‏:‏ 43‏]‏ ، وإذا

ص -205- أساء اعترف بذنبه، واستغفر ربه وتاب منه، وكان كأبيه آدم الذي قال‏:‏ ‏{‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏ ، ولم يكن كإبليس الذي قال‏:‏ ‏{‏بِمَآ أَغْوَيْتَنِي لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ‏}‏ ‏[‏الحجر‏:‏ 39، 40‏]‏ ‏.‏ ولم يحتج بالقدر على ترك مأمور ولا فعل محظور، مع إيمانه بالقدر خيره وشره، وأن الله خالق كل شيء وربه ومليكه، وأنه ما شاء الله كان، وما لم يشأ لم يكن، وأنه يهدي من يشاء ويضل من يشاء، ونحو ذلك‏.‏
وهؤلاء هم الذين أطاعوا الله في قوله في هذا الحديث الصحيح‏:‏ ‏"‏فمن وجد خيرًا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه‏"‏، ولكن بسط ذلك وتحقيق نسبة الذنب إلى النفس مع العلم بأن الله خالق أفعال العباد فيه أسرار ليس هذا موضعها، ومع هذا فقوله تعالى‏:‏ ‏{‏وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَذِهِ مِنْ عِندِكَ قُلْ كُلًّ مِّنْ عِندِ اللّهِ فَمَا لِهَؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 78، 79‏]‏ ، ليس المراد بالحسنات والسيئات في هذه الآية الطاعات والمعاصي، كما يظنه كثير من الناس حتى يحرف بعضهم القرآن ويقرأ‏:‏‏{‏فَمِن نَّفْسِكَ‏}‏‏[‏النساء‏:‏ 79‏]‏ ، ومعلوم أن معني هذه القراءة يناقض القراءة المتواترة، وحتى يضمر بعضهم القول على وجه الإنكار له، وهو قول

ص -206- الله الحق، فيجعل قول الله الصدق الذي يحمد ويرضي قولًا للكفار يكذب به ويذم، ويسخط بالإضمار الباطل الذي يدعيه، من غير أن يكون في السياق ما يدل عليه‏.‏
ثم إن من جهل هؤلاء ظنهم أن في هذه الآية حجة للقدرية واحتجاج بعض القدرية بها؛ وذلك أنه لا خلاف بين الناس في أن الطاعات والمعاصي سواء من جهة القدر‏.‏ فمن قال‏:‏ إن العبد هو الموجد لفعله دون الله، أو هو الخالق لفعله، وأن الله لم يخلق أفعال العباد، فلا فرق عنده بين الطاعة والمعصية‏.‏
ومن أثبت خلق الأفعال وأثبت الجبر أو نفاه، أو أمسك عن نفيه وإثباته مطلقًا، وفصل المعني أو لم يفصله فلا فرق عنده بين الطاعة والمعصية‏.‏ فتبين أن إدخال هذه الآية في القدر في غاية الجهالة؛ وذلك أن الحسنات والسيئات في الآية المراد بها المسار والمضار دون الطاعات والمعاصي، كما في قوله تعالى‏:‏ ‏{‏وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏الأعراف‏:‏ 168‏]‏ ، وهو الشر والخير في قوله‏:‏ ‏{‏وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً‏}‏ ‏[‏الأنبياء‏:‏ 35‏]‏ ‏.‏
وكذلك قوله‏:‏ ‏{‏إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏ ، وقوله تعالى‏:‏ ‏{‏وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي‏}‏ ‏[‏هود‏:‏ 10‏]‏

ص -207- ،وقوله تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِّن نَّبِيٍّ إِلاَّ أَخَذْنَا أَهْلَهَا بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَضَّرَّعُونَ ثُمَّ بَدَّلْنَا مَكَانَ السَّيِّئَةِ الْحَسَنَةَ حَتَّى عَفَواْ وَّقَالُواْ قَدْ مَسَّ آبَاءنَا الضَّرَّاء وَالسَّرَّاء فَأَخَذْنَاهُم بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ‏}‏ ‏[‏الأعراف‏:‏ 94، 95‏]‏ ، وقال تعالى‏:‏ ‏{‏فَإِذَا جَاءتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ‏}‏ ‏[‏ الأعراف‏:‏ 131‏]‏ ‏.‏
فهذه حال فرعون وملئه مع موسي ومن معه، كحال الكفار والمنافقين والظالمين مع محمد وأصحابه، إذا أصابهم نعمة وخير قالوا‏:‏ لنا هذه ، أو قالوا‏:‏ هذه من عند الله، وإن أصابهم عذاب وشر تطيروا بالنبي والمؤمنين، وقالوا‏:‏ هذه بذنوبهم، وإنما هي بذنوب أنفسهم لا بذنوب المؤمنين، وهو سبحانه ذكر هذا في بيان حال النَّاكِلِين عن الجهاد الذين يلومون المؤمنين على الجهاد، فإذا أصابهم نصر، ونحوه قالوا‏:‏ هذا من عند الله، وإن أصابتهم محنة قالوا‏:‏ هذه من عند هذا الذي جاءنا بالأمر والنهي والجهاد، قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ خُذُواْ حِذْرَكُمْ‏}‏، إلى قوله‏:‏ ‏{‏وَإِنَّ مِنكُمْ لَمَن لَّيُبَطِّئَنَّ‏}‏ ، إلى قوله‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عليهمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ علينَا الْقِتَالَ‏}‏، إلى قوله‏:‏ ‏{‏أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُّشَيَّدَةٍ وَإِن تُصِبْهُمْ حَسَنَةٌ‏}‏ ‏[‏النساء‏:‏ 71‏:‏ 78‏]‏ ، أي هؤلاء المذمومين ‏{‏يَقُولُواْ هَذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَذِهِ مِنْ عِندِكَ‏}‏ ‏[‏النساء‏:‏ 78‏]‏ ، أي بسبب أمرك ونهيك،

ص -208- قال الله تعالى‏:‏ ‏{‏فَمَا لِهَؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا مَّا أَصَابَكَ مِنْ حَسَنَةٍ‏}‏ ‏[‏النساء‏:‏ 78، 79‏]‏ ، أي‏:‏ من نعمة ‏{‏فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏ ، أي‏:‏ فبذنبك‏.‏ كما قال‏:‏ ‏{‏وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ‏}‏ ‏[‏الشوري‏:‏ 30‏]‏ ، وقال‏:‏ ‏{‏وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ‏}‏ ‏[‏الروم‏:‏ 36‏]‏ ‏.‏
وأما القسم الثالث في هذا الباب‏:‏ فهم قوم لبسوا الحق بالباطل، وهم بين أهل الإيمان أهل الخير وبين شرار الناس وهم الخائضون في القدر بالباطل، فقوم يرون أنهم هم الذين يهدون أنفسهم ويضلونها، ويوجبون لها فعل الطاعة وفعل المعصية، بغير إعانة منه وتوفيق للطاعة، ولا خذلان منه في المعصية‏.‏ وقوم لا يثبتون لأنفسهم فعلًا ولا قدرة ولا أمرًا‏.‏
ثم من هؤلاء من يَنْحَلُّ عن الأمر والنهي فيكون أكفر الخلق، وهم في احتجاجهم بالقدر متناقضون؛ إذ لا بد من فِعْلٍ يحبونه وفعل يبغضونه، ولابد لهم ولكل أحد من دفع الضرر الحاصل بأفعال المعتدين، فإذا جعلوا الحسنات والسيئات سواسية لم يمكنهم أن يذموا أحدا، ولا يدفعوا ظالمًا، ولا يقابلوا مسيئًا، وأن يبيحوا للناس من أنفسهم كل ما يشتهيه مُشْتَهٍ، ونحو ذلك من الأمور التي لا يعيش

ص -209- عليها بنو آدم؛إذ هم مضطرون إلى شرع فيه أمر ونهي أعظم من اضطرارهم إلى الأكل واللباس‏.‏
وهذا باب واسع لشرحه موضع غير هذا‏.‏ وإنما نبهنا على ما في الحديث من الكلمات الجامعة والقواعد النافعة بنُكَتٍ مختصرة، تنبه الفاضل على ما في الحقائق من الجوامع والفوارق، التي تفصل بين الحق والباطل في هذه المضائق، بحسب ما احتملته أوراق السائل‏.‏ والله ينفعنا وسائر إخواننا المؤمنين بما علمناه، ويعلمنا ما ينفعنا ويزيدنا علمًا، ولا حول ولا قوة إلا بالله، ولا ملجأ منه إلا إليه، له النعمة وله الفضل، وله الثناء الحسن، وأستغفر الله العظيم لي ولجميع إخواننا المؤمنين‏.‏
والحمد لله رب العالمين‏.‏ وصلى الله على محمد وآله وسلم تسليمًا‏.


شرح حديث "كان الله ولم يكن شيء قبله"

الجزء الثامن عشر

شرح حديث "كان الله ولم يكن شيء قبله"

ص -210- وقال شيخ الإسلام رَحِمهُ الله‏:‏ شرح حديث (كان الله ولم يكن شيء قبله)
 بسم الله الرحمن الرحيم
الحمد لله نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له‏.‏ ونشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليمًا‏.‏
فصل
في صحيح البخاري وغيره من حديث عمران بن حصين رضي الله عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يا بني تميم، اقبلوا البشري‏"‏ قالوا‏:‏ قد بشرتنا فأعطنا، فأقبل على أهل إلىمن فقال‏:‏ ‏"‏يا أهل

ص -211- اليمن اقبلوا البشري؛ إذ لم يقبلها بنو تميم‏"‏، فقالوا‏:‏ قد قبلنا يا رسول الله‏.‏ قالوا‏:‏ جئناك لنتفقه في الدين، ولنسألك عن أول هذا الأمر، فقال‏:‏ ‏"‏كان الله ولم يكن شيء قبله‏"‏، وفي لفظ ‏"‏معه‏"‏، وفي لفظ ‏"‏غيره‏"‏، ‏"‏وكان عرشه على الماء ، وكتب في الذكر كل شيء، وخلق السموات والأرض‏"‏، وفي لفظ‏:‏ ‏"‏ثم خلق السموات والأرض‏"‏، ثم جاءني رجل فقال‏:‏ أدرك ناقتك، فذهبت فإذا السراب ينقطع دونها، فوالله لوددت أني تركتها ولم أقم‏.‏
قوله‏:‏ ‏"‏كتب في الذكر‏"‏ يعني‏:‏ اللوح المحفوظ، كما قال‏:‏ ‏{‏وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِن بَعْدِ الذِّكْرِ‏}‏ ‏[‏الأنبياء‏:‏ 105‏]‏ أي‏:‏ من بعد اللوح المحفوظ، يسمي ما يكتب في الذكر ذكرًا كما يسمي ما يكتب فيه كتابًا، كقوله عز وجل ‏:‏ ‏{‏إِنَّهُ لَقُرْآنٌ كَرِيمٌ فِي كِتَابٍ مَّكْنُونٍ‏}‏ ‏[‏الواقعة‏:‏ 77، 78‏]‏ ‏.‏
والناس في هذا الحديث على قولين‏:‏ منهم من قال‏:‏ إن مقصود الحديث إخباره بأن الله كان موجودًا وحده، ثم إنه ابتدأ إحداث جميع الحوادث، وإخباره بأن الحوادث لها ابتداء بجنسها، وأعيانها مسبوقة بالعدم، وأن جنس الزمان حادث لا في زمان، وجنس الحركات والمتحركات حادث، وأن الله صار فاعلًا بعد أن لم يكن يفعل شيئًا من الأزل إلى حين ابتدأ، الفعل ولا كان الفعل ممكنًا‏.‏
ثم هؤلاء على قولين‏:‏ منهم من يقول‏:‏ وكذلك صار متكلمًا بعد

ص -212- أن لم يكن يتكلم بشيء، بل ولا كان الكلام ممكنًا له‏.‏ ومنهم من يقول‏:‏ الكلام أمر يوصف به بأنه يقدر عليه، لا أنه يتكلم بمشيئته وقدرته، بل هو أمر لازم لذاته بدون قدرته ومشيئته‏.‏
ثم هؤلاء منهم من يقول‏:‏ هو المعني دون اللفظ المقروء، عَبَّر عنه بكل من التوراة والإنجيل والزبور والفرقان‏.‏ ومنهم من يقول‏:‏ بل هو حروف وأصوات لازمة لذاته لم تزل ولا تزال، وكل ألفاظ الكتب التي أنزلها، وغير ذلك‏.‏
والقول الثاني في معني الحديث‏:‏ أنه ليس مراد الرسول هذا، بل إن الحديث يناقض هذا، ولكن مراده إخباره عن خلق هذا العالم المشهود الذي خلقه الله في ستة أيام ثم استوي على العرش، كما أخبر القرآن العظيم بذلك في غير موضع، فقال تعالى‏:‏ ‏{‏وَهُوَ الَّذِي خَلَق السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء‏}‏ ‏[‏هود‏:‏ 7‏]‏ ، وقد ثبت في صحيح مسلم عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏قدر الله مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة، وكان عرشه على الماء‏"‏، فأخبر صلى الله عليه وسلم أن تقدير خلق هذا العالم المخلوق في ستة أيام، وكان حينئذ عرشه على الماء‏.‏ كما أخبر بذلك القرآن والحديث المتقدم الذي رواه البخاري في صحيحه؛ عن عمران رضي الله عنه‏.‏

ص -213- ومن هذا‏:‏ الحديثُ الذي رواه أبو داود والترمذي وغيرهما،عن عبادة بن الصامت، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏أول ما خلق الله القلم، فقال له‏:‏ اكتب‏.‏ قال‏:‏ وما أكتب‏؟‏ قال‏:‏ ما هو كائن إلى يوم القيامة‏"‏، فهذا القلم خلقه لما أمره بالتقدير المكتوب قبل خلق السموات والأرض بخمسين ألف سنة، وكان مخلوقًا قبل خلق السموات والأرض، وهو أول ما خلق من هذا العالم، وخلقه بعد العرش كما دلت عليه النصوص، وهو قول جمهور السلف، كما ذكرت أقوال السلف في غير هذا الموضع‏.‏
والمقصود هنا بيان ما دلت عليه نصوص الكتاب والسنة‏.‏
والدليل على هذا القول الثاني وجوه‏:‏
أحدها‏:‏ أن قول أهل اليمن‏:‏ ‏"‏جئناك لنسألك عن أول هذا الأمر‏"‏، إما أن يكون الأمر المشار إليه هذا العالم، أو جنس المخلوقات، فإن كان المراد هو الأول كان النبي صلى الله عليه وسلم قد أجابهم؛ لأنه أخبرهم عن أول خلق هذا العالم، وإن كان المراد الثاني لم يكن قد أجابهم؛ لأنه لم يذكر أول الخلق مطلقًا، بل قال‏:‏ ‏"‏كان الله ولا شيء قبله، وكان عرشه على الماء، وكتب في الذكر كل شيء، ثم خلق السموات والأرض‏"‏، فلم يذكر إلا خلق السموات والأرض،

ص -214- لم يذكر خلق العرش، مع أن العرش مخلوق أيضًا، فإنه يقول‏:‏ ‏"‏وهو رب العرش العظيم‏"‏ وهو خالق كل شيء؛ العرش وغيره، ورب كل شيء؛ العرش وغيره‏.‏ وفي حديث أبي رُزَيْن قد أخبر النبي صلى الله عليه وسلم بخلق العرش‏.‏ وأما في حديث عمران فلم يخبر بخلقه، بل أخبر بخلق السموات والأرض، فعلم أنه أخبر بأول خلق هذا العالم، لا بأول الخلق مطلقا‏.‏
وإذا كان إنما أجابهم بهذا علم أنهم إنما سألوه عن هذا، لم يسألوه عن أول الخلق مطلقًا، فإنه لا يجوز أن يكون أجابهم عما لم يسألوه عنه ولم يجبهم عما سألوا عنه، بل هو صلى الله عليه وسلم منزه عن ذلك، مع أن لفظه إنما يدل على هذا، لا يدل على ذكره أول الخلق، وإخباره بخلق السموات والأرض بعد أن كان عرشه على الماء يقصد به الإخبار عن ترتيب بعض المخلوقات على بعض، فإنهم لم يسألوه عن مجرد الترتيب، وإنما سألوه عن أول هذا الأمر، فعلم أنهم سألوه عن مبدأ خلق هذا العالم فأخبرهم بذلك، كما نطق في أولها في أول الأمر‏:‏‏"‏خلق الله السموات والأرض‏"‏‏.‏ وبعضهم يشرحها في البدء، أو في الابتداء خلق الله السموات والأرض‏.‏
والمقصود أن فيها الإخبار بابتداء خلق السموات والأرض، وأنه كان الماء غامرًا للأرض، وكانت الريح تهب على الماء، فأخبر أنه

ص -215- حينئذ كان هذا ماءً وهواءً وترابا، وأخبر في القرآن العظيم أنه خلق السموات والأرض في ستة أيام وكان عرشه على الماء، وفي الآية الأخري‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ‏}‏ ‏[‏فصلت‏:‏ 11‏]‏ ، وقد جاءت الآثار عن السلف بأن السماء خلقت من بخار الماء وهو الدخان‏.‏
والمقصود هنا أن النبي صلى الله عليه وسلم أجابهم عما سألوه عنه ولم يذكر إلا ابتداء خلق السموات والأرض، فدل على أن قولهم‏:‏ ‏"‏جئنا لنسألك عن أول هذا الأمر‏"‏ كان مرادهم خلق هذا العالم‏.‏ واللّه أعلم‏.‏
الوجه الثاني‏:‏ أن قولهم‏:‏ ‏"‏هذا الأمر‏"‏ إشارة إلى حاضر موجود، والأمر يراد به المصدر، ويراد به المفعول به وهو المأمور الذي كونه الله بأمره، وهذا مرادهم، فإن الذي هو قوله‏:‏ كن ليس مشهودًا مشارًا إليه، بل المشهود المشار إليه هذا المأمور به، قال تعالى‏:‏ ‏{‏وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَّقْدُورًا‏}‏ ‏[‏الأحزاب‏:‏ 38‏]‏ ، وقال تعالى‏:‏ ‏{‏أَتَى أَمْرُ اللّهِ‏}‏ ‏[‏النحل‏:‏ 1‏]‏ ، ونظائره متعددة‏.‏ ولو سألوه عن أول الخلق مطلقا لم يشيروا إليه بهذا، فإن ذاك لم يشهدوه فلا يشيرون إليه بهذا، بل لم يعلموه أيضًا، فإن ذاك لا يعلم إلا بخبر الأنبياء، والرسول صلى الله عليه وسلم لم يخبرهم بذلك، ولو كان قد أخبرهم به لما سألوه عنه، فعلم أن سؤالهم كان

ص -216- عن أول هذا العالم المشهود‏.‏
الوجه الثالث‏:‏ أنه قال‏:‏ ‏"‏كان اللّه ولم يكن شيء قبله‏"‏، وقد روي‏:‏ ‏"‏معه‏"‏، وروي‏:‏ ‏"‏غيره‏"‏، والألفاظ الثلاثة في البخاري، والمجلس كان واحدًا، وسؤالهم وجوابه كان في ذلك المجلس، وعمران الذي روي الحديث لم يقم منه حين انقضي المجلس، بل قام لما أخبر بذهاب راحلته قبل فراغ المجلس، وهو المخبر بلفظ الرسول، فدل على أنه إنما قال أحد الألفاظ، والآخران رُوِيَا بالمعني‏.‏ وحينئذ فالذي ثبت عنه لفظ ‏"‏القَبْل‏"‏، فإنه قد ثبت في صحيح مسلم عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه كان يقول في دعائه‏:‏ ‏"‏أنت الأول فليس قبلك شيء، وأنت الآخر فليس بعدك شيء، وأنت الظاهر فليس فوقك شيء، وأنت الباطن فليس دونك شيء‏"‏، وهذا موافق ومفسر لقوله تعالى‏:‏ ‏{‏هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ‏}‏ ‏[‏الحديد‏:‏ 3‏]‏ ‏.‏
وإذا ثبت في هذا الحديث لفظ القَبْل فقد ثبت أن الرسول صلى الله عليه وسلم قاله، واللفظان الآخران لم يثبت واحد منهما أبدًا، وكان أكثر أهل الحديث إنما يروونه بلفظ القبل‏:‏ ‏"‏كان اللّه ولا شيء قبله‏"‏، مثل الحميدي، والبغوي، وابن الأثير، وغيرهم‏.‏ وإذا كان إنما قال‏:‏ ‏"‏كان اللّه ولم يكن شيء قبله‏"‏ لم يكن في هذا اللفظ تعرض لابتداء الحوادث، ولا لأول مخلوق‏.‏

ص -217- الوجه الرابع‏:‏ أنه قال فيه‏:‏ ‏"‏كان اللّه ولم يكن شيء قبله، أو معه، أو غيره، وكان عرشه على الماء، وكتب في الذكر كل شيء‏"‏، فأخبر عن هذه الثلاثة بلفظ الواو، لم يذكر في شيء منها ثم، وإنما جاء ثم في قوله‏:‏‏"‏خلق السموات والأرض‏"‏‏.‏ وبعض الرواة ذكر فيه خلق السموات والأرض بثم، وبعضهم ذكرها بالواو‏.‏
فأما الجمل الثلاث المتقدمة، فالرواة متفقون على أنه ذكرها بلفظ الواو، ومعلوم أن لفظ الواو لا يفيد الترتيب على الصحيح الذي عليه الجمهور، فلا يفيد الإخبار بتقديم بعض ذلك على بعض، وإن قدر أن الترتيب مقصود، إما من ترتيب الذكر لكونه قَدَّم بعض ذلك على بعض، وإما من الواو عند من يقول به، فإنما فيه تقديم كونه على كون العرش على الماء، وتقديم كون العرش على الماء على كتابته في الذكر كل شيء، وتقديم كتابته في الذكر كل شيء على تقديم خلق السموات والأرض، وليس في هذا ذكر أول المخلوقات مطلقًا، بل ولا فيه الإخبار بخلق العرش والماء، وإن كان ذلك كله مخلوقا، كما أخبر به في مواضع أخر، لكن في جواب أهل اليمن إنما كان مقصوده إخباره إياهم عن بدء خلق السموات والأرض وما بينهما، وهي المخلوقات التي خلقت في ستة أيام، لا بابتداء ما خلقه اللّه قبل ذلك‏.‏
الوجه الخامس‏:‏ أنه ذكر تلك الأشياء بما يدل على كونها ووجودها

ص -218- ولم يتعرض لابتداء خلقها، وذكر السموات والأرض بما يدل على خلقها، وسواء كان قوله‏:‏ ‏"‏وخلق السموات والأرض‏"‏ أو ‏"‏ثم خلق السموات والأرض‏"‏ فعلى التقديرين أخبر بخلق ذلك، وكل مخلوق محدث كائن بعد أن لم يكن، وإن كان قد خلق من مادة، كما في صحيح مسلم، عن عائشة رضي اللّه عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏خلق اللّه الملائكة من نور، وخلق الجان من مارج من نار، وخلق آدم مما وُصِفَ لكم‏"‏‏.‏
فإن كان لفظ الرسول صلى الله عليه وسلم‏:‏‏"‏ثم خلق‏"‏ فقد دل على أن خلق السموات والأرض بعد ما تقدم ذكره من كون عرشه على الماء ومن كتابته في الذكر، وهذا اللفظ أولى بلفظ رسول اللّه صلى الله عليه وسلم؛ لما فيه من تمام البيان وحصول المقصود بلفظة الترتيب، وإن كان لفظه الواو فقد دل سياق الكلام على أن مقصوده أنه خلق السموات والأرض بعد ذلك، وكما دل على ذلك سائر النصوص، فإنه قد علم أنه لم يكن مقصوده الإخبار بخلق العرش ولا الماء، فضلا عن أن يقصد أن خلق ذلك كان مقارنًا لخلق السموات والأرض، وإذا لم يكن في اللفظ ما يدل على خلق ذلك إلا مقارنة خلقه لخلق السموات والأرض وقد أخبر عن خلق السموات مع كون ذلك علم أن مقصوده أنه خلق السموات والأرض حين كان

ص -219- العرش على الماء، كما أخبر بذلك في القرآن،وحينئذ يجب أن يكون العرش كان على الماء قبل خلق السموات والأرض، كما أخبر بذلك في الحديث الصحيح حيث قال‏:‏ ‏"‏قدر اللّه مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة، وكان عرشه على الماء‏"‏، فأخبر أن هذا التقدير السابق لخلق السموات والأرض بخمسين ألف سنة حين كان عرشه على الماء‏.‏
الوجه السادس‏:‏ أن النبي صلى الله عليه وسلم؛ إما أن يكون قد قال‏:‏ ‏"‏كان ولم يكن قبله شيء‏"‏، وإما أن يكون قد قال‏:‏ ‏"‏ولا شيء معه‏"‏، أو ‏"‏غيره‏"‏‏.‏ فإن كان إنما قال اللفظ الأول لم يكن فيه تعرض لوجوده تعالى قبل جميع الحوادث‏.‏ وإن كان قد قال الثاني، أو الثالث فقوله‏:‏ ‏"‏ولم يكن شيء معه، وكان عرشه على الماء، وكتب في الذكر‏"‏؛ إما أن يكون مراده أنه حين كان لا شيء معه كان عرشه على الماء، أو كان بعد ذلك كان عرشه على الماء‏.‏ فإن أراد الأول كان معناه لم يكن معه شيء من هذا الأمر المسؤول عنه، وهو هذا العالم، ويكون المراد أنه كان اللّه قبل هذا العالم المشهود، وكان عرشه على الماء‏.‏
وأما القسم الثالث، وهو أن يكون المراد به كان لا شيء معه، وبعد ذلك كان عرشه على الماء، وكتب في الذكر، ثم خلق السموات

ص -220- والأرض، فليس في هذا إخبار بأول ما خلقه اللّه مطلقًا، بل ولا فيه إخباره بخلق العرش والماء، بل إنما فيه إخباره بخلق السموات والأرض، ولا صرح فيه بأن كون عرشه على الماء كان بعد ذلك، بل ذكره بحرف الواو، والواو للجمع المطلق، والتشريك بين المعطوف والمعطوف عليه‏.‏ وإذا كان لم يبين الحديث أول المخلوقات، ولا ذكر متى كان خلق العرش الذي أخبر أنه كان على الماء مقرونًا بقوله‏:‏‏"‏كان اللّه ولا شيء معه‏"‏، دل ذلك على أن النبي صلى الله عليه وسلم لم يقصد الإخبار بوجود اللّه وحده قبل كل شيء، وبابتداء المخلوقات بعد ذلك؛ إذ لم يكن لفظه دالا على ذلك، وإنما قصد الإخبار بابتداء خلق السموات والأرض‏.‏
الوجه السابع‏:‏ أن يقال‏:‏ لا يجوز أن يجزم بالمعني الذي أراده الرسول صلى الله عليه وسلم إلا بدليل يدل على مراده، فلو قدر أن لفظه يحتمل هذا المعني، وهذا المعني لم يجز الجزم بأحدهما إلا بدليل، فيكون إذا كان الراجح هو أحدهما، فمن جَزَمَ بأن الرسول صلى الله عليه وسلم أراد ذلك المعني الآخر فهو مخطئ‏.‏
الوجه الثامن‏:‏ أن يقال‏:‏ هذا المطلوب لو كان حقًا لكان أَجَلُّ من أن يحتج عليه بلفظ محتمل في خبر لم يروه إلا واحدًا، ولكان ذكر هذا في القرآن والسنة من أهم الأمور؛ لحاجة الناس إلى معرفة

ص -221- ذلك؛ لما وقع فيه من الاشتباه والنزاع واختلاف الناس‏.‏ فلما لم يكن في السنة ما يدل على هذا المطلوب، لم يجز إثباته بما يظن أنه معني الحديث بسياقه، وإنما سمعوا أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كان اللّه ولا شيء معه‏"‏ فظنوه لفظًا ثابتًا مع تجرده عن سائر الكلام الصادر عن النبي صلى الله عليه وسلم، وظنوا معناه الإخبار بتقدمه تعالى على كل شيء، وبنوا على هذين الظنين نسبة ذلك إلى النبي صلى الله عليه وسلم، وليس عندهم بواحدة من المقدمتين علم، بل ولا ظن يستند إلى إمارة‏.‏
وهَبْ أنهم لم يجزموا بأن مراده المعني الآخر، فليس عندهم ما يوجب الجزم بهذا المعني وجاء بينهم الشك، وهم ينسبون إلى الرسول ما لا علم عندهم بأنه قاله، وقد قال تعالى‏:‏ ‏{‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏ ، وقال تعالى‏:‏ ‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ على اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏ ‏.‏ وهذا كله لا يجوز‏.‏
الوجه العاشر‏:‏ أنه قد زاد فيه بعض الناس‏:‏ ‏"‏وهو الآن على ما عليه كان‏"‏، وهذه الزيادة إنما زادها بعض الناس من عنده، وليست في شيء من الروايات‏.‏ ثم إن منهم من يتأولها على أنه ليس معه الآن موجود، بل وجوده عين وجود المخلوقات، كما يقوله أهل

ص -222- وحدة الوجود الذين يقولون‏:‏ عين وجود الخالق هو عين وجود المخلوق، كما يقوله ابن عربي، وابن سبعين، والقَوْنَوِي، والتلمساني، وابن الفارض، ونحوهم‏.‏ وهذا القول مما يعلم بالاضطرار شرعا وعقلا أنه باطل‏.‏
الوجه الحادي عشر‏:‏ أن كثيرًا من الناس يجعلون هذا عمدتهم من جهة السمع، أن الحوادث لها ابتداء، وأن جنس الحوادث مسبوق بالعدم إذ لم يجدوا في الكتاب والسنة ما ينطق به، مع أنهم يحكون هذا عن المسلمين وإليهود والنصاري، كما يوجد مثل هذا في كتب أكثر أهل الكلام المبتدع في الإسلام الذي ذمه السلف، وخالفوا به الشرع والعقل‏.‏ وبعضهم يحكيه إجماعًا للمسلمين، وليس معهم بذلك نقل؛ لا عن أحد من الصحابة والتابعين لهم بإحسان، ولا عن الكتاب والسنة، فضلا عن أن يكون هو قول جميع المسلمين‏.‏
وبعضهم يظن أن من خالف ذلك فقد قال‏:‏ بقِدَم العالم، ووافق الفلاسفة الدهرية؛ لأنه نظر في كثير من كتب الكلام فلم يجد فيها إلا قولين‏:‏ قول الفلاسفة القائلين بقدم العالم؛ إما صورته وإما مادته، سواء قيل‏:‏ هو موجود بنفسه، أو معلول لغيره‏.‏ وقول من رد على هؤلاء من أهل الكلام؛ الجهمية، والمعتزلة، والكرامية، الذين يقولون‏:‏ إن

ص -223- الرب لم يزل لا يفعل شيئًا ولا يتكلم بشيء، ثم أحدث الكلام والفعل بلا سبب أصلاً‏.‏
وطائفة أخرى كالكلابية ومن وافقهم يقولون‏:‏ بل الكلام قديم العين؛ إما معني واحد، وإما أحرف وأصوات قديمة أزلية قديمة الأعيان، ويقول هؤلاء‏:‏ إن الرب لم يزل لا يفعل شيئًا، ولا يتكلم بمشيئته وقدرته، ثم حدث ما يحدث بقدرته ومشيئته؛ إما قائمًا بذاته، أو منفصلا عنه عند من يجوز ذلك، وإما منفصلا عنه عند من لم يجوز قيام ذلك بذاته‏.‏
ومعلوم أن هذا القول أشبه بما أخبرت به الرسل من أن اللّه خالق كل شيء، وأن الله خلق السموات والأرض في ستة أيام‏.‏ فمن ظن أنه ليس للناس إلا هذان القولان وكان مؤمنًا بأن الرسل لا يقولون إلا حقًا يظن أن هذا قول الرسل ومن اتبعهم‏.‏ ثم إذا طولب بنقل هذا القول عن الرسل لم يمكنه ذلك، ولم يمكن لأحد أن يأتي بآية ولا حديث يدل على ذلك، لا نصًا ولا ظاهرًا، بل ولا يمكنه أن ينقل ذلك عن أحد من أصحاب النبي صلى الله عليه وسلم والتابعين لهم بإحسان‏.‏
وقد جعلوا ذلك معني حدوث العالم الذي هو أول مسائل أصول

ص -224- الدين عندهم‏.‏ فيبقي أصل الدين الذي هو دين الرسل عندهم، ليس عندهم ما يعلمون به أن الرسول قاله، ولا في العقل ما يدل عليه، بل العقل والسمع يدل على خلافه‏.‏ ومن كان أصل دينه الذي هو عنده دين اللّه ورسوله لا يعلم أن الرسول جاء به كان من أضل الناس في دينه‏.‏
الوجه الثاني عشر‏:‏ أنهم لما اعتقدوا أن هذا هو دين الإسلام أخذوا يحتجون عليه بالحجج العقلية المعروفة لهم، وعمدتهم التي هي أعظم الحجج، مبناها على امتناع حوادث لا أول لها، وبها أثبتوا حدوث كل موصوف بصفة، وسموا ذلك إثباتًا لحدوث الأجسام، فلزمهم على ذلك نفي صفات الرب عز وجل ،وأنه ليس له علم ولا قدرة ولا كلام يقوم به، بل كلامه مخلوق منفصل عنه، وكذلك رضاه وغضبه، والتزموا على ذلك أن اللّه لا يُرَي في الآخرة، وأنه ليس فوق العرش، إلى غير ذلك من اللوازم التي نفوا بها ما أثبته اللّه ورسوله، وكان حقيقة قولهم تكذيبًا لما جاء به الرسول صلى الله عليه وسلم، وتَسَلّط أهل العقول على تلك الحجج التي لهم، فبينوا فسادها‏.‏
وكان ذلك مما سلط الدهرية القائلين بقدم العالم لما علموا حقيقة قولهم وأدلتهم ونسوا فساده‏.‏ ثم لما ظنوا أن هذا قول الرسول صلى الله عليه وسلم واعتقدوا أنه باطل، قالوا‏:‏ إن الرسول لم يبين

ص -225- الحقائق سواء علمها أو لم يعلمها، وإنما خاطب الجمهور بما يخيل لهم ما ينتفعون به‏.‏ فصار أولئك المتكلمون النفاة مخطئين في السمعيات والعقليات، وصار خطؤهم من أكبر أسباب تسلط الفلاسفة، لما ظن أولئك الفلاسفة الدهرية أنه ليس في هذا المطلوب إلا قولان‏:‏ قول أولئك المتكلمين وقولهم‏.‏ وقد رأوا أن قول أولئك باطل، فجعلوا ذلك حجة في تصحيح قولهم، مع أنه ليس للفلاسفة الدهرية على قولهم بقدم الأفلاك حجة عقلية أصلا، وكان من أعظم أسباب هذا أنهم لم يحققوا معرفة ما بعث اللّه به رسوله صلى الله عليه وسلم‏.‏
الوجه الثالث عشر‏:‏ أن الغلط في معني هذا الحديث هو من عدم المعرفة بنصوص الكتاب والسنة، بل والمعقول الصريح؛ فإنه أوقع كثيرًا من النظار وأتباعهم في الحيرة والضلال، فإنهم لم يعرفوا إلا قولين‏:‏ قول الدهرية القائلين بالقدم، وقول الجهمية القائلين بأنه لم يزل معطلا عن أن يفعل أو يتكلم بقدرته ومشيئته، ورأوا لوازم كل قول تقتضي فساده وتناقضه، فبقوا حائرين مرتابين جاهلين، وهذه حال من لا يحصي منهم، ومنهم من صرح بذلك عن نفسه كما صرح به الرازي وغيره‏.‏
ومن أعظم أسباب ذلك أنهم نظروا في حقيقة قول الفلاسفة فوجدوا أنه لم يزل المفعول المعين مقارنًا للفاعل أزلا وأبدًا، وصريح

ص -226- العقل يقتضي بأنه لابد أن يتقدم الفاعل على فعله، وأن تقدير مفعول الفاعل مع تقدير أنه لم يزل مقارنًا له لم يتقدم الفاعل عليه، بل هو معه أزلا وأبدًا أمر يناقض صريح العقل‏.‏ وقد استقر في الفطر أن كون الشيء المفعول مخلوقا يقتضي أنه كان بعد أن لم يكن‏.‏ ولهذا كان ما أخبر اللّه به في كتابه من أنه خلق السموات والأرض مما يفهم جميع الخلائق أنهما حدثتا بعد أن لم تكونا، وأما تقدير كونهما لم يزالا معه مع كونهما مخلوقين له فهذا تنكره الفطر، ولم يقله إلا شرذمة قليلة من الدهرية كابن سينا وأمثاله‏.‏
وأما جمهور الفلاسفة الدهرية كأرسطو وأتباعه فلا يقولون‏:‏ إن الأفلاك معلولة لعلة فاعلة كما يقوله هؤلاء، بل قولهم، وإن كان أشد فسادًا من قول متأخريهم، فلم يخالفوا صريح المعقول في هذا المقام الذي خالفه هؤلاء، وإن كانوا خالفوه من جهات أخري، ونظروا في حقيقة قول أهل الكلام الجهمية والقدرية ومن اتبعهم، فوجدوا أن الفاعل صار فاعلا بعد أن لم يكن فاعلا من غير حدوث شيء أوجب كونه فاعلا، ورأوا صريح العقل يقتضي بأنه إذا صار فاعلا بعد أن لم يكن فاعلا، فلابد من حدوث شيء، وأنه يمتنع في العقل أن يصير ممكنا بعد أن كان ممتنعًا بلا حدوث، وأنه لا سبب يوجب حصول وقت حدث وقت الحدوث،وأن حدوث جنس الوقت ممتنع، فصاروا

ص -227- يظنون إذا جمعوا بين هؤلاء أنه يلزم الجمع بين النقيضين، وهو أن يكون الفاعل قبل الفعل، وأنه يمتنع أن يصير فاعلا بعد أن لم يكن فيكون الفعل معه، فيكون الفعل مقارنًا غير مقارن بأن كان بعد أن لم يكن حادثًا مسبوقًا بالعدم، فامتنع على هذا التقدير أن يكون فعل الفاعل مسبوقا بالعدم، ووجب على التقدير الأول أن يكون فعل الفاعل مسبوقا بالعدم، ووجدوا عقولهم تقصر عما يوجب هذا الإثبات وما يوجب هذا النفي، والجمع بين النقيضين ممتنع، فأوقعهم ذلك في الحيرة والشك‏.‏
ومن أسباب ذلك أنهم لم يعرفوا حقيقة السمع والعقل، فلم يعرفوا ما دل عليه الكتاب والسنة، ولم يميزوا في المعقولات بين المشتبهات؛ وذلك أن العقل يفرق بين كون المتكلم متكلما بشيء بعد شيء دائمًا، وكون الفاعل يفعل شيئًا بعد شيء دائمًا، وبين آحاد الفعل والكلام، فيقول‏:‏ كل واحد من أفعاله لابد أن يكون مسبوقا بالفاعل وأن يكون مسبوقا بالعدم، ويمتنع كون الفعل المعين مع الفاعل أزلا وأبدًا وأما كون الفاعل لم يزل يفعل فعلا بعد فعل فهذا من كمال الفاعل، فإذا كان الفاعل حيًا، وقيل‏:‏ إن الحياة مستلزمة الفعل والحركة كما قال ذلك أئمة أهل الحديث، كالبخاري والدارمي، وغيرهما، وأنه لم يزل متكلمًا إذا شاء وبما شاء، ونحو ذلك، كما قاله ابن المبارك وأحمد، وغيرهما

ص -228- من أئمة أهل الحديث والسنة كان كونه متكلما أو فاعلا من لوازم حياته، وحياته لازمة له، فلم يزل متكلما فعالا، مع العلم بأن الحي يتكلم ويفعل بمشيئته وقدرته، وأن ذلك يوجب وجود كلام بعد كلام وفعل بعد فعل، فالفاعل يتقدم على كل فعل من أفعاله، وذلك يوجب أن كل ما سواه محدث مخلوق، ولا نقول‏:‏ إنه كان في وقت من الأوقات ولا قدرة حتى خلق له قدرة والذي ليس له قدرة هو عاجز، ولكن نقول‏:‏ لم يزل اللّه عالمًا قادرًا مالكا، لا شبه له ولا كيف‏.‏
فليس مع اللّه شيء من مفعولاته قديم معه، لا بل هو خالق كل شيء، وكل ما سواه مخلوق له، وكل مخلوق محدث كائن بعد أن لم يكن، وإن قدر أنه لم يزل خالقًا فعالا‏.‏
وإذا قيل‏:‏إن الخلق صفة كمال؛ لقوله تعالى‏:‏ ‏{‏أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ‏}‏ ‏[‏النحل‏:‏ 17‏]‏ ، أمكن أن تكون خالقيته دائمة وكل مخلوق له محدث مسبوق بالعدم، وليس مع اللّه شيء قديم‏.‏ وهذا أبلغ في الكمال من أن يكون معطلا غير قادر على الفعل ثم يصير قادرًا، والفعل ممكنًا له بلا سبب‏.‏ وأما جعل المفعول المعين مقارنًا له أزلًا وأبدًا فهذا في الحقيقة تعطيل لخلقه وفعله، فإن كون الفاعل مقارنًا لمفعوله أزلا وأبدًا مخالف لصريح المعقول‏.‏

ص -229- فهؤلاء الفلاسفة الدهرية،وإن ادعوا أنهم يثبتون دوام الفاعلية،فهم في الحقيقة معطلون للفاعلية، وهي الصفة التي هي أظهر صفات الرب تعالى، ولهذا وقع الإخبار بها في أول ما أنزل على الرسول صلى الله عليه وسلم فإن أوله‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1 5‏]‏ فأطلق الخلق، ثم خص الإنسان، وأطلق التعليم ثم خص التعليم بالقلم، والخلق يتضمن فعله، والتعليم يتضمن قوله، فإنه يعلم بتكليمه وتكليمه بالإيحاء، وبالتكلم من وراء حجاب، وبإرسال رسول يوحي بإذنه ما يشاء، قال تعالى‏:‏ ‏{‏وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ‏}‏ ‏[‏النساء‏:‏ 113‏]‏ ، وقال تعالى‏:‏ ‏{‏فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ‏}‏ ‏[‏آل عمران‏:‏ 61‏]‏ ، وقال تعالى‏:‏ ‏{‏وَلَا تَعْجَلْ بِالْقُرْآنِ مِن قَبْلِ أَن يُقْضَي إليكَ وَحْيُهُ وَقُل رَّبِّ زِدْنِي عِلْمًا‏}‏ ‏[‏طه‏:‏ 114‏]‏ ، وقال تعالى ‏:‏ ‏{‏الرَّحْمَنُ عَلَّمَ الْقُرْآنَ خَلَقَ الْإِنسَانَ عَلَّمَهُ الْبَيَانَ الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ‏}‏ ‏[‏الرحمن‏:‏ 1 5‏]‏ ‏
وهؤلاء الفلاسفة يتضمن قولهم في الحقيقة أنه لم يخلق ولم يعلم، فإن ما يثبتونه من الخلق والتعليم إنما يتضمن التعطيل، فإنه على قولهم لم يزل الفلك مقارنًا له أزلًا وأبدًا، فامتنع حينئذ أن يكون مفعولا له، فإن الفاعل لابد أن يتقدم على فعله، وعندهم أنه لا يعلم شيئًا من جزئيات العلم، والتعليم فرع العلم، فمن لم يعلم الجزئيات يمتنع

ص -230- أن يعلمها غيره، وكل موجود فهو جزئي لا كلي، كذا الكليات إنما وجودها في الأذهان لا في الأعيان، فإذا لم يعلم شيئًا من الجزئيات لم يعلم شيئًا من الموجودات، فامتنع أن يعلم غيره شيئًا، من العلم بالموجودات المعينة‏.‏
ومن قال منهم‏:‏ لا يعلم لا كليًا ولا جزئيًا فقوله أقبح‏.‏ ومن قال‏:‏ يعلم الكليات الثابتة دون المتغيرة فهو عندهم لا يعلم شيئًا من الحوادث، ولا يعلمها لأحد من خلقه، كما يقتضي قولهم أنه لم يخلقها، فعلى قولهم لا خلق ولا علم وهذا حقيقة قول مقدمهم أرسطو، فإنه لم يثبت أن الرب مبدع للعالم، ولا جعله علة فاعلة، بل الذي أثبته أنه علة غائية يتحرك الفلك لتشبهه به كتحريك المعشوق للعاشق، وصرح بأنه لا يعلم الأشياء، فعنده لا خلق ولا علم‏.‏ وأول ما أنزل اللّه على نبيه محمد صلى الله عليه وسلم‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏ 1 5‏]‏ ‏.‏
الوجه الرابع عشر‏:‏ أن اللّه تعالى أرسل الرسل، وأنزل الكتب لدعوة الخلق إلى عبادته وحده لا شريك له، وذلك يتضمن معرفته لما أبدعه من مخلوقاته، وهي المخلوقات المشهودة الموجودة من السموات والأرض وما بينهما، فأخبر في الكتاب الذي لم يأت من عنده كتاب

ص -231- أهدي منه بأنه خلق أصول هذه المخلوقات الموجودة المشهودة في ستة أيام ثم استوى على العرش‏.‏
وشرع لأهل الإيمان أن يجتمعوا كل أسبوع يومًا يعبدون اللّه فيه ويحتفلون بذلك، ويكون ذلك آية على الأسبوع الأول الذي خلق اللّه فيه السموات والأرض‏.‏ ولما لم يعرف الأسبوع إلا بخبر الأنبياء فقد جاء في لغتهم عليهم السلام أسماء أيام الأسبوع، فإن التسمية تتبع النصوص، فالاسم يعبر عما تصوره، فلما كان تصور اليوم والشهر والحول معروفًا بالعقل تصورت ذلك الاسم وعبرت عن ذلك، وأما الأسبوع، فلما لم يكن في مجرد العقل ما يوجب معرفته، فإنما عرف بالسمع صارت معرفته عند أهل السمع المتلقين عن الأنبياء دون غيرهم، وحينئذ فأخبروا الناس بخلق هذا العالم الموجود المشهود وابتداء خلقه، وأنه خلقه في ستة أيام، وأما ما خلقه قبل ذلك شيئًا بعد شيء فهذا بمنزلة ما سيخلقه بعد قيام القيامة ودخول أهل الجنة وأهل النار منازلهما‏.‏ وهذا مما لا سبيل للعباد إلى معرفته تفصيلا‏.‏
ولهذا قال عمر بن الخطاب رضي اللّه عنه ‏:‏ قام فينا رسول اللّه صلى الله عليه وسلم مقامًا، فأخبرنا عن بدء الخلق حتى دخل أهل الجنة منازلهم وأهل النار منازلهم‏.‏ رواه البخاري‏.‏ فالنبي صلى الله عليه وسلم أخبرهم ببدء الخلق إلى دخول أهل الجنة والنار منازلهما‏.‏

ص -232- وقوله ‏:‏ ‏"‏بدأ الخلق‏"‏ مثل قوله في الحديث الآخر‏:‏ ‏"‏قدر اللّه مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة‏"‏ فإن الخلائق هنا المراد بها الخلائق المعروفة المخلوقة بعد خلق العرش وكونه على الماء؛ ولهذا كان التقدير للمخلوقات هو التقدير لخلق هذا العالم، كما في حديث القلم‏:‏‏"‏إن اللّه لما خلقه قال‏:‏ اكتب قال‏:‏ وماذا أكتب‏؟‏ قال‏:‏ اكتب ماهو كائن إلى يوم القيامة‏"‏‏.‏
وكذلك في الحديث الصحيح‏:‏ ‏"‏إن اللّه قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة وكان عرشه على الماء‏"‏ وقوله في الحديث الآخر الصحيح‏:‏‏"‏كان اللّه ولا شيء قبله، وكان عرشه على الماء، وكتب في الذكر كل شيء، ثم خلق السموات والأرض‏"‏، يراد به أنه كتب كل ما أراد خلقه من ذلك؛ فإن لفظ كل شيء يعم في كل موضع بحسب ما سِيقَت له، كما في قوله‏:‏ ‏{‏بِكُلِّ شَيْءٍ عليمٌ‏}‏ ‏[‏البقرة‏:‏ 29‏]‏ ، و‏{‏على كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ ، وقوله‏:‏ ‏{‏اللَّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الزمر‏:‏ 62‏]‏ و ‏{‏تُدَمِّرُ كُلَّ شَيْءٍ‏}‏ ‏[‏الأحقاف‏:‏ 25‏]‏ ، ‏{‏وَأُوتِيَتْ مِن كُلِّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 23‏]‏ ، و‏{‏فَتَحْنَا عليهمْ أَبْوَابَ كُلِّ شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 44‏]‏ ، ‏{‏وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ‏}‏ ‏[‏الذاريات‏:‏ 49‏]‏ وأخبرت الرسل بتقدم أسمائه وصفاته كما في قوله‏:‏ ‏{‏وَكَانَ اللّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏النساء‏:‏ 158‏]‏ ، ‏{‏سَمِيعًا بَصِيرًا‏}‏ ‏[‏النساء‏:‏ 58‏]‏ ، ‏{‏غَفُورًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏ 23‏]‏ ، وأمثال ذلك‏.‏
قال ابن عباس‏:‏ ‏[‏كان ولا يزال‏]‏ ‏.‏ ولم يقيد كونه بوقت دون وقت

ص -233- ويمتنع أن يحدث له غيره صفة، بل يمتنع توقف شيء من لوازمه على غيره سبحانه، فهو المستحق لغاية الكمال، وذاته هي المستوجبة لذلك‏.‏ فلا يتوقف شيء من كماله ولوازم كماله على غيره، بل نفسه المقدسة، وهو المحمود على ذلك أزلا وأبدًا، وهو الذي يحمد نفسه ويثني عليها بما يستحقه‏.‏ وأما غيره فلا يحصي ثناء عليه، بل هو نفسه كما أثني على نفسه، كما قال سيد ولد آدم في الحديث الصحيح‏:‏ ‏"‏اللهم إني أعوذ برضاك من سخطك، وبمعافاتك من عقوبتك، وأعوذ بك منك، لا أحصي ثناء عليك، أنت كما أثنيت على نفسك‏"‏‏.‏
وإذا قيل‏:‏ لم يكن متكلما ثم تكلم، أو قيل‏:‏ كان الكلام ممتنعًا ثم صار ممكنًا له، كان هذا مع وصفه له بالنقص في الأزل وأنه تجدد له الكمال، ومع تشبيهه له بالمخلوق الذي ينتقل من النقص إلى الكمال ممتنعًا من جهة أن الممتنع لا يصير ممكنًا بلا سبب، والعدم المحض لا شيء فيه‏.‏ فامتنع أن يكون الممتنع فيه يصير ممكنًا بلا سبب حادث‏.‏
وكذلك إذا قيل‏:‏ كلامه كله معني واحد لازم لذاته ليس له فيه قدرة ولا مشيئة، كان هذا في الحقيقة تعطيلا للكلام، وجمعًا بين المتناقضين؛ إذ هو إثبات لموجود لا حقيقة له، بل يمتنع أن يكون موجودًا مع أنه لا مدح فيه ولا كمال‏.‏

ص -234- وكذلك إذا قيل‏:‏ كلامه كله قديم العين، وهو حروف وأصوات قديمة لازمة لذاته ليس له فيه قدرة ولا مشيئة، كان هذا مع ما يظهر من تناقضه وفساده في المعقول لا كمال فيه؛ إذ لا يتكلم بمشيئته ولا قدرته ولا إذا شاءه‏.‏
أما قول من يقول‏:‏ ليس كلامه إلا ما يخلقه في غيره، فهذا تعطيل للكلام من كل وجه، وحقيقته أنه لا يتكلم كما قال ذلك قدماء الجهمية، وهو سَلْب للصفات؛ إذ فيه من التناقض والفساد حيث أثبتوا الكلام المعروف ونفوا لوازمه ما يظهر به أنه من أفسد أقوال العالمين بأنهم أثبتوا أنه يأمر وينهى، ويخبر ويبشر، وينذر وينادي، من غير أن يقوم به شيء من ذلك، كما قالوا‏:‏ إنه يريد ويحب ويبغض ويغضب، من غير أن يقوم به شيء من ذلك، وفي هذا من مخالفة صريح المعقول وصحيح المنقول ماهو مذكور في غير هذا الموضع‏.‏
وأما القائلون بقدم هذا العالم فهم أبعد عن المعقول والمنقول من جميع الطوائف؛ ولهذا أنكروا الكلام القائم بذاته والذي يخلقه في غيره، ولم يكن كلامه عندهم إلا ما يحدث في النفوس‏.‏ من المعقولات والمتخيلات، وهذا معني تكليمه لموسي عليه السلام عندهم، فعاد التكليم إلى مجرد علم المكلم‏.‏ ثم إذا قالوا مع ذلك‏:‏ إنه لا يعلم الجزئيات، فلا علم ولا إعلام، وهذا غاية التعطيل والنقص، وهم ليس لهم دليل قط

ص -235- على قدم شيء من العالم، بل حججهم إنما تدل على قدم نوع الفعل، وأنه لم يزل الفاعل فاعلا أو لم يزل لفعله مدة، أو أنه لم يزل للمادة مادة‏.‏ وليس في شيء من أدلتهم ما يدل على قدم الفلك، ولا قدم شيء من حركاته، ولا قدم الزمان الذي هو مقدار حركة الفلك‏.‏ والرسل أخبرت بخلق الأفلاك، وخلق الزمان الذي هو مقدار حركتها، مع إخبارها بأنها خلقت من مادة قبل ذلك، وفي زمان قبل هذا الزمان، فإنه سبحانه أخبر أنه خلق السموات والأرض في ستة أيام، وسواء قيل‏:‏ إن تلك الأيام بمقدار هذه الأيام المقدرة بطلوع الشمس وغروبها، أو قيل‏:‏ إنها أكبر منها، كما قال بعضهم‏:‏ إن كل يوم قدره ألف سنة، فلا ريب أن تلك الأيام التي خلقت فيها السموات والأرض غير هذه الأيام، وغير الزمان الذي هو مقدار حركة هذه الأفلاك‏.‏ وتلك الأيام مقدرة بحركة أجسام موجودة قبل خلق السموات والأرض‏.‏
وقد أخبر سبحانه أنه‏:‏‏{‏اسْتَوَى إلى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ‏}‏ ‏[‏فصلت‏:‏ 11‏]‏ ، فخلقت من الدخان، وقد جاءت الآثار عن السلف أنها خلقت من بخار الماء، وهو الماء الذي كان العرش عليه، المذكور في قوله‏:‏ ‏{‏وَهُوَ الَّذِي خَلَق السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ على الْمَاء‏}‏ ‏[‏هود‏:‏ 7‏]‏ ، فقد أخبر أنه خلق السموات والأرض في مدة ومن مادة،ولم يذكر القرآن خلق شيء

ص -236- من لا شيء، بل ذكر أنه خلق المخلوق بعد أن لم يكن شيئا، كما قال‏:‏ ‏{‏وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئًا‏}‏ ‏[‏مريم‏:‏ 9‏]‏ ، مع إخباره أنه خلقه من نطفة‏.‏
وقوله‏:‏ ‏{‏أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏:‏ 53‏]‏ فيها قولان‏.‏
فالأكثرون على أن المراد أم خلقوا من غير خالق بل من العدم المحض‏؟‏ كما قال تعالى‏:‏ ‏{‏وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏}‏ ‏[‏الجاثية‏:‏ 13‏]‏ ، وكما قال تعالى‏:‏ ‏{‏وَكَلِمَتُهُ أَلْقَاهَا إلى مَرْيَمَ وَرُوحٌ مِّنْهُ‏}‏ ‏[‏النساء‏:‏ 171‏]‏ ، وقال تعالى‏:‏ ‏{‏وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ‏}‏ ‏[‏النحل‏:‏ 53‏]‏ ‏.‏
وقيل‏:‏ أم خلقوا من غير مادة‏؟‏ وهذا ضعيف؛ لقوله بعد ذلك‏:‏ ‏{‏أّمً هٍمٍ بًخّالٌقٍونّ‏}‏ ‏[‏الطور‏:‏ 53‏]‏ ، فدل ذلك على أن التقسيم أم خلقوا من غير خالق، أم هم الخالقون‏؟‏ ولو كان المراد من غير مادة لقال‏:‏ أم خلقوا من غير شيء، أم من ماء مهين‏؟‏ فدل على أن المراد أنا خالقهم لا مادتهم‏.‏
ولأن كونهم خلقوا من غير مادة ليس فيه تعطيل وجود الخالق، فلو ظنوا ذلك لم يقدح في إيمانهم بالخالق بل دل على جهلهم، ولأنهم لم يظنوا ذلك ولا يوسوس الشيطان لابن آدم بذلك، بل كلهم يعرفون

ص -237- أنهم خلقوا من آبائهم وأمهاتهم، ولأن اعترافهم بذلك لا يوجب إيمانهم، ولا يمنع كفرهم‏.‏ والاستفهام استفهام إنكار، مقصوده تقريرهم أنهم لم يخلقوا من غير شيء، فإذا أقروا بأن خالقًا خلقهم نفعهم ذلك، وأما إذا أقروا بأنهم خلقوا من مادة لم يغن ذلك عنهم من اللّه شيئًا‏.‏
الوجه الخامس عشر‏:‏ أن الإقرار بأن اللّه لم يزل يفعل ما يشاء، ويتكلم بما يشاء هو وصف الكمال الذي يليق به، وما سوي ذلك نقص يجب نفيه عنه، فإن كونه لم يكن قادرًا ثم صار قادرًا على الكلام أو الفعل مع أنه وصف له، فإنه يقتضي أنه كان ناقصًا عن صفة القدرة التي هي من لوازم ذاته، والتي هي من أظهر صفات الكمال، فهو ممتنع في العقل بالبرهان اليقيني، فإنه إذا لم يكن قادرًا ثم صار قادرًا فلابد من أمر جعله قادرًا بعد أن لم يكن، فإذا لم يكن هناك إلا العدم المحض امتنع أن يصير قادرًا بعد أن لم يكن، وكذلك يمتنع أن يصير عالما بعد أن لم يكن قبل هذا، بخلاف الإنسان فإنه كان غير عالم ولا قادر، ثم جعله غيره عالمًا قادرًا، وكذلك إذا قالوا‏:‏ كان غير متكلم ثم صار متكلما‏.‏
وهذا مما أورده الإمام أحمد على الجهمية؛ إذ جعلوه كان غير متكلم ثم صار متكلما‏.‏ قالوا‏:‏ كالإنسان ، قال‏:‏ فقد جمعتم بين تشبيه وكفر‏.‏ وقد حكيت ألفاظه في غير هذا الموضع‏.‏

ص -238- وإذا قال القائل‏:‏ كان في الأزل قادرًا على أن يخلق فيما لا يزال، كان هذا كلاما متناقضًا؛ لأنه في الأزل عندهم لم يكن يمكنه أن يفعل، ومن لم يمكنه الفعل في الأزل امتنع أن يكون قادرًا في الأزل؛ فإن الجمع بين كونه قادرًا وبين كون المقدور ممتنعًا جمع بين الضدين، فإنه في حال امتناع الفعل لم يكن قادرًا‏.‏
وأيضًا، يكون الفعل ينتقل من كونه ممتنعًا إلى كونه ممكنًا بغير سبب موجب يحدد ذلك وعدم ممتنع‏.‏
وأيضًا، فما من حال يقدرها العقل إلا والفعل فيها ممكن وهو قادر، وإذا قدر قبل ذلك شيئًا شاءه اللّه فالأمر كذلك، فلم يزل قادرًا والفعل ممكن، وليس لقدرته وتمكنه من الفعل أول، فلم يزل قادرًا يمكنه أن يفعل، فلم يكن الفعل ممتنعًا عليه قط‏.‏
وأيضًا، فإنهم يزعمون أنه يمتنع في الأزل، والأزل ليس شيئًا محدودًا يقف عنده العقل، بل ما من غاية ينتهي إليها تقدير الفعل إلا والأزل قبل ذلك بلا غاية محدودة، حتى لو فرض وجود مدائن أضعاف مدائن الأرض في كل مدينة من الخردل ما يملؤها، وقدر أنه كلما مضت ألف ألف سنة فنيت خردلة فني الخردل كله والأزل لم ينته، ولو قدر أضعاف ذلك أضعافا لا ينتهي‏.‏ فما من وقت يقدر إلا والأزل قبل

ص -239- ذلك‏.‏ وما من وقت صدر فيه الفعل إلا وقد كان قبل ذلك ممكنًا‏.‏ وإذا كان ممكنًا، فما الموجب لتخصيص حال الفعل بالخلق دون ما قبل ذلك فيما لا يتناهي‏؟‏
وأيضًا، فالأزل معناه‏:‏ عدم الأولية، ليس الأزل شيئًا محدودًا، فقولنا‏:‏ لم يزل قادرًا بمنزلة قولنا‏:‏ هو قادر دائمًا، وكونه قادرًا وصف دائم لا ابتداء له، فكذلك إذا قيل‏:‏ لم يزل متكلما إذا شاء، ولم يزل يفعل ماشاء، يقتضي دوام كونه متكلما وفاعلا بمشيئته وقدرته، وإذا ظن الظَّانُّ أن هذا يقتضي قدم شيء معه كان من فساد تصوره، فإنه إذا كان خالق كل شيء فكل ما سواه مخلوق مسبوق بالعدم، فليس معه شيء قديم بقدمه‏.‏ وإذا قيل‏:‏ لم يزل يخلق، كان معناه لم يزل يخلق مخلوقا بعد مخلوق، كما لا يزال في الأبد يخلق مخلوقا بعد مخلوق، ننفي ما ننفيه من الحوادث والحركات شيئًا بعد شيء وليس في ذلك إلا وصفه بدوام الفعل، لا بأن معه مفعولا من المفعولات بعينه‏.‏
وإن قدر أن نوعها لم يزل معه، فهذه المعية لم ينفها شرع ولا عقل، بل هي من كماله، قال تعالى‏:‏ ‏{‏أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ‏}‏ ‏[‏النحل‏:‏ 17‏]‏ ، والخلق لا يزالون معه، وليس في كونهم لا يزالون معه في المستقبل ما ينافي كماله، وبين الأزل في المستقبل مع أنه في الماضي حدث بعد أن لم يكن؛ إذ كان كل مخلوق فله ابتداء، ولا نجزم أن يكون له انتهاء‏.‏

ص -240- وهذا فرق في أعيان المخلوقات، وهو فرق صحيح، لكن يشتبه على كثير من الناس النوع بالعين، كما اشتبه ذلك على كثير من الناس في الكلام، فلم يفرقوا بين كون كلامه قديمًا بمعني أنه لم يزل متكلما إذا شاء، وبين كون الكلام المعين قديمًا‏.‏
وكذلك لم يفرقوا بين كون الفعل المعين قديمًا، وبين كون نوع الفعل المعين قديمًا، كالفلك محدث مخلوق مسبوق بالعدم، وكذلك كل ما سواه، وهذا الذي دل عليه الكتاب والسنة والآثار، وهو الذي تدل عليه المعقولات الصريحة الخالصة من الشبه، كما قد بسطنا الكلام عليها في غير هذا الموضع،وبينا مطابقة العقل الصريح للنقل الصحيح‏.‏
وإن غلط أهل الفسلفة والكلام، أو غيرهم فيهما، أو في أحدهما ، وإلا فالقول الصدق المعلوم بعقل أو سمع يصدق بعضه بعضًا، لا يكذب بعضه بعضًا، قال تعالى‏:‏ ‏{‏وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏الزمر‏:‏ 33‏]‏ ، بعد قوله‏:‏ ‏{‏وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَي على اللَّهِ كَذِبًا أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَاءهُ‏}‏ ‏[‏العنكبوت‏:‏ 68‏]‏ ، وإنما مدح من جاء بالصدق وصدق بالحق الذي جاءه‏.‏ وهذه حال من لم يقبل إلا الصدق، ولم يرد ما يجيئه به غيره من الصدق، بل قبله ولم يعارض بينهما ولم يدفع أحدهما بالآخر،

ص -241- وحال من كذب على اللّه ونسب إليه بالسمع أو العقل ما لا يصح نسبته إليه، أو كذب بالحق لما جاءه، فكذب من جاء بحق معلوم من سمع أو عقل، وقال تعالى عن أهل النار‏:‏ ‏{‏لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ‏}‏ ‏[‏الملك‏:‏ 10‏]‏ ، فأخبر أنه لو حصل لهم سمع أو عقل ما دخلوا النار، وقال تعالى‏:‏ ‏{‏أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَي الْأَبْصَارُ وَلَكِن تَعْمَي الْقُلُوبُ الَّتِي فِي الصُّدُورِ‏}‏ ‏[‏الحج‏:‏ 46‏]‏ ، وقال تعالى‏:‏ ‏{‏سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حتى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ‏}‏ ‏[‏فصلت‏:‏ 53‏]‏ ، أي ‏:‏ أن القرآن حق، فأخبر أنه سَيُرِي عباده الآيات المشهودة المخلوقة، حتى يَتَبَّين أن الآيات المتْلُوَّة المسموعة حق‏.‏ومما يعرف به منشأ غلط هاتين الطائفتين غلطهم في الحركة والحدوث ومسمى ذلك‏.‏
فطائفة كأرسطو وأتباعه قالت‏:‏ لا يعقل أن يكون جنس الحركة والزمان والحوادث حادثا، وأن يكون مبدأ كل حركة وحادث صار فاعلا لذلك بعد أن لم يكن، وأن يكون الزمان حادثا بعد أن لم يكن حادثا، مع أن قبل وبعد لا يكون إلا في زمان، وهذه القضايا كلها إنما تصدق كلية لا تصدق معينة، ثم ظنوا أن الحركة المعينة وهي حركة الفلك هي

ص -242- القديمة الأزلية وزمانها قديم، فضلوا ضلالا مبينًا مخالفًا لصحيح المنقول المتواتر عن الأنبياء صلى الله عليهم وسلم ، مع مخالفته لصريح المعقول الذي عليه جمهور العقلاء من الأولين والآخرين‏.‏
وطائفة طنوا أنه لا يمكن أن يكون جنس الحركة والحوادث والفعل إلا بعد أن لم يكن شيء من ذلك، أو أنه يجب أن يكون فاعل الجميع لم يزل معطلا، ثم حدثت الحوادث بلا سبب أصلا، وانتقل الفعل من الامتناع إلى الإمكان بلا سبب، وصار قادرًا بعد أن لم يكن بلا سبب، وكان الشيء بعد مالم يكن في غير زمان، وأمثال ذلك مما يخالف صريح العقل‏.‏
وهم يظنون مع ذلك أن هذا قول أهل الملل من المسلمين وإليهود والنصاري، وليس هذا القول منقولا عن موسي، ولا عيسي، ولا محمد صلوات اللّه عليهم وسلامه، ولا عن أحد من أصحابهم، إنما هو مما أحدثه بعض أهل البدع، وانتشر عند الجهال بحقيقة أقوال الرسل وأصحابهم، فظنوا أن هذا قول الرسل صلى الله عليهم وسلم ، وصار نسبة هذا القول إلى الرسل وأتباعهم يوجب القدح فيهم؛ إما بعدم المعرفة بالحق في هذه المطالب العالية، وإما بعدم بيان الحق‏.‏ وكل منهما يوجب عند هؤلاء أن يعزلوا الكتاب والسنة وآثار السلف عن الاهتداء‏.‏

ص -243- وإنما ضلوا لعدم علمهم بما كان عليه الرسول صلى الله عليه وسلم وأصحابه رضي اللّه عنهم والتابعون لهم بإحسان‏.‏ فإن اللّه تعالى أرسل رسوله صلى الله عليه وسلم بالهدي ودين الحق ليظهره على الدين كله، وكفي باللّه شهيدًا‏.‏


شرح حديث "إنما الأعمال بالبنيات"

الجزء الثامن عشر

شرح حديث "إنما الأعمال بالبنيات"

ص -244- وقال شيخ الإسلام رَحِمهُ اللّه‏:‏ شرح حديث إنما الأعمال بالبنيات
 بسم اللّه الرحمن الرحيم
الحمد للّه المستوجب لصفات المدح والكمال، المستحق للحمد على كل حال، لا يحصي أحد ثناءً عليه، بل هو كما أثني على نفسه بأكمل الثناء وأحسن المقال، فهو المنعم على العباد بالخلق، وبإرسال الرسل إليهم، وبهداية المؤمنين منهم لصالح الأعمال‏.‏ وهو المتفضل عليهم بالعفو عنهم، وبالثواب الدائم، بلا انقطاع ولا زوال‏.‏ له الحمد في الأولى والآخرة، حمدًا كثيرًا طيبًا مباركًا فيه، متصلا بلا انفصال‏.‏
وأشهد أن لا إله إلا اللّه وحده لا شريك له، عالم الغيب والشهادة الكبير المتعال‏.‏
وأشهد أن محمدًا عبده ورسوله، الذي هدي به من الضلال، وأمر المؤمنين بالمعروف، ونهاهم عن المنكر، وأحل لهم الطيبات، وحرم عليهم الخبائث، ووضع عنهم الآصار والأغلال، فصلى اللّه عليه وعلى آله خير

ص -245- آل ، وعلى أصحابه الذين كانوا نصرة للدين، حتى ظهر الحق وانطمست أعلام الضلال‏.‏
أما بعد‏:‏ فإن اللّه تعالى خلق الخلق لما شاء من حكمته، وأسبغ عليهم ما لا يحصونه من نعمته، وكَرَّمَ بني آدم بأصناف كرامته، وخص عباده المؤمنين باصطفائه وهدايته، وجعل أمة محمد صلى الله عليه وسلم خير أمة أخرجت للناس من بَرِيَّته‏.‏ وبعث فيهم رسولا من أنفسهم، يعلمون صدقه وأمانته وجميل سيرته، يتلو عليهم آياته؛ ليخرجهم من ظلمة الكفر وحيرته، ويهديهم إلى صراط مستقيم، ويدعوهم إلى عبادته‏.‏
وأنزل عليهم أفضل كتاب أنزله إلى خليقته، وجعله آية باقية إلى قيام ساعته، معجزة باهرة مُبْدِية عن حجته، وبينة ظاهرة موضحة لدعوته، يهدي به اللّه من اتبع رضوانه سبل السلام، ويخرجهم من الظلمات إلى النور بإذنه، ويدلهم على طريق جنته‏.‏ فالسعيد من اعتصم بكتاب اللّه، واتبع الرسول في سنته وشريعته‏.‏ والمهتدي بمناره، المقْتَفِي لآثاره هو أفضل الخلق في دنياه وآخرته، والمحيي لشيء من سنته له أجرها وأجر من عمل بها من غير نقصان في أجر طاعته، فإن اللّه لا يظلم مثقال ذرة، بل يضاعف الحسنات بفضله ورحمته‏.‏

ص -246- وإحياء سنته يشمل أنواعا من البر لسعة فضل اللّه وكرامته، فيكون بالتبليغ لها والبيان لأجل ظهور الحق ونصرته، ويكون بالإعانة عليها بإنفاق المال والجهاد؛ إعانة على دين اللّه وعلو كلمته، فالجهاد بالمال مقرون بالجهاد بالنفس، قد ذكره اللّه تعالى قبله وفي غير موضع لعظم منزلته وثمرته، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من جهز غازيًا فقد غزا، ومن خَلَفَهُ في أهله بخير فقد غزا‏"‏ وقال‏:‏ ‏"‏من فطر صائما فله مثل أجره‏"‏ ومثوبته، لا سيما ما يبقي نفعه بعد موت الإنسان ومصيره إلى تربته، كما قال في الحديث‏:‏ ‏"‏إذا مات ابن آدم انقطع عمله إلا من ثلاث‏"‏، فهذه الثلاث هي من أعماله الباقية بعد ميتته، بخلاف ما ينفعه بعد موته من أعمال غيره من الدعاء والصدقة والعتق؛ فإن ذلك ليس من سعيه، بل من سَعْي غيره وشفاعته، وكما يلحق بالمؤمن من يدخله اللّه الجنة من ذريته‏.‏
وأصل العمل الصالح هو إخلاص العبد للّه في نيته، فإنه سبحانه إنما أنزل الكتب، وأرسل الرسل، وخلق الخلق لعبادته، وهي دعوة الرسل لكافة بريته، كما ذكر ذلك في كتابه على ألسنة رسله بأوضح دلالته؛ ولهذا كان السلف يستحبون أن يفتتحوا مجالسهم وكتبهم وغير ذلك بحديث‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ في أول الأمر وبدايته فنجري في ذلك على منهاجهم؛ إذ كانوا أفضل جيش الإسلام ومقدمته، فنقول

ص -247- مستعينين بالله على سلوك سبيل أهل ولايته وأحبته ‏:‏
عن يحيي بن سعيد الأنصاري، عن محمد بن إبراهيم التَّيمِي، عن علقمة بن وَقَّاص الليثي، عن عمر بن الخطاب رضي الله عنه قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوي، فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله، ومن كانت هجرته إلى دنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه‏"‏‏.‏
هذا حديث صحيح متفق على صحته، تَلَقَّتْه الأمة بالقبول والتصديق، مع أنه من غرائب الصحيح؛ فإنه، وإن كان قد روي عن النبي صلى الله عليه وسلم من طرق متعددة، كما جمعها ابن مِنْدَه وغيره من الحفاظ، فأهل الحديث متفقون على أنه لا يصح منها إلا من طريق عمر بن الخطاب رضي الله عنه هذه المذكورة، ولم يروه عنه إلا علقمة بن وقاص الليثي، ولا عن علقمة إلا محمد بن إبراهيم، ولا عن محمد إلا يحيي بن سعيد الأنصاري قاضي المدينة‏.‏
ورواه عن يحيي بن سعيد أئمة الإسلام، يقال‏:‏ إنه رواه عنه نحو من مائتي عالم، مثل‏:‏ مالك، والثوري، وابن عيينة، وحماد، وحماد، وعبد الوهاب الثقفي، وأبي خالد الأحمر، وزائدة، ويحيي بن سعيد

ص -248- القطان، ويزيد بن هارون، وغير هؤلاء خلق من أهل مكة والمدينة والكوفة والبصرة والشام، وغيرها، من شيوخ الشافعي وأحمد وإسحاق وطبقتهم، ويحيي بن معين، وعلي بن المديني، وأبي عبيد‏.‏
ولهذا الحديث نظائر من غرائب الصحاح، مثل‏:‏ حديث ابن عمر، عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن بيع الولاء وهبته‏.‏ أخرجاه، تفرد به عبد الله بن دينار عن ابن عمر‏.‏
ومثل حديث أنس‏:‏ أن النبي صلى الله عليه وسلم دخل مكة وعلى رأسه المغفر فقيل‏:‏ إن ابن خَطَل متعلق بأستار الكعبة، فقال‏:‏ ‏"‏اقتلوه‏"‏ أخرجاه، تفرد به الزهري عن أنس، وقيل‏:‏ تفرد به مالك عن الزهري، فالحديث الغريب‏:‏ ما تفرد به واحد، وقد يكون غريب المتن، أو غريب الإسناد، ومثل أن يكون متنه صحيحًا من طريق معروفة، وروي من طريق أخرى غريبة‏.‏
ومن الغرائب ما هو صحيح، وغالبها غير صحيح، كما قال أحمد‏:‏ اتقوا هذه الغرائب فإن عامتها عن الكذابين؛ ولهذا يقول الترمذي في بعض الأحاديث‏:‏ إنه غريب من هذا الوجه‏.‏
والترمذي أول من قسم الأحاديث إلى صحيح، وحسن، وغريب،

ص -249- وضعيف، ولم يعرف قبله هذا التقسيم عن أحد، لكن كانوا يقسمون الأحاديث إلى صحيح، وضعيف، كما يقسمون الرجال إلى ضعيف، وغير ضعيف، والضعيف عندهم نوعان‏:‏ ضعيف لا يحتج به، وهو الضعيف في اصطلاح الترمذي، والثاني‏:‏ ضعيف يحتج به، وهو الحسن في اصطلاح الترمذي، كما أن ضعف المرض في اصطلاح الفقهاء نوعان‏:‏ نوع يجعل تبرعات صاحبه من الثلث، كما إذا صار صاحب فراش، ونوع يكون تبرعات صاحبه من رأس المال، كالمرض اليسير الذي لا يقطع صاحبه، ولهذا يوجد في كلام أحمد وغيره من الفقهاء أنهم يحتجون بالحديث الضعيف؛ كحديث عمرو بن شعيب، وإبراهيم الهَجْري وغيرهما؛ فإن ذلك الذي سماه أولئك ضعيفًا هو أرفع من كثير من الحسن، بل هو مما يجعله كثير من الناس صحيحًا، والترمذي قد فسر مراده بالحسن أنه ما تعددت طرقه، ولم يكن فيها متهم، ولم يكن شاذًا‏.‏
فصل
والمعني الذي دل عليه هذا الحديث‏:‏ أصل عظيم من أصول الدين، بل هو أصل كل عمل؛ ولهذا قالوا‏:‏ مدار الإسلام على ثلاثة أحاديث فذكروه منها، كقول أحمد حديث‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏، و‏"‏مَنْ عمل عملا ليس عليه أمرنا فهو رد‏"‏ ‏"‏والحلال بَيِّنٌ والحرام

ص -250- بين‏"‏، ووجه هذا الحديث أن الدين فِعْلُ ما أمر الله به، وتَرْك ما نهى عنه‏.‏
فحديث الحلال بين فيه بيان ما نهى عنه‏.‏ والذي أمر الله به نوعان‏:‏ أحدهما‏:‏ العمل الظاهر، وهو ما كان واجبًا أو مستحبًا، والثاني‏:‏ العمل الباطن، وهو إخلاص الدين لله‏.‏ فقوله‏:‏ ‏"‏من عمل عملا‏"‏ إلخ ينفي التقرب إلى الله بغير ما أمر الله به؛ أمر إيجاب أو أمر استحباب‏.‏
وقوله‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ إلخ يبين العمل الباطن، وأن التقرب إلى الله إنما يكون بالإخلاص في الدين لله؛ كما قال الفضيل في قوله تعالى‏:‏ ‏{‏لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏ ، قال‏:‏ أخلصه وأصوبه، قال‏:‏ فإن العمل إذا كان خالصًا، ولم يكن صوابًا لم يقبل، وإذا كان صوابًا، ولم يكن خالصًا لم يقبل، حتى يكون خالصًا صوابًا‏.‏ والخالص‏:‏ أن يكون لله، والصواب‏:‏ أن يكون على السنة، وعلى هذا دل قوله تعالى‏:‏ ‏{‏فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 110‏]‏ ، فالعمل الصالح هو ما أمر الله به ورسوله؛ أمر إيجاب أو أمر استحباب، وألا يشرك العبد بعبادة ربه أحدًا، وهو إخلاص الدين لله‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏بَلَي مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ‏}‏ الآية ‏[‏البقرة‏:‏ 112‏]‏ وقوله‏:‏ ‏{‏وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلًا‏}‏ ‏[‏النساء‏:‏ 125‏]‏،

ص -251- وقوله‏:‏ ‏{‏وَمَن يُسْلِمْ وَجْهَهُ إلى اللَّهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَي‏}‏ ‏[‏لقمان‏:‏ 22‏]‏، فإن إسلام الوجه لله يتضمن إخلاص العمل لله، والإحسان هو إحسان العمل لله وهو فعل ما أمر به فيه كما قال تعالى‏:‏ ‏{‏إِنَّا لَا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلًا‏}‏ ‏[‏الكهف‏:‏ 30‏]‏، فإن الإساءة في العمل الصالح تتضمن الاستهانة بالأمر به، والاستهانة بنفس العمل، والاستهانة بما وعده الله من الثواب، فإذا أخلص العبد دينه لله وأحسن العمل له كان ممن أسلم وجهه لله وهو محسن، فكان من الذين لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون‏.‏
فصل
لفظ ‏[‏النية‏]‏ في كلام العرب من جنس لفظ القصد والإرادة، ونحو ذلك، تقول العرب‏:‏ نواك الله بخير، أي‏:‏ أرادك بخير، ويقولون‏:‏ نَوَي مَنْوِيه، وهو المكان الذين ينويه، يسمونه نوي، كما يقولون‏:‏ قبض بمعني مقبوض، والنية يعبر بها عن نوع من إرادة، ويعبر بها عن نفس المراد، كقول العرب‏:‏ هذه نيتي، يعني‏:‏ هذه البقعة هي التي نويت إتيانها، ويقولون‏:‏ نيته قريبة أو بعيدة، أي‏:‏ البقعة التي

ص -252- نوي قصدها، لكن من الناس من يقول‏:‏ إنها أخص من الإرادة؛ فإن إرادة الإنسان تتعلق بعمله وعمل غيره، والنية لا تكون إلا لعمله، فإنك تقول‏:‏ أردت من فلان كذا، ولا تقول‏:‏ نويت من فلان كذا‏.‏
فصل
وقد تنازع الناس في قوله صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ هل فيه إضمار، أو تخصيص‏؟‏ أو هو على ظاهره وعمومه‏؟‏ فذهب طائفة من المتأخرين إلى الأول، قالوا‏:‏ لأن المراد بالنيات الأعمال الشرعية التي تجب أو تستحب، والأعمال كلها لا تشترط في صحتها هذه النيات، فإن قضاء الحقوق الواجبة من الغُصُوب والعَوَارِي والودائع والديون تَبْرَأ ذمة الدافع، وإن لم يكن له في ذلك نية شرعية، بل تبرأ ذمته منها من غير فعل منه، كما لو تسلم المستحق عين ماله، أو أطارت الريح الثوب المودع أو المغصوب، فأوقعته في يد صاحبه، ونحو ذلك‏.‏
ثم قال بعض هؤلاء‏:‏ تقديره إنما ثواب الأعمال المترتبة عليها بالنيات، أو إنما تقبل بالنيات، وقال بعضهم‏:‏ تقديره إنما الأعمال الشرعية،

ص -253- أو إنما صحتها، أو إنما إجزاؤها، ونحو ذلك‏.‏
وقال الجمهور‏:‏ بل الحديث على ظاهره وعمومه، فإنه لم يرد بالنيات فيه الأعمال الصالحة وحدها، بل أراد النية المحمودة والمذمومة، والعمل المحمود والمذموم؛ ولهذا قال في تمامه‏:‏ ‏"‏فمن كانت هجرته إلى الله ورسوله‏"‏ إلخ، فذكر النية المحمودة بالهجرة إلى الله ورسوله فقط، والنية المذمومة وهي الهجرة إلى امرأة أو مال، وهذا ذكره تفصيلا بعد إجمال، فقال‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى‏"‏، ثم فصل ذلك بقوله‏:‏ ‏"‏فمن كانت هجرته‏"‏ إلخ‏.‏
وقد رُوِي أن سبب هذا الحديث‏:‏ أن رجلا كان قد هاجر من مكة إلى المدينة لأجل امرأة كان يحبها تُدْعي أم قيس، فكانت هجرته لأجلها، فكان يسمي مهاجر أم قيس، فلهذا ذكر فيه‏:‏ ‏"‏أو امرأة يتزوجها وفي رواية ينكحها‏"‏ فخص المرأة بالذكر لاقتضاء سبب الحديث لذلك‏.‏ والله أعلم‏.‏
والسبب الذي خرج عليه اللفظ العام لا يجوز إخراجه منه باتفاق الناس، والهجرة في الظاهر هي‏:‏ سفر من مكان إلى مكان، والسفر جنس تحته أنواع مختلفة تختلف باختلاف نية صاحبه‏.‏ فقد يكون سفرًا واجبًا، كحج أو جهاد متعين، وقد يكون محرمًا؛ كسفر العَادِي لقطع

ص -254- الطريق، والباغي على جماعة المسلمين، والعبد الآبق‏.‏ والمرأة الناشز‏.‏
ولهذا تكلم الفقهاء في الفرق بين العاصي بسفره، والعاصي في سفره، فقالوا‏:‏ إذا سافر سفرًا مباحًا؛ كالحج والعمرة والجهاد جاز له فيه القصر والفطر باتفاق الأئمة الأربعة، وإن عصي في ذلك السفر‏.‏ وأما إذا كان عاصيًا بسفره؛ كقطع الطريق، وغير ذلك فهل يجوز له الترخص برخص السفر كالفطر والقصر‏؟‏ فيه نزاع‏:‏
فمذهب مالك، والشافعي، وأحمد‏:‏ أنه لا يجوز له القصر والفطر، ومذهب أبي حنيفة يجوز له ذلك، وإذا كان النبي صلى الله عليه وسلم قد ذكر هذا السفر وهذا السفر علم أن مقصوده ذكر جنس الأعمال مطلقًا، لا نفس العمل الذي هو قربة بنفسه كالصلاة والصيام، ومقصوده ذكر جنس النية، وحينئذ يتبين أن قوله‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ مما خصه الله تعالى به من جوامع الكلم، كما قال‏:‏ ‏"‏بعثت بجوامع الكلم‏"‏، وهذا الحديث من أجمع الكلم الجوامع التي بعث بها، فإن كل عمل يعمله عامل من خير وشر هو بحسب ما نواه، فإن قصد بعمله مقصودًا حسنًا كان له ذلك المقصود الحسن، وإن قصد به مقصودًا سيئًا كان له ما نواه‏.

ص -255- فصل
ولفظ ‏[‏النية‏]‏ يراد بها النوع من المصدر،ويراد بها المنوي، واستعمالها في هذا لعله أغلب في كلام العرب، فيكون المراد إنما الأعمال بحسب ما نواه العامل،أي‏:‏بحسب منويه؛ولهذا قال في تمامه‏:‏‏"‏فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله‏"‏ فذكر ما ينويه العامل ويريده بعمله وهو الغاية المطلوبة له،فإن كل متحرك بالإرادة لابد له من مراد‏.‏
ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏أحب الأسماء إلى الله عبد الله وعبد الرحمن، وأقبحها حرب ومرة، وأصدقها حارث وهمام‏"‏ فإن كل آدمي حارث وهمام، والحارث هو العامل الكاسب، والهمام الذي يهم ويريد‏.‏ قال تعالى‏:‏ ‏{‏مَن كَانَ يُرِيدُ حَرْثَ الْآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤتِهِ مِنْهَا وَمَا لَهُ فِي الْآخِرَةِ مِن نَّصِيبٍ‏}‏ ‏[‏الشوري‏:‏ 20‏]‏ ، فقوله حرث الدنيا أي‏:‏ كسبها وعملها؛ ولهذا وضع الحريري مقاماته على لسان الحارث بن همام؛ لصدق هذا الوصف على كل أحد‏.‏

ص -256- فصل
ولفظ ‏[‏النية‏]‏ يجري في كلام العلماء على نوعين‏:‏ فتارة يريدون بها تمييز عمل من عمل، وعبادة من عبادة، وتارة يريدون بها تمييز معبود عن معبود، ومعمول له عن معمول له‏.‏
فالأول‏:‏ كلامهم في النية‏:‏ هل هي شرط في طهارة الأحداث‏؟‏ وهل تشترط نية التعيين والتبييت في الصيام‏؟‏ وإذا نوي بطهارته ما يستحب لها هل تجزيه عن الواجب‏؟‏ أو أنه لابد في الصلاة من نية التعيين ونحو ذلك ‏؟‏
والثاني‏:‏ كالتمييز بين إخلاص العمل لله، وبين أهل الرياء والسمعة، كما سألوا النبي صلى الله عليه وسلم عن الرجل يقاتل شجاعة وحَمِيَّة ورياءً، فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏" ‏وهذا الحديث يدخل فيه سائر الأعمال، وهذه النية تميز بين من يريد الله بعمله والدار الآخرة، وبين من يريد الدنيا؛ مالا وجاها ومدحًا وثناءً وتعظيمًا، وغير ذلك، والحديث دل على هذه النية بالقصد، وإن كان قد يقال‏:‏ إن عمومه يتناول

ص -257- النوعين، فإنه فرق بين من يريد الله ورسوله،وبين من يريد دنيا أو امرأة، ففرق بين معمول له ومعمول له‏.‏ ولم يفرق بين عمل وعمل‏.‏
وقد ذكر الله تعالى الإخلاص في كتابه في غير موضع، كقوله تعالى‏:‏ ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏البينة‏:‏ 5‏]‏ ، وقوله‏:‏ ‏{‏فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ‏}‏ ‏[‏الزمر‏:‏ 2، 3‏]‏ ‏.‏ وقوله‏:‏ ‏{‏قُلِ اللَّهَ أَعْبُدُ مُخْلِصًا لَّهُ دِينِي‏}‏ ‏[‏الزمر‏:‏ 14‏]‏ ، وغير ذلك من الآيات‏.‏
وإخلاص الدين هو أصل دين الإسلام؛ ولذلك ذم الرياء في مثل قوله‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصلينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاؤُونَ‏}‏ ‏[‏الماعون‏:‏ 46‏]‏ ، وقوله‏:‏ ‏{‏وَإِذَا قَامُواْ إلى الصَّلاَةِ قَامُواْ كُسَالى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلًا‏}‏ ‏[‏النساء‏:‏ 142‏]‏ ، وقال تعالى‏:‏‏{‏كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ‏}‏ الآية ‏[‏البقرة‏:‏264‏]‏ ، وقوله تعالى‏:‏ ‏{‏وَالَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ رِئَاء النَّاسِ‏}‏ الآية ‏[‏النساء‏:‏ 38‏]‏ ‏.‏
فصل
وقد اتفق العلماء على أن العبادة المقصودة لنفسها؛ كالصلاة والصيام والحج لا تصح إلا بنية، وتنازعوا في الطهارة، مثل‏:‏ مَنْ يكون عليه جنابة فينساها، ويغتسل للنظافة، فقال مالك والشافعي وأحمد‏:‏ النية

ص -258- شرط لطهارة الأحداث كلها‏.‏ وقال أبو حنيفة‏:‏ لا تشترط في الطهارة بالماء بخلاف التيمم، وقال زُفَر‏:‏ لا تشترط لا في هذا ولا في هذا، وقال بعض المتأخرين من أصحاب الشافعي وأحمد‏:‏ تشترط لإزالة النجاسة، وهذا القول شاذ؛ فإن إزالة النجاسة لا يشترط فيها عمل العبد، بل تزول بالمطر النازل، والنهر الجاري، ونحو ذلك، فكيف تشترط لها النية‏؟‏‏!‏
وأيضًا، فإن إزالة النجاسة من باب التروك لا من باب الأعمال؛ ولهذا لو لم يخطر بقلبه في الصلاة أنه مجتنب النجاسة صَحَّت صلاته إذا كان مجتنبًا لها؛ ولهذا قال مالك وأحمد في المشهور عنه والشافعي في أحد قوليه ‏:‏ لو صلى وعليه نجاسة لم يعلم بها إلا بعد الصلاة لم يُعِد؛ لأنه من باب التروك‏.‏
وقد ذكر الله عن المؤمنين قولهم‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏ ‏.‏ وثبت عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أن الله تعالى قال قد فعلت‏"‏ فمن فعل ما نهى عنه ناسيًا أو مخطئًا فلا إثم عليه، بخلاف من ترك ما أمر به، كمن ترك الصلاة فلابد من قضائها‏.‏
ولهذا فرق أكثر العلماء في الصلاة والصيام والإحرام بين من فعل المحظور ناسيًا، وبين من ترك الواجب ناسيًا، كمن تكلم في الصلاة ناسيًا، ومن أكل في الصيام ناسيًا، ومن تطيب أو لبس ناسيًا في الإحرام‏.‏ والذين يوجبون النية في طهارة الأحداث يحتجون بهذا الحديث على

ص -259- أبي حنيفة، وأبو حنيفة يسلم أن الطهارة غير المنوية ليست عبادة ولا ثواب فيها، وإنما النزاع في صحة الصلاة بها، فقوله صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ لا يدل على محل النزاع إلا إذا ضمت إليه مقدمة أخري، وهو أن الطهارة لا تكون إلا عبادة، والعبادة لا تصح إلا بنية، وهذه المقدمة إذا سلمت لم تَحْتَجْ إلى الاستدلال بهذا، فإن الناس متفقون على أن ما لا يكون إلا عبادة لا يصح إلا بنية، بخلاف ما يقع عبادة وغير عبادة، كأداء الأمانات وقضاء الديون‏.‏
وحينئذ، فالمسألة مدارها على أن الوضوء هل يقع غير عبادة‏؟‏ والجمهور يحتجون بالنصوص الواردة في ثوابه، كقوله‏:‏ ‏"‏إذا توضأ العبد المسلم خرجت خطاياه مع الماء، أو مع آخر قطر الماء‏"‏ وأمثال ذلك، فيقولون‏:‏ ففيه الثواب لعموم النصوص، والثواب لا يكون إلا مع النية، فالوضوء لا يكون إلا بنية‏.‏
وأبو حنيفة يقول‏:‏ الطهارة شرط من شرائط الصلاة، فلا تشترط لها النية؛ كاللباس وإزالة النجاسة، وأولئك يقولون‏:‏ اللباس والإزالة يقعان عبادة وغير عبادة؛ ولهذا لم يَرِد نص بثواب الإنسان على جنس اللباس والإزالة، وقد وردت النصوص بالثواب على جنس الوضوء‏.‏
وأبو حنيفة يقول‏:‏ النصوص وردت بالثواب على الوضوء المعتاد،

ص -260- وعامة المسلمين إنما يتوضؤون بالنية، والوضوء الخالي عن النية نادر لا يقع إلا لمثل من أراد تعليم غيره، ونحو ذلك، والجمهور يقولون‏:‏ هذا الوضوء الذي اعتاده المسلمون هو الوضوء الشرعي الذي تصح به الصلاة، وما سوي هذا لا يدخل في نصوص الشارع، كقوله صلى الله عليه وسلم‏:‏‏"‏لا تقبل صلاة أحدكم إذا أحدث حتى يتوضأ‏"‏، فإن المخاطبين لا يعرفون الوضوء المأمور به إلا الوضوء الذي أثني عليه، وحث عليه، وغير هذا لا يعرفونه، فلا يقصد إدخاله في عموم كلامه، ولا يتناوله النص‏.‏
فصل
وأما النية التي هي إخلاص الدين لله فقد تكلم الناس في حَدِّها، وحد الإخلاص، كقول بعضهم‏:‏ المخلص هو الذي لا يبالي لو خرج كل قدر له في قلوب الناس من أجل صلاح قلبه مع الله عز وجل، ولا يحب أن يطلع الناس على مَثَاقِيل الذَّرِّ من عمله، وأمثال ذلك من كلامهم الحسن‏.‏ لكن كلامهم يتضمن الإخلاص في سائر الأعمال، وهذا لا يقع من سائر الناس، بل لا يقع من أكثرهم، بل غالب المسلمين يخلصون لله في كثير من أعمالهم؛ كإخلاصهم في الأعمال المشتركة بينهم،

ص -261- مثل صوم شهر رمضان، فغالب المسلمين يصومونه لله، وكذلك مَنْ داوم على الصلوات فإنه لا يصلي إلا لله عز وجل، بخلاف من لم يحافظ عليها فإنما يصلي حياءً، أو رياء، أو لعلة دنيوية؛ ولهذا قال صلى الله عليه وسلم فيما رواه الترمذي‏:‏ ‏"‏إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان؛ فإن الله تعالى يقول‏:‏ ‏{‏إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَاليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ‏}‏‏"‏ الآية ‏[‏التوبة‏:‏ 18‏]‏ ‏.‏
ومن لم يصل إلا بوضوء واغتسال فإنه لا يفعل ذلك إلا لله؛ ولهذا قال صلى الله عليه وسلم فيما رواه أحمد، وابن ماجة من حديث ثوبان عنه أنه قال‏:‏ ‏"‏استقيموا ولن تُحْصُوا، واعلموا أن خير أعمالكم الصلاة، ولا يحافظ على الوضوء إلا مؤمن، فإن الوضوء سر بين العبد وبين الله عز وجل‏"‏، وقد ينتقض وضوؤه ولا يدري به أحد، فإذا حافظ عليه لم يحافظ عليه إلا لله سبحانه، ومن كان كذلك لا يكون إلا مؤمنا، والإخلاص في النفع المتعدي أقل منه في العبادات البدنية؛ ولهذا قال في الحديث المتفق على صحته‏:‏ ‏"‏سبعة يظلهم الله في ظله يوم لا ظل إلا ظله‏"‏ الحديث‏.‏

ص -262- فصل
والنية محلها القلب باتفاق العلماء؛ فإن نوي بقلبه ولم يتكلم بلسانه أجزأته النية باتفاقهم، وقد خَرَّج بعض أصحاب الشافعي وجهًا من كلام الشافعي غلط فيه على الشافعي؛ فإن الشافعي إنما ذكر الفرق بين الصلاة والإحرام بأن الصلاة في أولها كلام، فظن بعض الغالطين أنه أراد التكلم بالنية، وإنما أراد التكبير، والنية تتبع العلم، فمن علم ما يريد فعله فلابد أن ينويه ضرورة، كمن قدم بين يديه طعامًا ليأكله فإذا علم أنه يريد الأكل فلابد أن ينويه، وكذلك الركوب وغيره، بل لو كُلِّف العباد أن يعملوا عملًا بغير نية كلفوا ما لا يطيقون؛ فإن كل أحد إذا أراد أن يعمل عملًا مشروعًا، أو غير مشروع فعلمه سابق إلى قلبه، وذلك هو النية، وإذا علم الإنسان أنه يريد الطهارة والصلاة والصوم فلابد أن ينويه إذا علمه ضرورة، وإنما يتصور عدم النية إذا لم يعلم ما يريد، مثل‏:‏ من نسي الجنابة واغتسل للنظافة أو للتبرد، أو من يريد أن يُعَلِّم غيره الوضوء ولم يرد أنه يتوضأ لنفسه، أو من لا يعلم أن غدًا من رمضان فيصبح غير ناوٍ للصوم‏.‏

ص -263- وأما المسلم الذي يعلم أن غدًا من رمضان وهو يريد صوم رمضان فهذا لابد أن ينويه ضرورة، ولا يحتاج أن يتكلم به، وأكثر ما يقع عدم التبييت والتعيين في رمضان عند الاشتباه، مثل‏:‏ من لا يعلم أن غدًا من رمضان أم لا، فينوي صوم رمضان مطلقًا أو يقصد تطوعًا، ثم يتبين أنه من رمضان، ولو تكلم بلسانه بشيء وفي قلبه خلافه كانت العبرة بما في قلبه لا بما لفظ به، ولو اعتقد بقاء الوقت فنوي الصلاة أداء، ثم تبين خروج الوقت، أو اعتقد خروجه فنواها قضاء، ثم تبين له بقاؤه أجزأته صلاته بالاتفاق‏.‏
ومن عرف هذا تبين له أن النية مع العلم في غاية اليسر لا تحتاج إلى وسوسة وآصار وأغلال؛ ولهذا قال بعض العلماء‏:‏ الوسوسة إنما تحصل للعبد من جهل بالشرع أو خَبَل في العقل‏.‏
وقد تنازع الناس‏:‏ هل يستحب التلفظ بالنية‏؟‏ فقالت طائفة من أصحاب أبي حنيفة والشافعي وأحمد‏:‏ يستحب ليكون أبلغ، وقالت طائفة من أصحاب مالك وأحمد‏:‏ لا يستحب ذلك، بل التلفظ بها بدعة؛ فإن النبي صلى الله عليه وسلم وأصحابه والتابعين لم ينقل عن واحد منهم أنه تكلم بلفظ النية لا في صلاة، ولا طهارة، ولا صيام، قالوا‏:‏ لأنها تحصل مع العلم بالفعل ضرورة، فالتكلم بها نَوْعُ هَوَسٍ وعبث وهَذَيَان، والنية تكون في قلب الإنسان ويعتقد أنها ليست في قلبه، فيريد

ص -264- تحصيلها بلسانه، وتحصيل الحاصل مُحَال، فلذلك يقع كثير من الناس في أنواع من الوسواس‏.‏
واتفق العلماء على أنه لا يسوغ الجهر بالنية، لا لإمام، ولا لمأموم، ولا لمنفرد، ولا يستحب تكريرها، وإنما النزاع بينهم في التكلم بها سرًا‏:‏ هل يكره أو يستحب‏؟‏
فصل
لفظة ‏[‏إنما‏]‏ للحصر عند جماهير العلماء، وهذا مما يعرف بالاضطرار من لغة العرب، كما تعرف معاني حروف النفي والاستفهام والشرط، وغير ذلك، لكن تنازع الناس‏:‏ هل دلالتها على الحصر بطريق المنطوق أو المفهوم‏؟‏ على قولين، والجمهور على أنه بطريق المنطوق، والقول الآخر قول بعض مثبتي المفهوم، كالقاضي أبي يعلى في أحد قوليه، وبعض الغلاة من نفاته، وهؤلاء زعموا أنها تفيد الحصر، واحتجوا بمثل قوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ‏}‏ ‏[‏الأنفال‏:‏ 2‏]‏ ‏.‏
وقد احتج طائفة من الأصوليين على أنها للحصر بأن حرف ‏[‏إن‏]‏ للإثبات وحرف ‏[‏ما‏]‏ للنفي فإذا اجتمعا حصل النفي والإثبات جميعًا،

ص -265- وهذا خطأ عند العلماء بالعربية؛ فإن ‏[‏ما‏]‏ هنا هي ما الكافَّة، ليست ما النافية، وهذه الكافة تدخل على إن وأخواتها فتكفها عن العمل، وذلك لأن الحروف العاملة أصلها أن تكون للاختصاص؛ فإذا اختصت بالاسم أو بالفعل ولم تكن كالجزء منه عملت فيه، فإن وأخواتها اختصت بالاسم فعملت فيه، وتسمي الحروف المشبهة للأفعال؛ لأنها عملت نصبًا ورفعًا وكثرت حروفها، وحروف الجر اختصت بالاسم فعملت فيه، وحروف الشرط اختصت بالفعل فعملت فيه، بخلاف أدوات الاستفهام فإنها تدخل على الجملتين ولم تعمل، وكذلك ما المصدرية‏.‏
ولهذا القياس في ما النافية ألا تعمل أيضًا على لغة تميم، ولكن تعمل على اللغة الحجازية التي نزل بها القرآن في مثل قوله تعالى‏:‏ ‏{‏مَّا هُنَّ أُمَّهَاتِهِمْ‏}‏ ‏[‏المجادلة‏:‏ 2‏]‏ ، و ‏{‏مَا هَذَا بَشَرًا‏}‏ ‏[‏يوسف‏:‏ 31‏]‏ ، استحسانًا لمشابهتها ‏[‏ليس‏]‏ هنا، لما دخلت ما الكافة على إن أزالت اختصاصها، فصارت تدخل على الجملة الإسمية والجملة الفعلية فبطل عملها، كقوله‏:‏ ‏{‏إِنَّمَا أَنتَ مُنذِرٌ‏}‏ ‏[‏الرعد‏:‏ 7‏]‏ ، وقوله‏:‏‏{‏إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ‏}‏ ‏[‏الطور‏:‏16‏]‏ ‏.‏
وقد تكون ما التي بعد إن اسمًا لا حرفًا، كقوله‏:‏ ‏{‏إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ‏}‏ ‏[‏طه‏:‏ 69‏]‏ ، بالرفع، أي‏:‏ أن الذي صنعوه كيد ساحر، خلاف قوله‏:‏ ‏{‏إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا‏}‏ ‏[‏طه‏:‏ 72‏]‏ ، فإن القراءة بالنصب لا تستقيم إذا كانت ما بمعني الذي، وفي كلا المعنيين الحصر موجود، لكن إذا

ص -266- كانت ما بمعني الذي فالحصر جاء من جهة أن المعارف هي من صِيَغ العموم، فإن الأسماء إما معارف وإما نكرات، والمعارف من صيغ العموم والنكرة في غير الموجب كالنفي وغيره من صيغ العموم، فقوله‏:‏ ‏{‏إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ‏}‏ ‏[‏طه‏:‏ 69‏]‏ ، تقديره‏:‏ إن الذي صنعوه كيد ساحر‏.‏
وأما الحصر في ‏[‏إنما‏]‏ فهو من جنس الحصر بالنفي والاستثناء، كقوله تعالى‏:‏ ‏{‏مَا أَنتَ إِلَّا بَشَرٌ مِّثْلُنَا‏}‏ ‏[‏الشعراء‏:‏ 154‏]‏ ، ‏{‏وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ‏}‏ ‏[‏آل عمران‏:‏ 144‏]‏ ‏.‏
والحصر قد يعبر عنه بأن الأول محصور في الثاني، وقد يعبر عنه بالعكس، والمعني واحد، وهو أن الثاني أثبته الأول، ولم يثبت له غيره، مما يتوهم أنه ثابت له، وليس المراد أنك تنفي عن الأول كل ما سوي الثاني، فقوله‏:‏ ‏{‏إِنَّمَا أَنتَ مُنذِرٌ‏}‏ ‏[‏الرعد‏:‏ 7‏]‏ ، أي‏:‏ إنك لست ربا لهم، ولا محاسبًا، ولا مجازيًا، ولا وكيلًا عليهم، كما قال‏:‏ ‏{‏لَّسْتَ عليهم بِمُصَيْطِرٍ‏}‏ ‏[‏الغاشية‏:‏ 22‏]‏ وكما قال‏:‏ ‏{‏فَإِنَّمَا عليكَ الْبَلاَغُ‏}‏ ‏[‏آل عمران‏:‏ 20‏]‏ ، ‏{‏مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ‏}‏ ‏[‏المائدة‏:‏ 75‏]‏ ، ليس هو إلهًا ولا أمه إلهة، بل غايته أن يكون رسولًا، كما غاية محمد أن يكون رسولًا، وغاية مريم أن تكون صديقة‏.‏
وهذا مما استدل به على بطلان قول بعض المتأخرين‏:‏ إنها نبية، وقد حَكَي الإجماع على عدم نبوة أحد من النساء القاضي أبو بكر

ص -267- بن الطيب والقاضي أبو يعلى، والأستاذ أبوالمعالي الجويني، وغيرهم‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ‏}‏ ‏[‏آل عمران‏:‏144‏]‏ ، أي‏:‏ ليس مخلدًا في الدنيا لا يموت ولا يقتل، بل يجوز عليه ما جاز على إخوانه المرسلين من الموت أو القتل، ‏{‏أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ على أَعْقَابِكُمْ‏}‏ ‏[‏آل عمران‏:‏ 144‏]‏ ، نزلت يوم أحد لما قيل‏:‏ إن محمدًا قد قتل، وتلاها الصديق يوم مات رسول الله صلى الله عليه وسلم، فقال‏:‏ من كان يعبد محمدًا فإن محمدًا قد مات، ومن كان يعبد الله فإن الله حَي لا يموت، وتلا هذه الآية، فكأن الناس لم يسمعوها حتى تلاها أبو بكر رضي الله تعالى عنه فكان لا يوجد أحد إلا يتلوها‏.‏
فصل
وأما قوله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ الآية ‏[‏الأنفال‏:‏ 2‏]‏ فهذه الآية أثبت فيها الإيمان لهؤلاء، ونفاه عن غيرهم، كما نفاه النبي صلى الله عليه وسلم عمن نفاه عنه في الأحاديث مثل قوله‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن، فإياكم وإياكم‏"‏ وكذلك قوله‏:‏ ‏"‏لا إيمان لمن لا أمانة له، ولا دين لمن لا عهد له‏"‏، ومن هذا

ص -268- الباب قوله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا‏}‏ الآية ‏[‏الحجرات‏:‏ 15‏]‏ ، وقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ على أَمْرٍ جَامِعٍ‏}‏ الآية ‏[‏النور‏:‏62‏]‏‏.‏
وهذه المواضع قد تنازع الناس في نفيها، والذي عليه جماهير السلف وأهل الحديث وغيرهم‏:‏ أن نفي الإيمان لانتفاء بعض الواجبات فيه، والشارع دائمًا لا ينفي المسمي الشرعي إلا لانتفاء واجب فيه، وإذا قيل‏:‏ المراد بذلك نفي الكمال فالكمال نوعان‏:‏ واجب، ومستحب، فالمستحب؛ كقول بعض الفقهاء‏:‏ الغسل ينقسم إلى كامل ومجزئ، أي‏:‏ كامل المستحبات، وليس هذا الكمال هو المنفي في لفظ الشارع، بل المنفي هو الكمال الواجب وإلا فالشارع لم ينف الإيمان ولا الصلاة ولا الصيام ولا الطهارة، ولا نحو ذلك من المسميات الشرعية لانتفاء بعض مستحباتها؛ إذ لو كان كذلك لانتفي الإيمان عن جماهير المؤمنين، بل إنما نفاه لانتفاء الواجبات، كقوله عليه الصلاة والسلام ‏:‏ ‏"‏لا صيام لمن لم يبيت النية‏"‏، و‏"‏لا صلاة إلا بأم القرآن‏"‏‏.‏
وقد رويت عنه ألفاظ تنازع الناس في ثبوتها عنه، مثل‏:‏ قوله‏:‏ ‏"‏لا صيام لمن لم يبيت الصيام من الليل‏"‏، ‏"‏ولا صلاة إلا بوضوء، ولا وضوء لمن لم يذكر اسم الله عليه‏"‏، ‏"‏لا صلاة لجار المسجد إلا في المسجد‏"‏، من ثبتت عنده هذه الألفاظ فعليه أن يقول بموجبها،

ص -269- فيوجب ما تضمنته من التبييت، وذكر اسم الله، وإجابة المؤذن، ونحو ذلك‏.‏ ثم إذا ترك الإنسان بعض واجبات العبادة، هل يقال‏:‏ بطلت كلها، فلا ثواب له عليها‏؟‏ أم يقال‏:‏ يثاب على ما فعله، ويعاقب على ما تركه‏؟‏ وهل عليه إعادة ذلك‏؟‏ هذا يكون بحسب الأدلة الشرعية، فمن الواجبات في العبادة ما لا تبطل العبادة بتركه ولا إعادة على تاركه، بل يجبر المتروك؛ كالواجبات في الحج التي ليست أركانًا، مثل‏:‏ رمي الجمار، وأن يحرم من غير الميقات، ونحو ذلك‏.‏
وكذلك الصلاة عند الجمهور؛ كمالك وأحمد، وغيرهم، فيها واجب لا تبطل الصلاة بتركه عندهم، كما يقول أبو حنيفة في الفاتحة والطمأنينة‏.‏ وكما يقول مالك وأحمد في التشهد الأول، لكن مالك وأحمد يقولان‏:‏ ما تركه من هذا سهوًا فعليه أن يسجد للسهو، وأما إذا تركه عمدًا فتبطل صلاته، كما تبطل الصلاة بترك التشهد الأول عمدًا في المشهور من مذهبيهما، لكن أصحاب مالك يسمون هذا سنة مؤكدة، ومعناه معني الواجب عندهم‏.‏
وأما أبو حنيفة فيقول‏:‏ من ترك الواجب الذي ليس بفرض عمدًا أساء ولا إعادة عليه، والجمهور يقولون‏:‏ لا نعهد في العبادة واجبًا فيما يتركه الإنسان إلى غير بدل، ولا إعادة عليه، فلابد من وجوب البدل للإعادة‏.‏ ولكن مع هذا اتفقت الأئمة على أن من ترك

ص -270- واجبًا في الحج ليس بركن، ولم يجبره بالدم الذي عليه لم يبطل حجه، ولا تجب إعادته، فهكذا يقول جمهور السلف وأهل الحديث‏:‏ أن من ترك واجبًا من واجبات الإيمان الذي لا يناقض أصول الإيمان - فعليه أن يجبر إيمانه؛ إما بالتوبة، وإما بالحسنات المكفرة‏.‏ فالكبائر يتوب منها، والصغار تكفرها الصلاة والصيام والصدقة والأمر بالمعروف والنهى عن المنكر، فإن لم يفعل لم يحبط إيمانه جملة‏.‏
وأصلهم أن الإيمان يتبعَّض، فيذهب بعضه ويبقي بعضه، كما في قوله عليه الصلاة والسلام ‏:‏ ‏"‏يخرج من النار من كان في قلبه مثقال ذرة من إيمان‏"‏، ولهذا مذهبهم أن الإيمان يتفاضل ويتبعض، هذا مذهب مالك، والشافعي، وأحمد، وغيرهم‏.‏
وأما الذين أنكروا تبعضه وتفاضله كأنهم قالوا‏:‏ متى ذهب بعضه ذهب سائره، ثم انقسموا قسمين‏:‏ فقالت الخوارج والمعتزلة‏:‏ فعل الواجبات وترك المحرمات من الإيمان، فإذا ذهب بعض ذلك ذهب الإيمان كله فلا يكون مع الفاسق إيمان أصلًا بحال‏.‏
ثم قالت الخوارج‏:‏ هو كافر، وقالت المعتزلة‏:‏ ليس بكافر ولا مؤمن، بل هو فاسق، ننزله منزلةً بين المنزلتين، فخالفوا الخوارج في الاسم ووافقوهم في الحكم، وقالوا‏:‏ إنه مخلد في النار، لا يخرج منها

ص -271- بشفاعة ولا غيرها‏.‏والحزب الثاني‏:‏وافقوا أهل السنة على أنه لا يخلد في النار من أهل التوحيد أحد، ثم ظنوا أن هذا لا يكون إلا مع وجود كمال الإيمان؛ لاعتقادهم أن الإيمان لا يتبعض، فقالوا‏:‏ كل فاسق فهو كامل الإيمان، وإيمان الخلق متماثل لا متفاضل، وإنما التفاضل في غير الإيمان من الأعمال، وقالوا‏:‏ الأعمال ليست من الإيمان؛ لأن الله فَرَّق بين الإيمان والأعمال في كتابه‏.‏ ثم قال الفقهاء المعتبرون من أهل هذا القول‏:‏إن الإيمان هو تصديق اللسان وقول القلب، وهذا المنقول عن حماد بن أبي سليمان ومن وافقه؛ كأبي حنيفة وغيره، وقال جَهْم والصَّالحي ومن وافقهما من أهل الكلام كأبي الحسن وغيره‏:‏ إنه مجرد تصديق القلب‏.‏
وفصل الخطاب في هذا الباب أن اسم الإيمان قد يذكر مجردًا، وقد يذكر مقرونًا بالعمل أو بالإسلام‏.‏ فإذا ذكر مجردًا تناول الأعمال كما في الصحيحين‏:‏ ‏"‏الإيمان بضع وستون أو بضع وسبعون شعبة، أعلاها قول‏:‏ لا إله إلا الله‏.‏ وأدناها إماطة الأذي عن الطريق‏"‏، وفيهما أنه قال لوفد عبد القيس‏:‏ ‏"‏آمركم بالإيمان بالله، أتدرون ما الإيمان بالله‏؟‏ شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وأن تؤدوا خُمس ما غنمتم‏"‏، وإذا ذكر مع الإسلام كما في حديث جبريل أنه سأل النبي صلى الله عليه وسلم عن

ص -272- الإيمان والإسلام والإحسان فَرَّق بينهما، فقال‏:‏ ‏"‏الإيمان أن تؤمن بالله وملائكته وكتبه ورسله‏"‏، إلى آخره‏.‏ وفي المسند عن النبي صلى الله عليه وسلم‏:‏ ‏"‏الإسلام علانية، والإيمان في القلب‏"‏، فلما ذكرهما جميعًا ذكر أن الإيمان في القلب، والإسلام ما يظهر من الأعمال‏.‏
وإذا أفرد الإيمان أدخل فيه الأعمال الظاهرة؛ لأنها لوازم ما في القلب؛ لأنه متى ثبت الإيمان في القلب، والتصديق بما أخبر به الرسول وجب حصول مقتضي ذلك ضرورة؛ فإنه ما أَسَرَّ أحد سريرة إلا أبداها الله على صفحات وجهه وفَلَتَات لسانه، فإذا ثبت التصديق في القلب لم يتخلف العمل بمقتضاه البتة، فلا تستقر معرفة تامة ومحبة صحيحة ولا يكون لها أثر في الظاهر‏.‏
ولهذا ينفي الله الإيمان عمن انتفت عنه لوازمه؛ فإن انتفاء اللازم يقتضي انتفاء الملزوم، كقوله تعالى‏:‏ ‏{‏وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إليهِ مَا اتَّخَذُوهُمْ أولياء‏}‏ ‏[‏المائدة‏:‏ 81‏]‏ ، وقوله‏:‏ ‏{‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَاليوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ‏}‏ الآية ‏[‏المجادلة‏:‏ 22‏]‏ ، ونحوها فالظاهر والباطن متلازمان لا يكون الظاهر مستقيمًا إلا مع استقامة الباطن، وإذا استقام الباطن فلابد أن يستقيم الظاهر؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا إن في الجسد مُضْغَةً إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏،

ص -273- وقال عمر لمن رآه يعبث في صلاته‏:‏ لو خشع قلب هذا لخشعت جوارحه، وفي الحديث‏:‏ ‏"‏لا يستقيم إيمان عبد حتى يستقيم لسانه، ولا يستقيم لسانه حتى يستقيم قلبه‏"‏‏.‏
ولهذا كان الظاهر لازمًا للباطن من وجه وملزومًا له من وجه، وهو دليل عليه من جهة كونه ملزومًا، لا من جهة كونه لازمًا؛ فإن الدليل ملزوم المدلول، يلزم من وجود الدليل وجود المدلول، ولا يلزم من وجود الشيء وجود ما يدل عليه، والدليل يَطَّرِدُ ولا ينعكس، بخلاف الحد فإنه يطرد وينعكس‏.‏
وتنازعوا في العلة هل يجب طردها، بحيث تبطل بالتخصيص والانتقاض‏؟‏ والصواب أن لفظ العلة يعبر به عن العلة التامة، وهو مجموع ما يستلزم الحكم، فهذه يجب طردها، ويعبر به عن المقتضي للحكم الذي يتوقف اقتضاؤه على ثبوت الشروط، وانتفاء الموانع، فهذه إذا تخلف الحكم عنها لغير ذلك بطلت‏.‏
وكذلك تنازعوا في انعكاسها، وهو أنه هل يلزم من عدم الحكم عدمها‏؟‏ فقيل‏:‏ لا يجب انعكاسها؛ لجواز تعليل الحكم بعلتين‏.‏ وقيل‏:‏يجب الانعكاس؛ لأن الحكم متى ثبت مع عدمها لم تكن مؤثرة فيه، بل كان غنيًا عنها، وعدم التأثير مبطل للعلة‏.‏ وكثير من الناس يقول

ص -274- بأن عدم التأثير يبطل العلة، ويقول بأن العكس ليس بشرط فيها، وآخرون يقولون‏:‏ هذا تناقض‏.‏
والتحقيق في هذا أن العلة إذا عُدِمت عُدِم الحكم المتعلق بها بعينه، لكن يجوز وجود مثل ذلك الحكم بعلة أخري، فإذا وجد ذلك الحكم بدون علة أخرى علم أنها عديمة التأثير وبطلت، وأما إذا وجد نظير ذلك الحكم بعلة أخرى كان نوع ذلك الحكم معللا بعلتين، وهذا جائز، كما إذا قيل في المرأة المرتدة‏:‏ كفرت بعد إسلامها، فتقتل قياسًا على الرجل؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يحل دم امرئٍ مسلم يشهد أن لا إله إلا الله إلا بإحدي ثلاث‏:‏ رجل كفر بعد إسلامه، أو زني بعد إحصانه، أو قتل نفسًا فقتل بها‏"‏‏.‏ فإذا قيل له لا تأثير لقولك‏:‏ كفر بعد إسلامه، فإن الرجل يقتل بمجرد الكفر، وحينئذ فالمرأة لا تقتل بمجرد الكفر، فيقول‏:‏ هذه علة ثابتة بالنص، وبقوله‏:‏ ‏"‏من بَدَّل دينه فاقتلوه‏"‏ وأما الرجل فما قتلته لمجرد كفره، بل لكفره وجراءته؛ ولهذا لا أقتل من كان عاجزًا عن القتال؛ كالشيخ الهرم، ونحوه‏.‏ وأما الكفر بعد الإسلام فعلة أخرى مبيحة للدم؛ ولهذا قتل بالردة من كان عاجزًا عن القتال كالشيخ الكبير‏.‏
وهذا قول مالك وأحمد،وإن كان ممن يري أن مجرد الكفر

ص -275- يبيح القتال كالشافعي؛ قال‏:‏ الكفر وحده علة، والكفر بعد الإسلام علة أخري‏.‏
وليس هذا موضع بسط هذه الأمور، وإنما ننبه عليها‏.‏
والمقصود أن لفظ الإيمان تختلف دلالته بالإطلاق والاقتران، فإذا ذُكِر مع العمل أريد به أصل الإيمان المقتضي للعمل، وإذا ذُكر وحده دخل فيه لوازم ذلك الأصل‏.‏
وكذلك إذا ذكر بدون الإسلام كان الإسلام جزءًا منه، وكان كل مسلم مؤمنًا، فإذا ذكر لفظ الإسلام مع الإيمان تميز أحدهما عن الآخر، كما في حديث جبريل، وكما في قوله تعالى‏:‏ ‏{‏إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏الأحزاب‏:‏ 35‏]‏ ، ولهذا نظائر كلفظ المعروف والمنكر، والعدل والإحسان، وغير ذلك، ففي قوله‏:‏ ‏{‏إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ ، يدخل في لفظ المعروف كل مأمور به، وفي لفظ المنكر كل مَنهي عنه، وفي قوله تعالى‏:‏ ‏{‏إِنَّ الصَّلَاةَ تَنهى عَنِ الْفَحْشَاء وَالْمُنكَرِ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏ ، جعل الفحشاء غير المنكر، وقوله‏:‏ ‏{‏وَيَنهى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ‏}‏ ‏[‏النحل‏:‏ 90‏]‏ جعل الفحشاء والبغي غير المنكر‏.‏
وإذا قيل‏:‏ هذا من باب عطف الخاص على العام، والعام على الخاص

ص -276- فللناس هنا قولان‏:‏ منهم من يقول‏:‏ الخاص دخل في العام وخص بالذكر، فقد ذكر مرتين‏.‏ ومنهم من يقول‏:‏ تخصيصه بالذكر يقتضي أنه لم يدخل في العام، وقد يعطف الخاص على العام، كما في قوله‏:‏ ‏{‏وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏ ، وقوله‏:‏ ‏{‏وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ‏}‏ الآية ‏[‏الأحزاب‏:‏ 7‏]‏ ، وقد يعطف العام على الخاص، كما في قوله تعالى‏:‏ ‏{‏وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ وَأَرْضًا لَّمْ تَطَؤُوهَا‏}‏ ‏[‏الأحزاب‏:‏27‏]‏ ‏.‏
وأصل الشبهة في الإيمان أن القائلين‏:‏ أنه لا يتبعض قالوا‏:‏ إن الحقيقة المركبة من أمور متى ذهب بعض أجزائها انتفت تلك الحقيقة، كالعشرة المركبة من آحاد، فلو قلنا‏:‏ إنه يتبعض لزم زوال بعض الحقيقة مع بقاء بعضها، فيقال لهم‏:‏ إذا زال بعض أجزاء المركب تزول الهيئة الاجتماعية الحاصلة بالتركيب، لكن لا يلزم أن يزول سائر الأجزاء، والإيمان المؤلف من الأقوال الواجبة، والأعمال الواجبة الباطنة والظاهرة هو المجموع الواجب الكامل، وهذه الهيئة الاجتماعية‏.‏ تزول بزوال بعض الأجزاء، وهذه هي المنفية في الكتاب والسنة في مثل قوله‏:‏ ‏"‏لا يزني الزاني‏"‏ إلخ، وعلى ذلك جاء قوله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا‏}‏ الآيات ‏[‏الحجرات‏:‏ 15‏]‏ ، ولكن لا يلزم أن تزول سائر الأجزاء، ولا أن سائر الأجزاء الباقية لا تكون من الإيمان بعد زوال بعضه‏.‏ كما أن واجبات الحج من الحج الواجب الكامل، وإذا زالت زال

ص -277- هذا الكمال ولم يزل سائر الحج‏.‏
وكذلك الإنسان الكامل يدخل في مسماه أعضاؤه كلها، ثم لو قطعت يداه ورجلاه لم يخرج عن اسم الإنسان، وإن كان قد زال منه بعض ما يدخل في الاسم الكامل‏.‏
وكذلك لفظ الشجرة والباب والبيت والحائط، وغير ذلك، يتناول المسمي في حال كمال أجزائه بعد ذهاب بعض أجزائه‏.‏
وبهذا تزول الشبهة التي أوردها الرازي ومن اتبعه، كالأصبهاني وغيره على الشافعي؛ فإن مذهبه في ذلك مذهب جمهور أهل الحديث والسلف، وقد اعترض هؤلاء بهذه الشبهة الفاسدة على السلف‏.‏
والإيمان يتفاضل من جهة الشارع، فليس ما أمر الله به كل عبد هو ما أمر الله به غيره، ولا الإيمان الذي يجب على كل عبد يجب على غيره، بل كانوا في أول الإسلام يكون الرجل مؤمنا كامل الإيمان، مستحقًا للثواب إذا فعل ما أوجبه الله عليه ورسوله، وإن كان لم يقع منه التصديق المفصل بما لم ينزل من القرآن، ولم يصم رمضان، ولم يحج البيت، كما أن من آمن في زمننا هذا إيمانًا تاما، ومات قبل دخول وقت صلاة عليه مات مستكملًا للإيمان الذي وجب عليه، كما أنه مستحق للثواب على إيمانه ذلك‏.‏

ص -278- وأما بعد نزول ما نزل من القرآن وإيجاب ما أوجبه الله ورسوله من الواجبات وتمكن من فعل ذلك فإنه لا يكون مستحقًا للثواب بمجرد ما كان يستحق به الثواب قبل ذلك، فلذلك يقول هؤلاء‏:‏ لم يكن هذا مؤمنا بما كان به مؤمنا قبل ذلك، وهذا لأن الإيمان الذي شرع لهذا أعظم من الإيمان الذي شرع لهذا، وكذلك المستطيع الحج يجب عليه ما لا يجب على العاجز عنه، وصاحب المال يجب عليه من الزكاة ما لا يجب على الفقير، ونظائره متعددة‏.‏
وأما تفاصيله من جهة العبد؛ فتارة يقوم هذا من الإقرار والعمل بأعظم مما يقوم به هذا‏.‏ وكل أحد يعلم أن ما في القلب من الأمور يتفاضل، حتى إن الإنسان يجد نفسه أحيانًا أعظم حبًا لله ورسوله وخشية لله، ورجاء لرحمته وتوكلًا عليه، وإخلاصًا منه في بعض الأوقات‏.‏
وكذلك المعرفة والتصديق تتفاضل في أصح القولين، وهذا أصح الروايتين عن أحمد، وقد قال غير واحد من الصحابة، كعمر بن حبيب الخَطْمِي وغيره‏:‏ الإيمان يزيد وينقص، فإذا ذكرنا الله وحمدناه وسبحناه فتلك زيادته، وإذا غفلنا ونسينا وضيعنا فذلك نقصانه‏.‏
ولهذا سُنَّ الاستثناء في الإيمان، فإن كثيرًا من السلف من الصحابة والتابعين وغيرهم استثنوا في الإيمان، وآخرون أنكروا الاستثناء فيه،

ص -279- وقالوا‏:‏ هذا شك‏.‏ والذين استثنوا فيه منهم من أوجبه، ومنهم من لم يوجبه، بل جَوَّز تركه باعتبار حالتين، وهذا أصح الأقوال، وهذان القولان في مذهب أحمد وغيره، فمن استثني لعدم علمه بأنه غير قائم بالواجبات كما أمر الله ورسوله فقد أحسن، وكذلك من استثني لعدم علمه بالعاقبة، وكذلك من استثني تعليقًا للأمر بمشيئة الله تعالى لا شكا، ومن جزم بما هو في نفسه في هذه الحال كمن يعلم من نفسه أنه شهد أن لا إله إلا الله وأن محمدًا رسول الله، فجزم بما هو متيقن حصوله في نفسه فهو محسن في ذلك‏.‏
وكثير من منازعات الناس في مسائل الإيمان ومسائل الأسماء والأحكام هي منازعات لفظية، فإذا فصل الخطاب زال الارتياب‏.‏ والله سبحانه أعلم بالصواب‏.‏
فصل
قوله صلى الله عليه وسلم‏:‏ ‏"‏فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله‏"‏ ليس هو تحصيل للحاصل، لكنه إخبار بأن من نوي بعمله شيئًا فقد حصل له ما نواه، أي‏:‏ من قصد بهجرته الله ورسوله حصل له ما قصده، ومن كان قَصْده الهجرة إلى دنيا أو امرأة فليس له إلا ذلك،فهذا تفصيل لقوله‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏

ص -280- ولما أخبر أن لكل امرئ ما نوي ذكر أن لهذا ما نواه ولهذا ما نواه‏.‏
والهجرة مشتقة من الهَجْر، وقد صَحَّ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المهاجر من هَجَرَ ما نهى الله عنه، والمجاهد من جاهد نفسه في ذات الله‏"‏، كما قال‏:‏ ‏"‏المسلم من سَلِمَ المسلمون من لسانه ويده، والمؤمن من أَمِنَهُ الناس على دمائهم وأموالهم‏"‏، وهذا بيان منه لكمال مسمي هذا الاسم، كما قال‏:‏ ‏"‏ليس المسكين بهذا الطواف‏"‏ إلخ، وقد يشبه هذا قوله‏:‏ ‏"‏ما تعُدُّون المفلس فيكم‏؟‏‏"‏ قالوا‏:‏ من ليس له درهم ولا دينار‏.‏ قال‏:‏ ‏"‏ليس هذا المفلس، ولكن المفلس من يأتي يوم القيامة بحسنات أمثال الجبال، فيأتي وقد ضرب هذا، وشتم هذا، وأخذ مال هذا، فيعطي هذا من حسناته، وهذا من حسناته، فإذا لم يَبْقَ له حسنة أُخِذَ من سيئاتهم فطرحت عليه، ثم طرح في النار‏"‏‏.‏ وقال‏:‏ ‏"‏ما تعدون الرَّقُوب فيكم‏؟‏‏"‏ قالوا‏:‏ من لا يُولد له‏.‏ قال‏:‏ ‏"‏الرقوب من لم يُقِدِّم من ولده شيئًا‏"‏، ومثله قوله‏:‏ ‏"‏ليس الشديد بالصرعة، وإنما الشديد الذي يملك نفسه عند الغضب‏"‏‏.‏
لكن في هذه الأحاديث مقصود وبيان ما هو أحق بأسماء المدح والذم مما يظنونه‏.‏ فإن الإفلاس حاجة وذلك مكروه، فبين أن حقيقة الحاجة إنما تكون يوم القيامة، وكذلك عدم الولد تكرهه النفوس لعدم الولد النافع، فبين أن الانتفاع بالولد حقيقة إنما يكون في الآخرة لمن

ص -281- قَدَّم أولاده بين يديه، وكذلك الشدة والقوة محبوبة، فبين أن قوة النفوس أحق بالمدح من قوة البدن، وهو أن يملك نفسه عند الغضب، كما قيل لبعض سادات العرب‏:‏ ما بال عبيدكم أَصْبَر منكم عند الحرب وعلى الأعمال‏؟‏ قال‏:‏ هم أصبر أجسادًا، ونحن أصبر نفوسًا‏.‏
وأما قوله‏:‏ في اسم المسلمين فهو من جنس قوله‏:‏ في المسلم والمؤمن والمهاجر والمجاهد، وهذا مطابق لما تقدم من أن الشارع لا ينفي مسمي اسْمٍ شرعي إلا لانتفاء كماله الواجب؛ فإن هَجْرَ ما نهى الله عنه واجب، وسلامة المسلمين من عدوان الإنسان بلسانه ويده واجب، والمؤمن على دمائهم وأموالهم لا يكون من أمنه الناس إلا إذا كان أمينًا والأمانة واجبة، والمسكين الذي لا يسأل ولا يعرف هو أحق بالإعطاء ممن أظهر حاجته وسؤاله، وعطاؤه واجب، وتخصيص السائل بالعطاء دون هذا لا يجوز، بل تخصيص الذي لا يسأل أولى وأوجب وأحب‏.‏
وقد قال صلى الله عليه وسلم‏:‏‏"‏لا هجرة بعد الفتح، ولكن جهاد ونية؛ وإذا اسْتُنْفِرتم فانفروا‏"‏، وقال‏:‏ ‏"‏لا تنقطع الهجرة ما قوتل العدو‏"‏ وكلاهما حق‏.‏ فالأول أراد به الهجرة المعهودة في زمانه، وهي الهجرة إلى المدينة من مكة وغيرها من أرض العرب، فإن هذه الهجرة كانت مشروعة لما كانت مكة وغيرها دار كفر وحرب، وكان الإيمان بالمدينة، فكانت الهجرة من دار الكفر إلى دار الإسلام واجبة لمن قدر عليها، فلما فتحت مكة وصارت دار الإسلام، ودخلت العرب في الإسلام

ص -282- صارت هذه الأرض كلها دار الإسلام، فقال‏:‏ ‏"‏لا هجرة بعد الفتح‏"‏‏.‏ وكون الأرض دار كفر ودار إيمان أو دار فاسقين ليست صفة لازمة لها، بل هي صفة عارضة بحسب سكانها، فكل أرض سكانها المؤمنون المتقون هي دار أولياء الله في ذلك الوقت، وكل أرض سكانها الكفار فهي دار كفر في ذلك الوقت، وكل أرض سكانها الفساق فهي دار فسوق في ذلك الوقت، فإن سكنها غير ما ذكرنا وتبدلت بغيرهم فهي دارهم‏.‏
وكذلك المسجد إذا تبدل بخمارة، أو صار دار فسق، أو دار ظلم، أو كنيسة يشرك فيها بالله كان بحسب سكانه، وكذلك دار الخمر والفسوق، ونحوها، إذا جعلت مسجدًا يعبد الله فيه جل وعز كان بحسب ذلك، وكذلك الرجل الصالح يصير فاسقًا والكافر يصير مؤمنًا، أو المؤمن يصير كافرًا،أو نحو ذلك، كُلُّ بحسب انتقال الأحوال من حال إلى حال، وقد قال تعالى‏:‏ ‏{‏وَضَرَبَ اللّهُ مَثَلًا قَرْيَةً كَانَتْ آمِنَةً مُّطْمَئِنَّةً‏}‏ الآية ‏[‏النحل‏:‏ 112‏]‏ ، نزلت في مكة لما كانت دار كفر، وهي ما زالت في نفسها خير أرض الله وأحب أرض الله إليه، وإنما أراد سكانها‏.‏ فقد روي الترمذي مرفوعًا، أنه قال لمكة وهو واقف بالحَزْوَرَةِ‏:‏ ‏"‏والله إنك لخير أرض الله، وأحب أرض الله إلى الله، ولولا أن قومي أخرجوني منك لما خرجت‏"‏‏.‏ وفي رواية‏:‏ ‏"‏خير أرض الله وأحب أرض الله إلى‏"‏ فبين أنها أحب أرض الله إلى الله ورسوله، وكان مقامه بالمدينة ومقام

ص -283- من معه من المؤمنين أفضل من مقامهم بمكة؛ لأجل أنها دار هجرتهم؛ ولهذا كان الرباط بالثغور أفضل من مجاورة مكة والمدينة، كما ثبت في الصحيح‏:‏ ‏"‏رباط يوم وليلة في سبيل الله خير من صيام شهر وقيامه، ومن مات مرابطًا مات مجاهدًا، وجري عليه عمله، وأجري رزقه من الجنة وأَمِنَ الفَتَّان‏"‏‏.‏
وفي السنن، عن عثمان، عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏رباط يوم في سبيل الله خير من ألف يوم فيما سواه من المنازل‏"‏ وقال أبو هريرة‏:‏ لأن أرابط ليلة في سبيل الله أحب إلى من أن أقوم ليلة القدر عند الحجر الأسود؛ ولهذا كان أفضل الأرض في حق كل إنسان أرض يكون فيها أَطْوَع لله ورسوله، وهذا يختلف باختلاف الأحوال، ولا تتعين أرض يكون مقام الإنسان فيها أفضل وإنما يكون الأفضل في حق كل إنسان بحسب التقوي والطاعة والخشوع والخضوع والحضور، وقد كتب أبو الدرداء إلى سلمان‏:‏ هلم إلى الأرض المقدسة، فكتب إليه سلمان‏:‏ إن الأرض لا تقدس أحدًا وإنما يقدس العبد عمله‏.‏ وكان النبي صلى الله عليه وسلم قد آخي بين سلمان وأبي الدرداء، وكان سلمان أفقه من أبي الدرداء في أشياء من جملتها هذا‏.‏
وقد قال الله تعالى لموسى عليه السلام ‏:‏ ‏{‏سَأُرِيكُمْ دَارَ الْفَاسِقِينَ‏}‏ ‏[‏الأعراف‏:‏145‏]‏ ، وهي الدار التي كان بها أولئك العمالقة، ثم صارت بعد هذا دار المؤمنين، وهي الدار التي دل عليها القرآن من الأرض المقدسة،

ص -284- وأرض مصر التي أورثها الله بني إسرائيل، فأحوال البلاد كأحوال العباد فيكون الرجل تارة مسلمًا، وتارة كافرًا، وتارة مؤمنًا، وتارة منافقًا، وتارة برًا تقيًا، وتارة فاسقًا، وتارة فاجرًا شقيًا‏.‏
وهكذا المساكن بحسب سكانها، فهجرة الإنسان من مكان الكفر والمعاصي إلى مكان الإيمان والطاعة كتوبته وانتقاله من الكفر والمعصية إلى الإيمان والطاعة، وهذا أمر باق إلى يوم القيامة، والله تعالى قال‏:‏ ‏{‏وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ‏}‏ ‏[‏الأنفال‏:‏75‏]‏ ‏.‏
قالت طائفة من السلف‏:‏ هذا يدخل فيه من آمن وهاجر وجاهد إلى يوم القيامة، وهكذا قوله تعالى‏:‏ ‏{‏لِلَّذِينَ هَاجَرُواْ مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جَاهَدُواْ وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ‏}‏ ‏[‏النحل‏:‏ 110‏]‏ ، يدخل في معناها كل من فتنه الشيطان عن دينه، أو أوقعه في معصية، ثم هجر السيئات وجاهد نفسه وغيرها من العدو، وجاهد المنافقين بالأمر بالمعروف والنهى عن المنكر، وغير ذلك وصبر على ما أصابه من قول أو فعل‏.‏ والله سبحانه وتعالى أعلم‏.


فصل في معنى حديث خطبة الحاجة

الجزء الثامن عشر

فصل في معنى حديث خطبة الحاجة

ص -285- وَقَالَ‏:‏
فصل في معنى حديث خطبة الحاجة
 الأذكار الثلاثة التي اشتملت عليها خطبة ابن مسعود وغيره، وهي الحمد لله، نستعينه، ونستغفره‏:‏ هي التي يروى عن الشيخ عبد القادر ثم أبي الحسن الشاذلي، أنها جوامع الكلام النافع‏.‏ وهي‏:‏ الحمد لله وأستغفر الله، ولا حول ولا قوة إلا بالله، وذلك أن العبد بين أمرين‏:‏ أمر يفعله الله به، فهي نعم الله التي تنزل عليه، فتحتاج إلى الشكر‏.‏ وأمر يفعله هو؛ إما خير، وإما شر، فالخير يفتقر إلى معونة الله له، فيحتاج إلى الاستعانة، والشر يفتقر إلى الاستغفار؛ ليمحو أثره‏.‏
وجاء في حديث ضماد الأَزْدِي‏:‏ ‏"‏الحمد لله، نحمده ونستعينه‏"‏ فقط،وهذا موافق لفاتحة الكتاب، حيث قسمت نصفين‏:‏ نصفًا للرب، ونصفًا للعبد، فنصف الرب مفتتح بالحمد لله، ونصف العبد مفتتح بالاستعانة به، فقال نحمده ونستعينه، وقد يقرن بين الحمد والاستغفار،كما في الأثر الذي رواه أحمد في الزهد‏:‏‏"‏أن رجلًا كان على عهد

ص -286- الحسن فقيل له‏:‏ تلقينا هذه الخطبة عن الوالد عن والده، كما يقولها كثير من الناس‏:‏ الحمد لله، نحمده، ونستعينه، ونستهديه، ونستغفره ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا‏"‏ فأما ‏"‏نحمده ونستعينه‏"‏ ففي حديث ضماد، ‏"‏ونستعينه ونستغفره‏"‏ في حديث ابن مسعود‏.‏ وأما ‏"‏نستهديه‏"‏ ففي فاتحة الكتاب؛ لأن نصفها للرب وهو الحمد، ونصفها للعبد، وهو الاستعانة والاستهداء، وليس فيها الاستغفار؛ لأنه لا يكون إلا مع الذنب، والسورة أصل الإيمان، والفاتحة باب السعادة، المانعة من الذنوب‏.‏ كما قال تعالى‏:‏ ‏{‏إِنَّ الصَّلَاةَ تَنْهَي عَنِ الْفَحْشَاء وَالْمُنكَرِ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏ ‏.‏ وعن ابن عباس أن ضمادًا قدم مكة وكان من أَزْدِشنوءة‏.‏ وكان يُرْقِي من هذه الريح، فسمع سفهاء من أهل مكة يقولون‏:‏ إن محمدًا مجنون، فقال‏:‏ لو أني رأيت هذا هذا الرجل لعل الله يشفيه على يدي، قال‏:‏ فلقيه، فقال‏:‏ يا محمد إني أرقي من هذه الريح، وإن الله يشفي على يدي من شاء الله، فهل لك‏؟‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن الحمد الله نحمده ونستعينه، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأن محمدًا عبده ورسوله، أما بعد‏"‏ قال‏:‏ فقال ‏:‏ أعد على كلماتك هؤلاء، فأعادهن عليه رسول الله صلى الله عليه وسلم ثلاث مرات، قال‏:‏ فقال‏:‏

ص -287- لقد سمعت قول الكهنة، وقول السحرة، وقول الشعراء، فما سمعت بمثل كلماتك هؤلاء، ولقد بلغت قَاعُوسَ البحر، قال‏:‏ فقال هات يدك أبايعك على الإسلام، قال‏:‏ فبايعه، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏وعلى قومك‏؟‏‏"‏ فقال‏:‏ وعلى قومي"‏.‏ رواه مسلم في صحيحه‏.‏
ولهذا استحبت، وفعلت في مخاطبة الناس بالعلم عمومًا وخصوصًا؛ من تعليم الكتاب والسنة والفقه في ذلك، وموعظة الناس، ومجادلتهم أن يفتتح بهذه الخطبة الشرعية النبوية، وكان الذي عليه شيوخ زماننا، الذين أدركناهم، وأخذنا عنهم، وغيرهم يفتتحون مجلس التفسير، أو الفقه في الجوامع والمدارس، وغيرها بخطبة أخري‏.‏
مثل‏:‏ الحمد لله رب العالمين، وصلى الله على محمد خاتم المرسلين، وعلى آله وصحبه أجمعين، ورضي الله عنا وعنكم، وعن مشائخنا، وعن جميع المسلمين، أو وعن السادة الحاضرين، وجميع المسلمين، كما رأيت قوما يخطبون للنكاح بغير الخطبة المشروعة، وكل قوم لهم نوع غير نوع الآخرين، فإن حديث ابن مسعود لم يخص النكاح، وإنما هي خطبة لكل حاجة في مخاطبة العباد بعضهم بعضًا، والنكاح من جملة ذلك، فإن مراعاة السنن الشرعية في الأقوال والأعمال في جميع العبادات والعادات، هو كمال الصراط المستقيم، وما سوي ذلك إن لم يكن

ص -288- منهيا عنه فإنه منقوص مرجوح؛ إذْ خير الهدي هدي محمد صلى الله عليه وسلم‏.‏
والتحقيق أن قوله‏:‏ ‏[‏الحمد لله نستعينه ونستغفره‏]‏ هي الجوامع، كما في الحديث النبوي، حديث ابن مسعود ذكر ذلك، وأن النبي صلى الله عليه وسلم أوتي جوامع الكلم وخواتمه وفواتحه، كما في سورتي ‏[‏أبي‏]‏ فإن الاستهداء يدخل في الاستعانة، وتكرير نحمده قد استغني به بقوله‏:‏ ‏[‏الحمد لله‏]‏ ، فإذا فصلت جاز، كما في دعاء القنوت‏:‏ ‏"‏اللهم إنا نستعينك، ونستهديك ، ونستغفرك، ونؤمن بك، ونتوكل عليك، ونثني عليك الخير كله، ونشكرك، ولا نكفرك، ونخلع، ونترك من يَفْجُرُك‏"‏‏.‏ فهذه إحدى سورتي أبي، وهي مفتتحة بالاستعانة التي هي نصف العبد، مع ما بعدها من فاتحة الكتاب، وفي السورة الثانية‏:‏ ‏"‏اللهم إياك نعبد، ولك نصلي ونسجد، وإليك نسعي ونَحْفِد، نرجو رحمتك، ونخشي عذابك، إن عذابك الجِد بالكفار مُلْحِق‏"‏‏.‏ فهذا مفتتح بالعبادة التي هي نصف الرب، مع ما قبلها من الفاتحة، ففي سورتي القنوت مناسبة لفاتحة الكتاب، وفيهما جميعًا مناسبة لخطبة الحاجة وذلك جميعه من فواتح الكلم، وجوامعه، وخواتمه‏.‏
وأما قوله‏:‏ ‏"‏ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا‏"‏ فإن المستعاذ منه نوعان‏:‏ فنوع موجود، يستعاذ من ضرره الذي لم

ص -289- يوجد بعد، ونوع مفقود يستعاذ من وجوده؛ فإن نفس وجوده ضرر، مثال الأول‏:‏ ‏[‏أعوذ بالله من الشيطان الرجيم‏]‏ ، ومثال الثاني‏:‏ ‏{‏رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ‏}‏ ‏[‏المؤمنون‏:‏ 97، 98‏]‏ ، و‏"‏اللهم إني أعوذ بك أن أضل أو ُأضل أو أزل أو ُأزل‏"‏‏.‏ وأما قوله‏:‏ ‏{‏قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ مِن شَرِّ مَا خَلَقَ وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ وَمِن شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ وَمِن شَرِّ حَاسِدٍ إِذَا حَسَدَ‏}‏ ‏[‏سورة الفلق‏]‏ ‏.‏ فيشترك فيه النوعان، فإنه يستعاذ من الشر الموجود ألا يضر، ويستعاذ من الشر الضار المفقود ألا يوجد، فقوله في الحديث‏:‏ ‏"‏ونعوذ بالله من شرور أنفسنا‏"‏ يحتمل القسمين‏:‏ يحتمل نعوذ بالله أن يكون منها شر، ونعوذ بالله أن يصيبنا شرها، وهذا أشبه، والله أعلم‏.‏
وقوله‏:‏ ‏"‏ومن سيئات أعمالنا‏"‏ السيئات هي عقوبات الأعمال، كقوله‏:‏ ‏{‏قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ مِن شَرِّ مَا خَلَقَ وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ وَمِن شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ وَمِن شَرِّ حَاسِدٍ إِذَا حَسَدَ‏}‏ ‏[‏غافر‏:‏ 45‏]‏ ، فإن الحسنات والسيئات يراد بها النعم والنقم كثيرًا، كما يراد بها الطاعات والمعاصي، وإن حملت على السيئات التي هي المعاصي، فيكون قد استعاذ أن يعمل السيئات، أو أن تضره‏.‏ وعلى الأول وهو أشبه فقد استعاذ من عقوبة أعماله أن تصيبه، وهذا أشبه‏.‏

ص -290- فيكون الحديث قد اشتمل على الاستعاذة من الضرر الفاعلي، والضرر الغائي، فإن سبب الضرر هو شر النفس، وغايته عقوبة الذنب، وعلى هذا فيكون قد استعاذ من الضرر المفقود الذي انعقد سببه ألا يكون؛ فإن النفس مقتضية للشر، والأعمال مقتضية للعقوبة، فاستعاذ أن يكون شر نفسه، أو أن تكون عقوبة عمله، وقد يقال‏:‏ بل الشر هو الصفة القائمة بالنفس الموجبة للذنوب، وتلك موجودة كوجود الشيطان، فاستعاذ منها أن تضره أو تصيبه، كما يقال‏:‏ ‏"‏أعوذ بالله من الشيطان الرجيم‏"‏، وإن حمل على الشرور الواقعة، وهي الذنوب من النفس، فهذا قسم ثالث‏.‏


فصل في حديث "بدأ الإسلام غريبا"

الجزء الثامن عشر

فصل في حديث "بدأ الإسلام غريبا"

ص -291- وَقَالَ شيخ الإسلام رَحِمهُ الله‏:‏
فصل
في قول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏بدأ الإسلام غريبًا، وسيعود غريبًا كما بدأ، فَطُوبي للغرباء‏!‏‏"‏‏.‏ لا يقتضي هذا أنه إذا صار غريبًا يجوز تركه - والعياذ بالله، بل الأمر كما قال تعالى‏:‏ ‏{‏قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ مِن شَرِّ مَا خَلَقَ وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ وَمِن شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ وَمِن شَرِّ حَاسِدٍ إِذَا حَسَدَ‏}‏ ‏[‏آل عمران‏:‏85‏]‏ ، وقال تعالى‏:‏ ‏{‏إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ‏}‏ ‏[‏آل عمران‏:‏ 19‏]‏ ، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 102‏]‏ ، وقال تعالى‏:‏ ‏{‏وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّي بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَي لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 130 132‏]‏‏.‏

ص -292- وقد بسطنا الكلام على هذا في موضع آخر، وبينا أن الأنبياء كلهم كان دينهم الإسلام من نوح إلى المسيح‏.‏
ولذا لما بدأ الإسلام غريبًا لم يكن غيره من الدين مقبولًا، بل قد ثبت في الحديث الصحيح - حديث عياض بن حمار عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏إن الله نظر إلى أهل الأرض فَمَقَتَهُم عربهم وعجمهم إلا بقايا من أهل الكتاب‏"‏ الحديث‏.‏
ولا يقتضي هذا أنه إذا صار غريبًا أن المتمسك به يكون في شر، بل هو أسعد الناس، كما قال في تمام الحديث‏:‏‏"‏فطوبي للغرباء‏"‏‏.‏ و‏"‏طوبي‏"‏ من الطيب، قال تعالى‏:‏ ‏{‏طُوبَى لَهُمْ وَحُسْنُ مَآبٍ‏}‏ ‏[‏الرعد‏:‏ 29‏]‏ ، فإنه يكون من جنس السابقين الأولين الذين اتبعوه لما كان غريبًا‏.‏ وهم أسعد الناس‏.‏
أما في الآخرة فهم أعلى الناس درجة بعد الأنبياء عليهم السلام‏.‏
وأما في الدنيا فقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ‏}‏ ‏[‏الأنفال‏:‏ 64‏]‏ ، أي‏:‏ إن الله حسبك وحسب مُتَّبِعُك وقال تعالى‏:‏ ‏{‏إِنَّ وَلِيِّيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّي الصَّالِحِينَ‏}‏ ‏[‏الأعراف‏:‏ 196‏]‏ ، وقال تعالى‏:‏ ‏{‏إِنَّ وَلِيِّيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّي الصَّالِحِينَ‏}‏ ‏[‏الزمر‏:‏ 36‏]‏ ،

ص -293- وقال‏:‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ على اللَّهِ فَهُوَ حَسْبُهُ‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏ ،فالمسلم المتبع للرسول‏:‏الله تعالى حسبه وكافيه، وهو وليه حيث كان ومتى كان‏.‏
ولهذا يوجد المسلمون المتمسكون بالإسلام في بلاد الكفر، لهم السعادة كلما كانوا أَتَمَّ تمسكًا بالإسلام، فإن دخل عليهم شر كان بذنوبهم‏.‏ حتى إن المشركين وأهل الكتاب إذا رأوا المسلم القائم بالإسلام عظموه وأكرموه وأعفوه من الأعمال التي يستعملون بها المنتسبين إلى ظاهر الإسلام من غير عمل بحقيقته لم يكرم‏.‏
وكذلك كان المسلمون في أول الإسلام وفي كل وقت‏.‏
فإنه لابد أن يحصل للناس في الدنيا شر، ولله على عباده نعم، لكن الشر الذي يصيب المسلم أقل، والنعم التي تصل إليه أكثر، فكان المسلمون في أول الإسلام وإن ابتلوا بأذي الكفار والخروج من الديار، فالذي حصل للكفار من الهلاك كان أعظم بكثير، والذي كان يحصل للكفار من عز أو مال كان يحصل للمسلمين أكثر منه حتى من الأجانب‏.‏

ص -294- فرسول الله صلى الله عليه وسلم - مع ما كان المشركون يسعون في أذاه بكل طريق- كان الله يدفع عنه ويعزه ويمنعه وينصره، من حيث كان أعز قريش ما منهم إلا من كان يحصل له من يؤذيه، ويهينه من لا يمكنه دفعه؛ إذ لكل كبيرٍ كبيرٌ يناظره ويُنَاوِيه ويعاديه‏.‏ وهذه حال من لم يتبع الإسلام - يخاف بعضهم بعضًا، ويرجو بعضهم بعضًا‏.‏
وأتباعه الذين هاجروا إلى الحبشة، أكرمهم ملك الحبشة، وأعزهم غاية الإكرام والعز، والذين هاجروا إلى المدينة فكانوا أكرم وأعز‏.‏
والذي كان يحصل لهم من أذي الدنيا كانوا يعوضون عنه عاجلًا من الإيمان، وحلاوته ولذته ما يحتملون به ذلك الأذي، وكان أعداؤهم يحصل لهم من الأذي والشر أضعاف ذلك من غير عوض لا آجلًا ولا عاجلًا، إذ كانوا معاقبين بذنوبهم‏.‏
وكان المؤمنون ممتَحَنين ليخلُصَ إيمانهم وتُكَفَّر سيآتهم‏.‏ وذلك أن المؤمن يعمل لله، فإن أوذي احتسب أذاه على الله، وإن بذل سعيًا أو مالًا بذله لله، فاحتسب أجره على الله‏.‏

ص -295- والإيمان له حلاوة في القلب، ولذة لا يعدلها شيء البتة‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ثلاث من كن فيه وجد بهن حلاوة الإيمان‏:‏ من كان الله ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه الله منه كما يكره أن يلقي في النار‏"‏ أخرجاه في الصحيحين‏.‏ وفي صحيح مسلم‏:‏ ‏"‏ذاق طعم الإيمان من رضي بالله ربا، وبالإسلام دينًا، وبمحمد نبيًا‏"‏‏.‏
وكما أن الله نهي نبيه أن يصيبه حزن أو ضيق ممن لم يدخل في الإسلام في أول الأمر، فكذلك في آخره‏.‏ فالمؤمن منهي أن يحزن عليهم، أو يكون في ضيق من مكرهم‏.‏
وكثير من الناس إذا رأي المنكر، أو تغير كثير من أحوال الإسلام جَزَع وكَلَّ ونَاحَ، كما ينوح أهل المصائب، وهو منهي عن هذا، بل هو مأمور بالصبر والتوكل والثبات على دين الإسلام، وأن يؤمن بالله مع الذين اتقوا والذين هم محسنون، وأن العاقبة للتقوى‏.‏ وأن ما يصيبه فهو بذنوبه، فليصبر، إن وعد الله حق، وليستغفر لذنبه، وليسبح بحمد ربه بالعشي والإبكار‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏ثم يعود غريبًا كما بدأ‏"‏ يحتمل شيئين‏:‏

ص -296- أحدهما‏:‏ أنه في أمكنة وأزمنة يعود غريبًا بينهم ثم يظهر، كما كان في أول الأمر غريبًا ثم ظهر؛ ولهذا قال‏:‏‏"‏سيعود غريبًا كما بدأ‏"‏‏.‏ وهو لما بدأ كان غريبًا لا يعرف ثم ظهر وعرف، فكذلك يعود حتى لا يعرف ثم يظهر ويعرف‏.‏ فيقل من يعرفه في أثناء الأمر كما كان من يعرفه أولا‏.‏
ويحتمل أنه في آخر الدنيا لا يبقي مسلمًا إلا قليل‏.‏ وهذا إنما يكون بعد الدجال ويأجوج ومأجوج عند قرب الساعة‏.‏ وحينئذ يبعث الله ريحًا تقبض روح كل مؤمن ومؤمنة، ثم تقوم الساعة‏.‏
وأما قبل ذلك فقد قال صلى الله عليه وسلم‏:‏ ‏"‏لاتزال طائفة من أمتى ظاهرين على الحق، لا يضرهم من خالفهم ولا من خذلهم حتى تقوم الساعة‏"‏‏.‏ وهذا الحديث في الصحيحين، ومثله من عدة أوجه‏.‏
فقد أخبر الصادق المصدوق أنه لا تزال طائفة ممتنعة من أمته على الحق، أعزاء، لا يضرهم المخالف ولا خلاف الخاذل‏.‏ فأما بقاء الإسلام غريبًا ذليلًا في الأرض كلها قبل الساعة فلا يكون هذا‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏ثم يعود غريبًا كما بدأ‏"‏ أعظم

ص -297- ما تكون غربته إذا ارتد الداخلون فيه عنه، وقد قال تعالى‏:‏‏{‏مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ على الْمُؤْمِنِينَ أَعِزَّةٍ على الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏ ‏.‏ فهؤلاء يقيمونه إذا ارتد عنه أولئك‏.‏
وكذلك بدأ غريبًا ولم يزل يقوى حتى انتشر‏.‏ فهكذا يتغرب في كثير من الأمكنة والأزمنة، ثم يظهر، حتى يقيمه الله عز وجل كما كان عمر بن عبد العزيز لما ولي، قد تَغَرَّبَ كثير من الإسلام على كثير من الناس، حتى كان منهم من لا يعرف تحريم الخمر‏.‏ فأظهر الله به في الإسلام ما كان غريبًا‏.‏
وفي السنن‏:‏ ‏"‏إن الله يبعث لهذه الأمة في رأس كل مائة سنة من يجدد لها دينها‏"‏‏.‏ والتجديد إنما يكون بعد الدروس، وذاك هو غربة الإسلام‏.‏
وهذا الحديث يفيد المسلم أنه لا يغتم بقلة من يعرف حقيقة الإسلام، ولا يضيق صدره بذلك، ولا يكون في شك من دين الإسلام، كما كان الأمر حين بدأ‏.‏ قال تعالى‏:‏ ‏{‏فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إليكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ‏}‏ ‏[‏يونس‏:‏ 94‏]‏ ، إلى غير ذلك من الآيات

ص -298- والبراهين الدالة على صحة الإسلام‏.‏
وكذلك إذا تغرب يحتاج صاحبه من الأدلة والبراهين إلى نظير ما احتاج إليه في أول الأمر‏.‏ وقد قال له‏:‏ ‏{‏فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إليكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ‏}‏‏[‏يونس:94]‏ ، وقال تعالى‏:‏ ‏{‏أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا‏}‏ ‏[‏الفرقان‏:‏ 44‏]‏ ‏.‏
وقد تكون الغربة في بعض شرائعه، وقد يكون ذلك في بعض الأمكنة‏.‏ ففي كثير من الأمكنة يخفي عليهم من شرائعه ما يصير به غريبًا بينهم، لا يعرفه منهم إلا الواحد بعد الواحد‏.‏
ومع هذا، فطوبي لمن تمسك بتلك الشريعة كما أمر الله ورسوله، فإن إظهاره، والأمر به، والإنكار على من خالفه هو بحسب القوة والأعوان‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من رأي منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه‏.‏

ص -299- ليس وراء ذلك من الإيمان حَبَّة خَرْدَل‏"‏‏.‏
وإذا قُدِّر أن في الناس من حصل له سوء في الدنيا والآخرة بخلاف ما وعد الله به رسوله وأتباعه فهذا من ذنوبه ونقص إسلامه، كالهزيمة التي أصابتهم يوم أحد‏.‏
وإلا فقد قال تعالى‏:‏ ‏{‏إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏ 51‏]‏ ، وقال تعالى‏:‏ ‏{‏وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ إِنَّهُمْ لَهُمُ الْمَنصُورُونَ وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ‏}‏ ‏[‏الصافات‏:‏ 171 173‏]‏ ‏.‏ وفيما قصه الله تعالى من قصص الأنبياء وأتباعهم ونصرهم ونجاتهم وهلاك أعدائهم عِبْرَةٌ، والله أعلم‏.‏
فإن قيل‏:‏ قوله تبارك وتعالى‏:‏ ‏{‏مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏ ، هو خطاب لذلك القَرْن، كقوله تعالى‏:‏ ‏{‏وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ‏}‏ ‏[‏النور‏:‏ 55‏]‏ ‏.‏ ولهذا بين النبي صلى الله عليه وسلم أنهم أهل اليمن الذين دخلوا في الإسلام لما ارتد من ارتد من العرب‏.‏ ويدل على ذلك أنه في آخر الأمر لا يبقي مؤمن‏.‏
قيل‏:‏ قوله تبارك وتعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ‏}‏ خطاب لكل من

ص -300- بلغه القرآن من المؤمنين كسائر أنواع هذا الخطاب، كقوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إلى الصَّلاةِ‏}‏ ‏[‏المائدة‏:‏6‏]‏ ، وأمثالها‏.‏ وكذلك قوله تعالى‏:‏ ‏{‏وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ‏}‏ ‏[‏النور‏:‏55‏]‏ ‏.‏
وكلاهما وقع، ويقع كما أخبر الله عز وجل فإنه ما ارتد عن الإسلام طائفة إلا أتي الله بقوم يحبهم يجاهدون عنه، وهم الطائفة المنصورة إلى قيام الساعة‏.‏
يبين ذلك أنه ذكر هذا في سياق النهي عن موالاة الكفار، فقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ إليهودَ وَالنَّصَارَي أولياء بَعْضُهُمْ أولياء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ فَتَرَي الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَي أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَي اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ على مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ إلى قوله ‏:‏ يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 51 54‏]‏ ‏.‏ فالمخاطبون بالنهي عن موالاة إليهود والنصاري هم المخاطبون بآية الردة‏.‏ ومعلوم أن هذا يتناول جميع قرون الأمة‏.‏
وهو لما نهي عن موالاة الكفار وبين أن من تولاهم من المخاطبين فإنه منهم بَينَ أن من تولاهم وارتد عن دين الإسلام لا يضر الإسلام شيئًا‏.‏

ص -301- بل سيأتي الله بقوم يحبهم ويحبونه، فيتولون المؤمنين دون الكفار،ويجاهدون في سبيل الله، لا يخافون لومة لائم، كما قال في أول الأمر‏:‏ ‏{‏فَإِن يَكْفُرْ بِهَا هَؤُلاء فَقَدْ وَكَّلْنَا بِهَا قَوْمًا لَّيْسُواْ بِهَا بِكَافِرِينَ‏}‏ ‏[‏الأنعام‏:‏ 89‏]‏ ‏.‏ فهؤلاء الذين لم يدخلوا في الإسلام، وأولئك الذين خرجوا منه بعد الدخول فيه لا يضرون الإسلام شيئًا، بل يقيم الله من يؤمن بما جاء به رسوله، وينصر دينه إلى قيام الساعة‏.‏
وأهل اليمن هم ممن جاء الله بهم لما ارتد من ارتد إذ ذاك، وليست الآية مختصة بهم، ولا في الحديث ما يوجب تخصيصهم، بل قد أخبر الله أنه يأتي بغير أهل اليمن كأبناء فارس لا يختص الوعد بهم‏.‏
بل قد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِي سَبِيلِ اللّهِ اثَّاقَلْتُمْ إلى الأَرْضِ أَرَضِيتُم بِالْحَيَاةِ الدُّنْيَا مِنَ الآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الآخِرَةِ إِلاَّ قَلِيلٌ إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أليمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئًا وَاللّهُ على كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏التوبة‏:‏38 39‏]‏ ، وهذا أيضًا خطاب لكل قرن، وقد أخبر فيه أنه من نَكَلَ عن الجهاد المأمور به عذبه واستبدل به من يقوم بالجهاد‏.‏ وهذا هو الواقع‏.‏
وكذلك قوله في الآية الأخري‏:‏ ‏{‏هَاأَنتُمْ هَؤُلَاء تُدْعَوْنَ لِتُنفِقُوا فِي سَبِيلِ اللَّهِ فَمِنكُم مَّن يَبْخَلُ وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن نَّفْسِهِ وَاللَّهُ الْغَنِيُّ وَأَنتُمُ الْفُقَرَاء وَإِن تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ‏}‏ ‏[‏محمد‏:‏ 38‏]‏ ‏.‏

ص -302- فقد أخبر تعالى أنه من يتول عن الجهاد بنفسه أو عن الإنفاق في سبيل الله استبدل به‏.‏
فهذه حال الجبان البخيل، يستبدل الله به من ينصر الإسلام، وينفق فيه‏.‏ فكيف تكون حال أصل الإسلام من ارتد عنه‏؟‏ أتي الله بقوم يحبهم ويحبونه، أذلة على المؤمنين، أعزة على الكافرين، يجاهدون في سبيل الله، ولا يخافون لومة لائم‏.‏ وهذا موجود في أهل العلم، والعبادة، والقتال، والمال، مع الطوائف الأربعة مؤمنون مجاهدون منصورون إلى قيام الساعة، كما منهم من يرتد أو من ينكل عن الجهاد والإنفاق‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ‏}‏ ‏[‏النور‏:‏ 55‏]‏ ‏.‏ فهذا الوعد مناسب لكل من اتصف بهذا الوصف‏.‏ فلما اتصف به الأولون استخلفهم الله كما وعد‏.‏ وقد اتصف بعدهم به قوم بحسب إيمانهم وعملهم الصالح‏.‏ فمن كان أكمل إيمانًا وعمل صالحًا كان استخلافه المذكور أَتَمَّ‏.‏ فإن كان فيه نقص وخلل كان في تمكينه خَلل ونقص؛ وذلك أن هذا جزاء هذا العمل، فمن قام بذلك العمل استحق ذلك الجزاء‏.‏

ص -303- لكن ما بقي قرن مثل القرن الأول،فلا جُرْمَ ما بَقِي قرن يتمكن تمكن القرن الأول‏.‏ قال صلى الله عليه وسلم‏:‏ ‏"‏خير القرون القرن الذين بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏‏.‏
ولكن قد يكون هذا لبعض أهل القرن، كما يحصل هذا لبعض المسلمين في بعض الجهات، كما هو معروف في كل زمان‏.‏
وأما قوله صلى الله عليه وسلم‏:‏ ‏"‏إن الله يبعث ريحًا تقبض روح كل مؤمن‏"‏ فذاك ليس فيه رِدَّة، بل فيه موت المؤمنين‏.‏ وهو لم يقل‏:‏ ‏"‏إذا مات كل مؤمن‏"‏ أن يستبدل الله موضعه آخر، وإنما وعد بهذا إذا ارتد بعضهم عن دينه‏.‏
وهو مما يستدل به على أن الأمة لا تجتمع على ضلالة، ولا ترتد جميعها، بل لابد أن يبقي الله من المؤمنين مَنْ هو ظاهر إلى قيام الساعة‏.‏ فإذا مات كل مؤمن فقد جاءت الساعة‏.‏
وهذا كما في حديث العلم‏:‏ ‏"‏إن الله لا يقبض العلم انتزاعًا ينتزعه من الناس، ولكن يقبض العلم بقَبْضِ العلماء‏.‏ فإذا لم يبق عالم اتخذ الناس رؤساء جهالا، فسئلوا فأفتوا بغير علم، فضلوا وأضلوا‏"‏‏.‏ والحديث مشهور في الصحاح من حديث عبد الله بن عمرو، عن النبي صلى الله عليه وسلم‏.‏

ص -304- فإن قيل‏:‏ ففي حديث ابن مسعود وغيره أنه قال‏:‏ ‏"‏يَسْرِي على القرآن فلا يبقي في المصاحف منه آية ولا في الصدور منه آية‏"‏ وهذا يناقض هذا‏.‏
قيل‏:‏ ليس كذلك‏.‏ فإن قبض العلم ليس قبض القرآن بدليل الحديث الآخر‏:‏ ‏"‏هذا أوان يقبض العلم‏"‏‏.‏ فقال بعض الأنصار‏:‏ وكيف يقبض وقد قرأنا القرآن وأقرأناه نساءنا وأبناءنا‏؟‏ فقال‏:‏ ‏"‏ثكلتك أمك‏!‏ إن كنت لأَحْسَبُك لمن أَفْقَه أهل المدينة، أو ليست التوراة والإنجيل عند إليهود والنصاري‏؟‏ فماذا يغني عنهم‏؟‏‏"‏‏.‏
فتبين أن مجرد بقاء حفظ الكتاب لا يوجب هذا العلم، لا سيما فإن القرآن يقرأه المنافق والمؤمن، ويقرأه الأمي الذي لا يعلم الكتاب إلا أماني‏.‏ وقد قال الحسن البصري‏:‏ العلم علمان‏:‏ علم في القلب، وعلم على اللسان‏.‏ فعلم القلب هو العلم النافع، وعلم اللسان حجة الله على عباده‏.‏ فإذا قبض الله العلماء بقي من يقرأ القرآن بلا علم، فيسري عليه من المصاحف والصدور‏.‏
فإن قيل‏:‏ ففي حديث حذيفة، الذي في الصحيحين، أنه حدثهم عن قبض الأمانة وأن ‏"‏الرجل ينام النَّومَة، فتقبض الأمانة من قلبه‏.‏ فيظل أثرها مثل الوَكْت‏.‏ ثم ينام النومة، فتقبض الأمانة من قلبه، فيظل

ص -305- أثرها مثل أَثَر المْجَلِ، كَجَمْرٍ دَحْرَجْتَه على رجلك فتراه مُنْتَبِرًا وليس فيه شيء‏"‏‏.‏
قيل‏:‏ وقبض الأمانة والإيمان ليس هو قبض العلم‏.‏ فإن الإنسان قد يؤتي إيمانًا مع نقص علمه‏.‏ فمثل هذا الإيمان قد يرفع من صدره؛ كإيمان بني إسرائيل لما رأوا العجل‏.‏ وأما من أوتي العلم مع الإيمان فهذا لا يرفع من صدره‏.‏ ومثل هذا لا يرتد عن الإسلام قط، بخلاف مجرد القرآن أو مجرد الإيمان، فإن هذا قد يرتفع‏.‏ فهذا هو الواقع‏.‏
لكن أكثر ما نجد الردة فيمن عنده قرآن بلا علم وإيمان، أو من عنده إيمان بلا علم وقرآن‏.‏ فأما من أوتي القرآن والإيمان فحصل فيه العلم فهذا لا يرفع من صدره‏.‏ والله أعلم‏.‏


سئل عن أحاديث "سبعة لا تموت ولا تفنى" و"أوتيت جوامع الكلم" و"أن تجعل القرآن ربيع صدري"

الجزء الثامن عشر

سئل عن أحاديث "سبعة لا تموت ولا تفنى" و"أوتيت جوامع الكلم" و"أن تجعل القرآن ربيع صدري"

ص -306- وَقَالَ شيخ الإسلام رَحِمهُ الله‏:‏
فصل
وأما قوله صلى الله عليه وسلم‏:‏ ‏"‏مثل أمتي كمثل الغَيْثِ، لا يدري أوله خَيْرٌ أو آخره‏"‏، فهذا قد رواه أحمد في المسند، وقد ضعفه بعض الناس، وبعضهم لم يضعفه، لكن قال معناه‏:‏ أنه يكون في آخرالأمة من يقارب أولهم في الفضل، وإن لم يكن منهم ، حتى يشتبه على الناظر أيهما أفضل، وإن كان الله يعلم أن الأول أفضل، كما يقال في الثوب المتشابه الطرفين‏:‏ هذا الثوب لا يدري أي طرفيه خير، مع العلم بأن أحد طرفيه خير من الآخر؛ وذلك لأنه قال‏:‏ لا يدري أوله خير، أو آخره، ومن المعلوم أن الله يعلم أيهما خير، إذا كان الأمر كذلك، وإنما ينفي العلم عن المخلوق، لا عن الخالق؛ لأن المقصود التشابه والتقارب، وما كان كذلك اشتبه على المخلوق أيهما خير‏.‏

ص -307- وسئل عن حديث أنس بن مالك، عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏سبعة لا تموت ولا تَفْني ولا تذوق الفناء‏:‏ النار وسكانها، واللوح، والقلم، والكرسي، والعرش‏"‏ فهل هذا الحديث صحيح أم لا‏؟‏
فأجاب‏:‏
هذا الخبر بهذا اللفظ ليس من كلام النبي صلى الله عليه وسلم، وإنما هو من كلام بعض العلماء‏.‏ وقد اتفق سلف الأمة وأئمتها وسائر أهل السنة والجماعة على أن من المخلوقات ما لا يعدم ولا يفني بالكلية؛ كالجنة والنار، والعرش، وغير ذلك‏.‏ ولم يقل بفناء جميع المخلوقات إلا طائفة من أهل الكلام المبتدعين، كالجَهْم بن صفوان، ومن وافقه من المعتزلة، ونحوهم، وهذا قول باطل يخالف كتاب الله، وسنة رسوله، وإجماع سلف الأمة وأئمتها‏.‏ كما في ذلك من الدلالة على بقاء الجنة وأهلها، وبقاء غير ذلك مما لا تتسع هذه الورقة لذكره‏.‏ وقد استدل طوائف من أهل الكلام والمتفلسفة على امتناع فناء جميع المخلوقات بأدلة عقلية‏.‏ والله أعلم‏.‏

ص -308- وَقَالَ شيخ الإسلام‏:‏
فصل
قال صلى الله عليه وسلم‏:‏ ‏"‏أُعْطِيت جوامع الكَلِم‏"‏ وروي ‏"‏وخواتمه‏"‏ وروي ‏"‏وفواتحه، وخواتمه‏"‏ وقال في حديث‏:‏ ‏"‏أعطي نبيكم جوامع الكلم وفواتحه وخواتمه‏"‏‏.‏
وهذا حديث شريف جامع؛ وذلك أن الكلم نوعان‏:‏ إنشائية فيها الطلب، والإرادة، والعمل‏.‏ وإخبارية فيها الاعتقاد والعلم، وكل واحد من العلم والإرادة الذي هو الخبر والطلب فيه فروع كثيرة، وله أصول محيطة‏.‏ وهي نوعان‏:‏ كلية جامعة عامة‏.‏ وأولية علية، فالعلوم الكلية والأولية والإرادات والتدابير والأوامر الكلية والأولية هي‏:‏ جماع أمر الوجود كله‏.‏ والخبر المطلوب كله الحق الموجود، والحق المقصود؛ ولهذا كان القياس العقلي والشرعي وغيرهما نوعين‏:‏ قياس شمول، وقياس تعليل‏.‏ فإن قياس التمثيل مُنْدَرِج في أحدهما؛ لأن القدر المشترك بين المثلين إن كان هو محل الحكم فهو قياس شمول،

ص -309- وإن كان مناط الحكم فهو قياس تعليل‏.‏
وذلك أن العلوم والإرادات، وما يُظْهِر ذلك من الكلمة الخبرية والطلبية إذا كانت عامة جامعة كلية فقد دخل فيها كل مطلوب، فلم يبق مما يطلب علمه شيء، وكل مقصود من الخبر، فلم يبق فيها مما يطلب قصده شيء، ثم ذلك علم وإرادة لنفسها وذاتها، سواء كانت مفردة أو مركبة‏.‏ ثم لابد أن يتعلق بها علتان‏:‏
إحداهما‏:‏ السبب وهي العلة الفاعلة‏.‏
والثاني‏:‏ الحكمة‏:‏ وهي العلة الغائية‏.‏ فذلك هو العلم والإرادة للأمور الأولية‏.‏ فإن السبب والفاعل أدل في الوجود العيني‏.‏والحكمة والغاية أدل في الوجود العلمي الإرادي؛ ولهذا كانت العلة الغائية علة فاعلية للعلة الفاعلية‏.‏ وكانت هي في الحقيقة علة العلل لتقدمها علمًا وقصدًا، وأنها قد تستغني عن المعلول،والمعلول لا يستغني عنها، وأن الفاعل لا يكون فاعلًا إلا بها، وأنها هي كمال الوجود وتمامه؛ ولهذا قدمت في قوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏ ‏.‏ فإذا كانت الحكم المظهرة للعلم والطلب فيها الفواتح، وفيها الخواتم، جمعت نَوْعَي العلتين الأوليين‏.‏ وإذا كانت جامعة كانت علة عامة‏.‏

ص -310- وَقَالَ شيخ الإسلام رَحِمهُ الله‏:‏
قوله في حديث الكرب الذي رواه أحمد من حديث ابن مسعود‏:‏ ‏"‏اللهم إني عبدك، ابن عبدك، ابن أمتك، ناصيتي بيدك، أسألك بكل اسم هو لك سميت به نفسك، أو أنزلته في كتابك، أو علمته أحدًا من خلقك، أو استأثرت به في علم الغيب عندك، أن تجعل القرآن رَبِيعَ قلبي، ونور صدري، وجلاء حزني، وذَهَاب همي وغَمِّي إلا أذهب الله همه وغمه، وأبدله به فرحًا‏"‏‏.‏
الربيع‏:‏ هو المطر المنبت للربيع، ومنه قوله في دعاء الاستسقاء‏:‏ ‏"‏اللهم اسقنا غَيثًا مُغِيثًا، ربيعًا، مُرْبِعًا‏"‏ وهو المطر الوَسْمِي الذي يَسِمُ الأرض بالنبات، ومنه قوله‏:‏ ‏"‏القرآن ربيع للمؤمن‏"‏‏.‏ فسأل الله أن يجعله ماء يحيي به قلبه كما يحيي الأرض بالربيع، ونورًا لصدره‏.‏
والحياة والنور جماع الكمال، كما قال‏:‏ ‏{‏أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ‏}‏ ‏[‏الأنعام‏:‏ 122‏]‏ ، وفي خطبة أحمد بن حنبل‏:‏ يحيون بكتاب الله الموتي، ويُبَصِّرون بنور الله أهل العمي؛ لأنه

ص -311- بالحياة يخرج عن الموت، وبالنور يخرج عن ظلمة الجهل، فيصير حيًا عالمًا ناطقًا، وهو كمال الصفات في المخلوق‏.‏ وكذلك قد قيل في الخالق، حتى النصارى فسروا الأب والابن وروح القدس بالموجود الحي العالم‏.‏ والغزالي رد صفات الله إلى الحي العالم، وهو موافق في المعني لقول الفلاسفة‏:‏ عاقل، ومعقول، وعقل؛ لأن العلم يتبع الكلام الخبري، ويستلزم الإرادة، والكلام الطلبي؛ لأن كل حي عالم فله إرادة وكلام، ويستلزم السمع والبصر، لكن هذا ليس بجيد؛ لأنه يقال‏:‏ فالحي نفسه مستلزم لجميع الصفات، وهو أصلها؛ ولهذا كان أعظم آية في القرآن‏:‏ ‏{‏اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ ‏.‏ وهو الاسم الأعظم؛ لأنه ما من حي إلا وهو شاعر مريد، فاستلزم جميع الصفات، فلو اكتفي في الصفات بالتلازم لاكتفي بالحي، وهذا ينفع في الدلالة والوجود، لكن لا يصح أن يجعل معني العالم هو معني المريد، فإن الملزوم ليس هو عين اللازم، وإلا فالذات المقدسة مستلزمة لجميع الصفات‏.‏
فإن قيل‏:‏ فلِمَ جمع في المطلوب لنا بين ما يوجب الحياة والنور فقط دون الاقتصار على الحياة، أو الازدياد من القدرة وغيرها‏؟‏
قيل‏:‏ لأن الأحياء الآدميين فيهم من يهتدي إلى الحق، وفيهم من لا يهتدي‏.‏ فالهداية كمال الحياة، وأما القدرة فشرط في

ص -312- التكليف لا في السعادة، فلا يضر فَقْدها، ونور الصدر يمنع أن يريد سواه‏.‏
ثم قوله‏:‏ ‏"‏ربيع قلبي ونور صدري‏"‏ لأنه والله أعلم الحَيَا لا يتعدي محله، بل إذا نزل الربيع بأرض أحياها‏.‏ أما النور، فإنه ينتشر ضوؤه عن محله‏.‏ فلما كان الصدر حاويًا للقلب جعل الربيع في القلب والنور في الصدر لانتشاره، كما فسرته المشكاة في قوله‏:‏ ‏{‏مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ‏}‏ ‏[‏النور‏:‏35‏]‏ ، وهو القلب‏.


فصل في قوله "المرء مع من أحب" وغيره من الأحاديث

الجزء الثامن عشر

فصل في قوله "المرء مع من أحب" وغيره من الأحاديث

ص -313- وقال شيخ الإسلام‏:‏
فصل
وأما قوله صلى الله عليه وسلم‏:‏ ‏"‏المرء مع مَنْ أحب‏"‏ فهو من أصح الأحاديث، وقال أنس فما فَرِحَ المسلمون بشيء بعد الإسلام فرحهم بهذا الحديث، فأنا أحب رسول الله صلى الله عليه وسلم وأبا بكر وعمر، وأرجو أن يحشرني الله معهم، وإن لم أعمل مثل أعمالهم،وكذلك‏:‏ ‏"‏أوثق عُرَي الإسلام الحب في الله، والبغض في الله‏"‏ لكن هذا بحيث أن يحب المرء ما يحبه الله، ومَنْ يحبه الله‏.‏ فيحب أنبياء الله كلهم؛ لأن الله يحبهم، ويحب كل من علم أنه مات على الإيمان والتقوى، فإن هؤلاء أولياء الله، والله يحبهم؛ كالذين يشهد لهم النبي صلى الله عليه وسلم بالجنة، وغيرهم من أهل بدر، وأهل بيعة الرضوان‏.‏
فمن شهد له النبي صلى الله عليه وسلم بالجنة شهدنا له بالجنة، وأما من لم يشهد له بالجنة فقد قال طائفة من أهل العلم‏:‏ لا يشهد له بالجنة

ص -314- ولا نشهد أن الله يحبه‏.‏ وقال طائفة‏:‏ بل من استفاض من بين الناس إيمانه وتقواه، واتفق المسلمون على الثناء عليه، كعمر بن عبدالعزيز، والحسن البصري، وسفيان الثوري، وأبي حنيفة، ومالك، والشافعي، وأحمد، والفضيل ابن عياض، وأبي سليمان الداراني،ومعروف الكرخي،وعبد الله بن المبارك رضي الله عنهم وغيرهم، شهدنا له بالجنة؛ لأن في الصحيح‏:‏ أن النبي صلى الله عليه وسلم مُرَّ عليه بجنازة فأثنوا عليها خيرًا، فقال‏:‏ ‏"‏وَجَبَتْ، وَجَبَتْ‏"‏، ومرَّ عليه بجنازة فأثنوا عليها شرًا‏.‏ فقال‏:‏ ‏"‏وجبت، وجبت‏"‏‏.‏ قالوا‏:‏ يا رسول الله ما قولك وجبت، وجبت‏؟‏‏.‏ قال‏:‏ ‏"‏هذه الجنازة أثنيتم عليها خيرًا، فقلت‏:‏ وجبت لها الجنة، وهذه الجنازة أثنيتم عليها شرًا، فقلت‏:‏ وجبت لها النار‏"‏‏.‏ قيل‏:‏ بِمَ يا رسول الله‏؟‏‏!‏ قال‏:‏ ‏"‏بالثناء الحسن، والثناء السيئ‏"‏‏.‏
وإذا علم هذا، فكثير من المشهورين بالمشيخة في هذه الأزمان قد يكون فيهم من الجهل والضلال والمعاصي والذنوب ما يمنع شهادة الناس لهم بذلك، بل قد يكون فيهم المنافق والفاسق، كما أن فيهم من هو من أولياء الله المتقين، وعباد الله الصالحين، وحزب الله المفلحين، كما أن غير المشائخ فيهم هؤلاء وهؤلاء في الجنة كالتجار والفلاحين، وغيرهم من الأصناف‏.‏

ص -315- وإذا كان كذلك، فمن طلب أن يحشر مع شيخ لم يعلم عاقبته كان ضالاً، بل عليه أن يأخذ فيطلب بما يعلم أن يحشره الله مع نبيه والصالحين من عباده‏.‏ كما قال الله تعالى‏:‏ ‏{‏وَإِن تَظَاهَرَا عليه فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ‏}‏ ‏[‏التحريم‏:‏ 4‏]‏، وقال الله تعالى‏:‏ ‏{‏إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏55، 56‏]‏‏.‏
وعلى هذا، فمن أحب شيخًا مخالفًا للشريعة كان معه، فإذا أدخل الشيخ النار كان معه، ومعلوم أن الشيوخ المخالفين للكتاب والسنة أهل الضلال والجهالة، فمن كان معهم كان مصيره مصير أهل الضلالة والجهالة، وأما من كان من أولياء الله المتقين؛ كأبي بكر وعمر وعثمان وعلى، وغيرهم‏.‏ فمحبة هؤلاء من أوثق عُرَي الإيمان، وأعظم حسنات المتقين، ولو أحب الرجل لما ظهر له من الخير الذي يحبه الله ورسوله أثابه الله تعالى على محبة ما يحبه الله ورسوله، وإن لم يعلم حقيقة باطنه، فإن الأصل هو حب الله، وحب ما يحبه الله، فمن أحب الله وأحب ما يحبه الله كان من أولياء الله‏.‏
لكن كثيراً من الناس يدعي المحبة من غير تحقيق، قال الله تعالى‏:‏ ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏‏.‏ قال بعض السلف‏:‏ ادعي قوم على عهد رسول الله صلى الله عليه وسلم أنهم

ص -316- يحبون الله، فأنزل الله هذه الآية، فمحبة الله ورسوله، وعباده المتقين تقتضي فعل محبوباته، وترك مكروهاته، والناس يتفاضلون في هذا تفاضلاً عظيمًا، فمن كان أعظم نصيبًا من ذلك كان أعظم درجة عند الله، وأما من أحب شخصًا لهواه، مثل‏:‏ أن يحبه لدنيا يصيبها منه، أو لحاجة يقوم له بها، أو لمال يَتَأَكَّله به، أو بعصبية فيه، ونحو ذلك من الأشياء فهذه ليست محبة لله، بل هذه محبة لهوي النفس، وهذه المحبة هي التي توقع أصحابها في الكفر والفسوق والعصيان‏.‏
وما أكثر من يدعي حب مشائخ لله، ولو كان يحبهم لله لأطاع الله الذي أحبهم لأجله، فإن المحبوب لأجل غيره تكون محبته تابعة لمحبة ذلك الغير، وكيف يحب شخصًا لله من لا يكون محبًا لله‏؟‏ وكيف يكون محبًا لله من يكون معرضًا عن رسول الله صلى الله عليه وسلم، وسبيل الله‏؟‏ وما أكثر من يحب شيوخًا أو ملوكًا وغيرهم، فيتخذهم أندادًا يحبهم كحب الله، والفرق بين المحبة لله والمحبة مع الله ظاهرة، فأهل الشرك يتخذون أندادًا، يحبونهم كحب الله، والذين آمنوا أشد حبًا لله، وأهل الإيمان يحبون؛ وذلك أن أهل الإيمان أصل حبهم هو حب الله، ومن أحب الله أحب من يحبه الله، ومن أحبه الله أحب الله، فمحبوب المحبوب محبوب لله، يحب الله، فمن أحب الله أحبه الله، فيحب من أحب الله‏.‏

ص -317- وأما أهل الشرك فيتخذون أندادًا وشفعاء يدعونهم من دون الله،قال الله تعالى‏:‏ ‏{‏وَلَقَدْ جِئْتُمُونَا فُرَادَي كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَي مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏الأنعام‏:‏ 94‏]‏ وقال الله تعالى‏:‏ ‏{‏وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإليه تُرْجَعُونَ أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ‏}‏ ‏[‏يس‏:‏ 22‏:‏ 25‏]‏ وقال الله تعالى‏:‏ ‏{‏وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إلى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏ 51‏]‏ وقال الله تعالى‏:‏ ‏{‏مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبابا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏‏.‏
والله تعالى بعث الرسل، وأنزل الكتب ليكون الدين كله لله، وقال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إنا معشر الأنبياء ديننا واحد‏"‏‏.‏ فالدين واحد، وإن تفرقت الشِّرْعَة والمنهاج، قال الله تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إليه أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال الله تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إليه أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال الله تعالى‏:‏ ‏{‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏،

ص -318- ومن حين بعث الله محمدًا صلى الله عليه وسلم ما يقبل من أحد بَلَغْته الدعوة إلا الدين الذي بعثه به‏.‏ فإن دعوته عامة لجميع الخلائق، قال الله تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ‏}‏ ‏[‏سبأ‏:‏ 28‏]‏، وقال صلى الله عليه وآله وسلم‏:‏ ‏"‏لا يسمع بي من هذه الأمة يهودي ولا نصراني ثم لا يؤمن بي إلا دخل النار‏"‏‏.‏
وقال الله تعالى‏:‏‏{‏وَرَحْمتي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عليهمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عليهمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إليكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ لا إِلَهَ إِلاَّ هُوَ يُحْيِي وَيُمِيتُ فَآمِنُواْ بِاللّهِ وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ الَّذِي يُؤْمِنُ بِاللّهِ وَكَلِمَاتِهِ وَاتَّبِعُوهُ لَعَلَّكُمْ تَهْتَدُونَ‏}‏ ‏[‏الأعراف‏:‏156 158‏]‏‏.‏
فعلى الخلق كلهم اتباع محمد صلى الله عليه وسلم، فلا يعبدون إلا الله، ويعبدونه بشريعة محمد صلى الله عليه وسلم لا بغيرها، قال الله تعالى‏:‏ ‏{‏ثُمَّ جَعَلْنَاكَ على شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ إِنَّهُمْ لَن يُغْنُوا عَنكَ مِنَ اللَّهِ شَيئًا وإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ‏}‏ ‏[‏الجاثية‏:‏ 18، 19‏]‏،

ص -319- ويجتمعون على ذلك ولا يتفرقون، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏إن الله يَرْضَي لكم ثلاثًا‏:‏ أن تعبدوه ولا تشركوا به شيئًا، وأن تعتصموا بحبل الله جميعًا ولا تفرقوا، وأن تَنَاصَحُوا مَنْ ولاه الله أمركم‏"‏ وعبادة الله تتضمن كمال محبة الله، وكمال الذل لله‏.‏ فأصل الدين وقاعدته يتضمن أن يكون الله هو المعبود الذي تحبه القلوب وتخشاه، ولا يكون لها إله سواه، و‏[‏الإله‏]‏ ما تألهه القلوب بالمحبة والتعظيم والرجاء والخوف والإجلال والإعظام، ونحو ذلك‏.‏
والله سبحانه وتعالى أرسل الرسل بأنه لا إله إلا هو فتخلو القلوب عن محبة ما سواه بمحبته وبرجائه، وعن سؤال ما سواه بسؤاله، وعن العمل لما سواه بالعمل له، وعن الاستعانة بما سواه بالاستعانة به‏.‏
ولهذا كان وسط الفاتحة‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، قال النبي صلى الله عليه وآله وسلم في الحديث الصحيح‏:‏ ‏"‏يقول الله تعالى‏:‏ قسمت الصلاة بيني وبين عبدي، فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ ‏[‏الفاتحة‏:‏ 3‏]‏، قال‏:‏ أثني على عبدي، وإذا قال‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏ ‏[‏الفاتحة‏:‏ 4‏]‏، قال‏:‏ مَجَّدني عبدي، وإذا قال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، قال‏:‏ هذه الآية بيني وبين عبدي نصفين، ولعبدي ما سأل، وإذا قال‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عليهمْ غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالينَ‏}‏ ‏[‏الفاتحة‏:‏6، 7‏]‏

ص -320- هؤلاء لعبدي، ولعبدي ما سأل‏"‏ فوسط السورة‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏، فالدين ألا يعبد إلا الله، ولا يستعان إلا إياه‏.‏
والملائكة والأنبياء وغيرهم عباد الله، كما قال الله تعالى‏:‏ ‏{‏لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إليه جَمِيعًا فَأَمَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُم مِّن فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنكَفُواْ وَاسْتَكْبَرُواْ فَيُعَذِّبُهُمْ عَذَابًا اليمًا وَلاَ يَجِدُونَ لَهُم مِّن دُونِ اللّهِ وَلِيًّا وَلاَ نَصِيرًا‏}‏ ‏[‏النساء‏:‏172، 173‏]‏، فالحب لغير الله؛ كحب النصاري للمسيح، وحب إليهود لموسي، وحب الرافضة لعلى، وحب الغلاة لشيوخهم وأئمتهم، مثل‏:‏ مَنْ يوالي شيخًا أو إمامًا وينفر عن نظيره، وهما متقاربان، أو متساويان في الرتبة، فهذا من جنس أهل الكتاب الذين آمنوا ببعض الرسل وكفروا ببعض، وحال الرافضة الذين يوالون بعض الصحابة ويعادون بعضهم، وحال أهل العصبية من المنتسبين إلى فقه وزهد الذين يوالون الشيوخ والأئمة دون البعض‏.‏
وإنما المؤمن من يوالي جميع أهل الإيمان‏.‏ قال الله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ‏}‏ ‏[‏الحجرات‏:‏ 10‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏المؤمن للمؤمن كالبنيان يشد بعضه بعضًا وشبك بين أصابعه ‏"‏ وقال‏:‏ ‏"‏مثل

ص -321- المؤمنين في تَوَادِّهم وتراحمهم كمثل الجسد إذا اشتكي منه عضو تداعي له سائر الجسد بالحمي والسهر‏"‏ وقال عليه السلام ‏:‏ ‏"‏لا تَقَاطَعُوا، ولا تَدَابَرُوا، وكونوا عباد الله إخوانًا‏"‏‏.‏
ومما يبين الحب لله والحب لغير الله، أن أبا بكر -رضي الله عنه- كان يحب النبي صلى الله عليه وسلم مخلصًا لله، وأبو طالب عمه كان يحبه وينصره لهواه لا لله، فتقبل الله عمل أبي بكر وأنزل فيه‏:‏ ‏{‏وَسَيُجَنَّبُهَا الْأَتْقَي الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّي وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَي إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعلى وَلَسَوْفَ يَرْضَي‏}‏ ‏[‏الليل‏:‏ 17 21‏]‏‏.‏ وأما أبو طالب فلم يتقبل منه، فأبو بكر لم يطلب أجره وجزاءه من الخلق؛ لا من النبي صلى الله عليه وسلم، ولا غيره، بل آمن به وأحبه وكَلأَهُ وأعانه بنفسه وماله، متقربًا بذلك إلى الله، وطالبًا الأجر من الله، ورسوله، يبلغ عن الله أمره ونهيه ووعده ووعيده، قال الله تعالى‏:‏ ‏{‏فَإِنَّمَا عليكَ الْبَلاَغُ وَعلينَا الْحِسَابُ‏}‏ ‏[‏الرعد‏:‏ 40‏]‏‏.‏
والله هو الذي يخلق، ويرزق، ويعطي، ويمنع، ويخفض، ويرفع، ويعز ويذل، وهو سبحانه مسبب الأسباب، ورب كل شيء ومليكه، والأسباب التي تفعلها العباد منها ما أمر الله به وأباحه، فهذا يَسْلك، ومنها ما نهي عنه نهيًا خالصًا، أو كان من البدع التي لم يأذن الله بها، فهذا لا يسلك‏.‏ قال الله تعالى‏:‏ ‏{‏قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏22، 23‏]‏‏.‏

ص -322- بَيَّن سبحانه ضلال الذين يدعون المخلوق من الملائكة والأنبياء وغيرهم، فبين أن المخلوقين لا يملكون مثقال ذرة في السموات ولا في الأرض، ثم بين أنه لا شِرْكَة لهم، ثم بين أنه لا عَوْنَ له ولا ظهير؛ لأن أهل الشرك يشبهون الخالق بالمخلوق كما يقول بعضهم إذا كانت لك حاجة‏:‏ اسْتَوْحِ الشيخ فلانا فإنك تجده، أو توجه إلى ضريحه خطوات، وناد‏:‏ يا شيخ، تقضي حاجتك، وهذا غلط لا يحل فعله، وإن كان من هؤلاء الداعين لغير الله من يري صورة المدعو أحيانًا، فذلك شيطان يمثل له، كما وقع مثل هذا لعدد كثير، ونظير هذا قول بعض الجهال من أتباع الشيخ عَدِي وغيره‏:‏ كل رزق لا يجيء على يد الشيخ لا أريده‏.‏
والعجب من ذي عقل سليم يستوحي من هو ميت، ويستغيث به، ولا يستغيث بالحي الذي لا يموت فيقول أحدهم‏:‏ إذا كانت لك حاجة إلى ملك توسلت إليه بأعوانه، فهكذا يتوسل إليه بالشيوخ، وهذا كلام أهل الشرك والضلال، فإن الملك لا يعلم حوائج رعيته، ولا يقدر على قضائها وحده، ولا يريد ذلك إلا لغرض يحصل

ص -323- له بسبب ذلك، والله أعلم بكل شيء يعلم السر وأخفي، وهو على كل شيء قدير، فالأسباب منه وإليه‏.‏
وما من سبب من الأسباب إلا دَائِر موقوف على أسباب أخري، وله معارضات، فالنار لا تحرق إلا إذا كان المحل قابلاً، فلا تحرق السَّمَنْدَل، وإذا شاء الله منع أثرها، كما فعل بابراهيم عليه السلام وأما مشيئة الرب فلا تحتاج إلى غيره، ولا مانع لها، بل ما شاء الله كان وما لم يشأ لم يكن، وهو سبحانه أرحم من الوالدة بولدها، يحسن إليهم، ويرحمهم ويكشف ضرهم مع غناه عنهم، وافتقارهم إليه ‏{‏لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشوري‏:‏ 11‏]‏، فنفي الرب هذا كله، فلم يبق إلا الشفاعة فقال‏:‏ ‏{‏وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 23‏]‏، وقال‏:‏ ‏{‏مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏255‏]‏ فهو الذي يأذن في الشفاعة وهو الذي يقبلها، فالجميع منه وحده‏.‏
وكلما كان الرجل أعظم إخلاصًا لله، كانت شفاعة الرسول أقرب إليه قال له أبو هريرة‏:‏ من أسعد الناس بشفاعتك يا رسول الله‏؟‏ قال‏:‏ ‏"‏من قال لا إله إلا الله يبتغي بها وجه الله‏"‏‏.‏
وأما الذين يتوكلون على فلان ليشفع لهم من دون الله تعالى، ويتعلقون بفلان، فهؤلاء من جنس المشركين الذين اتخذوا شفعاء من

ص -324- دون الله تعالى، قال الله تعالى‏:‏ ‏{‏أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏43،44‏]‏، وقال الله تعالى‏:‏ ‏{‏ثُمَّ اسْتَوَي على الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏، وقال‏:‏ ‏{‏ثُمَّ اسْتَوَي على الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، قال طائفة من السلف‏:‏ كان أقوام يدعون المسيح والعزير والملائكة، فبين الله تعالى أن هؤلاء الأنبياء والملائكة عباده، كما أن هؤلاء عباده، هؤلاء يتقربون إلى الله، وهؤلاء يرجون رحمة الله، وهؤلاء يخافون عذاب الله، فالمشركون اتخذوا مع الله أندادًا يحبونهم كحب الله، واتخذوا شفعاء يشفعون لهم عند الله، ففيهم محبة لهم، وإشراك بهم، وفيهم من جنس ما في النصاري من حب المسيح، وإشراك به‏.‏
والمؤمنون أشد حبًا لله، فلا يعبدون إلا الله وحده، ولا يجعلون معه شيئًا، يحبونه كحبه لا أنبياءه ولا غيرهم، بل أحبوا ما أحبه بمحبتهم لله، وأخلصوا دينهم لله، وعلموا أن أحدًا لا يشفع لهم إلا بإذن الله، فأحبوا عَبْدَ الله ورسوله محمدًا صلى الله عليه وسلم لحب الله، وعلموا أنه عبدالله المبلغ عن الله، فأطاعوه فيما أمر، وصدقوه فيما أخبر، ولم يرجوا إلا الله، ولم يخافوا إلا الله، ولم يسألوا إلا الله، وشفاعته لمن

ص -325- يشفع له هو بإذن الله، ولا ينفع رجاؤنا للشفيع، ولا مخافتنا له، وإنما ينفع توحيدنا وإخلاصنا لله، وتوكلنا عليه، فهو الذي يأذن للشفيع‏.‏
فعلى المسلم أن يفرق بين محبة النصاري والمشركين ودينهم، ويتبع أهل التوحيد والإيمان، ويخرج عن مشابهة المشركين وعَبَدَةِ الصُّلْبَان‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ثلاث من كن فيه وجد حلاوة الإيمان‏:‏ من كان الله ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه الله منه كما يكره أن يلقي في النار‏"‏‏.‏ ‏{‏قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إليكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حتى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏24‏]‏، وقال الله تعالى‏:‏ ‏{‏مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ على الْمُؤْمِنِينَ أَعِزَّةٍ على الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عليمٌ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، وهذا باب واسع، ودين الإسلام مَبْنِي على هذا الأصل، والقرآن يدور عليه‏.‏

ص -326- وسئل شيخ الإسلام عن ‏[‏المسكَنَة‏]‏ وعن قوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم أَحْيِنِي مسكينًا، وأمتني مسكينًا، واحشرني في زُمْرَة المساكين‏"‏‏.‏
فأجاب‏:‏
الحمد لله، هذا الحديث قد رواه الترمذي، وقد ذكره أبو الفرج في الموضوعات، وسواء صح لفظه، أو لم يصح، فالمسكين المحمود هو المتواضع، الخاشع لله، ليس المراد بالمسكنة عدم المال، بل قد يكون الرجل فقيرًا من المال، وهو جبار، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏ثلاثة لا يكلمهم الله، ولا ينظر إليهم يوم القيامة، ولا يزكيهم، ولهم عذاب اليم‏:‏ ملك كذاب، وفقير مختال، وشيخ زان‏"‏‏.‏ وكان النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏أنا عبد آكل كما يأكل العبد، وأجلس كما يجلس العبد‏"‏‏.‏ فالمسكنة‏:‏ خلق في النفس، وهو التواضع والخشوع، واللين ضد الكِبْر‏.‏ كما قال عيسي عليه السلام ‏:‏ ‏{‏وَبَرًّا بِوَالِدَتِي وَلَمْ يَجْعَلْنِي جَبَّارًا شَقِيًّا‏}‏ ‏[‏مريم‏:‏32‏]‏، ومنه قول الشاعر‏:‏

ص -327- مساكين أهل الحب حتى قبورهم عليها تراب الذل بين المقابر

أي‏:‏ أذلاء فالحب يعطي الذل، وعبادة الله تجمع كمال الحب له وكمال الذل له، فمن كان محبًا شيئًا ولم يكن ذليلاً له، لم يكن عابدًا‏.‏ ومن كان ذليلاً له، وهو مُبْغِضُ، لم يكن عابدًا، والحب درجات‏:‏ أعلاه التَّتَيُّم، وهو التعبد، وتَيَّم الله‏:‏ عَبَدَ الله، وقد قال تعالى‏:‏ ‏{‏وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ على الْأَرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَامًا‏}‏ الآيات ‏[‏الفرقان‏:‏ 63‏]‏‏.‏ وشواهد هذا الأصل كثيرة‏.‏

ص -328- وقال شيخ الإسلام‏:‏
فصل
جمع النبي صلى الله عليه وسلم بين العفة والغِنَي في عدة أحاديث، منها‏:‏ قوله في حديث أبي سعيد المخرج في الصحيحين‏:‏ ‏"‏من يَسْتَغْنِ يُغْنِهِ الله، ومن يستعفف يُعِفَّه الله‏"‏‏.‏ ومنها‏:‏ قوله في حديث عياض بن حمار في صحيح مسلم‏:‏ ‏"‏أهل الجنة ثلاثة‏:‏ ذو سلطان مُقْسِط، ورجل غني عفيف متصدق‏"‏‏.‏ ومنها‏:‏ قوله في حديث الخيل الذي في الصحيح‏:‏ ‏"‏ورجل ارتبطها تَغَنِّيَا وتعففًا‏.‏ ولم يَنْسَ حق الله في رقابها وظهورها، فهي له سِتْر‏"‏‏.‏ ومنها‏:‏ ما روي عنه‏:‏ ‏"‏من طلب المال استغناءً عن الناس واستعفافًا عن المسألة لقي الله ووجهه كالقمر ليلة البدر‏"‏‏.‏ ومنها‏:‏ قوله في حديث عمر وغيره ‏:‏ ‏"‏ما أتاك من هذا المال وأنت غير سائل ولا مُشْرِفٍ فخذه‏"‏ فالسائل بلسانه، وهو ضد المتعفف، والمُشْرِفُ بقلبه، وهو ضد الغني‏.‏
قال في حق الفقراء‏:‏ ‏{‏يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ‏}‏ ‏[‏البقرة‏:‏ 273‏]‏، أي

ص -329- عن السؤال للناس‏.‏ وقال‏:‏ ‏"‏ليس الغِنَي عن كثرة العَرَضِ، وإنما الغني غني النفس‏"‏ فغني النفس الذي لا يستشرف إلى المخلوق، فإن الحر عَبْدٌ ما طمع، والعبد حُرٌ ما قَنَعْ‏.‏ وقد قيل‏:‏
أطعت مطامعي فاستعبدتني فَكرِهَ أن يتبع نفسه ما استشرفت له لئلا يبقي في القلب فقر وطمع إلى المخلوق، فإنه خلاف التوكل المأمور به، وخلاف غني النفس‏.‏

ص -330- وقال شيخ الإسلام‏:‏
فصل
جاء في حديث ‏"‏إن أكبر الكبائر الكفر والكِبْر‏"‏ وهذا صحيح، فإن هذين الذنبين أساس كل ذنب في الإنس والجن، فإن إبليس هو الذي فعل ذلك أولاً، وهو أصل ذلك‏.‏ قال الله تعالى‏:‏ ‏{‏إِلَّا إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنْ الْكَافِرِينَ‏}‏ ‏[‏ص‏:‏ 74‏]‏، وقال‏:‏ ‏{‏إِلاَّ إِبْلِيسَ أَبَي وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ‏}‏ ‏[‏البقرة‏:‏ 34‏]‏ وفي صحيح مسلم، عن ابن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا يدخل النار من في قلبه مثقال ذرة من إيمان، ولا يدخل الجنة من في قلبه مثقال ذرة من كِبْر‏"‏ فجعل الكبر يُضَاد الإيمان‏.‏
وكذلك الشرك في مثل قوله‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ‏}‏ ‏[‏النساء‏:‏ 48‏]‏، وقال ابن مسعود‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من مات وهو لا يشرك بالله شيئًا دخل الجنة‏"‏ قال‏:‏ وأنا أقول‏:‏ من مات وهو يشرك بالله شيئًا دخل النار‏.‏

ص -331- ثم من الناس من يجمع بينهما،ومنهم من ينفرد له أحدهما،والمؤمن الصالح عافاه الله منهما‏.‏ فإن الإنسان؛ إما أن يخضع لله وحده، أو يخضع لغيره مع خضوعه له، أولا يخضع لا لله ولا لغيره‏.‏ فالأول‏:‏ هو المؤمن، والثاني‏:‏ هو المشرك، والثالث‏:‏ هو المتكبر الكافر‏.‏ وقد لا يكون كافرًا في بعض المواضع، والنصاري آفَتُهُم الشرك، وإليهود آفتهم الكبر، كما قال تعالى عن النصاري‏:‏ ‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبابا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏، وقال عن إليهود‏:‏ ‏{‏سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ‏}‏ ‏[‏الأعراف‏:‏146‏]‏، ولهذا عوقبت إليهود بِضَرْب الذِّلَّة والمسكنة عليهم، والنصاري بالضلال والبدع والجهالة‏.‏


فصل فيما يتعلق بالثلاث المهلكات شح مطاع وهوى متبع وإعجاب كل ذي رأي برأيه

الجزء الثامن عشر

فصل فيما يتعلق بالثلاث المهلكات شح مطاع وهوى متبع وإعجاب كل ذي رأي برأيه

ص -332- وقال شيخ الإسلام‏:‏
فصل
ومما يتعلق بالثلاث المهلكات والمنجيات التي ذكر أنه عند المهلكات عليك بخُوَيْصَة نفسك‏.‏ أنه قال‏:‏ ‏"‏شُحَُّ مطاع، وهَوي مُتَّبع‏"‏ فجعل هذا مطاعًا، وهذا متبعًا، وهذا والله أعلم لأن الهوي هوي النفس، وهو محبتها للشيء، وشهوتها له، سواء أريد به المصدر أو المفعول‏.‏ فصاحب الهوي يأمره هواه، ويدعوه فيتبعه، كما تتبع حركات الجوارح إرادة القلب، ولهذا قال الله تعالى‏:‏ ‏{‏وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا‏}‏ ‏[‏المائدة‏:‏77‏]‏، وقال‏:‏ ‏{‏وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًي مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏50‏]‏‏.‏
وهذا يعم الهوي في الدين، كالنصاري، وأهل البدع في المقال والقَدَر‏.‏ كما كان السلف يسمونهم أهل الأهواء، من الرافضة والخوارج‏.‏ وهذا الهوي موجود في كثير من الفقراء والفقهاء، إلا من عصمه الله‏.‏

ص -333- وقد اختلف أصحابنا، هل يدخل الفقهاء المختلفون في اسم أهل الأهواء‏.‏ على وجهين، أدخلهم في التقسيم القاضي أبو يَعلى، وكذلك قبله الشيخ أبو حامد الإسْفَرائيني فيما أظن، وأنكره ابن عقيل‏.‏
وأما ‏[‏الشح المطاع‏]‏ فقد ذكرنا أن مَفْسدته عائدة إلى منع الخير، وهذا في الأصل ليس هو محبوبًا، وإنما يحمل عليه الحرص على المشحوح به، فإنه من باب النَّفَرة والبغض، فهو يأمر صاحبه فيطيعه، وليس كل مطاع متبعًا، وإن كان كل متبع مطاعًا، فإن الإنسان يطيع الطبيب والأمير وغيرهما في أمور خاصة، وليس متبعًا لهم، أما التابع لغيره فهو مطيع وزيادة، فإنه يذهب معه حيثما ذهب‏.‏
وفرق ثانٍ، أن المتبع الذي يطلب في نفسه، فغاية المتبع إدراكه ونيله، وهذا شأن الهوي‏.‏ وأما المطاع فغاية لغيره، وهذا شأن الشح‏.‏
وتحقيق معني الشح‏:‏ أنه شدة المنع التي تقوم في النفس‏.‏ كما يقال‏:‏ شحيح بدينه، وضَنِين بدينه، فهو خلق في النفس، والبخل من فروعه‏.‏ كما في الصحيحين عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إياكم والشُح فإن الشح أهلك من كان قبلكم، أمرهم بالبخل فبخلوا، وأمرهم بالظلم فظلموا، وأمرهم بالقطيعة فقطعوا‏"‏، وكذلك في حديث عبد الرحمن بن عوف أنه كان يقول في طوافه‏:‏ رب قني

ص -334- شح نفسي‏.‏ فقيل له‏:‏ ما أكثر ما تستعيذ من ذلك‏!‏ فقال‏:‏ إذا وقيت شح نفسي،وقيت الظلم والبخل والقطيعة، أو كما قال؛ ولهذا بين الكتاب والسنة أن الشح والحسد من جنس واحد في قوله‏:‏ ‏{‏وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا أُوتُوا وَيُؤْثِرُونَ على أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الحشر‏:‏ 9‏]‏، فأخبر عنهم بأنهم يبذلون ما عندهم من الخير مع الحاجة، وأنهم لا يكرهون ما أنعم به على إخوانهم‏.‏ وضد الأول البخل، وضد الثاني الحسد‏.‏
ولهذا كان البخل والحسد من نوع واحد، فإن الحاسد يكره عطاء غيره، والباخل لا يحب عطاء نفسه، ثم قال‏:‏ ‏{‏وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الحشر‏:‏ 9‏]‏، فإن الشح أصل للبخل، وأصل للحسد، وهو ضيق النفس وعدم إرادتها وكراهتها للخير على الغير، فيتولد عن ذلك امتناعه من النفع، وهو البخل وإضْرَار المنعم عليه وهو الظلم، وإذا كان في الأقارب كان قطيعة‏.‏
ولهذا في حديث أبي هريرة الذي رواه‏.‏‏.‏‏.‏ النسائي من حديث محمد بن عَجْلان، عن سهيل بن أبي صالح، عن أبيه، عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا يجتمع في النار

ص -335- مسلم قتل كافرًا ثم سدد وقارب، ولا يجتمعان في جوف مؤمن‏:‏ غبار في سبيل الله وفَيْحُ جهنم، ولا يجتمعان في قلب عبد‏:‏ الإيمان والحسد‏"‏ ورواه النسائي أيضًا من حديث جرير، عن سهيل ‏[‏عن صفوان‏]‏ بن أبي يزيد، عن القعقاع بن اللجلاج، عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا يجتمع غبار في سبيل الله ودخان جهنم في جوف عبد أبدًا، ولا يجتمع الشح والإيمان في قلب عبد أبدًا‏"‏‏.‏
‏.‏‏.‏ فانظر كيف ذكر الشح في الروايات المشهورة، وفي الأخري والحسد، واللفظ الأول أجمع، وكيف قرن في الحديث السماحة والشجاعة، كما قال في الحديث الآخر‏:‏ ‏"‏شر ما في المرء‏:‏ شح هالع، وجبن خالع‏"‏ فمدح الشجاعة في سبيل الله، وذم الشح‏.‏ ونظير هذا قوله‏:‏ ‏"‏إن من الخيلاء ما يحبها الله، وهو اختيال الرجل بنفسه عند الحرب، وعند الصدقة‏"‏ وقصد من الحديث قوله‏:‏ ‏{‏وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الحشر‏:‏9‏]‏ فحصر المفلحين فيمن يوق شح نفسه، والشحيح الذي لا يحب فعل الخير، والذي يضر نفسه، ويكره النعمة على غيره‏.‏


سئل عن أحاديث هل هي صحيحة وما معناها

الجزء الثامن عشر

سئل عن أحاديث هل هي صحيحة وما معناها

ص -336- وسئل: عن أحاديث‏:‏هل هي صحيحة‏؟‏وهل رواها أحد من المعتبرين بإسناد صحيح‏؟‏
 وهي قوله‏:‏ ‏"‏أول ما خلق الله العقل قال له‏:‏ أَقْبِل، فأقبل‏.‏ ثم قال له‏:‏ أَدْبِر، فأدبر‏.‏ ثم قال‏:‏ وعزتي وجلالي ما خلقت خلقًا أكرم على منك‏.‏ بك آخذ، وبك أعطي؛ وبك أثيب، وبك أعاقب‏"‏‏.‏ وقوله‏:‏ ‏"‏أمرت أن أخاطب الناس على قَدْر عقولهم‏"‏‏.‏ وهل هذا اللفظ هو لفظ حديث‏؟‏ أو فيه تحريف‏؟‏ أو زيادة أو نقص‏؟‏ وقوله‏:‏ ‏"‏إن الله مَنَّ على فيما مَنَّ على‏:‏ أن أعطيتك فاتحة الكتاب، وهي من كنوز عرشي، قسمتها بيني وبينك نصفين‏"‏‏.‏ وقوله‏:‏ ‏"‏الناس شركاء في ثلاث‏:‏ الماء، والكلأ، والنار‏"‏‏.‏
فأجاب‏:‏
أما الحديث الأول، فهو كذب موضوع عند أهل العلم بالحديث، ليس هو في شيء من كتب الإسلام المعتمدة، وإنما يرويه مثل داود بن المحبر، وأمثاله من المصنفين في العقل، ويذكره أصحاب ‏[‏رسائل إخوان الصفا‏]‏ ونحوهم من المتفلسفة، وقد ذكره أبو حامد في بعض

ص -337- كتبه، وابن عربي، وابن سَبعين، وأمثال هؤلاء، وهو عند أهل العلم بالحديث كذب على النبي صلى الله عليه وسلم، كما ذكر ذلك أبو حاتم الرازي، وأبو الفرج ابن الجوزي، وغيرهما من المصنفين في علم الحديث‏.‏
ومع هذا فلفظ الحديث‏:‏ ‏"‏أول ما خلق الله العقل قال له‏:‏ أقبل فأقبل، وقال له‏:‏ أدبر، فأدبر، قال‏:‏ ما خلقت خلقًا أكرم على منك، فبك آخذ، وبك أعطي، وبك الثواب، وبك العقاب‏"‏، وفي لفظ‏:‏ ‏"‏لما خلق الله العقل قال له‏:‏ كذلك‏"‏ ومعني هذا اللفظ أنه قال للعقل في أول أوقات خلقه،ليس فيه أن العقل أول المخلوقات،لكن المتفلسفة القائلون بقدم العالم أتباع أرسطو، هم ومن سلك سبيلهم من باطنية الشيعة، والمتصوفة، والمتكلمة، رَوَوْهُ أول ما خلق الله العقل ‏[‏بالضم‏]‏، ليكون ذلك حجة لمذهبهم، في أن أول المبدعات هو العقل الأول، وهذا اللفظ لم يروه به أحد من أهل الحديث، بل اللفظ المروي مع ضعفه يدل على نقيض هذا المعني، فإنه قال‏:‏ ‏"‏ما خلقت خلقًا أكرم على منك‏"‏ فدل على أنه قد خلق قبله غيره، والذي يسميه الفلاسفة العقل الأول، ليس قبله مخلوق عندهم‏.‏
وأيضًا، فإنه قال‏:‏ ‏"‏بك آخذ، وبك أعطي، وبك الثواب، وبك العقاب‏"‏، فجعل به هذه الأعراض الأربعة، وعند أولئك المتفلسفة الباطنية،

ص -338- أن جميع العالم صدر عن العقل الأول، وهو رب السموات والأرض وما بينهما عندهم، وإن كان مربوبًا للواجب بنفسه، وهو عندهم متولد عن الله، لازم لذاته، وليس هذا قول أحد من أهل الملل، لا المسلمين ولا إليهود، ولا النصاري إلا مَنْ أَلْحَدَ منهم ولا هو قول المجوس، ولا جمهور الصابئين، ولا أكثر المشركين، ولا جمهور الفلاسفة، بل هو قول طائفة منهم‏.‏
وأيضًا، فإن العقل في لغة المسلمين عَرَض من الأعراض، قائم بغيره وهو غريزة، أو علم، أو عمل بالعلم، ليس العقل في لغتهم جوهرًا قائمًا بنفسه، فيمتنع أن يكون أول المخلوقات عرضًا قائمًا بغيره، فإن العرض لا يقوم إلا بمحل، فيمتنع وجوده قبل وجود شيء من الأعيان، وأما أولئك المتفلسفة، ففي اصطلاحهم أنه جوهر قائم بنفسه، وليس هذا المعني هو معني العقل في لغة المسلمين، والنبي صلى الله عليه وسلم خاطب المسلمين بلغة العرب، لا بلغة اليونان، فعلم أن المعني الذي أراده المتفلسفة لم يقصده الرسول، لو كان تكلم بهذا اللفظ، فكيف إذا لم يتكلم به‏؟‏‏!‏
وأما الحديث الثاني، وهو قوله‏:‏ ‏"‏أمرت أن أخاطب الناس على قدر عقولهم‏"‏ فهذا لم يروه أحد من علماء المسلمين الذين يعتمد عليهم في الرواية، وليس هو في شيء من كتبهم، وخطاب الله ورسوله للناس

ص -339- عام يتناول جميع المكلفين، كقوله‏:‏ ‏{‏يَا أَيُّهَا النَّاسُ‏}‏ ‏[‏النساء‏:‏ 1‏]‏، ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ‏}‏ ‏[‏البقرة‏:‏104‏]‏، ‏{‏يَا عِبَادِ‏}‏ ‏[‏الزخرف‏:‏68‏]‏ ‏{‏يَا بَنِي إِسْرَائِيلَ‏}‏ ‏[‏البقرة‏:‏ 47‏]‏ وكذلك النبي صلى الله عليه وسلم كان يخاطب الناس على منبره بكلام واحد يسمعه كل أحد، لكن الناس يتفاضلون في فهم الكلام بحسب ما يخص الله به كل واحد منهم من قوة الفهم، وحسن العقيدة‏.‏
ولهذا كان أبو بكر الصديق أعلمهم بمراده، كما في الصحيحين، عن أبي سعيد‏:‏ أن النبي صلى الله عليه وسلم خطب الناس فقال‏:‏ ‏"‏إن عبدًا خَيَّره الله بين الدنيا والآخرة، فاختار ذلك العبد ما عند الله‏"‏ قال‏:‏ فبكى أبو بكر وقال‏:‏ نفديك بأنفسنا وأموالنا، فجعل الناس يعجبون منه، ويقولون‏:‏ عجبًا لهذا الشيخ‏!‏ بكى أن ذكر رسول الله صلى الله عليه وسلم عبدًا خيره الله بين الدنيا والآخرة، قال‏:‏ فكان رسول الله صلى الله عليه وسلم هو المخير‏.‏ وكان أبو بكر أعلمنا به‏"‏ فالنبي صلى الله عليه وسلم ذكر عبدًا مطلقًا لم يعينه، ولكن أبو بكر عرف عينه‏.‏
وما يرويه بعض الناس عن عمر، أنه قال‏:‏ كان رسول الله صلى الله عليه وسلم وأبو بكر يتحدثان، وكنت كالزِّْنْجِي بينهما فهذا كذب مختلق‏.‏ وكذلك ما يروي أنه أجاب أبا بكر بجواب، وأجاب عائشة بجواب، فهذا كذب باتفاق أهل العلم‏.

ص -340- سُئِل عن
هذه الأحاديث‏:‏ ‏"‏من طاف بهذا البيت أسبوعًا إيمانًا واحتسابًا غفر له ما قد سلف‏"‏‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏من وقف بعرفات، وظن أن الله لا يغفر له، لا غفر الله له‏"‏ وأيضًا‏:‏ ‏"‏لو مر بعرفات راعي غنم ولم يعلم أنه يوم عرفة غفر له‏"‏ وقوله عليه السلام ‏:‏ ‏"‏من حج ولم يَزُرْني فقد جفاني، ومن زارني فقد وجبت له شفاعتي‏"‏ هل هذه الأحاديث في الصحيح أم لا‏؟‏ وما معني قوله عز وجل‏:‏ ‏{‏مَّقَامُ إِبْرَاهِيمَ وَمَن دَخَلَهُ كَانَ آمِنًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ ‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس في هذه الأحاديث حديث لا في الصحيح، ولا في السنن، وفيها ما معناه مخالف للكتاب والسنة، فإنه لو وقف الرجل بعرفات خائفًا من الله ألا يغفر له ذنوبه؛ لكونها كبائر، لم يقل‏:‏ إن الله لا يغفر له، فإن الله لا يغفر أن يشرك به، ويغفر ما دون ذلك لمن يشاء، فما دون الشرك إن شاء الله غفره لصاحبه، وإن شاء لم يغفره، لكن إذا تاب العبد من الذنب غفره الله له؛ شركًا كان أو غير شرك‏.‏ كما قال تعالى‏:‏ ‏{‏يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا على أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏53‏]‏ ، فهذا في حق التائب‏.‏

ص -341- وأيضًا، فالواقف بعرفات لا يسقط عنه ما وجب عليه من صلاة وزكاة بإجماع المسلمين، بل هم متفقون على أن الصلاة أوكد من الحج بمالا نسبة بينهما‏.‏ فإن الحج يجب مرة في العمر على المستطيع، والنبي صلى الله عليه وسلم لم يحج بعد الهجرة إلا حَجَّةً واحدة، وأما الصلاة فإنها فرض على كل عاقل بالغ إلا الحائض والنفساء سواء كان صحيحًا، أو مريضًا، آمنًا، أو خائفًا، غنيًا أو فقيرًا، رجلا أو امرأة، في اليوم والليلة نحو أربعين ركعة،سبعة عشر فريضة، والسنن الرواتب عشر ركعات، أو اثنتا عشرة ركعة، وقيام الليل إحدى عشرة ركعة، أو ثلاث عشرة ركعة، وكذلك حقوق العباد من الذنوب، والمظالم، وغيرها لا تسقط بالحج باتفاق الأئمة‏.‏
والحديث الذي يروي في سقوط المظالم وغيرها بذلك في حديث عباس بن مِرْدَاس حديث ضعيف‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏الصلوات الخمس، والجمعة إلى الجمعة، ورمضان إلى رمضان، كفارة لما بينهن، إذا اجْتُنِبَتِ الكبائر‏"‏ فهذه الأمور التي هي أعظم من الحج، ولكن الكبائر تكفرها التوبة منها بالكتاب والسنة، وإجماع الأمة‏.‏

ص -342- وكذلك قوله‏:‏ ‏"‏من حج ولم يزرني فقد جفاني‏"‏ كذب، فإن جفاء النبي صلى الله عليه وسلم حرام، وزيارة قبره ليست واجبة باتفاق المسلمين، ولم يثبت عنه حديث في زيارة قبره، بل هذه الأحاديث التي تروي‏:‏ ‏"‏من زارني، وزار أبي في عام واحد ضمنت له على الله الجنة‏"‏ وأمثال ذلك كذب باتفاق العلماء‏.‏
وقد روي الدارقطني، وغيره في زيارة قبره أحاديث ، وهي ضعيفة‏.‏
وقد كره الإمام مالك وهو من أعلم الناس بحقوق رسول الله صلى الله عليه وسلم وبالسنة التي عليها أهل مدينته من الصحابة، والتابعين، وتابعيهم كره أن يقال‏:‏ زُرْتُ قبر رسول الله صلى الله عليه وسلم، ولو كان هذا اللفظ ثابتًا عن رسول الله صلى الله عليه وسلم معروفًا عند علماء المدينة، لم يكره مالك ذلك‏.‏
وأما إذا قال‏:‏ سلمت على رسول الله صلى الله عليه وسلم، فهذا لا يكره بالاتفاق، كما في السنن عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏ما من رجل يسلم على إلا رد الله على رُوحي حتى أرد عليه السلام‏"‏ وكان ابن عمر يقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أَبَتِ‏.‏ وفي سنن أبي داود عنه، أنه قال‏:‏ ‏"‏أكثروا على من الصلاة يوم الجمعة، وليلة الجمعة، فإن صلاتكم معروضة على‏"‏ قالوا‏:‏ وكيف تعرض صلاتنا عليك، وقد أَرِمْتَ‏؟‏‏!‏ قال‏:‏ ‏"‏إن الله حَرَّم على

ص -343- الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏
وأما قوله تعالى‏:‏ ‏{‏وَمَن دَخَلَهُ كَانَ آمِنًا‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ ، فهذا من باب البيت‏.‏ كما قال تعالى‏:‏ ‏{‏أَوَلَمْ يَرَوْا أَنَّا جَعَلْنَا حَرَمًا آمِنًا وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ‏}‏ ‏[‏العنكبوت‏:‏ 67‏]‏ ، وقال تعالى‏:‏ ‏{‏فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ الَّذِي أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ‏}‏ ‏[‏قريش‏:‏3، 4‏]‏ ، وقال تعالى‏:‏ ‏{‏أَوَلَمْ نُمَكِّن لَّهُمْ حَرَمًا آمِنًا يُجْبَي إليه ثَمَرَاتُ كُلِّ شَيْءٍ‏}‏ ‏[‏القصص‏:‏ 57‏]‏ ، فكانوا في الجاهلية يقتل بعضهم بعضًا خارج الحرم، فإذا دخلوا الحرم، أو لَقِي الرجل قاتل أبيه لم يَهِجْهُ، وكان هذا من الآيات التي جعلها الله فيه، كما قال‏:‏ ‏{‏فِيهِ آيَاتٌ بَيِّنَاتٌ مَّقَامُ إِبْرَاهِيمَ وَمَن دَخَلَهُ كَانَ آمِنًا‏}‏ ‏[‏آل عمران‏:‏97‏]‏ ، والإسلام زاد حرمته‏.‏
فمذهب أكثر الفقهاء أن من أصاب حدًا خارج الحرم، ثم لَجَأَ إلى الحرم لم يقم عليه الحد حتى يخرج منه، كما قال ابن عمر، وابن عباس‏.‏ وهو مذهب أبي حنيفة، وأحمد، وغيرهما؛ لما ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن مكة حَرَّمها الله، ولم يحرمها الناس، فلا يحل لأحد يؤمن بالله واليوم الآخر أن يسفك بها دمًا، ولا يَعْضِدَ بها شجرًا، وإنها لم تحل لأحد قبلي، ولا تحل لأحد بعدي، وإنما أحلت لي ساعة من نهار، ثم قد عادت حرمتها اليوم كحرمتها بالأمس‏"‏‏.‏

ص -344- ومن ظن أن من دخل الحرم كان آمنًا من عذاب الآخرة، مع ترك الفرائض من الصلاة وغيرها، ومع ارتكاب المحارم، فقد خالف إجماع المسلمين، فقد دخل البيت من الكفار والمنافقين والفاسقين من هو من أهل النار بإجماع المسلمين‏.‏ والله أعلم‏.‏

ص -345- سُئِلَ رَضي الله عَنْه ‏:‏ عن هذا الحديث‏:‏ ‏"‏من علمك آية من كتاب الله فكأنما ملك رِقَّك، إن شاء باعك وإن شاء أعتقك‏"‏، فهل هذا في الكتب الستة، أو هو كذب على رسول الله صلى الله عليه وسلم‏؟‏
فأجاب‏:‏
ليس هذا في شيء من كتب المسلمين؛ لا في الستة ولا في غيرها، بل مخالف لإجماع المسلمين؛ فإن من عَلَّم غيره لا يصير به مالكًا، إن شاء باعه وإن شاء أعتقه، ومن اعتقد هذا فإنه يُسْتَتَاب، فإن تاب وإلا قتل‏.‏ والحر المسلم لا يُسْتَرَق، وسيد مُعَلِمَ الناس رسول الله صلى الله عليه وسلم علمهم الكتاب والحكمة، وهو أولى بهم من أنفسهم، ومع هذا فهم أحرار لم يسترقهم ولم يستعبدهم، بل كان حكمه في أمته الأحرار خلاف حكمه فيما ملكته يمينه، ولو كان المؤمنات ملكًا له لجاز أن يَطَأ كل مؤمنة بلا عقد نكاح، ولَكَان لِمْن عَلَّم امرأة آية من القرآن أن يطأها بلا نكاح، وهذا لا يقوله مسلم‏.‏

ص -346- سُئِلَ عن معني قوله صلى الله عليه وسلم‏:‏ ‏"‏من انتهر صاحب بدعة ملأ الله قلبه أمنًا وإيمانًا، وآمنه يوم الفزع الأكبر‏"‏‏.‏
فأجاب‏:‏
أما قوله‏:‏ ‏"‏من انتهر صاحب بدعة ملأ الله قلبه أمنًا وإيمانًا‏"‏، وقوله‏:‏ ‏"‏من وقَّرَ صاحب بدعة أعان على هَدْم الإسلام‏"‏ ونحو ذلك، فهذا الكلام معروف عن الفُضَيْل بن عِيَاض‏.‏
والبدعة‏:‏ ما خالفت الكتاب والسنة أو إجماع سلف الأمة من الاعتقادات والعبادات؛ كأقوال الخوارج والروافض والقدرية والجهمية، وكالذين يتعبدون بالرقص والغناء في المساجد، والذين يتعبدون بحلق اللحي وأكل الحشيشة، وأنواع ذلك من البدع التي يتعبد بها طوائف من المخالفين للكتاب والسنة، والله أعلم‏.‏

ص -347- سُئِلَ عمن سمع رجلا يقول‏:‏ لو كنت فعلت كذا لم يَجْرِ عليك شيء من هذا‏.‏ فقال له رجل آخر سمعه‏:‏ هذه الكلمة قد نهى النبي صلى الله عليه وسلم عنها، وهي كلمة تؤدي قائلها إلى الكفر، فقال رجل آخر‏:‏ قال النبي صلى الله عليه وسلم في قصة موسي مع الخِضْر ‏:‏ ‏"‏يرحم الله موسي، وَدِدْنا لو كان صبر حتى يقص الله علينا من أمرهما‏"‏ واستدل الآخر بقوله صلى الله عليه وسلم‏:‏ ‏"‏المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف إلى أن قال‏:‏ فإن كلمة لو تفتح عمل الشيطان‏"‏ فهل هذا ناسخ لهذا أم لا‏؟‏
فأجاب‏:‏
الحمد لله، جميع ما قاله الله ورسوله حق، و‏[‏لو‏]‏ تستعمل على وجهين‏:‏
أحدهما‏:‏ على وجه الحزن على الماضي والجزع من المقدور، فهذا هو الذي نهى عنه، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَانِهِمْ إِذَا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّي لَّوْ كَانُواْ عِندَنَا مَا مَاتُواْ وَمَا قُتِلُواْ لِيَجْعَلَ اللّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 156‏]‏ ،

ص -348- وهذا هو الذي نهى عنه النبي صلى الله عليه وسلم،حيث قال‏:‏ ‏"‏وإن أصابك شيء فلا تقل‏:‏ لو أني فعلت لكان كذا وكذا، ولكن قل‏:‏ قدر الله وما شاء فعل، فإن لو تفتح عمل الشيطان‏"‏ أي‏:‏ تفتح عليك الحزن والجزع، وذلك يضر ولا ينفع، بل اعلم أن ما أصابك لم يكن ليخطئك، وما أخطأك لم يكن ليصيبك، كما قال تعالى‏:‏ ‏{‏مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏ ، قالوا‏:‏ هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيرضي ويسلم‏.‏
والوجه الثاني‏:‏ أن يقال‏:‏ ‏[‏لو‏]‏ لبيان علم نافع، كقوله تعالى‏:‏ ‏{‏لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏ ‏[‏الأنبياء‏:‏ 22‏]‏ ، ولبيان محبة الخير وإرادته، كقوله‏:‏ ‏"‏لو أن لي مثل ما لفلان لعملت مثل ما يعمل‏"‏ ونحوه جائز‏.‏
وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏وددت لو أن موسي صبر ليقص الله علينا من خبرهما‏"‏‏"‏4‏"‏ هو من هذا الباب، كقوله‏:‏ ‏{‏وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ‏}‏ ‏[‏القلم‏:‏ 9‏]‏ فإن نبينا صلى الله عليه وسلم أحب أن يقص الله خبرهما، فذكرهما لبيان محبته للصبر المترتب عليه، فعرفه ما يكون لما في ذلك من المنفعة، ولم يكن في ذلك جزع ولا حزن ولا ترك لما

ص -349- يحب من الصبر على المقدور‏.‏
وقوله‏:‏ ‏"‏وددت لو أن موسي صبر‏"‏، قال النحاة‏:‏ تقديره وددت أن موسي صبر‏.‏ وكذلك قوله‏:‏ ‏{‏وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ‏}‏ ‏[‏القلم‏:‏ 9‏]‏ ،تقديره ودوا أن تُدِهن، وقال بعضهم‏:‏ بل هي ‏[‏لو‏]‏ شرطية وجوابها محذوف، والمعني على التقديرين معلوم، وهو محبة ذلك الفعل وإرادته، ومحبة الخير وإرادته محمود، والحزن والجزع وترك الصبر مذموم، والله أعلم‏.‏

ص -350- وسئل عن قصة إبليس وإخباره النبي صلى الله عليه وسلم وهو في المسجد مع جماعة من أصحابه، وسؤال النبي صلى الله عليه وسلم له عن أمور كثيرة، والناس ينظرون إلى صورته عيانًا، ويسمعون كلامه جهرًا‏.‏ فهل ذلك حديث صحيح، أم كذب مختلق‏؟‏ وهل جاء ذلك في شيء من الصحاح والمسانيد والسنن، أم لا‏؟‏ وهل يحل لأحد أن يروي ذلك‏؟‏ وماذا يجب على من يروي ذلك ويحدثه للناس ويزعم أنه صحيح شرعي‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ بل هذا حديث مكذوب مختلق ليس هو في شيء من كتب المسلمين المعتمدة، لا الصحاح ولا السنن ولا المسانيد‏.‏ ومن علم أنه كذب على النبي صلى الله عليه وسلم لم يحل له أن يرويه عنه، ومن قال‏:‏ إنه صحيح فإنه يعلم بحاله، فإن أصر عوقب على ذلك، ولكن فيه كلام كثير قد جمع من أحاديث نبوية، فالذي كذبه واختلقه جمعه من أحاديث بعضها كذب وبعضها صدق؛ فلهذا يوجد فيه كلمات متعددة صحيحة؛ وإن كان أصل الحديث وهو مجيء إبليس عيانًا إلى النبي صلى الله عليه وسلم بحضرة أصحابه وسؤاله له كذبًا مختلقًا لم ينقله أحد من علماء المسلمين، والله سبحانه وتعالى أعلم‏.


بيان ما في (كتاب تنقلات الأنوار) من الأكاذيب على الرسول

الجزء الثامن عشر

بيان ما في (كتاب تنقلات الأنوار) من الأكاذيب على الرسول

ص -351- وقال رحمه الله تعالى‏:‏
إن كتاب ‏[‏تنقلات الأنوار‏]‏ المنسوب إلى أحمد بن عبد الله البكري من أعظم الكتب كذبًا وافتراء على الله ورسوله وعلى أصحاب رسول الله صلى الله عليه وسلم، وقد افتري فيه من الأمور من جنس ما افتراه المفترون في سيرة دلهمة والبطال، وسيرة عنترة، وحكايات الرشيد ووزيره جعفر البَرْمَكِي؛ وحكايات العيارين‏.‏ مثل‏:‏ الزئبق المصري، وأحمد الدنق، ونحو ذلك‏.‏ لكن هؤلاء يفترون الكذب على من ليس من الأنبياء؛ وصاحب الكتاب الذي سماه ‏[‏تنقلات الأنوار‏]‏ يفتري الكذب على رسول الله صلى الله عليه وسلم وعلى أصحابه، ويكذب عليه كذبًا لا يعرف أن أحدًا كذب مثله في كتاب، وإن كان في بعض ما يذكره صدق قليل جدًا، فهو من جنس ما في سيرة عنترة والبطال، فإن عنترة كان شاعرًا فارسًا من فرسان الجاهلية، وله شعر معروف، وقصيدته إحدى السبع المعلقات، لكن افتروا عليه من الكذب ما لا يحصيه إلا الله، وكل من جاء زاد ما فيها من الأكاذيب‏.‏

ص -352- وكذلك أبو محمد البطال كان من أمراء المسلمين المعروفين، وكان المسلمون قد غزوا القسطنطينية غزوتين‏:‏
الأولى‏:‏ في خلافة معاوية، أمر فيها ابنه يزيد، وغزا معه أبو أيوب الأنصاري، الذي نزل النبي صلى الله عليه وسلم في داره لما قدم مهاجرًا إلى المدينة، ومات أبو أيوب في تلك الغزوة ودُفن إلى جانب القسطنطينية، وقد روي البخاري في صحيحه، عن ابن عمر، عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏أول جيش يغزو القسطنطينية مغفور له‏"‏‏.‏
والغزوة الثانية‏:‏ في خلافة عبد الملك بن مروان، أَمَّرَ ابنه مَسْلَمة أو خلف الوليد ابنه، وأرسل معه جيشًا عظيمًا وحاصروها وأقاموا عليها مدةً سنين، ثم صالحوهم على أن يدخلوها، وبنوا فيها مسجدًا، وذلك المسجد باقٍ إلى اليوم، فجاء الكذابون فزادوا في سيرة البطال وعبد الوهاب من الأكاذيب ما لا يحصيه إلا الله، وذكر دلهمة والقاضي عَقِبه، وأشياء لا حقيقة لها‏.‏
والبكري صاحب ‏[‏تنقلات الأنوار‏]‏ سلك مسلك هؤلاء المفترين الكذابين، لكن كذبه على رسول الله صلى الله عليه وسلم وعلى أصحابه -أفضل الخلق بعد النبيين- أكثر، وفيه من أنواع الأكاذيب المفتريات، وغرائب الموضوعات ما يجِلُّ عن الوصف، مثل حديث السبع حصُون،

ص -353- وهضام بن جحاف، ومثل حديث الدهر، ورأس الغول، وكلندجة، وغير ذلك من كتبه، وغير ذلك من ذكر أماكن لا وجود لها، وغزوات لا حقيقة لها، وأسماء ومسميات لا يعرفها أحد من أهل العلم، ورواية أحاديث تخالف كتاب الله وسنة رسوله وإجماع المسلمين، وتخالف ما تواتر عن النبي صلى الله عليه وسلم‏.‏
وفيها من الأقوال والأفعال المضافة إلى النبي صلى الله عليه وسلم وأصحابه ما برأه الله منه، وهي من جنس أحاديث الزنادقة النصيرية وأشباههم، الذين يختلقون ما فيه غلو في على وغيره، وفيه من القدح في دين الإسلام والإفساد له ما يوجب إباحة دم من يقول ذلك، وإن كان جاهلًا استتيب، فإن تاب وإلا قتل‏.‏
وأقل ما يفعل بمن يروي مثل هذا أن يعاقب عقوبة تردعه عن مثل ذلك، وكذلك يستحق العقوبة من يكْرِيها لمن يقرأها ويصدق ما فيها، ومن ينسخها أيضًا كذلك‏.‏
ويجب على أهل العلم إظهار ما يعلمون من كذب هذه وأمثالها، فكما يجب بيان كذب ما نقل عنه في الأحاديث كأحاديث البخاري يجب بيان كذب ما كذب عليه من الأحاديث الموضوعة التي يعلم أنها كذب، كما بين أهل العلم من حال من كان يكذب عليه من الرواة

ص -354- وبيان ما نقل عنه من الكذب الذي يعلمون أنه كذب، وكثير من الموضوعات إنما يعلم أنها موضوعة خَوَاصُّ أهل العلم بالأحاديث، وأما مثل ما في ‏[‏تنقلات الأنوار‏]‏ من الأحاديث فهو مما يعلمه من له أدني علم بأحوال الرسول ومغازيه أنه كذب‏.‏ وعلى ولاة الأمور عقوبة من يروي هذه أو يعين على ذلك بنوع من أنواع الإعانة، ولولي الأمر أن يحرقها، فقد حرق عثمان رضي الله عنه كتبًا هذه أولى بالتحريق منها، والله أعلم‏.‏


سئل عن أناس قصاصين ينقلون مغازي النبي...

الجزء الثامن عشر

سئل عن أناس قصاصين ينقلون مغازي النبي...

ص -355- سئل: ما تقوله السادة العلماء رضي الله عنهم أجمعين في أناس قصاصين‏؟‏ ينقلون مغازي النبي صلى الله عليه وسلم، وقصص الأنبياء عليهم السلام تحت القلعة، وفي الجوامع والأسواق، ويقولون‏:‏ إن النبي أتي إليه ملك يقال له‏:‏ حبيب، فقال له‏:‏ إن كنت رسول الله فإنا نريد أن القمر ليلة تسعٍ وعشرين يعود وينزل من طوقك ويطلع من أكمامك، فأراهم ذلك،فآمنوا به جميعهم وقال‏:‏ كانوا الرب‏.‏
ويقولون‏:‏ إنه أتي إليه ملك يقال له‏:‏ بشير بن غَنَّام عمل عليه حيلة وأخذ منه تسع أنفس علقهم على النخل، فبعث النبي صلى الله عليه وسلم عليا فخلصهم، وكان من جملتهم خالد‏.‏
وأتي إليه ملك وهو في مكة يقال له‏:‏ الملك الدحاق، وكانت له بنت اسمها حَمَاَنةَ فكسر النبي صلى الله عليه وسلم وزوج بنته لبلال، فقتله وهو في الصلاة، فحط النبي صلى الله عليه وسلم بردته فأحياه الله له‏.‏

ص -356- وأنه بعث المقداد إلى ملك يقال له‏:‏ الملك الخَطَّار، فالتقي في طريقه ملكة يقال لها‏:‏ روضة، فتزوج بها، وراح إلى الملك الذي أرسل إليه فاقتتل هو وإياه فأسره، وجاء إلى النبي صلى الله عليه وسلم، وقاتل في غزاة تبوك بُولص بن عبد الصليب، وأنه قاتل في الأحزاب وكانوا ألوفًا، وانكسرت الأحزاب قُدَّام على سبع عشرة فرقة، وخلف كل واحدة رجل يضرب بالسيف ويقول‏:‏ أنا على وليه ضرب عمرو بن العامري فقطع فخذه، فأخذ عمرو فخذه وضرب بها في المسلمين فقلع شجرة وقتل بها جماعة منهم، والملائكة ضجت عند ذلك وقالوا‏:‏ لا سيف إلا ذو الفقار ولا فتى إلا على‏.‏
وأن عليا قاتل الجن في البئر، ورماه بالمنجنيق إلى حصن الغراب، وجاءت رَمْيتَه ناقصة فمشي في الهواء، وأنه ضرب مَرْحَب إليهودي، وكان على رأسه جُرْن رُخَام فقسم له وللفرس نصفين، وأنه عبر العسكر على زِنْدِه إلى خيبر وهد الحصن، وأن ذا الفقار أنزل إليه من السماء، فإن الله سماه من السماء، وقال‏:‏ على أسبق من العجل، وأنه بعث مع كل نبي سرًا وبعث مع النبي جهرًا، وأنه كان عصا موسي وسفينة نوح وخاتم سليمان، وأنه شرب من سُرِّة النبي صلى الله عليه وسلم لما مات، فوزن علم الأولين والآخرين‏.‏
وأن ملك الموت جاء إلى النبي صلى الله عليه وسلم في زي أعرابي،

ص -357- فقال له النبي‏:‏ قابض أم زائر‏؟‏ فقال له‏:‏ ما زرت أحدًا من قبلك حتى أزورك، فأعطاه تفاحة، فشمها، فخرجت روحه فيها، وأن فاطمة بكت عليه حتى أقلقت أهل المدينة حتى أخرجوها إلى بيوت الأحزان، وينقلون قصص الأنبياء من جنس هذا السؤال، ويفسرونها بآيات لم تسمع من أهل العلم، وكل واحدة من هذه تحزبوا فيها ليلة‏.‏
وكان بعض العلماء قد منعهم من هذا النقل، وأنهم لا ينقلون إلا من كتب عليها سماعات المشايخ أهل العلم، فاعتمدوا على كتب فيها من جنس ما ذكر من تصنيف رجل يقال له‏:‏ البكري، فما يجب عليهم في مثل هذه الأمور‏؟‏ لأنهم ينقلون ما يخالف ما ثبت عن الرسل -عليهم السلام- وينقلون في بعض الأشياء ما هو تنقيص بهم، وهل يثاب من أمر بمنعهم‏؟‏
وينقلون أيضًا ‏:‏ أن الله قبض من نور وجهه قبضة ونظر إليها فعرقت ودلقت‏.‏ فخلق الله من كل قطرة نبيا، وكانت القبضة النبي وبقي كوكب دري، وكان نورًا منقولًا من أصلاب الرجال إلى بطون النساء‏.‏
فأجاب شيخ الإسلام، قدوة الإيمان، تقي الدين أبو العباس أحمد ابن عبد الحليم بن عبد السلام بن تيمية الحراني، فقال‏:‏

ص -358- الحمد لله رب العالمين، هذه الأحاديث من الأحاديث المفتراة باتفاق أهل العلم، وإنما تؤخذ مثل هذه الأحاديث من مثل ‏[‏تنقلات الأنوار‏]‏ للبكري وأمثاله ممن روي الأكاذيب الكثيرة‏.‏
أما الأول، فإن القمر لم يدخل في طوق النبي صلى الله عليه وسلم ولا ثيابه ولا باشر النبي صلى الله عليه وسلم، ولكن انشق فرقتين‏:‏ فرقة دون الجبل، وفرقة فوق الجبل‏.‏
وكذلك حبيب أبي مالك لا وجود له، والحديث المذكور عن بشير بن غنام -أيضًا- كذب، وهذا الاسم غير معروف‏.‏ وخالد بن الوليد لم يؤسر أصلًا، بل أسلم بعد الحديبية، وما زال منصورًا في حروبه‏.‏
وكذلك ما ذكر عن المسمى بالملك الدحاق كذب، وهذا الاسم لا وجود له فيمن حاز به النبي صلى الله عليه وسلم عاش، ولكن الذين عاشوا بعد الموت في هذه الأمة كان بينهم طائفة في زمن الصحابة والتابعين، وأما من أحيا الله له دابته بعد الموت من المؤمنين فهؤلاء بعضهم كان من المسلمين على عهد النبي صلى الله عليه وسلم، ومنهم من كان بعد موته صلى الله عليه وسلم‏.‏

ص -359- وكذلك ما ذكر عن الملك المسمى بالخطار، هو من الأكاذيب ولا وجود له‏.‏ وأما غزاة تبوك فلم يكن بها قتال، بل قدم النبي صلى الله عليه وسلم بالشام رومهم وعربهم، وغيرهم، ولم يجتمع المسلمون في غزاة مع النبي صلى الله عليه وسلم أكثر مما اجتمع معه عام تبوك، وهي آخر المغازي، وأقام بتبوك عشرين يومًا فلم تقدم عليه النصاري‏.‏
وكذلك الأحزاب، لم يكن فيها اقتتال بين الجيشين، بل كان الأحزاب محاصرين للمسلمين خارج الخندق الذي حفره المسلمون حول المدينة، وكان المسلمون داخل الخندق، وكان فيها مناوشة قليلة بين بعض المسلمين وبعض الكفار بمنزلة المبارزة أو ما يشبهها، وقتل على رضي الله عنه عمرو بن عبد ود العامري، ولم تنكسر الأحزاب بقتال، ولا قتل منهم ولا من المسلمين عدد له قدر، بل أرسل الله عليهم الريح ريح الصبا وأرسل الملائكة، كما قال تعالى في قصة الأحزاب‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عليكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عليهمْ رِيحًا وَجُنُودًا لَّمْ تَرَوْهَا‏}‏ الآيات ‏[‏الأحزاب‏:‏ 9‏]‏ ، وما ذكر من كيفية قتل عمرو بن عبد ود العامري فهو كذب، وكذلك ضرب عمرو بن عبد ود الشجرة بفخذه وقلعها كذب، ولم يكن هناك شجر وإنما النخيل كان بعيدًا من العسكر‏.‏
وكذلك ما ذكر من مناداة المنادي بقوله‏:‏ ‏"‏لا سيف إلا ذو

ص -360- الفقار، ولا فتي إلا على‏"‏ كذب مفتري، وكذلك من نقل أن ذلك كان يوم بدر أو غيره، وذو الفقار لم يكن سيفًا لعلى، ولكن كان سيفًا لأبي جهل، غنمه المسلمون منه يوم بدر، وكان سيفًا من السيوف المعدنية، ولم ينزل من السماء سيف، ولم يكن سيف يطول لا هو ولا غيره‏.‏
وكذلك ما ذكره من قتال الجن، وأن عليا أو غيره من الإنس قاتلهم في بئر ذات العلم أو غيره من الإنس، فهذا كله كذب، والجن لم تكن لتقاتل الصحابة أصلًا، ولكن الجن الكفار كانوا يقاتلون الجن المؤمنين، وأما على وأمثاله من الصحابة فهم أجلُّ قدرًا من أن يثبت الجن لقتالهم‏.‏ وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال لعمر بن الخطاب‏:‏ ‏"‏ما رآك الشيطان سالكًا فجًا إلا سلك فجًا غير فجك‏"‏‏.‏
وما ذكر من رمي علي في المنجنيق، ومحاصرة المسمى بحصن الغراب، كله كذب مفترى، ولم يرم المسلمون قط أحدًا في منجنيق إلى الكفار لا عليا ولا غيره، بل ولم ينصب المسلمون على عهد النبي صلى الله عليه وسلم منجنيقًا إلا على الطائف لما حاصرها النبي صلى الله عليه وسلم بعد وقعة حنين وهزيمة هوازن، حاصر الطائف ونصب المنجنيق وأقام عليها شهرًا، ولم تفتح حتى أسلم أهل الطائف بعد ذلك طوعًا، ولما كان

ص -361- المسلمون يقاتلون مسيلمة الكذاب وأصحابه ألجؤوهم إلى حديقتهم، فحمل الناس البراء بن مالك حتى ألقوه إليهم داخل السور، ففتح لهم الباب‏.‏
وأما قصة مرحب فقد روي في الصحيح‏:‏ أن عليا رضي الله عنه قتل مرحبًا، وروي في الصحيح أن محمد بن مسلمة قتل مرحبًا وقال بعضهم‏:‏ بل إحدى الروايتين غلط‏.‏
وأما كون البَيْضَة التي على رأسه كانت جُرْن رخام فكذب، وكذلك كون الضربة قسمت الفارس وفرسه ونزلت إلى الأرض، فهذا كله كذب، ولم ينقل مثل هذا أهل العلم بالمغازي والسير، وإنما ينقله الجهال والكذابون‏.‏
وأظهر من ذلك عبور العسكر على ساعد على، ومرور البغلة، ودعاء على عليها بقطع النسل؛ فإن هذا وأمثاله إنما يرويه من هو من أجهل الناس بأحوال الصحابة، ومن هو من أجهل الناس بأحوال الوجود؛ فإن البغلة مازالت عقيمًا، وعسكر خيبر لم يكن فيه بغلة أصلًا، ولم يكن مع المسلمين بغلة ولا في المدينة بغلة ولا حولها من أرض العرب بغلة،إلا البغلة التي أهداها المقوقس صاحب مصر للنبي صلى الله عليه وسلم، وكان أهداها له بعد خيبر؛ فإنه صلى الله عليه وسلم لما صالح أهل الحديبية رجع منصرفًا

ص -362- ففتح الله عليهم خيبر، ثم رجع وأرسل إلى الملوك رسله، فأرسل إلى كسري، وقيصر، والمقوقس، وملوك العرب بالشام واليمن واليمامة والمشرق، ولكن المعروف عند أهل العلم أن عليا قلع باب خيبر‏.‏
وما ذكر من نزول ذو الفقار من السماء كذب، وقد تقدم أنه كان سيفًا من سيوف أبي جهل غنمه المسلمون يوم بدر منه، فأما على فقد سماه أبوه بهذا الاسم قبل أن يبعث الله محمدًا بالنبوة، وقبل أن يثبت لأحد حكم الإسلام؛ لا من الرجال، ولا من الصبيان‏.‏
وأما قول القائل‏:‏ إنه كان عصي موسي وسفينة نوح وخاتم سليمان، فهذا لا يقوله عاقل يتصور ما يقول، وهو بكلام المجانين أشبه منه بكلام العقلاء، وهذا لا يقصد أحد مدح على به إلا لفرط في الجهل، فإن عليا -هو من دونه من الصحابة- أشرف قدرًا عندالله من هذه الجمادات، وإن كانت العصي آية لموسي، فليس كل ما كان معجزة لنبي أفضل من المؤمنين، بل المؤمنون أفضل من الطير الذي كان المسيح يصوره من الطين، فينفخ فيه فيكون طيرًا بإذن الله، وأفضل من الجراد والقمل والضفادع والدم الذي كان آية لموسي، وأفضل من العصي والحية، وأفضل من ناقة صالح‏.‏فمن ظن أنه بهذا الكذب والجهل يمدح عليا كان جهله من المدح والثناء من جنس جهله بأن هذه الجمادات لم تكن آدميين قط‏.‏

ص -363- وأما قول القائل‏:‏ إنه شرب من سرة النبي صلى الله عليه وسلم فَدَرَي علم الأولين والآخرين، فهو - أيضًا - من الأكاذيب، فإن العلم الذي تعلم على من النبي صلى الله عليه وسلم كان حاصلا قبل موته، وما رزقه اللّه من الفهم والسماع وزيادة العلم بعد موته فلم يكن سببه شرب ماء السرة، ولا شرب أحد على نبي ولا غير نبي فحصل له بذلك علم أصلا، ولا كان أحد من الصحابة؛ لا أبو بكر ولا عمر ولا عثمان ولا على ولا غيرهم يعلم علم الأولين والآخرين‏.‏
وقد ثبت للصحابة رضي اللّه عنهم من الفضائل الثابتة في الصحاح ما أغني اللّه بها عن أكاذيب المفترين، مثل قوله الذي صح عنه من غير وجه ‏:‏ ‏"‏لو كنت متخذًا من أهل الأرض خليلا لاتخذت أبا بكر خليلا‏"‏ وقوله‏:‏ ‏"‏لا يبقين في المسجد خَوْخَةٌ إلا سدت إلا خَوْخَةَ أبي بكر‏"‏ وقوله‏:‏ ‏"‏إن أَمَنَّ الناس علينا في صحبته وذات يده أبو بكر‏"‏ وقوله‏:‏ ‏"‏أيها الناس إني أتيت إليكم، فقلت‏:‏ إني رسول اللّه إليكم، فقلتم‏:‏ كذبت، وقال أبو بكر‏:‏ صدقت، فهل أنتم تاركو لي صاحبي‏؟‏ فهل أنتم تاركو لي صاحبي‏؟‏ فهل أنتم تاركو لي صاحبي‏"‏ وقوله في مرضه الذي توفي فيه ‏:‏ ‏"‏مُرُوا أبا بكر فليصل بالناس‏"‏ مرة بعد مرة، ومثل قوله لعائشة‏:‏ ‏"‏ادْعِي لي أباك وأخاك حتى أكتب كتابا لأبي بكر لا يختلف الناس من بعدي‏"‏ ثم قال‏:‏ ‏"‏يأبي اللّه

ص -364- والمؤمنون إلا أبا بكر‏"‏؛ وأمثال ذلك‏.‏
ومثل قوله‏:‏ ‏"‏إنه كان في الأمم قبلكم مُحَدَّثون؛ فإن يكن في أمتي أحد فعمر‏"‏، وقوله لعمر‏:‏ ‏"‏ما رآك الشيطان سالكا فجا إلا سلك فجا غير فجك‏"‏، وقوله‏:‏ ‏"‏رأيت كأني أتيت بإناء من لبن، فشربت، ثم ناولت فَضْلِي عمر، قالوا‏:‏ فما أولته‏؟‏ قال‏:‏ العلم‏"‏، وقوله‏:‏ ‏"‏رأيت كأن الناس يعرضون على وعليهم قُمُصٌ، منها ما بلغ الثدي، ومنها ما يبلغ دون ذلك، وعرض علي عمر وعليه قميص يجره قالوا‏:‏ فما أولته‏؟‏ قال‏:‏ الدين‏"‏، وقوله‏:‏ ‏"‏رأيت كأني على قَلِيب أنتزع منها، فأخذها ابن أبي قحافة فنزع ذَنُوبًا أو ذنوبين وفي نزعه ضعف واللّه يغفر له، ثم أخذها ابن الخطاب فاستحالت غربا، فلم أر عبقريا يَفْري فَرِيِّهُ، حتى صدر الناس بِعَطَنٍ‏"‏‏.‏
وأمثال ذلك، مثل قوله عن عثمان‏:‏ ‏"‏ألا أستحي ممن تستحيي منه ملائكة السماء‏"‏، وقوله‏:‏ ‏"‏من يشتري بئر رُومَة وله الجنة‏"‏ فاشتراها عثمان، وقوله في عثمان لما جهز جيش العسرة ‏:‏ ‏"‏ماضَرَّ عثمان ما فعل بعد اليوم‏"‏، وقوله يوم بيعة الرضوان لما بايع المسلمين تحت الشجرة ‏:‏ ‏"‏هذه يدي عن يمين عثمان‏"‏، وكان قد بعثه رسولا إلى أهل مكة، وقال ابن عمر‏:‏ كنا نقول على عهد رسول اللّه صلى الله عليه وسلم‏:‏ أبو بكر، ثم عمر، ثم عثمان‏.‏ وأمثال ذلك‏.‏

ص -365- ومثل قوله عام خيبر‏:‏ ‏"‏لأعطِيَّن الراية غدًا رجلا يحب اللّه ورسوله، ويحبه اللّه ورسوله، يفتح اللّه على يديه‏"‏، وكان علي غائبًا بالمدينة؛ لأنه كان أَرْمَد، فلحق بالنبي صلى الله عليه وسلم، فلما أصبح، قدم على فأعطاه الراية حتى فتح اللّه على يديه، ولما خرج في غزوة تبوك بجميع الناس ولم يأذن في التخلف إلا لأهل العذر واستخلف عليًا على المدينة، فطعن فيه بعض المنافقين، فلحقه على وهو يبكي، وقال‏:‏ أتخلفني مع النساء والصبيان‏؟‏ فقال‏:‏ ‏"‏أما ترضي أن تكون مني بمنزلة هارون من موسي‏؟‏ غير أنه لا نبي بعدي‏"‏، وأَدَارَ كساءه على على وفاطمة وحسن وحسين فقال‏:‏ ‏"‏اللهم هؤلاء أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيرًا‏"‏، ولما أراد أن يُبَاهِلَ أهل نجران أخذ عليا وفاطمة وحسنًا وحسينًا وخرج ليباهل بهم، ولما تنازع على وجعفر وزيد في حضانة ابنة حمزة قضي بها لخالتها وكانت تحت جعفر، وقال لجعفر‏:‏ ‏"‏أشبهت خَلْقِي وخُلُقِي‏"‏، وقال لعلي‏:‏ ‏"‏أنت مني وأنا منك‏"‏، وقال لزيد‏:‏ ‏"‏أنت أخونا ومولانا‏"‏‏.‏
وكذلك قال‏:‏ ‏"‏إن الأشعريين إذا أَرْمَلُوا في السفر أو قَلَّت نفقة عيالهم بالمدينة جمعوا ما كان معهم في ثوب واحد ثم قسموه بالسوية، هم مني وأنا منهم‏"‏‏.‏
وقال‏:‏ ‏"‏إن لكل أمة أمينًا وأمين هذه الأمة أبو عبيدة بن الجراح‏"‏‏.‏

ص -366- وقال‏:‏ ‏"‏إن لكل نبي حواريين وحواريي الزبير‏"‏‏.‏
فهذه الأحاديث وأمثالها في الصحاح فيها غنية عن الكذب‏.‏
وكذلك ما ذكر من إتيان ملك الموت في صورة أعرابي، وإعطاؤه إياه تفاحة فشمها، هو أيضًا من الكذب، بل الحديث الطويل الذي روي في قصة موت النبي صلىالله عليه وسلم، وأنه طرق الباب فخرج إليه واحد بعد واحد، وأنهم لما عرفوا أنه ملك الموت خضعوا له، هو أيضًا من الكذب باتفاق أهل المعرفة بالحديث‏.‏ مع أنه قد رواه الطبراني من حديث عبد المنعم بن إدريس، عن أبيه من حديث وهب بن منبه، عن ابن عباس، وعبد المنعم هذا معروف بالأكاذيب‏.‏
وكذلك ما ذكر من بكاء فاطمة على النبي صلى الله عليه وسلم، حتى أقلقت أهل المدينة وأخرجوها إلى بيوت الأحزان، هذا أيضًا من الأكاذيب المفتراة، وما يروي مثل هذا إلا جاهل، أو من قصده أن يسب فاطمة والصحابة رضي اللّه عنهم ينقل مثل هذا الفعل الذي نزه اللّه فاطمة والصحابة عنه‏.‏
وكذلك ما ذكر من ‏"‏أن اللّه قبض من نور وجهه قبضة ونظر إليها فعرقت ودلقت،فخلق من كل قطرة نبيا، وأن القبضة كانت

ص -367- هي النبي صلى الله عليه وسلم، وأنه بقي كوكب دري‏"‏ فهذا أيضا كذب باتفاق أهل المعرفة بحديثه‏.‏
وكذلك ما يشبه هذا، مثل أحاديث يذكرها شِيرَوُيْهِ الدَّيْلَمِي في كتابه ‏[‏الفردوس‏]‏ ويذكرها ابن حَمَوَيْه في حقائقه، مثل‏:‏ كتاب ‏[‏المحبوب‏]‏ ونحو ذلك، مثل ما يذكرون أن النبي صلى الله عليه وسلم كان كوكبًا، أو أن العالم كله خلق منه، أو أنه كان موجودًا قبل أن يخلق أبواه،أو أنه كان يحفظ القرآن قبل أن يأتيه به جبريل‏!‏ وأمثال هذه الأمور، فكل ذلك كذب مفتري باتفاق أهل العلم بسيرته‏.‏
والأنبياء كلهم لم يُخْلَقُوا من النبي صلى الله عليه وسلم، بل خلق كل واحد من أبويه ونفخ اللّه فيه الروح، ولا كان كلما يُعْلم اللّه لرسله وأنبيائه بوحيه يأخذونه بواسطة سوي جبريل، بل تارة يكلمهم اللّه وحيا يوحيه إليهم، وتارة يكلمهم من وراء حجاب، كما كلم موسي بن عمران، وتارة يبعث ملكا فيوحي بإذنه ما يشاء‏.‏
ومن الأنبياء من يكون على شريعة غيره، كما كان أنبياء بني إسرائيل على شريعة التوراة‏.‏
وأما كونهم كلهم يأخذون من واحد فهذا يقوله ونحوه أهل

ص -368- الإلحاد من أهل الوحدة والاتحاد؛ كابن عربي صاحب ‏[‏الفتوحات المكية‏]‏ و‏[‏الفصوص‏]‏ وأمثالهما؛ فإنه لما ذكر مذهبه الذي مضمونه أن الوجود واحد، وأن الوجود الخالق هو الوجود المخلوق وإن تعددت الأعيان الثابتة في العدم‏.‏ قال‏:‏ وليس هذا العلم إلا لخاتم الرسل وخاتم الأولياء، وما يراه أحد من الأنبياء والرسل إلا من مشكاة الرسول الخاتم، وما يراه أحد من الأولياء إلا من مشكاة الولي الخاتم، حتى أن الرسل لا يرونه إذا رأوه إلا من مشكاة خاتم الأولياء، فإن الرسالة والنبوة أعني نبوة التشريع ورسالته ينقطعان، وأما الولاية فلا تنقطع أبدًا، فالمرسلون من كونهم أولياء لا يرونه إلا من مشكاة خاتم الأولياء‏.‏
وساق الكلام إلى أن ذكر أن خاتم الأنبياء موضع لبنة فضة، وأن خاتم الأولىاء موضع لبنتين‏:‏ لبنة ذهب، ولبنة فضة، فهو موضع اللبنة الفضية، وهو ظاهره وما يتبعه من الأحكام؛ لأنه يري الأمر على ما هو عليه فلابد أن يراه هكذا، وهو موضع اللبنة الذهبية في الباطن؛ فإنه يأخذ من المعدن الذي يأخذ منه الملك الذي يوحي به إلى الرسل‏.‏
فهذا الكلام ونحوه فيه كثير من الضلال، مثل دعواه أن جميع الأنبياء والرسل يستفيدون معرفة اللّه من خاتم الأنبياء، فإن هذا كذب‏.‏

ص -369- ومن قال‏:‏ إن إبراهيم الخليل، وموسي وعيسي، وغيرهم إنما استفادوا معرفة اللّه من النبي صلىالله عليه وسلم فقد كذب، بل اللّه أوحي إليهم وعلمهم، والنبي صلىالله عليه وسلم لم يكن موجودًا حين خُلِقُوا، والمتقدم لا يستفيد من المتأخر‏.‏
وقوله صلىالله عليه وسلم‏:‏ ‏"‏كنت نبيًا وآدم بين الروح والجسد‏"‏ وفي لفظ ‏"‏كتبت نبيًا‏"‏، كقوله صلىالله عليه وسلم‏:‏ ‏"‏إني عند اللّه لمكتوب خاتم النبيين، وإن آدم لَمُنْجَدِلٌ في طِينَتِهِ‏"‏ فإن اللّه بعد خَلْقِ جسد آدم وقبل نفخ الروح فيه كتب وأظهر ما سيكون من ذريته، فكتب نبوة محمد وأظهرها، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يجمع خلق أحدكم في بطن أمه أربعين يوما نطفة، ثم يكون علقة مثل ذلك، ثم يكون مضغة مثل ذلك، ثم يبعث إليه ملكا، فيُؤْمَرُ بأربع كلمات، فيقال‏:‏ اكتب رزقه وأجله، وعمله، وشقي أوسعيد، ثم ينفخ فيه الروح‏"‏، فقد أخبر صلى الله عليه وسلم أنه بعد أن يخلق بدن الجنين في بطن أمه - وقبل نفخ الروح فيه - يكتب رزقه وأجله وعمله وشقي أم سعيد فهكذا كتب خبر سيد ولد آدم وآدم منجدل في طينته قبل أن ينفخ الروح فيه‏.‏
وأما قول بعضهم‏:‏ ‏"‏كنت نبيًا وآدم بين الماء والطين‏"‏ فهذا نقل باطل نقلا وعقلا؛ فإن آدم ليس بين الماء والطين، بل الطين ماء وتراب، ولكن كان بين الروح والجسد‏.‏ فهذا ونحوه فيه

ص -370- علم اللّه بالأشياء قبل كونها، وكتابته إياها، وإخباره بها، وذلك غير وجود أعيانها؛ لأنها لا توجد أعيانها حتى تخلق، ومن لم يفرق بين ثبوت الشيء في العلم والكلام والكتاب، وبين حقيقته في الخارج، وكذلك بين الوجود العلمي والعيني عَظُمَ جهله وضلاله‏.‏
وأهل العلم قد أعظموا النكبة على من يقول‏:‏ المعدوم شيء ثابت في الخارج، وإن كان لهؤلاء شبهة عقلية لكونهم ظنوا أن تميزه في العلم والإرادة يقتضي تمييزه في الخارج، فإنهم أخطؤوا في ذلك، والتحقيق الفرق بين الثبوت العلمي والعيني، وأما وجود الأشياء قبل خلقها فهذا أعظم في الجهل والضلال‏.‏
وأما دعواه أن الأولياء كلهم حتى الأنبياء يستفيدون من خاتم الأولياء فهذا مخالف للعقل والشرع؛ فإن الأنبياء أفضل من الأولياء، وخيار الأولياء أَتْبَعُهُم للأنبياء، كما كان أبو بكر أفضل مَنْ طلعت عليه الشمس بعد النبيين والمرسلين‏.‏
وكذلك دعواه أن خاتم الأولياء يأخذ العلم الظاهر من حيث يأخذه النبي، ويأخذ العلم الباطن من المعدن الذي يأخذ منه الملك ما يوحيه إلى النبي؛ فهذا من أعظم الكفر والضلال، وهو مبني على قول المتفلسفة الذين يجعلون النبوة فَيْضًا يفيض على عقل النبي، ويقولون‏:‏ إن الملك

ص -371- هو ما يتمثل في نفس النبي من الأشكال النورانية، فيقولون‏:‏ إن النبي يأخذ عن تلك الصور الخيالية وهي الملك عندهم، فمن أخذ المعاني العقلية عن العقل المجرد كان أعظم وأكمل ممن يأخذ عن الأمثلة الخيالية، فهؤلاء اعتقدوا أقوال هؤلاء الفلاسفة الملحدين وسلكوا مَسْلك الرياضة، فأخذوا يتكلمون بتلك الأمور الإلحادية الفلسفية، ويخرجونها في قالب المكاشفات والمخاطبات‏.‏
وما ذكروه من خاتم الأولياء لا حقيقة له، وإن كان قد ذكره الحكيم الترمذي في كتاب ‏[‏خاتم الأولياء‏]‏ فقد غلط في ذلك الكتاب غلطًا معروفا عند أهل المعرفة والعلم والإيمان‏.‏ وهذه الأمور مبسوطة في غير هذا الموضع‏.‏
فهذه الأحاديث، وأمثالها مما هو كذب وفِرْية عند أهل العلم، لاسيما إذا كانت معلومة البطلان بالعقل، بل متخلية في العقل، ليس لأحد أن يرويها ويحدث بها إلا على وجه البيان لكونها كذبا، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من رَوَى عني حديثًا وهو يرى أنه كذب فهو أحد الكاذبين‏"‏‏.‏
وعلى ولاة الأمور أن يمنعوا من التحدث بها في كل مكان، ومن أصر على ذلك فإنه يعاقب العقوبة البليغة التي تزجره وأمثاله عن الكذب على النبي صلى الله عليه وسلم وأصحابه وأهل بيته، وغيرهم من أهل العلم والدين، واللّه أعلم‏.


معنى حديث "على كل مسلم صدقة"

الجزء الثامن عشر

معنى حديث "على كل مسلم صدقة"

ص -372- وَقَالَ رحَمهُ اللّه‏:‏
في الصحيحين عن أبي موسى عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏على كل مسلم صدقة‏"‏ قيل‏:‏ أرأيت إن لم يجد‏؟‏ قال‏:‏ ‏"‏يَعْتَمِلُ بيديه فينفع نفسه ويتصدق‏"‏، قال‏:‏ أرأيت إن لم يستطع‏؟‏ قال‏:‏ ‏"‏يعين ذا الحاجة الملهوف‏"‏، قال‏:‏ قيل له‏:‏ أرأيت إن لم يستطع‏؟‏ قال‏:‏ ‏"‏يأمر بالمعروف أو الخير‏"‏، قال‏:‏ أرأيت إن لم يفعل‏؟‏ قال‏:‏ ‏"‏يمسك عن الشر فإنها صدقة‏"‏‏.‏
وفي الصحيحين عن أبي ذر قال‏:‏ قلت‏:‏ يارسول اللّه، أي الأعمال أفضل‏؟‏ قال‏:‏ ‏"‏الإيمان باللّه، والجهاد في سبيله‏"‏ قال‏:‏ قلت‏:‏أي الرقاب أفضل‏؟‏ قال‏:‏ ‏"‏أَنْفَسُها عند أهلها، وأكثرها ثمنًا‏"‏ قال‏:‏ قلت‏:‏ فإن لم أفعل، قال‏:‏ ‏"‏تعين صانعًا، أو تصنع لأخْرَق‏"‏ قال‏:‏ قلت‏:‏ يارسول اللّه، أرأيت إن ضَعُفْتُ عن بعض العمل‏؟‏ قال‏:‏ ‏"‏تكف شرك عن الناس، فإنها صدقة منك على نفسك‏"‏‏.‏
ففي هذا الحديث أنه أوجب الصدقة على كل مسلم، وجعلها خمس مراتب على البدل‏:‏ الأولي الصدقة بماله، فإن لم يجد اكتسب المال

ص -373- فنفع وتصدق‏.‏ وفيه دليل وجوب الكسب، فإن لم يستطع فيعين المحتاج ببدنه، فإن لم يستطع فبلسانه، فإن لم يفعل فيكف عن الشر‏.‏ فالأوليان تقع بمال إما بموجود أو بمكسوب، والأخريان تقع بِبَدَنٍ إما بيد وإما بلسان‏.‏
وفي صحيح مسلم، عن أبي ذر، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يصبح على كل سُلامَي من أحدكم صدقة؛ فكل تسبيحة صدقة، وكل تحميدة صدقة، وكل تهليلة صدقة، وكل تكبيرة صدقة، وأَمْرٌ بالمعروف صدقة، ونَهْي عن المنكر صدقة، ويجزئ من ذلك ركعتان يركعهما من الضحي‏"‏، ففي هذا الحديث أنه جعل الصدقة الكلمات الأربع‏.‏ والأمر والنهي، وركعتا الضحي كافيتان‏.‏
وفيه عنه، أن ناسًا من أصحاب رسول اللّه صلى الله عليه وسلم قالوا للنبي صلى الله عليه وسلم‏:‏ يارسول اللّه ذهب أهل الدُّثُور بالأجور، يصلون كما نصلي، ويصومون كما نصوم، ويتصدقون بفضول أموالهم، قال‏:‏ ‏"‏أَوَليس قد جعل اللّه لكم ما تصدقون‏؟‏ إن بكل تسبيحة صدقة، وكل تكبيرة صدقة، وكل تحميدة صدقة، وكل تهليلة صدقة، وأمر بالمعروف صدقة، ونهي عن منكر صدقة، وفي بُضْعِ أحدكم صدقة‏"‏‏.‏ قالوا‏:‏ يارسول اللّه، أيأتي أحدنا شهوته ويكون له فيها أجر‏؟‏ قال‏:‏

ص -374- ‏"‏أرأيتم لو وضعها في حرام أكان عليه وزر‏؟‏ فكذلك إذا وضعها في الحلال كان له أجر‏"‏‏.‏
قلت‏:‏ يشبه واللّه أعلم أن يكون قوله‏:‏ صدقة أي‏:‏ تقوم مقام الصدقة التي للأغنياء، فيكون الحديث الثاني مفسرا للأول، بخلاف حديث أبي موسى فإنه موجب للصدقة، أو تكون صدقة نفسه على نفسه، كما في حديث أبي ذر المتقدم تكف شرك عن الناس‏.‏


سئل عن أحاديث يرويها القصاص وغيرهم

الجزء الثامن عشر

سئل عن أحاديث يرويها القصاص وغيرهم

ص -375- وسئل شيخ الإسلام رَحِمهُ اللّه :عن أحاديث يرويها القصاص، وغيرهم بالطرق وغيرها عن النبي صلى الله عليه وسلم‏.‏ فأجاب عنها‏:‏
منها ما يروون أنه قال‏:‏ ‏"‏أَدَّبني ربي فأحسن تأديبي‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، المعني صحيح‏.‏ لكن لا يعرف له إسناد ثابت‏.‏
ومما يروونه عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏لو كان المؤمن في ذِرْوَة جبل قَيَّض اللّه له من يؤذيه، أو شيطانًا يؤذيه‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، ليس هذا معروفا من كلام النبي صلى الله عليه وسلم‏.‏
ومما يروونه عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏لو كانت الدنيا دما عَبِيطًا كان قوت المؤمن منها حلالا‏".‏
فأجاب‏:‏ الحمد للّه، ليس هذا من كلام النبي صلى الله عليه وسلم، ولا يعرف عنه بإسناد، ولكن المؤمن لابد أن يتيح اللّه له من الرزق ما يغنيه، ويمتنع في الشرع أن يحرم على المؤمن مالا بد منه، فإن اللّه

ص -376- لم يوجب على المؤمنين مالا يستطيعونه، ولا حرم عليهم ما يضطرون إليه من غير معصية منهم‏.‏ قاله وكتبه أحمد بن تيمية‏.‏
ومما يروونه عنه صلى الله عليه وسلم، عن اللّه‏:‏ ‏"‏ما وَسِعَنِي سمائي ولا أرضي، ولكن وسعني قلب عبدي المؤمن‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا مذكور في الإسرائيليات، ليس له إسناد معروف عن النبي صلى الله عليه وسلم، ومعني‏:‏‏"‏وسعني قلبه‏"‏ الإيمان بي ومحبتي ومعرفتي، ولا من قال‏:‏ إن ذات اللّه تحل في قلوب الناس، فهذا من النصاري، خَصُّوا ذلك بالمسيح وحده‏.‏
ومما يروونه عنه أيضا‏:‏ ‏"‏القلب بيت الرب‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا كلام من جنس الأول، فإن القلب بيت الإيمان باللّه ومعرفته ومحبته، وليس هذا من كلام النبي صلى الله عليه وسلم‏.‏
ومما يروونه عنه أيضًا‏:‏ ‏"‏كنت كنزًا لا أعرف، فأحببت أن أعرف، فخلقت خلقًا فعرفتهم بي فعرفوني‏"‏‏.‏
فأجاب‏:‏ ليس هذا من كلام اللّه للنبي صلى الله عليه وسلم، ولا يعرف له إسناد صحيح ولا ضعيف‏.‏
ومما يروونه عنه صلى الله عليه وسلم‏:‏ أن عمر بن الخطاب رضي اللّه عنه قال‏:‏ كان رسول اللّه صلى الله عليه وسلم إذا تكلم مع أبي بكر كنت كالزنجي بينهما الذي لا يفهم‏.‏

ص -377- فأجاب‏:‏ الحمد للّه، هذا كذب ظاهر لم ينقله أحد من أهل العلم بالحديث، ولم يروه إلا جاهل أو ملحد‏.‏
ومما يروونه عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏أنا مدينة العلم وعلى بابها‏"‏‏.‏ فأجاب‏:‏ هذا حديث ضعيف، بل موضوع عند أهل المعرفة بالحديث، لكن قد رواه الترمذي وغيره، ومع هذا فهو كذب‏.‏
ومما يروون عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أن اللّه يعتذر للفقراء يوم القيامة ويقول‏:‏ وعزتي وجلالي ما زَوَيْتُ الدنيا عنكم لهوانكم على، لكن أردت أن أرفع قدركم في هذا اليوم، انطلقوا إلى الموقف فمن أحسن إليكم بِكِسْرة، أو سقاكم شربة من الماء، أو كساكم خرقة انطلقوا به إلى الجنة‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا الشأن كذب، لم يروه أحد من أهل العلم بالحديث، وهو باطل مخالف للكتاب والسنة بالإجماع‏.‏ ومما يروون عنه صلى الله عليه وسلم‏:‏ أنه لما قدم المدينة في الهجرة خرجت بنات النجار بالدفوف وهن يقلن‏:‏

طلع البدر علينا من ثنيات الوداع

إلى آخر الشعر، قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏هزوا كرابيلكم بارك اللّه فيكم‏"‏‏.‏
فأجاب‏:‏ أما ضرب النسوة الدف في الزواج فقد كان معروفا على عهد

ص -378- رسول اللّه صلى الله عليه وسلم، وأما قوله‏:‏ ‏"‏هزوا كرابيلكم بارك اللّه فيكم‏"‏ فهذا لا يعرف عنه صلى الله عليه وسلم‏.‏ ومما يروون عنه، أنه قال‏:‏ ‏"‏لو وُزِنَ إيمان أبي بكر بإيمان الناس لرجح إيمان أبي بكر على ذلك‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا جاء معناه في حديث معروف في السنن أن أبا بكر رضي اللّه عنه وزن هذه الأمة فرجح‏.‏
ومما يروون عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏اللهم إنك أخرجتني من أحب البقاع إلى فأسكني في أحب البقاع إليك‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا باطل، بل ثبت في الترمذي، وغيره أنه قال لمكة‏:‏ ‏"‏واللّه إنك لأحب بلاد اللّه إلى اللّه‏"‏، وقال‏:‏ ‏"‏إنك لأحب البلاد إلى‏"‏، فأخبر أنها أحب البلاد إلى اللّه وإليه‏.‏
ومما يروون عنه صلى الله عليه وسلم‏:‏ ‏"‏من زارني، وزار أبي إبراهيم في عام واحد دخل الجنة‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا حديث كذب موضوع، ولم يروه أحد من أهل العلم بالحديث‏.‏
ومما يروون عنه صلى الله عليه وسلم‏:‏ ‏"‏فقراؤكم‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا اللفظ ليس مأثورًا، لكن معناه صحيح، وأن الفقراء موضع الإحسان إليهم، فبهم تحصل الحسنات‏.‏
ومما يروون عنه صلى الله عليه وسلم‏:‏ ‏"‏البركة مع أكابركم‏"‏‏.‏

ص -379- فأجاب‏:‏ الحمد للّه، قد ثبت في الصحيح من حديث جُبَيْر، أنه قال‏:‏ ‏"‏كَبِّرْ، كَبِّرْ‏"‏ أي‏:‏ يتكلم الأكبر‏.‏ وثبت من حديث الإمامة، أنه قال‏:‏ ‏"‏فإن استووا أي في القراءة والسنة والهجرة فليؤمهم أكبرهم سنًا‏"‏‏.‏
ومما يروون أيضًا ‏:‏ ‏"‏الشيخ في قومه كالنبي في أمته‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، ليس هذا من كلام النبي صلى الله عليه وسلم وإنما يقوله بعض الناس‏.‏
ومما يروون أيضًا ‏:‏ ‏"‏لو وزن خوف المؤمن ورجاؤه لاعتدلا‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا مأثور عن بعض السلف، وهو كلام صحيح‏.‏
ومما رووا عن على رضي اللّه عنه أن أعرابيًا صلى ونَقَرَ صلاته، فقال له علي‏:‏ لا تنقر صلاتك، فقال له الأعرابي‏:‏ لو نقرها أبوك ما دخل النار‏.‏
فأجاب‏:‏ الحمد للّه، هذا كذب، ورووه عن عمر، وهو كذب‏.‏
ومما يروون عن عمر رضي اللّه عنه، أنه قتل أباه‏.‏
فأجاب‏:‏ هذا كذب؛ فإن أبا عمر رضي اللّه عنه مات في الجاهلية قبل أن يبعث الرسول صلى الله عليه وسلم‏.‏
ومما يروون عنه صلى الله عليه وسلم‏:‏ ‏"‏كنت نبيًا وآدم بين الماء والطين، وكنت نبيًا وآدم لا ماء ولا طين‏"‏‏.‏

ص -380- فأجاب‏:‏ الحمد للّه، هذا اللفظ كذب باطل، ولكن اللفظ المأثور الذي رواه الترمذي وغيره أنه قيل‏:‏ يارسول اللّه، متي كنت نبيًا‏؟‏ قال‏:‏ ‏"‏وآدم بين الروح والجسد‏"‏، وفي السنن عن العِرْباض بن سارية، أنه قال‏:‏ ‏"‏إني عند اللّه لمكتوب خاتم النبيين، وإن آدم لمنْجَدِل في طينته‏"‏‏.‏
ومما يروون أيضًا ‏:‏ ‏"‏العازب فراشه من النار، ومسكين رجل بلا امرأة، ومسكينة امرأة بلا رجل‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا ليس من كلام النبي صلى الله عليه وسلم، ولم أجده مرويا، ولم يثبت‏.‏
ومما يروون أن إبراهيم عليه السلام لما بني البيت صلى في كل ركن ألف ركعة، فأوحي اللّه تعالى إليه‏:‏ يا إبراهيم، أفضل من هذا سد جوعة، أو ستر عورة‏.‏
فأجاب‏:‏ الحمد للّه، هذا كذب ظاهر، ليس هو في شيء من كتب المسلمين‏.‏
ومما يروون عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏إذا ذُكِر إبراهيم وذكرت أنا فصلوا عليه، ثم صلوا على، وإذا ذكرت أنا والأنبياء غيره فصلوا على ثم صلوا عليهم‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا لا يعرف من كتب أهل العلم ولا عن أحد من العلماء المعروفين بالحديث‏.‏

ص -381- ومما يروون عنه صلى الله عليه وسلم‏:‏ ‏"‏من أكل مع مغفور له غُفِرَ له‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا ليس له إسناد عن أهل العلم، ولا هو في شيء من كتب المسلمين، وإنما يروونه عن سالم، وليس معناه صحيحًا على الإطلاق، فقد يأكل مع المسلمين الكفار والمنافقون‏.‏
ومما يروون أيضًا ‏:‏ ‏"‏من أشبع جوعة، أو ستر عورة ضمنت له الجنة‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا اللفظ لا يعرف عن النبي صلى الله عليه وسلم‏.‏
ومما يروون‏:‏ ‏"‏لا تكرهوا الفتن، فإن فيها حصاد المنافقين‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا ليس معروفًا عن النبي صلى الله عليه وسلم‏.‏ ومما يروون‏:‏ ‏"‏سَبُّ أصحابي ذنب لا يغفر‏"‏‏.‏
فأجاب رحمه اللّه ‏:‏ هذا كذب على النبي صلى الله عليه وسلم، وقد قال تعالى‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏48‏]‏ ‏.‏
ومما يروون‏:‏ ‏"‏من علم أخاه آية من كتاب اللّه فقد ملك رِقَّهُ‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا كذب ليس في شيء من كتب أهل العلم‏.‏
ومما يروون عنه‏:‏ ‏"‏آية من القرآن خير من محمد وآله‏"‏‏.‏

ص -382- فأجاب‏:‏ الحمد للّه، القرآن كلام اللّه منزل غير مخلوق،فلا يشبه بالمخلوقين، واللفظ المذكور غير مأثور‏.‏
ومما يروون عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أنا من العرب، وليس العرب مني‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا ليس من كلام النبي صلى الله عليه وسلم‏.‏
ومما يروون عنه أيضًا ‏:‏ ‏"‏اللهم أحيني مسكينًا، وأمتني مسكينًا، واحشرني في زمرة المساكين‏"‏‏.‏
فأجاب‏:‏ هذا يروي، لكنه ضعيف لا يثبت، ومعناه أحيني خاشعا متواضعًا، لكن اللفظ لم يثبت‏.‏
ومما يروون عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏إذا سمعتم عني حديثًا فاعرضوه على الكتاب والسنة، فإن وافق فَارْوُوه، وإن لم يوافق فلا‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا مروي ولكنه ضعيف عن غير واحد من الأئمة؛ كالشافعي، وغيره‏.‏
ومما يروون عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏ياعلي، اتخذ لك نعلين من حديد وافْنِهِمَا في طلب العلم ولو بالصين‏"‏‏.‏ فأجاب‏:‏ الحمد للّه، ليس هذا ولا هذا من كلام النبي صلى الله عليه وسلم‏.‏

ص -383- ومما يروون عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏يقول اللّه تعالى‏:‏ لاقُوني بِنَيَّاِتكم ولا تلاقوني بأعمالكم‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، ليس هذا اللفظ معروفا عن النبي صلى الله عليه وسلم‏.‏
ومما يروون عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من قدم إبريقًا لمتوضئ فكأنما قدم جَوَادًا مسرجا مَلْجُوما يقاتل عليه في سبيل اللّه‏"‏‏.‏
فأجاب‏:‏ هذا ليس من كلام النبي صلى الله عليه وسلم، ولا يعرف في شيء من كتب المسلمين المعروفة‏.‏
ومما يروون عنه صلى الله عليه وسلم‏:‏ ‏"‏يأتي على أمتي زمان ما يسلم بدينه إلا من يفر من شاهق إلى شاهق‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا اللفظ ليس معروفا عن النبي صلى الله عليه وسلم‏.‏
ومما يروون عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏حسنات الأبرار سيئات المقربين‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا كلام بعض الناس، وليس هو من كلام النبي صلى الله عليه وسلم‏.‏
ومما يروون عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ستروا من أصحابي هدنة‏:‏ القاتل والمقتول في الجنة‏"‏‏.‏

ص -384- فأجاب‏:‏ الحمد للّه، هذا اللفظ لا يعرف عن النبي صلى الله عليه وسلم‏.‏
ومما يروون عنه‏:‏ ‏"‏إذا وصلتم إلى ما شَجَرَ بين أصحابي فأمسكوا، وإذا وصلتم إلى القضاء والقدر فأمسكوا‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا مأثور بإسناد منقطع، وماله إسناد ثابت‏.‏
ومما يروون عنه صلى الله عليه وسلم‏:‏ ‏"‏إذا كثرت الفتن فعليكم بأطراف اليمن‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا اللفظ لا يعرف‏.‏
ومما يروون عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏من بات في حراسة كلب بات في غضب الرب‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا ليس من كلام النبي صلى الله عليه وسلم‏.‏
ومما يروون عنه صلى الله عليه وسلم‏:‏ ‏"‏أنه أمر النساء بالغُنْجِ لأزواجهن عند الجماع‏"‏‏.‏
فأجاب‏:‏ ليس هذا عنه صلى الله عليه وسلم‏.‏
ومما يروون عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كسر قلبًا فعليه جَبْرُه‏"‏‏.‏
فأجاب‏:‏ الحمد للّه، هذا أدب من الآداب، وهذا اللفظ ليس معروفا عن النبي صلى الله عليه وسلم، وكثير من الكلام يكون صحيحًا،

ص -385- لكن يمكن أن يقال عن الرسول صلى الله عليه وسلم مالم يقدح، إذ هذا اللفظ ليس بمطلق في كسر قلوب الكفار والمنافقين؛ إذ به إقامة الملة‏.‏
واللّه أعلم‏.‏
وصلى اللّه على سيدنا محمد وآله وصحبه وسلم تسليما كثيرًا إلى يوم الدين، وعلى آله وأصحابه وأزواجه والتابعين‏.


مجموع فتاوى ابن تيمية - الجزء التاسع عشر

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


فصل الكتاب والسنة والإجماع وبإزائه لقوم آخرين المنامات والإسرائيليات والحكايات

الجزء التاسع عشر

فصل الكتاب والسنة والإجماع وبإزائه لقوم آخرين المنامات والإسرائيليات والحكايات

ص -5- مجموع فتاوى ابن تيمية المجلد التاسع عشر
 "أصول الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
بسم الله الرحمن الرحيم
الحمد لله وحده، والصلاة والسلام على من لا نبي بعده‏.
 فَصل: الكتاب والسنة والإجماع واجبة الاتباع
 الكتاب والسنة والإجماع، وبإزائه لقوم آخرين المنامات والإسرائيليات والحكايات؛ وذلك أن الحق الذي لا باطل فيه هو ما جاءت به الرسل عن الله، وذلك في حقنا، ويعرف بالكتاب والسنة والإجماع، وأما ما لم تجئ به الرسل عن الله، أو جاءت به ولكن ليس لنا طريق موصلة إلي العلم به، ففيه الحق والباطل؛ فلهذا كانت الحجة الواجبة الاتباع للكتاب والسنة والإجماع، فإن هذا حق لا باطل فيه، واجب الاتباع لا يجوز تركه بحال، عام الوجوب، لا يجوز ترك شيء مما دلت عليه هذه الأصول، وليس لأحد الخروج عن شيء مما دلت عليه، وهي مبنية على أصلين‏:‏

ص -6- * أحدهما‏:‏ أن هذا جاء به الرسول‏.‏
* والثاني‏:‏ أن ما جاء به الرسول وجب اتباعه‏.‏
وهذه الثانية إيمانية ضدها الكفر و النفاق، وقد دخل في بعض ذلك طوائف من المتكلمة والمتفلسفة والمتأمرة والمتصوفة؛ إما بناء على نوع تقصير بالرسالة، وإما بناء على نوع تفضل عليها، وإما على عين إعراض عنها، وإما على أنها لا تقبل إلا في شيء يتغير، كالفروع مثلاً دون الأصول العقلية أو السياسية، أو غير ذلك من الأمور القادحة في الإيمان بالرسالة‏.‏
أما الأولي، فهي مقدمة علمية مبناها على العلم بالإسناد والعلم بالمتن، وذلك لأهل العلم بالكتاب والسنة والإجماع لفظًا ومعني، وإسنادًا ومتنًا، وأما ما سوى ذلك، فإما أن يكون مأثورًا عن الأنبياء أو لا‏:‏
أما الأول‏:‏ فيدخل فيه الإسرائيليات مما بأيدي المسلمين وأيدي أهل الكتاب، وذلك قد لَبِسَ حقه بباطله، قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏إذا حَدَّثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم، فإما أن يحدثوكم بباطل فتصدقوه، وإما أن يحدثوكم بحق فتكذبوه‏"‏، ولكن يسمع ويروي إذا علمنا موافقته لما علمناه؛ لأنه مؤنس مؤكد،

ص -7- وقد علم أنه حق، وأما إثبات حكم بمجرده فلا يجوز اتفاقًا، وشرع من قبلنا إنما هو شرع لنا فيما ثبت أنه شرع لهم، دون ما رووه لنا، وهذا يغلط فيه كثير من المتعبدة والقصاص وبعض أهل التفسير، وبعض أهل الكلام‏.‏
وأما الثاني‏:‏ فما يروي عن الأوائل من المتفلسفة ونحوهم، وما يلقي في قلوب المسلمين يقظة ومنامًا، وما دلت عليه الأقيسة الأصلية أو الفرعية، وما قاله الأكابر من هذه الملة علمائها وأمرائها فهذا التقليد والقياس والإلهام فيه الحق والباطل، لا يرد كله، ولا يقبل كله، وأضعفه ما كان منقولاً عمن ليس قوله حجة بإسناد ضعيف، مثل المأثور عن الأوائل، بخلاف المأثور عن بعض أئمتنا مما صح نقله، فإن هذا نقله صحيح، ولكن القائل قد يخطئ وقد يصيب، ومن التقليد تقليد أفعال بعض الناس، وهو الحكايات‏.‏
ثم هذه الأمور لا ترد ردًا مطلقًا لما فيها من حق موافق، ولا تقبل قبولاً مطلقًا لما فيها من الباطل، بل يقبل منها ما وافق الحق، ويرد منها ما كان باطلاً‏.‏
والأقيسة العقلية الأصلية والفرعية الشرعية هي من هذا الباب، فليست العقليات كلها صحيحة، ولا كلها فاسدة، بل فيها حق وباطل،

ص -8- بل ما في الكتاب والسنة والإجماع، فإنه حق ليس فيه باطل بحال، فما علم من العقليات أنه حق فهو حق، لكن كثير من أهلها يجعلون الظن يقينًا بشبهة وشهوة، وهم‏:‏ ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}‏ ‏[‏النجم‏:‏ 23‏]‏، ويدلك على ذلك كثرة نزاعهم مع ذكائهم في مسائل ودلائل يجعلها أحدهم قطعية الصحة، ويجعلها الآخر قطعية الفساد، بل الشخص الواحد يقطع بصحتها تارة وبفسادها أخري، وليس في المنزل من عند الله شيء‏.‏ أكثر ما في الباب أنه إذا تمني ألقي الشيطان في أمنيته، فينسخ الله ما يلقي الشيطان، ويحكم الله آياته، والله علىم حكيم، فغاية ذلك غلط في اللسان يتداركه الله فلا يدوم‏.‏
وجميع ما تلقته الأمة عن الرسول صلى الله عليه وسلم حق لا باطل فيه، وهدي لا ضلال فيه، ونور لا ظلمة فيه، وشفاء ونجاة‏.‏
والحمد لله الذي هدانا لهذا، وما كنا لنهتدي لولا أن هدانا الله‏.‏


إيضاح الدلالة في عموم الرسالة للثقلين

الجزء التاسع عشر

إيضاح الدلالة في عموم الرسالة للثقلين

ص -9- فَصل: في عموم رسالة الرسول للثقلين
يجب على الإنسان أن يعلم أن الله عز وجل أرسل محمدًا صلى الله عليه وسلم إلي جميع الثقلين‏:‏ الإنس والجن، وأوجب عليهم الإيمان به وبما جاء به وطاعته، وأن يحللوا ما حلَّل الله ورسوله، ويحرموا ما حرم الله ورسوله، وأن يوجبوا ما أوجبه الله ورسوله، ويحبوا ما أحبه الله ورسوله، ويكرهوا ما كرهه الله ورسوله، وأن كل من قامت عليه الحجة برسالة محمد صلى الله عليه وسلم من الإنس والجن فلم يؤمن به؛ استحق عقاب الله تعالى كما يستحقه أمثاله من الكافرين الذين بعث إليهم الرسول‏.‏
وهذا أصل متفق عليه بين الصحابة والتابعين لهم بإحسان وأئمة المسلمين، وسائر طوائف المسلمين‏:‏ أهل السنة والجماعة، وغيرهم رضي

ص -10- الله عنهم أجمعين لم يخالف أحد من طوائف المسلمين في وجود الجن ولا في أن الله أرسل محمدًا صلى الله عليه وسلم إليهم، وجمهور طوائف الكفار على إثبات الجن، أما أهل الكتاب من اليهود والنصاري، فهم مقرون بهم كإقرار المسلمين، وإن وجد فيهم من ينكر ذلك‏.‏ وكما يوجد في المسلمين من ينكر ذلك كما يوجد في طوائف المسلمين؛ كالجهمية والمعتزلة من ينكر ذلك، وإن كان جمهور الطائفة وأئمتها مقرين بذلك‏.‏
وهذا لأن وجود الجن تواترت به أخبار الأنبياء تواترًا معلومًا بالاضطرار، ومعلوم بالاضطرار أنهم أحياء عقلاء فاعلون بالإرادة، بل مأمورون منهيون، ليسوا صفات وأعراضًا قائمة بالإنسان أو غيره، كما يزعمه بعض الملاحدة، فلما كان أمر الجن متواترًا عن الأنبياء تواترًا ظاهرًا تعرفه العامة والخاصة؛ لم يمكن طائفة كبيرة من الطوائف المؤمنين بالرسل أن تنكرهم، كما لم يمكن لطائفة كبيرة من الطوائف المؤمنين بالرسل إنكار الملائكة، ولا إنكار معاد الأبدان ولا إنكار عبادة الله وحده لا شريك له، ولا إنكار أن يرسل الله رسولاً من الإنس إلي خلقه، ونحو ذلك مما تواترت به الأخبار عن الأنبياء تواترًا تعرفه العامة والخاصة، كما تواتر عند العامة والخاصة مجيء موسي إلي فرعون وغرق فرعون، ومجيء المسيح إلي اليهود وعداوتهم له، وظهور محمد

ص -11- صلى الله عليه وسلم بمكة وهجرته إلي المدينة، ومجيئه بالقرآن والشرائع الظاهرة، وجنس الآيات الخارقة التي ظهرت على يديه، كتكثير الطعام والشراب، والإخبار بالغيوب الماضية والمستقبلة التي لا يعلمها بشر إلا بإعلام الله، وغير ذلك‏.‏
ولهذا أمر الله رسوله صلى الله عليه وسلم بسؤال أهل الكتاب عما تواتر عندهم كقوله‏:‏‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ‏}‏ ‏[‏النحل‏:‏ 43‏]‏؛ فإن من الكفار من أنكر أن يكون الله رسول بشر، فأخبر الله أن الذين أرسلهم قبل محمد كانوا بشرًا، وأمر بسؤال أهل الكتاب عن ذلك لمن لا يعلم‏.‏
وكذلك سؤالهم عن التوحيد وغيره مما جاءت به الأنبياء، وكفر به الكافرون، قال تعالى‏:‏ ‏{قُلْ كَفَى بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ‏}‏ ‏[‏الرعد‏:‏ 43‏]‏، وقال تعالى ‏:‏ ‏{فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ‏}‏ ‏[‏يونس‏:‏94‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآمَنَ وَاسْتَكْبَرْتُمْ‏}‏ ‏[‏الأحقاف‏:‏ 10‏]‏‏.‏
وكذلك شهادة أهل الكتاب بتصديق ما أخبر به من أنباء الغيب التي لا يعلمها إلا نبي أو من أخبره نبي، وقد علموا أن محمدًا لم يتعلم

ص -12- من أهل الكتاب شيئًا‏.‏
وهذا غير شهادة أهل الكتاب له نفسه بما يجدونه من نعته في كتبهم، كقوله تعالى‏:‏ ‏{أَوَلَمْ يَكُن لَّهُمْ آيَةً أَن يَعْلَمَهُ عُلَمَاء بَنِي إِسْرَائِيلَ‏}‏ ‏[‏الشعراء‏:‏ 197‏]‏، وقوله تعالى‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏ ‏[‏الأنعام‏:‏ 114‏]‏، وأمثال ذلك‏.‏
وهذا بخلاف ما تواتر عند الخاصة من أهل العلم، كأحاديث الرؤية وعذاب القبر وفتنته، وأحاديث الشفاعة والصراط والحوض، فهذا قد ينكره بعض من لم يعرفه من أهل الجهل والضلال؛ ولهذا أنكر طائفة من المعتزلة، كالجبائي وأبي بكر الرازي وغيرهما، دخول الجن في بدن المصروع، ولم ينكروا وجود الجن، إذ لم يكن ظهور هذا في المنقول عن الرسول كظهور هذا، وإن كانوا مخطئين في ذلك؛ ولهذا ذكر الأشعري في ‏[‏مقالات أهل السنة والجماعة‏]‏ أنهم يقولون‏:‏ إن الجني يدخل في بدن المصروع كما قال تعالى‏:‏ ‏{الَّذِينَ يَأْكُلُونَ الرِّبَا لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏، وقال عبد الله بن أحمد بن حنبل‏:‏ قلت لأبي‏:‏ إن قومًا يزعمون أن الجني لا يدخل في بدن الإنسي‏.‏ فقال‏:‏ يابني، يكذبون، هو ذا يتكلم على لسانه‏.‏ وهذا مبسوط في موضعه‏.‏

ص -13- والمقصود هنا أن جميع طوائف المسلمين يقرون بوجود الجن،وكذلك جمهور الكفار، كعامة أهل الكتاب، وكذلك عامة مشركي العرب وغيرهم من أولاد سام، والهند وغيرهم من أولاد حام، وكذلك جمهور الكنعانيين واليونانيين وغيرهم من أولاد يافث، فجماهير الطوائف تقر بوجود الجن، بل يقرون بما يستجلبون به معاونة الجن من العزائم والطلاسم، سواء أكان ذلك سائغًا عند أهل الإيمان أو كان شركًا، فإن المشركين يقرؤون من العزائم والطلاسم والرقي ما فيه عبادة للجن وتعظيم لهم، وعامة ما بأيدي الناس من العزائم والطلاسم والرقي التي لا تفقه بالعربية فيها ما هو شرك بالجن‏.‏ ولهذا نهي علماء المسلمين عن الرقي التي لا يفقه معناها؛ لأنها مظنة الشرك وإن لم يعرف الراقي أنها شرك‏.‏ وفي صحيح مسلم عن عوف بن مالك الأشْجَعي، قال‏:‏ كنا نرقي في الجاهلية فقلنا‏:‏ يارسول الله، كيف تري في ذلك‏؟‏ فقال‏:‏ ‏"‏اعرضوا على رقاكم، لا بأس بالرقي ما لم يكن فيه شرك‏"‏‏.‏ وفي صحيح مسلم أيضًا عن جابر قال‏:‏ نهي رسول الله صلى الله عليه وسلم عن الرقي، فجاء آل عمرو بن حزم إلي رسول الله صلى الله عليه وسلم فقالوا‏:‏ يارسول الله، إنه كانت عندنا رقية نرقي بها من العقرب، وإنك نهيت عن الرقي، قال‏:‏ فعرضوها عليه، فقال‏:‏ ‏"‏ما أرى بأسًا، من استطاع منكم أن ينفع أخاه فلينفعه‏"‏‏.‏

ص -14- وقد كان للعرب ولسائر الأمم من ذلك أمور يطول وصفها، وأخبار العرب في ذلك متواترة عند من يعرف أخبارهم من علماء المسلمين وكذلك عند غيرهم، ولكن المسلمين أخْبَرُ بجاهلية العرب منهم بجاهلية سائر الأمم؛ إذ كان خير القرون كانوا عربًا، وكانوا قد عاينوا وسمعوا ما كانوا عليه في الجاهلية، وكان ذلك من أسباب نزول القرآن، فذكروا في كتب التفسير والحديث والسير والمغازي والفقه، فتواترت أيام جاهلية العرب في المسلمين، وإلا فسائر الأمم المشركين هم من جنس العرب المشركين في هذا، وبعضهم كان أشد كفرًا وضلالاً من مشركي العرب، وبعضهم أخف‏.‏
والآيات التي أنزلها الله على محمد صلى الله عليه وسلم فيها خطاب لجميع الخلق من الإنس والجن؛ إذ كانت رسالته عامة للثقلين، وإن كان من أسباب نزول الآيات ما كان موجودًا في العرب، فليس شيء من الآيات مختصًا بالسبب المعين الذي نزل فيه باتفاق المسلمين، وإنما تنازعوا‏:‏ هل يختص بنوع السبب المسؤول عنه‏؟‏ وأما بعين السبب فلم يقل أحد من المسلمين‏:‏ إن آيات الطلاق أو الظهار أو اللعان أو حد السرقة والمحاربين وغير ذلك يختص بالشخص المعين الذي كان سبب نزول الآية‏.‏
وهذا الذي يسميه بعض الناس‏:‏ تَنقِيح المناط، وهو أن يكون

ص -15- الرسول صلى الله عليه وسلم حكم في معين، وقد علم أن الحكم لا يختص به، فيريد أن ينقح مناط الحكم، ليعلم النوع الذي حكم فيه، كما أنه لما أمر الأعرابي الذي واقع امرأته في رمضان بالكفارة، وقد علم أن الحكم لا يختص به، وعلم أن كونه أعرابيًا أو عربيًا أو الموطوءة زوجته لا أثر له، فلو وطئ المسلم العجمي سَرِيَّته كان الحكم كذلك‏.‏
ولكن هل المؤثر في الكفارة كونه مجامعًا في رمضان أو كونه مفطرًا‏؟‏ فالأول‏:‏ مذهب الشافعي وأحمد في المشهور عنه، والثاني‏:‏ مذهب مالك وأبي حنيفة، وهو رواية منصوصة عن أحمد في الحجامة فغيرها أولي، ثم مالك يجعل المؤثر جنس المفطر، وأبو حنيفة يجعلها المفطر كتنوع جنسه، فلا يوجبه في ابتلاع الحصاة والنواة‏.‏
وتنازعوا‏:‏ هل يشترط أن يكون أفسد صومًا صحيحًا‏؟‏ وأحمد لا يشترط ذلك، بل كل إمساك وجب في شهر رمضان أوجب فيه الكفارة، كما يوجب الأربعة مثل ذلك في الإحرام الفاسد، فالصيام الفاسد عنده كالإحرام الفاسد، كلاهما يجب إتمامه والمضي فيه، والشافعي وغيره لا يوجبونها إلا في صوم صحيح، والنزاع فيمن أكل ثم جامع أو لم ينو الصوم ثم جامع، ومن جامع وكفَّر ثم جامع‏.‏
ومثل قوله لمن أحرم بالعمرة في جُبَّةٍ مُتضَمخًا بالخلوق‏:‏ ‏"‏انزع

ص -16- عنك الجبَّة واغسل عنك أثر الصُّفرة‏"‏، هل أمره بالغسل لكون المحرم لا يستديم الطيب كما يقوله مالك‏؟‏ أو لكونه نهي أن يتزعفر الرجل فلا يمنع من استدامة الطيب كقول الثلاثة‏؟‏ وعلى الأول فهل هذا الحديث منسوخ بتطييب عائشة له في حجة الوداع‏؟‏‏.‏
ومثل قوله لما سئل عن فأرة وقعت في سَمْنٍ‏:‏ ‏"‏ألقوها وما حولها وكلوا سمنكم‏"‏، هل المؤثر عدم التغير بالنجاسة، أو بكونه جامدًا، أو كونها فأرة وقعت في سمن، فلا يتعدي إلي سائر المائعات‏؟‏ ومثل هذا كثير، وهذا لابد منه في الشرائع، ولا يسمي قياسًا عند كثير من العلماء كأبي حنيفة ونفاة القياس؛ لاتفاق الناس على العمل به كما اتفقوا على تحقيق المناط، وهو‏:‏ أن يعلق الشارع الحكم بمعني كلي فينظر في ثبوته في بعض الأنواع أو بعض الأعيان، كأمره باستقبال الكعبة، وكأمره باستشهاد شهيدين من رجالنا ممن نرضي من الشهداء، وكتحريمه الخمر والميسر، وكفرضه تحليل اليمين بالكفارة، وكتفريقه بين الفدية والطلاق، وغير ذلك‏.‏
فيبقي النظر في بعض الأنواع‏:‏ هل هي خمر ويمين وميسر وفدية أو طلاق‏؟‏ وفي بعض الأعيان‏:‏ هل هي من هذا النوع‏؟‏ وهل هذا المصلي مستقبل القبلة‏؟‏ وهذا الشخص عدل مرضي‏؟‏ ونحو ذلك؛ فإن هذا النوع من الاجتهاد متفق عليه بين المسلمين، بل بين العقلاء فيما يتبعونه من شرائع دينهم وطاعة ولاة أمورهم ومصالح دنياهم وآخرتهم‏.‏

ص -17- وحقيقة ذلك يرجع إلي تمثيل الشيء بنظيره وإدراج الجزئي تحت الكلي، وذاك يسمي قياس التمثيل، وهذا يسمي قياس الشمول، وهما متلازمان، فإن القدر المشترك بين الأفراد في قياس الشمول الذي يسميه المنطقيون‏:‏ الحد الأوسط هو القدر المشترك في قياس التمثيل الذي يسميه الأصوليون‏:‏ الجامع، والمناط، والعلة، والأمارة، والداعي، والباعث، والمقتضي، والموجب، والمشترك، وغير ذلك من العبارات‏.‏
وأما تخريج المناط وهو‏:‏ القياس المحض، وهو‏:‏ أن ينص على حكم في أمور قد يظن أنه يختص الحكم بها فيستدل على أن غيرها مثلها؛ إما لانتفاء الفارق، أو للاشتراك في الوصف الذي قام الدليل على أن الشارع علق الحكم في الأصل، فهذا هو القياس الذي تقر به جماهير العلماء وينكره نفاة القياس‏.‏ وإنما يكثر الغلط فيه لعدم العلم بالجامع المشترك الذي علق الشارع الحكم به، وهو الذي يسمي سؤال المطالبة، وهو‏:‏ مطالبة المعترض للمستدل بأن الوصف المشترك بين الأصل والفرع هو علة الحكم، أو دليل العلة‏.‏ فأكثر غلط القَائِسِين من ظنهم علة في الأصل ما ليس بعلة؛ ولهذا كثرت شناعاتهم على أهل القياس الفاسد‏.‏ فأما إذا قام دليل على إلغاء الفارق، وأنه ليس بين الأصل والفرع فرق يفرق الشارع لأجله بين الصورتين، أو قام

ص -18- الدليل على أن المعني الفلاني هو الذي لأجله حكم الشارع بهذا الحكم في الأصل وهو موجود في صورة أخري، فهذا القياس لا ينازع فيه إلا من لم يعرف هاتين المقدمتين‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن دعوة محمد صلى الله عليه وسلم شاملة للثقلين‏:‏ الإنس والجن على اختلاف أجناسهم، فلا يظن أنه خص العرب بحكم من الأحكام أصلاً، بل إنما علق الأحكام باسم مسلم وكافر، ومؤمن ومنافق، وبر وفاجر، ومحسن وظالم، وغير ذلك من الأسماء المذكورة في القرآن والحديث، وليس في القرآن ولا الحديث تخصيص العرب بحكم من أحكام الشريعة، ولكن بعض العلماء ظن ذلك في بعض الأحكام وخالفه الجمهور، كما ظن طائفة منهم أبو يوسف أنه خص العرب بألا يسترقوا، وجمهور المسلمين على أنهم يسترقون، كما صحت بذلك الأحاديث الصحيحة، حيث استرق بني المصطلق وفيهم جويرية بنت الحارث، ثم أعتقها وتزوجها، وأعتق بسببها من استرق من قومها‏.‏
وقال في حديث هوازن‏:‏ ‏"‏اختاروا إحدي الطائفتين‏:‏ إما السَّبْي، وإما المال‏"‏، وفي الصحيحين عن أبي أيوب الأنصاري، عن رسول الله صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏من قال‏:‏ لا إله إلا الله وحده

ص -19- لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير عشر مرات؛ كان كمن أعتق أربعة أنفس من ولد إسماعيل‏"‏‏.‏
وفي الصحيحين أيضًا عن أبي هريرة، أنه كانت سَبْيةٌ من سبي هوازن عند عائشة فقال‏:‏ ‏"‏أعتقيها فإنها من ولد إسماعيل‏"‏، وعامة من استرقه الرسول صلى الله عليه وسلم من النساء والصبيان كانوا عربًا، وذكر هذا يطول‏.‏
ولكن عمر بن الخطاب لما رأي كثرة السبي من العجم، واستغناء الناس عن استرقاق العرب، رأي أن يعتقوا العرب، من باب مشورة الإمام وأمره بالمصلحة، لا من باب الحكم الشرعي الذي يلزم الخلق كلهم، فأخذ من أخذ بما ظنه من قول عمر، وكذلك ظن من ظن أن الجزية لا تؤخذ من مشركي العرب مع كونها تؤخذ من سائر المشركين‏.‏
وجمهور العلماء على أنه لا يفرق بين العرب وغيرهم، ثم منهم من يجوز أخذها من كل مشرك، ومنهم من لا يأخذها إلا من أهل الكتاب والمجوس؛ وذلك أن النبي صلى الله عليه وسلم لم يأخذ الجزية من مشركي العرب وأخذها من المجوس وأهل الكتاب‏.‏
فمن قال‏:‏ تؤخذ من كل كافر‏.‏قال‏:‏ إن آية الجزية لما نزلت

ص -20- أسلم مشركو العرب، فإنها نزلت عام تبوك، ولم يبق عربي مشرك محاربًا، ولم يكن النبي صلى الله عليه وسلم ليغزو النصاري عام تبوك بجميع المسلمين إلا من عذر الله ويدع الحجاز وفيه من يحاربه، ويبعث أبا بكر عام تسع فنادي في الموسم‏:‏ ألا يحج بعد العام مشرك، ولا يطوف بالبيت عريان، ونبذ العهود المطلقة، وأبقي المؤقتة، مادام أهلها موفين بالعهد، كما أمر الله بذلك في أول سورة التوبة، وَأنْظَر الذين نبذ إليهم أربعة أشهر، وأمر عند انسلاخها بغزو المشركين كافة، قالوا‏:‏ فدان المشركون كلهم كافة بالإسلام، ولم يرض بذل أداء الجزية؛ لأنه لم يكن لمشركي العرب من الدين بعد ظهور دين الإسلام ما يصبرون لأجله على أداء الجزية عن يد وهم صاغرون؛ إذ كان عامة العرب قد أسلموا، فلم يبق لمشركي العرب عز يعتزون به، فدانوا بالإسلام حيث أظهره الله في العرب بالحجة والبيان والسيف والسِّنان‏.‏
وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏أُمِرت أن أقاتل الناس حتي يشهدوا أن لا إله إلا الله، وأن محمدًا رسول الله، ويقيموا الصلاة، ويؤتوا الزكاة‏"‏، مراده قتال المحاربين الذين أذن الله في قتالهم، لم يرد قتال المعاهدين الذين أمر الله بوفاء عهدهم‏.‏ وكان النبي صلى الله عليه وسلم قبل نزول ‏[‏براءة‏]‏ يعاهد من عاهده من الكفار

ص -21- من غير أن يعطي الجزية عن يد، فلما أنزل الله براءة وأمره بنبذ العهود المطلقة؛ لم يكن له أن يعاهدهم كما كان يعاهدهم، بل كان عليه أن يجاهد الجميع كما قال‏:‏‏{فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏، وكان دين أهل الكتاب خيرًا من دين المشركين، ومع هذا فأمروا بقتالهم حتي يعطوا الجزية عن يد وهم صاغرون، فإذا كان أهل الكتاب لا تجوز معاهدتهم كما كان ذلك قبل نزول براءة، فالمشركون أولي بذلك ألا تجوز معاهدتهم بدون ذلك‏.‏
قالوا‏:‏ فكان في تخصيص أهل الكتاب بالذكر؛ تنبيهًا بطريق الأولي على ترك معاهدة المشركين بدون الصَّغَار والجزية، كما كان يعاهدهم في مثل هدنة الحديبية، وغير ذلك من المعاهدات‏.‏
قالوا‏:‏ وقد ثبت في الصحيح من حديث بُريدَة قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا أمرَّ أميرًا على جيش أو سرية أوصاه في خاصته بتقوي الله ومن معه من المسلمين خيرًا، ثم قال‏:‏ ‏"‏اغزوا بسم الله، في سبيل الله، قاتلوا من كفر بالله، اغزوا ولا تغلوا ولا تغدروا، ولاتمثلوا، ولا تقتلوا وليدًا، وإذا لقيت عدوك من المشركين فادعهم إلي ثلاث خصال أو خلال فأيتهن ما أجابوك فاقبل منهم

ص -22- وكف عنهم؛ ادعهم إلي الإسلام، فإن أجابوك فاقبل منهم وكف عنهم، ثم ادعهم إلي التحول من دارهم إلي دار المهاجرين، وأخبرهم أنهم إن فعلوا ذلك فلهم ما للمهاجرين وعليهم ما على المهاجرين، فإن أبوا أن يتحولوا منها فأخبرهم أنهم يكونون كأعراب المسلمين، يجري عليهم حكم الله الذي يجري على المؤمنين، ولا يكون لهم في الغنيمة والفيء شيء، إلا أن يجاهدوا مع المسلمين، فإن هم أبوا فاسألهم الجزية، فإن هم أجابوك فاقبل منهم وكف عنهم، فإن هم أبوا فاستعن بالله عليهم وقاتلهم، وإذا حاصرت أهل حصن فأرادوك أن تجعل لهم ذمة الله وذمة نبيه فلا تجعل لهم ذمة الله ولا ذمة نبيه، ولكن اجعل لهم ذمتك وذمة أصحابك، فإنكم إن تَخْفُروا ذممكم وذمة أصحابكم أهون من أن تخفروا ذمة الله وذمة رسوله، وإذا حاصرت أهل حصن فأرادوك أن تنزلهم على حكم الله فلا تنزلهم على حكم الله ولكن أنزلهم على حكمك؛ فإنك لا تدري أتصيب حكم الله فيهم أم لا‏"‏‏.‏
قالوا‏:‏ ففي الحديث أمره لمن أرسله أن يدعو الكفار إلي الإسلام ثم إلي الهجرة إلي الأمصار، وإلا فإلي أداء الجزية، وإن لم يهاجروا كانوا كأعراب المسلمين، والأعراب عامتهم كانوا مشركين، فدل على أنه دعا إلي أداء الجزية من حاصره من المشركين وأهل الكتاب‏.‏ والحصون كانت باليمن كثيرة بعد نزول آية الجزية، وأهل اليمن كان

ص -23- فيهم مشركون وأهل كتاب، وأمر معاذًا أن يأخذ من كل حالم دينارًا أو عدله معافريا، ولم يميز بين المشركين وأهل الكتاب، فدل ذلك على أن المشركين من العرب آمنوا كما آمن من آمن من أهل الكتاب، ومن لم يؤمن من أهل الكتاب أدي الجزية‏.‏
وقد أخذ النبي صلى الله عليه وسلم الجزية من أهل البحرين وكانوا مجوسا، وأسلمت عبد القيس وغيرهم من أهل البحرين طوعًا، ولم يكن النبي صلى الله عليه وسلم ضرب الجزية على أحد من اليهود بالمدينة ولا بخيبر، بل حاربهم قبل نزول آية الجزية، وأقر اليهود بخيبر فلاحين بلا جزية إلي أن أجلاهم عمر؛ لأنهم كانوا مهادنين له، وكانوا فلاحين في الأرض فأقرهم لحاجة المسلمين إليهم، ثم أمر بإجلائهم قبل موته، وأمر بإخراج اليهود والنصاري من جزيرة العرب، فقيل‏:‏ هذا الحكم مخصوص بجزيرة العرب، وقيل‏:‏ بل هو عام في جميع أهل الذمة إذا استغني المسلمون عنهم أجلوهم من ديار الإسلام، وهذا قول ابن جرير وغيره‏.‏ ومن قال‏:‏ إن الجزية لا تؤخذ من مشرك قال‏:‏ إن آية الجزية نزلت والمشركون موجودون فلم يأخذها منهم‏.‏
والمقصود أنه لم يخص العرب بحكم، وإن قيل‏:‏ إنه خص جزيرة العرب التي هي حول المسجد الحرام، كما خص المسجد الحرام بقوله‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَذَا‏}‏ ‏[‏التوبة‏:‏ 28‏]‏‏.‏

ص -24- وكذلك من قال من العلماء‏:‏ إنه حرم على جميع المسلمين ما تستخبثه العرب وأحل لهم ما تستطيبه‏.‏ فجمهور العلماء على خلاف هذا القول كمالك وأبي حنيفة وأحمد وقدماء أصحابه، ولكن الخرقي وطائفة منهم وافقوا الشافعي على هذا القول، وأما أحمد نفسه فعامة نصوصه موافقة لقول جمهور العلماء، وما كان عليه الصحابة والتابعون أن التحليل والتحريم لا يتعلق باستطابة العرب ولا باستخباثهم، بل كانوا يستطيبون أشياء حرمها الله، كالدم والميتة، والمنخنقة والموقوذة، والمتردية والنطيحة، وأكيلة السبع؛ وما أهل به لغير الله، وكانوا بل خيارهم يكرهون أشياء لم يحرمها الله، حتي لحم الضب كان النبي صلى الله عليه وسلم يكرهه، وقال‏:‏ ‏"‏لم يكن بأرض قومي فأجدني أعافه‏"‏، وقال مع هذا‏:‏ ‏[‏إنه ليس بمحرم‏]‏ وأكل على مائدته وهو ينظر، وقال فيه‏:‏ ‏"‏لا آكله ولا أحرمه‏"‏‏.‏
وقال جمهور العلماء‏:‏ الطيبات التي أحلها الله ما كان نافعًا لآكله في دينه، والخبيث ماكان ضارًا له في دينه‏.‏ وأصل الدين العدل الذي بعث الله الرسل بإقامته، فما أورث الآكل بغيا وظلمًا وحرمه كما حرم كل ذي ناب من السباع؛ لأنها باغية عادية والغاذي شبيه بالمغتذي، فإذا تولد اللحم منها صار في الإنسان خلق البغي والعدوان‏.‏

ص -25- وكذلك الدم يجمع قوى النفس من الشهوة والغضب، فإذا اغتذي منه زادت شهوته وغضبه على المعتدل؛ ولهذا لم يحرم منه إلا المسفوح بخلاف القليل فإنه لا يضر‏.‏
ولحم الخنزير يورث عامة الأخلاق الخبيثة؛ إذ كان أعظم الحيوان في أكل كل شيء، لا يعاف شيئًا، والله لم يحرم على أمة محمد شيئًا من الطيبات، وإنما حرم ذلك على أهل الكتاب، كما قال تعالى‏:‏ ‏{فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏160‏]‏، وقال تعالى‏:‏ ‏{وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَا أَوِ الْحَوَايَا أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ وِإِنَّا لَصَادِقُونَ‏}‏ ‏[‏الأنعام‏:‏ 146‏]‏‏.‏
وأما المسلمون فلم يحرم عليهم إلا الخبائث، كالدم المسفوح، فأما غير المسفوح كالذي يكون في العروق فلم يحرمه، بل ذكرت عائشة أنهم كانوا يضعون اللحم في القدر فيرون آثار الدم في القدر؛ ولهذا عفي جمهور الفقهاء عن الدم اليسير في البدن والثياب إذا كان غير مسفوح، وإذا عفي عنه في الأكل ففي اللباس والحمل أولي أن يعفي عنه‏.‏
وكذلك ريق الكلب يعفي عنه عند جمهور العلماء في الصيد، كما هو

ص -26- مذهب مالك وأبي حنيفة وأحمد في أظهر القولين في مذهبه، وهو أحد الوجهين في مذهب الشافعي، وإن وجب غسل الإناء من ولوغه عند جمهورهم، إذ كان الريق في الولوغ كثيرًا ساريا في المائع لا يشق الاحتراز منه، بخلاف ما يصيب الصيد فإنه قليل ناشف في جامد يشق الاحتراز منه‏.‏
وكذلك التقديم في إمامة الصلاة بالنَّسَب لا يقول به أكثر العلماء، وليس فيه نص عن النبي صلى الله عليه وسلم، بل الذي ثبت في الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يؤم القوم أقرؤهم لكتاب الله، فإن كانوا في القراءة سواء فأعلمهم بالسنة، فإن كانوا في السنة سواء فأقدمهم هجرة، فإن كانوا في الهجرة سواء فأقدمهم سنًا‏"‏، فقدمه صلى الله عليه وسلم بالفضيلة العلمية ثم بالفضيلة العملية، وقدم العالم بالقرآن على العالم بالسنة، ثم الأسبق إلى الدين باختياره، ثم الأسبق إلى الدين بسنه، ولم يذكر النَّسب‏.‏
وبهذا أخذ أحمد وغيره، فرتب الأئمة كما رتبهم النبي صلى الله عليه وسلم ولم يذكر النسب، وكذلك أكثر العلماء، كمالك وأبي حنيفة لم يرجحوا بالنسب، ولكن رجح به الشافعي وطائفة من أصحاب أحمد، كالخرقي وابن حامد والقاضي وغيرهم، واحتجوا بقول سلمان

ص -27- الفارسي‏:‏ إن لكم علينا معشر العرب ألا نؤمكم في صلاتكم ولا ننكح نساءكم‏.‏
والأولون يقولون‏:‏ إنما قال سلمان هذا تقديمًا منه للعرب على الفرس، كما يقول الرجل لمن هو أشرف منه‏:‏ حقك علي كذا، وليس قول سلمان حكمًا شرعيا يلزم جميع الخلق اتباعه كما يجب عليهم اتباع أحكام الله ورسوله، ولكن من تأسى من الفرس بسلمان فله به أسوة حسنة؛ فإن سلمان سابق الفرس‏.‏
وكذلك اعتبار النسب في أهل الكتاب، ليس هو قول أحد من الصحابة، ولا يقول به جمهور العلماء، كمالك وأبي حنيفة وأحمد بن حنبل وقدماء أصحابه، ولكن طائفة منهم ذكرت عنه روايتين، واختار بعضهم اعتبار النسب موافقة للشافعي، والشافعي أخذ ذلك عن عطاء، وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن النبي صلى الله عليه وسلم إنما علق الأحكام بالصفات المؤثرة فيما يحبه الله وفيما يبغض، فأمر بما يحبه الله ودعا إليه بحسب الإمكان، ونهى عما يبغضه الله وحسم مادته بحسب الإمكان، لم يخص العرب بنوع من أنواع الأحكام الشرعية؛ إذ كانت دعوته لجميع البرية، لكن نزل القرآن بلسانهم، بل نزل بلسان قريش، كما ثبت

ص -28- عن عمر بن الخطاب أنه قال لابن مسعود‏:‏ أقرئ الناس بلغة قريش فإن القرآن نزل بلسانهم‏.‏ وكما قال عثمان للذين يكتبون المصحف من قريش والأنصار‏:‏ إذا اختلفتم في شيء فاكتبوه بلغة هذا الحي من قريش، فإن القرآن نزل بلسانهم‏.‏ وهذا لأجل التبليغ؛ لأنه بلغ قومه أولًا ثم بواسطتهم بلغ سائر الأمم، وأمره الله بتبليغ قومه أولًا، ثم بتبليغ الأقرب فالأقرب إليه، كما أمر بجهاد الأقرب فالأقرب‏.‏
وما ذكره كثير من العلماء من أن غير العرب ليسوا أكفاء للعرب في النكاح، فهذه مسألة نزاع بين العلماء، فمنهم من لا يرى الكفاءة إلا في الدين، ومن رآها في النسب أيضًا فإنه يحتج بقول عمر‏:‏ لأمنعن ذوات الأحساب إلا من الأكفاء؛ لأن النكاح مقصوده حسن الألفة، فإذا كانت المرأة أعلى منصبًا اشتغلت عن الرجل فلا يتم به المقصود‏.‏ وهذه حجة من جعل ذلك حقًا لله، حتى أبطل النكاح إذا زوجت المرأة بمن لا يكافئها في الدين أو المنصب، ومن جعلها حقًا لآدمي قال‏:‏ إن في ذلك غضاضة على أولياء المرأة وعليها، والأمر إليهم في ذلك‏.‏
ثم هؤلاء لا يخصون الكفاءة بالنسب، بل يقولون‏:‏ هي من الصفات التي تتفاضل بها النفوس، كالصناعة واليسار والحرية وغير ذلك، وهذه مسائل اجتهادية ترد إلى الله والرسول؛ فإن جاء عن الله ورسوله

ص -29- ما يوافق أحد القولين فما جاء عن الله لا يختلف، وإلا فلا يكون قول أحد حجة على الله ورسوله‏.‏وليس عن النبي صلى الله عليه وسلم نص صحيح صريح في هذه الأمور، بل قد قال صلى الله عليه وسلم‏:‏ ‏"‏إن الله أذهب عنكم عُبْيَة الجاهلية وفخرها بالآباء، الناس رجلان‏:‏ مؤمن تقي، وفاجر شقي‏"‏، وفي صحيح مسلم عنه صلى الله عليه وسلم؛ أنه قال‏:‏‏"‏أربع في أمتي من أمر الجاهلية لا يتركونهن‏:‏ الفخر بالأحساب، والطعن في الأنساب، والنياحة، والاستسقاء بالنجوم‏"‏، وقد ثبت عنه صلى الله عليه وآله وسلم؛ أنه قال‏:‏ ‏"‏إن الله اصطفي كنانة من بني إسماعيل، واصطفي قريشًا من كنانة، واصطفى بني هاشم من قريش، واصطفاني من بني هاشم، فأنا خيركم نفسًا وخيركم نسبًا‏"‏‏.‏
وجمهور العلماء على أن جنس العرب خير من غيرهم، كما أن جنس قريش خير من غيرهم، وجنس بني هاشم خير من غيرهم‏.‏ وقد ثبت في الصحيح عنه صلى الله عليه وسلم؛ أنه قال‏:‏ ‏"‏الناس معادن كمعادن الذهب والفضة،خيارهم في الجاهلية خيارهم في الإسلام إذا فَقِهُوا‏"‏‏.‏
لكن تفضيل الجملة على الجملة لا يستلزم أن يكون كل فرد أفضل من كل فرد، فإن في غير العرب خلق كثير خير من أكثر العرب،

ص -30- وفي غير قريش من المهاجرين والأنصار من هو خير من أكثر قريش، وفي غير بني هاشم من قريش وغير قريش من هو خير من أكثر بني هاشم، كما قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن خير القرون القرن الذين بُعْثت فيهم، ثم الذين يلونهم ثم الذين يلونهم‏"‏، وفي القرون المتأخرة من هو خير من كثير من القرن الثاني والثالث، ومع هذا فلم يخص النبي صلى الله عليه وسلم القرن الثاني والثالث بحكم شرعي، كذلك لم يخص العرب بحكم شرعي، بل ولا خص بعض أصحابه بحكم دون سائر أمته، ولكن الصحابة لما كان لهم من الفضل أخبر بفضلهم، وكذلك السابقون الأولون لم يخصهم بحكم، ولكن أخبر بما لهم من الفضل لما اختصوا به من العمل، وذلك لا يتعلق بالنسب‏.‏
والمقصود هنا أنه أُرسل إلى جميع الثقلين‏:‏ الإنس والجن،فلم يخص العرب دون غيرهم من الأمم بأحكام شرعية، ولكن خص قريشًا بأن الإمامة فيهم، وخص بني هاشم بتحريم الزكاة عليهم؛ وذلك لأن جنس قريش لما كانوا أفضل وجب أن تكون الإمامة في أفضل الأجناس مع الإمكان، وليست الإمامة أمرًا شاملًا لكل أحد منهم، وإنما يتولاها واحد من الناس‏.‏ وأما تحريم الصدقة، فحرمها عليه وعلى أهل بيته تكميلًا لتطهيرهم ودفعًا للتهمة عنه، كما لم يورث، فلا يأخذ ورثته درهمًا ولا دينارًا،

ص -31- بل لا يكون له ولمن يُمونه من مال الله إلا نفقتهم، وسائر مال الله يصرف فيما يحبه الله ورسوله، وذوو قرباه يعطون بمعروف من مال الخمس، والفيء الذي يعطي منه في سائر مصالح المسلمين لا يختص بأصناف معينة كالصدقات، ثم ما جعل لذوي القربي قد قيل‏:‏ إنه سقط بموته كما يقوله أبو حنيفة، وقيل‏:‏ هو لقربي من يلي الأمر بعده، كما روي عنه‏:‏ ‏"‏ما أطعم الله نبيا طعمة إلا كانت لمن يلي الأمر بعده‏"‏، وهذا قول أبي ثور وغيره‏.‏ وقيل‏:‏ إن هذا كان مأخذ عثمان في إعطاء بني أمية، وقيل‏:‏ هو لذوي قربى الرسول صلى الله عليه وسلم دائمًا‏.‏
ثم من هؤلاء من يقول‏:‏ هو مقدر بالشرع وهو خمس الخمس، كما يقوله الشافعي وأحمد في المشهور عنه‏.‏ وقيل‏:‏ بل الخمس والفيء يصرف في مصالح المسلمين باجتهاد الإمام، ولا يقسم على أجزاء مقدرة متساوية، وهذا قول مالك وغيره‏.‏ وعن أحمد أنه جعل خمس الزكاة فيئًا، وعلى هذا القول يدل الكتاب وسيرة الخلفاء الراشدين، وبسط هذه الأمور له موضع آخر‏.‏ والمقصود هنا أن بعض آيات القرآن، وإن كان سببه أمورًا كانت في العرب، فحكم الآيات عام يتناول ما تقتضيه الآيات لفظًا

ص -32- ومعني في أي نوع كان، ومحمد صلى الله عليه وسلم بعث إلى الإنس والجن‏.‏
وجماهير الأمم يقر بالجن ولهم معهم وقائع يطول وصفها، ولم ينكر الجن إلا شرذمة قليلة من جهال المتفلسفة والأطباء ونحوهم، وأما أكابر القوم فالمأثور عنهم؛ إما الإقرار بها، وإما ألا يحكي عنهم في ذلك قول‏.‏ ومن المعروف عن بُقْراط أنه قال في بعض المياه‏:‏ إنه ينفع من الصرع، لست أعني الذي يعالجه أصحاب الهياكل وإنما أعني الصرع الذي يعالجه الأطباء‏.‏ وأنه قال‏:‏ طِبُّنا مع طب أهل الهياكل كطب العجائز مع طبنا‏.‏
وليس لمن أنكر ذلك حجة يعتمد عليها تدل على النفي، وإنما معه عدم العلم؛ إذ كانت صناعته ليس فيها ما يدل على ذلك، كالطبيب الذي ينظر في البدن من جهة صحته ومرضه الذي يتعلق بمزاجه، وليس في هذا تعرض لما يحصل من جهة النفس ولا من جهة الجن، وإن كان قد علم من غير طبه أن للنفس تأثيرًا عظيمًا في البدن أعظم من تأثير الأسباب الطبية، وكذلك للجن تأثير في ذلك، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏[‏إن الشيطان يجري من ابن آدم مجري الدم‏]‏، وفي الدم الذي هو البخار الذي تسميه الأطباء‏:‏ الروح الحيواني المنبعث من القلب الساري في البدن الذي به حياة البدن، كما

ص -33- قد بسط هذا في موضع آخر‏.‏
والمراد هنا أن محمدًا صلى الله عليه وسلم أرسل إلى الثقلين‏:‏ الإنس والجن، وقد أخبر الله في القرآن أن الجن استمعوا القرآن وأنهم آمنوا به، كما قال تعالى‏:‏ ‏{وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا‏}‏ إلى قوله‏:‏ ‏{أُوْلَئِكَ فِي ضَلَالٍ مُّبِينٍ‏}‏ ‏[‏الأحقاف‏:‏29 - 32‏]‏، ثم أمره أن يخبر الناس بذلك فقال تعالى‏:‏ ‏{قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا‏}‏ ‏[‏الجن‏:‏ 1‏]‏ إلخ، فأمره أن يقول ذلك ليعلم الإنس بأحوال الجن، وأنه مبعوث إلى الإنس والجن؛ لما في ذلك من هدى الإنس والجن ما يجب عليهم من الإيمان بالله ورسله وإلىوم الآخر، وما يجب من طاعة رسله ومن تحريم الشرك بالجن وغيرهم، كما قال في السورة‏:‏ ‏{وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏}‏ ‏[‏الجن‏:‏ 6‏]‏‏.‏
كان الرجل من الإنس ينزل بالوادي والأودية مَظَانُّ الجن، فإنهم يكونون بالأودية أكثر مما يكونون بأعإلى الأرض فكان الإنسي يقول‏:‏ أعوذ بعظيم هذا الوادي من سفهائه، فلما رأت الجن أن الإنس تستعيذ بها زاد طغيانهم وغيرهم، وبهذا يجيبون المعزم والراقي بأسمائهم وأسماء ملوكهم، فإنه يقسم عليهم بأسماء من يعظمونه،

ص -34- فيحصل لهم بذلك من الرئاسة والشرف على الإنس ما يحملهم على أن يعطوهم بعض سُؤْلِهِمْ، لاسيما وهم يعلمون أن الإنس أشرف منهم وأعظم قدرًا، فإذا خضعت الإنس لهم واستعاذت بهم كان بمنزلة أكابر الناس إذا خضع لأصاغرهم ليقضي له حاجته‏.‏
ثم الشياطين منهم من يختار الكفر والشرك ومعاصي الرب، وإبليس وجنوده من الشياطين يشتهون الشر، ويلتذون به ويطلبونه، ويحرصون عليه بمقتضي خبث أنفسهم، وإن كان موجبًا لعذابهم وعذاب من يغوونه، كما قال إبليس‏:‏ ‏{قَالَ فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ‏}‏ ‏[‏ص‏:‏ 82، 83‏]‏، وقال تعالى‏:‏ ‏{قَالَ أَرَأَيْتَكَ هَذَا الَّذِي كَرَّمْتَ عَلَيَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَامَةِ لأَحْتَنِكَنَّ ذُرِّيَّتَهُ إَلاَّ قَلِيلاً‏}‏ ‏[‏الإسراء‏:‏ 62‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلَّا فَرِيقًا مِّنَ الْمُؤْمِنِينَ‏}‏ ‏[‏سبأ‏:‏ 20‏]‏‏.‏
والإنسان إذا فسدت نفسه أو مزاجه يشتهي ما يضره ويلتذ به، بل يعشق ذلك عشقًا يفسد عقله ودينه وخلقه وبدنه وماله، والشيطان هو نفسه خبيث، فإذا تقرب صاحب العزائم والأقسام وكتب الروحانيات السحرية، وأمثال ذلك إليهم بما يحبونه من الكفر والشرك؛ صار ذلك كالرشوة والبِرْطِيل ‏[‏البِرطِيل بالكسر‏:‏ حجر، أو حديد طويل صُلب خِلْقة، ينقر به الرحى، والمعول، والرِّشوة‏]‏ لهم‏.‏ فيقضون بعض أغراضه، كمن يعطي غيره مالًا

ص -35- ليقتل له من يرىد قتله، أو يعينه على فاحشة، أو ينال معه فاحشة‏.‏
ولهذا كثير من هذه الأمور يكتبون فيها كلام الله بالنجاسة وقد يقلبون حروف كلام الله عز وجل إما حروف الفاتحة، وإما حروف قل هو الله أحد، وإما غيرهما إما دم وإما غيره، وإما بغير نجاسة‏.‏ أو يكتبون غير ذلك مما يرضاه الشيطان، أو يتكلمون بذلك‏.‏ فإذا قالوا أو كتبوا ما ترضاه الشياطين أعانتهم على بعض أغراضهم؛ إما تَغْوِير ماء من المياه، وإما أن يحمل في الهواء إلى بعض الأمكنة، وإما أن يأتيه بمال من أموال بعض الناس، كما تسرقه الشياطين من أموال الخائنين، ومن لم يذكر اسم الله عليه وتأتي به، وإما غير ذلك‏.‏
وأعرف في كل نوع من هذه الأنواع من الأمور المعينة ومن وقعت له ممن أعرفه ما يطول حكايته؛ فإنهم كثيرون جدًا‏.‏
والمقصود أن محمدًا صلى الله عليه وسلم بعث إلى الثقلين، واستمع الجن لقراءته وولوا إلى قومهم منذرين كما أخبر الله عز وجل وهذا متفق عليه بين المسلمين‏.‏ ثم أكثر المسلمين من الصحابة والتابعين وغيرهم يقولون‏:‏ إنهم جاؤوه بعد هذا، وأنه قرأ عليهم القرآن وبايعوه، وسألوه الزاد لهم ولدوابهم، فقال لهم‏:‏ ‏"‏لكم كل عظم

ص -36- ذكر اسم الله عليه يعود أوفر مايكون لحمًا، ولكم كل بَعْرة علف لدوابكم‏"‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فلا تستنجوا بهما؛ فإنهما زاد إخوانكم من الجن‏"‏، وهذا ثابت في صحيح مسلم، وغيره من حديث ابن مسعود‏.‏
وقد ثبت في صحيح البخاري وغيره، من حديث أبي هريرة نهيه صلى الله عليه وسلم عن الاستنجاء بالعظم والروث في أحاديث متعددة‏.‏
وفي صحيح مسلم وغيره، عن سلمان قال‏:‏ قيل له‏:‏ قد علمكم نبيكم كل شيء حتى الخِرَاءة، قال‏:‏ فقال‏:‏ أجل‏!‏ لقد نهانا أن نستقبل القبلة بغائط أو بول، وأن نستنجي باليمين، وأن نستنجي بأقل من ثلاثة أحجار، وأن نستنجي بِرَجِيعٍ أو عظم‏.‏ وفي صحيح مسلم وغيره أيضًا عن جابر قال‏:‏ نهى رسول الله صلى الله عليه وسلم أن نتمسح بعظم أو ببعر، وكذلك النهى عن ذلك في حديث خزيمة بن ثابت وغيره‏.‏
وقد بَيَّنَ علة ذلك في حديث ابن مسعود، ففي صحيح مسلم وغيره، عن ابن مسعود؛ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أتاني داعي الجن فذهبت معه فقرأت عليهم القرآن‏"‏، قال‏:‏ فانطلق بنا فأرانا آثارهم وآثار نيرانهم، وسألوه الزاد فقال‏:‏ ‏"‏لكم كل عظم ذكر اسم الله عليه يقع

ص -37- في أيديكم لحمًا، وكل بَعْرة علف لدوابكم‏"‏، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏فلا تستنجوا بهما فإنهما زاد إخوانكم‏"‏‏.‏ وفي صحيح البخاري وغيره، عن أبي هريرة؛ أنه كان يحمل مع النبي صلى الله عليه وسلم إدَاوَة لوضوئه وحاجته، فبينما هو يتبعه بها قال‏:‏ ‏"‏من هذا‏؟‏‏"‏ قلت‏:‏ أبا هريرة، قال‏:‏ ‏"‏ابغني أحجارًا أسْتَنْفضُ بها، ولا تأتني بعظم ولا بروثة‏"‏ فأتيته بأحجار أحملها في طرف ثوبي حتى وضعتها إلى جنبه، ثم انصرفت حتى إذا فرغ مشيت، فقلت‏:‏ ما بال العظم والروثة‏؟‏ قال‏:‏ ‏"‏هما من طعام الجن، وإنه أتاني وفد جن نَصِيبين ونعم الجن فسألوني الزاد، فدعوت الله لهم ألا يمروا بعظم ولا روثة إلا وجدوا عليها طعامًا‏"‏‏.‏
ولما نهى النبي صلى الله عليه وسلم عن الاستنجاء بما يفسد طعام الجن وطعام دوابهم؛ كان هذا تنبيهًا على النهي عما يفسد طعام الإنس وطعام دوابهم بطريق الأولى، لكن كراهة هذا والنفور عنه ظاهر في فطر الناس، بخلاف العظم والروثة فإنه لا يعرف نجاسة طعام الجن؛ فلهذا جاءت الأحاديث الصحيحة المتعددة بالنهي عنه‏.‏ وقد ثبت بهذه الأحاديث الصحيحة أنه خاطب الجن وخاطبوه، وقرأ عليهم القرآن وأنهم سألوه الزاد‏.‏
وقد ثبت في الصحيحين عن ابن عباس؛ أنه كان يقول‏:‏ إن النبي

ص -38- صلى الله عليه وسلم لم ير الجن ولا خاطبهم، ولكن أخبره أنهم سمعوا القرآن‏.‏ وابن عباس قد علم ما دل عليه القرآن من ذلك، ولم يعلم ما علمه ابن مسعود وأبو هريرة وغيرهما من إتيان الجن إليه ومخاطبته إياهم، وأنه أخبره بذلك في القرآن وأمره أن يخبر به، وكان ذلك في أول الأمر لما حُرِسَتِ السماء، وحِيلَ بينهم وبين خبر السماء، وملئت حرسًا شديدًا، وكان في ذلك من دلائل النبوة ما فيه عبرة، كما قد بسط في موضع آخر، وبعد هذا أتوه وقرأ عليهم القرآن، وروي أنه قرأ عليهم سورة الرحمن وصار كلما قال‏:‏ ‏{فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ‏}‏ ‏[‏الرحمن‏:‏ 13‏]‏ قالوا‏:‏ ولا بشيء من آلائك ربنا نكذب فلك الحمد‏.‏
وقد ذكر الله في القرآن من خطاب الثقلين ما يبين هذا الأصل، كقوله تعالى‏:‏ ‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُواْ شَهِدْنَا عَلَى أَنفُسِنَا‏}‏ ‏[‏الأنعام‏:‏ 130‏]‏، وقد أخبر الله عن الجن أنهم قالوا‏:‏ ‏{وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا ‏}‏ ‏[‏الجن‏:‏ 11‏]‏ أي‏:‏ مذاهب شَتَّي؛ مسلمون وكفار، وأهل سنة وأهل بدعة، وقالوا‏:‏ ‏{وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْا رَشَدًا وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا‏}‏
‏[‏الجن‏:‏ 14، 15‏]‏، والقاسط‏:‏ الجائر،يقال‏:‏ قسط إذا جار وأقسط إذا عدل‏.‏
وكافرهم معذب في الآخرة باتفاق العلماء، وأما مؤمنهم فجمهور

ص -39- العلماء على أنه في الجنة، وقد روي‏:‏ ‏"‏أنهم يكونون في رَبَضِ الجنة، تراهم الإنس من حيث لا يرونهم‏]‏ وهذا القول مأثور عن مالك والشافعي وأحمد وأبي يوسف ومحمد‏.‏ وقيل‏:‏ إن ثوابهم النجاة من النار، وهو مأثور عن أبي حنيفة‏.‏ وقد احتج الجمهور بقوله‏:‏ ‏{لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ‏}‏ ‏[‏الرحمن‏:‏ 56‏]‏، قالوا‏:‏ فدل ذلك على تأتي الطَّمْثُ منهم؛ لأن طمث الحور العين إنما يكون في الجنة‏.
فَصْل
وإذا كان الجن أحياء عقلاء مأمورين منهيين لهم ثواب وعقاب وقد أرسل إليهم النبي صلى الله عليه وسلم فالواجب على المسلم أن يستعمل فيهم ما يستعمله في الإنس من الأمر بالمعروف والنهى عن المنكر، والدعوة إلى الله كما شرع الله ورسوله، وكما دعاهم النبي صلى الله عليه وسلم، ويعاملهم إذا اعتدوا بما يعامل به المعتدون، فيدفع صَوْلهم بما يدفع صَوْل الإنس‏.‏
وصَرْعُهُم للإنس قد يكون عن شهوة وهوى وعشق، كما يتفق للإنس مع الإنس، وقد يتناكح الإنس والجن ويولد بينهما ولد‏!‏ وهذا كثير معروف، وقد ذكر العلماء ذلك وتكلموا عليه، وكره أكثر

ص -40- العلماء على أنه في الجنة، وقد روي‏:‏ ‏"‏أنهم يكونون في رَبَضِ الجنة، تراهم الإنس من حيث لا يرونهم‏]‏ وهذا القول مأثور عن مالك والشافعي وأحمد وأبي يوسف ومحمد‏.‏ وقيل‏:‏ إن ثوابهم النجاة من النار، وهو مأثور عن أبي حنيفة‏.‏ وقد احتج الجمهور بقوله‏:‏ ‏{لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ‏}‏ ‏[‏الرحمن‏:‏ 56‏]‏، قالوا‏:‏ فدل ذلك على تأتي الطَّمْثُ منهم؛ لأن طمث الحور العين إنما يكون في الجنة‏.
فَصْل
وإذا كان الجن أحياء عقلاء مأمورين منهيين لهم ثواب وعقاب وقد أرسل إليهم النبي صلى الله عليه وسلم فالواجب على المسلم أن يستعمل فيهم ما يستعمله في الإنس من الأمر بالمعروف والنهى عن المنكر، والدعوة إلى الله كما شرع الله ورسوله، وكما دعاهم النبي صلى الله عليه وسلم، ويعاملهم إذا اعتدوا بما يعامل به المعتدون، فيدفع صَوْلهم بما يدفع صَوْل الإنس‏.‏
وصَرْعُهُم للإنس قد يكون عن شهوة وهوى وعشق، كما يتفق للإنس مع الإنس، وقد يتناكح الإنس والجن ويولد بينهما ولد‏!‏ وهذا كثير معروف، وقد ذكر العلماء ذلك وتكلموا عليه، وكره أكثر

ص -41- والفلوات، ويوجدون في مواضع النجاسات؛ كالحمامات والحُشُوش والمزابل والقمامين والمقابر‏.‏ والشيوخ الذين تقترن بهم الشياطين، وتكون أحوالهم شيطانية لا رحمانية، يأوون كثيرًا إلى هذه الأماكن التي هي مأوي الشياطين‏.‏
وقد جاءت الآثار بالنهي عن الصلاة فيها؛ لأنها مأوي الشياطين، والفقهاء منهم من علل النهى بكونها مظنة النجاسات‏.‏ ومنهم من قال‏:‏ إنه تَعَبُّدٌ لا يعقل معناه‏.‏ والصحيح أن العلة في الحمام وأعْطَان الإبل، ونحو ذلك أنها مأوي الشياطين، وفي المقبرة أن ذلك ذريعة إلى الشرك، مع أن المقابر تكون أيضًا مأوي للشياطين‏.‏
والمقصود أن أهل الضلال والبدع الذين فيهم زهد وعبادة على غير الوجه الشرعي، ولهم أحيانًا مكاشفات ولهم تأثيرات يأوون كثيرًا إلى مواضع الشياطين التي نهى عن الصلاة فيها؛ لأن الشياطين تتنزل عليهم بها وتخاطبهم الشياطين ببعض الأمور كما تخاطب الكهان، وكما كانت تدخل في الأصنام، وتكلم عابدي الأصنام، وتعينهم في بعض المطالب، كما تعين السحرة، وكما تعين عباد الأصنام وعباد الشمس والقمر والكواكب إذا عبدوها بالعبادات التي يظنون أنها تناسبها؛ من تسبيح لها، ولباس، وبخور، وغير ذلك؛ فإنه قد تنزل عليهم شياطين يسمونها‏:‏ روحانية الكواكب، وقد تقضي بعض حوائجهم؛ إما قتل بعض أعدائهم، أو

ص -42- إمراضه، وإما جلب بعض من يهوونه، وإما إحضار بعض المال، ولكن الضرر الذي يحصل لهم بذلك أعظم من النفع، بل قد يكون أضعاف أضعاف النفع‏.‏
والذين يستخدمون الجن بهذه الأمور يزعم كثير منهم أن سليمان كان يستخدم الجن بها، فإنه قد ذكر غير واحد من علماء السلف أن سليمان لما مات كتبت الشياطين كتب سحر وكفر وجعلتها تحت كرسيه، وقالوا‏:‏ كان سليمان يستخدم الجن بهذه، فطعن طائفة من أهل الكتاب في سليمان بهذا‏.‏ وآخرون قالوا‏:‏ لولا أن هذا حق جائز لما فعله سليمان، فَضَلَّ الفريقان، هؤلاء بقدحهم في سليمان، وهؤلاء باتباعهم السحر، فأنزل الله تعالى في ذلك قوله تعالى‏:‏ ‏{وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ‏}‏
إلى قوله تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 101103‏]‏، بين سبحانه أن هذا لا يضر ولا ينفع؛ إذ كان النفع هو الخير الخالص أو الراجح، والضرر هو الشر الخالص أو الراجح، وشر هذا إما خالص، وإما راجح‏.‏
والمقصود أن الجن إذا اعتدوا على الإنس أخبروا بحكم الله ورسوله وأقيمت عليهم الحجة، وأمروا بالمعروف ونهوا عن المنكر، كما يفعل

ص -43- بالإنس؛ لأن الله يقول‏:‏‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، وقال تعالى‏:‏‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا‏}‏ ‏[‏الأنعام‏:‏ 130‏]‏؛ ولهذا نهى النبي صلى الله عليه وسلم عن قتل حيات البيوت حتى تؤذن ثلاثًا، كما في صحيح مسلم، وغيره عن أبي سعيد الخدري، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن بالمدينة نفرًا من الجن قد أسلموا، فمن رأي شيئًا من هذه العَوَامِر فليؤذنه ثلاثًا، فإن بدا له بعد فليقتله فإنه شيطان‏"‏‏.‏
وفي صحيح مسلم أيضًا عن أبي السائب مولي هشام بن زهرة أنه دخل على أبي سعيد الخدري في بيته، قال‏:‏ فوجدته يصلى فجلست أنتظره حتى يقضي صلاته، فسمعت تحريكًا في عَرَاجِين في ناحية البيت، فالتفت فإذا حية فوثبت لأقتلها، فأشار إلى أن اجلس، فجلست، فلما انصرف أشار إلى بيت في الدار فقال‏:‏ أتري هذا البيت‏؟‏ فقلت‏:‏ نعم‏.‏ فقال‏:‏ كان فيه فتي منا حديث عهد بعرس، قال‏:‏ فخرجنا مع رسول الله صلى الله عليه وسلم إلى الخندق، فكان ذلك الفتي يستأذن رسول لله صلى الله عليه وسلم بأنصاف النهار ويرجع إلى أهله، فاستأذنه يومًا فقال له رسول الله صلى الله عليه وسلم‏:‏ ‏"‏خذ عليك سلاحك فإني أخشي عليك قريظة‏"‏ فأخذ الرجل سلاحه ثم رجع، فإذا امرأته بين البابين قائمة، فأَهْوَى إليها بالرمح ليطعنها به، وأصابته غِيَرة‏.‏ فقالت‏:‏

ص -44- اكفف عليك رمحك وادخل البيت حتى تنظر ما الذي أخرجني، فدخل فإذا بحية عظيمة مُنْطَوِيةً على الفراش فأهوى إليها بالرمح فانتظمها به، ثم خرج فَرَكَّزَه في الدار فاضطربت عليه، فما يدرى أيهما كان أسرع موتًا الحية أم الفتي‏؟‏ قال‏:‏ فجئنا إلى رسول الله صلى الله عليه وسلم فذكرنا له ذلك، وقلنا‏:‏ ادع الله يحييه لنا، قال‏:‏ ‏[‏استغفروا لصاحبكم‏]‏ ثم قال‏:‏ ‏"‏إن بالمدينة جنًا قد أسلموا، فإذا رأيتم منهم شيئًا فآذنوه ثلاثة أيام، فإن بدا لكم بعد ذلك فاقتلوه فإنما هو شيطان‏"‏، وفي لفظ آخر لمسلم أيضًا ‏:‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن لهذه البيوت عَوَامر، فإذا رأيتم شيئًا منها فَحَرِّجوا ‏[‏وقوله‏:‏ ‏[‏حَرِّجوا‏]‏ أي‏:‏ ضيقوا عليه ثلاثًا‏]‏ عليه ثلاثًا، فإن ذهب وإلا فاقتلوه فإنه كافر‏"‏ وقال لهم‏:‏ ‏"‏اذهبوا فادفنوا صاحبكم‏"‏‏.‏
وذلك أن قتل الجن بغير حق لا يجوز، كما لا يجوز قتل الإنس بلا حق، والظلم محرم في كل حال، فلا يحل لأحد أن يظلم أحدًا ولو كان كافرًا، بل قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى وَاتَّقُواْ اللّهَ إِنَّ اللّهَ خَبِيرٌ بِمَا تَعْمَلُونَ ‏}‏ ‏[‏المائدة‏:‏ 8‏]‏، والجن يتصورون في صور الإنس والبهائم، فيتصورون في صور الحيات والعقارب وغيرها، وفي صور الإبل والبقر والغنم، والخيل والبغال والحمير، وفي صور الطير، وفي صور بني آدم، كما أتي الشيطان قريشًا في صورة سُرَاقَة بن مالك بن جُعْشُم لما أرادوا الخروج إلى بدر، قال تعالى‏:‏

ص -45- {وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ‏}‏، إلى قوله‏:‏ ‏{وَاللّهُ شَدِيدُ الْعِقَابِ‏}‏ ‏[‏الأنفال‏:‏ 48‏]‏‏.‏
وكما رُوِي أنه تصور في صورة شيخ نجدي لما اجتمعوا بدار الندوة‏:‏ هل يقتلوا الرسول، أو يحبسوه، أو يخرجوه‏؟‏ كما قال تبارك وتعالى‏:‏ ‏{وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللّهُ وَاللّهُ خَيْرُ الْمَاكِرِينَ‏}‏ ‏[‏الأنفال‏:‏ 30‏]‏، فإذا كان حيات البيوت قد تكون جنًا فتؤذن ثلاثًا فإن ذهبت وإلا قتلت، فإنها إن كانت حية قتلت، وإن كانت جنية فقد أصرت على العدوان بظهورها للإنس في صورة حية تفزعهم بذلك، والعادي‏:‏ هو الصَّائِل الذي يجوز دفعه بما يدفع ضرره ولو كان قتلًا، وأما قتلهم بدون سبب يبيح ذلك فلا يجوز‏.‏
وأهل العزائم والأقسام يقسمون على بعضهم ليعينهم على بعض، تارة يبرون قسمه، وكثيرًا لا يفعلون ذلك، بأن يكون ذلك الجني معظمًا عندهم، وليس للمعزم وعزيمته من الحرمة ما يقتضي إعانتهم على ذلك؛ إذ كان المعزم قد يكون بمنزلة الذي يحلف غيره ويقسم عليه بمن يعظمه، وهذا تختلف أحواله، فمن أقسم على الناس ليؤذوا من هو عظيم عندهم لم يلتفتوا إليه، وقد يكون ذاك منيعًا، فأحوالهم شبيهة بأحوال

ص -46- الإنس، لكن الإنس أعقل وأصدق وأعدل وأوفي بالعهد، والجن أجهل وأكذب وأظلم وأغدر‏.‏
والمقصود أن أرباب العزائم، مع كون عزائمهم تشتمل على شرك وكفر، لا تجوز العزيمة والقسم به، فهم كثيرًا ما يعجزون عن دفع الجني، وكثيرًا ما تسخر منهم الجن إذا طلبوا منهم قتل الجني الصارع للإنس أو حبسه، فيخيلوا إليهم أنهم قتلوه أو حبسوه، ويكون ذلك تخييلًا وكذبًا، هذا إذا كان الذي يرى ما يخيلونه صادقًا في الرؤية، فإن عامة ما يعرفونه لمن يرى دون تعريفه؛ إما بالمكاشفة والمخاطبة، إن كان من جنس عباد المشركين وأهل الكتاب ومبتدعة المسلمين الذين تضلهم الجن والشياطين، وإما ما يظهرونه لأهل العزائم والأقسام أنهم يمثلون ما يرىدون تعريفه، فإذا رأي المثال أخبر عن ذلك وقد يعرف أنه مثال، وقد يوهمونه أنه نفس المرئي، وإذا أرادوا سماع كلام من يناديه من مكان بعيد مثل من يستغيث ببعض العباد الضإلىن من المشركين وأهل الكتاب وأهل الجهل من عباد المسلمين، إذا استغاث به بعض محبيه فقال‏:‏ يا سيدي فلان، فإن الجني يخاطبه بمثل صوت ذلك الإنسي، فإذا رد الشيخ عليه الخطاب أجاب ذلك الإنسي بمثل ذلك الصوت، وهذا وقع لعدد كثير أعرف منهم طائفة‏.

ص -47- فصل
وكثيرًا ما يتصور الشيطان بصورة المدعو المنادى المستغاث به إذا كان ميتًا‏.‏ وكذلك قد يكون حيًا ولا يشعر بالذي ناداه، بل يتصور الشيطان بصورته، فيظن المشرك الضال المستغيث بذلك الشخص أن الشخص نفسه أجابه وإنما هو الشيطان، وهذا يقع للكفار المستغيثين بمن يحسنون به الظن من الأموات والأحياء؛ كالنصارى المستغيثين بجرجس وغيره من قداديسهم، ويقع لأهل الشرك والضلال من المنتسبين إلى الإسلام الذين يستغيثون بالموتى والغائبين، يصور لهم الشيطان في صورة ذلك المستغاث به وهو لا يشعر‏.‏
وأعرف عددًا كثيرًا وقع لهم في عدة أشخاص يقول لي كل من الأشخاص‏:‏ أني لم أعرف أن هذا استغاث بي، والمستغيث قد رأى ذلك الذي هو على صورة هذا، وما اعتقد أنه إلا هذا‏.‏ وذكر لي غير واحد أنهم استغاثوا بي، كل يذكر قصة غير قصة صاحبه، فأخبرت كلا منهم أني لم أجب أحدًا منهم ولا علمت باستغاثته، فقيل‏:‏

ص -48- هذا يكون ملكًا، فقلت‏:‏ الملك لا يغيث المشرك، إنما هو شيطان أراد أن يضله‏.‏
وكذلك يتصور بصورته ويقف بعرفات، فيظن من يحسن به الظن أنه وقف بعرفات، وكثير منهم حمله الشيطان إلى عرفات أو غيرها من الحرم، فيتجاوز الميقات بلا إحرام ولا تلبية، ولا يطوف بالبيت ولا بالصفا والمروة، وفيهم من لا يعبر مكة، وفيهم من يقف بعرفات ويرجع ولا يرمي الجمار، إلى أمثال ذلك من الأمور التي يضلهم بها الشيطان حيث فعلوا ما هو منهي عنه في الشرع، إما محرم وإما مكروه ليس بواجب ولا مستحب، وقد زين لهم الشيطان أن هذا من كرامات الصالحين، وهو من تلبيس الشيطان، فإن اللّه لا يُعبَد إلا بما هو واجب أو مستحب، وكل من عبد عبادة ليست واجبة ولا مستحبة وظنها واجبة أو مستحبة فإنما زين ذلك له الشيطان، وإن قدر أنه عفي عنه لحسن قصده واجتهاده، لكن ليس هذا مما يكرم اللّه به أولياءه المتقين، إذ ليس في فعل المحرمات والمكروهات إكرام، بل الإكرام حفظه من ذلك ومنعه منه؛ فإن ذلك ينقصه لا يزيده، وإن لم يعاقب عليه بالعذاب فلابد أن يَخْفِضَه عما كان ويخفض أتباعه الذين يمدحون هذه الحال ويعظمون صاحبها، فإن مدح المحرمات والمكروهات وتعظيم صاحبها هو من الضلال عن سبيل اللّه، وكلما ازداد العبد في

ص -49- البدع اجتهادًا ازداد من اللّه بعدًا؛ لأنها تخرجه عن سبيل اللّه سبيل الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين إلى بعض سبيل المغضوب عليهم والضالين‏.‏
فَصل
إذا عرف الأصل في هذا الباب فنقول‏:‏ يجوز بل يستحب، وقد يجب أن يُذَبَّ عن المظلوم وأن يُنْصَرَ؛ فإن نصر المظلوم مأمور به بحسب الإمكان، وفي الصحيحين حديث البراء بن عازب قال‏:‏ أمرنا رسول اللّه صلى الله عليه وسلم بسبعٍ، ونهانا عن سبع؛ أمرنا بعيادة المريض، واتباع الجنازة، وتشميت العاطس، وإبرار القسم أو المقسم، ونصر المظلوم، وإجابة الداعي، وإفشاء السلام، ونهانا عن خواتيم أو تختم الذهب، وعن شُرْب بالفضة، وعن المَيَاثِر، وعن القِسِيِّ، ولبس الحرير، والإستبرق، والديباج‏.‏ وفي الصحيح عن أنس قال‏:‏ قال رسول صلى الله عليه وسلم‏:‏ ‏"‏انصر أخاك ظالمًا أو مظلوما‏"‏ قلت‏:‏ يارسول اللّه، أنصره مظلوما فكيف أنصره ظالما‏؟‏ قال‏:‏ ‏"‏تمنعه من الظلم، فذلك نصرك إياه‏"‏‏.‏
وأيضًا، ففيه تفريج كربة هذا المظلوم‏.‏ وفي صحيح مسلم، عن أبي

ص -50- هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نَفَّسَ عن مؤمن كُرْبَة من كُرَبِ الدنيا نفس اللّه عنه كربة من كرب يوم القيامة، ومن يسر على معسر يسر اللّه عليه في الدنيا والآخرة، ومن ستر مسلمًا ستره اللّه في الدنيا والآخرة، واللّه في عَوْن العبد ما كان العبد في عون أخيه‏"‏‏.‏ وفي صحيح مسلم أيضًا عن جابر أن رسول اللّه صلى الله عليه وسلم لما سئل عن الرقى قال‏:‏ ‏"‏من استطاع منكم أن ينفع أخاه فليفعل‏"‏‏.‏
لكن ينصر بالعدل كما أمر اللّه ورسوله، مثل‏:‏ الأدعية والأذكار الشرعية، ومثل‏:‏ أمر الجنى ونهيه، كما يؤمر الإنسى وينهى، ويجوز من ذلك ما يجوز مثله في حق الإنسى، مثل‏:‏ أن يحتاج إلى انتهار الجنى وتهديده ولعنه وسبه، كما ثبت في صحيح مسلم، عن أبي الدرداء قال‏:‏ قام رسول اللّه صلى الله عليه وسلم فسمعناه يقول‏:‏ ‏"‏أعوذ باللّه منك ثم قال‏:‏ ألعنك بلعنة اللّه ثلاثًا‏"‏ وبسط يده كأنه يتناول شيئًا، فلما فرغ من الصلاة قلنا‏:‏ يارسول اللّه، قد سمعناك تقول في الصلاة شيئًا لم نسمعك تقوله قبل ذلك، ورأيناك بسطت يدك‏!‏ قال‏:‏ ‏"‏إن عدو اللّه إبليس جاء بِشِهَاب من نار ليجعله في وجهى فقلت‏:‏ أعوذ باللّه منك ثلاث مرات، ثم قلت‏:‏ ألعنك بلعنة اللّه التامة، فلم يستأخر ثلاث مرات، ثم أردت أخذه، وواللّه لولا دعوة أخينا سليمان لأصبح موثقًا يلعب به ولدان أهل المدينة‏"‏ ففي هذا الحديث الاستعاذة منه

ص -51- ولعنته بلعنة اللّه، ولم يستأخر بذلك فمد يده إليه‏.‏ وفي الصحيحين عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الشيطان عَرَضَ لي فَشَدَّ على ليقطع الصلاة على، فأمكننى اللّه منه فَذَعَتُّه، ولقد هممت أن أوثقه إلى سارية حتى تصبحوا فتنظروا إليه، فذكرت قول أخى سليمان‏:‏‏{قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي‏}‏ ‏[‏ص‏:‏ 35‏]‏ فرده اللّه خاسئًا‏"‏‏.‏
فهذا الحديث يوافق الأول ويفسره، وقوله‏:‏ ‏[‏ذَعَتُّه‏]‏ أى‏:‏ خنقته، فبين أن مد اليد كان لخنقه، وهذا دفع لعدوانه بالفعل وهو الخنق، وبه اندفع عدوانه فرده اللّه خاسئًا‏.‏
وأما الزيادة وهو ربطه إلى السارية فهو من باب التصرف الملكى الذي تركه لسليمان، فإن نبينا صلى الله عليه وسلم كان يتصرف في الجن كتصرفه في الإنس تصرف عَبْد رسول، يأمرهم بعبادة اللّه وطاعته لا يتصرف لأمر يرجع إليه وهو التصرف الملكي؛ فإنه كان عبدًا رسولا وسليمان نبي ملك، والعبد الرسول أفضل من النبي الملك، كما أن السابقين المقربين أفضل من عموم الأبرار أصحاب إلىمين، وقد روى النسائي على شرط البخاري عن عائشة أن النبي صلى الله عليه وسلم كان يصلي فأتاه الشيطان، فأخذه فصرعه فخنقه، قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏حتى وجدت بَرْدَ لسانه على يدى، ولولا

ص -52- دعوة سليمان لأصبح موثقًا حتى يراه الناس‏"‏‏.‏ ورواه أحمد وأبو داود من حديث أبي سعيد، وفيه‏:‏‏"‏فأهويت بيدى، فما زلت أخنقه حتى وجدت بَرْدَ لعابه بين أصبعي هاتين‏:‏ الإبهام والتي تليها‏"‏، وهذا فعله في الصلاة، وهذا مما احتج به العلماء على جواز مثل هذا في الصلاة، وهو كدفع المارّ، وقتل الأسودين، والصلاة حال المُسَايَفَة‏.‏
وقد تنازع العلماء في شيطان الجن إذا مر بين يدي المصلي، هل يقطع‏؟‏ على قولين هما قولان في مذهب أحمد، كما ذكرهما ابن حامد وغيره‏:‏
أحدهما‏:‏ يقطع لهذا الحديث؛ ولقوله لما أخبر أن مرور الكلب الأسود يقطع للصلاة‏:‏ ‏"‏الكلب الأسود شيطان‏"‏، فعلل بأنه شيطان‏.‏ وهو كما قال رسول اللّه صلى الله عليه وسلم؛ فإن الكلب الأسود شيطان الكلاب، والجن تتصور بصورته كثيرًا، وكذلك بصورة القط الأسود؛ لأن السواد أجمع للقوى الشيطانية من غيره، وفيه قوة الحرارة‏.‏
ومما يتقرب به إلى الجن الذبائح، فإن من الناس من يذبح للجن وهو من الشرك الذي حرمه اللّه ورسوله، ورُوى أنه نهى عن ذبائح الجن، وإذا برئ المصاب بالدعاء والذكر وأمر الجن ونهيهم وانتهارهم

ص -53- وسبهم ولعنهم، ونحو ذلك من الكلام حصل المقصود، وإن كان ذلك يتضمن مرض طائفة من الجن أو موتهم فهم الظالمون لأنفسهم، إذا كان الراقى الداعى المعالج لم يتعد عليهم كما يتعدى عليهم كثير من أهل العزائم، فيأمرون بقتل من لا يجوز قتله، وقد يحبسون من لا يحتاج إلى حبسه؛ ولهذا قد تقاتلهم الجن على ذلك، ففيهم من تقتله الجن أو تمرضه، وفيهم من يفعل ذلك بأهله وأولاده أو دوابه‏.‏
وأما من سلك في دفع عداوتهم مسلك العدل الذي أمر اللّه به ورسوله فإنه لم يظلمهم، بل هو مطيع للّه ورسوله في نصر المظلوم وإغاثة الملهوف، والتنفيس عن المكروب بالطريق الشرعى التي ليس فيها شرك بالخالق ولا ظلم للمخلوق، ومثل هذا لا تؤذيه الجن؛ إما لمعرفتهم بأنه عادل، وإما لعجزهم عنه‏.‏ وإن كان الجن من العفاريت وهو ضعيف فقد تؤذيه، فينبغى لمثل هذا أن يحترز لقراءة العوذ، مثل آية الكرسي والمعوذات، والصلاة، والدعاء، ونحو ذلك مما يقوى الإيمان ويجنب الذنوب التي بها يسلطون عليه، فإنه مجاهد في سبيل اللّه، وهذا من أعظم الجهاد، فليحذر أن ينصر العدو عليه بذنوبه، وإن كان الأمر فوق قدرته فلا يكلف اللّه نفسًا إلا وسعها، فلا يتعرض من البلاء لما لا يطيق‏.‏
ومن أعظم ما ينتصر به عليهم آية الكرسي، فقد ثبت في صحيح

ص -54- البخاري حديث أبي هريرة قال‏:‏ وَكَّلَنى رسول اللّه صلى الله عليه وسلم بحفظ زكاة رمضان، فأتأني آتٍ فجعل يَحْثُو من الطعام، فأخذته وقلت‏:‏ لأرفعنك إلى رسول اللّه صلى الله عليه وسلم، قال‏:‏ أني محتاج وعلى عيال ولي حاجة شديدة، قال‏:‏ فخليت عنه، فأصبحت فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏يا أبا هريرة، مافعل أسيرك البارحة‏؟‏‏"‏ قلت‏:‏ يارسول اللّه، شكى حاجة شديدة وعيالًا فرحمته وخليت سبيله، قال‏:‏ ‏"‏أما إنه قد كذبك وسيعود‏"‏ فعرفت أنه سيعود لقول رسول اللّه صلى الله عليه وسلم، فرصدته، فجاء يحثو من الطعام فأخذته، فقلت‏:‏ لأرفعنك إلى رسول اللّه صلى الله عليه وسلم، قال‏:‏ دعنى فأني محتاج وعلى عيال لا أعود، فرحمته فخليت سبيله، فأصبحت فقال لي رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏يا أبا هريرة، ما فعل أسيرك‏؟‏‏"‏ قلت‏:‏ يارسول اللّه، شكى حاجة وعيالًا فرحمته فخليت سبيله قال‏:‏ ‏"‏أما إنه قد كذبك وسيعود‏"‏ فرصدته الثالثة، فجاء يحثو من الطعام فأخذته، فقلت‏:‏ لأرفعنك إلى رسول اللّه صلى الله عليه وسلم وهذا آخر ثلاث مرات، تزعم أنك لا تعود ثم تعود، قال‏:‏ دعنى أعلمك كلمات ينفعك اللّه بها، قلت‏:‏ ماهن‏؟‏ قال‏:‏ إذا أويت إلى فراشك فاقرأ آية الكرسي‏:‏ ‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ حتى تختم الآية، فإنك لن يزال علىك من اللّه حافظ، ولا يقربك شيطان حتى

ص -55- تصبح، فخليت سبيله، فأصبحت فقال لي رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏مافعل أسيرك البارحة‏؟‏‏"‏ قلت‏:‏ يا رسول اللّه، زعم أنه يعلمنى كلمات ينفعنى اللّه بها فخليت سبيله، قال‏:‏ ما هى‏؟‏ قلت‏:‏ قال لي‏:‏ إذا أويت إلى فراشك فاقرأ آية الكرسي من أولها حتى تختم الآية‏:‏‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏255‏]‏، وقال لي‏:‏ لن يزال علىك من اللّه حافظ ولا يقربك شيطان حتى تصبح‏.‏ وكانوا أحرص شيء على الخير، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أما إنه قد صدقك وهو كذوب، تعلم من تخاطب منذ ثلاث ليال يا أبا هريرة‏؟‏‏"‏ قلت‏:‏لا‏.‏ قال‏:‏‏"‏ذاك شيطان‏"‏‏.‏
ومع هذا فقد جرب المجربون الذين لا يحصون كثرة أن لها من التأثير في دفع الشياطين وإبطال أحوالهم ما لا ينضبط من كثرته وقوته، فإن لها تأثيرًا عظيمًا في دفع الشيطان عن نفس الإنسان وعن المصروع وعن من تعينه الشياطين، مثل‏:‏ أهل الظلم والغضب، وأهل الشهوة والطرب، وأرباب السماع المُكَاء والتَّصْدِية، إذا قرئت عليهم بصدق دفعت الشياطين، وبطلت الأمور التي يخيلها الشيطان، ويبطل ما عند إخوان الشياطين من مكاشفة شيطانية وتصرف شيطأني، إذ كانت الشياطين يوحون إلى أوليائهم بأمور يظنها الجهال من كرامات أولياء اللّه

ص -56- المتقين، وإنما هى من تلبيسات الشياطين على أوليائهم المغضوب عليهم والضالين‏.‏والصَّائِل المعتدى يستحق دفعه سواء كان مسلمًا أو كافرًا، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من قُتل دون ماله فهو شهيد، ومن قتل دون دمه فهو شهيد، ومن قتل دون دينه فهو شهيد‏"‏، فإذا كان المظلوم له أن يدفع عن مال المظلوم ولو بقتل الصائل العادى، فكيف لا يدفع عن عقله وبدنه وحرمته‏؟‏‏!‏ فإن الشيطان يفسد عقله ويعاقبه في بدنه، وقد يفعل معه فاحشة إنسى بإنسى، وإن لم يندفع إلا بالقتل جاز قتله‏.‏
وأما إسلام صاحبه والتخلي عنه فهو مثل إسلام أمثاله من المظلومين، وهذا فرض على الكفاية مع القدرة، ففي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المسلم أخو المسلم لا يسلمه ولا يظلمه‏"‏، فإن كان عاجزًا عن ذلك أو هو مشغول بما هو أوجب منه أو قام به غيره لم يجب، وإن كان قادرًا وقد تعين عليه ولا يشغله عما هو أوجب منه وجب عليه‏.‏
وأما قول السائل‏:‏ هل هذا مشروع‏؟‏ فهذا من أفضل الأعمال، وهو من أعمال الأنبياء والصالحين؛ فإنه ما زال الأنبياء والصالحون

ص -57- يدفعون الشياطين عن بنى آدم بما أمر اللّه به ورسوله، كما كان المسيح يفعل ذلك، وكما كان نبينا صلى الله عليه وسلم يفعل ذلك، فقد روى أحمد في مسنده، وأبو داود في سننه من حديث مطر بن عبد الرحمن الأعنق قال‏:‏ حدثتني أم أَبَان بنت الوازع بن زارع بن عامر العبدي، عن أبيها؛ أن جدها الزارع انطلق إلى رسول اللّه صلى الله عليه وسلم، فانطلق معه بابن له مجنون أو ابن أخت له قال جدى‏:‏ فلما قدمنا على رسول اللّه صلى الله عليه وسلم قلت‏:‏ إن معي ابنًا لي أو ابن أخت لي مجنون، أتيتك به تدعو اللّه له‏.‏ قال‏:‏ ‏"‏ائتني به‏"‏ قال‏:‏ فانطلقت به إليه وهو في الركاب، فأطلقت عنه وألقيت عنه ثياب السفر وألبسته ثوبين حسنين، وأخذت بيده حتى انتهيت به إلى رسول اللّه صلى الله عليه وسلم، فقال‏:‏ ‏"‏ادْنُهُ مني، اجعل ظهره مما يليني‏"‏ قال‏:‏ بمجامع ثوبه من أعلاه وأسفله، فجعل يضرب ظهره حتى رأيت بياض إبطيه، ويقول‏:‏ ‏"‏اخرج عدو اللّه‏!‏ اخرج عدو اللّه ‏!‏‏"‏ فأقبل ينظر نظر الصحيح ليس بنظره الأول، ثم أقعده رسول اللّه صلى الله عليه وسلم بين يديه، فدعا له بماء فمسح وجهه ودعا له، فلم يكن في الوفد أحد بعد دعوة رسول اللّه صلى الله عليه وسلم يفضل عليه‏.‏
وقال أحمد في المسند‏:‏ ثنا عبد اللّه بن نُمَيْرٍ، عن عثمان بن حكيم، أنا عبد الرحمن ابن عبد العزيز، عن يعلى بن مرة قال‏:‏ لقد رأيت من

ص -58- رسول اللّه صلى الله عليه وسلم ثلاثًا ما رآها أحد قبلي، ولا يراها أحد بعدي، لقد خرجت معه في سفر حتى إذا كنا ببعض الطريق مررنا بامرأة جالسة معها صبي لها، فقالت‏:‏ يا رسول اللّه، هذا صبي أصابه بلاء وأصابنا منه بلاء، يؤخذ في اليوم ما أدري كم مرة، قال‏:‏ ‏"‏ناولينيه‏"‏، فرفعته إليه، فجعله بينه وبين واسطة الرَّحْل، ثم فَغَرَ فَاهُ فنفث فيه ثلاثًا، وقال‏:‏ ‏"‏بسم اللّه أنا عبد اللّه اخْسَأ عدو اللّه‏"‏ ثم ناولها إياه، فقال‏:‏ القينا في الرجعة في هذا المكان فأخبرينا ما فعل، قال‏:‏ فذهبنا ورجعنا فوجدناها في ذلك المكان معها شياه ثلاث، فقال‏:‏ ‏"‏ما فعل صبيك‏؟‏‏"‏ فقالت‏:‏ والذي بعثك بالحق ما حسسنا منه شيئًا حتى الساعة فاجْتَرِر هذه الغنم، قال‏:‏ ‏"‏انزل خذ منها واحدة ورد البقية‏"‏‏.‏ وذكر الحديث بتمامه‏"‏‏.‏
ثنا وكيع قال‏:‏ ثنا الأعمش، عن المِنْهَال بن عمرو، عن يعلى بن مرة، عن أبيه قال وَكِيع‏:‏ مرة يعنى الثقفي، ولم يقل‏:‏ مرة عن أبيه؛ أن امرأة جاءت إلى النبي صلى الله عليه وسلم معها صبي لها به لمم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏اخرج عدو اللّه أنا رسول اللّه‏"‏ قال‏:‏ فبرأ، قال‏:‏ فأهدت إليه كبشين، وشيئًا من أقط، وشيئًا من سمن‏.‏ قال‏:‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏خذ الأقْطَ والسمن، وخذ أحد الكبشين ورد عليها الآخر‏"‏‏.‏

ص -59- ثنا عبد الرزاق، أخبرنا مَعْمَر، عن عطاء بن السائب، عن عبد اللّه بن حفص، عن يعلى بن مرة الثقفي قال‏:‏ ثلاثة أشياء رأيتهن من رسول اللّه صلى الله عليه وسلم وذكر الحديث، وفيه قال‏:‏ ثم سرنا فمررنا بماء فأتته امرأة بابن لها به جِنَّةٌ، فأخذ النبي صلى الله عليه وسلم بمنخره فقال‏:‏ ‏"‏اخرج إني محمد رسول اللّه‏"‏ قال‏:‏ ثم سرنا فلما رجعنا من سفرنا مررنا بذلك الماء فأتته المرأة بجزر ولبن، فأمرها أن ترد الجزر، وأمر أصحابه فشربوا من اللبن، فسألها عن الصبي فقالت‏:‏ والذي بعثك بالحق ما رأينا منه ريبًا بعدك‏.‏ ولو قدر أنه لم ينقل ذلك لكون مثله لم يقع عند الأنبياء؛ لكون الشياطين لم تكن تقدر تفعل ذلك عند الأنبياء وفعلت ذلك عندنا، فقد أمرنا اللّه ورسوله من نصر المظلوم والتنفيس عن المكروب ونفع المسلم بما يتناول ذلك‏.‏
وقد ثبت في الصحيحين حديث الذين رَقَوا بالفاتحة، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏وما أدراك أنها رقية‏"‏، وأذن لهم في أخذ الجعل على شفاء اللديغ بالرقية، وقد قال النبي صلى الله عليه وسلم للشيطان الذي أراد قطع صلاته‏:‏‏"‏أعوذ باللّه منك، ألعنك بلعنة اللّه التامة ثلاث مرات‏"‏‏.‏ وهذا كدفع ظالمي الإنس من الكفار والفجار، فإن النبي صلى الله عليه وسلم وأصحابه، وإن كانوا لم يروا الترك ولم يكونوا يرمون بالقِسِيِّ الفارسية ونحوها مما يحتاج إليه في قتال، فقد

ص -60- ثبت عن النبي صلى الله عليه وسلم أنه أمر بقتالهم، وأخبر أن أمته ستقاتلهم‏"‏، ومعلوم أن قتالهم النافع إنما هو بالقسي الفارسية، ولو قوتلوا بالقسي العربية التي تشبه قوس القطن لم تغن شيئًا، بل استطالوا على المسلمين بقوة رميهم، فلابد من قتالهم بما يقهرهم‏.‏
وقد قال بعض المسلمين لعمر بن الخطاب‏:‏ إن العدو إذا رأيناهم قد لبسوا الحرير وجدنا في قلوبنا روعة، فقال‏:‏ وأنتم فالبسوا كما لبسوا‏.‏ وقد أمر النبي صلى الله عليه وسلم أصحابه في عمرة القضية بالرَّمَل والاضْطِبَاع؛ لِيُرِىَ المشركين قوتهم، وإن لم يكن هذا مشروعا قبل هذا، ففعل لأجل الجهاد مالم يكن مشروعا بدون ذلك‏.‏
ولهذا قد يحتاج في إبراء المصروع ودفع الجن عنه إلى الضرب، فيضرب ضربا كثيرًا جدًا، والضرب إنما يقع على الجنى ولا يحس به المصروع، حتى يفيق المصروع ويخبر أنه لم يحس بشيء من ذلك، ولا يؤثر في بدنه، ويكون قد ضرب بعصا قوية على رجليه نحو ثلاثمائة أو أربعمائة ضربة وأكثر وأقل، بحيث لو كان على الإنسى لقتله، وإنما هو على الجنى، والجنى يصيح ويصرخ، ويحدث الحاضرين بأمور متعددة، كما قد فعلنا نحن هذا وجربناه مرات كثيرة يطول وصفها بحضرة خلق كثيرين‏.‏

ص -61- وأما الاستعانة عليهم بما يقال ويكتب مما لا يعرف معناه فلا يشرع، لا سيما إن كان فيه شرك؛ فإن ذلك محرم‏.‏ وعامة ما يقوله أهل العزائم فيه شرك، وقد يقرؤون مع ذلك شيئًا من القرآن ويظهرونه، ويكتمون ما يقولونه من الشرك، وفي الاستشفاء بما شرعه الله ورسوله ما يغني عن الشرك وأهله‏.‏
والمسلمون وإن تنازعوا في جواز التداوي بالمحرمات كالميتة والخنزير، فلا يتنازعون في أن الكفر والشرك لا يجوز التداوي به بحال؛ لأن ذلك محرم في كل حال، وليس هذا كالتكلم به عند الإكراه؛ فإن ذلك إنما يجوز إذا كان قلبه مطمئنًا بالإيمان، والتكلم به إنما يؤثر إذا كان بقلب صاحبه، ولو تكلم به مع طمأنينة قلبه بالإيمان لم يؤثر‏.‏ والشيطان إذا عرف أن صاحبه مستخف بالعزائم لم يساعده وأيضًا فإن المكره مضطر إلى التكلم به ولا ضرورة إلى إبراء المصاب به لوجهين‏:‏
أحدهما‏:‏ أنه قد لا يؤثر أكثر مما يؤثر من يعالج بالعزائم، فلا يؤثر بل يزيده شرًا‏.‏
والثأني‏:‏ أن في الحق ما يغني عن الباطل‏.‏

ص -62- والناس في هذا الباب ثلاثة أصناف‏:‏ قوم يكذبون بدخول الجني في الإنس، وقوم يدفعون ذلك بالعزائم المذمومة، فهؤلاء يكذبون بالموجود، وهؤلاء يعصون، بل يكفرون بالمعبود‏.‏ والأمة الوسط تصدق بالحق الموجود، وتؤمن بالإله الواحد المعبود، وبعبادته ودعائه وذكره وأسمائه وكلامه، فتدفع شياطين الإنس والجن‏.‏
وأما سؤال الجن وسؤال من يسألهم، فهذا إن كان على وجه التصديق لهم في كل ما يخبرون به والتعظيم للمسؤول فهو حرام، كما ثبت في صحيح مسلم وغيره، عن معاوية ابن الحكم السلمى قال‏:‏ قلت‏:‏ يا رسول اللّه، أمورًا كنا نصنعها في الجاهلية، كنا نأتي الكهان، قال‏:‏ ‏"‏فلا تأتوا الكهان‏"‏، وفي صحيح مسلم أيضًا عن عبيد اللّه، عن نافع، عن صفية، عن بعض أزواج النبي صلى الله عليه وسلم، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من أتى عرافًا فسأله عن شيء لم تقبل له صلاة أربعين يومًا‏"‏‏.‏
وأما إن كان يسأل المسؤول ليمتحن حاله ويختبر باطن أمره وعنده ما يميز به صدقه من كذبه فهذا جائز، كما ثبت في الصحيحين‏:‏ أن النبي صلى الله عليه وسلم سأل ابن صَيَّاد فقال‏:‏ ‏"‏ما يأتيك‏؟‏‏"‏ فقال‏:‏ يأتيني صادق وكاذب، قال‏:‏ ‏"‏ما ترى‏؟‏‏"‏ قال‏:‏ أرى عرشا على الماء، قال‏:‏ ‏"‏فأني قد خبأت لك خبيئًا‏"‏، قال‏:‏ الدُّخُّ الدُّخُّ ‏[‏والدُّخُّ بضم الدال وفتحها ‏:‏ الدُّخان‏]‏، قال‏:‏ ‏"‏اخسأ فلن

ص -63- تعدو قدرك، فإنما أنت من إخوان الكهان‏"‏‏.‏
وكذلك إذا كان يسمع ما يقولونه ويخبرون به عن الجن، كما يسمع المسلمون ما يقول الكفار والفجار ليعرفوا ما عندهم فيعتبروا به، وكما يسمع خبر الفاسق ويتبين ويتثبت فلا يجزم بصدقه ولا كذبه إلا ببينة، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا‏}‏ ‏[‏الحجرات‏:‏ 6‏]‏، وقد ثبت في صحيح البخاري عن أبي هريرة‏:‏ أن أهل الكتاب كانوا يقرؤون التوراة ويفسرونها بالعربية، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم، فإما أن يحدثوكم بحق فتكذبوه، وإما أن يحدثوكم بباطل فتصدقوه، وقولوا‏:‏ ‏{وَأُنزِلَ إِلَيْكُمْ وَإِلَهُنَا وَإِلَهُكُمْ وَاحِدٌ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏العنكبوت‏:‏ 46‏]‏ ، فقد جاز للمسلمين سماع ما يقولونه ولم يصدقوه ولم يكذبوه‏.‏
وقد روى عن أبي موسى الأشعرى أنه أبطأ عليه خبر عمر، وكان هناك امرأة لها قرين من الجن، فسأله عنه فأخبره أنه ترك عمر يَسِمُ إبل الصدقة‏.‏ وفي خبر آخر أن عمر أرسل جيشًا فقدم شخص إلى المدينة فأخبر أنهم انتصروا على عدوهم، وشاع الخبر، فسأل عمر عن ذلك فذكر له، فقال‏:‏ هذا أبو الهيثم بريد المسلمين من الجن، وسيأتى بريد الإنس بعد ذلك، فجاء بعد ذلك بعدة أيام‏.‏

ص -64- فَصْل
ويجوز أن يكتب للمصاب وغيره من المرضى شيئًا من كتاب اللّه وذكره بالمداد المباح ويغسل ويسقى، كما نص على ذلك أحمد وغيره، قال عبد اللّه بن أحمد‏:‏ قرأت على أبي، ثنا يَعلى بن عبيد، ثنا سفيان، عن محمد بن أبي ليلى، عن الحكم، عن سعيد بن جُبَيْر، عن ابن عباس قال‏:‏ إذا عسر على المرأة ولادتها فليكتب‏:‏ بسم اللّه لا إله إلا اللّه الحليم الكريم، سبحان اللّه رب العرش العظيم، الحمد للّه رب العالمين ‏{كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلَّا عَشِيَّةً أَوْ ضُحَاهَا‏}‏ ‏[‏النازعات‏:‏ 46‏]‏، ‏{فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِل لَّهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِّن نَّهَارٍ بَلَاغٌ فَهَلْ يُهْلَكُ إِلَّا الْقَوْمُ الْفَاسِقُونَ‏}‏
‏[‏الأحقاف‏:‏ 35‏]‏‏.‏ قال أبي‏:‏ ثنا أسود بن عامر بإسناده بمعناه، وقال‏:‏ يكتب في إناء نظيف فيسقى، قال أبي‏:‏ وزاد فيه وكيع‏:‏ فتسقى وينضح ما دون سرتها، قال عبد الله‏:‏ رأيت أبي يكتب للمرأة في جَامٍ أو شيء نظيف‏.‏
وقال أبو عمرو محمد بن أحمد بن حمدان الحِيرى‏:‏ أنا الحسن بن سفيان النَّسَويّ، حدثني عبد اللّه بن أحمد بن شبويه، ثنا علي بن

ص -65- الحسن بن شَقِيق، ثنا عبد اللّه بن المبارك، عن سفيان، عن ابن أبي ليلي، عن الحكم، عن سعيد بن جبير، عن ابن عباس قال‏:‏ إذا عسر على المرأة ولادها فليكتب‏:‏ بسم اللّه لا إله إلا اللّه العلى العظيم لا إله إلا اللّه الحليم الكريم، سبحان اللّه وتعالى رب العرش العظيم والحمد للّه رب العالمين ‏{كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلَّا عَشِيَّةً أَوْ ضُحَاهَا‏}‏ ‏[‏النازعات‏:‏ 46‏]‏ ‏{فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِل لَّهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِّن نَّهَارٍ بَلَاغٌ فَهَلْ يُهْلَكُ إِلَّا الْقَوْمُ الْفَاسِقُونَ‏}‏
‏[‏الأحقاف‏:‏ 35‏]‏‏.‏ قال على‏:‏ يكتب في كاغَدَة ‏[‏كاغدة‏:‏ الكاغَدُ‏:‏ القرطاس، مُعَرَّب‏]‏ فيعلق على عضد المرأة، قال على‏:‏ وقد جربناه فلم نر شيئًا أعجب منه، فإذا وضعت تحله سريعًا، ثم تجعله في خرقة أو تحرقه‏.‏ آخر كلام شيخ الإسلام ابن تيمية قدس اللّه روحه، ونَوَّر ضريحه‏.‏


فصل في الاكتفاء بالرسالة والاستغناء بالنبي من اتباع ما سواه اتباعا عاما

الجزء التاسع عشر

فصل في الاكتفاء بالرسالة والاستغناء بالنبي من اتباع ما سواه اتباعا عاما

ص -66- قال شيخ الإِسلام رَحِمهُ اللَّه‏:‏
فَصل
في الاكتفاء بالرسالة، والاستغناء بالنبي صلى الله عليه وسلم عن اتباع ما سواه اتباعًا عامًا، وأقام اللّه الحجة على خلقه برسله فقال تعالى‏:‏ ‏{إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ‏}‏ إلى قوله‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏النساء‏:‏ 163 165‏]‏‏.‏
فدلت هذه الآية على أنه لا حجة لهم بعد الرسل بحال، وأنه قد يكون لهم حجة قبل الرسل‏.‏
فالأول يبطل قول من أَحْوَج الخلق إلى غير الرسل حاجة عامة كالأئمة‏.‏
والثأني يبطل قول من أقام الحجة عليهم قبل الرسل من المتفلسفة والمتكلمة‏.‏

ص -67- وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر بطاعة أولي الأمر من العلماء والأمراء إذا لم يتنازعوا، وهو يقتضى أن اتفاقهم حجة، وأمرهم بالرد عند التنازع إلى اللّه والرسول، فأبطل الرد إلى إمام مقلد أو قياس عقلي فاضل‏.‏
وقال تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏، فبين أنه بالكتاب يحكم بين أهل الأرض فيما اختلفوا فيه‏.‏
وقال تعالى‏:‏ ‏{وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏الشورى‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{كِتَابٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ‏}‏
‏[‏الأعراف‏:‏ 2، 3‏]‏، ففرض اتباع ما أنزله من الكتاب والحكمة، وحظر اتباع أحد من دونه‏.‏ وقال تعالى‏:‏ ‏{أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ‏}‏ ‏[‏العنكبوت‏:‏ 51‏]‏، فزجر من لم يكتف بالكتاب المنزل‏.‏ وقال تعالى‏:‏ ‏{يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي‏}‏ الآيات ‏[‏الأنعام‏:‏ 130‏]‏، وقال تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا‏}‏ الآيات ‏[‏الزمر‏:‏ 71‏]‏، وقال تعالى‏:‏ ‏{كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا‏}‏ الآيتين ‏[‏الملك‏:‏ 8‏]‏‏.‏ فدلت هذه

ص -68- الآيات على أن من أتاه الرسول فخالفه فقد وجب عليه العذاب، وإن لم يأته إمام ولا قياس‏.‏ وأنه لا يعذب أحد حتى يأتيه الرسول وإن أتاه إمام أو قياس‏.‏
وقال تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏، ‏{وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ‏}‏
الآية ‏[‏النساء‏:‏ 13، 14‏]‏‏.‏ وقد ذكر سبحانه هذا المعنى في غير موضع، فبين أن طاعة الله ورسوله موجبة للسعادة، وأن معصية الله موجبة للشقاوة، وهذا يبين أن مع طاعة الله ورسوله لا يحتاج إلى طاعة إمام أو قياس، ومع معصية الله ورسوله لا ينفع طاعة إمام أو قياس‏.‏
ودليل هذا الأصل كثير في الكتاب والسنة،وهو أصل الإسلام ‏[‏شهادة أن لا إله إلا اللّه، وشهادة أن محمدًا رسول اللّه‏]‏ وهو متفق عليه بين الذين أوتوا العلم والإيمان قولًا واعتقادًا؛ وإن خالفه بعضهم عملًا وحالًا‏.‏ فليس عالم من المسلمين يشك في أن الواجب على الخلق طاعة اللّه ورسوله، وأن ماسواه إنما تجب طاعته حيث أوجبها اللّه ورسوله‏.‏

ص -69- وفي الحقيقة، فالواجب في الأصل إنما هو طاعة اللّه، لكن لا سبيل إلى العلم بمأموره وبخبره كله إلا من جهة الرسل، والمبلغ عنه إما مبلغ أمره وكلماته فتجب طاعته وتصديقه في جميع ما أمر وأخبر، وأما ما سوى ذلك فإنما يطاع في حال دون حال، كالأمراء الذين تجب طاعتهم في محل ولايتهم ما لم يأمروا بمعصية اللّه، والعلماء الذين تجب طاعتهم على المستفتى والمأمور فيما أوجبوه عليه مبلغين عن اللّه، أو مجتهدين اجتهادًا تجب طاعتهم فيه على المقلد، ويدخل في ذلك مشائخ الدين ورؤساء الدنيا حيث أمر بطاعتهم، كاتباع أئمة الصلاة فيها، واتباع أئمة الحج فيه، واتباع أمراء الغزو فيه، واتباع الحكام في أحكامهم، واتباع المشايخ المهتدين في هديهم، ونحو ذلك‏.‏
والمقصود بهذا الأصل أن من نَصَّبَ إمامًا، فأوجب طاعته مطلقًا اعتقادًا أو حالًا فقد ضل في ذلك، كأئمة الضلال الرافضة الإمامية؛ حيث جعلوا في كل وقت إمامًا معصومًا تجب طاعته، فإنه لا معصوم بعد الرسول، ولا تجب طاعة أحد بعده في كل شيء، والذين عينوهم من أهل البيت منهم من كان خليفة راشدًا تجب طاعته كطاعة الخلفاء قبله، وهو على‏.‏ ومنهم أئمة في العلم والدين يجب لهم ما يجب لنظرائهم من أئمة العلم والدين؛ كعلى بن الحسين، وأبي جعفر الباقر، وجعفر بن محمد الصادق، ومنهم دون ذلك‏.‏

ص -70- وكذلك من دعا لاتباع شيخ من مشايخ الدين في كل طريق من غير تخصيص ولا استثناء، وأفرده عن نظرائه؛ كالشيخ عدى، والشيخ أحمد، والشيخ عبد القادر، والشيخ حَيْوَة، ونحوهم‏.‏
وكذلك من دعا إلى اتباع إمام من أئمة العلم في كل ما قاله وأمر به ونهى عنه مطلقًا، كالأئمة الأربعة‏.‏
وكذلك من أمر بطاعة الملوك والأمراء والقضاة والولاة في كل ما يأمرون وينهون عنه من غير تخصيص ولا استثناء، لكن هؤلاء لا يدعون العصمة لمتبوعيهم إلا غإلىة أتباع المشايخ؛ كالشيخ عَدِىّ وسعد المَدِينى بن حَمَوَيْه، ونحوهما؛ فإنهم يدعون فيهم نحوًا مما تدعيه الغإلىة في أئمة بنى هاشم من العصمة، ثم من الترجيح على النبوة، ثم من دعوى الإلهية‏.‏
وأما كثير من أتباع أئمة العلم ومشايخ الدين فحالهم وهواهم يضاهي حال من يوجب اتباع متبوعه، لكنه لا يقول ذلك بلسانه ولا يعتقده علمًا، فحاله يخالف اعتقاده، بمنزلة العصاة أهل الشهوات، وهؤلاء أصلح ممن يرى وجوب ذلك ويعتقده‏.‏ وكذلك أتباع الملوك والرؤساء هم كما أخبر اللّه عنهم بقوله‏:‏ ‏{وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا‏}‏ ‏[‏الأحزاب‏:‏ 67‏]‏ فهم مطيعون حالًا وعملًا وانقيادًا، وأكثرهم من غير عقيدة دينية، وفيهم

ص -71- من يقرن بذلك عقيدة دينية‏.‏ ولكن طاعة الرسول إنما تمكن مع العلم بما جاء به والقدرة على العمل به، فإذا ضعف العلم والقدرة صار الوقت وقت فترة في ذلك الأمر، فكان وقت دعوة ونبوة في غيره، فتدبر هذا الأصل فإنه نافع جدًا‏.‏ واللّه أعلم‏.‏
وكذا من نصَّب القياس أو العقل أو الذوق مطلقا من أهل الفلسفة والكلام والتصوف، أو قدمه بين يدى الرسول من أهل الكلام والرأى والفلسفة والتصوف؛ فإنه بمنزلة من نَصَّبَ شخصًا، فالاتباع المطلق دائر مع الرسول وجودًا وعدمًا‏.‏
فَصل
أول البدع ظهورًا في الإسلام، وأظهرها ذَما في السنة والآثار‏:‏ بدعة الحرورية المارقة؛ فإن أولهم قال للنبي صلى الله عليه وسلم في وجهه‏:‏ اعدل يا محمد، فإنك لم تعدل، وأمر النبي صلى الله عليه وسلم بقتلهم وقتالهم، وقاتلهم أصحاب النبي صلى الله عليه وسلم مع أمير المؤمنين على بن أبي طالب‏.‏
والأحاديث عن النبي صلى الله عليه وسلم مستفيضة بوصفهم وذمهم

ص -72- والأمر بقتالهم‏.‏ قال أحمد بن حنبل‏:‏ صَحَّ الحديث في الخوارج من عشرة أوجه، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يَحْقرُ أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرَّمِيَّة، أينما لقيتموهم فاقتلوهم؛ فإن في قتلهم أجرًا عند اللّه لمن قتلهم يوم القيامة‏"‏‏.‏ ولهم خاصتان مشهورتان فارقوا بهما جماعة المسلمين وأئمتهم‏:‏
أحدهما‏:‏ خروجهم عن السنة، وجعلهم ما ليس بسيئة سيئة، أو ما ليس بحسنة حسنة، وهذا هو الذي أظهروه في وجه النبي صلى الله عليه وسلم حيث قال له ذو الخُوَيْصِرَة التميمي‏:‏ اعدل فإنك لم تعدل، حتى قال له النبي صلى الله عليه وسلم‏:‏ ‏"‏ويلك‏!‏ ومن يعدل إذا لم أعدل‏؟‏ لقد خبتُ وخسرتُ إن لم أعدل‏"‏‏.‏ فقوله‏:‏ فإنك لم تعدل جعل منه لفعل النبي صلى الله عليه وسلم سفهًا وترك عدل، وقوله‏:‏ ‏[‏اعدل‏]‏ أمر له بما اعتقده هو حسنة من القسمة التي لا تصلح، وهذا الوصف تشترك فيه البدع المخالفة للسنة، فقائلها لابد أن يثبت ما نفته السنة وينفي ما أثبتته السنة، ويحسن ما قبحته السنة أو يقبح ما حسنت السنة، وإلا لم يكن بدعة، وهذا القدر قد يقع من بعض أهل العلم خطأ في بعض المسائل، لكن أهل البدع يخالفون السنة الظاهرة المعلومة‏.‏

ص -73- والخوارج جوزوا على الرسول نفسه أن يجور ويضل في سنته، ولم يوجبوا طاعته ومتابعته، وإنما صدقوه فيما بلغه من القرآن دون ما شرعه من السنة التي تخالف بزعمهم ظاهر القرآن‏.‏
وغالب أهل البدع غير الخوارج يتابعونهم في الحقيقة على هذا؛ فإنهم يرون أن الرسول لو قال بخلاف مقالتهم لما اتبعوه، كما يحكى عن عمرو بن عبيد في حديث
الصادق المصدوق، وإنما يدفعون عن نفوسهم الحجة؛ إما برد النقل، وإما بتأويل المنقول، فيطعنون تارة في الإسناد وتارة في المتن، وإلا فهم ليسوا متبعين ولا مؤتمين بحقيقة السنة التي جاء بها الرسول، بل ولا بحقيقة القرآن‏.‏
الفرق الثاني في الخوارج وأهل البدع‏:‏ أنهم يكفرون بالذنوب والسيئات‏.‏ ويترتب على تكفيرهم بالذنوب استحلال دماء المسلمين وأموالهم، وأن دار الإسلام دار حرب، ودارهم هي دار الإيمان‏.‏ وكذلك يقول جمهور الرافضة، وجمهور المعتزلة، والجهمية، وطائفة من غلاة المنتسبة إلى أهل الحديث والفقه ومتكلميهم‏.‏فهذا أصل البدع التي ثبت بنص سنة رسول الله صلى الله عليه وسلم وإجماع السلف أنها بدعة، وهو جعل العفو سيئة وجعل السيئة كفرًا‏.‏

ص -74- فينبغي للمسلم أن يحذر من هذين الأصلين الخبيثين، وما يتولد عنهما من بغض المسلمين وذمهم ولعنهم واستحلال دمائهم وأموالهم‏.‏
وهذان الأصلان هما خلاف السنة والجماعة، فمن خالف السنة فيما أتت به أو شرعته فهو مبتدع خارج عن السنة، ومن كَفّر المسلمين بما رآه ذنبًا سواء كان دينًا أو لم يكن دينًا وعاملهم معاملة الكفار فهو مفارق للجماعة‏.‏ وعامة البدع والأهواء إنما تنشأ من هذين الأصلين‏.‏ أما الأول فشبه التأويل الفاسد أو القياس الفاسد؛ إما حديث بلغه عن الرسول لا يكون صحيحًا، أو أثر عن غير الرسول قلده فيه ولم يكن ذلك القائل مصيبًا، أو تأويل تأوله من آية من كتاب الله أو حديث عن رسول الله صلى الله عليه وسلم صحيح أو ضعيف، أو أثر مقبول أو مردود ولم يكن التأويل صحيحًا، وإما قياس فاسد، أو رَأْي رآه اعتقده صوابًا وهو خطأ‏.‏
فالقياس والرأي والذوق هو عامة خطأ المتكلمة والمتصوفة وطائفة من المتفقهة‏.‏
وتأويل النصوص الصحيحة أو الضعيفة عامة خطأ طوائف المتكلمة والمحدثة والمقلدة والمتصوفة والمتفقهة‏.‏

ص -75- وأما التكفير بذنب، أو اعتقاد سني فهو مذهب الخوارج‏.‏
والتكفير باعتقاد سني مذهب الرافضة والمعتزلة وكثير من غيرهم‏.‏
وأما التكفير باعتقاد بدعي فقد بينته في غير هذا الموضع، ودون التكفير قد يقع من البغض والذم والعقوبة وهو العدوان أو من ترك المحبة والدعاء والإحسان وهو التفريط ببعض هذه التأويلات ما لا يسوغ، وجماع ذلك ظلم في حق الله تعالى أو حق المخلوق، كما بينته في غير هذا الموضع؛ ولهذا قال أحمد بن حنبل لبعض أصحابه‏:‏ أكثر ما يخطئ الناس من جهة التأويل والقياس‏.‏


أصل جامع في الاعتصام بكتاب الله ووجوب اتباعه

الجزء التاسع عشر

أصل جامع في الاعتصام بكتاب الله ووجوب اتباعه

ص -76- وقال شيخ الإسلام إمام الأئمة والمسلمين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية قدس الله روحه‏:‏
الحمد الله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا، من يهد الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، أرسله بالهدى ودين الحق ليظهره على الدين كله، وكفي بالله شهيدًا، صلى الله عليه وعلى آله وصحبه وسلم تسليمًا كثيرًا‏.‏
أصل جامع
في الاعتصام بكتاب الله، ووجوب اتباعه، وبيان الاهتداء به في كل ما يحتاج إليه الناس من دينهم، وأن النجاة والسعادة في اتباعه والشقاء في مخالفته، وما دل عليه من اتباع السنة والجماعة، قال الله تعالى‏:‏ ‏{قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هدي فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَي وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَي قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَي وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ اليومَ تُنسَى‏}‏ ‏[‏طه‏:‏ 123 126‏]‏،

ص -77- قال ابن عباس‏:‏ تكفل الله لمن قرأ القرآن وعمل بما فيه ألا يضل في الدنيا، ولا يشقي في الآخرة، ثم قرأ هذه الآية‏.‏
وفي السورة الأخرى‏:‏ ‏{فَمَن تَبِعَ هُدَايَ فَلاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ وَالَّذِينَ كَفَرواْ وَكَذَّبُواْ بِآيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏البقرة‏:‏ 38، 39‏]‏، وقال تعالى‏:‏ ‏{المص كِتَابٌ أُنزِلَ إلىكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَي لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ إلىكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏ 1 3‏]‏، وقال تعالى‏:‏ ‏{وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ على طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَافِلِينَ أَوْ تَقُولُواْ لَوْ أَنَّا أُنزِلَ علىنَا الْكِتَابُ لَكُنَّا أَهدي مِنْهُمْ فَقَدْ جَاءكُم بَيِّنَةٌ مِّن رَّبِّكُمْ وَهدي وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَاتِ اللّهِ وَصَدَفَ عَنْهَا سَنَجْزِي الَّذِينَ يَصْدِفُونَ عَنْ آيَاتِنَا سُوءَ الْعَذَابِ بِمَا كَانُواْ يَصْدِفُونَ‏}‏ ‏[‏الأنعام‏:‏ 155 157‏]‏‏.‏
وقال تعالى‏:‏ ‏{يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ علىكُمْ آيَاتِي فَمَنِ اتَّقَي وَأَصْلَحَ فَلاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا أُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏الأعراف‏:‏ 35، 36‏]‏‏.‏

ص -78- وقال تعالى‏:‏ ‏{تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَي قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ‏}‏ ‏[‏الملك‏:‏ 8، 9‏]‏، وقال تعالى‏:‏ ‏{وَسِيقَ الَّذِينَ كَفَرُوا إلى جَهَنَّمَ زُمَرًا حتي إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ علىكُمْ آيَاتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُوا بَلَي وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ على الْكَافِرِينَ‏}‏ ‏[‏الزمر‏:‏ 71‏]‏، وقال تعالى‏:‏ ‏{مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا فَلَا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلَادِ‏}‏ إلى قوله‏:‏ ‏{الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ على كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ‏}‏، إلى قوله‏:‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏، إلى قوله‏:‏ ‏{وَلَقَدْ آتَيْنَا موسى الهدى‏}‏ ‏{وَأَوْرَثْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ هدي وَذِكْرَي لِأُولِي الْأَلْبَابِ فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ‏}‏ ‏[‏غافر‏:‏ 4 56‏]‏‏.‏
وفي قوله‏:‏ ‏{يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ‏}‏، بيان أنه لا يجوز أن يعارض كتاب الله بغير كتاب الله، لا بفعل أحد ولا أمره ، لا دولة ولا سياسة ، فإنه حال الذين يجادلون في آيات الله بغير

ص -79- سلطان أتاهم؛ ولكن يجوز أن يكون في آيات الله ناسخ ومنسوخ، فيعارض منسوخه بناسخه، كما قال تعالى‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏، وكما قال تعالى‏:‏ ‏{سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ مَا وَلاَّهُمْ عَن قِبْلَتِهِمُ الَّتِي كَانُواْ عليها قُل لِّلّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهدي مَن يَشَاء إلى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 142‏]‏، ونظائره متعددة‏.‏
وقال تعالى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهدي اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهدي مَن يَشَاء إلى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏، وقال تعالى‏:‏ ‏{الَر كِتَابٌ أَنزَلْنَاهُ إلىكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إلى النُّورِ بِإِذْنِ رَبِّهِمْ إلى صِرَاطِ الْعَزِيزِ الْحَمِيدِ‏}‏ ‏[‏إبراهيم‏:‏ 1‏]‏، وقال تعالى‏:‏ ‏{هُوَ الَّذِي يُنَزِّلُ على عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إلى النُّورِ‏}‏ ‏[‏الحديد‏:‏9‏]‏ ،وقال تعالى‏:‏‏{قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيرًا مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَن كَثِيرٍ قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهدي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إلى النُّورِ بِإِذْنِهِ وَيَهديهِمْ إلى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏المائدة‏:‏ 15، 16‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوَاْ إِن تُطِيعُواْ فَرِيقًا مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ يَرُدُّوكُم بَعْدَ إِيمَانِكُمْ كَافِرِينَ وَكَيْفَ تَكْفُرُونَ وَأَنتُمْ تُتْلَي علىكُمْ آيَاتُ اللّهِ وَفِيكُمْ رَسُولُهُ وَمَن يَعْتَصِم بِاللّهِ فَقَدْ هدي إلى صِرَاطٍ مُّسْتَقِيمٍ يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ} [آل عمران‏:‏ 100 103‏]‏

ص -80- فأمر بالاعتصام بحبل الله وهو كتابه، كما قال النبي صلى الله عليه وسلم‏:‏‏"‏إن هذا القرآن حبل ممدود، طرفه بيد الله وطرفه بأيديكم، فتمسكوا به،فإنكم لن تضلوا ما تمسكتم به‏"‏‏.‏ وفي الحديث الآخر‏:‏ ‏"‏وهو حبل الله المتين‏"‏‏.‏ثم قال تعالى‏:‏‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ علىكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا‏}‏ الآيات ‏[‏آل عمران‏:‏ 103‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَيَوْمَ نَبْعَثُ فِي كُلِّ أُمَّةٍ شَهِيدًا عليهم مِّنْ أَنفُسِهِمْ وَجِئْنَا بِكَ شَهِيدًا عَلَى هَؤُلاء وَنَزَّلْنَا علىكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ‏}‏ ‏[‏النحل‏:‏ 98‏]‏، وقال تعالى‏:‏ ‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏يوسف‏:‏111‏]‏، وقال تعالى‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏1، 2‏]‏، وقال‏:‏ ‏{هَذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏ 138‏]‏، وقال‏:‏ ‏{إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ وَإِذَا لَمْ تَأْتِهِم بِآيَةٍ قَالُواْ لَوْلاَ اجْتَبَيْتَهَا قُلْ إِنَّمَا أَتَّبِعُ مَا يِوحَى إلى مِن رَّبِّي هَذَا بَصَآئِرُ مِن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏الأعراف‏:‏ 201 203‏]‏‏.‏ وقال تعالى‏:‏‏{وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَارًا‏}‏ ‏[‏الإسراء‏:‏ 82‏]‏،

ص -81- وقال تعالى‏:‏ ‏{وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَافِرُونَ‏}‏ ‏[‏التوبة‏:‏124، 125‏]‏، وقال تعالى‏:‏‏{يُضِلُّ بِهِ كَثِيراً وَيَهْدِي بِهِ كَثِيراً‏}‏ ‏[‏البقرة‏:‏26‏]‏، وقال تعالى‏:‏ ‏{قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيرًا مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَن كَثِيرٍ قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏المائدة‏:‏15، 16‏]‏، وقال تعالى‏:‏ ‏{فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إليكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ‏}‏ ‏[‏الشوري‏:‏ 52، 53‏]‏، وقال تعالى‏:‏ ‏{اتْلُ مَا أُوحِيَ إلىكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَئِكَ يُؤْمِنُونَ بِهِ‏}‏ ‏[‏البقرة‏:‏ 121‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ‏}‏ ‏[‏الأعراف‏:‏ 170‏]‏، وقال تعالى‏:‏ ‏{وَاتَّبِعْ مَا يُوحَى إلىكَ وَاصْبِرْ حَتَّىَ يَحْكُمَ اللّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ‏}‏ ‏[‏يونس‏:‏ 109‏]‏‏.

ص -82- فَصْل
قد أمرنا الله تعالى باتباع ما أنزل إلىنا من ربنا، وباتباع ما يأتي منه من الهدى، وقد أنزل علىنا الكتاب والحكمة، كما قال تعالى‏:‏ ‏{وَاذْكُرُواْ نِعْمَتَ اللّهِ علىكُمْ وَمَا أَنزَلَ علىكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏، والحكمة من الهدى، قال تعالى‏:‏ ‏{وَإِن تُطِيعُوهُ تَهْتَدُوا‏}‏ ‏[‏النور‏:‏ 54‏]‏، والأمر باتباع الكتاب والقرآن يوجب الأمر باتباع الحكمة التي بعث بها الرسول، وباتباعه وطاعته مطلقًا‏.‏
وقال تعالى‏:‏ ‏{وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ‏}‏ ‏[‏الأحزاب‏:‏ 34‏]‏ وقال تعالى‏:‏ ‏{رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُو عليهمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ‏}‏ ‏[‏البقرة‏:‏129‏]‏، وقال تعالى‏:‏ ‏{كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنكُمْ يَتْلُو علىكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 151‏]‏، وقال تعالى‏:‏ ‏{لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عليهمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُواْ مِن قَبْلُ لَفِي ضَلالٍ مُّبِينٍ‏}‏ ‏[‏آل عمران‏:‏164‏]‏، وقال تعالى‏:‏‏

ص -83- {هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ يَتْلُو عليهمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُوا مِن قَبْلُ لَفِي ضَلَالٍ مُّبِينٍ وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ [‏الجمعة‏:‏2، 3‏]‏‏.‏
وقد أمر بطاعة الرسول في نحو أربعين موضعًا، كقوله تعالى‏:‏ ‏{قُلْ أَطِيعُواْ اللّهَ وَالرَّسُولَ فإِن تَوَلَّوْاْ فَإِنَّ اللّهَ لاَ يُحِبُّ الْكَافِرِينَ‏}‏ ‏[‏آل عمران‏:‏32‏]‏، وقوله تعالى‏:‏ ‏{وَأَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَاحْذَرُواْ فَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّمَا عَلَى رَسُولِنَا الْبَلاَغُ الْمُبِينُ‏}‏ ‏[‏المائدة‏:‏ 92‏]‏، وقوله‏:‏ ‏{قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّوا فَإِنَّمَا عليه مَا حُمِّلَ وَعلىكُم مَّا حُمِّلْتُمْ وَإِن تُطِيعُوهُ تَهْتَدُوا وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ إلى قوله‏:‏ ‏{وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَطِيعُوا الرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ‏}‏، إلى قوله تعالى‏:‏‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ‏}‏ إلى قوله‏:‏ ‏{أَوْ يُصِيبَهُمْ عَذَابٌ إلىمٌ‏}‏ ‏[‏النور‏:‏ 54 63‏]‏، وقوله تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏
‏[‏النساء‏:‏64، 65‏]‏‏.‏
وقوله تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقوله تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، وقوله

ص -84- تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عليهم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏، وقوله تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ‏}‏ إلى قوله‏:‏ ‏{وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا‏}‏ ‏[‏النساء‏:‏ 13، 14‏]‏، وقوله تعالى‏:‏ {َمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا‏}‏ ‏[‏الجن‏:‏ 23‏]‏، وقوله تعالى‏:‏ ‏{يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏
‏[‏الأحزاب‏:‏ 66 68‏]‏، وقوله تعالى‏:‏ ‏{وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولًا‏}‏
‏[‏الفرقان‏:‏ 27 29‏]‏‏.‏ فهذه النصوص توجب اتباع الرسول، وإن لم نجد ما قاله منصوصًا بعينه في الكتاب، كما أن تلك الآيات توجب اتباع الكتاب، وإن لم نجد ما في الكتاب منصوصًا بعينه في حديث عن الرسول غير الكتاب‏.‏ فعلىنا أن نتبع الكتاب، وعلىنا أن نتبع الرسول، واتباع أحدهما هو اتباع الآخر؛ فإن الرسول بلغ الكتاب، والكتاب أَمَرَ بطاعة الرسول‏.‏ ولا يختلف الكتاب والرسول البتة، كما لا يخالف الكتاب بعضه بعضًا، قال تعالى‏:‏ ‏{أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا‏}‏ ‏[‏النساء‏:‏ 82‏]‏‏.‏

ص -85- والأحاديث كثيرة عن النبي صلى الله عليه وسلم في وجوب اتباع الكتاب، وفي وجوب اتباع سنته صلى الله عليه وسلم؛ كقوله‏:‏ ‏"‏لا ألفينَّ أحدكم متكئًا على أريكته، يأتيه الأمر من أمري مما أمرت به أو نهيت عنه، فيقول‏:‏ بيننا وبينكم هذا القرآن، فما وجدنا فيه من حلال حللناه، وما وجدنا فيه من حرام حرمناه، ألا وإني أوتيت الكتاب ومثله معه، ألا وإنه مثل القرآن أو أعظم‏"‏، هذا الحديث في السنن والمسانيد، مأثور عن النبي صلى الله عليه وسلم من عدة جهات، من حديث أبي ثعلبة، وأبي رافع، وأبي هريرة، وغيرهم‏.‏
وفي صحيح مسلم عنه من حديث جابر؛ أنه قال في خطبة الوداع‏:‏ ‏"‏وقد تركت فيكم ما إن تمسكتم به لن تضلوا بعده‏:‏ كتاب الله تعالى‏"‏، وفي الصحيح عن عبد الله بن أبي أوفي أنه قيل له‏:‏ هل أوصى رسول الله صلى الله عليه وسلم‏؟‏ قال‏:‏ لا‏.‏ قيل‏:‏ فكيف كتبه على الناس الوصية‏؟‏ قال‏:‏ أوصي بكتاب الله‏.‏ وسنة رسول الله صلى الله عليه وسلم تفسر القرآن، كما فسرت أعداد الصلوات، وقَدْر القراءة فيها، والجهر والمخافتة، وكما فسرت فرائض الزكاة ونُصُبها، وكما فسرت المناسك وقدر الطواف بالبيت، والسعي، ورمي الجمار، ونحو ذلك‏.‏
وهذه السنة إذا ثبتت، فإن المسلمين كلهم متفقون على وجوب

ص -86- اتباعها، وقد يكون من سنته ما يظن أنه مخالف لظاهر القرآن وزيادة عليه؛ كالسنة المفسرة لنصاب السرقة، والموجبة لرجم الزاني المحصن، فهذه السنة أيضًا مما يجب اتباعه عند الصحابة والتابعين لهم بإحسان، وسائر طوائف المسلمين، إلا من نازع في ذلك من الخوارج المارقين، الذين قال فيهم النبي صلى الله عليه وسلم‏:‏ ‏"‏يَحْقِر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم؛ فإن في قتلهم أجرًا عند الله لمن قاتلهم يوم القيامة‏"‏‏.‏
وقد استفاضت الأحاديث الصحيحة في وصفهم وذمهم والأمر بقتالهم عن النبي صلى الله عليه وسلم‏.‏ قال أحمد بن حنبل‏:‏صح الحديث في الخوارج من عشرة أوجه،وقد روي مسلم في صحيحه حديثهم من عشرة أوجه، كأنها هي التي أشار إليها أحمد بن حنبل، فإن مسلمًا أخذ عن أحمد‏.‏
وقد روي البخاري حديثهم من عدة أوجه، وهؤلاء أولهم قال للنبي صلى الله عليه وسلم‏:‏ يا محمد، اعدل فإنك لم تعدل‏.‏ فمن جوز عليه أن يظلمه فلا يعدل كمن يوجب طاعته فيما ظلم فيه، لكنهم يوجبون اتباع ما بلغه عن الله، وهذا من جهلهم وتناقضهم؛ ولهذا قال النبي

ص -87- صلى الله عليه وسلم‏:‏ ‏"‏ويحك‏!‏ ومن يعدل إذا لم أعدل‏؟‏‏!‏‏"‏ وقال‏:‏ ‏"‏لقد خبت وخسرت إن لم أعدل‏"‏، أي‏:‏ إن اتبعت من هو غير عادل فأنت خائب خاسر‏.‏ وقال‏:‏ ‏"‏أَيَأْمَنُنِي من في السماء ولا تَأْمَنُونِي‏؟‏‏!‏‏"‏، يقول‏:‏ ‏"‏إذا كان الله قد ائتمنني على تبليغ كلامه أفلا تأمنوني على أن أؤدي الأمانة إلى الله‏؟‏‏"‏ قال تعالى‏:‏ ‏{وَمَا كَانَ لِنَبِيٍّ أَن يَغُلَّ‏}‏ ‏[‏آل عمران‏:‏ 161‏]‏‏.‏
وفي الجملة، فالقرآن يوجب طاعته في حكمه وفي قسمه، ويذم من يعدل عنه في هذا أو هذا، كما قال تعالى في حكمه‏:‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إلىكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا فَكَيْفَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآؤُوكَ يَحْلِفُونَ بِاللّهِ إِنْ أَرَدْنَا إِلاَّ إِحْسَانًا وَتَوْفِيقًا أُولَئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلاً بَلِيغًا وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا‏}‏ [‏النساء‏:‏60 64‏]‏،

ص -88- وقال تعالى‏:‏‏{وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِّنْهُم مُّعْرِضُونَ وَإِن يَكُن لَّهُمُ الْحَقُّ يَأْتُوا إليه مُذْعِنِينَ أَفِي قُلُوبِهِم مَّرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَن يَحِيفَ اللَّهُ عليهمْ وَرَسُولُهُ بَلْ أُوْلَئِكَ هُمُ الظَّالِمُونَ إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 47 52‏]‏‏.‏
وقال في قسمه للصدقات والفيء، قال في الصدقات‏:‏ ‏{وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُواْ مِنْهَا رَضُواْ وَإِن لَّمْ يُعْطَوْاْ مِنهَا إِذَا هُمْ يَسْخَطُونَ وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 58، 59‏]‏، وقال في الفيء‏:‏ ‏{مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَإلىتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ وَالَّذِينَ تَبَوَّؤُوا الدَّارَ وَالْإِيمَانَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إليهمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ الآيات الثلاث ‏[‏الحشر‏:‏ 7- 9‏]‏‏.‏
فالطاعن في شيء من حكمه أو قسمه كالخوارج طاعن في

ص -89- كتاب الله مخالف لسنة رسول الله صلى الله عليه وسلم، مفارق لجماعة المسلمين، وكان شيطان الخوارج مَقْمُوعًا لما كان المسلمون مجتمعين في عهد الخلفاء الثلاثة أبي بكر وعمر وعثمان، فلما افترقت الأمة في خلافة على رضي الله عنه وجد شيطان الخوارج موضع الخروج، فخرجوا وكفروا علىا ومعاوية ومن والاهما، فقاتلهم أولي الطائفتين بالحق على بن أبي طالب، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تَمْرق مارقة على حين فرقة من الناس تقتلهم أولي الطائفتين بالحق‏"‏‏.‏
ولهذا لما ناظرهم من ناظرهم؛ كابن عباس وعمر بن عبد العزيز وغيرهما، بينوا لهم بطلان قولهم بالكتاب والميزان، كما بين لهم ابن عباس، حيث أنكروا على على بن أبي طالب قتاله لأهل الجمل، ونهيه عن اتباع مدبرهم، والإجهاز على جريحهم وغنيمة أموالهم وذراريهم، وكانت حجة الخوارج أنه ليس في كتاب الله إلا مؤمن أو كافر، فإن كانوا مؤمنين لم يحل قتالهم، وإن كانوا كفارًا أبيحت دماؤهم وأموالهم وذراريهم، فأجابهم ابن عباس بأن القرآن يدل على أن عائشة أم المؤمنين، وبين أن أمهات المؤمنين حرام، فمن أنكر أمومتها فقد خالف كتاب الله، ومن استحل فرج أمه فقد خالف كتاب الله‏.‏
وموضع غلطهم ظنهم أن من كان مؤمنًا لم يبح قتاله بحال، وهذا مما ضل به من ضل من الشيعة، حيث ظنوا أن من قاتل علىا كافر؛

ص -90- فإن هذا خلاف القرآن، قال تعالى‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ‏}‏
‏[‏الحجرات‏:‏ 9، 10‏]‏، فأخبر سبحانه أنهم مؤمنون مقتتلون، وأمر إن بغت إحداهما على الأخرى أن تقاتل التي تبغي، فإنه لم يكن أمر بقتال أحدهما ابتداء، ثم أمر إذا فاءت إحداهما بالإصلاح بينهما بالعدل، وقال‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ‏}‏، فدل القرآن على إيمانهم وأخوتهم مع وجود الاقتتال والبغي، وأنه يأمر بقتال الباغية حيث أمر الله به‏.‏
وكذلك عمر بن عبد العزيز لما ناظرهم وأقروا بوجوب الرجوع إلى ما نقله الصحابة عن الرسول من فرائض الصلاة، بين لهم عمر أنه كذلك يجب الرجوع إلى ما نقلوه عنه صلى الله عليه وسلم من فريضة الرجم ونصاب الزكاة، وأن الفرق بينهما فرق بين المتماثلين، فرجعوا إلى ذلك‏.‏
وكذلك ابن عباس ناظرهم لما أنكروا تحكيم الرجال بأن الله قال في الزوجين‏:‏ إذا خيف شقاق بينهما أن يبعث حكمًا من أهله وحكمًا من أهلها، وقال‏:‏ ‏{إِن يُرِيدَا إِصْلاَحًا يُوَفِّقِ اللّهُ بَيْنَهُمَا‏}‏ ‏[‏النساء‏:‏ 35‏]‏، وأمر أيضًا أن يحكم في الصيد بجزاء مثل ما قتل من النَّعَم يحكم به ذوا عدل منكم، فمن أنكر التحكيم مطلقًا فقد خالف كتاب الله تعالى وذكر ابن عباس أن

ص -91- التحكيم في أمر أميرين لأجل دماء الأمة أولي من التحكيم في أمر الزوجين، والتحكيم لأجل دم الصيد‏.‏ وهذا استدلال من ابن عباس بالاعتبار وقياس الأولي، وهو من الميزان، فاستدل عليهم بالكتاب والميزان، قال الله تعالى‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏
أمر سبحانه بطاعته وطاعة رسوله وأولي الأمر منا، وأمر إن تنازعنا في شيء أن نرده إلى الله والرسول، فدل هذا على أن كل ما تنازع المؤمنون فيه من شيء فعليهم أن يردوه إلى الله والرسول، والمعلق بالشرط يعدم عند عدم الشرط، فدل ذلك على أنهم إذا لم يتنازعوا لم يكن هذا الأمر ثابتًا؛ وكذلك إنما يكون لأنهم إذا لم يتنازعوا كانوا على هدي وطاعة الله ورسوله فلا يحتاجوا حينئذ أن يأمروا بما هم فاعلون من طاعة الله والرسول‏.‏
ودل ذلك على أنهم إذا لم يتنازعوا بل اجتمعوا، فإنهم لا يجتمعون على ضلالة، ولو كانوا قد يجتمعون على ضلالة لكانوا حينئذ أولي بوجوب الرد إلى الله والرسول منهم إذا تنازعوا، فقد يكون أحد الفريقين مطيعًا الله والرسول‏.‏ فإذا كانوا مأمورين في هذا الحال بالرد إلى الله والرسول ليرجع إلى ذلك فريق منهم خرج عن ذلك فلأن يؤمروا بذلك

ص -92- إذا قدر خروجهم كلهم عنه بطريق الأولي والأحري أيضًا فقد قال لهم‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ علىكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏‏.‏
فلما نهاهم عن التفرق مطلقًا دل ذلك على أنهم لا يجتمعون على باطل؛ إذ لو اجتمعوا على باطل لوجب اتباع الحق المتضمن لتفرقهم، وبين أنه ألف بين قلوبهم فأصبحوا بنعمته إخوانًا، كما قال‏:‏ ‏{و هُوَ الَّذِيَ أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنفَقْتَ مَا فِي الأَرْضِ جَمِيعاً مَّا أَلَّفَتْ بَيْنَ قُلُوبِهِمْ وَلَكِنَّ اللّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ‏}‏
‏[‏الأنفال‏:‏ 62، 63‏]‏، فإذا كانت قلوبهم متألفة غير مختلفة على أمر من الأمور كان ذلك من تمام نعمة الله عليهم، ومما مَنَّ به عليهم، فلم يكن ذلك اجتماعًا على باطل؛ لأن الله تعالى أعلم بجميع الأمور‏.‏ انتهى والحمد الله رب العالمين‏.‏


قاعدة في وجوب الاعتصام بالرسالة...

الجزء التاسع عشر

قاعدة في وجوب الاعتصام بالرسالة...

ص -93- وقال شيخ الإسلام تقي الدين أبو العباس أحمد بن عبد الحليم ابن عبد السلام بن أبي القاسم بن محمد بن تيمية الحراني رضي الله عنه ونور ضريحه‏:‏
الحمد لله رب العالمين‏.‏
قاعدة نافعة
في وجوب الاعتصام بالرسالة، وبيان أن السعادة والهدى في متابعة الرسول صلى الله عليه وسلم، وأن الضلال والشقاء في مخالفته، وأن كل خير في الوجود؛ إما عام، وإما خاص فمنشأه من جهة الرسول، وأن كل شر في العالم مختص بالعبد فسببه مخالفة الرسول، أو الجهل بما جاء به، وأن سعادة العباد في معاشهم ومعادهم باتباع الرسالة‏.‏
والرسالة ضرورية للعباد، لابد لهم منها، وحاجتهم إليها فوق حاجتهم إلى كل شيء، والرسالة روح العالم ونوره وحياته، فأي صلاح للعالم إذا عدم الروح والحياة والنور‏؟‏ والدنيا مظلمة ملعونة إلا ما طلعت عليه شمس الرسالة، وكذلك العبد ما لم تشرق في قلبه شمس الرسالة ويناله من حياتها وروحها فهو في ظلمة، وهو من الأموات، قال الله

ص -94- تعالى‏:‏ ‏{أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِّنْهَا‏}‏ ‏[‏الأنعام‏:‏122‏]‏،فهذا وصف المؤمن كان ميتًا في ظلمة الجهل فأحياه الله بروح الرسالة ونور الإيمان، وجعل له نورًا يمشي به في الناس‏.‏ وأما الكافر فميت القلب في الظلمات‏.‏ وسمي الله تعالى رسالته روحًا، والروح إذا عُدِم فقد فقدت الحياة، قال الله تعالى ‏:‏ ‏{وَكَذَلِكَ أَوْحَيْنَا إلىكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا‏}‏ ‏[‏الشوري‏:‏52‏]‏، فذكر هنا الأصلين، وهما‏:‏ الروح، والنور‏.‏ فالروح الحياة، والنور النور‏.‏
وكذلك يضرب الله الأمثال للوحي الذي أنزله حياة للقلوب ونورًا لها بالماء الذي ينزله من السماء حياة للأرض، وبالنار التي يحصل بها النور، وهذا كما في قوله تعالى‏:‏ ‏{أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَّابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاء وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ كَذَلِكَ يَضْرِبُ اللّهُ الأَمْثَالَ‏}‏ ‏[‏الرعد‏:‏ 17‏]‏‏.‏
فشبه العلم بالماء المنزل من السماء؛ لأن به حياة القلوب، كما أن

ص -95- بالماء حياة الأبدان، وشبه القلوب بالأودية؛ لأنها محل العلم، كما أن الأودية محل الماء، فقلب يسع علمًا كثيرًا، ووادٍ يسع ماء كثيرًا، وقلب يسع علمًا قليلاً وواد يسع ماء قليلاً، وأخبر تعالى أنه يعلو على السيل من الزبد بسبب مخالطة الماء، وأنه يذهب جُفَاءً، أي‏:‏ يرمي به ويخفي، والذي ينفع الناس يمكث في الأرض ويستقر، وكذلك القلوب تخالطها الشهوات والشبهات، فإذا تَرَابَي فيها الحق ثارت فيها تلك الشهوات والشبهات، ثم تذهب جفاء ويستقر فيها الإيمان والقرآن الذي ينفع صاحبه والناس، وقال‏:‏ ‏{وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللّهُ الْحَقَّ وَالْبَاطِلَ‏}‏ ‏[‏الرعد‏:‏ 17‏]‏، فهذا المثل الآخر وهو الناري، فالأول للحياة، والثاني للضياء‏.‏ ونظير هذين المثالين‏:‏ المثالان المذكوران في سورة البقرة في قوله تعالى‏:‏ ‏{مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً‏}‏ إلى قوله‏:‏ ‏{أَوْ كَصَيِّبٍ مِّنَ السَّمَاء‏}‏ إلى آخر الآية ‏[‏البقرة‏:‏ 17 19‏]‏‏.‏ وأما الكافر ففي ظلمات الكفر والشرك غير حي، وإن كانت حياته حياة بَهِيمِيَّة، فهو عادم الحياة الروحانية العُلْوِية التي سببها سبب الإيمان، وبها يحصل للعبد السعادة والفلاح في الدنيا والآخرة؛ فإن الله سبحانه جعل الرسل وسائط بينه وبين عباده في تعريفهم ما ينفعهم وما يضرهم، وتكميل ما يصلحهم في معاشهم ومعادهم، وبعثوا جميعًا بالدعوة إلى الله وتعريف الطريق الموصل إليه، وبيان حالهم بعد الوصول إليه‏.‏

ص -96- فالأصل الأول‏:‏ يتضمن إثبات الصفات والتوحيد والقدر، وذكر أيام الله في أوليائه وأعدائه، وهي القصص التي قصها على عباده، والأمثال التي ضربها لهم‏.‏
والأصل الثاني‏:‏ يتضمن تفصيل الشرائع، والأمر والنهي والإباحة، وبيان ما يحبه الله وما يكرهه‏.‏
والأصل الثالث‏:‏ يتضمن الإيمان باليوم الآخر، والجنة والنار، والثواب والعقاب‏.‏
وعلى هذه الأصول الثلاثة مدار الخلق والأمر، والسعادة والفلاح موقوفة عليها، ولا سبيل إلى معرفتها إلا من جهة الرسل؛ فإن العقل لا يهتدي إلى تفاصيلها ومعرفة حقائقها، وإن كان قد يدرك وجه الضرورة إليها من حيث الجملة، كالمريض الذي يدرك وجه الحاجة إلى الطب ومَنْ يداويه، ولا يهتدي إلى تفاصيل المرض وتنزيل الدواء عليه‏.‏
وحاجة العبد إلى الرسالة أعظم بكثير من حاجة المريض إلى الطب؛ فإن آخر ما يقدر بعدم الطبيب موت الأبدان، وأما إذا لم يحصل للعبد نور الرسالة وحياتها مات قلبه موتًا لا تُرْجي الحياة معه أبدًا، أو شَقِي

ص -97- شقاوة لا سعادة معها أبدًا، فلا فلاح إلا باتباع الرسول، فإن الله خص بالفلاح أتباعه المؤمنين وأنصاره، كما قال تعالى‏:‏ ‏{فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ أي‏:‏ لا مفلح إلا هم، كما قال تعالى‏:‏ ‏{وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏آل عمران‏:‏ 104‏]‏، فخص هؤلاء بالفلاح، كما خص المتقين، الذين يؤمنون بالغيب، ويقيمون الصلاة، وينفقون مما رزقهم، ويؤمنون بما أنزل إلى رسوله، وما أنزل من قبله، ويوقنون بالآخرة وبالهدى والفلاح، فعلم بذلك أن الهدى والفلاح دائر حول ربع الرسالة وجودًا وعدمًا‏.‏
وهذا مما اتفقت عليه الكتب المنزلة من السماء، وبعث به جميع الرسل؛ ولهذا قص الله علىنا أخبار الأمم المكذبة للرسل، وما صارت إليه عاقبتهم، وأبقي آثارهم وديارهم عِبْرَةً لمن بعدهم وموعظة، وكذلك مسخ من مسخ قردة وخنازير لمخالفتهم لأنبيائهم، وكذلك من خسف به، وأرسل عليه الحجارة من السماء، وأغرقه في اليم، وأرسل عليه الصيحة، وأخذه بأنواع العقوبات، وإنما ذلك بسبب مخالفتهم للرسل وإعراضهم عما جاؤوا به، واتخاذهم أولياء من دونه‏.‏ وهذه سنته سبحانه فيمن خالف رسله، وأعرض عما جاؤوا به

ص -98- واتبع غير سبيلهم؛ ولهذا أبقي الله سبحانه آثار المكذبين لنعتبر بها ونتعظ؛ لئلا نفعل كما فعلوا فيصيبنا ما أصابهم، كما قال تعالى‏:‏ ‏{إِنَّا مُنزِلُونَ عَلَى أَهْلِ هَذِهِ الْقَرْيَةِ رِجْزًا مِّنَ السَّمَاء بِمَا كَانُوا يَفْسُقُونَ وَلَقَد تَّرَكْنَا مِنْهَا آيَةً بَيِّنَةً لِّقَوْمٍ يَعْقِلُونَ‏}‏ ‏[‏العنكبوت‏:‏ 34، 35‏]‏، وقال تعالى‏:‏ ‏{ثُمَّ دَمَّرْنَا الْآخَرِينَ وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِم مُّصْبِحِينَ وَبِاللَّيْلِ أَفَلَا تَعْقِلُونَ‏}‏ ‏[‏الصافات‏:‏ 136-138‏]‏ أي‏:‏ تمرون عليهم نهارًا بالصباح وبالليل، ثم قال‏:‏ ‏{أَفَلَا تَعْقِلُونَ‏}‏، وقال تعالى في مدائن قوم لوط‏:‏ ‏{وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مِّن سِجِّيلٍ إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ وَإِنَّهَا لَبِسَبِيلٍ مُّقيمٍ‏}‏ ‏[‏الحجر‏:‏ 74 76‏]‏ يعني‏:‏ مدائنهم بطريق مقيم يراها المارُّ بها، وقال تعالى‏:‏ ‏{أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ‏}‏ ‏[‏الروم‏:‏ 9‏]‏‏.‏
وهذا كثير في الكتاب العزيز؛ يخبر الله سبحانه عن إهلاك المخالفين للرسل ونجاة أَتْبَاع المرسلين؛ ولهذا يذكر سبحانه في سورة الشعراء قصة موسى وإبراهيم، ونوح وعاد وثمود، ولوط وشعيب‏.‏ ويذكر لكل نبي إهلاكه لمكذبيهم والنجاة لهم ولأتباعهم، ثم يختم القصة بقوله‏:‏ ‏{فَأَخَذَهُمُ الْعَذَابُ إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ‏}‏ ‏[‏الشعراء‏:‏ 158، 159‏]‏، فختم القصة باسمين من أسمائه تقتضيها تلك الصفة، وهو‏:‏ ‏{الْعَزِيزُ الرَّحِيمُ‏}‏ فانتقم من أعدائه بعزته، وأنجى رسله وأتباعهم برحمته‏.

ص -99- فصل
والرسالة ضرورية في إصلاح العبد في معاشه ومعاده، فكما أنه لا صلاح له في آخرته إلا باتباع الرسالة، فكذلك لا صلاح له في معاشه ودنياه إلا باتباع الرسالة؛ فإن الإنسان مضطر إلى الشرع، فإنه بين حركتين‏:‏ حركة يجلب بها ما ينفعه، وحركة يدفع بها ما يضره‏.‏ والشرع هو النور الذي يبين ما ينفعه وما يضره، والشرع نور الله في أرضه وعدله بين عباده، وحِصْنه الذي من دخله كان آمنًا‏.‏
وليس المراد بالشرع التمييز بين الضار والنافع بالحس؛ فإن ذلك يحصل للحيوانات العجم؛ فإن الحمار والجمل يميز بين الشعير والتراب، بل التمييز بين الأفعال التي تضر فاعلها في معاشه ومعاده؛ كنفع الإيمان والتوحيد، والعدل والبر، والتصدق والإحسان، والأمانة والعفة، والشجاعة والحلم، والصبر والأمر بالمعروف والنهي عن المنكر، وصلة الأرحام وبر الوالدين، والإحسان إلى المماليك والجار، وأداء الحقوق، وإخلاص العمل صلى الله عليه وسلم والتوكل عليه، والاستعانة به والرضا بمواقع القدر به، والتسليم لحكمه والانقياد لأمره، وموالاة أوليائه ومعاداة أعدائه،

ص -100- وخشيته في الغيب والشهادة، والتقوى إليه بأداء فرائضه واجتناب محارمه، واحتساب الثواب عنده، وتصديقه وتصديق رسله في كل ما أخبروا به، وطاعته في كل ما أمروا به، مما هو نفع وصلاح للعبد في دنياه وآخرته، وفي ضد ذلك شقاوته ومضرته في دنياه وآخرته‏.‏
ولولا الرسالة لم يهتد العقل إلى تفاصيل النافع والضار في المعاش والمعاد، فمن أعظم نعم الله على عباده وأشرف مِنَّةٍ عليهم أن أرسل إليهم رسله، وأنزل عليهم كتبه، وبَين لهم الصراط المستقيم‏.‏ ولولا ذلك لكانوا بمنزلة الأنعام والبهائم، بل أشر حالاً منها، فمن قبل رسالة الله واستقام عليها فهو من خير البرية، ومن ردها وخرج عنها فهو من شر البرية، وأَسْوَأ حالاً من الكلب والخنزير والحيوان البهيم‏.‏
وفي الصحيح من حديث أبي موسى رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏مثل ما بعثني الله به من الهدى والعلم كمثل غَيْثٍ أصاب أرضا، فكانت منها طائفة قَبِلَت الماء فأنبتت الكلأ والعشب الكثير، وكان منها أجَادِب أمسكت الماء فنفع الله بها الناس، فشربوا منها وانتفعوا وزرعوا، وأصاب طائفة منها أخري إنما هي قِيعَان لا تمسك ماء ولا تنبت كلأ، فذلك مثل من فقه في دين الله تعالى ونفعه ما بعثني الله به فعلم وعلم، ومثل من لم يرفع بذلك رأسًا ولم يقبل هدى الله الذي أرسلت به‏"‏ متفق على صحته‏.

ص -101- فالحمد صلى الله عليه وسلم الذي أرسل إلينا رسولاً من أنفسنا، يتلو علىنا آيات الله ويزكينا، ويعلمنا الكتاب والحكمة، وإن كنا من قبل لفي ضلال مبين‏.‏ وقال أهل الجنة‏:‏ ‏{الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللّهُ لَقَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ‏}‏ ‏[‏الأعراف‏:‏ 43‏]‏‏.‏ والدنيا كلها ملعونة ملعون ما فيها إلا ما أشرقت عليه شمس الرسالة وأسس بنيانه عليها، ولا بقاء لأهل الأرض إلا ما دامت آثار الرسل موجودة فيهم، فإذا دَرَسَتْ آثار الرسل من الأرض وانمحت بالكلية خَرَّبَ الله العالم العلوي والسفلي وأقام القيامة‏.‏
وليست حاجة أهل الأرض إلى الرسول كحاجتهم إلى الشمس والقمر، والرياح والمطر، ولا كحاجة الإنسان إلى حياته، ولا كحاجة العين إلى ضوئها، والجسم إلى الطعام والشراب، بل أعظم من ذلك، وأشد حاجة من كل ما يقدر ويخطر بالبال، فالرسل وسائط بين الله وبين خلقه في أمره ونهىه، وهم السفراء بينه وبين عباده‏.‏
وكان خاتمهم وسيدهم وأكرمهم على ربه محمد بن عبد الله صلى الله عليه وسلم يقول‏:‏ ‏"‏يا أيها الناس، إنما أنا رحمة مُهْدَاة‏"‏، وقال الله تعالى‏:‏ ‏{وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 107‏]‏، وقال صلوات الله وسلامه عليه‏:‏ ‏"‏إن الله نظر إلى أهل الأرض فمقتهم، عربهم وعجمهم إلا بقايا من أهل الكتاب‏"‏ وهذا المقت كان لعدم هدايتهم بالرسل،

ص -102- فرفع الله عنهم هذا المقت برسول الله صلى الله عليه وسلم، فبعثه رحمة للعالمين ومَحَجَّة للسالكين، وحجة على الخلائق أجمعين، وافترض على العباد طاعته ومحبته، وتعزيره وتوقيره، والقيام بأداء حقوقه، وسد إليه جميع الطرق، فلم يفتح لأحد إلا من طريقه، وأخذ العهود والمواثيق بالإيمان به واتباعه على جميع الأنبياء والمرسلين، وأمرهم أن يأخذوها على من اتبعهم من المؤمنين‏.‏
أرسله الله بالهدى ودين الحق بين يدي الساعة بشيرًا ونذيرًا، وداعيا إلى الله بإذنه وسراجًا منيرًا، فختم به الرسالة، وهدى به من الضلالة، وعَلَّم به من الجهالة، وفتح برسالته أعينًا عُمْيًا، وآذانًا صُما، وقلوبًا غُلْفًا، فأشرقت برسالته الأرض بعد ظلماتها، وتألفت بها القلوب بعد شتاتها، فأقام بها الملة العوجاء، وأوضح بها المحجة البيضاء، وشرح له صدره، ووضع عنه وِزْرَه، ورفع ذِكْره، وجعل الذلة والصغار على من خالف أمره، أرسله على حين فَتْرة من الرسل، ودروس من الكتب حين حُرِّف الكلم، وبُدِّلت الشرائع، واستند كل قوم إلى أظلم آرائهم، وحكموا على الله وبين عباده بمقالاتهم الفاسدة وأهوائهم، فهدى الله به الخلائق، وأوضح به الطريق، وأخرج به الناس من الظلمات إلى النور، وأبصر به من العمى، وأرشد به من الغي، وجعله قسيم الجنة والنار، وفرق ما بين الأبرار والفجار، وجعل الهدى والفلاح في اتباعه وموافقته،

ص -103- والضلال والشقاء في معصيته ومخالفته‏.‏
وامتحن به الخلائق في قبورهم، فهم في القبور عنه مسؤولون، وبه ممتحنون، يؤتي العبد في قبره فيقال‏:‏ ما كنت تقول في هذا الرجل الذي بعث فيكم‏؟‏
فأما المؤمن فيقول‏:‏ أشهد أنه عبد الله، جاءنا بالبينات والهدى فآمنا به واتبعناه، فيقال له‏:‏ صدقت، على هذا حَيِيت وعليه مِتَّ، وعليه تبعث إن شاء الله، نَمْ نومة العروس، لا يوقظه إلا أحب أهله إليه، ثم يفسح له في قبره وينور له فيه، ويفتح له باب إلى الجنة، فيزداد غبطة وسرورًا‏.‏
وأما الكافر والمنافق فيقول‏:‏ لا أدري، سمعت الناس يقولون شيئًا فقلته، فيقال له‏:‏ قد كنا نعلم ذلك، وعلى ذلك حييت وعليه مت، وعليه تبعث إن شاء الله، ثم يضرب بِمِرْزَبَّةٍ من حديد، فيصيح صيحة يسمعها كل شيء إلا الإنسان‏.‏
وقد أمر الله بطاعة رسوله صلى الله عليه وسلم في أكثر من ثلاثين موضعًا من القرآن، وقَرَن طاعته بطاعته، وقرن بين مخالفته ومخالفته، كما قرن بين اسمه واسمه، فلا يذكر الله إلا ذكر معه، قال ابن عباس

ص -104- رضي الله عنه في قوله تعالى‏:‏ ‏{وَرَفَعْنَا لَكَ ذِكْرَكَ‏}‏ ‏[‏الشرح‏:‏ 4‏]‏، قال‏:‏ لا أُذْكَر إلا ذُكِرْتَ معي‏.‏ وهذا كالتشهد والخطب والأذان‏:‏ أشهد أن لا إله إلا الله وأشهد أن محمدًا رسول الله، فلا يصح الإسلام إلا بذكره والشهادة له بالرسالة‏.‏
وكذلك لا يصح الأذان إلا بذكره والشهادة له، ولا تصح الصلاة إلا بذكره والشهادة له، ولا تصح الخطبة إلا بذكره والشهادة له‏.‏
وحَذَّر الله سبحانه وتعالى من العذاب والكفر لمن خالفه، قال تعالى‏:‏ ‏{لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضًا قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنكُمْ لِوَاذًا فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏النور‏:‏ 63‏]‏، قال الإمام أحمد رحمه الله تعالى ‏:‏ أي فتنة هي‏؟‏ إنما هي الكفر‏.‏
وكذلك ألبس الله سبحانه الذلة والصَّغَار لمن خالف أمره، كما في مسند الإمام أحمد من حديث عبد الله بن عمر، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏بعثت بين يدي الساعة حتى يعبد الله وحده لا شريك له، وجعل رزقي تحت ظل رمحي، وجعلت الذلة والصغار على من خالف أمري، ومن تَشَبَّه بقوم فهو منهم‏"‏‏.‏

ص -105- وكما أن من خالفه وشاقه وعاداه هو الشقي الهالك، فكذلك من أعرض عنه وعما جاء به واطمأن إلى غيره ورَضِي به بدلاً منه هو هالك أيضًا‏.‏ فالشقاء والضلال في الإعراض عنه، وفي تكذيبه، والهدى والفلاح في الإقبال على ما جاء به، وتقديمه على كل ما سواه، فالأقسام ثلاثة‏:‏ المؤمن به، وهو المتبع له، المحب له، المقدم له على غيره‏.‏ والمعادي له والمنابذ له‏.‏ والمعرض عما جاء به‏.‏ فالأول هو السعيد، والآخران هما الهالكان‏.‏
فنسأل الله العظيم أن يجعلنا من المتبعين له، المؤمنين به، وأن يحيينا على سنته ويتوفانا عليها، لا يفرق بيننا وبينها، إنه سميع الدعاء وأهل الرجاء، وهو حسبنا ونعم والوكيل، والحمد صلى الله عليه وسلم رب العالمين، وصلى الله على سيدنا محمد وآله وأصحابه الطيبين الطاهرين‏.‏


فصل في توحد الملة وتعدد الشرائع

الجزء التاسع عشر

فصل في توحد الملة وتعدد الشرائع

ص -106- وقال شيخ الإسلام رَحِمهُ الله‏:‏
فَصْل
في تَوَحُّد الملة وتعدد الشرائع وتنوعها، وتوحد الدين المِلِّي دون الشرعي، وما في ذلك من إقرار ونسخ، وجريان ذلك في أهل الشريعة الواحدة بنوع من الاعتبار، قال الله تعالى‏:‏ ‏{وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا‏}‏ ‏[‏البقرة‏:‏ 124‏]‏، فهذا نص في أنه إمام الناس كلهم، وقال‏:‏ ‏{إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً‏}‏ ‏[‏النحل‏:‏ 120‏]‏، وهو القدوة الذي يؤتم به، وهو معلم الخير، وقال‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ أَمْ كُنتُمْ شُهَدَاء إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِي قَالُواْ نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ إِلَهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُمْ وَلاَ تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏البقرة‏:‏ 130 134‏]‏‏.‏

ص -107- فقد بين أنه لا يرغب عن ملة إبراهيم إلا مَنْ هو سفيه، وأنه أُمِرَ بالإسلام فقال‏:‏ ‏{قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ‏}‏، وأن هذه وصية إلى بنيه، ووصية إسرائيل إلى بنيه، وقد اصطفي آدم ونوحًا وآل إبراهيم وآل عمران على العالمين‏.‏ثم قال‏:‏ ‏{وَقَالُواْ كُونُواْ هُودًا أَوْ نَصَارَى تَهْتَدُواْ قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏البقرة‏:‏ 135‏]‏، فأمر باتباع ملة إبراهيم ونهى عن التهود والتنصر، وأمر بالإيمان الجامع كما أنزل على النبيين وما أوتوه والإسلام له، وأن نصبغ بصبغة الله، وأن نكون له عابدين، ورد على من زعم أن إبراهيم وبنيه وإسرائيل وبنيه كانوا هودًا أو نصاري، وقد قال قبل هذا‏:‏ ‏{وَلَن تَرْضَى عَنكَ الْيَهُودُ وَلاَ النَّصَارَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم‏}‏ الآية ‏[‏البقرة‏:‏ 120‏]‏، والمعنى‏:‏ ولن ترضى عنك اليهود حتى تتبع ملتهم، ولا النصارى حتى تتبع ملتهم‏.‏
وقد يستدل بهذا على أن لكل طائفة ملة؛ لقوله تعالى‏:‏

ص -108- ‏{وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَارَى عَلَىَ شَيْءٍ وَقَالَتِ النَّصَارَى لَيْسَتِ الْيَهُودُ عَلَى شَيْءٍ‏}‏ ‏[‏البقرة‏:‏ 113‏]‏، وقال تعالى في آخر السورة‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ‏}‏ إلى آخر السورة ‏[‏البقرة‏:‏ 285، 286‏]‏، كما قال في أولها‏:‏ ‏{والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ‏}‏ ‏[‏البقرة‏:‏ 4‏]‏، ففتحها بالإيمان الجامع، وختمها بالإيمان الجامع، ووسَّطَها بالإيمان الجامع‏.‏ ونبينا صلى الله عليه وسلم أعطي فواتح الكلم وخواتمه وجوامعه‏.‏
وقال تعالى في آل عمران بعد أن قص أمر المسيح ويحيي ‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئًا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضاً أَرْبَابًا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏، وهي التي كتبها النبي صلى الله عليه وسلم إلى هِرَقْل عظيم الروم لما دعاهم إلى الإسلام، وقال‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لِمَ تُحَآجُّونَ فِي إِبْرَاهِيمَ وَمَا أُنزِلَتِ التَّورَاةُ وَالإنجِيلُ إِلاَّ مِن بَعْدِهِ أَفَلاَ تَعْقِلُونَ هَاأَنتُمْ هَؤُلاء حَاجَجْتُمْ فِيمَا لَكُم بِهِ عِلمٌ فَلِمَ تُحَآجُّونَ فِيمَا لَيْسَ لَكُم بِهِ عِلْمٌ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ مَا كَانَ إِبْرَاهِيمُ يَهُودِيًّا وَلاَ نَصْرَانِيًّا وَلَكِن كَانَ حَنِيفًا مُّسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ وَالَّذِينَ آمَنُواْ وَاللّهُ وَلِيُّ الْمُؤْمِنِينَ‏}‏، إلى قوله‏:‏ ‏{وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ‏}‏،

ص -109- إلى قوله‏:‏ ‏{وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا‏}‏ ‏[‏آل عمران‏:‏56 83‏]‏ ، فأنكر على من يبغي غير دين الله‏.‏ كما قال في أول السورة‏:‏ ‏{شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ وَمَا اخْتَلَفَ الَّذِينَ أُوْتُواْ الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏آل عمران‏:‏ 18، 19‏]‏، فأخبر أن الدين عند الله الإسلام، وأن الذين اختلفوا من أهل الكتاب، وصاروا على ملل شَتَّي ما اختلفوا إلا من بعد ما جاءهم العلم، وفيه بيان أن الدين واحد لا اختلاف فيه‏.‏
وقال تعالى‏:‏ ‏{قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 161، 162‏]‏، هذا بعد أن ذكر الأنبياء فقال‏:‏ ‏{أُوْلَئِكَ الَّذِينَ هَدَى اللّهُ فَبِهُدَاهُمُ اقْتَدِهْ‏}‏ ‏[‏الأنعام‏:‏ 90‏]‏‏.‏
وذكر في النحل دعوة المرسلين جميعهم، واتفاقهم على عبادة الله وحده لا شريك له، فقال‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ الآية ‏[‏النحل‏:‏36‏]‏، وقال‏:‏ ‏{إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ شَاكِرًا لِّأَنْعُمِهِ اجْتَبَاهُ وَهَدَاهُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ وَآتَيْنَاهُ فِي الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏النحل‏:‏ 120 123‏]‏،

ص -110- وقال‏:‏ ‏{ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِي فِيهِ يَمْتَرُونَ‏}‏ إلى قوله‏:‏ ‏{مَّشْهَدِ يَوْمٍ عَظِيمٍ ‏}‏ ‏[‏مريم‏:‏ 34 37‏]
وقال في سورة الأنبياء‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال بعد أن قص قصصهم‏:‏ ‏{إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 29‏]‏، وقال في آخرها‏:‏ ‏{قُلْ إِنَّمَا يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَهَلْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏الأنبياء‏:‏ 108‏]‏، وقال في سورة المؤمنين‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏المؤمنون‏:‏ 51 53‏]‏‏.‏
وقال في آخر سورة الحج التي ذكر فيها الملل الست، وذكر ما جعل لهم من المناسك والمعابد، وذكر ملة إبراهيم خصوصًا ‏:‏ {َجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِّلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمينَ مِن قَبْلُ‏}‏ ‏[‏الحج‏:‏ 78‏]‏، وقال ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ‏}‏ الآية ‏[‏الشورى‏:‏ 13‏]‏، وقال‏:‏ ‏{لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ‏}‏ إلى قوله‏:‏‏{وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏‏[‏البينة‏:‏ 1 5‏]‏‏.‏

ص -111- وهذا في القرآن مذكور في مواضع كثيرة‏.‏
وكذلك في الأحاديث الصحيحة، مثل ما ترجم عليه البخاري فقال‏:‏ ‏[‏باب ما جاء في أن دين الأنبياء واحد‏]‏ وذكر الحديث المتفق عليه، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إنا معاشر الأنبياء إخوة لِعَلاَّت‏"‏ ، ومثل صفته في التوراة‏:‏ ‏"‏لن أقبضه حتى أقيم به الملة العوجاء، فأفتح به أعينًا عميًا، وآذانًا صمًا، وقلوبًا غلفًا‏"‏؛ ولهذا وَحَّد الصراط والسبيل في مثل قوله تعالى‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏‏[‏الفاتحة‏:‏ 6، 7‏]‏، ومثل قوله تعالى‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏، ومثل قوله‏:‏ ‏{اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ‏}‏ ‏[‏البقرة‏:‏ 257‏]‏، وقوله‏:‏ ‏{مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 261‏]‏، ‏{وَجَاهَدُواْ فِي سَبِيلِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 218‏]‏، وقوله‏:‏ {َقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏‏.‏
والإسلام دين جميع المرسلين، قال نوح عليه السلام ‏:‏ ‏{فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُم مِّنْ أَجْرٍ إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 72‏]‏، وقال الله عن إبراهيم وبنيه ما تقدم، وقال الله عن السحرة‏:‏ ‏{رَبِّنَا لَمَّا جَاءتْنَا رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ‏}‏ ‏[‏الأعراف‏:‏ 126‏]‏،

ص -112- وعن فرعون‏:‏ ‏{قَالَ آمَنتُ أَنَّهُ لا إِلِهَ إِلاَّ الَّذِي آمَنَتْ بِهِ بَنُو إِسْرَائِيلَ وَأَنَاْ مِنَ الْمُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 90‏]‏، وقال الحواريون‏:‏ ‏{آمَنَّا بِاللّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 25‏]‏، وفي السورة الأخري‏:‏ ‏{وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ‏}‏ ‏[‏المائدة‏:‏ 111‏]‏، وقال يوسف الصديق‏:‏ ‏{تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، وقال موسي‏:‏ ‏{إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 84‏]‏، وقالت بلقيس‏:‏ ‏{رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏ 44‏]‏، وقال في التوراة‏:‏ ‏{يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالأَحْبَارُ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏‏.‏
قال شيخ الإسلام‏:‏ وقد قررت في غير هذا الموضع الإسلام العام والخاص، والإيمان العام والخاص، كقوله‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 62‏]‏‏.‏
وأما تنوع الشرائع وتعددها فقال تعالى لما ذكر القِبلة بعد الملة بقوله‏:‏ ‏{قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوِهَكُمْ شَطْرَهُ وَإِنَّ الَّذِينَ أُوْتُواْ الْكِتَابَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَمَا اللّهُ بِغَافِلٍ عَمَّا يَعْمَلُونَ‏}‏ إلى قوله‏:‏ {َلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا فَاسْتَبِقُواْ الْخَيْرَاتِ‏}‏ ‏[‏البقرة‏:‏ 144 148‏]‏، فأخبر أن لكل أمة وِجْهَة، ولم يقل‏:‏ جعلنا لكل أمة وجهة، بل قد يكون هم ابتدعوها كما ابتدعت النصارى وجهة المشرق، بخلاف ما ذكره في الشرع والمناهج؛ فإنه قال‏:‏ ‏{يَا أَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ‏}‏ إلى قوله‏:‏

ص -113- ‏{وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا لِّقَوْمٍ يُوقِنُونَ‏}‏ ‏[‏المائدة‏:‏ 41 50‏]‏، وهذه الآيات نزلت بسبب الحكم في الحدود والقصاص والديات، أخبر أن التورة ‏{يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالأَحْبَارُ بِمَا اسْتُحْفِظُواْ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏، وهذا عام في النبيين جميعهم والربانيين والأحبار‏.‏
ثم لما ذكر الإنجيل قال‏:‏ {َلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَا أَنزَلَ اللّهُ فِيهِ‏}‏ ‏[‏المائدة‏:‏ 47‏]‏، فأمر هؤلاء بالحكم؛ لأن الإنجيل بعض ما في التوراة وأقر الأكثر، والحكم بما أنزل الله فيه حكم بما في التوراة أيضا ثم قال‏:‏ ‏{فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏:‏ 48‏]‏، فأمره أن يحكم بما أنزل الله على مَنْ قبله، لكلٍّ جعلنا من الرسولين والكتابين شِرْعَة ومنهاجًا، أي‏:‏ سنة وسبيلاً، فالشِّرْعة الشريعة وهي السنة، والمنهاج الطريق والسبيل‏.‏ وكان هذا بيان وجه تركه لما جعل لغيره من السنة والمنهاج إلى ما جعل له، ثم أمره أن يحكم بينهم بما أنزل الله إليه، فالأول نهى له أن يأخذ بمنهاج غيره وشرعته، والثاني وإن كان حكمًا غير الحكم الذي أنزل نهي له أن يترك شيئًا مما أنزل فيها اتباع محمد صلى الله عليه وسلم، الذي يجدونه مكتوبًا عندهم في التوراة والإنجيل، فمن لم يتبعه لم يحكم بما أنزل الله، وإن لم يكن من أهل الكتاب، الذين أمروا أن يحكموا بما فيها مما يخالف حكمه‏.‏

ص -114- وقال تعالى في الحج‏:‏ ‏{وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ‏}‏ ‏[‏الحج‏:‏ 34‏]‏، ‏{لِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا هُمْ نَاسِكُوهُ فَلَا يُنَازِعُنَّكَ فِي الْأَمْرِ‏}‏ ‏[‏الحج‏:‏ 67‏]‏، وذكر في أثناء السورة‏:‏ ‏{بِبَعْضٍ لَّهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيرًا‏}‏ ‏[‏الحج‏:‏ 40‏]‏، فبين أنه هو جعل المناسك، وذكر مواضع العبادات، كما ذكر في البقرة الوجهة التي يتوجهون إليها، وقال في سورة الجاثية بعد أن ذكر بني إسرائيل ‏:‏ ‏{ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ‏}‏ الآية ‏[‏الجاثية‏:‏ 18‏]‏، وقال في النسخ ووجوب اتباعهم للرسول‏:‏ ‏{وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ‏}‏ إلى قوله‏:‏ ‏{وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ‏}‏ ‏[‏آل عمران‏:‏ 81‏]‏، وقال‏:‏ ‏{فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ‏}‏ الآية والتي بعدها ‏[‏الأعراف‏:‏ 156، 157‏]‏، وقد تقدم ما في البقرة وآل عمران من أمرهم بالإيمان بما أنزل الله على محمد صلى الله عليه وسلم، وكذلك في سورة النساء، وهو كثير في القرآن‏.‏
فَصْل
قال الله تعالى لنا‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا‏}‏،

ص -115- إلى قوله تعالى‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ‏}‏، إلى قوله‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 102 110‏]‏‏.‏
فأمرنا بملازمة الإسلام إلى الممات، كما أمر الأنبياء جميعهم بالإسلام، وأن نعتصم بحبله جميعًا ولا نتفرق، ونهانا أن نكون كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات، وذكر أنه تَبْيَضُّ وجوه وتَسْوَدُّ وجوه، قال ابن عباس‏:‏ تبيض وجوه أهل السنة والجماعة، وتسود وجوه أهل البدعة والفرق، وذكر أنه يقال لهم‏:‏ ‏{أَكْفَرْتُم بَعْدَ إِيمَانِكُمْ‏}‏ ‏[‏آل عمران‏:‏ 160‏]‏، وهذا عائد إلى قوله‏:‏ ‏{وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ فأمر بملازمة الإسلام، وبين أن المسودة وجوههم أهل التفرق والاختلاف، يقال لهم‏:‏ أكفرتم بعد إيمانكم‏؟‏ وهذا دليل على كفرهم وارتدادهم، وقد تأولها الصحابة في الخوارج‏.‏
وهذا نظير قوله للرسل‏:‏ ‏{أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى‏:‏ 31‏]‏، وقد قال في البقرة‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏ الآية ‏[‏البقرة‏:‏ 213‏]‏، وقال أيضًا ‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏، وقال تعالى‏:‏ ‏{فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏المؤمنون‏:‏ 53‏]‏،

ص -116- وقال تعالى‏:‏ ‏{وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏يونس‏:‏ 105‏]‏، ‏{مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏الروم‏:‏ 32‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ وَمَا اخْتَلَفَ الَّذِينَ أُوْتُواْ الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ الآية ‏[‏آل عمران‏:‏ 19‏]‏، ‏{وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ‏}‏ الآية ‏[‏البينة‏:‏ 4‏]‏، ونظيرها في الجاثية‏.‏
وقال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏ 10‏]‏‏.‏
فَصْل
إذا كان الله تعالى قد أمرنا بطاعة الله وطاعة رسوله وأولي الأمر منا، وأمرنا عند التنازع في شيء أن نرده إلى الله وإلى رسوله، وأمرنا بالاجتماع والائتلاف، ونهانا عن التفرق والاختلاف، وأمرنا

ص -117- أن نستغفر لمن سبقنا بالإيمان، وسمانا المسلمين، وأمرنا أن ندوم عليه إلى الممات‏.‏ فهذه النصوص وما كان في معناها توجب علىنا الاجتماع في الدين؛ كاجتماع الأنبياء قبلنا في الدين، وولاة الأمور فينا هم خلفاء الرسول، قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إن بني إسرائيل كانت تَسُوسُهم الأنبياء، كلما هلك نبي قام نبي، وإنه لا نبي بعدي، وسيكون خلفاء ويكثرون‏"‏، قالوا‏:‏ فما تأمرنا يا رسول الله‏؟‏ قال‏:‏ ‏"‏أوفوا بيعة الأول فالأول، وأدوا لهم الذي لهم، فإن الله سائلهم عما استرعاهم‏"‏، وقال أيضًا ‏:‏ ‏"‏العلماء ورثة الأنبياء‏"‏، ورُوِي عنه أنه قال‏:‏ ‏"‏وَدِدْت أني قد رأيت خلفائي‏"‏ قالوا‏:‏ ومن خلفاؤك‏؟‏ قال‏:‏ ‏"‏الذين يحيون سنتي يعلّمونها الناس‏"‏، فهؤلاء هم ولاة الأمر بعده وهم الأمراء والعلماء، وبذلك فسرها السلف ومن تبعهم من الأئمة؛ كالإمام أحمد وغيره، وهو ظاهر قد قررناه في غير هذا الموضع‏.‏ فالأصول الثابتة بالكتاب والسنة والإجماع هي بمنزلة الدين المشترك بين الأنبياء، ليس لأحد خروج عنها، ومن دخل فيها كان من أهل الإسلام المحض، وهم أهل السنة والجماعة، وما تنوعوا فيه من الأعمال والأقوال المشروعة فهو بمنزلة ما تنوعت فيه الأنبياء، قال الله تعالى‏:‏ ‏{وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ‏}‏ ‏[‏العنكبوت‏:‏69‏]‏، وقال تعالى‏:‏

ص -118- {قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيرًا مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَن كَثِيرٍ قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ‏}‏ ‏[‏المائدة‏:‏ 15، 16‏]‏، وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ ادْخُلُواْ فِي السِّلْمِ كَآفَّةً‏}‏ ‏[‏البقرة‏:‏ 208‏]‏، والتنوع قد يكون في الوجوب تارة وفي الاستحباب أخري‏.‏
فالأول مثل ما يجب على قَوْمٍ الجهاد، وعلى قوم الزكاة، وعلى قوم تعلىم العلم، وهذا يقع في فروض الأعيان، وفي فروض الكفايات‏.‏ ففروض الأعيان مثل ما يجب على كل رجل إقامة الجماعة والجمعة في مكانه مع أهل بقعته، ويجب عليه زكاة نوع ماله بصرفه إلى مستحقه لجيران ماله، ويجب عليه استقبال الكعبة من ناحيته، والحج إلى بيت الله من طريقه، ويجب عليه بر والديه وصلته ذوي رحمه، والإحسان إلى جيرانه وأصحابه ومماليكه ورعيته، ونحو ذلك من الأمور التي تتنوع فيها أعيان الوجوب وإن اشتركت الأمة في جنس الوجوب، وتارة تتنوع بالقدرة والعجز، كتنوع صلاة المقيم والمسافر، والصحيح والمريض، والآمن والخائف‏.‏
وفروض الكفايات تتنوع تنوع فروض الأعيان، ولها تنوع يخصها؛ وهو أنها تتعين على من لم يقم بها غيره، فقد تتعين في وقت ومكان، وعلى شخص أو طائفة، وفي وقت آخر أو مكان آخر على شخص آخر أو طائفة أخري، كما يقع مثل ذلك في الولايات والجهاد والفُتْيَا والقضاء، وغير ذلك‏.‏

ص -119- وأما في الاستحباب فهو أبلغ؛ فإن كل تنوع يقع في الوجوب فإنه يقع مثله في المستحب، ويزداد المستحب بأن كل شخص إنما يستحب له من الأعمال التي يتقرب بها إلى الله تعالى التي يقول الله فيها‏:‏ ‏"‏وما يزال عبدي يتقرب إلى بالنوافل حتى أحبه‏"‏ ما يقدر عليه ويفعله وينتفع به، والأفضل له من الأعمال ما كان أنفع له، وهذا يتنوع تنوعًا عظيمًا، فأكثر الخلق يكون المستحب له ما ليس هو الأفضل مطلقًا؛ إذ أكثرهم لا يقدرون على الأفضل، ولا يصبرون عليه إذا قدروا عليه، وقد لا ينتفعون به، بل قد يتضررون إذا طلبوه، مثل من لا يمكنه فهم العلم الدقيق إذا طلب ذلك، فإنه قد يفسد عقله ودينه، أو من لا يمكنه الصبر على مرارة الفقر ولا يمكنه الصبر على حلاوة الغني، أو لا يقدر على دفع فتنة الولاية عن نفسه والصبر على حقوقها‏.‏
ولهذا قال النبي صلى الله عليه وسلم فيما يروي عن ربه عز وجل ‏:‏ ‏"‏إن من عبادي من لا يصلحه إلا الفقر ولو أغنيته لأفسده ذلك، وإن من عبادي من لا يصلحه إلا الغني ولو أفقرته لأفسده ذلك‏"‏، وقال النبي صلى الله عليه وسلم لأبي ذر لما سأله الإمارة ‏:‏ ‏"‏يا أبا ذر، إني أراك ضعيفًا، وإني أحب لك ما أحب لنفسي، لا تأَمَّرَنَّ على اثنين ولا تَوَلَّينَّ مال يتيم‏"‏‏.‏ وروي عنه أنه قال للعباس عمه ‏:‏ ‏"‏نفس تنجيها خير من إمارة لا تحصيها‏"‏؛ ولهذا إذا قلنا‏:‏ هذا العمل أفضل، فهذا قول مطلق‏.‏

ص -120- ثم المفضول يكون أفضل في مكانه ويكون أفضل لمن لا يصلح له الأفضل، مثال ذلك‏:‏ أن قراءة القرآن أفضل من الذكر بالنص والإجماع والاعتبار‏.‏
أما النص، فقوله صلى الله عليه وسلم‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع وهن من القرآن ‏:‏ سبحان الله، والحمد صلى الله عليه وسلم، ولا إله إلا الله، والله أكبر‏"‏، وقوله صلى الله عليه وسلم‏:‏ ‏"‏فضل القرآن على سائر الكلام كفضل الله على خلقه‏"‏، وقوله عن الله‏:‏ ‏"‏من شغله قراءة القرآن عن ذكري ومسألتي أعطيته أفضل ما أعطي السائلين‏"‏، وقوله‏:‏ ‏"‏ما تقرب العباد إلى الله بمثل ما خرج منه‏"‏، وقول الأعرابي له‏:‏ إني لا أستطيع أن آخذ شيئًا من القرآن فعلمني ما يجزيني في صلاتي، فقال‏:‏ ‏"‏قل‏:‏ سبحان الله والحمد صلى الله عليه وسلم ولا إله إلا الله والله أكبر‏"‏‏.‏
وأما الإجماع على ذلك فقد حكاه طائفة، ولا عبرة بخلاف جهال المتعبدة‏.‏
وأما الاعتبار، فإن الصلاة تجب فيها القراءة، فإن عجز عنها انتقل إلى الذكر ولا يجزيه الذكر مع القدرة على القراءة، والمبدل منه أفضل من البدل الذي لا يجوز إلا عند العجز عن المبدل‏.‏

ص -121- وأيضًا، فالقراءة تشترط لها الطهارة الكبري كما تشترط للصلاة الطهارتان، والذكر لا يشترط له الكبري ولا الصغري، فعلم أن أعلى أنواع ذكر الله هو الصلاة، ثم القراءة، ثم الذكر المطلق، ثم الذكر في الركوع والسجود أفضل بالنص والإجماع من قراءة القرآن، وكذلك كثير من العباد قد ينتفع بالذكر في الابتداء ما لا ينتفع بالقراءة؛ إذ الذكر يعطيه إيمانًا والقرآن يعطيه العلم، وقد لا يفهمه، ويكون إلى الإيمان أحوج منه لكونه في الابتداء، والقرآن مع الفهم لأهل الإيمان أفضل بالاتفاق‏.‏
فهذا وأمثاله يشبه تنوع شرائع الأنبياء؛ فإنهم متفقون على أن الله أمر كلاً منهم بالدين الجامع، وأن نعبده بتلك الشرعة والمنهاج، كما أن الأمة الإسلامية متفقة على أن الله أمر كل مسلم من شريعة القرآن بما هو مأمور به؛ إما إيجابًا، وإما استحبابًا، وإن تنوعت الأفعال في حق أصناف الأمة فلم يختلف اعتقادهم ولا معبودهم، ولا أخطأ أحد منهم، بل كلهم متفقون على ذلك يصدق بعضهم بعضًا‏.‏

ص -122- فَصْل
وأما ما يشبه ذلك من وجه دون وجه، فهو ما تنازعوا فيه مما أقروا عليه، وساغ لهم العمل به من اجتهاد العلماء والمشايخ والأمراء والملوك؛ كاجتهاد الصحابة في قطع اللِّينَة وتركها، واجتهادهم في صلاة العصر، لما بعثهم النبي صلى الله عليه وسلم إلى بني قريظة وأمرهم ألا يصلوا العصر إلا في بني قريظة، فصلى قوم في الطريق في الوقت، وقالوا‏:‏ إنما أراد التعجل لا تفويت الصلاة‏.‏ وأخرها قوم إلى أن وصلوا وصلوها بعد الوقت تمسكًا بظاهر لفظ العموم، فلم يعنف النبي صلى الله عليه وسلم واحدة من الطائفتين، وقال صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد فأخطأ فله أجر‏"‏‏.‏
وقد اتفق الصحابة في مسائل تنازعوا فيها على إقرار كل فريق للفريق الآخر على العمل باجتهادهم؛ كمسائل في العبادات والمناكح، والمواريث والعطاء، والسياسة، وغير ذلك، وحكم عمر أول عام في الفريضة الحمارية بعدم التشريك، وفي العام الثاني بالتشريك في واقعة مثل الأولي، ولما سئل عن ذلك قال‏:‏ تلك على ما قضينا وهذه على ما نقضي‏.‏

ص -123- وهم الأئمة الذين ثبت بالنصوص أنهم لا يجتمعون على باطل ولا ضلالة، ودل الكتاب والسنة على وجوب متابعتهم‏.‏
وتنازعوا في مسائل علمية اعتقادية؛ كسماع الميت صوت الحي، وتعذيب الميت ببكاء أهله، ورؤية محمد صلى الله عليه وسلم ربه قبل الموت، مع بقاء الجماعة والألفة‏.‏
وهذه المسائل منها ما أحد القولين خطأ قطعًا، ومنها ما المصيب في نفس الأمر واحد عند الجمهور اتباع السلف، والآخر مؤد لما وجب عليه بحسب قوة إدراكه، وهل يقال له‏:‏ مصيب أو مخطئ‏؟‏ فيه نزاع‏.‏ ومن الناس من يجعل الجميع مصيبين، ولا حكم في نفس الأمر‏.‏
ومذهب أهل السنة والجماعة أنه لا إثم على من اجتهد، وإن أخطأ، فهذا النوع يشبه النوع الأول من وجه دون وجه، أما وجه المخالفة؛ فلأن الأنبياء عليهم السلام معصومون عن الإقرار على الخطأ، بخلاف الواحد من العلماء والأمراء؛ فإنه ليس معصومًا من ذلك؛ ولهذا يسوغ، بل يجب أن نبين الحق الذي يجب اتباعه، وإن كان فيه بيان خطأ من أخطأ من العلماء والأمراء، وأما الأنبياء فلا يبين أحدهما ما يظهر به خطأ الآخر، وأما المشابهة فلأن كلا مأمور باتباع ما بَانَ له من الحق بالدليل الشرعي؛ كأمر النبي صلى الله عليه وسلم باتباع ما أوحي إليه،

ص -124- وليس لأحدهما أن يوجب على الآخر طاعته، كما ليس ذلك لأحد النبيين مع الآخر‏.‏ وقد يظهر له من الدليل ما كان خافيًا عليه فيكون انتقاله بالاجتهاد عن الاجتهاد، ويشبه النسخ في حق النبي، لكن هذا رَفْعٌ للاعتقاد، وذاك رفع للحكم حقيقة، وعلى الأَتْبَاع اتِّبَاع من وَلِي أمرهم من الأمراء والعلماء فيما ساغ له اتباعه وأمر فيه باتباع اجتهاده، كما على الأمة اتباع أي نبي بعث إليهم وإن خالف شرعه شرع الأول، لكن تنوع الشرع لهؤلاء وانتقاله لم يكن لتنوع نفس الأمر النازل على الرسول، ولكن تنوع أحوالهم، وهو إدراك هذا لما بلغه من الوحي سمعًا وعقلاً،وعجز الآخر عن إدراك ذلك البلاغ؛ إما سمعًا لعدم تمكنه من سماع ذلك النص، وإما عقلاً لعدم فهمه لما فهمه الأول من النص، وإذا كان عاجزًا سقط عنه الإثم فيما عجز عنه، وقد يتبين لأحدهما عجز الآخر وخطؤه وتعذره في ذلك، وقد لا يتبين له عجزه، وقد لا يتبين لكل منهما أيهما الذي أدرك الحق وأصابه‏.‏
ولهذا امتنع من امتنع من تسمية مثل هذا خطأ، قال‏:‏ لأن التكليف مشروط بالقدرة، فما عجز عنه من العلم لم يكن حكم الله في حقه، فلا يقال‏:‏ أخطأه‏.‏
وأما الجمهور فيقولون‏:‏ أخطأه، كما دلت عليه السنة والإجماع، لَكِنْ خطؤه معذور فيه، وهو معني قوله‏:‏ عجز عن إدراكه وعلمه، لكن

ص -125- هذا لا يمنع أن يكون ذاك هو مراد الله ومأموره‏.‏ فإن عجز الإنسان عن فهم كلام العالم لا يمنع أن يكون قد أراد بكلامه ذلك المعنى، وأن يكون الذي فهمه هو المصيب الذي له أجران‏.‏
ولهذا تنازع أصحابنا فيمن لم يُصِبِ الحكم الباطن، هل يقال‏:‏ إنه مصيب في الظاهر؛ لكونه أدي الواجب المقدور عليه من اجتهاده واقتصاره‏؟‏ أو لا يطلق عليه اسم الإصابة بحال، وإن كان له أجر على اجتهاده وقصده الحق‏؟‏ على قولين، هما روايتان عن أحمد؛ وذلك لأنه لم يصب الحكم الباطن ولكن قصد الحق، وهل اجتهد الاجتهاد المأمور به‏؟‏ التحقيق أنه اجتهد الاجتهاد المقدور عليه، فهو مصيب من هذا الوجه من جهة المأمور المقدور، وإن لم يكن مصيبًا من جهة إدراك المطلوب وفعل المأمور المطلق‏.‏
يوضح ذلك أن السلطان نوعان‏:‏ سلطان الحجة والعلم، وهو أكثر ما سمي في القرآن سلطانًا، حتى روي عن ابن عباس أن كل سلطان في القرآن فهو الحجة‏.‏ والثاني‏:‏ سلطان القدرة‏.‏ والعمل الصالح لا يقوم إلا بالسلطانين؛ فإذا ضعف سلطان الحجة كان الأمر بقدره، وإذا ضعف سلطان القدرة كان الأمر بحسبه،والأمر مشروط بالقدرة على السلطانين، فالإثم ينتفي عن الأمر بالعجز عن كل منهما‏.‏وسلطان الله في العلم هو الرسالة، وهو حجة الله على خلقه، كما قال تعالى‏:‏

ص -126- ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللّهُ عَزِيزًا حَكِيمًا‏}‏ ‏[‏النساء‏:‏ 165‏]‏، وقال تعالى‏:‏ ‏{إِنْ هِيَ ‏{أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ‏}‏إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ‏}‏ ‏[‏النجم‏:‏ 23‏]‏، وقال‏:‏ ‏[‏الروم‏:‏ 35‏]‏، ونظائره متعددة‏.‏
فالمذاهب والطرائق والسياسات للعلماء والمشايخ والأمراء إذا قصدوا بها وجه الله تعالى دون الأهواء؛ ليكونوا مستمسكين بالملة والدين الجامع الذي هو عبادة الله وحده لا شريك له، واتبعوا ما أنزل إليهم من ربهم من الكتاب والسنة بحسب الإمكان بعد الاجتهاد التام هي لهم من بعض الوجوه بمنزلة الشِّرَع والمناهج للأنبياء، وهم مثابون على ابتغائهم وجه الله وعبادته وحده لا شريك له، وهو الدين الأصلى الجامع، كما يثاب الأنبياء على عبادتهم الله وحده لا شريك له، ويثابون على طاعة الله ورسوله فيما تمسكوا به لا من شرعة رسوله ومنهاجه، كما يثاب كل نبي على طاعة الله في شرعه ومنهاجه‏.‏
ويتنوع شرعهم ومناهجهم، مثل أن يبلغ أحدهم الأحاديث بألفاظ غير الألفاظ التي بلغت الآخر، وتفسر له بعض آيات القرآن بتفسير يخالف لفظه لفظ التفسير الآخر، ويتصرف في الجمع بين النصوص واستخراج الأحكام منها بنوع من الترتيب والتوفيق، ليس هو النوع

ص -127- الذي سلكه غيره، وكذلك في عباداته وتوجهاته، وقد يتمسك هذا بآية أو حديث وهذا بحديث أو آية أخرى‏.‏
وكذلك في العلم، من العلماء من يسلك بالاتباع طريقة ذلك العالم، فتكون هي شرعهم حتى يسمعوا كلام غيره، ويروا طريقته، فيرجح الراجح منهما، فتتنوع في حقهم الأقوال والأفعال السالفة لهم من هذا الوجه، وهم مأمورون بأن يقيموا الدين ولا يتفرقوا فيه كما أمرت الرسل بذلك، ومأمورون بألا يفرقوا بين الأمة، بل هي أمة واحدة، كما أمرت الرسل بذلك، وهؤلاء آكد، فإن هؤلاء تجمعهم الشريعة الواحدة والكتاب الواحد‏.‏
وأما القدر الذي تنازعوا فيه فلا يقال‏:‏ إن الله أمر كلاًّ منهم باطنًا وظاهرًا بالتمسك بما هو عليه كما أمر بذلك الأنبياء، وإن كان هذا قول طائفة من أهل الكلام، فإنما يقال‏:‏ إن الله أمر كلاًّ منهم أن يطلب الحق بقدر وُسْعِه وإمكانه، فإن أصابه وإلا فلا يكلف الله نفسًا إلا وسعها، وقد قال المؤمنون‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقال الله‏:‏ قد فعلت‏.‏ وقال تعالى‏:‏ ‏{وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ‏}‏ ‏[‏الأحزاب‏:‏ 5‏]‏، فمن ذمهم ولامهم على ما لم يؤاخذهم الله عليه فقد اعتدي، ومن أراد أن يجعل أقوالهم وأفعالهم بمنزلة قول المعصوم وفعله، وينتصر لها بغير هدى من الله فقد اعتدي، واتبع هواه بغير هدى

ص -128- من الله، ومن فعل ما أمر به بحسب حاله؛ من اجتهاد يقدر عليه، أو تقليد إذا لم يقدر على الاجتهاد، وسلك في تقليده مسلك العدل، فهو مقتصد؛ إذ الأمر مشروط بالقدرة ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، فعلى المسلم في كل موطن أن يسلم وجهه صلى الله عليه وسلم وهو محسن، ويدوم على هذا الإسلام، فإسلام وجهه إخلاصه صلى الله عليه وسلم وإحسان فعله الحسن‏.‏ فتدبر هذا فإنه أصل جامع نافع عظيم‏.‏

ص -129- وقال شيخ الإسلام‏:‏
هذه قاعدة عظيمة جامعة متشعبة‏.‏ وللناس في تفاصيلها اضطراب عظيم، حتى منهم من صار في طرفي نقيض في كلا نوعي الأحكام العلمية، والأحكام العينية النظرية، وذلك أن كل واحد من العلوم والاعتقادات والأحكام والكلمات، بل والمحبة والإرادات؛ إما أن يكون تابعًا لمتعلقه مطابقًا له، وإما أن يكون متبوعه تابعًا له مطابقًا له‏.‏
ولهذا انقسمت الحق والحقائق والكلمات إلى‏:‏ موجود ومقصود، إلى كوني وديني، إلى قدري وشرعي، كما قد بينته في غير هذا الموضع، وقد تنازع النظار في العلم‏:‏ هل هو تابع للمعلوم غير مؤثر فيه‏؟‏ بل هو انفعإلى كما يقوله كثير من أهل الكلام‏؟‏ أو المعلوم تابع له والعلم مؤثر فيه وهو فعلى كما يقوله كثير من أهل الفلسفة‏؟‏
والصواب أن العلم نوعان‏:‏ أحدهما‏:‏ تابع، والثاني‏:‏ متبوع‏.‏ والوصفان يجتمعان في العلم غالبًا أو دائمًا، فعلمنا بما لا يفتقر إلى علمنا كعلمنا بوجود السموات والأرض، وكذلك علمنا بالله وأسمائه وصفاته، وملائكته، وكتبه، ورسله، واليوم الآخر، والنبيين، وغير ذلك

ص -130- علم تابع انفعإلى‏.‏ وعلمنا بما يقف على علمنا مثل ما نريده من أفعالنا علم فعلى متبوع، وهو سبب لوجود المعلوم‏.‏ وكذلك علم الله بنفسه المقدسة تابع غير مؤثر فيها، وأما علمه بمخلوقاته فهو متبوع وبه خلق الله الخلق، كما قال تعالى‏:‏ ‏{أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ‏}‏ ‏[‏الملك‏:‏ 14‏]‏، فإن الإرادة مستلزمة للعلم في كل مريد، كما أن هذه الصفات مستلزمة للحياة، فلا إرادة إلا بعلم، ولا إرادة وعلم إلا بحياة، وقد يجوز أن يقال‏:‏ كله علم، فهو تابع للمعلوم مطابق؛ سواء كان سببًا في وجود المعلوم، أو لم يكن، فيكون إطلاق المتكلمين أحسن وأصوب من إطلاق المتفلسفة‏:‏ أن كل علم فهو فعلى متبوع‏.‏
وما أظن العقلاء من الفريقين إلا يقصدون معني صحيحًا، وهو أن يشيروا إلى ما تصوروه، فينظر هؤلاء في أن العلم تابع لمعلومه مطابق له، ويشير هؤلاء إلى ما في حسن العلم في الجملة، من أنه قد يؤثر في المعلوم وغيره ويكون سببًا له، وأن وجود الكائنات كان بعلم الله وعلم الإنسان بما هو حق أو باطل، وهدى أو ضلال، ورشاد أو غَي، وصدق أو كذب، وصلاح أو فساد من اعتقاداته وإراداته، وأقواله وأعماله، ونحو ذلك يجتمع فيه الوصفان، بل غالب العلم أو كله يجتمع فيه الأمران‏.‏
ولهذا كان الإيمان قولاً وعملاً قول القلب وعمله، وقول الجسد

ص -131- وعمله، فإنه من عرف الله أحبه، فعمله بالله تابع للمعلوم ومتبوع لحبه صلى الله عليه وسلم، ومن عرف الشيطان أبغضه، فمعرفته به تابعة للمعلوم ومتبوعة لبغضه، وكذلك عامة العلم لابد أن يتبعه أثر ما في العالم من حب أو غيره، حتى علم الرب سبحانه بنفسه المقدسة يتبعه صفات وكلمات وأفعال متعلقة بنفسه المقدسة، فما من علم إلا ويتبعه حال ما،وعمل ما،فيكون متبوعًا مؤثرًا فاعلاً بهذا الاعتبار، وما من علم إلا وهو مطابق لمعلومه موافق له؛ سواء كان المعلوم مستغنيًا عنه، أو كان وجود المعلوم بوجوده، فيكون تابعًا منفعلاً مطابقًا بهذا الاعتبار، لكن كل علم، وإن كان له تأثير، فلا يجب أن يكون تأثيره في معلومه، فإن من آمن بالله وملائكته وكتبه ورسله واليوم الآخر، فأحب الله وملائكته وأنبياءه والجنة، وأبغض النار لم يكن علمه بذلك مؤثرًا في المعلوم، وإنما أثر في محبة المعلوم وإرادته، أو في بغضه وكراهته لذلك‏.‏
وإن كان كل علم فإنه مطابق للمعلوم، لكن قد يكون ثبوت المعلوم في ذهن العالم وتصوره قبل وجوده في الخارج،كتصور الإنسان لأقواله وأعماله، وقد يكون وجوده في الخارج قبل تصور الإنسان له وعلمه،أو بدون تصور الإنسان له،فلهذا التفريق حصل التقسيم الذي قدمناه،من أنه ينقسم إلى‏:‏ مؤثر في المعلوم، وغير مؤثر فيه، وإلى‏:‏تابع للمعلوم، وغير تابع له، وإن كان كل علم فإن له أثرًا في نفس العالم، وإن كان

ص -132- كل علم فإنه تابع تبع المطابقة والموافقة، وإن لم يكن بعضه تابعًا تبع التأخر والتأثر والافتقار والتعلل‏.‏
فهذه مقدمة جامعة نافعة جدًا في أمور كثيرة‏.‏ إذا تبين هذا في جنس العلم ظهر ذلك في الاعتقاد والرأي والظن، ونحو ذلك الذي قد يكون علمًا، وقد لا يكون علمًا، بل يكون اعتقادًا صحيحًا، أو غير صحيح، أو ظنًا صحيحًا، أو غير صحيح، أو غير ذلك من أنواع الشعور والإحساس والإدراك؛ فإن هذا الجنس هو الأصل في الحركات والأفعال الروحانية والجسمانية ما كان من جنس الحب والبغض، وغير ذلك، وما كان من جنس القيام والقعود وغير ذلك، فإن جميع ذلك تابع للشعور مفتقر إليه مسبوق به، والعلم أصل العمل مطلقًا وإن كان قد يكون فرعًا لعلوم غير العمل كما تقدم‏.‏
فالاعتقاد؛ تارة يكون فرعًا للمعتقد تابعًا له، كاعتقاد الأمور الخارجة عن كسب العبد، كاعتقاد المؤمنين والكفار في الله تعالى وفي اليوم الآخر، وقد يكون أصلاً للمعتقد متبوعًا له؛ كاعتقاد المعتقد وظنه أن هذا العمل يجلب له منفعة، أو يدفع عنه مضرة؛ إما في الدنيا، وإما في الآخرة، مثل اعتقاده أن أكل هذا الطعام يشبعه، وأن تناول هذا السم يقتله، وأن هذه الرَّمْيَة تصيب هذا الغرض، وهذه الضربة تقطع هذا العُنُق، وهذا البيع والتجارة يورثه ربحًا أو خسارة، وأن

ص -133- صلاته وزكاته وحجه وبره وصدقه، ونحو ذلك من الأعمال الصالحة يورثه السعادة في الدنيا والآخرة، وأن كفره وفسوقه وعصيانه يورثه الشقاوة في الدنيا والآخرة‏.‏
وهذا باب واسع تدخل فيه الديانات والسياسات وسائر الأعمال الدينية والدنيوية، ويشترك فيه الدين الصحيح والفاسد‏.‏ لكن هذا الاعتقاد العملي لابد أن يتعلق أيضًا بأمور غير العمل، فإن اعتقاده أن هذا العمل ينفعه في الدنيا والآخرة، أو يضره يتعلق أيضًا بصفات ثابتة الأعيان لا يتعلق باعتقاده، كما أن الاعتقاد النظري، وإن كان معتقده غير العمل، فإنه يتبعه عمل، كما تقدم أن كلاًّ من الاعتقادين تابع متبوع‏.‏
والأحكام أيضًا من جنس الاعتقادات، فإنه أيضًا ينقسم قسمين‏:‏ أحكام عينية تابعة للمحكوم فيه؛ كالحكم بما يستحقه الله تعالى من الحمد والثناء، وما يتقدس عنه من الفقر والشركاء‏.‏ وأحكام عملية يتبعها المحكوم فيه؛ كالحكم بأن هذا العمل حسن أو قبيح، صالح أو فاسد، خير أو شر، نافع أو ضار، واجب أو محرم، مأمور به أو منهى عنه، رشاد أو غَي، عدل أو ظلم‏.‏
وكذلك الكلمات فإنها تنقسم إلى‏:‏ خبرية وإنشائية، فالكلمات الخبرية

ص -134- تطابق المخبر عنه وتتبعه، وهي موافقة للعلم التابع والاعتقاد التابع والحكم التابع‏.‏ والكلمات الإنشائية مثل الأمر والنهي والإباحة، تستتبع المتكلم فيه المأمور به والمنهى عنه والمباح، وتكون سببًا في وجوده أو عدمه؛ كالعلم المتبوع والاعتقاد المتبوع، وهو الحكم العملي‏.‏
إذا عرف هذان النوعان، فمن الناس من يسمي العلم والاعتقاد والحكم والقول الخبري التابع‏:‏ علم الأصول، وأصول الدين، أو علم الكلام، أو الفقه الأكبر، ونحو ذلك من الأسماء المتقاربة، وإن اختلفت فيها المقاصد والاصطلاحات‏.‏ ويسمي النوع الآخر‏:‏ علم الفروع، وفروع الدين، وعلم الفقه والشريعة، ونحو ذلك من الأسماء‏.‏ وهذا اصطلاح كثير من المتفقهة والمتكلمة المتأخرين‏.‏
ومن الناس من يجعل أصول الدين اسمًا لكل ما اتفقت فيه الشرائع مما لا ينسخ ولا يغير؛ سواء كان علميًا أو عمليًا، سواء كان من القسم الأول أو الآخر، حتى يجعل عبادة الله وحده ومحبته وخشيته، ونحو ذلك من أصول الدين، وقد يجعل بعض الأمور الاعتقادية الخبرية من فروعه، ويجعل اسم الشريعة ينتظم العقائد والأعمال، ونحو ذلك، وهذا اصطلاح غلب على أهل الحديث والتصوف، وعليه أئمة الفقهاء وطائفة من أهل الكلام‏.

ص -135- فَصْل
إذا تبين هذا، فمن الناس من صار في طَرَفي نقيض، فحكى عن بعض السوفسطائية أنه جعل جميع العقائد هي المؤثرة في الاعتقادات، ولم يجعل للأشياء حقائق ثابتة في نفسها، يوافقها الاعتقاد تارة ويخالفها أخرى، بل جعل الحق في كل شيء ما اعتقده المعتقد، وجعل الحقائق تابعة للعقائد، وهذا القول على إطلاقه وعمومه لا يقوله عاقل سليم العقل، وإنما هو من جنس ما يحكى أن السوفسطائية أنكروا الحقائق ولم يثبتوا حقيقة ولا علمًا بحقيقة، وأن لهم مقدمًا يقال له‏:‏ سوفسطا كما يذكره فريق من أهل الكلام‏.‏
وزعم آخرون أن هذا القول لا يعرف أن عاقلًا قاله، ولا طائفة تسمى بهذا الاسم، وإنما هي كلمة معربة من اللغة اليونانية ومعناها‏:‏ الحكمة المموهة، يعنون الكلام الباطل الذي قد يشبه الحق، كما قد يتخيله الإنسان لفساد عقله أو مزاجه أو اشتباه الأمر عليه، وجعلوا

ص -136- هذا نوعًا من الكلام والرأى يعرض للنفوس، لا أنه صنف من الآدميين‏.‏
وبكل حال، فمعلوم أن التخيلات الفاسدة كثيرًا ما تعرض لبنى آدم، بل هي كثيرة عليهم، وهم يجحدون الحق؛ إما عنادًا، وإما خطأ في أمور كثيرة وفي أحوال كثيرة، وإن كان الجاحد قد يقر بحق آخر، أو يقر بذلك الحق في وقت آخر، فالجهل والعناد الذي هو السفسطة هو فيهم خاص مقيد، لا أنه عام مطلق، قد يبتلى به بعضهم مطلقًا وإن لم يستمر به الأمر، وقد يبتلى به في شيء بعينه على سبيل الدوام، وأما ابتلاء الشخص المعين به، فقد يكون؛ إما مع فساد العقل المسقط للتكليف وهو الجنون،وإما مع صحة العقل المشروط في التكليف، فما أعلم شخصًا جاهلًا بكل شيء معاندًا لكل شيء حتى يكون سوفسطائيًا‏.‏
ومما يبين أن هذا لم يقع عند المتكلمة أيضًا أن كثيرًا من متكلمة أهل الحديث والسنة وغيرهم يقولون‏:‏ إن العقل المشروط في التكليف نوع من العلوم الضرورية؛ كالعلم بوجوب الواجبات، وجواز الجائزات، وامتناع الممتنعات‏.‏ واستدلوا على ذلك بأن العاقل لا يخلو من علم شيء من ذلك، وهذا قول القاضي أبي بكر، وابن البَاقِلانى، وأبي الطيب الطبري، والقاضي أبي يَعْلى، وابن عقيل، وغيرهم، فمن كان هذا

ص -137- قوله لم يصح أن يحكى عن عاقل أنه أنكر العلوم جميعها إلا على سبيل العناد‏.‏ ومعلوم أن العناد لا يكون إلا لغرض، وليس لأحدٍ غرضٌ أن يعاند في كل شيء، ويجحده على سبيل الدوام‏.‏
ومن الناس بإزاء هؤلاء مَنْ قد يتوهم أنه لا تأثير للعقائد في المعتقدات، ولا تختلف الأحكام باختلاف العقائد، بل يتخيل أنه إذا اعتقد وجوب فعل، أو تحريمه كان من خرج عن اعتقاده مبطلًا مرتكبًا للمحرم، أو تاركًا للواجب، وأنه يستحق من الذم والعقاب ما يستحقه جنس من ترك الواجب، أو فعل المحرم، وإذا عورض بأنه متأول، أو مجتهد لم يلتفت إلى هذا، وقال‏:‏ هو ضال مخطئ مستحق للعقاب، وهذا أيضًا على إطلاقه وعمومه لا يعتقده صحيح العقل والدين، ما أعلم قائلًا به على الإطلاق والعموم كالطرف الأول، وإنما أعلم أقوامًا وطوائف يُبْتَلون ببعض ذلك ولوازمه في بعض الأشياء، فإن من غالب من يقول بعصمة الأنبياء والأئمة الاثنى عشر عن الخطأ في الأقوال والأعمال مَنْ قد يرى أنه لو أخطأ الإمام في فعلٍ لكان ذلك عيبًا وذمًا، وبين هذين الطرفين المتباعدين أطراف أيضًا نشأ عنها اختلاف الناس في تصويب المجتهدين وتخطئتهم في الأصول والفروع، كما سننبه عليه إن شاء اللّه‏.‏

ص -138- فصل
والمتحقق أن الأحكام والأقوال والاعتقادات كما تقدم نوعان‏:‏ عَيْنيٌّ، وعملي، تابع للمعتقد، ومتبوع للمعتقد، فرع للمعتقد، وأصل له‏.‏
فأما الأول وهو العينى التابع للمعتقد المتفرع عليه فهذا لا تؤثر فيه الاعتقادات ولا يختلف باختلافها، فإن حقائق الموجودات ثابتة في نفسها؛ سواء اعتقدها الناس، أو لم يعتقدوها، وسواء اتفقت عقائدهم فيها، أو اختلفت، وإذا اختلف الناس فيها على قولين متناقضين لم يكن كل مجتهد مصيبًا، بمعنى أن قوله مطابق للمعتقد موافق له، لا يقول ذلك عاقل كما تقدم‏.‏ ومن حكى عن أحد من علماء المسلمين سواء كان عبيد اللّه بن الحسن العَنْبَرِى، أو غيره أنه قال‏:‏ كل مجتهد في الأصول مصيب، بمعنى أن القولين المتناقضين صادقان مطابقان فقد حكى عنه الباطل بحسب توهمه، وإذا رد هذا القول وأبطله فقد أحسن في رده وإبطاله، وإن كان هذا القول المردود لا قائل به‏.‏
ولكن المنازعات والمخالفات في هذا الجنس تشتمل على أقسام، وذلك أن التنازع؛ إما أن يكون في اللفظ فقط، أو في المعنى فقط، أو في كل منهما، أو في مجموعهما‏.‏

ص -139- فإن كان في المعنى مع اللفظ أو بدونه، فلا يخلو؛ إما أن يتناقض المعنيان، أو يمكن الجمع بينهما، فإن كان النزاع في المعنيين المتناقضين فأحد القولين صواب والآخر خطأ، وأما بقية الأقسام فيمكن فيها أن يكون القولان صوابًا، ويمكن أن يكون الجميع خطأ، ويمكن أن يكون كل منهما أو أحدهما صوابًا من وجه، خطأ من وجه، وحيث كان القولان خطأ وقد لا يكون، وإذا لم يكن كفرًا فقد يكون فسوقًا وقد لا يكون‏.‏ فمن قال‏:‏ إن المتنازعين كل منهما صواب بمعنى الإصابة في بعض الأقسام المتقدمة، أو بمعنى أنه لا يعاقب على ذلك فهذا ممكن، وأما تصويب المتناقضين فمحال، فإنه كثيرًا ما يكون النزاع في المعنى نزاع تنوع، لا نزاع تضاد وتناقض، فيثبت أحدهما شيئًا، وينفي الآخر شيئًا آخر، ثم قد لا يشتركان في لفظ ما نفاه أحدهما وأثبته الآخر، وقد يشتركان في اللفظ، فيكون التناقض والاختلاف في اللفظ، وأما المعنى فلا يختلفان فيه ولا يتناقضان‏.‏
ثم قد يكونان متفقين عليه يقوله كل منهما، وقد يكون أحدهما قاله أو يقوله والآخر لا يتعرض له بإثبات ولا نفي، وقد يكون النزاع اللفظي مع اتحاد المعنى لا تنوعه، وكثير من تنازع الأمة في دينهم هو من هذا الباب في الأصول والفروع والقرآن والحديث، وغير ذلك‏.‏
مثال التنوع الذي ليس فيه نزاع لفظى أن يقول أحدهما‏: ‏الصراط

ص -140- المستقيم هو الإسلام‏.‏ ويقول الآخر‏:‏ هو السنة والجماعة‏.‏ ويقول الآخر‏:‏ هو القرآن‏.‏ ويقول الآخر‏:‏ هو طريق العبودية‏.‏ فإن هذا تنوع في الأسماء والصفات التي يبين بها الصراط المستقيم بمنزلة أسماء اللّه وأسماء رسوله وكتابه، وليس بينها تضاد، لا في اللفظ ولا في المعنى‏.‏
وكذلك إذا قال بعضهم في السابق والمقتصد والظالم أقوالًا، يذكر فيها كل قوم نوعًا من المسميين، ويكون الاسم متناولًا للجميع من غير منافاة‏.‏
ومثال التنوع الذي فيه نزاع لفظي لأجل اشتراك اللفظ كما قيل‏:‏ أكثر اختلاف العقلاء من جهة اشتراك الأسماء تنازع قوم في أن محمدًا رأى ربه في الدنيا أو في الآخرة‏؟‏ فقال قوم‏:‏رآه في الدنيا؛ لأنه رآه قبل الموت‏.‏ وقال آخرون‏:‏ بل في الآخرة؛ لأنه رآه وهو فوق السموات ولم يره وهو في الأرض‏.‏ والتحقيق أن لفظ الآخرة يراد به الحياة الدنيا والحياة الآخرة، ويراد به الدار الدنيا والدار الآخرة، ومحمد رأى ربه في الحياة الدنيا في الدار الآخرة‏.‏
وكذلك كثير ممن يتنازعون في أن اللّه في السماء، أو ليس في السماء‏.‏ فالمثبتة تطلق القول بأن اللّه في السماء، كما جاءت به النصوص، ودلت عليه‏.‏ بمعنى أنه فوق السموات على عرشه بائن من خلقه‏.‏ وآخرون ينفون

ص -141- القول بأن اللّه في السماء، ومقصودهم أن السماء لا تحويه ولا تحصره ولا تحمله ولا تقله، ولا ريب أن هذا المعنى صحيح أيضًا‏.‏ فإن اللّه لا تحصره مخلوقاته، بل وسع كرسيه السموات والأرض، والكرسي في العرش كحلقة ملقاة بأرض فَلاة، وكذلك ليس هو مفتقرًا إلى غيره، محتاجًا إليه، بل هو الغنى عن خلقه، الحي القيوم الصمد، فليس بين المعنيين تضاد، ولكن هؤلاء أخطؤوا في نفي اللفظ الذي جاء به الكتاب والسنة، وفي توهم أن إطلاقه دَالٌّ على معنى فاسد‏.‏
وقد يعذر بعضهم إذا رأى من أطلق هذا اللفظ، وأراد به أن السماء تقله أو تظله، وإذا أخطأ من عنى هذا المعنى فقد أصاب، وأما الأول فقد أصاب في اللفظ لإطلاقه ما جاء به النص، وفي المعنى الذي تقدم؛ لأنه المعنى الحق الذي دل عليه النص، لكن قد يخطئ بعضهم في تكفير من يطلق اللفظ الثاني إذا كان مقصوده المعنى الصحيح، فإن من عنى المعنى الصحيح لم يكفر بإطلاق لفظ، وإن كان مسيئًا، أو فاعلًا أمرًا محرمًا‏.‏ وأما من فسر قوله‏:‏ إنه ليس في السماء، بمعنى أنه ليس فوق العرش، وإنما فوق السموات عدم محض، فهؤلاء هم الجهمية الضلال، المخالفون لإجماع الأنبياء، ولفطرة العقلاء‏.‏

ص -142- فصل
ونحن نذكر من ذلك أصولًا‏:‏
أحدها‏:‏ تأثير الاعتقادات في رفع العذاب والحدود، فنقول‏:‏ إن الأحكام الشرعية التي نصبت عليها أدلة قطعية معلومة، مثل الكتاب والسنة المتواترة والإجماع الظاهر؛ كوجوب الصلاة والزكاة والحج والصيام وتحريم الزنا والخمر والربا‏.‏ إذا بلغت هذه الأدلة للمكلف بلاغًا يمكنه من اتباعها فخالفها تفريطًا في جنب اللّه وتعديًا لحدود اللّه فلا ريب أنه مخطئ آثم، وأن هذا الفعل سبب لعقوبة اللّه في الدنيا والآخرة، فإن اللّه أقام حجته على خلقه بالرسل الذين بعثهم إليهم مبشرين ومنذرين ‏{رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏ 165‏]‏، قال تعالى عن أهل النار‏:‏‏{تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ‏}‏ ‏[‏الملك‏:‏ 8، 9‏]‏، وقال تعالى‏:‏ ‏{وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ ‏}‏ ‏[‏الزمر‏:‏ 71‏]‏‏.‏

ص -143- وأما إذا كان في الفعل والحادثة والمسألة العملية نص لا يتمكن المكلف من معرفته ومعرفة دلالته، مثل أن يكون الحديث النبوي الوارد فيها عند شخص لم يعلم به المجتهد ولم يشعر بما يدله عليه، أو تكون دلالته خفية لا يقدر المجتهد على فهمها، أو لم يكن فيها نص بحال، فهذا مَوْرِد نزاع؛ فذهب فريق من أهل الكلام، مثل أبي على وأبي هاشم والقاضي أبي بكر والغزالي إلى قول مُبْتَدَع يشبه في المجتهدات قول الزنادقة الإباحية في المنصوصات، وهو أنه ليس لهذه الحادثة حكم عند اللّه في نفس الأمر، وإنما حكمه في حق كل مكلف يتبع اجتهاده واعتقاده، فمن اعتقد وجوب الفعل فهو واجب عليه، ومن اعتقد تحريمه فهو حرام عليه، وبنوا ذلك على مقدمتين‏:‏
إحداهما‏:‏ أن الحكم إنما يكون بالخطاب، فما لا خطاب فيه لا حكم للّه فيه، فإذا لم يكن للعقل فيه حكم؛ إما لعدم الحكم العقلى مطلقًا، أو في هذه الصورة علم أنه لا حكم فيه يكون من أصابه مصيبًا ومن أخطأه مخطئًا‏.‏
الثاني‏:‏ أنه قد علم أن من اعتقد وجوب شيء فعليه فعله، ومن

ص -144- اعتقد تحريمه فعليه اجتنابه، فالحكم فيه يتبع الاعتقاد‏.‏ قالوا‏:‏ والأحكام الشرعية تختلف باختلاف أحوال المكلفين في اجتهاداتهم وغير اجتهاداتهم، بدليل اتفاق الفقهاء وأهل السنة على أن الاجتهاد والاعتقاد يؤثر في رفع الإثم والعقاب كما جاءت به النصوص، وأن الوجوب والتحريم يختلف بالإقامة والسفر والطهارة والحيض والعجز والقدرة وغير ذلك، فيجوز أن تختلف الأحكام باختلاف الاعتقادات، ويكون الحكم في حق المجتهد عند عدم النص ما اعتقده‏.‏ هذا ملخص قولهم‏.‏ وأما السلف والفقهاء والصوفية والعامة وجمهور المتكلمين فعلى إنكار هذا القول، وأنه مخالف للكتاب والسنة وإجماع السلف، بل هو مخالف للعقل الصريح، حتى قال أبو إسحاق الإسْفِرَائيني وغيره‏:‏ هذا المذهب أوله سَفْسَطة وآخره زندقة، يعني‏:‏ أن السفسطة جعل الحقائق تتبع العقائد كما قدمناه‏.‏ فمن قال‏:‏ إن الإيجاب والتحريم يتبع الاعتقادات فقد سفسط في الأحكام العملية، وإن لم يكن مسفسطًا في الأحكام العينية، وقد قدمنا أنه لم تَجْرِ العادة بأن عاقلا يسفسط في كل شيء؛ لا خطأ ولا عمدًا، لا ضلالًا ولا عنادًا، لا جهلًا ولا تجاهلًا، وأما كون آخره زندقة؛ فلأنه يرفع الأمر والنهي والإيجاب والتحريم والوعيد في هذه الأحكام، ويبقى الإنسان إن شاء أن يوجب، وإن شاء

ص -145- أن يحرم، وتستوي الاعتقادات والأفعال، وهذا كفر وزندقة‏.‏
وجماع الكلام على هؤلاء في مقامين‏:‏
أحدهما‏:‏ امتناع هذا القول في نفسه واستحالته، وذلك معلوم بالعقل‏.‏
والثاني‏:‏ أنه لو كان جائزًا في العقل، لكن لم يرد به الشرع، بل هو مخالف له، وتعرف مخالفته للنص والإجماع‏.‏
أما الأول فمن وجوه‏:‏
أحدها‏:‏ أنه قد تقدم أن كل علم واعتقاد وحكم لابد له من معلوم معتقد، محكوم به، يكون الاعتقاد مطابقًا له موافقًا؛ سواء كان للاعتقاد تأثير في وجوده، أو لم يكن؛ فإن الاعتقادات العملية المؤثرة في المعتقد مثل‏:‏ اعتقاد أن أكل هذا الخبز يشبع، واعتقاد أن أكل هذا السم يقتل، وإن كان هذا الاعتقاد يؤثر في وجود الأكل مثلًا فلابد له من معتقد ثابت بدونه، وهو كون أكل ذلك الخبز موصوفًا بتلك الصفة والأكل، فإن كان معدومًا قبل وجوده فإن محله وهو الخبز والأكل موجودان، فإن لم يكن الخبز متصفًا بالإشباع إذا أكل، والأكل متصفًا بأنه يشبع إذا أكله لم يكن الاعتقاد صحيحًا، بل

ص -146- فاسدًا‏.‏ كما لو اعتقد في شيء أنه رغيف فأكله إذا هو جَصٌّ أو جبصين، فإن اعتقاده، وإن أقدم به على الأكل، فإنه لا يشبعه لفساد الاعتقاد، وهكذا من اعتقد في شيء أنه ينفعه أو يضره فإن الاعتقاد يدعوه إلى الفعل أو الترك، ويبعثه على ذلك، فإن كان مطابقًا حصلت المنفعة، واندفعت المضرة إذا انتفت الموانع، وإلا فمجرد الانتفاع بالفعل أو الضرر به لا يوجب حصول المنفعة والمضرة، وإنما هذا قول بعض جهال الكفار‏:‏ لو أحسن أحدكم ظنه بحجر لنفعه، فيجعلون الانتفاع بالشيء تبعًا لظن المنفعة فيه‏.‏
وقد اعتقد المشركون الانتفاع بالأصنام التي قال اللّه فيها‏:‏ ‏{يَدْعُو لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ ‏}‏ ‏[‏الحج‏:‏ 13‏]‏، فإذا اعتقد المعتقد أن هذا الفعل مأمور به أمر استحباب يثيب اللّه عليه ثواب الفعل المستحب، أو أمر إيجاب يعاقب من تركه عقوبة العاصي، أو اعتقد أن اللّه نهي عنه كذلك، فهو معتقد؛ إما صفة في ربه فقط من الأمر والنهي وهي صفة إضافية للفعل، كما يقوله طائفة من المتكلمة والفقهاء من أصحابنا وغيرهم، وإما صفة في الفعل فقط من الحسن والقبح والأمر والنهي كاشفة لذلك؛ كما يقوله طائفة من المتكلمة والفقهاء من أصحابنا وغيرهم، وإما ثبوت الصفتين جميعًا للأمر والمأمور به؛ كما عليه جمهور الفقهاء‏.‏ وهو إنما يعتقد وجود تلك الصفة التي هي الحكم الشرعي لاعتقاده أنها ثابتة في

ص -147- نفسها موجودة بدون اعتقاده، لا أنه يطلب باعتقاده أن يثبت للأمر والفعل صفة لم تكن له قبل ذلك؛ إذ ليس لأحد من المجتهدين غرض في أن يثبت للأفعال أحكامًا باعتقاده، ولا أن يشرع دينًا لم يأذن به اللّه‏.‏ وإنما مطلوبه أن يعتقد حكم اللّه ودينه، ولا له مقصود أن يجيء إلى الأفعال المتساوية في ذواتها وفي أمر اللّه، فيعتقد في أحدها الوجوب على نفسه، وفي الآخر التحريم من غير سبب تختص به الأفعال‏.‏
فهذا موضع ينبغي تدبره‏.‏ فإن المؤمن الطالب لحكم اللّه إذا علم أن تلك الأفعال عند اللّه سواء، لم يميز بعضها عن بعض بأمر ولا نهي، وهي في أنفسها سواء، لم يميز بعضها عن بعض بحسن ولا سوء ولا مصلحة ولا مفسدة‏.‏ فإن هذا الاعتقاد منه موجب لاستوائها وتماثلها، فاعتقاده بعد هذا أن هذا واجب يذم تاركه، وهذا حرام يعاقب فاعله تناقض في العقل وسفسطة، وكفر في الدين وزندقة‏.‏
أما الأول‏:‏ فلأن اعتقاد التساوي والتماثل ينافي اعتقاد الرجحان والتفضيل، فضلًا عن وجوب هذا وتحريم هذا، فكيف يجمع العاقل بين الاعتقادين المتناقضين‏؟‏ إلا أن يكون أَخْرَق كافرًا، فيقول‏:‏ أنا أوجب هذا وأحرم هذا، بلا أمر من اللّه، ولا مرجح لأحدهما من جهة العقل، فإذا فعل هذا كان شارعًًا من الدين لما لم يأذن به اللّه، وهو مع هذا دين معلوم الفساد بالعقل، حيث جعل الأفعال المستوية

ص -148- بعضها واجب وبعضها محرم، بلا سبب يوجب التخصيص، إلا محض التحكم الذي لا يفعله حيوان أصلًا، لا عاقل ولا مجنون، إذ لو فرض اختصاص أحد الفعلين لشهوة أو لذة أمكن أن يقال‏:‏ تلك جهة توجب الترجيح، وهي جهة حُسْن عند من يقول بالتحسين العقلى فيجب لذلك، والغرض انتفاء ذلك جميعه، وإذا انتفي ذلك كله علم أن اعتقاد حسن الفعل وقبحه ووجوبه وتحريمه يتبع أمرًا ثابتًا في نفسه، يكون مطابقًا له أو غير مطابق‏.‏ وإذا كان كذلك، فالاعتقاد المطابق صواب، والاعتقاد المخالف ليس بصواب، لا أن الحكم يتبع الاعتقاد من كل وجه‏.‏
الثاني‏:‏ أن الطالب المستدل بالدليل ليستبين له الأحكام هو يطلب العلم بمدلول الدليل، فإن لم يكن للدليل مدلول وإنما مدلول الدليل يحصل عقب التأمل لم يكن مطلوبه العلم بالمدلول، وإنما مطلوبه وجود المدلول، وليس هذا شأن الأدلة التي تبين المدلولات، وإنما هو شأن الأسباب والعلل توجد المسببات، وفرق كثير بين الدليل المقتضي للعلم القائم بالقلب، وبين العلم المقتضي للوجود القائم في الخارج، فإن مقتضى الأول الاعتقاد الذهني، ومقتضى الثاني الوجود الخارجي، وأحد النوعين مباين للآخر‏.‏

ص -149- فصل
وأما الأحكام والاعتقادات والأقوال العملية التي يتبعها المحكوم، فهي الأمر والنهي والتحسين والتقبيح واعتقاد الوجوب والتحريم، ويسميها كثير من المتفقهة والمتكلمة‏:‏ الأحكام الشرعية، وتسمى الفروع والفقه، ونحو ذلك‏.‏ وهذه تكون في جميع الملل والأديان، وتكون في الأمور الدنيوية من السياسات والصناعات والمعاملات، وغير ذلك، وهي التي قصدنا الكلام عليها في هذه القاعدة، حيث قلنا‏:‏ إن الاعتقادات قد تؤثر في الأحكام الشرعية، فهذه أيضًا الناس فيها طرفان ووسط‏:‏
الطرف الأول‏:‏ طرف الزنادقة الإباحية الكافرة بالشرائع والوعيد والعقاب في الدار الآخرة، الذين يرون أن هذه الأحكام تتبع الاعتقاد مطلقًا والاعتقاد هو المؤثر فيها، فلا يكون الشيء واجبًا إلا عند من اعتقد تحريمه، ويرون أن الوعيد الذي يلحق هؤلاء هو عذاب نفوسهم بما اعتقدوه من الأمر والنهي والإيجاب والتحريم، وما اعتقدوه من أنهم إذا فعلوا المحرمات، وتركوا الواجبات عذبوا وعوقبوا، فيبقى في

ص -150- نفوسهم خوف وتألم وتوهم للعذاب وتخيل له، فيزعمون أن هذا الألم الناشئ عن هذا الاعتقاد والتخيل هو عقابهم وعذابهم وذاك ناشئ عما اعتقدوه؛ كمن اعتقد أن هنا أسدًا أو لصًا أو قاطع طريق من غير أن يكون له وجود، فيتألم ويتضرر بخوفه من هذا المحذور الذي اعتقده‏.‏ فاجتمع اعتقاد غير مطابق، ومعتقد يؤلم وجوده، فتألمت النفس بهذا الاعتقاد والتخيل‏.‏ وقد يقول حُذَّاق هؤلاء من الإسماعيلية والقرامطة وقوم يتصوفون أو يتكلمون وهم غالية المرجئة ‏:‏ إن الوعيد الذي جاءت به الكتب الإلهية إنما هو تخويف للناس لتنزجر عما نهيت عنه من غير أن يكون له حقيقة، بمنزلة ما يخوف العقلاء الصبيان والبُلْهَ بما لا حقيقة له لتأديبهم، وبمنزلة مخادعة المحارب لعدوه إذا أوهمه أمرًا يخافه لينزجر عنه، أو ليتمكن هو من عدوه، وغير ذلك‏.‏
وهؤلاء هم الكفار برسل اللّه وكتبه واليوم الآخر، المنكرون لأمره ونهيه ووعده ووعيده، وما ضربه اللّه في القرآن من الأمثال وقصه من أخبار الأمم المكذبة للرسل، فهو متناول لهؤلاء، ويكفي ما عاقب اللّه به أهل الكفر والفسوق والعصيان في الدنيا من أنواع المثُلات؛ فإنه أمر محسوس مشاهد لا يمكن دفعه، وما من أحد إلا قد سمع من ذلك أنواعا، أو رأى بعضه‏.‏ وأهل الأرض متفقون على أن الصادق البار العادل ليس حاله كحال

ص -151- الكاذب الفاجر الظالم، بل يرون من ثواب الحسنات وعقوبة السيئات ما فيه عِبْرة ومُزْدَجَر، كما كانوا عليه في الجاهلية قبل الرسل، فلما جاءت الرسالة بوعيد الآخرة بين ذلك ما كان الناس عنه غافلين‏.‏
الطرف الثاني‏:‏ طرف الغالية المتشددين، الذين لا يرون للاعتقاد أثرًا في الأفعال، بل يقول غاليتهم كقوم من متكلمة المعتزلة ‏:‏ إن للّه حكمًا في كل فعل، مَنْ أخطأه كان آثمًا معاقبًا، فيرون المسلم العالم المجتهد متى خفي عليه دليل شرعي وقد اجتهد واستفرغ وسعه في طلب حكم اللّه أنه آثم معاقب على خطئه، فهذا قولهم في الاجتهاد والاعتقاد، ثم إذا ترك واجبًا، أو فعل محرمًا قالوا بنفوذ الوعيد فيه، فيوجبون تخليد فساق أهل الملة في النار، وهذا قول جمهور المعتزلة والخوارج، ولكن الخوارج يكفِّرون بالذنب الكبير أو الصغير عند بعضهم‏.‏ وأما المعتزلة فيقولون‏:‏ هو في منزلة بين منزلتين، لا مؤمن ولا كافر‏.‏
وأما الأمة الوسط، فعلى أن الاعتقاد قد يؤثر في الأحكام، وقد لا يؤثر بحسب الأدلة والأسباب، كما أن ذلك هو الواقع في الأمور الطبيعية، فالأغذية والأدوية قد يختلف حكمها بحسب اعتقاد الطبيب والمتداوى وقد لا يختلف، وقد يعتقد الإنسان في الشيء صفة نافعة أو ضارة فينتفع به أو يتضرر، وإن لم يكن كذلك، وقد يعتقد ذلك

ص -152- فلا يؤثر، فلو اعتقد في الخبز واللحم أنه غير مشبع لم يؤثر ذلك، بل هو مشبع ولو اعتقد ضد ذلك‏.‏
فصل
مذاهب الأئمة تؤخذ من أقوالهم‏.‏ وأما أفعالهم فقد اختلف أصحابنا في فعل الإمام أحمد، هل يؤخذ منه مذهبه‏؟‏ على وجهين‏:‏
أحدهما‏:‏ لا؛ لجواز الذنب عليه، أو أن يعمل بخلاف معتقده، أو يكون عمله سهوًا أو عادة أو تقليدًا، أو لسبب ما غير الاعتقاد الذي يفتى به، فإن عمل المرء بعلمه في كل حادثة، وألا يعمل إلا بعلم يفتى به في كل حادثة يفتقر إلى أن يكون له في ذلك رأى، وأن يذكره، وأن يكون مريدًا له من غير صارف؛ إذ الفعل مع القدرة يقف على الداعى، والداعى هو الشعور وميل القلب‏.‏
والثاني‏:‏ بل يؤخذ منه مذهبه؛ لما عرف من تقوى أبي عبد الله وورعه وزهده، فإنه كان من أبعد الناس عن تعمد الذنب، وإن لم نَدَّعِ فيه العصمة، لكن الظاهر والغالب أن عمله موافق لعلمه، فيكون الظاهر فيما عمله أنه مذهبه‏.‏ وهكذا القول فيمن يغلب عليه التقوى

ص -153- والورع، وبعضهم أشد من بعض، فكل ما كان الرجل أتقى لله وأخشى له كان ذلك أقوى فيه‏.‏ وأبو عبد الله من أتقى الأمة وأعظمهم زهدًا وورعًا، بل هو في ذلك سابق ومقدم، كما تشهد به سيرته، وسيرة غيره المعروفة عند الخاص والعام‏.‏
وكذلك أصحاب الشافعي لما رأوا نصه أنه لا يجوز بيع الباقلاء الأخضر، ثم إنه اشتراه في مرضه، فاختلف أصحابه، هل يخرج له في ذلك مذهب‏؟‏ على وجهين، وقد ذكروا مثل هذا في إقامة جمعتين في مكان واحد لما دخل بغداد، فإذا قلنا‏:‏ هو مذهب الإمام أحمد، فهل يقال فيما فعله‏:‏ إنه كان أفضل عنده من غيره‏؟‏ هذا أضعف من الأول، فإن فعله يدل على جوازه فيما ليس من تعبداته، وإذا كان متعبدًا به دل على أنه مستحب عنده أو واجب‏.‏ أما كونه أفضل من غيره عنده فيفتقر إلى دليل منفصل، وكثيرًا ما يعدل الرجل عن الأفضل إلى الفاضل؛ لما في الأفضل من الموانع، وما يفتقر إليه من الشروط، أو لعدم الباعث، وإذا كان فعله جائزًا، أو مستحبًا، أو أفضل فإنه لا عموم له في جميع الصور، بل لا يتعدى حكمه إلا إلى ما هو مثله، فإن هذا شأن جميع الأفعال لا عموم لها، حتى فعل النبي صلى الله عليه وسلم لا عموم له‏.‏
ثم يقال‏:‏ فعل الأئمة وتركهم ينقسم كما تنقسم أفعال النبي

ص -154- صلى الله عليه وسلم؛ تارة يفعله على وجه العبادة والتدين، فيدل على استحبابه عنده، وأما رجحانه ففيه نظر‏.‏ وأما على غير وجه التعبد ففي دلالته الوجهان، فعلى هذا ما يذكر عن الأئمة من أنواع التعبدات والتزهدات والتورعات يقف على مقدمات‏:‏
إحداها‏:‏ هل يعتقد حسنها بحيث يقوله ويفتى به، أو فعله بلا اعتقاد لذلك، بل تأسيًا بغيره أو ناسيًا‏؟‏ على الوجهين، كالوجهين في المباح‏.‏
والثانية‏:‏ هل فيه إرادة لها توافق اعتقاده‏؟‏ فكثيرًا ما يكون طبع الرجل يخالف اعتقاده‏.‏
والثالثة‏:‏ هل يرى ذلك أفضل من غيره، أو يفعل المفضول لأغراض أخرى مباحة‏؟‏ والأول أرجح‏.‏
والرابعة‏:‏ أن ذلك الرجحان هل هو مطلق، أو في بعض الأحوال‏؟‏ والله أعلم‏.‏


معارج الوصول

الجزء التاسع عشر

معارج الوصول

ص -155- بسم الله الرحمن الرحيم
قَالَ الشيخ الإمام العَالم تقي الدين أوحد المجتهدين أحمد بن تيمية قدس الله روحه ونور ضريحه‏:‏
الحمد لله، نحمده ونستعينه، ونستهديه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهد الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليمًا‏.‏
فَصْل
في أن رسول الله صلى الله عليه وسلم بَيَّنَ جميع الدين؛ أصوله وفروعه، باطنه وظاهره، علمه وعمله، فإن هذا الأصل هو أصل

ص -156- أصول العلم والإيمان، وكل من كان أعظم اعتصامًا بهذا الأصل كان أولى بالحق علمًا وعملًا، ومن كان أبعد عن الحق علمًا وعملًا‏:‏ كالقرامطة والمتفلسفة الذين يظنون أن الرسل ما كانوا يعلمون حقائق العلوم الإلهية والكلية، وإنما يعرف ذلك بزعمهم من يعرفه من المتفلسفة، ويقولون‏:‏ خاصة النبوة هي التخييل، ويجعلون النبوة أفضل من غيرها عند الجمهور لا عند أهل المعرفة، كما يقول هذا ونحوه الفارأبي وأمثاله، مثل مُبَشِّر بن فَاتِك وأمثاله من الإسماعيلية‏.‏
وآخرون يعترفون بأن الرسول علم الحقائق، لكن يقولون‏:‏ لم يبينها، بل خاطب الجمهور بالتخييل، فيجعلون التخييل في خطابه لا في علمه، كما يقول ذلك ابن سينا وأمثاله‏.‏
وآخرون يعترفون بأن الرسل علموا الحق وبينوه، لكن يقولون‏:‏ لا يمكن معرفته من كلامهم، بل يعرف بطريق آخر؛ إما المعقول عند طائفة، وإما المكاشفة عند طائفة، إما قياس فلسفي، وإما خيال صوفي‏.‏ ثم بعد ذلك ينظر في كلام الرسول فما وافق ذلك قبل، وما خالفه؛ إما أن يفوض، وإما أن يؤول‏.‏ وهذه طريقة كثير من أهل الكلام الجهمية والمعتزلة، وهي طريقة خيار الباطنية والفلاسفة الذين يعظمون الرسول وينزهونه عن الجهل والكذب، لكن يدخلون في التأويل‏.‏

ص -157- وأبو حامد الغزالي لما ذكر في كتابه طرق الناس في التأويل، وأن الفلاسفة زادوا فيه حتى انحلوا، وأن الحق بين جمود الحنابلة، وبين انحلال الفلاسفة، وأن ذلك لا يعرف من جهة السمع، بل تعرف الحق بنور يقذف في قلبك، ثم ينظر في السمع، فما وافق ذلك قبلته وإلا فلا‏.‏ وكان مقصوده بالفلاسفة المتأولين خيار الفلاسفة، وهم الذين يعظمون الرسول عن أن يكذب للمصلحة، ولكن هؤلاء وقعوا في نظير ما فروا منه، نسبوه إلى التلبيس والتعمية وإضلال الخلق، بل إلى أن يظهر الباطل ويكتم الحق‏.‏
وابن سينا وأمثاله، لما عرفوا أن كلام الرسول لا يحتمل هذه التأويلات الفلسفية، بل قد عرفوا أنه أراد مفهوم الخطاب سلك مسلك التخييل، وقال‏:‏ إنه خاطب الجمهور بما يخيل إليهم، ومع علمه أن الحق في نفس الأمر ليس كذلك‏.‏ فهؤلاء يقولون‏:‏ إن الرسل كذبوا للمصلحة‏.‏
وهذا طريق ابن رشد الحفيد ‏[‏هو محمد بن أبي القاسم أحمد ابن شيخ المالكية أبي الوليد محمد بن أحمد بن أحمد بن رشد القرطبي، ولد سنة عشرين وخمسمائة‏.‏ أخذ العلم عن أبي مروان بن مسرة وجماعة، وبرع في الفقه، وأخذ الطب عن أبي مروان بن حزبول، أثنى عليه علماء عصره، ومن أشهر تصانيفه‏:‏ ‏[‏بداية المجتهد‏]‏‏.‏ مات محبوسًا بمراكش سنة خمس وتسعين وخمسمائة‏]‏ وأمثاله من الباطنية، فالذين عظموا الرسل من هؤلاء عن الكذب نسبوهم إلى التلبيس والإضلال، والذين أقروا بأنهم بينوا الحق قالوا‏:‏ إنهم كذبوا للمصلحة‏.‏
وأما أهل العلم والإيمان فمتفقون على أن الرسل لم يقولوا إلا

ص -158- الحق، وأنهم بينوه، مع علمهم بأنهم أعلم الخلق بالحق، فهم الصادقون المصدوقون علموا الحق وبينوه، فمن قال‏:‏ إنهم كذبوا للمصلحة فهو من إخوان المكذبين للرسل، لكن هذا لما رأى ما عملوا من الخير والعدل في العالم لم يمكنه أن يقول‏:‏ كذبوا لطلب العلو والفساد، بل قال‏:‏ كذبوا لمصلحة الخلق‏.‏ كما يحكى عن ابن التَّومَرْت وأمثاله‏.‏
ولهذا كان هؤلاء لا يفرقون بين النبي والساحر إلا من جهة حُسْنِ القصد، فإن النبي يقصد الخير والساحر يقصد الشر، وإلا فلكل منهما خوارق هي عندهم قوى نفسانية، وكلاهما عندهم يكذب، لكن الساحر يكذب للعلو والفساد والنبي عندهم يكذب للمصلحة؛ إذ لم يمكنه إقامة العدل فيهم إلا بنوع من الكذب‏.‏
والذين علموا أن النبوة تناقض الكذب على الله، وأن النبي لا يكون إلا صادقًا من هؤلاء قالوا‏:‏ إنهم لم يبينوا الحق، ولو أنهم قالوا‏:‏ سكتوا عن بيانه لكان أقل إلحادًا، لكن قالوا‏:‏ إنهم أخبروا بما يظهر منه للناس الباطل، ولم يبينوا لهم الحق، فعندهم أنهم جمعوا بين شيئين‏:‏ بين كتمان حق لم يبينوه، وبين إظهار ما يدل على الباطل، وإن كانوا لم يقصدوا الباطل، فجعلوا كلامهم من جنس المعاريض التي يعني بها المتكلم معنى صحيحًا، لكن لا يفهم المستمع منها إلا الباطل‏.‏ وإذا قالوا‏:‏ قصدوا التعريض كان أقل إلحادًا ممن قال‏:‏ إنهم قصدوا الكذب‏.‏

ص -159- والتعريض نوع من الكذب؛ إذ كان كذبًا في الإفهام؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن إبراهيم لم يكذب إلا ثلاث كذبات كلهن في ذات الله‏"‏، وهي معاريض، كقوله عن سارة‏:‏ إنها أختي؛ إذ كان ليس هناك مؤمن إلا هو وهي‏.‏
وهؤلاء يقولون‏:‏ إن كلام إبراهيم وعامة الأنبياء مما أخبروا به عن الغيب كذب من المعاريض‏!‏‏!‏
وأما جمهور المتكلمين فلا يقولون بهذا، بل يقولون‏:‏ قصدوا البيان دون التعريض، لكن مع هذا يقول الجهمية ونحوهم‏:‏ إن بيان الحق ليس في خطابهم، بل إنما في خطابهم ما يدل على الباطل‏.‏ والمتكلمون من الجهمية والمعتزلة والأشعرية، ونحوهم ممن سلك في إثبات الصانع طريق الإعراض يقولون‏:‏ إن الصحابة لم يبينوا أصول الدين، بل ولا الرسول؛ إما لشغلهم بالجهاد، أو لغير ذلك‏.‏
وقد بسطنا الكلام على هؤلاء في غير هذا الموضع، وبينا أن أصول الدين الحق الذي أنزل الله به كتابه، وأرسل به رسوله، وهي الأدلة والبراهين والآيات الدالة على ذلك قد بينها الرسول أحسن بيان، وأنه دل الناس وهداهم إلى الأدلة العقلية والبراهين اليقينية التي بها يعلمون المطالب الإلهية، وبها يعلمون إثبات ربوبية الله ووحدانيته

ص -160- وصفاته وصدق رسوله والمعاد، وغير ذلك مما يحتاج إلى معرفته بالأدلة العقلية، بل وما يمكن بيانه بالأدلة العقلية، وإن كان لا يحتاج إليها؛ فإن كثيرًا من الأمور تعرف بالخبر الصادق، ومع هذا فالرسول بين الأدلة العقلية الدالة عليها، فجمع بين الطرفين‏:‏ السمعي والعقلي‏.‏
وبينا أن دلالة الكتاب والسنة على أصول الدين ليست بمجرد الخبر، كما تظنه طائفة من الغالطين من أهل الكلام والحديث والفقهاء والصوفية وغيرهم، بل الكتاب والسنة دلا الخلق وَهدَياهم إلى الآيات والبراهين والأدلة المبينة لأصول الدين، وهؤلاء الغالطون الذين أعرضوا عما في القرآن من الدلائل العقلية والبراهين اليقينية صاروا إذا صنفوا في أصول الدين أحزابًا‏:‏
حزب‏:‏ يقدمون في كتبهم الكلام في النظر والدليل والعلم، وأن النظر يوجب العلم، وأنه واجب، ويتكلمون في جنس النظر وجنس الدليل وجنس العلم بكلام قد اختلط فيه الحق بالباطل، ثم إذا صاروا إلى ما هو الأصل والدليل للذين استدلوا بحدوث الأعراض على حدوث الأجسام، وهو دليل مبتدع في الشرع وباطل في العقل‏.‏
والحزب الثاني‏:‏ عرفوا أن هذا الكلام مبتدع، وهو مستلزم مخالفة الكتاب والسنة، وعنه ينشأ القول بأن القرآن مخلوق، وأن

ص -161- الله لا يرَي في الآخرة وليس فوق العرش، ونحو ذلك من بدع الجهمية، فصنفوا كتبًا قدموا فيها ما يدل على وجوب الاعتصام بالكتاب والسنة من القرآن والحديث وكلام السلف، وذكروا أشياء صحيحة لكنهم قد يخلطون الآثار صحيحها بضعيفها، وقد يستدلون بما لا يدل على المطلوب‏.‏
وأيضًا، فهم إنما يستدلون بالقرآن من جهة أخباره لا من جهة دلالته، فلا يذكرون ما فيه من الأدلة على إثبات الربوبية والوحدانية والنبوة والمعاد، وأنه قد بين الأدلة العقلية الدالة على ذلك؛ ولهذا سموا كتبهم أصول السنة والشريعة، ونحو ذلك، وجعلوا الإيمان بالرسول قد استقر، فلا يحتاج أن يبين الأدلة الدالة عليه، فذمهم أولئك ونسبوهم إلى الجهل؛ إذ لم يذكروا الأصول الدالة على صدق الرسول، وهؤلاء ينسبون أولئك إلى البدعة، بل إلى الكفر؛ لكونهم أصلوا أصولاً تخالف ما قاله الرسول‏.‏
والطائفتان يلحقهما الملام؛ لكونهما أعرضتا عن الأصول التي بينها الله بكتابه، فإنها أصول الدين وأدلته وآياته، فلما أعرض عنها الطائفتان وقع بينها العداوة؛ كما قال الله تعالى‏:‏ ‏{فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ‏}‏ ‏[‏المائدة‏:‏ 14‏]‏‏.‏

ص -162- وحزب ثالث‏:‏ قد عرف تفريط هؤلاء، وتعدِّي أولئك وبدعتهم، فذمهم وذم طالب العلم الذكي الذي اشتاقت نفسه إلى معرفة الأدلة، والخروج عن التقليد إذا سلك طريقهم، وقال‏:‏ إن طريقهم ضارة، وإن السلف لم يسلكوها، ونحو ذلك مما يقتضي ذمها، وهو كلام صحيح، لكنه إنما يدل على أمر مجمل لا تتبين دلالته على المطلوب، بل قد يعتقد طريق المتكلمين مع قوله‏:‏ إنه بدعة، ولا يفتح أبواب الأدلة التي ذكرها الله في القرآن التي تبين أن ما جاء به الرسول حق، ويخرج الذكي بمعرفتها عن التقليد وعن الضلال والبدعة والجهل‏.‏
فهؤلاء أضل بفرقهم؛ لأنهم لم يتدبروا القرآن، وأعرضوا عن آيات الله التي بينها بكتابه، كما يعرض من يعرض عن آيات الله المخلوقة، قال الله تعالى‏:‏‏{وَكَأَيِّن مِّن آيَةٍ فِي السَّمَاوَاتِ وَالأَرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ‏}‏ ‏[‏يوسف‏:‏ 105‏]‏، وقال تعالى‏:‏ ‏{وَمَا تُغْنِي الآيَاتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ‏}‏ ‏[‏يونس‏:‏ 101‏]‏، وقال تعالى‏:‏ ‏{إَنَّ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا وَرَضُواْ بِالْحَياةِ الدُّنْيَا وَاطْمَأَنُّواْ بِهَا وَالَّذِينَ هُمْ عَنْ آيَاتِنَا غَافِلُونَ أُوْلَئِكَ مَأْوَاهُمُ النُّارُ بِمَا كَانُواْ يَكْسِبُونَ‏}‏ ‏[‏يونس‏:‏ 7، 8‏]‏، وقال تعالى‏:‏ ‏{كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُوْلُوا الْأَلْبَابِ‏}‏ ‏[‏ص‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ‏}‏ ‏[‏الروم‏:‏ 58‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ بِالْبَيِّنَاتِ وَالزُّبُرِ‏}‏ الآية ‏[‏النحل‏:‏ 43، 44‏]‏، وقال تعالى‏:‏ ‏{وَإِن يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ‏}‏ ‏[‏فاطر‏:‏ 4‏]‏،

ص -163- وقال تعالى‏:‏ ‏{وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ وَبِالزُّبُرِ وَبِالْكِتَابِ الْمُنِيرِ‏}‏ ‏[‏فاطر‏:‏ 25‏]‏، ومثل هذا كثير، لبسطه مواضع أُخر‏.‏
والمقصود أن هؤلاء الغالطين الذين أعرضوا عما في القرآن من الدلائل العقلية والبراهين اليقينية لا يذكرون النظر والدليل والعلم الذي جاء به الرسول، والقرآن مملوء من ذلك‏.‏ والمتكلمون يعترفون بأن في القرآن من الأدلة العقلية الدالة على أصول الدين ما فيه، لكنهم يسلكون طرقًا أخر كطريق الأعراض‏.‏
ومنهم من يظن أن هذه طريق إبراهيم الخليل، وهو غالط‏.‏
والمتفلسفة يقولون‏:‏ القرآن جاء بالطريق الخطابية والمقدمات الإقناعية التي تقنع الجمهور، ويقولون‏:‏ إن المتكلمين جاؤوا بالطرق الجدلية، ويدعون أنهم هم أهل البرهان إلىقيني‏.‏ وهم أبعد عن البرهان في الإلهيات من المتكلمين، والمتكلمون أعلم منهم بالعلميات البرهانية في الإلهيات والكليات، ولكن للمتفلسفة في الطبيعيات خوض وتفصيل تميزوا به، بخلاف الإلهيات فإنهم من أجهل الناس بها، وأبعدهم عن معرفة الحق فيها، وكلام أرسطو معلمهم فيها قليل كثير الخطأ، فهو لحم جمل غث على رأس جبل وعر، لا سهل فيرتقي ولا سمين فينتقي‏.‏ وهذا مبسوط في غير هذا الموضع‏.‏

ص -164- والقرآن جاء بالبينات والهدي؛ بالآيات البينات وهي الدلائل إلىقينيات، وقد قال الله تعالى لرسوله‏:‏ ‏{ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُم بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏النحل‏:‏125‏]‏، والمتفلسفة يفسرون ذلك بطرقهم المنطقية في البرهان والخطابة والجدل، وهو ضلال من وجوه قد بسطت في غير هذا الموضع، بل الحكمة هي معرفة الحق والعمل به، فالقلوب التي لها فهم وقصد تدعي بالحكمة، فيبين لها الحق علمًا وعملاً فتقبله وتعمل به‏.‏
وآخرون يعترفون بالحق لكن لهم أهواء تصدهم عن اتباعه، فهؤلاء يدعون بالموعظة الحسنة المشتملة على الترغيب في الحق والترهيب من الباطل‏.‏ والوعظ أمر ونهي بترغيب وترهيب، كما قال تعالى‏:‏‏{وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ‏}‏ ‏[‏النساء‏:‏ 66‏]‏، وقال تعالى‏:‏ ‏{يَعِظُكُمُ اللَّهُ أَن تَعُودُوا لِمِثْلِهِ أَبَدًا‏}‏ ‏[‏النور‏:‏ 17‏]‏، فالدعوة بهذين الطريقين لمن قبل الحق، ومن لم يقبله فإنه يجادل بالتي هي أحسن‏.‏
والقرآن مشتمل على هذا وهذا؛ ولهذا إذا جادل يسأل ويستفهم عن المقدمات البينة البرهانية التي لا يمكن أحد أن يجحدها؛ لتقرير المخاطب بالحق ولاعترافه بإنكار الباطل، كما في مثل قوله‏:‏ ‏{أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ‏}‏ ‏[‏الطور‏:‏ 35‏]‏، وقوله‏:‏ ‏{أَفَعَيِينَا بِالْخَلْقِ الْأَوَّلِ بَلْ هُمْ فِي لَبْسٍ مِّنْ خَلْقٍ جَدِيدٍ‏}‏ ‏[‏ق‏:‏ 15‏]‏، وقوله‏:‏ ‏{أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم‏}‏ ‏[‏يس‏:‏ 81‏]‏،

ص -165- وقوله‏:‏ ‏{أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى أَلَمْ يَكُ نُطْفَةً مِّن مَّنِيٍّ يُمْنَى ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنثَى أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَن يُحْيِيَ الْمَوْتَى‏}‏ ‏[‏القيامة‏:‏ 36 40‏]‏، وقوله‏:‏ ‏{أَفَرَأَيْتُم مَّا تُمْنُونَ أَأَنتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ‏}‏ ‏[‏الواقعة‏:‏ 58، 59‏]‏، وقوله‏:‏ ‏{وَقَالُوا لَوْلَا يَأْتِينَا بِآيَةٍ مِّن رَّبِّهِ أَوَلَمْ تَأْتِهِم بَيِّنَةُ مَا فِي الصُّحُفِ الْأُولَى‏}‏ ‏[‏طه‏:‏ 133‏]‏، وقوله‏:‏ ‏{أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ‏}‏ ‏[‏العنكبوت‏:‏ 51‏]‏، وقوله‏:‏ ‏{أَوَلَمْ يَكُن لَّهُمْ آيَةً أَن يَعْلَمَهُ عُلَمَاء بَنِي إِسْرَائِيلَ‏}‏ ‏[‏الشعراء‏:‏ 197‏]‏، وقوله‏:‏ ‏{أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ وَلِسَانًا وَشَفَتَيْنِ وَهَدَيْنَاهُ النَّجْدَيْنِ‏}‏ ‏[‏البلد‏:‏ 8 10‏]‏، إلى أمثال ذلك مما يخاطبهم باستفهام التقرير، المتضمن إقرارهم واعترافهم بالمقدمات البرهانية التي تدل على المطلوب، فهو من أحسن جدل بالبرهان؛ فإن الجدل إنما يشترط فيه أن يسلم الخصم المقدمات وإن لم تكن بَيِّنَةٌ معروفة، فإذا كانت بينة معروفة كانت برهانية‏.‏
والقرآن لا يحتج في مجادلته بمقدمة لمجرد تسليم الخصم بها، كما هي الطريقة الجدلية عند أهل المنطق وغيرهم، بل بالقضايا والمقدمات التي تسلمها الناس، وهي برهانية، وإن كان بعضهم يسلمها، وبعضهم ينازع فيها ذكر الدليل على صحتها، كقوله‏:‏ ‏{وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى نُورًا وَهُدًى لِّلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُم مَّا لَمْ تَعْلَمُواْ أَنتُمْ وَلاَ آبَاؤُكُمْ‏}‏ ‏[‏الأنعام‏:‏ 91‏]‏،

ص -166- فإن الخطاب لما كان مع من يقر بنبوة موسى من أهل الكتاب، ومع من ينكرها من المشركين ذكر ذلك بقوله‏:‏‏{‏قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى‏}‏، وقد بين البراهين الدالة على صدق موسى في غير موضع‏.‏
وعلى قراءة من قرأ‏:‏ ‏[‏يبدونها‏]‏؛ كابن كثير وأبي عمرو جعلوا الخطاب مع المشركين وجعلوا قوله‏:‏‏{وَعُلِّمْتُم مَّا لَمْ تَعْلَمُواْ‏}‏ احتجاجًا على المشركين بما جاء به محمد؛ فالحجة على أولئك نبوة موسى، وعلى هؤلاء نبوة محمد، ولكل منهما من البراهين ما قد بين بعضه في غير موضع‏.‏
وعلى قراءة الأكثرين بالتاء هو خطاب لأهل الكتاب، وقوله‏:‏ ‏{وَعُلِّمْتُم مَّا لَمْ تَعْلَمُواْ‏}‏ بيان لما جاءت به الأنبياء مما أنكروه، فعلمهم الأنبياء ما لم يقبلوه ولم يعلموه، فاستدل بما عرفوه من أخبار الأنبياء، وما لم يعرفوه‏.‏
وقد قص سبحانه قصة موسى، وأظهر براهين موسى وآياته التي هي من أظهر البراهين والأدلة، حتي اعترف بها السحرة الذين جمعهم فرعون، وناهيك بذلك، فلما أظهر الله حق موسى، وأتي بالآيات التي علم بالاضطرار أنها من الله، وابتلعت عصاه الحبال والعصي التي أتى

ص -167- بها السحرة بعد أن جاؤوا بسحر عظيم، وسحروا أعين الناس واسترهبوا الناس، ثم لما ظهر الحق وانقلبوا صاغرين قالوا‏:‏‏{قَالُواْ آمَنَّا بِرِبِّ الْعَالَمِينَ رَبِّ مُوسَى وَهَارُونَ‏}‏ ‏[‏الأعراف‏:‏ 121، 122‏]‏، فقال لهم فرعون‏:‏ ‏{قَالَ آمَنتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ وَلَتَعْلَمُنَّ أَيُّنَا أَشَدُّ عَذَابًا وَأَبْقَى قَالُوا لَن نُّؤْثِرَكَ عَلَى مَا جَاءنَا مِنَ الْبَيِّنَاتِ‏}‏‏[‏طه‏:‏ 71، 72]‏، من الدلائل البينات اليقينية القطعية، وعلى الذي فطرنا؛ وهو خالقنا وربنا الذي لابد لنا منه، لن نؤثرك على هذه الدلائل اليقينية، وعلى خالق البرية ‏{قَالُوا لَن نُّؤْثِرَكَ عَلَى مَا جَاءنَا مِنَ الْبَيِّنَاتِ وَالَّذِي فَطَرَنَا فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا إِنَّا آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَايَانَا وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى‏}‏‏[‏طه‏:‏ 72، 73‏]‏‏.‏ وقد ذكر الله هذه القصة في عدة مواضع من القرآن، يبين في كل موضع منها من الاعتبار والاستدلال نوعًا غير النوع الآخر، كما يسمي الله ورسوله وكتابه بأسماء متعددة، كل اسم يدل على معني لم يدل عليه الاسم الآخر، وليس في هذا تكرار، بل فيه تنويع الآيات، مثل‏:‏ أسماء النبي صلى الله عليه وسلم إذا قيل‏:‏ محمد، وأحمد، والحاشِرُ، والعاقب، والمقفي، ونبي الرحمة، ونبي التوبة، ونبي الملحمة، في كل اسم دلالة على معني ليس في الاسم الآخر، وإن كانت الذات واحدة فالصفات متنوعة‏.‏

ص -168- وكذلك القرآن إذا قيل فيه‏:‏ قرآن، وفرقان، وبيان؛ وهدي، وبصائر، وشفاء، ونور، ورحمة، وروح، فكل اسم يدل على معني ليس هو المعني الآخر‏.‏
وكذلك أسماء الرب تعالى إذا قيل‏:‏ الملك، القدوس، السلام، المؤمن، المهيمن، العزيز، الجبار، المتكبر، الخالق، البارئ، المصور، فكل اسم يدل على معني ليس هو المعني الذي في الاسم الآخر، فالذات واحدة والصفات متعددة، فهذا في الأسماء المفردة‏.‏
وكذلك في الجمل التامة، يعبر عن القصة بجمل تدل على معان فيها، ثم يعبر عنها بجمل أخري تدل على معان أخر، وإن كانت القصة المذكورة ذاتها واحدة فصفاتها متعددة، ففي كل جملة من الجمل معني ليس في الجمل الأخر‏.‏
وليس في القرآن تكرار أصلاً، وأما ما ذكره بعض الناس من أنه كرر القصص مع إمكان الاكتفاء بالواحدة، وكان الحكمة فيه‏:‏ أن وفود العرب كانت ترد على رسول الله صلى الله عليه وسلم، فيقرئهم المسلمون شيئًا من القرآن، فيكون ذلك كافيا، وكان يبعث إلى القبائل

ص -169- المتفرقة بالسور المختلفة، فلو لم تكن الآيات والقصص مثناة متكررة لوقعت قصة موسى إلى قوم، وقصة عيسي إلى قوم، وقصة نوح إلى قوم، فأراد الله أن يشهر هذه القصص في أطراف الأرض، وأن يلقيها إلى كل سمع‏.‏ فهذا كلام من لم يقدر القرآن قدره‏.‏ وأبو الفرج اقتصر على هذا الجواب في قوله‏:‏ ‏{مَّثَانِيَ‏}‏ ‏[‏الزمر‏:‏ 23‏]‏ لما قيل‏:‏ لم ثنيت‏؟‏ وبسط هذا له موضع آخر، فإن التثنية هي التنويع والتجنيس، وهي استيفاء الأقسام؛ ولهذا يقول من يقول من السلف‏:‏ الأقسام والأمثال‏.‏
والمقصود هنا التنبيه على أن القرآن اشتمل على أصول الدين التي تستحق هذا الاسم، وعلى البراهين والآيات والأدلة اليقينية، بخلاف ما أحدثه المبتدعون والملحدون، كما قال الرازي مع خبرته بطرق هؤلاء ‏:‏ لقد تأملت الطرق الكلامية والمناهج الفلسفية فما وجدتها تشفي عليلا، ولا تروي غليلاً، ورأيت أقرب الطرق طريقة القرآن، اقرأ في الإثبات‏:‏‏{إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ‏}‏ ‏[‏فاطر‏:‏ 10‏]‏، ‏{‏الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏5‏]‏، واقرأ في النفي‏:‏‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشورى‏:‏ 11‏]‏،‏{وَلَا يُحِيطُونَ بِهِ عِلْمًا‏}‏ ‏[‏طه‏:‏ 110‏]‏، قال‏:‏ ومن جرب مثل تجربتي عرف مثل معرفتي‏.‏
والخير والسعادة والكمال والصلاح منحصر في نوعين‏:‏ في العلم النافع، والعمل الصالح‏.‏ وقد بعث الله محمدًا بأفضل ذلك وهو الهدى

ص -170- ودين الحق، كما قال‏:‏‏{هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفَى بِاللَّهِ شَهِيدًا‏}‏ ‏[‏الفتح‏:‏ 28‏]‏، وقد قال تعالى‏:‏‏{‏وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏}‏ ‏[‏ص‏:‏ 45‏]‏، فذكر النوعين‏.‏ قال الوَالِبي عن ابن عباس يقول‏:‏ أولو القوة في العبادة، قال ابن أبي حاتم‏:‏ وروي عن سعيد بن جبير وعطاء الخراساني والحسن والضحاك والسدي وقتادة وأبي سنان ومبشر بن عبيد نحو ذلك‏.‏ و‏{وَالْأَبْصَارِ‏}‏ قال‏:‏ الأبصار‏:‏ الفقه في الدين‏.‏ وقال مجاهد‏:‏‏{وَالْأَبْصَارِ‏}‏ الصواب في الحكم‏.‏ وعن سعيد بن جبير قال‏:‏ البصيرة بدين الله وكتابه‏.‏ وعن عطاء الخراساني‏:‏‏{أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏}‏ قال‏:‏ أولو القوة في العبادة والبصر والعلم بأمر الله‏.‏ وعن مجاهد، وروي عن قتادة قال‏:‏ أعطوا قوة في العبادة وبصرًا في الدين‏.‏
وجميع حكماء الأمم يفضلون هذين النوعين، مثل حكماء إلىونان والهند والعرب، قال ابن قُتَيبة‏:‏ الحكمة عند العرب العلم والعمل، فالعمل الصالح هو عبادة الله وحده لا شريك له، وهو الدين دين الإسلام، والعلم والهدي هو تصديق الرسول فيما أخبر به عن الله وملائكته وكتبه ورسله وإلىوم الآخر، وغير ذلك، فالعلم النافع هو الإيمان، والعمل الصالح هو الإسلام، العلم النافع من علم الله، والعمل الصالح هو العمل بأمر الله، هذا تصديق الرسول فيما أخبر، وهذا

ص -171- طاعته فيما أمر‏.‏ وضد الأول أن يقول على الله ما لا يعلم، وضد الثاني أن يشرك بالله ما لم ينزل به سلطانًا، والأول أشرف، فكل مؤمن مسلم وليس كل مسلم مؤمنًا‏{قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا‏}‏ ‏[‏الحجرات‏:‏14‏]‏، وجميع الطوائف تفضل هذين النوعين، لكن الذي جاء به الرسول هو أفضل ما فيهما، كما قال‏:‏‏{إِنَّ هَذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ‏}‏ ‏[‏الإسراء‏:‏ 9‏]‏‏.‏
وكان النبي صلى الله عليه وسلم يقرأ في ركعتي الفجر تارة ‏[‏سورة الإخلاص‏]‏ و ‏[‏قل يا أيها الكفرون‏]‏ ، ففي ‏[‏قل يا أيها الكافرون‏]‏ عبادة الله وحده وهو دين الإسلام، وفي ‏[‏قل هو الله أحد‏]‏ صفة الرحمن، وأن يقال فيه ويخبر عنه بما يستحقه وهو الإيمان، هذا هو التوحيد القولي، وذلك هو التوحيد العملي‏.‏
وكان تارة يقرأ فيهما في الأولي بقوله في البقرة‏:‏‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏، وفي الثانية‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ‏}‏ إلى قوله‏:‏‏{فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏‏.‏

ص -172- قال أبو العالية في قوله‏:‏ ‏{فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْنَ عَمَّا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏الحجر‏:‏ 92، 93‏]‏، قال‏:‏ خلتان يسئل عنهما كل أحد‏:‏ ماذا كنت تعبد‏؟‏ وماذا أجبت المرسلين‏؟‏ فالأولي تحقيق شهادة أن لا إله إلا الله، والثانية تحقيق الشهادة بأن محمدًا رسول الله‏.‏
والصوفية بنوا أمرهم على الإرادة ولابد منها، لكن بشرط أن تكون إرادة عبادة الله وحده بما أمر‏.‏
والمتكلمون بنوا أمرهم على النظر المقتضي للعلم ولابد منه، لكن بشرط أن يكون علمًا بما أخبر به الرسول صلى الله عليه وسلم، والنظر في الأدلة التي دل بها الرسول وهي آيات الله، ولابد من هذا وهذا‏.‏
ومن طلب علمًا بلا إرادة، أو إرادة بلا علم فهو ضال، ومن طلب هذا وهذا بدون اتباع الرسول فيهما فهو ضال، بل كما قال من قال من السلف‏:‏ الدين والإيمان قول وعمل واتباع السنة‏.‏ وأهل الفقه في الأعمال الظاهرة يتكلمون في العبادات الظاهرة، وأهل التصوف والزهد يتكلمون في قصد الإنسان وإرادته، وأهل النظر والكلام وأهل العقائد من أهل الحديث وغيرهم يتكلمون في العلم والمعرفة والتصديق الذي هو أصل الإرادة، ويقولون‏:‏ العبادة لابد فيها من القصد، والقصد لا يصح إلا بعد العلم بالمقصود المعبود، وهذا صحيح،

ص -173- فلابد من معرفة المعبود وما يعبد به، فالضالون من المشركين والنصارى وأشباههم لهم عبادات وزهادات لكن لغير الله أو بغير أمر الله، وإنما القصد والإرادة النافعة هو إرادة عبادة الله وحده، وهو إنما يعبد بما شرع لا بالبدع‏.‏
وعلى هذين الأصلين يدور دين الإسلام‏:‏ على أن يعبد الله وحده، وأن يعبد بما شرع، ولا يعبد بالبدع، وأما العلم والمعرفة والتصوف فمدارها على أن يعرف ما أخبر به الرسول، ويعرف أن ما أخبر به حق؛ إما لعلمنا بأنه لا يقول إلا حقًا، وهذا تصديق عام، وإما لعلمنا بأن ذلك الخبر حق بما أظهر الله من آيات صدقه، فإنه أنزل الكتاب والميزان، وأري الناس آياته في الآفاق وفي أنفسهم حتي يتبين لهم أن القرآن حق‏.
فصل
وأما ‏[‏العمليات‏]‏ وما يسميه ناس‏:‏ الفروع، والشرع، والفقه، فهذا قد بينه الرسول أحسن بيان، فما شيء مما أمر الله به أو نهي عنه أو حلله أو حرمه إلا بين ذلك، وقد قال تعالى‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ ‏}‏ ‏[‏المائدة‏:‏3‏]‏، وقال تعالى‏:‏ ‏{مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏يوسف‏:‏111‏]‏،

ص -174- وقال تعالى‏:‏‏{وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ‏}‏ ‏[‏النحل‏:‏ 89‏]‏، وقال تعالى‏:‏‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏، وقال تعالى‏:‏‏{تَاللّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ وَمَا أَنزَلْنَا عَلَيْكَ الْكِتَابَ إِلاَّ لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُواْ فِيهِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ‏}‏ ‏[‏النحل‏:‏ 63، 64‏]‏، فقد بين سبحانه أنه ما أنزل عليه الكتاب إلا ليبين لهم الذي اختلفوا فيه، كما بين أنه أنزل جنس الكتاب مع النبيين ليحكم بين الناس فيما اختلفوا فيه‏.‏
وقال تعالى‏:‏ ‏{وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏‏[‏الشورى‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ‏}‏ ‏[‏التوبة‏:‏ 115‏]‏، فقد بين للمسلمين جميع ما يتقونه، كما قال‏:‏‏{وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏، وقال تعالى‏:‏‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، وهو الرد إلى كتاب الله، أو إلى سنة الرسول بعد موته وقوله‏:‏‏{فَإِن تَنَازَعْتُمْ‏}‏ شرط، والفعل نكرة في سياق الشرط، فأي شيء تنازعوا فيه ردوه إلى الله والرسول، ولو لم يكن بيان الله والرسول فاصلاً للنزاع لم يؤمروا بالرد إليه‏.‏

ص -175- والرسول أنزل الله عليه الكتاب والحكمة، كما ذكر ذلك في غير موضع، وقد علم أمته الكتاب والحكمة كما قال‏:‏‏{وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏البقرة‏:‏ 129‏]‏، وكان يذكر في بيته الكتاب والحكمة، وأمر أزواج نبيه بذكر ذلك فقال‏:‏‏{وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ‏}‏ ‏[‏الأحزاب‏:‏ 34‏]‏، فآيات الله هي القرآن؛ إذ كان نفس القرآن يدل على أنه منزل من الله، فهو علامة ودلالة على منزله، و‏{‏وَالْحِكْمَةِ‏}‏ قال غير واحد من السلف‏:‏ هي السنة‏.‏ وقال أيضًا طائفة كمالك وغيره‏:‏ هي معرفة الدين والعمل به‏.‏ وقيل غير ذلك‏.‏ وكل ذلك حق، فهي تتضمن التمييز بين المأمور والمحظور، والحق والباطل، وتعلىم الحق دون الباطل، وهذه السنة التي فرق بها بين الحق والباطل، وبين الأعمال الحسنة من القبيحة، والخير من الشر، وقد جاء عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تركتكم على البيضاء ليلها كنهارها، لا يزيغ عنها بعدي إلا هالك‏"‏‏.‏
وعن عمر بن الخطاب رضي الله عنه كلام نحو هذا، وهذا كثير في الحديث والآثار، يذكرونه في الكتب التي تذكر فيها هذه الآثار، كما يذكر مثل ذلك غير واحد فيما يصنفونه في السنة، مثل ابن بَطَّة واللاَّلكائي والطلَّمنِكي، وقبلهم المصنفون في السنة كأصحاب

ص -176- أحمد، مثل عبد الله والأثرم ‏[‏هو أحمد بن محمد بن هانئ الإسكافي الأثرم الطائي، الإمام الحافظ، مصنف السنن، وتلميذ الإمام أحمد، له مصنف في علم الحديث، مات بمدينة إسكاف في حدود الستين ومائتين‏]‏ وحرب الكرماني، وغيرهم، ومثل الخلال وغيره‏.‏
والمقصود هنا تحقيق ذلك، وأن الكتاب والسنة وافيان بجميع أمور الدين‏.‏
وأما إجماع الأمة فهو في نفسه حق، لا تجتمع الأمة على ضلالة، وكذلك القياس الصحيح حق؛ فإن الله بعث رسله بالعدل وأنزل الميزان مع الكتاب، والميزان يتضمن العدل وما يعرف به العدل، وقد فسروا إنزال ذلك بأن ألهم العباد معرفة ذلك، والله ورسوله يسوي بين المتماثلين ويفرق بين المختلفين، وهذا هو القياس الصحيح‏.‏ وقد ضرب الله في القرآن من كل مثل، وبين القياس الصحيح، وهي الأمثال المضروبة ما بينه من الحق، لكن القياس الصحيح يطابق النص، فإن الميزان يطابق الكتاب، والله أمر نبيه أن يحكم بما أنزل وأمره أن يحكم بالعدل، فهو أنزل الكتاب، وإنما أنزل الكتاب بالعدل، قال تعالى‏:‏ ‏{وَأَنِ احْكُم بَيْنَهُم بِمَآ أَنزَلَ اللّهُ‏}‏ ‏[‏المائدة‏:‏ 49‏]‏، ‏{وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ‏}‏ ‏[‏المائدة‏:‏ 42‏]‏‏.‏ وأما إجماع الأمة فهو حق، لا تجتمع الأمة ولله الحمد على ضلالة، كما وصفها الله بذلك في الكتاب والسنة، فقال تعالى‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ وَتُؤْمِنُونَ بِاللّهِ وَلَوْ آمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَّهُم مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏،

ص -177- وهذا وصف لهم بأنهم يأمرون بكل معروف، وينهون عن كل منكر، كما وصف نبيهم بذلك في قوله‏:‏ ‏{الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، وبذلك وصف المؤمنين في قوله‏:‏ ‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ عَلَى أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ‏}‏ ‏[‏التوبة‏:‏ 17‏]‏، فلو قالت الأمة في الدين بما هو ضلال؛ لكانت لم تأمر بالمعروف في ذلك ولم تنه عن المنكر فيه، وقال تعالى‏:‏ ‏{وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا‏}‏ ‏[‏البقرة‏:‏ 143‏]‏، والوسط‏:‏ العدل الخيار، وقد جعلهم الله شهداء على الناس، وأقام شهادتهم مقام شهادة الرسول‏.‏
وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم مر عليه بجنازة فأثنوا عليها خيرًا فقال‏:‏ ‏"‏وَجَبَتْ وَجَبَتْ‏"‏، ثم مر عليه بجنازة فأثنوا عليها شرًا فقال‏:‏ ‏"‏وجبت وجبت‏"‏، قالوا‏:‏ يا رسول الله، ما قولك‏:‏ وجبت وجبت‏؟‏ قال‏:‏ ‏"‏هذه الجنازة أثنيتم عليها خيرًا فقلت‏:‏ وجبت لها الجنة، وهذه الجنازة أثنيتم عليها شرًا فقلت‏:‏ وجبت لها النار، أنتم شهداء الله في الأرض‏"‏‏.‏
فإذا كان الرب قد جعلهم شهداء لم يشهدوا بباطل، فإذا شهدوا أن الله أمر بشيء فقد أمر به، وإذا شهدوا أن الله نهي عن شيء فقد نهي عنه، ولو كانوا يشهدون بباطل أو خطأ؛ لم يكونوا شهداء الله

ص -178- في الأرض، بل زكاهم الله في شهادتهم كما زكي الأنبياء فيما يبلغون عنه أنهم لا يقولون عليه إلا الحق، وكذلك الأمة لا تشهد على الله إلا بحق، وقال تعالى‏:‏ ‏{وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ‏}‏ ‏[‏لقمان‏:‏ 15‏]‏، والأمة منيبة إلى الله، فيجب اتباع سبيلها، وقال تعالى‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏، فرضي عمن اتبع السابقين إلى يوم القيامة، فدل على أن متابعهم عامل بما يرضي الله، والله لا يرضي إلا بالحق لا بالباطل، وقال تعالى‏:‏ ‏{وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏النساء‏:‏ 115‏]‏‏.‏
وكان عمر بن عبد العزيز يقول كلمات كان مالك يأثرها عنه كثيرًا قال‏:‏ سَنَّ رسول الله صلى الله عليه وسلم وولاة الأمر من بعده سننًا الأخذ بها تصديق لكتاب الله، واستعمال لطاعة الله، ومعونة على دين الله، ليس لأحد تغييرها ولا النظر في رأي من خالفها، فمن خالفها واتبع غير سبيل المؤمنين ولاه الله تعالى ما تولى، وأصلاه جهنم، وساءت مصيرًا‏.‏
والشافعي رضي الله عنه لما جرد الكلام في أصول الفقه احتج بهذه الآية على الإجماع، كما كان هو وغيره ومالك ذكر عن عمر بن عبد العزيز، والآية دلت على أن متبع غير سبيل المؤمنين مستحق

ص -179- للوعيد، كما أن مشاق الرسول من بعد ما تبين له الهدي مستحق للوعيد، ومعلوم أن هذا الوصف يوجب الوعيد بمجرده، فلو لم يكن الوصف الآخر يدخل في ذلك لكان لا فائدة في ذكره‏.‏
وهنا للناس ثلاثة أقوال‏:‏
قيل‏:‏ اتباع غير سبيل المؤمنين هو بمجرد مخالفة الرسول المذكورة في الآية‏.‏
وقيل‏:‏ بل مخالفة الرسول مستقلة بالذم، فكذلك اتباع غير سبيلهم مستقل بالذم‏.‏
وقيل‏:‏ بل اتباع غير سبيل المؤمنين يوجب الذم، كما دلت عليه الآية، لكن هذا لا يقتضي مفارقة الأول، بل قد يكون مستلزمًا له، فكل متابع غير سبيل المؤمنين هو في نفس الأمر مشاق للرسول، وكذلك مشاق الرسول متبع غير سبيل المؤمنين، وهذا كما في طاعة الله والرسول، فإن طاعة الله واجبة، وطاعة الرسول واجبة، وكل واحد من معصية الله ومعصية الرسول موجب للذم، وهما متلازمان؛ فإنه من يطع الرسول فقد أطاع الله‏.‏
وفي الحديث الصحيح عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من أطاعني فقد أطاع الله، ومن أطاع أميري فقد أطاعني، ومن عصاني فقد عصي الله، ومن عصي أميري فقد عصاني‏"‏، وقال‏:‏ ‏"‏إنما الطاعة في المعروف‏"‏ ، يعني‏:‏ إذا أمر أميري بالمعروف فطاعته من طاعتي، وكل من عصي الله فقد عصي الرسول؛ فإن الرسول يأمر بما أمر الله

ص -180- به، بل من أطاع رسولاً واحدًا فقد أطاع جميع الرسل، ومن آمن بواحد منهم فقد آمن بالجميع، ومن عصي واحدًا منهم فقد عصي الجميع، ومن كذب واحدًا منهم فقد كذب الجميع؛ لأن كل رسول يصدق الآخر، ويقول‏:‏ إنه رسول صادق ويأمر بطاعته، فمن كذب رسولاً فقد كذب الذي صدقه، ومن عصاه فقد عصي من أمر بطاعته‏.‏
ولهذا كان دين الأنبياء واحدًا، كما في الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنا معاشر الأنبياء ديننا واحد‏"‏‏.‏ وقال تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشورى‏:‏ 13‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏المؤمنون‏:‏ 51 - 53‏]‏، وقال تعالى‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ‏}‏ ‏[‏الروم‏:‏ 30 - 32‏]‏‏.‏
ودين الأنبياء كلهم الإسلام، كما أخبر الله بذلك في غير موضع،

ص -181- وهو الاستسلام لله وحده‏.‏ وذلك إنما يكون بطاعته فيما أمر به في ذلك الوقت، فطاعة كل نبي هي من دين الإسلام إذ ذاك، واستقبال بيت المقدس كان من دين الإسلام قبل النسخ، ثم لما أمر باستقبال الكعبة صار استقبالها من دين الإسلام، ولم يبق استقبال الصَّخْرة من دين الإسلام؛ ولهذا خرج اليهود والنصارى عن دين الإسلام؛ فإنهم تركوا طاعة الله وتصديق رسوله واعْتَاضُوا عن ذلك بمبدل أو منسوخ‏.‏
وهكذا كل مبتدع دينًا خالف به سنة الرسول لا يتبع إلا دينًا مبدلاً أو منسوخًا، فكل من خالف ما جاء به الرسول؛ إما أن يكون ذلك قد كان مشروعًا لنبي ثم نسخ على لسان محمد صلى الله عليه وسلم‏.‏ وإما ألا يكون شرع قط‏.‏ فهذا كالأديان التي شرعها الشياطين على ألسنة أوليائهم، قال تعالى‏:‏‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 12‏]‏، وقال‏:‏‏{وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏، وقال‏:‏‏{وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاء رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ‏}‏ ‏[‏الأنعام‏:‏ 112‏]‏‏.‏
ولهذا كان الصحابة إذا قال أحدهم برأيه شيئًا يقول‏:‏ إن كان صوابًا فمن الله، وإن كان خطأ فمني ومن الشيطان، والله ورسوله بريئان

ص -182- منه، كما قال ذلك ابن مسعود، وروي عن أبي بكر وعمر‏.‏ فالأقسام ثلاثة؛ فإنه إما أن يكون هذا القول موافقاً لقول الرسول أو لا يكون وإما أن يكون موافقًا لشرع غيره، وإما ألا يكون، فهذا الثالث المبدل كأديان المشركين والمجوس، وما كان شرعًا لغيره وهو لا يوافق شرعه فقد نسخ كالسبت، وتحريم كل ذي ظفر، وشحم الثَّرْب ‏[‏شحم الثَّرْب‏:‏ شحم رقيق يُغَشِّي الكرش والأمعاء، جمعها ثروب وأثراب‏]‏ والكليتين؛ فإن اتخاذ السبت عيدًا، وتحريم هذه الطيبات قد كان شرعًا لموسى ثم نسخ؛ بل قد قال المسيح‏:‏‏{وَلِأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ‏}‏ ‏[‏آل عمران‏:‏ 50‏]‏، فقد نسخ الله على لسان المسيح بعض ما كان حرامًا في شرع موسى‏.‏
وأما محمد فقال الله فيه ‏{الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، والشرك كله من المبدل، لم يشرع الله الشرك قط، كما قال‏:‏‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏45‏]‏، وقال تعالى‏:‏‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏‏.‏
وكذلك ما كان يحرمه أهل الجاهلية مما ذكره الله في القرآن،

ص -183- كالسَّائِبَة والوَصيلة والحام، وغير ذلك، هو من الدين المبدل؛ ولهذا لما ذكر الله ذلك عنهم في سورة المائدة بَيَّنَ أن من حَرَّم ذلك فقد كذب على الله، وذكر تعالى ما حرمه على لسان محمد وعلى لسان موسى في الأنعام فقال‏:‏‏{قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَمًا مَّسْفُوحًا أَوْ لَحْمَ خِنزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَا أَوِ الْحَوَايَا أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ وِإِنَّا لَصَادِقُونَ‏}‏ ‏[‏الأنعام‏:‏ 145، 146‏]‏، وكذلك قال بعد هذا‏:‏ ‏{وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِن قَبْلُ‏}‏ ‏[‏النحل‏:‏ 118‏]‏‏.‏
فبين أن ما حرمه المشركون لم يحرمه على لسان موسى ولا لسان محمد، وهذان هما اللذان جاءا بكتاب فيه الحلال والحرام، كما قال تعالى‏:‏ ‏{قُلْ فَأْتُوا بِكِتَابٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا أَتَّبِعْهُ‏}‏ ‏[‏القصص‏:‏ 49‏]‏، وقال تعالى‏:‏ ‏{وَمِن قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً‏}‏ ‏[‏الأحقاف‏:‏ 12‏]‏، وقال تعالى‏:‏ ‏{قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى‏}‏ إلى قوله‏:‏ ‏{وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ مُّصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ‏}‏ ‏[‏الأنعام‏:‏ 91، 92‏]‏، وقالت الجن لما سمعت القرآن‏:‏ ‏{قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ‏}‏ ‏[‏الأحقاف‏:‏ 30‏]‏، وقال ورقة بن نوفل‏:‏

ص -184- إن هذا والذي جاء به موسى ليخرجان من مِشْكَاةٍ واحدة، وكذلك قال النجاشي‏.‏
فالقرآن والتوراة هما كتابان جاءا من عند الله لم يأت من عنده كتاب أهدي منهما،كل منهما أصل مستقل والذي فيهما دين واحد،وكل منهما يتضمن إثبات صفات الله تعالى والأمر بعبادته وحده لا شريك له، ففيه التوحيد قولاً وعملاً كما في سورتي الإخلاص‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ ‏[‏سورة الكافرون‏]‏ و ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏‏.‏
وأما الزبور، فإن داود لم يأت بغير شريعة التوراة، وإنما في الزبور ثناء على الله، ودعاء وأمر ونهي بدينه وطاعته وعبادته مطلقًا‏.‏
وأما المسيح، فإنه قال‏:‏ ‏{وَمُصَدِّقًا لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَلِأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ‏}‏ ‏[‏آل عمران‏:‏50‏]‏، فأحل لهم بعض المحرمات، وهو في الأكثر متبع لشريعة التوراة؛ ولهذا لم يكن بُدَُّ لمن اتبع المسيح من أن يقرأ التوراة ويتبع ما فيها؛ إذ كان الإنجيل تبعًا لها‏.‏
وأما القرآن، فإنه مستقل بنفسه لم يُحْوِج أصحابه إلى كتاب آخر، بل اشتمل على جميع ما في الكتب من المحاسن، وعلى زيادات كثيرة لا توجد في الكتب؛ فلهذا كان مصدقًا لما بين يديه من الكتاب

ص -185- ومهيمناً عليه، يقرر ما فيها من الحق ويبطل ما حرف منها، وينسخ ما نسخه الله، فيقرر الدين الحق وهو جمهور ما فيها، ويبطل الدين المبدل الذي لم يكن فيها، والقليل الذي نسخ فيها؛ فإن المنسوخ قليل جدًا بالنسبة إلى المحكم المقرر‏.‏
والأنبياء كلهم دينهم واحد، وتصديق بعضهم مستلزم تصديق سائرهم، وطاعة بعضهم تستلزم طاعة سائرهم، وكذلك التكذيب والمعصية، لا يجوز أن يكذب نبي نبيًا، بل إن عرفه صدقه وإلا فهو يصدق بكل ما أنزل الله مطلقًا، وهو يأمر بطاعة من أمر الله بطاعته؛ ولهذا كان من صَدَّق محمدًا فقد صدق كل نبي، ومن أطاعه فقد أطاع كل نبي، ومن كذبه فقد كذب كل نبي، ومن عصاه فقد عصي كل نبي، قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا‏}‏ ‏[‏النساء‏:‏ 150، 151‏]‏، وقال تعالى‏:‏‏{أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَاء مَن يَفْعَلُ ذَلِكَ مِنكُمْ إِلاَّ خِزْيٌ فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ الْقِيَامَةِ يُرَدُّونَ إِلَى أَشَدِّ الْعَذَابِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ‏}‏ ‏[‏البقرة‏:‏ 58‏]‏‏.‏ ومن كذب هؤلاء تكذيبًا بجنس الرسالة فقد صرح بأنه يكذب الجميع؛ ولهذا يقول تعالى‏:‏ ‏{كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ‏}‏ ‏[‏الشعراء‏:‏ 105‏]‏، ولم

ص -186- يرسل إليهم قبل نوح أحدًا، وقال تعالى‏:‏‏{‏وَقَوْمَ نُوحٍ لَّمَّا كَذَّبُوا الرُّسُلَ أَغْرَقْنَاهُمْ‏}‏ ‏[‏الفرقان‏:‏ 37‏]‏‏.‏
وكذلك من كان من الملاحدة والمتفلسفة طاعنًا في جنس الرسل كما قدمنا، بأن يزعم أنهم لم يعلموا الحق أو لم يبينوه، فهو مكذب لجميع الرسل، كالذين قال فيهم‏:‏ ‏{الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ إِذِ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَالسَّلَاسِلُ يُسْحَبُونَ فِي الْحَمِيمِ ثُمَّ فِي النَّارِ يُسْجَرُونَ‏}‏ ‏[‏غافر‏:‏70 72‏]‏، وقال تعالى‏:‏ ‏{فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ‏}‏ ‏[‏غافر‏:‏ 83 - 85‏]‏، وقال تعالى عن الوليد‏:‏ ‏{إِنَّهُ فَكَّرَ وَقَدَّرَ فَقُتِلَ كَيْفَ قَدَّرَ ثُمَّ قُتِلَ كَيْفَ قَدَّرَ ثُمَّ نَظَرَ ثُمَّ عَبَسَ وَبَسَرَ ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ‏}‏‏[‏المدثر‏:‏ 18 25‏]‏‏.‏
وأهل الكتاب منهم من يؤمن بجنس الرسالة، لكن يكذب بعض الرسل؛ كالمسيح ومحمد، فهؤلاء لما آمنوا ببعض وكفروا ببعض كانوا كافرين حقًا، وكثير من الفلاسفة والباطنية، وكثير من أهل الكلام والتصوف لا يكذب الرسل تكذيبًا صريحًا، ولا يؤمن بحقيقة النبوة والرسالة، بل يقر بفضلهم في الجملة مع كونه يقول‏:‏إن غيرهم أعلم

ص -187- منهم، أو أنهم لم يبينوا الحق أو لبسوه، أو أن النبوة هي فَيْضٌ يفيض على النفوس من العقل الفعال من جنس ما يراه النائم، ولا يقر بملائكة مفضلين ولا بالجن، ونحو ذلك، فهؤلاء يقرون ببعض صفات الأنبياء دون بعض، وبما أوتوه دون بعض، ولا يقرون بجميع ما أوتيه الأنبياء، وهؤلاء قد يكون أحدهم شرًا من اليهود والنصارى الذين أقروا بجميع صفات النبوة لكن كذبوا ببعض الأنبياء؛ فإن الذي أقر به هؤلاء مما جاءت به الأنبياء أعظم وأكثر؛ إذ كان هؤلاء يقرون بأن الله خلق السموات والأرض في ستة أيام، ويقرون بقيام القيامة، ويقرون بأنه تجب عبادته وحده لا شريك له، ويقرون بالشرائع المتفق عليها، وأولئك يكذبون بهذا، وإنما يقرون ببعض شرع محمد صلى الله عليه وسلم‏.‏
ولهذا كان اليهود والنصارى أقل كفرًا من الملاحدة الباطنية والمتفلسفة، ونحوهم، لكن من كان من اليهود والنصارى قد دخل مع هؤلاء فقد جمع نَوْعَي الكفر؛ إذ لم يؤمن بجميع صفاتهم ولا بجميع أعيانهم، وهؤلاء موجودون في دول الكفار كثيرًا، كما يوجد أيضًا في المنتسبين إلى الإسلام من هؤلاء وهؤلاء؛ إذ كانوا في دولة المسلمين‏.‏
وأهل الكتاب كانوا منافقين، فيهم من النفاق بحسب ما فيهم

ص -188- من الكفر، والنفاق يتبعض، والكفر يتبعض، ويزيد وينقص، كما أن الإيمان يتبعض، ويزيد وينقص، قال الله تعالى‏:‏‏{إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ‏}‏ ‏[‏التوبة‏:‏ 37‏]‏، وقال‏:‏‏{وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَافِرُونَ‏}‏ ‏[‏التوبة‏:‏ 124، 125‏]‏، وقال‏:‏ ‏{وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَارًا‏}‏ ‏[‏الإسراء‏:‏ 82‏]‏، وقال‏:‏ ‏{وَلَيَزِيدَنَّ كَثِيرًا مِّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَانًا وَكُفْرًا‏}‏ ‏[‏المائدة‏:‏ 64‏]‏، وقال‏:‏ ‏{وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى‏}‏ ‏[‏مريم‏:‏ 76‏]‏، وقال‏:‏ ‏{فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً‏}‏ ‏[‏البقرة‏:‏ 10‏]‏، وقال‏:‏‏{إِنَّ الَّذِينَ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ ازْدَادُواْ كُفْرًا‏}‏ ‏[‏النساء‏:‏137‏]‏
وكثير من المصنفين في الكلام لا يردون على أهل الكتاب إلا ما يقولون أنه يعلم بالعقل، مثل تثليث النصارى، ومثل تكذيب محمد، ولا يناظرونهم في غير هذا من أصول الدين، وهذا تقصير منهم ومخالفة لطريقة القرآن؛ فإن الله يبين في القرآن ما خالفوا به الأنبياء ويذمهم على ذلك، والقرآن مملوء من ذلك؛ إذ كان الكفر والإيمان يتعلق بالرسالة والنبوة، فإذا تبين ما خالفوا فيه الأنبياء ظهر كفرهم‏.‏

ص -189- وأولئك المتكلمون لما أَصَّلُوا لهم دينًا بما أحدثوه من الكلام، كالاستدلال بالأعراض على حدوث الأجسام ظنوا أن هذا هو أصول الدين، ولو كان ما قالوه حقًا لكان ذلك جزء من الدين، فكيف إذا كان باطلاً‏؟‏‏!‏
وقد ذكرت في الرد على النصارى من مخالفتهم للأنبياء كلهم مع مخالفتهم لصريح العقل ما يظهر به من كفرهم ما يظهر؛ ولهذا قيل فيه‏:‏ ‏[‏الجواب الصحيح لمن بدل دين المسيح‏]‏ وخطابهم في مقامين‏:‏
أحدهما‏:‏ تبديلهم لدين المسيح‏.‏
والثاني‏:‏ تكذيبهم لمحمد صلى الله عليه وسلم،واليهود خطابهم في تكذيب من بعد موسى إلى المسيح، ثم في تكذيب محمد صلى الله عليه وسلم،كما ذكر الله ذلك في سورة البقرة في قوله‏:‏‏{وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَاءكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقاً كَذَّبْتُمْ وَفَرِيقاً تَقْتُلُونَ وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ فَقَلِيلاً مَّا يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏87، 88‏]‏، ثم قال‏:‏‏{وَلَمَّا جَاءهُمْ كِتَابٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ‏}‏ ‏[‏البقرة‏:‏ 89‏]‏، إلى أن ذكر أنهم أعرضوا عن كتاب الله مطلقًا واتبعوا السحر،

ص -190- فقال‏:‏‏{وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏101 103‏]‏‏.‏
والنصارى نَذُمُّهُم على الغلو والشرك الذي ابتدعوه، وعلى تكذيب الرسول والرهبانية التي ابتدعوها، ولا نحمدهم عليها؛ إذ كانوا قد ابتدعوها وكل بدعة ضلالة، لكن إذا كان صاحبها قاصدًا للحق فقد يعفي عنه، فيبقي عمله ضائعًا لا فائدة فيه، وهذا هو الضلال الذي يعذر صاحبه، فلا يعاقب ولا يثاب؛ ولهذا قال‏:‏‏{غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 7‏]‏؛ فإن المغضوب عليه يعاقب بنفس الغضب، والضال فَاتَهُ المقصود وهو الرحمة والثواب، ولكن قد لا يعاقب كما عوقب ذلك، بل يكون ملعونًا مطرودًا؛ ولهذا جاء في حديث زيد بن عمرو بن نُفَيْل‏:‏ أن اليهود قالوا له‏:‏ لن تدخل في ديننا حتي تأخذ نصيبك من غضب الله‏.‏ وقال له النصارى‏:‏ حتي تأخذ نصيبك من لعنة الله‏.‏
وقال الضَّحَّاك وطائفة‏:‏ إن جهنم طبقات، فالعليا لعصاة هذه الأمة، والتي تليها للنصارى، والتي تليها لليهود‏.‏ فجعلوا اليهود تحت النصارى،

ص -191- والقرآن قد شهد بأن المشركين واليهود يوجدون أشد عداوة للذين آمنوا من الذين قالوا‏:‏ إنا نصارى، وشدة العداوة زيادة في الكفر‏.‏ فاليهود أقوى كفرًا من النصارى، وإن كان النصارى أجهل وأضل، لكن أولئك يعاقبون على عملهم؛ إذ كانوا عرفوا الحق وتركوه عنادًا، فكانوا مغضوبًا عليهم، وهؤلاء بالضلال حرموا أجر المهتدين، ولعنوا وطردوا عما يستحقه المهتدون، ثم إذا قامت عليهم الحجة فلم يؤمنوا استحقوا العقاب؛ إذ كان اسم الضلال عامًا‏.‏ وقد كان النبي صلى الله عليه وسلم يقول في الحديث الصحيح في خطبة يوم الجمعة‏:‏ ‏"‏خير الكلام كلام الله، وخير الهدي هَدْي محمد صلى الله عليه وسلم، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏، ولم يقل‏:‏ وكل ضلالة في النار، بل يضل عن الحق من قصد الحق وقد اجتهد في طلبه فعجز عنه فلا يعاقب، وقد يفعل بعض ما أمر به فيكون له أجر على اجتهاده، وخطؤه الذي ضل فيه عن حقيقة الأمر مغفور له‏.‏
وكثير من مجتهدي السلف والخلف قد قالوا وفعلوا ما هو بدعة ولم يعلموا أنه بدعة؛ إما لأحاديث ضعيفة ظنوها صحيحة، وإما لآيات فهموا منها ما لم يرد منها، وإما لرأي رأوه، وفي المسألة نصوص لم تبلغهم‏.‏

ص -192- وإذا اتقي الرجل ربه ما استطاع دخل في قوله‏:‏‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وفي الصحيح أن الله قال‏:‏ ‏"‏قد فعلت‏"‏ وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن الرسول بين جميع الدين بالكتاب والسنة، وأن الإجماع إجماع الأمة حق؛ فإنها لا تجتمع على ضلالة، وكذلك القياس الصحيح حق يوافق الكتاب والسنة‏.‏
والآية المشهورة التي يحتج بها على الإجماع قوله‏:‏ ‏{وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏النساء‏:‏ 115‏]‏، ومن الناس من يقول‏:‏ إنها لا تدل على مورد النزاع؛ فإن الذم فيها لمن جمع الأمرين، وهذا لا نزاع فيه، أو لمن اتبع غير سبيل المؤمنين التي بها كانوا مؤمنين وهي متابعة الرسول، وهذا لا نزاع فيه، أو أن سبيل المؤمنين هو الاستدلال بالكتاب والسنة، وهذا لا نزاع فيه؛ فهذا ونحوه قول من يقول‏:‏ لا تدل على محل النزاع‏.‏
وآخرون يقولون‏:‏ بل تدل على وجوب اتباع المؤمنين مطلقًا، وتكلفوا لذلك ما تكلفوه كما قد عرف من كلامهم، ولم يجيبوا عن أسئلة أولئك بأجوبة شافية‏.‏

ص -193- والقول الثالث الوسط‏:‏ أنها تدل على وجوب اتباع سبيل المؤمنين وتحريم اتباع غير سبيلهم، ولكن مع تحريم مشاقة الرسول من بعد ما تبين له الهدي، وهو يدل على ذم كل من هذا وهذا كما تقدم، لكن لا ينفي تلازمهما كما ذكر في طاعة الله والرسول‏.‏ وحينئذ نقول‏:‏ الذم إما أن يكون لاحقًا لمشاقة الرسول فقط، أو باتباع غير سبيلهم فقط، أو أن يكون الذم لا يلحق بواحد منهما بل بهما إذا اجتمعا؛ أو يلحق الذم بكل منهما وإن انفرد عن الآخر، أو بكل منهما لكونه مستلزمًا للآخر‏.‏ والأولان باطلان؛ لأنه لو كان المؤثر أحدهما فقط كان ذكر الآخر ضائعًا لا فائدة فيه، وكون الذم لا يلحق بواحد منهما باطل قطعًا، فإن مشاقة الرسول موجبة للوعيد مع قطع النظر عمن اتبعه، ولحوق الذم بكل منهما وإن انفرد عن الآخر لا تدل عليه الآية؛ فإن الوعيد فيها إنما هو على المجموع‏.‏
بَقِي القسم الآخر، وهو أن كلاًّ من الوصفين يقتضي الوعيد؛ لأنه مستلزم للآخر، كما يقال مثل ذلك في معصية الله والرسول ومخالفة القرآن والإسلام، فيقال‏:‏ من خالف القرآن والإسلام أو من خرج عن القرآن والإسلام فهو من أهل النار، ومثله قوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ آمِنُواْ بِاللّهِ وَرَسُولِهِ وَالْكِتَابِ الَّذِي نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَابِ الَّذِيَ أَنزَلَ مِن قَبْلُ وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الآخِرِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيدًا‏}‏ ‏[‏النساء‏:‏136‏]‏، فإن الكفر بكل من هذه الأصول يستلزم الكفر بغيره، فمن كفر بالله كفر

ص -194- بالجميع، ومن كفر بالملائكة كفر بالكتب والرسل فكان كافرًا بالله؛ إذ كذب رسله وكتبه، وكذلك إذا كفر بإلىوم الآخر كذب الكتب والرسل فكان كافرًا‏.‏
وكذلك قوله‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏آل عمران‏:‏ 71‏]‏، ذمهم على الوصفين، وكل منهما مُقْتَضٍ للذم، وهما متلازمان؛ ولهذا نهي عنهما جميعًا في قوله‏:‏ ‏{وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 42‏]‏، فإنه من لبس الحق بالباطل فغطاه به فغلط به؛ لزم أن يكتم الحق الذي تبين أنه باطل؛ إذ لو بينه زال الباطل الذي لبس به الحق‏.‏
فهكذا مشاقة الرسول واتباع غير سبيل المؤمنين، ومن شاقه فقد اتبع غير سبيلهم وهذا ظاهر، ومن اتبع غير سبيلهم فقد شاقه أيضًا فإنه قد جعل له مدخلاً في الوعيد، فدل على أنه وصف مؤثر في الذم، فمن خرج عن إجماعهم فقد اتبع غير سبيلهم قطعًا، والآية توجب ذم ذلك‏.‏ وإذا قيل‏:‏ هي إنما ذمته مع مشاقة الرسول‏.‏ قلنا‏:‏ لأنهما متلازمان؛ وذلك لأن كل ما أجمع عليه المسلمون فإنه يكون منصوصًا عن الرسول، فالمخالف لهم مخالف للرسول، كما أن المخالف للرسول مخالف لله، ولكن هذا يقتضي أن كل ما أجمع عليه قد بينه الرسول‏.‏ وهذا هو الصواب‏.‏

ص -195- فلا يوجد قط مسألة مجمع عليها إلا وفيها بيان من الرسول، ولكن قد يخفي ذلك على بعض الناس ويعلم الإجماع فيستدل به، كما أنه يستدل بالنص من لم يعرف دلالة النص، وهو دليل ثان مع النص، كالأمثال المضروبة في القرآن، وكذلك الإجماع دليل آخر، كما يقال‏:‏ قد دل على ذلك الكتاب والسنة والإجماع، وكل من هذه الأصول يدل على الحق مع تلازمها؛ فإن ما دل عليه الإجماع فقد دل عليه الكتاب والسنة، وما دل عليه القرآن فعن الرسول أخذ، فالكتاب والسنة كلاهما مأخوذ عنه، ولا يوجد مسألة يتفق الإجماع عليها إلا وفيها نص‏.‏
وقد كان بعض الناس يذكر مسائل فيها إجماع بلا نص، كالمضاربة وليس كذلك، بل المضاربة كانت مشهورة بينهم في الجاهلية لا سيما قريش؛ فإن الأغلب كان عليهم التجارة، وكان أصحاب الأموال يدفعونها إلى العمال، ورسول الله صلى الله عليه وسلم قد سافر بمال غيره قبل النبوة، كما سافر بمال خديجة، والعِيرُ التي كان فيها أبو سفيان كان أكثرها مضاربة مع أبي سفيان وغيره، فلما جاء الإسلام أقرها رسول الله صلى الله عليه وسلم، وكان أصحابه يسافرون بمال غيرهم مضاربة ولم يَنْهَ عن ذلك، والسنة‏:‏ قوله وفعله وإقراره‏.‏ فلما أقرها كانت ثابتة بالسنة‏.‏

ص -196- والأثر المشهور فيها عن عمر الذي رواه مالك في الموطأ ويعتمد عليه الفقهاء، لما أرسل أبو موسى بمال أقرضه لابنيه واتجرا فيه وربحا،وطلب عمر أن يأخذ الربح كله للمسلمين؛ لكونه خصهما بذلك دون سائر الجيش، فقال له أحدهما‏:‏ لو خسر المال كان علىنا، فكيف يكون لك الربح وعلىنا الضمان‏؟‏ فقال له بعض الصحابة‏:‏ اجعله مضاربًا فجعله مضاربة، وإنما قال ذلك؛ لأن المضاربة كانت معروفة بينهم والعهد بالرسول قريب لم يحدث بعده، فعلم أنها كانت معروفة بينهم على عهد الرسول، كما كانت الفلاحة وغيرها من الصناعات؛ كالخياطة والجزارة‏.‏
وعلى هذا، فالمسائل المجمع عليها قد تكون طائفة من المجتهدين لم يعرفوا فيها نصًا فقالوا فيها باجتهاد الرأي الموافق للنص، لكن كان النص عند غيرهم‏.‏ وابن جرير وطائفة يقولون‏:‏ لا ينعقد الإجماع إلا عن نص نقلوه عن الرسول، مع قولهم بصحة القياس‏.‏
ونحن لا نشترط أن يكونوا كلهم علموا النص، فنقلوه بالمعني، كما تنقل الأخبار، لكن استقرأنا موارد الإجماع فوجدناها كلها منصوصة، وكثير من العلماء لم يعلم النص، وقد وافق الجماعة، كما أنه قد يحتج بقياس وفيها إجماع لم يعلمه فيوافق الإجماع، وكما يكون في المسألة نص خاص وقد استدل فيها بعضهم بعموم، كاستدلال ابن مسعود وغيره بقوله‏:‏ ‏{وَأُوْلَاتُ الْأَحْمَالِ أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 4‏]‏، وقال ابن مسعود‏:‏

ص -197- سورة النساء القُصْرَي نزلت بعد الطُّولَي، أي‏:‏ بعد البقرة، وقوله‏:‏‏{أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ‏}‏، يقتضي انحصار الأجل في ذلك، فلو أوجب عليها أن تَعْتَدَّ بأبعد الأجلين لم يكن أجلها أن تضع حملها، وعلى وابن عباس وغيرهما أدخلوها في عموم الآيتين، وجاء النص الخاص في قصة سُبَيْعَة الأسْلَمِية بما يوافق قول ابن مسعود‏.‏
وكذلك لما تنازعوا في المفوضة إذا مات زوجها‏:‏ هل لها مهر المثل‏؟‏ أفتي ابن مسعود فيها برأيه أن لها مهر المثل، ثم حديث بِرْوَع بنت وَاشِقٍ بما يوافق ذلك، وقد خالفه على وزيد وغيرهما فقالوا‏:‏ لا مهر لها‏.‏ فثبت أن بعض المجتهدين قد يفتي بعموم أو قياس ويكون في الحادثة نص خاص لم يعلمه فيوافقه، ولا يعلم مسألة واحدة اتفقوا على أنه لا نص فيها، بل عامة ما تنازعوا فيه كان بعضهم يحتج فيه بالنصوص؛ أولئك احتجوا بنص كالمتوفي عنها الحامل، وهؤلاء احتجوا بشمول الآيتين لها، والآخرين قالوا‏:‏ إنما يدخل في آية الحمل فقط، وإن آية الشهور في غير الحامل، كما أن آية القروء في غير الحامل‏.‏
وكذلك لما تنازعوا في الحرام احتج من جعله يميناً بقوله‏:

ص -198- {أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏1، 2‏]‏‏.‏
وكذلك لما تنازعوا في المَبْتُوتَة‏:‏ هل لها نفقة أو سكني‏؟‏ احتج هؤلاء بحديث فاطمة، وبأن السكني التي في القرآن للرجعية، وأولئك قالوا‏:‏ بل هي لهما‏.‏
ودلالات النصوص قد تكون خفية، فخص الله بفهمهن بعض الناس، كما قال على‏:‏ إلا فهماً يؤتيه الله عبدًا في كتابه‏.‏
وقد يكون النص بيناً، ويذهل المجتهد عنه، كتيمم الجنب فإنه بين في القرآن في آيتين‏.‏ ولما احتج أبو موسى على ابن مسعود بذلك قال‏:‏ الحاضر‏:‏ ما دري عبد الله ما يقول إلا أنه قال‏:‏ لو أرخصنا لهم في هذا لأوشك أحدهم إذا وجد المرء البرد أن يتيمم، وقد قال ابن عباس وفاطمة بنت قيس وجابر‏:‏ إن المطلقة في القرآن هي الرجعية بدليل قوله‏:‏ ‏{لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، وأي أمر يحدثه بعد الثلاثة‏؟‏
وقد احتج طائفة على وجوب العمرة بقوله‏:‏ ‏{وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، واحتج بهذه الآية من منع الفسخ،وآخرون يقولون‏:‏ إنما أمر

ص -199- بالإتمام فقط، وكذلك أمر الشارع أن يتم، وكذلك في الفسخ قالوا‏:‏ من فسخ العمرة إلى غير حج فلم يتمها‏.‏ أما إذا فسخها ليحج من عامه فهذا قد أتي بما تم مما شرع فيه؛ فإنه شرع في حج مجرد فأتي بعمرة في الحج، ولو لم يكن هذا إتمامًا لما أمر به النبي صلى الله عليه وسلم أصحابه عام حجة الوداع‏.‏
وتنازعوا في الذي بيده عقدة النكاح وفي قوله‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء‏}‏ ‏[‏النساء‏:‏ 43‏]‏، ونحو ذلك مما ليس هذا موضع استقصائه‏.‏
وأما مسألة مجردة اتفقوا على أنه لا يستدل فيها بنص جَلِي ولا خفي فهذا ما لا أعرفه‏.‏
والجد لما قال أكثرهم‏:‏ إنه أب، استدلوا على ذلك بالقرآن بقوله‏:‏ ‏{كَمَا أَخْرَجَ أَبَوَيْكُم مِّنَ الْجَنَّةِ‏}‏ ‏[‏الأعراف‏:‏27‏]‏، وقال ابن عباس‏:‏ لو كانت الجن تظن أن الإنس تسمي أبا الأب جدًا لما قالت‏:‏ ‏{وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا‏}‏ ‏[‏الجن‏:‏3‏]‏، ويقول‏:‏ إنما هو أب لكن أب أبعد من أب‏.‏
وقد روي عن على وزيد أنهما احتجا بقياس، فمن ادعي إجماعهم على ترك العمل بالرأي والقياس مطلقًا فقد غلط، ومن ادعي أن من المسائل ما لم يتكلم فيها أحد منهم إلا بالرأي والقياس فقد غلط، بل

ص -200- كان كل منهم يتكلم بحسب ما عنده من العلم، فمن رأي دلالة الكتاب ذكرها، ومن رأي دلالة الميزان ذكرها، والدلائل الصحيحة لا تتناقض لكن قد يخفي وجه اتفاقها أو ضعف أحدها على بعض العلماء‏.‏
وللصحابة فهم في القرآن يخفي على أكثر المتأخرين، كما أن لهم معرفة بأمور من السنة وأحوال الرسول لا يعرفها أكثر المتأخرين، فإنهم شهدوا الرسول والتنزيل وعاينوا الرسول، وعرفوا من أقواله وأفعاله وأحواله مما يستدلون به على مرادهم ما لم يعرفه أكثر المتأخرين الذين لم يعرفوا ذلك فطلبوا الحكم مما اعتقدوه من إجماع أو قياس‏.‏
ومن قال من المتأخرين‏:‏ إن الإجماع مستند معظم الشريعة فقد أخبر عن حاله؛ فإنه لنقص معرفته بالكتاب والسنة احتاج إلى ذلك، وهذا كقولهم‏:‏ إن أكثر الحوادث يحتاج فيها إلى القياس لعدم دلالة النصوص عليها، فإنما هذا قول من لا معرفة له بالكتاب والسنة ودلالتهما على الأحكام، وقد قال الإمام أحمد رضي الله عنه‏:‏ إنه ما من مسألة إلا وقد تكلم فيها الصحابة، أو في نظيرها، فإنه لما فتحت البلاد وانتشر الإسلام حدثت جميع أجناس الأعمال فتكلموا فيها بالكتاب والسنة، وإنما تكلم بعضهم بالرأي في مسائل قليلة، والإجماع لم يكن يَحْتَجُّ به عامتهم، ولا يحتاجون إليه؛ إذ هم أهل الإجماع، فلا إجماع قبلهم، لكن لما جاء التابعون كتب عمر إلى شُرَيْح‏:‏ اقْضِ بما في كتاب

ص -201- الله، فإن لم تجد فبما في سنة رسول الله، فإن لم تجد فبما به قضي الصالحون قبلك‏.‏ وفي رواية‏:‏ فبما أجمع عليه الناس‏.‏
وعمر قدم الكتاب ثم السنة وكذلك ابن مسعود قال مثل ما قال عمر، قدم الكتاب، ثم السنة، ثم الإجماع‏.‏ وكذلك ابن عباس كان يفتي بما في الكتاب، ثم بما في السنة، ثم بسنة أبي بكر وعمر؛ لقوله‏:‏ ‏"‏اقتدوا باللذين من بعدي أبي بكر وعمر‏"‏، وهذه الآثار ثابتة عن عمر وابن مسعود وابن عباس، وهم من أشهر الصحابة بالفتيا والقضاء، وهذا هو الصواب‏.‏
ولكن طائفة من المتأخرين قالوا‏:‏ يبدأ المجتهد بأن ينظر أولاً في الإجماع، فإن وجده لم يلتفت إلى غيره، وإن وجد نصًا خالفه اعتقد أنه منسوخ بنص لم يبلغه، وقال بعضهم‏:‏ الإجماع نسخه والصواب طريقة السلف‏.‏
وذلك لأن الإجماع إذا خالفه نص فلابد أن يكون مع الإجماع نص معروف به أن ذلك منسوخ، فأما أن يكون النص المحكم قد ضيعته الأمة وحفظت النص المنسوخ فهذا لا يوجد قط، وهو نسبة الأمة إلى حفظ ما نهيت عن اتباعه وإضاعة ما أمرت باتباعه وهي معصومة عن ذلك، ومعرفة الإجماع قد تتعذر كثيرًا أو غالبًا،فمن ذا الذي

ص -202- يحيط بأقوال المجتهدين‏؟‏ بخلاف النصوص فإن معرفتها ممكنة متيسرة‏.‏
وهم إنما كانوا يقضون بالكتاب أولاً؛ لأن السنة لا تنسخ الكتاب فلا يكون في القرآن شيء منسوخ بالسنة، بل إن كان فيه منسوخ كان في القرآن ناسخه، فلا يقدم غير القرآن عليه، ثم إذا لم يجد ذلك طلبه في السنة، ولا يكون في السنة شيء منسوخ إلا والسنة نسخته، لا ينسخ السنة إجماع ولا غيره، ولا تُعَارض السنة بإجماع وأكثر ألفاظ الآثار، فإن لم يجد فالطالب قد لا يجد مطلوبه في السنة، مع أنه فيها، وكذلك في القرآن، فيجوز له إذا لم يجده في القرآن أن يطلبه في السنة، وإذا كان في السنة لم يكن ما في السنة معارضًا لما في القرآن، وكذلك الإجماع الصحيح لا يعارض كتابًا ولا سنة‏.‏
تم بحمد الله وعونه وصلواته على خير بريته محمد وآله وسلم‏.


قاعدة في تصويب المجتهدين وتخطئتهم وتأثيمهم

الجزء التاسع عشر

قاعدة في تصويب المجتهدين وتخطئتهم وتأثيمهم

ص -203- وقال رَحِمهُ الله بَعد كلام له‏:‏
ونحن نذكر ‏[‏قاعدة جامعة‏]‏ في هذا الباب لسائر الأمة فنقول‏:‏
لابد أن يكون مع الإنسان أصول كلية ترد إليها الجزئيات ليتكلم بعلم وعدل، ثم يعرف الجزئيات كيف وقعت‏؟‏ وإلا فيبقي في كذب وجهل في الجزئيات، وجهل وظلم في الكليات، فيتولد فساد عظيم‏.‏
فنقول‏:‏ إن الناس قد تكلموا في تصويب المجتهدين وتخطئتهم وتأثيمهم وعدم تأثيمهم في مسائل الفروع والأصول، ونحن نذكر أصولاً جامعة نافعة‏:‏
الأصل الأول‏:‏ أنه هل يمكن كل واحد أن يعرف باجتهاده الحق في كل مسألة فيها نزاع‏؟‏ وإذا لم يمكنه فاجتهد واستفرغ وُسْعَه فلم يصل إلى الحق، بل قال ما اعتقد أنه هو الحق في نفس الأمر، ولم يكن هو الحق في نفس الأمر، هل

ص -204- يستحق أن يعاقب أم لا‏؟‏ هذا أصل هذه المسألة‏.‏
وللناس في هذا الأصل ثلاثة أقوال، كل قول عليه طائفة من النظار‏:‏
الأول‏:‏ قول من يقول‏:‏ إن الله قد نصب على الحق في كل مسألة دليلاً يعرف به، يتمكن كل من اجتهد واستفرغ وسعه أن يعرف الحق، وكل من لم يعرف الحق في مسألة أصولية أو فروعية فإنما هو لتفريطه فيما يجب عليه، لا لعجزه‏.‏ وهذا القول هو المشهور عن القدرية والمعتزلة، وهو قول طائفة من أهل الكلام غير هؤلاء، ثم قال هؤلاء‏:‏ أما المسائل العلمية فعليها أدلة قطعية تعرف بها، فكل من لم يعرفها فإنه لم يستفرغ وسعه في طلب الحق فيأثم‏.‏ وأما المسائل العملية الشرعية فلهم مذهبان‏:‏
أحدهما‏:‏ أنها كالعملية، وأنه على كل مسألة دليل قطعي من خالفه فهو آثم، وهؤلاء الذين يقولون‏:‏ المصيب واحد في كل مسألة أصلية وفرعية، وكل من سوي المصيب فهو آثم؛ لأنه مخطئ والخطأ والإثم عندهم متلازمان، وهذا قول بِشْر المريسي وكثير من المعتزلة البغداديين‏.‏
الثاني‏:‏ أن المسائل العملية إن كان عليها دليل قطعي فإن من خالفه

ص -205- آثم مخطئ كالعلمية، وإن لم يكن عليها دليل قطعي فليس لله فيها حكم في الباطن، وحكم الله في حق كل مجتهد ما أداه اجتهاده إليه‏.‏
وهؤلاء وافقوا الأولين في أن الخطأ والإثم متلازمان، وإن كان مخطئ آثم، لكن خالفوهم في المسائل الاجتهادية، فقالوا‏:‏ ليس فيها قاطع، والظن ليس عليه دليل عند هؤلاء، وإنما هو من جنس ميل النفوس إلى شيء دون شيء، فجعلوا الاعتقادات الظنية من جنس الإرادات، وادعوا أنه ليس في نفس الأمر حكم مطلوب بالاجتهاد، والإثم في نفس الأمر أمارة أرجح من أمارة، وهذا القول قول أبي الهُذَيْل العَلاَّف ومن اتبعه كالجِبَائي وابنه، وهو أحد قولي الأشعري وأشهرهما، وهو اختيار القاضي الباقلاني وأبي حامد الغزالي، وأبي بكر بن العربي؛ ومن اتبعهم‏.‏ وقد بسطنا القول في ذلك بسطًا كثيرًا في غير هذا الموضع‏.‏
والمخالفون لهم كأبي إسحاق الإسفرائيني وغيره من الأشعرية، وغيرهم يقولون‏:‏ هذا القول أوله سفسطة وآخره زندقة، وهذا قول من يقول‏:‏ إن كل مجتهد في المسائل الاجتهادية العملية فهو مصيب باطنًا وظاهرًا؛ إذ لا يتصور عندهم أن يكون مجتهدًا مخطئًا إلا بمعنى أنه خفي عليه بعض الأمور، وذلك الذي خفي عليه ليس هو حكم الله، لا

ص -206-

في حقه ولا في حق أمثاله، وأما من كان مخطئًا وهو المخطئ في المسائل القطعية فهو آثم عندهم‏.‏
والقول الثاني في أصل المسألة‏:‏ أن المجتهد المستدل قد يمكنه أن يعرف الحق، وقد يعجز عن ذلك، لكن إذا عجز من ذلك فقد يعاقبه الله تعالى وقد لا يعاقبه؛ فإن له أن يعذب من يشاء، ويغفر لمن يشاء، بلا سبب أصلاً، بل لمحض المشيئة‏.‏ وهذا قول الجهمية والأشعرية وكثير من الفقهاء وأتباع الأئمة الأربعة، وغيرهم‏.‏
ثم قال هؤلاء‏:‏ قد علم بالسمع أن كل كافر فهو في النار، فنحن نعلم أن كل كافر فإن الله سيعذبه، سواء كان قد اجتهد وعجز عن معرفة دين الإسلام، أو لم يجتهد، وأما المسلمون المختلفون فإن كان اختلافهم في الفروعيات فأكثرهم يقول‏:‏ لا عذاب فيها، وبعضهم يقول‏:‏ لأن الشارع عفا عن الخطأ فيها، وعلم ذلك بإجماع السلف على أنه لا إثم على المخطئ فيها، وبعضهم يقول‏:‏ لأن الخطأ في الظنيات ممتنع، كما تقدم ذكره عن بعض الجهمية والأشعرية‏.‏
وأما القطعيات فأكثرهم يُؤَثِّمُ المخطئ فيها، ويقول‏:‏ إن السمع قد دل على ذلك‏.‏ ومنهم من لا يؤثمه‏.‏ والقول المحكي عن عبيد الله بن الحسن العَنْبَرِي هذا معناه‏:‏ أنه كان لا يؤثم المخطئ من المجتهدين من

ص -207- هذه الأمة، لا في الأصول ولا في الفروع، وأنكر جمهور الطائفتين من أهل الكلام والرأي على عبيد الله هذا القول، وأما غير هؤلاء فيقول‏:‏ هذا قول السلف وأئمة الفتوى كأبي حنيفة والشافعي، والثوري وداود بن علي، وغيرهم، لا يؤثمون مجتهدًا مخطئًا في المسائل الأصولية، ولا في الفروعية، كما ذكر ذلك عنهم ابن حزم وغيره؛ ولهذا كان أبو حنيفة والشافعي وغيرهما يقبلون شهادة أهل الأهواء إلا الخطابية، ويصححون الصلاة خلفهم‏.‏
والكافر لا تقبل شهادته على المسلمين، ولا يصلى خلفه، وقالوا‏:‏ هذا هو القول المعروف عن الصحابة والتابعين لهم بإحسان وأئمة الدين‏:‏ أنهم لا يكفرون ولا يفسقون ولا يؤَثِّمُون أحدًا من المجتهدين المخطئين، لا في مسألة عملية ولا علمية، قالوا‏:‏ والفرق بين مسائل الفروع والأصول إنما هو من أقوال أهل البدع من أهل الكلام والمعتزلة والجهمية ومن سلك سبيلهم، وانتقل هذا القول إلى أقوام تكلموا بذلك في أصول الفقه، ولم يعرفوا حقيقة هذا القول ولا غوره‏.‏
قالوا‏:‏ والفرق بين ذلك في مسائل الأصول والفروع، كما أنها محدثة في الإسلام لم يدل عليها كتاب ولا سنة ولا إجماع، بل ولا قالها أحد من السلف والأئمة، فهي باطلة عقلاً‏.‏ فإن المفرقين بين ما جعلوه مسائل

ص -208- أصول ومسائل فروع لم يفرقوا بينهما بفرق صحيح يميز بين النوعين، بل ذكروا ثلاثة فروق أو أربعة كلها باطلة‏.‏
فمنهم من قال‏:‏ مسائل الأصول هي العلمية الاعتقادية التي يطلب فيها العلم والاعتقاد فقط، ومسائل الفروع هي العملية التي يطلب فيها العمل‏.‏ قالوا‏:‏ وهذا فرق باطل؛ فإن المسائل العملية فيها ما يكفر جاحده، مثل‏:‏ وجوب الصلوات الخمس والزكاة وصوم شهر رمضان وتحريم الزنا والربا والظلم والفواحش‏.‏ وفي المسائل العلمية ما لا يأثم المتنازعون فيه، كتنازع الصحابة‏:‏ هل رأي محمد ربه‏؟‏ وكتنازعهم في بعض النصوص‏:‏ هل قاله النبي صلى الله عليه وسلم، أم لا‏؟‏ وما أراد بمعناه‏؟‏ وكتنازعهم في بعض الكلمات‏:‏ هل هي من القرآن، أم لا‏؟‏ وكتنازعهم في بعض معاني القرآن والسنة‏:‏ هل أراد الله ورسوله كذا وكذا‏؟‏ وكتنازع الناس في دقيق الكلام، كمسألة الجَوْهَر الفَرْد وتماثل الأجسام وبقاء الأعراض، ونحو ذلك، فليس في هذا تكفير ولا تفسيق‏.‏
قالوا‏:‏ والمسائل العملية فيها عمل وعلم، فإذا كان الخطأ مغفورًا فيها، فالتي فيها علم بلا عمل أولي أن يكون الخطأ فيها مغفورًا‏.‏

ص -209- ومنهم من قال‏:‏ المسائل الأصولية هي ما كان عليها دليل قطعي،والفرعية ما ليس عليها دليل قطعي‏.‏ قال أولئك‏:‏ وهذا الفرق خطأ أيضًا فإن كثيرًا من المسائل العملية عليها أدلة قطعية عند من عرفها وغيرهم لم يعرفها، وفيها ما هو قطعي بالإجماع، كتحريم المحرمات ووجوب الواجبات الظاهرة، ثم لو أنكرها الرجل بجهل وتأويل لم يكفر حتي تقام عليه الحجة، كما أن جماعة استحلوا شرب الخمر على عهد عمر منهم قُدَامَة، ورأوا أنها حلال لهم، ولم تكفرهم الصحابة حتي بينوا لهم خطأهم فتابوا ورجعوا‏.‏
وقد كان على عهد النبي صلى الله عليه وسلم طائفة أكلوا بعد طلوع الفجر، حتي تبين لهم الخيط الأبيض من الخيط الأسود، ولم يؤثمهم النبي صلى الله عليه وسلم، فضلاً عن تكفيرهم، وخطؤهم قطعي‏.‏ وكذلك أسامة بن زيد قد قتل الرجل المسلم وكان خطؤه قطعيًا، وكذلك الذين وجدوا رجلاً في غَنَمٍ له فقال‏:‏ إني مسلم، فقتلوه وأخذوا ماله، كان خطؤهم قطعيًا‏.‏ وكذلك خالد بن الوليد قتل بني جُذَيْمَة وأخذ أموالهم، كان مخطئًا قطعًا‏.‏
وكذلك الذين تيمموا إلى الآباط، وعمار الذي تَمَعَّكَ في التراب للجنابة كما تمعك الدابة، بل والذين أصابتهم جنابة فلم يتيمموا ولم يصلوا كانوا مخطئين قطعًا‏.‏ وفي زماننا لو أسلم قوم في بعض الأطراف ولم

ص -210- يعلموا بوجوب الحج أو لم يعلموا تحريم الخمر لم يحدوا على ذلك، وكذلك لو نشؤوا بمكان جهل‏.‏
وقد زنت على عهد عمر امرأة، فلما أقرت به قال عثمان‏:‏ إنها لتستهل به استهلال من لا يعلم أنه حرام‏.‏ فلما تبين للصحابة أنها لا تعرف التحريم لم يَحُدُّوها‏.‏ واستحلال الزنا خطأ قطعًا‏.‏
والرجل إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه فهو مخطئ قطعًا، ولا إثم عليه باتفاق، وكذلك لا كفارة عليه عند الأكثرين‏.‏
ومن اعتقد بقاء الفجر فأكل فهو مخطئ قطعًا إذا تبين له الأكل بعد الفجر، ولا إثم عليه، وفي القضاء نزاع، وكذلك من اعتقد غروب الشمس فتبين بخلافه‏.‏ ومثل هذا كثير‏.‏
وقول الله تعالى في القرآن‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، قال الله تعالى‏:‏ ‏[‏قد فعلت‏]‏‏.‏ ولم يفرق بين الخطأ القطعي في مسألة قطعية أو ظنية‏.‏ والظني ما لا يجزم بأنه خطأ إلا إذا كان أخطأ قطعًا، قالوا‏:‏ فمن قال‏:‏ إن المخطئ في مسألة قطعية أو ظنية يأثم، فقد خالف الكتاب والسنة والإجماع القديم‏.‏

ص -211- قالوا‏:‏ وأيضًا فكون المسألة قطعية أو ظنية هو أمر إضافي بحسب حال المعتقدين ليس هو وصفًا للقول في نفسه؛ فإن الإنسان قد يقطع بأشياء علمها بالضرورة، أو بالنقل المعلوم صدقه عنده، وغيره لا يعرف ذلك، لا قطعًا ولا ظنًا‏.‏ وقد يكون الإنسان ذكيًا، قوي الذهن، سريع الإدراك، فيعرف من الحق، ويقطع به ما لا يتصوره غيره ولا يعرفه، لا علمًا ولا ظنًا‏.‏
فالقطع والظن يكون بحسب ما وصل إلى الإنسان من الأدلة، وبحسب قدرته على الاستدلال، والناس يختلفون في هذا وهذا، فكون المسألة قطعية أو ظنية ليس هو صفة ملازمة للقول المتنازع فيه، حتي يقال‏:‏ كل من خالفه قد خالف القطعي، بل هو صفة لحال الناظر المستدل المعتقد، وهذا مما يختلف فيه الناس، فعلم أن هذا الفرق لا يطرد ولا ينعكس‏.‏
ومنهم من فرق بفرق ثالث وقال‏:‏ المسائل الأصولية هي المعلومة بالعقل، فكل مسألة علمية استقل العقل بِدَرْكِهَا فهي من مسائل الأصول التي يكفر أو يفسق مخالفها‏.‏ والمسائل الفروعية هي المعلومة بالشرع، قالوا‏:‏ فالأول‏:‏ كمسائل الصفات والقدر، والثاني‏:‏ كمسائل الشفاعة وخروج أهل الكبائر من النار‏.‏

ص -212- فيقال لهم‏:‏ ما ذكرتموه بالضد أولي، فإن الكفر والفسق أحكام شرعية ليس ذلك من الأحكام التي يستقل بها العقل‏.‏
إلى أن قال‏:‏ وحينئذ فإن كان الخطأ في المسائل العقلية التي يقال‏:‏ إنها أصول الدين كفرًا، فهؤلاء السالكون هذه الطرق الباطلة في العقل، المبتدعة في الشرع، هم الكفار لا من خالفهم، وإن لم يكن الخطأ فيها كفرًا فلا يكفر من خالفهم فيها، فثبت أنه ليس كافرًا في حكم الله ورسوله على التقديرين، ولكن من شأن أهل البدع أنهم يبتدعون أقوالاً يجعلونها واجبة في الدين، بل يجعلونها من الإيمان الذي لابد منه، ويكفرون من خالفهم فيها، ويستحلون دمه؛ كفعل الخوارج والجهمية والرافضة والمعتزلة، وغيرهم‏.‏
وأهل السنة لا يبتدعون قولاً، ولا يكفرون من اجتهد فأخطأ وإن كان مخالفًا لهم مستحلاً لدمائهم، كما لم تكفر الصحابة الخوارج، مع تكفيرهم لعثمان وعلى ومن والاهما، واستحلالهم لدماء المسلمين المخالفين لهم‏.‏
وكلام هؤلاء المتكلمين في هذه المسائل بالتصويب والتخطئة، والتأثيم ونفيه، والتكفير ونفيه؛ لكونهم بنوا على القولين المتقدمين في قول القدرية، الذين يجعلون كل مستدل قادرًا على معرفة الحق

ص -213- فيعذب كل من لم يعرفه، وقول الجهمية الجبرية الذين يقولون‏:‏ لا قدرة للعبد على شيء أصلاً، بل الله يعذب بمحض المشيئة، فيعذب من لم يعمل ذنبًا قط، ويُنعِّمُ من كفر وفسق، وقد وافقهم على ذلك كثير من المتأخرين‏.‏
وهؤلاء يقولون‏:‏ يجوز أن يعذب الأطفال والمجانين، وإن لم يفعلوا ذنبًا قط، ثم منهم من يجزم بعذاب أطفال الكفار في الآخرة، ومنهم من يجوزه يقول‏:‏ لا أدري ما يقع‏؟‏ وهؤلاء يجوزون أن يغفر لأفسق أهل القبلة بلا سبب أصلاً، ويعذب الرجل الصالح على السيئة الصغيرة، وإن كانت له حسنات أمثال الجبال بلا سبب أصلاً، بل بمحض المشيئة‏.‏
وأصل الطائفتين أن القادر المختار يرجح أحد المتماثلين على الآخر بلا مرح، إلى آخر ما نقل رحمه الله‏.‏
ثم قال‏:‏ وبهذا يظهر القول الثالث في هذا الأصل، وهو أنه ليس كل من اجتهد واستدل يتمكن من معرفة الحق، ولا يستحق الوعيد إلا من ترك مأمورًا أو فعل محظورًا، وهذا هو قول الفقهاء والأئمة، وهو القول المعروف عن سلف الأمة وقول جمهور المسلمين، وهذا القول يجمع الصواب من القولين‏.‏

ص -214- فالصواب من القول الأول قول الجهمية، الذي وافقوا فيه السلف والجمهور، وهو أنه ليس كل من طلب واجتهد واستدل يتمكن من معرفة الحق فيه، بل استطاعة الناس في ذلك متفاوتة‏.‏
والقدرية يقولون‏:‏ إن الله تعالى سَوَّى بين المكلفين في القدرة ولم يخص المؤمنين بما فضلهم به على الكفار حتي آمنوا، ولا خَصَّ المطيعين بما فضلهم به على العُصَاة حتي أطاعوا‏.‏ وهذا من أقوال القدرية والمعتزلة وغيرهم، التي خالفوا بها الكتاب والسنة وإجماع السلف والعقل الصريح، كما بسط في موضعه‏.‏
ولهذا قالوا‏:‏ إن كل مُسْتَدِلٍّ فمعه قدرة تامة يتوصل بها إلى معرفة الحق، ومعلوم أن الناس إذا اشتبهت عليهم القبلة في السفر فكلهم مأمورون بالاجتهاد والاستدلال على جهة القبلة، ثم بعضهم يتمكن من معرفة جهتها، وبعضهم يعجز عن ذلك فيغلط، فيظن في بعض الجهات أنها جهتها ولا يكون مصيبًا في ذلك، لكن هو مطيع لله، ولا إثم عليه في صلاته إليها؛ لأن الله تعالى لا يكلف نفسًا إلا وسعها، فعجزهم عن العلم بها كعجزه عن التوجه إليها، كالمقيد والخائف والمحبوس والمريض الذي لا يمكنه التوجه إليها‏.‏
ولهذ كان الصواب في الأصل الثاني قول من يقول‏:‏ إن الله

ص -215- لا يعذب في الآخرة إلا من عصاه بِتَرْك المأمور، أو فعل المحظور‏.‏ والمعتزلة في هذا وافقوا الجماعة، بخلاف الجهمية ومن اتبعهم من الأشعرية وغيرهم؛ فإنهم قالوا‏:‏ بل يعذب من لا ذنب له، أو نحو ذلك‏.‏
ثم هؤلاء يحتجون على المعتزلة في نفي الإيجاب والتحريم العقلي بقوله تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، وهو حجة عليهم أيضًا في نفي العذاب مطلقًا إلا بعد إرسال الرسل، وهم يجوزون التعذيب قبل إرسال الرسل‏.‏ فأولئك يقولون‏:‏ يعذب من لم يبعث إليه رسولاً؛ لأنه فعل القبائح العقلية‏.‏ وهؤلاء يقولون‏:‏ بل يعذب من لم يفعل قبيحًا قط كالأطفال‏.‏ وهذا مخالف للكتاب والسنة والعقل أيضًا قال تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏، وقال تعالى عن أهل النار‏:‏ ‏{تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ‏}‏ ‏[‏الملك‏:‏ 8، 9‏]‏، فقد أخبر سبحانه وتعالى بصيغة العموم أنه كلما ألقي فيها فوج سألهم الخزنة‏:‏ هل جاءهم نذير‏؟‏ فيعترفون بأنهم قد جاءهم نذير، فلم يَبْقَ فَوْجٌ يدخل النار إلا وقد جاءهم نذير، فمن لم يأته نذير لم يدخل النار‏.‏
وقال‏:‏ ‏{ذَلِكَ أَن لَّمْ يَكُن رَّبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَافِلُونَ‏}‏ ‏[‏الأنعام‏:‏ 131‏]‏ أي‏:‏ هذا بهذا السبب، فعلم أنه لا يعذب من كان غافلاً ما لم يأته

ص -216- نذير، وذل أيضًا على أن ذلك ظلم تنزه سبحانه عنه‏.‏
وأيضًا، فإن الله تعالى قد أخبر في غير موضع أنه لا يكلف نفسًا إلا وسعها، كقوله‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقوله‏:‏ ‏{وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏الأعراف‏:‏ 42‏]‏، وقوله‏:‏ ‏{لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، وقوله‏:‏ ‏{لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا مَا آتَاهَا‏}‏ ‏[‏الطلاق‏:‏ 7‏]‏‏.‏
وأمر بتقواه بقدر الاستطاعة فقال‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقد دعاه المؤمنون بقولهم‏:‏ ‏{رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، فقال‏:‏ ‏[‏قد فعلت‏]‏‏.‏
فدلت هذه النصوص على أنه لا يكلف نفسًا ما تعجز عنه، خلافًا للجهمية المجبرة، ودلت على أنه لا يؤاخذ المخطئ والناسي خلافًا للقدرية والمعتزلة‏.‏
وهذا فصل الخطاب في هذا الباب‏.‏ فالمجتهد المستدل من إمام وحاكم وعالم وناظر ومُفْتٍ، وغير ذلك، إذا اجتهد واستدل فاتقي الله ما استطاع كان هذا هو الذي كلفه الله إياه، وهو مطيع لله مستحق

ص -217- للثواب إذا اتقاه ما استطاع، ولا يعاقبه الله البتة خلافًا للجهمية المجبرة وهو مصيب، بمعني‏:‏ أنه مطيع لله، لكن قد يعلم الحق في نفس الأمر وقد لا يعلمه، خلافًا للقدرية والمعتزلة في قولهم‏:‏ كل من استفرغ وسعه علم الحق، فإن هذا باطل كما تقدم، بل كل من استفرغ وسعه استحق الثواب‏.‏
وكذلك الكفار، من بلغه دعوة النبي صلى الله عليه وسلم في دار الكفر، وعلم أنه رسول الله فآمن به، وآمن بما أنزل عليه، واتقي الله ما استطاع، كما فعل النجاشي وغيره، ولم تمكنه الهجرة إلى دار الإسلام، ولا التزام جميع شرائع الإسلام؛ لكونه ممنوعًا من الهجرة وممنوعًا من إظهار دينه، وليس عنده من يعلمه جميع شرائع الإسلام، فهذا مؤمن من أهل الجنة‏.‏ كما كان مؤمن آل فرعون مع قوم فرعون، وكما كانت امرأة فرعون، بل وكما كان يوسف الصديق عليه السلام مع أهل مصر؛ فإنهم كانوا كفارًا، ولم يمكنه أن يفعل معهم كل ما يعرفه من دين الإسلام؛ فإنه دعاهم إلى التوحيد والإيمان فلم يجيبوه، قال تعالى عن مؤمن آل فرعون‏:‏ ‏{وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِّمَّا جَاءكُم بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولًا‏}‏ ‏[‏غافر‏:‏ 34‏]‏‏.‏
وكذلك النجاشي، هو وإن كان ملك النصاري، فلم يطعه قومه في

ص -218- الدخول في الإسلام، بل إنما دخل معه نفر منهم؛ ولهذا لما مات لم يكن هناك أحد يصلي عليه، فصلي عليه النبي صلى الله عليه وسلم بالمدينة، خرج بالمسلمين إلى المصلي فصفهم صفوفًا، وصلي عليه، وأخبرهم بموته يوم مات وقال‏:‏ ‏"‏إن أخًا لكم صالحًا من أهل الحبشة مات‏"‏‏.‏ وكثير من شرائع الإسلام أو أكثرها لم يكن دخل فيها لعجزه عن ذلك، فلم يهاجر، ولم يجاهد، ولا حج البيت، بل قد روي أنه لم يصل الصلوات الخمس، ولا يصوم شهر رمضان، ولا يؤدي الزكاة الشرعية؛ لأن ذلك كان يظهر عند قومه فينكرونه عليه، وهو لا يمكنه مخالفتهم‏.‏ ونحن نعلم قطعًا أنه لم يكن يمكنه أن يحكم بينهم بحكم القرآن، والله قد فرض على نبيه بالمدينة أنه إذا جاءه أهل الكتاب لم يحكم بينهم إلا بما أنزل الله إليه، وحَذَّرَه أن يفتنوه عن بعض ما أنزل الله إليه‏.‏
وهذا مثل الحكم في الزنا للمُحْصِن بِحَدِّ الرجم، وفي الديات بالعدل، والتسوية في الدماء بين الشريف والوضيع، النفس بالنفس والعين بالعين، وغير ذلك‏.‏
والنجاشي ما كان يمكنه أن يحكم بحكم القرآن؛ فإن قومه لا يُقِرُّونه على ذلك، وكثيرًا ما يتولي الرجل بين المسلمين والتتار قاضيًا بل وإمامًا وفي نفسه أمور من العدل يريد أن يعمل بها فلا يمكنه ذلك، بل هناك من يمنعه ذلك، ولا يكلف الله نفسًا إلا وسعها‏.‏

ص -219- وعمر ابن عبد العزيز عُودي وأوذي على بعض ما أقامه من العدل، وقيل‏:‏ إنه سُمَّ على ذلك‏.‏ فالنجاشي وأمثاله سعداء في الجنة، وإن كانوا لم يلتزموا من شرائع الإسلام ما لا يقدرون على التزامه، بل كانوا يحكمون بالأحكام التي يمكنهم الحكم بها‏.‏
ولهذا جعل الله هؤلاء من أهل الكتاب، قال الله تعالى‏:‏ ‏{وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَن يُؤْمِنُ بِاللّهِ وَمَا أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ خَاشِعِينَ لِلّهِ لاَ يَشْتَرُونَ بِآيَاتِ اللّهِ ثَمَنًا قَلِيلاً أُوْلَئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏آل عمران‏:‏199‏]‏، وهذه الآية قد قال طائفة من السلف‏:‏ إنها نزلت في النجاشي، ويروي هذا عن جابر وابن عباس وأنس‏.‏ ومنهم من قال‏:‏ فيه وفي أصحابه، كما قال الحسن وقتادة‏.‏ وهذا مراد الصحابة ولكن هو المطاع، فإن لفظ الآية لفظ الجمع لم يرد بها واحد‏.‏
وعن عطاء قال‏:‏ نزلت في أربعين من أهل نجران، وثلاثين من الحبشة، وثمانية من الروم، وكانوا على دين عيسي فآمنوا بمحمد صلى الله عليه وسلم، ولم يذكر هؤلاء من آمن بالنبي صلى الله عليه وسلم بالمدينة، مثل‏:‏ عبد الله بن سَلاَم، وغيره ممن كان يهوديا، وسلمان الفارسي، وغيره ممن كان نصرانيًا، إلا هؤلاء صاروا من المؤمنين فلا يقال فيهم‏:‏ ‏{وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَن يُؤْمِنُ بِاللّهِ وَمَا أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ‏}‏ ‏[‏آل عمران‏:‏ 199‏]‏،

ص -220- ولا يقول أحد‏:‏ إن اليهود والنصارى بعد إسلامهم وهجرتهم ودخولهم في جملة المسلمين المهاجرين المجاهدين يقال‏:‏ إنهم من أهل الكتاب، أي‏:‏ من جملتهم وقد آمنوا بالرسول، كما قال تعالى في المقتول خطأ‏:‏ ‏{عَدُوٍّ لَّكُمْ وَهُوَ مْؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ‏}‏ إلى قوله‏:‏ ‏{وَإِن كَانَ مِن قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِّيثَاقٌ‏}‏ ‏[‏النساء‏:‏ 92‏]‏، فهو من العدو ولكن هو كان قد آمن، وما أمكنه الهجرة، وإظهار الإيمان، والتزام شرائعه، فسماه مؤمنًا؛ لأنه فعل من الإيمان ما يقدر عليه‏.‏
وهذا كما أنه قد كان بمكة جماعة من المؤمنين يستخفون بإيمانهم، وهم عاجزون عن الهجرة، قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلآئِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُواْ فِيمَ كُنتُمْ قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالْوَاْ أَلَمْ تَكُنْ أَرْضُ اللّهِ وَاسِعَةً فَتُهَاجِرُواْ فِيهَا فَأُوْلَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءتْ مَصِيرًا إِلاَّ الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلاً فَأُوْلَئِكَ عَسَى اللّهُ أَن يَعْفُوَ عَنْهُمْ وَكَانَ اللّهُ عَفُوًّا غَفُورًا‏}‏ ‏[‏النساء‏:‏ 97 99‏]‏، فعذر سبحانه المستضعف العاجز عن الهجرة‏.‏ وقال تعالى‏:‏ ‏{وَمَا لَكُمْ لاَ تُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ الَّذِينَ يَقُولُونَ رَبَّنَا أَخْرِجْنَا مِنْ هَذِهِ الْقَرْيَةِ الظَّالِمِ أَهْلُهَا وَاجْعَل لَّنَا مِن لَّدُنكَ وَلِيًّا وَاجْعَل لَّنَا مِن لَّدُنكَ نَصِيرًا‏}‏ ‏[‏النساء‏:‏ 75‏]‏، فأولئك كانوا عاجزين عن إقامة دينهم، فقد سقط عنهم ما عجزوا

ص -221- عنه؛ فإذا كان هذا فيمن كان مشركًا وآمن، فما الظن بمن كان من أهل الكتاب وآمن‏؟‏
وقوله‏:‏ ‏{فَإِن كَانَ مِن قَوْمٍ عَدُوٍّ لَّكُمْ وَهُوَ مْؤْمِنٌ‏}‏ ‏[‏النساء‏:‏ 92‏]‏، قيل‏:‏ هو الذي يكون عليه لباس أهل الحرب، مثل أن يكون في صفهم، فَيُعْذَر القاتل؛ لأنه مأمور بقتاله، فتسقط عنه الدِّية، وتجب الكفارة، وهو قول الشافعي وأحمد في أحد القولين، وقيل‏:‏ بل هو من أسلم ولم يهاجر، كما يقوله أبو حنيفة، لكن هذا قد أوجب فيه الكفارة‏.‏ وقيل‏:‏ إذا كان من أهل الحرب لم يكن له وارث، فلا يعطي أهل الحرب ديته، بل تجب الكفارة فقط، وسواء عرف أنه مؤمن وقتل خطأ أو ظن أنه كافر، وهذا ظاهر الآية‏.‏
وقد قال بعض المفسرين‏:‏ إن هذه الآية نزلت في عبد الله بن سلام وأصحابه، كما نُقِلَ عن ابن جُرَيْج ومقاتل وابن زيد، يعني‏:‏ قوله‏:‏ ‏{وَإِنَّ مِنْ أَهْلِ الْكِتَابِ‏}‏ ‏[‏آل عمران‏:‏ 199‏]‏، وبعضهم قال‏:‏ إنها في مُؤْمِني أهل الكتاب‏.‏ فهو كالقول الأول، وإن أراد العموم فهو كالثاني‏.‏ وهذا قول مجاهد، ورواه أبو صالح عن ابن عباس‏.‏
وقول من أدخل فيها ابن سلام وأمثاله ضعيف؛ فإن هؤلاء من المؤمنين ظاهرًا وباطنًا من كل وجه، لا يجوز أن يقال فيهم‏:‏

ص -222- {وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَن يُؤْمِنُ بِاللّهِ وَمَا أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ خَاشِعِينَ لِلّهِ لاَ يَشْتَرُونَ بِآيَاتِ اللّهِ ثَمَنًا قَلِيلاً أُوْلَئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏آل عمران‏:‏ 199‏]‏‏.‏
أما أولاً‏:‏ فإن ابن سلام أسلم في أول ما قدم النبي صلى الله عليه وسلم المدينة، وقال‏:‏ فلما رأيت وجهه عرفت أن وجهه ليس بوجه كذاب‏.‏ وسورة آل عمرن إنما نزل ذكر أهل الكتاب فيها لما قدم وفد نجران سنة تسع أو عشر‏.‏
وثانيًا‏:‏ أن ابن سلام وأمثاله هو واحد من جملة الصحابة والمؤمنين، وهو من أفضلهم، وكذلك سلمان الفارسي، فلا يقال فيه‏:‏ إنه من أهل الكتاب‏.‏ وهؤلاء لهم أجور مثل أجور سائر المؤمنين بل يُؤْتَوْنَ أجرهم مرتين، وهم ملتزمون جميع شرائع الإسلام، فأجرهم أعظم من أن يقال فيه‏:‏ ‏{أُوْلَئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ‏}‏‏.‏
وأيضًا، فإن أمر هؤلاء كان ظاهرًا معروفًا ولم يكن أحد يشك فيهم، فأي فائدة في الإخبار بهم‏؟‏ وما هذا إلا كما يقال‏:‏ الإسلام دخل فيه من كان مشركًا، أو كان كتابيًا، وهذا معلوم لكل أحد بأنه دين لم يعرف قبل محمد صلى الله عليه وسلم، فكل من دخل فيه كان قبل ذلك؛ إما مشركًا، وإما من أهل الكتاب؛ إما كتابيا، وإما

ص -223- أميا‏.‏ فأي فائدة في الإخبار بهذا‏؟‏ بخلاف أمر النجاشي وأصحابه ممن كانوا متظاهرين بكثير مما عليه النصاري؛ فإن أمرهم قد يشتبه‏.‏
ولهذا ذكروا في سبب نزول هذه الآية‏:‏ أنه لما مات النجاشي صَلي عليه النبي صلى الله عليه وسلم، فقال قائل‏:‏ تصلي على هذا العِلْجِ ‏[‏والعِلْج‏:‏ الرجل من كفار العَجَم‏]‏‏.‏ النصراني وهو في أرضه‏؟‏ فنزلت هذه الآية، هذا منقول عن جابر وأنس بن مالك وابن عباس، وهم من الصحابة الذين باشروا الصلاة على النجاشي، وهذا بخلاف ابن سلام وسلمان الفارسي؛ فإنه إذا صلي على واحد من هؤلاء لم ينكر ذلك أحد‏.‏
وهذا مما يبين أن المظهرين للإسلام فيهم منافق لا يصلى عليه، كما نزل في حق ابن أُبَي وأمثاله‏.‏ وأن مَنْ هو في أرض الكفر يكون مؤمنًا يصلى عليه كالنجاشي‏.‏
ويشبه هذه الآية أنه لما ذكر تعالى أهل الكتاب فقال‏:‏‏{وَلَوْ آمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَّهُم مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ لَن يَضُرُّوكُمْ إِلاَّ أَذًى وَإِن يُقَاتِلُوكُمْ يُوَلُّوكُمُ الأَدُبَارَ ثُمَّ لاَ يُنصَرُونَ ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللّهِ وَحَبْلٍ مِّنَ النَّاسِ وَبَآؤُوا بِغَضَبٍ مِّنَ اللّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ الأَنبِيَاء بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ لَيْسُواْ سَوَاء مِّنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ آيَاتِ اللّهِ آنَاء اللَّيْلِ وَهُمْ يَسْجُدُونَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُسَارِعُونَ فِي الْخَيْرَاتِ وَأُوْلَئِكَ مِنَ الصَّالِحِينَ‏}‏ ‏[‏آل عمران‏:‏110 - 114‏]‏،

ص -224- وهذه الآية قيل‏:‏ إنها نزلت في عبد الله بن سلام وأصحابه‏.‏ وقيل‏:‏ إن قوله‏:‏ ‏{مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ‏}‏‏.‏ هو عبد الله بن سلام وأصحابه‏.‏
وهذا والله أعلم من نمط الذي قبله؛ فإن هؤلاء ما بقوا من أهل الكتاب، وإنما المقصود من هو منهم في الظاهر وهو مؤمن، لكن لا يقدر على ما يقدر عليه المؤمنون المهاجرون المجاهدون، كمؤمن آل فرعون؛ وهو من آل فرعون وهو مؤمن؛ ولهذا قال تعالى‏:‏ ‏{وَقَالَ رَجُلٌ مُّؤْمِنٌ مِّنْ آلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلًا أَن يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءكُم بِالْبَيِّنَاتِ مِن رَّبِّكُمْ‏}‏ ‏[‏غافر‏:‏ 28‏]‏، فهو من آل فرعون وهو مؤمن‏.‏
وكذلك هؤلاء منهم المؤمنون؛ ولهذا قال‏:‏ ‏{وَأَكْثَرُهُمُ الْفَاسِقُونَ‏}‏ وقد قال قبل هذا‏:‏ ‏{وَلَوْ آمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَّهُم مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ‏}‏، ثم قال‏:‏ ‏{لَن يَضُرُّوكُمْ إِلاَّ أَذًى‏}‏، وهذا عائد إليهم جميعهم، لا إلى أكثرهم؛ ولهذا قال‏:‏ ‏{وَإِن يُقَاتِلُوكُمْ يُوَلُّوكُمُ الأَدُبَارَ ثُمَّ لاَ يُنصَرُونَ‏}‏، وقد يقاتلون وفيهم مؤمن يكتم إيمانه، يشهد القتال معهم ولا يمكنه الهجرة، وهو مكره على القتال، ويبعث

ص -225- يوم القيامة على نيته، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يغزو جيش هذا البيت، فبينما هم ببيداء من الأرض إذ خُسِفَ بهم‏"‏، فقيل‏:‏ يا رسول الله، وفيهم المُكْرَه، قال‏:‏ ‏"‏يبعثون على نياتهم‏"‏‏.‏ وهذا في ظاهر الأمر، وإن قتل وحكم عليه بما يحكم على الكفار فالله يبعثه على نيته، كما أن المنافقين منا يحكم لهم في الظاهر بحكم الإسلام ويبعثون على نياتهم‏.‏
والجزاء يوم القيامة على ما في القلوب لا على مجرد الظواهر؛ ولهذا روي أن العباس قال‏:‏ يا رسول الله، كنت مكرهًا‏.‏ قال‏:‏ ‏[‏أما ظاهرك فكان علينا، وأما سريرتك فإلى الله‏]‏‏.‏
وبالجملة، لا خلاف بين المسلمين أن من كان في دار الكفر وقد آمن وهو عاجز عن الهجرة لا يجب عليه من الشرائع ما يعجز عنها، بل الوجوب بحسب الإمكان، وكذلك ما لم يعلم حكمه، فلو لم يعلم أن الصلاة واجبة عليه، وبقي مدة لم يصل، لم يجب عليه القضاء في أظهر قولي العلماء، وهذا مذهب أبي حنيفة وأهل الظاهر، وهو أحد الوجهين في مذهب أحمد‏.‏
وكذلك سائر الواجبات من صوم شهر رمضان، وأداء الزكاة، وغير ذلك‏.‏ ولو لم يعلم تحريم الخمر فشربها لم يُحَدّ باتفاق المسلمين، وإنما

ص -226- اختلفوا في قضاء الصلوات‏.‏وكذلك لو عامل بما يستحله من ربا، أو مَيْسِر، ثم تبين له تحريم ذلك بعد القبض، هل يفسخ العقد، أم لا‏؟‏ كما لا نفسخه لو فعل ذلك قبل الإسلام‏.‏ وكذلك لو تزوج نكاحًا يعتقد صحته على عادتهم، ثم لما بلغته شرائع الإسلام رأي أنه قد أخل ببعض شروطه، كما لو تزوج في عِدَّةٍ وقد انقضت، فهل يكون هذا فاسدًا، أو يقر عليه‏؟‏ كما لو عقده قبل الإسلام ثم أسلم‏.‏
وأصل هذا كله أن الشرائع هل تلزم من لم يعلمها، أم لا تلزم أحدًا إلا بعد العلم‏؟‏ أو يفرق بين الشرائع الناسخة والمبتدأة‏؟‏ هذا فيه ثلاثة أقوال، هي ثلاثة أوجه في مذهب أحمد، ذكر القاضي أبو يَعلى الوجهين المطلقين في كتاب له، وذكر هو وغيره الوجه المفرق في أصول الفقه، وهو أن النسخ لا يثبت في حق المكلف حتي يبلغه الناسخ‏.‏ وأخرج أبو الخطاب وجهًا في ثبوته‏.‏
ومن هذا الباب من ترك الطهارة الواجبة، ولم يكن علم بوجوبها، أو صلي في الموضع المنهي عنه قبل علمه بالنهي، هل يعيد الصلاة‏؟‏ فيه روايتان منصوصتان عن أحمد‏.‏
والصواب في هذا الباب كله‏:‏ أن الحكم لا يثبت إلا مع التمكن من العلم، وأنه لا يقضي ما لم يعلم وجوبه، فقد ثبت في الصحيح أن

ص -227- من الصحابة من أكل بعد طلوع الفجر في رمضان، حتي تبين له الخيط الأبيض من الخيط الأسود، ولم يأمرهم النبي صلى الله عليه وسلم بالقضاء، ومنهم من كان يمكث جُنُبًا مدة لا يصلي، ولم يكن يعلم جواز الصلاة بالتيمم كأبي ذر وعمر بن الخطاب وعمار لما أجنب، ولم يأمر النبي صلى الله عليه وسلم أحدًا منهم بالقضاء، ولا شك أن خَلْقًا من المسلمين بمكة والبوادي صاروا يصلون إلى بيت المقدس، حتي بلغهم النسخ، ولم يؤمروا بالإعادة‏.‏ ومثل هذا كثير‏.‏
وهذا يطابق الأصل الذي عليه السلف والجمهور‏:‏ أن الله لا يكلف نفسًا إلا وسعها، فالوجوب مشروط بالقدرة، والعقوبة لا تكون إلا على ترك مأمور، أو فعل محظور بعد قيام الحجة‏.‏ وصلي الله على محمد وآله وصحبه وسلم‏.‏


فصل في قول بعض الناس العلوم الشرعية والعقلية

الجزء التاسع عشر

فصل في قول بعض الناس العلوم الشرعية والعقلية

ص -228- وقال شيخ الإسلام قدسَ الله روحه‏:‏
فَصْل
قول الناس‏:‏ العلوم الشرعية والعقلية قد يكون بينهما عموم وخصوص، وقد يكون أحدهما قسيم الآخر‏.‏ ويكون الصواب في مواضع أن يقال‏:‏ السمعية والعقلية؛ وذلك أن قولنا‏:‏ العلوم الشرعية قد يراد به ما أمر به الشارع، وقد يراد به ما أخبر به الشارع، وقد يراد به ما شرع أن يعلم، وقد يراد به ما علمه الشارع‏.‏
فالأول‏:‏ هو العلم المشروع كما يقال‏:‏ العمل المشروع وهو الواجب أو المستحب، وربما دخل فيه المباح بالشرع‏.‏
والثاني‏:‏ هو العلم المستفاد من الشارع، وهو ما علمه الرسول لأمته بما بعث به من الإيمان والقرآن والكتاب والحكمة، وهو ما دل عليه الكتاب والسنة، أو الإجماع، أو توابع ذلك‏.‏
فالأول‏:‏ إضافة له بحسب حكمه في الشرع،والثاني‏:‏ إضافة إلى

ص -229- طريقه ودليله، فقولنا في الأول‏:‏ علم شرعي كما يقال‏:‏ عمل شرعي، والثاني‏:‏ كما يقال‏:‏ علم عقلي وسمعي، الأول نظر فيه من جهة المدح والذم، والثواب والعقاب، والأمر والنهي، وهو خطاب التكليف‏.‏ والثاني نظر فيه من جهة طريقه ودليله، وصحته وفساده، ومطابقته ومخالفته، وهو من جهة خطاب الأخبار‏.‏
ثم كل من القسمين على قسمين‏:‏ فإنه إذا عرف أن الشرعي؛ إما أن يكون ما أخبر به، وإما أن يكون ما أمر به‏.‏ فما أخبر به؛ إما أن يبين له دليلاً عقليًا، أو لا يذكر‏.‏ وما أمر به؛ إما أن يكون مقصودًا للشارع، أو لازمًا لمقصود الشارع، وهو ما لا يتم مقصوده الواجب أو المستحب إلا به‏.‏ فهذه أربعة أقسام‏.‏
وإن شئت أن تقسم المأمور به إلى ما يعرف بالعقل فقط، وإلى ما يعرف بالشرع أيضًا، فيكون شرعيًا خبرًا وأمرًا؛ فإن ما علم بالشرع لا يخلو؛ إما أن يراد به إخبار الشارع، أو دلالة الشارع، فإذا عني به ما دل عليه الشارع مثل دلالته على آيات الربوبية ودلالة الرسالة، ونحو ذلك فإنه يجتمع في هذا أن يكون شرعيًا عقليًا؛ فإن الشارع لما نَبّهَ العقول على الآيات والبراهين والعِبَر اهتدت العقول، فعلمت ما هداها إليه الشارع‏.‏

ص -230- هذا في الشريعة، فإنه إذا عرف صدق المبلغ جاز أن يعلم بخبره كل ما يحتاج إليه، ولا ريب أن كثيرًا من الناس لا ينالون علم ذلك إلا من جهة خبر الشارع، وقد أحسنوا في ذلك حيث آمنوا به، لكن هل ذلك واقع مطلقًا‏؟‏ وقد ذهب خلائق من المتفلسفة والمتكلمة والمتفقهة والمتصوفة والعامة، وغير ذلك إلى وقوع ذلك، وهو أن فيما أخبر به الشارع أمور قد تعلم بالعقل أيضًا وإن كان الشارع لم يذكر دلالته العقلية‏.‏
وهذا فيه نظر؛ فإن من تأمل وجوه دلالة الكتاب والسنة وما فيها من جَلِي وخفي وظاهر وباطن قد يقول‏:‏ إن الشارع نَبَّهَ في كل ما يمكن علمه بالعقل على دلالة عقلية، كما قد حصل الاتفاق على أن ذلك واقع في مسائل أصول الدين الكبار، وفي هذا نظر‏.‏
فصارت العلوم بهذا الاعتبار؛ إما أن تعلم بالشرع فقط، وهو ما يعلم بمجرد إخبار الشرع مما لا يهتدي العقل إليه بحال، لكن هذه العلوم قد تعلم بخبر آخر غير خبر شارعنا محمد صلى الله عليه وسلم‏.‏ وإما أن تعلم بالعقل فقط؛ كمرويات الطب والحساب والصناعات‏.‏ وإما أن تعلم بهما، فإما أن يكون الشارع قد هدي إلى دلالتها كما أخبر بها أم لا، فإن كان الأول فهي عقليات الشرعيات، أو عقلي

ص -231- هذا في الشريعة، فإنه إذا عرف صدق المبلغ جاز أن يعلم بخبره كل ما يحتاج إليه، ولا ريب أن كثيرًا من الناس لا ينالون علم ذلك إلا من جهة خبر الشارع، وقد أحسنوا في ذلك حيث آمنوا به، لكن هل ذلك واقع مطلقًا‏؟‏ وقد ذهب خلائق من المتفلسفة والمتكلمة والمتفقهة والمتصوفة والعامة، وغير ذلك إلى وقوع ذلك، وهو أن فيما أخبر به الشارع أمور قد تعلم بالعقل أيضًا وإن كان الشارع لم يذكر دلالته العقلية‏.‏
وهذا فيه نظر؛ فإن من تأمل وجوه دلالة الكتاب والسنة وما فيها من جَلِي وخفي وظاهر وباطن قد يقول‏:‏ إن الشارع نَبَّهَ في كل ما يمكن علمه بالعقل على دلالة عقلية، كما قد حصل الاتفاق على أن ذلك واقع في مسائل أصول الدين الكبار، وفي هذا نظر‏.‏
فصارت العلوم بهذا الاعتبار؛ إما أن تعلم بالشرع فقط، وهو ما يعلم بمجرد إخبار الشرع مما لا يهتدي العقل إليه بحال، لكن هذه العلوم قد تعلم بخبر آخر غير خبر شارعنا محمد صلى الله عليه وسلم‏.‏ وإما أن تعلم بالعقل فقط؛ كمرويات الطب والحساب والصناعات‏.‏ وإما أن تعلم بهما، فإما أن يكون الشارع قد هدي إلى دلالتها كما أخبر بها أم لا، فإن كان الأول فهي عقليات الشرعيات، أو عقلي

ص -232- الشارع، أو ما شرع عقله، أو العقل المشروع‏.‏ وإما أن يكون قد أخبر بها فقط، فهذه عقلية من غير الشارع‏.‏ فيجب التفطن‏.‏
لكن العقلي قد يعقل من الشارع، وهو عامة أصول الدين، وقد يعقل من غيره ولم يعقل منه، فهذا في وجوده نظر‏.‏
وبهذا التحرير يتبين لك أن عامة المتفلسفة وجمهور المتكلمة جاهلة بمقدار العلوم الشرعية ودلالة الشارع عليها، ويُوهِمُهُم عُلُوُّ العقلية عليها، فإن جهلهم ابتني على مقدمتين جاهليتين‏:‏
إحداهما‏:‏ أن الشرعية ما أخبر الشارع بها‏.‏
والثانية‏:‏ أن ما يستفاد بخبره فرع للعقليات التي هي الأصول، فلزم من ذلك تشريف العقلية على الشرعية‏.‏
وكلا المقدمتين باطلة؛ فإن الشرعيات‏:‏ ما أخبر الشارع بها، وما دل الشارع عليها‏.‏ وما دل الشارع عليه ينتظم جميع ما يحتاج إلى علمه بالعقل وجميع الأدلة والبراهين وأصول الدين ومسائل العقائد، بل قد تدبرتُ عامة ما يذكره المتفلسفة والمتكلمة والدلائل العقلية فوجدتُ دلائل الكتاب والسنة تأتي بخلاصته الصافية عن الكَدَرِ، وتأتي بأشياء

ص -233- لم يهتدوا لها، وتحذف ما وقع منهم من الشبهات والأباطيل مع كثرتها واضطرابها، وقد بينت تفصيل هذه الجملة في مواضع‏.‏
وأما إذا أريد بالشرعية ما شرع علمه، فهذا يدخل فيه كل علم مستحب أو واجب، وقد يدخل فيه المباح، وأصول الدين على هذا من العلوم الشرعية أيضًا، وما علم بالعقل وحده فهو من الشرعية أيضًا؛ إذا كان علمه مأمورًا به في الشرع‏.‏
وعلى هذا، فتكون الشرعية قسمين‏:‏ عقلية وسمعية‏.‏ وتجعل السمعية هنا بدل الشرعية في الطريقة الأولي، وقد تبين بهذا أن كل علم عقلي أمر الشرع به، أو دل الشرع عليه فهو شرعي أيضًا، إما باعتبار الأمر، أو الدلالة، أو باعتبارهما جميعًا‏.‏
ويتبين بهذا التحرير أن ما خرج من العلوم العقلية عن مسمي الشرعية وهو ما لم يأمر به الشارع ولم يدل عليه فهو يجري مجري الصناعات، كالفلاحة والبناية والنِّساجَة، وهذا لا يكون إلا في العلوم المفضولة المرجوحة، ويتبين أن مسمي الشرعية أشرف وأوسع، وأن بين العقلية والشرعية عمومًا وخصوصًا، ليس أحدهما قَسِيم الآخر، وإنما السمعي قسيم العقلي، وأنه يجتمع في العلم أن يكون عقليًا وهو شرعي بالاعتبارات الثلاثة‏:‏ إخباره به، أمره به، دلالة عليه‏.‏ فتدبر أن النسبة

ص -234- إلى الشرع بهذه الوجوه الثلاثة‏.‏
ثم ما أمر به الشارع من العلم؛ إما أن يكون أمره به يعود أو لزومًا من جهة ما لا يتأتي المشروع إلا به‏.‏
وكذلك الحكم الشرعي يريد به المعتزلة ما أخبر به الشارع فقط‏.‏ ويريد به الأشعرية ما أثبته الشارع‏.‏ وقد وافق كُلَّ فريقٍ قومٌ من أصحابنا وغيرهم، والصواب أن الحكم الشرعي يكون تارة ما أخبر به، ويكون تارة ما أثبته، وتارة يجتمع الأمران‏.‏ والله أعلم‏.


فصل من حدود الأسماء التي علق الله بها الأحكام ما يعرف بالشرع ومنها ما يعرف باللغة ومنها ما يعرف بالعرف

الجزء التاسع عشر

فصل من حدود الأسماء التي علق الله بها الأحكام ما يعرف بالشرع ومنها ما يعرف باللغة ومنها ما يعرف بالعرف

ص -235- وقال شيخ الإسلام‏:‏
فَصْل جامع نافع
الأسماء التي علق الله بها الأحكام في الكتاب والسنة؛ منها ما يعرف حده ومسماه بالشرع، فقد بينه الله ورسوله؛ كاسم الصلاة والزكاة والصيام والحج، والإيمان والإسلام، والكفر والنفاق‏.‏ومنه ما يعرف حده باللغة؛ كالشمس والقمر،والسماء والأرض،والبر والبحر‏.‏ ومنه ما يرجع حده إلى عادة الناس وعرفهم فيتنوع بحسب عادتهم؛ كاسم البيع والنكاح والقبض والدرهم والدينار، ونحو ذلك من الأسماء التي لم يَحُدُّها الشارع بحد، ولا لها حد واحد يشترك فيه جميع أهل اللغة، بل يختلف قدره وصفته باختلاف عادات الناس‏.‏
فما كان من النوع الأول فقد بينه الله ورسوله، وما كان من النوع الثاني والثالث فالصحابة والتابعون المخاطبون بالكتاب والسنة قد عرفوا المراد به؛ لمعرفتهم بمسماه المحدود في اللغة، أو المطلق في عرف الناس

ص -236- وعادتهم من غير حد شرعي ولا لغوي، وبهذا يحصل التفقه في الكتاب والسنة‏.‏
والاسم إذا بين النبي صلى الله عليه وسلم حَدَّ مسماه لم يلزم أن يكون قد نقله عن اللغة أو زاد فيه، بل المقصود أنه عرف مراده بتعريفه هو صلى الله عليه وسلم كيف ماكان الأمر؛ فإن هذا هو المقصود، وهذا كاسم الخمر؛ فإنه قد بين أن كل مُسْكر خمر، فعرف المراد بالقرآن‏.‏ وسواء كانت العرب قبل ذلك تطلق لفظ الخمر على كل مسكر أو تخص به عصير العنب لا يحتاج إلى ذلك؛ إذ المطلوب معرفة ما أراد الله ورسوله بهذا الاسم، وهذا قد عرف ببيان الرسول صلى الله عليه وسلم، وبأن الخمر في لغة المخاطبين بالقرآن كانت تتناول نَبِيذ التمر وغيره، ولم يكن عندهم بالمدينة خمر غيرها‏.‏ وإذا كان الأمر كذلك، فما أطلقه الله من الأسماء وعَلَّق به الأحكام من الأمر والنهي والتحليل والتحريم لم يكن لأحد أن يقيده إلا بدلالة من الله ورسوله‏.‏
فمن ذلك اسم الماء مطلق في الكتاب والسنة، ولم يقسمه النبي صلى الله عليه وسلم إلى قسمين‏:‏ طهور، وغير طهور، فهذا التقسيم، مخالف للكتاب والسنة، وإنما قال الله‏:‏ ‏{فَلَمْ تَجِدُواْ مَاء‏}‏ ‏[‏النساء‏:‏ 43‏]‏، وقد بسطنا هذا في غير هذا الموضع، وبينا أن كل ما وقع عليه اسم الماء فهو طاهر طهور، سواء كان مستعملاً في طهر واجب، أو مستحب،

ص -237- أو غير مستحب؛ وسواء وقعت فيه نجاسة، أو لم تقع إذا عرف أنها قد اسْتَجَالت فيه واستهلكت، وأما إن ظهر أثرها فيه فإنه يحرم استعماله؛ لأنه استعمال للمحرم‏.‏
فَصْل
ومن ذلك اسم الحَيض، علق الله به أحكامًا متعددة في الكتاب والسنة، ولم يُقَدِّر لا أقله ولا أكثره، ولا الطهر بين الحيضتين مع عموم بلوي الأمة بذلك، واحتياجهم إليه، واللغة لا تفرق بين قدر وقدر، فمن قدر في ذلك حدًا فقد خالف الكتاب والسنة، والعلماء منهم من يحد أكثره وأقله، ثم يختلفون في التحديد‏.‏ ومنهم من يحد أكثره دون أقله، والقول الثالث أصح‏:‏ أنه لا حد له لأقله ولا لأكثره، بل ما رأته المرأة عادة مستمرة فهو حيض، وإن قدر أنه أقل من يوم استمر بها على ذلك فهو حيض، وإن قدر أن أكثره سبعة عشر استمر بها على ذلك فهو حيض‏.‏ وأما إذا استمر الدم بها دائمًا فهذا قد علم أنه ليس بحيض؛ لأنه قد علم من الشرع واللغة أن المرأة تارة تكون طاهرًا، وتارة تكون حائضًا، ولطهرها أحكام، ولحيضها أحكام‏.‏

ص -238- والعادة الغالبة أنها تحيض ربع الزمان ستة أو سبعة، وإلى ذلك رد النبي صلى الله عليه وسلم المستحاضة التي ليس لها عادة ولا تمييز، والطهر بين الحيضتين لا حد لأكثره باتفاقهم؛ إذ من النسوة من لا تحيض بحال، وهذه إذا تباعد ما بين أَقْرَائِها فهل يعتد بثلث حيض أو تكون كالمرتابة تحيض سنة‏؟‏ فيه قولان للفقهاء‏.‏ وكذلك أقله على الصحيح لا حد له، بل قد تحيض المرأة في الشهر ثلاث حِيَضٍ، وإن قدر أنها حاضت ثلاث حيض في أقل من ذلك أمكن، لكن إذا ادعت انقضاء عدتها فيما يخالف العادة المعروفة، فلابد أن يشهد لها بطانة من أهلها، كما روي عن على رضي الله عنه فيمن ادعت ثلاث حيض في شهر‏.‏
والأصل في كل ما يخرج من الرحم أنه حيض، حتي يقوم دليل على أنه استحاضة؛ لأن ذلك هو الدم الأصلي الجِبِلِّي، وهو دم تَرْخِيه الرحم، ودم الفساد دم عرق ينفجر، وذلك كالمرض، والأصل الصحة لا المرض‏.‏ فمتي رأت المرأة الدم جارٍ من رحمها فهو حيض تترك لأجله الصلاة‏.‏ ومن قال‏:‏ إنها تغتسل عقيب يوم وليلة فهو قول مخالف للمعلوم من السنة وإجماع السلف؛ فإنا نعلم أن النساء كن يحضن على عهد النبي صلى الله عليه وسلم، وكل امرأة تكون في أول أمرها مبتدأة قد ابتدأها الحيض، ومع هذا فلم يأمر النبي صلى الله عليه وسلم

ص -239- واحدة منهن بالاغتسال عقب يوم وليلة‏.‏ ولو كان ذلك منقولاً لكان ذلك حدًا لأقل الحيض، والنبي صلى الله عليه وسلم لم يحد أقل الحيض باتفاق أهل الحديث‏.‏ والمروي في ذلك ثلاث‏.‏ وهي أحاديث مكذوبة عليه باتفاق أهل العلم بحديثه، وهذا قول جماهير العلماء، وهو أحد القولين في مذهب أحمد‏.‏
وكذلك المرأة المنتقلة إذا تغيرت عادتها بزيادة أو نقص أو انتقال فذلك حيض، حتي يعلم أنه استحاضة باستمرار الدم؛ فإنها كالمبتدأة‏.‏
والمستحاضة ترد إلى عادتها ثم إلى تمييزها، ثم إلى غالب عادات النساء، كما جاء في كل واحدة من هؤلاء سنة عن النبي صلى الله عليه وسلم، وقد أخذ الإمام أحمد بالسنن الثلاث‏.‏ ومن العلماء من أخذ بحديثين، ومنهم من لم يأخذ إلا بحديث، بحسب ما بلغه، وما أدي إليه اجتهاده رضي الله عنهم أجمعين‏.‏
والحامل إذا رأت الدم على الوجه المعروف لها فهو دم حيض بناء على الأصل‏.‏
والنفاس لا حد لأقله ولا لأكثره، فلو قدر أن امرأة رأت

ص -240- الدم أكثر من أربعين أو ستين أو سبعين وانقطع فهو نفاس، لكن إن اتصل فهو دم فساد‏.‏ وحينئذ فالحد أربعون؛ فإنه منتهي الغالب جاءت به الآثار‏.‏
ولا حد لسِنٍّ تحيض فيه المرأة، بل لو قدر أنها بعد ستين أو سبعين رأت الدم المعروف من الرحم لكان حيضًا‏.‏ واليأس المذكور في قوله‏:‏ ‏{وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ‏}‏ ‏[‏الطلاق‏:‏ 4‏]‏، ليس هو بلوغ سن، لو كان بلوغ سن لبينه الله ورسوله، وإنما هو أن تَيْأس المرأة نفسها من أن تحيض، فإذا انقطع دمها ويئست من أن يعود فقد يئست من المحيض ولو كانت بنت أربعين، ثم إذا تَرَبَّصَتْ وعاد الدم تبين أنها لم تكن آيسة، وإن عاودها بعد الأشهر الثلاثة فهو كما لو عاود غيرها من الآيسات والمستريبات‏.‏ ومن لم يجعل هذا هو اليأس فقوله مضطرب إن جعله سنًا، وقوله مضطرب إن لم يحد اليأس لا بسن ولا بانقطاع طمع المرأة في المحيض، وبنفس الإنسان لا يعرف، وإذا لم يكن للنفاس قدر؛ فسواء ولدت المرأة تَوْأَمَين أو أكثر ما زالت تري الدم فهي نَفْسَاء، وما تراه من حين تشرع في الطَّلْقِ فهو نِفَاس، وحكم دم النفاس حكم دم الحيض‏.‏
ومن لم يأخذ بهذا، بل قَدَّر أقل الحيض بيوم، أو يوم وليلة، أو ثلاثة أيام، فليس معه في ذلك ما يعتمد عليه، فإن النقل في ذلك عن

ص -241- النبي صلى الله عليه وسلم وأصحابه باطل عند أهل العلم بالحديث‏.‏ والواقع لا ضابط له، فمن لم يعلم حيضًا إلا ثلاثًا قال غيره‏:‏ قد علم يومًا وليلة، ومن لم يعلم إلا يومًا وليلة قد علم غيره يومًا، ونحن لا يمكننا أن ننفي ما لا نعلم، وإذا جعلنا حد الشرع ما علمناه فقلنا‏:‏ لا حيض دون ثلاث أو يوم وليلة أو يوم؛ لأنا لم نعلم إلا ذلك، كان هذا وضع شرع من جهتنا بعد العلم؛ فإن عدم العلم ليس علمًا بالعدم، ولو كان هذا حدًا شرعيًا في نفس الأمر لكان الرسول صلى الله عليه وسلم أولي بمعرفته وبيانه منا، كما حَدَّ للأمة ما حده الله لهم من أوقات الصلوات والحج والصيام، ومن أماكن الحج، ومن نُصُبِ الزكاة وفرائضها، وعدد الصلوات وركوعها وسجودها‏.‏ فلو كان للحيض وغيره مما لم يقدره النبي صلى الله عليه وسلم حد عند الله ورسوله لبينه الرسول صلى الله عليه وسلم، فلما لم يحده دل على أنه رد ذلك إلى ما يعرفه النساء ويسمي في اللغة حيضًا؛ ولهذا كان كثير من السلف إذا سئلوا عن الحيض قالوا‏:‏ سلوا النساء فإنهن أعلم بذلك، يعني‏:‏ هن يعلمن ما يقع من الحيض وما لا يقع‏.‏
والحكم الشرعي تعلق بالاسم الدال على الواقع، فما وقع من دم فهو حيض إذا لم يعلم أنه دم عِرْق أو جرح؛ فإن الدم الخارج؛ إما أن ترخيه الرحم، أو ينفجر من عرق من العروق، أو من جلد المرأة، أو

ص -242- لحمها، فيخرج منه‏.‏ وذلك يخرج من عروق صِغَار، لكن دم الجرح الصغير لا يسيل سَيْلاً مستمرًا كدم العرق الكبير؛ ولهذا قال النبي صلى الله عليه وسلم للمستحاضة‏:‏ ‏"‏إن هذا دم عرق وليست بالحيضة‏"‏‏.‏ وإنما يسيل الجرح إذا انفجر عرق كما ذكرنا فَصْدَ الإنسان؛ فإن الدم في العروق الصغار والكبار‏.‏
فَصْل
والنبي صلى الله عليه وسلم قد أمر أمته بالمسح على الخفين، فقال صَفْوان بن عَسَّال‏:‏ أمرنا رسول الله صلى الله عليه وسلم إذا كنا سفرًا أو مسافرين ألا ننزع خفافنا ثلاثة أيام ولياليهن إلا من جنابة، ولكن من غائط وبول ونوم‏.‏ ولم يقيد ذلك بكون الخف يثبت بنفسه أو لا يثبت بنفسه، وسليمًا من الخرق والفتق أو غير سليم، فما كان يسمي خفًا، ولبسه الناس ومشوا فيه مسحوا عليه المسح الذي أذن الله فيه ورسوله، وكلما كان بمعناه مسح عليه، فليس لكونه يسمي خفًا معني مؤثر بل الحكم يتعلق بما يلبس ويمشي فيه؛ ولهذا جاء في الحديث المسح على الجَوْرَبَين‏.

ص -243- فَصْل
واللّه ورسوله عَلَّق القصر والفِطْرَ بمسمي السفر ولم يحده بمسافة، ولا فَرَّق بين طويل وقصير، ولو كان للسفر مسافة محدودة لبينه اللّه ورسوله، ولا له في اللغة مسافة محدودة، فكل ما يسميه أهل اللغة سفرًا، فإنه يجوز فيه القصر والفطر كما دل عليه الكتاب والسنة، وقد قصر أهل مكة مع النبي صلى الله عليه وسلم إلى عرفات، وهي من مكة بَرِيد، فعلم أن التحديد بيوم أو يومين أو ثلاثة ليس حدًا شرعيًا عامًا‏.‏ وما نقل في ذلك عن الصحابة قد يكون خاصًا، كان في بعض الأمور لا يكون السفر إلا كذلك؛ ولهذا اختلفت الرواية عن كل منهم كابن عمر وابن عباس، وغيرهما، فعلم أنهم لم يجعلوا للمسافر ولا الزمان حدًا شرعيًا عامًا، كمواقيت الصوم والصلاة، بل حدوه لبعض الناس بحسب ما رأوه سفرًا لمثله في تلك الحال، وكما يحد الحادُّ الغني والفقير في بعض الصور بحسب ما يراه، لا لأن الشرع جعل للغني والفقير مقدارًا من المال يستوي فيه الناس كلهم، بل قد يستغني الرجل بالقليل وغيره لا يغنيه أضعافه؛ لكثرة عياله وحاجاته، وبالعكس‏.‏
وبعض الناس قد يقطع المسافة العظيمة ولا يكون مسافرًا، كالبريد

ص -244- إذا ذهب من البلد لتبليغ رسالة أو أخذ حاجة ثم كَرَّ راجعًا من غير نزول‏.‏ فإن هذا لا يسمي مسافرًا، بخلاف ما إذا تزود زاد المسافر، وبات هناك، فإنه يسمي مسافرًا، وتلك المسافة يقطعها غيره، فيكون مسافرًا يحتاج أن يتزود لها، ويبيت بتلك القرية ولا يرجع إلا بعد يوم أو يومين، فهذا يسميه الناس مسافرًا، وذلك الذي ذهب إليها طَرْدًا وكر راجعًا على عَقِبِه لا يسمونه مسافرًا، والمسافة واحدة‏.‏
فالسفر حال من أحوال السير لا يحد بمسافة ولا زمان، وكان النبي صلى الله عليه وسلم يذهب إلى قباء كل سبت راكبًا وماشيًا ولم يكن مسافرًا، وكان الناس يأتون الجمعة من العَوَالى والعَقيقِ ثم يدركهم الليل في أهلهم ولا يكونون مسافرين، وأهل مكة لما خرجوا إلى منى وعرفة كانوا مسافرين، يتزودون لذلك، ويبيتون خارج البلد، ويَتَأَهَّبُون أُهْبَةَ السفر، بخلاف من خرج لصلاة الجمعة أو غيرها من الحاجات، ثم رجع من يومه ولو قطع بريدًا، فقد لا يسمى مسافرًا‏.‏
وما زال الناس يخرجون من مساكنهم إلى البساتين التي حول مدينتهم، ويعمل الواحد في بستانه أشغالًا من غَرْسٍ وسَقْىٍ، وغير ذلك، كما كانت الأنصار تعمل في حيطانهم ولا يسمون مسافرين، ولو أقام أحدهم طول النهار، ولو بات في بستانه وأقام فيه أيامًا، ولو كان البستان أبعد من بريد، فإن البستان من توابع البلد عندهم، والخروج

ص -245- إليه كالخروج إلى بعض نواحى البلد، والبلد الكبير الذي يكون أكثر من بريد متى سار من أحد طرفيه إلى الآخر لم يكن مسافرًا؛ فالناس يفرقون بين المتنقل في المساكن وما يتبعها، وبين المسافر الراحل عن ذلك كله، كما كان أهل مدينة النبي صلى الله عليه وسلم يذهبون إلى حوائطهم ولا يكونون مسافرين، والمدينة لم يكن لها سور بل كانت قبائل قبائل، ودورًا دورًا، وبين جانبيها مسافة كبيرة، فلم يكن الراحل من قبيلة إلى قبيلة مسافرًا، ولو كان كل قبيلة حولهم حيطانهم ومزارعهم فإن اسم المدينة كان يتناول هذا كله‏.‏
ولهذا قال تعالى‏:‏ ‏{وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ‏}‏ ‏[‏التوبة‏:‏ 101‏]‏، فجعل الناس قسمين‏:‏ أهل بادية‏:‏هم الأعراب، وأهل المدينة، فكان الساكنون كلهم في المَدَرِ أهل المدينة، وهذا يتناول قباء وغيرها، ويدل على أن اسم المدينة كان يتناول ذلك كله، فإنه لم يكن لها سور كما هي اليوم‏.‏ والأبواب تفتح وتغلق، وإنما كان لها أَنْقَاب، وتلك الأنقاب وإن كانت داخل قباء وغيرها، لكن لفظ المدينة قد يعم حاضر البلد، وهذا معروف في جميع المدائن‏.‏ يقول القائل‏:‏ ذهبت إلى دمشق أو مصر أو بغداد، أو غير ذلك، وسكنت فيها، وأقمت فيها مدة، ونحو ذلك، وهو إنما كان ساكنًا خارج السور‏.‏ فاسم المدينة يعم تلك المساكن كلها، وإن كان الداخل

ص -246- المُسَوَّر أخص بالاسم من الخارج‏.‏
وكذلك مدينة رسول اللّه صلى الله عليه وسلم كان لها داخل وخارج، تفصل بينهما الأنقاب، واسم المدينة يتناول ذلك كله في كتاب اللّه تعالى؛ ولهذا كان هؤلاء كلهم يصلون الجمعة والعيدين خلف النبي صلى الله عليه وسلم وخلفائه، لم تكن تقام جمعة ولا عيدان لا بقباء ولا غيرها، كما كانوا يصلون الصلوات الخمس في كل قبيلة من القبائل‏.‏
ومن هذا الباب قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن بالمدينة لرجالا‏"‏ هو يعم جميع المساكن‏.‏
وكذلك لفظ القرى الشامل للمدائن، كقوله‏:‏ ‏{وَكَم مِّن قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءهَا بَأْسُنَا بَيَاتًا أَوْ هُمْ قَآئِلُونَ‏}‏ ‏[‏الأعراف‏:‏ 4‏]‏، وقوله‏:‏ ‏{لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا‏}‏ ‏[‏الشورى‏:‏ 7‏]‏، وقوله‏:‏ ‏{وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُو عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ‏}‏ ‏[‏القصص‏:‏ 59‏]‏، وقوله‏:‏ ‏{ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ‏}‏ ‏[‏هود‏:‏ 100‏]‏، فإن هذا يتناول المساكن الداخلية والخارجية وإن فصل بينها سور، ونحوه؛ فإن البعث والإهلاك، وغير ذلك لم يخص بعضهم دون بعض، وعامة المدائن لها داخل وخارج‏.‏

ص -247- ولفظ الكعبة هو في الأصل اسم لنفس البنْيَة، ثم في القرآن قد استعمل فيما حولها، كقوله‏:‏ ‏{هَدْيًا بَالِغَ الْكَعْبَةِ‏}‏ ‏[‏المائدة‏:‏ 95‏]‏‏.‏ وكذلك لفظ المسجد الحرام، يعبر به عن المسجد، وعما حوله من الحرم‏.‏ وكذلك لفظ بَدْر، هو اسم للبئر، ويسمى به ما حولها‏.‏ وكذلك أحد، اسم للجبل، ويتناول ما حوله، فيقال‏:‏ كانت الوقعة بأحد؛ وإنما كانت تحت الجبل، وكذلك يقال لمكان العقبة ولمكان القصر، والعُقَيْبَة تصغير العقبة، والقُصَيْر تصغير قصر، ويكون قد كان هناك قصر صغير أو عقبة صغيرة، ثم صار الاسم شاملًا لما حول ذلك مع كِبَرِه، فهذا كثير غالب في أسماء البقاع‏.‏
والمقصود أن المتردد في المساكن لا يسمى مسافرًا، وإذا كان الناس يعتادون المبيت في بساتينهم ولهم فيها مساكن كان خروجهم إليها كخروجهم إلى بعض نواحي مساكنهم، فلا يكون المسافر مسافرًا، حتى يسفر فيكشف ويظهر للبرية الخارجة عن المساكن التي لا يسير السائر فيها، بل يظهر فيها وينكشف في العادة‏.‏ والمقصود أن السفر يرجع فيه إلى مسماه لغة وعرفًا‏.‏

ص -248- فصل
وكذلك النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ليس فيما دون خمسة أَوْسُق صدقة، وليس فيما‏"‏ دون خمس أَوَاق صدقة؛ وليس فيما دون خمس ذَوْدٍ صدقة‏"‏، وقال‏:‏ ‏"‏لا شيء في الرِّقَةِ حتى تبلغ مائتي درهم‏"‏، وقال في السارق‏:‏ ‏"‏يقطع إذا سرق ما يبلغ ثمن المجَنّ‏"‏، وقال‏:‏ ‏"‏تقطع اليد في ربع دينار‏"‏، والأوقية في لغته أربعون درهمًا، ولم يذكر للدرهم ولا للدينار حدًا، ولا ضرب هو درهمًا، ولا كانت الدراهم تُضْرَب في أرضه، بل تجلب مضروبة من ضرب الكفار، وفيها كبار وصغار، وكانوا يتعاملون بها تارة عددًا، وتارة وزنًا، كما قال‏:‏ ‏"‏زِنْ وأرجح، فإن خير الناس أحسنهم قضاء‏"‏، وكان هناك وَزَّان يزن بالأجر، ومعلوم أنهم إذا وزنوها فلابد لهم من صَنْجَةٍ يعرفون بها مقدار الدراهم، لكن هذا لم يحده النبي صلى الله عليه وسلم ولم يقدره، وقد ذكروا أن الدراهم كانت ثلاثة أصناف‏:‏ ثمانية دَوَانِقٍ، وستة، وأربعة، فلعل البائع قد يسمي أحد تلك الأصناف فيعطيه المشتري من وزنها، ثم هو مع هذا أطلق لفظ الدينار والدرهم ولم يحده، فدل على أنه يتناول هذا كله، وأن مَنْ ملك مِنَ

ص -249- الدراهم الصغار خمس أواق مائتي درهم فعليه الزكاة، وكذلك من الوسطى وكذلك من الكبرى‏.‏
وعلى هذا، فالناس في مقادير الدراهم والدنانير على عاداتهم، فما اصطلحوا عليه وجعلوه درهمًا فهو درهم، وما جعلوه دينارًا فهو دينار، وخطاب الشارع يتناول ما اعتادوه سواء كان صغيرًا أو كبيرًا، فإذا كانت الدراهم المعتادة بينهم كبارًا لا يعرفون غيرها لم تجب عليه الزكاة حتى يملك منها مائتي درهم، وإن كانت صغارًا لا يعرفون غيرها وجبت عليه إذا ملك منها مائتي درهم، وإن كانت مختلطة فملك من المجموع ذلك وجبت عليه، وسواء كانت بِضَرْب واحد، أو ضروب مختلفة، وسواء كانت خالصة أو مغشوشة، ما دام يسمى درهما مطلقًا‏.‏ وهذا قول غير واحد من أهل العلم‏.‏
فأما إذا لم يسم إلا مقيدًا مثل‏:‏ أن يكون أكثره نحاسًا، فيقال له‏:‏ درهم أسود، لا يدخل في مطلق الدرهم، فهذا فيه نظر‏.‏ وعلى هذا، فالصحيح قول من أوجب الزكاة في مائتي درهم مغشوشة، كما هو قول أبي حنيفة، وأحد القولين في مذهب أحمد، وإذا سرق السارق ثلاثة دراهم من الكبار أو الصغار أو المختلطة قطعت يده‏.‏
وأما الوَسَق فكان معروفًا عندهم أنه ستون صَاعًا، والصاع

ص -250- معروف عندهم‏.‏ وهو صاع واحد غير مختلف المقدار، وهم صنعوه، لم يُجْلَب إليهم‏.‏ فلما علق الشارع الوجود بمقدار خمسة أوسق كان هذا تعليقًا بمقدار محدود يتساوى فيه الناس، بخلاف الأواقي الخمسة فإنه لم يكن مقدارًا محدودًا يتساوي فيه الناس، بل حده في عادة بعضهم أكثر من حده في عادة بعضهم، كلفظ المسجد، والبيت، والدار، والمدينة، والقرية، هو مما تختلف فيه عادات الناس في كِبَرِها وصغرها، ولفظ الشارع يتناولها كلها‏.‏
ولو قال قائل‏:‏ إن الصَّاع والمُدَّ يرجع فيه إلى عادات الناس، واحتج بأن صاع عُمَرَ كان أكبر، وبه كان يأخذ الخَرَاج، وهو ثمانية أرطال كما يقوله أهل العراق؛ لكان هذا يمكن فيما يكون لأهل البلد فيه مِكْيَالان‏:‏ كبير وصغير‏.‏ وتكون صدقة الفطر مقدرة بالكبير، والوسق ستون مكيالًا من الكبير؛ فإن النبي صلى الله عليه وسلم قدر نِصَاب الموسَقَات، ومقدار صدقة الفطر بصاع، ولم يقدر بالمد شيئًا من النُّصُب والواجبات، لكن لم أعلم بهذا قائلًا، ولا يمكن أن يقال إلا ما قاله السلف قبلنا؛ لأنهم علموا مراد الرسول قطعًا، فإن كان من الصحابة أو التابعين من جعل الصاع غير مقدر بالشرع صارت مسألة اجتهاد‏.‏
وأما الدرهم والدينار فقد عرفت تنازع الناس فيه، واضطراب

ص -251- أكثرهم، حيث لم يعتمدوا على دليل شرعي، بل جعلوا مقدار ما أراده الرسول هو مقدار الدراهم التي ضربها عبدالملك؛ لكونه جمَع الدراهم الكبار والصغار والمتوسطة وجعل معدلها ستة دَوَانِيق، فيقال لهم‏:‏ هَبْ أن الأمر كذلك، لكن الرسول صلى الله عليه وسلم لما خاطب أصحابه وأمته بلفظ الدرهم والدينار وعندهم أوزان مختلفة المقادير كما ذكرتم لم يحد لهم الدرهم بالقدر الوسط، كما فعل عبد الملك، بل أطلق لفظ الدرهم والدينار، كما أطلق لفظ القميص والسَّرَاوِيل، والإزار والرداء، والدار والقرية، والمدينة والبيت، وغير ذلك من مصنوعات الآدميين، فلو كان للمسمى عنده حد لحده مع علمه باختلاف المقادير، فاصطلاح الناس على مقدار درهم ودينار أمر عادى‏.‏
ولفظ الذراع أقرب إلى الأمور الخِلْقية منه؛ فإن الذراع هو في الأصل ذراع الإنسان، والإنسان مخلوق، فلا يفضل ذراع على ذراع إلا بقدر مخلوق لا اختيار فيه للناس، بخلاف ما يفعله الناس باختيارهم من درهم ومدينة ودار؛ فإن هذا لا حد له، بل الثياب تتبع مقاديرهم والدور والمدن بحسب حاجتهم، وأما الدرهم والدينار فما يعرف له حد طَبْعي ولا شرعي، بل مرجعه إلى العادة والاصطلاح؛ وذلك لأنه في الأصل لا يتعلق المقصود به، بل الغرض أن يكون معيارًا لما يتعاملون به، والدراهم والدنانير لا تقصد لنفسها، بل هي وسيلة إلى التعامل

ص -252- بها؛ ولهذا كانت أثمانًا؛ بخلاف سائر الأموال، فإن المقصود الانتفاع بها نفسها؛ فلهذا كانت مقدرة بالأمور الطبعية أو الشرعية، والوسيلة المحضة التي لا يتعلق بها غرض لا بمادتها ولا بصورتها يحصل بها المقصود كيفما كانت‏.‏
وأيضًا، فالتقدير إنما كان لخمسة أوسق وهي خمسة أَحْمَال، فلو لم يعتبر في ذلك حدًا مستويًا لوجب أن تعتبر خمسة أحمال من حمال كل قوم‏.‏
وأيضًا، فسائر الناس لا يسمون كلهم صاعًا، فلا يتناوله لفظ الشارع كما يتناول الدرهم والدينار، اللهم إلا أن يقال‏:‏ إن الصاع اسم لكل ما يكال به، بدليل قوله‏:‏ ‏{صُوَاعَ الْمَلِكِ‏}‏ ‏[‏يوسف‏:‏ 72‏]‏ فيكون كلفظ الدرهم‏.‏
فَصْل
وكذلك لفظ الإطعام لعشرة مساكين لم يقدره الشرع، بل كما قال اللّه‏:‏ ‏{مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وكل بلد يطعمون من أوسط ما يأكلون كفاية غيره، كما قد بسطناه في غير هذا الموضع‏.‏

ص -253- وكذلك لفظ ‏[‏الجِزْيَة‏]‏ و ‏[‏الدِّيَة‏]‏ فإنها فِعْلَة من جَزَى يَجْزِى إذا قضى وأدى، ومنه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏تجزي عنك ولا تجزي عن أحد بعدك‏"‏، وهي في الأصل جَزَا جِزْيَة كما يقال‏:‏ وَعَدَ عِدَةً ووزن زِنَةً‏.‏ وكذلك لفظ ‏[‏الدية‏]‏ هو من وَدَىَ يَدي دِيَةً، كما يقال‏:‏ وعد يَعِدُ عِدَةً، والمفعول يسمى باسم المصدر كثيرًا، فيسمى المودِى دِيَة والمجزي المقضي جزية، كما يسمى الموعود وعدًا في قوله‏:‏ ‏{وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ فَلَمَّا رَأَوْهُ زُلْفَةً‏}‏ ‏[‏الملك‏:‏ 25 - 27‏]‏‏.‏ وإنما رأوا ما وعدوه من العذاب، وكما يسمى مثل ذلك الإتاوة؛ لأنه تؤتى، أي‏:‏ تعطى‏.‏ وكذلك لفظ الضَّرِيبة لما يضرب على الناس‏.‏ فهذه الألفاظ كلها ليس لها حد في اللغة ولكن يرجع إلى عادات الناس، فإن كان الشرع قد حد لبعض حدًا كان اتباعه واجبًا‏.‏
ولهذا اختلف الفقهاء في الجزية‏:‏ هل هي مقدرة بالشرع أو يرجع فيها إلى اجتهاد الأئمة‏؟‏
وكذلك الخَرَاج، والصحيح أنها ليست مقدرة بالشرع‏.‏ وأمر النبي صلى الله عليه وسلم لمعاذ‏:‏ أن يأخذ من كل حَاِلمٍ دينارًا، أو عدله مَعَافِريا ‏[‏والمَعافِرىّ‏:‏ هي برود يمنية منسوبة إلى قبيلة مَعافِر ببلاد اليمن‏]‏‏.‏ قضية في عين، لم يجعل ذلك شرعًا عاما لكل من تؤخذ منه الجزية إلى يوم القيامة، بدليل أنه صَالَحَ لأهل البحرين على

ص -254- حالم ولم يقدره هذا التقدير، وكان ذلك جزية، وكذلك صَالَحَ أهل نجران على أموال غير ذلك ولا مقدرة بذلك، فعلم أن المرجع فيها إلى ما يراه ولي الأمر مصلحة وما يرضى به المعاهدون، فيصير ذلك عليهم حقا يجزونه، أي‏:‏ يقصدونه ويؤدونه‏.‏
وأما الدية، ففي العَمْد يرجع فيها إلى رِضَا الخصمين، وأما في الخطأ فوجبت عَيْنًا بالشرع، فلا يمكن الرجوع فيها إلى تراضيهم، بل قد يقال‏:‏ هي مقدرة بالشرع تقديرًا عامًا للأمة، كتقدير الصلاة والزكاة، وقد تختلف باختلاف أقوال الناس في جنسها وقدرها، وهذا أقرب القولين وعليه تدل الآثار، وأن النبي صلى الله عليه وسلم إنما جعلها مائة لأقوام كانت أموالهم الإبل؛ ولهذا جعلها على أهل الذهب ذهبًا، وعلى أهل الفضة فضة، وعلى أهل الشاء شاءً، وعلى أهل الثياب ثيابًا، وبذلك مضت سيرة عمر بن الخطاب، وغيره‏.‏
فَصْل
وقال اللّه تعالى‏:‏ ‏{وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ‏}‏ ‏[‏المؤمنون‏:‏ 5، 6‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏احفظ عورتك إلا من زوجتك أو ما ملكت يمينك‏"‏، وقد دل القرآن على أن ما حَرُمَ وطؤه بالنكاح

ص -255- حرم بملك اليمين، فلا يحل التَّسَرِّى بذوات محارمه ولا وَطْءِ السَّرِيَّة في الإحرام والصيام والحيض، وغير ذلك مما يحرم وطء الزوجة فيه بطريق الأولى‏.‏
وأما الاسْتِبْرَاء فلم تأتِ به السنة مطلقًا في كل مملوكة، بل قد نَهي صلى الله عليه وسلم أن يسقى الرجل ماءَه زَرْعَ غيره‏.‏ وقال في سبايا أَوْطَاس ‏[‏أوطاس‏:‏ واد في ديار هوازن، فيه كانت وقعة حنين‏]‏‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ‏"‏، وهذا كان في رقيق سبىٍ، ولم يقل مثل ذلك فيما ملك بإرْثٍ أو شراء أو غيره‏.‏ فالواجب أنه إن كانت توطأ المملوكة لا يحل وطؤها حتى تستبرأ؛ لئلا يسقى الرجل ماءه زرع غيره‏.‏ وأما إذا علم أنها لم يكن سيدها يطؤها؛ إما لكونها بكرًا، أو لكون السيد امرأة أو صغيرًا، أو قال وهو صادق‏:‏ إنى لم أكن أطأها، لم يكن لتحريم هذه حتى تستبرأ وجه، لا من نص ولا من قياس‏.‏
فصل
النبي صلى الله عليه وسلم قضى بالدية على العَاقِلة ‏[‏العاقلة‏:‏ هي العصبة والأقارب من قبل الأب الذين يعطون دية قتيل الخطأ، وهي صفة جماعة‏:‏ عاقلة، وأصلها اسم، فاعلة من العقل، وهي من الصفات الغالبة‏]‏، وهم‏:‏ الذين ينصرون الرجل ويعينونه، وكانت العاقلة على عهده هم عَصَبته‏.‏ فلما كان في زمن عمر جعلها على أهل الديوان؛ ولهذا اختلف فيها الفقهاء،

ص -256- فيقال‏:‏ أصل ذلك أن العاقلة هم محدودون بالشرع، أو هم من ينصره ويعينه من غير تعيين‏.‏ فمن قال بالأول لم يعدل عن الأقارب؛ فإنهم العاقلة على عهده‏.‏ومن قال بالثانى جعل العاقلة في كل زمان ومكان من ينصر الرجل ويعينه في ذلك الزمان والمكان‏.‏ فلما كان في عهد النبي صلى الله عليه وسلم إنما ينصره ويعينه أقاربه كانوا هم العاقلة؛ إذ لم يكن على عهد النبي صلى الله عليه وسلم ديوان ولا عطاء، فلما وضع عمر الديوان كان معلومًا أن جند كل مدينة ينصر بعضه بعضًا، ويعين بعضه بعضًا، وإن لم يكونوا أقارب، فكانوا هم العاقلة، وهذا أصح القولين‏.‏ وأنها تختلف باختلاف الأحوال، وإلا فرجل قد سكن بالمغرب، وهناك من ينصره ويعينه كيف تكون عاقلته مَنْ بالمشرق في مملكة أخرى، ولعل أخباره قد انقطعت عنهم‏؟‏ والميراث يمكن حفظه للغائب؛ فإن النبي صلى الله عليه وسلم قضى في المرأة القاتلة أن عَقْلَها على عصبتها؛ وأن ميراثها لزوجها وبنيها، فالوارث غير العاقلة‏.‏
وكذلك تأجيلها ثلاث سنين؛ فإن النبي صلى الله عليه وسلم لم يؤجلها، بل قضى بها حَالَّةً، وعمر أجلها ثلاث سنين‏.‏ فكثير من الفقهاء يقولون‏:‏ لا تكون إلا مؤجلة، كما قضى به عمر، ويجعل ذلك بعضهم إجماعًا، وبعضهم قال‏:‏ لا تكون إلا حالة‏.‏ والصحيح أن تعجيلها وتأجيلها بحسب الحال والمصلحة، فإن كانوا مَيَاسِير ولا ضرر عليهم في التعجيل أخذت

ص -257- حالة، وإن كان في ذلك مشقة جعلت مؤجلة‏.‏ وهذا هو المنصوص عن أحمد‏:‏ أن التأجيل ليس بواجب، كما ذكر كثير من أصحابه أنه واجب، موافقة لمن ذكر ذلك من أصحاب أبي حنيفة والشافعي ومالك، وغيرهم؛ فإن هذا القول في غاية الضعف، وهو يشبه قول من يجعل الأمة يجوز لها نسخ شريعة نبيها، كما يقوله بعض الناس من أن الإجماع ينسخ، وهذا من أنكر الأقوال عند أحمد‏.‏ فلا تترك سنة ثابتة إلا بسنة ثابتة، ويمتنع انعقاد الإجماع على خلاف سنة إلا ومع الإجماع سنة معلومة نعلم أنها ناسخة للأولى‏.‏
فصل
وقد قال اللّه تعالى في آية الخمس‏:‏ ‏{فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏الأنفال‏:‏ 41‏]‏؛ ومثل ذلك في آية الفيء‏.‏ وقال في آية الصدقات‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا‏}‏ الآية ‏[‏التوبة‏:‏ 60‏]‏، فأطلق اللّه ذكر الأصناف، وليس في اللفظ ما يدل على التسوية، بل على خلافها، فمن أوجب باللفظ التسوية فقد قال ما يخالف الكتاب والسنة، ألا ترى أن اللّه لما قال‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، وقال تعالى‏:‏ {َآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا‏}‏ ‏[‏الإسراء‏:‏ 26‏]‏،

ص -258- وقال تعالى‏:‏ ‏{وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُم مِّنْهُ‏}‏ ‏[‏النساء‏:‏ 8‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ لِّلسَّائِلِ وَالْمَحْرُومِ‏}‏ ‏[‏المعارج‏:‏ 24، 25‏]‏، وقال تعالى‏:‏ ‏{فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ‏}‏ ‏[‏الحج‏:‏ 36‏]‏، وأمثال ذلك، لم تكن التسوية في شيء من هذه المواضع واجبة، بل ولا مستحبة في أكثر هذه المواضع‏.‏ سواء كان الإعطاء واجبًا أو مستحبًا، بل بحسب المصلحة‏.‏
ونحن إذا قلنا في الهَدْي والأُضْحية‏:‏ يستحب أن يأكل ثلثًا ويتصدق بثلث، فإنما ذلك إذا لم يكن هناك سبب يوجب التفضيل، وإلا فلو قدر كثرة الفقراء لاستحببنا الصدقة بأكثر من الثلث، وكذلك إذا قدر كثرة من يهدى إليه على الفقراء، وكذلك الأكل، فحيث كان الأخذ بالحاجة أو المنفعة كان الاعتبار بالحاجة والمنفعة بحسب ما يقع، بخلاف المواريث فإنها قسمت بالأنساب التي لا يختلف فيها أهلها، فإن اسم الابن يتناول الكبير والصغير والقوى والضعيف، ولم يكن الأخذ لا لحاجته ولا لمنفعته، بل لمجرد نَسَبه؛ فلهذا سوى فيها بين الجنس الواحد‏.‏
وأما هذه المواضع، فالأخذ فيها بالحاجة والمنفعة، فلا يجوز أن تكون التسوية بين الأصناف لا واجبة ولا مستحبة، بل العطاء بحسب الحاجة والمنفعة، كما كان أصل الاستحقاق معلقًا بذلك، والواو تقتضى

ص -259- التشريك بين المعطوف والمعطوف عليه في الحكم المذكور، والمذكور أنه لا يستحق الصدقة إلا هؤلاء، فيشتركون في أنها حلال لهم، وليس إذا اشتركوا في الحكم المذكور وهو مطلق الْحِل يشتركون في التسوية، فإن اللفظ لا يدل على هذا بحال‏.‏
ومثله يقال في كلام الوَاقِفِ والموصِي، وكان بعض الواقفين قد وقف على المدرس والمعيد والقَيِّم والفقهاء والمتفقهة، وجرى الكلام في ذلك فقلنا‏:‏ يعطى بحسب المصلحة، فطلب المدرس الخمس بناء على هذا الظن؛ فقيل له‏:‏ فأعطى القيم أيضًا الخمس؛ لأنه نظير المدرس، فظهر بطلان حجته‏.‏
آخره والحمد للّه رب العالمين‏.‏


فصل في التقليد الذي حرمه الله ورسوله

الجزء التاسع عشر

فصل في التقليد الذي حرمه الله ورسوله

ص -260- وقال شيخ الإسلام رَحِمهُ اللّه‏:‏
فَصْل
قد ذم اللّه تعالى في القرآن من عَدَل عن اتباع الرسل إلى ما نشأ عليه من دين آبائه، وهذا هو التقليد الذي حرمه اللّه ورسوله، وهو‏:‏ أن يتبع غير الرسول فيما خالف فيه الرسول، وهذا حرام باتفاق المسلمين على كل أحد؛ فإنه لا طاعة لمخلوق في معصية الخالق، والرسول طاعته فرض على كل أحد من الخاصة والعامة في كل وقت وكل مكان؛ في سره وعلانيته، وفي جميع أحواله‏.‏
وهذا من الإيمان، قال اللّه تعالى‏:‏‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال‏:‏ ‏{إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا‏}‏ ‏[‏النور‏:‏ 51‏]‏، وقال‏:‏ ‏{وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ‏}‏ ‏[‏الأحزاب‏:‏ 36‏]‏ وقال‏:‏ ‏{فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏النور‏:‏63‏]‏،

ص -261- وقال‏:‏‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏‏.‏
وقد أوجب اللّه طاعة الرسول على جميع الناس في قريب من أربعين موضعًا من القرآن، وطاعته طاعة اللّه، وهي‏:‏ عبادة اللّه وحده لا شريك له، وذلك هو دين اللّه وهو الإسلام، وكل من أمر اللّه بطاعته من عالم وأمير ووالد وزوج؛ فلأن طاعته طاعة للّه‏.‏ وإلا فإذا أمر بخلاف طاعة اللّه فإنه لا طاعة له، وقد يأمر الوالد والزوج بمباح فيطاع، وكذلك الأمير إذا أمر عالمًا يعلم أنه معصية للّه، والعالم إذا أفتى المستفتى بما لم يعلم المستفتى أنه مخالف لأمر اللّه، فلا يكون المطيع لهؤلاء عاصيًا، وأما إذا علم أنه مخالف لأمر اللّه فطاعته في ذلك معصية للّه؛ ولهذا نقل غير واحد الإجماع على أنه لا يجوز للعالم أن يقلد غيره إذا كان قد اجتهد واستدل وتبين له الحق الذي جاء به الرسول، فهنا لا يجوز له تقليد من قال خلاف ذلك بلا نزاع، ولكن هل يجوز مع قدرته على الاستدلال أنه يقلد‏؟‏ هذا فيه قولان‏:‏
فمذهب الشافعي وأحمد وغيرهما لا يجوز‏.‏ وحكى عن محمد بن الحسن جوازه‏.‏ والمسألة معروفة‏.‏ وحكى بعض الناس ذلك عن أحمد،

ص -262- ولم يعرف هذا الناقل قول أحمد، كما هو مذكور في غير هذا الموضع‏.‏
وتقليد العاجز عن الاستدلال للعالم يجوز عند الجمهور، وفي صفة من يجوز له التقليد تفصيل ونزاع ليس هذا موضعه‏.‏
والمقصود هنا أن التقليد المحرم بالنص والإجماع‏:‏ أن يعارض قول اللّه ورسوله بما يخالف ذلك كائنًا من كان المخالف لذلك‏.‏ قال اللّه تعالى‏:‏ ‏{وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولًا وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُورًا‏}‏ ‏[‏الفرقان‏:‏ 27 30‏]‏، وقال تعالى‏:‏ ‏{يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا‏}‏، إلى قوله‏:‏ ‏{وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 66 68‏]‏، وقال تعالى‏:‏ ‏{إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ‏}‏ إلى قوله‏:‏ ‏{وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ‏}‏ ‏[‏البقرة‏:‏ 166 - 171‏]‏، فذكر براءة المتبوعين من أتباعهم في خلاف طاعة اللّه، ذكر هذا بعد قوله‏:‏ ‏{وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ‏}‏ ‏[‏البقرة‏:‏ 163‏]‏، فالإله الواحد هو المعبود والمطاع، فمن أطاع

ص -263- متبوعًا في خلاف ذلك فله نصيب من هذا الذم، قال تعالى‏:‏ ‏{وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْنًا عَلَى وَهْنٍ‏}‏، إلى قوله‏:‏ ‏{وَإِن جَاهَدَاكَ عَلى أَن تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ‏}‏ ‏[‏لقمان‏:‏ 14، 15‏]‏‏.‏
ثم خاطب الناس بِأَكْل مافي الأرض حلالًا طيبًا، وألا يتبعوا خطوات الشيطان في خلاف ذلك، فإنه إنما يأمر بالسوء والفحشاء، وأن يقولوا على اللّه ما لا يعلمون، فيقولوا‏:‏ هذا حرام وهذا حلال، أو غير ذلك مما يقولونه على اللّه في الأمور الخبرية والعملية بلا علم، كما قال تعالى‏:‏ ‏{وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلاَلٌ وَهَذَا حَرَامٌ‏}‏ ‏[‏النحل‏:‏ 116‏]‏‏.‏
ثم إن هؤلاء الذين يقولون على اللّه بغير علم إذا قيل لهم‏:‏ ‏{وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا‏}‏ ‏[‏البقرة‏:‏ 170‏]‏، فليس عندهم علم، بل عندهم اتباع سلفهم، وهو الذي اعتادوه وتربوا عليه‏.‏
ثم خاطب المؤمنين خصوصًا فقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 172، 173‏]‏، فأمرهم بأكل الطيبات مما رزقهم؛ لأنهم هم المقصودون بالرزق، ولم يشترط الحل هنا

ص -264- لأنه إنما حرم ما ذكر، فما سواه حلال لهم، والناس إنما أمرهم بأكل ما في الأرض حلالًا طيبًا وهو إنما أحل للمؤمنين، والكفار لم يحل لهم شيئًا، فالحل مشروط بالإيمان، ومن لم يستعن برزقه على عبادته لم يحل له شيئًا، وإن كان أيضا لم يحرمه، فلا يقال‏:‏ إن اللّه أحله لهم ولا حرمه، وإنما حرم على الذين هادوا ما ذكره في سورة الأنعام‏.‏
ولهذا أنكر في سورة الأنعام وغيرها على من حرم ما لم يحرمه، كقوله‏:‏ ‏{قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ‏}‏ ‏[‏الأنعام‏:‏ 143‏]‏، ثم قال‏:‏ ‏{وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ‏}‏ ‏[‏الأنعام‏:‏ 146‏]‏، ثم قال تعالى‏:‏ ‏{قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ‏}‏ الآيات ‏[‏الأنعام‏:‏ 151 - 153‏]‏‏.‏ وقال في سورة النحل‏:‏ ‏{وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِن قَبْلُ‏}‏ الآية ‏[‏النحل‏:‏ 118‏]‏، وأخبر أنه حرم ذلك ببغيهم فقال‏:‏ ‏{فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏، وقال‏:‏ ‏{ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ‏}‏ ‏[‏الأنعام‏:‏ 146‏]‏‏.‏
وهذا كله يدل على أصح قولى العلماء، وهو‏:‏ أن هذا التحريم باق عليهم بعد مبعث محمد لا يزول إلا بمتابعته؛ لأنه تحريم عقوبة على ظلمهم وبغيهم، وهذا لم يزل بل زاد وتغلظ، فكانوا أحق بالعقوبة‏.‏
وأيضًا، فإن اللّه تعالى أخبر بهذا التحريم بعد مبعث محمد صلى الله عليه وسلم ليبين أنه لم يحرم إلا هذا وهذا، فلو كان ذلك التحريم قد زال لم يستثنه‏.‏

ص -265- وأيضًا، فإن التحريم لا يزول إلا بتحليل منه، وهو إنما أحل أكل الطيبات للمؤمنين بقوله‏:‏ ‏{لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ‏}‏ الآية ‏[‏المائدة‏:‏93‏]‏، وقوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏، وقوله‏:‏ ‏{يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ‏}‏ إلى قوله‏:‏ ‏{وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ‏}‏ ‏[‏المائدة‏:‏4، 5‏]‏ وهذا خطاب للمؤمنين؛ ولهذا قال‏:‏ ‏{وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ‏}‏، ثم قال‏:‏ ‏{وَطَعَامُكُمْ حِلُّ لَّهُمْ‏}‏، فلو كان ما أحل لنا حِلًا لهم لم يحتج إلى هذا، وقوله‏:‏ ‏{وَطَعَامُكُمْ حِلُّ لَّهُمْ‏}‏ لا يدخل فيه ما حرم عليهم، كما أن قوله‏:‏ ‏{وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ‏}‏ لا يدخل فيه ما حرم علينا مما يستحلونه هم؛ كصيد الحرم وما أهل به لغير اللّه‏.‏
وهل يدخل في طعامهم الذي أحل لنا ما حرم عليهم ولم يحرم علينا، مثل ما إذا ذكوا الإبل‏؟‏ هذا فيه نزاع معروف، فالمشهور من مذهب مالك وهو أحد القولين في مذهب أحمد تحريمه‏.‏ ومذهب أبي حنيفة والشافعي والقول الآخر في مذهب أحمد‏:‏ حله‏.‏
وهل العلة أنهم لم يقصدوا ذكاته، أو العلة أنه ليس من طعامهم‏؟‏ فيه نزاع‏.‏

ص -266- وإذا ذبحوا للمسلم، فهل هو كما إذا ذبحوا لأنفسهم‏؟‏ فيه نزاع‏.‏
وفي جواز ذبحهم النسك إذا كانوا ممن يحل ذبحهم قولان، هما روايتان عن أحمد، فالمنع مذهب مالك، والجواز مذهب أبي حنيفة والشافعي، فإذا كان الذابح يهوديًا صار في الذبح علتان، وليس هذا موضع هذه المسائل‏.‏
ثم إنه سبحانه لما ذكر حال من يقول على اللّه بلا علم، بل تقليدًا لسلفه ذكر حال من يكتم ما أنزل اللّه من البينات والهدى من بعد ما بينه للناس في الكتاب، فقال‏:‏ ‏{إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلَ اللّهُ مِنَ الْكِتَابِ وَيَشْتَرُونَ بِهِ ثَمَنًا قَلِيلًا أُولَئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ إِلاَّ النَّارَ وَلاَ يُكَلِّمُهُمُ اللّهُ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏البقرة‏:‏ 174‏]‏، فهذا حال من كتم علم الرسول، وذاك حال من عدل عنها إلى خلافها، والعادل عنها إلى خلافها يدخل فيه من قَلَّد أحدًا من الأولين والآخرين فيما يعلم أنه خلاف قول الرسول، سواء كان صاحبا أو تابعًا أو أحد الفقهاء المشهورين الأربعة، أو غيرهم‏.‏
وأما من ظن أن الذين قلدهم موافقون للرسول فيما قالوه، فإن كان قد سلك في ذلك طريقًا علميًا فهو مجتهد له حكم أمثاله، وإن كان متكلمًا بلا علم فهو من المذمومين‏.‏

ص -267- ومن ادعى إجماعًا يخالف نص الرسول من غير نص يكون موافقًا لما يدعيه، واعتقد جواز مخالفة أهل الإجماع للرسول برأيهم، وأن الإجماع ينسخ النص كما تقوله طائفة من أهل الكلام والرأي، فهذا من جنس هؤلاء‏.‏
وأما إن كان يعتقد أن الإجماع يدل على نص لم يبلغنا يكون ناسخًا للأول‏.‏ فهذا وإن كان لم يقل قولًا سديدًا، فهو مجتهد في ذلك، يبين له فساد ما قاله، كمن عارض حديثًا صحيحًا بحديث ضعيف اعتقد صحته، فإن قوله، وإن لم يكن حقًا، لكن يبين له ضعفه، وذلك بأن يبين له عدم الإجماع المخالف للنص، أو يبين له أنه لم تجتمع الأمة على مخالفة نص إلا ومعها نص معلوم يعلمون أنه الناسخ للأول، فدعوى تعارض النص والإجماع باطلة، ويبين له أن مثل هذا لا يجوز؛ فإن النصوص معلومة محفوظة، والأمة مأمورة بتتبعها واتباعها، وأما ثبوت الإجماع على خلافها بغير نص، فهذا لا يمكن العلم بأن كل واحد من علماء المسلمين خالف ذلك النص‏.‏
والإجماع نوعان‏:‏
قطعى‏:‏ فهذا لا سبيل إلى أن يعلم إجماع قطعى على خلاف النص‏.‏
وأما الظنى‏:‏ فهو الإجماع الإقرارى والاستقرائى؛ بأن يستقرئ أقوال العلماء فلا يجد في ذلك خلافًا، أو يشتهر القول في القرآن ولا يعلم أحدًا أنكره، فهذا الإجماع وإن جاز الاحتجاج به

ص -268- فلا يجوز أن تدفع النصوص المعلومة به؛ لأن هذا حجة ظنية لا يجزم الإنسان بصحتها، فإنه لا يجزم بانتفاء المخالف، وحيث قطع بانتفاء المخالف فالإجماع قطعى‏.‏ وأما إذا كان يظن عدمه ولا يقطع به فهو حجة ظنية، والظنى لا يدفع به النص المعلوم، لكن يحتج به ويقدم على ما هو دونه بالظن، ويقدم عليه الظن الذي هو أقوى منه، فمتى كان ظنه لدلالة النص أقوى من ظنه بثبوت الإجماع قدم دلالة النص، ومتى كان ظنه للإجماع أقوى قدم هذا، والمصيب في نفس الأمر واحد‏.‏
وإن كان قد نقل له في المسألة فروع ولم يتعين صحته، فهذا يوجب له ألا يظن الإجماع إن لم يظن بطلان ذلك النقل، وإلا فمتى جوز أن يكون ناقل النزاع صادقًا، وجوز أن يكون كاذبًا يبقى شاكا في ثبوت الإجماع، ومع الشك لا يكون معه علم ولا ظن بالإجماع، ولا تدفع الأدلة الشرعية بهذا المشتبه، مع أن هذا لا يكون، فلا يكون قط إجماع يجب اتباعه مع معارضته لنص آخر لا مخالف له، ولا يكون قط نص يجب اتباعه وليس في الأمة قائل به، بل قد يخفي القائل به على كثير من الناس‏.‏ قال الترمذى‏:‏ كل حديث في كتأبي قد عمل به بعض أهل العلم إلا حديثين‏:‏ حديث الجمع، وقتل الشارب‏.‏ ومع هذا فكلا الحديثين قد عمل به طائفة، وحديث الجمع قد عمل به أحمد وغيره‏.‏

ص -269- ولكن من ثبت عنده نص ولم يعلم قائلًا به،وهو لا يدرى أجمع على نقيضه، أم لا‏؟‏ فهو بمنزلة من رأي دليلًا عارضه آخر وهو بعد لم يعلم رجحان أحدهما، فهذا يقف إلى أن يتبين له رجحان هذا أو هذا، فلا يقول قولًا بلا علم، ولا يتبع نصا مع‏.‏‏.‏‏.‏ ظن نسخه وعدم نسخه عنده سواء، لما عارضه عنده من نص آخر أو ظن إجماع، ولا عامًا ظن تخصيصه وعدم تخصيصه عنده سواء، فلابد أن يكون الدليل سالمًا عن المعارض المقاوم فيغلب على ظنه نفي المعارض المقاوم وإلا وقف‏.‏
وأيضًا، فمن ظن أن مثل هذا الإجماع يحتج به في خلاف النص إن لم يترجح عنده ثبوت الإجماع، أو يكون معه نص آخر ينسخ الأول وما يظنه من الإجماع معه‏.‏ وأكثر مسائل أهل المدينة التي يحتجون فيها بالعمل يكون معهم فيها نص، فالنص الذي معه العمل مقدم على الآخر، وهذا هو الصحيح في مذهب أحمد وغيره، كتقديم حديث عثمان‏:‏ ‏[‏لا ينكح المحرم‏]‏ على حديث ابن عباس، وأمثال ذلك‏.‏
وأما رد النص بمجرد العمل فهذا باطل عند جماهير العلماء، وقد تنازع الناس في مخالف الإجماع‏:‏ هل يكفر‏؟‏ على قولين‏.‏

ص -270- والتحقيق أن الإجماع المعلوم يكفر مخالفه كما يكفر مخالف النص بتركه، لكن هذا لا يكون إلا فيما علم ثبوت النص به‏.‏ وأما العلم بثبوت الإجماع في مسألة لا نص فيها فهذا لا يقع، وأما غير المعلوم فيمتنع تكفيره‏.‏
وحينئذ فالإجماع مع النص دليلان كالكتاب والسنة‏.‏
وتنازعوا في الإجماع‏:‏ هل هو حجة قطعية أو ظنية‏؟‏ والتحقيق أن قطعيه قطعى وظنيه ظنى‏.‏ واللّه أعلم‏.‏
وقد ذكر نظير هذه الآية في سورة المائدة، وذكر في سورة الزخرف قوله‏:‏ ‏{قَالَ أَوَلَوْ جِئْتُكُم بِأَهْدَى مِمَّا وَجَدتُّمْ عَلَيْهِ آبَاءكُمْ‏}‏ ‏[‏الزخرف‏:‏ 24‏]‏، وهذا يتناول من بين له أن القول الآخر هو أهدى من القول الذي نشأ عليه، فعليه أن يتبعه، كما قال‏:‏ ‏{وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُم‏}‏ ‏[‏الزمر‏:‏ 55‏]‏، وقال‏:‏ ‏{فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا‏}‏ ‏[‏الأعراف‏:‏ 145‏]‏، وقال‏:‏ ‏{الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ‏}‏ ‏[‏الزمر‏:‏ 18‏]‏، والواجب في الاعتقاد أن يتبع أحسن القولين، ليس لأحد أن يعتقد قولًا، وهو يعتقد أن القول المخالف له أحسن منه، وما خير فيه بين فعلين وأحدهما أفضل فهو أفضل، وإن جاز له فعل المفضول فعليه أن يعتقد أن ذلك أفضل، ويكون ذاك أحب إليه من هذا، وهذا اتباع للأحسن‏.‏

ص -271- وإذا نقل عالم الإجماع ونقل آخر النزاع؛إما نقلا سمى قائله،وإما نقلًا بخلاف مطلقًا ولم يسم قائله، فليس لقائل أن يقول‏:‏ نقلًا لخلاف لم يثبت، فإنه مُقَابَل بأن يقال‏:‏ ولا يثبت نقل الإجماع، بل ناقل الإجماع نافٍ للخلاف وهذا مثبت له، والمثبت مقدم على النافي‏.‏
وإذا قيل‏:‏ يجوز في ناقل النزاع أن يكون قد غلط فيما أثبته من الخلاف؛ إما لضعف الإسناد، أو لعدم الدلالة، قيل له‏:‏ ونافي النزاع غلطه أَجْوَز؛ فإنه قد يكون في المسألة أقوال لم تبلغه، أو بلغته وظن ضعف إسنادها، وكانت صحيحة عند غيره، أو ظن عدم الدلالة وكانت دالة، فكل ما يجوز على المثبت من الغلط يجوز على النافي مع زيادة عدم العلم بالخلاف‏.‏
وهذا يشترك فيه عامة الخلاف، فإن عدم العلم ليس علمًا بالعدم لا سيما في أقوال علماء أمة محمد صلى الله عليه وسلم التي لا يحصيها إلا رب العالمين؛ ولهذا قال أحمد وغيره من العلماء‏:‏ من ادعى الإجماع فقد كذب‏.‏ هذه دعوى المرِيسِى والأَصَم، ولكن يقول‏:‏ لا أعلم نزاعًا‏.‏ والذين كانوا يذكرون الإجماع كالشافعي وأبي ثور وغيرهما يفسرون مرادهم بأنا لا نعلم نزاعًا، ويقولون‏:‏ هذا هو الإجماع الذي ندعيه‏.‏
فتبين أن مثل هذا الإجماع الذي قوبل بنقل نزاع، ولم يثبت واحد

ص -272- منهما لا يجوز أن يحتج به،ومن لم يترجح عنده نقل مثبت النزاع على نافيه، ولا نافيه على مثبته فليس له أيضًا أن يقدمه على النص ولا يقدم النص عليه،بل يقف لعدم رجحان أحدهما عنده، فإن ترجح عنده المثبت غلب على ظنه أن النص لم يعارضه إجماع يعمل به، وينظر في ذلك إلى مثبت الإجماع والنزاع، فمن عرف منه كثرة ما يدعيه من الإجماع والأمر بخلافه ليس بمنزلة من لم يعلم منه إثبات إجماع علم انتفاؤه، وكذلك من علم منه في نقل النزاع أنه لا يغلط إلا نادرًا ليس بمنزلة من علم منه كثرة الغلط‏.‏
وإذا تَظَافَرَ على نقل النزاع اثنان لم يأخذ أحدهما عن صاحبه فهذا يثبت به النزاع، بخلاف دعوى الإجماع، فإنه لو تظافر عليه عدد لم يستفد بذلك إلا عدم علمهم بالنزاع، وهذا لمن أثبت النزاع في جمع الثلاث ومن نفي النزاع، مع أن عامة من أثبت النزاع يذكر نقلًا صحيحًا لا يمكن دفعه وليس مع النافي ما يبطله‏.‏
وكثير من الفقهاء المتأخرين أو أكثرهم يقولون‏:‏ إنهم عاجزون عن تَلَقِّى جميع الأحكام الشرعية من جهة الرسول، فيجعلون نصوص أئمتهم بمنزلة نص الرسول ويقلدونهم‏.‏ ولا ريب أن كثيرًا من الناس يحتاج إلى تقليد العلماء في الأمور العارضة التي لا يستقل هو بمعرفتها، ومن سالكى طريق الإرادة والعبادة والفقر والتصوف من يجعل شيخه

ص -273- كذلك، بل قد يجعله كالمعصوم؛ ولا يتلقى سلوكه إلا عنه، ولا يتلقى عن الرسول سلوكه، مع أن تلقى السلوك عن الرسول أسهل من تلقى الفروع المتنازع فيها؛ فإن السلوك هو بالطريق التي أمر اللّه بها ورسوله من الاعتقادات والعبادات والأخلاق، وهذا كله مبين في الكتاب والسنة، فإن هذا بمنزلة الغذاء الذي لابد للمؤمن منه‏.‏
ولهذا كان جميع الصحابة يعلمون السلوك بدلالة الكتاب والسنة والتبليغ عن الرسول، لا يحتاجون في ذلك إلى فقهاء الصحابة، ولم يحصل بين الصحابة نزاع في ذلك، كما تنازعوا في بعض مسائل الفقه التي خفيت معرفتها على أكثر الصحابة، وكانوا يتكلمون في الفتيا والأحكام؛ طائفة منهم يستفتون في ذلك‏.‏
وأما ما يفعله من يريد التقرب إلى اللّه من واجب ومستحب فكلهم يأخذه عن الكتاب والسنة؛ فإن القرآن والحديث مملوء من هذا، وإن تكلم أحدهم في ذلك بكلام لم يسنده هو يكون هو أو معناه مسندًا عن اللّه ورسوله، وقد ينطق أحدهم بالكلمة من الحكمة فتجدها مأثورة عن النبي صلى الله عليه وسلم، وهذا كما قيل في تفسير قوله‏:‏ ‏{نُّورٌ عَلَى نُورٍ‏}‏ ‏[‏النور‏:‏ 35‏]‏، وَلَكِنْ كثير من أهل العبادة والزهادة أعرض عن طلب العلم النبوى الذي يعرف به طريق اللّه ورسوله، فاحتاج لذلك إلى تقليد شيخ‏.‏

ص -274- وفي السلوك مسائل تنازع فيها الشيوخ، لكن يوجد في الكتاب والسنة من النصوص الدالة على الصواب في ذلك ما يفهمه غالب السالكين، فمسائل السلوك من جنس مسائل العقائد كلها منصوصة في الكتاب والسنة، وإنما اختلف أهل الكلام لما أعرضوا عن الكتاب والسنة، فلما دخلوا في البدع وقع الاختلاف، وهكذا طريق العبادة، عامة ما يقع فيه من الاختلاف إنما هو بسبب الإعراض عن الطريق المشروع، فيقعون في البدع فيقع فيهم الخلاف‏.‏
وهكذا الفقه إنما وقع فيه الاختلاف لما خفي عليهم بيان صاحب الشرع، ولكن هذا إنما يقع النزاع في الدقيق منه، وأما الجليل فلا يتنازعون فيه‏.‏ والصحابة أنفسهم تنازعوا في بعض ذلك ولم يتنازعوا في العقائد، ولا في الطريق إلى اللّه التي يصير بها الرجل من أولياء اللّه الأبرار المقربين، ولهذا كان عامة المشايخ إذا احتاجوا في مسائل الشرع مثل مسائل النكاح والفرائض والطهارة وسجود السهو ونحو ذلك قلدوا الفقهاء؛ لصعوبة أخذ ذلك عليهم من النصوص‏.‏ وأما مسائل التوكل والإخلاص والزهد، ونحو ذلك فهم يجتهدون فيها، فمن كان منهم متبعًا للرسول أصاب، ومن خالفه أخطأ‏.‏
ولا ريب أن البدع كثرت في باب العبادة والإرادة أعظم مما كثرت في باب الاعتقاد والقول؛ لأن الإرادة يشترك الناس فيها أكثر مما

ص -275- يشتركون في القول؛ فإن القول لا يكون إلا بعقل، والنطق من خصائص الإنسان‏.‏وأما جنس الإرادة فهو مما يتصف به كل الحيوان، فما من حيوان إلا وله إرادة، وهؤلاء اشتركوا في إرادة التأله؛ لكن افترقوا في المعبود وفي عبادته؛ ولهذا وصف اللّه في القرآن رهبانية النصارى بأنهم ابتدعوها، وذم المشركين في القرآن على ما ابتدعوه من العبادات والتحريمات، وذلك أكثر مما ابتدعوه من الاعتقادات؛ فإن الاعتقادات كانوا فيها جهالًا في الغالب فكانت بدعهم فيها أقل؛ ولهذا كلما قرب الناس من الرسول كانت بدعهم أخف فكانت في الأقوال، ولم يكن في التابعين وتابعيهم من تَعَبَّدَ بالرقص والسماع، كما كان فيهم خوارج ومعتزلة وشيعة، وكان فيهم من يكذب بالقدر ولم يكن فيهم من يحتج بالقدر‏.‏
فالبدع الكثيرة التي حصلت في المتأخرين من العباد والزهاد والفقراء والصوفية لم يكن عامتها في زمن التابعين وتابعيهم، بخلاف أقوال أهل البدع القولية، فإنها ظهرت في عصر الصحابة والتابعين، فعلم أن الشبهة فيها أقوى وأهلها أعقل، وأما بدع هؤلاء فأهلها أجهل، وهم أبعد عن متابعة الرسول‏.‏
ولهذا يوجد في هؤلاء من يدعى الإلهية والحلول والاتحاد، ومن يدعى أنه أفضل من الرسول، وأنه مُسْتَغْنٍ عن الرسول، وأن

ص -276- لهم إلى اللّه طريقًا غير طريق الرسول‏.‏ وهذا ليس من جنس بدع المسلمين، بل من جنس بدع الملاحدة من المتفلسفة، ونحوهم، وأولئك قد عرف الناس أنهم ليسوا مسلمين، وهؤلاء يدعون أنهم أولياء اللّه مع هذه الأقوال التي لا يقولها إلا من هو أكَفْرُ من اليهود والنصارى، وكثير منهم أو أكثرهم لا يعرف أن ذلك مخالفة للرسول، بل عند طائفة منهم أن أهل الصفَّة قاتلوا الرسول وأقرهم على ذلك‏.‏ وعند آخرين أن الرسول أُمِرَ أن يذهب ليسلم عليهم ويطلب الدعاء منهم، وأنهم لم يأذنوا له، وقالوا‏:‏ اذهب إلى من أرسلت إليهم، وأنه رجع إلى ربه فأمره أن يتواضع ويقول‏:‏ خُوَيْدِمُكم جاء ليسلم عليكم‏.‏ فجبروا قلبه، وأذنوا له بالدخول‏.‏
فمع اعتقادهم هذا الكفر العظيم الذي لا يعتقده يهودى ولا نصرانى يقر بأنه رسول لله إلى الأميين، يقولون‏:‏ إن الرسول أقرهم على ذلك واعترف به، واعترف أنهم خواص لله، وأن لله يخاطبهم بدون الرسول، لم يحوجهم إليه كبعض خواص الملك مع وزرائه، ويحتجون بقصة الخضر مع موسى، وهي حجة عليهم لا لهم من وجوه كثيرة قد بسطت في موضع آخر‏.‏
والضلال والجهل في جنس العباد والمبتدعة أكثر منه في جنس أهل الأقوال، لكن فيهم من الزهد والعبادة والأخلاق ما لا يوجد في

ص -277- أولئك، وفي أولئك من الكِبْر والبخل والقسوة ما ليس فيهم، فهؤلاء فيهم شَبَهٌ من النصارى وهؤلاء فيهم شبه من اليهود، واللّه تعالى أمرنا أن نقول‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏؛ ولهذا آل الأمر بكثير من أكابر مشايخهم إلى أنهم شهدوا توحيد الربوبية والإيمان بالقدر، وذلك شامل لجميع الكائنات، فعدوا الفناء في هذا بزوال الفرق بين الحسنات والسيئات غاية المقامات، وليس بعده إلا ما سموه توحيدًا، وهو من جنس الحلول والاتحاد الذي تقوله النصارى، ولكنهم يهابون الإفصاح عن ذلك، ويجعلونه من الأسرار المكتومة‏.‏
ومنهم من يقول‏:‏ إن الحلاج هذا كان مشهده، وإنما قتل لأنه باح بالسر الذي ما ينبغى البَوْحُ به‏.‏ وإذا انضم إلى ذلك أن يكون أحدهم قد أخذ عمن يتكلم في إثبات القدر من أهل الكلام، أو غيرهم، ويجعل الجميع صادرًا عن إرادة واحدة، وليس هنا حب ولا بغض ولا رضًا ولا سخط ولا فرح، ولكن المرادات متنوعة، فما كان ثوابًا سمى تعلق الإرادة به رضًا، وما كان عقابًا سمى سخطًا، فحينئذ مع هذا المشهد لا يبقى عنده تمييز، ويسمون هذا‏:‏ الجمع والاصْطِلام‏.‏
وكان الجُنَيْد قدس اللّه روحه لما وصل أصحابه كالثورى

ص -278- وأمثاله إلى هذا المقام أمرهم بالفرق الثانى، وهو‏:‏ أن يفرقوا بين المأمور والمحظور، ومحبوب اللّه ومُرْضِيه، ومَسْخُوطه ومكروهه، وهو مشهد الإلهية الذي جاءت به الرسل، ونزلت به الكتب، وهو حقيقة قول‏:‏ لا إله إلا اللّه‏.‏ فمنهم من أنكر على الجنيد، ومنهم من توقف، ومنهم من وافق‏.‏ والصواب ما قاله الجنيد من ذكر هذه الكلمة في الفرق بين المأمور والمحظور، والكلمة الأخرى في الفرق بين الرب والعبد، وهو قوله‏:‏ التوحيد إفراد الحدوث عن القدم‏.‏ فهذا رد على الاتحادية والحُلُولية منهم، وتلك رد على من يقف عند الحقيقة الكونية منهم، وما أكثر من ابتلى بهذين منهم‏.‏
ثم من الناس من يقوم بهذا الفرق، لكن لنفسه وهواه، لا عبادة وطاعة للّه، فهذا مثل من يجاهد ويأمر بالمعروف وينهي عن المنكر لهواه، كالمقاتل شجاعة وحَمِيَّة ورياء، وذاك بمنزلة من لا يأمر بمعروف ولا ينهي عن منكر ولا يجاهد، هذا شبيه بالراهب، وذاك شبيه بمن لم يطلب إلا الدنيا، ذاك مبتدع وهذا فاجر‏.‏
وقد كَثُرَ في المتَزَهِّدة والمتَفَقِّرة البدع، وفي المعرضين عن ذلك طلب الدنيا،وطلاب الدنيا لا يعارضون تاركها إلا لأغراضهم، وإن كانوا مبتدعة، وأولئك لا يعارضون أبناء الدنيا إلا لأغراضهم، فتبقى المنازعات للدنيا،

ص -279- لا لتكون كلمة اللّه هي العليا، ولا ليكون الدين للّه، بخلاف طريقة السلف رضى اللّه عنهم أجمعين، وكلاهما خارج عن الصراط المستقيم‏.‏
نسأل اللّه أن يهدينا الصراط المستقيم، صراط الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقًا‏.‏ آخره والحمد للّه رب العالمين‏.


سئل عمن يقول إن النصوص لا تفي بعشر معشار الشريعة...

الجزء التاسع عشر

سئل عمن يقول إن النصوص لا تفي بعشر معشار الشريعة...

ص -280- وَسُئِلَ رحمهُ اللّه عمن يقول‏:‏ إن النصوص لا تفي بعشر مِعْشار الشريعة، هل قوله صواب‏؟‏ وهل أراد النص الذي لا يحتمل التأويل أو الألفاظ الواردة المحتملة‏؟‏ ومن نفي القياس، وأبطله من الظاهرية‏:‏ هل قوله صواب‏؟‏ وما حجته على ذلك‏؟‏ وما معنى قولهم‏:‏ النص‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، هذا القول قاله طائفة من أهل الكلام والرأي؛ كأبي المعالي، وغيره، وهو خطأ، بل الصواب الذي عليه جمهور أئمة المسلمين أن النصوص وافية بجمهور أحكام أفعال العباد‏.‏ ومنهم من يقول‏:‏ إنها وافية بجميع ذلك، وإنما أنكر ذلك من أنكره؛ لأنه لم يفهم معانى النصوص العامة التي هي أقوال اللّه ورسوله وشمولها لأحكام أفعال العباد، وذلك أن اللّه بعث محمدًا صلى الله عليه وسلم بجوامع الكلم، فيتكلم بالكلمة الجامعة العامة التي هي قضية كلية، وقاعدة عامة، تتناول أنواعًا كثيرة، وتلك الأنواع تتناول أعيانًا لا تحصى، فبهذا الوجه تكون النصوص محيطة بأحكام أفعال العباد‏.‏

ص -281- مثال ذلك‏:‏ أن لله حرم الخمر، فظن بعض الناس أن لفظ الخمر لا يتناول إلا عصير العنب خاصة، ثم من هؤلاء من لم يحرم إلا ذلك أو حرم معه بعض الأنبذة المُسْكرة، كما يقول ذلك من يقوله من فقهاء الكوفة، فإن أبا حنيفة يحرم عصير العنب المشتد الزَّبَد، وهذا الخمر عنده، ويحرم المطبوخ منه ما لم يذهب ثلثاه، فإذا ذهب ثلثاه لم يحرمه‏.‏ ويحرم النيئ من نبيذ التمر، فإن طبخ أدنى طبخ حل عنده‏.‏ وهذه المسكرات الثلاثة ليست خمرًا عنده مع أنها حرام، وما سوى ذلك من الأنبذة فإنما يحرم منه ما يسكر‏.‏
وأما محمد بن الحسن فوافق الجمهور في تحريم كل مسكر قليله وكثيره، وبه أفتى المحققون من أصحاب أبي حنيفة، وهو اختيار أبي الليث السَّمَرْقَنْدي‏.‏
ومن العلماء من حرم كل مسكر بطريق القياس؛ إما في الاسم، وإما في الحكم، وهذه الطريقة التي سلكها طائفة من الفقهاء من أصحاب مالك والشافعي وأحمد يظنون أن تحريم كل مسكر إنما كان بالقياس في الأسماء، أو القياس في الحكم‏.‏
والصواب الذي عليه الأئمة الكبار أن الخمر المذكورة في القرآن تناولت كل مسكر بالنص العام

ص -282- والكلمة الجامعة لا بالقياس وحده، وإن كان القياس دليلًا آخر يوافق النص، وثبتت أيضًا نصوص صحيحة عن النبي صلى الله عليه وسلم بتحريم كل مسكر، ففي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل مسكر خمر، وكل مسكر حرام‏"‏، وفي الصحيحين عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل شراب أسكر فهو حرام‏"‏، وفي الصحيحين عن أبي موسي، عن النبي صلى الله عليه وسلم أنه سئل فقيل له‏:‏ عندنا شراب من العسل يقال له‏:‏ البِتْع ‏[‏البِتْعُ بسكون التاء‏:‏ نبيذ العسل، وهو خمر أهل اليمن‏.‏ وقد تحرك التاء كقِمْع وقِمعٍ‏]‏ ، وشراب من الذرة يقال له‏:‏ المِزْر ‏[‏المِزْرُ بكسر الميم وسكون الزاي وضم الراء ‏:‏ نبيذ يتخذ من الذرة، وقيل‏:‏ من الشعير أو الحنطة‏]‏ ‏؟‏ قال‏:‏ وكان قد أوتي جوامع الكلم فقال‏:‏ ‏"‏كل مسكر حرام‏"‏ إلى أحاديث أخر يطول وصفها‏.‏
وعلى هذا، فتحريم ما يسكر من الأشربة والأطعمة كالحشيشة المسكرة ثابت بالنص، وكان هذا النص متناولًا لشرب الأنواع المسكرة من أي مادة كانت؛ من الحبوب أو الثمار، أو من لبن الخيل، أو من غير ذلك‏.‏
ومن ظن أن النص إنما يتناول خمر العنب قال‏:‏ إنه لم يبين حكم هذه المسكرات التي هي في الأرض أكثر من خمر العنب، بل كان ذلك ثابتًا بالقياس، وهؤلاء غلطوا في فهم النص‏.‏ ومما يبين ذلك أنه قد ثبت بالأحاديث الكثيرة المستفيضة أن الخمر لما حُرِّمت لم يكن بالمدينة

ص -283- من خمر العنب شيء؛ فإن المدينة لم يكن فيها شجر العنب وإنما كان عندهم النخل، فكان خمرهم من التمر، ولما حرمت الخمر أراقوا تلك الأشربة التي كانت من التمر، وعلموا أن ذلك الشراب هو خمر محرم، فعلم أن لفظ الخمر لم يكن عندهم مخصوصًا بعصير العنب، وسواء كان ذلك في لغتهم فتناول، أو كانوا عرفوا التعميم ببيان الرسول صلى الله عليه وسلم، فإنه المبين عن الله مراده، فإن الشارع يتصرف في اللغة تصرف أهل العرف، يستعمل اللفظ تارة فيما هو أعم من معناه في اللغة، وتارة فيما هو أخص‏.‏
وكذلك لفظ الميسر هو عند أكثر العلماء يتناول اللعب بالنِّرْد والشطرنج، ويتناول بيوع الغَرَر التي نهى عنها النبي صلى الله عليه وسلم؛ فإن فيها معني القمار الذي هو مَيْسِر؛ إذ القمار معناه‏:‏ أن يوخذ مال الإنسان وهو على مخاطرة هل يحصل له عوضه، أو لا يحصل‏؟‏ كالذي يشتري العبد الآبِق، والبعير الشارد، وحَبَلَ الحِبْلَة، ونحو ذلك مما قد يحصل له وقد لا يحصل له، وعلى هذا فلفظ الميسر في كتاب الله تعالى يتناول هذا كله، وما ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه نهى عن بيع الغرر يتناول كل ما فيه مخاطرة، كبيع الثمار قبل بَدْوِ صلاحها وبيع الأجنة في البطون، وغير ذلك‏.‏
ومن هذا الباب‏:‏ لفظ الربا، فإنه يتناول كل ما نهى عنه من ربا

ص -284- النَّسَأ وربا الفضل؛ والقرض الذي يَجُرُّ منفعة وغير ذلك، فالنص متناول لهذا كله، لكن يحتاج في معرفة دخول الأنواع والأعيان في النص إلى ما يستدل به على ذلك، وهذا الذي يسمي‏:‏ تحقيق المناط‏.‏
وكذلك قوله تعالى‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، وقوله‏:‏ ‏{وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، ونحو ذلك، يعم بلفظه كل مُطَلَّقة، ويدل على أن كل طلاق فهو رَجْعي؛ ولهذا قال أكثر العلماء بذلك، وقالوا‏:‏ لا يجوز للرجل أن يطلق المرأة ثلاثًا، ويدل أيضًا على أن الطلاق لا يقع إلا رجعيًا، وأن ما كان بائنًا فليس من الطلقات الثلاث، فلا يكون الخلع من الطلقات الثلاث كقول ابن عباس والشافعي في قول، وأحمد في المشهور عنه، لكن بينهم نزاع، هل ذلك مشروط بأن يخلو الخلع عن لفظ الطلاق ونيته، أو بالخلو عن لفظه فقط، أو لا يشترط شيء من ذلك‏؟‏ على ثلاثة أقوال‏.‏
وكذلك قوله تعالى‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، و‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، هو متناول لكل يمين من أيمان المسلمين، فمن العلماء من قال‏:‏ كل يمين من أيمان المسلمين ففيها كفارة، كما دل عليه الكتاب والسنة‏.‏ ومنهم من قال‏:‏ لا يتناول النص إلا الحلف باسم الله، وغير ذلك لا تنعقد ولا شيء فيها‏.‏ ومنهم من قال‏:‏ بل

ص -285- هي أيمان يلزم الحالف بها ما التزمه ولا تدخل في النص، ولا ريب أن النص يدل على القول الأول، فمن قال‏:‏ إن النص لم يبين حكم جميع أيمان المسلمين كان هذا رأيًا منه، لم يكن هذا مدلول النص‏.‏
وكذلك الكلام في عامة مسائل النزاع بين المسلمين إذا طلب ما يفصل النزاع من نصوص الكتاب والسنة وجد ذلك، وتبين أن النصوص شاملة لعامة أحكام الأفعال‏.‏ وكان الإمام أحمد يقول‏:‏ إنه ما من مسألة يسأل عنها إلا وقد تكلم الصحابة فيها أو في نظيرها، والصحابة كانوا يحتجون في عامة مسائلهم بالنصوص، كما هو مشهور عنهم، وكانوا يجتهدون رأيهم ويتكلمون بالرأي ويحتجون بالقياس الصحيح أيضًا‏.‏
والقياس الصحيح نوعان‏:‏
أحدهما‏:‏ أن يعلم أنه لا فارق بين الفرع والأصل إلا فرق غير مؤثر في الشرع، كما ثبت عن النبي صلى الله عليه وسلم في الصحيح أنه سئل عن فَأْرة وقعت في سَمْن فقال‏:‏ ‏[‏ألقوها وما حولها وكلوا سمنكم‏]‏ ، وقد أجمع المسلمون على أن هذا الحكم ليس مختصًا بتلك الفأرة وذلك السمن؛ فلهذا قال جماهير العلماء‏:‏ إنه أي نجاسة وقعت في دهن من الأَدْهَان، كالفأرة التي تقع في الزيت، وكالهِرِّ الذي يقع في السمن فحكمها حكم تلك الفأرة التي وقعت في السمن‏.‏ ومن قال من

ص -286- أهل الظاهر‏:‏ إن هذا الحكم لا يكون إلا في فأرة وقعت في سمن فقد أخطأ؛ فإن النبي صلى الله عليه وسلم لم يخص الحكم بتلك الصورة لكن لما استفتي عنها أفتي فيها، والاستفتاء إذا وقع عن قضية معينة أو نوع فأجاب المفتي عن ذلك خصه لكونه سئل عنه، لا لاختصاصه بالحكم‏.‏
ومثل هذا أنه سئل عن رجل أحرم بالعمرة وعليه جُبَّةٌ مُضَمَّخة بخَلُوق فقال‏:‏ ‏[‏انزع عنك الجبة واغسل عنك الخلوق، واصنع في عمرتك ما كنت تصنع في حجك‏]‏ ، فأجابه عن الجبة، ولو كان عليه قميص أو نحوه كان الحكم كذلك بالإجماع‏.‏
والنوع الثاني من القياس‏:‏ أن ينص على حكم لمعني من المعاني، ويكون ذلك المعني موجودًا في غيره، فإذا قام دليل من الأدلة على أن الحكم متعلق بالمعني المشترك بين الأصل والفرع سوي بينهما، وكان هذا قياسًا صحيحًا‏.‏
فهذان النوعان كان الصحابة والتابعون لهم بإحسان يستعملونهما، وهما من باب فَهْم مراد الشارع؛ فإن الاستدلال بكلام الشارع يتوقف على أن يعرف ثبوت اللفظ عنه وعلى أن يعرف مراده باللفظ، وإذا عرفنا مراده، فإن علمنا أنه حكم للمعني المشترك لا لمعنى يخص

ص -287- الأصل أثبتنا الحكم حيث وجد المعنى المشترك، وإن علمنا أنه قصد تخصيص الحكم بمورد النص منعنا القياس، كما أنا علمنا أن الحج خص به الكعبة، وأن الصيام الفرض خص به شهر رمضان، وأن الاستقبال خص به جهة الكعبة، وأن المفروض من الصلوات خص به الخمس، ونحو ذلك، فإنه يمتنع هنا أن نقيس على المنصوص غيره‏.‏
وإذا عَيَّنَ الشارع مكانًا أو زمانًا للعبادة كتعيين الكعبة وشهر رمضان، أو عين بعض الأقوال والأفعال، كتعيين القراءة في الصلاة والركوع والسجود، بل وتعيين التكبير وأم القرآن، فإلحاق غير المنصوص به يشبه حال أهل إلىمن الذين أسقطوا تعيين الأشهر الحرم، وقالوا‏:‏ المقصود أربعة أشهر من السنة فقال تعالى‏:‏ ‏{إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُواْ يُحِلِّونَهُ عَامًا وَيُحَرِّمُونَهُ عَامًا لِّيُوَاطِؤُواْ عِدَّةَ مَا حَرَّمَ اللّهُ فَيُحِلُّواْ مَا حَرَّمَ اللّهُ‏}‏ ‏[‏التوبة‏:‏ 37‏]‏‏.‏ وقياس الحلال بالنص على الحرام بالنص من جنس قياس الذين قالوا‏:‏‏{إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ، وكذلك قياس المشركين الذين قاسوا الميتة بالمُذَكَّي، وقالوا‏:‏ أتأكلون ما قتلتم ولا تأكلون ما قتل الله‏؟‏ قال تعالى‏:‏ ‏{وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عليه وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إلى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏، فهذه الأقيسة الفاسدة‏.‏
وكل قياس دل النص على فساده فهو فاسد، وكل مَنْ الحق

ص -288- منصوصًا بمنصوص يخالف حكمه فقياسه فاسد، وكل من سوي بين شيئين أو فرق بين شيئين بغير الأوصاف المعتبرة في حكم الله ورسوله فقياسه فاسد، لكن من القياس ما يعلم صحته، ومنه ما يعلم فساده، ومنه ما لم يتبين أمره‏.‏ فمن أبطل القياس مطلقًا فقوله باطل، ومن استدل بالقياس المخالف للشرع فقوله باطل، ومن استدل بقياس لم يقم الدليل على صحته فقد استدل بما لا يعلم صحته، بمنزلة من استدل برواية رجل مجهول لا يعلم عدالته‏.‏
فالحجج الأَثَرِية والنظرية تنقسم إلى‏:‏ ما يعلم صحته، وإلى ما يعلم فساده، وإلى ما هو موقوف حتي يقوم الدليل على أحدهما‏.‏ ولفظ النص يراد به تارة ألفاظ الكتاب والسنة، سواء كان اللفظ دلالته قطعية أو ظاهرة، وهذا هو المراد من قول من قال‏:‏ النصوص تتناول أحكام أفعال المكلفين‏.‏ ويراد بالنص ما دلالته قطعية لا تحتمل النقيض، كقوله‏:‏ ‏{تِلْكَ عَشَرَةٌ كَامِلَةٌ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، و ‏{اللَّهُ الَّذِي أَنزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ‏}‏ ‏[‏الشوري‏:‏ 17‏]‏، فالكتاب هو النص، والميزان هو العدل‏.‏
والقياس الصحيح من باب العدل؛ فإنه تسوية بين المتماثلين وتفريق بين المختلفين، ودلالة القياس الصحيح توافق دلالة النص، فكل قياس خالف دلالة النص فهو قياس فاسد، ولا يوجد نص يخالف قياسًا صحيحًا، كما لا يوجد معقول صريح يخالف المنقول الصحيح‏.‏

ص -289- ومن كان متبحرًا في الأدلة الشرعية أمكنه أن يستدل على غالب الأحكام بالنصوص وبالأقيسة‏.‏ فثبت أن كل واحد من النص والقياس دل على هذا الحكم، كما ذكرناه من الأمثلة، فإن القياس يدل على تحريم كل مسكر كما يدل النص على ذلك، فإن الله حرم الخمر؛ لأنها توقع بيننا العداوة والبغضاء، وتصدنا عن ذكر الله وعن الصلاة، كما دل القرآن على هذا المعني، وهذا المعني موجود في جميع الأشربة المسكرة، لا فرق في ذلك بين شراب وشراب‏.‏ فالفرق بين الأنواع المشتركة من هذا الجنس تفريق بين المتماثلين، وخروج عن موجب القياس الصحيح، كما هو خروج عن موجب النصوص، وهم معترفون بأن قولهم خلاف القياس، لكن يقولون‏:‏ معنا آثار توافقه اتبعناها، ويقولون‏:‏ إن اسم الخمر لم يتناول كل مسكر‏.‏ وغلطوا في فهم النص وإن كانوا مجتهدين مثابين على اجتهادهم - ومعرفة عموم الأسماء الموجودة في النص وخصوصها من معرفة حدود ما أنزل الله على رسوله، وقد قال تعالى‏:‏ ‏{الأَعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلاَّ يَعْلَمُواْ حُدُودَ مَا أَنزَلَ اللّهُ على رَسُولِهِ وَاللّهُ علىمٌ حَكِيمٌ‏}‏ ‏[‏التوبة‏:‏ 97‏]‏‏.‏
والكلام في ترجيح نُفَاة القياس ومثبتيه يطول استقصاؤه، لا تحتمل هذه الورقة بسطه أكثر من هذا ‏.‏ والله أعلم‏.‏


فصل للعبد في العبادات المأمور بها ثلاث أحوال أو حالان

الجزء التاسع عشر

فصل للعبد في العبادات المأمور بها ثلاث أحوال أو حالان

ص -290- وقال‏:‏
فصل
العبادات المأمور بها؛ كالإيمان الجامع، وكشعبه مثل‏:‏ الصلاة والوضوء والاغتسال والحج والصيام والجهاد والقراءة والذكر، وغير ذلك، لها ثلاثة أحوال، وربما لم يشرع لها إلا حالان؛ لأن العبد إما أن يقتصر على الواجب فقط، وإما أن يأتي بالمستحب فيها، وإما أن ينقص عن الواجب فيها‏.‏ فالأول‏:‏ حال المقتصدين فيها وإن كان سابقًا في غيرها‏.‏ والثاني‏:‏ حال السابق فيها‏.‏ والثالث‏:‏ حال الظالم فيها‏.‏
والعبادة الكاملة تارة تكون ما أدي فيها الواجب، وتارة ما أتي فيها بالمستحب‏.‏ وبإزاء الكاملة الناقصة، قد يعني بالنقص نقص بعض واجباتها، وقد يعني به ترك بعض مستحباتها‏.‏ فأما تفسير الكامل بما كمل بالمستحبات فهو غالب استعمال الفقهاء في الطهارة والصلاة، وغير ذلك؛ فإنهم يقولون‏:‏ الوضوء ينقسم إلى‏:‏ كامل، ومجزي‏.‏ والغسل ينقسم إلى‏:‏ كامل، ومجزي‏.‏ ويرى دون بالمجزي‏:‏ الاقتصار

ص -291- على الواجب، وبالكامل‏:‏ ما أتي فيه بالمستحب في العدد والقدر والصفة، وغير ذلك‏.‏
ولذلك استعملوا ما جاء في حديث ابن مسعود مرفوعًا‏:‏ ‏[‏إذا قال في ركوعه‏:‏ سبحان ربي العظيم ثلاثًا فقد تم ركوعه، وذلك أدناه‏.‏ وإذا قال في سجوده‏:‏ سبحان ربي الأعلى ثلاثًا فقد تم سجوده، وذلك أدناه‏]‏، فقالوا‏:‏ أدنى الكمال ثلاث تسبيحات، يعنون‏:‏ أدني الكمال المسنون‏.‏ وقالوا‏:‏ أقل الوتر ركعة وأدنى الكمال ثلاث، فجعلوا للكمال أدنى وأعلى، وكلاهما في الكمال المسنون لا المفروض‏.‏
ثم يختلفون في حرف النفي الداخل على المسميات الشرعية، كقوله‏:‏ ‏"‏لا قراءة إلا بأم الكتاب‏"‏، ‏"‏ولا صيام لمن لم يبيت الصيام من الليل‏"‏، ‏"‏ولا صلاة لمن لا وضوء له‏"‏، ‏"‏ولا وضوء لمن لم يذكر اسم الله عليه‏"‏، فأكثرهم يقولون‏:‏ هو لنفي الفعل، فلا يحزى مع هذا النفي‏.‏ ومنهم من يقول‏:‏ هو لنفي الكمال‏.‏ يرى دون نفي الكمال المسنون‏.‏
وأما تفسيره بما كمل بالواجب فهو في عرف الشارع، لكن الموجود فيه كثيرًا لفظ التمام، كقوله‏:‏ ‏{وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، والمراد بالإتمام الواجب‏:‏ الإتمام بالواجبات، وكذلك قوله‏:‏ ‏{ثُمَّ أَتِمُّواْ الصِّيَامَ إلى الَّليْلِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏،

ص -292- وقوله‏:‏ ‏"‏لا تتم صلاة عبد حتي يضع الطهور مواضعه‏]‏ الحديث‏"‏‏.‏ وقوله‏:‏ ‏"‏فما انتقصت من هذا فقد انتقصت من صلاتك‏"‏، ويمكن أن يقال في إتمام الحج والصيام، ونحو ذلك‏:‏ هو أمر مطلق بالإتمام واجبه ومستحبه، فما كان واجبًا فالأمر به إيجاب، وما كان مستحبًا فالأمر به استحباب، وجاء لفظ التمام في قوله‏:‏ ‏"‏فقد تم ركوعه، وذلك أدناه‏"‏، وقوله‏:‏ ‏"‏أقيموا صفوفكم، فإن إقامة الصف من تمام الصلاة‏"‏، وروي‏:‏ ‏"‏من إقامة الصلاة‏"‏‏.‏
والنقص بإزاء التمام والكمال كقوله‏:‏ ‏"‏من صلى صلاة لم يقرأ فيها بأم الكتاب فهي خِدَاجُ‏"‏، فالجمهور يقولون‏:‏ هو نقص الواجبات؛ لأن الخداج هو الناقص في أعضائه وأركانه‏.‏ وآخرون يقولون‏:‏ هو الناقص عن كماله المستحب؛ فإن النقص يستعمل في نقص الاستحباب كثيرًا، كما تقدم في تقسيم الفقهاء الطهارة إلى‏:‏ كامل، ومجزي ليس بكامل، وما ليس بكامل فهو ناقص‏.‏ وقوله‏:‏ ‏"‏فقد تم ركوعه وسجوده وذلك أدناه‏"‏، ما لم يتم فهو ناقص، وإن كان مجزئًا‏.‏ ثم النقص عن الواجب نوعان‏:‏ يُبْطِلُ العبادة؛ كنقص أركان الطهارة والصلاة والحج‏.‏ ونقص لا يبطلها، كنقص واجبات الحج التي ليست بأركان، ونقص واجبات الصلاة إذا تركها سهوًا على المشهور عند أحمد، ونقص الواجبات التي يسميه أبو حنيفة فيها مُسِيئًا، ولا تبطل

ص -293- صلاته، كقراءة الفاتحة، ونحوها‏.‏
وبهذا تزول الشبهة في ‏[‏مسائل الأسماء والأحكام‏]‏ وهي مسألة الإيمان وخلاف المرجئة والخوارج؛ فإن الإيمان، وإن كان اسمًا لدين الله الذي أكمله بقوله‏:‏ ‏{اليوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏‏.‏ وهو اسم لطاعة الله وللبر وللعمل الصالح، وهو جميع ما أمر الله به، فهذا هو الإيمان الكامل التام، وكماله نوعان‏:‏ كمال المقربين وهو الكمال بالمستحب، وكمال المقتصدين وهو الكمال بالواجب فقط‏.‏
وإذا قلنا في مثل قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن‏"‏، و‏:‏ ‏"‏لا إيمان لمن لا أمانة له‏"‏، وقوله‏:‏‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ ‏[‏الأنفال‏:‏ 2‏]‏، وقوله‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏، وقوله‏:‏ ‏{لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ‏}‏ الآية إلى قوله‏:‏‏{أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏ -إذا قال القائل في مثل هذا‏:‏ ليس بمؤمن كامل الإيمان، أو نَفي عنه كمال الإيمان لا أصله، فالمراد به كمال الإيمان الواجب، ليس بكمال الإيمان المستحب، كمن ترك رَمْي الجمار، أو ارتكب محظورات الإحرام غير الوطء، ليس هذا مثل قولنا‏:‏ غُسْلٌ كامل، ووضوء كامل، وأن المجزي منه ليس

ص -294- بكامل ذاك نفي الكمال المستحب‏.‏
وكذا المؤمن المطلق هو المؤدي للإيمان الواجب، ولا يلزم من كون إيمانه ناقصًا عن الواجب أن يكون باطلًا حابطًا، كما في الحج، ولا أن يكون معه الإيمان الكامل كما تقوله المرجئة، ولا أن يقال‏:‏ ولو أدي الواجب لم يكن إيمانه كاملًا، فإن الكمال المنفي هنا الكمال المستحب‏.‏
فهذا فرقان يزيل الشبهة في هذا المقام، ويقرر النصوص كما جاءت، وكذلك قوله‏:‏ ‏"‏من غشنا فليس منا‏"‏، ونحو ذلك، لا يجوز أن يقال فيه‏:‏ ليس من خِيَارنا كما تقوله المرجئة، ولا أن يقال‏:‏ صار من غير المسلمين فيكون كافرًا كما تقوله الخوارج، بل الصواب أن هذا الاسم المضمر ينصرف إطلاقه إلى المؤمنين الإيمان الواجب الذي به يستحقون الثواب بلا عقاب، ولهم الموالاة المطلقة والمحبة المطلقة، وإن كان لبعضهم درجات في ذلك بما فعله من المستحب، فإذا غشهم لم يكن منهم حقيقة؛ لنقص إيمانه الواجب الذي به يستحقون الثواب المطلق بلا عقاب، ولا يجب أن يكون من غيرهم مطلقًا، بل معه من الإيمان ما يستحق به مشاركتهم في بعض الثواب، ومعه من الكبيرة ما يستحق به العقاب، كما يقول من استأجر قومًا ليعملوا عملًا، فعمل بعضهم بعض الوقت، فعند التَّوْفِيَة يصلح أن يقال‏:‏ هذا ليس منا، فلا يستحق

ص -295- الأجر الكامل، وإن استحق بعضه‏.‏
وقد بسطتُ القول في هذه المسألة في غير هذا الموضع، وبينت ارتباطها بقاعدة كبيرة في أن الشخص الواحد، أو العمل الواحد يكون مأمورًا به من وجه، منهيًا عنه من وجه، وأن هذا هو مذهب أهل السنة والجماعة؛ خلافًا للخوارج والمعتزلة، د وافقهم طائفة من أهل الإثبات؛ متكلميهم وفقهائهم من أصحابنا وغيرهم في مسألة العمل الواحد في أصول الفقه، فقالوا‏:‏ لا يجوز أن يكون مأمورًا به، منهيًا عنه‏.‏ وإن كانوا مخالفين لهم في مسألة الشخص الواحد في أصول الدين، ولا ريب أن إحدي الروايتين عن أحمد أن هذا العمل لا يجزئ، وهي مسألة الصلاة في الدار المغْصُوبَة، وفي الرواية الأخري يجزي، كقول أكثر الفقهاء‏.‏ لكن من أصحابنا من جعلها عقلية ورأي أنه لا يمتنع ذلك عقلًا، وهو قول أكثر المعتزلة، وكثير من الأشعرية؛ كابن الباقلاني، وابن الخطيب‏.‏
فالكلام في مقامين‏:‏ في الإمكان العقلي، وفي الإجْزَاء الشرعي‏.‏
والناس فيها على أربعة أقوال‏:‏
منهم‏:‏ من يقول‏:‏ يمتنع عقلًا ويبطل شرعًا‏.‏ وهو قول طائفة من

ص -296- متكلمي أصحابنا وفقهائهم‏.‏
ومنهم‏:‏ من يقول‏:‏ يجوز عقلًا، لكن المانع سمعي‏.‏ وهذا قد يقوله أيضًا من لا يرى الإجزاء من أصحابنا ومن وافقهم، وهو أشبه عندي بقول أحمد؛ فإن أصوله تقتضي أنه يجوز ورود التعبد بذلك كله، وهذا هو الذي يشبه أصول أهل السنة وأئمة الفقه‏.‏
ومنهم‏:‏ من يجوزه عقلًا وسمعًا كأكثر الفقهاء‏.‏
ومنهم‏:‏ من يمنعه عقلًا لكن يقول‏:‏ ورد سمعًا، وهذا قول ابن البَاقِلاَّني وأبي الحسن وابن الخطيب؛ زعموا أن العقل يمنع كون الفعل الواحد مأمورًا به، منهيًا عنه، ولكن لما دل السمع؛ إما الإجماع، أو غيره على عدم وجوب القضاء قالوا‏:‏ حصل الإجزاء عنده لا به‏.‏ وهذا القول عندي أفسد الأقوال‏.‏
والصواب أن ذلك ممكن في العقل، فأما الوقوع السمعي فيرجع فيه إلى دليله، وذلك أن كون الفعل الواحد محبوبًا مكروهًا، مرضيًا مسخوطًا، مأمورًا به، منهيًا عنه، مقتضيًا للحمد والثواب والذم والعقاب، ليس هو من الصفات اللازمة كالأسود والأبيض، والمتحرك والساكن، والحي والميت، وإن كان في هذه الصفات كلام أيضًا‏.‏ وإنما هو من

ص -297- الصفات التي فيها إضافة متعدية إلى الغير، مثل كون الفعل نافعًا وضارًا ومحبوبًا ومكروهًا، والنافع هو الجالب للذة، والضار هو الجالب للألم، وكذلك المحبوب هو الذي فيه فرح ولذة للمحب مثلًا، والمكروه هو الذي فيه ألم للكاره؛ ولهذا كان الحُسْنُ والقُبْح العقلي معناه المنفعة والمَضَرَّة، والأمر والنهى يعودان إلى المطلوب والمكروه، فهذه صفة في الفعل متعلقة بالفاعل أو غيره، وهذه صفة في الفعل متعلقة بالآمر الناهي‏.‏
ولهذا قلت غير مرة‏:‏ إن حُسْنَ الفعل يحصل من نفسه تارة، ومن الآمر تارة، ومن مجموعهما تارة‏.‏ والمعتزلة ومن وافقهم من الفقهاء أصحابنا وغيرهم الذين يمنعون النسخ قبل التمكن من الفعل لا يثبتون إلا الأول، والأشعرية ومن وافقهم من الفقهاء أصحابنا وغيرهم الذين لا يثبتون للفعل صفة إلا إضافة لتعلق الخطاب به لا يثبتون إلا الثاني‏.‏ والصواب إثبات الأمرين‏.‏ وقَدْرٌ زائد يحصل للفعل من جنس تعلق الخطاب غير تعلق الخطاب، ويحصل للفعل بعد الحكم، فالخطاب مظهر تارة، ومؤثر تارة، وجامع بين الأمرين تارة‏.‏ وبسط هذا له موضع آخر‏.‏
وإذا كان كذلك فنحن نعقل، ونجد أن الفعل الواحد من الشخص أو من غيره يجلب له منفعة ومضرة معًا، والرجل يكون له عَدُوَّان

ص -298- يقتل أحدهما صاحبه، فيَسُرُّ من حيث عدم عدو، ويساء من حيث غلب عدو‏.‏ ويكون له صديقان يعزل أحدهما صاحبه، فيساء من حيث انعزال الصديق، ويسر من حيث تولي صديق‏.‏ وأكثر أمور الدنيا من هذا؛ فإن المصلحة المحضة نادرة، فأكثر الحوادث فيها ما يسوء ويسر، فيشتمل الفعل على ما ينفع ويحب ويراد ويطلب، وعلى ما يضر ويبغض ويكره ويدفع‏.‏ وكذلك الآمر يأمر بتحصيل النافع، وينهى عن تحصيل الضار، فيأمر بالصلاة المشتملة على المنفعة، وينهى عن الغضب المشتمل على المضرة‏.‏
فإذا قالوا‏:‏ الممتنع أن يأمره بفعل واحد من وجه واحد، فيقول‏:‏ صَلِّ هنا ولا تصل هنا، فإن هذا جمع بين النقيضين، والجمع بين النقيضين ممتنع؛ لأنه جمع بين النفي والإثبات، فقد يقال لهم‏:‏ الجمع بين النقيضين ممتنع في الخبر، فإذا قلت‏:‏ صلى زيد هنا، لم يصل هنا امتنع ذلك؛ لأن الصلاة هنا إما أن تكون، وإما ألا تكون، وكونها هو عينها وما يتبعه من الصفات اللازمة التي ليس فيها نسبة وإضافة وتعلق، فأما الجمع بينهما في الإرادة والكراهة والطلب والدفع والمحبة والبغضة والمنفعة والمضرة فهذا لا يمتنع؛ فإن وجود الشيء قد يكون مرادًا ويكون عدمه مرادًا أيضًا، إذا كان في كل منهما منفعة للمريد، ويكون أيضًا وجوده أو عدمه مرادًا مكروهًا، بحيث يلتذ العبد ويتألم بوجوده وبعدمه، كما قيل‏:‏

ص -299- الشَّيب كُرْهٌ وكُرْهٌ أن نفارقه فأعجب لشيء على البغضاء محبوب

فهو يكره الشيب ويبغضه لما فيه من زوال الشباب النافع ووجود المشيب الضار، وهو يحبه أيضًا ويكره عدمه لما فيه من وجود الحياة، وفي عدمه من الفناء‏.‏
وهذه حال ما اجتمع فيه مصلحة ومفسدة من جميع الأمور، لكن التحقيق أن الفعل المعين كالصلاة في الدار المعينة لا يؤمر بعينها، وينهى عن عينها؛ لأنه تكليف ما لا يطاق، فإنه تكليف للفاعل أن يجمع بين وجود الفعل المعين وعدمه، وإنما يؤمر بها من حيث هي مطلقة، وينهى عن الكون في البقعة، فيكون مورد الأمر غير مورد النهى ولكن تلازما في المعين، والعبد هو الذي جمع بين المأمور به والمنهى عنه، لا أن الشارع أمره بالجمع بينهما، فأمره بصلاة مطلقة، ونهاه عن كون مطلق‏.‏ وأما المعين فالشارع لا يأمر به ولا ينهى عنه، كما في سائر المعينات، وهذا أصل مطرد في جميع ما أمر الله به من المطلقات بل في كل أمر؛ فإنه إذا أمر بعتق رقبة مطلقة، كقوله‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ‏}‏ ‏[‏النساء‏:‏ 92‏]‏، أو بإطعام ستين مسكينًا، أو صيام شهرين متتابعين، أو بصلاة في مكان، أو غير ذلك، فإن العبد لا يمكنه الامتثال إلا بإعتاق رقبة معينة، وإطعام طعام معين لمساكين معينين، وصيام أيام معينة، وصلاة

ص -300- معينة في مكان معين، فالمعين في جميع المأمورات المطلقة ليس مأمورًا بعينه، وإنما المأمور به مطلق والمطلق يحصل بالمعين‏.‏
فالمعين فيه شيئان‏:‏ خصوصُ عَيْنه، والحقيقة المطلقة، فالحقيقة المطلقة هي الواجبة، وأما خصوص العين فليس واجبًا، ولا مأمورًا به، وإنما هو أحد الأعيان التي يحصل بها المطلق، بمنزلة الطريق إلى مكة، ولا قصد للآمر في خصوص التعيين‏.‏
وهذا الكلام مذكور في مسألة الواجب على التخيير، والواجب المطلق، والواجب المعين‏.‏ والفرق بينها أن الواجب المخير قد أمر فيه بأحد أشياء محصورة، والمطلق لم يؤمر فيه بأحد أشياء محصورة، وإنما أمر بالمطلق؛ ولهذا اختلف في الواجب المخير فيه‏:‏ هل الواجب هو القدر المشترك كالواجب المطلق‏؟‏ أو الواجب هو المشترك والمميز أيضًا على التخيير‏؟‏ فيه وجهان، والمشترك هو كونه أحدها، فعلى هذا ما تميز به أحدها عن الآخر لا يثاب عليه ثواب الواجب، بخلاف ما إذا قيل‏:‏ المتميز واجب أيضًا على البدل، وأما المطلق فلم يتعرض فيه للأعيان المتميزة بقصد، لكنه من ضرورة الواقع، فهو من باب ما لا يتم الواجب إلا به، وهو وإن قيل‏:‏ هو واجب فهو واجب في الفعل، وهو مخير فيه، فاختياره لإحدي العينين لا يجعله واجبًا عينًا، فتبين بذلك أن تعيين عين الفعل وعين المكان ليس مأمورًا به، فإذا نهى

ص -301- عن الكون فيه لم يكن هذا المنهي عنه قد أمر به؛ إذ المأمور به مطلق، وهذا المعين ليس من لوازم المأمور به، وإنما يحصل به الامتثال كما يحصل بغيره‏.‏
فإن قيل‏:‏ إن لم يكن مأمورًا به فلابد أن يباح الامتثال به والجمع بين النهى والإباحة جمع بين النقيضين، قيل‏:‏ ولا يجب أن يباح الامتثال به، بل يكفي ألا ينهى عن الامتثال به، فما به يؤدي الواجب لا يفتقر إلى إيجاب ولا إلى إباحة، بل يكفي ألا يكون منهيًا عن الامتثال به، فإذا نهاه عن الامتثال به امتنع أن يكون المأمور به داخلًا فيه من غير معصية‏.‏ فهنا أربعة أقسام‏:‏
أن يكون ما به يمتثل واجبًا؛ كإيجاب صيام شهر رمضان بالإمساك فيه عن الواجب‏.‏
وأن يكون مباحًا؛ كخصال الكفارة؛ فإنه قد أبيح له نوع كل منها، وكما لو قال‏:‏ أطعم زيدًا أو عمرًا‏.‏
وألا يكون منهيًا عنه؛ كالصيام المطلق، والعتق المطلق، فالمعين ليس منهيًا عنه، ولا مباحًا بخطاب بعينه؛ إذ لا يحتاج إلى ذلك‏.‏
والرابع‏:‏ أن يكون منهيًا عنه؛ كالنهى عن الأضاحي المعيبة، وإعتاق

ص -302- الكافر، فإذا صلى في مكان مباح كان ممتثلًا لإتيانه بالواجب بمعين ليس منهيًا عنه، وإذا صلى في المغصوب فقد يقال‏:‏ إنما نهى عن جنس الكون فيه لا عن خصوص الصلاة فيه، فقد أدى الواجب بما لم ينه عن الامتثال به، لكن نهى عن جنس فعله، فبه اجتمع في الفعل المعين ما أمر به من الصلاة المطلقة وما نهى عنه من الكون المطلق، فهو مطيع عاص‏.‏ ولا نقول‏:‏ إن الفعل المعين مأمور به منهى عنه لكن اجتمع فيه المأمور به والمنهى عنه، كما لو صلى ملابسًا لمعصية من حمل مغصوب‏.‏
وقد يقال‏:‏ بل هو منهى عن الامتثال به، كما هو منهى عن الامتثال بالصلاة في المكان النجس والثوب النجس؛ لأن المكان شرط في الصلاة، والنهى عن الجِنْس نهى عن أنواعه، فيكون منهيًا عن بعض هذه الصلاة، بخلاف المنهى عنه إذا كان منفصلًا عن أبعاضها، كالثوب المحمول، فالحمل ليس من الصلاة‏.‏ فهذا محل نظر الفقهاء، وهو محل للاجتهاد، لا أن عين هذه الأكوان هي مأمور بها، ومنهى عنها، فإن هذا باطل قطعًا، بل عينها، وإن كانت منهيًا عنها، فهي مشتملة على المأمور به، وليس ما اشتمل على المأمور به المطلق يكون مأمورًا به‏.‏
ثم يقال‏:‏ولو نهى عن الامتثال على وجه معين، مثل أن يقال‏:‏

ص -303- صَلِّ ولا تصل في هذه البقعة، وخِطْ هذا الثوب ولا تَخِطْه في هذا البيت، فإذا صلى فيه وخاط فيه فلا ريب أنه لم يأت بالمأمور به كما أمر، لكن هل يقال‏:‏ أتي ببعض المأمور به أو بأصله دون وصفه‏؟‏ وهو مطلق الصلاة والخياطة دون وصفه، أو مع منهى عنه بحيث يثاب على ذلك الفعل وإن لم يسقط الواجب، أو عوقب على المعصية‏؟‏ قد تقدم القول في ذلك، وبينت أن الأمر كذلك، وهي تشبه مسألة صوم يوم العيد، ونحوه مما يقول أبو حنيفة فيه بعدم الفساد‏.‏
وأن الإجزاء والإثابة يجتمعان ويفترقان، فالإجزاء براءة الذمة من عهدة الأمر، وهو السلامة من ذَمِّ الرب أو عقابه‏.‏ والثواب‏:‏ الجزاء على الطاعة‏.‏ وليس الثواب من مقتضيات مجرد الامتثال بخلاف الإجزاء؛ فإن الأمر يقتضي إجزاء المأمور به، لكن هما مجتمعان في الشرع؛ إذ قد استقر فيه أن المطيع مُثَاب، والعاصي معاقب‏.‏ وقد يفترقان، فيكون الفعل مجزئًا لا ثواب فيه إذا قارنه من المعصية ما يقابل الثواب، كما قيل‏:‏ ‏[‏رُبَّ صائم حظه من صيامه العطش، ورب قائم حظه من قيامه السهر‏]‏، فإن قول الزور، والعمل به في الصيام أوجب إثمًا يقابل ثواب الصوم، وقد اشتمل الصوم على الامتثال المأمور به، والعمل المنهى عنه فَبَرِئَتْ الذمة للامتثال، ووقع الحرمان للمعصية‏.‏ وقد يكون مثابًا عليه غير مجزئ إذا فعله ناقصًا عن الشرائط والأركان، فيثاب على ما فعل، ولا تبرأ الذمة إلا بفعله كاملًا‏.‏

ص -304- وهذا تحرير جيد، أن فعل المأمور به يوجب البراءة، فإن قارنه معصية بقدره تخل بالمقصود قابل الثواب‏.‏ وإن نقص المأمور به أثيب، ولم تحصل البراءة التامة؛ فإما أن يعاد، وإما أن يُجْبَر، وإما أن يأثم‏.‏
فتدبر هذا الأصل، فإن المأمور به مثل المحبوب المطلوب، إذا لم يحصل تامًا لم يكن المأمور بريئًا من العهدة، فنقصه إما أن يجبر بجنسه، أو ببدل، أو بإعادة الفعل كاملًا إذا كان مرتبطًا، وإما أن يبقى في العهدة كركوب المنهي عنه‏.‏
فالأول‏:‏ مثل‏:‏ من أخرج الزكاة ناقصًا؛ فإنه يخرج التمام‏.‏
والثاني‏:‏ مثل‏:‏ من ترك واجبات الحج؛ فإنه يجبر بالدم، ومن ترك واجبات الصلاة المجبورة بالسجود‏.‏
والثالث‏:‏ مثل‏:‏ من ضَحَّى بمعيبة، أو أعتق معيبًا، أو صلى بلا طهارة‏.‏
والرابع‏:‏ مثل من فَوَّت الجمعة والجهاد المتعين‏.‏
وإذا حصل مقارنًا لمحظور يضاد بعض أجزائه لم يكن قد حصل كالوطء في الإحرام فإنه يفسده ، وإن لم يضاد بعض الأجزاء يكون

ص -305- قد اجتمع المأمور والمحظور، كفعل محظورات الإحرام فيه، أو فعل قول الزور والعمل به في الصيام، فهذه ثلاثة أقسام في المحظور كالمأمور؛ إذ المأمور به إذا تركه يستدرك تارة بالجبران والتكميل، وتارة بالإعادة، وتارة لا يستدرك بحال‏.‏
والمحظور كالمأمور؛ إما أن يوجب فساده، فيكون فيه الإعادة، أو لا يستدرك، وإما أن يوجب نقصه مع الإجزاء فيجبر، أو لا يجبر، وإما أن يوجب إثمًا فيه يقابل ثوابه‏.‏ فالأول كإفساد الحج، والثاني كإفساد الجمعة، والثالث كالحج مع محظوراته، والرابع كالصلاة مع مرور المصلى أمامه، والخامس كالصوم مع قول الزور والعمل به‏.‏
فهذه المسائل مسألة الفعل الواحد ، والفاعل الواحد، والعين الواحدة هل يجتمع فيه أن يكون محمودًا مذمومًا ، مرضيًا مسخوطًا ، محبوبًا مبغضًا ، مثابًا معاقبًا ، متلذذًا متألمًا، يشبه بعضها بعضًا ‏؟‏ والاجتماع ممكن من وجهين ، لكن من وجه واحد متعذر ، وقد قال تعالى‏:‏ ‏{يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏‏.‏

ص -306- فصل
قد كتبت فيما قبل هذا مسمى العلم الشرعي وأنه ينقسم إلى‏:‏ ما أخبر به الشارع، أو عرف بخبره، وإلى‏:‏ ما أمر به الشارع‏.‏
والذي أخبر به ينقسم إلى‏:‏ ما دل على علمه بالعقل، وإلى‏:‏ ما ليس كذلك‏.‏
والذي أمر به؛ إما أن يكون مستفادًا بالعقل، أو مستفادًا بالشرع، وإما أن يكون مقصودًا للشارع، أو لازمًا للمقصود‏.‏
وكذلك اسم الشريعة والشرع والشِّرْعَة فإنه ينتظم كل ما شرعه الله من العقائد والأعمال، وقد صنف الشيخ أبو بكر الآجُرِي كتاب ‏[‏الشريعة‏]‏، وصنف الشيخ أبو عبد الله ابن بَطَّة كتاب ‏[‏الإبانة عن شريعة الفرقة الناجية‏]‏ وغير ذلك‏.‏ وإنما مقصود هؤلاء الأئمة في السنة باسم الشريعة‏:‏ العقائد التي يعتقدها أهل السنة من الإيمان، مثل اعتقادهم أن الإيمان قول وعمل، وأن الله موصوف بما وصف به نفسه، ووصفه به رسوله، وأن القرآن كلام الله غير مخلوق، وأن الله خالق

ص -307- كل شيء، وما شاء الله كان وما لم يشأ لم يكن، وأنه على كل شيء قدير، وأنهم لا يكفرون أهل القبلة بمجرد الذنوب، ويؤمنون بالشفاعة لأهل الكبائر، ونحو ذلك من عُقُود أهل السنة، فسموا أصول اعتقادهم شريعتهم، وفرقوا بين شريعتهم وشريعة غيرهم‏.‏
وهذه العقائد التي يسميها هؤلاء الشريعة هي التي يسمي غيرهم عامتها ‏[‏العَقْليات‏]‏ و‏[‏علم الكلام‏]‏، أو يسميها الجميع ‏[‏أصول الدين‏]‏، ويسميها بعضهم ‏[‏الفقه الأكبر‏]‏ وهذا نظير تسمية سائر المصنفين في هذا الباب ‏[‏كتاب السنة‏]‏ كالسنة لعبد الله بن أحمد، والخَلاَّل، والطبراني، والسنة للجُعْفي، وللأَثْرَم، ولخلق كثير صنفوا في هذه الأبواب، وسموا ذلك كتب السنة ليميزوا بين عقيدة أهل السنة وعقيدة أهل البدعة‏.‏
فالسنة كالشريعة هي‏:‏ ما سَنَّه الرسول وما شرعه، فقد يراد به ما سنه وشرعه من العقائد، وقد يراد به ما سنه وشرعه من العمل، وقد يراد به كلاهما‏.‏ فلفظ السنة يقع على معان كلفظ الشرعة؛ ولهذا قال ابن عباس وغيره في قوله‏:‏‏{شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏:‏ 48‏]‏‏:‏ سنة وسبيلًا‏.‏ ففسروا الشِّرْعةَ بالسنة، والمنهاج بالسبيل‏.‏
واسم ‏[‏السُّنَّة‏]‏ و ‏[‏الشِّرْعة‏]‏ قد يكون في العقائد والأقوال، وقد يكون في المقاصد والأفعال ‏.‏ فالأولي في طريقة العلم والكلام،

ص -308- والثانية في طريقة الحال والسماع ، وقد تكون في طريقة العبادات الظاهرة والسياسات السلطانية‏.‏ فالمتكلمة جعلوا بإزاء الشرعيات العقليات أو الكلاميات، والمتصوفة جعلوا بإزائها الذوقيات والحقائق، والمتفلسفة جعلوا بإزاء الشريعة الفلسفة، والملوك جعلوا بإزاء الشريعة السياسة‏.‏ وأما الفقهاء والعامة فيخرجون عما هو عندهم الشريعة إلى بعض هذه الأمور، أو يجعلون بإزائها العادة، أو المذهب، أو الرأي‏.‏
والتحقيق أن الشريعة التي بعث الله بها محمدًا صلى الله عليه وسلم جامعة لمصالح الدنيا والآخرة، وهذه الأشياء ما خالف الشريعة منها فهو باطل، وما وافقها منها فهو حق‏.‏ لكن قد يُغَيَّر أيضًا لفظ الشريعة عند أكثر الناس، فالملوك والعامة عندهم أن الشرع والشريعة اسم لحكم الحاكم، ومعلوم أن القضاء فرع من فروع الشريعة، وإلا فالشريعة جامعة لكل ولاية وعمل فيه صلاح الدين والدنيا، والشريعة إنما هي كتاب الله وسنة رسوله، وما كان عليه سلف الأمة في العقائد والأحوال والعبادات والأعمال والسياسات والأحكام والولايات والعطيات‏.‏
ثم هي مستعملة في كلام الناس على ثلاثة أنحاء‏:‏ شرع مُنَزَّل، وهو‏:‏ ما شرعه الله ورسوله‏.‏ وشرع مُتَأَوَّل، وهو‏:‏ ما ساغ فيه الاجتهاد‏.‏ وشرع مُبَدَّل، وهو‏:‏ ما كان من الكذب والفجور الذي يفعله المبطلون بظاهر من الشرع، أو البدع، أو الضلال الذي يضيفه

ص -309- الضالون إلى الشرع‏.‏ والله سبحانه وتعالى أعلم‏.‏
وبما ذكرته في مسمي الشريعة، والحكم الشرعي، والعلم الشرعي يتبين أنه ليس للإنسان أن يخرج عن الشريعة في شيء من أموره، بل كلما يصلح له فهو في الشرع من أصوله وفروعه وأحواله وأعماله وسياسته ومعاملته وغير ذلك، والحمد لله رب العالمين‏.‏
وسبب ذلك أن الشريعة هي طاعة الله ورسوله وأولي الأمر منا، وقد قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏ قد أوجب طاعته وطاعة رسوله في آي كثيرٍ من القرآن، وحرم معصيته ومعصية رسوله، ووعد برضوانه ومغفرته ورحمته وجنته على طاعته وطاعة رسوله، وأَوْعَدَ بضد ذلك على معصيته ومعصية رسوله‏.‏ فعلى كل أحد من عالم، أو أمير، أو عابد، أو معامل أن يطيع الله ورسوله فيما هو قائم به من علم، أو حكم، أو أمر، أو نهى، أو عمل، أو عبادة، أو غير ذلك‏.‏
وحقيقة الشريعة اتباع الرسل، والدخول تحت طاعتهم، كما أن الخروج عنها خروج عن طاعة الرسل، وطاعة الرسل هي دين الله الذي أمر بالقتال عليه، فقال‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏

ص -310- فإنه قد قال‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏ 80‏]‏ والطاعة له دين له‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من أطاعني فقد أطاع الله، ومن أطاع أميرى فقد أطاعني، ومن عصاني فقد عصا الله، ومن عصي أميرى فقد عصاني‏"‏‏.‏ والأمراء والعلماء لهم مواضع تجب طاعتهم فيها، وعليهم هم أيضًا أن يطيعوا الله والرسول فيما يأمرون‏.‏ فعلى كل من الرعاة والرعية، والرؤوس والمرؤوسين أن يطيع كل منهم الله ورسوله في حاله، ويلتزم شريعة الله التي شرعها له‏.‏
وهذه جملة تفصيلها يطول، غَلَطَ فيها صنفان من الناس‏:‏
صِنْفٌ سَوَّغُوا لنفوسهم الخروج عن شريعة الله ورسوله وطاعة الله ورسوله؛ لظنهم قصور الشريعة عن تمام مصالحهم؛ جهلًا منهم، أو جهلًا وهوي، أو هوي مَحْضًا‏.‏
وصِنْفٌ قَصَّروا في معرفة قَدْر الشريعة، فضيقوها حتي توهموا هم والناس أنه لا يمكن العمل بها، وأصل ذلك الجهل بمسمى الشريعة ومعرفة قدرها وسعتها‏.‏ والله أعلم‏.‏
ومن العلماء والعامة من يرى أن اسم الشريعة والشرع لا يقال إلا للأعمال التي يسمى علمها علم الفقه، ويفرقون بين العقائد والشرائع أو الحقائق والشرائع، فهذا الاصطلاح مخالف لذلك‏.‏ وأما قوله‏:‏ ‏{ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ‏}‏ ‏[‏الجاثية‏:‏ 18‏]‏

ص -311- ما أن يحمل‏.‏‏.‏‏.‏‏.‏
وكذلك الأحكام الشرعية قد يراد بها ما أخبر بها الشارع بناء على أن الأحكام صفات للفعل، وأن الشارع بَيَّنها وكشفها‏.‏ ومنها ما يعلم بالعقل ضرورة أو نظرًا، ومنها ما يعلم بهما، ويسمي الجميع أحكامًا شرعية، أو تخص الأحكام الشرعية بما لم يَسْتَفِد إلا من الشارع، وهذا اصطلاح المعتزلة وغيرهم من المتكلمين والفقهاء من أصحابنا وغيرهم‏.‏ وقد يراد بها ما أثبتها الشارع، وأتي بها، ولم تكن ثابتة بدونه، بناء على أن الفعل حكم له في نفسها، وإنما الحكم ما أتي به الشارع، وهذا قول الأشعرية ومن وافقهم من أصحابنا وغيرهم‏.‏ ثم قد يقال‏:‏ الحكم هو خطاب الشارع، وهو الإيجاب والتحريم منه، وقد يقال‏:‏ هو مقتضي الخطاب وموجبه، وهو الوجوب والحرمة مثلًا‏.‏ وقد يقال‏:‏ المتعلق الذي بين الخطاب والفعل‏.‏
والصحيح أن اسم الحكم الشرعي يَنْطَبق على هذه الثلاثة، وقد يقال‏:‏ بل الحكم الشرعي يقال على ما أخبر به، وعلى ما جاء به من الخطاب ومقتضاه، وهذا كما قلناه في العلم الشرعي، فتدبر هذه الأصول الثلاثة‏:‏ العلم الشرعي، والحكم الشرعي، والشريعة‏.‏ والله أعلم‏.


مجموع فتاوى ابن تيمية - الجزء العشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


الله دلنا على نفسه بما أخبرنا به في كتابه

الجزء العشرون

الله دلنا على نفسه بما أخبرنا به في كتابه

ص -5- "أصول الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
بسم الله الرحمن الرحيم
الحمد لله وحده؛ والصلاة والسلام على من لا نبي بعده ‏.‏
قال شيخ الإسلام أحمد بن تيمية رحمه الله الحمد لله نحمده ونستعينه؛ ونستغفره ونؤمن به‏;‏ ونتوكل عليه؛ ونثني عليه الخير بما هو أهله ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا من يهده الله فلا مضل له؛ ومن يضلل فلا هادي له‏.‏ ونشهد أن لا إله إلا الله وحده لا شريك له‏:‏ ونشهد أن محمدا عبده ورسوله أرسله بين يدي الساعة بشيرا ونذيرا؛ وداعيا إلى الله بإذنه وسراجا منيرا؛ أرسله بالهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيدا؛ فهدى به من الضلالة؛ وعلم به من الجهالة وبصر به من العمى؛ وأرشد به من الغي‏:‏ وفتح به آذانا صما وأعينا عميا وقلوبا غلفا صلى الله عليه وعلى آله وصحبه وسلم تسليما كثيرا‏.‏ وبعد‏:‏ فإن الله سبحانه دلنا على نفسه الكريمة بما أخبرنا به في

ص -6- كتابه العزيز؛ وعلى لسان نبيه صلى الله عليه وسلم وبذلك أنزل الكتب وأرسل الرسل‏.‏ فقال تعالى‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا‏}‏ إلى قوله‏:‏ ‏{يُنِيبُ‏}‏‏[‏الشورى‏:‏ 13‏]‏‏.‏ وقال‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُون‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏ وقال تعالى ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنا معاشر الأنبياء ديننا واحد ‏؟‏‏.‏ والشرائع مختلفة‏"‏ فجميع الرسل متفقون في الدين الجامع في الأصول الاعتقادية والعلمية كالإيمان بالله ورسله واليوم الآخر والعملية كالأعمال العامة المذكورة في سورة الأنعام والأعراف وبني إسرائيل وهو‏:‏ قوله تعالى ‏{قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئًا‏}‏ ‏[‏الأنعام‏:‏ 151‏]‏ الآيات الثلاث وقوله ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ الآية ‏[‏الأعراف‏:‏ 29‏]‏ وقوله‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏}‏ الآية ‏[‏الأعراف‏:‏ 33‏]‏ وقوله‏:‏ ‏{وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏ إلى آخر الوصايا وقوله‏:‏ ‏{قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ‏}‏ ‏[‏يوسف‏:‏ 108‏]‏ الآية‏.‏ فالدعوة والعبادة اسم جامع لغاية الحب لله وغاية الذل له فمن ذل له من غير حب لم يكن عابدا بل يكون هو المحبوب المطلق؛ فلا يحب

ص -7- شيئا إلا له ومن أشرك غيره في هذا وهذا لم يجعل له حقيقة الحب فهو مشرك؛ وإشراكه يوجب نقص الحقيقة‏.‏ كقوله تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ‏}‏ الآية ‏[‏البقرة‏:‏ 165‏]‏‏.‏ والحب يوجب الذل والطاعة والإسلام‏:‏ أن يستسلم لله لا لغيره فمن استسلم له ولغيره فهو مشرك ومن لم يستسلم له فهو متكبر وكلاهما ضد الإسلام‏.‏ والقلب لا يصلح إلا بعبادة الله وحده وتحقيق هذا تحقيق الدعوة النبوية‏.‏ ومن المحبة الدعوة إلى الله؛ وهي الدعوة إلى الإيمان به وبما جاءت به رسله بتصديقهم فيما أخبروا به وطاعتهم بما أمروا به فالدعوة إليه من الدعوة إلى الله تعالى وما أبغضه الله ورسوله فمن الدعوة إلى الله النهي عنه ومن الدعوة إلى الله أن يفعل العبد ما أحبه الله ورسوله ويترك ما أبغضه الله ورسوله من الأقوال والأعمال الباطنة والظاهرة بما أخبر به الرسول صلى الله عليه وسلم من أسماء الله وصفاته ومن سائر المخلوقات كالعرش والكرسي؛ والملائكة والأنبياء وأن يكون الله ورسوله أحب إليه مما سواهما‏.‏

ص -8- والدعوة إلى الله واجبة على من اتبع الرسول صلى الله عليه وسلم وهم أمته وقد وصفهم الله بذلك؛ كقوله تعالى‏:‏ ‏{الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ‏}‏ إلى قوله‏:‏ ‏{الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ فهذه في حقه صلى الله عليه وسلم وفي حقهم قوله‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏ الآية وقوله‏:‏ ‏{وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏التوبة‏:‏ 71‏]‏ الآية‏.‏ وهذا الواجب واجب على مجموع الأمة‏:‏ وهو فرض كفاية يسقط عن البعض بالبعض كقوله‏:‏ ‏{وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ‏}‏ ‏[‏آل عمران‏:‏ 104‏]‏ الآية فجميع الأمة تقوم مقامه في الدعوة‏:‏ فبهذا إجماعهم حجة وإذا تنازعوا في شيء ردوه إلى الله ورسوله فإذا تقرر هذا فالواجب على كل مؤمن أن يحب ما أحب الله ورسوله‏:‏ وأن يبغض ما أبغضه الله ورسوله مما دل عليه في كتابه فلا يجوز لأحد أن يجعل الأصل في الدين لشخص إلا لرسول الله صلى الله عليه وسلم؛ ولا يقول إلا لكتاب الله عز وجل‏.‏ ومن نصب شخصا كائنا من كان فوالى وعادى على موافقته في القول والفعل فهو ‏{مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا‏}‏ ‏[‏الروم‏:‏ 32‏]‏ الآية وإذا تفقه الرجل وتأدب بطريقة قوم من المؤمنين مثل‏:‏ اتباع‏:‏ الأئمة والمشايخ؛ فليس له أن يجعل قدوته وأصحابه هم العيار فيوالي من وافقهم

ص -9- ويعادي من خالفهم فينبغي للإنسان أن يعود نفسه التفقه الباطن في قلبه والعمل به فهذا زاجر‏.‏ وكمائن القلوب تظهر عند المحن‏.‏ وليس لأحد أن يدعو إلى مقالة أو يعتقدها لكونها قول أصحابه ولا يناجز عليها بل لأجل أنها مما أمر الله به ورسوله؛ أو أخبر الله به ورسوله؛ لكون ذلك طاعة لله ورسوله‏.‏ وينبغي للداعي أن يقدم فيما استدلوا به من القرآن؛ فإنه نور وهدى؛ ثم يجعل إمام الأئمة رسول الله صلى الله عليه وسلم؛ ثم كلام الأئمة‏.‏ ولا يخلو أمر الداعي من أمرين‏:‏
الأول‏:‏ أن يكون مجتهدا أو مقلدا فالمجتهد ينظر في تصانيف المتقدمين من القرون الثلاثة؛ ثم يرجح ما ينبغي ترجيحه‏.‏
الثاني‏:‏ المقلد يقلد السلف؛ إذ القرون المتقدمة أفضل مما بعدها‏.‏ فإذا تبين هذا فنقول كما أمرنا ربنا‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ‏}‏ إلى قوله‏:‏ ‏{مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏ ونأمر بما أمرنا به‏.‏ وننهى عما نهانا عنه في نص كتابه وعلى لسان نبيه صلى الله عليه وسلم كما قال تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏ الآية فمبنى أحكام هذا الدين على ثلاثة أقسام‏:‏ الكتاب؛ والسنة؛ والإجماع‏.‏


سئل عن معنى إجماع العلماء وهل يسوغ للمجتهد خلافهم

الجزء العشرون

سئل عن معنى إجماع العلماء وهل يسوغ للمجتهد خلافهم

ص -10- وسئل رحمه الله تعالى
عن معنى إجماع العلماء؛ وهل يسوغ للمجتهد خلافهم ‏؟‏ وما معناه ‏؟‏ وهل قول الصحابي حجة ‏؟‏ ‏.‏
فأجاب‏:‏ الحمد لله‏.‏ معنى الإجماع‏:‏ أن تجتمع علماء المسلمين على حكم من الأحكام‏.‏ وإذا ثبت إجماع الأمة على حكم من الأحكام لم يكن لأحد أن يخرج عن إجماعهم؛ فإن الأمة لا تجتمع على ضلالة ولكن كثير من المسائل يظن بعض الناس فيها إجماعا ولا يكون الأمر كذلك بل يكون القول الآخر أرجح في الكتاب والسنة‏.‏ وأما أقوال بعض الأئمة كالفقهاء الأربعة وغيرهم؛ فليس حجة لازمة ولا إجماعا باتفاق المسلمين بل قد ثبت عنهم - رضي الله عنهم - أنهم نهوا الناس عن تقليدهم؛ وأمروا إذا رأوا قولا في الكتاب والسنة أقوى من قولهم‏:‏ أن يأخذوا بما دل عليه الكتاب والسنة ويدعوا أقوالهم‏.‏ ولهذا كان الأكابر من أتباع الأئمة الأربعة لا يزالون إذا

ص -11- ظهر لهم دلالة الكتاب أو السنة على ما يخالف قول متبوعهم اتبعوا ذلك مثل مسافة القصر؛ فإن تحديدها بثلاثة أيام أو ستة عشر فرسخا لما كان قولا ضعيفا كان طائفة من العلماء من أصحاب أحمد وغيرهم ترى قصر الصلاة في السفر الذي هو دون ذلك كالسفر من مكة إلى عرفة؛ فإنه قد ثبت أن أهل مكة قصروا مع النبي صلى الله عليه وسلم بمنى وعرفة‏.‏ وكذلك طائفة من أصحاب مالك وأبي حنيفة وأحمد قالوا‏:‏ إن جمع الطلاق الثلاث محرم وبدعة؛ لأن الكتاب والسنة عندهم إنما يدلان على ذلك وخالفوا أئمتهم‏.‏ وطائفة من أصحاب مالك والشافعي وأبي حنيفة رأوا غسل الدهن النجس؛ وهو خلاف قول الأئمة الأربعة‏.‏ وطائفة من أصحاب أبي حنيفة رأوا تحليف الناس بالطلاق وهو خلاف الأئمة الأربعة بل ذكر ابن عبد البر أن الإجماع منعقد على خلافه‏.‏ وطائفة من أصحاب مالك وغيرهم قالوا‏:‏ من حلف بالطلاق فإنه يكفر يمينه؛ وكذلك من حلف بالعتاق وكذلك قال طائفة من أصحاب

ص -12- بي حنيفة والشافعي؛ قالوا‏:‏ إن من قال‏:‏ الطلاق يلزمني لا يقع به طلاق ومن حلف بذلك لا يقع به طلاق وهذا منقول عن أبي حنيفة نفسه‏.‏ وطائفة من العلماء قالوا‏:‏ إن الحالف بالطلاق لا يقع به طلاق ولا تلزمه كفارة وقد ثبت عن الصحابة وأكابر التابعين في الحلف بالعتق أنه لا يلزمه؛ بل تجزئه كفارة يمين وأقوال الأئمة الأربعة بخلافه فالحلف بالطلاق بطريق الأولى ولهذا كان من هو من أئمة التابعين يقول‏:‏ الحلف بالطلاق لا يقع به الطلاق ويجعله يمينا فيه الكفارة‏.‏ وهذا بخلاف إيقاع الطلاق فإنه إذا وقع على الوجه الشرعي وقع باتفاق الأمة ولم تكن فيه كفارة باتفاق الأمة بل لا كفارة في الإيقاع مطلقا وإنما الكفارة خاصة في الحلف‏.‏ فإذا تنازع المسلمون في مسألة وجب رد ما تنازعوا فيه إلى الله والرسول فأي القولين دل عليه الكتاب والسنة وجب اتباعه كقول من فرق بين النذر والعتق والطلاق وبين اليمين بذلك؛ فإن هذا هو الذي يدل عليه الكتاب والسنة وأقوال الصحابة والقياس؛ فإن الله ذكر حكم الطلاق في قوله تعالى‏:‏ ‏{وَإِذَا طَلَّقْتُمُ النَّسَاء‏}‏ ‏[‏البقرة‏:‏ 231‏]‏ وذكر حكم اليمين في قوله‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ وثبت في الصحاح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حلف

ص -13- أ على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه‏"‏‏.‏ فمن جعل اليمين بها لها حكم والنذر والإعتاق والتطليق له حكم آخر كان قوله موافقا للكتاب والسنة‏.‏ ومن جعل هذا وهذا سواء فقد خالف الكتاب والسنة‏.‏ ومن ظن في هذا إجماعا كان ظنه بحسب علمه حيث لم يعلم فيه نزاعا وكيف تجتمع الأمة على قول ضعيف مرجوح ليس عليه حجة صحيحة بل الكتاب والسنة والآثار عن الصحابة والقياس الصحيح يخالفه‏.‏ والصيغ ثلاثة‏:‏ صيغة إيقاع كقوله‏:‏ أنت طالق‏:‏ فهذه ليست يمينا باتفاق الناس‏.‏ وصيغة قسم كقوله‏:‏ الطلاق يلزمني لأفعلن كذا فهذه صيغة يمين باتفاق الناس‏.‏ وصيغة تعليق كقوله‏:‏ إن زنيت فأنت طالق فهذا إن قصد به الإيقاع عند وجود الصفة‏.‏ بأن يكون يريد إذا زنت إيقاع الطلاق

ص -14- ولا يقيم مع زانية؛ فهذا إيقاع وليس بيمين وإن قصد منعها وزجرها ولا يريد طلاقها إذا زنت فهذا يمين باتفاق الناس ‏.‏
فصل
وأما أقوال الصحابة؛ فإن انتشرت ولم تنكر في زمانهم فهي حجة عند جماهير العلماء وإن تنازعوا رد ما تنازعوا فيه إلى الله والرسول‏.‏ ولم يكن قول بعضهم حجة مع مخالفة بعضهم له باتفاق العلماء وإن قال بعضهم قولا ولم يقل بعضهم بخلافه ولم ينتشر؛ فهذا فيه نزاع وجمهور العلماء يحتجون به كأبي حنيفة‏.‏ ومالك؛ وأحمد في المشهور عنه؛ والشافعي في أحد قوليه وفي كتبه الجديدة الاحتجاج بمثل ذلك في غير موضع ولكن من الناس من يقول‏:‏ هذا هو القول القديم‏.‏


سئل عن الاجتهاد والاستدلال والتقليد والاتباع

الجزء العشرون

سئل عن الاجتهاد والاستدلال والتقليد والاتباع

ص -15- وسئل‏:‏
عن الاجتهاد؛ والاستدلال‏:‏ والتقليد؛ والاتباع ‏؟‏
فأجاب‏:‏ أما التقليد الباطل المذموم فهو‏:‏ قبول قول الغير بلا حجة قال الله تعالى‏:‏ ‏{وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْقِلُونَ شَيْئاً وَلاَ يَهْتَدُونَ‏}‏ ‏[‏في البقرة ‏:‏170‏]‏ وفي المائدة وفي لقمان ‏{أَوَلَوْ كَانَ الشَّيْطَانُ يَدْعُوهُمْ‏}‏ ‏[‏لقمان‏:‏ 21‏]‏ وفي الزخرف‏:‏ ‏{قَالَ أَوَلَوْ جِئْتُكُم بِأَهْدَى مِمَّا وَجَدتُّمْ عَلَيْهِ آبَاءكُمْ‏}‏ ‏[‏الزخرف‏:‏ 24‏]‏ وفي الصافات‏:‏ ‏{إِنَّهُمْ أَلْفَوْا آبَاءهُمْ ضَالِّينَ فَهُمْ عَلَى آثَارِهِمْ يُهْرَعُونَ‏}‏ ‏[‏الصافات‏:‏ 69، 70‏]‏ وقال‏:‏ ‏{يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا‏}‏ ‏[‏الأحزاب‏:‏ 66، 67‏]‏ الآيات‏.‏ وقال‏:‏ ‏{إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ‏}‏ ‏[‏البقرة‏:‏ 166‏]‏ وقال‏:‏ ‏{فَيَقُولُ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيبًا مِّنَ النَّارِ‏}‏ ‏[‏غافر‏:‏ 47‏]‏ وفي الآية الأخرى‏:‏ ‏{مِنْ عَذَابِ اللّهِ مِن شَيْءٍ‏}‏ ‏[‏إبراهيم‏:‏ 21‏]‏ وقال‏:‏ ‏{لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَامَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُم بِغَيْرِ عِلْمٍ‏}‏ ‏[‏النحل‏:‏ 25‏]

ص -16- فهذا الاتباع والتقليد الذي ذمه الله هو اتباع الهوى إما للعادة والنسب كاتباع الآباء وإما للرئاسة كاتباع الأكابر والسادة والمتكبرين فهذا مثل تقليد الرجل لأبيه أو سيده أو ذي سلطانه وهذا يكون لمن لم يستقل بنفسه وهو الصغير‏:‏ فإن دينه دين أمه فإن فقدت فدين ملكه وأبيه‏:‏ فإن فقد كاللقيط فدين المتولي عليه وهو أهل البلد الذي هو فيه فأما إذا بلغ وأعرب لسانه فإما شاكرا وإما كفورا‏.‏ وقد بين الله أن الواجب الإعراض عن هذا التقليد إلى اتباع ما أنزل الله على رسله؛ فإنهم حجة الله التي أعذر بها إلى خلقه‏.‏ والكلام في التقليد في شيئين‏:‏ في كونه حقا؛ أو باطلا من جهة الدلالة‏.‏ وفي كونه مشروعا؛ أو غير مشروع من جهة الحكم‏.‏ أما الأول فإن التقليد المذكور لا يفيد علما ‏؟‏ فإن المقلد يجوز أن يكون مقلده مصيبا‏:‏ ويجوز أن يكون مخطئا وهو لا يعلم أمصيب هو أم مخطئ ‏؟‏ فلا تحصل له ثقة ولا طمأنينة فإن علم أن مقلده مصيب

ص -17- كتقليد الرسول أو أهل الإجماع فقد قلده بحجة وهو العلم بأنه عالم وليس هو التقليد المذكور وهذا التقليد واجب؛ للعلم بأن الرسول معصوم؛ وأهل الإجماع معصومون‏.‏ وأما تقليد العالم حيث يجوز فهو بمنزلة اتباع الأدلة المتغلبة على الظن‏.‏ كخبر الواحد والقياس؛ لأن المقلد يغلب على ظنه إصابة العالم المجتهد كما يغلب على ظنه صدق المخبر لكن بين اتباع الراوي والرأي فرق يذكر إن شاء الله في موضع آخر‏.‏ فإن اتباع الراوي واجب لأنه انفرد بعلم ما أخبر به‏:‏ بخلاف الرأي فإنه يمكن أن يعلم من حيث علم ولأن غلط الرواية بعيد؛ فإن ضبطها سهل؛ ولهذا نقل عن النساء والعامة بخلاف غلط الرأي فإنه كثير؛ لدقة طرقه وكثرتها وهذا هو العرف لمن يجوز قبول الخبر مع إمكان مراجعة المخبر عنه ولا يجوز قبول المعنى مع إمكان معرفة الدليل‏.‏ وأما العرف الأول فمتفق عليه بين أهل العلم؛ ولهذا يوجبون اتباع الخبر ولا يوجب أحد تقليد العالم على من أمكنه الاستدلال وإنما يختلفون في جوازه؛ لأنه يمكنه أن يعلم من حيث علم فهذه جملة‏.‏

ص -18- وأما تفصيلها فنقول‏:‏ الناس في الاستدلال والتقليد على طرفي نقيض منهم من يوجب الاستدلال حتى في المسائل الدقيقة‏:‏ أصولها وفروعها على كل أحد‏.‏ ومنهم من يحرم الاستدلال في الدقيق على كل أحد وهذا في الأصول والفروع وخيار الأمور أوساطها ‏.‏


سئل هل كل مجتهد مصيب أو المصيب واحد والباقون مخطئون

الجزء العشرون

سئل هل كل مجتهد مصيب أو المصيب واحد والباقون مخطئون

ص -19- وسئل ‏:‏
هل كل مجتهد مصيب ‏؟‏ أو المصيب واحد والباقي مخطئون ‏؟‏ ‏.‏
‏[‏فأجاب‏]‏‏:‏ قد بسط الكلام في هذه المسألة في غير موضع وذكر نزاع الناس فيها وذكر أن لفظ الخطأ قد يراد به الإثم؛ وقد يراد به عدم العلم‏.‏ فإن أريد الأول فكل مجتهد اتقى الله ما استطاع فهو مصيب؛ فإنه مطيع لله ليس بآثم ولا مذموم‏.‏ وإن أريد الثاني فقد يخص بعض المجتهدين بعلم خفي على غيره؛ ويكون ذلك علما بحقيقة الأمر لو اطلع عليه الآخر لوجب عليه اتباعه؛ لكن سقط عنه وجوب اتباعه لعجزه عنه وله أجر على اجتهاده ولكن الواصل إلى الصواب له أجران كما قال النبي صلى الله عليه وسلم في الحديث المتفق على صحته‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران وإذا اجتهد وأخطأ فله أجر‏"‏‏.‏

ص -20- ولفظ ‏[‏الخطأ‏]‏ يستعمل في العمد وفي غير العمد قال تعالى‏:‏ ‏{وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم إنَّ قَتْلَهُمْ كَانَ خِطْئًا كَبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 31‏]‏ والأكثرون يقرءون ‏[‏خطئا‏]‏ على وزن ردءا وعلما‏.‏ وقرأ ابن عامر ‏[‏خطأ‏]‏ على وزن عملا كلفظ الخطأ في قوله‏:‏ ‏{وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَئًا‏}‏ ‏[‏النساء‏:‏ 92‏]‏‏.‏ وقرأ ابن كثير ‏[‏خطاء‏]‏ على وزن هجاء‏.‏ وقرأ ابن رزين ‏[‏خطاء‏]‏ على وزن شرابا‏.‏ وقرأ الحسن وقتادة ‏[‏خطأ‏]‏ على وزن قتلا‏.‏ وقرأ الزهري ‏[‏خطا‏]‏ بلا همز على وزن عدى‏.‏ قال الأخفش‏:‏ خطا يخطأ بمعنى‏:‏ أذنب وليس معنى أخطأ؛ لأن أخطأ في ما لم يصنعه عمدا يقول فيما أتيته عمدا خطيت؛ وفيما لم يتعمده‏:‏ أخطأت‏.‏ وكذلك قال أبو بكر ابن الأنباري الخطأ‏:‏ الإثم يقال‏:‏ قد خطا يخطأ إذا أثم وأخطأ يخطئ إذا فارق الصواب‏.‏ وكذلك قال ابن الأنباري في قوله‏:‏ ‏{تَاللّهِ لَقَدْ آثَرَكَ اللّهُ عَلَيْنَا وَإِن كُنَّا لَخَاطِئِينَ‏}‏ ‏[‏يوسف‏:‏ 91‏]‏ فإن المفسرين كابن عباس وغيره‏:‏ ‏[‏قالوا‏]‏ لمذنبين آثمين في أمرك وهو كما قالوا فإنهم قالوا‏:‏ ‏{قَالُواْ يَا أَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَا إِنَّا كُنَّا خَاطِئِينَ‏}‏ ‏[‏يوسف‏:‏ 97‏]‏ وكذلك قال العزيز لامرأته‏:‏ ‏{وَاسْتَغْفِرِي لِذَنبِكِ إِنَّكِ كُنتِ مِنَ الْخَاطِئِينَ‏}‏ ‏[‏يوسف‏:‏ 29‏]‏ قال ابن الأنباري‏:‏ ولهذا اختير خاطئين على مخطئين وإن كان أخطأ على ألسن الناس أكثر من خطا يخطي؛ لأن معنى خطا يخطي فهو خاطئ‏:‏ آثم ومعنى أخطأ يخطئ‏:‏ ترك الصواب

ص -21- لم يأثم‏.‏ قال عبادك يخطئون وأنت رب تكفل المنايا والحتوم وقال الفراء‏:‏ الخطأ‏:‏ الإثم الخطا والخطا والخطاء ممدود‏.‏ ثلاث اللغات‏.‏ قلت‏:‏ يقال في العمد‏:‏ خطأ كما يقال في غير العمد على قراءة ابن عامر فيقال لغير المتعمد‏:‏ أخطأت كما يقال له‏:‏ خطيت ولفظ الخطيئة من هذا‏.‏ ومنه قوله تعالى‏:‏ ‏{مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا‏}‏ ‏[‏نوح‏:‏ 25‏]‏ وقول السحرة‏:‏ ‏{إِنَّا نَطْمَعُ أَن يَغْفِرَ لَنَا رَبُّنَا خَطَايَانَا أَن كُنَّا أَوَّلَ الْمُؤْمِنِينَ‏}‏ ‏[‏الشعراء‏:‏ 51‏]‏‏.‏ ومنه قوله في الحديث الصحيح الإلهي‏:‏ ‏"‏يا عبادي إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعا فاستغفروني أغفر لكم‏"‏ وفي الصحيحين عن أبي موسى؛ عن النبي صلى الله عليه وسلم أنه كان يقول في دعائه‏:‏ ‏"‏اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري وما أنت أعلم به مني اللهم اغفر لي هزلي وجدي؛ وخطئي وعمدي وكل ذلك عندي‏"‏‏.‏ وفي الصحيحين ‏"‏عن أبي هريرة؛ عن النبي صلى الله عليه وسلم أنه قال‏:‏ أرأيت سكوتك بين التكبير والقراءة ماذا تقول ‏؟‏ قال‏:‏ أقول‏:‏ اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس اللهم اغسلني من خطاياي بالماء والثلج والبرد‏"

ص -22- ووالذين قالوا‏:‏ كل مجتهد مصيب والمجتهد لا يكون على خطأ وكرهوا أن يقال للمجتهد‏:‏ إنه أخطأ هم وكثير من العامة يكره أن يقال عن إمام كبير‏:‏ إنه أخطأ وقوله أخطأ لأن هذا اللفظ يستعمل في الذنب كقراءة ابن عامر‏:‏ إنه كان خطئا كبيرا ولأنه يقال في العامد‏:‏ أخطأ يخطئ كما قال‏:‏ ‏"‏يا عبادي إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعا فاستغفروني أغفر لكم‏"‏ فصار لفظ الخطأ وأخطأ قد يتناول النوعين كما يخص غير العامل وأما لفظ الخطيئة فلا يستعمل إلا في الإثم‏.‏ والمشهور أن لفظ الخطأ يفارق العمد كما قال تعالى‏:‏ ‏{وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَئًا‏}‏ ‏[‏النساء‏:‏ 92‏]‏ الآية ثم قال بعد ذلك‏:‏ ‏{وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ‏}‏ ‏[‏النساء‏:‏ 93‏]‏‏.‏ وقد بين الفقهاء أن الخطأ ينقسم إلى خطأ في الفعل؛ وإلى خطأ في القصد‏.‏ فالأول‏:‏ أن يقصد الرمي إلى ما يجوز رميه من صيد وهدف فيخطئ بها وهذا فيه الكفارة والدية‏.‏ والثاني‏:‏ أن يخطئ في قصده لعدم العلم؛ كما أخطأ هناك لضعف

ص -23- القوة وهو أن يرمي من يعتقده مباح الدم ويكون معصوم الدم كمن قتل رجلا في صفوف الكفار ثم تبين أنه كان مسلما والخطأ في العلم هو من هذا النوع؛ ولهذا قيل في أحد القولين‏:‏ إنه لا دية فيه لأنه مأمور به بخلاف الأول‏.‏ وأيضا فقد قال تعالى‏:‏ ‏{وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ وَلَكِن مَّا تَعَمَّدَتْ قُلُوبُكُمْ‏}‏ ففرق بين النوعين وقال تعالى‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏؛ وقد ثبت في الصحيح أن الله تعالى قال‏:‏ ‏"‏ قد فعلت ‏"‏‏.‏ فلفظ الخطأ وأخطأ عند الإطلاق يتناول غير العامد وإذا ذكر مع النسيان أو ذكر في مقابلة العامد كان نصا فيه وقد يراد به مع القرينة العمد أو العمد والخطأ جميعا كما في قراءة ابن عامر؛ وفي الحديث الإلهي - إن كان لفظه كما يرويه عامة المحدثين - ‏[‏تخطئون‏]‏ بالضم‏.‏ وأما اسم الخاطئ فلم يجئ في القرآن إلا للإثم بمعنى الخطيئة كقوله‏:‏ ‏{وَاسْتَغْفِرِي لِذَنبِكِ إِنَّكِ كُنتِ مِنَ الْخَاطِئِينَ‏}‏ ‏[‏يوسف‏:‏ 29‏]‏ وقوله‏:‏ ‏{تَاللّهِ لَقَدْ آثَرَكَ اللّهُ عَلَيْنَا وَإِن كُنَّا لَخَاطِئِينَ‏}‏ ‏[‏يوسف‏:‏ 91‏]‏ وقوله‏:‏ ‏{يَا أَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَا إِنَّا كُنَّا خَاطِئِينَ‏}‏ ‏[‏يوسف‏:‏ 97‏]‏ وقوله‏:‏ ‏{لَا يَأْكُلُهُ إِلَّا الْخَاطِؤُونَ‏}‏ ‏[‏الحاقة‏:‏ 37‏]‏‏.‏

ص -24- وإذا تبين هذا فكل مجتهد مصيب غير خاطئ وغير مخطئ أيضا إذا أريد بالخطأ الإثم على قراءة ابن عامر ولا يكون من مجتهد خطأ وهذا هو الذي أراده من قال‏:‏ كل مجتهد مصيب وقالوا‏:‏ الخطأ والإثم متلازمان فعندهم لفظ الخطأ كلفظ الخطيئة على قراءة ابن عامر وهم يسلمون أنه يخفى عليه بعض العلم الذي عجز عنه لكن لا يسمونه خطأ؛ لأنه لم يؤمر به وقد يسمونه خطأ إضافيا بمعنى‏:‏ أنه أخطأ شيئا لو علمه لكان عليه أن يتبعه وكان هو حكم الله في حقه؛ ولكن الصحابة والأئمة الأربعة - رضي الله عنهم - وجمهور السلف يطلقون لفظ الخطأ على غير العمد؛ وإن لم يكن إثما كما نطق بذلك القرآن والسنة في غير موضع كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران وإذا اجتهد فأخطأ فله أجر‏"‏‏.‏ وقال غير واحد من الصحابة كابن مسعود‏:‏ أقول فيها برأيي فإن يكن صوابا فمن الله وإن يكن خطأ فمني ومن الشيطان؛ والله ورسوله بريئان منه‏.‏ وقال علي في قصة التي أرسل إليها عمر فأسقطت - لما قال له عثمان وعبد الرحمن رضي الله عنهما‏:‏ أنت مؤدب ولا شيء عليك - إن كانا اجتهدا فقد أخطآ وإن لم يكونا اجتهدا فقد غشاك‏.‏

ص -25- وأحمد يفرق في هذا الباب فإذا كان في المسألة حديث صحيح لا معارض له كان من أخذ بحديث ضعيف أو قول بعض الصحابة مخطئا وإذا كان فيها حديثان صحيحان نظر في الراجح فأخذ به؛ ولا يقول لمن أخذ بالآخر إنه مخطئ وإذا لم يكن فيها نص اجتهد فيها برأيه قال‏:‏ ولا أدري أصبت الحق أم أخطأته ‏؟‏ ففرق بين أن يكون فيها نص يجب العمل به وبين أن لا يكون كذلك وإذا عمل الرجل بنص وفيها نص آخر خفي عليه لم يسمه مخطئا؛ لأنه فعل ما وجب عليه؛ لكن هذا التفصيل في تعيين الخطأ فإن من الناس من يقول‏:‏ لا أقطع بخطأ منازعي في مسائل الاجتهاد‏.‏ ومنهم من يقول‏:‏ أقطع بخطئه‏.‏ وأحمد فصل وهو الصواب‏.‏ وهو إذا قطع بخطئه بمعنى عدم العلم لم يقطع بإثمه هذا لا يكون إلا في من علم أنه لم يجتهد‏.‏ وحقيقة الأمر أنه إذا كان فيها نص خفي على بعض المجتهدين وتعذر عليه علمه ولو علم به لوجب عليه اتباعه؛ لكنه لما خفي عليه اتبع النص الآخر وهو منسوخ أو مخصوص‏:‏ فقد فعل ما وجب عليه بحسب قدرته كالذين صلوا إلى بيت المقدس بعد أن نسخت وقبل أن يعلموا بالنسخ وهذا لأن حكم الخطاب لا يثبت في حق المكلفين إلا بعد تمكنهم من معرفته في أصح الأقوال وقيل‏:‏ يثبت معنى وجوب القضاء لا

ص -26- بمعنى الإثم وقيل يثبت في الخطاب المبتدأ دون الناسخ والأقوال الثلاثة في مذهب أحمد وغيره‏.‏ وإذا كان كذلك فما لم يسمعه المجتهد من النصوص الناسخة أو المخصوصة فلم تمكنه معرفته فحكمه ساقط عنه وهو مطيع لله في عمله بالنص المنسوخ والعام ولا إثم عليه فيه‏.‏ وهنا تنازع الناس على ثلاثة أقوال‏:‏ قيل‏:‏ عليه اتباع الحكم الباطن؛ وأنه إذا أخطأ كان مخطئا عند الله وفي الحكم تارك لما أمر به مع قولهم‏:‏ إنه لا إثم عليه وهذا تناقض فإن من ترك ما أمر به فهو آثم؛ فكيف يكون تاركا لمأمور به وهو غير آثم وقيل‏:‏ بل لم يؤمر قط بالحكم الباطن ولا هو حكم في حقه ولا أخطأ حكم الله ولا لله في الباطن حكم في حقه غير ما حكم به؛ ولا يقال له‏:‏ أخطأ؛ فإن الخطأ عندهم ملازم للإثم وهم يسلمون أنه لو علمه لوجب عليه العمل به ولكان حكما في حقه فكان النزاع لفظيا وقد خالفوا في منع اللفظ في الكتاب والسنة وإجماع الصحابة وأيضا فقولهم‏:‏ ليس في الباطن حكم خطأ؛ بل حكم الله في الباطن

ص -27- هو ما جاء به النص الناسخ والخاص ولكن لا يجب عليه أن يعمل به حتى يتمكن من معرفته فسقط عنه لعجزه‏.‏ وقيل‏:‏ كان حكم الله في حقه هو الأمر الباطن ولكن لما اجتهد فغلب على ظنه أن هذا هو حكم الله انتقل حكم الله في حقه؛ فصار مأمورا بهذا‏.‏ والصحيح‏:‏ ما قاله أحمد وغيره‏:‏ أن عليه أن يجتهد فالواجب عليه الاجتهاد؛ ولا يجب عليه إصابته في الباطن إذا لم يكن قادرا عليه وإنما عليه أن يجتهد؛ فإن ترك الاجتهاد أثم وإذا اجتهد ولم يكن في قدرته أن يعلم الباطن لم يكن مأمورا به مع العجز ولكن هو مأمور به وهو حكم الله في حقه بشرط أن يتمكن منه‏.‏ ومن قال‏:‏ إنه حكم الله في الباطن بهذا الاعتبار فقد صدق وإذا اجتهد فبين الله له الحق في الباطن فله أجران كما قال تعالى‏:‏ ‏{فَفَهَّمْنَاهَا سُلَيْمَانَ‏}‏ ‏[‏الأنبياء‏:‏ 79‏]‏ ولا نقول‏:‏ إن حكم الله انتقل في حقه فكان مأمورا قبل الاجتهاد بالحق للباطن ثم صار مأمورا بعد الاجتهاد لما ظنه بل ما زال مأمورا بأن يجتهد ويتقي الله ما استطاع وهو إنما أمر بالحق لكن بشرط أن يقدر عليه‏.‏ فإذا عجز عنه لم يؤمر به وهو مأمور بالاجتهاد فإذا كان اجتهاده اقتضى قولا آخر فعليه أن يعمل

ص -28- ببه؛ لا لأنه أمر بذلك القول بل لأن الله أمره أن يعمل بما يقتضيه اجتهاده وبما يمكنه معرفته وهو لم يقدر إلا على ذلك القول فهو مأمور به من جهة أنه مقدوره لا من جهة عينه كالمجتهدين في القبلة إذا صلوا إلى أربع جهات فالمصيب للقبلة واحد والجميع فعلوا ما أمروا به لا إثم عليهم وتعيين القبلة سقط عن العاجزين عن معرفتها وصار الواجب على كل أحد أن يفعل ما يقدر عليه من الاجتهاد وهو ما يعتقد أنه الكعبة بعد اجتهاده فهو مأمور بعين الصواب لكن بشرط القدرة على معرفته ومأمور بما يعتقد أنه الصواب وأنه الذي يقدر عليه وإذا رآه لم يتعين من جهة الشارع - صلوات الله وسلامه عليه - بل من جهة قدرته لكن إذا كان متبعا لنص ولم يبلغه ناسخه فهو مأمور باتباعه إلى أن يعلم الناسخ فإن المنسوخ كان حكم الله في حقه باطنا وظاهرا وذلك لا يقبل إلا بعد بلوغ الناسخ له‏.‏ وأما اللفظ العام إذا كان مخصوصا فقد يقال‏:‏ صورة التخصيص لم يردها الشارع لكن هو اعتقد أنه أرادها لكونه لم يعلم التخصيص‏.‏ وهكذا يقال فيما نسخ من النصوص قبل أن يجب العمل به على المجتهد كالنصوص التي نسخت في حياة النبي صلى الله عليه وسلم ولم يعلم بعض الناس بنسخها؛ وقد بلغه المنسوخ بها لا يقال‏:‏ إن المنسوخ

ص -29- ثبت حكمه في حقه باطنا وظاهرا كما قيل في أهل القبلة الذين وجب عليهم استقبالها باطنا وظاهرا قبل النسخ ولكن يقال‏:‏ من لم يبلغه النص الناسخ وبلغه النص الآخر فعليه اتباعه والعمل به وعلى هذا فتختلف الأحكام في حق المجتهدين بحسب القدرة على معرفة الدليل فمن كان غير متمكن من معرفة الدليل الراجح كالناسخ والمخصص؛ فهذا حكم الله من جهة العمل بما قدر عليه من الأدلة وإن كان في نفس الأمر دليل معارض راجح لم يتمكن من معرفته فليس عليه اتباعه إلا إذا قدر على ذلك‏.‏ وعلى هذا فالآية إذا احتملت معنيين وكان ظهور أحدهما غير معلوم لبعض الناس بل لم يعلم إلا ما لا يظهر للآخر؛ كان الواجب عليه العمل بما دله على ذلك المعنى؛ وإن كان غيره عليه العمل بما دله على المعنى الآخر؛ وكل منهما فعل ما وجب عليه لكن حكم الله في نفس الأمر واحد بشرط القدرة‏.‏ وإذا قيل فما فعله ذاك أمره الله به أيضا قيل‏:‏ لم يأمر به عينيا بل أمره أن يتقي الله ما استطاع؛ ويعمل بما ظهر له ولم يظهر له إلا هذا؛ فهو مأمور به من جهة جنس المقدور والمعلوم والظاهر بالنسبة إلى المجتهد؛ ليس مأمورا به من جهة عينه نفسه فمن قال‏:‏ لم يؤمر به فقد أصاب‏.‏ ومن قال‏:‏ هو مأمور به من جهة أنه هو الذي قدر عليه وعلمه وظهر له ودل عليه الدليل فقد أصاب

ص -30- كما لو شهد شاهدان عند الحاكم وقد غلطا في الشهادة فهو مأمور أن يحكم بشهادة ما شهدا به مطلقا لم يؤمر بغير ما شهدا به في هذه القضية‏.‏ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض وإنما أقضي بنحو مما أسمع فمن قضيت له من حق أخيه شيئا فلا يأخذه؛ فإنما أقطع له قطعة من النار‏"‏ فهو إذا ظهرت له حجة أحدهما فلم يذكر الآخر حجته فقد عمل بما ظهر له ولا يكلف الله نفسا إلا وسعها وهو مطيع لله في حقه من جهة قدرته وعلمه لا من جهة كون ذلك المعين أمر الله به؛ فإن الله لا يأمر بالباطل والظلم والخطأ ولكن لا يكلف نفسا إلا وسعها وهذا يتناول الأحكام النبوية والخبرية‏.‏ والمجتهد المخطئ له أجر؛ لأن قصده الحق وطلبه بحسب وسعه وهو لا يحكم إلا بدليل كحكم الحاكم بإقرار الخصم بما عليه ويكون قد سقط بعد ذلك بإبراء أو قضاء ولم يقم به حجة وحكمه بالبراءة مع اليمين ويكون قد اشتغلت الذمة باقتراض أو ابتياع أو غير ذلك لكن لم يقم به حجة وحكم لرب اليد مع اليمين ويكون قد انتقل الملك عنه أو يده يد غاصب؛ لكن لم يقم به حجة‏.‏

ص -31- وكذلك الأدلة العامة؛ يحكم المجتهد بعمومه وما يخصه ولم يبلغه؛ أو بنص وقد نسخ ولم يبلغه؛ أو يقول بقياس ظهر وفيه التسوية؛ وتكون تلك الصورة امتازت بفرق مؤثر؛ وتعذرت عليه معرفته؛ فإن تأثير الفرق قد يكون بنص لم يبلغه وقد يكون وصفا خفيا‏.‏ ففي الجملة الأجر هو على اتباعه الحق بحسب اجتهاده؛ و ‏[‏لو‏]‏ كان في الباطن حق يناقضه هو أولى بالاتباع لو قدر على معرفته؛ لكن لم يقدر فهذا كالمجتهدين في جهات الكعبة وكذلك كل من عبد عبادة نهي عنها ولم يعلم بالنهي - لكن هي من جنس المأمور به - مثل من صلى في أوقات النهي وبلغه الأمر العام بالصلاة ولم يبلغه النهي أو تمسك بدليل خاص مرجوح مثل صلاة جماعة من السلف ركعتين بعد العصر؛ لأن النبي صلى الله عليه وسلم صلاهما ومثل صلاة رويت فيها أحاديث ضعيفة أو موضوعة كألفية نصف شعبان وأول رجب وصلاة التسبيح كما جوزها ابن المبارك وغير ذلك؛ فإنها إذا دخلت في عموم استحباب الصلاة ولم يبلغه ما يوجب النهي أثيب على ذلك وإن كان فيها نهي من وجه لم يعلم بكونها بدعة تتخذ شعارا ويجتمع عليها كل عام فهو مثل أن يحدث صلاة سادسة؛ ولهذا لو أراد أن يصلي مثل هذه الصلاة بلا حديث لم يكن له ذلك لكن لما روي الحديث اعتقد أنه صحيح فغلط في ذلك فهذا يغفر له

ص -32- خطؤه ويثاب على جنس المشروع‏.‏ وكذلك من صام يوم العيد ولم يعلم بالنهي‏.‏ بخلاف ما لم يشرع جنسه مثل الشرك فإن هذا لا ثواب فيه وإن كان الله لا يعاقب صاحبه إلا بعد بلوغ الرسالة كما قال تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏ لكنه وإن كان لا يعذب فإن هذا لا يثاب بل هذا كما قال تعالى‏:‏ ‏{وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا‏}‏ ‏[‏الفرقان‏:‏ 23‏]‏ قال ابن المبارك‏:‏ هي الأعمال التي عملت لغير الله‏.‏ وقال مجاهد‏:‏ هي الأعمال التي لم تقبل‏.‏ وقال تعالى‏:‏ ‏{مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ‏}‏ ‏[‏إبراهيم‏:‏ 18‏]‏ الآية فهؤلاء أعمالهم باطلة لا ثواب فيها‏.‏ وإذا نهاهم الرسول عنها فلم ينتهوا عوقبوا فالعقاب عليها مشروط بتبليغ الرسول وأما بطلانها في نفسها فلأنها غير مأمور بها فكل عبادة غير مأمور بها فلا بد أن ينهى عنها‏.‏ ثم إن علم أنها منهي عنها وفعلها استحق العقاب فإن لم يعلم لم يستحق العقاب وإن اعتقد أنها مأمور بها وكانت من جنس المشروع فإنه يثاب عليها وإن كانت من جنس الشرك فهذا الجنس ليس فيه شيء مأمور به لكن قد يحسب بعض الناس في بعض أنواعه أنه مأمور به‏.‏

ص -33- وهذا لا يكون مجتهدا؛ لأن المجتهد لا بد أن يتبع دليلا شرعيا وهذه لا يكون عليها دليل شرعي لكن قد يفعلها باجتهاد مثله‏:‏ وهو تقليده لمن فعل ذلك من الشيوخ والعلماء والذين فعلوا ذلك قد فعلوه لأنهم رأوه ينفع؛ أو لحديث كذب سمعوه‏.‏ فهؤلاء إذا لم تقم عليهم الحجة بالنهي لا يعذبون وأما الثواب فإنه قد يكون ثوابهم أنهم أرجح من أهل جنسهم وأما الثواب بالتقرب إلى الله فلا يكون بمثل هذه الأعمال‏.
فصل
والخطأ المغفور في الاجتهاد هو في نوعي المسائل الخبرية والعلمية كما قد بسط في غير موضع كمن اعتقد ثبوت شيء لدلالة آية أو حديث وكان لذلك ما يعارضه ويبين المراد ولم يعرفه مثل من اعتقد أن الذبيح إسحاق لحديث اعتقد ثبوته أو اعتقد أن الله لا يرى؛ لقوله‏:‏ ‏{لاَّ تُدْرِكُهُ الأَبْصَارُ‏}‏ ‏[‏الأنعام‏:‏ 103‏]‏ ولقوله‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ‏}‏ ‏[‏الشورى‏:‏ 51‏]‏ كما احتجت عائشة بهاتين الآيتين على انتفاء الرؤية في حق النبي صلى الله عليه وسلم وإنما يدلان بطريق العموم‏.‏

ص -34- وكما نقل عن بعض التابعين أن الله لا يرى وفسروا قوله‏:‏ ‏{وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ‏}‏ ‏[‏الحاقة‏:‏ 22، 23‏]‏ بأنها تنتظر ثواب ربها كما نقل عن مجاهد وأبي صالح‏.‏ أو من اعتقد أن الميت لا يعذب ببكاء الحي؛ لاعتقاده أن قوله‏:‏ ‏{وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏ يدل على ذلك؛ وأن ذلك يقدم على رواية الراوي لأن السمع يغلط كما اعتقد ذلك طائفة من السلف والخلف‏.‏ أو اعتقد أن الميت لا يسمع خطاب الحي؛ لاعتقاده أن قوله‏:‏ ‏{إِنَّكَ لَا تُسْمِعُ الْمَوْتَى‏}‏ ‏[‏النمل‏:‏ 80‏]‏ يدل على ذلك‏.‏ أو اعتقد أن الله لا يعجب كما اعتقد ذلك شريح؛ لاعتقاده أن العجب إنما يكون من جهل السبب والله منزه عن الجهل‏.‏ أو اعتقد أن عليا أفضل الصحابة؛ لاعتقاده صحة حديث الطير؛ وأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏اللهم ائتني بأحب الخلق إليك؛ يأكل معي من هذا الطائر‏"‏‏.‏ أو اعتقد أن من جس للعدو وأعلمهم بغزو النبي صلى الله عليه وسلم

ص -35- فهو منافق، كما اعتقد ذلك عمر في حاطب وقال‏:‏ دعني أضرب عنق هذا المنافق‏.‏ أو اعتقد أن من غضب لبعض المنافقين غضبة فهو منافق؛ كما اعتقد ذلك أسيد بن حضير في سعد بن عبادة وقال‏:‏ إنك منافق تجادل عن المنافقين‏.‏ أو اعتقد أن بعض الكلمات أو الآيات أنها ليست من القرآن؛ لأن ذلك لم يثبت عنده بالنقل الثابت كما نقل عن غير واحد من السلف أنهم أنكروا ألفاظا من القرآن كإنكار بعضهم‏:‏ ‏{وَقَضَى رَبُّكَ‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏ وقال‏:‏ إنما هي ووصى ربك‏.‏ وإنكار بعضهم قوله‏:‏ ‏{وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ‏}‏ ‏[‏آل عمران‏:‏ 81‏]‏ وقال‏:‏ إنما هو ميثاق بني إسرائيل وكذلك هي في قراءة عبد الله‏.‏ وإنكار بعضهم ‏{أَفَلَمْ يَيْأَسِ الَّذِينَ آمَنُواْ‏}‏ ‏[‏الرعد‏:‏ 31‏]‏ إنما هي أولم يتبين الذين آمنوا‏.‏ وكما أنكر عمر على هشام بن الحكم لما رآه يقرأ سورة الفرقان على غير ما قرأها‏.‏ وكما أنكر طائفة من السلف على بعض القراء بحروف لم يعرفوها حتى جمعهم عثمان على المصحف الإمام‏.‏ وكما أنكر طائفة من السلف والخلف أن الله يريد المعاصي؛ لاعتقادهم أن معناه أن الله يحب ذلك ويرضاه ويأمر به‏.‏ وأنكر طائفة

ص -36- من السلف والخلف أن الله يريد المعاصي؛ لكونهم ظنوا أن الإرادة لا تكون إلا بمعنى المشيئة لخلقها وقد علموا أن الله خالق كل شيء؛ وأنه ما شاء كان وما لم يشأ لم يكن والقرآن قد جاء بلفظ الإرادة بهذا المعنى وبهذا المعنى لكن كل طائفة عرفت أحد المعنيين وأنكرت الآخر‏.‏ وكالذي قال لأهله‏:‏ إذا أنا مت فأحرقوني‏:‏ ثم ذروني في اليم فوالله لئن قدر الله علي ليعذبني عذابا لا يعذبه أحدا من العالمين‏.‏ وكما قد ذكره طائفة من السلف في قوله‏:‏ ‏{أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ‏}‏ ‏[‏البلد‏:‏ 5‏]‏ وفي قول الحواريين‏:‏ ‏{هَلْ يَسْتَطِيعُ رَبُّكَ أَن يُنَزِّلَ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاء‏}‏ ‏[‏المائدة‏:‏ 112‏]‏ وكالصحابة الذين سألوا النبي صلى الله عليه وسلم هل نرى ربنا يوم القيامة ‏؟‏ فلم يكونوا يعلمون أنهم يرونه؛ وكثير من الناس لا يعلم ذلك؛ إما لأنه لم تبلغه الأحاديث وإما لأنه ظن أنه كذب وغلط ‏.‏


سئل هل البخاري ومسلم وأبو داود و... مجتهدون

الجزء العشرون

سئل هل البخاري ومسلم وأبو داود و... مجتهدون

ص -37- فصل
وقد فرق الله بين ما قبل الرسالة وما بعدها في أسماء وأحكام وجمع بينهما في أسماء وأحكام وذلك حجة على الطائفتين‏:‏ على من قال‏:‏ إن الأفعال ليس فيها حسن وقبيح‏.‏ ومن قال‏:‏ إنهم يستحقون العذاب على القولين‏.‏ أما الأول فإنه سماهم ظالمين وطاغين ومفسدين؛ لقوله‏:‏ ‏{اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى‏}‏ ‏[‏النازعات‏:‏ 17‏]‏ وقوله‏:‏ ‏{وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ قَوْمَ فِرْعَوْنَ أَلَا يَتَّقُونَ‏}‏ ‏[‏الشعراء‏:‏ 10، 11‏]‏ وقوله‏:‏ ‏{إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏القصص‏:‏ 4‏]‏ فأخبر أنه ظالم وطاغ ومفسد هو وقومه وهذه أسماء ذم الأفعال؛ والذم إنما‏.‏ يكون في الأفعال السيئة القبيحة فدل ذلك على أن الأفعال تكون قبيحة مذمومة قبل مجيء الرسول إليهم لا يستحقون العذاب إلا بعد إتيان الرسول إليهم؛ لقوله‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏‏.‏ وكذلك أخبر عن هود أنه قال لقومه‏:‏ ‏{اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ‏}‏ ‏[‏هود‏:‏ 50‏]‏

ص -38- فجعلهم مفترين قبل أن يحكم بحكم يخالفونه؛ لكونهم جعلوا مع الله إلها آخر فاسم المشرك ثبت قبل الرسالة؛ فإنه يشرك بربه ويعدل به ويجعل معه آلهة أخرى ويجعل له أندادا قبل الرسول ويثبت أن هذه الأسماء مقدم عليها وكذلك اسم الجهل والجاهلية يقال‏:‏ جاهلية وجاهلا قبل مجيء الرسول وأما التعذيب فلا‏.‏ والتولي عن الطاعة كقوله‏:‏ ‏{فَلَا صَدَّقَ وَلَا صَلَّى وَلَكِن كَذَّبَ وَتَوَلَّى‏}‏ ‏[‏القيامة‏:‏ 31، 32‏]‏ فهذا لا يكون إلا بعد الرسول مثل قوله عن فرعون‏.‏ ‏{فَكَذَّبَ وَعَصَى‏}‏ ‏[‏النازعات‏:‏ 21‏]‏ كان هذا بعد مجيء الرسول إليه كما قال تعالى‏:‏ ‏{فَأَرَاهُ الْآيَةَ الْكُبْرَى فَكَذَّبَ وَعَصَى‏}‏ ‏[‏النازعات‏:‏ 21، 22‏]‏ وقال‏:‏ ‏{فَعَصَى فِرْعَوْنُ الرَّسُولَ‏}‏ ‏[‏المزمل‏:‏ 16‏]‏‏.‏
هذا آخر ما وجد ‏.‏

ص -39- وسئل أيضا رضي الله عنه‏:‏
هل البخاري؛ ومسلم؛ وأبو داود؛ والترمذي؛ والنسائي؛ وابن ماجه؛ وأبو داود الطيالسي؛ والدارمي؛ والبزار؛ والدارقطني؛ والبيهقي؛ وابن خزيمة؛ وأبو يعلى الموصلي هل كان هؤلاء مجتهدين لم يقلدوا أحدا من الأئمة؛ أم كانوا مقلدين ‏؟‏ وهل كان من هؤلاء أحد ينتسب إلى مذهب أبي حنيفة ‏؟‏ وهل إذا وجد في موطأ مالك‏:‏ عن يحيى بن سعيد؛ عن إبراهيم بن محمد بن الحارث التيمي؛ عن عائشة‏.‏ ووجد في البخاري‏:‏ حدثني معاذ بن فضالة؛ قال‏:‏ حدثنا هشام عن يحيى هو ابن أبي كثير؛ عن أبي سلمة؛ عن أبي هريرة‏.‏ فهل يقال أن هذا أصح من الذي في الموطأ‏؟‏ وهل إذا كان الحديث في البخاري بسند وفي الموطأ بسند فهل يقال‏:‏ إن الذي في البخاري أصح ‏؟‏ وإذا روينا عن رجال البخاري حديثا ولم يروه البخاري في صحيحه فهل يقال‏.‏ هو مثل الذي في الصحيح‏؟‏

ص -40- فأجاب ‏:‏
الحمد لله رب العالمين‏.‏ أما البخاري؛ وأبو داود فإمامان في الفقه من أهل الاجتهاد‏.‏ وأما مسلم؛ والترمذي؛ والنسائي؛ وابن ماجه؛ وابن خزيمة؛ وأبو يعلى؛ والبزار؛ ونحوهم؛ فهم على مذهب أهل الحديث ليسوا مقلدين لواحد بعينه من العلماء ولا هم من الأئمة المجتهدين على الإطلاق بل هم يميلون إلى قول أئمة الحديث كالشافعي؛ وأحمد؛ وإسحاق وأبي عبيد؛ وأمثالهم‏.‏ ومنهم من له اختصاص ببعض الأئمة كاختصاص أبي داود ونحوه بأحمد بن حنبل وهم إلى مذاهب أهل الحجاز - كمالك وأمثاله - أميل منهم إلى مذاهب أهل العراق - كأبي حنيفة والثوري -‏.‏ وأما أبو داود الطيالسي فأقدم من هؤلاء كلهم من طبقة يحيى بن سعيد القطان؛ ويزيد بن هارون الواسطي؛ وعبد الله بن داود‏.‏ ووكيع بن الجراح؛ وعبد الله بن إدريس؛ ومعاذ بن معاذ؛ وحفص بن غياث؛ وعبد الرحمن بن مهدي؛ وأمثال هؤلاء من طبقة شيوخ الإمام أحمد‏.‏ وهؤلاء كلهم يعظمون السنة والحديث ومنهم من يميل إلى مذهب

ص -41- العراقيين كأبي حنيفة والثوري ونحوهما كوكيع؛ ويحيى بن سعيد ومنهم من يميل إلى مذهب المدنيين‏:‏ مالك ونحوه كعبد الرحمن بن مهدي‏.‏ وأما البيهقي فكان على مذهب الشافعي؛ منتصرا له في عامة أقواله‏.‏ والدارقطني هو أيضا يميل إلى مذهب الشافعي وأئمة السند والحديث لكن ليس هو في تقليد الشافعي كالبيهقي مع أن البيهقي له اجتهاد في كثير من المسائل واجتهاد الدارقطني أقوى منه؛ فإنه كان أعلم وأفقه منه ‏.‏


القلب المعمور بالتقوى إذا رجح بمجرد رأيه فهل هو ترجيح شرعي

الجزء العشرون

القلب المعمور بالتقوى إذا رجح بمجرد رأيه فهل هو ترجيح شرعي

ص -42- وقال شيخ الإسلام
القلب المعمور بالتقوى إذا رجح بمجرد رأيه فهو ترجيح شرعي قال‏:‏ فمتى ما وقع عنده وحصل في قلبه ما بطن معه إن هذا الأمر أو هذا الكلام أرضى لله ورسوله كان هذا ترجيحا بدليل شرعي والذين أنكروا كون الإلهام ليس طريقا إلى الحقائق مطلقا أخطئوا فإذا اجتهد العبد في طاعة الله وتقواه كان ترجيحه لما رجح أقوى من أدلة كثيرة ضعيفة فإلهام مثل هذا دليل في حقه وهو أقوى من كثير من الأقيسة الضعيفة والموهومة والظواهر والاستصحابات الكثيرة التي يحتج بها كثير من الخائضين في المذاهب والخلاف؛ وأصول الفقه‏.‏ وقد قال عمر بن الخطاب‏:‏ اقربوا من أفواه المطيعين واسمعوا منهم ما يقولون؛ فإنهم تتجلى لهم أمور صادقة‏.‏ وحديث مكحول المرفوع ‏"‏ما أخلص عبد العبادة لله تعالى أربعين يوما إلا أجرى الله الحكمة على قلبه؛ وأنطق بها لسانه وفي رواية إلا ظهرت ينابيع الحكمة من قلبه على لسانه‏"‏‏.‏ وقال أبو سليمان الداراني‏:‏ إن القلوب إذا اجتمعت

ص -43- على التقوى جالت في الملكوت؛ ورجعت إلى أصحابها بطرف الفوائد؛ من غير أن يؤدي إليها عالم علما‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الصلاة نور؛ والصدقة برهان؛ والصبر ضياء‏"‏ ومن معه نور وبرهان وضياء كيف لا يعرف حقائق الأشياء من فحوى كلام أصحابها‏؟‏ ولا سيما الأحاديث النبوية؛ فإنه يعرف ذلك معرفة تامة؛ لأنه قاصد العمل بها؛ فتتساعد في حقه هذه الأشياء مع الامتثال ومحبة الله ورسوله حتى أن المحب يعرف من فحوى كلام محبوبه مراده منه تلويحا لا تصريحا‏.‏

والعين تعرف من عيني محدثها إن كان من حزبها أو من أعاديها

إنارة العقل مكسوف بطوع هوى وعقل عاصي الهوى يزداد تنويرا

وفي الحديث الصحيح‏:‏ ‏"‏لا يزال عبدي يتقرب إلي بالنوافل حتى أحبه فإذا أحببته كنت سمعه الذي يسمع به وبصره الذي يبصر به ويده التي يبطش بها ورجله التي يمشي بها‏"‏ ومن كان توفيق الله له كذلك فكيف لا يكون ذا بصيرة نافذة ونفس فعالة‏؟‏ وإذا كان

ص -44- الإثم والبر في صدور الخلق له تردد وجولان؛ فكيف حال من الله سمعه وبصره وهو في قلبه‏.‏ وقد قال ابن مسعود‏:‏ الإثم حواز القلوب وقد قدمنا أن الكذب ريبة والصدق طمأنينة فالحديث الصدق تطمئن إليه النفس ويطمئن إليه القلب‏.‏ وأيضا فإن الله فطر عباده على الحق؛ فإذا لم تستحل الفطرة‏:‏ شاهدت الأشياء على ما هي عليه؛ فأنكرت منكرها وعرفت معروفها‏.‏ قال عمر‏:‏ الحق أبلج لا يخفى على فطن‏.‏ فإذا كانت الفطرة مستقيمة على الحقيقة منورة بنور القرآن‏.‏ تجلت لها الأشياء على ما هي عليه في تلك المزايا وانتفت عنها ظلمات الجهالات فرأت الأمور عيانا مع غيبها عن غيرها‏.‏ وفي السنن والمسند وغيره عن النواس بن سمعان عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ضرب الله مثلا صراطا مستقيما؛ وعلى جنبتي الصراط سوران؛ وفي السورين أبواب مفتحة؛ وعلى الأبواب ستور مرخاة؛ وداع يدعو على رأس الصراط‏.‏ وداع يدعو من فوق الصراط؛ والصراط المستقيم هو الإسلام؛ والستور المرخاة حدود الله؛ والأبواب المفتحة محارم الله فإذا أراد العبد أن يفتح بابا من تلك الأبواب ناداه المنادي‏:‏ يا عبد الله لا تفتحه؛ فإنك إن فتحته تلجه‏.‏ والداعي على

ص -45- رأس الصراط كتاب الله؛ والداعي فوق الصراط واعظ الله في قلب كل مؤمن‏"‏ فقد بين في هذا الحديث العظيم - الذي من عرفه انتفع به انتفاعا بالغا إن ساعده التوفيق؛ واستغنى به عن علوم كثيرة - أن في قلب كل مؤمن واعظا والوعظ هو الأمر والنهي؛ والترغيب والترهيب‏.‏ وإذا كان القلب معمورا بالتقوى انجلت له الأمور وانكشفت؛ بخلاف القلب الخراب المظلم؛ قال حذيفة بن اليمان‏:‏ إن في قلب المؤمن سراجا يزهر‏.‏ وفي الحديث الصحيح‏:‏ ‏"‏إن الدجال مكتوب بين عينيه كافر يقرؤه كل مؤمن قارئ وغير قارئ‏"‏ فدل على أن المؤمن يتبين له ما لا يتبين لغيره؛ ولا سيما في الفتن وينكشف له حال الكذاب الوضاع على الله ورسوله؛ فإن الدجال أكذب خلق الله مع أن الله يجري على يديه أمورا هائلة ومخاريق مزلزلة حتى إن من رآه افتتن به فيكشفها الله للمؤمن حتى يعتقد كذبها وبطلانها‏.‏ وكلما قوي الإيمان في القلب قوي انكشاف الأمور له؛ وعرف حقائقها من بواطلها وكلما ضعف الإيمان ضعف الكشف وذلك مثل السراج القوي والسراج الضعيف في البيت المظلم؛ ولهذا قال بعض السلف في قوله‏:‏ ‏{نُّورٌ عَلَى نُور‏}‏ ‏[‏النور‏:‏ 35‏]‏ قال‏:‏ هو المؤمن ينطق بالحكمة المطابقة للحق وإن لم يسمع فيها بالأثر فإذا سمع فيها بالأثر كان نورا

ص -46- على نور‏.‏ فالإيمان الذي في قلب المؤمن يطابق نور القرآن؛ فالإلهام القلبي تارة يكون من جنس القول والعلم؛ والظن أن هذا القول كذب‏.‏ وأن هذا العمل باطل؛ وهذا أرجح من هذا؛ أو هذا أصوب‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏قد كان في الأمم قبلكم محدثون فإن يكن في أمتي منهم أحد فعمر‏"‏‏.‏
والمحدث‏:‏ هو الملهم المخاطب في سره‏.‏ وما قال عمر لشيء‏:‏ إني لأظنه كذا وكذا إلا كان كما ظن وكانوا يرون أن السكينة تنطق على قلبه ولسانه‏.‏ وأيضا فإذا كانت الأمور الكونية قد تنكشف للعبد المؤمن لقوة إيمانه يقينا وظنا؛ فالأمور الدينية كشفها له أيسر بطريق الأولى؛ فإنه إلى كشفها أحوج فالمؤمن تقع في قلبه أدلة على الأشياء لا يمكنه التعبير عنها في الغالب فإن كل أحد لا يمكنه إبانة المعاني القائمة بقلبه فإذا تكلم الكاذب بين يدي الصادق عرف كذبه من فحوى كلامه فتدخل عليه نخوة الحياء الإيماني فتمنعه البيان ولكن هو في نفسه قد أخذ حذره منه وربما لوح أو صرح به خوفا من الله وشفقة على خلق الله ليحذروا من روايته أو العمل به‏.‏

ص -47- وكثير من أهل الإيمان والكشف يلقي الله في قلبه أن هذا الطعام حرام؛ وأن هذا الرجل كافر؛ أو فاسق؛ أو ديوث؛ أو لوطي؛ أو خمار؛ أو مغن؛ أو كاذب؛ من غير دليل ظاهر بل بما يلقي الله في قلبه‏.‏ وكذلك بالعكس يلقي في قلبه محبة لشخص وأنه من أولياء الله؛ وأن هذا الرجل صالح؛ وهذا الطعام حلال وهذا القول صدق؛ فهذا وأمثاله لا يجوز أن يستبعد في حق أولياء الله المؤمنين المتقين‏.‏ وقصة الخضر مع موسى هي من هذا الباب وأن الخضر علم هذه الأحوال المعينة بما أطلعه الله عليه‏.‏ وهذا باب واسع يطول بسطه قد نبهنا فيه على نكت شريفة تطلعك على ما وراءها ‏.


فصل في تعارض الحسنات أو السيئات أو هما

الجزء العشرون

فصل في تعارض الحسنات أو السيئات أو هما

ص -48- فصل
جامع في تعارض الحسنات، أو السيئات، أو هما جميعا‏.‏ إذا اجتمعا ولم يمكن التفريق بينهما، بل الممكن إما فعلهما جميعا وإما تركهما جميعا‏.‏ وقد كتبت ما يشبه هذا في ‏[‏قاعدة الإمارة والخلافة‏]‏ وفي أن الشريعة جاءت بتحصيل المصالح وتكميلها وتعطيل المفاسد وتقليلها وأنها ترجح خير الخيرين وشر الشرين وتحصيل أعظم المصلحتين بتفويت أدناهما وتدفع أعظم المفسدتين باحتمال أدناهما فنقول‏:‏ قد أمر الله ورسوله بأفعال واجبة ومستحبة، وإن كان الواجب مستحبا وزيادة‏.‏ ونهى عن أفعال محرمة أو مكروهة والدين هو طاعته وطاعة رسوله وهو الدين والتقوى، والبر والعمل الصالح، والشرعة والمنهاج وإن كان بين هذه الأسماء فروق‏.‏ وكذلك حمد أفعالا هي الحسنات ووعد عليها وذم أفعالا هي السيئات وأوعد عليها وقيد

ص -49- الأمور بالقدرة والاستطاعة والوسع والطاقة فقال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ وقال تعالى‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏ وقال تعالى‏:‏ ‏{وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّا آتَاهُ اللَّهُ لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا مَا آتَاهَا‏}‏ ‏[‏الطلاق‏:‏ 7‏]‏ وكل من الآيتين وإن كانت عامة فسبب الأولى المحاسبة على ما في النفوس وهو من جنس أعمال القلوب وسبب الثانية الإعطاء الواجب‏.‏ وقال‏:‏ ‏{فَقَاتِلْ فِي سَبِيلِ اللّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ‏}‏ ‏[‏النساء‏:‏ 84‏]‏ وقال‏:‏ ‏{يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏ وقال‏:‏ ‏{يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ‏}‏ ‏[‏النساء‏:‏ 28‏]‏ وقال‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ وقال‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏:‏ 78‏]‏ وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ عَلَيْكُمْ أَنفُسَكُمْ‏}‏ ‏[‏المائدة‏:‏ 105‏]‏ الآية وقال‏:‏ ‏{وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ‏}‏ ‏[‏البقرة‏:‏ 280‏]‏ وقال‏:‏ ‏{وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ وقال‏:‏ ‏{لَّيْسَ عَلَى الضُّعَفَاء وَلاَ عَلَى الْمَرْضَى وَلاَ عَلَى الَّذِينَ لاَ يَجِدُونَ مَا يُنفِقُونَ حَرَجٌ إِذَا نَصَحُواْ لِلّهِ وَرَسُولِهِ‏}‏ ‏[‏التوبة‏:‏ 91‏]‏‏.‏ وقد ذكر في الصيام والإحرام والطهارة والصلاة والجهاد من هذا أنواعا‏.‏ وقال في المنهيات‏:‏ ‏{وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏

ص -50- وقال‏:‏ ‏{فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلا إِثْمَ عَلَيْهِ‏}‏ ‏[‏البقرة‏:‏ 173‏]‏ ‏{فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الأنعام‏:‏ 145‏]‏ ‏{لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا رَبَّنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏ ‏{وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ‏}‏ ‏[‏الأحزاب‏:‏ 5‏]‏ ‏{وَلَوْ شَاء اللّهُ لأعْنَتَكُمْ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏ وقال تعالى‏:‏ ‏{يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ‏}‏ ‏[‏البقرة‏:‏ 217‏]‏ الآية‏.‏ وقال في المتعارض‏:‏ ‏{يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏ وقال‏:‏ ‏{كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 216‏]‏ وقال‏:‏ ‏{فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏ 101‏]‏ وقال‏:‏ ‏{وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ‏}‏ ‏[‏البقرة‏:‏ 217‏]‏ وقال‏:‏ ‏{فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا‏}‏ ‏[‏البقرة‏:‏ 239‏]‏ ‏{وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ‏}‏ إلى قوله‏:‏ ‏{وَلاَ جُنَاحَ عَلَيْكُمْ إِن كَانَ بِكُمْ أَذًى مِّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى أَن تَضَعُواْ أَسْلِحَتَكُمْ‏}‏ ‏[‏النساء‏:‏ 102‏]‏ وقال‏:‏ ‏{وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ‏}‏ إلى قوله‏:‏ ‏{وَإِن جَاهَدَاكَ عَلى أَن تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ ثُمَّ إِلَيَّ‏}‏ ‏[‏لقمان‏:‏ 14، 15‏]‏‏.‏ ونقول‏:‏ إذا ثبت أن الحسنات لها منافع وإن كانت واجبة‏:‏ كان في تركها مضار والسيئات فيها مضار وفي المكروه بعض

ص -51- حسنات‏.‏ فالتعارض إما بين حسنتين لا يمكن الجمع بينهما، فتقدم أحسنهما بتفويت المرجوح وإما بين سيئتين لا يمكن الخلو منهما، فيدفع أسوأهما باحتمال أدناهما‏.‏ وإما بين حسنة وسيئة لا يمكن التفريق بينهما، بل فعل الحسنة مستلزم لوقوع السيئة، وترك السيئة مستلزم لترك الحسنة، فيرجح الأرجح من منفعة الحسنة ومضرة السيئة‏.‏ فالأول كالواجب والمستحب، وكفرض العين وفرض الكفاية، مثل تقديم قضاء الدين المطالب به على صدقة التطوع‏.‏ والثاني كتقديم نفقة الأهل على نفقة الجهاد الذي لم يتعين، وتقديم نفقة الوالدين عليه كما في الحديث الصحيح‏:‏ ‏{أي العمل أفضل ‏؟‏ قال‏:‏ الصلاة على مواقيتها قلت‏:‏ ثم أي ‏؟‏ قال‏:‏ ثم بر الوالدين قلت‏.‏ ثم أي ‏؟‏ قال‏:‏ ثم الجهاد في سبيل الله وتقديم الجهاد على الحج كما في الكتاب والسنة متعين على متعين ومستحب على مستحب وتقديم قراءة القرآن على الذكر إذا استويا في عمل القلب واللسان وتقديم الصلاة عليهما إذا شاركتهما في عمل القلب وإلا فقد يترجح الذكر بالفهم والوجل على القراءة التي لا تجاوز الحناجر وهذا باب واسع‏.‏ والثالث كتقديم المرأة المهاجرة لسفر الهجرة بلا محرم على بقائها

ص -52- لم يمكن الجهاد إلا بما يفضي إلى قتلهم ففيه قولان‏.‏ ومن يسوغ ذلك يقول‏:‏ قتلهم لأجل مصلحة الجلاد مثل قتل المسلمين المقاتلين يكونون شهداء ومثل ذلك إقامة الحد على المباذل، وقتال البغاة وغير ذلك ومن ذلك إباحة نكاح الأمة خشية العنت‏.‏ وهذا باب واسع أيضا‏.‏ وأما الرابع‏:‏ فمثل أكل الميتة عند المخمصة، فإن الأكل حسنة واجبة لا يمكن إلا بهذه السيئة ومصلحتها راجحة وعكسه الدواء الخبيث، فإن مضرته راجحة على مصلحته من منفعة العلاج لقيام غيره مقامه، ولأن البرء لا يتيقن به وكذلك شرب الخمر للدواء‏.‏ فتبين أن السيئة تحتمل في موضعين دفع ما هو أسوأ منها إذا لم تدفع إلا بها وتحصل بما هو أنفع من تركها إذا لم تحصل إلا بها والحسنة تترك في موضعين إذا كانت مفوتة لما هو أحسن منها، أو مستلزمة لسيئة تزيد مضرتها على منفعة الحسنة‏.‏ هذا فيما يتعلق بالموازنات الدينية‏.‏ وأما سقوط الواجب لمضرة في الدنيا، وإباحة المحرم لحاجة في الدنيا، كسقوط الصيام لأجل السفر، وسقوط محظورات الإحرام

ص -53- لم يمكن الجهاد إلا بما يفضي إلى قتلهم ففيه قولان‏.‏ ومن يسوغ ذلك يقول‏:‏ قتلهم لأجل مصلحة الجلاد مثل قتل المسلمين المقاتلين يكونون شهداء ومثل ذلك إقامة الحد على المباذل، وقتال البغاة وغير ذلك ومن ذلك إباحة نكاح الأمة خشية العنت‏.‏ وهذا باب واسع أيضا‏.‏ وأما الرابع‏:‏ فمثل أكل الميتة عند المخمصة، فإن الأكل حسنة واجبة لا يمكن إلا بهذه السيئة ومصلحتها راجحة وعكسه الدواء الخبيث، فإن مضرته راجحة على مصلحته من منفعة العلاج لقيام غيره مقامه، ولأن البرء لا يتيقن به وكذلك شرب الخمر للدواء‏.‏ فتبين أن السيئة تحتمل في موضعين دفع ما هو أسوأ منها إذا لم تدفع إلا بها وتحصل بما هو أنفع من تركها إذا لم تحصل إلا بها والحسنة تترك في موضعين إذا كانت مفوتة لما هو أحسن منها، أو مستلزمة لسيئة تزيد مضرتها على منفعة الحسنة‏.‏ هذا فيما يتعلق بالموازنات الدينية‏.‏ وأما سقوط الواجب لمضرة في الدنيا، وإباحة المحرم لحاجة في الدنيا، كسقوط الصيام لأجل السفر، وسقوط محظورات الإحرام

ص -54- وأركان الصلاة لأجل المرض فهذا باب آخر يدخل في سعة الدين ورفع الحرج الذي قد تختلف فيه الشرائع، بخلاف الباب الأول، فإن جنسه مما لا يمكن اختلاف الشرائع فيه وإن اختلفت في أعيانه بل ذلك ثابت في العقل كما يقال‏:‏ ليس العاقل الذي يعلم الخير من الشر وإنما العاقل الذي يعلم خير الخيرين وشر الشرين وينشد‏:‏

إن اللبيب إذا بدا من جسمه مرضان مختلفان داوى الأخطرا

وهذا ثابت في سائر الأمور، فإن الطبيب مثلا يحتاج إلى تقوية القوة ودفع المرض، والفساد أداة تزيدهما معا، فإنه يرجح عند وفور القوة تركه إضعافا للمرض وعند ضعف القوة فعله لأن منفعة إبقاء القوة والمرض أولى من إذهابهما جميعا، فإن ذهاب القوة مستلزم للهلاك ولهذا استقر في عقول الناس أنه عند الجدب يكون نزول المطر لهم رحمة وإن كان يتقوى بما ينبته أقوام على ظلمهم لكن عدمه أشد ضررا عليهم ويرجحون وجود السلطان مع ظلمه على عدم السلطان كما قال بعض العقلاء ستون سنة من سلطان ظالم خير من ليلة واحدة بلا سلطان‏.‏ ثم السلطان يؤاخذ على ما يفعله من العدوان ويفرط فيه من

ص -55- الحقوق مع التمكن لكن أقول هنا، إذا كان المتولي للسلطان العام أو بعض فروعه كالإمارة والولاية والقضاء ونحو ذلك إذا كان لا يمكنه أداء واجباته وترك محرماته ولكن يتعمد ذلك ما لا يفعله غيره قصدا وقدرة‏:‏ جازت له الولاية وربما وجبت وذلك لأن الولاية إذا كانت من الواجبات التي يجب تحصيل مصالحها من جهاد العدو وقسم الفيء وإقامة الحدود وأمن السبيل‏:‏ كان فعلها واجبا فإذا كان ذلك مستلزما لتولية بعض من لا يستحق وأخذ بعض ما لا يحل وإعطاء بعض من لا ينبغي، ولا يمكنه ترك ذلك‏:‏ صار هذا من باب ما لا يتم الواجب أو المستحب إلا به فيكون واجبا أو مستحبا إذا كانت مفسدته دون مصلحة ذلك الواجب أو المستحب بل لو كانت الولاية غير واجبة وهي مشتملة على ظلم، ومن تولاها أقام الظلم حتى تولاها شخص قصده بذلك تخفيف الظلم فيها‏.‏ ودفع أكثره باحتمال أيسره‏:‏ كان ذلك حسنا مع هذه النية وكان فعله لما يفعله من السيئة بنية دفع ما هو أشد منها جيدا‏.‏ وهذا باب يختلف باختلاف النيات والمقاصد فمن طلب منه ظالم قادر وألزمه مالا فتوسط رجل بينهما ليدفع عن المظلوم كثرة الظلم وأخذ منه وأعطى الظالم مع اختياره أن لا يظلم ودفعه ذلك لو أمكن‏:‏ كان محسنا ولو توسط إعانة للظالم كان مسيئا‏.‏

ص -56- وإنما الغالب في هذه الأشياء فساد النية والعمل أما النية فبقصده‏.‏ السلطان والمال وأما العمل فبفعل المحرمات وبترك الواجبات لا لأجل التعارض ولا لقصد الأنفع والأصلح‏.‏ ثم الولاية وإن كانت جائزة أو مستحبة أو واجبة فقد يكون في حق الرجل المعين غيرها أوجب‏.‏ أو أحب فيقدم حينئذ خير الخيرين وجوبا تارة واستحبابا أخرى‏.‏ ومن هذا الباب تولي يوسف الصديق على خزائن الأرض لملك مصر بل ومسألته أن يجعله على خزائن الأرض وكان هو وقومه كفارا كما قال تعالى‏:‏ ‏{وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِّمَّا جَاءكُم بِهِ‏}‏ ‏[‏غافر‏:‏ 34‏]‏ الآية وقال تعالى عنه‏:‏ ‏{يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم‏}‏ ‏[‏يوسف‏:‏ 39،40‏]‏ الآية ومعلوم أنه مع كفرهم لا بد أن يكون لهم عادة وسنة في قبض الأموال وصرفها على حاشية الملك وأهل بيته وجنده ورعيته ولا تكون تلك جارية على سنة الأنبياء وعدلهم ولم يكن يوسف يمكنه أن يفعل كل ما يريد وهو ما يراه من دين الله فإن القوم لم يستجيبوا له لكن فعل الممكن من العدل والإحسان ونال بالسلطان من إكرام المؤمنين من أهل بيته ما لم يكن يمكن أن يناله بدون ذلك وهذا كله داخل في قوله‏:‏ ‏

ص -57- {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏‏.‏ فإذا ازدحم واجبان لا يمكن جمعهما فقدم أوكدهما لم يكن الآخر في هذه الحال واجبا ولم يكن تاركه لأجل فعل الأوكد تارك واجب في الحقيقة‏.‏ وكذلك إذا اجتمع محرمان لا يمكن ترك أعظمهما إلا بفعل أدناهما لم يكن فعل الأدنى في هذه الحال محرما في الحقيقة وإن سمي ذلك ترك واجب وسمي هذا فعل محرم باعتبار الإطلاق لم يضر‏.‏ ويقال في مثل هذا ترك الواجب لعذر وفعل المحرم للمصلحة الراجحة أو للضرورة، أو لدفع ما هو أحرم وهذا كما يقال لمن نام عن صلاة أو نسيها‏:‏ إنه صلاها في غير الوقت المطلق قضاء‏.‏ هذا وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها فإن ذلك وقتها لا كفارة لها إلا ذلك‏"‏‏.‏ وهذا باب التعارض باب واسع جدا لا سيما في الأزمنة والأمكنة التي نقصت فيها آثار النبوة وخلافة النبوة فإن هذه المسائل تكثر فيها وكلما ازداد النقص ازدادت هذه المسائل ووجود ذلك من أسباب الفتنة بين الأمة فإنه إذا اختلطت الحسنات بالسيئات وقع

ص -58- الاشتباه والتلازم فأقوام قد ينظرون إلى الحسنات فيرجحون هذا الجانب وإن تضمن سيئات عظيمة وأقوام قد ينظرون إلى السيئات فيرجحون الجانب الآخر وإن ترك حسنات عظيمة والمتوسطون الذين ينظرون الأمرين قد لا يتبين لهم أو لأكثرهم مقدار المنفعة والمضرة أو يتبين لهم فلا يجدون من يعينهم العمل بالحسنات وترك السيئات، لكون الأهواء قارنت الآراء ولهذا جاء في الحديث‏:‏ ‏"‏إن الله يحب البصر النافذ عند ورود الشبهات ويحب العقل الكامل عند حلول الشهوات‏"‏‏.‏ فينبغي للعالم أن يتدبر أنواع هذه المسائل وقد يكون الواجب في بعضها - كما بينته فيما تقدم -‏:‏ العفو عند الأمر والنهي في بعض الأشياء، لا التحليل والإسقاط‏.‏ مثل أن يكون في أمره بطاعة فعلا لمعصية أكبر منها فيترك الأمر بها دفعا لوقوع تلك المعصية مثل أن ترفع مذنبا إلى ذي سلطان ظالم فيعتدي عليه في العقوبة ما يكون أعظم ضررا من ذنبه ومثل أن يكون في نهيه عن بعض المنكرات تركا لمعروف هو أعظم منفعة من ترك المنكرات فيسكت عن النهي خوفا أن يستلزم ترك ما أمر الله به ورسوله مما هو عنده أعظم من مجرد ترك ذلك المنكر‏.‏ فالعالم تارة يأمر وتارة ينهى وتارة يبيح وتارة يسكت عن

ص -59- الأمر أو النهي أو الإباحة كالأمر بالصلاح الخالص أو الراجح أو النهي عن الفساد الخالص أو الراجح وعند التعارض يرجح الراجح - كما تقدم - بحسب الإمكان فأما إذا كان المأمور والمنهي لا يتقيد بالممكن‏:‏ إما لجهله وإما لظلمه ولا يمكن إزالة جهله وظلمه فربما كان الأصلح الكف والإمساك عن أمره ونهيه كما قيل‏:‏ إن من المسائل مسائل جوابها السكوت كما سكت الشارع في أول الأمر عن الأمر بأشياء والنهي عن أشياء حتى علا الإسلام وظهر‏.‏ فالعالم في البيان والبلاغ كذلك، قد يؤخر البيان والبلاغ لأشياء إلى وقت التمكن كما أخر الله سبحانه إنزال آيات وبيان أحكام إلى وقت تمكن رسول الله صلى الله عليه وسلم تسليما إلى بيانها‏.‏ يبين حقيقة الحال في هذا أن الله يقول‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏ والحجة على العباد إنما تقوم بشيئين‏:‏ بشرط التمكن من العلم بما أنزل الله والقدرة على العمل به‏.‏ فأما العاجز عن العلم كالمجنون أو العاجز عن العمل فلا أمر عليه ولا نهي وإذا انقطع العلم ببعض الدين أو حصل العجز عن بعضه‏:‏ كان ذلك في حق العاجز عن العلم أو العمل بقوله كمن انقطع عن العلم بجميع الدين أو عجز عن جميعه كالجنون مثلا وهذه أوقات الفترات فإذا حصل من يقوم بالدين من العلماء أو الأمراء أو مجموعهما كان بيانه لما جاء به الرسول

ص -60- شيئا فشيئا بمنزلة بيان الرسول لما بعث به شيئا فشيئا ومعلوم أن الرسول لا يبلغ إلا ما أمكن علمه والعمل به ولم تأت الشريعة جملة كما يقال‏:‏ إذا أردت أن تطاع فأمر بما يستطاع‏.‏ فكذلك المجدد لدينه والمحيي لسنته لا يبالغ إلا ما أمكن علمه والعمل به كما أن الداخل في الإسلام لا يمكن حين دخوله أن يلقن جميع شرائعه ويؤمر بها كلها‏.‏ وكذلك التائب من الذنوب، والمتعلم والمسترشد لا يمكن في أول الأمر أن يؤمر بجميع الدين ويذكر له جميع العلم فإنه لا يطيق ذلك وإذا لم يطقه لم يكن واجبا عليه في هذه الحال وإذا لم يكن واجبا لم يكن للعالم والأمير أن يوجبه جميعه ابتداء بل يعفو عن الأمر والنهي بما لا يمكن علمه وعمله إلى وقت الإمكان كما عفا الرسول عما عفا عنه إلى وقت بيانه ولا يكون ذلك من باب إقرار المحرمات وترك الأمر بالواجبات لأن الوجوب والتحريم مشروط بإمكان العلم والعمل وقد فرضنا انتفاء هذا الشرط‏.‏ فتدبر هذا الأصل فإنه نافع‏.‏ ومن هنا يتبين سقوط كثير من هذه الأشياء وإن كانت واجبة أو محرمة في الأصل لعدم إمكان البلاغ الذي تقوم به حجة الله في

ص -61- الوجوب أو التحريم فإن العجز مسقط للأمر والنهي وإن كان واجبا في الأصل والله أعلم‏.‏ ومما يدخل في هذه الأمور الاجتهادية علما وعملا أن ما قاله العالم أو الأمير أو فعله باجتهاد أو تقليد فإذا لم ير العالم الآخر والأمير الآخر مثل رأي الأول فإنه لا يأمر به أو لا يأمر إلا بما يراه مصلحة ولا ينهى عنه إذ ليس له أن ينهى غيره عن اتباع اجتهاده ولا أن يوجب عليه اتباعه فهذه الأمور في حقه من الأعمال المعفوة لا يأمر بها ولا ينهى عنها بل هي بين الإباحة والعفو‏.‏ وهذا باب واسع جدا فتدبره ‏.‏


الحسنات والعبادات ثلاثة أقسام عقلية، وملية، وشرعية وكذلك العلوم والأقوال

الجزء العشرون

الحسنات والعبادات ثلاثة أقسام عقلية، وملية، وشرعية وكذلك العلوم والأقوال

ص -62- وقال‏:‏
فصل
قد كتبت في كراس قبل هذا‏:‏ أن الحسنات والعبادات ثلاثة أقسام‏:‏ عقلية‏:‏ وهو ما يشترك فيه العقلاء، مؤمنهم وكافرهم‏.‏ وملي‏:‏ وهو ما يختص به أهل الملل كعبادة الله وحده لا شريك له‏.‏ وشرعي‏:‏ وهو ما اختص به شرع الإسلام مثلا وأن الثلاثة واجبة، فالشرعي باعتبار الثلاثة المشروعة وباعتبار يختص بالقدر المميز‏.‏ وهكذا العلوم والأقوال عقلي وملي وشرعي، فالعقل المحض مثل ما ينظر فيه الفلاسفة من عموم المنطق والطبيعي والإلهي، ولهذا كان فيهم المشرك والمؤمن والملي مثل ما ينظر فيه المتكلم من إثبات الصانع وإثبات النبوات والشرائع‏.‏ فإن المتكلمين متفقون على شهادة أن لا إله إلا الله وأن محمدا رسول الله ولكنهم في رسائلهم ومسائلهم لا يلتزمون حكم الكتاب

ص -63- والسنة ففيهم السني والبدعي ويجتمعون هم والفلاسفة في النظر في الأمور الكلية من العلم والدليل والنظر والوجود والعدم والمعلومات لكنهم أخص بالنظر في العلم الإلهي من الفلاسفة وأبسط علما ولسانا فيه، وإن شركهم الفلاسفة في بعضه كما أن الفلاسفة أخص بالنظر في الأمور الطبيعية، وإن شركهم المتكلمون في بعضه‏.‏ والشرعي ما ينظر فيه أهل الكتاب والسنة‏.‏ ثم هم إما قائمون بظاهر أسرع فقط كعموم أهل الحديث والمؤمنين الذين في العلم بمنزلة العباد الظاهرين في العبادة‏.‏ وإما عالمون بمعاني ذلك وعارفون به فهم في العلوم كالعارفين من الصوفية الشرعية‏.‏ فهؤلاء هم علماء أمة محمد المحضة وهم أفضل الخلق وأكملهم وأقومهم طريقة والله أعلم‏.‏ ويدخل في العبادات السماع فإنه ثلاثة أقسام‏:‏ سماع عقلي وملي‏.‏ وشرعي‏.‏ فالأول ما فيه تحريك محبة أو مخافة أو حزن أو رجاء مطلقا‏.‏ والثاني ما في غيرهم كمحبة الله ومخافته ورجائه وخشيته والتوكل عليه ونحو ذلك‏.‏

ص -64- والثالث السماع الشرعي وهو سماع القرآن كما أن الصلاة أيضا ثلاثة أقسام‏.‏ وهذه الأقسام الثلاثة أصولها صحيحة دل عليها قوله‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً‏}‏ ‏[‏البقرة‏:‏ 62‏]‏ الآية‏.‏ فالذين آمنوا هم أهل شريعة القرآن ‏؟‏ وهو الدين الشرعي بما فيه من الملي والعقلي‏.‏ والذين هادوا والنصارى أهل دين ملي بشريعة التوراة والإنجيل بما فيه من ملي وعقلي والصابئون أهل الدين العقلي بما فيه من ملي أو ملي وشرعيات ‏.

ص -65- وقال ‏:‏
فصل
‏[‏قاعدة جامعة‏]‏ كل واحد من الدين الجامع بين الواجبات وسائر العبادات ومن التحريمات كما قال تعالى‏:‏ ‏{وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ‏}‏ ‏[‏التوبة‏:‏ 29‏]‏ وكما قال تعالى‏:‏ ‏{وَقَالَ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَيْءٍ نَّحْنُ وَلا آبَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَيْءٍ‏}‏ ‏[‏النحل‏:‏ 35‏]‏ وكما أخبر عما ذمه من حال المشركين في دينهم وتحريمهم حيث قال‏:‏ ‏{وَجَعَلُواْ لِلّهِ مِمِّا ذَرَأَ مِنَ الْحَرْثِ وَالأَنْعَامِ نَصِيبًا‏}‏ ‏[‏الأنعام‏:‏ 136‏]‏ إلى آخر الكلام فإنه ذكر فيه ما كانوا عليه من العبادات الباطلة من أنواع الشرك ومن الإباحة الباطلة في قتل الأولاد ومن التحريمات الباطلة من السائبة والبحيرة والوصيلة والحام ونحو ذلك‏.‏ فذم المشركين في عباداتهم وتحريماتهم وإباحتهم‏.‏ وذم النصارى فيما تركوه من دين الحق والتحريم كما ذمهم على الدين الباطل في قوله‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏ وأصناف ذلك‏.‏

ص -66- فكل واحد من العبادات وسائر المأمور به من الواجبات والمستحبات‏.‏ ومن المكروهات المنهي عنها نهي حظر أو نهي تنزيه ينقسم إلى ثلاثة أقسام‏:‏ عقلي وملي وشرعي‏.‏ والمراد بالعقلي ما اتفق عليه أهل العقل من بني آدم سواء كان لهم صلة كتاب أو لم يكن‏.‏ والمراد بالملي‏:‏ ما اتفق عليه أهل الملل والكتب المنزلة ومن اتبعهم والمراد بالشرعي ما اختص به أهل الشريعة القرآنية وهم أمة محمد صلى الله عليه وسلم وأخص من ذلك ما اختص به أهل مذهب أو أهل طريقة من الفقهاء والصوفية ونحو ذلك‏.‏ لكن هذا التخصيص والامتياز لا توجبه شريعة الرسول مطلقا وإنما قد توجبه ما قد توجب بتخصيص بعض العلماء والعباد والأمراء في استفتاء أو طاعة كما يجب على أهل كل غزاة طاعة أميرهم وأهل كل قرية استفتاء عالمهم الذي لا يجدون غيره ونحو ذلك وما من أهل شريعة غير المسلمين إلا وفي شرعهم هذه الأقسام الثلاثة فإن مأموراتهم ومنهياتهم تنقسم إلى ما يتفق عليه العقلاء وما يتفق عليه الأنبياء‏.‏ وأما السياسات الملكية التي لا تتمسك بملة وكتاب‏:‏ فلا بد فيها من القسم الأول والثالث فإن القدر المشترك بين الآدميين لا بد من الأمر به في كل سياسة وإمامة‏.‏ وكذلك لا بد لكل ملك من خصيصة يتميز بها ولو لم تكن إلا

ص -67- رعاية من يواليه ودفع من يعاديه فلا بد لهم من الأمر بما يحفظ الولي ويدفع العدو كما في مملكة جنكيزخان ملك الترك ونحوه من الملوك‏.‏ ثم قد يكون لهم ملة صحيحة توحيدية وقد يكون لهم ملة كفرية وقد لا يكون لهم ملة بحال‏.‏ ثم قد يكون دينهم مما يوجبونه وقد يكون مما يستحبونه‏.‏ ووجه القسمة أن جميع بني آدم العقلاء لا بد لهم من أمور يؤمرون بها وأمور ينهون عنها فإن مصلحتهم لا تتم بدون ذلك ولا يمكن أن يعيشوا في الدنيا بل ولا يعيش الواحد منهم لو انفرد بدون أمور يفعلونها تجلب لهم المنفعة وأمور ينفونها تدفع عنهم المضرة، بل سائر الحيوان لا بد فيه من قوتي الاجتلاب والاجتناب ومبدؤهما الشهوة والنفرة والحب والبغض فالقسم المطلوب هو المأمور به والقسم المرهوب هو المنهي عنه‏.‏ فإما أن تكون تلك الأمور متفقا عليها بين العقلاء - بحيث لا يلتفت إلى الشواذ منهم الذين خرجوا عند الجمهور عن العقل - وإما أن لا تكون كذلك وما ليس كذلك فإما أن يكون متفقا عليه بين الأنبياء والمرسلين‏.‏ وإما أن يختص به أهل شريعة الإسلام‏.

ص -68- فالقسم الأول‏:‏ الطاعات العقلية - وليس الغرض بتسميتها عقلية إثبات كون العقل يحسن ويقبح على الوجه المتنازع فيه، بل الغرض ما اتفق عليه المسلمون وغيرهم من التحسين والتقبيح العقلي الذي هو جلب المنافع ودفع المضار وإنما الغرض اتفاق العقلاء على مدحها - مثل الصدق والعدل وأداء الأمانة والإحسان إلى الناس بالمال والمنافع ومثل العلم والعبادة المطلقة والورع المطلق والزهد المطلق مثل جنس التأله والعبادة والتسبيح والخشوع والنسك المطبق بحيث لا يمنع القدر المشترك أن يكون لأي معبود كان وبأي عبادة كانت فإن هذا الجنس متفق عليه بين الآدميين ما منهم إلا من يمدح جنس التأله مع كون بعضه فيه ما يكون صالحا حقا وبعضه فيه ما يكون فاسدا باطلا‏.‏ وكذلك الورع المشترك مثل الكف عن قتل النفس مطلقا وعن الزنا مطلقا وعن ظلم الخلق‏.‏ وكذلك الزهد المشترك مثل الإمساك عن فضول الطعام واللباس وهذا القسم إنما عبر أهل العقل باعتقاد حسنه ووجوبه، لأن مصلحة دنياهم لا تتم إلا به وكذلك مصلحة دينهم سواء كان دينا صالحا أو فاسدا‏.‏ ثم هذه الطاعات والعبادات العقلية قسمان‏:‏

ص -69- أحدهما‏:‏ ما هو نوع واحد لا يختلف أصلا كالعلم والصدق وهما تابعان للحق الموجود ومنها ما هو جنس تختلف أنواعه كالعدل وأداء الأمانة والصلاة والصيام والنسك والزهد والورع ونحو ذلك فإنه قد يكون العدل في ملة وسياسة خلاف العدل عند آخرين كقسمة المواريث مثلا وهذه الأمور تابعة للحق المقصود‏.‏ لكن قد يقال‏:‏ الناس وإن اتفقوا على أن العلم يجب أن يكون مطابقا للمعلوم وأن الخبر مطابق للمخبر، لكن هم مختلفون في المطابقة اختلافا كثيرا جدا فإن منهم من يعد مطابقا علما وصدقا ما يعده الآخر مخالفا‏:‏ جهلا وكذبا، لا سيما في الأمور الإلهية فكذلك العدل هم متفقون على أنه يجب فيه التسوية بين المتماثلين، لكن يختلفون في الاستواء والموافقة والتماثل فكل واحد من العلم والصدق والعدل لا بد فيه من موافقة ومماثلة واعتبار ومقايسة‏.‏ لكن يختلفون في ذلك فيقال‏:‏ هذا صحيح، لكن الموافقة العلمية والصدقية هي بحسب وجود الشيء في نفسه وهو الحق الموجود فلا يقف على أمر وإرادة وأما الموافقة العدلية فبحسب ما يجب قصده وفعله وهذا يقف على القصد والأمر الذي قد يتنوع بحسب الأحوال‏.‏ ولهذا لم تختلف الشرائع في جنس العلم والصدق كما اختلفت في جنس العدل وأما جنس العبادات كالصلاة والصيام والنسك والورع عن

ص -70- السيئات وما يتبع ذلك من زهد ونحو ذلك فهذا مختلف اختلافا كثيرا، وإن كان يجمع جنس الصلاة التأله بالقلب والتعبد للمعبود ويجمع جنس الصوم الإمساك عن الشهوات من الطعام والشراب والنكاح على اختلاف أنواع ذلك وكذلك أنواع النسك بحسب الأمكنة التي تقصد وما يفعل فيها وفي طريقها، لكن تجتمع هذه الأنواع في جنس العبادة وهو تأله القلب بالمحبة والتعظيم وجنس الزهادة وهو الإعراض عن الشهوات البدنية وزينة الحياة الدنيا وهما جنس نوعي الصلاة والصيام‏.‏ القسم الثاني‏:‏ الطاعات الملية من العبادات وسائر المأمور به والتحريمات مثل عبادة الله وحده لا شريك له بالإخلاص والتوكل والدعاء والخوف والرجاء وما يقترن بذلك من الإيمان بالله وملائكته وكتبه ورسله والبعث بعد الموت‏.‏ وتحريم الشرك به وعبادة ما سواه وتحريم الإيمان بالجبت وهو السحر والطاغوت وهو الأوثان ونحو ذلك‏.‏ وهذا القسم‏:‏ هو الذي حضت عليه الرسل ووكدت أمره وهو أكبر المقاصد بالدعوة فإن القسم الأول‏:‏ يظهر أمره ومنفعته بظاهر العقل وكأنه في الأعمال مثل العلوم البديهية‏.‏

ص -71- والقسم الثالث‏:‏ تكملة وتتميم لهذا القسم الثاني‏.‏ فإن الأول كالمقدمات والثالث كالمعقبات وأما الثاني‏:‏ فهو المقصود بخلق الناس كما قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏ وذلك لأن التعبد المطلق والتأله المطلق يدخل فيه الإشراك بجميع أنواعه كما عليه المشركون من سائر الأمم وكان التأله المطلق هو دين الصابئة ودين التتار ونحوهم مثل الترك فإنهم كانوا يعبدون الله وحده تارة ويبنون له هيكلا يسمونه هيكل العلة الأولى ويعبدون ما سواه تارة من الكواكب السبعة والثوابت وغيرها بخلاف المشركة المحضة فإنهم لا يعبدون الله وحده قط فلا يعبدونه إلا بالإشراك بغيره من شركائهم وشفعائهم‏.‏ والصابئون‏:‏ منهم ‏[‏من‏]‏ يعبده مخلصا له الدين ومنهم من يشرك به والحنفاء كلهم يخلص له الدين، فلهذا صار الصابئون فيهم من يؤمن بالله واليوم الآخر ويعمل صالحا، بخلاف المشركين والمجوس ولهذا كان رأس دين الإسلام الذي بعث به خاتم المرسلين كلمتين‏:‏ شهادة أن لا إله إلا الله تثبت التأله الحق الخالص وتنفي ما سواه من تأله المشركين أو تأله مطلق قد يدخل فيه تأله المشركين فأخرجت هذه الكلمة كل تأله ينافي الملي من التأله المختص بالكفار أو المطلق المشترك‏.‏

ص -72- والكلمة الثانية‏:‏ شهادة أن محمدا رسول الله وهي توجب التأله الشرعي النبوي وتنفي ما كان من العقلي والملي والشرعي خارجا عنه‏.‏ القسم الثالث‏:‏ الطاعات الشرعية التي تختص بشريعة القرآن مثل خصائص الصلوات الخمس وخصائص صوم شهر رمضان وحج البيت العتيق‏.‏ وفرائض الزكوات وأحكام المعاملات والمناكحات ومقادير العقوبات‏.‏ ونحو ذلك من العبادات الشرعية وسائر ما يؤمر به من الشرعية وسائر ما ينهى عنه‏.
فصل
إذا تبين ذلك فغالب الفقهاء إنما يتكلمون به في الطاعات الشرعية مع العقلية وغالب الصوفية إنما يتبعون الطاعات الملية مع العقلية وغالب المتفلسفة يقفون على الطاعات العقلية‏.‏ ولهذا كثر في المتفقهة من ينحرف عن طاعات القلب وعباداته‏:‏ من الإخلاص لله والتوكل عليه والمحبة له‏.‏ والخشية له ونحو ذلك‏.

ص -73- وكثر في المتفقرة والمتصوفة من ينحرف عن الطاعات الشرعية فلا يبالون إذا حصل لهم توحيد القلب وتألهه أن يكون ما أوجبه الله من الصلوات وشرعه من أنواع القراءة والذكر والدعوات أن يتناولوا ما حرم الله من المطاعم وأن يتعبدوا بالعبادات البدعية من الرهبانية ونحوها ويعتاضوا بسماع المكاء والتصدية عن سماع القرآن وأن يقفوا مع الحقيقة القدرية معرضين عن الأمر والنهي، فإن كل ما خلقه الله فهو دال على وحدانيته وقائم بكلماته التامات التي لا يجاوزها بر ولا فاجر وصادر عن مشيئته النافذة ومدبر بقدرته الكاملة‏.‏ فقد يحصل للإنسان تأله ملي فقط ولا بد فيه من العقلي والملي وهو ما جاءت به الرسل بحيث ينيب إلى الله ويحبه ويتوكل عليه ويعرض عن الدنيا، لكن لا يقف عند المشروع من الأفعال الظاهرة فعلا وتركا وقد يحصل العكس بحيث يقف عند المشروع من الأفعال الظاهرة من غير أن يحصل لقلبه إنابة وتوكل ومحبة وقد يحصل التمسك بالواجبات العقلية‏.‏ من الصدق والعدل وأداء الأمانة ونحو ذلك من غير محافظة على الواجبات الملية والشرعية‏.‏ وهؤلاء الأقسام الثلاثة إذا كانوا مؤمنين مسلمين، فقد شابوا الإسلام إما بيهودية وإما بنصرانية وإما بصابئية، إذا كان ما انحرفوا إليه مبدلا منسوخا وإن كان أصله مشروعا فموسوية أو عيسوية‏.‏


فصل الصدق أساس الحسنات وجماعها والكذب أساس السيئات ونظامها

الجزء العشرون

فصل الصدق أساس الحسنات وجماعها والكذب أساس السيئات ونظامها

ص -74- وقال‏:‏
فصل
الصدق أساس الحسنات وجماعها والكذب أساس السيئات ونظامها ويظهر ذلك من وجوه‏:‏
أحدها‏:‏ أن الإنسان هو حي ناطق فالوصف المقوم له الفاصل له عن غيره من الدواب هو المنطق والمنطق قسمان‏:‏ خبر وإنشاء والخبر صحته بالصدق وفساده بالكذب فالكاذب أسوأ حالا من البهيمة العجماء والكلام الخبري هو المميز للإنسان وهو أصل الكلام الإنشائي فإنه مظهر العلم والإنشاء مظهر العمل والعلم متقدم على العمل وموجب له فالكاذب لم يكفه أنه سلب حقيقة الإنسان حتى قلبها إلى ضدها ولهذا قيل‏:‏ لا مروءة لكذوب ولا راحة لحسود ولا إخاء لملوك ولا سؤدد لبخيل فإن المروءة مصدر المرء كما أن الإنسانية مصدر الإنسان‏.‏
الثاني‏:‏ أن الصفة المميزة بين النبي والمتنبئ هو الصدق والكذب

ص -75- فإن محمدا رسول الله الصادق الأمين ومسيلمة الكذاب قال الله تعالى‏:‏ ‏{فَمَنْ أَظْلَمُ مِمَّن كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْكَافِرِينَ وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏الزمر‏:‏ 32، 33‏]‏‏.‏ الثالث‏:‏ أن الصفة الفارقة بين المؤمن والمنافق هو الصدق فإن أساس النفاق الذي بني عليه الكذب وعلى كل خلق يطبع المؤمن ليس الخيانة والكذب‏.‏ وفي الصحيحين عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ثلاث من كن فيه كان منافقا إذا حدث كذب وإذا وعد أخلف وإذا اؤتمن خان‏"‏‏.‏
الرابع‏:‏ أن الصدق هو أصل البر والكذب أصل الفجور كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏عليكم بالصدق فإن الصدق يهدي إلى البر وإن البر يهدي إلى الجنة ولا يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقا وإياكم والكذب فإن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار ولا يزال الرجل يكذب ويتحرى الكذب حتى يكتب عند الله كذابا‏"‏‏.‏
الخامس‏:‏ أن الصادق تنزل عليه الملائكة والكاذب تنزل عليه الشياطين كما قال تعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ‏}‏ ‏[‏الشعراء‏:‏ 221‏:‏ 223‏]‏‏.‏

ص -76- السادس‏:‏ أن الفارق بين الصديقين والشهداء والصالحين وبين المتشبه بهم من المرائين والمسمعين والمبلسين هو الصدق والكذب‏.‏
السابع‏:‏ أنه مقرون بالإخلاص الذي هو أصل الدين في الكتاب وكلام العلماء والمشايخ قال الله تعالى ‏{فَاجْتَنِبُوا الرِّجْسَ مِنَ الْأَوْثَانِ وَاجْتَنِبُوا قَوْلَ الزُّورِ حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ‏}‏ ‏[‏الحج‏:‏ 30، 31‏]‏‏;‏ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏عدلت شهادة الزور الإشراك بالله مرتين وقرأ هذه الآية وقال‏:‏ ألا أنبئكم بأكبر الكبائر الإشراك بالله وعقوق الوالدين وكان متكئا فجلس فقال‏:‏ ألا وقول الزور ألا وشهادة الزور فما زال يكررها حتى قلنا ليته سكت‏"‏‏.‏
الثامن‏:‏ أنه ركن الشهادة الخاصة عند الحكام التي هي قوام الحكم والقضاء والشهادة العامة في جميع الأمور والشهادة خاصة هذه الأمة التي ميزت بها في قوله‏:‏ ‏{وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ‏}‏ ‏[‏البقرة‏:‏ 143‏]‏ وركن الإقرار الذي هو شهادة المرء على نفسه وركن الأحاديث والأخبار التي بها يقوم الإسلام، بل هي ركن النبوة والرسالة التي هي واسطة بين الله وبين خلقه وركن الفتيا التي

ص -77- هي إخبار المفتي بحكم الله‏.‏ وركن المعاملات التي تتضمن أخبار كل واحد من المتعاملين للآخر بما في سلعته وركن الرؤيا التي قيل فيها‏:‏ أصدقهم رؤيا أصدقهم كلاما والتي يؤتمن فيها الرجل على ما رأى‏.‏
التاسع‏:‏ أن الصدق والكذب هو المميز بين المؤمن والمنافق كما جاء في الأثر‏:‏ أساس النفاق الذي بني عليه الكذب‏.‏ وفي الصحيحين عن أنس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا اؤتمن خان‏"‏ وفي حديث آخر‏:‏ ‏"‏على كل خلق يطبع المؤمن ليس الخيانة والكذب‏"‏ ووصف الله المنافقين في القرآن بالكذب في مواضع متعددة ومعلوم أن المؤمنين هم أهل الجنة وأن المنافقين هم أهل النار في الدرك الأسفل من النار‏.‏ العاشر‏:‏ أن المشايخ العارفين اتفقوا على أن أساس الطريق إلى الله هو الصدق والإخلاص كما جمع الله بينهما في قوله‏:‏ ‏{وَاجْتَنِبُوا قَوْلَ الزُّورِ حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ‏}‏ ‏[‏الحج‏:‏ 30، 31‏]‏ ونصوص الكتاب والسنة وإجماع الأمة دال على ذلك في مواضع كقوله تعالى ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ‏}‏ ‏[‏التوبة‏:‏ 119‏]‏ وقوله تعالى‏:‏ ‏{فَمَنْ أَظْلَمُ مِمَّن كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْكَافِرِينَ وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏الزمر‏:‏ 32، 33‏]‏

ص -78- وقال تعالى لما بين الفرق بين النبي والكاهن والساحر‏:‏ ‏{وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ نَزَلَ بِهِ الرُّوحُ الْأَمِينُ عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ‏}‏ ‏[‏الشعراء‏:‏ 192‏:‏ 196‏]‏ إلى قوله‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ‏}‏ ‏[‏الشعراء‏:‏ 221‏:‏ 223‏]‏ وقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ‏}‏ ‏[‏الأنعام‏:‏ 93‏]‏ وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا‏}‏ ‏[‏النساء‏:‏ 135‏]‏‏.‏

ص -79- وقال ‏:‏
فصل
قد كتبت في غير موضع أن الحسنات كلها عدل والسيئات كلها ظلم وأن الله إنما أنزل الكتب وأرسل الرسل، ليقوم الناس بالقسط‏.‏ وقد ذكرت أن القسط والظلم نوعان‏:‏ نوع في حق الله تعالى كالتوحيد فإنه رأس العدل والشرك رأس الظلم ونوع في حق العباد، إما مع حق الله كقتل النفس أو مفردا كالدين الذي ثبت برضا صاحبه‏.‏ ثم إن الظلم في حق العباد نوعان‏:‏ نوع يحصل بغير رضا صاحبه كقتل نفسه وأخذ ماله وانتهاك عرضه ونوع يكون برضا صاحبه وهو ظلم كمعاملة الربا والميسر فإن ذلك حرام لما فيه من أكل مال غيره بالباطل وأكل المال بالباطل ظلم، ولو رضي به صاحبه لم يبح ولم يخرج عن أن يكون ظلما فليس كل ما طابت به نفس صاحبه يخرج عن الظلم وليس كل ما كرهه باذله يكون ظلما بل القسمة رباعية‏:‏

ص -80- أحدها‏:‏ ما نهى عنه الشارع وكرهه المظلوم‏.‏
الثاني‏:‏ ما نهى عنه الشارع وإن لم يكرهه المظلوم كالزنا والميسر‏.‏ والثالث‏:‏ ما كرهه صاحبه ولكن الشارع رخص فيه فهذا ليس بظلم‏.‏ والرابع‏:‏ ما لم يكرهه صاحبه ولا الشارع، وإنما نهى الشارع عن ما يرضى به صاحبه إذا كان ظلما، لأن الإنسان جاهل بمصلحته فقد يرضى ما لا يعرف أن عليه فيه ضررا ويكون عليه فيه ضرر غير مستحق، ولهذا إذا انكشف له حقيقة الحال لم يرض، ولهذا قال طاوس ما اجتمع رجلان على غير ذات الله إلا تفرقا عن تقال فالزاني بامرأة أو غلام إن كان استكرهها فهذا ظلم وفاحشة وإن كانت طاوعته فهذا فاحشة وفيه ظلم أيضا للآخر، لأنه بموافقته أعان الآخر على مضرة نفسه لا سيما إن كان أحدهما هو الذي دعا الآخر إلى الفاحشة فإنه قد سعى في ظلمه وإضراره بل لو أمره بالمعصية التي لا حظ له فيها لكان ظالما له، ولهذا يحمل من أوزار الذي يضله بغير علم فكيف إذا سعى في أن ينال غرضه منه مع إضراره‏.‏

ص -81- ولهذا يكون دعاء الغلام إلى الفجور به أعظم ظلما من دعاء المرأة لأن المرأة لها هوى فيكون من باب المعاوضة كل منهما نال غرضه الذي هو من جنس غرض الآخر فيسقط هذا بهذا ويبقى حق الله عليهما، فلهذا‏:‏ ليس في الزنا المحض ظلم الغير إلا أن يفسد فراشا أو نسبا أو نحو ذلك‏.‏ وأما المتلوط فإن الغلام لا غرض له فيه إلا برغبة أو برهبة والرغبة والمال من جنس الحاجات المباحة فإذا طلب منه الفجور قد يبذله له فهذا إذا رضي الآن به من جنس ظلم المؤتي لحاجته إلى المال، لكن هذا الظلم في نفسه وحرمته فهو أشد وكذلك استئجاره على الأفعال المحرمة كالكهانة والسحر وغير ذلك كلها ظلم له، وإن كانت برضاه وإن كان الآخر قد ظلم الآخر أيضا بما أفسد عليه من دينه حيث وافقه على الذنب، لكن أحد نوعي الظلم من غير جنس الآخر وهذا باب ينبغي التفطن له فأكثر الذنوب مشتملة على ظلم الغير وجميعها مشتملة على ظلم النفس ‏.‏

ص -82- وقال ‏:‏
فصل في العدل القولي والصدق
ذكرت في مواضع شيئا من الصدق والعدل وموقعهما من الكتاب والسنة ومصالح الدنيا والآخرة وذكرت أيضا في مواضع أن عامة السيئات يدخل في الظلم وأن الحسنات غالبها عدل وأن القسط هو المقصود بإرسال الرسل وإنزال الكتب والقسط والعدل هو التسوية بين الشيئين فإن كان بين متماثلين، كان هو العدل الواجب المحمود وإن كان بين الشيء وخلافه كان من باب قوله‏:‏ ‏{ثُمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِم يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏ 1‏]‏ كما قالوا‏:‏ ‏{تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 97، 98‏]‏ فهذا العدل والتسوية والتمثيل والإشراك هو الظلم العظيم‏.‏ وإذا عرف أن مادة العدل والتسوية والتمثيل والقياس‏.‏ والاعتبار والتشريك والتشبيه والتنظير من جنس واحد فيستدل بهذه الأسماء على القياس الصحيح العقلي والشرعي ويؤخذ من ذلك تعبير الرؤيا فإن مداره على القياس والاعتبار والمشابهة التي بين الرؤيا

ص -83- وتأويلها‏.‏ ويؤخذ من ذلك ما في الأسماء واللغات من الاستعارة والتشبيه إما في وضع اللفظ بحيث يصير حقيقة في الاستعمال وإما في الاستعمال فقط مع القرينة إذا كانت الحقيقة أحرى فإن مسميات الأسماء المتشابهة متشابهة‏.‏ ويؤخذ من ذلك ضرب الأمثال للتصور تارة وللتصديق أخرى‏.‏ وهي نافعة جدا وذلك أن إدراك النفس لعين الحقائق قليل وما لم يدركه فإنما يعرفه بالقياس على ما عرفته فإذا كان هذا في المعرفة ففي التعريف ومخاطبة الناس أولى وأحرى‏.‏ ثم التماثل والتعادل، يكون بين الوجودين الخارجين وبين الوجودين العلميين الذهنيين وبين الوجود الخارجي والذهني‏.‏ فالأول يقال‏:‏ هذا مثل هذا والثاني يقال فيه، مثل هذا كمثل هذا والثالث يقال فيه‏:‏ هذا كمثل هذا‏.‏ فالمثل إما أن يذكر مرة أو مرتين أو ثلاث مرات إذا كان التمثيل بالحقيقة الخارجية كما في قوله‏:‏ ‏{مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً‏}‏ ‏[‏البقرة‏:‏ 17‏]‏ فهذا باب المثل وأما باب العدل فقد قال تعالى‏:‏ ‏{وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏ وقال تعالى‏:‏ ‏{كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ‏}‏ ‏[‏النساء‏:‏ 135‏]‏ الآية وقال‏:‏ ‏{كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ‏}‏ ‏[‏المائدة‏:‏ 8‏]‏ وقال‏:‏ ‏{شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِّنكُمْ‏}‏ ‏[‏المائدة‏:‏ 106‏]‏ ‏{وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏ فهذا العدل والقسط في هذه المواضع هو الصدق

ص -84- المبين وضده الكذب والكتمان‏.‏
وذلك أن العدل هو الذي يخبر بالأمر على ما هو عليه لا يزيد فيكون كاذبا ولا ينقص فيكون كاتما والخبر مطابق للمخبر كما تطابق الصورة العلمية والذهنية للحقيقة الخارجية ويطابق اللفظ للعلم ويطابق الرسم للفظ‏.‏ فإذا كان العلم يعدل المعلوم لا يزيد ولا ينقص والقول يعدل العلم لا يزيد ولا ينقص والرسم يعدل القول‏:‏ كان ذلك عدلا والقائم به قائم بالقسط وشاهد بالقسط وصاحبه ذو عدل‏.‏ ومن زاد فهو كاذب ومن نقص فهو كاتم ثم قد يكون عمدا وقد يكون خطأ فتدبر هذا فإنه عظيم نافع جدا ‏.‏


قاعدة في أن جنس فعل المأمور به أعظم من جنس ترك المنهي عنه ...

الجزء العشرون

قاعدة في أن جنس فعل المأمور به أعظم من جنس ترك المنهي عنه ...

ص -85- وقال الشيخ الإمام العالم شيخ الإسلام أبو العباس أحمد بن تيمية - قدس الله روحه ونور ضريحه -‏:‏
قاعدة
في أن جنس فعل المأمور به أعظم من جنس ترك المنهي عنه وأن جنس ترك المأمور به أعظم من جنس فعل المنهي عنه وأن مثوبة بني آدم على أداء الواجبات أعظم من مثوبتهم على ترك المحرمات وأن عقوبتهم على ترك الواجبات أعظم من عقوبتهم على فعل المحرمات‏.‏ وقد ذكرت بعض ما يتعلق بهذه القاعدة فيما تقدم لما ذكرت أن العلم والقصد يتعلق بالموجود بطريق الأصل ويتعلق بالمعدوم بطريق التبع‏.‏ وبيان هذه القاعدة من وجوه‏.‏

ص -86- أحدها
أن أعظم الحسنات هو الإيمان بالله ورسوله، وأعظم السيئات الكفر والإيمان أمر وجودي فلا يكون الرجل مؤمنا ظاهرا حتى يظهر أصل الإيمان وهو‏:‏ شهادة أن لا إله إلا الله وشهادة أن محمدا رسول الله ولا يكون مؤمنا باطنا حتى يقر بقلبه بذلك، فينتفي عنه الشك ظاهرا وباطنا، مع وجود العمل الصالح وإلا كان كمن قال الله فيه‏:‏ ‏{قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ‏}‏ ‏[‏الحجرات‏:‏ 14‏]‏ وكمن قال تعالى فيه‏:‏ ‏{وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 8‏]‏ وكمن قال فيه‏:‏ ‏{إِذَا جَاءكَ الْمُنَافِقُونَ‏}‏ ‏[‏المنافقون‏:‏ 1‏]‏ الآية ‏.‏
والكفر‏:‏ عدم الإيمان، باتفاق المسلمين سواء اعتقد نقيضه وتكلم به أو لم يعتقد شيئا ولم يتكلم ولا فرق في ذلك بين مذهب أهل السنة والجماعة الذين يجعلون الإيمان قولا وعملا بالباطن والظاهر، وقول من يجعله نفس اعتقاد القلب كقول الجهمية وأكثر الأشعرية أو إقرار اللسان كقول الكرامية، أو جميعها كقول فقهاء المرجئة وبعض الأشعرية فإن هؤلاء مع أهل الحديث وجمهور الفقهاء من المالكية والشافعية والحنبلية، وعامة الصوفية، وطوائف من أهل الكلام من متكلمي السنة، وغير متكلمي السنة من المعتزلة والخوارج،

ص -87- وغيرهم‏:‏ متفقون على أن من لم يؤمن بعد قيام الحجة عليه بالرسالة فهو كافر سواء كان مكذبا، أو مرتابا، أو معرضا، أو مستكبرا، أو مترددا، أو غير ذلك‏.‏ وإذا كان أصل الإيمان الذي هو أعظم القرب والحسنات والطاعات فهو مأمور به والكفر الذي هو أعظم الذنوب والسيئات والمعاصي ترك هذا المأمور به سواء اقترن به فعل منهي عنه من التكذيب أو لم يقترن به شيء بل كان تركا للإيمان فقط‏:‏ علم أن جنس فعل المأمور به أعظم من جنس ترك المنهي عنه‏.‏ واعلم أن الكفر بعضه أغلظ من بعض فالكافر المكذب أعظم جرما من الكافر غير المكذب فإنه جمع بين ترك الإيمان المأمور به وبين التكذيب المنهي عنه ومن كفر وكذب وحارب الله ورسوله والمؤمنين بيده أو لسانه أعظم جرما ممن اقتصر على مجرد الكفر والتكذيب ومن كفر وقتل وزنى وسرق وصد وحارب كان أعظم جرما‏.‏ كما أن الإيمان بعضه أفضل من بعض والمؤمنون فيه متفاضلون تفاضلا عظيما وهم عند الله درجات كما أن أولئك دركات فالمقتصدون في الإيمان أفضل من ظالمي أنفسهم والسابقون بالخيرات أفضل من

ص -88- المقتصدين ‏{لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ‏}‏ ‏[‏النساء‏:‏ 95‏]‏ الآيات ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 19‏]‏‏.‏ وإنما ذكرنا أن أصل الإيمان مأمور به وأصل الكفر نقيضه وهو ترك هذا الإيمان المأمور به وهذا الوجه قاطع بين ‏.‏
الوجه الثاني
أن أول ذنب عصي الله به كان من أبي الجن وأبي الإنس أبوي الثقلين المأمورين وكان ذنب أبي الجن أكبر وأسبق وهو ترك المأمور به وهو السجود إباء واستكبارا وذنب أبي الإنس كان ذنبا صغيرا ‏{فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ‏}‏ ‏[‏البقرة‏:‏ 37‏]‏ وهو إنما فعل المنهي عنه وهو الأكل من الشجرة، وإن كان كثير من الناس المتكلمين في العلم يزعم أن هذا ليس بذنب، وأن آدم تأول حيث نهي عن الجنس بقوله‏:‏ ‏{وَلاَ تَقْرَبَا هَذِهِ الشَّجَرَةَ‏}‏ ‏[‏البقرة‏:‏ 35‏]‏ فظن أنه الشخص فأخطأ، أو نسي والمخطئ والناسي ليسا مذنبين‏.‏ وهذا القول يقوله طوائف من أهل البدع والكلام والشيعة وكثير من المعتزلة وبعض الأشعرية وغيرهم ممن يوجب عصمة الأنبياء من الصغائر وهؤلاء فروا من شيء ووقعوا فيما هو أعظم منه في

ص -89- تحريف كلام الله عن مواضعه‏.‏ وأما السلف قاطبة من القرون الثلاثة الذين هم خير قرون الأمة، وأهل الحديث والتفسير، وأهل كتب قصص الأنبياء والمبتدأ وجمهور الفقهاء والصوفية، وكثير من أهل الكلام كجمهور الأشعرية وغيرهم وعموم المؤمنين، فعلى ما دل عليه الكتاب والسنة مثل قوله تعالى‏:‏ ‏{وَعَصَى آدَمُ رَبَّهُ فَغَوَى‏}‏ ‏[‏طه‏:‏ 121‏]‏ وقوله‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏ بعد أن قال لهما‏:‏ ‏{أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَا إِنَّ الشَّيْطَآنَ لَكُمَا عَدُوٌّ مُّبِينٌ‏}‏ ‏[‏الأعراف‏:‏ 22‏]‏ وقوله تعالى‏:‏ ‏{فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏:‏ 37‏]‏ مع أنه عوقب بإخراجه من الجنة‏.‏ وهذه نصوص لا ترد إلا بنوع من تحريف الكلام عن مواضعه، والمخطئ والناسي إذا كانا مكلفين في تلك الشريعة فلا فرق وإن لم يكونا مكلفين امتنعت العقوبة ووصف العصيان والإخبار بظلم النفس وطلب المغفرة والرحمة وقوله تعالى‏:‏ ‏{أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَا إِنَّ الشَّيْطَآنَ لَكُمَا عَدُوٌّ مُّبِينٌ‏}‏ ‏[‏الأعراف‏:‏ 22‏]‏ وإنما ابتلى الله الأنبياء بالذنوب رفعا لدرجاتهم بالتوبة وتبليغا لهم إلى محبته وفرحه بهم فإن الله يحب التوابين ويحب المتطهرين ويفرح بتوبة التائب أشد فرح فالمقصود كمال الغاية لا نقص البداية، فإن العبد يكون له الدرجة لا ينالها إلا بما قدره الله له من العمل أو البلاء‏.‏

ص -90- وليس المقصود هنا هذه المسألة وإنما الغرض أن ينظر تفاوت ما بين الذنبين اللذين أحدهما ترك المأمور به فإنه كبير وكفر ولم يتب منه والآخر صغير تيب منه ‏.‏
الوجه الثالث
أنه قد تقرر من مذهب أهل السنة والجماعة ما دل عليه الكتاب والسنة أنهم لا يكفرون أحدا من أهل القبلة بذنب ولا يخرجونه من الإسلام بعمل إذا كان فعلا منهيا عنه، مثل الزنا والسرقة وشرب الخمر، ما لم يتضمن ترك الإيمان وأما إن تضمن ترك ما أمر الله بالإيمان به مثل‏:‏ الإيمان بالله وملائكته، وكتبه ورسله، والبعث بعد الموت، فإنه يكفر به وكذلك يكفر بعدم اعتقاد وجوب الواجبات الظاهرة المتواترة وعدم تحريم الحرمات الظاهرة المتواترة‏.‏ فإن قلت فالذنوب تنقسم إلى ترك مأمور به وفعل منهي عنه‏.‏ قلت‏:‏ لكن المأمور به إذا تركه العبد‏:‏ فإما أن يكون مؤمنا بوجوبه، أو لا يكون فإن كان مؤمنا بوجوبه تاركا لأدائه فلم يترك الواجب كله بل أدى بعضه وهو الإيمان به وترك بعضه وهو العمل

ص -91- به‏.‏ وكذلك المحرم إذا فعله، فإما أن يكون مؤمنا بتحريمه أو لا يكون فإن كان مؤمنا بتحريمه فاعلا له فقد جمع بين أداء واجب وفعل محرم فصار له حسنة وسيئة والكلام إنما هو فيما لا يعذر بترك الإيمان بوجوبه وتحريمه من الأمور المتواترة وأما من لم يعتقد ذلك فيما فعله أو تركه بتأويل أو جهل يعذر به، فالكلام في تركه هذا الاعتقاد كالكلام فيما فعله أو تركه بتأويل أو جهل يعذر به‏.‏ وأما كون ترك الإيمان بهذه الشرائع كفرا، وفعل المحرم المجرد ليس كفرا‏:‏ فهذا مقرر في موضعه وقد دل على ذلك كتاب الله في قوله‏:‏ ‏{فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏ 11‏]‏ إذ الإقرار بها مراد بالاتفاق، وفي ترك الفعل نزاع‏.‏ وكذلك قوله‏:‏ ‏{وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ عَنِ الْعَالَمِينَ‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏‏;‏ فإن عدم الإيمان بوجوبه وتركه كفر والإيمان بوجوبه وفعله يجب أن يكون مرادا من هذا النص كما قال من قال من السلف‏:‏ هو من لا يرى حجه برا ولا تركه إثما وأما الترك المجرد ففيه نزاع‏.‏ وأيضا ‏"‏حديث أبي بردة بن نيار لما بعثه النبي صلى الله عليه وسلم إلى من تزوج امرأة أبيه فأمره أن يضرب عنقه ويخمس ماله‏"‏، فإن

ص -92- تخميس المال دل على أنه كان كافرا لا فاسقا وكفره بأنه لم يحرم ما حرم الله ورسوله‏.‏ وكذلك الصحابة مثل عمر وعلي وغيرهما لما شرب الخمر قدامة بن عبد الله وكان بدريا، وتأول أنها تباح للمؤمنين المصلحين وأنه منهم بقوله‏:‏ ‏{لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ‏}‏ ‏[‏المائدة‏:‏ 93‏]‏ الآية فاتفق الصحابة على أنه إن أصر قتل وإن تاب جلد فتاب فجلد‏.‏ وأما الذنوب ففي القرآن قطع السارق وجلد الزاني، ولم يحكم بكفرهم وكذلك فيه اقتتال الطائفتين مع بغي إحداهما على الأخرى، والشهادة لهما بالإيمان والأخوة وكذلك فيه قاتل النفس الذي يجب عليه القصاص جعله أخا، وقد قال الله فيه‏:‏ ‏{فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏ فسماه أخا وهو قاتل‏.‏ وقد ثبت في الصحيحين حديث أبي ذر لما قال له النبي صلى الله عليه وسلم عن جبريل‏:‏ ‏"‏من قال‏:‏ لا إله إلا الله دخل الجنة، وإن زنى وإن سرق وإن شرب الخمر على رغم أنف أبي ذر‏"‏ وثبت في الصحاح حديث أبي سعيد وغيره في الشفاعة في أهل الكبائر وقوله‏:‏ ‏"‏أخرجوا من النار من كان في قلبه مثقال برة من إيمان، مثقال حبة من

ص -93- إيمان مثقال ذرة من إيمان‏"‏ فهذه النصوص كما دلت على أن ذا الكبيرة لا يكفر مع الإيمان وأنه يخرج من النار بالشفاعة خلافا للمبتدعة من الخوارج في الأولى ولهم وللمعتزلة في الثانية نزاع‏:‏ فقد دلت على أن الإيمان الذي خرجوا به من النار هو حسنة مأمور بها وأنه لا يقاومها شيء من الذنوب وهذا هو ‏.‏
الوجه الرابع
وهو‏:‏ أن الحسنات التي هي فعل المأمور به تذهب بعقوبة الذنوب والسيئات التي هي فعل المنهي عنه فإن فاعل المنهي يذهب إثمه بالتوبة وهي حسنة مأمور بها وبالأعمال الصالحة المقاومة وهي حسنات مأمور بها وبدعاء النبي صلى الله عليه وسلم وشفاعته ودعاء المؤمنين وشفاعتهم وبالأعمال الصالحة التي تهدي إليه وكل ذلك من الحسنات المأمور بها‏.‏ فما من سيئة هي فعل منهي عنه إلا لها حسنة تذهبها هي فعل مأمور به حتى الكفر سواء كان وجوديا أو عدميا فإن حسنة الإيمان تذهبه كما قال تعالى‏:‏ ‏{قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ‏}‏ ‏[‏الأنفال‏:‏ 38‏]‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏الإسلام يجب ما كان قبله وفي رواية يهدم ما كان قبله‏"‏ رواه مسلم‏.‏ وأما الحسنات فلا تذهب ثوابها السيئات مطلقا فإن حسنة الإيمان

ص -94- لا تذهب إلا بنقيضها وهو الكفر، لأن الكفر ينافي الإيمان فلا يصير الكافر مؤمنا فلو زال الإيمان زال ثوابه لا لوجود سيئة ولهذا كان كل سيئة لا تذهب بعمل لا يزول ثوابه وهذا متفق عليه بين المسلمين حتى المبتدعة من الخوارج والمعتزلة فإن الخوارج يرون الكبيرة موجبة للكفر المنافي للإيمان والمعتزلة يرونها مخرجة له من الإيمان وإن لم يدخل بها في الكفر وأهل السنة والجماعة يرون أصل إيمانه باقيا فقد اتفقت الطوائف على أنه مع وجود إيمانه لا يزول ثوابه بشيء من السيئات والكفر وإن كانوا متفقين على أن مع وجوده لا يزول عقابه بشيء من الحسنات فذلك لأن الكفر يكفي فيه عدم الإيمان ولا يجب أن يكون أمرا موجودا كما تقدم فعقوبة الكفر هي ترك الإيمان وإن انضم إليها عقوبات على ما فعله من الكفر الوجودي أيضا‏.‏ وكذلك قد روي في بعض ثواب الطاعات المأمور بها ما يدفع ويرفع عقوبة المعاصي المنهي عنها فإذا كان جنس ثواب الحسنات المأمور بها يدفع عقوبة كل معصية وليس جنس عقوبات السيئات المنهي عنها يدفع ثواب كل حسنة‏:‏ ثبت رجحان الحسنات المأمور بها على ترك السيئات المنهي عنها‏.‏ وفي هذا المعنى ما ورد في فضل لا إله إلا الله وأنها تطفئ نار السيئات، مثل حديث البطاقة وغيره ‏.

ص -95- الوجه الخامس
أن تارك المأمور به عليه قضاؤه وإن تركه لعذر مثل ترك الصوم لمرض أو لسفر ومثل النوم عن الصلاة أو نسيانها ومثل من ترك شيئا من نسكه الواجب فعليه دم أو عليه فعل ما ترك إن أمكن وأما فاعل المنهي عنه إذا كان نائما أو ناسيا أو مخطئا فهو معفو عنه ليس عليه جبران إلا إذا اقترن به إتلاف كقتل النفس والمال‏.‏ والكفارة فيه هل وجبت جبرا أو زجرا أو محوا ‏؟‏ فيه نزاع بين الفقهاء‏.‏ فحاصله أن تارك المأمور به وإن عذر في الترك لخطأ أو نسيان فلا بد له من الإتيان بالمثل أو بالجبران من غير الجنس بخلاف فاعل المنهي عنه فإنه تكفي فيه التوبة إلا في مواضع لمعنى آخر فعلم أن اقتضاء الشارع لفعل المأمور به أعظم من اقتضائه لترك المنهي عنه‏.
الوجه السادس
أن مباني الإسلام الخمس المأمور بها وإن كان ضرر تركها لا يتعدى صاحبها فإنه يقتل بتركها في الجملة عند جماهير العلماء ويكفر أيضا

ص -96- عند كثير منهم أو أكثر السلف وأما فعل المنهي عنه الذي لا يتعدى ضرره صاحبه فإنه لا يقتل به عند أحد من الأئمة ولا يكفر به إلا إذا ناقض الإيمان لفوات الإيمان وكونه مرتدا أو زنديقا‏.‏ وذلك أن من الأئمة من يقتله ويكفره بترك كل واحدة من الخمس لأن الإسلام بني عليها وهو قول طائفة من السلف ورواية عن أحمد اختارها بعض أصحابه‏.‏ ومنهم من لا يقتله ولا يكفره إلا بترك الصلاة والزكاة وهي رواية أخرى عن أحمد كما دل عليه ظاهر القرآن في براءة وحديث ابن عمر وغيره ولأنهما منتظمان لحق الحق وحق الخلق كانتظام الشهادتين للربوبية والرسالة ولا بدل لهما من غير جنسهما بخلاف الصيام والحج‏.‏ ومنهم من يقتله بهما ويكفره بالصلاة وبالزكاة إذا قاتل الإمام عليها كرواية عن أحمد‏.‏ ومنهم من يقتله بهما ولا يكفره إلا بالصلاة كرواية عن أحمد‏.‏ ومنهم من يقتله بهما ولا يكفره كرواية عن أحمد‏.‏ ومنهم من

ص -97- لا يقتله إلا بالصلاة ولا يكفره كالمشهور من مذهب الشافعي لإمكان الاستيفاء منه‏.‏ وتكفير تارك الصلاة هو المشهور المأثور عن جمهور السلف من الصحابة والتابعين‏.‏ ومورد النزاع هو فيمن أقر بوجوبها والتزم فعلها ولم يفعلها وأما من لم يقر بوجوبها فهو كافر باتفاقهم وليس الأمر كما يفهم من إطلاق بعض الفقهاء من أصحاب أحمد وغيرهم‏:‏ أنه إن جحد وجوبها كفر وإن لم يجحد وجوبها فهو مورد النزاع بل هنا ثلاثة أقسام‏:‏
أحدها‏:‏ إن جحد وجوبها فهو كافر بالاتفاق‏.‏
والثاني‏:‏ أن لا يجحد وجوبها لكنه ممتنع من التزام فعلها كبرا أو حسدا أو بغضا لله ورسوله فيقول‏:‏ اعلم أن الله أوجبها على المسلمين والرسول صادق في تبليغ القرآن ولكنه ممتنع عن التزام الفعل استكبارا أو حسدا للرسول أو عصبية لدينه أو بغضا لما جاء به الرسول فهذا أيضا كافر بالاتفاق فإن إبليس لما ترك السجود المأمور به لم يكن جاحدا للإيجاب فإن الله تعالى باشره بالخطاب وإنما أبى واستكبر وكان من الكافرين‏.‏ وكذلك أبو طالب كان

ص -98- مصدقا للرسول فيما بلغه لكنه ترك اتباعه حمية لدينه وخوفا من عار الانقياد واستكبارا عن أن تعلو أسته رأسه فهذا ينبغي أن يتفطن له ومن أطلق من الفقهاء أنه لا يكفر إلا من يجحد وجوبها فيكون الجحد عنده متناولا للتكذيب بالإيجاب ومتناولا للامتناع عن الإقرار والالتزام كما قال تعالى‏:‏ ‏{فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللّهِ يَجْحَدُونَ‏}‏ ‏[‏الأنعام‏:‏ 33‏]‏ وقال تعالى‏:‏ ‏{وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ‏}‏ ‏[‏النمل‏:‏ 14‏]‏ وإلا فمتى لم يقر ويلتزم فعلها قتل وكفر بالاتفاق‏.‏
والثالث‏:‏ أن يكون مقرا ملتزما، لكن تركها كسلا وتهاونا، أو اشتغالا بأغراض له عنها فهذا مورد النزاع كمن عليه دين وهو مقر بوجوبه ملتزم لأدائه لكنه يمطل بخلا أو تهاونا‏.‏ وهنا قسم رابع وهو‏:‏ أن يتركها ولا يقر بوجوبها، ولا يجحد وجوبها، لكنه مقر بالإسلام من حيث الجملة فهل هذا من موارد النزاع، أو من موارد الإجماع ‏؟‏ ولعل كلام كثير من السلف متناول لهذا وهو المعرض عنها لا مقرا ولا منكرا‏.‏
وإنما هو متكلم بالإسلام فهذا فيه نظر فإن قلنا‏.‏ يكفر بالاتفاق، فيكون اعتقاد وجوب هذه الواجبات على التعيين من الإيمان لا يكفي فيها الاعتقاد العام، كما في

ص -99- الخبريات من أحوال الجنة والنار والفرق بينهما أن الأفعال المأمور بها المطلوب فيها الفعل لا يكفي فيها الاعتقاد العام بل لا بد من اعتقاد خاص، بخلاف الأمور الخبرية، فإن الإيمان المجمل بما جاء به الرسول من صفات الرب وأمر المعاد يكفي فيه ما لم ينقض الجملة بالتفصيل ولهذا اكتفوا في هذه العقائد بالجمل وكرهوا فيها التفصيل المفضي إلى القتال والفتنة بخلاف الشرائع المأمور بها، فإنه لا يكتفي فيها بالجمل، بل لا بد من تفصيلها علما وعملا‏.‏ وأما القاتل والزاني والمحارب فهؤلاء إنما يقتلون لعدوانهم على الخلق لما في ذلك من الفساد المتعدي ومن تاب قبل القدرة عليه سقط عنه حد الله ولا يكفر أحد منهم‏.‏ وأيضا فالمرتد يقتل لكفره بعد إيمانه‏:‏ وإن لم يكن محاربا‏.‏ فثبت أن الكفر والقتل لترك المأمور به أعظم منه لفعل المنهي عنه‏.‏ وهذا الوجه قوي على مذهب الثلاثة‏:‏ مالك، والشافعي، وأحمد وجمهور السلف ودلائله من الكتاب والسنة متنوعة وأما على مذهب أبي حنيفة فقد يعارض بما قد يقال‏:‏ إنه لا يوجب قتل

ص -100- أحد على ترك واجب أصلا حتى الإيمان، فإنه لا يقتل إلا المحارب لوجود الحراب منه وهو فعل المنهي عنه ويسوي بين الكفر الأصلي والطارئ فلا يقتل المرتد لعدم الحراب منه ولا يقتل من ترك الصلاة أو الزكاة إلا إذا كان في طائفة ممتنعة فيقاتلهم لوجود الحراب كما يقاتل البغاة وأما المنهي عنه فيقتل القاتل والزاني المحصن والمحارب إذا قتل فيكون الجواب من ثلاثة أوجه‏:‏
أحدها‏:‏ أن الاعتبار عند النزاع بالرد إلى الله وإلى الرسول والكتاب والسنة دال على ما ذكرناه من أن المرتد يقتل بالاتفاق وإن لم يكن من أهل القتال إذا كان أعمى أو زمنا أو راهبا والأسير يجوز قتله بعد أسره وإن كان حرابه قد انقضى‏.‏
الثاني‏:‏ أن ما وجب فيه القتل إنما وجب على سبيل القصاص الذي يعتبر فيه المماثلة، فإن النفس بالنفس، كما تجب المقاصة في الأموال، فجزاء سيئة سيئة مثلها في النفوس والأموال والأعراض والأبشار، لكن إن لم يضر إلا المقتول كان قتله صائرا إلى أولياء المقتول، لأن الحق لهم كحق المظلوم في المال وإن قتله لأخذ المال كان قتله واجبا، لأجل المصلحة العامة التي هي حد الله كما يجب قطع يد السارق لأجل حفظ الأموال، ورد المال المسروق حق لصاحبه إن شاء أخذه وإن شاء تركه فخرجت هذه الصور عن

ص -101- النقض لم يبق ما يوجب القتل عنده بلا مماثلة إلا الزنا وهو من نوع العدوان أيضا ووقوع القتل به نادر، لخفائه وصعوبة الحجة عليه‏.‏
الثالث‏:‏ أن العقوبة في الدنيا لا تدل على كبر الذنب وصغره، فإن الدنيا ليست دار الجزاء وإنما دار الجزاء هي الآخرة ولكن شرع من العقوبات في الدنيا ما يمنع الفساد والعدوان كما قال تعالى‏:‏ ‏{مَن قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا‏}‏ ‏[‏المائدة‏:‏ 32‏]‏ وقالت الملائكة‏:‏ ‏{أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاء‏}‏ ‏[‏البقرة‏:‏ 30‏]‏‏.‏ فهذان السببان اللذان ذكرتهما الملائكة هما اللذان كتب الله على بني إسرائيل القتل بهما، ولهذا يقر كفار أهل الذمة بالجزية مع أن ذنبهم في ترك الإيمان أعظم باتفاق المسلمين من ذنب من نقتله من زان وقاتل‏.‏ فأبو حنيفة رأى أن الكفر مطلقا إنما يقاتل صاحبه لمحاربته فمن لا حراب فيه لا يقاتل ولهذا يأخذ الجزية من غير أهل الكتاب العرب وإن كانوا وثنيين‏.‏ وقد وافقه على ذلك مالك وأحمد في أحد قوليه ومع هذا يجوز القتل تعزيرا وسياسة في مواضع‏.‏

ص -102- وأما الشافعي فعنده نفس الكفر هو المبيح للدم إلا أن النساء والصبيان تركوا لكونهم مالا للمسلمين فيقتل المرتد لوجود الكفر وامتناع سببها عنده من الكفر بلا منفعة‏.‏ وأما أحمد فالمبيح عنده أنواع أما الكافر الأصلي فالمبيح عنده هو وجود الضرر منه أو عدم النفع فيه أما الأول فالمحاربة بيد أو لسان فلا يقتل من لا محاربة فيه بحال من النساء والصبيان، والرهبان والعميان، والزمنى ونحوهم كما هو مذهب الجمهور‏.‏
وأما المرتد فالمبيح عنده هو الكفر بعد الإيمان وهو نوع خاص من الكفر، فإنه لو لم يقتل ذلك لكان الداخل في الدين يخرج منه فقتله حفظ لأهل الدين وللدين فإن ذلك يمنع من النقص ويمنعهم من الخروج عنه بخلاف من لم يدخل فيه، فإنه إن كان كتابيا أو مشبها له فقد وجد إحدى غايتي القتال في حقه وإن كان وثنيا‏:‏ فإن أخذت منه الجزية فهو كذلك وإن لم تؤخذ منه ففي جواز استرقاقه نزاع فمتى جاز استرقاقه كان ذلك كأخذ الجزية منه ومتى لم يمكن استرقاقه ولا أخذ الجزية منه بقي كافرا لا منفعة في حياته لنفسه - لأنه يزداد إثما - ولا للمؤمنين، فيكون قتله خيرا من إبقائه‏.‏ وأما تارك الصلاة والزكاة‏:‏ فإذا قتل كان عنده من قسم المرتدين لأنه بالإسلام ملتزم لهذه الأفعال فإذا لم يفعلها فقد ترك ما التزمه

ص -103- أو لأنها عنده من الغاية التي يمتد القتال إليها كالشهادتين فإنه لو تكلم بإحداهما وترك الأخرى لقتل لكن قد يفرق بينهما وأما إذا لم ويفرق في المرتد بين الردة المجردة فيقتل إلا أن يتوب وبين الردة المغلظة فيقتل بلا استتابة‏.‏ فهذه مآخذ فقهية نبهنا بها على بعض أسباب القتل وقد تبين أنهم لا يتنازعون أن ترك المأمور به في الآخرة أعظم وأما في الدنيا فقد ذكرنا ما تقدم ‏.‏
الوجه السابع
إن أهل البدع شر من أهل المعاصي الشهوانية بالسنة والإجماع فإن النبي صلى الله عليه وسلم أمر بقتال الخوارج ونهى عن قتال أئمة الظلم وقال في الذي يشرب الخمر‏:‏ ‏"‏لا تلعنه فإنه يحب الله ورسوله‏"‏ وقال في ذي الخويصرة‏:‏ ‏"‏يخرج من ضئضئ هذا أقوام يقرءون القرآن لا يجاوز حناجرهم يمرقون من الدين - وفي رواية من الإسلام - كما يمرق السهم من الرمية يحقر أحدكم صلاته مع

ص -104- صلاتهم وصيامه مع صيامهم وقراءته مع قراءتهم أينما لقيتموهم فاقتلوهم فإن في قتلهم أجرا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏ وقد قررت هذه القاعدة بالدلائل الكثيرة مما تقدم من القواعد ثم إن أهل المعاصي ذنوبهم فعل بعض ما نهوا عنه‏:‏ من سرقة أو زنا أو شرب خمر أو أكل مال بالباطل‏.‏ وأهل البدع ذنوبهم ترك ما أمروا به من اتباع السنة وجماعة المؤمنين فإن الخوارج أصل بدعتهم أنهم لا يرون طاعة الرسول واتباعه فيما خالف ظاهر القرآن عندهم وهذا ترك واجب‏.‏ وكذلك الرافضة لا يرون عدالة الصحابة ومحبتهم والاستغفار لهم وهذا ترك واجب‏.‏ وكذلك القدرية لا يؤمنون بعلم الله تعالى القديم ومشيئته الشاملة وقدرته الكاملة وهذا ترك واجب‏.‏ وكذلك الجبرية لا تثبت قدرة العبد ومشيئته وقد يدفعون الأمر بالقدر وهذا ترك واجب‏.‏ وكذلك مقتصدة المرجئة مع أن بدعتهم من بدع الفقهاء ليس فيها كفر بلا خلاف عند أحد من الأئمة ومن أدخلهم من أصحابنا في البدع التي حكى فيها التكفير ونصره فقد غلط في ذلك وإنما كان لأنهم لا يرون إدخال الأعمال أو الأقوال في الإيمان وهذا ترك واجب وأما غالية المرجئة الذين يكفرون بالعقاب ويزعمون أن النصوص خوفت بما لا حقيقة له فهذا القول عظيم وهو ترك واجب

ص -105- وكذلك الوعيدية لا يرون اعتقاد خروج أهل الكبائر من النار ولا قبول الشفاعة فيهم وهذا ترك واجب فإن قيل‏:‏ قد يضمون إلى ذلك اعتقادا محرما‏:‏ من تكفير وتفسيق وتخليد‏.‏ قيل‏:‏ هم في ذلك مع أهل السنة بمنزلة الكفار مع المؤمنين فنفس ترك الإيمان بما دل عليه الكتاب والسنة والإجماع ضلالة وإن لم يكن معه اعتقاد وجودي فإذا انضم إليه اجتمع الأمران ولو كان معهم أصل من السنة لما وقعوا في البدعة‏.‏
الوجه الثامن
أن ضلال بني آدم وخطأهم في أصول دينهم وفروعه إذا تأملته تجد أكثره من عدم التصديق بالحق، لا من التصديق بالباطل‏.‏ فما من مسألة تنازع الناس فيها في الغالب إلا وتجد ما أثبته الفريقان صحيحا وإنما تجد الضلال وقع من جهة النفي والتكذيب‏.‏ مثال ذلك أن الكفار لم يضلوا من جهة ما أثبتوه من وجود الحق وإنما أتوا من جهة ما نفوه من كتابه وسنة رسوله وغير ذلك وحينئذ وقعوا في الشرك وكل أمة مشركة أصل شركها عدم كتاب منزل من السماء وكل أمة مخلصة أصل إخلاصها كتاب منزل من السماء فإن بني آدم

ص -106- محتاجون إلى شرع يكمل فطرهم فافتتح الله الجنس بنبوة آدم كما قال تعالى‏:‏ ‏{وَعَلَّمَ آدَمَ الأَسْمَاء كُلَّهَا‏}‏ ‏[‏البقرة‏:‏ 31‏]‏ وهلم جرا‏.‏ فمن خرج عن النبوات وقع في الشرك وغيره وهذا عام في كل كافر غير كتابي فإنه مشرك وشركه لعدم إيمانه بالرسل الذين قال الله فيهم‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏‏.‏ ولم يكن الشرك أصلا في الآدميين بل كان آدم ومن كان على دينه من بنيه على التوحيد لله لاتباعهم النبوة قال تعالى‏:‏ ‏{وَمَا كَانَ النَّاسُ إِلاَّ أُمَّةً وَاحِدَةً فَاخْتَلَفُواْ‏}‏ ‏[‏يونس‏:‏ 19‏]‏ قال ابن عباس‏:‏ كان بين آدم ونوح عشرة قرون كلهم على الإسلام فبتركهم اتباع شريعة الأنبياء وقعوا في الشرك لا بوقوعهم في الشرك خرجوا عن شريعة الإسلام فإن آدم أمرهم بما أمره الله به حيث قال له‏:‏ ‏{فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَن تَبِعَ هُدَايَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ وَالَّذِينَ كَفَرواْ وَكَذَّبُواْ بِآيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏البقرة‏:‏ 38، 39‏]‏ وقال في الآية الأخرى‏:‏ ‏{فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏ 123‏:‏ 126‏]‏‏.‏

ص -107- فهذا الكلام الذي خاطب الله به آدم وغيره لما أهبطهم قد تضمن أنه أوجب عليهم اتباع هداه المنزل وهو الوحي الوارد على أنبيائه وتضمن أن من أعرض عنه وإن لم يكذب به فإنه يكون يوم القيامة في العذاب المهين وإن معيشته تكون ضنكا في هذه الحياة وفي البرزخ والآخرة وهي المضنوكة النكدة المحشوة بأنواع الهموم والغموم والأحزان كما أن الحياة الطيبة هي لمن آمن وعمل صالحا‏.‏ فمن تمسك به فإنه لا يشرك بربه فإن الرسل جميعهم أمروا بالتوحيد وأمروا به قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏ فبين أنه لا بد أن يوحي بالتوحيد إلى كل رسول وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏ فبين أنه لم يشرع الشرك قط فهذان النصان قد دلا على أنه أمر بالتوحيد لكل رسول ولم يأمر بالإشراك قط وقد أمر آدم وبنيه من حين أهبط باتباع هداه الذي يوحيه إلى الأنبياء فثبت أن علة الشرك كان من ترك اتباع الأنبياء والمرسلين فيما أمروا به من التوحيد والدين لا أن الشرك كان علة للكفر بالرسل فإن الإشراك والكفر بالرسل متلازمان في الواقع فهذا في الكفار بالنبوات المشركين‏.‏ وأما أهل الكتاب فإن اليهود لم يؤتوا من جهة ما أقروا به

ص -108- من نبوة موسى والإيمان بالتوراة بل هم في ذلك مهتدون وهو رأس هداهم وإنما أتوا من جهة ما لم يقروا به من رسالة المسيح ومحمد صلى الله عليه وسلم كما قال تعالى فيهم‏:‏ ‏{فَبَآؤُواْ بِغَضَبٍ عَلَى غَضَبٍ‏}‏ ‏[‏البقرة‏:‏ 90‏]‏ غضب بكفرهم بالمسيح وغضب بكفرهم بمحمد صلى الله عليه وسلم وهذا من باب ترك المأمور به‏.‏ وكذلك النصارى لم يؤتوا من جهة ما أقروا به من الإيمان بأنبياء بني إسرائيل والمسيح وإنما أتوا من جهة كفرهم بمحمد صلى الله عليه وسلم وأما ما وقعوا فيه من التثليث والاتحاد الذي كفروا فيه بالتوحيد والرسالة فهو من جهة عدم اتباعهم لنصوص التوراة والإنجيل المحكمة التي تأمر بعبادة الله وحده لا شريك له وتبين عبودية المسيح وأنه عبد لله كما أخبر الله عنه بقوله‏:‏ ‏{مَا قُلْتُ لَهُمْ إِلاَّ مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ وَكُنتُ عَلَيْهِمْ شَهِيدًا مَّا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏المائدة‏:‏ 117‏]‏ فلما تركوا اتباع هذه النصوص إيمانا وعملا وعندهم رغبة في العبادة والتأله ابتدعوا الرهبانية وغلوا في المسيح هوى من عند أنفسهم وتمسكوا بمتشابه من الكلمات لظن ظنوه فيها وهوى اتبعوه خرج بهم عن الحق فهم ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى‏}‏ ‏[‏النجم‏:‏ 23‏]‏ ولهذا كان سيماهم الضلال كما قال تعالى‏:‏

ص -109- ‏{وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ‏}‏ ‏[‏المائدة‏:‏ 77‏]‏‏.‏ والضال ضد المهتدي وهو العادل عن طريق الحق بلا علم وعدم العلم المأمور به والهدى بالمأمور ترك واجب فأصل كفرهم ترك الواجب وحينئذ تفرقوا في التثليث والاتحاد ووقعت بينهم العداوة والبغضاء وصاروا ملكية، ويعقوبية، ونسطورية، وغيرهم وهذا المعنى قد بينه القرآن مع أن هذا يصلح أن يكون دليلا مستقلا، لما فيه من بيان أن ترك الواجب سبب لفعل المحرم قال تعالى‏:‏ ‏{وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ‏}‏ ‏[‏المائدة‏:‏ 14‏]‏ فهذا نص في أنهم تركوا بعض ما أمروا به فكان تركه سببا لوقوع العداوة والبغضاء المحرمين وكان هذا دليلا على أن ترك الواجب يكون سببا لفعل المحرم كالعداوة والبغضاء والسبب أقوى من المسبب‏.‏ وكذلك قال في اليهود‏:‏ ‏{فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ لَعنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ‏}‏ ‏[‏المائدة‏:‏ 13‏]‏ فنقض الميثاق ترك ما أمروا به، فإن الميثاق يتضمن واجبات وهي قوله‏:‏ ‏{وَلَقَدْ أَخَذَ اللّهُ مِيثَاقَ بَنِي إِسْرَآئِيلَ وَبَعَثْنَا مِنهُمُ اثْنَيْ عَشَرَ نَقِيبًا وَقَالَ اللّهُ إِنِّي مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلاَةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضًا حَسَنًا لَّأُكَفِّرَنَّ عَنكُمْ سَيِّئَاتِكُمْ وَلأُدْخِلَنَّكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ فَمَن كَفَرَ بَعْدَ ذَلِكَ مِنكُمْ فَقَدْ ضَلَّ سَوَاء السَّبِيلِ فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ لَعنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً‏}‏ ‏[‏المائدة‏:‏ 12، 13‏]‏ الآيات‏.‏

ص -110- فقد أخبر تعالى أنه بترك ما أوجبه عليهم من الميثاق وإن كان واجبا بالأمر حصلت لهم هذه العقوبات التي منها فعل هذه المحرمات من قسوة القلوب، وتحريف الكلم عن مواضعه، وأنهم نسوا حظا مما ذكروا به‏.‏ وأخبر في أثناء السورة أنه ألقى بينهم العداوة والبغضاء في قوله‏:‏ ‏{وَقَالَتِ الْيَهُودُ يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاء‏}‏ ‏[‏المائدة‏:‏ 64‏]‏ الآية وقد قال المفسرون من السلف مثل قتادة وغيره في فرق النصارى ما أشرنا إليه‏.‏ وهكذا إذا تأملت أهل الضلال والخطأ من هذه الأمة تجد الأصل ترك الحسنات لا فعل السيئات وأنهم فيما يثبتونه أصل أمرهم صحيح وإنما أتوا من جهة ما نفوه والإثبات فعل حسنة والنفي ترك سيئة فعلم أن ترك الحسنات أضر من فعل السيئات وهو أصله‏.‏ مثال ذلك‏:‏ أن الوعيدية من الخوارج وغيرهم فيما يعظمونه من

ص -111- أمر المعاصي والنهي عنها واتباع القرآن وتعظيمه أحسنوا لكن إنما أتوا من جهة عدم اتباعهم للسنة وإيمانهم بما دلت عليه من الرحمة للمؤمن وإن كان ذا كبيرة‏.‏ وكذلك المرجئة فيما أثبتوه من إيمان أهل الذنوب والرحمة لهم أحسنوا لكن إنما أصل إساءتهم من جهة ما نفوه من دخول الأعمال في الإيمان وعقوبات أهل الكبائر‏.‏ فالأولون بالغوا في النهي عن المنكر، وقصروا في الأمر بالمعروف‏.‏ وهؤلاء قصروا في النهي عن المنكر وفي الأمر بكثير من المعروف‏.‏ وكذلك القدرية هم في تعظيم المعاصي وذم فاعلها وتنزيه الله تعالى عن الظلم وفعل القبيح محسنون وإنما أساءوا في نفيهم مشيئة الله الشاملة وقدرته الكاملة وعلمه القديم أيضا‏.‏ وكذلك الجهمية، فإن أصل ضلالهم إنما هو التعطيل وجحد ما جاءت به الرسل عن الله عز وجل من أسمائه وصفاته‏.‏ والأمر فيهم ظاهر جدا‏.‏ ولهذا قلنا غير مرة أن الرسل جاءوا بالإثبات المفصل والنفي المجمل والكفار من المتفلسفة الصابئين والمشركين

ص -112- جاءوا بالنفي المفصل والإثبات المجمل والإثبات فعل حسنات مأمور بها إيجابا واستحبابا والنفي ترك سيئات أو حسنات مأمور بها فعلم أن ضلالهم من باب ترك الواجب وترك الإثبات‏.‏ وبالجملة فالأمور نوعان‏:‏ إخبار، وإنشاء‏.‏ فالإخبار ينقسم إلى إثبات ونفي‏:‏ إيجاب وسلب كما يقال في تقسيم القضايا إلى إيجاب وسلب‏.‏ والإنشاء فيه الأمر والنهي‏.‏ فأصل الهدى ودين الحق هو‏:‏ إثبات الحق الموجود، وفعل الحق المقصود، وترك المحرم، ونفي الباطل تبع‏.‏ وأصل الضلال ودين الباطل‏:‏ التكذيب بالحق الموجود وترك الحق المقصود ثم فعل المحرم وإثبات الباطل تبع لذلك‏.‏ فتدبر هذا فإنه أمر عظيم تنفتح لك به أبواب من الهدى ‏.‏
الوجه التاسع
أن الكلمات الجوامع التي في القرآن تتضمن امتثال المأمور به والوعيد على المعصية بتركه‏:‏ مثل قوله تعالى لنبيه ‏{فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَن تَابَ مَعَكَ وَلاَ تَطْغَوْاْ‏}‏ ‏[‏هود‏:‏ 112‏]‏

ص -113- وقال‏:‏ ‏{فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءهُمْ‏}‏ ‏[‏الشورى‏:‏ 15‏]‏ وقال‏:‏ ‏{قُلْ إِنِّيَ أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكَينَ‏}‏ ‏[‏الأنعام‏:‏ 14‏]‏ وقال ‏{قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ وَأُمِرْتُ لِأَنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ‏}‏ ‏[‏الزمر‏:‏ 11، 12‏]‏ وقال‏:‏ ‏{قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَيَّ قُلْ هَلْ يَسْتَوِي الأَعْمَى وَالْبَصِيرُ أَفَلاَ تَتَفَكَّرُونَ‏}‏ ‏[‏الأنعام‏:‏ 50‏]‏ وقال‏:‏ ‏{وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّىَ يَحْكُمَ اللّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ‏}‏ ‏[‏يونس‏:‏ 109‏]‏ وقال‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏ إلى أمثال هذه النصوص التي يوصي فيها باتباع ما أمر ويبين أن الاستقامة في ذلك وأنه لم يأمر إلا بذلك وأنه إن ترك ذلك كان عليه العذاب ونحو ذلك مما يبين أن اتباع الأمر أصل عام وأن اجتناب المنهي عنه فرع خاص ‏.‏
الوجه العاشر
أن عامة ما ذم الله به المشركين في القرآن من الدين المنهي عنه إنما هو الشرك والتحريم وكذلك حكي عنهم في قوله‏:‏ ‏{وَقَالَ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَيْءٍ نَّحْنُ وَلا آبَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَيْءٍ‏}‏ ‏[‏النحل‏:‏ 35‏]‏

ص -114- وذلك في النحل وفي الزخرف ‏{وَقَالُوا لَوْ شَاء الرَّحْمَنُ مَا عَبَدْنَاهُم‏}‏ ‏[‏الزخرف‏:‏ 20‏]‏ وقال‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏ وقال‏:‏ ‏{قُلْ أَرَأَيْتُم مَّا أَنزَلَ اللّهُ لَكُم مِّن رِّزْقٍ فَجَعَلْتُم مِّنْهُ حَرَامًا وَحَلاَلاً قُلْ آللّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللّهِ تَفْتَرُونَ‏}‏ ‏[‏يونس‏:‏ 59‏]‏ وقال‏:‏ ‏{مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ‏}‏ ‏[‏المائدة‏:‏ 103‏]‏ وقال‏:‏ ‏{قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ‏}‏ ‏[‏الأعراف‏:‏ 32‏]‏‏.‏ وأما من ترك المأمور به فقد ذمهم الله كما ذمهم على ترك الإيمان به وبأسمائه وآياته وملائكته وكتبه ورسله والبعث بعد الموت والجنة والنار وترك الصلاة والزكاة والجهاد وغير ذلك من الأعمال‏.‏ والشرك قد تقدم أن أصله ترك المأمور به من عبادة الله واتباع رسله‏.‏ وتحريم الحلال فيه ترك ما أمروا به من الاستعانة به على عبادته‏.‏ ولما كان أصل المنهي عنه الذي فعلوه الشرك والتحريم روي في الحديث‏:‏ ‏"‏بعثت بالحنيفية السمحة‏"‏ فالحنيفية ضد الشرك‏.‏ والسماحة ضد الحجر والتضييق وفي صحيح مسلم عن عياض بن حمار عن النبي صلى الله عليه وسلم فيما يرويه عن ربه‏:‏ ‏"‏إني خلقت عبادي حنفاء فاجتالتهم الشياطين عن دينهم وحرمت عليهم ما أحللت لهم وأمرتهم أن يشركوا بي ما لم أنزل به سلطانا‏"‏‏.‏

ص -115- وظهر أثر هذين الذنبين في المنحرفة من العلماء والعباد والملوك والعامة بتحريم ما أحله الله تعالى والتدين بنوع شرك لم يشرعه الله تعالى والأول يكثر في المتفقهة والمتورعة والثاني يكثر في المتصوفة والمتفقرة‏.‏ فتبين بذلك أن ما ذمه الله تعالى وعاقب عليه من ترك الواجبات أكثر مما ذمه الله وعاقب عليه من فعل المحرمات‏.‏
الوجه الحادي عشر
أن الله تعالى خلق الخلق لعبادته كما قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏ وذلك هو أصل ما أمرهم به على ألسن الرسل كما قال نوح وهود وصالح وإبراهيم وشعيب‏:‏ ‏{اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏هود‏:‏ 50‏]‏‏.‏ وقال‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ‏}‏ إلى قوله‏:‏ ‏{إِلَهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 130‏:‏ 133‏]‏ وقال لموسى‏:‏ ‏{إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي‏}‏ ‏[‏طه‏:‏ 14‏]‏ وقال المسيح‏:‏ ‏{مَا قُلْتُ لَهُمْ إِلاَّ مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ‏}‏ ‏[‏المائدة‏:‏ 117‏]‏‏.‏ والإسلام‏:‏ هو الاستسلام لله وحده وهو أصل عبادته وحده وذلك يجمع معرفته ومحبته والخضوع له وهذا المعنى الذي

ص -116- خلق الله له الخلق هو‏:‏ أمر وجودي من باب المأمور به ثم الأمر بعد ذلك بما هو كمال ما خلق له‏.‏ وأما المنهي عنه‏:‏ فإما مانع من أصل ما خلق له وإما من كمال ما خلق له نهوا عن الإشراك لأنه مانع من الأصل وهو ظلم في الربوبية كما قال تعالى‏:‏ ‏{إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏ ‏[‏لقمان‏:‏ 13‏]‏ ومنعوا عن ظلم بعضهم بعضا في النفوس والأموال والأبضاع والأعراض لأنه مانع من كمال ما خلق له‏.‏ فظهر أن فعل المأمور به أصل وهو المقصود وأن ترك المنهي عنه فرع وهو التابع‏.‏ وقال تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏ لأن الشرك منع الأصل فلم يك في النفس استعداد للفلاح في الآخرة بخلاف ما دونه فإن مع المغفور له أصل الإيمان الذي هو سبب السعادة‏.‏
الوجه الثاني عشر
أن مقصود النهي ترك المنهي عنه والمقصود منه عدم المنهي عنه والعدم لا خير فيه إلا إذا تضمن حفظ موجود وإلا فلا خير في لا شيء وهذا معلوم بالعقل والحس لكن من الأشياء ما يكون وجوده مضرا بغيره فيطلب عدمه لصلاح الغير كما يطلب عدم القتل لبقاء النفس

ص -117- وعدم الزنا لصلاح النسل وعدم الردة لصلاح الإيمان فكل ما نهي عنه إنما طلب عدمه لصلاح أمر موجود‏.‏ وأما المأمور به فهو أمر موجود والموجود يكون خيرا ونافعا ومطلوبا لنفسه بل لا بد في كل موجود من منفعة ما أو خير ما فلا يكون الموجود شرا محضا فإن الموجود خلقه الله تعالى والله لم يخلق شيئا إلا لحكمة وتلك الحكمة وجه خير بخلاف المعدوم فإنه لا شيء، ولهذا قال سبحانه‏:‏ ‏{الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏‏;‏ وقال‏:‏ ‏{صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 88‏]‏ فالموجود‏:‏ إما خير محض أو فيه خير والمعدوم‏:‏ إما أنه لا خير فيه بحال أو خيره حفظ الموجود وسلامته‏.‏ والمأمور به قد طلب وجوده والمنهي عنه قد طلب عدمه فعلم أن المطلوب بالأمر أكمل وأشرف من المطلوب بالنهي وأنه هو الأصل المقصود المراد لذاته وأنه هو الذي يكون عدمه شرا محضا‏.‏
الوجه الثالث عشر
أن المأمور به هو الأمور التي يصلح بها العبد ويكمل والمنهي عنه هو ما يفسد به وينقص، فإن المأمور به من العلم والإيمان، وإرادة

ص -118- وجه الله تعالى وحده، ومحبته والإنابة إليه، ورحمة الخلق والإحسان إليهم، والشجاعة التي هي القوة والقدرة والصبر الذي يعود إلى القوة والإمساك والحبس إلى غير ذلك كل هذه من الصفات والأخلاق والأعمال التي يصلح بها العبد ويكمل ولا يكون صلاح الشيء وكماله إلا في أمور وجودية قائمة به لكن قد يحتاج إلى عدم ما ينافيها فيحتاج إلى العدم بالعرض فعلم أن المأمور به أصل والمنهي عنه تبع فرع‏.‏
الوجه الرابع عشر
أن الناس اتفقوا على أن المطلوب بالأمر وجود المأمور به وإن لزم من ذلك عدم ضده ويقول الفقهاء‏:‏ الأمر بالشيء نهي عن ضده فإن ذلك متنازع فيه‏.‏ والتحقيق أنه منهي عنه بطريق اللازم وقد يقصده الآمر وقد لا يقصده وأما المطلوب بالنهي فقد قيل‏:‏ إنه نفس عدم المنهي عنه‏.‏ وقيل‏:‏ ليس كذلك، لأن العدم ليس مقدورا ولا مقصودا بل المطلوب فعل ضد المنهي عنه وهو الامتناع وهو أمر وجودي‏.‏ والتحقيق‏:‏ أن مقصود الناهي قد يكون نفس عدم المنهي عنه، وقد يكون فعل ضده، وذلك العدم عدم خاص مقيد يمكن أن يكون

ص -119- مقدورا بفعل ضده فيكون فعل الضد طريقا إلى مطلوب الناهي وإن لم يكن نفس المقصود وذلك أن الناهي إنما نهى عن الشيء لما فيه من الفساد فالمقصود عدمه كما ينهى عن قتل النفس وشرب الخمر وإنما نهى لابتلاء المكلف وامتحانه كما نهى قوم طالوت عن الشرب إلا بملء الكف فالمقصود هنا طاعتهم وانقيادهم وهو أمر وجودي وإذا كان وجوديا فهو الطاعة التي هي من جنس فعل المأمور به فصار المنهي عنه إنما هو تابع للمأمور به، فإن مقصوده إما عدم ما يضر المأمور به أو جزء من أجزاء المأمور به وإذا كان إما حاويا للمأمور به، أو فرعا منه‏:‏ ثبت أن المأمور به أكمل وأشرف وهو المقصود الأول‏.‏
الوجه الخامس عشر
أن الأمر أصل والنهي فرع، فإن النهي نوع من الأمر، إذ الأمر هو الطلب والاستدعاء والاقتضاء وهذا يدخل فيه طلب الفعل وطلب الترك لكن خص النهي باسم خاص كما جرت عادة العرب أن الجنس إذا كان له نوعان أحدهما يتميز بصفة كمال أو نقص أفردوه باسم وأبقوا الاسم العام على النوع الآخر كما يقال‏:‏ مسلم، ومنافق‏.‏ ويقال نبي ورسول‏.‏

ص -120- ولهذا تنازع الفقهاء‏:‏ لو قال لها‏:‏ إذا خالفت أمري فأنت طالق فعصت نهيه هل يحنث‏؟‏ على ثلاثة أوجه لأصحابنا وغيرهم‏:‏ أحدها‏:‏ يحنث لأن ذلك مخالفة لأمره في العرف ولأن النهي نوع من الأمر‏.‏
والثاني‏:‏ لا يحنث لعدم الدخول فيه في اللغة كما زعموا‏.‏ والثالث‏:‏ يفرق بين العالم بحقيقة الأمر والنهي وغير العالم‏.‏ والأول هو الصواب‏.‏ فكل من عصى النهي فقد عصى الأمر لأن الأمر استدعاء الفعل بالقول على وجه الاستعلاء والناهي مستدع من النهي فعلا‏:‏ إما بطريق القصد أو بطريق اللزوم فإن كان نوعا منه فالأمر أعم والأعم أفضل وإن لم يكن نوعا منه فهو أشرف القسمين، ولهذا اتفق العلماء على تقديمه على النهي وبذلك جاء الكتاب والسنة قال تعالى‏:‏ ‏{يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ وقال‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ‏}‏ ‏[‏النحل‏:‏ 90‏]‏‏.‏

ص -121- الوجه السادس عشر
أن الله لم يأمر بأمر إلا وقد خلق سببه ومقتضيه في جبلة العبد وجعله محتاجا إليه وفيه صلاحه وكماله، فإنه أمر بالإيمان به وكل مولود يولد على الفطرة فالقلوب فيها أقوى الأسباب لمعرفة باريها والإقرار به وأمر بالعلم والصدق والعدل، وصلة الأرحام وأداء الأمانة وغير ذلك من الأمور التي في القلوب معرفتها ومحبتها، ولهذا سميت معروفا ونهى عن الكفر الذي هو أصل الجهل والظلم وعن الكذب والظلم والبخل والجبن وغير ذلك من الأمور التي تنكرها القلوب وإن ما يفعل الآدمي الشر المنهي عنه لجهله به أو لحاجته إليه بمعنى أنه يشتهيه ويلتذ بوجوده أو يستضر بعدمه والجهل عدم العلم فما كان من المنهي عنه سببه الجهل فلعدم فعل المأمور به من العلم وما كان سببه الحاجة من شهوة أو نفرة فلعدم المأمور به الذي يقتضي حاجته مثل أن يزني لعدم استعفافه بالنكاح المباح أو يأكل الطعام الحرام لعدم استعفافه بما أمر به من المباح وإلا فإذا فعل المأمور به الذي يغنيه عن الحرام لم يقع فيه‏.‏ فثبت أن المأمور به خلق الله في العبد سببه ومقتضيه وأن المنهي

ص -122- عنه إنما يقع لعدم الفعل المأمور به المانع عنه فثبت بذلك أن المأمور به في خلقته ما يقتضيه وما يحتاج إليه وبه صلاحه بمنزلة الأكل للجسد بل هو من جهة المأمور به وبمنزلة النكاح للنوع، وهو من المأمور به‏.‏ والمنهي عنه ليس فيه سببه إلا لعدم المأمور به فكان وجوده لعدم المأمور به فكان عدم المأمور به أضر عليه من وجود المنهي عنه، لتضرره به من وجهين وفي تركه أشد استحقاقا للذم والعقاب، لوجود مقتضيه فيه المعين له عليه‏.‏ والمنهي عنه ليس فيه مقتضيه في الأصل إلا مع عدم المأمور به وأما عدمه فلا يقتضيه إلا بفعل المأمور به فهذا هذا‏.‏
الوجه السابع عشر
أن فعل الحسنات يوجب ترك السيئات وليس مجرد ترك السيئات يوجب فعل الحسنات، لأن ترك السيئات مع مقتضيها لا يكون إلا بحسنة وفعل الحسنات عند عدم مقتضيها لا يقف على ترك السيئة وذلك يؤجر لأنه ترك السيئات مع مقتضيها وذلك لأن الله خلق ابن آدم هماما حارثا كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أصدق الأسماء حارث وهمام‏"‏ والحارث‏:‏

ص -123- العامل الكاسب والهمام‏:‏ الكثير الهم‏.‏
وهذا معنى قولهم‏:‏ متحرك بالإرادة والهم والإرادة لا تكون إلا بشعور وإحساس فهو حساس متحرك بالإرادة دائما‏.‏ ولهذا جاء في الحديث‏:‏ ‏"‏للقلب أشد تقلبا من القدر إذا استجمعت غليانا‏"‏ و ‏"‏مثل القلب مثل ريشة ملقاة بأرض فلاة ‏"‏ و ‏"‏ما من قلب من قلوب العباد إلا بين إصبعين من أصابع الرحمن‏"‏ وإذا كان كذلك فعدم إحساسه وحركته ممتنع فإن لم يكن إحساسه وحركته من الحسنات المأمور بها أو المباحات وإلا كان من السيئات المنهي عنها فصار فعل الحسنات يتضمن الأمرين فهو أشرف وأفضل‏.‏ وذلك لأن من فعل ما أمر به من الإيمان والعمل الصالح‏:‏ قد يمتنع بذلك عما نهي عنه من أحد وجهين‏:‏ إما من جهة اجتماعهما فإن الإيمان ضد الكفر، والعمل الصالح ضد السيئ فلا يكون مصدقا مكذبا محبا مبغضا‏.‏
وإما من جهة اقتضاء الحسنة ترك السيئة، كما قال تعالى‏:‏ ‏{إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏ وهذا محسوس، فإن الإنسان إذا قرأ القرآن وتدبره كان ذلك من أقوى الأسباب المانعة له من المعاصي أو بعضها وكذلك الصوم جنة وكذلك نفس الإيمان بتحريم المحرمات وبعذاب الله عليها بصد القلب عن إرادتها‏.‏

ص -124- فالحسنات إما ضد السيئات، وإما مانعة منها فهي إما ضد وإما صد‏.‏ وإنما تكون السيئات عند ضعف الحسنات المانعة منها كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن‏"‏ فإن كمال الإيمان وحقيقته يمنع ذلك فلا يقع إلا عند نوع ضعف في الإيمان يزيل كماله‏.‏ وأما ترك السيئات‏:‏ فإما أن يراد به مجرد عدمها فالعدم المحض لا ينافي شيئا ولا يقتضيه بل الخالي القلب متعرض للسيئات أكثر من تعرضه للحسنات‏.‏ وإما أن يراد به الامتناع من فعلها، فهذا الامتناع لا يكون إلا مع اعتقاد قبحها وقصد تركها وهذا الاعتقاد والاقتصاد حسنتان مأمور بهما وهما من أعظم الحسنات‏.‏ فثبت بذلك أن وجود الحسنات يمنع السيئات وأن عدم السيئات لا يوجب الحسنات فصار في وجود الحسنات الأمران بخلاف مجرد عدم السيئات فليس فيه إلا أمر واحد وهذا هو المقصود‏.‏

ص -125- الوجه الثامن عشر
أن فعل الحسنات موجب للحسنات أيضا، فإن الإيمان يقتضي الأعمال الصالحة والعمل الصالح يدعو إلى نظيره وغير نظيره، كما قيل‏:‏ إن من ثواب الحسنة الحسنة بعدها‏.‏ وأما عدم السيئة فلا يقتضي عدم سيئة إلا إذا كان امتناعا فيكون من باب الحسنات كما تقدم وما اقتضى فرعا أفضل مما لا يقتضي فرعا له وهذا من نمط الذي قبله‏.‏
الوجه التاسع عشر
ترجيح الوجود على العدم إذا علم أنه حسنة وأما المختلط والمشتبه عليه فقد يكون الإمساك خيرا ‏[‏له‏]‏ ليبقى مع الفطرة فهذا حال المهتدي والضال وحال فإذا قام المقتضي للكفر والفسوق والعصيان في قلبه من الشبهات والشهوات لم يزل هذا الحس والحركة إلا بما يزيله أو يشتغل عنه من إيمان وصلاح كالعلم الذي يزيل الشبهة، والقصد الذي يمنع الشهوة وهذا أمر يجده المرء في نفسه وهو في كل شيء، فإن ما وجد مقتضيه فلا يزول إلا بوجود منافيه‏.‏ فإن قيل‏:‏ فقد يزول ذلك بمباح‏.‏

ص -126- الوجه العشرون
أن الله تعالى بعث الرسل وأنزل الكتب في العلوم والأعمال بالكلم الطيب والعمل الصالح بالهدى ودين الحق وذلك بالأمور الموجودة في العقائد والأعمال فأمرهم في الاعتقادات بالاعتقادات المفصلة في أسماء الله وصفاته‏:‏ وسائر ما يحتاج إليه من الوعد والوعيد وفي الأعمال بالعبادات المتنوعة من أصناف العبادات الباطنة والظاهرة‏.‏ وأما في النفي فجاءت بالنفي المجمل والنهي عما يضر المأمور به فالكتب الإلهية وشرائع الرسل ممتلئة من الإثبات فيما يعلم ويعمل‏.‏ وأما المعطلة من المتفلسفة ونحوهم‏:‏ فيغلب عليهم النفي والنهي، فإنهم في عقائدهم الغالب عليهم السلب‏:‏ ليس بكذا ليس بكذا ليس بكذا؛ وفي الأفعال الغالب عليهم الذم والترك‏:‏ من الزهد الفاسد والورع الفاسد‏:‏ لا يفعل لا يفعل لا يفعل من غير أن يأتوا بأعمال صالحة يعملها الرجل تنفعه وتمنع ما يضره من الأعمال الفاسدة، ولهذا كان غالب من سلك طرائقهم بطالا متعطلا معطلا في عقائده وأعماله‏.‏

ص -127- واتباع الرسل في العلم والهدى والصلاح والخير في عقائدهم وأعمالهم وهذا بين في أن الذي جاءت به الرسل يغلب عليه الأمر والإثبات وطريق الكافرين من المعطلة ونحوهم يغلب عليه النهي والنفي وهذا من أوضح الأدلة على ترجيح الأمر والإثبات على النهي والنفي‏.
الوجه الحادي والعشرون
أن النفي والنهي لا يستقل بنفسه بل لا بد أن يسبقه ثبوت وأمر بخلاف الأمر والإثبات فإنه يستقل بنفسه وهذا لأن الإنسان لا يمكنه أن يتصور المعدوم ابتداء ولا يقصد المعدوم ابتداء وقد قررت هذا فيما تقدم وبينت أن الإنسان لا يمكنه أن يتصور المعدوم إلا بتوسط تصور الموجود فإذا لم يمكنه تصوره لم يمكنه قصده بطريق الأولى، فإن القصد والإرادة مسبوق بالشعور والتصور والأمر في القصد والإرادة أوكد منه في الشعور والعلم فإن الإنسان يتصور الموجود والمعدوم ويخبر عنهما وأما إرادة المعدوم فلا يتصور من كل وجه وإنما إرادة عدم الشيء هي بغضه وكراهته فإن الإنسان إما أن يريد وجود الشيء أو عدمه أو لا يريد وجوده ولا عدمه فالأول هو أصل الإرادة والمحبة‏.‏ وأما الثاني وهو إرادة عدمه فهو بغضه وكراهته وذلك مسبوق بتصور المبغض المكروه فصار البغض والكراهة للشيء المقتضي لتركه الذي هو مقصود الناهي وهو المطلوب من المنهي فرعا من جهتين‏:‏

ص -128- من جهة أن تصوره فرع على تصور المحبوب المراد المأمور به وأن قصد عدمه الذي هو بغضه وكراهته فرع على إرادة وجود المأمور به الذي هو حبه وإرادته وذلك لأن الإنسان إذا علم عدم شيء وأخبر عن عدمه مثل قولنا‏:‏ أشهد أن لا إله إلا الله وقولنا‏:‏ لا نبي بعد محمد وقولنا‏:‏ ليس المسيح بإله ولا رب وقولنا‏:‏ ذلك الكتاب لا ريب فيه إلى أمثال ذلك حتى ينتهي التمثيل إلى قول القائل‏:‏ ليس الجبل ياقوتا ولا البحر زئبقا ونحو ذلك فإن هذه الجمل الخبرية النافية التي هي قضايا سلبية لولا تصور النفي والمنفي عنه لما أمكنه الإخبار بالنفي والحكم فلا بد أن يتصور النفي والمنفي عنه مثل تصور الجبل والياقوت‏.‏ والمنفي هو عدم محض ونفس الإنسان التي هي الشاعرة العالمة المدركة بقواها وآلاتها لم تجد العدم ولم تفقهه ولم تصادفه ولم تحسه بشيء من حواسها الباطنة ولا الظاهرة ولا شعرت إلا بموجود لكن لما شعرت بموجود أخذ العقل والخيال يقدر في النفس أمورا تابعة لتلك الأمور الموجودة إما أمور مركبة وإما مشابهة لها فإنه أدرك الياقوت وأدرك الجبل ثم ركب في خياله جبل ياقوت وعرف جنس النبوة وعرف الزمان المتأخر عن مبعث محمد صلى الله عليه وسلم ثم قدر نبيا في هذا الزمان المتأخر وعرف الإله والألوهية الثابتة لله رب

ص -129- العالمين ثم قدر وجودها بغيره من الموجودات‏.‏ ثم المؤمن ينفي هذا المقدر من ألوهية غير الله تعالى ونبوة أحد بعد محمد صلى الله عليه وسلم والكافر قد يعتقد ثبوت هذا القدر فيرى ثبوت الألوهية للشمس، أو القمر، أو الكواكب أو الملائكة أو النبيين أو بعضهم، أو الصالحين أو بعضهم، أو غيرهم من البشر أو الأوثان المصنوعة مثلا لبعض هذه الآلهة المتخذة من دون الله سبحانه فالمقصود أن الإنسان لم يمكنه تصور عدم شيء ولا الإخبار به إلا بعد أن يتصور وجودا قاس به عليه، وقدر به شيئا آخر، ثم نفى ذلك المقيس المقدر به، ثم أثبته والفرع المقيس المقدر تبع للأصل المقيس عليه المقدر به فلا يتصور العدم إلا بطريق القياس والتمثيل والتفريع لا بطريق الاستقلال والحقيقة والتأصيل وإن كان بعض الموجودات لا يمكن الناس أو بعضهم أن يتصوره في الدنيا إلا بطريق القياس أو التمثيل لكن من الموجودات ما يدركه الإنسان حقيقة وتأويلا، ومنها ما يدركه قياسا أو تمثيلا، كمدركات المنام‏.‏ وأما المعدوم فلا يدركه إلا قياسا أو تمثيلا، إذ ليس له حقيقة ينالها الحي المدرك وتباشرها الذوات الشاعرة، إذ حقيقة كل شيء في الخارج عين ماهيته‏.‏ وأما ما يقدر في العقل من الماهيات والحقائق فقد يكون له حقيقة في الوجود الخارجي العيني الكوني، وقد لا يكون

ص -130- وهكذا الأمر في القصد والحب والإرادة من جهتين‏:‏ من جهة أن المقصود المحبوب أو المكروه المبغض لا يتصور حبه ولا بغضه إلا بعد نوع من الشعور به والشعور في الموجود أصل، وفي المعدوم فرع فالحب والبغض الذي يتبعه أولى بذلك‏.‏ ومن جهة أن الإنسان إنما يحب ما يلائمه ويناسبه وله به لذة ونعيم ونفسه لا تلائم العدم المحض والنفي الصرف، ولا تناسبه، ولا له في العدم المحض لذة ولا سرور ولا نعمة ولا نعيم ولا خير أصلا، ولا فائدة قطعا، بل محبة العدم المحض كعدم المحبة واللذة بالعدم المحض كعدم اللذة وما ليس شيء أصلا كيف يكون فيه منفعة أو لذة أو خير‏؟‏ ولكن نفسه تحب ما لها فيه منفعة ولذة مثل محبة اللبن عند ولادته، ولغير ذلك من الأغذية ثم لما يلتذ به من منكوح ونحوه ثم ما يلتذ به من شرف ورياسة ونحو ذلك ثم ما يلتذ به من العقل والعلم والإيمان ويحب ما يدفع عنه المضرة من اللباس والمساكن والخير الذي يقيه عدوه من الحر والبرد والآدميين المؤذين، والدواب المؤذية وغير ذلك فيحب وجود ما ينفعه وعدم ما يضره‏.‏ والنافع له إنما هو أمر موجود كما تقدم وأما الضار له فتارة

ص -131- يراد به عدم النافع فإن أكثر ما يضره عدم النافع‏.‏ وعدم النافع إنما يقصد بوجود النافع‏.‏ وتارة يضره أمر موجود فذلك الذي يضره لم يبغض منه إلا مضرته له ومضرته له إزالة نعيمه أو تحصيل عذابه‏.‏ فإن قيل‏:‏ ما ذكرته معارض، فإن القرآن من أوله إلى آخره يأمر بالتقوى ويحض عليها حتى لم يذكر في القرآن شيء أكثر منها وهي وصية الله إلى الأولين والآخرين وهي شعار الأولياء وأول دعوة الأنبياء وأهل أصحاب العاقبة، وأهل المقعد الصدق إلى غير ذلك من صفاتها‏.‏ والتقوى هي ترك المنهي عنه وقد قال سهل بن عبد الله‏:‏ أعمال البر يعملها البر والفاجر ولن يصبر عن الآثام إلا صديق‏.‏
وفي تعظيم الورع وأهله، والزهد وذويه، ما يضيق هذا الموضع عن ذكره؛ وانما ذلك عائد إلى ترك المحرمات والمكروهات وفضول المباحات، وهي بقسم المنهي عنه أشبه منها بقسم المأمور به، والناس يذكرون من فضائل أهل هذا الورع ومناقبهم ما لا يذكرون عن غيرهم‏.‏

ص -132- فنقول‏:‏ هذا السؤال مؤلف من شيئين‏:‏ جهل بحقيقة التقوى والورع والزهد‏.‏ وجهل بجهة حمد ذلك‏.‏
فنقول أولا‏:‏ ومن الذى قال إن التقوى مجرد ترك السيئات؛ بل التقوى كما فسرها الأولون والآخرون فعل ما أمرت به وترك ما نهيت عنه‏.‏ كما قال طلق بن حبيب‏:‏ لما وقعت الفتنة اتقوها بالتقوى‏.‏ قالوا‏:‏ وما التقوى‏.‏ قال إن تعمل بطاعة الله، على نور من الله، ترجو ثواب الله ؛ وان تترك معصية الله، على نور من الله، تخاف عذاب الله‏.‏ وقد قال تعإلى في أكبر سورة في القرآن‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 1‏:‏ 3‏]‏ إلى آخرها‏.‏ فوصف المتقين بفعل المأمور به من الإ يمان، والعمل الصالح من إقام الصلاة وايتاء الزكاة وقال‏:‏ ‏{يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 21‏]‏‏.‏وقال‏:‏ ‏{لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إذا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏

ص -133- وهذه الاية عظيمة جليله القدر من أعظم آى القرآن واجمعه لامر الدين؛ وقد ‏"‏روي أن النبي صلى الله عليه وسلم ‏:‏ سئل عن خصال الايمان فنزلت‏"‏ وفي الترمذي، عن فاطمة بنت قيس عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن في المال حقا سوى الزكاة وقرأ هذه الآية‏"‏‏.‏
وقد دلت على أمور‏:‏
أحدها‏:‏ أنه أخبر أن الفاعلين لهذه الأمور هم المتقون، وعامة هذه الأمور فعل مأمور به‏.‏
الثاني‏:‏ أنه أخبر أن هذه الأ مور هي البر، وأهلها هم الصادقون يعنى في قوله آمنا وعامتها أمور وجودية هي أفعال مأمور بها، فعلم أن المأمور به أدخل في البر والتقوى والايمان من عدم المنهي عنه وبهذه الاسماء الثلاثة استحقت الجنة كما قال تعإلى‏:‏ ‏{إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ‏}‏‏[‏الإنفطار‏:‏ 13، 14‏]‏‏.‏ وقال‏:‏ ‏{أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏ 28‏]‏ ‏{إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ‏}‏ ‏[‏القمر‏:‏ 54‏]‏‏.‏ وقال‏:‏ ‏{أَفَمَن كَانَ مُؤْمِنًا كَمَن كَانَ فَاسِقًا لَّا يَسْتَوُونَ‏}‏ ‏[‏السجدة‏:‏ 18‏]‏‏.‏ وهذه الخصال المذكورة في الآية قد دلت على وجوبها، لأنه

ص -134- أخبر أن أهلها هم الذين صدقوا في قولهم، وهم المتقون، والصدق واجب والإيمان واجب إيجاب حقوق سوى الزكاة؛ وقوله‏:‏ ‏{فَاقْرَؤُوا مَا تَيَسَّرَ مِنْهُ وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَقْرِضُوا اللَّهَ قَرْضًا حَسَنًا وَمَا تُقَدِّمُوا لِأَنفُسِكُم مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللَّهِ هُوَ خَيْرًا وَأَعْظَمَ أَجْرًا‏}‏ ‏[‏المزمل‏:‏ 20‏]‏ وقوله لبنى اسرائيل‏:‏ ‏{لَئِنْ أَقَمْتُمُ الصَّلاَةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضًا حَسَنًا‏}‏ ‏[‏المائدة‏:‏ 12‏]‏ وقوله‏:‏ ‏{لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ‏}‏ ‏[‏آل عمران‏:‏ 92‏]‏ وقوله ‏:‏ ‏{وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالجَنبِ وَابْنِ السَّبِيلِ‏}‏ ‏[‏النساء‏:‏ 36‏]‏ في سبحان والروم فاتيان ذى القربى حقه صله الرحم والمسكين اطعام الجائع وابن السبيل قرى الضيف وفي الرقاب فكاك العانى واليتيم نوع من اطعام الفقير‏.‏
وفي البخارى عن النبي صلى الله عليه وسلم ‏:‏ ‏"‏عودوا المريض واطعموا الجائع وفكوا العاني‏"‏؛ وفي الحديث الذى أفتى به أحمد ‏"‏لو صدق السائل ما أفلح من رده‏"‏؛ وأيضا فالرسول مثل نوح، وهود، وصالح، وشعيب، فاتحة دعواهم في هود أن ‏{اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏هود‏:‏ 50‏]‏، وفي الشعراء

ص -135- {ألا تتقون} ‏{فَاتَّقُوا اللَّهَ وَأَطِيعُونِ‏}‏ ‏[‏الشعراء‏:‏ 126‏]‏، وقال تعإلى‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنِ اتَّقَى‏}‏ ‏[‏البقرة‏:‏ 189‏]‏، وقال تعإلى‏:‏ ‏{بَلَى مَنْ أوفى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏ 76‏]‏، وقال تعإلى‏:‏ ‏{فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏ 4‏]‏، وقال‏:‏ ‏{فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏ 7‏]‏‏.‏ فقد بين أن الوفاء بالعهود من التقوى التى يحبها الله، والوفاء بالعهود هو جملة المأمور به، فان الواجب إما بالشرع أو بالشرط، وكل ذلك فعل مأمور به، وذلك وفاء بعهد الله وعهد العبيد، وذلك أن التقوى إما تقوى الله وإما تقوى عذابه، كما قال‏:‏ ‏{فَاتَّقُواْ النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ‏}‏ ‏[‏البقرة‏:‏ 24‏]‏ ‏{وَاتَّقُواْ النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 131‏]‏؛ فالتقوى اتقاء المحذور بفعل المأمور به وبترك المنهي عنه وهو بالأول أكثر وإنما سمى ذلك تقوى لأن ترك المأمور به وفعل المنهي عنه سبب الأمن من ذم الله وسخط الله وعذاب الله، فالباعث عليه خوف الإثم، بخلاف ما فيه منفعة وليس في تركه مضرة، فإن هذا هو المستحب الذى له أن يفعله، وله أن لا يفعله فذكر ذلك باسم التقوى ليبين وجوب ذلك، وأن صاحبه متعرض للعذاب بترك التقوى‏.‏
ونقول ثانيا إنه حيث عبر بالتقوى عن ترك المنهي إن قيل ذلك كما في قوله‏:‏ ‏{وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى‏}‏ ‏[‏المائدة‏:‏ 2‏]‏ قال بعض السلف ‏:‏ البر ما أمرت به والتقوى ما نهيت عنه فلا يكون ذلك إلا مقرونا

ص -136- بفعل المأمور به كما ذكر معها البر وكما في قول نوح‏:‏ ‏{أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ‏}‏ ‏[‏نوح‏:‏ 3‏]‏ وذلك لأن هذه التقوى مستلزمة لفعل المأمور به‏.‏
ونقول ثالثا‏:‏ إن أكثر بنى آدم قد يفعل بعض المأمور به ولا يترك المنهي عنه إلا الصديقون، كما قال سهل؛ لأن المأمور به له مقتضى في النفس وأما ترك المنهي عنه إلى خلاف الهوى ومجاهدة النفس فهو أصعب وأشق، فقل أهله ولا يمكن أحدا أن يفعله إلا مع فعل المأمور به، لا تتصور تقوى وهي فعل ترك قط؛ فان من ترك الشرك واتباع الهوى المضل واتباع الشهوات المحرمات فلابد أن يفعل من المأمور به أمورا كثيرة تصده عن ذلك فتقواهم تحفظ لهم حسناتهم التى أمروا بها وتمنعهم من السيئات التى تضرهم بخلاف من فعل ما أمر به وما نهي عنه مثلا؛ فان وجود المنهي عنه يفسد عليه من المأمور به ما يفسد، فلا يسلم له، ولهذا كانت العاقبة للتقوى، كما قال تعإلى‏:‏ ‏{وَالْعَاقِبَةُ لِلتَّقْوَى‏}‏ ‏[‏طه‏:‏ 132‏]‏، ‏{وَالْعَاقِبَةُ لِلْمُتَّقِينَ‏}‏‏[‏الأعراف‏:‏ 128، والقصص‏:‏ 83‏]‏‏,‏ ‏{وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏‏.‏ وذلك لأن المتقين بمنزلة من أكل الطعام النافع واتقى الأطعمة المؤذية فصح جسمه، وكانت عاقبته سليمة‏.‏ وغير المتقى بمنزلة من خلط من الأطعمة فإنه وإن إغتذى بها لكن تلك التخاليط قد تورثه

ص -137- أمراضا، إما مؤذية وإما مهلكة ومع هذا فلا يقول عاقل إن حاجته وانتفاعه بترك المضر من الاغذية أكثر من حاجته وانتفاعه بالأغذية النافعة بل حاجته وانتفاعه بالأغذية التى تناولها أعظم من انتفاعه بما تركه منها، بحيث لو لم يتناول غذاء قط لهلك قطعا، وأما إذا تناول النافع والضار فقد يرجى له السلامة وقد يخاف عليه العطب، وإذا تناول النافع دون الضار حصلت له الصحة والسلامة‏.‏
فالأول‏:‏ نظير من ترك المأمور به، والثاني‏:‏ نظير من فعل المأمور به والمنهي عنه وهو المخلط الذى خلط عملا صالحا وآخر سيئا، والثالث‏:‏ نظير المتقى الذى فعل ما أمر به واجتنب ما نهي عنه فعظم أمر التقوى لتضمنها السلامة مع الكرامة لا لأجل السلامة فقط فإنه ليس في الآخرة دارا إلا الجنة أو النار، فمن سلم من النار دخل الجنة، ومن لم ينعم عذب فليس في الآدميين من يسلم من العذاب، والنعيم جميعا‏.‏ فتدبر هذا فكل خصلة قد أمر الله بها أو أثنى عليها ففيها فعل المأمور به ولابد تضمنا او استلزاما، وحمدها لنيل الخير عن الشر والثواب عن العقاب‏.‏
وكذلك الورع المشروع والزهد المشروع من نوع التقوى الشرعية، ولكن قد غلط بعض الناس في ذلك فأما الورع المشروع المستحب الذى بعث الله به محمدا صلى الله عليه وسلم فهو اتقاء من يخاف

ص -138- أن يكون سببا للذم والعذاب عند عدم المعارض الراجح ويدخل في ذلك أداء الواجبات والمشتبهات التى تشبه الواجب وترك المحرمات والمشتبهات التى تشبه الحرام وإن ادخلت فيها المكروهات قلت نخاف أن تكون سبب للنقص والعذاب‏.‏ وأما الورع الواجب فهو اتقاء ما يكون سببا للذم والعذاب، وهو فعل الواجب وترك المحرم والفرق بينهما فيما اشتبه أمن الواجب هو أم ليس منه؛ وما اشتبه تحريمه أمن المحرم أم ليس منه فأما ما لا ريب في حله فليس تركه من الورع وما لا ريب في سقوطه فليس فعله من الورع‏.‏ وقولي عند عدم المعارض‏:‏ الراجح فإنه قد لا يترك الحرام البين أوالمشتبه إلا عند ترك ما هو حسنة موقعها في الشريعة أعظم من ترك تلك السيئة مثل من يترك الائتمام بالإمام الفاسق فيترك الجمعة والجماعة والحج و الغزو وكذلك قد لا يؤدى الواجب البين، أو المشتبه إلا بفعل سيئة أعظم اثما من تركه مثل من لا يمكنه أداء الواجبات من الأمر بالمعروف والنهي عن المنكر لذوي السلطان إلا بقتال فيه من الفساد أعظم من فساد ظلمه‏.‏
والأصل في الورع المشتبه قول النبي صلى الله عليه وسلم ‏:‏ ‏"‏الحلال بين والحرام بين وبين ذلك أمور مشتبهات لا يعلمهن كثير من الناس فمن ترك الشبهات استبرأ عرضه ودينه ومن وقع في الشبهات وقع في

ص -139- الحرام كالراعى يرعى حول الحمى يوشك ان يواقعه‏"‏، في الصحيحين وفي السنن قوله‏:‏ ‏"‏دع ما يريبك إلى ما لا يريبك‏"‏، وقوله‏:‏ ‏"‏البر ما اطمأنت اليه النفس وسكن اليه القلب‏"‏، وقوله في صحيح مسلم في رواية‏:‏ ‏"‏البر حسن الخلق والاثم ما حاك في نفسك وإن أفتاك الناس‏"‏ وأنه رأى على فراشه تمرة فقال‏:‏ ‏"‏لو لا انى اخاف ان تكون من تمر الصدقة لأكلتها‏"‏‏.‏
وأما في الواجبات لكن يقع الغلط في الورع من ثلاث جهات‏:‏ أحدها‏:‏ اعتقاد كثير من الناس أنه من باب الترك، فلا يرون الورع إلا في ترك الحرام، لا في أداء الواجب وهذ يبتلى به كثير من المتدينة المتورعة ترى أحدهم يتورع عن الكلمة الكإذبة، وعن الدرهم فيه شبهة، لكونه من مال ظالم ومعاملة فاسدة ويتورع عن الركون إلى الظلمة من أجل البدع في الدين، وذوي الفجور في الدنيا ومع هذا يترك أمورا واجبة عليه إما عينا وإما كفاية، وقد تعينت عليه، من صلة رحم؛ وحق جار؛ ومسكين وصاحب ويتيم وابن سبيل؛ وحق مسلم وذى سلطان وذى علم وعن أمر بمعروف

ص -140- ونهي عن منكر وعن الجهاد في سبيل الله؛ إلى غير ذلك مما فيه نفع للخلق في دينهم ودنياهم مما وجب عليه، أو يفعل ذلك لا على وجه العبادة لله تعإلى بل من جهة التكليف ونحو ذلك‏.‏
وهذا الورع قد يوقع صاحبه في البدع الكبار؛ فإن ورع الخوارج والروافض والمعتزلة ونحوهم من هذا الجنس، تورعوا عن الظلم وعن ما اعتقدوه ظلما من مخالطة الظلمة في زعمهم، حتى تركوا الواجبات الكبار، من الجمعة والجماعة، والحج والجهاد ونصيحة المسلمين والرحمة لهم، وأهل هذا الورع ممن أنكر عليهم الأئمة، كالأئمة الأربعة، وصار حالهم يذكر في اعتقاده أهل السنة والجماعة‏.‏
الجهة الثانية‏:‏ من الاعتقاد الفاسد أنه إذا فعل الواجب والمشتبه وترك المحرم والمشتبه فينبغى أن يكون اعتقاد الوجوب والتحريم بأدلة الكتاب والسنة وبالعلم لا بالهوى وإلا فكثير من الناس تنفر نفسه عن اشياء لعادة ونحوها، فيكون ذلك مما يقوى تحريمها واشتباهها عنده ويكون بعضهم في أوهام وظنون كإذبة فتكون تلك الظنون مبناها على الورع الفاسد فيكون صاحبه ممن قال الله تعإلى فيه‏:‏ ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ‏}‏ ‏[‏النجم‏:‏ 23‏]‏، وهذ حال أهل الوسوسة في النجاسات فإنهم من أهل الورع الفاسد المركب من نوع دين وضعف عقل وعلم‏.‏ وكذلك ورع قوم يعدون غالب أموال الناس محرمة

ص -141- أو مشتبهه أو كلها وآل الأمر ببعضهم إلى إحلالها لذى سلطان لأنه مستحق لها وإلى أنه لا يقطع بها يد السارق ولا يحكم فيها بالأموال المغصوبة ‏.‏
وقد أنكر حال هؤلاء الأئمة كأحمد بن حنبل وغيره وذم المتنطعين في الورع‏.‏ وقد روي مسلم في صحيحه عن عبدالله بن مسعود قال ‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏"‏هلك المتنطعون‏"‏ قالها ثلاثا‏.‏
وورع أهل البدع كثير منه من هذا الباب بل ورع اليهود والنصارى والكفار عن واجبات دين الاسلام من هذا الباب وكذلك ما ذمه الله تعإلى في القرآن من ورعهم عما حرمو ولم يحرمه الله تعإلى كالبحيرة والسائبة والوصيلة والحام‏.‏
ومن هذا الباب الورع الذى ذمه الرسول صلى الله عليه وسلم في الحديث الذى في الصحيح، لما ترخص في اشياء فبلغه ان اقواما تنزهوا عنها فقال‏:‏ ‏"‏ما بال رجال يتنزهون عن اشياء اترخص فيها والله انى لأرجو أن اكون اعلمهم بالله واخشاهم‏"‏ وفي رواية‏:‏ ‏"‏اخشاهم وأعلمهم بحدوده له‏"‏ وكذلك حديث صاحب القبلة‏.‏
ولهذا يحتاج المتدين المتورع إلى علم كثير بالكتاب والسنة والفقه

ص -142- في الدين وإلا فقد يفسد تورعه الفاسد أكثر مما يصلحه كما فعله الكفار وأهل البدع من الخوارج والروافض وغيرهم‏.‏
الثالثة‏:‏ جهة المعارض الراجح‏.‏ هذا أصعب من الذى قبله؛ فإن الشىء قد يكون جهة فساده يقتضى تركه فيلحظه المتورع؛ ولا لحظ ما يعارضه من الصلاح الراجح؛ وبالعكس فهذا هذا‏.‏ وقد تبين أن من جعل الورع الترك فقط وأدخل في هذا الورع أفعال قوم ذوي مقاصد صالحة بلا بصيرة من دينهم وأعرض عما فوتوه بورعهم من الحسنات الراجحة، فإن الذى فاته من دين الإسلام أعظم مما أدركه فإنه قد يعيب أقوامًا هم إلى النجاة والسعادة أقرب‏.‏
وهذه القاعدة منفعتها لهذا الضرب وأمثاله كثيرة، فإنه ينتفع بها أهل الورع الناقص أو الفاسد؛ وكذلك أهل الزهد الناقص أوالفاسد فإن الزهد المشروع الذي به أمر الله ورسوله هو عدم الرغبة فيما لا ينفع من فضول المباح، فترك فضول المباح الذى لا ينفع في الدين زهد وليس بورع، ولا ريب أن الحرص والرغبة في الحياة الدنيا وفي الدار الدنيا من المال والسلطان مضر كما روي الترمذي عن كعب بن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏"‏ما ذئبان جائعان ارسلا في زريبة غنم بافسد لها من حرص المرء على المال والشرف لدينه‏"‏ قال الترمذي حديث حسن صحيح فذم النبي صلى الله عليه وسلم الحرص

ص -143- على المال والشرف وهو الرياسة والسلطان وأخبر ان ذلك يفسد الدين مثل أو فوق افساد الذئبين الجائعين لزريبة الغنم‏.‏
وهذا دليل على أن هذا الحرص إنما ذم لأنه يفسد الدين الذى هو الإيمان والعمل والصالح فكان ترك هذا الحرص لصالح العمل وهذان هما المذكوران في قوله تعإلى‏:‏ ‏{مَا أَغْنَى عَنِّي مَالِيهْ هَلَكَ عَنِّي سُلْطَانِيهْ‏}‏ ‏[‏الحاقة‏:‏ 28، 29‏]‏ ، وهما اللذان ذكرهما الله في سورة القصص حيث افتتحها بأمر فرعون وذكر علوه في الارض وهو الرياسة والشرف والسلطان ثم ذكر في آخرها قارون وما أوتيه من الأموال وذكر عاقبة سلطان هذا وعاقبة مال هذا ثم قال‏:‏ ‏{تِلْكَ الدَّارُ الآخرة نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا‏}‏ ‏[‏القصص‏:‏ 83‏]‏ كحال فرعون وقارون؛ فإن جمع الأموال من غير إنفاقها في مواضعها المأمور بها وأخذها من غير وجهها هو من نوع الفساد وكذلك الإنسان إذا اختار السلطان لنفسه بغير العدل والحق لا يحصل الإ بفساد وظلم وأما نفس وجود السلطان والمال الذى يبتغى به وجه الله والقيام بالحق والدار الآخرة ويستعان به على طاعة الله، ولا يفتر القلب عن محبة الله ورسوله والجهاد في سبيله كما كان النبي صلى الله عليه وسلم وأبو بكر وعمر ولا يصده عن ذكر الله فهذا من أكبر نعم الله تعإلى على عبده إذا كان كذلك‏.‏ ولكن قل أن

ص -144- تجد ذا سلطان أو مال الا وهو مبطأ مثبط عن طاعة الله ومحبته متبع هواه فيما آتاه الله وفيه نكول حال الحرب والقتال في سبيل الله والامر بالمعروف والنهي عن المنكر فبهذه الخصال يكتسب المهانة والذم دنيا واخرى‏.‏
وقد قال تعإلى لنبيه وأصحابه‏:‏ ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ‏}‏ ‏[‏آل عمران‏:‏ 139‏]‏ فأخبر أنهم هم الأعلون وهم مع ذلك لا يريدون علوا في الارض ولا فسادا وقال تعإلى‏:‏ ‏{فَلَا تَهِنُوا وَتَدْعُوا إلى السَّلْمِ وَأَنتُمُ الْأَعْلَوْنَ وَاللَّهُ مَعَكُمْ‏}‏ ‏[‏محمد‏:‏ 35‏]‏؛ ‏{إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ‏}‏ ‏[‏التوبة‏:‏ 111‏]‏، وقال‏:‏ ‏{وَلاَ تُؤْتُواْ السُّفَهَاء أَمْوَالَكُمُ الَّتِي جَعَلَ اللّهُ لَكُمْ قِيَاماً‏}‏ ‏[‏النساء‏:‏ 5‏]‏؛ فالشرف والمال لا يحمد مطلقا ولا يذم مطلقا بل يحمد منه ما أعان على طاعة الله؛ وقد يكون ذلك واجبا وهو ما لابد منه في فعل الواجبات، وقد يكون مستحبا؛ وإنما يحمد إذا كان بهذه النية ويذم ما استعين به على معصية الله أو صد عن الواجبات فهذا محرم ‏.‏
وينتقص منه ما شغل عن المستحبات وأوقع في المكروهات والله أعلم كما جاء في الحديث‏:‏ ‏"‏من طلب هذا المال استغناء عن الناس واستعفافا عن المسالة وعودا على جاره الضعيف والأرملة والمسكين لقى الله تعإلى ووجهه كالقمر ليلة البدر ومن طلبه مرائيا مفاخرا

ص -145- مكاثرا لقى الله وهو عليه غضبان‏"‏، وقال‏:‏ ‏"‏التاجر الامين الصدوق مع النبيين والصديقين والشهداء والصالحين‏"‏، وقال‏:‏ ‏"‏نعم المال الصالح للرجل الصالح‏"‏‏.‏
واعلم أن الورع لا ينفع صاحبه فيكون له ثواب إلا بفعل المأمور به من الإخلاص أما في الورع بفعل المأمور به فظاهر فإن الله تعإلى لا يقبل من العمل إلا ما أريد به وجهه؛ وإما بترك المنهي عنه الذى يسميه بعض الناس ورعا فإنه إذا ترك السيئات لغير وجه الله لم يثب عليها وإن لم يعاقب عليها، وإن تركها لوجه الله اثيب عليها؛ ولا يكون ذلك إلا بما يقوم بقلبه من رجاء رحمة الله أو خشية عذابه، ورجاء رحمته وخشية عذابه من الأمور الوجودية المأمور بها فتبين أن الورع لا يكون عملا صالحا الإ بفعل المأمور به من الرجاء والخشية والإ فمجرد الترك العدمى لا ثواب فيه‏.‏ وأما الزهد الذى هو ضد الرغبة فإنما يحمد حمدا مطلقا وتذم الرغبة لترك العمل للآخرة قال تعإلى‏:‏ ‏{مَن كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ أُوْلَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخرة إِلاَّ النَّارُ‏}‏ ‏[‏هود‏:‏ 15، 16‏]‏، وقال‏:‏ ‏{وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤتِهِ مِنْهَا وَمَا لَهُ فِي الآخرة مِن نَّصِيبٍ‏}‏ ‏[‏الشورى‏:‏20‏]‏، وقال‏:‏ ‏{مَّن كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلاهَا مَذْمُومًا مَّدْحُورًا‏}‏ ‏[‏الإسراء‏:‏ 18‏]‏،

ص -146- فمن لم يرد الدار الآخرة قولا وعملا وإيثارا ومحبة ورغبة وإنابة فلا خلاق له في الآخرة ولا فائدة له في الدار الدنيا بل هو كافر ملعون مشتت معذب لكن قد ينتفع بزهده في الدنيا بنوع من الراحة العاجلة وهو زهد غير مشروع وقد يستضر بما يفوته من لذات الدنيا وإن كان غير زاهد فلا راحة له في هذا‏.‏
فمن زهد لطلب راحة الدنيا أو رغب لطلب لذاتها لم يكن واحد منهما في عمل صالح ولا هو محمود في الشرع على ذلك ولكن قد يترجح هذا تارة وهذا تارة في مصلحة الدنيا كما تترجح صناعة على صناعة وتجارة على تجارة وذلك أن لذات الدنيا لا تنال غالبا إلا بنوع من التعب فقد تترجح تارة لذة الترك على تعب الطلب وقد يترجح تعب الطلب على لذة الترك فلا حمد على ترك الدنيا لغير عمل الآخرة كما لا حمد لطلبها لغير عمل الآخرة‏.‏
فثبت أن مجرد الزهد في الدنيا لا حمد فيه كما لا حمد على الرغبة فيها وإنما الحمد على إرادة الله والدار الآخرة والذم على إرادة الدنيا المانعة من إرادة ذلك كما تقدم؛ وكما في قوله تعإلى‏:‏ ‏{إِن كُنتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ سَرَاحًا جَمِيلًا وَإِن كُنتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الآخرة فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَاتِ مِنكُنَّ أَجْرًا عَظِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 28، 29‏]‏، ولهذا جرت عادة أهل المعرفة بتسمية هذا الطالب المريد

ص -147- فان أول الخير إرادة الله ورسوله والدار الآخرة؛ ولهذا قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏إنما الاعمال بالنيات‏"‏، فثبت أن الزهد الواجب هو ترك ما يمنع عن الواجب من إرادة الله والدار الآخرة والزهد المستحب هو ما يشغل عن المستحب من أعمال المقربين والصديقين، فظهر بذلك أن المطلوب بالزهد فعل المأمور به من ثلاثة أوجه‏:‏
أحدها‏:‏ أنه لولا كون الدنيا تشغل عن عبادة الله والدار الآخرة لم يشرع الزهد فيها بل كان يكون فعله وتركه سواء أو يرجح هذا أو يرجح هذا ترجيحا دنيويا‏.‏
الثاني‏:‏ أنه إذا قدر أن شخصين أحدهما يريد الآخرة ويريد الدنيا والآخر زاهد في الدنيا والآخرة لكان الأول منهما مؤمنا محمودا والثاني كافرا ملعونا مع أن الثاني زاهد في الدنيا والأول طالب لها لكن امتاز الأول بفعل مأمور مع أرتكاب محظور والثاني لم يكن معه ذلك المأمور به فثبت أن فعل المأمور به من إرادة الآخرة ينفع والزهد بدون فعل هذا المأمور لا ينفع‏.‏
الثالث‏:‏ المحمود في الكتاب والسنة إنما هو إرادة الدار الآخرة والمذموم إنما هو من ترك إرادة الدار الآخرة واشتغل بإرادة الدنيا

ص -148- عنها، فاما مجرد مدح ترك الدنيا فليس في كتاب الله ولا سنة رسوله ولا تنظر إلى كثرة ذم الناس الدنيا ذما غير دينى فإن أكثر العامة إنما يذمونها لعدم حصول أغراضهم منها فإنها لم تصف لاحد قط ولو نال منها ما عساه أن ينال وما امتلأت دار حبرة الا امتلات عبرة فالعقلاء يذمون الجهال الذين يركنون اليها ويظنون بقاء الرياسة والمال وتناول الشهوات فيها وهم مع هذا يحتاجون إلى ما لابد لهم منه منها وأكثرهم طالب لما يذمه منها، وهؤلاء حقيقة ذمهم لها ذم دنيوى لما فيها من الضرر الدنيوي، كما يذم العقلاء التجارة والصناعة التى لا ربح فيها بل فيها تعب وكما تذم معاشرة من يضرك ولا ينفعك في التزويج بسيئة الخلق ونحو ذلك من الأمور التى لا تعود مضرتها ومنفعتها إلا إلى الدنيا أيضا ولا ريب أن ما فيه ضرر في الدنيا مذموم إذا لم يكن نافعا في الآخرة كإضاعة المال والعبادات الشاقة التى لم يأمر الله بها ولا رسوله وما فيه منفعة في الدنيا مذموم إذا كان ضارا في الآخرة كنيل اللذات وإدراك الشهوات المحرمة وكذلك اللذات والشهوات المباحات إذا حصل للعبد بها وهنا وتأخيرا في أمر الآخرة وطلبها وما كان مضرا في الدنيا والآخرة فهو شر وشدة ، وما كان نافعا في الآخرة فهو محمود وإن كان ضارا في الدنيا كإذهاب النفوس والأموال

ص -149- في الجهاد في سبيل الله؛ وكذلك ما لم يكن ضارا في الدنيا مثل كثير من العبادات، وما كان نافعا في الدنيا والآخرة فهو محمود أيضا فالأقسام سبعة‏.‏
فما كان نافعا في الآخرة فهو محمود سواء ضر في الدنيا أو نفع، أو لم ينفع ولم يضر؛ وما كان ضارا في الآخرة فهو مذموم وإن كان نافعا في الدنيا أو ضارا أو لا نافعا ولا ضارا، وبقى ثلاثة أقسام ما كان نافعا في الدنيا غير ضار في الآخرة وضارا في الدنيا غير نافع في الآخرة والنافع محمود والضار مذموم؛ والقسم الثالث فيه قولان قيل لا حمد فيه ولا ذم وقيل بل هو مذموم فأكثر ذم الناس للدنيا ليس من جهة شغلها لهم عن الآخرة وإنما هو من جهة ما يلحقهم من الضرر فيها وهي مذمومة من ذلك الوجه، وأعلى وجوه الذم هو ما شغل عن الآخرة ولكن الإنسان قد يعدد المصائب وينسى النعم فقد يذم أمورا كثيرة لمضرة تلحه ويكون فيها منافع كثيرة لا يذكرها وهذا الذم من نوع الهلع والجزع كما

ص -150- قال تعإلى‏:‏ ‏{إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إذا مَسَّهُ الشَّرُّ جَزُوعًا وَإذا مَسَّهُ الْخَيْرُ مَنُوعًا إِلَّا الْمُصَلِّينَ‏}‏ ‏[‏المعارج‏:‏ 19‏:‏ 22‏]‏، وانما الذم المحقق هو ما يشغل عن مصلحة الآخرة من الواجب، والنقص هو ما يشغل عن مصلحتها المستحبة ويذم ما ترجحت مضرته على منفعته فيها فهذه ثلاثة أمور هي فصل الخطاب فقد تبين أن المحمود فيها وجودى أو عدمى وقد يقع الغلط في الزهد من وجوه كما وقع في الورع‏:‏
أحدها‏:‏ أن قوما زهدوا فيما ينفعهم بلا مضرة فوقعوا به في ترك واجبات أو مستحبات كمن ترك النساء واللحم ونحو ذلك، وقد قال صلى الله عليه وسلم ‏:‏ ‏"‏لكنى أصوم وأفطر وأتزوج النساء وآكل اللحم فمن رغب عن سنتى فليس منى‏"‏‏.‏
والثاني‏:‏ أن زهد هذا أوقعه في فعل محظورات كمن ترك تناول ما أبيح له من المال والمنفعة واحتاج إلى ذلك فأخذه من حرام أو سأل الناس المسألة المحرمة أو استشرف إليهم والاستشراف مكروه‏.‏
والثالث‏:‏ من زهد زهد الكسل والبطالة والراحة لا لطلب الدار الآخرة بالعمل الصالح والعلم النافع، فإن العبد إذا كان زاهدا بطالا فسد أعظم فساد، فهؤلاء لا يعمرون الدنيا ولا الآخرة كما قا

ص -151- عبدالله بن مسعود‏:‏ إنى لأكره أن أرى الرجل بطالا ليس في أمر الدنيا ولا في أمر الآخرة وهؤلاء من أهل النار، وكما قال النبي صلى الله عليه وسلم في الحديث الذى رواه مسلم في صحيحه عن عياض بن حمار عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏اهل النار خمسة‏"‏، فذكر منهم ‏"‏الضعيف الذي لا زبر له الذين هم فيكم تبع لا يبتغون أهلا ولا مالا‏"‏‏.‏
فمن ترك بزهده حسنات مأمور بها كان ما تركه خيرا من زهده أو فعل سيئات منهيا عنها أو دخل في الكسل والبطالات فهو من الاخسرين أعمالا ‏{الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا‏}‏ ‏[‏الكهف‏:‏ 104‏]‏ ومن زهد فيما يشغله عن الواجبات أو يوقعه في المحرمات فهو من المقتصدين أصحاب اليمين‏.‏
ومن زهد فيما يشغله عن المستحبات والدرجات فهو من المقدمين السابقين‏.‏
فهذه جملة مختصرة في الزهد، وقد تبين المطلوب الأول إنما هو فعل المأمور به لأنه يعين عليه وهذا هو المقصود هنا والله أعلم‏.

ص -152- واحذر ان تغتر بزهد الكافرين والمبتدعين فإن الفاسق المؤمن الذى يريد الآخرة ويريد الدنيا خير من زهاد أهل البدع وزهاد الكفار إما لفساد عقدهم، وإما لفساد قصدهم وإما لفسادهما جميعا‏.‏
الوجه الثاني والعشرون
أن الحسنات سبب للتحليل دينا وكونا والسيئات سبب للتحريم دينا وكونا، فإن التحريم قد يكون حمية، وقد يكون عقوبة والإحلال قد يكون سعة، وقد يكون عقوبة وفتنة قال تعالى‏:‏ ‏{أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنتُمْ حُرُمٌ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏ فأباح بهيمة الأنعام في حال كونهم غير محلي الصيد وهو اعتقاد تحريم ذلك واجتنابه‏.‏ وقال‏:‏ ‏{حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِير‏}‏ إلى قوله‏:‏ ‏{وَاخْشَوْنِ الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي‏}‏ ‏[‏المائدة‏:‏ 3‏]‏ وقد ثبت أنها نزلت عشية عرفة في حجة الوداع فأكمل الله الدين بإيجابه لما أوجبه من الواجبات التي آخرها الحج وتحريمه للمحرمات المذكورة في هذه الآية هذا من جهة شرعه ومن جهة الفعل الذي هو تقويته وإعانته ونصره يئس الذين كفروا من ديننا وحج النبي صلى الله عليه وسلم حجة الإسلام فلما أكملوا الدين قال عقب ذلك‏:‏

ص -153- ‏{يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُم مِّنَ الْجَوَارِحِ مُكَلِّبِينَ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏ إلى قوله‏:‏ ‏{الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ فكان إحلاله الطيبات يوم أكمل الدين فأكمله تحريما وتحليلا لما أكملوه امتثالا‏.‏
وقال‏:‏ ‏{لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ‏}‏ ‏[‏المائدة‏:‏ 93‏]‏ الآية وهي بينة في الإصلاح والتقوى والإحسان موجبة لرفع الحرج وإن المؤمن العامل الصالحات المحسن لا حرج عليه ولا جناح فيما طعم فإن فيه عونا له وقوة على الإيمان والعمل الصالح والإحسان‏:‏ ومن سواهم على الحرج والجناح، لأن النعم إنما خلقها الله ليستعان بها على الطاعة والآية مدنية وهي من آخر ما نزل من القرآن وقال تعالى عن إبراهيم‏:‏ ‏{وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آمَنَ مِنْهُم بِاللّهِ وَالْيَوْمِ الآخِرِ‏}‏ ‏[‏البقرة‏:‏ 126‏]‏، وقال‏:‏ ‏{قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏الأعراف‏:‏ 32‏]‏،
وقال‏:‏ ‏{وَلَوْ أَنَّ أَهْلَ الْقُرَى آمَنُواْ وَاتَّقَواْ لَفَتَحْنَا عَلَيْهِم بَرَكَاتٍ مِّنَ السَّمَاء وَالأَرْضِ‏}‏ ‏[‏الأعراف‏:‏ 96‏]‏‏.‏ وقال‏.‏ ‏{وَلَوْ أَنَّ أَهْلَ الْكِتَابِ آمَنُواْ وَاتَّقَوْاْ لَكَفَّرْنَا عَنْهُمْ سَيِّئَاتِهِمْ وَلأدْخَلْنَاهُمْ جَنَّاتِ النَّعِيمِ وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم‏}‏ ‏[‏المائدة‏:‏ 65‏:‏ 66‏]‏‏.‏

ص -154- وأما الطرف الآخر فقال تعالى‏:‏ ‏{فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللّه ِكَثِيراً وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ وَأَكْلِهِمْ أَمْوَالَ النَّاسِ بِالْبَاطِلِ‏}‏ ‏[‏النساء‏:‏ 160،161‏]‏‏,‏ وقال‏:‏ {َعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ‏}‏ إلى قوله‏:‏ ‏{ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ وِإِنَّا لَصَادِقُونَ‏}‏ ‏[‏الأنعام‏:‏ 145‏]‏، وقال تعالى‏:‏ ‏{واَسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِي السَّبْتِ‏}‏ ‏[‏الأعراف‏:‏ 163‏]‏، إلى آخر الآيات‏.‏ وأما كون الإحلال والإعطاء فتنة فقوله‏:‏ ‏{وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُم مَّاء غَدَقًا لِنَفْتِنَهُمْ فِيهِ‏}‏ ‏[‏الجن‏:‏ 16، 17‏]‏، ‏{وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏التوبة‏:‏ 75، 76‏]‏ الآيات، ‏{إِنَّا جَعَلْنَا مَا عَلَى الْأَرْضِ زِينَةً لَّهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الكهف‏:‏ 7‏]‏، ‏{وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ‏}‏ ‏[‏الأعراف‏:‏ 31‏]‏، ‏{يَا بَنِي إِسْرَائِيلَ قَدْ أَنجَيْنَاكُم مِّنْ عَدُوِّكُمْ‏}‏ ‏[‏طه‏:‏ 80‏]‏، إلى قوله‏:‏ ‏{كُلُوا مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَلَا تَطْغَوْا فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِي وَمَن يَحْلِلْ عَلَيْهِ غَضَبِي فَقَدْ هَوَى‏}‏ ‏[‏طه‏:‏ 81‏]‏‏.‏
ويختلف التحليل والتحريم باعتبار النية كما قال تعالى‏:‏ ‏{وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلاَحًا‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، وقال‏:‏ ‏{مِن بَعْدِ وَصِيَّةٍ يُوصَى بِهَآ أَوْ دَيْنٍ غَيْرَ مُضَآرٍّ‏}‏ ‏[‏النساء‏:‏ 12‏]‏‏.‏

ص -155- وقد كتبت في قاعدة ‏[‏العهود والعقود‏]‏- القاعدة في العهود الدينية في القواعد المطلقة والقاعدة في العقود الدنيوية في القواعد الفقهية، وفي كتاب النذر أيضا - أن ما وجب بالشرع إن نذره العبد أو عاهد الله عليه أو بايع عليه الرسول أو الإمام أو تحالف عليه جماعة فإن هذه العهود والمواثيق تقتضي له وجوبا ثانيا غير الوجوب الثابت بمجرد الأمر الأول فتكون واجبة من وجهين بحيث يستحق تاركها من العقوبة ما يستحقه ناقض العهد والميثاق وما يستحقه عاصي الله ورسوله‏.‏ هذا هو التحقيق‏.‏ ومن قال من أصحاب أحمد‏:‏ إنه إذا نذر واجبا فهو بعد النذر كما كان قبل النذر بخلاف نذر المستحب فليس كما قال بل النذر إذا كان يوجب فعل المستحب فإيجابه لفعل الواجب أولى وليس هذا من باب تحصيل الحاصل بل هما وجوبان من نوعين لكل نوع حكم غير حكم الآخر مثل الجدة إذا كانت أم أم أم وأم أب أب فإن فيها شيئين كل منهما تستحق به السدس‏.‏
وكذلك من قال من أصحاب أحمد‏:‏ إن الشروط التي هي من مقتضى العقد لا يصح اشتراطها أو قد تفسده حتى قال بعض أصحاب الشافعي‏:‏ إذا قال‏:‏ زوجتك على ما أمر الله به من إمساك بمعروف أو تسريح بإحسان كان النكاح فاسدا، لأنه شرط فيه الطلاق‏.‏ فهذا

ص -156- كلام فاسد جدا، فإن العقود إنما وجبت موجباتها لإيجاب المتعاقدين لها على أنفسهما ومطلق العقد له معنى مفهوم فإذا أطلق كانا قد أوجبا ما هو المفهوم منه، فإن موجب العقد هو واجب بالعقد كموجب النذر لم يوجبه الشارع ابتداء وإنما أوجب الوفاء بالعقود كما أوجب الوفاء بالنذر فإذا كان له موجب معلوم بلفظ مطلق أو يعرف المتعاقدان إيجابه بلفظ خاص‏:‏ كان هذا من باب عطف الخاص على العام فيكون قد أوجبه مرتين أو جعل له إيجابا خاصا يستغنى به عن الإيجاب العام‏.‏
وفي القرآن من هذا نظائر مثل قوله‏:‏ ‏{مَن كَانَ عَدُوًّا لِّلّهِ وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ فَإِنَّ اللّهَ عَدُوٌّ لِّلْكَافِرِينَ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏، وقوله‏:‏ ‏{وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏، ومثل قوله‏:‏ ‏{حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى‏}‏ ‏[‏البقرة‏:‏ 238‏]‏، وقوله‏:‏ ‏{قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ‏}‏ ‏[‏الأحزاب‏:‏ 59‏]‏، وقوله‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ‏}‏ ‏[‏النحل‏:‏ 60‏]‏، وقوله‏:‏ ‏{الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ‏}‏ ‏[‏البقرة‏:‏ 27‏]‏، فإن الله أعلن عهده الذي أمرهم به من بعد ما أخذ عليهم الميثاق بالوفاء به فاجتمع فيه الوجهان‏:‏ العهدي، والميثاقي‏.‏

ص -157- وفي القرآن من العهود والمواثيق على ما وجب بأمر الله شيء كثير فمن ذلك قوله تعالى‏:‏ ‏{وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ‏}‏ ‏[‏البقرة‏:‏ 63‏]‏ الآية وقوله‏:‏ ‏{وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لاَ تَعْبُدُونَ إِلاَّ اللّهَ وَبِالْوَالِدَيْنِ إِحْسَاناً‏}‏ ‏[‏البقرة‏:‏ 83‏]‏، إلى آخر الكلام وقوله‏:‏ ‏{وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاسْمَعُواْ قَالُواْ سَمِعْنَا وَعَصَيْنَا‏}‏ ‏[‏البقرة‏:‏ 93‏]‏، وقوله‏:‏ ‏{وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِن تَأْمَنْهُ بِقِنطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُم مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ‏}‏ ‏[‏آل عمران‏:‏ 75‏]‏ الآية إلى قوله‏:‏ ‏{بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً أُوْلَئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ‏}‏ ‏[‏آل عمران‏:‏ 76، 77‏]‏ فإن قوله‏:‏ ‏{بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى‏}‏ ‏[‏آل عمران‏:‏ 76‏]‏، بعد ذكره للإيمان يقتضي أنه الوفاء بموجب العقود في المعاملات ونحوها كما قال في آية البيع‏:‏ ‏{فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا فَلْيُؤَدِّ الَّذِي اؤْتُمِنَ أَمَانَتَهُ‏}‏ ‏[‏البقرة‏:‏ 283‏]‏، فأداء الأمانة هو الوفاء بموجب العقود في المعاملات من القبض والتسليم، فإن ذلك واجب بعقده فقط ثم قال بعده‏:‏ ‏{إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ‏}‏ ‏[‏آل عمران‏:‏ 77‏]‏، فعهد الله ما عهده إليهم وأيمانهم ما عقدوه من الأيمان‏.‏
وسبب نزولها قصة الأشعث بن قيس التي في الصحيحين في محاكمته مع اليهودي حين قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من حلف على يمين فاجرة ليقتطع بها مال امرئ مسلم لقي الله وهو عليه غضبان‏"‏ وأنزل الله هذه الآية فإن ذلك المال كان يجب تسليمه إلى مستحقه

ص -158- بموجب عهده فإذا حلف بعد هذا على استحقاقه دون مستحقه فقد صار عاصيا من وجهين نظير قوله‏:‏ ‏{الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ‏}‏ ‏[‏البقرة‏:‏ 27‏]‏، وضدهم الذين يوفون بعهد الله ولا ينقضون الميثاق وقوله‏:‏ ‏{وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا‏}‏ ‏[‏آل عمران‏:‏ 81‏]‏ الآية قال ابن عباس‏:‏ ما بعث الله نبيا إلا أخذ عليه الميثاق‏:‏ لئن بعث محمد وهو حي ليؤمنن به ولينصرنه وأمر أن يأخذ الميثاق على أمته‏:‏ إن بعث محمد وهم أحياء ليؤمنن به ولينصرنه‏.‏
ومعلوم أن محمدا إذا بعثه الله برسالة عامة وجب الإيمان به ونصرته على كل من بلغته دعوته وإن لم يكن قد أخذ عليه ميثاق بذلك وقد أخذ عليهم الميثاق بما هو واجب بأمر الله بلا ميثاق وقوله تعالى‏:‏ ‏{فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذَلِكَ‏}‏ ‏[‏النساء‏:‏ 153‏]‏ إلى قوله‏:‏ ‏{وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَاقِهِمْ وَقُلْنَا لَهُمُ ادْخُلُواْ الْبَابَ سُجَّدًا وَقُلْنَا لَهُمْ لاَ تَعْدُواْ فِي السَّبْتِ وَأَخَذْنَا مِنْهُم مِّيثَاقًا غَلِيظًا فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ وَكُفْرِهِم بَآيَاتِ اللّهِ وَقَتْلِهِمُ الأَنْبِيَاء بِغَيْرِ حَقًّ وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ‏}‏ ‏[‏النساء‏:‏ 154، 155‏]‏ الآيات فهذا ميثاق أخذه الله ‏.‏


تنازع الناس في الأمر بالشيء هل يكون أمرا بلوازمه وهل يكون نهيا عن ضده ...

الجزء العشرون

تنازع الناس في الأمر بالشيء هل يكون أمرا بلوازمه وهل يكون نهيا عن ضده ...

ص -159- وقال رحمه الله‏:‏
تنازع الناس في الأمر بالشيء هل يكون أمرا بلوازمه ‏؟‏ وهل يكون نهيا عن ضده ‏؟‏ مع اتفاقهم على أن فعل المأمور لا يكون إلا مع فعل لوازمه وترك ضده‏.‏
ومنشأ النزاع أن الآمر بالفعل قد لا يكون مقصوده اللوازم ولا ترك الضد، ولهذا إذا عاقب المكلف لا يعاقبه إلا على ترك المأمور فقط لا يعاقبه على ترك لوازمه وفعل ضده‏.‏
وهذه المسألة هي الملقبة‏:‏ بأن ما لا يتم الواجب إلا به فهو واجب‏.‏ وقد غلط فيها بعض الناس فقسموا ذلك‏:‏ إلى ما لا يقدر المكلف عليه، كالصحة في الأعضاء والعدد في الجمعة، ونحو ذلك مما لا يكون قادرا على تحصيله‏.‏ وإلى ما يقدر عليه كقطع المسافة في الحج وغسل جزء من الرأس في الوضوء وإمساك جزء من الليل في الصيام ونحو ذلك‏.‏ فقالوا‏:‏ ما لا يتم الواجب المطلق إلا به وكان مقدورا للمكلف فهو واجب‏.‏

ص -160- وهذا التقسيم خطأ، فإن هذه الأمور التي ذكروها هي شرط في الوجوب فلا يتم الواجب إلا بها وما لا يتم الواجب إلا به يجب على العبد فعله باتفاق المسلمين سواء كان مقدورا عليه أو لا كالاستطاعة في الحج واكتساب نصاب الزكاة، فإن العبد إذا كان مستطيعا للحج وجب عليه الحج وإذا كان مالكا لنصاب الزكاة وجبت عليه الزكاة فالوجوب لا يتم إلا بذلك فلا يجب عليه تحصيل استطاعة الحج ولا ملك النصاب، ولهذا من يقول‏:‏ إن الاستطاعة في الحج ملك المال - كما هو مذهب أبي حنيفة والشافعي وأحمد - فلا يوجبون عليه الاكتساب ولم يتنازعوا إلا فيما إذا بذلت له الاستطاعة إما بذل الحج وإما بذل المال له من ولده‏.‏
وفيه نزاع معروف في مذهب الشافعي وأحمد ولكن المشهور من مذهب أحمد عدم الوجوب وإنما أوجبه طائفة من أصحابه، لكون الأب له على أصله أن يتملك مال ولده فيكون قبوله كتملك المباحات‏.‏ والمشهور من مذهب الشافعي الوجوب ببذل الابن بالفعل‏.‏
والمقصود هنا‏:‏ الفرق بين ما لا يتم الواجب إلا به وما لا يتم الوجوب إلا به وأن الكلام في القسم الثاني إنما هو فيما لا يتم الواجب إلا به كقطع المسافة في الجمعة والحج ونحو ذلك فعلى المكلف فعله باتفاق المسلمين لكن من ترك الحج وهو بعيد الدار عن مكة، أو ترك

ص -161- الجمعة وهو بعيد الدار عن الجامع، فقد ترك أكثر مما ترك قريب الدار ومع هذا فلا يقال‏:‏ إن عقوبة هذا أعظم من عقوبة قريب الدار‏.‏
والواجب‏:‏ ما يكون تركه سببا للذم والعقاب فلو كان هذا الذي لزمه فعله بطريق التبع مقصودا بالوجوب لكان الذم والعقاب لتاركه أعظم فيكون من ترك الحج من أهل الهند والأندلس أعظم عقابا ممن تركه من أهل مكة والطائف ومن ترك الجمعة من أقصى المدينة أعظم عقابا ممن تركها من جيران المسجد الجامع فلما كان من المعلوم أن ثواب البعيد أعظم وعقابه إذا ترك ليس أعظم من عقاب القريب‏:‏ نشأت من ههنا الشبهة‏:‏ هل هو واجب أو ليس بواجب ‏؟‏
والتحقيق‏:‏ أن وجوبه بطريق اللزوم العقلي لا بطريق قصد الأمر، بل الأمر بالفعل قد لا يقصد طلب لوازمه وإن كان عالما بأنه لا بد من وجودها، وإن كان ممن تجوز عليه الغفلة فقد لا تخطر بقلبه اللوازم‏.‏ ومن فهم هذا انحلت عنه شبه الكعبي‏:‏ هل في الشريعة مباح أم لا ‏؟‏ فإن الكعبي زعم أنه لا مباح في الشريعة‏.‏ ‏.‏‏.‏ إلخ ‏,‏ فلا تجد قط مبتدعا إلا وهو يحب كتمان النصوص التي تخالفه ويبغضها ويبغض إظهارها وروايتها والتحدث بها ويبغض من يفعل ذلك كما قال بعض السلف‏:‏

ص -162- ما ابتدع أحد بدعة إلا نزعت حلاوة الحديث من قلبه‏.‏
ثم إن قوله الذي يعارض به النصوص لا بد أن يلبس فيه حقا بباطل بحسب ما يقول من الألفاظ المجملة المتشابهة، ولهذا قال الإمام أحمد في أول ما كتبه في الرد على الزنادقة والجهمية فيما شكت فيه من متشابه القرآن وتأولته على غير تأويله مما كتبه في حبسه - وقد ذكره الخلال في ‏[‏كتاب السنة‏]‏ والقاضي أبو يعلى، وأبو الفضل التميمي، وأبو الوفاء ابن عقيل، وغير واحد من أصحاب أحمد ولم ينفه أحد منهم عنه والحمد لله‏.‏
والمقصود قوله‏:‏ - يتكلمون بالمتشابه من الكلام ويخدعون جهال الناس بما يشبهون عليهم‏.‏ فإن كانوا في مقام دعوة الناس إلى قولهم والتزامهم به أمكن أن يقال لهم‏:‏ لا يجب على أحد أن يجيب داعيا إلا إلى ما دعا إليه رسول الله صلى الله عليه وسلم فما لم يثبت أن الرسول دعا الخلق إليه لم يكن على الناس إجابة من دعا إليه ولا له دعوة الناس إلى ذلك ولو قدر أن ذلك المعنى حق، وهذه الطريق تكون أصلح إذا لبس ملبس منهم على ولاة الأمور وأدخلوه في بدعهم‏.‏ كما فعلت الجهمية بمن لبسوا عليه من الخلفاء حتى أدخلوه في بدعهم من القول بخلق القرآن وغير ذلك فكان من أحسن مناظرتهم أن يقال‏:‏ ائتونا بكتاب أو سنة حتى نجيبكم إلى ذلك وإلا فلسنا نجيبكم إلى ما لم يدل عليه الكتاب والسنة‏.‏

ص -163- وهذا لأن الناس لا يفصل بينهم النزاع إلا كتاب منزل من السماء وإذا ردوا إلى عقولهم فلكل واحد منهم عقل‏.‏
ومن هنا يعرف ضلال من ابتدع طريقا أو اعتقادا زعم أن الإيمان لا يتم إلا به مع العلم بأن الرسول لم يذكره وما خالف النصوص فهو بدعة باتفاق المسلمين وما لم يعلم أنه خالفها فقد لا يسمى بدعة قال الشافعي - رحمه الله -‏:‏ البدعة بدعتان‏:‏ بدعة خالفت كتابا وسنة وإجماعا وأثرا عن بعض ‏[‏أصحاب‏]‏ رسول الله صلى الله عليه وسلم فهذه بدعة ضلالة‏.‏ وبدعة لم تخالف شيئا من ذلك فهذه قد تكون حسنة لقول عمر‏:‏ نعمت البدعة هذه هذا الكلام أو نحوه رواه البيهقي بإسناده الصحيح في المدخل ويروى عن مالك رحمه الله أنه قال‏:‏ إذا قل العلم ظهر الجفا وإذا قلت الآثار كثرت الأهواء‏.‏
ولهذا تجد قوما كثيرين يحبون قوما ويبغضون قوما لأجل أهواء لا يعرفون معناها ولا دليلها بل يوالون على إطلاقها أو يعادون من غير أن تكون منقولة نقلا صحيحا عن النبي صلى الله عليه وسلم وسلف الأمة ومن غير أن يكونوا هم يعقلون معناها ولا يعرفون لازمها ومقتضاها‏.‏ وسبب هذا إطلاق أقوال ليست منصوصة وجعلها مذاهب يدعى

ص -164- إليها ويوالي ويعادي عليها وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يقول في خطبته‏:‏ ‏"‏إن أصدق الكلام كلام الله إلخ‏.‏ ‏.‏‏"‏ فدين المسلمين مبني على اتباع كتاب الله وسنة نبيه وما اتفقت عليه الأمة فهذه الثلاثة هي أصول معصومة وما تنازعت فيه الأمة ردوه إلى الله والرسول‏.‏ وليس لأحد أن ينصب للأمة شخصا يدعو إلى طريقته ويوالي ويعادي عليها غير النبي صلى الله عليه وسلم ولا ينصب لهم كلاما يوالي عليه ويعادي غير كلام الله ورسوله وما اجتمعت عليه الأمة بل هذا من فعل أهل البدع الذين ينصبون لهم شخصا أو كلاما يفرقون به بين الأمة يوالون به على ذلك الكلام أو تلك النسبة ويعادون‏.‏ والخوارج إنما تأولوا آيات من القرآن على ما اعتقدوه وجعلوا من خالف ذلك كافرا، لاعتقادهم أنه خالف القرآن فمن ابتدع أقوالا ليس لها أصل في القرآن وجعل من خالفها كافرا كان قوله شرا من قول الخوارج‏.‏
ويجب أن يعلم أن الأمور المعلومة من دين المسلمين لا بد أن يكون الجواب عما يعارضها جوابا قاطعا لا شبهة فيه، بخلاف ما يسلكه من يسلكه من أهل الكلام فكل من لم يناظر أهل الإلحاد والبدع

ص -165- مناظرة تقطع دابرهم لم يكن أعطى الإسلام حقه ولا وفى بموجب العلم والإيمان ولا حصل بكلامه شفاء الصدور وطمأنينة النفوس ولا أفاد كلامه العلم واليقين‏.‏
وقد أوجب الله على المؤمنين الإيمان بالرسول والجهاد معه ومن الإيمان به تصديقه في كل ما أخبر به ومن الجهاد معه دفع كل من عارض ما جاء به وألحد في أسماء الله وآياته‏.‏
ومن المعلوم أنه لا بد في كل مسألة دائرة بين النفي والإثبات من حق ثابت في نفس الأمر، أو تفصيل لكن من لم يكن عارفا بآثار السلف وحقائق أقوالهم وحقيقة ما جاء به الكتاب والسنة، وحقيقة المعقول الصريح الذي لا يتصور أن يناقض ذلك لم يمكنه أن يقول بمبلغ علمه، ولا يكلف الله نفسا إلا وسعها‏.‏
ولا ريب أن الخطأ في دقيق العلم مغفور للأمة وإن كان ذلك في المسائل العلمية ولولا ذلك لهلك أكثر فضلاء الأمة‏.‏ وإذا كان الله يغفر لمن جهل تحريم الخمر لكونه نشأ بأرض جهل، مع كونه لم يطلب العلم فالفاضل المجتهد في طلب العلم بحسب ما أدركه في زمانه ومكانه إذا كان مقصوده متابعة الرسول بحسب إمكانه هو أحق بأن يتقبل الله حسناته ويثيبه على اجتهاداته ولا يؤاخذه بما أخطأ تحقيقا لقوله‏:

ص -166- ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏‏.‏
و أهل السنة جزموا بالنجاة لكل من اتقى الله تعالى، كما نطق به القرآن وإنما توقفوا في شخص معين، لعدم العلم بدخوله في المتقين‏.‏ وحال سائر أهل الأقوال الضعيفة الذين يحتجون بظاهر القرآن على ما يخالف السنة إذا خفي الأمر عليهم مع أنه لم يوجد في ظاهر القرآن ما يخالف السنة كمن قال‏:‏ من الخوارج‏:‏ لا يصلي في السفر إلا أربعا‏.‏ ومن قال إن الأربع أفضل‏.‏ ومن قال‏:‏ لا نحكم بشاهد ويمين‏.‏ وما دل عليه ظاهر القرآن حق وأنه ليس بعام مخصوص فإنه ليس هناك عموم لفظي وإنما هو مطلق كقوله‏:‏ ‏{فَاقْتُلُواْ الْمُشْرِكِينَ‏}‏ ‏[‏التوبة‏:‏ 4‏]‏‏;‏ فإنه عام في الأعيان مطلق في الأحوال وقوله‏:‏ ‏{يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، عام في الأولاد مطلق في الأحوال‏.‏ ولفظ الظاهر يراد به ما يظهر للإنسان وقد يراد به ما يدل عليه اللفظ‏.‏ فالأول يكون بحسب مفهوم الناس وفي القرآن مما يخالف الفهم الفاسد شيء كثير ‏.


فصل في تعليل الحكم الواحد بعلتين ووجود مقدر بين قادرين وفعل بين فاعلين

الجزء العشرون

فصل في تعليل الحكم الواحد بعلتين ووجود مقدر بين قادرين وفعل بين فاعلين

ص -167- وقال شيخ الإسلام رحمه الله
فصل
في تعليل الحكم الواحد بعلتين‏:‏ وما يشبه ذلك من وجود مقدر واحد بين قادرين ووجود الفعل الواحد من فاعلين فنقول‏:‏
النزاع وإن كان مشهورا في ذلك فأكثر الفقهاء من أصحابنا وغيرهم يجوز تعليل الحكم بعلتين وكثير من الفقهاء والمتكلمين يمنع ذلك‏.‏ فالنزاع في ذلك يعود إلى نزاع تنوعي، ونزاع في العبارة، وليس بنزاع تناقض ونظير ذلك النزاع في تخصيص العلة، فإن هذا فيه خلاف مشهور بين الطوائف كلها من أصحابنا وغيرهم حتى يذكر ذلك روايتان عن أحمد‏.‏ وأصل ذلك أن مسمى العلة قد يعني به العلة الموجبة وهي‏:‏ التامة التي يمتنع تخلف الحكم عنها فهذه لا يتصور تخصيصها ومتى انتقضت فسدت ويدخل فيها ما يسمى جزء العلة، وشرط الحكم،

ص -168- وعدم المانع فسائر ما يتوقف الحكم عليه يدخل فيها‏.‏ وقد يعني بالعلة‏:‏ ما كان مقتضيا للحكم يعني‏:‏ أن فيه معنى يقتضي الحكم ويطلبه وإن لم يكن موجبا فيمتنع تخلف الحكم عنه فهذه قد يقف حكمها على ثبوت شروط وانتفاء موانع فإذا تخصصت فكان تخلف الحكم عنها لفقدان شرط أو وجود مانع لم يقدح فيها وعلى هذا فينجبر النقص بالفرق‏.‏ وإن كان التخلف عنها لا لفوات شرط ولا وجود مانع كان ذلك دليلا على أنها ليست بعلة، إذ هي بهذا التقدير علة تامة إذا قدر أنها جميعها بشروطها وعدم موانعها موجودة حكما والعلة التامة يمتنع تخلف الحكم عنها فتخلفه يدل على أنها ليست علة تامة والمقصود من التنظير‏:‏ أن سؤال النقض الوارد على العلة مبني على تخصيص العلة وهو ثبوت الوصف بدون الحكم‏.‏ وسؤال عدم التأثير عكسه وهو ثبوت الحكم بدون الوصف وهو ينافي عكس العلة كما أن الأول ينافي طردها‏.‏ والعكس مبني على تعليل الحكم بعلتين‏.‏
وجمهور الفقهاء من أصحابنا وغيرهم وإن كانوا لا يشترطون الانعكاس في العلل الشرعية ويجوزون تعليل الحكم الواحد بعلتين، فهم مع ذلك يقولون‏:‏ العلة تفسد بعدم التأثير، لأن ثبوت الحكم بدون هذا الوصف يبين أن هذا الوصف ليس علة، إذا لم يخلف هذا

ص -169- الوصف وصفا آخر يكون علة له فهم يوردون هذا السؤال في الموضع الذي ليست العلة فيه إلا علة واحدة إما لقيام الدليل على ذلك، وإما لتسليم المستدل لذلك‏.‏ والمقصود هنا أن نبين أن النزاع في تعليل الحكم بعلتين يرجع إلى نزاع تنوع ونزاع في العبارة لا إلى نزاع تناقض معنوي، وذلك أن الحكم الواحد بالجنس والنوع لا خلاف في جواز تعليله بعلتين يعني أن بعض أنواعه أو أفراده يثبت بعلة، وبعض أنواعه أو أفراده يثبت بعلة أخرى كالإرث الذي يثبت بالرحم وبالنكاح وبالولاء والملك الذي يثبت بالبيع والهبة والإرث وحل الدم الذي يثبت بالردة والقتل والزنا ونواقض الوضوء وموجبات الغسل وغير ذلك‏.‏
وأما التنازع بينهم في الحكم المعين الواحد بالشخص، مثل من لمس النساء ومس ذكره وبال‏:‏ هل يقال‏:‏ انتقاض وضوئه ثبت بعلل متعددة ‏؟‏ فيكون الحكم الواحد معللا بعلتين‏.‏ ومثل من قتل وارتد وزنى، ومثل الربيبة إذا كانت محرمة بالرضاع كما قال النبي صلى الله عليه وسلم في درة بنت أم سلمة لما قالت له أم حبيبة‏:‏ إنا نتحدث أنك ناكح درة بنت أم سلمة فقال‏:‏ بنت أبي سلمة ‏؟‏ فقالت‏:‏ نعم فقال‏:‏ ‏"‏إنها لو لم تكن ربيبتي في حجري لما حلت لي، لأنها بنت أخي من الرضاعة‏.‏ أرضعتني وأبا سلمة ثويبة مولاة أبي لهب‏"‏ وكما قال أحمد

ص -170- في بعض ما يذكره‏:‏ هذا كلحم خنزير ميت حرام من وجهين‏.‏ وأمثال ذلك‏.‏
فنقول‏:‏ لا نزاع بين الطائفتين في أمثال هذه الأمور أن كل واحدة من العلتين مستقلة بالحكم في حال الانفراد وأنه يجوز أن يقال‏:‏ إنه اجتمع لهذا الحكم علتان كل واحدة منهما مستقلة به إذا انفردت فهذا أيضا مما لا نزاع فيه وهو معنى قولهم‏:‏ يجوز تعليله بعلتين على البدل بلا نزاع‏.‏
ولا يتنازع العقلاء أن العلتين إذا اجتمعتا لم يجز أن يقال‏:‏ إن الحكم الواحد ثبت بكل منهما حال الاجتماع على سبيل الاستقلال، فإن استقلال العلة بالحكم هو ثبوته بها دون غيرها‏.‏ فإذا قيل‏:‏ ثبت بهذه دون غيرها، وثبت بهذه دون غيرها‏:‏ كان ذلك جمعا بين النقيضين وكان التقدير‏:‏ ثبت بهذه ولم يثبت بها، وثبت بهذه ولم يثبت بها فكان ذلك جمعا بين إثبات التعليل بكل منهما وبين نفي التعليل عن كل منهما وهذا معنى ما يقال‏:‏ إن تعليله بكل منهما على سبيل الاستقلال ينفي ثبوته بواحدة منهما وما أفضى إثباته إلى نفيه كان باطلا‏.‏
وهنا يتقابل النفاة والمثبتة، والنزاع لفظي، فتقول النفاة‏:‏ إثبات الحكم بهذه العلة على سبيل الاستقلال ينافي إثباته بالأخرى على سبيل الاستقلال‏.‏ وتقول المثبتة‏:‏ نحن لا نعني بالاستقلال‏:‏ الاستقلال في حال

ص -171- الاجتماع وإنما نعني‏:‏ أن الحكم ثبت بكل منهما، وهي مستقلة به إذا انفردت‏.‏ فهؤلاء لم ينازعوا الأولين في أنهما حال الاجتماع لم تستقل واحدة منهما به وأولئك لم ينازعوا هؤلاء في أن كل واحدة من العلتين مستقلة حال انفرادها‏.‏
فهذا هو الكلام في العلتين المجتمعتين‏.‏
وأما الحكم الثابت حين اجتماعهما فقد يكون مختلفا كحل القتل الثابت بالردة وبالزنا وبالقصاص، فإن هذه الأحكام مختلفة غير متماثلة لا يسد كل واحد منها مسد الآخر وقد تكون الأحكام متماثلة كانتقاض الوضوء فالذين يمنعون تعليل الحكم بعلتين يقولون‏:‏ الثابت بالعلل أحكام متعددة لا حكم واحد لا سيما عند من سلم لهم على أحد قولي الفقهاء من أصحاب الشافعي وأحمد وغيرهما‏:‏ أنه إذا نوى التوضؤ أو الاغتسال من حدث بعض الأسباب لم يرتفع الحدث الآخر‏.‏ والخلاف معروف في اجتماع ذلك في الحدث الأصغر والأكبر وهو ينزع إلى اجتماع الأمثال في المحل الواحد، وأن الأمثال هل هي متضادة أم لا ‏؟‏ وفيه نزاع معروف‏.‏ ومن يقول بتعليل الحكم الواحد بعلتين لا ينازع في أنه إذا اجتمع

ص -172- علتان كان الحكم أقوى وأوكد مما إذا انفردت إحداهما، ولهذا إذا جاء تعليل الحكم الواحد بعلتين في كلام الشارع أو الأئمة كان ذلك مذكورا لبيان توكيد ثبوت الحكم وقوته كقول أحمد في بعض ما يغلظ تحريمه‏:‏ هذا كلحم خنزير ميت فإنه ذكر ذلك لتغليظ التحريم وتقويته وهذا أيضا يرجع إلى أن الإيجاب والتحريم والإباحة هل يتفاوت في نفسه ‏؟‏ فيكون إيجاب أعظم من إيجاب، وتحريم أعظم من تحريم ‏؟‏ وهذا فيه أيضا نزاع والمشهور عند أكثر الفقهاء من أصحابنا وغيرهم‏:‏ تجويز تفاوت ذلك ومنع منه طائفة منهم ابن عقيل وغيرهم‏.‏
وكذلك النزاع في أنه هل يكون عقل أكمل من عقل ‏؟‏ وهو يشبه النزاع في أن التصديق والمعرفة التي في القلب هل تتفاوت ‏؟‏ وقد ذكر في ذلك روايتان عن أحمد والذي عليه أئمة السنة المخالفون للمرجئة‏:‏ أن جميع ذلك يتفاوت ويتفاضل وكذلك سائر صفات الحي من الحب والبغض، والإرادة والكراهة، والسمع والبصر، والشم والذوق واللمس والشبع والري والقدرة والعجز وغير ذلك فالنزاع في هذا كالنزاع في جواز اجتماع المثلين مثل سوادين وحلاوتين فإنه لا نزاع أنه قد يكون أحد السوادين أقوى وإحدى الحلاوتين أقوى لكن هل يقال‏:‏ إنه اجتمع في المحل سوادان وحلاوتان ‏؟‏ أو هو سواد واحد قوي ‏؟‏ وهذا أيضا نزاع لفظي‏.‏

ص -173- فقول من يقول‏:‏ إنه اجتمع في المحل حكمان كإيجابين وتحريمين وإباحتين وهو شبيه بقول من يقول‏:‏ اجتمع سوادان وقول من يقول‏:‏ هو حكم واحد مؤكد كقول من يقول‏:‏ سواد واحد قوي وكلا القولين مقصودهما واحد فإن التوكيد لا ينافي تعدد الأمثال إذ التوكيد قد يكون بتكرير الأمثال كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏والله لأغزون قريشا والله لأغزون قريشا والله لأغزون قريشا‏"‏ وقول القائل‏:‏ ثم ثم‏.‏ وجاء زيد جاء زيد وأمثال ذلك فالقول بثبوت أحكام والقول بثبوت حكم قوي مؤكد هما سواء في المعنى‏.‏
ومن المعلوم أنه سواء قال القائل‏:‏ ثبت أحكام متعددة أو حكم قوي مؤكد فذلك المجموع لم يحصل إلا بمجموع العلتين لم تستقل به إحداهما ولا تستقل به إحداهما لا في حال الاجتماع ولا في حال الانفراد فكل منهما جزء من العلة التي لهذا المجموع لا علة له كما أنه من المعلوم أن كل واحدة من العلتين مستقلة بأصل الحكم الواحد حال انفرادها ولكن لفظ الواحد فيه إجمال كما أن في لفظ الاستقلال إجمالا فكما أن من أثبت استقلال العلة حال الانفراد لا يعارض من نفى استقلالها حال الاجتماع فكذلك من قال‏:‏ يجوز تعليل الحكم الواحد بعلتين إذا أراد به أن كلا منهما تستقل به حال الانفراد فهذا لا نزاع فيه‏.‏

ص -174- ومن قال‏:‏ إن المجموع الواحد الحاصل بمجموعهما لا يحصل بأحدهما فهذا لا نزاع فيه‏.‏ ومن جعل هذا المجموع أحكاما متعددة لم يعارض قول من جعله واحدا إذا عنى به وحدة النوع في المحل الواحد فيكون المقصود أن الحكم الواحد بالنوع تارة يكون شخصان منه في محلين فهذا ظاهر‏.‏ وتارة يجتمع منه شخصان في محل واحد فهما نوعان باعتبار أنفسهما وهما شخص واحد باعتبار محلهما‏.‏ فمن قال‏:‏ إن الحكم الحاصل بالعلتين حكم واحد فإن أراد به نوعا واحدا في عين واحدة فقد صدق ومن أراد به شخصين من نوع في عين واحدة فقد صدق ‏.‏
فصل
وقد تبين بذلك أن العلتين لا تكونان مستقلتين بحكم واحد حال الاجتماع وهذا معلوم بالضرورة البديهية بعد التصور، فإن الاستقلال ينافي الاشتراك، إذ المستقل لا شريك له فالمجتمعان على أمر واحد لا يكون أحدهما مستقلا به‏.‏ وأن الحكم الثابت بعلتين - سواء قيل‏:‏ هو أحكام، أو حكم واحد مؤكد - لا تستقل به إحداهما بل كل منهما جزء من علته، لا علة له‏.‏

ص -175- وهكذا يقال في اجتماع الأدلة على المدلول الواحد‏:‏ أنها توجب علما مؤكدا، أو علوما متماثلة‏.‏ ومن هنا يحصل بها من الإيضاح والقوة ما لا يحصل بالواحد وهذا داخل في القاعدة الكلية وهو‏:‏ أن المؤثر الواحد - سواء كان فاعلا بإرادة واختيار أو بطبع، أو كان داعيا إلى الفعل وباعثا عليه - متى كان له شريك في فعله وتأثيره كان معاونا ومظاهرا له ومنعه أن يكون مستقلا بالحكم منفردا به ولزم من ذلك حاجة كل منهما إلى الآخر وعدم استغنائه بنفسه في فعله وأن الاشتراك موجب للافتقار مزيل للغنى، فإن المشتركين في الفعل متعاونان عليه وأحدهما لا يجوز - إذا لم يتغير بالاشتراك والانفراد - أن يفعل وحده ما فعله هو والآخر فإنه إذا فعل شيئا حال الانفراد - وقدر أنه لم يتغير، وأنه اجتمع بنظيره - امتنع أن يكون مفعولهما حال الاشتراك هو مثل مفعول كل منهما حال الانفراد، فإن المفعول إذا لم يكن له وجود إلا من الفاعل، والفاعل حال انفراده له مفعول، فإذا اجتمعا كان مفعولهما جميعا أكثر أو أكبر من مفعول أحدهما وإلا كان الزائد كالناقص بخلاف ما إذا تغير الفاعل كالإنسان الذي يرفع هو وآخر خشبة أو يصنع طعاما ثم هو وحده مثل ذلك، فإن ذلك لا بد أن يكون بتغيير منه في إرادته وحركته وآلاته ونحو ذلك وإلا فإذا استوى حالاه امتنع تساوي المفعولين حال الانفراد والاشتراك‏.‏

ص -176- وفي الجملة فكل من المشتركين في مفعول فأحدهما مفتقر إلى الآخر في وجود ذلك المفعول، محتاج إليه فيه وإلا لم يكونا مشتركين، لأن كلا منهما إما أن يكون مستقلا بالفعل منفردا به، أو لا يكون فإن كان مستقلا به منفردا به امتنع أن يكون له فيه شريك أو معاون وإن لم يكن مستقلا منفردا به لم يكن المفعول به وحده بل به وبالآخر ولم يكن هو وحده كافيا في وجود ذلك المفعول بل كان محتاجا إلى الآخر في وجود ذلك المفعول مفتقرا إليه فيه‏.‏
وهذا يقتضي أنه ليس رب ذلك المفعول ولا مالكه ولا خالقه بل هو شريك فيه‏.‏
ويقتضي أنه لم يكن غنيا عن الشريك في ذلك المفعول بل كان مفتقرا إليه فيه محتاجا إليه فيه‏.‏
وذلك يقتضي عجزه وعدم قدرته عليه حال الانفراد أيضا كما نبهنا عليه من أن الإنسان لا ينفرد بما شاركه فيه غيره وإن لم يتغير تغيرا يوجب تمام قدرته على ما شاركه فيه الغير وذلك أن الفاعل إذا كان حال الانفراد قادرا تام القدرة، والتقدير أنه مريد للمفعول إرادة جازمة، إذ لو لم يرده إرادة جازمة لما وجد حال الانفراد ولا حال الاجتماع والاشتراك‏:‏ إذ الإرادة التي ليست بجازمة لا يوجد مرادها الذي يفعله

ص -177- المريد بحال والإرادة الجازمة بلا قدرة لا يوجد مرادها والإرادة الجازمة مع القدرة التامة تستلزم وجود المراد فلو كان أحد المشتركين تام القدرة تام الإرادة لوجب وجود المفعول به وحده ووجوده به وحده يمنع وجوده بالآخر فيلزم اجتماع النقيضين وهو‏:‏ وجود المفعول به وحده‏:‏ وعدم وجود المفعول به وحده وأن يكون فاعلا غير فاعل وذلك ظاهر البطلان‏.‏
وهذا التمانع ليس هو أن كل واحد من الفاعلين يمنع الآخر كما يقال إذا أراد أحدهما تحريك جسم والآخر تسكينه، أو إماتة شخص والآخر إحياءه وإنما هو تمانع ذاتي وهو‏:‏ أنه تمانع اشتراك شريكين تامي القدرة والإرادة في مفعول هما عليه تاما القدرة والإرادة فإن من كان على الشيء تام القدرة وهو له تام الإرادة وجب وجود المفعول به وحده وإذا كان الآخر كذلك وجب وجود المفعول به‏.‏ وهذان يتتابعان ويتمانعان إذ الإثبات يمنع النفي والنفي يمنع الإثبات تمانعا وتناقضا ذاتيا‏.‏ فتبين أن الاشتراك موجب لنقص الشريك في نفس القدرة وإذا قدر اثنان مريدان لأمر من الأمور فلا بد من أمرين‏:‏ إما أن يكون المفعول الذي يفعله هذا ليس هو المفعول الذي يفعله الآخر ولكن كل منهما مستقل ببعض المفعول‏.‏

ص -178- وإما أن يكون المفعول الذي اشتركا فيه لا يقدر أحدهما على أن يفعله إذا انفرد إلا أن يتجدد له قدرة أكمل من القدرة التي كانت موجودة حال الاشتراك فإذا كان المفعول واحدا قد اختلط بعضه ببعض على وجه لا يمكن انفراد فاعل ببعضه وفاعل آخر ببعضه‏:‏ امتنع فيه اشتراك الامتياز كاشتراك بني آدم في مفعولاتهم التي يفعل هذا بعضها وهذا بعضها وامتنع فيه اشتراك الاختلاط إلا مع عجز أحدهما ونقص قدرته وأنه ليس على شيء قدير وهذا الذي ذكرناه بقولنا‏:‏ إن الاشتراك موجب لنقص القدرة‏.‏
فصل
ثم يقال‏:‏ هذا أيضا يقتضي أن كلا منهما ليس واجبا بنفسه غنيا قويا بل مفتقرا إلى غيره في ذاته وصفاته كما كان مفتقرا إليه في مفعولاته وذلك أنه إذا كان كل منهما مفتقرا إلى الآخر في مفعولاته عاجزا عن الانفراد بها - إذ الاشتراك مستلزم لذلك كما تقدم - فإما أن يكون قابلا للقدرة على الاستقلال بحيث يمكن ذلك فيه أو لا يمكن‏.‏
والثاني ممتنع لأنه إذا امتنع أن يكون الشيء مقدورا ممكنا لواحد

ص -179- امتنع أن يكون مقدورا ممكنا لاثنين فإن حال الشيء في كونه مقدورا ممكنا لا يختلف بتعدد القادر عليه وتوحده فإذا امتنع أن يكون مفعولا مقدورا لواحد امتنع أن يكون مفعولا مقدورا لاثنين وإذا جاز أن يكون مفعولا مقدورا عليه لاثنين هو ممكن جاز أن يكون أيضا لواحد‏.‏ وهذا بين إذا كان الإمكان والامتناع لمعنى في الممكن المفعول المقدور عليه إذ صفات ذاته لا تختلف في الحال وكذلك إذا كان لمعنى في القادر فإن القدرة القائمة باثنين لا يمتنع أن تقوم بواحد، بل إمكان ذلك معلوم ببديهة العقل فإن من المعلوم ببديهة العقل أن الصفات بأسرها من القدرة وغيرها‏:‏ كل ما كان محلها متحدا مجتمعا كان أكمل لها في أن يكون متعددا متفرقا ولهذا كان الاجتماع والاشتراك في المخلوقات يوجب لها من القوة والقدرة ما لا يحصل لها إذا تفرقت وانفردت وإن كانت أحوالها باقية بل الأشخاص والأعضاء وغيرها من الأجسام المفترقة قد قام بكل منها قدرة فإذا قدر اتحادها واجتماعها كانت تلك القدرة أقوى وأكمل، لأنه حصل لها من الاتحاد والاجتماع بحسب الإمكان ما لم يكن حين الافتراق والتعداد‏.‏
وهذا يبين أن القدرة القائمة باثنين إذا قدر أن ذينك الاثنين كانا شيئا واحدا تكون القدرة أكمل فكيف لا تكون مساوية للقدرة

ص -180- القائمة بمحلين ‏؟‏ وإذا كان من المعلوم أن المحلين المتباينين اللذين قام بهما قدرتان إذا قدر أنهما محل واحد وأن القدرتين قامتا به لم تنقص القدرة بذلك بل تزيد علم أن المفعول الممكن المقدور عليه لقادرين منفصلين إذا قدر أنهما بعينهما قادر واحد قد قام به ما قام بهما لم ينقص بذلك بل يزيد فعلم أنه يمكن أن يكون كل منهما قابلا للقدرة على الاستقلال فإن ذلك ممكن فيه‏.‏ فتبين أنه ليس يمكن في المشتركين على المفعول الواحد أن يكون كل منهما قادرا عليه بل من الممكن أن يكونا شيئا واحدا قادرا عليه فتبين أن كلا منهما يمكن أن يكون أكمل مما هو عليه وأن يكون بصفة أخرى وإذا كان يمكن في كل منهما أن تتغير ذاته وصفاته ومعلوم أنه هو لا يمكن أن يكمل نفسه وحده ويغيرها إذ التقدير أنه عاجز عن الانفراد بمفعول منفصل عنه فأن يكون عاجزا عن تكميل نفسه وتغييرها أولى وإذا كان هذا يمكن أن يتغير ويكمل وهو لا يمكنه ذلك بنفسه لم يكن واجب الوجود بنفسه، بل يكون فيه إمكان وافتقار إلى غيره‏.‏ والتقدير‏:‏ أنه واجب الوجود بنفسه ‏[‏غير واجب الوجود بنفسه‏]‏ فيكون واجبا ممكنا وهذا تناقض إذ ما كان واجب الوجود بنفسه تكون نفسه كافية في حقيقة ذاته وصفاته لا يكون في شيء من ذاته وأفعاله وصفاته مفتقرا إلى غيره، إذ ذلك كله داخل في مسمى ذاته بل ويجب أن لا يكون مفتقرا إلى غيره في شيء من أفعاله ومفعولاته فإن أفعاله القائمة به داخلة في

ص -181- مسمى نفسه وافتقاره إلى غيره في بعض المفعولات يوجب افتقاره في فعله وصفته القائمة به إذ مفعوله صدر عن ذلك فلو كانت ذاته كافية غنية لم تفتقر إلى غيره في فعلها فافتقاره إلى غيره بوجه من الوجوه دليل عدم غناه وعلى حاجته إلى الغير وذلك هو الإمكان المناقض لكونه واجب الوجود بنفسه‏.‏ ولهذا لما كان وجوب الوجود من خصائص رب العالمين والغنى عن الغير من خصائص رب العالمين‏:‏ كان الاستقلال بالفعل من خصائص رب العالمين وكان التنزه عن شريك في الفعل والمفعول من خصائص رب العالمين فليس في المخلوقات ما هو مستقل بشيء من المفعولات وليس فيها ما هو وحده علة تامة وليس فيها ما هو مستغنيا عن الشريك في شيء من المفعولات بل لا يكون في العالم شيء موجود عن بعض الأسباب إلا يشاركه سبب آخر له فيكون - وإن سمي علة - علة مقتضية سببية لا علة تامة ويكون كل منهما شرطا للآخر‏.‏
كما أنه ليس في العالم سبب إلا وله مانع يمنعه في الفعل فكل ما في المخلوق مما يسمى علة أو سببا أو قادرا أو فاعلا أو مؤثرا - فله شريك هو له كالشرط وله معارض هو له مانع وضد وقد قال سبحانه‏:‏ ‏{وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ‏}‏ ‏[‏الذاريات‏:‏ 49‏]‏؛ والزوج يراد به‏:‏ النظير المماثل والضد المخالف‏.‏

ص -182- وهذا كثير فما من مخلوق إلا له شريك وند والرب سبحانه وحده هو الذي لا شريك له ولا ند ولا مثل له بل ما شاء كان وما لم يشأ لم يكن ولهذا لا يستحق غيره أن يسمى خالقا ولا ربا مطلقا ونحو ذلك لأن ذلك يقتضي الاستقلال والانفراد بالمفعول المصنوع وليس ذلك إلا لله وحده‏.‏
ولهذا وإن تنازع بعض الناس في كون العلة يكون ذات أوصاف وادعى أن العلة لا تكون إلا ذات وصف واحد فإن أكثر الناس خالفوا في ذلك وقالوا‏:‏ يجوز أن تكون ذات أوصاف بل قيل‏:‏ لا يكون في المخلوق علة ذات وصف واحد إذ ‏[‏ليس‏]‏ في المخلوق ما يكون وحده علة ولا يكون في المخلوق علة إلا ما كان مركبا من أمرين فصاعدا فليس في المخلوقات واحد يصدر عنه شيء فضلا عن أن يقال‏:‏ الواحد لا يصدر عنه إلا واحد بل لا يصدر من المخلوق شيء إلا عن اثنين فصاعدا‏.‏ وأما الواحد الذي يفعل وحده فليس إلا الله فكما أن الوحدانية واجبة له لازمة له فالمشاركة واجبة للمخلوق لازمة له والوحدانية مستلزمة للكمال والكمال مستلزم لها‏.‏ والاشتراك مستلزم للنقصان والنقصان مستلزم له‏.‏ والوحدانية مستلزمة للغنى عن الغير والقيام بنفسه ووجوبه بنفسه وهذه الأمور من الغنى والوجوب

ص -183- بالنفس والقيام بالنفس مستلزمة للوحدانية والمشاركة مستلزمة للفقر إلى الغير والإمكان بالنفس وعدم القيام بالنفس وكذلك الفقر والإمكان وعدم القيام بالنفس مستلزم للاشتراك‏.‏
فهذه وأمثالها من دلائل توحيد الربوبية وأعلامها وهي من دلائل إمكان المخلوقات المشهودات وفقرها وأنها مربوبة فهي من أدلة إثبات الصانع لأن ما فيها من الافتراق والتعداد والاشتراك يوجب افتقارها وإمكانها والممكن المفتقر لا بد له من واجب غني بنفسه وإلا لم يوجد ولو فرض تسلسل الممكنات المفتقرات فهي بمجموعها ممكنة والممكن قد علم بالاضطرار أنه مفتقر في وجوده إلى غيره فكل ما يعلم أنه ممكن فقير فإنه يعلم أنه فقير أيضا في وجوده إلى غيره فلا بد من غني بنفسه واجب الوجود بنفسه وإلا لم يوجد ما هو فقير ممكن بحال‏.‏
وهذه المعاني تدل على توحيد الربوبية، وعلى توحيد الإلهية، وهو‏:‏ التوحيد الواجب الكامل الذي جاء به القرآن، لوجوه قد ذكرنا منها ما ذكرنا في غير هذا الموضع‏.‏ مثل‏:‏ أن المتحركات لا بد لها من حركة إرادية ولا بد للإرادة من مراد لنفسه وذلك هو الإله‏.‏ والمخلوق يمتنع أن يكون مرادا لنفسه كما يمتنع أن يكون فاعلا بنفسه فإذا امتنع أن يكون فاعلان بأنفسهما امتنع أن يكون مرادان بأنفسهما ‏.


فصل المنحرفون من أتباع الأئمة في انحرافهم على أنواع

الجزء العشرون

فصل المنحرفون من أتباع الأئمة في انحرافهم على أنواع

ص -184- وقال شيخ الإسلام
فصل
المنحرفون من أتباع الأئمة في الأصول والفروع، كبعض الخراسانيين من أهل جيلان وغيرهم المنتسبين إلى أحمد وغير أحمد‏:‏ انحرافهم أنواع‏:‏
أحدها‏:‏ قول لم يقله الإمام ولا أحد من المعروفين من أصحابه بالعلم كما يقوله بعضهم من قدم روح بني آدم ونور الشمس والقمر والنيران وقال بعض متأخريهم بقدم كلام الآدميين وخرس الناس إذا رفع القرآن وتكفير أهل الرأي ولعن أبي فلان وقدم مداد المصحف‏.‏
الثاني‏:‏ قول قاله بعض علماء أصحابه وغلط فيه كقدم صوت العبد ورواية أحاديث ضعيفة يحتج فيها بالسنة في الصفات والقدر، والقرآن والفضائل، ونحو ذلك‏.‏

ص -185- الثالث‏:‏ قول قاله الإمام فزيد عليه قدرا أو نوعا كتكفيره نوعا من أهل البدع كالجهمية فيجعل البدع نوعا واحدا حتى يدخل فيه المرجئة والقدرية أو ذمه لأصحاب الرأي بمخالفة الحديث والإرجاء فيخرج ذلك إلى التكفير واللعن أو رده لشهادة الداعية وروايته وغير الداعية في بعض البدع الغليظة فيعتقد رد خبرهم مطلقا مع نصوصه الصرائح بخلافه وكخروج من خرج في بعض الصفات إلى زيادة من التشبيه‏.‏ الرابع‏:‏ أن يفهم من كلامه ما لم يرده أو ينقل عنه ما لم يقله‏.‏
الخامس‏:‏ أن يجعل كلامه عاما أو مطلقا وليس كذلك ثم قد يكون في اللفظ إطلاق أو عموم فيكون لهم فيه بعض العذر وقد لا يكون كإطلاقه تكفير الجهمية الخلقية مع أنه مشروط بشروط انتفت فيمن ترحم عليه من الذين امتحنوه وهم رءوس الجهمية‏.‏
السادس‏:‏ أن يكون عنه في المسألة اختلاف فيتمسكون بالقول المرجوح‏.‏ السابع‏:‏ أن لا يكون قد قال أو نقل عنه ما يزيل شبهتهم مع كون لفظه محتملا لها‏.‏

ص -186- الثامن‏:‏ أن يكون قوله مشتملا على خطأ‏.‏
فالوجوه الستة تبين من مذهبه نفسه أنهم خالفوه وهو الحق والسابع خالفوا الحق وإن لم يعرف مذهبه نفيا وإثباتا والثامن خالفوا الحق وإن وافقوا مذهبه‏.‏
فالقسمة ثلاثية، لأنهم إذا خالفوا الحق فإما أن يكونوا قد خالفوه أيضا أو وافقوه أو لم يوافقوه ولم يخالفوه لانتفاء قوله في ذلك وكذلك إذا وافقوا الحق فإما أن يوافقوه هو أو يخالفوه، أو ينتفي الأمران‏.‏
وأهل البدع في غير الحنبلية أكثر منهم في الحنبلية بوجوه كثيرة، لأن نصوص أحمد في تفاصيل السنة ونفي البدع أكثر من غيره بكثير فالمبتدعة المنتسبون إلى غيره إذا كانوا جهمية أو قدرية أو شيعة أو مرجئة، لم يكن ذلك مذهبا للإمام إلا في الإرجاء، فإنه قول أبي فلان وأما بعض التجهم فاختلف النقل عنه ولذلك اختلف أصحابه المنتسبون إليه ما بين سنية وجهمية، ذكور وإناث، مشبهة ومجسمة، لأن أصوله لا تنفي البدع وإن لم تثبتها‏.‏ وفي الحنبلية أيضا مبتدعة، وإن كانت البدعة في غيرهم أكثر وبدعتهم غالبا في زيادة الإثبات في حق الله وفي زيادة الإنكار على مخالفهم بالتكفير وغيره، لأن أحمد كان مثبتا لما جاءت به السنة، منكرا على من خالفها مصيبا في غالب الأمور مختلفا عنه في البعض ومخالفا في البعض‏.‏

ص -187- وأما بدعة غيرهم فقد تكون أشد من بدعة مبتدعهم في زيادة الإثبات والإنكار، وقد تكون في النفي وهو الأغلب كالجهمية، والقدرية، والمرجئة، والرافضة‏.‏
وأما زيادة الإنكار من غيرهم على المخالف من تكفير وتفسيق فكثير‏.‏ والقسم الثالث من البدع‏:‏ الخلو عن السنة نفيا وإثباتا وترك الأمر بها والنهي عن مخالفتها وهو كثير في المتفقهة والمتصوفة‏.‏


فصل المتكلم باللفظ العام لابد أن يقوم بقلبه معنى عام

الجزء العشرون

فصل المتكلم باللفظ العام لابد أن يقوم بقلبه معنى عام

ص -188- وقال رحمه الله تعالى‏:‏
فصل
المتكلم باللفظ العام لا بد أن يقوم بقلبه معنى عام، فإن اللفظ لا بد له من معنى ومن قال‏:‏ العموم من عوارض الألفاظ دون المعاني فما أراد - والله أعلم - إلا المعاني الخارجة عن الذهن كالعطاء والمطر على أن قوله مرجوح فإذا حكم بحكم عام لمسمى من أمر أو نهي، أو خبر سلب أو إيجاب فهذا لا بد أن يستشعر ذلك المعنى العام والحكم عليه ولا يجب أن يتصور الأفراد من جهة تميز بعضها عن بعض بل قد لا يتصور ذلك إذا كانت مما لا ينحصر للبشر وإنما يتصورها ويحكم عليها من جهة المعنى العام المشترك بينها سواء كانت صيغة العموم اسم جمع، أو اسم واحد فإنه لا بد أن يعم الاسم تلك المسميات لفظا ومعنى فهو يحكم عليها باعتبار القدر المشترك العام بينها وقد يستحضر أحيانا بعض آحاد ذلك العام بخصوصه أو بعض الأنواع بخصوصه وقد يستحضر الجميع إن كان مما يحصر وقد لا يستحضر ذلك بل يكون عالما بالأفراد على وجه كلي جملة

ص -189- لا تفصيلا ثم إن ذلك الحكم يتخلف عن بعض تلك الآحاد لمعارض‏.‏
مثل أن يقول‏:‏ أعط لكل فقير درهما فإذا قيل له‏:‏ فإن كان كافرا أو عدوا فقد ينهى عن الإعطاء‏.‏
فهذا الذي أراد دخوله في العموم إما أن يريد دخوله بخصوصه، أو لمجرد شمول المعنى له من غير استشعار خصوصه، بحيث لم يقم به ما يمنع الدخول مع قيام المقتضي للدخول‏.‏
وأما الأول فقد أراد دخوله بعينه فهذا نظير ما ورد عليه اللفظ العام من السبب وهذا إحدى فوائد عطف الخاص على العام وهو‏:‏ ثبوت المعنى المشترك فيه من غير معارض وإن كان من فوائده أن يتبين دخوله بعموم المعنى المشترك‏:‏ وبخصوص المعنى المميز وإن لم يكن الحكم ثابتا للمشترك‏.‏
وأما الذي لم يرد دخوله في العموم‏:‏ فإما أن يكون حين التكلم بالعموم قد استشعر قيام المعارض فيه فذاك يمنعه عن أن يكون أراد دخوله في حكم المعنى العام مع قيام المقتضي فيه، وهو المعنى العام وإما أن يكون قد استشعر ذلك قبل التكلم بالعام وذهل وقت التكلم بالعموم عن دخوله وخروجه‏.‏
فالأول كالمخصص المقارن وهذا كالمخصص السابق وإما أن يستشعر ذلك المعنى بعد تكلمه بالعام مع

ص -190- علمه بأنه لا يريد بالعموم ما قام فيه ذلك المعارض فهنا قد يقال‏:‏ قد دخل في اللفظ العام من غير تخصيص واستشعار المانع من إرادته فيما بعد يكون نسخا، لأن المقتضي للدخول في الإرادة هو ثبوت ذلك المعنى فيه وهو حاصل‏.‏
وهذا المعنى إنما يصلح أن يكون مانعا من الإرادة إذا استشعر حين الخطاب، ولم يكن مستشعرا‏.‏
ومن قال هذا فقد يقول في استشعار المانع السابق‏:‏ لا يؤثر إلا إذا قارن بل إذا غفل وقت التعميم عن إخراج شيء دخل في الإرادة العامة كما دخل في استشعار المعنى العام، إذ التخصيص بيان ما لم يرد باللفظ العام وهذا الفرد قد أريد باللفظ العام، لأنه لا يشترط إرادته بخصوصه وإنما يراد إرادة القدر المشترك، وذاك حاصل‏.‏
وقد يقال‏:‏ بل هذا لم يرده بالاسم العام، لأنه إنما أراد بالاسم العام ما لم يقم فيه معارض وكل من الأمرين وإن كان لم يتصور المعارض مفصلا ذلك المعنى فمراده أن ذلك المعنى مقتض لإرادته لا موجب لثبوت الحكم فيه بمجرد ذلك المعنى من غير التفات إلى المعارض وإذا كان مراده أن ذلك المعنى مقتض‏:‏ فإذا عارض ما هو عنده مانع لم يكن قد أراده فمدار الأمر على أن ثبوت المعنى العام يقتضي ثبوت الإرادة في مراده إلا أن يزول عن بعضها أو ثبوت المقتضي لإرادة الأفراد والمقتضي يقتضي ثبوت الأفراد إذا لم يعارضه معارض‏.‏

ص -191- وعلى هذا فلو لم يستشعر المعارض المانع، لكن إذا استشعره لعلم أنه لا يريده‏:‏ هل يقال‏:‏ لم يتناوله حكمه وإرادته من جهة المعنى وإن تناوله لفظه ومعنى لفظه العام ‏؟‏ قد يقال ذلك، فإنه أراد المعنى الكلي المشترك باعتبار معناه العام ولم يرد من الأفراد ما فيه معنى معارض لذلك المعنى العام راجحا عليه عنده ثم لا يكلف استشعار الموانع مطلقا في الأنواع والأشخاص لكثرتها ولو استشعر بعضها لم يحسن التعرض، لنفي كل مانع مانع منها، فإن الكلام فيه هجنة ولكنة، وطول ‏,‏ وعي فقد يتعسر أو يتعذر علم الموانع، أو بيانها، أو هما جميعا‏.‏
فهنا ما قام بالأفراد من الخصائص المعارضة مانع من إرادة المتكلم وإن كان لفظه ومعناه العام يشمل ذلك باعتبار القدر المشترك‏.‏
وعلى هذا فإذا كان ذلك المانع يحتمل أنه يكون عنده مانعا، ويحتمل ألا يكون فهل نحكم بدخوله لقيام المقتضي وانتفاء المخصص بالأصل، أو نقف فيه لأن المقتضي قائم والمعارض محتمل ‏؟‏ فيه نظر‏.‏ فإن لصاحب القول الثاني أن يقول‏:‏ هذا المانع يمنع أن يكون المقتضي مقتضيا مع قيام هذا المانع‏.‏ وللأول أن يقول‏:‏ بل اقتضاؤه ثابت والمانع مشكوك فيه والأظهر التوقف في إرادة المتكلم حينئذ‏.‏


فصل الحسنات والسيئات كل منهما يعلل بعلتين

الجزء العشرون

فصل الحسنات والسيئات كل منهما يعلل بعلتين

ص -192- وقال شيخ الإسلام
فصل
‏[‏قاعدة‏]‏ الحسنات تعلل بعلتين‏:‏ إحداهما‏:‏ ما تتضمنه من جلب المصلحة والمنفعة‏.‏
والثانية‏:‏ ما تتضمنه من دفع المفسدة والمضرة‏.‏ وكذلك السيئات تعلل بعلتين‏:‏
إحداهما‏:‏ ما تتضمنه من المفسدة والمضرة‏.‏
والثانية‏:‏ ما تتضمنه من الصد عن المنفعة والمصلحة‏.‏ مثال ذلك قوله تعالى‏:‏ ‏{إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، فبين الوجهين جميعا فقوله‏:‏ ‏{إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ‏}‏ بيان لما تتضمنه من دفع المفاسد والمضار فإن النفس إذا قام بها ذكر الله ودعاؤه - لا سيما على وجه الخصوص - أكسبها ذلك صبغة صالحة تنهاها عن الفحشاء والمنكر كما يحسه الإنسان من نفسه، ولهذا قال تعالى‏:‏ ‏{وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏، فإن القلب يحصل له من الفرح والسرور وقرة العين ما يغنيه عن

ص -193- اللذات المكروهة ويحصل له من الخشية والتعظيم لله والمهابة‏.‏ وكل واحد من رجائه وخشيته ومحبته ناه ينهاه‏.‏ وقوله‏:‏ ‏{وَلَذِكْرُ اللَّهِ أَكْبَرُ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏ بيان لما فيها من المنفعة والمصلحة أي ذكر الله الذي فيها أكبر من كونها ناهية عن الفحشاء والمنكر فإن هذا هو المقصود لنفسه كما قال‏:‏ ‏{إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏، والأول تابع فهذه المنفعة والمصلحة أعظم من دفع تلك المفسدة، ولهذا كان المؤمن الفاسق يئول أمره إلى الرحمة والمنافق المتعبد أمره صائر إلى الشقاء فإن الإيمان بالله ورسوله هو جماع السعادة وأصلها‏.‏ ومن ظن أن المعنى ولذكر الله أكبر من الصلاة فقد أخطأ، فإن الصلاة أفضل من الذكر المجرد بالنص والإجماع‏.‏ والصلاة ذكر الله لكنها ذكر على أكمل الوجوه فكيف يفضل ذكر الله المطلق على أفضل أنواعه ‏؟‏ ومثال ذلك قوله صلى الله عليه وسلم‏:‏ ‏"‏عليكم بقيام الليل فإنه قربة إلى ربكم، ودأب الصالحين قبلكم ومنهاة عن الإثم، ومكفرة للسيئات ومطردة لداعي الحسد‏"‏ فبين ما فيه من المصلحة بالقرب إلى الله وموافقة الصالحين ومن دفع المفسدة بالنهي عن المستقبل من السيئات، والتكفير للماضي منها وهو نظير الآية‏.‏

ص -194- وكذلك قوله‏:‏ ‏{وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَات‏}‏ ‏[‏هود‏:‏ 114‏]‏، فهذا دفع المؤذي ثم قال‏:‏ ‏{ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ‏}‏ ‏[‏هود‏:‏ 114‏]‏، فهذا مصلحة وفضائل الأعمال وثوابها وفوائدها ومنافعها كثير في الكتاب والسنة من هذا النمط كقوله في الجهاد‏:‏ ‏{يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَار‏}‏ ‏[‏الصف‏:‏ 12‏]‏، إلى قوله‏:‏ ‏{وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ‏}‏ ‏[‏الصف‏:‏ 13‏]‏، فبين ما فيه من دفع مفسدة الذنوب ومن حصول مصلحة الرحمة بالجنة فهذا في الآخرة وفي الدنيا النصر والفتح وهما أيضا دفع المضرة وحصول المنفعة ونظائره كثيرة‏.‏ وأما من السيئات فكقوله‏:‏ ‏{إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ‏}‏ ‏[‏المائدة‏:‏ 91‏]‏، فبين فيه العلتين‏:‏
إحداهما‏:‏ حصول مفسدة العداوة الظاهرة والبغضاء الباطنة والثانية‏:‏ المنع من المصلحة التي هي رأس السعادة وهي ذكر الله والصلاة فيصد عن المأمور به إيجابا أو استحبابا‏.‏
وبهذا المعنى عللوا أيضا كراهة أنواع الميسر من الشطرنج ونحوه

ص -195- فإنه يورث هذه المفسدة ويصد عن المأمور به وكذلك الغناء فإنه يورث القلب نفاقا ويدعو إلى الزنى ويصد القلب عن ما أمر به من العلم النافع والعمل الصالح فيدعو إلى السيئات وينهى عن الحسنات مع أنه لا فائدة فيه والمستثنى منه عارضه ما أزال مفسدته كنظائره‏.‏
وكذلك البدع الاعتقادية والعملية، تتضمن ترك الحق المشروع الذي يصد عنه من الكلم الطيب والعمل الصالح إما بالشغل عنه وإما بالمناقضة وتتضمن أيضا حصول ما فيها من مفسدة الباطل اعتقادا وعملا‏.‏ وهذا باب واسع إذا تؤمل انفتح به كثير من معاني الدين‏.‏


شرع الله ورسوله للعمل بوصف العموم لا يقتضي أن يكون مشروعا بوصف الخصوص كالذكر والدعاء إلا بدليل

الجزء العشرون

شرع الله ورسوله للعمل بوصف العموم لا يقتضي أن يكون مشروعا بوصف الخصوص كالذكر والدعاء إلا بدليل

ص -196- وقال‏:‏
فصل
قاعدة شرعية‏:‏ شرع الله ورسوله للعمل بوصف العموم والإطلاق لا يقتضي أن يكون مشروعا بوصف الخصوص والتقييد، فإن العام والمطلق لا يدل على ما يختص بعض أفراده ويقيد بعضها فلا يقتضي أن يكون ذلك الخصوص والتقييد مشروعا، ولا مأمورا به فإن كان في الأدلة ما يكره ذلك الخصوص والتقييد كره وإن كان فيها ما يقتضي استحبابه استحب وإلا بقي غير مستحب ولا مكروه‏.‏
مثال ذلك‏:‏ أن الله شرع دعاءه وذكره شرعا مطلقا عاما‏.‏ فقال‏:‏ ‏{اذْكُرُوا اللَّهَ ذِكْرًا كَثِيراً‏}‏ ‏[‏الأحزاب‏:‏ 41‏]‏، وقال‏:‏ ‏{ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً‏}‏ ‏[‏الأعراف‏:‏ 55‏]‏، ونحو ذلك من النصوص فالاجتماع للدعاء والذكر في مكان معين، أو زمان معين، أو الاجتماع لذلك‏:‏ تقييد للذكر والدعاء لا تدل عليه الدلالة العامة المطلقة بخصوصه وتقييده لكن تتناوله، لما فيه من القدر المشترك فإن دلت أدلة الشرع على استحباب ذلك كالذكر

ص -197- والدعاء يوم عرفة بعرفة، أو الذكر والدعاء المشروعين في الصلوات الخمس، والأعياد والجمع وطرفي النهار، وعند الطعام والمنام واللباس، ودخول المسجد والخروج منه، والأذان والتلبية وعلى الصفا والمروة ونحو ذلك صار ذلك الوصف الخاص مستحبا مشروعا استحبابا زائدا على الاستحباب العام المطلق‏.‏ وفي مثل هذا يعطف الخاص على العام، فإنه مشروع بالعموم والخصوص كصوم يوم الاثنين والخميس بالنسبة إلى عموم الصوم وإن دلت أدلة الشرع على كراهة ذلك كان مكروها مثل اتخاذ ما ليس بمسنون سنة دائمة، فإن المداومة في الجماعات على غير السنن المشروعة بدعة كالأذان في العيدين والقنوت في الصلوات الخمس والدعاء المجتمع عليه أدبار الصلوات الخمس أو البردين منها والتعريف المداوم عليه في الأمصار والمداومة على الاجتماع لصلاة تطوع، أو قراءة أو ذكر كل ليلة، ونحو ذلك، فإن مضاهاة غير المسنون بالمسنون بدعة مكروهة كما دل عليه الكتاب والسنة والآثار والقياس‏.‏ وإن لم يكن في الخصوص أمر ولا نهي بقي على وصف الإطلاق كفعلها أحيانا على غير وجه المداومة مثل التعريف أحيانا كما فعلت الصحابة والاجتماع أحيانا لمن يقرأ لهم أو على ذكر أو دعاء،

ص -198- والجهر ببعض الأذكار في الصلاة كما جهر عمر بالاستفتاح وابن عباس بقراءة الفاتحة‏.‏ وكذلك الجهر بالبسملة أحيانا‏.‏ وبعض هذا القسم ملحق بالأول فيكون الخصوص مأمورا به كالقنوت في النوازل وبعضها ينفى مطلقا ففعل الطاعة المأمور بها مطلقا حسن وإيجاب ما ليس فيه سنة مكروه‏.‏ وهذه القاعدة إذا جمعت نظائرها نفعت وتميز بها ما هو البدع من العبادات التي يشرع جنسها من الصلاة والذكر والقراءة وأنها قد تميز بوصف اختصاص تبقى مكروهة لأجله أو محرمة كصوم يومي العيدين والصلاة في أوقات النهي كما قد تتميز بوصف اختصاص تكون واجبة لأجله أو مستحبة كالصلوات الخمس والسنن الرواتب‏.‏ ولهذا قد يقع من خلقه العبادة المطلقة والترغيب فيها في أن شرع من الدين ما لم يأذن به الله كما قد يقع من خلقه العلم المجرد في النهي عن بعض المستحب أو ترك الترغيب‏.‏ ولهذا لما عاب الله على المشركين أنهم شرعوا من الدين ما لم يأذن به الله وأنهم حرموا ما لم يحرمه الله‏.‏
وهذا كثير في المتصوفة من يصل ببدع الأمر لشرع الدين وفي المتفقهة من يصل ببدع التحريم إلى الكفر‏.‏

ص -199- وقال ‏:‏
فصل ‏[‏الإيجاب والتحريم‏]‏ قد يكون نعمة، وقد يكون عقوبة، وقد يكون محنة‏.‏ فالأول كإيجاب الإيمان والمعروف، وتحريم الكفر والمنكر وهو الذي أثبته القائلون بالحسن والقبح العقليين والعقوبة كقوله‏:‏ ‏{فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏، وقوله‏:‏ ‏{وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا‏}‏ ‏[‏الأنعام‏:‏ 146‏]‏، إلى قوله‏:‏ ‏{ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ‏}‏ ‏[‏الأنعام‏:‏ 146‏]‏، وقوله‏:‏ ‏{وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، فسماها آصارا وأغلالا والآصار في الإيجاب والأغلال في التحريم‏.‏ وقوله‏:‏ ‏{وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، ويشهد له قوله‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏:‏ 78‏]‏، وقوله‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، فإن هذا النفي العام ينفي كل ما يسمى حرجا

ص -200- والحرج‏:‏ الضيق فما أوجب الله ما يضيق، ولا حرم ما يضيق وضده السعة والحرج مثل الغل وهو‏:‏ الذي لا يمكنه الخروج منه مع حاجته إلى الخروج وأما المحنة فمثل قوله‏:‏ ‏{إِنَّ اللّهَ مُبْتَلِيكُم بِنَهَرٍ‏}‏ ‏[‏البقرة‏:‏ 249‏]‏ الآية‏.‏ ثم ذلك قد يكون بإنزال الخطاب وهذا لا يكون إلا في زمن الأنبياء وقد انقطع‏.‏ وقد يكون بإظهار الخطاب لمن لم يكن سمعه، ثم سمعه وقد يكون باعتقاد نزول الخطاب أو معناه وإن كان اعتقادا مخطئا لأن الحكم الظاهر تابع لاعتقاد المكلف‏.‏
فالتكليف الشرعي إما أن يكون باطنا وظاهرا، مثل الذي تيقن أنه منزل من عند الله‏.‏ وإما أن يكون ظاهرا، مثل الذي يعتقد أن حكم الله هو الإيجاب أو التحريم، إما اجتهادا وإما تقليدا وإما جهلا مركبا بأن نصب سبب يدل على ذلك ظاهرا دون ما يعارضه تكليف ظاهر، إذ المجتهد المخطئ مصيب في الظاهر لما أمر به، وهو مطيع في ذلك هذا من جهة الشرع وقد يكون من جهة الكون بأن يخلق سبحانه ما يقتضي وجود التحريم الثابت بالخطاب والوجوب الثابت بالخطاب كقوله‏:‏ ‏{واَسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِي السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعاً وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُم بِمَا كَانُوا يَفْسُقُونَ‏}‏ ‏[‏الأعراف‏:‏ 163‏]‏، فأخبر أنه

ص -201- بلاهم بفسقهم حيث أتى بالحيتان يوم التحريم ومنعها يوم الإباحة‏.‏ كما يؤتى المحرم المبتلى بالصيد يوم إحرامه‏.‏ ولا يؤتى به يوم حله، أو يؤتى بمن يعامله ربا ولا يؤتى بمن يعامله بيعا‏.‏ ومن ذلك مجيء الإباحة والإسقاط نعمة وهذا كثير كقوله‏:‏ ‏{الآنَ خَفَّفَ اللّهُ عَنكُمْ‏}‏ ‏[‏الأنفال‏:‏ 66‏]‏، وقد تقدم نظائرها‏.‏


كثير من المتكلمة والفقهاء يوجب النظر والاستدلال في المسائل الأصولية على كل أحد

الجزء العشرون

كثير من المتكلمة والفقهاء يوجب النظر والاستدلال في المسائل الأصولية على كل أحد

ص -202- وقال رحمه الله
أما في المسائل الأصولية فكثير من المتكلمة والفقهاء من أصحابنا وغيرهم من يوجب النظر والاستدلال على كل أحد حتى على العامة والنساء حتى يوجبوه في المسائل التي تنازع فيها فضلاء الأمة قالوا‏:‏ لأن العلم بها واجب ولا يحصل العلم إلا بالنظر الخاص‏.‏ وأما جمهور الأمة فعلى خلاف ذلك، فإن ما وجب علمه إنما يجب على من يقدر على تحصيل العلم وكثير من الناس عاجز عن العلم بهذه الدقائق فكيف يكلف العلم بها ‏؟‏ وأيضا فالعلم قد يحصل بلا نظر خاص بل بطرق أخر‏:‏ من اضطرار وكشف وتقليد من يعلم أنه مصيب وغير ذلك‏.‏ وبإزاء هؤلاء قوم من المحدثة والفقهاء والعامة قد يحرمون النظر في دقيق العلم والاستدلال والكلام فيه حتى ذوي المعرفة به وأهل الحاجة إليه من أهله ويوجبون التقليد في هذه المسائل أو الإعراض عن تفصيلها‏.‏

ص -203- وهذا ليس بجيد أيضا، فإن العلم النافع مستحب وإنما يكره إذا كان كلاما بغير علم أو حيث يضر فإذا كان كلاما بعلم ولا مضرة فيه فلا بأس به وإن كان نافعا فهو مستحب فلا إطلاق القول بالوجوب صحيحا ولا إطلاق القول بالتحريم صحيحا‏.‏
وكذلك المسائل الفروعية‏:‏ من غالية المتكلمة والمتفقهة من يوجب النظر والاجتهاد فيها على كل أحد حتى على العامة وهذا ضعيف، لأنه لو كان طلب علمها واجبا على الأعيان فإنما يجب مع القدرة والقدرة على معرفتها من الأدلة المفصلة تتعذر أو تتعسر على أكثر العامة‏.‏ وبإزائهم من أتباع المذاهب من يوجب التقليد فيها على جميع من بعد الأئمة‏:‏ علمائهم، وعوامهم‏.‏
ومن هؤلاء من يوجب التقليد بعد عصر أبي حنيفة ومالك مطلقا ثم هل يجب على كل واحد اتباع شخص معين من الأئمة يقلده في عزائمه ورخصه ‏؟‏ على وجهين‏.‏
وهذان الوجهان ذكرهما أصحاب أحمد والشافعي لكن هل يجب على العامي ذلك ‏؟‏ والذي عليه جماهير الأمة أن الاجتهاد جائز في الجملة، والتقليد

ص -204- جائز في الجملة لا يوجبون الاجتهاد على كل أحد ويحرمون التقليد ولا يوجبون التقليد على كل أحد ويحرمون الاجتهاد وأن الاجتهاد جائز للقادر على الاجتهاد والتقليد جائز للعاجز عن الاجتهاد‏.‏ فأما القادر على الاجتهاد فهل يجوز له التقليد ‏؟‏ هذا فيه خلاف والصحيح أنه يجوز حيث عجز عن الاجتهاد‏:‏ إما لتكافؤ الأدلة وإما لضيق الوقت عن الاجتهاد وإما لعدم ظهور دليل له، فإنه حيث عجز سقط عنه وجوب ما عجز عنه وانتقل إلى بدله وهو التقليد كما لو عجز عن الطهارة بالماء‏.‏ وكذلك العامي إذا أمكنه الاجتهاد في بعض المسائل جاز له الاجتهاد فإن الاجتهاد منصب يقبل التجزي والانقسام فالعبرة بالقدرة والعجز وقد يكون الرجل قادرا في بعض عاجزا في بعض لكن القدرة على الاجتهاد لا تكون إلا بحصول علوم تفيد معرفة المطلوب فأما مسألة واحدة من فن فيبعد الاجتهاد فيها والله سبحانه أعلم‏.‏

ص -205- وقال شخ الإسلام
فصل
وأما حلف كل واحد‏:‏ أن أفضل المذاهب مذهب فلان‏:‏ فهذا إن كان كل منهم يعتقد أن الأمر كما حلف عليه ففيها قولان‏:‏
أظهرهما‏:‏ لا يحنث واحد منهم‏.‏
والثاني‏:‏ يحنثون إلا واحدا منهم، فإن حنثه مشكوك فيه، يجوز أن يكون صادقا ويجوز كونهم سواء فيحنثون كلهم وإذا حنثوا إلا واحدا منهم وقد وقع الشك في عينه فهي كما لو قال أحد الزوجين‏:‏ إن كان غرابا فزوجته طالق وقال الآخر‏:‏ إن لم يكن غرابا فزوجته طالق وهذه فيها قولان في مذهب أحمد وغيره‏:‏
أحدهما‏:‏ لا يقع بواحد منهما طلاق وهو مذهب الشافعي وغيره لكن يكف كل منهما عن وطء زوجته قيل‏:‏ حتما وقيل‏:‏ ردعا‏.‏
والقول الثاني‏:‏ أنه يقع بأحدهما كما لو كان الحالف واحدا وأوقعه

ص -206- بإحدى زوجتيه وعلى هذا فهل تخرج المطلقة بالقرعة، أو يوقف الأمر ‏؟‏ على قولين أيضا في مذهب أحمد والوقف قول الشافعي‏.‏
والصحيح أن من حلف على شيء يعتقده كما لو حلف عليه فتبين بخلافه فلا طلاق عليه وأما مالك فإنه يحنث الجميع ولو تبين صدق الحالف، بناء على أصله فيمن حلف على ما لا يعلم صحته كما لو حلف أنه يدخل الجنة والنزاع فيها كالنزاع في أصل تلك المسألة‏.‏
وجمهور العلماء لا يوقعون الطلاق لأجل الشك ومالك يوقعه لعدم علم الحالف بما حلف عليه فهذه كما لو حلف واحد على ما لا يعلمه ولم يناقضه غيره مثل أن يحلف أن مذهب فلان أفضل وهو غير عالم بذلك‏.‏

ص -207- وسئل‏:‏
عمن يقلد بعض العلماء في مسائل الاجتهاد‏:‏ فهل ينكر عليه أم يهجر ‏؟‏ وكذلك من يعمل بأحد القولين ‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ مسائل الاجتهاد من عمل فيها بقول بعض العلماء لم ينكر عليه ولم يهجر ومن عمل بأحد القولين لم ينكر عليه وإذا كان في المسألة قولان‏:‏ فإن كان الإنسان يظهر له رجحان أحد القولين عمل به وإلا قلد بعض العلماء الذين يعتمد عليهم في بيان أرجح القولين والله أعلم‏.‏

ص -208- وسئل رضي الله عنه‏:‏
ما تقول السادة العلماء أئمة الدين - رضي الله عنهم أجمعين - في رجل سئل إيش مذهبك ‏؟‏ فقال‏:‏ محمدي أتبع كتاب الله وسنة رسوله محمد صلى الله عليه وسلم فقيل لا‏:‏ ينبغي لكل مؤمن أن يتبع مذهبا ومن لا مذهب له فهو شيطان فقال‏:‏ إيش كان مذهب أبي بكر الصديق والخلفاء بعده - رضي الله عنهم - ‏؟‏ فقيل له‏:‏ لا ينبغي لك إلا أن تتبع مذهبا من هذه المذاهب فأيهما المصيب ‏؟‏ أفتونا مأجورين
فأجاب‏:‏ الحمد لله‏.‏ إنما يجب على الناس طاعة الله والرسول وهؤلاء أولوا الأمر الذين أمر الله بطاعتهم في قوله‏:‏ ‏{وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏، إنما تجب طاعتهم تبعا لطاعة الله ورسوله لا استقلالا ثم قال‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏ وإذا نزلت بالمسلم نازلة فإنه يستفتي من اعتقد أنه يفتيه بشرع الله

ص -209- ورسوله من أي مذهب كان ولا يجب على أحد من المسلمين تقليد شخص بعينه من العلماء في كل ما يقول ولا يجب على أحد من المسلمين التزام مذهب شخص معين غير الرسول صلى الله عليه وسلم في كل ما يوجبه ويخبر به بل كل أحد من الناس يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم‏.‏ واتباع شخص لمذهب شخص بعينه لعجزه عن معرفة الشرع من غير جهته إنما هو مما يسوغ له ليس هو مما يجب على كل أحد إذا أمكنه معرفة الشرع بغير ذلك الطريق بل كل أحد عليه أن يتقي الله ما استطاع ويطلب علم ما أمر الله به ورسوله فيفعل المأمور ويترك المحظور‏.‏ والله أعلم‏.‏


سئل عن رجل تفقه في مذهب من المذاهب الأربعة ثم انتقل إلى مذهب لحديث صح عنده

الجزء العشرون

سئل عن رجل تفقه في مذهب من المذاهب الأربعة ثم انتقل إلى مذهب لحديث صح عنده

ص -210-

وسئل شيخ الإسلام رحمه الله‏:‏
عن رجل تفقه في مذهب من المذاهب الأربعة وتبصر فيه واشتغل بعده بالحديث فرأى أحاديث صحيحة لا يعلم لها ناسخا ولا مخصصا ولا معارضا وذلك المذهب مخالف لها‏:‏ فهل يجوز له العمل بذلك المذهب ‏؟‏ أو يجب عليه الرجوع إلى العمل بالأحاديث ويخالف مذهبه ‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ قد ثبت بالكتاب والسنة والإجماع أن الله سبحانه وتعالى فرض على الخلق طاعته وطاعة رسوله صلى الله عليه وسلم ولم يوجب على هذه الأمة طاعة أحد بعينه في كل ما يأمر به وينهى عنه إلا رسول الله صلى الله عليه وسلم حتى كان صديق الأمة وأفضلها بعد نبيها يقول‏:‏ أطيعوني ما أطعت الله فإذا عصيت الله فلا طاعة لي عليكم‏.‏ واتفقوا كلهم على أنه ليس أحد معصوما في كل ما يأمر به وينهى

ص -211- عنه إلا رسول الله صلى الله عليه وسلم ولهذا قال غير واحد من الأئمة‏:‏ كل أحد من الناس يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم‏.‏
وهؤلاء الأئمة الأربعة رضي الله عنهم قد نهوا الناس عن تقليدهم في كل ما يقولونه وذلك هو الواجب عليهم، فقال أبو حنيفة‏:‏ هذا رأيي وهذا أحسن ما رأيت، فمن جاء برأي خير منه قبلناه ولهذا لما اجتمع أفضل أصحابه أبو يوسف بمالك فسأله عن مسألة الصاع، وصدقة الخضراوات، ومسألة الأجناس، فأخبره مالك بما تدل عليه السنة في ذلك فقال‏:‏ رجعت إلى قولك يا أبا عبد الله ولو رأى صاحبي ما رأيت لرجع إلى قولك كما رجعت‏.‏
ومالك كان يقول‏:‏ إنما أنا بشر أصيب وأخطئ فاعرضوا قولي على الكتاب والسنة أو كلاما هذا معناه‏.‏
والشافعي كان يقول‏:‏ إذا صح الحديث فاضربوا بقولي الحائط وإذا رأيت الحجة موضوعة على الطريق فهي قولي‏.‏ وفي مختصر المزني لما ذكر أنه اختصره من مذهب الشافعي لمن أراد معرفة مذهبه قال‏:‏ مع إعلامه نهيه عن تقليده وتقليد غيره من العلماء‏.‏
والإمام أحمد كان يقول‏:‏ لا تقلدوني ولا تقلدوا مالكا ولا الشافعي

ص -212- ولا الثوري وتعلموا كما تعلمنا‏.‏ وكان يقول‏:‏ من قلة علم الرجل أن يقلد دينه الرجال وقال‏:‏ لا تقلد دينك الرجال فإنهم لن يسلموا من أن يغلطوا‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من يرد الله به خيرا يفقهه في الدين‏"‏، ولازم ذلك أن من لم يفقهه الله في الدين لم يرد به خيرا فيكون التفقه في الدين فرضا‏.‏ والتفقه في الدين‏:‏ معرفة الأحكام الشرعية بأدلتها السمعية‏.‏
فمن لم يعرف ذلك لم يكن متفقها في الدين لكن من الناس من قد يعجز عن معرفة الأدلة التفصيلية في جميع أموره فيسقط عنه ما يعجز عن معرفته لا كل ما يعجز عنه من التفقه ويلزمه ما يقدر عليه‏.‏ وأما القادر على الاستدلال، فقيل‏:‏ يحرم عليه التقليد مطلقا وقيل‏:‏ يجوز مطلقا وقيل‏:‏ يجوز عند الحاجة، كما إذا ضاق الوقت عن الاستدلال وهذا القول أعدل الأقوال‏.‏
والاجتهاد ليس هو أمرا واحدا لا يقبل التجزي والانقسام بل قد يكون الرجل مجتهدا في فن أو باب أو مسألة دون فن وباب ومسألة وكل أحد فاجتهاده بحسب وسعه فمن نظر في مسألة تنازع العلماء فيها ورأى مع أحد القولين نصوصا لم يعلم لها معارضا بعد نظر مثله فهو بين أمرين‏:‏

ص -213- إما أن يتبع قول القائل الآخر لمجرد كونه الإمام الذي اشتغل على مذهبه، ومثل هذا ليس بحجة شرعية بل مجرد عادة يعارضها عادة غيره واشتغال على مذهب إمام آخر‏.‏
وإما أن يتبع القول الذي ترجح في نظره بالنصوص الدالة عليه وحينئذ فتكون موافقته لإمام يقاوم ذلك الإمام وتبقى النصوص سالمة في حقه عن المعارض بالعمل فهذا هو الذي يصلح‏.‏
وإنما تنزلنا هذا التنزل لأنه قد يقال‏:‏ إن نظر هذا قاصر وليس اجتهاده قائما في هذه المسألة، لضعف آلة الاجتهاد في حقه‏.‏
أما إذا قدر على الاجتهاد التام الذي يعتقد معه أن القول الآخر ليس معه ما يدفع به النص فهذا يجب عليه اتباع النصوص وإن لم يفعل كان متبعا للظن وما تهوى الأنفس وكان من أكبر العصاة لله ولرسوله بخلاف من يقول‏:‏ قد يكون للقول الآخر حجة راجحة على هذا النص وأنا لا أعلمها فهذا يقال له‏:‏ قد قال الله تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏ والذي تستطيعه من العلم والفقه في هذه المسألة قد دلك على أن هذا القول هو الراجح فعليك أن تتبع ذلك ثم إن تبين لك فيما بعد أن للنص معارضا راجحا كان حكمك في ذلك حكم المجتهد المستقل إذا تغير اجتهاده وانتقال الإنسان من قول إلى

ص -214- قول لأجل ما تبين له من الحق هو محمود فيه بخلاف إصراره على قول لا حجة معه عليه وترك القول الذي وضحت حجته أو الانتقال عن قول إلى قول لمجرد عادة واتباع هوى فهذا مذموم‏.‏
وإذا كان الإمام المقلد قد سمع الحديث وتركه - لا سيما إذا كان قد رواه أيضا - فمثل هذا وحده لا يكون عذرا في ترك النص فقد بينا فيما كتبناه في ‏[‏رفع الملام عن الأئمة الأعلام‏]‏ نحو عشرين عذرا للأئمة في ترك العمل ببعض الحديث وبينا أنهم يعذرون في الترك لتلك الأعذار وأما نحن فمعذورون في تركها لهذا القول‏.‏
فمن ترك الحديث لاعتقاده أنه لم يصح، أو أن راويه مجهول ونحو ذلك، ويكون غيره قد علم صحته وثقة راويه‏:‏ فقد زال عذر ذلك في حق هذا ومن ترك الحديث لاعتقاده أن ظاهر القرآن يخالفه، أو القياس، أو عمل لبعض الأمصار، وقد تبين للآخر أن ظاهر القرآن لا يخالفه، وأن نص الحديث الصحيح مقدم على الظواهر، ومقدم على القياس والعمل‏:‏ لم يكن عذر ذلك الرجل عذرا في حقه، فإن ظهور المدارك الشرعية للأذهان وخفاءها عنها أمر لا ينضبط طرفاه لا سيما إذا كان التارك للحديث معتقدا أنه قد ترك العمل به المهاجرون والأنصار أهل المدينة النبوية وغيرها الذين يقال‏:‏ إنهم لا يتركون الحديث إلا لاعتقادهم أنه منسوخ أو معارض براجح وقد بلغ من بعده أن المهاجرين

ص -215- والأنصار لم يتركوه بل عمل به طائفة منهم، أو من سمعه منهم، ونحو ذلك مما يقدح في هذا المعارض للنص‏.‏
وإذا قيل لهذا المستهدي المسترشد‏:‏ أنت أعلم أم الإمام الفلاني ‏؟‏ كانت هذه معارضة فاسدة، لأن الإمام الفلاني قد خالفه في هذه المسألة من هو نظيره من الأئمة ولست أعلم من هذا ولا هذا ولكن نسبة هؤلاء إلى الأئمة ‏[‏ كنسبة ‏]‏ أبي بكر وعمر وعثمان وعلي وابن مسعود وأبي ومعاذ ونحوهم إلى الأئمة وغيرهم فكما أن هؤلاء الصحابة بعضهم لبعض أكفاء في موارد النزاع، وإذا تنازعوا في شيء ردوا ما تنازعوا فيه إلى الله والرسول وإن كان بعضهم قد يكون أعلم في مواضع أخر‏:‏ فكذلك موارد النزاع بين الأئمة وقد ترك الناس قول عمر وابن مسعود في مسألة تيمم الجنب وأخذوا بقول من هو دونهما كأبي موسى الأشعري وغيره لما احتج بالكتاب والسنة وتركوا قول عمر في دية الأصابع وأخذوا بقول معاوية لما كان معه من السنة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏هذه وهذه سواء‏"‏‏.‏
وقد كان بعض الناس يناظر ابن عباس في المتعة فقال له‏:‏ قال أبو بكر وعمر فقال ابن عباس‏:‏ يوشك أن تنزل عليكم حجارة من السماء أقول قال رسول الله صلى الله عليه وسلم وتقولون قال أبو بكر وعمر ‏؟‏‏.‏

ص -216- وكذلك ابن عمر لما سألوه عنها فأمر بها فعارضوا بقول عمر فتبين لهم أن عمر لم يرد ما يقولونه فألحوا عليه فقال لهم‏:‏ أمر رسول الله صلى الله عليه وسلم أحق أن يتبع أم أمر عمر ‏؟‏ مع علم الناس أن أبا بكر وعمر أعلم ممن هو فوق ابن عمر وابن عباس‏.‏
ولو فتح هذا الباب لوجب أن يعرض عن أمر الله ورسوله ويبقى كل إمام في أتباعه بمنزلة النبي صلى الله عليه وسلم في أمته وهذا تبديل للدين يشبه ما عاب الله به النصارى في قوله‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏، والله سبحانه وتعالى أعلم والحمد لله وحده‏.

ص -217- وسئل شيخ الإسلام قدس الله روحه
هل لازم المذهب مذهب أم لا‏؟‏‏.‏
فأجاب‏:‏ وأما قول السائل‏:‏ هل لازم المذهب مذهب أم ليس بمذهب ‏؟‏ فالصواب‏:‏ أن مذهب الإنسان ليس بمذهب له إذا لم يلتزمه، فإنه إذا كان قد أنكره ونفاه كانت إضافته إليه كذبا عليه بل ذلك يدل على فساد قوله وتناقضه في المقال غير التزامه اللوازم التي يظهر أنها من قبل الكفر والمحال مما هو أكثر فالذين قالوا بأقوال يلزمها أقوال يعلم أنه لا يلتزمها لكن لم يعلم أنها تلزمه ولو كان لازم المذهب مذهبا للزم تكفير كل من قال عن الاستواء أو غيره من الصفات أنه مجاز ليس بحقيقة، فإن لازم هذا القول يقتضي أن لا يكون شيء من أسمائه أو صفاته حقيقة وكل من لم يثبت بين الاسمين قدرا مشتركا لزم أن لا يكون شيء من الإيمان بالله ومعرفته والإقرار به إيمانا، فإنه ما من شيء يثبته القلب إلا ويقال فيه نظير ما يقال في الآخر ولازم قول هؤلاء يستلزم قول غلاة الملاحدة المعطلين الذين هم أكفر من اليهود والنصارى‏

ص -218- لكن نعلم أن كثيرا ممن ينفي ذلك لا يعلم لوازم قوله بل كثير منهم يتوهم أن الحقيقة ليست إلا محض حقائق المخلوقين وهؤلاء جهال بمسمى الحقيقة والمجاز وقولهم افتراء على اللغة والشرع وإلا فقد يكون المعنى الذي يقصد به نفي الحقيقة نفي مماثلة صفات الرب سبحانه لصفات المخلوقين قيل له‏:‏ أحسنت في نفي هذا المعنى الفاسد ولكن أخطأت في ظنك أن هذا هو حقيقة ما وصف الله به نفسه فصار هذا بمنزلة من قال‏:‏ إن الله ليس بسميع حقيقة، ولا بصير حقيقة، ولا متكلم حقيقة، لأن الحقيقة في ذلك هو ما يعهده من سمع المخلوقين وبصرهم وكلامهم والله تعالى منزه عن ذلك‏.‏
فيقال له‏:‏ أصبت في تنزيه الله عن مماثلته خلقه، لكن أخطأت في ظنك أنه إذا كان الله سميعا حقيقة بصيرا حقيقة متكلما حقيقة كان هذا متضمنا لمماثلته خلقه‏.‏ فكذلك لو قال القائل‏:‏ إذا قلنا‏:‏ إنه مستو على عرشه حقيقة لزم التجسيم والله منزه عنه فيقال له‏:‏ هذا المعنى الذي سميته تجسيما ونفيته هو لازم لك إذا قلت‏:‏ إن له علما حقيقة، وقدرة حقيقة وسمعا حقيقة‏:‏ وبصرا حقيقة، وكلاما حقيقة، وكذلك سائر ما أثبته من الصفات، فإن هذه الصفات هي في حقنا أعراض قائمة بجسم فإذا كنت تثبتها لله تعالى مع تنزيهك له عن مماثلة المخلوقات وما يدخل في ذلك من التجسيم‏:‏ فكذلك القول في الاستواء، ولا فرق‏.‏

ص -219- فإن قلت‏:‏ أهل اللغة إنما وضعوا هذه الألفاظ لما يختص به المخلوق فلا يكون حقيقة في غير ذلك‏.‏
قلت‏:‏ ولكن هذا خطأ بإجماع الأمم‏:‏ مسلمهم وكافرهم وبإجماع أهل اللغات فضلا عن أهل الشرائع والديانات وهذا نظير قول من يقول‏:‏ إن لفظ الوجه إنما يستعمل حقيقة في وجه الإنسان دون وجه الحيوان والملك والجني أو لفظ العلم إنما استعمل حقيقة في علم الإنسان دون علم الملك والجني ونحو ذلك بل قد بينا أن أسماء الصفات عند أهل اللغة بحسب ما تضاف إليه، فالقدر المشترك أن نسبة كل صفة إلى موصوفها كنسبة تلك الصفة إلى موصوفها فالقدر المشترك هو النسبة فنسبة علم الملك والجني ووجوههما إليه كنسبة علم الإنسان ووجهه إليه وهكذا في سائر الصفات والله أعلم ‏.‏

ص -220- وسئل شيخ الإسلام
أن يشرح ما ذكره نجم الدين بن حمدان‏:‏ من التزم مذهبا أنكر عليه مخالفته بغير دليل ولا تقليد أو عذر آخر‏؟‏‏.‏
فأجاب‏:‏ هذا يراد به شيئان‏:‏
أحدهما‏:‏ أن من التزم مذهبا معينا ثم فعل خلافه من غير تقليد لعالم آخر أفتاه، ولا استدلال بدليل يقتضي خلاف ذلك ومن غير عذر شرعي يبيح له ما فعله، فإنه يكون متبعا لهواه وعاملا بغير اجتهاد ولا تقليد فاعلا للمحرم بغير عذر شرعي فهذا منكر‏.‏ وهذا المعنى هو الذي أورده الشيخ نجم الدين وقد نص الإمام أحمد وغيره على أنه ليس لأحد أن يعتقد الشيء واجبا أو حراما ثم يعتقده غير واجب ولا حرام بمجرد هواه مثل أن يكون طالبا لشفعة الجوار فيعتقدها أنها حق له ثم إذا طلبت منه شفعة الجوار اعتقدها أنها ليست ثابتة أو مثل من يعتقد إذا كان أخا مع جد أن الإخوة تقاسم الجد فإذا صار جدا مع أخ اعتقد أن الجد لا يقاسم الإخوة أو إذا كان له عدو يفعل بعض الأمور المختلف فيها كشرب النبيذ المختلف فيه ولعب الشطرنج

ص -221- وحضور السماع أن هذا ينبغي أن يهجر وينكر عليه فإذا فعل ذلك صديقه اعتقد ذلك من مسائل الاجتهاد التي لا تنكر فمثل هذا ممكن في اعتقاده حل الشيء وحرمته ووجوبه وسقوطه بحسب هواه هو مذموم بخروجه خارج عن العدالة وقد نص أحمد وغيره على أن هذا لا يجوز‏.‏ وأما إذا تبين له ما يوجب رجحان قول على قول إما بالأدلة المفصلة إن كان يعرفها ويفهمها وإما بأن يرى أحد رجلين أعلم بتلك المسألة من الآخر وهو أتقى لله فيما يقوله فيرجع عن قول إلى قول لمثل هذا فهذا يجوز بل يجب وقد نص الإمام أحمد على ذلك‏.‏
وما ذكره ابن حمدان‏:‏ المراد به القسم الأول، ولهذا قال‏:‏ من التزم مذهبا أنكر عليه مخالفته بغير دليل أو تقليد أو عذر شرعي فدل على أنه إذا خالفه لدليل فتبين له بالقول الراجح أو تقليد يسوغ له أن يقلد في خلافه، أو عذر شرعي أباح المحظور الذي يباح بمثل ذلك العذر لم ينكر عليه‏.‏
وهنا مسألة ثانية قد يظن أنه أرادها ولم يردها لكنا نتكلم على تقدير إرادتها وهو أن من التزم مذهبا لم يكن له أن ينتقل عنه

ص -222- قاله بعض أصحاب أحمد وكذلك غير هذا ما يذكره ابن حمدان أو غيره، يكون مما قاله بعض أصحابه وإن لم يكن منصوصا عنه وكذلك ما يوجد في كتب أصحاب الشافعي ومالك وأبي حنيفة كثير منه يكون مما ذكره بعض أصحابهم وليس منصوصا عنهم، بل قد يكون المنصوص عنهم خلاف ذلك‏.‏ وأصل هذه المسألة أن العامي هل عليه أن يلتزم مذهبا معينا يأخذ بعزائمه ورخصه ‏؟‏ فيه وجهان لأصحاب أحمد وهما وجهان لأصحاب الشافعي والجمهور من هؤلاء وهؤلاء لا يوجبون ذلك والذين يوجبونه يقولون‏:‏ إذا التزمه لم يكن له أن يخرج عنه ما دام ملتزما له أو ما لم يتبين له أن غيره أولى بالالتزام منه‏.‏
ولا ريب أن التزام المذاهب والخروج عنها إن كان لغير أمر ديني مثل‏:‏ أن يلتزم مذهبا لحصول غرض دنيوي من مال أو جاه ونحو ذلك‏:‏ فهذا مما لا يحمد عليه بل يذم عليه في نفس الأمر، ولو كان ما انتقل إليه خيرا مما انتقل عنه وهو بمنزلة من لا يسلم إلا لغرض دنيوي أو يهاجر من مكة إلى المدينة لامرأة يتزوجها أو دنيا يصيبها وقد كان في زمن النبي صلى الله عليه وسلم رجل هاجر لامرأة يقال لها أم قيس فكان يقال له‏:‏ مهاجر أم قيس فقال النبي صلى الله عليه وسلم على المنبر في الحديث الصحيح‏:‏ ‏"‏إنما الأعمال

ص -223- بالنيات، وإنما لكل امرئ ما نوى فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله ومن كانت هجرته إلى دنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه‏"‏‏.‏ وأما إن كان انتقاله من مذهب إلى مذهب لأمر ديني مثل أن يتبين رجحان قول على قول فيرجع إلى القول الذي يرى أنه أقرب إلى الله ورسوله‏:‏ فهو مثاب على ذلك، بل واجب على كل أحد إذا تبين له حكم الله ورسوله في أمر ألا يعدل عنه ولا يتبع أحدا في مخالفة الله ورسوله فإن الله فرض طاعة رسوله صلى الله عليه وسلم على كل أحد في كل حال وقال تعالى‏:‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ‏}‏ ‏[‏الأحزاب‏:‏ 36‏]‏‏.‏
وقد صنف الإمام أحمد كتابا في طاعة الرسول صلى الله عليه وسلم وهذا متفق عليه بين أئمة المسلمين فطاعة الله ورسوله وتحليل ما حلله الله ورسوله وتحريم ما حرمه الله ورسوله وإيجاب ما أوجبه الله ورسوله‏:‏ واجب على جميع الثقلين‏:‏ الإنس والجن واجب على

ص -224- كل أحد في كل حال‏:‏ سرا وعلانية لكن لما كان من الأحكام ما لا يعرفه كثير من الناس رجع الناس في ذلك إلى من يعلمهم ذلك، لأنه أعلم بما قاله الرسول وأعلم بمراده فأئمة المسلمين الذين اتبعوهم وسائل وطرق وأدلة بين الناس وبين الرسول يبلغونهم ما قاله ويفهمونهم مراده بحسب اجتهادهم واستطاعتهم وقد يخص الله هذا العالم من العلم والفهم ما ليس عند الآخر وقد يكون عند ذلك في مسألة أخرى من العلم ما ليس عند هذا‏.‏
وقد قال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏، فهذان نبيان كريمان حكما في قضية واحدة، فخص الله أحدهما بالفهم، وأثنى على كل منهما‏.‏
والعلماء ورثة الأنبياء واجتهاد العلماء في الأحكام كاجتهاد المستدلين على جهة الكعبة، فإذا صلى أربعة أنفس كل واحد منهم بطائفة إلى أربع جهات لاعتقادهم أن القبلة هناك‏:‏ فإن صلاة الأربعة صحيحة والذي صلى إلى جهة الكعبة واحد وهو المصيب الذي له أجران كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران وإن اجتهد فأخطأ فله أجر‏"‏‏.‏ وأكثر الناس إنما التزموا المذاهب بل الأديان بحكم ما تبين لهم

ص -225- فإن الإنسان ينشأ على دين أبيه أو سيده أو أهل بلده كما يتبع الطفل في الدين أبويه وسابيه وأهل بلده ثم إذا بلغ الرجل فعليه أن يقصد طاعة الله ورسوله حيث كانت ولا يكون ممن إذا قيل لهم اتبعوا ما أنزل الله قالوا‏:‏ بل نتبع ما ألفينا عليه آباءنا فكل من عدل عن اتباع الكتاب والسنة وطاعة الله والرسول إلى عادته وعادة أبيه وقومه فهو من أهل الجاهلية المستحقين للوعيد‏.‏
وكذلك من تبين له في مسألة من المسائل الحق الذي بعث الله به رسوله ثم عدل عنه إلى عادته فهو من أهل الذم والعقاب‏.‏
وأما من كان عاجزا عن معرفة حكم الله ورسوله وقد اتبع فيها من هو من أهل العلم والدين ولم يتبين له أن قول غيره أرجح من قوله فهو محمود يثاب لا يذم على ذلك ولا يعاقب وإن كان قادرا على الاستدلال ومعرفة ما هو الراجح، وتوقى بعض المسائل فعدل عن ذلك إلى التقليد فهو قد اختلف في مذهب أحمد المنصوص عنه‏.‏ والذي عليه أصحابه أن هذا آثم أيضا وهو مذهب الشافعي وأصحابه وحكي عن محمد بن الحسن وغيره أنه يجوز له التقليد مطلقا وقيل‏:‏ يجوز تقليد الأعلم‏.‏ وحكى بعضهم هذا عن أحمد كما ذكره أبو إسحاق في اللمع وهو غلط على أحمد، فإن أحمد إنما يقول‏:‏ هذا في أصحابه فقط

ص -226- على اختلاف عنه في ذلك وأما مثل مالك والشافعي وسفيان، ومثل إسحاق بن راهويه وأبي عبيد فقد نص في غير موضع على أنه لا يجوز للعالم القادر على الاستدلال أن يقلدهم وقال‏:‏ لا تقلدوني ولا تقلدوا مالكا ولا الشافعي ولا الثوري‏.‏ وكان يحب الشافعي ويثني عليه ويحب إسحاق ويثني عليه ويثني على مالك والثوري وغيرهما من الأئمة ويأمر العامي أن يستفتي إسحاق وأبا عبيد وأبا ثور وأبا مصعب؛ وينهى العلماء من أصحابه كأبي داود وعثمان بن سعيد وإبراهيم الحربي، وأبي بكر الأثرم وأبي زرعة، وأبي حاتم السجستاني ومسلم وغيرهم‏:‏ أن يقلدوا أحدا من العلماء‏.‏ ويقول‏:‏ عليكم بالأصل بالكتاب والسنة ‏.‏

ص -227- وسئل أن يشرح ما ذكره نجم الدين بن حمدان في آخر ‏[‏كتاب الرعاية‏]‏ وهو قوله‏:‏ ‏[‏من التزم مذهبا أنكر عليه مخالفته بغير دليل أو تقليد أو عذر آخر ويبين لنا ما أشكل علينا من كون بعض المسائل يذكر فيها في ‏[‏الكافي‏]‏ و ‏[‏المحرر‏]‏ و ‏[‏المقنع‏]‏ و ‏[‏الرعاية‏]‏ و ‏[‏الخلاصة‏]‏ و ‏[‏الهداية‏]‏ روايتان أو وجهان، ولم يذكر الأصح والأرجح فلا ندري بأيهما نأخذ ‏؟‏ وإن سألونا عنه أشكل علينا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ أما هذه الكتب التي يذكر فيها روايتان أو وجهان ولا يذكر فيها الصحيح‏:‏ فطالب العلم يمكنه معرفة ذلك من كتب أخرى، مثل كتاب ‏[‏التعليق‏]‏ للقاضي أبي يعلى و ‏[‏الانتصار‏]‏ لأبي الخطاب و ‏[‏عمد الأدلة‏]‏ لابن عقيل‏.‏ وتعليق القاضي يعقوب البرزيني وأبي الحسن ابن الزاغوني وغير ذلك من الكتب الكبار التي يذكر فيها مسائل الخلاف ويذكر فيها الراجح‏.‏ وقد اختصرت رءوس مسائل هذه الكتب في كتب مختصرة

ص -228- مثل ‏[‏رءوس المسائل‏]‏ للقاضي أبي الحسين وقد نقل عن الشيخ أبي البركات صاحب ‏[‏المحرر‏]‏ أنه كان يقول لمن يسأله عن ظاهر مذهب أحمد‏:‏ أنه ما رجحه أبو الخطاب في رءوس مسائله‏.‏ ومما يعرف منه ذلك كتاب ‏[‏المغني‏]‏ للشيخ أبي محمد وكتاب ‏[‏شرح الهداية‏]‏ لجدنا أبي البركات وقد شرح ‏[‏الهداية‏]‏ غير واحد كأبي حليم النهرواني وأبي عبد الله بن تيمية صاحب ‏[‏التفسير‏]‏ الخطيب عم أبي البركات وأبي المعالي ابن المنجا وأبي البقاء النحوي لكن لم يكمل ذلك‏.‏
وقد اختلف الأصحاب فيما يصححونه فمنهم من يصحح رواية ويصحح آخر رواية فمن عرف ذلك نقله ومن ترجح عنده قول واحد على قول آخر اتبع القول الراجح ومن كان مقصوده نقل مذهب أحمد نقل ما ذكروه من اختلاف الروايات والوجوه والطرق كما ينقل أصحاب الشافعي وأبي حنيفة ومالك مذاهب الأئمة، فإنه في كل مذهب من اختلاف الأقوال عن الأئمة واختلاف أصحابهم في معرفة مذهبهم ومعرفة الراجح شرعا‏:‏ ما هو معروف‏.‏
ومن كان خبيرا بأصول أحمد ونصوصه عرف الراجح في مذهبه في عامة المسائل وإن كان له بصر بالأدلة الشرعية عرف الراجح

ص -229- في الشرع، وأحمد كان أعلم من غيره بالكتاب والسنة وأقوال الصحابة والتابعين لهم بإحسان، ولهذا لا يكاد يوجد له قول يخالف نصا كما يوجد لغيره ولا يوجد له قول ضعيف في الغالب إلا وفي مذهبه قول يوافق القول الأقوى وأكثر مفاريده التي لم يختلف فيها مذهبه يكون قوله فيها راجحا كقوله بجواز فسخ الإفراد والقران إلى التمتع وقبوله شهادة أهل الذمة على المسلمين عند الحاجة كالوصية في السفر وقوله بتحريم نكاح الزانية حتى تتوب وقوله بجواز شهادة العبد وقوله بأن السنة للمتيمم أن يمسح الكوعين بضربة واحدة‏.‏ وقوله في المستحاضة بأنها تارة ترجع إلى العادة وتارة ترجع إلى التمييز، وتارة ترجع إلى غالب عادات النساء، فإنه روي عن النبي صلى الله عليه وسلم فيها ثلاث سنن، عمل بالثلاثة أحمد دون غيره‏.‏
وقوله بجواز المساقاة والمزارعة على الأرض البيضاء والتي فيها شجر وسواء كان البذر منهما أو من أحدهما وجواز ما يشبه ذلك وإن كان من باب المشاركة ليس من باب الإجارة ولا هو على خلاف القياس ونظير هذا كثير‏.‏ وأما ما يسميه بعض الناس مفردة لكونه انفرد بها عن أبي حنيفة والشافعي مع أن قول مالك فيها موافق لقول أحمد أو قريب منه

ص -230- وهي التي صنف لها الهراسي ردا عليها وانتصر لها جماعة كابن عقيل والقاضي أبي يعلى الصغير وأبي الفرج ابن الجوزي وأبي محمد بن المثنى‏:‏ فهذه غالبها يكون قول مالك وأحمد أرجح من القول الآخر وما يترجح فيها القول الآخر يكون مما اختلف فيه قول أحمد وهذا‏:‏ كإبطال الحيل المسقطة للزكاة والشفعة ونحو ذلك الحيل المبيحة للربا والفواحش ونحو ذلك وكاعتبار المقاصد والنيات في العقود والرجوع في الأيمان إلى سبب اليمين وما هيجها مع نية الحالف، وكإقامة الحدود على أهل الجنايات كما كان النبي صلى الله عليه وسلم وخلفاؤه الراشدون يقيمونها كما كانوا يقيمون الحد على الشارب بالرائحة والقيء ونحو ذلك وكاعتبار العرف في الشروط وجعل الشرط العرفي كالشرط اللفظي والاكتفاء في العقود المطلقة بما يعرفه الناس وأن ما عده الناس بيعا فهو بيع وما عدوه إجارة فهو إجارة وما عدوه هبة فهو هبة وما عدوه وقفا فهو وقف لا يعتبر في ذلك لفظ معين ومثل هذا كثير ‏.‏


رفع الملام عن الأئمة الأعلام

الجزء العشرون

رفع الملام عن الأئمة الأعلام

ص -231- وقال شيخ الإسلام أحمد بن تيمية رحمه الله
الحبر الكامل العلامة الأوحد الحافظ الزاهد، العابد الورع، الرباني المقذوف في قلبه النور الإلهي والعلوم الرفيعة والفنون البديعة الآخذ بأزمة الشريعة الناكص عن الآراء المزلة والأهواء المضلة المقتفي لآثار السلف علما وعملا مفتي الفرق مجتهد العصر أوحد الدهر تقي الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية - أدام الله بركته ورفع في الدنيا والآخرة محله ودرجته -‏:‏ الحمد لله على آلائه‏.‏
وأشهد أن لا إله إلا الله وحده لا شريك له في أرضه وسمائه‏.‏ وأشهد أن محمدا عبده ورسوله وخاتم أنبيائه صلى الله عليه وعلى آله وأصحابه صلاة دائمة إلى يوم لقائه وسلم تسليما‏.‏
وبعد‏:‏ فيجب على المسلمين بعد موالاة الله ورسوله موالاة المؤمنين كما نطق به القرآن خصوصا العلماء الذين هم ورثة الأنبياء الذين

ص -232- جعلهم الله بمنزلة النجوم يهتدى بهم في ظلمات البر والبحر وقد أجمع المسلمون على هدايتهم ودرايتهم إذ كل أمة قبل مبعث محمد صلى الله عليه وسلم فعلماؤها شرارها إلا المسلمين فإن علماءهم خيارهم، فإنهم خلفاء الرسول في أمته والمحيون لما مات من سنته بهم قام الكتاب وبه قاموا وبهم نطق الكتاب وبه نطقوا‏.‏
وليعلم أنه ليس أحد من الأئمة المقبولين عند الأمة قبولا عاما يتعمد مخالفة رسول الله صلى الله عليه وسلم في شيء من سنته، دقيق ولا جليل، فإنهم متفقون اتفاقا يقينيا على وجوب اتباع الرسول وعلى أن كل أحد من الناس يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم ولكن إذا وجد لواحد منهم قول قد جاء حديث صحيح بخلافه فلا بد له من عذر في تركه‏.‏
وجميع الأعذار ثلاثة أصناف‏:‏
أحدها‏:‏ عدم اعتقاده أن النبي صلى الله عليه وسلم قاله‏.‏
والثاني‏:‏ عدم اعتقاده إرادة تلك المسألة بذلك القول‏.‏
والثالث‏:‏ اعتقاده أن ذلك الحكم منسوخ‏.‏

ص -233- وهذه الأصناف الثلاثة تتفرع إلى أسباب متعددة‏.‏
السبب الأول‏:‏ ألا يكون الحديث قد بلغه‏.‏ ومن لم يبلغه الحديث لم يكلف أن يكون عالما بموجبه وإذا لم يكن قد بلغه وقد قال في تلك القضية بموجب ظاهر آية أو حديث آخر، أو بموجب قياس، أو موجب استصحاب‏:‏ فقد يوافق ذلك الحديث تارة ويخالفه أخرى‏.‏ وهذا السبب هو الغالب على أكثر ما يوجد من أقوال السلف مخالفا لبعض الأحاديث، فإن الإحاطة بحديث رسول الله صلى الله عليه وسلم لم تكن لأحد من الأمة‏.‏ وقد كان النبي صلى الله عليه وسلم يحدث، أو يفتي، أو يقضي، أو يفعل الشيء فيسمعه أو يراه من يكون حاضرا ويبلغه أولئك أو بعضهم لمن يبلغونه فينتهي علم ذلك إلى من يشاء الله من العلماء من الصحابة والتابعين ومن بعدهم ثم في مجلس آخر قد يحدث أو يفتي أو يقضي أو يفعل شيئا ويشهده بعض من كان غائبا عن ذلك المجلس ويبلغونه لمن أمكنهم فيكون عند هؤلاء من العلم ما ليس عند هؤلاء وعند هؤلاء ما ليس عند هؤلاء وإنما يتفاضل العلماء من الصحابة ومن بعدهم بكثرة العلم أو جودته‏.‏ وأما إحاطة واحد بجميع حديث رسول الله صلى الله عليه وسلم

ص -234- فهذا لا يمكن ادعاؤه قط واعتبر ذلك بالخلفاء الراشدين الذين هم أعلم الأمة بأمور رسول الله صلى الله عليه وسلم وسنته وأحواله خصوصا الصديق رضي الله عنه، الذي لم يكن يفارقه حضرا ولا سفرا بل كان يكون معه في غالب الأوقات حتى إنه يسمر عنده بالليل في أمور المسلمين‏.‏ وكذلك عمر بن الخطاب - رضي الله عنه - فإنه صلى الله عليه وسلم كثيرا ما يقول‏:‏ ‏"‏دخلت أنا وأبو بكر وعمر وخرجت أنا وأبو بكر وعمر ثم مع ذلك لما سئل أبو بكر - رضي الله عنه - عن ميراث الجدة قال‏:‏ ما لك في كتاب الله من شيء وما علمت لك في سنة رسول الله صلى الله عليه وسلم من شيء ولكن اسأل الناس فسألهم فقام المغيرة بن شعبة ومحمد بن مسلمة فشهدا أن النبي صلى الله عليه وسلم أعطاها السدس‏"‏، وقد بلغ هذه السنة عمران بن حصين أيضا وليس هؤلاء الثلاثة مثل أبي بكر وغيره من الخلفاء ثم قد اختصوا بعلم هذه السنة التي قد اتفقت الأمة على العمل بها‏.‏ وكذلك عمر بن الخطاب رضي الله عنه لم يكن يعلم سنة الاستئذان حتى أخبره بها أبو موسى واستشهد بالأنصار وعمر أعلم ممن حدثه بهذه السنة‏.‏ ولم يكن عمر أيضا يعلم أن المرأة ترث من دية زوجها بل يرى

ص -235- أن الدية للعاقلة حتى كتب إليه الضحاك بن سفيان - وهو أمير لرسول الله صلى الله عليه وسلم على بعض البوادي - يخبره ‏"‏أن رسول الله صلى الله عليه وسلم ورث امرأة أشيم الضبابي من دية زوجها‏"‏ فترك رأيه لذلك وقال‏:‏ لو لم نسمع بهذا لقضينا بخلافه‏.‏ ولم يكن يعلم حكم المجوس في الجزية حتى أخبره عبد الرحمن بن عوف - رضي الله عنه - ‏"‏أن رسول الله صلى الله عليه وسلم قال‏:‏ سنوا بهم سنة أهل الكتاب‏"‏‏.‏ ولما قدم سرغ وبلغه أن الطاعون بالشام استشار المهاجرين الأولين الذين معه ثم الأنصار ثم مسلمة الفتح فأشار كل عليه بما رأى ولم يخبره أحد بسنة حتى قدم عبد الرحمن بن عوف فأخبره بسنة رسول الله صلى الله عليه وسلم في الطاعون وأنه قال‏:‏ ‏"‏إذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه وإذا سمعتم به بأرض فلا تقدموا عليه‏"‏‏.‏ وتذاكر هو وابن عباس أمر الذي يشك في صلاته فلم يكن قد بلغته السنة في ذلك حتى قال عبد الرحمن بن عوف عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إنه يطرح الشك ويبني على ما استيقن‏"‏‏.‏ وكان مرة في السفر فهاجت ريح فجعل يقول‏:‏ من يحدثنا عن

ص -236- الريح ‏؟‏ قال أبو هريرة‏:‏ فبلغني وأنا في أخريات الناس فحثثت راحلتي حتى أدركته فحدثته بما أمر به النبي صلى الله عليه وسلم عند هبوب الريح‏.‏ فهذه مواضع لم يكن يعلمها حتى بلغه إياها من ليس مثله ومواضع أخر لم يبلغه ما فيها من السنة فقضى فيها أو أفتى فيها بغير ذلك مثل ما قضى في دية الأصابع أنها مختلفة بحسب منافعها وقد كان عند أبي موسى وابن عباس - وهما دونه بكثير في العلم - علم بأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏هذه وهذه سواء يعني‏:‏ الإبهام والخنصر‏"‏، فبلغت هذه السنة لمعاوية رضي الله عنه في إمارته فقضى بها ولم يجد المسلمون بدا من اتباع ذلك ولم يكن عيبا في عمر - رضي الله عنه - حيث لم يبلغه الحديث‏.‏ وكذلك كان ينهي المحرم عن التطيب قبل الإحرام، وقبل الإفاضة إلى مكة بعد رمي جمرة العقبة هو وابنه عبد الله رضي الله عنهما وغيرهما من أهل الفضل ولم يبلغهم ‏"‏حديث عائشة رضي الله عنها‏:‏ طيبت رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يطوف‏"‏‏.‏
وكان يأمر لابس الخف أن يمسح عليه إلى أن يخلعه من غير

ص -237- توقيت واتبعه على ذلك طائفة من السلف ولم تبلغهم أحاديث التوقيت التي صحت عند بعض من ليس مثلهم في العلم وقد روي ذلك عن النبي صلى الله عليه وسلم من وجوه متعددة صحيحة‏.‏
وكذلك عثمان رضي الله عنه لم يكن عنده علم بأن المتوفى عنها زوجها تعتد في بيت الموت حتى حدثته الفريعة بنت مالك أخت أبي سعيد الخدري بقضيتها لما توفي زوجها وأن النبي صلى الله عليه وسلم قال لها‏:‏ ‏"‏امكثي في بيتك حتى يبلغ الكتاب أجله‏"‏ فأخذ به عثمان‏.‏
وأهدي له مرة صيد كان قد صيد لأجله فهم بأكله حتى أخبره علي رضي الله عنه أن النبي صلى الله عليه وسلم رد لحما أهدي له‏.‏ وكذلك علي رضي الله عنه قال، كنت إذا سمعت من رسول الله صلى الله عليه وسلم حديثا نفعني الله بما شاء أن ينفعني منه وإذا حدثني غيره استحلفته فإذا حلف لي صدقته وحدثني أبو بكر وصدق أبو بكر وذكر حديث صلاة التوبة المشهور‏.‏
وأفتى هو وابن عباس وغيرهما بأن المتوفى عنها إذا كانت حاملا تعتد

ص -238- بأبعد الأجلين ولم يكن قد بلغتهم ‏"‏سنة رسول الله صلى الله عليه وسلم في سبيعة الأسلمية حيث أفتاها النبي صلى الله عليه وسلم بأن عدتها وضع حملها‏"‏‏.‏ وأفتى هو وزيد وابن عمر وغيرهم بأن المفوضة إذا مات عنها زوجها فلا مهر لها ولم تكن بلغتهم سنة رسول الله صلى الله عليه وسلم في بروع بنت واشق‏.‏ وهذا باب واسع يبلغ المنقول منه عن أصحاب رسول الله صلى الله عليه وسلم عددا كثيرا جدا‏.‏ وأما المنقول منه عن غيرهم فلا يمكن الإحاطة به، فإنه ألوف فهؤلاء كانوا أعلم الأمة وأفقهها وأتقاها وأفضلها فمن بعدهم أنقص، فخفاء بعض السنة عليه أولى فلا يحتاج إلى بيان ‏.‏
فمن اعتقد أن كل حديث صحيح قد بلغ كل واحد من الأئمة أو إماما معينا فهو مخطئ خطأ فاحشا قبيحا‏.‏ ولا يقولن قائل‏:‏ الأحاديث قد دونت وجمعت، فخفاؤها والحال هذه بعيد‏.‏ لأن هذه الدواوين المشهورة في السنن إنما جمعت بعد انقراض الأئمة المتبوعين ومع هذا فلا يجوز أن يدعي انحصار حديث

ص -239- رسول الله صلى الله عليه وسلم في دواوين معينة ثم لو فرض انحصار حديث رسول الله صلى الله عليه وسلم‏:‏ فليس كل ما في الكتب يعلمه العالم ولا يكاد ذلك يحصل لأحد‏.‏
بل قد يكون عند الرجل الدواوين الكثيرة وهو لا يحيط بما فيها بل الذين كانوا قبل جمع هذه الدواوين أعلم بالسنة من المتأخرين بكثير، لأن كثيرا مما بلغهم وصح عندهم قد لا يبلغنا إلا عن مجهول، أو بإسناد منقطع، أو لا يبلغنا بالكلية فكانت دواوينهم صدورهم التي تحوي أضعاف ما في الدواوين وهذا أمر لا يشك فيه من علم القضية‏.‏ ولا يقولن قائل‏:‏ من لم يعرف الأحاديث كلها لم يكن مجتهدا‏.‏ لأنه إن اشترط في المجتهد علمه بجميع ما قاله النبي صلى الله عليه وسلم وفعله فيما يتعلق بالأحكام‏:‏ فليس في الأمة مجتهد وإنما غاية العالم أن يعلم جمهور ذلك ومعظمه بحيث لا يخفى عليه إلا القليل من التفصيل ثم إنه قد يخالف ذلك القليل من التفصيل الذي يبلغه ‏.‏
السبب الثاني‏:‏ أن يكون الحديث قد بلغه لكنه لم يثبت عنده إما لأن محدثه أو محدث محدثه أو غيره من رجال الإسناد مجهول عنده أو متهم أو سيئ الحفظ‏.‏ وإما لأنه لم يبلغه مسندا بل منقطعا، أو لم يضبط لفظ الحديث مع أن ذلك الحديث قد رواه الثقات لغيره بإسناد متصل بأن يكون غيره يعلم من المجهول عنده الثقة أو يكون قد

ص -240- رواه غير أولئك المجروحين عنده، أو قد اتصل من غير الجهة المنقطعة وقد ضبط ألفاظ الحديث بعض المحدثين الحفاظ، أو لتلك الرواية من الشواهد والمتابعات ما يبين صحتها؛ وهذا أيضا كثير جدا ‏.‏
وهو في التابعين وتابعيهم إلى الأئمة المشهورين من بعدهم أكثر من العصر الأول أو كثير من القسم الأول فإن الأحاديث كانت قد انتشرت واشتهرت لكن كانت تبلغ كثيرا من العلماء من طرق ضعيفة وقد بلغت غيرهم من طرق صحيحة غير تلك الطرق فتكون حجة من هذا الوجه مع أنها لم تبلغ من خالفها من هذا الوجه ولهذا وجد في كلام غير واحد من الأئمة تعليق القول بموجب الحديث على صحته فيقول‏:‏ قولي في هذه المسألة كذا وقد روي فيها حديث بكذا، فإن كان صحيحا فهو قولي‏.‏
السبب الثالث‏:‏ اعتقاد ضعف الحديث باجتهاد قد خالفه فيه غيره مع قطع النظر عن طريق آخر سواء كان الصواب معه أو مع غيره أو معهما عند من يقول‏:‏ كل مجتهد مصيب، ولذلك أسباب‏:‏ منها‏:‏ أن يكون المحدث بالحديث يعتقده أحدهما ضعيفا، ويعتقده الآخر ثقة‏.‏ ومعرفة الرجال علم واسع، ثم قد يكون المصيب من

ص -241- يعتقد ضعفه، لاطلاعه على سبب جارح وقد يكون الصواب مع الآخر لمعرفته أن ذلك السبب غير جارح، إما لأن جنسه غير جارح، أو لأنه كان له فيه عذر يمنع الجرح‏.‏ وهذا باب واسع وللعلماء بالرجال وأحوالهم في ذلك من الإجماع والاختلاف مثل ما لغيرهم من سائر أهل العلم في علومهم‏.‏ ومنها‏:‏ ألا يعتقد أن المحدث سمع الحديث ممن حدث عنه وغيره يعتقد أنه سمعه لأسباب توجب ذلك معروفة‏.‏ ومنها‏:‏ أن يكون للمحدث حالان‏:‏ حال استقامة وحال اضطراب مثل أن يختلط أو تحترق كتبه فما حدث به في حال الاستقامة صحيح وما حدث به في حال الاضطراب ضعيف فلا يدري ذلك الحديث من أي النوعين ‏؟‏ وقد علم غيره أنه مما حدث به في حال الاستقامة‏.‏ ومنها‏:‏ أن يكون المحدث قد نسي ذلك الحديث فلم يذكره فيما بعد أو أنكر أن يكون حدثه معتقدا أن هذا علة توجب ترك الحديث‏.‏ ويرى غيره أن هذا مما يصح الاستدلال به‏.‏ والمسألة معروفة‏.‏ ومنها‏:‏ أن كثيرا من الحجازيين يرون ألا يحتج بحديث عراقي أو شامي إن لم يكن له أصل بالحجاز حتى قال قائلهم‏:‏ نزلوا أحاديث

ص -242- أهل العراق بمنزلة أحاديث أهل الكتاب لا تصدقوهم ولا تكذبوهم وقيل لآخر‏:‏ سفيان عن منصور عن إبراهيم عن علقمة عن عبد الله حجة ‏؟‏ قال‏:‏ إن لم يكن له أصل بالحجاز فلا وهذا لاعتقادهم أن أهل الحجاز ضبطوا السنة فلم يشذ عنهم منها شيء وأن أحاديث العراقيين وقع فيها اضطراب أوجب التوقف فيها‏.‏ وبعض العراقيين يرى ألا يحتج بحديث الشاميين وإن كان أكثر الناس على ترك التضعيف بهذا فمتى كان الإسناد جيدا كان الحديث حجة سواء كان الحديث حجازيا أو عراقيا أو شاميا أو غير ذلك‏.‏ وقد صنف أبو داود السجستاني كتابا في مفاريد أهل الأمصار من السنن يبين ما اختص به أهل كل مصر من الأمصار من السنن التي لا توجد مسندة عند غيرهم مثل المدينة، ومكة، والطائف، ودمشق وحمص والكوفة والبصرة وغيرها‏.‏ إلى أسباب أخر غير هذه ‏.‏
السبب الرابع‏:‏ اشتراطه في خبر الواحد العدل الحافظ شروطا يخالفه فيها غيره مثل اشتراط بعضهم عرض الحديث على الكتاب

ص -243- والسنة واشتراط بعضهم أن يكون المحدث فقيها إذا خالف قياس الأصول واشتراط بعضهم انتشار الحديث وظهوره إذا كان فيما تعم به البلوى إلى غير ذلك مما هو معروف في مواضعه ‏.‏
السبب الخامس‏:‏ أن يكون الحديث قد بلغه وثبت عنده لكن نسيه وهذا يرد في الكتاب والسنة مثل الحديث المشهور عن عمر رضي الله عنه أنه سئل عن الرجل يجنب في السفر فلا يجد الماء ‏؟‏ فقال‏:‏ لا يصل حتى يجد الماء فقال له عمار‏:‏ يا أمير المؤمنين أما تذكر إذ كنت أنا وأنت في الإبل فأجنبنا فأما أنا فتمرغت كما تمرغ الدابة وأما أنت فلم تصل فذكرت ذلك للنبي صلى الله عليه وسلم فقال‏:‏ ‏"‏إنما يكفيك هكذا وضرب بيديه الأرض فمسح بهما وجهه وكفيه ‏؟‏‏"‏ فقال له عمر‏:‏ اتق الله يا عمار فقال‏:‏ إن شئت لم أحدث به‏.‏ فقال‏:‏ بل نوليك من ذلك ما توليت‏.‏ فهذه سنة شهدها عمر ثم نسيها حتى أفتى بخلافها وذكره عمار فلم يذكر وهو لم يكذب عمارا بل أمره أن يحدث به‏.‏ وأبلغ من هذا أنه خطب الناس فقال‏:‏ لا يزيد رجل على صداق أزواج النبي صلى الله عليه وسلم وبناته إلا رددته‏.‏ فقالت امرأة‏:‏ يا أمير المؤمنين لم تحرمنا شيئا أعطانا الله إياه ‏؟‏ ثم قرأت‏:‏

ص -244- ‏{وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَارًا‏}‏ ‏[‏النساء‏:‏ 20‏]‏، فرجع عمر إلى قولها وقد كان حافظا للآية ولكن نسيها‏.‏ وكذلك ما روي أن عليا ذكر الزبير يوم الجمل شيئا عهده إليهما رسول الله صلى الله عليه وسلم فذكره حتى انصرف عن القتال‏.‏ وهذا كثير في السلف والخلف ‏.
السبب السادس‏:‏ عدم معرفته بدلالة الحديث تارة لكون اللفظ الذي في الحديث غريبا عنده مثل لفظ المزابنة والمحاقلة والمخابرة والملامسة والمنابذة والغرر، إلى غير ذلك من الكلمات الغريبة التي قد يختلف العلماء في تفسيرها وكالحديث المرفوع‏:‏ ‏"‏لا طلاق ولا عتاق في إغلاق‏"‏‏;‏ فإنهم قد فسروا الإغلاق بالإكراه ومن يخالفه لا يعرف هذا التفسير‏.‏
وتارة لكون معناه في لغته وعرفه غير معناه في لغة النبي صلى الله عليه وسلم وهو يحمله على ما يفهمه في لغته بناء على أن الأصل بقاء اللغة كما سمع بعضهم آثارا في الرخصة في النبيذ فظنوه بعض أنواع المسكر، لأنه لغتهم وإنما هو ما ينبذ لتحلية الماء قبل أن يشتد، فإنه جاء مفسرا في أحاديث كثيرة صحيحة‏.‏
وسمعوا لفظ الخمر في الكتاب والسنة فاعتقدوه عصير العنب المشتد خاصة بناء على أنه كذلك في

ص -245- اللغة وإن كان قد جاء من الأحاديث أحاديث صحيحة تبين أن الخمر اسم لكل شراب مسكر‏.‏
وتارة لكون اللفظ مشتركا أو مجملا، أو مترددا بين حقيقة ومجاز، فيحمله على الأقرب عنده وإن كان المراد هو الآخر كما حمل جماعة من الصحابة في أول الأمر الخيط الأبيض والخيط الأسود على الحبل وكما حمل آخرون قوله‏:‏ ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، على اليد إلى الإبط‏.‏ وتارة لكون الدلالة من النص خفية، فإن جهات دلالات الأقوال متسعة جدا يتفاوت الناس في إدراكها وفهم وجوه الكلام بحسب منح الحق سبحانه ومواهبه ثم قد يعرفها الرجل من حيث العموم ولا يتفطن لكون هذا المعنى داخلا في ذلك العام ثم قد يتفطن له تارة ثم ينساه بعد ذلك‏.‏ وهذا باب واسع جدا لا يحيط به إلا الله وقد يغلط الرجل فيفهم من الكلام ما لا تحتمله اللغة العربية التي بعث الرسول صلى الله عليه وسلم بها‏.‏
السبب السابع‏:‏ اعتقاده أن لا دلالة في الحديث‏.‏ والفرق بين هذا وبين الذي قبله أن الأول لم يعرف جهة الدلالة والثاني عرف

ص -246- جهة الدلالة لكن اعتقد أنها ليست دلالة صحيحة بأن يكون له من الأصول ما يرد تلك الدلالة سواء كانت في نفس الأمر صوابا أو خطأ مثل أن يعتقد أن العام المخصوص ليس بحجة وأن المفهوم ليس بحجة وأن العموم الوارد على سبب مقصور على سببه أو أن الأمر المجرد لا يقتضي الوجوب، أو لا يقتضي الفور أو أن المعرف باللام لا عموم له أو أن الأفعال المنفية لا تنفي ذواتها ولا جميع أحكامها أو أن المقتضي لا عموم له، فلا يدعي العموم في المضمرات والمعاني إلى غير ذلك مما يتسع القول فيه فإن شطر أصول الفقه تدخل مسائل الخلاف منه في هذا القسم وإن كانت الأصول المجردة لم تحط بجميع الدلالات المختلف فيها وتدخل فيه أفراد أجناس الدلالات‏:‏ هل هي من ذلك الجنس أم لا‏؟‏ مثل أن يعتقد أن هذا اللفظ المعين مجمل بأن يكون مشتركا لا دلالة تعين أحد معنييه أو غير ذلك‏.‏
السبب الثامن‏:‏ اعتقاده أن تلك الدلالة قد عارضها ما دل على أنها ليست مرادة مثل معارضة العام بخاص أو المطلق بمقيد أو الأمر المطلق بما ينفي الوجوب أو الحقيقة بما يدل على المجاز إلى أنواع المعارضات‏.‏ وهو باب واسع أيضا، فإن تعارض دلالات الأقوال وترجيح بعضها على بعض بحر خضم‏.‏

ص -247- السبب التاسع‏:‏ اعتقاده أن الحديث معارض بما يدل على ضعفه، أو نسخه، أو تأويله إن كان قابلا للتأويل بما يصلح أن يكون معارضا بالاتفاق مثل آية أو حديث آخر أو مثل إجماع وهذا نوعان‏:‏ أحدهما‏:‏ أن يعتقد أن هذا المعارض راجح في الجملة فيتعين أحد الثلاثة من غير تعيين واحد منها‏.‏
وتارة يعين أحدها بأن يعتقد أنه منسوخ، أو أنه مؤول‏.‏
ثم قد يغلط في النسخ فيعتقد المتأخر متقدما وقد يغلط في التأويل بأن يحمل الحديث على ما لا يحتمله لفظه أو هناك ما يدفعه وإذا عارضه من حيث الجملة فقد لا يكون ذلك المعارض دالا وقد لا يكون الحديث المعارض في قوة الأول إسنادا أو متنا وتجيء هنا الأسباب المتقدمة وغيرها في الحديث الأول والإجماع المدعي في الغالب إنما هو عدم العلم بالمخالف‏.‏ وقد وجدنا من أعيان العلماء من صاروا إلى القول بأشياء متمسكهم فيها عدم العلم بالمخالف مع أن ظاهر الأدلة عندهم يقتضي خلاف ذلك لكن لا يمكن العالم أن يبتدئ قولا لم يعلم به قائلا، مع علمه بأن الناس قد قالوا خلافه حتى إن منهم من يعلق القول فيقول‏:‏ إن كان في المسألة إجماع فهو أحق ما يتبع وإلا فالقول عندي كذا وكذا

ص -248- وذلك مثل من يقول‏:‏ لا أعلم أحدا أجاز شهادة العبد‏.‏
وقبولها محفوظ عن علي وأنس وشريح وغيرهم ويقول‏:‏ أجمعوا على أن المعتق بعضه لا يرث وتوريثه محفوظ عن علي وابن مسعود وفيه حديث حسن عن النبي صلى الله عليه وسلم‏.‏
ويقول آخر‏:‏ لا أعلم أحدا أوجب الصلاة على النبي صلى الله عليه وسلم في الصلاة وإيجابها محفوظ عن أبي جعفر الباقر، وذلك أن غاية كثير من العلماء أن يعلم قول أهل العلم الذين أدركهم في بلاده وأقوال جماعات غيرهم كما تجد كثيرا من المتقدمين لا يعلم إلا قول المدنيين والكوفيين وكثير من المتأخرين لا يعلم إلا قول اثنين أو ثلاثة من الأئمة المتبوعين وما خرج عن ذلك فإنه عنده يخالف الإجماع، لأنه لا يعلم به قائلا وما زال يقرع سمعه خلافه فهذا لا يمكنه أن يصير إلى حديث يخالف هذا، لخوفه أن يكون هذا خلافا للإجماع أو لاعتقاده أنه مخالف للإجماع والإجماع أعظم الحجج‏.‏ وهذا عذر كثير من الناس في كثير مما يتركونه وبعضهم معذور فيه حقيقة، وبعضهم معذور فيه وليس في الحقيقة بمعذور وكذلك كثير من الأسباب قبله وبعده‏.‏
السبب العاشر‏:‏ معارضته بما يدل على ضعفه أو نسخه أو تأويله

ص -249- مما لا يعتقده غيره أو جنسه معارض، أو لا يكون في الحقيقة معارضا راجحا، كمعارضة كثير من الكوفيين الحديث الصحيح بظاهر القرآن واعتقادهم أن ظاهر القرآن من العموم ونحوه مقدم على نص الحديث ثم قد يعتقد ما ليس بظاهر ظاهرا لما في دلالات القول من الوجوه الكثيرة‏.‏ ولهذا ردوا حديث الشاهد واليمين وإن كان غيرهم يعلم أن ليس في ظاهر القرآن ما يمنع الحكم بشاهد ويمين ولو كان فيه ذلك فالسنة هي المفسرة للقرآن عندهم‏.‏
وللشافعي في هذه القاعدة كلام معروف ولأحمد فيها رسالته المشهورة في الرد على من يزعم الاستغناء بظاهر القرآن عن تفسير سنة رسول الله صلى الله عليه وسلم وقد أورد فيها من الدلائل ما يضيق هذا الموضع عن ذكره‏.‏
ومن ذلك دفع الخبر الذي فيه تخصيص لعموم الكتاب أو تقييد لمطلقه أو فيه زيادة عليه واعتقاد من يقول ذلك أن الزيادة على النص كتقييد المطلق نسخ وأن تخصيص العام نسخ وكمعارضة طائفة من المدنيين الحديث الصحيح بعمل أهل المدينة بناء على أنهم مجمعون على مخالفة الخبر وأن إجماعهم حجة مقدمة على الخبر كمخالفة أحاديث خيار المجلس بناء على هذا الأصل وإن كان أكثر الناس قد يثبتون

ص -250- أن المدنيين قد اختلفوا في تلك المسألة وأنهم لو أجمعوا وخالفهم غيرهم لكانت الحجة في الخبر‏.‏
وكمعارضة قوم من البلدين بعض الأحاديث بالقياس الجلي بناء على أن القواعد الكلية لا تنقض بمثل هذا الخبر‏.‏ إلى غير ذلك من أنواع المعارضات سواء كان المعارض مصيبا أو مخطئا‏.‏
فهذه الأسباب العشرة ظاهرة وفي كثير من الأحاديث يجوز أن يكون للعالم حجة في ترك العمل بالحديث لم نطلع نحن عليها، فإن مدارك العلم واسعة ولم نطلع نحن على جميع ما في بواطن العلماء والعالم قد يبدي حجته وقد لا يبديها وإذا أبداها فقد تبلغنا وقد لا تبلغ وإذا بلغتنا فقد ندرك موضع احتجاجه وقد لا ندركه سواء كانت الحجة صوابا في نفس الأمر أم لا لكن نحن وإن جوزنا هذا فلا يجوز لنا أن نعدل عن قول ظهرت حجته بحديث صحيح وافقه طائفة من أهل العلم، إلى قول آخر قاله عالم يجوز أن يكون معه ما يدفع به هذه الحجة وإن كان أعلم، إذ تطرق الخطأ إلى آراء العلماء أكثر من تطرقه إلى الأدلة الشرعية فإن الأدلة الشرعية حجة الله على جميع عباده بخلاف رأي العالم‏.‏

ص -251- والدليل الشرعي يمتنع أن يكون خطأ إذا لم يعارضه دليل آخر ورأي العالم ليس كذلك ولو كان العمل بهذا التجويز جائزا لما بقي في أيدينا شيء من الأدلة التي يجوز فيها مثل هذا لكن الغرض أنه في نفسه قد يكون معذورا في تركه له ونحن معذورون في تركنا لهذا الترك وقد قال سبحانه‏:‏ ‏{تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ‏}‏ ‏[‏البقرة‏:‏ 134‏]‏، الآية وقال سبحانه‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏
وليس لأحد أن يعارض الحديث عن النبي صلى الله عليه وسلم بقول أحد من الناس كما قال ابن عباس رضي الله عنهما لرجل سأله عن مسألة فأجابه فيها بحديث فقال له‏:‏ قال أبو بكر وعمر فقال ابن عباس‏:‏ يوشك أن تنزل عليكم حجارة من السماء أقول قال رسول الله صلى الله عليه وسلم وتقولون قال أبو بكر وعمر‏؟‏ وإذا كان الترك يكون لبعض هذه الأسباب، فإذا جاء حديث صحيح فيه تحليل أو تحريم أو حكم، فلا يجوز أن يعتقد أن التارك له من العلماء الذين وصفنا أسباب تركهم يعاقب، لكونه حلل الحرام أو حرم الحلال، أو حكم بغير ما أنزل الله‏.‏
وكذلك إن كان في الحديث وعيد على فعل‏:‏ من لعنة أو غضب أو عذاب ونحو ذلك، فلا يجوز أن يقال‏:‏ إن ذلك العالم الذي أباح

ص -252- هذا أو فعله داخل في هذا الوعيد‏.‏
وهذا مما لا نعلم بين الأمة فيه خلافا إلا شيئا يحكى عن بعض معتزلة بغداد مثل المريسي وأضرابه‏:‏ أنهم زعموا أن المخطئ من المجتهدين يعاقب على خطئه وهذا لأن لحوق الوعيد لمن فعل المحرم مشروط بعلمه بالتحريم، أو بتمكنه من العلم بالتحريم، فإن من نشأ ببادية أو كان حديث عهد بالإسلام وفعل شيئا من المحرمات غير عالم بتحريمها لم يأثم ولم يحد وإن لم يستند في استحلاله إلى دليل شرعي‏.‏ فمن لم يبلغه الحديث المحرم واستند في الإباحة إلى دليل شرعي أولى أن يكون معذورا، ولهذا كان هذا مأجورا محمودا لأجل اجتهاده قال الله سبحانه‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ‏}‏ ‏[‏الأنبياء‏:‏ 78‏]‏، إلى قوله ‏{وَعِلْمًا‏}‏ فاختص سليمان بالفهم، وأثنى عليهما بالحكم والعلم‏.‏ وفي الصحيحين عن عمرو بن العاص رضي الله عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران وإذا اجتهد فأخطأ فله أجر‏"‏ فتبين أن المجتهد مع خطئه له أجر، وذلك لأجل اجتهاده وخطؤه مغفور له، لأن درك الصواب في جميع أعيان الأحكام إما متعذر أو متعسر وقد قال تعالى‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏:‏ 78‏]‏، وقال تعالى‏:‏ ‏{يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال لأصحابه عام الخندق‏:‏ ‏"‏لا يصلين أحد العصر إلا في بني قريظة فأدركتهم صلاة

ص -253- العصر في الطريق فقال بعضهم‏:‏ لا نصلي إلا في بني قريظة وقال بعضهم‏:‏ لم يرد منا هذا، فصلوا في الطريق‏.‏ فلم يعب واحدة من الطائفتين‏"‏ فالأولون تمسكوا بعموم الخطاب فجعلوا صورة الفوات داخلة في العموم والآخرون كان معهم من الدليل ما يوجب خروج هذه الصورة عن العموم فإن المقصود المبادرة إلى القوم‏.‏
وهي مسألة اختلف فيها الفقهاء اختلافا مشهورا‏:‏ هل يخص العموم بالقياس‏؟‏ ومع هذا فالذين صلوا في الطريق كانوا أصوب‏.‏
وكذلك ‏"‏بلال رضي الله عنه لما باع الصاعين بالصاع أمره النبي صلى الله عليه وسلم برده‏"‏ ولم يرتب على ذلك حكم آكل الربا من التفسيق واللعن والتغليظ لعدم علمه بالتحريم‏,‏ وكذلك عدي بن حاتم وجماعة من الصحابة لما اعتقدوا أن قوله تعالى‏:‏ ‏{حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏، معناه الحبال البيض والسود فكان أحدهم يجعل عقالين أبيض وأسود ويأكل حتى يتبين أحدهما من الآخر فقال النبي صلى الله عليه وسلم لعدي‏:‏ ‏"‏إن وسادك إذا لعريض إنما هو بياض النهار وسواد الليل‏"‏ فأشار إلى عدم فقهه لمعنى الكلام ولم يرتب على هذا الفعل ذم من أفطر في رمضان وإن كان من أعظم الكبائر بخلاف الذين أفتوا المشجوج في البرد بوجوب الغسل فاغتسل فمات، فإنه قال‏:‏ ‏"‏قتلوه

ص -254- قتلهم الله هلا سألوا إذا لم يعلموا إنما شفاء العي السؤال‏"‏؛ فإن هؤلاء أخطئوا بغير اجتهاد، إذ لم يكونوا من أهل العلم‏.‏
وكذلك ‏"‏لم يوجب على أسامة بن زيد قودا ولا دية ولا كفارة لما قتل الذي قال‏:‏ لا إله إلا الله في غزوة الحرقات‏"‏‏;‏ فإنه كان معتقدا جواز قتله بناء على أن هذا الإسلام ليس بصحيح مع أن قتله حرام‏.‏ وعمل بذلك السلف وجمهور الفقهاء في أن ما استباحه أهل البغي من دماء أهل العدل بتأويل سائغ لم يضمن بقود ولا دية ولا كفارة، وإن كان قتلهم وقتالهم محرما‏.‏
وهذا الشرط الذي ذكرناه في لحوق الوعيد لا يحتاج أن يذكر في كل خطاب، لاستقرار العلم به في القلوب كما أن الوعد على العمل مشروط بإخلاص العمل لله، وبعدم حبوط العمل بالردة ثم إن هذا الشرط لا يذكر في كل حديث فيه وعد‏.‏
ثم حيث قدر قيام الموجب للوعيد فإن الحكم يتخلف عنه لمانع وموانع لحوق الوعيد متعددة‏:‏ منها التوبة ومنها الاستغفار ومنها الحسنات الماحية للسيئات ومنها بلاء الدنيا ومصائبها ومنها شفاعة

ص -255- شفيع مطاع ومنها رحمة أرحم الراحمين‏.‏ فإذا عدمت هذه الأسباب كلها ولن تعدم إلا في حق من عتا وتمرد وشرد على الله شراد البعير على أهله فهنالك يلحق الوعيد به، وذلك أن حقيقة الوعيد بيان أن هذا العمل سبب في هذا العذاب فيستفاد من ذلك تحريم الفعل وقبحه أما أن كل شخص قام به ذلك السبب يجب وقوع ذلك المسبب به فهذا باطل قطعا، لتوقف ذلك المسبب على وجود الشرط وزوال جميع الموانع‏.‏
وإيضاح هذا أن من ترك العمل بحديث فلا يخلو من ثلاثة أقسام‏:‏ إما أن يكون تركا جائزا باتفاق المسلمين كالترك في حق من لم يبلغه، ولا قصر في الطلب مع حاجته إلى الفتيا أو الحكم كما ذكرناه عن الخلفاء الراشدين وغيرهم فهذا لا يشك مسلم أن صاحبه لا يلحقه من معرة الترك شيء، وإما أن يكون تركا غير جائز فهذا لا يكاد يصدر من الأئمة إن شاء الله تعالى لكن قد يخاف على بعض العلماء أن يكون الرجل قاصرا في درك تلك المسألة‏:‏ فيقول مع عدم أسباب القول وإن كان له فيها نظر واجتهاد أو يقصر في الاستدلال فيقول قبل أن يبلغ النظر نهايته مع كونه متمسكا بحجة أو يغلب عليه عادة أو غرض يمنعه من استيفاء النظر لينظر فيما يعارض ما عنده وإن كان لم يقل إلا

ص -256- بالاجتهاد والاستدلال فإن الحد الذي يجب أن ينتهي إليه الاجتهاد قد لا ينضبط للمجتهد‏.‏
ولهذا كان العلماء يخافون مثل هذا خشية ألا يكون الاجتهاد المعتبر قد وجد في تلك المسألة المخصوصة فهذه ذنوب، لكن لحوق عقوبة الذنب بصاحبه إنما تنال لمن لم يتب وقد يمحوها الاستغفار والإحسان والبلاء والشفاعة والرحمة ولم يدخل في هذا من يغلبه الهوى ويصرعه حتى ينصر ما يعلم أنه باطل أو من يجزم بصواب قول أو خطئه من غير معرفة منه بدلائل ذلك القول نفيا وإثباتا، فإن هذين في النار كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏القضاة ثلاثة‏:‏ قاضيان في النار وقاض في الجنة فأما الذي في الجنة فرجل علم الحق فقضى به وأما اللذان في النار فرجل قضى للناس على جهل ورجل علم الحق وقضى بخلافه‏"‏ والمفتون كذلك‏.‏ لكن لحوق الوعيد للشخص المعين أيضا له موانع كما بيناه فلو فرض وقوع بعض هذا من بعض الأعيان من العلماء المحمودين عند الأمة - مع أن هذا بعيد أو غير واقع - لم يعدم أحدهم أحد هذه الأسباب، ولو وقع لم يقدح في إمامتهم على الإطلاق فإنا لا نعتقد في القوم العصمة بل تجوز عليهم الذنوب ونرجو لهم مع ذلك أعلى الدرجات، لما اختصهم الله به من الأعمال الصالحة والأحوال السنية

ص -257- وإنهم لم يكونوا مصرين على ذنب وليسوا بأعلى درجة من الصحابة رضي الله عنهم والقول فيهم كذلك فيما اجتهدوا فيه من الفتاوى والقضايا والدماء التي كانت بينهم وغير ذلك‏.‏
ثم إنهم مع العلم بأن التارك الموصوف معذور بل مأجور لا يمنعنا أن نتبع الأحاديث الصحيحة التي لا نعلم لها معارضا يدفعها وأن نعتقد وجوب العمل على الأمة ووجوب تبليغها‏.‏ وهذا مما لا يختلف العلماء فيه‏.‏ ثم هي منقسمة إلى‏:‏ ما دلالته قطعية، بأن يكون قطعي السند والمتن وهو ما تيقنا أن رسول الله صلى الله عليه وسلم قاله وتيقنا أنه أراد به تلك الصورة‏.‏
وإلى ما دلالته ظاهرة غير قطعية‏.‏ فأما الأول فيجب اعتقاد موجبه علما وعملا، وهذا مما لا خلاف فيه بين العلماء في الجملة وإنما قد يختلفون في بعض الأخبار هل هو قطعي السند أو ليس بقطعي‏؟‏ وهل هو قطعي الدلالة أو ليس بقطعي‏؟‏ مثل اختلافهم في خبر الواحد الذي تلقته الأمة بالقبول والتصديق أو الذي اتفقت على العمل به فعند عامة الفقهاء وأكثر المتكلمين أنه يفيد العلم وذهب طوائف من المتكلمين إلى أنه لا يفيده‏.‏ وكذلك الخبر المروي من عدة جهات يصدق بعضها بعضا من أناس

ص -258- مخصوصين قد تفيد العلم اليقيني لمن كان عالما بتلك الجهات، وبحال أولئك المخبرين، وبقرائن وضمائم تحتف بالخبر وإن كان العلم بذلك الخبر لا يحصل لمن لم يشركه في ذلك‏.‏
ولهذا كان علماء الحديث الجهابذة فيه المتبحرون في معرفته قد يحصل لهم اليقين التام بأخبار، وإن كان غيرهم من العلماء قد لا يظن صدقها فضلا عن العلم بصدقها ومبنى هذا على أن الخبر المفيد للعلم يفيده من كثرة المخبرين تارة ومن صفات المخبرين أخرى ومن نفس الإخبار به أخرى ومن نفس إدراك المخبر له أخرى ومن الأمر المخبر به أخرى فرب عدد قليل أفاد خبرهم العلم لما هم عليه من الديانة والحفظ الذي يؤمن معه كذبهم أو خطؤهم وأضعاف ذلك العدد من غيرهم قد لا يفيد العلم‏.‏ هذا هو الحق الذي لا ريب فيه وهو قول جمهور الفقهاء والمحدثين وطوائف من المتكلمين‏.‏
وذهب طوائف من المتكلمين وبعض الفقهاء إلى أن كل عدد أفاد العلم خبرهم بقضية أفاد خبر مثل ذلك العدد العلم في كل قضية وهذا باطل قطعا لكن ليس هذا موضع بيان ذلك‏.‏
فأما تأثير القرائن الخارجة عن المخبرين في العلم بالخبر فلم نذكره، لأن تلك القرائن قد تفيد العلم لو تجردت عن الخبر وإذا كانت

ص -259- بنفسها قد تفيد العلم لم تجعل تابعة للخبر على الإطلاق كما لم يجعل الخبر تابعا لها بل كل منهما طريق إلى العلم تارة وإلى الظن أخرى وإن اتفق اجتماع ما يوجب العلم به منهما أو اجتماع موجب العلم من أحدهما وموجب الظن من الآخر وكل من كان بالأخبار أعلم قد يقطع بصدق أخبار لا يقطع بصدقها من ليس مثله وتارة يختلفون في كون الدلالة قطعية لاختلافهم في أن ذلك الحديث‏:‏ هل هو نص أو ظاهر‏؟‏ وإذا كان ظاهرا فهل فيه ما ينفي الاحتمال المرجوح أو لا‏؟‏ وهذا أيضا باب واسع فقد يقطع قوم من العلماء بدلالة أحاديث لا يقطع بها غيرهم إما لعلمهم بأن الحديث لا يحتمل إلا ذلك المعنى أو لعلمهم بأن المعنى الآخر يمنع حمل الحديث عليه أو لغير ذلك من الأدلة الموجبة للقطع‏.‏
وأما القسم الثاني وهو الظاهر فهذا يجب العمل به في الأحكام الشرعية باتفاق العلماء المعتبرين فإن كان قد تضمن حكما علميا مثل الوعيد ونحوه فقد اختلفوا فيه‏:‏ فذهب طوائف من الفقهاء إلى أن خبر الواحد العدل إذا تضمن وعيدا على فعل فإنه يجب العمل به في تحريم ذلك الفعل ولا يعمل به في الوعيد إلا أن يكون قطعيا وكذلك لو كان المتن قطعيا لكن الدلالة ظاهرة وعلى هذا حملوا قول عائشة رضي الله عنها‏:‏ أبلغي

ص -260- زيدا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم إلا أن يتوب قالوا‏:‏ فعائشة ذكرت الوعيد لأنها كانت عالمة به ونحن نعمل بخبرها في التحريم وإن كنا لا نقول بهذا الوعيد لأن الحديث إنما ثبت عندنا بخبر واحد‏.‏
وحجة هؤلاء أن الوعيد من الأمور العلمية، فلا تثبت إلا بما يفيد العلم وأيضا فإن الفعل إذا كان مجتهدا في حكمه لم يلحق فاعله الوعيد‏.‏ فعلى قول هؤلاء يحتج بأحاديث الوعيد في تحريم الأفعال مطلقا ولا يثبت بها الوعيد إلا أن تكون الدلالة قطعية ومثله احتجاج أكثر العلماء بالقراءات التي صحت عن بعض الصحابة مع كونها ليست في مصحف عثمان رضي الله عنه فإنها تضمنت عملا وعلما وهي خبر واحد صحيح فاحتجوا بها في إثبات العمل ولم يثبتوها قرآنا لأنها من الأمور العلمية التي لا تثبت إلا بيقين‏.‏ وذهب الأكثرون من الفقهاء وهو قول عامة السلف إلى أن هذه الأحاديث حجة في جميع ما تضمنته من الوعيد، فإن أصحاب رسول الله صلى الله عليه وسلم والتابعين بعدهم ما زالوا يثبتون بهذه الأحاديث الوعيد كما يثبتون بها العمل ويصرحون بلحوق الوعيد الذي فيها للفاعل في الجملة وهذا منتشر عنهم في أحاديثهم وفتاويهم وذلك لأن الوعيد من جملة الأحكام الشرعية التي ثبتت بالأدلة الظاهرة تارة

ص -261- وبالأدلة القطعية أخرى، فإنه ليس المطلوب اليقين التام بالوعيد بل المطلوب الاعتقاد الذي يدخل في اليقين والظن الغالب كما أن هذا هو المطلوب في الأحكام العملية‏.‏
ولا فرق بين اعتقاد الإنسان أن الله حرم هذا وأوعد فاعله بالعقوبة المجملة واعتقاده أن الله حرمه وأوعده عليه بعقوبة معينة من حيث إن كلا منهما إخبار عن الله فكما جاز الإخبار عنه بالأول بمطلق الدليل فكذلك الإخبار عنه بالثاني بل لو قال قائل‏:‏ العمل بها في الوعيد أوكد، كان صحيحا‏.‏
ولهذا كانوا يسهلون في أسانيد أحاديث الترغيب والترهيب ما لا يسهلون في أسانيد أحاديث الأحكام، لأن اعتقاد الوعيد يحمل النفوس على الترك فإن كان ذلك الوعيد حقا كان الإنسان قد نجا وإن لم يكن الوعيد حقا بل عقوبة الفعل أخف من ذلك الوعيد لم يضر الإنسان إذا ترك ذلك الفعل خطؤه في اعتقاده زيادة العقوبة لأنه إن اعتقد نقص العقوبة فقد يخطئ أيضا وكذلك إن لم يعتقد في تلك الزيادة نفيا ولا إثباتا فقد يخطئ فهذا الخطأ قد يهون الفعل عنده فيقع فيه فيستحق العقوبة الزائدة إن كانت ثابتة أو يقوم به سبب استحقاق ذلك‏.‏
فإذا الخطأ في الاعتقاد على التقديرين تقدير اعتقاد الوعيد وتقدير عدمه سواء والنجاة من العذاب على تقدير اعتقاد

ص -262- الوعيد أقرب فيكون هذا التقدير أولى‏.‏ وبهذا الدليل رجح عامة العلماء الدليل الحاظر على الدليل المبيح وسلك كثير من الفقهاء دليل الاحتياط في كثير من الأحكام بناء على هذا وأما الاحتياط في الفعل فكالمجمع على حسنه بين العقلاء في الجملة فإذا كان خوفه من الخطإ بنفي اعتقاد الوعيد مقابلا لخوفه من الخطإ في عدم هذا الاعتقاد‏:‏ بقي الدليل الموجب لاعتقاده والنجاة الحاصلة في اعتقاده دليلين سالمين عن المعارض‏.‏
وليس لقائل أن يقول عدم الدليل القطعي على الوعيد دليل على عدمه كعدم الخبر المتواتر على القراءات الزائدة على ما في المصحف، لأن عدم الدليل لا يدل على عدم المدلول عليه ومن قطع بنفي شيء من الأمور العلمية لعدم الدليل القاطع على وجودها كما هو طريقة طائفة من المتكلمين فهو مخطئ خطأ بينا لكن إذا علمنا أن وجود الشيء مستلزم لوجود الدليل وعلمنا عدم الدليل وقطعنا بعدم الشيء المستلزم لأن عدم اللازم دليل على عدم الملزوم وقد علمنا أن الدواعي متوفرة على نقل كتاب الله ودينه فإنه لا يجوز على الأمة كتمان ما يحتاج إلى نقله حجة عامة فلما لم ينقل نقلا عاما صلاة سادسة ولا سورة أخرى علمنا يقينا عدم ذلك‏.‏

ص -263- وباب الوعيد ليس من هذا الباب، فإنه لا يجب في كل وعيد على فعل أن ينقل نقلا متواترا كما لا يجب ذلك في حكم ذلك الفعل فثبت أن الأحاديث المتضمنة للوعيد يجب العمل بها في مقتضاها‏:‏ باعتقاد أن فاعل ذلك الفعل متوعد بذلك الوعيد لكن لحوق الوعيد به متوقف على شروط، وله موانع‏.‏ وهذه القاعدة تظهر بأمثلة منها أنه قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله آكل الربا وموكله وشاهديه وكاتبه‏"‏ وصح عنه من غير وجه أنه ‏"‏قال لمن باع صاعين بصاع يدا بيد‏:‏ أوه عين الربا‏"‏ كما قال‏:‏ ‏"‏البر بالبر ربا إلا هاء وهاء‏"‏ الحديث وهذا يوجب دخول نوعي الربا‏:‏ ربا الفضل وربا النسأ في الحديث‏.‏ ثم إن الذين بلغهم قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما الربا في النسيئة‏"‏ فاستحلوا بيع الصاعين بالصاع يدا بيد، مثل ابن عباس رضي الله عنه، وأصحابه‏:‏ أبي الشعثاء، وعطاء، وطاوس، وسعيد بن جبير وعكرمة، وغيرهم من أعيان المكيين الذين هم من صفوة الأمة علما وعملا‏:‏ لا يحل لمسلم أن يعتقد أن أحدا منهم بعينه أو من قلده بحيث يجوز تقليده‏:‏ تبلغهم لعنة آكل الربا، لأنهم فعلوا ذلك متأولين تأويلا سائغا في الجملة‏.

ص -264- وكذلك ما نقل عن طائفة من فضلاء المدنيين من إتيان المحاش مع ما رواه أبو داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أتى امرأة في دبرها فهو كافر بما أنزل على محمد‏"‏ أفيستحل مسلم أن يقول إن فلانا وفلانا كانا كافرين بما أنزل على محمد وكذلك ‏"‏قد ثبت عنه صلى الله عليه وسلم أنه لعن في الخمر عشرة‏:‏ عاصر الخمر ومعتصرها وشاربها‏"‏‏.‏
وثبت عنه من وجوه أنه قال‏:‏ ‏"‏كل شراب أسكر فهو خمر‏"‏ وقال‏:‏ ‏"‏كل مسكر خمر‏"‏‏.‏ وخطب عمر رضي الله عنه على منبره صلى الله عليه وسلم فقال بين المهاجرين والأنصار‏:‏ الخمر ما خامر العقل‏.‏ وأنزل الله تحريم الخمر وكان سبب نزولها ما كانوا يشربونه في المدينة ولم يكن لهم شراب إلا الفضيخ لم يكن لهم من خمر الأعناب شيء‏.‏ وقد كان رجال من أفاضل الأمة علما وعملا من الكوفيين يعتقدون أن لا خمر إلا من العنب وأن ما سوى العنب والتمر لا يحرم من نبيذه إلا مقدار ما يسكر ويشربون ما يعتقدون حله‏.‏
فلا يجوز أن يقال‏:‏ إن هؤلاء مندرجون تحت الوعيد لما كان لهم من العذر الذي تأولوا به أو لموانع أخر فلا يجوز أن يقال‏:‏ إن الشراب الذي شربوه ليس من الخمر الملعون شاربها فإن سبب القول العام لا بد أن يكون داخلا فيه ولم يكن بالمدينة خمر من العنب ثم ‏"‏إن النبي صلى الله عليه وسلم

ص -265- قد لعن البائع للخمر‏"‏ وقد باع بعض الصحابة خمرا حتى بلغ عمر فقال‏:‏ قاتل الله فلانا ألم يعلم أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لعن الله اليهود حرمت عليهم الشحوم فباعوها وأكلوا أثمانها‏"‏ ولم يكن يعلم أن بيعها محرم ولم يمنع عمر رضي الله عنه علمه بعدم علمه أن يبين جزاء هذا الذنب، ليتناهى هو وغيره عنه بعد بلوغ العلم به‏.‏ وقد لعن العاصر والمعتصر، وكثير من الفقهاء يجوزون للرجل أن يعصر لغيره عنبا وإن علم أن من نيته أن يتخذه خمرا فهذا نص في لعن العاصر مع العلم بأن المعذور تخلف الحكم عنه لمانع‏.‏ وكذلك لعن الواصلة والموصولة في عدة أحاديث صحاح ثم من الفقهاء من يكرهه فقط‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم‏"‏ ومن الفقهاء من يكرهه كراهة تنزيه‏.‏ وكذلك قوله صلى الله عليه وسلم‏:‏ ‏"‏إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏ يجب العمل به في تحريم قتال المؤمنين

ص -266- بغير حق ثم إنا نعلم أن أهل الجمل وصفين ليسوا في النار، لأن لهما عذرا وتأويلا في القتال وحسنات منعت المقتضي أن يعمل عمله‏.‏
وقال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم‏:‏ رجل على فضل ماء يمنعه ابن السبيل فيقول الله له‏:‏ اليوم أمنعك فضلي كما منعت فضل ما لم تعمل يداك ورجل بايع إماما لا يبايعه إلا لدنيا إن أعطاه رضي وإن لم يعطه سخط ورجل حلف على سلعة بعد العصر كاذبا‏:‏ لقد أعطي بها أكثر مما أعطي‏"‏ فهذا وعيد عظيم لمن منع فضل مائه مع أن طائفة من العلماء يجوزون للرجل أن يمنع فضل مائه‏.‏
فلا يمنعنا هذا الخلاف أن نعتقد تحريم هذا محتجين بالحديث ولا يمنعنا مجيء الحديث أن نعتقد أن المتأول معذور في ذلك لا يلحقه هذا الوعيد‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لعن الله المحلل والمحلل له‏"‏‏.‏ وهو حديث صحيح قد روي عنه من غير وجه وعن أصحابه مع أن طائفة من العلماء صححوا نكاح المحلل مطلقا‏.‏
ومنهم من صححه إذا لم يشترط في العقد ولهم في ذلك أعذار معروفة، فإن قياس الأصول عند الأول أن النكاح لا يبطل بالشروط، كما لا يبطل بجهالة أحد العوضين وقياس الأصول عند الثاني أن العقود المجردة عن شرط مقترن لا تغير

ص -267- أحكام العقود، ولم يبلغ هذا الحديث من قال هذا القول‏.‏ هذا هو الظاهر، فإن كتبهم المتقدمة لم تتضمنه ولو بلغهم لذكروه آخذين به أو مجيبين عنه، أو بلغهم وتأولوه، أو اعتقدوا نسخه، أو كان عندهم ما يعارضه فنحن نعلم أن مثل هؤلاء لا يصيبه هذا الوعيد لو أنه فعل التحليل معتقدا حله على هذا الوجه ولا يمنعنا ذلك أن نعلم أن التحليل سبب لهذا الوعيد وإن تخلف في حق بعض الأشخاص لفوات شرط أو وجود مانع‏.‏
وكذلك استلحاق معاوية رضي الله عنه زياد بن أبيه المولود على فراش الحارث بن كلدة، لكون أبي سفيان كان يقول‏:‏ إنه من نطفته مع أنه صلى الله عليه وسلم قد قال‏:‏ ‏"‏من ادعي إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام‏"‏ وقال‏:‏ ‏"‏من ادعي إلى غير أبيه أو تولى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه صرفا ولا عدلا‏"‏ حديث صحيح‏.‏ وقضى أن الولد للفراش وهو من الأحكام المجمع عليها فنحن نعلم أن من انتسب إلى غير الأب الذي هو صاحب الفراش فهو داخل في كلام الرسول صلى الله عليه وسلم مع أنه لا يجوز أن يعين أحد دون الصحابة فضلا عن الصحابة فيقال‏:‏ إن هذا الوعيد لاحق به لإمكان أنه لم يبلغهم قضاء رسول الله صلى الله عليه وسلم بأن الولد للفراش واعتقدوا

ص -268- أن الولد لمن أحبل أمه واعتقدوا أن أبا سفيان هو المحبل لسمية أم زياد فإن هذا الحكم قد يخفى على كثير من الناس لا سيما قبل انتشار السنة مع أن العادة في الجاهلية كانت هكذا، أو لغير ذلك من الموانع المانعة هذا المقتضي للوعيد أن يعمل عمله‏:‏ من حسنات تمحو السيئات وغير ذلك‏.‏
وهذا باب واسع، فإنه يدخل فيه جميع الأمور المحرمة بكتاب أو سنة إذا كان بعض الأمة لم يبلغهم أدلة التحريم فاستحلوها أو عارض تلك الأدلة عندهم أدلة أخرى رأوا رجحانها عليها مجتهدين في ذلك الترجيح بحسب عقلهم وعلمهم، فإن التحريم له أحكام من التأثيم والذم والعقوبة والفسق وغير ذلك لكن لها شروط وموانع فقد يكون التحريم ثابتا وهذه الأحكام منتفية لفوات شرطها أو وجود مانع، أو يكون التحريم منتفيا في حق ذلك الشخص مع ثبوته في حق غيره‏.‏
وإنما رددنا الكلام لأن للناس في هذه المسألة قولين‏:‏
‏[‏أحدهما‏]‏ - وهو قول عامة السلف والفقهاء -‏:‏ أن حكم الله واحد وأن من خالفه باجتهاد سائغ مخطئ معذور مأجور فعلى هذا يكون ذلك الفعل الذي فعله المتأول بعينه حراما لكن لا يترتب أثر التحريم عليه لعفو الله عنه فإنه لا يكلف نفسا إلا وسعها‏.‏

ص -269- ‏[‏والثاني‏]‏‏:‏ في حقه ليس بحرام لعدم بلوغ دليل التحريم له، وإن كان حراما في حق غيره فتكون نفس حركة ذلك الشخص ليست حراما‏.‏ والخلاف متقارب وهو شبيه بالاختلاف في العبارة‏.‏ فهذا هو الذي يمكن أن يقال في أحاديث الوعيد إذا صادفت محل خلاف إذ العلماء مجمعون على الاحتجاج في تحريم الفعل المتوعد عليه سواء كان محل وفاق أو خلاف بل أكثر ما يحتاجون إليه الاستدلال بها في موارد الخلاف لكن اختلفوا في الاستدلال بها على الوعيد إذا لم تكن قطعية على ما ذكرناه‏.‏
فإن قيل‏:‏ فهلا قلتم إن أحاديث الوعيد لا تتناول محل الخلاف، وإنما تتناول محل الوفاق وكل فعل لعن فاعله أو توعد بغضب أو عقاب حمل على فعل اتفق على تحريمه لئلا يدخل بعض المجتهدين في الوعيد إذا فعل ما اعتقد تحليله بل المعتقد أبلغ من الفاعل، إذ هو الآمر له بالفعل فيكون قد ألحق به وعيد اللعن أو الغضب بطريق الاستلزام‏؟‏ ‏؟‏ قلنا‏:‏ الجواب من وجوه‏:‏
‏[‏أحدها‏]‏‏:‏ أن جنس التحريم إما أن يكون ثابتا في محل خلاف

ص -270- أو لا يكون فإن لم يكن ثابتا في محل خلاف قط لزم أن لا يكون حراما إلا ما أجمع على تحريمه فكل ما اختلف في تحريمه يكون حلالا وهذا مخالف لإجماع الأمة وهو معلوم البطلان بالاضطرار من دين الإسلام‏.‏
وإن كان ثابتا ولو في صورة فالمستحل لذلك الفعل المحرم من المجتهدين إما أن يلحقه ذم من حلل الحرام أو فعله وعقوبته أو لا‏؟‏ فإن قيل‏:‏ إنه يلحقه، أو قيل‏:‏ إنه لا يلحقه‏:‏ فكذلك التحريم الثابت في حديث الوعيد اتفاقا والوعيد الثابت في محل الخلاف على ما ذكرناه من التفصيل بل الوعيد إنما جاء على الفاعل وعقوبة محلل الحرام في الأصل أعظم من عقوبة فاعله من غير اعتقاد ‏,‏ فإذا جاز أن يكون التحريم ثابتا في صورة الخلاف ولا يلحق المحلل المجتهد عقوبة ذلك الإحلال للحرام، لكونه معذورا فيه، فلأن لا يلحق الفاعل وعيد ذلك الفعل أولى وأحرى‏.‏
وكما لم يلزم دخول المجتهد تحت حكم هذا التحريم من الذم

ص -271- والعقاب وغير ذلك‏:‏ لم يلزم دخوله تحت حكمه من الوعيد، إذ ليس الوعيد إلا نوعا من الذم والعقاب فإن جاز دخوله تحت هذا الجنس فما كان الجواب عن بعض أنواعه كان جوابا عن البعض الآخر ولا يغني الفرق بقلة الذم وكثرته، أو شدة العقوبة وخفتها، فإن المحذور في قليل الذم والعقاب في هذا المقام كالمحذور في كثيره فإن المجتهد لا يلحقه قليل ذلك ولا كثيره بل يلحقه ضد ذلك من الأجر والثواب‏.‏
‏[‏الثاني‏]‏‏:‏ أن كون حكم الفعل مجمعا عليه أو مختلفا فيه أمور خارجة عن الفعل وصفاته وإنما هي أمور إضافية بحسب ما عرض لبعض العلماء من عدم العلم‏.‏ واللفظ العام إن أريد به الخاص فلا بد من نصب دليل يدل على التخصيص إما مقترن بالخطاب عند من لا يجوز تأخير البيان وإما موسع في تأخيره إلى حين الحاجة عند الجمهور‏.‏
ولا شك أن المخاطبين بهذا على عهد رسول الله صلى الله عليه وسلم كانوا محتاجين إلى معرفة حكم الخطاب فلو كان المراد باللفظ العام في لعنة آكل الربا والمحلل ونحوهما المجمع على تحريمه - وذلك لا يعلم إلا بعد موت النبي صلى الله عليه وسلم وتكلم الأمة في جميع أفراد ذلك العام - لكان قد أخر بيان كلامه إلى أن تكلم جميع الأمة في جميع أفراده وهذا لا يجوز‏.‏
‏[‏الثالث‏]‏‏:‏ أن هذا الكلام إنما خوطبت الأمة به لتعرف الحرام فتجتنبه ويستندون في إجماعهم إليه، ويحتجون في نزاعهم به فلو كانت الصورة المرادة هي ما أجمعوا عليه فقط لكان العلم بالمراد موقوفا على الإجماع فلا يصح الاحتجاج به قبل الإجماع فلا يكون مستندا للإجماع لأن مستند الإجماع يجب أن يكون متقدما عليه فيمتنع تأخره

ص -272- عنه فإنه يفضي إلى الدور الباطل فإن أهل الإجماع حينئذ لا يمكنهم الاستدلال بالحديث على صورة حتى يعلموا أنها مرادة ولا يعلمون أنها مرادة حتى يجتمعوا فصار الاستدلال موقوفا على الإجماع قبله والإجماع موقوفا على الاستدلال قبله إذا كان الحديث هو مستندهم فيكون الشيء موقوفا على نفسه فيمتنع وجوده ولا يكون حجة في محل الخلاف لأنه لم يرد وهذا تعطيل للحديث عن الدلالة على الحكم في محل الوفاق والخلاف وذلك مستلزم أن لا يكون شيء من النصوص التي فيها تغليظ للفعل أفادنا تحريم ذلك الفعل وهذا باطل قطعا‏.
‏[الرابع‏]‏‏:‏ أن هذا يستلزم أن لا يحتج بشيء من هذه الأحاديث إلا بعد العلم بأن الأمة أجمعت على تلك الصورة فإذا الصدر الأول لا يجوز أن يحتجوا بها، بل ولا يجوز أن يحتج بها من يسمعها من في رسول الله صلى الله عليه وسلم ويجب على الرجل إذا سمع مثل هذا الحديث ووجد كثيرا من العلماء قد عملوا به ولم يعلم له معارض‏:‏ أن لا يعمل به حتى يبحث عنه هل في أقطار الأرض من يخالفه‏؟‏ كما لا يجوز له أن يحتج في مسألة بالإجماع إلا بعد البحث التام وإذا يبطل الاحتجاج بحديث رسول الله صلى الله عليه وسلم بمجرد خلاف واحد من المجتهدين فيكون قول الواحد مبطلا لكلام رسول الله صلى الله عليه وسلم وموافقته محققة لقول رسول الله صلى الله عليه وسلم وإذا كان ذلك الواحد قد أخطأ صار خطؤه

ص -273- مبطلا لكلام رسول الله صلى الله عليه وسلم‏.‏ وهذا كله باطل بالضرورة، فإنه إن قيل‏:‏ لا يحتج به إلا بعد العلم بالإجماع‏:‏ صارت دلالة النصوص موقوفة على الإجماع وهو خلاف الإجماع وحينئذ فلا يبقى للنصوص دلالة، فإن المعتبر إنما هو الإجماع والنص عديم التأثير‏.‏ فإن قيل‏:‏ يحتج به إذ لا يعلم وجود الخلاف فيكون قول واحد من الأمة مبطلا لدلالة النص وهذا أيضا خلاف الإجماع وبطلانه معلوم بالاضطرار من دين الإسلام‏.‏
‏[‏الخامس‏]‏‏:‏ أنه إما أن يشترط في شمول الخطاب اعتقاد جميع الأمة للتحريم أو يكتفى باعتقاد العلماء‏.‏ فإن كان الأول لم يجز أن يستدل على التحريم بأحاديث الوعيد حتى يعلم أن جميع الأمة - حتى الناشئين بالبوادي البعيدة والداخلين في الإسلام من المدة القريبة - قد اعتقدوا أن هذا محرم وهذا لا يقوله مسلم بل ولا عاقل، فإن العلم بهذا الشرط متعذر‏.‏ وإن قيل‏:‏ يكتفى باعتقاد جميع العلماء قيل له‏:‏ إنما اشترطت إجماع العلماء حذرا من أن يشمل الوعيد لبعض المجتهدين وإن كان مخطئا وهذا بعينه موجود فيمن لم يسمع دليل التحريم من العامة فإن

ص -274- محذور شمول اللعنة لهذا كمحذور شمول اللعنة لهذا ولا ينجي من هذا الإلزام أن يقال‏:‏ ذلك من أكابر الأمة وفضلاء الصديقين وهذا من أطراف الأمة فإن افتراقهما من هذا الوجه لا يمنع اشتراكهما في هذا الحكم، فإن الله سبحانه كما غفر للمجتهد إذا أخطأ غفر للجاهل إذا أخطأ ولم يمكنه التعلم بل المفسدة التي تحصل بفعل واحد من العامة محرما لم يعلم تحريمه ولم يمكنه معرفة تحريمه، أقل بكثير من المفسدة التي تنشأ من إحلال بعض الأئمة لما قد حرمه الشارع وهو لم يعلم تحريمه ولم يمكنه معرفة تحريمه‏.‏
ولهذا قيل‏:‏ احذروا زلة العالم فإنه إذا زل زل بزلته عالم‏.‏ قال ابن عباس رضي الله عنهما‏:‏ ويل للعالم من الأتباع‏.‏ فإن كان هذا معفوا عنه مع عظم المفسدة الناشئة من فعله‏:‏ فلأن يعفى عن الآخر مع خفة مفسدة فعله أولى‏.‏ نعم يفترقان من وجه آخر، وهو أن هذا اجتهد فقال باجتهاد وله من نشر العلم وإحياء السنة ما تنغمر فيه هذه المفسدة وقد فرق الله بينهما من هذا الوجه فأثاب المجتهد على اجتهاده وأثاب العالم على علمه ثوابا لم يشركه فيه ذلك الجاهل فهما مشتركان في العفو مفترقان في الثواب ووقوع العقوبة على غير المستحق ممتنع جليلا كان أو حقيرا فلا بد من إخراج هذا الممتنع من الحديث بطريق يشمل القسمين‏.‏

ص -275- ‏[‏السادس‏]‏‏:‏ أن من أحاديث الوعيد ما هو نص في صورة الخلاف مثل لعنة المحلل له فإن من العلماء من يقول‏:‏ إن هذا لا يأثم بحال فإنه لم يكن ركنا في العقد الأول بحال حتى يقال‏:‏ لعن لاعتقاده وجوب الوفاء بالتحليل‏.‏ فمن اعتقد أن نكاح الأول صحيح وإن بطل الشرط فإنها تحل للثاني‏:‏ جرد الثاني عن الإثم بل وكذلك المحلل فإنه إما أن يكون ملعونا على التحليل أو على اعتقاده وجوب الوفاء بالشرط المقرون بالعقد فقط أو على مجموعهما، فإن كان الأول أو الثالث حصل الغرض وإن كان الثاني فهذا الاعتقاد هو الموجب للعنة سواء حصل هناك تحليل أو لم يحصل وحينئذ فيكون المذكور في الحديث ليس هو سبب اللعنة، وسبب اللعنة لم يتعرض له وهذا باطل‏.‏ ثم هذا المعتقد وجوب الوفاء إن كان جاهلا فلا لعنة عليه‏.‏
وإن كان عالما بأنه لا يجب فمحال أن يعتقد الوجوب إلا أن يكون مراغما للرسول صلى الله عليه وسلم فيكون كافرا فيعود معنى الحديث إلى لعنة الكفار والكفر لا اختصاص له بإنكار هذا الحكم الجزئي دون غيره فإن هذا بمنزلة من يقول‏:‏ لعن الله من كذب الرسول في حكمه بأن شرط الطلاق في النكاح باطل‏.‏
ثم هذا كلام عام عموما لفظيا ومعنويا وهو عموم مبتدأ ومثل هذا العموم لا يجوز حمله على الصور النادرة، إذ الكلام يعود لكنة

ص -276- وعيا كتأويل من يتأول قوله‏:‏ ‏"‏أيما امرأة نكحت من غير إذن وليها‏"‏، على المكاتبة‏.‏ وبيان ندوره‏:‏ أن المسلم الجاهل لا يدخل في الحديث والمسلم العالم بأن هذا الشرط لا يجب الوفاء به لا يشترطه معتقدا وجوب الوفاء به إلا أن يكون كافرا والكافر لا ينكح نكاح المسلمين إلا أن يكون منافقا وصدور هذا النكاح على مثل هذا الوجه من أندر النادر ولو قيل إن مثل هذه الصورة لا تكاد تخطر ببال المتكلم لكان القائل صادقا‏.‏
وقد ذكرنا الدلائل الكثيرة في غير هذا الموضع على أن هذا الحديث قصد به المحلل القاصد وإن لم يشترط وكذلك الوعيد الخاص من اللعنة والنار وغير ذلك قد جاء منصوصا في مواضع مع وجود الخلاف فيها مثل حديث ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله زوارات القبور والمتخذين عليها المساجد والسرج‏"‏ قال الترمذي حديث حسن وزيارة النساء رخص فيها بعضهم وكرهها بعضهم ولم يحرمها‏.‏ وحديث عقبة بن عامر رضي الله عنه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏لعن الله الذين يأتون النساء في محاشهن‏"‏ وحديث أنس رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الجالب مرزوق والمحتكر ملعون‏"‏‏.‏

ص -277- وقد تقدم حديث الثلاثة الذين لا يكلمهم الله ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم وفيهم من منع فضل مائه وقد لعن بائع الخمر وقد باعها بعض المتقدمين‏.‏ وقد صح عنه من غير وجه أنه قال‏:‏ ‏"‏من جر إزاره خيلاء لم ينظر الله إليه يوم القيامة‏"‏ وقال‏:‏ ‏"‏ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم‏:‏ المسبل والمنان والمنفق سلعته بالحلف الكاذب‏"‏ مع أن طائفة من الفقهاء يقولون‏:‏ إن الجر والإسبال للخيلاء مكروه غير محرم‏.‏
وكذلك قوله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله الواصلة والمستوصلة‏"‏ وهو من أصح الأحاديث‏.‏ وفي وصل الشعر خلاف معروف‏.‏
وكذلك قوله‏:‏ ‏"‏إن الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم‏"‏‏.‏ ومن العلماء من لم يحرم ذلك‏.‏
‏[‏السابع‏]‏‏:‏ أن الموجب للعموم قائم، والمعارض المذكور لا يصلح أن يكون معارضا، لأن غايته أن يقال‏:‏ حمله على صور الوفاق والخلاف يستلزم دخول بعض من لا يستحق اللعن فيه فيقال‏:‏ إذا كان التخصيص على خلاف الأصل فتكثيره على خلاف الأصل فيستثنى من هذا العموم

ص -278- من كان معذورا بجهل أو اجتهاد أو تقليد‏.‏ مع أن الحكم شامل لغير المعذورين كما هو شامل لصور الوفاق فإن هذا التخصيص أقل، فيكون أولى‏.‏
‏[‏الثامن‏]‏‏:‏ أنا إذا حملنا اللفظ على هذا كان قد تضمن ذكر سبب اللعن ويبقى المستثنى قد تخلف الحكم عنه لمانع ولا شك أن من وعد وأوعد ليس عليه أن يستثنى من تخلف الوعد أو الوعيد في حقه لمعارض فيكون الكلام جاريا على منهاج الصواب‏.‏ أما إذا جعلنا اللعن على فعل المجمع على تحريمه أو سبب اللعن هو اعتقاد المخالف للإجماع‏:‏ كان سبب اللعن غير مذكور في الحديث مع أن ذلك العموم لا بد فيه من التخصيص أيضا فإذا كان لا بد من التخصيص على التقديرين فالتزامه على الأول أولى لموافقة وجه الكلام وخلوه عن الإضمار‏.‏
‏[‏التاسع‏]‏‏:‏ أن الموجب لهذا إنما هو نفي تناول اللعنة للمعذور وقد قدمنا فيما مضى أن أحاديث الوعيد إنما المقصود بها بيان أن ذلك الفعل سبب لتلك اللعنة فيكون التقدير هذا الفعل سبب اللعن فلو قيل‏:‏ هذا لم يلزم منه تحقق الحكم في حق كل شخص، لكن يلزم منه قيام السبب إذا لم يتبعه الحكم ولا محذور فيه وقد قررنا فيما مضى أن

ص -279- الذم لا يلحق المجتهد حتى إنا نقول‏:‏ إن محلل الحرام أعظم إثما من فاعله ومع هذا فالمعذور معذور‏.‏ فإن قيل‏:‏ فمن المعاقب فإن فاعل هذا الحرام إما مجتهد أو مقلد له وكلاهما خارج عن العقوبة‏؟‏‏.‏
قلنا‏:‏ الجواب من وجوه‏.‏
أحدها‏:‏ أن المقصود بيان أن هذا الفعل مقتض للعقوبة سواء وجد من يفعله أو لم يوجد فإذا فرض أنه لا فاعل إلا وقد انتفى فيه شرط العقوبة، أو قد قام به ما يمنعها‏:‏ لم يقدح هذا في كونه محرما بل نعلم أنه محرم ليجتنبه من يتبين له التحريم ويكون من رحمة الله بمن فعله قيام عذر له وهذا كما أن الصغائر محرمة وإن كانت تقع مكفرة باجتناب الكبائر وهذا شأن جميع المحرمات المختلف فيها فإن تبين أنها حرام - وإن كان قد يعذر من يفعلها مجتهدا أو مقلدا - فإن ذلك لا يمنعنا أن نعتقد تحريمها‏.‏
الثاني‏:‏ أن بيان الحكم سبب لزوال الشبهة المانعة من لحوق العقاب، فإن العذر الحاصل بالاعتقاد ليس المقصود بقاءه بل المطلوب زواله بحسب الإمكان ولولا هذا لما وجب بيان العلم ولكان ترك

ص -280- الناس على جهلهم خيرا لهم ولكان ترك دلائل المسائل المشتبهة خيرا من بيانها‏.‏
الثالث‏:‏ أن بيان الحكم والوعيد سبب لثبات المجتنب على اجتنابه ولولا ذلك لانتشر العمل بها‏.‏
الرابع‏:‏ أن هذا العذر لا يكون عذرا إلا مع العجز عن إزالته وإلا فمتى أمكن الإنسان معرفة الحق فقصر فيها لم يكن معذورا‏.‏
الخامس‏:‏ أنه قد يكون في الناس من يفعله غير مجتهد اجتهادا يبيحه، ولا مقلدا تقليدا يبيحه فهذا الضرب قد قام فيه سبب الوعيد من غير هذا المانع الخاص فيتعرض للوعيد ويلحقه، إلا أن يقوم فيه مانع آخر من توبة أو حسنات ماحية أو غير ذلك ثم هذا مضطرب، قد يحسب الإنسان أن اجتهاده أو تقليده مبيح له أن يفعل ويكون مصيبا في ذلك تارة ومخطئا أخرى لكن متى تحرى الحق ولم يصده عنه اتباع الهوى فلا يكلف الله نفسا إلا وسعها‏.‏
‏[‏العاشر‏]‏‏:‏ أنه إن كان إبقاء هذه الأحاديث على مقتضياتها مستلزما لدخول بعض المجتهدين تحت الوعيد، وإذا كان لازما على التقديرين بقي الحديث سالما عن المعارض فيجب العمل به‏.‏

ص -281- بيان ذلك‏:‏ أن كثيرا من الأئمة صرحوا بأن فاعل الصورة المختلف فيها ملعون منهم عبد الله بن عمر رضي الله عنهما، فإنه سئل عمن تزوجها ليحلها ولم تعلم بذلك المرأة ولا زوجها فقال‏:‏ هذا سفاح وليس بنكاح ‏"‏لعن الله المحلل والمحلل له‏"‏‏.‏ وهذا محفوظ عنه من غير وجه، وعن غيره، منهم الإمام أحمد بن حنبل، فإنه قال‏:‏ إذا أراد الإحلال فهو محلل وهو ملعون وهذا منقول عن جماعات من الأئمة في صور كثيرة من صور الخلاف في الخمر والربا وغيرهما‏.‏ فإن كانت اللعنة الشرعية وغيرها من الوعيد الذي جاء لم يتناول إلا محل الوفاق‏:‏ فيكون هؤلاء قد لعنوا من لا يجوز لعنه، فيستحقون من الوعيد الذي جاء في غير حديث مثل قوله صلى الله عليه وسلم‏:‏ ‏"‏لعن المسلم كقتله‏"‏ وقوله صلى الله عليه وسلم فيما رواه ابن مسعود رضي الله عنه‏:‏ ‏"‏سباب المسلم فسوق، وقتاله كفر‏"‏ متفق عليهما‏.‏ وعن أبي الدرداء رضي الله عنه أنه سمع رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏إن الطعانين واللعانين لا يكونون يوم القيامة شفعاء ولا شهداء‏"‏‏.‏ وعن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال ‏"‏لا ينبغي لصديق أن يكون لعانا‏"‏ رواهما مسلم وعن عبد الله بن مسعود رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ليس المؤمن بالطعان ولا باللعان ولا الفاحش ولا البذيء‏"‏ رواه الترمذي

ص -282- وقال‏:‏ حديث حسن وفي أثر آخر‏:‏ ‏"‏ما من رجل يلعن شيئا ليس له بأهل إلا حارت اللعنة عليه‏"‏‏.‏ فهذا الوعيد الذي قد جاء في اللعن - حتى قيل‏:‏ إن من لعن من ليس بأهل كان هو الملعون وإن هذا اللعن فسوق، وأنه مخرج عن الصديقية والشفاعة والشهادة - يتناول من لعن من ليس بأهل فإذا لم يكن فاعل المختلف فيه داخلا في النص لم يكن أهلا فيكون لاعنه مستوجبا لهذا الوعيد فيكون أولئك المجتهدون الذين رأوا دخول محل الخلاف في الحديث مستوجبين لهذا الوعيد فإذا كان المحذور ثابتا على تقدير إخراج محل الخلاف وتقدير بقائه علم أنه ليس بمحذور ولا مانع من الاستدلال بالحديث وإن كان المحذور ليس ثابتا على واحد من التقديرين فلا يلزم محذور ألبتة، وذلك أنه إذا ثبت التلازم، وعلم أن دخولهم على تقدير الوجود مستلزم لدخولهم على تقدير العدم‏:‏ فالثابت أحد الأمرين‏:‏ إما وجود الملزوم واللازم وهو دخولهم جميعا أو عدم اللازم والملزوم وهو عدم دخولهم جميعا، لأنه إذا وجد الملزوم وجد اللازم، وإذا عدم اللازم عدم الملزوم‏.‏
وهذا القدر كاف في إبطال السؤال، لكن الذي نعتقده أن الواقع عدم دخولهم على التقديرين على ما تقرر وذلك أن الدخول تحت الوعيد مشروط بعدم العذر في الفعل وأما المعذور عذرا شرعيا فلا

ص -283- يتناوله الوعيد بحال والمجتهد معذور بل مأجور فينتفي شرط الدخول في حقه فلا يكون داخلا سواء اعتقد بقاء الحديث على ظاهره أو أن في ذلك خلافا يعذر فيه وهذا إلزام مفحم لا محيد عنه إلا إلى وجه واحد وهو أن يقول السائل‏:‏ أنا أسلم أن من العلماء المجتهدين من يعتقد دخول مورد الخلاف في نصوص الوعيد ويوعد على مورد الخلاف بناء على هذا الاعتقاد فيلعن مثلا من فعل ذلك الفعل لكن هو مخطئ في هذا الاعتقاد خطأ يعذر فيه ويؤجر فلا يدخل في وعيد من لعن بغير حق، لأن ذلك الوعيد هو عندي محمول على لعن محرم بالاتفاق فمن لعن لعنا محرما بالاتفاق تعرض للوعيد المذكور على اللعن وإذا كان اللعن من موارد الاختلاف لم يدخل في أحاديث الوعيد كما أن الفعل المختلف في حله ولعن فاعله لا يدخل في أحاديث الوعيد فكما أخرجت محل الخلاف من الوعيد الأول أخرج محل الخلاف من الوعيد الثاني‏.‏
وأعتقد أن أحاديث الوعيد في كلا الطرفين لم تشمل محل الخلاف لا في جواز الفعل ولا في جواز لعنة فاعله سواء اعتقد جواز الفعل أو عدم جوازه فإني على التقديرين لا أجوز لعنة فاعله ولا أجوز لعنة من لعن فاعله ولا أعتقد الفاعل ولا اللاعن داخلا في حديث وعيد ولا أغلظ على اللاعن إغلاظ من يراه متعرضا للوعيد بل

ص -284- لعنه لمن فعل المختلف فيه عندي من جملة مسائل الاجتهاد وأنا أعتقد خطأه في ذلك كما قد أعتقد خطأ المبيح فإن المقالات في محل الخلاف ثلاثة‏:‏
أحدها‏:‏ القول بالجواز‏.‏
والثاني‏:‏ القول بالتحريم ولحوق الوعيد‏.‏
والثالث‏:‏ القول بالتحريم الخالي من هذا الوعيد الشديد‏.‏ وأنا قد أختار هذا القول الثالث‏:‏ لقيام الدليل على تحريم الفعل وعلى تحريم لعنة فاعل المختلف فيه مع اعتقادي أن الحديث الوارد في توعد الفاعل وتوعد اللاعن لم يشمل هاتين الصورتين‏.‏ فيقال للسائل‏:‏ إن جوزت أن تكون لعنة هذا الفاعل من مسائل الاجتهاد جاز أن يستدل عليها بالظاهر المنصوص، فإنه حينئذ لا أمان من إرادة محل الخلاف من حديث الوعيد والمقتضي لإرادته قائم فيجب العمل به، وإن لم تجوز أن يكون من مسائل الاجتهاد كان لعنه محرما تحريما قطعيا‏.‏
ولا ريب أن من لعن مجتهدا لعنا محرما تحريما قطعيا كان داخلا في الوعيد الوارد للاعن وإن كان متأولا كمن لعن بعض السلف الصالح فثبت أن الدور لازم سواء قطعت بتحريم لعنة فاعل المختلف فيه أو سوغت الاختلاف فيه وذلك الاعتقاد الذي ذكرته لا يدفع الاستدلال بنصوص الوعيد على التقديرين وهذا بين‏.‏

ص -285- ويقال له أيضا‏:‏ ليس مقصودنا بهذا الوجه تحقيق تناول الوعيد لمحل الخلاف وإنما المقصود تحقيق الاستدلال بحديث الوعيد على محل الخلاف والحديث أفاد حكمين‏:‏ التحريم والوعيد وما ذكرته إنما يتعرض لنفي دلالته على الوعيد فقط والمقصود هنا إنما هو بيان دلالته على التحريم فإذا التزمت أن الأحاديث المتوعدة للاعن لا تتناول لعنا مختلفا فيه‏:‏ لم يبق في اللعن المختلف فيه دليل على تحريمه وما نحن فيه من اللعن المختلف فيه كما تقدم فإذا لم يكن حراما كان جائزا‏.‏
أو يقال‏:‏ فإذا لم يقم دليل على تحريمه لم يجز اعتقاد تحريمه والمقتضي لجوازه قائم وهي الأحاديث اللاعنة لمن فعل هذا وقد اختلف العلماء في جواز لعنته ولا دليل على تحريم لعنته على هذا التقدير فيجب العمل بالدليل المقتضي لجواز لعنته السالم عن المعارض‏.‏
وهذا يبطل السؤال‏:‏ فقد دار الأمر على السائل من جهة أخرى وإنما جاء هذا الدور الآخر لأن عامة النصوص المحرمة للعن متضمنة للوعيد فإن لم يجز الاستدلال بنصوص الوعيد على محل الخلاف لم يجز الاستدلال بها على لعن مختلف فيه كما تقدم‏.‏
ولو قال‏:‏ أنا أستدل على تحريم هذه اللعنة بالإجماع‏.‏
قيل له‏:‏ الإجماع منعقد على تحريم لعنة معين من أهل الفضل

ص -286- أما لعنة الموصوف فقد عرفت الخلاف فيه وقد تقدم أن لعنة الموصوف لا تستلزم إصابة كل واحد من أفراده إلا إذا وجدت الشروط وارتفعت الموانع وليس الأمر كذلك‏.‏ ويقال له أيضا‏:‏ كل ما تقدم من الأدلة الدالة على منع حمل هذه الأحاديث على محل الوفاق ترد هنا وهي تبطل هذا السؤال هنا كما أبطلت أصل السؤال وليس هذا من باب جعل الدليل مقدمة من مقدمات دليل آخر حتى يقال‏:‏ هذا مع التطويل إنما هو دليل واحد إذ المقصود منه أن نبين أن المحذور الذي ظنوه هو لازم على التقديرين فلا يكون محذورا فيكون دليل واحد قد دل على إرادة محل الخلاف من النصوص، وعلى أنه لا محذور في ذلك وليس بمستنكر أن يكون الدليل على مطلوب مقدمة في دليل مطلوب آخر وإن كان المطلوبان متلازمين‏.‏
‏[‏الحادي عشر‏]‏‏:‏ أن العلماء متفقون على وجوب العمل بأحاديث الوعيد فيما اقتضته من التحريم فإنما خالف بعضهم في العمل بآحادها في الوعيد خاصة فأما في التحريم فليس فيه خلاف معتد محتسب وما زال العلماء من الصحابة والتابعين والفقهاء بعدهم رضي الله عنهم أجمعين في خطابهم وكتابهم يحتجون بها في موارد الخلاف وغيره بل إذا كان في الحديث وعيد كان ذلك أبلغ في اقتضاء التحريم على ما تعرفه

ص -287- القلوب وقد تقدم أيضا التنبيه على رجحان قول من يعمل بها في الحكم واعتقاد الوعيد وأنه قول الجمهور، وعلى هذا فلا يقبل سؤال يخالف الجماعة‏.‏ ‏[‏الثاني عشر‏]‏‏:‏ أن نصوص الوعيد من الكتاب والسنة كثيرة جدا والقول بموجبها واجب على وجه العموم والإطلاق من غير أن يعين شخص من الأشخاص فيقال‏:‏ هذا ملعون ومغضوب عليه أو مستحق للنار لا سيما إن كان لذلك الشخص فضائل وحسنات، فإن من سوى الأنبياء تجوز عليهم الصغائر والكبائر مع إمكان أن يكون ذلك الشخص صديقا أو شهيدا أو صالحا، لما تقدم أن موجب الذنب يتخلف عنه بتوبة أو استغفار أو حسنات ماحية أو مصائب مكفرة أو شفاعة أو لمحض مشيئته ورحمته‏.‏
فإذا قلنا بموجب قوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 10‏]‏، وقوله تعالى‏:‏ ‏{وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏ ‏[‏النساء‏:‏ 14‏]‏، وقوله تعالى‏:‏ ‏{لاَ تَأْكُلُواْ أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ وَلاَ تَقْتُلُواْ أَنفُسَكُمْ إِنَّ اللّهَ كَانَ بِكُمْ رَحِيمًا وَمَن يَفْعَلْ ذَلِكَ عُدْوَانًا وَظُلْمًا فَسَوْفَ نُصْلِيهِ نَارًا وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيرًا‏}‏ ‏[‏النساء‏:‏ 29، 30‏]‏، إلى غير ذلك من آيات الوعيد‏.‏ أو قلنا بموجب قوله

ص -288- صلى الله عليه وسلم‏:‏ ‏"‏لعن الله من شرب الخمر أو عق والديه أو من غير منار الأرض‏"‏ أو ‏"‏لعن الله السارق‏"‏ أو ‏"‏لعن الله آكل الربا وموكله وشاهديه وكاتبه‏"‏ أو ‏"‏لعن الله لاوي الصدقة والمعتدي فيها‏"‏ أو ‏"‏من أحدث في المدينة حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين‏"‏ أو ‏"‏من جر إزاره بطرا لم ينظر الله إليه يوم القيامة‏"‏ أو ‏"‏لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر‏"‏، و ‏"‏من غشنا فليس منا‏"‏ أو ‏"‏من ادعي إلى غير أبيه أو تولى غير مواليه فالجنة عليه حرام‏"‏ أو ‏"‏من حلف على يمين كاذبة ليقتطع بها مال امرئ مسلم لقي الله وهو عليه غضبان‏"‏ أو ‏"‏من استحل مال امرئ مسلم بيمين كاذبة فقد أوجب الله له النار وحرم عليه الجنة‏"‏ أو ‏"‏لا يدخل الجنة قاطع‏"‏ إلى غير ذلك من أحاديث الوعيد‏.‏ لم يجز أن نعين شخصا ممن فعل بعض هذه الأفعال ونقول‏:‏ هذا المعين قد أصابه هذا الوعيد، لإمكان التوبة وغيرها من مسقطات العقوبة ولم يجز أن نقول‏:‏ هذا يستلزم لعن المسلمين، ولعن أمة محمد صلى الله عليه وسلم أو لعن الصديقين أو الصالحين، لأنه يقال‏:‏ الصديق والصالح متى صدرت منه بعض هذه الأفعال فلا بد من مانع يمنع لحوق الوعيد به مع قيام سببه ففعل هذه الأمور ممن يحسب أنها مباحة باجتهاد أو تقليد أو نحو ذلك غايته أن يكون نوعا من أنواع الصديقين الذين امتنع لحوق الوعيد بهم لمانع كما امتنع لحوق الوعيد به لتوبة

ص -289- أو حسنات ماحية أو غير ذلك‏.‏
واعلم أن هذه السبيل هي التي يجب سلوكها، فإن ما سواها طريقان خبيثان‏:‏
أحدهما‏:‏ القول بلحوق الوعيد لكل فرد من الأفراد بعينه ودعوى أن هذا عمل بموجب النصوص ‏,‏ وهذا أقبح من قول الخوارج المكفرين بالذنوب والمعتزلة وغيرهم وفساده معلوم بالاضطرار وأدلته معلومة في غير هذا الموضع‏.‏
الثاني‏:‏ ترك القول والعمل بموجب أحاديث رسول الله صلى الله عليه وسلم، ظنا أن القول بموجبها مستلزم للطعن فيما خالفها‏.‏
وهذا الترك يجر إلى الضلال واللحوق بأهل الكتابين الذين اتخذوا أحبارهم ورهبانهم أربابا من دون الله والمسيح ابن مريم فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لم يعبدوهم ولكن أحلوا لهم الحرام فاتبعوهم وحرموا عليهم الحلال فاتبعوهم‏"‏ ويفضي إلى طاعة المخلوق في معصية الخالق ويفضي إلى قبح العاقبة وسوء التأويل المفهوم من فحوى قوله تعالى‏:‏ ‏{أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏

ص -290- ثم إن العلماء يختلفون كثيرا، فإن كان كل خبر فيه تغليظ خالفه مخالف ترك القول بما فيه من التغليظ أو ترك العمل به مطلقا لزم من هذا من المحذور ما هو أعظم من أن يوصف‏:‏ من الكفر والمروق من الدين وإن لم يكن المحذور من هذا أعظم من الذي قبله لم يكن دونه فلا بد أن نؤمن بالكتاب ونتبع ما أنزل إلينا من ربنا جميعه ولا نؤمن ببعض الكتاب ونكفر ببعض وتلين قلوبنا لاتباع بعض السنة وتنفر عن قبول بعضها بحسب العادات والأهواء فإن هذا خروج عن الصراط المستقيم إلى صراط المغضوب عليهم والضالين‏.‏
والله يوفقنا لما يحبه ويرضاه من القول والعمل في خير وعافية لنا ولجميع المسلمين‏.‏ والحمد لله رب العالمين وصلى الله على سيدنا محمد خاتم النبيين وعلى آله الطيبين الطاهرين وأصحابه المنتخبين وأزواجه أمهات المؤمنين والتابعين لهم بإحسان إلى يوم الدين وسلم تسليما كثيرا‏.‏

ص -291- وسئل‏:‏ عن الشيخ عبد القادر أنه أفضل المشايخ والإمام أحمد أنه أفضل الأئمة فهل هذا صحيح أم لا ‏؟‏
فأجاب‏:‏ أما ترجيح بعض الأئمة والمشايخ على بعض، مثل من يرجح إمامه الذي تفقه على مذهبه، أو يرجح شيخه الذي اقتدى به على غيره، كمن يرجح الشيخ عبد القادر أو الشيخ أبا مدين، أو أحمد أو غيرهم‏:‏ فهذا الباب أكثر الناس يتكلمون فيه بالظن وما تهوى الأنفس، فإنهم لا يعلمون حقيقة مراتب الأئمة والمشايخ ولا يقصدون اتباع الحق المطلق بل كل إنسان تهوى نفسه أن يرجح متبوعه فيرجحه بظن يظنه وإن لم يكن معه برهان على ذلك وقد يفضي ذلك إلى تحاجهم وقتالهم وتفرقهم وهذا مما حرم الله ورسوله كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏ ‏[‏آل عمران‏:‏ 102‏:‏ 106‏]‏،

ص -292- قال ابن عباس‏:‏ تبيض وجوه أهل السنة والجماعة وتسود وجوه أهل البدع والفرقة‏.‏ فما دخل في هذا الباب مما نهى الله عنه ورسوله من التعصب والتفرق والاختلاف والتكلم بغير علم‏:‏ فإنه يجب النهي عنه فليس لأحد أن يدخل فيما نهى الله عنه ورسوله وأما من ترجح عنده فضل إمام على إمام أو شيخ على شيخ بحسب اجتهاده كما تنازع المسلمون‏:‏ أيهما أفضل الترجيع في الأذان أو تركه‏؟‏ أو إفراد الإقامة أو تثنيتها‏؟‏ وصلاة الفجر بغلس أو الإسفار بها‏؟‏ والقنوت في الفجر أو تركه‏؟‏ والجهر بالتسمية، أو المخافتة بها، أو ترك قراءتها‏؟‏ ونحو ذلك‏:‏ فهذه مسائل الاجتهاد التي تنازع فيها السلف والأئمة فكل منهم أقر الآخر على اجتهاده من كان فيها أصاب الحق فله أجران ومن كان قد اجتهد فأخطأ فله أجر وخطؤه مغفور له فمن ترجح عنده تقليد الشافعي لم ينكر على من ترجح عنده تقليد مالك ومن ترجح عنده تقليد أحمد

ص -293- لم ينكر على من ترجح عنده تقليد الشافعي ونحو ذلك‏.‏ ولا أحد في الإسلام يجيب المسلمين كلهم بجواب عام‏:‏ أن فلانا أفضل من فلان فيقبل منه هذا الجواب، لأنه من المعلوم أن كل طائفة ترجح متبوعها فلا تقبل جواب من يجيب بما يخالفها فيه كما أن من يرجح قولا أو عملا لا يقبل قول من يفتي بخلاف ذلك لكن إن كان الرجل مقلدا فليكن مقلدا لمن يترجح عنده أنه أولى بالحق فإن كان مجتهدا اجتهد واتبع ما يترجح عنده أنه الحق ولا يكلف الله نفسا إلا وسعها وقد قال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، لكن عليه أن لا يتبع هواه ولا يتكلم بغير علم قال تعالى‏:‏ ‏{هَاأَنتُمْ هَؤُلاء حَاجَجْتُمْ فِيمَا لَكُم بِهِ عِلمٌ فَلِمَ تُحَآجُّونَ فِيمَا لَيْسَ لَكُم بِهِ‏}‏ ‏[‏آل عمران‏:‏ 66‏]‏، وقال تعالى ‏{يُجَادِلُونَكَ فِي الْحَقِّ بَعْدَمَا تَبَيَّنَ‏}‏ ‏[‏الأنفال‏:‏ 6‏]‏، وما من إمام إلا له مسائل يترجح فيها قوله على قول غيره ولا يعرف هذا التفاضل إلا من خاض في تفاصيل العلم والله أعلم ‏.


صحة مذهب أهل المدينة

الجزء العشرون

صحة مذهب أهل المدينة

ص -294- وسئل شيخ الإسلام رحمه الله
عن ‏[‏صحة أصول مذهب أهل المدينة‏]‏ ومنزلة مالك المنسوب إليه مذهبهم في الإمامة والديانة، وضبطه علوم الشريعة عند أئمة علماء الأمصار وأهل الثقة والخبرة من سائر الأعصار ‏؟‏
فأجاب رضي الله عنه‏:‏ الحمد لله، مذهب أهل المدينة النبوية - دار السنة ودار الهجرة ودار النصرة إذ فيها سن الله لرسوله محمد صلى الله عليه وسلم سنن الإسلام وشرائعه وإليها هاجر المهاجرون إلى الله ورسوله وبها كان الأنصار الذين تبوءوا الدار والإيمان من قبلهم - مذهبهم في زمن الصحابة والتابعين وتابعيهم أصح مذاهب أهل المدائن الإسلامية شرقا وغربا، في الأصول والفروع‏.‏ وهذه الأعصار الثلاثة هي أعصار القرون الثلاثة المفضلة، التي

ص -295- قال فيها النبي صلى الله عليه وسلم في الحديث الصحيح من وجوه‏:‏ ‏"‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏ فذكر ابن حبان بعد قرنه قرنين بلا نزاع وفي بعض الأحاديث الشك في القرن الثالث بعد قرنه وقد روي في بعضها بالجزم بإثبات القرن الثالث بعد قرنه فتكون أربعة‏.‏ وقد جزم بذلك ابن حبان البستي ونحوه من علماء أهل الحديث في طبقات هذه الأمة فإن هذه الزيادة ثابتة في الصحيح‏.‏ أما أحاديث الثلاثة ففي الصحيحين عن عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله تعالى عليه وسلم‏:‏ ‏"‏خير أمتي القرن الذين يلونني ثم الذين يلونهم ثم الذين يلونهم ثم يجيء قوم تسبق شهادة أحدهم يمينه ويمينه شهادته‏"‏‏.‏ وفي صحيح مسلم عن عائشة رضي الله عنها قالت‏:‏ ‏"‏سأل رجل رسول الله صلى الله تعالى عليه وسلم‏:‏ أي الناس خير‏؟‏ قال‏:‏ القرن الذي بعثت فيهم، ثم الثاني، ثم الثالث‏"‏‏.‏
وأما الشك في الرابع، ففي الصحيحين عن عمران بن حصين أن رسول الله صلى الله تعالى عليه وسلم قال‏:‏ ‏"‏إن خيركم قرني، ثم الذين يلونهم، ثم الذين يلونهم قال عمران‏:‏ فلا أدري أقال رسول الله صلى الله تعالى عليه وسلم بعد قرنه مرتين أو ثلاثا‏:‏ ثم

ص -296- يكون بعدهم قوم يشهدون ولا يستشهدون، ويخونون ولا يؤتمنون، وينذرون ولا يوفون ويظهر فيهم السمن‏.‏ وفي لفظ‏:‏ خير هذه الأمة القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم الحديث وقال فيه‏:‏ ويحلفون ولا يستحلفون‏"‏‏.‏
وفي صحيح مسلم عن أبي هريرة قال‏:‏ قال رسول الله صلى الله تعالى عليه وسلم‏:‏ ‏"‏خير أمتي القرن الذي بعثت فيهم، ثم الذين يلونهم - والله أعلم‏:‏ أذكر الثالث أم لا‏؟‏ - ثم يخلف قوم يحبون السمانة يشهدون قبل أن يستشهدوا‏"‏‏.‏ وقوله في هذه الأحاديث‏:‏ ‏"‏ يشهدون قبل أن يستشهدوا ‏"‏ قد فهم منه طائفة من العلماء أن المراد به أداء الشهادة بالحق قبل أن يطلبها المشهود له وحملوا ذلك على ما إذا كان عالما، جمعا بين هذا وبين قوله‏:‏ ‏"‏ألا أنبئكم بخير الشهداء‏:‏ الذي يأتي بشهادته قبل أن يسألها‏"‏ وحملوا الثاني على أن يأتي بها المشهود له فيعرفه بها‏.‏ والصحيح أن الذم في هذه الأحاديث لمن يشهد بالباطل كما جاء في بعض ألفاظ الحديث ثم يفشو فيهم الكذب حتى يشهد الرجل ولا يستشهد، ولهذا قرن ذلك بالخيانة وبترك الوفاء بالنذر وهذه الخصال الثلاثة هي آية المنافق كما ثبت في الحديث المتفق عليه عنه

ص -297- صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏آية المنافق ثلاث‏:‏ إذا حدث كذب وإذا وعد أخلف وإذا اؤتمن خان وفي لفظ لمسلم‏:‏ وإن صام وصلى وزعم أنه مسلم‏"‏ فذمهم صلى الله تعالى عليه وسلم على ما يفشو فيهم من خصال النفاق وبين أنهم يسارعون إلى الكذب حتى يشهد الرجل بالكذب قبل أن يطلب منه ذلك، فإنه شر ممن لا يكذب حتى يسأل أن يكذب‏.‏ وأما ما فيه ذكر القرن الرابع فمثل ما في الصحيحين عن أبي سعيد الخدري عن النبي صلى الله تعالى عليه وسلم قال‏:‏ ‏"‏يأتي على الناس زمان يغزو فئام من الناس فيقال لهم‏:‏ هل فيكم من رأى رسول الله صلى الله تعالى عليه وسلم‏؟‏ فيقولون‏:‏ نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم‏:‏ هل فيكم من رأى أصحاب رسول الله صلى الله تعالى عليه وسلم‏؟‏ فيقولون‏:‏ نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم‏:‏ هل فيكم من رأى أصحاب أصحاب رسول الله صلى الله عليه وسلم‏؟‏ فيقولون‏:‏ نعم فيفتح لهم ثم يغزو فئام من الناس فيقال‏:‏ هل فيكم من رأى أصحاب أصحاب أصحاب رسول الله صلى الله عليه وسلم‏؟‏ فيقولون‏:‏ نعم‏.‏ فيفتح لهم ولفظ البخاري‏:‏ ثم يأتي على الناس زمان يغزو فئام من الناس‏"‏ ولذلك‏:‏ قال صلى الله تعالى عليه وسلم في الثانية والثالثة وقال فيها كلها‏:‏ صحب ولم يقل رأى‏.‏

ص -298- ولمسلم من رواية أخرى‏:‏ ‏"‏يأتي على الناس زمان يبعث فيهم البعث فيقولون‏:‏ انظروا هل تجدون فيكم أحدا من أصحاب رسول الله صلى الله تعالى عليه وسلم‏؟‏ فيوجد الرجل فيفتح لهم به ثم يبعث البعث الثاني فيقولون‏:‏ هل فيكم من رأى أصحاب رسول الله صلى الله تعالى عليه وسلم‏؟‏ فيقولون‏:‏ نعم فيفتح لهم ثم يبعث البعث الثالث فيقولون‏:‏ انظروا هل ترون فيكم من رأى من رأى أصحاب رسول الله صلى الله تعالى عليه وسلم‏؟‏ ثم يكون البعث الرابع فيقال‏:‏ انظروا هل ترون فيكم أحدا رأى من رأى أحدا رأى أصحاب رسول الله صلى الله تعالى عليه وسلم‏؟‏ فيوجد الرجل فيفتح لهم به‏"‏‏.‏
وحديث أبي سعيد هذا يدل على شيئين‏:‏ على أن صاحب النبي صلى الله تعالى عليه وسلم هو من رآه مؤمنا به وإن قلت صحبته، كما قد نص على ذلك الأئمة أحمد وغيره‏.‏ وقال مالك‏:‏ من صحب رسول الله صلى الله تعالى عليه وسلم سنة أو شهرا أو يوما أو رآه مؤمنا به فهو من أصحابه له من الصحبة بقدر ذلك‏.‏ وذلك أن لفظ الصحبة جنس تحته أنواع يقال‏:‏ صحبه شهرا، وساعة‏.‏ وقد بين في هذا الحديث أن حكم الصحبة يتعلق بمن رآه مؤمنا به، فإنه لا بد من هذا‏.‏
وفي الطريق الثاني لمسلم ذكر أربعة قرون ومن أثبت هذه

ص -299- الزيادة قال‏:‏ هذه من ثقة‏.‏ وترك ذكرها في بقية الأحاديث لا ينفي وجودها كما أنه لما شك في حديث أبي هريرة أذكر الثالث‏؟‏ لم يقدح في سائر الأحاديث الصحيحة التي ثبت فيها القرن الثالث‏.‏ ومن أنكرها قال في حديث ابن مسعود الصحيح‏:‏ أخبر أنه بعد القرون الثلاثة يجيء قوم تسبق شهادة أحدهم يمينه، ويمينه شهادته فيكون ما بعد الثلاثة ذكر بذم‏.‏ وقد يقال‏:‏ لا منافاة بين الخبرين، فإنه قد يظهر الكذب في القرن الرابع‏.‏ ومع هذا فيكون فيه من يفتح به لاتصال الرؤية ‏.‏
ومع هذا فيكون فيه من يفتح به لاتصال الرؤية، وفى القرون التي أثنى عليها رسول
الله صلى الله تعالى عليه وسلم، كان مذهب أهل المدينة أصح مذاهب أهل المدائن، فإنهم كانوا يتأسون بأثر رسول الله صلى الله عليه وسلم أكثر من سائر الأمصار، وكان غيرهم من أهل الأمصار دونهم في العلم بالسنة النبوية واتباعها، حتى إنهم لا يفتقرون إلى نوع من سياسة الملوك، وأن افتقار العلماء ومقاصد العباد، أكثر من افتقار أهل المدينة حيث كانوا أغنى من غيرهم عن ذلك كله، بما كان عندهم من الأثار النبوية التي يفتقر إلى العلم بها واتباعها كل أحد، ولهذا لم يذهب أحد من علماء المسلمين إلى أن إجماع أهل مدينة من المدائن حجة يجب اتباعها غير المدينة، لا في تلك الأعصار ولا فيما

ص -300- بعدها، لا إجماع أهل مكة ولا الشام ولا العراق ولا غير ذلك من أمصار المسلمين‏.‏
ومن حكى عن أبي حنيفة، أو أحد من أصحابه أن إجماع أهل الكوفة حجة يجب اتباعها على كل مسلم، فقد غلط على أبي حنيفة وأصحابه في ذلك، وأما المدينة فقد تكلم الناس في إجماع أهلها، واشتهر عن مالك وأصحابه أن إجماع أهلها حجة، وإن كان بقية الأئمة ينازعونهم في ذلك والكلام، إنما هو في إجماعهم في تلك الأعصار المفضلة، وأما بعد ذلك فقد اتفق الناس على أن إجماع أهلها ليس بحجة، إذ كان حينئذ في غيرها من العلماء ما لم يكن فيها، لاسيما من حين ظهر فيها الرفض، فإن أهلها كانوا متمسكين بمذهبهم القديم منتسبين إلى مذهب مالك إلى أوائل المائة السادسة، أو قبل ذلك أو بعد ذلك، فإنهم قدم إليهم من رافضة المشرق من أهل قاشان، وغيرهم من أفسد مذهب كثير منهم لا سيما المنتسبون منهم إلى العترة النبوية، وقدم عليهم بكتب أهل البدع المخالفة للكتاب والسنة، وبذل لهم أموالاً كثيرة، فكثرت البدعة فيها من حينئذ، فأما الأعصار الثلاثة المفضلة فلم يكن فيها بالمدينة النبوية بدعة ظاهرة البتة، ولا خرج منها بدعة في أصول الدين البتة، كما خرج من سائر الأمصار، فإن الأمصار الكبار التي سكنها أصحاب رسول الله صلى الله تعالى عليه وسلم،

ص -301- وخرج منها العلم والإيمان خمسة‏:‏ الحرمان، والعراقان، والشام، منها خرج القرآن والحديث والفقه والعبادة، وما يتبع ذلك من أمور الإسلام، وخرج من هذه الأمصار بدع أصولية غير المدينة النبوية‏.‏
فالكوفة خرج منها التشيع والإرجاء، وانتشر بعد ذلك في غيرها‏.‏
والبصرة خرج منها القدر، والاعتزال، والنسك الفاسد، وانتشر بعد ذلك في غيرها‏.‏ والشام كان بها النصب والقدر‏.‏
وأما التجهم فإنما ظهر من ناحية خراسان، وهو شر البدع‏.‏
وكان ظهور البدع بحسب البعد عن الدار النبوية، فلما حدثت الفرقة بعد مقتل عثمان ظهرت بدعة الحرورية، وتقدم بعقوبتها الشيعة من الأصناف الثلاثة الغالية، حيث حرقهم علي بالنار، والمفضلة حيث تقدم بجلدهم ثمانين، والسبائية حيث توعدهم وطلب أن يعاقب ابن سبأ بالقتل أو بغيره فهرب منه‏.‏
ثم في أواخر عصر الصحابة حدثت القدرية في آخر عصر ابن عمر

ص -302- وابن عباس؛ وجابر؛ وأمثالهم من الصحابة‏.‏ وحدثت المرجئة قريباً من ذلك‏.‏
وأما الجهمية فإنما حدثوا في أواخر عصر التابعين، بعد موت عمر بن عبد العزيز، وقد روي أنه أنذر بهم، وكان ظهور جهم بخراسان في خلافة هشام بن عبد الملك، وقد قتل المسلمون شيخهم الجعد بن درهم قبل ذلك، ضحى به خالد بن عبد الله القسري، وقال‏:‏ ‏[‏يا أيها الناس ضحوا تقبل الله ضحاياكم فإني مضح بالجعد بن درهم، أنه زعم أن الله لم يتخذ إبراهيم خليلاً ولم يكلم موسى تكليماً تعالى الله عما يقول الجعد بن درهم علواً كبيراً‏]‏، ثم نزل فذبحه‏.‏
وقد روي أن ذلك بلغ الحسن البصري وأمثاله من التابعين فشكروا ذلك‏.‏
وأما المدينة النبوية فكانت سليمة من ظهور هذه البدع، وإن كان بها من هو مضمر لذلك، فكان عندهم مهاناً مذموماً؛ إذ كان بها قوم من القدرية وغيرهم، ولكن كانوا مذمومين مقهورين بخلاف التشيع والإرجاء بالكوفة، والاعتزال وبدع النساك بالبصرة، والنصب بالشام؛ فإنه كان ظاهراً‏.‏ وقد ثبت في الصحيح عن النبي صلى الله تعالى عليه وسلم ‏"‏إن

ص -303- الدجال لا يدخلها‏"‏ وفي الحكاية المعروفة أن عمرو بن عبيد، وهو رأس المعتزلة مر بمن كان يناجي سفيان الثوري، ولم يعلم أنه سفيان، فقال عمرو لذلك الرجل‏:‏ من هذا ‏؟‏ فقال‏:‏ هذا سفيان الثوري أو قال‏:‏ من أهل الكوفة، قال‏:‏ لو علمت بذلك لدعوته إلى رأيي ولكن ظننته من هؤلاء المدنيين الذين يجيئونك من فوق‏.‏
ولم يزل العلم والإيمان بها ظاهراً إلى زمن أصحاب مالك، وهم أهل القرن الرابع؛ حيث أخذ ذلك القرن عن مالك وأهل طبقته كالثوري؛ والأوزاعي؛ والليث بن سعد؛ وحماد بن زيد؛ وحماد بن سلمة؛ وسفيان بن عيينة؛ وأمثالهم‏.‏ وهؤلاء أخذوا عن طوائف من التابعين، وأولئك أخذوا عمن أدركوا من الصحابة‏.‏
والكلام في إجماع أهل المدينة في تلك الأعصار، والتحقيق في ‏[‏مسألة إجماع أهل المدينة‏]‏، أن منه ما هو متفق عليه بين المسلمين؛ ومنه ما هو قول جمهور أئمة المسلمين؛ ومنه ما لا يقول به إلا بعضهم‏.‏ وذلك أن إجماع أهل المدينة على أربع مراتب‏.‏
‏[الأولى‏]‏‏:‏ ما يجري مجرى النقل عن النبي صلى الله تعالى عليه وسلم؛

ص -304- مثل نقلهم لمقدار الصاع والمد؛ وكترك صدقة الخضراوات والأحباس، فهذا مما هو حجة باتفاق العلماء‏.‏ أما الشافعي وأحمد وأصحابهما فهذا حجة عندهم بلا نزاع، كما هو حجة عند مالك‏.‏ وذلك مذهب أبي حنيفة وأصحابه‏.‏
قال أبو يوسف رحمه الله، وهو أجل أصحاب أبي حنيفة، وأول من لقب قاضي القضاة لما اجتمع بمالك وسأله عن هذه المسائل وأجابه مالك بنقل أهل المدينة المتواتر، رجع أبو يوسف إلى قوله، وقال‏:‏ لو رأى صاحبي مثل ما رأيت لرجع مثل ما رجعت‏.‏
فقد نقل أبو يوسف أن مثل هذا النقل حجة عند صاحبه أبي حنيفة، كما هو حجة عند غيره، لكن أبو حنيفة لم يبلغه هذا النقل، كما لم يبلغه، ولم يبلغ غيره من الأئمة كثير من الحديث، فلا لوم عليهم في ترك ما لم يبلغهم علمه‏.‏
وكان رجوع أبي يوسف إلى هذا النقل كرجوعه إلى أحاديث كثيرة اتبعها هو وصاحبه محمد وتركا قول شيخهما؛ لعلمهما بأن شيخهما كان يقول‏:‏ أن هذه الأحاديث أيضاً حجة إن صحت لكن لم تبلغه‏.‏
ومن ظن بأبي حنيفة أو غيره من أئمة المسلمين أنهم يتعمدون مخالفة الحديث الصحيح لقياس أو غيره فقد أخطأ عليهم، وتكلم إما بظن وإما بهوى، فهذا أبو حنيفة يعمل بحديث التوضي بالنبيذ في

ص -305- السفر مخالفة للقياس وبحديث القهقهة في الصلاة مع مخالفته للقياس؛ لاعتقاده صحتهما، وإن كان أئمة الحديث لم يصححوهما‏.‏
وقد بينا هذا في رسالة ‏[‏رفع الملام عن الأئمة الأعلام‏]‏، وبينا أن أحداً من أئمة الإسلام لا يخالف حديثاً صحيحاً بغير عذر؛ بل لهم نحو من عشرين عذراً، مثل أن يكون أحدهم لم يبلغه الحديث؛ أو بلغه من وجه لم يثق به، أو لم يعتقد دلالته على الحكم؛ أو اعتقد أن ذلك الدليل قد عارضه ما هو أقوى منه كالناسخ؛ أو ما يدل على الناسخ وأمثال ذلك‏.‏ والأعذار يكون العالم في بعضها مصيباً، فيكون له أجران، ويكون في بعضها مخطئاً بعد اجتهاده فيثاب على اجتهاده وخطؤه مغفور له ‏;‏‏:‏ لقوله تعالى ‏{ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏‏[‏البقرة 286‏]‏‏.‏ وقد ثبت في الصحيح أن الله استجاب هذا الدعاء وقال‏:‏ ‏"‏ قد فعلت‏"‏ ولأن العلماء ورثة الأنبياء‏.‏
وقد ذكر الله عن داود وسليمان أنهما حكما في قضية وأنه فهمها أحدهما؛ ولم يعب الآخر؛ بل أثنى على كل واحد منهما بأنه آتاه حكما وعلما فقال‏:‏ ‏{ وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ ‏}‏‏[‏الأنبياء 78‏]‏ ‏{ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏‏[‏الأنبياء 79‏]‏‏.‏

ص -306- وهذه الحكومة تتضمن مسألتين تنازع فيهما العلماء‏:‏ مسألة نفش الدواب في الحرث بالليل وهو مضمون عند جمهور العلماء؛ كمالك والشافعي وأحمد‏.‏ وأبو حنيفة لم يجعله مضموناً‏.‏
والثاني‏:‏ ضمان بالمثل والقيمة، وفي ذلك نزاع في مذهب الشافعي وأحمد وغيرهما‏.‏ والمأثور عن أكثر السلف في نحو ذلك يقتضي الضمان بالمثل، إذا أمكن كما قضى به سليمان، وكثير من الفقهاء لا يضمنون ذلك إلا بالقيمة، كالمعروف من مذهب أبي حنيفة والشافعي وأحمد‏.‏
والمقصود هنا‏:‏ أن عمل أهل المدينة الذي يجري مجرى النقل، حجة باتفاق المسلمين، كما قال مالك لأبي يوسف - لما سأله عن الصاع والمد، وأمر أهل المدينة بإحضار صيعانهم، وذكروا له أن إسنادها عن أسلافهم أترى هؤلاء يا أبا يوسف يكذبون ‏؟‏ قال‏:‏ لا والله ما يكذبون، فأنا حررت هذه الصيعان فوجدتها خمسة أرطال وثلث بأرطالكم يا أهل العراق‏.‏ فقال‏:‏ رجعت إلى قولك يا أبا عبد الله، ولو رأى صاحبي ما رأيت لرجع كما رجعت‏.‏
وسأله عن صدقة الخضراوات، فقال‏:‏ هذه مباقيل أهل المدينة، لم يؤخذ منها صدقة على عهد رسول الله صلى الله عليه وسلم، ولا أبي بكر ولا عمر رضي الله عنهما، يعني‏:‏ وهي تنبت فيها الخضراوات‏.‏
وسأله عن الأحباس فقال‏:‏ هذا حبس فلان وهذا حبس فلان، يذكر لبيان الصحابة، فقال أبو يوسف في كل منهما‏:‏

ص -307- قد رجعت يا أبا عبد الله ولو رأى صاحبي ما رأيت لرجع كما رجعت‏.‏
وأبو يوسف ومحمد وافقا بقية الفقهاء في أنه ليس في الخضراوات صدقة، كمذهب مالك والشافعي وأحمد، وفي أنه ليس فيما دون خمسة أوسق صدقة، كمذهب هؤلاء، وأن الوقف عنده لازم كمذهب هؤلاء‏.‏
وإنما قال مالك‏:‏ أرطالكم يا أهل العراق؛ لأنه لما انقرضت الدولة الأموية، وجاءت دولة ولد العباس قريباً؛ فقام أخوه أبو جعفر الملقب بالمنصور، فبنى بغداد فجعلها دار ملكه، وكان أبو جعفر يعلم أن أهل الحجاز حينئذ كانوا أعنى بدين الإسلام من أهل العراق، ويروى أنه قال ذلك لمالك أو غيره من علماء المدينة، قال‏:‏ نظرت في هذا الأمر فوجدت أهل العراق أهل كذب وتدليس؛ أو نحو ذلك، ووجدت أهل الشام إنما هم أهل غزو وجهاد، ووجدت هذا الأمر فيكم‏.‏
ويقال‏:‏ أنه قال لمالك‏:‏ أنت أعلم أهل الحجاز؛ أو كما قال‏.‏ فطلب أبو جعفر علماء الحجاز أن يذهبوا إلى العراق وينشروا العلم فيه، فقدم عليهم هشام بن عروة؛ ومحمد بن إسحاق؛ ويحيى بن

ص -308- سعيد الأنصاري؛ وربيعة بن أبي عبد الرحمن؛ وحنظلة بن أبي سفيان الجمحي؛ وعبد العزيز بن أبي سلمة الماجشون وغير هؤلاء‏.‏
وكان أبو يوسف يختلف في مجالس هؤلاء، ويتعلم منهم الحديث، وأكثر عمن قدم من الحجاز؛ ولهذا يقال في أصحاب أبي حنيفة‏:‏ أبو يوسف أعلمهم بالحديث؛ وزفر أطردهم للقياس، والحسن بن زياد اللؤلؤي أكثرهم تفريعاً، ومحمد أعلمهم بالعربية والحساب؛ وربما قيل أكثرهم تفريعاً، فلما صارت العراق دار الملك، واحتاج الناس إلى تعريف أهلها بالسنة والشريعة، غيّر المكيال الشرعي برطل أهل العراق، وكان رطلهم بالحنطة الثقيلة والعدس إذ ذاك تسعين مثقالاً‏:‏ مائة وثمانية وعشرون درهماً وأربعة أسباع الدرهم‏.‏ فهذا هو المرتبة الأولى لإجماع أهل المدينة وهو حجة باتفاق المسلمين‏.‏
المرتبة الثانية‏:‏ العمل القديم بالمدينة قبل مقتل عثمان بن عفان، فهذا حجة في مذهب مالك، وهو المنصوص عن الشافعي، قال في رواية يونس بن عبد الأعلى‏:‏ ‏[‏إذا رأيت قدماء أهل المدينة على شيء فلا تتوقف في قلبك ريبًا أنه الحق‏]‏ وكذا ظاهر مذهب أحمد أن ما سنه الخلفاء الراشدون فهو حجة يجب اتباعها، وقال أحمد كل بيعة كانت في المدينة فهي خلافة نبوة، ومعلوم أن بيعة أبي بكر وعمر وعثمان كانت بالمدينة، وكذلك بيعة علي كانت بالمدينة ثم خرج منها، وبعد ذلك لم يعقد بالمدينة بيعة

ص -309- وقد ثبت في الحديث الصحيح حديث العرباض بن سارية، عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها، وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏"‏‏.‏
وفى السنن من حديث سفينة عن النبى صلى الله عليه وسلم أنه قال‏:‏‏"‏ خلافة النبوة ثلاثون سنة، ثم يصير ملكاً عضوضاً‏"‏‏.‏ فالمحكي عن أبي حنيفة يقتضي أن قول الخلفاء الراشدين حجة، وما يعلم لأهل المدينة عمل قديم على عهد الخلفاء الراشدون مخالف لسنة الرسول صلى الله تعالى عليه وسلم
والمرتبة الثالثة‏:‏ إذا تعارض في مسألة دليلان، كحديثين وقياسين جهل أيهما أرجح وأحدهما يعمل به أهل المدينة، ففيه نزاع فمذهب مالك والشافعي أنه يرجح بعمل أهل المدينة، ومذهب أبي حنيفة أنه لا يرجح بعمل أهل المدينة ولأصحاب أحمد وجهان‏:‏
أحدهما‏:‏ وهو قول القاضي أبي يعلى، وابن عقيل أنه لا يرجح‏.‏
والثاني‏:‏ وهو قول أبي الخطاب، وغيره أنه يرجح به قيل هذا هو المنصوص عن أحمد، ومن كلامه قال‏:‏ إذا رأى أهل المدينة حديثاً وعملوا به فهو الغاية، وكان يفتي على مذهب أهل

ص -310- المدينة ويقدمه على مذهب أهل العراق تقريراً كثيراً، وكان يدل المستفتي على مذاهب أهل الحديث، ومذهب أهل المدينة، ويدل المستفتي على إسحق وأبي عبيد وأبي ثور ونحوهم من فقهاء أهل الحديث، ويدله على حلقه المدنيين حلقه أبي مصعب الزهري ونحوه، وأبو مصعب هو آخر من مات من رواة الموطأ عن مالك، مات بعد أحمد بسنة، سنة اثنين وأربعين ومائتين، وكان أحمد يكره أن يرد على أهل المدينة، كما يرد على أهل الرأي، ويقول إنهم اتبعوا الآثار، فهذه مذاهب جمهور الأئمة توافق مذهب مالك في الترجيح لأقوال أهل المدينة‏.‏
وأما المرتبة الرابعة‏:‏ فهي العمل المتأخر بالمدينة، فهذا هل هو حجة شرعية يجب اتباعه أم لا ‏؟‏
فالذي عليه أئمة الناس أنه ليس بحجة شرعية، هذا مذهب الشافعي وأحمد وأبي حنيفة وغيرهم، وهو قول المحققين من أصحاب مالك، كما ذكر ذلك الفاضل عبد الوهاب في كتابه ‏[‏أصول الفقه‏]‏ وغيره ذكر أن هذا ليس إجماعاً ولا حجة عند المحققين من أصحاب مالك، وربما جعله حجة بعض أهل المغرب من أصحابه، وليس معه للأئمة نص ولا دليل، بل هم أهل تقليد، قلت‏:‏ ولم أر في كلام مالك ما يوجب جعل هذا حجة، وهو في الموطأ إنما يذكر الأصل المجمع عليه عندهم، فهو يحكي مذهبهم، وتارة

ص -311- يقول الذي لم يزل عليه أهل العلم ببلدنا يصير إلى الإجماع القديم، وتارة لا يذكر، ولو كان مالك يعتقد أن العمل المتأخر حجة يجب على جميع الأمة اتباعها وإن خالفت النصوص، لوجب عليه أن يلزم الناس بذلك حد الإمكان، كما يجب عليه أن يلزمهم اتباع الحديث والسنة الثابتة التي لا تعارض فيها وبالإجماع، وقد عرض عليه الرشيد أو غيره أن يحمل الناس على موطأه فامتنع من ذلك، وقال‏:‏ ‏[‏إن أصحاب رسول الله صلى الله تعالى عليه وسلم تفرقوا في الأمصار، وإنما جمعت علم أهل بلدي‏]‏ أو كما قال وإذا تبين أن إجماع أهل المدينة تفاوت فيه مذاهب جمهور الأئمة، علم بذلك أن قولهم أصح أقوال أهل الأمصار رواية ورأياً، وأنه تارة يكون حجة قاطعة، وتارة حجة قوية، وتارة مرجحاً للدليل إذ ليست هذه الخاصية لشيء من أمصار المسلمين، ومعلوم أن من كان بالمدينة من الصحابة هم خيار الصحابة، إذ لم يخرج منها أحد قبل الفتنة إلا وأقام بها من هو أفضل منه، فإنه لما فتح الشام والعراق وغيرهما أرسل عمر بن الخطاب رضي الله عنه إلى الأمصار من يعلمهم الكتاب والسنة، فذهب إلى العراق عبد الله

ص -312- بن مسعود، وحذيفة بن اليمان، وعمار بن ياسر، وعمران بن حصين، وسلمان الفارسي وغيرهم‏.‏
وذهب إلى الشام معاذ بن جبل، وعبادة بن الصامت، وأبو الدرداء، وبلال بن رباح وأمثالهم‏.‏ وبقي عنده مثل عثمان وعلي وعبد الرحمن بن عوف ومثل أبي بن كعب ومحمد بن مسلمة وزيد بن ثابت وغيرهم‏.‏
وكان ابن مسعود وهو أعلم من كان بالعراق من الصحابة إذ ذاك، يفتي بالفتيا ثم يأتي المدينة، فيسأل علماء أهل المدينة فيردونه عن قوله، فيرجع إليهم كما؛ جرى في مسألة أمهات النساء لما ظن ابن مسعود أن الشرط فيها وفي الربيبة، وأنه إذا طلق امرأته قبل الدخول، حلت أمها كما تحل ابنتها، فلما جاء إلى المدينة، وسأل عن ذلك، أخبره علماء الصحابة أن الشرط في الربيبة دون الأمهات، فرجع إلى قولهم، وأمر الرجل بفراق امرأته بعد ما حملت، وكان أهل المدينة فيما يعملون، إما أن يكون سنة عن رسول الله صلى الله تعالى عليه وسلم؛ وإما أن يرجعوا إلى قضايا عمر بن الخطاب ويقال‏:‏ أن مالكاً أخذ جل الموطأ عن ربيعة، وربيعة عن سعيد بن المسيب؛ وسعيد بن المسيب عن عمر؛ وعمر محدث‏.‏
وفي الترمذي عن رسول الله صلى الله تعالى عليه وسلم قال‏:‏ ‏"‏لو لم أبعث فيكم لبعث فيكم عمر‏"‏ وفي الصحيحين عنه صلى الله تعالى عليه وسلم أنه

ص -313- قال‏:‏ ‏"‏كان في الأمم قبلكم محدثون، فإن يكن في أمتي أحد فعمر ‏"‏ وفي السنن عن النبي صلى الله تعالى عليه وسلم أنه قال‏:‏ ‏"‏اقتدوا باللذين من بعدي أبي بكر وعمر ‏"‏‏.‏ وكان عمر يشاور أكابر الصحابة، كعثمان وعلي وطلحة والزبير؛ وسعد وعبد الرحمن؛ وهم أهل الشورى؛ ولهذا قال الشعبي انظروا ما قضى به عمر؛ فإنه كان يشاور‏.‏ ومعلوم أن ما كان يقضي أو يفتي به عمر ويشاور فيه هؤلاء أرجح مما يقضي أو يفتي به ابن مسعود أو نحوه؛ رضي الله عنهم أجمعين‏.‏ وكان عمر في مسائل الدين والأصول والفروع إنما يتبع ما قضى به رسول الله صلى الله عليه وسلم، وكان يشاور علياً وغيره من أهل الشورى، كما شاوره في المطلقة المعتدة الرجعية في المرض إذا مات زوجها هل ترث ‏؟‏ وأمثال ذلك‏.‏
فلما قتل عثمان وحصلت الفتنة والفرقة وانتقل علي إلى العراق هو وطلحة والزبير لم يكن بالمدينة من هو مثل هؤلاء، ولكن كان بها من الصحابة مثل سعد بن أبي وقاص وأبي أيوب؛ ومحمد بن مسلمة؛ وأمثالهم من هو أجل ممن مع علي من الصحابة، فأعلم من كان بالكوفة من الصحابة علي وابن مسعود وعلي كان

ص -314- بالمدينة، إذ كان بها عمر وعثمان وابن مسعود، وهو نائب عمر وعثمان ومعلوم أن علياً مع هؤلاء أعظم علماً وفضلًا من جميع من معه من أهل العراق، ولهذا كان الشافعي يناظر بعض أهل العراق في الفقه، محتجاً على المناظر بقول علي وابن مسعود، فصنف الشافعي كتاب ‏[‏اختلاف علي وعبد الله‏]‏ يبين فيه ما تركه المناظر وغيره من أهل العلم من قولهما، وجاء بعده محمد بن نصر المروزي، فصنف في ذلك أكثر مما صنف الشافعي قال‏:‏ إنكم وسائر المسلمين تتركون قوليهما لما هو راجح من قوليهما، وكذلك غيركم يترك ذلك لما هو راجح منه‏.‏
ومما يوضح الأمر في ذلك‏:‏ أن سائر أمصار المسلمين غير الكوفة كانوا منقادين لعلم أهل المدينة لا يعدون أنفسهم أكفاءهم في العلم، كأهل الشام ومصر مثل الأوزاعي ومن قبله وبعده من الشاميين ومثل الليث بن سعد ومن قبل ومن بعد من المصريين وأن تعظيمهم لعمل أهل المدينة واتباعهم لمذاهبهم القديمة ظاهر بين‏.‏
وكذلك علماء أهل البصرة كأيوب وحماد بن زيد، وعبد الرحمن بن مهدي، وأمثالهم‏.‏ ولهذا ظهر مذهب أهل المدينة في هذه الأمصارفإن أهل مصر صاروا نصرة لقول أهل المدينة وهم أجلاء أصحاب مالك المصريين كابن وهب، وابن القاسم، وأشهب‏:‏ وعبد الله بن الحكم‏.‏
والشاميون

ص -315- مثل الوليد بن مسلم، ومروان بن محمد، وأمثالهم، لهم روايات معروفة عن مالك‏.‏ وأما أهل العراق كعبد الرحمن بن مهدي وحماد بن زيد، ومثل إسماعيل بن إسحاق القاضي وأمثالهم، كانوا على مذهب مالك، وكانوا قضاة القضاة وإسماعيل ونحوه كانوا من أجل علماء الإسلام‏.‏
وأما الكوفيون بعد الفتنة والفرقة يدعون مكافأة أهل المدينة وأما قبل الفتنة والفرقة فقد كانوا متبعين لأهل المدينة ومنقادين لهم لا يعرف قبل مقتل عثمان أن أحدًا من أهل الكوفة أو غيرها يدعي أن أهل مدينته أعلم من أهل المدينة فلما قتل عثمان وتفرقت الأمة وصاروا شيعًا ظهر من أهل الكوفة من يساوي بعلماء أهل الكوفة علماء أهل المدينة‏.‏
ووجه الشبهة في ذلك أنه ضعف أمر المدينة لخروج خلافة النبوة منها وقوي أمر أهل العراق لحصول على فيها لكن ما فيه الكلام من مسائل الفروع والأصول قد استقر في خلافة عمر‏.‏
ومعلوم أن قول أهل الكوفة مع سائر الأمصار قبل الفرقة أولى من قولهم وحديثهم بعد الفرقة قال عبيدة السلماني قاضي على - رضي الله عنه - رأيك مع عمر في الجماعة أحب إلينا من رأيك وحدك في الفرقة‏.‏

ص -316- ومعلوم أنه كان بالكوفة من الفتنة والتفرق ما دل عليه النص والإجماع لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏الفتنة من هاهنا، الفتنة من هاهنا، الفتنة من هاهنا، من حيث يطلع قرن الشيطان‏"‏‏.‏
وهذا الحديث قد ثبت عنه في الصحيح من غير وجه‏.‏ ومما يوضح الأمر في ذلك أن العلم‏:‏ إما رواية وإما رأي وأهل المدينة أصح أهل المدن رواية ورأيًا‏.‏
وأما حديثهم فأصح الأحاديث وقد اتفق أهل العلم بالحديث على أن أصح الأحاديث أحاديث أهل المدينة ثم أحاديث أهل البصرة‏.‏
وأما أحاديث أهل الشام فهي دون ذلك، فإنه لم يكن لهم من الإسناد المتصل وضبط الألفاظ ما لهؤلاء ولم يكن فيهم - يعني أهل المدينة، ومكة والبصرة، والشام - من يعرف بالكذب لكن منهم من يضبط ومنهم من لا يضبط‏.‏
وأما أهل الكوفة فلم يكن الكذب في أهل بلد أكثر منه فيهم ففي زمن التابعين كان بها خلق كثيرون منهم معروفون بالكذب لا سيما الشيعة فإنهم أكثر الطوائف كذبا باتفاق أهل العلم؛ ولأجل هذا يذكر عن مالك وغيره من أهل المدينة أنهم لم يكونوا يحتجون بعامة أحاديث أهل العراق، لأنهم قد علموا أن فيهم كذابين ولم يكونوا يميزون بين الصادق والكاذب فأما إذا علموا صدق الحديث فإنهم يحتجون به كما روى مالك عن أيوب السختياني وهو عراقي فقيل

ص -317- له ‏[‏في‏]‏ ذلك فقال‏:‏ ما حدثتكم عن أحد إلا وأيوب أفضل منه أو نحو هذا‏.‏
وهذا القول هو القول القديم للشافعي؛ حتى روي أنه قيل له‏:‏ إذا روى سفيان عن منصور عن علقمة عن عبد الله حديثا لا يحتج به فقال‏:‏ أن لم يكن له أصل بالحجاز وإلا فلا شك أن الشافعي رجع عن ذلك وقال لأحمد بن حنبل‏:‏ أنتم أعلم بالحديث منا، فإذا صح الحديث فأخبرني به حتى أذهب إليه شاميًا كان أو بصريًا أو كوفيًا ولم يقل مكيًا أو مدنيًا؛ لأنه كان يحتج بهذا قبل‏.‏
وأما علماء أهل الحديث كشعبة ويحيى بن سعيد وأصحاب الصحيح والسنن فكانوا يميزون بين الثقات الحفاظ وغيرهم فيعلمون من بالكوفة والبصرة من الثقات الذين لا ريب فيهم وأن فيهم من هو أفضل من كثير من أهل الحجاز ولا يستريب عالم في مثل أصحاب عبد الله بن مسعود كعلقمة، والأسود، وعبيدة السلماني، والحارث التيمي وشريح القاضي ثم مثل إبراهيم النخعي، والحكم بن عتيبة وأمثالهم من أوثق الناس وأحفظهم فلهذا صار علماء أهل الإسلام متفقين على الاحتجاج بما صححه أهل العلم بالحديث من أي مصر كان وصنف أبو داود السجستاني مفاريد أهل الأمصار يذكر فيه ما انفرد أهل كل مصر من المسلمين من أهل العلم بالسنة‏.‏

ص -318- وأما الفقه والرأي فقد علم أن أهل المدينة لم يكن فيهم من ابتدع بدعة في أصول الدين ولما حدث الكلام في الرأي في أوائل الدولة العباسية وفرع لهم ربيعة بن هرمز فروعًا كما فرع عثمان البستي وأمثاله بالبصرة وأبو حنيفة وأمثاله بالكوفة وصار في الناس من يقبل ذلك وفيهم من يرد وصار الرادون لذلك مثل هشام بن عروة وأبي الزناد والزهري وابن عيينة وأمثالهم، فإن ردوا ما ردوا من الرأي المحدث بالمدينة فهم للرأي المحدث بالعراق أشد ردًا، فلم يكن أهل المدينة أكثر من أهل العراق فيما لا يحمد وهم فوقهم فيما يحمدونه وبهذا يظهر الرجحان‏.‏
وأما ما قال هشام بن عروة‏:‏ لم يزل أمر بني إسرائيل معتدلاً حتى فشا فيهم المولدون‏:‏ أبناء سبايا الأمم فقالوا فيهم بالرأي فضلوا وأضلوا‏.‏
قال ابن عيينة‏:‏ فنظرنا في ذلك فوجدنا ما حدث من الرأي إنما هو من المولدين أبناء سبايا الأمم وذكر بعض من كان بالمدينة وبالبصرة وبالكوفة والذين بالمدينة أحمد عند هذا ممن بالعراق من أهل المدينة‏.‏ ولما قال مالك - رضي الله عنه - عن إحدى الدولتين إنهم كانوا أتبع للسنن من الدولة الأخرى قال ذلك لأجل ما ظهر بمقاربتها من الحدثان؛ لأن أولئك أولى بالخلافة نسبًا وقرنًا‏.‏

ص -319- وقد كان المنصور والمهدي والرشيد - وهم سادات خلفاء بني العباس - يرجحون علماء الحجاز وقولهم على علماء أهل العراق كما كان خلفاء بني أمية يرجحون أهل الحجاز على علماء أهل الشام ولما كان فيهم من لم يسلك هذا السبيل بل عدل إلى الآراء المشرقية كثرت الأحداث فيهم وضعفت الخلافة‏.‏
ثم أن بغداد إنما صار فيها من العلم والإيمان ما صار وترجحت على غيرها بعد موت مالك وأمثاله من علماء أهل الحجاز، وسكنها من أفشى السنة بها وأظهر حقائق الإسلام مثل أحمد بن حنبل وأبي عبيد وأمثالهما من فقهاء أهل الحديث ومن ذلك الزمان ظهرت بها السنة في الأصول والفروع وكثر ذلك فيها وانتشر منها إلى الأمصار وانتشر أيضًا من ذلك الوقت في المشرق والمغرب، فصار في المشرق مثل إسحاق بن إبراهيم بن راهويه، وأصحابه وأصحاب عبد الله بن المبارك وصار إلى المغرب، من علم أهل المدينة ما نقل إليهم من علماء الحديث فصار في بغداد وخراسان والمغرب من العلم ما لا يكون مثله إذ ذاك بالحجاز والبصرة‏.‏
أما أحوال الحجاز فلم يكن بعد عصر مالك وأصحابه من علماء الحجاز من يفضل على علماء المشرق والعراق والمغرب‏.‏

ص -320- وهذا باب يطول تتبعه ولو استقصينا فضل علماء أهل المدينة وصحة أصولهم لطال الكلام‏.‏ إذا تبين ذلك، فلا ريب عند أحد أن مالكًا - رضي الله عنه - أقوم الناس بمذهب أهل المدينة رواية ورأيا، فإنه لم يكن في عصره ولا بعده أقوم بذلك منه كان له من المكانة عند أهل الإسلام - الخاص منهم والعام - ما لا يخفى على من له بالعلم أدنى إلمام وقد جمع الحافظ أبو بكر الخطيب أخبار الرواة عن مالك فبلغوا ألفا وسبعمائة أو نحوها وهؤلاء الذين اتصل إلى الخطيب حديثهم بعد قريب من ثلاثمائة سنة فكيف بمن انقطعت أخبارهم أو لم يتصل إليه خبرهم فإن الخطيب توفي سنة اثنتين وستين وأربعمائة وعصره وعصر ابن عبد البر، والبيهقي، والقاضي أبي يعلى، وأمثال هؤلاء واحد ومالك، توفي سنة تسع وسبعين ومائة، وتوفي أبو حنيفة سنة خمسين ومائة، وتوفي الشافعي سنة أربع ومائتين وتوفي أحمد بن حنبل سنة إحدى وأربعين ومائتين؛ ولهذا قال الشافعي - رحمه الله - ما تحت أديم السماء كتاب أكثر صوابًا بعد كتاب الله من موطأ مالك‏.‏
وهو كما قال الشافعي رضي الله عنه‏.‏ وهذا لا يعارض ما عليه أئمة الإسلام من أنه ليس بعد القرآن كتاب أصح من صحيح البخاري ومسلم مع أن الأئمة على أن البخاري

ص -321- أصح من مسلم ومن رجح مسلمًا فإنه رجحه بجمعه ألفاظ أحاديث في مكان واحد فإن، ذلك أيسر على من يريد جمع ألفاظ الحديث‏.‏
وأما من زعم أن الأحاديث التي انفرد بها مسلم أو الرجال الذين انفرد بهم أصح من الأحاديث التي انفرد بها البخاري ومن الرجال الذين انفرد بهم، فهذا غلط لا يشك فيه عالم كما لا يشك أحد أن البخاري أعلم من مسلم بالحديث والعلل والتاريخ وأنه أفقه منه، إذ البخاري وأبو داود أفقه أهل الصحيح والسنن المشهورة وإن كان قد يتفق لبعض ما انفرد به مسلم أن يرجع على بعض ما انفرد به البخاري فهذا قليل والغالب بخلاف ذلك فإن الذي اتفق عليه أهل العلم أنه ليس بعد القرآن كتاب أصح من كتاب البخاري ومسلم‏.‏
وإنما كان هذان الكتابان كذلك لأنه جرد فيهما الحديث الصحيح المسند ولم يكن القصد بتصنيفهما ذكر آثار الصحابة والتابعين ولا سائر الحديث من الحسن والمرسل وشبه ذلك ولا ريب أن ما جرد فيه الحديث الصحيح المسند عن رسول الله صلى الله عليه وسلم فهو أصح الكتب؛ لأنه أصح منقولاً عن المعصوم من الكتب المصنفة‏.‏
وأما الموطأ ونحوه فإنه صنف على طريقة العلماء المصنفين إذ ذاك فإن الناس على عهد رسول الله صلى الله عليه وسلم كانوا يكتبون القرآن وكان النبي صلى الله عليه وسلم قد نهاهم أن يكتبوا عنه غير

ص -322- القرآن وقال‏:‏ ‏"‏من كتب عني شيئًا غير القرآن فليمحه‏"‏‏.‏ ثم نسخ ذلك عند جمهور العلماء، حيث ‏"‏أذن في الكتابة لعبد الله بن عمرو وقال‏:‏ اكتبوا لأبي شاه‏"‏‏.‏
وكتب لعمرو بن حزم كتابًا قالوا‏:‏ وكان النهي أولًا خوفًا من اشتباه القرآن بغيره ثم أذن لما أمن ذلك فكان الناس يكتبون من حديث رسول الله صلى الله عليه وسلم ما يكتبون وكتبوا أيضًا غيره‏.‏
ولم يكونوا يصنفون ذلك في كتب مصنفة إلى زمن تابع التابعين فصنف العلم فأول من صنف ابن جريج شيئًا في التفسير وشيئًا في الأموات‏.‏
وصنف سعيد بن أبي عروبة وحماد بن سلمة ومعمر وأمثال هؤلاء يصنفون ما في الباب عن النبي صلى الله عليه وسلم والصحابة والتابعين‏.‏
وهذه هي كانت كتب الفقه والعلم والأصول والفروع بعد القرآن فصنف مالك الموطأ على هذه الطريقة‏.‏ وصنف بعد عبد الله بن المبارك، وعبد الله بن وهب، ووكيع بن الجراح وعبد الرحمن بن مهدي وعبد الرزاق وسعيد بن منصور وغير هؤلاء فهذه الكتب التي كانوا يعدونها في ذلك الزمان هي التي أشار إليها الشافعي - رحمه الله - فقال‏:‏ ليس بعد القرآن كتاب أكثر صوابًا من موطأ مالك فإن حديثه أصح من حديث نظرائه وكذلك الإمام أحمد لما سئل عن حديث مالك ورأيه

ص -323- وحديث غيره ورأيهم‏؟‏ رجح حديث مالك ورأيه على حديث أولئك ورأيهم‏.‏
وهذا يصدق الحديث الذي رواه الترمذي وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يوشك أن يضرب الناس أكباد الإبل في طلب العلم فلا يجدون عالمًا أعلم من عالم المدينة‏"‏‏.‏
فقد روي عن غير واحد كابن جريج وابن عيينة وغيرهما أنهم قالوا‏:‏ هو مالك‏.‏ والذين نازعوا في هذا لهم مأخذان‏:‏ أحدهما‏:‏ الطعن في الحديث فزعم بعضهم أن فيه انقطاعًا‏.‏
والثاني‏:‏ أنه أراد غير مالك كالعمري الزاهد ونحوه‏.‏ فيقال‏:‏ ما دل عليه الحديث وأنه مالك أمر متقرر لمن كان موجودا وبالتواتر لمن كان غائبا، فإنه لا ريب أنه لم يكن في عصر مالك أحد ضرب إليه الناس أكباد الإبل أكثر من مالك‏.‏
وهذا يقرر بوجهين‏:‏ أحدهما‏:‏ بطلب تقديمه على مثل الثوري والأوزاعي والليث وأبي حنيفة وهذا فيه نزاع ولا حاجة إليه في هذا المقام‏.‏ والثاني‏:‏ أن يقال‏:‏ أن مالكا تأخر موته عن هؤلاء كلهم

ص -324- فإنه توفي سنة تسع وسبعين ومائة وهؤلاء كلهم ماتوا قبل ذلك‏.‏ فمعلوم أنه بعد موت هؤلاء لم يكن في الأمة أعلم من مالك في ذلك العصر وهذا لا ينازع فيه أحد من المسلمين ولا رحل إلى أحد من علماء المدينة ما رحل إلى مالك لا قبله ولا بعده رحل إليه من المشرق والمغرب ورحل إليه الناس على اختلاف طبقاتهم من العلماء والزهاد والملوك والعامة‏.‏ وانتشر موطؤه في الأرض حتى لا يعرف في ذلك العصر كتاب بعد القرآن كان أكثر انتشارًا من الموطأ وأخذ الموطأ عنه أهل الحجاز والشام والعراق ومن أصغر من أخذ عنه الشافعي ومحمد بن الحسن وأمثالهما وكان محمد بن الحسن إذا حدث بالعراق عن مالك والحجازيين تمتلئ داره وإذا حدث عن أهل العراق يقل الناس لعلمهم بأن علم مالك وأهل المدينة أصح وأثبت‏.‏ وأجل من أخذ عنه الشافعي العلم اثنان مالك وابن عيينة‏.‏
ومعلوم عند كل أحد أن مالكًا أجل من ابن عيينة حتى إنه كان يقول‏:‏ إني ومالك كما قال القائل‏:‏

وابن اللبون إذا ما لز في قرن لم يستطع صولة البزل القناعيس

ومن زعم أن الذي ضربت إليه أكباد الإبل في طلب العلم هو العمري الزاهد مع كونه كان رجلًا صالحًا زاهدًا آمرًا بالمعروف،

ص -325- ناهيًا عن المنكر لم يعرف أن الناس احتاجوا إلى شيء من علمه، ولا رحلوا إليه فيه‏.‏ وكان إذا أراد أمرًا يستشير مالكًا ويستفتيه كما نقل أنه استشاره لما كتب إليه من العراق أن يتولى الخلافة فقال‏:‏ حتى أشاور مالكًا فلما استشاره أشار عليه أن لا يدخل في ذلك وأخبره أن هذا لا يتركه ولد العباس حتى تراق فيه دماء كثيرة وذكر له ما ذكره عمر بن عبد العزيز - لما قيل له‏:‏ ولِ القاسم بن محمد - أن بني أمية لا يدعون هذا الأمر حتى تراق فيه دماء كثيرة‏.‏ وهذه علوم التفسير والحديث والفتيا وغيرها من العلوم، لم يعلم أن الناس أخذوا عن العمري الزاهد منها ما يذكر فكيف يقرن هذا بمالك في العلم ورحلة الناس إليه‏؟‏‏.‏
ثم هذه كتب الصحيح التي أجل ما فيها كتاب البخاري أول ما يستفتح الباب بحديث مالك وإن كان في الباب شيء من حديث مالك لا يقدم على حديثه غيره ونحن نعلم أن الناس ضربوا أكباد الإبل في طلب العلم فلم يجدوا عالمًا أعلم من مالك في وقته‏.‏
والناس كلهم مع مالك وأهل المدينة‏:‏ إما موافق، وإما منازع فالموافق لهم عضد ونصير والمنازع لهم معظم لهم مبجل لهم

ص -326- عارف بمقدارهم‏.‏
وما تجد من يستخف بأقوالهم ومذاهبهم إلا من ليس معدودًا من أئمة العلم وذلك لعلمهم أن مالكًا هو القائم بمذهب أهل المدينة‏.‏
وهو أظهر عند الخاصة والعامة من رجحان مذهب أهل المدينة على سائر الأمصار، فإن موطأه مشحون‏:‏ إما بحديث أهل المدينة، وإما بما اجتمع عليه أهل المدينة‏:‏ إما قديمًا، وإما حديثًا، وإما مسألة تنازع فيها أهل المدينة وغيرهم فيختار فيها قولا ويقول‏:‏ هذا أحسن ما سمعت‏.‏
فأما بآثار معروفة عند علماء المدينة ولو قدر أنه كان في الأزمان المتقدمة من هو أتبع لمذهب أهل المدينة من مالك فقد انقطع ذلك‏.‏
ولسنا ننكر أن من الناس من أنكر على مالك مخالفته أولا لأحاديثهم في بعض المسائل كما يذكر عن عبد العزيز الدراوردي أنه قال له في مسألة تقدير المهر بنصاب السرقة‏:‏ تعرقت يا أبا عبد الله أي‏:‏ صرت فيها إلى قول أهل العراق الذين يقدرون أقل المهر بنصاب السرقة لكن النصاب عند أبي حنيفة وأصحابه عشرة دراهم‏.‏
وأما مالك والشافعي وأحمد فالنصاب عندهم ثلاثة دراهم، أو ربع دينار كما جاءت بذلك الأحاديث الصحاح‏.‏ فيقال‏:‏ أولا‏:‏ أن مثل هذه الحكاية تدل على ضعف أقاويل أهل العراق عند أهل المدينة، وإنهم كانوا يكرهون للرجل أن يوافقهم

ص -327- وهذا مشهور عندهم يعيبون الرجل بذلك كما قال ابن عمر لما استفتاه عن دم البعوض وكما قال ابن المسيب لربيعة لما سأله عن عقل أصابع المرأة‏.‏
وأما ثانيًا‏:‏ فمثل هذا في قول مالك قليل جدا وما من عالم إلا وله ما يرد عليه وما أحسن ما قال ابن خويز منداد في مسألة بيع كتب الرأي والإجارة عليها‏:‏ لا فرق عندنا بين رأي صاحبنا مالك وغيره في هذا الحكم، لكنه أقل خطأ من غيره‏.‏
وأما الحديث فأكثره نجد مالكا قد قال به في إحدى الروايتين وإنما تركه طائفة من أصحابه كمسألة رفع اليدين عند الركوع والرفع منه‏.‏
وأهل المدينة رووا عن مالك الرفع موافقًا للحديث الصحيح الذي رواه، لكن ابن القاسم ونحوه من البصريين هم الذين قالوا بالرواية الأولى ومعلوم أن مدونة ابن القاسم أصلها مسائل أسد بن الفرات التي فرعها أهل العراق ثم سأل عنها أسد ابن القاسم‏.‏ فأجابه بالنقل عن مالك وتارة بالقياس على قوله ثم أصلها في رواية سحنون فلهذا يقع في كلام ابن القاسم طائفة من الميل إلى أقوال أهل العراق وإن لم يكن ذلك من أصول أهل المدينة‏.‏
ثم اتفق أنه لما انتشر مذهب مالك بالأندلس وكان يحيى بن يحيى

ص -328- عامل الأندلس والولاة يستشيرونه فكانوا يأمرون القضاة أن لا يقضوا إلا بروايته عن مالك ثم رواية غيره فانتشرت رواية ابن القاسم عن مالك لأجل من عمل بها وقد تكون مرجوحة في المذهب وعمل أهل المدينة والسنة حتى صاروا يتركون رواية الموطأ الذي هو متواتر عن مالك وما زال يحدث به إلى أن مات لرواية ابن القاسم وإن كان طائفة من أئمة المالكية أنكروا ذلك فمثل هذا أن كان فيه عيب فإنما هو على من نقل ذلك لا على مالك ويمكن المتبع لمذهبه أن يتبع السنة في عامة الأمور، إذ قل من سنة إلا وله قول يوافقها بخلاف كثير من مذهب أهل الكوفة، فإنهم كثيرا ما يخالفون السنة وإن لم يتعمدوا ذلك‏.‏
ثم من تدبر أصول الإسلام وقواعد الشريعة وجد أصول مالك وأهل المدينة أصح الأصول والقواعد وقد ذكر ذلك الشافعي وأحمد وغيرهما حتى أن الشافعي لما ناظر محمد بن الحسن حين رجح محمد لصاحبه على صاحب الشافعي فقال له الشافعي‏:‏ بالإنصاف أو بالمكابرة‏؟‏ قال له‏:‏ بالإنصاف فقال‏:‏ ناشدتك الله صاحبنا أعلم بكتاب الله أم صاحبكم‏؟‏ فقال‏:‏ بل صاحبكم فقال صاحبنا أعلم بسنة رسول الله صلى الله تعالى عليه وسلم أم صاحبكم‏؟‏ فقال‏:‏ بل صاحبكم فقال‏:‏ صاحبنا أعلم بأقوال أصحاب رسول الله صلى الله تعالى عليه وسلم أم

ص -329- صاحبكم‏؟‏ فقال‏:‏ بل صاحبكم فقال‏:‏ ما بقي بيننا وبينكم إلا القياس، ونحن نقول بالقياس ولكن من كان بالأصول أعلم كان قياسه أصح‏.‏ وقالوا للإمام أحمد‏:‏ من أعلم بسنة رسول الله صلى الله تعالى عليه وسلم‏:‏ مالك أم سفيان‏؟‏ فقال‏:‏ بل مالك‏.‏ فقيل له‏:‏ أيما أعلم بآثار أصحاب رسول الله صلى الله عليه وسلم مالك أم سفيان‏؟‏ فقال‏:‏ بل مالك‏.‏ فقيل له‏:‏ أيما أزهد مالك أم سفيان‏؟‏ فقال‏:‏ هذه لكم‏.‏
ومعلوم أن سفيان الثوري أعلم أهل العراق ذلك الوقت بالفقه والحديث، فإن أبا حنيفة، والثوري، ومحمد بن عبد الرحمن بن أبي ليلى، والحسن بن صالح بن جني، وشريك بن عبد الله النخعي القاضي‏:‏ كانوا متقاربين في العصر وهم أئمة فقهاء الكوفة في ذلك العصر وكان أبو يوسف يتفقه أولا على محمد بن عبد الرحمن بن أبي ليلى القاضي ثم إنه اجتمع بأبي حنيفة فرأى أنه أفقه منه فلزمه وصنف كتاب ‏[‏اختلاف أبي حنيفة وابن أبي ليلى‏]‏‏.‏
وأخذه عنه محمد بن الحسن ونقله الشافعي عن محمد بن الحسن وذكر فيه اختياره وهو المسمى بكتاب ‏[‏اختلاف العراقيين‏]‏‏.‏

ص -330-

ومعلوم أن سفيان الثوري أعلم هذه الطبقة في الحديث مع تقدمه في الفقه والزهد والذين أنكروا من أهل العراق وغيرهم ما أنكروا من الرأي المحدث بالكوفة لم ينكروا ذلك على سفيان الثوري بل سفيان عندهم أمام العراق فتفضيل أحمد لمذهب مالك على مذهب سفيان تفضيل له على مذهب أهل العراق‏.‏
وقد قال الإمام أحمد في علمه وعلم مالك بالكتاب والسنة والآثار ما تقدم مع أن أحمد يقدم سفيان الثوري على هذه الطبقة كلها وهو يعظم سفيان غاية التعظيم ولكنه كان يعلم أن مذهب أهل المدينة وعلمائها أقرب إلى الكتاب والسنة من مذهب أهل الكوفة وعلمائها‏.‏
وأحمد كان معتدلاً عالمًا بالأمور يعطي كل ذي حق حقه، ولهذا كان يحب الشافعي ويثني عليه، ويدعو له، ويذب عنه عند من يطعن في الشافعي، أو من ينسبه إلى بدعة ويذكر تعظيمه للسنة واتباعه لها ومعرفته بأصول الفقه كالناسخ والمنسوخ، والمجمل والمفسر ويثبت خبر الواحد ومناظرته عن مذهب أهل الحديث من خالفه بالرأي وغيره‏.‏
وكان الشافعي يقول‏:‏ سموني ببغداد ناصر الحديث‏.‏ ومناقب الشافعي واجتهاده في اتباع الكتاب والسنة، واجتهاده في الرد على من يخالف ذلك كثير جدا وهو كان على مذهب أهل الحجاز وكان قد تفقه على طريقة المكيين أصحاب ابن جريج

ص -331- كمسلم بن خالد الزنجي، وسعيد بن سالم القداح ثم رحل إلى مالك وأخذ عنه الموطأ وكمل أصول أهل المدينة وهم أجل علما وفقها وقدرا من أهل مكة من عهد النبي صلى الله عليه وسلم إلى عهد مالك ثم اتفقت له محنة ذهب فيها إلى العراق فاجتمع بمحمد بن الحسن وكتب كتبه وناظره وعرف أصول أبي حنيفة وأصحابه وأخذ من الحديث ما أخذه على أهل العراق ثم ذهب إلى الحجاز‏.‏ ثم قدم إلى العراق مرة ثانية وفيها صنف كتابه القديم المعروف ب ‏[‏الحجة‏]‏‏.‏
واجتمع به أحمد بن حنبل في هذه القدمة بالعراق واجتمع به بمكة وجمع بينه وبين إسحاق بن راهويه وتناظرا بحضور أحمد رضي الله عنهم أجمعين‏.‏
ولم يجتمع بأبي يوسف ولا بالأوزاعي وغيرهما فمن ذكر ذلك في الرحلة المضافة إليه فهو كاذب، فإن تلك الرحلة فيها من الأكاذيب عليه وعلى مالك وأبي يوسف ومحمد وغيرهم من أهل العلم ما لا يخفى على عالم وهي من جنس كذب القصاص ولم يكن أبو يوسف ومحمد سعيًا في أذى الشافعي قط ولا كان حال مالك معه ما ذكر في تلك الرحلة الكاذبة‏.‏
ثم رجع الشافعي إلى مصر وصنف كتابه الجديد وهو في خطابه وكتابه ينسب إلى مذهب أهل الحجاز فيقول‏:‏ قال‏:‏ بعض أصحابنا وهو يعني‏:‏ أهل المدينة، أو بعض علماء أهل المدينة كمالك ويقول في

ص -332- أثناء كلامه‏:‏ وخالفنا بعض المشرقيين وكان الشافعي عند أصحاب مالك واحدًا منهم ينسب إلى أصحابهم واختار سكنى مصر إذ ذاك لأنهم كانوا على مذهب أهل المدينة ومن يشبههم من أهل مصر كالليث بن سعد وأمثاله وكان أهل الغرب بعضهم على مذهب هؤلاء وبعضهم على مذهب الأوزاعي وأهل الشام ومذهب أهل الشام ومصر والمدينة متقارب لكن أهل المدينة أجل عند الجميع‏.‏
ثم إن الشافعي - رضي الله عنه - لما كان مجتهدًا في العلم ورأى من الأحاديث الصحيحة وغيرها من الأدلة ما يجب عليه اتباعه وإن خالف قول أصحاب المدنيين، قام بما رآه واجبًا عليه وصنف الإملاء على مسائل ابن القاسم وأظهر خلاف مالك فيما خالفه فيه وقد أحسن الشافعي فيما فعل وقام بما يجب عليه وإن كان قد كره ذلك من كرهه وآذوه وجرت محنة مصرية معروفة والله يغفر لجميع المؤمنين والمؤمنات الأحياء منهم والأموات‏.‏
وأبو يوسف ومحمد هما صاحبا أبي حنيفة وهما مختصان به كاختصاص الشافعي بمالك ولعل خلافهما له يقارب خلاف الشافعي لمالك وكل ذلك اتباعا للدليل وقياما بالواجب‏.
والشافعي - رضي الله عنه - قرر أصول أصحابه والكتاب

ص -333- والسنة وكان كثير الاتباع لما صح عنده من الحديث ولهذا كان عبد الله بن الحكم يقول لابنه محمد‏:‏ يا بني الزم هذا الرجل فإنه صاحب حجج فما بينك وبين أن تقول‏:‏ قال ابن القاسم فيضحك منك إلا أن تخرج من مصر‏.‏
قال محمد‏:‏ فلما صرت إلى العراق جلست إلى حلقة فيها ابن أبي داود فقلت‏:‏ قال ابن القاسم فقال‏:‏ ومن ابن القاسم‏؟‏ فقلت‏:‏ رجل مفت يقول من مصر إلى أقصى الغرب وأظنه قال‏:‏ قلت‏:‏ رحم الله أبي‏.‏
وكان مقصود أبيه‏:‏ اطلب الحجة لقول أصحابك ولا تتبع فالتقليد إنما يقبل حيث يعظم المقلد بخلاف الحجة فإنها تقبل في كل مكان، فإن الله أوجب على كل مجتهد أن يقول بموجب ما عنده من العلم والله يخص هذا من العلم والفهم ما لا يخص به هذا وقد يكون هذا هو المخصوص بمزيد العلم والفهم في نوع من العلم أو باب منه أو مسألة وهذا هو مخصوص بذلك في نوع آخر‏.‏
لكن جملة مذاهب أهل المدينة النبوية راجحة في الجملة على مذاهب أهل المغرب والمشرق، وذلك يظهر بقواعد جامعة‏:‏
منها‏:‏ قاعدة الحلال والحرام المتعلقة بالنجاسات في المياه، فإنه من المعلوم أن الله قال في كتابه‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ‏.‏ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ‏}‏‏[‏الأعراف 156، 157‏]‏‏.‏

ص -334- فالله تعالى أحل لنا الطيبات، وحرم علينا الخبائث والخبائث نوعان‏:‏ ما خبثه لعينه لمعنى قام به، كالدم والميتة ولحم الخنزير‏.‏ وما خبثه لكسبه كالمأخوذ ظلما؛ أو بعقد محرم كالربا والميسر‏.‏ فأما الأول‏:‏ فكل ما حرم ملابسته كالنجاسات حرم أكله، وليس كل ما حرم أكله حرمت ملابسته، كالسموم والله قد حرم علينا أشياء من المطاعم والمشارب، وحرم أشياء من الملابس‏.‏
ومعلوم أن مذهب أهل المدينة في الأشربة أشد من مذهب الكوفيين؛ فإن أهل المدينة وسائر الأمصار وفقهاء الحديث؛ يحرمون كل مسكر، وأن كل مسكر خمر وحرام، وأن ما أسكر كثيره فقليله حرام، ولم يتنازع في ذلك أهل المدينة لا أولهم ولا آخرهم، سواء كان من الثمار أو الحبوب؛ أو العسل أو لبن الخيل أو غير ذلك‏.‏
والكوفيون لا خمر عندهم إلا ما اشتد من عصير العنب، فإن طبخ قبل الاشتداد حتى ذهب ثلثاه حل، ونبيذ التمر والزبيب محرم؛ إذا كان مسكرًا نيئًا فإن طبخ أدنى طبخ حل، وإن أسكر‏.‏
وسائر الأنبذة

ص -335- تحل، وإن أسكرت، لكن يحرمون المسكر منها‏.‏
وأما الأطعمة‏:‏ فأهل الكوفة أشد فيها من أهل المدينة؛ فإنهم مع تحريم كل ذي ناب من السباع، وكل ذي مخلب من الطير؛ وتحريم اللحم حتى يحرمون الضب والضبع والخيل، تحرم عندهم في أحد القولين، ومالك يحرم تحريمًا جازمًا ما جاء في القرآن فذوات الأنياب إما أن يحرمها تحريمًا دون ذلك، وإما أن يكرهها في المشهور، وروي عنه كراهة ذوات المخالب، والطير لا يحرم منها شيئًا، ولا يكرهه، وإن كان التحريم على مراتب، والخيل يكرهها، ورويت الإباحة والتحريم أيضًا‏.‏
ومن تدبر الأحاديث الصحيحة في هذا الباب علم أن أهل المدينة أتبع للسنة، فإن باب الأشربة قد ثبت فيه عن النبي صلى الله تعالى عليه وسلم من الأحاديث ما يعلم من علمها أنها من أبلغ المتواترات، بل قد صح عنه في النهي عن الخليطين والأوعية ما لا يخفى على عالم بالسنة، وأما الأطعمة، فإنه وإن قيل‏:‏ إن مالكا خالف أحاديث صحيحة في التحريم ففي ذلك خلاف‏.‏
والأحاديث الصحيحة التي خالفها؛ من حرم الضب وغيره تقاوم ذلك أو تربو عليه ثم إن هذه الأحاديث قليلة جدًا بالنسبة إلى أحاديث الأشربة‏.‏

ص -336- وأيضًا فمالك معه في ذلك آثار عن السلف كابن عباس؛ وعائشة؛ وعبد الله بن عمر وغيرهم، مع ما تأوله من ظاهر القرآن‏.‏ ومبيح الأشربة ليس معه، لا نص، ولا قياس، بل قوله مخالف للنص والقياس‏.‏
وأيضًا فتحريم جنس الخمر، أشد من تحريم اللحوم الخبيثة، فإنها يجب اجتنابها مطلقا، ويجب على من شربها الحد، ولا يجوز اقتناؤها‏.‏
وأيضًا فمالك جوز إتلاف عينها، اتباعًا لما جاء من السنة في ذلك، ومنع من تخليلها وهذا كله فيه من اتباع السنة ما ليس في قول من خالفه من أهل الكوفة، فلما كان تحريم الشارع للأشربة المسكرة أشد من تحريمه للأطعمة؛ كان القول الذي يتضمن موافقة الشارع أصح‏.‏
ومما يوضح هذا؛ أن طائفة من أهل المدينة استحلت الغناء، حتى صار يحكى ذلك عن أهل المدينة، وقد قال عيسى بن إسحاق الطباع‏:‏ سئل مالك عما يترخص فيه بعض أهل المدينة من الغناء ‏؟‏ فقال‏:‏ إنما يفعله عندنا الفساق‏.‏ ومعلوم أن هذا أخف مما استحله من استحل الأشربة، فإنه ليس في تحريم الغناء من النصوص المستفيضة عن النبي صلى الله تعالى عليه وسلم ما في تحريم الأشربة المسكرة، فعلم أن أهل المدينة أتبع للسنة‏.‏

ص -337- ثم إن من أعظم المسائل مسألة اختلاط الحلال بالحرام لعينه، كاختلاط النجاسات بالماء وسائر المائعات، فأهل الكوفة يحرمون كل ماء أو مائع وقعت فيه نجاسة، قليلًا كان أو كثيرًا ثم يقدرون مالا تصل إليه النجاسة بما لا تصل إليه الحركة، ويقدرونه بعشرة أذرع في عشرة أذرع، ثم منهم من يقول‏:‏ أن البئر إذا وقعت فيها النجاسة لم تطهر بل تطم‏.‏ والفقهاء منهم من يقول‏:‏ تنزح إما دلاء مقدرة منها، وإما جميعها على ما قد عرف لأجل قولهم‏:‏ ينجس الماء والمائع بوقوع النجاسة فيه، وأهل المدينة بعكس ذلك فلا ينجس الماء عندهم إلا إذا تغير‏.‏ لكن لهم في قليل الماء، هل يتنجس بقليل النجاسة ‏؟‏ قولان‏:‏ ومذهب أحمد قريب من ذلك، وكذلك الشافعي، لكن هذان يقدران القليل بما دون القلتين، دون مالك، وعن مالك في الأطعمة خلاف‏.‏
وكذلك في مذهب أحمد نزاع في سائر المائعات، ومعلوم أن هذا أشبه بالكتاب والسنة فإن اسم الماء باق، والاسم الذي به أبيح قبل الوقوع باق، وقد دلت سنة رسول الله صلى الله عليه وسلم في بئر بضاعة وغيره على أنه لا يتنجس، ولم يعارض ذلك إلا حديث ليس بصريح في محل النزاع فيه، وهو حديث النهي عن البول في الماء الدائم، فإنه قد يخص البول بالحكم

ص -338- وخص بعضهم أن يبال فيه دون أن يجري إليه البول، وقد يخص ذلك بالماء
القليل، وقد يقال النهي عن البول لا مستلزم التنجيس، بل قد ينهى عنه لأن ذلك يفضي الى التنجيس، إذا كثر يقرر ذلك أنه لاتنازع بين المسلمين إن النهي عن البول في الماء الدائم، لا يعم جميع المياه، بل ماء البحر مستثنى بالنص والاجماع، وكذلك المصانع الكبار التي لا يمكن نزحها، ولا يتحرك أحد طرفيها بتحرك الطرف الآخر، لا ينجسه البول بالاتفاق، والحديث الصحيح لا يعارضه حديث في هذا الإجمال والاحتمال، وكذلك تنجس الماء المستعمل، ونحوه مذهب أهل المدينة ومن وافقهم في طهارته ثابت بالأحاديث الصحيحة عن النبى صلى الله عليه وسلم، كحديث صب وضوئه على جابر، وقوله المؤمن لا ينجس، وأمثال ذلك، وكذلك بول الصبي الذي لم يطعم مذهب بعض أهل المدينة، ومن وافقهم لهم فيه أحاديث صحيحة، عن النبى صلى الله عليه وسلم لا يعارضها شيء،

ص -339- وكذلك مذهب مالك، وأهل المدينة في أعيان النجاسات الظاهرة، في العبادات أشبه شيء بالأحاديث الصحيحة، وسيرة الصحابة، ثم إنهم لا يقولون بنجاسة البول والروث، مما يؤكل لحمه وعلى ذلك بضع عشرة حجة من النص والإجماع القديم، والاعتبار، ذكرناها في غير هذا الموضع، وليس مع المنجس إلا لفظ يظن عمومه، وليس بعام أو قياس يظن مساواة الفرع فيه للأصل، وليس كذلك، ولما كانت النجاسات من الخبائث المحرمة لأعيانها، ومذهبهم في ذلك أخذ من مذهب الكوفيين، كما في الأطعمة، كان ما ينجسونه أولئك أعظم، وإذا قيل له خالف حديث الولوغ ونحوه، في النجاسات فهو كما يقال أنه خالف حديث سباع الطير ونحوه ولا ريب أن هذا أقل مخالفة للنصوص ممن ينجس روث ما يؤكل لحمه وبوله، أو بعض ذلك، أو يكره سؤر الهرة.
وقد ذهب بعض الناس إلى أن جميع الأرواث والأبوال طاهرة، إلا بول الإنسي وعذرته، وليس هذا القول بأبعد في الحجة من قول من ينجس الذي يذهب إليه أهل المدينة، من أهل الكوفة، ومن وافقهم، ومن تدبر مذهب أهل المدينة وكان عالمًا بسنة رسول الله صلى الله

ص -340- عليه وسلم، تبين له قطعًا أن مذهب أهل المدينة المنتضم للتيسير في هذا الباب أشبه بسنة رسول الله صلى الله عليه وسلم من المذهب المنتظم للتعسير، وقد قال صلى الله عليه وسلم في الحديث الصحيح لما بال الأعرابي في المسجد وأمرهم بالصب على بوله قال‏:‏ إنما بعثتم ميسرين، ولم تبعثوا معسرين، وهذا مذهب أهل المدينة، وأهل الحديث، ومن خالفهم يقول أنه يغسل ولا يجزى الصب وروي في ذلك حديثًا مرسلًا لا يصح‏.‏
فصل
وأما النوع الثاني من المحرمات وهو المحرم لكسبه؛ كالمأخوذ ظلمًا بأنواع الغصب من السرقة والخيانة والقهر؛ وكالمأخوذ بالربا والميسر؛ وكالمأخوذ عوضًا عن عين أو نفع محرم؛ كثمن الخمر والدم‏;‏ والخنزير والأصنام ومهر البغي وحلوان الكاهن؛ وأمثال ذلك‏:‏ فمذهب أهل المدينة في ذلك من أعدل المذاهب فإن تحريم الظلم، وما يستلزم الظلم أشد من تحريم النوع الأول؛ فإن الله حرم الخبائث من المطاعم إذ هي تغذى تغذية خبيثة، توجب للإنسان الظلم، كما إذا اغتذى من الخنزير والدم والسباع؛ فإن المغذى شبيه بالمغتذى به فيصير في نفسه من البغي والعدوان بحسب ما اغتذى منه‏.‏

ص -341- وإباحتها للمضطر لأن مصلحة بقاء النفس مقدم على دفع هذه المفسدة، مع أن ذلك عارض لا يؤثر فيه مع الحاجة الشديدة أثرًا يضر‏.‏ وأما الظلم فمحرم قليله وكثيره وحرمه تعالى على نفسه، وجعله محرمًا على عباده‏.‏ وحرم الربا لأنه متضمن للظلم، فإنه أخذ فضل بلا مقابل له، وتحريم الربا أشد من تحريم الميسر الذي هو القمار؛ لأن المرابي قد أخذ فضلًا محققًا من محتاج وأما المقامر فقد يحصل له فضل، وقد لا يحصل له، وقد يقمر هذا هذا، وقد يكون بالعكس‏.‏
وقد نهى النبي صلى الله عليه وسلم عن بيع الغرر؛ وعن بيع الملامسة والمنابذة، وبيع الثمرة قبل بدو صلاحها، وبيع حبل الحبلة‏.‏ ونحو ذلك مما فيه نوع مقامرة، وأرخص في ذلك فيما تدعو الحاجة إليه، ويدخل تبعًا لغيره كما أرخص في ابتياعها بعد بدو صلاحها مبقاة إلى كمال الصلاح، وإن كان بعض أجزائها لم يخلق، وكما أرخص في ابتياع النخل المؤبّر مع جديده إذا اشترطه المبتاع وهو لم يبد صلاحه، وهذا جائز بإجماع المسلمين، وكذلك سائر الشجر الذي فيه ثمر ظاهر، وجعل للبائع ثمرة النخل المؤبّر، إذا لم يشترطها المشتري فتكون الشجرة للمشتري، والبائع ينتفع بها، بإبقاء ثمره عليها إلى حين الجذاذ‏.

ص -342- وقد ثبت في الصحيح أنه أمر بوضع الجوائح وقال‏:‏ ‏"‏إن بعت من أخيك ثمرة فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئًا بم يأخذ أحدكم مال أخيه بغير حق ‏؟‏‏"‏‏.‏ ومذهب مالك وأهل المدينة في هذا الباب أشبه بالسنة، والعدل من مذهب من خالفهم من أهل الكوفة وغيرهم، وذلك أن مخالفهم جعل البيع إذا وقع على موجود جاز، سواء كان قد بدا صلاحه أو لم يكن قد بدا صلاحه، وجعل موجب كل عقد قبض المبيع عقبه، ولم يجز تأخير القبض فقال‏:‏ أنه إذا اشترى الثمر باديًا صلاحه أو غير باد صلاحه جاز وموجب العقد القطع في الحال لا يسوغ له تأخير الثمر إلى تكمل صلاحه ولا يجوز له أن يشترطه‏.‏ وجعلوا ذلك القبض قبضًا ناقلًا للضمان إلى المشتري دون البائع وطردوا ذلك فقالوا‏:‏ إذا باع عينًا مؤجرة لم يصح لتأخير التسليم وقالوا‏:‏ إذا استثنى منفعة المبيع‏:‏ كظهر البعير وسكنى الدار لم يجز وذلك كله فرع على ذلك القياس‏.‏ وأهل المدينة وأهل الحديث خالفوهم في ذلك كله، واتبعوا النصوص الصحيحة، وهو موافقة القياس الصحيح العادل، فإن قول القائل‏:‏ العقد موجب القبض عقبه؛ يقال له‏:‏ موجب العقد إما أن يتلقى من الشارع؛ أو من قصد العاقد، والشارع ليس في كلامه ما يقتضي أن هذا

ص -343- يوجب موجب العقد مطلقًا، وأما المتعاقدان فهما تحت ما تراضيا به ويعقدان العقد عليه، فتارة يعقدان على أن يتقابضا عقبه، وتارة على أن يتأخر القبض كما في الثمر؛ فإن العقد المطلق يقتضي الحلول؛ ولهما تأجيله إذا كان لهما في التأجيل مصلحة فكذلك الأعيان؛ فإذا كانت العين المبيعة فيها منفعة للبائع أو غيره كالشجر الذي ثمره ظاهر، وكالعين المؤجرة وكالعين التي استثنى البائع نفعها مدة، لم يكن موجب هذا العقد أن يقتضي المشتري ما ليس له؛ وما لم يملكه إذا كان له أن يبيع بعض العين دون بعض، كان له أن يبيعها دون منفعتها‏.‏ ثم سواء قيل‏:‏ إن المشتري يقبض العين أو قيل‏:‏ لا يقبضها بحال‏:‏ لا يضر ذلك؛ فإن القبض في البيع ليس هو من تمام العقد، كما هو في الرهن بل الملك يحصل قبل القبض للمشتري تابعًا، ويكون نماء المبيع له بلا نزاع، وإن كان في يد البائع، ولكن أثر القبض، إما في الضمان، وإما في جواز التصرف‏.‏ وقد ثبت عن ابن عمر أنه قال‏:‏ مضت السنة أن ما أدركته الصفقة حيًا مجموعًا فهو من ضمان المشتري‏.‏
ولهذا ذهب إلى ذلك أهل المدينة وأهل الحديث؛ فإن تعليق الضمان بالتمكين من القبض، أحسن من تعليقه بنفس القبض، وبهذا جاءت السنة ففي الثمار التي أصابتها جائحة لم يتمكن المشتري من الجذاذ،

ص -344- وكان معذورًا، فإذا تلفت كانت من ضمان البائع؛ ولهذا التي تلفت بعد تفريطه في القبض كانت من ضمانه، والعبد والدابة التي تمكن من قبضها تكون من ضمانه على حديث علي وابن عمر‏.‏ ومن جعل التصرف تابعًا للضمان فقد غلط؛ فإنهم متفقون على أن منافع الإجارة إذا تلفت قبل تمكن المستأجر من استيفائها كانت من ضمان المؤجر، ومع هذا للمستأجر أن يؤجرها بمثل الأجرة وإنما تنازعوا في إيجارها بأكثر من الأجرة لئلا يكون ذلك ربحًا فيما لا يضمن، والصحيح جواز ذلك؛ لأنها مضمونة على المستأجر، فإنها إذا تلفت مع تمكنه من الاستيفاء كانت من ضمانه، ولكن إذا تلفت قبل تمكنه من الاستيفاء لم يكن من ضمانه‏.‏ وهذا هو الأصل أيضًا؛ فقد ثبت في الصحيح عن ابن عمر أنه قال كنا نبتاع الطعام جزافًا على عهد رسول الله صلى الله عليه وسلم فنهى أن نبيعه حتى ننقله إلى رحالنا‏.‏
وابن عمر هو القائل‏:‏ مضت السنة أن ما أدركته الصفقة حيًا مجموعًا فهو من ضمان المشتري‏.‏
فتبين أن مثل هذا الطعام مضمون على المشتري، ولا يبيعه حتى ينقله، وغلة الثمار والمنافع له أن يتصرف فيها، ولو تلفت قبل التمكن من قبضها، كانت من ضمان المؤجر، والبائع والمنافع لا يمكن التصرف فيها إلا

ص -345- بعد استيفائها، وكذلك الثمار لا تباع على الأشجار بعد الجذاذ، بخلاف الطعام المنقول‏.‏ والسنة في هذا الباب فرقت بين القادر على القبض، وغير القادر في الضمان والتصرف، فأهل المدينة أتبع للسنة في هذا الحكم كله، وقولهم أعدل من قول من يخالف السنة‏.‏ ونظائر هذا كثير مثل بيع الأعيان الغائبة‏:‏ من الفقهاء من جوز بيعها مطلقًا، وإن لم توصف، ومنهم من منع بيعها مع الوصف؛ ومالك جوز بيعها مع الصفة دون غيرها وهذا أعدل‏.‏ والعقود من الناس من أوجب فيها الألفاظ وتعاقب الإيجاب والقبول ونحو ذلك، وأهل المدينة جعلوا المرجع في العقود إلى عرف الناس وعادتهم، فما عده الناس بيعًا فهو بيع، وما عدوه إجارة فهو إجارة، وما عدوه هبة فهو هبة، وهذا أشبه بالكتاب والسنة وأعدل فإن الأسماء منها ما له حد في اللغة، كالشمس والقمر، ومنها ما له حد في الشرع كالصلاة والحج، ومنها ما ليس له حد لا في اللغة ولا في الشرع بل يرجع إلى العرف كالقبض‏.‏ ومعلوم أن اسم البيع والإجارة والهبة، في هذا الباب لم يحدها الشارع، ولا لها حد في اللغة؛ بل يتنوع ذلك

ص -346- بحسب عادات الناس وعرفهم، فما عدوه بيعًا فهو بيع، وما عدوه هبة فهو هبة، وما عدوه إجارة فهو إجارة‏.‏ ومن هذا الباب أن مالكاَ يجوز بيع المغيب في الأرض كالجزر واللفت وبيع المقاثي جملة، كما يُجَوز هو والجمهور بيع الباقلاء ونحوه في قشره‏.‏ ولا ريب أن هذا هو الذي عليه عمل المسلمين من زمن نبيهم صلى الله عليه وسلم وإلى هذا التاريخ، ولا تقوم مصلحة الناس بدون هذا، وما يظن أن هذا نوع غرر، فمثله جائز في غيره من البيوع، لأنه يسير والحاجة داعية إليه، وكل واحد من هذين يبيح ذلك، فكيف إذا اجتمعا ‏؟‏ وكذلك ما يجوز مالك من منفعة الشجر تبعًا للأرض مثل أن يكري أرضًا أو دارًا فيها شجرة أو شجرتان هو أشبه بالأصول من قول من منع ذلك‏.‏ وقد يجوز ذلك طائفة من أصحاب أحمد بن حنبل مطلقًا، وجوزوا ضمان الحديقة التي فيها أرض وشجر، كما فعل عمر بن الخطاب لما قبل الحديقة من أسيد بن الحضير ثلثًا، وقضى بما تسلفه دينًا، كان عليه وقد بسطت الكلام على هذه المسألة في غير هذا الموضع‏.‏ وهذا يتبين بذكر الربا؛ فإن تحريم الربا أشد من تحريم القمار ‏,‏ لأنه ظلم محقق ‏,‏والله سبحانه وتعالى لما جعل خلقه نوعين‏:‏ غنيًا وفقيرًا

ص -347- أوجب على الأغنياء الزكاة، حقًا للفقراء، ومنع الأغنياء عن الربا الذي يضر الفقراء، وقال تعالى‏:‏ ‏{ يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ ‏}‏‏[‏البقرة 276‏]‏‏.‏ وقال تعالى‏:‏ ‏{ وَمَا آتَيْتُم مِّن رِّبًا لِّيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلَا يَرْبُو عِندَ اللَّهِ وَمَا آتَيْتُم مِّن زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُوْلَئِكَ هُمُ الْمُضْعِفُونَ ‏}‏‏[‏الروم 39‏]‏‏.‏ فالظالمون يمنعون الزكاة، ويأكلون الربا، وأما القمار فكل من المتقامرين قد يقمر الآخر، وقد يكون المقمور هو الغني أو يكونان متساويين في الغنى والفقر، فهو أكل مال بالباطل، فحرمه الله، لكن ليس فيه من ظلم المحتاج وضرره ما في الربا، ومعلوم أن ظلم المحتاج أعظم من ظلم غير المحتاج‏.‏ ومعلوم أن أهل المدينة حرموا الربا ومنعوا التحيل على استحلاله، وسدوا الذريعة المفضية إليه، فأين هذا ممن يسوغ الاحتيال على أخذه ‏؟‏ بل يدل الناس على ذلك‏.‏ وهذا يظهر بذكر مثلًا ربا الفضل وربا النسأ‏.‏ أما ربا الفضل فقد ثبت في الأحاديث الصحيحة، واتفق جمهور الصحابة والتابعين، والأئمة الأربعة على أنه لا يباع الذهب والفضة والحنطة والشعير والتمر والزبيب بجنسه إلا مثلًا بمثل؛ إذ الزيادة على المثل أكل مال بالباطل وظلم، فإذا أراد المدين أن يبيع مائة دينار مكسور،

ص -348- وزنه مائة وعشرون دينارًا؛ يسوغ له مبيح الحيل أن يضيف إلى ذلك رغيف خبز أو منديل يوضع فيه مائة دينار؛ ونحو ذلك مما يسهل على كل مرب فعله‏:‏ لم يكن لتحريم الربا فائدة ولا فيه حكمة ولا يشاء مرب أن يبيع نوعًا من هذا بأكثر منه من جنسه إلا أمكنه أن يضم إلى القليل ما لا قدر له من هذه الأمور‏.‏ وكذلك إذا سوغ لهما أن يتواطآ على أن يبيعه إياه بعرض لا قصد للمشتري فيه ‏,‏ ثم يبتاعه منه بالثمن الكثير أمكن طالب الربا أن يفعل ذلك‏.‏
ومعلوم أن من هو دون الرسول، إذا حرم شيئًا لما فيه من الفساد، وأذن أن يفعل بطريق لا فائدة فيه، لكان هذا عيبًا وسفهًا؛ فإن الفساد باق، ولكن زادهم غشًا، وإن كان فيه كلفة فقد كلفهم ما لا فائدة فيه، فكيف يظن هذا بالرسول صلى الله عليه وسلم ‏؟‏ بل معلوم أن الملوك لو نهوا عما نهى عنه النبي صلى الله عليه وسلم، واحتال المنهي على ما نهي عنه بمثل هذه الطريق، لعدوه لاعبًا مستهزئًا بأوامرهم وقد عذب الله أهل الجنة الذين احتالوا على ألا يتصدقوا، وعذب الله القرية التي كانت حاضرة البحر لما استحلوا المحرم بالحيلة، بأن مسخهم قردة وخنازير، وعن النبي صلى الله عليه وسلم أنه قال ‏"‏لا تركبوا ما ارتكبت اليهود فتستحلوا ما حرم الله بأدنى الحيل‏"‏‏.‏

ص -349- وقد بسطنا الكلام على ‏[‏قاعدة إبطال الحيل وسد الذرائع‏]‏ في كتاب كبير مفرد، وقررنا فيه مذهب أهل المدينة بالكتاب والسنة، وإجماع السابقين الأولين من المهاجرين والأنصار‏.‏
وكذلك ربا النسأ فإن أهل ثقيف الذين نزل فيهم القرآن، أن الرجل كان يأتي إلى الغريم عند حلول الأجل فيقول‏:‏ أتقضي أم تربي ‏؟‏ فإن لم يقضه وإلا زاده المدين في المال، وزاده الطالب في الأجل، فيضاعف المال في المدة لأجل التأخير‏.‏ وهذا هو الربا الذي لا يشك فيه باتفاق سلف الأمة، وفيه نزل القرآن، والظلم والضرر فيه ظاهر‏.‏ والله سبحانه وتعالى أحل البيع، وأحل التجارة، وحرم الربا، فالمبتاع يبتاع ما يستنفع به كطعام ولباس ومسكن ومركب وغير ذلك، والتاجر يشتري ما يريد أن يبيعه ليربح فيه، وأما آخذ الربا فإنما مقصوده أن يأخذ دراهم بدراهم إلى أجل، فيلزم الآخر أكثر مما أخذ بلا فائدة حصلت له، لم يبع ولم يتجر، والمربي آكل مال بالباطل بظلمه، ولم ينفع الناس لا بتجارة ولا غيرها؛ بل ينفق دراهمه بزيادة بلا منفعة حصلت له، ولا للناس‏.‏
فإذا كان هذا مقصودهما فبأي شيء توصلوا إليه حصل الفساد والظلم، مثل أن تواطآ على أن يبيعه ثم يبتاعه، فهذه بيعتان في بيعة، وفي

ص -350- السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من باع بيعتين في بيعة فله أوكسهما أو الربا‏"‏ مثل أن يدخل بينهما محللًا يبتاع منه أحدهما ما لا غرض له فيه ليبيعه آكل الربا لموكله في الربا ثم الموكل يرده إلى المحلل بما نقص من الثمن‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم أنه ‏"‏لعن آكل الربا وموكله وشاهده وكاتبه ‏"‏ ‏"‏ ولعن المحلل والمحلل له‏"‏‏.‏ ومثل أن يضما إلى الربا نوع قرض، وقد ثبت عن النبي صلى الله عليه وسلم ‏"‏لا يحل سلف وبيع ولا شرطان في بيع، ولا ربح ما لم يضمن، ولا بيع ما ليس عندك‏"‏، خطأ ثم ‏"‏ إن النبي صلى الله عليه وسلم نهى عن المزابنة والمحاقلة‏"‏‏.‏ وهو اشتراء الثمر والحب بخرص، وكما نهى عن بيع الصبرة من الطعام لا يعلم كيلها بالطعام المسمى؛ لأن الجهل بالتساوي فيما يشترط فيه التساوي كالعلم بالتفاضل، والخرص لا يعرف مقدار المكال، إنما هو حزر وحدس، وهذا متفق عليه بين الأئمة‏.‏ ثم إنه قد ثبت عنه أنه أرخص في العرايا يبتاعها أهلها بخرصها تمرًا، فيجوز ابتياع الربوي هنا بخرصه، وأقام الخرص عند الحاجة مقام الكيل، وهذا من تمام محاسن الشريعة، كما أنه في العلم بالزكاة وفي المقاسمة أقام الخرص مقام الكيل، فكان يخرص الثمار على أهلها يحصي الزكاة، وكان عبد الله بن رواحة يقاسم أهل خيبر خرصًا بأمر النبي

ص -351- صلى الله عليه وسلم، ومعلوم أنه إذا أمكن التقدير بالكيل فعل، فإذا لم يمكن كان الخرص قائمًا مقامه للحاجة كسائر الأبدال في المعلوم والعلامة؛ فإن القياس يقوم مقام النص عند عدمه والتقويم يقوم مقام المثل، وعدم الثمن المسمى عند تعذر المثل والثمن المسمى‏.‏
ومن هذا الباب القافة التي هي استدلال بالشبه على النسب، إذا تعذر الاستدلال بالقرائن؛ إذ الولد يشبه والده في الخرص والقافة والتقويم أبدال في العلم كالقياس مع النص، وكذلك العدل في العمل؛ فإن الشريعة مبناها على العدل، كما قال تعالى‏:‏ ‏{ لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ ‏}‏‏[‏الحديد 25‏]‏‏.‏ ‏{ لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا ‏}‏‏[‏البقرة 286‏]‏‏.‏
والله قد شرع القصاص في النفوس والأموال والأعراض بحسب الإمكان فقال تعالى‏:‏ ‏{ كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى ‏}‏‏[‏البقرة 178‏]‏‏.‏ الآية وقال تعالى‏:‏ ‏{ وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ ‏}‏‏[‏المائدة 45‏]‏‏.‏ الآية وقال تعالى‏:‏ ‏{ وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا ‏}‏‏[‏الشورى 40‏]‏ الآية وقال تعالى‏:‏ ‏{ فَمَنِ اعْتَدَى عَلَيْكُمْ ‏}‏‏[‏البقرة 194‏]‏ الآية وقال تعالى‏:‏ ‏{ وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ ‏}‏‏[‏النحل 126‏]‏‏.‏ الآية فإذا قتل الرجل من يكافئه عمدًا عدوانًا، كان عليه القود، ثم يجوز أن يفعل به مثل ما فعل؛ كما يقوله أهل المدينة ومن وافقهم كالشافعي وأحمد في إحدى الروايتين بحسب الإمكان؛ إذا لم يكن تحريمه بحق الله

ص -352- كما إذا رضخ رأسه كما ‏"‏رضخ النبي صلى الله عليه وسلم رأس اليهودي الذي رضخ رأس الجارية‏"‏ كان ذلك أتم في العدل بمن قتله بالسيف في عنقه، وإذا تعذر القصاص عدل إلى الدية، وكانت الدية بدلًا لتعذر المثل‏.‏ وإذا أتلف له مالًا؛ كما لو تلفت تحت يده العارية‏:‏ فعليه مثله، إن كان له مثل، وإن تعذر المثل كانت القيمة، وهي الدراهم والدنانير، بدلًا عند تعذر المثل، ولهذا كان من أوجب المثل في كل شيء، بحسب الإمكان مع مراعاة القيمة أقرب إلى العدل ممن أوجب القيمة من غير المثل، وفي هذا كانت قصة داود وسليمان‏.‏ وقد بسطنا الكلام على هذه الأبواب كلها في غير هذا الموضع، وإنما المقصود هنا‏:‏ التنبيه‏.‏
وحينئذ فتجويز العرايا أن تباع بخرصها لأجل الحاجة عند تعذر بيعها بالكيل، موافق لأصول الشريعة مع ثبوت السنة الصحيحة فيه، وهو مذهب أهل المدينة، وأهل الحديث، ومالك جوز الخرص في نظير ذلك للحاجة، وهذا عين الفقه الصحيح‏.‏ ومذهب أهل المدينة ومن وافقهم كالشافعي، وأحمد في جزاء الصيد‏:‏ أنه يضمن بالمثل في الصورة، كما مضت بذلك السنة وأقضية الصحابة، فإن في السنن أن النبي صلى الله عليه وسلم قضى في الضبع بكبش،

ص -353- وقضت الصحابة في النعامة ببدنة، وفي الظبي بشاة، وأمثال ذلك‏.‏ ومن خالفهم من أهل الكوفة، إنما يوجب القيمة في جزاء الصيد، وأنه يشتري بالقيمة الأنعام والقيمة مختلفة باختلاف الأوقات‏.‏
فصل
ولما كان المحرم نوعين‏:‏ نوع لعينه، ونوع لكسبه؛ فالكسب الذي هو معاملة الناس نوعان‏:‏ معاوضة؛ ومشاركة‏.‏ فالمبايعة والمؤاجرة، ونحو ذلك هي المعاوضة‏.‏ وأما المشاركة، فمثل مشاركة العنان وغيرها من المشاركات‏.‏ ومذهب مالك في المشاركات من أصح المذاهب وأعدلها؛ فإنه يجوز شركة العنان والأبدان وغيرهما، ويجوز المضاربة والمزارعة والمساقاة، والشافعي لا يجوز من الشركة إلا ما كان تبعًا لشركة الملك؛ فإن الشركة نوعان‏:‏ شركة في الأملاك؛ وشركة في العقود‏.‏ فأما شركة الأملاك، كاشتراك الورثة في الميراث، فهذا لا يحتاج إلى عقد، ولكن إذا

ص -354- اشترك اثنان في عقد، فمذهب الشافعي أن الشركة لا تحصل بعقد ولا تحصل القسمة بعقد‏.‏ وأحمد تحصل الشركة عنده بالعقد والقسمة بالعقد، فيجوز شركة العنان مع اختلاف المالين وعدم الاختلاط، وإذا تحاسب الشريكان عنده من غير إفراز كان ذلك قسمة حتى لو خسر المال بعد ذلك لم تجبر الوضيعة بالربح‏.‏ والشافعي لا يجوز شركة الأبدان ولا الوجوه ولا الشركة بدون خلط المالين، ولا أن يشترط لأحدهما ربحًا زائدًا على نصيب الآخر من ماله إذ لا تأثير عنده للعقد، وجوز المضاربة وبعض المساقاة والمزارعة تبعًا لأجل الحاجة لا لوفق القياس‏.‏ وأما أبو حنيفة نفسه فلا يجوز مساقاة ولا مزارعة؛ لأنه رأى ذلك من باب المؤاجرة، والمؤاجرة لا بد فيها من العلم بالأجرة‏.‏ ومالك في هذا الباب أوسع منهما، حيث جوز المساقاة على جميع الثمار، مع تجويز الأنواع من المشاركات التي هي شركة العنان والأبدان، لكنه لم يجوز المزارعة على الأرض البيضاء موافقة للكوفيين‏.‏ وأما قدماء أهل المدينة هم وغيرهم من الصحابة والتابعين، فكانوا

ص -355- يجوزون هذا كله، وهو قول الليث؛ و ابن أبي ليلى وأبي يوسف؛ ومحمد وفقهاء الحديث كأحمد بن حنبل وغيره‏.‏
والشبهة التي منعت أولئك المعاملة‏:‏ أنهم ظنوا أن هذه المعاملة إجارة، والإجارة لا بد فيها من العلم بقدر الأجرة، ثم استثنوا من ذلك المضاربة لأجل الحاجة؛ إذ الدراهم لا تؤجر‏.‏ والصواب أن هذه المعاملات من نفس المشاركات، لا من جنس المعاوضات؛ فإن المستأجر يقصد استيفاء العمل، كما يقصد استيفاء عمل الخياط والخباز والطباخ ونحوهم، وأما في هذا الباب فليس العمل هو المقصود، بل هذا يبذل نفع بدنه، وهذا يبذل نفع ماله ليشتركا فيما رزق الله من ربح، فإما يغنمان جميعًا أو يغرمان جميعًا وعلى هذاعامل النبي صلى الله عليه وسلم أهل خيبر أن يعمروها من أموالهم بشطر ما يخرج منها من ثمر وزرع‏.‏
والذي نهى عنه النبي صلى الله عليه وسلم من كراء المزارعة، في حديث رافع بن خديج وغيره، متفق عليه كما ذكره الليث وغيره؛ فإنه ‏"‏ نهى أن يكرى بما تنبت الماذيانات والجداول وشيء من التبن‏"‏ فربما غل هذا، ولم يغل هذا، فنهى أن يعين المالك زرع بقعة بعينها، كما نهى في المضاربة أن يعين العامل مقدارًا من الربح وربح ثوب بعينه،

ص -356- لأن ذلك يبطل العدل في المشاركة‏.‏ وأصل أهل المدينة في هذا الباب أصح من أصل غيرهم، الذي يوجب أجرة المثل، والأول هو الصواب؛ فإن العقد لم يكن على عمل، ولهذا لم يشترط العلم بالعمل، وقد تكون أجرة المثل أكثر من المال وربحه ‏,‏ فإنما يستحق في الفاسد نظير ما يستحق من الصحيح، فإذا كان الواجب في البيع والإجارة الصحيحة ثمنا وأجرة، وجب في الفاسد قسط من الربح كان الواجب في الفاسد قسطًا من الربح، وكذلك في المساقاة والمزارعة وغيرهما‏.‏ وما يضعف في هذا الباب من قول متأخري أهل المدينة، فقول الكوفيين فيه أضعف، ويشبه أن يكون هذا كله من الرأي المحدث الذي علم به من عابه من السلف، وأما ما مضت به السنة والعمل فهو العدل‏.‏
ومن تدبر الأصول تبين له أن المساقاة والمزارعة والمضاربة أقرب إلى العدل من المؤاجرة؛ فإن المؤاجرة مخاطرة، والمستأجر قد ينتفع وقد لا ينتفع، بخلاف المساقاة والمزارعة، فإنهما يشتركان في الغنم والغرم، فليس فيها من المخاطرة من أحد الجانبين ما في المؤاجرة‏.

ص -357- فصل
وأما العبادات فإن أصل الدين أنه لا حرام إلا ما حرمه الله، ولا دين إلا ما شرعه الله، فإن الله سبحانه في سورة الأنعام والأعراف عاب على المشركين أنهم حرموا ما لم يحرمه الله، وأنهم شرعوا من الدين ما لم يأذن به الله، كما قال ابن عباس‏:‏ إذا أردت أن تعرف جهل العرب فاقرأ من قوله‏:‏‏{وَجَعَلُواْ لِلّهِ مِمِّا ذَرَأَ مِنَ الْحَرْثِ وَالأَنْعَامِ‏}‏‏[‏الأنعام 136‏]‏‏.‏ الآية ‏;‏ وذلك أن الله ذم المشركين على ما ابتدعوه من تحريم الحرث والأنعام، وما ابتدعوه من الشرك، وذمهم على احتجاجهم على بدعهم بالقدر، قال تعالى‏:‏‏{سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا‏}‏‏[‏الأنعام 148‏]‏‏.‏ الآية‏.‏ وفي الصحيح عن عياض بن حمار عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏يقول الله تعالى‏:‏ إني خلقت عبادي حنفاء، فاجتالتهم الشياطين، وحرمت عليهم ما أحللت لهم وأمرتهم أن يشركوا بي ما لم أنزل به سلطانا‏"‏وذكر في سورة الأعراف ما حرموه وما شرعوه، وقال تعالى‏:‏‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ‏}‏‏[‏الأعراف 33‏]‏‏.‏ الآية وقال‏:

ص -358- ‏‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ‏}‏‏[‏الأعراف 29‏]‏‏.‏ الآية فبين لهم ما أمرهم به، وما حرمه هو، وقال ذمًا لهم‏:‏‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏‏[‏الشورى 21‏]‏‏.‏ الآية‏.‏ وهذا مبسوط في غير هذا الموضع‏.‏
والمقصود أنه ليس لأحد أن يحرم إلا ما جاءت الشريعة بتحريمه، وإلا فالأصل عدم التحريم‏.‏ سواء في ذلك الأعيان والأفعال، وليس له أن يشرع دينًا واجبًا أو مستحبًا ما لم يقم دليل شرعي على وجوبه واستحبابه‏.‏
إذا عرف هذا فأهل المدينة أعظم الناس اعتصامًا بهذا الأصل ‏;‏ فإنهم أشد أهل المدائن الإسلامية كراهية للبدع، وقد نبهنا على ما حرمه غيرهم من الأعيان والمعاملات، وهم لا يحرمونه‏.‏
وأما الدين فهم أشد أهل المدائن اتباعًا للعبادات الشرعية، وأبعدهم عن العبادات البدعية‏.‏ ونظائر هذا كثيرة‏.‏
منها أن طائفة من الكوفيين وغيرهم استحبوا للمتوضئ والمغتسل والمصلي ونحوهم أن يتلفظوا بالنية في هذه العبادات، وقالوا‏:‏ إن التلفظ بها أقوى من مجرد قصدها بالقصد، وإن كان التلفظ بها لم يوجبه أحد من الأئمة‏.‏ وأهل المدينة لم يستحبوا شيئًا من

ص -359- ذلك وهذا هو الصواب‏.‏ ولأصحاب أحمد وجهان ‏;‏ وذلك أن هذه بدعة لم يفعلها رسول الله صلى الله عليه وسلم ولا أصحابه، بل كان يفتتح الصلاة بالتكبير، ولا يقول قبل التكبير شيئًا من هذه الألفاظ، كذلك في تعليمه للصحابة إنما علمهم الافتتاح بالتكبير، فهذه بدعة في الشرع، وهي أيضًا غلط في القصد، فإن القصد إلى الفعل أمر ضروري في النفس، فالتلفظ به من باب العبث، كتلفظ الآكل بنية الأكل ‏;‏ والشارب بنية الشرب ‏;‏ والناكح بنية النكاح؛ والمسافر بنية السفر ‏;‏ وأمثال ذلك‏.‏
ومن ذلك صفات العبادات فإن مالكًا وأهل المدينة لا يجوزون تغيير صفة العبادة المشروعة فلا يفتتح الصلاة بغير التكبير المشروع، وهو قول الله أكبر كما أن هذا التكبير هو المشروع في الأذان والأعياد، ولا يجوزون أن يقرأ القرآن بغير العربية، ولا يجوزون أن يعدل عن المقصود المنصوص في الزكاة إلى ما يختار المالك من الأموال بالقيمة، وهم في مواقيت الصلاة أتبع للسنة من أهل الكوفة، حيث يستحبون تقديم الفجر والعصر، ويجعلون وقت العصر إذا صار ظل كل شيء مثله، وهو آخر وقت الظهر، ويجعلون وقت صلاة العشاء وصلاة المغرب مشتركًا للمعذور، كالحائض إذا طهرت، والمجنون، إذا أفاق

ص -360- ويجوزون الجمع للمسافر الذي جد به السير، والمريض وفى المطر، وهم في
صلاة السفر معتدلون، فإن من الفقهاء من يجعل الاتمام أفضل من القصر، أو يجعل القصر، أفضل لكن لايكره الاتمام، بل يرى أنه الأظهر، وأنه لايقصر إلا أن ينوي القصر، ومنهم من يجعل الاتمام غير جائز، وهم يرون أن السنة هي القصر وإذا ربع كره له ذلك، ويجعلون القصر سنة راتبة، والجمع رخصة عارضة، ولا ريب أن هذا القول أشبه الأقوال بالسنة‏.‏
وكذلك في السنن الراتبة، يجعلون الوتر ركعة واحدة، وإن كان قبلها شفع، وهذا أصح من قول الكوفيين الذين يقولون لاوتر إلا كالمغرب، مع أن تجويز كليهما أصح لكن الفصل أفضل من الوصل‏.‏
فقولهم أرجح من قول الكوفيين مطلقًا، ولا يرون للجمعة قبلها سنة راتبة خلافًا لمن خالفهم من الكوفيين ومالك لا يوقت مع الفرائض شيئًا وبعض العراقيين وقت أشياء بأحاديث ضعيفة، فقول مالك أقرب إلى السنة، وأهل المدينة يرون الجمع والقصر للحاج بعرفة ومزدلفة، والقصر

ص -361- بمنى، سواء كان من أهل مكة، أو غيرهم ولا ريب أن هذا هو الذى مضت به سنه رسول الله صلى الله عليه وسلم بلا ريب، وهذا القول أحد الأقوال في مذهب الشافعي وأحمد، ومن قال أنه‏:‏ لايجوز القصر إلا لمن كان منهم على
مسافة القصر، فقوله مخالف للسنة، وأضعف منه قول من يقول لا يجوز الجمع إلا لمن كان على مسافه القصر، وقد علم أن للجمع أسبابًا غير السفر الطويل، ولهذا كان قول من يقول أنه يجوز الجمع في السفرالقصير‏,‏ كما يجوز في الطويل أقوى من قول من لايجوزه إلا في الطويل لا في القصير، وظن من قال‏:‏ هذه الأقوال من أهل العراق، وغيرهم أن النبي صلى الله عليه وسلم صلى بمنى ثم قال‏:‏ ‏"‏يا أهل مكة أتموا صلاتكم فإنا قوم سفر‏"‏وهذا باطل عن النبي صلى الله عليه وسلم باتفاق أهل الحديث وانما الذى في السنن أنه قال‏:‏ ذلك لما صلى في مكة في غزوة الفتح، وكذلك قد نقلوا هذا عن عمر‏.‏
ويروى أن الرشيد لما حج أمر أبايوسف أن يصلى بالناس فلما سلم قال‏:‏ يا أهل مكة أتموا صلاتكم فإنا قوم سفر، فقال له بعض المكيين، أتقول لنا هذا ومن عندنا خرجت السنة وقال هذا من فقهك تكلم، وأنت في الصلاة‏.‏

ص -362- وهذا المكي وافق أبايوسف على ظنه أنهم لايقصرون لكن من قلة فقهه تكلم وتكلم الناسي والجاهل بتحريم الكلام لايبطل صلاته عند مالك والشافعي وأحمد في إحدى الرواتين ويبطلها، عند أبي حنيفة ولو كان المكي عالمًا بالسنة لقال‏:‏ ليست هذه السنة، بل قد صلى صلى الله عليه وسلم بمنى ركعتين، وأبو بكر وعمر، وكذلك صلوا بعرفة ومزدلفة ركعتين، ولم يأمروا من خلفهم من المكيين بإتمام الصلاة فيها، كما هو مذهب أهل المدينة‏.‏
ومن ذلك صلاة الكسوف، فإنه قد تواترت السنن فيها عن النبي صلى الله عليه وسلم بأنه صلاها بركوعين في كل ركعة، واتبع أهل المدينة هذه السنة وخفيت على اهل الكوفة حيث منعوا ذلك وكذلك صلاة الاستسقاء فإنه قد ثبت في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه صلى صلاة الأستسقاء، وأهل المدينة يرون أن يصلى للأستسقاء وخفيت هذه السنة على من أنكر صلاة الأستسقاء من أهل العراق، ومن ذلك تكبيرات العيد الزوائد، فإن غالب السنن والآثار توافق مذهب أهل المدينة سبع بتكبيرات الافتتاح والاحرام، وفى الثانية خمس‏.‏

ص -363- ومن ذلك أن الصلاة هل تدرك بركعة، أو بأقل من ركعة، فمذهب مالك أنها إنما تدرك بركعة، وهذا هو الذي صح عن النبي صلى الله عليه وسلم، حيث قال ‏"‏من أدرك ركعة من الصلاة، فقد أدرك الصلاة ‏"‏وقال ‏"‏من أدرك ركعة من الفجر قبل أن تطلع الشمس فقد أدرك ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك ‏"‏فمالك يقول في الجمعة والجماعة إنما تدرك بركعة، وكذلك أدراك الصلاة في اخر الوقت وكذلك إدراك الوقت كالحائض إذا طهرت، والمجنون إذا أفاق قبل خروج الوقت، وأبو حنيفة يعلق
الإدراك في الجميع بمقدار التكبيرة حتى في الجمعة، يقول إذا أدرك منها مقدار تكبيرة فقد أدركها، والشافعي وأحمد يوافقان مالكًا في الجمعة، ويختلف قولهما في غيرها، الأكثرون من أصحابهما يوافقون أبا حنيفة في الباقي، ومعلوم أن قول من وافق مالكًا في الجميع أصح نصًا وقياسًا، وقد احتج بعضهم على مالك بقوله في الحديث الصحيح من أدرك سجدة من الصلاة، وليس في هذا حجة لأن المراد بالسجدة الركعة، كما قال ابن عمر حفظت عن رسول الله صلى الله عليه وسلم سجدتين قبل الظهر، و سجدتين بعدهما، ونظائرها متعددة‏.‏

ص -364- ومن ذلك أن مذهب أهل المدينة أن الإمام إذا صلى ناسيًا لجنابته وحدثه، ثم علم أعاد هو ولم يعد المأموم، وهذا هو المأثور عن الخلفاء الراشدين، كعمر وعثمان، وعند أبي حنيفة يعيد الجميع، وقد ذكر ذلك رواية عن أحمد والمنصوص المشهور عنه، كقول مالك وهو مذهب الشافعي وغيره ومما يؤيد ذلك أن هذه القصة، جرت لأبي يوسف فإن الخليفة استخلفه في صلاة الجمعة، فصلى بالناس ثم ذكر أنه كان محدثًا فأعاد ولم يأمر الناس بالإعادة ، فقيل له في ذلك فقال‏:‏ ربما ضاق علينا الشيء فأخذنا بقول إخواننا المدنيين مع أن صلاة الجمعة فيها خلاف كثير، لكون الإمامة شرطًا فيها، وطرد مالك هذا الأصل أيضًا في سائر خطأ الإمام صلى الإمام باجتهاده فترك ما يعتقد المأموم وجوبه، مثل أن يكون الإمام لا يرى وجوب قراءة البسملة، أو لا يرى الوضوء من الدم، أو من القهقهة، أو من مس النساء، والمأموم يرى وجوب ذلك، فمذهب مالك صحة صلاة المأموم، وهذا
أحد القولين عن أحمد والشافعي، والقول الآخر لا يصح‏.‏ كقول أبي حنيفة مذهب أهل المدينة هو الذي لا ريب في صحته، فقد ثبت في

ص -365- صحيح البخاري، عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏يصلون لكم فإن أصابوا فلكم ولهم، وإن أخطأوا فلكم وعليهم‏"‏وهذا صريح في المسألة، ولأن الإمام صلى باجتهاده، فلا يحكم ببطلان صلاته، ألا ترى أنه ينفذ حكمه إذا حكم باجتهاده، فالائتمام به أولى والمنازع بنى ذلك على أن المأموم يعتقد بطلان صلاة الإمام، وهذا غلط فإن الإمام صلى باجتهاده أو تقليده وأنه إن كان مصيبًا فله أجران وإن كان مخطئًا فله أجر واحد، وخطؤه مغفور له، فكيف يقال‏:‏ أنه يعتقد بطلان صلاته ثم من المعلوم بالتواتر عن سلف الأمة أن بعضهم ما زال يصلى خلف بعض مع وجود مثل ذلك، فما زال الشافعي وأمثاله يصلون خلف أهل المدينة، وهم لا يقرأون
البسملة سرًا ولا جهرًا ومن المأثور أن الرشيد، احتجم فاستفتى مالكًا فأفتاه بأنه لا وضوء عليه فصلى خلفه أبو يوسف ومذهب أبي حنيفة وأحمد أن خروج النجاسة من غير السبيلين ينقض الوضوء، ومذهب مالك والشافعي أنه لاينقض الوضوء، فقيل لأبي يوسف أتصلي خلفه فقال‏:‏ سبحان الله أمير المؤمنين، فإن ترك الصلاة خلف الأئمة، لمثل ذلك من شعائر أهل البدع، كالرافضة والمعتزلة، ولهذا لما سئل الإمام أحمد عن هذا،

ص -366- فأفتى بوجوب الوضوء، فقال له السائل‏:‏ فإن كان الإمام لايتوضأ أصلي خلفه فقال سبحان الله‏:‏ ألا تصلي خلف سعيد بن المسيب، ومالك بن أنس‏.‏
ومالك يرى أن كلام الناسي والجاهل في الصلاة لا يبطلها، على حديث ذي اليدين وحديث معاوية بن الحكم لما شمت العاطس، وحديث الأعرابي الذي قال‏:‏ في الصلاة اللهم ارحمني ومحمدًا ولا ترحم معنا احدًا، وهذا قول الشافعي وأحمد في إحدى الرواتين، والراوية الأخرى كقول أبي حنيفة قالوا حديث ذي اليدين، كان قبل تحريم الكلام، وليس كذلك بالحديث ذي اليدين كان بعد خيبر إذ قد شهده أبو هريرة وإنما أسلم أبوهريرة عام خيبر، وتحريم الكلام كان قبل رجوع ابن مسعود من الحبشة، وابن مسعود شهد بدرًا ومذهب أهل المدينة في الدعاء في الصلاة والتنبيه بالقرآن والتسبيح وغير ذلك فيه من التوسع ما يوافق السنة، بخلاف الكوفيين، فإنهم ضيقوا في هذا الباب تضيقًا كثيرًا وجعلوا ذلك كله من الكلام المنهي عنه‏.‏

ص -367- ومن ذلك في الطهارة أن مالكًا رأى الوضوء من مس الذكر، ولمس النساء لشهوة، دون القهقهة في الصلاة، ولمس النساء لغير شهوة، ودون الخارج النادر من السبيلين، والخارج النجس من غيرهما، وأبو حنيفة رآها من القهقهة، والخارج النجس من السبيلين مطلقًا، ولا يراها من مس الذكر، ومعلوم أن أحاديث نقض الوضوء من مس الذكر أثبت وأعرف من أحاديث القهقهة، فإنه لم يرو أحد منها في السنن شيئًا، وهى مراسيل ضعيفة عند أهل الحديث، ولهذا لم يذهب إلى وجوب الوضوء من القهقهة أحد من علماء الحديث، لعلمهم بأنه لم يثبت فيها شيء، والوضوء من مس الذكر فيه طريقان منهم، من يجعله تعبدًا لا يعقل معناه فلا يكون بعيدًا عن الأصول، كالوضوء من القهقهة في الصلاة ومنهم من لا يجعله تعبدًا فهو حينئذ أظهر وأقوى، وأما لمس النساء ففيه ثلاثة أقوال مشهورة قول أبي حنيفة لا وضوء منه بحال، وقول مالك وأهل المدينة وهو المشهور عن

ص -368- أحمد أنه إن كان بشهوة نقض الوضوء، وإلا فلا وقول الشافعي يتوضأ منه بكل حال، ولا ريب أن قول أبي حنيفة، وقول مالك هما القولان المشهوران في السلف، وأما إيجاب الوضوء من لمس النساء بغير شهوة، فقول شاذ ليس له أصل في الكتاب ولا في السنة ولا في أثر عن أحد من سلف الأمة، ولا هو موافق لأصل الشريعة، فإن اللمس العاري عن شهوة لا يؤثر لا في الإحرام، ولا في الإعتكاف، كما يؤثر فيهما اللمس مع الشهوة ولا يكره لصائم، ولا يوجب مصاهرة، ولا يؤثر في شيء من العبادات وغيرها من الأحكام فمن جعله مفسدًا للطهارة فقد خالف الأصول، وقوله تعالى ‏{أَوْ لاَمَسْتُمُ النِّسَاء‏}‏‏[‏المائدة 6‏]‏‏.‏ إن أريد به الجماع فقط، كما قاله عمر وغيره فمعلوم أن قوله أو لامستم في الوضوء، كقوله في الإعتكاف ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏‏[‏البقرة 187‏]‏‏.‏ والمباشرة بغير شهوة لا تؤثر هناك فكذلك هنا، وكذلك قوله‏{ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ‏}‏ هذا مع نعلم أنه مازال
الرجال يمسون النساء بغير شهوة، فلو كان الوضوء من ذلك واجبًا لأمر به رسول الله صلى الله عليه وسلم المسلمين، ولكان ذلك مما ينقل ويؤثر‏.‏

ص -369- وهذا كما أنه احتج من احتج على مالك في مسألة المني، أن الناس لا يزالون يحتلمون في المنام، فتصيب الجنابة أبدانهم وثيابهم، فلو كان الغسل واجبًا، لكان النبي صلى الله عليه وسلم، يأمر به مع أنه لم يأمر أحدًا من المسلمين بغسل ما أصابه من مني لا في بدنه ولا في ثيابه، وقد أمر الحائض أن تغسل دم الحيض، من ثوبها ومعلوم أن إصابة الجنابة ثياب الناس، أكثر من إصابة دم الحيض ثياب النساء، فكيف يبين هذا للحائض ويترك بيان ذلك الحكم العام، مع أن تأخير البيان عن وقت الحاجة لا يجوز، وما ثبت عنه في الصحيح من أن عائشة، كانت تغسل المني من ثوبه لا يدل على الوجوب، وثبت عنها أيضًا في الصحيح أنها كانت تفركه، فكيف وقد ثبت هذا أيضًا أن الغسل يكون لقذارته، كما قال سعد بن أبي وقاص وابن عباس أمطه عنك، ولو بأذخرة فإنما هو بمنزلة المخاط والبصاق، فإن كانت هذه الحجة مستقيمة فمثلها يقال في الوضوء من لمس النساء لغير شهوة، ولمسهن لشهوة في التوضي منه اجتهاد وتنازع قديم، وأما لمسهن بغير شهوة فكما ترى، وكذلك الاغتسال من الجنابة فمذهب مالك وأحد القولين من مذهب أحمد، بل هو المأثور عنه أتباع السنة فيه، فإن من نقل غسل النبي صلى الله عليه وآله وسلم، كعائشة وميمونة لم ينقل أنه غسل بدنه

ص -370- كله ثلاثًا، بل ذكر أنه بعد الوضوء وتخليل أصول الشعر حثاثية على شق رأسه وأنه أفاض الماء، بعد ذلك على سائر بدنه، والذين استحبوا الثلاث إنما ذكروه قياسًا على الوضوء والسنة، قد فرقت بينهما، وقد ثبت أن النبي صلى الله عليه وسلم، كان يتوضأ بالمد ويغتسل بالصاع، وهو أربعة أمداد ومعلوم أنه لو كان السنة في الغسل التثليث، لم يكفه ذلك، فإن سائر الأعضاء فوق أعضاء الوضوء أكثر من أربع مرات‏.‏
ومن ذلك التيمم منهم من يقول لا يجب أن يتيمم لكل صلاة، كقول أبي حنيفه ومنهم من يقول بل يتيمم لكل صلاة كقول الشافعي ومذهب مالك يتيمم لوقت كل صلاة وهذا أعدل الأقوال، وهو يشبه الآثار المأثورة عن الصحابة والمأثورة في المستحاضة، ولهذا كان ذلك هو المشهور فيهما عند فقهاء الحديث‏.‏
ومن ذلك أهل المدينة يوجبون الزكاة في مال الخليطين، كمال المالك الواحد ويجعلون في الإبل إذا زادت على عشرين ومائة، في كل أربعين بنت لبون، وفي كل خمسين حقة، وهذا موافق لكتاب النبي

ص -371- صلى الله عليه وسلم في الصدقة الذي أخرجه البخاري من حديث أبي بكر الصديق، وعامة كتب النبي صلى الله عليه وسلم كالتي كانت عند آل عمر ابن الخطاب وآل علي بن أبي طالب وغيرهما، توافق هذا ومن خالفهم من الكوفيين يستأنف الفريضة بعد ذلك، ولا يحصل للخلطة تأثير، ومعهم آثار الاستئناف، لكن لا تقاوم هذا، وإن كان ثابتًا فهو منسوخ كما نسخ ما روي في البقر أنها تزكى بالغنم، ومذهب أهل المدينة، أن لا وقص إلا في الماشية ففي النقدين ما زاد فبحسبه، كما روي ذلك في الآثار وأبو حنيفة يجعل الوقص تابعًا للنصاب ففي النقدين عنده لا زكاة في الوقص كما في الماشية، وأما المعشرات فعنده لا وقص فيها ولا نصاب، بل يجب العشر في كل قليل وكثير في الخضراوات، لكن صاحباه وافقا أهل المدينة، لما ثبت عن النبي صلى الله عليه وسلم أنه قال ‏"‏ليس فيما دون خمس أوسق صدقة وليس فيما دون خمس ذود صدقة ‏"‏وبما ثبت عنه من ترك أخذ الصدقة من الخضراوات مع ما روي عنه ليس في الخضراوات صدقة، ومذهب أهل المدينة أن الركاز الذي قال عنه صلى الله عليه وسلم، ‏"‏وفى الركاز الخمس ‏"‏لا يدخل المعدن، بل المعدن تجب فيه الزكاة،

ص -372- كما أخذت من معادن بلال بن الحارث، كما ذكر ذلك مالك في موطأه، فإن الموطأ لمن تدبره وتدبر تراجمه وما فيه من الاثار وترتيبه، علم قول من خالفها من أهل العراق، فقصد بذلك الترتيب والآثار بيان السنة، والرد على من خالفها، ومن كان بمذهب أهل المدينة والعراق أعلم كان أعلم بمقدار الموطأ، ولهذا كان يقول ‏[‏كتاب جمعته في كذا وكذا سنة تأخذونه في كذا وكذا يومًا كيف تفقهون ما فيه ‏]‏‏.‏ أو كلامًا يشبه هذا‏.‏
ومن خالف ذلك من أهل العراق يجعلون الركاز إسمًا يتناول المعادن، ودفن الجاهلية، وكذلك أمور المناسك، فإن أهل المدينة لا يرون للقارن أن يطوف إلا طوافًا واحدًا ولا يسعى إلا سعيًا واحدًا، ومعلوم أن الأحاديث الصحيحة عن النبي صلى الله عليه وسلم كلها توافق هذا القول، ومن صار من الكوفيين إلى أن يطوف أولًا ثم يسعى للعمرة، ثم يطوف ثانيًا، ويسعى للحج فمتمسك بآثار منقولة عن علي وابن مسعود، وهذا إن صح لا يعارض السنة الصحيحة، فإن قيل فأبوحنيفة يرى القران، أفضل ومالك يرى الإفراد

ص -373- أفضل، وعلماء الحديث لا يرتابون أن النبي صلى الله عليه وسلم إن كان قارنًا كما هو مبسوط في غير هذا الموضع، قيل هذه المسائل كثر نزاع الناس فيها واضطرب عليهم ما نقل فيها وما من طائفة إلا وقد قالت فيها قولًا مرجوحًا والتحقيق الثابت بالأحاديث الصحيحة أن النبي صلى الله عليه وسلم لما حج بأصحابه، أمرهم أن يحلوا من إحرامهم ويجعلوها عمرة إلا من ساق الهدي وكان النبي صلى الله عليه وسلم قد ساق الهدي فلما لم يحلل توقفوا فقال ‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي ولجعلتها عمرة ‏"‏وكان النبي صلى الله عليه وسلم قد جمع بين العمرة والحج، فالذي تدل عليه السنة، أن من لم يسق الهدي فالتمتع أفضل له، وأن من ساق الهدي فالقران أفضل له، هذا إذا جمع بينهما في سفرة واحدة، وأما إذا سافر للحج سفرة، وللعمرة سفرة، فالإفراد أفضل له، وهذا متفق عليه بين الأئمة الأربعة‏.‏
اتفقوا على أن الإفراد أفضل إذا سافر كل منهما سفرة، والقران الذي فعله رسول الله صلى الله عليه وسلم كان بطواف واحد وبسعي واحد، لم يقرن بطوافين وسعيين، كما يظنه من يظنه من أصحاب أبي حنيفة كما أنه لم يفرد الحج كما يظنه من ظنه من أصحاب الشافعي ومالك ولا اعتمر بعد الحج لا هو ولا أحد من أصحابة إلاعائشة لأجل عمرتها التي حاضت فيها، مع أنه قد

ص -374- صح أنه اعتمر أربع عمر إحداهن في حجة الوداع ولم يحل النبي صلى الله عليه وسلم من إحرامه كما ظنه بعض أصحاب أحمد ومذهبهم أن المحصر لاقضاء عليه، وهذا أصح من قول الكوفيين، فإن النبي صلى الله عليه وسلم وأصحابه صدوا عن العمرة الحديبية، ثم من العام القابل، اعتمر النبي صلى الله عليه وسلم، وطائفة ممن معه لم يعتمروا، وجميع أهل الحديبية، كانوا أكثر من ألف وأربعمائة وهم الذين بايعوا تحت الشجرة، ومنهم من مات قبل عمرة القضية، ومذهبهم أنه لا يستحب لأحد بل يكره أن يحرم قبل الميقات المكاني، والكوفيون يستحبون الإحرام قبله وقول أهل المدينة الموافق لسنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين، فإن النبي صلى الله عليه وسلم اعتمر ثلاث عمر قبل حجة الوداع عمرة الحديبية، وعمرة القضية، وكلاهما أحرم فيهما من ذي الحليفة واعتمر عام حنين من الجعرانة، ثم حجة الوداع وأحرم فيها من ذي الحليفة، ولم يحرم من المدينة قط، ولم يكن رسول الله صلى الله عليه وسلم ليداوم على ترك الأفضل

ص -375- وخلفاؤه كعمر وعثمان، نهوا عن الإحرام قبل الميقات، وقد سئل مالك عن رجل أحرم قبل الميقات، فقال‏:‏ ‏[‏أخاف عليه من الفتنة فقال‏:‏ قال تعالى‏:‏‏{فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ‏}‏‏[‏النور 63‏]‏‏.‏
فقال السائل‏:‏ وأي فتنة في ذلك وإنما هي زيادة امتثال في طاعة الله تعالى قال وأي فتنة أعظم من أن تظن أنك خصصت بفعل لم يفعله رسول الله صلى الله عليه وسلم‏]‏‏.‏ أو كما قال، وكان يقول ‏[‏لن يصلح آخر هذه الأمة إلا ما أصلح أولها، أو كلما جاءنا رجل أجدل من رجل تركنا ما جاء به جبريل إلى محمد بجدل هذا‏]‏‏.‏
ومذهب أهل المدينة أن وطىء بعد التعريف قبل التحلل فسد حجه، ومن وطىء بعد التحلل الأول فعليه عمرة، وهذا هو المأثور عن الصحابة، دون قول من قال أن الوطء بعد التعريف لا يفسد، وقول من قال أن الوطء بعد التحلل الأول لا يوجب إحرامًا ثانيًا، واتبع مالك في ذلك قول ابن عباس، وذكره في موطأه، لكن لم يسم من نقله فيه عن ابن عباس إذ الراوي له عكرمة لما بلغه
فيه عن ابن عمر، وسعد وإن كان الذي أتمه توثيق عكرمة ولهذا روى له البخاري، فإن قيل قد خالف حديث ضباعة بنت الزبير في اشتراطها

ص -376- التحلل، إذا حبسها حابس، وحديث عائشة في تطييب رسول الله صلى الله عليه وسلم قبل إحرامه، وقبل طوافه بالبيت، وحديث ابن عباس في أنه مازال يلبي حتى رمى جمرة العقبة، وغير ذلك قيل إذا قيس هذا بما خالفه غيره من الكوفيين ونحوه كان ذلك أكثر مع أنه في هذه المسائل اتبع فيها آثارًا عن عمر ابن الخطاب وابن عمر وغيرهما، وإن كان الصواب عند تنازع الصحابة، الرد إلى سنة رسول الله صلى الله عليه وسلم، لكن من لم تبلغه بعض السنة، فاتبع عمر وابن عمر، ونحوهما كان أرجح مما خفي عنه أكثر مما خفي عن أهل المدينة النبوية ولم يكن له سلف مثل سلف أهل المدينة‏.‏
ومن ذلك حرم المدينة النبوية، فإن الأحاديث قد تواترت عن النبي صلى الله عليه وسلم من غير وجه باثبات حرمها، بل صح عنه أيضًا أنه جعل جزاء من عضد بها شجرًا، أن سلبه لواجده، ومذهب أهل المدينة ومن وافقهم كالشافعي وأحمد أنها حرام أيضًا وإن كان لهم في جزاء الصيد نزاع، ومن خالف في ذلك من الكوفيين لم تبلغه هذه السنن ولكن بعض اتباعهم أخذ يعارض، ذلك بمثل حديث أبي عمير وحديث الوحش وهذه لو كانت تقاوم ذلك في الصحة، لم يجز أن تعارض بها، لكن تلك متواترات، وحديث أبي عمير محمول على أن

ص -377- الصيد صيد خارج المدينة، ثم دخل إليها، وكذلك حديث الوحش، إن صح وإن قدر أنهما متعارضان، فكان مثل تحريم المدينة لأن أحاديث الحرم رواها أبو هريرة، ونحوه ممن صحبته متأخرة‏.‏
وأما دخول النبي صلى الله عليه وسلم عند أبي طلحة، فكان من أوائل الهجرة، أو أنه إذا تعارض نصان أحدهما ناقل عن الأصل، والآخر ناف مبق لحكم الأصل، كان الناقل أولى لأنه إذا قدم الناقل لم يلزم تعيين الحكم إلا مرة واحدة وإذا قدم المبقي تغير الحكم مرتين، فلو قيل أن حديث أبي عمير بعد أحاديث تحريم المدينة لكان قد حرمه ثم أحله وإذا قدر أنه كان قبل ذلك، لم يلزم إلا كونه قد حرمه بعد التحليل، وهذا لا ريب فيه‏.‏
والله أعلم‏.
فصل
وأما المناكح فلا ريب أن مذهب أهل المدينة في بطلان نكاح المحلل ونكاح الشغار أتبع للسنة ممن لم يبطل ذلك من أهل العراق، فإنه قد ثبت عن النبي صلى الله عليه وسلم أنه ‏"‏لعن المحلل والمحلل له‏"‏،

ص -378- وثبت عن أصحابه كعمر وعثمان وعلي وابن مسعود وابن عمر وابن عباس‏:‏ أنهم نهوا عن التحليل؛ لم يعرف عن أحد منهم الرخصة في ذلك وهذا موافق لأصول أهل المدينة‏.‏ فإن من أصولهم أن القصود في العقود معتبرة، كما يجعلون الشرط المتقدم كالشرط المقارن، ويجعلون الشرط العرفي كالشرط اللفظي‏.‏
ولأجل هذه الأصول أبطلوا نكاح المحلل، وخلع اليمين الذي يفعل حيلة لفعل المحلوف عليه، وأبطلوا الحيل التي يستحل بها الربا وأمثال ذلك‏.‏ ومن نازعهم في ذلك من الكوفيين؛ ومن وافقهم ألغى النيات في هذه الأعمال، وجعل القصد الحسن كالقصد السيئ، وسوغ إظهار أعمال لا حقيقة لها ولا قصد بل هي نوع من النفاق والمكر‏.‏ كما قال أيوب السختياني‏:‏ يخادعون الله كما يخادعون الصبيان، لو أتوا الأمر على وجهه لكان أهون عليهم‏.‏
والبخاري قد أورد في صحيحه كتابا في الرد على أهل الحيل، وما زال سلف الأمة وأئمتها ينكرون على من فعل ذلك كما بسطناه في الكتاب المفرد‏.‏
ونكاح الشغار قد ثبت عن النبي صلى الله عليه وسلم من غير

ص -379- ماوجه النهي عنه، ولكن من صححه من الكوفيين رأى أنه لا محذور فيه إلا عدم إعلام المهر والنكاح يصح بدون تسمية المهر ولهذا كان المبطلون له لهم مأخذان‏:‏
أحدهما‏:‏ أن مأخذه جعل بضع كل واحدة مهر الأخرى فيلزم التشريك في البضع‏.‏ كما يقول ذلك الشافعي وكثير من أصحاب أحمد‏.‏ وهؤلاء منهم طائفة يبطلونه إلا أن يسمي مهرا‏;‏ لأنه مع تسميته انتفى التشريك في البضع‏.‏ ومنهم من لا يبطله إلا بقول‏:‏ وبضع كل واحدة مهر للأخرى‏;‏ لكونه إذا لم يقل ذلك لم يتعين جعل البضع مهرا‏.‏ ومنهم من يبطله مطلقا كما جاء عنه بذلك حديث مصرح به في السنن وهذه الأقوال الثلاثة في مذهب أحمد وغيره‏.‏
والمأخذ الثاني‏:‏ أن بطلانه لاشتراط عدم المهر‏.‏ وفرق بين السكوت عن تسمية المهر وبين اشتراط المهر‏;‏ فإن هذا النكاح من خصائص النبي صلى الله عليه وسلم‏.‏ وعلى هذا فلو سمى المهر بما يعلمان تحريمه كخمر وخنزير بطل النكاح؛ كما يقول ذلك من يقوله من أصحاب مالك وهو أحد القولين في مذهب أحمد وهو أشبه بظاهر القرآن وأشبه بقياس الأصول‏.‏
وكذلك نكاح الحامل أو المعتدة من الزنا باطل في مذهب مالك‏.‏

ص -380- وهو أشبه بالآثار والقياس لئلا يختلط الماء الحلال بالحرام، وقد خالفه أبو حنيفة فجوز العقد دون الوطء، والشافعي جوزهما، وأحمد وافقه وزاد عليه فلم يجوز نكاح الزانية حتى تتوب لدلالة القرآن والأحاديث على تحريم نكاح
الزانية‏.‏ وأما من ادعى أن ذلك منسوخ وأن المراد به الوطء ففساد قوله ظاهر من وجوه متعددة‏.‏
وكذلك مسألة تداخل العدتين من رجلين؛ كالتى تزوجت في عدتها؛ أوالتى وطئت بشبهة، فان مذهب مالك أن العدتين لا يتداخلان بل تعتد لكل واحد منهما، وهذا هو المأثور عن عمر وعلي رضي الله عنهما، وهو مذهب الشافعي وأحمد وأبو حنيفة قال بتداخلهما‏.‏
وكذلك مسألة إصابة الزوج الثاني؛ هل تهدم ما دون الثلاث‏؟‏ وهو الذي يطلق امرأته طلقة أو طلقتين ثم تتزوج من يصيبها ثم تعود إلى الأول، فإنها تعود على ما بقي عند مالك، وهو قول الأكابر من الصحابة كعمر بن الخطاب وأمثاله، وهو مذهب الشافعي وأحمد في المشهور عنه وإنما مالك قال‏:‏ لا تعود على ما بقي من ابن عمر وابن عباس وهو قول أبي حنيفة‏.‏

ص -381- وكذلك في الإيلاء مذهب أهل المدينة وفقهاء الحديث وغيرهم أنه عند انقضاء أربعة أشهر يوقف إما أن يفي؛ وإما أن يطلق‏.‏ وهذا هو المأثور عن بضعة عشر من الصحابة، وقد دل عليه القرآن والأصول من غير وجه، وقول الكوفيين أن عزم الطلاق انقضاء العدة فاذا انقضت ولم يف طلقت‏.‏ وغاية ما يروى ذلك عن ابن مسعود إن صح عنه‏.‏
ومسألة الرجعة بالفعل كما إذا طلقها فهل يكون الوطء رجعة‏؟‏ فيه ثلاثة أقوال‏:‏
أحدها‏:‏ يكون رجعة كقول أبي حنيفة‏.‏
والثاني‏:‏ لا يكون كقول الشافعي‏.‏
والثالث‏:‏ يكون رجعة مع النية وهو المشهور عند مالك وهو أعدل الأقوال الثلاثة في مذهب أحمد‏.‏
فصل
وأما العقوبات والأحكام فمذهب أهل المدينة أرجح من مذهب أهل الكوفة من وجوه‏:‏
أحدها‏:‏ أنهم يوجبون القود في القتل بالمثقل كما جاءت بذلك السنة وكما تدل عليه الأصول‏.‏ بل بالغ مالك حتى أنكر الخطأ شبه

ص -382- العمد، وخالفه غيره في ذلك لهجر الشبه، لكنه في الحقيقة نوع من الخطأ امتاز بمزيد حكم فليس هو قسما من الخطأ المذكور في القرآن‏.‏
ومن ذلك مسألة قتل المسلم بالكافر والذمي والحر بالعبد للناس فيه ثلاثة أقوال‏:‏ أحدها‏:‏ يقتل به بكل حال‏;‏ كقول أبي حنيفة وأصحابه‏.‏ والثاني‏:‏ لا يقتل به بحال كقول الشافعي وأحمد في أحد القولين‏.‏ والثالث‏:‏ لا يقتل به إلا في المحاربة؛ فإن القتل فيها حد لعموم المصلحة فلا تتعين فيه المكافأة بل يقتل فيه الحر وإن كان المقتول عبدا؛ والمسلم وإن كان المقتول ذميا‏.‏ وهذا قول أهل المدينة والقول الآخر لأحمد وهو أعدل الأقوال وفيه جمع بين الآثار المنقولة في هذا الباب أيضا‏.‏ ومذهب مالك في المحاربين وغيرهم إجراء الحكم على الردء والمباشر كما اتفق الناس على مثل ذلك في الجهاد‏.‏ ومن نازعه في هذا سلم أن المشتركين في القتل يجب عليهم القود فإنه متفق عليه من مذهب الأئمة‏.‏ كما قال عمر‏:‏ ‏"‏لو تمالأ أهل صنعاء لقتلتهم به‏"‏ فإن كانوا كلهم مباشرين فلا نزاع وإن كان بعضهم غير مباشر لكنه متسبب سببا يفضي إلى القتل غالبا كالمكره وشاهد الزور إذا رجع والحاكم الجائر إذا رجع فقد سلم له الجمهور على أن القود يجب على هؤلاء‏.‏ كما قال علي رضي الله عنه في الرجلين اللذين شهدا على رجل أنه سرق

ص -383- فقطع يده ثم رجعا وقالا‏:‏ أخطأنا قال‏:‏ ‏"‏لو أعلم أنكما تعمدتما لقطعت أيديكما‏"‏ فدل على قطع الأيدي باليد وعلى وجوب القود على شاهد الزور‏.‏ والكوفيون يخالفون في هذين وعمر بن الخطاب رضي الله عنه جعل رقبة المحاربين بينهم ومعلوم أن قول من جعل المتعاونين على الإثم والعدوان مشتركين في العقوبة أشبه بالكتاب والسنة لفظا ومعنى ممن لم يوجب العقوبة إلا على نفس المباشر‏.‏ ومن ذلك أهل المدينة يتبعون ما خطب به عمر بن الخطاب على منبر رسول الله صلى الله عليه وسلم حيث قال‏:‏ ‏"‏الرجم في كتاب الله حق على كل من زنى من الرجال والنساء إذا أحصن وقامت البينة أو كان الحبل أو الاعتراف‏"‏‏.‏ كذلك يحدون في الخمر بما إذا وجد سكرانا أو تقيأ؛ أو وجدت منه الرائحة ولم يكن هناك شبهة وهذا هو المأثور عن النبي صلى الله عليه وسلم وخلفائه الراشدين كعمر وعثمان وعلي‏.‏ وأبو حنيفة والشافعي لا يرون الحد إلا بإقرار أو بينة على الفعل وزعموا أن ذلك شبهة وعن أحمد روايتان‏.‏ ومعلوم أن الأول أشبه لسنة رسول الله صلى الله عليه وسلم

ص -384- وسنة خلفائه الراشدين وهو حفظ لحدود الله تعالى التي أمر الله بحفظها والشبهة في هذا كالشبهة في البينة والإقرار الذي يحتمل الكذب والخطأ‏.‏
ومن ذلك أن أهل المدينة يرون ‏[‏العقوبات المالية‏]‏ مشروعة حيث مضت بها سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين كما أن العقوبات البدنية مشروعة حيث مضت بها السنة، وقد أنكر العقوبات المالية من أنكرها من أهل الكوفة ومن اتبعهم وادعوا أنها منسوخة، ومن أين يأتون على نسخها بحجة‏؟‏ وهذا يفعلونه كثيرا إذا رأوا حديثا صحيحا يخالف قولهم‏.‏ وأما علماء أهل المدينة وعلماء الحديث فرأوا السنن والآثار قد جاءت بالعقوبات المالية كما جاءت بالعقوبات البدنية‏:‏ مثل كسر دنان الخمر؛ وشق ظروفها؛ وتحريق حانوت الخمار‏.‏ كما صنع موسى بالعجل، وصنع النبي صلى الله عليه وسلم بالأصنام، وكما أمر عليه السلام عبد الله بن عمرو بتحريق الثوبين المعصفرين، وكما أمرهم عليه السلام بكسر القدور التي فيها لحم الحمر ثم أذن لهم في غسلها، وكما ضعف القود على من سرق من غير الحرز، وفي حديث عبد الله بن عمر بن الخطاب غرم الضالة المكتومة وضعف ثمن دية الذمي المقتول عمدا‏.‏
وكذلك مذهبهم في ‏[‏العقود والديات‏]‏ من أصح المذاهب فمن

ص -385- ذلك دية الذمي فمن الناس من قال‏:‏ ديته كدية المسلم؛ كقول أبي حنيفة‏.‏ ومنهم من قال‏:‏ ديته ثلث دية المسلم؛ لأنه أقل ما قيل؛ كما قاله الشافعي‏.‏ والقول الثالث‏:‏ أن ديته نصف دية المسلم وهذا مذهب مالك وهو أصح الأقوال؛ لأن هذا هو المأثور عن النبي صلى الله عليه وسلم كما رواه أهل السنن‏:‏ أبو داود وغيره عن النبي صلى الله عليه وسلم‏.‏
ومن ذلك العاقلة تحمل جميع الدية كما يقول الشافعي؛ أو تحمل المقدرات كدية الموضحة والأصابع فما فوقها كما يقوله أبو حنيفة؛ أو تحمل ما زاد على الثلث وهو مذهب مالك وهذا الثالث هو المأثور وهو مذهب أحمد، وفي الثلث قولان في مذهب مالك وأحمد‏.‏
ويذكر أنه تناظر مدني وكوفي فقال المدني للكوفي‏:‏ قد بورك لكم في الربع كما تقول‏:‏ يمسح ربع الرأس، ويعفى عن النجاسة المخففة عن ربع المحل، وكما تقولونه في غير ذلك‏.‏ فقال له الكوفي‏:‏ وأنتم بورك لكم في الثلث كما تقولون‏:‏ إذا نذر صدقة ماله أجزأه الثلث، وكما تقولون‏:‏ العاقلة تحمل ما فوق الثلث، وعقل المرأة كعقل الرجل إلى الثلث فإذا زادت كانت على النصف وأمثال ذلك‏.‏
وهذا صحيح؛ ولكن يقال للكوفي‏:‏ ليس في الربع أصل لا

ص -386- في كتاب الله ولا سنة رسوله‏.‏ وإنما قالوا‏:‏ الإنسان له أربع جوانب ويقال‏:‏ رأيت الإنسان إذا رأيت أحد جوانبه وهي أربعة فيقام الربع مقام الجميع‏.‏ وأما الثلث فله أصل في غير موضع من سنة رسول الله صلى الله عليه وسلم، فإنه قد ثبت بالسنة الصحيحة واتفاق المسلمين أن المريض له أن يوصي بثلث ماله لا أكثر؛ كما أمر به النبي صلى الله عليه وسلم سعد بن أبي وقاص لما عاده في حجة الوداع؛ وكما ثبت في الصحيح في الذي أعتق ستة مملوكين له عند موته فجزأهم النبي صلى الله عليه وسلم ثلاثة أجزاء فأعتق اثنين وأرق أربعة؛ وكما روي أنه قال لأبي لبابة‏:‏ ‏"‏يجزيك الثلث‏"‏ وكما في غير ذلك فأين هذا من هذا‏؟‏ وما في هذا الحديث يقول به أهل المدينة‏.‏
والقرعة فيها آية من كتاب الله وستة أحاديث عن النبي صلى الله عليه وسلم منها هذا الحديث‏.‏ ومنها قوله‏:‏ ‏"‏لو يعلم الناس ما في النداء والصف الأول ولم يجدوا إلا أن يستهموا عليه‏"‏، ومنها‏:‏ ‏"‏إذا أراد سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها معه‏"‏، ومنها‏:‏ أن الأنصار كانوا يستهمون على المهاجرين لما هاجروا إليهم، ومنها في المتداعيين اللذين أمرهما النبي صلى الله عليه وسلم أن يستهما على اليمين حبا أم كرها، ومنها‏:‏ في اللذين

ص -387- اختصما في مواريث درست فقال لهما‏:‏ ‏"‏توخيا الحق واستهما وليحلل كل منكما صاحبه‏"‏‏.‏ والقرعة يقول بها أهل المدينة ومن وافقهم كالشافعي وأحمد وغيرهما، ومن خالفهم من الكوفيين لا يقول بها؛ بل نقل عن بعضهم أنه قال‏:‏ القرعة قمار وجعلوها من الميسر‏.‏
والفرق بين القرعة التي سنها رسول الله صلى الله عليه وسلم وبين الميسر الذي حرمه ظاهر بين؛ فإن القرعة إنما تكون مع استواء الحقوق وعدم إمكان تعيين واحد وعلى نوعين‏:‏ أحدهما‏:‏ أن لا يكون المستحق معينا كالمشتركين إذا عدم المقسوم فيعين لكل واحد بالقرعة، وكالعبيد الذين جزأهم النبي صلى الله عليه وسلم ثلاثة أجزاء، وكالنساء اللاتي يريد السفر بواحدة منهن فهذا لا نزاع بين القائلين بالقرعة أنه يقرع فيه‏.‏ والثاني‏:‏ ما يكون المعين مستحقا في الباطن كقصة يونس، والمتداعيين، وكالقرعة فيما إذا أعتق واحدا بعينه ثم أنسيه، وفيما إذا طلق امرأة من نسائه ثم أنسيها أو مات‏:‏ أو نحو ذلك‏.‏ فهذه القرعة فيها نزاع وأحمد يجوز ذلك دون الشافعي‏.‏

ص -388- فصل
ومذهبهم في الأحكام أنهم يرجحون جانب أقوى المتداعيين ويجعلون
اليمين في جانبه فيقضون بالشاهد ويمين الطالب في الحقوق وفي
القسامة يبدأون بتحليف المدعين فان حلفوا خمسين يمينا استحقوا الدم،
والكوفيون يرون أنه لا يحلف الا المدعى عليه فلا يحلفون المدعى لا في قسامة ولا في غيرها ولا يقضون بشاهد ويمين ولا يرون اليمين على المدعى‏.‏
ومعلوم أن سنة النبي صلى الله عليه وسلم الصحيحة توافق مذهب
المدنيين، فإن حديث القسامة صحيح ثابت فيه وقد قال النبي صلى الله
عليه وسلم للأنصار‏:‏ ‏"‏تحلفون خمسين يمينا وتستحقون دم صاحبكم‏"‏‏.‏ وكان الشافعي ونحوه من أهل العراق إذا ناظروا علماء أهل المدينة كأبي الزناد وغيره في القسامة واحتج عليهما أهل المدينة بالسنة التي لا مندوحة لأحد عن قبولها ويقولون لهم أن السنة ووجوه الحق لتأتى على خلاف الرأي، فلا يجد المسلمون بدا من قبولها في كلام طويل مروي بإسناد‏.‏

ص -389- وكذلك مسألة الحكم بشاهد ويمين فيها أحاديث في الصحيح والسنن كحديث ابن عباس الذي رواه مسلم، وكحديث أبي هريرة وغيره مما رواه أبو داود لما قال بعض العلماء نرى أن من حكم بشاهد ويمين نقض حكمه‏.‏ انتصر لهذه السنة العلماء كمالك والشافعي وأحمد بن حنبل وأبي عبيد وغيرهم‏.‏ فمالك بحث فيها في موطأه بحثا لا يعد له نظير في الموطأ، والشافعي في الأم بحث فيها نحو عشر أوراق، وكذلك أبو عبيد في كتاب القضاء‏.‏
وليس مع الكوفيين إلا ما يروونه من قوله‏:‏ ‏"‏البينة على من ادعى واليمين على من أنكر‏"‏ وهذا اللفظ ليس في السنن وإن كان قد رواه بعض المصنفين في الأحاديث، ولكن في الصحيح حديث ابن عباس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لو يعطى الناس بدعواهم لادعى قوم دماء قوم وأموالهم ولكن اليمين على المدعى عليه‏"‏‏.‏
وهذا اللفظ إما أن يقال لا عموم فيه؛ بل اللام لتعريف المعهود وهو المدعى عليه؛ اذ ليس مع المدعي إلا مجرد الدعوى كما قال ‏"‏لو يعطى الناس بدعواهم‏.‏‏.‏‏"‏ ومن يحلف المدعي لا يحلفه مع مجرد الدعوى بل إنما يحلفه اذا قامت حجة يرجح بها جانبه كالشاهد في الحقوق، والإرث في القسامة‏.‏
إن قيل هو عام فالخاص يقضى على العام، واحتجاجهم بما في القرآن من ذكر الشاهدين والرجل والمرأتين

ص -390- ضعيف جدا، فإن هذا إنما هو مذكور في تحمل الشهادة دون الحكم بها، ولو كان في الحكم فالحكم بالشهادة المجردة لم يفتقر إلى ذلك، ومن حلف مع الشاهد لم يحكم بشهادة غير الشهادة المذكورة في القرآن، ثم الائمة متفقون على أنه يحكم بلا شهادة أصلا بل بالنكول أو الرد وأنه يحكم بشهادة النساء منفردات في مواضع فكيف يحكم مع أن هذا ليس بمخالف للقرآن‏؟‏ فكيف باليمين مع الشاهد‏؟‏ ثم مالك يوجب القود في القسامة ويقيم الحد على المرأة اذا التعن الرجل ولم تلتعن المرأة، والشافعي يقيم الحد ولا يقتل من القسامة، وأبو حنيفة يخالف في المسألتين، وأحمد يوافق على القود بالقسامة دون حد المرأة بل يحسبها اذا لم تلتعن ويخليها‏.‏ وظاهر الكتاب والسنة يوافق قول مالك، ومن ذلك أهل المدينة يرون قتل اللوطي الفاعل والمفعول به محصنين كانا أو غير محصنين، وهذا هو الذي دلت عليه السنة واتفاق الصحابة، وهو أحد القولين في مذهب الشافعي وأحمد، ومن قال لا قتل عليه من الكوفيين فلا سنة معه ولا أثر عن الصحابة‏.‏
وقد قال ربيعة للكوفي الذي ناظره‏:‏ أيجعل مالا يحل بحال كما يباح

ص -391- بحال دون حال‏؟‏ وذكر الزهري‏:‏ أن السنة مضت بذلك‏.‏ ومن ذلك أن الدعوى في التهم كالسرقة والقتل يراعون فيها حال المتهم هل هو من أهل التهم ام ليس من أهل ذلك، ويرون عقوبة من ظهرت التهمة في حقه‏.‏ وقد ذكر ذلك من صنف في الأحكام السلطانية من أصحاب الشافعي وأحمد، ذكروا في عقوبة مثل هذا هل يعاقبه الوالي والقاضي‏؟‏ أم يعاقبه الوالي‏؟‏ قولان‏.‏
وكما يجب أن يعرف أن امر الله تعالى ورسوله متناول لكل من حكم بين الناس سواء كان واليا أو قاضيا أو غير ذلك فمن فرق بين هذا وهذا بما يتعلق بأمر الله ورسوله فقد غلط، وأما من فرق بينهما بما يتعلق بالولاية لكون هذا ولي على مثل ذلك دون هذا فهذا متوجه‏.‏ وهذا كما يوجد في كثير من خطاب بعض أتباع الكوفيين وفى تصانيفهم، اذا احتج عليهم محتج بمن قتله النبي صلى الله عليه وسلم أو أمر بقتله كقتله اليهودى الذي رض رأس الجارية، وكإهداره لدم السابة التى سبته وكانت معاهدة، وكأمره بقتل اللوطي، ونحو ذلك قالوا‏:‏ هذا يعمله سياسة‏.‏ فيقال لهم‏:‏ هذه السياسة إن قتلهم هي مشروعة لنا، فهي حق، وهي سياسة شرعية‏.‏ وإن قلتم‏:‏ ليست مشروعة لنا، فهذه مخالفة للسنه‏.‏
ثم قول القائل بعد هذا سياسة إما أن يريد أن

ص -392- الناس يساسون بشريعة الاسلام‏؟‏ أم هذه السياسة من غير شريعة الاسلام‏؟‏ فإن قيل بالأول فذلك من الدين، وإن قيل بالثاني فهو الخطأ‏.‏ ولكن منشأ هذا الخطأ أن مذهب الكوفيين فيه تقصير عن معرفة سياسة رسول الله صلى الله عليه وسلم وسياسة خلفائه الراشدين‏.‏ وقد ثبت في الصحيح عنه أنه قال‏:‏ ‏"‏أن بني اسرائيل كانت تسوسهم الأنبياء، كلما مات نبي قام نبي، وأنه لا نبي بعدي، وسيكون خلفاء يكثرون‏"‏ قالوا‏:‏ فما تأمرنا‏؟‏ قال‏:‏ ‏"‏أوفوا بيعة الأول
فالأول، وأعطوهم حقهم فإن الله سائلهم عما استرعاهم‏"‏‏.‏
فلما صارت الخلافة في ولد العباس، واحتاجوا إلى سياسة الناس، وتقلد لهم القضاء من تقلده من فقهاء العراق ولم يكن ما معهم من العلم كافيا في السياسة العادلة، احتاجوا حينئذ إلى وضع ولاية المظالم، وجعلوا ولاية حرب غير ولاية شرع، وتعاظم الأمر في كثير من أمصار المسلمين، حتى صار يقال‏:‏ الشرع والسياسة، وهذا يدعو خصمه إلى الشرع وهذا يدعو إلى السياسة، سوغ حاكما أن يحكم بالشرع والآخر بالسياسة، والسبب في ذلك أن الذين انتسبوا إلى الشرع قصروا في معرفة السنة‏.‏ فصارت أمور كثيرة اذا حكموا ضيعوا الحقوق، وعطلوا الحدود حتى تسفك الدماء؛ وتؤخذ الاموال؛ وتستباح المحرمات‏.‏
والذين انتسبوا إلى السياسة صاروا يسوسون بنوع من الرأى من غير اعتصام

ص -393- بالكتاب والسنة، وخيرهم الذي يحكم بلا هوى وتحرى العدل، وكثير منهم يحكمون بالهوى؛ ويحابون القوي ومن يرشوهم ونحو ذلك‏.‏
وكذلك كانت الأمصار التى ظهر فيها مذهب أهل المدينة، يكون فيها من الحكم بالعدل ما ليس في غيرها، من جعل صاحب الحرب متبعا لصاحب الكتاب، مالا يكون في الأمصار التى ظهر فيها مذهب أهل العراق ومن اتبعهم؛ حيث يكون في هذه والي الحرب غير متبع لصاحب العلم‏.‏ وقد قال الله تعالى في كتابه‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ‏.‏‏.‏‏.‏‏}‏ الاية ‏[‏الحديد‏:‏ 25‏]‏ فقوام الدين بكتاب يهدي وسيف ينصر، وكفى بربك هاديا ونصيرا‏.‏
ودين الاسلام أن يكون السيف تابعا للكتاب، فاذا ظهر العلم بالكتاب والسنة وكان السيف تابعا لذلك كان أمر الاسلام قائما، وأهل المدينة أولى الأمصار بمثل ذلك‏.‏ أما على عهد الخلفاء الراشدين فكان الأمر كذلك، وأما بعدهم فهم في ذلك أرجح من غيرهم‏.‏
وأما اذا كان العلم بالكتاب فيه تقصير، وكان السيف تارة يوافق الكتاب وتارة يخالفه، كان دين من هو كذلك بحسب ذلك، وهذه الأمور من اهتدى إليها وإلى أمثالها تبين له أن أصول أهل المدينة أصح من أصول أهل المشرق بما لا نسبة بينهما‏.‏

ص -394- ومن ذلك أن القتال في الفتنة الكبرى كان الصحابة فيها ثلاث فرق فرقة قاتلت من هذه الناحية؛ وفرقة قاتلت من هذه الناحية؛ وفرقة قعدت‏.‏ والفقهاء اليوم على قولين‏:‏ منهم من يرى القتال من ناحية علي مثل أكثر المصنفين لقتال البغاة، ومنهم من يرى الإمساك وهو المشهور من قول أهل المدينة وأهل الحديث‏.‏ والأحاديث الثابتة الصحيحة عن النبي صلى الله عليه وسلم في أمر هذه الفتنة توافق قول هؤلاء، ولهذا كان المصنفون لعقائد أهل السنة والجماعة يذكرون فيه ترك القتال في الفتنة؛ والإمساك عما شجر بين الصحابة‏.‏ ثم إن أهل المدينة يرون قتال من خرج عن الشريعة كالحرورية وغيرهم، ويفرقون بين هذا وبين القتال في الفتنة وهو مذهب فقهاء الحديث، وهذا هو الموافق لسنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين، فإنه قد ثبت عنه الحديث في الخوارج من عشرة أوجه خرجها مسلم في صحيحه وخرج البخاري بعضها وقال فيه‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم؛ وصيامه مع صيامه؛ وقراءته مع قراءتهم، يقرأون القران لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم فإن في قتلهم أجرا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏ وقد ثبت اتفاق الصحابة

ص -395- على قتالهم، وقاتلهم أمير المؤمنين علي بن أبي طالب رضي الله عنه، وذكر فيهم سنة رسول الله صلى الله عليه وسلم المتضمنة لقتالهم، وفرح بقتلهم وسجد له شكرا لما رأى أباهم مقتولا وهو ذو الثدية‏.‏ بخلاف ما جرى يوم الجمل وصفين فإن عليا لم يفرح بذلك بل ظهر منه من التألم والندم ما ظهر، ولم يذكر عن النبي صلى الله عليه وسلم في ذلك سنة؛ بل ذكر أنه قاتل باجتهاده‏.‏
فأهل المدينة اتبعوا في قتال المارقين من الشريعة وترك القتال في الفتنة، وعلى ذلك ائمة أهل الحديث، بخلاف من سوى بين قتال هؤلاء وهؤلاء؛ بل سوى بين قتال هؤلاء وقتال الصديق لمانعي الزكاة؛ فجعل جميع هؤلاء من باب البغاة، كما فعل ذلك من فعله من المصنفين في قتال أهل البغي فإن هذا جمع بين ما فرق الله بينهما، وأهل المدينة والسنة فرقوا بين ما فرق الله بينه واتبعوا النص الصحيح والقياس المستقيم العادل‏.‏ فإن القياس الصحيح من العدل وهو التسوية بين المتماثلين والتفريق بين المتخالفين‏.‏
وأهل المدينة أحق الناس باتباع النص الصحيح والقياس العادل، وهذا باب يطول استقصاؤه وقد ذكرنا من ذلك ما شاء الله

ص -396- من القواعد الكبار في القواعد الفقهية وغير ذلك، وإنما هذا جواب فتيا نبهنا فيه تنبيها على جمل يعرف بها بعض فضائل أهل المدينة النبوية، فإن معرفة هذا من الدين لاسيما إذا جهل الناس مقدار علمهم ودينهم، فبيان هذا يشبه بيان علم الصحابة ودينهم إذا جهل ذلك من جهله‏.‏ فكما أن بيان السنة وفضائل الصحابة وتقديمهم الصديق والفاروق من أعظم أمور الدين عند ظهور بدع الرافضة ونحوهم، فكذلك بيان السنة ومذاهب أهل المدينة وترجيح ذلك على غيرها من مذاهب أهل الأمصار أعظم أمور الدين عند ظهور بدع الجهال المتعبين للظن وما تهوى الأنفس والله أعلم‏.‏
والله تعالى يوفقنا وسائر إخواننا المؤمنين لما يحبه ويرضاه، والحمد لله
رب العالمين وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم

ص -397- وقال‏:‏
فصل
وأما ‏[‏نسخ القرآن بالسنة‏]‏ فهذا لا يجوزه الشافعي؛ ولا أحمد في المشهور عنه؛ ويجوزه في الرواية الأخرى‏.‏ وهو قول أصحاب أبي حنيفة وغيرهم وقد احتجوا على ذلك بأن الوصية للوالدين والأقربين نسخها قوله‏:‏ ‏"‏إن الله أعطى كل ذي حق حقه فلا وصية لوارث‏"‏ وهذا غلط فإن ذلك إنما نسخه آية المواريث كما اتفق على ذلك السلف؛ فإنه لما قال بعد ذكر الفرائض‏:‏ ‏{تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏النساء‏:‏ 13‏]‏ ‏{وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏ ‏[‏النساء‏:‏ 14‏]‏ فلما ذكر أن الفرائض المقدرة حدوده ونهى عن تعديها‏:‏ كان في ذلك بيان أنه لا يجوز أن يزاد أحد على ما فرض الله له وهذا معنى قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله قد أعطى كل ذي حق حقه فلا وصية لوارث‏"‏ وإلا فهذا الحديث وحده إنما رواه أبو داود ونحوه من أهل السنن ليس

ص -398- في الصحيحين ولو كان من أخبار الآحاد لم يجز أن يجعل مجرد خبر غير معلوم الصحة ناسخا للقرآن‏.‏ وبالجملة فلم يثبت أن شيئا من القرآن نسخ بسنة بلا قرآن وقد ذكروا من ذلك قوله تعالى‏:‏ ‏{فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّىَ يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللّهُ لَهُنَّ سَبِيلاً‏}‏ ‏[‏النساء‏:‏ 15‏]‏‏.‏
وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏خذوا عني؛ خذوا عني قد جعل الله لهن سبيلا، البكر بالبكر جلد مائة وتغريب عام؛ والثيب بالثيب جلد مائة والرجم‏"‏‏.‏ وهذه الحجة ضعيفة لوجهين‏:‏ أحدهما‏:‏ أن هذا ليس من النسخ المتنازع فيه؛ فإن الله مد الحكم إلى غاية، والنبي صلى الله عليه وسلم بين تلك الغاية، لكن الغاية هنا مجهولة فصار هذا يقال‏:‏ إنه نسخ بخلاف الغاية البينة في نفس الخطاب كقوله‏:‏ ‏{ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّليْلِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏؛ فإن هذا لا يسمى نسخا بلا ريب‏.‏ الوجه الثاني‏:‏ أن جلد الزاني ثابت بنص القرآن، وكذلك الرجم كان قد أنزل فيه قرآن يتلى ثم نسخ لفظه وبقي حكمه وهو

ص -399- قوله‏:‏ ‏"‏والشيخ والشيخة إذا زنيا فارجموهما ألبتة نكالا من الله والله عزيز حكيم‏"‏ وقد ثبت الرجم بالسنة المتواترة وإجماع الصحابة‏.‏
وبهذا يحصل الجواب عما يدعى من نسخ قوله‏:‏ ‏{وَاللاَّتِي يَأْتِينَ الْفَاحِشَةَ مِن نِّسَآئِكُمْ‏}‏ الآية؛ فإن هذا إن قدر أنه منسوخ فقد نسخه قرآن جاء بعده؛ ثم نسخ لفظه وبقي حكمه منقولا بالتواتر وليس هذا من موارد النزاع؛ فإن الشافعي وأحمد وسائر الأئمة يوجبون العمل بالسنة المتواترة المحكمة وإن تضمنت نسخا لبعض آي القرآن لكن يقولون‏:‏ إنما نسخ القرآن بالقرآن لا بمجرد السنة ويحتجون بقوله تعالى‏:‏ ‏{مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا‏}‏ ‏[‏البقرة‏:‏ 106‏]‏ ويرون من تمام حرمة القرآن أن الله لم ينسخه إلا بقرآن‏.‏


الحقيقة والمجاز

الجزء العشرون

الحقيقة والمجاز

ص -400- وقال شيخ الإسلام
تقي الدين أبو العباس أحمد بن تيمية رضي الله عنه -
فصل
قال أبو الحسن الآمدي في إحكامه‏:‏ ‏[‏المسألة الثانية‏]‏‏:‏ اختلف الأصوليون في اشتمال اللغة على الأسماء المجازية؛ فنفاه الأستاذ أبو إسحاق ومن تابعه؛ يعني أبا إسحاق الإسفراييني وأثبته الباقون وهو الحق‏.‏ قلت الكلام في شيئين‏:‏ أحدهما‏:‏ في تحرير هذا النقل؛ والثاني في النظر في أدلة القولين‏.‏ أما الأول فيقال‏:‏ إن أراد بالباقين من الأصوليين كل من تكلم في

ص -401- أصول الفقه من السلف والخلف فليس الأمر كذلك؛ فإن الكلام في أصول الفقه وتقسيمها إلى‏:‏ الكتاب؛ والسنة؛ والإجماع؛ واجتهاد الرأي؛ والكلام في وجه دلالة الأدلة الشرعية على الأحكام‏:‏ أمر معروف من زمن أصحاب محمد صلى الله عليه وسلم والتابعين لهم بإحسان؛ ومن بعدهم من أئمة المسلمين وهم كانوا أقعد بهذا الفن وغيره من فنون العلم الدينية ممن بعدهم وقد كتب عمر بن الخطاب رضي الله عنه إلى شريح‏:‏ اقض بما في كتاب الله فإن لم يكن فبما في سنة رسول الله صلى الله عليه وسلم فإن لم يكن فبما اجتمع عليه الناس وفي لفظ فبما قضى به الصالحون؛ فإن لم تجد فإن شئت أن تجتهد رأيك‏.‏ وكذلك قال ابن مسعود وابن عباس وحديث معاذ من أشهر الأحاديث عند الأصوليين‏.‏
وإن كان مقصوده بالأصولي من يعرف ‏[‏أصول الفقه‏]‏ وهي أدلة الأحكام الشرعية على طريق الإجمال؛ بحيث يميز بين الدليل الشرعي وبين غيره؛ ويعرف مراتب الأدلة؛ فيقدم الراجح منها وهذا هو موضوع أصول الفقه؛ فإن موضوعه معرفة الدليل الشرعي ومرتبته فكل مجتهد في الإسلام فهو أصولي؛ إذ معرفة الدليل الشرعي ومرتبته بعض ما يعرفه المجتهد ولا يكفي في كونه مجتهدا أن يعرف جنس الأدلة بل لا بد أن يعرف أعيان الأدلة ومن عرف أعيانها وميز بين أعيان

ص -402- الأدلة الشرعية وبين غيرها كان بجنسها أعرف كمن يعرف أن يميز بين أشخاص الإنسان وغيرها فالتمييز بين نوعها لازم لذلك؛ إذ يمتنع تمييز الأشخاص بدون تمييز الأنواع‏.‏
وأيضا فالأصوليون يذكرون في مسائل أصول الفقه مذاهب المجتهدين كمالك؛ والشافعي؛ والأوزاعي؛ وأبي حنيفة؛ وأحمد بن حنبل وداود ومذهب أتباعهم بل هؤلاء ونحوهم هم أحق الناس بمعرفة أصول الفقه؛ إذ كانوا يعرفونها بأعيانها ويستعملون الأصول في الاستدلال على الأحكام بخلاف الذين يجردون الكلام في أصول مقدرة بعضها وجد وبعضها لا يوجد من غير معرفة أعيانها فإن هؤلاء لو كان ما يقولونه حقا فهو قليل المنفعة أو عديمها؛ إذ كان تكلما في أدلة مقدرة في الأذهان لا تحقق لها في الأعيان كمن يتكلم في الفقه فيما يقدره من أفعال العباد وهو لا يعرف حكم الأفعال المحققة منه فكيف وأكثر ما يتكلمون به من هذه المقدرات فهو كلام باطل‏.‏
وإذا كان اسم الأصوليين يتناول المجتهدين المشهورين المتبوعين كالأئمة الأربعة؛ والثوري؛ والأوزاعي والليث بن سعد؛ وإسحاق بن راهويه؛ وغيرهم‏.‏ وإن كان مقصود الأصوليين من جرد الكلام في أصول الفقه عن الأدلة المعينة كما فعله الشافعي وأحمد بن حنبل ومن بعدهما، وكما فعله عيسى بن أبان ونحوه، وكما فعله المصنفون في أصول

ص -403- الفقه من الفقهاء والمتكلمين‏:‏ فمعلوم أن أول من عرف أنه جرد الكلام في أصول الفقه هو الشافعي، وهو لم يقسم الكلام إلى حقيقة ومجاز، بل لا يعرف في كلامه مع كثرة استدلاله وتوسعه ومعرفته الأدلة الشرعية أنه سمى شيئا منه مجازا ولا ذكر في شيء من كتبه ذلك؛ لا في الرسالة ولا في غيرها‏.‏
وحينئذ فمن اعتقد أن المجتهدين المشهورين وغيرهم من أئمة الإسلام وعلماء السلف قسموا الكلام إلى حقيقة ومجاز كما فعله طائفة من المتأخرين‏:‏ كان ذلك من جهله وقلة معرفته بكلام أئمة الدين وسلف المسلمين‏.‏ كما قد يظن طائفة أخرى أن هذا مما أخذ من الكلام العربي توقيفا وأنهم قالوا‏:‏ هذا حقيقة وهذا مجاز، كما ظن ذلك طائفة من المتكلمين في أصول الفقه وكان هذا من جهلهم بكلام العرب كما سيأتي الكلام عليه إن شاء الله تعالى، وكما يظن بعضهم أن ما يوجد في كلام بعض المتأخرين كالرازي والآمدي وابن الحاجب‏:‏ هو مذهب الأئمة المشهورين وأتباعهم ولا يعرف ما ذكره أصحاب الشافعي ومالك وأبي حنيفة وأحمد وغيرهم من أصول الفقه الموافق لطريق أئمتهم فهذا أيضا من جهله وقلة علمه‏.‏
وإن قال الناقل عن كثير من الأصوليين‏:‏ مرادي بذلك أكثر المصنفين في أصول الفقه من أهل الكلام والرأي كالمعتزلة والأشعرية وأصحاب

ص -404- الأئمة الأربعة فإن أكثر هؤلاء قسموا الكلام إلى حقيقة ومجاز‏.‏ قيل له‏:‏ لا ريب أن هذا التقسيم موجود في كتب المعتزلة ومن أخذ عنهم وشابههم وأكثر هؤلاء ذكروا هذا التقسيم وأما من لم يكن كذلك فليس الأمر في حقه كذلك‏.‏
ثم يقال‏:‏ ليس في هؤلاء إمام من أئمة المسلمين الذين اشتغلوا بتلقي الأحكام من أدلة الشرع ولهذا لا يذكر أحد من هؤلاء في الكتب التي يحكي فيها أقوال المجتهدين ممن صنف كتابا وذكر فيه اختلاف المجتهدين المشتغلين بتلقي الأحكام عن الأدلة الشرعية وهم أكمل الناس معرفة بأصول الفقه وأحق الناس بالمعنى الممدوح من اسم الأصولي فليس من هؤلاء من قسم الكلام إلى الحقيقة والمجاز‏.‏
وإن أراد من عرف بهذا التقسيم من المتأخرين المعتزلة وغيرهم من أهل الكلام ومن سلك طريقتهم من ذلك من الفقهاء‏.‏
قيل له‏:‏ لا ريب أن أكثر هؤلاء قسموا هذا التقسيم لكن ليس فيهم إمام في فن من فنون الإسلام لا التفسير ولا الحديث ولا الفقه ولا اللغة ولا النحو بل أئمة النحاة أهل اللغة كالخليل وسيبويه والكسائي والفراء وأمثالهم وأبي عمرو بن العلاء وأبي

ص -405- زيد الأنصاري والأصمعي وأبي عمرو الشيباني وغيرهم‏:‏ لم يقسموا تقسيم هؤلاء‏.
فصل
وأما ‏[‏المقام الثاني‏]‏ ففي أدلة القولين‏.‏ قال الآمدي‏:‏ حجة المثبتين أنه قد ثبت إطلاق أهل اللغة اسم الأسد على الإنسان الشجاع؛ والحمار على الإنسان البليد؛ وقولهم ظهر الطريق ومتنها؛ وفلان على جناح السفر؛ وشابت لمة الليل؛ وقامت الحرب على ساق؛ وكبد السماء وغير ذلك‏.‏ وإطلاق هذه الأسماء لغة مما لا ينكر إلا عن عناد‏.‏ وعند ذلك فإما أن يقال‏:‏ هذه الأسماء حقيقة في هذه الصورة أو مجازية؛ لاستحالة خلو هذه الأسماء اللغوية عنها ما سوى الوضع الأول كما سبق تحقيقه لا جائز أن يقال‏:‏ بكونها حقيقة فيها؛ لأنها حقيقة فيما سواه بالاتفاق فإن لفظ الأسد حقيقة في السبع؛ والحمار في البهيمة والظهر والمتن والساق والكبد في الأعضاء المخصوصة بالحيوان؛ واللمة في الشعر إذا جاوز الأذن‏.‏
وعند ذلك فلو كانت هذه الأسماء حقيقة فيما ذكر من الصور

ص -406- لكان اللفظ مشتركا، ولو كان مشتركا لما سبق إلى الفهم عند إطلاق هذه الألفاظ البعض دون البعض ضرورة التساوي في الأدلة الحقيقية‏.‏
ولا شك أن السابق إلى الفهم من إطلاق لفظ الأسد إنما هو السبع، ومن إطلاق لفظ الحمار إنما هو البهيمة، وكذلك في باقي الصور‏.‏ كيف وأن أهل الأعصار لم تزل تتناقل في أقوالها وكتبها عن أهل الوضع تسمية هذا حقيقة وهذا مجازا‏؟‏ فإن قيل‏:‏ لو كان في لغة العرب لفظ مجازي فإما أن يقيد معناه بقرينة؛ أو لا يقيد بقرينة‏.‏ فإن كان الأول فهو مع القرينة لا يحتمل غير ذلك المعنى فكان مع القرينة حقيقة في ذلك المعنى وإن كان الثاني فهو أيضا حقيقة؛ إذ لا معنى للحقيقة إلا ما يكون مستعملا بالإفادة من غير قرينة‏.‏ وأيضا فإنه ما من صورة من الصور إلا ويمكن أن يعبر عنها باللفظ الحقيقي الخاص بها فاستعمال اللفظ المجازي فيها مع افتقاره إلى القرينة من غير حاجة بعيد عن أهل الحكمة والبلاغة في وضعهم‏.‏ قلنا‏:‏ الجواب عن الأول أن المجاز لا يفيد عند عدم الشهرة إلا بقرينة، ولا معنى للمجاز سوى هذا النوع في ذلك اللفظي‏.‏ كيف وأن المجاز والحقيقة من صفات الألفاظ دون القرائن المعنوية؛ فلا تكون الحقيقة صفة للمجموع‏.‏

ص -407- وجواب ثان‏:‏ أن الفائدة في استعمال اللفظ المجازي دون الحقيقة قد يكون لاختصاصه بالخفة على اللسان، أو لمساعدته على وزن الكلام نظما ونثرا، أو للمطابقة والمجانسة والسجع، وقصد التعظيم، والعدول عن الحقيقي للتحقير، إلى غير ذلك من المقاصد المطلوبة في الكلام‏.‏ هذا كلام أبي الحسن الآمدي في كتابه الكبير وهو أجل كتب المتأخرين الناصرين لهذا الفرق‏.‏
والجواب عن هذه الحجة من وجوه‏:‏
أحدها‏:‏ أن يقال ما ذكرته من الاستعمال غير ممنوع لكن قولك إن هذه الأسماء إما أن تكون حقيقية أو مجازية‏:‏ إنما يصح إذا ثبت انقسام الكلام إلى الحقيقة والمجاز وإلا فمن ينازعك ويقول لك‏:‏ لم تذكر حدا فاصلا معقولا بين الحقيقة والمجاز يتميز به هذا عن هذا؛ وأنا أطالبك بذكر هذا الفرق بين النوعين‏.‏ أو يقول‏:‏ ليس في نفس الأمر بينهما فرق ثابت‏.‏ أو يقول‏:‏ أنا لا أثبت انقسام الكلام إلى حقيقة ومجاز إما لمانع عقلي أو شرعي أو غير ذلك‏.‏ أو يقول‏:‏ لم يثبت عندي انقسام الكلام إلى هذا وهذا؛ وجواز ذلك في اللغة والشرع والعقل ونحو ذلك من الأقوال‏:‏ ليس لك أن تحتج عليه بقولك‏:‏ إما أن تكون حقيقية أو مجازية؛ إذ دخول هذه الألفاظ في أحد النوعين فرع ثبوت

ص -408- التقسيم فلو أثبت التقسيم بهذا كان دورا؛ فإنه لا يمكن أن يقال‏:‏ إن هذه من أحد القسمين دون الآخر إلا إذا أثبت أن هناك قسمين لا ثالث لهما وأنه لا يتناول شيء من أحدهما شيئا من الآخر‏؟‏ وهذا محل النزاع؛ فكيف تجعل محل النزاع مقدمة في إثبات نفسه وتصادر على المطلوب‏؟‏ فإن ذلك أثبت الشيء بنفسه فلم تذكر دليلا وهذا أثبت الأصل بفرعه الذي لا يثبت إلا به فهذا التطويل أثبت غاية المصادرة على المطلوب‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ من الناس القائلين بالحقيقة والمجاز من جعل بعض الكلام حقيقة ومجازا فوصف اللفظ الواحد بأنه حقيقة ومجاز كألفاظ العموم المخصوصة؛ فإن كثيرا من الناس قال‏:‏ هي حقيقة باعتبار دلالتها على ما بقي؛ وهي مجاز باعتبار سلب دلالتها على ما أخرج‏.‏ وعند هؤلاء‏:‏ الكلام إما حقيقة؛ وإما مجاز؛ وإما حقيقة ومجاز‏.‏
الوجه الثالث‏:‏ أنك أنت وطائفة كالرازي ومن اتبعه كابن الحاجب، يقولون‏:‏ إن الألفاظ قبل استعمالها وبعد وضعها ليست حقيقة ولا مجازا، أو المجاز‏:‏ هو اللفظ المستعمل في غير ما وضع له؛ وحينئذ فهذه الألفاظ كقولهم‏:‏ ظهر الطريق؛ وجناح السفر؛ ونحوها‏:‏ إن لم يثبتوا أنها وضعت لمعنى ثم استعملت في غيره لم يثبت أنها مجاز وهذا مما لا سبيل

ص -409- لأحد إليه؛ فإنه لا يمكن أحدا أن ينقل عن العرب أنها وضعت هذه الألفاظ لغير هذه المعاني المستعملة فيها‏.‏ فإن قالوا‏:‏ قد قالوا‏:‏ جناح الطائر وظهر الإنسان وتكلموا بلفظ الظهر والجناح وأرادوا به ظهر الإنسان وجناح الطائر‏.‏
قيل لهم‏:‏ هذا لا يقتضي أنهم وضعوا جناح السفر وظهر الطريق، بل هذا استعمل مضافا إلى غير ما أضيف إليه ذاك؛ إن كان ذلك مضافا‏.‏ وإن لم يكن ذلك مضافا فالمضاف ليس هو مثل المعرف الذي ليس بمضاف؛ فاللفظ المعرف والمضاف إلى شيء ليس هو مثل اللفظ المضاف إلى شيء آخر فإذا قال‏:‏ الجناح والظهر؛ وقيل‏:‏ جناح الطائر وظهر الإنسان‏:‏ فليس هذا وهذا مثل لفظ جناح السفر وظهر الطريق؛ وجناح الذل‏.‏ كذلك إذا قيل‏:‏ رأس الطريق وظهره ووسطه وأعلاه وأسفله كان ذلك مختصا بالطريق؛ وإن لم يكن ذلك مماثلا كرأس الإنسان وظهره ووسطه وأعلاه وأسفله وكذلك أسفل الجبل وأعلاه هو مما يختص به وكذلك سائر الأسماء المضافة يتميز معناه بالإضافة ومعلوم أن اللفظ المركب تركيب مزج أو إسناد أو إضافة ليس هو من لغتهم كاللفظ المجرد عن ذلك لا في الإعراب ولا في المعنى‏.‏
بل يفرقون

ص -410- بينهما في النداء والنفي فيقولون‏:‏ يا زيد، ويا عمرو بالضم كقوله‏:‏ يا آدم ويا نوح، ويقولون في المضاف وما أشبهه‏:‏ يا عبد الله يا غلام زيد كقوله‏:‏ يا بني آدم يا بني إسرائيل، ويا أهل الكتاب، ويا أهل يثرب، ويا قومنا أجيبوا داعي الله، ونحو ذلك في المضاف المنصوب‏.‏ وكذلك في تركيب المزج فليس قولهم‏:‏ خمسة كقولهم‏:‏ خمسة عشر بل بالتركيب يغير المعنى‏.‏
وإذا كان كذلك فلو قال القائل‏:‏ الخمسة حقيقة في الخمسة؛ وخمسة عشر مجاز‏:‏ كان جاهلا؛ لأن هذا اللفظ ليس هو ذلك وإن كان لفظ الخمسة موجودا في الموضعين؛ لأنها ركبت تركيبا آخر وجنس هذا التركيب موضوع كما أن جنس الإضافة موضوع‏.‏
وكذلك قولهم‏:‏ جناح السفر والذل، وظهر الطريق تركيب آخر أضيف فيه الاسم إلى غير ما أضيف إليه في ذلك المكان، فليس هذا كالمجرد مثل الخمسة؛ ولا كالمقرون بغيره كلفظ الخمسة والعشرين، وهذا المعنى يقال في‏:‏
الوجه الرابع‏:‏ وهو أنه سواء ثبت وضع متقدم على الاستعمال؛ أو كان المراد بالوضع هو ما عرف من الاستعمال‏:‏ فعلى التقديرين هذا اللفظ المضاف لم يوضع ولم يستعمل إلا في هذا المعنى، ولا يفهم منه غيره، بل ولا يحتمل سواه ولا يحتاج في فهم المراد به إلا قرينة معنوية غير ما ذكر

ص -411- في الإضافة بل دلالة الإضافة على معناه كدلالة سائر الألفاظ المضافة فكل لفظ أضيف إلى لفظ دل على معنى يختص ذلك المضاف إليه فكما إذا قيل‏:‏ يد زيد ورأسه؛ وعلمه ودينه؛ وقوله وحكمه وخبره‏:‏ دل على ما يختص به وإن لم يكن دين زيد مثل دين عمرو؛ بل دين هذا الكفر ودين هذا الإسلام ولا حكمه مثل حكمه؛ بل هذا الحكم بالجور وهذا الحكم بالعدل ولا خبره مثل خبره؛ بل خبر هذا صدق وخبر هذا كذب وكذلك إذا قيل‏:‏ لون هذا ولون هذا كان لون كل منهما يختص به وإن كان هذا أسود وهذا أبيض‏.‏ فقد يكون اللفظ المضاف واحدا مع اختلاف الحقائق في الموضعين؛ كالسواد والبياض وإنما يميز اللون أحدهما عن الآخر بإضافته إلى ما يميزه‏.‏ فإن قيل‏:‏ لفظ الكون والدين والخبر ونحو ذلك عند الإطلاق يعم هذه الأنواع؛ فكانت عامة؛ وتسمى متواطئة؛ بخلاف لفظ الرأس والظهر والجناح فإنها عند الإطلاق إنما تنصرف إلى أعضاء الحيوان‏.‏
قيل‏:‏ فهب أن الأمر كذلك‏:‏ أليست بالإضافة اختصت‏؟‏ فكانت عامة مطلقة ثم تخصصت بالإضافة أو التعريف فهي من باب اللفظ العام إذا خص بإضافة أو تعريف‏.‏ وتخصيصه بذلك كتخصيصه بالصفة والاستثناء؛ والبدل والغاية كما يقال‏:‏ اللون الأحمر والخبر الصادق

ص -412- أو قيل‏:‏ ألف إلا خمسين فقد تغيرت دلالتها بالإطلاق والتقييد‏.‏ ثم إنه في كلا الموضعين لم يستعمل اللفظ المعين في غير ما استعمل فيه أولا فإن النبي صلى الله عليه وسلم لما قال‏:‏ ‏"‏رأس الأمر الإسلام؛ وعموده الصلاة‏:‏ وذروة سنامه الجهاد في سبيل الله‏"‏ وقال‏:‏ ‏"‏وهل يكب الناس في النار على مناخرهم إلا حصائد ألسنتهم‏"‏ قد أضاف الرأس إلى الأمر، وهذا اللفظ لم يستعمل في رأس الحيوان‏.‏ وكذلك إذا قالوا‏:‏ رأس المال؛ والشريكان يقتسمان ما يفضل بعد رأس المال والمضارب يستحق نصيبه من الربح بعد رأس المال فلفظ رأس المال لم يستعمل في رأس الحيوان‏.‏ وكذلك لفظ رأس العين سواء كان جنسا أو علما بالغلبة‏.‏
وأيضا فقولهم‏:‏ تلك عند الإطلاق ينصرف إلى أعضاء الحيوان عنه جوابان‏:‏ أحدهما‏:‏ أن اللفظ لا يستعمل قط مطلقا لا يكون إلا مقيدا؛ فإنه إنما تقيد بعد العقد والتركيب إما في جملة اسمية أو فعلية من متكلم معروف قد عرفت عاداته بخطابه؛ وهذه قيود يتبين المراد بها‏.‏

ص -413- الثاني‏:‏ أن تجريده عن القيود الخاصة قيد؛ ولهذا يقال‏:‏ للأمر صيغة موضوعة له في اللغة تدل بمجردها على كونه أمرا وللعموم صيغة موضوعة له في اللغة تدل بمجردها على كونه عاما فنفس التكلم باللفظ مجردا قيد، ولهذا يشترط في دلالته الإمساك عن قيود خاصة فالإمساك عن القيود الخاصة قيد كما أن الاسم الذي يتكلم به لقصد الإسناد إليه مع تجريده عن العوامل اللفظية فيه هو المبتدأ الذي يرفع وسر ذلك تجريده عن العوامل اللفظية فهذا التجريد قيد في رفعه كما أن تقييده بلفظ مثل‏:‏ ‏[‏كان‏]‏ و‏[‏إن‏]‏ و‏[‏ظننت‏]‏ يوجب له حكما آخر‏.‏
ولهذا كان المتكلم بالكلام له حالان‏:‏ تارة يسكت ويقطع الكلام ويكون مراده معنى، وتارة يصل ذلك الكلام بكلام آخر بغير المعنى الذي كان يدل عليه اللفظ الأول إذا جرد فيكون اللفظ الأول له حالان‏:‏ حال يقرنه المتكلم بالسكوت والإمساك وترك الصلة، وحال يقرنه بزيادة لفظ آخر‏.‏ ومن عادة المتكلم أنه إذا أمسك أراد معنى آخر؛ وإذا وصل أراد معنى آخر، وفي كلا الحالين قد تبين مراده وقرن لفظه بما يبين مراده‏.‏ ومعلوم أن اللفظ دلالة على المعنى، والدلالات تارة تكون وجودية وتارة تكون عدمية، سواء في ذلك الأدلة التي تدل بنفسها التي قد

ص -414- تسمى الأدلة العقلية؛ والأدلة التي تدل بقصد الدال وإرادته وهي التي تسمى الأدلة السمعية أو الوضعية أو الإرادية‏.‏ وهي في كلا القسمين كثيرا ما كان مستلزما لغيره؛ فإن وجوده يدل على وجود اللازم له، وعدم اللازم لا يدل على عدمه‏.‏ كما يدل عدم ذات من الذوات على عدم الصفات القائمة بها؛ وعدم كل شرط معنوي على عدم مشروطه، كما يدل عدم الحياة على عدم العلم؛ وعدم الفساد على عدم إلهية سوى الله وأمثال ذلك‏.‏
وأما الثاني الذي يدل بالقصد والاختيار، فكما أن حروف الهجاء إذا كتبوها يعلمون بعضها بنقطة وبعضها بعدم نقطة؛ كالجيم والحاء والخاء فتلك علامتها نقطة من أسفل والخاء علامتها نقطة من فوق والحاء علامتها عدم النقطة، وكذلك الراء والزاي، والسين والشين، والصاد والضاد، والطاء والظاء‏.‏ وكذلك يقال في حروف المعاني‏:‏ علامتها عدم علامات الأسماء والأفعال فكذلك الألفاظ إذا قال له‏:‏ علي ألف درهم وسكت‏:‏ كان ذلك دليلا على أنه أراد ألفا وازنة فإذا قال‏:‏ ألف زائفة أو ناقصة؛ وإلا خمسين كان وصله لذلك بالصفة والاستثناء دليلا ناقض الدليل الأول‏.‏
وهنا ألف متصلة بلفظ، وهناك ألف منقطعة عن الصلة، والانقطاع فيها غير الدلالة فليست الدلالة هي نفس اللفظ، بل اللفظ مع

ص -415- الاقتصار عليه وعدم زيادة عليه‏.‏
وسواء قيل‏:‏ إن ترك الزيادة من المتكلم أمر وجودي أو قيل‏:‏ إنه عدمي‏.‏ فإن أكثر الناس يقولون‏:‏ الترك أمر وجودي يقوم بذات التارك، وذهب أبو هاشم وطائفة إلى أنه عدمي ويسمون الذمية؛ لأنهم يقولون‏:‏ العبد يذم على ما لم يفعله، وعلى التقديرين فهو يقصد الدلالة باللفظ وحده لا باللفظ مع المعنى، وكونه وحده قيد في الدلالة؛ وهذا القيد منتف إذا كان معه لفظ آخر‏.‏
ثم العادة في اللفظ أن الزيادة في الألفاظ المقيدة نقص من اللفظ المفرد ولهذا يقال‏:‏ الزيادة في الحد نقص في المحدود، وكلما زادت قيود اللفظ العام نقص معناه؛ فإذا قال‏:‏ ‏[‏الإنسان؛ والحيوان‏]‏ كان معنى هذا أعم من معنى الإنسان العربي؛ والحيوان الناطق‏.‏
الوجه الخامس‏:‏ لا جائز أن يقال بكونها حقيقة فيها، لأنها حقيقة فيما سواها بالاتفاق، فإن لفظ الأسد حقيقة في السبع، والحمار في البهيمة، والظهر والمتن والساق والكلكل في الأعضاء المخصوصة بالحيوان‏.‏ ولو كانت حقيقة فيما ذكر كان اللفظ مشتركا، ولو كان مشتركا لما سبق إلى الفهم عند الإطلاق هذا البعض دون بعض ضرورة التساوي في الدلالة الحقيقية‏.‏

ص -416- يقال له‏:‏ قولك‏:‏ لو كان حقيقة فيما ذكر كان اللفظ مشتركا ما تعني بالمشترك‏؟‏ إن عنيت الاشتراك الخاص وهو‏:‏ أن يكون اللفظ دالا على معنيين من غير أن يدل على معنى مشترك بينهما ألبتة فمن الناس من ينازع في وجود معنى هذا في اللغة الواحدة التي تستند إلى وضع واحد؛ ويقول‏:‏ إنما يقع هذا في موضعين كما يسمي هذا ابنه باسم ويسمي آخر ابنه بذلك الاسم‏.‏ وهم لا يقولون‏:‏ إن تسمية الكوكب سهيلا والمشتري وقلب الأسد والنسر ونحو ذلك هو باعتبار وضع ثان سماها من سماها من العرب وغيرها بأسماء منقولة كالأعلام المنقولة كما يسمي الرجل ابنه كلبا وأسدا ونمرا وبحرا ونحو ذلك‏.‏
ولا ريب أن الاشتراك بهذا المعنى مما لا ينازع فيه عاقل، لكن معلوم أن هذا وضع ثان وهذا لا يغيره دلالة الأعلام الموضوعة على مسمياتها، والعلامة المميزة في المجاز وإن كان المسمى بالاسم قد يقصد به اتصاف المسمى إما التفاؤل بمعناها؛ وإما دفع العين عنه؛ وإما تسميته باسم محبوب له من أب أو أستاذ أو مميز؛ أو يكون فيه معنى محمود كعبد الله وعبد الرحمن ومحمد وأحمد‏.‏ لكن بكل حال هذا وضع ثان لهذا واللفظ بهذا الاعتبار يصير به مشتركا ولهذا احتيج في الأعلام إلى التمييز باسم الأب أو الجد مع الأب إذا لم يحصل التمييز باسمه واسم أبيه وإن حصل التمييز بذلك اكتفى به كما فعل النبي

ص -417- صلى الله عليه وسلم في كتابة الصلح بينه وبين قريش حيث كتب‏:‏ ‏"‏هذا ما قاضى عليه محمد بن عبد الله سهيل بن عمرو‏"‏ بعد أن امتنع المشركون أن يكتبوا محمدا رسول الله، وهو صلى الله عليه وسلم متميز بصفة الرسالة والنبوة عند الله، فلما غير تمييزه بوصفه الذي يوجب تصديقه والإيمان به وافقهم على التمييز باسم أبيه‏.‏
والمقصود أن من الناس من يقول‏:‏ ما من لفظ على معنيين في اللغة الواحدة إلا وبينهما قدر مشترك، بل ويلتزم ذلك في الحروف فيجعل بينها وبين المعاني مناسبة تكون باعثة للمتكلم على تخصيص ذلك المعنى بذلك اللفظ‏.‏ ولم يقل أحد من العقلاء‏:‏ إن اللفظ يدل على المعنى بنفسه من غير قصد أحد، وأن تلك الدلالة صفة لازمة للفظ حتى يقول القائل‏:‏ لو كان اللفظ يناسب المعنى لم يختلف باختلاف الأمم فإن الأمور الاختيارية من الألفاظ والأعمال العادية يوجد فيها مناسبات وتكون داعية للفاعل المختار وإن كانت تختلف بحسب الأمكنة والأزمنة والأحوال‏.‏ والأمور الطبيعية التي ليست باختيار حيوان تختلف أيضا، فالحر والبرد، والسواد والبياض، ونحو ذلك من الأمور الطبيعية تختلف باختلاف طبائع البلاد والأمور الاختيارية من المأكول والمشروب والملبوس والمسكن والمركب والمنكح وغير ذلك تختلف باختلاف عادات الناس

ص -418- مع أنها أمور اختيارية ولها مناسبات فتناسب أهل مكان وزمان من ذلك ما لا تناسب أهل زمان آخر، كما يختار الناس من ذلك في الشتاء والبلاد الباردة ما لا يختارونه في الصيف والبلاد الحارة مع وجود المناسبة الداعية لهم؛ إذ كانوا يختارون في الحر من المأكل الخفيف والفاكهة ما يخف هضمه لبرد بواطنهم وضعف القوى الهاضمة، وفي الشتاء والبلاد الباردة يختارون من المآكل الغليظة ما يخالف ذلك لقوة الحرارة الهاضمة في بواطنهم أو كان زمن الشتاء تسخن فيه الأجواف وتبرد الظواهر من الجماد والحيوان والشجر وغير ذلك لكون الهواء يبرد في الشتاء، وشبيه الشيء منجذب إليه فينجذب إليه البرد فتسخن الأجواف وفي الحر يسخن الهواء فتنجذب إليه الحرارة فتبرد الأجواف فتكون الينابيع في الصيف باردة لبرد جوف الأرض وفي الشتاء تسخن لسخونة جوف الأرض‏.‏
والمقصود هنا أن بشرا من الناس ليس عباد بن سليمان وحده بل كثير من الناس بل أكثر المحققين من علماء العربية والبيان يثبتون المناسبة بين الألفاظ والمعاني، ويقسمون الاشتقاق إلى ثلاثة أنواع‏:‏
الاشتقاق الأصغر وهو اتفاق اللفظين فى الحروف والترتيب مثل علم وعالم وعليم‏.‏
والثاني الاشتقاق الأوسط وهو اتفاقهما فى الحروف دون الترتيب

ص -419- مثل سمي ووسم وقول الكوفييين إن الاسم مشتق من السمة صحيح إذا أريد به هذا الاشتقاق، وإذا أريد به الاتفاق فى الحروف وترتيبها فالصحيح مذهب البصريين أنه مشتق من السمو فإنه يقال في الفعل سماه؛ ولا يقال‏:‏ وسمه ويقال فى التصغير سمي ولا يقال وسيم، ويقال فى جمعه أسماء ولا يقال أوسام‏.‏
وأما الاشتقاق الثالث فاتفاقهما فى بعض الحروف دون بعض، لكن أخص من ذلك أن يتفقا فى جنس الباقي مثل‏:‏ أن يكون حروف حلق كما يقال حزر وعزر وأزر فالمادة تقتضي القوة والحاء والعين والهمزة جنسها واحد، ولكن اعتبار كونها من حروف الحلق ومنه المعاقبة بين الحروف المعتل والمضعف‏.‏ كما يقال‏:‏ تقضى البازي وتقضض، ومنه يقال‏:‏ السرية مشتق من السر وهو النكاح، ومنه قول أبي جعفر الباقر‏:‏ العامة مشتقة من العمى، ومنه قولهم‏:‏ الضمان مشتق من ضم إحدى الذمتين إلى الأخرى‏.‏
وإذا قيل هذا اللفظ مشتق من هذا فهذا يراد به شيئان‏:‏ أحدهما‏:‏ أن يكون بينهما مناسبة فى اللفظ والمعنى، من غير اعتبار

ص -420- كون أحدهما أصلا والآخر فرعا، فيكون الاشتقاق من جنس آخر بين اللفظين، ويراد الاشتقاق أن يكون أحدهما مقدما على الآخر أصلا له؛ كما يكون
الأب أصلا لولده‏.‏ وعلى الأول فاذا قيل الفعل مشتق من المصدر أو المصدر مشتق من الفعل فكلا القولين قول البصريين والكوفيين صحيح‏.‏ وأما على الثاني فاذا أريد الترتيب العقلي فقول البصريين أصح، فإن المصدر إنما يدل على الحدث فقط؛ والفعل يدل على الحدث والزمان‏.‏ وان أريد الترتيب الوجودي وهو تقدم وجود أحدهما على الآخر فهذا لا ينضبط، فقد يكونون تكلموا بالفعل قبل المصدر، وقد يكونون تكلموا بالمصدر قبل الفعل، وقد تكلموا بأفعال لا مصادر لها مثل‏:‏ بد، وبمصادر لا أفعال لها مثل‏:‏ ويح و ويل‏.‏
وقد يغلب عليهم استعمال فعل ومصدر فعل آخر كما فى الحب فإن فعله المشهور هو الرباعى يقال‏:‏ أحب يحب، ومصدره المشهور هو‏:‏ الحب دون الإحباب، وفي اسم الفاعل قالوا‏:‏ محب ولم يقولوا‏:‏ حاب، وفي المفعول قالوا‏:‏ محبوب ولم يقولوا محب الا في الفاعل وكان القياس أن يقال‏:‏ أحبه إحبابا؛ كما يقال أعلمه اعلاما‏.‏

ص -421- وهذا أيضا له أسباب يعرفها النحاة وأهل التصريف إما كثرة الاستعمال، وإما نقل بعض الالفاظ، وإما غير ذلك كما يعرف ذلك أهل النحو والتصريف‏:‏ اذ كانت أقوى الحركات هي الضمة؛ وأخفها الفتحة؛ والكسرة متوسطة بينهما، فجاءت اللغة على ذلك من الألفاظ المعربة والمبنية‏.‏
فما كان من المعربات عمدة فى الكلام لا بد له منه كان له المرفوع كالمبتدأ والخبر؛ والفاعل والمفعول القائم مقامه، وما كان فضلة كان له النصب كالمفعول؛ والحال؛ والتمييز، وما كان متوسطا بينهما لكونه يضاف إليه العمدة تارة والفضلة تارة كان له الجر وهو المضاف إليه‏.‏
وكذلك فى المبنيات مثل ما يقولون في ‏[‏أين‏]‏ و‏[‏كيف‏]‏ بنيت على الفتح طلبا للتخيف لأجل الياء، وكذلك فى حركات الألفاظ المبينة الأقوى له الضم، وما دونه له الفتح، فيقولون كره الشيء والكراهية يقولون فيها كرها بالفتح كما قال تعالى‏:‏ ‏{ وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأرض طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ ‏}‏‏[‏آل عمران 83‏]‏ وقال‏:‏ ‏{اِئْتِيَا طَوْعًا أَوْ كَرْهًا‏}‏‏[‏فصلت 11‏]‏، وكذلك الكسر مع الفتح فيقولون في الشيء المذبوح والمنهوب ذبح ونهب بالكسر كما قال تعالى‏:‏ ‏{ وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ‏}‏‏[‏الصافات 107‏]‏ وكما فى الحديث‏:‏ أتى رسول الله صلى الله عليه وسلم بنهب إبل، في المثل السائر‏:‏ أسمع جعجعة ولا أرى طحنا بالكسر أي ولا أرى

ص -422- طحينا‏.‏ ومن قال بالفتح أراد الفعل كما أن الذبح والنهب هو الفعل،
ومن الناس من يغلط هذا القائل‏.‏
وهذه الأمور وأمثالها هي معروفة من لغة العرب لمن عرفها، معروفة بالاستقراء والتجربة تارة؛ وبالقياس أخرى، كما تفعل الأطباء في طبائع الأجسام، وكما يعرف ذلك في الأمور العادية التي تعرف بالتجربة المركبة من الحس والعقل، ثم قد قيل تعرف مالم تجرب بالقياس، ومعلوم أن هذه الأمور لها أسباب ومناسبات عند جماهير العقلاء من المسلمين وغيرهم ومن أنكر ذلك من النظار فذلك لا يتكلم معه في خصوص مناسبات هذا؛ فإنه ليس عنده في المخلوقات قوة يحصل بها الفعل ولا سبب يخص أحد المتشابهين، بل من أصله أن محض مشيئة الخالق
تخصص مثلا عن مثل بلا سبب ولا لحكمة‏.‏ فهذا يقول كون اللفظ دالا
على المعنى إن كان بقول الله فهذا لمجرد الاقتران العادي وتخصيص الرب عنده ليس لسبب ولا لحكمة بل نفس الإرادة تخصص مثلا عن مثل بلا حكمة ولا سبب‏.‏ وإن كان باختيار العبد فقد يكون السبب خطور ذلك اللفظ في القلب الواضع دون غيره، وبسط هذه الأمور له موضع آخر‏.‏ والمقصود هنا أن الحجة التي

ص -423- احتج بها على إثبات المجاز وهي قوله‏:‏ أن هذه الألفاظ إن كانت حقيقة لزم أن تكون مشتركة‏.‏ هى مبنية على مقدمتين‏:‏ إحداهما أنه يلزم الاشتراك، والثانية أنه باطل، وهذه الحجة ضعيفة، فإنه قد تمنع المقدمة الأولى وقد تمنع المقدمة الثانية وقد تمنع المقدمتان جميعا، وبذلك أن قوله يلزم الاشترك إنما يصح إذا سلم له أن فى اللغه الواحدة باعتبار اصطلاح واحد ألفاظا تدل على معان متباينة من غير قدر مشترك وهذا فيه نزاع مشهور وبتقدير التسليم فالقائلون بالاشتراك متفقون على أنه في اللغة ألفاظ بينها قدر مشترك، وبينها قدر مميز، وهذا يكون مع تماثل الألفاظ تارة ومع اختلافها أخرى، وذلك أنه كما أن اللفظ قد يتحد ويتعدد معناه فقد يتعدد ويتحد معناها كالألفاظ المترادفة وإن كان من الناس من ينكر الترادف المحض فالمقصود أنه قد يكون اللفظان متفقين في الدلالة على معنى ويمتاز أحدهما بزيادة كما إذا قيل فى السيف‏:‏ أنه سيف؛ وصارم ؛ومهند؛ فلفظ السيف يدل عليه مجردا، ولفظ الصارم فى الأصل يدل على صفة الصرم عليه، والمهند يدل على النسبة الى الهند، وإن كان يعرف الاستعمال من نقل الوصفية إلى الاسمية فصار هذا اللفظ يطلق على

ص -424- ذاته مع قطع النظر عن هذه الإضافة لكن مع مراعاة هذه الإضافة‏.‏
منهم من يقول‏:‏ هذه الأسماء ليست مترادفة لاختصاص بعضها بمزيد معنى‏.‏ ومن الناس من جعلها مترادفة باعتبار اتحادها في الدلالة على الذات، وأولئك يقولون هي من المتباينة كلفظ الرجل والأسد، فقال لهم‏:‏ هؤلاء ليست كالمتباينة‏.‏ والإنصاف أنها متفقة فى الدلالة على الذات، متنوعة فى الدلالة على الصفات، فهي قسم آخر قد يسمى المتكافئة‏.‏ وأسماء الله الحسنى، وأسماء رسوله وكتابه من هذا النوع فإنك إذا قلت‏:‏ إن الله عزيز حكيم غفور رحيم عليم قدير، فكلها دالة على الموصوف بهذه الصفات سبحانه وتعالى، كل اسم يدل على صفة تخصه، فهذا يدل على العزة؛ وهذا يدل على الحكمة؛ وهذا يدل على المغفرة؛ وهذا يدل على الرحمة؛ وهذا يدل على العلم؛ وهذا يدل على القدرة؛ وكذلك قول النبى صلى الله عليه وسلم‏:‏ ‏"‏إن لي خمسة أسماء أنا محمد؛ وأنا أحمد؛ وأنا الماحي الذي يمحو الله به الكفر؛ وأنا الحاشر الذي يحشر الناس على عقبي؛ وأنا العاقب الذي ليس بعده نبي‏"‏‏.‏

ص -425- والأسماء التى أنكرها الله على المشركين بتسميتهم أوثانهم بها من هذا الباب حيث قال‏:‏ ‏{إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ‏}‏ ‏[‏النجم‏:‏ 23‏]‏ فإنهم سموها آلهة فأثبتوا لها صفة الإلهية التي توجب استحقاقها أن تعبد‏.‏ وهذا المعنى لايجوز إثباته إلا بسلطان وهو الحجة وكون الشيء معبودا تارة يراد به أن الله أمر بعبادته فهذا لا يثبت إلا بكتاب منزل، وتارة يراد به أنه متصف بالربوبية والخلق المقتضى لاستحقاق العبودية فهذا يعرف بالعقل ثبوته وانتفاؤه ولهذا قال تعالى‏:‏ ‏{قُلْ أَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الأرض أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ اِئْتُونِي بِكِتَابٍ مِّن قَبْلِ هَذَا أَوْ أَثَارَةٍ مِّنْ عِلْمٍ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الأحقاف‏:‏ 4‏]‏ وقال فى سورة فاطر‏:‏ ‏{قُلْ أَرَأَيْتُمْ شُرَكَاءكُمُ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الأرض أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ أَمْ آتَيْنَاهُمْ كِتَابًا فَهُمْ عَلَى بَيِّنَةٍ مِّنْهُ بَلْ إِن يَعِدُ الظَّالِمُونَ بَعْضُهُم بَعْضًا إِلَّا غُرُورًا‏}‏ ‏[‏فاطر‏:‏40‏]‏ فطالبهم بحجة عقلية عيانية، وبحجة سميعة شرعية فقال‏:‏ أروني ماذا خلقوا من الأرض أم لهم شرك فى السموات، ثم قال‏:‏ أم آتيناهم كتابا فهم على بينة منه‏.‏ كما قال هناك‏:‏ أروني ماذا خلقوا من الأرض أم لهم شرك في السموات، ثم قال‏:‏ { ائْتُونِي بِكِتَابٍ مِنْ قَبْلِ هَذَا أَوْ أَثَارَةٍ مِنْ عِلْمٍ ‏}.‏

ص -426- فالكتاب‏:‏ المنزل، والأثارة‏:‏ ما يؤثر عن الأنبياء بالرواية
والإسناد، وقد يقيد فى الكتاب فلهذا فسر بالرواية؛ وفسر بالخط‏.‏
وهذا مطالبة بالدليل الشرعي على أن الله شرع أن يعبد غيره فيجعل شفيعا أو يتقرب بعبادته إلى الله، وبيان أنه لاعبادة أصلا إلا بأمر من الله فلهذا قال تعالى‏:‏ ‏{وَمَن يَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ‏}‏ ‏[‏المؤمنون‏:‏117‏]‏ كما قال في موضع آخر‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُم مُّنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُم مِّنْهُ رَحْمَةً إِذَا فَرِيقٌ مِّنْهُم بِرَبِّهِمْ يُشْرِكُونَ لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ‏}‏ ‏[‏الروم‏:‏30 35‏]‏ والسلطان الذي يتكلم بذلك الكتاب المنزل، كما قال‏:‏ ‏{أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الصافات‏:‏ 156، 157‏]‏ وقال‏:‏ ‏{ إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ‏}‏ ‏[‏غافر‏:‏56‏]‏‏.‏

ص -427- والمقصود هنا أنه إذا كان من الأسماء المختلفة الألفاظ ما يكون معناه واحدا كالجلوس والقعود وهي المترادفة، ومنها ما تتباين معانيها كلفظ السماء والأرض، ومنها ما يتفق من وجه ويختلف من وجه كلفظ الصارم والمهند‏.‏
وهذا قسم ثالث فإنه ليس معنى هذا مباينا لمعنى ذاك كمباينة السماء للأرض، ولا هو مماثلا لها كماثلة لفظ الجلوس للقعود‏.‏ فكذلك الأسماء المتفقة اللفظ قد يكون معناها متفقا وهي المتواطئة، وقد يكون معناها متباينا وهي المشتركة اشتراكا لفظيا كلفظ سهيل المقول على الكوكب وعلى الرجل، وقد يكون معناها متفقا من وجه مختلفا من وجه فهذا قسم ثالث ليس هو كالمشترك اشتراكا لفظيا ولا هو كالمتفقة المتواطئة فيكون بينها اتفاق هو اشتراكا معنوي من وجه وافتراق هو اختلاف معنوي من وجه‏.‏ ولكن هذا لا يكون إلا اذا خص كل لفظ بما يدل على المعنى المختص‏.‏
وهذه الألفاظ كثيرة فى الكلام المؤلف أو هي أكثر الألفاظ الموجودة في الكلام المؤلف الذي تكلم به كل متكلم، فإن الألفاظ التي يقال أنها متواطئة كأسماء الأجناس مثل‏:‏ لفظ الرسول والوالي والقاضي والرجل والمرأة والإمام والبيت ونحو ذلك قد يراد بها المعنى العام، وقد يراد بها ما هو أخص منه مما يقترن بها تعريف الإضافة أو اللام كما فى قوله‏:‏

ص -428- ‏{ إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولًا شَاهِدًا عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا فَعَصَى فِرْعَوْنُ الرَّسُولَ‏}‏ ‏[‏المزمل‏:‏15، 16‏]‏ وقال في موضع آخر‏:‏ ‏{لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضًا‏}‏ ‏[‏النور‏:‏63‏]‏ فلفظ الرسول في الموضعين لفظ واحد مقرون باللام لكن ينصرف فى كل موضع إلى المعروف عند المخاطب فى ذلك الموضع فلما قال هنا‏:‏ ‏{ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا فَعَصَى فِرْعَوْنُ الرَّسُولَ‏}‏ ‏[‏المزمل‏:‏15، 16‏]‏ كان اللام لتعريف رسول فرعون وهو موسى ابن عمران عليه السلام ولما قال لأمة محمد‏:‏ ‏{ لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضًا‏}‏ ‏[‏النور‏:‏ 63‏]‏ كان اللام لتعريف الرسول المعروف عند المخاطبين بالقرآن والمأمورين بأمرهم والمنتهين بنهيه وهم أمة محمد صلى الله عليه وسلم، ومعلوم أن مثل هذا لا يجوز أن يقال‏.‏ وهو مجاز في أحدهما باتفاق الناس، ولا يجوز أن يقال هو مشترك اشتراكا لفظيا محضا كلفظ المشترى لمبتاع والكوكب، وسهيل للكوكب والرجل، ولا يجوز أن يقال هو متواطىء دل في الموضعين على القدر المشترك فقط فإنه قد علم أنه في أحد الموضعين هو محمد وفى الآخر موسى مع أن لفظ الرسول واحد‏.‏ ولكن هذا اللفظ تكلم به من سياق كلام من مدلول لام التعريف وهكذا جميع أسماء المعارف فإن الأسماء نوعان معرفة ونكرة‏.‏

ص -429- والمعارف مثل‏:‏ المضمرات؛ وأسماء الاشارة مثل‏:‏ أنا وأنت وهو، ومثل‏:‏ وهذا وذاك، والأسماء الموصولة مثل‏:‏ ‏{ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ ‏}‏‏[‏المائدة 55‏]‏، وأسماء المعرفة باللام كالرسول والأسماء الأعلام مثل إبراهيم وإسماعيل وإسحاق ويعقوب ويوسف ، ومثل شهر رمضان والمضاف إلى المعرفة ، مثل قوله وطهر بيتي ، وقوله واغسلوا وجوهكم وأيديكم الى المرافق ، ومثل ناقة الله وسقياها ، ومثل قوله أحل لكم ليلة الصيام ، ومثل المنادى المعين ، مثل قول يوسف يا أبتي إني رأيت أحد عشر كوكباً وقول ابنة صاحب مدين يا أبتي استأجره فإن لفظ الأب هناك أريد به يعقوب وهنا اريد به صاحب مدين الذى تزوج موسى ابنته وليس هو شعيبا كما يظنه بعض الغالطين بل علماء المسلمين من اهل السلف واهل الكتاب يعرفون انه ليس شعيبا كما قد بسط فى موضع اخر والمقصود هنا ان هذه الاسماء المعارف وهى أصناف كل

ص -430- نوع منها لفظه واحد كلفظ أنا وأنت ولفظ هذا وذاك ومع هذا ففى كل موضع يدل على المتكلم المعين والمخاطب والغائب المعين ولا يجوز أن يقال هى مشتركة كلفظ سهيل ولا متواطئة كلفظ الانسان بل بينها قدر مشترك وقدر مميز فباعتبار المشترك تشبه المتواطئه وباعتبار المميز تشبه المشتركة اشتراكا لفظيا وهى لا تستعمل قط إلا مع ما يقترن بها مما تعين المضمر والمشار اليه ونحو ذلك فصارت دلالتها مؤلفة من لفظها ومن قرينة تقترن بها تعيين المعروف وهذه حقيقة باتفاق الناس لا يقول عاقل ان هذه مجاز مع انها لا تدل قط الا مع قرينة تبين تعيين المعروف والمراد فاذا قيل لفظ انا قيل يدل على المتكلم مطلقا ولكن لم ينطق به احد قط مطلقا اذ ليس فى الوجود متكلم مطلق كلي مشترك بل كل متكلم هو معين متميز عن غيره فاذا طلب معرفة مدلوها ومعناها قيل من هو المتكلم بها ومن هو المخاطب بانت واياك ونحو ذلك فإن كان المتكلم بها هو الله كقوله تعالى لموسى اننى انا الله لا اله الا انا ونحو ذلك كان هذا اللفظ فى هذا الموضع اسما لله تعالى لا يحتمل غيره ولا يمكن مخلوق أن يقول: {إننى أنا الله لا إله إلا أنا فاعبدنى وأقم الصلاة لذكرى}. وقد ذكر سبحانه أن الذى حاج إبراهيم فى ربه قال: {أنا أحيي وأميت}

ص -431- وذكر عن صاحب يوسف أنه قال: {أنا انبئكم بتأويله فأرسلون} وأخبر عن عفريت من الجن أنه قال: {أنا آتيك به قبل أن تقوم من مقامك} وعن الذى عنده علم من الكتاب أنه قال: {أنا آتيك به قبل أن يرتد إليك طرفك}. فلفظ [أنا] فى كل موضع معين ليس هو مدلوله فى الموضع الآخر وإن كان لفظ [أنا] فى الموضعين واحدا. ولم يقل أحد من العقلاء إن هذا اللفظ مشترك ولا مجاز مع أنه لا يدل إلا بقرينة تبين المراد.
فصل
إذا تبين هذا فيقال له‏:‏ هذه الأسماء التي ذكرتها مثل لفظ الظهر والمتن والساق والكبد لا يجوز أن تستعمل في اللغة إلا مقرونة بما يبين المضاف إليه، وبذلك يتبين المراد‏.‏
فقولك‏:‏ ظهر الطريق ومتنها، ليس هو كقولك‏:‏ ظهر الإنسان ومتنه، بل ولا كقولك‏:‏ ظهر الفرس ومتنه، ولا كقولك‏:‏ ظهر الجبل‏.‏
وكذلك كبد السماء مثل كبد القوس، ولا هذأن مثل لفظ كبد الإنسان ‏.

ص -432- وكذلك لفظ السيف في قول النبى صلى الله عليه وسلم‏:‏ ‏"‏أن خالدا سيف سله الله على المشركين‏"‏ ليس هذا لفظ السيف في قوله‏:‏ ‏"‏من جاءكم وامركم على رجل وأحد يريد أن يفرق جماعتكم فاضربوا عنقه بالسيف كائنا من كان‏"‏ فكل من لفظ السيف ههنا وههنا مقرون بما يبين معناه‏.‏
نعم‏!‏ قد يقال‏:‏ التشابه بين معنى الرسول والرسول اتم من التشابه بين معنى الكبد والكبد، والسيف والسيف‏.‏ فيقال‏:‏ هذا القدر الفارق دل عليه اللفظ المختص؛ كما في قوله‏:‏ ‏{وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنكَبُوتِ‏}‏‏[‏العنكبوت‏:‏41‏]‏ وفي قوله‏:‏‏{طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ‏}‏‏[‏البقرة‏:‏125‏]‏ وقوله‏:‏‏{لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ‏}‏‏[‏الأحزاب‏:‏53‏]‏ وقول النبى صلى الله عليه وسلم‏:‏ ‏"‏من بنى لله مسجدا بنى الله له بيتا في الجنة‏"‏، ومعلوم أن بيت العنكبوت ليس مماثلا في الحقيقة لبيته ولا لبيت النبى صلى الله عليه وسلم ولا لبيت في الجنة؛ مع أن لفظ البيت حقيقة في الجميع؛ بلا نزاع اذ كان المخصص هو الإضافة في بيت العنكبوت، وبيت النبى دل على سكنى صاحب البيت فيه، وبيت الله لا يدل على أن الله ساكن فيه لكن اضافة كل شىء بحسبه، بل بيته هو الذي جعله لذكره وعبادته ودعائه، فهو كمعرفته بالقلوب وذكره باللسان، وكل موجود فله وجود عينى، وعلمى، ولفظى، ورسمى، واسم الله يراد به كل من هذه الاربعة في كلام الرسول صلى الله عليه وسلم وكلام الله‏.‏

ص -433- فإذا قال‏:‏‏{أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا‏}‏‏[‏طه‏:‏14‏]‏ فهو الله نفسه، وإذا قال‏:‏ ‏"‏لا يزال عبدى يتقرب إلى بالنوافل حتى احبه فإذا احببته كنت سمعه الذي يسمع به وبصره الذي يبصر به ويده التي يبطش بها ورجله التي يمشى بها فبى يسمع وبى يبصر وبى يبطش وبى يمشى‏"‏ وقوله‏:‏ ‏"‏عبدى مرضت فلم تعدنى فيقول ربى كيف اعودك وأنت رب العالمين فيقول أما علمت أن عبدى فلانا مرض فلو عدته لوجدتنى عنده‏"‏‏.‏ فالذي في قلوب المؤمنين هو الأيمان بالله ومعرفته ومحبته، وقد يعبر عنه بالمثل الأعلى، والمثال العلمى، ويقال‏:‏ أنت في قلبى كما قيل‏:‏

مثالك في عينى وذكرك في فمى ومثواك في قلبىفأين تغيب

ويقال‏:‏

ساكن في القلب يعمره لست أنساه فاذكره

وما ينقل عن دأود عليه السلام أنه قال‏:‏ ‏"‏أنت تحل قلوب الصالحين‏"‏ فمعلوم أن هذا كله لم يرد به أن نفس المذكور المعلوم المحبوب المعبر عنه بالمثال العلمى وقد قال النبي صلى الله عليه وسلم

ص -434- يقول‏:‏ ‏"‏الله تعالى أنا مع عبدي ما ذكرنى وتحركت بى شفتاه‏"‏ فقوله‏:‏ ‏[‏بى‏]‏ أراد أنها تتحرك باسمه لم تتحرك بذاته، ولا ما في القلب هنا ذاته‏.‏
وفي الصحيح عن أنس ‏"‏أن نقش خاتم النبى صلى الله عليه وسلم كان ثلاثة اسطر الله سطر ورسول سطر ومحمد سطر‏"‏، فمعلوم أن مراده بلفظ الله هو النقش المنقوش في الخاتم؛ المطابق للفظ الدال على المعنى المعروف بالقلب، المطابق للموجود في نفس الأمر‏.‏
فهذه الأسماء العائدة إلى الله تعالى في كل موضع اقترن بها ما بين المراد ولم يكن في شىء من ذلك التباس، فكذلك لفظ بيته‏.‏ وقلنا‏:‏ المساجد بيوت الله، فيها ما بنى للقلوب والالسنة من معرفته والأيمان به وذكره ودعائه والأنوار التي يجعلها في قلوب المؤمنين، كما في قوله تعالى‏:‏‏{اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏‏[‏النور‏:‏35‏]‏ ثم قال‏:‏‏{مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ‏}‏‏[‏النور‏:‏35‏]‏ إلى قوله‏:‏‏{فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ‏}‏‏[‏النور‏:‏36‏]‏ فبين أن هذا النور في هذه القلوب وفي هذه البيوت كما جاء في الأثر‏:‏ ‏"‏أن المساجد تضى لأهل السموات كما تضىء الكواكب لأهل الأرض‏"‏‏.‏
وإذا كان كذلك؛ فقول القائل‏:‏ لو كانت هذه الأسماء حقيقة

ص -435- فيما ذكر لكان اللفظ مشتركا‏.‏ يقال له‏:‏ ما تعني باللفظ المشترك‏؟‏ تعني به ما هو الاشتراك االلفظي، وهو مذكور في كتابك‏؟‏ حيث قلت في تقسيم الألفاظ الاسم إما أن يكون وأحدا، أو متعددا‏.‏ فإن كان وأحدا فمفهومه ينقسم على وجوه‏.‏ القسمة الأولى‏:‏ أنه إما أن يكون بحيث يصح أن يشترك في مفهومه أو لايصح‏.‏ فإن كان الأول فهو طلبي‏.‏ وذكر تمامه بكلام بعضه حق وبعضه باطل اتبع فيه المنطقيين‏.‏ ثم قال‏:‏ أما إن كان مفهومه غير صالح لاشتراك كثيرين فيه فهو الجزئي، وذكر أنه العلم خاصة؛ وقسمه تقسيم النحاة‏.‏
ثم قال‏:‏ وأما إن كان الاسم وأحدا والمسمى مختلفا‏:‏ فإما أن يكون موضوعا على الكل حقيقة بالوضع الأول، أو هو مستعار في بعضها‏.‏ فإن كان الأول فهو المشترك وسواء كانت المسميات متباينة كالجون للسواد والبياض، أو غير متباينة كما إذا أطلقنا اسم الأسود على شخص بطريقة العلمية وبطريق الاشتقاق من السواد، وإن كان الثاني فهو مجاز‏.‏ فإن أردت هذا فالمشترك هو الاسم الوأحد الذي يختلف مسماه ويكون موضوعا على الكل حقيقة بالوضع الأول، وتقسيم هذا أن يكون المسمى وأحدا، ويكون كليا وجزئيا كما ذكرته‏.‏
وحينئذ فيقال لك‏:‏ لانسلم أن هذه الأسماء إذا كانت حقيقة فيما ذكر من الصور كان اللفظ مشتركا، وذلك لأن هذا التقسيم إنما

ص -436- يصح في وأحد يكون معناه أما وأحدا وأما متعددا، ونحن لا نسلم أن مورد النزاع داخل فيما ذكرته، فإنما يصح هذا إذا كان اللفظ وأحدا في الموضعين؛ وليس الأمر كذلك، فإن اللفظ المذكور في محل النزاع هو لفظ ظهر الطريق ومتنها وجناح السفر ونحو ذلك، وهذا اللفظ ليس له الا معنى وأحد؛ ليس معناه متعددا مختلفا؛ بل حيث وجد هذا اللفظ كان معناه وأحدا كسائر الأسماء‏.‏
فإن قلت‏:‏ لكن لفظ الظهر والمتن والجناح يوجد له معنى غير هذا‏.‏
قيل‏:‏ لفظ ظهر الطريق وجناحها ليس هو لفظ ظهر الإنسان وجناح الطائر ولا اجنحة الملائكة، ولفظ الظهر والطريق معرف باللام الدالة على معروف يدل اللفظ عليه، وهو ظهر الإنسان مثلا؛ ليس هو مثل لفظ الطريق، بل هذا اللفظ مغاير لهذا اللفظ‏.‏ فلا يجوز أن يقال‏:‏ اللفظ في موضع وأحد، بل أبلغ من هذا أن لفظ الظهر يستعمل في جميع الحيوان حقيقة بالإتفاق، ومع هذا فكثير من الناس قد لا يسبق إلى ذهنهم إلا ظهر الإنسان، لايخطر بقلبه ظهر الكلب، ولا ظهر الثعلب والذئب وبنات عرس، وظهر النملة والقملة؛ وذلك لأن ظهر الإنسان هو الذي يتصورونه، ويعبرون عنه كثيرا في عامة كلامهم معرفا باللام؛ ينصرف إلى الظهر المعروف‏.‏

ص -437- ولهذا كانت الأيمان عند الفقهاء تنصرف إلى ما يعرفه المخاطب بلغته، وأن كان اللفظ يستعمل في غيره حقيقة أيضا، كما إذا حلف لا ياكل الرؤوس، فأما أن يراد به رؤوس الأنعام؛ أو رؤوس الغنم؛ أو الرأس الذي يؤكل في العادة، وكذلك لفظ البيض؛ يراد به البيض الذي يعرفونه،‏.‏ فأما رأس النمل والبراغيث ونحو ذلك فلا يدخل في اللفظ ولا يدخل بيض السمك في اليمين، وإن كان ذلك حقيقة إذا قيل‏:‏ بيض النمل وبيض السمك بالإضافة‏.‏
وكذلك إذا قال‏:‏ بعتك بعشرة دراهم أو دنانير انصرف الإطلاق إلى ما يعرفونه من مسمى هذا اللفظ في مثل ذلك العقد في ذلك المكان حتى إنه في المكان الوأحد يكون لفظ الدينار يراد به ثمن بعض السلع الذهب الخالص؛ وفي سلعة اخرى ذهب مغشوش؛ وفي سلعة اخرى مقدار من الدراهم، فيحمل العقد المطلق على ما يعرفه المتبايعأن باتفاق الفقهاء وأن كان
اللفظ أنما يستعمل في غيره بما يبين معناه، فكيف إذا كان نفس اللفظ متغايرا‏؟‏‏!‏ كلفظ ظهر الإنسان‏!‏ وظهر الطريق، ورأس الإنسان، ورأس الدرب، ورأس المال، أو رأس العين، أو قيد أحدهما بالتعريف كلفظ الظهر؛ وقيد الاخر بالإضافة؛ وكان اللام يوجب أرادة المعروف عند المخاطب؛ والإضافة توجب الاختصاص بالمضاف إليه‏.‏ فالمعروف باللام ليس هو المعرف بالإضافة لا لفظا ولا معنى‏.‏

ص -438- وقد يكون التعريف باللام في الموضعين ومع هذا يختلف المعنى، كما في لفظ الرسول؛ لأن جزء الدلالة معرفة المخاطب، وهو حقيقة في الموضعين‏:‏ فكيف يكون تعريف الإضافة مع نعريف اللام‏؟‏ فقد تبين أنه ليس اللفظ الدال على ظهر الإنسان هو اللفظ الدال على ظهر الطريق، وحينئذ فلا يلزم من اختلاف معنى اللفظين أن يكون مشتركا لأن الاشتراك لايكون في لفظ وأحد اختلف معناه؛ وليس الأمر كذلك‏.‏
فإن قيل‏:‏ فهذا يوجب أن لايكون في اللغة لفظ مشترك اشتراكا لفظيا؛ فإن اللفظ المشترك لا يستعمل الا مقرونا بما يبين أحد المعنيين‏.‏ قيل‏:‏ إما أن يكون هذا لازما؛ وإما أن لا يكون‏.‏ فإن لم يكن لازما بطل السؤال؛ وأن كان لازما التزامنا قول من ينفي الاشتراك، إذا كان الأمر كذلك، كما يلتزم قول من ينفي المجاز‏.‏
فإن قيل‏:‏ كيف تمنعون ثبوت الاشتراك، وقد قام الدليل على وجوده‏؟‏
قيل‏:‏ لا نسلم أنه قام دليل على وجوده على الوجه الذي ادعوه وصاحب الكتاب أبي الحسين الآمدي يعترف بضعف أدلة مثبتيه؛ وقد ذكر لنفسه دليلا هو اضعف مما ذكره غيره؛ فإنه قال‏:‏ في مسائله

ص -439- ‏[‏المسألة الأولى‏]‏‏:‏ اختلف الناس في اللفظ المشترك‏:‏ هل له وجود في اللغة‏؟‏ فأثبته قوم ونفاه آخرون‏.‏ قال‏:‏ والمختار جواز وقوعه؛ أما الخطابي العقلي فلا يمتنع من واضع واحد، وإن يتفق وضع قبيلة للاسم على معناه ووضع أخرى له بازاء معنى آخر من غير شعور كل واحدة بما وضعت الأخرى، ثم يشتهر الوضعأن لخفاء سببه، قال‏:‏ وهو الأشبه‏.‏
قال‏:‏ وأما بيأن الوقوع أنه لو لم تكن الألفاظ المشتركة واقعة في اللغة مع أن المسببات غير متناهية؛ والأسماء متناهية ضرورة تركيبها من الحروف المتناهية؛ لخلت أكثر المسميات عن ألفاظ الأسماء الدالة عليها مع الحاجة إليها‏.‏ وهو ممتنع، قال‏:‏ وهو غير سديد من حيث أن الأسماء إن كانت مركبة من الحروف المتناهية فلا يلزم أن تكون متناهية إلا أن يكون ما يحصل من تضاعف التركيبات متناهية، فلا نسلم أن المسميات المتضادة والمختلفة وهى التي يكون اللفظ مشتركا بالنسبة إليها غير متناهية وأن كانت غير متناهية، غير أن وضع الأسماء على مسمياتها مشروط بكون كل وأحد من المسميات مقصودا بالوضع، وما لأنهاية له مما يستحيل فيه ذلك، وإن سلمنا أنه غير ممتنع؛ ولكن لا يلزم من ذلك الوضع‏.‏
ولهذا ياتى كثير من المعانى لم تضع العرب بازائها ألفاظا تدل عليها بطريق الاشتراك ولا التفضيل، كأنواع الروائح وكثير من الصفات

ص -440- قال‏:‏ وقال أبو الحسين البصرى‏:‏ أطلق أهل اللغة اسم ‏[‏القرء‏]‏ على الحيض والطهر، وهما ضدان؛ فدل على وقوع الاسم المشترك في اللغة‏.‏
قال‏:‏ ولقائل أن يقول‏:‏ القول بكونه مشتركا غير منقول عن أهل الوضع، بل غاية الموضوع اتحاد الاسم وتعدد المسمى، ولعله أطلق عليها باعتبار معنى واحد مشترك بيتهما لا باعتبار اختلاف حقيقتهما، أو أنه حقيقة في أحدهما مجاز في الأخرى وإن خفي علينا موضع الحقيقة والمجاز‏.‏ وهذا هو الأولى، أما بالنظر إلى الاحتمال الأول فلما فيه من نفي التجوز والاشتراك ،وأما بالنظر إلى الاحتمال‏.‏
‏[‏الثاني‏]‏‏:‏ فلأن التجوز أولى من الاشتراك كما يأتي في موضعه‏.‏
قال‏:‏ والأقرب من ذلك اتفاق إجماع الكل على إطلاق اسم الوجود على القديم والحادث حقيقة، ولو كان مجازا في أحدهما لصح نفيه إذ هي أمارة المجاز؛ وهو ممتنع، وعند ذلك فأما أن يكون اسم الوجود دالا على ذات الرب؛ أو على حقيقة زائدة على ذاته‏.‏
فإن كان الأول فلا يخفى أن ذات الرب مخالفة بذاتها لما سواها من الموجودات الحادثة، وإلا لوجب الاشتراك بينها وبين ما شاركها في معناها في الوجوب؛ ضرورة التسأوى في مفهوم الذات، وهو محال‏.‏
وأن كان مدلول اسم الوجود صفة زائدة على ذات الرب تعالى‏:‏

ص -441- فإما أن يكون المفهوم منها هو المهوم من اسم الوجود في الحوادث، وإما خلافه فالأول يلزم منه أن يكون مسمى الوجود في الوجود واجبا لذاته؛ ضرورة أن وجود الباري واجب لذاته؛ أو أن يكون وجود الرب ممكنا؛ ضرورة امكان وجود ما سوى الله؛ وهو محال‏.‏ وإن كان الثاني لزم منه الاشتراك؛ وهو المطلوب‏.‏
فهذا في دليله وهو في غاية الضعف؛ فإنه مبنى على مقدمتين‏:‏ على أن اسم الوجود حقيقة في الواجب والممكن؛ وأن ذلك يستلزم الاشتراك‏.‏
والمقدمة الثانية باطلة قطعا‏.‏
والأولى فيها نزاع؛ خلاف ما دعاه من الإجماع‏.‏
فمن الناس من قال‏:‏ إن كل اسم تسمى به المخلوق لا يسمى به الخالق الا مجازا، حتى لفظ الشىء، وهو قول جهم ومن وافقه من الباطنية، وهؤلاء لا يسمونه موجودا ولا شيئا؛ ولا غير ذلك من الأسماء‏.‏
ومن الناس من عكس، وقال‏:‏ بل كلما يسمى به الرب فهو حقيقة؛ ومجاز في غيره‏.‏ وهو قول أبي العباس الناشي من المعتزلة‏.‏

ص -442- والجمهور قالوا‏:‏ إنه حقيقة فيهما؛ لكن أكثرهم قالوا‏:‏ أنه متواطىء التواطىء العام؛ أو مشككا أن جعل المشكك نوعا آخر؛ وهو غير التواطىء الخاص الذي تتماثل معانيه في موارد ألفاظه‏.‏ وإنما جعله مشتركا شرذمة من المتاخرين، لا يعرف هذا القول عن طائفة كبيرة ولا نظار مشهورين‏.‏
ومن حكى ذلك عن الاشعرى كما حكاه الرازي فقد غلط؛ فإن مذهب الرجل وعامة أصحابه‏:‏ أن الوجود اسم عام ينقسم‏:‏ إلى قديم وحادث، ولكن مذهبه أن وجود كل شىء عين ماهيته، وهذا مذهب جماهير العقلاء من المسلمين وغيرهم، فظن الظأن أن هذا يستلزم ‏[‏أن يكون‏]‏ اللفظ مشتركا كما احتج به الآمدي، وذلك غلط كما قد بسطناه في موضعه، وهو يتبين بالكلام على حجته‏.‏
وقوله‏:‏ أما أن يكون اسم الوجود دالا على الذات؛ أو على صفة زائدة على الذات‏.‏
يقال له‏:‏ أتريد به لفظ الوجود العام به لفظ الوجودالعام المنقس إلى واجب وممكن؛ أم لفظ الوجود الخاص‏؟‏ كما يقال‏:‏ وجود الواجب ووجود الممكن؛ فإنه من المعلوم أن الأسماء التي يسمى بها الرب وغيره بل كل

ص -443- مسميين تارة تعتبر مطلقة عامة تتناول النوعين؛ وتارة تعتبر مقيدة بهذا المسمى‏.‏
ولفظ الحي، والعليم، والقدير، والسميع، والبصير، والموجود، والشيء، والذات إذا كان عاما يتناول الواجب، وإذا قيل‏:‏ ‏{وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ‏}‏‏[‏الفرقان‏:‏58‏]‏‏{اللّهُ لاَ إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏‏[‏البقرة‏:‏255‏]‏ ‏{وَهُوَ الْعَلِيمُ الْحَكِيمُ‏}‏‏[‏التحريم‏:‏2‏]‏، ونحو ذلك مما يختص بالرب لم يتناول ذلك الخلوق كما إذا قيل‏:‏‏{يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ‏}‏‏[‏الأنعام‏:‏95‏]‏ لم يدخل الخالق في اسم هذا الحي‏.‏
وكذلك إذا قيل‏:‏ العلم، والقدرة، والكلام، والاستواء، والنزول، ونحو ذلك‏:‏ تارة يذكر مطلقا عاما؛ وتارة يقال‏:‏ علم الله وقدرته، وكلامه، ونزوله، واستواؤه، فهذا يختص بالخالق؛ لا يشركه فيه المخلوق ‏.‏كما إذا قيل‏:‏ علم المخلوق، وقدرته، وكلامه، ونزوله، واستواؤه، فهذا يختص بالمخلوق ولا يشركه فيه الخالق‏.‏ فالإضافة أو التعريف خصص وميز وقطع الاشتراك بين الخالق والمخلوق‏.‏
وكذلك إذا قيل‏:‏ لفظ الوجود مطلقا، وقيل‏:‏ وجود الواجب ووجود الممكن، فهذه ثلاثة معان‏.‏ فإذا قيل‏:‏ وجود العبد وذاته وماهيته وحقيقته كان ذلك مختصا به؛ دالا على ذاته المختصة به المتصفة بصفاته‏.‏

ص -444- وكذلك إذا قيل‏:‏ وجود الرب ونفسه، وذاته، وماهيته، وحقيقته كان دالا على ما يختص بالرب، وهو نفسه المتصفة بصفاته‏.‏
فقوله‏:‏ اسم الوجود إما أن يكون دالا على ذات الرب، أو صفة زائدة‏.‏ يقال له‏:‏ إن أردت لفظ الوجود المطلق العام الذي يتناول الواجب والممكن‏.‏ فهذا لا يدل على ما يختص بالواجب ولا على ما يختص بالممكن؛ بل يدل على المشترك الكلي والمشترك الكلي أنما يكون مشتركا كليا في الذهن واللفظ، وإلا فليس في الخارج شيء هو نفسه كلي مع كونه في الخارج‏.‏
وهذا كما إذا قيل‏:‏ الذات والنفس ؛بحيث يعم الواجب والممكن فإنما يدل على المعنى العام الكلي لا على ما يختص بواحد منهما، كما إذا قيل‏:‏ الوجود ينقسم إلى‏:‏ واجب؛ وممكن‏.‏ والذات تنقسم‏:‏ إلى واجب؛ وممكن ونحو ذلك‏.‏ وأما إن أريد بالوجود ما يعمهما جميعا كما إذا قيل‏:‏ الوجود كله واجبه وممكنه، أو الوجود الواجب والممكن فهنا يدل على ما يختص بكل منهما، كما إذا قيل‏:‏ وجود الواجب ووجود الممكن‏.‏
ففي الجملة اللفظ‏:‏ إما أن يدل على المشترك فقط كالوجود المنقسم أو على المميز فقط كقول‏:‏ وجود الواجب؛ وقول‏:‏ وجود الممكن،

ص -445- أو عليها كقولك‏:‏ الوجود كله واحبه وممكنه؛ والوجود الواجب والممكن‏.‏ وعلى كل تقدير فلا يلزم الاشتراك‏.‏
وقوله‏:‏ إذا كان دالا على ذات الرب فذاته مخالفة لما سواها من الموجودات‏.‏ يقال‏:‏ لفظ الوجود المطلق المنقسم لا يدل على ما يختص بالرب، وأما لفظ الوجود الخاص لوجود الرب أو العام كقولنا‏:‏ الوجود الواجب والممكن ونحو ذلك، فهذا يدل على ما يختص بذات الرب وأن كان مخالفا لذات غيره، كما أن لفظ ذات الرب وذات العبد تدل على ما يختص بالرب وبالعبد؛ وإن كان حقيقة هذا مخالفا لحقيقة هذا، فكذلك لفظ الوجود يدل عليهما مع اختلاف حقيقة الموجودين‏.‏
فإن قيل‏:‏ إذا كان حقيقة هذا الوجود يخالف حقيقة هذا الوجود كان اللفظ مشتركا‏.‏ قيل‏:‏ هذا غلط منه نشأ غلط هذا وأمثاله؛ وذلك أن جميع الحقائق المختلفة تتفق في اسماء عامة تتناول بطريق التواطىء والتشكيك، كلفظ اللون؛ فإنه يتناول السواد والبياض والحمرة مع اختلاف حقائق الألوان‏.‏

ص -446- وكذلك لفظ الصفة والعرض والمعنى يتناول العلم، والقدرة، والحياة، والطعم، واللون، والريح، مع اختلاف حقائق الألوان‏.‏
وكذلك لفظ الحيوان يتناول الإنسان والبهيمة مع اختلاف حقائقهما فلفظ الوجود أولى بذلك‏.‏
وذلك أن هذه الحقائق المختلفة قد تشترك في معنى عام يشملها؛ ويكون اللفظ دالا على ذلك المعنى كلفظ اللون، ثم بالتخصيص يتناول ما يختص بكل واحد، كما يقال‏:‏ لون الأسود ولون الأبيض‏.‏ وقيل‏:‏ وجود الرب ووجود العبد، ولو تكلم بالاسم العام المتناول لأفراده، كما إذا قيل‏:‏ اللون أو الألوان أو الحيوان، والعرض، أو الوجود يتناول جميع ما دخل في اللفظ، وأن كانت حقائق مختلفة لشمول اللفظ لها كسائر الألفاظ العامة، وإن كانت أفرادها تختلف باعتبار آخر من جهة اللفظ العام‏.‏
وأيضا فقوله‏:‏ إن كان مدلول اسم الوجود صفة فإن كان المفهوم واحدا في الواجب والممكن لزم كون الواجب ممكنا، والممكن واجبا وإلا لزم الاشتراك‏.‏
يقال له‏:‏ أتعنى مدلول الاسم الوجود المطلق، أو المقيد المضاف‏؟‏ كما إذا قيل‏:‏ وجود الواجب، ووجود الممكن‏؟‏ فإن عنيت الأول فالمفهوم واحد ولا يلزم تماثلهما في الموضعين؛ وإن كان ما في الذهن من معنى الوجود مماثلا لا يلزم أن يكون ما في الخارج منه متماثلا‏.‏

ص -447- وأنما يلزم أن يطابق الاثنين ويعمهما فقط، كسائر الألفاظ المتواطئة المشككة، إذا قيل‏:‏ السواد شارك سواد القار والحبر مع عدم تماثلهما، وإذا قيل‏:‏ الأبيض والأحمر ونحو ذلك يتناول الكامل والناقص، وكذلك اسم الحى يتناول حياة الملائكة، وحياة أهل الجنة، وحياة الذباب، والبعوض مع عدم تماثلهما، فكيف يكون وجود الرب، أو علمه، أو قدرته مماثلا لوجود المخلوق وعلمه وقدرته‏؟‏ إذ يشملها اسم الوجود المطلق، أو العلم المطلق، أو القدرة المطلقة‏.‏
وإن قال‏:‏ بل اعنى به الوجود المقيد مثل قولنا‏:‏ وجود الواجب ووجود الممكن‏.‏
قيل‏:‏ هنا المفهوم يختلف؛ لاختصاص كل منهما بلفظ قيد به الوجود وهو الإضافة، فهذه الإضافة المقيدة تمنع التماثل، ولا يلزم من ذلك الاشتراك اللفظي، فإن الاختلاف هنا يحصل في نفس لفظ الوجود؛ بل الإضافة الزائدة على اللفظ والإضافة أو التعريف كقولنا‏:‏ وجود الرب أو وجود الواجب، ووجود المخلوق، أو وجود الممكن ونحو ذلك‏.‏
فهذا الذي احتج به على الاشتراك فيما يسمى به الرب والعبد يلزم منه الاشتراك في سائر الأسماء العامة، وهي من جنس الحجة التي

ص -448- احتج بها على المجاز حيث قال‏:‏ إن كان اللفظ حقيقة في الموضعين لزم الاشتراك؛ وهو غلط؛ فإن الذي دل على خصوص هذا المعنى ليس هو الذي دل على خصوص ذاك، بل الزائد على اللفظ‏.‏ فإذا قيل‏:‏ وجود الرب ووجود العبد فهو من جنس ظهر الإنسان وظهر الفرس، كما تقول ظهر الإنسان وظهر الطريق، يعنى جميع هذه المواضع الدال على ما يخالف به هذا هو مما يختص بكل موضع، لا مجرد اللفظ المشترك، بل المشترك يدل على المشترك، والمختص يدل على المختص، وهذا يقتضى أن بين الظهرين جهة اتفاق وافتراق وكذلك بين الوجودين جهة اتفاق وافتراق، وهو الذي يعنى به الاشتراك والامتياز، لكن بعض الناس يظن أن المشترك بينهما موجود في الخارج مشتركا بينهما؛ وذلك غلط، بل كل وأحد مختص بالخارج ولكن الذهن يأخذ منهما قدرا مشتركا كليا، ويقال‏:‏ هما مشتركان في الوجود والحيوانية والإنسانية، كما قال تعالى‏:‏‏{وَلَن يَنفَعَكُمُ الْيَوْمَ إِذ ظَّلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ‏}‏‏[‏الزخرف‏:‏39‏]‏ وقال‏:‏‏{ فَإِنَّهُمْ يَوْمَئِذٍ فِي الْعَذَابِ مُشْتَرِكُونَ‏}‏‏[‏الصافات‏:‏33‏]‏ فالعذاب الذي يصيب الاخر هو نظيره، وهو من حنسه اشتراكا في جنس العذاب، ليس في الخارج شىء بعينه يشتركان فيه، ولكن اشتركا في العذاب الخاص‏.‏ بمعنى‏:‏ أن كل واحد له منه نصيب كالمشتركين في العقار ونحو ذلك‏.‏

ص -449- الجواب السادس‏:‏ أن يقال‏:‏ منع ‏[‏المقدمة الثانية‏]‏ قوله‏:‏ لوكان مشتركا لما سبق إلى الفهم عندإطلاق هذه الألفاظ البعض دون البعض ضرورة التساوى في الدلالة الحقيقة‏.‏ ولا شك أن السابق إلى الفهم منإطلاق لفظ الأسد إنما هوالسبع، ومن إطلاق لفظ الحمار إنما هوالبهيمة وكذلك ما في الضرورة‏.‏
فيقال‏:‏ إطلاق لفظ الأسد والحمار المعرف بالالف واللام ينصرف إلى ما يعرفة المتكلم أوالمخاطب، وإذا كان المعرف هوالبهيمة انصرف إليها، وهذا هو المعروف عند أكثر الناس في أكثر الأوقات، ولا يلزم من ذلك إذا كان معرفا يوجب أنصرافه إلى البليد والشجاع، ولا يكون حقيقة أيضا، كقول أبي بكر‏:‏ لاها الله إذا لا يعمد إلى أسد من أسد يقاتل عن الله ورسوله يعطيك سلبه‏.‏ وكما اشير إلى شخص وقيل‏:‏ هذا الأسد أو إلى بليد وقيل‏:‏ هذا الحمار‏.‏ فالتعريف هنا عينه وقطع أرادة غيره، كما أن لفظ الرؤوس والبيض والبيوت وغير ذلك ينصرف عند الإطلاق إلى الرؤوس والبيض الذي يؤكل في العادة؛ والبيوت إلى مساكن الناس، ثم إذا قيل بيت العنكبوت وبيض النمل ورؤوس الجراد كان أيضا حقيقة باتفاق الناس‏.‏
الجواب السابع‏:‏ أن يقال‏:‏ أنت جعلت دليل الحقيقة أن يسبق إلى الفهم عندإطلاق اللفظ، فاعتبرت في المستمع السابق إلى فهمه؛

ص -450- وفي المتكلم إطلاق لفظه، وهذا لا ضابط له؛ فإنه إنما يسبق إلى فهم المستمع في كل موضع ما دل عليه دليل في ذلك الموضع، فإذا قال‏:‏ ظهر الطريق ومتنها لم يسبق إلى فهمه ظهر الحيوان البتة، بل ممتنع عنده إرادته ‏.‏
الجواب الثامن‏:‏ قولك‏:‏ من إطلاق جميع اللفظ كلام مجمل؛ فإن أردت كون اللفظ مطلقا عن القيود فهذا لا يوجد قط؛ فإن النظر إنما هو في الأسماء الموجودة في كلام كل متكلم كلام الله وملائكته وأنبيائه والجن وسائر بنى آدم والأمم لايوجد الا مقرونا بغيره، إما في ضمن جملة اسمية أو فعلية، ولا يوجد الا من متكلم، ولا يستدل به الا إذا عرفت عادة ذلك المتكلم في مثل ذلك اللفظ، فهنا لفظ مقيد مقرون بغيره من الألفاظ، ومتكلم قد عرفت عادته ومستمع قد عرف عادة المتكلم بذلك اللفظ، فهذه القيود لا بد منها في كلام يفهم معناه، فلا يكون اللفظ مطلقا عنه‏.‏ فإن أراد أنه مطلق عن قيد دون قيد لم يكن ما ذكره دالا على ذلك‏.‏ فعلم أن قوله‏:‏ يرجع إلى مايفهم منإطلاق اللفظ‏.‏
الجواب التاسع‏:‏ أن يقال له‏:‏ اذكر اى قيد شئت وفرق بين مقيد ومقيد؛ فلا يذكر شيئا الا أنتقض وابين لك من الحدود التي تذكرها فارقة بين الحقيقة والمجاز؛ أن ما جعلته حقيقة تجعله مجازا وما

ص -451- جعلته مجازا تجعله حقيقة، وأن المتكلم الفارق بين هذا وهذا بالإطلاق والتقييد تكلم بكلام من لا يتصور ما يقول، فضلا عن أن يمكنه التعبير عنه فإن التعبير فرع التصور، فمن لم يتصور ما يقول لم يقل شيئا لا كان خطأ‏.‏
فصل
وأما حجته الثانية فقوله‏:‏ كيف وأن أهل الأعصار لم تزل تتناقل في أقوالها وكتبها عن أهل الوضع تسمية هذا حقيقة وهذا مجازا‏؟‏
فيقال‏:‏ هذا مما يعلم بطلانه قطعا، فلم ينقل أحد قط عن أهل الوضع أنهم قالوا‏:‏ هذا حقيقة وهذا مجاز‏.‏ وهذا معلوم بالاضطرار أن هذا لم يقع من أهل الوضع، ولا نقله عنهم أحد ممن نقل لغتهم، بل ولا ذكر هذا أحد عن الصحابة الذين فسروا القرأن وبينوا معانيه، وما يدل في كل موضع فليس منهم أحد قال‏:‏ هذا اللفظ حقيقة، وهذا مجاز، ولا ما يشبه ذلك، لا ابن مسعود وأصحابه، ولا ابن عباس وأصحابه، ولا زيد بن ثابت وأصحابه، ولا من بعدهم، ولا مجاهد، ولا سعيد بن جبير، ولا عكرمه، ولاالضحاك، ولا طاوس، ولا السدى، ولاقتادة، ولا غير هؤلاء، ولا أحد من أئمة الفقه كالائمة

ص -452- الأربعة وغيرهم، ولا الثورى، ولا الأوزاعي، ولا الليث بن سعد، ولا غيره‏.‏ وإنما وجد في كلام احمد بن جنبل لكن بمعنى آخر كما أنه وجد في كلام أبي عبيدة معمر بن المثنى بمعنى آخر‏.‏
ولم يوجد أيضا تقسيم الكلام إلى حقيقة ومجاز في كلام أئمة النحو واللغة، كأبي عمرو بن العلاء، وأبي عمرو الشيباني، وأبي زيد، والأصمعي، والخليل، وسيبويه، والكسائي، والفراء ولا يعلمه أحد من هؤلاء عن العرب‏.‏
وهذا يعلمه بالاضطرار من طلب علم ذلك، كما يعلم بالاضطرار عند العرب أنها لم تتكلم باصطلاح النحاة التي قسمت بعض الألفاظ فاعلا واللفظ الآخر مفعولا؛ ولفظا ثالثا مصدرا؛ وقسمت بعض الألفاظ‏:‏ معربا وبعضها مبنيا‏.‏ لكن يعلم أن هذا اصطلاح النحاة، لكنه اصطلاح مستقيم المعنى، بخلاف من اصطلح على لفظ الحقيقة والمجاز، فإنه اصطلاح حادث وليس بمستقيم في هذا المعنى؛ إذ ليس بين هذا وهذا فرق في نفس الأمر حتى يخص هذا بلفظ وهذا بلفظ بل أي معنى خصوا به اسم الحقيقة وجد فيما سموه مجازا وأي معنى خصوا به اسم المجاز يوجد فيما سموه حقيقة، ولا يمكنهم أن يأتوا بما يميز بين النوعين ‏.‏
وليسوا مطالبين بما يقال‏:‏ أن حد الحقيقى مركب من الجنس

ص -453- والفصل؛ فإن لو كان حقا لم يطالبوا به، فكيف إذا كان باطلا‏؟‏ بل المطلوب التمييز بين المسميين، وهو معنى الحد اللفظى، كما يميز بين مسمي الاسم المعرب والمبنى، والفاعل والمفعول؛ ويميز بين مسميات سائر الأسماء، فيطالبون بما يميزون بين ما سموه حقيقة وما سموه مجازا، وهذا منتف في نفس الأمر، إذ ليس في نفس الأمر نوعأن ينفصل أحدهما عن الآخر حتى يسمى هذا حقيقة وهذا مجازا‏.‏ وهذا بحث عقلى غير البحث اللفظى؛ فإنهم يعترفون بأن النزاع في المسألة لفظى‏.‏
وقد ظنوا أن هذا التسمية والفرق منقول عن العرب وغلطوا في ذلك، كما يغلط من يظن أن هذه التسمية والفرق يوجد في كلام الصحابة والتابعين وأئمة العلم، وأن هذه ذكره الشافعى أو غيره من العلماء، أوتكلم به وأحد من هؤلاء؛ فإن هذا غلط، يشبه أن الواحد تربى على اصطلاح اصطلحه طائفة فيظن أن المتقدمين من أهل العلم كان هذا اصطلاحهم‏.‏ ومن ظن أن العرب قسمت هذا التقسيم أو أن هذا أخذ عنها توقيف، كما يوجد في كلام طائفة من المصنفين في أصول الفقه فغلطه أظهر، وقد وجد في كلام طائفة كأبي الحسين البصرى والقاضى أبي الطيب والقاضي أبي يعلى وغيرهم‏.‏

ص -454- وأعجب من هذا دعوى تواتر هذا عن أهل الوضع وعن أهل الأعصار لم يزل يتناقل في أقوالها وكتبها عن أهل الوضع تسمية هذا حقيقة وهذا مجازا، وهذا التواتر الذي ادعاه لا يمكنه ولا غيره أن يأتي بخبر وأحد فضلا عن هذا التواتر الذي ادعاه ‏.
فصل
وأما حجة النفاة التى ذكرها فإنه قال‏:‏ فإن قيل‏:‏ لو كان في لغة العرب لفظ مجازى فإما أن يقيد معناه بقرينة، أولا يقيد بقرينة؛ فإن كان الأول فهو مع القرينة لا يحتمل غير ذلك فكان مع القرينة حقيقة في ذلك المعنى‏.‏ وإن كان الثاني فهو أيضا حقيقة، إذ لا معنى للحقيقة إلا ما يكون مستقلا بالإفادة من غير قرينة‏.‏ ثم قال‏:‏ قلنا‏:‏ جواب الأول أن المجاز لا يفيد عند عدم الشهرة إلا بقرينة، ولا معنى للمجاز إلا هذا، والنزاع في ذلك لفظى، كيف وأن المجاز والحقيقة من صفات الألفاظ دون القرائن المعنوية‏؟‏ فلا تكون الحقيقة صفة للمجموع‏.‏
فيقال‏:‏ هو قد سلم أن النزاع لفظى، فيقال‏:‏ إذا كان النزاع لفظيا، وهذا التفريق إصطلاح حادث لم يتكلم به العرب؛ ولا أمة من الأمم، ولا الصحابة، والتابعون، ولا السلف كان المتكلم بالألفاظ الموجودة التى تكلموا بها ونزل بها القرآن أولى من المتكلم باصطلاح

ص -455- حادث لو لم يكن فيه مفسدة، وإذا كان فيه مفاسد كان ينبغى تركه لو كان الفرق معقولا، فكيف إذا كان الفرق غير مقعول فيه مفاسد شرعية وهو إحداث في اللغة‏؟‏‏!‏ كان باطلا عقلا وشرعا ولغة‏.‏ أما العقل فإنه لا يتميز فيه هذا عن هذا، وأما الشرع فإن فيه مفاسد يوجب الشرع إزالتها، وأما اللغة فلأن تغيير الأوضاع اللغوية غير مصلحة راجحة، بل مع وجود المفسدة‏.‏
فإن قيل‏:‏ وما المفاسد‏؟‏
قيل‏:‏ من المفاسد أن لفظ المجاز المقابل للحقيقة سواء جعل من عوارض الألفاظ أو من عوارض الاستعمال يفهم ويوهم نقص درجة المجاز عن درجة الحقيقة، لاسيما ومن علامات المجاز صحة اطلاق نفيه، فإذا قال القائل‏:‏ إن الله تعالى ليس برحيم ولا برحمن؛ لا حقيقة بل مجاز؛إلى غير ذلك مما يطلقونه على كثير من أسمائه وصفاته وقال‏:‏ ‏[‏ لا إله إلا الله‏]‏ مجاز لا حقيقة، كما ذكر هذا الآمدي من أن العموم المخصوص مجاز، وقال من جهة منازعه‏:‏ فإن قيل‏:‏ لو قال‏:‏‏[‏لا إله‏]‏ تامة مطلقة يكون كفرا ولو اقترن به الاستثناء، وهو قوله‏:‏ ‏[‏إلا الله‏]‏ كان ايمانا، وكذلك لو قال لزوجته‏:‏ أنت طالق كانت مطلقة بتنجيز الطلاق، ولو اقترن به الشرط وهو قوله‏:‏ إن دخلت الدار كان

ص -456- تعليقا، مع أن الاستثناء والشرط له معنى، ولولا الدلالة والوضع لما كان كذلك ‏.‏
قلنا‏:‏ لا نسلم التغيير في الوضع، بل غايته صرف اللفظ عما اقتضاه من جهة إطلاقه إلى غيره بالقرينة، فقد تكلم في ‏[‏لا إله إلا الله‏]‏ إذا كانت من مورد النزاع، فإنه يزعم أن كل عام خص ولو بالاستثناء كان مجازا؛ فيكون ‏[‏لا إله إلا الله‏]‏ عنده مجازا
ومعلوم أن هذا الكلام من أعظم المنكرات في الشرع، وقائله إلى أن يستتاب فإن تاب وإلا قتل أقرب منه الى أن يجعل من علماء المسلمين، ثم هذا القائل مفتر على اللغة والشرع والعقل ؛ فإن العرب لم تتكلم بلفظ ‏[‏لا إله‏]‏ مجردا، ولا كانوا نافين للصانع حتى يقولوا‏:‏ ‏[‏لا إله‏]‏، بل كانوا يجعلون مع الله إلهة أخرى، قال تعالى‏:‏‏{أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ‏}‏‏[‏الأنعام‏:‏19‏]‏ ولهذا قالوا‏:‏ ‏{أَجَعَلَ الْآلِهَةَ إِلَهًا وَاحِدًا إِنَّ هَذَا لَشَيْءٌ عُجَابٌ‏}‏‏[‏ص‏:‏5‏]
والقرآن كله يثبت توحيد الألهية ويعيب عليهم الشرك، وقد تواتر عنه صلى الله عليه وسلم أنه أول مادعى الخلق الى شهادة أن لا إله إلا الله، وقال‏:‏ ‏"‏أمرت أن اقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله‏"‏، والمشركون لم يكونوا ينازعونه

ص -457- في إلاثبات بل في النفي، فكان الرسول والمشركون متفقين على اثبات إلهية الله ،وكان الرسول ينفي إلهية ما سوى الله وهم يثبتون، فلم يتكلم أحد لا من المسلمين ولا من المشركين بهذه الكلمة إلا لاثبات إلهية الله ولنفي إلهية ماسواه، والمشركون كانوا يثبتون إلهية ما سواه مع إلهيته، أما إلإلهة مطلقا بهذا المعنى فلم يكونوا مما يعتقدونه حتي يعبروا عنه، فكيف يقال‏:‏ هذا المعنى هو الذي وضعوا له هذا اللفظ في أصل لغتهم‏؟‏‏.‏
وأما قول القائل‏:‏ لانسلم تغيير الدلالة بل غايته صرف اللفظ عما اقتضاه من جهة إطلاقه إلى غيره بالقرينة‏.‏
فيقال له‏:‏ هذه مغلطة؛ فإنه في حال القيد لم يكن مطلقا، وهو لا يقتضي النفي العام إذا كان مطلقا غير مقيد، فأما مع القيد فقوله‏:‏‏[‏لا إله إلا الله‏]‏ اللفظ مطلقا، فكيف يقال‏:‏ إنه صرف عما كان يقتضيه لو كان مطلقا‏؟‏ فلو كان مطلقا لكان يقتضي النفي العام، فبالتقييد زالا الإطلاق المقتضى لذلك، وهذا معنى تغيير الدلالة فإنه لو كان له دلالة عند الإطلاق بطلت وصارت له دلالة أخرى عند التقييد والاستثناء فخرج من اللفظ ما لولاه لدخل في اللفظ عند الجمهور القائلين بالعموم، وعند أهل الوقف، فخرج من اللفظ ما لولاه لصلح أن يدخل، فعلى القولين لا يخرج من اللفظ ما دخل، بل ما لولا الاستثناء لكان الاستثناء

ص -458- يمنع ذلك الاقتضاء، فلم يبق اللفظ مع الاستثناء مقتضيا لنفي المستثني ألبتة، كما أنه لم يبق مقتضيا بقوله صرفه عن مقتضاه من جهة إطلاقه ليس بسديد؛ فإنه لو كان مقتضيا مطلقا لم يكن هناك استثناء ولا يصرف شيء، وإذا لم يكن مطلقا بل مقيدا بالاستثناء فليس هناك إطلاق يكون له اقتضاء ، ولا هناك لفظ يقتضى نفي المستثنى، ولا هناك مستثنى منفي‏.‏
وأيضا من مفاسد هذا جعل عامة القرآن مجازا‏.‏ كما صنف بعضهم مجازات القراءات‏.‏ وكما يكثرون من تسمية آيات القرآن مجازا، وذلك يفهم ويوهم المعاني الفاسدة، هذا إذا كان ما ذكروه من المعاني صحيحا فكيف وأكثر هؤلاء يجعلون ما ليس بمجاز مجازا‏؟‏ وينفون ما أثبته الله من المعاني الثابتة، ويلحدون في أسماء الله وآياته، كما وجد ذلك للمتوسعين في المجاز من الملاحدة اهل البدع‏.‏
وأما قوله‏:‏ كيف والمجاز والحقيقة من صفات الألفاظ دون القرائن المعنويه‏؟‏
فيقال‏:‏ أولا ليس الأمر كذلك عندكم، بل كثيرا ما تجعلون الحقيقة والمجاز اسما للمعنى، فتقولون‏:‏ حقيقة هذا اللفظ كذا ومجازه كذا؛ وتقولون حقيقة هذا اللفظ، فتجعلونه من عوارض الألفاظ تارة، ومن

ص -459- عوارض المعنى أخرى، وقد تجعلونه من عوارض الاستعمال، فيقال‏:‏ استعمال هذا اللفظ في هذا المعنى حقيقة وفي هذا مجاز‏.‏
ثم يقال‏:‏ لا ضابط لهؤلاء فإن منهم من يجعل استعمال اللفظ في بعض معناه حقيقة‏.‏ ومنهم من يجعله مجازا، ومنهم من يجعله حقيقة ومجازا جميعا، كما قد ذكر ذلك في مسألة العموم والأمر إذا أريد به الندب هو مما يبين تناقض هذا الأصل‏.‏
ثم يقال‏:‏ هب أن هذا من عوارض الألفاظ، فإنما هو من عوارض اللفظ المستعمل الذي أريد به معناه‏.‏ فقولك‏:‏ هو من صفات الألفاظ دون القرائن المعنويه فلا تكون الحقيقة صفه للمجموع؛ باطل من وجوه ‏
أحدهما‏:‏ أن اللفظ لم يدل قط إلا بقرائن معنوية، وهو كون المتكلم عاقلا له عادة باستعمال ذلك اللفظ في ذلك المعنى؛ وهو يتكلم بعادته والمستمع يعلم ذلك، وهذه كلها قرائن معنويه تعلم بالعقل، ولا يدل اللفظ إلا معها فدعوى المدعى أن اللفظ يدل مع تجرده عن جميع القرائن العقليه‏:‏ غلط
الثاني‏:‏ أن يقال‏:‏ أنت لم تفرق بين القرائن المعنوية واللفظية؛ فإن

ص -460- العامل المخصوص بالاستثناء والشرط والصفه والبدل إنما اقترن به قرائن لفظية؛ وقد جعلته مجازا، وأيضا فقول النبى صلى الله عليه وسلم‏:‏ ‏"‏أن خالدا سيف سله الله على المشركين‏"‏؛ وقول أبي بكر رضي الله عنه‏:‏ لا يعمد
إلى أسد من أسد الله يقاتل عن الله ورسوله‏.‏ وأمثال ذلك وما مثلت به من قوله‏:‏ ظهر الطريق ومتنه‏.‏ هي قرائن لفظية بها عرف المعنى، وهو عندك مجاز
الثالث‏:‏ أن نقول اذكر لنا ضابطا من القرائن التى بها يكون حقيقة والقرائن التي يكون بها مجازا‏!‏ فإن هذا ممتنع لا سبيل لك إليه لبطلان الفرق في نفس الأمر‏.‏
الرابع‏:‏ أن يقال‏:‏ هب أنه مفتقر الى قرينه معنوية‏!‏ فلو قيل لك‏:‏ الحقيقة اسم لنفس اللفظ لكان يشترط أن يقترن به ما يبين معناه سواء كانت القرينه لفظيه أو معنوية ولفظ الحقيقة في الموضعين اسم اللفظ لما اقترن به لم يكن ما يدفع ذلك‏.‏
الخامس‏:‏ أنه لو قيل لك‏:‏ أنا أجعل لك لفظ الحقيقة اسما للفظ وما اقترن مطلقا، لم يكن لك جواب عن هذا إلا أن يقول‏:‏ أنا اجعله اسما للفظ والقرينة اللفظية دون المعنوية، وهذا المعنى لو كان صحيحا لم يكن معك إلا مجرد تحكم قابلت به تحكما، وليس تحكمك أولى‏.‏

ص -461- فكيف تجعل ذلك حجه معنوية على بطلان قول خصمك‏؟‏
وتحقيق ذلك ‏[‏بالوجه السادس‏]‏‏:‏ وهو أن يقال‏:‏ قولك‏:‏ كيف وأن المجاز والحقيقة من صفات الألفاظ دون القرائن المعنوية فلا تكون الحقيقة صفة للمجموع‏؟‏ ليس فيه إلا مجرد حكاية اللفظ الذي ابتدعته، فإذا قال لك المنازع‏:‏ بل الحقيقة اسم لمجموع الدال من اللفظ والقرينة المعنوية كان قد قابل اصطلاحك باصلاحه الذي هو أحسن من اصطلاحك حيث سمى جميع البيان الذي علمة الله عباده حقيقة، وأنت جعلت كثيرا منه أو أكثره مجازا‏.‏
فإن قلت‏:‏ فهذا النزاع لفظي، قيل لك‏:‏ فهذا جوابك الأول، وهو قولك ‏:‏النزاع في ذلك لفظي‏.‏
قوله‏:‏ لى بعد هذا جوابا آخر، وهو قولك‏:‏ كيف وأن المجاز والحقيقة من صفات الألفاظ دون القرائن المعنوية‏؟‏ فلا تكون الحقيقة صفه للمجموع يقتضي أنك ذكرت جوابا ثأنيا غير الأول، وليس فيه إلا إعادة معنى ذلك الاصطلاح، هو أنا اصطلحنا على أن يسمى بالحقيقة اللفظ دون القرائن المعنوية فتبين أنه ليس معك إلا اعترافك بأن النزاع لفظي، فلو كان الاصطلاح مستقيما؛ لم يكن نفاة المجاز الذين سموا جميع الكلام حقيقة إذا كان قد بين به المراد بأنقص

ص -462- حالا ممن سمى ما هو من خيارالكلام وأحسنه وأتمه بيانا مجازا وجعله فرعا في اللغة لا أصل،ا ووضعا حادثا غير به الوضع المتقدم، وجعله تابعا لغيره لا متبوعا‏.‏
فصل
وقد ذكر نفاة المجاز حجة ضعيفة، وهي قولهم‏:‏ وأيضا ما من صورة من الصور إلا ويمكن أن يعبر عنها باللفظ الحقيقي الخاص بها، فاستعمال اللفظ المجازي فيها مع افتقاره إلى القرينة من غير حاجة بعيد عن أهل الحكمة والبلاغة في وضعهم‏.‏
وقد أجاب عن هذا بقوله‏:‏ وجواب الثاني‏:‏ أن الفائده في استعمال اللفظ المجازي دون الحقيقة قد يكون لاختصاصه بالخفة عن اللسان؛ أو لمساغته في وزن الكلام لفظا ونثرا، والمطابقة، والمجانسة، والسجع وقصد التعظيم، والعدول عن الحقيقي للتحقيق، إلى غير ذلك من المقاصد المطلوبة من الكلام‏.‏
فيقال‏:‏ هذه الحجة ضعيفة، والمجتمع بها يلزمه أن يسلم لها انقسام الكلام إلى حقيقة ومجاز، لكنه يوجب استعمال الحقيقة دون المجاز وهذا يناقض قوله‏:‏ ليس في اللغه مجاز؛ بل المواضع التي سموها

ص -463- مجازا إذا ثبت استعمالها في اللغة فهي كلها حقيقة على هذا القول، والتعبير لبعض الحقائق يكون أحسن وأبلغ من بعض، ومراتب البيان والبلاغة متفاوتة، وكل ذلك مما يدل عليه اللفظ بطريقة الحقيقة، واللفظ لا يدل إلا مع قرينة، ومن ظن أن الحقيقة في مثل قوله‏:‏‏{وَاسْأَلِ الْقَرْيَة‏}‏‏[‏يوسف‏:‏82‏]‏ هو سؤال الجدران؛ فهو جاهل‏.‏ وهذا البحث يشبه بحث هؤلاء، كلهم ينكرون استعمال اللفظ في حال في معنى وفي حال أخرى كما يستعمل لفظ القرية تارة في السكان وتارة في المساكن ويدعون أنه لا يعنى به إلا المساكن؛ وهذا غلط وافقوا فيه أولئك، لكن أولئك يقولون‏:‏ هنا محذوف تقديره‏:‏ واسأل أهل القرية‏.‏ وأولئك يقولون‏:‏ بل المراد واسأل الجدران‏.‏
والصواب أن المراد بالقرية نفس الناس المشتركين الساكنين في ذلك المكان، فلفظ القرية هنا أريد به هؤلاء، كما في قوله تعالى‏:‏ ‏{وَكَأَيِّن مِّن قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلَا نَاصِرَ لَهُمْ‏}‏‏[‏محمد‏:‏13‏]‏ وكذلك قوله تعالى‏:‏‏{وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَة‏}‏‏[‏هود‏:‏102‏]‏ وقوله‏:‏ ‏{وَكَأَيِّن مِّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ فَحَاسَبْنَاهَا حِسَابًا شَدِيدًا وَعَذَّبْنَاهَا عَذَابًا نُّكْرًا‏}‏‏[‏الطلاق‏:‏8‏]‏ ونظائره متعددة‏.‏

ص -464- فصل
وتمام هذا بالكلام على ما ذكره من المجاز في القرآن، فإنه قال‏:‏ يعتذر عن قوله‏:‏ ‏{تَجْرِي مِن تَحْتِهَا الأَنْهَارُ‏}‏‏[‏البقرة‏:‏25‏]‏ والأنهار غير جارية‏.‏
فيقال‏:‏ النهر كالقرية والميزاب ونحو ذلك، يراد به الحال ويراد به المحل، فإذا قيل‏:‏ حفر النهر؛أريد به المحل، وإذا قيل‏:‏ جرى النهر؛ أريد به الحال‏.‏
وعن قوله‏:‏ ‏{وَاشْتَعَلَ الرَّأْسُ شَيْبًا‏}‏‏[‏مريم‏:‏4‏]‏ وهو غير مشتعل كاشتعال النار، فهذا مسلم؛ لكن يقال‏:‏ لفظ الاشتعال لم يستعمل في هذا المعنى، إنما استعمل في البياض الذي سرى من السواد سريان الشعلة من النار، وهذا تشبيه واستعارة، لكن قوله‏:‏ ‏{وَاشْتَعَلَ الرَّأْسُ شَيْبًا‏}‏‏[‏مريم‏:‏4‏]‏ استعمل فيه لفظ الاشتعال مقيدا بالرأس لم يحتمل اللفظ ‏[‏في‏]‏ اشتعال الحطب وهذا اللفظ - وهو قوله‏:‏ ‏{وَاشْتَعَلَ الرَّأْسُ شَيْبًا‏}‏‏[‏مريم‏:‏4‏]‏ - لم يستعمل قط في غير موضعه، بل لم يستعمل إلا في هذا المعنى، وإن كان هذا الوضع يغير بعد وضع اشتعلت النار فلا يضر، وإن قصد به تشبيه ذلك المعنى بهذا المعنى فلا يضر، بل هذا شأن الأسماء العامة لا بد أن

ص -465- يكون بين المعنيين قدر مشترك تشتبه فيه تلك الافراد‏.‏
وأما تسميته استعارة فمعلوم أنهم لم يستعيروا ذلك اللفظ بعينه، بل ركبوا لفظ ‏[‏اشتعل‏]‏ مع ‏[‏الرأس‏]‏ تركيبا لم يتكلموا به، ولا أرادوا به غير هذا المعنى قط‏.‏ ولهذا لا يجوز أن يقال في مثل هذا‏:‏ لم يشتعل الرأس شيبًا، بل يقال‏:‏ ليس اشتعال الرأس مثل اشتعال الحطب وإن أشبهه من بعض الوجوه‏.‏
قال‏:‏ وعن قوله‏:‏ ‏{وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ‏}‏‏[‏الإسراء‏:‏24‏]‏ والذل لا جناح له ‏؟‏
فيقال له‏:‏ لا ريب أن الذل ليس له جناح مثل جناح الطائر، كما أنه ليس للطائر جناح مثل أجنحة الملائكة، ولا جناح الذل مثل جناح السفر، لكن جناح الإنسان جانبه، كما أن جناح الطير جانبه، والولد مأمور بأن يخفض جانبه لأبويه؛ ويكون ذلك على وجه الذل لهما لا على وجه الخفض الذي لا ذل معه، وقد قال للنبي صلى الله عليه وسلم ‏{وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ‏}‏‏[‏الشعراء‏:‏215‏]‏ ولم يقل‏:‏ جناح الذل، فالرسول أمر بخفض جناحه وهو جانبه، والولد أمر بخفض جناحه ذلا، فلا بد مع خفض جناحه أن يذل لأبويه، بخلاف الرسول فإنه لم يؤمر بالذل، فاقتران ألفاظ القرآن تدل على اقتران معانيه وإعطاء كل معنى حقه‏.‏

ص -466- ثم أنه سبحانه كمل ذلك بقوله‏:‏ ‏{مِنَ الرَّحْمَةِ‏}‏‏[‏الإسراء‏:‏24‏]‏ فهو جناح ذل من الرحمة لا جناح ذل من العجز والضعف‏:‏ إذ الأول محمود والثاني مذموم‏.‏
قال‏:‏ وقوله‏:‏ ‏{أَشْهُرٌ مَّعْلُومَاتٌ‏}‏‏[‏البقرة‏:‏197‏]‏ وإلاشهر ليست هي الحج ‏؟‏
فيقال‏:‏ معلوم أن أوقات الحج أشهر معلومات، ليس المراد أن نفس الأفعال هي الزمان، ولا يفهم هذا أحد من اللفظ، ولكن قد يقال‏:‏ في الكلام محذوف تقديره‏:‏ وقت الحج أشهر معلومات، ومن عادة العرب الحسنة في خطابها أنهم يحذفون من الكلام ما يكون المذكور دليلا عليه اختصارا، كما أنهم يوردون الكلام بزيادة تكون مبالغة في تحقيق المعنى‏.‏ فالأول كقوله‏:‏ ‏{اضْرِب بِّعَصَاكَ الْبَحْرَ فَانفَلَقَ‏}‏‏[‏الشعراء‏:‏63‏]‏ فمعلوم أن المراد فضرب فانفلق، لكن لم يحتج إلى ذكر ذلك في اللفظ إذ كان قوله‏:‏ قلنا‏:‏ اضرب؛فانفلق‏:‏ دليلا على أنه ضرب فانفلق‏.‏ وكذلك قوله‏:‏ ‏{مَنْ آمَنَ‏}‏‏[‏البقرة‏:‏62‏]‏ تقديره بر من آمن أو صاحب من آمن‏.‏ وكذلك قوله‏:‏ ‏{الْحَجُّ أَشْهُرٌ‏}‏‏[‏البقرة‏:‏197‏]‏ أي‏:‏ أوقات الحج أشهر، فالمعنى متفق عليه، لكن الكلام في تسمية هذا مجازا، وقول القائل‏:‏ نفس الحج ليس بأشهر؛ إنما يتوجه لو كان هذا مدلول الكلام؛ وليس كذلك، بل مدلوله عند من تكلم به أو سمعه‏:‏ أن أوقات الحج أشهر معلومات‏.‏

ص -467- قال‏:‏ وقوله‏:‏ ‏{لَّهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ‏}‏‏[‏الحج‏:‏40‏]‏؛والصلوات لا تنهدم ‏؟‏
فيقال‏:‏ قد قيل‏:‏ إن الصلوات اسم لمعابد إليهود، يسمونها صلوات باسم ما يفعل فيها، كنظائره؛ وهو إنما استعمل لفظ الصلوات في المكان مقرونا بقوله‏:‏ ‏{لَّهُدِّمَتْ‏}‏ والهدم إنما يكون للمكان فاستعمله مع هذا اللفظ في المكان‏.‏
قال‏:‏ وقوله‏:‏ ‏{أَوْ جَاء أَحَدٌ مِّنكُم مِّن الْغَآئِطِ‏}‏‏[‏النساء‏:‏43‏]‏‏؟‏
فنقول‏:‏ لفظ الغائط في القرآن يستعمل في معناه اللغوي وهو‏:‏ المكان المطمئن من الأرض؛ وكانوا ينتابون الأماكن المنخفضة لذلك وهو الغائط، كما يسمى خلاء لقصد قاضي الحاجة الموضع الخالي، ويسمى مرحاضا لأجل الرحض بالماء ونحو ذلك، والمجيء من الغائط اسم لقضاء الحاجة؛ لأن الإنسان في العادة إنما يجيء من الغائط إذا قضى حاجته، فصار اللفظ حقيقة عرفية يفهم منها عند الإطلاق التغوط فقد يسمون ما يخرج من الإنسان غائطا تسمية للحال باسم محله كما في قوله‏:‏ جرى الميزاب‏.‏ ومنه قول عائشة‏:‏ مرن أزواجكم يغسلن عنهن أثر الغائط‏.‏ وليس في قوله‏:‏ ‏{أَوْ جَاء أَحَدٌ مِّنكُم مِّن الْغَآئِطِ‏}‏‏[‏النساء‏:‏43‏]‏ استعمال اللفظ في غير معناه؛ بل المجيء من الغائط يتضمن التغوط، فكنى عن ذلك المعنى باللفظ الدال على العمل الظاهر

ص -468- المستلزم الأمر المستور، وكلاهما مراد‏.‏
وهذا كثير في الكلام، يذكر الملزوم ليفهم منه لازمه المدلول، وكلاهما دل عليه اللفظ، لكن أحدهما وسيلة إلى الآخر، كقول إحدى النسوة في حديث أم زرع‏:‏ ‏"‏زوجي عظيم الرماد طويل النجاد قريب البيت من الناد‏"‏‏.‏ فإن عظم الرماد يستلزم كثرة الطبخ المستلزم في عادتهم لكثرة الضيف؛ المستلزم للكرم‏.‏ وطول النجاد يستلزم طول القامة، وقرب البيت من الناد يستلزم قصده بحجة الناد إلى بيته، والناد اسم للحال والمحل أيضا‏.‏ ومنه قوله‏:‏ ‏{فَلْيَدْعُ نَادِيَه‏}‏‏[‏العلق‏:‏17‏]‏ وقوله‏:‏ ‏{وَتَأْتُونَ فِي نَادِيكُمُ الْمُنكَرَ‏}‏‏[‏العنكبوت‏:‏29‏]‏ فهنا هو المحل، وفي تلك هو الحال، وهم القوم الذين ينتدون، ومنه ‏[‏دار الندوة‏]‏‏.‏
وأصله من مناداة بعضهم لبعض، بخلاف النجاء فإنهم الذين يتناجون، قال الشعبي‏:‏ إذا كثرت الحلقة فهي إما نداء وإما نجاء قال تعالى‏:‏ ‏{وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا‏}‏‏[‏مريم‏:‏52‏]‏ فناداه وناجاه‏.‏ وقال‏:‏ قوله‏:‏ ‏{اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏‏[‏النور‏:‏35‏]‏‏؟‏
فيقال‏:‏ قد ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يقول في دعائه‏:‏ ‏"‏اللهم لك الحمد، أنت قيم السموات والأرض ومن

ص -469- فيهن، ولك الحمد أنت نور السموات والأرض ومن فيهن‏"‏ فليس مفهوم اللفظ أنه شعاع الشمس والنار؛ فإن هذا ليس هو نور السموات والأرض، كما ظن بعض الغالطين أن هذا مدلول اللفظ، والنور يراد به المستنير المنير لغيره بهديه، فيدخل في هذا أنت الهادي لأهل السموات والأرض، وقد قال ابن مسعود‏:‏ إن ربكم ليس عنده ليل ولا نهار، نور السموات من نور وجهه، وإذا كان كونه رب السموات والأرض وقيمها لا يناقض أن يكون قد جعل بعض عباده يرب بعضا من بعض الوجوه ويفهمه؛ فكذلك كونه ‏{اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏‏[‏النور‏:‏35‏]‏ منيرها لا يناقض أن يجعل بعض مخلوقاته منيرا لبعض‏.‏
واسم النور إذا تضمن صفته وفعله كان ذلك داخلا في مسمى النور؛ فإنه لما جعل القمر نورا كان متصفًا بالنور وكان منيرا على غيره، وهو مخلوق من مخلوقاته، والخالق أولى بصفة الكمال الذي لا نقص فيه من كل ما سواه‏.‏
قال‏:‏ وقوله‏:‏ ‏{فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏‏[‏البقرة‏:‏194‏]‏ قال‏:‏ والقصاص ليس بعدوان‏؟‏
فيقال‏:‏ العدوان مجاوزة الحد، لكن إن كان بطريق الظلم كان محرما، وإن كان بطريق القصاص كان عدلا مباحا، فلفظ العدوان في

ص -470- مثل هذا هو تعدي الحد الفاصل، لكن لما اعتدى صاحبه جاز الاعتداء عليه، والاعتداء الأول ظلم والثاني مباح، ولفظ عدل مباح، ولفظ الاعتداء هنا مقيد بما يبين أنه اعتداء على وجه القصاص بخلاف العدوان ابتداء فإنه ظلم، فإذا لم يقيد بالجزاء فهم منه الابتداء‏:‏ إذ الأصل عدم ما يقابله‏.‏ قال‏:‏ وقوله‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏‏[‏الشورى‏:‏40‏]‏ وقوله‏:‏ ‏{اللّهُ يَسْتَهْزِىءُ بِهِمْ‏}‏‏[‏البقرة‏:‏15‏]‏ ‏{وَيَمْكُرُونَ وَيَمْكُرُ اللّهُ‏}‏‏[‏الأنفال‏:‏30‏]‏ ‏؟‏ فيقال‏:‏ السيئة اسم لما سبق صاحبها، فإن فعلت به على وجه العدل والقصاص كان مستحقا لما فعل معه من السيئة، وليس المراد أنها تسبق الفاعل حتى ينهي عنها، بل تسبق المجازى بها، ولفظ السيئة والحسنة يراد به الطاعة والمعصية؛ ويراد به النعمة والمصيبة، كقوله‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏‏[‏النساء‏:‏79‏]‏، وقوله‏:‏ ‏{إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا‏}‏‏[‏آل عمران‏:‏120‏]‏‏؟‏ وقوله‏:‏ ‏{وَجَزَاء سَيِّئَةٍ‏}‏‏[‏الشورى‏:‏40‏]‏، لم يرد به كل من عمل ذنبا، وإنما المراد جزاء من أساء إلى غيره بظلم فهي من سيئات المصاب فجزاؤها أن يصاب المسيء بسيئة مثلها، كأنه قيل‏:‏ جزاء من أساء إليك أن تسيء إليه مثل ما أساء إليك، وهذه سيئة حقيقة‏.‏

ص -471- أما الاستهزاء والمكر بأن يظهر الإنسان الخير والمراد شر، فهذا إذا كان على وجه جحد الحق وظلم الخلق فهو ذنب محرم، وأما إذا كان جزاء على من فعل ذلك بمثل فعله كان عدلا حسنا، قال الله تعالى‏:‏ ‏{وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إِلَى شَيَاطِينِهِمْ قَالُواْ إِنَّا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِؤُونَ‏}‏‏[‏البقرة‏:‏14‏]‏؛ فإن الجزاء من جنس العمل‏.‏ وقال تعالى‏:‏ ‏{وَمَكَرُوا مَكْرًا وَمَكَرْنَا مَكْرًا‏}‏‏[‏النمل‏:‏50‏]‏ كما قال‏:‏ ‏{إِنَّهُمْ يَكِيدُونَ كَيْدًا وَأَكِيدُ كَيْدًا‏}‏‏[‏الطارق‏:‏15، 16‏]‏ وقال‏:‏ ‏{كَذَلِكَ كِدْنَا لِيُوسُفَ‏}‏‏[‏يوسف‏:‏76‏]‏
وكذلك جزاء المعتدي بمثل فعله؛ فإن الجزاء من جنس العمل، وهذا من العدل الحسن، وهو مكر وكيد إذا كان يظهر له خلاف ما يبطن‏.‏
قال‏:‏ ‏{كُلَّمَا أَوْقَدُواْ نَارًا لِّلْحَرْبِ أَطْفَأَهَا اللّهُ‏}‏‏[‏المائدة‏:‏64‏]‏، فهذا اللفظ أصله أن المحاربين يوقدون نارا يجتمع إليها أعوانهم وينصرون وليهم ‏[‏على‏]‏ عدوهم، فلا تتم محاربتهم إلا بها، فإذا طفئت لم يجتمع أمرهم، ثم صار هذا كما تستعمل الأمثال في كل محارب بطل كيده، كما يقال‏:‏ يداك أوكتا وفوك نفخ، ومعناه أنت الجاني على نفسك‏.‏ وكما يقال‏:‏ الصيف ضيعت اللبن، معناه‏:‏ فرطت وقت الإمكان‏.‏
وهذه الألفاظ كان لها معنى خاص نقلت بعرف الاستعمال إلى معنى

ص -472- أعم من ذلك‏.‏ وصار يفهم منها ذلك عند الإطلاق لغلبة الاستعمال، ولا يفهم منها خصوص معناها الأول كسائر الألفاظ التي نقلها أهل العرف إلى أعم من معناها، مثل لفظ الرقبة والرأس في قوله‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ‏}‏‏[‏النساء‏:‏92‏]‏، وقد يقال‏:‏ إن هذا من باب دلالة اللزوم، فإن تحرير العنق يستلزم تحرير سائر البدن؛ ولهذا تنازع الفقهاء إذا قال‏:‏ يدك حر إن دخلت الدار؛ فقطعت يده ثم دخل الدار‏:‏ هل يعتق ‏؟‏ على وجهين، بناء على أنه من باب السراية أو من باب العبادة‏.‏
والصحيح أنه من باب العبادة، ومعناه‏:‏ أنت حر أن فعلت كذا، والحقيقة الحرفية والشرعية معلومة في اللغة‏.‏
قال‏:‏ إلى ما لا يحصى ذكره من المجازات ‏؟‏
وقالوا‏:‏ ما يذكر من هذا الباب إما أن يكون النزاع في معناه أو المعنى متفق عليه، والنزاع في تسميته مجازا، وعلى التقديرين فلا حجة لك فيه؛ كقوله‏:‏ ‏{يَا أَرْضُ ابْلَعِي مَاءكِ وَيَا سَمَاء أَقْلِعِي وَغِيضَ الْمَاء‏}‏‏[‏هود‏:‏44‏]‏ قيل‏:‏ أراد بالسماء المطر، أي‏:‏ يا مطر انقطع، وليس كذلك، بل الاقلاع الامساك، أي‏:‏ يا سماء امسكي عن إلامطار‏.‏
وكثيرا ما يأتي المدعي إلى ألفاظ لها معان معروفة فيدعي استعمالها

ص -473- في غير تلك المعاني بلا حجة، ويقول‏:‏ هذا مجاز، فهذا لا يقبل، ومن قسم الكلام إلى حقيقة ومجاز متفقون على أن الأصل في الكلام هو الحقيقة، وهذا يراد به شيئان‏:‏ يراد به أنه إذا عرف معنى اللفظ وقيل‏:‏ هذا الاستعمال مجاز قيل‏:‏ بل الأصل الحقيقة‏.‏ وإذا عرف أن للفظ مدلولان حقيقي ومجازي فالأصل أن يحمل على معناه الحقيقي؛ فيستدل تارة بالمعنى المعروف على دلالة اللفظ عليه، وتارة باللفظ المعروف دلالته على المعنى المدلول عليه‏.‏
فإذا قيل في قوله تعالى‏:‏ ‏{فَأَذَاقَهَا اللّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ‏}‏‏[‏النحل‏:‏112‏]‏ أن أصل الذوق بالفم‏.‏ قيل‏:‏ ذلك ذوق الطعام؛ فالذوق يكون للطعام ويكون لجنس العذاب كما قال‏:‏ ‏{وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏‏[‏السجدة‏:‏21‏]‏ وقوله‏:‏ ‏{ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ‏}‏‏[‏الدخان‏:‏49‏]‏ وقوله‏:‏ ‏{ذُوقُوا مَسَّ سَقَرَ‏}‏‏[‏القمر‏:‏48‏]‏ فقوله‏:‏ ‏{ذُوقُوا مَسَّ سَقَرَ‏}‏‏[‏القمر‏:‏48‏]‏ صريح في ذوق مس العذاب لا يحتمل ذوق الطعام‏.‏
ثم الجوع والخوف إذا لبس البدن كان أعظم في إلالم؛ بخلاف القليل منه، فإذا قال‏:‏ ‏{فَأَذَاقَهَا اللّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ‏}‏‏[‏النحل‏:‏112‏]‏ فإنه لم يكن يدل على لبسه لصاحبه وإحاطته به، فهذه المعاني تدل عليها هذه الألفاظ دون ما إذا قيل جاعت وخافت؛ فإنه يدل على جنس لا على عظم كيفيته وكميته، فهذا من كمال البيان، والجميع إنما استعمل فيه اللفظ في معناه المعروف في اللغة؛ فإن قوله ذوق لباس الجوع والخوف ليس

ص -474- هو ذوق الطعام، وذوق الجوع ليس هو ذوق لباس الجوع‏.‏
ولهذا كان تحرير هذا الباب هو من علم البيان الذي يعرف به الإنسان بعض قدر القرآن وليس في القرآن لفظ إلا مقرون بما يبين به المراد‏.‏ ومن غلط في فهم القرآن فمن قصوره أو تقصيره؛ فإذا قال القائل‏:‏ ‏{يَشْرَبُ بِهَا‏}‏‏[‏الإنسان‏:‏6‏]‏‏:‏ أن الباء زائدة كان من قبله علمه؛ فإن الشارب قد يشرب ولا يروى فإذا قيل‏:‏ يشرب منها‏:‏ لم يدل على الري‏.‏ وإذا ضمن معنى الري فقيل‏:‏ ‏{يَشْرَبُ بِهَا‏}‏‏[‏الإنسان‏:‏6‏]‏‏:‏ كان دليلا على الشرب الذي يحصل به الري، وهذا شرب خاص دل عليه لفظ الباء‏.‏
كما دل لفظ الباء في قوله‏:‏ ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم‏}‏‏[‏المائدة‏:‏6‏]‏ على إلصاق الممسوح به بالعضو؛ ليس المراد مسح الوجه‏.‏ فمن قال‏:‏ الباء زائدة جعل المعنى امسحوا وجوهكم، وليس في مجرد مسح الوجه إلصاق الممسوح من الماء والصعيد، ومن قرأ‏:‏ ‏{وَأَرْجُلَكُمْ‏}‏ فإنه عائد على الوجه والأيدي؛ بدليل أنه قال‏:‏ ‏{إِلَى الْكَعْبَينِ‏}‏، ولو كان عطفا على المحل لفسد المعنى، وكان يكون‏{فَامْسَحُواْ بِرُؤُوسِكُمْ‏}‏‏[‏المائدة‏:‏6‏]‏‏.‏ وأيضا فكلهم قرأوا قوله في التيمم‏:‏ ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ‏}‏‏[‏المائدة‏:‏6‏]‏ ولفظ الآيتين من جنس واحد، فلو كان المعطوف على المجرور معطوفا على المحل لقرأوا أيديكم بالنصب، فلما لم يقرءوها كذلك علم أن قوله‏:‏

ص -475- عطف على الوجوه والأيدي‏.‏
قال ابن عقيل‏:‏
فصل
في أسئلتهم، وقد تكلفوا غاية التكليف وتعسفوا غاية التعسيف في بيان أنه حقيقة‏.‏
فمن ذلك قولهم‏:‏ أن القرية هي مجتمع الناس؛ مأخوذ من قريت الماء في الحوض؛ وما قرأت الناقة في رحمها، فالضيافة مقرئ ومقر لاجتماع الأضياف عندهم، وسمي القرآن والقراءة لذلك لكونه مجموع كلام فكذلك حقيقة الاجتماع إنما هو للناس دون الجدران، فما أراد إلا مجمع الناس وهو في نفسه حقيقة القرية، يوضح ذلك قوله تعالى‏:‏ ‏{‏وَتِلْكَ الْقُرَى أَهْلَكْنَاهُمْ لَمَّا ظَلَمُوا‏}‏‏[‏الكهف‏:‏59‏]‏، وقوله تعالى‏:‏ ‏{‏وَكَأَيِّن مِّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ‏}‏‏[‏الطلاق‏:‏8‏]‏، وهذا يرجع إلى المجتمع، إلى الناس دون الجدران، والعير اسم للقافلة‏.‏
قالوا‏:‏ والأبنية والحمير إذا أراد الله نطقها أنطقها، وزمن النبوات وقت لخوارق العادات‏.‏ ولو سالها لأجابته عن حإله معجزة له وكرامة،

ص -476- وقوله تعالى‏:‏ ‏{ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ‏}‏‏[‏مريم‏:‏34‏]‏ إنما أشار بقوله‏:‏ ‏{قَوْلَ الْحَقِّ‏}‏‏[‏مريم‏:‏34‏]‏ إلى اسمه ونسبته إلى أمه، وذلك حقيقة قول الله‏.‏ وقد قال صاحبكم أحمد‏:‏ الله هو الله يعني‏:‏ الاسم هو المسمى‏.‏ وقوله تعالى‏:‏ ‏{وَأُشْرِبُواْ فِي قُلُوبِهِمُ الْعِجْلَ بِكُفْرِهِمْ‏}‏‏[‏البقرة‏:‏93‏]‏، فإنه لما نسف بعد أن برد في البحر وشربوا من الماء كان ذلك حقيقة ذلك العجل، فلا شيء مما ذكرتم إلا وهو حقيقة‏.‏
قال ابن عقيل‏:‏ فيقال‏:‏ للقرية ما جمعت واجتمع فيها لا نفس المجتمع؛ فلهذا سمي القرء والأقراء لزمان الحيض أو زمان الطهر، والتصرية والمصراة والصراة اسم مجمع اللبن والماء؛ لا لنفس اللبن والماء المجتمع، والقاري الجامع للقري، والمقري الجامع للأضياف، فأما نفس الأضياف فلا، والقافلة لا تسمى عيرا أن لم تكن ذات بهائم مخصوصة؛ فإن المشاة والرجال لا تسمى عيرا، فلو كان اسما لمجرد القافلة لكان يقع على الرجال كما يقع على أرباب الدواب؛ فبطل ما قالوه‏.‏
وقولهم‏:‏ لو سأل لأجاب الجدار‏:‏ فمثل ذلك لا يقع بحسب الاختيار، ولا يكون معتمدا على وقوعه إلا عند التحدي به، فإما أن يقع بالهاجس وعموم الأوقات فلا‏.‏

ص -477- وقوله‏:‏ ‏{ذَلِكَ عِيسَى‏}‏‏[‏مريم‏:‏34‏]‏ يرجع إلى الاسم‏:‏ فإنهم إذا حملوه على هذا كان مجازا؛ لأن القول الذي هو الاسم ليس بمضاف إليه؛ ولذا نقول‏:‏ ‏{مَا كَانَ لِلَّهِ أَن يَتَّخِذَ مِن وَلَدٍ سُبْحَانَهُ‏}‏‏[‏مريم‏:‏35‏]‏ والاسم الذي هو القول ليس بابن مريم، وإنما ابن مريم نفس الجسم والروح الذي يقع عليهما الاسم، الذي ظهرت على يديه الآيات الخارقة، التي جعلوه لأجل ظهورها إلها‏.‏
وقولهم‏:‏ المراد نفس ذات العجل لما نسفه‏:‏ فإذا نسف خرج عن أن يكون عجلا‏:‏ بل العجل حقيقة الصورة المخصوصة التي خارت، وإلا برادة الذهب لا تصل إلا القلوب، وغاية ما تصل إلى الأجواف‏:‏ فإما أن يسبقها الطبع فيحيلها إلى أن تصل إلى القلب فليس كذلك بل سحالة الذهب إذا حصلت في المعدة رسبت، بحيث لا ترتقي إلى غير محلها فضلا عن أن تصل إلى القلب؛ ولأن قول العرب‏:‏ إشربوا‏:‏ لا يرجع إلى الشرب إنما يرجع إلى الأسباب، وهو‏:‏ الايساغ وذلك يرجع إلى الحب لا إلى الذوات التي هي الأجسام؛ ولهذا لا يقال‏:‏ إشربوا في قلوبهم الماء إذ هو مشروب، فكيف يقال في العجل على أن إضافته نفسه إلى القلب إضافة له إلى محل الحب‏؟‏ وقد ورد في الخبر أنهم كانوا يقولون في سحالته إذا تناولوها ‏:‏هذا أحب إلينا من موسى ومن إله موسى؛ لما نالهم من محبته في قلوبهم‏.‏

ص -478- قلت‏:‏ أما ما ذكروه من القرية؛ فالقرية والنهر ونحو ذلك اسم للحال والمحل، فهو اسم يتناول المساكن وسكانها، ثم الحكم قد يعود إلى الساكن؛ وقد يعود إلى المساكن؛ وقد يعود إليهما كاسم الإنسان؛ فإنه اسم للروح والجسد؛ وقد يعود الحكم على أحدهما، وكذلك الكلام اسم للفظ والمعنى، وقد يعود الحكم إلى أحدهما‏.‏
وأما الاشتقاق فهذا الموضع غلط فيه طائفة من العلماء، لم يفرقوا بين قرأ بالهمزة وقرى يقري بالياء؛ فإن الذي بمعنى الجمع هو قرى يقري بلا همزة ومنه القرية والقراءة ونحو ذلك، ومنه قريت الضيف أقريه أي‏:‏ جمعته وضممته إليك، وقريت الماء في الحوض جمعته، وتقريت المياه‏:‏ تتبعتها، وقروت البلاد وقريتها واستقريتها إذا تتبعتها تخرج من بلد إلى بلد، ومنه الاستقراء؛ وهو‏:‏ تتبع الشيء أجمعه وهذا غير قولك‏:‏ استقرأته القرآن؛ فإن ذاك من المهموز، فالقرية هي المكان الذي يجتمع فيه الناس، والحكم يعود إلى هذا تارة وإلى هذا أخرى‏.‏
وأما قرأ بالهمز فمعناه الاظهار والبيان، والقرء والقراءة من هذا الباب، ومنه قولهم‏:‏ ما قرأت الناقة سلا جزور قط؛ أي‏:‏ ما أظهرته وأخرجته من رحمها، والقاري‏:‏ هو الذي يظهر القرآن ويخرجه، قال تعالى‏:‏ ‏{إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ‏}‏‏[‏القيامة‏:‏17‏]‏، ففرق بين الجمع والقرآن،

ص -479- والقرء‏:‏ هو الدم لظهوره وخروجه، وكذلك الوقت؛ فإن التوقيت إنما يكون بالأمر الظاهر‏.‏
ثم الطهر يدخل في اسم القرء تبعًا كما يدخل الليل في اسم اليوم، قال النبي صلى الله عليه وسلم للمستحاضة‏:‏ ‏"‏دعي الصلاة أيام أقرائك‏"‏، والطهر الذي يتعقبه حيض هو قرء فالقرء اسم للجميع‏.‏
وأما الطهر المجرد فلا يسمى قرءًا؛ ولهذا إذا طلقت في أثناء حيضة لم تعتد بذلك قرءًا ؛ لأن عليها أن تعتد بثلاثة قروء، وإذا طلقت في أثناء طهركان القرء الحيضة مع ما تقدمها من الطهر؛ ولهذا كان أكابر الصحابة على أن الأقراء الحيض، كعمر وعثمان وعلي وأبي موسى وغيرهم؛ لأنها مأمورة بتربص ثلاثة قروء؛ فلو كان القرء هو الطهر لكانت العدة قرأين وبعض الثالث، فإن النزاع من الطائفتين في الحيضة الثالثة؛ فإن أكابر الصحابة ومن وافقهم يقولون‏:‏ هو أحق بها ما لم تغتسل من الحيضة الثالثة، وصغار الصحابة إذا طعنت في الحيضة الثالثة فقد حلت، فقد ثبت بالنص والإجماع أن السنة أن يطلقها طاهرًا من غير جماع وقد مضى بعض الطهر، والله أمر أن يطلق لاستقبال العدة لا في أثناء العدة، وقوله‏:‏ ‏{ثَلاَثَةَ قُرُوَءٍ‏}‏‏[‏البقرة‏:‏228‏]‏ عدد ليس هو كقوله‏:‏ أشهر؛ فإن ذاك صيغة جمع لا عدد، فلا بد من ثلاثة قروء كما أمر الله، لا يكفي بعض الثالث‏.‏

ص -480- وأما قولك‏:‏ ‏{ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ‏}‏‏[‏مريم‏:‏34‏]‏ ففيه قراءتان مشهورتان‏:‏ الرفع والنصب، وعلى القراءتين قد قيل‏:‏ أن المراد بقول الحق‏:‏ عيسى؛ كما سمي كلمة الله‏.‏ وقيل‏:‏ بل المراد هذا الذي ذكرناه قول الحق؛ فيكون خبر مبتدأ محذوف، وهذا له نظائر؛ كقوله‏:‏ ‏{سَيَقُولُونَ ثَلَاثَةٌ رَّابِعُهُمْ كَلْبُهُمْ‏}‏‏[‏الكهف‏:‏22‏]‏ الآية ‏{وَقُلِ الْحَقُّ مِن رَّبِّكُمْ‏}‏‏[‏الكهف‏:‏29‏]‏ أي‏:‏ هذا الحق من ربكم، وإن أريد به عيسى فتسميته قول الحق كتسميته كلمة الله وعلى هذا فيكون خبرا وبدلا‏.‏
وعلى كل قول فله نظائر فالقول في تسميته مجازا كالقول في نظائره‏.‏
والأظهر أن المراد به أن هذا القول الذي ذكرناه عن عيسى ابن مريم قول الحق إلا أنه ابن عبد الله يدخل في هذا‏.‏ ومن قال‏:‏ المراد بالحق الله؛ والمراد قول الله‏:‏ فهو وأن كان معنى صحيحا فعادة القرآن إذا أضيف القول إلى الله أن يقال‏:‏ قول الله، لا يقال‏:‏ قول الحق إلا إذا كان المراد القول الحق، كما في قوله‏:‏ ‏{قَوْلَ الْحَقِّ‏}‏‏[‏مريم‏:‏34‏]‏ وقوله‏:‏ ‏{وَاللَّهُ يَقُولُ الْحَقَّ‏}‏‏[‏الأحزاب‏:‏4‏]‏ وقوله‏:‏ ‏{فَالْحَقُّ وَالْحَقَّ أَقُولُ‏}‏‏[‏ص‏:‏84‏]‏
ثم مثل هذا إذا أضيف فيه الموصوف إلى الصفة، كقوله‏:‏ ‏{وَحَبَّ الْحَصِيدِ‏}‏‏[‏ق‏:‏9‏]‏ وقولهم‏:‏ صلاة الأولى ودار الآخرة، هو عند كثير من

ص -481- نحاة الكوفة وغيرهم إضافة الموصوف إلى صفته بلا حذف، وعند كثير من نحاة البصرة أن المضاف إليه محذوف تقديره‏:‏ صلاة الساعة الأولى، والأول أصح، ليس في اللفظ ما يدل على المحذوف ولا يخطر بالبال، وقد جاء في غير موضع كقوله‏:‏ ‏{الدَّارُ الآَخِرَةُ‏}‏‏[‏البقرة‏:‏94‏]‏ وقال‏:‏ ‏{قَوْلُهُ الْحَقُّ‏}‏‏[‏الأنعام‏:‏73‏]‏‏.‏
وبالجملة فنظائر هذا في القرآن وكلام العرب كثير، وليس في هذا حجة لمن سمى ذلك مجازًا إلا كحجته في نظائره، فيرجع في ذلك إلى الأصل‏.‏
قال ابن عقيل‏:‏ ومن أدلتنا قوله تعالى‏:‏ ‏{بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ‏}‏‏[‏الشعراء‏:‏195‏]‏ وإذا ثبت أنه عربي فلغة العرب مشتملة على الاستعارة والمجاز، وهي بعض طرق البيان والفصاحة، فلو أخل بذلك لما تمت أقسام الكلام وفصاحته على التمام والكمال، وإنما يبين تعجيز القوم إذا طال وجمع من استعارتهم وأمثالهم وصفاتهم، ولا نص بجواز الألفاظ إلا إذا طالت؛ ولهذا لا يحصل التحدي بمثل بيت، ولا بالآية والآيتين‏!‏ ولهذا جعل حكم القليل منه غير محترم احترام الطويل، فسوغ الشرع للجنب والحائض تلاوته، كل ذلك لأنه لا إعجاز فيه، فإذا أتى بالمجاز والحقيقة وسائر ضروب الكلام وأقسامه ففاق كلامه الجامع المشتمل على تلك الاقسام‏:‏ كان إلاعجاز؛ وظهر التعجيز لهم، فهذا يوجب أن يكون في القرآن مجاز‏.

ص -482- قلت‏:‏ ما ذكره من أن السورة القصيرة لا إعجاز فيها مما ينازعه أكثر العلماء، ويقولون‏:‏ بل السورة معجزة، بل ونازعه بعض الاصحاب في الآية والآيتين، قال أبو بكر ابن العماد - شيخ جدي أبي البركات -‏:‏ قوله إنما جاز للجنب قراءة اليسير من القرآن لأنه لا إعجاز فيه‏:‏ ما أراه صحيحًا؛ لأن الكل محترم، وإنما ساغ للجنب قراءة بعض الآية توسعة على المكلف، ونظرا في تحصيل المثوبة والحرج مع قيام الحرمة، كما سوغ له الصلاة مع يسير الدم مع نجاسته‏.‏
قلت‏:‏ وأما قوله‏:‏ أن القرآن نزل بلغة العرب‏:‏ فحق، بل بلسان قريش كما قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ‏}‏‏[‏إبراهيم‏:‏4‏]‏ وقال عمر وعثمان‏:‏ إن هذا القرآن نزل بلغة هذا الحي من قريش، وحينئذ فمن قال‏:‏ إن الألفاظ التي فيه ليست مجازا ونظيرها من كلام العرب مجاز فقد تناقض، لكن الأصحاب الذين قالوا‏:‏ ليس في القرآن مجاز لم يعرف عنهم أنهم اعترفوا بأن في لغة العرب مجازا؛ فلا يلزمهم التناقض‏.‏
وأيضا فقول القائل‏:‏ إن في لغة العرب مجازا غير ما يوجد نظيره في القرآن؛ فإن كلام المخلوقين فيه من المبالغة والمجازفة من المدح والهجو والمراثي وغير ذلك ما يصأن عنه كلام الحكيم؛ فضلا عن كلام الله‏:‏ فإذا كان المسمى لا يسمي مجازا إلا ما كان كذلك لم يلزمه أن يسمي

ص -483- ما في القرآن مجازا، وهذا لأن تسمية بعض الكلام مجازا إنما هو أمر اصطلاحي، ليس أمرا شرعيا ولا لغويا ولا عقليا‏.‏
ولهذا كان بعضهم يسمي بالمجاز ما استعمل فيما هو مباين لمسماه، وما استعمل بعض مسماه لا يسميه مجازا، فلا يسمون استعمال العام في بعض معناه مجازًا، ولا الأمر إذا أريد به الندب مجازا، وهو اصطلاح أكثر الفقهاء‏.‏ وقد لا يقولون‏:‏ إن ذلك استعمال في غير ما وضع له، بناء على أن بعض الجملة لا يسمى غيرا عند الإطلاق، فلا يقال‏:‏ الواحد من العشرة أنه غيرها، ولا ليد الإنسان أنها غيره ولأن المجاز عندهم ما احتيج إلى القرينة في إثبات المراد إلا في دفع ما لم يرد، والقرينة في الأمر تخرج بعض ما دل عليه اللفظ وتبقى الباقي مدلولا عليه اللفظ، بخلاف القرينة في الأسد فإنها تبين أن المراد لا يدخل في لفظ الأسد عند الإطلاق‏.‏
وإذا كان اصطلاح أكثر الفقهاء التفريق بين الحقيقة والمجاز‏.‏ وآخرون اصطلحوا على أنه متى لم يرد باللفظ جميع معناه فهو مجاز عندهم ثم هؤلاء أكثرهم يفرقون بين القرينة المنفصلة أو المستقلة؛ وبين ما تأصلت باللفظ؛ أو كانت من لفظه؛ أو لم تستقل؛ فلم يجعلوا ذلك مجازًا لئلا يلزم أن يكون عامة الكلام مجازًا، حتى يكون قوله‏:‏ لا إله إلا الله‏:‏ مجازًا ‏!‏مع العلم بأن المشركين لم يكونوا ينازعون

ص -484- في أن الله إله حق، وإنما كانوا يجعلون معه إلهة أخرى، فكان النزاع بين الرسول وبينهم في نفي الألهية عما سوى الله حقيقة، إذ لم يستعمل في غير ما وضع له، وأن الموضوع الأصل هو النفي وهو نفي الإله مطلقا، فهذا المعنى لم يعتقده أحد من العرب، بل ولا لهم قصد في التعبير عنه، ولا وضعوا له لفظًا بالقصد الأول، إذ كان التعبير هو عما يتصور من المعاني، وهذا المعنى لم يتصوروه إلا نافين له، يتصوروه مثبتين له ونفي النفي إثبات‏.‏
فمن قال‏:‏ أن هذا اللفظ قصدوا به في لغتهم كان أن يبعث الرسول لنفي كل إله، وأن هذا هو موضوع اللفظ الذي قصدوه به أولا، وقولهم‏:‏ لا إله إلا الله‏:‏ استعمال لذلك اللفظ في غير المعنى الذي كان موضوع اللفظ عندهم‏:‏ فكذبه ظاهر عليهم في حال الشرك، فكيف في حال الإيمان ‏؟‏‏.‏
ولا ريب أن جميع التخصيصات المتصلة كالصفة؛ والشرط؛ والغاية؛ والبدل؛ والاستثناء‏:‏ هو بهذه المنزلة لكن أكثر الألفاظ قد استعملوها تارة مجردة عن هذه التخصيصات وتارة مقرونة بها، بخلاف قول‏:‏ لا إله إلا الله؛ فإنهم لم يعرفوا قط عنهم أنهم استعملوها مجردة عن الاستثناء، إذ كان هذا المعنى باطلا عندهم، فمن جعل هذا حقيقة في لغتهم ظهر كذبه عليهم، وإن فرق بين استثناء واستثناء تناقض وخالف الإجماع؛ وذلك

ص -485- لأنه بني على أصل فاسد متناقض، والقول المتناقض إذا طرده صاحبه وألزم صاحبه لوازمه ظهر من فساده وقبحه ما لم يكن ظاهرًا قبل ذلك‏.‏
وأن لم يطرده تناقض وظهر فساده، فيلزم فساده على التقديرين‏.‏
ولهذا لا يوجد للقائلين بالمجاز قول ألبتة، بل كل أقوإلهم متناقضة، وحدودهم والعلامات التي ذكروها فاسدة؛ إذ كان أصل قولهم باطلا، فابتدعوا في اللغة تقسيما وتعبيرًا لا حقيقة له في الخارج، بل هو باطل، فلا يمكن أن يتصور تصورا مطابقا ولا يعبر عنه بعبارة سديدة؛ بخلاف المعنى المستقيم فإنه يعبر عنه بالقول السديد، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا‏}‏‏[‏الأحزاب‏:‏70‏]‏، والسديد‏:‏ الساد الصواب المطابق للحق من غير زيادة ولا نقصان، وهو العدل والصدق، بخلاف من أراد أن يفرق بين المتماثلين ويجعلهما مختلفين؛ بل متضادين؛ فإن قوله ليس بسديد‏.‏ وهذا يبسط في موضعه‏.‏
والمقصود هنا‏:‏ أن الذين يقولون‏:‏ ليس في القرآن مجاز أرادوا بذلك أن قوله‏:‏ ‏{وَاسْأَلِ الْقَرْيَةَ‏}‏‏[‏يوسف‏:‏82‏]‏ اسأل الجدران؛ والعير البهائم، ونحو ذلك مما نقل عنهم فقد أخطأوا‏.‏ وإن جعلوا اللفظ المستعمل في معنى في غير القرآن مجازًا وفيه ليس بمجاز فقد أخطأوا أيضا‏.‏ وإن قصدوا أن في غير القرآن من المبالغات والمجازفات والألفاظ التي لا يحتاج إليها ونحو ذلك مما ينزه القرآن عنه فقد أصابوا في ذلك‏.‏ وإذا قالوا‏:

ص -486- ‏ نحن نسمي تلك الإمور مجازا بخلاف ما استعمل في القرآن ونحوه من كلام العرب‏:‏ فهذا اصطلاح هم فيه أقرب إلى الصواب ممن جعل أكثر كلام العرب مجازًا، كما يحكى عن ابن جني أنه قال‏:‏ قول القائل‏:‏ خرج زيد‏:‏ مجاز؛ لأن الفعل يدل على المصدر والمصدر المعرف باللام يستوعب جميع أفراد الخروج، فيقتضي ذلك أن زيدًا حصل منه جميع أنواع الخروج؛ هذا حقيقة اللفظ‏:‏ فإن أريد فرد من أفراد الخروج فهو مجاز‏.‏
فهذا الكلام لا يقوله من يتصور ما يقول، وابن جني له فضيلة وذكاء؛ وغوص على المعاني الدقيقة في سر الصناعة والخصائص وإعراب القرآن وغير ذلك؛ فهذا الكلام أن كان لم يقله فهو أشبه بفضيلته وإذا قإله فالفاضل قد يقول ما لا يقوله إلا من هو من أجهل الناس؛ وذلك أن الفعل إنما يدل على مسمى المصدر، وهو الحقيقة المطلقة من غير أن يكون مقيدًا بقيد العموم، بل ولا بقيد آخر‏.‏
فإذا قيل‏:‏ خرج زيد؛ وقام بكر؛ ونحو ذلك‏:‏ فالفعل دل على أنه وجد منه مسمى خروج؛ ومسمى قيام؛ من غير أن يدل اللفظ على نوع ذلك الخروج والقيام، ولا على قدره، بل هو صالح لذلك على سبيل البدل لا على سبيل الجمع، كقوله‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ‏}‏‏[‏النساء‏:‏92‏]‏؛ فإنه أوجب رقبة واحدة؛لم يوجب كل رقبة؛ وهي تتناول جميع

ص -487- الرقاب على سبيل البدل، فأي رقبة أعتقها أجزأته‏.‏ كذلك إذا قيل خرج دل على وجود خروج، ثم قد يكون قليلا؛ وقد يكون كثيرا‏.‏ وقد يكون راكبا؛ وقد يكون ماشيا؛ ومع هذا فلا يتناول على سبيل البدل إلا خروجا يمكن من زيد‏.‏
وأما أن هذا اللفظ يقتضي عموم كل ما يسمى خروجا في الوجود لا على سبيل الجمع فهذا لا يقوله القائل إلا إذا فسد تصوره، وكان إلى الحيوان أقرب‏,‏ والظن بابن جني أنه لا يقول هذا‏.‏
ثم هذا المعنى موجود في سائر اللغات فهل يقول عاقل‏:‏ إن أهل اللغات جميعهم الذين يتكلمون بالجمل الفعلية التي لا بد منها في كل أمة إنما وضعوا تلك الجملة الفعلية على جميع أنواع ذلك الفعل الموجود في العالم، وأن استعمال ذلك في بعض الأفراد عدول باللفظ عما وضع له ‏؟‏ ولكن هذا مما يدل على فساد أصل القول بالمجاز إذا أفضى إلى أن يقال‏:‏ في الوجود مثل هذا الهذيان، ويجعل ذلك مسألة نزاع توضع في أصول الفقه‏.‏
فمن قال من نفاة المجاز في القرآن‏:‏ أنا لا نسمي ما كان في القرآن ونحوه من كلام العرب مجازًا، وإنما نسمي مجازًا ما خرج عن ميزان العدل، مثل ما يوجد في كلام الشعراء من المبالغة في المدح والهجو

ص -488- والمراثي والحماسة‏:‏ فمعلوم أنه إن كان الفرق بين الحقيقة والمجاز اصطلاحا صحيحًا فهذا الاصطلاح أولى بالقبول ممن يجعل أكثر الكلام مجازًا، بل وممن يجعل التخصيص المتصل كله مجازا؛ فيجعل من المجاز قوله‏:‏ ‏{وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً‏}‏‏[‏آل عمران‏:‏97‏]‏ وقوله‏:‏ ‏{فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا‏}‏‏[‏آل عمران‏:‏ وقوله‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ‏}‏‏[‏النساء‏:‏92‏]‏ وقوله‏:‏ ‏{فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ‏}‏‏[‏ النساء‏:‏92‏]‏ وقوله‏:‏ ‏{فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ‏}‏‏[‏النساء‏:‏25‏]‏ وقوله‏:‏ ‏{وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏‏[‏المائدة‏:‏5‏]‏ وقوله‏:‏ ‏{فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏‏[‏الماعون‏:‏4، 5‏]‏ وقوله‏:‏ ‏{قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ‏}‏‏[‏التوبة‏:‏29‏]‏ إلى قوله‏:‏ ‏{حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ‏}‏‏[‏التوبة‏:‏29‏]‏ وقوله‏:‏ ‏{فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏‏[‏البقرة‏:‏230‏]‏ وقوله‏:‏ ‏{لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى‏}‏‏[‏النساء‏:‏43‏]‏ وقوله‏:‏ ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏‏[‏البقرة‏:‏187‏]‏ وقوله‏:‏ ‏{وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إِن لَّمْ يَكُن لَّهُنَّ وَلَدٌ‏}‏‏[‏النساء‏:‏12‏]‏ وقوله‏:‏ ‏{فَإِن كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُم‏}‏‏[‏النساء‏:‏12‏]‏ وقوله‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏‏[‏الشورى‏:‏40‏]‏ وقوله‏:‏ ‏{إِلاَّ أَن تَكُونَ تِجَارَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ‏}‏‏[‏البقرة‏:‏282‏]‏ وقوله‏:‏ ‏{وَلأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِن كَانَ لَهُ وَلَدٌ فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ‏}‏‏[‏النساء‏:‏11‏]‏ وقوله‏:‏ ‏{وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا‏}‏‏[‏النساء‏:‏93‏]‏

ص -489- وقوله‏:‏ ‏{وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ‏}‏‏[‏النساء‏:‏92‏]‏ وقوله‏:‏ ‏{فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ‏}‏‏[‏الزمر‏:‏2‏]‏ وقوله‏:‏ ‏{وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إِلاَّ بِالحَقِّ‏}‏‏[‏الإسراء‏:‏33‏]‏ وقوله‏:‏ ‏{إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ‏}‏‏[‏المائدة‏:‏34‏]‏ وقوله‏:‏ ‏{إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ‏}‏‏[‏النساء‏:‏19‏]‏ وقوله‏:‏ ‏{وَالَّذِينَ يُظَاهِرُونَ مِن نِّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا‏}‏‏[‏المجادلة‏:‏3‏]‏ وقوله‏:‏ ‏{وَمَن يَعْمَلْ مِنَ الصَّالِحَاتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ‏}‏‏[‏النساء‏:‏124‏]‏ وقوله‏:‏ ‏{فَشَرِبُواْ مِنْهُ إِلاَّ قَلِيلاً مِّنْهُمْ‏}‏‏[‏البقرة‏:‏249‏]‏ وقوله‏:‏ ‏{وَلَمْ يَكُن لَّهُمْ شُهَدَاء إِلَّا أَنفُسُهُمْ‏}‏‏[‏النور‏:‏6‏]‏ وقوله‏:‏ ‏{لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ‏}‏‏[‏الفتح‏:‏27‏]‏ وأمثال هذا مما لا يعد إلا بكلفة‏.‏
فمن جعل هذا كله مجازًا وأن العرب تستعمل هذا كله وما أشبهه في غير ما وضع اللفظ له أولا‏:‏ فقوله معلوم الفساد بالضرورة، ولزمه أن يكون أكثر الكلام مجازًا؛ إذ كان هذا يلزمه في كل لفظ مطلق قيد بقيد، والكلام جملتان‏:‏ إسمية وفعلية والإسمية أصلها المبتدأ والخبر؛ فيلزم إذا وصف المبتدأ والخبر أو استثني منه أو قيد بحال كان مجازًا‏.‏
ويلزمه إذا دخل عليه كان وأخواتها وإن وأخواتها وظننت وأخواتها فغيرت معناه وإعرابه‏:‏ أن يصير مجازا؛ فإن دخول القيد عليه تارة يكون في أول الكلام؛ وتارة في وسطه؛ وتارة في آخره

ص -490- لا سيما باب ظننت؛ فإنهم يقولون‏:‏ زيد منطلق وزيدًا منطلقا ظننت؛ ولهذا عند التقديم يجب الإعمال وفي التوسط يجوز الإلغاء؛ وفي التأخر يحسن مع جواز الإعمال؛ فإنه إذا قدم المفعول ضعف العمل؛ ولهذا يقوونه بدخول حرف الجر؛ كما يقوونه في اسم الفاعل لكونه أضعف من الفعل كقوله‏:‏ ‏{لِرَبِّهِمْ يَرْهَبُونَ‏}‏‏[‏الأعراف‏:‏154‏]‏ وقوله‏:‏ ‏{إِن كُنتُمْ لِلرُّؤْيَا تَعْبُرُونَ‏}‏‏[‏يوسف‏:‏43‏]‏ وقوله‏:‏ ‏{وَإِنَّهُمْ لَنَا لَغَائِظُونَ‏}‏‏[‏الشعراء‏:‏55‏]‏‏.‏
ويلزمه في الجملة الفعلية إذا قيدت بمصدر موصوف أو معدود أو نوع من المصدر أن يكون مجازا، كقوله‏:‏ ‏{فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً‏}‏‏[‏النور‏:‏4‏]‏ وقوله‏:‏ ‏{وَيَنصُرَكَ اللَّهُ نَصْرًا عَزِيزًا‏}‏‏[‏الفتح‏:‏3‏]‏
وكذلك ظرف المكان والزمان، وكذلك سائر ما يقيد به الفعل من حروف الجر، كقوله‏:‏ ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ‏}‏‏[‏المائدة‏:‏6‏]‏ وقوله‏:‏ ‏{عَلَى هُدًى مِّن رَّبِّهِمْ‏}‏‏[‏البقرة‏:‏5‏]‏ وقوله‏:‏ ‏{وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ‏}‏‏[‏محمد‏:‏3‏]‏ وقوله‏:‏ ‏{وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ‏}‏‏[‏الأنعام‏:‏114‏]‏‏.‏
ومما ينبغى أن يعرف أن ابن عقيل مع مبالغته هنا في الرد على من يقول‏:‏ ليس في القرآن مجاز، فهو في موضع آخر ينصر أنه ليس في اللغة مجاز، لا في القرآن ولا غيره‏!‏ وذكر ذلك في مناظرة جرت

ص -491- له مع بعض أصحابه الحنبليين الذين قالوا بالمجاز، فقال في فنونه‏:‏ جرت مسألة هل في اللغة مجاز‏؟‏ فاستدل حنبلي أن فيها مجازًا بأنا وجدنا أن من الأسماء ما يحصل نفيه، وهو تسمية الرجل المقدام أسدًا والعالم والكريم الواسع العطاء والجود بحرًا فنقول فيه‏:‏ ليس ببحر ولا بأسد، ولا يحسن أن نقول في السبع المخصوص والبحر ليس بأ سد ولا بحر، فعلم أن الذي حسن نفي الاسم عنه أنه مستعار كما نقول في المستعير لمال غيره ليس بمالك له، ولا يحسن أن نقول في المالك ليس بمالك له‏.‏
قال‏:‏ اعترض عليه معترض أصولي حنبلي فقال‏:‏ الذي عولت عليه لا أسلمه، ولا تعويل على الصورة بل على المخصصة؛ فإن قولنا‏:‏ حيوان‏:‏يشمل السبع، والإنسان، فإذا قلنا سبع وأسد كان هذا لما فيه من الإقدام والهواش والتفخم للصيال، وذلك موجود في صورة الإنسان وصورة السبع، والإتفاق واقع في الحقيقة؛ كسواد الحبر وسواد الفار جميعًا لا يختلفان في اسم السواد بالمعنى، وهي الحقيقة التي هي هبة تجمع البصر اتساع الحدقة، فكذلك اتساع الجود والعلم واتساع الماء جميعًا يجمعه الاتساع، فيسمى كل واحد منهما بحرًا للمعنى الذي جمعهما وهو حقيقة الاتساع؛ ولأنه لا يجوز أن يدعي الاستعارة لأحدهما إلا إذا ثبت سبق التسمية لأحدهما، ولاسيما على أصل من يقول‏:‏ أن الكلام

ص -492- قديم؛ والقديم لا يسبق بعضه بعضًا؛ فإن السابق والمسبوق من صفات بعضه الحادث من الزمان‏.‏
قلت‏:‏ فقد جعل هذا اللفظ متواطئًا دالا على القدر المشترك كسائر الأسماء المتواطئة، ولكنه يختص في كل موضع بقدر متميز لما امتاز به من القرينة، كما في ما مثله به من السواد، وهذا بعينه يرد عليه فيما احتج به المجاز‏.‏
قال‏:‏ ومن أدلة المجاز ما زعم المستدلون له من أجود الاستدلال على النفاة، وهو قوله تعالى‏:‏‏{لَّهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيرًا‏}‏‏[‏الحج‏:‏40‏]‏ وقوله تعالى‏:‏‏{فَوَجَدَا فِيهَا جِدَارًا يُرِيدُ أَنْ يَنقَضَّ فَأَقَامَهُ‏}‏‏[‏الكهف‏:‏77‏]‏، والصلوات في لغة العرب‏:‏ إما الأدعية وإما الأفعال المخصوصة، وكلاهما لا يوصف بالتهدم، والجماد لا يتصف بالإرادة‏.‏
فإن قيل‏:‏ كان من لغة العرب تسمية المصلى صلاة، وقد ورد في التفسير‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ‏}‏‏[‏الجن‏:‏18‏]‏ أعضاء السجود‏.‏ والجدار وإن لم يكن له إرادة لكنه لا يستحيل من الله فعل الإرادة فيه من غير إحداث أبنية مخصوصة‏.‏
فيقال‏:‏ هذا دعوى عن الوضع؛ إذ لا يعلم أن الصلاة في الأصل

ص -493- إلا الدعاء، وزيد في الشرع أو نقل إلى الأفعال المخصوصة، فأما الأبنية فلا يعلم ذلك من نقل عن العرب، وأن سميت صلوات فإنما هو استعارة؛ لأنها مواضع الصلوات‏.‏ ولو خلق الله في الجدار إرادة لم يكن بها مريدًا، كما لو خلق فيه كلاما لم يكن به متكلما‏.‏
وأما قوله‏:‏إن كلمة الله المراد بها عيسى نفسه، فلا ريب أن المصدر يعبر به عن المفعول به في لغة العرب، كقولهم هذا درهم ضرب الأمير ومنه قوله‏:‏‏{هَذَا خَلْقُ اللَّهِ‏}‏‏[‏لقمان‏:‏11‏]‏، ومنه تسمية المامور به أمرًا، والمقدور قدرة، والمرحوم به رحمة، والمخلوق بالكلمة كلمة، لكن هذا اللفظ إنما يستعمل مع ما يقترن به مما يبين المراد، كقوله‏:‏ ‏{يَا مَرْيَمُ إِنَّ اللّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِّنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهًا فِي الدُّنْيَا وَالآخِرَةِ وَمِنَ الْمُقَرَّبِينَ‏}‏‏[‏آل عمران‏:‏45‏]‏ فبين أن الكلمة هو المسيح‏.‏
ومعلوم أن المسيح نفسه ليس هو الكلام ‏"‏ قالت أنى يكون لي ولد ولم يمسسني بشر قال كذلك الله يخلق ما يشاء إذا قضى امرا فإنما يقول له كن فيكون‏"‏، فبين لما تعجبت من الولد أنه سبحانه يخلق ما يشاء؛ إذا قضى أمرًا فإنما يقول له كن فيكون، فدل ذلك على أن هذا الولد مما يخلقه الله بقوله‏:‏ ‏{كُن فَيَكُونُ‏}‏‏[‏البقرة‏:‏117‏]‏ ولهذا قال أحمد بن حنبل‏:‏ عيسى مخلوق بالكن؛ ليس هو نفس الكن

ص -494- ولهذا قال في الآية الآخرى‏:‏ ‏{إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ‏}‏‏[‏آل عمران‏:‏59‏]‏، فقد بين مراده أنه خلق بكن لا أنه نفس كن ونحوها من الكلام‏.‏
وكذلك قوله‏:‏‏{الْحَجُّ أَشْهُرٌ مَّعْلُومَاتٌ‏}‏‏[‏البقرة‏:‏197‏]‏ قد علم أنه لم يرد أنالأفعال أزمنة وإنما اراد الخبر عن زمان الحج، ولهذا قال بعدها، ‏{فَمَن فَرَضَ فِيهِنَّ الْحَجَّ‏}‏‏[‏البقرة‏:‏197‏]‏، والحج المفروض فيهن ليس هو الأشهر؛ فعلم أن قوله‏:‏ ‏[‏أشهر‏]‏ لم يرد به نفس الفعل، بل بين مراده بكلامه لما بين ‏[‏أن‏]‏ اللفظ لا يدل على أن الأفعال أزمنة‏.‏
وكذلك قوله‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنِ اتَّقَى‏}‏‏[‏البقرة‏:‏189‏]‏، لما قال‏:‏‏{وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوْاْ الْبُيُوتَ مِن ظُهُورِهَا وَلَكِنَّ الْبِرَّ مَنِ اتَّقَى‏}‏‏[‏البقرة‏:‏189‏]‏ دل الكلام على أن مراده ولكن البر هو التقوى، فلا يوجد مثل هذا الاستعمال إلا مع ما يبين المراد، وحينئذ فهو مستعمل مع قيد يبين المراد هنا؛ كما هو مستعمل في موضع آخر مع قيد يبين المراد هناك، وبين المعنيين اشتراك وبينهما امتياز، بمنزلة الأسماء المترادفة والمتباينة، كلفظ الصارم والمهند والسيف؛ فإنها تشترك في دلالتها على الذات، فهي من هذا الوجه كالمتواطئة، ويمتاز كل منها بدلالته على معنى خاص فتشبه المتباينة‏.‏ وأسماء الله وأسماء رسوله وكتابه ومن هذا الباب‏.‏

ص -495- وكذلك ما يعرف بالام لام العهد ينصرف في كل موضع إلى ما يعرفه المخاطب،إما بعرف متقدم؛ وإما باللفظ المتقدم، وإن كان غير هذا المراد ليس هو ذاك، لكن بينهما قدر مشترك وقدر فارق، كقوله تعالى‏:‏‏{إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولًا شَاهِدًا عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا فَعَصَى فِرْعَوْنُ الرَّسُولَ‏}‏‏[‏المزمل‏:‏15، 16‏]‏، وقال تعالى‏:‏‏{لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضًا‏}‏‏[‏النور‏:‏63‏]‏ ففي الموضعين لفظ الرسول ولام التعريف لكن المعهود المعروف هناك هو رسول فرعون وهو موسى عليه السلام، والمعروف المعهود هنا عند المخاطبين بقوله‏:‏‏{لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ‏}‏‏[‏النور‏:‏63‏]‏ هو محمد صلى الله عليه وسلم، وكلاهما حقيقة، والاسم متواطىء، وهو معرف باللام في الموضعين لكن العهد في أحد الموضعين غير العهد في الموضوع الآخر، وهذا أحد الأسباب التى بها يدل اللفظ؛ فإن لام التعريف لا تدل إلا مع معرفة المخاطب بالمعهود المعروف‏.‏
وكذلك اسم الإشارة؛ كقوله هذا وهؤلاء وأولئك إنما يدل في كل موضع على المشار إليه هناك؛ فلابد من دلالة حالية أولفظية تبين أن المشار إليه غير لفظ الإشارة، فتلك الدلالة لا يحصل المقصود إلا بها

ص -496- وبلفظ الإشارة، كما أن لام التعريف لا يحصل المقصود إلا بها وبالمعهود، ومثل هذه الدلالة لا يقال‏:‏ أنها مجاز، وإلا لزم أن تكون دلالة أسماء الإشارة بل والضمائر ولام العهد وغير ذلك مجازًا، وهذا لا يقوله عاقل، وإن قاله جاهل على أنه لم يعرف دلالة الألفاظ، وظن أن الحقائق تدل بدون هذه الأمور التى لابد منها في دلالة اللفظ، بل لا يدل شيء من الألفاظ إلا مقرونا بغيره من الألفاظ، وبحال المتكلم الذي يعرف عادته بمثل ذلك الكلام، وإلا فنفس استماع بدون المعرفة للمتكلم وعادته لا يدل على شيء؛ إذا كانت دلالتها دلالة قصدية إرادية تدل على ما أراد المتكلم أن يدل بها عليه لا تدل بذاتها‏.‏ فلابد أن تعرف ما يجب أن يريده المتكلم بها؛ ولهذا لا يعلم بالسمع؛ بل بالعقل مع السمع‏.‏
ولهذا كانت دلالة الألفاظ على معانيها سمعية عقلية تسمى الفقه؛ ولهذا يقال لمن عرفها‏:‏ هو يفقه، ولمن لم يعرفها لا يفقه قال تعالى‏:‏‏{فَمَا لِهَؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏}‏‏[‏النساء‏:‏78‏]‏ وقال تعالى‏:‏‏{وَجَدَ مِن دُونِهِمَا قَوْمًا لَّا يَكَادُونَ يَفْقَهُونَ قَوْلًا‏}‏‏[‏الكهف‏:‏93‏]‏ وقال‏:‏‏{وَإِن مِّن شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ‏}‏‏[‏الإسراء‏:‏44‏]‏‏.‏

ص -497- ولهذا كان المقصود من أصول الفقه‏:‏ أن يفقه مراد الله ورسوله بالكتاب والسنة‏.‏
تم بحمد الله وتوفيقه لا إله إلا هو، وصلى الله على نبيه وحبيبه وأفضل خلقه محمد وآله وصحبه وسلم تسليما كثيرا إلى يوم الدين، وحسبنا الله ونعم الوكيل‏.

ص -498- وقال رحمه الله‏:‏
فصل في ‏[‏أصول العلم والدين‏]‏
قال الله تعالى‏:‏ ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ‏}‏ ‏[‏المائدة‏:‏ 55‏]‏ إلى قوله‏:‏ ‏{وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏ 56‏]‏ وقال تعالى‏:‏ ‏{وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ‏}‏ ‏[‏المنافقون‏:‏ 8‏]‏ وقال تعالى‏:‏ ‏{أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏
وفي التشهد‏:‏ ‏"‏التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين‏"‏‏.‏
وهذه الأصول التي أمر بها عمر بن الخطاب لشريح حيث قال‏:‏ اقض بما في كتاب

ص -499- الله فإن لم يكن فبما في سنة رسول الله فإن لم يكن فبما اجتمع عليه الناس وفي رواية فبما قضى به الصالحون‏.‏ وكذلك قال ابن مسعود‏:‏ من سئل عن شيء فليفت بما في كتاب الله فإن لم يكن فبما في سنة رسول الله فإن لم يكن فبما اجتمع عليه الناس‏.‏
وكذلك روي نحوه عن ابن عباس وغيره ولذلك قال العلماء‏:‏ الكتاب والسنة والإجماع وذلك أنه أوجب طاعتهم إذا لم يكن نزاع ولم يأمر بالرد إلى الله والرسول إلا إذا كان نزاع‏.‏
فدل من وجهين من جهة وجوب طاعتهم ومن جهة أن الرد إلى الكتاب والسنة إنما وجب عند النزاع ‏;‏ فعلم أنه عند عدم النزاع لا يجب وإن جاز لأن اتفاقهم دليل على موافقة الكتاب والسنة‏.‏ وأمر بموالاتهم والموالاة تقتضي الموافقة والمتابعة كما أن المعاداة تقتضي المخالفة والمجانبة فمن وافقته مطلقا فقد واليته مطلقًا ومن وافقته في غالب الأمور فقد واليته في غالبها ومورد النزاع لم تواله فيه وإن لم تعاده‏.‏ فأما الأمر باتباع الكتاب والسنة فكثير جدًا كقوله‏:‏ ‏{اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ‏}‏ ‏[‏الأعراف‏:‏3‏]‏ ‏{فَاتَّبِعُوهُ وَاتَّقُواْ‏}‏ ‏[‏الأنعام‏:‏ 155‏]‏ ‏{وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ و‏{الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ ‏{أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ‏}‏ ‏[‏محمد‏:‏ 33‏]‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ‏}‏ ‏[‏النساء‏:‏ 64‏]‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ‏}‏ ‏[‏النساء‏:‏ 65‏]‏ الآية ‏{فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ‏}‏ ‏[‏النساء‏:‏ 59‏]‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ‏}‏ ‏[‏الأنعام‏:‏153‏]‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا‏}‏ ‏[‏الحشر‏:‏ 7‏]

ص -500- وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ‏}‏ ‏[‏الأحزاب‏:‏ 36‏]‏ ‏{فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ‏}‏ ‏[‏النور‏:‏ 63‏]‏‏.‏ وهذا كثير‏.‏
وأما السلف فآيات أحدها‏:‏ ما تقدم مثل قوله‏:‏ ‏{وَأُوْلِي الأَمْرِ‏}‏ ‏[‏النساء‏:‏ 59‏]‏ وقوله‏:‏ ‏{فَإِن تَنَازَعْتُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏ وقوله‏:‏ ‏{وَالْمُؤْمِنِينَ‏}‏ ‏[‏الأحزاب‏:‏ 35‏]‏ وقوله ‏{وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ‏}‏ ‏[‏المنافقون‏:‏ 8‏]‏‏.‏
ولو خرج المؤمنون عن الحق والهدى لما كانت لهم العزة إذ ذاك من تلك الجهة ‏;‏ لأن الباطل والضلال ليس من الإيمان الذي يستحق به العزة والعزة مشروطة بالإيمان لقوله‏:‏ ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 139‏]‏‏.‏
ومنها قوله‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏ ‏{صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 7‏]‏ أمر بسؤاله الهداية إلى صراطهم ‏;‏ وقال‏:‏ ‏{فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم‏}‏ ‏[‏النساء‏:‏ 169‏]‏ الآية وفيها الدلالة‏.‏ ومنها قوله‏:‏ ‏{وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ‏}‏ ‏[‏لقمان‏:‏ 15 ‏]‏ والسلف المؤمنون منيبون أي فيجب اتباع سبيلهم‏.‏ ومنها قوله‏:‏ ‏{اتَّبِعُوا مَن لاَّ يَسْأَلُكُمْ أَجْرًا وَهُم مُّهْتَدُونَ‏}‏ ‏[‏يس‏:‏ 21‏]‏ والسلف كذلك‏.‏
ومنها قوله‏:‏ ‏{وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ‏}‏ ‏[‏النساء‏:‏ 115‏]‏ ومن خرج عن إجماعهم

ص -501- فقد اتبع غير سبيلهم‏.‏ ومنها قوله‏:‏ ‏{وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا‏}‏ ‏[‏البقرة‏:‏ 143‏]‏ وقوله‏:‏ ‏{لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاء عَلَى النَّاسِ‏}‏ ‏[‏الحج‏:‏ 78‏]‏ وقال قوم عيسى‏:‏ ‏{فَاكْتُبْنَا مَعَ الشَّاهِدِينَ‏}‏ ‏[‏المائدة‏:‏ 83‏]‏ في آل عمران والمائدة لأن لنا الشهادة ولهم العبادة بلا شهادة والأمة الوسط العدل الخيار والشهداء على الناس لا بد أن يكونوا عالمين عادلين كالرسول ‏;‏ ولهذا ‏{قال في الجنازة وجبت وجبت وقال‏:‏ ‏"‏أنتم شهداء الله في الأرض‏"‏ وقال‏:‏ ‏"‏توشكوا أن تعلموا أهل الجنة من أهل النار بالثناء الحسن والثناء السيئ‏"‏ فعلم أن شهادتهم مقبولة فيما يشهدون عليه من الأشخاص والأفعال ‏;‏ ولو كانوا قد يشهدون بما ليس بحق لم يكونوا شهداء مطلقا‏.‏ ومنها قوله‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ وَتُؤْمِنُونَ بِاللّهِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏ وفيها أدلة مثل قوله‏:‏ ‏{خَيْرَ أُمَّةٍ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏ ومثل قوله‏:‏ ‏{تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏ فلا بد أن يأمروا بكل معروف وينهوا عن كل منكر والصواب في الأحكام معروف والخطأ منكر‏.‏

ص -502- ومنها قوله‏:‏ ‏{اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ‏}‏ ‏[‏التوبة‏:‏ 119‏]‏ ومنها قول الخليل ‏{رَبِّ هَبْ لِي حُكْمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏الشعراء‏:‏ 83‏]‏ وقول يوسف‏:‏ ‏{تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏ ومنها قوله‏:‏ ‏{وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏ والرضوان لا يكون مع اتفاقهم وإصرارهم على ذنب أو خطأ فإن ذلك مقتضاه العفو‏.‏ ومنها قوله‏:‏ ‏{ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا‏}‏ ‏[‏فاطر‏:‏ 32‏]‏ وقوله‏:‏ ‏{لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى‏}‏ ‏[‏النمل‏:‏ 59‏]‏ فإنه يدل من وجهين من جهة أن الاصطفاء يقتضي التصفية وذلك لا يكون مع الاتفاق والإصرار على الذنب والخطأ‏.‏
والثاني التسليم عليهم وذلك يقتضي سلامتهم من العيوب كما سلم على المرسلين وعلى نوح وعلى المسيح‏.‏ ومنها قوله ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏يونس‏:‏ 62‏]‏ ومنها قوله‏:‏ ‏{بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏ فإنه يدل على ‏[‏أنه هدى في كل شيء‏]‏ وقوله‏:‏ ‏{اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ‏}‏ ‏[‏البقرة‏:‏ 257‏]‏ فإنه يقتضي إخراجهم من كل ظلمة‏.‏

ص -503- ومنها قوله‏:‏ ‏{هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّور‏}‏ ‏[‏الأحزاب‏:‏ 43‏]‏ وقوله‏:‏ ‏{هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ وَإِنَّ اللَّهَ بِكُمْ لَرَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحديد‏:‏ 9‏]‏‏.‏ ومنها قوله‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُوا‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏‏.‏ وما كان نحوها من الأمر بالجماعة والنهي عن الفرقة ‏.‏


مسألة في القياس

الجزء العشرون

مسألة في القياس

ص -504- وسئل شيخ الإسلام أحمد بن تيمية رحمه الله
عما يقع في كلام كثير من الفقهاء من قولهم‏:‏ هذا خلاف القياس لما ثبت بالنص أو قول الصحابة أو بعضهم وربما كان حكما مجمعا عليه فمن ذلك قولهم‏:‏ تطهير الماء إذا وقع فيه نجاسة خلاف القياس بل وتطهير النجاسة على خلاف القياس والتوضؤ من لحوم الإبل على خلاف القياس والفطر بالحجامة على خلاف القياس والسلم على خلاف القياس والإجارة والحوالة والكتابة والمضاربة والمزارعة والمساقاة والقرض وصحة صوم المفطر ناسيًا والمضي في الحج الفاسد كل ذلك على خلاف القياس وغير ذلك من الأحكام‏:‏ فهل هذا القول صواب أم لا‏؟‏ وهل يعارض القياس الصحيح النص أم لا‏؟‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ أصل هذا أن تعلم أن لفظ القياس لفظ مجمل يدخل فيه القياس الصحيح والقياس الفاسد‏.‏ فالقياس الصحيح هو الذي وردت به الشريعة وهو الجمع بين

ص -505- المتماثلين والفرق بين المختلفين الأول قياس الطرد والثاني قياس العكس وهو من العدل الذي بعث الله به رسوله‏.‏
فالقياس الصحيح مثل أن يكون العلة التي علق بها الحكم في الأصل موجودة في الفرع من غير معارض في الفرع يمنع حكمها ومثل هذا القياس لا تأتي الشريعة بخلافه قط‏.‏
وكذلك القياس بإلغاء الفارق وهو‏:‏ أن لا يكون بين الصورتين فرق مؤثر في الشرع فمثل هذا القياس لا تأتي الشريعة بخلافه‏.‏
وحيث جاءت الشريعة باختصاص بعض الأنواع بحكم يفارق به نظائره فلا بد أن يختص ذلك النوع بوصف يوجب اختصاصه بالحكم ويمنع مساواته لغيره لكن الوصف الذي اختص به قد يظهر لبعض الناس وقد لا يظهر وليس من شرط القياس الصحيح المعتدل أن يعلم صحته كل أحد فمن رأى شيئًا من الشريعة مخالفًا للقياس فإنما هو مخالف للقياس الذي انعقد في نفسه ليس مخالفا للقياس الصحيح الثابت في نفس الأمر‏.‏
وحيث علمنا أن النص جاء بخلاف قياس‏:‏ علمنا قطعا أنه قياس فاسد بمعنى أن صورة النص امتازت عن تلك الصور التي يظن أنها مثلها بوصف أوجب تخصيص الشارع لها بذلك الحكم فليس في الشريعة ما يخالف قياسًا صحيحًا لكن فيها ما يخالف القياس الفاسد وإن كان من الناس من لا يعلم فساده‏.‏

ص -506- ونحن نبين أمثلة ذلك مما ذكر في السؤال فالذين قالوا‏:‏ المضاربة والمساقاة والمزارعة على خلاف القياس‏:‏ ظنوا أن هذه العقود من جنس الإجارة لأنها عمل بعوض والإجارة يشترط فيها العلم بالعوض والمعوض فلما رأوا العمل في هذه العقود غير معلوم والربح فيها غير معلوم قالوا‏:‏ تخالف القياس وهذا من غلطهم ‏;‏ فإن هذه العقود من جنس المشاركات لا من جنس المعاوضات الخاصة التي يشترط فيها العلم بالعوضين والمشاركات جنس غير جنس المعاوضة وإن قيل إن فيها شوب المعاوضة‏.‏ وكذلك المقاسمة جنس غير جنس المعاوضة الخاصة وإن كان فيها شوب معاوضة حتى ظن بعض الفقهاء أنها بيع يشترط فيها شروط البيع الخاص‏.‏ و أيضًاح هذا‏:‏ أن العمل الذي يقصد به المال ثلاثة أنواع‏:‏
أحدها‏:‏ أن يكون العمل مقصودا معلوما ‏;‏ مقدورا على تسليمه‏.‏ فهذه الإجارة اللازمة‏.‏ والثاني‏:‏ أن يكون العمل مقصودا لكنه مجهول أو غرر فهذه الجعالة وهي‏:‏ عقد جائز ليس بلازم فإذا قال‏:‏ من رد عبدي الآبق فله مائة فقد يقدر على رده وقد لا يقدر وقد يرده من مكان قريب وقد

ص -507- يرده من مكان بعيد ‏;‏ فلهذا لم تكن لازمة لكن هي جائزة فإن عمل هذا العمل استحق الجعل وإلا فلا ويجوز أن يكون الجعل فيها إذا حصل بالعمل جزءا شائعًا ‏;‏ ومجهولا جهالة لا تمنع التسليم مثل أن يقول أمير الغزو‏:‏ من دل على حصن فله ثلث ما فيه ‏"‏ ويقول للسرية التي يسريها‏:‏ لك خمس ما تغنمين أو ربعه‏.‏
وقد تنازع العلماء في سلب القاتل‏:‏ هل هو مستحق بالشرع‏؟‏ كقول الشافعي أو بالشرط كقول أبي حنيفة ومالك‏؟‏على قولين هما روايتان عن أحمد فمن جعله مستحقا بالشرط جعله من هذا الباب‏.‏
ومن هذا الباب إذا جعل للطبيب جعلاً على شفاء المريض جاز كما أخذ أصحاب النبي صلى الله عليه وسلم الذين جعل لهم قطيع على شفاء سيد الحي فرقاه بعضهم حتى برئ فأخذوا القطيع ‏;‏ فإن الجعل كان على الشفاء لا على القراءة‏.‏
ولو استأجر طبيبًا إجارة لازمة على الشفاء لم يجز ‏;‏ لأن الشفاء غير مقدور له فقد يشفيه الله وقد لا يشفيه فهذا ونحوه مما تجوز فيه الجعالة دون الإجارة اللازمة‏.‏
وأما النوع الثالث‏:‏ فهو ما لا يقصد فيه العمل ‏;‏ بل المقصود المال وهو المضاربة فإن رب المال ليس له قصد في نفس عمل العامل كما للجاعل والمستأجر قصد في عمل العامل ‏;‏ ولهذا لو عمل

ص -508- ما عمل ولم يربح شيئا لم يكن له شيء وإن سمي هذا جعالة بجزء مما يحصل بالعمل كان نزاعا لفظيا بل هذه مشاركة هذا بنفع بدنه وهذا بنفع ماله وما قسم الله من الربح كان بينهما على الإشاعة ‏;‏ ولهذا لا يجوز أن يخص أحدهما بربح مقدر ‏;‏ لأن هذا يخرجهما عن العدل الواجب في الشركة‏.‏ وهذا هو الذي نهى عنه صلى الله عليه وسلم من المزارعة فإنهم كانوا يشرطون لرب المال زرع بقعة بعينها وهو ما ينبت على الماذيانات وإقبال الجداول ونحو ذلك فنهى النبي صلى الله عليه وسلم عن ذلك‏.‏
ولهذا قال الليث بن سعد وغيره‏:‏ إن الذي نهى عنه صلى الله عليه وسلم هو أمر إذا نظر فيه ذو البصر بالحلال والحرام علم أنه لا يجوز ‏;‏ أو كان قال‏.‏ فبين أن النهي عن ذلك موجب القياس فإن مثل هذا لو شرط في المضاربة لم يجز ‏;‏ لأن مبنى المشاركات على العدل بين الشريكين فإذا خص أحدهما بربح دون الآخر لم يكن هذا عدلا بخلاف ما إذا كان لكل منهما جزء شائع فإنهما يشتركان في المغنم وفي المغرم فإن حصل ربح اشتركا في المغنم وإن لم يحصل ربح اشتركا في الحرمان وذهب نفع بدن هذا كما ذهب نفع مال هذا ولهذا كانت الوضيعة على المال لأن ذلك في مقابلة ذهاب نفع العامل‏.‏

ص -509- ولهذا كان الصواب أنه يجب في المضاربة الفاسدة ربح المثل لا أجرة المثل فيعطى العامل ما جرت به العادة أن يعطاه مثله من الربح‏:‏ إما نصفه وإما ثلثه وإما ثلثاه‏.‏
فإما أن يعطي شيئًا مقدرًا مضمونًا في ذمة المالك كما يعطي في الإجارة والجعالة فهذا غلط ممن قاله‏.‏ وسبب الغلط ظنه أن هذا إجارة فأعطاه في فاسدها عوض المثل كما يعطيه في المسمى الصحيح‏.‏
ومما يبين غلط هذا القول أن العامل قد يعمل عشر سنين فلو أعطي أجرة المثل لأعطي أضعاف رأس المال وهو في الصحيحة لا يستحق إلا جزءا من الربح إن كان هناك ربح فكيف يستحق في الفاسدة أضعاف ما يستحقه في الصحيحة‏؟‏‏.‏
وكذلك الذين أبطلوا المزارعة والمساقاة ظنوا أنها إجارة بعوض مجهول فأبطلوها وبعضهم صحح منها ما تدعو إليه الحاجة كالمساقاة على الشجر لعدم إمكان إجارتها بخلاف الأرض فإنه تمكن إجارتها‏.‏
وجوزوا من المزارعة ما يكون تبعا للمساقاة إما مطلقا ‏;‏ وإما إذا كان البياض الثلث‏.‏ وهذا كله بناء على أن مقتضى الدليل بطلان المزارعة وإنما جوزت للحاجة‏.‏
ومن أعطى النظر حقه علم أن المزارعة أبعد عن الظلم والقمار من الإجارة بأجرة مسماة مضمونة في الذمة ‏;‏ فإن المستأجر إنما يقصد الانتفاع بالزرع النابت في الأرض فإذا وجب عليه الأجرة ومقصوده من

ص -510- الزرع قد يحصل وقد لا يحصل كان في هذا حصول أحد المتعاوضين على مقصوده دون الآخر‏.‏
وأما المزارعة فإن حصل الزرع اشتركا فيه وإن لم يحصل شيء اشتركا في الحرمان فلا يختص أحدهما بحصول مقصوده دون الآخر فهذا أقرب إلى العدل وأبعد عن الظلم من الإجارة‏.‏ والأصل في العقود جميعها هو العدل ‏;‏ فإنه بعثت به الرسل وأنزلت الكتب قال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ والشارع نهى عن الربا لما فيه من الظلم وعن الميسر لما فيه من الظلم والقرآن جاء بتحريم هذا وهذا وكلاهما أكل المال بالباطل‏.‏
وما نهى عنه النبي صلى الله عليه وسلم من المعاملات‏:‏ كبيع الغرر وبيع الثمر قبل بدو صلاحه وبيع السنين وبيع حبل الحبلة وبيع المزابنة والمحاقلة ونحو ذلك‏:‏ هي داخلة إما في الربا وإما في الميسر فالإجارة بالأجرة المجهولة مثل أن يكريه الدار بما يكسبه المكتري في حانوته من المال هو من الميسر فهذا لا يجوز‏.‏ وأما المضاربة والمساقاة والمزارعة فليس فيها شيء من الميسر بل هو من أقوم العدل‏.‏
وهذا مما يبين لك أن المزارعة التي يكون فيها البذر من العامل

ص -511- أحق بالجواز من المزارعة التي يكون فيها من رب الأرض ولهذا كان أصحاب رسول الله صلى الله عليه وسلم يزارعون على هذا الوجه وكذلك عامل النبي صلى الله عليه وسلم أهل خيبر بشطر ما يخرج منها من ثمر وزرع على أن يعمروها من أموالهم‏.‏ والذين اشترطوا أن يكون البذر من رب الأرض قاسوا ذلك على المضاربة فقالوا في المضاربة‏:‏ المال من واحد والعمل من آخر وكذلك ينبغي أن يكون في المزارعة وجعلوا البذر من رب المال كالأرض‏.‏ وهذا القياس مع أنه مخالف للسنة ولأقوال الصحابة فهو من أفسد القياس ‏;‏ وذلك أن المال في المضاربة يرجع إلى صاحبه ويقتسمان الربح فهو نظير الأرض في المزارعة وأما البذر الذي لا يعود نظيره إلى صاحبه بل يذهب كما يذهب نفع الأرض فإلحاقه بالنفع الذاهب أولى من إلحاقه بالأصل الباقي فالعاقد إذا أخرج البذر ذهب عمله وبذره ورب الأرض ذهب نفع أرضه وبذر هذا كأرض هذا فمن جعل البذر كالمال كان ينبغي له أن يعيد مثل البذر إلى صاحبه كما قال مثل ذلك في المضاربة فكيف ولو اشترط رب البذر نظير عود بذره إليه لم يجوزوا ذلك‏.‏

ص -512- وليس هذا موضع بسط هذه المسائل وإنما الغرض التنبيه على جنس قول القائل‏:‏ هذا يخالف القياس ‏.‏
فصل
وأما ‏[‏الحوالة‏]‏ فمن قال‏:‏ تخالف القياس قال‏:‏ إنها بيع دين بدين وذلك لا يجوز وهذا غلط من وجهين‏:‏ أحدهما‏:‏ أن بيع الدين بالدين ليس فيه نص عام ولا إجماع‏.‏ وإنما ورد النهي عن بيع الكالئ بالكالئ والكالئ هو المؤخر الذي لم يقبض بالمؤخر الذي لم يقبض وهذا كما لو أسلم شيئًا في شيء في الذمة وكلاهما مؤخر فهذا لا يجوز بالاتفاق وهو بيع كالئ بكالئ‏.‏
وأما بيع الدين بالدين فينقسم إلى بيع واجب بواجب كما ذكرناه وينقسم إلى بيع ساقط بساقط وساقط بواجب‏.‏ وهذا فيه نزاع‏.‏ الوجه الثاني‏:‏ أن الحوالة من جنس إيفاء الحق لا من جنس البيع‏.‏ فإن صاحب الحق إذا استوفى من المدين ماله كان هذا استيفاء فإذا أحاله على غيره كان قد استوفى ذلك الدين عن الدين الذي له في ذمة المحيل ولهذا ذكر النبي صلى الله عليه وسلم

ص -513- الحوالة في معرض الوفاء فقال في الحديث الصحيح‏:‏ ‏"‏مطل الغني ظلم وإذا أتبع أحدكم على مليء فليتبع‏"‏‏.‏
فأمر المدين بالوفاء ونهاه عن المطل وبين أنه ظالم إذا مطل وأمر الغريم بقبول الوفاء إذا أحيل على مليء وهذا كقوله تعالى‏:‏ ‏{فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏ أمر المستحق أن يطالب بالمعروف وأمر المدين أن يؤدي بإحسان‏.‏
ووفاء الدين ليس هو البيع الخاص وإن كان فيه شوب المعاوضة وقد ظن بعض الفقهاء أن الوفاء إنما يحصل باستيفاء الدين بسبب أن الغريم إذا قبض الوفاء صار في ذمته للمدين مثله يتقاص ما عليه بماله وهذا تكلف أنكره جمهور الفقهاء وقالوا‏:‏ بل نفس المال الذي قبضه يحصل به الوفاء ولا حاجة أن نقدر في ذمة المستوفي دينًا وأولئك قصدوا أن يكون وفاء الدين بدين وهذا لا حاجة إليه بل الدين من جنس المطلق الكلي والمعين من جنس المعين فمن ثبت في ذمته دين مطلق كلي فالمقصود منه هو الأعيان الموجودة وأي معين استوفاه حصل به المقصود من ذلك الدين المطلق

ص -514- فصل
ومن قال‏:‏ القرض خلاف القياس قال‏:‏ لأنه بيع ربوي بجنسه من غير قبض‏.‏ وهذا غلط فإن القرض من جنس التبرع بالمنافع كالعارية ولهذا سماه النبي صلى الله عليه وسلم منيحة فقال‏:‏ ‏"‏أو منيحة ذهب أو منيحة ورق‏"‏‏.‏
وباب العارية أصله أن يعطيه أصل المال لينتفع بما يستخلف منه ثم يعيده إليه فتارة ينتفع بالمنافع كما في عارية العقار‏.‏
وتارة يمنحه ماشية ليشرب لبنها ثم يعيدها وتارة يعيره شجرة ليأكل ثمرها ثم يعيدها فإن اللبن والثمر يستخلف شيئًا بعد شيء بمنزلة المنافع ولهذا كان في الوقف يجري مجرى المنافع والمقرض يقرضه ما يقرضه لينتفع به ثم يعيد له بمثله فإن إعادة المثل تقوم مقام إعادة العين ولهذا نهي أن يشترط زيادة على المثل كما لو شرط في العارية أن يرد مع الأصل غيره‏.‏ وليس هذا من باب البيع فإن عاقلا لا يبيع درهما بمثله من كل وجه إلى أجل ولا يباع الشيء بجنسه إلى أجل إلا مع اختلاف الصفة أو القدر كما يباع نقد بنقد آخر وصحيح بمكسور ونحو ذلك

ص -515- ولكن قد يكون في القرض منفعة للمقرض كما في مسألة السفتجة ولهذا كرهها من كرهها والصحيح أنها لا تكره لأن المقترض ينتفع بها أيضًا ففيها منفعة لهما جميعا إذا أقرضه ‏.‏
فصل
وأما قول من يقول‏:‏ إزالة النجاسة على خلاف القياس والنكاح على خلاف القياس ونحو ذلك‏:‏ فهو من أفسد الأقوال وشبهتهم أنهم يقولون‏:‏ الإنسان شريف والنكاح فيه ابتذال المرأة وشرف الإنسان ينافي الابتذال‏.‏
وهذا غلط فإن النكاح من مصلحة شخص المرأة ونوع الإنسان والقدر الذي فيه من كون الذكر يقوم على الأنثى هو من الحكمة التي بها تتم مصلحة جنس الحيوان فضلا عن نوع الإنسان ومثل هذا الابتذال لا ينافي الإنسانية كما لا ينافيها أن يتغوط الإنسان إذا احتاج إلى ذلك وأن يأكل ويشرب وإن كان الاستغناء عن ذلك أكمل بل ما احتاج إليه الإنسان وحصلت له به مصلحته فإنه لا يجوز أن يمنع منه والمرأة محتاجة إلى النكاح وهو من تمام مصلحتها فكيف يقال‏:‏ القياس يقتضي منعها أن تتزوج‏؟‏ وكذلك إزالة النجاسة فإن شبهة من قال‏:‏ إنها تخالف القياس أن

ص -516- الماء إذا لاقاها نجس الماء ثم إذا صب ماء آخر لاقى الأول‏.‏ وهلم جرا قالوا‏:‏ فكان القياس أنها تنجس المياه المتلاحقة والنجس لا يزيل النجس‏.‏ وهذا غلط فإنه يقال لم قلتم القياس يقتضي أن الماء إذا لاقى النجاسة نجس‏؟‏ فإن قلتم‏:‏ لأنه في بعض الصور كذلك‏.‏ قيل‏:‏ الحكم في الأصل ممنوع عند من يقول‏:‏ الماء لا ينجس إلا بالتغير ومن سلم الأصل قال ليس جعل الإزالة مخالفة للقياس بأولى من جعل تنجس الماء مخالفا للقياس بأن يقال‏:‏ القياس يقتضي أن الماء إذا لاقى نجاسة لا ينجس كما أنه إذا لاقاها حال الإزالة لا ينجس فهذا القياس أصح من ذلك لأن النجاسة تزول بالماء بالنص والإجماع وأما تنجس الماء بالملاقاة فمورد نزاع فكيف يجعل مواقع النزاع حجة على مواقع الإجماع والقياس أن يقاس موارد النزاع على مواقع الإجماع‏.‏
ثم يقال‏:‏ الذي يقتضيه المعقول أن الماء إذا لم تغيره النجاسة لا ينجس ‏;‏ فإنه باق على أصل خلقه وهو طيب داخل في قوله تعالى‏:‏ ‏{وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِث‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ وهذا هو القياس في المائعات جميعها إذا وقعت فيها نجاسة فاستحالت حتى لم يظهر طعمها

ص -517- ولا لونها ولا ريحها أن لا تنجس فقد تنازع الفقهاء‏:‏ هل القياس يقتضي نجاسة الماء بملاقاة النجاسة إلا ما استثناه الدليل أو القياس يقتضي أنه لا ينجس إذا لم يتغير‏؟‏ على قولين والأول قول أهل العراق والثاني قول أهل الحجاز‏.‏
وفقهاء الحديث منهم من يختار هذا ‏;‏ ومنهم من يختار هذا وهم أهل الحجاز وهو الصواب الذي تدل عليه الأصول والنصوص والمعقول ‏;‏ فإن الله أباح الطيبات وحرم الخبائث والطيب والخبث باعتبار صفات قائمة بالشيء فما دام على حاله فهو طيب فلا وجه لتحريمه ‏;‏ ولهذا لو وقعت قطرة خمر في جب لم يجلد شاربه‏.‏
والذين يسلمون أن القياس نجاسة الماء بالملاقاة فرقوا بين ملاقاته في الإزالة وبين غيرها بفروق‏.‏ منهم من قال‏:‏ الماء هاهنا وارد على النجاسة وهناك وردت النجاسة عليه وهذا ضعيف ‏;‏ فإنه لو صب ماء في جب نجس ينجس عندهم‏.‏ ومنهم من قال‏:‏ الماء إذا كان في مورد التطهير لإزالة الخبث أو الحدث لم يثبت له حكم النجاسة ولا الاستعمال إلا إذا انفصل وأما قبل الانفصال فلا يكون مستعملاً ولا نجسًا‏.‏ وهذا حكاية مذهب ليس فيه حجة‏.‏

ص -518- ومنهم من قال‏:‏ الماء في حال الإزالة جار والماء الجاري لا ينجس إلا بالتغير‏.‏ وهو مذهب أبي حنيفة ومالك وهو أنص الروايتين عن أحمد وهو القول القديم للشافعي ولكن إزالة النجاسة تارة تكون بالجريان وتارة تكون بدونه كما لو صب الماء على الثوب في الطست‏.‏
فالصواب أن مقتضى القياس أن الماء لا ينجس إلا بالتغير والنجاسة لا تزول به حتى يكون غير متغير وأما في حال تغيره فهو نجس لكن تخفف به النجاسة وأما الإزالة فإنما تحصل بالماء الذي ليس بمتغير‏.‏
وهذا القياس في الماء هو القياس في المائعات كلها أنها لا تنجس إذا استحالت النجاسة فيها ولم يبق لها فيها أثر ‏;‏ فإنها حينئذ من الطيبات لا من الخبائث‏.‏
وهذا القياس هو القياس في قليل الماء وكثيره ‏;‏ وقليل المائع وكثيره فإن قام دليل شرعي على نجاسة شيء من ذلك فلا نقول‏:‏ إنه خلاف القياس بل نقول‏:‏ دل ذلك على أن النجاسة ما استحالت‏.‏
ولهذا كان أظهر الأقوال في المياه مذهب أهل المدينة والبصرة‏:‏ أنه لا ينجس إلا بالتغير وهو إحدى الروايات عن الإمام أحمد نصرها طائفة من أصحابه كالإمام أبي الوفاء بن عقيل ‏;‏ وأبي محمد بن المنى‏.‏

ص -519- وكذلك الماء المستعمل في طهارة الحدث باق على طهوريته وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الماء لا ينجس‏"‏ فلا يصير الماء جنبًا ولا يتعدى إليه حكم الجنابة‏.‏
ونهيه - صلى الله عليه وسلم - عن البول في الماء الدائم أو عن الاغتسال فيه لا يدل على أنه يصير نجسًا بذلك بل قد نهى عنه لما يفضي إليه البول بعد البول من إفساده أو لما يؤدي إلى الوسواس‏.‏
كما ‏"‏نهى عن بول الرجل في مستحمه وقال‏:‏ عامة الوسواس منه‏"‏‏.‏ ونهيه عن الاغتسال قد جاء فيه أنه نهى - عن الاغتسال فيه بعد البول وهذا يشبه نهيه عن بول الإنسان في مستحمه‏.‏ وقد ثبت في الصحيح عنه صلى الله عليه وسلم أنه سئل عن فأرة وقعت في سمن فقال‏:‏ ‏"‏ألقوها وما حولها وكلوا سمنكم‏"‏‏.‏
والتفريق المروي فيه‏:‏ ‏"‏إن كان جامدا فألقوها وما حولها ‏;‏ وإن كان مائعا فلا تقربوه‏"‏ غلط - كما بينه البخاري والترمذي - وغيرهما وهو من غلط معمر فيه وابن عباس راويه أفتى فيما إذا ماتت أن تلقى وما حولها ويؤكل فقيل لهما‏:‏ إنها قد دارت فيه فقال‏:‏ إنما ذاك لما كانت حية ‏;‏ فلما ماتت استقرت‏.‏ رواه أحمد في مسائل ابنه صالح‏.‏ وكذلك الزهري راوي الحديث أفتى في الجامد والمائع القليل والكثير ‏;‏ سمنًا كان أو زيتًا ‏;‏ أو غير ذلك‏:‏ بأن تلقى وما قرب منها ويؤكل الباقي

ص -520- واحتج بالحديث فكيف قد يكون روى فيه الفرق‏؟‏‏.‏
وحديث القلتين إن صح عن النبي صلى الله عليه وسلم يدل على ذلك أيضًا فإن قوله‏:‏ ‏"‏إذا بلغ الماء قلتين لم يحمل الخبث وفي اللفظ الآخر‏:‏ لم ينجسه شيء‏"‏ يدل على أن الموجب لنجاسته كون الخبث فيه محمولا فمتى كان مستهلكًا فيه لم يكن محمولا فمنطوق الحديث وتعليله لم يدل على ذلك‏.‏
وأما تخصيص القلتين بالذكر فإنهم سألوه عن الماء يكون بأرض الفلاة ‏;‏ وما ينوبه من السباع والدواب ‏;‏ وذلك الماء الكثير في العادة فبين صلى الله عليه وسلم أن مثل ذلك لا يكون فيه خبث في العادة بخلاف القليل فإنه قد يحمل الخبث وقد لا يحمله ‏;‏ فإن الكثيرة تعين على إحالة الخبث إلى طبعه ‏;‏ والمفهوم لا يجب فيه العموم فليس إذا كان القلتان لا تحمل الخبث يلزم أن ما دونها يلزمه مطلقًا على أن التخصيص وقع جوابا لأناس سألوه عن مياه معينة ‏;‏ فقد يكون التخصيص لأن هذه كثيرة لا تحمل الخبث والقلتان كثير ولا يلزم أن لا يكون الكثير إلا قلتين وإلا فلو كان هذا حدا فاصلا بين الحلال والحرام لذكره ابتداء ولأن الحدود الشرعية تكون معروفة كنصاب الذهب والمعشرات ونحو ذلك والماء الذي تقع فيه النجاسة لا يعلم كيله إلا خرصا ‏;‏ ولا يمكن كيله في العادة فكيف يفصل بين

ص -521- لحلال والحرام بما يتعذر معرفته على غالب الناس في غالب الأوقات وقد أطلق في غير حديث قوله‏:‏ ‏"‏الماء طهور لا ينجسه شيء‏"‏ و‏"‏الماء لا يجنب‏"‏‏.‏
ولم يقدره مع أن تأخير البيان عن وقت الحاجة لا يجوز ومنطوق هذا الحديث يوافق تلك ومفهومه إنما يدل عند من يقول بدلالة المفهوم إذا لم يكن هناك سبب يوجب التخصيص بالذكر لا الاختصاص بالحكم وهذا لا يعلم هنا‏.‏
وحديث الأمر بإراقة الإناء من ولوغ الكلب ‏;‏ لأن الآنية التي يلغ فيها الكلب في العادة صغيرة ولعابه لزج يبقى في الماء ويتصل بالإناء فيراق الماء ويغسل الإناء من ريقه الذي لم يستحل بعد بخلاف ما إذا ولغ في إناء كبير‏.‏
وقد نقل حرب عن أحمد في كلب ولغ في جب كبير فيه زيت فأمره بأكله‏.‏ وبسط هذه المسائل له موضع آخر وإنما المقصود التنبيه على مخالفة القياس وموافقته ‏.‏
فصل
وقول القائل‏:‏ إن تطهير الماء على خلاف القياس هو بناء على هذا الأصل الفاسد وإلا فمن كان من أصله أن القياس أن الماء لا

ص -522- ينجس إلا بالتغير فالقياس عنده تطهيره ‏;‏ فإن الحكم إذا ثبت بعلة زال بزوالها وإذا كانت العلة التغير فإذا زال التغير زالت النجاسة كما أن العلة لما كانت في الخمر الشدة المضطربة فإذا زالت طهرت‏.‏ كيف والنجاسة في الماء واردة عليه كنجاسة الأرض‏؟‏‏.‏
ولكن قد يقال‏:‏ هذا مبني على ‏[‏مسألة الاستحالة‏]‏ وفيها نزاع مشهور ففي مذهب مالك وأحمد قولان ومذهب أبي حنيفة وأهل الظاهر أنها تطهر بالاستحالة ومذهب الشافعي لا تطهر بالاستحالة‏.‏ وقول القائل‏:‏ إنها تطهر بالاستحالة أصح فإن النجاسة إذا صارت ملحا أو رمادًا فقد تبدلت الحقيقة وتبدل الاسم والصفة فالنصوص المتناولة لتحريم الميتة والدم ولحم الخنزير لا تتناول الملح والرماد والتراب لا لفظا ولا معنى والمعنى الذي لأجله كانت تلك الأعيان خبيثة معدوم في هذه الأعيان فلا وجه للقول بأنها خبيثة نجسة‏.‏ والذين فرقوا بين ذلك وبين الخمر قالوا‏:‏ الخمر نجست بالاستحالة فطهرت بالاستحالة فيقال لهم‏:‏ وكذلك البول والدم والعذرة إنما نجست بالاستحالة فينبغي أن تطهر بالاستحالة ‏.‏
فصل
وأما قول القائل‏:‏ التوضؤ من لحوم الإبل على خلاف القياس فهذا إنما قاله لأنها لحم واللحم لا يتوضأ منه وصاحب الشرع قد

ص -523- فرق بين لحم الغنم ولحم الإبل كما فرق بين معاطن هذه ومبارك هذه فأمر بالصلاة في هذا ونهى عن الصلاة في هذا فدعوى المدعي أن القياس التسوية بينهما من جنس قول الذين قالوا ‏{إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ والفرق بينهما ثابت في نفس الأمر كما فرق بين أصحاب الإبل وأصحاب الغنم فقال‏:‏ ‏"‏الفخر والخيلاء في الفدادين أصحاب الإبل والسكينة في أهل الغنم‏"‏ وروي في الإبل‏:‏ ‏"‏أنها جن خلقت من جن‏"‏‏.‏ وروي‏:‏ ‏"‏على ذروة كل بعير شيطان‏"‏‏.‏ فالإبل فيها قوة شيطانية والغاذي شبيه بالمغتذي‏.‏ ولهذا حرم كل ذي ناب من السباع وكل ذي مخلب من الطير‏:‏ لأنها دواب عادية بالاغتذاء بها تجعل في خلق الإنسان من العدوان ما يضره في دينه فنهى الله عن ذلك لأن المقصود أن يقوم الناس بالقسط والإبل إذا أكل منها تبقي فيه قوة شيطانية‏.‏ وفي الحديث الذي في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الغضب من الشيطان والشيطان خلق من النار وإنما تطفأ النار بالماء" قال النبي صلى الله عليه وسلم‏:‏ "فإذا غضب أحدكم فليتوضأ‏"‏‏.‏
فإذا توضأ العبد من لحوم الإبل كان في ذلك من إطفاء القوة الشيطانية ما يزيل المفسدة بخلاف من لم يتوضأ منها فإن الفساد حاصل معه ولهذا يقال‏:‏ إن الأعراب بأكلهم لحوم الإبل مع عدم

ص -524- الوضوء منها صار فيهم من الحقد ما صار‏.‏ ولهذا ‏"‏أمر بالوضوء مما مست النار‏"‏‏.‏
وهو حديث صحيح وقد ثبت في أحاديث صحيحة أنه أكل مما مست النار ولم يتوضأ فقيل‏:‏ إن الأول منسوخ لكن لم يثبت أن ذلك متقدم على هذا بل رواه أبو هريرة وإسلامه متأخر عن تاريخ بعض تلك الأحاديث كحديث السويق الذي كان بخيبر فإنه كان قبل إسلام أبي هريرة وقيل‏:‏ بل الأمر بالتوضؤ مما مست النار استحباب كالأمر بالتوضؤ من الغضب وهذا أظهر القولين وهما وجهان في مذهب أحمد‏.‏ فإن النسخ لا يصار إليه إلا عند التنافي والتاريخ وكلاهما منتف بخلاف حمل الأمر على الاستحباب فإن له نظائر كثيرة‏.‏ وكذلك التوضؤ من مس الذكر ومس النساء هو من هذا الباب لما فيه من تحريك الشهوة ‏;‏ فالتوضؤ مما يحرك الشهوة كالتوضؤ من الغضب وما مسته النار‏:‏ هو من هذا الباب‏:‏ فإن الغضب من الشيطان والشيطان من النار وأما لحم الإبل فقد قيل‏:‏ التوضؤ منه مستحب لكن تفريق النبي صلى الله عليه وسلم بينه وبين لحم الغنم - مع أن ذلك مسته النار والوضوء منه مستحب - دليل على الاختصاص وما فوق الاستحباب إلا الإيجاب ولأن الشيطنة في الإبل لازمة وفيما مسته النار عارضة ولهذا نهى عن الصلاة في أعطانها للزوم الشيطان لها بخلاف الصلاة في مباركها في السفر فإنه جائز لأنه عارض والحشوش

ص -525- محتضرة فهي أولى بالنهي من أعطان الإبل‏.‏ وكذلك الحمام بيت الشيطان وفي الوضوء من اللحوم الخبيثة عن أحمد روايتان على أن الحكم مما عقل معناه فيعدي أو ليس كذلك‏؟‏‏.‏
والخبائث التي أبيحت للضرورة كلحوم السباع أبلغ في الشيطنة من لحوم الإبل فالوضوء منها أولى‏.‏ وقد تنازع العلماء في الوضوء من النجاسة الخارجة من غير السبيلين ‏;‏ كالفصاد ‏;‏ والحجامة والجرح والقيء والوضوء من مس النساء لشهوة وغير شهوة والتوضؤ من مس الذكر والتوضؤ من القهقهة فبعض الصحابة كان يتوضأ من مس الذكر كسعد وابن عمر كثير منهم لم يكن يتوضأ منه والوضوء منه هل هو واجب أو مستحب‏؟‏ فيه عن مالك وأحمد روايتان وإيجابه قول الشافعي وعدم الإيجاب مذهب أبي حنيفة‏.‏ وكذلك مس النساء لشهوة إذا قيل باستحبابه فهذا يتوجه وأما وجوب ذلك فلا يقوم الدليل إلا على خلافه ولا يقدر أحد قط أن ينقل عن النبي صلى الله عليه وسلم أنه كان يأمر أصحابه بالوضوء من مس النساء ولا من النجاسات الخارجة ‏;‏ لعموم البلوى بذلك وقوله تعالى‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ المراد به الجماع كما فسره بذلك ابن عباس وغيره

ص -526- لوجوه متعددة‏.‏ وقوله صلى الله عليه وسلم للمستحاضة‏:‏ ‏"‏إنما ذلك عرق وليس بالحيضة‏"‏‏.‏ تعليل لعدم وجوب الغسل لا لوجوب الوضوء فإن وجوب الوضوء لا يختص بدم العروق بل كانت قد ظنت أن ذلك الدم هو دم الحيض الذي يوجب الغسل فبين لها النبي صلى الله عليه وسلم أن هذا ليس هو دم الحيض الذي يوجب الغسل فإن ذلك يرشح من الرحم كالعرق وإنما هذا دم عرق انفجر في الرحم ودماء العروق لا توجب الغسل وهذه مسائل مبسوطة في مواضع أخر‏.‏
والمقصود هنا التنبيه على فساد ‏[‏قول‏]‏ من يدعي التناقض في معاني الشريعة أو ألفاظها ويزعم أن الشارع يفرق بين المتماثلين بل نبينا محمد صلى الله عليه وسلم بعث بالهدى ودين الحق بالحكمة والعدل والرحمة فلا يفرق بين شيء ين في الحكم إلا لافتراق صفاتهما المناسبة للفرق ولا يسوي بين شيء ين إلا لتماثلهما في الصفات المناسبة للتسوية‏.‏ والأظهر أنه لا يجب الوضوء من مس الذكر ولا النساء ولا خروج النجاسات من غير السبيلين ولا القهقهة ولا غسل الميت فإنه ليس مع الموجبين دليل صحيح بل الأدلة الراجحة تدل على عدم الوجوب لكن الاستحباب متوجه ظاهر فيستحب أن يتوضأ

ص -527- من مس النساء لشهوة ويستحب أن يتوضأ من الحجامة والقيء ونحوهما كما في السنن‏:‏ ‏"‏أن النبي صلى الله عليه وسلم قاء فتوضأ‏"‏‏.‏
والفعل إنما يدل على الاستحباب ولم يثبت عنه أنه أمر بالوضوء من الحجامة ولا أمر أصحابه بالوضوء إذا جرحوا مع كثرة الجراحات والصحابة نقل عنهم فعل الوضوء لا إيجابه‏.‏ وكذلك القهقهة في الصلاة ذنب ويشرع لكل من أذنب أن يتوضأ وفي استحباب الوضوء من القهقهة وجهان في مذهب أحمد وغيره‏.‏
وأما الوضوء من الحدث الدائم لكل صلاة ففيه أحاديث متعددة عن النبي صلى الله عليه وسلم قد صحح بعضها غير واحد من العلماء فقول الجمهور الذين يوجبون الوضوء لكل صلاة أظهر ‏;‏ وهو مذهب أبي حنيفة والشافعي وأحمد والله أعلم ‏.
فصل
وأما الحجامة فإنما اعتقد أن الفطر منها مخالف للقياس من اعتقد أن الفطر مما خرج لا مما دخل وهؤلاء أشكل عليهم القيء والاحتلام ودم الحيض والنفاس‏.

ص -528- وأما من تدبر أصول الشرع ومقاصده فإنه رأى الشارع لما أمر بالصوم أمر فيه بالاعتدال حتى كره الوصال وأمر بتعجيل الفطر وتأخير السحور وجعل أعدل الصيام وأفضله صيام داود وكان من العدل أن لا يخرج من الإنسان ما هو قيام قوته فالقيء يخرج الغذاء والاستمناء يخرج المنى والحيض يخرج الدم‏.‏
وبهذه الأمور قوام البدن، لكن فرق بين ما يمكن الاحتراز منه وما لا يمكن فالاحتلام لا يمكن الاحتراز منه وكذلك من ذرعه القيء وكذا دم الاستحاضة فإنه ليس له وقت معين بخلاف دم الحيض فإن له وقتًا معينًا فالمحتجم أخرج دمه وكذلك المفتصد بخلاف من خرج دمه بغير اختياره كالمجروح فإن هذا لا يمكن الاحتراز منه فكانت الحجامة من جنس القيء والاستمناء والحيض وكان خروج دم الجرح من جنس الاستحاضة والاحتلام وذرع القيء فقد تناسبت الشريعة وتشابهت ولم تخرج عن القياس‏.‏
والأظهر أنه لا يفطر بالكحل ولا بالتقطير في الإحليل ولا بابتلاع ما لا يغذي كالحصاة ولكن يفطر بالسعوط لقوله‏:‏ ‏"‏وبالغ في الاستنشاق إلا أن تكون صائمًا‏"‏‏.‏

ص -529- فصل
وأما قولهم‏:‏ السلم على خلاف القياس فقولهم هذا من جنس ما رووا عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تبع ما ليس عندك‏"‏ وأرخص في السلم‏.‏
وهذا لم يرو في الحديث وإنما هو من كلام بعض الفقهاء وذلك أنهم قالوا‏:‏ السلم بيع الإنسان ما ليس عنده فيكون مخالفًا للقياس ونهي النبي صلى الله عليه وسلم حكيم بن حزام عن بيع ما ليس عنده‏:‏ إما أن يراد به بيع عين معينة فيكون قد باع مال الغير قبل أن يشتريه وفيه نظر‏.‏
وإما أن يراد به بيع ما لا يقدر على تسليمه وإن كان في الذمة وهذا أشبه ‏;‏ فيكون قد ضمن له شيئًا لا يدري هل يحصل أو لا يحصل‏؟‏ وهذا في السلم الحال إذا لم يكن عنده ما يوفيه والمناسبة فيه ظاهرة‏.‏
فأما السلم المؤجل فإنه دين من الديون وهو كالابتياع بثمن مؤجل فأي فرق بين كون أحد العوضين مؤجلاً في الذمة وكون العوض الآخر مؤجلا في الذمة‏؟‏ وقد قال تعالى‏:‏ ‏{إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ‏}‏ ‏[‏البقرة‏:‏282‏]‏ وقال ابن عباس‏:‏ أشهد أن السلف المضمون في

ص -530- الذمة حلال في كتاب الله وقرأ هذه الآية فإباحة هذا على وفق القياس لا على خلافه‏.‏
فصل
وأما الكتابة فقال من قال‏:‏ هي خلاف القياس ‏;‏ لكونه بيع ماله بماله‏.‏ وليس كذلك بل باعه نفسه بمال في الذمة والسيد لا حق له في ذمة العبد وإنما حقه في بدنه فإن السيد حقه مالية العبد في إنسانيته فهو من حيث يؤمر وينهى إنسان مكلف فيلزمه الإيمان والصلاة والصيام لأنه إنسان والذمة العهد وإنما يطالب العبد بما في ذمته بعد عتقه وحينئذ لا ملك للسيد عليه‏.‏
فالكتابة‏:‏ بيعه نفسه بمال في ذمته ثم إذا اشترى نفسه كان كسبه له ونفعه له وهو حادث على ملكه الذي استحقه بعقد الكتابة لكن لا يعتق فيها إلا بالإذن ‏;‏ لأن السيد لم يرض بخروجه من ملكه إلا بأن يسلم له العوض فمتى لم يحصل له العوض وعجز العبد عنه كان له الرجوع في المبيع وهذا هو القياس في المعاوضات‏.‏ ولهذا يقول‏:‏ إذا عجز المشتري عن الثمن لإفلاسه كان للبائع الرجوع في المبيع فالعبد المكاتب مشتر لنفسه فعجزه عن أداء العوض كعجز المشتري وهذا القياس في جميع المعاوضات إذا عجز

ص -531- المعاوض عما عليه من العوض كان للآخر الرجوع في عوضه ويدخل في ذلك عجز الرجل عن الصداق وعجز الزوج عن الوطء وطرده عجز الرجل عن العوض في الخلع والصلح عن القصاص‏.‏
فصل
وأما الإجارة فالذين قالوا‏:‏ هي على خلاف القياس قالوا‏:‏ إنها بيع معدوم لأن المنافع معدومة حين العقد وبيع المعدوم لا يجوز‏.‏ ثم إن القرآن جاء بإجارة الظئر للرضاع في قوله تعالى‏:‏ ‏{فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏‏.‏
فقال كثير من الفقهاء‏:‏ إن إجارة الظئر للرضاع على خلاف قياس الإجارة فإن الإجارة عقد على منافع وإجارة الظئر عقد على اللبن واللبن من باب الأعيان لا من باب المنافع ومن العجب أنه ليس في القرآن ذكر إجارة جائزة إلا هذه وقالوا‏:‏ هذه خلاف القياس والشيء إنما يكون خلاف القياس إذا كان النص قد جاء في موضع بحكم وجاء في موضع يشابه ذلك بنقيضه فيقال‏:‏ هذا خلاف لقياس ذلك النص‏.‏
وليس في القرآن ذكر الإجارة الباطلة حتى يقال‏:‏ القياس يقتضي بطلان هذه الإجارة بل فيه ذكر جواز هذه الإجارة وليس فيه ذكر فساد إجارة تشبهها بل ولا في السنة بيان إجارة فاسدة تشبه هذه وإنما أصل قولهم

ص -532-

ظنهم أن الإجارة الشرعية إنما تكون على المنافع التي هي أعراض لا على أعيان هي أجسام وسنبين إن شاء الله كشف هذه الشبهة‏.‏
ولما اعتقد هؤلاء أن إجارة الظئر على خلاف القياس صار بعضهم يحتال لإجرائها على القياس الذي اعتقدوه فقالوا‏:‏ المعقود عليه فيها هو إلقام الثدي أو وضعه في الحجر أو نحو ذلك من المنافع التي هي مقدمات الرضاع ومعلوم أن هذه الأعمال إنما هي وسيلة إلى المقصود بعقد الإجارة وإلا فهي بمجردها ليست مقصودة ولا معقودا عليها بل ولا قيمة لها أصلا وإنما هو كفتح الباب لمن اكترى دارا أو حانوتا أو كصعود الدابة لمن اكترى دابة ومقصود هذا هو السكنى ومقصود هذا هو الركوب وإنما هذه الأعمال مقدمات ووسائل إلى المقصود بالعقد‏.‏
ثم هؤلاء الذين جعلوا إجارة الظئر على خلاف القياس طردوا ذلك في مثل ماء البئر والعيون التي تنبع في الأرض فقالوا‏:‏ أدخلت ضمنا وتبعا في العقد حتى إن العقد إذا وقع على نفس الماء كالذي يعقد على عين تنبع ليسقي بها بستانه أو ليسوقها إلى مكانه ليشرب منها وينتفع بمائها قالوا‏:‏ المعقود عليه الإجراء في الأرض أو نحو ذلك مما يتكلفونه ويخرجوا الماء المقصود بالعقود عن أن يكون معقودا عليه‏.

ص -533- ونحن ننبه على هذين الأصلين‏:‏ على قول من جعل الإجارة على خلاف القياس وعلى قول من جعل إجارة الظئر ونحوها على خلاف القياس‏.‏
أما الأول فنقول‏:‏ قولهم‏:‏ الإجارة بيع معدوم وبيع المعدوم على خلاف القياس‏:‏ مقدمتان مجملتان فيهما تلبيس ‏;‏ فإن قولهم‏:‏ الإجارة بيع إن أرادوا أنها البيع الخاص الذي يعقد على الأعيان فهو باطل وإن أرادوا البيع العام الذي هو معاوضة إما على عين وإما على منفعة فقولهم في المقدمة الثانية‏:‏ أن بيع المعدوم لا يجور إنما يسلم - إن سلم - في الأعيان لا في المنافع ولما كان لفظ البيع يحتمل هذا وهذا تنازع الفقهاء في الإجارة‏:‏ هل تنعقد بلفظ البيع‏؟‏ على وجهين‏.‏
والتحقيق‏:‏ أن المتعاقدين إن عرفا المقصود انعقدت فأي لفظ من الألفاظ عرف به المتعاقدان مقصودهما انعقد به العقد وهذا عام في جميع العقود فإن الشارع لم يجد في ألفاظ العقود حدا بل ذكرها مطلقة فكما تنعقد العقود بما يدل عليها من الألفاظ الفارسية والرومية وغيرهما من الألسن العجمية فهي تنعقد بما يدل عليها من الألفاظ العربية ولهذا وقع الطلاق والعتاق بكل لفظ يدل عليه وكذلك البيع وغيره‏.‏
وطرد هذا النكاح فإن أصح قولي العلماء أنه ينعقد بكل لف

ص -534- يدل عليه لا يختص بلفظ الإنكاح والتزويج وهذا مذهب جمهور العلماء كأبي حنيفة ومالك وهو أحد القولين في مذهب أحمد بل نصوصه لم تدل إلا على هذا الوجه وأما الوجه الآخر من أنه إنما ينعقد بلفظ الإنكاح والتزويج فهو قول أبي عبد الله بن حامد وأتباعه كالقاضي أبي يعلى ومتبعيه‏.‏
وأما قدماء أصحاب أحمد وجمهورهم فلم يقولوا بهذا الوجه وقد نص أحمد في غير موضع على أنه إذا قال‏:‏ أعتقت أمتي وجعلت عتقها صداقها انعقد النكاح وليس هنا لفظ إنكاح وتزويج ولهذا ذكر ابن عقيل وغيره‏:‏ أن هذا يدل على أنه لا يختص النكاح بلفظ‏.‏ وأما ابن حامد فطرد قوله وقال‏:‏ لا بد أن يقول مع ذلك‏:‏ وتزوجتها والقاضي أبو يعلى جعل هذا خارجا عن القياس فجوز النكاح هنا بدون لفظ الإنكاح والتزويج‏.‏ وأصول الإمام أحمد ونصوصه تخالف هذا فإن من أصله أن العقود تنعقد بما يدل على مقصودها من قول أو فعل فهو لا يرى اختصاصها بالصيغ‏.‏
ومن أصله أن الكناية مع دلالة الحال كالصريح لا تفتقر إلى إظهار النية ولهذا قال بذلك في الطلاق والقذف وغير ذلك‏.‏ والذين قالوا إن النكاح لا ينعقد إلا بلفظ الإنكاح والتزويج من أصحاب الشافعي قالوا‏:‏ لأن ما سوى اللفظين كناية ‏;‏ والكناية لا يثبت

ص -535- حكمها إلا بالنية والنية باطن والنكاح مفتقر إلى شهادة والشهادة إنما تقع على السمع فهذا أصل أصحاب الشافعي الذين خصوا عقد النكاح باللفظين‏.‏
وابن حامد وأتباعه وافقوهم لكن أصول أحمد ونصوصه تخالف هذا ‏;‏ فإن هذه المقدمات باطلة على أصله‏.‏ أما قول القائل‏:‏ ما سوى هذين كناية فإنما يستقيم أن لو كانت ألفاظ الصريح والكناية ثابتة بعرف الشرع كما يقوله الشافعي ومن وافقه من أصحاب أحمد كالخرقي والقاضي أبي يعلى وغيرهما‏:‏ أن الصريح في الطلاق هو الطلاق والفراق والسراح لمجيء القرآن بذلك‏.‏
فأما جمهور العلماء كأبي حنيفة ومالك وغيرهما ‏;‏ وجمهور أصحاب أحمد كأبي بكر وابن حامد وأبي الخطاب وغيرهم ‏;‏ فلا يوافقون على هذا الأصل بل منهم من يقول‏:‏ الصريح هو لفظ الطلاق فقط كأبي حنيفة وابن حامد وأبي الخطاب وغيرهما من أصحاب أحمد وبعض أصحاب الشافعي‏.‏
ومنهم من يقول‏:‏ بل الصريح أعم من هذه الألفاظ كما يذكر عن مالك وهو قول أبي بكر وغيره من أصحاب أحمد والجمهور يقولون‏:‏ كلا المقدمتين المذكورتين أن صريح الطلاق تليه مقدمة باطلة‏.‏ أما قولهم‏:‏ إن هذه الألفاظ صريحة في خطاب الشارع فليس

ص -536- كذلك بل لفظ السراح والفراق في القرآن مستعمل في غير الطلاق قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏‏.‏
فأمر بتسريحهن بعد الطلاق قبل الدخول وهو طلاق بائن لا رجعة فيه وليس التسريح هنا تطليقا باتفاق المسلمين وقال تعالى‏:‏ ‏{وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏231‏]‏‏.‏
وفي الآية الأخرى ‏{أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏‏.‏
فلفظ الفراق والسراح ليس المراد به هنا الطلاق فأما المطلقة الرجعية فهو مخير بين ارتجاعها وبين تخلية سبيلها لا يحتاج إلى طلاق ثان‏.‏
وأما المقدمة الثانية فلا يلزم من كون اللفظ صريحًا في خطاب الشارع أن يكون صريحًا في خطاب كل من يتكلم‏.‏
وبسط هذا له موضع آخر والمقصود هنا أن قول القائل‏:‏ إن الإجارة نوع من البيع إن أراد به البيع الخاص - وهو الذي يفهم من لفظ البيع عند الإطلاق - فليس كذلك فإن ذاك إنما ينعقد على أعيان معينة أو مضمونة في الذمة وإن أراد به أنها نوع من المعاوضة العامة التي تتناول العقد على الأعيان والمنافع‏:‏ فهذا صحيح لكن قوله ‏;‏ إن المعاوضة العامة لا تكون على معدوم دعوى مجردة بل دعوى كاذبة فإن الشارع جوز المعاوضة العامة على المعدوم‏.‏
وإن قاس بيع المنافع

ص -537- على بيع الأعيان فقال‏:‏ كما أن بيع الأعيان لا يكون إلا على موجود فكذلك بيع المنافع - وهذه حقيقة كلامه - فهذا القياس في غاية الفساد فإن من شرط القياس أن يمكن إثبات حكم الأصل في الفرع وهو هنا متعذر ‏;‏ لأن المنافع لا يمكن أن يعقد عليها في حال وجودها فلا يتصور أن تباع المنافع في حال وجودها كما تباع الأعيان في حال وجودها‏.‏
والشارع أمر الإنسان أن يؤخر العقد على الأعيان التي لم تخلق إلى أن تخلق فنهى عن بيع السنين وبيع حبل الحبلة وبيع الثمر قبل بدو صلاحه ‏;‏ وعن بيع الحب حتى يشتد ونهى عن بيع المضامين والملاقيح وعن المجر وهو الحمل ‏;‏ وهذا كله نهي عن بيع حيوان قبل أن يخلق ‏;‏ وعن بيع حب وثمر قبل أن يخلق وأمر بتأخير بيعه إلى أن يخلق‏.‏ وهذا التفصيل وهو‏:‏ منع بيعه في الحال وإجارته في حال يمتنع مثله في المنافع فإنه لا يمكن أن تباع إلا هكذا فما بقي حكم الأصل مساويا لحكم الفرع إلا أن يقال‏:‏ فأنا أقيسه على بيع الأعيان المعدومة فيقال له‏:‏ هنا شيئًان‏:‏ أحدهما‏:‏ يمكن بيعه في حال وجوده وحال عدمه فنهى الشارع عن بيعه إلا إذا وجد‏.‏ والشيء الآخر‏:‏ لا يمكن بيعه إلا في حال عدمه فالشارع لما نهى عن بيع ذاك حال عدمه فلا بد إذا

ص -538- قست عليه أن تكون العلة الموجبة للحكم في الأصل ثابتة في الفرع فلم قلت‏:‏ إن العلة في الأصل مجرد كونه معدوما‏؟‏ ولم لا يجوز أن يكون بيعه في حال عدمه مع إمكان تأخير بيعه إلى حال وجوده‏؟‏‏.‏
وعلى هذا التقدير فالعلة مقيدة بعدم خاص وهو معدوم يمكن بيعه بعد وجوده وأنت إن لم تبين أن العلة في الأصل القدر المشترك كان قياسك فاسدا وهذا سؤال المطالبة وهو كاف في وقف قياسك‏.‏ لكن نبين فساده فنقول‏:‏ ما ذكرناه علة مطردة وما ذكرته علة منتقضة ‏;‏ فإنك إذا عللت المنع بمجرد العدم انتقضت علتك ببعض الأعيان والمنافع وإذا عللته بعدم ما يمكن تأخير بيعه إلى حال وجوده ‏;‏ أو بعدم هو غرر اطردت العلة وأيضا فالمناسبة تشهد لهذه العلة ‏;‏ فإنه إذا كان له حال وجود وعدم كان بيعه حال العدم فيه مخاطرة وقمار وبها علل النبي صلى الله عليه وسلم المنع حيث قال‏:‏ ‏"‏أرأيت إن منع الله الثمرة فبم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏"‏‏.‏
بخلاف ما ليس له إلا حال واحدة والغالب فيه السلامة ‏;‏ فإن هذا ليس مخاطرة فالحاجة داعية إليه‏.‏ ومن أصول الشرع أنه إذا تعارض المصلحة والمفسدة قدم أرجحهما فهو إنما نهى عن بيع الغرر لما فيه من المخاطرة التي تضر بأحدهما وفي

ص -539- المنع مما يحتاجون إليه من البيع ضرر أعظم من ذلك فلا يمنعهم من الضرر اليسير بوقوعهم في الضرر الكثير بل يدفع أعظم الضررين باحتمال أدناهما ولهذا لما نهاهم عن المزابنة لما فيها من نوع ربا أو مخاطرة فيها ضرر أباحها لهم في العرايا للحاجة لأن ضرر المنع من ذلك أشد وكذلك لما حرم عليهم الميتة لما فيها من خبث التغذية أباحها لهم عند الضرورة ‏;‏ لأن ضرر الموت أشد ونظائره كثيرة‏.‏ فإن قيل‏:‏ فهذا كله على خلاف القياس‏؟‏ قيل‏:‏ قد قدمنا أن الفرع اختص بوصف أوجب الفرق بينه وبين الأصل فكل فرق صحيح على خلاف القياس الفاسد‏.‏
وإن أريد بذلك أن الأصل والفرع استويا في المقتضي والمانع واختلف حكمهما فهذا باطل قطعا‏.‏ ففي الجملة‏:‏ الشيء إذا شابه غيره في وصف وفارقه في وصف كان اختلافهما في الحكم باعتبار الفارق مخالفا لاستوائهما باعتبار الجامع لكن هذا هو القياس الصحيح طردا وعكسا وهو التسوية بين المتماثلين والتفريق بين المختلفين وأما التسوية بينهما في الحكم مع افتراقهما فيما يوجب الحكم ويمنعه فهذا قياس فاسد‏.‏ والشرع دائمًا يبطل القياس الفاسد كقياس إبليس وقياس

ص -540- المشركين الذين قالوا‏:‏ ‏{إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا‏}‏ ‏[‏البقرة‏:‏ 275‏]‏‏.‏
والذين قاسوا الميت على المذكى وقالوا‏:‏ أتأكلون ما قتلتم ولا تأكلون ما قتل الله‏؟‏ فجعلوا العلة في الأصل كونه قتل آدمي وقياس الذين قاسوا المسيح على أصنامهم فقالوا‏:‏ لما كانت آلهتنا تدخل النار لأنها عبدت من دون الله فكذلك ينبغي أن يدخل المسيح النار قال الله تعالى‏:‏ ‏{وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلًا إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ‏}‏ ‏[‏الزخرف‏:‏ 57‏]‏‏.‏ ‏{وَقَالُوا أَآلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا بَلْ هُمْ قَوْمٌ خَصِمُونَ‏}‏ ‏[‏الزخرف‏:‏ 58‏]‏‏.‏
وهذا كان وجه مخاصمة ابن الزبعرى لما أنزل الله‏:‏ ‏{إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ‏}‏ ‏[‏الأنبياء‏:‏ 98‏]‏‏.‏‏{لَوْ كَانَ هَؤُلَاء آلِهَةً مَّا وَرَدُوهَا وَكُلٌّ فِيهَا خَالِدُونَ‏}‏ ‏[‏الأنبياء‏:‏ 99‏]‏‏.‏
فإن الخطاب للمشركين لا لأهل الكتاب‏.‏ والمشركون لم يعبدوا المسيح وإنما كانوا يعبدون الأصنام والمراد بقوله‏:‏ ‏{وَمَا تَعْبُدُونَ‏}‏ ‏[‏الأنبياء‏:‏ 98‏]‏‏.‏ الأصنام فالآية لم تتناول المسيح لا لفظًا ولا معنى‏.‏
وقول من قال‏:‏ إن الآية عامة تتناول المسيح ولكن أخر بيان تخصيصها غلط منه ولو كان ذلك صحيحا لكانت حجة المشركين متوجهة ‏;‏ فإن من خاطب بلفظ العام يتناول حقا وباطلا لم يبين مراده توجه الاعتراض عليه وقد قال تعالى‏:‏ ‏{وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلًا‏}‏ ‏[‏الزخرف‏:‏ 57‏]‏‏.‏ أي‏:‏ هم ضربوه مثلا كما قال‏:‏ ‏{مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا‏}‏ ‏[‏الزخرف‏:‏ 58‏]‏‏.‏ أي‏:‏ جعلوه مثلاً لآلهتهم فقاسوا الآلهة عليه وأوردوه مورد المعارضة

ص -541- فقالوا‏:‏ إذا دخلت آلهتنا النار لكونها معبودة فهذا المعنى موجود في المسيح فيجب أن يدخل النار وهو لا يدخل النار فهي لا تدخل النار وهذا قياس فاسد لظنهم أن العلة مجرد كونه معبودًا وليس كذلك بل العلة أنه معبود ليس مستحقا للثواب أو معبود لا ظلم في إدخاله النار‏.‏
فالمسيح والعزير والملائكة وغيرهم ممن عبد من دون الله وهو من عباد الله الصالحين وهو مستحق لكرامة الله بوعد الله وعدله وحكمته فلا يعذب بذنب غيره فإنه لا تزر وازرة وزر أخرى‏.‏ والمقصود بإلقاء الأصنام في النار إهانة عابديها وأولياء الله لهم الكرامة دون الإهانة فهذا الفارق بين فساد تعليق الحكم بذلك الجامع‏.‏ والأقيسة الفاسدة من هذا الجنس‏.‏ فمن قال‏:‏ إن الشريعة تأتي بخلاف مثل هذا القياس فقد أصاب وهذا من كمال الشريعة واشتمالها على العدل والحكمة التي بعث الله بها رسوله‏.‏
ومن لم يخالف مثل هذه الأقيسة الفاسدة بل سوى بين الشيء ين باشتراكهما في أمر من الأمور لزمه أن يسوي بين كل موجودين لاشتراكهما في مسمى الوجود فيسوي بين رب العالمين وبين بعض

ص -542- المخلوقين فيكون من الذين هم بربهم يعدلون ويشركون فإن هذا من أعظم القياس الفاسد وهؤلاء يقولون‏:‏ ‏{تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ‏}‏ ‏[‏الشعراء‏:‏ 97‏]‏‏.‏ ‏{إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 98‏]‏‏.‏
ولهذا قال طائفة من السلف‏:‏ أول من قاس إبليس وما عبدت الشمس والقمر إلا بالمقاييس أي‏:‏ بمثل هذه المقاييس التي يشتبه فيها الشيء بما يفارقه كأقيسة المشركين‏.‏ ومن كان له معرفة بكلام الناس في العقليات رأى عامة ضلال من ضل من الفلاسفة والمتكلمين بمثل هذه الأقيسة الفاسدة التي يسوى فيها بين الشيء ين لاشتراكهما في بعض الأمور مع أن بينهما من الفرق ما يوجب أعظم المخالفة واعتبر هذا بكلامهم في وجود الرب ووجود المخلوقات ‏;‏ فإن فيه من الاضطراب ما قد بسطناه في غير هذا الموضع‏.‏ وهذا الذي ذكرناه في الإجارة بناء على تسليم قولهم‏:‏ إن بيع الأعيان المعدومة لا يجوز‏.‏
وهذه المقدمة الثانية والكلام عليها من وجهين‏.‏ أحدهما‏:‏ أن نقول‏:‏ لا نسلم صحة هذه المقدمة فليس في كتاب الله ولا سنة رسوله ‏;‏ بل ولا عن أحد من الصحابة أن بيع المعدوم

ص -543- لا يجوز لا لفظ عام ولا معنى عام وإنما فيه النهي عن بيع بعض الأشياء التي هي معدومة كما فيه النهي عن بيع بعض الأشياء التي هي موجودة وليست العلة في المنع لا الوجود ولا العدم بل الذي ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه‏:‏ ‏"‏نهى عن بيع الغرر‏"‏‏.‏
والغرر ما لا يقدر على تسليمه سواء كان موجودًا أو معدومًا كالعبد الآبق والبعير الشارد ونحو ذلك مما قد لا يقدر على تسليمه بل قد يحصل وقد لا يحصل هو غرر لا يجوز بيعه وإن كان موجودا فإن موجب البيع تسليم المبيع والبائع عاجز عنه والمشتري إنما يشتريه مخاطرة ومقامرة فإن أمكنه أخذه كان المشتري قد قمر البائع‏.‏ وإن لم يمكنه أخذه كان البائع قد قمر المشتري‏.‏
وهكذا المعدوم الذي هو غرر نهى عن بيعه لكونه غررا لا لكونه معدومًا كما إذا باع ما يحمل هذا الحيوان أو ما يحمل هذا البستان فقد يحمل وقد لا يحمل وإذا حمل فالمحمول لا يعرف قدره ولا وصفه فهذا من القمار وهو من الميسر الذي نهى الله عنه‏.‏ ومثل هذا إذا أكراه دواب لا يقدر على تسليمها ‏;‏ أو عقارا لا يمكنه تسليمه بل قد يحصل وقد لا يحصل فإنه إجارة غرر‏.‏

ص -544- الوجه الثاني أن نقول‏:‏ بل الشارع صحح بيع المعدوم في بعض المواضع فإنه ثبت عنه من غير وجه‏:‏ ‏"‏أنه نهى عن بيع الثمر حتى يبدو صلاحه‏"‏‏.‏ ‏"‏ونهى عن بيع الحب حتى يشتد‏"‏‏.‏
وهذا من أصح الحديث وهو في الصحيح عن غير واحد من الصحابة قد فرق بين ظهور الصلاح وعدم ظهوره فأحل أحدهما وحرم الآخر‏.‏
ومعلوم أنه قبل ظهور الصلاح لو اشتراه بشرط القطع كما يشتري الحصرم ليقطع حصرما جاز بالاتفاق وإنما نهى عنه إذا بيع على أنه باق ‏;‏ فيدل ذلك على أنه جوزه بعد ظهور الصلاح أن يبيعه على البقاء إلى كمال الصلاح وهذا مذهب جمهور العلماء كمالك والشافعي وأحمد وغيرهم‏.‏
ومن جوز بيعه في الموضعين بشرط القطع ‏;‏ ونهى عنه بشرط التبقية أو مطلقا‏:‏ لم يكن عنده لظهور الصلاح فائدة ولم يفرق بين ما نهى عنه النبي صلى الله عليه وسلم وما أذن فيه‏.‏
وصاحب هذا القول يقول‏:‏ موجب العقد التسليم عقيبه فلا يجوز التأخير‏.‏ فيقال له‏:‏ لا نسلم أن هذا موجب العقد‏:‏ إما أن يكون ما أوجبه الشارع بالعقد أو ما أوجبه المتعاقدان على أنفسهما وكلاهما منتف فلا الشارع أوجب أن يكون كل بيع مستحق التسليم عقب العقد ولا العاقدان التزما ذلك بل تارة يعقدان العقد على هذا الوجه كما إذا باع معينا بدين حال وتارة يشترطان تأخير تسليم الثمن

ص -545- كما في السلم ‏;‏ وكذلك في الأعيان‏.‏
وقد يكون للبائع مقصود صحيح في تأخير التسليم كما كان لجابر حين باع بعيره من النبي صلى الله عليه وسلم واستثنى ظهره إلى المدينة ‏;‏ ولهذا كان الصواب أنه يجوز لكل عاقد أن يستثني من منفعة المعقود عليه ما له فيه غرض صحيح كما إذا باع عقارا واستثنى سكناه مدة أو دوابه واستثنى ظهرها أو وهب ملكًا واستثنى منفعته أو أعتق العبد واستثنى خدمته مدة ‏;‏ أو ما دام السيد أو وقف عينا واستثنى غلتها لنفسه مدة حياته وأمثال ذلك‏.‏
وهذا منصوص أحمد وغيره وبعض أصحاب أحمد قال‏:‏ لا بد إذا استثنى منفعة المبيع من أن يسلم العين إلى المشتري ثم يأخذها ليستوفي المنفعة بناء على هذا الأصل الفاسد وهو أنه لا بد من استحقاق القبض عقب العقد‏.‏
وهو قول ضعيف‏.‏ وعلى هذا الأصل قال من قال‏:‏ إنه لا تجوز الإجارة إلا لمدة تلي العقد وهؤلاء نظروا إلى ما يفعله الناس أحيانا جعلوه لازما لهم في كل حال وهو من القياس الفاسد‏.‏
وعلى هذا بنوا إذا باع العين المؤجرة فمنهم من قال‏:‏ البيع باطل لكون المنفعة لا تدخل في البيع فلا يحصل التسليم‏.‏ ومنهم من قال‏:‏ هذا مستثنى بالشرع بخلاف المستثنى بالشرط‏.‏
ولو باع الأمة المزوجة صح باتفاقهم وإن كانت منفعة

ص -546- البضع للزوج وقد فرق من فرق بينهما بما قد بسط في موضعه‏.‏ والمقصود هنا‏:‏ أن هذا كله تفريع على ذلك الأصل الضعيف وهو أن موجب العقد استحقاق التسليم عقبه والشرع لم يدل على هذا الأصل ‏;‏ بل القبض في الأعيان والمنافع كالقبض في الدين تارة يكون موجب العقد قبضه عقبه بحسب الإمكان وتارة يكون موجب العقد تأخير التسليم لمصلحة من المصالح‏.‏
وعلى هذا فالنبي صلى الله عليه وسلم جوز بيع الثمر بعد بدو الصلاح مستحق الإبقاء إلى كمال الصلاح وعلى البائع السقي والخدمة إلى كمال الصلاح ويدخل في هذا ما هو معدوم لم يخلق وهذا إذا قبض كان بمنزلة قبض العين المؤجرة فقبضه يبيح له التصرف فيه في أظهر قولي العلماء وهو أصح الروايتين عن أحمد وقبضه لا يوجب انتقال الضمان إليه بل إذا تلف الثمر بعد بدو صلاحه كان من ضمان البائع كما هو مذهب أهل المدينة مالك وغيره وهو مذهب أهل الحديث‏:‏ أحمد رضي الله عنه وغيره وهو قول معلق للشافعي وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن بعت من أخيك ثمرة فأصابتها جائحة فلا يحل لك أن تأخذ من مال أخيك شيئًا بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏"‏‏.‏
وليس مع المنازع دليل شرعي يدل على أن كل قبض جوز التصرف ينقل الضمان وما لم يجوز

ص -547- التصرف لم ينقل الضمان ‏;‏ بل قبض العين المؤجرة يجوز التصرف ولا ينقل الضمان‏.‏
ومن هذا الباب بيع المقاثي ‏;‏ فإن من العلماء من لم يجوز بيعها إلا لقطة لقطة لأنه بيع معدوم وجعلوا هذا من بيع الثمر قبل بدو صلاحه‏.‏ ثم من هؤلاء من قال‏:‏ إذا بيعت بعروقها كان كبيع أصل الشجر مع الثمر وذلك يجوز قبل ظهور صلاحه ‏;‏ لقوله صلى الله عليه وسلم في الحديث المتفق على صحته‏:‏ ‏"‏من باع نخلا قد أبرت فثمرها للبائع إلا أن يشترطه المبتاع‏"‏‏.‏
فإذا اشترط الثمر دخل في البيع وهنا جاز بيع الثمر قبل بدو صلاحه تبعا للأصل ‏;‏ ولهذا تكون خدمته على المشتري ومعلوم أن المقصود من الشجر هو الأصل والمقصود في المقاثي هو الثمر فلا يقاس أحدهما بالآخر‏.‏ ومن العلماء من جوز بيع المقاثي كما هو قول مالك وغيره وهو قول في مذهب أحمد‏.‏ وهذا أصح ‏;‏ فإنه لا يمكن بيعها إلا على هذا الوجه إذ لا تتميز لقطة عن لقطة وما لا يباع إلا على وجه واحد لا ينهى عن بيعه كما تقدم والنبي صلى الله عليه وسلم إنما نهى عن بيع الثمار التي يمكن تأخير بيعها حتى يبدو صلاحها فلم تدخل المقاثي في نهيه ولذلك كثير من العلماء أدخلوا ضمان البساتين في نهيه فقالوا‏:‏ إذا ضمن الحديقة لمن يعمل عليها حتى تثمر بشيء معلوم كان هذا بيعا

ص -548- للثمر قبل بدو صلاحه ‏;‏ فلا يجوز‏.‏
ومن الناس من حكى الإجماع على منع هذا وليس كما قال ‏;‏ بل قد ثبت أن عمر بن الخطاب رضي الله عنه قبل حديقة أسيد بن حضير ثلاث سنين ويستلف الضمان فقضى به دينا كان على أسيد ‏;‏ لأنه كان وصيه وقد جوز ابن عقيل ضمانها مع الأراضي المؤجرة إذا لم يمكن إفراد أحدهما عن الآخر وجوز مالك ذلك تبعا للأرض في قدر الثلث وقضية عمر بن الخطاب مما يشتهر مثلها في العادة ولم ينقل أن أحدًا من الصحابة أنكره فالصواب ما فعله عمر بن الخطاب إذ الفرق بين البيع والضمان هو الفرق بين البيع والإجارة ألا ترى أن النبي صلى الله عليه وسلم نهى عن بيع الحب حتى يشتد‏؟‏ ثم إذا استأجر أرضًا ليزرعها جاز هذا مع أن المستأجر مقصوده الحب لكن مقصوده ذلك بعمله هو لا بعمل البائع وكذلك الذي يستأجر البستان ليخدم شجره ويسقيها حتى تثمر هو بمنزلة المستأجر ليس بمنزلة المشتري الذي يشتري ثمرًا وعلى البائع مئونة خدمتها وسقيها‏.‏
فإن قيل‏:‏ هذه أعيان والإجارة لا تكون على الأعيان‏.‏ قيل‏:‏ الجواب من وجهين‏:‏ أحدهما‏:‏ أن الأعيان هنا حصلت بعمله هو من الأصل المستأجر

ص -549- كما حصل الحب بعمله المؤجر في أرض وإذا قيل‏:‏ الحب حصل من بذره والثمر حصل من شجر المؤجر‏:‏ كان هذا فرقا لا أثر له في الشرع ألا ترى أن المساقاة كالمزارعة‏؟‏ والمساقي يستحق جزءا من الثمرة الحاصلة من أصل المالك ‏;‏ والمزارع يستحق جزءا من الزرع النابت في أرض المالك وإن كان البذر من المالك ‏;‏ وكذلك إن كان البذر منه كما ثبت بالسنة وإجماع الصحابة فالبذر يتلف لا يعود إلى صاحبه‏.‏ وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم ‏"‏عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع على أن يعمروها من أموالهم‏"‏‏.‏
فالأرض والنخل والماء كان للنبي صلى الله عليه وسلم واستحقوا بعملهم جزءًا من الثمر كما استحقوا جزءا من الزرع ‏;‏ وإن كان البذر منهم والشجر من النبي صلى الله عليه وسلم فعلم أن هذا الفرق لا تأثير له في الشرع وإذا لم يؤثر في المساقاة والمزارعة التي يكون النماء مشتركا لم يؤثر في الإجارة بطريق الأولى ‏;‏ فإن استئجار الأرض ليس فيه من النزاع ما في المزارعة فإذا كانت إجارتها أجوز من المزارعة فإجارة الشجر أجوز من المساقاة‏.‏
الوجه الثاني‏:‏ أن نقول‏:‏ هذا كإجارة الظئر والبئر ونحو ذلك والكلام على هذا هو الكلام على الأصل الثاني في الإجارة فنقول‏:‏ قول القائل‏:‏ إن إجارة الظئر على خلاف القياس إنما هو لاعتقاده أن

ص -550- الإجارة لا تكون إلا على منافع أعراض لا تستحق بها أعيان وهذا القدر لم يدل عليه كتاب ولا سنة ولا إجماع ولا قياس بل الذي دلت عليه الأصول أن الأعيان التي تحدث شيئًا بعد شيء مع بقاء أصلها حكمها حكم المنافع كالثمر والشجر ‏;‏ واللبن في الحيوان ‏;‏ ولهذا سوى بين هذا وهذا في الوقف ‏;‏ فإن الأصل تحبيس الأصل وتسبيل الفائدة فلا بد أن يكون الأصل باقيا وأن تكون الفائدة تحدث مع بقاء الأصل فيجوز أن تكون فائدة الوقف منفعة كالسكنى ويجوز أن تكون ثمرة كوقف الشجر ويجوز أن تكون لبنا كوقف الماشية للانتفاع بلبنها‏.‏ وكذلك ‏[‏باب التبرعات‏]‏‏.‏
فإن العارية والعرية والمنحة هي إعطاء العين لمن ينتفع بها ثم يردها فالمنحة إعطاء الماشية لمن يشرب لبنها ثم يردها والعرية إعطاء الشجرة لمن يأكل ثمرها ثم يردها والسكنى إعطاء الدار لمن يسكنها ثم يعيدها فكذلك في الإجارة تارة تكريه العين للمنفعة التي ليست أعيانًا كالسكنى والركوب وتارة للعين التي تحدث شيئًا بعد شيء مع بقاء الأصل كلبن الظئر ونقع البئر والعين فإن الماء واللبن لما كانا شيئًا بعد شيء مع بقاء الأصل كان كالمنفعة والمسوغ للإجارة هو ما بينهما من القدر المشترك وهو حدث والمقصود بالعقد شيئًا فشيئًا سواء كان الحادث عينًا أو منفعة إذ كونه

ص -551- جسمًا أو معنى قائمًا بالجسم لا أثر له في جهة الجواز مع اشتراكهما في المقتضي للجواز بل هذا أحق بالجواز ‏;‏ فإن الأجسام أكمل من صفاتها ‏;‏ ولا يمكن العقد عليها إلا كذلك‏.‏ وطرد هذا أكثر في الظئر من الحيوان للإرضاع ثم الظئر تارة تستأجر بأجرة مقدرة وتارة بطعامها وكسوتها وتارة يكون طعامها وكسوتها من جملة الأجرة‏.‏
وأما الماشية إذا عقد على لبنها بعوض فتارة يشتري لبنها مع أن علفها وخدمتها على المالك وتارة على أن ذلك على المشتري فهذا الثاني يشبه ضمان البساتين وهو بالإجارة أشبه لأن اللبن تسقيه الطفل فيذهب وينتفع به فهو كاستئجار العين يستقي بمائها أرضه بخلاف من يقبض اللبن فإنه هنا قبض العين المعقود عليها وتسمية هذا بيعا وهذا إجارة نزاع لفظي والاعتبار بالمقاصد‏.‏
ومن الفقهاء من يجعل اختلاف العبارات مؤثرًا في صحة العقد وفساده حتى إن من هؤلاء من يصحح العقد بلفظ دون لفظ كما يقول بعضهم إن السلم الحال لا يجوز وإذا كان بلفظ البيع جاز‏:‏ ويقول بعضهم‏:‏ إن المزارعة على أن يكون البذر من العامل لا تجوز وإذا عقده بلفظ الإجارة جاز وهذا قول بعض أصحاب أحمد وهذا ضعيف ‏;‏ فإن الاعتبار

ص -552- ي العقود بمقاصدها وإذا كان المعنى المقصود في الموضعين واحدا فتجويزه بعبارة دون عبارة كتجويزه بلغة دون لغة نعم إذا كان أحد اللفظين يقتضي حكما لا يقتضيه الآخر فهذا له حكم آخر ‏;‏ وليس هذا موضع بسط هذه المسائل‏.‏ وإنما المقصود التنبيه على ما يقال‏:‏ إنه موافق للقياس أو مخالفه وإن الشارع إذا سوى بين شيء ين كما سوى بين الاستئجار على الرضاع والخدمة فالفارق بينهما عدم التأثير وهو كون هذا عينا وهذا منفعة وإذا فرق بين شيء ين فالجامع بينهما ليس هو وحده مناط الحكم بل للفارق تأثير‏.‏
فصل
ومن هذا الباب قول من يقول‏:‏ حمل العقل على خلاف القياس‏.‏ فيقال‏:‏ لا ريب أن من أتلف مضمونا كان ضمانه عليه والناس متنازعون في العقل‏:‏ هل تحمله العاقلة ابتداء أو تحملا‏؟‏ كما تنازعوا في صدقة الفطر التي تجب على الغير ‏;‏ كصدقة الفطر عن الزوجة والولد‏:‏ هل تجب ابتداء أو تحملا‏؟‏ وفي ذلك نزاع معروف في مذهب أحمد وغيره وعلى ذلك ينبني لو أخرجها الذي يخرج عنه بدون إذن

ص -553- المخاطب بها فمن قال‏:‏ هي واجبة على المخاطب تحملا قال‏:‏ تجزئ‏.‏
ومن قال‏:‏ هي واجبة عليه ابتداء قال‏:‏ هي كأداء الزكاة عن الغير‏.‏ ولذلك تنازعوا في العقل إذا لم تكن عاقلة‏:‏ هل تجب في ذمة القاتل أم لا‏؟‏ والعقل فارق غيره من الحقوق في أسباب اقتضت اختصاصه بالحكم ‏;‏ وذلك أن دية المقتول مال كثير والعاقلة إنما تحمل الخطأ لا تحمل العمد بلا نزاع وفي شبه العمد نزاع والأظهر أنها لا تحمله والخطأ مما يعذر فيه الإنسان ‏;‏ فإيجاب الدية في ماله ضرر عظيم به من غير ذنب تعمده ولا بد من إيجاب بدل المقتول‏.‏
فالشارع أوجب على من عليهم موالاة القاتل ونصره أن يعينوه على ذلك فكان هذا كإيجاب النفقات التي تجب للقريب ‏;‏ أو تجب للفقراء والمساكين وإيجاب فكاك الأسير من بلد العدو ‏;‏ فإن هذا أسير بالدية التي تجب عليه وهي لم تجب باختيار مستحقها ولا باختياره كالديون التي تجب بالقرض والبيع وليست أيضا قليلة في الغالب كإبدال المتلفات فإن إتلاف مال كثير بقدر الدية خطأ نادر جدا بخلاف قتل النفس خطأ فما سببه العمد في نفس أو مال فالمتلف ظالم مستحق فيه للعقوبة وما سببه الخطأ في الأموال فقليل في العادة ‏;‏ بخلاف الدية‏.‏

ص -554- ولهذا كان عند الأكثرين لا تحمل العاقلة إلا ماله قدر كثير فعند مالك وأحمد لا تحمل ما دون الثلث وعند أبي حنيفة ما دون السن والموضحة فكان إيجابها من جنس ما أوجبه الشارع من الإحسان إلى المحتاجين كبني السبيل والفقراء والمساكين والأقارب المحتاجين‏.‏ ومعلوم أن هذا من أصول الشرائع التي بها قيام مصلحة العالم فإن الله لما قسم خلقه إلى غني وفقير ولا تتم مصلحتهم إلا بسد خلة الفقراء وحرم الربا الذي يضر الفقراء ‏;‏ فكان الأمر بالصدقة من جنس النهي عن الربا ‏;‏ ولهذا جمع الله بين هذا وهذا في مثل قوله تعالى‏:‏ ‏{يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ‏}‏ ‏[‏البقرة‏:‏ 276‏]‏‏.‏
وفي مثل قوله تعالى‏:‏ ‏{وَمَا آتَيْتُم مِّن رِّبًا لِّيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلَا يَرْبُو عِندَ اللَّهِ وَمَا آتَيْتُم مِّن زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُوْلَئِكَ هُمُ الْمُضْعِفُونَ‏}‏ ‏[‏الروم‏:‏ 39‏]‏‏.‏
وقد ذكر الله في آخر البقرة أحكام الأموال وهي ثلاثة أصناف‏:‏ عدل ‏;‏ وفضل ‏;‏ وظلم ‏;‏ فالعدل‏:‏ البيع ‏;‏ والظلم‏:‏ الربا ‏;‏ والفضل‏:‏ الصدقة‏.‏ فمدح المتصدقين وذكر ثوابهم وذم المربين وبين عقابهم وأباح البيع والتداين إلى أجل مسمى ‏;‏ فالعقل من جنس ما أوجبه من الحقوق لبعض الناس على بعض كحق المسلم ‏;‏ وحق ذي الرحم وحق الجار ‏;‏ وحق المملوك والزوجة‏.

ص -555- فصل
والأحكام التي يقال‏:‏ إنها على خلاف القياس نوعان‏:‏ نوع مجمع عليه ونوع متنازع فيه‏.‏ فما لا نزاع في حكمه تبين أنه على وفق القياس الصحيح وينبني على هذا أن مثل هذا هل يقاس عليه أم لا‏؟‏‏.‏
فذهب طائفة من الفقهاء إلى أن ما ثبت على خلاف القياس لا يقاس عليه ويحكى هذا عن أصحاب أبي حنيفة‏.‏
والجمهور أنه يقاس عليه وهذا هو الذي ذكره أصحاب الشافعي و أحمد وغيرهما‏.‏ وقالوا‏:‏ إنما ينظر إلى شروط القياس فما علمت علته ألحقنا به ما شاركه في العلة سواء قيل‏:‏ إنه على خلاف القياس أو لم يقل وكذلك ما علم انتفاء الفارق فيه بين الأصل والفرع والجمع بدليل العلة كالجمع بالعلة‏.‏
وأما إذا لم يقم دليل على أن الفرع كالأصل فهذا لا يجوز فيه القياس سواء قيل‏:‏ إنه على وفق القياس أو خلافه؛ ولهذا كان الصحيح أن العرايا يلحق بها ما كان في معناها‏.‏

ص -556- وحقيقة الأمر أنه لم يشرع شيء على خلاف القياس الصحيح بل ما قيل‏:‏ إنه على خلاف القياس‏:‏ فلا بد من اتصافه بوصف امتاز به عن الأمور التي خالفها واقتضى مفارقته لها في الحكم وإذا كان كذلك فذلك الوصف إن شاركه غيره فيه فحكمه كحكمه وإلا كان من الأمور المفارقة له‏.‏
وأما المتنازع فيه فمثل ما يأتي حديث بخلاف أمر فيقول القائلون‏:‏ هذا بخلاف القياس أو بخلاف قياس الأصول وهذا له أمثلة من أشهرها المصراة ‏;‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تصروا الإبل ولا الغنم فمن ابتاع مصراة فهو بخير النظرين بعد أن يحلبها إن رضيها أمسكها وإن سخطها ردها وصاعا من تمر‏"‏‏.‏ وهو حديث صحيح فقال قائلون‏:‏ هذا يخالف قياس الأصول من وجوه‏:‏ منها‏:‏ أنه رد المبيع بلا عيب ولا خلف في صفة‏.‏ ومنها‏:‏ أن الخراج بالضمان فاللبن الذي يحدث عند المشتري غير مضمون عليه وهنا قد ضمنه‏.‏ ومنها‏:‏ أن اللبن من ذوات الأمثال فهو مضمون بمثله‏.‏ ومنها‏:‏ أن ما لا مثل له يضمن بالقيمة من النقد وهنا ضمنه بالتمر‏.‏

ص -557- ومنها‏:‏ أن المال المضمون يضمن بقدره لا بقدر بدله بالشرع وهنا قدر بالشرع‏.‏ فقال المتبعون للحديث‏:‏ بل ما ذكرتموه خطأ والحديث موافق للأصول ولو خالفها لكان هو أصلا كما أن غيره أصل فلا تضرب الأصول بعضها ببعض بل يجب اتباعها كلها فإنها كلها من عند الله‏.‏
أما قولهم‏:‏ رد بلا عيب ولا فوات صفة فليس في الأصول ما يوجب انحصار الرد في هذين الشيئين بل التدليس نوع ثبت به الرد وهو من جنس الخلف في الصفة فإن البيع تارة تظهر صفاته بالقول وتارة بالفعل فإذا ظهر أنه على صفة وكان على خلافها فهو تدليس وقد ‏"‏أثبت النبي صلى الله عليه وسلم الخيار للركبان إذا تلقوا واشترى منهم قبل أن يهبطوا السوق ويعلموا السعر‏"‏‏.‏
وليس كذلك واحد من الأمرين ولكن فيه نوع تدليس‏.‏ وأما قوله‏:‏ ‏"‏الخراج بالضمان‏"‏‏.‏
فأولًا حديث المصراة أصح منه باتفاق أهل العلم مع أنه لا منافاة بينهما فإن الخراج ما يحدث في ملك المشتري ولفظ الخراج اسم للغلة‏:‏ مثل كسب العبد وأما اللبن ونحوه فملحق بذلك وهنا كان اللبن موجودًا في الضرع فصار جزءا من المبيع ولم يجعل الصاع عوضًا عما حدث بعد العقد بل عوضًا عن

ص -558- اللبن الموجود في الضرع وقت العقد وأما تضمين اللبن بغيره وتقديره بالشرع فلأن اللبن المضمون اختلط باللبن الحادث بعد العقد فتعذرت معرفة قدره فلهذا قدر الشارع البدل قطعًا للنزاع‏.‏
وقدر بغير الجنس لأن التقدير بالجنس قد يكون أكثر من الأول أو أقل فيفضي إلى الربا بخلاف غير الجنس فإنه كأنه ابتاع لذلك اللبن الذي تعذرت معرفة قدره بالصاع من التمر والتمر كان طعام أهل المدينة وهو مكيل مطعوم يقتات به كما أن اللبن مكيل مقتات وهو أيضًا يقتات به بلا صنعة بخلاف الحنطة والشعير فإنه لا يقتات به إلا بصنعة فهو أقرب الأجناس التي كانوا يقتاتون بها إلى اللبن‏.‏
ولهذا كان من موارد الاجتهاد أن جميع الأمصار يضمنون ذلك بصاع من تمر أو يكون ذلك لمن يقتات التمر فهذا من موارد الاجتهاد كأمره في صدقة الفطر بصاع من شعير أو تمر‏.‏
ومن ذلك قول بعضهم إن أمره للمصلي خلف الصف وحده بالإعادة على خلاف القياس ، فإن الإمام يقف وحده والمرأة تقف خلف الرجال وحدها كما جاءت به السنة وليس الأمر كذلك فإن الإمام يسن في حقه التقدم بالاتفاق والمؤتمون يسن في حقهم الاصطفاف بالاتفاق فكيف يشبه هذا بهذا

ص -559- وذلك لأن الإمام يؤتم به فإذا كان أمامهم رأوه وكان اقتداؤهم به أكمل‏.‏
وأما المرأة فإنها تقف وحدها إذا لم يكن هناك امرأة غيرها فالسنة في حقها الاصطفاف لكن قضية المرأة تدل على شيئين تدل على أنه إذا لم يجد خلف الصف من يقوم معه، وتعذر الدخول في الصف، صلى وحده للحاجة‏.‏
وهذا هو القياس فإن الواجبات تسقط للحاجة وأمره بأن يصاف غيره من الواجبات فإذا تعذر ذلك سقط للحاجة، كما سقط غير ذلك من فرائض الصلاة للحاجة، في مثل صلاة الخوف محافظة على الجماعة وطرد ذلك إذا لم يمكنه أن يصلي مع الجماعة، إلا قدام الإمام، فإنه يصلي هنا لأجل الحاجة أمامه‏.‏
وهو قول طوائف من أهل العلم وهو أحد الوجهين في مذهب أحمد وإن كانوا لا يجوزون التقدم على الإمام، إذا أمكن ترك التقدم عليه ‏.‏
وفي الجملة فليست المصافة أوجب من غيرها فإذا سقط غيرها للعذر في الجماعة فهي أولى بالسقوط ومن الأصول الكلية‏.‏
إن المعجوز عنه في الشرع ساقط الوجوب وإن المضطر إليه بلا معصية غير محظور فلم يوجب الله ما يعجز عنه

ص -560- العبد ولم يحرم ما يضطر إليه العبد‏.‏
ومن ذلك قول بعضهم في الحديث الصحيح الذي فيه إن الرهن مركوب ومحلوب وعلى الذي يركب ويحلب النفقة أنه على خلاف القياس وليس كذلك فإن الرهن إذا كان حيوانًا فهو محترم في نفسه ولمالكه فيه حق وللمرتهن فيه حق‏.‏
وإذا كان بيد المرتهن فلم يركب ولم يحلب ذهبت منفعته باطلة وقد قدمنا أن اللبن يجري مجرى المنفعة فإذا استوفى المرتهن منفعته وعوض عنها نفقته كان في هذا جمع بين المصلحتين، وبين الحقين فإن نفقته واجبة على صاحبه ‏.‏
والمرتهن إذا أنفق عليه أدى عنه واجبًا وله فيه حق فله أن يرجع ببدله والمنفعة تصلح أن تكون بدلاً فأخذها خير من أن تذهب على صاحبها وتذهب باطلًا وقد تنازع الفقهاء فيمن أدى عن غيره واجبًا بغير إذنه كالدين فمذهب مالك و أحمد في المشهور عنه له أن يرجع به عليه ومذهب أبي حنيفة والشافعي ليس له ذلك وإذا أنفق نفقة تجب عليه مثل‏:‏ أن ينفق على ولده الصغير، أو عبده فبعض أصحاب أحمد قال لا يرجع وفرقوا بين النفقة والدين‏.‏
والمحققون من أصحابه سووا بينهما وقالوا الجميع واجب ولو افتداه

ص -561- من الأسر كان له مطالبته بالفداء وليست دينًا والقرآن يدل على هذا القول فإن الله قال‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏‏.‏
فأمر بإيتاء الأجر بمجرد الإرضاع، ولم يشترط عقدًا ولا إذن الأب‏.‏
وكذلك قال‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوف‏}‏ ‏[‏البقرة‏:‏ 233‏]‏‏.‏
فأوجب ذلك عليه ولم يشترط عقدًا ولا إذنًا‏.‏
ونفقة الحيوان واجبة على ربه والمرتهن والمستأجر له فيه حق فإذا أنفق عليه النفقة الواجبة على ربه كان أحق بالرجوع من الإنفاق على ولده فإذا قدر أن الراهن قال‏:‏ لم آذن لك في النفقة، قال‏:‏ هي واجبة عليك وأنا أستحق أن أطالبك بها لحفظ المرهون والمستأجر وإذا كان المنفق قد رضي بأن يعتاض بمنفعة الرهن التي لا يطالبه بنظير النفقة كان قد أحسن إلى صاحبه فهذا خير محض مع الراهن‏.‏
وكذلك لو قدر أن المؤتمن على حيوان الغير كالمودع، والشريك، والوكيل، أنفق من مال نفسه واعتاض بمنفعة المال؛ لأن هذا إحسان إلى صاحبه، إذا لم ينفق عليه صاحبه ومما يقال‏:‏ إنه أبعد الأحاديث عن القياس الحديث الذي في السنن عن الحسن عن قبيصة بن حريث عن سلمة بن المحبق أن رسول الله صلى الله عليه وسلم قضى في رجل وقع على جارية امرأته

ص -562- إن كان استكرهها فهي حرة وعليه لسيدتها مثلها وإن كانت طاوعته فهي له وعليه لسيدتها مثلها‏.‏
وقد روي في لفظ آخر وإن كانت طاوعته فهي ومثلها من ماله لسيدتها وهذا الحديث تكلم بعضهم في إسناده لكنه حديث حسن وهم يحتجون بما هو دونه في القوة ولكن لإشكاله قوي عندهم تضعيفه‏.‏
وهذا الحديث يستقيم على القياس مع ثلاثة أصول هي صحيحة كل منها قول طائفة من الفقهاء أحدها أن من غير مال غيره بحيث يفوت مقصودة عليه فله أن يضمنه إياه بمثله وهذا كما إذا تصرف في المغصوب بما أزال اسمه‏.‏
ففيه ثلاثة أقوال في مذهب أحمد وغيره أحدها‏:‏ أنه باق على ملك صالحبه وعلى الغاصب ضمان النقص ولا شيء له في الزيادة كقول الشافعي، والثاني‏:‏ يملكه الغاصب بذلك ويضمنه لصاحبه، كقول أبي حنيفة والثالث‏:‏ يخير المالك بين أخذه وتضمين النقص وبين المطالبة بالبدل وهذا أعدل الأقوال وأقواها فإن فوت صفاته المعنوية مثل

ص -563- ن ينسيه صناعته أو يضعف قوته أو يفسد عقله ودينه فهذا أيضًا يخير المالك بين تضمين النقص وبين المطالبة بالبدل ولو قطع ذنب بغلة القاضي فعند مالك يضمنها بالبدل ويملكها لتعذر مقصودها على المالك في العادة أو يخير المالك وكذلك السلطان إذا قطع آذان فرسة وذنبها الأصل‏.‏
الثاني‏:‏ أن جميع المتلفات تضمن بالجنس بحسب الإمكان مع مراعاة القيمة حتى الحيوان، كما أنه في القرض يجب فيه رد المثل وإذا اقترض حيوانًا رد مثله كما اقترض النبي صلى الله عليه وسلم بكرًا ورد خيرًا منه ‏.‏
وكذلك في المغرور يضمن ولده بمثلهم كما قضت به الصحابة، وكذلك إذا استثنى رأس المبيع ولم يذبحه فإن الصحابة قضوا بشرائه أي برأس مثله في القيمة وهذا أحد القولين في مذهب أحمد وغيره‏.‏
وقصة داود وسليمان عليهما السلام من هذا الباب فإن الماشية كانت قد اتلفت حرث القوم وهو بستانهم قالوا وكان عينًا، والحرث اسم للشجر والزرع فقضى داود بالغنم لأصحاب الحرث كأنه ضمنهم ذلك بالقيمة ولم يكن لهم مال إلا الغنم فأعطاهم الغنم بالقيمة‏.‏ وأما سليمان فحكم بأن أصحاب الماشية يقومون على الحرث حتى يعود كما كان فضمنهم إياه بالمثل وأعطاهم الماشية يأخذون منفعتها عوضًا

ص -564- عن المنفعة التي فاتت من حين تلف الحرث إلى أن يعود وبذلك أفتى الزهري لعمر بن عبد العزيز فيمن كان أتلف له شجرًا فقال يغرسه حتى يعود كما كان وقيل ربيعة وأبو الزناد قالا عليه القيمة فغلظ الزهري القول فيهما وهذا موجب الأدلة فإن الواجب ضمان المتلف بالمثل بحسب الإمكان قال تعالى‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏ ‏[‏الشورى‏:‏ 40‏]‏‏.‏
وقال‏:‏ ‏{فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏‏.‏ وقال‏:‏ ‏{وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ‏}‏ ‏[‏النحل‏:‏ 126‏]‏‏.‏ وقال‏:‏ ‏{وَالْحُرُمَاتُ قِصَاصٌ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏‏.‏
فإذا أتلف نقدًا أو حبوبًا ونحو ذلك أمكن ضمانها بالمثل وإن كان المتلف ثيابًا أو آنية أو حيوانًا فهنا مثله من كل وجه‏.‏
وقد يتعذر فالأمر دائر بين شيئين إما أن يضمنه بالقيمة وهي دراهم مخالفة للمتلف في الجنس والصفة لكنها تساويه في المالية، وإما أن يضمنه بثياب من جنس ثياب المثل أو آنية من جنس آنيته، أو حيوان من جنس حيوانه مع مراعاة القيمة بحسب الإمكان، ومع كون قيمته بقدر قيمته فهنا المالية مساوية كما في النقد وامتاز هذا بالمشاركة في الجنس والصفة فكان ذلك أمثل من هذا وما كان أمثل فهو أعدل، فيجب الحكم به إذا تعذر المثل من كل وجه ونظير هذا ما ثبت بالسنة واتفاق الصحابة من القصاص في اللطمة

ص -565- والضربة وهو قول كثير من السلف وقد نص عليه أحمد في رواية إسماعيل بن سعيد الشالنجي التي شرحها الجوزجاني في كتابه المسمى بالمترجم فقال طائفة من الفقهاء‏:‏ المساواة متعذرة في ذلك فيرجع إلى التعزير فيقال‏:‏ لهم ما جاءت به الآثار هو موجب القياس فإن التعزير عقاب غير مقدر الجنس ولا الصفة ولا القدر والمرجع فيه إلى اجتهاد الوالي ‏.‏
ومن المعلوم الأمر بضرب يقارب ضربة وإن لم يعلم أنه مساو له أقرب إلى العدل والمماثلة من عقوبة تخالفه في الجنس والوصف غير مقدرة أصلًا‏.‏
واعلم أن المماثل من كل وجه متعذر حتى في المكيلات فضلاً عن غيرها فإنه إذا أتلف صاعًا من بر فضمن بصاع من بر لم يعلم أن أحد الصاعين فيه من الحب ما هو مثل الآخر بل قد يزيد أحدهما على الآخر ولهذا قال تعالى‏:‏ ‏{وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏
فإن تحديد الكيل والوزن مما قد يعجز عنه البشر ولهذا يقال هذا أمثل من هذا إذا كان أقرب إلى المماثلة منه إذا لم تحصل المماثلة من كل وجه الأصل الثالث من مثل بعبده عتق عليه وهذا مذهب مالك و أحمد وغيرهما وقد جاءت بذلك آثار مرفوعة عن النبي صلى الله عليه وسلم وأصحابه كعمر بن الخطاب كما قد ذكر في غير هذا

ص -566- الموضع فهذا الحديث موافق لهذه الأصول الثلاثة الثابتة بالأدلة الموافقة للقياس العادل‏.‏
فإذا طاوعته فقد افسدها على سيدها فإنها مع المطاوعة تبقى زانية وذلك ينقص قيمتها ولا يمكن سيدها من استخدامها كما كانت تمكن قبل ذلك لبغضه لها ولطمع الجارية في السيد ولاستشراف السيد إليها لا سيما ويعسر على سيدها فلا يطيعها كما كانت تطيعه وإذا تصرف بالمال بما ينقص قيمته كان لصاحبه المطالبة بالمثل فقضى لها بالمثل ومعلوم أنها لو رضيت أن تبقى ملكًا لها وتغرمه ما نقص من قيمتها لم يمتنع من ذلك وإنما المقضي به ما أبيح لها ولكن موجب هذا أن الأمة إذا أفسدها رجل على أهلها حتى طاوعت على الزنا، فلأهلها أن يطالبوه ببدلها ووجب مثلها بناء على أن المثل يجب في كل مضمون بحسب الإمكان وأما إذا استكرهها فإن هذا من ‏[‏باب المثلة‏]‏‏.‏
فإن الإكراه على الوطء مثلة فإن الوطء يجري مجرى الإتلاف، ولهذا قيل‏:‏ إن من استكره عبده على التلوط به عتق عليه؛ ولهذا لا يخلو من عقر أو عقوبة لا تجري مجرى منفعة الخدمة فهي لما صارت له بإفسادها على سيدها، أوجب عليه مثلها كما في المطاوعة وأعتقها عليه لكونه مثل بها وقد يقال‏:‏ إنه يلزم على هذا إذا استكره عبده على الفاحشة عتق عليه ولو استكره أمة الغير على الفاحشة عتقت وضمنها

ص -567- بمثلها إلا أن يفرق بين أمة امرأته وبين غيرها، فإن كان بينهما فرق شرعي وإلا فموجب القياس التسوية‏.‏
وأما قوله عز وجل‏:‏ ‏{وَلَاتُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاء إِنْ أَرَدْنَ تَحَصُّنًا لِّتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَن يُكْرِههُّنَّ فَإِنَّ اللَّهَ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏النور‏:‏ 33‏]‏‏.‏
فهذا النهي عن إكراههن على كسب المال بالبغاء كما نقل أن ابن أبي المنافق كان له من الإماء ما يكرههن على البغاء وليس هو استكراهًا للأمة على أن يزني هو بها، فإن هذا بمنزلة التمثيل بها وذاك إلزام لها بأن تذهب فتزني بنفسها مع أنه قد يمكن أن يقال العتق بالمثلة لم يكن مشروعًا عند نزول الآية ثم شرع بعد ذلك‏.‏
والكلام على هذا الحديث من أدق الأمور فإن كان ثابتًا فهذا الذي ظهر في توجيهه وتخرجه على الأصول الثابتة وإن لم يكن ثابتًا فلا يحتاج إلى الكلام عليه وبالجملة فما عرفت حديثًا صحيحًا إلا ويمكن تخرجه على الأصول الثابتة‏.‏
وقد تدبرت ما أمكنني من أدلة الشرع فما رأيت قياسًا صحيحًا يخالف حديثًا صحيحًا كما أن المعقول الصريح لا يخالف المنقول الصحيح بل متى رأيت قياسًا يخالف أثرًا فلا بد من ضعف أحدهما لكن التمييز بين صحيح القياس وفاسده مما يخفي كثير منه على أفاضل العلماء فضلاً عمن هو دونهم فإن إدراك الصفات المؤثرة في الأحكام على وجهها

ص -568- ومعرفة الحكم المعاني التي تضمنتها الشريعة من أشرف المعلوم فمنه الجلي الذي يعرفه كثير من الناس ومنه الدقيق الذي لا يعرفه إلا خواصهم فلهذا صار قياس كثير من العلماء يرد مخالفًا للنصوص لخفاء القياس الصحيح عليهم كما يخفي على كثير من الناس ما في النصوص من الدلائل الدقيقة التي تدل على الأحكام‏.‏
فصل وأما قولهم‏:‏ إن المضي في الحج الفاسد على خلاف القياس فليس الأمر كذلك فإن الله أمر بإتمام الحج والعمرة فعلى من شرع فيهما أن يمضي فيهما وإن كان متطوعًا بالدخول باتفاق الأئمة وهم متنازعون فيما سوى ذلك من التطوعات‏:‏ هل تلزم بالشروع‏؟‏ فقد وجب عليه بالإحرام أن يمضي إلى حين يتحلل وأن لا يطأ في الحج فإذا وطئ في الحج لم يمنع وطؤه ما وجب عليه من إتمام الحج‏.‏
ونظير هذا الصيام في رمضان لما وجب عليه الإتمام بقوله‏:‏ ‏{ ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّليْلِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏‏.‏
فإذا أفطر لم يسقط عنه فطره ما وجب من الإتمام بل يجب عليه إتمام صوم رمضان وإن أفسده وهذا لأن الصيام له حد محدود وهو غروب الشمس كما للحج وقت مخصوص

ص -569- وهو يوم عرفة وما بعده ومكان مخصوص وهو عرفة ومزدلفة ومنى فلا يمكنه إحلال الحج قبل وصوله إلى مكانه كما لا يمكنه إحلال الصيام اللهم إلا إذا كان معذورًا كالمحصر فهذا كالمعذور في الفطر وهذا بخلاف الصلاة إذا أفسدها فإنه يبتديها ‏;‏ لأن الصلاة يمكنه فعلها في أثناء الوقت والحج لا يمكنه فعله في أثناء الوقت‏.‏
فصل
وأما الأكل ناسيًا ‏;‏ فالذين قالوا‏:‏ هو خلاف القياس قالوا‏:‏ هو من باب ترك المأمور ومن ترك المأمور ناسيًا لم تبرأ ذمته كما لو ترك الصلاة ناسيًا، أو ترك نية الصيام ناسيًا لم تبطل عبادته إلا من فعل محظور ولكن من يقول‏:‏ هو على وفق القياس يقول‏:‏ القياس أن من فعل محظورًا ناسيًا لم تبطل عبادته ‏;‏ لأن من فعل محظورًا ناسيًا فلا إثم عليه كما دل عليه قوله تعالى‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏‏.‏
وقد ثبت في الصحيح أن الله قال‏:‏ ‏"‏قد فعلت‏"‏‏.‏
وهذا مما لا يتنازع فيه العلماء أن الناسي لا يأثم‏.
‏ لكن يتنازعون في بطلان عبادته فيقول القائل إذا لم يأثم لم يكن قد فعل محرمًا ومن لم يفعل محرمًا لم تبطل عبادته فإن العبادة إنما تبطل بترك واجب أو فعل محرم فإذا كان ما فعله من باب فعل المحرم وهو ناس فيه لم تبطل عبادته‏.‏
وصاحب هذا القول يقول‏:‏ القياس أن

ص -570- لا تبطل الصلاة بالكلام في الصلاة ناسيًا وكذلك يقول‏:‏ القياس أن من فعل شيئًا من محظورات الإحرام ناسيًا لا فدية عليه‏.‏ وقيل‏:‏ الصيد هو من باب ضمان المتلفات كدية المقتول ‏;‏ بخلاف الطيب واللباس فإنه من باب الترفه وكذلك الحلق والتقليم هو في الحقيقة من باب الترفه لا من باب متلف له قيمة فإنه لا قيمة لذلك؛ فلهذا كان أعدل الأقوال أن لا كفارة في شيء من ذلك إلا في جزاء الصيد‏.‏
وطرد هذا أن من فعل المحلوف عليه ناسيًا لا يحنث ‏;‏ سواء حلف بالطلاق أو العتاق أو غيرهما لأن من فعل المنهي عنه ناسيًا لم يعص ولم يخالف والحنث في الأيمان كالمعصية في الأمر والنهي‏.‏
وكذلك من باشر النجاسة في الصلاة ناسيًا فلا إعادة عليه ‏;‏ لأنه من باب فعل المحظور ‏;‏ بخلاف ترك طهارة الحدث فإنه من باب المأمور‏.‏
فإن قيل‏:‏ الترك في الصوم مأمور به ‏;‏ ولهذا يشترط فيه النية ‏;‏ بخلاف الترك في هذه المواضع فإنه ليس مأمورًا به ‏;‏ فإنه لا يشترط فيه النية‏.‏
قيل‏:‏ لا ريب أن النية في الصوم واجبة ولولا ذلك لما أثيب ‏;‏

ص -571- لأن الثواب لا يكون إلا مع النية وتلك الأمور إذا قصد تركها لله أثيب على ذلك أيضًا وإن لم يخطر بقلبه قصد تركها لم يثب ولم يعاقب ولو كان ناويا تركها لله وفعله ناسيا لم يقدح نسيانه في أجره بل يثاب على قصد تركها لله وإن فعلها ناسيا كذلك الصوم فإنما يفعله الناسي لا يضاف إليه بل فعله الله به من غير قصده ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من أكل أو شرب ناسيًا فليتم صومه فإنما أطعمه الله وسقاه‏"‏‏.‏
فأضاف إطعامه وإسقاءه إلى الله لأنه لم يتعمد ذلك ولم يقصده وما يكون مضافًا إلى الله لا ينهى عنه العبد فإنما ينهى عن فعله والأفعال التي ليست اختيارية لا تدخل تحت التكليف ففعل الناسي كفعل النائم والمجنون والصغير ‏;‏ ونحو ذلك‏.‏
يبين ذلك أن الصائم إذا احتلم في منامه لم يفطر ‏;‏ ولو استمنى باختياره أفطر ولو ذرعه القيء لم يفطر ولو استدعى القيء أفطر‏.‏
فلو كان ما يوجد بغير قصده بمنزلة ما يوجد بقصده لأفطر بهذا وهذا‏.‏
فإن قيل‏:‏ فالمخطئ يفطر مثل من يأكل يظن بقاء الليل ثم تبين أنه طلع الفجر ‏;‏ أو يأكل يظن غروب الشمس ثم تبين له أن الشمس لم تغرب‏.‏

ص -572- قيل‏:‏ هذا فيه نزاع بين السلف والخلف والذين فرقوا بين الناسي والمخطئ قالوا‏:‏ هذا يمكن الاحتراز منه بخلاف النسيان وقاسوا ذلك على ما إذا أفطر يوم الشك ثم تبين أنه من رمضان ونقل عن بعض السلف أنه يقضي في مسألة الغروب دون الطلوع ‏;‏ كما لو استمر الشك‏.‏
والذين قالوا‏:‏ لا يفطر في الجميع قالوا‏:‏ حجتنا أقوى ودلالة الكتاب والسنة على قولنا أظهر ‏;‏ فإن الله قال‏:‏ ‏{ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏‏.‏
فجمع بين النسيان والخطأ ‏;‏ ولأن من فعل المحظورات الحج والصلاة مخطئًا كمن فعلها ناسيًا وقد ثبت في الصحيح أنهم أفطروا على عهد النبي صلى الله عليه وسلم ثم طلعت الشمس ولم يذكروا في الحديث أنهم أمروا بالقضاء ولكن هشام بن عروة قال‏:‏ لا بد من القضاء وأبوه أعلم منه وكان يقول‏:‏ لا قضاء عليهم‏.‏ وثبت في الصحيحين أن طائفة من الصحابة‏:‏ ‏"‏كانوا يأكلون حتى يظهر لأحدهم الخيط الأبيض من الخيط الأسود وقال النبي صلى الله عليه وسلم لأحدهم‏:‏ إن وسادك لعريض إنما ذلك بياض النهار وسواد الليل‏"‏‏.‏ ولم ينقل أنه أمرهم بقضاء وهؤلاء جهلوا الحكم فكانوا مخطئين‏.‏ وثبت عن عمر بن الخطاب أنه أفطر ثم تبين النهار فقال‏:‏ لا نقضي فإنا لم نتجانف لإثم‏.‏
وروي عنه أنه قال‏:‏ نقضي ‏;‏ ولكن

ص -573- إسناد الأول أثبت وصح عنه أنه قال‏:‏ الخطب يسير‏.‏ فتأول ذلك من تأوله على أنه أراد خفة أمر القضاء لكن اللفظ لا يدل على ذلك‏.‏
وفي الجملة فهذا القول أقوى أثرًا ونظرًا وأشبه بدلالة الكتاب والسنة والقياس وبه يظهر أن القياس في الناسي أنه لا يفطر والأصل الذي دل عليه الكتاب والسنة أن من فعل محظورًا ناسيًا لم يكن قد فعل منهيًا عنه ‏;‏ فلا يبطل بذلك شيء من العبادات ولا فرق بين الوطء وغيره سواء كان في إحرام أو صيام‏.‏
فصل
وأما قول القائل‏:‏ إنهم يقولون ذلك فيما يروي عن بعض الصحابة فهذا باب واسع والذي يلتزمه إنما كان من أقوال الصحابة فقال بعضهم بقول وقال بعضهم بخلافهم فقد يكون أحد القولين مخالفا للقياس الصحيح بل وللنص الصريح‏.‏
والذي لا ريب فيه أنه حجة ما كان من سنة الخلفاء الراشدين الذي سنوه للمسلمين ولم ينقل أن أحدا من الصحابة خالفهم فيه فهذا لا ريب أنه حجة بل إجماع‏.‏ وقد دل عليه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء

ص -574- الراشدين المهديين من بعدي تمسكوا بها وعضوا عليها بالنواجذ وإياكم ومحدثات الأمور فإن كل بدعة ضلالة‏"‏‏.‏
مثال ذلك حبس عمر وعثمان رضي الله عنهما للأرضين المفتوحة وترك قسمتها على الغانمين‏.‏
فمن قال‏:‏ إن هذا لا يجوز قال‏:‏ لأن النبي صلى الله عليه وسلم قسم خيبر وقال‏:‏ إن الإمام إذا حبسها نقض حكمه لأجل مخالفة السنة فهذا القول خطأ وجرأة على الخلفاء الراشدين ‏;‏ فإن فعل النبي صلى الله عليه وسلم في خيبر إنما يدل على جواز ما فعله لا يدل على وجوبه فلو لم يكن معنا دليل يدل على عدم وجوب ذلك لكان فعل الخلفاء الراشدين دليلا على عدم الوجوب ‏;‏ فكيف وقد ثبت أنه فتح مكة عنوة كما استفاضت به الأحاديث الصحيحة ‏;‏ بل تواتر ذلك عند أهل المغازي والسير‏؟‏ فإنه قدم حين نقضوا العهد ونزل بمر الظهران ولم يأت أحد منهم يصالحه ولا أرسل إليهم أحدًا يصالحهم بل خرج أبو سفيان يتجسس الأخبار فأخذه العباس وقدم به كالأسير وغايته أن يكون العباس أمنه فصار مستأمنا ثم أسلم فصار من المسلمين فكيف يتصور أن يعقد عقد صلح الكفار بعد إسلامه بغير إذن منهم‏؟‏ مما يبين ذلك أن النبي صلى الله عليه وسلم علق الأمان بأسباب كقوله‏:‏ ‏"‏من دخل دار أبي سفيان فهو آمن ومن دخل المسجد

ص -575- فهو آمن ومن أغلق بابه فهو آمن‏"‏‏.‏ فأمن من لم يقاتله فلو كانوا معاهدين لم يحتاجوا إلى ذلك وأيضًا فسماهم النبي صلى الله عليه وسلم طلقاء ‏;‏ لأنه أطلقهم بعد القدرة عليهم كما يطلق الأسير فصاروا بمنزلة من أطلقهم من الأسر كثمامة بن أثال وغيره وأيضًا فإنه أذن في قتل جماعة منهم من الرجال والنساء‏.‏ وأيضًا فقد ثبت عنه في الصحاح أنه قال في خطبته‏:‏ ‏"‏إن مكة لم تحل لأحد قبلي ولا تحل لأحد بعدي وإنما أحلت لي ساعة من نهار‏"‏‏.‏
ودخل مكة وعلى رأسه المغفر لم يدخلها بإحرام فلو كانوا قد صالحوه لم يكن قد أحل له شيء كما لو صالح مدينة من مدائن الحل لم تكن قد أحلت فكيف يحل له البلد الحرام وأهله مسالمون له صلح معه‏؟‏ وأيضًا فقد قاتلوا خالدًا وقتل طائفة منهم‏.‏
وفي الجملة‏:‏ من تدبر الآثار المنقولة علم بالاضطرار أن مكة فتحت عَنْوَة ومع هذا فالنبي صلى الله عليه وسلم لم يقسم أرضها كما لم يسترق رجالها ففتح خيبر عنوة وقسمها وفتح مكة عنوة ولم يقسمها فعلم جواز الأمرين‏.‏
والأقوال في هذا الباب ثلاثة‏:‏ إما وجوب قسم العقار كقول الشافعي ‏;‏ وإما تحريم قسمه ووجوب تحبيسه كقول مالك ‏;‏ وإما التخيير

ص -576- بينهما كقول الأكثرين‏:‏ الثوري وأبي حنيفة ‏;‏ وأبي عبيد‏.‏ وهو ظاهر مذهب أحمد وعنه كالقولين الأولين‏.‏ ومن أشكل ما أشكل على الفقهاء من أحكام الخلفاء الراشدين‏:‏ امرأة المفقود ‏;‏ فإنه قد ثبت عن عمر بن الخطاب أنه لما أجل امرأته أربع سنين وأمرها أن تتزوج بعد ذلك ‏;‏ ثم قدم المفقود خيره عمر بين امرأته وبين مهرها وهذا مما اتبعه فيه الإمام أحمد وغيره‏.‏
وأما طائفة من متأخرى أصحابه فقالوا‏:‏ هذا يخالف القياس والقياس أنها باقية على نكاح الأول إلا أن نقول‏:‏ الفرقة تنفذ ظاهرًا وباطنًا فهي زوجة الثاني والأول قول الشافعي والثاني قول مالك‏.‏ وآخرون أسرفوا في إنكار هذا حتى قالوا‏:‏ لو حكم حاكم بقول عمر لنقض حكمه ‏;‏ لبعده عن القياس‏.‏
وآخرون أخذوا ببعض قول عمر وتركوا بعضه فقالوا‏:‏ إذا تزوجت فهي زوجة الثاني وإذا دخل بها الثاني فهي زوجته ولا ترد إلى الأول‏.‏
ومن خالف عمر لم يهتد إلى ما اهتدى إليه عمر ولم يكن له من الخبرة بالقياس الصحيح مثل خبرة عمر ‏;‏ فإن هذا مبني على

ص -577- أصل وهو وقف العقود إذا تصرف الرجل في حق الغير بغير إذنه‏:‏ هل يقع تصرفه مردودًا أو موقوفا على إجازته‏؟‏ على قولين مشهورين هما روايتان عن أحمد ‏:‏ أحدهما‏:‏ الرد في الجملة على تفصيل عنه والرد مطلقا قول الشافعي‏.‏ والثاني‏:‏ أنه موقوف ‏;‏ وهو مذهب أبي حنيفة ومالك وهذا في النكاح والبيع والإجارة وغير ذلك فظاهر مذهب أحمد أن المتصرف إذا كان معذورا لعدم تمكنه من الاستئذان وحاجته إلى التصرف وقف على الإجازة بلا نزاع وإن أمكنه الاستئذان أو لم يكن به حاجة إلى التصرف ففيه النزاع فالأول مثل من عنده أموال لا يعرف أصحابها كالغصوب والعواري ونحوهما إذا تعذرت عليه معرفة أرباب الأموال ويئس منها ‏;‏ فإن مذهب أبي حنيفة ومالك و أحمد أنه يتصدق به عنهم فإن ظهروا بعد ذلك كانوا مخيرين بين الإمضاء وبين التضمين وهذا مما جاءت به السنة في اللقطة ‏;‏ فإن الملتقط يأخذها بعد التعريف ويتصرف فيها ثم إن جاء صاحبها كان مخيرًا بين إمضاء تصرفه وبين المطالبة بها فهو تصرف موقوف ‏;‏ لكن تعذر الاستئذان ودعت الحاجة إلى التصرف‏.‏
وكذلك الموصى بما زاد على الثلث وصيته موقوفة على إجازة الورثة

ص -578- عند الأكثرين وإنما يخيرون عند الموت ففي المفقود المنقطع خبره إن قيل‏:‏ إن امرأته تبقى إلى أن يعلم خبره‏:‏ بقيت لا أيما ولا ذات زوج إلى أن تصير عجوزا وتموت ولم تعلم خبره والشريعة لم تأت بمثل هذا‏.‏ فلما أجلت أربع سنين ولم ينكشف خبره حكم بموته ظاهرا‏.‏ وإن قيل‏:‏ إنه يسوغ للإمام أن يفرق بينهما للحاجة فإنما ذلك لاعتقاده موته وإلا فلو علم حياته لم يكن مفقودًا كما ساغ التصرف في الأموال التي تعذر معرفة أصحابها فإذا قدم الرجل تبين أنه كان حيا كما إذا ظهر صاحب المال والإمام قد تصرف في زوجته بالتفريق فيبقى هذا التفريق موقوفًا على إجازته فإن شاء أجاز ما فعله الإمام وإذا أجازه صار كالتفريق المأذون فيه‏.‏
ولو أذن للإمام أن يفرق بينهما ففرق وقعت الفرقة بلا ريب وحينئذ فيكون نكاح الأول صحيحًا‏.‏ وإن لم يجز ما فعله الإمام كان التفريق باطلًا من حين اختار امرأته لا ما قبل ذلك بل المجهول كالمعدوم كما في اللقطة فإنه إذا ظهر مالكها لم يبطل ما تقدم قبل ذلك وتكون باقية على نكاحه من حين اختارها ‏;‏ فتكون زوجته فيكون القادم مخيرا بين إجازة ما فعله الإمام ورده وإذا أجازه فقد أخرج البضع عن ملكه‏.‏
وخروج البضع من ملك الزوج متقوم عند الأكثرين كمالك

ص -579- والشافعي و أحمد في أنص الروايتين عنه وهو مضمون بالمسمى كما يقوله مالك و أحمد في إحدى الروايتين عنه والشافعي يقول‏:‏ هو مضمون بمهر المثل والنزاع بينهم فيما إذا شهد شهود أنه طلق امرأته ورجعوا عن الشهادة فقيل‏:‏ لا شيء عليهم‏:‏ بناء على أن خروج البضع من ملك الزوج غير متقوم وهو قول أبي حنيفة و أحمد في إحدى الروايتين ‏;‏ اختارها متأخرو أصحابه كالقاضي أبي يعلى وأصحابه وقيل‏:‏ عليهم مهر المثل وهو قول الشافعي وهو وجه في مذهب أحمد وقيل‏:‏ عليهم المسمى وهو مذهب مالك وهو أشهر في نصوص أحمد وقد نص على ذلك فيما إذا أفسد نكاح امرأته برضاع أنه يرجع بالمسمى والكتاب والسنة دلا على هذا القول ففي سورة الممتحنة في قول الله تعالى‏:‏ ‏{ وَاسْأَلُوا مَا أَنفَقْتُمْ وَلْيَسْأَلُوا مَا أَنفَقُوا‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏‏.‏ وقوله‏:‏ ‏{ فَآتُوا الَّذِينَ ذَهَبَتْ أَزْوَاجُهُم مِّثْلَ مَا أَنفَقُوا‏}‏ ‏[‏الممتحنة‏:‏ 11‏]‏‏.‏
وهذا المسمى دون مهر المثل وكذلك ‏"‏أمر النبي صلى الله عليه وسلم زوج المختلعة أن يأخذ ما أعطاها‏"‏‏.‏ ولم يأمر بمهر المثل وهو إنما يأمر في المعاوضات المطلقة بالعدل وهو مبسوط في غير هذا الموضع فقصة عمر تنبني على هذا‏.‏
والقول بوقف العقود عند الحاجة متفق عليه بين الصحابة ثبت

ص -580- ذلك عنهم في قضايا متعددة ولم يعلم أن أحدًا أنكر ذلك مثل قصة ابن مسعود في صدقته عن سيد الجارية، التي ابتاعها بالثمن الذي كان له عليه في ذمته؛ لما تعذرت عليه معرفته وكتصدق الغالّ بالمال المغلول لما تعذر قسمته بين الجيش ‏;‏ وإقرار معاوية على ذلك‏.‏ وغير ذلك من القضايا مع أن القول بوقف العقود مطلقًا هو الأظهر في الحجة وهو قول الجمهور وليس ذلك إضرارًا أصلاً بل صلاح بلا فساد فإن الرجل قد يرى أن يشتري لغيره أو يبيع له أو يستأجر له أو يوجب له ثم يشاوره فإن رضي وإلا فلم يصبه ما يضره وكذلك في تزويج موليته ونحو ذلك‏.‏
وأما مع الحاجة فالقول به لا بد منه فمسألة المفقود هي مما يقف فيها تعريف الإمام على إذن الزوج إذا جاء كما يقف تصرف الملتقط على إذن المالك إذا جاء والقول برد المهر إليه لخروج امرأته من ملكه ولكن تنازعوا في المهر الذي يرجع به‏:‏ هل هو ما أعطاها هو أو ما أعطاها الثاني‏؟‏ وفيه روايتان عن أحمد ‏.‏ والصواب أنه إنما يرجع بمهره هو ‏;‏ فإنه الذي استحقه وأما المهر الذي أصدقها الثاني فلا حق له فيه‏.‏
وإذا ضمن الأول للثاني المهر فهل يرجع به عليها‏؟‏ فيه روايتان‏:

ص -581- إحداهما‏:‏ يرجع لأنها التي أخذته والثاني قد أعطاها المهر الذي عليه فلا يضمن مهرين ‏;‏ بخلاف المرأة فإنها لما اختارت فراق الأول ونكاح الثاني فعليها أن ترد المهر ‏;‏ لأن الفرقة جاءت منها‏.‏
والثانية‏:‏ لا يرجع ‏;‏ لأن المرأة تستحق المهر بما استحل من فرجها والأول يستحق المهر لخروج البضع من ملكه فكان على الثاني مهران‏.‏
وهذا المأثور عن عمر في ‏[‏مسألة المفقود‏]‏ هو عند طائفة من أئمة الفقهاء من أبعد الأقوال عن القياس حتى قال من أئمة الفقهاء فيه ما قال وهو مع هذا أصح الأقوال وأجراها على القياس وكل قول قيل سواه فهو خطأ فمن قال‏:‏ إنها تعاد إلى الأول وهو لا يختارها ولا يريدها وقد فرق بينه وبينها تفريقًا سائغًا في الشرع وأجاز هو ذلك التفريق فإنه وإن كان الإمام تبين أن الأمر بخلاف ما اعتقده فالحق في ذلك للزوج فإذا أجاز ما فعله الإمام زال المحذور‏.‏
وأما كونها زوجة الثاني بكل حال مع ظهور زوجها وتبين الأمر بخلاف ما فعل فهو خطأ أيضًا فإنه لم يفارق امرأته وإنما فرق بينهما بسبب ظهر أنه لم يكن كذلك وهو يطلب امرأته فكيف يحال بينهما‏؟‏ وهو لو طلب ماله أو بدله رد إليه فكيف لا ترد إليه امرأته وأهله

ص -582- أعز عليه من ماله‏؟‏ وإن قيل‏:‏ تعلق حق الثاني بها قيل‏:‏ حقه سابق على حق الثاني وقد ظهر انتقاض السبب الذي به استحق الثاني أن تكون زوجة له وما الموجب لمراعاة حق الثاني دون حق الأول‏.‏
فالصواب ما قضى به أمير المؤمنين عمر بن الخطاب وإذا ظهر صواب الصحابة في مثل هذه المشكلات التي خالفهم فيها مثل أبي حنيفة ومالك والشافعي فلأن يكون الصواب معهم فيما وافقهم فيه هؤلاء بطريق الأولى وقد تأملت من هذا الباب ما شاء الله فرأيت الصحابة أفقه الأمة وأعلمها واعتبر هذا بمسائل الأيمان بالنذر والعتق والطلاق وغير ذلك ومسائل تعليق الطلاق بالشروط ونحو ذلك وقد بينت فيما كتبته أن المنقول فيها عن الصحابة هو أصح الأقوال قضاء وقياسا وعليه يدل الكتاب والسنة وعليه يدل القياس الجلي وكل قول سوى ذلك تناقض في القياس مخالف للنصوص‏.‏
وكذلك في مسائل غير هذه مثل مسألة ابن الملاعنة ومسألة ميراث المرتد‏.‏ وما شاء الله من المسائل لم أجد أجود الأقوال فيها إلا الأقوال المنقولة عن الصحابة‏.‏

ص -583- وإلى ساعتي هذه ما علمت قولا قاله الصحابة ولم يختلفوا فيه إلا وكان القياس معه لكن العلم بصحيح القياس وفاسده من أجل العلوم وإنما يعرف ذلك من كان خبيرا بأسرار الشرع ومقاصده ‏;‏ وما اشتملت عليه شريعة الإسلام من المحاسن التي تفوق التعداد ‏;‏ وما تضمنته من مصالح العباد في المعاش والمعاد ‏;‏ وما فيها من الحكمة البالغة والرحمة السابغة ‏;‏ والعدل التام‏.‏ والله أعلم بالصواب وإليه المرجع والمآب‏.‏
وسئل رحمه الله هل يسوغ تقليد هؤلاء الأئمة‏:‏ كحماد بن أبي سليمان وابن المبارك وسفيان الثوري والأوزاعي وقد قال عنهم رجل - أعني هؤلاء الأئمة المذكورين - هؤلاء لا يلتفت إليهم‏.‏ فصاحب هذا الكلام ما حكمه‏؟‏ ‏.‏ فأجاب‏:‏ وأما الأئمة المذكورون فمن سادات أئمة الإسلام ‏;‏ فإن الثوري إمام أهل العراق وهو عند أكثرهم أجل من أقرانه كابن أبي ليلى والحسن بن صالح بن حي وأبي حنيفة وغيره وله مذهب باق إلى اليوم بأرض خراسان‏.‏ والأوزاعي إمام أهل الشام وما زالوا على مذهبه إلى المائة الرابعة بل أهل المغرب كانوا على مذهبه قبل أن يدخل إليهم مذهب مالك وحماد بن أبي سليمان هو شيخ أبي حنيفة‏.

ص -584- ومع هذا فهذا القول هو قول أحمد بن حنبل وإسحاق بن راهويه وغيرهما‏.‏ ومذهبه باق إلى اليوم وهو مذهب داود بن على وأصحابه‏.‏ ومذهبهم باق إلى اليوم فلم يجمع الناس اليوم على خلاف هذا القول ‏;‏ بل القائلون به كثير في المشرق والمغرب ليس في الكتاب والسنة فرق في الأئمة المجتهدين بين شخص وشخص‏.‏ فمالك والليث بن سعد والأوزاعي والثوري‏:‏ هؤلاء أئمة في زمانهم وتقليد كل منهم كتقليد الآخر ‏;‏ لا يقول مسلم إنه يجوز تقليد هذا دون هذا ولكن من منع من تقليد أحد هؤلاء في زماننا فإنما يمنعه لأحد شيئين‏.‏
أحدهما اعتقاده أنه لم يبق من يعرف مذاهبهم وتقليد الميت فيه نزاع مشهور‏.‏ فمن منعه قال هؤلاء موتى ومن سوغه قال لا بد أن يكون في الأحياء من يعرف قول الميت‏.‏
والثاني أن يقول‏:‏ الإجماع اليوم قد انعقد على خلاف هذا القول وينبني ذلك على مسألة معروفة في أصول الفقه وهي أن الصحابة مثلا أو غيرهم من أهل الأعصار إذا اختلفوا في مسألة على قولين ثم أجمع التابعون أو أهل العصر الثاني على أحدهما فهل يكون هذا إجماعا يرفع ذلك الخلاف‏؟‏ وفي المسألة نزاع مشهور في مذهب أحمد وغيره من العلماء‏.‏ فمن قال‏:‏ إن مع إجماع أهل العصر الثاني لا يسوغ الأخذ بالقول الآخر واعتقد أن أهل العصر أجمعوا على ذلك يركب من هذين

ص -585- الاعتقادين المنع‏.‏
ومن علم أن الخلاف القديم حكمه باق ‏;‏ لأن الأقوال لا تموت بموت قائلها‏:‏ فإنه يسوغ الذهاب إلى القول الآخر للمجتهد الذي وافق اجتهاده وأما التقليد فينبني على مسألة تقليد الميت وفيها قولان مشهوران أيضًا في مذهب الشافعي و أحمد وغيرهما‏.‏
وأما إذا كان القول الذي يقول به هؤلاء الأئمة أو غيرهم قد قال به بعض العلماء الباقية مذاهبهم فلا ريب أن قوله مؤيد بموافقة هؤلاء ويعتضد به ويقابل بهؤلاء من خالفه من أقرانهم‏:‏ فيقابل بالثوري والأوزاعي أبا حنيفة ومالكا ‏;‏ إذ الأمة متفقة على أنه إذا اختلف مالك والأوزاعي والثوري وأبو حنيفة لم يجز أن يقال قول هذا هو صواب دون هذا إلا بحجة‏.‏ والله أعلم‏.‏
آخر المجلد العشرين


مجموع فتاوى ابن تيمية - الجزء الحادي والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


باب المياه

الجزء الحادي والعشرون

باب المياه

ص -5- "الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب الفقه
الجزء الأول
 الطهارة
بسم الله الرحمن الرحيم
باب المياه
وقال الشيخ الإمام العالم العامل القدوة، رباني الأمة، ومحيي السنة العلامة شيخ الإسلام، تقي الدين أبو العباس، أحمد بن عبدالحليم بن عبد السلام بن تيمية الحراني قدس الله روحه ونور ضريحه‏:‏
الحمد لله رب العالمين، وصلي الله وسلم وبارك على عبده ورسوله محمد خاتم المرسلين، وإمام المهتدين، وعلى آله أجمعين‏.‏
فصل في الطهارة
أما العبادات، فأعظمها الصلاة‏.‏ والناس إما أن يبتدئوا مسائلها بالطُّهور؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏مفتاح الصلاة الطُّهور‏"‏ كما رتبه أكثرهم، وإما بالمواقيت التي تجب بها الصلاة، كما فعله مالك وغيره‏.‏

ص -6- فأما الطهارة والنجاسة فنوعان‏:‏ من الحلال والحرام في اللباس ونحوه تابعان للحلال والحرام في الأطعمة والأشربة‏.‏
ومذهب أهل الحديث في هذا الأصل العظيم الجامع‏:‏ وسط بين مذهب العراقيين والحجازيين؛ فإن أهل المدينة - مالكًا وغيره - يحرمون من الأشربة كل مسكر - كما صحت بذلك النصوص عن النبي صلى الله عليه وسلم من وجوه متعددة - وليسوا في الأطعمة كذلك، بل الغالب عليهم فيها عدم التحريم فيبيحون الطيور مطلقًا - وإن كانت من ذات المخالب - ويكرهون كل ذي ناب من السباع‏.‏ وفي تحريمها عن مالك روايتان‏.‏ وكذلك في الحشرات عنه‏:‏ هل هي محرمة أو مكروهة‏؟‏ روايتان‏.‏
وكذلك البغال والحمير‏.‏ وروي عنه أنها مكروهة أشد من كراهة السباع، وروي عنه أنها محرمة بالسنة، دون تحريم الحمير، والخيل أيضًا ‏:‏ يكرهها، لكن دون كراهة السباع‏.‏
وأهل الكوفة في باب الأشربة مخالفون لأهل المدينة ولسائر الناس، ليست الخمر عندهم إلا من العنب، ولا يحرمون القليل من المسكر، إلا أن يكون خمرًا من العنب، أو أن يكون من نبيذ التمر أو الزبيب النيئ، أو يكون من مطبوخ عصير العنب إذا لم يذهب ثلثاه‏.‏ وهم في

ص -7- الأطعمة في غاية التحريم، حتى حرموا الخيل والضباب، وقيل‏:‏ إن أبا حنيفة يكره الضب والضباع ونحوها‏.‏
فأخذ أهل الحديث في الأشربة بقول أهل المدينة وسائر أهل الأمصار - موافقة للسنة المستفيضة عن النبي صلى الله عليه وسلم وأصحابه في التحريم - وزادوا عليهم في متابعة السنة‏.‏
وصنف الإمام أحمد كتابًا كبيرًا في الأشربة ما علمت أحدًا صنف أكبر منه، وكتابًا أصغر منه‏.‏ وهو أول من أظهر في العراق هذه السنة، حتى إنه دخل بعضهم بغداد فقال‏:‏ هل فيها من يحرم النبيذ‏؟‏ فقالوا‏:‏ لا، إلا أحمد بن حنبل دون غيره من الأئمة، وأخذ فيه بعامة السنة، حتى إنه حرم العصير والنبيذ بعد ثلاث‏.‏ وإن لم يظهر فيه شدة، متابعة للسنة المأثورة في ذلك؛ لأن الثلاث مظنة ظهور الشدة غالبًا‏.‏ والحكمة هنا مما تخفي، فأقيمت المظنة مقام الحكمة، حتى إنه كره الخليطين، إما كراهة تنزيه أو تحريم، على اختلاف الروايتين عنه‏.‏ وحتى اختلف قوله في الانتباذ في الأوعية‏:‏ هل هو مباح، أو محرم، أو مكروه؛ لأن أحاديث النهي كثيرة جدًا، وأحاديث النسخ قليلة، فاختلف اجتهاده‏:‏ هل تنسخ الأخبار المستفيضة بمثل هذه الأخبار التي لا تخرج عن كونها أخبار آحاد ولم يخرج البخاري منها شيئًا‏؟‏

ص -8- وأخذوا في الأطعمة بقول أهل الكوفة؛ لصحة السنن عن النبي صلى الله عليه وسلم بتحريم كل ذي ناب من السباع، وكل ذي مخلب من الطير، وتحريم لحوم الحمر؛ لأن النبي صلى الله عليه وسلم أنكر على من تمسك في هذا الباب بعدم وجود نص التحريم في القرآن حيث قال‏:‏ ‏"‏لا ألفين أحدكم متكئًا على أريكته يأتيه الأمر من أمري مما أمرت به أو نهيت عنه فيقول‏:‏ بيننا وبينكم هذا القرآن، فما وجدنا فيه من حلال أحللناه، وما وجدنا فيه من حرام حرمناه‏"‏، ‏"‏ألا وإني وتيت الكتاب ومثله معه‏"‏،‏ "‏وإن ما حرم رسول الله صلى الله عليه وسلم كما حرم الله تعالى‏"‏، وهذا المعني محفوظ عن النبي صلى الله عليه وسلم من غير وجه‏.‏
وعلموا أن ما حرمه رسول الله صلى الله عليه وسلم، إنما هو زيادة تحريم، ليس نسخًا للقرآن؛ لأن القرآن إنما دل على أن الله لم يحرم إلا الميتة والدم ولحم الخنزير، وعدم التحريم ليس تحليلاً، وإنما هو بقاء للأمر على ما كان، وهذا قد ذكره الله في سورة الأنعام التي هي مكية باتفاق العلماء، ليس كما ظنه أصحاب مالك والشافعي أنها من آخر القرآن نزولا، وإنما سورة المائدة هي المتأخرة، وقد قال الله فيها‏:‏ ‏{أُحِلَّ لَكُمُ الطَّيِّبَاتُ} ‏[‏المائدة‏:‏ 5‏]‏، فعلم أن عدم التحريم المذكور في سورة الأنعام ليس تحليلاً، وإنما هو عفو، فتحريم رسول الله صلى الله عليه وسلم رافع

ص -9- للعفو ليس نسخًا للقرآن‏.‏
لكن لم يوافق أهل الحديث الكوفيين على جميع ما حرموه، بل أحلوا الخيل؛ لصحة السنن عن النبي صلى الله عليه وسلم بتحليلها يوم خيبر، وبأنهم ذبحوا على عهد رسول الله صلى الله عليه وسلم فرسًا وأكلوا لحمه‏.‏ وأحلوا الضب؛ لصحة السنن عن النبي صلى الله عليه وسلم بأنه قال‏:‏ ‏"‏لا أحرمه‏"‏، وبأنه أكل على مائدته وهو ينظر، ولم ينكر على من أكله، وغير ذلك مما جاءت فيه الرخصة‏.‏
فنقصوا عما حرمه أهل الكوفة من الأطعمة، كما زادوا على أهل المدينة في الأشربة؛ لأن النصوص الدالة على تحريم الأشربة المسكرة أكثر من النصوص الدالة على تحريم الأطعمة‏.‏
ولأهل المدينة سلف من الصحابة والتابعين في استحلال ما أحلوه، أكثر من سلف أهل الكوفة في استحلال المسكر‏.‏ والمفاسد الناشئة من المسكر أعظم من مفاسد خبائث الأطعمة؛ ولهذا سميت الخمر أم الخبائث كما سماها عثمان بن عفان رضي الله عنه وغيره، وأمر النبي صلى الله عليه وسلم بجلد شاربها، وفعله هو وخلفاؤه، وأجمع عليه العلماء، دون المحرمات من الأطعمة، فإنه لم يحد فيها أحد من أهل العلم إلا ما بلغنا عن الحسن البصري، بل قد أمر صلى الله عليه وسلم

ص -10- بقتل شارب الخمر في الثالثة أو الرابعة، وإن كان الجمهور على أنه منسوخ‏.‏ ونهي النبي صلى الله عليه وسلم فيما صح عنه عن تخليل الخمر، وأمر بشق ظروفها وكسر دِنَانِها، وإن كان قد اختلفت الرواية عن أحمد‏:‏ هل هذا باق، أو منسوخ‏؟‏
ولما كان الله -سبحانه وتعالى- إنما حرم الخبائث لما فيها من الفساد؛ إما في العقول، أو الأخلاق أو غيرها، ظهر على الذين استحلوا بعض المحرمات من الأطعمة أو الأشربة من النقص بقدر ما فيها من المفسدة، ولولا التأويل لاستحقوا العقوبة‏.‏
ثم إن الإمام أحمد وغيره من علماء الحديث زادوا في متابعة السنة على غيرهم بأن أمروا بما أمر الله به ورسوله مما يزيل ضرر بعض المباحات، مثل لحوم الإبل، فإنها حلال بالكتاب والسنة والإجماع، ولكن فيها من القوة الشيطانية ما أشار اليه النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏إنها جن خلقت من جن‏"‏‏. ‏وقد قال صلى الله عليه وسلم فيما رواه أبو داود‏: ‏"الغضب من الشيطان، وإن الشيطان من النار، وإنما تطفأ النار بالماء، فإذا غضب أحدكم فليتوضأ‏"‏، فأمر بالتوضؤ من الأمر العارض من الشيطان، فأكل لحمها يورث قوة شيطانية تزول بما أمر به النبي صلى الله عليه وسلم من الوضوء من لحمها، كما صح ذلك عنه من غير وجه من حديث جابر بن سمرة، والبراء بن

ص -11- عازب، وأسيد بن الحضير، وذي الغُرَّة، وغيرهم فقال مرة‏:‏ ‏"‏توضؤوا من لحوم الإبل ولا تتوضؤوا من لحوم الغنم، وصلوا في مرابض الغنم ولا تصلوا في معاطن الإبل‏"‏، فمن توضأ من لحومها اندفع عنه ما يصيب المدمنين لأكلها من غير وضوء كالأعراب من الحقد، وقسوة القلب، التي أشار اليها النبي صلى الله عليه وسلم بقوله المخرج عنه في الصحيحين‏:‏ ‏"‏إن الغلظة وقسوة القلوب في الفدَّاِدين أصحاب الإبل، وإن السكينة في أهل الغنم‏"‏‏.‏
واختلف عن أحمد‏:‏ هل يتوضأ من سائر اللحوم المحرمة‏؟‏ على روايتين، بناء على أن الحكم مختص بها، أو أن المحرم أولي بالتوضؤ منه من المباح الذي فيه نوع مضرة‏.‏
وسائر المصنفين - من أصحاب الشافعي وغيره - وافقوا أحمد على هذا الأصل، وعلموا أن من اعتقد أن هذا منسوخ بترك الوضوء مما مست النار فقد أبعد؛ لأنه فرق في الحديث بين اللحمين، ليتبين أن العلة هي الفارقة بينهما لا الجامع‏.‏
وكذلك قالوا بما اقتضاه الحديث‏:‏ من أنه يتوضأ منه نيئًا ومطبوخًا، ولأن هذا الحديث كان بعد النسخ؛ ولهذا قال في لحم الغنم‏:‏ ‏"‏وإن شئت فلا تتوضأ‏"‏، ولأن النسخ لم يثبت إلا بالترك

ص -12- من لحم غنم، فلا عموم له، وهذا معني قول جابر‏:‏ كان آخر الأمرين منه، ترك الوضوء مما مست النار فإنه رآه يتوضأ، ثم رآه أكل لحم غنم ولم يتوضأ، ولم ينقل عن النبي صلى الله عليه وسلم صيغة عامة في ذلك، ولو نقلها لكان فيه نسخ للخاص بالعام الذي لم يثبت شموله لذلك الخاص عينًا، وهو أصل لا يقول به أكثر المالكية والشافعية والحنبلية‏.‏
هذا، مع أن أحاديث الوضوء مما مست النار لم يثبت أنها منسوخة، بل قد قيل‏:‏ إنها متأخرة، ولكن أحد الوجهين في مذهب أحمد‏:‏ أن الوضوء منها مستحب ليس بواجب‏.‏ والوجه الآخر‏:‏ لا يستحب‏.‏
فلما جاءت السنة بتجنب الخبائث الجسمانية والتطهر منها، كذلك جاءت بتجنب الخبائث الروحانية والتطهر منها، حتى قال صلى الله عليه وسلم‏:‏ ‏"‏إذا قام أحدكم من الليل فليستنشق بمنخريه من الماء؛ فإن الشيطان يبيت على خيشومه‏"‏، وقال‏:‏ ‏"‏إذا قام أحدكم من نوم الليل فلا يغمس يده في الإناء حتى يغسلها ثلاثًا فإن أحدكم لا يدري أين باتت يده‏؟‏‏"‏، فعلل الأمر بالغسل بمبيت الشيطان على خيشومه، فعلم أن ذلك سبب للطهارة من غير النجاسة الظاهرة، فلا يستبعد أن يكون هو السبب لغسل يد القائم من نوم الليل‏.‏

ص -13- وكذلك نهي عن الصلاة في أعطان الإبل، وقال‏:‏ ‏"‏إنها جن خلقت من جن‏"‏، كما ثبت عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الأرض كلها مسجد إلا المقبرة والحمام‏"‏، وقد روي عنه‏:‏ إن الحمام بيت الشيطان، وثبت عنه‏:‏ أنه لما ارتحل عن المكان الذي ناموا فيه عن صلاة الفجر قال‏:‏ ‏"‏إنه مكان حضرنا فيه الشيطان‏"‏‏.‏
فعلل صلى الله عليه وسلم الأماكن بالأرواح الخبيثة، كما يعلل بالأجسام الخبيثة، وبهذا يقول أحمد وغيره من فقهاء الحديث، ومذهبه الظاهر عنه‏:‏ إن ما كان مأوي للشياطين - كالمعاطن والحمامات - حرمت الصلاة فيه‏.‏ وما عرض الشيطان فيه - كالمكان الذي ناموا فيه عن الصلاة - كرهت فيه الصلاة‏.‏
والفقهاء الذين لم ينهوا عن ذلك‏:‏ إما لأنهم لم يسمعوا هذه النصوص سماعا تثبت به عندهم، أو سمعوها ولم يعرفوا العلة، فاستبعدوا ذلك عن القياس فتأولوه‏.‏
وأما من نقل عن الخلفاء الراشدين أو جمهور الصحابة خلاف هذه المسائل، وأنهم لم يكونوا يتوضؤون من لحوم الإبل، فقد غلط عليهم، وإنما توهم ذلك لما نقل عنهم‏:‏ أنهم لم يكونوا يتوضؤون مما مست النار‏.‏ وإنما المراد‏:‏ أن أكل ما مس النار ليس هو سببًا عندهم لوجوب

ص -14- الوضوء، والذي أمر به النبي صلى الله عليه وسلم من الوضوء من لحوم الإبل ليس سببه مس النار، كما يقال‏:‏ كان فلان لا يتوضأ من مس الذكر‏.‏ وإن كان يتوضأ منه إذا خرج منه مذي‏.‏
ومن تمام هذا‏:‏ أنه قد صح عن النبي صلى الله عليه وسلم في صحيح مسلم وغيره من حديث أبي ذر وأبي هريرة - رضي الله عنهما - وجاء من حديث غيرهما – "أنه يقطع الصلاة الكلب الأسود والمرأة والحمار‏"‏‏.‏ وفرق النبي صلى الله عليه وسلم بين الكلب الأسود والأحمر والأبيض؛ بأن الأسود شيطان‏.‏ وصح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الشيطان تفلت على البارحة ليقطع صلاتي، فأخذته فأردت أن أربطه إلى سارية من سواري المسجد‏"‏ الحديث، فأخبر أن الشيطان أراد أن يقطع عليه صلاته‏.‏ فهذا - أيضًا - يقتضي أن مرور الشيطان يقطع الصلاة؛ فلذلك أخذ أحمد بذلك في الكلب الأسود، واختلف قوله في المرأة والحمار؛ لأنه عارض هذا الحديث حديث عائشة لما كان النبي صلى الله عليه وسلم يصلي وهي في قبلته، وحديث ابن عباس - رضي الله عنهما - لما اجتاز على أتانه بين يدي بعض الصف، والنبي صلى الله عليه وسلم يصلي بأصحابه بمنى، مع أن المتوجه أن الجميع يقطع، وأنه يفرق بين المار واللابث، كما فرق بينهما في الرجل في كراهة مروره، دون لبثه في القبلة إذا استدبره المصلي ولم يكن متحدثًا

ص -15- وأن مروره ينقص ثواب الصلاة دون اللبث‏.‏
واختلف المتقدمون من أصحاب أحمد في الشيطان الجني إذا علم بمروره‏:‏ هل يقطع الصلاة‏؟‏ والأوجه أنه يقطعها بتعليل رسول الله صلى الله عليه وسلم، وبظاهر قوله‏:‏ ‏"‏يقطع صلاتي‏"‏؛ لأن الأحكام التي جاءت بها السنة في الأرواح الخبيثة من الجن وشياطين الدواب في الطهارة والصلاة في أمكنتهم وممرهم، ونحو ذلك قوية في الدليل نصًا وقياسًا؛ ولذلك أخذ بها فقهاء الحديث، ولكن مدرك علمها أثرًا هو لأهل الحديث، ومدركه قياسًا هو في باطن الشريعة وظاهرها، دون التفقه في ظاهرها فقط‏.‏
ولو لم يكن في الأئمة من استعمل هذه السنن الصحيحة النافعة، لكان وصمة على الأمة ترك مثل ذلك، والأخذ بما ليس بمثله لا أثرًا ولا رأيًا‏.‏
ولقد كان أحمد - رحمه الله - يَعْجَبُ ممن يدع حديث ‏"‏الوضوء من لحوم الإبل‏"‏ مع صحته التي لا شك فيها، وعدم المعارض له ويتوضأ من مس الذكر مع تعارض الأحاديث فيه، وأن أسانيدها ليست كأحاديث الوضوء من لحوم الإبل؛ ولذلك أعرض عنها الشيخان‏:‏ البخاري ومسلم، وإن كان أحمد - على المشهور عنه - يرجح أحاديث الوضوء

ص -16- من مس الذكر، لكن غرضه أن الوضوء من لحوم الإبل أقوي في الحجة من الوضوء من مس الذكر‏.‏
وقد ذكرت ما يبين أنه أَظْهر في القياس منه، فإن تأثير المخالطة أعظم من تأثير الملامسة؛ ولهذا كان كل نجس محرم الأكل، وليس كل محرم الأكل نجسًًا‏.‏
وكان أحمد يعجب أيضًا ممن لا يتوضأ من لحوم الإبل ويتوضأ من الضحك في الصلاة، مع أنه أبعد عن القياس والأثر، والأثر فيه مرسل، قد ضعفه أكثر الناس، وقد صح عن الصحابة ما يخالفه‏.‏
والذين خالفوا أحاديث القطع للصلاة لم يعارضوها إلا بتضعيف بعضهم، وهو تضعيف من لم يعرف الحديث كما ذكر أصحابه، أو بأن عارضوها بروايات ضعيفة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يقطع الصلاة شيء‏"‏ أو بما روي في ذلك عن الصحابة - وقد كان الصحابة مختلفين في هذه المسألة - أو برأي ضعيف لو صح لم يقاوم هذه الحجة، خصوصًا مذهب أحمد‏.‏
فهذا أصل في الخبائث الجسمانية والروحانية‏.‏
وأصل آخر، وهو‏:‏ أن الكوفيين قد عرف تخفيفهم في العفو

ص -17- عن النجاسة، فيعفون من المغلظة عن قدر الدرهم البغلي، ومن المخففة عن ربع المحل المتنجس‏.‏
والشافعي بإزائهم في ذلك، فلا يعفو عن النجاسات إلا عن أثر الاستنجاء، وونيم الذباب ونحوه، ولا يعفو عن دم ولا عن غيره، إلا عن دم البراغيث ونحوه، مع أنه ينجس أرواث البهائم وأبوالها وغير ذلك‏!‏ فقوله في النجاسات نوعًا وقدرًا أشد أقوال الأئمة الأربعة‏.‏
ومالك متوسط في نوع النجاسة وفي قدرها، فإنه لا يقول بنجاسة الأرواث والأبوال مما يؤكل لحمه، ويعفو عن يسير الدم وغيره‏.‏
وأحمد كذلك، فإنه متوسط في النجاسات، فلا ينجس الأرواث والأبوال، ويعفو عن اليسير من النجاسات التي يشق الاحتراز عنها، حتى إنه - في إحدي الروايتين عنه - يعفو عن يسير روث البغل والحمار وبول الخفاش، وغير ذلك مما يشق الاحتراز عنه، بل يعفو - في إحدي الروايتين - عن اليسير من الروث والبول من كل حيوان طاهر، كما ذكر ذلك القاضي أبويعلى في شرح المذهب، وهو مع ذلك يوجب اجتناب النجاسة في الصلاة في الجملة من غير خلاف عنه، لم يختلف قوله في ذلك كما اختلف مالك، ولو صلي بها جاهلاً أو ناسيًا لم تجب عليه الإعادة في أصح الروايتين، كقول مالك، كما دل عليه حديث

ص -18- النبي صلى الله عليه وسلم لما خلع نعليه في أثناء الصلاة لأجل الأذي الذي فيهما، ولم يستقبل الصلاة، ولما صلي الفجر فوجد في ثوبه نجاسة أمر بغسلها ولم يعد الصلاة‏.‏ والرواية الأخري‏:‏ تجب الإعادة، كقول أبي حنيفة والشافعي‏.‏
وأصل آخر في إزالتها‏:‏ فمذهب أبي حنيفة‏:‏ تزال بكل مزيل من المائعات والجامدات‏.‏
والشافعي لا يري إزالتها إلا بالماء، حتى ما يصيب أسفل الخف والحذاء والذيل لايجزئ فيه إلا الغسل بالماء، وحتى نجاسة الأرض‏.‏
ومذهب أحمد فيه متوسط، فكل ما جاءت به السنة قال به‏:‏ يجوز - في الصحيح عنه - مسحها بالتراب ونحوه من النعل ونحوه، كما جاءت به السنة، كما يجوز مسحها من السبيلين؛ فإن السبيلين بالنسبة إلى سائر الأعضاء كأسفل الخف بالنسبة إلى سائر الثياب في تكرر النجاسة على كل منها‏.‏
واختلف أصحابه في أسفل الذيل‏:‏ هل هو كأسفل الخف كما جاءت به السنة واستوائها للأثر في ذلك‏؟‏
والقياس‏:‏ إزالتها عن الأرض بالشمس والريح‏.‏‏.‏‏.‏ يجب التوسط فيه‏.‏
فإن التشديد في النجاسات جنسًا وقدرًا، هو دين اليهود، والتساهل

ص -19- هو دين النصاري، ودين الإسلام هو الوسط‏.‏ فكل قول يكون فيه شيء من هذا الباب يكون أقرب إلى دين الإسلام‏.‏
وأصل آخر‏:‏
وهو اختلاط الحلال بالحرام، كاختلاط المائع الطاهر بالنجس، فقول الكوفيين فيه من الشدة ما لا خفاء به‏.‏
وسر قولهم‏:‏ إلحاق الماء بسائر المائعات، وأن النجاسة إذا وقعت في مائع لم يمكن استعماله إلا باستعمال الخبث، فيحرم الجميع، مع أن تنجيس المائع - غير الماء - الآثار فيه قليلة‏.‏
وبإزائهم مالك وغيره من أهل المدينة؛ فإنهم - في المشهور - لا ينجسون الماء إلا بالتغير، ولا يمنعون من المستعمل ولا غيره، مبالغة في طهورية الماء، مع فرقهم بينه وبين غيره من المائعات‏.‏
ولأحمد قول كمذهبهم، لكن المشهور عنه التوسط بالفرق بين قليله وكثيره كقول الشافعي‏.‏
واختلف قوله في المائعات غير الماء‏:‏ هل يلحق بالماء، أو لا يلحق به كقول مالك والشافعي‏؟‏ أو يفرق بين الماء وغير الماء إلا بالتغير، ولا يمنعون من المستعمل ولا غيره، مبالغة في طهورية الماء، مع فرقهم بينه وبين غيره من المائعات‏.‏
ولأحمد قول كمذهبهم المشهور عنه التوسط بالفرق بين قليله وكثيره كقول الشافعي‏.‏
واختلف قوله في المائعات غير الماء‏:‏ هل يلحق بالماء، أو لا يلحق به كقول مالك والشافعي‏؟‏ أو يفرق بين الماء وغير الماء كخل العنب‏؟‏ على ثلاث روايات‏.‏

ص -20- وفي هذه الأقوال من التوسط أثرًا ونظرًا ما لا خفاء به، مع أن قول أحمد الموافق لقول مالك راجح في الدليل‏.‏
وأصل آخر‏:‏ وهو أن للناس في أجزاء الميتة التي لا رطوبة فيها كالشعر والظفر والريش مذاهب‏:‏ هل هو طاهر، أو نجس‏؟‏ ثلاثة أقوال‏:‏
أحدها‏:‏ نجاستها مطلقًا كقول الشافعي ورواية عن أحمد؛ بناء على أنها جزء من الميتة‏.‏
والثاني‏:‏ طهارتها مطلقًا، كقول أبي حنيفة وقول في مذهب أحمد؛ بناء على أن الموجب للنجاسة هو الرطوبات وهي إنما تكون فيما يجري فيه الدم؛ ولهذا حكم بطهارة ما لا نفس له سائلة، فما لا رطوبة فيه من الأجزاء بمنزلة ما لا نفس له سائلة‏.‏
والثالث‏:‏ نجاسة ما كان فيه حس، كالعظم؛ إلحاقًا له باللحم اليابس، وعدم نجاسة ما لم يكن فيه إلا النماء كالشعر؛ إلحاقًا له بالنبات‏.‏
وأصل آخر‏:‏ وهو طهارة الأحداث التي هي الوضوء والغسل فإن مذهب فقهاء الحديث‏:‏ استعملوا فيها من السنن ما لا يوجد لغيرهم،

ص -21- ويكفي المسح على الخفين وغيرهما من اللباس والحوائل‏.‏ فقد صنف الإمام أحمد كتاب ‏[‏المسح على الخفين‏]‏، وذكر فيه من النصوص عن النبي صلى الله عليه وسلم وأصحابه في المسح على الخفين والجوربين وعلى العمامة، بل على خُمر النساء كما كانت أم سلمة زوج النبي صلى الله عليه وسلم وغيرها تفعله وعلى القلانس كما كان أبو موسي وأنس يفعلانه ما إذا تأمله العالم علم فضل علم أهل الحديث على غيرهم، مع أن القياس يقتضي ذلك اقتضاء ظاهرًا‏.‏ وإنما توقف عنه من توقف من الفقهاء؛ لأنهم قالوا بما بلغهم من الأثر، وجبنوا عن القياس ورعًا‏.‏
ولم يختلف قول أحمد فيما جاء عن النبي صلى الله عليه وسلم، كأحاديث المسح على العمائم والجوربين، والتوقيت في المسح، وإنما اختلف قوله فيما جاء عن الصحابة، كخمُر النساء، وكالقلانس الدنيات‏.‏
ومعلوم أن في هذا الباب من الرخصة التي تشبه أصول الشريعة وتوافق الآثار الثابتة عن النبي صلى الله عليه وسلم ‏.‏ واعلم أن كل من تأول في هذه الأخبار تأويلاً مثل كون المسح على العمامة مع بعض الرأس هو المجزئ ونحو ذلك لم يقف على مجموع الأخبار، وإلا فمن وقف على مجموعها أفادته علمًا يقينًا بخلاف ذلك‏.‏

ص -22- وأصل آخر في التيمم‏:‏ فإن أصح حديث فيه، حديث عمار بن ياسر رضي الله عنه المصرح بأنه يجزئ ضربة واحدة للوجه والكفين، وليس في الباب حديث يعارضه من جنسه، وقد أخذ به فقهاء الحديث أحمد وغيره‏.‏ وهذا أصح من قول من قال‏:‏ يجب ضربتان وإلى المرفقين؛ كقول أبي حنيفة والشافعي في الجديد، أو ضربتان إلى الكوعين‏.‏
وأصل آخر في الحيض والاستحاضة‏:‏ فإن مسائل الاستحاضة من أشكل أبواب الطهارة، وفي الباب عن النبي صلى الله عليه وسلم ثلاث سنن‏:‏ سنة في المعتادة‏:‏ أنها ترجع إلى عادتها‏.‏ وسنة في المميزة‏:‏ أنها تعمل بالتمييز‏.‏ وسنة في المتحيزة التي ليست لها عادة ولا تمييز بأنها تتحيض غالب عادات النساء‏:‏ ستًا أو سبعًا، وأن تجمع بين الصلاتين إن شاءت‏.‏
فأما السُّنَّتان الأولتان ففي الصحيح‏.‏ وأما الثالثة‏:‏ فحديث حَمْنَة بنت جحش، رواه أهل السنن، وصححه الترمذي‏.‏ وكذلك قد روي أبو داود وغيره في سهلة بنت سهيل بعض معناه‏.‏
وقد استعمل أحمد هذه السنن الثلاث في المعتادة المميزة والمتحيرة‏.‏ فإن اجتمعت العادة والتمييز، قدم العادة في أصح الروايتين كما جاء في أكثر الأحاديث‏.‏

ص -23- فأما أبو حنيفة، فيعتبر العادة إن كانت، ولا يعتبر التمييز ولا الغالب، بل إن لم تكن عادة إن كانت مبتدأة حيضها حيضة الأكثر، وإلا حيضة الأقل‏.‏
ومالك يعتبر التمييز ولا يعتبر العادة ولا الأغلب، فإن لم يعتبر العادة ولا الأغلب فلا يحضها، بل تصلي أبدًا إلا في الشهر الأول، فهل تحيض أكثر الحيض، أو عادتها وتستظهر ثلاثة أيام‏؟‏ على روايتين‏.‏
والشافعي يستعمل التمييز والعادة دون الأغلب، فإن اجتمع قَدَّم التمييز، وإن عُدِم صلت أبدًا‏.‏ واستعمل من الاحتياط في الإيجاب والتحريم والإباحة ما فيه مشقة عظيمة علمًا وعملا‏.‏
فالسنن الثلاث التي جاءت عن النبي صلى الله عليه وسلم في هذه الحالات الفقهية، استعملها فقهاء الحديث، ووافقهم في كل منها طائفة من الفقهاء‏.‏

ص -24- وسئل عن مسائل كثير وقوعها، ويحصل الابتلاء بها، ويحصل الضيق والحرج والعمل بها على رأي إمام بعينه‏؟‏ منها مسألة المياه اليسرة، ووقوع النجاسة فيها من غير تغير وتغييرها بالطاهرات‏؟‏
فأجاب رحمه الله تعالى‏:‏
الحمد لله رب العالمين، أما مسألة تغير الماء اليسير أو الكثير بالطاهرات كالأشنان والصابون والسدر والخطمي والتراب والعجين، وغير ذلك مما قد يغير الماء، مثل الإناء إذا كان فيه أثر سدر أو خطمي ووضع فيه ماء، فتغير به، مع بقاء اسم الماء فهذا فيه قولان معروفان للعلماء‏:‏
أحدهما‏:‏ أنه لا يجوز التطهير به، كما هو مذهب مالك والشافعي وأحمد في إحدي الروايتين عنه التي اختارها الخرقي والقاضي، وأكثر متأخري أصحابه؛ لأن هذا ليس بماء مطلق، فلا يدخل في قوله تعالى‏:‏ ‏{فَلَمْ تَجِدُواْ مَاء}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏ ثم إن أصحاب هذا القول استثنوا من هذا أنواعًا، بعضها متفق عليه بينهم، وبعضها مختلف فيه، فما كان من التغير حاصلاً بأصل الخلقة أو بما يشق صون الماء عنه، فهو طهور

ص -25- باتفاقهم‏.‏ وما تغير بالأدهان والكافور ونحو ذلك، ففيه قولان معروفان في مذهب الشافعي وأحمد وغيرهما‏.‏ وما كان تغيره يسيرًا‏:‏ فهل يعفي عنه أو لا يعفي عنه، أو يفرق بين الرائحة وغيرها‏؟‏ على ثلاثة أوجه، إلى غير ذلك من المسائل‏.‏
والقول الثاني‏:‏ أنه لا فرق بين المتغير بأصل الخلقة وغيره، ولا بما يشق الاحتراز عنه، ولا بما لا يشق الاحتراز عنه، فما دام يسمي ماء ولم يغلب عليه أجزاء غيره كان طهورًا، كما هو مذهب أبي حنيفة وأحمد في الرواية الأخري عنه، وهي التي نص عليها في أكثر أجوبته‏.‏ وهذا القول هو الصواب؛ لأن الله سبحانه وتعالى قال‏:‏ ‏{وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ}‏ ‏[‏المائدة‏:‏ 6‏]‏، وقوله‏:‏ ‏{فَلَمْ تَجِدُواْ مَاء}‏ نكرة في سياق النفي، فيعم كل ما هو ماء، لا فرق في ذلك بين نوع ونوع‏.‏
فإن قيل‏:‏ إن المتغير لا يدخل في اسم الماء‏؟‏
قيل‏:‏ تناول الاسم لمسماه لا فرق فيه بين التغير الأصلي والطارئ ولا بين التغير الذي يمكن الاحتراز منه والذي لا يمكن الاحتراز منه، فإن الفرق بين هذا وهذا إنما هو من جهة القياس لحاجة الناس إلى

ص -26- استعمال هذا المتغير، دون هذا، فأما من جهة اللغة وعموم الاسم وخصوصه فلا فرق بين هذا وهذا؛ ولهذا لو وكله في شراء ماء، أو حلف لا يشرب ماء أو غير ذلك، لم يفرق بين هذا وهذا، بل إن دخل هذا دخل هذا،وإن خرج هذا خرج هذا، فلما حصل الاتفاق على دخول المتغير تغيرًا أصليا، أو حادثًا بما يشق صونه عنه، علم أن هذا النوع داخل في عموم الآية‏.‏ وقد ثبت بسنة رسول الله صلى الله عليه وسلم أنه قال في البحر‏:‏ ‏"‏هو الطهور ماؤه، الحل ميتته‏"‏ والبحر متغير الطعم تغيرًا شديدًا؛ لشدة ملوحته‏.‏ فإذا كان النبي صلى الله عليه وسلم قد أخبر أن ماءه طهور مع هذا التغير كان ما هو أخف ملوحة منه أولي أن يكون طهورًا، وإن كان الملح وضع فيه قصدًا؛ إذ لا فرق بينهما في الاسم من جهة اللغة‏.‏ وبهذا يظهر ضعف حجة المانعين؛ فإنه لو استقي ماء، أو وكله في شراء ماء لم يتناول ذلك ماء البحر، ومع هذا فهو داخل في عموم الآية، فكذلك ما كان مثله في الصفة‏.‏
وأيضًا، فقد ثبت أن النبي صلى الله عليه وسلم أمر بغسل المحرم بماء وسدر‏.‏ وأمر بغسل ابنته بماء وسدر‏.‏ وأمر الذي أسلم أن يغتسل بماء وسِدر‏.‏ ومن المعلوم‏:‏ أن السدر لابد أن يغير الماء، فلو كان التغير يفسد الماء لم يأمر به‏.‏

ص -27- وقول القائل‏:‏ إن هذا تغير في محل الاستعمال، فلا يؤثر، تفريق بوصف غير مؤثر، لا في اللغة ولا في الشرع؛ فإن المتغير إن كان يسمي ماء مطلقًا، وهو على البدن، فيسمي ماء مطلقًا وهو في الإناء‏.‏ وإن لم يسم ماء مطلقًا في أحدهما، لم يسم مطلقًا في الموضع الآخر فإنه من المعلوم أن أهل اللغة لا يفرقون في التسمية بين محل ومحل‏.‏
وأما الشرع‏:‏ فإن هذا فرق لم يدل عليه دليل شرعي، فلا يلتفت اليه‏.‏ والقياس عليه إذا جمع أو فرق، أن يبين أن ما جعله مناط الحكم جمعًا أوفرقًا مما دل عليه الشرع، وإلا فمن علق الأحكام بأوصاف جمعًا وفرقًا بغير دليل شرعي كان واضعًا لشرع من تلقاء نفسه، شارعًا في الدين ما لم يأذن به الله‏.‏
ولهذا كان على القائس أن يبين تأثير الوصف المشترك الذي جعله مناط الحكم، بطريق من الطرق الدالة على كون الوصف المشترك هو علة الحكم‏.‏ وكذلك في الوصف الذي فرق فيه بين الصورتين، عليه أن يبين تأثيره بطريق من الطرق الشرعية‏.‏
وأيضا، فإن النبي صلى الله عليه وسلم‏:‏ توضأ من قصعة فيها أثر العجين، ومن المعلوم أنه لابد في العادة من تغير الماء بذلك، لاسيما في

ص -28- آخر الأمر، إذا قل الماء وانحل العجين‏.‏
فإن قيل‏:‏ ذلك التغير كان يسيرًا‏؟‏
قيل‏:‏ وهذا أيضًا دليل في المسألة؛ فإنه إن سوَّي بين التغير اليسير والكثير مطلقًا، كان مخالفًا للنص‏.‏ وإن فرق بينهما، لم يكن للفرق بينهما حد منضبط، لا بلغة ولا شرع، ولا عقل ولا عرف، ومن فرق بين الحلال والحرام بفرق غير معلوم لم يكن قوله صحيحًا‏.‏
وأيضًا، فإن المانعين مضطربون اضطرابًا يدل على فساد أصل قولهم، منهم من يفرق بين الكافور والدهن وغيره، ويقول‏:‏ إن هذا التغير عن مجاورة لا عن مخالطة‏.‏ ومنهم من يقول‏:‏ بل نحن نجد في الماء أثر ذلك، ومنهم من يفرق بين الورق الربيعي والخريفي، ومنهم من يسوي بينهما، ومنهم من يسوي بين الملحين‏:‏ الجبلي والمائي‏.‏ ومنهم من يفرق بينهما‏.‏
وليس على شيء من هذه الأقوال دليل يعتمد عليه، لا من نص ولا قياس ولا إجماع؛ إذ لم يكن الأصل الذي تفرعت عليه مأخوذًا من جهة الشرع، وقد قال الله سبحانه وتعالى ‏:‏ ‏{وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا}‏ ‏[‏النساء‏:‏ 82‏]‏، وهذا بخلاف ما جاء من عند

ص -29- الله، فإنه محفوظ، كما قال تعالى‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ}‏ ‏[‏الحجر‏:‏ 9‏]‏، فدل ذلك على ضعف هذا القول‏.‏
وأيضًا، فإن القول بالجواز موافق للعموم اللفظي والمعنوي، مدلول عليه بالظواهر والمعاني، فإن تناول اسم الماء لمواقع الإجماع، كتناوله لموارد النزاع في اللغة، وصفات هذا كصفات هذا في الجنس، فتجب التسوية بين المتماثلين‏.‏
وأيضًا، فإنه على قول المانعين، يلزم مخالفة الأصل، وترك العمل بالدليل الشرعي لمعارض راجح؛ إذ كان يقتضي القياس عندهم أنه لا يجوز استعمال شيء من المتغيرات في طهارتي الحدث والخبث، لكن استثني المتغير بأصل الخلقة، وبما يشق صون الماء عنه للحرج والمشقة فكان هذا موضع استحسان ترك له القياس، وتعارض الأدلة على خلاف الأصل‏.‏ وعلى القول الأول‏:‏ يكون رخصة ثابتة على وفق القياس من غير تعارض بين أدلة الشرع، فيكون هذا أقوى‏.‏

ص -30- فصْل
وأما الماء إذا تغير بالنجاسات، فإنه ينجس بالاتفاق‏.‏
وأما ما لم يتغير ففيه أقوال معروفة‏:‏
أحدها‏:‏ لا ينجس‏.‏ وهو قول أهل المدينة، ورواية المدنيين عن مالك وكثير من أهل الحديث، وإحدي الروايات عن أحمد، اختارها طائفة من أصحابه، ونصرها ابن عقيل في المفردات، وابن البناء وغيرهما‏.‏
والثاني‏:‏ ينجس قليل الماء بقليل النجاسة، وهي رواية البصريين عن مالك‏.‏
والثالث‏:‏ وهو مذهب الشافعي وأحمد في الرواية الأخري اختارها طائفة من أصحابه الفرق بين القُلتَّينٍ وغيرهما‏.‏ فمالك لا يحد الكثير بالقلتين، والشافعي وأحمد يحدان الكثير بالقلتين‏.‏
والرابع‏:‏ الفرق بين البول والعذرة المائعة وغيرهما، فالأول ينجس

ص -31- منه ما أمكن نزحه، دون ما لم يمكن نزحه، بخلاف الثاني فإنه لا ينجس القلتين فصاعداً‏.‏ وهذا أشهر الروايات عن أحمد، واختيار أكثر أصحابه‏.‏
والخامس‏:‏ أن الماء ينجس بملاقاة النجاسة، سواء كان قليلا أو كثيراً وهذا قول أبي حنيفة وأصحابه، لكن ما لم يصل اليه لا ينجسه‏.‏
ثم حدوا ما لا يصل اليه‏:‏ بما لا يتحرك أحد طرفيه بتحريك الطرف الآخر‏.‏
ثم تنازعوا‏:‏ هل يحد بحركة المتوضئ أو المغتسل‏؟‏ وقدر ذلك محمد بن الحسن بمسجده، فوجدوه عشرة أذرع في عشرة أذرع‏.‏
وتنازعوا في الآبار إذا وقعت فيها نجاسة‏:‏ هل يمكن تطهيرها‏؟‏ فزعم المُزَني‏:‏ أنه لا يمكن‏.‏ وقال أبو حنيفة وأصحابه‏:‏ يمكن تطهيرها بالنزح، ولهم في تقدير الدِّلاء أقوال معروفة‏.‏
والسادس ‏:‏ قول أهل الظاهر، الذين ينجسون ما بال فيه البائل، دون ما ألقي فيه البول، ولا ينجسون ما سوى ذلك إلا بالتغيُّر‏.‏

ص -32- وأصل هذه المسألة من جهة المعني‏:‏ أن اختلاط الخبيث وهو النجاسة بالماء هل يوجب تحريم الجميع، أم يقال‏:‏ بل قد استحال في الماء، فلم يبق له حكم‏؟‏
فالمنجِّسون ذهبوا إلى القول الأول، ثم من استثنى الكثير قال‏:‏ هذا يشق الاحتراز من وقوع النجاسة فيه، فجعلوا ذلك موضع استحسان، كما ذهب إلى ذلك طائفة من أصحاب الشافعي وأحمد‏.‏
وأما أصحاب أبي حنيفة، فبنوا الأمر على وصول النجاسة وعدم وصولها، وقدروه بالحركة أو بالمساحة في الطول والعرض دون العمق‏.‏
والصواب‏:‏ هو القول الأول، وأنه متى علم أن النجاسة قد استحالت فالماء طاهر، سواء كان قليلا أو كثيرًا، وكذلك في المائعات كلها؛ وذلك لأن اللّه تعالى أباح الطيبات وحرم الخبائث، والخبيث متميز عن الطيب بصفاته، فإذا كانت صفات الماء وغيره صفات الطيب دون الخبيث، وجب دخوله في الحلال دون الحرام‏.‏
وأيضًا، فقد ثبت من حديث أبي سعيد؛ أن النبي صلى الله عليه وسلم قيل له‏:‏ أنتوضأ من بئر بُضَاعَة، وهي بئر يلقى فيها الحيض

ص -33- ولحوم الكلاب والنتن‏؟‏ فقال‏:‏ ‏"‏الماء طهور، لا ينجسه شيء‏"‏، قال أحمد‏:‏ حديث بئر بُضَاعَة صحيح‏.‏ وهو في المسند أيضًا عن ابن عباس؛ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الماء طَهور لا ينجسه شيء‏"‏، وهذا اللفظ عام في القليل والكثير، وهو عام في جميع النجاسات‏.‏
وأما إذا تغير بالنجاسة، فإنما حرم استعماله؛ لأن جرم النجاسة باق‏.‏ ففي استعماله استعمالها، بخلاف ما إذا استحالت النجاسة فإن الماء طهور، وليس هناك نجاسة قائمة‏.‏
ومما يُبين ذلك‏:‏ أنه لو وقع خمر في ماء واستحالت، ثم شربها شارب لم يكن شاربًا للخمر، ولم يجب عليه حد الخمر؛ إذ لم يبق شيء من طعمها ولونها وريحها، ولو صب لبن امرأة في ماء واستحال حتى لم يبق له أثر وشرب طفل ذلك الماء، لم يصر ابنها من الرضاعة بذلك‏.‏
وأيضًا، فإن هذا باق على أوصاف خلقته، فيدخل في عموم قوله تعالى‏:‏ ‏{فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، فإن الكلام إنما هو فيما لم يتغير بالنجاسة لا طعمه ولا لونه ولا ريحه‏.‏
فإن قيل‏:‏ فإن النبي صلى الله عليه وسلم قد نهي عن البول

ص -34- في الماء الدائم وعن الاغتسال فيه‏.‏
قيل‏:‏ نهيه عن البول في الماء الدائم لا يدل على أنه ينجس بمجرد البول؛ إذ ليس في اللفظ ما يدل على ذلك، بل قد يكون نهيه سدا للذريعة؛ لأن البول ذريعة إلى تنجيسه؛ فإنه إذا بال هذا ثم بال هذا تغير الماء بالبول، فكان نهيه سدا للذريعة‏.‏ أو يقال‏:‏ إنه مكروه بمجرد الطبع لا لأجل أنه ينجسه‏.‏
وأيضًا، فيدل نهيه عن البول في الماء الدائم أنه يعم القليل والكثير فيقال لصاحب القلتين‏:‏ أتجوز بوله فيما فوق القلتين‏؟‏ إن جوزته فقد خالفت ظاهر النص؛ وإن حرمته فقد نقضت دليلك‏.‏
وكذلك يقال لمن فرق بين ما يمكن نزحه وما لا يمكن‏:‏ أتسوغ للحجاج أن يبولوا في المصانع المبنية بطريق مكة‏؟‏ إن جوزته خالفت ظاهر النص؛ فإن هذا ماء دائم والحديث لم يفرق بين القليل والكثير وإلا نقضت قولك‏.‏
وكذلك يقال للمقدر بعشرة أذرع‏:‏ إذا كان لأهل القرية غدير مستطيل أكثر من عشرة أذرع رقيق أتسوغ لأهل القرية البول فيه‏؟‏ فإن سوغته خالفت ظاهر النص وإلا نقضت قولك، فإذا كان النص

ص -35- بل والإجماع دل على أنه نهي عن البول فيما ينجسه البول، بل تقدير الماء وغير ذلك فيما يشترك فيه القليل والكثير، كان هذا الوصف المشترك بين القليل والكثير مستقلا بالنهي، فلم يجز تعليل النهي بالنجاسة، ولا يجوز أن يقال‏:‏ إنه صلى الله عليه وسلم إنما نهي عن البول فيه؛ لأن البول ينجسه، فإن هذا خلاف النص والإجماع‏.‏
وأما من فرق بين البول فيه وبين صب البول فقوله ظاهر الفساد؛ فإن صب البول أبلغ من أن ينهي عنه من مجرد البول؛ إذا الإنسان قد يحتاج إلى أن يبول، وأما صب الأبوال في المياه فلا حاجة إليه‏.‏
فإن قيل‏:‏ ففي حديث القلتين أنه سئل عن الماء يكون بأرض الفلاة وما ينوبه من السباع والدواب، فقال‏:‏ ‏"‏إذا بلغ قلتين لم يحمل الخبث‏"‏، وفي لفظ|‏:‏ ‏"‏لم ينجسه شيء‏"‏، قيل‏:‏ حديث القلتين فيه كلام قد بسط في غير هذا الموضع، وبُيِّن أنه من كلام ابن عمر لا من كلام النبي صلى الله عليه وسلم‏.‏

ص -36- وَسئل رحمه الله‏:‏ عن الماء الكثير إذا تغير لونه بمكثه، أو تغير لونه وطعمه ولا الرائحة‏:‏ فهل يكون طهورًا ‏؟‏
فأجاب‏:‏
الحمد للّه، أما ما تغير بمكثه ومقره، فهو باق على طهوريته باتفاق العلماء، وأما النهر الجاري، فإن علم أنه متغير بنجاسة، فإنه يكون نجسا، فإن خالطه ما يغيره من طاهر ونجس وشك في التغير‏:‏ هل هو بطاهر أو نجس، لم يحكم بنجاسته بمجرد الشك‏.‏
والأغلب أن هذه الأنهار الكبار، لا تتغير بهذه القني التي عليها، لكن إذا تبين تغيره بالنجاسة، فهو نجس، وإن كان متغيرًا بغير نجس، ففي طهوريته القولان المشهوران‏.‏ واللّه أعلم‏.‏

ص -37- وَسُئِلَ‏:‏ عن بئر كثير الماء وقع فيه كلب ومات، وبقي فيه حتى انهرى جلده وشعره، ولم يغير من الماء وصفًا قط، لا طعم ولا لون ولا رائحة ‏؟‏
فأجاب‏:‏
الحمد للّه، هو طاهر عند جماهير العلماء كمالك والشافعي وأحمد إذا بلغ الماء قلتين، وهما نحو القربتين، فكيف إذا كان أكثر من ذلك‏؟‏ وشعر الكلب في طهارته نزاع بين العلماء؛ فإنه طاهر في مذهب مالك، ونجس في مذهب الشافعي، وعن أحمد روايتان‏.‏ فإذا لم يعلم أن في الدلو الصاعد شيئًا من شعره، لم يحكم بنجاسته بلا ريب‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ يارسول اللّه، إنك تتوضأ من بئر بُضَاعَة وهي بئر تلقي فيها الحيض، ولحوم الكلاب، وعذر الناس‏؟‏ فقال‏:‏ ‏"‏الماء طهور لا ينجسه شيء‏"‏، وبئر بُضَاعَة واقعة معروفة في شرقي المدينة، باقية إلى اليوم، ومن قال‏:

ص -38- إنها كانت جارية، فقد أخطأ؛ فإنه لم يكن على عهد رسول اللّه صلى الله عليه وسلم بالمدينة عين جارية، بل الزرقاء وعيون حمزة حدثتا بعد موته‏.‏ واللّه أعلم ‏.‏
وَسئل رَحمه اللّه تعالى ‏:‏ عن بئر وقع فيه كلب أو خنزير أو جمل أو بقرة أو شاة ثم مات فيها، وذهب شعره وجلده ولحمه، وهو فوق القلتين، فكيف يصنع به ‏؟‏
فأجاب‏:‏
الحمد للّه، أي بئر وقع فيه شيء مما ذكر أو غيره، إن كان الماء لم يتغير بالنجاسة فهو طاهر‏.‏ فإن كانت عين النجاسة باقية، نزحت منه وألقيت وسائر الماء طاهر‏.‏ وشعر الكلب والخنزير إذا بقي في الماء، لم يضره ذلك في أصح قولي العلماء، فإنه طاهر في أحد أقوالهم، وهو إحدى الروايتين عند أحمد، وهذا القول أظهر في الدليل، فإن جميع الشعر والريش والوبر والصوف طاهر، سواء كان على جلد ما يؤكل لحمه، أو جلد ما لا يؤكل لحمه، وسواء كان على حي أو ميت‏.‏هذا

ص -39- ‏ أظهر الأقوال للعلماء؛ وهو إحدى الروايات عن أحمد‏.‏
وأما إن كان الماء قد تغير بالنجاسة، فإنه ينزح منه حتى يطيب، وإن لم يتغير الماء لم ينزح منه شيء، فإنه قيل للنبي صلى الله عليه وسلم‏:‏ إنك تتوضأ من بئر بُضَاعَة، وهي بئر يلقى فيها الحيض، ولحوم الكلاب، والنتن‏؟‏ فقال‏:‏ ‏"‏الماء طهور لا ينجسه شيء‏"‏‏.‏
وقد بسط الكلام على هذه المسألة في غير هذا الموضع‏.‏ واللّه أعلم‏.‏
وَسُئِلَ‏:‏ عن بئر سقطت فيه دجاجة ثم ماتت‏:‏ هل ينجس أم لا ‏؟‏
فأجاب‏:‏
إذا لم يتغير الماء لم ينجس‏.‏ واللّه أعلم‏.‏
وَسُئِلَ ‏:‏ عن البئر تكون في وسط البلد فيتغير لونه بالزِّبْل، فيصير أصفر،

ص -40- وهو روث ما يؤكل لحمه وما لا يؤكل، وربما صار فيه اللحمة‏:‏ هل ينجس أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، إن كان الزِّبْل مما يؤكل لحمه، فهو طاهر عند جمهور العلماء كمالك وأحمد ابن حنبل وقد دلت على ذلك الدلائل الشرعية الكثيرة، كما قد بسط القول في ذلك، وذكر فيه بضعة عشر حجة‏.‏
وأما ما تيقن أن تغيره بالنجاسة، فإنه ينجس، وإن شك‏:‏ هل الروث روث ما يؤكل لحمه أو روث ما لا يؤكل لحمه‏؟‏ ففيه قولان في مذهب أحمد وغيره‏.‏ واللّه أعلم‏.‏
وَ سئل رَحمه اللّه ‏:‏ عن الماء الجاري إذا كان مُزَبَّلا ‏:‏ هل يجوز الوضوء به‏؟‏
فأجاب‏:‏
الحمد للّه، إذا لم يتيقن أنه مُزَبَّل بزبل نجس، جاز أن يكون طاهرا وجاز أن يكون نجسا، فجاز الوضوء به في إحدى الروايتين في مذهب أحمد وغيره‏.‏

ص -41- وَسئل رَحمه اللّه ‏:‏ عن القلتين‏:‏ هل حديثه صحيح أم لا‏؟‏ ومن قال‏:‏ إنه قلة الجبل، وفي سؤر الهرة إذا أكلت نجاسة ثم شربت من ماء دون القلتين‏:‏ هل يجوز الوضوء به أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، قد صح عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ إنك تتوضأ من بئر بُضَاعَة، وهي بئر يلقى فيها الحيض ولحوم الكلاب والنتن‏؟‏ فقال‏:‏ ‏"‏الماء طَهور لا ينجسه شيء‏"‏، وبئر بضاعة باتفاق العلماء وأهل العلم بها هي بئر ليست جارية، وما يذكر عن الواقدي من أنها جارية، أمر باطل، فإن الواقدي لا يحتج به باتفاق أهل العلم، ولا ريب أنه لم يكن بالمدينة على عهد رسول اللّه صلى الله عليه وسلم ماء جار، وعين الزرقاء وعيون حمزة محدثة بعد النبي صلى الله عليه وسلم، وبئر بُضَاعَة باقية إلى اليوم في شرقي المدينة، وهي معروفة‏.‏
وأما حديث القلتين، فأكثر أهل العلم بالحديث على أنه حديث حسن يحتج به‏.‏ وقد أجابوا عن كلام من طعن فيه، وصنف أبو عبداللّه

ص -42- محمد بن عبد الواحد المقدسي جزءا رد فيه ما ذكره ابن عبد البر وغيره‏.‏
وأما لفظ القلة، فإنه معروف عندهم أنه الجرة الكبيرة كالجب، وكان صلى الله عليه وسلم يمثل بهما، كما في الصحيحين أنه قال في سدرة المنتهي‏:‏ ‏"‏وإذا ورقها مثل آذان الفيلة، وإذا نبقها مثل قلال هجر‏"‏، وهي قلال معروفة الصفة والمقدار، فإن التمثيل لا يكون بمختلف متفاوت‏.‏
وهذا مما يبطل كون المراد قلة الجبل؛ لأن قلال الجبال فيها الكبار والصغار، وفيها المرتفع كثيرًا، وفيها ما هو دون ذلك، وليس في الوجود ماء يصل إلى قلال الجبل إلا ماء الطوفان، فَحَمْل كلام النبي صلى الله عليه وسلم على مثل هذا يشبه الاستهزاء بكلامه‏.‏
ومن عادته صلى الله عليه وسلم أنه يقدر المقدرات بأوعيتها، كما قال ‏:‏ ‏"‏ليس فيما دون خمسة أوسق صدقة‏"‏، والوسق حمل الجمل، وكما كان يتوضأ بالمد ويغتسل بالصاع، وذلك من أوعية الماء، وهكذا تقدير الماء بالقلال مناسب، فإن القلة وعاء الماء‏.‏
وأما الهرة، فقد ثبت عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنها ليست بنجسة، إنها من الطوافين عليكم والطوافات‏"‏‏.‏

ص -43- وتنازع العلماء فيما إذا أكلت فأرة ونحوها، ثم ولغت في ماء قليل على أربعة أقوال في مذهب أحمد وغيره‏:‏ قيل‏:‏ إن الماء طاهر مطلقًا‏.‏ وقيل‏:‏ نجس مطلقًا حتى تعلم طهارة فمها‏.‏ وقيل‏:‏ إن غابت غيبة يمكن فيها ورودها على ما يطهر فمها كان طاهرًا، وإلا فلا‏.‏ وهذه الأوجه في مذهب الشافعي وأحمد وغيرهما‏.‏ وقيل‏:‏ إن طال الفصل كان طاهرا، جعلا لريقها مطهرا لفمها لأجل الحاجة، وهذا قول طائفة من أصحاب أبي حنيفة وأحمد، وهو أقوي الأقوال
واللّه أعلم‏.‏
وَسُئِلَ‏:‏ عن رجل غمس يده في الماء قبل أن يغسلها من قيامه من نوم الليل‏:‏ فهل هذا الماء يكون طهورًا‏؟‏ وما الحكمة في غسل اليد إذا باتت طاهرة‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد للّه، أما مصيره مستعملا لا يتوضأ به فهذا فيه نزاع مشهور، وفيه روايتان عن أحمد، اختار كل واحدة طائفة من أصحابه، فالمنع اختيار أبي بكر والقاضي وأكثر أتباعه، ويروي ذلك عن الحسن وغيره‏.‏
والثانية‏:‏ لا يصير مستعملا، وهي اختيار الخرقي وأبي محمد وغيرهما،

ص -44- وهو قول أكثر الفقهاء‏.‏
وأما الحكمة في غسل اليد ففيها ثلاثة أقوال‏:‏
أحدها‏:‏ أنه خوف نجاسة تكون على اليد، مثل مرور يده موضع الاستجمار مع العرق، أو على زَبْلة ونحو ذلك‏.‏
والثاني‏:‏ أنه تَعَبُّد ولا يعقل معناه‏.‏
والثالث‏:‏ أنه من مبيت يده ملامسة للشيطان، كما في الصحيحين عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا استيقظ أحدكم من منامه فليستنشق بمنخريه من الماء؛ فإن الشيطان يبيت على خيشومه‏"‏، فأمر بالغسل معللا بمبيت الشيطان على خيشومه؛ فَعُلِم أن ذلك سبب للغسل عن النجاسة، والحديث معروف‏.‏
وقوله‏:‏ ‏"‏فإن أحدكم لا يدري أين باتت يده‏"‏ يمكن أن يراد به ذلك؛ فتكون هذه العلة من العلل المؤثرة التي شهد لها النص بالاعتبار‏.‏ واللّه أعلم‏.‏

ص -45- وَقَالَ رضي اللّه عَنهُ‏:‏
فصل
وأما نهيه صلى الله عليه وسلم‏:‏ أن يغمس القائم من نوم الليل يده في الإناء قبل أن يغسلها ثلاثًا، فهو لا يقتضي تنجيس الماء بالاتفاق، بل قد يكون لأنه يوثر في الماء أثرًا وأنه قد يفضي إلى التأثير، وليس ذلك بأعظم من النهي عن البول في الماء الدائم، وقد تقدم أنه لا يدل على التنجيس‏.‏
وأيضًا، ففي الصحيحين عن أبي هريرة‏:‏‏"‏إذا استيقظ أحدكم من نومه فليستنثر بمنخريه من الماء؛ فإن الشيطان يبيت على خيشومه‏"‏، فعلم أن ذلك الغسل ليس مسببًا عن النجاسة، بل هو معلل بمبيت الشيطان على خيشومه‏.‏ والحديث المعروف‏:‏ ‏"‏فإن أحدكم لا يدري أين باتت يده‏"‏ يمكن أن يراد به ذلك، فتكون هذه العلة من العلل الموثرة التي شهد لها النص بالاعتبار‏.‏
وأما نهيه عن الاغتسال فيه بعد البول، فهذا إن صح عن النبي

ص -46- صلى الله عليه وسلم فهو كنهيه عن البول في المستحم، وقوله‏:‏ ‏"‏فإن عامة الوسواس منه‏"‏؛ فإنه إذا بال في المستحَم ثم اغتسل حصل له وسواس، وربما بقي شيء من أجزاء البول فعاد عليه رشاشه، وكذلك إذا بال في الماء ثم اغتسل فيه فقد يغتسل قبل الاستحالة مع بقاء أجزاء البول؛ فنهي عنه لذلك‏.‏
ونهيه عن الاغتسال في الماء الدائم إن صح يتعلق بمسألة الماء المستعمل، وهذا قد يكون لما فيه من تقدير الماء على غيره، لا لأجل نجاسته ولا لصيرورته مستعملاً؛ فإنه قد ثبت في الصحيح عنه أنه قال‏:‏ ‏"‏إن الماء لا يجنب‏"‏‏.‏
وَسئل أيضًا رحمه اللّه عن الماء إذا غمس الرجل يده فيه‏:‏ هل يجوز استعماله أم لا‏؟‏
فأجاب‏:‏
لا ينجس بذلك، بل يجوز استعماله عند جمهور العلماء، كمالك، وأبي حنيفة، والشافعي، وأحمد، وعنه رواية أخري‏:‏ أنه يصير مستعملاً‏.‏ واللّه سبحانه وتعالى أعلم‏.‏

ص -47- وَسُئِلَ ‏:‏ عن الرجل يغتسل إلى جانب الحوض أو الجُرْنِ في الحمام وغيره وهو ناقص، ثم يرجع بعض الماء من على بدنه إلى الجرن‏:‏ هل يصير ذلك الماء مستعملا أم لا‏؟‏ وكذلك الجنب إذا وضع يده في الماء أو الجُرْنِ‏:‏ هل يصير مستعملا أم لا‏؟‏ وعن مقدار الماء الذي إذا اغتسل فيه الجنب لا يصير مستعملا، وعن الطاسة التي تحط على أرض الحمام، والماء المستعمل جار عليها، ثم يغترف بها من الجرن الناقص من غير أن تغسل، أفتونا مأجورين‏.‏
فأجاب ‏:‏
الحمد للّه، ما يصير من بدن المغتسل أو المتوضئ من الرشاش في إناء الطهارة لا يجعله مستعملاً‏.‏
وكذلك غمس الجنب يده في الإناء والجُرْنِ الناقص لا يصير مستعملاً‏.‏
وأما مقدار الماء الذي إذا اغتسل فيه الجنب لا يصير مستعملا إذا كان كثيرًا مقدار قلتين‏.‏

ص -48- وأما الطاسة التي توضع على أرض الحمام فالماء المستعمل طاهر لا ينجس إلا بملاقاة النجاسة، فالأصل في الأرض الطهارة حتى تعلم نجاستها، لاسيما ما بين يدي الحياض الفائضة في الحمامات، فإن الماء يجري عليها كثيرًا‏.‏ واللّه أعلم‏.‏
وَسُئِلَ ‏:‏ عن رجل تدركه الصلاة وهو في مدرسة، فيجد في المدارس بركا فيها ماء له مدة كثيرة، ومثل ماء الحمام الذي في الحوض‏.‏ فهل يجوز من ذلك الوضوء والطهارة أم لا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، قد ثبت في الصحيحين عن النبي صلى الله عليه وسلم من غير وجه، كحديث عائشة، وأم سلمة، وميمونة، وابن عمر رضي اللّه عنهم ‏:‏ أن النبي صلى الله عليه وسلم كان يغتسل هو وزوجته من إناء واحد، حتى يقول لها‏:‏ ‏"‏أبقي لي‏"‏ وتقول هي‏:‏ أبق لي‏.‏
وفي صحيح البخاري عن عبد اللّه بن عمر قال‏:‏ كان الرجال والنساء يغتسلون على عهد رسول اللّه صلى الله عليه وسلم من إناء واحد‏.‏ ولم

ص -49- يكن بالمدينة على عهد رسول اللّه صلى الله عليه وسلم ماء جار ولا حمام‏.‏ فإذا كانوا يتوضؤون جميعًا ويغتسلون جميعًا من إناء واحد بقدر الفَرْق والفَرْقُ‏:‏ مكيال بالمدينة يسع ثلاثة آصع، أو ستة عشر رطلاً، وهو بضعة عشر رطلا بالمصري أو أقل، وليس لهم ينبوع ولا أنبوب، فتوضؤهم واغتسالهم جميعًا من حوض الحمام أولي وأحري، فيجوز ذلك وإن كان الحوض ناقصًا والأنبوب مسدودًا فكيف إذا كان الأنبوب مفتوحًا‏؟‏ وسواء فاض أو لم يفض‏.‏
وكذلك برك المدارس، ومن منع غيره حتى ينفرد وحده بالاغتسال فهو مبتدع مخالف للسنة‏.‏
وَسُئِلَ شيخُ الإسلام ‏:‏ عن هؤلاء الذين يعبرون إلى الحمام، فإذا أرادوا أن يغتسلوا من الجنابة وقف واحد منهم على الطهور وحده، ولا يغتسل أحد معه حتى يفرغ واحدًا بعد واحد، فهل إذا اغتسل معه غيره لا يطهر‏؟‏ وإن تطهر من بقية أحواض الحمام فهل يجوز وإن كان الماء بائتا فيها ‏؟‏ وهل الماء الذي يتقاطر من على بدن الجنب من الجماع طاهر أو نجس‏؟‏ وهل ماء الحمام عند كونه مسخنًا بالنجاسة نجس أم لا ‏؟‏ وهل الزنبور الذي

ص -50- يكون في الحمام أيام الشتاء هو من دخان النجاسة يتنجس به الرجل إذا اغتسل وجسده مبلول أم لا ‏؟‏ والماء الذي يجري في أرض الحمام من اغتسال الناس طاهر أم نجس‏؟‏ أفتونا ليزول الوسواس‏.‏
فأجاب‏:‏
الحمد للّه، قد ثبت في الصحيحين عن عائشة رضي اللّه عنها ‏:‏ أنها كانت تغتسل هي ورسول اللّه صلى الله عليه وسلم من إناء واحد يغترفان جميعًا‏.‏ وفي رواية‏:‏ أنها كانت تقول‏:‏ دع لي ويقول هو‏:‏ ‏"‏دعي لي‏"‏ من قلة الماء ‏.‏وثبت أيضًا في الصحيح أنه كان يغتسل هو وغير عائشة من أمهات المؤمنين من إناء واحد، مثل ميمونة بنت الحارث وأم سلمة‏.‏ وثبت عن عائشة أنها قالت‏:‏ كنت أغتسل أنا ورسول اللّه صلى الله عليه وسلم من إناء واحد قدر الفَرْق والفَرْقُ‏:‏ مكيال بالمدينة يسع ثلاثة آصع، أو ستة عشر رطلاً بالرطل العراقي القديم ستة عشر رطلا، وبالرطل المصري أقل من خمسة عشر رطلًا‏.‏ وثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه كان يتوضأ بالمد ويغتسل بالصاع‏.‏ وثبت في الصحيح عن ابن عمر أنه قال‏:‏ كان الرجال والنساء على عهد رسول اللّه صلى الله عليه وسلم يتوضؤون من ماء واحد‏.‏
وهذه السنن الثابتة عن النبي صلى الله عليه وسلم وأصحابه الذين كانوا بمدينته على عهده دلت على أمور‏:‏

ص -51- أحدها‏:‏ هو اشتراك الرجال والنساء في الاغتسال من إناء واحد، وإن كان كل منهما يغتسل بسؤر الآخر‏.‏ وهذا مما اتفق عليه أئمة المسلمين بلا نزاع بينهم، أن الرجل والمرأة أو الرجال والنساء إذا توضؤوا واغتسلوا من ماء واحد جاز، كما ثبت ذلك بالسنن الصحيحة المستفيضة‏.‏ وإنما تنازع العلماء فيما إذا انفردت المرأة بالاغتسال أو خلت به‏:‏ هل ينهي الرجل عن التطهر بسؤرها ‏؟‏ على ثلاثة أقوال في مذهب أحمد وغيره‏:‏
أحدها‏:‏ لا بأس بذلك مطلقًا‏.‏
والثاني ‏:‏ يكره مطلقًا‏.‏
والثالث ‏:‏ ينهي عنه إذا خلت به، دون ما انفردت به ولم تخل به‏.‏ وقد روي في ذلك أحاديث في السنن وليس هذا موضع هذه المسألة‏.‏
فأما اغتسال الرجال والنساء جميعا من إناء واحد، فلم يتنازع العلماء في جوازه، وإذا جاز اغتسال الرجال والنساء جميعًا، فاغتسال الرجال دون النساء جميعًا، أو النساء دون الرجال جميعًا أولي بالجواز، وهذا مما لا نزاع فيه‏.‏ فمن كره أن يغتسل معه غيره، أو رأي أن طهره لا يتم حتى يغتسل وحده، فقد خرج عن إجماع المسلمين، وفارق جماعة المؤمنين‏.‏

ص -52- يوضح ذلك أن الآنية التي كان النبي صلى الله عليه وسلم وأزواجه والرجال والنساء يغتسلون منها كانت آنية صغيرة، ولم يكن لها مادة لا أنبوب ولا غيره، ولم يكن يفيض‏.‏فاذا كان تطهر الرجال والنساء جميعًا من تلك الآنية جائزًا، فكيف بهذه الحياض التي في الحمامات وغير الحمامات التي يكون الحوض أكبر من قلتين‏؟‏ فإن القلتين أكثر ما قيل فيهما على الصحيح ‏:‏ أنهما خمسمائة رطل بالعراقي القديم، فيكون هذا الرطل المصري أكثر من ذلك بعشرات من الأرطال؛ فإن الرطل العراقي القديم مائة وثمانية وعشرون درهما وأربعة أسباع درهم، وهذا الرطل المصري مائة وأربعة وأربعون درهما، يزيد على ذلك بخمسة عشر درهما وثلاثة أسباع درهم، وذلك أكثر من أوقية وربع مصرية، فالخمسمائة رطل بالعراقي أربعة وستون ألف درهم، ومائتا درهم، وخمسة وثمانون درهما، وخمسة أسباع درهم وذلك بالرطل الدمشقي الذي هو ستمائة درهم‏:‏ مائة وسبعة أرطال وسبع رُطْل‏.‏ وهذا الرطل المصري‏:‏ أربعمائة رطل وستة وأربعون رطلا وكسر أوقية، ومساحة القلتين ذراع وربع في ذراع وربع طولا وعرضًا وعمقًا، ومعلوم أن غالب هذه الحياض التي في الحمامات المصرية وغير الحمامات أكثر من هذا المقدار بكثير، فإن القلة نحو من هذه القرب الكائنة التي تستعمل بالشام ومصر، فالقلتان قربتان بهذه القرب، وهذا كله تقريب بلا ريب فإن تحديد القلتين إنما هو بالتقريب على أصوب القولين،

ص -53- ومعلوم أن هذه الحياض فيها أضعاف ذلك، فإذا كان النبي صلى الله عليه وسلم يتطهر هو وأزواجه من تلك الآنية، فكيف بالتطهر من هذه الحياض‏؟‏
الأمر الثاني‏:‏ أنه يجوز التطهر من هذه الحياض سواء كانت فائضة أو لم تكن، وسواء كانت الأنبوب تصب فيها أو لم تكن، وسواء كان الماء بائتا فيها أو لم يكن، فإنها طاهرة، والأصل بقاء طهارتها، وهي بكل حال أكثر ماء من تلك الآنية الصغار التي كان النبي صلى الله عليه وسلم وأصحابه يتطهرون منها، ولم تكن فائضة ولا كان بها مادة من أنبوب ولا غيره‏.‏
ومن انتظر الحوض حتى يفيض، ولم يغتسل إلا وحده، واعتقد ذلك دينًا، فهو مبتدع مخالف للشريعة، مستحق للتعزير الذي يردعه وأمثاله عن أن يشرعوا في الدين ما لم يأذن به اللّّه، ويعبدون اللّه باعتقادات فاسدة وأعمال غير واجبة ولا مستحبة‏.‏
الأمر الثالث‏:‏ الاقتصاد في صب الماء، فقد ثبت عن النبي صلى الله عليه وسلم ‏:‏ أنه كان يتوضأ بالمد ويغتسل بالصاع‏.‏ والصاع أكثر ما قيل فيه‏:‏ إنه ثمانية أرطال بالعراقي كما قال أبو حنيفة، وأما أهل الحجاز وفقهاء الحديث كمالك والشافعي وأحمد وغيرهم

ص -54- فعندهم أنه خمسة أرطال وثلث بالعراقي‏.‏ وحكاية أبي يوسف مع مالك في ذلك مشهورة لما سأله عن مقدار الصاع والمد، فأمر أهل المدينة أن يأتوه بصيعانهم حتى اجتمع عنده منها شيء كثير، فلما حضر أبو يوسف قال مالك لواحد منهم‏:‏ من أين لك هذا الصاع‏؟‏ قال‏:‏ حدثني أبي عن أبيه أنه كان يؤدي به صدقة الفطر إلى رسول الله صلى الله عليه وسلم‏.‏ وقال الآخر‏:‏ حدثتني أمي عن أمها أنها كانت تؤدي به، يعني‏:‏ صدقة حديقتها إلى رسول الله صلى الله عليه وسلم‏.‏ وقال الآخر نحو ذلك‏.‏ وقال الآخر نحو ذلك‏.‏ فقال مالك لأبي يوسف‏:‏ أتري هؤلاء يكذبون‏؟‏ قال‏:‏ لا، والله ما يكذب هؤلاء، قال مالك‏:‏ فأنا حررت هذا برطلكم يا أهل العراق‏!‏ فوجدته خمسة أرطال وثلثًا، فقال أبو يوسف لمالك‏:‏ قد رجعت إلى قولك يا أبا عبد الله، ولو رأي صاحبي ما رأيت، لرجع كما رجعت‏.‏ فهذا النقل المتواتر عن أهل المدينة بمقدار الصاع والمد‏.‏
وقد ذهب طائفة من العلماء كابن قتيبة، والقاضي أبي يعلى في تعليقه وجدي أبي البركات إلى أن صاع الطعام خمسة أرطال وثلث، وصاع الماء ثمانية، واحتجوا بحجج‏:‏ منها خبر عائشة‏:‏ أنها كانت تغتسل هي ورسول الله صلى الله عليه وسلم بالفرق، والفرق ستة عشر رطلاً بالعراقي، والجمهور على أن الصاع والمد في الطعام والماء

ص -55- واحد، وهو أظهر، وهذا مبسوط في موضعه‏.‏
والمقصود هنا أن مقدار طهور النبي صلى الله عليه وسلم في الغسل ما بين ثمانية أرطال عراقية إلى خمسة وثلث، والوضوء ربع ذلك، وهذا بالرطل المصري أقل من ذلك‏.‏
وإذا كان كذلك، فالذي يكثر صب الماء حتى يغتسل بقنطار ماء أو أقل أو أكثر، مبتدع مخالف للسنة، ومن تدين به عوقب عقوبة تزجره وأمثاله عن ذلك كسائر المتدينين بالبدع المخالفة للسنة، وهذا كله بين في هذه الأحاديث‏.‏
فإن قيل‏:‏ إنما يفعل نحو هذا؛ لأن الماء قد يكون نجسًا أو مستعملًا، بأن تكون الآنية مثل الطاسة اللاصقة بالأرض قد تنجست بما على الأرض من النجاسة، ثم غرف بها منه، أو بأن الجنب غمس يده فيه فصار الماء مستعملاً، أو قطر عليه من عرق سقف الحمام النجس، أو المحتمل للنجاسة، أو غمس بعض الداخلين أعضاءه فيه وهي نجسة فنجسته، فلاحتمال كونه نجسًا أو مستعملًا، احتطنا لديننا وعدلنا إلى الماء الطهور بيقين؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏دع ما َيِريبُكَ إلى ما لا يريبك‏"‏، ولقوله‏:‏ ‏"‏من اتقى الشبهات استبرأ لعرضه ودينه‏"‏‏.‏

ص -56- قيل‏:‏ الجواب عن هذا من وجوه‏:‏
أحدها‏:‏ أن الاحتياط بمجرد الشك في أمور المياه، ليس مستحبًا ولا مشروعًا، بل ولا يستحب السؤال عن ذلك، بل المشروع أن يُبْنَي الأمر على الاستصحاب، فإن قام دليل على النجاسة نجسناه، وإلا فلا يستحب أن يجتنب استعماله بمجرد احتمال النجاسة، وأما إذا قامت أمارة ظاهرة، فذاك مقام آخر‏.‏
والدليل القاطع‏:‏ أنه مازال النبي صلى الله عليه وسلم والصحابة والتابعون يتوضؤون ويغتسلون ويشربون من المياه التي في الآنية والدَّلاَءِ الصغار والحياض وغيرها مع وجود هذا الاحتمال، بل كل احتمال لا يستند إلى أمارة شرعية لم يلتفت إليه؛ وذلك أن المحرمات نوعان‏:‏ محرم لوصفه، ومحرم لكسبه‏.‏ فالمحرم لكسبه كالظلم والربا والميسر، والمحرم لوصفه كالميتة والدم ولحم الخنزير وما أهل لغير الله به‏.‏ والأول أشد تحريمًا والتورع فيه مشهور، ولهذا كان السلف يحترزون في الأطعمة والثياب من الشبهات الناشئة من المكاسب الخبيثة‏.‏
وأما الثاني‏:‏ فإنما حرم؛ لما فيه من وصف الخبث، وقد أباح الله لنا طعام أهل الكتاب مع إمكان ألا يذكوه التذكية الشرعية أو يسمُّوا عليه غير الله،وإذا علمنا أنهم سموا عليه غير الله،حرم

ص -57- ذلك في أصح قولي العلماء‏.‏وقد ثبت في الصحيح من حديث عائشة أن النبي صلى الله عليه وسلم سئل عن قوم يأتون باللحم ولا يُدْرَى أسموا عليه أم لا‏؟‏ فقال‏:‏‏"‏سموا أنتم وكلوا‏"‏‏.‏
وأما الماء، فهو في نفسه طهور، ولكن إذا خالطته النجاسة وظهرت فيه، صار استعماله استعمالاً لذلك الخبيث، فإنما نهي عن استعماله؛ لما خالطه من الخبيث، لا لأنه في نفسه خبيث، فإذا لم يكن هنا أمارة ظاهرة على مخالطة الخبيث له، كان هذا التقدير والاحتمال مع طيب الماء وعدم التغيير فيه من باب الحرج الذي نفاه الله عن شريعتنا، ومن باب الآصار والأغلال المرفوعة عنا‏.‏
وقد ثبت أن عمر بن الخطاب رضي الله عنه توضأ من جرة نصرانية مع قيام هذا الاحتمال، ومر عمر بن الخطاب رضي الله عنه وصاحب له بميزاب فقال صاحبه‏:‏ يا صاحب الميزاب، ماؤك طاهر أم نجس‏؟‏ فقال عمر‏:‏ يا صاحب الميزاب، لا تخبره‏.‏ فإن هذا ليس عليه‏.‏ وقد نص على هذه المسألة الأئمة كأحمد وغيره؛ نصوا على أنه إذا سقط عليه ماء من ميزاب ونحوه، ولا أمارة تدل على النجاسة، لم يلزم السؤال عنه، بل يكره‏.‏ وإن سأل‏:‏ فهل يلزم رد الجواب‏؟‏ على وجهين‏.‏ وقد استحب بعض الفقهاء من أصحاب أحمد وغيره السؤال وهو ضعيف‏.‏

ص -58- والوجه الثاني‏:‏ أن يقول‏:‏ هذه الاحتمالات هنا منتفية؛ أو في غاية البعد فلا يلتفت إليها، والالتفات إليها حرج ليس من الدين، ووسوسة يأتي بها الشيطان؛ وذلك أن الطاسات وغيرها من الآنية التي يدخل بها الناس الحمامات طاهرة في الأصل، واحتمال نجاستها أضعف من احتمال نجاسة الأوعية التي في حوانيت الباعة، فإذا كانت آنية الأدهان والألبان والخلول والعجين وغير ذلك من المائعات والجامدات والرطبة محكومًا بطهارتها، غير ملتفت فيها إلى هذا الوسواس، فكيف بطاسات الناس‏؟‏‏!‏
وأما قول القائل‏:‏ إنها تقع على الأرض، فنعم‏.‏ وما عند الحياض من الأرض طاهر لا شبهة فيه؛ فإن الأصل فيه الطهارة، وما يقع علىه من المياه والسدر والخطمي والأشنان والصابون وغير ذلك، طاهر، وأبدان الجنب من الرجال والنساء طاهرة‏.‏
وقد ثبت في الصحيح من حديث أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم لقيه في بعض طرق المدينة، قال‏:‏ فانخنست منه؛ فاغتسلت ثم أتيته فقال‏:‏ ‏"‏أين كنت‏؟‏‏"‏ فقلت‏:‏ إني كنتُ جنبًا، فكرهت أن أجالسك وأنا جنب، فقال‏:‏ ‏"‏سبحان الله‏!‏ إن المؤمن لا ينجس‏"‏‏.‏ وهذا متفق عليه بين الأئمة‏:‏ أن بدن الجنب طاهر وعرقه طاهر، والثوب الذي يكون فيه عرقه طاهر، ولو سقط الجنب

ص -59- في دهن أو مائع، لم ينجسه بلا نزاع بين الأئمة، بل وكذلك الحائض عرقها طاهر، وثوبها الذي يكون فيه عرقها طاهر‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه أذن للحائض أن تصلي في ثوبها الذي تحيض فيه، وأنها إذا رأت فيه دمًا أزالته وصلت فيه‏.‏
فإذا كان كذلك، فمن أين ينجس ذلك البلاط‏؟‏ أكثر ما يقال‏:‏ إنه قد يبول عليه بعض المغتسلين، أو يبقى عليه، أو يكون على بدن بعض المغتسلين نجاسة يطأ بها الأرض، ونحو ذلك‏.‏
وجواب هذا من وجوه‏:‏
أحدها‏:‏ أن هذا قليل نادر؛ وليس هذا المتيقن من كل بقعة‏.‏
الثاني‏:‏ أن غالب من تقع منه نجاسة يصب عليها الماء الذي يزيلها‏.‏
الثالث‏:‏ أنه إذا أصاب ذلك البلاط شيء من هذا، فإن الماء الذي يفيض من الحوض والذي يصبه الناس، يطهر تلك البقعة، وإن لم يقصد تطهيرها، فإن القصد في إزالة النجاسة ليس بشرط عند أحد من الأئمة الأربعة، ولكن بعض المتأخرين من أصحاب الشافعي وأحمد، ذكروا وجهًا ضعيفًا في ذلك؛ ليطردوا قياسهم في مناظرة أبي حنيفة في اشتراط النية في طهارة الحدث‏.‏ كما أن زفر نفي وجوب النية في

ص -60- التيمم طردًا لقياسه، وكلا القولين مطرح‏.‏
وقد نص الأئمة على أن ماء المطر يطهر الأرض التي يصيبها، وغالب الماء الذي يصب على الأرض ليس بمستعمل، فإن أكثر الماء الذي يصبه الناس لا يكون عن جنابة، ولا متغيرًا‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ هب أن الحوض وقعت فيه نجاسة محققة، أو انغمس فيه جنب، فهذا ماء كثير‏.‏ وقد ثبت عن أبي سعيد أن النبي صلى الله عليه وسلم قيل له‏:‏ يا رسول الله، إنك تتوضأ من بئر بُضَاعَة وهي بئر يلقي فيها الحيض، ولحوم الكلاب، والنتن‏؟‏ فقال‏:‏ ‏"‏الماء طَهور لا ينجسه شيء‏"‏‏.‏ قال الإمام أحمد‏:‏ حديث بئر بُضَاعة صحيح‏.‏ وفي السنن عن ابن عمر، أن النبي صلى الله عليه وسلم سئل عن الماء يكون بأرض الفلاة وما ينوبه من السباع والدواب، فقال‏:‏ ‏"‏إذا بلغ الماء قلتين لم ينجسه شيء‏"‏، وفي لفظ‏:‏ ‏"‏لم يحمل الخبث‏"‏‏.‏
وبئر بُضَاعَة بئر كسائر الآبار، وهي باقية إلى الآن بالمدينة من الناحية الشرقية، ومن قال‏:‏ إنها كانت عينا جارية، فقد غلط غلطًا بينًا؛ فإنه لم يكن على عهد رسول الله صلى الله عليه وسلم بالمدينة عين جارية أصلاً، ولم يكن بها إلا الآبار، منها يتوضؤون ويغتسلون

ص -61- ويشربون، ومثل بئر أَرِيس التي بقباء، أو البئر التي بِبَيْرُحَاء ‏"‏حديقة أبي طلحة‏"‏، والبئر التي اشتراها عثمان وحبسها على المسلمين، وغير هذه الآبار، وكان سقيهم للنخل والزرع من الآبار بالنواضح والسواني، السوَّاني‏:‏ جمع سانية وهي الناقة يسقى عليها، ومثلها النواضح ونحو ذلك، أو بماء السماء وما يأتي من السيول، فأما عين جارية، فلم تكن لهم‏.‏
وهذه العيون التي تسمي عيون حمزة، إنما أحدثها معاوية في خلافته وأمر الناس بنقل الشهداء من موضعها، فصاروا ينبشونهم وهم رطاب لم ينتنوا، حتى أصابت المَسْحاة رِجْل أحدهم فانبعثت دمًا، وكذلك عين الزرقاء محدثة، لكن لا أدري متى حدثت‏؟‏
وهذا أمر لا ينازع فيه أحد من العلماء العالمين بالمدينة وأحوالها، وإنما ينازع في مثل هذا بعض أتباع علماء العراق، الذين ليس لهم خبرة بأحوال النبي صلى الله عليه وسلم ومدينته وسيرته‏.‏ وإذا كان النبي صلى الله عليه وسلم يتوضأ من تلك البئر التي يلقي فيها الحيض ولحوم الكلاب والنتن، فكيف يشرع لنا أن نتنزه عن أمر فعله النبي صلى الله عليه وسلم‏؟‏ وقد ثبت عنه أنه أنكر على من يتنزه عما يفعله، وقال‏:‏ ‏"‏ما بال أقوام يتنزهون عن أشياء أترخص فيها‏؟‏ والله إني لأخشاكم لله وأعلمكم بحدوده‏"‏‏.‏

ص -62- ولو قال قائل‏:‏ نتنزه عن هذا لأجل الخلاف فيه، فإن من أهل العراق من يقول‏:‏ الماء إذا وقعت فيه نجاسة نجسته وإن كان كثيرًا إلا أن يكون مما لا تبلغه النجاسة، ويقدرونه بما لا يتحرك أحد طرفيه بتحرك الطرف الآخر، وهل العبرة بحركة المتوضئ أو بحركة المغتسل‏؟‏ على قولين‏.‏ وقدر بعضهم ذلك بعشرة أذرع في عشرة أذرع‏.‏ ويحتجون بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يبولن أحدكم في الماء الدائم ثم يغتسل منه‏"‏، ثم يقولون‏:‏ إذا تنجست البئر، فإنه ينزح منها دلاء مقدرة في بعض النجاسات، وفي بعضها تنزح البئر كلها‏.‏ وذهب بعض متكلميهم إلى أن البئر تَطُمُّ، فهذا الاختلاف يورث شبهة في الماء إذا وقعت فيه نجاسة‏؟‏
قيل لهذا القائل‏:‏ الاختلاف إنما يورث شبهة إذا لم تتبين سنة رسول الله صلى الله عليه وسلم‏.‏ فأما إذا تبينا أن النبي صلى الله عليه وسلم أرخص في شيء، وقد كره أن نتنزه عما ترخص فيه، وقال لنا‏:‏ ‏"‏إن الله يحب أن يؤخذ برخصه كما يكره أن تؤتي معصيته‏"‏‏.‏رواه أحمد وابن خزيمة في صحيحه، فإن تنزهنا عنه، عصينا رسول الله صلى الله عليه وسلم، والله ورسوله أحق أن نرضيه، وليس لنا أن نغضب رسول الله صلى الله عليه وسلم لشبهة وقعت لبعض العلماء، كما كان عام الحديبية، ولو فتحنا هذا الباب، لكنا نكره لمن أرسل هديا أن يستبيح

ص -63- ما يستبيحه الحلال لخلاف ابن عباس، ولكنا نستحب للجنب إذا صام أن يغتسل لخلاف أبي هريرة، ولكنا نكره تطيب المحرم قبل الطواف لخلاف عمر وابنه ومالك، ولكنا نكره له أن يلبي إلى أن يرمي الجمرة بعد التعريف لخلاف مالك وغيره، ومثل هذا واسع لا ينضبط‏.‏
وأما من خالف في شيء من هذا من السلف والأئمة رضي الله عنهم فهم مجتهدون قالوا بمبلغ علمهم واجتهادهم، وهم إذا أصابوا فلهم أجران، وإذا أخطؤوا فلهم أجر، والخطأ محطوط عنهم، فهم معذورون لاجتهادهم، ولأن السنة البينة لم تبلغهم، ومن انتهي إلى ما علم فقد أحسن‏.‏
فأما من تبلغه السنة من العلماء وغيرهم وتبين له حقيقة الحال، فلم يبق له عذر في أن يتنزه عما ترخص فيه النبي صلى الله عليه وسلم، ولا يرغب عن سنته لأجل اجتهاد غيره، فإنه قد ثبت عنه في الصحيحين أنه بلغه أن أقوامًا يقول أحدهم‏:‏ أما أنا فأصوم لا أفطر‏.‏ ويقول الآخر‏:‏ فأنا أقوم ولا أنام‏.‏ ويقوم الآخر‏:‏ أما أنا فلا أتزوج النساء‏.‏ ويقول الآخر‏:‏ أما أنا فلا آكل اللحم فقال‏:‏ ‏"‏بل أصوم وأفطر،وأنام وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏‏.‏

ص -64- ومعلوم أن طائفة من المنتسبين إلى العلم والدين يرون أن المداومة على قيام الليل وصيام النهار وترك النكاح وغيره من الطيبات، أفضل من هذا، وهم في هذا إذا كانوا مجتهدين معذورون‏.‏ ومن علم السنة فرغب عنها لأجل اعتقاد أن ترك السنة إلى هذا أفضل، وأن هذا الهدي أفضل من هدي محمد صلى الله عليه وسلم، لم يكن معذورًا بل هو تحت الوعيد النبوي بقوله‏:‏ ‏"‏من رغب عن سنتي فليس مني‏"‏‏.‏
وفي الجملة، باب الاجتهاد والتأويل باب واسع يؤول بصاحبه إلى أن يعتقد الحرام حلالا، كمن تأول في ربا الفضل، والأنبذة المتنازع فيها، وحشوش النساء، وإلى أن يعتقد الحلال حرامًا، مثل بعض ما ذكرناه من صور النزاع، مثل الضب وغيره، بل يعتقد وجوب قتل المعصوم أو بالعكس، فأصحاب الاجتهاد وإن عذروا وعرفت مراتبهم من العلم والدين فلا يجوز ترك ما تبين من السنة والهدي لأجل تأويلهم‏.‏ والله أعلم‏.‏
وبهذا يظهر الجواب عن قولهم‏:‏ إنه قد يغمس يده فيه أو ينغمس فيه الجنب، فإنه قد ثبت بالنسبة أن هذا لا يؤثر فيه النجاسة، فكيف تؤثر فيه الجنابة‏؟‏ وقد أجاب الجمهور عن نهي النبي صلى الله عليه وسلم عن‏:‏ أن يبول الرجل في الماء الدائم ثم يغتسل منه بأجوبة‏:‏

ص -65- أحدها‏:‏ أن النهي عن الاغتسال وعن البول؛ لأن ذلك قد يفضي إلى الإكثار من ذلك حتى يتغير الماء، وإذا بال ثم اغتسل فقد يصيبه البول قبل استحالته،وهذا جواب من يقول‏:‏ الماء لا ينجس إلا بالتغير، كما يقول ذلك من يقوله من أصحاب مالك، وأحمد في رواية اختارها أبو محمد البغدادي صاحب التعليقة‏.‏
الثاني‏:‏ أن ذلك محمول على ما دون القلتين، توفيقًا بين الأحاديث، وهذا جواب الشافعي وطائفة من أصحاب أحمد‏.‏
الثالث‏:‏ أن النص إنما ورد في البول، والبول أغلظ من غيره؛ لأن أكثر عذاب القبر منه، وصيانة الماء منه ممكنة؛ لأنه يكون باختيار الإنسان، فلما غلظ وصيانة الماء عنه ممكنة فَرَقَ بينه وبين ما يعسر صيانة الماء عنه، وهو دونه‏.‏ وهذا جواب أحمد في المشهور عنه، واختيار جمهور أصحابه‏.‏
الجواب الرابع‏:‏ أنا نفرض أن الماء قليل، وأن المغتسلين غمسوا فيه أيديهم، فهذا بعينه صورة النصوص التي وردت عن النبي صلى الله عليه وسلم، فإنه كان يغتسل هو والمرأة من أزواجه من إناء واحد‏.‏ وقد تنازع الفقهاء الذين يقولون بأن الماء المتطهر به يصير مستعملاً إذا غمس الجنب يده فيه‏:‏ هل يصير مستعملًا‏؟‏ على قولين مشهورين‏.‏

ص -66- وهو نظير غمس المتوضئ يده بعد غسل وجهه عند من يوجب الترتيب كالشافعي وأحمد‏.‏ والصحيح عندهم‏:‏ الفرق بين أن ينوي الغسل أو لا ينويه، فإن نوي مجرد الغسل صار مستعملاً، وإن نوي مجرد الاغتراف لم يصر مستعملًا، وإن أطلق لم يصر مستعملًا على الصحيح‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه اغترف من الإناء بعد غسل وجهه، كما ثبت عنه أنه اغترف منه في الجنابة، ولم يحرج على المسلمين في هذا الوضع، بل قد علمنا يقينًا أن أكثر توضؤ المسلمين واغتسالهم على عهده كان من الآنية الصغار، وأنهم كانوا يغمسون أيديهم في الوضوء والغسل جميعًا فمن جعل الماء مستعملاً بذلك فقد ضيق ما وسعه الله‏.‏
فإن قيل‏:‏ فنحن نحترز من ذلك لأجل قول من ينجس الماء المستعمل‏.‏
قيل‏:‏ هذا أبعد عن السنة؛ فإن نجاسة الماء المستعمل نجاسة حسية كنجاسة الدم ونحوه وإن كان إحدى الروايتين عن أبي حنيفة فهو مخالف لقول سلف الأمة وأئمتها، مخالف للنصوص الصحيحة والأدلة الجلية، وليست هذه المسألة من موارد الظنون، بل هي قطعية بلا ريب، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه توضأ وصب وضوءه على جابر، وأنهم كما‏.‏
كانوا يقتتلون على وضوئه،كما يأخذون

ص -67- نخامته، وكما اقتسموا شعره عام حجة الوداع‏.‏
فمن نجس الماء المستعمل، كان بمنزلة من نجس شعور الآدميين، بل بمنزلة من نجس البصاق كما يروي عن سلمان‏.‏
وأيضًا، فبدن الجنب طاهر بالنص والإجماع، والماء الطاهر إذا لاقي محلاً طاهرًا لم ينجس بالإجماع‏.‏
وأما احتجاجهم بتسمية ذلك طهارة، وأنها ضد النجاسة، فضعيف من وجهين‏:‏
أحدهما‏:‏ أنه لا يسلم أن كل طهارة فضدها النجاسة؛ فإن الطهارة تنقسم إلى‏:‏ طهارة خبث وحدث، طهارة عينية وحكمية‏.‏
الثاني‏:‏ أنا نسلم ذلك ونقول‏:‏ النجاسة أنواع كالطهارة، فيراد بالطهارة الطهارة من الكفر والفسوق، كما يراد بالنجاسة ضد ذلك، كقوله تعالى‏:‏ ‏{إِنَّمَا الْمُشْرِكُونَ نَجَسٌ}‏ ‏[‏التوبة‏:‏ 28‏]‏، وهذه النجاسة لا تفسد الماء بدليل أن سؤر اليهودي والنصراني طاهر، وآنيتهم التي يصنعون فيها المائعات ويغمسون فيها أيديهم طاهرة، وقد أهدي اليهودي للنبي صلى الله عليه وسلم شاة مشوية وأكل منها لقمة، مع علمه أنهم باشروها‏.‏ وقد أجاب صلى الله عليه وسلم يهوديا الى خبز شعير وإهالةٍ سَنِخَة‏.‏

ص -68- والثاني‏:‏ يراد بالطهارة الطهارة من الحدث، وضد هذه نجاسة الحدث، كما قال أحمد في بعض أجوبته لما سئل عن نحو ذلك ‏:‏ إنه أنجس الماء‏.‏ فظن بعض أصحابه أنه أراد نجاسة الجنب؛ فذكر ذلك رواية عنه‏.‏ وإنما أراد أحمد نجاسة الحدث، وأحمد رضي الله عنه لا يخالف سنة ظاهرة معلومة له قط، والسنة في ذلك أظهر من أن تخفي على أقل أتباعه، لكن نقل عنه أنه قال‏:‏ اغسل بدنك منه‏.‏ والصواب‏:‏ أن هذا لا يدل على النجاسة؛ فإن غسل البدن من الماء المستعمل لا يجب بالاتفاق، ولكن ذكروا عن أحمد رحمه الله في استحباب غسل البدن منه روايتين‏.‏ والرواية التي تدل على الاستحباب لأجل الشبهة‏.‏ والصحيح أن ذلك لا يجب ولا يستحب؛ لأن هذا عمل النبي صلى الله عليه وسلم لم يكونوا يغسلون ثيابهم بما يصيبهم من الوضوء‏.‏
الثالث‏:‏ يراد بالطهارة الطهارة من الأعيان الخبيثة التي هي نجسة، والكلام في هذه النجاسة بالقول بأن الماء المستعمل صار بمنزلة الأعيان الخبيثة كالدم والماء المنجس ونحو ذلك هو القول الذي دلت النصوص والإجماع القديم والقياس الجلي على بطلانه‏.‏ وعلى هذا، فجميع هذه المياه التي في الحياض، والبرك التي في الحمامات والطرقات وعلى أبواب المساجد وفي المدارس، وغير ذلك، لا يكره التطهر بشيء منها وإن سقط فيها

ص -69- الماء المستعمل وليس للإنسان أن يتنزه عن أمر ثبتت فيه سنة رسول الله صلى الله عليه وسلم بالرخصة لأجل شبهة وقعت لبعض العلماء رضي الله عنهم أجمعين‏.‏
وقد تبين بما ذكرناه جواب السائل عن الماء الذي يقطر من بدن الجنب بجماع أو غيره، وتبين أن الماء طاهر، وأن التنزه عنه أو عن ملامسته للشبهة التي في ذلك بدعة مخالفة للسنة، ولا نزاع بين المسلمين أن الجنب لو مس مغتسلاً لم يقدح في صحة غسله‏.‏
وأما المسخن بالنجاسة، فليس بنجس باتفاق الأئمة إذا لم يحصل له ما ينجسه، وأما كراهته ففيها نزاع، لا كراهة فيه في مذهب الشافعي وأبي حنيفة، ومالك وأحمد في إحدي الروايتين عنهما، وكرهه مالك وأحمد في الرواية الأخري عنهما‏.‏ وهذه الكراهة لها مأخذان‏:‏
أحدهما‏:‏ احتمال وصول أجزاء النجاسة إلى الماء فيبقي مشكوكًا في طهارته شكا مستندًا إلى أمارة ظاهرة، فعلى هذا المأخذ متي كان بين الوقود والماء حاجز حصين كمياه الحمامات لم يكره؛ لأنه قد تيقن أن الماء لم تصل اليه النجاسة، وهذه طريقة طائفة من أصحاب أحمد؛ كالشريف أبي جعفر وابن عقيل وغيرهما‏.‏

ص -70- والثاني‏:‏ أن سبب الكراهة كونه سخن بإيقاد النجاسة؛ واستعمال النجاسة مكروه عندهم؛ والحاصل بالمكروه مكروه‏.‏ وهذه طريقة القاضي وغيره فعلى هذا إنما الكراهة إذا كان التسخين حصل بالنجاسة‏.‏ فأما إذا كان غالب الوقود طاهرًا أو شك فيه لم تكن هذه المسألة‏.‏
وأما دخان النجاسة، فهذا مبني على أصل، وهو أن العين النجسة الخبيثة إذا استحالت حتي صارت طيبة كغيرها من الأعيان الطيبة مثل أن يصير ما يقع في الملاحة من دم وميتة وخنزير ملحًا طيبًا كغيرها من الملح، أو يصير الوقود رمادًا وخرشفًا وقصرملا ونحو ذلك ففيه للعلماء قولان‏:‏
أحدهما‏:‏ لا يطهر، كقول الشافعي وهو أحد القولين في مذهب مالك وهو المشهور عن أصحاب أحمد، وإحدي الروايتين عنه‏.‏ والرواية الأخري‏:‏ أنه طاهر، وهذا مذهب أبي حنيفة ومالك في أحد القولين؛ وإحدي الروايتين عن أحمد‏.‏
ومذهب أهل الظاهر وغيرهم‏:‏ أنها تطهر‏.‏ وهذا هو الصواب المقطوع به؛ فإن هذه الأعيان لم تتناولها نصوص التحريم لا لفظًا ولا معني، فليست محرمة ولا في معني المحرم، فلا وجه لتحريمها، بل تتناولها نصوص الحل؛ فإنها من الطيبات‏.‏ وهي أيضًا في معني ما اتفق على حله،

ص -71- فالنص والقياس يقتضي تحليلها‏.‏
وأيضًا، فقد اتفقوا كلهم على الخمر إذا صارت خلاً بفعل الله تعالى صارت حلالاً طيبًا،واستحالة هذه الأعيان أعظم من استحالة الخمر، والذين فرقوا بينهما قالوا‏:‏ الخمر نجست الاستحالة فطهرت بالاستحالة بخلاف الدم والميتة ولحم الخنزير، وهذا الفرق ضعيف؛ فإن جميع النجاسات نجست أيضًا بالاستحالة؛ فإن الدم مستحيل عن أعيان طاهرة، وكذلك العذرة والبول والحيوان النجس مستحيل عن مادة طاهرة مخلوقة‏.‏
وأيضًا، فإن الله تعالى حرم الخبائث؛ لما قام بها من وصف الخبث، كما أنه أباح الطيبات؛ لما قام بها من وصف الطيب، وهذه الأعيان المتنازع فيها ليس فيها شيء من وصف الخبث وإنما فيها وصف الطيب‏.‏
فإذا عرف هذا، فعلى أصح القولين فالدخان والبخار المستحيل عن النجاسة طاهر؛ لأنه أجزاء هوائية ونارية ومائية؛ وليس فيه شيء من وصف الخبث‏.‏
وعلى القول الآخر، فلابد أن يعفي من ذلك عما يشق الاحتراز منه، كما يعفي عما يشق الاحتراز منه على أصح القولين‏.‏ ومن حكم بنجاسة

ص -72- ذلك ولم يعف عما يشق الاحتراز منه فقوله أضعف الأقوال‏.‏
هذا إذا كان الوقود نجسًا‏.‏ فأما الطاهر كالخشب والقصب والشوك، فلا يؤثر باتفاق العلماء، وكذلك أرواث ما يؤكل لحمه من الإبل والبقر والغنم والخيل فإنها طاهرة في أصح قولي العلماء‏.‏ والله أعلم‏.‏
وأما الماء الذي يجري على أرض الحمام مما يفيض وينزل من أبدان المغتسلين غسل النظافة وغسل الجنابة وغير ذلك فإنه طاهر، وإن كان فيه من الغسل كالسدر والخطمي والأشنان ما فيه، إلا إذا علم في بعضه بول أو قيء أو غير ذلك من النجاسات، فذلك الماء الذي خالطته هذه النجاسات له حكم‏.‏ وأما ما قبله وما بعده فلا يكون له حكمه بلا نزاع، لاسيما وهذه المياه جارية بلا ريب، بل ماء الحمام الذي هو فيه إذا كان الحوض فائضًا، فإنه جاز في أصح قولي العلماء، وقد نص على ذلك أحمد وغيره من العلماء، وهو بمنزلة ما يكون في الأنهار من حفرة ونحوها، فإن هذا الماء وإن كان الجريان على وجهه فإنه يستخلف شيئًا فشيئًا، ويذهب ويأتي ما بعده، لكن يبطئ ذهابه بخلاف الذي يجري جميعه‏.‏
وقد تنازع العلماء في الماء الجاري على قولين‏:‏

ص -73- أحدهما‏:‏ لا ينجس إلا بالتغير‏.‏ وهذا مذهب أبي حنيفة مع تشديده في الماء الدائم وهو أيضًا مذهب مالك، والقول القديم للشافعي، وهو أنص الروايتين عن أحمد واختيار محققي أصحابه‏.‏
والقول الآخر‏:‏ للشافعي، وهي الرواية الأخري عن أحمد‏:‏ أنه كالدائم فتعتبر الجرية‏.‏
والصواب‏:‏ الأول؛ فإن النبي صلى الله عليه وسلم فرق بين الدائم والجاري في نهيه عن الاغتسال فيه والبول فيه، وذلك يدل على الفرق بينهما، ولأن الجاري إذا لم تغيره النجاسة فلا وجه لنجاسته‏.‏
وقوله‏:‏ ‏"‏إذا بلغ الماء قلتين لم يحمل الخبث‏"‏ إنما دل على ما دونهما بالمفهوم، والمفهوم لا عموم له فلا يدل ذلك على أن ما دون القلتين يحمل الخبث، بل إذا فرق فيه بين دائم وجار أو إذا كان في بعض الأحيان يحمل الخبث، كان الحدث معمولاً به‏.‏ فإذا كان طاهرًا بيقين وليس في نجاسته نص ولا قياس وجب البقاء على طهارته مع بقاء صفاته، وإذا كان حوض الحمام الفائض إذا كان قليلاً ووقع فيه بول أو دم أو عذرة ولم تغيره، لم ينجسه على الصحيح، فكيف بالماء الذي جميعه يجري على أرض الحمام‏؟‏ فإنه إذا وقعت فيه نجاسة ولم تغيره لم ينجس‏.‏

ص -74- وهذا يتضح بمسألة أخري،وهو‏:‏ أن الأرض وإن كانت ترابًا أو غير تراب إذا وقعت عليها نجاسة من بول أو عذرة أو غيرهما، فإنه إذا صب الماء على الأرض حتي زالت عين النجاسة، فالماء والأرض طاهران، وإن لم ينفصل الماء في مذهب جماهير العلماء، فكيف بالبلاط‏؟‏ ولهذا قالوا‏:‏ إن السطح إذا كانت عليه نجاسة وأصابه ماء المطر حتي أزال عينها، كان ما ينزل من الميازيب طاهرًا، فكيف بأرض الحمام‏؟‏ فإذا كان بها بول أو قيء فصب عليه ماء حتي ذهبت عينه، كان الماء والارض طاهرين وإن لم يجر الماء فكيف إذا جري وزال عن مكانه‏؟‏ والله أعلم‏.‏
وقد بسطنا الكلام على ذلك في غير هذا الموضع؛ وذكرنا بضعة عشر دليلاً شرعيا على طهارة بول ما يؤكل لحمه وروثه، فإذا كانت طاهرة فكيف بالمستحيل منها أيضًا‏؟‏ وطهارة هذه الأرواث بينة في السنة، فلا يجعل الخلاف فيها شبهة يستحب لأجله اتقاء ما خالطته؛ إذ قد ثبت بالسنة الصحيحة أن النبي صلى الله عليه وسلم وأصحابه كانوا يلابسونها‏.‏ وأما روث ما لا يؤكل لحمه كالبغال والحمير، فهذه نجسة عند جمهور العلماء‏.‏ وقد ذهب طائفة إلى طهارتها، وأنه لا ينجس من الأرواث والأبوال إلا بول الآدمي وعذرته؛ لكن على القول المشهور قول الجمهور إذا شك في الروثة‏:‏ هل هي من روث ما يؤكل لحمه أو

ص -75- من روث ما لا يؤكل لحمه‏؟‏ ففيها قولان للعلماء، هما وجهان في مذهب أحمد‏:‏
أحدهما‏:‏ يحكم بنجاستها؛ لأن الأصل في الأرواث النجاسة‏.‏
والثاني وهو الأصح ‏:‏ يحكم بطهارتها؛ لأن الأصل في الأعيان الطهارة‏.‏ ودعوي أن الأصل في الأرواث النجاسة ممنوع؛ فلم يدل على ذلك لا نص ولا إجماع، ومن ادعي أصلاً بلا نص ولا إجماع فقد أبطل، وإذا لم يكن معه إلا القياس فروث ما يؤكل لحمه طاهر، فكيف يدعي أن الأصل نجاسة الأرواث‏؟‏
إذا عرف ذلك، فإن تيقن أن الوقود نجس، فالدخان من مسائل الاستحالة كما تقدم‏.‏ وأما إذا تيقن طهارته فلا نزاع فيه‏.‏ وإن شك‏:‏ هل فيه نجس‏؟‏ فالأصل الطهارة، وإن تيقن أن فيه روثًا وشك في نجاسته، فالصحيح الحكم بطهارته‏.‏ وإن علم اشتماله على طاهر ونجس وقلنا بنجاسة المستحيل عنه، كان له حكمه فيما يصيب بدن المغتسل، يجوز أن يكون من الطاهر ويجوز أن يكون من النجس، فلا ينجس بالشك، كما لو أصابه بعض رماد مثل هذا الوقود، فإنا لا نحكم بنجاسة البدن بذلك وإن تيقنا أن في الوقود نجسًا، لإمكان أن يكون هذا الرماد غير نجس، والبدن طاهر بيقين، فلا نحكم بنجاسته بالشك‏.‏ وهذا إذا لم يختلط الرماد النجس بالطاهر، أو البخار النجس بالطاهر‏.‏

ص -76- فأما إذا اختلطا بحيث لا يتميز أحدهما عن الآخر، فما أصاب الإنسان يكون منهما جميعًا، ولكن الوقود في مقره لا يكون مختلطًا، بل رماد كل نجاسة يبقي في حيزها‏.‏
فإن قيل‏:‏ لو اشتبه الحلال بالحرام كاشتباه أخته بأجنبية، أو الميتة بالمذكاة اجتنبهما جميعًا‏.‏ ولو اشتبه الماء الطاهر بالنجس، فقيل‏:‏ يتحري للطهارة إذا لم يكن النجس نجس الأصل، بأن يكون بولاً، كما قاله الشافعي‏.‏ وقيل‏:‏ لا يتحري، بل يجتنبهما كما لو كان أحدهما بولاً، وهو المشهور من مذهب أحمد وطائفة من أصحاب مالك‏.‏ وقيل‏:‏ يتحري إذا كانت الآنية أكبر، وهذا مذهب أبي حنيفة وطائفة من أصحاب أحمد، وفي تقدير الكبير نزاع معروف عندهم، فهنا أيضًا اشتبهت الأعيان النجسة بالطاهرة فاشتبه الحلال بالحرام‏.‏
قيل‏:‏ هذا صحيح، ولكن مسألتنا ليست من هذا الباب، فإنه إذا اشتبه الحلال بالحرام اجتنبهما؛ لأنه إذا استعملهما لزم استعمال الحرام قطعًا وذلك لا يجوز، فهو بمنزلة اختلاط الحلال بالحرام على وجه لا يمكن تمييزه كالنجاسة إذا ظهرت في الماء، وإن استعمل أحدهما من غير دليل شرعي كان ترجيحًا بلا مرجح؛ وهما مستويان في الحكم، فليس استعمال هذا بأولي من هذا، فيجتنبان جميعًا‏.‏

ص -77- وأما اشتباه الماء الطاهر بالنجس، فإنما نشأ فيه النزاع؛ لأن الطهارة بالطهور واجبة، وبالنجس حرام، فقد اشتبه واجب بحرام‏.‏ والذين منعوا التحري قالوا‏:‏ استعمال النجس حرام‏.‏ وأما استعمال الطهور، فإنما يجب مع العلم والقدرة، وذلك منتف هنا؛ ولهذا تنازعوا‏:‏ هل يحتاج إلى أن يعدم الطهور بخلط أوراقه‏؟‏ على قولين مشهورين؛ أصحهما أنه لا يجب؛ لأن الجهل كالعجز، والشافعي رحمه الله إنما جوز التحري إذا كان الأصل فيهما الطهارة؛ لأنه حينئذ يكون قد استعمل ما أصله طاهر وقد شك في تنجسه، فيبقي الأمر فيه على استصحاب الحال‏.‏ والذين نازعوه قالوا‏:‏ ما صار نجسًا بالتغير فهو بمنزلة نجس الأصل، وقد زال الاستصحاب بيقين النجاسة، كما لو حرمت إحدي امرأتيه برضاع أو طلاق أو غيرهما، فإنه بمنزلة من تكون محرمة الأصل عنده‏.‏ ومسألة اشتباه الحلال بالحرام ذات فروع متعددة‏.‏
وأما إذا اشتبه الطاهر بالنجس وقلنا‏:‏ يتحري، أو لا يتحري، فإنه إذا وقع على بدن الإنسان أو ثوبه أو طعامه شيء من أحدهما لا ينجسه؛ لأن الأصل الطهارة وما ورد عليه مشكوك في نجاسته، ونحن منعنا من استعمال أحدهما؛ لأنه ترجيح بلا مرجح‏.‏ فأما تنجس ما أصابه ذلك فلا يثبت بالشك‏.‏ نعم، لو أصابا ثوبين حكم بنجاسة أحدهما،ولو أصابا بدنين فهل يحكم بنجاسة أحدهما‏؟‏ هذا

ص -78- مبني على ما إذا تيقن الرجلان أن أحدهما أحدث أو أن أحدهما طلق امرأته، وفيه قولان‏:‏
أحدهما‏:‏ أنه لا يجب على واحد منهما طهارة ولا طلاق، كما هو مذهب الشافعي وغيره، وأحد القولين في مذهب أحمد؛ لأن الشك في رجلين لا في واحد، فكل واحد منهما له أن يستصحب حكم الأصل في نفسه‏.‏
والثاني‏:‏ أن ذلك بمنزلة الشخص الواحد، وهو القول الآخر في مذهب أحمد، وهو أقوي؛ لأن حكم الإيجاب أو التحريم يثبت قطعًا في حق أحدهما، فلا وجه لرفعه عنهما جميعًا‏.‏
وسر ما ذكرناه‏:‏ أنه إذا اشتبه الطاهر بالنجس فاجتنابهما جميعًا واجب؛ لأنه يتضمن لفعل المحرم، واجتناب أحدهما؛ لأن تحليله دون الآخر تحكم‏.‏ ولهذا لما رخص من رخص في بعض الصور عضده بالتحري، أو به واستصحابه الحلال‏.‏ فأما ما كان حلالاً بيقين، ولم يخالطه ما حكم بأنه نجس فكيف ينجس‏؟‏ ولهذا لو تيقن أن في المسجد أو غيره بقعة نجسة، ولم يعلم عينها، وصلي في مكان منه ولم يعلم أنه المتنجس، صحت صلاته؛ لأنه كان طاهرًا بيقين ولم يعلم أنه نجس‏.‏ وكذلك لو أصابه شيء من طين الشوارع لم يحكم بنجاسته وإن علم أن بعض طين الشوارع

ص -79- نجس، ولا يفرق في هذا بين العدد المنحصر وغير المنحصر، وبين القلتين والكثير، كما قيل مثل ذلك في اشتباه الأخت بالأجنبية؛لأنه هناك اشتبه الحلال بالحرام،وهنا شك في طريان التحريم على الحلال‏.‏
وإذا شك في النجاسة‏:‏ هل أصابت الثوب أو البدن‏؟‏ فمن العلماء من يأمر بنضحه، ويجعل حكم المشكوك فيه النضح، كما يقوله مالك‏.‏ ومنهم من لا يوجب ذلك‏.‏ إذا احتاط ونضح المشكوك فيه كان حسنًا كما روي في نضح أنس للحصير الذي اسود من طول ما لبس، ونضح عمر ثوبه، ونحو ذلك‏.‏ والله أعلم‏.
وَسُئِلَ عن أناس في مفازة ومعهم قليل ماء، فولغ الكلب فيه وهم في مفازة معطشة فما الحكم فيه‏؟‏
فأجاب‏:‏
يجوز لهم حبسه لأجل شربه إذا عطشوا ولم يجدوا ماء طيبًا؛ فإن الخبائث جميعًا تباح للمضطر، فله أن يأكل عند الضرورة الميتة والدم ولحم الخنزير، وله أن يشرب عند الضرورة ما يرويه كالمياه النجسة والأبوال التي ترويه،وإنما منعه أكثر الفقهاء عن شرب

ص -80- الخمر؛ قالوا‏:‏ لأنها تزيده عطشًا‏.‏
وأما التوضؤ بماء الولوغ فلا يجوز عند جماهير العلماء، بل يعدل عنه إلى التيمم‏.‏
ويجب على المضطر أن يأكل ويشرب ما يقيم به نفسه، فمن اضطر إلى الميتة أو الماء النجس فلم يشرب ولم يأكل حتى مات، دخل النار، ولو وجد غيره مضطرًا إلى ما معه من الماء الطيب أو النجس فعليه أن يسقيه إياه ويعدل إلى التيمم، سواء كان عليه جنابة أو حدث صغير، ومن اغتسل وتوضأ وهناك مضطر من أهل الملة أو الذمة أو دوابهم المعصومة فلم يسقه، كان آثمًا عاصيا‏.‏ والله أعلم‏.‏


باب الآنية

الجزء الحادي والعشرون

باب الآنية

ص -81- باب الآنية
سُئِلَ عن أواني النحاس المطعمة بالفضة كالطاسات وغيرها هل حكمها حكم آنية الذهب والفضة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، أما المضبب بالفضة من الآنية وما يجري مجراها من الآلات سواء سمي الواحد من ذلك إناء أو لم يسم وما يجري مجري المضبب كالمباخر، والمجامر، والطشوت، والشمعدانات وأمثال ذلك، فإن كانت الضبة يسيرة لحاجة مثل تشعيب القدح وشعيرة السكين ونحو ذلك مما لا يباشر بالاستعمال، فلا بأس بذلك‏.‏
ومراد الفقهاء بالحاجة هنا‏:‏ أن يحتاج إلى تلك الصورة كما يحتاج إلى التشعيب والشعيرة، سواء كان من فضة أو نحاس أو حديد أو غير ذلك، وليس مرادهم أن يحتاج إلى كونها من فضة، بل هذا يسمونه في مثل هذا ضرورة، والضرورة تبيح الذهب والفضة مفردًا وتبعًا، حتي لو احتاج إلى شد أسنانه بالذهب؛ أو اتخذ أنفًا من ذهب ونحو ذلك، جاز كما جاءت به السنة مع أنه ذهب ومع أنه مفرد‏.‏
وكذلك لو لم يجد ما يشربه إلا في إناء ذهب أو فضة، جاز له

ص -82- شربه، ولو لم يجد ثوبًا يقيه البرد أو يقيه السلاح أو يستر به عورته إلا ثوبًا من حرير منسوج بذهب أو فضة جاز له لبسه‏.‏ فإن الضرورة تبيح أكل الميتة والدم ولحم الخنزير بنص القرآن والسنة وإجماع الأمة مع أن تحريم المطاعم أشد من تحريم الملابس؛ لأن تأثير الخبائث بالممازجة والمخالطة للبدن أعظم من تأثيرها بالملابسة والمباشرة للظاهر، ولهذا كانت النجاسات التي تحرم ملابستها يحرم أكلها، ويحرم من أكل السموم ونحوها من المضرات ما ليس بنجس، ولا يحرم مباشرتها‏.‏
ثم ما حرم لخبث جنسه أشد مما حرم لما فيه من السرف والفخر والخيلاء؛ فإن هذا يحرم القدر الذي يقتضي ذلك منه ويباح للحاجة؛ كما أبيح للنساء لبس الذهب والحرير لحاجتهن إلى التزين، وحرم ذلك على الرجال، وأبيح للرجل من ذلك اليسير كالعلم، ونحو ذلك مما ثبت في السنة؛ ولهذا كان الصحيح من القولين في مذهب أحمد وغيره جواز التداوي بهذا الضرب دون الأول، كما رخص النبي صلى الله عليه وسلم للزبير وطلحة في لبس الحرير من حكة كانت بهما‏.‏
ونهى عن التداوي بالخمر، وقال‏:‏ ‏"‏إنها داء وليست بدواء‏"‏، ونهى عن الدواء الخبيث، ونهى عن قتل الضفدع لأجل التداوي بها، وقال‏:‏ ‏"‏إن نقنقتها تسبيح‏"‏، وقال‏:‏ ‏"‏إن الله لم يجعل شفاء أمتي فيما حرم عليها‏"‏؛ ولهذا استدل بإذنه للعرنيين في التداوي بأبوال الإبل وألبانها على أن ذلك ليس من الخبائث المحرمة النجسة؛ لنهيه عن التداوي

ص -83- بمثل ذلك؛ ولكونه لم يأمر بغسل ما يصيب الأبدان والثياب والآنية من ذلك‏.‏
وإذا كان القائلون بطهارة أبوال الإبل تنازعوا في جواز شربها لغير الضرورة، وفيه عن أحمد روايتان منصوصتان، فذاك لما فيها من القذارة الملحق لها بالمخاط والبصاق والمني، ونحو ذلك من المستقذرات التي ليست بنجسة، التي يشرع النظافة منها، كما يشرع نتف الإبط، وحلق العانة، وتقليم الأظافر، وإحفاء الشارب‏.‏ ولهذا أيضًا كان هذا الضرب محرمًا في باب الآنية والمنقولات على الرجال والنساء، فآنية الذهب والفضة حرام على الصنفين، بخلاف التحلي بالذهب ولباس الحرير فإنه مباح للنساء‏.‏
وباب الخبائث بالعكس؛ فإنه يرخص في استعمال ذلك فيما ينفصل عن بدن الإنسان ما لا يباح إذا كان متصلاً به، كما يباح إطفاء الحريق بالخمر، وإطعام الميتة للبزاة والصقور، وإلباس الدابة الثوب النجس، وكذلك الاستصباح بالدهن النجس في أشهر قولي العلماء، وهو أشهر الروايتين عن أحمد؛ وهذا لأن استعمال الخبائث فيها يجري مجري الإتلاف ليس فيه ضرر، وكذلك في الأمور المنفصلة، بخلاف استعمال الحرير والذهب فإن هذا غاية السرف والفخر والخيلاء‏.‏
وبهذا يظهر غلط من رخص من الفقهاء من أصحاب أحمد وغيرهم في إلباس دابته الثوب الحرير؛ قياسًا على إلباس الثوب النجس، فإن هذا بمنزلة من يجوز افتراش الحرير ووطأه قياسًا على المصورات، أو

ص -84- من يبيح تحلية دابته بالذهب والفضة قياسًا على من يبيح إلباسها الثوب النجس، فقد ثبت بالنص تحريم افتراش الحرير كما ثبت تحريم لباسه‏.‏
وبهذا يظهر أن قول من حرم افتراشه على النساء كما هو قول المراوزة من أصحاب الشافعي أقرب إلى القياس من قول من أباحه للرجال؛ كما قاله أبو حنيفة وإن كان الجمهور على أن الافتراش كاللباس يحرم على الرجال دون النساء لأن الافتراش لباس، كما قال أنس‏:‏ فقمت إلى حصير لنا قد اسود من طول ما لبس؛ إذ لا يلزم من إباحة التزين على البدن إباحة المنفصل كما في آنية الذهب والفضة فإنهم اتفقوا على أن استعمال ذلك حرام على الزوجين‏:‏ الذكر والأنثي‏.‏
وإذا تبين الفرق بين ما يسميه الفقهاء في هذا الباب حاجة، وما يسمونه ضرورة، فيسير الفضة التابع يباح عندهم للحاجة، كما في حديث أنس‏:‏ أن قدح رسول الله صلى الله عليه وسلم لما انكسر شعِّب بالفضة، سواء كان الشاعب له رسول الله صلى الله عليه وسلم أو كان هو أنسًا‏.‏
وأما إن كان اليسير للزينة، ففيه أقوال في مذهب أحمد وغيره، التحريم، والإباحة، والكراهة، قيل‏:‏ والرابع‏:‏ أنه يباح من ذلك

ص -85- ما لا يباشر بالاستعمال، وهذا هو المنصوص عنه، فينهى عن الضبة في موضع الشرب دون غيره، ولهذا كره حلقة الذهب في الإناء اتباعًا لعبد الله بن عمر في ذلك، فإنه كره ذلك، وهو أولي ما اتبع في ذلك‏.‏
وأما ما يروي عنه مرفوعًا‏:‏ ‏"‏من شرب في إناء ذهب أو فضة أو إناء فيه شيء من ذلك‏"‏، فإسناده ضعيف‏.‏ ولهذا كان المباح من الضبة إنما يباح لنا استعماله عند الحاجة، فأما بدون ذلك‏؟‏ قيل‏:‏ يكره‏.‏ وقيل‏:‏ يحرم؛ ولذلك كره أحمد الحلقة في الإناء اتباعًا لعبد الله بن عمر‏.‏ والكراهة منه‏:‏ هل تحمل على التنزيه أو التحريم‏؟‏ على قولين لأصحابه‏.‏ وهذا المنع هو مقتضي النص والقياس، فإن تحريم الشيء مطلقًا يقتضي تحريم كل جزء منه، كما أن تحريم الخنزير والميتة والدم اقتضي ذلك، وكذلك تحريم الأكل والشرب في آنية الذهب والفضة يقتضي المنع من أبعاض ذلك، وكذلك النهى عن لبس الحرير اقتضي النهى عن أبعاض ذلك، لولا ما ورد من استثناء موضع إصبعين أو ثلاث أو أربع في الحديث الصحيح‏.‏ ولهذا وقع الفرق في كلام الله ورسوله صلى الله عليه وسلم وكلام سائر الناس بين باب النهى والتحريم وباب الأمر والإيجاب، فإذا نهى عن شيء نهى عن بعضه، وإذا أمر بشيء كان أمرًا بجميعه‏.‏

ص -86- ولهذا كان النكاح حيث أمر به كان أمرًا بمجموعه، وهو العقد،والوطء، وكذلك إذا أبيح كما في قوله‏:‏ ‏{فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء}‏ ‏[‏النساء‏:‏ 3‏]‏، ‏{حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ}‏ ‏[‏البقرة‏:‏ 230‏]‏، ‏{وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ}‏ ‏[‏النور‏:‏ 32‏]‏، ‏"‏يا معشر الشباب، من استطاع منكم الباءة فليتزوج‏"‏‏.‏ وحيث حرم النكاح كان تحريمًا لأبعاضه، حتي يحرم العقد مفردًا والوطء مفردًا، كما في قوله‏:‏‏{وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء إِلاَّ مَا قَدْ سَلَفَ}‏ ‏[‏النساء‏:‏ 22‏]‏، وكما في قوله‏:‏ ‏{حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ}‏ الآية ‏[‏النساء‏:‏ 23‏]‏، إلى آخرها، وكما في قوله‏:‏ ‏"‏لا يَنْكِحُ المحرم ولا يُنْكَحُ‏"‏ ونحو ذلك‏.‏
ولهذا فرق مالك وأحمد في المشهور عنه بين من حلف ليفعلن شيئًا ففعل بعضه‏:‏ أنه لا يبر، ومن حلف لا يفعل شيئًا ففعل بعضه‏:‏ أنه يحنث‏.‏
وإذا كان تحريم الذهب والحرير على الرجال وآنية الذهب والفضة على الزوجين يقتضي شمول التحريم لأبعاض ذلك، بقي اتخاذ اليسير لحاجة أو مطلقًا، فالاتخاذ اليسير في تفصيل؛ ولهذا تنازع العلماء في جواز اتخاذ الآنية بدون استعمالها، فرخص فيه أبو حنيفة، والشافعي وأحمد في قول، وإن كان المشهور عنهما تحريمه؛ إذ الأصل أن ما حرم استعماله حرم اتخاذه كآلات الملاهي‏.‏

ص -87- وأما إن كانت الفضة التابعة كثيرة، ففيها أيضًا قولان في مذهب الشافعي وأحمد، وفي تحديد الفرق بين الكثير واليسير، والترخيص في لبس خاتم الفضة أو تحلية السلاح من الفضة، وهذا فيه إباحة يسير الفضة مفردًا، لكن في اللباس والتحلي، وذلك يباح فيه ما لا يباح في باب الآنية، كما تقدم التنبيه على ذلك؛ ولهذا غلط بعض الفقهاء من أصحاب أحمد، حيث حكي قولاً بإباحة يسير الذهب تبعًا في الآنية عن أبي بكر عبد العزيز، وأبو بكر إنما قال ذلك في باب اللباس والتحلي، كعلم الذهب ونحوه‏.‏
وفي يسير الذهب في ‏[‏باب اللباس‏]‏ عن أحمد أقوال‏:‏
أحدها‏:‏ الرخصة مطلقًا؛ لحديث معاوية‏:‏ ‏"‏نهى عن الذهب إلا مقطعًا‏"‏ ولعل هذا القول أقوي من غيره، وهو قول أبي بكر‏.‏ والثاني‏:‏ الرخصة في السلاح فقط‏.‏
والثالث‏:‏ في السيف خاصة، وفيه وجه بتحريمه مطلقًا؛ لحديث أسماء‏:‏ ‏"‏لا يباح من الذهب ولا خُرَيْصَة‏"‏ والخُرَيْصَة عين الجرادة، لكن هذا قد يحمل على الذهب المفرد دون التابع؛ ولا ريب أن هذا

ص -88- محرم عند الأئمة الأربعة؛لأنه قد ثبت عن النبي صلى الله عليه وسلم أنه نهى عن خاتم الذهب، وإن كان قد لبسه من الصحابة من لم يبلغه النهى‏.‏
ولهذا فرق أحمد وغيره بين يسير الحرير مفردًا كالتكة فنهى عنه، وبين يسيره تبعًا كالعلم؛ إذ الاستثناء وقع في هذا النوع فقط‏.‏
فكما يفرق في الرخصة بين اليسير والكثير، فيفرق بين التابع والمفرد، ويحمل حديث معاوية ‏"‏إلا مقطعًا ‏"‏ على التابع لغيره، وإذا كانت الفضة قد رخص منها في باب اللباس والتحلي في اليسير وإن كان مفردًا، فالذين رخصوا في اليسير أو الكثير التابع في الآنية ألحقوها بالحرير الذي أبيح يسيره تبعًا للرجال في الفضة التي أبيح يسيرها مفردًا أولاً؛ ولهذا أبيح في أحد قولي العلماء، وهو إحدي الروايتين عن أحمد حلية المنطقة من الفضة؛ وما يشبه ذلك من لباس الحرب كالخوذة، والجوشن، والران، وحمائل السيف‏.‏
وأما تحلية السيف بالفضة فليس فيه هذا الخلاف، والذين منعوا قالوا‏:‏ الرخصة وقعت في باب اللباس دون باب الآنية، وباب اللباس أوسع كما تقدم‏.‏ وقد يقال‏:‏ إن هذا أقوي؛ إذ لا أثر في هذه الرخصة‏.‏ والقياس كما ترى‏.‏

ص -89- وأما المضبب بالذهب، فهذا داخل في النهى،سواء كان قليلاً أو كثيرًا،والخلاف المذكور في الفضة منتفٍ ههنا، لكن في يسير الذهب في الآنية وجه للرخصة فيه‏.‏
وأما التوضؤ والاغتسال من آنية الذهب والفضة، فهذا فيه نزاع معروف في مذهب أحمد، لكنه مركب على إحدي الروايتين، بل أشهرهما عنه في الصلاة في الدار المغصوبة، واللباس المحرم كالحرير والمغصوب والحج بالمال الحرام، وذبح الشاة بالسكين المحرمة، ذلك مما فيه أداء واجب واستحلال محظور‏.‏ فأما على الرواية الأخري التي يصحح فيها الصلاة والحج ويبيح الذبح، فإنه يصحح الطهارة من آنية الذهب والفضة‏.‏ وأما على المنع فلأصحابه قولان‏:‏ أحدهما‏:‏ الصحة؛ كما هو قول الخرقي وغيره‏.‏ والثاني‏:‏ البطلان، كما هو قول أبي بكر، طردًا لقياس الباب‏.‏
والذين نصروا قول الخرقي أكثر أصحاب أحمد؛ فرقوا بفرقين‏:‏
أحدهما‏:‏ أن المحرم هنا منفصل عن العبادة؛ فإن الإناء منفصل عن المتطهر بخلاف لابس المحرم وآكله والجالس عليه؛ فإنه مباشر له، قالوا‏:‏ فأشبه ما لو ذهب إلى الجمعة بدابة مغصوبة‏.‏ وضعف آخرون هذا الفرق بأنه لا فرق بين أن يغمس يده في الإناء المحرم وبين أن

ص -90- يغترف منه، وبأن النبي صلى الله عليه وسلم جعل الشارب من آنية الذهب والفضة إنما يجرجر في بطنه نار جهنم، وهو حين انصباب الماء في بطنه يكون قد انفصل عن الإناء‏.‏
والفرق الثاني وهو أفقه ‏:‏ قالوا‏:‏ التحريم إذا كان في ركن العبادة وشرطها أَثَّر فيها، كما إذا كان في الصلاة في اللباس أو البقعة‏.‏ وأما إذا كان في أجنبي عنها لم يؤثر، والإناء في الطهارة أجنبي عنها فلهذا لم يؤثر فيها‏.‏ والله أعلم‏.‏
وسئل‏:‏ عن جلود الحمر، وجلد ما لا يؤكل لحمه، والميتة‏:‏ هل تطهر بالدباغ أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، أما طهارة جلود الميتة بالدباغ ففيها قولان مشهوران للعلماء في الجملة‏:‏
أحدهما‏:‏ أنها تطهر بالدباغ، وهو قول أكثر العلماء، كأبي حنيفة والشافعي وأحمد في إحدى الروايتين‏.‏

ص -91- والثاني‏:‏ لا تطهر، وهو المشهور في مذهب مالك؛ ولهذا يجوز استعمال المدبوغ في الماء دون المائعات؛ لأن الماء لا ينجس بذلك، وهو أشهر الروايتين عن أحمد أيضًا اختارها أكثر أصحابه، لكن الرواية الأولي هي آخر الروايتين عنه، كما نقله الترمذي عن أحمد بن الحسن الترمذي عنه أنه كان يذهب إلى حديث ابن عُكَيْم ثم ترك ذلك بآخرة‏.‏ وحجة هذا القول شيئان‏:‏
أحدهما‏:‏ أنهم قالوا‏:‏ هي من الميتة ولم يصح في الدباغ شيء، ولهذا لم يرو البخاري ذكر الدباغ في حديث ميمونة من قول النبي صلى الله عليه وسلم، وطعن هؤلاء فيما رواه مسلم وغيره؛ إذ كانوا أئمة لهم في الحديث اجتهاد‏.‏ وقالوا‏:‏ روي ابن عُيَيْنة الدباغ عن الزهري والزهري كان يجوز استعمال جلود الميتة بلا دباغ وذلك يبين أنه ليس في روايته ذكر الدباغ، وتكلموا في ابن وعلة‏.‏
والثاني‏:‏ أنهم قالوا‏:‏ أحاديث الدباغ منسوخة بحديث ابن عُكَيْم، وهو قوله صلي الله تعالى عليه وسلم فيما كتب إلى جهينة‏:‏ ‏"‏كنت رخصت في جلود الميتة فإذا أتاكم كتابي هذا فلا تنتفعوا من الميتة بإهاب ولا عصب‏"‏‏.‏ فكلا هاتين الحجتين مأثورة عن الإمام أحمد نفسه في جوابه ومناظراته في الرواية الأولي المشهورة‏.‏

ص -92- وقد احتج القائلون بالدباغ بما في الصحيحين عن عبد الله بن عباس‏:‏ أن النبي صلى الله عليه وسلم مر بشاة ميتة فقال‏:‏ ‏"‏هلا استمتعتم بإهابها‏؟‏‏!‏‏"‏ قالوا‏:‏ يا رسول الله، إنها ميتة‏.‏ قال‏:‏ ‏"‏إنما حرم من الميتة أكلها‏"‏‏.‏ وفي رواية لمسلم‏:‏ ‏"‏ألا أخذوا إهابها، فدبغوه فانتفعوا به‏"‏‏.‏ وعن سودة بنت زمعة زوج النبي صلى الله عليه وسلم قالت‏:‏ ماتت لنا شاة فدبغنا مسكها، فما زلنا ننبذ فيه حتي صار شنًا‏.‏ وعن ابن عباس قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏إذا دبغ الإهاب فقد طهر‏"‏‏.‏ قلت‏:‏ وفي رواية له عن عبد الرحمن بن وَعْلَة‏:‏ أنا نكون بالمغرب ومعنا البربر والمجوس، نؤتى بالكبش قد ذبحوه ونحن لا نأكل ذبائحهم، ونؤتي بالسقاء يجعلون فيه الدلوك‏؟‏ فقال ابن عباس‏:‏ قد سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال‏:‏ ‏"‏دباغه طهوره‏"‏‏.‏
وعن عائشة رضي الله عنها‏:‏ أن النبي صلى الله عليه وسلم أمر أن يستمتع بجلود الميتة إذا دبغت‏.‏ رواه الإمام أحمد وأبو داود وابن ماجه والنسائي‏.‏ وفي رواية عن عائشة قالت‏:‏ سئل رسول الله صلى الله عليه وسلم عن جلود الميتة، فقال‏:‏ ‏"‏دباغها طهورها‏"‏‏.‏ رواه الإمام أحمد والنسائي‏.‏ وعن سلمة بن المحبق رضي الله عنه أن رسول الله صلى الله عليه وسلم مر ببيت بفنائه قربة معلقة فاستقي، فقيل‏:‏ إنها

ص -93- ميتة‏.‏ فقال‏:‏ ‏"‏ذكاة الأديم دباغه‏"‏‏.‏ رواه الإمام أحمد وأبو داود والنسائي‏.‏
وأما حديث ابن عُكَيْم فقد طعن بعض الناس فيه بكون حامله مجهولاً، ونحو ذلك مما لا يسوغ رد الحديث به‏.‏ قال عبد الله بن عُكَيْم‏:‏ أتانا كتاب رسول الله صلى الله عليه وسلم قبل أن يموت بشهر أو شهرين‏:‏ ‏"‏ألا تنتفعوا من الميتة بإهاب ولا عصب‏"‏‏.‏ رواه الإمام أحمد‏.‏ وقال‏:‏ ما أصلح إسناده‏!‏ وأبو داود وابن ماجه والنسائي والترمذي‏.‏ وقال‏:‏حديث حسن‏.‏ وأجاب بعضهم عنه بأن الإهاب اسم للجلد قبل الدباغ، كما نقل ذلك النضر بن شميل وغيره من أهل اللغة‏.‏ وأما بعد الدبغ فإنما هو أديم، فيكون النهى عن استعمالها قبل الدبغ‏.‏ فقال المانعون‏:‏ هذا ضعيف، فإن في بعض طرقه‏:‏ كتب رسول الله صلى الله عليه وسلم ونحن في أرض جهينة ‏"‏إني كنت رخصت لكم في جلود الميتة، فإذا جاءكم كتابي هذا فلا تنتفعوا من الميتة بإهاب ولا عصب‏"‏‏.‏ رواه الطبراني في المعجم الأوسط من رواية فضالة بن مفضل بن فضالة المصري‏.‏ وقد ضعفه أبو حاتم الرازي، لكن هو شديد في التزكية‏.‏ وإذا كان النهى بعد الرخصة فالرخصة إنما كانت في المدبوغ‏.‏
وتحقيق الجواب أن يقال‏:‏ حديث ابن عُكَيْم ليس فيه نهى عن استعمال المدبوغ‏.‏ وأما الرخصة المتقدمة، فقد قيل‏:‏ إنها كانت للمدبوغ

ص -94- وغيره، ولهذا ذهب طائفة منهم الزهري وغيره إلى جواز استعمال جلود الميتة قبل الدباغ تمسكًا بقوله المطلق في حديث ميمونة، وقوله‏:‏ ‏"‏إنما حرم من الميتة أكلها‏"‏، فإن هذا اللفظ يدل على التحريم، ثم لم يتناول الجلد‏.‏ وقد رواه الإمام أحمد في المسند عن ابن عباس قال‏:‏ ماتت شاة لسَوْدَة بنت زَمْعة فقالت‏:‏ يا رسول الله، صلي الله عليك وسلم، ماتت فلانة تعني‏:‏ الشاة فقال‏:‏ ‏"‏فلولا أخذتم مسكها‏؟‏‏!‏‏"‏ فقالت‏:‏ آخذ مسك شاة قد ماتت‏؟‏ فقال لها رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إنما قال‏:‏ ‏{قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَمًا مَّسْفُوحًا أَوْ لَحْمَ خِنزِيرٍ}‏ ‏[‏الأنعام‏:‏ 145‏]‏، وإنكم لا تطعمونه، إن تدبغوه تنتفعوا به‏"‏، فأرسلت اليها فسلخت مسكها فدبغته، فاتخذت منه قربة حتي تخرقت عندها‏.‏
فهذا الحديث يدل على أن التحريم لم يتناول الجلد، وإنما ذكر الدباغ لإبقاء الجلد وحفظه، لا لكونه شرطًا في الحل‏.‏ وإذا كان كذلك فتكون الرخصة لجهينة في هذا، والنسخ عن هذا، فإن الله تعالى ذكر تحريم الميتة في سورتين مكيتين‏:‏ الأنعام والنحل‏.‏ ثم في سورتين مدنيتين‏:‏ البقرة والمائدة، والمائدة من آخر القرآن نزولاً كما روي‏:‏ ‏"‏المائدة آخر القرآن نزولاً، فأحلوا حلالها وحرموا حرامها‏"‏، وقد ذكر الله فيها من التحريم ما لم يذكره في غيرها، وحرم النبي صلى

ص -95- الله عليه وسلم أشياء مثل‏:‏ أكل كل ذي ناب من السباع، وكل ذي مخلب من الطير‏.‏ وإذا كان التحريم زاد بعد ذلك على ما في السورة المكية التي استندت اليه الرخصة المطلقة، فيمكن أن يكون تحريم الانتفاع بالعصب والإهاب قبل الدباغ ثبت بالنصوص المتأخرة، وأما بعد الدباغ فلم يحرم ذلك قط، بل بين أن دباغه طهوره وذكاته، وهذا يبين أنه لا يباح بدون الدباغ‏.‏
وعلى هذا القول، فللناس فيما يطهره الدباغ أقوال‏:‏
قيل‏:‏ إنه يطهر كل شيء حتي الحمير‏.‏ كما هو قول أبي يوسف وداود‏.‏
وقيل‏:‏ يطهر كل شيء سوي الحمير كما هو قول أبي حنيفة‏.‏
وقيل‏:‏ يطهر كل شيء إلا الكلب والحمير، كما هو قول الشافعي، وهو أحد القولين في مذهب أحمد على القول بتطهير الدباغ، والقول الآخر في مذهبه وهو قول طوائف من فقهاء الحديث أنه إنما يطهر ما يباح بالذكاة، فلا يطهر جلود السباع‏.‏
ومأخذ التردد‏:‏ أن الدباغ هل هو كالحياة فيطهر ما كان طاهرًا في الحياة، أو هو كالذكاة فيطهر ما طهر بالذكاة‏؟‏ والثاني أرجح‏.‏

ص -96- ودليل ذلك‏:‏ نهى النبي صلى الله عليه وسلم عن جلود السباع، كما روي عن أسامة بن عمير الذهلي أن النبي صلى الله عليه وسلم‏:‏ نهى عن جلود السباع‏.‏ رواه أحمد وأبو داود والنسائي‏.‏ زاد الترمذي‏:‏ أن تفرش‏.‏ وعن خالد بن معدان قال‏:‏ وفد المقدام بن معد يكَرب على معاوية فقال‏:‏ أنشدك بالله، هل تعلم أن رسول الله صلى الله عليه وسلم نهى عن جلود السباع والركوب عليها‏؟‏ قال‏:‏ نعم‏.‏ رواه أبو داود والنسائي‏.‏ وهذا لفظه‏.‏ وعن أبي ريحانة‏:‏ نهى رسول الله صلى الله عليه وسلم عن ركوب النمور‏.‏ رواه أحمد وأبو داود وابن ماجه‏.‏ وروي أبو داود والنسائي عن معاوية عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تصحب الملائكة رفقة فيها جلد نمر‏"‏‏.‏ رواه أبو داود‏.‏ وفي هذا القول جمع بين الأحاديث كلها‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام عن عظام الميتة وحافرها، وقرنها، وظفرها، وشعرها، وريشها وأنفحتها‏:‏ هل ذلك كله نجس أم طاهر‏؟‏ أم البعض منه طاهر والبعض نجس‏؟‏
فأجاب‏:‏
أما عظم الميتة وقرنها، وظفرها، وما هو من جنس

ص -97- ذلك كالحافر ونحوه، وشعرها وريشها، ووبرها ففي هذين النوعين للعلماء ثلاثة أقوال‏:‏
أحدها‏:‏ نجاسة الجميع؛ كقول الشافعي في المشهور عنه، وذلك رواية عن أحمد‏.‏
والثاني‏:‏ أن العظام ونحوها نجسة، والشعور ونحوها طاهرة‏.‏ وهذا هو المشهور من مذهب مالك وأحمد‏.‏
والثالث‏:‏ أن الجميع طاهر؛ كقول أبي حنيفة، وهو قول في مذهب مالك وأحمد‏.‏
وهذا القول هو الصواب؛ وذلك لأن الأصل فيها الطهارة، ولا دليل على النجاسة‏.‏
وأيضًا، فإن هذه الأعيان هي من الطيبات ليست من الخبائث، فتدخل في آية التحليل؛ وذلك لأنها لم تدخل فيما حرمه الله من الخبائث لا لفظًا ولا معني؛ فإن الله تعالى حرم الميتة، وهذه الأعيان لا تدخل فيما حرمه الله لا لفظًا ولا معني‏.‏
أما اللفظ فلأن قوله تعالى ‏:‏ ‏{حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ}‏ ‏[‏المائدة‏:‏ 3‏]‏، لا يدخل فيها الشعور وما أشبهها؛ وذلك؛ لأن الميت ضد الحي، والحياة نوعان‏:‏

ص -98- حياة الحيوان، وحياة النبات‏.‏ فحياة الحيوان خاصتها الحس والحركة الإرادية‏.‏ وحياة النبات خاصتها النمو والاغتذاء‏.‏ وقوله‏:‏ ‏{حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ}‏، إنما هو بما فارقته الحياة الحيوانية دون النباتية؛ فإن الشجر والزرع إذا يبس لم ينجس باتفاق المسلمين، وقد قال تعالى‏:‏ ‏{وَاللّهُ أَنزَلَ مِنَ الْسَّمَاء مَاء فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا}‏ ‏[‏النحل‏:‏ 65‏]‏، وقال‏:‏ ‏{اعْلَمُوا أَنَّ اللَّهَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا}‏ ‏[‏الحديد‏:‏ 17‏]‏، فموت الأرض لا يوجب نجاستها باتفاق المسلمين، وإنما الميتة المحرمة‏:‏ ما فارقها الحس والحركة الإرادية‏.‏ وإذا كان كذلك فالشعر حياته من جنس حياة النبات، لا من جنس حياة الحيوان؛ فإنه ينمو ويغتذي ويطول كالزرع، وليس فيه حس ولا يتحرك بإرادته، فلا تحله الحياة الحيوانية حتي يموت بمفارقتها فلا وجه لتنجيسه‏.‏
وأيضًا، فلو كان الشعر جزءًا من الحيوان لما أبيح أخذه في حال الحياة، فإن النبي صلى الله عليه وسلم سئل عن قوم يجبون أسنمة الإبل واليات الغنم‏؟‏ فقال‏:‏ ‏"‏ما أبين من البهيمة وهي حية فهو ميت‏"‏‏.‏ رواه أبو داود وغيره‏.‏ وهذا متفق عليه بين العلماء، فلو كان حكم الشعر حكم السنام والالية لما جاز قطعه في حال الحياة، ولا كان طاهرًا حلالاً‏.‏ فلما اتفق العلماء على أن الشعر والصوف إذا جز من الحيوان كان طاهرًا حلالاً، علم أنه ليس مثل اللحم‏.‏

ص -99- وأيضًا، فقد ثبت أن النبي صلى الله عليه وسلم أعطي شعره لما حلق رأسه للمسلمين، وكان صلى الله عليه وسلم يستنجي ويستجمر‏.‏ فمن سوي بين الشعر والبول والعذرة فقد أخطأ خطأ بينًا‏.‏
وأما العظام ونحوها، فإذا قيل‏:‏ إنها داخلة في الميتة لأنها تحس وتألم، قيل لمن قال ذلك‏:‏ أنتم لم تأخذوا بعموم اللفظ، فإن ما لا نفس له سائلة كالذباب والعقرب والخنفساء لا ينجس عندكم وعند جمهور العلماء، مع أنها ميتة موتًا حيوانيًا‏.‏ وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا وقع الذباب في إناء أحدكم فليغمسه ثم لينزعه، فإن في أحد جناحيه داء وفي الآخر شفاء‏"‏‏.‏ ومن نجس هذا قال في أحد القولين‏:‏ إنه لا ينجس المائعات الواقع فيها لهذا الحديث‏.‏
وإذا كان كذلك، علم أن علة نجاسة الميتة إنما هو احتباس الدم فيها، فما لا نفس له سائلة ليس فيه دم سائل، فإذا مات لم يحتبس فيه الدم، فلا ينجس‏.‏ فالعظم ونحوه أولى بعدم التنجيس من هذا، فإن العظم ليس فيه دم سائل، ولا كان متحركًا بالإرادة إلا على وجه التبع‏.‏ فإذا كان الحيوان الكامل الحساس المتحرك بالإرادة لا ينجس لكونه ليس فيه دم سائل، فكيف ينجس العظم الذي ليس فيه دم سائل‏؟‏

ص -100- ومما يبين صحة قول الجمهور‏:‏أن الله سبحانه إنما حرم علينا الدم المسفوح، كما قال تعالى‏:‏ ‏{قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَمًا مَّسْفُوحًا}‏ ‏[‏الأنعام‏:‏ 145‏]‏؛ فإذا عفي عن الدم غير المسفوح مع أنه من جنس الدم علم أنه سبحانه فرق بين الدم الذي يسيل وبين غيره؛ ولهذا كان المسلمون يضعون اللحم في المرق وخطوط الدم في القدور بيِّن، ويأكلون ذلك على عهد رسول الله صلى الله عليه وسلم كما أخبرت بذلك عائشة، ولولا هذا لاستخرجوا الدم من العروق كما يفعل اليهود‏.‏ والله تعالى حرم ما مات حتف أنفه أو بسبب غير جارح محدد، فحرم المنخنقة والموقوذة والمتردية والنطيحة، وحرم النبي صلى الله عليه وسلم ما صيد بعرض المعراض، وقال‏:‏ ‏"‏إنه وقيذ‏"‏ دون ما صيد بحده‏.‏ والفرق بينهما إنما هو سفح الدم، فدل على أن سبب التنجيس هو احتقان الدم واحتباسه، وإذا سفح بوجه خبيث بأن يذكر عليه غير اسم الله، كان الخبث هنا من جهة أخري، فإن التحريم يكون تارة لوجود الدم، وتارة لفساد التذكية؛ كذكاة المجوسي والمرتد، والذكاة في غير المحل‏.‏
وإذا كان كذلك، فالعظم والقرن والظفر والظلف وغير ذلك ليس فيه دم مسفوح، فلا وجه لتنجيسه‏.‏ وهذا قول جمهور السلف‏.‏ قال الزهري‏:‏ كان خيار هذه الأمة يمتشطون بأمشاط من عظام الفيل، وقد

ص -101- روي في العاج حديث معروف، لكن فيه نظر ليس هذا موضعه، فإنا لا نحتاج إلى الاستدلال بذلك‏.‏
وأيضًا، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال في شاة ميمونة‏:‏ ‏"‏هلا أخذتم إهابها فانتفعتم به‏؟‏‏!‏‏"‏ قالوا‏:‏ إنها ميتة‏.‏ قال‏:‏ ‏"‏إنما حرم أكلها‏"‏‏.‏ وليس في صحيح البخاري ذكرالدباغ، ولم يذكره عامة أصحاب الزهري عنه، ولكن ذكره ابن عُيَيْنْة، ورواه مسلم في صحيحه، وقد طعن الإمام أحمد في ذلك وأشار إلى غلط ابن عُُيَينة فيه، وذكر أن الزهري وغيره كانوا يبيحون الانتفاع بجلود الميتة بلا دباغ لأجل هذا الحديث، وحينئذ فهذا النص يقتضي جواز الانتفاع بها بعد الدبغ بطريق الأولي، لكن إذا قيل‏:‏ إن الله حرم بعد ذلك الانتفاع بالجلود حتي تدبغ، أو قيل‏:‏ إنها لا تطهر بالدباغ، لم يلزم تحريم العظام ونحوها؛ لأن الجلد جزء من الميتة فيه الدم كما في سائر أجزائها، والنبي صلى الله عليه وسلم جعل دباغه ذكاته؛ لأن الدباغ ينشف رطوباته؛ فدل على أن سبب التنجيس هو الرطوبات، والعظم ليس فيه رطوبة سائلة، وما كان فيه منها فإنه يجف وييبس، وهو يبقي ويحفظ أكثر من الجلد، فهو أولي بالطهارة من الجلد‏.‏
والعلماء تنازعوا في الدباغ‏:‏ هل يطهر‏؟‏

ص -102- فذهب مالك وأحمد في المشهور عنهما ‏:‏ أنه لا يطهر‏.‏
ومذهب أبي حنيفة والشافعي والجمهور‏:‏ أنه يطهر‏.‏ وإلى هذا القول رجع أحمد، كما ذكر ذلك عنه الترمذي عن أحمد بن الحسن الترمذي عنه‏.‏
وحديث ابن عُكَيْم يدل على أن النبي صلى الله عليه وسلم نهاهم أن ينتفعوا من الميتة بإهاب أو عصب، بعد أن كان أذن لهم في ذلك، لكن هذا قد يكون قبل الدباغ فيكون قد أرخص، فإن حديث الزهري الصحيح يبين أنه كان قد رخص في جلود الميتة قبل الدباغ، فيكون قد أرخص لهم في ذلك، ثم لما نهى عن الانتفاع بها قبل الدباغ نهاهم عن ذلك، ولهذا قال طائفة من أهل اللغة‏:‏ إن الإهاب اسم لما لم يدبغ ولهذا قرن معه العصب، والعصب لا يدبغ‏.‏
فصل
وأما لبن الميتة وأنفحتها ففيه قولان مشهوران للعلماء‏:‏
أحدهما‏:‏ أن ذلك طاهر‏.‏ كقول أبي حنيفة وغيره، وهو إحدي الروايتين عن أحمد‏.‏

ص -103- والثاني‏:‏ أنه نجس، كقول مالك والشافعي، والرواية الأخري عن أحمد‏.‏
وعلى هذا النزاع انبني نزاعهم في جبن المجوس، فإن ذبائح المجوس حرام عند جماهير السلف والخلف، وقد قيل‏:‏ إن ذلك مجمع عليه بين الصحابة، فإذا صنعوا جبنًا والجبن يصنع بالأنفحة كان فيه هذان القولان‏.‏
والأظهر أن جبنهم حلال، وأن أنفحة الميتة ولبنها طاهر، وذلك لأن الصحابة لما فتحوا بلاد العراق أكلوا جبن المجوس، وكان هذا ظاهرًا شائعًا بينهم، وما ينقل عن بعضهم من كراهة ذلك ففيه نظر، فإنه من نَقْل بعض الحجازيين وفيه نظر‏.‏ وأهل العراق كانوا أعلم بهذا، فإن المجوس كانوا ببلادهم ولم يكونوا بأرض الحجاز‏.‏
ويدل على ذلك أن سلمان الفارسي كان هو نائب عمر بن الخطاب على المدائن، وكان يدعو الفرس إلى الإسلام، وقد ثبت عنه‏:‏ أنه سئل عن شيء من السمن والجبن والفراء‏؟‏ فقال‏:‏ الحلال ما أحل الله في كتابه، والحرام ما حرم الله في كتابه، وما سكت عنه فهو مما عفي عنه‏.‏ وقد رواه أبو داود مرفوعًا إلى النبي صلى الله عليه وسلم‏.‏ ومعلوم أنه لم يكن السؤال عن جبن المسلمين وأهل الكتاب، فإن هذا أمر

ص -104- بَيِّن، وإنما كان السؤال عن جبن المجوس، فدل ذلك على أن سلمان كان يفتي بحِلِّها، وإذا كان روي ذلك عن النبي صلى الله عليه وسلم انقطع النزاع بقول النبي صلى الله عليه وسلم‏.‏
وأيضًا، فاللبن والأنفحة لم يموتا، وإنما نَجَّسَهما مَنْ نجسهما لكونهما في وعاء نجس، فيكون مائعًا في وعاء نجس، فالتنجيس مبني على مقدمتين‏:‏ على أن المائع لاقي وعاء نجسًا، وعلى أنه إذا كان كذلك صار نجسًا‏.‏
فيقال أولاً‏:‏ لا نسلم أن المائع ينجس بملاقاة النجاسة، وقد تقدم أن السنة دلت على طهارته لا على نجاسته‏.‏
ويقال ثانيًا‏:‏ إن الملاقاة في الباطن لا حكم لها، كما قال تعالى‏:‏ ‏{نُّسْقِيكُم مِّمَّا فِي بُطُونِهِ مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَنًا خَالِصًا سَآئِغًا لِلشَّارِبِينَ}‏ ‏[‏النحل‏:‏ 66‏]‏، ولهذا يجوز حمل الصبي الصغير في الصلاة مع ما في بطنه‏.‏ والله أعلم‏.‏


باب الاستنجاء

الجزء الحادي والعشرون

باب الاستنجاء

ص -105- بَاب الاستنجاء
سُئلَ رَحمه الله عمن قال إن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏غربوا ولا تشرقوا‏"‏ ومنهم من قال‏:‏ ‏"‏شرقوا ولا تغربوا‏"‏‏؟‏
فأجاب‏:‏
الحديثان كذب، ولكن في الصحيح عنه أنه قال‏:‏ ‏"‏لا تستقبلوا القبلة بغائط ولا بول، ولكن شرقوا أو غربوا‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏ما بين المشرق والمغرب قبلة‏"‏، وهذا خطاب منه لأهل المدينة ومن جري مجراهم كأهل الشام والجزيرة والعراق، وأما مصر فقبلتهم بين المشرق والجنوب، من مطلع الشمس في الشتاء‏.‏ والله أعلم‏.‏

ص -106- وسُئِلَ عن الاستنجاء‏:‏ هل يحتاج إلى أن يقوم الرجل ويمشي،ويتنحنح، ويستجمر بالأحجار وغيرها، بعد كل قليل في ذهابه ومجيئه، لظنه أنه خرج منه شيء‏:‏ فهل فعل هذا السلف رضي الله عنهم أو هو بدعة أو هو مباح‏؟‏
فأجاب‏:‏
الحمد لله، التنحنح بعد البول والمشي، والطفر إلى فوق والصعود في السلم، والتعلق في الحبل، وتفتيش الذكر بإسالته وغير ذلك، كل ذلك بدعة، ليس بواجب ولا مستحب عند أئمة المسلمين، بل وكذلك نتر الذكر بدعة على الصحيح، لم يشرع ذلك رسول الله صلىالله عليه وسلم ‏.‏
وكذلك سلت البول بدعة، لم يشرع ذلك رسول الله صلى الله عليه وسلم‏.‏ والحديث المروي في ذلك ضعيف لا أصل له، والبول يخرج بطبعه، وإذا فرغ انقطع بطبعه، وهو كما قيل‏:‏ كالضرع إن تركته قر، وإن حلبته در‏.‏

ص -107- وكلما فتح الإنسان ذكره فقد يخرج منه، ولو تركه لم يخرج منه‏.‏ وقد يخيل اليه أنه خرج منه وهو وسواس، وقد يحس من يجده بردًا لملاقاة رأس الذكر فيظن أنه خرج منه شيء ولم يخرج‏.‏
والبول يكون واقفًا محبوسًا في رأس الإحليل لا يقطر، فإذا عصر الذكر أو الفرج أو الثقب بحجر أو أصبع أو غير ذلك خرجت الرطوبة، فهذا أيضًا بدعة، وذلك البول الواقف لا يحتاج إلى إخراج باتفاق العلماء، لا بحجر، ولا إصبع، ولا غير ذلك، بل كلما أخرجه جاء غيره، فإنه يرشح دائمًا‏.‏
والاستجمار بالحجر كاف لا يحتاج إلى غسل الذكر بالماء‏.‏ ويستحب لمن استنجي أن ينضح على فرجه ماء، فإذا أحس برطوبته قال‏:‏ هذا من ذلك الماء‏.‏
وأما من به سلس البول وهو أن يجري بغير اختياره لا ينقطع فهذا يتخذ حفاظًا يمنعه، فإن كان البول ينقطع مقدار ما يتطهر ويصلى، وإلا صلى‏.‏ وإن جري البول كالمستحاضة تتوضأ لكل صلاة‏.‏ والله أعلم‏.‏


باب السواك

الجزء الحادي والعشرون

باب السواك

ص -108- بَاب السِّواك
سُئِلَ رَحمه الله عن السواك‏:‏ هل هو باليد اليسرى أولي من اليد اليمني أو بالعكس‏؟‏ وهل يسوغ الإنكار على من يستاك باليسرى‏؟‏ وأيما أفضل‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، الأفضل أن يستاك باليسرى، نص عليه الإمام أحمد في رواية ابن منصور الكَوْسَج، ذكره عنه في مسائله وما علمنا أحدًا من الأئمة خالف في ذلك؛ وذلك لأن الاستياك من باب إماطة الأذى، فهو كالاستنثار والامتخاط؛ ونحو ذلك مما فيه إزالة الأذى، وذلك باليسرى، كما أن إزالة النجاسات كالاستجمار ونحوه باليسرى، وإزالة الأذي واجبها ومستحبها باليسرى‏.‏
والأفعال نوعان‏:‏ أحدهما‏:‏ مشترك بين العضوين‏.‏ والثاني‏:‏ مختص بأحدهما‏.‏
وقد استقرت قواعد الشريعة على أن الأفعال التي تشترك فيها

ص -109- اليمني واليسرى‏:‏ تقدم فيها اليمني إذا كانت من باب الكرامة، كالوضوء والغسل، والابتداء بالشق الأيمن في السواك؛ ونتف الإبط، وكاللباس، والانتعال، والترجل، ودخول المسجد والمنزل، والخروج من الخلاء، ونحو ذلك‏.‏
وتقدم اليسرى في ضد ذلك؛ كدخول الخلاء، وخلع النعل، والخروج من المسجد‏.‏
والذي يختص بأحدهما‏:‏ إن كان من باب الكرامة كان باليمين، كالأكل والشرب، والمصافحة، ومناولة الكتب، وتناولها، ونحو ذلك‏.‏ وإن كان ضد ذلك كان باليسرى، كالاستجمار، ومس الذكر، والاستنثار، والامتخاط، ونحو ذلك‏.‏
فإن قيل‏:‏ السواك عبادة مقصودة تشرع عند القيام إلى الصلاة وإن لم يكن هناك وسخ، وما كان عبادة مقصودة كان باليمين‏.‏
قيل‏:‏ كل من المقدمتين ممنوع، فإن الاستياك إنما شرع لإزالة ما في داخل الفم، وهذه العلة متفق عليها بين العلماء؛ ولهذا شرع عند الأسباب المغيرة له، كالنوم والإغماء، وعند العبادة التي يشرع لها تطهير، كالصلاة والقراءة، ولما كان الفم في مظنة التغير شرع عند

ص -110- القيام إلى الصلاة، كما شرع غسل اليد للمتوضئ قبل وضوئه؛ لأنها آلة لصب الماء‏.‏وقد تنازع العلماء فيما إذا تحقق نظافتها‏:‏ هل يستحب غسلها‏؟‏ على قولين مشهورين‏.‏ ومن استحب ذلك كالمعروف في مذهب الشافعي وأحمد يستحب على النادر بل الغالب، وإزالة الشك باليقين‏.‏
وقد يقال مثل ذلك في السواك إذا قيل باستحبابه مع نظافة الفم عند القيام إلى الصلاة، مع أن غسل اليد قبل المضمضة المقصود بها النظافة، فهذا توجيه المنع للمقدمة الأولي‏.‏
وأما الثانية‏:‏ فإذا قدر أنه عبادة مقصودة، فما الدليل على أن ذلك مستحب باليمنى‏؟‏ وهذه مقدمة لا دليل عليها، بل قد يقال‏:‏ العبادات تفعل بما يناسبها، ويقدم فيها ما يناسبها‏.‏
ثم قول القائل‏:‏ إن ذلك عبادة مقصودة، إن أراد به أنه تعبد محض لا تعقل علته، فليس هذا بصواب، لاتفاق المسلمين على أن السواك معقول، ليس بمنزلة رمي الجمار‏.‏ وإن أراد أنها مقصودة أنه لابد فيها من النية كالطهارة، وأنها مشروعة مع تيقن النظافة

ص -111- ونحو ذلك، فهذا الوصف إذا سلم لم يكن في ذلك ما يوجب كونها باليمنى؛ إذ لا دليل على ذلك، فإن كونها منوية أو مشروعة مع تيقن النظافة لا ينافي أن يكون من باب الكرامة تختص بها اليمني، بل يمكن ذلك فيها مع هذا الوصف، ألا تري أن الطواف بالبيت من أجَلِّ العبادات المقصودة‏؟‏ ويستحب القرب فيه من البيت، ومع هذا فالجانب الأيسر فيه أقرب إلى البيت، لكون الحركة الدورية تعتمد فيها اليمني على اليسرى، فلما كان الإكرام في ذلك للخارج جعل لليمين، ولم ينقل إذا كانت مقصودة، فينبغي تقديم اليمني فيها إلى البيت؛ لأن إكرام اليمين في ذلك أن تكون هي الخارجة‏.‏
وكذلك الاستنثار جعله باليسرى إكرام لليمين، وصيانة لها، وكذلك السواك‏.‏ ثم إذا قيل‏:‏ هو في الأصل من باب إزالة الأذي، وإذا قيل‏:‏ إنه مشروع فيه العدول عن اليمني إلى اليسرى أعظم في إكرام اليمين بدون ذلك، لم يمنع أن يكون إزالة الأذي فيه ثابتة مقصودة، كالاستجمار بالثلاث عند من يوجبه، كالشافعي وأحمد، فإنهم يوجبون الحجر الثالث مع حصول الإنقاء بما دونه‏.‏
وكذلك التثليث والتسبيع في غسل النجاسات حيث وجب، وعند من يوجبه يأمر به وإن حصلت الإزالة بما دونه‏.‏
وكذلك التثليث في الوضوء مستحب وإن تنظف العضو بما دونه مع أنه لا شك أن إزالة النجاسة مقصودة في الاستنجاء بالماء والحجر‏.‏

ص -112- فكذلك إماطة الأذي من الفم مقصودة بالسواك قطعا وإن شرع مع عدمه،تحقيقًا لحصول المقصود، وذلك لا يمنع من أن يجعل باليسرى، كما أن الحجر الثالث في الاستجمار يكون باليسرى، والمرة السابعة في ولوغ الكلب تكون باليسرى، ونحو ذلك مما كان المقصود به في الأصل إزالة الأذي‏.‏ وإن قيل‏:‏ يشرع مع عدمه تكميلا للمقصود به وإزالة للشك باليقين، إلحاقًا للنادر بالغالب؛ ولأن الحكمة في ذلك قد تكون خفية، فعلق الحكم فيها بالمظنة؛ إذ زوال الأذي بالكلية قد يظنه الظان من غير تيقن، ويعسر اليقين في ذلك، فأقيمت المظنة فيه مقام الحكمة، فجعل مشروعًا للقيام إلى الصلاة مع عدم النظر إلى التغير وعدمه؛ لأن العادة حصول التغير‏.‏
فهذا إذا قيل به فهو من جنس أقوال العلماء،وذلك لا يخرج جنس هذا الفعل من أن يكون من باب إزالة الأذي، وإن كان عبادة مقصودة تشرع فيها النية، وحينئذ يكون باليسرى كالاستنثار والاستنجاء بالأحجار، ومباشرة محل الولوغ بالدلك ونحوه، بخلاف صب الماء فإنه من باب الكرامة، ولهذا كان المتوضئ يستنشق باليمنى ويستنثر باليسرى، والمستنجي يصب الماء باليمين ويدلك باليسرى‏.‏
وكذلك المغتسل والمتوضئ من الماء، كما فعل النبي صلى الله عليه وسلم‏:‏ يدخل يده اليمني في الإناء فيصب بها على اليسرى، مع أن

ص -113- مباشرة العورة في الغسل باليسرى، وهكذا غاسل مورد النجاسة يصب باليمنى، وإذا احتاج إلى مباشرة المحل باشره باليسرى، وشواهد الشريعة وأصولها على ذلك متظاهرة‏.‏ والله أعلم‏.‏
وَسئل‏:‏ عَن الختَان‏:‏ متى يَكونُ‏؟‏
فأجاب‏:‏
أما الختان فمتى شاء اختتن، لكن إذا راهق البلوغ فينبغي أن يختتن كما كانت العرب تفعل، لئلا يبلغ إلا وهو مختون‏.‏
وأما الختان في السابع ففيه قولان، هما روايتان عن أحمد، قيل‏:‏ لا يكره؛ لأن إبراهيم ختن إسحاق في السابع‏.‏ وقيل‏:‏ يكره لأنه عمل اليهود، فيكره التشبه بهم، وهذا مذهب مالك‏.‏ واللّه أعلم‏.‏
وَسُئِلَ‏:‏ عن مسلم بالغ عاقل يصوم ويصلى، وهو غير مختون وليس مطهرا هل يجوز ذلك‏؟‏ ومن ترك الختان كيف حكمه‏؟‏ فأجاب‏:‏
إذا لم يخف عليه ضرر الختان فعليه أن يختتن، فإن

ص -114- ذلك مشروع مؤكد للمسلمين باتفاق الأئمة، وهو واجب عند الشافعي وأحمد في المشهور عنه، وقد اختتن إبراهيم الخليل عليه السلام بعد ثمانين من عمره، ويُرْجَع في الضرر إلى الأطباء الثقات، وإذا كان يضره في الصيف أخره إلى زمان الخريف‏.‏ واللّه أعلم‏.‏
وسئلَ عَن المرأة هَل تختتن أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم، تختتن، وختانها أن تقطع أعلى الجلدة التي كعرف الديك، قال رسول اللّه صلى الله عليه وسلم للخافضة وهي الخاتنة ‏:‏ ‏"‏أشمي ولا تُنْهِكي، فإنه أبهي للوجه، وأحظي لها عند الزوج‏"‏، يعني‏:‏ لا تبالغي في القطع، وذلك أن المقصود بختان الرجل تطهيره من النجاسة المحتقنة في القلفة، والمقصود من ختان المرأة تعديل شهوتها، فإنها إذا كانت قلفاء كانت مغتلمة شديدة الشهوة‏.‏
ولهذا يقال في المشاتمة‏:‏ يابن القلفاء‏!‏ فإن القلفاء تتطلع إلى الرجال أكثر، ولهذا يوجد من الفواحش في نساء التتر ونساء الإفرنج ما لا يوجد في نساء المسلمين‏.‏ وإذا حصلت المبالغة في الختان، ضعفت الشهوة، فلا يكمل مقصود الرجل، فإذا قطع من غير مبالغة، حصل المقصود باعتدال‏.‏ واللّه أعلم‏.‏

ص -115- وَسُئِلَ‏:‏ إذا مات الصبي وهو غير مختون‏:‏ هل يختن بعد موته‏؟‏
فأجاب‏:‏
ولا يختن أحد بعد الموت‏.‏
وَسُئِلَ‏:‏ كم مقدار أن يقعد الرجل حتى يحلق عانته‏؟‏
فأجاب‏:‏
عن أنس رضي الله عنه أن رسول اللّه صلى الله عليه وسلم وَقَّت لهم في حلق العانة ونتف الإبط ونحو ذلك‏:‏ ألا يترك أكثر من أربعين يوما‏.‏ وهو في الصحيح‏.‏ واللّه أعلم‏.‏
مَا تقول السَّادة العُلمَاء رضي اللّه عَنهم أجمعين‏:‏ في أقوام يحلقون رؤوسهم على أيدي الأشياخ، وعند القبور التي

ص -116- يعظمونها، ويعدون ذلك قربة وعبادة‏:‏ فهل هذا سنة أو بدعة‏؟‏ وهل حلق الرأس مطلقاً سنة أو بدعة‏؟‏ أفتونا مأجورين‏؟‏
فأجاب شيخ الإسلام‏:‏
الحمد للّه رب العالمين، حلق الرأس على أربعة أنواع‏:‏
أحدها‏:‏ حلقه في الحج والعمرة فهذا مما أمر اللّه به ورسوله، وهو مشروع ثابت بالكتاب والسنة وإجماع الأمة، قال تعالى‏:‏ ‏{لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ مُحَلِّقِينَ رُؤُوسَكُمْ وَمُقَصِّرِينَ لَا تَخَافُونَ}‏ ‏[‏الفتح‏:‏27‏]‏، وقد تواتر عن النبي صلى الله عليه وسلم‏:‏ أنه حلق رأسه في حجه وفي عمره، وكذلك أصحابه منهم من حلق ومنهم من قصر‏.‏ والحلق أفضل من التقصير؛ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏اللهم اغفر للمحلقين‏"‏، قالوا‏:‏ يارسول اللّه، والمقصرين‏؟‏ قال‏:‏ ‏"‏اللهم اغفر للمحلقين‏"‏، قالوا‏:‏ يارسول اللّه، والمقصرين‏؟‏ قال‏:‏ ‏"‏اللهم اغفر للمحلقين‏"‏، قالوا‏:‏ يارسول اللّه، والمقصرين‏؟‏ قال‏:‏ ‏"‏والمقصرين‏"‏‏.‏ وقد أمر الصحابة الذين لم يسوقوا الهدي في حجة الوداع أن يقصروا رؤوسهم للعمرة إذا طافوا بالبيت، وبين الصفا والمروة، ثم يحلقوا إذا قضوا الحج‏.‏ فجمع لهم بين التقصير أولاً، وبين الحلق ثانياً‏.‏

ص -117- والنوع الثاني‏:‏ حلق الرأس للحاجة، مثل أن يحلقه للتداوي، فهذا أيضاً جائز بالكتاب والسنة والإجماع، فإن اللّه رخص للمحرم الذي لا يجوز له حلق رأسه أن يحلقه إذا كان به أذي، كما قال تعالى‏:‏ ‏{وَلاَ تَحْلِقُواْ رُؤُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ فَمَن كَانَ مِنكُم مَّرِيضاً أَوْ بِهِ أَذًى مِّن رَّأْسِهِ فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ}‏ ‏[‏البقرة‏:‏ 196‏]‏، وقد ثبت باتفاق المسلمين حديث كعب بن عُجْرَة لما مر به النبي صلى الله عليه وسلم في عمرة الحديبية والقمل ينهال من رأسه فقال‏:‏ ‏"‏أيؤذيك هوامُّك‏؟‏‏"‏ قال‏:‏ نعم، فقال‏:‏ ‏"‏احلق رأسك وانسك شاة، أو صم ثلاثة أيام، أو أطعم فِرْقا بين ستة مساكين‏"‏‏.‏ وهذا الحديث متفق على صحته، متلقي بالقبول من جميع المسلمين‏.‏
النوع الثالث‏:‏ حلقه على وجه التعبد والتدين والزهد، من غير حج ولا عمرة، مثل ما يأمر بعض الناس التائب إذا تاب بحلق رأسه ومثل أن يجعل حلق الرأس شعار أهل النسك والدين، أو من تمام الزهد والعبادة، أو يجعل من يحلق رأسه أفضل ممن لم يحلقه أو أدين أو أزهد، أو أن يقصر من شعر التائب، كما يفعل بعض المنتسبين إلى المشيخة إذا تَوَّب أحداً أن يقص بعض شعره، ويعين الشيخ صاحب مقص وسجادة؛ فيجعل صلاته على السجادة، وقصه رؤوس الناس من تمام المشيخة التي يصلح بها أن يكون قدوة يتوِّب

ص -118- التائبين، فهذا بدعة لم يأمر اللّه بها ولا رسوله، وليست واجبة ولا مستحبة عند أحد من أئمة الدين، ولا فعلها أحد من الصحابة والتابعين لهم بإحسان، ولا شيوخ المسلمين المشهورين بالزهد والعبادة، لا من الصحابة ولا من التابعين ولا تابعيهم ومن بعدهم، مثل الفُضَيل بن عِيَاض، وإبراهيم بن أدهم، وأبي سليمان الدَّاراني، ومعروف الكَرْخي، وأحمد بن أبي الحواري، والسَّرقُسْطي؛ والجنيد بن محمد، وسهل بن عبد اللّه التُّسْتُري، وأمثال هؤلاء لم يكن هؤلاء يقصون شعر أحد إذا تاب، ولا يأمرون التائب أن يحلق رأسه‏.‏
وقد أسلم على عهد النبي صلى الله عليه وسلم جميع أهل الأرض، ولم يكن يأمرهم بحلق رؤوسهم إذا أسلموا، ولا قص النبي صلى الله عليه وسلم رأس أحد‏.‏ ولا كان يصلى على سجادة، بل كان يصلى إماما بجميع المسلمين؛ يصلى على ما يصلون عليه، ويقعد على ما يقعدون عليه،لم يكن متميزاً عنهم بشيء يقعد عليه، لا سجادة ولا غيره، ولكن يسجد أحياناً على الخميرة وهي شيء يصنع من الخوص صغير يسجد عليها أحياناً؛ لأن المسجد لم يكن مفروشاً، بل كانوا يصلون على الرمل والحصي، وكان أكثر الأوقات يسجد على الأرض حتى يبين الطين في جبهته صلى اللّه عليه وعلى آله وسلم تسليماً‏.‏
ومن اعتقد البدع التي ليست واجبة ولا مستحبة قربة وطاعة

ص -119- وطريقاً إلى اللّه، وجعلها من تمام الدين، ومما يؤمر به التائب والزاهد والعابد، فهو ضال، خارج عن سبيل الرحمن، متبع لخطوات الشياطين‏.‏
والنوع الرابع‏:‏ أن يحلق رأسه في غير النسك لغير حاجة، ولا على وجه التقرب والتدين، فهذا فيه قولان للعلماء هما روايتان عن أحمد‏:‏
أحدهما‏:‏ أنه مكروه، وهو مذهب مالك وغيره‏.‏
والثاني‏:‏ أنه مباح، وهو المعروف عند أصحاب أبي حنيفة والشافعي؛ لأن النبي صلى الله عليه وسلم رأي غلاماً قد حلق بعض رأسه فقال‏:‏ ‏"‏احلقوه كله أو دعوه كله‏"‏، وأتي بأولاد صغار بعد ثلاث فحلق رؤوسهم‏.‏ ولأنه نهي عن القزع، والقزع‏:‏ حلق البعض، فدل على جواز حلق الجميع‏.‏ والأولون يقولون‏:‏ حلق الرأس شعار أهل البدع، فإن الخوارج كانوا يحلقون رؤوسهم، وبعض الخوارج يعدون حلق الرأس من تمام التوبة والنسك‏.‏ وقد ثبت في الصحيحين أن النبي صلى الله عليه وسلم لما كان يقسم جاءه رجل عام الفتح كث اللحية محلوق‏.‏

ص -120- وَسُئِلَ عن رجل جندي يقلع بياض لحيته‏:‏ فهل عليه في ذلك إثم أم لا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، نتف الشيب مكروه للجندي وغيره، فإن في الحديث أن النبي صلى الله عليه وسلم ‏"‏نهي عن نتف الشيب، وقال‏:‏ إنه نور المسلم‏"‏‏.‏
وَسُئِلَ عن الرجل إذا كان جنباً وقص ظفره أو شاربه، أو مشط رأسه هل عليه شيء في ذلك‏؟‏ فقد أشار بعضهم إلى هذا وقال‏:‏ إذا قص الجنب شعره أو ظفره فإنه تعود اليه أجزاؤه في الآخرة، فيقوم يوم القيامة وعليه قسط من الجنابة بحسب ما نقص من ذلك، وعلى كل شعرة قسط من الجنابة‏:‏ فهل ذلك كذلك أم لا‏؟‏
فأجاب‏:‏
قد ثبت عن النبي صلى الله عليه وسلم من حديث حذيفة،

ص -121- ومن حديث أبي هريرة رضي اللّه عنهما‏:‏ أنه لما ذكر له الجنب قال‏:‏ ‏"‏إن المؤمن لا ينجس‏"‏‏.‏ وفي صحيح الحاكم‏:‏ ‏"‏حياً ولا ميتا‏"‏‏.‏ وما أعلم على كراهية إزالة شعر الجنب وظفره دليلا شرعيًا، بل قد قال النبي صلى الله عليه وسلم للذي أسلم‏:‏ ‏"‏ألق عنك شعر الكفر واختتن‏"‏، فأمر الذي أسلم أن يغتسل ولم يأمره بتأخير الاختتان وإزالة الشعر عن الاغتسال، فإطلاق كلامه يقتضي جواز الأمرين‏.‏ وكذلك تؤمر الحائض بالامتشاط في غسلها مع أن الامتشاط يذهب ببعض الشعر‏.‏ واللّه أعلم‏.‏


باب الوضوء

الجزء الحادي والعشرون

باب الوضوء

ص -122- بَاب الوضُوء
سئل رحمه اللّه عن مسح الرأس في الوضوء‏:‏
من العلماء من أوجب جميع الرأس ومنهم من أوجب ربع الرأس، ومنهم من قال‏:‏ بعض شعره يجزئ‏:‏ فما ينبغي أن يكون الصحيح من ذلك‏؟‏ بينوا لنا ذلك‏!‏
فأجاب‏:‏
الحمد للّه، اتفق الأئمة كلهم على أن السنة مسح جميع الرأس، كما ثبت في الأحاديث الصحيحة والحسنة عن النبي صلى الله عليه وسلم، فإن الذين نقلوا وضوءه لم ينقل عنه أحد منهم أنه اقتصر على مسح بعض رأسه، وما يذكره بعض الفقهاء كالقُدُوري في أول مختصره وغيره أنه توضأ ومسح على ناصيته‏:‏ إنما هو بعض الحديث الذي في الصحيح من حديث المغيرة ابن شعبة‏:‏ أن النبي صلى الله عليه وسلم توضأ عام تبوك ومسح على ناصيته ‏.‏
ولهذا ذهب طائفة من العلماء إلى جواز مسح بعض الرأس، وهو

ص -123- مذهب أبي حنيفة والشافعي، وقول في مذهب مالك وأحمد‏.‏ وذهب آخرون إلى وجوب مسح جميعه، وهو المشهور من مذهب مالك وأحمد وهذا القول هو الصحيح، فإن القرآن ليس فيه ما يدل على جواز مسح بعض الرأس،فإن قوله تعالى‏:‏ ‏{وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ}‏ نظير قوله‏:‏‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم}‏ ‏[‏المائدة‏:‏ 6‏]‏، لفظ المسح في الآيتين، وحرف الباء في الآيتين، فإذا كانت آية التيمم لا تدل على مسح البعض مع أنه بدل عن الوضوء، وهو مسح بالتراب لا يشرع فيه تكرار، فكيف تدل على ذلك آية الوضوء مع كون الوضوء هو الأصل، والمسح فيه بالماء المشروع فيه التكرار‏؟‏ هذا لا يقوله من يعقل ما يقول‏.‏
ومن ظن أن من قال بإجزاء البعض؛ لأن الباء للتبعيض، أو دالة على القدر المشترك، فهو خطأ أخطأه على الأئمة، وعلى اللغة، وعلى دلالة القرآن‏.‏ والباء للإلصاق وهي لا تدخل إلا لفائدة، فإذا دخلت على فعل يتعدي بنفسه أفادت قدراً زائداً، كما في قوله‏:‏ ‏{عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ}‏ ‏[‏الإنسان‏:‏ 6‏]‏، فإنه لو قيل‏:‏ يشرب منها لم تدل على الري، فضمن يشرب معني يروي، فقيل‏:‏ ‏{يَشْرَبُ بِهَا}‏ فأفاد ذلك أنه شرب يحصل معه الري‏.‏
وباب تضمين الفعل معني فعل آخر حتى يتعدي بتعديته كقوله‏:‏ ‏{لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إلى نِعَاجِهِ}‏ ‏[‏ص‏:‏ 24‏]‏، وقوله‏:‏

ص -124- {وَنَصَرْنَاهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا}‏ ‏[‏الأنبياء‏:‏ 77‏]‏، وقوله‏:‏ ‏{وَاحْذَرْهُمْ أَن يَفْتِنُوكَ عَن بَعْضِ مَا أَنزَلَ اللّهُ إِلَيْكَ}‏ ‏[‏المائدة‏:‏ 49‏]‏، وأمثال ذلك كثير في القرآن، وهو يغني عند البصريين من النحاة عما يتكلفه الكوفيون من دعوي الاشتراك في الحروف‏.‏
وكذلك المسح في الوضوء والتيمم لو قال‏:‏ فامسحوا رؤوسكم أو وجوهكم، لم تدل على ما يلتصق بالمسح، فإنك تقول‏:‏ مسحت رأس فلان وإن لم يكن بيدك بلل فإذا قيل‏:‏ فامسحوا برؤوسكم وبوجوهكم، ضَمَّن المسح معني الإلصاق، فأفاد أنكم تلصقون برؤوسكم وبوجوهكم شيئاً بهذا المسح، وهذا يفيد في آية التيمم أنه لابد أن يلتصق الصعيد بالوجه واليد، ولهذا قال‏:‏ ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏ وإنما مأخذ من جوز البعض الحديث‏.‏
ثم تنازعوا‏:‏ فمنهم من قال‏:‏ يجزئ قدر الناصية كرواية عن أحمد وقول بعض الحنفية‏.‏ ومنهم من قال‏:‏ يجزئ الأكثر كرواية عن أحمد وقول بعض المالكية‏.‏ ومنهم من قال‏:‏ يجزئ الربع‏.‏ ومنهم من قال‏:‏ قدر ثلاث أصابع وهما قولان للحنفية‏.‏ ومنهم من قال‏:‏ ثلاث شعرات أو بعضها‏.‏ ومنهم من قال‏:‏ شعرة أوبعضها وهما قولان للشافعية‏.‏
وأما الذين أوجبوا الاستيعاب كمالك وأحمد في المشهور من

ص -125- مذهبهما فحجتهم ظاهر القرآن‏.‏ وإذا سَلَّم لهم منازعوهم وجوب الاستيعاب في مسح التيمم، كان في مسح الوضوء أولي وأحري لفظاً ومعني‏.‏ ولا يقال‏:‏ التيمم وجب فيه الاستيعاب؛ لأنه بدل عن غسل الوجه‏.‏ واستيعابه واجب؛ لأن البدل إنما يقوم مقام المبدل في حكمه لا في وصفه؛ ولهذا المسح على الخفين بدل عن غسل الرجلين ولا يجب فيه الاستيعاب مع وجوبه في الرجلين‏.‏ وأيضاً للسنة المستفيضة من علم رسول اللّه صلى الله عليه وسلم‏.‏
وأما حديث المغيرة بن شعبة فعند أحمد وغيره من فقهاء الحديث يجوز المسح على العمامة للأحاديث الصحيحة الثابتة في ذلك، وإذا مسح عنده بناصيته وكمل الباقي بعمامته أجزأه ذلك عنده بلا ريب‏.‏
وأما مالك، فلا جواب له عن الحديث إلا أن يحمله على أنه كان معذوراً لا يمكنه كشف الرأس فتيمم على العمامة للعذر‏.‏ ومن فعل ما جاءت به السنة من المسح بناصيته وعمامته أجزأه مع العذر بلا نزاع، وأجزأه بدون العذر عند الثلاثة، ومسح الرأس مرة مرة يكفي بالاتفاق كما يكفي تطهير سائر الأعضاء مرة‏.‏
وتنازعوا في مسحه ثلاثاً‏:‏ هل يستحب‏؟‏ فمذهب الجمهور‏:‏ أنه لا يستحب كمالك وأبي حنيفة وأحمد في المشهور عنه‏.‏

ص -126- وقال الشافعي وأحمد في رواية عنه ‏:‏ يستحب؛ لما في الصحيح أنه توضأ ثلاثاً ثلاثاً وهذا عام‏.‏ وفي سنن أبي داود‏:‏ أنه مسح برأسه ثلاثاً، ولأنه عضو من أعضاء الوضوء فسن فيه الثلاث كسائر الأعضاء‏.‏ والأول أصح‏.‏ فإن الأحاديث الصحيحة عن النبي صلى الله عليه وسلم تبين أنه كان يمسح رأسه مرة واحدة؛ولهذا قال أبو داود السجستاني‏:‏ أحاديث عثمان الصحاح تدل على أنه مسح مرة واحدة‏.‏ وبهذا يبطل ما رواه من مسحه ثلاثاً، فإنه يبين أن الصحيح أنه مسح رأسه مرة وهذا المفصل يقضي على المجمل، وهو قوله‏:‏ ‏"‏توضأ ثلاثاً ثلاثا، كما أنه لما قال‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول‏"‏ كان هذا مجملا، وفسره حديث ابن عمر أنه يقول عند الحيعلة‏:‏ ‏"‏لاحول ولا قوة إلا باللّه‏"‏، فإن الخاص المفسر يقضي على العام المجمل‏.‏
وأيضاً، فإن هذا مسح، والمسح لا يسن فيه التكرار، كمسح الخف والمسح في التيمم ومسح الجبيرة، وإلحاق المسح بالمسح أولي من إلحاقه بالغسل؛ لأن المسح إذا كرر كان كالغسل‏.‏ وما يفعله الناس من أنه يمسح بعض رأسه بل بعض شعره ثلاث مرات، خطأ مخالف للسنة المجمع عليها من وجهين‏:‏ من جهة مسحه بعض رأسه، فإنه خلاف السنة باتفاق الأئمة‏.‏ ومن جهة تكراره، فإنه خلاف السنة على الصحيح ومن يستحب التكرار كالشافعي وأحمد في قول لا يقولون‏:‏ امسح البعض وكرره، بل يقولون‏:‏

ص -127- امسح الجميع وكرر المسح‏.‏
ولا خلاف بين الأئمة أن مسح جميع الرأس مرة واحدة أولي من مسح بعضه ثلاثاً، بل إذا قيل‏:‏ إن مسح البعض يجزئ وأخذ رجل بالرخصة كيف يكرر المسح‏.‏ ثم المسلمون متنازعون في جواز الاقتصار على البعض وفي استحباب تكرار المسح، فكيف يعدل إلى فعل لا يجزئ عند أكثرهم ولا يستحب عند أكثرهم، ويترك فعل يجزئ عند جميعهم وهو الأفضل عند أكثرهم، واللّه أعلم‏.‏
وَسُئِلَ‏:‏
هل صح عن النبي صلى الله عليه وسلم أنه مسح على عنقه في الوضوء، أو أحد من الصحابة رضي اللّه عنهم‏؟‏
فأجاب‏:‏
لم يصح عن النبي صلى الله عليه وسلم أنه مسح على عنقه في الوضوء، بل ولا روي عنه ذلك في حديث صحيح، بل الأحاديث الصحيحة التي فيها صفة وضوء النبي صلى الله عليه وسلم لم يكن يمسح على عنقه؛ ولهذا لم يستحب ذلك جمهور العلماء كمالك والشافعي وأحمد في ظاهر مذهبهم ومن استحبه فاعتمد فيه على أثر يروي عن

ص -128- أبي هريرة رضي اللّه عنه أو حديث يضعف نقله‏:‏ أنه مسح رأسه حتى بلغ القَذال، ومثل ذلك لا يصلح عمدة، ولا يعارض ما دلت عليه الأحاديث، ومن ترك مسح العنق فوضوؤه صحيح باتفاق العلماء‏.‏ واللّه أعلم‏.‏
وَقَال شَيْخ الإسْلام رَحمه اللّه‏:‏
غسل القدمين في الوضوء منقول عن النبي صلى الله عليه وسلم نقلا متواترا، منقول عمله بذلك وأمره به، كقوله في الحديث الصحيح من وجوه متعددة كحديث أبي هريرة وعبد اللّه بن عمر وعائشة ‏:‏‏"‏ويل للأعقاب من النار‏"‏، وفي بعض ألفاظه‏:‏ ‏"‏ويل للأعقاب وبطون الأقدام من النار‏"‏‏.‏ فمن توضأ كما تتوضأ المبتدعة فلم يغسل باطن قدميه ولا عقبه بل مسح ظهرهما فالويل لعقبه وباطن قدميه من النار‏.‏ وتواتر عن النبي صلى الله عليه وسلم المسح على الخفين، ونقل عنه المسح على القدمين في موضع الحاجة مثل أن يكون في قدميه نعلان يشق نزعهما‏.‏
وأما مسح القدمين مع ظهورهما جميعا، فلم ينقله أحد عن النبي صلى الله عليه وسلم، وهو مخالف للكتاب والسنة‏.‏ أما مخالفته للسنة فظاهر

ص -129- متواتر‏.‏ وأما مخالفته للقرآن فلأن قوله تعالى‏:‏ ‏{وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إلى الْكَعْبَينِ}‏ ‏[‏المائدة‏:‏ 6‏]‏ فيه قراءتان مشهورتان‏:‏ النصب والخفض‏.‏ فمن قرأ بالنصب، فإنه معطوف على الوجه واليدين، والمعني‏:‏ فاغسلوا وجوهكم وأيديكم وأرجلكم إلى الكعبين وامسحوا برؤوسكم‏.‏ ومن قرأ بالخفض، فليس معناه وامسحوا أرجلكم كما يظنه بعض الناس؛ لأوجه‏:‏
أحدها‏:‏ أن الذين قرؤوا ذلك من السلف قالوا‏:‏ عاد الأمر إلى الغسل‏.‏
الثاني‏:‏ أنه لو كان عطفاً على الرؤوس، لكان المأمور به مسح الأرجل لا المسح بها، واللّه إنما أمر في الوضوء والتيمم بالمسح بالعضو لا مسح العضو؛ فقال تعالى‏:‏ ‏{وَامْسَحُواْ بِرُؤُوسِكُمْ}‏، وقال‏:‏ ‏{فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ}‏، ولم يقرأ القراء المعروفون في آية التيمم‏:‏ وأيديكم بالنصب كما قرؤوا في آية الوضوء، فلو كان عطفاً لكان الموضعان سواء؛ وذلك أن قوله‏:‏ ‏{وَامْسَحُواْ بِرُؤُوسِكُمْ}‏ وقوله‏:‏ ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم}‏ ‏[‏المائدة‏:‏ 6‏]‏ يقتضي إلصاق الممسوح؛ لأن الباء للإلصاق، وهذا يقتضي إيصال الماء والصعيد إلى أعضاء الطهارة‏.‏ وإذا قيل‏:‏ امسح رأسك ورجلك، لم يقتض إيصال الماء إلى العضو‏.‏ وهذا يبين أن الباء حرف جاء لمعني لا زائدة كما يظنه بعض الناس، وهذا خلاف قوله‏:‏

ص -130- فإن الباء هنا مؤكدة فلو حذفت لم يختل المعني، والباء في آية الطهارة إذا حذفت اختل المعني، فلم يجز أن يكون العطف على محل المجرور بها، بل على لفظ المجرور بها أو ما قبله‏.‏
الثالث‏:‏ أنه لو كان عطفاً على المحل لقرئ في آية التيمم‏:‏ فامسحوا بوجوهكم وامسحوا أيديكم، فكان في الآية ما يبين فساد مذهب الشارع بأنه قد دلت عليه ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ}‏ بالنصب؛ لأن اللفظين سواء، فلما اتفقوا على الجر في آية التيمم مع إمكان العطف على المحل لو كان صوابا، علم أن العطف على اللفظ، ولم يكن في آية التيمم منصوب معطوف على اللفظ كما في آية الوضوء‏.‏
الرابع‏:‏ أنه قال‏:‏ ‏{وَأَرْجُلَكُمْ إلى الْكَعْبَينِ}‏، ولم يقل‏:‏ إلى الكعاب، فلو قدر أن العطف على المحل كالقول الآخر، وأن التقدير‏:‏ أن في كل رجلين كعبين، وفي كل رجل كعب واحد،لقيل‏:‏ إلى الكعاب كما قيل‏:‏‏{إلى الْمَرَافِقِ}‏ لما كان في كل يد مرفق، وحينئذ فالكعبان هما العظمان الناتئان في جانبي الساق، ليس هو معقد الشراك مجمع الساق والقدم كما يقوله من يري المسح على الرجلين، فإذا كان اللّه تبارك وتعالى إنما أمر بطهارة الرجلين إلى الكعبين الناتئين،

ص -131- والماسح يمسح إلى مجمع القدم والساق، علم أنه مخالف للقرآن‏.‏
الوجه الخامس‏:‏ أن القراءتين كالآيتين، والترتيب في الوضوء‏:‏ إما واجب، وإما مستحب مؤكد الاستحباب، فإذا فصل ممسوح بين مغسولين وقطع النظير عن النظير، دل ذلك على الترتيب المشروع في الوضوء‏.‏
الوجه السادس‏:‏ أن السنة تفسر القرآن، وتدل عليه وتعبر عنه، وهي قد جاءت بالغسل‏.‏
الوجه السابع‏:‏ أن التيمم جعل بدلا عن الوضوء عند الحاجة، فحذف شطر أعضاء الوضوء وخفف الشطر الثاني؛ وذلك لأنه حذف ما كان ممسوحا ومسح ما كان مغسولا‏.‏
وأما القراءة الأخري وهي قراءة من قرأ‏:‏ ‏{وَأَرْجُلَكُمْ}‏ بالخفض فهي لا تخالف السنة المتواترة، إذ القراءتان كالآيتين، والسنة الثابتة لا تخالف كتاب اللّه بل توافقه وتصدقه، ولكن تفسره وتبينه لمن قصر فهمه عن فهم القرآن، فإن القرآن فيه دلالات خفية تخفي على كثير من الناس، وفيه مواضع ذكرت مجملة تفسرها السنة وتبينها‏.‏

ص -132- والمسح اسم جنس يدل على إلصاق الممسوح به بالممسوح،ولا يدل لفظه على جريانه لا بنفي ولا إثبات‏.‏ قال أبو زيد الأنصاري وغيره‏:‏ العرب تقول‏:‏ تمسحت للصلاة‏.‏ فتسمي الوضوء كله مسحاً، ولكن من عادة العرب وغيرهم إذا كان الاسم عاماً تحته نوعان، خصوا أحد نوعيه باسم خاص‏.‏ وأبقوا الاسم العام للنوع الآخر، كما في لفظ الدابة فإنه عام للإنسان وغيره من الدواب، لكن للإنسان اسم يخصه، فصاروا يطلقونه على غيره‏.‏ وكذلك لفظ الحيوان، ولفظ ذوي الأرحام يتناول لكل ذي رحم، لكن للوارث بفرض أو تعصيب اسم يخصه‏.‏ وكذلك لفظ المؤمن يتناول من آمن باللّه وملائكته وكتبه ورسله، ومن آمن بالجبت والطاغوت، فصار لهذا النوع اسم يخصه وهو الكافر، وأبقي اسم الإيمان مختصا بالأول‏.‏ وكذلك لفظ البشارة، ونظائر ذلك كثيرة‏.‏
ثم إنه مع القرينة تارة ومع الإطلاق أخري يستعمل اللفظ العام في معنيين‏:‏ كما إذا أوصي لذوي رحمه، فإنه يتناول أقاربه من مثل الرجال والنساء‏.‏ فقوله تعالى في آية الوضوء‏:‏ ‏{وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ}‏ يقتضي إيجاب مسمي المسح بينهما‏.‏ وكل واحد من المسح الخاص الخالي عن الإسالة، والمسح الذي معه إسالة‏:‏ يسمي مسحاً؛ فاقتضت الآية القدر المشترك في الموضعين، ولم يكن في لفظ الآية ما يمنع كون الرجل

ص -133- يكون المسح بها هو المسح الذي معه إسالة، ودل على ذلك قوله‏:‏ ‏{إلى الْكَعْبَينِ}‏ فأمر بمسحهما إلى الكعبين‏.‏
وأيضا، فإن المسح الخاص هو إسالة الماء مع الغسل، فهما نوعان‏:‏ للمسح العام الذي هو إيصال الماء، ومن لغتهم في مثل ذلك أن يكتفي بأحد اللفظين، كقولهم‏:‏

علفتها تبنا وماء بارداً والماء سُقِي لا عُلِف‏

وقوله‏:‏

ورأيت زوجك في الوغي متقلداً سيفا ورمحاً

والرمح لا يتقلد‏.‏ ومنه قوله تعالى‏:‏ ‏{يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُّخَلَّدُونَ بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ}‏ إلى قوله‏:‏‏{وَحُورٌ عِينٌ}‏ ‏[‏الواقعة‏:‏17،22‏]‏، فكذلك اكتفي بذكر أحد اللفظين وإن كان مراده الغسل ودل عليه قوله‏:‏ ‏{إلى الْكَعْبَينِ}‏ والقراءة الأخري مع السنة المتواترة‏.‏
ومن يقول‏:‏ يمسحان بلا إسالة، يمسحهما إلى الكعاب لا إلى الكعبين، فهو مخالف لكل واحدة من القراءتين، كما أنه مخالف للسنة المتواترة، وليس معه لا ظاهر ولا باطن ولا سنة معروفة، وإنما هو غلط في فهم القرآن وجهل بمعناه وبالسنة المتواترة‏.‏ وذكر المسح بالرجل مما يشعر بأن الرجل يمسح بها، بخلاف الوجه واليد فإنه لا يمسح بهما بحال، ولهذا جاء في المسح على الخفين اللذين على الرجلين

ص -134- ما لم يجئ مثله في الوجه واليد، ولكن دلت السنة مع دلالة القرآن على المسح بالرجلين‏.‏
ومن مسح على الرجلين فهو مبتدع مخالف للسنة المتواترة وللقرآن، ولا يجوز لأحد أن يعمل بذلك مع إمكان الغسل‏.‏ والرجل إذا كانت ظاهرة وجب غسلها، وإذا كانت في الخف كان حكمها كما بينته السنة؛ كما في آية الفرائض، فإن السنة بينت حال الوارث إذا كان عبداً أو كافراً أو قاتلا‏.‏ ونظائره متعددة‏.‏ واللّه سبحانه أعلم‏.

ص -135- وقال شيخ الإسلام أحمد بن تيميه رحمه الله‏:‏
فَصْل
الموالاة في الوضوء فيها ثلاثة أقوال‏:‏
أحدها‏:‏ الوجوب مطلقا، كما يذكره أصحاب الإمام أحمد وهو ظاهر مذهبه، وهو القول القديم للشافعي، وهو قول في مذهب ‏[‏مالك‏]‏‏.‏‏.‏‏.‏
والثاني‏:‏ عدم الوجوب مطلقا، كما هو مذهب أبي حنيفة، ورواية عن أحمد، والقول الجديد للشافعي‏.‏
والثالث‏:‏ الوجوب إلا إذا تركها لعذر، مثل عدم تمام الماء، كما هو المشهور في مذهب مالك، وهو قول في مذهب ‏[‏أحمد‏]‏‏.‏‏.‏‏.‏
قلت‏:‏ هذا القول الثالث هو الأظهر والأشبه بأصول الشريعة،

ص -136- وبأصول مذهب أحمد وغيره، وذلك أن أدلة الوجوب لا تتناول إلا المفرط، لا تتناول العاجز عن الموالاة، فالحديث الذي هو عمدة المسألة الذي رواه أبو داود وغيره عن خالد بن مَعْدَان، عن بعض أصحاب النبي صلى الله عليه وسلم‏:‏أنه رأي رجلا يصلي وفي ظهر قدمه لمعة قدر الدرهم لم يصبها الماء فأمره النبي صلى الله عليه وسلم أن يعيد الوضوء والصلاة‏.‏ فهذه قضية عين، والمأمور بالإعادة مفرِّط؛ لأنه كان قادرا على غسل تلك اللمعة كما هو قادر على غسل غيرها، وإنما بإهمالها وعدم تعاهده لجميع الوضوء بقيت اللمعة، نظير الذين كانوا يتوضؤون وأعقابهم تلوح فناداهم بأعلى صوته‏:‏ ‏"‏ويل للأعقاب من النار‏"‏‏.‏وكذلك الحديث الذي في صحيح مسلم عن عمر‏:‏أن رجلا توضأ فترك موضع ظفر على قدمه، فأبصره النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏ارجع فأحسن وضوءك‏"‏ فرجع ثم صلي‏.‏ رواه مسلم‏.‏
فالقدم كثيرا ما يفرط المتوضئ بترك استيعابها، حتى قد اعتقد كثير من أهل الضلال أنها لا تغسل، بل فرضها مسح ظهرها عند طائفة من الشيعة، والتخيير بينه وبين الغسل عند طائفة من المعتزلة، الذين لم يوجبوا الموالاة، عمدتهم في الأمر حديث عن ابن عمر‏:‏ أنه توضأ، ‏[‏فغسل وجهه ويديه‏.‏ ثم دعي لجنازة ليصلي عليها حين دخل المسجد، فمسح على خفيه ثم صلي عليها‏]‏‏.‏

ص -137- موالاة لفقد تمام الماء، وأصول الشريعة تدل على ذلك، قال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
والذي لم يمكنه الموالاة لقلة الماء، أو انصبابه، أو اغتصابه منه بعد تحصيله، أو لكون المنبع أو المكان الذي يأخذ منه هو وغيره كالأنبوب أو البئر لم يحصل له منه الماء إلا متفرقا تفرقا كثيرا ونحو ذلك‏:‏ لم يمكنه أن يفعل ما أمر به إلا هكذا بأن يغسل ما أمكنه بالماء الحاضر‏.‏ وإذا فعل ذلك ثم غسل الباقي بماء حصله فقد اتقي اللّه ما استطاع، وفعل ما استطاع مما أمر به‏.‏ يبين ذلك أنه لو عجز عن غسل الأعضاء بالكلية لعدم الماء لسقط عنه ولكان فرضه التيمم، ولو قدر على غسل بعضها فعنه ثلاثة أقوال‏:‏
قيل‏:‏ يتيمم فقط، لئلا يجمع بين بدل ومُبْدَل‏.‏
وقيل‏:‏ يستعمل ما قدر عليه ويتيمم للباقي‏.‏ وهو المشهور في مذهب أحمد وغيره‏.‏
وقيل‏:‏ بل يستعمل ذلك في الغسل دون الوضوء كما يذكر عن أبي بكر‏.‏ وهو مبني على وجوب الموالاة في الوضوء دون الغسل‏.‏

ص -138- قال صاحب هذا القول‏:‏ فينتفع باستعمال البعض في الغسل دون التيمم‏.‏ وضعفوا ذلك بأنه يفعل المقدور عليه، فَعُلم بذلك أن هذا عندهم طهارة نافعة عند العجز في الوضوء كما هي نافعة في الغسل‏.‏ وإذا كان كذلك، لم يجب عليه عند القدرة على الماء إعادة ما غسله من أعضاء الوضوء، كما لا يجب عليه إعادة ما صلاه بالتيمم، وكما لا يجب عليه إعادة ما غسل في الغسل على المشهور عند أصحاب أحمد من الفرق بين الوضوء والغسل كما سنذكره إن شاء اللّه وذلك لأنه قد فعل ما أمر به كما أمر، ومن كان ممتثلا الأمر أجزأ عنه فلا إعادة عليه‏.‏
يوضح هذا أنه في حال العجز لم يكن مأموراً بغسل العضو الثاني، وإنما يؤمر بتحصيل الطهور الذي يتمكن به من غسله أو بتأخره إلى القدرة وهو قادر على غسل العضو الأول وهو المستطاع من المأمور فعليه فعله، كما لو قدر على غسل بعض الأعضاء أو بعض العضو الواحد دون بعض، فإن عليه غسله، كالمقطوع يده من بعض الذراع‏.‏
وطرد ذلك ما ذكرناه لو كان ببعض أعضائه ما يمنع الوجوب من جرح أو مرض أو غير ذلك فغسل الصحيح، ثم قدر أن الألم زال وقد نشف ذلك العضو‏:‏ فإنه إذا غسل الباقي فقد فعل المقدور عليه‏.‏

ص -139- وأيضاً، فالترتيب واجب في صوم الشهرين بنص القرآن والسنة والإجماع، ثم اتفق المسلمون على أنه إذا قطع لعذر لا يمكن الاحتراز منه كالحيض فإنه لا يقطع التتابع الواجب‏.‏
ومذهب أحمد في هذا أوسع من مذهب غيره‏:‏ فعنده إذا قطع التتابع لعذر شرعي لا يمكن مع إمكان الاحتراز منه مثل أن يتخلل الشهرين صوم شهر رمضان، أو يوم الفطر، أو يوم النحر، أو أيام مني، أو مرض أو نفاس، ونحو ذلك فإنه لا يمنع التتابع الواجب، ولو أفطر لعذر مبيح كالسفر فعلى وجهين‏.‏ فالوضوء أولي إذا ترك التتابع فيه لعذر شرعي وإن أمكن الاحتراز منه‏.‏
وأيضاً، فالموالاة واجبة في قراءة الفاتحة، قالوا‏:‏ إنه لو قرأ بعضها وسكت سكوتا طويلا لغير عذر، كان عليه إعادة قراءتها‏.‏ ولو كان السكوت لأجل استماع قراءة الإمام، أو لو فصل بذكر مشروع كالتأمين ونحوه لم تبطل الموالاة، بل يتم قراءتها ولا يبتدئها ومسألة الوضوء كذلك سواء، فإنه فرق الوضوء لعذر شرعي‏.‏ ومعلوم أن الموالاة في الكلام أوكد من الموالاة في الأفعال‏.‏
وأيضاً، فالمنصوص عن أحمد في العقود كذلك‏.‏ فإن الموالاة بين الإيجاب والقبول واجبة بحيث لو تأخر القبول عن الإيجاب حتى

ص -140- خرجا من ذلك الكلام إلى غيره، أو تفرقا بأبدانهما، فلابد من إيجاب ثان، وقد نص أحمد على أنه إذا أوجب النكاح لغائب وذهب اليه الرسول فقبل في مجلس البلاغ، أنه يصح العقد، فظن طائفة من أصحابه أن ذلك قول منه ثان‏:‏ بأنه يصح تراخي القبول مطلقاً وإن كانا في مجلس واحد بعد تفرقهما وطول الفصل، وهي الرواية التي ذكرت في مثل الهداية والمقنع والمحرر وغيرها‏:‏ أنه يصح في النكاح ولو بعد المجلس‏.‏
وذلك خطأ كما نبه عليه الجد فيما أظن في كتابه الكبير، ولا فرق في ذلك بين النكاح والبيع والإجارة، والفرق بين الصورتين ظاهر، ويذهب إلى الفرق‏:‏ غيره من الفقهاء، كأبي يوسف وغيره‏.‏ وهذا التفريق من أحسن الأقوال، ويشبه أن يكون المنصوص عنه في الوضوء كذلك، لكني لم أتأمل بعد نصه في الوضوء‏.‏ فإنه كثيراً ما يحكي عنه روايتان في مثل ذلك ويكون منصوصه التفريق بين حال وحال، ويكون هو الصواب، كمسألة إخراج القيم، ومسألة قتل الموصي‏.‏
وأيضاً، فالموالاة في الطواف والسعي أوكد منه في الوضوء، ومع هذا، فتفريق الطواف لمكتوبة تقام، أو جنازة تحضر ثم يبني على الطواف ولا يستأنف، فالوضوء أولي بذلك‏.‏ وعلى هذا، فلو توضأ بعد

ص -141- الوضوء ثم عرض أمر واجب يمنعه عن الإتمام كإنقاذ غريق، أو أمر بمعروف ونهى عن منكر فعله ثم أتم وضوءه، كالطواف وأولي‏.‏ وكذلك لو قُدِّر أنه عرض له مرض منعه من إتمام الوضوء‏.‏
وأيضاً، فإن أصول الشريعة تفرق في جميع مواردها بين القادر والعاجز والمفرط والمعتدي، ومن ليس بمفرط ولا معتد‏.‏ والتفريق بينهما أصل عظيم معتمد، وهو الوسط الذي عليه الأمة الوسط، وبه يظهر العدل بين القولين المتباينين‏.‏
وقد تأملت ما شاء الله من المسائل التي يتباين فيها النزاع نفياً وإثباتاً حتى تصير مشابهة لمسائل الأهواء، وما يتعصب له الطوائف من الأقوال، كمسائل الطرائق المذكورة في الخلاف بين أبي حنيفة والشافعي وبين الأئمة الأربعة، وغير هذه المسائل، فوجدت كثيراً منها يعود الصواب فيه إلى الوسط، كمسألة إزالة النجاسة بغير الماء، ومسألة القضاء بالنكول، وإخراج القيم في الزكاة، والصلاة في أول الوقت، والقراءة خلف الإمام، ومسألة تعيين النية وتبييتها، وبيع الأعيان الغائبة واجتناب النجاسة في الصلاة ومسائل الشركة، كشركة الأبدان، والوجوه، والمفاوضة، ومسألة صفة القاضي‏.‏
وكذلك هو الأصل المعتمد في المسائل الخبرية العلمية التي تسمي

ص -142- مسائل الأصول، أو أصول الدين، أو أصول الكلام، يقع فيها اتباع الظن وما تهوي الأنفس‏.‏ وقد قررنا أيضا ما دل عليه الكتاب والسنة فيها وفي غيرها من الفرق بين المؤمن باطنا وظاهراً؛ وبين المنافق الزنديق المؤمن ظاهراً لا باطنا‏.‏ وأن المؤمنين قد عفي لهم عن الخطأ والنسيان، ثم غالب الخلاف المتباين فيها يعود الحق فيه إلى القول الوسط في مسائل التوحيد والصفات، ومسائل القدر والعدل، ومسائل الأسماء والأحكام، ومسائل الإيمان والإسلام، ومسائل الوعد والوعيد، ومسائل الأمر بالمعروف والنهى عن المنكر والخروج على الأمراء ومذاهبهم، أو موافقتهم على طاعة اللّه، فأمرهم ونهيهم بحسب الإمكان والامتناع عن الخروج والفتن‏.‏ وأمثال هذه الأهواء‏.‏
وأيضا، فعمدة القياس في مسألة الترتيب والموالاة إنما هو قياس ذلك على الصلاة، فإن الصلاة يجب فيها الترتيب، فلا يجوز تقديم السجود على الركوع‏.‏ وتجب فيها الموالاة، فلا يفرق بين أبعاضها بما ينافيها‏.‏ والصلاة مع هذا عبادة واحدة متصلة الأجزاء، ليس بين أجزائها فصل أصلا حتى يمكن في ذلك المتابعة أو التفريق، ثم مع ذلك إذا فرق بينهما لعذر كالعمل الكثير لضرورة كما في حديث ابن عمر‏:‏ ‏"‏أن الطائفة الأولى بعد صلاة ركعة تذهب وجاه العدو، فإذا صلت الثانية الركعة الثانية، ذهبت أيضاً إلى وجاه العدو، ثم رجعت

ص -143- الأولى إلى موقفها فأتمت الصلاة ثم الثانية‏"‏ والصفة في الصحيحين‏.‏ وهي جائزة غير مكروهة عند أئمة الحديث كأحمد وغيره، وهي الصلاة المختارة في الخوف عند أبي حنيفة؛ إذ ليس فيها مخالفة لصلاة الأمن إلا في استدبار القبلة والعمل الكثير، وهذان يجوزان للعذر كمن سبقه الحدث، فإنه عند أكثر العلماء كأبي حنيفة، ومالك، وقول الشافعي وأحمد في إحدي الروايات يقول‏:‏ إنه يتوضأ ويبني على ما مضي إذا لم تبطل صلاته بكلام عمد ونحوه، وهذا مأثور عن أكثر الصحابة وفيه حديثان مرسلان عن النبي صلى الله عليه وسلم، والمرسل إذا عمل به جمهور الصحابة يحتج به الشافعي وغيره‏.‏
وأيضاً، فإذا سلم من صلاته ساهيا كما فعل النبي صلى الله عليه وسلم في حديث ذي اليدين، وفصل بين أبعاض الصلاة بالقيام إلى الخشبة والاتكاء عليها، وتشبيك أصابعه، ووضع خده عليها، والكلام منه ومن المنبه له السائل له المخبر له أنه لم ينس ولم تقصر، والمجيبين له الموافقين للمنبه، ثم أتم الصلاة، لم يكن هذا التفريق والفصل مانعاً من الإتمام‏.‏
ومعلوم أنه لو فعل ذلك عمداً، لأبطل الصلاة بلا نزاع، فإذا كانت الصلاة التي لم تشرع إلا متصلة لا يستوي تفريقها في حال العذر وعدمه، فكيف يستوي تفريق الوضوء في حال العذر وعدمه‏؟‏ مع أن الوضوء

ص -144- أفعال منفصلة لا يجب اتصالها بالاتفاق، وليس لقائل أن يقول‏:‏ إذا عمل عملاً كثيراً لعذر، كما في صلاة الخوف، والساهي إذا سلم فإنه في حكم المصلي، بدليل أنه لو تعمد حينئذ الحدث أو الكلام المبطل، أو العمل الكثير الذي لا يحتاج اليه أو استدبار القبلة الذي لا يحتاج اليه، أو كشف العورة، بطلت صلاته‏.‏ ولو كان في غير صلاة لم تبطل صلاته بذلك، فلا يكون هذا تركا للموالاة الواجبة؛ لأنه يقال‏:‏ بل هذا من أوكد الأدلة على ما قلناه، فإنه من المعلوم أن هذه الأفعال والفصل الطويل المعفو له عنه مثل الذهاب إلى العدو ثم الرجوع إلى موقفه، ومثل قيام المسلم سهواً إلى ناحية المسجد واتكائه عليه ليس هو من أفعال الصلاة الواجبة ولا المستحبة، ولا داخلاً في ذلك كما يدخل ما يدخل في تطويل القيام، والركوع، والسجود، والقعود، فإن هذه الأربعة من جنس أفعال الصلاة، فإذا أطالها أو أدخل فيها ما لا يشرع في الصلاة من العمل اليسير،لم يمنع أن تكون هي من الصلاة‏.‏
وأما تلك فليست من أفعال الصلاة، وإنما أمر المصلي بالعمل الكثير في صلاة الخوف لأجل الجهاد، وغفر له عن نحو ذلك من السهو لأن الله تجاوز لهذه الأمة عن الخطأ والنسيان، فصار الفصل بين أبعاض الصلاة المتتابع تارة بفعل يوجب تغييرها، وتارة بفعل لا جناح على فاعله

ص -145- لكونه ليس مكلفاً بتركه يشبهه الفصل بين الصيام المتتابع‏:‏ تارة بصوم أو فطر واجب، وتارة بحيض أو نفاس، أو مرض يعجز معه عن الصوم‏.‏
ولهذا طرد أحمد ذلك، ولو وقع هذا التفريق لغير عذر أبطل الصلاة بالاتفاق، فالوضوء أولي ألا يسوي بين تفريقه لعذر ولغير عذر‏.‏ وأما كونه في حكم المصلي فمعنى ذلك أنه ليس له أن يفرق الصلاة إلا بما يعفي عنه فيه، فإذا أتي بما ينافيها من كلام عمد، أو عمل كثير، أو استدبار قبلة لغير عذر كان قد فصل بين أبعاضها وفرق بينها بما ينافيها لغير عذر، فتبطل صلاته، كما لو صلي ركعتين فسلم عمدا، فإنه ليس له أن يأتي بالركعتين الأخيرتين، بل يستأنف الصلاة، ولو سلم سهواً بني على الأول، بالسنة المتواترة عند العلماء واتفاقهم على ذلك‏.‏ والمسلم إنما هو خارج من الصلاة وزائد على الفعل المأمور به، فإذا فعل ذلك عمداً لم يكن له ذلك، ولا محذور في ذلك إلا قطع الصلاة، ألا تري أنه لا فرق بين الوتر بثلاثة متصلة وثلاث يفصل فيها بين الشفع والوتر‏:‏ إلا بمجرد الفصل‏؟‏
ولهذا يقولون‏:‏ يفصل بين الشفع والوتر بتسليمة، أو لا يفصل بتسليمة‏.‏ فمن أهل العراق من لا يسوغ الفصل كالمغرب؛ ويجعل وتر الليل لا يكون إلا كوتر النهار متصلا غير منفصل‏.‏ ومن أهل الحجاز من لا يسوغ إلا الفصل؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏صلاة الليل

ص -146- مثني مثني، فإذا خشيت الصبح فأوتر بركعة‏"‏‏.‏
وفقهاء أهل الحديث يختارون الفصل لصحة الآثار وكثرتها به، وإن جوزوا الوصل‏.‏
والمقصود هنا أنهم لا يذكرون بين صورتي الوتر فرقاً‏:‏ إلا كون هذا متصلا وهذا منفصلا‏.‏ وهذا هو الموالاة والتفريق، فتبين أن السلام العمد إنما أبطل الصلاة المكتوبة ونحوها مما سنته الاتصال؛ لأجل تفريق بعض الصلاة عن بعض، وهو إذا فعل ذلك سهواً لم تبطل، وكل ما ينافي الصلاة من فعل أو عمل كثير، أو تعمد كلام، وترك شرط من شروطها من استقبال القبلة أو ستر عورته ونحو ذلك فإنه مع منافاته يفرق بين أبعاض الصلاة، ويمكن أن يخرج منها كما يخرج بالسلام؛ ولهذا ذهب بعض أهل العراق إلى أنه يخرج منها بكل ما ينافيها كما يخرج بالسلام، لكن فقهاء الحديث وأهل الحجاز منعوا ذلك، لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏مفتاح الصلاة الطُّهور وتحريمها التكبير وتحليلها التسليم‏"‏، ولغير ذلك من الأمور التي يتبين أنه لا يدخل فيها إلا بالمشروع، ولا يخرج إلا بالمشروع‏.‏
ومما يوضح الكلام في هذا أمور‏:‏
أحدها‏:‏ أن من يجوز الوتر بثلاث مفصولة كالشافعي وأحمد

ص -147- وغيرهما يجوز عندهم أن تكون الصلاة التي لها اسم واحد يفصل بين أبعاضها بالسلام العمد، كالوتر والضحي، وقيام رمضان، والأربع قبل الظهر، واختيارهم في جميع الصلوات أن تكون مثني مثني‏:‏ إلا ما استثناه أحمد من الصور التي ثبت عن النبي صلى الله عليه وسلم فيها الفصل، كالوتر بخمس أو سبع أو تسع، فإنه يختار فيها ما ثبت عن النبي صلى الله عليه وسلم فعله، ويقولون‏:‏ أدني الوتر ثلاث مفصولة وقد ثبت في الصحيح من غير وجه عن عائشة‏:‏ أن النبي صلى الله عليه وسلم كان يوتر من الليل بإحدي عشرة ركعة، يفصل بين كل ركعتين، فسمت الجميع وتراً مع الفصل‏.‏
وقد ينازعهم في هذا أصحاب أبي حنيفة؛ إذ المسنون عندهم في الأربع قبل الظهر الوصل، وكذلك في الوتر بثلاث، وكذلك إذا جاء ذكر صلاة أربع أو ثمان، يجعلونها بتسليمة‏.‏
الثاني‏:‏ إذا تكلم بعد سلامه من الصلاة سهواً كما في حديث ذي اليدين، فقد علم ما فيه من الفقه، والمنازع يقول‏:‏ هو منسوخ، كما يقوله أصحاب أبي حنيفة وطائفة من أصحاب أحمد‏:‏ كالقاضي أبي يعلى، وهم الذين يقولون‏:‏ إن الكلام يبطل الصلاة مطلقا، ولو كان بعد السلام سهواً بناء على أنه في الصلاة‏.‏
والجمهور على أنه محكم، وهو الصواب وهو المنصوص عن أحمد في

ص -148- عامة أجوبته، فإنه أخذ به وتفقه فيه، ولم يترك الأخذ به ولا قال هو منسوخ‏.‏ وقد ثبت أن المشهور بروايته الذي ذكر أنه صلاها مع النبي صلى الله عليه وسلم هو أبو هريرة، قال‏:‏ وذكر فيها‏:‏ أن النبي صلى الله عليه وسلم صلي بهم الصلاة، وهو إنما سلم ورأي النبي صلى الله عليه وسلم، وصلي خلفه من عام خيبر، والقضية كانت في مسجده، وذلك بعد رجوعه من خيبر بيقين، وهذا يقين بعد تحريم الكلام، فإنه قد ثبت في الصحيحين عن ابن مسعود أنه قال‏:‏ كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا، فلما رجعنا من عند النجاشي سلمت عليه فلم يرد على، فقلنا‏:‏ يا رسول الله، إنا كنا نسلم عليك في الصلاة فترد علينا‏؟‏ فقال‏:‏ ‏"‏إن في الصلاة شغلا‏"‏‏.‏
فهذا يبين أن الكلام حرم عليهم لما رجعوا من عند النجاشي، وعبد الله بن مسعود شهد بدراً مع النبي صلى الله عليه وسلم بلا خلاف وهو الذي أجهز على أبي جهل ابن هشام، فهذا يقتضي أن تحريم الكلام قبل بدر، سواء كان ابن مسعود رجع من الحبشة إلى مكة ثم هاجر، أو قدم من الحبشة إلى المدينة بعد هجرة النبي صلى الله عليه وسلم، فإن هذا قد تنوزع فيه‏:‏ فذكر ابن إسحاق في السيرة القول الأول، وعلى هذا فيكون تحريم الكلام بمكة، وهو مقيد كما في

ص -149- مسند أبي داود الطيالسي، عن عبد اللّّه بن عقبة، عن ابن مسعود قال‏:‏ بعثنا رسول الله صلى الله عليه وسلم إلى النجاشي ونحن ثمانون رجلا، ومعنا جعفر بن أبي طالب فذكر الحديث في دخولهم على النجاشي، وفي آخره‏:‏ فجاء ابن مسعود فبادر فشهد بدراً‏.‏
وللناس في هذا المقام المشتبه ثلاثة أقوال يقولها من يقولها من أصحاب أحمد وغيرهم‏:‏
أحدها وهو قول أصحاب أبي حنيفة، والقاضي أبي يعلى، وطائفة من أتباعهم ‏:‏ أن حديث ذي اليدين متقدم على تحريم الكلام وظنوا أن قضيته كانت قبل بدر، واحتجوا بأن ذا اليدين قتل يوم بدر فلابد أن تكون القضية قبل ذلك، قالوا‏:‏ وتحريم الكلام كان بالمدينة بعد ذلك كما في الصحيحين عن زيد بن أرقم قال‏:‏ إن كنا لنتكلم في الصلاة على عهد النبي صلى الله عليه وسلم، يكلم أحدنا صاحبه بحاجته، حتى نزلت‏:‏ ‏{حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ لِلّهِ قَانِتِينَ}‏ ‏[‏البقرة‏:‏238‏]‏، فأمرنا بالسكوت ونهينا عن الكلام؛ وليس للبخاري‏:‏ ونهينا عن الكلام، وفي رواية للترمذي‏:‏ كنا نتكلم خلف رسول الله صلى الله عليه وسلم في الصلاة‏.‏
وزيد بن أرقم من صغار الأنصار، وهو صاحب الأذن الذي وفي

ص -150- الله بأذنه لما بلغ النبي صلى الله عليه وسلم قول ابن أبي من المنافقين‏:‏ ‏{لَئِن رَّجَعْنَا إلى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ}‏ ‏[‏المنافقون‏:‏ 8‏]‏ وكذبه من كذبه ولامه من لامه من المؤمنين، حتى أنزل الله قوله‏:‏ ‏{يَقُولُونَ لَئِن رَّجَعْنَا إلى الْمَدِينَةِ}‏ ‏[‏المنافقون‏:‏ 8‏]‏، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هذا الذي وفي الله بأذنه‏"‏ وهو لم يصل مع النبي صلى الله عليه وسلم إلا بعد الهجرة فعلم أنهم كانوا يتكلمون بعد الهجرة، وذكر أن النسخ حصل بآية المحافظة وهي مدنية بالاتفاق بل قد يقال‏:‏ إنها إنما نزلت عام الخندق لما شغله المشركون عن صلاة العصر، حتى قال‏:‏ ‏"‏ملأ الله قبورهم وبيوتهم ناراً كما شغلونا عن الصلاة الوسطي صلاة العصر‏"‏، كما ثبت ذلك في الصحيح، فقال هؤلاء‏:‏ إذا كانت قصة ذي اليدين قبل بدر ولم يثبت أن الكلام كان قد حرم، أو ثبت أنه إنما حرم بعد ذلك بل بعد عام الخندق التي هي بعد بدر بأكثر من سنتين، كان منسوخا‏.‏ وأقصي ما يقال‏:‏ إنه يحتمل أنه كان قبل النسخ، ويحتمل أنه بعده، فلا يبقي فيه حجة‏.‏
ونجد كثيراً من الناس ممن يخالف الحديث الصحيح من أصحاب أبي حنيفة أو غيرهم يقول‏:‏ هذا منسوخ، وقد اتخذوا هذا مجنة، كل حديث لا يوافق مذهبهم يقولون‏:‏ هو منسوخ من غير أن يعلموا أنه منسوخ، ولا يثبتوا ما الذي نسخه‏.

ص -151- وكذلك كثير ممن يحتج بالعمل من أهل المدينة أصحاب مالك وغيرهم يقولون‏:‏ هذا منسوخ، لكن هؤلاء قد يقولون‏:‏ إن وجود عمل أهل المدينة بخلافه دليل نسخه، وهذا كثير‏.‏ وما ذكروه في حديث ذي اليدين هو من أبلغ ما قرروه، وادعوا أن تحريم الكلام كان بعد ذلك عام الخندق أو نحوه، ويقولون في القنوت‏:‏ إنه منسوخ‏.‏ وفي دعائه لمعين أو غير معين ‏:‏ إنه منسوخ، وإن هذا من كلام الآدميين الذي قال فيه رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن صلاتنا هذه لا يصلح فيها شيء من كلام الآدميين‏"‏ حتى يبالغوا فيما يبطل الصلاة من هذا النحو، كالتنبيه بالقرآن وغيره‏.‏
وقد ثبت في الصحيحين أيضاً عن أبي هريرة أن النبي صلى الله عليه وسلم قنت بعد الركوع في صلاة الصبح شهراً إذا قال‏:‏ ‏"‏سمع الله لمن حمده‏"‏، يقول في قنوته‏:‏ ‏"‏اللهم نج الوليد بن الوليد اللهم نج سلمة بن هشام‏!‏ اللهم نج عياش بن أبي ربيعة، اللهم نج المستضعفين من المؤمنين، اللهم اشدد وطأتك على مضر، اللهم اجعلها عليهم سنين كسني يوسف‏"‏ قال أبوهريرة‏:‏ ثم رأيت رسول الله صلى الله عليه وسلم قد ترك الدعاء لهم بعد، فقلت‏:‏ أري رسول الله صلى الله عليه وسلم قد ترك الدعاء لهم، قال‏:‏ فقيل‏:‏ أو ما تراهم قد قدموا‏؟‏
وهذا الحديث فيه أنواع من الفقه،فإن أبا هريرة لم يصل خلف

ص -152- النبي صلى الله عليه وسلم إلا بعد خيبر وخيبر بعد الحديبية وكانت الهدنة التي بينه وبين المشركين في الحديبية على ألا يدع أحداً منهم يهاجر اليه، ولا يرد اليه من ذهب مرتداً منه اليهم، فهؤلاء وأمثالهم كانوا من المستضعفين بمكة الذين قهرهم أهلوهم، والمسلمون كلهم من بني مخزوم، وهم بنو عبد مناف أشرف قبائل قريش، وبنو مخزوم كانوا هم الذين ينادون عبد مناف، والمحاسدة التي بينهم هي إحدي ما منعت أشرافهم كالوليد وأبي جهل وغيرهما من الإسلام، فلما قدم بعد الحديبية من قدم من المهاجرين، ولحقوا بسيف البحر على الساحل كأبي بصير، وأبي جندل بن سهيل بن عمرو فإن النبي صلى الله عليه وسلم لم يجرهم بالشرط، فصاروا بأيدي أنفسهم بالساحل يقطعون على أهل مكة، حتى أرسل أهل مكة حينئذ إلى النبي صلى الله عليه وسلم يسألونه أن يأذن لهم في المقام عنده ليأمنوا قطعهم، فقدموا حينئذ أولئك المستضعفون، فترك النبي صلى الله عليه وسلم القنوت‏.‏
وهذا القنوت بعد القنوت الذي رواه أنس‏:‏ أن النبي صلى الله عليه وسلم قنت شهراً يدعو على رعل، وذكوان، وعصية، ثم تركه، فإن ذلك القنوت كان في أوائل الأمر لما أرسل القراء السبعين أصحاب بئر معونة وذلك متقدم قبل الخندق التي هي قبل الحديبية كما

ص -153- ثبت ذلك في الصحيح، فتبين أن تركه للقنوت لم يكن ترك نسخ؛ إذ قد ثبت أنه قنت بعد ذلك، وإنما قنت لسبب، فلما زال السبب ترك القنوت، كما بين في هذا الحديث أنه ترك الدعاء لهم لما قدموا‏.‏ وليس أيضاً قوله في حديث أنس المتفق عليه‏:‏ أن رسول الله صلى الله عليه وسلم قنت شهراً بعد الركوع يدعو على أحياء من أحياء العرب ثم تركه، أنه ترك الدعاء فقط، كما يظنه من ظن أن النبي صلى الله عليه وسلم كان مداوماً على القنوت في الفجر بعد الركوع أو قبله، بل ثبت في أحاديث أنس التي في الصحيحين‏:‏ أنه لم يقنت بعد الركوع إلا شهراً، وغير ذلك مما يبين أن المتروك كان القنوت‏.‏
وقد بسطنا هذا في غير هذا الموضع، وبينا أن من تأمل الأحاديث علم علما يقينا أن النبي صلى الله عليه وسلم لم يداوم على القنوت في شيء من الصلوات، لا الفجر ولا غيرها؛ ولهذا لم ينقل هذا أحد من الصحابة‏:‏ بل أنكروه‏.‏ ولم ينقل أحد عن النبي صلى الله عليه وسلم حرفا واحداً مما يظن أنه كان يدعو به في القنوت الراتب، وإنما المنقول عنه ما يدعو به في العارض‏:‏ كالدعاء لقوم وعلى قوم، فأما ما يدعو به من يستحب المداومة على قنوت الفجر من قول‏:‏ ‏"‏اللهم اهدنا فيمن هديت‏"‏، فهذا إنما في السنن أنه علَّمه للحسن يدعو به في قنوت الوتر‏.‏

ص -154- ثم من العجب أنه لا يستحب المداومة عليه في الوتر الذي هو من متن الحديث ويداوم عليه في الفجر، ولم ينقل عن النبي صلى الله عليه وسلم أنه قاله في الفجر‏.‏ ومن المعلوم باليقين الضروري أن القنوت لو كان مما داوم عليه، لم يكن هذا مما يهمل، ولتوفرت دواعي الصحابة ثم التابعين على نقله، فإنهم لم يهملوا شيئاً من أمر الصلاة التي كان يداوم عليها إلا نقلوه، بل نقلوا ما لم يكن يداوم عليه‏:‏ كالدعاء في القنوت لمعين وعلى معين وغير ذلك‏.‏
ودعوي هذا أيضاً هي من بعض الوجوه ما يدعيه بعض أهل الأهواء في النص الجلي على معين في الإمامة، أو من زيادة في القرآن وغير ذلك؛ ولهذا كان المصنفون يفرقون بين بيان ما يمتنع من الكذب وما يمتنع من الكتمان‏.‏ فإذا تكلموا في الأخبار الصادقة التي يمتنع أن تكون كذبا من الأخبار المتواترة، تكلموا فيما يمتنع أن يكون من الأخبار للعادة العامة، أو الخاصة، أو للأدلة الشرعية الدالة على حفظ هذا الدين وأمثال ذلك، وبسط هذا له موضع آخر‏.‏
وأما الدعاء على أهل الكتاب كما يتخذه من يتخذه سنة راتبة في دعاء القنوت في النصف الأخير من شهر رمضان أو غيره فهذا إنما هو منقول عن عمر بن الخطاب أنه كان يدعو به لما كان يجاهد أهل الكتاب بالشام، وكان يدعو به في المكتوبة، وهو موافق لسنة رسول

ص -155- الله صلى الله عليه وسلم، فإن النبي صلى الله عليه وسلم كان يقنت أحياناً، يدعو للمؤمنين ويلعن الكافرين، ويذكر قبائل المشركين الذين يحاربونه، كمضر، ورعل، وذكوان، وعصية، وعمر لما قاتل أهل الكتاب قنت عليهم في المكتوبة، فالسنة أن يقنت عند النازلة ويدعو فيها بما يناسب أولئك القوم المحاربين‏.‏ فأما أن يتخذ قنوت عمر في المكتوبة سنة في الوتر وقنوت الحسن في الوتر سنة في المكتوبة راتبة فهو كما تراه، وكذلك في هذا الحديث أنه دعا لأقوام سماهم بأسمائهم بعد خيبر، وذلك بعد تحريم الكلام بالاتفاق، وإن اقتضي ما يقال في تأخر تحريم الكلام في الصلاة أنه تأخر إلى عام الخندق، وخيبر بعد الخندق بأكثر من سنتين، فإن خيبر كانت بالاتفاق بعد الحديبية، والحديبية كانت بالاتفاق سنة ست، وكان النبي صلى الله عليه وسلم أيضاً إنما اعتمر في ذي القعدة، فلما صالحهم رجع إلى المدينة، فكانت غزوة الغابة غزوة ذي قرد التي ذكرها مسلم في صحيحه من حديث سلمة بن الأكوع لما جعل يقول‏:‏

خذها وأنا ابن الأكوع واليوم يوم الرضع

لما أغارت فزارة على لقاح رسول الله صلى الله عليه وسلم، وكانت خيبر عقب ذلك في أواخر ست وأوائل سبع، وهذا متفق عليه‏.‏
وأما الخندق فقبل ذلك‏.‏ إما في أوائل خمس أو أواخر أربع، كما في الصحيحين عن عبد الله بن عمر قال‏:‏ عرضت على النبي صلى الله عليه وسلم

ص -156- يوم أحد وأنا ابن أربع عشرة سنة فلم يجزني‏.‏ وعرضت عليه يوم الخندق وأنا ابن خمس عشرة سنة فأجازني‏.‏
وليس لأحد أن يحتج على النسخ بما في الصحيحين عن ابن عمر أنه سمع رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع في الركعة الأخيرة من الفجر يقول‏:‏ ‏"‏اللهم العن فلانا وفلانا وفلانا‏"‏ بعد ما يقول‏:‏ ‏"‏سمع الله لمن حمده‏:‏ ربنا ولك الحمد‏"‏، فأنزل الله‏:‏ ‏{لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذَّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ}‏‏"‏ ‏[‏آل عمران‏:‏ 128‏]‏، فإن هذا إنما يدل على ترك اللعنة لهم، لكونه ليس له من الأمر شيء لجواز توبتهم، وهذا إذا كان نهياً فلا فرق فيه بين الصلاة وخارج الصلاة، والكلام إنما هو في الدعاء الجائز خارج الصلاة، كالدعاء لمعينين مستضعفين، والدعاء على معينين من الكفار بالنصرة عليهم، لا باللعنة ونحو ذلك‏.‏
والقول الثاني‏:‏ قول من يقول من أصحاب الشافعي وأحمد وغيرهم ‏:‏ إن تحريم الكلام كان بمكة بناء على أن النسخ ثبت بحديث ابن مسعود بناء على ما ذكره ابن اسحاق في السيرة قال‏:‏ وبلغ أصحاب رسول الله صلى الله عليه وسلم الذين خرجوا إلى أرض الحبشة إسلام أهل مكة، فأقبلوا لما بلغهم من ذلك إسلام أهل مكة الذي كان باطلا، فلم يدخل منهم أحد إلا بجوار أو مستخفيا، فكان من قدم

ص -157- منهم فأقام بها حتى هاجر إلى المدينة شهد معه بدراً وأحداً، فذكر منهم عبد الله بن مسعود‏.‏
وهؤلاء يجيبون عن حديث زيد بن أرقم بجوابين‏:‏
أحدهما‏:‏ أنه يحتمل أنه كان نهى عنه متقدماً ثم أذن فيه، ثم نهى عنه لما نزلت الآية‏.‏
الثاني‏:‏ أنه يحتمل أن يكون زيد بن أرقم ومن كان يتكلم في الصلاة لم يبلغهم نهى النبي صلى الله عليه وسلم، فلما نزلت الآية انتهوا‏.‏
فأما القول الأول فضعيف لوجوه قاطعة‏.‏
منها‏:‏ أن حديث ابن مسعود صحيح صريح، وقد علم بالتواتر عند أهل العلم أن ابن مسعود شهد بدراً، وهو لما رجع من الحبشة أخبر أنه سلم على النبي صلى الله عليه وسلم، وأنه لم يرد عليه بعد ما كان يرد عليهم قبل أن يذهبوا إلى الحبشة، وأنه قال لهم‏:‏ ‏"‏إن في الصلاة لشغلا‏"‏، وفي رواية‏:‏ ‏"‏إن الله يحدث من أمره ما شاء وإن مما أحدث ألا تتكلموا في الصلاة‏"‏‏.‏

ص -158-

الثاني‏:‏ أن أبا هريرة لم يصحب النبي صلى الله عليه وسلم ولم يُصلِّ خلفه إلا بعد عام خيبر باتفاق أهل العلم، كما ثبت ذلك في الأحاديث الصحيحة، وهو أشهر من روي حديث ذي اليدين، وهو أن النبي صلى الله عليه وسلم صلي تلك الصلاة بهم، كما في الصحيحين عنه قال صلي رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إحدى صلاتي العشي الظهر أو العصر‏"‏ فعلم أنها لم تكن قبل عام خيبر، بل بعد فتح خيبر‏:‏ فكيف تكون قبل بدر‏؟‏ بل خيبر بعد الخندق، فلو ثبت أن الكلام لم يحرم إلا عام الخندق لكان حديث ذي اليدين بعد ذلك فلا يكون منسوخا‏.‏
الثالث‏:‏ أن من رواة حديث ذي اليدين عمران بن حُصَين كما رواه مسلم وغيره، قالوا‏:‏ وإسلام عمران كان بعد بدر، وقد روي نحواً منه أهل السنن من حديث معاوية بن خُدَيْج، وقد قيل‏:‏ إنه أسلم قبل موت النبي صلى الله عليه وسلم بشهرين، وقد روي حديث ذي اليدين كما رواه أبو هريرة وعبد الله بن عمر، رواه أهل السنن قالوا‏:‏ وإسناده على شرط الصحيح، وابن عمر قبل بدر كان صغيراً، فإنه عام أحد كان ابن أربع عشرة سنة، ولا يكاد ابن عمر يروي ما كان حينئذ مما كان مثل ذلك كما لم يرو حديث بناء المسجد ونحوه‏.‏

ص -159- الرابع‏:‏ أن قولهم‏:‏ذواليدين قبل بدرٍ، غلط، قالوا‏:‏فإن المقتول ببدر هو ذو الشمالين، هو ابن عمرو من نضلة بن عبسان، حليف لبني زهرة من خزاعة، قتل ببدر‏.‏ وأما ذو اليدين فاسمه الخرباق، ويكني أبا العريان، بقي بعد النبي صلى الله عليه وسلم، وروي حديثه في السهو كما ذكره عبد الله بن أحمد في مسند أبيه، عن نصر عن معدي بن سليمان ثقة، قال‏:‏ أتيت مطراً لأسأله عن حديث ذي اليدين فأتيته فسألته، فإذا هو شيخ كبير لا ينفذ الحديث من الكبر، فقال ابنه شعيب‏:‏ بلي يا أبت، حدثتني‏:‏ أن ذا اليدين لقيك بذي خشب فحدثك أن رسول الله صلى الله عليه وسلم صلي بهم إحدي صلاتي العشي وهي العصر ركعتين، ثم سلم فخرج سرعان الناس، فقالوا‏:‏ قصرت الصلاة وفي القوم أبو بكر وعمر فقال ذو اليدين‏:‏ أقصرت الصلاة أم نسيت‏؟‏ فقال‏:‏ ‏"‏ما قصرت الصلاة ولا نسيت‏"‏ ثم أقبل على أبي بكر وعمر فقال‏:‏ ‏"‏ما يقول ذو اليدين‏؟‏‏"‏ فقالا‏:‏ صدق يا رسول الله، فرجع رسول الله صلى الله عليه وسلم وثاب الناس؛ وصلي بهم ركعتين ثم سلم؛ ثم سجد سجدتي السهو‏.‏
ورواه عبد الله بن أحمد أيضاً عن محمد بن المثني، عن معدي بن سليمان، عن شعيب بن مطر، ومطر جاء من يصدقه بمقالته‏.‏ وهذا السياق موافق لسياق أبي هريرة وابن عمر في أن السلام كان من

ص -160- ركعتين، وفي حديث عمران أنه من ثلاث، وكذلك في حديث رافع، وفيه الجزم بأنها العصر، كما في حديث عمران وغيره، وهل كانت القصة مرة أو مرتين‏؟‏ هذا فيه نزاع ليس هذا موضعه‏.‏
والمقصود هنا‏:‏ أنه إذا ثبت أن حديث ذي اليدين محكم، ثبت به أن مثل ذلك الكلام والفعال لا يبطل الصلاة، وهنا أقوال في مذهب أحمد وغيره‏:‏ فعنه أن كلام الناسي والمخطئ لا يبطل، وهذا قول مالك والشافعي، وهو أقوي الأقوال، ومما يؤيده حديث معاوية بن الحكم السلمي لما شمت العاطس في الصلاة، فلما سمعه النبي صلى الله عليه وسلم قال له‏:‏ ‏"‏إن صلاتنا هذه لا يصلح فيها شيء من كلام الآدميين‏"‏ ولم يأمره بالإعادة، وهذا كان جاهلا بتحريم الكلام‏.‏ وفي الجاهل لأصحاب أحمد طريقان‏.‏
أحدهما‏:‏ أنه كالناسي‏.‏
والثاني‏:‏ أنه لا تبطل صلاته وإن بطلت صلاة الناسي؛ لأن النسخ لا يثبت حكمه إلا بعد العلم بالناسخ‏.‏
وهذا الفرق ضعيف هنا؛ لأن هذا إنما يكون فيمن تمسك بالمنسوخ ولم يبلغه الناسخ كما كان أهل قباء، وأما هنا فلم يكن بلغه المنسوخ

ص -161- بحال، فالنهى في حقه حكم مبتدأ، لكن هل يثبت الحكم في حق المكلف قبل بلوغ الخطاب‏؟‏ فيه ثلاثة أقوال لأصحاب أحمد وغيرهم‏:‏
أحدها‏:‏ أنه يثبت مطلقاً‏.‏
والثاني‏:‏ لا يثبت مطلقا‏.‏
والثالث‏:‏ الفرق بين الحكم الناسخ والحكم المبتدأ‏.‏
وعلى هذا يقال‏:‏ الجاهل لم يبلغه حكم الخطاب، وقد يفرق بين الناسي والجاهل‏:‏ ألا تري من نام عن صلاة أو نسيها فإنه يعيدها باتفاق المسلمين‏؟‏ وكذلك من ترك شيئا من فروضها نسياناً ثم ذكر قبل أن يذكر أنه صلي بلا وضوء، أو ترك القراءة أو الركوع ونحو ذلك فإنه يعيد‏.‏ وأما من نسي واجباً كالتشهد الأول، فإنه يسجد قبل السلام، فإن تعمد تركه ففي بطلان صلاته وجهان‏:‏ أشهرهما‏:‏ تبطل، ولو نسيه مطلقا لم تبطل صلاته، فهنا قد أثر النسيان في سقوط الواجب مطلقا‏.‏
وأما الجاهل فلو صلي غير عالم بوجوب الوضوء من لحم الإبل، أو صلي في مباركها غير عالم بالنهى ثم بلغه، ففي الإعادة روايتان، لكن الأظهر في الحجة أنه لا يعيد، كما قد بسطناه في غير هذا الموضع‏.‏

ص -162- ومما يقرر هذا في كلام الجاهل في الصلاة أحاديث‏:‏
منها‏:‏ حديث ابن مسعود حديث التشهد المستفيض‏:‏ إنه قال‏:‏ كنا نقول في الصلاة‏:‏ السلام على الله من عباده، السلام على جبريل وميكائيل، السلام على فلان وفلان‏.‏ فنهاهم النبي صلى الله عليه وسلم عن ذلك، وقال‏:‏ ‏"‏إن الله هو السلام‏"‏، ولم يأمرهم بإعادة الصلوات التي قالوا ذلك فيها، مع أن هذا الكلام حرام في نفسه، فإنه لا يجوز أن يدعي الله بالسلام، بل هو المدعو، ولما كانوا جهالا بتحريم ذلك لم يأمرهم بالإعادة‏.‏ ومن ذلك الأعرابي الذي قال‏:‏ اللهم ارحمني ومحمداً ولا ترحم معنا أحداً، وقال‏:‏ ‏"‏لقد تحجرت واسعاً‏"‏ يريد رحمة الله‏.‏ وهذا الدعاء حرام، فإنه سؤال الله ألا يرحم من خلقه غيرهما‏.‏ ومن ذلك قول القائل لما صلي بهم أبو موسي‏:‏ أقرنت الصلاة بالبر والزكاة‏؟‏ فقال أبوموسي‏:‏ يا حطان، لعلك قلتها‏؟‏ فقلت‏:‏ ما قلتها ولقد خشيت أن تنكعني بها، ولم يأمرني أبو موسي بالإعادة‏.‏
وعلى هذا، فكلام العامد في مصلحتها فيه روايتان عن أحمد‏:‏
إحداهما‏:‏ يجوز‏.‏ وهو قول مالك‏.‏
والثانية‏:‏ لا يجوز‏.‏ وهو قول الشافعي‏.‏

ص -163- وفيه رواية ثالثة‏:‏ أن الكلام يبطل إلا إذا كان لمصلحتها، سواء كان عمداً أو سهواً‏.‏
وفيه رواية رابعة‏:‏ إلا لمصلحتها سهواً، وهو اختيار جدي‏.‏
وفيه رواية خامسة‏:‏ تبطل إلا صلاة إمام تكلم لمصلحتها؛ سواء كان عمداً أو سهواً‏.‏
ومنشأ التردد أنه تكلم ذو اليدين ابتداء، وتكلم جواباً للنبي صلى الله عليه وسلم بقوله‏:‏ بلي قد نسيت‏:‏ بعد قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لم أنس ولم تقصر‏"‏، وتكلم النبي صلى الله عليه وسلم بذلك وبقوله‏:‏ ‏"‏أحق ما يقول ذو اليدين‏؟‏‏"‏ وتكلم المخاطبون بتصديق ذي اليدين فقيل‏:‏ إنما جاز ذلك لكونه لم يعتقد أنه في الصلاة، وكذلك ذو اليدين سؤاله له هو بمنزلة سلامه والمؤمنين معه اتباعاً له، فإنهم لم يكونوا يعلمون أنه نسي، بل جوز أن تكون الصلاة قصرت، وكذلك سائر الصحابة لو علموا أنه نسي وأن متابعة الناسي في السلام لا تجوز، لسبحوا به، لكن لم يعلموا بجميع الأمرين قطعاً، بل جوزوا أحدهما أو كلاهما، بل كانوا يعتقدون وجوب المتابعة له في الصلاة مطلقاً حتى يتبين لهم‏.‏
فقيل لهؤلاء‏:‏ فالمصلون أجابوه بتصديق ذي اليدين مع علمهم بأنها

ص -164- لم تقصر وأنه نسي، فظن بعضهم ذلك؛ لأن جوابه واجب لا يبطل الصلاة لحديث سعد بن المعلى، وظن اَخرون أن ذلك لمصلحة الصلاة فجوزوا الكلام لمصلحة الصلاة عمداً، وظن آخرون أن ذلك إنما كان سهواً لأنهم لم يكونوا يعلمون أنه قد بقي عليهم بقية من الصلاة، وإن من بقي عليه بقية لا يتكلم‏.‏
ثم قال آخرون‏:‏ هذا الكلام وكلام النبي صلى الله عليه وسلم وذي اليدين مع كون ذلك سهواً، فإنما كان لمصلحة الصلاة، والمقصود هنا أن من تكلم في صلب الصلاة عالماً أنه في صلاته بنحو هذا سهواً وعمداً لمصلحة الصلاة‏:‏ هل يكون بمنزلة هذا‏؟‏ هذا فيه قولان في مذهب أحمد وغيره‏.‏ فمن لم يسو بينهما قال‏:‏ هذه الحال لم يكونوا في صلاة لخروجهم منها سهواً، وإن كانوا في حكمها كما ذكرنا، فلهذا شاع هذا‏.‏ ومن يسوي بينهما قال‏:‏ سائر محظورات الصلاة هي في مثل هذه الحال كما هي في الصلاة نفسها فإن التفريق هنا إنما جاز لعذر السهو فلا يفيد فعل شيء مما ينافي الصلاة؛ ولهذا اتفقوا على أنه إذا تعمد في مثل هذه الحال ما يبطل الصلاة لغير مصلحة، بطلت صلاته، وإن كانت لا تبطل إذا فعل ذلك بعد سلام الإمام؛ وذلك أن المصلي صلي الصلاة وترك منافيها، فإذا عفي عنه في أحدهما لعذر لم يجز أن يعفي عنه في الآخر لغير عذر، كما لو زاد الفعل عمداً فإنه بعد

ص -165- الذكر لو أطال الفصل عمداً، لم يكن له البناء، بل يبتدئ الصلاة ولهذا لو فعل منافيها سهواً من كلام أو عمل كثير ونحو ذلك لم يكن له مع ذلك أن يفرقها عمداً‏.‏
فتبين بهذا كله وجوب الموالاة في الصلاة إلا في حال العذر المسوغ لذلك، فالوضوء أولي بذلك‏.‏
فإن قيل‏:‏ فما تقولون في الغسل‏؟‏
قيل‏:‏ المشهور عند أصحاب أحمد‏:‏ الفرق بينهما‏.‏ وعمدة ذلك ما روي‏:‏ أن النبي صلى الله عليه وسلم ‏"‏رأي على يده لمعة لم يصبها الماء فعصر عليها شعره‏"‏‏.‏ وعن ابن عباس أن النبي صلى الله عليه وسلم اغتسل من جنابة فرأي لمعة لم يصبها الماء فقال بجمته فبلها عليها، رواه أحمد وابن ماجة من حديث أبي على السروجي‏.‏ وقد ضعف أحمد وغيره حديثه‏.‏ وروي ابن ماجه عن على قال‏:‏ جاء رجل إلى النبي صلى الله عليه وسلم فقال‏:‏ إني اغتسلت من الجنابة فصليت الفجر ثم أصبحت فرأيت موضعا قدر الظفر لم يصبه ماء، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لو كنت مسحت عليه بيدك أجزأك‏"‏ وعن ابن مسعود أن رجلا سأل النبي صلى الله عليه وسلم عن الرجل يغتسل من الجنابة فيخطئ بعض جسده‏؟‏ فقال رسول الله صلى الله عليه وسلم‏:‏

ص -166- "‏يغسل ذلك المكان ثم يصلي‏"‏‏.‏ رواه البيهقي من رواية عاصم بن عبد العزيز الأشجعي، قال البخاري‏:‏ فيه نظر‏!‏ وقال ابن حبان‏:‏ يخطئ كثيراً‏.‏ وقال الدارقطني‏:‏ ليس بالقوي‏.‏
والفرق المعنوي‏:‏ أن أعضاء الوضوء متعددة يجب فيها الترتيب عندهم، فوجبت فيها الموالاة، والبدن في الغسل كالعضو الواحد، لا يجب فيه ترتيب فلا يجب فيه موالاة أيضاً فإن حكم الوضوء يتعدي محله، فإنه يغسل أربعة أعضاء فيطهر جميع البدن، وأما الجنابة فتشبه إزالة النجاسة، لا يتعدي حكمه محله‏.‏ فكل ما غسل شيئاً ارتفع عنه الجنابة، كما ترتفع النجاسة عن محل الغسل، فإذا غسل بعض أعضاء الوضوء لم يرتفع شيء من الحدث، لا عنه ولا عن غيره بدليل أنه لا يباح له مس المصحف به‏.‏
وقد يقال‏:‏ هذا لا يؤثر في الموالاة، فإن وجوب الموالاة في الشيء الواحد أقوي من وجوبها في الاثنين، بخلاف الترتيب، فإنه لا يكون إلا بين شيئين ولابد أن يكونا مختلفين؛ إذ المتماثلات كالطوافات والسعيات لا يكون بينهما ترتيب، ولهذا لم يجب الترتيب عند أحمد ومالك في الركعات، بل من نسي ركناً من ركعة فلم يذكر حتى قرأ في الثانية‏:‏ قامت مقامها، وغسل الجنابة عبادة واحدة، الاتصال فيها أظهر منه في الوضوء، وهي عبادة في نفسها

ص -167- ‏ تعتبر لها النية، بخلاف إزالة النجاسة فإنها لا تتعين لها النية إلا في وجه ضعيف، التزموه في الخلاف الجدلي، كما ذكره أبو الخطاب ومن تبعه وليس بشيء، فيمكن أن يقال‏:‏ الموالاة فيهما واحدة‏.‏
وإذا كان النبي صلى الله عليه وسلم قد عصر على اللمعة بعد جفافها في الزمن المعتدل، وأن الوضوء لا يجوز فيه ذلك، فالفرق أن تارك اللمعة في الرجل مفرط بخلاف المغتسل من الجنابة فإنه لا يري بدنه كما يري رجليه، فاللمعة إذا كانت في ظهره أو حيث لا يراه ولا يمكنه مسه كان معذوراً في تركها‏.‏ فلهذا لم تجب فيه الموالاة، بخلاف ما لا يعذر فيه، والله أعلم‏.‏
وعلى هذا، فلو قيل بسقوط الترتيب بالعذر لتوجه، وقد يخرج حديث تأخير المضمضة والاستنشاق عن غسل الوجه وهو إحدي الروايتين المنصوصتين على هذا، وأن تاركهما لم يعلم وجوبهما فكان معذوراً بالترك، فلم يجب الترتيب في ذلك، بخلاف من لم يعذر كمنكس الأعضاء الظاهرة، ولكن نظيره حديث العهد بالإسلام، إذا اعتقد أن الوضوء غسل اليدين والرجلين فغسلهما فقط، أو من ترك غسل وجهه أو يديه لجرح أو مرض وغسل سائر أعضاء الوضوء ثم زال العذر قبل انتقاض الوضوء، فهنا إذا قيل‏:‏ يغسل ما ترك أولا ولا يضره ترك الترتيب، كان متوجهاً على هذا الأصل‏.‏ والله أعلم‏.

ص -168- َسُئِلَ‏:‏ عمن يغسل أطرافه فوق الخمس مرات، وإذا أتي المسجد يبسط سجادته تحت قدميه، إلى آخر السؤال‏.‏
فأجاب‏:‏
ما ذكره من الوسوسة في الطهارة مثل غسل العضو أكثر من ثلاث مرات، والامتناع من الصلاة على حصر المسجد، ونحو ذلك، هو أيضاً بدعة وضلالة باتفاق المسلمين، ليس ذلك مستحباً ولا طاعة ولا قربة‏.‏
ومن فعل ذلك على أنه عبادة وطاعة، فإنه ينهي عن ذلك، فإن امتنع عزر على ذلك، فقد كان عمر رضي اللّه عنه يعزر الناس على الصلاة بعد العصر، مع أن جماعة فعلوه لما روي عن النبي صلى الله عليه وسلم أنه فعله وداوم عليه، لكن لما كان ذلك من خصائصه صلى الله عليه وسلم، عليه وسلم قد نهي عن الصلاة بعد العصر حتي تغرب الشمس، وبعد الفجر حتي تطلع الشمس، كان عمر يضرب من فعل هذه الصلاة، فَضَرْب هؤلاء المبتدعين في الطهارة والصلاة لكونها بدعة مذمومة باتفاق المسلمين، أولى وأحرى‏.‏ والله أعلم‏.‏

ص -169- وَسُئِلَ‏:‏ أيما أفضل‏:‏ المداومة على الوضوء أم ترك المداومة‏؟‏
فأجاب‏:‏
أما الوضوء عند كل حدث ففيه حديث بلال المعروف عن بُرَيْدَة بن حُصَيْب قال‏:‏ أصبح رسول الله صلى الله عليه وسلم فدعا بلالاً فقال‏:‏ ‏"‏يا بلال، بم سبقتني إلى الجنة‏؟‏ ما دخلت الجنة قط إلا سمعت خشخشتك أمامي‏!‏ دخلت البارحة الجنة فسمعت خشخشتك أمامي، فأتيت على قصر مربع مشرف من ذهب فقلت‏:‏ لمن هذا القصر‏؟‏ فقالوا‏:‏ لرجل عربي‏.‏ فقلت‏:‏ أنا عربي‏!‏ لمن هذا القصر‏؟‏ فقالوا‏:‏ لرجل من قريش‏.‏ قلت‏:‏ أنا رجل من قريش‏!‏ لمن هذا القصر‏؟‏ فقالوا‏:‏ لعمر بن الخطاب‏"‏، فقال بلال‏:‏ يا رسول اللّه ما أذَّنتُ قط إلا صليت ركعتين، وما أصابني حدث قط إلا توضأت عندها فرأيت أن للّه على ركعتين، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏بهما‏"‏، قال الترمذي‏:‏ هذا حديث حسن صحيح‏.‏
وهذا يقتضي استحباب الوضوء عند كل حدث، ولا يعارض ذلك الحديث الذي في الصحيح عن ابن عباس قال‏:‏ كنا عند النبي صلى الله عليه وسلم

ص -170- فجاء من الغائط، فأتي بطعام فقيل له‏:‏ ألا تتوضأ‏؟‏ قال‏:‏‏"‏ لم أصل فأتوضأ‏"‏، فإن هذا ينفي وجوب الوضوء، وينفي أن يكون مأمورًا بالوضوء لأجل مجرد الأكل، ولم نعلم أحداً استحب الوضوء للأكل‏.‏ وهل يكره أو يستحب‏؟‏ على قولين هما روايتان عن أحمد‏.‏ فمن استحب ذلك احتج بحديث سلمان أنه قال للنبي صلى الله عليه وسلم‏:‏ قرأت في التوراة‏:‏ إن من بركة الطعام الوضوء قبله والوضوء بعده‏.‏ ومن كرهه قال‏:‏ لأن هذا خلاف سنة المسلمين، فإنهم لم يكونوا يتوضؤون قبل الأكل، وإنما كان هذا من فعل اليهود فيكره التشبه بهم‏.‏ وأما حديث سلمان فقد ضعفه بعضهم‏.‏
وقد يقال‏:‏ كان هذا في أول الإسلام لما كان النبي صلى الله عليه وسلم يحب موافقة أهل الكتاب فيما لم يؤمر فيه بشيء، ولهذا كان يسدل شعره موافقة لهم، ثم فرق بعد ذلك، ولهذا صام عاشوراء لما قدم المدينة، ثم إنه قال قبل موته‏:‏ ‏"‏لئن عشت إلى قابل لأصومن التاسع‏"‏ يعني‏:‏ مع العاشر، لأجل مخالفة اليهود‏.‏

ص -171- وَسُئِلَ رحمه الله تعالى عن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إنكم تأتون يوم القيامة غُراً محجلين من آثار الوضوء‏"‏، وهذه صفة المصلين فبم يعرف غيرهم من المكلفين التاركين والصبيان‏؟‏
فأجاب‏:‏
الحمد للَّه رب العالمين، هذا الحديث دليل على أنه إنما يعرف من كان أغر محجلاً، وهم الذين يتوضؤون للصلاة‏.‏ وأما الأطفال فهم تبع للرجال‏.‏ وأما من لم يتوضأ قط ولم يصل، فإنه دليل على أنه لا يُعْرَف يوم القيامة‏.‏


باب المسح على الخفين

الجزء الحادي والعشرون

باب المسح على الخفين

ص -172- باب المسح على الخفين
سُئِلَ رَحمه الله عن أقوال العلماء في المسح على الخفين‏:‏ هل من شرطه أن يكون الخف غير مخرق حتي لا يظهر شيء من القدم‏؟‏ وهل للتخريق حد‏؟‏ وما القول الراجح بالدليل كما قال تعالى‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً}‏ ‏[‏النساء‏:‏ 59‏]‏، فإن الناس يحتاجون إلى ذلك‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان مشهوران للعلماء، فمذهب مالك وأبي حنيفة وابن المبارك وغيرهم‏:‏ إنه يجوز المسح على ما فيه خرق يسير مع اختلافهم في حد ذلك، واختار هذا بعض أصحاب أحمد‏.‏
ومذهب الشافعي وأحمد وغيرهما‏:‏ أنه لا يجوز المسح إلا على ما يستر جميع محل الغسل‏.‏ قالوا‏:‏ لأنه إذا ظهر بعض القدم كان فرض ما ظهر الغسل، وفرض ما بطن المسح، فيلزم أن يجمع بين الغس

ص -173- والمسح، أي‏:‏ بين الأصل والبدل، وهذا لا يجوز؛ لأنه إما أن يغسل القدمين، وإما أن يمسح على الخفين‏.‏
والقول الأول أصح، وهو قياس أصول أحمد ونصوصه في العفو عن يسير العورة وعن يسير النجاسة ونحو ذلك، فإن السنة وردت بالمسح على الخفين مطلقا، قولا من النبي صلى الله عليه وسلم وفعلا، كقول صَفْوَان بن عَسَّال‏:‏ ‏"‏أمرنا رسول الله صلى الله عليه وسلم إذا كان سفراً أو مسافرين ألا ننزع أخفافنا ثلاثة أيام ولياليهن إلا من جنابة، ولكن لا ننزع من غائط وبول ونوم‏"‏‏.‏ رواه أهل السنن وصححه الترمذي ؛ فقد بين أن رسول الله صلى الله عليه وسلم أمر أمته ألا ينزعوا أخفافهم في السفر ثلاثة أيام من الغائط والبول والنوم، ولكن ينزعوها من الجنابة‏.‏
وكذلك أمره لأصحابه أن يمسحوا على التساخين والعصائب‏.‏والتساخين هي الخفان فإنها تسخن الرجل، وقد استفاض عنه في الصحيح أنه مسح على الخفين،وتلقي أصحابه عنه ذلك فأطلقوا القول بجواز المسح على الخفين، ونقلوا أيضاً أمره مطلقا، كما في صحيح مسلم عن شريح بن هانئ قال‏:‏ أتيت عائشة أسألها عن المسح على الخفين، فقالت‏:‏ عليك بابن أبي طالب فاسأله فإنه كان يسافر مع النبي صلى الله عليه وسلم، فسألناه فقال‏:‏ ‏"‏جعل النبي صلى الله عليه وسلم ثلاثة أيام

ص -174- للمسافر ويوما وليلة للمقيم‏"‏‏.‏ أي‏:‏جعل له المسح على الخفين، فأطلق‏.‏ ومعلوم أن الخفاف في العادة لا يخلو كثير منها عن فتق أو خرق لاسيما مع تقادم عهدها‏.‏ وكان كثير من الصحابة فقراء لم يكن يمكنهم تجديد ذلك‏.‏ ولما سئل النبي صلى الله عليه وسلم عن الصلاة في الثوب الواحد فقال‏:‏ ‏"‏أو لكلكم ثوبان‏؟‏‏!‏‏"‏ وهذا كما أن ثيابهم كان يكثر فيها الفتق والخرق حتي يحتاج لترقيع، فكذلك الخفاف‏.‏
والعادة في الفتق اليسير في الثوب والخف أنه لا يرقع، وإنما يرقع الكثير، وكان أحدهم يصلي في الثوب الضيق حتي أنهم كانوا إذا سجدوا تقلص الثوب فظهر بعض العورة، وكان النساء نهين عن أن يرفعن رؤوسهن حتي يرفع الرجال رؤوسهم، لئلا يرين عورات الرجال من ضيق الأزر، مع أن ستر العورة واجب في الصلاة وخارج الصلاة، بخلاف ستر الرجلين بالخف، فلما أطلق الرسول صلى الله عليه وسلم الأمر بالمسح على الخفاف مع علمه بما هي عليه في العادة، ولم يشترط أن تكون سليمة من العيوب؛ وجب حمل أمره على الإطلاق، ولم يجز أن يقيد كلامه إلا بدليل شرعي‏.‏
وكان مقتضي لفظه‏:‏ أن كل خف يلبسه الناس ويمشون فيه، فلهم أن يمسحوا عليه، وإن كان مفتوقا أو مخروقا من غير تحديد لمقدار ذلك، فإن التحديد لابد له من دليل‏.‏ وأبو حنيفة يحده بالربع كما يحد مثل

ص -175- ذلك في مواضع، قالوا‏:‏ لأنه يقال‏:‏ رأيت الإنسان إذا رأيت أحد جوانبه الأربع، فالربع يقوم مقام الجميع، وأكثر الفقهاء ينازعون في هذا ويقولون‏:‏ التحديد بالربع ليس له أصل من كتاب ولا سنة‏.‏
وأيضاً، فأصحاب النبي صلى الله عليه وسلم الذين بلغوا سنته وعملوا بها، لم ينقل عن أحد منهم تقييد الخف بشيء من القيود، بل أطلقوا المسح على الخفين مع علمهم بالخفاف وأحوالها، فعلم أنهم كانوا قد فهموا عن نبيهم جواز المسح على الخفين مطلقاًَ‏.‏
وأيضاً، فكثير من خفاف الناس لا يخلو من فتق أو خرق يظهر منه بعض القدم، فلو لم يجز المسح عليها بطل مقصود الرخصة، لاسيما والذين يحتاجون إلى لبس ذلك هم المحتاجون، وهم أحق بالرخصة من غير المحتاجين، فإن سبب الرخصة هو الحاجة؛ ولهذا قال النبي صلى الله عليه وسلم لما سئل عن الصلاة في الثوب الواحد‏:‏ ‏"‏أو لكلكم ثوبان‏؟‏‏"‏ بين أن فيكم من لا يجد إلا ثوبا واحدا، فلو أوجب الثوبين لما أمكن هؤلاء أداء الواجب‏.‏
ثم إنه أطلق الرخصة، فكذلك هنا ليس كل إنسان يجد خفاً سليما، فلو لم يرخص إلا لهذا لزم المحاويج خلع خفافهم، وكان إلزام غيرهم بالخلع أولي‏.‏ ثم إذا كان إلى الحاجة فالرخصة عامة، وكل من

ص -176- لبس خفاً وهو متطهر، فله المسح عليه، سواء كان غنيًا أو فقيرا، وسواء كان الخف سليمًا أو مقطوعا، فإنه اختار لنفسه ذلك، وليس هذا مما يجب فعله للّه تعالى كالصدقة والعتق حتي تشترط فيه السلامة من العيوب‏.‏
وأما قول المنازع‏:‏ إن فرض ما ظهر الغسل وما بطن المسح، فهذا خطأ بالإجماع، فإنه ليس كل ما بطن من القدم يمسح على الظاهر الذي يلاقيه من الخف، بل إذا مسح ظهر القدم أجزأه‏.‏ وكثير من العلماء لا يستحب مسح أسفله، وهو إنما يمسح خططاً بالأصابع، فليس عليه أن يمسح جميع الخف كما عليه أن يمسح الجبيرة، فإن مسح الجبيرة يقوم مقام غسل نفس العضو، فإنها لما لم يمكن نزعها إلا بضرر، صارت بمنزلة الجلد وشعر الرأس وظفر اليد والرجل، بخلاف الخف، فإنه يمكنه نزعه وغسل القدم، ولهذا كان مسح الجبيرة واجباً ومسح الخفين جائزاً، إن شاء مسح، وإن شاء خلع‏.‏
ولهذا فارق مسح الجبيرة الخف من خمسة أوجه‏:‏
أحدها‏:‏ أن هذا واجب وذلك جائز‏.‏
الثاني‏:‏ أن هذا يجوز في الطهارتين‏:‏ الصغرى والكبرى، فإنه لا يمكنه إلا ذلك، ومسح الخفين لا يكون في الكبري بل عليه أن

ص -177- يغسل القدمين كما عليه أن يوصل الماء إلى جلد الرأس والوجه، وفي الوضوء يجزئه المسح على ظاهر شعر الرأس وغسل ظاهر اللحية الكثيفة، فكذلك الخفاف يمسح عليها في الصغري، فإنه لما احتاج إلى لبسها صارت بمنزلة ما يستر البشرة من الشعر الذي يمكن إيصال الماء إلى باطنه، ولكن فيه مشقة، والغسل لا يتكرر‏.‏
الثالث‏:‏ أن الجبيرة يمسح عليها إلى أن يحلها، ليس فيها توقيت فإن مسحها للضرورة، بخلاف الخف، فإن مسحه موقت عند الجمهور، فإن فيه خمسة أحاديث عن النبي صلى الله عليه وسلم‏.‏ لكن لو كان في خلعه بعد مضي الوقت ضرر مثل‏:‏ أن يكون هناك برد شديد متي خلع خفيه تضرر كما يوجد في أرض الثلوج وغيرها، أو كان في رفقة متي خلع وغسل لم ينتظروه فينقطع عنهم فلا يعرف الطريق، أو يخاف إذا فعل ذلك من عدو أو سبع، أو كان إذا فعل ذلك فاته واجب ونحو ذلك فهنا قيل‏:‏ إنه يتيمم‏.‏ وقيل‏:‏ إنه يمسح عليهما للضرورة، وهذا أقوى لأن لبسهما هنا صار كلبس الجبيرة من بعض الوجوه، فأحاديث التوقيت فيها الأمر بالمسح يوماً وليلة وثلاثة أيام ولياليهن، وليس فيها النهي عن الزيادة إلا بطريق المفهوم، والمفهوم لا عموم له، فإذا كان يخلع بعد الوقت عند إمكان ذلك عمل بهذه الأحاديث‏.‏

ص -178- وعلى هذا،يحمل حديث عقبة بن عامر لما خرج من دمشق إلى المدينة يبشر الناس بفتح دمشق ومسح أسبوعاً بلا خلع، فقال له عمر‏:‏ أصبت السنة‏.‏ وهو حديث صحيح‏.‏ وليس الخف كالجبيرة مطلقاً، فإنه لا يستوعب بالمسح بحال؛ ويخلع في الطهارة الكبري، ولابد من لبسه على طهارة‏.‏ لكن المقصود أنه إذا تعذر خلعه فالمسح عليه أولي من التيمم، وإن قدر أنه لا يمكن خلعه في الطهارة الكبري فقد صار كالجبيرة، يمسح عليه كله كما لو كان على رجله جبيرة يستوعبها‏.‏
وأيضاً، فإن المسح على الخفين أولي من التيمم؛ لأنه طهارة بالماء فيما يغطي موضع الغسل، وذاك مسح بالتراب في عضوين آخرين‏.‏ فكان هذا البدل أقرب إلى الأصل من التيمم؛ ولهذا لو كان جريحاً وأمكنه مسح جراحه بالماء دون الغسل‏:‏ فهل يمسح بالماء أو يتيمم‏؟‏ فيه قولان، هما روايتان عن أحمد، ومسحهما بالماء أصح؛ لأنه إذا جاز مسح الجبيرة ومسح الخف وكان ذلك أولي من التيمم فلأن يكون مسح العضو بالماء أولي من التيمم بطريق الأولى‏.‏
الرابع‏:‏ أن الجبيرة يستوعبها بالمسح كما يستوعب الجلد؛ لأن مسحها كغسله، وهذا أقوي على قول من يوجب مسح جميع الرأس‏.‏

ص -179- الخامس‏:‏ أن الجبيرة يمسح عليها وإن شدها على حدث عند أكثر العلماء،وهو إحدي الروايتين عن أحمد، وهو الصواب‏.‏
ومن قال‏:‏ لا يمسح عليها إلا إذا لبسها على طهارة ليس معه إلا قياسها على الخفين، وهو قياس فاسد‏.‏ فإن الفرق بينهما ثابت من هذه الوجوه، ومسحها كمسح الجلدة ومسح الشعر، ليس كمسح الخفين وفي كلام الإمام أحمد ما يبين ذلك وأنها ملحقة عنده بجلدة الإنسان لا بالخفين، وفي ذلك نزاع؛ لأن من أصحابه من يجعلها كالخفين ويجعل البرء كانقضاء مدة المسح فيقول ببطلان طهارة المحل، كما قالوا في الخف، والأول أصح، وهو‏:‏ أنها إذا سقطت سقوط برء كان بمنزلة حلق شعر الرأس وتقليم الأظفار، وبمنزلة كشط الجلد لا يوجب إعادة غسل الجنابة عليها إذا كان قد مسح عليها من الجنابة، وكذلك في الوضوء لا يجب غسل المحل ولا إعادة الوضوء، كما قيل‏:‏ إنه يجب في خلع الخف، والطهارة وجبت في المسح على الخفين ليكون إذا أحدث يتعلق الحدث بالخفين، فيكون مسحهما كغسل الرجلين، بخلاف ما إذا تعلق الحدث بالقدم فإنه لابد من غسله‏.‏
ثم قيل‏:‏ إن المسح لا يرفع الحدث عن الرجل، فإذا خلعها كان كأنه لا يمسح عليها فيغسلها عند من لا يشترط الموالاة، ومن يشترط الموالاة يعيد الوضوء‏.‏ وقيل‏:‏ بل حدثه ارتفع رفعاً مؤقتاً

ص -180- إلى حين انقضاء المدة وخلع الخف، لكن لما خلعه انقضت الطهارة فيه، والطهارة الصغري لا تتبعض لا في ثبوتها ولا في زوالها، فإن حكمها يتعلق بغير محلها، فإنها غسل أعضاء أربعة والبدن كله يصير طاهراً، فإذا غسل عضو أو عضوان لم يرتفع الحدث حتي يغسل الأربعة، وإذا انتقض الوضوء في عضو، انتقض في الجميع‏.‏
ومن قال هذا قال‏:‏ إنه يعيد الوضوء ومثل هذا منتف في الجبيرة، فإن الجبيرة يمسح عليها في الطهارة الكبرى ولا يجزئ فيها البدل، فعلم أن المسح عليها كالمسح على الجلد والشعر‏.‏
ومن قال من أصحابنا‏:‏ إنه إذا سقطت لبرء، بطلت الطهارة أو غسل محلها، وإذا سقطت لغير برء، فعلى وجهين‏.‏ فإنهم جعلوها مؤقتة بالبرء، وجعلوا سقوطها بالبرء كانقضاء مدة المسح‏.‏
وأما إذا سقطت قبل البرء فقيل‏:‏ هي كما لو خلع الخف قبل المدة‏.‏ وقيل‏:‏ لا تبطل الطهارة هنا؛ لأنه لا يمكن غسلها قبل البرء، بخلاف الرجل فإنه يمكن غسلها إذا خلع الخف، فلهذا فرقوا بينها وبين الخف في أحد الوجهين، فإنه إذا تعذر غسلها بقيت الطهارة بخلاف ما بعد البرء فإنه يمكن غسل محلها‏.‏

ص -181- والقول بأن البرء كالوقت في الخفين ضعيف؛ فإن طهارة الجبيرة لا توقيت فيها أصلاً حتي يقال‏:‏ إذا انقضي الوقت بطلت الطهارة، بخلاف المسح على الخفين فإنه موقت، ونزعها مشبه بخلع الخف، وهو أيضًا تشبيه فاسد، فإنه إن شبه بخلعه قبل انقضاء المدة ظهر الفرق، وإنما يشبه هذا نزعها قبل البرء وفيه الوجهان، وإن شبه بخلعه قبل انقضاء المدة فوجود الخلع كعدمه، فإنه لا يجوز له حينئذ أن يمسح على الخفين؛ لأن الشارع أمره بخلعها في هذه الحال، بخلاف الجبيرة فإن الشارع لم يجعل لها وقتًا، بل جعله بمنزلة ما يتصل بالبدن من جلد وشعر وظفر، وذاك إذا احتاج الرجل إلى إزالته أزاله ولم تبطل طهارته‏.‏
وقد ذهب بعض السلف إلى بطلانها وأنه يطهر موضعه، وهذا مشبه قول من قال‏:‏ مثل ذلك في الجبيرة‏.
ومن الناس من يقول‏:‏ خلع الخف لا يبطل الطهارة‏.‏ والقول الوسط أعدل الأقوال، وإلحاق الجبيرة بما يتصل بالبدن أولى، كالوسخ الذي على يده والحناء، والمسح على الجبيرة واجب لا يمكنه تخيير بينه وبين الغسل، فلو لم يجز المسح عليها إذا شدها وهو محدث نقل إلى التيمم، وقد قدمنا أن طهارة المسح بالماء في محل الغسل الواجب عليه أولى من طهارة المسح بالتراب في غير محل الغسل الواجب؛ لأن الماء

ص -182- أولى من التراب، وما كان في محل الفرض فهو أولى به مما يكون في غيره‏.‏ فالمسح على الخفين وعلى الجبيرة وعلى نفس العضو، كل ذلك خير من التيمم حيث كان‏.‏ ولأنه إذا شدها على حدث مسح عليها في الجنابة ففي الطهارة الصغرى أولى‏.‏
وإن قيل‏:‏ إنه لا يمسح عليها من الجنابة حتي يشدها على الطهارة، كان هذا قولًا بلا أصل يقاس عليه، وهو ضعيف جدًا‏.‏
وإن قيل‏:‏ بل إذا شدها على الطهارة من الجنابة مسح عليها بخلاف ما إذا شدها وهو جنب‏.‏
قيل‏:‏ هو محتاج إلى شدها على الطهارة من الجنابة، فإنه قد يجنب والماء يضر جراحه ويضر العظم المكسور ويضر الفصاد فيحتاج حينئذ أن يشده بعد الجنابة ثم يمسح عليها‏.‏ وهذه من أحسن المسائل‏.‏
والمقصود هنا‏:‏ أن مسح الخف لا يستوعب فيه الخف، بل يجزئ فيه مسح بعضه كما وردت به السنة، وهو مذهب الفقهاء قاطبة، فعلم بذلك أنه ليس كل ما بطن من القدم مسح ما يليه من الخف، بل إذا مسح ظهر القدم كان هذا المسح مجزئًا عن باطن القدم وعن العقب‏.‏

ص -183- وحينئذ، فإذا كان الخرق في موضع ومسح موضعًا آخر، كان ذلك مسحًا مجزئًا عن غسل جميع القدم، لاسيما إذا كان الخرق في مؤخر الخف وأسفله، فإن مسح ذلك الموضع لا يجب ولا يستحب، ولو كان الخرق في المقدم فالمسح خطوط بين الأصابع‏.‏
فإن قيل‏:‏ مرادنا أن ما بطن يجزئ عنه المسح،وما ظهر يجب غسله‏.‏
قيل‏:‏ هذا دعوي محل النزاع فلا تكون حجة، فلا نسلم أن ما ظهر من الخف المخرق فرضه غسله، فهذا رأس المسألة، فمن احتج به كان مثبتًا للشيء بنفسه‏.‏
وإن قالوا بأن المسح إنما يكون على مستور أو مغطي ونحو ذلك، كانت هذه كلها عبارات عن معني واحد، وهو دعوي رأس المسألة بلا حجة أصلًا، والشارع أمرنا بالمسح على الخفين مطلقًا ولم يقيده، والقياس يقتضي‏:‏ أنه لا يقيد‏.‏
والمسح على الخفين قد اشترط فيه طائفة من الفقهاء شرطين‏:‏
هذا أحدهما‏:‏ وهو أن يكون ساترًا لمحل الفرض‏.‏ وقد تبين ضعف هذا الشرط‏.‏

ص -184- والثاني‏:‏ أن يكون الخف يثبت بنفسه‏.‏وقد اشترط ذلك الشافعي ومن وافقه من أصحاب أحمد، فلو لم يثبت إلا بشده بشيء يسير أو خيط متصل به أو منفصل عنه ونحو ذلك، لم يمسح، وإن ثبت بنفسه لكنه لا يستر جميع المحل إلا بالشد كالزربول الطويل المشقوق، يثبت بنفسه لكن لا يستر إلى الكعبين إلا بالشد ففيه وجهان أصحهما‏:‏ أنه يمسح عليه‏.‏ وهذا الشرط لا أصل له في كلام أحمد، بل المنصوص عنه في غير موضع أنه يجوز المسح على الجوربين وإن لم يثبتا بأنفسهما، بل بنعلين تحتهما،وأنه يمسح على الجوربين ما لم يخلع النعلين‏.‏ فإذا كان أحمد لا يشترط في الجوربين أن يثبتا بأنفسهما بل إذا ثبتا بالنعلين جاز المسح عليهما، فغيرهما بطريق الأولى، وهنا قد ثبتا بالنعلين وهما منفصلان عن الجوربين‏.‏ فإذا ثبت الجوربان بشدهما بخيوطهما كان المسح عليهما أولى بالجواز‏.‏
وإذا كان هذا في الجوربين‏:‏ فالزربول الذي لا يثبت إلا بسير يشده به متصلًا به أو منفصلًا عنه أولى بالمسح عليه من الجوربين‏.‏
وهكذا ما يلبس على الرجل من فرو وقطن وغيرهما‏:‏ إذا ثبت ذلك بشدهما بخيط متصل أو منفصل مسح عليهما بطريق الأولى‏.‏
فإن قيل‏:‏ فيلزم من ذلك جواز المسح على اللفائف، وهو‏:‏ أن

ص -185- يلف على الرجل لفائف من البرد أو خوف الحفاء أو من جراح بهما ونحو ذلك‏.‏
قيل‏:‏ في هذا وجهان، ذكرهما الحلواني‏.‏ والصواب أنه يمسح على اللفائف، وهي بالمسح أولى من الخف والجورب، فإن تلك اللفائف إنما تستعمل للحاجة في العادة وفي نزعها ضرر‏:‏ إما إصابة البرد، وإما التأذي بالحفاء، وإما التأذي بالجرح‏.‏ فإذا جاز المسح على الخفين والجوربين فعلى اللفائف بطريق الأولى‏.‏
ومن ادعي في شيء من ذلك إجماعًا، فليس معه إلا عدم العلم، ولا يمكنه أن ينقل المنع من عشرة من العلماء المشهورين فضلًا عن الإجماع والنزاع في ذلك معروف في مذهب أحمد وغيره، وذلك أن أصل المسح على الخفين خفي على كثير من السلف والخلف، حتي أن طائفة من الصحابة أنكروه، وطائفة من فقهاء أهل المدينة وأهل البيت أنكروه مطلقًا، وهو رواية عن مالك، والمشهور عنه جوازه في السفر دون الحضر‏.‏
وقد صَنَّف الإمام أحمد كتابًا كبيرًا في ‏[‏الأشربة‏]‏ في تحريم المسكر ولم يذكر فيه خلافًا عن الصحابة، فقيل له في ذلك فقال‏:‏ هذا صح فيه الخلاف عن الصحابة بخلاف المسكر‏.‏ ومالك مع سعة علمه وعلو

ص -186- قدره قال في ‏[‏كتاب السر‏]‏‏:‏ لأقولن قولًا لم أقله قبل ذلك في علانية‏.‏ وتكلم بكلام مضمونه إنكاره‏:‏ إما مطلقًا، وإما في الحضر‏.‏ وخالفه أصحابه في ذلك، وقال ابن وهب‏:‏ هذا ضعف له حيث لم يقله قبل ذلك علانية‏.‏
والذين جوزوه منع كثير منهم من المسح على الجرموقين الملبوسين على الخفين‏.‏ والثلاثة منعوا المسح على الجوربين وعلى العمامة، فعلم أن هذا الباب مما هابه كثير من السلف والخلف، حيث كان الغسل هو الفرض الظاهر المعلوم، فصاروا يجوزون المسح حيث يظهر ظهورًا لا حيلة فيه، ولا يطردون فيه قياسًا صحيحًا ولا يتمسكون بظاهر النص المبيح، وإلا فمن تدبر ألفاظ الرسول صلى الله عليه وسلم وأعطي القياس حقه، علم أن الرخصة منه في هذا الباب واسعة، وأن ذلك من محاسن الشريعة ومن الحنيفية السمحة التي بعث بها‏.‏
وقد كانت أم سلمة زوج النبي صلى الله عليه وسلم تمسح على خمارها، فهل تفعل ذلك بدون إذنه‏؟‏‏!‏ وكان أبو موسى الأشعري وأنس بن مالك يمسحان على القلانس؛ ولهذا جوز أحمد هذا وهذا في إحدى الروايتين عنه، وجوز أيضًا المسح على العمامة ؛ لكن أبو عبد الله ابن حامد رأي أن العمامة التي ليست محنكة، المقتطعة، كان أحمد يكره لبسها، وكذا مالك يكره لبسها أيضًا لما جاء

ص -187- في ذلك من الآثار، وشرط في المسح عليها أن تكون محنكة‏.‏ واتبعه على ذلك القاضي وأتباعه، وذكروا فيها إذا كان لها ذؤابة وجهين‏.‏
وقال بعض أصحاب أحمد‏:‏ إذا كان أحمد في إحدى الروايتين يجوز المسح على القلانس الدنيات وهي القلانس الكبار فلأن يجوز ذلك على العمامة بطريق الأولى والأحرى‏.‏ والسلف كانوا يحنكون عمائمهم لأنهم كانوا يركبون الخيل ويجاهدون في سبيل الله، فإن لم يربطوا العمائم بالتحنيك وإلا سقطت ولم يمكن معها طرد الخيل؛ ولهذا ذكر أحمد عن أهل الشام أنهم كانوا يحافظون على هذه السنة لأجل أنهم كانوا في زمنه هم المجاهدون‏.‏ وذكر إسحاق بن راهويه بإسناده أن أولاد المهاجرين والأنصار كانوا يلبسون العمائم بلا تحنيك، وهذا لأنهم كانوا في الحجاز في زمن التابعين لا يجاهدون، ورخص إسحاق وغيره في لبسها بلا تحنيك‏.‏ والجند المقاتلة لما احتاجوا إلى ربط عمائمهم صاروا يربطونها‏:‏ إما بكلاليب، وإما بعصابة ونحو ذلك‏.‏ وهذا معناه معني التحنيك، كما أن من السلف من كان يربط وسطه بطرف عمامته، والمناطق يحصل بها هذا المقصود‏.‏ وفي نزع العمامة المربوطة بعصابة وكلاليب من المشقة ما في نزع المحنكة‏.‏
وقد ثبت المسح على العمامة عن النبي صلى الله عليه وسلم من وجوه

ص -188- صحيحة، لكن العلماء فيها على ثلاثة أقوال‏:‏
منهم من يقول‏:‏ الفرض سقط بمسح ما بدا من الرأس، والمسح على العمامة مستحب‏.‏ وهذا قول الشافعي وغيره‏.‏
ومنهم من يقول‏:‏ بل الفرض سقط بمسح العمامة ومسح ما بدا من الرأس، كما في حديث المغيرة‏.‏ وهل هو واجب لأنه فعله في حديث المغيرة، أو ليس بواجب لأنه لم يأمر به في سائر الأحاديث على روايتين‏.‏ وهذا قول أحمد المشهور عنه‏.‏
ومنهم من يقول‏:‏ بل إنما كان المسح على العمامة لأجل الضرر، وهو ما إذا حصل بكشف الرأس ضرر من برد ومرض، فيكون من جنس المسح على الجبيرة، كما جاء‏:‏ أنهم كانوا في سرية فشكوا البرد فأمرهم أن يمسحوا على التساخين والعصائب والعصائب هي العمائم ومعلوم أن البلاد الباردة يحتاج فيها من يمسح التساخين والعصائب ما لا يحتاج إليه في أرض الحجاز، فأهل الشام والروم ونحو هذه البلاد أحق بالرخصة في هذا وهذا من أهل الحجاز، والماشون في الأرض الحزنة والوعرة أحق بجواز المسح على الخف من الماشين في الأرض السهلة، وخفاف هؤلاء في العادة لابد أن يؤثر فيها الحجر؛ فهم برخصة المسح على الخفاف المخرقة أولى من غيرهم‏.‏

ص -189- ثم المانع من ذلك يقول‏:‏ إذا ظهر بعض القدم لم يجز المسح، فقد يظهر شيء يسير من القدم كموضع الخرز وهذا موجود في كثير من الخفاف فإن منعوا من المسح عليها ضيقوا تضييقًا يظهر خلافه للشريعة بلا حجة معهم أصلًا‏.‏
فإن قيل‏:‏ هذا لا يمكن غسله حتي يقولوا‏:‏ فرضه الغسل‏.‏ وإن قالوا‏:‏ هذا يعفي عنه لم يكن لهم ضابط فيما يمنع وفيما لا يمنع‏.‏
والذي يوضح هذا أن قولهم‏:‏ إذا ظهر بعض القدم إن أرادوا ظهوره للبصر فأبصار الناس مع اختلاف إدراكها قد يظهر لها من القدم ما لا يمكن غسله، وإن أرادوا ما يظهر ويمكن مسه بإلىد فقد يمكن غسله بلا مس وإن قالوا‏:‏ ما يمكن غسله فالإمكان يختلف، قد يمكن مع الجرح ولا يمكن بدونه، فإن سم الخياط يمكن غسله إذا وضع القدم في مغمزه وصبر عليه حتي يدخل الماء في سم الخياط، مع أنه قد لا يتيقن وصول الماء عليه إلا بخضخضة ونحوها، ولا يمكن غسله كما يغسل القدم، وهذا على مذهب أحمد أقوى؛ فإنه يجوز المسح على العمامة إذا لبست على الوجه المعتاد وإن ظهر من جوان الرأس ما يمسح عليه، ولا يجب مسح ذلك‏.‏
وهل يجوز المسح على الناصية مع ذلك‏؟‏ فيه عنه روايتان‏.‏ فلم

ص -190- يشترط في الممسوح أن يكون ساترًا لجميع محل الفرض، وأوجب الجمع بين الأصل والبدل على إحدى الروايتين‏.‏ والشافعي أيضًا يستحب ذلك كما يستحبه أحمد في الرواية الأخرى‏:‏ فعلم أن المعتبر في اللباس أن يكون على الوجه المعتاد، سواء ستر جميع محل الفرض أو لم يستره والخفاف قد اعتيد فيها أن تلبس مع الفتق والخرق وظهور بعض الرجل‏.‏ وأما ما تحت الكعبين فذاك ليس بخف أصلًا، ولهذا يجوز للمحرم لبسه مع القدرة على النعلين في أظهر قولي العلماء كما سنذكره إن شاء الله تعالى ونبين نسخ الأمر بالقطع، وأنه إنما أمر به حين لم يشرع البدل أيضًا‏.‏
فالمقدمة الثانية من دليلهم وهو قولهم‏:‏ يمكن الجمع بين الأصل والبدل ممنوع على أصل الشافعي وأحمد؛ فإن عندهما يجمع بين التيمم والغسل فيما إذا أمكن غسل بعض البدن دون البعض، لكون الباقي جريحًا، أو لكون الماء قليلًا، ويجمع بين مسح بعض الرأس مع العمامة كما فعل النبي صلى الله عليه وسلم عام تبوك، فلو قدر أن الله تعالى أوجب مسح الخفين كما أوجب غسل جميع البدن، أمكن أن يغسل ما ظهر ويمسح ما بطن، كما يفعل مثل ذلك في الجبيرة، فإنه إذا ربطها على بعض مكان مسح الجبيرة وغسل أو مسح ما بينهما فجمع بين الغسل والمسح في عضو واحد، فتبين أن سقوط غسل ما ظهر

ص -191- من القدم لم يكن لأنه لا يجمع بين الأصل والبدل، بل لأن مسح ظهر الخف ولو خطًّا بالأصابع يجزئ عن جميع القدم فلا يجب غسل شيء منه، لا ما ظهر ولا ما بطن، كما أمر صاحب الشرع لأمته، إذ أمرهم إذا كانوا مسافرين ألا ينزعوا خفافهم ثلاثة أيام ولياليهن، لا من غائط ولا بول ولا نوم، فأي خف كان على أرجلهم دخل في مطلق النص‏.‏
كما أن قوله صلى الله عليه وسلم لما سئل ما يلبس المحرم من الثياب، فقال‏:‏ ‏"‏لا يلبس القميص ولا العمائم، ولا السراويلات، ولا البرانس، ولا الخفاف، ومن لم يجد نعلين فليلبس خفين وليقطعهما حتي يكونا أسفل من الكعبين‏"‏ هكذا رواه ابن عمر، وذكر أن النبي صلى الله عليه وسلم خطب بذلك لما كان بالمدينة ولم يكن حينئذ قد شرعت رخصة البدل، فلم يرخص لهم لا في لبس السراويل إذا لم يجدوا الإزار، ولا في لبس الخف مطلقًا‏.‏
ثم إنه في عرفات بعد ذلك قال‏:‏ ‏"‏السراويل لمن لم يجد الإزار، والخفاف لمن لم يجد النعلين‏"‏، هكذا رواه ابن عباس وحديثه في الصحيحين، ورواه جابر وحديثه في مسلم، فأرخص لهم بعرفات في البدل، فأجاز لهم لبس السراويل إذا لم يجدوا الإزار بلا فتق، وعليه جمهور العلماء، فمن اشترط فتقه خالف النص‏.‏ وأجاز لهم حينئذ لبس الخفين

ص -192- إذا لم يجدوا النعلين بلا قطع، فمن اشترط القطع فقد خالف النص، فإن السراويل المفتوق والخف المقطوع لا يدخل في مسمي السراويل والخف عند الإطلاق، كما أن القميص إذا فتق وصار قطعًا لم يسم سراويل، وكذلك البرنس وغير ذلك‏.‏ فإنما أمر بالقطع أولًا لأن رخصة البدل لم تكن شرعت، فأمرهم بالقطع حينئذ لأن المقطوع يصير كالنعلين، فإنه ليس بخف‏.‏ ولهذا لا يجوز المسح عليه باتفاق المسلمن، فلم يدخل في إذنه في المسح على الخفين‏.‏
ودل هذا على أن كل ما يلبس تحت الكعبين من مداس وجمجم وغيرهما كالخف المقطوع تحت الكعبين أولى بالجواز، فتكون إباحته أصلية كما تباح النعلان، لا أنه أبيح على طريق البدل، وإنما المباح على طريق البدل هو الخف المطلق والسراويل‏.‏
ودلت نصوصه الكريمة وألفاظه الشريفة التي هي مصابيح الهدي على أمور يحتاج الناس إلى معرفتها قد تنازع فيها العلماء‏:‏
منها‏:‏ أنه لما أذن للمحرم إذا لم يجد النعلين يلبس الخف‏:‏ إما مطلقًا، وإما مع القطع، كان ذلك إذنًا في كل ما يسمي خفًا، سواء كان سليمًا أو معيبًا‏.‏ وكذلك لما أذن في المسح على الخفين كان ذلك إذنًا في كل خف، وليس المقصود قياس حكم على حكم حتي يقال‏:‏ ذاك أباح له لبسه وهذا أباح المسح عليه، بل المقصود أن لفظ الخف في كلامه يتناول هذا بالإجماع، فعلم أن لفظ

ص -193- الخف يتناول هذا وهذا، فمن ادعي في أحد الموضعين أنه أراد بعض أنواع الخفاف، فعليه البيان‏.‏ وإذا كان الخف في لفظه مطلقًا حيث أباح لبسه للمحرم، وكل خف جاز للمحرم لبسه وإن قطعه جاز له أن يمسح عليه إذا لم يقطعه‏.‏
الثاني‏:‏ أن المحرم إذا لم يجد نعلين ولا ما يشبه النعلين من خف مقطوع أو جمجم أو مداس أو غير ذلك فإنه يلبس أي خف شاء ولا يقطعه‏.‏ هذا أصح قولي العلماء، وهو ظاهر مذهب أحمد وغيره‏.‏ فإن النبي صلى الله عليه وسلم أذن بذلك في عرفات بعد نهيه عن لبس الخف مطلقًا، وبعد أمره من لم يجد أن يقطع، ولم يأمرهم بعرفات بقطع، مع أن الذين حضروا بعرفات كان كثير منهم أو أكثرهم لم يشهدوا كلامه بالمدينة، بل حضر من مكة واليمن والبوادي وغيرها خلق عظيم حجوا معه لم يشهدوا جوابه بالمدينة على المنبر، بل أكثر الذين حجوا معه لم يشهدوا ذلك الجواب‏.‏
وذلك الجواب لم يذكره ابتداء لتعلىم جميع الناس، بل سأله سائل وهو على المنبر‏:‏ ما يلبس المحرم من الثياب‏؟‏ فقال‏:‏ لا يلبس القميص، ولا العمائم، ولا السراويلات، ولا البرانس، ولا الخفاف، إلا من لم يجد نعلين فليلبس خفين وليقطعهما حتي يكونا أسفل من الكعبين، وابن عمر لم يسمع منه إلا هذا، كما أنه في المواقيت لم

ص -194- يسمع إلا ثلاث مواقيت قوله‏:‏ ‏"‏أهل المدينة من ذي الحليفة، وأهل الشام الجحفة، وأهل نجد قرن‏"‏، قال ابن عمر‏:‏ وذكر لي ولم أسمع أن النبي صلى الله عليه وسلم وقت لأهل اليمن يلملم، وهذا الذي ذكر له صحيح قد ثبت في الصحيحين عن النبي صلى الله عليه وسلم من رواية ابن عباس، فابن عباس أخبر‏:‏ أن النبي وقت لأهل اليمن يلملم، ولأهل المدينة ذا الحليفة، ولأهل الشام الجحفة، ولأهل نجد قرن المنازل، ولأهل اليمن يلملم وقال‏:‏ ‏"‏هن لهن ولكل آت أتى عليهن من غير أهلهن ممن يريد الحج والعمرة، ومن كان دون ذلك فمن حيث أنشأ، حتي أهل مكة من مكة‏"‏، فكان عند ابن عباس من العلم بهذه السنة ما لم يكن عند ابن عمر‏.‏ وفي حديثه ذكر أربعة مواقيت، وذكر أحكام الناس كلهم إذا مروا عليها أو أحرموا من دونها‏.‏
والنبي صلى الله عليه وسلم كان يبلغ الدين بحسب ما أمر الله به، فلما كان أهل المدينة قد أسلموا وأسلم أهل نجد وأسلم من كان من ناحية الشام وقت الثلاث، وأهل اليمن إنما أسلموا بعد ذلك، ولهذا لم ير أكثرهم النبي صلى الله عليه وسلم بل كانوا مخضرمين، فلما أسلموا وقت النبي صلى الله عليه وسلم وقال‏:‏ ‏"‏أتاكم أهل اليمن، هم أرق قلوبًا وألين أفئدة، الإيمان يمان، والفقه يمان، والحكمة يمانية‏"‏‏.‏

ص -195- ثم قد روي عنه أنه لما فتحت أطراف العراق وقت لهم ذات عرق، كما روى مسلم هذا من حديث جابر، لكن قال ابن الزبير فيه‏:‏ أحسبه عن النبي صلى الله عليه وسلم، وقطع به غيره‏.‏ وروي ذلك من حديث عائشة، فكان ما سمعه هؤلاء أكثر مما سمعه غيرهم‏.‏
وكذلك ابن عباس وجابر في ترخيصه في الخف والسراويل، ففي الصحيحين عن ابن عباس قال‏:‏ سمعت رسول صلى الله عليه وسلم وهو يخطب بعرفات يقول‏:‏ ‏"‏السراويلات لمن لم يجد الإزار، والخفان لمن لم يجد النعلين‏"‏‏.‏
وفي صحيح مسلم عن جابر‏:‏ ‏"‏من لم يجد نعلين فليلبس خفين، ومن لم يجد إزارًا فليلبس سراويل‏"‏‏.‏ فهذا كلام مبتدأ منه صلى الله عليه وسلم بين فيه في عرفات وهو أعظم مجمع كان له إن من لم يجد إزارًا فليلبس السراويل، ومن لم يجد النعلين فليلبس الخفين‏.‏ ولم يأمر بقطع ولا فتق، وأكثر الحاضرين بعرفات لم يشهدوا خطبته وما سمعوا أمره بقطع الخفين، وتأخير البيان عن وقت الحاجة لا يجوز، فَعُلِم أن هذا الشرع الذي شرعه الله على لسانه بعرفات لم يكن شرع بعد بالمدينة، وإنه بالمدينة إنما أرخص في لبس النعلين وما يشبههما من المقطوع، فدل ذلك على أن من عدم ما يشبه الخفين يلبس الخف‏.‏

ص -196- الثالث‏:‏ أنه دل على أنه يلبس سراويل بلا فتق‏.‏ وهو قول الجمهور والشافعي وأحمد‏.‏
الرابع‏:‏ أنه دل على أن المقطوع كالنعلين يجوز لبسهما مطلقًا، ولبس ما أشبههما من جمجم ومداس وغير ذلك‏.‏ وهذا مذهب أبي حنيفة ووجه في مذهب أحمد وغيره، وبه كان يفتي جدي أبو البركات رحمه الله في آخر عمره لما حج‏.‏
وأبو حنيفة رحمه الله تعالى تبين له من حديث ابن عمر‏:‏ أن المقطوع لبسه أصل لا بدل له، فيجوز لبسه مطلقًا، وهذا فهم صحيح منه دون فهم من فهم أنه بدل‏.‏
والثلاثة تبين لهم أن النبي صلى الله عليه وسلم أرخص في البدل وهو الخف ولبس السراويل، فمن لبس السراويل إذا عَدِمَ الأصل فلا فدية عليه، وهذا فهم صحيح‏.‏
وأحمد فَهِمَ من النص المتأخر الذي شرع فيه البدلان أنه ناسخ للقطع المتقدم‏.‏ وهذا فهم صحيح‏.‏
وأبو حنيفة لم يبلغه هذا فأوجب الفدية على كل من لبس خفا أو سراويل إذا لم يفتقه وإن عدم، كما قال ذلك ابن عمر وغيره،

ص -197- وزاد أن الرخصة في ذلك إنما هي للحاجة، والمحرم إذا احتاج إلى محظور فعله وافتدي‏.‏
وأما الأكثرون فقالوا‏:‏ من لبس البدل فلا فدية عليه، كما أباح ذلك النبي صلى الله عليه وسلم بعرفات ولم يأمر معه بفدية ولا فتق، قالوا‏:‏ والناس كلهم محتاجون إلى لبس ما يسترون به عوراتهم وما يلبسونه في أرجلهم، فالحاجة إلى ذلك عامة، وما احتاج إليه العموم لم يحظر عليهم ولم يكن عليهم فيه فدية، بخلاف ما احتيج إليه لمرض أو برد، ومن ذلك حاجة لعارض؛ ولهذا أرخص النبي صلى الله عليه وسلم للنساء في اللباس مطلقًا من غير فدية، ونهي المحرمة عن النقاب والقفازين، فإن المرأة لما كانت محتاجة إلى ستر بدنها لم يكن عليها في ستره فدية‏.‏
وكذلك حاجة الرجال إلى السراويل والخفاف إذا لم يجدوا الإزار والنعال، وابن عمر رضي الله عنه لما لم يسمع إلا حديث القطع أخذ بعمومه، فكان يأمر النساء بقطع الخفاف، حتي أخبروه بعد هذا أن النبي صلى الله عليه وسلم رخص للنساء في لبس ذلك، كما أنه لما سمع قوله‏:‏ ‏"‏لا ينفرن أحد حتي يكون آخر عهده بالبيت‏"‏ أخذ بعمومه في حق الرجال والنساء، فكان يأمر الحائض ألا تنفر حتي تطوف‏.‏ وكذلك زيد بن ثابت كان يقول ذلك، حتي أخبروهما أن النبي صلى الله عليه وسلم

ص -198- رخص للحيض أن ينفرن بلا وداع‏"‏‏.‏
وتناظر في ذلك زيد وابن عباس وابن الزبير لما سمعا نهي النبي صلى الله عليه وسلم عن لبس الحرير أخذًا بالعموم، فكان ابن الزبير يأمر الناس بمنع نسائهم من لبس الحرير، وكان ابن عمر ينهي عن قليله وكثيره، فينزع خيوط الحرير من الثوب‏.‏ وغيرهما سمع الرخصة للحاجة، وهو الإرخاص للنساء وللرجال في اليسير وفيما يحتاجون إليه للتداوي وغيره؛ لأن ذلك حاجة عامة‏.‏
وهكذا اجتهاد العلماء رضي الله عنهم في النصوص‏:‏ يسمع أحدهم النص المطلق فيأخذ به، ولا يبلغه ما يبلغ مثله من تقييده وتخصيصه‏.‏ والله لم يحرم على الناس - في الإحرام ولا غيره ما يحتاجون إليه حاجة عامة، ولا أمر مع هذه الرخصة في الحاجة العامة أن يفسد الإنسان خفه أو سراويله بقطع أو فتق، كما أفتى بذلك ابن عباس وغيره ممن سمع السنة المتأخرة، وإنما أمر بالقطع أولًا ليصير المقطوع كالنعل، فأمر بالقطع قبل أن يشرع البدل؛ لأن المقطوع يجوز لبسه مطلقًا، وإنما قال‏:‏ ‏"‏لمن لم يجد‏"‏؛ لأن القطع مع وجود النعل إفساد للخف، وإفساد المال من غير حاجة منهي عنه، بخلاف ما إذا عدم الخف، فلهذا جعل بدلا في هذه الحال لأجل فساد المال، كما في الصحيحين عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا قام أحدكم في الصلاة فإنه

ص -199- يناجي ربه، فلا يبزقن بين يديه ولا عن يمينه‏!‏ ولكن عن شماله أو تحت قدمه‏"‏ هذه رواية أنس‏.‏ وفي الصحيحين عن أبي هريرة قال‏:‏ رأى النبي صلى الله عليه وسلم نخامة في قبلة المسجد فأقبل على الناس فقال‏:‏ ‏"‏ما بال أحدكم يقوم مستقبل ربه فيتنخع أمامه‏؟‏ أيحب أحدكم أن يستقبل فيتنخع في وجهه‏؟‏ فإذا تنخع أحدكم فليتنخع عن يساره أو تخت قدمه، فإن لم يجد قال هكذا وتفل في ثوبه ووضع بعضه على بعض‏"‏ فأمر بالبصاق في الثوب إذا تعذر لا لأن البصاق في الثوب بدل شرعي، لكن مثل ذلك يلوث الثوب من غير حاجة‏.‏
وفي الاستجمار أمر بثلاثة أحجار فمن لم يجد فثلاث حثيات من تراب، لأن التراب لا يتمكن به كما يتمكن بالحجر لا لأنه بدل شرعي، ونظائره كثيرة، فدلت نصوصه الكريمة على أن الصواب في هذه المسائل توسعة شريعته الحنيفية،وأنه ما جعل على أمته من حرج‏.‏ وكل قول دلت عليه نصوصه قالت به طائفة من العلماء رضي الله عنهم فلم تجمع الأمة ولله الحمد على رد شيء من ذلك؛ إذ كانوا لا يجتمعون على ضلالة، بل عليهم أن يردوا ما تنازعوا فيه إلى الله وإلى الرسول وإذا ردوا ما تنازعوا فيه إلى الله والرسول، تبين كمال دينه وتصديق بعضه لبعض‏.‏ وإن من أفتى من السلف والخلف بخلاف ذلك مع اجتهاده وتقواه لله بحسب استطاعته فهو مأجور في ذلك لا إثم عليه، وإن

ص -200- كان الذي أصاب الحق فيعرفه له أجران وهو أعلم منه، كالمجتهدين في جهة الكعبة‏.‏
وابن عمر رضي لله عنه كان كثير الحج وكان يفتي الناس في المناسك كثيرًا، وكان في آخر عمره قد احتاج إليه الناس وإلى علمه ودينه؛ إذ كان ابن عباس مات قبله، وكان ابن عمر يفتي بحسب ما سمعه وفهمه؛ فلهذا يوجد في مسائله أقوال فيها ضيق، لورعه ودينه رضي الله عنه وأرضاه وكان قد رجع عن كثير منها‏:‏ كما رجع عن أمر النساء بقطع الخفين، وعن الحائض أمر ألا تنفر حتي تودع، وغير ذلك‏.‏ وكان يأمر الرجال بالقطع؛ إذ لم يبلغه الخبر الناسخ‏.‏
وأما ابن عباس فكان يبيح للرجال لبس الخف بلا قطع إذا لم يجدوا النعلين، لما سمعه من النبي صلى الله عليه وسلم بعرفات‏.‏ وكذلك كان ابن عمر ينهي المحرم عن الطيب حتي يطوف اتباعا لعمر‏.‏ وأما سعد وابن عباس وغيرهما من الصحابة فبلغتهم سنة رسول الله صلى الله عليه وسلم من طريق عائشة رضي الله عنها أنه تطيب لإحرامه قبل أن يحرم، ولحله قبل أن يطوف بالبيت، فأخذوا بذلك‏.‏
وكذلك ابن عمر رضي الله عنه كان إذا مات المحرم يري إحرامه قد انقطع، فلما مات ابنه كفنه في خمسة أثواب، واتبعه على ذلك

ص -201- كثير من الفقهاء‏.‏ وابن عباس علم حديث الذي وقصته ناقته وهو محرم فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏اغسلوه بماء وسدر وكفنوه في ثوبيه، ولا تقربوه طيبًا ولا تخمروا رأسه، فإنه يبعث يوم القيامة ملبيًا‏"‏ فأخذ بذلك، وقال‏:‏ الإحرام باق، يجتنب المحرم إذا مات ما يجتنبه غيره وعلى ذلك فقهاء الحديث وغيرهم‏.‏
وكذلك الشهيد‏.‏ روي عن ابن عمر أنه سئل عن تغسيله‏؟‏ فقال‏:‏ غسل عمر وهو شهيد‏.‏ والأكثرون بلغهم سنة النبي صلى الله عليه وسلم في شهداء أحد وقوله‏:‏ ‏"‏زملوهم بكلومهم ودمائهم، فإن أحدهم يبعث يوم القيامة وجرحه يثعب دما‏:‏ اللون لون دم والريح ريح مسك‏"‏، والحديث في الصحاح، فأخذوا بذلك في شهيد المعركة إذا مات قبل أن يرتث‏.‏ ونظائر ذلك كثيرة‏.‏
واتفق العلماء على أن المحرم يعقد الإزار إذا احتاج إلى ذلك؛ لأنه إنما يثبت بالعقد‏.‏ وكره ابن عمر للمحرم أن يعقد الرداء، كأنه رأي أنه إذا عقد عقدة صار يشبه القميص الذي ليس له يدان، واتبعه على ذلك أكثر الفقهاء فكرهوه كراهة تحريم، فيوجبون الفدية إذا فعل ذلك‏.‏ وأما كراهة تنزيه، فلا يوجبون الفدية، وهذا أقرب‏.‏ ولم ينقل أحد من الصحابة كراهة عقد الرداء الصغير الذي لا يلتحف ولا يثبت بالعادة إلا بالعقد، أو ما يشبهه مثل الخلال وربط الطرفين على حقوه

ص -202- ونحو ذلك، وأهل الحجاز أرضهم ليست باردة، فكانوا يعتادون لبس الأزر والأردية، ولبس السراويل قليل فيهم، حتي إن منهم من كان لا يلبس السراويل قط، منهم عثمان بن عفان وغيره، بخلاف أهل البلاد الباردة لو اقتصروا على الأُزُر والأردية لم يكفهم ذلك، بل يحتاجون إلى القميص والخفاف والفراء والسراويلات؛ ولهذا قال الفقهاء‏:‏ يستحب مع الرداء الإزار؛ لأنه يستر الفخذين‏.‏ ويستحب مع القميص السراويل؛ لأنه أستر ومع القميص لا يظهر تقاطيع الخلق، والقميص فوق السراويل يستر، بخلاف الرداء فوق السراويل فإنه لا يستر تقاطيع الخلق‏.‏
وأما الرداء فوق السراويل فمن الناس من يستحبه تشبهًا بهم‏.‏ ومنهم من لا يستحبه لعدم المنفعة فيه؛ ولأن عادتهم المعروفة لبسه مع الإزار‏.‏ ومن اعتاد الرداء ثبت على جسده بعطف أحد طرفيه، وإذا حج من لم يتعود لبسه وكان رداؤه صغيرًا لم يثبت إلا بعقده، وكانت حاجتهم إلى عقده كحاجة من لم يجد النعلين إلى الخفين‏.‏ فإن الحاجة إلى ستر البدن قد تكون أعظم من الحاجة إلى ستر القدمين، والتحفي في المشي يفعله كثير من الناس‏.‏ وأما إظهار بدنه للحر والبرد والريح والشمس فهذا يضر غالب الناس‏.‏
وأيضًا، فإن النبي صلى الله عليه وسلم أمر المصلي بستر ذلك

ص -203- فقال‏:‏ ‏"‏لا يصلين بالثوب الواحد ليس على عاتقه منه شيء‏"‏‏.‏ وتجوز الصلاة حافيًا، فعلم أن ستر هذا، إلى الله أحب من ستر القدمين بالنعلين؛ فإذا كان ذلك للحاجة العامة، رخص فيه في البدن من غير فدية فلأن يرخص في هذا بطريق الأولى والأحرى‏.‏
فإن قيل‏:‏ فينبغي أن يرخص في لبس القميص والجبة ونحوهما لمن لم يجد الرداء‏.‏
قيل‏:‏ الحاجة تندفع بأن يلتحف بذلك عرضًا مع ربطه وعقد طرفيه فيكون كالرداء، بخلاف ما إذا لم يمكنه الربط، فإن طرفي القميص والجبة ونحوهما لا يثبت على منكبيه‏.‏ وكذلك الأرّدية الصغار، فما وجده المحرم من قميص وما يشبهه كالجبة، ومن برنس وما يشبهه من ثياب مقطعة، أمكنه أن يرتدي بها إذا ربطها، فيجب أن يرخص له في ذلك لو كان العقد في الأصل محظورًا، وكذلك إن كان مكروها‏.‏ فعند الحاجة تزول الكراهة، كما رخص له أن يلبس الهميان لحفظ ماله، ويعقد طرفيه إذا لم يثبت إلا بالعقد؛ وهو إلى ستر منكبيه أحوج، فرخص له عقد ذلك عند الحاجة بلا ريب، والنبي صلى الله عليه وسلم لم يذكر فيما يحرم على المحرم وما ينهى عنه لفظًا عامًا يتناول عقد الرداء، بل سئل صلى الله عليه وسلم عما يلبس المحرم من الثياب فقال‏:‏ ‏"‏لا يلبس القميص ولا البرانس ولا العمائم ولا السراويلات

ص -204- ولا الخفاف، إلا من لم يجد نعلين‏"‏ الحديث‏.‏
فنهى عن خمسة أنوع من الثياب التي تلبس على البدن وهى القميص، وفي معناه الجبة وأشباهها؛ فإنه لم يرد تحريم هذه الخمسة فقط، بل أراد تحريم هذه الأجناس ونبه على كل جنس بنوع منها‏.‏ وذكر ما احتاج المخاطبون إلى معرفته، وهو ما كانوا يلبسونه غالبًا‏.‏ والدليل على ذلك‏:‏ ما ثبت عنه في الصحيحين أنه سئل قبل ذلك عمن أحرم بالعمرة وعليه جبة فقال‏:‏ ‏"‏انزع عنك الجبة واغسل عنك أثر الخلوق، واصنع في عمرتك ما كنت صانعًا في حجك‏"‏‏.‏ وكان هذا في عمرة القضية‏:‏ فعلم أن تحريم الجبة كان مشروعًا قبل هذا ولم يذكرها بلفظها في الحديث‏.‏
وأيضًا، فقد ثبت عنه في الصحيحين أنه قال في المحرم الذي وقصته ناقته‏:‏ ‏"‏ولا تخمروا رأسه‏"‏ وفي مسلم‏:‏ ‏"‏ووجهه، فإنه يبعث يوم القيامة ملبيًا‏"‏، فنهاهم عن تخمير رأسه لبقاء الإحرام عليه لكونه يبعث يوم القيامة ملبيًا، كما أمرهم ألا يقربوه طيبًا، فعلم أن المحرم ينهى عن هذا وهذا‏.‏ وإنما في هذا الحديث النهى عن لبس العمائم، فَعُلِم أنه أراد النهى عن ذلك وعما يشبهه في تخمير الرأس، فذكر ما يخمر الرأس وما يلبس على البدن كالقميص والجبة، وما يلبس عليهما جميعًا وهو البرنس، وذكر ما يلبس في النصف الأسفل من البدن

ص -205- وهو السراويل والثياب، والتبان في معناه‏.‏ وكذلك ما يلبس في الرجلين وهو الخف، ومعلوم أن الجرموق والجورب في معناه، فهذا ينهى عنه المحرم فكذلك يجوز عليه المسح للحلال، والمحرم الذي جاز له لبسه فإن الذي نهى عنه المحرم أمر بالمسح عليه‏.‏
وهذا كما أنه لما أمر بالاستجمار بالأحجار لم يختص الحجر إلا لأنه كان الموجود غالبًا؛ لا لأن الاستجمار بغيره لا يجوز، بل الصواب قول الجمهور في جواز الاستجمار بغيره كما هو أظهر الروايتين عن أحمد لنهيه عن الاستجمار بالروث والرمة، وقال‏:‏ ‏"‏إنهما طعام إخوانكم من الجن‏"‏، فلما نهى عن هذين تعليلًا بهذه العلة علم أن الحكم ليس مختصًا بالحجر وإلا لم يحتج إلى ذلك‏.‏
وكذلك أمره بصدقة الفطر بصاع من تمر أو شعير -هو عند أكثر العلماء- لكونه كان قوتًا للناس، فأهل كل بلد يخرجون من قوتهم وإن لم يكن من الأصناف الخمسة، كالذين يقتاتون الرز أو الذرة، يخرجون من ذلك عند أكثر العلماء‏.‏ وهو إحدى الروايتين عن أحمد‏.‏
وليس نهيه عن الاستجمار بالروث والرمة إذنا في الاستجمار بكل شيء، بل الاستجمار بطعام الآدميين وعلف دوابهم أولى بالنهى عنه من

ص -206- طعام الجن وعلف دوابهم، ولكن لما كان من عادة الناس أنهم لا يتوقون الاستجمار بما نهى عنه من ذلك؛ بخلاف طعام الإنس وعلف دوابهم فإنه لا يوجد من يفعله في العادة الغالبة‏.‏
وكذلك هذه الأصناف الخمسة نهى عنها وقد سئل ما يلبس المحرم من الثياب، وظاهر لفظه أنه أذن فيما سواها؛ لأنه سئل عما يلبس لا عما لا يلبس، فلو لم يفد كلامه الإذن فيما سواها لم يكن قد أجاب السائل، لكن كان الملبوس المعتاد عندهم مما يحرم على المحرم هذه الخمسة والقوم لهم عقل وفقه فيعلم أحدهم أنه إذا نهى عن القميص وهو طاق واحد فلأن ينهى عن المبطنة، وعن الجبة المحشوة، وعن الفروة التي هى كالقميص، وما شاكل ذلك، بطريق الأولى والأحرى؛ لأن هذه الأمور فيها ما في القميص وزيادة فلا يجوز أن يأذن فيها مع نهيه عن القميص‏.‏
وكذلك التُّبان أبلغ من السراويل، والعمامة تلبس في العادة فوق غيرها‏:‏ إما قلنسوة أو كلثة أو نحو ذلك، فإذا نهى عن العمامة التي لا تباشر الرأس فنهيه عن القلنسوة والكلثة ونحوها مما يباشر الرأس أولى؛ فإن ذلك أقرب إلى تخمير الرأس والمحرم أشعث أغبر‏.‏
ولهذا قال في الحديث الصحيح حديث المباهاة ‏:‏ ‏"‏إنه

ص -207- يدنوا عشية عرفة فيباهى الملائكة بأهل الموقف فيقول‏:‏ انظروا إلى عبادى، أتونى شعثًا غبرًا ما أراد هؤلاء‏؟‏‏"‏ وشعث الرأس واغبراره لا يكون مع تخميره، فإن المخمر لا يصيبه الغبار ولا يشعث بالشمس والريح وغيرهما؛ ولهذا كان من لبد رأسه يحصل له نوع متعة بذلك يؤمر بالحلق فلا يقصر، وهذا بخلاف القعود في ظل أو سقف أو خيمة أو شجر أو ثوب يظلل به، فإن هذا جائز بالكتاب والسنة والإجماع؛ لأن ذلك لا يمنع الشعث ولا الاغبرار وليس فيه تخمير الرأس‏.‏
وإنما تنازع الناس فيمن يستظل بالمحمل؛ لأنه ملازم للراكب كما تلازمه العمامة لكنه منفصل عنه، فمن نهى عنه اعتبر ملازمته له، ومن رخص فيه اعتبر انفصاله عنه‏.‏ فأما المنفصل الذي لا يلازم، فهذا يباح بالإجماع‏.‏ والمتصل الملازم منهى عنه باتفاق الأئمة‏.‏
ومن لم يلحظ المعاني من خطاب الله ورسوله ولا يفهم تنبيه الخطاب وفحواه من أهل الظاهر، كالذين يقولون‏:‏ إن قوله‏:‏ ‏{فَلاَ تَقُل لَّهُمَآ أُفٍّ}‏ ‏[‏الإسراء‏:‏23‏]‏ لا يفيد النهى عن الضرب، وهو إحدى الروايتين عن داود؛ واختاره ابن حزم، وهذا في غاية الضعف، بل وكذلك قياس الأولى وإن لم يدل عليه الخطاب، لكن عرف أنه أولى بالحكم من المنطوق بهذا فإنكاره من بدع الظاهرية التي لم يسبقهم بها أحد من السلف، فمازال السلف يحتجون بمثل هذا وهذا‏.‏

ص -208- كما أنه إذا قال في الحديث الصحيح‏:‏ ‏"‏والذي نفسي بيده لا يؤمن‏"‏ كررها ثلاثًا قالوا‏:‏ من يا رسول الله‏؟‏ قال‏:‏ ‏"‏من لا يأمن جاره بوائقه‏"‏، فإذا كان هذا بمجرد الخوف من بوائقه، فكيف من فعل البوائق مع عدم أمن جاره منه‏؟‏ كما في الصحيح عنه أنه قيل له‏:‏ أي الذنب أعظم‏؟‏ قال‏:‏ ‏"‏أن تجعل للَّه ندًا وهو خلقك‏"‏، قيل‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏"‏أن تقتل ولدك خشية أن يطعم معك‏"‏، قيل‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تزاني بحليلة جارك‏"‏، ومعلوم أن الجار لا يعرف هذا في العادة، فهذا أولى بسلب الإيمان ممن لا تؤمن بوائقه ولم يفعل مثل هذا‏.‏
وكذلك إذا قال‏:‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا}‏ ‏[‏النساء‏:‏ 65‏]‏، فإذا كان هؤلاء لا يؤمنون، فالذين لا يحكمونه ويردون حكمه ويجدون حرجًا مما قضى؛ لاعتقادهم أن غيره أصح منه أو أنه ليس بحكم سديد أشد وأعظم‏.‏
وكذلك إذا قال‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ}‏ ‏[‏المجادلة‏:‏22‏]‏، فإذا كان بموادة المحاد لا يكون مؤمنًا فألا يكون مؤمنًا إذا حاد بطريق الأولى والأحرى‏.‏ وكذلك إذا نهى الرجل أن يستنجى بالعظم والروثة لأنهما طعام الجن وعلف دوابهم، فإنهم يعلمون أن نهيه عن الاستنجاء بطعام الإنس وعلف دوابهم أولى

ص -209- وإن لم يدل ذلك اللفظ عليه‏.‏ وكذلك إذا نهى عن قتل الأولاد مع الإملاق، فنهيه عن ذلك مع الغنى واليسار أولى وأحرى‏.‏
فالتخصيص بالذكر قد يكون للحاجة إلى معرفته، وقد يكون المسكوت عنه أولى بالحكم‏.‏ فتخصيص القميص دون الجباب، والعمائم دون القلانس، والسراويلات دون التبابين، هو من هذا الباب؛ لا لأن كل ما لا يتناوله اللفظ فقد أُذن فيه‏.‏
وكذلك أمره بصب ذَنُوب من ماء على بول الأعرابي مع ما فيه من اختلاط الماء بالبول وسريان ذلك لكن قصد به تعجيل التطهير لا لأن النجاسة لا تزول بغير ذلك؛ بل الشمس والريح والاستحالة تزيل النجاسة أعظم من هذا؛ ولهذا كانت الكلاب تقبل وتدبر وتبول في مسجد رسول الله صلى الله عليه وسلم ولم يكونوا يرشون شيئًا من ذلك‏.‏
وكذلك اتفق الفقهاء على أن من توضأ وضوءًا كاملا ثم لبس الخفين جاز له المسح بلا نزاع، ولو غسل إحدى رجليه وأدخلها الخف ثم فعل بالأخرى مثل ذلك ففيه قولان هما روايتان عن أحمد‏:‏
إحداهما‏:‏ يجوز المسح، وهو مذهب أبي حنيفة‏.‏

ص -210- والثانية‏:‏ لا يجوز، وهو مذهب مالك والشافعي‏.‏قال هؤلاء‏:‏ لأن الواجب ابتداء اللبس على الطهارة، فلو لبسهما وتوضأ وغسل رجليه فيهما، لم يجز له المسح حتى يخلع ما لبس قبل تمام طهرهما فيلبسه بعده‏.‏ وكذلك في تلك الصورة قالوا‏:‏ يخلع الرجل الأولى ثم يدخلها في الخف، واحتجوا بقوله‏:‏ ‏"‏إني أدخلت القدمين الخفين وهما طاهرتان‏"‏، قالوا‏:‏ وهذا أدخلهما وليستا طاهرتين‏.‏
والقول الأول هو الصواب بلا شك‏.‏ وإذا جاز المسح لمن توضأ خارجا ثم لبسهما فلأن يجوز لمن توضأ فيهما بطريق الأولى، فإن هذا فعل الطهارة فيهما واستدامها فيهما، وذلك فعل الطهارة خارجا عنهما، وإدخال هذا قدميه الخف مع الحدث وجوده كعدمه، لا ينفعه ولا يضره‏.‏ وإنما الاعتبار بالطهارة الموجودة بعد ذلك، فإن هذا ليس بفعل محرم كمس المصحف مع الحدث‏.‏
وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إني أدخلتهما الخف وهما طاهرتان‏"‏ حق، فإنه بين أن هذا علة لجواز المسح، فكل من أدخلهما طاهرتين فله المسح‏.‏ وهو لم يقل‏:‏ إن من لم يفعل ذلك لم يمسح، لكن دلالة اللفظ عليه بطريق المفهوم والتعليل، فينبغى أن ينظر حكمة التخصيص‏:‏ هل بعض المسكوت أولى بالحكم‏؟‏ ومعلوم أن ذكر إدخالهما طاهرتين؛ لأن هذا هو المعتاد، وليس غسلهما في الخفين معتاد، وإلا فإذا غسلهما

ص -211- في الخف فهو أبلغ، وإلا فأي فائدة في نزع الخف ثم لبسه من غير إحداث شيء فيه منفعة‏؟‏ وهل هذا إلا عبث محض ينزه الشارع عن الأمر به‏؟‏ ولو قال الرجل لغيره‏:‏ أدخل مالى وأهلى إلى بيتى وكان في بيته بعض أهله وماله هل يؤمر بأن يخرجه ثم يدخله‏؟‏
ويوسف لما قال لأهله‏:‏ ‏{وَقَالَ ادْخُلُواْ مِصْرَ إِن شَاء اللّهُ آمِنِينَ}‏ ‏[‏يوسف‏:‏ 99‏]‏، وقال موسى‏:‏ ‏{يَا قَوْمِ ادْخُلُوا الأَرْضَ المُقَدَّسَةَ}‏ ‏[‏المائدة‏:‏ 21‏]‏، وقال الله تعالى‏:‏ ‏{لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ}‏ ‏[‏الفتح‏:‏ 27‏]‏‏:‏ فإذا قدر أنه كان بمصر بعضهم، أو كان بالأرض المقدسة بعض، أو كان بعض الصحابة قد دخل الحرم قبل ذلك‏:‏ هل كان هؤلاء يؤمرون بالخروج ثم الدخول‏؟‏
فإذا قيل‏:‏ هذا لم يقع، قيل‏:‏ وكذلك غسل الرجل قدميه في الخف ليس واقعًا في العادة فلهذا لم يحتج إلى ذكره؛ لأنه ليس إذًا فعل يحتاج إلى إخراج وإدخال‏.‏ فهذا وأمثاله من باب الأولى‏.‏
وقد تنازع العلماء فيما إذا استجمر بأقل من ثلاثة أحجار، أو استجمر بمنهى عنه كالروث والرمة وباليمين‏:‏ هل يجزئه ذلك‏؟‏ والصحيح أنه إذا استجمر بأقل من ثلاثة أحجار فعليه تكميل المأمور به، وأما إذا استجمر بالعظم واليمين فإنه يجزئه؛ فإنه قد حصل المقصود بذلك وإن كان عاصيًا والإعادة لا فائدة فيها، ولكن قد يؤمر بتنظيف

ص -212- العظم مما لوثه به، كما لو كان عنده خمر فأمر بإتلافها فأراقها في المسجد فقد حصل المقصود من إتلافها لكن هو آثم بتلويث المسجد فيؤمر بتطهيره، بخلاف الاستجمار بتمام الثلاث فإن فيه فعل تمام المأمور وتحصيل المقصود‏.
وَسُئِلَ عن الخف إذا كان فيه خرق يسير‏:‏ هل يجوز المسح عليه أم لا‏؟‏
فأجاب‏:‏
وأما الخف إذا كان فيه خرق يسير ففيه نزاع مشهور‏.‏ فأكثر الفقهاء على أنه يجوز المسح عليه، كقول أبي حنيفة ومالك‏.‏ والقول الثإني‏:‏ لا يجوز‏.‏ كما هو المعروف من مذهب الشافعى وأحمد قالوا‏:‏ لأن ما ظهر من القدم فرضه الغسل وما استتر فرضه المسح، ولا يمكن الجمع بين البدل والمبدل منه‏.‏
والقول الأول هو الراجح، فإن الرخصة عامة، ولفظ الخف يتناول ما فيه من الخرق وما لا خرق فيه، لاسيما والصحابة كان فيهم فقراء كثيرون، وكانوا يسافرون، وإذا كان كذلك فلابد أن يكون في بعض خفافهم خروق، والمسافرون قد يتخرق خف أحدهم ولا

ص -213- يمكنه إصلاحه في السفر، فإن لم يجز المسح عليه، لم يحصل مقصود الرخصة‏.‏
وأيضًا، فإن جمهور العلماء يعفون عن ظهور يسير العورة، وعن يسير النجاسة التي يشق الاحتراز عنها‏:‏ فالخرق اليسير في الخف كذلك‏.‏
وقول القائل‏:‏ إن ما ظهر فرضه الغسل‏:‏ ممنوع، فإن الماسح على الخف لا يستوعبه بالمسح كالمسح على الجبيرة، بل يمسح أعلاه دون أسفله وعقبه، وذلك يقوم مقام غسل الرجل، فمسح بعض الخف كاف عما يحاذى الممسوح وما لا يحاذيه، فإذا كان الخرق في العقب لم يجب غسل ذلك الموضع ولا مسحه، ولو كان على ظهر القدم لا يجب مسح كل جزء من ظهر القدم، وباب المسح على الخفين مما جاءت السنة فيه بالرخصة حتى جاءت بالمسح على الجوارب والعمائم وغير ذلك، فلا يجوز أن يتناقض مقصود الشارع من التوسعة بالحرج والتضييق‏.‏
وسُئِلَ‏:‏ هل يجوز المسح على الجورب كالخف أم لا‏؟‏ وهل يكون الخرق الذي في الطعن مانعًا من المسح، فقد يصف بشرة شيء من محل

ص -214- الفرض‏؟‏ وإذا كان في الخف خرق بقدر النصف أو أكثر هل يعفي عن ذلك أم لا‏؟‏
فأجاب‏:‏
نعم يجوز المسح على الجوربين إذا كان يمشى فيهما، سواء كانت مجلدة أو لم تكن في أصح قولى العلماء‏.‏ ففي السنن‏:‏ أن النبي صلى الله عليه وسلم مسح على جوربيه ونعليه‏.‏ وهذا الحديث إذا لم يثبت، فالقياس يقتضى ذلك، فإن الفرق بين الجوربين والنعلين إنما هو كون هذا من صوف وهذا من جلود، ومعلوم أن مثل هذا الفرق غير مؤثر في الشريعة، فلا فرق بين أن يكون جلودًا أو قطنا أو كتانًا أو صوفًا، كما لم يفرق بين سواد اللباس في الإحرام وبياضه ومحظوره ومباحه، وغايته أن الجلد أبقى من الصوف‏:‏ فهذا لا تأثير له، كما لا تأثير لكون الجلد قويًا، بل يجوز المسح على ما يبقى وما لا يبقى‏.‏
وأيضًا، فمن المعلوم أن الحاجة إلى المسح على هذا كالحاجة إلى المسح على هذا سواء، ومع التساوى في الحكمة والحاجة يكون التفريق بينهما تفريقًا بين المتماثلين، وهذا خلاف العدل والاعتبار الصحيح الذي جاء به الكتاب والسنة، وما أنزل الله به كتبه وأرسل به رسله ومن فرق بكون هذا ينفذ الماء منه وهذا لا ينفذ منه، فقد ذكر فرقا طرديا عديم التأثير‏.‏

ص -215- ولو قال قائل‏:‏ يصل الماء إلى الصوف أكثر من الجلد فيكون المسح عليه أولى للصوق الطهور به أكثر، كان هذا الوصف أولى بالاعتبار من ذلك الوصف وأقرب إلى الأوصاف المؤثرة، وذلك أقرب إلى الأوصاف الطردية، وكلاهما باطل‏.‏
وخروق الطعن لا تمنع جواز المسح، ولو لم تستر الجوارب إلا بالشد، جاز المسح عليها على الصحيح، وكذلك الزربول الطويل الذي لا يثبت بنفسه ولا يستر إلا بالشد‏.‏ والله أعلم‏.‏
وَقَالَ رَحمَهُ الله‏:‏
لما ذهبت على البريد وجدَّ بنا السير وقد انقضت مدة المسح، فلم يمكن النزع والوضوء إلا بانقطاع عن الرفقة، أو حبسهم على وجه يتضررون بالوقوف، فغلب على ظنى عدم التوقيت عند الحاجة كما قلنا في الجبيرة، ونزلت حديث عمر وقوله‏:‏ لعقبة بن عامر‏:‏ ‏"‏أصبت السنة‏"‏ على هذا توفيقًا بين الآثار ثم رأيته مصرحًا به في مغازى ابن عائد‏:‏ أنه كان قد ذهب على البريد كما ذهبت لما فتحت دمشق، ذهب بشيرًا بالفتح من يوم الجمعة إلى يوم الجمعة، فقال له عمر‏:‏ منذ كم لم تنزع خفيك‏؟‏ فقال‏:‏ منذ يوم الجمعة، قال‏:‏ أصبت، فحمدت الله على الموافقة‏.‏

ص -216- وهذا أظنه أحد القولين لأصحابنا، وهو‏:‏ أنه إذا كان يتضرر بنزع الخف، صار بمنزلة الجبيرة‏.‏ وفي القول الآخر‏:‏ أنه إذا خاف الضرر بالنزع تيمم ولم يمسح، وهذا كالروايتين لنا إذا كان جرحه بارزًا يمكنه مسحه بالماء دون غسله فهل يمسحه أو يتيمم له‏؟‏ على روايتين‏.‏ والصحيح المسح؛ لأن طهارة المسح بالماء أولى من طهارة المسح بالتراب، ولأنه إذا جاز المسح على حائل العضو فعليه أولى‏.‏
وذلك أن طهارة المسح على الخفين طهارة اختيارية، وطهارة الجبيرة طهارة اضطرارية‏.‏ فماسح الخف لما كان متمكنًا من الغسل والمسح وقت له المسح، وماسح الجبيرة لما كان مضطرًا إلى مسحها لم يوقت، وجاز في الكبرى، فالخف الذي يتضرر بنزعه جبيرة‏.‏ وضرره يكون بأشياء‏:‏ إما أن يكون في ثلج وبرد عظيم، إذا نزعه ينال رجليه ضرر، أو يكون الماء باردًا لا يمكن معه غسلهما، فإن نزعهما تيمم، فمسحهما خير من التيمم، أو يكون خائفًا إذا نزعهما وتوضأ من عدو أو سبع، أو انقطاع عن الرفقة في مكان لا يمكنه السير وحده، ففي مثل هذه الحال له ترك طهارة الماء إلى التيمم، فلأن يجوز ترك طهارة الغسل إلى المسح أولى‏.‏ ويلحق بذلك إذا كان عادمًا للماء ومعه قليل يكفي لطهارة المسح لا لطهارة الغسل، فإن نزعهما تيمم، فالمسح عليهما خير من التيمم‏.‏

ص -217- وأصل ذلك أن قوله صلى الله عليه وسلم‏:‏ ‏"‏يمسح المقيم يومًا وليلة، والمسافر ثلاثة أيام ولياليهن‏"‏ منطوقه إباحة المسح هذه المدة، والمفهوم لا عموم له، بل يكفي ألا يكون المسكوت كالمنطوق، فإذا خالفه في صورة حصلت المخالفة، فإذا كان فيما سوى هذه المدة لا يباح مطلقًا، بل يحظر تارة ويباح أخرى حصل العمل بالحديث، وهذا واضح، وهى مسألة نافعة جدًا‏.‏
فإنه من باشر الأسفار في الحج والجهاد والتجارة وغيرهما رأي أنه في أوقات كثيرة لا يمكن نزع الخفين والوضوء إلا بضرر يباح التيمم بدونه، واعتبر ذلك بما لو انقضت المدة والعدو بإزائه، ففائدة النزع الوضوء على الرجلين، فحيث يسقط الوضوء على الرجلين يسقط النزع وقد يكون الوضوء واجبًا لو كانا بارزتين، لكن مع استتارهما يحتاج إلى قلعهما وغسل الرجلين ثم لبسهما ثانيًا إذا لم تتم مصلحته إلا بذلك بخلاف ما إذا استمر فإن طهارته باقية، وبخلاف ما إذا توضأ ومسح عليهما، فإن ذلك قد لا يضره‏.‏
ففي هذين الموضعين لا يتوقت إذا كان الوضوء ساقطًا فينتقل إلى التيمم، فإن المسح المستمر أولى من التيمم، وإذا كان في النزع واللبس ضرر يبيح التيمم، فلأن يبيح المسح أولى‏.‏ والله أعلم ‏.‏

ص -218- وَسُئِلَ رَضى الله عَنّهُ عن قلع الجبيرة بعد الوضوء‏:‏ هل ينقض الوضوء أم لا‏؟‏
فأجاب‏:‏
الحمد للَّه، هذا فيه نزاع، والأظهر أنه لا ينتقض الوضوء كما أنه لا يعيد الغسل؛ لأن الجبيرة كالجزء من العضو‏.‏ والله أعلم‏.‏ وَسُئِلَ‏:‏ عن المسح فوق العصابة‏؟‏
فأجاب‏:‏
الحمد للَّه‏.‏ إن خافت المرأة من البرد ونحوه مسحت على خمارها، فإنَّ أم سلمة كانت تمسح خمارها، وينبغي أن تمسح مع هذا بعض شعرها، وأما إذا لم يكن بها حاجة إلى ذلك ففيه نزاع بين العلماء‏.


باب نواقض الوضوء

الجزء الحادي والعشرون

باب نواقض الوضوء

ص -219- باب نواقض الوضوء
سُئِلَ رحمه الله عن رجل يخرج من ذكره قيح لا ينقطع‏:‏ فهل تصح صلاته مع خروج ذلك‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
لا يجوز أن يبطل الصلاة، بل يصلي بحسب إمكانه، فإن لم تنقطع النجاسة قدر ما يتوضأ ويصلي، صلى بحسب حاله بعد أن يتوضأ وإن خرجت النجاسة في الصلاة، لكن يتخذ حفَّاظًا يمنع من انتشار النجاسة‏.‏ والله أعلم‏.‏
وَسُئِلَ رَحمه الله عما إذا توضأ وقام يصلي وأحس بالنقطة في صلاته‏:‏ فهل تبطل صلاته أم لا‏؟‏

ص -220- فأجاب‏:‏
مجرد الإحساس لا ينقض الوضوء، ولا يجوز له الخروج من الصلاة الواجبة بمجرد الشك؛ فإنه قد ثبت عن النبي صلى الله عليه وسلم أنه سئل عن الرجل يجد الشيء في الصلاة‏؟‏ فقال‏:‏ ‏"‏لا ينصرف حتى يسمع صوتًا أو يجد ريحًا‏"‏‏.‏
وأما إذا تيقن خروج البول إلى ظاهر الذكر فقد انتقض وضوؤه وعليه الاستنجاء، إلا أن يكون به سلس البول فلا تبطل الصلاة بمجرد ذلك إذا فعل ما أمر به‏.‏ والله أعلم‏.‏
وسئلَ أيضًا رحمَه الله عن رجل كلما شرع في الصلاة يحدث له رياح كثيرة؛ حتى ‏[‏إنه‏]‏ في الصلاة يتوضأ أربع مرات أو أكثر، إلى حين يقضى الصلاة يزول عنه العارض، ثم لا يعود إليه إلا في أوقات الصلاة، وهو لا يعلم ما سبب ذلك‏؟‏‏:‏ هل هو من شدة حرصه على الطهارة‏؟‏ وقد يشق عليه كثرة الوضوء، وما يعلم هل حكمه حكم صاحب الأعذار أم لا لسبب أنه لا يعاوده إلا في وقت الصلاة‏؟‏ وما تطيب نفسه أن يصلي بوضوء واحد‏؟‏

ص -221- فأجاب رضي الله عنه‏:‏
نعم، حكمه حكم أهل الأعذار‏:‏ مثل الاستحاضة وسلس البول، والمذى، والجرح الذي لا يرقأ، ونحو ذلك‏.‏ فمن لم يمكنه حفظ الطهارة مقدار الصلاة، فإنه يتوضأ ويصلي ولا يضره ما خرج منه في الصلاة، ولا ينتقض وضوؤه بذلك باتفاق الأئمة، وأكثر ما عليه أن يتوضأ لكل صلاة‏.‏
وقد تنازع العلماء في المستحاضة ومن به سلس البول وأمثالهما، مثل من به ريح يخرج على غير الوجه المعتاد، وكل من به حدث نادر‏.‏ فمذهب مالك‏:‏ أن ذلك ينقض الوضوء بالحدث المعتاد ولكن الجمهور كأبي حنيفة؛ والشافعي؛ وأحمد بن حنبل يقولون‏:‏ إنه يتوضأ لكل صلاة أو لوقت كل صلاة‏.‏ رواه أهل السنن وصحح ذلك غير واحد من الحفاظ؛ فلهذا كان أظهر قولي العلماء أن مثل هؤلاء يتوضؤون لكل صلاة أو لوقت كل صلاة‏.‏
وأما ما يخرج في الصلاة دائمًا فهذا لا ينقض الوضوء باتفاق العلماء‏.‏ وقد ثبت في الصحيح‏:‏ أن بعض أزواج النبي صلى الله عليه وسلم كانت تصلي والدم يقطر منها، فيوضع لها طست يقطر فيه الدم‏.‏ وثبت في الصحيح أن عمر بن الخطاب رضي الله عنه صلى وجرحه يثعب دما‏.‏ ومازال المسلمون على عهد النبي صلى الله عليه وسلم يصلون في جراحاتهم‏.‏

ص -222- وقد تنازع العلماء في خروج النجاسة من غير السبيلين كالجرح والفصاد والحجامة والرعَاف والقيء‏:‏ فمذهب مالك والشافعي‏:‏ لا ينقض‏.‏ ومذهب أبي حنيفة وأحمد‏:‏ ينقض‏.‏ لكن أحمد يقول‏:‏ إذا كان كثيرًا‏.‏
وتنازعوا في مس النساء ومس الذكر‏:‏ هل ينقض‏؟‏ فمذهب أبي حنيفة‏:‏ لا ينقض‏.‏ ومذهب الشافعي‏:‏ ينقض‏.‏ ومذهب مالك‏:‏ الفرق بين المس لشهوة وغيرها‏.‏ وقد اختلفت الرواية عنه هل يعتبر ذلك في مس الذكر‏؟‏ واختلف في ذلك عن أحمد، وعنه كقول أبي حنيفة ‏:‏ أنه لا ينقض شيء من ذلك وروايتان كقول مالك والشافعي‏.‏
واختلف السلف في الوضوء مِن ما مست النار‏:‏ هل يجب أم لا‏؟‏ واختلفوا في القهقهة في الصلاة‏:‏ فمذهب أبي حنيفة تنقض‏.‏ ومن قال‏:‏ إن هذه الأمور لا تنقض‏:‏ فهل يستحب الوضوء منها‏؟‏ على قولين‏.‏ وهما قولان في مذهب أحمد وغيره‏.‏ والأظهر في جميع هذه الأنواع ‏:‏ أنها لا تنقض الوضوء، ولكن يستحب الوضوء منها‏.‏ فمن صلى ولم يتوضأ منها صحت صلاته‏.‏ ومن توضأ منها فهو أفضل‏.‏ وأدلة ذلك مبسوطة في غير هذا الموضع، ولكن كلهم يأمر بإزالة النجاسة، ولكن إن كانت من الدم أكثر من ربع

ص -223- المحل فهذه تجب إزالتها عند عامة الأمة، ومع هذا إن كان الجرح لا يرقأ مثل ما أصاب عمر بن الخطاب رضي الله عنه فإنه يصلي باتفاقهم؛ سواء قيل‏:‏ إنه ينقض الوضوء، أو قيل‏:‏ لا ينقض، سواء كان كثيرًا أو قليلًا؛ لأن الله تعالى يقول‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
وكل ما عجز عنه العبد من واجبات الصلاة سقط عنه، فليس له أن يؤخر الصلاة عن وقتها، بل يصلي في الوقت بحسب الإمكان، لكن يجوز له عند أكثر العلماء أن يجمع بين الصلاتين لعذر، حتى أنه يجوز الجمع للمريض والمستحاضة وأصحاب الأعذار في أظهر قولي العلماء، كما استحب النبي صلى الله عليه وسلم للمستحاضة أن تجمع بين الظهر والعصر بغسل واحد فهذا للمعذور، سواء أمكنه أن يجمع بين الصلاتين بطهارة واحدة من غير أن يخرج منه شيء في الصلاة، جاز له الجمع في أظهر قولي العلماء‏.‏
وكذلك يجمع المريض بطهارة واحدة إذا كانت الطهارة لكل صلاة تزيد في مرضه، ولابد من الصلاة في الوقت‏:‏ إما بطهارة إن أمكنه وإلا بالتيمم، فإنه يجوز لمن عدم الماء أو خاف الضرر باستعماله إما لمرض وإما لشدة البرد أن يتيمم وإن كان جنبًا، ولا قضاء عليه في أظهر قولي

ص -224- العلماء‏.‏ وإذا تيمم في السفر لعدم الماء لم يعد باتفاق الأئمة‏.‏
وكذلك المريض إذا صلى قاعدًا أو صلى على جنب لم يُعِد باتفاق العلماء‏.‏
وكذلك العريان‏:‏ كالذي تنكسر به السفينة، أو يأخذ القطاع ثيابه‏:‏ فإنه يصلي عريانا ولا إعادة عليه باتفاق العلماء‏.‏
وكذلك من اشتبهت عليه القبلة وصلى ثم تبين له فيما بعد، لا يعيد باتفاق العلماء، وإن أخطأ مع اجتهاده لم يعد أيضًا عند جمهورهم‏:‏ كمالك وأبي حنيفة وأحمد بن حنبل، والمشهور في مذهب الشافعي أنه يعيد‏.‏
وقد تنازع العلماء في التيمم لخشية البرد‏:‏ هل يعيد‏؟‏ وفيمن صلى في ثوب نجس لم يجد غيره‏:‏ هل يعيد‏؟‏ وفي مواضع أخر‏.‏
والصحيح في جميع هذا النوع‏:‏ أنه لا إعادة على أحد من هؤلاء، بل يصلي كل واحد على حسَب استطاعته ويسقط عنه ما عجز عنه، ولا إعادة عليه، ولم يأمر الله تعالى ولا رسوله أحدًا أن يصلي الفرض مرتين مطلقًا، بل من لم يفعل ما أمر به فعليه أن يصلي إذا ذُكِّر بوضوء باتفاق المسلمين‏:‏ كمن نسى الصلاة؛ فإن النبي صلى الله عليه وسلم قال‏:‏

ص -225- "‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها‏"‏‏.‏ وهذه المسائل مبسوطة في غير هذا الموضع‏.‏
والمقصود هنا بيان أن الله تعالى ما جعل على المسلمين من حرج في دينهم، بل هو سبحانه يريد بهم اليسر ولا يريد بهم العسر‏.‏ ومسألة هذا السائل أولى بالرخصة، ولهذا كانت متفقًا عليها بين العلماء وهذه المسائل مبسوطة في مواضع أخر‏.‏ والله أعلم‏.‏
وَسُئِلَ عن رجل يصلي الخمس لا يقطعها ولم يحضر صلاة الجمعة، وذكر أن عدم حضوره لها أنه يجد ريحا في جوفه تمنعه عن انتظار الجمعة، وبين منزله والمكان الذي تقام فيه الجمعة قدر ميلين أو دونهما‏:‏ فهل العذر الذي ذكره كاف في ترك الجمعة مع قرب منزله‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
بل عليه أن يشهد الجمعة، ويتأخر بحيث يحضر ويصلي مع بقاء وضوئه‏.‏ وإن كان لا يمكنه الحضور إلا مع خروج الريح فليشهدها وإن خرجت منه الريح، فإنه لا يضره ذلك‏.‏ والله أعلم‏.‏

ص -226- وَسُئِلَ عمن به قروح في بعض أعضاء الوضوء ويخرج من تلك القروح قيح ينتشر على محل الفرض في غير موضع القروح، ولا يمكن إزالة ذلك إلا إذا أزاله عن القروح أيضًا وهو يجد المشقة في إزالتها، والأطباء لا يرون في إزالتها مضرة على صاحب هذه القروح، غير أنه هو يجد الألم والمشقة في إزالة ذلك بسبب تكرار الوضوء، فهل يجب عليه إزالة ذلك ليصل الماء إلى ما تَسَتَّر من محل الفرض وإن كان عليه مشقة مع غلبة ظنه بعد تلك القروح أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إذا كانت إزالته توجب زيادة المرض أو تأخر البرء لم يجب عليه إزالته‏.‏ وإن لم يكن فيه هذا ولا هذا أزاله، اللهم إلا أن يكون شيئا يسيرا من جنس الوسخ الذي على العين ونحو ذلك‏:‏ فليس عليه أن يزيل ذلك‏.‏ والله أعلم‏.‏

ص -227- وَسُئِلَ عمن يرى أن القيء ينقض الوضوء، واستدل على ذلك أن النبي صلى الله عليه وسلم قاء مرة وتوضأ، وروى حديثًا آخر‏:‏ أنه قاء مرة فغسل فمه وقال‏:‏ ‏"‏هكذا الوضوء من القيء‏"‏‏:‏ فهل يعمل بالحديث الأول أم الثاني‏؟‏
فأجاب‏:‏
أما الحديث الثاني فما سمعت به‏.‏
وأما الأول فهو في السنن، لكن لفظه‏:‏ ‏"‏أنه قاء فأفطر‏"‏، فذكر ذلك لثوبان فقال‏:‏ صدق، أنا صببت له وضوءه‏.‏ ولفظ الوضوء لم يجئ في كلام النبي صلى الله عليه وسلم إلا والمراد به الوضوء الشرعى، ولم يرد لفظ الوضوء بمعنى غسل اليد والفم إلا في لغة اليهود، فإنه قد روي أن سلمان الفارسي قال للنبي صلى الله عليه وسلم‏:‏ إنا نجد في التوراة أن من بركة الطعام الوضوء قبله فقال‏:‏ ‏[‏من بركة الطعام الوضوء قبله والوضوء بعده‏]‏‏.‏ والله أعلم‏.‏

ص -228- وَسُئِلَ عن الرُّعَاف‏:‏ هل ينقض الوضوء أم لا‏؟‏
فأجاب‏:‏
إذا توضأ منه فهو أفضل، ولا يجب عليه في أظهر قولي العلماء‏.‏
وَسُئِلَ‏:‏هل ينقض الوضوء النوم جالسًا أم لا‏؟‏ وإذا كان الرجل جالسًا محتبيًا بيديه فنعس وانفلتت حبوته، وسقطت يده على الأرض، ومال لكنه لم يسقط جنبه إلى الأرض‏:‏ هل يجب عليه الوضوء أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، أما النوم اليسير من المتمكن بمقعدته فهذا لا ينقض الوضوء عند جماهير العلماء من الأئمة الأربعة وغيرهم، فإن النوم عندهم ليس بحدث في نفسه لكنه مظنة الحدث، كما دل عليه الحديث الذي في السنن‏:‏ ‏"‏العين وكاء السه، فإذا نامت العينان استطلق الوكاء‏"‏، وفي

ص -229- رواية‏:‏ ‏"‏فمن نام فليتوضأ‏"‏‏.‏
ويدل على هذا ما في الصحيحين‏:‏ أن النبي صلى الله عليه وسلم كان ينام حتى ينفخ ثم يقوم فيصلي ولا يتوضأ، لأنه كان تنام عيناه ولا ينام قلبه، فكان يقظان‏.‏ فلو خرج منه شيء لشعر به‏.‏ وهذا يبين أن النوم ليس بحدث في نفسه؛ إذ لو كان حدثًا لم يكن فيه فرق بين النبي صلى الله عليه وسلم وغيره، كما في البول والغائط وغيرهما من الأحداث‏.‏
وأيضًا، فإنه ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم كان يؤخر العشاء، حتى كان أصحاب رسول الله صلى الله عليه وسلم يخفقون برؤوسهم، ثم يصلون ولا يتوضؤون‏.‏ فهذا يبين أن جلس النوم ليس بناقض؛ إذ لو كان ناقضًا لانتقض بهذا النوم الذي تخفق فيه رؤوسهم‏.‏
ثم بعد هذا للعلماء ثلاثة أقوال‏:‏
قيل‏:‏ ينقض ما سوى نوم القاعد مطلقًا، كقول مالك وأحمد في رواية‏.‏
وقيل‏:‏ لا ينقض نوم القائم والقاعد، وينقض نوم الراكع والساجد؛

ص -230- لأن القائم والقاعد لا ينفرج فيهما مخرج الحدث كما ينفرج من الراكع والساجد‏.‏
وقيل‏:‏ لا ينقض نوم القائم والقاعد والراكع والساجد، بخلاف المضطجع وغيره، كقول أبي حنيفة وأحمد في الرواية الثالثة‏.‏ لكن مذهب أحمد التقييد بالنوم اليسير‏.‏
وحجة هؤلاء‏:‏ حديث في السنن‏:‏ ‏"‏ليس الوضوء على من نام قائمًا أو قاعدًا أو راكعا أو ساجدًا لكن على من نام مضطجعًا‏"‏، فإنه إذا نام مضطجعًا استرخت مفاصله فيخرج الحدث، بخلاف القيام والقعود والركوع والسجود، فإن الأعضاء متماسكة غير مسترخية، فلم يكن هناك سبب يقتضي خروج الخارج‏.‏
وأيضًا، فإن النوم في هذه الأحوال يكون يسيرًا في العادة؛ إذ لو استثقل لسقط‏.‏ والقاعد إذا سقطت يداه إلى الأرض فيه قولان‏.‏ والأظهر في هذا الباب أنه إذا شك المتوضئ‏:‏ هل نومه مما ينقض أو ليس مما ينقض‏؟‏ فإنه لا يحكم بنقض الوضوء؛ لأن الطهارة ثابتة بيقين فلا تزول بالشك‏.‏ والله أعلم‏.‏

ص -231- وَسُئِلَ‏:‏هل لمس كل ذكر ينقض الوضوء من الآدميين والحيوان‏؟‏ وهل باطن الكف هو ما دون باطن الأصابع‏؟‏
فأجاب‏:‏
لمس فرج الحيوان غير الإنسان لا ينقض الوضوء حيًا ولا ميتًا باتفاق الأئمة، وذكر بعض المتأخرين من أصحاب الشافعي فيه وجهين‏.‏ وإنما تنازعوا في مس فرج الإنسان خاصة‏.‏
وبطن الكف يتناول الباطن كله بطن الراحة والأصابع‏.‏ ومنهم من يقول‏:‏ لا ينقض بحال‏:‏ كأبي حنيفة وأحمد في رواية‏.‏
وَسُئِل‏:‏َ عن رجل وقعت يده بباطن كفه وأصابعه على ذكره‏:‏ فهل ينتقض وضوؤه أم لا‏؟‏
فأجاب‏:‏
إذا لم يتعمد ذلك لم ينتقض وضوؤه‏.‏

ص -232- وَسُئِل‏:‏َ عما إذا قبل زوجته أو ضمها فأمذى‏:‏ هل يلزمه وضوء أم لا‏؟‏
فأجاب‏:‏
أما الوضوء، فينتقض بذلك، وليس عليه إلا الوضوء، لكن يغسل ذكره وأنثييه‏.‏
وَسُئِل‏:‏َ عن لمس النساء هل ينقض الوضوء أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، أما نقض الوضوء بلمس النساء فللفقهاء فيه ثلاثة أقوال‏:‏ طرفان ووسط‏.‏
أضعفها‏:‏ أنه ينقض اللمس وإن لم يكن لشهوة إذا كان الملموس مظنة للشهوة‏.‏ وهو قول الشافعي؛ تمسكا بقوله تعالى‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏المائدة‏:‏ 6‏]‏، وفي القراءة الأخرى‏:‏ ‏[‏أو لمستم‏]‏‏.‏

ص -233- القول الثاني‏:‏ أن اللمس لا ينقض بحال وإن كان لشهوة‏.‏ كقول أبي حنيفة وغيره‏.‏ وكلا القولين يذكر رواية عن أحمد لكن ظاهر مذهبه كمذهب مالك، والفقهاء السبعة‏:‏ أن اللمس إن كان لشهوة، نقض وإلا فلا‏.‏ وليس في المسألة قول متوجه إلا هذا القول أو الذي قبله‏.‏
فأما تعليق النقض بمجرد اللمس فهذا خلاف الأصول، وخلاف إجماع الصحابة، وخلاف الآثار‏.‏ وليس مع قائله نص ولا قياس‏.‏ فإن كان اللمس في قوله تعالى‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء}‏،إذا أريد به اللمس باليد والقبلة ونحو ذلك كما قاله ابن عمر وغيره ‏:‏ فقد علم أنه حيث ذكر مثل ذلك في الكتاب والسنة فإنما يراد به ما كان لشهوة، مثل قوله في آية الاعتكاف‏:‏ ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ}‏ ‏[‏البقرة‏:‏ 187‏]‏، ومباشرة المعتكف لغير شهوة لا تحرم عليه بخلاف المباشرة لشهوة‏.‏ وكذلك المحرم الذي هو أشد لو باشر المرأة لغير شهوة لم يحرم عليه ولم يجب عليه به دم‏.‏
وكذلك قوله‏:‏ ‏{ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ}‏ ‏[‏الأحزاب‏:‏49‏]‏، وقوله‏:‏ ‏{لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَاء مَا لَمْ تَمَسُّوهُنُّ}‏ ‏[‏البقرة‏:‏ 236‏]‏، فإنه لو مسها مسيسًا خاليًا من غير شهوة لم يجب به عدة، ولا يستقر به مهر، ولا تنتشر به حرمة المصاهرة باتفاق العلماء، بخلاف ما لو مس المرأة لشهوة

ص -234- ولم يخل بها ولم يطأها‏:‏ ففي استقرار المهر بذلك نزاع معروف بين العلماء في مذهب أحمد وغيره‏.‏
فمن زعم أن قوله‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏المائدة‏:‏ 6‏]‏، يتناول اللمس وإن لم يكن لشهوة فقد خرج عن اللغة التي جاء بها القرآن، بل وعن لغة الناس في عرفهم، فإنه إذا ذكر المس الذي يقرن فيه بين الرجل والمرأة علم أنه مس الشهوة، كما أنه إذا ذكر الوطء المقرون بين الرجل والمرأة علم أنه الوطء بالفرج لا بالقدم‏.‏
وأيضًا، فإنه لا يقول‏:‏ إن الحكم معلق بلمس النساء مطلقًا، بل بصنف من النساء وهو ما كان مظنة الشهوة‏.‏ فأما مس من لا يكون مظنة كذوات المحارم والصغيرة فلا ينقض بها‏.‏ فقد ترك ما ادعاه من الظاهر واشترط شرطًا لا أصل له بنص ولا قياس، فإن الأصول المنصوصة تفرق بين اللمس لشهوة واللمس لغير شهوة، لا تفرق بين أن يكون الملموس مظنة الشهوة أو لا يكون، وهذا هو المس المؤثر في العبادات كلها، كالإحرام والاعتكاف والصيام وغير ذلك وإذا كان هذا القول لا يدل عليه ظاهر اللفظ ولا القياس، لم يكن له أصل في الشرع‏.‏
وأما من علق النقض بالشهوة فالظاهر المعروف في مثل ذلك دليل

ص -235- له، وقياس أصول الشريعة دليل‏.‏ ومن لم يجعل اللمس ناقضًا بحال، فإنه يجعل اللمس إنما أريد به الجماع؛ كما في قوله تعالى‏:‏ ‏{وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ}‏ ‏[‏البقرة‏:‏ 237‏]‏، ونظائره كثيرة‏.‏وفي السنن‏:‏ أن النبي صلى الله عليه وسلم قبل بعض نسائه ثم صلى ولم يتوضأ، لكن تكلم فيه‏.‏
وأيضًا، فمن المعلوم أن مس الناس نساءهم مما تعم به البلوى، ولا يزال الرجل يمس امرأته؛ فلو كان هذا مما ينقض الوضوء لكان النبي صلى الله عليه وسلم بينه لأمته؛ ولكان مشهورًا بين الصحابة، ولم ينقل أحد أن أحدًا من الصحابة كان يتوضأ بمجرد ملاقاة يده لامرأته أو غيرها، ولا نقل أحد في ذلك حديثًا عن النبي صلى الله عليه وسلم‏:‏ فعلم أن ذلك قول باطل، والله أعلم‏.‏
وَسُئِلَ عن مس النساء‏:‏ هل ينقض الوضوء أم لا‏؟‏
فأجاب‏:‏
فيه ثلاثة أقوال للفقهاء‏:‏
أحدها‏:‏ أنه لا ينقض بحال، كقول أبي حنيفة وغيره‏.‏

ص -236- والثاني‏:‏ أنه إن كان له شهوة نقض وإلا فلا، وهو قول مالك وغيره من أهل المدينة‏.‏
والثالث‏:‏ ينقض في الجملة وإن لم يكن بشهوة، وهو قول الشافعي وغيره‏.‏
وعن أحمد بن حنبل ثلاث روايات كالأقوال الثلاثة، لكن المشهور عنه قول مالك‏.‏
والصحيح في المسألة أحد قولين؛ إما الأول وهو عدم النقض مطلقًا، وإما القول الثاني وهو النقض إذا كان بشهوة‏.‏ وأما وجوب الوضوء من مجرد مس المرأة لغير شهوة فهو أضعف الأقوال، ولا يعرف هذا القول عن أحد من الصحابة، ولا روى أحد عن النبي صلى الله عليه وسلم أنه أمر المسلمين أن يتوضؤوا من ذلك؛ مع أن هذا الأمر غالب لا يكاد يسلم فيه أحد في عموم الأحوال؛ فإن الرجل لايزال يناول امرأته شيئًا وتأخذه بيدها، وأمثال ذلك مما يكثر ابتلاء الناس به، فلو كان الوضوء من ذلك واجبًا، لكان النبي صلى الله عليه وسلم يأمر بذلك مرة بعد مرة ويشيع ذلك، ولو فعل لنقل ذلك عنه ولو بأخبار الآحاد، فلما لم ينقل عنه أحد من المسلمين أنه أمر أحدًا من المسلمين بشيء من ذلك مع عموم البلوى به علم أن ذلك غير واجب‏.‏

ص -237- وأيضًا،فلو أمرهم بذلك لكانوا ينقلونه ويأمرون به‏.‏ولم ينقل عن أحد من الصحابة أنه أمر بالوضوء من مجرد المس العارى عن شهوة، بل تنازع الصحابة في قوله تعالى‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏المائدة‏:‏ 6‏]‏، فكان ابن عباس وطائفة يقولون‏:‏ الجماع، ويقولون‏:‏ الله حيى كريم يُكَنِّى بما يشاء عما شاء‏.‏ وهذا أصح القولين‏.‏
وقد تنازع عبد الله بن عمر والعرب وعطاء بن أبي رباح والموالي‏:‏ هل المراد به الجماع أو ما دونه‏؟‏ فقالت العرب‏:‏ هو الجماع‏.‏ وقالت‏:‏ الموالي هو ما دونه‏.‏ وتحاكموا إلى ابن عباس فصوب العرب وخطَّأ الموالي‏.‏
وكان ابن عمر يقول‏:‏ قُبلة الرجل امرأته ومسها بيده من الملامسة،وهذا قول مالك وغيره من أهل المدينة‏.‏ ومن الناس من يقول‏:‏ إن هذا قول ابن عمر وابن مسعود؛ لكونهما كانا لا يريان التيمم للجنب، فيتأولان الآية على نقض الوضوء، ولكن قد صرح في الآية أن الجنب يتيمم‏.‏
وقد ناظر أبو موسى ابن مسعود بالآية فلم يجبه ابن مسعود بشيء وقد ذكر ذلك البخاري في صحيحه، فَعُلِم أن ذلك كان من عدم استحضاره لموجب الآية‏.‏

ص -238- ومعلوم أن الصحابة الأكابر الذين أدركوا النبي صلى الله عليه وسلم لو كانوا يتوضؤون من مس نسائهم مطلقًا، ولو كان النبي صلى الله عليه وسلم أمرهم بذلك، لكان هذا مما يعلمه بعض الصغار، كابن عمر وابن عباس وبعض التابعين، فإذا لم ينقل ذلك صاحب ولا تابع، كان ذلك دليلا على أن ذلك لم يكن معروفًا بينهم‏.‏ وإنما تكلم القوم في تفسير الآية، والآية إن كان المراد بها الجماع فلا كلام، وإن كان أريد بها ما هو أعم من الجماع فيقال‏:‏ حيث ذكر الله تعالى في كتابه مس النساء ومباشرتهن ونحو ذلك، فلا يريد به إلا ما كان على وجه الشهوة واللذة، وأما اللمس العارى عن ذلك فلا يعلق الله به حكما من الأحكام أصلا، وهذا كقوله تعالى‏:‏ ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ}‏ ‏[‏البقرة‏:‏ 187‏]‏، فنهى العاكف عن مباشرة النساء مع أن العلماء يعلمون أن المعتكف لو مس امرأته بغير شهوة لم يحرم ذلك عليه، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه كان يدنى رأسه إلى عائشة رضي الله عنها فترجله وهو معتكف‏.‏ ومعلوم أن ذلك مظنة مسه لها ومسها له‏.‏
وأيضًا، فالإحرام أشد من الاعتكاف ولو مسته المرأة لغير شهوة لم يأثم بذلك ولم يجب عليه دم، وهذا الوجه يستدل به من وجهين‏:‏ من جهة ظاهر الخطاب، ومن جهة المعنى والاعتبار‏.‏ فإن خطاب الله تعالى

ص -239- في القرآن بذكر اللمس والمس والمباشرة للنساء ونحو ذلك لا يتناول ما تجرد عن شهوة أصلا، ولم يتنازع المسلمون في شيء من ذلك إلا في آية الوضوء، والنزاع فيها متأخر، فيكون ما أجمعوا عليه قاضيًا على ما تنازع فيه متأخروهم‏.‏
وأما طريق الاعتبار فإن اللمس المجرد لم يعلق الله به شيئا من الأحكام، ولا جعله موجبًا لأمر، ولا منهيًا عنه في عبادة ولا اعتكاف ولا إحرام، ولا صلاة ولا صيام، ولا غير ذلك‏.‏ ولا جعله ينشر حرمة المصاهرة، ولا يثبت شيئًا غير ذلك، بل هذا في الشرع كما لو مس المرأة من وراء ثوبها ونحو ذلك من المس الذي لم يجعله الله سببًا لإيجاب شيء ولا تحريم شيء‏.‏
وإذا كان كذلك، كان إيجاب الوضوء بهذا مخالفًا للأصول الشرعية المستقرة، مخالفًا للمنقول عن الصحابة، وكان قولا لا دليل عليه من كتاب ولا سنة، بل المعلوم من السنة مخالفته، بل هذا أضعف ممن جعل المنى نجسًا، فإن القول بنجاسة المنى ضعيف، فإذا كان النبي صلى الله عليه وسلم لم يأمر أحدًا بغسل ما يصيب بدنه أو ثيابه من المنى مع كثرة ما كان يصيب الناس من ذلك في حياته؛ وقد أمر الحائض أن تغسل ما أصاب ثوبها من الدم مع أن ذلك قليل بالنسبة لإصابة المنى للرجال، ولو كان ذلك واجبًا لبينه، بل كان يغسل ويمسح تقذرًا،

ص -240- كما كانت عائشة رضي الله عنها تارة تغسله وتارة تفركه من ثوبه صلى الله عليه وسلم‏"‏‏.‏
وكان سعد بن أبي وقاص وابن عباس يقولان‏:‏ أمطه عنك ولو بأذخرة فإنما هو بمنزلة المخاط والبصاق، وكانت عمرة تغسله من ثوبه‏.‏ فإن كان في اعتقاده نجاسة المنى، فهذا نزاع بين الصحابة، والسنة تفصل بينهم‏.‏ فإذا كانت نجاسة المنى ضعيفة في السنة لكون النبي صلى الله عليه وسلم لم يأمر بذلك لعموم البلوى به‏.‏ لكن هذا أضعف لكون الصحابة لم يحك أحد منهم مجرد اللمس العارى عن الشهوة ناقضًا، وإنما تنازعوا في اللمس المعتاد للشهوة كالقبلة والغمز باليد ونحو ذلك‏.‏
وأيضًا، فإيجاب الوضوء من جنس اللمس كمس النساء ومس الذكر إن لم يعلل بكونه مظنة تحريك الشهوة، وإلا كان مخالفًا للأصول، فأما إذا عُلِّل بتحريك الشهوة، كان مناسبًا للأصول، وهنا للفقهاء طريقان‏:‏
أحدهما‏:‏ قول من يقول‏:‏ إن ذلك مظنة خروج الناقض، فأقيمت المظنة مقام الحقيقة‏.‏ وهذا قول ضعيف، فإن المظنة إنما تقام مقام الحقيقة إذا كانت الحكمة خفية وكانت المظنة تفضى إليها غالبا، وكلاهما معدوم، فإن الخارج لو خرج لعلم به الرجل‏.‏ وأيضًا، فإن مس الذكر لا يوجب خروج شيء في العادة أصلا؛ فإن المنى إنما يخرج بالاستمناء

ص -241- وذلك يوجب الغسل، والمذى يخرج عقيب تفكر ونظر ومس المرأة لا الذكر، فإذا كانوا لا يوجبون الوضوء بالنظر الذي هو أشد إفضاء إلى خروج المنى، فبمس الذكر أولى‏.‏
والقول الثاني‏:‏ أن يقال‏:‏ اللمس سبب تحريك الشهوة كما في مس المرأة، وتحريك الشهوة يُتوضأ منه كما يتوضأ من الغضب وأكل لحم الإبل، لما في ذلك من أثر الشيطان الذي يطفأ بالوضوء؛ ولهذا قال طائفة من أصحاب أبي حنيفة‏:‏ إنما يتوضأ إذا انتشر انتشارًا شديدًا‏.‏ وكذلك قال طائفة من أصحاب مالك‏:‏ يتوضأ إذا انتشر، لكن هذا الوضوء من اللمس‏:‏ هل هو واجب أو مستحب‏؟‏ فيه نزاع بين الفقهاء ليس هذا موضع ذكره، فإن مسألة الذكر لها موضع آخر وإنما المقصود هنا مسألة مس النساء‏.‏
والأظهر أيضًا أن الوضوء من مس الذكر مستحب لا واجب، وهكذا صرح به الإمام أحمد في إحدى الروايتين عنه، وبهذا تجتمع الأحاديث والآثار بحمل الأمر به على الاستحباب، ليس فيه نسخ قوله‏:‏ ‏"‏وهل هو إلا بضعة منك‏؟‏‏"‏، وحمل الأمر على الاستحباب أولى من النسخ‏.‏
وكذلك الوضوء مما مست النار مستحب في أحد القولين في

ص -242- مذهب أحمد وغيره، وبذلك يجمع بين أمره وبين تركه‏.‏ فأما النسخ فلا يقوم عليه دليل، بل الدليل يدل على نقيضه‏.‏ وكذلك خروج النجاسات من سائر البدن غير السبيلين كالوضوء من القيء، والرُّعَاف، والحجامة، والفِصاد، والجراح‏:‏ مستحب، كما جاء عن النبي صلى الله عليه وسلم والصحابة أنهم توضؤوا من ذلك ‏.‏ وأما الواجب فليس عليه في الكتاب والسنة ما يوجب ذلك‏.‏
وكذلك الوضوء من القهقة مستحب في أحد القولين في مذهب أحمد، والحديث المأثور في أمر الذين قهقهوا بالوضوء، وجهه أنهم أذنبوا بالضحك، ومستحب لكل من أذنب ذنبا يتوضأ ويصلي ركعتين كما جاء في السنن عن أبي بكر رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من مسلم يذنب ذنبا فيتوضأ ويصلي ركعتين ويستغفر الله إلا غفر له‏"‏‏.‏ والله أعلم‏.‏
وَسُئِلَ عن الرجل يمس المرأة‏:‏ هل ينقض الوضوء أم لا ‏؟‏
فأجاب‏:‏
إن توضأ من ذلك المس فحسن، وإن صلى ولم يتوضأ صحت صلاته في أظهر قولي العلماء‏.‏

ص -243- وَسُئِلَ شَيّخ الإسّلام رَحمه الله‏:‏
إذا مس يد الصبي الأمرد‏:‏ فهل هو من جنس النساء في نقض الوضوء‏؟‏ وما جاء في تحريم النظر إلى وجه الأمرد الحسن‏؟‏ وهل هذا الذي يقوله بعض المخالفين للشريعة‏:‏ إن النظر إلى وجه الصبي الأمرد عبادة‏؟‏ وإذا قال لهم أحد ‏:‏ هذا النظر حرام، يقول‏:‏ أنا إذا نظرت إلى هذا أقول‏:‏ سبحان الذي خلقه، لا أزيد على ذلك‏؟‏
فأجاب‏:‏
الحمد للّه، إذا مس الأمرد لشهوة ففيه قولان في مذهب أحمد وغيره‏.‏
أحدهما‏:‏ أنه كمس النساء لشهوة ينقض الوضوء‏.‏ وهو المشهور من مذهب مالك، ذكره القاضى أبو يعلى في شرح المذهب‏.‏
والثاني‏:‏ أنه لا ينقض الوضوء، وهو المشهور من مذهب الشافعي‏.‏
والقول الأول أظهر، فإن الوطء في الدبر يفسد العبادات التي تفسد بالوطء في القبل‏:‏ كالصيام والإحرام والاعتكاف، ويوجب الغسل

ص -244- كما يوجبه هذا، فتكون مقدمات هذا في باب العبادات كمقدمات هذا‏.‏ فلو مس الأمرد لشهوة وهو محرم فعليه دم كما لو مس أجنبية لشهوة وكذلك إذا مسه لشهوة وجب أن يكون كما لو مس المرأة لشهوة في نقض الوضوء‏.‏
والذي لم ينقض الوضوء بمسه يقول‏:‏ إنه لم يخلق محلا لذلك، فيقال له‏:‏ لا ريب أنه لم يخلق لذلك وأن الفاحشة اللوطية من أعظم المحرمات، لكن هذا القدر لم يعتبر في باب الوطء، فإن وطئ في الدبر تعلق به ما ذكر من الأحكام وإن كان الدبر لم يخلق محلا للوطء، مع أن نُفرة الطباع عن الوطء في الدبر أعظم من نفرتها عن الملامسة، ونقض الوضوء بالمس يراعى فيه حقيقة الحكمة، وهو أن يكون المس لشهوة عند الأكثرين كمالك وأحمد وغيرهما كما يراعى مثل ذلك في الإحرام والاعتكاف وغير ذلك‏.‏ وعلى هذا القول، فحيث وجد اللمس لشهوة تعلق به الحكم، حتى لو مس أمه وأخته وبنته لشهوة انتقض وضوؤه‏:‏ فكذلك الأمرد‏.‏
وأما الشافعي وأحمد في رواية فيعتبر المظنة، وهو‏:‏ أن النساء مظنة الشهوة فينتقض الوضوء سواء بشهوة أو بغير شهوة، ولهذا لا ينقض لمس المحارم، لكن لو لمس ذوات محارمه لشهوة فقد وجدت حقيقة الحكمة، وكذلك إذا مس الأمرد لشهوة‏.‏

ص -245- والتلذذ بمس الأمرد كمصافحته ونحو ذلك،حرام بإجماع المسلمين‏.‏كما يحرم التلذذ بمس ذوات محارمه والمرأة الأجنبية، بل الذي عليه أكثر العلماء أن ذلك أعظم إثما من التلذذ بالمرأة الأجنبية، كما أن الجمهور على أن عقوبة اللوطى أعظم من عقوبة الزنا بالأجنبية، فيجب قتل الفاعل والمفعول به، سواء كان أحدهما محصنًا أو لم يكن‏.‏ وسواء كان أحدهما مملوكا للآخر أو لم يكن، كما جاء ذلك في السنن عن النبي صلى الله عليه وسلم وعمل به أصحابه من غير نزاع يعرف بينهم، وقتله بالرجم كما قتل الله قوم لوط بالرجم، وبذلك جاءت الشريعة في قتل الزانى‏:‏ أنه يرجم، فرجم النبي صلى الله عليه وسلم ماعز بن مالك والغامدية، واليهوديين؛ والمرأة التي أرسل إليها أنيسًا وقال‏:‏ ‏"‏اذهب إلى امرأة هذا فإن اعترفت فارجمها‏"‏ فاعترفت فرجمها‏.‏
والنظر إلى وجه الأمرد لشهوة كالنظر إلى وجه ذوات المحارم والمرأة الأجنبية بالشهوة، سواء كانت الشهوة شهوة الوطء أو شهوة التلذذ بالنظر، فلو نظر إلى أمه وأخته وابنته بتلذذ بالنظر إليها كما يتلذذ بالنظر إلى وجه المرأة الأجنبية‏:‏ كان معلوما لكل أحد أن هذا حرام، فكذلك النظر إلى وجه الأمرد باتفاق الأئمة‏.‏
وقول القائل‏:‏ إن النظر إلى وجه الأمرد عبادة كقوله‏:‏ إن النظر إلى وجوه النساء أو النظر إلى وجوه محارم الرجل كبنت الرجل

ص -246- وأمه وأخته عبادة، ومعلوم أن من جعل هذا النظر المحرم عبادة كان بمنزلة من جعل الفواحش عبادة، قال تعالى‏:‏ ‏{وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ}‏ ‏[‏الأعراف‏:‏ 28‏]‏‏.‏
ومعلوم أنه قد يكون في صور النساء الأجنبيات وذوات المحارم من الاعتبار والدلالة على الخالق من جنس ما في صورة المرد‏:‏ فهل يقول مسلم‏:‏ إن للإنسان أن ينظر بهذا الوجه إلى صور نساء العالم وصور محارمه، ويقول‏:‏ إن ذلك عبادة‏؟‏ بل من جعل مثل هذا النظر عبادة، فإنه كافر مرتد يجب أن يستتاب فإن تاب، وإلا قتل، وهو بمنزلة من جعل إعانة طالب الفواحش عبادة، أو جعل تناول يسير الخمر عبادة، أو جعل السكر بالحشيشة عبادة‏.‏ فمن جعل المعاونة على الفاحشة بقيادة أو غيرها عبادة، أو جعل شيئًا من المحرمات التي يعلم تحريمها من دين الإسلام عبادة‏:‏ فإنه يستتاب، فإن تاب وإلا قتل‏.‏ وهو مُضاهٍ للمشركين الذين ‏{وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ}‏ ‏[‏الأعراف‏:‏ 28‏]‏‏.‏
وفاحشة أولئك إنما كانت طوافهم بالبيت عراة، وكانوا يقولون‏:‏ لا نطوف في الثياب التي عصينا الله فيها، فهؤلاء إنما كانوا يطوفون عراة على وجه اجتناب ثياب المعصية وقد ذكر عنهم ما ذكر فكيف بمن يجعل جنس الفاحشة المتعلقة بالشهوة عبادة‏؟‏‏!‏

ص -247- والله سبحانة قد أمر في كتابه بغض البصر، وهو نوعان‏:‏ غض البصر عن العورة، وغضها عن محل الشهوة‏.‏
فالأول‏:‏ كغض الرجل بصره عن عورة غيره، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا ينظر الرجل إلى عورة الرجل، ولا تنظر المرأة إلى عورة المرأة‏"‏، ويجب على الإنسان أن يستر عورته كما قال النبي صلى الله عليه وسلم لمعاوية بن حَيّدَة‏:‏ ‏"‏احفظ عورتك إلا من زوجتك أو ما ملكت يمينك‏"‏، قلت‏:‏ فإذا كان أحدنا مع قومه‏؟‏ قال‏:‏‏"‏إن استطعت ألا يرينها أحد فلا يرينها‏"‏، قلت‏:‏ فإذا كان أحدنا خاليًا‏؟‏ قال‏:‏ ‏"‏فالله أحق أن يستحيى منه من الناس‏"‏‏.‏ ويجوز أن يكشف بقدر الحاجة كما يكشف عند التخلي، وكذلك إذا اغتسل الرجل وحده بجنب ما يستره، فله أن يغتسل عريانًا كما اغتسل موسى عريانًا وأيوب، وكما في اغتساله صلى الله عليه وسلم يوم الفتح واغتساله في حديث ميمونة‏.‏
وأما النوع الثاني من النظر‏:‏ كالنظر إلى الزينة الباطنة من المرأة الأجنبية، فهذا أشد من الأول، كما أن الخمر أشد من الميتة والدم ولحم الخنزير وعلى صاحبها الحد‏.‏ وتلك المحرمات إذا تناولها غير مستحل لها كان عليه التعزير؛ لأن هذه المحرمات لا تشتهيها النفوس كما تشتهى الخمر، وكذلك النظر إلى عورة الرجل لا يشتهى كما يشتهى النظر

ص -248- إلى النساء ونحوهن، وكذلك النظر إلى الأمرد بشهوة هو من هذا الباب‏.‏ وقد اتفق العلماء على تحريم ذلك كما اتفقوا على تحريم النظر إلى الأجنبية وذوات المحارم لشهوة، والخالق سبحانه يسبح عند رؤية مخلوقاته كلها وليس خلق الأمرد بأعجب في قدرته من خلق ذى اللحية، ولا خلق النساء بأعجب في قدرته من خلق الرجال، بل تخصيص الإنسان التسبيح بحال نظره إلى الأمرد دون غيره‏:‏ كتخصيصه التسبيح بنظره إلى المرأة دون الرجل، وما ذاك لأنه دل على عظمة الخالق عنده، ولكن لأن الجمال يغير قلبه وعقله، وقد يذهله ما رآه فيكون تسبيحه بما يحصل في نفسه من الهوى‏.‏ كما أن النسوة لما رأين يوسف ‏{أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ لِلّهِ مَا هَذَا بَشَرًا إِنْ هَذَا إِلاَّ مَلَكٌ كَرِيمٌ}‏ ‏[‏يوسف‏:‏ 31‏]‏‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن اللّه لا ينظر إلى صوركم وأموالكم وإنما ينظر إلى قلوبكم وأعمالكم‏"‏‏.‏ وإذا كان الله لا ينظر إلى الصور والأموال وإنما ينظر إلى القلوب والأعمال، فكيف يفضل الشخص بما لم يفضله الله به‏؟‏ وقد قال تعالى‏:‏ ‏{وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا}‏ ‏[‏طه‏:‏ 131‏]‏، وقال في المنافقين‏:‏ ‏{وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ إني يُؤْفَكُونَ}‏ ‏[‏المنافقون‏:‏ 4‏]‏،

ص -249- فإذا كان هؤلاء المنافقون الذين تعجب الناظر أجسامهم لما فيهم من البهاء والرواء والزينة الظاهرة وليسوا ممن ينظر إليه لشهوة قد ذكر الله عنهم ما ذكر، فكيف بمن ينظر إليه لشهوة‏؟‏ وذلك أن الإنسان قد ينظر إليه لما فيه من الإيمان والتقوى؛ وهنا الاعتبار بقلبه وعمله لا بصورته وقد ينظر إليه لما فيه من الصورة الدالة على المصور فهذا حسن‏.‏ وقد ينظر إليه من جهة استحسان خلقه كما ينظر إلى الجبل والبهائم، وكما ينظر إلى الأشجار، فهذا أيضًا إذا كان على وجه استحسان الدنيا والرياسة والمال، فهو مذموم؛ لقوله تعالى‏:‏ ‏{وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ}‏ ‏[‏طه‏:‏ 131‏]‏‏.‏
وأما إن كان على وجه لا ينقص الدين وإنما فيه راحة النفس فقط كالنظر إلى الأزهار فهذا من الباطل الذي يستعان به على الحق‏.‏
وكل قسم من هذه الأقسام متى كان معه شهوة كان حرامًا بلا ريب، سواء كانت شهوة تمتع بنظر الشهوة أو كان نظرا بشهوة الوطء‏.‏ وفَرق بين ما يجده الإنسان عند نظره الأشجار والأزهار وما يجده عند نظره النسوان والمردان؛ فلهذا الفرقان افترق الحكم الشرعي فصار النظر إلى المرد ثلاثة أقسام‏:‏

ص -250- أحدها‏:‏ ما يقرن به الشهوة فهو حرام بالاتفاق‏.‏
والثاني‏:‏ ما يجزم أنه لا شهوة معه‏:‏ كنظر الرجل الورع إلى ابنه الحسن وابنته الحسنة وأمه، فهذا لا يقرن به شهوة إلا أن يكون الرجل من أفجر الناس، ومتى اقترنت به الشهوة حرم‏.‏
وعلى هذا، من لا يميل قلبه إلى المرد كما كان الصحابة، وكالأمم الذين لا يعرفون هذه الفاحشة فإن الواحد من هؤلاء لا يفرق بين هذا الوجه وبين نظره إلى ابنه وابن جاره وصبى أجنبى، ولا يخطر بقلبه شيء من الشهوة لأنه لم يعتد ذلك وهو سليم القلب من مثل ذلك، وقد كانت الإماء على عهد الصحابة يمشين في الطرقات وهن متكشفات الرؤوس وتخدم الرجال مع سلامة القلوب، فلو أراد الرجال أن يترك الإماء التركيات الحسان يمشين بين الناس، في مثل هذه البلاد والأوقات كما كان أولئك الإماء يمشين، كان هذا من باب الفساد‏.‏
وكذلك المرد الحسان لا يصلح أن يخرجوا في الأمكنة والأزمنة التي يخاف فيها الفتنة بهم إلا بقدر الحاجة، فلا يمكن الأمرد الحسن من التبرج ولا من الجلوس في الحمام بين الأجانب، ولا من رقصه بين الرجال، ونحو ذلك مما فيه فتنة للناس، والنظر إليه كذلك‏.‏
وإنما وقع النزاع بين العلماء في القسم الثالث من النظر، وهو‏:‏

ص -251- النظر إليه لغير شهوة لكن مع خوف ثورانها‏.‏ فيه وجهان في مذهب أحمد، أصحهما وهو المحكي عن نص الشافعي أنه لا يجوز‏.‏ والثاني‏:‏ يجوز لأن الأصل عدم ثورانها فلا يحرم بالشك، بل قد يكره‏.‏
والأول هو الراجح، كما أن الراجح في مذهب الشافعي وأحمد أن النظر إلى وجه الأجنبية من غير حاجة لا يجوز وإن كانت الشهوة منتفية، لكن لأنه يخاف ثورانها؛ ولهذا حرمت الخلوة بالأجنبية لأنها مظنة الفتنة، والأصل أن كل ما كان سببًا للفتنة فإنه لا يجوز‏.‏ فإن الذريعة إلى الفساد يجب سدها إذا لم يعارضها مصلحة راجحة؛ ولهذا كان النظر الذي يفضى إلى الفتنة محرما إلا إذا كان لمصلحة راجحة، مثل نظر الخاطب والطبيب وغيرهما، فإنه يباح النظر للحاجة لكن مع عدم الشهوة‏.‏
وأما النظر لغير حاجة إلى محل الفتنة فلا يجوز‏.‏
ومن كرر النظر إلى الأمرد ونحوه أو أدامه وقال‏:‏ إني لا أنظر لشهوة، كذب في ذلك؛ فإنه إذا لم يكن معه داع يحتاج معه إلى النظر لم يكن النظر إلا لما يحصل في القلب من اللذة بذلك، وأما نظرة الفجأة فهى عفو إذا صرف بصره، كما ثبت في الصحيح عن جرير قال‏:‏ سألت رسول الله صلى الله عليه وسلم عن نظرة الفجأة فقال‏:‏

ص -252- "‏اصرف بصرك‏"‏‏.‏ وفي السنن أنه قال لعلي رضي الله عنه ‏:‏ ‏"‏يا علي، لا تتبع النظرة النظرة فإنما لك الأولى وليست لك الثانية‏"‏‏.‏
وفي الحديث الذي في المسند وغيره‏:‏ ‏"‏النظر سهم مسموم من سهام إبليس‏"‏‏.‏ وفيه‏:‏ ‏"‏من نظر إلى محاسن امرأة ثم غض بصره عنها أورث الله قلبه حلاوة عبادة يجدها إلى يوم القيامة‏"‏ أو كما قال‏.‏ ولهذا يقال‏:‏ إن غض البصر عن الصورة التي نهى عن النظر إليها كالمرأة والأمرد الحسن يورث ذلك ثلاث فوائد جليلة القدر‏:‏
إحداها‏:‏ حلاوة الإيمان ولذته التي هى أحلى وأطيب مما تركه لله، فإن من ترك شيئًا للَّه عوضه الله خيرًا منه، والنفس تحب النظر إلى هذه الصور لاسيما نفوس أهل الرياضة والصفا، فإنه يبقى فيها رقة تجتذب بسببها إلى الصور، حتى تبقى تجذب أحدهم وتصرعه كما يصرعه السبع؛ ولهذا قال بعض التابعين‏:‏ ما أنا على الشاب التائب من سبع يجلس إليه بأخوف عليه من حدث جميل يجلس إليه‏!‏ وقال بعضهم‏:‏ اتقوا النظر إلى أولاد الملوك فإن لهم فتنة كفتنة العذارى‏.‏
ومازال أئمة العلم والدين كشيوخ الهدى وشيوخ الطريق يوصون بترك صحبة الأحداث حتى يروى عن فتح الموصلي أنه قال‏:‏

ص -253- صحبت ثلاثين من الأبدال كلهم يوصيني عند فراقه بترك صحبة الأحداث وقال بعضهم‏:‏ ما سقط عبد من عين الله إلا بصحبة هؤلاء الأنتان‏.‏
ثم النظر يؤكد المحبة، فيكون علاقة لتعلق القلب بالمحبوب، ثم صبابة لانصباب القلب إليه، ثم غرامًا للزومه للقلب كالغريم الملازم لغريمه، ثم عشقا إلى أن يصير تتيمًا، والمتيم المعبد، وتيم الله‏:‏ عبد الله، فيبقى القلب عبدًا لمن لا يصلح أن يكون أخا بل ولا خادمًا، وهذا إنما يبتلى به أهل الإعراض عن الإخلاص للَّه كما قال تعالى في حق يوسف‏:‏ ‏{كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ}‏ ‏[‏يوسف‏:‏ 24‏]‏، فامرأة العزيز كانت مشركة فوقعت مع تزوجها فيما وقعت فيه من السوء، ويوسف عليه السلام مع عزوبته ومراودتها له واستعانتها عليه بالنسوة وعقوبتها له بالحبس على العفة عصمه الله بإخلاصه لله؛ تحقيقًا لقوله‏:‏ ‏{وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ}‏ ‏[‏الحجر‏:‏39، 40‏]‏، قال تعالى‏:‏ ‏{إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ}‏ ‏[‏الحجر‏:‏ 42‏]‏، والغي‏:‏ هو اتباع الهوى‏.‏
وهذا الباب من أعظم أبواب اتباع الهوى‏.‏ ومن أمر بعشق الصور من المتفلسفة كابن سينا وذويه، أو من الفرس كما يذكر عن بعضهم؛ أو من جهال المتصوفة، فإنهم أهل ضلال وغي، فهم مع مشاركة اليهود في الغي والنصارى في الضلال زادوا على الأمتين في ذلك، فإن

ص -254- ‏ هذا وإن ظن أن فيه منفعة للعاشق كتطليق نفسه وتهذيب أخلاقه، وللمعشوق من الشفاء في مصالحه وتعليمه وتأديبه وغير ذلك فمضرة ذلك أضعاف منفعته‏.‏ وأين إثم ذلك من منفعته‏؟‏ وإنما هذا كما يقال‏:‏ إن في الزنا منفعة لكل منهما بما يحصل له من التلذذ والسرور، ويحصل لها من الجعل وغير ذلك‏!‏ وكما يقال‏:‏ إن في شرب الخمر منافع بدنية ونفسية‏.‏ وقد قال في الخمر والميسر‏:‏ ‏{قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا}‏ ‏[‏البقرة‏:‏ 219‏]‏، وهذا قبل التحريم‏.‏ دع ما قاله عند التحريم وبعده‏.‏
وباب التعلق بالصور هو من جنس الفواحش، وباطنه من باطن الفواحش وهو من باطن الإثم، قال تعالى‏:‏ ‏{وَذَرُواْ ظَاهِرَ الإِثْمِ وَبَاطِنَهُ}‏ ‏[‏الأنعام‏:‏ 120‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ}‏ ‏[‏الأعراف‏:‏ 33‏]‏، وقد قال‏:‏ ‏{وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ}‏ ‏[‏الأعراف‏:‏ 28‏]‏‏.‏
وليس بين أئمة الدين نزاع في أن هذا ليس بمستحب كما أنه ليس بواجب، فمن جعله ممدوحًا وأثنى عليه فقد خرج من إجماع المسلمين، بل واليهود والنصارى، بل وعما عليه عقلاء بنى آدم من جميع الأمم، وهو ممن اتبع هواه بغير هدى من الله، ‏{فَإِن لَّمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ}‏ ‏[‏القصص‏:‏ 50‏]‏، وقد قال

ص -255- تعالى‏:‏ ‏{وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى}‏ ‏[‏النازعات‏:‏40، 41‏]‏، وقال تعالى‏:‏ ‏{يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُم بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَن سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ}‏ ‏[‏ص‏:‏ 26‏]‏‏.‏
وأما من نظر إلى المرد ظانًا أنه ينظر إلى الجمال الإلهى وجعل هذا طريقًا له إلى الله كما يفعله طوائف من المدعين للمعرفة فقوله هذا أعظم كفرًا من قول عباد الأصنام ومن كفر قوم لوط، فهؤلاء من شر الزنادقة المرتدين الذين يجب قتلهم بإجماع كل الأمة؛ فإن عُباد الأصنام قالوا‏:‏ ‏{مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى}‏ ‏[‏الزمر‏:‏ 3‏]‏، وهؤلاء يجعلون الله موجودًا في نفس الأصنام وحالا فيها، فإنهم لا يريدون بظهوره وتجليه في المخلوقات أنها دالة عليه وآيات لهم؛ بل يريدون أنه سبحانه هو ظهر فيها وتجلى فيها، ويشبهون ذلك بظهور الماء في الزجاجة، والزبد في اللبن، والزيت في الزيتون، والدهن في السمسم؛ ونحو ذلك مما يقتضى حلول نفس ذاته في مخلوقاته أو اتحاده بها في جميع المخلوقات، نظير ما قالته النصارى في المسيح خاصة، يجعلون المرد مظاهر الجمال فيقررون هذا الشرك الأعظم طريقًا إلى استحلال الفواحش، بل إلى استحلال كل محرم، كما قيل لأفضل متأخريهم التلمسإني ‏:‏ إذا كان قولكم بأن الوجود واحد هو الحق، فما الفرق بين أمى وأختى

ص -256- وابنتى‏:‏ تكون هذه حلالا وهذه حراما‏؟‏ فقال الجميع عندنا سواء، لكن هؤلاء المحجوبون قالوا‏:‏ حرام‏.‏ فقلنا‏:‏ حرام عليكم‏!‏ ومن هؤلاء الحلولية والاتحادية من يخص الحلول والاتحاد ببعض الأشخاص‏:‏ إما ببعض الأنبياء كالمسيح، أو ببعض الصحابة كقول الغالية في على، أو ببعض الشيوخ كالحلاجية ونحوهم، أو ببعض الملوك، أو ببعض الصور كصور المرد، ويقول أحدهم‏:‏ أنا أنظر إلى صفات خالقى وأشهدها في هذه الصورة‏.‏
والكفر في هذا القول أبين من أن يخفي على من يؤمن باللَّه ورسوله، ولو قال مثل هذا الكلام في نبى كريم، لكان كافرًا، فكيف إذا قاله في صبى أمرد‏؟‏ فقبح الله طائفة يكون معبودها من جنس موطوئها‏.‏ وقد قال تعالى‏:‏ ‏{وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ}‏ ‏[‏آل عمران‏:‏ 80‏]‏، فإذا كان من اتخذ الملائكة والنبيين أربابًا مع اعترافهم بأنهم مخلوقون للَّه كفارًا‏:‏ فكيف بمن اتخذ بعض المخلوقات أربابا مع قوله‏:‏ إن الله فيها أو متحد بها‏؟‏ فوجودها وجوده ونحو ذلك من المقالات‏؟‏
وأما الفائدة الثانية في غض البصر فهو‏:‏ أنه يورث نور القلب والفراسة، قال تعالى عن قوم لوط‏:‏ ‏{لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ}‏ ‏[‏الحجر‏:‏ 27‏]‏،

ص -257- فالتعلق في الصور يوجب فساد العقل وعمى البصيرة وسكر القلب، بل جنونه كما قيل‏:‏
سكران‏:‏ سكر هوى، وسكر مدامة
فمتى إفاقة من به سكران‏؟‏
وقيل‏:‏
قالوا‏:‏ جننت بمن تهوى‏؟‏ فقلت لهم‏:
العشق أعظم مما بالمجانين
العشق لا يستفيق الدهر صاحبه
وإنما يصرع المجنون في الحين
وذكر سبحانه آية النور عقيب آيات غض البصر فقال‏:‏ ‏{اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ}‏ ‏[‏النور‏:‏ 35‏]‏، وكان شاه بن شجاع الكِرْمإني لا تخطئ له فراسة، وكان يقول‏:‏ من عَمَّر ظاهره باتباع السنة وباطنه بدوام المراقبة، وغض بصره عن المحارم، وكف نفسه عن الشهوات، وذكر خصلة خامسة وهى أكل الحلال، لم تخطئ له فراسة‏.‏ والله تعالى يجزى العبد على عمله بما هو من جنس عمله فغض بصره عما حرم يعوضه الله عليه من جنسه بما هو خير منه، فيطلق نور بصيرته ويفتح عليه

ص -258- باب العلم والمعرفة والكشوف ونحو ذلك مما ينال بصيرة القلب‏.‏
والفائدة الثالثة‏:‏ قوة القلب وثباته وشجاعته، فيجعل الله له سلطان النصرة مع سلطان الحجة‏.‏ وفي الأثر‏:‏ الذي يخالف هواه يفرق الشيطان من ظله، ولهذا يوجد في المتبع لهواه من الذل ذل النفس وضعفها ومهانتها ما جعله الله لمن عصاه فإن الله جعل العزة لمن أطاعه والذلة لمن عصاه، قال تعالى‏:‏ ‏{يَقُولُونَ لَئِن رَّجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَكِنَّ الْمُنَافِقِينَ لَا يَعْلَمُونَ}‏ ‏[‏المنافقون‏:‏ 8‏]‏، وقال تعالى‏:‏ ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ}‏ ‏[‏آل عمران‏:‏ 139‏]‏‏.‏
ولهذا كان في كلام الشيوخ‏:‏ الناس يطلبون العز من أبواب الملوك ولا يجدونه إلا في طاعة الله‏.‏ وكان الحسن البصرى يقول‏:‏ وإن هَمْلَجَت بهم البراذين وطقطقت بهم البغال فإن ذل المعصية في رقابهم، يأبى الله إلا أن يذل من عصاه‏.‏ ومن أطاع الله فقد والاه فيما أطاعه فيه، ومن عصاه ففيه قسط من فعل من عاداه بمعاصيه‏.‏ وفي دعاء القنوت‏:‏ ‏"‏إنه لا يذل من واليت ولا يعز من عاديت‏"‏‏.‏
والصوفية المشهورون عند الأمة الذين لهم لسان صدق في الأمة لم يكونوا يستحبون مثل هذا، بل ينهون عنه، ولهم في الكلام في ذم صحبة الأحداث، وفي الرد على أهل الحلول، وبيان مباينة الخالق للمخلوق،

ص -259- ما لا يتسع هذا الموضع لذكره، وإنما استحسنه من تشبه بهم ممن هو عاص أو فاسق أو كافر، فتظاهر بدعوى الولاية للَّه وتحقيق الإيمان والعرفان وهو من شر أهل العداوة للَّه وأهل النفاق والبهتان‏.‏
والله تعالى يجمع لأوليائه المتقين خير الدنيا والآخرة، ويجعل لأعدائه الصفقة الخاسرة‏.‏ والله أعلم‏.

ص -260- وَسُئِلَ عن أكل لحم الإبل‏:‏ هل ينقض الوضوء أم لا‏.‏ وهل حديثه منسوخ‏؟‏
فأجاب‏:‏
الحمد للَّه، قد ثبت في صحيح مسلم عن جابر بن سمرة رضي الله عنه ‏:‏ ‏"‏أن رجلا سأل النبي صلى الله عليه وسلم أنتوضأ من لحوم الغنم‏؟‏ قال‏:‏ إن شئت فتوضأ، وإن شئت فلا تتوضأ‏.‏ قال‏:‏ أنتوضأ من لحوم الإبل‏؟‏ قال‏:‏ نعم، توضأ من لحوم الإبل‏.‏ قال‏:‏ أصلى في مرابض الغنم‏؟‏ قال‏:‏ نعم، قال‏:‏ أصلى في مبارك الإبل‏؟‏ فال‏:‏ لا‏"‏‏.‏
وثبت ذلك في السنن من حديث البراء بن عازب‏.‏ قال أحمد‏:‏ فيه حديثان صحيحان‏:‏ حديث البراء، وحديث جابر بن سمرة‏.‏ وله شواهد من وجوه أخر‏.‏
منها‏:‏ ما رواه ابن ماجه عن عبد الله بن عمر سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏توضؤوا من لحوم الإبل، ولا توضؤوا من

ص -261- لحوم الغنم؛ وصلوا في مرابض الغنم، ولا تصلوا في معاطن الإبل‏"‏‏.‏ وروى ذلك من غير وجه‏.‏ وهذا باتفاق أهل المعرفة بالحديث‏.‏ أصح وأبعد عن المعارض من أحاديث مس الذكر وأحاديث القهقهة‏.‏
وقد قال بعض الناس‏:‏ إنه منسوخ بقول جابر‏:‏ كان آخر الأمرين من النبي صلى الله عليه وسلم ترك الوضوء مما مست النار، لم يفرق بين لحم الإبل والغنم؛ إذ كلاهما في مس النار سواء، فلما فُرِقَ بينهما فَأُمِر بالوضوء من هذا، وخير في الوضوء من الآخر‏.‏ علم بطلان هذا التعليل‏.‏
وإذا لم تكن العلة مس النار فنسخ التوضؤ من ذلك لأمر لا يوجب نسخ التوضؤ من جهة أخرى، بل يقال‏:‏ كانت لحوم الإبل أولا يتوضأ منها، كما يتوضأ من لحوم الغنم، وغيرها‏.‏ ثم نسخ هذا الأمر العام المشترك‏.‏ فأما ما يختص به لحم الإبل، فلو كان قبل النسخ لم يكن منسوخا، فكيف وذلك غير معلوم‏.‏
يؤيد ذلك ‏[‏الوجه الثاني‏]‏ وهو أن الحديث كان بعد نسخ الوضوء مما مست النار، فإنه بين فيه أنه لا يجب الوضوء من لحوم الغنم، وقد أمر فيه بالوضوء من لحوم الإبل، فعلم أن الأمر بذلك بعد النسخ

ص -262- الثالث‏:‏ أنه فرق بينهما في الوضوء، وفي الصلاة في المعاطن -أيضًا- وهذا التفريق ثابت محكم لم يأت عنه نص بالتسوية بينهما في الوضوء والصلاة، فدعوى النسخ باطل، بل عمل المسلمين بهذا الحديث في الصلاة يوجب العمل فيه بالوضوء؛ إذ لا فرق بينهما‏.‏
الرابع‏:‏ أنه أمر بالوضوء من لحم الإبل، وذلك يقتضي الوضوء منه نيا ومطبوخا، وذلك يمنع كونه منسوخًا‏.‏
الخامس‏:‏ أنه لو أتى عن النبي صلى الله عليه وسلم نص عام بقوله‏:‏ لا وضوء مما مست النار، لم يجز جعله ناسخًا لهذا الحديث من وجهين‏:‏
أحدهما‏:‏ أنه لا يعلم أنه قبله، وإذا تعارض العام والخاص، ولم يعلم التاريخ فلم يقل أحد من العلماء أنه ينسخه، بل إما أن يقال الخاص هو المقدم، كما هو المشهور من مذهب مالك والشافعي وأحمد في المشهور عنه، وإما أن يتوقف، بل لو علم أن العام بعد الخاص لكان الخاص مقدما‏.‏
الثاني‏:‏ أنه قد بينا أن هذا الخاص بعد العام، فإن كان نسخ كان الخاص

ص -263- ناسخًا‏.‏ وقد اتفق العلماء على أن الخاص المتأخر هو المقدم على العام المتقدم، فعلم باتفاق المسلمين على أنه لا يجوز تقديم مثل هذا العام على الخاص، لو كان هنا لفظ عام‏.‏ كيف ولم يرد عن النبي صلى الله عليه وسلم حديث عام ينسخ الوضوء من كل ما مسته النار‏.‏ وإنما ثبت في الصحيح أنه أكل كتف شاة ثم صلى ولم يتوضأ، وكذلك أتى بالسويق فأكل منه ثم لم يتوضأ‏.‏ وهذا فعل لا عموم له فإن التوضؤ من لحم الغنم لا يجب باتفاق الأئمة المتبوعين‏.‏ والحديث المتقدم دليل ذلك‏.‏
وأما جابر فإنما نقل عن النبي صلى الله عليه وسلم‏:‏ أن آخر الأمرين ترك الوضوء مما مست النار، وهذا نقل لفعله لا لقوله‏.‏ فإذا شاهدوه قد أكل لحم غنم ثم صلى ولم يتوضأ بعد أن كان يتوضأ منه صح أن يقال‏:‏ الترك آخر الأمرين، والترك العام لا يحاط به إلا بدوام معاشرته، وليس في حديث جابر ما يدل على ذلك، بل المنقول عنه الترك في قضية معينة‏.‏ ثم ترك الوضوء مما مست النار لا يوجب تركه من جهة أخرى، ولحم الإبل لم يتوضأ منه لأجل مس النار، كما تقدم؛ بل المعنى يختص به ويتناوله نيا ومطبوخا، فبين الوضوء من لحم الإبل والوضوء مما مست النار عموم وخصوص‏.‏ هذا أعم من وجه، وهذا أخص من وجه‏.‏ وقد يتفق الوجهان، فيكون للحكم علتان، وقد ينفرد أحدهما عن الآخر، بمنزلة التوضؤ من خروج

ص -264- النجاسة مع الوضوء من القبلة، فإنه قد يقبل فيمذى، وقد يقبل فلا يمذى وقد يمذى من غير مباشرة‏.‏
فإذا قدر أنه لا وضوء من مس النساء، لم ينف الوضوء من المذى وكذلك بالعكس، وهذا بين‏.‏
وأضعف من ذلك قول بعضهم‏:‏ إن المراد بذلك الوضوء اللغوى وهو غسل اليد، أو اليد والفم، فإن هذا باطل من وجوه‏.‏
أحدها‏:‏ أن الوضوء في كلام رسولنا صلى الله عليه وسلم لم يرد به قط إلا وضوء الصلاة، وإنما ورد بذلك المعنى في لغة اليهود‏.‏ كما روى‏:‏ ‏"‏أن سلمان قال‏:‏ يا رسول الله، إنه في التوراة من بركة الطعام الوضوء قبله‏.‏ فقال‏:‏ من بركة الطعام الوضوء قبله، والوضوء بعده‏"‏‏.‏ فهذا الحديث قد تنوزع في صحته، وإذا كان صحيحًا فقد أجاب سلمان باللغة التي خاطبه بها لغة أهل التوراة، وأما اللغة التي خاطب رسول اللّّه صلى الله عليه وسلم بها أهل القرآن فلم يرد فيها الوضوء إلا في الوضوء الذي يعرفه المسلمون‏.‏
الثاني‏:‏ أنه قد فرق بين اللحمين، ومعلوم أن غسل اليد والفم من الغمر مشروع مطلقًا، بل قد ثبت عنه أنه تمضمض من لبن

ص -265- شربه‏.‏ وقال‏:‏‏"‏إن له دسما‏"‏‏.‏ وقال‏:‏ ‏"‏من بات وبيده غمر فأصابه شيء فلا يلومن إلا نفسه‏"‏ فإذا كان قد شرع ذلك من اللبن والغمر فكيف لا يشرعه من لحم الغنم‏.‏
الثالث‏:‏ أن الأمر بالتوضؤ من لحم الإبل‏:‏ إن كان أمر إيجاب امتنع حمله على غسل اليد والفم، وإن كان أمر استحباب امتنع رفع الاستحباب عن لحم الغنم، والحديث فيه أنه رفع عن لحم الغنم، ما أثبته للحم الإبل‏.‏ وهذا يبطل كونه غسل اليد، سواء كان حكم الحديث إيجابا، أو استحبابًا‏.‏
الرابع‏:‏ أنه قد قرنه بالصلاة في مباركها، مفرقا بين ذلك، وهذا مما يفهم منه وضوء الصلاة قطعا‏.‏ والله أعلم‏.
وَسُئِلَ عن رجل يقرأ القرآن وليس له على الوضوء قدرة في كل وقت‏:‏ فهل له أن يكتب في اللوح ويقرؤه إن كان على وضوء وغير وضوء‏.‏ أم لا‏؟‏ وقد ذكر بعض المالكية أن معنى قوله‏:‏ ‏{لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ}‏ ‏[‏الواقعة‏:‏ 79‏]‏‏:‏ تطهير القلب، وأن المسلم لا ينجس، وقال‏:‏ بعض الشافعية‏:‏ لا يجوز

ص -266- له أن يمس اللوح، أو المصحف على غير وضوء أبداً فهل بين الأئمة خلاف في هذا أم لا‏؟‏
فأجاب‏:‏
الحمد للَّه، إذا قرأ في المصحف، أو اللوح، ولم يمسه جاز ذلك، وإن كان على غير طهور، ويجوز له أن يكتب في اللوح وهو على غير وضوء‏.‏ والله أعلم‏.‏
وَسُئِلَ‏:‏هل يجوز مس المصحف بغير وضوء، أم لا‏؟‏
فأجاب‏:‏
مذهب الأئمة الأربعة أنه لا يمس المصحف إلا طاهر‏.‏ كما قال في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم‏:‏ ‏"‏ألا يمس القرآن إلا طاهر‏"‏‏.‏
قال الإمام أحمد‏:‏ لا شك أن النبي صلى الله عليه وسلم كتبه له، وهو -أيضاً- قول سلمان الفارسي، وعبد الله بن عمر، وغيرهما‏.‏ ولا يعلم لهما من الصحابة مخالف‏.‏

ص -267- وَسُئِل‏:‏َ عن الإنسان إذا كان على غير طهر، وحمل المصحف بأكمامه، ليقرأ به، ويرفعه من مكان إلى مكان، هل يكره ذلك‏؟‏
فأجاب‏:‏
وأما إذا حمل الإنسان المصحف بكمه فلا بأس، ولكن لا يمسه بيديه‏.‏
وَسُئِلَ عمن معه مصحف، وهو على غير طهارة، كيف يحمله‏؟‏
فأجاب‏:‏
ومن كان معه مصحف فله أن يحمله بين قماشه، وفي خرجه وحمله، سواء كان ذلك القماش لرجل، أو امرأة، أو صبى، وإن كان القماش فوقه أو تحته‏.‏ والله أعلم‏.‏

ص -268- وَسُئِلَ شيخُ الإِسلاَم عما تجب له الطهارتان‏:‏ الغسل، والوضوء‏؟‏
فأجاب‏:‏
ذلك واجب للصلاة بالكتاب والسنة والإجماع، فرضها ونفلها، واختلف في الطواف ومس المصحف‏.‏ واختلف أيضاً في سجود التلاوة، وصلاة الجنازة، هل تدخل في مسمى الصلاة التي تجب لها الطهارة‏؟‏
وأما الاعتكاف فما علمت أحدا قال إنه يجب له الوضوء، وكذلك الذكر والدعاء فإن النبي صلى الله عليه وسلم أمر الحائض بذلك‏.‏
وأما القراءة ففيها خلاف شاذ‏:‏
فمذهب الأربعة تجب الطهارتان لهذا كله إلا الطواف مع الحدث الأصغر، فقد قيل‏:‏ فيه نزاع‏.‏ والأربعة أيضًا لا يجوزون للجنب قراءة القرآن، ولا اللبث في المسجد، إذا لم يكن على وضوء، وتنازعوا في قراءة الحائض، وفي قراءة الشيء اليسير‏.‏ وفي هذا نزاع في مذهب

ص -269- الإمام أحمد وغيره، كما قد ذكر في غير هذا الموضع‏.‏
ومذهب أهل الظاهر‏:‏ يجوز للجنب أن يقرأ القرآن، واللبث في المسجد، هذا مذهب داود وأصحابه، وابن حزم‏.‏ وهذا منقول عن بعض السلف‏.‏
وأما مذهبهم فيما تجب له الطهارتان‏؟‏ فالذي ذكره ابن حزم أنها لا تجب إلا لصلاة‏:‏ هى ركعتان، أو ركعة الوتر، أو ركعة في الخوف، أو صلاة الجنازة، ولا تجب عنده الطهارة لسجدتى السهو، فيجوز عنده للجنب والمحدث والحائض قراءة القرآن، والسجود فيه، ومس المصحف قال‏:‏ لأن هذه الأفعال خير مندوب إليها، فمن ادعى منع هؤلاء منها فعليه الدليل‏.‏
وأما الطواف فلا يجوز للحائض بالنص، والإجماع‏.‏
وأما الحدث ففيه نزاع بين السلف، وقد ذكر عبد الله بن الإمام أحمد في المناسك بإسناده عن النخعى، وحماد بن أبي سليمان‏:‏ أنه يجوز الطواف مع الحدث الأصغر، وقد قيل إن هذا قول الحنفية، أو بعضهم‏.‏ وأما مع الجنابة والحيض فلا يجوز عند الأربعة، لكن مذهب أبي حنيفة أن ذلك واجب فيه لا فرض، وهو قول في مذهب أحمد‏.

ص -270- وظاهر مذهبه كمذهب مالك والشافعي أنه ركن فيه‏.‏ والصحيح في هذا الباب ما ثبت عن الصحابة رضوان الله عليهم وهو الذي دل عليه الكتاب والسنة، وهو أن مس المصحف لا يجوز للمحدث، ولا يجوز له صلاة جنازة، ويجوز له سجود التلاوة‏.‏ فهذه الثلاثة ثابتة عن الصحابة‏.‏
وأما الطواف فلا أعرف الساعة فيه نقلا خاصًا عن الصحابة، لكن إذا جاز سجود التلاوة مع الحدث، فالطواف أولى، كما قاله من قاله من التابعين‏.‏ قال البخاري في باب سجدة المسلمين مع المشركين‏:‏ والمشرك نجس ليس له وضوء، وكان ابن عمر يسجد على غير وضوء ووقع في بعض نسخ البخاري يسجد على وضوء‏.‏ قال ابن بطال في شرح البخاري‏:‏ الصواب إثبات غير؛ لأن المعروف عن ابن عمر أنه كان يسجد على غير وضوء‏.‏ ذكر ابن أبي شيبة، حدثنا محمد بن بشار، حدثنا زكريا بن أبي زائدة، حدثنا أبو الحسن - يعنى عبيد ابن الحسن عن رجل زعم أنه نسيه عن سعيد بن جبير قال‏:‏ كان عبد الله بن عمر ينزل عن راحلته فيهريق الماء ثم يركب، فيقرأ السجدة فيسجد، وما يتوضأ‏.‏ وذكر عن وكيع عن زكريا عن الشعبي في الرجل يقرأ السجدة على غير وضوء، قال‏:‏ يسجد حيث كان وجهه‏.‏
قال ابن المنذر‏:‏ واختلفوا في الحائض تسمع السجدة فقال عطاء وأبو قِلابة، والزهري، وسعيد بن جبير، والحسن البصري، وإبراهيم

ص -271- وقتادة‏:‏ ليس عليها أن تسجد، وبه قال مالك والثوري والشافعي، وأصحاب الرأي‏.‏ وقد روينا عن عثمان بن عفان قال تومئ برأسها‏.‏ وبه قال سعيد بن المسيب قال تومئ، وتقول‏:‏ لك سجدت‏.‏
وقال ابن المنذر في ذكر من سمع السجدة وهو على غير وضوء‏:‏ قال أبو بكر، واختلفوا في ذلك‏.‏ فقالت طائفة يتوضأ ويسجد، هكذا قال النخعي وسفيان الثوري وإسحاق وأصحاب الرأي‏.‏ وقد روينا عن النخعي قولا ثالثًا أنه يتيمم ويسجد، وروينا عن الشعبي قولا ثالثًا أنه يسجد حيث كان وجهه‏.‏ وقال ابن حزم وقد روي عن عثمان بن عفان، وسعيد بن المسيب تومئ الحائض بالسجود، وقال سعيد‏:‏ وتقول‏:‏ رب لك سجدت‏.‏ وعن الشعبي جواز سجود التلاوة إلى غير القبلة‏.‏
وأما صلاة الجنازة، فقد قال البخاري‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من صلى على الجنازة‏"‏‏.‏ وقال‏:‏ ‏"‏صلوا على صاحبكم‏"‏، وقال‏:‏ ‏"‏صلوا على النجاشي‏"‏ سماها صلاة وليس فيها ركوع ولا سجود، ولا يتكلم فيها، وفيها تكبير، وتسليم‏.‏ قال‏:‏ وكان ابن عمر لا يصلى إلا طاهرًا، ولا يصلى عند طلوع الشمس، ولا غروبها، ويرفع يديه‏.‏

ص -272- قال ابن بطال‏:‏ عرض البخاري للرد على الشعبي، فإنه أجاز الصلاة على الجنازة بغير طهارة، قال‏:‏ لأنها دعاء ليس فيها ركوع ولا سجود‏.‏ والفقهاء مجمعون من السلف والخلف على خلاف قوله، فلا يلتفت إلى شذوذه، وأجمعوا أنها لا تصلى إلا إلى القبلة، ولو كانت دعاء كما زعم الشعبي لجازت إلى غير القبلة‏.‏ قال‏:‏ واحتجاج البخاري في هذا الباب حسن‏.‏
قلت‏:‏ فالنزاع في سجود التلاوة، وفي صلاة الجنازة‏.‏ قيل‏:‏ هما جميعًا ليسا صلاة، كما قال الشعبي ومن وافقه، وقيل‏:‏ هما جميعاً صلاة تجب لهما الطهارة‏.‏ والمأثور عن الصحابة وهو الذي تدل عليه النصوص والقياس‏:‏ الفرق بين الجنازة، والسجود المجرد سجود التلاوة والشكر‏.‏ وذلك لأنه قد ثبت بالنص لا صلاة إلا بطهور، كما في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يقبل الله صلاة أحدكم إذا أحدث حتى يتوضأ‏"‏‏.‏ وفي صحيح مسلم عن ابن عمر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يقبل الله صلاة بغير طهور، ولا صدقة من غلول‏"‏‏.‏
وهذا قد دل عليه القرآن بقوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ}‏ الآية ‏[‏المائدة‏:‏ 6‏]‏، وقد حرم الصلاة مع الجنابة والسكر في قوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ تَعْلَمُواْ مَا تَقُولُونَ وَلاَ جُنُبًا إِلاَّ عَابِرِي سَبِيلٍ حَتَّىَ تَغْتَسِلُواْ}‏ ‏[‏النساء‏:‏ 43‏]‏‏.‏

ص -273- وثبت أيضًا أن الطهارة لا تجب لغير الصلاة، لما ثبت في صحيح مسلم من حديث ابن جريج‏:‏ ثنا سعيد بن الحارث، عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم قضى حاجته من الخلاء، فقرب له طعام فأكل، ولم يمس ماء‏"‏‏.‏ قال ابن جريج وزادنى عمرو بن دينار عن سعيد بن الحارث أن النبي صلى الله عليه وسلم قيل له‏:‏ إنك لم تتوضأ‏.‏ قال‏:‏ ‏"‏ما أردت صلاة فأتوضأ‏"‏ قال عمرو‏:‏ سمعته من سعيد بن الحارث‏.‏
والذين أوجبوا الوضوء للطواف ليس معهم حجة أصلا، فإنه لم ينقل أحد عن النبي صلى الله عليه وسلم لا بإسناد صحيح، ولا ضعيف، أنه أمر بالوضوء للطواف، مع العلم بأنه قد حج معه خلائق عظيمة، وقد اعتمر عُمَرَا متعددة، والناس يعتمرون معه، فلو كان الوضوء فرضًا للطواف لبينه النبي صلى الله عليه وسلم بيانًا عامًا، ولو بينه لنقل ذلك المسلمون عنه ولم يهملوه، ولكن ثبت في الصحيح أنه لما طاف توضأ‏.‏ وهذا وحده لا يدل على الوجوب، فإنه قد كان يتوضأ لكل صلاة، وقد قال‏:‏‏"‏إني كرهت أن أذكر الله إلا على طهر‏"‏ فيتيمم لرد السلام‏.‏

ص -274-

وقد ثبت عنه في الصحيح أنه لما خرج من الخلاء وأكل وهو محدث قيل له‏:‏ ألا تتوضأ‏؟‏ قال‏:‏ ‏"‏ما أردت صلاة فأتوضأ‏"‏‏.‏ يدل على أنه لم يجب عليه الوضوء إلا إذا أراد صلاة، وأن وضوءه لما سوى ذلك مستحب ليس بواجب‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏ما أردت صلاة فأتوضأ‏"‏ ليس إنكارًا للوضوء لغير الصلاة، لكن إنكار لإيجاب الوضوء لغير الصلاة؛ فإن بعض الحاضرين قال له‏:‏ ألا تتوضأ‏؟‏ فكأن هذا القائل ظن وجوب الوضوء للأكل، فقال صلى الله عليه وسلم‏:‏ ‏"‏ما أردت صلاة فأتوضأ‏"‏ فبين له أنه إنما فرض الله الوضوء على من قام إلى الصلاة‏.‏
والحديث الذي يروى‏:‏ ‏"‏الطواف بالبيت صلاة، إلا أن الله أباح فيه الكلام، فمن تكلم فلا يتكلم إلا بخير‏"‏، قد رواه النسائي، وهو يروى موقوفًا ومرفوعًا، وأهل المعرفة بالحديث لا يصححونه إلا موقوفًا ويجعلونه من كلام ابن عباس لا يثبتون رفعه، وبكل حال فلا حجة فيه؛ لأنه ليس المراد به أن الطواف نوع من الصلاة كصلاة العيد، والجنائز؛ ولا أنه مثل الصلاة مطلقًا، فإن الطواف يباح فيه الكلام بالنص والإجماع، ولا تسليم فيه، ولا يبطله الضحك والقهقهة، ولا تجب فيه القراءة باتفاق المسلمين، فليس هو مثل الجنازة، فإن الجنازة فيها تكبير وتسليم، فتفتح بالتكبير، وتختم بالتسليم‏.‏
وهذا حد الصلاة التي أمر فيها بالوضوء، كما قال صلى الله عليه وسلم‏:‏

ص -275- ‏"‏مفتاح الصلاة الطهور، وتحريمها التكبير، وتحليلها التسليم‏"‏، والطواف ليس له تحريم، ولا تحليل، وإن كبر في أوله، فكما يكبر على الصفا والمروة، وعند رمى الجمار، من غير أن يكون ذلك تحريمًا، ولهذا يكبر كلما حاذى الركن، والصلاة لها تحريم؛ لأنه بتكبيرها يحرم على المصلي ما كان حلالا له من الكلام، أو الأكل، أو الضحك، أو الشرب، أو غير ذلك، والطواف لا يحرم شيئًا، بل كل ما كان مباحًا قبل الطواف في المسجد، فهو مباح في الطواف، وإن كان قد يكره ذلك لأنه يشغل عن مقصود الطواف، كما يكره في عرفة، وعند رمي الجمار، ولا يعرف نزاعًا بين العلماء أن الطواف لا يبطل بالكلام والأكل والشرب والقهقهة، كما لا يبطل غيره من مناسك الحج بذلك‏.‏ وكما لا يبطل الاعتكاف بذلك‏.‏
والاعتكاف يستحب له طهارة الحدث، ولا يجب، فلو قعد المعتكف وهو محدث في المسجد لم يحرم، بخلاف ما إذا كان جنبًا أو حائضًا، فإن هذا يمنعه منه الجمهور، كمنعهم الجنب والحائض من اللبث في المسجد لا لأن ذلك يبطل الاعتكاف؛ ولهذا إذا خرج المعتكف للاغتسال كان حكم اعتكاف عليه في حال خروجه، فيحرم عليه مباشرة النساء في غير المسجد‏.‏ ومن جوز له اللبث مع الوضوء، جوز للمعتكف أن يتوضأ

ص -276- ويلبث في المسجد، وهو قول أحمد بن حنبل وغيره‏.‏
والذي ثبت عن النبي صلى الله عليه وسلم أنه نهى الحائض عن الطواف، وبعث أبا بكر أميرًا على الموسم، فأمر أن ينادى‏:‏ ‏"‏ألا يحج بعد العام مشرك، ولا يطوف بالبيت عريان‏"‏‏.‏ وكان المشركون يحجون وكانوا يطوفون بالبيت عراة، فيقولون‏:‏ ثياب عصينا الله فيها فلا نطوف فيها، إلا الحمس، ومن دان دينها‏.‏ وفي ذلك أنزل الله‏:‏‏{يَا بَنِي آدَمَ خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ}‏ ‏[‏الأعراف‏:‏ 13‏]‏، وقوله‏:‏ ‏{وَإِذَا فَعَلُواْ فَاحِشَةً}‏ مثل طوافهم بالبيت عراة ‏{قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ}‏ ‏[‏الأعراف‏:‏ 28‏]‏‏.‏
ومعلوم أن ستر العورة يجب مطلقا، خصوصًا إذا كان في المسجد الحرام والناس يرونه، فلم يجب ذلك لخصوص الطواف، لكن الاستتار في حال الطواف أوكد لكثرة من يراه وقت الطواف، فينبغى النظر في معرفة حدود ما أنزل الله على رسوله، وهو أن يعرف مسمى الصلاة التي لا يقبلها الله إلا بطهور، التي أمر بالوضوء عند القيام إليها‏.‏ وقد فسر ذلك النبي صلى الله عليه وسلم بقوله في الحديث الذي في السنن عن على عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مفتاح الصلاة الطهور، وتحريمها التكبير وتحليلها التسليم‏"‏‏.‏ ففي هذا الحديث دلالتان‏:‏

ص -277- إحداهما‏:‏ أن الصلاة تحريمها التكبير، وتحليلها التسليم، فما لم يكن تحريمه التكبير، وتحليله التسليم لم يكن من الصلاة‏.‏
والثانية‏:‏ أن هذه هي الصلاة التي مفتاحها الطهور، فكل صلاة مفتاحها الطهور، فتحريمها التكبير، وتحليلها التسليم، فما لم يكن تحريمه التكبير، وتحليله التسليم، فليس مفتاحه الطهور، فدخلت صلاة الجنازة في هذا، فإن مفتاحها الطهور، وتحريمها التكبير وتحليلها التسليم‏.‏
وأما سجود التلاوة والشكر، فلم ينقل أحد عن النبي صلى الله عليه وسلم، ولا عن أصحابه أن فيه تسليما، ولا أنهم كانوا يسلمون منه؛ ولهذا كان أحمد بن حنبل وغيره من العلماء لا يعرفون فيه التسليم‏.‏ وأحمد في إحدى الروايتين عنه لا يسلم فيه؛ لعدم ورود الأثر بذلك‏.‏ وفي الرواية الأخرى يسلم واحدة أو اثنتين، ولم يثبت ذلك بنص، بل بالقياس، وكذلك من رأي فيه تسليما من الفقهاء ليس معه نص، بل القياس، أو قول بعض التابعين‏.‏
وقد تكلم الخطابي على حديث نافع عن ابن عمر قال‏:‏ كان رسول الله صلى الله عليه وسلم يقرأ علينا القرآن، فإذا مر بالسجدة كبر وسجد، وسجدنا معه‏.‏ قال‏:‏ فيه بيان أن السنة أن يكبر

ص -278- للسجود، وعلى هذا مذاهب أكثر أهل العلم، وكذلك يكبر إذا رفع رأسه من السجود، قال‏:‏ وكان الشافعي وأحمد يقولان يرفع يديه إذا أراد أن يسجد‏.‏ وعن ابن سيرين وعطاء‏:‏ إذا رفع رأسه من السجود يسلم‏.‏ وبه قال إسحاق بن راهويه‏.‏
قال‏:‏ واحتج لهم في ذلك بقول النبي صلى الله عليه وسلم تحريمها التكبير، وتحليلها التسليم‏.‏ وكان أحمد لا يعرف وفي لفظ لا يرى التسليم في هذا‏.‏
قلت‏:‏ وهذه الحجة إنما تستقيم لهم أن ذلك داخل في مسمى الصلاة، لكن قد يحتجون بهذا على من يسلم أنها صلاة، فيتناقض قوله‏.‏ وحديث ابن عمر رواه البخاري في صحيحه وليس فيه التكبير‏.‏ قال‏:‏ كان النبي صلى الله عليه وسلم يقرأ علينا السورة فيها السجدة فيسجد ونسجد، حتى ما يجد أحدنا موضع جبهته‏.‏ وفي لفظ‏:‏ حتى ما يجد أحدنا مكانا لجبهته‏.‏
فابن عمر قد أخبر أنهم كانوا يسجدون مع النبي صلى الله عليه وسلم، ولم يذكر تسليما، وكان ابن عمر يسجد على غير وضوء، ومن المعلوم أنه لو كان النبي صلى الله عليه وسلم بين لأصحابه أن السجود لا يكون إلى على وضوء، لكان هذا مما يعلمه عامتهم؛ لأنهم كلهم

ص -279- كانوا يسجدون معه، وكان هذا شائعا في الصحابة، فإذا لم يعرف عن أحد منهم أنه أوجب الطهارة لسجود التلاوة، وكان ابن عمر من أعلمهم وأفقههم وأتبعهم للسنة، وقد بقى إلى آخر الأمر ويسجد للتلاوة على غير طهارة، كان هو مما يبين أنه لم يكن معروفا بينهم أن الطهارة واجبة لها‏.‏ ولو كان هذا مما أوجبه النبي صلى الله عليه وسلم لكان ذلك شائعًا بينهم، كشياع وجوب الطهارة للصلاة، وصلاة الجنازة، وابن عمر لم يعرف أن غيره من الصحابة أوجب الطهارة فيها، ولكن سجودها على الطهارة أفضل باتفاق المسلمين‏.‏
وقد يقال‏:‏ إنه يكره سجودها على غير طهارة مع القدرة على الطهارة، فإن النبي صلى الله عليه وسلم لما سلم عليه مسلم لم يرد عليه حتى تيمم، وقال‏:‏ كرهت أن أذكر الله إلاَّ على طهر، فالسجود أوكد من رد السلام‏.‏ لكن كون الإنسان إذا قرأ وهو محدث يحرم عليه السجود، ولا يحل له أن يسجد للَّه إلا بطهارة، قول لا دليل عليه‏.‏ وما ذكر أيضاً يدل‏:‏ على أن الطواف ليس من الصلاة، ويدل على ذلك أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تجزئ صلاة لا يقرأ فيها بأم الكتاب‏"‏ والطواف والسجود لا يقرأ فيهما بأم الكتاب، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏إن الله يحدث من أمره ما يشاء وإن مما أحدث ألا تكلموا في الصلاة‏"‏ والكلام يجوز في الطواف،

ص -280- والطواف أيضًا ليس فيه تسليم، لكن يفتتح بالتكبير، كما يسجد للتلاوة بالتكبير، ومجرد الافتتاح بالتكبير لا يوجب أن يكون المفتتح صلاة‏.‏ فقد ثبت في الصحيح أن النبي صلى الله عليه وسلم طاف على بعير، كلما أتى الركن أشار إليه بشيء بيده، وكبر‏.‏ وكذلك ثبت عنه‏:‏ أنه كبر على الصفا والمروة، وعند رمى الجمار؛ ولأن الطواف يشبه الصلاة من بعض الوجوه‏.‏
وأما الحائض‏:‏ فقد قيل‏:‏ إنما منعت من الطواف لأجل المسجد، كما تمنع من الاعتكاف لأجل المسجد، والمسجد الحرام أفضل المساجد، وقد قال تعالى لإبراهيم‏:‏ ‏{أَن طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ}‏ ‏[‏البقرة‏:‏ 125‏]‏، فأمر بتطهيره، فتمنع منه الحائض من الطواف، وغير الطواف وهذا من سر قول من يجعل الطهارة واجبة فيه، ويقول‏:‏ إذا طافت وهى حائض عصت بدخول المسجد مع الحيض، ولا يجعل طهارتها للطواف كطهارتها للصلاة، بل يجعله من جنس منعها أن تعتكف في المسجد وهى حائض؛ ولهذا لم تمنع الحائض من سائر المناسك، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الحائض تقضى المناسك كلها إلا الطواف بالبيت‏"‏، وقال لعائشة‏:‏ ‏"‏افعلي ما يفعل الحاج غير ألا تطوفي بالبيت‏"‏‏.‏ ولما قيل له عن صفية‏:‏ إنها حائض قال‏:‏ ‏"‏أحابستنا هي‏؟‏‏"‏ قيل له‏:‏ إنها قد أفاضت، قال‏:‏‏"‏فلا إذًا‏"‏ متفق عليه‏.

ص -281- وقد اعترض ابن بطَّال على احتجاج البخاري بجواز السجود على غير وضوء بحديث ابن عباس‏:‏ ‏"‏إن النبي صلى الله عليه وسلم قرأ ‏[‏النجم‏]‏ فسجد، وسجد معه المسلمون والمشركون والجن والإنس‏"‏ وهذا السجود متواتر عند أهل العلم، وفي الصحيح أيضًا من حديث ابن مسعود قال‏:‏ ‏"‏قرأ النبي صلى الله عليه وسلم بمكة النجم فسجد فيها وسجد من معه غير شيخ أخذ كفًا من حصى أو تراب فرفعه إلى جبهته، وقال‏:‏ يكفينى هذا، قال‏:‏ فرأيته بعدُ قُتِل كافرًا‏"‏‏.‏
قال ابن بطَّال‏:‏ هذا لا حجة فيه؛ لأن سجود المشركين لم يكن على وجه العبادة للَّه، والتعظيم له، وإنما كان لما ألقى الشيطان على لسان النبي صلى الله عليه وسلم من ذكر آلهتهم في قوله‏:‏ ‏{أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى}‏ ‏[‏النجم‏:‏ 19، 20‏]‏، فقال‏:‏ تلك الغرانيق العلى، وإن شفاعتهن قد ترتجى، فسجدوا لما سمعوا من تعظيم آلهتهم‏.‏ فلما علم النبي صلى الله عليه وسلم ما ألقى الشيطان على لسانه من ذلك أشفق وحزن له، فأنزل الله تعالى تأنيساً له وتسلية عما عرض له‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ}‏ إلى قوله‏:‏ ‏{وَاللَّهُ عَلِيمٌ حَكِيمٌ}‏ ‏[‏الحج‏:‏ 52‏]‏، أي إذا تلا ألقى الشيطان في تلاوته‏.‏
فلا يستنبط من سجود المشركين جواز السجود على غير

ص -282- وضوء؛ لأن المشرك نجس لا يصح له وضوء، ولا سجود إلا بعد عقد الإسلام‏.‏
فيقال‏:‏ هذا ضعيف، فإن القوم إنما سجدوا لما قرأ النبي صلى الله عليه وسلم‏:‏ ‏{أَفَمِنْ هَذَا الْحَدِيثِ تَعْجَبُونَ وَتَضْحَكُونَ وَلَا تَبْكُونَ وَأَنتُمْ سَامِدُونَ فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا}‏
‏[‏النجم‏:‏59-62‏]‏، فسجد النبي صلى الله عليه وسلم ومن معه امتثالا لهذا الأمر، وهو السجود للَّه والمشركون تابعوه في السجود الله‏.‏
وما ذكر من التمني إذا كان صحيحًا فإنه هو كان سبب موافقتهم له في السجود للَّه، ولهذا لما جرى هذا، بلغ المسلمين بالحبشة ذلك، فرجع منهم طائفة إلى مكة، والمشركون ما كانوا ينكرون عبادة الله وتعظيمه، ولكن كانوا يعبدون معه آلهة أخرى، كما أخبر الله عنهم بذلك، فكان هذا السجود من عبادتهم للَّه، وقد قال‏:‏ سجد معه المسلمون والمشركون والجن والإنس‏.‏
وأما قوله‏:‏ لا سجود إلا بعد عقد الإسلام، فسجود الكافر بمنزلة دعائه للَّه‏.‏ وذكره له، وبمنزلة صدقته‏.‏ وبمنزلة حجهم للَّه، وهم مشركون فالكفار قد يعبدون الله وما فعلوه من خير أثيبوا عليه في الدنيا، فإن ماتوا على الكفر حبطت أعمالهم في الآخرة، وإن ماتوا على الإيمان فهل

ص -283- يثابون على ما فعلوه في الكفر‏؟‏ فيه قولان مشهوران، والصحيح أنهم يثابون على ذلك، لقول النبي صلى الله عليه وسلم لحكيم بن حزام‏:‏ ‏"‏أسلمت على ما أسلفت من خير‏"‏ وغير ذلك من النصوص، ومعلوم أن اليهود والنصارى لهم صلاة وسجود‏.‏ وإن كان ذلك لا ينفعهم في الآخرة إذا ماتوا على الكفر‏.‏
وأيضًا، فقد أخبر الله في غير موضع من القرآن عن سجود سحرة فرعون كما قال تعالى‏:‏ ‏{فَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ قَالُوا آمَنَّا بِرَبِّ الْعَالَمِينَ رَبِّ مُوسَى وَهَارُونَ}‏ ‏[‏الشعراء‏:‏46-48‏]‏، وذلك سجود مع إيمانهم‏.‏ وهو مما قبله اللّه منهم، وأدخلهم به الجنة، ولم يكونوا على طهارة‏.‏ وشرع من قبلنا شرع لنا ما لم يرد شرعنا بنسخه‏.‏ ولو قرئ القرآن على كفار فسجدوا للَّه سجود إيمان باللَّه ورسوله محمد صلى الله عليه وسلم، أو رأوا آية من آيات الإيمان فسجدوا للَّه مؤمنين باللّه ورسوله، لنفعهم ذلك‏.‏
ومما يبين هذا أن السجود يشرع منفردًا عن الصلاة كسجود التلاوة، وسجود الشكر، وكالسجود عند الآيات، فإن ابن عباس لما بلغه موت بعض أمهات المؤمنين سجد، وقال‏:‏ إن رسول الله صلى الله عليه وسلم أمرنا إذا رأينا آية أن نسجد‏.‏

ص -284- وقد تنازع الفقهاء في السجود المطلق لغير سبب‏.‏ هل هو عبادة، أم لا‏؟‏ ومن سوغه يقول‏:‏ هو خضوع للَّه، والسجود هو الخضوع قال تعالى‏:‏ ‏{وَإِذْ قُلْنَا ادْخُلُواْ هَذِهِ الْقَرْيَةَ فَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ رَغَداً وَادْخُلُواْ الْبَابَ سُجَّداً وَقُولُواْ حِطَّةٌ}‏ ‏[‏البقرة‏:‏ 58‏]‏، قال أهل اللغة‏:‏ السجود في اللغة هو الخضوع، وقال غير واحد من المفسرين‏:‏ أمروا أن يدخلوا ركعا منحنين، فإن الدخول مع وضع الجبهة على الأرض لا يمكن، وقد قال تعالى‏:‏ ‏{أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِّنَ النَّاسِ}‏ ‏[‏الحج‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا}‏ ‏[‏الرعد‏:‏ 15‏]‏، ومعلوم أن سجود كل شيء بحسبه، ليس سجود هذه المخلوقات وضع جباهها على الأرض‏.‏ وقد قال النبي صلى الله عليه وسلم في حديث أبي ذر لما غربت الشمس‏:‏ ‏"‏إنها تذهب فتسجد تحت العرش‏"‏‏.‏ رواه البخاري ومسلم‏.‏
فَعُلِم أن السجود اسم جنس، وهو كمال الخضوع للَّه، وأعز ما في الإنسان وجهه، فَوَضْعُه على الأرض للَّه غاية خضوعه ببدنه، وهو غاية ما يقدر عليه من ذلك‏.‏ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏"‏ وقال تعالى‏:‏ ‏{كَلَّا لَا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ}‏ ‏[‏العلق‏:‏19‏]‏ فصار من جنس أذكار الصلاة التي تشرع خارج الصلاة، كالتسبيح؛ والتحميد، والتكبير، والتهليل، وقراءة القرآن، وكل ذلك يستحب له الطهارة‏.‏

ص -285- ويجوز للمحدث فعل ذلك، بخلاف ما لا يفعل إلا في الصلاة كالركوع، فإن هذا لا يكون إلا جزءًا من الصلاة‏.‏ وأفضل أفعال الصلاة السجود، وأفضل أقوالها القراءة، وكلاهما مشروع في غير الصلاة، فيسرت العبادة للَّه، لكن الصلاة أفضل الأعمال، فاشترط لها أفضل الأحوال‏.‏
واشترط للفرض ما لم يشترط للنفل، من القيام والاستقبال مع القدرة، وجاز التطوع على الراحلة في السفر، كما مضت به سنة النبي صلى الله عليه وسلم، فإنه قد ثبت في الصحاح أنه كان يتطوع على راحلته في السفر قِبَل أي وجه توجهت به‏.‏ وهذا مما اتفق العلماء على جوازه، وهو صلاة بلا قيام ولا استقبال للقبلة، فإنه لا يمكن المتطوع على الراحلة أن يصلى إلا كذلك، فلو نهى عن التطوع أفضى إلى تفويت عبادة الله التي لا يقدر عليها إلا كذلك، بخلاف الفرض‏.‏ فإنه شيء مقدر يمكنه أن ينزل له ولا يقطعه ذلك عن سفره‏.‏ ومن لم يمكنه النزول لقتال أو مرض أو وحل صلى على الدابة أيضًا‏.‏
ورخص في التطوع جالساً؛ لكن يستقبل القبلة، فإن الاستقبال يمكنه مع الجلوس، فلم يسقط عنه، بخلاف تكليفه القيام فإنه قد يشق عليه ترك التطوع، وكان ذلك تيسيرًا للصلاة بحسب الإمكان، فأوجب الله في الفرض ما لا يجب في النفل‏.‏

ص -286- وكذلك السجود دون صلاة النفل، فإنه يجوز فعله قاعدًا، وإن كان القيام أفضل، وصلاة الجنازة أكمل من النفل من وجه، فاشترط لها القيام بحسب الإمكان؛ لأن ذلك لا يتعذر، وصلاة النافلة فيها ركوع وسجود فهي أكمل من هذا الوجه‏.‏ والمقصود الأكبر من صلاة الجنازة هو الدعاء للميت، ولهذا كان عامة ما فيها من الذكر دعاء‏.‏
واختلف السلف والعلماء‏:‏ هل فيها قراءة‏؟‏ على قولين مشهورين، ولم يوقت النبي صلى الله عليه وسلم فيها دعاء بعينه، فعلم أنه لا يتوقت فيها وجوب شيء من الأذكار، وإن كانت قراءة الفاتحة فيها سنة، كما ثبت ذلك عن ابن عباس‏.‏ فالناس في قراءة الفاتحة فيها على أقوال‏:‏ قيل‏:‏ تكره‏.‏ وقيل‏:‏ تجب‏.‏ والأشبه أنها مستحبة لا تكره ولا تجب، فإنه ليس فيها قرآن غير الفاتحة، فلو كانت الفاتحة واجبة فيها كما تجب في الصلاة التامة لشرع فيها قراءة زائدة على الفاتحة‏.‏ ولأن الفاتحة نصفها ثناء على الله، ونصفها دعاء للمصلى نفسه، لا دعاء للميت، والواجب فيها الدعاء للميت، وما كان تتمة كذلك‏.‏
والمشهور عن الصحابة أنه إذا سلم فيها سلم تسليمة واحدة، لنقصها عن الصلاة التامة‏.‏
وقوله‏:‏ ‏"‏من صلى صلاة لا يقرأ فيها بأم الكتاب فهي خِدَاج‏"‏‏.‏

ص -287- يقال‏:‏ الصلاة المطلقة هي التي فيها ركوع وسجود‏.‏ بدليل ما لو نذر أن يصلى صلاة‏.‏ وهذه صلاة تدخل في قوله‏:‏ ‏"‏مفتاح الصلاة الطُّهور‏.‏ وتحريمها التكبير، وتحليلها التسليم‏"‏ لكنها تقيد‏.‏ يقال‏:‏ صلاة الجنازة، ويقال‏:‏ صلوا على الميت‏.‏ كما قال تعالى‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ}‏ ‏[‏التوبة‏:‏ 84‏]‏‏.‏
والصلاة على الميت قد بينها الشارع أنها دعاء مخصوص، بخلاف قوله‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلاَتَكَ سَكَنٌ لَّهُمْ}‏ ‏[‏التوبة‏:‏ 103‏]‏ تلك قد بين أنها الدعاء المطلق الذي ليس له تحريم وتحليل، ولا يشترط له استقبال القبلة، ولا يمنع فيه من الكلام‏.‏ والسجود المجرد لا يسمى صلاة، لا مطلقا ولا مقيدًا؛ ولهذا لا يقال‏:‏ صلاة التلاوة، ولا صلاة الشكر؛ فلهذا لم تدخل في قوله‏:‏ ‏"‏لا يقبل الله صلاة بغير طهور‏"‏ وقوله‏:‏ ‏"‏لا يقبل الله صلاة أحدكم إذا أحدث حتى يتوضأ‏"‏، فإن السجود مقصوده الخضوع، والذل له‏.‏ وقيل لسهل بن عبد الله التسترى‏:‏ أيسجد القلب‏؟‏ قال‏:‏ نعم‏.‏ سجدة لا يرفع رأسه منها أبدًا‏.‏
ومسمى الصلاة لابد فيه من الدعاء فلا يكون مصليًا إلا بدعاء بحسب إمكانه، والصلاة التي يقصد بها التقرب إلى الله لابد فيها من قرآن، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إني نهيت أن

ص -288- أقرأ القرآن راكعاً أو ساجدًا‏"‏ فالسجود لا يكون فيه قرآن، وصلاة التقرب لابد فيها من قرآن، بخلاف الصلاة التي مقصودها الدعاء للميت فإنها بقرآن أكمل، ولكن مقصودها يحصل بغير قرآن‏.‏
وأما مس المصحف، فالصحيح أنه يجب له الوضوء، كقول الجمهور، وهذا هو المعروف عن الصحابة‏:‏ سعد، وسلمان، وابن عمر‏.‏ وفي كتاب عمرو بن حزم عن النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يمس القرآن إلا طاهر‏"‏‏.‏ وذلك أن النبي صلى الله عليه وسلم نهى أن يسافر بالقرآن إلى أرض العدو مخافة أن تناله أيديهم، وقد أقر المشركين على السجود للَّه، ولم ينكره عليهم، فإن السجود للَّه خضوع‏:‏ ‏{وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا}‏ ‏[‏الرعد‏:‏ 15‏]‏‏.‏
وأما كلامه فله حرمة عظيمة؛ ولهذا ينهى أن يقرأ القرآن في حال الركوع والسجود، فإذا نهى أن يقرأ في السجود، لم يجز أن يجعل المصحف مثل السجود، وحرمة المصحف أعظم من حرمة المسجد، والمسجد يجوز أن يدخله المحدث، ويدخله الكافر للحاجة، وقد كان الكفار يدخلونه‏.‏ واختلف في نسخ ذلك، بخلاف المصحف فلا يلزم إذا جاز الطواف مع الحدث أن يجوز للمحدث مس المصحف؛ لأن حرمة المصحف أعظم‏.‏ وعلى هذا فما روى عن عثمان وسعيد من أن الحائض تومئ بالسجود، هو لأن حدث الحائض أغلظ، والركوع هو

ص -289- سجود خفيف‏.‏ كما قال تعالى‏:‏ ‏{وَادْخُلُواْ الْبَابَ سُجَّداً}‏ ‏[‏البقرة‏:‏ 58‏]‏، قالوا‏:‏ ركعًا فرخص لها في دون كمال السجود‏.‏
وأما احتجاج ابن حزم على أن ما دون ركعتين ليس بصلاة بقوله‏:‏ ‏"‏صلاة الليل والنهار مثنى مثنى‏"‏ فهذا يرويه الأزدى عن على بن عبد الله البارقي عن ابن عمر، وهو خلاف ما رواه الثقات المعروفون عن ابن عمر، فإنهم رووا ما في الصحيحين أنه سئل عن صلاة الليل فقال‏:‏ ‏"‏صلاة الليل مثنى مثنى فإذا خِفْتَ الفجر فأوتر بواحدة‏"‏ ولهذا ضعف الإمام أحمد وغيره من العلماء حديث البارقي‏.‏ ولا يقال هذه زيادة من الثقة، فتكون مقبولة لوجوه‏:‏
أحدها‏:‏ أن هذا متكلم فيه‏.‏
الثاني‏:‏ أن ذلك إذا لم يخالف الجمهور، وإلا فإذا انفرد عن الجمهور ففيه قولان في مذهب أحمد وغيره‏.‏
الثالث‏:‏ أن هذا إذا لم يخالف المزيد عليه، وهذا الحديث قد ذكر ابن عمر‏:‏ أن رجلا سأل النبي صلى الله عليه وسلم عن صلاة الليل فقال‏:‏ ‏"‏صلاة الليل مثنى مثنى، فإذا خفت الصبح

ص -290- فأوتر بواحدة‏"‏ ومعلوم أنه لو قال‏:‏ صلاة الليل والنهار مثنى مثنى، فإذا خفت الصبح فأوتر بواحدة لم يجز ذلك، وإنما يجوز إذا ذكر صلاة الليل منفردة كما ثبت في الصحيحين، والسائل إنما سأله عن صلاة الليل، والنبي صلى الله عليه وسلم وإن كان قد يجيب عن أعم مما سئل عنه كما في حديث البحر لما قيل له‏:‏ إنا نركب البحر، ونحمل معنا القليل من الماء، فإن توضأنا به عطشنا، أفنتوضأ من ماء البحر، فقال‏:‏ ‏"‏ هو الطهور ماؤه، الحل ميتته ‏"‏، لكن يكون الجواب منتظما، كما في هذا الحديث‏.‏
وهناك إذا ذكر النهار لم يكن الجواب منتظما؛ لأنه ذكر فيه قوله‏:‏ ‏"‏فإذا خفت الصبح فأوتر بواحدة‏"‏ وهذا ثابت في الحديث لا ريب فيه‏.‏
فإن قيل‏:‏ يحتمل أن يكون هذا قد ذكره النبي صلى الله عليه وسلم في مجلس آخر، كلاما مبتدأ لآخر‏:‏ إما لهذا السائل، وإما لغيره‏.‏
قيل‏:‏ كل من روى عن ابن عمر إنما رواه هكذا فذكروا في أوله السؤال، وفي آخره الوتر، وليس فيه إلا صلاة الليل، وهذا خالفهم، فلم يذكر ما في أوله ولا ما في آخره، وزاد في وسطه، وليس هو من المعروفين بالحفظ والاتقان؛ ولهذا لم يخرج حديثه أهل الصحيح البخاري ومسلم‏.‏
وهذه الأمور وما أشبهها متى تأملها اللبيب، علم أنه غلط في الحديث

ص -291- وإن لم يعلم ذلك، أوجب ريبة قوية تمنع الاحتجاج به، على إثبات مثل هذا الأصل العظيم‏.‏
ومما يبين ذلك أن الوتر ركعة وهو صلاة، وكذلك صلاة الجنازة وغيرها، فعلم أن النبي صلى الله عليه وسلم لم يقصد بذلك بيان مسمى الصلاة وتحديدها، فإن الحد يطرد وينعكس‏.‏
فإن قيل‏:‏ قصد بيان ما يجوز من الصلاة‏.‏
قيل‏:‏ ما ذكرتم جائز، وسجود التلاوة والشكر أيضًا جائز، فلا يمكن الاستدلال به، لا على الاسم، ولا على الحكم‏.‏ وكل قول ينفرد به المتأخر عن المتقدمين، ولم يسبقه إليه أحد منهم، فإنه يكون خطأ كما قال الإمام أحمد بن حنبل‏:‏ إياك أن تتكلم في مسألة ليس لك فيها إمام‏.‏
وأما سجود السهو‏:‏ فقد جوزه ابن حزم أيضًا على غير طهارة، وإلى غير القبلة كسجود التلاوة بناء على أصله الضعيف؛ ولهذا لا يعرف عن أحد من السلف، وليس هو مثل سجود التلاوة والشكر؛ لأن هذا سجدتان يقومان مقام ركعة من الصلاة، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح حديث الشك ‏:‏ ‏"‏إذا شك أحدكم

ص -292- فلم يدر ثلاثًا صلى أم أربعًا فليطرح الشك وْليَبْنِ على ما استيقن، ثم ليسجد سجدتين قبل أن يسلم، فإن صلى خمسًا شفعتا له صلاته، وإلا كانتا ترغيما للشيطان‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏وإن كانت صلاته تمامًا كانتا ترغيما‏"‏‏.‏ فجعلهما كالركعة السادسة التي تشفع الخامسة المزيدة سهوًا‏.‏
ودل ذلك على أنه يؤجر عليها؛ لأنه اعتقد أنها من تمام المكتوبة وفعلها تقربا إلى الله، وإن كان مخطئًا في هذا الاعتقاد‏.‏ وفي هذا ما يدل على أن من فعل ما يعتقده قربة بحسب اجتهاده‏.‏ إن كان مخطئًا في ذلك أنه يثاب على ذلك، وإن كان له علم أنه ليس بقربة يحرم عليه فعله‏.‏
وأيضا، فإن سجدتى السهو يفعلان‏:‏ إما قبل السلام، وإما قريبًا من السلام فهما متصلان بالصلاة، داخلان فيها، فهما منها‏.‏
وأيضًا، فإنهما جبران للصلاة فكانتا كالجزء من الصلاة‏.‏
وأيضًا، فإن لهما تحليلاً وتحريمًا، فإنه يسلم منهما، ويتشهد، فصارتا أوكد من صلاة الجنازة‏.‏
وفي الجملة، سجدتا السهو من جنس سجدتى الصلاة‏.‏ لا من جنس

ص -293- سجود التلاوة والشكر؛ ولهذا يفعلان إلى الكعبة، وهذا عمل المسلمين من عهد نبيهم، ولم ينقل عن أحد أنه فعلها إلى غير القبلة، ولا بغير وضوء‏.‏ كما يفعل ذلك في سجود التلاوة‏.‏ وإذا كان السهو في الفريضة كان عليه أن يسجدهما بالأرض كالفريضة، ليس له أن يفعلهما على الراحلة‏.‏
وأيضا فإنهما واجبتان كما دل عليه نصوص كثيرة، وهو قول أكثر الفقهاء، بخلاف سجود الشكر، فإنه لا يجب بالإجماع، وفي استحبابه نزاع، وسجود التلاوة في وجوبه نزاع، وإن كان مشروعًا بالإجماع، فسجود التلاوة سببه القراءة فيتبعها‏.‏ ولما كان المحدث له أن يقرأ، فله أن يسجد بطريق الأولى، فإن القراءة أعظم من مجرد سجود التلاوة‏.‏
والمشركون قد سجدوا، وما كانوا يقرؤون القرآن، وقد نهي النبي صلى الله عليه وسلم أن يقرأ القرآن في حال الركوع والسجود، فَعُلِم أن القرآن أفضل من هذه الحال‏.‏
وقوله‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏"‏ أي من الأفعال، فلم تدخل الأقوال في ذلك‏.‏ ويفرق بين الأقرب والأفضل‏.‏

ص -294- فقد يكون بعض الأعمال أفضل من السجود، وإن كان في السجود أقرب‏:‏ كالجهاد فإنه سنام العمل‏.‏ إلا أن يراد السجود العام، وهو الخضوع‏.‏ فهذا يحصل له في حال القراءة وغيرها، وقد يحصل للرجل في حال القراءة من الخشوع والخضوع ما لا يحصل له في حال السجود‏.‏
وهذا كقوله‏:‏ ‏"‏أقرب ما يكون الرب تعالى من عبده في جوف الليل‏"‏ وقوله‏:‏ ‏"‏ينزل ربنا كل ليلة إلى سماء الدنيا حين يبقى ثلث الليل‏"‏ وقوله‏:‏ ‏"‏إنه يدنو عشية عرفة‏"‏ ‏.‏
ومعلوم أن من الأعمال ما هو أفضل من الوقوف بعرفة، ومن قيام الليل، كالصلوات الخمس، والجهاد في سبيل الله‏.‏ وقد قال تعالى‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ}‏ ‏[‏البقرة‏:‏ 186‏]‏، فهو قريب ممن دعاه، وقد يكون غير الداعي أفضل من الداعي‏.‏ كما قال‏:‏ ‏"‏من شغله القرآن عن ذكرى ومسألتي أعطيته أفضل ما أُعطي السائلين‏"‏‏.‏ والله أعلم‏.


باب الغسل

الجزء الحادي والعشرون

باب الغسل

ص -295- بَابّ الغُسْل
سئل رَحمه الله عن غسل الجنابة‏:‏ هل هو فرض أم لا‏؟‏ وهل يجوز لأحد الصلاة جنبًا ولا يعيد‏؟‏
فأجاب‏:‏
الطهارة من الجنابة فرض، ليس لأحد أن يصلي جنبًا ولا محدثًا، حتى يتطهر، ومن صلى بغير طهارة شرعية مستحلاً لذلك فهو كافر، ولو لم يستحل ذلك فقد اختلف في كفره، وهو مستحق للعقوبة الغليظة، لكن إن كان قادرًا على الاغتسال بالماء اغتسل، وإن كان عادمًا للماء، ويخاف الضرر باستعماله بمرض، أو خوف برد تيمم، وصلى‏.‏
وإن تعذر الغسل والتيمم صلى بلا غسل ولا تيمم، في أظهر أقوال العلماء، ولا إعادة عليه‏.‏ والله سبحانه وتعالى أعلم‏.‏

ص -296- وَسُئِلَ عن رجل يلاعب امرأته، ثم بعد ساعة يبول، فيخرج شبه المني بألم وعصر، فهل يجب عليه الغسل‏؟‏
فأجاب‏:‏
المني الذي يوجب الغسل هو الذي يخرج بشهوة، وهو أبيض غليظ، تشبه رائحته رائحة الطَّلع‏.‏
فأما المني الذي يخرج بلا شهوة، إما لمرض، أو غيره، فهذا فاسد لا يوجب الغسل عند أكثر العلماء‏:‏ كمالك، وأبي حنيفة وأحمد‏.‏ كما أن دم الاستحاضة لا يوجب الغسل، والخارج عقيب البول تارة مع ألم، أو بلا ألم، هو من هذا الباب، لا غسل فيه عند جمهور العلماء‏.‏ والله أعلم‏.‏
وَسُئِلَ عن امرأة قيل لها‏:‏ إذا كان عليك نجاسة من عذر النساء، أو من جنابة لا تتوضئي إلا تمسحي بالماء من داخل الفرج، فهل يصح ذلك‏؟‏

ص -297- فأجاب‏:‏
الحمد للَّه، لا يجب على المرأة إذا اغتسلت من جنابة أو حيض غسل داخل الفرج، في أصح القولين، والله أعلم‏.‏
وَسُئِلَ عن امرأتين تباحثتا، فقالت إحداهما‏:‏ يجب على المرأة أن تدس إصبعها، وتغسل الرحم من داخل‏.‏ وقالت الأخرى‏:‏ لا يجب إلا غسل الفرج من ظاهر، فأيهما على الصواب‏؟‏
فأجاب‏:‏
الصحيح أنه لا يجب عليها ذلك، وإن فعلت جاز‏.‏
وَسُئِلَ عن امرأة تضع معها دواء وقت المجامعة، تمنع بذلك نفوذ المني في مجاري الحبل، فهل ذلك جائز حلال أم لا‏؟‏ وهل إذا بقي ذلك الدواء معها بعد الجماع ولم يخرج يجوز لها الصلاة والصوم بعد الغسل، أم لا‏؟‏
فأجاب‏:‏
أما صومها وصلاتها فصحيحة، وإن كان ذلك الدواء

ص -298-

في جوفها، وأما جواز ذلك ففيه نزاع بين العلماء، والأحوط أنه لا يفعل‏.‏ والله أعلم‏.‏
وَسُئِل‏:‏ هل صح عن النبي صلى الله عليه وسلم أنه كان يغتسل بالصاع ويتوضأ بالمد، وما قدر ذلك‏؟‏ وهل تكره الزيادة على هذا مع اختلاف أحوالهم، وهل يكرر الصب على وجهه في الوضوء‏؟‏
فأجاب‏:‏
الصاع بالرطل الدمشقي‏:‏ رطل وأوقيتان تقريبًا، والمد ربع ذلك‏.‏ وهذا مع الاقتصاد والرفق يكفي غالب الناس، وإن احتاج إلى الزيادة أحيانًا لحاجة فلا بأس بذلك‏.‏
لكن من فقه الرجل قلة ولوعه بالماء، وما ذكر من تكثير الاغتراف مكروه، بل إذا غرف الماء يرسله على وجهه إرسالا من أعالى الوجه إلى أسفله برفق‏.‏ واللّه أعلم‏.‏

ص -299- وَسُئِلَ عن رجل اغتسل، ولم يتوضأ فهل يجزيه ذلك، أم لا‏؟‏
فأجاب‏:‏
الأفضل أن يتوضأ، ثم يغسل سائر بدنه، ولا يعيد الوضوء كما كان النبي صلى الله عليه وسلم يفعل‏.‏
ولو اقتصر على الاغتسال من غير وضوء، أجزأه ذلك في المشهور من مذهب الأئمة الأربعة، لكن عند أبي حنيفة وأحمد‏:‏ عليه المضمضة والاستنشاق، وعند مالك والشافعي ليس عليه ذلك، وهل ينوى رفع الحدثين، فيه نزاع بين العلماء‏.‏ والله أعلم‏.‏

ص -300- وَقَالَ رَحمه الله‏:‏
فَصْل
في الحمَّام
قد كره الإمام أحمد بناء الحمام، وبيعه، وشراءه، وكراءه، وذلك لاشتماله على أمور محرمة كثيرًا، أو غالبًا، مثل كشف العورات ومسها والنظر إليها، والدخول المنهي عنه إليها، كنهي النساء، وقد تشتمل على فعل فواحش كبيرة وصغيرة بالنساء، والرجال‏.‏ وجاء في الحديث الذي رواه الطبراني‏:‏ ‏"‏إن الشيطان قال‏:‏ يارب اجعل لي بيتا، قال‏:‏ بيتك الحمام‏"‏‏.‏ ومن المنكرات التي يكثرها فيها تصوير الحيوان في حيطانها، وهذا متفق عليه‏.‏
قلت‏:‏ قد كتبت في غير هذا الموضع‏:‏ أنه لابد من تقييد ذلك بما إذا لم يحتج إليها، فأقول هنا‏:‏ إن جوابات أحمد ونصوصه إما أن تكون مقيدة في نفسه، بأن يكون خرج كلامه على الحمامات التي يعهدها في العراق والحجاز واليمن، وهي جمهور البلاد التي انتابها، فإنه لم يذهب

ص -301- إلى خراسان، ولم يأت إلى غير هذه البلاد إلا مرة في مجيئه إلى دمشق‏.‏ وهذه البلاد المذكورة الغالب عليها الحر، وأهلها لا يحتاجون إلى الحمام غالبًا؛ ولهذا لم يكن بأرض الحجاز حمام على عهد رسول الله صلى الله عليه وسلم وخلفائه‏.‏ ولم يدخل النبي صلى الله عليه وسلم حماما‏.‏ ولا أبو بكر، ولا عمر، ولا عثمان‏.‏ والحديث الذي يروى‏:‏ أن النبي صلى الله عليه وسلم دخل الحمام موضوع باتفاق أهل المعرفة بالحديث‏.‏ ولكنّ علىّ لما قدم العراق كان بها حمامات، وقد دخل الحمام غير واحد من الصحابة، وبنى بالجحفة حمام دخلها ابن عباس وهو محرم‏.‏
وإما أن يكون جواب أحمد كان مطلقا في نفسه، وصورة الحاجة لم يستشعرها نفيًا، ولا إثباتًا، فلا يكون جوابه متناولا لها، فلا يحكى عنه فيها كراهة‏.‏
وإما أن يكون قصد بجوابه المنع العام عند الحاجة وعدمها، وهذا أبعد المحامل الثلاثة أن يحمل عليه كلامه، فإن أصوله وسائر نصوصه في نظائر ذلك تأبي ذلك، وهو أيضًا مخالف لأصول الشريعة، وقد نقل عنه أنه لما مرض وصف له الحمام‏.‏
وكان أبو عبد الله لا يدخل الحمام اقتداء بابن عمر، فإنه كان لا يدخلها، ويقول هي‏:‏ من رقيق العيش، وهذا ممكن في أرض

ص -302- يستغنى أهلها عن الحمام، كما يمكن الاستغناء عن الفِرَاء والحشايا في مثل تلك البلاد‏.‏
والكلام في فصلين‏:‏
أحدهما‏:‏ في تفصيل حكم ما ذكر من بنائها وبيعها وإجارتها، والأقسام أربعة‏:‏
فإنه لا يخلو‏:‏ إما أن يحتاج إليها من غير محظور، أو لا يحتاج إليها ولا محظور، أو يحتاج إليها مع المحظور، أو يكون هناك محظور من غير حاجة‏.‏
فأما الأول، فلا ريب في الجواز؛ مثل أن يبنى الرجل لنفسه وأهله حماما في البلاد الباردة، ولا يفعل فيها ما نهي الله عنه، فهنا حاجة‏.‏ أو مثل أن يقدر بناء حمام عامة، في بلاد باردة، وصيانتها عن كل محظور، فإن البناء والبيع والكراء هنا بمنزلة دخول الرجل إلى الحمام الخاصة، أو المشتركة مع غض بصره، وحفظ فرجه وقيامه بما يجب من الأمر بالمعروف والنهي عن المنكر، وهذا لا ريب في جوازه، وقد دخلها غير واحد من الصحابة‏.‏
وأحاديث الرخصة فيها مشهورة‏.‏ كحديث أبي سعيد الخدرى الذي

ص -303- رواه أحمد، وأبو داود، وابن ماجه، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الأرض كلها مسجد إلا المقبرة والحمام‏"‏ وعلى هذا اعتمدوا في الصلاة في الحمام‏.‏ وقد أرسله طائفة، وأسنده آخرون، وحكموا له بالثبوت، واستثناؤه الحمام من الأرض، كاستثنائه المقبرة، في كونها مسجدًا دليل على إقرارها في الأرض، وأنه لا ينهي عن الانتفاع بها مطلقا؛ إذ لو كان يجب إزالتها ويحرم بناؤها ودخولها لم تخص الصلاة بالمنع‏.‏
والنهي عن الصلاة في الحمام قد قال بعض الأصحاب‏:‏ كأبي بكر، والقاضي‏:‏ إنه يعيد‏.‏ قيل‏:‏ لأنه محل الشياطين، وفيه وجه‏.‏ وهو التعليل بمظنة النجاسة، والمشهور أن المنع يتناول ما يدخل في البيع، وهو المشْلَح، والمغتسل، والأندر‏.‏
وقد يقال‏:‏ الحمام فعال من الحم، وهو المكان الذي فيه الهواء الحار، والماء الحار يتعرضن فيه‏.‏
فأما المشلح الذي توضع فيه الثياب، وهو بارد لا يغتسل فيه، ولا يقعد فيه إلا المتلبس، فليس هو مكان حمام، والدخول في المنع لا يصلح له تعليل‏.‏

ص -304- وقد بينا أن المقبرة وأعطان الإبل تصح الصلاة فيهما على الصحيح؛ لعدم تناول اللفظ والمعنى، وإن دخل في المنع إلا أنه يقال‏:‏ لفظ الحمام يعم هذا كله، ولا يعرف حمام ليس فيها هذا المكان‏.‏ وتخلع فيه الثياب هذه هي الحمامات المعروفة، والحمامات الموجودة على عهد النبي صلى الله عليه وسلم التي يتناولها لفظ الاستثناء الشياطين يتناول ذلك كله‏.‏ كما أن صحن المسجد هو تبع للمسجد، ويشبه أن يكون الكلام فيها، كالكلام في رحبة المسجد، فإن الرحبة الخارجة عن سور المسجد غير الرحبة التي هي صحن مكشوف بجانب المسقوف من المسجد المعد للصلاة، فهذا الثاني نسبته إليه تشبه نسبة خارج الحمام إلى داخله‏.‏
وإذا تبين هذا فنقول‏:‏ إنما تكون الحجة أن لو علم أن النبي صلى الله عليه وسلم وخلفاءه أمكنهم دخوله فلم يدخلوه، وإلا فإذا احتمل مع الإمكان الدخول وعدمه لم يكن فيه حجة‏.‏ وأما الصحابة فقد روي عن ابن عمر أنه لم يدخلها، وكان يقول‏:‏ هي مما أحدث الناس من رقيق العيش، وهذا تنبيه على ما أحدثه الناس من أنواع الفضول التي لم تكن على عهد النبي صلى الله عليه وسلم، وهذا قاله ابن عمر في أرض الحجاز، وبهذا اقتدى أحمد‏.‏ وهذا ترك لها من

ص -305- باب الزهد في فضول المباح‏.‏ والزهد المشروع هو ترك الرغبة فيما لا ينفع في الدار الآخرة، ولا ريب أنه إذا لم يكن دخول الحمام مما ينتفع به في أعمال الآخرة كان تركه زهدًا مشروعًا‏.‏
ولتركه وجه آخر‏:‏ وهو أن يكون على سبيل الورع، والورع المشروع هو ترك ما قد يضر في الدار الآخرة، وهذا منه ورع واجب كترك المحرم، ومنه ما هو دون ذلك وهو ترك المشتبهات، التي لا يعلمها كثير من الناس، وغيرها من المكروهات‏.‏
ولا ريب أن في دخول الحمام ما قد يكون محرمًا، إذا اشتمل على فعل محرم، من كشف العورة، أو تعمد النظر إلى عورة الغير، أو تمكن الأجنبي من مس عورته، أو مس عورة الأجنبي، أو ظلم الحمامى بمنع حقه، وصب الماء الزائد على ما اقتضته المعاوضة، أو المكث فوق ما يقابل العوض المبذول له بدون رضاه، أو فعل الفواحش فيها، أو الأقوال المحرمة التي تفعل كثيرًا فيها، أو تفويت الصلوات المكتوبات‏.‏
ومنه ما قد يكون مكروهًا محرمًا، أو غير محرم، مثل صب الماء الكثير، واللبث الطويل مع المعاوضة عنهما، والإسراف في نفقتها، والتعرض للمحرم من غير وقوع فيه، وغير ذلك‏.‏ وكذلك التمتع

ص -306- والترفه بها من غير حاجة إلى ذلك، ولا استعانة به على طاعة الله‏.‏
وقد يكون دخولها واجبًا إذا احتاج إلى طهارة واجبة، لا تمكن إلا فيها، وقد يكون مستحبًا إذا لم يمكن فعل المستحب من الطهارة وغيرها إلا فيها، مثل الأغسال المستحبة التي لا يمكن فعلها إلا فيها ومثل نظافة البدن من الأوساخ التي لا تمكن إلا فيها‏.‏
فإن نظافة البدن من الأوساخ مستحبة‏.‏ كما روى الترمذى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله نظيف يحب النظافة‏"‏ وقد ثبت في الصحيح عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏عشر من الفطرة‏:‏ قص الشارب، وإعفاء اللحية، والسواك واستنشاق الماء، وقص الأظفار، وغسل البراجم، ونتف الإبط، وحلق العانة، وانتقاص الماء‏"‏ قال مصعب‏:‏ ونسيت العاشرة إلا أن تكون المضمضة‏.‏ قال وكيع‏:‏ انتقاص الماء يعنى الاستنجاء، وعن عمار بن ياسر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏من الفطرة أو قال‏:‏ الفطرة المضمضة والاستنشاق، وقص الشارب، والسواك، وتقليم الأظفار، وغسل البراجم، ونتف الإبط، والاستحداد، والاختتان، والانتضاح‏"‏ رواه الإمام أحمد‏.‏ وهذا لفظه‏.‏ وأبو داود وابن

ص -307- ماجه‏.‏
وهذه الخصال عامتها إنما هي للنظافة من الدرن، فإن الشارب إذا طال يعلق به الوسخ من الطعام والشراب، وغير ذلك‏.‏ وكذلك الفم إذا تغير ينظفه السواك، والمضمضة، والاستنشاق ينظفان الفم والأنف وقص الأظفار ينظفها مما يجتمع تحتها من الوسخ، ولهذا روى‏:‏ ‏"‏يدخل أحدكم على ورفغه تحت أظفاره‏"‏ يعني الوسخ الذي يحكه بأظفاره من أرفاغه‏.‏
وغسل البراجم وهي عقد الأصابع، فإن الوسخ يجتمع عليها، ما لا يجتمع بين العقد، وكذلك الإبط فإنه يخرج من الشعر عرق الإبط، وكذلك العانة، إذا طالت‏.‏ وفي صحيح مسلم عن أنس بن مالك قال‏:‏ وقت لنا في قص الشارب، وتقليم الأظفار، ونتف الإبط وحلق العانة، ألا نترك أكثر من أربعين ليلة فهذا غاية ما يترك الشعر، والظفر المأمور بإزالته‏.‏
وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏حق اللَّه على كل مسلم أن يغتسل في كل سبعة أيام‏:‏ يغسل رأسه، وجسده‏"‏ وهذا في أحد قولي العلماء، هو
غسل راتب مسنون للنظافة، في كل أسبوع، وإن لم يشهد الجمعة‏.‏ بحيث يفعله من لا جمعة عليه‏.‏ وعن جابر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏على كل رجل مسلم في كل سبعة أيام غسل يوم، وهو يوم الجمعة‏"‏‏.‏

ص -308- رواه أحمد والنسائي‏.‏ وهذا لفظه، وأبو حاتم البستي‏.‏
وأما الأحاديث في الغسل يوم الجمعة متعددة‏.‏ وذاك يعلل باجتماع الناس بدخول المسجد، وشهود الملائكة، ومع العبد ملائكة، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الملائكة تتأذى مما يتأذى منه بنو آدم‏"‏ وعن قيس بن عاصم‏:‏ ‏"‏أنه أسلم فأمره النبي صلى الله عليه وسلم أن يغتسل بماء وسدر‏"‏‏.‏ رواه أحمد وأبو داود والنسائي والترمذي‏.‏ وقال‏:‏ حديث حسن‏.‏
وهذان غسلان متنازع في وجوبهما، حتى في وجوب السدر‏.‏ فقد ذكر أبو بكر في ‏[‏المشتبه‏]‏ وجوب ذلك‏.‏ وهو خلاف ما حكى عنه في موضع آخر‏.‏
ومن المعلوم أن أمر النبي صلى الله عليه وسلم بالاغتسال بماء وسدر كما أمر بالسدر في غسل المحرم الذي وقصته ناقته، وفي غسل ابنته المتوفاة‏.‏ وكما أمر الحائض أيضًا أن تأخذ ماءها وسدرها إنما هو لأجل التنظيف، فإن السدر مع الماء ينظف‏.‏ ومن المعلوم أن الاغتسال في الحمام أتم تنظيفًا، فإنها تحلل الوسخ بهوائها الحار، ومائها الحار، وما كان أبلغ في تحصيل مقصود الشارع كان أحب، إذا لم يعارضه ما يقتضي خلاف ذلك‏.‏

ص -309- وأيضًا، فالرجل إذا شعث رأسه واتسخ، وقمل وتوسخ بدنه، كان ذلك مؤذيا له ومضرًا، حتى قد جعل الله هذا مما يبيح للمحرم أن يحلق شعره، ويفتدي‏.‏ كما قال‏:‏‏{وَلاَ تَحْلِقُواْ رُؤُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ فَمَن كَانَ مِنكُم مَّرِيضاً أَوْ بِهِ أَذًى مِّن رَّأْسِهِ فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ}‏ ‏[‏البقرة‏:‏ 196‏]‏‏.‏ وقد ثبت في الصحيح‏:‏ ‏"‏أنها نزلت في كعب بن عجرة لما مر به النبي صلى الله عليه وسلم عام الحديبية قبل أن يؤذن لهم في الإحلال، والقمل يتهافت على رأسه‏"‏‏.‏ وقد تكون إزالة هذا الأذى والضرر في غير الحمام إما متعذرة، أو متعسرة‏.‏
فالحمام لمثل هذا مشروعة مؤكدة، وقد يكون به من المرض ما ينفعه فيه الحمام، واستعمال مثل ذلك‏:‏ إما واجب، وإما مستحب، وإما جائز‏.‏ فإنها ثلاثة أقوال في مذهب أحمد وغيره‏.‏
وأيضًا، فالحمام قد يحلل عنه من الأبخرة الأوساخ، ويوجب له من الراحة ما يستعين به على ما أمر به من الواجبات والمستحبات، ودخولها حينئذ بهذه النية يكون من جنس الاستعانة بسائر ما يستريح به، كالمنام والطعام‏.‏ كما قال معاذ لأبي موسى‏:‏ إني أنام وأقوم، وأحتسب نومتي كما أحتسب قومتي، ونظائره في الحديث الصحيح متعددة، كما في حديث أبي الدرداء، وعبد الله بن عمرو، وغيرهما‏.‏

ص -310- القسم الثاني‏:‏ إذا خلت عن محظور، في البلاد الباردة أو الحارة فهنا لا ريب أنه لا يحرم بناؤها، وقد بنيت الحمامات على عهد الصحابة في الحجاز، والعراق، على عهد على وغيره، وأقروها‏.‏ وأحمد لم يقل‏:‏ إن ذلك حرام، ولكن كره ذلك، لاشتماله غالبًا على مباح، ومحظور‏.‏
وفي زمن الصحابة كان الناس أتقى للَّه، وأرعى لحدوده، من أن يكثر فيها المحظور، فلم تكن مكروهة إذ ذاك، وإن وقع فيها أحيانًا محظور، فهذا بمنزلة وقوع المحظور فيما يبنى من الأسواق والدور التي لم ينه عنها، وإن كان يمكن الاستغناء عنها‏.‏
القسم الثالث‏:‏ إذا اشتملت على الحاجة والمحظور غالبًا‏:‏ كغالب الحمامات، التي في البلاد الباردة، فإنه لابد لأهل تلك الأمصار من الحمام، ولابد في العادة أن يشتمل على محظور، فهنا أيضًا لا تطلق كراهة بنائها وبيعها، وذلك لأن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏الحلال بين، والحرام بين، وبين ذلك أمور مشتبهات لا يعلمهن كثير من الناس، فمن اتقى الشبهات استبرأ لعرضه ودينه، ومن وقع في الشبهات وقع في الحرام، كالراعى يرعى حول الحمى يوشك أن يخالطه‏"‏‏.‏
إنما يقتضي اتقاء الشبهات التي يشتبه فيها الحلال بالحرام، بخلاف

ص -311- ما إذا اشتبه الواجب أو المستحب بالمحظور وقد ذكر ذلك أبو طالب المكي، وابن حامد، ولهذا سئل الإمام أحمد عن رجل مات أبوه وعليه دين‏.‏ وله ديون فيها شبهة‏.‏ أيقضيها ولده‏؟‏ فقال‏:‏ أيدع ذمة أبيه مرهونة‏؟‏‏!‏ وهذا جواب سديد، فإن قضاء الدين واجب، وترك الواجب سبب للعقاب، فلا يترك لما يحتمل أن يكون فيه عقاب، ويحتمل ألا يكون‏.‏
ومن المعلوم أن من الأغسال ما هو واجب‏:‏ كغسل الجنابة، والحيض، والنفاس، ومنها ما هو مؤكد قد تنوزع في وجوبه، كغسل الجمعة‏.‏ ومنها ما هو مستحب، وهذه الأغسال لا تمكن في البلاد الباردة إلا في حمام‏.‏ وإن اغتسل في غير حمام خيف عليه الموت، أو المرض‏.‏ فلا يجوز الاغتسال في غير حمام حينئذ‏.‏
ولا يجوز الانتقال إلى التيمم مع القدرة على الاغتسال بالماء في الحمام، ولو قدر أن في ذلك كراهة مثل كون الماء مسخنًا بالنجاسة عند من يكرهه مطلقًا، أو عند من يكرهه إذا لم يكن بين الماء والدخان حاجز حصين، كما قد تنازع في ذلك أصحاب أحمد وغيرهم على القول بكراهة المسخن بالنجاسة، فإنه بكل حال يجب استعماله، إذا لم يمكن استعمال غيره؛ لأن التطهر من الجنابة بالماء واجب مع القدرة، وإن اشتمل على وصف مكروه، فإنه في هذه الحال لا يبقى مكروهًا‏.‏

ص -312- وكذلك كل ما كره استعماله مع الجواز، فإنه بالحاجة إليه لطهارة واجبة، أو شرب واجب، لا يبقى مكروهًا‏.‏ ولكن هل يبقى مكروها عند الحاجة إلى استعماله في طهارة مستحبة‏؟‏ هذا محل تردد؛ لتعارض مفسدة الكراهة، ومصلحة الاستحباب‏.‏ والتحقيق‏:‏ ترجيح هذا تارة، وهذا تارة، بحسب رجحان المصلحة تارة، والمفسدة أخرى‏.‏
وإذا تبين ذلك، فقد يقال‏:‏ بناء الحمام واجب حينئذ، حيث يحتاج إليه لأداء الواجب العام‏.‏
وقد يقال‏:‏ إنما يجب الاغتسال فيها عند وجودها، ولا يجب تحصيلها ابتداء، كما لا يجب على الرجل حمل الماء معه للطهارة، ولا إعداد الماء المسخن، فإذا فتحت مدينة وفيها حمام لم يهدم، والحال هذه‏.‏ كما جاءت بذلك سنة رسول الله صلى الله عليه وسلم، وسنة خلفائه الراشدين‏.‏ وكذلك من انتقلت إليه بإرث ونحوه، وأما من ملكها باختياره، فالكلام في ملكها ابتداء، فإنه بمنزلة ابتداء بنائها‏.‏
وعلى هذا، فقد يقال‏:‏ نحن إنما نكره بناءها ابتداء، فأما إذا بناها غيرنا فلا نأمر بهدمها، لما في ذلك من الفساد، وكلام أحمد المتقدم إنما هو في البناء، لا في الإبقاء، والاستدامة أقوى من الابتداء؛ ولهذا كان الإحرام والعدة يمنع ابتداء النكاح، ولا يمنع دوامه، وأهل

ص -313- الذمة يمنعون من إحداث معابدهم، ولا يمنعون من إبقائها إذا دخل ذلك في عهدهم‏.‏
وإذا كان المكروه الابتداء، فالجنب ونحوه إنما يجب عليه استعمال الحمام إذا أمكن، فهذا يفيد وجوب دخول الحمام، إذا كانت موجودة، واحتيج إليها لطهارة واجبة، فلم قلتم‏:‏ إنه يسوغ بناؤها ابتداء لذلك مع اشتماله على محظور‏؟‏ فإن ما لا يتم الواجب إلا به، فهو واجب، وأما ما لا يتم الوجوب إلا به فليس بواجب، وهنا الوجوب عند عدم بنائها منتف، فإذا توقفتم في الوجوب فتوقفوا في الإباحة‏.‏
القسم الرابع‏:‏ أن تشتمل على المحظور مع إمكان الاستغناء عنها‏:‏ كما في حمامات الحجاز، والعراق، واليمن‏:‏ في الأزمان المتأخرة، فهذا محل نص أحمد وتجنب ابن عمر‏.
الفصل الثاني
في دخولها
فنقول‏:‏ ليس لأحد أن يحتج على كراهة دخولها، أو عدم استحبابه بكون النبي صلى الله عليه وسلم لم يدخلها، ولا أبو بكر، وعمر، فإن

ص -314- هذا إنما يكون حجة لو امتنعوا من دخول الحمام، وقصدوا اجتنابها، أو أمكنهم دخولها فلم يدخلوها، وقد علم أنه لم يكن في بلادهم حينئذ حمام، فليس إضافة عدم الدخول إلى وجود مانع الكراهة أو عدم ما يقتضي الاستحباب، بأولى من إضافته إلى فوات شرط الدخول، وهو القدرة والإمكان‏.‏
وهذا كما أن ما خلقه الله في سائر الأرض من القوت واللباس والمراقب والمساكن لم يكن كل نوع منه كان موجودًا في الحجاز، فلم يأكل النبي صلى الله عليه وسلم من كل نوع من أنواع الطعام القوت والفاكهة، ولا لبس من كل نوع من أنواع اللباس‏.‏ ثم إن من كان من المسلمين بأرض أخرى‏:‏ كالشام، ومصر، والعراق، واليمن، وخراسان، وأرمينية، وأذربيجان، والمغرب، وغير ذلك عندهم أطعمة وثياب مجلوبة عندهم، أو مجلوبة من مكان آخر، فليس لهم أن يظنوا ترك الانتفاع بذلك الطعام واللباس سنة؛ لكون النبي صلى الله عليه وسلم لم يأكل مثله، ولم يلبس مثله؛ إذ عدم الفعل إنما هو عدم دليل واحد من الأدلة الشرعية، وهو أضعف من القول باتفاق العلماء، وسائر الأدلة من أقواله‏:‏ كأمره ونهيه وإذنه، من قول الله تعالى هى أقوى وأكبر، ولا يلزم من عدم دليل معين عدم سائر الأدلة الشرعية‏.‏

ص -315- وكذلك إجماع الصحابة أيضًا من أقوى الأدلة الشرعية، فنفي الحكم بالاستحباب لانتفاء دليل معين من غير تأمل باقي الأدلة خطأ عظيم، فإن الله يقول‏:‏‏{وَقَدَّرَ فِيهَا أَقْوَاتَهَا}‏ ‏[‏فصلت‏:‏ 10‏]‏، وقال تعالى‏:‏‏{هُوَ الَّذِي خَلَقَ لَكُم مَّا فِي الأَرْضِ جَمِيعاً}‏ ‏[‏البقرة‏:‏ 29‏]‏، وقال تعالى‏:‏‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ}‏ ‏[‏الجاثية‏:‏ 13‏]‏، وقال تعالى‏:‏‏{وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لاَ تَعْلَمُونَ}‏ ‏[‏النحل‏:‏ 8‏]‏، ولم تكن البغال موجودة بأرض العرب، ولم يركب النبي صلى الله عليه وسلم بغلة إلا البغلة التي أهداها له المقوقس من أرض مصر بعد صلح الحديبية‏.‏ وهذه الآية نزلت بمكة‏.‏ ومثلها في القرآن‏:‏ يمتن الله على عباده بنعمه التي لم تكن بأرض الحجاز كقوله تعالى‏:‏‏{فَلْيَنظُرِ الْإِنسَانُ إِلَى طَعَامِهِ أَنَّا صَبَبْنَا الْمَاء صَبًّا ثُمَّ شَقَقْنَا الْأَرْضَ شَقًّا فَأَنبَتْنَا فِيهَا حَبًّا وَعِنَبًا وَقَضْبًا وَزَيْتُونًا وَنَخْلًا وَحَدَائِقَ غُلْبًا وَفَاكِهَةً وَأَبًّا}‏ ‏[‏عبس‏:‏ 24 31‏]‏‏.‏ ولم يكن بأرض الحجاز زيتون، ولا نقل عن النبي صلى الله عليه وسلم أنه أكل زيتونًا‏.‏ ولكن لعل الزيت كان يجلب إليهم‏.‏
وقد قال تعالى‏:‏‏{وَالتِّينِ وَالزَّيْتُونِ}‏ ‏[‏التين‏:‏ 1‏]‏، ولم يكن بأرضهم لا هذا ولا هذا، ولا نقل عن النبي صلى الله عليه وسلم أنه أكل منهما، وكذلك قوله‏:‏‏{وَشَجَرَةً تَخْرُجُ مِن طُورِ سَيْنَاء تَنبُتُ بِالدُّهْنِ وَصِبْغٍ لِّلْآكِلِينَ}‏ ‏[‏المؤمنون‏:‏ 20‏]‏، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏كلوا الزيت وادهنوا

ص -316- به، فإنه من شجرة مباركة‏"‏ وقال تعالى‏:‏‏{اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ يُوقَدُ مِن شَجَرَةٍ مُّبَارَكَةٍ زَيْتُونِةٍ لَّا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ}‏ ‏[‏النور‏:‏ 35‏]‏، وكذلك قوله‏:‏‏{وَحَدَائِقَ غُلْبًا}‏ ‏[‏عبس‏:‏ 30‏]‏‏.‏
وكذلك قوله في البحر‏:‏‏{لِتَأْكُلُواْ مِنْهُ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُواْ مِنْهُ حِلْيَةً تَلْبَسُونَهَا}‏ ‏[‏النحل‏:‏14‏]‏، وقوله‏:‏‏{وَجَعَلَ لَكُم مِّنَ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُوا سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ وَإِنَّا إِلَى رَبِّنَا لَمُنقَلِبُونَ}‏ ‏[‏الزخرف‏:‏12 14‏]‏، ولم يركب النبي صلى الله عليه وسلم البحر، ولا أبو بكر، ولا عمر، وقد أخبر صلى الله عليه وسلم بمن يركب البحر من أمته غزاة في سبيل الله كأنهم ملوك على الأسرة لأم حَرَام بنت مِلّحان وقالت‏:‏ ادع الله أن يجعلني منهم، فقال‏:‏ ‏"‏أنت منهم‏"‏‏.‏
وكانت سنة رسول الله صلى الله عليه وسلم أنه يطعم ما يجده في أرضه، ويلبس ما يجده، ويركب ما يجده، مما أباحه الله تعالى فمن استعمل ما يجده في أرضه فهو المتبع للسنة‏.‏ كما أنه حج البيت من مدينته‏.‏ فمن حج البيت من مدينة نفسه فهو المتبع للسنة، وإن لم تكن هذه المدينة تلك‏.‏

ص -317- وكان صلى الله عليه وسلم يجاهد من يليه من الكفار من المشركين وأهل الكتاب، فمن جاهد من يليه من هؤلاء فقد اتبع السنة، وإن كان نوع هؤلاء غير نوع أولئك؛ إذ أولئك كان غالبهم عربًا، ولهم نوع من الشرك هم عليه، فمن جاهد سائر المشركين تُرْكِهم، وهِنْدِهم وغيرهم، فقد فعل ما أمر الله به‏.‏ وإن كانت أصنامهم ليست تلك الأصنام‏.‏
ومن جاهد اليهود والنصارى فقد اتبع السنة، وإن كان هؤلاء اليهود والنصارى من نوع آخر، غير النوع الذين جاهدهم البنى صلى الله عليه وسلم، فإنه جاهد يهود المدينة‏:‏ كقريظة، والنضير، وبنى قينقاع، ويهود خيبر، وضرب الجزية على نصارى نجران، وغزا نصارى الشام، عربها ورومها، عام تبوك، ولم يكن فيها قتال، وأرسل إليهم زيدًا، وجعفرًا، وعبد الله بن رواحة، قاتلوهم في غزوة مؤتة‏.‏ وقال‏:‏ ‏"‏أميركم زيد، فإن قتل فجعفر فإن قتل فعبد الله ابن رواحة‏"‏‏.‏
وصالح أهل البحرين، وكانوا مجوسًا على الجزية، وهم أهل هجر وفي الصحيح أنه قدم مال البحرين فجعله في المسجد، وما ثاب حتى قسمه، وهذا باب واسع قد بسطناه في غير هذا الموضع، وميزنا بين السنة والبدعة، وبينا أن السنة هى ما قام الدليل الشرعي عليه بأنه طاعة للَّه ورسوله، سواء فعله رسول الله صلى الله عليه وسلم، أو فعل

ص -318- على زمانه، أو لم يفعله، ولم يفعل على زمانه لعدم المقتضى حينئذ لفعله، أو وجود المانع منه‏.‏
فإنه إذا ثبت أنه أمر به أو استحبه فهو سنة، كما أمر بإجلاء اليهود والنصارى من جزيرة العرب، وكما جمع الصحابة القرآن في المصحف، وكما داوموا على قيام رمضان في المسجد جماعة، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏لا تكتبوا عنى غير القرآن، ومن كتب عنى غير القرآن فليمحه‏"‏ فشرع كتابة القرآن؛ وأما كتابة الحديث فنهى عنها أولا، وذلك منسوخ عند جمهور العلماء بإذنه لعبد الله بن عمرو أن يكتب عنه ما سمعه، في الغضب والرضا، وبإذنه لأبي شاه أن تكتب له خطبته عام الفتح، وبما كتبه لعمرو بن حزم من الكتاب الكبير الذي كتبه له لما استعمله على نجران، وبغير ذلك‏.‏
والمقصود هنا أن كتابة القرآن مشروعة، لكن لم يجمعه في مصحف واحد؛ لأن نزوله لم يكن تم، وكانت الآية قد تنسخ بعد نزولها، فلوجود الزيادة والنقص لم يمكن جمعه في مصحف واحد، حتى مات‏.‏ وكذلك قيام رمضان‏.‏ قد قال صلى الله عليه وسلم‏:‏ ‏"‏إن الرجل إذا قام مع الإمام حتى ينصرف، كتب له قيام ليلة‏"‏ وقام في أول الشهر بهم ليلتين، وقام في آخر الشهر ليالى، وكان الناس يصلون على عهده في المسجد فرادى وجماعات، لكن لم يداوم بهم على الجماعة، خشية أن

ص -319- تفرض عليهم، وقد أمن ذلك بموته‏.‏
وقد قال صلى الله عليه وسلم في الحديث الذي رواه أهل السنن، وصححه الترمذي وغيره‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها، وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏"‏ فما سنه الخلفاء الراشدون ليس بدعة شرعية ينهى عنها، وإن كان يسمى في اللغة بدعة؛ لكونه ابتدئ‏.‏ كما قال عمر‏:‏ نعمت البدعة هذه، والتي ينامون عنها أفضل وقد بسطنا ذلك في قاعدة‏.‏
فَصْل
الماء الجاري في أرض الحمام خارجًا منها، أو نازلاً في بلاليعها، لا يحكم بنجاسته، بل بطهارته، إلا أن تعلم نجاسة شيء منه؛ ولهذا كان ظاهر مذهب أحمد أن الحمام لم ينه عن الصلاة فيها لكونها مظنة النجاسة، كما ذهب إليه طائفة من الفقهاء، وهو وجه في مذهب أحمد‏.‏ ومن قال هذا قال‏:‏ إذا غسلنا موضعًا منها، أو تيقنا طهارته جازت الصلاة فيه‏.‏

ص -320- وأما على من قال بالنهي مطلقًا، كما في حديث أبي سعيد الذي في سنن أبي داود وغيره وقد صححه من صححه من الحفاظ، وبينوا أن رواية من أرسله لا تنافي الرواية المسندة الثابتة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الأرض كلها مسجد إلا المقبرة والحمام‏"‏ فاستثنى الحمام مطلقًا، فيتناول الاسم ما دخل في المسمى‏.‏ فلهم طريقان‏:‏
أحدهما‏:‏ أن النهى تعبد لا يعقل معناه كما ذهب إليه طائفة من أصحاب أحمد، وغيرهم كأبى بكر، والقاضي أبي يعلى، وأتباعه‏.‏
والثاني‏:‏ أن ذلك لأنها مأوى الشياطين، كما في الحديث الذي رواه الطبراني عن ابن عباس عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أن الشيطان قال‏:‏ يارب اجعل لي بيتًا، قال‏:‏ بيتك الحمام، قال‏:‏ اجعل لى قرآنًا قال‏:‏ قرآنك الشعر، قال‏:‏ اجعل لي مؤذنًا، قال‏:‏ مؤذنك المزمار‏"‏‏.‏
وهذا التعليل كتعليل النهي عن الصلاة في أعطان الإبل بنحو ذلك كما في الحديث‏:‏ ‏"‏إن على ذروة كل بعير شيطان‏"‏، ‏"‏وإنها جن خلقت من جن‏"‏؛ إذ لا يصح التعليل هناك بالنجاسة؛ لأنه فرق بين أعطان الإبل، ومبارك الغنم، وكلاهما في الطهارة والنجاسة سواء‏.‏ كما لا يصح تعليل الأمر بالوضوء من لحومها؛ بأنه لأجل مس النار مع تفريقه بين لحوم الإبل ولحوم الغنم، وكلاهما في مس النار وعدمه سواء‏.‏

ص -321- وكذلك تعليل النهي عن الصلاة في المقبرة بنجاسة التراب هو ضعيف، فإن النهي عن المقبرة مطلقًا، وعن اتخاذ القبور مساجد، ونحو ذلك مما يبين‏.‏ أن النهي لما فيه من مظنة الشرك، ومشابهة المشركين‏.‏
وأيضًا، فنجاسة تراب المقبرة فيه نظر، فإنه مبنى على ‏[‏مسألة الاستحالة‏]‏ ومسجد رسول الله صلى الله عليه وسلم قد كان مقبرة للمشركين، وفيه نخل، وخرب‏.‏ فأمر النبي صلى الله عليه وسلم بالنخل فقطعت، وجعلت قبلة المسجد، وأمر بالخرب فسويت، وأمر بالقبور فنبشت، فهذه مقبرة منبوشة، كان فيها المشركون‏.‏ ثم لما نبش الموتى جعلت مسجدًا مع بقاء ما بقى فيها من التراب، ولو كان ذلك التراب نجسًا لوجب أن ينقل من المسجد التراب النجس، لاسيما إذا اختلط الطاهر بالنجس، فإنه ينبغي أن ينقل به زوال النجاسة، ولم يفعل ذلك، ولم يؤمر باجتناب ذلك التراب، ولا بإزالة ما يصيب الأبدان والثياب منه‏.‏
فتبين أن الحكم معلق بظهور القبور، لا بظن نجاسة التراب‏.‏
وأيضًا، من علل ذلك بالنجاسة، فإن غايته أن يكره الصلاة عند الاحتمال، كما قاله من كره الصلاة في المقبرة والحمام، والأعطان، ولم

ص -322- يحرمها كما ذهب إليه طائفة من العلماء، لكن هذا قول ضعيف؛ لأن السنة فرقت بين معاطن الإبل، ومبارك الغنم؛ ولأنه استثنى كونها مسجدًا، فلم تبق محلاً للسجود؛ ولأنه نهى عن ذلك نهيًا مؤكدًا بقوله قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏
ولأنه لعن على ذلك بقوله‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏؛ يحذر ما فعلوا ولأنه جعل مثل هؤلاء شرار الخليقة بقوله‏:‏ ‏"‏إن أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا، وصوروا فيه تلك التصاوير، أولئك شرار الخلق عند الله يوم القيامة‏"‏‏.‏
وأيضًا، فإنه قد ثبت بسنته أن احتمال نجاسة الأرض لا يوجب كراهة الصلاة فيها، بل ثبت بسنته أن الأرض تطهر بما يصيبها من الشمس والريح والاستحالة ‏.‏ كما هو قول طوائف من العلماء‏:‏ كأبي حنيفة، والشافعي، في قول، ومالك في قول، وهو أحد القولين في مذهب أحمد ‏.‏ فإنه ثبت أن الكلاب كانت تقبل وتدبر وتبول في مسجد رسول الله صلى الله عليه وسلم، ولم يكونوا يرشون شيئًا من ذلك‏.‏ وثبت في الصحيح عنه أنه كان يصلي في نعليه، وفي السنن عنه أنه قال‏:‏ ‏"‏إن اليهود لا يصلون في نعالهم فخالفوهم‏"‏ وقال‏:‏ ‏"‏إذا أتى

ص -323- أحدكم المسجد فلينظر في نعليه‏:‏ فإن كان فيهما أذى فليدلكهما بالتراب فإن التراب لهما طهور‏"‏ فإذا كان قد جعل التراب يطهر أسفل الخف فلأن يطهر نفسه أول وأحرى‏.‏
وأيضًا، فمن المعلوم‏:‏ أن غالب طرقات الناس تحتمل من النجاسة، نحو ما تحتمله المقبرة والحمام‏.‏ أو نحو ذلك أو أكثر من ذلك، فلو كان ذلك سبب النهي عن الصلاة في النعال مطلقًا؛ لأن هذا الاحتمال فيها أظهر‏.‏ فهذه السنن تبطل ذلك التعليل من وجهين‏:‏
من جهة أن هذا الاحتمال لم يلتفت إليه، ومن جهة أن التراب مطهر لما يلاقيه في العادة‏.‏
والمقصود هنا‏.‏ الكلام في الماء الجاري في الحمام فنقول‏:‏ إن كراهة هذا الماء وتوقيه، وغسل ما يصيب البدن والثوب منه، إما أن يكون على جهة الاستقذار، وإما أن يكون على جهة النجاسة‏.‏
أما الأول فكما يغسل الإنسان بدنه وثيابه من الوسخ والدنس، ومن الوحل الذي يصيبه، ومن المخاط والبصاق، ومن المني على القول بطهارته، وأشباه ذلك‏.‏ ومثل هذا قد يكون في المياه المتغيرة بمقرها وممازجها ونحو ذلك‏.‏ وهذا نوع غير النوع الذي نتكلم فيه الآن‏.‏

ص -324- وأما اجتناب ذلك على جهة تنجيسه، فحجته أن يقال‏:‏ إن هذا الماء في مظنة أن تخالطه النجاسة، وهو ما يكون في الحمام من القيء والبول‏:‏ فإن هذه النجاسة التي قد تكون في الحمام‏.‏ فأما العذرة أو الدم، أو غير ذلك، فلا تكاد تكون في الحمام‏.‏ وإن كان فيها نادرًا تميز وظهر‏.‏
وأيضًا، فقد يزال به نجاسة تكون على البدن، أو الثياب‏.‏ فإن كثيرًا ممن يدخل الحمام يكون على بدنه نجاسة، إما من تخلي، وإما من مرض، وإما غير ذلك، فيغسلها في الحمام‏.‏ وكذلك بعض الآنية قد يكون نجسًا، وقد يكون بعض ما يغسل فيها من الثياب نجسًا‏.‏
وأيضًا، فهذا الماء كثيرًا ما يكون فيه الماء المستعمل في رفع الحدث وهو نجس عند من يقول بنجاسته، فهذه الحجة المعتمدة‏.‏
والجواب عنها مبني على أصول ثلاثة‏:‏
أحدها‏:‏ الجواب فيه من وجوه‏:‏
أحدها‏:‏ أن يقال‏:‏ الماء الفائض من حياض الحمام، والمصبوب على أبدان المغتسلين، أو على أرض الحمام طاهر بيقين، وما ذكر مشكوك في إصابته لهذا الماء المعين، فإنه وإن تيقن أن الحمام يكون فيه

ص -325- مثل هذا فلم يتيقن أن هذا الماء المعين أصابه هذا، واليقين لا يزول بالشك‏.‏
الوجه الثاني‏:‏ أن يقال هذا بعينه وارد في طين الشوارع لكثرة ما يصيبه من أبوال الدواب، وقد قال أصحاب أحمد وغيرهم بطهارته، بل النجاسة في طين الشوارع أكثر، وأثبت‏.‏ فإن الحمام وإن خالط بعض مياهها نجاسة، فإنه يندفع، ولا يثبت بخلاف طين الشوارع‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ كما أن الأصل عدم النجاسة، فالظاهر موافق للأصل، وذلك أنا إذا اعتبرنا ما تلاقيه النجاسة في العادة، وما لا تلاقيه كان ما لا تلاقيه أكثر بكثير‏.‏ فإن غالب المياه الجارية في أرض الحمام لا يلاقيها في العادة نجاسة، وإذا اتفق الأصل والظاهر، لم تبق المسألة من موارد النزاع، بل من مواقع الإجماع‏.‏ ولهذا قلت‏:‏ إنه لا يستحب غسل ذلك تنجسًا، فإنه وسواس‏.‏
ولنا فيما إذا شك في نجاسة الماء هل يستحب البحث عن نجاسته‏.‏ وجهان‏:‏ أظهرهما لا يستحب البحث، لحديث عمر‏.‏ وذلك لأن حكم الغائب إنما يثبت بعد العلم في الصحيح، الذي هو ظاهر مذهب أحمد، ومذهب مالك وغيرهما، ولا إعادة على من لم يعلم أن عليه

ص -326- نجاسة‏.‏ وهذا وإن كان في اجتنابها في الصلاة فمسألة إصابتها لنا فيها أيضًا وجهان‏.‏
الوجه الرابع‏:‏ أنا إذا قدرنا أن الغالب التنجس، فقد يعارض الأصل والظاهر، وفي مثل هذا كثيرًا ما يجيء قولان في مذهب الشافعي وأحمد وغيرهما، كثياب الكفار ونحو ذلك، لكن مع مشقة الاحتراز كطين الشوارع يرجحون الطهارة، وإذا قيل بالتنجيس في مثل هذا عفي عن يسيره‏.‏
الأصل الثاني‏:‏ أن نقول‏:‏ هب أن هذا الماء خالطته نجاسة، لكنه ماء جار، فإنه ساح على وجه الأرض، والماء الجاري إذا خالطته نجاسة ففيه للعلماء قولان‏:‏
أحدهما‏:‏ أنه لا ينجس إلا بالتغير بالنجاسة، وهذا أصح القولين، وهو مذهب مالك، وأحمد في أحد القولين، اللذين يدل عليهما نصه، وهو مذهب أبي حنيفة، مع شدة قوله في الماء الدائم وهو القول القديم للشافعي‏.‏ ونهى النبي صلى الله عليه وسلم عن البول في الماء الدائم، والاغتسال فيه، دليل على أن الجاري بخلاف ذلك‏.‏ وهو دليل على أنه لا يضره البول فيه، والاغتسال فيه‏.‏
وأيضًا، فإنه طاهر لم يتغير بالنجاسة، وليس في الأدلة الشرعية

ص -327- ما يوجب تنجيسه، فإن الذين يقولون ‏:‏ إن الماء الجاري كالدائم تعتبر فيه القلتان، فإذا كانت الجرية أقل من قلتين، نجسته‏.‏ كما هو الجديد من قولى الشافعي، وأحد القولين في مذهب أحمد، فإنه لا حجة لهم في هذا، ولا أثر عن أحد من السلف، إلا التمسك بقوله صلى الله عليه وسلم‏:‏ ‏"‏إذا بلغ الماء قلتين لم يحمل الخبث‏"‏ وقياس الجاري على الدائم، وكلاهما لا حجة فيه‏.‏
أما الحديث فمنطوقه لا حجة فيه، وإنما الحجة في مفهومه، ودلالة مفهوم المخالفة لا تقتضي عموم مخالفة المنطوق في جميع صور المسكوت بل تقتضي أن المسكوت ليس كالمنطوق، فإذا كان بينهما نوع فرق ثبت أن تخصيص أحد النوعين بالذكر مع قيام المقتضي للتعميم كان لاختصاصه بالحكم‏.‏ فإذا قال‏:‏ إذا بلغ الماء قلتين لم يحمل الخبث، دل أنه إذا لم يبلغ قلتين لم يكن حكمه كذلك، فإذا كان ما لم يبلغ فرق فيه بين الماء الجاري والدائم حصل المقصود، لاسيما والحديث ورد جوابًا عن سؤالهم عن الماء الدائم الذي يكون بأرض الفلاة، وما ينوبه من السباع والدواب، فيبقى قوله‏:‏ ‏"‏الماء طهور لا ينجسه شيء‏"‏ الوارد في بئر بُضَاعة متناولا للجاري‏.‏ والفرق أن الجاري له قوة دفع النجاسة عن غيره، فإنه إذا صب على الأرض النجسة طهرها، ولم يتنجس، فكيف لا يدفعها عن نفسه؛ ولأن الماء الجاري يحيل النجاسة بجريانه‏.‏

ص -328- وأيضًا، فإن القياس‏:‏ هل هو تنجيس الماء بمخالطة النجاسة‏؟‏ أو عدم تنجيسه حتى تظهر النجاسة‏؟‏ فيه قولان للأصحاب وغيرهم‏.‏
فمن قال بالأول، قال‏:‏ العفو عما فوق القلتين‏:‏ كان للمشقة؛ لأنه يشق حفظه من وقوع النجاسة فيه؛ لأنه غالبًا يكون في الحياض والغدران والآبار، بخلاف القليل، فإنه يكون في الأواني، وهذا المعنى موجود في الجاري، فإنَّ حِفّظَه من النجاسة أصعب من حفظ الدائم الكثير‏.‏
ومن قال بالثاني وأن الأصل الطهارة حتى تظهر النجاسة، كان التطهير على قوله أوكد، فإن القليل الدائم نجس؛ لأنه قد يحمل الخبث، كما نبه عليه الحديث‏.‏ وأما الجاري فإنه بقوة جريانه يحيل الخبث فلا يحمله، كما لا يحمله الكثير‏.‏
وإذا كان كذلك، فهذه المياه الجارية في حمام إذا خالطها بول أو قيء أو غيرهما، كانت نجاسة قد خالطت ماءً جاريًا، فلا ينجس إلا بالتغير، والكلام فيما لم تظهر فيه النجاسة‏.‏
وإن قيل‏:‏ إن ماء الحمام يخالطه السدر، والخطمى، والتراب، وغير ذلك مما يغسل به الرأس، والأشنان والصابون والحناء

ص -329- وغير ذلك من الطاهرات التي تختلط به، حتى لا تظهر فيه النجاسة‏.‏
قيل‏:‏ إذا جاز أن تكون النجاسة ظاهرة فيه، وجاز ألا تكون ظاهرة، فالأصل عدم ظهورها، وإذا كان قد علم أنه تخالطه الطاهرات، ورأيناه متغيرًا، أحلنا التغير على مخالطة الطاهرات؛ إذ الحكم الحادث يضاف إلى السبب المعلوم، لا إلى المقدر المظنون‏.‏ بل قد ثبت النص بذلك فيما أصله الحظر، كالصيد إذا جرح، وغاب، فإنه ثبت بالنص إباحته، وإن جاز أن يكون قد زهق بسب آخر أصابه، فزهوقه إلى السبب المعلوم، وهو جرح الصائد أو كلبه؛ وإن كان في المسألة أقوال متعددة، فهذا هو الصواب الذي ثبت بالنص الصحيح الصريح‏.‏
الأصل الثالث‏:‏ أن نقول‏:‏ هب أن الماء تنجس، فإنه صار نجاسة على الأرض، والنجاسة إذا كانت على الأرض بولاً كانت أو غير بول فإنه يطهر بصب الماء عليها، إذا لم تبق عينها‏.‏ كما أمر النبي صلى الله عليه وسلم بذلك في حديث الأعرابي الذي بال في المسجد، حيث قال‏:‏ ‏"‏لا تزرموه‏"‏ أى لا تقطعوا عليه بوله‏.‏ ‏"‏فصبوا على بوله ذنوبًا من ماء‏"‏ وقال‏:‏ ‏"‏إنما بعثتم ميسرين، ولم تبعثوا معسرين‏"‏‏.‏
ولهذا قال أصحاب أحمد وغيره‏:‏ إن نجاسة الأرض والبرك والحياض المبنية ونحو ذلك، مما لا ينقل ويحول، يخالف النجاسة على المنقول من الأبدان والثياب والآنية، من ثلاثة أوجه‏:‏

ص -330- أحدها‏:‏ أنه لا يشترط فيها العدد‏.‏ لا من ولوغ الكلب ولا غيره‏.‏
الثاني‏:‏ أنه لا يشترط فيها الانفصال، عن موضع النجاسة‏.‏
الثالث‏:‏ أن الغسالة طاهرة قبل انفصالها عن موضع النجاسة‏.‏
وإذا كان كذلك فنقول‏:‏ ما كان على أرض الحمام من بول وغيره، فإنه قد جرى عليه الماء بعد ذلك، فطهرت الأرض مع طهارة الغسالة، وإذا كانت غسالة الأرض طاهرة زالت الشبهة بالكلية، فإنه إن قال قائل‏:‏ قد يكون من الماء ما تزال به نجاسة عن البدن أو آنية، أو ثوب‏.‏
قيل له‏:‏ فهذه إذا كانت نجسة وأصابت الأرض لم تكن أعظم من البول المصيب الأرض، وإذا كانت تلك النجاسة تزول مع طهارة الغسالة قبل الانفصال فهذه أولى، وليس له أن يقول‏:‏ النجاسة منتفية، ومرور الماء المطهر مشكوك فيه، لاسيما وقد يكون ذلك الماء المار مما لا يزيل النجاسة، لكونه مستعملا‏.‏ أو لتغيره بالطاهرات؛ لأنه يقال له‏:‏ ليس الكلام في نجاسة معينة منتفية مشكوك في زوالها، وإنما الكلام فيما يعتاد‏.‏

ص -331- ومن المعلوم بالعادات أن الماء المطهر، والجاري على أرض الحمام، أكثر من النجاسات بكثير كثير‏.‏ فيكون ذلك الماء قد طهر ما مر عليه من نجس‏.‏ فإن اغتسال الناس من غير حدث ولا نجس في الحمامات أكثر من اغتسالهم من إحدى هاتين الطهارتين، وهم يصبون على أبدانهم من الماء القراح الذي ينفصل غير متغير أكثر من غيره، وإن كان فيه تغير يسير بيسير السدر والأشنان، فهذا لا يخرجه عن كونه مطهرًا، بل الراجح من القولين وهو إحدى الروايتين عن أحمد التي نصها في أكثر أجوبته ‏:‏ أن الماء المتغير بالطاهر كالحمص والباقلاء، لا يخرج عن كونه طهورًا، ما دام اسم الماء يتناوله كالماء المتغير بأصل الخلقة، كماء البحر وغيره، وما تغير بما يشق صونه عنه من الطحلب، وورق الشجر، وغيرهما، فإن شمول اسم الماء في اللغة لهذه الأصناف الثلاثة واحد‏.‏
فإن كان لفظ الماء في قوله‏:‏‏{فَلَمْ تَجِدُواْ مَاء}‏ ‏[‏المائدة‏:‏ 6‏]‏ يتناول أحد هذه الأصناف، فقد تناول الآخرين، وقد ثبت أنه متناول للمتغير ابتداء، وطردًا لما يشق الاحتراز عنه، فيتناول الثالث؛ إذ الفرق إنما يعود إلى أمر معهود، وهو أن هذا يمكن الاحتراز عنه، وهذا لا يمكن، وهذا الفرق غير مؤثر في اللغة، ويتناول اللفظ لمعناه، وشمول الاسم مسماه، فيحتاج المفرق إلى دليل منفصل‏.‏ وقد ثبت

ص -332- بالسنة أن النبي صلى الله عليه وسلم قال في الذي وقصته ناقته‏:‏ ‏"‏اغسلوه بماء وسدر‏"‏ وكذلك قال للاتي غسلن ابنته‏:‏ ‏"‏اغسلنها بماء وسدر‏"‏ وللذي أسلم‏:‏ ‏"‏اغتسل بماء وسدر‏"‏ وهذا فيه كلام ليس هذا موضعه‏.‏
وإذا تبين ما ذكرناه ظهر عظيم البدعة، وتغيير السنة والشرعة، فيما يفعله طوائف من المنتسبين إلى العلم والدين من فرط الوسوسة في هذا الباب، حتى صاروا إنما يفعلونه مضاهين لليهود، بل للسامرية الذين يقولون ‏:‏ لا مساس‏.‏
وباب التحليل والتحريم الذي منه باب التطهير والتنجيس دين الإسلام فيه وسط بين اليهود والنصارى، كما هو وسط في سائر الشرائع، فلم يشدد علينا في أمر التحريم والنجاسة كما شدد على اليهود، الذين حرمت عليهم طيبات أحلت لهم بظلمهم وبغيهم، بل وضعت عنا الآصار والأغلال، التي كانت عليهم، مثل قرض الثوب ومجانبة الحائض في المؤاكلة، والمضاجعة، وغير ذلك‏.‏ ولم تحلل لنا الخبائث كما استحلها النصارى، الذين لا يحرمون ما حرم الله ورسوله، ولا يدينون دين الحق، فلا يجتنبون نجاسة، ولا يحرمون خبيثًا، بل غاية أحدهم أن يقول طهر قلبك، وصل‏.‏ واليهودي إنما يعتني بطهارة ظاهره

ص -333- لا قلبه، كما قال تعالى عنهم‏:‏‏{أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ}‏ ‏[‏المائدة‏:‏ 41‏]‏‏.‏
وأما المؤمنون، فإن الله طهر قلوبهم وأبدانهم من الخبائث، وأما الطيبات، فأباحها لهم، والحمد للَّه حمدًا كثيرًا طيبًا مباركًا فيه، كما يحب ربنا ويرضى‏.
وَسُئِلَ عمن يدخل الحمام هل يجوز له كشف العورة في الخلوة‏؟‏ وما هو الذي يفعله من آداب الحمام‏؟‏
فأجاب‏:‏
لا يلزم المتطهر كشف عورته، لا في الخلوة، ولا في غيرها، إذا طهر جميع بدنه‏.‏ لكن إن كشفها في الخلوة لأجل الحاجة‏:‏ كالتطهر، والتخلي، جاز كما ثبت في الصحيح أن موسى عليه السلام اغتسل عريانًا، وأن أيوب عليه السلام اغتسل عريانًا وفي الصحيح أن فاطمة‏:‏ كانت تستر النبي صلى الله عليه وسلم عام الفتح بثوب وهو يغتسل، ثم صلى ثماني ركعات وهي التي يقال لها صلاة الضحى‏.‏ ويقال‏:‏ إنها صلاة الفتح، وفي الصحيح أيضًا أن ميمونة سترته فاغتسل‏.‏

ص -334- وعلى داخل الحمام أن يستر عورته، فلا يمكن أحدًا من نظرها ولا لمسها، سواء كان القيم الذي يغسله أو غيره، ولا ينظر إلى عورة أحد ولا يلمسها، إذا لم يحتج إلى ذلك لأجل مداواة أو غيرها، فذاك شيء آخر‏.‏ وعليه أن يأمر بالمعروف وينهي عن المنكر بحسب الإمكان، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏ فيأمر بتغطية العورات فإن لم يمكنه ذلك وأمكنه أن يكون حيث لا يشهد منكرًا فليفعل ذلك، إذ شهود المنكر من غير حاجة ولا إكراه منهي عنه‏.‏
وليس له أن يسرف في صب الماء؛ لأن ذلك منهي عنه مطلقًا، وهو في الحمام ينهي عنه لحق الحمامي؛ لأن الماء الذي فيها مال من أموال له قيمة، وعليه أن يلزم السنة في طهارته؛ فلا يجفو جفاء النصارى، ولا يغلو غلو اليهود‏.‏ كما يفعل أهل الوسوسة، بل حياض الحمام طاهرة، ما لم تعلم نجاستها، سواء كانت فائضة أو لم تكن، وسواء كانت الأنبوب تصب فيها، أو لم تكن، وسواء بات الماء أو لم يبت، وسواء تطهر منها الناس أو لم يتطهروا‏.‏ فإذا اغتسل منها جماعة جاز ذلك، فقد ثبت في الصحيحين من غير وجه أن النبي صلى الله عليه وسلم كان يغتسل هو وامرأته من إناء واحد قدر

ص -335- الفرق فهذا إناء صغير لا يفيض، ولا أنبوب فيه، وهما يغتسلان منه جميعًا، وفي لفظ‏:‏ فأقول‏:‏ دع لي ويقول‏:‏ دعي لي‏.‏
وفي صحيح البخاري عن ابن عمر‏:‏ أن الرجال والنساء كانوا يتوضؤون على عهد رسول الله صلى الله عليه وسلم من إناء واحد‏.‏ وقد ثبت عنه أنه كان يتوضأ بالمد، ويغتسل بالصاع‏.‏ والصاع عند أكثر العلماء يكون بالرطل المصري أقل من خمسة أرطال، نحو خمسة إلا ربعًا، والمد ربع ذلك‏.‏ وقيل ‏:‏هو نحو من سبعة أرطال بالمصري‏.‏
وليس للإنسان أن يقول‏:‏ الطاسة إذا وقعت على أرض الحمام تنجست، فإن أرض الحمام الأصل فيها الطهارة، وما يقع فيها من نجاسة كبول فهو يصب عليه من الماء ما يزيله، وهو أحسن حالا من الطرقات بكثير، والأصل فيها الطهارة، بل كما يتيقن أنه لابد أن يقع على أرضها نجاسة، فكذلك يتيقن أن الماء يعم ما تقع عليه النجاسة، ولو لم يعلم ذلك، فلا يجزم على بقعة بعينها أنها نجسة، إن لم يعلم حصول النجاسة فيها‏.‏ والله أعلم‏.‏

ص -336- مَا تقول السَّادة العُلمَاء رضي الله عَنهم أجمعين فيمن دخل الحمام بلا مئزر، مكشوف العورة‏:‏ هل يحرم ذلك أم لا‏؟‏ وهل يجب على ولي الأمر منع من يفعل ذلك أم لا‏؟‏ وهل يجب على ولي الأمر أيضًا أن يلزم مستأجر الحمام ألاّ يمكن أحدًا من دخول حمامه مكشوف العورة أم لا‏؟‏ وفيمن يقعد في الحمام وقت صلاة الجمعة ويترك الصلاة‏:‏ هل يمنع من ذلك أم لا‏؟‏ أفتونا، وابسطوا القول في ذلك‏.‏
فأجاب شيخ الإسلام بقية السلف الكرام، الشيخ تقي الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية‏:‏
الحمد للَّه، نعم يحرم عليه ذلك باتفاق الأئمة، وقد صح عن النبي صلى الله عليه وسلم أنه نهي الناس عن الحمام ‏[‏بغير مئزر‏]‏، وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان يؤمن باللَّه واليوم الآخر من ذكور أمتي فلا يدخل الحمام إلا بمئزر‏"‏ وفي الحديث‏:‏ ‏"‏نهي النساء من الدخول مطلقًا إلا لمعذرة‏"‏ وفي الحديث الثابت عنه الذي استشهد به البخاري حديث معاوية بن حيدة القشيري أنه قال له‏:‏‏"‏احفظ

ص -337- عورتك إلا من زوجتك، أو ما ملكت يمينك‏"‏ قال‏:‏ قلت‏:‏ فإذا كان القوم بعضهم في بعض‏؟‏ قال‏:‏ إن استطعت ألا يرينها أحد فلا يرينها، قال‏:‏ قلت‏:‏ يارسول الله، إذا كان أحدنا خاليا، قال‏:‏ ‏"‏ فاللَّه أحق أن يستحيى منه من الناس‏"‏‏.‏ أخرجه أبو داود والنسائي والترمذي، وقال‏:‏ حسن‏.‏ وابن ماجه‏.‏
وعلى ولاة الأمور النهي عن ذلك، وإلزام الناس بألا يدخل أحد الحمام مع الناس إلا مستور العورة، وإلزام أهل الحمام بأنهم لا يمكنون الناس من دخول حماماتهم إلا مستوري العورة، ومن لم يطع الله ورسوله وولاة الأمر من أهل الحمام، والداخلين، عوقب عقوبة بليغة تردعه وأمثاله من أهل الفواحش، الذين لا يستحيون لا من الله ولا من عباده؛ فإن إظهار العورات من الفواحش‏.‏ وقد قال تعالى‏:‏ ‏{قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ}‏ ‏[‏النور‏:‏ 30‏]‏، وغض البصر واجب عما لا يحل التمتع بالنظر إليه‏:‏ من النسوة الأجنبيات، ونحو ذلك، وعن العورات، وإن لم يكن بالنظر إليها لذة لفحش ذلك‏.‏
ولهذا كان على داخل الحمام أن يغض بصره عمن كان مكشوف العورة، وإن كان ذلك الرجل قد عصى بكشفها، وعليه أن يأمر المكشوف بالاستتار، فإن هذا من الأمر بالمعروف والنهي عن المنكر، الذي يجب على الناس، وكذلك حفظ الفروج يكون عن الاستمتاع

ص -338- المنهي عنه، وعن إظهارها لمن ليس له أن يراها‏.‏ كما ينهي الرجل عن مس عورة غيره، كما ثبت في الصحيح أن النبي صلى الله عليه وسلم نهي أن يباشر الرجل الرجل في ثوب واحد، وأن تباشر المرأة المرأة في ثوب واحد، وأمر بالتفريق في المضاجع بين الصبيان إذا بلغوا عشر سنين‏.‏ كما بين ذلك النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏احفظ عورتك إلا من زوجتك، أو ما ملكت يمينك‏"‏ لما قال له‏:‏ يا رسول الله عوراتنا، ما نأتي‏؟‏ وما نذر‏؟‏‏.‏‏.‏‏.‏ فإذا كان القوم بعضهم في بعض، قال‏:‏ ‏"‏إن استطعت ألا يرينها أحد فلا يرينها‏"‏ قال‏:‏ قلت‏:‏ فإذا كان أحدنا خاليًا، قال‏:‏ ‏"‏فاللَّه أحق أن يستحيى منه من الناس‏"‏ فأمر بسترها في الخلوة‏.‏ وهذا واجب عند أكثر العلماء‏.‏
وأما إذا اغتسل في مكان خال بجنب حائط أو شجرة ونحو ذلك في بيته أو حمام أو نحو ذلك فإنه يجوز له كشفها في هذه الصورة، عند الجمهور‏.‏ كما ثبت في الصحيح‏:‏ أن موسى اغتسل عريانًا وأن أيوب‏:‏ اغتسل عريانًا وأن فاطمة كانت تستر النبي صلى الله عليه وسلم بثوب ثم يغتسل‏.‏
وهذا كشف للحاجة بمنزلة كشفها عند التخلى والجماع بمقدار الحاجة ولهذا كره العلماء للمتخلي أن يرفع ثوبه حتى يدنو من الأرض‏.‏

ص -339- وتنازعوا في نظر كل من الزوجين إلى عورة الآخر‏:‏ هل يكره أو لا يكره‏؟‏ أم يكره وقت الجماع خاصة‏؟‏ على ثلاثة أقوال معروفة، في مذهب أحمد، وغيره‏.‏
وقد كره غير واحد من الأئمة كأحمد وغيره النزول في الماء بغير مئزر، ورووا عن الحسن والحسين أو أحدهما أنه كره ذلك، وقال‏:‏ إن للماء سكانًا‏.‏
وأما فتح الحمام وقت صلاة الجمعة، وتمكين المسلمين من دخولها هذا الوقت، وقعودهم فيها تاركين لما فرضه الله عليهم من السعي إلى الجمعة، فهذا أيضًا محرم باتفاق المسلمين، وقد حرم الله بعد النداء إلى الجمعة البيع الذي يحتاج إليه الناس في غالب الأوقات، وكان هذا تنبيها على ما دونه، من قعود في الحمام، أو بستان، أو غير ذلك، والجمعة فرض باتفاق المسلمين، فلا يجوز تركها لغير عذر شرعي، وليس دخول الحمام من الأعذار باتفاق المسلمين، بل إن كان لتنعم كان آثما عاصيًا، وإن كانت عليه جنابة أمكنه الاغتسال قبل ذلك، وليس له أن يؤخر الاغتسال، ولا يجوز ترك الصلاة‏.‏
بل على ولاة الأمور أمر جميع من تجب عليه الجمعة بها من أهل الأسواق والدور وغيرهم، ومن تخلف عن هذا الواجب عوقب على

ص -340- ذلك عقوبة تحمله وأمثاله على فعل ذلك‏.‏ فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لينتهين أقوام عن تركهم الجمعات أو ليطبعن الله على قلوبهم، ثم ليكونن من الغافلين‏"‏ وقال‏:‏ ‏"‏من ترك ثلاث جمع تهاونًا من غير عذر طبع الله على قلبه‏"‏‏.‏
وهذا الذي ذكرناه من وجوب أمر من تجب عليه الجمعة بها، ونهيه عما يمنعه من الجمعة متفق عليه بين الأئمة‏.‏ والله أعلم‏.‏ كتبه أحمد بن تيمية‏.‏
وقال شيخ الإسلاَم رَحِمهُ الله ‏:‏
الحمد للَّه، وحسبي الله ونعم الوكيل، يحرم كشف العورة في الحمام وغيره من غير مسوغ شرعي، وعلى ولي الأمر أيده الله منع من يفعل ذلك بطريقة شرعية، وعليه أيضًا إلزام مستأجر الحمام بألا يمكن أحدًا من دخوله على الوجه الممنوع، ولا يحل لأحد ممن خوطب بأداء الجمعة تركها من غير عذر، وليس دخول الحمام بمجرده عذرًا في تركها والله أعلم‏.‏

ص -341- وَسُئِلَ عن ترك دخول الحمام‏؟‏
فأجاب‏:‏
من ترك دخول الحمام لعدم حاجته إليه فقد أحسن، ومن دخلها مع كشف عورته، والنظر إلى عورات الناس، أو ظلم الحمامي فهو عاص مذموم، ومن تنعم بها لغير حاجة فهو منقوص مرجوح، ومن تركها مع الحاجة إليها حتى يكثر وسخه وقمله فهو جاهل مذموم‏.‏
وَسُئِلَ عن رجل عامي سئل عن عبور الحمام‏؟‏ ونقل حديثًا عن رسول الله صلى الله عليه وسلم يحرم ذلك، وأسند الحديث إلى كتاب مسلم هل صح هذا أو لا‏؟‏
فأجاب‏:‏
ليس لأحد، لا في كتاب مسلم، ولا غيره من كتب الحديث، عن النبي صلى الله عليه وسلم أنه حرم الحمام، بل الذي في السنن أنه

ص -342- قال‏:‏ ‏"‏ستفتحون أرض العجم وتجدون فيها بيوتًا يقال لها الحمامات، فمن كان يؤمن باللَّه واليوم الآخر من ذكور أمتي فلا يدخل الحمام إلا بمئزر، ومن كانت تؤمن باللَّه واليوم الآخر من إناث أمتي فلا تدخل الحمام إلا مريضة أو نفساء‏"‏‏.‏
وقد تكلم بعضهم في هذا الحديث‏.‏
والحمام من دخلها مستور العورة، ولم ينظر إلى عورة أحد، ولم يترك أحدًا يمس عورته ولم يفعل فيها محرمًا، وأنصف الحمامي، فلا إثم عليه، وأما المرأة فتدخلها للضرورة مستورة العورة‏.‏
وهل تدخلها إذا تعودتها وشق عليها ترك العادة‏؟‏ فيه وجهان في مذهب أحمد وغيره‏.‏
أحدهما‏:‏ لها أن تدخلها، كقول أبي حنيفة واختاره ابن الجوزي‏.‏
والثاني‏:‏ لا تدخلها، وهو قول كثير من أصحاب الشافعي، وأحمد، وغيرهما‏.‏ والله أعلم‏.

ص -343- وسُئِلَ شيخ الإسلام رحمه الله‏:‏
أيما أفضل للجنب أن ينام ذ وضوء‏؟‏ أو يكره له النوم على غير وضوء‏؟‏ وهل يجوز له النوم في المسجد إذا توضأ من غير عذر أم لا ‏؟‏
فأجاب‏:‏
الجنب يستحب له الوضوء إذا أراد أن يأكل أو يشرب أو ينام أو يعاود الوطء، لكن يكره له النوم إذا لم يتوضأ، فإنه قد ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم سئل هل يرقد أحدنا وهو جنب‏؟‏ فقال‏:‏ ‏"‏نعم، إذا توضأ للصلاة‏"‏ ويستحب الوضوء عند النوم لكل أحد، فإن النبي صلى الله عليه وسلم قال لرجل‏:‏ ‏"‏إذا أخذت مضجعك فتوضأ وضوءك للصلاة، ثم قل‏:‏ اللهم إني أسلمت نفسي إليك، ووجهت وجهي إليك، وفوضت أمري إليك، وألجأت ظهري إليك، رغبة ورهبة إليك، لا ملجأ ولا منجا منك إلا إليك، آمنت بكتابك الذي أنزلت، ونبيك الذي أرسلت‏"‏‏.‏

ص -344- وليس للجنب أن يلبث في المسجد،لكن إذا توضأ جاز له اللبث فيه عند أحمد وغيره، واستدل بما ذكره بإسناده عن هشام بن سعد‏:‏ أن أصحاب رسول الله كانوا يتوضؤون وهم جنب‏.‏ ثم يجلسون في المسجد‏.‏ ويتحدثون‏.‏ وهذا؛ لأن النبي صلى الله عليه وسلم‏:‏ أمر الجنب بالوضوء عند النوم، وقد جاء في بعض الأحاديث أن ذلك كراهة أن تقبض روحه وهو نائم، فلا تشهد الملائكة جنازته، فإن في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تدخل الملائكة بيتًا فيه جنب‏"‏ وهذا مناسب لنهيه عن اللبث في المسجد فإن المساجد بيوت الملائكة، كما نهي النبي صلى الله عليه وسلم عن آكل الثوم والبصل عند دخول المسجد‏.‏ وقال‏:‏ ‏"‏إن الملائكة تتأذى مما يتأذى منه بنو آدم‏"‏‏.‏
فلما أمر النبي صلى الله عليه وسلم الجنب بالوضوء عند النوم، دل ذلك على أن الوضوء يرفع الجنابة الغليظة، وتبقي مرتبة بين المحدث وبين الجنب ولم يرخص له فيما يرخص فيه للمحدث من القراءة، ولم يمنع مما يمنع منه الجنب من اللبث في المسجد، فإنه إذا كان وضوؤه عند النوم يقتضي شهود الملائكة له، دل على أن الملائكة تدخل المكان الذي هو فيه إذا توضأ؛ ولهذا يجوز الشافعي وأحمد للجنب المرور في المسجد، بخلاف قراءة القرآن، فإن الأئمة الأربعة متفقون على منعه من ذلك؛ فعلم أن

ص -345- منعه من القرآن أعظم من منعه من المسجد‏.‏
وقد تنازع العلماء في منع الكفار من دخول المسجد، والمسلمون خير من الكفار، ولو كانوا جنبًا، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال لأبي هريرة لما لقيه وهو جنب، فانخنس منه فاغتسل ثم أتاه فقال‏:‏ ‏"‏أين كنت‏؟‏‏"‏ قال‏:‏ إني كنت جنبًا فكرهت أن أجالسك إلا على طهارة، فقال‏:‏ ‏"‏سبحان الله‏!‏ إن المؤمن لا ينجس‏"‏‏.‏ وقد قال الله تعالى‏:‏ ‏{إِنَّمَا الْمُشْرِكُونَ نَجَسٌ}‏ ‏[‏التوبة‏:‏ 28‏]‏‏.‏ فلبث المؤمن الجنب إذا توضأ في المسجد أولى من لبث الكافر فيه عند من يجوز ذلك، ومن منع الكافر لم يجب أن يمنع المؤمن المتوضئ، كما نقل عن الصحابة‏.‏
وإذا كان الجنب يتوضأ عند النوم، والملائكة تشهد جنازته حينئذ، علم أن النوم لا يبطل الطهارة الحاصلة بذلك، وهو تخفيف الجنابة، وحينئذ فيجوز أن ينام في المسجد حيث ينام غيره، وإذا كان النوم الكثير ينقض الوضوء، فذاك هو الوضوء الذي يرفع الحدث الأصغر، ووضوء الجنب هو تخفيف الجنابة، وإلا فهذا الوضوء لا يبيح له ما يمنعه الحدث الأصغر‏:‏ من الصلاة، والطواف ومس المصحف‏.‏


باب التيمم

الجزء الحادي والعشرون

باب التيمم

ص -346- باب التيمم
قال شيخ الإسلام أحمد بن تيمية رحمه الله ‏:‏
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليمًا‏.‏
قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏

ص -347- والتيمم في اللغة‏:‏ هو القصد، ومنه قوله تعالى‏:‏‏{وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ وَلَسْتُم بِآخِذِيهِ إِلاَّ أَن تُغْمِضُواْ فِيهِ}‏ ‏[‏البقرة‏:‏ 267‏]‏، وقوله‏:‏ ‏{وَلا آمِّينَ الْبَيْتَ الْحَرَامَ}‏ ‏[‏المائدة‏:‏ 2‏]‏، ومنه قول امرئ القيس‏:‏
تيممت الماء الذي دون ضارج
يميل عليها الظل عرمضها طامي
العرماض‏:‏ الطحلب‏.‏ لكن لما قال الله تعالى‏:‏ ‏{فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ}‏ ‏[‏المائدة‏:‏6‏]‏، كان التيمم المأمور به هو تيمم الصعيد الطيب، للتمسح به، فصار لفظ التيمم إذا أطلق في عرف الفقهاء انصرف إلى هذا التيمم الخاص، وقد يراد بلفظ التيمم نفس مسح اليدين والوجه، فسمي المقصود بالتيمم تيممًا‏.‏
وهذا التيمم المأمور به في الآية هو من خصائص المسلمين، ومما فضلهم الله به على غيرهم من الأمم، ففي الصحيحين عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أعطيت خمسًا لم يعطهن نبي قبلي‏:‏ نصرت بالرعب مسيرة شهر، وجعلت لي الأرض مسجدًا وطهورًا‏.‏ فأيما رجل من أمتي أدركته الصلاة فليصل، وأحلت لي الغنائم ولم تحل لأحد قبلي، وأعطيت الشفاعة، وكان النبي يبعث إلى قومه خاصة، وبعثت إلى الناس عامة‏"‏، وهذا لفظ البخاري‏.‏

ص -348- وفي صحيح مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏‏"‏فضلت على الأنبياء بست‏:‏ أعطيت جوامع الكلم، ونصرت بالرعب، وأحلت لي الغنائم، وجعلت لي الأرض مسجدًا وطهورًا، وأرسلت إلى الخلق كافة، وختم بي النبيون‏"‏‏.‏
ولمسلم أيضًا عن حذيفة بن اليمان أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏فضلت على الناس بثلاث‏:‏ جعلت صفوفنا كصفوف الملائكة، وجعلت لنا الأرض كلها مسجدًا، وجعلت تربتها لنا طهورًا إذا لم نجد الماء‏"‏‏.‏ وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏جعلت لي الأرض مسجدًا وطهورًا، أينما أدركتني الصلاة تمسحت وصليت‏.‏ وكان من قبلي يعظمون ذلك، إنما كانوا يصلون في كنائسهم وبيعهم‏"‏‏.‏
وقوله تعالى‏:‏ ‏{فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏ نكرة في سياق الإثبات كقوله‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً}‏ ‏[‏البقرة‏:‏ 67‏]‏، وقوله‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ}‏ ‏[‏النساء‏:‏92‏]‏‏.‏ وقوله‏:‏ ‏{فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ}‏ ‏[‏البقرة‏:‏ 196‏]‏، وهذه تسمي مطلقة، وهي تفيد العموم على سبيل البدل لا على سبيل الجمع، فيدل ذلك على أنه يتيمم أي صعيد طيب، اتفق‏.‏ والطيب هو الطاهر، والتراب الذي ينبعث مراد من النص بالإجماع، وفيما سواه نزاع سنذكره إن شاء الله تعالى‏.‏

ص -349- وقوله‏:‏‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ}‏ ‏[‏المائدة‏:‏ 6‏]‏ قد اتفق القراء السبعة على قراءة أيديكم بالإسكان؛ بخلاف قوله في الوضوء‏:‏ ‏{وَأَرْجُلَكُمْ}‏ فإن بعض السبعة قرأوا‏:‏ ‏{وأرجلَكم}‏ بالنصب، قالوا‏:‏ إنها معطوفة على المغسول، تقديره‏:‏ فاغسلوا وجوهكم وأيديكم، وأرجلكم إلى الكعبين كذلك‏.‏ قال علي بن أبي طالب وغيره من السلف‏:‏ قال أبو عبد الرحمن السلمي‏:‏ قرأ على الحسن والحسين‏:‏ ‏{وأرجلكم إلى الكعبين}‏ بالخفض فسمع ذلك علي بن أبي طالب، وكان يقضي بين الناس فقال‏:‏ وأرجلكم يعني بالنصب، وقال‏:‏هذا من المقدم المؤخر في الكلام‏.‏ وكذلك ابن عباس قرأها بالنصب، وقال‏:‏ عاد الأمر إلى الغسل، ولا يجوز أن يكون ذلك عطفًا على المحل، كما يظنه بعض الناس كقول بعض الشعراء‏:‏

معاوي‏:‏ إننا بشر فأسجح فلسنا بالجبال ولا الحديدا

فإنما يسوغ في حرف التأكيد مثل المباني، وأما حروف المعاني فلا يجوز ذلك فيها‏.‏ والباء هنا للإلصاق، ليست للتوكيد، ولهذا لم يقرأ القراء هنا وأيديكم، كما قرأوا هناك وأرجلكم؛ لأنه لو قال‏:‏ فامسحوا وجوهكم وأيديكم، أو امسحوا بها، لكان يكتفي بمجرد المسح من غير إيصال للطهور إلى الرأس، وهو خلاف الإجماع، فلما كانت الباء للالصاق دل على أنه لابد من إلصاق الممسوح به، فدل ذلك على

ص -350- استعمال الطهور، ولهذا كانت هذه الباء لا تدل على التبعيض عند أحد من السلف، وأئمة العربية‏.‏
ولا قال الشافعي‏:‏ إن التبعيض يستفاد من الباء،بل أنكر إمام الحرمين وغيره من أصحابه ذلك، وحكوا كلام أئمة العربية في إنكار ذلك، ولكن من قال بذلك استند إلى دلالة أخرى‏.‏
وقوله تعالى‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏ دلت هذه الآية على أن التراب طهور كما صرحت بذلك السنة الصحيحة في قول النبي صلى الله عليه وسلم‏:‏ ‏"‏وجعلت لي الأرض مسجدًا وطهورًا‏"‏ وعن أبي ذر أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏إن الصعيد الطيب طهور المسلم، وإن لم يجد الماء عشر سنين، فإذا وجد الماء فليمسه بشرته فإن ذلك خير‏"‏‏.‏ رواه الإمام أحمد، وأبو داود والنسائي والترمذي وهذا لفظه‏.‏ وقال‏:‏ حديث حسن صحيح‏.‏
وقد اتفق المسلمون على أنه إذا لم يجد الماء في السفر تيمم وصلى، إلى أن يجد الماء، فإذا وجد الماء فعليه استعماله‏.‏
وكذلك تيمم الجنب‏:‏ ذهب الأئمة الأربعة وجماهير السلف والخلف

ص -351- إلى أنه يتيمم إذا عدم الماء في السفر، إلى أن يجد الماء، فإذا وجده كان عليه استعماله، وقد روي عن عمر وابن مسعود إنكار تيمم الجنب، وروي عنهما الرجوع عن ذلك، وهو قول أكثر الصحابة‏:‏ كعلى، وعمار، وابن عباس، وأبي ذر، وغيرهم‏.‏ وقد دل عليه آيات من كتاب الله وخمسة أحاديث عن النبي صلى الله عليه وسلم‏.‏
منها‏:‏ حديث عمار بن ياسر، وعمران بن حصين، كلاهما في الصحيحين، ومنها‏:‏ حديث أبي ذر الذي صححه الترمذي، ومنها‏:‏ حديث عمرو بن العاص، وحديث الذي شج فأفتوه، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏قتلوه قتلهم الله، هلا سألوا إذا لم يعلموا، فإنما شفاء العِي السؤال‏"‏ ففي الصحيح عن عمر أنه قال‏:‏ كنا مع النبي صلى الله عليه وسلم فدعا بالوضوء فتوضأ، ونودي بالصلاة فصلى بالناس، فلما انفتل من صلاته إذا هو برجل معتزل لم يصل مع القوم، قال‏:‏ ‏"‏ما منعك يا فلان أن تصلي مع القوم‏؟‏‏"‏ قال‏:‏ أصابتني جنابة ولا ماء، قال‏:‏ ‏"‏عليك بالصعيد، فإنه يكفيك‏"‏‏.‏ رواه البخاري ومسلم‏.‏
وفي الصحيحين عن عمار بن ياسر قال‏:‏ بعثني النبي صلى الله عليه وسلم في حاجة، فأجنبت، فلم أجد الماء فتمرغت في الصعيد، كما تمرغ الدابة، ثم أتيت النبي صلى الله عليه وسلم فذكرت ذلك له، فقال‏:‏ ‏"‏إنما يكفيك أن تقول بيديك هكذا‏"‏، ثم ضرب بيديه الأرض

ص -352- ضربة واحدة،ثم مسح الشمال على اليمين، وظاهر كفيه ووجهه‏.‏ وهذا لفظ مسلم‏.‏
فَصْل
وقد تنازع العلماء في التيمم‏:‏ هل يرفع الحدث رفعًا مؤقتًا إلى حين القدرة على استعمال الماء، أم الحدث قائم ولكنه تصح الصلاة مع وجود الحدث المانع‏؟‏ وهذه مسألة نظرية‏.‏
وتنازعوا هل يقوم مقام الماء، فيتيمم قبل الوقت كما يتوضأ قبل الوقت، ويصلي به ما شاء من فروض ونوافل، كما يصلي بالماء، ولا يبطل بخروج الوقت، كما لا يبطل الوضوء‏؟‏ على قولين مشهورين وهو نزاع عملي‏.‏
فمذهب أبي حنيفة أنه يتيمم قبل الوقت، ويبقي بعد الوقت، ويصلي به ما شاء كالماء، وهو قول سعيد بن المسيب، والحسن البصري، والزهري، والثوري، وغيرهم‏.‏ وهو إحدى الروايتين عن أحمد بن حنبل‏.‏
والقول الثاني‏:‏ أنه لا يتيمم قبل الوقت، ولا يبقى بعد خروجه‏.‏

ص -353- ثم من هؤلاء من يقول‏:‏ يتيمم لوقت كل صلاة، ومنهم من يقول‏:‏ يتيمم لفعل كل فريضة، ولا يجمع به فرضين‏.‏ وغلا بعضهم فقال‏:‏ ويتيمم لكل نافلة، وهذا القول في الجملة هو المشهور من مذهب مالك، والشافعي، وأحمد‏.‏ قالوا‏:‏ لأنه طهارة ضرورية، والحكم المقيد بالضرورة مقدر بقدرها، فإذا تيمم في وقت يستغني عن التيمم فيه لم يصح تيممه، كما لو تيمم مع وجود الماء‏.‏
قالوا‏:‏ ولأن الله أمر كل قائم إلى الصلاة بالوضوء، فإن لم يجد الماء تيمم، وكان ظاهر الخطاب يوجب على كل قائم إلى الصلاة الوضوء والتيمم لكن لما ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم صلى الصلوات كلها بوضوء واحد‏.‏ رواه مسلم في صحيحه، دلت السنة على جواز تقديم الوضوء قبل وقت وجوبه، وبقي التيمم على ظاهر الخطاب، وعلل ذلك بعضهم بأنه مأمور بطلب الماء عند كل صلاة، وذلك يبطل تيممه‏.‏
وورد عن علي، وعمرو بن العاص، وابن عمر، مثل قولهم‏.‏ ولنا أنه قد ثبت بالكتاب والسنة‏:‏ أن التراب طهور، كما أن الماء طهور‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الصعيد الطيب طهور المسلم، ولو لم يجد الماء عشر سنين، فإذا وجدت الماء فأمسه بشرتك، فإن ذلك خير‏"‏ فجعله مطهرًا عند عدم الماء مطلقًا‏.‏ فدل على أنه مطهر

ص -354- للمتيمم‏.‏ وإذا كان قد جعل المتيمم مطهرًا كما أن المتوضئ مطهر، ولم يقيد ذلك بوقت، ولم يقل أن خروج الوقت يبطل، كما ذكر أنه يبطله القدرة على استعمال الماء، دل ذلك على أنه بمنزلة الماء عند عدم الماء، وهو موجب الأصول‏.‏
فإن التيمم بدل عن الماء، والبدل يقوم مقام المبدل في أحكامه، وإن لم يكن مماثلاً له في صفته، كصيام الشهرين، فإنه بدل عن الاعتاق وصيام الثلاث والسبع فإنه بدل عن الهدي في التمتع، وكصيام الثلاثة الأيام في كفارة اليمين فإنه بدل عن التكفير بالمال، والبدل يقوم مقام المبدل، وهذا لازم لمن يقيس التيمم على الماء في صفته، فيوجب المسح على المرفقين، وإن كانت آية التيمم مطلقة، كما قاس عمار لما تمرغ في التراب كما تتمرغ الدابة، فمسح جميع بدنه كما يغسل جميع بدنه، وقد بين النبي صلى الله عليه وسلم فساد هذا القياس، وأنه يجزئك من الجنابة التيمم الذي يجزئك في الوضوء، وهو مسح الوجه واليدين؛ لأن البدل لا تكون صفته كصفة المبدل، بل حكمه حكمه، فإن التيمم مسح عضوين، وهما العضوان المغسولان في الوضوء، وسقط العضوان الممسوحان، والتيمم عن الجنابة يكون في هذين العضوين بخلاف الغسل‏.‏
والتيمم ليس فيه مضمضة ولا استنشاق، بخلاف الوضوء، والتيمم

ص -355- لا يستحب فيه تثنية ولا تثليث، بخلاف الوضوء، والتيمم يفارق صفة الوضوء من وجوه، ولكن حكمه حكم الوضوء؛ لأنه بدل منه، فيجب أن يقوم مقامه كسائر الأبدال، فهذا مقتضي النص والقياس‏.‏
فإن قيل‏:‏ الوضوء يرفع الحدث، والتيمم لا يرفعه‏.‏
قيل‏:‏ عن هذا جوابان‏:‏
أحدهما‏:‏ أنه سواء كان يرفع الحدث أو لا يرفعه؛ فإن الشارع جعله طهورًا عند عدم الماء يقوم مقامه، فالواجب أن يثبت له من أحكام الطهارة ما يثبت للماء، ما لم يقم دليل شرعي على خلاف ذلك‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏قول القائل‏:‏ يرفع الحدث أو لا يرفعه ليس تحته نزاع عملي، وإنما هو نزاع اعتباري لفظي، وذلك أن الذين قالوا‏:‏ لا يرفع الحدث، قالوا‏:‏ لو رفعه لم يعد إذا قدر على استعمال الماء، وقد ثبت بالنص والإجماع أنه يبطل بالقدرة على استعمال الماء‏.‏
والذين قالوا‏:‏ يرفع الحدث، إنما قالوا برفعه رفعًا مؤقتًا إلى حين القدرة على استعمال الماء، فلم يتنازعوا في حكم عملي شرعي، ولكن تنازعهم ينزع إلى قاعدة أصولية تتعلق بمسألة تخصيص العلة، وأن

ص -356- المناسبة هل تنخرم بالمعارضة، وأن المانع المعارض للمقتضي هل يرفعه أم لا يرفعه اقتضاؤه مع بقاء ذاته ‏؟‏
وكشف الغطاء عن هيئة النزاع، أن لفظ العلة يراد به العلة التامة وهو مجموع ما يستلزم الحكم، بحيث إذا وجد وجد الحكم، ولا يتخلف عنه، فيدخل في لفظ العلة على هذا الاصطلاح جبر العلة وشروطها، وعدم المانع؛ إما لكون عدم المانع يستلزم وصفًا ثبوتيا على رأي، وإما لكون العدم قد يكون جبرًا من المقتضي على رأي، وهذه العلة متي تخصصت وانتقضت فوجد الحكم بدونها دل على فسادها، كما لو علل معلل قصر الصلاة بمطلق العذر‏.‏ قيل له‏:‏ هذا باطل، فإن المريض ونحوه من أهل الأعذار لا يقصرون، وإنما يقصر المسافر خاصة، فالقصر دائر مع السفر وجودًا وعدمًا، ودوران الحكم مع الوصف وجودًا وعدمًا دليل على المدار عليه للدائر، وكما لو علل وجوب الزكاة بمجرد ملك النصاب، قيل له‏:‏ هذا ينتقض بالملك قبل الحول‏.‏
وقد يراد بلفظ العلة ما يقتضي الحكم، وإن توقف على ثبوت شروط وانتفاء موانع‏.‏
وقد يعبر عن ذلك بلفظ السبب، فيقال‏:‏ الأسباب المثبتة للإرث

ص -357- ثلاثة‏:‏ رحم، ونكاح، وولاء‏.‏ وعند أبي حنيفة وأحمد في إحدى الروايتين يثبت بعقد الموالاة وغيرها، فالعلة هنا قد يتخلف عنها الحكم المانع‏:‏ كالرق، والقتل، واختلاف الدين‏.‏
فإذا أريد بالعلة هذا المعنى جاز تخصيصها لفوات شرط ووجود مانع‏.‏ فأما إن لم يبين المعلل بين صورة النقض وبين غيرها فرقًا مؤثرًا بطل تعلىله، فإن الحكم اقترن بالوصف تارة كما في الأصل، وتخلف عنه تارة كما في الأصل، ويختلف عنه تارة كما في صورة النقض‏.‏
والمستدل إن لم ييبن أن الفرع مثل الأصل دون صورة النقض، فلم يكن إلحاقه بالأصل في ثبوت الحكم أولى من إلحاقه بصورة النقض في انتفائه؛ لأن الوصف موجود في الصور الثلاث، وقد اقترن به الحكم في الواحدة دون الأخرى، وشككنا في الصورة الثالثة‏.‏
وهذا كما لو اشترك ثلاثة في القتل‏:‏ فقتل الأولىاء واحدًا، ولم يقتلوا آخر إما لبذل الدية، وإما لإحسان كان له عندهم، والثالث لم يعرف أهو كالمقتول أو كالمعفو عنه، فإنا لا نلحقه بأحدهما إلا بدليل يبين مساواته له دون مساواته للآخر‏.‏
إذا عرف هذا فالأصوليون والفقهاء متنازعون في استحلال الميتة

ص -358- عند الضرورة، فمنهم من يقول‏:‏ قد استحل المحظور مع قيام السبب الحاظر، وهو ما فيها من حيث التغذية‏.‏
ومنهم من يقول‏:‏ الضرورة ما أزالت حكم السبب وهو التحريم إزالة اقتضاء للحظر، فلم يبق في هذه الحال حاظر؛ إذ يمتنع زوال الحظر مع وجود مقتضيه التام‏.‏
وفصل النزاع‏:‏ أنه إن أريد بالسبب الحاظر السبب التام، وهو ما يستلزم الحظر، فهذا يرتفع عند المخمصة، فإن وجود الملزوم بدون لازمه ممتنع، والحل ثابت في هذه الحال، فيمتنع وجود السبب المستلزم له‏.‏ وإن أريد بالسبب المقتضي للحظر لولا المعارض الراجح، فلا ريب أن هذا موجود حال الحظر، لكن المعارض الراجح أزال اقتضاءه للحظر، فلم يبق في هذه الحال مقتضيا، فإذا قدر زوال المخمصة عمل السبب عمله لزوال المعارض له‏.‏
وهكذا القول في كون التيمم يرفع الحدث أو لا يرفعه، فإنه فرع على قول من يقول‏:‏ إنه يرفع الحدث، فصاحب هذا القول إذا تبين له أنه يرفع الحدث رفعًا مؤقتًا إلى أن يقدر على استعمال الماء ثم يعود هذا المعنى ليس بممتنع، والشرع قد دل عليه، فجعل التراب طهورًا، والماء يكون طهورًا إذا أزال الحدث،وإلا مع وجود الجنابة

ص -359- يمتنع حصول الطهارة، فصاحب هذا القول إنما قال‏:‏ إنه يرفع الحدث رفعًا مؤقتًا إلى أن يقدر على استعمال الماء ثم يعود، وهذا ممكن ليس بممتنع، والشرع قد دل عليه، فجعل التراب طهورًا، وإنما يكون طهورًا إذا أزال الحدث، وإلا فمع بقاء الحدث لا يكون طهورًا‏.‏
ومن قال‏:‏ إنه ليس برافع ولكنه مبيح، والحدث هو المانع للصلاة، وأراد بذلك أنه مانع تام، كما يكون مع وجود الماء، فهذا غالط، فإن المانع التام مستلزم للمنع، والمتيمم يجوز له الصلاة ليس بممنوع منها، ووجود الملزوم بدون اللازم ممتنع‏.‏ وإن أريد أن سبب المنع قائم ولكن لم يعمل عمله لوجود الطهارة الشرعية الرافعة لمنعه، فإذا حصلت القدرة على استعمال الماء حصل منعه في هذه الحال، فهذا صحيح‏.‏
وكذلك من قال‏:‏ هو رافع للحدث‏.‏إن أراد بذلك أنه يرفعه كما يرفعه الماء، فلا يعود إلا بوجود سبب آخر كان غالطًا، فإنه قد ثبت بالنص والإجماع‏:‏ أنه إذا قدر على استعمال الماء استعمله، وإن لم يتجدد بعد الجنابة الأولى جنابة ثانية، بخلاف الماء‏.‏
وإن قال‏:‏ أريد برفعه أنه رفع منع المانع فلم يبق مانعًا إلى حين وجود الماء، فقد أصاب، وليس بين القولين نزاع شرعي عملي‏.‏

ص -360- وعلى هذا فيقال‏:‏ على كل من القولين لم يبق الحدث مانعًا مع وجود طهارة التيمم، والنبي صلى الله عليه وسلم قد جعل التراب طهورًا كما جعل الماء طهورًا، لكن جعل طهارته مقيدة إلى أن يجد الماء، ولم يشترط في كونه مطهرًا شرطًا آخر، فالمتيمم قد صار طاهرًا وارتفع منع المانع للصلاة إلى أن يجد الماء، فما لم يجد الماء فالمنع زائل، إذا لم يتجدد سبب آخر يوجب الطهارة، كما يوجب طهارة الماء، وحينئذ فيكون طهورًا قبل الوقت وبعد الوقت وفي الوقت، كما كان الماء طهورًا في هذه الأحوال الثلاثة، وليس بين هذا فرق مؤثرًا إلا إذا قدر على استعمال الماء، فمن أبطله بخروج الوقت فقد خالف موجب الدليل‏.‏
وأيضًا، فالنبي صلى الله عليه وسلم جعل ذلك رخصة عامة لأمته، ولم يفصل بين أن يقصد التيمم بفرض أو نفل، أو تلك الصلاة أو غيرها كما لو يفصل في ذلك في الوضوء، فيجب التسوية بينهما، والوضوء قبل الوقت فيه نزاع، لكن النزاع في التيمم أشهر‏.‏
وإذا دلت السنة الصحيحة على جواز أحد الطهورين قبل الوقت، فكذلك الآخر، كلاهما متطهر فعل ما أمر الله به؛ ولهذا جاز عند عامة العلماء اقتداء المتوضئ والمغتسل بالمتيمم، كما فعل عمرو بن العاص وأقره النبي صلى الله تعالى عليه وسلم، وكما فعل ابن عباس حيث وطئ جارية له ثم صلى بأصحابه بالتيمم، وهو مذهب الأئمة الأربعة، ومذهب أبي

ص -361- يوسف، وغيره‏.‏ لكن محمد بن الحسن لم يجوز ذلك؛ لنقص حال المتيمم‏.‏
وأيضًا، كان دخول الوقت وخروجه من غير تجدد سببا حادثا لا تأثير له في بطلان الطهارة الواجبة؛ إذ كان حال المتطهر قبل دخول الوقت وبعده سواء‏.‏ والشارع حكيم إنما يثبت الأحكام ويبطلها بأسباب تناسبها، فكما لا يبطل الطهارة بالأمكنة، لا يبطل بالأزمنة، وغيرها من الأوصاف التي لا تأثير لها في الشرع‏.‏
فإن قيل‏:‏ هذا ينتقض بطهارة الماسح على الخفين، وطهارة المستحاضة، وذوي الأحداث الدائمة‏.‏
قيل‏:‏ أما طهارة المسح على الخفين فليست واجبة، بل هو مخير بين المسح وبين الخلع والغسل؛ ولهذا وقتها الشارع، ولم يوقتها بدخول وقت صلاة، ولا خروجها، ولكن لما كانت رخصة ليست بعزيمة حد لها وقتًا محدودًا في الزمن، ثلاثًا للمسافر، ويومًا وليلة للمقيم؛ ولهذا لم يجز المسح في الطهارة الكبرى، ولهذا لما كانت طهارة المسح على الجبيرة عزيمة لم تتوقت بل يمسح عليها، إلى أن يحلها، ويمسح في الطهارتين الصغرى والكبرى، كما يتيمم عن الحدثين الأصغر والأكبر، فإلحاق التيمم بالمسح على الجبيرة أولى من إلحاقه بالمسح على الخفين‏.‏

ص -362- وأما ذوو الأحداث الدائمة‏:‏ كالمستحاضة، فأولئك وجد في حقهم السبب الموجب للحدث، وهو خروج الخارج النجس من السبيلين، ولكن لأجل الضرورة رخص لهم الشارع في الصلاة معه، فجاز أن تكون الرخصة مؤقتة؛ ولهذا لو تطهرت المستحاضة ولم يخرج منها شيء لم تنتقض طهارتها بخروج الوقت، وإنما تنتقض إذا خرج الخارج في الوقت فإنها تصلي به إلى أن يخرج الوقت، ثم لا تصلي لوجود الناقض للطهارة بخلاف المتيمم، فإنه لم يوجد بعد تيممه ما ينقض طهارته‏.‏
والتيمم كالوضوء فلا يبطل تيممه إلا مايبطل الوضوء، ما لم يقدر على استعمال الماء، وهذا بناء على قولنا، وقول من وافقنا على التوقيت في مسح الخفين، وعلى انتقاض الوضوء بطهارة المستحاضة، فإن هذا مذهب الثلاثة‏:‏ أبي حنيفة، والشافعي، وأحمد‏.‏
وأما من لم ينقض الطهارة بهذا، أو لم يوقت هذا كمالك، فإنه لا يصلح لمن قال بهذا القول المعارضة بهذا وهذا؛ فإنه لا يتوقت عنده لا هذا ولا هذا، فالتيمم أولى أن لا يتوقت‏.‏
وقول القائل‏:‏ إن القائم إلى الصلاة مأمور بإحدى الطهارتين‏.‏
قيل‏:‏ نعم، يجب عليه، لكن إذا كان قد تطهر قبل ذلك فقد

ص -363- أحسن، وأتي بالواجب قبل هذا، كما لو توضأ قبل هذا، فإن كونه على طهارة قبل الوقت إلى حين الوقت أحسن من أن يبقي محدثًا، وكذلك المتيمم إذا كان قد أحسن بتقديم طهارته لكونه على طهارة قبل الوقت أحسن من كونه على غير طهارة، وقد ثبت بالكتاب والسنة أنها طهارة، حتى ثبت في الصحيح أن النبي صلى الله عليه وسلم سلم عليه رجل فلم يرد عليه حتى تيمم ورد عليه السلام، وقال‏:‏ ‏"‏كرهت أن أذكر الله إلا على طهر‏"‏‏.‏
وإذا كان تطهر قبل الوقت كان قد أحسن، وأتي بأفضل مما وجب عليه، وكان كالمتطهر للصلاة قبل وقتها، وكمن أدي أكثر من الواجب في الزكاة، وغيرها، وكمن زاد على الواجب في الركوع والسجود، وهذا كله حسن، إذا لم يكن محظورًا، كزيادة ركعة خامسة في الصلاة‏.‏ والتيمم مع عدم الماء حسن ليس بمحرم، ولهذا يجوز قبل الوقت للنافلة، ولمس المصحف، وقراءة القرآن، وما ذكر من الأثر عن بعض الصحابة فبعضه ضعيف، وبعضه معارض بقول غيره، ولا إجماع في المسألة‏.‏ وقد قال تعالى‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏

ص -364-

فَصْل
وأما الصعيد‏:‏ ففيه أقوال، فقيل‏:‏ يجوز التيمم بكل ما كان من جنس الأرض، وإن لم يعلق بيده؛ كالزَّرْنيخ، الزرنيخ‏:‏ حجر منه أبيض وأحمر وأصفر‏.‏ والنَّوْرة، النورة‏:‏ الزهر الأبيض، والجَصّ، الجَصّ‏:‏ هو ما يطلي به، وهو معرب، وكالصخرة الملساء، فأما ما لم يكن من جنسها كالمعادن فلا يجوز التيمم به‏.‏ وهو قول أبي حنيفة‏.‏ ومحمد يوافقه، لكن بشرط أن يكون مغبرًا لقوله‏:‏ ‏{منه}‏‏.‏
وقيل‏:‏ يجوز بالأرض، وبما اتصل بها حتى بالشجر، كما يجوز عنده وعند أبي حنيفة بالحجر، والمدر، وهو قول مالك، وله في الثلج روايتان‏:‏
إحداهما‏:‏ يجوز التيمم به، وهو قول الأوزاعي والثوري‏.‏ وقيل يجوز بالتراب والرمل، وهو أحد قولي أبي يوسف، وأحمد في إحدى الروايتين، وروي عنه أنه يجوز بالرمل عند عدم التراب‏.‏
وقيل‏:‏ لا يجوز إلا بتراب طاهر له غبار يعلق باليد، وهو قول أبي يوسف، والشافعي، وأحمد في الرواية الأخرى‏.‏

ص -365- واحتج هؤلاء بقوله‏:‏ ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ}‏ ‏[‏المائدة‏:‏ 6‏]‏، وهذا لا يكون إلا فيما يعلق بالوجه وإلىد، والصخر لا يعلق لا بالوجه ولا باليد واحتجوا بأن ابن عباس قال‏:‏ الصعيد الطيب تراب الحرث، واحتجوا بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏جعلت لي الأرض مسجدًا وجعلت تربتها طهورًا‏"‏ قالوا‏:‏ فعم الأرض بحكم المسجد، وخص تربتها وهو ترابها بحكم الطهارة‏.‏
قالوا‏:‏ ولأن الطهارة بالماء اختصت من بين سائر المائعات بما هو ماء في الأصل، فكذلك طهارة التراب تختص بما هو تراب في الأصل، وهما الأصلان اللذان خلق منهما آدم‏:‏ الماء، والتراب‏.‏ وهما العنصران البسيطان، بخلاف بقية المائعات والجامدات، فإنها مركبة‏.‏
واحتج الأولون بقوله تعالى‏:‏ ‏{صَعِيدًا}‏ قالوا‏:‏ والصعيد هو الصاعد على وجه الأرض، وهذا يعم كل صاعد، بدليل قوله تعالى‏:‏ ‏{وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيدًا جُرُزًا}‏ ‏[‏الكهف‏:‏8‏]‏‏.‏ وقوله‏:‏ ‏{فَتُصْبِحَ صَعِيدًا زَلَقًا}‏ ‏[‏الكهف‏:‏ 40‏]‏‏.‏ واحتج من لم يخص الحكم بالتراب بأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏جعلت لي الأرض مسجدًا وطهورًا، فأيما رجل من أمتي أدركته الصلاة فليصل‏"‏ وفي رواية‏:‏ ‏"‏فعنده مسجده وطهوره‏"‏، فهذا يبين أن المسلم في أي موضع كان عنده مسجده وطهوره‏.‏

ص -366- ومعلوم أن كثيرًا من الأرض ليس فيها تراب حرث، فإن لم يجز التيمم بالرمل كان مخالفًا لهذا الحديث، وهذه حجة من جوز التيمم بالرمل دون غيره، أو قرن بذلك السبخة؛ فإن من الأرض ما يكون سبخة‏.‏ واختلاف التراب بذلك كاختلافه بالألوان، بدليل قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله خلق آدم من قبضة قبضها من جميع الأرض، فجاء بنوره على قدر تلك القبضة‏:‏ جاء منهم الأسود، والأبيض وبين ذلك، وجاء منهم السهل والحزن وبين ذلك، ومنهم الخبيث والطيب، وبين ذلك‏"‏‏.‏
وآدم إنما خلق من تراب، والتراب الطيب والخبيث‏:‏ الذي يخرج نباته بإذن ربه، والذي خبث لا يخرج إلا نكدا، يجوز التيمم به فعلم أن المراد بالطيب الطاهر، وهذا بخلاف الأحجار والأشجار، فإنها ليست من جنس التراب، ولا تعلق باليد، بخلاف الزرنيخ والنورة فإنها معادن في الأرض، لكنها لا تنطبع كما ينطبع الذهب والفضة والرصاص والنحاس‏.‏

ص -367- قال الشيخ الإمام العالم مفتي الأنام، المجتهد الفقيه الإمام‏:‏ أحمد بن عبد الحليم بن عبد السلام بن تيمية الحراني رحمه الله ورضي عنه‏:‏
قول الله عز وجل‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ}‏ ‏[‏المائدة‏:‏ 6‏]‏ ‏.‏
هذا الخطاب يقتضي‏:‏ أن كل قائم إلى الصلاة فإنه مأمور بما ذكر من الغسل‏.‏ والمسح‏.‏ وهو الوضوء‏.‏
وذهبت طائفة‏:‏ إلى أن هذا عام مخصوص‏.‏

ص -368-

وذهبت طائفة‏:‏ إلى أنه يوجب الوضوء على كل من كان متوضئًا وكلا القولين ضعيف‏.‏
فأما الأولون‏:‏ فإن منهم من قال‏:‏ المراد بهذا‏:‏ القائم من النوم وهذا معروف عن زيد بن أسلم، ومن وافقه من أهل المدينة من أصحاب مالك وغيرهم‏.‏
قالوا‏:‏ الآية أوجبت الوضوء على النائم بهذا، وعلى المتغوط بقوله‏:‏ ‏{أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ}‏ وعلى لامس النساء بقوله‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء}‏ وهذا هو الحدث المعتاد‏.‏ وهو الموجب للوضوء عندهم‏.‏
ومن هؤلاء من قال‏:‏ فيها تقديم وتأخير‏.‏ تقديره‏:‏ إذا قمتم إلى الصلاة من النوم، أو جاء أحد منكم من الغائط، أو لامستم النساء‏.‏
فيقال‏:‏ أما تناولها للقائم من النوم المعتاد، فظاهر لفظها يتناوله‏.‏ وأما كونها مختصة به، بحيث لا تتناول من كان مستيقظًا وقام إلى الصلاة، فهذا ضعيف‏.‏ بل هي متناولة لهذا لفظًا ومعنى‏.‏
وغالب الصلوات يقوم الناس إليها من يقظة، لا من نوم‏:‏

ص -369- كالعصر والمغرب والعشاء‏.‏ وكذلك الظهر في الشتاء، لكن الفجر يقومون إلىها من نوم‏.‏ وكذلك الظهرفي القائلة‏.‏ والآية تعم هذا كله‏.‏
لكن قد يقال‏:‏ إذا أمرت الآية القائم من النوم؛ لأجل الريح التي خرجت منه بغير اختياره، فأمرها للقائم الذي خرج منه الريح في اليقظة أولى وأحرى، فتكون على هذا دلالة الآية على اليقظان بطريق تنبيه الخطاب وفحواه‏.‏ وإن قيل‏:‏ إن اللفظ عام، يتناول هذا بطريق العموم اللفظي‏.‏
فهذان قولان متوجهان‏.‏ والآية على القولين عامة‏.‏ وتعم أيضًا القيام إلى النافلة بالليل والنهار، والقيام إلى صلاة الجنازة، كما سنبينه إن شاء الله‏.‏
فمتي كانت عامة لهذا كله‏:‏ فلا وجه لتخصيصها‏.‏
وقالت طائفة‏:‏ تقدير الكلام‏:‏ إذا قمتم إلى الصلاة وأنتم محدثون أو قد أحدثتم‏.‏ فإن المتوضئ ليس عليه وضوء‏.‏ وكل هذا عن الشافعي رحمه الله ويوجبه الشافعي في التيمم‏.‏ فإن ظاهر القرآن يقتضي وجوب الوضوء والتيمم على كل قائم يخالف هذا‏.‏

ص -370- فإن كان قد قال هذا‏:‏ كان له قولان‏.‏
ومن المفسرين من يجعل هذا قول عامة الفقهاء من السلف والخلف؛ لاتفاقهم على الحكم‏.‏ فيجعل اتفاقهم على هذا الحكم اتفاقًا على الإضمار، كما ذكر أبو الفرج بن الجوزي‏.‏ قال‏:‏ وللعلماء في المراد بالآية قولان‏:‏
أحدهما‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، فصار الحدث مضمرًا في وجوب الوضوء‏.‏ وهذا قول سعد بن أبي وقاص، وأبي موسى، وابن عباس رضي الله عنهم والفقهاء‏.‏
قال‏:‏ والثاني، أن الكلام على إطلاقه من غير إضمار، فيجب الوضوء على كل من يريد الصلاة، محدثًا كان أو غير محدث‏.‏
وهذا مروي عن عكرمة وابن سيرين‏.‏
ونقل عنهم‏:‏ أن هذا الحكم غير منسوخ‏.‏ ونقل عن جماعة من العلماء‏:‏ أن ذلك كان واجبًا بالسنة‏.‏ وهو ما روي بريدة رضي الله عنه أن النبي صلى الله عليه وسلم، صلى يوم الفتح خمس صلوات بوضوء واحد‏.‏ وقال‏:‏ ‏"‏عمدًا فعلته يا عمر‏"‏‏.‏
قلت‏:‏ أما الحكم وهو أن من توضأ لصلاة صلى بذلك

ص -371- الوضوء صلاة أخرى فهذا قول عامة السلف والخلف‏:‏ والخلاف في ذلك شاذ‏.‏ وقد علم بالنقل المتواتر عن النبي صلى الله عليه وسلم‏:‏ أنه لم يكن يوجب الوضوء على من صلى ثم قام إلى صلاة أخرى، فإنه قد ثبت بالتواتر أنه صلى بالمسلمين يوم عرفة الظهر والعصر جميعًا، جمع بهم بين الصلاتين وصلى خلفه ألوف مؤلفة لا يحصيهم إلا الله‏.‏ ولما سلم من الظهر، صلى بهم العصر، ولم يحدث وضوءًا لا هو ولا أحد، ولا أمر الناس بإحداث وضوء، ولا نقل ذلك أحد، وهذا يدل على أن التجديد لا يستحب مطلقًا‏.‏
وهل يستحب التجديد لكل صلاة من الخمس‏؟‏ فيه نزاع‏.‏ وفيه عن أحمد رحمه الله روايتان‏.‏
وكذلك أيضًا لما قدم مزدلفة‏:‏ صلى بهم المغرب والعشاء جمعًا من غير تجديد وضوء العشاء‏.‏ وهو في الموضعين قد قام هو وهم إلى صلاة بعد صلاة‏.‏ وأقام لكل صلاة إقامة‏.‏ وكذلك سائر أحاديث الجمع الثابتة في الصحيحين من حديث ابن عمر، وابن عباس، وأنس رضي الله عنهم‏.‏ كلها تقتضي‏:‏ أنه هو صلى الله عليه وسلم والمسلمون خلفه صلوا الثانية من المجموعتين بطهارة الأولى، لم يحدثوا لها وضوءًا‏.‏

ص -372- وكذلك هو صلى الله عليه وسلم قد ثبت عنه في الصحيحين من حديث ابن عباس وعائشة وغيرهم أنه كان يتوضأ لصلاة الليل‏.‏ فيصلي به الفجر مع أنه كان ينام حتى يغط‏.‏ ويقول‏:‏ ‏"‏تنام عيناي ولا ينام قلبي‏"‏، فهذا أمر من أصح ما يكون أنه‏:‏ كان ينام ثم يصلي بذلك الوضوء الذي توضأه للنافلة، يصلي به الفريضة‏.‏ فكيف يقال‏:‏ إنه كان يتوضأ لكل صلاة‏؟‏ وقد ثبت عنه في الصحيح أنه صلى الله عليه وسلم صلى الظهر، ثم قدم عليه وفد عبد القيس‏.‏ فاشتغل بهم عن الركعتين بعد الظهر حتى صلى العصر، ولم يحدث وضوءًا‏.‏
وكان يصلي تارة الفريضة ثم النافلة‏.‏ وتارة النافلة ثم الفريضة‏.‏ وتارة فريضة ثم فريضة‏.‏ كل ذلك بوضوء واحد‏.‏
وكذلك المسلمون صلوا خلفه في رمضان بالليل بوضوء واحد مرات متعددة‏.‏
وكان المسلمون على عهده يتوضؤون ثم يصلون ما لم يحدثوا، كما جاءت بذلك الأحاديث الصحيحة‏.‏ ولم ينقل عنه لا بإسناد صحيح ولا ضعيف ‏:‏ أنه أمرهم بالوضوء لكل صلاة‏.‏

ص -373- فالقول باستحباب هذا يحتاج إلى دليل‏.‏
وأما القول بوجوبه‏:‏ فمخالف للسنة المتواترة عن الرسول صلى الله عليه وسلم، ولإجماع الصحابة‏.‏ والنقل عن على رضي الله عنه بخلاف ذلك لا يثبت؛ بل الثابت عنه خلافه‏.‏ وعلى رضي الله عنه أجل من أن يخفى عليه مثل هذا، والكذب على علي كثير مشهور، أكثر منه على غيره‏.‏
وأحمد بن حنبل رحمه الله مع سعة علمه بآثار الصحابة والتابعين أنكر أن يكون في هذا نزاع‏.‏ وقال أحمد بن القاسم‏:‏ سألت أحمد عمن صلى أكثر من خمس صلوات بوضوء واحد، فقال‏:‏ لا بأس بذلك، إذا لم ينتقض وضوؤه‏.‏ ما ظننت أن أحدًا أنكر هذا‏.‏
وروى البخاري في صحيحه عن أنس رضي الله عنه قال‏:‏ كان النبي صلى الله عليه وسلم يتوضأ عند كل صلاة‏.‏ قالت‏:‏ وكيف كنتم تصنعون‏؟‏ قال‏:‏ يجزئ أحدنا الوضوء، ما لم يحدث‏.‏ وهذا هو في الصلوات الخمس المفرقة‏.‏ ولهذا استحب أحمد ذلك في أحد القولين، مع أنه كان أحيانًا يصلى صلوات بوضوء واحد‏.‏ كما في صحيح مسلم عن بريدة رضي الله عنه قال‏:‏ صلى النبي صلى الله عليه وسلم يوم الفتح خمس صلوات بوضوء واحد، ومسح علي خفيه‏.‏ فقال له عمر‏:‏ إني

ص -374- رأيتك صنعت شيئًا لم تكن صنعته‏؟‏ قال‏:‏ ‏"‏عمدًا صنعته يا عمر‏"‏‏.‏
والقرآن أيضًا يدل علي أنه لا يجب علي المتوضئ أن يتوضأ مرة ثانية من وجوه‏:‏
أحدها‏:‏ أنه سبحانه قال‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا}‏ ‏[‏المائدة‏:‏ 6‏]‏، فقد أمر من جاء من الغائط، ولم يجد الماء، أن يتيمم الصعيد الطيب، فدل علي أن المجيء من الغائط يوجب التيمم‏.‏ فلو كان الوضوء واجبًا علي من جاء من الغائط ومن لم يجئ، فإن التيمم أولي بالوجوب‏.‏ فإن كثيرًا من الفقهاء يوجبون التيمم لكل صلاة‏.‏ وعلي هذا، فلا تأثير للمجيء من الغائط‏.‏ فإنه إذا قام إلى الصلاة وجب الوضوء أو التيمم، وإن لم يجئ من الغائط‏.‏ ولو جاء من الغائط، ولم يقم إلى الصلاة، لا يجب عليه وضوء ولا تيمم، فيكون ذكر المجيء من الغائط عبثًا علي قول هؤلاء‏.‏
الوجه الثاني‏:‏ أنه سبحانه خاطب المؤمنين‏.‏ لأن الناس كلهم يكونون محدثين فإن البول والغائط أمر معتاد لهم، وكل بني آدم محدث‏.‏ والأصل فيهم‏:‏ الحدث الأصغر‏.‏ فإن أحدهم من حين كان طفلاً قد اعتاد ذلك، فلايزال محدثًا، بخلاف الجنابة‏.‏ فإنها إنما تعرض لهم

ص -375- عند البلوغ‏.‏ والأصل فيهم‏:‏ عدم الجنابة‏.‏ كما أن الأصل فيهم‏:‏ عدم الطهارة الصغري؛ فلهذا قال‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ}‏ثم قال‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏ فأمرهم بالطهارة الصغري مطلقًا؛ لأن الأصل‏:‏ أنهم كلهم محدثون قبل أن يتوضؤوا‏.‏ ثم قال‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، وليس منهم جنب إلا من أجنب؛ فلهذا فرق سبحانه بين هذا وهذا‏.‏
الثالث‏:‏ أن يقال‏:‏ الآية اقتضت وجوب الوضوء إذا قام المؤمن إلى الصلاة، فدل علي أن القيام هو السبب الموجب للوضوء‏.‏ وأنه إذا قام إلى الصلاة صار واجبًا حينئذ وجوبًا مضيقًا‏.‏ فإذا كان العبد قد توضأ قبل ذلك، فقد أدي هذا الواجب قبل تضيقه‏.‏ كما قال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ}‏ ‏[‏الجمعة‏:‏ 9‏]‏، فدل على أن النداء يوجب السعي إلى الجمعة، وحينئذ يتضيق وقته فلا يجوز أن يشتغل عنه ببيع ولا غيره‏.‏ فإذا سعى إليها قبل النداء، فقد سابق إلى الخيرات، وسعى قبل تضيق الوقت‏.‏ فهل يقول عاقل‏:‏ إن عليه أن يرجع إلى بيته ليسعى عند النداء‏؟‏
وكذلك الوضوء‏:‏ إذا كان المسلم قد توضأ للظهر قبل الزوال، أو للمغرب قبل غروب الشمس، أو للفجر قبل طلوعه، وهو إنما يقوم إلى الصلاة بعد الوقت، فمن قال‏:‏ إن عليه أن يعيد الوضوء، فهو

ص -376- بمنزلة من يقول‏:‏ إن عليه أن يعيد السعي إذا أتي الجمعة قبل النداء‏.‏
والمسلمون علي عهد نبيهم كانوا يتوضؤون للفجر وغيرها قبل الوقت وكذلك المغرب‏.‏ فإن النبي صلى الله عليه وسلم كان يعجلها، ويصليها إذا توارت الشمس بالحجاب‏.‏ وكثير من أصحابه كانت بيوتهم بعيدة من المسجد‏.‏ فهؤلاء لو لم يتوضؤوا قبل المغرب‏:‏ لما أدركوا معه أول الصلاة بل قد تفوتهم جميعًا لبعد المواضع‏.‏ وهو نفسه صلى الله عليه وسلم لم يكن يتوضأ بعد الغروب، ولا من حضر عنده في المسجد، ولا كان يأمر أحدًا بتجديد الوضوء بعد المغرب‏.‏ وهذا كله معلوم مقطوع به‏.‏ وما أعرف في هذا خلافًا ثابتا عن الصحابة‏:‏ أن من توضأ قبل الوقت، عليه أن يعيد الوضوء بعد دخول الوقت‏.‏ ولا يستحب أيضًا لمثل هذا تجديد وضوء‏.‏
وإنما تكلم الفقهاء فيمن صلى بالوضوء الأول‏:‏ هل يستحب له التجديد‏؟‏ وأما من لم يصل به، فلا يستحب له إعادة الوضوء، بل تجديد الوضوء في مثل هذا بدعة مخالفة لسنة رسول الله صلى الله عليه وسلم، ولما عليه المسلمون في حياته وبعده إلى هذا الوقت‏.‏
فقد تبين أن هذا قبل القيام قد أدى هذا الواجب قبل تضييقه، كالساعي إلى الجمعة قبل النداء، وكمن قضى الدين قبل حلوله؛ ولهذا

ص -377- قال الشافعي وغيره‏:‏ إن الصبي إذا صلى ثم بلغ لم يعد الصلاة؛ لأنها تلك الصلاة بعينها، سابق إليها قبل وقتها‏.‏ وهو قول في مذهب أحمد وهذا القول أقوى من إيجاب الإعادة‏.‏ ومن أوجبها قاسه على الحج، وبينهما فرق‏.‏ كما هو مبسوط في غير هذا الموضع‏.‏
وهذا الذي ذكرناه في الوضوء هو بعينه في التيمم؛ ولهذا كان قول العلماء‏:‏ إن التيمم كالوضوء،فهو طهور المسلم ما لم يجد الماء‏.‏ وإن تيمم قبل الوقت وتيمم للنافلة، فيصلى به الفريضة وغيرها، كما هو قول ابن عباس‏.‏ وهو مذهب كثير من العلماء أبي حنيفة وغيره وهو أحد القولين عن أحمد‏.‏
والقول الآخر وهو التيمم لكل صلاة هو المشهور من مذهب مالك والشافعي وأحمد، وهو قول لم يثبت عن غيره من الصحابة كما قد بسط في موضعه‏.‏
فالآية محكمة ولله الحمد‏.‏ وهي على ما دلت عليه، من أن كل قائم إلى الصلاة فهو مأمور بالوضوء‏.‏ فإن كان قد توضأ قبل ذلك فقد أحسن وفعل الواجب قبل تضييقه، وسارع إلى الخيرات، كمن سعى إلى الجمعة قبل النداء‏.‏
فقد تبين أن الآية ليس فيها إضمار ولا تخصيص، ولا تدل على

ص -378- وجوب الوضوء مرتين‏.‏ بل دلت على الحكم الثابت بالسنن المتواترة، وهو الذي عليه جماعة المسلمين، وهو وجوب الوضوء على المصلى، كما ثبت في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يقبل الله صلاة أحدكم إذا أحدث حتى يتوضأ‏"‏ فقال رجل من حضرموت‏:‏ ما الحدث يا أبا هريرة‏؟‏ قال‏:‏ فساء أو ضراط‏.‏ وفي صحيح مسلم وغيره عن عبد الله بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يقبل الله صلاة بغير طهور، ولا صدقة من غلول‏"‏‏.‏
وهذا يوافق الآية الكريمة‏.‏ فإنه يدل على أنه لابد من الطهور، ومن كان علي وضوء فهو علي طهور، وإنما يحتاج إلى الوضوء من كان محدثًا، كما قال‏:‏ ‏"‏لا يقبل الله صلاة أحدكم إذا أحدث حتي يتوضأ‏"‏، وهو إذا توضأ ثم أحدث، فقد دلت الآية علي أمره بالوضوء إذا قام إلى الصلاة، وإذا كان قد توضأ، فقد فعل ما أمر به‏.‏ كقوله‏:‏ لا تصلى إلا بوضوء‏.‏ أو لا تصلى حتى تتوضأ ونحو ذلك‏.‏ مما بين أنه مأمور بالوضوء لجنس الصلاة، الشامل لأنواعها وأعيانها‏.‏ ليس مأمورًا لكل نوع أو عين بوضوء غير وضوء الآخر‏.‏ ولا في اللفظ ما يدل على ذلك‏.‏
لكن هذا الوجه لا يدل على تقدم الوضوء على الجنس، كمن أسلم

ص -379- فتوضأ قبل الزوال أو الغروب، أو كمن أحدث فتوضأ قبل دخول الوقت، بخلاف الوجه الذي قبله، فإنه يتناول هذا كله‏.
فَصْل
وقوله تعالى‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، يقتضي وجوب الوضوء علي كل مصل مرة بعد مرة، فهو يقتضي التكرار، وهذا متفق عليه بين المسلمين في الطهارة‏.‏ وقد دلت عليه السنة المتواترة، بل هو معلوم بالاضطرار من دين المسلمين عن الرسول صلى الله عليه وسلم‏:‏ أنه لم يأمرنا بالوضوء لصلاة واحدة، بل أمر بأن يتوضأ كلما صلى‏.‏ ولو صلى صلاة بوضوء، وأراد أن يصلي سائر الصلوات بغير وضوء‏:‏ استتيب، فإن تاب وإلا قتل‏.‏
لكن المقصود هنا‏:‏ دلالة الآية عليه، وذلك من لفظ ‏[‏الصلاة‏]‏ فإن ‏[‏الصلاة‏]‏ هنا اسم جنس‏.‏ ليس المراد صلاة واحدة‏.‏ فقد أمر إذا قام إلى جنس الصلاة أن يتوضأ‏.‏ والجنس يتناول جميع ما يصليه من الصلوات في جميع عمره‏.‏
فإن قيل‏:‏ هذا يقتضي عموم الجنس، فمن أين التكرار‏؟‏ فإذا

ص -380- قام إلى أي صلاة توضأ، لكن من أين أنه إذا قام إليها يومًا آخر يتوضأ‏؟‏
قيل‏:‏ لأنه في هذا اليوم الثاني قائم إلى الصلاة، فهو مأمور بالوضوء إذا قام إلى مسمي الصلاة، فحيث وجد قيام إلى مسمي الصلاة فهو مأمور بالوضوء متي وجد ذلك‏.‏ فعليه الوضوء‏.‏ وهو كقوله تعالى‏:‏ ‏{أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ}‏ ‏[‏الإسراء‏:‏ 78‏]‏، فالمراد‏:‏ جنس الدلوك، فهو مأمور بإقامة الصلاة له‏.‏ وكذلك قوله‏:‏ ‏{وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا}‏ ‏[‏طه‏:‏ 130‏]‏، فهو متناول لكل طلوع وغروب، وليس المراد طلوعًا واحدًا، فكأنه قال‏:‏ قبل كل طلوع لها، وقبل كل غروب‏.‏ وأقم الصلاة عند كل دلوك، وكل صلاة يقوم إليها متوضئًا لها‏.‏
وقد تنازع الناس في الأمر المطلق‏:‏ هل يقتضي التكرار‏؟‏ على ثلاثة أقوال في مذهب أحمد وغيره‏.‏
قيل‏:‏ يقتضيه، كقول طائفة منهم القاضي أبو يعلى وابن عقيل‏.‏
وقيل‏:‏ لا يقتضيه، كقول كثير منهم أبو الخطاب‏.‏
وقيل‏:‏ إن كان معلقًا بسبب اقتضي التكرار، وهذا هو المنصوص عن أحمد كآية الطهارة والصلاة‏.‏

ص -381- فإن قيل‏:‏ فهذا لا يتكرر في الطلاق والعتق المعلق‏.‏
قيل‏:‏ لأن عتق الشخص الواحد لا يتكرر‏.‏ وكذلك الطلاق المعلق نفسه لا يتكرر، بل الطلقة الثانية حكمها غير حكم الأولي‏.‏ وهو محدود بثلاث‏.‏ ولكن إذا قال الناذر‏:‏لله علي إن رزقني الله ولدًا أن أعتق عنه‏.‏ وإذا أعطاني مالاً أن أزكيه، أو أتصدق بعشرة‏:‏ تكرر، وبسط هذا له موضع آخر‏.‏
فَصْل
قوله تعالى‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء}‏الآية ‏[‏المائدة‏:‏ 6‏]‏‏.‏ هذا مما أشكل على بعض الناس‏.‏
فقال طائفة من الناس‏:‏ ‏[‏أو‏]‏ بمعنى الواو، وجعلوا التقدير‏:‏ وجاء أحد منكم من الغائط، ولامستم النساء‏.‏
قالوا‏:‏ لأن من مقتضي ‏[‏أو‏]‏ أن يكون كل من المرض والسفر موجبًا للتيمم؛ كالغائط والملامسة‏.‏ وهذا مخالف لمعني الآية،

ص -382- فإن ‏[‏أو‏]‏ ضد الواو، والواو‏:‏ للجمع والتشريك بين المعطوف والمعطوف عليه‏.‏
وأما معني‏:‏ ‏[‏أو‏]‏ فلا يوجب الجمع بين المعطوف والمعطوف عليه، بل يقتضي إثبات أحدهما‏.‏ لكن قد يكون ذلك مع إباحة الآخر كقوله‏:‏ جالس الحسن أو ابن سيرين؛ وتعلم الفقه أو النحو، ومنه خصال الكفارة يخير بينها، ولو فعل الجميع جاز‏.‏ وقد يكون مع الحصر، يقال للمريض‏:‏ كلُ ْهذا، أو هذا‏.‏ وكذلك في الخبر‏:‏ هي لإثبات أحدهما، إما مع عدم علم المخاطب وهو الشك أو مع علمه وهو الإيهام، كقوله تعالى‏:‏ ‏{وَأَرْسَلْنَاهُ إِلَى مِئَةِ أَلْفٍ أَوْ يَزِيدُونَ}‏ ‏[‏الصافات‏:‏ 147‏]‏، لكن المعني الذي أراده‏:‏ هو الأصح، وهو أن خطابه بالتيمم للمريض والمسافر، وإن كان قد جاء من الغائط، أو جامع‏.‏
ولا ينبغي علي قولهم أن يكون المراد‏:‏ ألا يباح التيمم إلا مع هذين، بل التقدير‏:‏ بالاحتلام، أو حدث بلا غائط، فالتيمم هنا أولي، وهو سبحانه لما أمر كل قائم إلى الصلاة بالوضوء، أمرهم إذا كانوا جنبًا‏:‏ أن يطهروا، وفيهم المحدث بغير الغائط، كالقائم من النوم، والذي خرجت منه الريح‏.‏ ومنهم الجنب بغير جماع، بل باحتلام، فالآية عمت كل محدث وكل جنب‏.‏ فقال تعالى‏:‏ ‏{وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، فأباح التيمم للمحدث والجنب إذا

ص -383- كان مريضًا أو علي سفر، ولم يجد ماء‏.‏ والتيمم رخصة‏.‏
فقد يظن الظان‏:‏ أنها لا تباح إلا مع خفيف الحدث والجنابة كالريح والاحتلام بخلاف الغائط والجماع، فإن التيمم مع ذلك، والصلاة معه، مما تستعظمه النفوس وتهابه‏.‏ فقد أنكر بعض كبار الصحابة تيمم الجنب مطلقًا‏.‏ وكثيرًا من الناس يهاب الصلاة مع الحدث بالتيمم، إذا كان جعل التراب طهورًا كالماء، هو مما فضل الله به محمدًا صلى الله عليه وسلم وأمته‏.‏ ومن لم يستحكم إيمانه، لا يستجيز ذلك‏.‏
فبين الله سبحانه أن التيمم مأمور به مع تغليظ الحدث بالغائط، وتغليظ الجنابة بالجماع‏.‏ والتقدير‏:‏ وإن كنتم مرضي أو مسافرين، أو كان مع ذلك جاء أحد منكم من الغائط، أو لامستم النساء‏.‏
ليس المقصود‏:‏ أن يجعل الغائط والجماع فيما ليس معه مرض أو سفر، فإنه إذا جاء أحد منكم من الغائط، أو لامس النساء، وليسوا مرضي ولا مسافرين‏.‏ فقد بين ذلك بقوله ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ}‏ وبقوله‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏، فدلت الآية على وجوب الوضوء والغسل على الصحيح والمقيم‏.‏
وأيضًا، فتخصيصه المجيء من الغائط والجماع، يجوز أن يكون لا يتيمم في هذه الحالة، دون ما هو أخف من ذلك، من خروج الريح ومن

ص -384- الاحتلام‏.‏ فإن الريح كالنوم، والاحتلام يكون في المنام‏.‏ فهناك يحصل الحدث والجنابة والإنسان نائم‏.‏ فإذا كان في تلك الحال يؤمر بالوضوء والغسل، فإذا حصل ذلك وهو يقظان، فهو أولى بالوجوب؛ لأن النائم رفع عنه القلم، بخلاف اليقظان‏.‏
ولكن دلت الآية علي أن الطهارة تجب، وإن حصل الحدث والجنابة بغير اختياره، كحدث النائم واحتلامه‏.‏ وإذا دلت علي وجوب طهارة الماء في الحال، فوجوبها مع الحدث الذي حصل باختياره أو يقظته أولى، وهذا بخلاف التيمم؛ فإنه لا يلزم إذا أباح التيمم للمعذور الذي أحدث في النوم باحتلام أو ريح أن يبيحه لمن أحدث باختياره‏.‏ فقال تعالى‏:‏ ‏{أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏المائدة‏:‏ 6‏]‏ ليبين جواز التيمم لهذين‏.‏ وإن حصل حدثهما في اليقظة، وبفعلهما وإن كان غليظًا‏.‏
ولو كانت ‏[‏أو‏]‏ بمعنى الواو، كان تقدير الكلام‏:‏ أن التيمم لا يباح إلا بوجود الشرطين‏:‏ المرض، والسفر، مع المجيء من الغائط والاحتلام‏.‏ فيلزم من هذا ألا يباح مع الاحتلام ولا مع الحدث بلا غائط، كحدث النائم، ومن خرجت منه الريح‏.‏ فإن الحكم إذا علق بشرطين لم يثبت مع أحدهما، وهذا ليس مرادًا قطعًا، بل هو ضد

ص -385- الحق؛ لأنه إذا أبيح مع الغائط الذي يحصل بالاختيار، فمع الخفيف وعدم الاختيار أولى‏.‏
فتبين أن معنى الآية‏:‏ وإن كنتم مرضى أو على سفر فتيمموا‏.‏ وإن كان مع ذلك قد جاء أحد منكم من الغائط أو لامستم النساء‏.‏ كما يقال‏:‏ وإن كنت مريضًا أو مسافرًا‏.‏ والتقدير‏:‏ وإن كنتم أيها القائمون إلى الصلاة وأنتم مرضي أو مسافرون قد جئتم من الغائط أو لامستم النساء؛ ولهذا قال من قال‏:‏ إنها خطاب للقائمين من النوم‏:‏ إن التقدير إذا قمتم إلى الصلاة، أو جاء أحد منكم من الغائط، أو لامستم النساء‏.‏
فإنه سبحانه ذكر أولاً فعلهم بقوله‏:‏ ‏{إِذَا قُمْتُمْ}‏ ‏{أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏المائدة‏:‏ 6‏]‏ الثلاثة أفعال‏.‏ وقوله‏:‏ ‏{وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ}‏ ‏[‏المائدة‏:‏ 6‏]‏، حال لهم‏.‏ أي كنتم على هذه الحال، كقوله‏:‏ وإن كنتم على حال العجز عن استعمال الماء إما لعدمه، أو لخوف الضرر باستعماله فتيمموا إذا قمتم إلى الصلاة من النوم‏.‏ أو جاء أحد منكم من الغائط، أو لامستم النساء‏.‏
ولكن الذي رجحناه‏:‏ أن قوله‏:‏ ‏{إِذَا قُمْتُمْ}‏ عام‏:‏ إما لفظًا ومعنى، وإما معنى‏.‏

ص -386- وعلى هذا، فالمعنى‏:‏ إذا قمتم إلى الصلاة فتوضؤوا، أو اغتسلوا إن كنتم جنبًا‏.‏ وإن كنتم مرضى أو مسافرين، أو فعلتم ما هو أبلغ في الحدث جئتم من الغائط أو لامستم النساء إذ التقدير‏:‏ وإن كنتم مرضى أو مسافرين، وقد قمتم إلى الصلاة أو فعلتم مع القيام إلى الصلاة، والمرض أو السفر هذين الأمرين‏:‏ المجيء من الغائط، والجماع، فيكون قد اجتمع قيامكم إلى الصلاة والمرض والسفر وأحد هذين، فالقيام موجب للطهارة، والعذر مبيح، وهذا القيام‏.‏ فإذا قمتم وجب التيمم إن كان قيامًا مجردًا، أو جاء أحد منكم من الغائط أو لامستم النساء‏.‏
ولكن من الناس من يعطف قوله‏:‏ ‏{أَوْ جَاء}‏، ‏{أَوْ لاَمَسْتُمُ}‏على قوله‏:‏ ‏{إِذَا قُمْتُمْ}‏والتقدير‏:‏ وإذا قمتم أو جاء أو لامستم‏.‏ وهذا مخالف لنظم الآية، فإن نظمها يقتضي أن هذا داخل في جزاء الشرط‏.‏ وقوله ‏:‏‏{وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، فإن الذي قاله قريب من جهة المعني‏.‏ ولكن التقدير‏:‏ وإن كنتم إذا قمتم إلى الصلاة مرضي أو علي سفر، أو كان مع ذلك‏:‏ جاء أحد منكم من الغائط، أو لامستم النساء، فهو تقسيم من مفرد ومركب‏.‏
يقول‏:‏ إن كنتم مرضي أو علي سفر قائمين إلى الصلاة فقط بالقيام

ص -387- من النوم أو القعود المعتاد، أو كنتم مع هذا قد جاء أحد منكم من الغائط، أو لامستم النساء‏.‏
فقوله تعالى‏:‏ ‏{وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ}‏خطاب لمن قيل لهم‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ}‏، ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏، فالمعني‏:‏ يأيها القائم إلى الصلاة توضأ‏.‏ وإن كنت جنبًا فاغتسل‏.‏ وإن كنت مريضًا أو مسافرًا تيمم‏.‏ أو كنت مع هذا وهذا، مع قيامك إلى الصلاة وأنت محدث، أو جنب‏.‏ ومع مرضك وسفرك قد جئت من الغائط، أو لامست النساء، فتيمم إن كنت معذورًا‏.‏
وإيضاح هذا‏:‏ أنه من باب عطف الخاص علي العام الذي يخص بالذكر لامتيازه‏.‏ وتخصيصه يقتضي ذلك‏.‏ ومثل هذا يقال‏:‏ إنه داخل في العام، ثم ذكر بخصوصه‏.‏ ويقال‏:‏ بل ذكره خاصًا يمنع دخوله في العام‏.‏ وهذا يجيء في العطف بأو، وأما بالواو‏:‏ فمثل قوله تعالى‏:‏ ‏{وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ}‏ ‏[‏البقرة‏:‏ 98‏]‏، وقوله‏:‏ ‏{وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ}‏ ‏[‏الأحزاب‏:‏ 7‏]‏، ومن هذا قوله‏:‏ ‏{إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، ونحو ذلك‏.‏
وأما في ‏[‏أو‏]‏ ففي مثل قوله تعالى‏:‏ ‏{وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ}‏ ‏[‏آل عمران‏:‏135‏]‏، وقوله‏:‏ ‏{وَمَن يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللّهَ يَجِدِ اللّهَ غَفُورًا رَّحِيمًا}‏ ‏[‏النساء‏:‏ 110‏]‏،

ص -388- وقوله‏:‏ ‏{وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْمًا ثُمَّ يَرْمِ بِهِ بَرِيئًا فَقَدِ احْتَمَلَ بُهْتَانًا وَإِثْمًا مُّبِينًا}‏ ‏[‏النساء‏:‏ 112‏]‏، وقوله‏:‏ ‏{فَمَنْ خَافَ مِن مُّوصٍ جَنَفًا أَوْ إِثْمًا}‏ ‏[‏البقرة‏:‏ 182‏]‏، فإن الجنف هو الميل عن الحق‏.‏ وإن كان عامدًا‏.‏
قال عامة المفسرين‏:‏ ‏[‏الجنف‏]‏‏:‏ الخطأ و ‏[‏الإثم‏]‏‏:‏ العمد‏.‏ قال أبو سليمان الدمشقي‏:‏ الجنف‏:‏ الخروج عن الحق‏.‏ وقد يسمي المخطئ‏:‏ العامد‏.‏ إلا أن المفسرين علقوا ‏[‏الجنف‏]‏ على المخطئ، و ‏[‏الإثم‏]‏ علي العامد‏.‏ ومثله قوله‏:‏ ‏{وَلَا تُطِعْ مِنْهُمْ آثِمًا أَوْ كَفُورًا}‏ ‏[‏الإنسان‏:‏ 42‏]‏، فإن ‏[‏الكفور‏]‏ هو الآثم أيضًا ‏.‏ لكنه عطف خاص علي عام‏.‏ وقد قيل‏:‏ هما وصفان لموصوف واحد، وهو أبلغ‏.‏ فإن عطف الصفة علي الصفة والموصوف واحد، كقوله‏:‏ ‏{الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى}‏ ‏[‏الأعلى‏:‏ 2، 3‏]‏، وقوله‏:‏ ‏{هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ}‏ ‏[‏الحديد‏:‏ 3‏]‏، وقوله‏:‏ ‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ}‏ ‏[‏المؤمنون‏:‏ 1 - 5‏]‏، ونظائر هذا كثيرة‏.‏
قال ابن زيد‏:‏ الآثم‏:‏ المذنب الظالم والكفور، هذا كله واحد‏.‏ قال ابن عطية‏:‏ هو مخير في أنه يعرف الذي ينبغي ألا يطيعه بأي وصف كان من هذين؛ لأن كل واحد منهم فهو آثم، وهو كفور‏.‏

ص -389- ولم يكن للأمة من الكثرة بحيث يغلب الإثم على المعاصي‏.‏ قال‏:‏ واللفظ إنما يقتضي نهي الإمام عن طاعة آثم من العصاة، أو كفور من المشركين‏.‏وقال أبو عبيدة وغيره‏:‏ ليس فيها تخيير ‏[‏أو‏]‏ بمعنى الواو‏.‏ وكذلك قال طائفة‏:‏ منهم البغوي، وابن الجوزي‏.‏
وقال المهدي‏:‏ أي لا تطع من أثم أو كفر‏.‏ ودخول ‏[‏أو‏]‏ يوجب ألا تطيع كل واحد منهما على انفراده‏.‏ ولو قال‏:‏ ولا تطع منهما آثمًا أو كفورًا، لم يلزم النهي إلا في حال اجتماع الوصفين‏.‏
وقد يقال‏:‏ إن ‏[‏الكفور‏]‏ هو الجاحد للحق، وإن كان مجتهدًا مخطئًا‏.‏ فيكون هذا أعم من وجه، وهذا أعم من وجه التمسك‏.‏
وقوله تعالى‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏المائدة‏:‏ 6‏]‏ من هذا الباب‏.‏ فإنه خاطب المؤمنين‏.‏ فقال‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ}‏ وهذا يتناول المحدثين كما تقدم‏.‏ ثم قال‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏، ثم قال‏:‏ وإن كنتم مع الحدث والجنابة مرضى أو على سفر، ولم تجدوا ماء فتيمموا‏.

ص -390- وهذا يتناول كل محدث، سواء كان قد جاء من الغائط أو لم يجئ، كالمستيقظ من نومه، والمستيقظ إذا خرجت منه الريح‏.‏ ويتناول كل جنب، سواء كانت جنابته باحتلام أو جماع‏.‏ فقال‏:‏ وإن كنتم محدثون جنب مرضي أو على سفر أو جاء أحد منكم من الغائط ‏.‏وهذا نوع خاص من الحدث أو لامستم النساء وهذا نوع خاص من الجنابة‏.‏
ثم قد يقال‏:‏ لفظ ‏[‏الجنب‏]‏ يتناول النوعين، وخص المجامع بالذكر، وكذلك ‏[‏القائم إلى الصلاة‏]‏ يتناول من جاء من الغائط ومن أحدث بدون ذلك، لكن خص الجائي بالذكر، كما في قوله‏:‏ ‏{فَمَنْ خَافَ مِن مُّوصٍ جَنَفًا أَوْ إِثْمًا}‏ ‏[‏البقرة‏:‏ 182‏]‏، فالآثم هو المتعمد، وتخصيصه بالذكر وإن كان دخل ليبين حكمه بخصوصه، ولئلا يظن خروجه عن اللفظ العام‏.‏ وإن كان لم يدخل فهو نوع آخر‏.‏ والتقدير‏:‏ إن كنتم مرضى أو على سفر فتيمموا‏.‏ وهذا معنى الآية‏.
فصل
وقوله‏:‏ ‏{أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ}‏ ‏[‏المائدة‏:‏ 6‏]‏ ذكر الحدث الأصغر‏.‏ فالمجيء من الغائط هو مجيء من الموضع الذي يقضى فيه الحاجة ‏.‏ وكانوا

ص -391- ينتابون الأماكن المنخفضة، وهي الغائط‏.‏ وهو كقولك‏:‏ جاء من المرحاض‏.‏ وجاء من الكنيف ونحو ذلك‏.‏ هذا كله عبارة عمن جاء وقد قضى حاجته بالبول أو الغائط‏.‏ والريح يخرج معهما‏.‏
وقد تنازع الفقهاء‏:‏ هل تنقض الريح لكونها تستصحب جزءًا من الغائط‏.‏ فلا يكون على هذا نوعًا آخر‏؟‏ أو هي لا تستصحب جزءًا من الغائط، بل هي نفسها تنقض‏.‏ ونقضها متفق عليه بين المسلمين‏.‏ وقد دل عليه القرآن في قوله‏:‏ ‏{إِذَا قُمْتُمْ}‏ سواء كان أريد القيام من النوم أو مطلقًا، فإن القيام من النوم مراد على كل تقدير‏.‏ وهو إنما نقض بخروج الريح‏.‏ هذا مذهب الأئمة الأربعة، وجمهور السلف والخلف‏:‏ أن النوم نفسه ليس بناقض، ولكنه مظنة خروج الريح‏.‏
وقد ذهبت طائفة إلى أن النوم نفسه ينقض ونقض الوضوء بقليله وكثيره‏.‏ وهو قول ضعيف‏.‏ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه كان ينام حتى يغط، ثم يقوم يصلي ولا يتوضأ، ويقول‏:‏ ‏"‏تنام عيناي ولا ينام قلبي‏"‏‏.‏
فدل على أن قلبه الذي لم ينم كان يعرف به أنه لم يحدث، ولو كان النوم نفسه كالبول والغائط والريح، لنقض كسائر النواقض‏.‏
وأيضًا، قد ثبت في الصحيحين‏:‏ أن الصحابة كانوا ينتظرون الصلاة حتى

ص -392- تخفق رؤوسهم، ثم يصلون ولا يتوضؤون، وهم في المسجد ينتظرون العشاء خلف النبي صلى الله عليه وسلم‏.‏
وفي الصحيحين عن ابن عمر رضي الله عنهما ‏:‏أن رسول الله صلى الله عليه وسلم شغل عن العشاء ليلة، فأخرها حتى رقدنا في المسجد ثم استيقظنا‏.‏ ثم رقدنا ثم استيقظنا‏.‏ ثم خرج علينا رسول الله صلى الله عليه وسلم‏.‏ ثم قال‏:‏ ‏"‏ليس أحد من أهل الأرض الليلة ينتظر الصلاة غيركم‏"‏‏.‏
ولمسلم عنه قال‏:‏ مكثنا ذات ليلة ننتظر رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة‏.‏ فخرج علينا حين ذهب ثلث الليل أو بعضه ولا ندري أي شيء شغله، من أهله أو غير ذلك فقال حين خرج‏:‏ ‏"‏إنكم لتنتظرون صلاة ما ينتظرها أهل دين غيركم، ولولا أن يثقل على أمتي لصليت بهم هذه الساعة‏"‏ ثم أمر المؤذن فأقام الصلاة وصلى‏.‏
ولمسلم أيضًا عن عائشة رضي الله عنها قالت‏:‏ أعتم رسول الله صلى الله عليه وسلم ذات ليلة، حتى ذهب عامة الليل، وحتى نام أهل المسجد، ثم خرج فصلى، فقال‏:‏ إنه لوقتها، لولا أن أشق على أمتي‏"‏‏.‏
ففي هذه الأحاديث الصحيحة‏:‏ أنهم ناموا، وقال في بعضها‏:‏ إنهم

ص -393- رقدوا ثم استيقظوا ثم رقدوا ثم استيقظوا‏.‏ وكان الذين يصلون خلفه جماعة كثيرة، وقد طال انتظارهم وناموا‏.‏ ولم يستفصل أحدًا، لا سئل ولا سأل الناس‏:‏ هل رأيتم رؤيا‏؟‏ أو هل مكن أحدكم مقعدته‏؟‏ أو هل كان أحدكم مستندًا‏؟‏ وهل سقط شيء من أعضائه على الأرض‏؟‏ فلو كان الحكم يختلف لسألهم‏.‏
وقد علم أنه في مثل هذا الانتظار بالليل مع كثرة الجمع يقع هذا كله‏.‏ وقد كان يصلي خلفه النساء والصبيان‏.‏
وفي الصحيحين عن عائشة رضي الله عنها قالت‏:‏ أعتم رسول الله صلى الله عليه وسلم ليلة من الليالي بصلاة العشاء، فلم يخرج رسول الله صلى الله عليه وسلم حتى قال عمر بن الخطاب‏:‏ نام النساء والصبيان‏.‏ فخرج رسول الله صلى الله عليه وسلم، فقال لأهل المسجد حين خرج عليهم‏:‏ ‏"‏ما ينتظرها أحد من أهل الأرض غيركم‏"‏ وذلك قبل أن يفشو الإسلام في الناس‏.‏
وقد خرج البخاري هذا الحديث في باب ‏"‏خروج النساء إلى المسجد بالليل والغلس‏"‏ وفي باب ‏"‏النوم قبل العشاء لمن غلب عليه النوم‏"‏، وخرجه في باب ‏"‏وضوء الصبيان وحضورهم الجماعة‏"‏ وقال فيه‏:‏ ‏"‏إنه ليس أحد من أهل الأرض يصلي هذه الصلاة غيركم‏"‏‏.‏

ص -394- وهذا يبين أن قول عمر‏:‏ نام النساء والصبيان، يعني والناس في المسجد ينتظرون الصلاة‏.‏
وهذا يبين أن المنتظرين للصلاة، كالذي ينتظر الجمعة إذا نام أي نوم كان لم ينتقض وضؤوه‏.‏ فإن النوم ليس بناقض‏.‏ وإنما الناقض الحدث، فإذا نام النوم المعتاد، الذي يختاره الناس في العادة كنوم الليل والقائلة فهذا يخرج منه الريح في العادة، وهو لا يدري إذا خرجت، فلما كانت الحكمة خفية لا نعلم بها، قام دليلها مقامها‏.‏ وهذا هو النوم الذي يحصل هذا فيه في العادة‏.‏
وأما النوم الذي يشك فيه‏:‏ هل حصل معه ريح أم لا‏؟‏ فلا ينقض الوضوء؛ لأن الطهارة ثابتة بيقين، فلا تزول بالشك‏.‏
وللناس في هذه المسألة أقوال متعددة، ليس هذا موضع تفصيلها لكن هذا هو الذي يقوم عليه الدليل‏.‏
وليس في الكتاب والسنة نص يوجب النقض بكل نوم‏.‏
فإن قوله‏:‏ ‏"‏العين وكاء السه، فإذا نامت العينان استطلق الوكاء‏"‏، قد روي في السنن من حديث على بن أبي طالب ومعاوية

ص -395- رضي الله عنهما‏.‏ وقد ضعفه غير واحد‏.‏ وبتقدير صحته، فإنما فيه‏:‏ ‏"‏إذا نامت العينان استطلق الوكاء‏"‏ وهذا يفهم منه‏:‏ أن النوم المعتاد هو الذي يستطلق منه الوكاء‏.‏ ثم نفس الاستطلاق لا ينقض‏.‏ وإنما ينقض ما يخرج مع الاستطلاق‏.‏ وقد يسترخي الإنسان حتى ينطلق الوكاء ولا ينتقض وضؤوه‏.‏
وإنما قوله في حديث صفوان بن عسال‏:‏ أمرنا ألا ننزع خفافنا، إذا كنا سفرًا أو مسافرين ثلاثة أيام ولياليهن، إلا من جنابة‏.‏ لكن من غائط أو بول أو نوم، فهذا ليس فيه ذكر نقض النوم‏.‏ ولكن فيه‏:‏ أن لابس الخفين لا ينزعهما ثلاثة أيام إلا من جنابة ولا ينزعهما من الغائط والبول والنوم، فهو نهي عن نزعهما لهذه الأمور‏.‏ وهو يتناول النوم الذي ينقض، ليس فيه‏:‏ أن كل نوم ينقض الوضوء‏.‏
هذا إذا كان لفظ ‏[‏النوم‏]‏ من كلام النبي صلى الله عليه وسلم‏.‏ فكيف إذا كان من كلام الراوي‏؟‏ وصاحب الشريعة قد يعلم أن الناس إذا كانوا قعودًا أو قيامًا في الصلاة أو غيرها، فينعس أحدهم وينام، ولم يأمر أحدًا بالوضوء في مثل هذا‏.‏ أما الوضوء من النوم المعروف عند الناس، فهو الذي يترجح معه في العادة خروج الريح وأما ما كان قد يخرج معه الريح، وقد لا يخرج‏:‏ فلا ينقض على أصل الجمهور، الذين يقولون‏:‏ إذا شك هل ينقض أو لا ينقض‏؟‏ أنه لا ينقض، بناء على يقين الطهارة‏.‏

ص -396- فصل
وهو سبحانه أمرنا بالطهارتين الصغرى والكبرى، وبالتيمم على كل منهما، فقال‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ}‏ فأمر بالوضوء‏.‏ ثم قال‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏، فأمر بالتطهر من الجنابة، كما قال في المحيض‏:‏ ‏{وَلاَ تَقْرَبُوهُنَّ حَتَّىَ يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللّهُ}‏ ‏[‏البقرة‏:‏ 222‏]‏، وقال في سورة النساء‏:‏ ‏{وَلاَ جُنُبًا إِلاَّ عَابِرِي سَبِيلٍ حَتَّىَ تَغْتَسِلُواْ}‏ ‏[‏النساء‏:‏ 43‏]‏، وهذا يبين أن التطهر هو الاغتسال‏.‏
والقرآن يدل على أنه لا يجب على الجنب إلا الاغتسال، وأنه إذا اغتسل جاز له أن يقرب الصلاة‏.‏ والمغتسل من الجنابة ليس عليه نية رفع الحدث الأصغر، كما قال جمهور العلماء‏.‏ والمشهور في مذهب أحمد‏:‏ أن عليه نية رفع الحدث الأصغر، وكذلك ليس عليه فعل الوضوء، ولا ترتيب ولا موالاة عند الجمهور‏.‏ وهو ظاهر مذهب أحمد‏.‏
وقيل‏:‏ لا يرتفع الحدث الأصغر إلا بهما‏.‏
وقيل‏:‏ لا يرتفع حتى يتوضأ‏.‏ روي ذلك عن أحمد‏.‏

ص -397- والقرآن يقتضي أن الاغتسال كاف‏.‏ وأنه ليس عليه بعد الغسل من الجنابة حدث آخر‏.‏ بل صار الأصغر جزءًا من الأكبر‏.‏ كما أن الواجب في الأصغر جزء من الواجب في الأكبر فإن الأكبر يتضمن غسل الأعضاء الأربعة‏.‏
ويدل على ذلك قول النبي صلى الله عليه وسلم لأم عطية واللواتي غَسَّلْن ابنته‏:‏ ‏"‏اغسلنها ثلاثا، أو خمسًا، أو أكثر من ذلك إن رأيتن ذلك بماء وسدر‏.‏ وابدأن بميامنها ومواضع الوضوء منها‏"‏‏.‏
فجعل غسل مواضع الوضوء جزءًا من الغسل، لكنه يقدم كما تقدم الميامن‏.‏
وكذلك الذين نقلوا صفة غسله، كعائشة رضي الله عنها ذكرت أنه كان يتوضأ، ثم يفيض الماء على شعره، ثم على سائر بدنه‏.‏ ولا يقصد غسل مواضع الوضوء مرتين، وكان لا يتوضأ بعد الغسل‏.‏
فقد دل الكتاب والسنة على أن الجنب والحائض لا يغسلان أعضاء الوضوء، ولا ينويان وضوءًا، بل يتطهران ويغتسلان كما أمر الله تعالى‏.‏
وقوله‏:‏ ‏{فَاطَّهَّرُواْ}‏ أراد به الاغتسال‏.‏ فدل على أن قوله في الحيض‏:‏ ‏{حَتَّىَ يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ}‏ أراد به الاغتسال، كما قاله الجمهور

ص -398- مالك والشافعي وأحمد وأن من قال‏:‏ هو غسل الفرج، كما قاله داود، فهو ضعيف‏.‏
فصل
قال الله عز وجل ‏:‏ ‏{وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مِّنكُم مِّن الْغَآئِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا}‏ ‏[‏النساء‏:‏ 43‏]‏‏.‏
فقوله‏:‏ ‏{فَلَمْ تَجِدُواْ مَاء}‏ يتعلق بقوله‏:‏ ‏{عَلَى سَفَرٍ}‏ لا بالمرض‏.‏ والمريض يتيمم وإن وجد الماء‏.‏ والمسافر إنما يتيمم إذا لم يجد الماء‏.‏ ذكر سبحانه وتعالى النوعين الغالبين‏:‏ الذي يتضرر باستعمال الماء، والذي لا يجده‏.‏
وقوله‏:‏ ‏{عَلَى سَفَرٍ}‏ يعم السفر الطويل والقصير، كما قاله الجمهور‏.‏
وقوله‏:‏‏{وَإِن كُنتُم مَّرْضَى}‏ كقوله في آية الخوف‏:‏‏{وَلاَ جُنَاحَ عَلَيْكُمْ إِن كَانَ بِكُمْ أَذًى مِّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى أَن تَضَعُواْ أَسْلِحَتَكُمْ}‏ ‏[‏النساء‏:‏ 102‏]‏، وقوله في الإحرام‏:‏ ‏{فَمَن كَانَ مِنكُم مَّرِيضاً أَوْ بِهِ أَذًى مِّن رَّأْسِهِ}‏ ‏[‏البقرة‏:‏ 196‏]‏،

ص -399- وفي الصيام‏:‏ ‏{فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ}‏ ‏[‏البقرة‏:‏ 184‏]‏، ولم يوقت الله تعالى وقتًا في المرض‏.‏
والذي عليه الجمهور‏:‏ أنه لا يشترط فيه خوف الهلاك، بل من كان الوضوء يزيد مرضه، أو يؤخر برأه، يتيمم‏.‏ وكذلك في الصيام والإحرام‏.‏ ومن يتضرر بالماء لبرد، فهو كالمريض عند الجمهور‏.‏ لكن الله ذكر الضرر العام‏.‏ وهو المرض‏.‏ بخلاف البرد‏.‏ فإنه إنما يكون في بعض البلاد لبعبض الناس الذين لا يقدرون على الماء الحار‏.‏
وكذلك ذكر المسافر الذي لا يجد الماء، ولم يذكر الحاضر، فإن عدمه في الحضر نادر‏.‏ لكن قد يحبس الرجل وليس عنده إلا ما يكفيه لشربه كما أن المسافر قد لا يكون معه إلا ما يكفيه لشربه وشرب دوابه، فهذا عند الجمهور عادم للماء فيتيمم‏.‏
فَصل
وقوله‏:‏ ‏{أَوْ جَاء أَحَدٌ مِّنكُم مِّن الْغَآئِطِ أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏النساء‏:‏ 34‏]‏‏.‏
ذكر أعظم ما يوجب الوضوء‏.‏ وهو قضاء الحاجة‏.‏ وأغلظ ما يوجب الغسل، وهو ملامسة النساء‏.‏ وأمر كلا منهما، إذا كان

ص -400- مريضًا أو مسافرًا لا يجد الماء، أن يتيمم‏.‏ وهذا هو مذهب جمهور الخلف والسلف‏.‏
وقد ثبت تيمم الجنب في أحاديث صحاح وحِسان، كحديث عمار بن ياسر رضي الله عنهما وهو في الصحيحين‏.‏ وحديث عمران بن حصين رضي الله عنه وهو في البخاري‏.‏ وحديث أبي ذر، وعمرو بن العاص، وصاحب الشجة رضي الله عنهم وهو في السنن‏.‏
فهاتان آيتان من كتاب الله، وخمسة أحاديث عن رسول الله صلى الله عليه وسلم‏.‏ وقد عرفت مناظرة ابن مسعود في ذلك لأبي موسى الأشعري رضي الله عنهما‏.‏
ولهذا نظائر كثيرة عن الصحابة‏.‏ إذا عرفتها تعرف دلالة الكتاب والسنة عن الرجل العظيم القدر‏.‏ تحقيقا لقوله‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ}‏ ‏[‏النساء‏:‏ 59‏]‏، ولا يرد هذا النزاع إلا إلى الله والرسول المعصوم المبلغ عن الله، الذي لا ينطق عن الهوي، إن هو إلا وحي يوحي‏.‏ الذي هو الواسطة بين الله وبين عباده‏.‏

ص -401- فَصل
ونذكر هذا على قوله‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏النساء‏:‏ 34‏]‏‏.‏
المراد به‏:‏ الجماع‏.‏ كما قاله ابن عباس رضي الله عنهما وغيره من العرب‏.‏ وهو يروى عن علي رضي الله عنه وغيره‏.‏ وهو الصحيح في معنى الآية‏.‏ وليس في نقض الوضوء من مس النساء، لا كتاب ولا سنة‏.‏ وقد كان المسلمون دائمًا يمسون نساءهم‏.‏ وما نقل مسلم واحد عن النبي صلى الله عليه وسلم‏:‏ أنه أمر أحدًا بالوضوء من مس النساء‏.‏
وقول من قال‏:‏ إنه أراد ما دون الجماع، وإنه ينقض الوضوء، فقد روي عن ابن عمر والحسن ‏[‏باليد‏]‏ وهو قول جماعة من السلف في المس بشهوة، والوضوء منه حسن مستحب لإطفاء الشهوة، كما يستحب الوضوء من الغضب لإطفائه‏.‏ وأما وجوبه، فلا‏.‏
وأما المس المجرد عن الشهوة، فما أعلم للنقض به أصلاً عن السلف‏.‏
وقوله تعالى‏:‏ ‏{أَوْ لاَمَسْتُمُ النِّسَاء}‏ ‏[‏المائدة‏]‏‏.‏ لم يذكر في القرآن الوضوء

ص -402- منه، بل إنما ذكر التيمم، بعد أن أمر المحدث القائم للصلاة بالوضوء‏.‏ وأمر الجنب بالاغتسال فذكر الطهارة بالصعيد الطيب، ولابد أن يبين النوعين‏.‏
وقوله‏:‏ ‏{أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ}‏ بيان لتيمم هذا‏.‏
وقوله‏:‏ ‏{أَوْ لاَمَسْتُمُ}‏ لم يذكر واحدًا منهما لبيان طهارة الماء‏.‏
إذا كان قد عرف أصل هذا، فقوله‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ}‏ وقوله‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، فالآية ليس فيها إلا أن اللامس إذا لم يجد الماء يتيمم، فكيف يكون هذا من الحدث الأصغر‏؟‏ يأمر من مس المرأة أن يتيمم، وهو لم يأمره أن يتوضأ‏.‏ فكيف يأمر بالتيمم من لم يأمره بالوضوء‏؟‏ وهو إنما أمر بالتيمم من أمره بالوضوء والاغتسال‏.‏ ونظير هذا يطول، ومن تدبر الآية قطع بأن هذا هو المراد‏.‏
فَصْل
ودلت الآية على أن المسافر يجامع أهله، وإن لم يجد الماء، ولا يكره له ذلك كما قاله الله في الآية‏.‏ وكما دلت عليه الأحاديث؛ حديث أبي ذر وغيره‏.‏

ص -403- فَصْل
وقوله‏:‏ ‏{فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ}‏ ‏[‏المائدة‏:‏ 6‏]‏ دليل على أن التيمم مطهر كالماء سواء‏.‏
وكذلك ثبت في صحيح السنة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الصعيد الطيب طهور المسلم، وإن لم يجد الماء عشر سنين‏.‏ فإذا وجدت الماء فأمسه بشرتك فإن ذلك خير‏"‏‏.‏ رواه الترمذي وصححه ورواه أبو داود والنسائي‏.‏
وفي الصحيح عنه‏:‏ قال‏:‏ ‏"‏جعلت لي الأرض مسجدًا وطهورًا‏"‏‏.‏
وهو صلى الله عليه وسلم جعل التراب طهورًا في طهارة الحدث وطهارة الجنب‏.‏ كما قال في حديث أبي سعيد‏:‏ ‏"‏إذا أتي أحدكم المسجد فليقلب نعليه فلينظر فيهما، فإن كان بهما أذي أو خبث فليدلكهما بالتراب، فإن التراب لهما طهور‏"‏، وقال في حديث أم سلمة‏:‏

ص -404- ‏"‏ذيل المرأة يطهره ما بعده‏"‏‏.‏
فدل على أن التيمم مطهر، يجعل صاحبه طاهرًا، كما يجعل الماء مستعمله في الطهارة طاهرًا، إن لم يكن جنبًا ولا محدثًا‏.‏ فمن قال‏:‏ إن المتيمم جنب أو محدث، فقد خالف الكتاب والسنة‏.‏ بل هو متطهر‏.‏
وقوله في حديث عمرو بن العاص رضي الله عنه ‏:‏ ‏"‏أصليت بأصحابك وأنت جنب‏؟‏‏"‏ استفهام‏.‏ أي هل فعلت ذلك‏؟‏ فأخبره عمرو رضي الله عنه أنه لم يفعله بل تيمم لخوفه أن يقتله البرد‏.‏ فسكت صلى الله عليه وسلم عنه، وضحك‏.‏ ولم يقل شيئًا ‏.‏
فإن قيل‏:‏ إن هذا إنكار عليه أنه صلى مع الجنابة، فإنه يدل على أن الصلاة مع الجنابة لا تجوز‏.‏ فإنه صلى الله عليه وسلم لم ينكر ما هو منكر، فلما أخبره أنه صلى بالتيمم‏.‏ دل على أنه لم يصل وهو جنب‏.‏
فالحديث حجة على من احتج به، وجعل المتيمم جنبًا،ومحدثا، والله يقول‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏، فلم يجز الله له الصلاة حتى يتطهر‏.‏ والمتيمم قد تطهر بنص الكتاب والسنة‏.‏ فكيف يكون جنبًا

ص -405- غير متطهر‏؟‏ لكنها طهارة بدل‏.‏ فإذا قدر على الماء بطلت هذه الطهارة وتطهر بالماء حينئذ؛ لأن البول المتقدم جعله محدثا‏.‏ والصعيد جعله مطهرًا، إلى أن يجد الماء‏.‏ فإن وجد الماء فهو محدث بالسبب المتقدم لا أن الحدث كان مستمرًا‏.‏ ثم من قال‏:‏ التيمم مبيح لا رافع، فإن نزاعه لفظي‏.‏ فإنه إن قال‏:‏ إنه يبيح الصلاة مع الجنابة والحدث، وإنه ليس بطهور، فهو يخالف النصوص‏.‏ والجنابة محرمة للصلاة‏.‏ فيمتنع أن يجتمع المبيح والمحرم على سبيل التمام‏.‏ فإن ذلك يقتضي اجتماع الضدين‏.‏ والمتيمم غير ممنوع من الصلاة‏.‏ فالمنع ارتفع بالاتفاق، وحكم الجنابة المنع‏.‏ فإذا قيل بوجوده، بدون مقتضاها وهو المنع فهذا نزاع لفظي‏.‏
فَصْل
وفي الآية دلالة على أن المتخلي لا يجب عليه غسل فرجه بالماء، إنما يجب الماء في طهارة الحدث بسبيله‏.‏ على أن إزالة النجو والخبث لا يتعين لها الماء، فإنه على ذلك تدل النصوص؛ إذ كان النبي صلى الله عليه وسلم أمر فيها تارة بالماء، وتارة بغير الماء، كما قد بسط في مواضع‏.‏

ص -406- إذ المقصود هنا‏:‏ التنبيه على ما دلت عليه الآية‏.‏ فإن قوله‏:‏ ‏{أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ}‏ نص في أنه عند عدم الماء يصلي وإن تغوط، بلا غسل‏.‏
وقد ثبت في السنة أنه يكفيه ثلاثة أحجار وأما مع العذر فإنه قال‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ}‏، وهذا يتناول كل قائم، وهو يتناول من جاء من الغائط، كما يتناول من خرجت منه الريح، فلو كان غسل الفرجين بالماء واجبًا على القائم إلى الصلاة، لكان واجبًا كوجوب غسل الأعضاء الأربعة‏.‏
والقرآن يدل على أنه لا يجب عليه إلا ما ذكره من الغسل والمسح، وهو يدل على أن المتوضئ والمتيمم متطهر‏.‏ والفرجان جاءت السنة بالاكتفاء فيهما بالاستجمار‏.‏
وقوله تعالى‏:‏ ‏{فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ}‏ ‏[‏التوبة‏:‏ 108‏]‏، يدل على أن الاستنجاء مستحب، يحبه الله، لا أنه واجب‏.‏ بل لما كان غير هؤلاء من المسلمين لا يستنجون بالماء ولم يذمهم على ذلك بل أقرهم‏.‏ ولكن خص هؤلاء بالمدح دل على جواز ما فعله غير هؤلاء‏.‏ وأن فعل هؤلاء أفضل، وأنه مما فضل الله به الناس بعضهم على بعض‏.‏

ص -407- فَصْل
الترتيب في الوضوء وغيره من العبادات والعقود، النزاع فيه مشهور‏.‏
فمذهب الشافعي وأحمد‏:‏ يجب‏.‏ ومذهب مالك وأبي حنيفة‏:‏ لا يجب‏.‏ وأحمد قد نص على وجوبه نصوصًا متعددة‏.‏ ولم يذكر المتقدمون كالقاضي، ومن قبله عنه نزاعًا‏.‏
قال أبو محمد‏:‏ لم أر عنه فيه خلافًا‏.‏
قال‏:‏ وحكى أبو الخطاب رواية أخرى عن أحمد‏:‏ أنه غير واجب‏.‏
قلت‏:‏ هذه أخذت من نصه في القبضة للاستنشاق‏.‏ فلو أخر غسلها إلى ما بعد غسل الرجلين‏:‏ ففيه عن أحمد روايتان منصوصتان‏.‏ فإنه قال في إحدى الروايتين‏:‏ إنه لو نسيهما حتى صلى، تمضمض واستنشق، وأعاد الصلاة، ولم يعد الوضوء؛ لما في السنن عن المقدام ابن معدي كرب ؛ أنه أتي بوضوء، فغسل كفيه ثلاثًا، ثم غسل وجهه ثلاثًا، ثم غسل ذراعيه ثلاثًا ثم تمضمض واستنشق‏.‏

ص -408- فغير أبي الخطاب فرق بينهما وبين غيرهما، بأن الترتيب إنما يجب فيما ذكر في القرآن‏.‏ وهما ليسا في القرآن‏.‏
وأبو الخطاب ومن تبعه رأوا هذا فرقًا ضعيفًا‏.‏
فإن الأنف والفم لو لم يكونا من الوجه لما وجب غسلهما‏.‏ ولهذا خرج الأصحاب‏:‏ أنهما من الوجه‏.‏ كما قال الخرقي وغيره‏:‏ والفم والأنف من الوجه ولأن النبي صلى الله عليه وسلم كان يستفتح بهما غسل الوجه‏.‏ يبدأ بغسل ما بطن منه‏.‏ وقدم المضمضة؛ لأن الفم أقرب إلى الظاهر من الأنف‏.‏ ولهذا كان الأمر به أوكد‏.‏ وجاءت الأحاديث الصحيحة بالأمر به‏.‏ ثم كان النبي صلى الله عليه وسلم يغسل سائر الوجه‏.‏
فإذا قيل بوجوبهما مع النزاع، فهما كسائر ما نوزع فيه‏.‏ مثل البياض الذي بين العذار والأذن، فمالك وغيره يقول‏:‏ ليس من الوجه وفي النزعتين والتحذيف ثلاثة أوجه‏:‏
قيل‏:‏ هما من الرأس ‏.‏ وقيل‏:‏ من الوجه‏.‏
والصحيح ‏:‏ أن النزعتين من الرأس، والتحذيف من الوجه فلو نسي ذلك فهو كما لو نسي المضمضة والاستنشاق‏.‏
فتسوية أبي الخطاب أقوى‏.‏

ص -409- وعلى هذا‏:‏ فأحمد إنما نص على من ترك ذلك ناسيًا‏.‏ ولهذا قيل له‏:‏ نسي المضمضة وحدها‏؟‏ فقال‏:‏ الاستنشاق عندي أوكد‏.‏ يعني إذا نسي ذلك وصلى‏.‏ قال‏:‏ يغسلهما، ويعيد الصلاة‏.‏ والإعادة إذا ترك الاستنشاق عنده أوكد، للأمر به في الأحاديث الصحيحة‏.‏ وكذلك الحديث المرفوع،فإن جميع من نقل وضوء النبي صلى الله عليه وسلم أخبروا‏:‏ أنه بدأ بهما‏.‏
وهذا حكى فعلاً واحدًا، فلا يمكن الجزم بأنه كان متعمدًا‏.‏
وحينئذ، فليس في تأخيرهما عمدًا سنة، بل السنة في النسيان، فإن النسيان متيقن‏.‏ فإن الظاهر أنه كان ناسيًا إذا قدر الشك‏.‏ فإذا جاز مع التعمد، فمع النسيان أولى‏.‏ فالناسي معذور بكل حال، بخلاف المتعمد‏.‏ وهو القول الثالث‏.‏ وهو الفرق بين المتعمد لتنكيس الوضوء وبين المعذور بنسيان أو جهل‏.‏ وهو أرجح الأقوال‏.‏ وعليه يدل كلام الصحابة، وجمهور العلماء‏.‏
وهو الموافق لأصول المذهب في غير هذا الموضع‏.‏ وهو المنصوص عن أحمد في الصورة التي خرج منها أبو الخطاب‏.‏
فمن ذلك‏:‏ إذا أخل بالترتيب بين الذبح والحلق، فإن الجاهل يعذر بلا خلاف في المذهب‏.‏ وأما العالم المتعمد، فعنه روايتان‏.‏

ص -410- والسنة إنما جاءت عن النبي صلى الله عليه وسلم ‏[‏أنه‏]‏ كان يسأل عن ذلك فيقول‏:‏‏"‏افعل، ولا حرج‏"‏؛ لأنهم قدموا وأخروا بلا علم‏.‏ لم يتعمدوا المخالفة للسنة‏.‏ وإلا فالقرآن قد جاء بالترتيب لقوله‏:‏ ‏{وَلاَ تَحْلِقُواْ رُؤُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ}‏ ‏[‏البقرة‏:‏ 196‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إني قلدت هديي، ولبدت رأسي، فلا أحل وأحلق حتى أنحر‏"‏‏.‏
وقوله‏:‏ ‏{ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ}‏ ‏[‏الحج‏:‏ 92‏]‏، أدل على الترتيب من قوله‏:‏ ‏{إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللّهِ}‏ ‏[‏البقرة‏:‏ 158‏]‏‏.‏
لكن يقال‏:‏ قد فرقوا بأن هذه عبادة واحدة مرتبط بعضها ببعض وتلك عبادات، كالحج والعمرة والصلاة والزكاة‏.‏
وهكذا فرق أبو بكر عبد العزيز بين الوضوء وغيره‏.‏ فقال‏:‏ ذاك كله من الحج‏:‏ الدماء والذبح والحلق والطواف‏.‏ والحج عبادة واحدة‏.‏ ولهذا متي وطئ قبل التحلل الأول فسد الحج عند الجمهور‏.‏ وهل يحصل كالدم وحده، أو كالدم والحلق‏؟‏ على روايتين‏.‏
ومنها‏:‏ إذا نسي بعض آيات السورة في قيام رمضان، فإنه لا يعيدها، ولا يعيد ما بعدها، مع أنه لو تعمد تنكيس آيات السورة

ص -411- في الإضافة، بل دلالة الإضافة على معناه كدلالة سائر الألفاظ المضافة فكل لفظ أضيف إلى لفظ دل على معنى يختص ذلك المضاف إليه، فكما إذا قيل: يد زيد ورأسه؛ وعلمه ودينه؛ وقوله وحكمه وخبره: دل على ما يختص به وإن لم يكن دين زيد مثل دين عمرو؛ بل دين هذا الكفر ودين هذا الإسلام، ولا حكمه مثل حكمه؛ بل هذا الحكم بالجور وهذا الحكم بالعدل، ولا خبره مثل خبره؛ بل خبر هذا صدق وخبر هذا كذب، وكذلك إذا قيل: لون هذا ولن هذا كان لون كل منهما يختص به، وإن كان هذا أسود وهذا أبيض. فقد يكون اللفظ المضاف واحدا مع اختلاف الحقائق في الموضعين؛ كالسواد والبياض، وإنما يميز اللون أحدهما عن الآخر بإضافته إلى ما يميزه.
فإن قيل: لفظ الكون والدين والخبر ونحو ذلك عند الإطلاق يعم هذه الأنواع؛ فكانت عامة؛ وتسمى متواطئة؛ بخلاف لفظ الرأس والظهر والجناح فإنها عند الإطلاق إنما تنصرف إلى أعضاء الحيوان.
قيل فهب أن الأمر كذلك؛ ألسيت بالإضافة اختصت؟ فكانت عامة مطلقة ثم تخصصت بالإضافة أو التعريف، فهي من باب اللفظ العام إذا خص بإضافة أو تعريف. وتخصيصه بذلك كتخصيصه بالصفة والاستثناء؛ والبدل والغاية، كما يقال: اللون الأحمر والخبر الصادق

ص -412- والزهري والأوزاعي‏.‏ فيمن نسي مسح رأسه، فرأى في لحيته بللا فمسح به رأسه‏.‏ فلم يأمروه بإعادة غسل رجليه، واختاره ابن المنذر‏.‏
وقد نقل عن علي وابن مسعود‏:‏ ما أبالي بأي أعضائي بدأت‏.‏ قال أحمد‏:‏ إنما عني به اليسرى على اليمنى؛ لأن مخرجهما من الكتاب واحد‏.‏
ثم قال أحمد‏:‏ حدثني جرير عن قابوس عن أبيه‏:‏ أن عليًّا سئل فقيل له‏:‏ أحدنا يستعجل، فيغسل شيئًا قبل شيء‏؟‏ فقال‏:‏ لا‏.‏ حتى يكون كما أمره الله تعالى‏.‏ فهذا الذي ذكره أحمد عن على يدل على وجوب الترتيب‏.‏
وما نقله ابن المنذر في صورة النسيان‏:‏ يدل على أن الترتيب يسقط مع النسيان، ويعيد المنسي فقط‏.‏
فدل على أن التفصيل قول على رضي الله عنه‏.‏
وقد ذكر من أسقطه مطلقًا‏:‏ ما روي عن ابن مسعود رضي الله عنه أنه قال‏:‏ لا بأس أن تبدأ برجليك قبل يديك‏.‏
لكن قال أحمد وغيره‏:‏ لا نعرف لهذا أصلاً، ونقلوا في الوجوب

ص -413- عن سعيد بن المسيب وعطاء والحسن‏.‏ وهؤلاء أئمة التابعين‏.‏
وصورة النسيان مرادة قطعًا‏.‏ فتبين أنها قول جمهور السلف أو جميعهم‏.‏
والأمر المنكر‏:‏ أن تتعمد تنكيس الوضوء‏.‏ فلا ريب أن هذا مخالف لظاهر الكتاب، مخالف للسنة المتواترة‏.‏ فإن هذا لو كان جائزًا لكان قد وقع أحيانًا، أو تبين جوازه كما في ترتيب التسبيح لما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع، وهن من القرآن‏:‏ سبحان الله، والحمد للَّه، ولا إله إلا الله والله أكبر‏.‏ لا يضرك بأيتهن بدأت‏.‏
ومما يدل على ذلك شرعًا ومذهبًا‏:‏ أن من نسي صلاة صلاها إذا ذكرها بالنص‏.‏
وقد سقط الترتيب هنا في مذهب أحمد بلا خلاف‏.‏ ومذهب أبي حنيفة وغيره‏.‏
ولكن حكي عن مالك‏:‏ أنه لا يسقط، وقاسوا ذلك على ترتيب الطهارة‏.‏

ص -414- وقول النبي صلى الله عليه وسلم‏:‏‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها‏"‏ نص في أنه يصليها في أي وقت ذكر‏.‏ وليس عليه غير ذلك‏.‏
وقد سلم الأصحاب‏:‏ أن ترتيب الجمع لا يسقط بالنسيان‏.‏
وعموم الحديث يدل على سقوطه، فلو كانت المنسية هي الأولي من صلاتي الجمع، أعادها وحدها بموجب النص‏.‏ ومن أوجب إعادة الثانية فقد خالف‏.‏
وكذلك يقال في سائر أهل الأعذار، كالمسبوق إذا أدركهم في الثانية، صلاها معهم، ثم صلى الأولى‏.‏ كما لو أدرك بعض الصلاة‏.‏ وليس ترتيب صلاته على أول الصلاة بأعظم من ترتب آخر الصلاة على أولها‏.‏
وإذا كان هكذا سقط ما أدرك، ويقضى ما سقط، فهذا في الصلاتين أولي لاسيما وهو إذا لم يدرك من المغرب إلا تشهدا تشهد ثلاث تشهدات، كما في حديث ابن مسعود المشهور في قصة مسروق وحديثه ‏
وهذا أصل ثابت بالنص والإجماع، يعتبر به نظائره، وهو سقوط الترتيب عن المسبوق‏.‏

ص -415- وكانوا في أول الإسلام لا يرتبون‏.‏ فيصلون ما فاتهم‏.‏ ثم يصلون مع الإمام، لكن نسخ ذلك‏.‏ وقد روي أن أول من فعله معاذ‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏قد سن لكم معاذ فاتبعوه‏"‏‏.‏
والأئمة الأربعة‏:‏ على أنه يقرأ في ركعتي القضاء بالحمد وسورة‏.‏
وكذلك لو أدرك الإمام ساجدًا سجد معه بالنص واتفاق الأئمة‏.‏
فقد سجد قبل القيام لمتابعة الإمام وإن لم يعتد به‏.‏ لكنه لو فعل هذا عمدًا لم يجز‏.‏ فلو كبر وسجد ثم قام، لم تصح صلاته‏.‏
لكن هذا يستدل به على أن الركعة الواحدة يجب فيها الترتيب‏.‏ فإن هذا السجود ولو ضم إليه بعد السلام ركوعًا مجردًا لم يصر ذلك ركعة، بل عليه أن يأتي بركعة بعدها سجدتان؛ لأنه أخل بالترتيب والموالاة‏.‏
فكذلك إذا نسي الركوع حتى تشهد وسلم، ففيه قولان في المذهب‏:‏ هل تبطل صلاته‏؟‏ والمنصوص‏:‏ إن لم يطل الفصل بني على ما مضي، وهو قول الشافعي رحمه الله وغيره‏.‏
وذهب طائفة من العلماء إلى سقوط الموالاة والترتيب في الصلاة

ص -416- مع النسيان‏.‏ فقال مكحول، ومحمد بن أسلم في المصلي ينسي سجدة أو ركعة ‏:‏يصليها متي ما ذكرها‏.‏ ويسجد للسهو‏.‏ وقال الأوزاعي لرجل نسي سجدة من صلاة الظهر، فذكرها في صلاة العصر ‏:‏ يمضي في صلاته، فإذا فرغ سجد‏.‏
ويدل على هذا القول‏:‏ أحاديث سجود السهو، فإنها تدل على أنه يتم الصلاة، ثم يسجد للسهو، ولو مع طول الفصل‏.‏
وأما المسبوق‏:‏ فالسجود الذي فعله مع الإمام كان لمتابعة الإمام‏.‏ ولهذا قال النبي صلى الله عليه وسلم لأبي بكرة‏:‏ ‏"‏زادك الله حرصًا، ولا تعد‏"‏ وهو متمكن من أن يأتي بالركعة بعد السلام فلا عذر له حتى‏.‏‏.‏‏.‏ وإذا نسي ركنًا من الأولى حتى شرع في الثانية‏.‏ ففيها قولان‏.‏
مالك وأحمد لا يقولان بالتلفيق‏.‏ بل تلغو المنسي ركنها‏.‏ وتقوم هذه مقامها‏.‏ ولكن هل يكون ذلك بالقراءة أو بالركوع‏؟‏ فيه نزاع‏.‏
والشافعي يقول‏:‏ ما فعله بعد الركوع المنسي، فهو لغو؛ لأن فعله في غير محله لا أن يفعل نظيره في الثانية‏.‏ فيكون هو تمام الأول،

ص -417- كما لو سلم من الصلاة، ثم ذكر‏.‏ فإن السلام يقع لغوًا‏.‏
فأحمد ومالك يقولان‏:‏ هو إنما يقصد بما فعله أن يكون من الركعة الثانية‏.‏ لم يقصد أن يكون من الأولي، وهو إذا قرأ وركع في الركعة الثانية‏:‏ أمكن أن يجعلها هي الأولي‏.‏ فإن الترتيب بين الركعات يسقط بالعذر، فلا وجه لإبطال هذه، ولا يكون فاعلا له في غير محله، إلا إذا جعلت هذه ثانية‏.‏ فإذا جعلت الأولى، كان قد فعله في محله‏.‏
وإذا قيل‏:‏ هو قصد الثانية قبل، وقصد بالسجود فيها السجود في الثانية لرعاية ترتيبه في أبعاض الركعة بألا يجعل بعضها في ركعة غيرها، أولي من رعايتها في الركعتين‏.‏ فإن جعل الأولي ثانية يجوز للعذر، كما في المسبوق‏.‏ وأما جعل سجود الثانية تمامًا للأولى، فلا نظير له في الشرع‏.‏ وبسط هذا له مكان آخر‏.‏
والمقصود هنا سقوط الترتيب في الوضوء بالنسيان، وكذلك سقوط الموالاة كما هو قول مالك‏.‏ وكذلك بغير النسيان من الأعذار، مثل بعد الماء‏.‏ كما نقل عن ابن عمر‏.‏ فإن الصلاة نفسها إذا جاز فيها عدم الموالاة للعذر، فالوضوء أولي‏:‏ بدليل صلاة الخوف في حديث ابن عمر، وأحاديث سجود السهو ‏.‏

ص -418- وأما حديث صاحب اللمعة، التي كانت في ظهر قدمه‏:‏ فمثل هذا لا ينسى، فدل أنه تركها تفريطًا‏.‏
والموالاة في غسل الجنابة‏:‏ لا تجب، للحديث الذي فيه أنه‏:‏ رأى في بدنه موضعًا لم يصبه الماء‏.‏ فعصر عليه شعره‏.‏
والأصحاب فرقوا بينه وبين الوضوء‏.‏ فإنه لا يجب ترتيبه، فكذلك الموالاة‏.‏ ومالك يوجب الموالاة، وإن لم يوجب الترتيب في الوضوء‏.‏
وأما في الغسل، فالبدن كعضو واحد‏.‏ والعضو الواحد لا ترتيب فيه بالاتفاق‏.‏ وأما تعمد تفريق الغسل، فهو كتعمد تفريق غسل العضو الواحد‏.‏ لكن فرق بينهما، فإن غسل الجنابة كإزالة النجاسة، لا يتعدى حكم الماء محله، بخلاف الوضوء‏.‏ فإن حكمه طهارة جميع البدن، والمغسول أربعة أعضاء‏.‏ وهذا محل نظر‏.‏ والجنب إذا وجد بعض ما يكفيه استعمله‏.‏ وأما المتوضئ، ففيه قولان للأصحاب‏.‏ ومن جوز ذلك جعل الوضوء يتفرق للعذر، وجعل ما غسل يحصل به بعض الطهارة‏.‏ وكذلك الماسح على الخفين إذا خلعهما‏.‏ هل يقتصر على مسح الرجلين أو يعيد الوضوء‏؟‏ فيه قولان، هما روايتان‏.‏
وقد قيل‏:‏ إن المأخذ هو الموالاة‏.‏ وقيل‏:‏ إن المأخذ أن

ص -419- الوضوء لا ينتقض، فإذا عاد الحدث إلى الرجل عاد إلى جميع الأعضاء، وهذا عند العذر‏:‏ فيه نزاع كما تقدم‏.‏
وقد يكون الترتيب شرطًا لا يسقط بجهل ولا نسيان، كما في الحديث الصحيح‏:‏ ‏"‏من ذبح قبل الصلاة فإنما هو شاة لحم‏"‏، فالذبح للأضحية‏:‏ مشروط بالصلاة قبله‏.‏ وأبو بُردة ابن نيار رضي الله عنه كان جاهلاً‏.‏ فلم يعذره بالجهل، بل أمره بإعادة الذبح‏.‏ بخلاف الذين قدموا في الحج‏:‏ الذبح على الرمي، أو الحلق على ما قبله‏.‏ فإنه قال‏:‏ ‏"‏افعل ولا حرج‏"‏ فهاتان سنتان‏:‏ سنة في الأضحية، إذا ذبحت قبل الصلاة‏:‏ أنها لا تجزئ‏.‏ وسنة في الهدي، إذا ذبح قبل الرمي جهلا‏:‏ أجزأ‏.‏
والفرق بينهما والله أعلم أن الهدي صار نسكًا بسوقه إلى الحرم وتقليده وإشعاره‏.‏ فقد بلغ محله في المكان والزمان‏.‏ فإذا قدم جهلاً، لم يخرج عن كونه هديًا‏.‏ وأما الأضحية‏:‏ فإنها قبل الصلاة لا تتميز عن شاة اللحم‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من ذبح قبل الصلاة، فإنما هي شاة لحم قدمها لأهله، وإنما هي نسك بعد الصلاة، كما قال تعالى‏:‏ ‏{فَصَلِّ لِرَبِّكَ وَانْحَرْ}‏ ‏[‏الكوثر‏:‏ 2‏]‏، وقال‏:‏ ‏{قُلْ إِنَّ صَلاَتِي وَنُسُكِي}‏ ‏[‏الأنعام‏:‏ 162‏]‏، فصار فعله قبل هذا الوقت‏:‏ كالصلاة قبل وقتها‏.‏

ص -420- فهذا وقت الأضحية وقته بعد فعل الصلاة، كما بين الرسول صلى الله عليه وسلم ذلك في الأحاديث الصحيحة، وهو قول الجمهور من العلماء مالك وأبي حنيفة وأحمد بن حنبل، وغيرهم وإنما قدر وقتها بمقدار الصلاة‏:‏ الشافعي ومن وافقه من أصحاب أحمد، كالخرقي‏.‏
وفي الأضحية‏:‏ يشترط في أحد القولين أن يذبح بعد الإمام‏.‏ وهو قول مالك، وأحد القولين في مذهب أحمد، ذكره أبو بكر، والحجة فيه حديث جابر في الصحيح‏.‏
وقد قيل‏:‏ إن قوله‏:‏ ‏{لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ}‏ ‏[‏الحجرات‏:‏1‏]‏ نزلت في ذلك وكذلك في الإفاضة من عرفة قبل الإمام قولان في مذهب أحمد‏:‏ يجب فيه دم، فهذا عند من يوجبه بمنزلة اتباع المأموم الإمام في الصلاة‏.‏
فَصْل
وما ذكره من نصه على قراءة ما نسي، يدل على أن الترتيب يسقط بالنسيان في القراءة‏.‏ وقد ذكر أحمد وأصحابه أن موالاة الفاتحة واجبة، وإذا تركها لعذر نسيان، قالوا واللفظ لأبي محمد ‏:‏ وإن كثر ذلك أي الفصل استأنف قراءتها إلا أن يكون المسكوت

ص -421- مأمورًا به، كالمأموم يشرع في قراءة الفاتحة ثم يسمع قراءة الإمام فينصت له‏.‏ ثم إذا سكت الإمام، أتم قراءتها وأجزأته، أومأ إليه أحمد‏.‏ وكذلك إن كان السكوت نسيانًا أو نوبا، أو لانتقاله إلى غيرها غلطًا، لم تبطل‏.‏ فإذا ذكر، أتى بما بقي منها‏.‏ فإن تمادى فيما هو فيه بعد ذكرها أبطلها‏.‏ ولزمه استئنافها‏.‏ قال‏:‏ وإن قدم آية منها في غير موضعها، أبطلها‏.‏ وإن كان غلطًا، رجع إلى موضع الغلط فأتمها‏.‏
فلم يسقطوا الترتيب بالعذر، كما أسقطوا الموالاة، فإن الموالاة أخف‏.‏ فإنه لو قرأ بعض سورة اليوم وبعضها غدًا، جاز‏.‏ ولو نكسها، لم يجز‏.‏
ويفرق في الترتيب بين الكلام المستقل الذي إذا أتي به وحده كان مما يسوغ تلاوته، وبين ما هو مرتبط بغيره‏.‏ فلو قال‏:‏‏{صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ}‏ لم يكن هذا كلامًا مفيدًا حتى يقول‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ}‏
ولو قال‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ}‏ ثم قال‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ الرَّحْمنِ الرَّحِيمِ}‏ ‏[‏الفاتحة‏:‏ 2 7‏]‏، كان مفيدًا‏.‏ لكن مثل هذا لا يقع فيه أحد‏.‏ ولا يبتدئ أحد الفاتحة بمثل ذلك، لا عمدًا ولا غلطًا‏.‏ وإنما يقع الغلط فيما يحتاج فيه إلى الترتيب‏.‏ فهذا فرق بين ما ذكروه فيما ينسي من الفاتحة وما ينسي من الختمة‏.‏

ص -422- فَصْل
ومما يبين أن الترتيب يسقط إذا احتاج إلى التكرار بلا تفريط من الإنسان، أن التيمم يجزئ بضربة واحدة، كما دل عليه الحديث الصحيح حديث عمار بن ياسر رضي الله عنهما وهو مذهب أحمد بلا خلاف‏.‏ وهو في الصحيحين من حديث أبي موسى‏.‏ ومن حديث ابن أبزي ‏.‏
ففي حديث ابن أبزي‏:‏ ‏"‏إنما كان يكفيك هكذا‏.‏ فضرب بكفيه الأرض ونفخ فيهما‏.‏ ثم مسح بهما وجهه وكفيه‏"‏ وكذلك لمسلم في حديث أبي موسى‏:‏ ‏"‏إنما كان يكفيك أن تقول هكذا‏.‏ وضرب بيديه إلى الأرض، فنفض يديه‏.‏ فمسح وجهه وكفيه‏"‏ وللبخاري‏:‏ ‏"‏ومسح وجهه وكفيه مرة واحدة‏"‏‏.‏
وقد اختلف الأصحاب في هذه الصفة‏.‏
فقيل‏:‏ يرتب، فيمسح وجهه ببطون أصابعه، وظاهر يديه براحته‏.‏
وقيل‏:‏ لا يجب ذلك، بل يمسح بهما وجهه وظاهر كفيه‏.‏

ص -423- وعلى الوجهين‏:‏ لا يؤخر مسح الراحتين إلى ما بعد الوجه‏.‏ بل يمسحهما‏:‏ إما قبل الوجه، وإما مع الوجه، وظهور الكفين، ولهذا قال ابن عقيل‏:‏ رأيت التيمم بضربة واحدة‏.‏
قد أسقط ترتيبًا مستحقًا في الوضوء، وهو أنه بعد أن مسح باطن يديه مسح وجهه‏.‏
وفي الصحيحين من حديث عمار بن ياسر من طريق أبي موسى رضي الله عنهما قال‏:‏ ‏"‏إنما يكفيك أن تقول بيديك هكذا‏"‏ ثم ضرب بيديه الأرض ضربة واحدة، ثم مسح الشمال على اليمين وظاهر كفيه ووجهه‏.‏ لفظ البخاري‏:‏ وضرب بكفيه ضربة على الأرض، ثم نفضهما، ثم مسح بهما ظهر كفه بشماله أو ظهر شماله بكفه ثم مسح بهما وجهه‏.‏
وهذا صريح في أنه لم يمسح الراحتين بعد الوجه، ولا يختلف مذهب أحمد أن ذلك لا يجب‏.‏ وأما ظهور الكفين، فرواية البخاري صريحة في أنه مر على ظهر الكف قبل الوجه وقوله في الرواية الأخرى‏:‏ وظاهر كفيه يدل على أنه مسح ظاهر كل منهما براحة اليد الأخرى‏.‏ وقال فيها‏:‏ ثم مسح الشمال على اليمين وظاهر كفيه قبل الوجه‏.‏
وقال أبو محمد‏:‏ فرض الراحتين سقط بإمرار كل واحدة على ظهر

ص -424- الكف، وهذا إنما يوجب سقوط فرض باطن الراحة‏.‏ وأما باطن الأصابع، فعلى ما ذكره سقط مع الوجه‏.‏
وعلى كل حال، فباطن اليدين يصيبهما التراب حين يضرب بهما الأرض، وحين يمسح بهما الوجه، وظهر الكفين‏.‏ وإن مسح إحداهما بالأخرى، فهو ثلاث مرات‏.‏
ولو كان الترتيب واجبًا، لوجب أن يمسح باطنهما بعد الوجه‏.‏ وهذا لا يمكن مع القول بضربة واحدة‏.‏ ولو فعل ذلك للزم تكرار مسحهما مرة بعد مرة، فسقط لذلك‏.‏ فإن التيمم لا يشرع فيه التكرار، بخلاف الوضوء؛ فإنه وإن غسل يديه ابتداء، وأخذ بهما الماء لوجهه فهو بعد الوجه يغسلهما إلى المرفقين‏.‏ وهو يأخذ الماء بهما‏.‏ فيتكرر غسلهما؛ لأن الوضوء يستحب فيه التكرار في الجملة؛ لأنه طهارة بالماء‏.‏ ولكن لو لم يغسل كفيه بعد غسل الوجه، فهو محل نظر، فإنه يغرف بهما الماء، وقد قالوا‏:‏ إذا نوى الاغتراف لم يصر الماء مستعملاً‏.‏ وإن نوى غسلهما فيه، صار مستعملاً‏.‏ وإن لم ينو شيئًا ففيه وجهان‏.‏
والصحيح‏:‏ أنه لا يصير مستعملاً، وإن نوى غسلهما فيه؛ لمجيء السنة بذلك، وهذا يقتضي أن غسلهما بنية الاغتراف لا تحصل به طهارتهما بل لابد من غسل آخر‏.‏

ص -425- والأقوى‏:‏ أن هذا لا يجب، بل غسلهما بنية الاغتراف يجزئ عن تكرار غسلهما، كما في التيمم‏.‏
وأيضًا، فإنه يغسل ذراعيه بيديه، فيكون هذا غسلاً لباطن اليد‏.‏
ولو قيل‏:‏ بل بقي غسلهما ابتداء، ومع الوجه يسقط فرضهما كما قيل مثل ذلك في التيمم لكان متوجهًا‏.‏ فإنه قال في الوضوء‏:‏‏{فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ}‏ كما قال في التيمم‏:‏ ‏{فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ}‏ ‏[‏المائدة‏:‏ 6‏]‏، ففي الوضوء أخر ذكر اليد‏.‏
لكن الرواية التي انفرد بها البخاري، تبين أنه مسح ظهر الكفين قبل الوجه‏.‏ وسائر الروايات مجملة، تقتضي أنه لما مسح لم يمسح الراحتين بعد الوجه، فكذلك ظهر الكفين، بل مسح ظهرهما مع بطنهما؛ لأن مسحهما جملة أقرب إلى الترتيب‏.‏ فإن مسح العضو الواحد بعضه مع بعض أولى من تفريق ذلك‏.‏
وأيضًا، فتكون الراحتان ممسوحتين مع ظهر الكف، والاعتداد بذلك أولى من الاعتداد بمسحهما مع الوجه‏.‏
وما ذكره بعض الأصحاب من أنه يجعل الأصابع للوجه، وبطون الراحتين لظهور الكفين خلاف ما جاءت به الأحاديث‏.‏

ص -426- وليس في كلام أحمد ما يدل عليه‏.‏ وهو متعسر، أو متعذر‏.‏ وهو بدعة لا أصل لها في الشرع‏.‏ وبطون الأصابع لا تكاد تستوعب الوجه‏.‏
وإنما احتاجوا إلى هذا ليجعلوا بعض التراب لظاهر الكفين بعد الوجه‏.‏
فيقال لهم‏:‏ كما أن الراحتين لا يمسحان بعد الوجه بلا نزاع، فكذلك ظهر الكفين‏.‏ فإنهم وإن مسحوا ظهر الكفين بالراحتين ببطون الأصابع مسحوا مع الوجه، مسح باليدين قبل الوجه، كما قال ابن عقيل؛ ولهذا اختار المجد‏:‏ أنه لا يجب الترتيب فيه، بل يجوز مسح ظهر الكفين قبل الوجه، كما دل عليه الحديث الصحيح، والحديث الصحيح يدل على أنه يمسح الوجه وظاهر الكفين بذلك التراب، وأن مسح ظهر الكفين بما بقي في اليدين من التراب يكفي لظهر الكفين‏.‏ فإن ألفاظ الحديث كلها تتعلق بأنه يمسح وجهه بيديه، ومسح اليدين إحداهما بالأخرى، لم يجعل بعض باطن اليد للوجه وبعضه للكفين، بل بباطن اليدين مسح وجهه ومسح كفيه، ومسح إحداهما بالأخرى‏.‏
وأجاب القاضي ومن وافقه متابعة لأصحاب الشافعي بأنه إذا تيمم لجرح في عضو، يكون التيمم فيه عند وجوب غسله، فيفصل بالتيمم بين أبعاض الوضوء، هذا فعل مبتدع، وفيه ضرر عظيم، ومشقة لا

ص -427-

تأتي بها الشريعة‏.‏ وهذا ونحوه إسراف في وجوب الترتيب، حيث لم يوجبه الله ورسوله‏.‏ والنفاة يجوزون التنكيس لغير عذر، وخيار الأمور أوساطها، ودين الله بين الغالي والجافي‏.‏ والله أعلم‏.
وَسُئِلَ‏:‏هل يقوم التيمم مقام الوضوء فيما ذكر، أم لا‏؟‏
فأجاب‏:‏
يقوم التيمم مقام الطهارة بالماء‏.‏ فما يبيحه الاغتسال والوضوء من الممنوعات يبيحه التيمم‏.‏
وَسُئِلَ أيضًا رَحمه الله عن رجل قد أصابته جنابة وهو في بستان، ولم يكن عنده إلا ماء بارد، ويخاف الضرر على نفسه باستعماله، والحمام بعيد منه؛ بحيث إذا وصل إلى الحمام واغتسل خرج الوقت‏.‏ فهل إذا تيمم للجنابة وتوضأ وصلى في الوقت يلزمه إعادة‏؟‏ وهل يأثم بذلك أو يأثم إذا تيمم‏؟‏ وهل التيمم يقوم مقام الماء؛ فيجوز له التيمم لنافلة ويصلي بها فريضة، أو يصلي فريضتين في وقتين بتيمم واحد‏؟‏

ص -428- فأجاب‏:‏
الحمد للَّه رب العالمين، يجب على كل مسلم أن يصلي الصلوات الخمس في مواقيتها، وليس لأحد قط أن يؤخر الصلاة عن وقتها، لا لعذر، ولا لغير عذر‏.‏ لكن العذر يبيح له شيئين‏:‏ يبيح له ترك ما يعجز عنه، ويبيح له الجمع بين الصلاتين‏.‏
فما عجز عنه العبد من واجبات الصلاة سقط عنه‏.‏ قال
الله تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ}‏ ‏[‏التغابن‏:‏ 16‏]‏‏.‏ وقال تعالى‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا}‏ ‏[‏البقرة‏:‏ 286‏]‏، ‏{لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا}‏ ‏[‏البقرة‏:‏ 233‏]‏‏.‏ وقال لما ذكر آية الطهارة ‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ}‏ الآية ‏[‏المائدة‏:‏ 6‏]‏‏.‏ وقد روي في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا نهيتكم عن شيء فاجتنبوه‏.‏ وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
فالمريض يصلى على حسب حاله‏.‏ كما قال النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدًا‏.‏ فإن لم تستطع فعلى جنب‏"‏‏.‏ وسقط عنه ما يعجز عنه من قيام، وقعود، أو تكميل الركوع والسجود، ويفعل ما يقدر عليه‏.‏ فإن قدر على الطهارة بالماء تطهر، وإذا عجز عن ذلك؛ لعدم الماء، أو خوف الضرر باستعماله تيمم وصلى ولا إعادة عليه؛ لما يتركه من القيام والقعود باتفاق العلماء، وكذلك لا إعادة إذا صلى بالتيمم باتفاقهم، ولو كان في بدنه نجاس

ص -429- لا يمكنه إزالتها صلى بها ولا إعادة عليه أيضًا عند عامة العلماء‏.‏
ولو لم يجد إلا ثوبًا نجسًا فقيل‏:‏ يصلى عريانًا‏.‏ وقيل‏:‏ يصلى ويعيد‏.‏ وقيل‏:‏ يصلى في الثوب النجس ولا يعيد‏.‏ وهو أصح أقوال العلماء‏.‏
وكذلك المسافر إذا لم يقدر على استعمال الماء صلى بالتيمم‏.‏ وقيل‏:‏ يعيد في الحضر‏.‏ وقيل‏:‏ يعيد في السفر‏.‏ وقيل‏:‏ لا إعادة عليه لا في الحضر ولا في السفر‏.‏ وهو أصح أقوال العلماء‏.‏ فالصحيح من أقوالهم أنه لا إعادة على أحد فعل ما أمر به بحسب الاستطاعة، وإنما يعيد من ترك واجبًا يقدر عليه‏.‏ مثل من تركه لنسيانه، أو نومه‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها لا كفارة لها إلا ذلك‏"‏ وقد أمر النبي صلى الله عليه وسلم من توضأ وترك لمعة لم يصبها الماء من قدمه يعيد الوضوء والصلاة ‏.‏
وما ترك لجهله بالواجب، مثل من كان يصلى بلا طمأنينة، ولا يعلم أنها واجبة، فهذا قد اختلفوا فيه‏:‏ هل عليه الإعادة بعد خروج الوقت أو لا‏؟‏ على قولين معروفين‏.‏ وهما قولان في مذهب أحمد وغيره، والصحيح أن مثل هذا لا إعادة عليه‏:‏ فإن النبي صلى الله عليه وسلم قد ثبت عنه في الصحيح أنه قال للأعرابى المسىء في

ص -430- صلاته‏:‏ ‏"‏اذهب فصل فإنك لم تصل مرتين أو ثلاثًا فقال‏:‏ والذي بعثك بالحق لا أحسن غير هذا، فعلمني ما يجزيني في صلاتي‏"‏‏.‏ فعلمه النبي صلى الله عليه وسلم الصلاة بالطمأنينة، ولم يأمره بإعادة ما مضى قبل ذلك الوقت، مع قوله‏:‏ والذى بعثك بالحق لا أحسن غير هذا‏.‏ ولكن أمره أن يعيد تلك الصلاة؛ لأن وقتها باق‏.‏ فهو مأمور بها أن يصليها في وقتها‏.‏ وأما ما خرج وقته من الصلاة فلم يأمره بإعادته مع كونه قد ترك بعض واجباته؛ لأنه لم يكن يعرف وجوب ذلك عليه‏.‏
وكذلك لم يأمر عمر بن الخطاب رضي الله عنه أن يقضي ما تركه من الصلاة؛ لأجل الجنابة؛ لأنه لم يكن يعرف أنه يجوز الصلاة بالتيمم‏.‏
وكذلك المستحاضة قالت له‏:‏ إني أُسْتَحَاض حيضة شديدة منكرة تمنعني الصوم والصلاة فأمرها أن تتوضأ لكل صلاة، ولم يأمرها بقضاء ما تركته‏.‏
وكذلك الذين أكلوا في رمضان حتى تبين لأحدهم الحبال البيض من الحبال السود، أكلوا بعد طلوع الفجر ولم يأمرهم بالإعادة، فهؤلاء كانوا جهالاً بالوجوب، فلم يأمرهم بقضاء ما تركوه في حال الجهل، كما لا يؤمر الكافر بقضاء ما تركه في حال

ص -431- كفره وجاهليته، بخلاف من كان قد علم الوجوب، وترك الواجب نسيانًا، فهذا أمره به إذا ذكره‏.‏
وأمر النائم من حين يستيقظ، فإنه حين النوم لم يكن مأمورًا بالصلاة، فلهذا كان النائم إذا استيقظ قرب طلوع الشمس يتوضأ ويغتسل، وإن طلعت الشمس عند جمهور العلماء كالشافعى وأحمد وأبى حنيفة، وإحدى الروايتين عن مالك بخلاف من كان مستيقظًا والوقت واسع، مثل الذى يكون نائمًا في بستان أو قرية والماء بارد يضره، والحمام بعيد منه إن خرج إليه ذهب الوقت، فإنه يتيمم ويصلى في الوقت، ولا يؤخر الصلاة بعد خروج الوقت‏.‏
وكذلك لو كان في المصر وقد تعذر عليه دخول الحمام؛ إما لكونه لم يفتح، أو لبعدها عنه، أو لكونه ليس معه ما يعطى الحمامى أجرته ونحو ذلك، فإنه يصلى بالتيمم؛ لأن الصلاة بالتيمم فرض إذا عجز عن الماء لعدم، أو لخوف الضرر باستعماله، ولا إعادة على أحد من هؤلاء، ففي كثير من الضرر لا إعادة عليه باتفاق المسلمين‏:‏ كالمريض والمسافر‏.‏ وبعض الضرر تنازع فيه العلماء‏.‏ والصحيح أنه لا إعادة على أحد صلى بحسب استطاعته كما أم

ص -432- فمن صور النزاع من عدم الماء في الحضر، ومن تيمم لخشية البرد‏.‏ وكذلك سائر من ترك واجبًا لعذر نادر غير متصل، فإنه تجب عليه الإعادة عند الشافعى وأحمد في إحدى الروايتين، ولا تجب عليه الإعادة عند مالك، وأكثر العلماء، وأحمد في إحدى الروايتين عنه‏.‏
وإذا فوت الصلاة حتى خرج الوقت بأن يؤخر صلاة الليل إلى النهار، والنهار إلى الليل، فإنه يأثم بذلك‏.‏ كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏من فاتته صلاة العصر فكأنما وتر أهله وماله‏"‏ وقد جوز بعض العلماء تأخير الصلاة في بعض الأوقات كحال المسايفة‏.‏ كقول أبى حنيفة وأحمد في إحدى الروايتين‏.‏
والذى عليه أكثر العلماء أنه لا يجوز تأخير الصلاة بحال، وهو قول مالك والشافعي، وأحمد في ظاهر مذهبه، لكن يجوز الجمع بين الصلاتين لعذر عند أكثر العلماء، كما جمع النبي صلى الله عليه وسلم بين الظهر والعصر بعرفة وبين المغرب والعشاء بمزدلفة، والجمع في هذين الموضعين ثابت بالسنة المتواترة، واتفاق العلماء‏.‏ وكذلك ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه كان يجمع في السفر إذا جد به السير، وأنه صلى بالمدينة ثمانيًا جمعًا الظهر والعصر، وسبعًا المغرب والعشاء، أراد بذلك ألا يحرج أمته‏.‏ لقوله تعالى‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}‏ ‏[‏الحج‏:‏ 78‏]

ص -433- فلهذا كان مذهب الإمام أحمد وغيره من العلماء كطائفة من أصحاب مالك وغيره‏:‏ أنه يجوز الجمع بين الصلاتين إذا كان عليه حرج في التفريق، فيجمع بينهما المريض، وهو مذهب مالك وطائفة من أصحاب الشافعي، ويجوز الجمع بين المغرب والعشاء في المطر عند الجمهور كمالك، والشافعي، وأحمد وقال أحمد‏:‏ يجمع إذا كان له شغل‏.‏ وقال القاضي أبو يعلى‏:‏ إذا كان له عذر يبيح له ترك الجمعة والجماعة جاز الجمع‏.‏
فمذهب فقهاء الحجاز، وفقهاء الحديث كمالك، والشافعي وأحمد بن حنبل، وإسحاق ابن راهويه، وأبي ثور، وابن المنذر، وغيرهم يجوز الجمع بين الصلاتين في الجملة، ولا يجوز التفويت بأن يؤخر صلاة النهار إلى الليل، وصلاة الليل إلى النهار‏.‏
ومذهب طائفة من فقهاء الكوفة كأبي حنيفة وغيره، أنه لا يجوز الجمع إلا بعرفة، ومزدلفة، وكذلك إذا تعذر فعلها في الوقت أخرها عن الوقت، وقول من أمر بالجمع بين الصلاتين من غير تفويت أرجح من قول من أمر بالتفويت، ولم يأمر بالجمع فإن الكتاب والسنة يدلان على أن اللّه أمر بفعل الصلاة في وقتها، وأمر بالمحافظة عليها‏.‏ كما قال تعالى‏:‏ ‏{حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى}‏ ‏[‏البقرة‏:‏ 238‏]‏ هذه نزلت

ص -434- ناسخة لتأخير الصلاة يوم الخندق‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏صلوا الصلاة لوقتها‏"‏‏.‏
وقد دل الكتاب والسنة على أن المواقيت ‏[‏خمسة‏]‏ في حال الاختيار، وهي‏:‏ ‏[‏ثلاثة‏]‏ في حال العذر، ففي حال العذر إذا جمع بين الصلاتين‏:‏ بين الظهر والعصر، وبين المغرب والعشاء، فإنما صلى الصلاة في وقتها، لم يصل واحدة بعد وقتها، ولهذا لم يجب عليه عند أكثر العلماء أن ينوي الجمع، ولا ينوي القصر‏.‏ وهذا قول مالك وأبي حنيفة وأحمد في نصوصه المعروفة، وهو اختيار أبي بكر عبد العزيز‏.‏
ولهذا كان عند جمهور العلماء كمالك والشافعي وأحمد إذا طهرت الحائض في آخر النهار صلت الظهر والعصر جميعًا، وإذا طهرت في آخر الليل صلت المغرب والعشاء جميعًا، كما نقل ذلك عن عبد الرحمن ابن عوف، وأبي هريرة، وابن عباس؛ لأن الوقت مشترك بين الصلاتين في حال العذر، فإذا طهرت في آخر النهار فوقت الظهر باق، فتصليها قبل العصر‏.‏ وإذا طهرت في آخر الليل فوقت المغرب باق في حال العذر، فتصليها قبل العشاء‏.‏
ولهذا ذكر اللّه المواقيت تارة خمسًا، ويذكرها ثلاثًا تارة،

ص -435- كقوله‏:‏ ‏{وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ}‏ ‏[‏هود‏:‏ 114‏]‏‏.‏ وهو وقت المغرب والعشاء‏.‏ وكذلك قال اللّه تعالى‏:‏ ‏{أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآنَ الْفَجْرِ}‏ ‏[‏الإسراء‏:‏ 78‏]‏‏.‏ والدلوك هو الزوال، وغسق الليل هو اجتماع ظلمة الليل، وهذا يكون بعد مغيب الشفق‏.‏ فأمر اللّه بالصلاة من الدلوك إلى الغسق، فرض في ذلك الظهر والعصر، والمغرب والعشاء، ودل ذلك على أن هذا كله وقت الصلاة‏.‏ فمن الدلوك إلى المغرب وقت الصلاة، ومن المغرب إلى غسق الليل وقت الصلاة‏.‏ وقال‏:‏ ‏{وَقُرْآنَ الْفَجْرِ}‏؛ لأن الفجر خصت بطول القراءة فيها، ولهذا جعلت ركعتين في الحضر والسفر، فلا تقصر ولا تجمع إلى غيرها، فإنه عوض بطول القراءة فيها عن كثرة العدد ‏.
فصل
وأما التيمم لكل صلاة، ولوقت كل صلاة، ولا يصلي الفرض بالتيمم للنافلة؛ لأن التيمم طهارة ضرورية، والحكم المقدر بالضرورة مقدر بقدرها، فلا يتيمم قبل الوقت، ولا يبقى بعده‏.‏ وهو مبيح للصلاة لا رافع للحدث؛ لأنه إذا قدر على استعمال الماء استعمله من غير تجدد حدث، فعلم أن الحدث كان باقيًا، وإنما أبيح للضرورة،

ص -436- فلا يستبيح إلا ما نواه‏.‏ فهذا هو المشهور من مذهب مالك والشافعي وأحمد‏.‏
وقيل‏:‏ بل التيمم يقوم مقام الماء مطلقًا، يستبيح به كما يستباح بالماء، ويتيمم قبل الوقت كما يتوضأ قبل الوقت، ويبقى بعد الوقت كما تبقى طهارة الماء بعده‏.‏ وإذا تيمم لنافلة صلى به الفريضة، كما أنه إذا توضأ لنافلة صلى به الفريضة‏.‏ وهذا قول كثير من أهل العلم، وهو مذهب أبي حنيفة وأحمد في الرواية الثانية‏.‏ وقال أحمد‏:‏ هذا هو القياس‏.‏
وهذا القول هو الصحيح، وعليه يدل الكتاب والسنة والاعتبار؛ فإن اللّه جعل التيمم مطهرًا كما جعل الماء مطهرًا‏.‏ فقال تعالى‏:‏ ‏{فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ}‏ الآية ‏[‏المائدة‏:‏6‏]‏ فأخبر تعالى أنه يريد أن يطهرنا بالتراب، كما يطهرنا بالماء‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏فضلنا على الناس بخمس‏:‏ جعلت صفوفنا كصفوف الملائكة، وأحلت لنا الغنائم، ولم تحل لأحد قبلي‏.‏ وجعلت لي الأرض مسجدًا، وطهورًا‏"‏ وفي لفظ‏:‏ "فأيما رجل أدركته الصلاة من أمتي فعنده مسجده وطهوره"،

ص -437- وكان النبي يبعث إلى قومه خاصة‏.‏ وبعثت إلى الناس عامة‏"‏ وفي صحيح مسلم عن حذيفة أنه صلى الله عليه وسلم قال‏:‏ ‏"‏فضلنا على الناس بثلاث‏:‏ جعلت صفوفنا كصفوف الملائكة، وجعلت لنا الأرض مسجدًا، وتربتها لنا طهورًا‏"‏‏.‏
فقد بين صلى الله عليه وسلم ‏:‏ أن اللّه جعل الأرض لأمته طهورًا، كما جعل الماء طهورًا‏.‏
وعن أبي ذر قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الصعيد الطيب طهور المسلم، ولو لم يجد الماء عشر سنين‏.‏ فإذا وجدت الماء فأمسسه بشرتك فإن ذلك خير‏"‏ قال الترمذى ‏:‏ حديث حسن صحيح‏.‏ فأخبر أن اللّه جعل الصعيد الطيب طَهُور المسلم، ولو لم يجد الماء عشر سنين‏.‏
فمن قال‏:‏ أن التراب لا يطهر من الحدث، فقد خالف الكتاب والسنة‏.‏ وإذا كان مطهرًا من الحدث امتنع أن يكون الحدث باقيًا، مع أن اللّه طهر المسلمين بالتيمم من الحدث، فالتيمم رافع للحدث، مطهر لصاحبه، لكن رفع موقت إلى أن يقدر على استعمال الماء، فإنه بدل عن الماء، فهو مطهر ما دام الماء متعذرًا، كما أن الملتقط يملك اللقطة ما دام لم يأته صاحبها، وكان ملك صاحبها ملكا مؤقتا إلى ظهور المالك، فإنه

ص -438- كان بدلاً عن المالك، فإذا جاء صاحبها خرجت عن ملك الملتقط إلى ملك صاحبها‏.‏ وما ثبت بنص أو إجماع لا يطلب له نظير يقاس به، وإنما يطلب النظير لما لا نعلمه إلا بالقياس والاعتبار‏.‏ فيحتاج أن نعتبره بنظير‏.‏ وأما ما شرعه اللّه ورسوله، فعلينا أن نتبع ما أنزل إلينا من ربنا، ولا نطلب لذلك نظيرًا، مع أن الاعتبار يوافق النص‏.‏ كما قال أحمد ‏:‏ القياس أن تجعل التراب كالماء‏.‏
وعلى هذا القول الصحيح، يتيمم قبل الوقت إن شاء ويصلي ما لم يحدث، أو يقدر على استعمال الماء‏.‏ وإذا تيمم لنفل صلى به فريضة، ويجمع بالتيمم الواحد بين فرضين، ويقضى به الفائت‏.‏
وأصحاب القول الآخر احتجوا بآثار منقولة عن بعض الصحابة وهي ضعيفة لا تثبت، ولا حجة في شيء منها ولو ثبتت‏.‏ وقول القائل‏:‏ إنها طهارة ضرورية فتقدر بقدر الحاجة، قيل له‏:‏ نعم، والإنسان محتاج ألا يزال على طهارة، فيتطهر قبل الوقت؛ فإنه محتاج إلى زيادة الثواب، ولهذا يصلي النافلة بالتيمم باتفاق المسلمين، وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه تيمم لرد السلام في الحضر، وقال‏:‏ ‏"‏إني كرهت أن أذكر اللّه إلا على طهر‏"‏، فدل على أن التيمم يكون مستحبًا تارة، وواجبًا أخرى‏.‏ أي يتيمم في وقت لا يكون التيمم واجبًا عليه أن يتيمم، وإن كان شرطًا للصلاة، والتيمم

ص -439- قبل الوقت مستحب، كما أن الوضوء قبل الوقت مستحب‏.‏
وأصح أقوال العلماء أنه يتيمم لكل ما يخاف فوته، كالجنازة وصلاة العيد، وغيرهما مما يخاف فوته، فإن الصلاة بالتيمم خير من تفويت الصلاة، كما أن صلاة التطوع بالتيمم خير من تفويته، ولهذا يتيمم للتطوع من كان له ورد في الليل يصليه، وقد أصابته جنابة، والماء بارد يضره، فإذا تيمم وصلى التطوع، وقرأ القرآن بالتيمم كان خيرًا من تفويت ذلك‏.‏
فقول القائل‏:‏ إنه حكم مقيد بالضرورة، فيقدر بقدرها إن أراد به ألا يفعل إلا عند تعذر الماء، فهو مسلم‏.‏ وإن أراد به أنه لا يجوز التيمم إلا إذا كان التيمم واجبًا، فقد غلط‏.‏ فإن هذا خلاف السنة، وخلاف إجماع المسلمين، بل يتيمم للواجب، ويتيمم للمستحب كصلاة التطوع، وقراءة القرآن المستحبة، ومس المصحف المستحب‏.‏
واللّه قد جعله طهورًا للمسلمين عند عدم الماء، فلا يجوز لأحد أن يضيق على المسلمين ما وسع اللّه عليهم، وقد أراد رفع الحرج عن الأمة فليس لأحد أن يجعل فيه حرجا‏.‏ كما فعله طائفة من الناس‏.‏ أثبتوا فيه من الحرج ما هو معلوم‏.‏
ولهذا كان الصواب أنه يجوز التيمم ضربة واحدة للوجه والكفين

ص -440- ولا يجب فيه ترتيب، بل إذا مسح وجهه بباطن راحتيه أجزأ ذلك عن الوجه والراحتين، ثم يمسح ظهور الكفين بعد ذلك فلا يحتاج أن يمسح راحتيه مرتين، وعلى هذا دلت السنة‏.‏ وبسط هذه المسائل في موضع آخر‏.‏ واللّه أعلم‏.‏
وَسئل شَيْخ الإسْلام رحمه اللّه عن الرجل إذا لم يجد ماء، أو تعذر عليه استعماله لمرض، أو يخاف من الضرر من شدة البرد، وأمثال ذلك‏.‏ فهل يتيمم أم لا‏؟‏
فأجاب‏:‏
التيمم جائز إذا عدم الماء، وخاف المرض باستعماله، كما نبه اللّه تعالى على ذلك بذكر المريض، وذكر من لم يجد الماء‏.‏ فمن كان الماء يضره بزيادة في مرضه؛ لأجل جرح به، أو مرض، أو لخشية البرد ونحو ذلك، فإنه يتيمم سواء كان جنبًا أو محدثا، ويصلي‏.‏
وإذا جاز له الصلاة جاز له الطواف، وقراءة القرآن، ومس المصحف، واللبث في المسجد‏.‏ ولا إعادة عليه إذا صلى، سواء كان في الحضر أو في السفر، في أصح قولي العلماء‏.‏
فإن الصحيح‏:‏ أن كل من فعل ما أمر به بحسب قدرته من غير

ص -441- تفريط منه، ولا عدوان، فلا إعادة عليه، لا في الصلاة، ولا في الصيام، ولا الحج‏.‏ ولم يوجب اللّه على العبد أن يصلي الصلاة الواحدة مرتين، ولا يصوم شهرين في عام، ولا يحج حجين‏.‏ إلا أن يكون منه تفريط، أو عدوان‏.‏ فإن نسي الصلاة كان عليه أن يصليها إذا ذكرها، وكذلك إذا نسي بعض فرائضها‏:‏ كالطهارة، والركوع، والسجود‏.‏ وأما إذا كان عاجزًا عن المفروض‏:‏ كمن صلى عريانًا لعدم السترة، أو صلى بلا قراءة لانعقاد لسانه، أو لم يتم الركوع والسجود لمرضه ونحوذ لك، فلا إعادة عليه‏.‏ ولا فرق بين العذر النادر، والمعتاد، وما يدوم وما لا يدوم‏.‏
وقد اتفق المسلمون على أن المسافر إذا عدم الماء صلى بالتيمم، ولا إعادة عليه، وعلى أن العريان إذا لم يجد سترة صلى، ولا إعادة عليه‏.‏ وعلى أن المريض يصلي بحسب حاله، كما قال النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ "صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنب‏"‏ ولا إعادة عليه‏.‏
وَسُئِلَ رَحمه اللّه عن رجل يصبح جنبًا، وليس عنده ما يدخل به الحمام، ولا يمكنه أن يغتسل في بيته من أجل البرد، فهل له أن يتيمم ويصلي،

ص -442- ويقرأ القرآن أم لا‏؟‏ وهل إذا فعل ذلك تجب عليه الإعادة أم لا‏؟‏ وإذا كان عنده ما يرهنه على أجرة الحمام فهل يجب عليه ذلك أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، يجوز للرجل إذا عدم الماء أو خاف الضرر باستعماله، وإن كان جنبًا‏.‏ فإذا خشي إذا اغتسل بالماء البارد أن يضره، ولا يمكنه الاغتسال بالماء الحار في بيت ولا حمام، ولا غيرهما، جاز له التيمم، ولا إعادة على الصحيح وإن أمكنه دخول الحمام بجعل، وجب عليه ذلك، إذا كان واجدًا لأجرة الحمام من غير إجحاف في ماله، كما يجب شراء الماء للطهارة‏.‏ وإذا كان ممن يمكنه أن يرهن عند الحمامي الطابية والميزب، ويوفيه في أثناء يوم، ونحو ذلك، فعله‏.‏ وإن كان في أداء أجرة الحمام ضرر كنقص نفقة عياله، وقضاء دينه، صلى بالتيمم ‏.‏ واللّه أعلم‏.‏
وَسُئِلَ ‏:‏ عن رجل وقع عليه غسل، ولم يكن معه في ذلك الوقت ما يدخل به الحمام، ويتعذر عليه الماء البارد لشدة برده، ثم إنه تيمم وصلى الفريضة، وله في الجامع وظيفة فقرأ فيها، ثم بعد ذلك دخل الحمام، هل يأثم أم لا ‏؟‏

ص -443- فأجاب‏:‏
الحمد للّه رب العالمين، لا يأثم بذلك، بل فعل ما أمر به؛ فإن من خاف إذا استعمل الماء البارد أن يحصل له صداع أو نزلة أو غير ذلك من الأمراض، ولم يمكن الاغتسال بالماء الحار، فإنه يتيمم وإن كان جنبًا ويصلي عند جماهير علماء الإسلام كمالك، والشافعي، وأحمد بن حنبل، وغيرهم حتى لو كان له ورد بالليل، وأصابته جنابة، والماء بارد يضره، فإنه يتيمم، ويصلي ورده التطوع، ويقرأ القرآن في الصلاة، وخارج الصلاة، ولا يفوت ورده لتعذر الاغتسال بالماء‏.‏
وهل عليه إعادة الفريضة‏؟‏ على قولين‏:‏
أحدهما ‏:‏ لا إعادة عليه‏.‏ وهو قول مالك، وأحمد في إحدى الروايتين‏.‏
والثاني‏:‏ عليه الإعادة، وهو قول الشافعي وأحمد في الرواية الأخرى‏.‏ هذا إذا كان في الحضر‏.‏ وأما المسافر فهو أولى ألا يعيد وهو مذهب الشافعي في أحد قوليه، وكل من جازت له الصلاة بالتيمم جازت له القراءة واللبث في المسجد بطريق الأولى‏.‏
والصحيح‏:‏ أنه لا إعادة عليه، ولا على أحد صلى على حسب

ص -444- استطاعته، وسواء كانت الجنابة من حلال أو حرام، لكن فاعل الحرام عليه جنابة، ونجاسة الذنب‏.‏ فإن تاب وتطهر بالماء، أحبه اللّه‏.‏ فإن اللّه يحب التوابين ويحب المتطهرين‏.‏ وإن تطهر ولم يتب، تطهر من الجنابة، ولم يتطهر من نجاسة الذنب فإن تلك لا يزيلها إلا التوبة‏.‏
وإذا لم يكن معه ما يعطى الحمامي جاز له التيمم، ويصلي بلا ريب‏.‏ وإذا لم يكن ممن ينظره الحمامي، ولم يجد ما يرهنه عنده، ولم يقبل منه فهل عليه أن يدخل بالأجرة المؤجلة‏؟‏ فيه قولان‏:‏ هما وجهان في مذهب أحمد‏.‏
والأظهر‏:‏ أنه إذا كان عادة إظهار الحمامي له أن يغتسل في الحمام كالعادة، وإن منعه الحمامي من الدخول من غير ضرر من أن يوفيه حقه لبعض الحمامي، ونحو ذلك، دخل بغير اختيار الحمامي وأعطاه أجرته‏.‏ وإن لم يكن معه أجرة فمنعه لكونه لم يوفه حقه في الحال، ولا هو ممن يعرفه الحمامي لينظره، فهذا ليس له أن يدخل إلا برضا الحمامي، وإن طابت نفس الحمامي بأخذ ماء في الإناء، ولم تطب نفسه بأن يتطهر في دهاليز أبواب الحمام، جاز له أن يفعل ما تطيب به نفس الحمامي، دون ما لا تطيب إلا بعوض المثل‏.‏
وإنما يجب عليه أن يشتري الماء البارد والحار، ويعطي الحمامي

ص -445- أجرة الدخول إذا كان الماء يبذل بثمن المثل، أو بزيادة لا يتغابن الناس بمثلها، مع قدرته على ذلك‏.‏
فإن كان محتاجًا إلى ذلك لنفقته أو نفقة عياله، أو وفاء دينه الذي يطالب به، كان صرف ذلك إلى ما يحتاج إليه من نفقة، أو قضاء دين مقدمًا على صرف ذلك في عوض الماء‏.‏ كما لو احتاج إلى الماء لشرب نفسه، أو دوابه، فإنه يصرفه في ذلك، ويتيمم‏.‏ وإن كانت الزيادة على ثمن المثل لا تجحف بماله، ففي وجوب بذل العوض في ذلك قولان في مذهب أحمد بن حنبل، وغيره‏.‏ وأكثر العلماء على أنه لا يجب‏.‏ واللّه سبحانه أعلم‏.‏
وَسُئِلَ ‏:‏ عن المرأة يجامعها بعلها، ولا تتمكن من دخول الحمام لعدم الأجرة وغيرها‏.‏ فهل لها أن تتيمم‏؟‏ وهل يكره لبعلها مجامعتها والحالة هذه‏؟‏ وكذلك المرأة يدخل عليها وقت الصلاة ولم تغتسل، وتخاف إن دخلت الحمام أن يفوتها الوقت، فهل لها أن تصلي بالتيمم‏؟‏ أو تصلي في الحمام‏؟‏
فأجاب‏:‏
الحمد للّه، الجنب سواء كان رجلاً أو امرأة، فإنه إذا

ص -446- عدم الماء أو خاف الضرر باستعماله‏.‏ فإن كان لا يمكنه دخول الحمام لعدم الأجرة أو لغير ذلك، فإنه يصلي بالتيمم، ولا يكره للرجل وطء امرأته كذلك، بل له أن يطأها، كما له أن يطأها في السفر، ويصليا بالتيمم‏.‏
وإذا أمكن الرجل أو المرأة أن يغتسل ويصلي خارج الحمام فعلاً ذلك، فإن لم يمكن ذلك مثل ألا يستيقظ أول الفجر، وإن اشتغل بطلب الماء خرج الوقت، وإن طلب حطبًا يسخن به الماء، أو ذهب إلى الحمام فات الوقت فإنه يصلي هنا بالتيمم عند جمهور العلماء، إلا أن بعض المتأخرين من أصحاب الشافعي وأحمد قالوا‏:‏ يشتغل بتحصيل الطهارة وإن فات الوقت‏.‏ وهكذا قالوا في اشتغاله بخياطة اللباس، وتعلم دلائل القبلة، ونحو ذلك‏.‏
وهذا القول خطأ‏.‏ فإن قياس هذا القول‏:‏ أن المسافر يؤخر الصلاة حتى يصلي بعد الوقت بالوضوء، وأن العريان يؤخر الصلاة حتى يصلي بعد الوقت باللباس‏.‏ وهذا خلاف إجماع المسلمين، بل على العبد أن يصلي في الوقت بحسب الإمكان، وما عجز عنه من واجبات الصلاة سقط عنه‏.‏
وأما إذا استيقظ آخر الوقت، أو إن اشتغل باستقاء الماء من

ص -447- البئر، خرج الوقت، أو إن ذهب إلى الحمام للغسل خرج الوقت، فهذا يغتسل عند جمهور العلماء‏.‏ ومالك رحمه الله يقول‏:‏ بل يصلي بالتيمم محافظة على الوقت‏.‏ والجمهور يقولون‏:‏ إذا استيقظ آخر الوقت فهو حينئذ مأمور بالصلاة، فالطهارة والوقت في حقه من حين استيقظ، وهو ما يمكنه فعل الصلاة فيه‏.‏ وقد قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها فإن ذلك وقتها‏"‏‏.‏ فالوقت المأمور بالصلاة فيه في حق النائم هو إذا استيقظ، لا ما قبل ذلك، وفي حق الناسي إذا ذكر‏.‏ واللّه أعلم‏.‏
وأما إذا كانت المرأة أو الرجل يمكنه الذهاب إلى الحمام، لكن إن دخل لا يمكنه الخروج حتى يفوت الوقت، إما لكونه مقهورًا، مثل الغلام الذي لا يخليه سيده يخرج حتى يصلي‏.‏ ومثل المرأة التي معها أولادها فلا يمكنها الخروج حتى تغسلهم، ونحو ذلك‏.‏ فهؤلاء لابد لهم من أحد أمور‏:‏
إما أن يغتسلوا ويصلوا في الحمام في الوقت، وإما أن يصلوا خارج الحمام بعد خروج الوقت، وإما أن يصلوا بالتيمم خارج الحمام‏.‏ وبكل قول من هذه الأقوال يفتي طائفة، لكن الأظهر أنهم يصلون بالتيمم خارج الحمام؛ لأن الصلاة في الحمام منهي عنها، وتفويت الصلاة حتى يخرج الوقت أعظم من ذلك‏.‏ ولا يمكنه الخروج من هذين النهيين إلا بالصلاة

ص -448- بالتيمم في الوقت خارج الحمام‏.‏
وصار هذا كما لو لم يمكنه الصلاة إلا في موضع نجس في الوقت، أو في موضع طاهر بعد الوقت إذا اغتسل، أو يصلي بالتيمم في مكان طاهر في الوقت، فهذا أولى؛ لأن كلا من ذينك منهي عنه‏.‏
وتنازع الفقهاء فيمن حبس في موضع نجس وصلى فيه‏:‏ هل يعيد‏؟‏ على قولين‏:‏
أصحهما‏:‏ أنه لا إعادة عليه، بل الصحيح الذي عليه أكثر العلماء أنه إن كان قد صلى في الوقت كما أمر بحسب الإمكان، فلا إعادة عليه، سواء كان العذر نادرًا أو معتادًا، فإن الله لم يوجب على العبد الصلاة المعينة مرتين، إلا إذا كان قد حصل منه إخلال بواجب، أو فعل محرم‏.‏ فأما إذا فعل الواجب بحسب الإمكان، فلم يأمره مرتين، ولا أمر اللّه أحدًا أن يصلي الصلاة ويعيدها، بل حيث أمره بالإعادة لم يأمره بذلك ابتداء، كمن صلى بلا وضوء ناسيًا، فإن هذا لم يكن مأمورًا بتلك الصلاة، بل اعتقاد أنه مأمور خطأ منه، وإنما أمره اللّه أن يصلي بالطهارة، فإذا صلى بغير طهارة كان عليه الإعادة، كما أمر النبي صلى الله عليه وسلم الذي توضأ وترك موضع ظفر من قدمه لم يصبه الماء أن يعيد الوضوء والصلاة‏.‏ وكما أمر المسيء في صلاته أن يعيد الصلاة‏.‏ وكما أمر

ص -449- المصلي خلف الصف وحده أن يعيد الصلاة ‏.‏
فأما العاجز عن الطهارة، أو الستارة، أو استقبال القبلة، أو عن اجتناب النجاسة، أو عن إكمال الركوع، والسجود، أو عن قراءة الفاتحة، ونحو هؤلاء ممن يكون عاجزًا عن بعض واجباتها، فإن هذا يفعل ما قدر عليه، ولا إعادة عليه؛ كما قال تعالى ‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ}‏ ‏[‏التغابن‏:‏ 16‏]‏ وكما قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
وَسُئِلَ ‏:‏ عن المرأة إذا كانت بعيدة عن الحمام وحصل لها جنابة، وتخشى من الغسل في البيت من البرد، هل لها أن تتيمم وتصلي‏؟‏ وإذا أراد زوجها الجماع، وتخاف من البرد عليه وعليها‏.‏ هل له أن يتيمم‏؟‏ أو يغتسل مع القدرة وتتيمم هي‏؟‏ أم يترك الجماع‏؟‏ فإذا جامعها وأرادت الدخول إلى الحمام للتطهر، هل تتيمم وتجمع بين الصلاتين‏؟‏ أو تصلي في الحمام بالغسل‏؟‏ وهل لها إذا طهرت من الحيض ولم تغتسل أن تتيمم ويجامعها زوجها أم لا‏؟‏ وهل يحتاج التيمم للجنابة إلى وضوء

ص -450- أم لا‏؟‏ وإذا احتاج هل يقدم الوضوء، أم التيمم‏؟‏ وهل يحتاج التيمم لكل صلاة‏؟‏ أم يصلي الصلوات بتيمم واحد‏؟‏ وإذا طهرت المرأة آخر النهار أو آخر الليل وعجزت عن الغسل للبرد وغيره، هل تتيمم وتصلي‏؟‏ وهل تقضي صلاة اليوم الذي طهرت فيه‏؟‏ أو الليلة‏؟‏
ومن أصابه جرح أو كسر وعَصَبَه هل يمسح على العصابة، أم يتيمم عن الوضوء للمجروح‏؟‏ وبعض الأعضاء يعجز عن إمرار الماء عليه بسبب الجرح أو الكسر، وهل يترك الجماع في هذه الحالة، أو يفعله ويتيمم ولو علم أن مدة المداواة تطول فيطول تيممه‏؟‏ وهل للمرأة أيضا منع الزوج من الجماع إذا كانت لا تقدر على الغسل‏؟‏ أم تطيعه وتتيمم‏؟‏ ومن وجد الحمام بعيدًا متى وصل إليه خرج الوقت هل يتيمم أم يذهب إليه ولو خرج الوقت‏؟‏ ومن خاف فوات الجماعة إذا تطهر بالماء هل يتيمم ليحصل على الجماعة، أم لا‏؟‏ ومن معه رفقة يريدون الجمع فهل الأفضل له الجمع معهم لتحصيل الجماعة‏؟‏ أم يصلي وحده في الوقت‏؟‏ وقد يكون هو إمامهم، فأيما أفضل في حقه جمعا، أم الصلاة وحده في وقت كل صلاة‏؟‏ ومن كان له صناعة يعملها هو وصناع آخر، ويشق عليه الصلاة في وقتها، ويبطل الصناع هل يجمع بين الصلاتين‏؟‏ وكذلك إذا كان في حراثة وزراعة ويشق عليه طلب الماء هل يتيمم ويصلي‏؟‏ ومن يتيمم

ص -451- هل يقرأ القرآن في غير الصلاة‏؟‏ ويصلي ورده بالليل‏؟‏ وهل للمرأة الجنب أو الحائض أن تقرأ على ولدها الصغير‏؟‏ ومن لم يجد ترابا هل يتيمم على البساط أو الحصير إذا كان فيهما غبار‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، من أصابته جنابة من احتلام أو جماع حلال أو حرام فعليه أن يغتسل ويصلي، فإن تعذر عليه الاغتسال لعدم الماء أو لتضرره باستعماله مثل أن يكون مريضًا يزيد الاغتسال في مرضه، أو يكون الهواء باردًا، وإن اغتسل خاف أن يمرض بصداع أو زكام أو نزلة فإنه يتيمم ويصلي، سواء كان رجلاً أو امرأة، وليس له أن يؤخر الصلاة عن وقتها، وليس للمرأة أن تمنع زوجها من الجماع، بل له أن يجامعها، فإن قدرت على الاغتسال، وإلا تيممت‏.‏
وكذلك الرجل إن قدر على الاغتسال وإلا تيمم، وله أن يجامعها قبل دخول الحمام، فإن قدرت على أن تغتسل وتصلي خارج الحمام فعلت، وإن خافت أن تفوتها الصلاة استترت في الحمام وصلت، ولا تفوت الصلاة، والجمع بين الصلاتين بطهارة كاملة بالماء خير من أن يفرق بين الصلاتين بالتيمم، كما أمر النبي صلى الله عليه وسلم المستحاضة أن تجمع بين الصلاتين بغسل واحد، وجعل ذلك خيرًا من التفريق بوضوء‏.‏

ص -452- وأيضًا، فالجمع بين الصلاتين مشروع لحاجة دنيوية، فلأن يكون مشروعًا لتكميل الصلاة أولى، والجامع بين الصلاتين مصل في الوقت‏.‏ والنبي صلى الله عليه وسلم جمع بين الظهر والعصر بعرفة في وقت الظهر؛ لأجل تكميل الوقوف واتصاله، وإلا فقد كان يمكنه أن ينزل فيصلي، فجمع بين الصلاتين لتكميل الوقوف، فالجمع لتكميل الصلاة أولى‏.‏
وأيضًا، فإنه جمع بالمدينة للمطر، وهو نفسه صلى الله عليه وسلم لم يكن يتضرر بالمطر، بل جمع لتحصيل الصلاة في الجماعة، والجمع لتحصيل الجماعة خير من التفريق والانفرد، والجمع بين الصلاتين خير من الصلاة في الحمام، فإن أعطان الإبل والحمام نهي النبي صلى الله عليه وسلم عن الصلاة فيهما، والجمع مشروع‏.‏ بل قد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها، فإن ذلك وقتها‏"‏ ثم إنه لما نام عن الصلاة انتقل، وقال‏:‏ ‏"‏هذا وادٍ حضرنا فيه الشيطان‏"‏ فأخر الصلاة عن الوقت المأمور به لكون البقعة حضر فيها الشيطان، وتلك البقعة تكره الصلاة فيها وتجوز، لكن يستحب الانتقال عنها، وقد نص على ذلك أحمد بن حنبل وغيره‏.‏
والحمام وأعطان الإبل مسكن الشياطين؛ ولهذا حرم الصلاة فيها، والجمع مشروع للمصلحة الراجحة‏.‏ فإذا جمع لئلا يصلي في أماكن

ص -453- الشياطين، كان قد أحسن، والمرأة إذا لم يكن يمكنها الجمع بطهارة الماء جمعت بطهارة التيمم، فإن الصلاة بالتيمم في الوقت المشروع خير من التفريق ومن الصلاة في الأماكن المنهي عنها، وإذا أمكن الرجل والمرأة أن يتوضأ ويتيمما فعلاً، فإن اقتصرا على التيمم أجزأهما في إحدى الروايتين للعلماء‏.‏
ومذهب أبي حنيفة ومالك لا يجمع بين طهارة الماء وطهارة التيمم بين الأصل والبدل بل إما هذا وإما هذا‏.‏ ومذهب الشافعي وأحمد ‏:‏ بل يغتسل بالماء ما أمكنه، ويتيمم للباقى‏.‏ وإذا توضأ وتيمم فسواء قدم هذا أو هذا، لكن تقديم الوضوء أحسن‏.‏ ويجوز أن يصلي الصلوات بتيمم واحد، كما يجوز بوضوء واحد، وغسل واحد، في أظهر قولى العلماء‏.‏ وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين لقول النبي صلى الله عليه وسلم ‏:‏ ‏"‏الصعيد الطيب طهور المسلم ولو لم يجد الماء عشر سنين‏.‏ فإذا وجدت الماء فأمسه بشرتك فإن ذلك خير‏"‏‏.‏
والمرأة إذا طهرت من الحيض، فإن قدرت على الاغتسال، وإلا تيممت وصلت‏.‏ فإن طهرت في آخر النهار صلت الظهر والعصر‏.‏ وإن طهرت في آخر الليل صلت المغرب والعشاء، ولا يقضي أحد ما صلاه بالتيمم‏.‏ وإذا كان الجرح مكشوفا وأمكن مسحه بالماء، فهو خير من التيمم‏.‏

ص -454- وكذلك إذا كان معصوبًا أو كسر عظمه فوضع عليه جبيرة فمسح ذلك الماء خير من التيمم، والمريض والجريح والمسكور إذا أصابته جنابة بجماع وغيره والماء يضره يتيمم ويصلي، أو يمسح على الجبيرة ويغسل سائر بدنه إن أمكنه ويصلي‏.‏
وليس للمرأة أن تمنع زوجها الجماع، بل يجامعها، فإن قدرت على الاغتسال، وإلا تيممت وصلت‏.‏ وإذا طهرت من الحيض لم يجامعها إلا بعد الاغتسال، وإلا تيممت ووطئها زوجها‏.‏ ويتيمم الواطئ حيث يتيمم للصلاة‏.‏
وإذا دخل وقت الصلاة كطلوع الفجر، ولم يمكنه إذا اغتسل أن يصلي حتى تطلع الشمس، لكون الماء بعيدًا، أو الحمام مغلوقا، أو لكونه فقيرًا وليس معه أجرة الحمام، فإنه يتيمم ويصلي في الوقت، ولا يؤخر الصلاة حتى يفوت الوقت‏.‏ وأما إذا استيقظ وقد ضاق الوقت عن الاغتسال فإن كان الماء موجودًا، فهذا يغتسل ويصلي بعد طلوع الشمس عند أكثر العلماء فإن الوقت في حقه من حين استيقظ بخلاف اليقظان فإن الوقت في حقه من حين طلوع الفجر‏.‏
ولا بد من الصلاة في وقتها، ولا يجوز تأخيرها عن الوقت لأحد أصلاً، لا بعذر، ولا بغير عذر، لكن يصلي في الوقت بحسب الإمكان

ص -455- فيصلي المريض بحسب حاله في الوقت‏.‏ كما قال النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدا، فإن لم تستطع فعلى جنب‏"‏ فيصلي في الوقت قاعدًا، ولا يصلي بعد خروج الوقت قائمًا، وكذلك العراة، كالذين انكسرت بهم السفينة يصلون في الوقت عراة، ولا يؤخرونها ليصلوا في الثياب بعد الوقت‏.‏
وكذلك من اشتبهت عليه القبلة، فيصلي في الوقت بالاجتهاد، والتقليد، ولا يؤخرها ليصلي بعد الوقت باليقين‏.‏
وكذلك من كان عليه نجاسة في بدنه أو ثوبه، لا يمكنه إزالتها حتى تفوت الصلاة، فيصلي بها في الوقت، ولا يفوت الصلاة ليصلي طاهرًا‏.‏
وكذلك من حبس في مكان نجس، أو كان في حمام، أو غير ذلك مما نهي عن الصلاة فيه، ولا يمكنه الخروج منه حتى تفوت الصلاة، فإنه يصلي في الوقت، ولا يفوت الصلاة ليصلي في غيره‏.‏ فالصلاة في الوقت فرض بحسب الإمكان، والاستطاعة‏.‏ وإن كانت صلاة ناقصة حتى الخائف يصلي صلاة الخوف في الوقت بحسب الإمكان، ولا يفوتها ليصلي صلاة أمن بعد خروج الوقت، حتى في حال المقاتلة يصلي ويقاتل ولا يفوت الصلاة ليصلي بلا قتال، فالصلاة المفروضة في الوقت وإن كانت ناقصة خير من تفويت الصلاة بعد الوقت وإن كانت كاملة

ص -456- بل الصلاة بعد تفويت الوقت عمدًا لا تقبل من صاحبها، ولا يسقط عنه إثم التفويت المحرم، ولو قضاها باتفاق المسلمين‏.‏
فصل
وأما إذا خاف فوات الجنازة أو العيد، أو الجمعة، ففي التيمم نزاع‏.‏ والأظهر‏:‏ أنه يصليها بالتيمم، ولا يفوتها، وكذلك إذا لم يمكنه صلاة الجماعة الواجبة إلا بالتيمم، فإنه يصليها بالتيمم‏.‏
ومذهب أحمد في إحدى الروايتين أنه يجوز التيمم للجنازة مع أنه لا يختلف قوله في أنه يجوز أن يعيدها بوضوء فليست العلة على مذهبه تعذر الإعادة، بخلاف أبي حنيفة فإنه إنما علل ذلك بتعذر الإعادة، وفرق بين الجنازة، وبين العيد والجمعة،وأحمد لا يعلل بذلك فكيف والجمعة لا تعاد‏؟‏‏!‏ وإنما تصلي ظهرا‏.‏ وليست صلاة الظهر كالجمعة‏.‏
وكذلك إذا لم يمكنه صلاة الجمعة الواجبة إلا بالتيمم، فإنه يصليها بالتيمم، والجمع بين الصلاتين حيث يشرع في الصلاة في وقتها ليس بمفوت، ولا يشترط للقصر ولا للجمع نية عند أكثر العلماء، وهو مذهب مالك وأبي حنيفة، وهو إحدى القولين في مذهب أحمد، بل عليه يدل كلامه، وهو المنصوص عليه‏.‏

ص -457- والقول الآخر‏:‏ اختيار بعض أصحابه، وهو قول الشافعي‏.‏
والجمع بين الصلاتين يجوز لعذر؛ فالمسافر إذا جد به السير جمع بين الظهر والعصر، وبين المغرب والعشاء‏.‏ والمسافرون إذا غلب عليهم النعاس وشق عليهم انتظار العشاء جمعوا بينها وبين المغرب، ولو كان الإمام لا ينام، فصلاته بهم إمامًا جامعًا بين الصلاتين خير من صلاته وحده غير جامع‏.‏
والحراث إذا خاف إن طلب الماء يسرق ماله، أو يتعطل عمله الذي يحتاج إليه صلى بالتيمم‏.‏ وإن أمكنه أن يجمع بين الصلاتين بوضوء فهو خير من أن يفرق بينهما‏.‏ وكذلك سائر الأعذار الذين يباح لهم التيمم إذا أمكنهم الجمع بينهما بطهارة الماء فهو خير من التفريق بينهما بطهارة التيمم، والجمع بين الصلاتين لمن له عذر كالمطر والريح الشديدة الباردة؛ ولمن به سلس البول، والمستحاضة‏:‏ فصلاتهم بطهارة كاملة جمعًا بين الصلاتين، خير من صلاتهم بطهارة ناقصة مفرقًا بينهما‏.‏
والمريض أيضًا له أن يجمع بين الصلاتين، لاسيما إذا كان مع الجمع صلاته أكمل‏.‏ إما لكمال طهارته، وإما لإمكان القيام، ولو كانت الصلاتان سواء‏.‏ لكن إذا فرق بينهما زاد مرضه، فله الجمع بينهما‏.‏

ص -458- وقال أحمد بن حنبل‏:‏ يجوز الجمع إذا كان لشغل‏.‏ قال القاضي أبو يعلى‏:‏ الشغل الذي يبيح ترك الجمعة والجماعة‏.‏ وقال الشيخ موفق الدين بن قدامة المقدسي مبينًا عن هؤلاء وهو المريض، ومن له قريب يخاف موته، ومن يدافع أحدًا من الأخبثين، ومن يحضره طعام وبه حاجة إليه، من يخاف من سلطان يأخذه، أو غريم يلازمه ولا شيء معه يعطيه، والمسافر إذا خاف فوات القافلة، ومن يخاف ضررًا في ماله، ومن يرجو وجوده، ومن يخاف من غلبة النعاس حتى يفوته الوقت، ومن يخاف من شدة البرد، وكذلك في الليلة المظلمة إذا كان فيها وحل فهؤلاء يعذروا وإن تركوا الجمعة والجماعة‏.‏ كذا حكاه ابن قدامة في ‏"‏مختصر الهداية‏"‏‏.‏ فإنه يبيح لهم الجمع بين الصلاتين على ما قاله الإمام أحمد بن حنبل، والقاضي أبو يعلى‏.‏
والصناع والفلاحون إذا كان في الوقت الخاص مشقة عليهم مثل أن يكون الماء بعيدًا في فعل صلاة، وإذا ذهبوا إليه وتطهروا تعطل بعض العمل الذي يحتاجون إليه فلهم أن يصلوا في الوقت المشترك فيجمعوا بين الصلاتين‏.‏ وأحسن من ذلك أن يؤخروا الظهر إلى قُرَيْب العصر فيجمعوها ويصلوها مع العصر، وإن كان ذلك جمعًا في آخر وقت الظهر، وأول وقت العصر‏.‏ ويجوز مع بعد الماء أن يتيمم ويصلي في الوقت الخاص‏.‏ والجمع بطهارة الماء أفضل‏.‏ والحمد للّه وحده‏.‏

ص -459- فصل
كل من جاز له الصلاة بالتيمم من جنب، أو محدث جاز له أن يقرأ القرآن خارج الصلاة، ويمس المصحف، ويصلي بالتيمم النافلة، والفريضة، ويرقى بالقرآن وغير ذلك‏.‏ فإن الصلاة أعظم من القراءة، فمن صلى بالتيمم كانت قراءته بالتيمم أولى، والقراءة خارج الصلاة أوسع منها في الصلاة، فإن المحدث يقرؤه خارج الصلاة، وكل ما يفعله بطهارة الماء في الوضوء والغسل، يفعله بطهارة التيمم إذا عدم الماء، أو خاف الضرر باستعماله‏.‏
وإذا أمكن الجنب الوضوء دون الغسل، فتوضأ وتيمم عن الغسل، جاز‏.‏ وإن تيمم ولم يتوضأ، ففيه قولان‏:‏ قيل‏:‏ يجزيه عن الغسل، وهو قول مالك وأبي حنيفة‏.‏ وقيل‏:‏ لا يجزيه، وهو قول الشافعي، وأحمد بن حنبل‏.‏
وإذا تيمم بالتراب الذي تحت حصير بيته، جاز، وكذلك إذا كان هناك غبار لاصق ببعض الأشياء وتيمم بذلك التراب اللاصق جاز‏.‏ وأما قراءة الجنب والحائض للقرآن فللعلماء فيه ثلاثة أقوال‏:‏

ص -460- قيل‏:‏ يجوز لهذا ولهذا، وهو مذهب أبي حنيفة والمشهور من مذهب الشافعي وأحمد‏.‏
وقيل‏:‏ لا يجوز للجنب، ويجوز للحائض، إما مطلقا، أو إذا خافت النسيان، وهو مذهب مالك‏.‏ وقول في مذهب أحمد وغيره‏.‏ فإن قراءة الحائض القرآن لم يثبت عن النبي صلى الله عليه وسلم فيه شيء غير الحديث المروي عن إسماعيل بن عياش عن موسى بن عقبة عن نافع عن ابن عمر‏:‏ ‏"‏لا تقرأ الحائض ولا الجنب من القرآن شيئا‏"‏‏.‏ رواه أبو داود وغيره‏.‏ وهو حديث ضعيف باتفاق أهل المعرفة بالحديث‏.‏
وإسماعيل بن عياش ما يرويه عن الحجازيين، أحاديث ضعيفة، بخلاف روايته عن الشاميين، ولم يرو هذا عن نافع أحد من الثقات‏.‏ ومعلوم أن النساء كن يحضن على عهد رسول الله صلى الله عليه وسلم ولم يكن ينههن عن قراءة القرآن‏.‏ كما لم يكن ينههن عن الذكر والدعاء بل أمر الحِيَّض أن يخرجن يوم العيد، فيكبرن بتكبير المسلمين‏.‏ وأمر الحائض أن تقضي المناسك كلها إلا الطواف بالبيت‏:‏ تلبي وهي حائض، وكذلك بمزدلفة ومنى، وغير ذلك من المشاعر‏.‏ وأما الجنب، فلم يأمره أن يشهد العيد، ولا يصلي، ولا أن يقضي شيئًا من المناسك؛ لأن الجنب يمكنه أن يتطهر فلا عذر له في

ص -461- ترك الطهارة، بخلاف الحائض فإن حدثها قائم لا يمكنها مع ذلك التطهر‏.‏ ولهذا ذكر العلماء‏:‏ ليس للجنب أن يقف بعرفة ومزدلفة ومنى حتى يطهر وإن كانت الطهارة ليست شرطا في ذلك لكن المقصود أن الشارع أمر الحائض أمر إيجاب أو استحباب بذكر اللّه ودعائه مع كراهة ذلك للجنب‏.‏
فعلم أن الحائض يرخص لها فيما لا يرخص للجنب فيه؛ لأجل العذر‏.‏ وإن كانت عدتها أغلظ، فكذلك قراءة القرآن لم ينهها الشارع عن ذلك‏.‏
وإن قيل‏:‏ إنه نهي الجنب؛ لأن الجنب يمكنه أن يتطهر، ويقرأ، بخلاف الحائض، تبقى حائضا أياما فيفوتها قراءة القرآن، تفويت عبادة تحتاج إليها مع عجزها عن الطهارة وليست القراءة كالصلاة، فإن الصلاة يشترط لها الطهارة مع الحدث الأكبر، والأصغر، والقراءة تجوز مع الحدث الأصغر بالنص، واتفاق الأئمة‏.‏
والصلاة يجب فيها استقبال القبلة واللباس، واجتناب النجاسة، والقراءة لا يجب فيها شيء من ذلك، بل كان النبي صلى الله عليه وسلم يضع رأسه في حجر عائشة رضي اللّه عنها وهي حائض، وهو حديث صحيح‏.‏ وفي صحيح مسلم أيضًا‏:‏ يقول اللّه عز وجل للنبي صلى الله

ص -462- عليه وسلم ‏:‏ ‏"‏إني منزل عليك كتابًا لا يغسله الماء، تقرأه نائمًا، ويقظانًا‏"‏ فتجوز القراءة قائمًا، وقاعدًا وماشيًا، ومضطجعًا‏.‏ وراكبًا‏.‏
وَسُئِلَ عن رجل أرمد فلحقته جنابة، ولا يقدر أن يتطهر بماء مسخن، ولا بارد، ويقدر على الوضوء، فما يصنع ‏؟‏
فأجاب ‏:‏
الحمد للّه، إذا كان به رمد، فإنه يغسل ما استطاع من بدنه‏.‏ وما يضره الماء كالعين وما يقاربها ففيه قولان للعلماء ‏:‏
أحدهما ‏:‏ يتيمم، وهو مذهب الشافعي وأحمد‏.‏
والثاني‏:‏ ليس عليه تيمم، وهو مذهب أبي حنيفة، ومالك، لكن غسل أكثر البدن الذي يمكن غسله واجب باتفاقهم‏.‏ واللّه أعلم‏.‏
وَسُئِل‏:‏َ عن رجل باشر امرأته وهو في عافية، فهل له أن يصبر بالتطهر إلى أن يتضاحى النهار‏؟‏ أم يتيمم ويصلي‏؟‏ أفتونا مأجورين ‏؟‏ ‏.

ص -463- فأجاب ‏:‏
الحمد للّه، لا يجوز له تأخير الصلاة حتى يخرج الوقت، بل عليه إن قدر على الاغتسال بماء بارد أو حار أن يغتسل ويصلي في الوقت، وإلا تيمم‏.‏ فإن التيمم لخشية البرد جائز باتفاق الأئمة، وإذا صلى بالتيمم فلا إعادة عليه، لكن إذا تمكن من الاغتسال اغتسل‏.‏ واللّه أعلم‏.‏
وَسُئِلَ‏:‏ عن امرأة بها مرض في عينيها، وثقل في جسمها من الشحم، وليس لها قدرة على الحمام؛ لأجل الضرورة، وزوجها لم يدعها تطهر، وهي تطلب الصلاة، فهل يجوز لها أن تغسل جسمها الصحيح‏؟‏ وتتيمم عن رأسها ‏؟‏
فأجاب ‏:‏
نعم، إذا لم تقدر على الاغتسال في الماء البارد، ولا الحار فعليها أن تصلي في الوقت
بالتيمم، عند جماهير العلماء، لكن مذهب الشافعي وأحمد أنها تغسل ما يمكن، وتتيمم للباقي‏.‏ ومذهب أبي حنيفة ومالك‏:‏ إن غسلت الأكثر، لم تتيمم‏.‏ وإن لم يمكن إلا غسل الأقل، تيممت، ولا غسل عليها‏.‏

ص -464- وَسُئِلَ عن رجل سافر مع رفقة وهو إمامهم‏.‏ ثم احتلم في يوم شديد البرد، وخاف على نفسه أن يقتله البرد فتيمم، وصلى بهم، فهل يجب عليه إعادة‏؟‏ وعلى من صلى خلفه أم لا‏؟‏
فأجاب‏:‏
هذه المسألة هي ثلاث مسائل‏:‏
الأولى‏:‏ أن تيممه جائز، وصلاته جائزة، ولا غسل عليه، والحالة هذه‏.‏ وهذا متفق عليه بين الأئمة، وقد جاء في ذلك حديث في السنن، عن عمرو بن العاص أنه فعل ذلك على عهد رسول اللّه صلى الله عليه وسلم فصلى بأصحابه بالتيمم في السفر، وإن ذلك ذكر للنبي وكذلك هذا معروف عن ابن عباس‏.‏
الثانية‏:‏ أنه هل يؤم المتوضئين‏؟‏ فالجمهور على أنه يؤمهم، كما أمهم عمرو بن العاص، وابن عباس، وهذا مذهب مالك، والشافعي، وأحمد، وأصح القولين في مذهب أبي حنيفة‏.‏ ومذهب أبي محمد أنه لا يؤمهم‏.‏

ص -465- الثالثة‏:‏ في الإعادة، فالمأموم لا إعادة عليه‏.‏ بالاتفاق، مع صحة صلاته، وأما الإمام أو غيره إذا صلى بالتيمم لخشية البرد، فقيل‏:‏ يعيد مطلقًا، كقول الشافعي‏.‏ وقيل‏:‏ يعيد في الحضر فقط، دون السفر‏.‏ كقول له، ورواية عن أحمد، وقيل‏:‏ لا يعيد مطلقًا كقول مالك، وأحمد في الرواية الأخرى‏.‏ وهذا هو الصحيح؛ لأنه فعل ما قدر عليه، فلا إعادة عليه؛ ولهذا لم يأمر النبي صلى الله عليه وسلم عمرو بن العاص بإعادة، ولم يثبت فيه دليل شرعي يفرق بين الأعذار المعتادة، وغير المعتادة‏.‏ واللّه أعلم‏.
وَسُئِلَ عن رجل أصابته جنابة، ولم يقدر على استعمال الماء من شدة البرد، أو الخوف والإنكار عليه، فهل إذا تيمم وصلى وقرأ ومس المصحف وتهجد بالليل إمامًا يجوز له ذلك أم لا‏؟‏ وهل يعيد الصلاة أم لا‏؟‏ وإلى كم يجوز له التيمم‏؟‏
فأجاب‏:‏
إذا كان خائفًا من البرد - إن اغتسل بالماء يمرض، أو كان خائفًا إن اغتسل أن يرمى بما هو برىء منه، ويتضرر بذلك أو كان خائفًا بينه وبين الماء عدو أو سبع يخاف ضرره إن قصد الماء فإنه يتيمم ويصلي من الجنابة والحدث الأصغر‏.‏

ص -466- وأما الإعادة‏:‏ فقد تنازع العلماء في التيمم لخشية البرد، هل يعيد في السفر والحضر‏؟‏ أو لا يعيد فيهما‏؟‏ أو يعيد في الحضر فقط‏؟‏ على ثلاثة أقوال‏.‏ والأشبه بالكتاب والسنة أنه لا إعادة عليه بحال‏.‏ ومن جازت له الصلاة جازت له القراءة، ومس المصحف‏.‏ والمتيمم يؤم المغتسل عند جمهور العلماء، وهو مذهب الأئمة الأربعة إلا محمد بن الحسن‏.‏ واللّه أعلم‏.‏
وَسئل رَحمه اللّه عن التيمم إذا كان في يده جراحة، وتوضأ وغسل وجهه، فهل يلزمه أن يتيمم عند غسل اليدين‏؟‏ أم يكمل وضوءه إلى آخره‏؟‏ ثم بعد ذلك يتيمم‏؟‏ وإن كانت الجراحة مشدودة‏:‏ فهل يلزمه أن يحل الجراح‏.‏ ويغسل جميع الصحيح‏؟‏ أم يغسل ما ظهر منها، ويترك الشد على حاله‏؟‏
فأجاب‏:‏
الحمد للّه، هذه المسألة فيها نزاع، هما قولان في مذهب أحمد وغيره‏.‏ والصحيح أن له أن يؤخر التيمم حتى يفرغ من وضوئه، بل هذا الذي ينبغى أن يفعله إذا قيل‏:‏ إنه يجمع بين الوضوء والتيمم، فإن مذهب أبي حنيفة ومالك‏:‏ أنه لا يحتاج إلى تيمم‏.‏ ولكن مذهب

ص -467- الشافعي وأحمد‏:‏ أن يجمع بينهما - وإذا جبرها مسح عليها، سواء كان جبرها على وضوء أو غير وضوء‏.‏
وكذلك إذا شد عليها عصابة، ولا يحتاج إلى تيمم في ذلك، هذا أصح أقوال العلماء‏.‏ واللّه أعلم‏.‏
وَسئل عن رجل جنب، وهو في بيت مبلط عادم فيه التراب، مغلوق عليه الباب، ولم يعلم متى يكون الخروج منه، فهل يترك الصلاة إلى وجود الماء والتراب أم لا‏؟‏
فأجاب‏:‏
إذا لم يقدر على استعمال الماء، ولا على المسح بالصعيد، فإنه يصلي بلا ماء، ولا تيمم عند الجمهور‏.‏ وهذا أصح القولين‏.‏ وهل عليه الإعادة‏؟‏ على قولين‏:‏
أظهرهما‏:‏ أنه لا إعادة عليه، فإن اللّه يقول‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏ ولم يأمر العبد بصلاتين، وإذا صلى قرأ القراءة الواجبة‏.‏ واللّه أعلم‏.‏

ص -468- وَسئل عن رجل نام وهو جنب فلم يستيقظ إلا قُرَيْبَ طلوع الشمس، وخشى من الغسل بالماء البارد في وقت البرد، وإن سخن الماء خرج الوقت، فهل يجوز له أن يُفَوِّت الصلاة إلى حيث يغتسل، أو يتيمم ويصلي‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان للعلماء، فالأكثر‏:‏ كأبي حنيفة والشافعي وأحمد يأمرونه بطلب الماء، وإن صلى بعد طلوع الشمس‏.‏ ومالك يأمره أن يصلي للوقت بالتيمم؛ لأن الوقت مقدم على غيره من واجبات الصلاة، بدليل أنه إن استيقظ في الوقت وعلم أنه لا يجد الماء إلا بعد الوقت، فإنه يصلي بالتيمم في الوقت بإجماع المسلمين، ولا يصلي بعد خروج الوقت بالغسل‏.‏
وأما الأولون، فيفرقون بين هذه الصورة ونظائرها، وبين صورة السؤال، بأنه قال‏:‏ إنما خوطب بالصلاة عند استيقاظه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها‏"‏ وإذا كان إنما أمر بها بعد الانتباه فعليه فِعْلها بحسب ما يمكن

ص -469- من الاغتسال المعتاد، فيكون فعلها بعد طلوع الشمس فعلا في الوقت الذي أمر اللّه بالصلاة فيه‏.‏ واللّه أعلم‏.‏
وَسئل عن رجل أجنب واستيقظ، وقد طلع الفجر، ثم أراد أن يغتسل فخاف أن تطلع الشمس فتوضأ وصلى، وبعد الصلاة اغتسل، فهل تجزئ الصلاة أم لا‏؟‏
فأجاب‏:‏
إذا أدركته الجنابة فعليه أن يغتسل ويصلي في الوقت، وليس له أن يؤخر الغسل، فإن كان لم يستيقظ إلا وقت طلوع الشمس، فأكثر العلماء يقولون‏:‏ يغتسل ويصلي بعد طلوع الشمس ولا يصلي جنبًا، وبعضهم قال‏:‏ يصلي في الوقت بالوضوء، والتيمم‏.‏ لكن الأول أصح‏.‏ واللّه أعلم‏.‏
وَسئل عن الجنب إذا انتبه من نومه وهو في الحضر قبل خروج الوقت بقليل، هل يتيمم ويصلي في الوقت‏؟‏ أو يغتسل ويصلي بعد خروج الوقت‏؟

ص -470- فأجاب رحمه اللّه‏:‏
يغتسل ولا يصلي بالتيمم في مثل هذه الصورة، عند أكثر العلماء‏.‏ واللّه أعلم‏.‏
وَسئل شيخ الإسلام إذا دخل وقت الصلاة وهو جنب ويخشى إن اشتغل بفعل الطهارة يفوته الوقت، فهل يباح له التيمم، أم لا‏؟‏
فأجاب‏:‏
إذا دخل وقت الصلاة وهو مستيقظ والماء بعيد منه يخاف إن طلبه أن تفوته الصلاة، أو كان الوقت باردًا يخاف إن سخنه أو ذهب إلى الحمام فاتت الصلاة، فإنه يصلي بالتيمم في مذهب أحمد، وجمهور العلماء‏.‏
وإن استيقظ آخر الوقت وخاف إن تطهر طلعت الشمس، فإنه يصلي هنا بالوضوء بعد طلوع الشمس، فإن عند جمهور العلماء اختلافًا‏.‏ كإحدى الروايتين عن مالك، فإنه هنا إنما خوطب بالصلاة بعد استيقاظه‏.‏ ومن نام عن صلاة صلاها إذا استيقظ، وكان ذلك وقتها في حقه‏.‏

ص -471- وَسئل عن أقوام خرجوا من قرية إلى قرية ليصلوا الجمعة فيها، فوجدوا الصلاة قد أقيمت، وبعضهم على غير وضوء، لو ذهب ليتوضأ فاتته الصلاة، فهل يتيمم‏؟‏
فأجاب‏:‏
هذه المسألة فيها نزاع، والأظهر‏:‏ أنهم إذا لم تمكنهم صلاة الجمعة إلا بالتيمم صلوا بالتيمم‏.‏ واللّه أعلم‏.‏
وَسئل عن المسافر يصل إلى ماء، وقد ضاق الوقت، فإن تشاغل بتحصيله خرج الوقت، فهل له أن يصلي بالتيمم‏؟‏
فأجاب‏:‏
أما المسافر إذا وصل إلى ماء وقد ضاق الوقت، فإنه يصلي بالتيمم على قول جمهور العلماء، وكذلك لو كان هناك بئر لكن لا يمكن أن يصنع له حبلاً حتى يخرج الوقت، أو يمكن حفر الماء، ولا يحفر حتى يخرج الوقت، فإنه يصلي بالتيمم‏.‏

ص -472- وقد قال بعض الفقهاء من أصحاب الشافعي وأحمد‏:‏ أنه يغتسل ويصلي بعد خروج الوقت، لاشتغاله بتحصيل الشرط، وهذا ضعيف لأن المسلم أمر أن يصلي في الوقت بحسب الإماكن، فالمسافر إذا علم أنه لا يجد الماء حتى يفوت الوقت كان فرضًا عليه أن يصلي بالتيمم في الوقت باتفاق الأئمة، وليس له أن يؤخر الصلاة حتى يصل إلى الماء، وقد ضاق الوقت بحيث لا يمكنه الاغتسال والصلاة حتى يخرج الوقت‏.‏
بل إذا فعل ذلك كان عاصيًا بالاتفاق، وحينئذ، فإذا وصل إلى الماء وقد ضاق الوقت، فغرضه إنما هو الصلاة بالتيمم في الوقت، وليس هو مأمورًا بهذا الاستعمال الذي يفوته معه الوقت، بخلاف المستيقظ آخر الوقت، والماء حاضر فإن هذا مأمور أن يغتسل ويصلي، ووقته من حين يستيقظ، لا من حين طلوع الفجر، بخلاف من كان يقظانا عند طلوع الفجر، أو عند زوالها، إما مقيما وإما مسافرًا، فإن الوقت في حقه من حينئذ‏.‏
وَسئل عن التيمم‏:‏ هل يجوز لأحد أن يصلي به السنن الراتبة والفريضة وأن يقتصر عليه إلى أن يحدث أم لا‏؟‏

ص -473- فأجاب‏:‏
نعم يجوز له في أظهر قولى العلماء أن يصلي بالتيمم، كما يصلي بالوضوء، فيصلي به الفرض والنفل، ويتيمم قبل الوقت، وهذا مذهب أبي حنيفة، وأحمد في إحدى الروايتين عنه، ولا ينقض التيمم إلا ما ينقض الوضوء، والقدرة على استعمال الماء، واللّه أعلم‏.‏
وَسئل رَحمه اللّه‏:‏ عن الحاقن‏:‏ أيما أفضل‏:‏ يصلي بوضوء محتقنًا، أو أن يحدث، ثم يتيمم لعدم الماء‏؟‏
فأجاب‏:‏
صلاته بالتيمم بلا احتقان أفضل من صلاته بالوضوء مع الاحتقان، فإن هذه الصلاة مع الاحتقان مكروهة، منهى عنها‏.‏ وفي صحتها روايتان‏.‏ وأما صلاته بالتيمم، فصحيحة، لا كراهة فيها بالاتفاق‏.‏ واللّه أعلم‏.‏


باب إزالة النجاسة

الجزء الحادي والعشرون

باب إزالة النجاسة

ص -474- بَاب إزالة النجاسَة
قال شيخ الإسلام قدسَ اللّه روحه‏:‏
فصل
وأما إزالة النجاسة بغير الماء، ففيها ثلاثة أقوال في مذهب أحمد‏:‏
أحدها‏:‏ المنع، كقول الشافعي، وهو أحد القولين في مذهب مالك وأحمد‏.‏
والثاني‏:‏ الجواز، كقول أبي حنيفة، وهو القول الثاني في مذهب مالك، وأحمد‏.‏
والقول الثالث‏:‏ في مذهب أحمد أن ذلك يجوز للحاجة، كما في طهارة فم الهرة بريقها، وطهارة أفواه الصبيان بأرياقهم، ونحو ذلك‏.‏
والسنة قد جاءت بالأمر بالماء في قوله لأسماء‏:‏ حتيه، ثم اقرصيه

ص -475- ثم اغسليه بالماء‏"‏‏.‏ وقوله في آنية المجوس‏:‏ ‏"‏ارحضوها ثم اغسلوها بالماء‏"‏‏.‏ وقوله في حديث الأعرابي الذي بال في المسجد‏:‏ ‏"‏صبوا على بوله ذنبوًا من ماء‏"‏ فأمر بالإزالة بالماء في قضايا معينة، ولم يأمر أمرًا عامًا بأن تزال كل نجاسة بالماء‏.‏
وقد أذن في إزالتها بغير الماء في مواضع‏:‏
منها‏:‏ الاستجمار بالحجارة‏.‏ ومنها قوله في النعلين‏:‏ ‏"‏ثم ليدلكهما بالتراب فإن التراب لهما طهور‏"‏‏.‏ ومنها قوله في الذيل‏:‏ ‏"‏يطهره مابعده‏"‏‏.‏ ومنها‏:‏ أن الكلاب كانت تقبل وتدبر وتبول في مسجد رسول اللّه صلى الله عليه وسلم‏.‏ ثم لم يكونوا يغسلون ذلك‏.‏ ومنها قوله في الهر‏:‏ ‏"‏إنها من الطوافين علكيم والطوافات‏"‏ مع أن الهر - في العادة - يأكل الفأر، ولم يكن هناك قناة ترد عليها تطهر بها أفواهها بالماء بل طهورها ريقها‏.‏ ومنها‏:‏ أن الخمر المنقلبة بنفسها تطهر باتفاق المسلمين‏.‏
وإذا كان كذلك، فالراجع في هذه المسألة أن النجاسة متى زالت بأي وجه كان، زال حكمها، فإن الحكم إذا ثبت بعلة زال بزوالها‏.‏ لكن لا يجوز استعمال الأطعمة والأشربة في إزالة النجاسة لغير حاجة لما في ذلك من فساد الأموال، كما لا يجوز الاستنجاء بها‏.‏

ص -476- والذين قالوا لا تزول إلا بالماء، منهم من قال‏:‏ إن هذا تَعَبُّد وليس الأمر كذلك‏.‏ فإن صاحب الشرع أمر بالماء في قضايا معينة لتعينه؛ لأن إزالتها بالأشربة التى ينتفع بها المسلمون إفساد لها‏.‏ وإزالتها بالجامدات كانت متعذرة، كغسل الثوب، والإناء، والأرض بالماء، فإنه من المعلوم أنه لو كان عندهم ماء ورد وخل وغير ذلك، لم يأمرهم بإفساده فكيف إذا لم يكن عندهم‏.‏
ومنهم من قال‏:‏ إن الماء له من اللطف ما ليس لغيره من المائعات فلا يلحق غيره به، وليس الأمر كذلك‏.‏ بل الخل وماء الورد وغيرهما يزيلان ما في الآنية من النجاسة، كالماء وأبلغ، والاستحالة له أبلغ في الإزالة من الغسل بالماء، فإن الإزالة بالماء قد يبقي معها لون النجاسة فيعفي عنه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يكفيك الماء ولا يضرك أثره‏"‏ وغير الماء يزيد الطعم واللون والريح‏.‏
ومنهم من قال‏:‏ كان القياس ألا يزول بالماء لتنجيسه بالملاقاة، لكن رخص في الماء للحاجة، فجعل الإزالة بالماء صورة استحسان، فلا يقاس عليها‏.‏ وكلا المقدمتين باطلة‏.‏ فليست إزالتها على خلاف القياس بل القياس أن الحكم إذا ثبت بعلة زال بزوالها‏.‏
وقولهم‏:‏ إنه ينجس بالملاقاة ممنوع، ومن سلمه فرق بين الوارد

ص -477- والمورود عليه، أو بين الجارى والواقف‏.‏ ولو قيل‏:‏ إنها على خلاف القياس فالصواب أن ما خالف القياس يقاس عليه إذا عرفت علته؛ إذ الاعتبار في القياس بالجامع والفارق‏.‏
واعتبار طهارة الخبث بطهارة الحدث ضعيف؛ فإن طهارة الحدث من باب الأفعال المأمور بها؛ ولهذا لم تسقط بالنسيان والجهل، واشترط فيها النية عند الجمهور‏.‏ وأما طهارة الخبث، فإنها من باب التروك فمقصودها اجتناب الخبث؛ ولهذا لا يشترط فيها فعل العبد ولا قصده، بل لو زالت بالمطر النازل من السماء حصل المقصود، كما ذهب إليه أئمة المذاهب الأربعة وغيرهم‏.‏
ومن قال من أصحاب الشافعي وأحمد‏:‏ أنه يعتبر فيها النية، فهو قول شاذ مخالف للإجماع السابق، مع مخالفته لأئمة المذاهب‏.‏ وإنما قيل مثل هذا من ضيق المجال في المناظرة، فإن المنازع لهم في مسألة النية قاس طهارة الحدث على طهارة الخبث، فمنعوا الحكم في الأصل، وهذا ليس بشيء‏.‏
ولهذا كان أصح قولي العلماء أنه إذا صلى بالنجاسة جاهلاً أو ناسيًا، فلا إعادة عليه، كما هو مذهب مالك وأحمد في أظهر الروايتين عنه؛ لأن النبي صلى الله عليه وسلم خلع نعليه في الصلاة للأذى الذي كان

ص -478- فيهما، ولم يستأنف الصلاة‏.‏ وكذلك في الحديث الآخر لما وجد في ثوبه نجاسة أمرهم بغسله ولم يعد الصلاة؛ وذلك لأن من كان مقصوده اجتناب المحظور إذا فعله العبد ناسيًا أو مخطئًا، فلا إثم عليه، كما دل عليه الكتاب والسنة‏.‏ قال تعالى‏:‏ ‏{وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ}‏ ‏[‏الأحزاب‏:‏ 5‏]‏، وقال تعالى‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا}‏ ‏[‏البقرة‏:‏ 286‏]‏، قال اللّه تعالى‏:‏‏"‏قد فعلت‏"‏‏.‏ رواه مسلم في صحيحه‏.‏
ولهذا كان أقوى الأقوال‏:‏ أن ما فعله العبد ناسيًا أو مخطئًا من محظورات الصلاة والصيام والحج لا يبطل العبادة، كالكلام ناسيًا، والأكل ناسيًا، والطيب ناسيًا، وكذلك إذا فعل المحلوف عليه ناسيًا وفي هذه المسائل نزاع وتفصيل ليس هذا موضعه‏.‏
وإنما المقصود هنا التنبيه على أن النجاسة من باب ترك المنهى عنه فحينئذ، إذا زال الخبث بأى طريق كان، حصل المقصود‏.‏ ولكن إن زال بفعل العبد ونيته، أثيب على ذلك، وإلا إذا عدمت بغير فعله ولا نيته زالت المفسدة، ولم يكن له ثواب، ولم يكن عليه عقاب‏.‏
وَسئل رَحمه اللّه‏:‏ عن استحالة النجاسة، كرماد السرجين النجس، والزِّبْل النجس

ص -479- تصيبه الريح والشمس، فيستحيل ترابًا‏.‏ فهل تجوز الصلاة عليه أم لا‏؟‏
فأجاب‏:‏
وأما استحالة النجاسة‏:‏ كرماد السرجين النجس، والزبل النجس يستحيل ترابًا، فقد تقدمت هذه المسألة‏.‏ وقد ذكرنا أن فيها قولين في مذهب مالك وأحمد‏:‏
أحدهما‏:‏ أن ذلك طاهر، وهو قول أبي حنيفة، وأهل الظاهر وغيرهم‏.‏ وذكرنا أن هذا القول هو الراجح‏.‏
فأما الأرض إذا أصابتها نجاسة، فمن أصحاب الشافعي وأحمد من يقول‏:‏ إنها تطهر، وإن لم يقل بالاستحالة‏.‏ ففي هذه المسألة مع ‏[‏مسألة الاستحالة‏]‏ ثلاثة أقوال، والصواب الطهارة في الجميع، كما تقدم‏.‏
وَقَالَ رحِمهُ اللّه‏:‏
فصل
وأما طين الشوارع فمبني على أصل‏:‏ وهو أن الأرض إذا أصابتها نجاسة ثم ذهبت بالريح أو الشمس أو نحو ذلك، هل تطهر الأرض‏؟‏

ص -480- على قولين للفقهاء، وهما قولان في مذهب الشافعي وأحمد وغيرهما‏:‏
أحدهما‏:‏ أنها تطهر، وهو مذهب أبي حنيفة، وغيره؛ ولكن عند أبي حنيفة‏:‏ يصلي عليها ولا يتيمم بها‏.‏ والصحيح أنه يصلي عليها ويتيمم بها، وهذا هو الصواب؛ لأنه قد ثبت في الحديث الصحيح عن ابن عمر‏:‏ ‏"‏أن الكلاب كانت تقبل وتدبر وتبول في مسجد رسول اللّه صلى الله عليه وسلم ولم يكونوا يرشون شيئًا من ذلك‏"‏ ومن المعلوم أن النجاسة لو كانت باقية لوجب غسل ذلك‏.‏ وهذا لا ينافي ما ثبت في الصحيح من أنه أمرهم أن يصبوا على بول الأعرابي الذي بال في المسجد ذنوبًا من ماء، فإن هذا يحصل به تعجيل تطهير الأرض، وهذا مقصود؛ بخلاف ما إذا لم يصب الماء فإن النجاسة تبقى إلى أن تستحيل‏.‏
وأيضًا، ففي السنن أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا أتى أحدكم المسجد فلينظر في نعليه، فإن وجد بهما أذى فليدلكهما بالتراب، فإن التراب لهما طهور‏"‏ وفي السنن - أيضًا-‏:‏ أنه سُئِل عن المرأة تجر ذيلها على المكان القذر ثم على المكان الطاهر فقال‏:‏ ‏"‏يطهره ما بعده‏"‏‏.‏ وقد نص أحمد على الأخذ بهذا الحديث الثاني ونص في إحدى الروايتين عنه على الأخذ بالحديث الأول، وهو قول من يقول به من أصحاب مالك والشافعي وغيرهما‏.‏ فإذا كان النبي صلى الله عليه وسلم

ص -481- قد جعل التراب يطهر أسفل النعل، وأسفل الذيل،وسماه طهورًا، فلأن يطهر نفسه بطريق الأولى، والأحرى‏.‏ فالنجاسة إذا استحالت في التراب فصارت ترابًا لم يبق نجاسة‏.‏
وأيضًا، فقد تنازع العلماء فيما إذا استحالت حقيقة النجاسة، واتفقوا على أن الخمر إذا انقلبت بفعل اللّه بدون قصد صاحبها، وصارت خلاً، أنها تطهر‏.‏ ولهم فيها إذا قصد التخليل نزاع وتفصيل والصحيح أنه إذا قصد تخليلها لا تطهر بحال، كما ثبت ذلك عن عمر بن الخطاب- رضى اللّه عنه - لما صح من نهى النبي صلى الله عليه وسلم عن تخليلها، ولأن حبسها معصية، والطهارة نعمة، والمعصية لا تكون سببًا للنعمة‏.‏
وتنازعوا فيما إذا صارت النجاسة ملحًا في الملاحة، أو صارت رمادًا، أو صارت الميتة والدم والصديد ترابًا - كتراب المقبرة - فهذا فيه قولان في مذهب مالك، وأحمد‏:‏
أحدهما‏:‏ أن ذلك طاهر كمذهب أبي حنيفة، وأهل الظاهر‏.‏
والثاني‏:‏ أنه نجس، كمذهب الشافعي‏.‏ والصواب أن ذلك كله طاهر، إذا لم يبق شيء من أثر النجاسة، لا طعمها ولا لونها ولا ريحها؛ لأن اللّه أباح الطيبات، وحرم الخبائث، وذلك يتبع صفات الأعيان وحقائقها‏.‏

ص -482- فإذا كانت العين ملحًا أو خلا دخلت في الطيبات، التى أباحها اللّه، ولم تدخل في الخبائث التى حرمها اللّه، وكذلك التراب والرماد وغير ذلك لا يدخل في نصوص التحريم‏.‏ وإذا لم تتناولها أدلة التحريم لا لفظًا ولا معنى لم يجز القول بتنجيسه وتحريمه، فيكون طاهرًا‏.‏ وإذا كان هذا في غير التراب، فالتراب أولى بذلك‏.‏
وحينئذ، فطين الشوارع إذا قدر أنه لم يظهر به أثر النجاسة فهو طاهر، وإن تيقن أن النجاسة فيه، فهذا يعفي عن يسيره‏.‏ فإن الصحابة - رضوان اللّه عليهم - كان أحدهم يخوض في الوحل، ثم يدخل المسجد، فيصلي ولا يغسل رجليه، وهذا معروف عن على ابن أبي طالب - رضى اللّه عنه - وغيره من الصحابة كما تقدم‏.‏ وقد حكاه مالك عنهم مطلقًا، وذكر أنه لو كان في الطين عذرة منبثة لعفي عن ذلك، وهكذا قال غيره من العلماء من أصحاب الشافعي وأحمد وغيرهما أنه يعفي عن يسير طين الشوارع، مع تيقن نجاسته‏.‏ واللّه أعلم‏.

ص -483- وسئل رحمه الله عن الخمرة إذا انقلبت خَّلاً ولم يعلم بقلبها، هل له أن يأكلها أو يبيعها‏؟‏ أو إذا علم أنها انقلبت، هل يأكل منها أو يبيعها‏؟‏
فأجاب‏:‏
أما التخليل ففيه نزاع‏.‏ قيل‏:‏ يجوز تخليلها كما يحكى عن أبي حنيفة‏.‏ وقيل‏:‏ لا يجوز، لكن إذا خللت طهرت‏.‏ كما يحكى عن مالك‏.‏ وقيل‏:‏ يجوز بنقلها من الشمس إلى الظل، وكشف الغطاء عنها، ونحو ذلك، دون أن يلقى فيها شيء‏.‏ كما هو وجه في مذهب الشافعي وأحمد‏.‏
وقيل‏:‏ لا يجوز بحال‏.‏ كما يقوله من يقوله من أصحاب الشافعي وأحمد، وهذا هو الصحيح، فإنه قد ثبت عن النبي صلى الله عليه وسلم‏:‏ أنه سئل عن خمر ليتامى فأمر بإراقتها‏.‏ فقيل له‏:‏ إنهم فقراء، فقال‏:‏ ‏"‏سيغنيهم الله من فضله‏"‏ فلما أمر بإراقتها، ونهي عن تخليلها، وجبت طاعته فيما أمر به، ونهي عنه‏.‏ فيجب أن تراق الخمرة ولا تخلل‏.‏ هذا مع كونهم كانوا يتامى، ومع كون تلك الخمرة كانت متخذة قبل التحريم، فلم يكونوا عصاة‏.‏

ص -484- فإن قيل‏:‏ هذا منسوخ؛ لأنه كان في أول الإسلام، فأمروا بذلك كما أمروا بكسر الآنية وشق الظروف ليمتنعوا عنها، قيل‏:‏ هذا غلط من وجوه‏:‏
أحدها‏:‏ أن أمر الله ورسوله، لا ينسخ إلا بأمر الله ورسوله، ولم يرد بعد هذا نص ينسخه‏.‏
الثاني‏:‏ أن الخلفاء الراشدين بعد موته صلى الله عليه وسلم عملوا بهذا‏.‏ كما ثبت عن عمر بن الخطاب أنه قال‏:‏لا تأكلوا خل خمر، إلا خمرًا بدأ الله بفسادها، ولا جناح على مسلم أن يشتري من خل أهل الذمة‏.‏ فهذا عمر ينهى عن خل الخمر التي قصد إفسادها، ويأذن فيما بدأ الله بإفسادها، ويرخص في اشتراء خل الخمر‏.‏ من أهل الكتاب؛ لأنهم لا يفسدون خمرهم، وإنما يتخلل بغير اختيارهم‏.‏ وفي قول عمر حجة على جميع الأقوال‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ الصحابة كانوا أطوع الناس لله ورسوله، ولهذا لما حرم عليهم الخمر أراقوها، فإذا كانوا مع هذا قد نهوا عن تخليلها وأمروا بإراقتها، فمن بعدهم من القرون أولى منهم بذلك، فإنهم أقل طاعة لله ورسوله منهم‏.‏
يبين ذلك أن عمر بن الخطاب غلظ على الناس العقوبة في شرب

ص -485- الخمر، حتى كان ينفي فيها؛ لأن أهل زمانه كانوا أقل اجتنابًا لها من الصحابة على عهد رسول الله صلى الله عليه وسلم، فكيف يكون زمان ليس فيه رسول الله صلى الله عليه وسلم ولا عمر بن الخطاب رضي الله عنه‏؟‏‏!‏ لا ريب أن أهله أقل اجتنابًا للمحارم، فكيف تسد الذريعة عن أولئك المتقين، وتفتح لغيرهم، وهم أقل تقوى منهم‏.‏
وأما ما يروى‏:‏ خير خلكم خل خمركم، فهذا الكلام لم يقله النبي صلى الله عليه وسلم، ومن نقله عنه فقد أخطأ، ولكن هو كلام صحيح، فإن خل الخمر لا يكون فيها ماء، ولكن المراد به الذي بدأ الله بقلبه‏.‏ وأيضًا، فكل خمر يعمل من العنب بلا ماء فهو مثل خل الخمر‏.‏
وقد وصف العلماء عمل الخل‏:‏ أنه يوضع أولاً في العنب شيء يحمضه حتى لا يستحيل أولاً خمرًا‏.‏ ولهذا تنازعوا في خمرة الخلال‏:‏ هل يجب إراقتها‏؟‏ على قولين في مذهب أحمد وغيره‏:‏ أظهرهما وجوب إراقتها، كغيرها؛ فإنه ليس في الشريعة خمرة محترمة، ولو كان لشيء من الخمر حرمة، لكانت لخمر اليتامى، التي اشتريت لهم قبل التحريم، وذلك أن الله أمر باجتناب الخمر، فلا يجوز اقتناؤها، ولا يكون في بيت مسلم خمر أصلاً‏.‏ وإنما وقعت الشبهة في التخليل؛ لأن بعض العلماء اعتقد أن التخليل إصلاح لها، كدباغ الجلد النجس‏.‏
وبعضهم قال‏:‏ اقتناؤها لا يجوز؛ لا لتخليل، ولا غيره‏.‏ لكن

ص -486- إذا صارت خلا فكيف تكون نجسة‏؟‏‏!‏ وبعضهم قال‏:‏ إذا ألقى فيها شيء تنجس أولاً، ثم تنجست به ثانيًا، بخلاف ما إذا لم يلق فيها شيء فإنه لا يوجب التنجيس‏.‏
وأما أهل القول الراجح فقالوا‏:‏ قصد المخلل لتخليلها هو الموجب لتنجيسها، فإنه قد نهي عن اقتنائها، وأمر بإراقتها، فإذا قصد التخليل، كان قد فعل محرمًا‏.‏ وغاية ما يكون تخليلها كتذكية الحيوان، والعين إذا كانت محرمة، لم تصر محللة بالفعل المنهي عنه؛ لأن المعصية لا تكون سببًا للنعمة والرحمة‏.‏
ولهذا لما كان الحيوان محرمًا قبل التذكية، ولا يباح إلا بالتذكية فلو ذكاه تذكية محرمة مثل أن يذكيه في غير الحلق واللبة مع قدرته عليه‏.‏ أو لا يقصد ذكاته، أو يأمر وثنيًا أو مجوسيًا بتذكيته، ونحو ذلك لم يبح‏.‏ وكذلك الصيد إذا قتله المحِرْم لم يصر ذكيًا، فالعين الواحدة تكون طاهرة حلالاً في حال، وتكون حرامًا نجسة في حال‏.‏ تارة باعتبار الفاعل‏:‏ كالفرق بين الكتابي والوثني، وتارة باعتبار الفعل كالفرق بين الذبيحة بالمحدد وغيره‏.‏ وتارة باعتبار المحل وغيره كالفرق بين العنق وغيره‏.‏ وتارة باعتبار قصد الفاعل كالفرق بين ما قصد تذكيته وما قصد قتله‏.‏ حتى إنه عند مالك والشافعي وأحمد إذا ذكى الحلال صيدًا أبيح للحلال دون المحرم، فيكون حلالاً طاهرًا في حق هذا

ص -487- حرامًا نجسًا في حق هذا، وانقلاب الخمر إلى الخل من هذا النوع مثل ما كان ذلك محظورًا، فإذا قصده الإنسان لم يصر الخل به حلالاً، ولا طاهرًا، كما لم يصر لحم الحيوان حلالاً طاهرًا بتذكية غير شرعية‏.‏
وما ذكرناه عن عمر بن الخطاب هو الذي يعتمد عليه في هذه المسألة، أنه متى علم أن صاحبها قد قصد تخليلها لم تشتر منه، وإذا لم يعلم ذلك، جاز اشتراؤها منه؛ لأن العادة أن صاحب الخمر لا يرضى أن يخللها‏.‏ والله أعلم‏.‏

ص -488- وسئل عن الزيت إذا وقعت فيه النجاسة مثل الفأرة ونحوها، وماتت فيه‏.‏ هل ينجس أم لا‏؟‏ وإذا قيل ينجس‏:‏ فهل يجوز أن يكاثر بغيره حتى يبلغ قلتين أم لا‏؟‏ وإذا قيل تجوز المكاثرة‏:‏ هل يجوز القاء الطاهر على النجس، أو بالعكس، أو لا فرق‏؟‏ وإذا لم تجز المكاثرة وقيل بنجاسته هل لهم طريق في الانتفاع به مثل الاستصباح به أو غسله إذا قيل يطهر بالغسل أم لا‏؟‏ وإذا كانت المياه النجسة اليسيرة تطهر بالمكاثرة هل تطهر سائر المائعات بالمكاثرة أم لا‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ أصل هذه المسألة أن المائعات إذا وقعت فيها نجاسة‏:‏ فهل تنجس وإن كانت كثيرة فوق القلتين‏؟‏ أو تكون كالماء فلا تنجس مطلقًا إلا بالتغير‏؟‏ أو لا ينجس الكثير إلا بالتغير كما إذا بلغت قلتين‏.‏ فيه عن أحمد ثلاث روايات‏:‏
إحداهن‏:‏ أنها تنجس ولو مع الكثرة‏.‏ وهو قول الشافعي وغيره‏.‏
والثانية‏:‏ أنها كالماء‏.‏ سواء كانت مائية أو غير مائية،

ص -489- وهو قول طائفة من السلف والخلف كابن مسعود، وابن عباس والزهري، وأبي ثور، وغيرهم‏.‏ وهو قول أبي ثور نقله المروذي عن أبي ثور، ويحكى ذلك لأحمد فقال‏:‏ إن أبا ثور شبهه بالماء، ذكر ذلك الخَّلال في جامعه عن المروذي‏.‏ وكذلك ذكر أصحاب أبي حنيفة أن حكم المائعات عندهم حكم الماء، ومذهبهم في المائعات معروف فيه‏.‏ فإذا كانت منبسطة بحيث لا يتحرك أحد طرفيها بتحرك الطرف الآخر، لم تنجس، كالماء عندهم‏.‏ وأما أبوثور فإنه يقول‏:‏ بالعكس‏.‏ بالقلتين كالشافعي‏.‏ والقول أنها كالماء‏:‏ يذْكر قولاً في مذهب مالك، وقد ذكر أصحابه عنه في يسير النجاسة إذا وقعت في الطعام الكثير روايتين‏.‏ وروى عن أبي نافع من المالكية في الحباب التي بالشام للزيت تموت فيه الفأرة‏:‏ إن ذلك لا يضر الزيت، قال‏:‏ وليس الزيت كالماء‏.‏ وقال ابن الماجشون في الزيت وغيره تقع فيه الميتة، ولم تغير أوصافه، وكان كثيرًا لم ينجس، بخلاف موتها فيه، ففرق بين موتها فيه، ووقوعها فيه‏.‏ ومذهب ابن حزم وغيره من أهل الظاهر أن المائعات لا تنجس بوقوع النجاسة إلا السمن، إذا وقعت فيه فأرة، كما يقولون‏:‏ إن الماء لا ينجس إلا إذا بال فيه بائل‏.‏
والثالثة‏:‏ يفرق بين المائع المائي‏.‏ كخل الخمر، وغير المائى كخل العنب، فيلحق الأول بالماء دون الثاني‏.‏

ص -490- وفي الجملة، للعلماء في المائعات ثلاثة أقوال‏:‏
أحدها‏:‏ أنها كالماء‏.‏
والثاني‏:‏ أنها أولى بعدم التنجس من الماء؛ لأنها طعام وإدام، فإتلافها فيه فساد، ولأنها أشد إحالة للنجاسة من الماء، أو مباينة لها من الماء‏.‏
والثالث‏:‏ أن الماء أولى بعدم التنجس منها لأنه طهور‏.‏ وقد بسطنا الكلام على هذه المسألة في غير هذا الموضع، وذكرنا حجة من قال‏:‏ بالتنجيس، وأنهم احتجوا بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن كان جامدًا فألقوها وما حولها، وكلوا سمنكم‏.‏ وإن كان مائعًا فلا تقربوه‏"‏‏.‏ رواه أبو داود وغيره، وبينَّا ضعف هذا الحديث‏.‏ وطعن البخاري والترمذي وأبو حاتم الرازي والدارقطني وغيرهم فيه، وأنهم بينوا أنه غلط فيه معمر على الزهري‏.‏
قال أبو داود‏:‏ ‏[‏باب في الفأرة تقع في السمن‏]‏ حدثنا مسدد، حدثنا سفيان، حدثنا الزهري، عن عبيد الله عن ابن عباس عن ميمونة أن فأرة وقعت في سمن فأخبر النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏ألقوها وما حولها وكلوه‏"‏‏.‏ وقال‏:‏ ثنا أحمد بن صالح والحسين بن على واللفظ للحسين

ص -491- قالا‏:‏ ثنا عبد الرزاق قال‏:‏ أنبأنا معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏‏"‏إذا وقعت الفأرة في السمن، فإن كان جامدًا فألقوها وما حولها‏.‏ وإن كان مائعًا فلا تقربوه‏"‏ قال الحسن‏:‏ قال عبد الرزاق‏:‏ ربما حدَّث به معمر عن الزهري عن عبيد الله بن عبد الله عن ابن عباس عن ميمونة عن النبي صلى الله عليه وسلم‏.‏
قال أبو داود‏:‏ قال أحمد بن صالح‏:‏ قال عبد الرزاق‏:‏ قال‏:‏ أخبرنا عبد الرحمن بن مردويه، عن معمر، عن الزهري عن عبيد الله بن عبد الله عن ابن عباس، عن ميمونة، عن النبي صلى الله عليه وسلم بمثل حديث الزهري عن سعيد بن المسيب‏.‏ وقال أبو عيسى الترمذي في جامعة‏:‏
‏[‏باب ما جاء في الفأرة تموت في السمن‏]‏
حدثنا سعيد بن عبد الرحمن وأبو عمار قالا‏:‏ حدثنا سفيان عن الزهري عن عبيد الله بن عبد الله، عن ابن عباس، عن ميمونة أن فأرة وقعت في سمن فماتت فسئل عنها النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏ألقوها وما حولها وكلوه‏"‏‏.‏ قال أبو عيسى‏:‏ هذا حديث حسن صحيح‏.‏ وقد روى هذا الحديث عن عبيد الله بن عبد الله عن ابن عباس أن النبي صلى الله عليه وسلم سئل ولم يذكروا فيه عن ميمونة‏.‏ وحديث ابن عباس عن ميمونة أصح‏.‏

ص -492- روى معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه وهو حديث غير محفوظ‏.‏ قال‏:‏ سمعت محمد بن إسماعيل يقول‏:‏حديث معمر عن الزهري عن سعيد بن المسيب، عن أبي هريرة عن النبي صلى الله عليه وسلم في هذا خطأ‏.‏ قال‏:‏ والصحيح حديث الزهري عن عبيد الله عن ابن عباس عن ميمونة‏.‏
قلت‏:‏ وحديث معمر هذا الذي خطأه البخاري، وقال الترمذي إنه غير محفوظ، هو الذي قال فيه‏:‏ إن كان جامدًا فألقوها وما حولها، وإن كان مائعًا فلا تقربوه‏.‏ كما رواه أبو داود وغيره‏.‏ وكذلك الإمام أحمد رضي الله عنه في مسنده وغيره، وقد ذكر عبد الرزاق أن معمرًا كان يرويه أحيانًا من الوجه الآخر، فكان يضطرب في إسناده‏.‏ كما اضطرب في متنه، وخالف فيه الحفاظ الثقات الذين رووه بغير اللفظ الذي رواه معمر‏.‏ ومعمر كان معروفًا بالغلط، وأما الزهري فلا يعرف منه غلط، فلهذا بين البخاري من كلام الزهري ما دل على خطأ معمر في هذا الحديث‏.‏ قال البخاري في صحيحه‏:‏
‏[‏باب إذا وقعت الفأرة في السمن الجامد أو الذائب‏]‏
ثنا الحميدي، ثنا سفيان، ثنا الزهري، أخبرني عبيد الله بن عبد الله بن عتبة، أنه سمع ابن عباس يحدث عن ميمونة‏:‏ أن فأرة وقعت في سمن

ص -493- فماتت فَسُئل النبي صلى الله عليه وسلم عنها فقال‏:‏ ‏"‏ألقوها وما حولها، وكلوه‏"‏ قيل لسفيان‏:‏ فإن معمرًا يحدثه عن الزهري عن سعيد بن المسيب عن أبي هريرة قال‏:‏ ما سمعت الزهري يقوله إلا عن عبيد الله عن ابن عباس عن ميمونة عن النبي صلى الله عليه وسلم، ولقد سمعته منه مرارًا‏.‏
ثنا عبدان، ثنا عبد الله يعني ابن المبارك عن يونس، عن الزهري أنه سئل عن الدابة تموت في الزيت أو السمن وهو جامدًا أو غير جامد الفأرة أو غيرها قال‏:‏ بلغنا أن رسول الله صلى الله عليه وسلم أمر بفأرة ماتت في سمن فأمر بما قرب منها فطرح ثم أكل من حديث عبيد الله بن عبد الله ثم رواه من طريق مالك، كما رواه من طريق ابن عيينة‏.‏
وهذا الحديث رواه الناس عن الزهري، كما رواه ابن عيينة بسنده ولفظه‏.‏ وأما معمر فاضطرب فيه في سنده ولفظه، فرواه تارة عن ابن المسيب عن أبي هريرة‏.‏ وقال فيه‏:‏ وإن كان جامدًا فألقوها وما حولها وإن كان مائعًا فلا تقربوه‏.‏ وقيل عنه‏:‏ وإن كان مائعًا فاستصبحوا به، واضطرب على معمر فيه، وظن طائفة من العلماء أن حديث معمر محفوظ فعملوا به، وممن يثبته محمد بن يحيى الذهلي فيما جمعه من حديث الزهري‏.‏ وكذلك احتج به أحمد لما افتى بالفرق بين الجامد

ص -494- والمائع، وكان أحمد يحتج أحيانًا بأحاديث ثم يتبين له أنها معلولة، كاحتجاجه بقوله‏:‏ ‏"‏لا نذر في معصية، وكفارته كفارة يمين‏"‏ ثم تبين له بعد ذلك أنه معلول فاستدل بغيره‏.‏
وأما البخاري والترمذي وغيرهما، فعللوا حديث معمر وبينوا غلطه، والصواب معهم‏.‏ فذكر البخاري هنا عن عبد الله بن عتبة‏:‏ أنه قال‏:‏ سمعته من الزهري مرارًا لا يرويه إلا عن عبيد الله بن عبد الله، وليس في لفظه إلا قوله‏:‏ ‏"‏ألقوها وما حولها وكلوه‏"‏ وكذلك رواه مالك وغيره وذكر من حديث يونس أن الزهري سئل عن الدابة تموت في السمن الجامد وغيره، فأفتى بأن النبي صلى الله عليه وسلم أمر بفأرة ماتت في سمن فأمر بما قرب منها فطرح، فهذه فتيا الزهري في الجامد وغير الجامد، فكيف يكون قد روى في هذا الحديث الفرق بينهما، وهو يحتج على استواء حكم النوعين بالحديث، ورواه بالمعنى‏؟‏‏!‏
والزهري أحفظ أهل زمانه حتى يقال‏:‏ إنه لا يعرف له غلط في حديث، ولا نسيان، مع أنه لم يكن في زمانه أكثر حديثًا منه‏.‏ ويقال‏:‏ إنه حفظ على الأمة تسعين سنة لم يأت بها غيره، وقد كتب عنه سليمان بن عبد الملك كتابًا من حفظه، ثم استعاده منه بعد عام، فلم يخطئ منه حرفًا‏.‏ فلو لم يكن في الحديث إلا نسيان الزهري أو معمر، لكان نسبة النسيان إلى معمر أولى باتفاق أهل العلم

ص -495- بالرجال مع كثرة الدلائل على نسيان معمر‏.‏ وقد اتفق أهل المعرفة بالحديث على أن معمرًا كثير الغلط على الزهري‏.‏ قال الإمام أحمد رضي الله عنه فيما حدثه به محمد بن جعفر غندر عن معمر عن الزهري عن سالم عن أبيه أن غيلان بن سلمة أسلم وتحته ثماني نسوة‏.‏ فقال أحمد‏:‏ هكذا حدث به معمر بالبصرة، وحدثهم بالبصرة من حفظه، وحدث به باليمن عن الزهري بالاستقامة‏.‏
وقال أبو حاتم الرازي‏:‏ ما حدث به معمر بن راشد بالبصرة ففيه أغاليط، وهو صالح الحديث، وأكثر الرواة الذين رووا هذا الحديث عن معمر عن سعيد بن المسيب عن أبي هريرة هم البصريون‏.‏ كعبد الواحد بن زياد، وعبد الأعلى بن عبد الأعلى الشامي، والاضطراب في المتن ظاهر‏.‏
فإن هذا يقول‏:‏ إن كان ذائبًا أو مائعًا لم يؤكل‏.‏ وهذا يقول‏:‏ وإن كان مائعًا فلا تنتفعوا به، واستصبحوا به‏.‏ وهذا يقول‏:‏ ‏"‏فلا تقربوه‏"‏ وهذا يقول‏:‏ فأمر بها أن تؤخذ وما حولها فتطرح، فأطلق الجواب، ولم يذكر التفصيل‏.‏
وهذا يبين أنه لم يروه من كتاب بلفظ مضبوط، وإنما رواه بحسب ما ظنه من المعنى فغلط، وبتقدير صحة هذا اللفظ وهو قوله‏:‏ ‏"‏وإن

ص -496- كان مائعًا فلا تقربوه‏"‏ فإنما يدل على نجاسة القليل الذي وقعت فيه النجاسة كالسمن المسؤول عنه، فإنه من المعلوم أنه لم يكن عند السائل سمن فوق قلتين يقع فيه فأرة، حتى يقال فيه‏:‏ ترك الاستفصال، في حكاية الحال، مع قيام الاحتمال، ينزل منزلة العموم في المقال، بل السمن الذي يكون عند أهل المدينة في أوعيتهم يكون في الغالب قليلاً فلو صح الحديث لم يدل إلا على نجاسة القليل‏.‏ فإن المائعات الكثيرة إذا وقعت فيها نجاسة فلا يدل على نجاستها لا نص صحيح، ولا ضعيف، ولا إجماع، ولا قياس صحيح‏.‏
وعمدة من ينجسه يظن أن النجاسة إذا وقعت في ماء أو مائع، سَرَت فيه كله فنجسته‏.‏ وقد عرف فساد هذا، وأنه لم يقل أحد من المسلمين بطرده، فإن طرده يوجب نجاسة البحر، بل الذين قالوا هذا الأصل الفاسد؛ منهم من استثنى ما لا يتحرك أحد طرفيه بتحرك الآخر، ومنهم من استثنى في بعض النجاسات ما لا يمكن نزحه، ومنهم من استثنى ما فوق القلتين، وعلل بعضهم المستثنى بمشقة التنجيس وبعضهم بعدم وصول النجاسة إلى الكثير، وبعضهم بتعذر التطهير، وهذه العلل موجودة في الكثير من الأدهان؛ فإنه قد يكون في الجب العظيم قناطير مقنطرة من الزيت، ولا يمكنهم صيانته عن الواقع، والدور والحوانيت مملوءة مما لا يمكن صيانته كالسكر وغيره، فالعسر والحرج بتنجيس هذا عظيم جدًا‏.‏

ص -497- ولهذا لم يرد بتنجيس الكثير أثر عن النبي صلى الله عليه وسلم ولا عن أصحابه‏.‏ واختلف كلام أحمد رحمه الله في تنجيس الكثير‏.‏ وأما القليل فإنه ظن صحة حديث معمر فأخذ به‏.‏ وقد اطلع غيره على العلة القادحة فيه ولو اطلع عليها لم يقل به ولهذا نظائر‏:‏ كان يأخذ بحديث ثم يتبين له ضعفه فيترك الأخذ به، وقد يترك الأخذ به قبل أن تتبين صحته، فإذا تبين له صحته أخذ به، وهذه طريقة أهل العلم والدين رضي الله عنهم‏.‏
ولظنه صحته، عَدَل إليه عما رآه من آثار الصحابة رضي الله عنهم أجمعين فروى صالح بن أحمد في مسائله عن أبيه أحمد بن حنبل‏:‏ ثنا أبي، ثنا إسماعيل، ثنا عمارة بن أبي حفصة، عن عكرمة‏:‏ أن ابن عباس سئل عن فأرة ماتت في سمن قال‏:‏ تؤخذ الفأرة وما حولها‏.‏ قلت‏:‏ يا مولانا فإن أثرها كان في السمن كله، قال‏:‏ عضضت بهن أبيك، إنما كان أثرها بالسمن وهي حية، وإنما ماتت حيث وجدت‏.‏ ثنا أبي، ثنا وكيع، ثنا النضر بن عربى، عن عكرمة، قال‏:‏ جاء رجل إلى ابن عباس فسأله عن جر فيه زيت وقع فيه جرذ فقال ابن عباس‏:‏ خذه وما حوله فألقه، وله‏:‏ قلت‏:‏ أليس جال في الجر كله‏؟‏ قال‏:‏ إنه جال وفيه الروح، فاستقر حيث مات‏.‏ وروى الخلال عن صالح قال‏:‏ ثنا أبي، ثنا وكيع، ثنا سفيان، عن حمران بن أعين، عن أبي حرب بن أبي

ص -498- الأسود الدؤلي، قال‏:‏ سئل ابن مسعود عن فأرة وقعت في سمن‏؟‏ فقال‏:‏ إنما حرم من الميتة لحمها ودمها‏.‏
قلت‏:‏ فهذه فتاوى ابن عباس وابن مسعود والزهري، مع أن ابن عباس هو راوي حديث ميمونة، ثم إن قول معمر في الحديث الضعيف فلا تقربوه متروك عند عامة السلف والخلف من الصحابة والتابعين والأئمة، فإن جمهورهم يجوزون الاستصباح به، وكثير منهم يجوز بيعه، أو تطهيره، وهذا مخالف لقوله‏:‏ ‏"‏فلا تقربوه‏"‏‏.‏
ومن نصر هذا القول، يقول قول النبي صلى الله عليه وسلم‏:‏ ‏"‏الماء طَهور لا ينجسه شيء‏"‏ احتراز عن الثوب والبدن والإناء، ونحو ذلك مما يتنجس، والمفهوم لا عموم له، وذلك لا يقتضي أن كل ما ليس بماء يتنجس، فإن الهواء ونحوه لا يتنجس، وليس بماء، كما أن قوله‏:‏ ‏"‏إن الماء لا يجنب‏"‏ احتراز عن البدن فإنه يجنب، ولا يقتضي ذلك أن كل ما ليس بماء يجنب؛ ولكن خص الماء بالذكر في الموضعين للحاجة إلى بيان حكمه، فإن بعض أزواجه اغتسلت فجاء النبي صلى الله عليه وسلم ليتوضأ بسؤرها فأخبرته أنها كانت جنبًا، فقال‏:‏ ‏"‏إن الماء لا يجنب‏"‏ مع أن الثوب لا يجنب والأرض لا تجنب، وتخصيص الماء بالذكر لمفارقة البدن، لا لمفارقة كل شيء، وكذلك قالوا له‏:‏ أنتوضأ من بئر بُضَاعَة وهي بئر يلقى

ص -499- فيها الحيض ولحوم الكلاب والنتن‏؟‏ فقال‏:‏ ‏"‏الماء طهور لا ينجسه شيء‏"‏، فنفي عنه النجاسة للحاجة إلى بيان ذلك، كما نفي عنه الجنابة للحاجة إلى بيان ذلك‏.‏ والله سبحانه قد أباح لنا الطيبات وحرم علينا الخبائث، والنجاسات من الخبائث، فالماء إذا تغير بالنجاسة، حرم استعماله؛ لأن ذلك استعمال للخبيث‏.‏
وهذا مبني على أصل‏:‏ وهو أن الماء الكثير إذا وقعت فيه النجاسة، فهل مقتضى القياس تنجسه لاختلاط الحلال بالحرام إلى حيث يقوم الدليل على تطهيره، أو مقتضى القياس طهارته إلى أن تظهر فيه النجاسة الخبيثة التي يحرم استعمالها للفقهاء من أصحاب أحمد وغيرهم في هذا الأصل قولان‏:‏
أحدهما‏:‏ قول من يقول‏:‏ الأصل النجاسة، وهذا قول أصحاب أبي حنيفة، ومن وافقهم من أصحاب الشافعي، وأحمد، بناء على أن اختلاط الحلال بالحرام يوجب تحريمهما جميعًا‏.‏
ثم إن أصحاب أبي حنيفة طردوا ذلك فيما إذا كان الماء يتحرك أحد طرفيه بتحرك الطرف الآخر‏.‏ قالوا‏:‏ لأن النجاسة تبلغه، إذا بلغته الحركة، ولم يمكنهم طرده فيما زاد على ذلك، وإلا لزم تنجيس البحر، والبحر لا ينجسه شيء بالنص والإجماع، ولم يطردوا ذلك فيما

ص -500- إذا كان الماء عميقًا ومساحته قليلة، ثم إذا تنجس الماء‏:‏ فالقياس عندهم يقتضى ألا يطهر بنزح، فيجب طم الآبار المتنجسة، وطرد هذا القياس بِشر المريسي‏.‏
وأما أبو حنيفة وأصحابه فقالوا‏:‏ بالتطهير بالنزح استحسانًا، إما بنزح البئر كلها إذا كبر الحيوان، أو تفسخ، وإما بنزح بعضها إذا صغر بدلاء ذكروا عددها، فما أمكن طرد ذلك القياس‏.‏
وكذلك أصحاب الشافعي وأحمد قالوا‏:‏ بطهارة ما فوق القلتين؛ لأن ذلك يكون في الفلوات والغدران التي لا يمكن صيانتها عن النجاسة فجعلوا طهارة ذلك رخصة لأجل الحاجة على خلاف القياس، وكذلك من قال من أصحاب أحمد‏:‏ إن البول والعذرة الرطبة لا ينجس بهما إلا ما أمكن نزحه، ترك طرد القياس؛ لأن ما يتعذر نزحه يتعذر تطهيره، فجعل تعذر التطهير مانعًا من التنجس‏.‏
فهذه الأقوال وغيرها من مقالات القائلين بهذا الأصل، تبين أنه لم يطرده أحد من الفقهاء، وأن كلهم خالفوا فيه القياس رخصة، وأباحوا ما تخالطه النجاسات من المياه لأجل الحاجة الخاصة‏.‏
وأما القول الثاني‏:‏ فهو قول من يقول‏:‏ القياس ألا ينجس الماء حتى

ص -501- يتغير، كما قاله من قاله من فقهاء الحجاز والعراق، وفقهاء الحديث، وغيرهم كمالك وأصحابه، ومن وافقهم من أصحاب الشافعي وأحمد، وهذه طريقة القاضي أبي يعلى بن القاضي أبي حازم، مع قوله‏:‏ إن القليل ينجس بالملاقاة، وأما ابن عقيل وابن المنى وابن المظفر وابن الجوزي وأبو نصر وغيرهم من أصحاب أحمد، فنصروا هذا أنه لا ينجس إلا بالتغير كالرواية الموافقة لأهل المدينة، وهو قول أبي المحاسن الروياني، وغيره من أصحاب الشافعي‏.‏
وقال الغزالي‏:‏ وددت أن مذهب الشافعي في المياه كان كمذهب مالك، وكلام أحمد وغيره موافق لهذا القول، فإنه لما سئل عن الماء إذا وقعت فيه نجاسة فغيرت طعمه أو لونه بأى شيء ينجس‏؟‏ والحديث المروي في ذلك وهو قوله‏:‏ ‏"‏الماء طهور لا ينجسه شيء إلا ما غير لونه أو طعمه أو ريحه‏"‏، ضعيف‏؟‏ فأجاب‏:‏ بأن الله حرم الميتة، والدم، ولحم الخنزير، فإذا ظهر في الماء طعم الدم أو الميتة، أو لحم الخنزير، كان المستعمل لذلك مستعملاً لهذه الخبائث‏.‏ ولو كان القياس عنده التحريم مطلقًا، لم يخص صورة التحريم باستعمال النجاسة‏.‏
وفي الجملة، فهذا القول هو الصواب، وذلك أن الله حرم الخبائث التي هي الدم والميتة ولحم الخنزير، ونحو ذلك، فإذا وقعت هذه في الماء أو غيره واستهلكت، لم يبق هناك دم ولا ميتة ولا لحم خنزير

ص -502- أصلاً‏.‏ كما أن الخمر إذا استهلكت في المائع لم يكن الشارب لها شاربًا للخمر، والخمرة إذا استحالت بنفسها وصارت خلا كانت طاهرة باتفاق العلماء‏.‏ وهذا على قول من يقول‏:‏ إن النجاسة إذا استحالت، طهرت أقوى‏.‏ كما هو مذهب أبي حنيفة، وأهل الظاهر، وأحد القولين في مذهب مالك وأحمد‏.‏ فإن انقلاب النجاسة ملحًا ورمادًا ونحو ذلك، هو كانقلابها ماء، فلا فرق بين أن تستحيل رمادًا أو ملحًا أو ترابًا أو ماء أو هواء، ونحو ذلك، والله تعالى قد أباح لنا الطيبات‏.‏
وهذه الأدهان والألبان والأشربة الحلوة والحامضة وغيرها من الطيبات والخبيثة، قد استهلكت واستحالت فيها، فكيف يحرم الطيب الذي أباحه الله تعالى، ومن الذي قال‏:‏ إنه إذا خالطه الخبيث واستهلك فيه واستحال قد حرم، وليس على ذلك دليل لا من كتاب ولا من سنة ولا إجماع ولا قياس‏؟‏ ولهذا قال صلى الله عليه وسلم في حديث بئر بُضاعة لما ذكر له أنها يلقى فيها الحيض ولحوم الكلاب والنتن فقال‏:‏ ‏"‏الماء طَهور لا ينجسه شيء‏"‏ وقال في حديث القلتين‏:‏ ‏"‏إذا بلغ الماء قلتين لم يحمل الخبث‏"‏‏.‏ وفي اللفظ الآخر‏:‏ ‏"‏لم ينجسه شيء‏"‏‏.‏ رواه أبو داود وغيره‏.‏
فقوله‏:‏ ‏"‏لم يحمل الخبث‏"‏ بين أن تنجيسه بأن يحمل الخبث، أى بأن يكون الخبث فيه محمولاً، وذلك يبين أنه مع استحالة الخبث لا ينجس الماء‏.‏

ص -503- فصل
وإذا عرف أصل هذه المسألة، فالحكم إذا ثبت بعلة زال بزوالها، كالخمر لما كان الموجب لتحريمها ونجاستها هي الشدة المطربة فإذا زالت بفعل الله طهرت، بخلاف ما إذا زالت بقصد الآدمي على الصحيح‏.‏ كما قال عمر بن الخطاب رضي الله عنه ‏:‏ لا تأكلوا خل خمر إلا خمرًا بدأ الله بفسادها ولا جناح على مسلم أن يشترى خل خمر من أهل الكتاب ما لم يعلم أنهم تعمدوا فسادها‏.‏
وذلك لأن اقتناء الخمر محرم، فمتى قصد باقتنائها التخليل كان قد فعل محرمًا، والفعل المحرم لا يكون سببًا للحل، والإباحة‏.‏ وأما إذا اقتناها لشربها واستعمالها خمرًا فهو لا يريد تخليلها، وإذا جعلها الله خلا كان معاقبة له بنقيض قصده، فلا يكون في حلها وطهارتها مفسدة‏.‏
وأما سائر النجاسات، فيجوز التعمد لإفسادها؛ لأن إفسادها ليس بمحرم‏.‏ كما لا يحد شاربها؛ لأن النفوس لا يخاف عليها بمقاربتها المحظور كما يخاف من مقاربة الخمر؛ ولهذا جوز الجمهور أن تدبغ

ص -504- جلود الميتة، وجوزوا أيضًا إحالة النجاسة بالنار وغيرها، والماء لنجاسته سببان‏:‏
أحدهما‏:‏ متفق عليه، والآخر‏:‏ مختلف فيه‏.‏
فالمتفق عليه التغير بالنجاسة، فمتى كان الموجب لنجاسته التغير فزال التغير كان طاهرًا، كالثوب المضمخ بالدم إذا غسل عاد طاهرًا‏.‏
والثاني‏:‏ القلة‏:‏ فإذا كان الماء قليلاً ووقعت فيه نجاسة ففي نجاسته قولان للعلماء‏:‏ فمذهب الشافعي وأحمد في إحدى الروايات عنه أنه ينجس ما دون القلتين، وأحمد في الرواية المشهورة عنه يستثنى البول والعذرة المائعة، فيجعل ما أمكن نزحه نجسًا بوقوع ذلك فيه‏.‏ ومذهب أبي حنيفة ينجس ما وصلت إليه الحركة، ومذهب أهل المدينة وأحمد في الرواية الثالثة أنه لا ينجس، ولو لم يبلغ قلتين، واختار هذا القول بعض الشافعية كإحدى الروايات، وقد نصر هذه الرواية بعض أصحاب الشافعي كما نصر الأولى طائفة كثيرة من أصحاب أحمد، لكن طائفة من أصحاب مالك قالوا‏:‏ إن قليل الماء ينجس بقليل النجاسة، ولم يحدوا ذلك بقلتين وجمهور أهل المدينة أطلقوا القول فهؤلاء لا ينجسون شيئًا إلا بالتغير‏.‏ ومن سوى بين الماء والمائعات كإحدى الروايتين عن أحمد، وقال بهذا القول الذي هو رواية عن أحمد قال في المائعات كذلك، كما قاله الزهري وغيره‏.‏ فهؤلاء لا ينجسون شيئًا من المائعات

ص -505- إلا بالتغير كما ذكره البخاري في صحيحه، لكن على المشهور عن أحمد اعتبار القلتين في الماء‏.‏
وكذلك في المائعات إذا سويت به، فنقول‏:‏ إذا وقع في المائع القليل نجاسة فصب عليه مائع كثير فيكون الجميع طاهرًا، إذا لم يكن متغيرًا، وإن صب عليه ماء قليل دون القلتين فصار الجميع كثيرًا فوق القلتين، ففي ذلك وجهان في مذهب أحمد‏:‏
أحدهما‏:‏ وهو مذهب الشافعي في الماء ‏:‏ أن الجميع طاهر‏.‏
والوجه الثاني‏:‏ أنه لا يكون طاهرًا حتى يكون المضاف كثيرًا‏.‏ والمكاثرة المعتبرة أن يصب الطاهر على النجس، ولو صب النجس على الطاهر الكثير كان كما لو صب الماء النجس على ماء كثير طاهر أيضًا وذلك مطهر له إذا لم يكن متغيرًا، وإن صب القليل الذي لاقته النجاسة على قليل لم تلاقه النجاسة وكان الجميع كثيرًا فوق القلتين كان كالماء القليل إذا ضم إلى القليل، وفي ذلك الوجهان المتقدمان‏.‏
وهذا القول الذي ذكرناه من أن المائعات كالماء أولى بعدم التنجيس من الماء هو الأظهر في الأدلة الشرعية، بل لو نجس القليل من الماء لم يلزم تنجيس الأشربة والأطعمة؛ ولهذا أمر مالك بإراقة ما ولغ فيه

ص -506- الكلب من الماء القليل كما جاء في الحديث ولم يأمر بإراقة ما ولغ فيه الكلب من الأطعمة والأشربة، واستعظم إراقة الطعام والشراب بمثل ذلك، وذلك لأن الماء لا ثمن له في العادة، بخلاف أشربة المسلمين وأطعمتهم فإن في نجاستها من المشقة والحرج والضيق ما لا يخفي على الناس، وقد تقدم أن جميع الفقهاء يعتبرون رفع الحرج في هذا الباب، فإذا لم ينجسوا الماء الكثير رفعًا للحرج‏.‏ فكيف ينجسون نظيره من الأطعمة والأشربة‏؟‏ والحرج في هذا أشق، ولعل أكثر المائعات الكثيرة لا تكاد تخلو من نجاسة‏.‏
فإن قيل‏:‏ الماء يدفع النجاسة عن غيره، فعن نفسه أولى وأحرى، بخلاف المائعات‏.‏
قيل‏:‏ الجواب عن ذلك من وجوه‏:‏
أحدها‏:‏ أن الماء إنما دفعها عن غيره؛ لأنه يزيلها عن ذلك المحل، وتنتقل معه فلا يبقى على المحل نجاسة، وأما إذا وقعت فيه، فإنما كان طاهرًا لاستحالتها فيه، لا لكونه أزالها عن نفسه؛ ولهذا يقول أصحاب أبي حنيفة‏:‏ إن المائعات كالماء في الإزالة، وهي كالماء في التنجيس، وإذا كان كذلك لم يلزم من كون الماء يزيلها إذا زالت معه أن يزيلها إذا كانت فيه‏.‏ ونظير الماء الذي فيه النجاسة الغسالة المنفصلة عن المحل،

ص -507- وتلك نجسة قبل طهارة المحل‏.‏ وفيها بعد طهارة المحل ثلاثة أوجه‏:‏ هل هي طاهرة، أو مطهرة، أو نجسة‏؟‏
وأبو حنيفة نظر إلى هذا المعنى فقال‏:‏ الماء ينجس بوقوعها فيه، وإن كان يزيلها عن غيره لما ذكرنا‏.‏ فإذا كانت النصوص وقول الجمهور على أنها لا تنجس بمجرد الوقوع مع الكثرة، كما دل عليه قول النبي صلى الله عليه وسلم‏:‏ ‏"‏الماء طهور لا ينجسه شيء‏"‏، وقوله‏:‏ ‏"‏إذا بلغ الماء قلتين لم يحمل الخبث‏"‏، فإنه إذا كان طهورًا يطهر به غيره علم أنه لا ينجس بالملاقاة؛ إذ لو نجس بها، لكان إذا صب عليه النجاسة ينجس بملاقاتها، فحينئذ لا ينجس بوقوع النجاسة فيه‏:‏ لكن إن بقيت عين النجاسة حرمت، وإن استحالت، زالت‏.‏
فدل ذلك على أن استحالة النجاسة بملاقاته لها فيه لا ينجس، وإن لم تكن قد زالت كما زالت عن المحل‏.‏ فإن من قال‏:‏ إنه يدفعها عن نفسه كما يزيلها عن غيره، فقد خالف المشاهدة‏.‏ وهذا المعنى يوجد في سائر المائعات من الأشربة وغيرها‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ غاية هذا أن يقتضى أنه يمكن إزالة النجاسة بالمائع، وهذا أحد القولين في مذهب أحمد ومالك، كما هو مذهب أبي حنيفة وغيره‏.‏ وأحمد جعله لازمًا لمن قال‏:‏ أن المائع لا ينجس

ص -508- بملاقاة النجاسة، وقال‏:‏ يلزم على هذا أن تزال به النجاسة، وهذا لأنه إذا دفعها عن نفسه دفعها عن غيره كما ذكروه في الماء، فيلزم جواز إزالته بكل مائع طاهر مزيل للعين قلاع للأثر على هذا القول وهذا هو القياس فنقول به على هذا التقدير‏.‏ وإن كان لا يلزم من دفعها عن نفسه دفعها عن غيره، لكون الإحالة أقوى من الإزالة، فيلزم من قال‏:‏ أنه يجوز إزالة النجاسة بغير الماء من المائعات أن تكون المائعات كالماء، فإذا كان الصحيح في الماء أنه لا ينجس إلا بالتغير إما مطلقًا، وإما مع الكثرة فكذلك الصواب في المائعات‏.‏
وفي الجملة، التسوية بين الماء والمائعات ممكن على التقديرين، وهذا مقتضى النص والقياس في مسألة إزالة النجاسات، وفي مسألة ملاقاتها للمائعات الماء وغير الماء‏.‏
ومن تدبر الأصول المنصوصة المجمع عليها، والمعانى الشرعية المعتبرة في الأحكام الشرعية، تبين له أن هذا هو أصوب الأقوال‏.‏ فإن نجاسة الماء والمائعات بدون التغير بعيد عن ظواهر النصوص والأقيسة، وكون حكم النجاسة يبقى في مواردها بعد إزالة النجاسة بمائع أو غير مائع بعيد عن الأصول، وموجب القياس‏.‏
ومن كان فقيهًا خبيرًا بمآخذ الأحكام الشرعية، وأزال عنه الهوى،

ص -509- تبين له ذلك‏.‏ ولكن إذا كان في استعمالها فساد، فإنه ينهى عن ذلك، كما ينهى عن ذبح الخيل التي يجاهد عليها، والإبل التي يحج عليها، والبقر التي يحرث عليها‏.‏ ونحوذلك؛ لما في ذلك من الحاجة إليها لا لأجل الخبث‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏لما كان في بعض أسفاره مع أصحابه، فنفدت أزوادهم فاستأذنوه في نحر الظهر فأذن لهم، ثم أتى عمر فسأله أن يجمع الأزواد فيدعو الله بالبركة فيها ويبقى الظهر، ففعل ذلك‏"‏ فنهيه لهم عن نحر الظهر كان لحاجتهم إليه للركوب؛ لا لأن الإبل محرمة‏.‏ فهكذا ينهى فيما يحتاج إليه من الأطعمة والأشربة عن إزالة النجاسة بها، كما ينهى عن الاستنجاء بما له حرمة من طعام الإنس والجن وعلف دواب الإنس والجن، ولم يكن ذلك لكون هذه الأعيان لا يمكن الاستنجاء بها، بل لحرمتها‏.‏ فالقول في المائعات كالقول في الجامدات‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ إحالة المائعات للنجاسة إلى طبعها أقوى من إحالة الماء‏.‏ وتغير الماء بالنجاسات، أسرع من تغير المائعات‏.‏ فإذا كان الماء لا ينجس بما وقع فيه من النجاسة لاستحالتها إلى طبيعته، فالمائعات أولى وأحرى‏.‏
الوجه الرابع‏:‏ أن النجاسة إذا لم يكن لها في الماء والمائع طعم ولا لون ولا ريح، فلا نسلم أن يقال بنجاسته أصلاً، كما في الخمر المنقلبة أو

ص -510- أبلغ‏.‏ وطرد ذلك في جميع صور الاستحالة‏.‏ فإن الجمهور على أن المستحيل من النجاسات طاهر، كما هو المعروف عن الحنفية والظاهرية، وهو أحد القولين في مذهب مالك وأحمد، ووجه في مذهب الشافعي‏.‏
الوجه الخامس‏:‏ أن دفع المائعات للنجاسة عن نفسها كدفع الماء لا يختص بالماء، بل هذا الحكم ثابت في التراب وغيره؛ فإن العلماء اختلفوا في النجاسة إذا أصابت الأرض وذهبت بالشمس أو الريح أو الاستحالة هل تطهر الأرض‏؟‏ على قولين‏:‏
أحدهما‏:‏ تطهر، وهو مذهب أبي حنيفة، وأحد القولين في مذهب الشافعي وأحمد، وهو الصحيح في الدليل، فإنه ثبت عن ابن عمر رضي الله عنهما أنه قال‏:‏ ‏"‏كانت الكلاب تقبل وتدبر، وتبول في مسجد رسول الله صلى الله عليه وسلم ولم يكونوا يرشون شيئًا من ذلك‏"‏‏.‏ وفي السنن أنه قال‏:‏ إذا أتى أحدكم المسجد فلينظر في نعليه، فإن كان فيهما أذى فليدلكهما في التراب فإن التراب لهما طهور‏"‏‏.‏ وكان الصحابة كعلى بن أبي طالب وغيره يخوضون في الوحل ثم يدخلون يصلون بالناس، ولا يغسلون أقدامهم‏.‏
وأوكد من هذا قوله صلى الله عليه وسلم في ذيول النساء، إذا أصابت أرضاً طاهرة بعد أرض خبيثة‏:‏ ‏"‏تلك بتلك‏"‏ وقوله‏:‏ ‏"‏يطهره

ص -511- ما بعده‏"‏ وهذا هو أحد القولين في مذهب أحمد غيره، وقد نص عليه أحمد في رواية إسماعيل بن سعيد الشالنجي التي شرحها إبراهيم بن يعقوب الجوزجاني، وهي من أجل المسائل؛ وهذا لأن الذيول تتكرر ملاقاتها للنجاسة، فصارت كأسفل الخف، ومحل الاستنجاء، فإذا كان الشارع قد جعل الجامدات تزيل النجاسة عن غيرها، لأجل الحاجة‏.‏ كما في الاستنجاء بالأحجار، وجعل الجامد، علم أن ذلك وصف لا يختص بالماء‏.‏
وإذا كانت الجامدات لا تنجس بما استحال إليها من النجاسة، فالمائعات أولى وأحرى؛ لأن إحالتها أشد وأسرع‏.‏ ولبسط هذه المسائل وما يتعلق بها مواضع غير هذا‏.‏
وأما من قال‏:‏ إن الدهن ينجس بما يقع فيه، ففي جواز الاستصباح به قولان في مذهب مالك والشافعي وأحمد، وأظهرهما جواز الاستصباح به، كما نقل ذلك عن طائفة من الصحابة، وفي طهارته بالغسل وجهان في مذهب مالك والشافعي وأحمد‏.‏
أحدهما‏:‏ يطهر بالغسل كما اختاره ابن شريح، وأبو الخطاب، وابن شعبان، وغيرهم‏.‏ وهو المشهور من مذهب الشافعي وغيره‏.‏
والثاني‏:‏ لا يطهر بالغسل وعليه أكثرهم وهذا النزاع يجرى في

ص -512- الدهن المتغير بالنجاسة، فإنه نجس بلا ريب‏.‏ ففي جواز الاستصباح به هذا النزاع‏.‏ وكذلك في غسله هذا النزاع‏.‏
وأما بيعه، فالمشهور أنه لا يجوز بيعه، لا من مسلم ولا من كافر‏.‏ وهو المشهور في مذهب الشافعي وغيره‏.‏ وعن أحمد أنه يجوز بيعه من كافر، إذا أعلم بنجاسته‏.‏ كما روى عن أبي موسى الأشعري، وقد خرج قول له بجواز بيعه منهم من خرجه على جواز الاستصباح به، كما فعل أبو الخطاب وغيره وهو ضعيف؛ لأن أحمد وغيره من الأئمة فرقوا بينهما‏.‏
ومنهم من خرَّج جواز بيعه على جواز تطهيره؛ لأنه إذا جاز تطهيره صار كالثوب النجس، والإناء النجس وذلك يجوز بيعه وفاقًا‏.‏ وكذلك أصحاب الشافعي لهم في جواز بيعه إذا قالوا‏:‏ بجواز تطهيره، وجهان، ومنهم من قال‏:‏ يجوز بيعه مطلقًا‏.‏ والله أعلم‏.
وقال شيخ الإسلام رحمه الله‏:‏
فصل
وأما المائعات كالزيت والسمن، وغيرهما من الأدهان كالخل واللبن وغيرهما إذا وقعت فيه نجاسة مثل الفأرة الميتة، ونحوها من النجاسات، ففي ذلك قولان للعلماء‏:‏

ص -513- أحدهما‏:‏ أن حكم ذلك حكم الماء، وهذا قول الزهري وغيره من السلف، وهو إحدى الروايتين عن أحمد، ويذكر رواية عن مالك في بعض المواضع، وهذا هو أصل قول أبي حنيفة، حيث قاس الماء على المائعات‏.‏
والثاني‏:‏ أن المائعات تنجس بوقوع النجاسة فيها، بخلاف الماء، فإنه يفرق بين قليله وكثيره‏.‏ وهذا مذهب الشافعي، وهو الرواية الأخرى عن مالك وأحمد‏.‏
وفيها قول ثالث‏:‏ هو رواية عن أحمد، وهو الفرق بين المائعات المائية وغيرها فخل التمر يلحق بالماء، وخل العنب لا يلحق به‏.‏
وعلى القول الأول، إذا كان الزيت كثيرًا مثل أن يكون قلتين، فإنه لا ينجس إلا بالتغير كما نص على ذلك أحمد في كلب ولغ في زيت كثير‏.‏ فقال‏:‏ لا ينجس‏.‏ وإن كان المائع قليلاً، انبنى على النزاع المتقدم في الماء القليل‏.‏ فمن قال‏:‏ أن القليل لا ينجس إلا بالتغير، قال‏:‏ ذلك في الزيت وغيره، وبذلك أفتى الزهري لما سئل عن الفأرة أو غيرها من الدواب‏.‏ تموت في سمن أو غيره من الأدهان فقال‏:‏ تلقى وما قرب منها ويؤكل، سواء كان قليلاً أو كثيرًا، وسواء كان جامدًا أو مائعًا‏.‏ وقد ذكر ذلك البخاري عنه في صحيحه لمعنى سنذكره إن شاء الله‏.‏

ص -514- ومن قال‏:‏ أن المائع القليل ينجس بوقوع النجاسة، قال‏:‏ إنه كالماء، فإنه يطهر بالمكاثرة كما يطهر الماء بالمكاثرة‏.‏ فإذا صب عليه زيت كثير طهر الجميع‏.‏ والقول بأن المائعات لا تنجس كما لا ينجس الماء هو القول الراجح، بل هي أولى بعدم التنجيس من الماء‏.‏ وذلك لأن الله أحل لنا الطيبات، وحرم علينا الخبائث، والأطعمة والأشربة من الأدهان والألبان والزيت والخلول‏.‏ والأطعمة المائعة هي من الطيبات التي أحلها الله لنا، فإذا لم يظهر فيها صفة الخبث لا طعمه، ولا لونه، ولا ريحه، ولا شيء من أجزائه كانت على حالها في الطيب، فلا يجوز أن تجعل من الخبيث المحرمة مع أن صفاتها صفات الطيب لا صفات الخبائث، فإن الفرق بين الطيبات والخبائث بالصفات المميزة بينهما‏.‏
ولأجل تلك الصفات حرم هذا، وأحل هذا‏.‏ وإذا كان هذا الجب وقع فيه قطرة دم أو قطرة خمر وقد استحالت واللبن باق على صفته، والزيت باق على صفته لم يكن لتحريم ذلك وجه‏.‏ فإن تلك قد استهلكت واستحالت، ولم يبق لها حقيقة من الأحكام يترتب عليها شيء من أحكام الدم والخمر‏.‏ وإنما كانت أولى بالطهارة من الماء لأن الشارع رخص في إراقة الماء وإتلافه حيث لم يرخص في إتلاف المائعات كالاستنجاء، فإنه يستنجي بالماء دون هذه، وكذلك إزالة سائر النجاسات بالماء‏.‏

ص -515- وأما استعمال المائعات في ذلك فلا يصح سواء قيل‏:‏ تزول النجاسة أو لا تزول ولهذا قال من قال من العلماء‏:‏ إن الماء يراق إذا ولغ فيه الكلب، ولا تراق آنية الطعام والشراب‏.‏
وأيضًا، فإن الماء أسرع تغيرًا بالنجاسة من الملح، والنجاسة أشد استحالة في غير الماء منها في الماء، فالمائعات أبعد عن قبول التنجيس حسًا وشرعًا من الماء، فحيث لا ينجس الماء فالمائعات أولى ألا تنجس‏.‏
وأيضًا، فقد ثبت في صحيح البخاري وغيره عن النبي صلى الله عليه وسلم أنه سئل عن فأرة وقعت في سمن، فقال‏:‏ ‏"‏ألقوها وما حولها، وكلوا سمنكم‏"‏‏.‏ فأجابهم النبي صلى الله عليه وسلم جوابًا عامًا مطلقًا بأن يلقوها وما حولها، وأن يأكلوا سمنهم، ولم يستفصلهم هل كان مائعًا أو جامدًا‏.‏ وترك الاستفصال في حكاية الحال مع قيام الاحتمال ينزل منزلة العموم في المقال‏.‏ مع أن الغالب على سمن الحجاز أن يكون ذائبًا‏.‏ وقد قيل‏:‏ إنه لا يكون إلا ذائبًا‏.‏ والغالب على السمن أنه لا يبلغ القلتين، مع أنه لم يستفصل هل كان قليلاً أو كثيرًا‏.‏
فإن قيل‏:‏ فقد روى في الحديث‏.‏‏.‏ ‏"‏إن كان جامدًا فألقوها وما حولها وكلوا سمنكم، وإن كان مائعًا فلا تقربوه‏"‏‏.‏‏.‏ رواه أبو داود وغيره‏.‏

ص -516- قيل‏:‏ هذه الزيادة هي التي اعتمد عليها من فرق بين المائع والجامد، واعتقدوا أنها ثابتة من كلام النبي صلى الله عليه وسلم، وكانوا في ذلك مجتهدين قائلين بمبلغ علمهم واجتهادهم‏.‏ وقد ضعَّف محمد بن يحيى الذهلي حديث الزهري، وصحح هذه الزيادة، لكن قد تبين لغيرهم أن هذه الزيادة وقعت خطأ في الحديث، ليست من كلام النبي صلى الله عليه وسلم‏.‏
وهذا هو الذي تبين لنا ولغيرنا ونحن جازمون بأن هذه الزيادة ليست من كلام النبي صلى الله عليه وسلم، فلذلك رجعنا عن الإفتاء بها بعد أن كنا نفتي بها أولاً‏.‏ فإن الرجوع إلى الحق خير من التمادي في الباطل‏.‏ والبخاري والترمذي رحمة الله عليهما وغيرهما من أئمة الحديث، قد بينوا لنا أنها باطلة، وأن معمرًا غلط في روايته لها عن الزهري، وكان معمر كثير الغلط، والأثبات من أصحاب الزهري كمالك، ويونس، وابن عيينة خالفوه في ذلك، وهو نفسه اضطربت روايته في هذا الحديث إسنادًا ومتنًا، فجعله عن سعيد بن المسيب عن أبي هريرة، وإنما هو عن عبيد الله بن عبد الله عن ابن عباس عن ميمونة، وروي عنه في بعض طرقه أنه قال‏:‏ ‏"‏إن كان مائعًا فاستصبحوا به‏"‏ ‏"‏وفي بعضها فلا تقربوه‏"‏‏.‏
والبخاري بين غلطه في هذا، بأن ذكر في صحيحه عن يونس عن الزهري نفسه أنه سئل عن فأرة وقعت في سمن فقال‏:‏ إن كان

ص -517- جامدًا أو مائعًا قليلاً أو كثيرًا تلقى وما قرب منها ويؤكل؛ لأن النبي صلى الله عليه وسلم سئل عن فأرة وقعت في سمن، فقال‏:‏ ‏"‏ألقوها وما حولها وكلوا سمنكم‏"‏ فالزهري الذي مدار الحديث عليه، قد أفتى في المائع والجامد بأن تلقى الفأرة وما قرب منها، ويؤكل، واستدل بهذا الحديث كما رواه عنه جمهور أصحابه‏.‏ فتبين أن من ذكر عنه الفرق بين النوعين فقد غلط‏.‏
وأيضًا، فالجمود والميعان، أمر لا ينضبط، بل يقع الاشتباه في كثير من الأطعمة، هل تلحق بالجامد أو المائع‏.‏ والشارع لا يفصل بين الحلال والحرام إلا بفصل مبين لا اشتباه فيه‏.‏ كما قال تعالى‏:‏ ‏{وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ}‏ ‏[‏التوبة‏:‏115‏]‏‏.‏ والمحرمات مما يتقون، فلابد أن يبين لهم المحرمات بيانًا فاصلاً بينها وبين الحلال‏.‏ وقد قال تعالى‏:‏ ‏{وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ}‏ ‏[‏الأنعام‏:‏ 119‏]‏‏.‏
وأيضًا، فإذا كانت الخمر التي هي أم الخبائث إذا انقلبت بنفسها حلت باتفاق المسلمين، فغيرها من النجاسات أولى أن تطهر بالانقلاب‏.‏ وإذا قدر أن قطرة خمر وقعت في خل مسلم بغير اختياره فاستحالت، كانت أولى بالطهارة‏.‏
فإن قيل‏:‏ الخمر لما نجست بالاستحالة طهرت بالاستحالة، بخلاف غيرها، والخمر إذا قصد تخليلها لم تطهر‏.‏

ص -518- قيل في الجواب عن الأول‏:‏ إن جميع النجاسات نجست بالاستحالة، فإن الإنسان يأكل الطعام ويشرب الشراب وهي طاهرة، ثم تستحيل دمًا وبولاً وغائطًا فتنجس‏.‏
وكذلك الحيوان يكون طاهرًا، فإذا مات احتبست فيه الفضلات، وصار حاله بعد الموت خلاف حاله في الحياة فينجس؛ ولهذا يطهر الجلد بعد الدباغ عند الجمهور سواء قيل‏:‏ إن الدباغ كالحياة، أو قيل إنه كالذكاة، فإن في ذلك قولين مشهورين للعلماء، والسنة تدل على أن الدباغ كالذكاة‏.‏
وأما ما قصد تخليله، فذلك لأن حبس الخمر حرام، سواء حبست لقصد التخليل أو لا‏.‏ والطهارة نعمة فلا تثبت النعمة بالفعل المحرم‏.‏
وَسُئِلَ عن الرجل يسافر في الشتاء ويصيبه بلل المطر والنداوة ويمس مقادم الدواب ورحالها وغير ذلك مما يشق الاحتراز منه على المسافر وينزل منازل متنجسة يفرش عليها فرشه وغير ذلك، مما يعلم من أحوال المسافر‏.‏ فهل يعفي عن ذلك‏؟‏ وإذا عفي عنه، فهل إذا حضر في بلدته

ص -519- يجب عليه غسل ما لامس ثيابه وفرشه وفراءه‏؟‏ وهي مرتبطة بتلك المقاود‏.‏ وآلة الدواب لا تخلو من النجاسات، وقد تكون في بعض الأوقات المقاود رطبة من بول أو بلل، ويمسكها بيده، ويلمس بيده ثيابه، وقد تكون في الصيف يده عرقانة‏.‏ فهل يعفي عن جميع ذلك‏؟‏ وإن عفي عنه في السفر هل يكون عفوًا له في الحضر، أم يجب غسل ما ذكر‏؟‏ فإن الكثير من الناس لا يغسلون‏.‏ والأقل من الناس يعتنون بالغسل‏؟‏ وهل كان الصحابة يغسلون من ذلك، أم يتجاوزون‏؟‏ وهل يكون الغسل من ذلك بخلاف السنة‏؟‏ والغرض متابعة الصحابة وما كانوا عليه‏.‏
وفي الرجل، إذا مس ثوبه القصَّاب أو يده وعليه شيء من الدسم غسل ما أصابه منه‏.‏ فهل هو في ذلك مصيب‏؟‏ أو هذا وسواس‏؟‏ وفي الرجل أيضًا يصلي إلى جانبه قصَّاب في المسجد فيقول مكان هذا القصاب غير طاهر؛ لأن القصابين لا يتحرزون من النجاسة في أبدانهم وثيابهم، وإذا صافحه قصَّاب غسل يده‏؟‏ وكذلك إذا مسه الطواف باللحم غسل ما أصابه منه‏.‏ فهل هو مخطئ‏؟‏ وما الحكم في ذلك‏؟‏ وما الذي كانت عليه الصحابة‏؟‏
وفي الرجل يأكل الشرائح وقد جرت العادة بأن عمالها لا يغسلون اللحم فهل يحرم أكلها أو يكره‏؟‏ لكون القصابين يذبحون بسكين

ص -520- ويسلخون بها من غير غسل‏؟‏ وإذا عفي عنه في الأكل‏:‏ فهل يعفي عن الرجل يأكل من ذلك ويصيب ثوبه وبدنه من ذلك ولا يغسله والمراد‏:‏ ما لو جرى بحضرة الصحابة أو فعل‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
أما مقاود الخيل ورباطها فطاهر باتفاق الأئمة؛ لأن الخيل طاهرة بالاتفاق‏.‏ ولكن الحمير فيها خلاف‏:‏ هل هي طاهرة أو نجسة، أو مشكوك فيها‏؟‏ والصحيح الذي لا ريب فيه أن شعرها طاهر؛ إذ قد بينا أن شعر الكلب طاهر، فشعر الحمار أولى‏.‏ وإنما الشبهة في ريق الحمار هل يلحق بريق الكلب أو بريق الخيل‏؟‏ وأما مقاودها وبراذعها فمحكوم بطهارتها، وغاية ما فيها أنه قد يصيبها بول الدواب وروثها‏.‏
وبول البغل والحمار فيه نزاع بين العلماء‏.‏ منهم من يقول‏:‏ هو طاهر ومنهم من ينجسه، وهم الجمهور وهو مذهب الأئمة الأربعة‏.‏ لكن هل يعفي عن يسيره‏؟‏ على قولين‏.‏ هما روايتان عن أحمد‏.‏ فإذا عفي عن يسير بوله وروثه، كان ما يصيب المقاود وغيرها معفوًا عنه‏.‏ وهذا مع تيقن النجاسة‏.‏
وأما مع الشك، فالأصل في ذلك الطهارة، والاحتياط في ذلك وسواس، فإن الرجل إذا أصابه ما يجوز أن يكون طاهرًا ويجوز أن

ص -521- يكون نجسًا لم يستحب له التجنب على الصحيح، ولا الاحتياط، فإن عمر بن الخطاب رضي الله عنه مر هو وصاحب له بميزاب فقطر على صاحبه منه ماء‏.‏ فقال صاحبه‏:‏ يا صاحب الميزاب ماؤك طاهر أو نجس‏؟‏ فقال عمر‏:‏ يا صاحب الميزاب لا تخبره، فإن هذا ليس عليه‏.‏
وعلى القول بالعفو، فإذا فرش في الخانات وغيرها على روث الحمير ونحوها، فإنه يعفي عن يسير ذلك‏.‏ وأما روث الخيل فالصحيح أنه طاهر، فلا يحتاج إلى عفو، ولا يجب عليه شيء من ذلك إذا دخل الحضر، وسواء كانت يده رطبة من ماء أو غير ذلك، فإنه لا يضره من المقاود‏.‏ وغسل المقاود بدعة لم ينقل ذلك عن الصحابة رضوان الله عليهم بل كانوا يركبونها‏.‏ وامتن الله عليهم بذلك في قوله تعالى ‏:‏ ‏{وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا}‏ ‏[‏النحل‏:‏ 8‏]‏، وكان للنبي صلى الله عليه وسلم بغلة يركبها، وروي عنه‏:‏ أنه ركب الحمار، وما نقل أنه أمر خُدَّام الدواب أن يحترزوا من ذلك‏.‏ فصل
وثوب القصَّاب وبدنه محكوم بطهارته، وإن كان عليه دسم، وغسل اليدين من ذلك وسوسة وبدعة، ومكانه من المسجد وغيره طاهر،

ص -522- وغاية ما يصيب القصاب، أن الدم يصيبه أحيانًا، فالذي يماسه إذا لم يكن عليه دم لا يضره، ولو أصابه دم يسير لعفي عنه؛ لأن الدم اليسير معفو عنه، ونجاسة القصاب ليست من نجاسة الدسم، فإن الدسم طاهر لا نجاسة فيه، ويسير الدم معفو عنه، وغسل يده من مصافحة القصَّاب أو الطواف وسوسة وتنطع مخالف للسنة‏.‏
وقد ذكر البخاري أن عمر بن الخطاب توضأ من جرة امرأة نصرانية، وقد كان النبي صلى الله عليه وسلم يقبل زبيبة الحسن، وقد صلى وهو حامل أمامة ابنة ابنته، فإذا سجد وضعها، وإذا قام حملها‏.‏ ومثل هذا كثير في الآثار يبين سعة الأمر في ذلك‏.‏
فصل
أكل الشوى والشريح جائز سواء غسل اللحم أو لم يغسل، بل غسل لحم الذبيحة بدعة، فما زال الصحابة رضي الله عنهم على عهد النبي صلى الله عليه وسلم يأخذون اللحم فيطبخونه ويأكلونه بغير غسله، وكانوا يرون الدم في القدر خطوطًا، وذلك أن الله إنما حرم عليهم الدم المسفوح أى المصبوب المهراق، فأما ما يبقى في العروق فلم يحرمه‏.‏ ولكن حرم عليهم أن يتبعوا العروق كما تفعل اليهود الذين بظلم منهم

ص -523- حرم الله عليهم طيبات أحلت لهم، وبصدهم عن سبيل الله كثيرًا‏.‏
وسكين القصَّاب يذبح بها ويسلخ، فلا تحتاج إلى غسل، فإن غسل السكاكين التي يذبح بها بدعة، وكذلك غسل السيوف‏.‏ وإنما كان السلف يمسحون ذلك مسحًا؛ ولهذا جاز في أحد قولى العلماء في الأجسام الصقيلة كالسيف والمرآة إذا أصابها نجاسة أن تمسح ولا تغسل وهذا فيما لا يعفي عنه‏.‏
فأما ما تعين عدم نجسه، فلا يحتاج إلى غسل ولا مسح، واليسير يعفي عنه‏.‏ وما عفي عنه، فالحمل والمشي بلا ريب، فإن كل ما جاز أكله، جاز مباشرته في الصلاة وغيرها، وليس كل ما جازت مباشرته في الصلاة وغيرها، جاز أكله، كالسموم المضرة، فإنه لا يجوز أكلها‏.‏ ولو باشرها وإن كانت طاهرة تجوز مباشرتها في الصلاة‏.‏
وذلك لأن الله تعالى حرم علينا الخبائث، وأباح لنا الطيبات، والخبيث يضر، والطيب ينفع، وما ضر في مباشرة الظاهر كانت مضرته بممازجة الأبدان إذا أكل أقوى وأقوى، وليس كل ما ضر بالممازجة والمخالطة يضر بالمباشرة والملامسة؛ ولهذا كان ما عفي عنه في الحمل كدم الجرح والدماميل وما يعلق بالسكين من دم الشاة ونحو ذلك، فهذا إذا وقع في ماء أو مائع فقيل إنه ينجسه، وإنما يعفي عنه في المائعات‏.‏ كما تقدم من أن الله إنما حرم الدم المسفوح، وقد كان

ص -524- أصحاب رسول الله صلى الله عليه وسلم يدخل أحدهم إصبعه في خيشومه فيلوث أصابعه بالدم فيمضى في صلاته‏.‏ وكذلك كانت أيديهم تصيب الدماميل والجراح ولم ينقل عنهم أنهم كانوا يتحرجون من مباشرة المائعات حتى يغسلوا أيديهم‏.‏
وقد ثبت أنهم كانوا يضعون اللحم بالقدر فيبقى الدم في الماء خطوطًا، وهذا لا أعلم بين العلماء خلافًا في العفو عنه، وأنه لا ينجس باتفاقهم وحينئذ، فأى فرق بين كون الدم في مرق القدر، أو مائع آخر، وكونه في السكين أو غيرها‏؟‏‏!‏ والله أعلم‏.‏
وَسُئِلَ عن رجل عنده ستون قنطار زيت بالدمشقي وقعت فيه فأرة في بئر واحدة، فهل ينجس بذلك أم لا‏؟‏ وهل يجوز بيعه أو استعماله أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله، لا ينجس بذلك، بل يجوز بيعه واستعماله إذا لم يتغير في إحدى الروايتين عن أحمد، وحكم المائعات عنده حكم الماء في إحدى الروايتين، فلا ينجس إذا بلغ القلتين إلا بالتغير، لكن تلقى النجاسة وما حولها، وقد ذهب إلى أن حكم المائعات حكم الماء طائفة

ص -525- من العلماء‏:‏ كالزهري، والبخاري صاحب الصحيح‏.‏
وقد ذكر ذلك رواية عن مالك، وهو أيضًا مذهب أبي حنيفة، فإنه سوى بين الماء والمائعات بملاقاة النجاسة، وفي إزالة النجاسة، وهو رواية عن أحمد في الإزالة، لكن أبو حنيفة رأى مجرد الوصول منجسًا، وجمهور الأئمة خالفوا في ذلك فلم يروا الوصول منجسًا، مع الكثرة‏.‏
وتنازعوا في القليل‏.‏
إذ من الفقهاء من رأى أن مقتضى الدليل أن الخبث إذا وقع في الطيب أفسده، ومنهم من قال‏:‏ إنما يفسده إذا كان قد ظهر أثره، فأما إذا استهلك فيه واستحال فلا وجه لإفساده، كما لو انقلبت الخمرة خلاً بغير قصد آدمى فإنها طاهرة حلال باتفاق الأئمة، لكن مذهبه في الماء معروف، وعلى هذا أدلة قد بسطناها في غير هذا الموضع، ولا دليل على نجاسته لا في كتاب الله ولا سنة رسوله‏.‏
وعمدة الذين نجسوه، احتجاجهم بحديث رواه أبو داود وغيره عن النبي صلى الله عليه وسلم أنه سئل عن فأرة وقعت في سمن فقال‏:‏ ‏"‏إن كان جامدًا فألقوها وما حولها، وكلوا سمنكم، وإن كان مائعًا فلا

ص -526- تقربوه‏"‏، وهذا الحديث إنما يدل لو دل على نجاسة السمن الذي وقع فيه الفأرة، فكيف والحديث ضعيف‏؟‏‏!‏ بل باطل غلط فيه معمر على الزهري غلطًا معروفًا عند النقاد الجهابذة، كما ذكره الترمذي عن البخاري‏.‏
ومن اعتقد من الفقهاء أنه على شرط الصحيح، فلم يعلم العلة الباطنة فيه التي توجب العلم ببطلانه، فإن علم العلل من خواص علم أئمة الحديث‏.‏ ولهذا بين البخاري في صحيحه ما يوجب فساد هذه الرواية، وأن الحديث الصحيح هو على طهارته أدل منه على النجاسة فقال‏:‏
‏[‏باب‏:‏ إذا وقعت الفأرة في السمن الجامد أو الذائب‏]‏
حدثنا عبدان، قال‏:‏ حدثنا عبد الله يعني ابن المبارك عن يونس، عن الزهري‏:‏ أنه سئل عن الدابة التي تموت في الزيت أو السمن وهو جامد‏.‏ أو غير جامد الفأرة أو غيرها قال‏:‏ بلغنا أن رسول الله صلى الله عليه وسلم أمر بفأرة ماتت في سمن فأمر بما قرب منها فطرح ثم أكل‏.‏ وفي حديث عبيد الله بن عبد الله عن ابن عباس عن ميمونة قال‏:‏ سئل النبي صلى الله عليه وسلم عن فأرة وقعت في سمن فقال‏:‏ ‏"‏ألقوها وما حولها وكلوه‏"‏ فذكر البخاري عن ابن شهاب الزهري أعلم الأمة بالسنة في زمانه أنه أفتى في الزيت والسمن الجامد وغير الجامد إذا ماتت فيه الفأرة أنها تطرح وما قرب منها‏.‏

ص -527- واستدل بالحديث الذي رواه عن عبيد الله بن عبد الله عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم سئل عن فأرة وقعت في سمن فقال‏:‏ ‏"‏ألقوها وما حولها وكلوه‏"‏ ولم يقل النبي صلى الله عليه وسلم‏:‏ إن كان مائعًا فلا تقربوه، بل هذا باطل‏.‏ فذكر البخاري رضى الله عنه هذا ليبين أن من ذكر عن الزهري أنه روي في هذا الحديث هذا التفصيل فقد غلط عليه، فإنه أجاب بالعموم، في الجامد والذائب، مستدلا بهذا الحديث بعينه، لاسيما والسمن بالحجاز يكون ذائبًا أكثر مما يكون جامدًا، بل قيل‏:‏ إنه لا يكون بالحجاز جامدًا بحال‏.‏
فإطلاق النبي صلى الله عليه وسلم الجواب من غير تفصيل يوجب العموم؛ إذ السؤال كالمعاد في الجواب، فكأنه قال‏:‏ إذا وقعت الفأرة في السمن فألقوها وما حولها وكلوا سمنكم، وترك الاستفصال في حكاية الحال مع قيام الاحتمال يتنزل منزلة العموم في المقال‏.‏ هذا إذا كان السمن بالحجاز يكون جامدًا ويكون ذائبًا، فأما إن كان وجود الجامد نادرًا أو معدوما، كان الحديث نصًا في أن السمن الذائب إذا وقعت فيه الفأرة فإنها تلقى وما حولها ويؤكل‏.‏ ولذلك أجاب الزهري فإن مذهبه أن الماء لا ينجس قليله ولا كثيره إلا بالتغير، وقد ذكر البخاري في أوائل الصحيح‏:‏ التسوية بين الماء والمائعات‏.‏
وقد بسطنا الكلام في هذه المسألة ودلائلها، وكلام العلماء فيها

ص -528- في غير هذا الموضع‏.‏ كيف وفي تنجيس مثل ذلك وتحريمه من فساد الأطعمة العظيمة، وإتلاف الأموال العظيمة القدر، ما لا تأتى بمثله الشريعة الجامعة للمحاسن كلها‏.‏ والله سبحانه إنما حرم علينا الخبائث تنزيهًا لنا عن المضار، وأباح لنا الطيبات كلها لم يحرم علينا شيئًا من الطيبات، كما حرم على أهل الكتاب بظلمهم طيبات أحلت لهم‏.‏ ومن استقرأ الشريعة في مواردها ومصادرها واشتمالها على مصالح العباد في المبدأ والمعاد، تبين له من ذلك ما يهديه الله إليه ‏{وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ}‏ ‏[‏النور‏:‏ 40‏]‏، والله سبحانه أعلم‏.‏ والحمد للَّه وحده وصلاته على محمد وآله وصحبه وسلم تسليما كثيرًا‏.
وَسُئِلَ عن الزيت إذا كان في بئر، ووقعت فيه نجاسة‏:‏ مثل الفأرة والحية، ونحوهما، وماتا فيه‏.‏ فما الحكم إذا كان دون القلتين‏؟‏ وإذا ولغ الكلب في الزيت أو اللبن فما الحكم فيه‏؟‏
فأجاب رحمه الله‏:‏
إذا كان أكثر من القلتين فهو طاهر عند جمهور العلماء كمالك، والشافعي، وأحمد، وغيرهم‏.‏ وإن كان دون القلتين، ففيه قولان في مذهب أحمد، وغيره‏.‏ ومذهب المدنيين وكثير من أهل الحديث أنه طاهر، كإحدى الروايتين عن أحمد،

ص -529- وهو اختيار طائفة من أصحابه‏:‏ كابن عقيل، وغيره، وكذلك المائع إذا وقعت فيه نجاسة ولم تغيره فيه نزاع معروف، وقد بسط في موضع آخر‏.‏
والأظهر أنه إذا لم يكن للنجاسة فيه أثر، بل استهلكت فيه ولم تغير له لونًا ولا طعمًا ولا ريحًا، فإنه لا ينجس، والله سبحانه أعلم‏.‏
وَسُئِلَ عما إذا ولغ الكلب في اللبن، ومخض اللبن، وظهر فيه زبدة‏:‏ فهل يحل تطهير الزبدة‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
اللبن وغيره من المائعات هل يتنجس بملاقاة النجاسة أو حكمه حكم الماء‏؟‏ هذا فيه قولان للعلماء، وهما روايتان عن أحمد، وكذلك مالك له في النجاسة الواقعة في الطعام الكثير هل تنجسه‏؟‏ فيه قولان‏.‏
وأما ولوغ الكلب في الطعام، فلا ينجسه عند مالك، فهذا على أحد قولى العلماء لم ينجس، وعلى القول الآخر ينجس، وهو مذهب أبي حنيفة وأحمد في المشهور عن أصحابه، لكن عند هؤلاء هل يطهر

ص -530- الدهن بالغسل‏؟‏ فيه قولان في مذهب الشافعي وأحمد، وهما قولان في مذهب مالك أيضًا‏.‏
فمن قال إن الأدهان تطهر بالغسل، قال بطهارته بالغسل، وإلا فلا، والله أعلم‏.‏
وَسُئِلَ‏:‏ عن الكلب إذا ولغ في اللبن أو غيره ما الذي يجب في ذلك‏؟‏
فأجاب‏:‏
وأما الكلب فقد تنازع العلماء فيه على ثلاثة أقوال‏:‏
أحدها‏:‏ أنه طاهر حتى ريقه، وهذا هو مذهب مالك‏.‏
والثاني‏:‏ نجس حتى شعره، وهذا هو مذهب الشافعي، وإحدى الروايتين عن أحمد‏.‏
والثالث‏:‏ شعره طاهر، وريقه نجس، وهذا هو مذهب أبي حنيفة وأحمد في إحدى الروايتين عنه، وهذا أصح الأقوال‏.‏ فإذا أصاب الثوب أو البدن رطوبة شعره لم ينجس بذلك، وإذا ولغ في الماء أريق الماء‏.‏

ص -531- وإن ولغ في اللبن ونحوه فمن العلماء من يقول‏:‏ يؤكل ذلك الطعام، كقول مالك وغيره، ومنهم من يقول يراق كمذهب أبي حنيفة والشافعي وأحمد، فأما إن كان اللبن كثيرًا فالصحيح أنه لا ينجس كما تقدم‏.‏
وَسُئِلَ شَيْخ الإسْلاَم رَحمه الله‏:‏ عن الجبن الإفرنجى، والجوخ‏:‏ هل هما مكروهان، أو قال أحد من الأئمة ممن يعتمد قوله إنهما نجسان، وأن الجبن يدهن بدهن الخنزير، وكذلك الجوخ‏؟‏
فأجاب‏:‏
الحمد للَّه، أما الجبن المجلوب من بلاد الإفرنج، فالذين كرهوه ذكروا لذلك سببين‏:‏
أحدهما‏:‏ أنه يوضع بينه شحم الخنزير إذا حمل في السفن‏.‏
والثاني‏:‏ أنهم لا يذكون ما تصنع منه الأنفحة، بل يضربون رأس البقر ولا يذكونه‏.‏
فأما الوجه الأول‏:‏ فغايته أن ينجس ظاهر الجبن، فمتى كشط الجبن، أو غسل طهر، فإن ذلك ثبت في الصحيح‏:‏ أن النبي صلى

ص -532- الله عليه وسلم سئل عن فأرة وقعت في سمن فقال‏:‏ ‏"‏ألقوها وما حولها وكلوا سمنكم‏"‏، فإذا كان ملاقاة الفأرة للسمن لا توجب نجاسة جميعه، فكيف تكون ملاقاة الشحم النجس للجبن توجب نجاسة باطنه‏؟‏‏!‏ ومع هذا، فإنما يجب إزالة ظاهره إذا تيقن إصابة النجاسة له، وأما مع الشك، فلا يجب ذلك‏.‏
وأما الوجه الثاني‏:‏ فقد علم أنه ليس كل ما يعقرونه من الأنعام يتركون ذكاته، بل قد قيل‏:‏ أنهم إنما يفعلون هذا بالبقر‏.‏ وقيل‏:‏ إنهم يفعلون ذلك حتى يسقط، ثم يذكونه‏.‏ ومثل هذا لا يوجب تحريم ذبائحهم، بل إذا اختلط الحرام بالحلال في عدد لا ينحصر كاختلاط أخته بأهل بلد، واختلاط الميتة والمغصوب بأهل بلدة لم يوجب ذلك تحريم ما في البلد، كما إذا اختلطت الأخت بالأجنبية، والمذكى بالميت، فهذا القدر المذكور لا يوجب تحريم ذبائحهم المجهولة الحال‏.‏ وبتقدير أن يكون الجبن مصنوعًا من أنفحة ميتة، فهذه المسألة فيها قولان مشهوران للعلماء‏:‏
أحدهما‏:‏ أن ذلك مباح طاهر، كما هو قول أبي حنيفة وأحمد في إحدى الروايتين‏.‏
والثاني‏:‏ أنه حرام نجس‏:‏ كقول مالك، والشافعي،وأحمد في

ص -533- الرواية الأخرى، والخلاف مشهور في لبن الميتة وأنفحتها‏:‏ هل هو طاهر أم نجس‏؟‏ والمطهرون احتجوا بأن الصحابة أكلوا جبن المجوس مع كون ذبائحهم ميتة، ومن خالفهم نازعهم كما هو مذكور في موضع آخر‏.‏
وأما الجوخ، فقد حكى بعض الناس أنهم يدهنونه بشحم الخنزير، وقال بعضهم‏:‏ أنه ليس يفعل هذا به كله، فإذا وقع الشك في عموم نجاسة الجوخ لم يحكم بنجاسة عينه، لإمكان أن تكون النجاسة لم تصبها؛ إذ العين طاهرة، ومتى شك في نجاستها، فالأصل الطهارة‏.‏ ولو تيقنا نجاسة بعض أشخاص نوع دون بعض، لم نحكم بنجاسة جميع أشخاصه ولا بنجاسة ما شككنا في تنجسه، ولكن إذا تيقن النجاسة، أو قصد قاصد إزالة الشك، فغسل الجوخة يطهرها، فإن ذلك صوف أصابه دهن نجس‏.‏ وأصابة البول والدم لثوب القطن والكتان أشد وهو به ألصق‏.‏
وقد قال النبي صلى الله عليه وسلم لمن أصاب دم الحيض ثوبها‏:‏‏"‏حتيه، ثم اقرصيه ثم اغسليه بالماء‏"‏ وفي رواية‏:‏ ‏"‏ولا يضرك أثره‏"‏‏.‏ والله أعلم‏.‏

ص -534- وَسُئِلَ‏:‏ عن مريض طبخ له دواء، فوجد فيه ذبل الفأر‏؟‏
فأجاب‏:‏
هذه المسألة فيها نزاع معروف بين العلماء، هل يعفي عن يسير بعر الفأر، ففي أحد القولين في مذهب أحمد وأبي حنيفة وغيرهما، أنه يعفي عن يسيره، فيؤكل ما ذكر، وهذا أظهر القولين‏.‏ والله أعلم‏.‏
وقَالَ رحمَهُ الله‏:‏
أما بعد، فقد كنا في مجلس التفقه في الدين، والنظر في مدارك الأحكام المشروعة تصويرًا وتقريرًا وتأصيلا وتفصيلا، فوقع الكلام في شرح القول في حكم منى الإنسان وغيره من الدواب الطاهرة، وفي أرواث البهائم المباحة‏:‏ أهى طاهرة أم نجسة‏؟‏ على وجه أحب أصحابنا تقييده، وما يقاربه من زيادة ونقصان، فكتبت لهم في ذلك، فأقول ولا حول ولا قوة إلا باللَّه‏.‏
هذا مبنى على أصل، وفصلين‏.‏ أما الأصل‏:‏

ص -535- فاعلم أن الأصل في جميع الأعيان الموجودة على اختلاف أصنافها وتباين أوصافها أن تكون حلالا مطلقًا للآدميين، وأن تكون طاهرة لا يحرم عليهم ملابستها ومباشرتها، ومماستها، وهذه كلمة جامعة، ومقالة عامة، وقضية فاضلة عظيمة المنفعة، واسعة البركة، يفزع إليها حملة الشريعة، فيما لا يحصى من الأعمال‏.‏ وحوادث الناس، وقد دل عليها أدلة عشرة مما حضرنى ذكره من الشريعة وهى‏:‏ كتاب الله، وسنة رسوله، واتباع سبيل المؤمنين المنظومة في قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ}‏ ‏[‏النساء‏:‏59‏]‏، وقوله‏:‏ ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ}‏ ‏[‏المائدة‏:‏ 55‏]‏‏.‏ ثم مسالك القياس، والاعتبار، ومناهج الرأي، والاستبصار‏.‏
الصنف الأول‏:‏ الكتاب، وهو عدة آيات‏.‏
الآية الأولى قوله تعالى‏:‏ ‏{هُوَ الَّذِي خَلَقَ لَكُم مَّا فِي الأَرْضِ جَمِيعاً}‏ ‏[‏البقرة‏:‏ 29‏]‏، والخطاب لجميع الناس‏.‏ لافتتاح الكلام بقوله‏:‏ ‏{يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ}‏ ‏[‏البقرة‏:‏ 21‏]‏، ووجه الدلالة أنه أخبر، أنه خلق جميع ما في الأرض

ص -536- للناس مضافًا إليهم باللام، واللام حرف الإضافة، وهي توجب اختصاص المضاف بالمضاف إليه، واستحقاقه إياه من الوجه الذي يصلح له، وهذا المعنى يعم موارد استعمالها‏.‏ كقولهم‏:‏ المال لزيد، والسرج للدابة، وما أشبه ذلك فيجب إذًا أن يكون الناس مملكين ممكنين لجميع ما في الأرض فضلاً من الله ونعمة، وخص من ذلك بعض الأشياء وهي الخبائث؛ لما فيها من الإفساد لهم في معاشهم، أو معادهم، فيبقى الباقي مباحًا بموجب الآية‏.‏
الآية الثانية‏:‏ قوله تعالى‏:‏ ‏{وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ}‏ ‏[‏الأنعام‏:‏ 119‏]‏، دلت الآية من وجهين‏:‏
أحدهما‏:‏ أنه وبخهم وعنفهم على ترك الأكل مما ذكر اسم الله عليه قبل أن يحله باسمه الخاص، فلو لم تكن الأشياء مطلقة مباحة لم يلحقهم ذم ولا توبيخ؛ إذ لو كان حكمها مجهولا، أو كانت محظورة لم يكن ذلك‏.‏
الوجه الثاني‏:‏ أنه قال‏:‏ ‏{وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ}‏ ‏[‏الأنعام‏:‏ 119‏]‏، والتفصيل التبيين، فبين أنه بين المحرمات، فما لم يبين تحريمه ليس بمحرم‏.‏ وما ليس بمحرم فهو حلال؛ إذ ليس إلا حلال أو حرام‏.‏
الآية الثالثة‏:‏ قوله تعالى‏:‏ ‏{وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ}‏ ‏[‏الجاثية‏:‏13‏]‏، وإذا كان ما في الأرض مسخرًا لنا، جاز استمتاعنا به كما تقدم‏.‏

ص -537- الآية الرابعة‏:‏ قوله تعالى‏:‏ ‏{قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَمًا مَّسْفُوحًا}‏ الآية ‏[‏الأنعام‏:‏ 145‏]‏، فما لم يجد تحريمه، ليس بمحرم‏.‏ وما لم يحرم، فهو حل، ومثل هذه الآية قوله‏:‏ ‏{إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنزِيرِ}‏ الآية ‏[‏البقرة‏:‏ 173‏]‏؛ لأن حرف‏:‏ ‏[‏إنما‏]‏ يوجب حصر الأول في الثاني، فيجب انحصار المحرمات فيما ذكر‏.‏ وقد دل الكتاب على هذا الأصل المحيط في مواضع أخر‏.‏
الصنف الثاني‏:‏ السنة والذي حضرني منها حديثان‏:‏
الحديث الأول‏:‏ في الصحيحين عن سعد بن أبي وقاص قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن أعظم المسلمين جرمًا من يسأل عن شيء لم يحرم، فحرم من أجل مسألته‏"‏‏.‏ دل ذلك على أن الأشياء لا تحرم إلا بتحريم خاص، لقوله‏:‏ لم يحرم، ودل أن التحريم قد يكون لأجل المسألة، فبين بذلك أنها بدون ذلك ليست محرمة، وهو المقصود‏.‏
الثاني‏:‏ روى أبو داود في سننه عن سلمان الفارسي قال‏:‏ سئل رسول الله صلى الله عليه وسلم عن شيء من السمن والجبن والفراء فقال‏:‏ ‏"‏الحلال ما أحل الله في كتابه، والحرام ما حرم الله في كتابه، وما سكت عنه فهو مما عفا عنه‏"‏‏.‏ فمنه دليلان‏:‏

ص -538- أحدهما‏:‏ أنه أفتى بالإطلاق فيه‏.‏
الثاني‏:‏ قوله‏:‏ ‏"‏وما سكت عنه فهو مما عفا عنه‏"‏، نص في أن ما سكت عنه فلا إثم عليه فيه، وتسميته هذا عفوًا كأنه والله أعلم لأن التحليل هو الإذن في التناول بخطاب خاص، والتحريم المنع من التناول كذلك، والسكوت عنه لم يؤذن بخطاب يخصه، ولم يمنع منه، فيرجع إلى الأصل، وهو ألا عقاب إلا بعد الإرسال، وإذا لم يكن فيه عقاب، لم يكن محرما وفي السنة دلائل كثيرة على هذا الأصل‏.‏
الصنف الثالث‏:‏ اتباع سبيل المؤمنين، وشهادة شهداء الله في أرضه الذين هم عدول الآمرين بالمعروف الناهين عن المنكر، المعصومين من اجتماعهم على ضلالة، المفروض اتباعهم، وذلك أنى لست أعلم خلاف أحد من العلماء السالفين‏:‏ في أن ما لم يجئ دليل بتحريمه فهو مطلق غير محجور‏.‏ وقد نص على ذلك كثير ممن تكلم في أصول الفقه وفروعه، وأحسب بعضهم ذكر في ذلك الإجماع يقينا أو ظنا كاليقين‏.‏
فإن قيل‏:‏ كيف يكون في ذلك إجماع، وقد علمت اختلاف الناس في الأعيان قبل مجيء الرسل، وإنزال الكتب، هل الأصل فيها الحظر أو الإباحة‏؟‏ أو لا يدرى ما الحكم فيها‏؟‏ أو أنه لا حكم لها أصلا‏؟‏ واستصحاب الحال دليل متبع، وأنه قد ذهب بعض من صنف في أصول

ص -539- الفقه من أصحابنا وغيرهم على أن حكم الأعيان الثابت لها قبل الشرع مستصحب بعد الشرع، وأن من قال‏:‏ بأن الأصل في الأعيان الحظر استصحب هذا الحكم حتى يقوم دليل الحل‏.‏
فأقول‏:‏ هذا قول متأخر لم يؤثر أصله عن أحد من السابقين‏.‏ ممن له قدم، وذلك أنه قد ثبت أنها بعد مجىء الرسل على الإطلاق، وقد زال حكم ذلك الأصل بالأدلة السمعية التي ذكرتها، ولست أنكر أن بعض من لم يحط علما بمدارك الأحكام، ولم يؤت تمييزًا في مظان الاشتباه، ربما سحب ذيل ما قبل الشرع على ما بعده‏.‏ إلا أن هذا غلط قبيح لو نبه له لتنبه مثل الغلط في الحساب لا يهتك حريم الإجماع، ولا يثلم سنن الاتباع‏.‏
ولقد اختلف الناس في تلك المسألة‏:‏ هل هي جائزة أم ممتنعة‏؟‏ لأن الأرض لم تخل من نبى مرسل؛ إذ كان آدم نبيًا مكلمًا حسب اختلافهم في جواز خلو الأقطار عن حكم مشروع، وإن كان الصواب عندنا جوازه‏.‏
ومنهم من فرضها فيمن ولد بجزيرة، إلى غير ذلك من الكلام الذي يبين لك ألا عمل بها، وأنها نظر محض ليس فيه عمل‏.‏ كالكلام في مبدأ اللغات وشبه ذلك، على أن الحق الذي لا راد له

ص -540- أن قبل الشرع لا تحليل ولا تحريم، فإذًا لا تحريم يستصحب ويستدام، فيبقى الآن كذلك، والمقصود خلوها عن المآثم والعقوبات‏.‏
وأما مسلك الاعتبار بالأشباه والنظائر واجتهاد الرأى في الأصول الجوامع، فمن وجوه كثيرة ننبه على بعضها‏.‏
أحدها‏:‏ أن الله سبحانه خلق هذه الأشياء وجعل فيها للإنسان متاعا ومنفعة‏.‏ ومنها ما قد يضطر إليه وهو سبحانه جواد ماجد كريم رحيم غنى صمد، والعلم بذلك يدل على العلم بأنه لا يعاقبه ولا يعذبه على مجرد استمتاعه بهذه الأشياء وهو المطلوب‏.‏
وثانيها‏:‏ أنها منفعة خالية عن مضرة فكانت مباحة كسائر ما نص على تحليله، وهذا الوصف قد دل على تعلق الحكم به النص وهو قوله‏:‏ ‏{وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ}‏ ‏[‏الأعراف‏:‏ 157‏]‏، فكل ما نفع فهو طيب، وكل ما ضر فهو خبيث‏.‏ والمناسبة الواضحة لكل ذي لب، أن النفع يناسب التحليل، والضرر يناسب التحريم والدوران، فإن التحريم يدور مع المضار وجودًا‏:‏ في الميتة والدم ولحم الخنزير وذوات الأنياب والمخالب والخمر وغيرها مما يضر بأنفس الناس،وعدما‏:‏في الأنعام والألبان وغيرها‏.‏
وثالثها‏:‏ أن هذه الأشياء إما أن يكون لها حكم أولا يكون،

ص -541- والأول صواب، والثاني باطل بالاتفاق، وإذا كان لها حكم، فالوجوب والكراهة والاستحباب معلومة البطلان بالكلية؛ لم يبق إلا الحل‏.‏ والحرمة باطلة لانتفاء دليلها نصًا واستنباطًا، لم يبق إلا الحل وهو المطلوب‏.‏
إذا ثبت هذا الأصل فنقول‏:‏ الأصل في الأعيان الطهارة لثلاثة أوجه‏:‏
أحدها‏:‏ أن الطاهر ما حل ملابسته ومباشرته وحمله في الصلاة‏.‏ والنجس بخلافه، وأكثر الأدلة السالفة تجمع جميع وجوه الانتفاع بالأشياء‏:‏ أكلا وشربًا ولبسًا ومسًا وغير ذلك، فثبت دخول الطهارة في الحل، وهو المطلوب، والوجهان الآخران نافلة‏.‏
الثاني‏:‏ أنه إذا ثبت أن الأصل جوازا أكلها وشربها فلأن يكون الأصل ملابستها ومخالطتها الخلق أولى وأحرى، وذلك لأن الطعام يخالط البدن ويمازجه وينبت منه فيصير مادة وعنصرًا له، فإذا كان خبيثًا صار البدن خبيثًا فيستوجب النار؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏كل جسم نبت من سحت فالنار أولى به‏"‏‏.‏ والجنة طيبة لا يدخلها إلا طيب‏.‏ وأما ما يماس البدن ويباشره فيؤثر أىضًا في البدن من ظاهر كتأثير الأخباث في أبداننا وفي ثيابنا المتصلة بأبداننا، لكن تأثيرها دون تأثير المخالط الممازج‏.‏ فإذا حل مخالطة الشيء وممازجته، فحل

ص -542- ملابسته ومباشرته أولى‏.‏ وهذا قاطع لا شبهة فيه‏.‏ وطرد ذلك أن كل ما حرم مباشرته وملابسته، حرم مخالطته وممازجته، ولا ينعكس‏.‏ فكل نجس محرم الأكل، وليس كل محرم الأكل نجسًا‏.‏ وهذا في غاية التحقيق‏.‏
الوجه الثالث‏:‏ أن الفقهاء كلهم اتفقوا على أن الأصل في الأعيان الطهارة، وأن النجاسات محصاة مستقصاة، وما خرج عن الضبط والحصر فهو طاهر، كما يقولونه فيما ينقض الوضوء ويوجب الغسل وما لا يحل نكاحه وشبه ذلك‏.‏ فإنه غاية المتقابلات‏.‏ تجد أحد الجانبين فيها محصورًا مضبوطًا والجانب الآخر مطلق مرسل والله تعالى الهادي للصواب‏.‏
الفصل الأول
القول في طهارة الأرواث والأبوال من الدواب والطير التي لم تحرم وعلى ذلك عدة أدلة‏:‏
الدليل الأول‏:‏ أن الأصل الجامع طهارة جميع الأعيان حتى تتبين نجاستها، فكل ما لم يبين لنا أنه نجس فهو طاهر، وهذه الأعيان لم يبين لنا نجاستها فهي طاهرة‏.‏ أما الركن الأول من الدليل، فقد ثبت بالبراهين الباهرة والحجج القاهرة‏.‏ وأما الثاني فنقول‏:‏ إن المنفي على

ص -543- ضربين‏:‏ نفي نحصره ونحيط به، كعلمنا بأن السماء ليس فيها شمسان ولا قمران طالعان، وأنه ليس لنا إلا قبلة واحدة، وأن محمدًا لا نبي بعده، بل علمنا أنه لا إله إلا الله، وأن ما ليس بين اللوحين ليس بقرآن، وأنه لم يفرض إلا صوم شهر رمضان، وعلم الإنسان أنه ليس في دراهم قبل ولا تغير، وأنه لم يطعم، وأنه البارحة لم ينم، وغير ذلك مما يطول عده، فهذا كله نفي مستيقن يبين خطأ من يطلق قوله‏:‏ لا تقبل الشهادة على النفي‏.‏
الثاني‏:‏ ما لا يستيقن نفيه وعدمه‏.‏ ثم منه ما يغلب على القلب ويقوى في الرأى، ومنه ما لا يكون كذلك‏.‏ فإذا رأينا حكمًا منوطًا بنفي من الصنف الثاني، فالمطلوب أن نرى النفي ويغلب على قلوبنا‏.‏
والاستدلال بالاستصحاب وبعدم المخصص وعدم الموجب لحمل الكلام على مجازه هو من هذا القسم‏.‏ فإذا بحثنا وسبرنا عما يدل على نجاسة هذه الأعيان والناس يتكلمون فيها منذ مئات من السنين فلم نجد فيها إلا أدلة معروفة‏.‏ شهدنا شهادة جازمة في هذا المقام بحسب علمنا ألا دليل إلا ذلك‏.‏
فنقول‏:‏ الاستدلال بهذا الدليل إنما يتم بفسخ ما استدل به على النجاسة،

ص -544- ونقض ذلك‏.‏ وقد احتج لذلك بمسلكين‏:‏ أثرى ونظرى‏:‏
أما الأثري‏:‏ فحديث ابن عباس المخرج في الصحيحين‏:‏ أن رسول الله صلى الله عليه وسلم مر بقبرين فقال‏:‏ ‏"‏إنهما ليعذبان، وما يعذبان في كبير‏.‏ أما أحدهما فكان لا يستتر من البول‏"‏ وروى‏:‏ ‏"‏لا يستنزه ‏"‏ والبول اسم جنس محلى باللام، فيوجب العموم‏.‏ كالإنسان في قوله‏:‏ ‏{إِنَّ الْإِنسَانَ لَفِي خُسْرٍ إِلَّا الَّذِينَ آمَنُوا}‏‏[‏العصر‏:‏ 2، 3‏]‏، فإن المرتضى أن أسماء الأجناس تقتضي من العموم ما تقتضيه أسماء الجموع، لست أقول‏:‏ الجنس الذي يفصل بين واحده وكثيره الهاء كالتمر، والبر، والشجر فإن حكم تلك حكم الجموع بلا ريب‏.‏ وإنما أقول‏:‏ اسم الجنس المفرد الدال على الشيء، وعلى ما أشبهه كإنسان ورجل، وفرس، وثوب، وشبه ذلك‏.‏
وإذا كان النبي صلى الله عليه وسلم قد أخبر بالعذاب من جنس البول، وجب الاحتراز والتنزه من جنس البول، فيجمع ذلك أبوال جميع الدواب، والحيوان الناطق، والبهيم، ما يؤكل وما لا يؤكل، فيدخل بول الأنعام في هذا العموم، وهو المقصود‏.‏
وهذا قد اعتمد عليه بعض من يدعى الاستدلال بالسمع، وبعض الرأى، وارتضاه بعض من يتكايس، وجعله مفزعًا وموئلاً‏.‏

ص -545- المسلك الثاني النظري‏:‏ وهو من ثلاثة أوجه‏:‏
أحدها‏:‏ القياس على البول المحرم فنقول‏:‏ بول، وروث، فكان نجسًا كسائر الأبوال، فيحتاج هذا القياس أن يبين أن مناط الحكم في الأصل هو أنه بول وروث، وقد دل على ذلك تنبيهات النصوص مثل قوله‏:‏ ‏"‏اتقوا البول‏"‏ وقوله‏:‏ ‏"‏كان بنو إسرائيل إذا أصاب ثوب أحدهم البول قرضه بالمقراض‏"‏‏.‏
والمناسبة أيضًا ‏:‏ فإن البول والروث مستخبث مستقذر، تعافه النفوس، على حد يوجب المباينة، وهذا يناسب التحريم، حملا للناس على مكارم الأخلاق، ومحاسن الأحوال، وقد شهد له بالاعتبار تنجس أرواث الخبائث‏.‏
الثاني‏:‏ أن نقول‏:‏ إذا فحصنا وبحثنا عن الحد الفاصل بين النجاسات والطهارات، وجدنا ما استحال في أبدان الحيوان عن أغذيتها، فما صار جزءًا فهو طيب الغذاء، وما فضل فهو خبيثه؛ ولهذا يسمى رجيعًا‏.‏ كأنه أخذ ثم رجع أى رد‏.‏ فما كان من الخبائث يخرج من الجانب الأسفل‏:‏ كالغائط والبول والمني والوذي والودي، فهو نجس‏.‏ وما خرج من الجانب الأعلى‏:‏ كالدمع والريق والبصاق والمخاط ونخامة الرأس، فهو طاهر‏.‏ وما تردد كبلغم المعدة ففيه تردد‏.‏

ص -546- وهذا الفصل بين ما خرج من أعلى البدن، وأسفله، قد جاء عن سعيد بن المسيب ونحوه، وهو كلام حسن في هذا المقام الضيق‏.‏ الذي لم يفقه كل الفقه، حتى زعم زاعمون أنه تعبد محض وابتلاء، وتمييز بين من يطيع وبين من يعصى‏.‏ وعندنا أن هذا الكلام لا حقيقة له بمفرده، حتى يضم إليه أشياء أخر، فَرَّق من فَرَّق بين ما استحال في معدة الحيوان كالروث والقىء وما استحال من معدته كاللبن‏.‏
وإذا ثبت ذلك، فهذه الأبوال والأرواث مما يستحيل في بدن الحيوان، وينصع طيبه، ويخرج خبيثه من جهة دبره وأسفله، ويكون نجسا‏.‏ فإن فرق بطيب لحم المأكول، وخبث لحم المحرم، فيقال‏:‏ طيب الحيوان وشرفه وكرمه لا يوجب طهارة روثه، فإن الإنسان إنما حرم لحمه كرامة له وشرفا، ومع ذلك فبوله أخبث الأبوال‏.‏
ألا ترى أنكم تقولون‏:‏ إن مفارقة الحياة لا تنجسه، وأن ما أبين منه وهو حى فهو طاهر أيضًا كما جاء في الأثر وإن لم يؤكل لحمه فلو كان إكرام الحيوان موجبًا لطهارة روثه، لكان الإنسان في ذلك القدح المعلى‏.‏ وهذا سر المسألة ولبابها‏.‏
الوجه الثالث‏:‏ أنه في الدرجة السفلى من الاستخباث، والطبقة

ص -547- النازلة من الاستقذار‏.‏ كما شهد به أنفس الناس، وتجده طبائعهم وأخلاقهم، حتى لا نكاد نجد أحدًا ينزله منزلة در الحيوان ونسله، وليس لنا إلا طاهر، أو نجس‏.‏ وإذا فارق الطهارات، دخل في النجاسات، والغالب عليه أحكام النجاسات من مباعدته ومجانبته فلا يكون طاهرًا؛ لأن العين إذا تجاذبتها الأصول، لحقت بأكثرها شبهًا، وهو متردد بين اللبن وبين غيره من البول، وهو بهذا أشبه‏.‏
ويقوى هذا أنه قال تعالى‏:‏ ‏{مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَنًا خَالِصًا سَآئِغًا لِلشَّارِبِينَ}‏ ‏[‏النحل‏:‏ 66‏]‏، قد ثبت أن الدم نجس، فكذلك الفرث؛ لتظهر القدرة والرحمة في إخراج طيب من بين خبيثين‏.‏ ويبين هذا جميعه أنه يوافق غيره من البول في خلقه ولونه وريحه وطعمه، فكيف يفرق بينهما مع هذه الجوامع التي تكاد تجعل حقيقة أحدهما حقيقة الآخر‏؟‏‏!‏
فالوجه الأول‏:‏ قياس التمثيل وتعليق الحكم بالمشترك المدلول عليه‏.‏
والثاني‏:‏ قياس التعليل بتنقيح مناط الحكم وضبط أصل كلي‏.‏
والثالث‏:‏ التفريق بينه وبين جنس الطاهرات فلا يجوز إدخاله فيها، فهذه أنواع القياس‏:‏ أصل ووصل وفصل‏.‏
فالوجه الأول‏:‏ هو الأصل، والجمع بينه وبين غيره من الأخباث‏.‏

ص -548- والثاني‏:‏ هو الأصل والقاعدة، والضابط الذي يدخل فيه‏.‏
والثالث‏:‏ الفصل بينه وبين غيره من الطاهرات، وهو قياس العكس فالجواب عن هذه الحجج، والله المستعان‏.‏
أما المسلك الأول‏:‏ فضعيف جدًا لوجهين‏:‏
أحدهما‏:‏ أن اللام في البول للتعريف، فتفيد ما كان معروفًا عند المخاطبين، فإن كان المعروف واحدًا معهودًا فهو المراد‏.‏ وما لم يكن ثم عهد بواحد، أفادت الجنس؛ إما جميعه على المرتضى، أو مطلقه على رأي بعض الناس، وربما كانت كذلك‏.‏ وقد نص أهل المعرفة باللسان والنظر في دلالات الخطاب أنه لا يصار إلى تعريف الجنس إلا إذا لم يكن ثم شيء معهود، فأما إذا كان ثَمَّ شيء معهود مثل قوله تعالى‏:‏ ‏{كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا فَعَصَى فِرْعَوْنُ الرَّسُولَ}‏ ‏[‏المزمل‏:‏ 15، 16‏]‏، صار معهودًا بتقدم ذكره، وقوله‏:‏ ‏{لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ}‏ ‏[‏النور‏:‏ 63‏]‏، هو معين؛ لأنه معهود بتقدم معرفته وعلمه، فإنه لا يكون لتعريف جنس ذلك الاسم حتى ينظر فيه، هل يفيد تعريف عموم الجنس، أو مطلق الجنس فافهم هذا، فإنه من محاسن المسالك‏.‏
فإن الحقائق ثلاثة‏:‏ عامة، وخاصة، ومطلقة‏.‏
فإذا قلت‏:‏ الإنسان، قد تريد جميع الجنس، وقد تريد مطلق

ص -549- الجنس، وقد تريد شيئًا بعينه من الجنس‏.‏
فأما الجنس العام، فوجوده في القلوب والنفوس علمًا ومعرفة وتصورا‏.‏
وأما الخاص من الجنس‏:‏ مثل زيد وعمرو، فوجوده هو حيث حل، وهو الذي يقال له وجود في الأعيان، وفي خارج الأذهان وقد يتصور هكذا في القلب خاصًا متميزا‏.‏
وأما الجنس المطلق مثل الإنسان المجرد عن عموم وخصوص، الذي يقال له نفس الحقيقة، ومطلق الجنس، فهذا كما لا يتقيد في نفسه، لا يتقيد بمحله، إلا أنه لا يدرك إلا بالقلوب، فتجعل محلا له بهذا الاعتبار، وربما جعل موجودا في الأعيان باعتبار أن في كل إنسان حظًا من مطلق الإنسانية فالموجود في العين المعينة من النوع حظها وقسطها‏.‏
فإذا تبين هذا، فقوله‏:‏ فإنه كان لا يستنزه من البول، بيان للبول المعهود، وهو الذي كان يصيبه، وهو بول نفسه‏.‏ يدل على هذا أيضًا سبعة أوجه‏:‏
أحدها‏:‏ ما روى، ‏"‏فإنه كان لا يستبرئ من البول‏"‏ والاستبراء لا يكون إلا من بول نفسه؛ لأنه طلب براءة الذكر، كاستبراء الرحم من الولد‏.‏

ص -550- الثاني‏:‏ أن اللام تعاقب الإضافة، فقوله‏:‏ ‏"‏من البول‏"‏ كقوله‏:‏ من بوله، وهذا مثل قوله‏:‏ ‏{مُّفَتَّحَةً لَّهُمُ الْأَبْوَابُ}‏ ‏[‏ص‏:‏ 50‏]‏، أي أبوابها‏.‏
الثالث‏:‏ أنه قد روى هذا الحديث من وجوه صحيحة‏:‏ ‏"‏فكان لا يستتر من بوله‏"‏ وهذا يفسر تلك الرواية‏.‏
ثم هذا الاختلاف في اللفظ متأخر‏:‏ عن منصور، روى الأعمش عن مجاهد عن ابن عباس‏.‏ ومعلوم أن المحدث لا يجمع بين هذين اللفظين، والأصل والظاهر عدم تكرر قول النبي صلى الله عليه وسلم فعلم أنهم رووه بالمعنى، ولم يبن أى اللفظين هو الأصل‏.‏
ثم إن كان النبي صلى الله عليه وسلم قد قال اللفظين، مع أن معنى أحدهما يجوز أن يكون موافقًا لمعنى الآخر، ويجوز أن يكون مخالفًا، فالظاهر الموافقة‏.‏ يبين هذا أن الحديث في حكاية حال لما مر النبي صلى الله عليه وسلم بقبرين، ومعلوم أنها قضية واحدة‏.‏
الرابع‏:‏ أنه إخبار عن شخص بعينه أن البول كان يصيبه، ولا يستتر منه‏.‏ ومعلوم أن الذي جرت العادة به بول نفسه‏.‏
الخامس‏:‏ أن الحسن قال‏:‏ البول كله نجس، وقال أيضًا ‏:‏ لا بأس بأبوال الغنم، فعلم أن البول المطلق عنده هو بول الإنسان‏.‏

ص -551- السادس‏:‏ أن هذا هو المفهوم للسامع عند تجرد قلبه عن الوسواس والتمريح، فإنه لا يفهم من قوله‏:‏ فإنه كان لا يستتر من البول إلا بول نفسه‏.‏ ولو قيل‏:‏ إنه لم يخطر لأكثر الناس على بالهم جميع الأبوال‏:‏ من بول بعير، وشاة وثور، لكان صدقًا‏.‏
السابع‏:‏ أنه يكفي بأن يقال‏:‏ إذا احتمل أن يريد بول نفسه؛ لأنه المعهود، وأن يريد جميع جنس البول، لم يجز حمله على أحدهما إلا بدليل، فيقف الاستدلال‏.‏ وهذا لعمرى تنزل، وإلا فالذي قدمنا أصل مستقر، من أنه يجب حمله على البول المعهود، وهو نوع من أنواع البول، وهو بول نفسه الذي يصيبه غالبًا، ويترشرش على أفخاذه وسوقه، وربما استهان بإنقائه، ولم يحكم الاستنجاء منه‏.‏ فأما بول غيره من الأدميين، فإن حكمه وإن ساوى حكم بول نفسه فليس ذلك من نفس هذه الكلمة، بل لاستوائهما في الحقيقة، والاستواء في الحقيقة يوجب الاستواء في الحكم‏.‏ ألا ترى أن أحدا لا يكاد يصيبه بول غيره، ولو أصابه لساءه ذلك، والنبي صلى الله عليه وسلم إنما أخبر عن أمر موجود غالب في هذا الحديث، وهو قوله‏:‏ ‏"‏اتقوا البول فإن عامة عذاب القبر منه‏"‏ فكيف يكون عامة عذاب القبر من شيء لا يكاد يصيب أحدًا من الناس، وهذا بين لا خفاء به‏.‏

ص -552- الوجه الثاني‏:‏ أنه لو كان عامًا في جميع الأبوال، فسوف نذكر من الأدلة الخاصة على طهارة هذا النوع ما يوجب اختصاصه من هذا الاسم العام‏.‏ ومعلوم من الأصول المستقرة إذا تعارض الخاص والعام فالعمل بالخاص أولى؛ لأن ترك العمل به إبطال له وإهدار، والعمل به ترك لبعض معانى العام، وليس استعمال العام وإرادة الخاص ببدع في الكلام، بل هو غالب كثير‏.‏
ولو سلمنا التعارض على التساوي من هذا الوجه، فإن في أدلتنا من الوجوه الموجبة للتقديم والترجيح وجوها أخرى من الكثرة والعمل، وغير ذلك مما سنبينه إن شاء الله تعالى‏.‏ومن عجيب ما اعتمد عليه بعضهم، قوله صلى الله عليه وسلم‏:‏ ‏"‏أكثر عذاب القبر من البول‏"‏‏.‏ والقول فيه كالقول فيما تقدم مع أنا نعلم إصابة الإنسان بول غيره قليل نادر، وإنما الكثير إصابته بول نفسه‏.‏ ولو كان أراد أن يدرج بوله في الجنس الذي يكثر وقوع العذاب بنوع منه، لكان بمنزلة قوله أكثر عذاب القبر من النجاسات‏.‏
واعتمد أيضًا على قوله صلى الله عليه وسلم‏:‏ ‏"‏لا يصلي أحدكم بحضرة طعام ولا وهو يدافعه الأخبثان‏"‏ يعنى البول والنجو‏.‏ وزعم أن هذا يفيد تسمية كل بول ونجو أخبث،

ص -553- والأخبث حرام نجس، وهذا في غاية السقوط؛ فإن اللفظ ليس فيه شمول لغير ما يدافع أصلا‏.‏ وقوله‏:‏ إن الاسم يشمل الجنس كله‏.‏ فيقال له‏:‏ وما الجنس العام‏؟‏ أكل بول ونجو‏؟‏ أم بول الإنسان ونجوه‏؟‏ وقد علم أن الذي يدافع كل شخص من جنس الذي يدافع غيره، فأما ما لا يدافع أصلا، فلا مدخل له في الحديث، فهذه عمدة المخالف‏.‏
وأما المسلك النظري‏:‏ فالجواب عنه من طريقين‏:‏ مجمل، ومفصل‏.‏
أما المفصل فالجواب عن الوجه الأول من وجهين‏:‏
أحدهما‏:‏ لا نسلم أن العلة في الأصل أنه بول وروث، وما ذكروه من تنبيه النصوص، فقد سلف الجواب بأن المراد بها بول الإنسان‏.‏ وما ذكروه من المناسبة فنقول‏:‏ التعليل‏:‏ إما أن يكون بجنس استخباث النفس واستقذارها، أو بقدر محدود من الاستخباث والاستقذار‏.‏
فإن كان الأول، وجب تنجيس كل مستخبث مستقذر، فيجب نجاسة المخاط والبصاق والنخامة، بل نجاسة المني الذي جاء الأثر بإماطته من الثياب، بل ربما نفرت النفوس عن بعض هذه الأشياء أشد من نفورها عن أرواث المأكول من البهائم، مثل مخطة المجذوم إذا اختلطت

ص -554- بالطعام، ونخامة الشيخ الكبير إذا وضعت في الشراب، وربما كان ذلك مدعاة لبعض الأنفس إلى أن يذرعه القيء‏.‏
وإن كان التعليل بقدر موقت من الاستقذار، فهذا قد يكون حقًا لكن لابد من بيان الحد الفاصل بين القدر من الاستخباث الموجب للتنجيس، وبين ما لا يوجب، ولم يبين ذلك، ولعل هذه الأعيان مما ينقض بيان استقذارها الحد المعتبر‏.‏
ثم إن التقديرات في الأسباب والأحكام إنما تعلم من جهة استقذارها عن الشرع في الأمر الغالب، فنقول‏:‏ متى حكم بنجاسة نوع علمنا أنه مما غلظ استخباثه، ومتى لم يحكم بنجاسة نوع، علمنا أنه لم يغلظ استخباثه فنعود مستدلين بالحكم على المعتبر من العلة، فمتى استربنا في الحكم فنحن في العلة أشد استرابة، فبطل هذا‏.‏ وأما الشاهد بالاعتبار، فكما أنه شهد لجنس الاستخباث، شهد للاستخباث الشديد، والاستقذار الغليظ‏.‏
وثانيهما‏:‏ أن نقول‏:‏ لم لا يجوز أن تكون العلة في الأصل أنه بول ما يؤكل لحمه‏؟‏ وهذه علة مطردة بالإجماع منا ومن المخالفين لنا في هذه المسألة والانعكاس إن لم يكن واجبًا فقد حصل الغرض‏.‏ وإن كان شرطًا في العلل، فنقول فيه ما قالوا في اطراد العلة وأولى، حيث خولفوا فيه

ص -555- وعدم الانعكاس أيسر من عدم الاطراد‏.‏
وإذا افترق الصنفان في اللحم والعظم واللبن والشعر، فلم لا يجوز افتراقهما في الروث الروث والبول، وهذه المناسبة أبين ‏؟‏ فإن كل واحد من هذه الأجزاء هو بعض من أبعاض
البهيمة، أو متولد منها، فيلحق سائرها قياسًا لبعض الشيء على جملته‏.‏
فإن قيل‏:‏ هذا منقوض بالإنسان فإنه طاهر ولبنه طاهر، وكذلك سائر أمواهه وفضلاته، ومع هذا فروثه وبوله من أخبث الأخباث، فحصل الفرق فيه بين البول وغيره‏.‏
فنقول‏:‏ اعلم أن الإنسان فارق غيره من الحيوان في هذا الباب طردًا وعكسًا، فقياس البهائم بعضها ببعض وجعلها في حيز يباين حيز الإنسان، وجعل الإنسان في حيز هو الواجب، ألا ترى أنه لا ينجس بالموت على المختار، وهي تنجس بالموت، ثم بوله أشد من بولها‏؟‏
ألا ترى أن تحريمه مفارق لتحريم غيره من الحيوان، لكرم نوعه وحرمته، حتى يحرم الكافر وغيره، وحتى لا يحل أن يدبغ جلده، مع أن بوله أشد وأغلظ، فهذا وغيره يدل على أن بول الإنسان فارق سائر فضلاته، أشد من مفارقة بول البهائم فضلاتها، إما لعموم

ص -556- ملابسته حتى لا يستخف به، أو لغير ذلك مما الله أعلم به، على أنه يقال‏:‏ في عذرة الإنسان وبوله من الخبث والنتن والقذر ما ليس في عامة الأبوال والأرواث‏.‏ وفي الجملة، فإلحاق الأبوال باللحوم في الطهارة والنجاسة أحسن طردًا من غيره‏.‏ والله أعلم‏.‏
وأما الوجه الثاني‏:‏ فنقول‏:‏ ذلك الأصل في الآدميين مسلم، والذي جاء عن السلف إنما جاء فيهم من الاستحالة في أبدانهم، وخروجه من الشق الأعلى أو الأسفل‏.‏ فمن أين يقال‏:‏ كذلك سائر الحيوان، وقد مضت الإشارة إلى الفرق‏؟‏‏!‏ ثم مخالفوهم يمنعونهم أكثر الأحكام في البهائم، فيقولون‏:‏ قد ثبت أن ما خبث لحمه، خبث لبنه ومنيه، بخلاف الآدمى، فبطلت هذه القاعدة في الاستحالة، بل قد يقولون‏:‏ إن جميع الفضلات الرطبة من البهائم حكمها سواء، فما طاب لحمه طاب لبنه وبوله وروثه ومنيه وعرقه وريقه ودمعه‏.‏ وما خبث لحمه، خبث لبنه وريقه وبوله وروثه ومنيه وعرقه ودمعه، وهذا قول يقوله أحمد في المشهور عنه، وقد قاله غيره‏.‏
وبالجملة، فاللبن والمني يشهد لهم بالفرق بين الإنسان والحيوان شهادة قاطعة، وباستواء الفضلات من الحيوان ضربا من الشهادة، فعلى هذا، يقال للإنسان‏:‏ يفرق بين ما يخرج من أعلاه وأسفله لما الله أعلم به، فإنه منتصب القامة نجاسته كلها في أعاليه، ومعدته التي هي محل استحالة

ص -557- الطعام والشراب في الشق الأسفل‏.‏وأما الثدى ونحوه فهو في الشق الأعلى، وليس كذلك البهيمة‏.‏ فإن ضرعها في الجانب المؤخر منها، وفيه اللبن الطيب، ولا مطمع في إثبات الأحكام بمثل هذه الحزورات‏.‏
وأما الوجه الثالث‏:‏ فمداره على الفصل بينه وبين غيره من الطاهرات فإن فصل بنوع الاستقذار، بطل بجميع المستقذرات التي ربما كانت أشد استقذارا منه، وإن فصل بقدر خاص، فلابد من توقيته، وقد مضى تقرير هذا‏.‏
وأما الجواب العام، فمن أوجه ثلاثة‏:‏
أحدها‏:‏ أن هذا قياس في مقابلة الآثار المنصوصة، وهو قياس فاسد الوضع، ومن جمع بين ما فرقت السنة بينه، فقد ضاهي قول الذين قالوا‏:‏ ‏{إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا}‏ ‏[‏البقرة‏:‏ 275‏]‏، ولذلك طهرت السنة هذا ونجست هذا‏.‏
الثاني‏:‏ أن هذا قياس في باب لم تظهر أسبابه وأنواطه، ولم يتبين مأخذه وما‏.‏‏.‏‏.‏، بل الناس فيه على قسمين‏:‏ إما قائل يقول هذا استبعاد محض، وابتلاء صرف، فلا قياس ولا إلحاق ولا اجتماع ولا افتراق‏.‏

ص -558- وإما قائل يقول‏:‏ دقت علينا علله وأسبابه، وخفيت علينا مسالكه ومذاهبه، وقد بعث الله إلينا رسولا يزكينا ويعلمنا الكتاب والحكمة، بعثه إلينا ونحن لا نعلم شيئًا، فإنما نصنع ما رأيناه يصنع، والسنة لا تضرب لها الأمثال، ولا تعارض بآراء الرجال، والدين ليس بالرأى ويجب أن يتهم الرأى على الدين، والقياس في مثل هذا الباب ممتنع باتفاق أولى الألباب‏.‏
الثالث‏:‏ أن يقال‏:‏ هذا كله مداره على التسوية بين بول ما يؤكل لحمه، وبول ما لا يؤكل لحمه، وهو جمع بين شيئين مفترقين، فإن ريح المحرم خبيثة، وأما ريح المباح فمنه ما قد يستطاب‏:‏ مثل أرواث الظباء، وغيرها‏.‏ وما لم يستطب منه فليس ريحه كريح غيره، وكذلك خلقه غالبًا‏.‏ فإنه يشتمل على أشياء من المباح، وهذا لأن الكلام في حقيقة المسألة، وسنعود إليه إن شاء الله في آخرها‏.‏
الدليل الثاني‏:‏ الحديث المستفيض، أخرجه أصحاب الصحيح وغيرهم من حديث أنس ابن مالك‏:‏ أن ناسًا من عُكْل أو عُرَينة قدموا المدينة فاجتووها فأمر لهم النبي صلى الله عليه وسلم بلقاح وأمرهم أن يشربوا من أبوالها وألبانها، فلما صحُّوا قتلوا راعى رسول الله صلى الله عليه وسلم واستاقوا الذود ‏.‏ وذكر الحديث‏.‏ فوجه الحجة أنه أذن لهم في شرب الأبوال، ولابد أن يصيب أفواههم وأيديهم وثيابهم وآنيتهم، فإذا كانت

ص -559- نجسة وجب تطهير أفواههم وأيديهم وثيابهم للصلاة، وتطهير آنيتهم، فيجب بيان ذلك لهم؛ لأن تأخير البيان عن وقت الاحتياج إليه لا يجوز، ولم يبين لهم النبي صلى الله عليه وسلم أنه يجب عليهم إماطة ما أصابهم منه، فدل على أنه غير نجس، ومن البين أن لو كانت أبوال الإبل كأبوال الناس، لأوشك أن يشتد تغليظه في ذلك‏.‏
ومن قال‏:‏ إنهم كانوا يعلمون أنها نجسة، وأنهم كانوا يعلمون وجوب التطهير من النجاسات، فقد أبعد غاية الإبعاد، وأتى بشيء قد يستيقن بطلانه لوجوه‏:‏
أحدها‏:‏ أن الشريعة أول ما شرعت كانت أخفي، وبعد انتشار الإسلام وتناقل العلم وإفشائه، صارت أبدى وأظهر، وإذا كنا إلى اليوم لم يستبن لنا نجاستها، بل أكثر الناس على طهارتها، وعامة التابعين عليه، بل قد قال أبو طالب وغيره‏:‏ إن السلف ما كانوا ينجسونها‏.‏ ولا يتقونها‏.‏ وقال أبو بكر ابن المنذر‏:‏ وعليه اعتماد أكثر المتأخرين في نقل الإجماع والخلاف، وقد ذكر طهارة الأبوال عن عامة السلف‏.‏ ثم قال‏:‏ قال الشافعي‏:‏ الأبوال كلها نجس‏.‏ قال‏:‏ ولا نعلم أحدًا قال قبل الشافعي أن أبوال الأنعام وأبعارها نجس‏.‏
قلت‏:‏ وقد نقل عن ابن عمر أنه سئل عن بول الناقة، فقال‏:‏

ص -560- اغسل ما أصابك منه‏.‏ وعن الزهري فيما يصيب الراعي من أبوال الإبل قال‏:‏ ينضح‏.‏ وعن حماد بن أبي سليمان في بول الشاه والبعير‏:‏ يغسل‏.‏ ومذهب أبي حنيفة نجاسة ذلك على تفصيل لهم فيه‏.‏ فلعل الذي أراده ابن المنذر، القول بوجوب اجتناب قليل البول والروث وكثيره، فإن هذا لم يبلغنا عن أحد من السلف، ولعل ابن عمر أمر بغسله كما يغسل الثوب من المخاط والبصاق والمني ونحو ذلك‏.‏ وقد ثبت عن أبي موسى الأشعري أنه صلى على مكان فيه روث الدواب والصحراء أمامه‏.‏ وقال ههنا وههنا سواء‏.‏ وعن أنس بن مالك لا بأس ببول كل ذي كرش‏.‏
ولست أعرف عن أحد من الصحابة القول بنجاستها، بل القول بطهارتها، إلا ما ذكر عن ابن عمر إن كان أراد النجاسة فمن أين يكون ذلك معلوم لأولئك‏؟‏‏!‏
وثانيها‏:‏ أنه لو كان نجسًا فوجوب التطهر من النجاسة ليس من الأمور البينة، قد أنكره في الثياب طائفة من التابعين وغيرهم‏.‏ فمن أين يعلمه أولئك‏؟‏
وثالثها‏:‏ أن هذا لو كان مستفيضًا بين ظهرانى الصحابة، لم يجب أن يعلمه أولئك؛ لأنهم حديثو العهد بالجاهلية والكفر، فقد كانوا

ص -561- يجهلون أصناف الصلوات وأعدادها وأوقاتها، وكذلك غيرها من الشرائع الظاهرة، فجهلهم بشرط خفي في أمر خفي أولى وأحرى، لاسيما والقوم لم يتفقهوا في الدين أدنى تفقه، ولذلك ارتدوا ولم يخالطوا أهل العلم والحكمة، بل حين أسلموا وأصابهم الاستيخام، أمرهم بالبداوة فيا ليت شعري، من أين لهم العلم بهذا الأمر الخفي‏؟‏‏!‏
ورابعها‏:‏ أن النبي صلى الله عليه وسلم لم يكن في تعليمه وإرشاده واكلاً للتعليم إلى غيره، بل يبين لكل واحد ما يحتاج إليه، وذلك معلوم لمن أحسن المعرفة بالسنن الماضية‏.‏
وخامسها‏:‏ أنه ليس العلم بنجاسة هذه الأرواث أبين من العلم بنجاسة بول الإنسان الذي قد علمه العذارى في حجالهن وخدورهن، ثم قد حذر منه للمهاجرين والأنصار الذين أوتوا العلم والإيمان، فصار الأعراب الجفاة أعلم بالأمور الخفية من المهاجرين والأنصار بالأمور الظاهرة، فهذا كما ترى‏.‏
وسادسها‏:‏ أنه فرق بين الأبوال والألبان وأخرجهما مخرجًا واحدًا‏.‏ والقران بين الشيئين إن لم يوجب استواءهما فلابد أن يورث شبهة، فلو لم يكن البيان واجبًا، لكانت المقارنة بينه وبين الطاهر موجبة للتمييز بينهما إن كان التمييز حقًا‏.‏

ص -562- وفي الحديث دلالة أخرى فيها تنازع، وهو أنه أباح لهم شربها، ولو كانت محرمة نجسة لم يبح لهم شربها، ولست أعلم مخالفًا في جواز التداوي بأبوال الإبل‏.‏ كما جاءت السنة؛ لكن اختلفوا في تخريج مناطه فقيل‏:‏ هو أنها مباحة على الإطلاق، للتداوى وغير التداوي‏.‏ وقيل‏:‏ بل هي محرمة، وإنما أباحها للتداوي‏.‏ وقيل‏:‏ هي مع ذلك نجسة، والاستدلال بهذا الوجه يحتاج إلى ركن آخر، وهو أن التداوي بالمحرمات النجسة محرم، والدليل عليه من وجوه‏:‏
أحدها‏:‏ أن الأدلة الدالة على التحريم مثل قوله‏:‏ ‏{حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ}‏ ‏[‏المائدة‏:‏ 3‏]‏، و‏"‏كل ذي ناب من السباع حرام‏"‏‏.‏ و‏{إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ}‏ ‏[‏المائدة‏:‏ 90‏]‏، عامة في حال التداوي وغير التداوي، فمن فرق بينهما، فقد فرق بين ما جمع الله بينه وخص العموم، وذلك غير جائز‏.‏
فإن قيل‏:‏ فقد أباحها للضرورة، والمتداوي مضطر فتباح له، أو أنا نقيس إباحتها للمريض على إباحتها للجائع بجامع الحاجة إليها‏.‏
يؤيد ذلك أن المرض يسقط الفرائض من القيام في الصلاة والصيام في شهر رمضان، والانتقال من الطهارة بالماء إلى الطهارة بالصعيد‏.‏ فكذلك يبيح المحارم؛ لأن الفرائض والمحارم من واد واحد‏.‏
يؤيد ذلك أن المحرمات من الحلية واللباس مثل الذهب والحرير

ص -563- قد جاءت السنة بإباحة اتخاذ الأنف من الذهب‏.‏ وربط الأسنان به، ورخص للزبير وعبد الرحمن في لباس الحرير من حكة كانت بهما، فدلت هذه الأصول الكثيرة على إباحة المحظورات حين الاحتياج‏.‏ والافتقار إليها‏.‏
قلت‏:‏ أما إباحتها للضرورة فحق، وليس التداوي بضرورة لوجوه‏:‏
أحدها‏:‏ أن كثيرًا من المرضى أو أكثر المرضى يشفون بلا تداوٍ، لاسيما في أهل الوبر والقرى‏.‏ والساكنين في نواحي الأرض يشفيهم الله بما خلق فيهم من القوى المطبوعة في أبدانهم الرافعة للمرض وفيما ييسره لهم من نوع حركة وعمل، أو دعوة مستجابة، أو رقية نافعة، أو قوة للقلب، وحسن التوكل، إلى غير ذلك من الأسباب الكثيرة غير الدواء‏.‏ وأما الأكل فهو ضروري، ولم يجعل الله أبدان الحيوان تقوم إلا بالغذاء، فلو لم يكن يأكل لمات‏.‏ فثبت بهذا أن التداوي ليس من الضرورة في شيء‏.‏
وثانيها‏:‏ أن الأكل عند الضرورة واجب‏.‏ قال مسروق‏:‏ من اضطر إلى الميتة، فلم يأكل فمات، دخل النار، والتداوي غير واجب ومن نازع فيه‏:‏ خصمته السنة في المرأة السوداء التي خيرها النبي صلى الله عليه وسلم بين الصبر على البلاء ودخول الجنة، وبين الدعاء

ص -564- بالعافية‏.‏ فاختارت البلاء والجنة‏.‏ ولو كان رفع المرض واجبًا، لم يكن للتخيير موضع، كدفع الجوع، وفي دعائه لأبي بالحمى، وفي اختياره الحمى لأهل قباء، وفي دعائه بفناء أمته بالطعن والطاعون، وفي نهيه عن الفرار من الطاعون‏.‏
وخصمه حال أنبياء الله المبتلين الصابرين على البلاء، حين لم يتعاطوا الأسباب الدافعة له مثل أيوب عليه السلام وغيره‏.‏
وخصمه حال السلف الصالح، فإن أبا بكر الصديق رضى الله عنه حين قالوا له‏:‏ ألا ندعو لك الطبيب‏؟‏ قال‏:‏ قد رآني‏.‏ قالوا‏:‏ فما قال لك‏؟‏ قال‏:‏ قال‏:‏ إني فعال لما أريد‏.‏ ومثل هذا ونحوه يروي عن الربيع بن خيثم المخبت المنيب الذي هو أفضل الكوفيين، أو كأفضلهم وعمر بن عبد العزيز الخليفة الراشد الهادي المهدي، وخلق كثير لا يحصون عددًا‏.‏
ولست أعلم سالفًا أوجب التداوي، وإنما كان كثير من أهل الفضل والمعرفة يفضل تركه تفضلاً واختيارًا لما اختار الله ورضى به، وتسليمًا له‏.‏ وهذا المنصوص عن أحمد وإن كان من أصحابه من يوجبه، ومنهم من يستحبه، ويرجحه‏.‏ كطريقة كثير من السلف استمساكًا لما خلقه الله من الأسباب، وجعله من سنته في عباده‏.‏

ص -565- وثالثها‏:‏ أن الدواء لا يستيقن، بل وفي كثير من الأمراض لا يظن دفعه للمرض؛ إذ لو اطرد ذلك لم يمت أحد، بخلاف دفع الطعام للمسغبة والمجاعة، فإنه مستيقن بحكم سنة الله في عباده وخلقه‏.‏
ورابعها‏:‏ أن المرض يكون له أدوية شتى، فإذا لم يندفع بالمحرم، انتقل إلى المحلل، ومحال ألا يكون له في الحلال شفاء أو دواء، والذي أنزل الداء، أنزل لكل داء دواء إلا الموت، ولا يجوز أن يكون أدوية الأدواء في القسم المحرم، وهو سبحانه الرؤوف الرحيم‏.‏ وإلى هذا، الإشارة بالحديث المروي‏:‏ ‏"‏إن الله لم يجعل شفاء أمتي فيما حرم عليها‏"‏، بخلاف المسغبة فإنها وإن اندفعت بأي طعام اتفق، إلا أن الخبيث إنما يباح عند فقد غيره، فإن صورت مثل هذا في الدواء فتلك صورة نادرة؛ لأن المرض أندر من الجوع بكثير، وتعين الدواء المعين وعدم غيره نادر، فلا ينتقض هذا ‏.‏ على أن في الأوجه السالفة غنى‏.‏
وخامسها‏:‏ وفيه فقه الباب ‏:‏ أن الله تعالى جعل خلقه مفتقرين إلى الطعام والغذاء، لا تندفع مجاعتهم ومسغبتهم إلا بنوع الطعام وصنفه فقد هدانا وعلمنا النوع الكاشف للمسغبة المزيل للمخمصة‏.‏ وأما المرض، فإنه يزيله بأنواع كثيرة من الأسباب‏:‏ ظاهرة وباطنة، روحانية وجسمانية، فلم يتعين الدواء مزيلاً، ثم الدواء بنوعه لم يتعين لنوع من

ص -566- أنواع الأجسام في إزالة الداء المعين‏.‏ ثم ذلك النوع المعين يخفي على أكثر الناس، بل على عامتهم دركه ومعرفته الخاصة، المزاولون منهم هذا الفن، أولو الأفهام والعقول، يكون الرجل منهم قد أفنى كثيرًا من عمره في معرفته ذلك، ثم يخفي عليه نوع المرض وحقيقته، ويخفي عليه دواؤه وشفاؤه، ففارقت الأسباب المزيلة للمرض، الأسباب المزيلة للمخمصة في هذه الحقائق البينة وغيرها‏.‏ فكذلك افترقت أحكامها كما ذكرنا‏.‏ وبهذا ظهر الجواب عن الأقيسة المذكورة، والقول الجامع فيما يسقط ويباح للحاجة والضرورة ما حضرني الآن‏.‏
أما سقوط ما يسقط من القيام والصيام، والاغتسال؛ فلأن منفعة ذلك مستيقنة بخلاف التداوي‏.‏
وأيضًا، فإن ترك المأمور به أيسر من فعل المنهي عنه، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا نهيتكم عن شيء، فاجتنبوه، وإذا أمرتكم بأمر، فأتوا منه ما استطعتم‏"‏ فانظر كيف أوجب الاجتناب عن كل منهي عنه، وفرق في المأمور به بين المستطاع وغيره، وهذا يكاد يكون دليلاً مستقلاً في المسألة‏.‏
وأيضًا، فإن الواجبات من القيام والجمعة والحج، تسقط بأنواع من المشقة التي لا تصلح لاستباحة شيء من المحظورات، وهذا بين بالتأمل‏

ص -567- وأما الحلية، فإنما أبيح الذهب للأنف، وربط الأسنان؛ لأنه اضطرار، وهو يسد الحاجة يقينًا كالأكل في المخمصة‏.‏
وأما لبس الحرير للحكة والجرب إن سلم ذلك‏.‏ فإن الحرير والذهب ليسا محرمين على الإطلاق، فإنهما قد أبيحا لأحد صنفي المكلفين، وأبيح للصنف الآخر بعضهما، وأبيح التجارة فيهما، وإهداؤهما للمشركين‏.‏ فعُلم أنهما أبيحا لمطلق الحاجة، والحاجة إلى التداوي أقوى من الحاجة إلى تزين النساء، بخلاف المحرمات من النجاسات‏.‏ وأبيح أيضا لحصول المصلحة في غالب الأمر‏.‏
ثم الفرق بين الحرير والطعام‏:‏ أن باب الطعام يخالف باب اللباس؛ لأن تأثير الطعام في الأبدان، أشد من تأثير اللباس، على ما قد مضي‏.‏ فالمحرم من الطعام لا يباح إلا للضرورة التي هي المسغبة والمخمصة والمحرم من اللباس، يباح للضرورة وللحاجة -أيضا‏.‏ هكذا جاءت السنة، ولا جمع بين ما فرق الله بينه‏.‏ والفرق بين الضرورات والحاجات معلوم في كثير من الشرعيات، وقد حصل الجواب عن كل ما يعارض به في هذه المسألة‏.‏
الوجه الثاني‏:‏ أخرج مسلم في صحيحه أن رسول الله صلى الله عليه وسلم سئل عن الخمر أيتداوي بها‏؟‏ فقال‏:‏ ‏"‏إنها داء، وليست بدواء‏"‏‏.‏

ص -568- فهذا نص في المنع من التداوي بالخمر، ردًا على من أباحه، وسائر المحرمات مثلها قياسًا، خلافًا لمن فرق بينهما، فإن قياس المحرم من الطعام أشبه من الغراب بالغراب، بل الخمر قد كانت مباحة في بعض أيام الإسلام، وقد أباح بعض المسلمين من نوعها الشرب دون الإسكار والميتة والدم بخلاف ذلك‏.‏
فإن قيل‏:‏ الخمر قد أخبر النبي صلى الله عليه وسلم أنها داء وليست بدواء، فلا يجوز أن يقال‏:‏ هي دواء بخلاف غيرها‏.‏ وأيضا، ففي إباحة التداوي بها إجازة اصطناعها واعتصارها، وذلك داع إلى شربها‏.‏ ولذلك اختصت بالحد بها دون غيرها من المطاعم الخبيثة لقوة محبة الأنفس لها‏.‏
فأقول‏:‏ أما قولك‏:‏ لا يجوز أن يقال‏:‏ هي دواء، فهو حق، وكذلك القول في سائر المحرمات على ما دل عليه الحديث الصحيح ‏"‏إن الله لم يجعل شفاءكم في حرام‏"‏ ثم ماذا تريد بهذا‏؟‏ أتريد أن الله لم يخلق فيها قوة طبيعية من السخونة وغيرها‏؟‏ جرت العادة في الكفار والفساق أنه يندفع بها بعض الأدواء الباردة، كسائر القوي والطبائع التي أودعها جميع الأدوية من الأجسام، أم تريد شيئًا آخر‏؟‏ فإن

ص -569- أردت الأول، فهو باطل بالقضايا المجربة التي تواطأت عليها الأمم، وجرت عند كثير من الناس مجري الضروريات، بل هو رد لما يشاهد ويعاين‏.‏ بل قد قيل‏:‏ إنه رد للقرآن؛ لقوله تعالى‏:‏ ‏{قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ}‏ ‏[‏البقرة‏:‏219‏]‏، ولعل هذا في الخمر أظهر من جميع المقالات المعلومة من طيب الأبدان‏.‏
وإن أردت أن النبي صلى الله عليه وسلم أخبر أنها داء للنفوس والقلوب والعقول -وهي أم الخبائث- والنفس والقلب هو الملك المطلوب صلاحه وكماله، وإنما البدن آلة له، وهو تابع له مطيع له طاعة الملائكة ربها، فإذا صلح القلب صلح البدن كله، وإذا فسد القلب فسد البدن كله فالخمر هي داء ومرض للقلب مفسد له، مضعضع لأفضل خواصه الذي هو العقل والعلم، وإذا فسد القلب، فسد البدن كله، كما جاءت به السنة، فتصير داء للبدن من هذا الوجه بواسطة كونها داء للقلب‏.‏ وكذلك جميع الأموال المغصوبة والمسروقة فإنه ربما صلح عليها البدن ونبت وسمن لكن يفسد عليها القلب فيفسد البدن بفساده‏.‏
وأما المصلحة التي فيها، فإنها منفعة للبدن فقط، ونفعها متاع قليل فهي وإن أصلحت شيئا يسيرًا فهي في جنب ما تفسده كَلاَ إصلاح وهذا بعينه معني قوله تعالى‏:‏ ‏{فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا}‏ ‏[‏البقرة‏:‏ 219‏]‏، فهذا لعمري شأن جميع المحرمات‏.‏ فإن فيها من

ص -570- القوة الخبيثة التي تؤثر في القلب، ثم البدن في الدنيا والآخرة ما يربي على ما فيها من منفعة قليلة تكون في البدن وحده في الدنيا خاصة‏.‏
على أنا وإن لم نعلم جهة المفسدة في المحرمات- فإنا نقطع أن فيها من المفاسد ما يربي على ما نظنه من المصالح‏.‏ فافهم هذا فإن به يظهر فقه المسألة وسرها‏.‏
وأما إفضاؤه إلى اعتصارها، فليس بشيء؛ لأنه يمكن أخذها من أهل الكتاب على أنه يحرم اعتصارها، وإنما القول إذا كانت موجودة أن هذا منتقض بإطفاء الحرق بها، ودفع الغصة إذا لم يوجد غيرها‏.‏
وأما اختصاصها بالحد، فإن الحسن البصري يوجب الحد في الميتة أيضًا والدم ولحم الخنزير، لكن الفرق أن في النفوس داعيًا طبيعيًا وباعثًا إراديًا إلى الخمر، فنصب رادع شرعي وزاجر دنيوي أيضا ليتقابلا، ويكون مدعاة إلى قلة شربها، وليس كذلك غيرها مما ليس في النفوس إليه كثير ميل، ولا عظيم طلب‏.‏
الوجه الثالث‏:‏ ما روي حسان بن مخارق قال‏:‏ قالت أم سلمة‏:‏ اشتكت بنت لي فنبذت لها في كوز، فدخل النبي صلى الله عليه وسلم وهو يغلي، فقال‏:‏ ‏"‏ما هذا‏؟‏‏"‏ فقلت‏:‏ إن بنتي اشتكت فنبذنا لها هذا، فقال‏:‏

ص -571- ‏"‏إن الله لم يجعل شفاءكم في حرام‏"‏‏.‏ رواه أبو حاتم بن حبان في صحيحه وفي رواية‏:‏ ‏"‏إن الله لم يجعل شفاءكم فيما حرم عليكم‏"‏ وصححه بعض الحفاظ وهذا الحديث نص في المسألة‏.‏
الوجه الرابع‏:‏ ما رواه أبو داود في السنن‏:‏ أن رجلاً وصف له ضفدع يجعلها في دواء، فنهى النبي صلى الله عليه وسلم عن قتل الضفدع وقال‏:‏ ‏"‏إن نقنقتها تسبيح‏"‏، فهذا حيوان محرم ولم يبح للتداوي‏.‏
وهو نص في المسألة‏.‏ ولعل تحريم الضفدع أخف من تحريم الخبائث وغيرها، فإنه أكثر ما قيل فيها‏:‏ أن نقنقتها تسبيح، فما ظنك بالخنزير والميتة وغير ذلك‏؟‏ وهذا كله بين لك استخفافه بطلب الطب واقتضائه وإجرائه مجري الرفق بالمريض وتطييب قلبه، ولهذا قال الصادق المصدوق لرجل‏:‏ قال له‏:‏ أنا طبيب، قال‏:‏ ‏"‏أنت رفيق والله الطبيب‏"‏‏.‏
الوجه الخامس‏:‏ ما روي أيضًا في سننه يعني‏:‏ أبا داود ‏:‏ أن النبي صلى الله عليه وسلم نهى عن الدواء الخبيث، وهو نص جامع مانع، وهو صورة الفتوي في المسألة‏.‏
الوجه السادس‏:‏ الحديث المرفوع‏:‏ ‏"‏ما أبالى ما أتيت أو ما ركبت إذا شربت ترياقا، أو تعلقت تميمة، أو قلت الشعر من نفسي‏"‏، مع

ص -572- ما روي من كراهة من كره الترياق من السلف على أنه لم يقابل ذلك نص عام، ولا خاص يبلغ ذروة المطلب، وسنام المقصد في هذا الموضع ولولا أني كتبت هذا من حفظي لاستقصيت القول على وجه يحيط بما دق وجل، والله الهادي إلى سواء السبيل‏.‏
الدليل الثالث- وهو في الحقيقة رابع‏:‏ الحديث الصحيح الذي خرجه مسلم وغيره من حديث جابر بن سمرة وغيره أن رسول الله صلى الله عليه وسلم سئل عن الصلاة في مرابض الغنم، فقال‏:‏ ‏"‏صلوا فيها فإنها بركة‏"‏‏.‏ وسئل عن الصلاة في مبارك الإبل؛ فقال‏:‏ ‏"‏لا تصلوا فيها فإنها خلقت من الشياطين‏"‏‏.‏ ووجه الحجة من وجهين‏:‏
أحدهما‏:‏ أنه أطلق الإذن بالصلاة، ولم يشترط حائلاً يقي من ملامستها والموضع موضع حاجة إلى البيان، فلو احتاج لبينه، وقد مضي تقرير هذا‏.‏ وهذا شبيه بقول الشافعي‏:‏ ترك الاستفصال في حكاية الحال، مع قيام الاحتمال، ينزل منزلة العموم في المقام‏.‏ فإنه ترك استفصال السائل‏:‏ أهناك حائل يحول بينك وبين أبعارها‏؟‏ مع ظهور الاحتمال، ليس مع قيامه فقط، وأطلق الإذن، بل هذا أوكد من ذلك؛ لأن الحاجة هنا إلى البيان أمس وأوكد‏.‏
والوجه الثاني‏:‏ أنها لو كانت نجسة كأرواث الآدميين لكانت

ص -573- الصلاة فيها إما محرمة كالحشوش، والكنف، أو مكروهة كراهية شديدة؛ لأنها مظنة الأخباث والأنجاس‏.‏ فأما أن يستحب الصلاة فيها ويسميها بركة ويكون شأنها شأن الحشوش أو قريبًا من ذلك فهو جمع بين المتنافيين المتضادين، وحاشًا الرسول صلى الله عليه وسلم من ذلك‏.‏
ويؤيد هذا ما روي أن أبا موسي صلي في مبارك الغنم، وأشار إلى البرية وقال‏:‏ ههنا وثَمَّ سواء‏.‏ وهو الصاحب الفقيه العالم بالتنزيل، الفاهم للتأويل، سوي بين محل الأبعار وبين ما خلا عنها، فكيف يجامع هذا القول بنجاستها‏؟‏‏!‏
وأما نهيه عن الصلاة في مبارك الإبل، فليست اختصت به دون البقر والغنم والظباء والخيل، إذ لو كان السبب نجاسة البول، لكان تفريقًا بين المتماثلين، وهو ممتنع يقينا‏.‏
الدليل الرابع- وهو في الحقيقة سابع‏:‏ ما ثبت واستفاض من أن رسول الله صلى الله عليه وسلم طاف على راحلته، وأدخلها المسجد الحرام الذي فضله الله على جميع بقاع الأرض، وبركها حتي طاف أسبوعًا‏.‏ وكذلك إذنه لأم سلمة أن تطوف راكبة، ومعلوم أنه ليس مع الدواب من العقل ما تمتنع به من تلويث المسجد المأمور بتطهيره للطائفين والعاكفين والركع السجود، فلو كانت أبوالها نجسة، لكان فيه تعريض

ص -574- المسجد الحرام للتنجيس، مع أن الضرورة ما دعت إلى ذلك، وإنما الحاجة دعت إليه، ولهذا استنكر بعض من يري تنجيسها إدخال الدواب المسجد الحرام، وحسبك بقول بطلانًا، رده في وجه السنة التي لا ريب فيها‏.‏
الدليل الخامس- وهو الثامن‏:‏ ما روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏فأما ما أكل لحمه، فلا بأس ببوله ‏"‏ وهذا ترجمة المسألة‏.‏ إلا أن الحديث قد اختلف فيه قبولاً و ردًا، فقال أبو بكر عبد العزيز‏:‏ ثبت عن النبي صلى الله عليه وسلم، وقال غيره‏:‏ هو موقوف على جابر‏.‏
فإن كان الأول، فلا ريب فيه، وإن كان الثاني، فهو قول صاحب، وقد جاء مثله عن غيره من الصحابة أبي موسي الأشعري وغيره فينبني على أن قول الصحابة أولي من قول من بعدهم، وأحق أن يتبع‏.‏ وإن علم أنه انتشر في سائرهم، ولم ينكروه، فصار إجماعًا سكوتيًا‏.‏
الدليل السادس وهو التاسع‏:‏ الحديث المتفق عليه عن عبد الله بن مسعود‏:‏ أن رسول الله صلى الله عليه وسلم كان ساجدًا عند الكعبة، فأرسلت قريش عقبة بن أبي معيط إلى قوم قد نحروا جزورًا لهم، فجاء بفرثها وسلاها فوضعهما على ظهر رسول الله صلى الله عليه وسلم وهو ساجد ولم ينصرف حتي قضي صلاته‏.‏ فهذا أيضًا بين في أن

ص -575- ذلك الفرث والسلي لم يقطع الصلاة، ولا يمكن حمله فيما أري إلا على أحد وجوه ثلاثة‏:‏ إما أن يقال‏:‏ هو منسوخ وأعني بالنسخ أن هذا الحكم مرتفع وإن لم يكن قد ثبت لأنه بخطاب كان بمكة‏.‏ وهذا ضعيف جدًا؛ لأن النسخ لا يصار إليه إلا بيقين، وأما بالظن، فلا يثبت النسخ‏.‏ وأيضًا فإنا ما علمنا أن اجتناب النجاسة كان غير واجب ثم صار واجبًا، لاسيما من يحتج على اجتناب النجاسة بقوله تعالى‏:‏ ‏{وَثِيَابَكَ فَطَهِّرْ}‏‏[‏المدثر‏:‏ 4‏]‏، وسورة المدثر في أول المنزل، فيكون فرض التطهير من النجاسات على قول هؤلاء من أول الفرائض‏.‏ فهذا هذا وإما أن يقال‏:‏ هذا دليل على جواز حمل النجاسة في الصلاة وعامة من يخالف في هذه المسألة، لا يقول بهذا القول، فيلزمهم ترك الحديث‏.‏ ثم هذا قول ضعيف لخلافه الأحاديث الصحاح في دم الحيض وغيره من الأحاديث‏.‏ ثم إني لا أعلمهم يختلفون أنه مكروه، وإن إعادة الصلاة منه أولي، فهذا هذا‏.‏ لم يبق إلا أن يقال‏:‏ الفرث والسلي ليس بنجس وإنما هو طاهر؛ لأنه فرث ما يؤكل لحمه، وهذا هو الواجب إن شاء الله تعالى لكثرة القائلين به وظهور الدلائل عليه‏.‏ وبطول الوجهين الأولين يوجب تعين هذا‏.‏
فإن قيل‏:‏ ففيه السلي وقد يكون فيه دم قلنا‏:‏ يجوز أن

ص -576- يكون دمًا يسيرًا، بل الظاهر أنه يسير‏.‏ والدم اليسير معفو عن حمله في الصلاة‏.‏
فإن قيل‏:‏ فالسلي لحم من ذبيحة المشركين، وذلك نجس، وذلك باتفاق‏.‏ قلنا‏:‏ لا نسلم أنه قد كان حرم حينئذ ذبائح المشركين، بل المظنون أو المقطوع به أنها لم تكن حرمت حينئذ، فإن الصحابة الذين أسلموا لم ينقل أنهم كانوا ينجسون ذبائح قومهم‏.‏ وكذلك النبي صلى الله عليه وسلم لم ينقل عنه أنه كان يجتنب إلا ما ذبح للأصنام‏.‏ أما ما ذبحه قومه في دورهم لم يكن يتجنبه، ولو كان تحريم ذبائح المشركين قد وقع في صدر الإسلام، لكان في ذلك من المشقة على النفر القليل الذين أسلموا ما لا قبل لهم به، فإن عامة أهل البلد مشركون‏.‏ وهم لا يمكنهم أن يأكلوا ويشربوا إلا من طعامهم وخبزهم‏.‏ وفي أوانيهم، لقلتهم وضعفهم وفقرهم‏.‏ ثم الأصل عدم التحريم حينئذ فمن ادعاه احتاج إلى دليل‏.‏
الدليل السابع وهو العاشر‏:‏ ما صح عن النبي صلى الله عليه وسلم أنه نهى عن الاستجمار بالعظم، والبعر، وقال‏:‏ ‏"‏إنه زاد إخوانكم من الجن‏"‏‏.‏ وفي لفظ قال‏:‏ ‏"‏فسألوني الطعام لهم ولدوابهم، فقلت‏:‏ لكم كل عظم ذكر اسم الله عليه يعود أوفر ما يكون لحمًا، وكل بعرة علف لدوابكم‏"‏، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فلا تستنجوا

ص -577- بهما، فإنهما زاد إخوانكم من الجن‏"‏‏.‏
فوجه الدلالة أن النبي صلى الله عليه وسلم نهى أن يستنج بالعظم والبعر الذي هو زاد إخواننا من الجن، وعلف دوابهم ومعلوم أنه إنما نهى عن ذلك؛ لئلا ننجسه عليهم، ولهذا استنبط الفقهاء من هذا أنه لا يجوز الاستنجاء بزاد الإنس‏.‏ ثم إنه قد استفاض النهى في ذلك‏.‏ والتغليظ حتي قال‏:‏ ‏"‏من تقلد وترًا، أو استنجي بعظم، أو رجيع، فإن محمدًا منه بريء‏"‏‏.‏
ومعلوم أنه لو كان البعر في نفسه نجسًا، لم يكن الاستنجاء به ينجسه، ولم يكن فرق بين البعر المستنجي به والبعر الذي لا يستنجي به، وهذا جمع بين ما فرقت السنة بينه‏.‏ ثم إن البعر لو كان نجسًا، لم يصلح أن يكون علفًا لقوم مؤمنين، فإنها تصير بذلك جلالة‏.‏ ولو جاز أن تصير جلالة، لجاز أن تعلف رجيع الإنس، ورجيع الدواب، فلا فرق حينئذ‏.‏ ولأنه لما جعل الزاد لهم ما فضل عن الإنس، ولدوابهم ما فضل عن دواب الإنس من البعر، شرط في طعامهم كل عظم ذكر اسم الله عليه، فلابد أن يشرط في علف دوابهم نحو ذلك، وهو الطهارة‏.‏
وهذا يبين لك أن قوله في حديث ابن مسعود لما أتاه بحجرين

ص -578- وروثة فقال‏:‏ ‏"‏إنها ركس‏"‏، إنما كان لكونها روثة آدمي، ونحوه، على أنها قضية عين، فيحتمل أن تكون روثة ما يؤكل لحمه، وروثة ما لا يؤكل لحمه، فلا يعم الصنفين، ولا يجوز القطع بأنها مما يؤكل لحمه، مع أن لفظ الركس لا يدل على النجاسة، لأن الركس هو المركوس أي المردود، وهو معني الرجيع، ومعلوم أن الاستنجاء بالرجيع لا يجوز بحال، إما لنجاسته وإما لكونه علف دواب إخواننا من الجن‏.‏
الوجه الثامن وهو الحادي عشر ‏:‏ أن هذه الأعيان، لو كانت نجسة، لبينه صلى الله عليه وسلم‏.‏ ولم يبينه، فليست نجسة؛ وذلك لأن هذه الأعيان تكثر ملابسة الناس لها ومباشرتهم لكثير منها خصوصًا الأمة التي بعث فيها رسول الله صلى الله عليه وسلم‏.‏ فإن الإبل والغنم غالب أموالهم، ولا يزالون يباشرونها ويباشرون أماكنها في مقامهم وسفرهم مع كثرة الاحتفاء فيهم حتي أن عمر رضي الله عنه كان يأمر بذلك‏:‏ تمعددوا واخشوشنوا وامشوا حفاة وانتعلوا‏.‏ ومحالب الألبان كثيرًا ما يقع فيها من أبوالها وليس ابتلاؤهم بها، بأقل من ولوغ الكلب في أوانيهم، فلو كانت نجسة يجب غسل الثياب والأبدان والأواني منها، وعدم مخالطته، ويمنع من الصلاة مع ذلك، ويجب تطهير الأرض مما فيه ذلك، إذا صلي فيها‏.‏ والصلاة فيها تكثر في أسفارهم، وفي مراح أغنامهم، ويحرم شرب اللبن الذي يقع فيه بعرها

ص -579- وتغسل اليد إذا أصابها البول، أو رطوبة البعر إلى غير ذلك من أحكام النجاسة لوجب أن يبين النبي صلى الله عليه وسلم بيانًا تحصل به معرفة الحكم، ولو بين ذلك لنقل جميعه أو بعضه، فإن الشريعة وعادة القوم توجب مثل ذلك، فلما لم ينقل ذلك علم أنه لم يبين لهم نجاستها‏.‏
وعدم ذكر نجاستها دليل على طهارتها من جهة تقريره لهم على مباشرتها، وعدم النهى عنه، والتقرير دليل الإباحة، ومن وجه أن مثل هذا يجب بيانه بالخطاب، ولا تحال الأمة فيه على الرأي؛ لأنه من الأصول لا من الفروع‏.‏ ومن جهة أن ما سكت الله عنه فهو مما عفا عنه، لاسيما إذا وصل بهذا الوجه‏.‏
الوجه التاسع وهو الثاني عشر‏:‏ وهو أن الصحابة والتابعين وعامة السلف قد ابتلي الناس في أزمانهم بأضعاف ما ابتلوا في زمن النبي صلى الله عليه وسلم، ولا يشك عاقل في كثرة وقوع الحوادث المتعلقة بهذه المسألة‏.‏ ثم المنقول عنهم أحد الشيئين‏:‏ إما القول بالطهارة، أو عدم الحكم بالنجاسة، مثل ما ذكرناه عن أبي موسي وأنس وعبد الله بن مغفل أنه كان يصلي وعلى رجليه أثر السرقين‏.‏ وهذا قد عاين أكابر الصحابة بالعراق، وعن عبيد بن عمير قال‏:‏ إن لي غنمًا تبعر في مسجدي،وهذا قد عاين أكابر الصحابة بالحجاز،وعن إبراهيم

ص -580- النخعي أنه سئل فيمن يصلي وقد أصابه السرقين، قال‏:‏ لا بأس، وعن أبي جعفر الباقر ونافع مولي ابن عمر أنه أصابت عمامته بول بعير فقالا جميعًا‏:‏ لا بأس‏.‏ وسألهما جعفر الصادق وهو أشبه بالدليل على أن ما روي عن ابن عمر في ذلك من الغسل، إما ضعيف، أو على سبيل الاستحباب والتنظيف، فإن نافعًا لا يكاد يخفي عليه طريقة ابن عمر في ذلك، ولا يكاد يخالفه، والمأثور عن السلف في ذلك كثير‏.‏
وقد نقل عن بعضهم ألفاظ إن ثبتت فليست صريحة بنجاسة محل النزاع، مثل ما روي عن الحسن أنه قال‏:‏ البول كله يغسل، وقد روي عنه أنه قال‏:‏ لا بأس بأبوال الغنم، فعلم أنه أراد بول الإنسان الذكر والأنثي، والكبير والصغير‏.‏ وكذلك ما روي عن أبي الشعثاء أنه قال‏:‏ الأبوال كلها أنجاس‏.‏ فلعله أراد ذلك إن ثبت عنه‏.‏ وقد ذكرنا عن ابن المنذر وغيره، أنه لم يعرف عن أحد من السلف القول بنجاستها ومن المعلوم الذي لا شك فيه أن هذا إجماع على عدم النجاسة، بل مقتضاه أن التنجيس من الأقوال المحدثة فيكون مردودًا بالأدلة الدالة على إبطال الحوادث، لاسيما مقالة محدثة مخالفة، لما عليه الصدر الأول‏.‏ ومن المعلوم أن الأعيان الموجودة في زمانهم ومكانهم إذا أمسكوا عن تحريمها وتنجيسها مع الحاجة إلى بيان ذلك،كان تحريمها وتنجيسها ممن بعدهم بمنزلة أن يمسكوا عن بيان أفعال يحتاج إلى بيان وجوبها لو كان

ص -581- ثابتًا،فيجيء من بعدهم فيوجبها‏.‏
ومتى قام المقتضي للتحريم أو الوجوب ولم يذكروا وجوبًا ولا تحريمًا، كان إجماعًا منهم على عدم اعتقاد الوجوب والتحريم وهو المطلوب وهذه الطريقة معتمدة في كثير من الأحكام، وهي أصل عظيم ينبغي للفقيه أن يتأملها، ولا يغفل عن غورها، لكن لا يسلم إلا بعدم ظهور الخلاف في الصدر الأول، فإن كان فيه خلاف محقق بطلت هذه الطريقة والحق أحق أن يتبع‏.‏
الوجه العاشر وهو الثالث عشر في الحقيقة‏:‏ أنَّا نعلم يقينًا أن الحبوب من الشعير والبيضاء والذرة ونحوها، كانت تزرع في مزارع المدينة على عهد النبي صلى الله عليه وسلم وأهل بيته، ونعلم أن الدواب إذا داست، فلابد أن تروث وتبول، ولو كان ذلك ينجس الحبوب، لحرمت مطلقًا، أو لوجب تنجيسها‏.‏
وقد أسلمت الحجاز واليمن ونجد وسائر جزائر العرب على عهد رسول الله صلى الله عليه وسلم‏.‏ وبعث إليهم سعاته وعماله يأخذون عشور حبوبهم من الحنطة وغيرها، وكانت سمراء الشام تجلب إلى المدينة، فيأكل منها رسول الله صلى الله عليه وسلم والمؤمنون على عهده، وعامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع‏.‏ وكان يعطي المرأة من نسائه ثمانين وسق شعير من غلة خيبر، وكل هذه

ص -582- تداس بالدواب التي تروث وتبول عليها‏.‏ فلو كانت تنجس بذلك لكان الواجب على أقل الأحوال تطهير الحب وغسله، ومعلوم أنه صلى الله عليه وسلم لم يفعل ذلك، ولا فعل على عهده، فعلم أنه صلى الله عليه وسلم لم يحكم بنجاستها‏.‏
ولا يقال‏:‏ هو لم يتيقن أن ذلك الحب الذي أكله مما أصابه البول، والأصل الطهارة؛ لأنا نقول فصاحب الحب قد تيقن نجاسة بعض حبه واشتبه عليه الطاهر بالنجس، فلا يحل له استعمال الجميع، بل الواجب تطهير الجميع، كما إذا علم نجاسة بعض البدن أو الثوب أو الأرض وخفي عليه مكان النجاسة، غسل ما يتيقن به غسلها، وهو لم يأمر بذلك‏.‏
ثم اشتباه الطاهر بالنجس نوع من اشتباه الطعام الحلال بالحرام، فكيف يباح أحدهما من غير تحرٍ‏؟‏ فإن القائل إما أن يقول يحرم الجميع‏.‏ وإما أن يقول بالتحري‏.‏ فأما الأكل من أحدهما بلا تحرٍ، فلا أعرف أحدًا جوزه‏.‏ وإنما يستمسك بالأصل مع تيقن النجاسة ولا محيص عن هذا الدليل، إلا إلى أحد الأمرين‏:‏ إما أن يقال بطهارة هذه الأبوال والأرواث، أو أن يقال‏:‏ عفي عنها في هذا الموضع للحاجة‏.‏ كما يعفي عن ريق الكلب في بدن الصيد على أحد

ص -583- الوجهين، وكما يطهر محل الاستنجاء بالحجر في أحد الوجهين إلى غير ذلك من مواضع الحاجات‏.‏
فيقال‏:‏ الأصل فيها استحل جريانه على وفاق الأصل، فمن ادعي أن استحلال هذا مخالف للدليل لأجل الحاجة، فقد ادعي ما يخالف الأصل، فلا يقبل منه إلا بحجة قوية، وليس معه من الحجة ما يوجب أن يجعل هذا مخالفًا للأصل‏.‏
ولا شك أنه لو قام دليل يوجب الحظر، لأمكن أن يستثني هذا الموضع، فأما ما ذكر من العموم الضعيف والقياس الضعيف، فدلالة هذا الموضع على الطهارة المطلقة أقوي من دلالة تلك على النجاسة المطلقة، على ما تبين عند التأمل‏.‏ على أن ثبوت طهارتها والعفو عنها في هذا الموضع أحد موارد الخلاف، فيبقي إلحاق الباقي به بعدم القائل بالفرق‏.‏
ومن جنس هذا‏:‏ الوجه الحادي عشر وهو الرابع عشر‏:‏ إجماع الصحابة والتابعين ومن بعدهم في كل عصر ومصر على دياس الحبوب من الحنطة وغيرها بالبقر ونحوها، مع القطع ببولها وروثها على الحنطة، ولم ينكر ذلك منكر، ولم يغسل الحنطة لأجل هذا أحد، ولا احترز عن شيء مما في البيادر لوصول البول إليه‏.‏

ص -584- والعلم بهذا كله علم اضطراري ما أعلم عليه سؤالاً، ولا أعلم لمن يخالف هذا شبهة‏.‏
وهذا العمل إلى زماننا متصل في جميع البلاد، لكن لم نحتج بإجماع الأعصار التي ظهر فيها هذا الخلاف؛ لئلا يقول المخالف أنا أخالف في هذا‏.‏ وإنما احتججنا بالإجماع قبل ظهور الخلاف‏.‏
وهذا الإجماع من جنس الإجماع على كونهم كانوا يأكلون الحنطة ويلبسون الثياب ويسكنون البناء، فإنا نتيقن أن الأرض كانت تزرع ونتيقن أنهم كانوا يأكلون ذلك الحب ويقرون على أكله، ونتيقن أن الحب لا يداس إلا بالدواب ونتيقن أن لابد أن تبول على البيدر الذي يبقي أيامًا ويطول دياسها له، وهذه كلها مقدمات يقينية‏.‏
الوجه الثاني عشر وهو الخامس عشر ‏:‏ أن الله تعالى قال‏:‏ ‏{وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ وَالْقَائِمِينَ وَالرُّكَّعِ السُّجُودِ}‏‏[‏الحج‏:‏ 26‏]‏، فأمر بتطهير بيته الذي هو المسجد الحرام، وصح عنه صلى الله عليه وسلم أنه أمر بتنظيف المساجد، وقال‏:‏ ‏"‏جعلت لي كل أرض طيبة مسجدًا وطهورًا‏"‏، وقال‏:‏ ‏"‏الطواف بالبيت صلاة‏"‏‏.‏ ومعلوم قطعًا أن الحمام لم يزل ملازمًا للمسجد الحرام لأمنه، وعبادة بيت الله، وأنه لا يزال ذرقه ينزل في المسجد، وفي المطاف والمصلي‏.‏ فلو كان نجسًا لتنجس المسجد بذلك، ولوجب

ص -585- تطهير المسجد منه‏:‏ إما بإبعاد الحمام، أو بتطهير المسجد، أو بتسقيف المسجد، ولم تصح الصلاة في أفضل المساجد، وأمها وسيدها، لنجاسة أرضه، وهذا كله مما يعلم فساده يقينًا‏.‏
ولابد من أحد قولين‏:‏ إما طهارته مطلقًا، أو العفو عنه‏.‏ كما في الدليل قبله، وقد بينا رجحان القول بالطهارة المطلقة‏.‏
الدليل الثالث عشر وهو في الحقيقة السادس عشر‏:‏ مسلك التشبيه والتوجيه فنقول والله الهادي ‏:‏ اعلم أن الفرق بين الحيوان المأكول وغير المأكول إنما فرق بينهما لافتراق حقيقتهما، وقد سمي الله هذا طيبًا، وهذا خبيثًا‏.‏
وأسباب التحريم‏:‏ إما القوة السبعية التي تكون في نفس البهيمة، فأكلها يورث نبات أبداننا منها فتصير أخلاق الناس أخلاق السباع، أو لما الله أعلم به، وإما خبث مطعمها كما يأكل الجيف من الطير، أو لأنها في نفسها مستخبئة كالحشرات، فقد رأينا طيب المطعم يؤثر في الحل، وخبثه يؤثر في الحرمة، كما جاءت به السنة في لحوم الجلالة ولبنها وبيضها، فإنه حرم الطيب لاغتذائه بالخبيث، وكذلك النبات المسقي بالماء النجس، والمسمد بالسرقين عند من يقول به‏.‏ وقد رأينا عدم الطعام يؤثر في طهارة البول، أو خفة نجاسته، مثل الصبي الذي لم يأكل

ص -586- الطعام‏، فهذا كله يبين أشياء‏:‏
منها‏:‏ أن الأبوال قد يخفف شأنها بحسب المطعم كالصبي، وقد ثبت أن المباحات لا تكون مطاعمها إلا طيبة، فغير مستنكر أن تكون أبوالها طاهرة لذلك‏.‏
ومنها‏:‏ أن المطعم إذا خبث وفسد، حرم ما نبت منه من لحم ولبن وبيض، كالجلالة والزرع المسمد، وكالطير الذي يأكل الجيف‏.‏ فإذا كان فساده يؤثر في تنجيس ما توجبه الطهارة والحل، فغير مستنكر أن يكون طيبه وحله يؤثر في تطهير ما يكون في محل آخر نجسًا محرمًا‏.‏ فإن الأرواث والأبوال مستحيلة مخلوقة في باطن البهيمة، كغيرها من اللبن وغيره‏.‏
يبين هذا ما يوجد في هذه الأرواث من مخالفتها غيرها من الأرواث في الخلق والريح واللون، وغير ذلك من الصفات، فيكون فرق ما بينها فرق ما بين اللبنين والمنبتين، وبهذا يظهر خلافها للإنسان‏.‏
يؤكد ذلك ما قد بيناه من أن المسلمين من الزمن المتقدم وإلى اليوم في كل عصر ومصر مازالوا يدوسون الزروع المأكولة بالبقر، ويصيب الحب من أرواث البقر وأبوالها، وما سمعنا أحدًا من المسلمين

ص -587- غسل حبًا،ولو كان ذلك منجسًا أو متقذرًا، لأوشك أن ينهوا عنها وأن تنفر عنه نفوسهم نفورها عن بول الإنسان‏.‏
ولو قيل‏:‏ هذا إجماع عملي لكان حقًا، وكذلك مازال يسقط في المحالب من أبعار الأنعام، ولا يكاد أحد يحترز من ذلك؛ ولذلك عفا عن ذلك بعض من يقول بالتنجيس، على أن ضبط قانون كلي في الطاهر والنجس مطرد منعكس لم يتيسر، وليس ذلك بالواجب علينا بعد علمنا بالأنواع الطاهرة والأنواع النجسة، فهذه إشارة لطيفة إلى مسالك الرأي في هذه المسألة، وتمامه ما حضرني كتابه في هذا المجلس، ‏{وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ}‏ ‏[‏الأحزاب‏:‏ 4‏]‏‏.
الفصل الثاني
في مني الآدمي
وفيه أقوال ثلاثة‏:‏
أحدها‏:‏ أنه نجس كالبول فيجب غسله رطبًا ويابسًا من البدن والثوب، وهذا قول مالك والأوزاعي والثوري وطائفة‏.‏
وثانيها‏:‏ أنه نجس يجزئ فرك يابسه، وهذا قول أبي حنيفة

ص -588- وإسحاق‏.‏ ورواية عن أحمد‏.‏
ثم هنا أوجه‏:‏
قيل‏:‏ يجزئ فرك يابسه‏.‏ ومسح رطبه من الرجل دون المرأة؛ لأنه يعفي عن يسيره‏.‏ ومني الرجل يتأتي فركه ومسحه، بخلاف مني المرأة فإنه رقيق كالمذي، وهذا منصوص أحمد‏.‏
وقيل‏:‏ يجزئ فركه فقط منهما لذهابه بالفرك، وبقاء أثره بالمسح‏.‏
وقيل‏:‏ بل الجواز مختص بالفرك من الرجل دون المرأة، كما جاءت به السنة، كما سنذكره‏.‏
وثالثها‏:‏ أنه مستقذر كالمخاط والبصاق، وهذا قول الشافعي وأحمد في المشهور عنه، وهو الذي نصرناه والدليل عليه وجوه‏:‏
أحدها‏:‏ما أخرج مسلم وغيره عن عائشة قالت‏:‏ كنت أفرك المني من ثوب رسول الله صلى الله عليه وسلم ثم يذهب فيصلي فيه، وروي في لفظ الدارقطني‏:‏ كنت أفركه إذا كان يابسًا، وأغسله إذا كان رطبًا، فهذا نص في أنه ليس كالبول يكون نجسًا نجاسة غليظة‏.‏
فبقي أن يقال‏:‏ يجوز أن يكون نجسًا كالدم، أو طاهرًا كالبصاق

ص -589- لكن الثاني أرجح؛ لأن الأصل وجوب تطهير الثياب من الأنجاس قليلها وكثيرها‏.‏ فإذا ثبت جواز حمل قليله في الصلاة، ثبت ذلك في كثيره، فإن القياس لا يفرق بينهما‏.‏
فإن قيل‏:‏ فقد أخرج مسلم في صحيحه عن عائشة‏:‏ أن رسول الله صلى الله عليه وسلم كان يغسل المني ثم يخرج إلى الصلاة في ذلك الثوب وأنا أنظر إلى أثر الغسل فيه، فهذا يعارض حديث الفرك في مني رسول الله صلى الله عليه وسلم والغسل دليل النجاسة، فإن الطاهر لا يطهر‏.‏
فيقال‏:‏ هذا لا يخالفه؛ لأن الغسل للرطب، والفرك لليابس، كما جاء مفسرًا في رواية الدارقطني‏.‏ أو هذا أحيانًا، وهذا أحيانًا‏.‏ وأما الغسل فإن الثوب قد يغسل من المخاط والبصاق والنخامة استقذارًا لا تنجيسًا‏.‏ ولهذا قال سعد بن أبي وقاص‏.‏ وابن عباس‏:‏ أمطه عنك ولو بإذخرة، فإنما هو بمنزلة المخاط والبصاق‏.‏
الدليل الثاني‏:‏ ما روي الإمام أحمد في مسنده بإسناد صحيح عن عائشة قالت‏:‏ كان رسول الله صلى الله عليه وسلم يسلت المني من ثوبه بعرق الإذخر، ثم يصلي فيه، ويحته ثبوبه يابسًا ثم يصلي فيه‏.‏ وهذا من خصائص المستقذرات، لا من أحكام النجاسات‏.‏

ص -590- فإن عامة القائلين بنجاسته لا يجوزون مسح رطبه‏.‏
الدليل الثالث‏:‏ ما احتج به بعض أولينا بما رواه إسحاق الأزرق عن شريك عن محمد بن عبد الرحمن عن عطاء عن ابن عباس قال‏:‏ سئل النبي صلى الله عليه وسلم عن المني يصيب الثوب، فقال‏:‏ ‏"‏إنما هو بمنزلة المخاط والبصاق، وإنما يكفيك أن تمسحه بخرقة أو بإذخرة‏"‏‏.‏ قال الدارقطني‏:‏ لم يرفعه غير إسحاق الأزرق عن شريك‏.‏ قالوا‏:‏ وهذا لا يقدح؛ لأن إسحاق بن يوسف الأزرق أحد الأئمة‏.‏ وروي عن سفيان وشريك وغيرهما، وحدث عنه أحمد ومن في طبقته، وقد أخرج له صاحبا الصحيح فيقبل رفعه وما ينفرد به‏.‏
وأنا أقول‏:‏ أما هذه الفتيا، فهي ثابتة عن ابن عباس، وقبله سعد بن أبي وقاص، ذكر ذلك عنهما الشافعي وغيره في كتبهم‏.‏ وأما رفعه إلى النبي صلى الله عليه وسلم فمنكر باطل لا أصل له؛ لأن الناس كلهم رووه عن شريك موقوفًا‏.‏ ثم شريك ومحمد بن عبد الرحمن وهو ابن أبي ليلي ليسا في الحفظ بذاك، والذين هم أعلم منهم بعطاء مثل ابن جريج الذي هو أثبت فيه من القطب وغيره من المكيين لم يروه أحدٌ إلا موقوفًا، وهذا كله دليل على وهم تلك الرواة‏.‏

ص -591- فإن قلت‏:‏ أليس من الأصول المستقرة أن زيادة العدل مقبولة‏؟‏ وأن الحكم لمن رفع لا لمن وقف لأنه زائد‏؟‏
قلت‏:‏ هذا عندنا حق مع تكافؤ المحدثين المخبرين وتعادلهم، وأما مع زيادة عدد من لم يزد فقد اختلف فيه أولونا‏.‏ وفيه نظر‏.‏
وأيضًا، فإنما ذاك إذا لم تتصادم الروايتان وتتعارضا، وأما متى تعارضتا يسقط رواية الأقل بلا ريب‏.‏ وههنا المروي ليس هو مقابل بكون النبي صلى الله عليه وسلم قد قالها، ثم قالها صاحبه تارة؛ تارة ذاكرًا، وتارة آثرًا‏.‏ وإنما هو حكاية حال وقضية عين في رجل استفتي على صورة، وحروف مأثورة، فالناس ذكروا أن المستفتي ابن عباس، وهذه الرواية ترفعه إلى النبي صلى الله عليه وسلم وليست القضية إلا واحدة؛ إذ لو تعددت القضية لما أهمل الثقات الأثبات ذلك على ما يعرف من اهتمامهم بمثل ذلك‏.‏
وأيضًا، فأهل نقد الحديث والمعرفة به أقعد بذلك، وليسوا يشكون في أن هذه الرواية وهم‏.‏
الدليل الرابع‏:‏ أن الأصل في الأعيان الطهارة فيجب القضاء بطهارته حتي يجيئنا ما يوجب القول بأنه نجس، وقد بحثنا وسبرنا فلم نجد لذلك

ص -592- أصلاً،فعلم أن كل ما لا يمكن الاحتراز عن ملابسته معفو عنه‏.‏ ومعلوم أن المني يصيب أبدان الناس وثيابهم وفرشهم بغير اختيارهم أكثر مما يلغ الهر في آنيتهم، فهو طواف الفضلات، بل قد يتمكن الإنسان من الاحتراز من البصاق والمخاط المصيب ثيابه، ولا يقدر على الاحتراز من مني الاحتلام والجماع، وهذه المشقة الظاهرة توجب طهارته، ولو كان المقتضي للتنجيس قائمًا‏.‏
ألا تري أن الشارع خفف في النجاسة المعتادة فاجتزأ فيها بالجامد، مع أن إيجاب الاستنجاء عند وجود الماء أهون من إيجاب غسل الثياب من المني، لاسيما في الشتاء في حق الفقير، ومن ليس له إلا ثوب واحد‏.‏
فإن قيل‏:‏ الذي يدل على نجاسة المني وجوه‏:‏
أحدها‏:‏ ما روي عن عمار بن ياسر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنما يغسل الثوب من البول والغائط والمني والقيء‏"‏‏.‏ رواه ابن عدي‏.‏ وحديث عائشة قد مضي في أن النبي صلى الله عليه وسلم كان يغسله‏.‏
الوجه الثاني‏:‏ أنه خارج يوجب طهارتي الخبث والحدث، فكان نجسًا كالبول والحيض؛ وذلك لأن إيجاب نجاسة الطهارة دليل على أنه

ص -593- نجس‏.‏ فإن إماطته وتنحيته أخف من التطهير منه، فإذا وجب الأثقل فالأخف أولي‏.‏ لاسيما عند من يقول بوجوب الاستنجاء منه‏.‏ فإن الاستنجاء إماطة وتنحية، فإذا وجب تنحيته في مخرجه، ففي غير مخرجه أحق وأولي‏.‏
الوجه الثالث‏:‏ أنه من جنس المذي فكان نجسًا كالمذي؛ وذاك لأن المذي يخرج عنه مقدمات الشهوة، والمني أصل المذي عند استكمالها وهو يجري في مجراه، ويخرج من مخرجه، فإذا نجس الفرع فلأن ينجس الأصل أولي‏.‏
الوجه الرابع‏:‏ أنه خارج من الذكر، أو خارج من القبل، فكان نجًسا كجميع الخوارج‏:‏ مثل البول، والمذي، والودي؛ وذلك لأن الحكم في النجاسة منوط بالمخرج‏.‏
ألا تري أن الفضلات الخارجة من أعالى البدن ليست نجسة، وفي أسافله تكون نجسة، وإن جمعها الاستحالة في البدن‏؟‏‏!‏
الوجه الخامس‏:‏ أنه مستحيل عن الدم؛ لأنه دم قصرته الشهوة؛ ولهذا يخرج عند الإكثار من الجماع أحمر، والدم نجس، والنجاسة لا تطهر بالاستحالة عندكم‏.‏

ص -594- الوجه السادس‏:‏ أنه يجري في مجري البول فيتنجس بملاقاة البول، فيكون كاللبن في الظرف النجس، فهذه أدلة كلها تدل على نجاسته‏.‏
فنقول‏:‏ الجواب وعلى الله قصد السبيل ‏:‏ أما حديث عمار بن ياسر، فلا أصل له‏.‏ في إسناده ثابت بن حماد، قال الدارقطني‏:‏ ضعيف جدًا، وقال ابن عدي‏:‏ له مناكير، وحديث عائشة مضي القول فيه‏.‏
وأما الوجه الثاني فقولهم‏:‏ يوجب طهارتي الخبث والحدث، أما الخبث فممنوع، بل الاستنجاء منه مستحب كما يستحب إماطته من الثوب والبدن، وقد قيل‏:‏ هو واجب، كما قد قيل يجب غسل الأنثيين من المذي، وكما يجب غسل أعضاء الوضوء إذا خرج الخارج من الفرج، فهذا كله طهارة وجبت لخارج، وإن لم يكن المقصود بها إماطته وتنجيسه، بل سبب آخر كما يغسل منه سائر البدن‏.‏
فالحاصل أن سبب الاستنجاء منه ليس هو النجاسة، بل سبب آخر‏.‏ فقولهم‏:‏ يوجب طهارة الخبث وصف ممنوع في الفرع، فليس غسله عن الفرج للخبث، وليست الطهارات منحصرة في ذلك كغسل اليد عند القيام من نوم الليل، وغسل الميت، والأغسال المستحبة، وغسل الأنثيين وغير ذلك فهذه الطهارة إن قيل بوجوبها فهي من القسم الثالث، فيبطل قياسه على البول؛ لفساد الوصف الجامع‏.‏

ص -595- وأما إيجابه طهارة الحدث فهو حق، لكن طهارة الحدث ليست أسبابها منحصرة في النجاسات‏.‏ فإن الصغري تجب من الريح إجماعًا، وتجب بموجب الحجة من ملامسة الشهوة، ومن مس الفرج، ومن لحوم الإبل، ومن الردة، وغسل الميت، وقد كانت تجب في صدر الإسلام من كل ما غيرته النار، وكل هذه الأسباب غير نجسة‏.‏
وأما الكبري‏:‏ فتجب بالإيلاج إذا التقي الختانان ولا نجاسة، وتجب بالولادة التي لا دم معها على رأي مختار والولد طاهر‏.‏ وتجب بالموت ولا يقال هو نجس‏.‏ وتجب بالإسلام عند طائفة‏.‏
فقولهم‏:‏ إنما أوجب طهارة الحدث، أو أوجب الاغتسال نجس منتقض بهذه الصور الكثيرة، فبطل طرده، فإن ضموا إلى العلة كونه خارجا انتقض بالريح والولد نقضاً قادحا‏.‏
ثم يقال‏:‏ قولكم خارج وصف طردي فلا يجوز الاحتراز به‏.‏ ثم إن عكسه أيضاً باطل، والوصف عديم التأثير، فإن ما لا يوجب طهارة الحدث منه شيء كثير نجس‏:‏ كالدم الذي لم يسل، وإليسير من القيء‏.‏
وأيضاً، فسيأتي الفرق إن شاء الله تعالى فهذه أوجه ثلاثة أو أربعة‏.‏
وأما قولهم‏:‏ التطهير منه أبعد من تطهيره، فجمع ما بين متفاوتين

ص -596- متباينين، فإن الطهارة منه طهارة عن حدث، وتطهيره إزالة خبث‏.‏ وهما جنسان مختلفان في الحقيقة والأسباب والأحكام من وجوه كثيرة؛ فإن هذه تجب لها النية دون تلك‏.‏
وهذه من باب فعل المأمور به، وتلك من باب اجتناب المنهي عنه وهذه مخصوصة بالماء أو التراب، وقد تزال تلك بغير الماء في مواضع بالاتفاق، وفي مواضع على رأي، وهذه يتعدي حكمها محل سببها إلى جميع البدن، وتلك يختص حكمها بمحلها‏.‏ وهذه تجب في غير محل السبب أو فيه وفي غيره، وتلك تجب في محل السبب فقط، وهذه حسية وتلك عقلية، وهذه جارية في أكثر أمورها على سنن مقايس البحاثين، وتلك مستصعبة على سبر القياس، وهذه واجبة بالاتفاق، وفي وجوب الأخري خلاف معلوم‏.‏ وهذه لها بدل، وفي بدل تلك في البدن خاصة خلاف ظاهر‏.‏
وبالجملة، فقياس هذه الطهارة على تلك الطهارة كقياس الصلاة على الحج؛ لأن هذه عبادة، وتلك عبادة مع اختلاف الحقيقتين‏.‏
وأما الوجه الثالث‏:‏ وهو إلحاقه بالمذي فقد منع الحكم في الأصل على قول بطهارة المذي، والأكثرون سلموه، وفرقوا بافتراق الحقيقتين‏:‏ فإن هذا يخلق منه الولد الذي هو أصل الإنسان، وذلك بخلافه‏.‏ ألا

ص -597- تري أن عدم الإمناء عيب يبني عليه أحكام كثيرة‏؟‏ منشؤها على أنه نقص، وكثرة الإمذاء ربما كانت مرضاً، وهو فضلة محضة، لا منفعة فيه كالبول، وإن اشتركا في انبعاثهما عن شهوة النكاح، فليس الموجب لطهارة المني أنه عن شهوة الباءة فقط؛ بل شيء آخر‏.‏ وإن أجريناه مجراه فنتكلم عليه إن شاء الله تعالى‏.‏
وأما كونه فرعا فليس كذلك، بل هو بمنزلة الجنين الناقص‏:‏ كالإنسان إذا أسقطته المرأة قبل كمال خلقه، فإنه وإن كان مبدأ خلق الإنسان فلا يناط به من أحكام الإنسان إلا ما قل، ولو كان فرعا؛ فإن النجاسة استخباث وليس استخباث الفرع بالموجب خبث أصله‏:‏ كالفضول الخارجة من الإنسان‏.‏
وأما الوجه الرابع‏:‏ فقياسه على جميع الخارجات بجامع اشتراكهن في المخرج منقوض بالفم، فإنه مخرج النخامة والبصاق الطاهرين، والقيء النجس‏.‏ وكذلك الدبر مخرج الريح الطاهر، والغائط النجس‏.‏ وكذلك الأنف مخرج المخاط الطاهر، والدم النجس‏.‏
وإن فصلوا بين ما يعتاد الناس من الأمور الطبيعية وبين ما يعرض لهم لأسباب حادثة‏.‏

ص -598- قلنا‏:‏ النخامة المعدية إذا قيل بنجاستها معتادة، وكذلك الريح‏.‏
وأيضاً، فإنا نقول‏:‏ لم قلتم أن الاعتبار بالمخرج‏؟‏ ولم لا يقال الاعتبار بالمعدن والمستحال‏؟‏ فما خلق في أعلى البدن فطاهر، وما خلق في أسفله فنجس، والمني يخرج من بين الصلب والترائب، بخلاف البول والودي‏؟‏ وهذا أشد اطراداً؛ لأن القيء والنخامة المنجسة خارجان من الفم، لكن لما استحالا في المعدة كانا نجسين‏.‏ وأيضاً، فسوف نفرق إن شاء الله تعالى‏.‏
وأما الوجه الخامس‏:‏ فقولهم‏:‏ مستحيل عن الدم، والاستحالة لا تطهر‏:‏ عنه عدة أجوبة مستنيرة قاطعة‏.‏
أحدها‏:‏ أنه منقوض بالآدمي وبمضغته، فإنهما مستحيلان عنه، وبعده عن العلقة، وهي دم ولم يقل أحد بنجاسته، وكذلك سائر البهائم المأكولة‏.‏
وثانيها‏:‏ أنا لا نسلم أن الدم قبل ظهوره وبروزه يكون نجسًا، فلابد من الدليل على تنجيسه، ولا يغني القياس عليه إذا ظهر وبرز باتفاق الحقيقة؛ لأنا نقول الدليل على طهارته وجوه‏:‏
أحدها‏:‏ أن النجس هو المستقذر المستخبث، وهذا الوصف لا يثبت

ص -599- لهذه الأجناس إلا بعد مفارقتها مواضع خلقها، فوصفها بالنجاسة فيها وصف بما لا تتصف به‏.‏
وثانيها‏:‏ أن خاصة النجس وجوب مجانبته في الصلاة، وهذا مفقود فيها في البدن من الدماء وغيرها‏.‏ ألا تري أن من صلي حاملاً وعاءً مسدوداً قد أوعي دما لم تصح صلاته، فلئن قلت‏:‏ عفي عنه لمشقة الاحتراز‏.‏ قلت‏:‏ بل جعل طاهراً لمشقة الاحتراز، فما المانع منه، والرسول صلى الله عليه وسلم يعلل طهارة الهرة بمشقة الاحتراز، حيث يقول‏:‏ ‏"‏إنها ليست بنجسة إنها من الطوافين عليكم والطوافات‏"‏‏.‏
بل أقول‏:‏ قد رأينا جنس المشقة في الاحتراز مؤثراً في جنس التخفيف‏.‏ فإن كان الاحتراز من جميع الجنس مشقاً عفي عن جميعه، فحكم بالطهارة‏.‏ وإن كان من بعضه عفي عن القدر المشق، وهنا يشق الاحتراز من جميع ما في داخل الأبدان، فيحكم لنوعه بالطهارة كالهر وما دونها، وهذا وجه ثالث‏.‏
الوجه الرابع‏:‏ أن الدماء المستخبثة في الأبدان وغيرها هي أحد أركان الحيوان التي لا تقوم حياته إلا بها حتي سميت نفساً، فالحكم

ص -600- بأن الله يجعل أحد أركان عباده من الناس والدواب نوعا نجساً في غاية البعد‏.‏
الوجه الخامس‏:‏ أن الأصل الطهارة، فلا تثبت النجاسة إلا بدليل وليس في هذه الدماء المستخبثة شيء من أدلة النجاسة، وخصائصها‏.‏
الوجه السادس‏:‏ أنا قد رأينا الأعيان تفترق حالها‏:‏ بين ما إذا كانت في موضع عملها ومنفعتها، وبين ما إذا فارقت ذلك‏.‏ فالماء المستعمل ما دام جاريا في أعضاء المتطهر، فهو طهور‏.‏ فإذا انفصل، تغيرت حاله‏.‏ والماء في المحل النجس ما دام عليه، فعمله باق وتطهيره، ولا يكون ذلك إلا لأنه طاهر مطهر، فإذا فارق محل عمله، فهو إما نجس أو غير مطهر‏.‏ وهذا مع تغير الأمواه في موارد التطهير تارة بالطاهرات وتارة بالنجاسات، فإذا كانت المخالطة التي هي أشد أسباب التغيير لا تؤثر في محل عملنا وانتفاعنا، فما ظنك بالجسم المفرد في محل عمله بخلق الله وتدبيره، فافهم هذا فإنه لباب الفقه‏.‏
الوجه الثالث‏:‏ عن أصل الدليل‏:‏ أنا لو سلمنا أن الدم نجس، فإنه قد استحال وتبدل‏.‏ وقولهم‏:‏ الاستحالة لا تطهر‏.‏
قلنا‏:‏ من أفتى بهذه الفتوى الطويلة العريضة المخالفة للإجماع‏؟‏‏!‏

ص -601- فإن المسلمين أجمعوا أن الخمر إذا بدأ الله بإفسادها وتحويلها خلا طهرت، وكذلك تحويل الدواب والشجر، بل أقول‏:‏ الاستقراء دلنا أن كل ما بدأ الله بتحويله وتبديله من جنس إلى جنس مثل جعل الخمر خلاً، والدم منيًا، والعلقة مضغة، ولحم الجلالة الخبيث طيباً، وكذلك بيضها ولبنها والزرع المسقي بالنجس إذا سقي بالماء الطاهر، وغير ذلك، فإنه يزول حكم التنجيس، ويزول حقيقة النجس واسمه التابع للحقيقة وهذا ضروري لا يمكن المنازعة فيه؛ فإن جميع الأجسام المخلوقة في الأرض، فإن الله يحولها من حال إلى حال، ويبدلها خلقاً بعد خلق، ولا التفات إلى موادها وعناصرها‏.‏
وأما ما استحال بسبب كسب الإنسان، كإحراق الروث حتي يصير رماداً، ووضع الخنزير في الملاحة حتي يصير ملحاً، ففيه خلاف مشهور‏.‏ وللقول بالتطهير اتجاه وظهور، ومسألتنا من القسم الأول‏.‏ وللَّه الحمد‏.‏
الدليل الخامس‏:‏ أن المني مخالف لجميع ما يخرج من الذكر في خلقه، فإنه غليظ وتلك رقيقة‏.‏ وفي لونه فإنه أبيض شديد البياض‏.‏ وفي ريحه فإنه طيب كرائحه الطلع، وتلك خبيثة‏.‏ ثم جعله الله أصلاً لجميع أنبيائه وأوليائه وعباده الصالحين‏.‏ والإنسان المكرم، فكيف يكون أصله نجساً‏؟‏‏!‏ولهذا قال ابن عقيل وقد ناظر بعض من يقول بنجاسته،

ص -602- لرجل قال له‏:‏ ما بالك وبال هذا‏؟‏ قال‏:‏أريد أن أجعل أصله طاهرا وهو يأبي إلا أن يكون نجساً‏!‏‏!‏
ثم ليس شأنه شأن الفضول، بل شأن ما هو غذاء ومادة في الأبدان؛ إذ هو قوام النسل، فهو بالأصول أشبه منه بالفضل‏.‏
الدليل السادس وفيه أجوبة ‏:‏ أحدها‏:‏ لا نسلم أنه يجري في مجري البول، فقد قيل‏:‏ إن بينهما جلدة رقيقة، وإن البول إنما يخرج رشحاً وهذا مشهور‏.‏ وبالجملة، فلابد من بيان اتصالهما، وليس ذلك معلومًا إلا في ثقب الذكر، وهو طاهر أو معفو عن نجاسته‏.‏
الوجه الثاني‏:‏ أنه لو جري في مجراه فلا نسلم أن البول قبل ظهوره نجس‏.‏ كما مر تقريره في الدم، وهو في الدم أبين منه في البول؛ لأن ذلك ركن وبعض، وهذا فضل‏.‏
الوجه الثالث‏:‏ أنه لو كان نجساً، فلا نسلم أن المماسة في باطن الحيوان موجبة للتنجيس‏.‏ كما قد قيل في الاستحالة، وهو في المماسة أبين‏.‏ يؤيد هذا قوله تعالى‏:‏ ‏{مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَنًا خَالِصًا سَآئِغًا لِلشَّارِبِينَ}‏ ‏[‏النحل‏:‏ 66‏]‏، ولو كانت المماسة في الباطن للفرث مثلاً موجبة للنجاسة، لنجس اللبن‏.‏

ص -603- فإن قيل‏:‏ فلعل بينهما حاجزاً‏.‏
قيل‏:‏ الأصل عدمه، على أن ذكره هذا في معرض بيان ذكر الاقتدار بإخراج طيب من بين خبيثين في الاغتذاء، ولا يتم إلا مع عدم الحاجز، وإلا فهو مع الحاجز ظاهر في كمال خلقه سبحانه‏.‏
وكذلك قوله‏:‏ ‏{خَالِصًا}‏ والخلوص لابد أن يكون مع قيام الموجب للشوب‏.‏ وبالجملة، فخروج اللبن من بين الفرث والدم أشبه شيء بخروج المني من مخرج البول، وقد سلك هذا المسلك من رأي أنفحة الميتة ولبنها طاهراً؛ لأنه كان طاهراً، وإنما حدث نجاسة الوعاء فقال‏:‏ الملاقاة في الباطن غير ظاهر‏.‏
ومن نجس هذا فرق بينه وبين المني، بأن المني ينفصل عن النجس في الباطن أيضاً بخلاف اللبن فإنه لا يمكن فصله من الميتة إلا بعد إبراز الضرع، وحينئذ يصير في حد ما يلحقه النجاسة‏.‏ والله يقول الحق وهو يهدي السبيل، والحمد للَّه وسلام على عباده الذين اصطفي‏.‏ وهذا الذي حضرني في هذا الوقت، ولا حول ولا قوة إلا باللَّه العلى العظيم‏.

ص -604- وَسُئِلَ عن المني هل هو طاهر أم لا‏؟‏ وإذا كان طاهراً فما حكم رطوبة فرج المرأة إذا خالطه‏؟‏
فأجاب‏:‏
وأما المني، فالصحيح أنه طاهر، كما هو مذهب الشافعي وأحمد في المشهور عنه‏.‏
وقد قيل‏:‏ إنه نجس يجزئ فركه كقول أبي حنيفة وأحمد في رواية أخري وهل يعفي عن يسيره كالدم، أو لا يعفي عنه كالبول‏؟‏ على قولين هما روايتان عن أحمد‏.‏
وقيل‏:‏ إنه يجب غسله كقول مالك، والأول هو الصواب‏.‏ فإنه من المعلوم أن الصحابة كانوا يحتلمون على عهد النبي صلى الله عليه وسلم، وأن المني يصيب بدن أحدهم وثيابه‏.‏ وهذا مما تعم به البلوي، فلو كان ذلك نجساً لكان يجب على النبي صلى الله عليه وسلم أمرهم بإزالة ذلك من أبدانهم وثيابهم، كما أمرهم بالاستنجاء، وكما أمر الحائض بأن تغسل دم الحيض من ثوبها، بل إصابة الناس المني أعظم بكثير من

ص -605- إصابة دم الحيض لثوب الحيض‏.‏
ومن المعلوم أنه لم ينقل أحد أن النبي صلى الله عليه وسلم أمر أحداً من الصحابة بغسل المني من بدنه ولا ثوبه، فَعُلِم يقيناً أن هذا لم يكن واجباً عليهم، وهذا قاطع لمن تدبره‏.‏
وأما كون عائشة رضي الله عنها كانت تغسله تارة من ثوب النبي صلى الله عليه وسلم، وتفركه تارة، فهذا لا يقتضي تنجيسه؛ فإن الثوب يغسل من المخاط والبصاق، والوسخ، وهكذا قال غير واحد من الصحابة كسعد بن أبي وقاص،وابن عباس وغيرهما‏:‏ إنما هو بمنزلة المخاط والبصاق أمطه عنك ولو بإذخرة‏.‏وسواء كان الرجل مستنجياً أو مستجمراً، فإن منيه طاهر‏.‏
ومن قال من أصحاب الشافعي وأحمد‏:‏ إن مني المستجمر نجس، لملاقاته رأس الذكر، فقوله ضعيف، فإن الصحابة كان عامتهم يستجمرون، ولم يكن يستنجي بالماء منهم إلا قليل جداً، بل كان كثير منهم كانوا لا يعرفون الاستنجاء، بل أنكروه، ومع هذا، فلم يأمر النبي أحداً منهم بغسل منيه، بل ولا فركه‏.‏
والاستجمار بالأحجار‏:‏ هل هو مطهر أو مخفف‏؟‏ فيه قولان معروفان‏.‏ فإن

ص -606- قيل إنه مطهر، فلا كلام‏.‏ وإن قيل إنه مخفف‏.‏ وأنه يعفي عن أثره للحاجة، فإنه يعفي عنه في محله، وفيما يشق الاحتراز عنه، والمني يشق الاحتراز منه، فألحق بالمخرج‏.‏
وَسُئِلَ رَحمه الله عن المني ما حكمه‏؟‏
فأجاب‏:‏
الصحيح أن المني طاهر كما هو مذهب الشافعي، وأحمد في المشهور عنه وأما كون عائشة تغسله تارة من ثوب رسول الله صلى الله عليه وسلم وتفركه تارة، فهذا لا يقتضي تنجيسه، فإن الثوب يغسل من المخاط والبصاق والوسخ، وهذا قاله غير واحد من الصحابة كسعد بن أبي وقاص، وابن عباس، وغيرهما ‏:‏ إنما هو بمنزلة البصاق والمخاط أمطه عنك ولو بإذخرة‏.‏ وسواء كان الرجل مستنجياً، أو مستجمراً، فإن منيه طاهر‏.‏
ومن قال‏:‏ إن مني المستجمر نجس لملاقاته رأس الذكر، فقوله ضعيف، فإن الصحابة كان عامتهم يستجمرون، ولم يكن يستنجي بالماء منهم إلا القليل جداً، بل الكثير منهم لا يعرف الاستنجاء، بل أنكروه والحق ما هم عليه ومع هذا فلم يأمر النبي صلى الله عليه وسلم

ص -607- أحداً منهم بغسل المني، ولا فركه‏.‏
والاستجمار بالحجارة‏.‏ هل هو مخفف أو مطهر‏؟‏ فيه قولان معروفان، فإن قيل‏:‏ هو مطهر، فلا كلام‏.‏ وإن قيل هو مخفف، فإنه يعفي عن أثره للحاجة، ويعفي عنه في محله، وفيما يشق الاحتراز عنه، فألحق بالمخرج‏.‏ والله أعلم‏.‏
وَسُئِلَ رَحمه الله عمن وقع على ثيابه ماء طاقة ما يدري ما هو‏:‏ فهل يجب غسله أم لا‏؟‏
فأجاب‏:‏
لا يجب غسله، بل ولا يستحب على الصحيح‏.‏ وكذلك لا يستحب السؤال عنه على الصحيح‏.‏ فقد مر عمر بن الخطاب مع رفيق له فقطر على رفيقه ماء من ميزاب، فقال صاحبه‏:‏ يا صاحب الميزاب، ماؤك طاهر، أم نجس‏؟‏ فقال عمر‏:‏ يا صاحب الميزاب لا تخبره فإن هذا ليس عليه‏.‏ والله أعلم‏.‏

ص -608- وَسُئِلَ رَحمه الله عن الفخار فإنه يشوي بالنجاسة فما حكمه‏؟‏ والأفران التي تسخن بالزبل فما حكمها‏؟‏
فأجاب‏:‏
الحمد للَّه، هذه المسائل مبنية على أصلين‏:‏
أحدهما‏:‏ السرقين النجس ونحوه في الوقود ليسخن الماء أو الطعام ونحو ذلك‏.‏ فقال بعض الفقهاء من أصحاب أحمد وغيره‏:‏ إن ذلك لا يجوز؛ لأنه يتضمن ملابسة النجاسة ومباشرتها‏.‏ وقال بعضهم إن ذلك مكروه غير محرم؛ لأن إتلاف النجاسة لا يحرم، وإنما ذلك مظنة التلوث بها‏.‏ ومما يشبه ذلك الاستصباح بالدهن النجس، فإنه استعمال له بالإتلاف‏.‏ والمشهور عن أحمد وغيره من العلماء أن ذلك يجوز، وهو المأثور عن الصحاية، والقول الآخر عنه وعن غيره المنع؛ لأنه مظنة التلوث به، ولكراهة دخان النجاسة‏.‏
والصحيح أنه لا يحرم شيء من ذلك‏.‏ فإن الله تعالى حرم الخبائث من الدم والميتة ولحم الخنزير وقد ثبت في الصحيحين عن النبي صلى

ص -609- الله عليه وسلم أنه قال‏:‏ ‏"‏إنما حرم من الميتة أكلها‏"‏‏.‏ ثم أنه حرم لبسها قبل الدباغ‏.‏ وهذا وجه قوله في حديث عبد الله بن عكيم‏:‏ ‏"‏كنت رخصت لكم في جلود الميتة، فإذا جاءكم كتابي هذا فلا تنتفعوا من الميتة بإهاب ولا عصب‏"‏ فإن الرخصة المتقدمة كانت في الانتفاع بالجلود بلا دباغ كما ذهب إليه طائفة من السلف، فرفع النهى عما أرخص، فأما الانتفاع بها بعد الدباغ فلم ينه عنه قط؛ ولهذا كان آخر الروايتين عن أحمد‏:‏ أن الدباغ مطهر لجلود الميتة، لكن هل يقوم مقام الذكاة أو مقام الحياة، فيطهر جلد المأكول أو جلد ما كان طاهراً في الحياة دون ما سوي ذلك‏؟‏ على وجهين‏:‏ أصحهما الأول‏.‏ فيطهر بالدباغ ما تطهره الذكاة لنهيه صلى الله عليه وسلم في حديث عن جلود السباع‏.‏
وأيضاً، فإن استعمال الخمر في إطفاء الحريق ونحو ذلك سلمه المنازعون مع أن الأمر بمجانبة الخمر أعظم، فإذا جاز إتلاف الخمر بما فيه منفعة، فإتلاف النجاسات بما ليس فيه منفعة أولي‏.‏ ولأنهم سلموا جواز طعام الميتة للبزاة والصقور فاستعمالها في النار أولى‏.‏
وأما قول القائل‏:‏ هذا مظنة ملابستها، فيقال‏:‏ ملابسة النجاسة للحاجة جائز، إذا طهر بدنه وثيابه عند الصلاة ونحوها‏.‏ كما يجوز الاستنجاء بالماء مع مباشرة النجاسة، ولا يكره ذلك على أصح الروايتين عن أحمد، وهو قول أكثر الفقهاء‏.‏ والرواية الثانية‏:‏ يكره ذلك،

ص -610- بل يستعمل الحجر، أو يجمع بينهما‏.‏ والمشهور أن الاقتصار على الماء أفضل، وإن كان فيه مباشرتها‏.‏
وفي استعمال جلود الميتة إذا لم يقل بطهارتها في اليابسات روايتان‏:‏ أصحهما جواز ذلك‏.‏ وإن قيل إنه يكره، فالكراهة تزول بالحاجة‏.‏
وأما قوله‏:‏ هذا يفضي إلى التلوث بدخان النجاسة، فهذا مبني على الأصل الثاني، وهو أن النجاسة في الملاحة إذا صارت ملحاً ونحو ذلك، فهل هي نجسة أم لا‏؟‏ على قولين مشهورين للعلماء هما روايتان عن أحمد، نص عليهما في الخنزير المشوي في التنور، هل تطهر النار ما لصق به أم يحتاج إلى غسل ما أصابه منه‏؟‏ على روايتين منصوصتين‏:‏
أحدهما‏:‏ هي نجسة وهذا مذهب الشافعي، وأكثر أصحاب أحمد، وأحد قولي أصحاب مالك‏.‏ وهؤلاء يقولون‏:‏ لا يطهر من النجاسة بالاستحالة إلا الخمرة المنتقلة بنفسها، والجلد المدبوغ إذا قيل أن الدبغ إحالة لا إزالة‏.‏
والقول الثاني‏:‏ وهو مذهب أبي حنيفة، وأحد قولي المالكية وغيرهم، أنها لا تبقي نجسة‏.‏ وهذا هو الصواب، فإن هذه الأعيان لم يتناولها نص التحريم لا لفظاً ولا معنى، وليست في معنى النصوص،

ص -611- بل هي أعيان طيبة فيتناولها نص التحليل، وهي أولي بذلك من الخمر المنقلبة بنفسها، وما ذكروه من الفرق بأن الخمر نجست بالاستحالة فتطهر بالاستحالة باطل، فإن جميع النجاسات إنما نجست بالاستحالة كالدم فإنه مستحيل عن الغذاء الطاهر، وكذلك البول والعذرة، حتي الحيوان النجس مستحيل عن الماء والتراب ونحوهما من الطاهرات‏.‏
ولا ينبغي أن يعبر عن ذلك بأن النجاسة طهرت بالاستحالة، فإن نفس النجس لم يطهر لكن استحال، وهذا الطاهر ليس هو ذلك النجس، وإن كان مستحيلا منه، والمادة واحدة، كما أن الماء ليس هو الزرع والهواء والحب وتراب المقبرة ليس هو الميت، والإنسان ليس هو المني‏.‏
والله تعالى يخلق أجسام العالم بعضها من بعض، ويحيل بعضها إلى بعض، وهي تبدل مع الحقائق، ليس هذا هذا‏.‏ فكيف يكون الرماد هو العظم الميت، واللحم والدم نفسه‏.‏ بمعني أنه يتناوله اسم العظم‏؟‏ وأما كونه هو هو باعتبار الأصل والمادة، فهذا لا يضر، فإن التحريم يتبع الاسم والمعني الذي هو الخبث، وكلاهما منتف‏.‏
وعلى هذا، فدخان النار الموقدة بالنجاسة طاهر، وبخار الماء النجس الذي يجتمع في السقف طاهر، وأمثال ذلك من المسائل‏.‏

ص -612- وإذا كان كذلك، فهذا الفخار طاهر؛ إذ ليس فيه من النجاسة شيء‏.‏ وإن قيل‏:‏ إنه خالطه من دخانها خرج على القولين، والصحيح أنه طاهر‏.‏
وأما نفس استعمال النجاسة فقد تقدم الكلام فيه، والنزاع في الماء المسخن بالنجاسة فإنه طاهر، لكن هل يكره على قولين‏:‏ هما روايتان عن أحمد‏.‏
أحداهما‏:‏ لا يكره، وهو قول أبي حنيفة، والشافعي‏.‏
والثاني‏:‏ يكره، وهو مذهب مالك‏.‏
وللكراهة مأخذان‏:‏
أحدهما‏:‏ خشية أن يكون قد وصل إلى الماء شيء من النجاسة، فيكره لاحتمال تنجسه، فعلى هذا إذا كان بين الموقد وبين النار حاجز حصين لم يكره، وهذه طريقة الشريف أبي جعفر، وابن عقيل، وغيرهما‏.‏
والثاني‏:‏ أن سبب الكراهة كون استعمال النجاسة مكروهاً وأن السخونة حصلت بفعل مكروه، وهذه طريقة القاضي أبي يعلى، ومثل هذا

ص -613- طبخ الطعام بالوقود النجس، فإن نضج الطعام كسخونة الماء، والكراهة في طبخ الفخار بالوقود النجس تشبه تسخين الماء الذي ليس بينه وبين النار حاجز‏.‏ والله أعلم‏.‏
وَسُئِلَ عن بول ما يؤكل لحمه‏:‏ هل هو نجس‏؟‏
فأجاب‏:‏
أما بول ما يؤكل لحمه، وروث ذلك، فإن أكثر السلف على أن ذلك ليس بنجس، وهو مذهب مالك وأحمد وغيرهما، ويقال‏:‏ إنه لم يذهب أحد من الصحابة إلى تنجيس ذلك، بل القول بنجاسة ذلك قول محدث لا سلف له من الصحابة‏.‏ وقد بسطنا القول في هذه المسألة في كتاب مفرد، وبينا فيه بضعة عشر دليلا شرعياً، وأن ذلك ليس بنجس ‏.‏
والقائل بتنجيس ذلك ليس معه دليل شرعي على نجاسته أصلا، فإن غاية ما اعتمدوا عليه قوله صلى الله عليه وسلم‏:‏ ‏"‏تنزهوا من البول‏"‏، وظنوا أن هذا عام في جميع الأحوال، وليس كذلك، فإن اللام لتعريف العهد، والبول المعهود هو بول الآدمي، ودليله قوله‏:‏ ‏"‏تنزهوا من البول فإن عامة عذاب القبر منه‏"‏ ومعلوم أن عامة عذاب

ص -614- القبر إنما هو من بول الآدمي نفسه الذي يصيبه كثيراً، لا من بول البهائم الذي لا يصيبه إلا نادراًَ‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم‏:‏ أنه أمر العرنيين الذين كانوا حديثي عهد بالإسلام أن يلحقوا بإبل الصدقة، وأمرهم أن يشربوا من أبوالها وألبانها، ولم يأمرهم مع ذلك بغسل ما يصيب أفواههم وأيديهم، ولا بغسل الأوعية التي فيها الأبوال، مع حدثان عهدهم بالإسلام، ولو كان بول الأنعام كبول الإنسان لكان بيان ذلك واجبًا، ولم يجز تأخير البيان عن وقت الحاجة، لاسيما مع أنه قرنها بالألبان التي هي حلال طاهرة، مع أن التداوي بالخبائث قد ثبت فيه النهى عن النبي صلى الله عليه وسلم من وجوه كثيرة‏.‏
وأيضا، فقد ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يصلي في مرابض الغنم، وأنه أذن في الصلاة في مرابض الغنم من غير اشتراط حائل، ولو كانت أبعارها نجسة لكانت مرابضها كحشوش بني آدم، وكان ينهى عن الصلاة فيها مطلقًا، أو لا يصلي فيها إلا مع الحائل المانع، فلما جاءت السنة بالرخصة في ذلك، كان من سوي بين أبوال الآدميين وأبوال الغنم مخالفًا للسنة‏.‏
وأيضا، فقد طاف النبي صلى الله عليه وسلم بالبيت على بعيره،

ص -615- مع إمكان أن يبول البعير، وأيضا، فمازال المسلمون يدوسون حبوبهم بالبقر مع كثرة ما يقع في الحب من البول وأخباث البقر‏.‏
وأيضا،فإن الأصل في الأعيان الطهارة، فلا يجوز التنجيس إلا بدليل، ولا دليل على النجاسة؛ إذ ليس في ذلك نص ولا إجماع ولا قياس صحيح‏.‏
وَسُئِلَ عن فران يحمي بالزبل ويخبز‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان الزبل طاهرًا مثل زبل البقر والغنم والإبل، وزبل الخيل، فهذا لا ينجس الخبز‏.‏
وإن كان نجسا كزبل البغال والحمر، وزبل سائر البهائم، فعند بعض العلماء‏:‏ إن كان يابسًا، فقد يبس الفرن منه، ولم ينجس الخبز، وإن علق بعضه بالخبز قلع ذلك الموضع، ولم ينجس الباقي‏.‏ والله أعلم‏.‏

ص -616- وسُئِلَ عن الكلب هل هو طاهر، أم نجس‏؟‏ وما قول العلماء فيه‏؟‏
فأجاب‏:‏
أما الكلب، فللعلماء فيه ثلاثة أقوال معروفة‏:‏
أحدها‏:‏ أنه نجس كله حتي شعره، كقول الشافعي، وأحمد في إحدي الروايتين عنه‏.‏
والثاني‏:‏ أنه طاهر حتي ريقه، كقول مالك في المشهور عنه‏.‏
والثالث‏:‏ أن ريقه نجس، وأن شعره طاهر، وهذا مذهب أبي حنيفة المشهور عنه، وهذه هي الرواية المنصورة عند أكثر أصحابه، وهو الرواية الأخري عن أحمد وهذا أرجح الأقوال‏.‏ فإذا أصاب الثوب أو البدن رطوبة شعره، لم ينجس بذلك، وإذا ولغ في الماء أريق، وإذا ولغ في اللبن ونحوه، فمن العلماء من يقول‏:‏ يؤكل ذلك الطعام كقول مالك وغيره‏.‏ ومنهم من يقول‏:‏ يراق، كمذهب أبي حنيفة والشافعي وأحمد‏.‏فأما إن كان اللبن كثيرًا، فالصحيح أنه لا ينجس‏.‏ وله في الشعور النابتة على محل نجس ثلاث روايات‏:‏
إحداها‏:‏ أن جميعها طاهر حتي شعر الكلب والخنزير، وهو اختيار أبي بكر عبد العزيز‏.‏
والثانية‏:‏ أن جميعها نجس، كقول الشافعي‏.‏

ص -617- والثالثة ‏:‏ أن شعر الميتة إن كانت طاهرة في الحياة كان طاهرًا كالشاة والفأرة، وشعر ما هو نجس في حال الحياة نجس‏:‏ كالكلب والخنزير، وهذه هي المنصوصة عند أكثر أصحابه‏.‏
والقول الراجح‏:‏هو طهارة الشعور كلها‏:‏ شعر الكلب والخنزير وغيرهما،بخلاف الريق‏.‏ وعلى هذا، فإذا كان شعر الكلب رطبا وأصاب ثوب الإنسان، فلا شيء عليه، كما هو مذهب جمهور الفقهاء‏:‏ كأبي حنيفة ومالك وأحمد في إحدي الروايتين عنه، وذلك لأن الأصل في الأعيان الطهارة، فلا يجوز تنجيس شيء ولا تحريمه إلا بدليل‏.‏ كما قال تعالى‏:‏ ‏{وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ}‏ ‏[‏الأنعام‏:‏ 119‏]‏، وقال تعالى‏:‏ ‏{وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ}‏ ‏[‏التوبة‏:‏ 115‏]‏، وقال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إن من أعظم المسلمين بالمسلمين جرما من سأل عن شيء لم يحرم فحرم من أجل مسألته‏"‏‏.‏ وفي السنن عن سلمان الفارسي مرفوعًا ومنهم من يجعله موقوفًا أنه قال‏:‏ ‏"‏الحلال ما أحل الله في كتابه، والحرام ما حرم الله في كتابه، وما سكت عنه فهو مما عفا عنه‏"‏‏.‏
وإذا كان كذلك، فالنبي صلى الله عليه وسلم قال‏:‏ ‏"‏طهور إناء أحدكم إذا ولغ فيه الكلب أن يغسله سبعًا، أولاهن بالتراب‏"‏، وفي الحديث الآخر‏:‏ ‏"‏إذا ولغ الكلب‏"‏‏.‏ فأحاديثه كلها ليس فيها إلا ذكر الولوغ، لم يذكر سائر الأجزاء، فتنجيسها إنما هو بالقياس‏.‏

ص -618- فإذا قيل‏:‏ إن البول أعظم من الريق، كان هذا متوجها‏.‏
وأما إلحاق الشعر بالريق فلا يمكن؛ لأن الريق متحلل من باطن الكلب، بخلاف الشعر، فإنه نابت على ظهره‏.‏
والفقهاء كلهم يفرقون بين هذا، وهذا‏.‏ فإن جمهورهم يقولون‏:‏ إن شعر الميتة طاهر، بخلاف ريقها‏.‏ والشافعي وأكثرهم يقولون‏:‏ إن الزرع النابت في الأرض النجسة طاهر، فغاية شعر الكلب أن يكون نابتًا في منبت نجس، كالزرع النابت في الأرض النجسة، فإذا كان الزرع طاهراً فالشعر أولي بالطهارة؛ لأن الزرع فيه رطوبة ولين يظهر فيه أثر النجاسة، بخلاف الشعر فإن فيه من اليبوسة والجمود ما يمنع ظهور ذلك‏.‏ فمن قال من أصحاب أحمد كابن عقيل وغيره‏:‏ إن الزرع طاهر فالشعر أولي، ومن قال‏:‏ إن الزرع نجس فإن الفرق بينهما ما ذكر، فإن الزرع يلحق بالجلالة التي تأكل النجاسة، وهذا أيضا حجة في المسألة، فإن الجلالة التي تأكل النجاسة، قد نهى النبي صلى الله عليه وسلم عن لبنها فإذا حبست حتي تطيب كانت حلالا باتفاق المسلمين؛ لأنها قبل ذلك يظهر أثر النجاسة في لبنها وبيضها وعرقها، فيظهر نتن النجاسة وخبثها، فإذا زال ذلك عادت طاهرة، فإن الحكم إذا ثبت بعلة زال بزوالها‏.‏ والشعر لا يظهر فيه شيء من آثار النجاسة أصلا، فلم يكن لتنجيسه معنى

ص -619- وهذا يتبين بالكلام في شعور الميتة كما سنذكره إن شاء اللّه تعالى‏.‏
وكل حيوان قيل بنجاسته، فالكلام في شعره وريشه كالكلام في شعر الكلب، فإذا قيل‏:‏ بنجاسة كل ذي ناب من السباع، وكل ذي مخلب من الطير إلا الهرة، وما دونها في الخلقة، كما هو مذهب كثير من العلماء علماء أهل العراق وهو أشهر الروايتين عن أحمد فإن الكلام في ريش ذلك وشعره فيه هذا النزاع‏:‏ هل هو نجس‏؟‏ على روايتين عن أحمد‏:‏
إحداهما ‏:‏ أنه طاهر، وهو مذهب الجمهور كأبي حنيفة والشافعي ومالك‏.‏
والرواية الثانية‏:‏ أنه نجس، كما هو اختيار كثير من متأخري أصحاب أحمد، والقول بطهارة ذلك هو الصواب كما تقدم‏.‏
وأيضًا، فالنبي صلى الله عليه وسلم رخص في اقتناء كلب الصيد، والماشية، والحرث، ولابد لمن اقتناه أن يصيبه رطوبة شعوره كما يصيبه رطوبة البغل والحمار وغير ذلك، فالقول بنجاسة شعورها

ص -620- والحال هذه من الحرج المرفوع عن الأمة‏.‏
وأيضاً، فإن لعاب الكلب إذا أصاب الصيد لم يجب غسله في أظهر قولي العلماء، وهو إحدي الروايتين عن أحمد؛ لأن النبي صلى الله عليه وسلم لم يأمر أحداً بغسل ذلك، فقد عفي عن لعاب الكلب في موضع الحاجة، وأمر بغسله في غير موضع الحاجة، فدل على أن الشارع راعي مصلحة الخلق، وحاجتهم‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عن كلب طلع من ماء فانتفض على شيء فهل يجب تسبيعه ‏؟‏
فأجاب ‏:‏
مذهب الشافعي وأحمد رضي اللّه عنهما يجب تسبيعه، ومذهب أبي حنيفة ومالك رضي اللّه عنهما لا يجب تسبيعه‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عن سؤر البغل والحمار ‏:‏ هل هو طاهر‏؟‏
فأجاب ‏:‏
أما سؤر البغل والحمار فأكثر العلماء يجوزون التوضؤ به‏.‏ كمالك والشافعي، وأحمد في إحدي الروايتين عنه‏.‏

ص -621- والرواية الأخري عنه مشكوك فيه‏.‏ كقول أبي حنيفة، فيتوضأ به ويتيمم‏.‏
والثالثة‏:‏ أنه نجس؛ لأنه متولد من باطن حيوان نجس، فيكون نجساً كلعاب الكلب؛ لكن النبي صلى الله عليه وسلم قال في الهرة‏:‏ ‏"‏إنها من الطوافين عليكم والطوافات‏"‏ فعلل طهارة سؤرها لكونها من الطوافين علينا والطوافات، وهذا يقتضي أن الحاجة مقتضية للطهارة، وهذا من حجة من يبيح سؤر البغل والحمار‏.‏ فإن الحاجة داعية إلى ذلك، والمانع يقول ذلك مثل سؤر الكلب، فإنه مع إباحة قنيته لما يحتاج فيه إليه نهى عن سؤره‏.‏
والمرخص يقول‏:‏ إن الكلب أباحه للحاجة، ولهذا حرم ثمنه، بخلاف البغل والحمار، فإن بيعهما جائز باتفاق المسلمين‏.‏ والمسألة مبنية على أسآر السباع، وما لا يؤكل لحمه‏.‏
وَسُئِل‏:‏َ عن طين جُبِل بزبل حمار، وطين به سطح فوقع عليه قطر، فتعلق به‏:‏ ما حكمه‏؟‏
فأجاب ‏:‏
الحمد للّه، إن كان يسيراً عفي عنه، في أحد قولي العلماء‏.‏

ص -622- وهو إحدى الروايات عن أحمد، لاسيما إذا كان الزبل قد خلط بالطين الذي طين به السطح، فقد يكون قد استحال، وإن لم يستحل، فالذي تعلق بالقطر شيء يسير‏.‏
وَسُئِل‏:‏َ عما إذا بال الفأر في الفراش، هل يصلي فيه ‏؟‏
فأجاب‏:‏
غسله أحوط، ويعفي عن يسيره في أحد قولي العلماء، وهو إحدي الروايتين عن أحمد‏.‏
وَسُئِلَ‏:‏ عن ريش القنفذ، هل هو نجس‏؟‏
فأجاب‏:‏
الحمد للّه، هو طاهر، وإن وجد بعد موته عند جمهور العلماء، وهو مذهب مالك وأبي حنيفة، وأحمد في ظاهر مذهبه‏.‏


باب الحيض

الجزء الحادي والعشرون

باب الحيض

ص -623- بَاب الحَيْض
وَسُئِل شيخُ الإِسلام عما يروي عن النبي صلى الله عليه وسلم أنه قال‏:‏ الحيض للجارية البكر ثلاثة أيام ولياليهن، وأكثره خمسة عشر‏:‏ هل هو صحيح‏؟‏ وما تأويله على مذهب الشافعي وأحمد‏؟‏
فأجاب‏:‏
أما نقل هذا الخبر عن النبي صلى الله عليه وسلم فهو باطل، بل هو كذب موضوع، باتفاق علماء الحديث‏.‏ ولكن هو مشهور عن أبي الخلد عن أنس، وقد تكلم في أبي الخلد‏.‏
وأما الذين يقولون‏:‏ أكثر الحيض خمسة عشر، كما يقوله‏:‏ الشافعي وأحمد، ويقولون‏:‏ أقله يوم، كما يقوله الشافعي وأحمد‏.‏ أو لا حد له كما يقوله مالك، فهم يقولون‏:‏ لم يثبت عن النبي صلى الله عليه وسلم ولا عن أصحابه في هذا شيء، والمرجع في ذلك إلى العادة، كما قلنا‏.‏ واللّه أعلم‏.‏

ص -624- وَسُئِل عن جماع الحائض هل يجوز أم لا ‏؟‏
فأجاب‏:‏
وطء الحائض لا يجوز باتفاق الأئمة، كما حرم اللّه ذلك ورسوله صلى الله عليه وسلم فإن وطئها وكانت حائضاً، ففي الكفارة عليه نزاع مشهور، وفي غسلها من الجنابة دون الحيض نزاع بين العلماء، ووطء النفساء كوطء الحائض حرام باتفاق الأئمة‏.‏
لكن له أن يستمتع من الحائض والنفساء بما فوق الإزار‏.‏ وسواء استمتع منها بفمه أو بيده أو برجله، فلو وطئها في بطنها واستمني جاز‏.‏ ولو استمتع بفخذيها ففي جوازه نزاع بين العلماء‏.‏ واللّه أعلم‏.‏
وَسُئِل عن المرأة تطهر من الحيض، ولم تجد ماء تغتسل به، هل لزوجها أن يطأها قبل غسلها من غير شرط‏؟‏
فأجاب‏:‏
أما المرأة الحائض إذا انقطع دمها، فلا يطؤها زوجها حتى

ص -625- تغتسل‏.‏ إذا كانت قادرة على الاغتسال، وإلا تيممت‏.‏ كما هو مذهب جمهور العلماء كمالك وأحمد والشافعي‏.‏
وهذا معني ما يروي عن الصحابة حيث روي عن بضعة عشر من الصحابة منهم الخلفاء أنهم قالوا‏:‏ في المعتدة‏:‏ هو أحق بها ما لم تغتسل من الحيضة الثالثة‏.‏
والقرآن يدل على ذلك، قال اللّه تعالى‏:‏ ‏{وَلاَ تَقْرَبُوهُنَّ حَتَّىَ يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللّهُ}‏ ‏[‏ البقرة‏:‏222‏]‏، قال مجاهد‏:‏ حتي يطهرن، يعني ينقطع الدم، فإذا تطهرن اغتسلن بالماء، وهو كما قال مجاهد‏.‏ وإنما ذكر اللّه غايتين على قراءة الجمهور؛ لأن قوله‏:‏ ‏{حَتَّىَ يَطْهُرْنَ}‏ غاية التحريم الحاصل بالحيض، وهو تحريم لا يزول بالاغتسال ولا غيره، فهذا التحريم يزول بانقطاع الدم، ثم يبقي الوطء بعد ذلك جائزاً بشرط الاغتسال، لا يبقي محرماً على الاطلاق، فلهذا قال‏:‏ ‏{فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ}‏‏.‏ وهذا كقوله ‏:‏ ‏{فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ}‏ ‏[‏البقرة‏:‏230‏]‏، فنكاح الزوج الثاني غاية التحريم الحاصل بالثلاث، فإذا نكحت الزوج الثاني زال ذلك التحريم، لكن صارت في عصمة الثاني، فحرمت لأجل حقه، لا لأجل الطلاق الثلاث‏.‏ فإذا طلقها جاز للأول أن يتزوجها‏.‏

ص -626- وقد قال بعض أهل الظاهر ‏:‏ المراد بقوله‏:‏ ‏{فَإِذَا تَطَهَّرْنَ}‏ أي‏:‏ غسلن فروجهن، وليس بشيء؛ لأن اللّه قد قال‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، فالتطهر في كتاب اللّه هو الاغتسال، وأما قوله‏:‏ ‏{إِنَّ اللّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ}‏ ‏[‏البقرة‏:‏ 222‏]‏، فهذا يدخل فيه المغتسل والمتوضيء والمستنجي، لكن التطهر المقرون بالحيض كالتطهر المقرون بالجنابة‏.‏ والمراد به الاغتسال‏.‏
وأبو حنيفة رحمه اللّه يقول‏:‏ إذا اغتسلت، أو مضي عليها وقت صلاة، أو انقطع الدم لعشرة أيام حلت، بناء على أنه محكوم بطهارتها في هذه الأحوال‏.‏ وقول الجمهور هو الصواب‏.‏ كما تقدم واللّه أعلم‏.‏
وَسئل رَحمه اللّه عن إتيان الحائض قبل الغسل‏؟‏ وما معني قول أبي حنيفة‏:‏ فإن انقطع الدم لأقل من عشرة أيام لم يجز وطؤها حتي تغتسل‏؟‏ وإن انقطع دمها لعشرة أيام جاز وطؤها قبل الغسل‏؟‏ وهل الأئمة موافقون على ذلك ‏؟‏
فأجاب‏:‏
أما مذهب الفقهاء كمالك والشافعي وأحمد فإنه لا يجوز

ص -627- وطؤها حتي تغتسل‏.‏ كما قال تعالى‏:‏ ‏{وَلاَ تَقْرَبُوهُنَّ حَتَّىَ يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللّهُ}‏ ‏[‏البقرة‏:‏ 222‏]‏، وأما أبو حنيفة فيجِّوز وطأها إذا انقطع لأكثر الحيض، أو مر عليها وقت الصلاة فاغتسلت، وقول الجمهور هو الذي يدل عليه ظاهر القرآن والآثار‏.‏
وَسُئلَ عن الحديثين المتفق عليهما في الصحيحين‏:‏
أحدهما عن عائشة رضي اللّه عنها أن فاطمة بنت أبي حبيش سألت النبي صلى الله عليه وسلم فقالت‏:‏ إني أستحاض فلا أطهر، أفأدع الصلاة‏؟‏ فقال‏:‏ ‏"‏إن ذلك عرق، ولكن دعي الصلاة قدر الأيام التي كنت تحيضين فيها، ثم اغتسلي وصلي‏"‏ وفي رواية‏:‏ ‏"‏وليست بالحيضة، فإذا أقبلت الحيضة فاتركي الصلاة، فإذا ذهب قدرها فاغسلي عنك الدم وصلي‏"‏‏.‏
والحديث الثاني عن عائشة أيضاً رضي اللّه عنها ‏:‏ أن أم حبيبة استحيضت سبع سنين، فسألت رسول اللّه صلى الله عليه وسلم عن ذلك، فأمرها أن تغتسل لكل صلاة‏.‏ فهل كانت تغتسل الغسل الكامل المشروع‏؟‏ أم كانت تغسل الدم وتتوضأ‏؟‏ ومع هذا

ص -628- فهل كانت ناسية لأيام الحيض‏؟‏ أم كانت مبتدأة ‏؟‏ وهل نسخ أحد الحديثين الآخر ‏؟‏ وأيهما كان الناسخ‏؟‏ وهل إذا ابتليت المرأة بما ابتليت به أم حبيبة أن تغتسل الغسل الكامل‏؟‏ وإذا أمرت بالغسل فيكون هذا من الحرج العظيم، وقد قال اللّه تعالى ‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}‏ ‏[‏الحج‏:‏ 78‏]‏‏.‏ وهل في ذلك نزاع بين الأئمة‏؟‏
فأجاب ‏:‏
ليس أحد الحديثين ناسخاً للآخر، ولا منافاة بينهما‏.‏
فإن الحديث الأول‏:‏ فيمن كانت لها عادة تعلم قدرها، فإذا استحيضت قعدت قدر العادة، ولهذا قال ‏:‏ ‏"‏فدعي الصلاة قدر الأيام التي كنت تحيضين فيها‏"‏ وقال‏:‏ ‏"‏إذا أقبلت الحيضة فدعي الصلاة، فإذا ذهب قدرها فاغسلي عنك الدم وصلي‏"‏ وبهذا الحديث أخذ جمهور العلماء في المستحاضة المعتادة‏.‏ أنها ترجع إلى عادتها، وهو مذهب أبي حنيفة والشافعي والإمام أحمد‏.‏
لكنهم متنازعون لو كانت مميزة تميز الدم الأسود من الأحمر‏:‏ فهل تقدم التمييز على العادة، أم العادة على التمييز‏؟‏
فمنهم من يقدم التمييز على العادة‏.‏ وهو مذهب الشافعي وأحمد في إحدي الروايتين‏.‏
والثاني‏:‏ في أنها تقدم العادة، وهو ظاهر الحديث، وهو مذهب

ص -629- أبي حنيفة وأحمد في أظهر الروايتين عنه، بل أبو حنيفة لم يعتبر التمييز كما أن مالكا لم يعتبر العادة، لكن الشافعي وأحمد يعتبران هذا وهذا والنزاع في التقديم‏.‏
وأما الحديث الثاني‏:‏ فليس فيه أن النبي صلى الله عليه وسلم، أمرها أن تغتسل لكل صلاة، ولكن أمرها بالغسل مطلقاً، فكانت هي تغتسل لكل صلاة، والغسل لكل صلاة مستحب، ليس بواجب عند الأئمة الأربعة، وغيرهم، إذا قعدت أياماً معلومة هي أيام الحيض ثم اغتسلت، كما تغتسل من انقطع حيضها ثم صلت وصامت في هذه الاستحاضة، بل الواجب عليها أن تتوضأ عند كل صلاة من الصلوات الخمس عند الجمهور، كأبي حنيفة والشافعي وأحمد‏.‏ وأما مالك فعنده ليس عليها وضوء ولا غسل، فإن دم الاستحاضة لا ينقض الوضوء عنده لا هو ولا غيره من النادرات، وقد احتج الأكثرون بما في الترمذي وغيره أن النبي صلى الله عليه وسلم أمر المستحاضة أن تتوضأ لكل صلاة‏.‏
وهذه المستحاضة الثانية لم تكن مبتدأة، وإن كان ذلك قد ظنه بعض الناس، فإنها كانت عجوزاً كبيرة، وإنما حملوا أمرها على أنها كانت ناسية لعادتها، وفي السنن‏:‏ ‏"‏أنها أمرت أن تحيض ستاً أو سبعاً‏"‏ كما جاء ذلك في حديث سلمة بنت سهل،وبهذا احتج الإمام

ص -630- أحمد وغيره على أن المستحاضة المتحيرة تجلس ستاً أو سبعاً، وهو غالب الحيض‏.‏
وفي المستحاضة عن النبي صلى الله عليه وسلم ثلاث سنن‏:‏ سنة في العادة لم تقدم، وسنة في المميزة وهو قوله‏:‏ ‏"‏دم الحيض أسود يعرف‏"‏ وسنة في غالب الحيض، وهو قوله‏:‏ ‏"‏تحيضي ستاً أو سبعاً، ثم اغتسلي، وصلي ثلاثاً وعشرين، أو أربعاً وعشرين، كما تحيض النساء، ويطهرن لميقات حيضهن وطهرهن‏"‏‏.‏
والعلماء لهم في الاستحاضة نزاع فإن أمرها مشكل لاشتباه دم الحيض بدم الاستحاضة، فلابد من فاصل يفصل هذا من هذا‏.‏
والعلامات التي قيل بها ستة‏:‏
إما العادة‏:‏ فإن العادة أقوي العلامات؛ لأن الأصل مقام الحيض دون غيره‏.‏
وإما التمييز؛ لأنه الدم الأسود والثخين المنتن أولي أن يكون حيضاً من الأحمر‏.‏
وأما اعتبار غالب عادة النساء؛ لأن الأصل إلحاق الفرد بالأعم

ص -631- الأغلب، فهذه العلامات الثلاث تدل عليها السنة والاعتبار، ومن الفقهاء من يجلسها ليلة وهو أقل الحيض، ومنهم من يجلسها الأكثر؛ لأنه أصل دم الصحة‏.‏ ومنهم من يلحقها بعادة نسائها‏.‏
وهل هذا حكم الناسية؛ أو حكم المبتدأة والناسية جميعاً فيه نزاع‏؟‏ وأصوب الأقوال اعتبار العلامات التي جاءت بها السنة، وإلغاء ما سوي ذلك‏.‏
وأما المتحيرة فتجلس غالب الحيض، كما جاءت به السنة، ومن لم يجعل لها دماً محكوماً بأنه حيض، بل أمرها بالاحتياط مطلقاً، فقد كلفها أمراً عظيماً لا تأتي الشريعة بمثله، وفي تبغيض عبادة اللّه إلى أهل دين اللّه، وقد رفع اللّه الحرج عن المسلمين، وهو من أضعف الأقوال جداً‏.‏
وأصل هذا‏:‏ أن الدم باعتبار حكمه لا يخرج عن خمسة أقسام‏:‏
دم مقطوع بأنه حيض، كالدم المعتاد الذي لا استحاضة معه‏.‏
ودم مقطوع بأنه استحاضة، كدم الصغيرة‏.‏
ودم يحتمل الأمرين، لكن الأظهر أنه حيض‏.‏ وهو دم المعتادة

ص -632- والمميزة ونحوهما من المستحاضات، الذي يحكم بأنه حيض‏.‏
ودم يحتمل الأمرين، والأظهر أنه دم فساد‏.‏ وهو الدم الذي يحكم بأنه استحاضة من دماء هؤلاء‏.‏
ودم مشكوك فيه لا يترجح فيه أحد الأمرين، فهذا يقول به طائفة من أصحاب الشافعي وأحمد وغيرهما، فيوجبون على من أصابها أن تصوم وتصلي ثم تقضي الصوم‏.‏ والصواب أن هذا القول باطل لوجوه‏:‏
أحدها‏:‏ أن اللّه تعالى يقول ‏:‏ ‏{وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ}‏ ‏[‏التوبة‏:‏ 115‏]‏، فاللّه تعالى قد بين للمسلمين في المستحاضة وغيرها ما تتقيه من الصلاة والصيام في زمن الحيض، فكيف يقال‏:‏ إن الشريعة فيها شك مستمر يحكم به الرسول وأمته‏؟‏‏!‏ نعم، قد يكون شك خاص ببعض الناس‏.‏ كالذي يشك هل أحدث أم لا، كالشبهات التي لا يعلمها كثير من الناس، فأما شك وشبهة تكون في نفس الشريعة فهذا باطل، والذين يجعلون هذ دم شك يجعلون ذلك حكم الشرع، لا يقولون‏:‏ نحن شككنا، فإن الشاك لا علم عنده فلا يجزم، وهؤلاء يجزمون بوجوب الصيام وإعادته لشكهم‏.‏
الوجه الثاني ‏:‏ أن الشريعة ليس فيها إيجاب الصلاة مرتين، ولا

ص -633- الصيام مرتين، إلا بتفريط من العبد‏.‏ فأما مع عدم تفريطه، فلم يوجب اللّه صوم شهرين في السنة، ولا صلاة ظهرين في يوم، وهذا مما يعرف به ضعف قول من يوجب الصلاة، ويوجب إعادتها‏.‏ فإن هذا أصل ضعيف‏.‏ كما بسط القول عليه في غير هذا الموضع‏.‏
ويدخل في هذا من يأمر بالصلاة خلف الفاسق وإعادتها، وبالصلاة مع الأعذار النادرة التي لا تتصل وإعادتها‏.‏ ومن يأمر المستحاضة بالصيام مرتين ونحو ذلك مما يوجد في مذهب الشافعي وأحمد في أحد القولين‏.‏
فإن الصواب ما عليه جمهور المسلمين أن من فعل العبادة كما أمر بحسب وسعه، فلا إعادة عليه، كما قال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ}‏ ‏[‏التغابن‏:‏ 16‏]‏‏.‏ ولم يعرف قط أن رسول اللّه صلى الله عليه وسلم أمر العبد أن يصلي الصلاة مرتين، لكن يأمر بالإعادة من لم يفعل ما أمر به مع القدرة على ذلك، كما قال للمسيء في صلاته ‏:‏ ‏"‏ارجع فصل فإنك لم تصل‏"‏، وكما أمر من صلي خلف الصف وحده أن يعيد الصلاة‏.‏ فأما المعذور كالذي يتيمم لعدم الماء، أو خوف الضرر باستعماله لمرض أو لبرد، وكالاستحاضة، وأمثال هؤلاء، فإن سنة رسول اللّه صلى الله عليه وسلم في هؤلاء أن يفعلوا ما يقدرون عليه بحسب استطاعتهم، ويسقط عنهم ما يعجزون عنه،بل سنته فيمن كان لم يعلم الوجوب أنه لا قضاء

ص -634- عليه؛ لأن التكليف مشروط بالتمكن من العلم والقدرة على الفعل‏.‏
ولهذا لم يأمر عمر وعماراً بإعادة الصلاة، لما كان جنبين‏.‏ فعمر لم يصل، وعمار تمرغ كما تتمرغ الدابة، ظَناً أن التراب يصل إلى حيث يصل الماء، وكذلك الذين أكلوا من الصحابة حتي تبين لهم الحبال السود من البيض لم يأمرهم بالإعادة ‏.‏ وكذلك الذين صلوا إلى غير الكعبة قبل أن يبلغهم الخبر الناسخ لم يأمرهم بالإعادة، وكان بعضهم بالحبشة،وبعضهم بمكة، وبعضهم بغيرها، بل بعض من كان بالمدينة صلوا بعض الصلاة إلى الكعبة، وبعضها إلى الصخرة ولم يأمرهم بالإعادة، ونظائرها متعددة‏.‏
فمن استقرأ ما جاء به الكتاب والسنة تبين له أن التكليف مشروط بالقدرة على العلم والعمل، فمن كان عاجزاً عن أحدهما سقط عنه ما يعجزه، ولا يكلف اللّه نفساً إلا وسعها‏.‏
ولهذا عذر المجتهد المخطئ لعجزه عن معرفة الحق في تلك المسألة، وهذا بخلاف المفرط المتمكن من فعل ما أمر به، فهذا هو الذي يستحق العقاب؛ ولهذا قال النبي صلى الله عليه وسلم لعمران ابن حصين‏:‏ ‏"‏صل قائماً، فإن لم تستطع فقاعداً، فإن لم تستطع فعلى جنب‏"‏ ‏.‏ وهذه قاعدة كبيرة تحتاج إلى بسط ليس هذا موضعه‏.‏

ص -635- ومقصود السائل ما يتعلق بالمستحاضة، وقد بينا أن الصواب أنه ليس عليها في صورة من الصور أن تصوم وتقضي الصوم‏.‏ كما يقوله في بعض الصور من يقوله من أصحاب الشافعي وأحمد وغيرهما، وأنه ليس عليها أن تغتسل لكل صلاة باتفاق الأئمة الأربعة وغيرهم‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عن امرأة نُفَسَاء لم تغتسل‏:‏ فهل يجوز وطؤها قبل الغسل أم لا‏؟‏
فأجاب‏:‏
لا يجوز وطء الحائض والنفساء حتي يغتسلا، فإن عدمت الماء أو خافت الضرر باستعمالها الماء لمرض أو برد شديد تتيمم، وتوطأ بعد ذلك، هذا مذهب جماهير الأئمة كمالك والشافعي وأحمد‏.‏ وقد دل على ذلك القرآن بقوله تعالى‏:‏ ‏{وَلاَ تَقْرَبُوهُنَّ حَتَّىَ يَطْهُرْنَ}‏ ‏[‏البقرة‏:‏ 222‏]‏، أي ينقطع الدم، فإذا تطهرن‏:‏ أي اغتسلن بالماء‏.‏ كما قال ‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ}‏ ‏[‏المائدة‏:‏ 6‏]‏، وقد روي ما يدل على ذلك عن أكابر الصحابة كعمر وعثمان وعلى وابن مسعود وأبي موسي وغيرهم حيث جعلوا الزوج أحق بها ما لم تغتسل من الحيضة الثالثة‏.‏
وأما أبو حنيفة‏:‏ فمذهبه‏:‏ إن انقطع الدم لعشرة أيام أو أكثر، ومر عليها وقت صلاة، أو اغتسلت وطئها، وإلا فلا‏.‏ واللّه أعلم‏.‏

ص -636- وَسئل رَحمه اللّه عن امرأة نُفَسَاء ‏:‏ هل يجوز لها قراءة القرآن في حال النفاس‏؟‏ وهل يجوز وطؤها قبل انقضاء الأربعين أم لا وهل إذا قضت الأربعين ولم تغتسل فهل يجوز وطؤها بغير غسل أم لا‏؟‏
فأجاب‏:‏
الحمد للّه‏.‏ أما وطؤها قبل أن ينقطع الدم، فحرام باتفاق الأئمة‏.‏ وإذا انقطع الدم بدون الأربعين فعليها أن تغتسل وتصلي، لكن ينبغي لزوجها ألا يقربها إلى تمام الأربعين‏.‏
وأما قراءتها القرآن، فإن لم تخف النسيان فلا تقرؤه ‏.‏ وأما إذا خافت النسيان فإنها تقرؤه في أحد قولي العلماء‏.‏ وإذا انقطع الدم واغتسلت، قرأت القرآن وصلت بالاتفاق، فإن تعذر اغتسالها لعدم الماء أو لخوف ضرر لمرض ونحوه، فإنها تتيمم وتفعل بالتيمم ما تفعل بالاغتسال واللّه أعلم‏.‏
آخر المجلد الحادي والعشرين


مجموع فتاوى ابن تيمية - الجزء الثاني والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


باب الصلاة

الجزء الثاني والعشرون

باب الصلاة

ص -5- "الفقه"
 شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب الفقه
الجزء الثاني
الصلاة
بسم الله الرحمن الرحيم
سئل رحمه الله‏:‏
هل كانت الصلاة على من قبلنا من الأمم مثل ما هي علينا من الوجوب والأوقات والأفعال والهيئات‏.‏ أم لا‏؟‏
فأجاب رضي الله عنه ‏:‏
كانت لهم صلاة في هذه الأوقات، لكن ليست مماثلة لصلاتنا في الأوقات والهيئات، وغيرهما، والله أعلم‏.‏
وسئل عن رجل يفسق ويشرب الخمر ويصلي الصلوات الخمس، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏كل صلاة لم تنه عن الفحشاء والمنكر، لم يزدد صاحبها من الله إلا بعدًا‏"‏‏.‏
فأجاب‏:‏
هذا الحديث ليس بثابت عن النبي صلى الله عليه وسلم، لكن الصلاة تنهي عن الفحشاء والمنكر كما ذكر الله في كتابه‏.‏ وبكل

ص -6- حال، فالصلاة لا تزيد صاحبها بعدا‏.‏ بل الذي يصلي خير من الذي لا يصلي، وأقرب إلي الله منه، وإن كان فاسقًا‏.‏
لكن قال ابن عباس‏:‏ ليس لك من صلاتك إلا ما عقلت منها‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن العبد لينصرف من صلاته، ولم يكتب له منها إلا نصفها، إلا ثلثها، إلا ربعها‏"‏، حتى قال‏:‏ ‏"‏إلا عشرها‏"‏‏.‏ فإن الصلاة إذا أتي بها كما أمر نهته عن الفحشاء والمنكر، وإذا لم تنهه دل على تضييعه لحقوقها، وإن كان مطيعًا‏.‏ وقد قال تعالي‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ‏}‏ الآية ‏[‏مريم‏:‏ 59‏]‏‏.‏ وإضاعتها التفريط في واجباتها وإن كان يصليها‏.‏ والله أعلم‏.‏
وسئل عن قوله تعالي‏:‏ ‏{‏لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَي‏}‏ ‏[‏النساء‏:‏ 43‏]‏ والرجل إذا شرب الخمر وصلي وهو سكران، هل تجوز صلاته أم لا‏؟‏
فأجاب‏:‏
صلاة السكران الذي لا يعلم ما يقول لا تجوز باتفاق، بل ولا يجوز أن يُمَكَّن من دخول المسجد لهذه الآية وغيرها، فإن النهي عن قربان الصلاة، وقربان مواضع الصلاة‏.‏ والله أعلم‏.‏

ص -7- وقال شيخ الإسلام رحمه الله ‏:‏
فصل
في قاعدة ما ترك من واجب وفعل من محرم قبل الإسلام والتوبة
قاعدة ما تركه الكافر الأصلي من واجب كالصلاة والزكاة والصيام فإنه لا يجب عليه قضاؤه بعد الإسلام بالإجماع؛ لأنه لم يعتقد وجوبه، سواء كانت الرسالة قد بلغته أو لم تكن بلغته، وسواء كان كفره جحودًا، أو عنادًا، أو جهلاً‏.‏
ولا فرق في هذا بين الذمي والحربي، بخلاف ما على الذمي من الحقوق التي أوجبت الذمة أداءها كقضاء الدين، ورد الأمانات والغصوب فإن هذه لا تسقط بالإسلام؛ لالتزامه وجوبها قبل الإسلام‏.‏
وأما الحربي المحض، فلم يلتزم وجوب شيء للمسلمين، لا من العبادات ولا من الحقوق، فليس عليه قضاء شيء لا من حقوق الله ، ولا من حقوق المسلمين، وإن كان يعاقب على تركها لو لم يسلم، فإن الإسلام يهدم ما كان قبله‏.‏

ص -8- وكذلك ما فعله الكافر من المحرمات في دين الإسلام التي يستحلها في دينه كالعقود والقبوض الفاسدة، كعقد الربا، والميسر، وبيع الخمر والخنزير، والنكاح بلا ولي ولا شهود، وقبض مال المسلمين بالقهر، والاستيلاء، ونحو ذلك فإن ذلك المحرم يسقط حكمه بالإسلام، ويبقي في حقه بمنزلة ما لم يحرم، فإن الإسلام يغفر له به تحريم ذلك العقد والقبض، فيصير الفعل في حقه عفوًا بمنزلة من عقد عقدًا أو قبض قبضًا غير محرم، فيجري في حقه مجري الصحيح في حق المسلمين؛ ولهذا ما تقابضوا فيه من العقود الفاسدة أقروا على ملكه إذا أسلموا أو تحاكموا إلينا‏.‏
وكذلك عقود النكاح التي انقضي سبب فسادها قبل الحكم، والإسلام، بخلاف ما لم يتقابضوه، فإنه لا يجوز لهم بعد الإسلام أن يقبضوا قبضًا محرمًا، كما لا يعقدون عقدًا محرمًا، وهذا مقرر في موضعه‏.‏ لقوله تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏278‏]‏، فأمرهم بترك ما بقي في الذمم من الربا، ولم يأمرهم برد المقبوض‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من أسلم على شيء فهو له‏"‏، وقال‏:‏ ‏"‏وأيما قسم قسم في الجاهلية فهو على ما قسم، وأيما قسم أدركه الإسلام فهو على قسم الإسلام‏"‏، وأقر أهل الجاهلية على مناكحهم التي كانت في الجاهلية، مع أن كثيرًا منها كان غير مباح في الإسلام‏.‏

ص -9- وهذا كالمتفق عليه بين الأئمة المشهورين‏.‏ لكن ثَم خلاف شاذ في بعض صوره‏.‏
وأما ما استولي عليه أهل الحرب من أموال المسلمين ثم أسلموا، فإنه لهم بسنة رسول الله صلى الله عليه وسلم، واتفاق السلف، وجماهير الأئمة، وهو منصوص أحمد، وظاهر مذهبه‏.‏
وأما التحاكم إلينا في مثل هذه الصورة، فإنها تكون إذا كانوا ذوي عهد بأمان أو ذمة أو صلح فنقرهم عليه في هذه الصورة أيضًا فهذا في الحقوق التي وجبت له باعتقاده في كفره، وإن كان سببها محرمًا في دين الإسلام‏.‏
وأما العقوبات، فإنه لا يعاقب على ما فعله قبل الإسلام من محرم، سواء كان يعتقد تحريمه أو لم يعتقده، فلا يعاقب على قتل نفس، ولا ربًا، ولا سرقة، ولا غير ذلك‏.‏ سواء فعل ذلك بالمسلمين، أو بأهل دينه‏.‏ فإنه إن كان بالمسلمين، فهو يعتقد إباحة ذلك منهم، وأما أهل دينه، فهم مباحون في دين الإسلام، وإن اعتقد هو الحظر؛ ولهذا نقول‏:‏ إن ما سباه وغنمه الكفار بعضهم من نفوس بعض وأموالهم، فإنهم لا يعاقبون عليها بعد الإسلام، وإن اعتقدوا التحريم‏.‏ فمتي كان مباحًا في دينه أو في دين الإسلام زالت العقوبة‏.‏

ص -10- لكن إن كان محرمًا في الدينين مثل أن يكون بينه وبين قوم عهد فإن كان عهده مع المسلمين، فهذا هو المستأمن والذمي والمصالح، فهؤلاء يضمنون ما أتلفوه للمسلمين من النفوس والأموال، ويعاقبون على ما تعدوا به على المسلمين، ويعاقبون على الزنا، وفي شرب الخمر خلاف معروف‏.‏ وأما إن كان عهدهم مع غير المسلمين مثل قضية المغيرة بن شعبة‏.‏
فصل
فأما المرتد، فلا يجب عليه قضاء ما تركه في الردة من صلاة وزكاة وصيام في المشهور، ولزمه ما تركه قبل الردة في المشهور‏.‏ وقيل‏:‏ يجب عليه القضاء، وقيل‏:‏ لا يجب في الصورتين‏.‏ ويحكي ثلاث روايات عن أحمد‏.‏ وأما ما فعله من المحرمات‏:‏ فإن كان في قبضة المسلمين، ضَمِنَ ما أتلفه من نفس ومال، وإن كان في طائفة ممتنعة ففيه روايات‏.‏
فصل
وأما المسلم، إذا ترك الواجب قبل بلوغ الحجة، أو متأولًا، مثل من ترك الوضوء من لحوم الإبل، أو مس الذكر، أو صلي في أعطان

ص -11- الإبل، أو ترك الصلاة جهلًا بوجوبها عليه بعد إسلامه، ونحو ذلك، فهل يجب عليه قضاء هذه الواجبات‏؟‏ على قولين في المذهب‏:‏ تارة تكون رواية منصوصة، وتارة تكون وجها‏.‏
وأصلها أن حكم الخطاب بفروع الشريعة هل يثبت حكمه في حق المسلم قبل بلوغه‏؟‏ على وجهين ذكرهما القاضي أبو يعلي في مصنف مفرد‏.‏ وفيها وجه ثالث اختاره طائفة من الأصحاب، وهو الفرق بين الخطاب الناسخ، والخطاب المبتدأ‏.‏ فلا يثبت النسخ إلا بعد بلوغ الناسخ، بخلاف الخطاب المبتدأ‏.‏ وقد قرروه بالدلائل الكثيرة أنه لا يجب القضاء في هذه الصور كلها، وأنه لا يثبت حكم الخطاب إلا بعد البلاغ جملة، وتفصيلاً‏.‏
ولهذا لم يأمر النبي صلى الله عليه وسلم بالقضاء لأبي ذر لما مكث مدة لا يصلي مع الجنابة بالتيمم، ولا أمر عمر بن الخطاب في قضية عمار بن ياسر، ولا أمر بإعادة الصوم من أكل حتى يتبين له العقال الأبيض من الأسود، ونظائره متعددة في الشريعة‏.‏
بل إذا عفي للكافر بعد الإسلام عما تركه من الواجبات لعدم الاعتقاد وإن كان الله قد فرضها عليه، وهو معذب على تركها فلأن يعفو للمسلم عما تركه من الواجبات لعدم اعتقاد الوجوب، وهو غير معذبه

ص -12- على الترك لاجتهاده، أو تقليده، أو جهله الذي يعذر به أولى وأحرى‏.‏ وكما أن الإسلام يجب ما كان قبله، فالتوبة تجب ما كان قبلها، لا سيما توبة المعذور الذي بلغه النص، أو فهمه بعد أن لم يكن تمكن من سمعه وفهمه،وهذا ظاهر جدًا إلى الغاية‏.‏
وكذلك ما فعله من العقود والقبوض التي لم يبلغه تحريمها لجهل يعذر به، أو تأويل‏.‏ فعلى إحدى القولين حكمه فيها هذا الحكم وأولى‏.‏ فإذا عامل معاملة يعتقد جوازها بتأويل‏:‏ من ربا، أو ميسر، أو ثمن خمر، أو نكاح فاسد، أو غير ذلك، ثم تبين له الحق وتاب، أو تحاكم إلينا، أو استفتانا، فإنه يقر على ما قبضه بهذه العقود، ويقر على النكاح الذي مضى مفسده، مثل أن يكون قد تزوج بلا ولي أو بلا شهود معتقدًا جواز ذلك، أو نكح الخامسة في عدة الرابعة، أو نكاح تحليل مختلف فيه، أو غير ذلك، فإنه وإن تبين له فيما بعد فساد النكاح، فإنه يقر عليه‏.‏
أما إذا كان نكح باجتهاد وتبين له الفساد باجتهاد، فهذا مبني على أن الاجتهاد لا ينقض بالاجتهاد، لا في الحكم ولا في الفتيا أيضًا فهذا مأخذ آخر‏.‏
وإنما الغرض هنا أنه لو تيقن التحريم بالنص القاطع كتيقن من

ص -13- كان كافرًا صحة الإسلام فإنا نقره على ما مضى من عقد النكاح، ومن المقبوض في العقد الفاسد، إذا لم يكن المفسد قائمًا‏.‏ كما يقر الكفار بعد الإسلام على مناكحتهم التي كانت محرمة في الإسلام وأولى‏.‏
فإن فعل الواجبات وترك المحرمات باب واحد، كما تقدم في الكافر‏.‏ وهذا بَين؛ فإن العفو والإقرار للمسلم المتأول بعد الرجوع عن تأويله أولى من العفو والإقرار عن الكافر المتأول، لكن في هذا خلاف في المذهب وغيره‏.‏
وشبهة المخالف نظره إلى أن هذا منهي عنه، والنهي يقتضي الفساد وجعل المسلمين جنسًا واحدًا، ولم يفرق بين المتأول وغيره‏.‏ ونظير هذه المسألة‏:‏ ما أتلفه أهل البغي المتأولون على أهل العدل من النفوس والأموال، هل يضمنون‏؟‏ على روايتين‏:‏
إحداهما‏:‏ يضمنونه، جعلاً لهم كالمحاربين، وكقتال العصبية الذي لا تأويل فيه، وهذا نظير من يجعل العقود والقبوض المتأول فيها بمنزلة ما لا تأويل فيه‏.‏
والثانية‏:‏ لا يضمنونه، وعلى هذا اتفق السلف، كما قال الزهري‏:‏ وقعت الفتنة وأصحاب رسول الله صلى الله عليه وسلم متوافرون فأجمعوا

ص -14- أن كل دم أو مال أو فرج أصيب بتأويل القرآن فلا ضمان فيه وفي لفظ ‏:‏ ألحقوهم في ذلك بأهل الجاهلية‏.‏
ولهذ لم يضمن النبي صلى الله عليه وسلم أسامة دم الذي قتله بعد ما قال‏:‏ لا إله إلا الله ؛ لأنه قتله متأولاً‏:‏ أي أنهم وإن استحلوا المحرم لكن لما كانوا جاهلين متأولىن، كانوا بمنزلة أهل الجاهلية في عدم الضمان، وإن فارقوهم في عفو الله ورحمته؛ لأن هذه الأمة عفي لها عن الخطأ والنسيان، بخلاف الكافر؛ فإنه لا يغفر له الكفر الذي أخطأ فيه‏.‏
فَصْل
وهذا الذي ذكرته فيما تركه المسلم من واجب، أو فعله من محرم بتأويل اجتهاد أو تقليد، واضح عندي، وحاله فيه أحسن من حال الكافر المتأول‏.‏
وهذا لا يمنع أن أقاتل الباغي المتأول، وأجلد الشارب المتأول، ونحو ذلك‏.‏ فإن التأويل لا يرفع عقوبة الدنيا مطلقًا؛ إذ الغرض بالعقوبة دفع فساد الاعتداء، كما لا يرفع عقوبة الكافر، وإنما الكلام في قضاء ما تركه من واجب، وفي العقود والقبوض التي فعلها بتأويل،

ص -15- وفي ضمان النفوس والأموال التي استحلها بتأويل، كما استحل أسامة قتل الذي قتله بعد ما قال‏:‏ لا إله إلا الله ، وكذلك لا يعاقب على ما مضي إذا لم يكن فيه زجر عن المستقبل‏.‏
وأما العقوبة للدفع عن المستقبل، كقتال الباغي، وجلد الشارب، فهذه مقصودها أداء الواجب في المستقبل، ودفع المحرم في المستقبل، وهذا لا كلام فيه، فإنه يشرع في مثل هذا عقوبة المتأول في بعض المواضع‏.‏
وإنما الغرض بما يتعلق بالماضي من قضاء واجبه، وترك الحقوق التي حصلت فيه، والعقوبة على ما فعله، فهذه الأمور المتعلقة به من الحدود والحقوق، والعبادات هي التي يجب أن يكون المسلم المتأول أحسن حالاً فيها من الكافر المتأول وأولى‏.‏
فالتوبة تَجُبُّ ما قبلها، والمسلم المتأول معذور، ومعه الإسلام الذي تغفر معه الخطايا، والتوبة التي تَجُبّ ما كان قبلها، وفي إيجاب القضاء وإسقاط الحقوق وإقامة العقوبات تنفير عن التوبة، والرجوع إلي الحق أكثر من التنفير بذلك للكافر، فإن أعلام الإسلام ودلالته أعظم من أعلام هذه الفروع، وأدلتها، والداعي إلي الإسلام من سلطان الحجة والقدرة قد يكون أعظم من الداعي إلى هذه الفروع‏.‏

ص -16- وهذا لا شبهة فيه عندي، وإن كان فه نزاع؛ فإني أعلم أنه لولا مضي السُّنة بمثل ذلك في حق الكفار، لكان مقتضى هذا القياس عند أصحابه طرده في حق الكافر أيضًا‏.‏ وقد راعى أصحاب أبي حنيفة ذلك في النكاح، فلم يمنعوا منه إلا ما له مساغ في الإسلام، والنزاع لا يهتك حرمة العلم والفقه بعد ظهور حجته‏.‏
فَصْل
ولكن النظر في فصلين‏:‏
أحدهما‏:‏ من ترك الواجب، أو فعل المحرم لا باعتقاد ولا بجهل يعذر فيه، ولكن جهلاً وإعراضًا عن طلب العلم الواجب عليه مع تمكنه منه أو أنه سمع إيجاب هذا، وتحريم هذا، ولم يلتزمه إعراضًا لا كفرًا بالرسالة، فهذان نوعان يقعان كثيرًا من ترك طلب العلم الواجب عليه، حتى ترك الواجب وفعل المحرم، غير عالم بوجوبه وتحريمه أو بلغه الخطاب في ذلك، ولم يلتزم اتباعه، تعصبًا لمذهبه‏.‏ أو اتباعًا لهواه، فإن هذا ترك الاعتقاد الواجب بغير عذر شرعي‏.‏ كما ترك الكافر الإسلام‏.‏
فإن الاعتقاد هو الإقرار بالتصديق، والالتزام‏.‏فقد يترك التصديق

ص -17- والالتزام جميعًا؛ لعدم النظر الموجب للتصديق، وقد يكون مصدقًا بقلبه لكنه غير مقر ولا ملتزم، اتباعًا لهواه، فهل يكون حال هذا إذا تاب وأقر بالوجوب والتحريم تصديقًا والتزامًا، بمنزلة الكافر إذا أسلم لأن التوبة تجب ما قبلها، كما أن الإسلام يجب ما قبله‏؟‏ فهذه الصورة أبعد من التي قبلها، فإن من أوجب القضاء على التارك المتأول، وفسخ العقد والقبض على المتأول المعذور، فعلي هذا المذنب بترك الاعتقاد الواجب أولى‏.‏
وأما على القول الذي قررناه وجزمنا بصحته، فهذا فيه نظر‏.‏ قد يقال‏:‏ هذا عاص ظالم بترك التعلم، والالتزام، فلا يلزم من العفو عن المخطئين في تأويله العفو عن هذا‏.‏
وقد يقال وهو أظهر في الدليل والقياس‏:‏ ليس هذا بأسوأ حال من الكافر المعاند الذي ترك استماع القرآن كبرًا وحسدًا وهوي، أو سمعه وتدبره واستيقنت نفسه أنه حق من عند الله ، ولكن جحد ذلك ظلمًا وعلوًا‏:‏ كحال فرعون، وأكثر أهل الكتاب، والمشركين، الذين لا يكذبونك، ولكن الظالمين بآيات الله يجحدون‏.‏
والتوبة كالإسلام، فإن الذي قال‏:‏ ‏"‏الإسلام يهدم ما كان قبله‏"‏ هو الذي قال‏:‏ ‏"‏التوبة تهدم ما كان قبلها‏"‏ وذلك في حديث واحد

ص -18- من رواية عمرو بن العاص رواه أحمد ومسلم‏.‏
فإذا كان العفو عن الكافر لأجل ما وجد من الإسلام الماحي، والحسنات يذهبن السيئات، ولأن في عدم العفو تنفير عن الدخول، لما يلزم الداخل فيه من الآصار، والأغلال الموضوعة على لسان هذا النبي صلى الله عليه وسلم، فهذا المعني موجود في التوبة عن الجهل والظلم، فإن الاعتراف بالحق والرجوع إليه حسنة يمحو الله بها السيئات، وفي عدم العفو تنفير عظيم عن التوبة، وآصار ثقيلة وأغلال عظيمة على التائبين‏.‏
وقد ثبت في صحيح مسلم عن أبي ذر عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يبدل لعبده التائب بدل كل سيئة حسنة‏"‏، على ظاهر قوله‏:‏ ‏{‏يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ‏}‏ ‏[‏الفرقان‏:‏ 70‏]‏‏.‏ فإذا كانت تلك التي تاب منها صارت حسنات، لم يبق في حقه بعد التوبة سيئة أصلاً، فيصير ذلك القبض والعقد من باب المعفو عنه، ويصير ذلك الترك من باب المعفو عنه، فلا يجعل تاركًا لواجب، ولا فاعلاً لمحرم، وبهذا يحصل الجمع بين الأدلة الشرعية‏.‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها‏"‏‏.‏
واختلف الناس فيمن ترك الصلاة والصوم عامدًا‏:‏ هل يقضيه‏؟‏

ص -19- فقال الأكثرون‏:‏ يقضيه، وقال بعضهم‏:‏ لا يقضيه، ولا يصح فعله بعد وقته كالحج‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم أنه قال عن الأمراء الذين يؤخرون الصلاة عن وقتها‏:‏ ‏"‏فصلوا الصلاة لوقتها، واجعلوا صلاتكم معهم نافلة‏"‏‏.‏
ودل الكتاب والسنة، واتفاق السلف على الفرق بين من يضيع الصلاة فيصليها بعد الوقت، والفرق بين من يتركها‏.‏ ولو كانت بعد الوقت لا تصح بحال، لكان الجميع سواء، لكن المضيع لوقتها كان ملتزمًا لوجوبها، وإنما ضيع بعض حقوقها وهو الوقت، وأتي بالفعل‏.‏ فأما من لم يعلم وجوبها عليه جهلاً وضلالاً، أو علم الإيجاب ولم يلتزمه، فهذا إن كان كافرًا، فهو مرتد، وفي وجوب القضاء عليه الخلاف المتقدم لكن هذا شبيه بكفر النفاق‏.‏
فالكلام في هذا متصل بالكلام فيمن أقام الصلاة وآتي الزكاة نفاقًا أو رياءً، فإن هذا يجزئه في الظاهر، ولا يقبل منه في الباطن، قال الله تعالي‏:‏ ‏{‏ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 9‏]‏، وقال‏:‏ ‏{‏وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ‏}‏ ‏[‏التوبة‏:‏ 54‏]‏، وقال تعالي‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ‏.‏ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏.‏ الَّذِينَ هُمْ يُرَاؤُونَ‏.‏ وَيَمْنَعُونَ الْمَاعُونَ‏}‏ ‏[‏الماعون‏:‏ 4 7‏]‏ ، وقال تعالى‏:‏

ص -20- ‏{‏وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏ 142‏]‏‏.‏
وقد اختلف أصحابنا في الإمام إذا أخذ الزكاة قهرًا‏:‏ هل تجزئه في الباطن‏؟‏ على وجهين مع أنها لا تستعاد منه ‏:‏
أحدهما‏:‏ لا تجزيه لعدم النية مع القدرة عليها‏.‏
والثاني‏:‏ أن نية الإمام تقوم مقام نية الممتنع؛ لأن الإمام نائب المسلمين في أداء الحقوق الواجبة عليهم‏.‏ والأول أصح، فإن النبي صلى الله عليه وسلم كان يأخذها منهم بإعطائهم إياها، وقد صرح القرآن بنفي قبولها؛ لأنهم ينفقون وهم كارهون‏.‏ فعلم أنه إن أنفق مع كراهة الإنفاق، لم تقبل منه، كمن صلي رياء‏.‏
لكن لو تاب المنافق والمرائي‏:‏ فهل تجب عليه في الباطن الإعادة‏؟‏ أو تنعطف توبته على ما عمله قبل ذلك فيثاب عليه، أو لا يعيد ولا يثاب‏.‏
أما الإعادة فلا تجب على المنافق قطعًا؛ لأنه قد تاب من المنافقين جماعة عن النفاق على عهد رسول الله صلى الله عليه وسلم ولم يأمر أحدًا منهم بالإعادة‏.‏ وقد قال تعالي‏:‏ ‏{‏وَمَا نَقَمُواْ إِلاَّ أَنْ أَغْنَاهُمُ اللّهُ وَرَسُولُهُ مِن فَضْلِهِ فَإِن يَتُوبُواْ يَكُ خَيْرًا لَّهُمْ وَإِن يَتَوَلَّوْا يُعَذِّبْهُمُ اللّهُ عَذَابًا أَلِيمًا فِي الدُّنْيَا وَالآخِرَةِ‏}‏ ‏[‏التوبة‏:‏ 74‏]‏‏.‏

ص -21- وأيضًا، فالمنافق كافر في الباطن، فإذا آمن فقد غفر له ما قد سلف، فلا يجب عليه القضاء، كما لا يجب على الكافر المعلن إذا أسلم‏.‏
وأما ثوابه على ما تقدم مع التوبة‏:‏ فيشبه الكافر إذا عمل صالحًا في كفره، ثم أسلم هل يثاب عليه‏؟‏ ففي الصحيحين أن النبي صلى الله عليه وسلم قال لحكيم بن حزام‏:‏ ‏"‏أسلمت على ما سلف لك من خير‏"‏‏.‏
وأما المرائي إذا تاب من الرياء مع كونه كان يعتقد الوجوب، فهو شبيه بالمسألة التي نتكلم فيها، وهي مسألة من لم يلتزم أداء الواجب وإن لم يكن كافرًا في الباطن ففي إيجاب القضاء عليه تنفير عظيم عن التوبة‏.‏
فإن الرجل قد يعيش مدة طويلة لا يصلي ولا يزكي، وقد لا يصوم أيضًا ولا يبالي من أين كسب المال‏:‏ أمن حلال‏؟‏ أم من حرام‏؟‏ ولا يضبط حدود النكاح والطلاق، وغير ذلك‏.‏ فهو في جاهلية، إلا أنه منتسب إلي الإسلام، فإذا هداه الله وتاب عليه، فإن أوجب عليه قضاء جميع ما تركه من الواجبات، وأمر برد جميع ما

ص -22- اكتسبه من الأموال، والخروج عما يحبه من الإبضاع إلي غير ذلك صارت التوبة في حقه عذابًا، وكان الكفر حينئذ أحب إليه من ذلك الإسلام، الذي كان عليه، فإن توبته من الكفر رحمة، وتوبته وهو مسلم عذاب‏.‏
وأعرف طائفة من الصالحين من يتمني أن يكون كافرًا ليسلم فيغفر له ما قد سلف؛ لأن التوبة عنده متعذرة عليه، أو متعسرة على ما قد قيل له واعتقده من التوبة، ثم هذا منفر لأكثر أهل الفسوق عن التوبة، وهو شبيه بالمؤيس للناس من رحمة الله ‏.‏
ووضع الآصار ثقيلة، والأغلال عظيمة على التائبين الذين هم أحباب الله ، فإن الله يحب التوابين، ويحب المتطهرين‏.‏ والله أفرح بتوبة عبده من الواجد لماله بعد قوامه، بعد اليأس منه‏.‏
فينبغي لهذا المقام أن يحرر، فإن كفر الكافر لم يسقط عنه ما تركه من الواجبات، وما فعله من المحرمات، لكون الكافر كان معذورًا، بمنزلة المجتهد فإنه لا يعذر بلا خلاف، وإنما غفر له لأن الإسلام توبة، والتوبة تجب ما قبلها، والتوبة توبة من ترك تصديق وإقرار، وترك عمل وفعل‏.‏ فيشبه والله أْعلم أن يجعل حال هؤلاء في جاهليتهم كحال غيرهم‏.‏

ص -23- فَصْل
فالأحوال المانعة من وجوب القضاء للواجب والترك للمحرم‏:‏ الكفر الظاهر، والكفر الباطن، والكفر الأصلي، وكفر الردة، والجهل الذي يعذر به لعدم بلوغ الخطاب، أو لمعارضة تأويل باجتهاد أو تقليد‏.‏
وَسُئِلَ عن قوم منتسبين إلي المشائخ يتوبونهم عن قطع الطريق، وقتل النفس، والسرقة، وألزموهم بالصلاة لكونهم يصلون صلاة عادة البادية، فهل تجب إقامة حدود الصلاة أم لا‏؟‏
فأجاب‏:‏
أما الصلاة فقد قال الله تعالي‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ‏.‏ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏.‏ الَّذِينَ هُمْ يُرَاؤُونَ وَيَمْنَعُونَ الْمَاعُونَ‏}‏ ‏[‏الماعون‏:‏ 4 7‏]‏، وقال تعالي‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏،

ص -24- فقد ذم الله تعالي في كتابه الذين يصلون إذا سهوا عن الصلاة، وذلك على وجهين‏:‏
أحدهما‏:‏ أن يؤخرها عن وقتها‏.‏
الثاني‏:‏ ألا يكمل واجباتها‏:‏ من الطهارة، والطمأنينة، والخشوع، وغير ذلك‏.‏ كما ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏تلك صلاة المنافق، تلك صلاة المنافق، تلك صلاة المنافق ثلاث مرار يترقب الشمس حتى إذا كانت بين قرني شيطان قام فنقر أربعًا لا يذكر الله فيها إلا قليلاً‏"‏‏.‏
فجعل النبي صلى الله عليه وسلم صلاة المنافقين التأخير، وقلة ذكر اسم الله سبحانه وقد قال تعالي‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏ 142‏]‏، وقال‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا‏.‏ إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 145، 146‏]‏‏.‏
وأما قوله سبحانه وتعالي ‏:‏‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏‏[‏مريم‏:‏59‏]‏،

ص -25- فقد قال بعض السلف‏:‏ إضاعتها‏:‏ تأخيرها عن وقتها، وإضاعة حقوقها، قالوا‏:‏ وكانوا يصلون، ولو تركوها لكانوا كفارًا؛ فإنه قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليس بين العبد وبين الشرك إلا ترك الصلاة‏"‏، وقال‏:‏ ‏"‏العهد الذي بيننا وبينهم الصلاة، فمن تركها فقد كفر‏"‏، وفي الحديث‏:‏ ‏"‏إن العبد إذا كمل الصلاة، صعدت ولها برهان كبرهان الشمس‏.‏ وتقول‏:‏ حفظك الله كما حفظتني، وإن لم يكملها، فإنها تلف كما يلف الثوب، ويضرب بها وجه صاحبها، وتقول ضيعك الله كما ضيعتني‏"‏‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن العبد لينصرف من صلاته ولم يكتب له إلا نصفها، إلا ثلثها، إلا ربعها، إلا خمسها، إلا سدسها‏"‏ حتى قال‏:‏ ‏"‏إلا عشرها‏"‏، وقال ابن عباس‏:‏ ليس لك من صلاتك إلا ما عقلت منها‏.‏
وقوله‏:‏ ‏{‏وَاتَّبَعُوا الشَّهَوَاتِ‏}‏ الذي يشتغل به عن إقامة الصلاة كما أمر الله تعالي رسوله صلى الله عليه وسلم بنوع من أنواع الشهوات‏:‏ كالرقص، والغناء وأمثال ذلك‏.‏
وفي الصحيحين‏:‏ أن رجلاً دخل المسجد فصلي ركعتين، ثم أتي النبي صلى الله عليه وسلم فسلم عليه، فقال‏:‏ ‏"‏وعليك السلام، ارجع

ص -26- فصل فإنك لم تصل‏"‏ فرجع فصلي ثم أتاه فسلم عليه، فقال‏:‏ ‏"‏وعليك السلام، ارجع فصل فإنك لم تصل‏"‏ مرتين أو ثلاثًا‏.‏ فقال‏:‏ والذي بعثك بالحق ما أحسن غيرها، فعلمني ما يجزئني في الصلاة، فقال‏:‏ ‏"‏إذا قمت إلي الصلاة فكبر، ثم اقرأ ما تيسر معك من القرآن، ثم اركع حتى تطمأن راكعًا، ثم ارفع حتى تعتدل قائمًا، ثم اسجد حتى تطمئن ساجدًا، ثم اجلس حتى تطمئن جالسًا، ثم اسجد حتى تطمئن ساجدًا، ثم افعل ذلك في صلاتك كلها‏"‏‏.‏
وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تقبل صلاة من لم يقم صلبه في الركوع والسجود‏"‏، ‏"‏ونهي عن نقر كنقر الغراب‏"‏‏.‏ ورأى حذيفة رجلاً يصلي لا يتم الركوع والسجود فقال‏:‏ لو مت مت على غير الفطرة التي فطر الله عليها محمدًا صلى الله عليه وسلم، أو قال‏:‏ لو مات هذا‏.‏ رواه ابن خزيمة في صحيحه‏.‏
وَسُئِلَ عمن قال‏:‏ إن الصبيان مأمورون بالصلاة قبل البلوغ، وقال آخر‏:‏ لا نسلم، فقال له‏:‏ ورد عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مروهم بالصلاة لسبع، واضربوهم عليها لعشر‏"‏، فقال هذا ما هو أمر من الله، ولم يفهم منه تنقيص، فهل يجب في ذلك شيء‏؟‏ أفتونا مأجورين‏.‏

ص -27- فأجاب‏:‏
إن كان المتكلم أراد أن الله أمرهم بالصلاة، بمعني أنه أوجبها عليهم، فالصواب مع الثاني، وأما إن أراد أنهم مأمورون‏:‏ أي أن الرجال يأمرونهم بها لأمر الله إياهم بالأمر، أو أنها مستحبة في حق الصبيان، فالصواب مع المتكلم‏.‏
وقول القائل‏:‏ ما هو أمر من الله ، إذا أراد به أنه ليس أمرًا من الله للصبيان، بل هو أمر لمن يأمر الصبيان، فقد أصاب‏.‏ وإن أراد أن هذا ليس أمرًا من الله لأحد، فهذا خطأ يجب عليه أن يرجع عنه، ويستغفر الله ‏.‏ والله أعلم‏.‏
وَسُئِلَ عن أقوام يؤخرون صلاة الليل إلي النهار؛ لأشغال لهم من زرع أو حرث أو جنابة أو خدمة أستاذ، أو غير ذلك‏.‏ فهل يجوز لهم ذلك أم لا‏؟‏
فأجاب‏:‏
لا يجوز لأحد أن يؤخر صلاة النهار إلي الليل، ولا يؤخر صلاة الليل إلي النهار لشغل من الأشغال، لا لحصد ولا لحرث ولا لصناعة ولا لجنابة، ولا نجاسة ولا صيد ولا لهو ولا لعب ولا لخدمة أستاذ، ولا غير ذلك، بل المسلمون كلهم متفقون على أن عليه أن

ص -28- يصلي الظهر والعصر بالنهار، ويصلي الفجر قبل طلوع الشمس، ولا يترك ذلك لصناعة من الصناعات، ولا للهو ولا لغير ذلك من الأشغال‏.‏ وليس للمالك أن يمنع مملوكه، ولا للمستأجر أن يمنع الأجير من الصلاة في وقتها‏.‏
ومن أخرها لصناعة أو صيد أو خدمة أستاذ أو غير ذلك حتى تغيب الشمس، وجبت عقوبته، بل يجب قتله عند جمهور العلماء بعد أن يستتاب فإن تاب والتزم أن يصلي في الوقت، ألزم بذلك، وإن قال‏:‏ لا أصلي إلا بعد غروب الشمس لاشتغاله بالصناعة والصيد أو غير ذلك، فإنه يقتل‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من فاتته صلاة العصر، فكأنما وتر أهله وماله‏"‏‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من فاتته صلاة العصر فقد حبط عمله‏"‏‏.‏ وفي وصية أبي بكر الصديق لعمر بن الخطاب أنه قال‏:‏ إن لله حقًا بالليل لا يقبله بالنهار، وحقًا بالنهار لا يقبله بالليل‏.‏
والنبي صلى الله عليه وسلم كان أخر صلاة العصر يوم الخندق لاشتغاله بجهاد الكفار، ثم صلاها بعد المغرب، فأنزل الله تعالي‏:‏ ‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى‏}‏ ‏[‏البقرة‏:‏238‏]‏‏.‏

ص -29- وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أن الصلاة الوسطى صلاة العصر‏"‏؛ فلهذا قال جمهور العلماء‏:‏ إن ذلك التأخير منسوخ بهذه الآية، فلم يجوزوا تأخير الصلاة حال القتال، بل أوجبوا عليه الصلاة في الوقت حال القتال، وهذا مذهب مالك والشافعي وأحمد في المشهور عنه‏.‏
وعن أحمد رواية أخري أنه يخير حال القتال بين الصلاة وبين التأخير، ومذهب أبي حنيفة يشتغل بالقتال ويصلي بعد الوقت، وأما تأخير الصلاة لغير الجهاد كصناعة أو زراعة أو صيد أو عمل من الأعمال ونحو ذلك فلا يُجَوِّزه أحد من العلماء، بل قد قال تعالى‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ‏.‏ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 4، 5‏]‏، قال طائفة من السلف هم الذين يؤخرونها عن وقتها‏.‏ وقال بعضهم‏:‏ هم الذين لا يؤدونها على الوجه المأمور به، وإن صلاها في الوقت فتأخيرها عن الوقت حرام باتفاق العلماء، فإن العلماء متفقون على أن تأخير صلاة الليل إلى النهار وتأخير صلاة النهار إلى الليل بمنزلة تأخير صيام شهر رمضان إلى شوال‏.‏
فمن قال‏:‏ أصلى الظهر والعصر بالليل، فهو باتفاق العلماء بمنزلة من قال‏:‏ أفطر شهر رمضان وأصوم شوال، وإنما يعذر بالتأخير النائم والناسي‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة

ص -30- أو نسيها،فليصلها إذا ذكرها فإن ذلك وقتها لا كفارة لها إلا ذلك‏"‏‏.‏
فلا يجوز تأخير الصلاة عن وقتها لجنابة ولا حدث ولا نجاسة ولا غير ذلك، بل يصلي في الوقت بحسب حاله، فإن كان محدثًا وقد عدم الماء أو خاف الضرر باستعماله، تيمم وصلى‏.‏ وكذلك الجنب يتيمم ويصلي إذا عدم الماء أو خاف الضرر باستعماله لمرض أو لبرد‏.‏ وكذلك العريان يصلي في الوقت عريانًا، ولا يؤخر الصلاة حتى يصلي بعد الوقت في ثيابه‏.‏ وكذلك إذا كان عليه نجاسة لا يقدر أن يزيلها فيصلي في الوقت بحسب حاله‏.‏ وهكذا المريض يصلي على حسب حاله في الوقت، كما قال النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنب‏"‏، فالمريض باتفاق العلماء يصلي في الوقت قاعدًا أو على جنب، إذا كان القيام يزيد في مرضه، ولا يصلي بعد خروج الوقت قائمًا‏.‏
وهذا كله لأن فعل الصلاة في وقتها فرض، والوقت أوكد فرائض الصلاة، كما أن صيام شهر رمضان واجب في وقته، ليس لأحد أن يؤخره عن وقته، ولكن يجوز الجمع بين الظهر والعصر بعرفة، وبين المغرب والعشاء بمزدلفة، باتفاق المسلمين‏.‏
وكذلك يجوز الجمع بين صلاة المغرب والعشاء، وبين الظهر والعصر

ص -31- عند كثير من العلماء للسفر والمرض، ونحو ذلك من الأعذار‏.‏
وأما تأخير صلاة النهار إلى الليل، وتأخير صلاة الليل إلى النهار، فلا يجوز لمرض ولا لسفر، ولا لشغل من الأشغال، ولا لصناعة باتفاق العلماء‏.‏ بل قال عمر بن الخطاب رضي الله عنه ‏:‏ الجمع بين صلاتين من غير عذر من الكبائر‏.‏ لكن المسافر يصلي ركعتين ليس عليه أن يصلي أربعًا‏.‏ بل الركعتان تجزئ المسافر في سفر القصر، باتفاق العلماء‏.‏
ومن قال‏:‏ إنه يجب على كل مسافر أن يصلي أربعًا، فهو بمنزلة من قال‏:‏ إنه يجب على المسافر أن يصوم شهر رمضان، وكلاهما ضلال، مخالف لإجماع المسلمين، يستتاب قائله‏.‏ فإن تاب، وإلا قتل‏.‏ والمسلمون متفقون على أن المسافر إذا صلى الرباعية ركعتين، والفجر ركعتين والمغرب ثلاثًا، وأفطر شهر رمضان وقضاه أجزأه ذلك‏.‏
وأما من صام في السفر شهر رمضان، أو صلى أربعًا، ففيه نزاع مشهور بين العلماء‏:‏ منهم من قال لا يجزئه ذلك، فالمريض له أن يؤخر الصوم باتفاق المسلمين، وليس له أن يؤخر الصلاة باتفاق المسلمين، والمسافر له أن يؤخر الصيام باتفاق المسلمين، وليس له أن يؤخر الصلاة باتفاق المسلمين‏.‏

ص -32- وهذا مما يبين أن المحافظة على الصلاة في وقتها أوكد من الصوم في وقته قال تعالى‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ‏}‏ ‏[‏مريم‏:‏ 59‏]‏، قال طائفة من السلف‏:‏ إضاعتها تأخيرها عن وقتها، ولو تركوها لكانوا كفارًا‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏سيكون بعدي أمراء يؤخرون الصلاة عن وقتها فصلوا الصلاة لوقتها، ثم اجعلوا صلاتكم معهم نافلة‏"‏، رواه مسلم عن أبي ذر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كيف بك إذا كان عليكم أمراء يؤخرون الصلاة عن وقتها، وينسؤون الصلاة عن وقتها‏؟‏‏"‏ قلت‏:‏ فماذا تأمرني‏؟‏ قال‏:‏ ‏"‏صَلِّ الصلاة لوقتها، فإن أدركتها معهم فصل فإنها لك نافلة‏"‏‏.‏ وعن عبادة بن الصامت عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏سيكون عليكم أمراء تشغلهم أشياء عن الصلاة لوقتها حتى يذهب وقتها، فصلوا الصلاة لوقتها‏"‏، وقال رجل‏:‏ أصلى معهم‏؟‏ قال‏:‏ ‏"‏نعم إن شئت واجعلوها تطوعًا‏"‏ رواه أحمد وأبو داود، ورواه عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كيف بكم إذا كان عليكم أمراء يصلون الصلاة لغير ميقاتها‏؟‏‏"‏ قلت‏:‏ فما تأمرني إن أدركني ذلك يارسول الله‏؟‏ قال‏:‏ ‏"‏صل الصلاة لوقتها، واجعل صلاتك معهم نافلة‏"‏‏.‏
ولهذا اتفق العلماء على أن الرجل إذا كان عريانًا مثل أن تنكسر

ص -33- بهم السفينة أو تسلبه القطاع ثيابه فإنه يصلي في الوقت عريانًا، والمسافر إذا عدم الماء يصلي بالتيمم في الوقت باتفاق العلماء، وإن كان يجد الماء بعد الوقت، وكذلك الجنب المسافر إذا عدم الماء تيمم وصلى، ولا إعادة عليه باتفاق الأئمة الأربعة، وغيرهم‏.‏ وكذلك إذا كان البرد شديدًا فخاف إن اغتسل أن يمرض فإنه يتيمم ويصلي في الوقت، ولا يؤخر الصلاة حتى يصلي بعد الوقت باغتسال‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الصعيد الطيب طهور المسلم ولو لم يجد الماء عشر سنين، فإذا وجدت الماء فأمسسه بشرتك فإن ذلك خير‏"‏‏.‏
وكل ما يباح بالماء يباح بالتيمم، فإذا تيمم لصلاة فريضة قرأ القرآن داخل الصلاة وخارجها، وإن كان جنبًا‏.‏ ومن امتنع عن الصلاة بالتيمم، فإنه من جنس اليهود والنصاري، فإن التيمم لأمة محمد صلى الله عليه وسلم خاصة، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏فضلنا على الناس بثلاث‏:‏ جعلت صفوفنا كصفوف الملائكة، وجعلت لي الأرض مسجدًا، وجعلت تربتها طهورًا، وأحلت لي الغنائم ولم تحل لأحد قبلي‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏جعلت لي الأرض مسجدًا وطهورًا، فأيما رجل من أمتي أدركته الصلاة فعنده مسجده وطهوره‏"‏‏.‏
وقد تنازع العلماء هل يتيمم قبل الوقت‏؟‏ وهل يتيمم لكل صلاة أو يبطل بخروج الوقت‏؟‏ أو يصلي ما شاء كما يصلي بالماء ولا ينقضه

ص -34- إلا ما ينقض الوضوء أو القدرة على استعمال الماء‏؟‏ وهذا مذهب أبي حنيفة، وأحد الأقوال في مذهب أحمد وغيره، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الصعيد الطيب طهور المسلم ولو لم يجد الماء عشر سنين، فإذا وجدت الماء فأمسسه بشرتك، فإن ذلك خير‏"‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏
وإذا كان عليه نجاسة وليس عنده ما يزيلها به، صلى في الوقت وعليه النجاسة، كما صلى عمر بن الخطاب وجرحه يثعب دما، ولم يؤخر الصلاة حتى خرج الوقت‏.‏
ومن لم يجد إلا ثوبًا نجسًا، فقيل‏:‏ يصلي عريانًا‏.‏ وقيل‏:‏ يصلي فيه ويعيد‏.‏ وقيل‏:‏ يصلي فيه ولا يعيد، وهذا أصح أقوال العلماء، فإن الله لم يأمر العبد أن يصلي الفرض مرتين، إلا إذا لم يفعل الواجب الذي يقدر عليه في المرة الأولي، مثل أن يصلي بلا طمأنينة، فعليه أن يعيد الصلاة، كما أمر النبي صلى الله عليه وسلم من صلى ولم يطمئن أن يعيد الصلاة‏.‏ وقال‏:‏ ‏"‏ارجع فصل فإنك لم تصل‏"‏‏.‏
وكذلك من نسي الطهارة وصلى بلا وضوء فعليه أن يعيد، كما أمر النبي صلى الله عليه وسلم من توضأ وترك لمعة في قدمه لم يمسها الماء أن يعيد الوضوء والصلاة‏.‏

ص -35- فأما من فعل ما أمر به بحسب قدرته فقد قال تعالى‏:‏ ‏{‏فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏ ومن كان مستيقظًا في الوقت والماء بعيد منه لا يدركه إلا بعد الوقت، فإنه يصلي في الوقت بالتيمم باتفاق العلماء‏.‏
وكذلك إذا كان البرد شديدًا، ويضره الماء البارد، ولا يمكنه الذهاب إلى الحمام، أو تسخين الماء حتى يخرج الوقت، فإنه يصلي في الوقت بالتيمم‏.‏ والمرأة والرجل في ذلك سواء، فإذا كانا جنبين ولم يمكنهما الاغتسال حتى يخرج الوقت، فإنهما يصليان في الوقت بالتيمم‏.‏
والمرأة الحائض إذا انقطع دمها في الوقت، ولم يمكنها الاغتسال إلا بعد خروج الوقت، تيممت وصلت في الوقت‏.‏ ومن ظن أن الصلاة بعد خروج الوقت بالماء خير من الصلاة في الوقت بالتيمم فهو ضال جاهل‏.‏
وإذا استيقظ آخر وقت الفجر، فإذا اغتسل طلعت الشمس، فجمهور العلماء هنا يقولون‏:‏ يغتسل ويصلي بعد طلوع الشمس، وهذا مذهب أبي حنيفة والشافعي وأحمد، وأحد القولين في مذهب مالك‏.‏ وقال في القول الآخر‏:‏ بل يتيمم أيضًا هنا ويصلي قبل طلوع الشمس

ص -36- كما تقدم في تلك المسائل؛ لأن الصلاة في الوقت بالتيمم خير من الصلاة بعده بالغسل‏.‏ والصحيح قول الجمهور؛ لأن الوقت في حق النائم هو من حين يستيقظ، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها فإن ذلك وقتها‏"‏، فالوقت في حق النائم هو من حين يستيقظ، وما قبل ذلك لم يكن وقتًا في حقه‏.‏
وإذا كان كذلك، فإذا استيقظ قبل طلوع الشمس فلم يمكنه الاغتسال والصلاة إلا بعد طلوعها، فقد صلى الصلاة في وقتها ولم يفوتها، بخلاف من استيقظ في أول الوقت فإن الوقت في حقه قبل طلوع الشمس، فليس له أن يفوت الصلاة‏.‏ وكذلك من نسي صلاة وذكرها فإنه حينئذ يغتسل ويصلي في أي وقت كان، وهذا هو الوقت في حقه، فإذا لم يستيقظ إلا بعد طلوع الشمس، كما استيقظ أصحاب النبي صلى الله عليه وسلم لما ناموا عن الصلاة عام خيبر، فإنه يصلي بالطهارة الكاملة‏.‏ وإن أخرها إلى حين الزوال، فإذا قدر أنه كان جنبًا، فإنه يدخل الحمام ويغتسل وإن أخرها إلى قريب الزوال، ولا يصلي هنا بالتيمم، ويستحب له أن ينتقل عن المكان الذي نام فيه، كما انتقل النبي صلى الله عليه وسلم وأصحابه عن المكان الذي ناموا فيه، وقال‏:‏ ‏"‏هذا مكان حضرنا فيه الشيطان‏"‏‏.‏ وقد نص على ذلك أحمد وغيره،وإن صلى فيه جازت صلاته‏.‏

ص -37- فإن قيل‏:‏ هذا يسمي قضاء أو أداء‏؟‏
قيل‏:‏ الفرق بين اللفظين هو فرق اصطلاحي؛ لا أصل له في كلام الله ورسوله، فإن الله تعالى سمي فعل العبادة في وقتها قضاء، كما قال في الجمعة‏:‏ ‏{‏فَإِذَا قُضِيَتِ الصَّلَاةُ فَانتَشِرُوا فِي الْأَرْضِ‏}‏ ‏[‏الجمعة‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{‏فَإِذَا قَضَيْتُم مَّنَاسِكَكُمْ فَاذْكُرُواْ اللّهَ‏}‏ ‏[‏البقرة‏:‏200‏]‏ مع أن هذين يفعلان في الوقت‏.‏ و‏[‏القضاء‏]‏ في لغة العرب‏:‏ هو إكمال الشيء وإتمامه، كما قال تعالى‏:‏ ‏{‏فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ‏}‏ ‏[‏فصلت‏:‏ 12‏]‏، أي أكملهن وأتمهن‏.‏ فمن فعل العبادة كاملة، فقد قضاها، وإن فعلها في وقتها‏.‏
وقد اتفق العلماء فيما أعلم على أنه لو اعتقد بقاء وقت الصلاة فنواها أداء‏.‏ ثم تبين أنه صلى بعد خروج الوقت صحت صلاته، ولو اعتقد خروجه فنواها قضاء ثم تبين له بقاء الوقت أجزأته صلاته‏.‏
وكل من فعل العبادة في الوقت الذي أمر به أجزأته صلاته، سواء نواها أداء أو قضاء، والجمعة تصح سواء نواها أداء أو قضاء إذا أراد القضاء المذكور في القرآن، والنائم والناسي إذا صليا وقت الذكر والانتباه فقد صليا في الوقت الذي أمرا بالصلاة فيه، وإن كانا قد صليا بعد خروج الوقت المشروع لغيرهما‏.‏ فمن سمي ذلك قضاء باعتبار هذا المعني، وكان في لغته أن القضاء فعل العبادة بعد خروج الوقت المقدر شرعًا

ص -38- للعموم، فهذه التسمية لا تضر ولا تنفع‏.‏
وبالجملة، فليس لأحد قط شغل يسقط عنه فعل الصلاة في وقتها، بحيث يؤخر صلاة النهار إلى الليل وصلاة الليل إلى النهار، بل لابد من فعلها في الوقت، لكن يصلي بحسب حاله فما قدر عليه من فرائضها فعله، وما عجز عنه سقط عنه، ولكن يجوز الجمع للعذر بين صلاتي النهار وبين صلاتي الليل، عند أكثر العلماء‏:‏ فيجوز الجمع للمسافر إذا جد به السير عند مالك والشافعي، وأحمد في إحدي الروايتين عنه، ولا يجوز في الرواية الأخري عنه وهو قول أبي حنيفة‏.‏
وفعل الصلاة في وقتها أولي من الجمع إذا لم يكن عليه حرج، بخلاف القصر فإن صلاة ركعتين أفضل من صلاة أربع، عند جماهير العلماء‏.‏ فلو صلى المسافر أربعًا فهل تجزئه صلاته‏؟‏ على قولين‏.‏ والنبي صلى الله عليه وسلم كان في جميع أسفاره يصلي ركعتين، ولم يصل في السفر أربعًا قط، ولا أبو بكر، ولا عمر‏.
وسئل عن العمل الذي لله بالنهار لا يقبله بالليل، والعمل الذي بالليل لا يقبله بالنهار‏.‏

ص -39- فأجاب‏:‏
وأما عمل النهار الذي لا يقبله الله بالليل، وعمل الليل الذي لا يقبله الله بالنهار‏:‏ فهما صلاة الظهر والعصر، لا يحل للإنسان أن يؤخرهما إلى الليل؛ بل قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من فاتته صلاة العصر فكأنما وَتِرَ أهله وماله‏"‏‏.‏ وفي صحيح البخاري عنه أنه قال‏:‏ ‏"‏من فاتته صلاة العصر حبط عمله‏"‏‏.‏
فأما من نام عن صلاة أو نسيها، فقد قال صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها فإن ذلك وقتها‏"‏‏.‏
وأما من فوتها متعمدًا فقد أتي كبيرة من أعظم الكبائر، وعليه القضاء عند جمهور العلماء، وعند بعضهم لا يصح فعلها قضاء أصلا، ومع القضاء عليه لا تبرأ ذمته من جميع الواجب، ولا يقبلها الله منه بحيث يرتفع عنه العقاب، ويستوجب الثواب، بل يخفف عنه العذاب بما فعله من القضاء، ويبقي عليه إثم التفويت، وهو من الذنوب التي تحتاج إلى مسقط آخر، بمنزلة من عليه حقان‏:‏ فعل أحدهما، وترك الآخر‏.‏ قال تعالى‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ‏.‏ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 4، 5‏]‏، وتأخيرها عن وقتها من السهو عنها باتفاق العلماء‏.‏
وقال تعالى‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏، قال غير واحد من السلف‏:‏ إضاعتها تأخيرها

ص -40- عن وقتها، فقد أخبر الله سبحانه أن الويل لمن أضاعها وإن صلاها، ومن كان له الويل لم يكن قد يقبل عمله، وإن كان له ذنوب أخر‏.‏ فإذا لم يكن ممتثلاً للأمر في نفس العمل لم يتقبل ذلك العمل‏.‏ قال أبو بكر الصديق رضي الله عنه في وصيته لعمر‏:‏ واعلم أن لله حقًا بالليل لا يقبله بالنهار، وحقًا بالنهار لا يقبله بالليل، وأنه لا يقبل النافلة حتى تؤدي الفريضة، والله أعلم‏.‏
وسئل رحمه الله عن تارك الصلاة من غير عذر، هل هو مسلم في تلك الحال‏؟‏
فأجاب‏:‏
أما تارك الصلاة‏:‏ فهذا إن لم يكن معتقدًا لوجوبها، فهو كافر بالنص والإجماع، لكن إذا أسلم ولم يعلم أن الله أوجب عليه الصلاة، أو وجوب بعض أركانها‏:‏ مثل أن يصلي بلا وضوء، فلا يعلم أن الله أوجب عليه الوضوء، أو يصلي مع الجنابة، فلا يعلم أن الله أوجب عليه غسل الجنابة، فهذا ليس بكافر، إذا لم يعلم‏.‏
لكن إذا علم الوجوب‏:‏ هل يجب عليه القضاء‏؟‏ فيه قولان للعلماء في مذهب أحمد ومالك وغيرهما‏.‏ قيل‏:‏ يجب عليه القضاء، وهو المشهور عن أصحاب الشافعي، وكثير من أصحاب أحمد‏.‏ وقيل‏:‏ لا يجب عليه

ص -41- القضاء، وهذا هو الظاهر‏.‏
وعن أحمد في هذا الأصل روايتان منصوصتان فيمن صلى في معاطن الإبل، ولم يكن علم بالنهي، ثم علم، هل يعيد‏؟‏ على روايتين‏.‏ ومن صلى ولم يتوضأ من لحوم الإبل، ولم يكن علم بالنهي، ثم علم‏.‏ هل يعيد‏؟‏ على روايتين منصوصتين‏.‏
وقيل‏:‏ عليه الإعادة إذا ترك الصلاة جاهلاً بوجوبها في دار الإسلام دون دار الحرب، وهو المشهور من مذهب أبي حنيفة‏.‏ والصائم إذا فعل ما يفطر به جاهلاً بتحريم ذلك‏:‏ فهل عليه الإعادة‏؟‏ على قولين في مذهب أحمد‏.‏ وكذلك من فعل محظورًا في الحج جاهلاً‏.‏
وأصل هذا‏:‏ أن حكم الخطاب، هل يثبت في حق المكلف قبل أن يبلغه‏؟‏ فيه ثلاثة أقوال في مذهب أحمد وغيره‏.‏ قيل‏:‏ يثبت‏.‏ وقيل‏:‏ لا يثبت‏.‏ وقيل‏:‏ يثبت المبتدأ دون الناسخ‏.‏ والأظهر أنه لا يجب قضاء شيء من ذلك، ولا يثبت الخطاب إلا بعد البلاغ، لقوله تعالى‏:‏ ‏{‏لأُنذِرَكُم بِهِ وَمَن بَلَغَ‏}‏ ‏[‏الأنعام‏:‏ 19‏]‏، وقوله‏:‏ ‏{‏وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، ولقوله‏:‏ ‏{‏لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ‏}‏ ‏[‏النساء‏:‏165‏]‏، ومثل هذا في القرآن متعدد، بَيَّن سبحانه أنه لا يعاقب أحدًا حتى يبلغه ما جاء به الرسول‏.‏
ومن علم أن محمدًا رسول الله فآمن بذلك، ولم يعلم كثيرًا مما

ص -42- جاء به لم يعذبه الله على ما لم يبلغه، فإنه إذا لم يعذبه على ترك الإيمان بعد البلوغ، فإنه لا يعذبه على بعض شرائطه إلا بعد البلاغ أولى وأحرى‏.‏ وهذه سنة رسول الله صلى الله عليه وسلم المستفيضة عنه في أمثال ذلك‏.‏
فإنه قد ثبت في الصحاح أن طائفة من أصحابه ظنوا أن قوله تعالى‏:‏ ‏{‏الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ‏}‏ ‏[‏البقرة‏:‏187‏]‏ هو الحبل الأبيض من الحبل الأسود، فكان أحدهم يربط في رجله حبلاً، ثم يأكل حتى يتبين هذا من هذا فبين النبي صلى الله عليه وسلم‏:‏ أن المراد بياض النهار، وسواد الليل، ولم يأمرهم بالإعادة‏.‏
وكذلك عمر بن الخطاب وعمار أجنبا، فلم يصل عمر حتى أدرك الماء، وظن عمار أن التراب يصل إلى حيث يصل الماء فتمرغ كما تمرغ الدابة ولم يأمر واحدًا منهم بالقضاء، وكذلك أبو ذر بقي مدة جنبًا لم يصل، ولم يأمره بالقضاء، بل أمره بالتيمم في المستقبل‏.‏
وكذلك المستحاضة قالت‏:‏ إني أُسْتَحَاض حيضة شديدة تمنعني الصلاة والصوم، فأمرها بالصلاة زمن دم الاستحاضة، ولم يأمرها بالقضاء‏.‏
ولما حرم الكلام في الصلاة تكلم معاوية بن الحكم السلمي في

ص -43- الصلاة بعد التحريم جاهلاً بالتحريم، فقال له‏:‏ ‏"‏إن صلاتنا هذه لا يصلح فيها شيء من كلام الآدميين‏"‏، ولم يأمره بإعادة الصلاة‏.‏
ولما زيد في صلاة الحضر حين هاجر إلى المدينة، كان من كان بعيدًا عنه مثل من كان بمكة، وبأرض الحبشة يصلون ركعتين، ولم يأمرهم النبي بإعادة الصلاة‏.‏
ولما فرض شهر رمضان في السنة الثانية من الهجرة، ولم يبلغ الخبر إلى من كان بأرض الحبشة من المسلمين، حتى فات ذلك الشهر، لم يأمرهم بإعادة الصيام‏.‏
وكان بعض الأنصار لما ذهبوا إلى النبي صلى الله عليه وسلم من المدينة إلى مكة قبل الهجرة قد صلى إلى الكعبة معتقدًا جواز ذلك قبل أن يؤمر باستقبال الكعبة، وكانوا حينئذ يستقبلون الشام، فلما ذكر ذلك للنبي صلى الله عليه وسلم، أمره باستقبال الشام، ولم يأمره بإعادة ما كان صلي‏.‏
وثبت عنه في الصحيحين أنه سئل وهو بالجِعْرَانة عن رجل أحرم بالعمرة، وعليه جبة، وهو متضمخ بالخلوق، فلما نزل عليه الوحي قال له‏:‏ ‏"‏انزع عنك جبتك، واغسل عنك أثر الخلوق، واصنع في

ص -44- عمرتك ما كنت صانعًا في حجك‏"‏‏.‏ وهذا قد فعل محظورًا في الحج، وهو لبس الجبة، ولم يأمره النبي صلى الله عليه وسلم على ذلك بدم ولو فعل ذلك مع العلم للزمه دم‏.‏
وثبت عنه في الصحيحين أنه قال للأعرابي المسيء في صلاته‏:‏ ‏"‏صل فإنك لم تصل‏"‏ مرتين أو ثلاثًا‏.‏ فقال‏:‏ والذي بعثك بالحق ما أحسن غير هذا، فعلمني ما يجزيني في الصلاة، فعلمه الصلاة المجزية‏.‏ ولم يأمره بإعادة ما صلى قبل ذلك‏.‏ مع قوله ما أحسن غير هذا، وإنما أمره أن يعيد تلك الصلاة؛ لأن وقتها باق، فهو مخاطب بها، والتي صلاها لم تبرأ بها الذمة، ووقت الصلاة باق‏.‏
ومعلوم أنه لو بلغ صبي، أو أسلم كافر، أو طهرت حائض، أو أفاق مجنون، والوقت باق لزمتهم الصلاة أداء لا قضاء‏.‏ وإذا كان بعد خروج الوقت فلا إثم عليهم‏.‏ فهذا المسيء الجاهل إذا علم بوجوب الطمأنينة في أثناء الوقت فوجبت عليه الطمأنينة حينئذ ولم تجب عليه قبل ذلك؛ فلهذا أمره بالطمأنينة في صلاة تلك الوقت، دون ما قبلها‏.‏
وكذلك أمره لمن صلى خلف الصف أن يعيد، ولمن ترك لمعة من قدمه أن يعيد الوضوء والصلاة‏.‏ وقوله أولاً‏:‏ ‏"‏صل فإنك لم تصل‏"‏

ص -45- تبين أن ما فعله لم يكن صلاة، ولكن لم يعرف أنه كان جاهلاً بوجوب الطمأنينة، فلهذا أمره بالإعادة ابتداء، ثم علمه إياها، لما قال‏:‏ والذي بعثك بالحق لا أحسن غير هذا‏.‏
فهذه نصوصه صلى الله عليه وسلم في محظورات الصلاة والصيام والحج مع الجهل فيمن ترك واجباتها مع الجهل، وأما أمره لمن صلى خلف الصف أن يعيد، فذلك أنه لم يأت بالواجب مع بقاء الوقت‏.‏ فثبت الوجوب في حقه حين أمره النبي صلى الله عليه وسلم لبقاء وقت الوجوب، لم يأمره بذلك مع مضي الوقت‏.‏
وأما أمره لمن ترك لمعة في رجله لم يصبها بالماء بالإعادة، فلأنه كان ناسيًا، فلم يفعل الواجب، كمن نسي الصلاة، وكان الوقت باقيًا، فإنها قضية معينة بشخص لا يمكن أن يكون في الوقت وبعده‏.‏ أعني أنه رأي في رِجْل رَجُل لمعة لم يصبها الماء فأمره أن يعيد الوضوء والصلاة، رواه أبو داود‏.‏ وقال أحمد بن حنبل‏:‏ حديث جيد‏.‏
وأما قوله‏:‏ ‏"‏ويل للأعقاب من النار‏"‏ ونحوه‏.‏ فإنما يدل على وجوب تكميل الوضوء ليس في ذلك أمر بإعادة شيء، ومن كان أيضًا يعتقد أن الصلاة تسقط عن العارفين، أو عن المشائخ الواصلين، أو عن بعض أتباعهم، أو أن الشيخ يصلي عنهم، أو أن لله عبادًا أسقط

ص -46- عنهم الصلاة، كما يوجد كثير من ذلك في كثير من المنتسبين إلى الفقر والزهد، وأتباع بعض المشائخ والمعرفة، فهؤلاء يستتابون باتفاق الأئمة، فإن أقروا بالوجوب، وإلا قوتلوا،وإذا أصروا على جحد الوجوب حتى قتلوا، كانوا من المرتدين، ومن تاب منهم وصلى لم يكن عليه إعادة ما ترك قبل ذلك في أظهر قولي العلماء، فإن هؤلاء إما أن يكونوا مرتدين، وإما أن يكونوا مسلمين جاهلين للوجوب‏.‏
فإن قيل‏:‏ إنهم مرتدون عن الإسلام، فالمرتد إذا أسلم لا يقضي ما تركه حال الردة عند جمهور العلماء، كما لا يقضي الكافر إذا أسلم ما ترك حال الكفر باتفاق العلماء، ومذهب مالك وأبي حنيفة وأحمد في أظهر الروايتين عنه، والأخري يقضي المرتد، كقول الشافعي والأول أظهر‏.‏
فإن الذين ارتدوا على عهد رسول الله صلى الله عليه وسلم كالحارث بن قيس، وطائفة معه أنزل الله فيهم‏:‏ ‏{‏كَيْفَ يَهْدِي اللّهُ قَوْمًا كَفَرُواْ بَعْدَ إِيمَانِهِمْ‏}‏ الآية ‏[‏آل عمران‏:‏ 86‏]‏، والتي بعدها‏.‏ وكعبد الله بن أبي سرح، والذين خرجوا مع الكفار يوم بدر، وأنزل فيهم‏:‏ ‏{‏ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُواْ مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جَاهَدُواْ وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ‏}‏ ‏[‏النحل‏:‏110‏]‏‏.‏ فهؤلاء عادوا إلى الإسلام، وعبد الله بن أبي سرح عاد إلى الإسلام عام الفتح، وبايعه النبي صلى الله عليه وسلم ولم يأمر

ص -47- أحدًا منهم بإعادة ما ترك حال الكفر في الردة، كما لم يكن يأمر سائر الكفار إذا أسلموا‏.‏
وقد ارتد في حياته خلق كثير اتبعوا الأسود العنسي الذي تنبأ بصنعاء اليمن، ثم قتله الله، وعاد أولئك إلى الإسلام، ولم يؤمرا بالإعادة‏.‏
وتنبأ مسيلمة الكذاب، واتبعه خلق كثير، قاتلهم الصديق والصحابة بعد موته حتى أعادوا من بقي منهم إلى الإسلام، ولم يأمر أحدًا منهم بالقضاء، وكذلك سائر المرتدين بعد موته‏.‏
وكان أكثر البوادي قد ارتدوا ثم عادوا إلى الإسلام، ولم يأمر أحدًا منهم بقضاء ما ترك من الصلاة‏.‏ وقوله تعالى‏:‏ ‏{‏قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ‏}‏ ‏[‏الأنفال‏:‏38‏]‏، يتناول كل كافر‏.‏
وإن قيل‏:‏ إن هؤلاء لم يكونوا مرتدين، بل جهالاً بالوجوب، وقد تقدم أن الأظهر في حق هؤلاء أنهم يستأنفون الصلاة على الوجه المأمور، ولا قضاء عليهم‏.‏ فهذا حكم من تركها غير معتقد لوجوبها‏.‏
وأما من اعتقد وجوبها مع إصراره على الترك، فقد ذكر عليه المفرِّعون من الفقهاء فروعًا‏:‏

ص -48- أحدها هذا، فقيل عند جمهورهم مالك والشافعي وأحمد‏.‏ وإذا صبر حتى يقتل فهل يقتل كافرًا مرتدًا، أو فاسقًا كفساق المسلمين‏؟‏ على قولين مشهورين‏.‏ حكيا روايتين عن أحمد، وهذه الفروع لم تنقل عن الصحابة، وهي فروع فاسدة، فإن كان مقرًا بالصلاة في الباطن، معتقدًا لوجوبها، يمتنع أن يصر على تركها حتى يقتل، وهو لا يصلي هذا لا يعرف من بني آدم وعادتهم؛ ولهذا لم يقع هذا قط في الإسلام، ولا يعرف أن أحدًا يعتقد وجوبها، ويقال له إن لم تصل وإلا قتلناك، وهو يصر على تركها، مع إقراره بالوجوب، فهذا لم يقع قط في الإسلام‏.‏
ومتي امتنع الرجل من الصلاة حتى يقتل، لم يكن في الباطن مقرًا بوجوبها، ولا ملتزمًا بفعلها، وهذا كافر باتفاق المسلمين، كما استفاضت الآثار عن الصحابة بكفر هذا، ودلت عليه النصوص الصحيحة‏.‏ كقوله صلى الله عليه وسلم‏:‏ ‏"‏ليس بين العبد وبين الكفر إلا ترك الصلاة‏"‏، رواه مسلم‏.‏ وقوله‏:‏ ‏"‏العهد الذي بيننا وبينهم الصلاة فمن تركها فقد كفر‏"‏‏.‏
وقول عبد الله بن شَقِيق‏:‏ كان أصحاب محمد لا يرون شيئًا من الأعمال تركه كفر إلا الصلاة، فمن كان مصرًا على تركها حتى يموت لا يسجد لله سجدة قط، فهذا لا يكون قط مسلمًا مقرًا بوجوبها، فإن اعتقاد

ص -49- الوجوب، واعتقاد أن تاركها يستحق القتل، هذا داع تام إلى فعلها، والداعي مع القدرة يوجب وجود المقدور، فإذا كان قادرًا ولم يفعل قط، علم أن الداعي في حقه لم يوجد‏.‏ والاعتقاد التام لعقاب التارك باعث على الفعل، لكن هذا قد يعارضه أحيانًا أمور توجب تأخيرها وترك بعض واجباتها، وتفويتها أحيانًا‏.‏
فأما من كان مصرًا على تركها لا يصلي قط، ويموت على هذا الإصرار والترك، فهذا لا يكون مسلمًا، لكن أكثر الناس يصلون تارة، ويتركونها تارة، فهؤلاء ليسوا يحافظون عليها، وهؤلاء تحت الوعيد، وهم الذين جاء فيهم الحديث الذي في السنن حديث عبادة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏خمس صلوات كتبهن الله على العباد في إلىوم والليلة من حافظ عليهن كان له عهد عند الله أن يدخله الجنة، ومن لم يحافظ عليهن لم يكن له عهد عند الله، إن شاء عذبه، وإن شاء غفر له‏"‏‏.‏
فالمحافظ عليها الذي يصليها في مواقيتها، كما أمر الله تعالى والذي ليس يؤخرها أحيانًا عن وقتها، أو يترك واجباتها، فهذا تحت مشيئة الله تعالى، وقد يكون لهذا نوافل يكمل بها فرائضه، كما جاء في الحديث‏.‏

ص -50- وسئل عمن يؤمر بالصلاة فيمتنع، وماذا يجب عليه‏؟‏ ومن اعتذر بقوله‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله‏"‏ هل يكون له عذر في أنه لا يعاقب على ترك الصلاة، أم لا‏؟‏ وماذا يجب على الأمراء وولاة الأمور في حق من تحت أيديهم إذا تركوا الصلاة‏؟‏ وهل قيامهم في ذلك من أعظم الجهاد وأكبر أبواب البر‏؟‏
فأجاب‏:‏
الحمد لله، من يمتنع عن الصلاة المفروضة، فإنه يستحق العقوبة الغليظة باتفاق أئمة المسلمين، بل يجب عند جمهور الأمة كمالك، والشافعي، وأحمد، وغيرهم أن يستتاب، فإن تاب وإلا قتل‏.‏
بل تارك الصلاة شر من السارق والزاني، وشارب الخمر وآكل الحشيشة‏.‏
ويجب على كل مطاع أن يأمر من يطيعه بالصلاة، حتى الصغار الذين لم يبلغوا، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏مروهم بالصلاة لسبع واضربوهم عليها لعشر، وفرقوا بينهم في المضاجع‏"‏‏.‏

ص -51- ومن كان عنده صغير مملوك أو يتيم أو ولد فلم يأمره بالصلاة، فإنه يعاقب الكبير إذا لم يأمر الصغير، ويعزر الكبير على ذلك تعزيرًا بليغًا؛ لأنه عصي الله ورسوله، وكذلك من عنده ممإلىك كبار، أو غلمان الخيل والجمال والبُزَاة، أو فرَّاشون أو بابية يغسلون الأبدان والثياب، أو خدم، أو زوجة، أو سرية، أو إماء، فعليه أن يأمر جميع هؤلاء بالصلاة، فإن لم يفعل، كان عاصيًا لله ورسوله، ولم يستحق هذا أن يكون من جند المسلمين، بل من جند التتار‏.‏ فإن التتار يتكلمون بالشهادتين، ومع هذا فقتالهم واجب بإجماع المسلمين‏.‏
وكذلك كل طائفة ممتنعة عن شريعة واحدة من شرائع الإسلام الظاهرة، أو الباطنة المعلومة، فإنه يجب قتالها، فلو قالوا‏:‏ نشهد ولا نصلى قوتلوا حتى يصلوا، ولو قالوا‏:‏ نصلى ولا نزكي، قوتلوا حتى يزكوا، ولو قالوا‏:‏ نزكي ولا نصوم ولا نحج، قوتلوا حتى يصوموا رمضان، ويحجوا البيت‏.‏ ولو قالوا‏:‏ نفعل هذا لكن لا ندع الربا، ولا شرب الخمر، ولا الفواحش، ولا نجاهد في سبيل الله، ولا نضرب الجزية على اليهود والنصاري، ونحو ذلك‏.‏ قوتلوا حتى يفعلوا ذلك‏.‏ كما قال تعالى‏:‏ ‏{‏وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلّهِ‏}‏ ‏[‏الأنفال‏:‏39‏]‏‏.‏
وقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ‏}‏ ‏[‏البقرة‏:‏ 278، 279‏]‏

ص -52- والربا آخر ما حرم الله، وكان أهل الطائف قد أسلموا وصلوا وجاهدوا، فبين الله أنهم إذا لم ينتهوا عن الربا، كانوا ممن حارب الله ورسوله‏.‏
وفي الصحيحين أنه لما توفي رسول الله صلى الله عليه وسلم وكفر من كفر من العرب، قال عمر لأبي بكر‏:‏ كيف تقاتل الناس‏؟‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله، وأني رسول الله، فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها‏"‏ فقال أبو بكر‏:‏ ألم يقل‏:‏ ‏"‏إلا بحقها‏؟‏‏"‏ والله، لو منعوني عقالاً كانوا يؤدونه إلى رسول الله صلى الله عليه وسلم لقاتلتهم عليه‏.‏ قال عمر‏:‏ فوالله ما هو إلا أن رأيت الله قد شرح صدر أبي بكر للقتال، فعلمت أنه الحق‏.‏
وفي الصحيح أن النبي صلى الله عليه وسلم ذكر الخوارج فقال‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏
فإذا كان الذين يقومون الليل، ويصومون النهار، ويقرؤون

ص -53- القرآن، أمر النبي صلى الله عليه وسلم بقتالهم؛ لأنهم فارقوا السنة والجماعة، فكيف بالطوائف الذين لا يلتزمون شرائع الإسلام، وإنما يعملون بباساق ملوكهم، وأمثال ذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل يأمره الناس بالصلاة، ولم يصل، فما الذي يجب عليه‏؟‏
فأجاب‏:‏
إذا لم يصل فإنه يستتاب، فإن تاب، وإلا قتل‏.‏ والله أعلم‏.
وسئل عمن ترك صلاة واحدة عمدًا بنية أنه يفعلها بعد خروج وقتها قضاء، فهل يكون فعله كبيرة من الكبائر‏؟‏
فأجاب‏:‏
الحمد لله، نعم تأخير الصلاة عن غير وقتها الذي يجب فعلها فيه عمدًا من الكبائر، بل قد قال عمر بن الخطاب رضى الله عنه ‏:‏ الجمع بين الصلاتين من غير عذر من الكبائر‏.‏ وقد رواه الترمذي مرفوعًا عن ابن عباس عن النبي صلى الله عليه وسلم أنه

ص -54- قال‏:‏ ‏[‏من جمع بين الصلاتين من غير عذر، فقد أتى بابًا من أبواب الكبائر‏]‏‏.‏
ورفع هذا إلى النبي صلى الله عليه وسلم وإن كان فيه نظر‏.‏ فإن الترمذي قال‏:‏ العمل على هذا عند أهل العلم، والأثر معروف، وأهل العلم ذكروا ذلك مقرين له، لا منكرين له‏.‏
وفى الصحيح عن النبي صلى الله عليه وسلم قال‏:‏ ‏[‏من فاتته صلاة العصر، فقد حبط عمله‏]‏، وحبوط العمل لا يتوعد به إلا على ما هو من أعظم الكبائر، وكذلك تفويت العصر أعظم من تفويت غيرها، فإنها الصلاة الوسطى المخصوصة بالأمر بالمحافظة عليها، وهى التي فرضت على من كان قبلنا فضيعوها، فمن حافظ عليها، فله الأجر مرتين، وهى التي لما فاتت سليمان فعل بالخيل ما فعل‏.‏
وفى الصحيح عن النبي صلى الله عليه وسلم أيضًا أنه قال‏:‏ ‏[‏من فاتته صلاة العصر فكأنما وَتِرَ أهله وماله‏]‏‏.‏ والموتور أهله وماله يبقى مسلوبًا ليس له ما ينتفع به من الأهل والمال، وهو بمنزلة الذي حبط عمله‏.‏
وأيضًا، فإن الله تعالى يقول ‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏‏[‏الماعون‏:‏4، 5‏]‏،

ص -55- فتوعد بالويل لمن يسهو عن الصلاة حتى يخرج وقتها وإن صلاها بعد ذلك، وكذلك قوله تعالى‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏‏[‏مريم‏:‏59‏]‏، وقد سألوا ابن مسعود عن إضاعتها فقال‏:‏ هو تأخيرها حتى يخرج وقتها، فقالوا‏:‏ ما كنا نرى ذلك إلا تركها، فقال‏:‏ لو تركوها لكانوا كفارًا، وقد كان ابن مسعود يقول عن بعض أمراء الكوفة في زمانه‏:‏ ما فعل خلفكم‏؟‏ لكونهم كانوا يؤخرون الصلاة عن وقتها‏.‏ وقوله‏:‏ ‏{‏وَاتَّبَعُوا الشَّهَوَاتِ‏}‏ يتناول كل من استعمل ما يشتهيه عن المحافظة عليها في وقتها، سواء كان المشتهى من جنس المحرمات، كالمأكول المحرم، والمشروب المحرم، والمنكوح المحرم، والمسموع المحرم أو كان من جنس المباحات لكن الإسراف فيه ينهى عنه، أو غير ذلك، فمن اشتغل عن فعلها في الوقت بلعب أو لهو أو حديث مع أصحابه، أو تنزه في بستانه، أو عمارة عقاره، أو سعى في تجارته، أو غير ذلك، فقد أضاع تلك الصلاة، واتبع ما يشتهيه‏.‏
وقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُلْهِكُمْ أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ عَن ذِكْرِ اللَّهِ وَمَن يَفْعَلْ ذَلِكَ فَأُوْلَئِكَ هُمُ الْخَاسِرُونَ‏}‏‏[‏المنافقون‏:‏ 9‏]‏، ومن ألهاه ماله وولده عن فعل المكتوبة في وقتها، دخل في ذلك، فيكون خاسرًا‏.‏ وقال تعالى في ضد هؤلاء‏:‏

ص -56- {‏يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ‏.‏ رِجَالٌ لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ‏}‏‏[‏النور‏:‏36،37‏]‏‏.‏
فإذا كان سبحانه قد توعد بلقى الغى من يضيع الصلاة عن وقتها ويتبع الشهوات، والمؤخر لها عن وقتها مشتغلاً بما يشتهيه هو مضيع لها متبع لشهوته‏.‏ فدل ذلك على أنه من الكبائر، إذ هذا الوعيد لا يكون إلا على كبيرة، ويؤيد ذلك جعله خاسرًا، والخسران لا يكون بمجرد الصغائر المكفرة باجتناب الكبائر‏.‏
وأيضًا، فلا‏.‏‏.‏‏.‏ أحدًا من صلى بلا طهارة، أو إلى غير القبلة عمدًا، وترك الركوع والسجود أو القراءة أو غير ذلك متعمدًا، أنه قد فعل بذلك كبيرة، بل قد يتورع في كفره إن لم يستحل ذلك، وأما إذا استحله فهو كافر بلا ريب‏.‏
ومعلوم أن الوقت للصلاة مقدم على هذه الفروض وغيرها، فإنه لا نزاع بين المسلمين أنه إذا علم المسافر العادم للماء أنه يجده بعد الوقت لم يجز له تأخير الصلاة ليصليها بعد الوقت بوضوء، أو غسل؛ بل ذلك هو الفرض وكذلك العاجز عن الركوع والسجود والقراءة إذا استحله فهو كافر بلا ريب‏.‏

ص -57- ومعلوم أنه إن علم أنه بعد الوقت يمكنه أن يصلى بإتمام الركوع والسجود والقراءة، كان الواجب عليه أن يصلى في الوقت لإمكانه‏.‏
وأما قول بعض أصحابنا‏:‏ إنه لا يجوز تأخيرها عن وقتها إلا لناوٍ لجمعها أو مشتغل بشرطها، فهذا لم يقله قبله أحد من الأصحاب، بل ولا أحد من سائر طوائف المسلمين، إلا أن يكون بعض أصحاب الشافعي، فهذا أشك فيه‏.‏ ولا ريب أنه ليس على عمومه وإطلاقه بإجماع المسلمين، وإنما فيه صورة معروفة، كما إذا أمكن الواصل إلى البئر أن يضع حبلاً يستقى، ولا يفرغ إلا بعد الوقت، وإذا أمكن العريان أن يخيط له ثوبًا ولا يفرغ إلا بعد الوقت، ونحو هذه الصور‏.‏ ومع هذا، فالذي قاله في ذلك خلاف المذهب المعروف عن أحمد وأصحابه وخلاف قول جماعة علماء المسلمين من الحنفية والمالكية وغيرهم‏.‏
وما أعلم من يوافقه على ذلك إلا بعض أصحاب الشافعي، ومن قال ذلك فهو محجوج بإجماع المسلمين على أن مجرد الاشتغال بالشرط لا يبيح تأخير الصلاة عن وقتها المحدود شرعًا، فإنه لو دخل الوقت وأمكنه أن يطلب الماء وهو لا يجده إلا بعد الوقت، لم يجز له التأخير باتفاق المسلمين، وإن كان مشتغلاً بالشرط‏.‏ وكذلك العريان لو أمكنه أن يذهب إلى قرية ليشترى له منها ثوبًا، وهو لا يصل إلا بعد خروج الوقت،لم يجز له التأخير بلا نزاع‏.‏

ص -58- والأمي كذلك إذا أمكنه تعلم الفاتحة وهو لا يتعلمها حتى يخرج الوقت، كان عليه أن يصلى في الوقت، وكذلك العاجز عن تعلم التكبير والتشهد إذا ضاق الوقت صلى بحسب الإمكان، ولم ينتظر وكذلك المستحاضة لو كان دمها ينقطع بعد الوقت ، لم يجز لها أن تؤخر الصلاة لتصلي بطهارة بعد الوقت ، بل تصلي في الوقت بحسب الإمكان‏.‏
وأما حيث جاز الجمع فالوقت واحد، والمؤخرليس بمؤخر عن الوقت الذي يجوز فعلها فيه، بل في أحد القولين أنه لا يحتاج الجمع إلى النية، كما قال أبو بكر‏.‏ وكذلك القصر، وهو مذهب الجمهور‏:‏ كأبى حنيفة ومالك‏.‏
وكذلك صلاة الخوف تجب في الوقت، مع إمكان أن يؤخرها فلا يستدبر القبلة، ولا يعمل عملاً كثيرًا في الصلاة، ولا يتخلف عن الإمام بركعة، ولا يفارق الإمام قبل السلام، ولا يقضى ما سبق به قبل السلام، ونحو ذلك مما يفعل في صلاة الخوف، وليس ذلك إلا لأجل الوقت، وإلا ففعلها بعد الوقت ولو بالليل ممكن على الإكمال‏.‏
وكذلك من اشتبهت عليه القبلة، وأمكنه تأخير الصلاة إلى أن يأتى مصرًا، يعلم فيه القبلة لم يجز له ذلك، وإنما نازع من نازع إذا أمكنه تعلم دلائل القبلة، ولا يتعلمها حتى يخرج الوقت‏.‏ وهذا النزاع

ص -59- هو القول المحدث الشاذ الذي تقدم ذكره‏.‏وأما النزاع المعروف بين الأئمة في مثل ما إذا استيقظ النائم في آخر الوقت، ولم يمكنه أن يصلى قبل الطلوع بوضوء‏:‏ هل يصلى بتيمم‏؟‏ أو يتوضأ ويصلى بعد الطلوع‏؟‏ على قولين مشهورين‏:‏
الأول‏:‏ قول مالك، مراعاة للوقت‏.‏
الثانى‏:‏ قول الأكثرين كأحمد والشافعي وأبى حنيفة‏.‏
وهذه المسألة هي التي توهم من توهم أن الشرط مقدم على الوقت، وليس كذلك، فإن الوقت في حق النائم هو من حين يستيقظ‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نام عن صلاة أو نسيها فليصلها إذا ذكرها، فإن ذلك وقتها‏"‏‏.‏ فجعل الوقت الذي أوجب الله على العبد فيه هو وقت الذكر والانتباه، وحينئذ، فمن فعلها في هذا الوقت بحسب ما يمكنه من الطهارة الواجبة فقد فعلها في الوقت، وهذا ليس بمفرط ولا مضيع لها‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ليس في النوم تفريط؛ إنما التفريط في اليقظة‏"‏‏.‏
بخلاف المتنبه من أول الوقت فإنه مأمور أن يفعلها في ذلك الوقت، بحيث لو أخرها عنه عمدًا كان مضيعًا مفرطًا، فإذا اشتغل عنها بشرطها

ص -60- وكان قد أخرها عن الوقت الذي أمر أن يفعلها فيه، ولولا أنه مأمور بفعلها في ذلك الوقت، لجاز تأخيرها عن الوقت، إذا كان مشتغلاً بتحصيل ماء الطهارة، أو ثوب الاستعارة، بالذهاب إلى مكانه ونحو ذلك، وهذا خلاف إجماع المسلمين‏.‏ بل المستيقظ في آخر الوقت إنما عليه أن يتوضأ كما يتوضأ المستيقظ في الوقت، فلو أخرها لأنه يجد الماء عند الزوال ونحو ذلك، لم يجز له ذلك‏.‏
وأيضًا، فقد نص العلماء على أنه إذا جاء وقت الصلاة ولم يصل، فإنه يقتل، وإن قال‏:‏ أنا أصليها قضاء‏.‏ كما يقتل إذا قال‏:‏ أصلى بغير وضوء، أو إلى غير القبلة، وكل فرض من فرائض الصلاة المجمع عليها إذا تركه عمدًا، فإنه يقتل بتركه‏.‏ كما أنه يقتل بترك الصلاة‏.‏
فإن قلنا‏:‏ يقتل بضيق الثانية والرابعة، فالأمر كذلك، وكذلك إذا قلنا‏:‏ يقتل بضيق الأولى وهو الصحيح أو الثالثة، فإن ذلك مبنى على أنه‏:‏ هل يقتل بترك صلاة، أو بثلاث‏؟‏ على روايتين‏.‏
وإذا قيل بترك صلاة‏:‏ فهل يشترط وقت التي بعدها، أو يكفى ضيق وقتها‏؟‏ على وجهين‏.‏ وفيها وجه ثالث‏:‏ وهو الفرق بين صلاتى الجمع وغيرها‏.‏ ولا يعارض ما ذكرناه أنه يصح بعد الوقت؛ بخلاف بقية الفرائض؛ لأن الوقت إذا فات لم يمكن استدراكه، فلا يمكنه أن

ص -61- يفعلها إلا فائتة، ويبقى إثم التأخير من باب الكبائر التي تمحوها التوبة ونحوها، وأما بقية الفرائض، فيمكن استدراكها بالقضاء‏.‏
وأما الأمراء الذين كانوا يؤخرون الصلاة عن وقتها، ونهى النبي صلى الله عليه وسلم عن قتالهم، فإن قيل‏:‏ إنهم كانوا يؤخرون الصلاة إلى آخر الوقت، فلا كلام، وإن قيل وهو الصحيح ‏:‏ إنهم كانوا يفوتونها، فقد أمر النبي صلى الله عليه وسلم الأمة بالصلاة في الوقت‏.‏ وقال‏:‏ ‏"‏اجعلوا صلاتكم معهم نافلة‏"‏‏.‏ ونهى عن قتالهم، كما نهى عن قتال الأئمة إذا استأثرو وظلموا الناس حقوقهم، واعتدوا عليهم، وإن كان يقع من الكبائر في أثناء ذلك ما يقع‏.‏
ومؤخرها عن وقتها فاسق، والأئمة لا يقاتلون بمجرد الفسق، وإن كان الواحد المقدور قد يقتل لبعض أنواع الفسق كالزنا، وغيره فليس كلما جاز فيه القتل، جاز أن يقاتل الأئمة لفعلهم إياه؛ إذ فساد القتال أعظم من فساد كبيرة يرتكبها ولى الأمر‏.‏
ولهذا نص من نص من أصحاب أحمد وغيره على أن النافلة تصلي خلف الفساق؛ لأن النبي صلى الله عليه وسلم أمر بالصلاة خلف الأمراء الذين يؤخرون الصلاة حتى يخرج وقتها، وهؤلاء الأئمة فساق، وقد أمر بفعلها خَلْفَهم نافلة‏.‏

ص -62- والمقصود أن الفسق بتفويت الصلاة أمر معروف عند الفقهاء‏.‏
لكن لو قال قائل‏:‏ الكبيرة تفويتها دائمًا، فإن ذلك إصرار على الصغيرة‏.‏
قيل له‏:‏ قد تقدم ما يبين أن الوعيد يلحق بتفويت صلاة واحدة‏.‏
وأيضًا، فإن الإصرار هو العزم على العود، ومن أتى صغيرة وتاب منها ثم عاد إليها، لم يكن قد أتى كبيرة‏.‏
وأيضًا، فمن اشترط المداومة على التفويت، محتاج إلى ضابط، فإن أراد بذلك المداومة على طول عمره، لم يكن المذكورون من هذا الباب، وإن أراد مقدارًا محدودًا طولب بدليل عليه‏.‏
وأيضًا، فالقتل بترك واحدة أبلغ من جعل ذلك كبيرة‏.‏ والله سبحانه أعلم‏.‏

ص -63- وسئل عن مسلم تارك للصلاة، ويصلى الجمعة‏.‏ فهل تجب عليه اللعنة‏؟‏
فأجاب‏:‏
الحمد لله، هذا استوجب العقوبة باتفاق المسلمين، والواجب عند جمهور العلماء كمالك والشافعي وأحمد أن يستتاب، فإن تاب وإلا قتل، ولعن تارك الصلاة على وجه العموم، وأما لعنة المعين فالأولى تركها، لأنه يمكن أن يتوب‏.‏ والله أعلم‏.‏


باب الأذان والإقامة

الجزء الثاني والعشرون

باب الأذان والإقامة

ص -64- باب الأذان والإقامة
وسئل عن الأذان‏.‏ هل هو فرض أم سنة‏؟‏ وهل يستحب الترجيع أم لا‏؟‏ وهل التكبير أربع أو اثنتان كمالك‏؟‏ وهل الإقامة شفع أو فرد‏؟‏ وهل يقول قد قامت الصلاة مرة أو مرتين‏؟‏
فأجاب‏:‏
الصحيح أن الأذان فرض على الكفاية، فليس لأهل مدينة ولا قرية أن يدعوا الأذان والإقامة، وهذا هو المشهور من مذهب أحمد وغيره‏.‏
وقد أطلق طوائف من العلماء أنه سنة‏.‏ ثم من هؤلاء من يقول‏:‏ إنه إذا اتفق أهل بلد على تركه قوتلوا، والنزاع مع هؤلاء قريب من النزاع اللفظي‏.‏ فإن كثيرًا من العلماء يطلق القول بالسنة على ما يذم تاركه شرعًا، ويعاقب تاركه شرعًا، فالنزاع بين هذا وبين من يقول‏:‏ إنه واجب، نزاع لفظي، ولهذا نظائر متعددة‏.‏

ص -65- وأما من زعم أنه سنة لا إثم على تاركيه ولا عقوبة، فهذا القول خطأ‏.‏ فإن الأذان هو شعار دار الإسلام، الذي ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يعلق استحلال أهل الدار بتركه، فكان يصلى الصبح، ثم ينظر فإن سمع مؤذنًا لم يغر، وإلا أغار‏.‏ وفى السنن لأبي داود والنسائي عن أبي الدرداء قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏[‏ما من ثلاثة في قرية لا يؤذن، ولا تقام فيهم الصلاة، إلا استحوذ عليهم الشيطان، فعليك بالجماعة، فإن الذئب يأكل الشاة القاصية‏]‏‏.‏ وقد قال تعالى‏:‏ ‏{‏اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَانُ فَأَنسَاهُمْ ذِكْرَ اللَّهِ أُوْلَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ‏}‏‏[‏المجادلة‏:‏ 19‏]‏‏.‏
وأما الترجيع وتركه، وتثنية التكبير وتربيعه، وتثنية الإقامة وإفرادها، فقد ثبت في صحيح مسلم والسنن حديث أبي مَحْذُورة الذي علمه النبي صلى الله عليه وسلم الأذان عام فتح مكة، وكان الأذان فيه وفى ولده بمكة، ثبت أنه علَّمَه الأذان والإقامة، وفيه ‏[‏الترجيع‏]‏‏.‏ وروى في حديثه ‏[‏التكبير مرتين‏]‏ كما في صحيح مسلم‏.‏ وروى ‏[‏أربعًا‏]‏ كما في سنن أبي داود وغيره‏.‏ وفى حديثه أنه علمه الإقامة شفعًا‏.‏ وثبت في الصحيح عن أنس بن مالك قال‏:‏ لما كثر الناس، قال‏:‏ ‏[‏تذاكروا إن يعلموا وقت الصلاة بشىء يعرفونه

ص -66- فذكروا أن يوروا نارًا، أو يضربوا ناقوسًا، فأمر بلالاً أن يشفع الأذان، ويوتر الإقامة‏]‏‏.‏ وفى رواية للبخارى‏:‏ ‏[‏إلا الإقامة‏]‏‏.‏ وفى سنن أبي داود وغيره، أن عبد الله بن زيد لما أري الأذان، وأمره النبي صلى الله عليه وسلم أن يلقيه على بلال، فألقاه عليه، وفيه التكبير أربعًا، بلا ترجيع‏.‏
وإذا كان كذلك، فالصواب مذهب أهل الحديث، ومن وافقهم، وهو تسويغ كل ما ثبت في ذلك عن النبي صلى الله عليه وسلم، لا يكرهون شيئًا من ذلك؛ إذ تنوع صفة الأذان والإقامة، كتنوع صفة القراءات والتشهدات، ونحو ذلك‏.‏ وليس لأحد أن يكره ما سنه رسول الله صلى الله عليه وسلم لأمته‏.‏
وأما من بلغ به الحال إلى الاختلاف والتفرق حتى يوالي ويعادي ويقاتل على مثل هذا ونحوه مما سوغه الله تعالى، كما يفعله بعض أهل المشرق، فهؤلاء من الذين فرقوا دينهم، وكانوا شيعًا‏.‏ وكذلك ما يقوله بعض الأئمة ولا أحب تسميته من كراهة بعضهم للترجيع، وظنهم أن أبا مَحْذُورة غلط في نقله، وأنه كرره ليحفظه، ومن كراهة من خالفهم لشفع الإقامة، مع أنهم يختارون أذان أبي محذورة‏.‏ هؤلاء يختارون إقامته، ويكرهون أذانه، وهؤلاء يختارون أذانه، ويكرهون

ص -67- إقامته‏.‏ فكلاهما قولان متقابلان‏.‏ والوسط أنه لا يكره لا هذا ولا هذا‏.‏
وإن كان أحمد وغيره من أئمة الحديث يختارون أذان بلال وإقامته؛ لمداومته على ذلك بحضرته، فهذا كما يختار بعض القراءات والتشهدات ونحو ذلك‏.‏ ومن تمام السنة في مثل هذا‏:‏ أن يفعل هذا تارة، وهذا تارة، وهذا في مكان، وهذا في مكان؛ لأن هجر ما وردت به السنة، وملازمة غيره، قد يفضى إلى أن يجعل السنة بدعة، والمستحب واجبًا ويفضي ذلك إلى التفرق والاختلاف، إذا فعل آخرون الوجه الآخر‏.‏
فيجب على المسلم أن يراعي القواعد الكلية، التي فيها الاعتصام بالسنة والجماعة، لاسيما في مثل صلاة الجماعة‏.‏ وأصح الناس طريقة في ذلك هم علماء الحديث، الذين عرفوا السنة واتبعوها؛ إذ من أئمة الفقه من اعتمد في ذلك على أحاديث ضعيفة، ومنهم من كان عمدته العمل الذي وجده ببلده، وجعل ذلك السنة دون ما خالفه، مع العلم بأن النبي صلى الله عليه وسلم قد وسع في ذلك، وكل سنة‏.‏
وربما جعل بعضهم أذان بلال وإقامته ما وجده في بلده‏:‏ إما بالكوفة، وإما بالشام، وإما بالمدينة‏.‏ وبلال لم يؤذن بعد النبي صلى الله عليه وسلم إلا قليلاً، وإنما أذن بالمدينة سعد القُرَظِى مؤذن أهل قباء‏.‏

ص -68- والترجيع في الأذان اختيار مالك والشافعي؛ لكن مالك يرى التكبير مرتين، والشافعي يراه أربعا، وتركه اختيار أبي حنيفة‏.‏ وأما أحمد، فعنده كلاهما سنة وتركه أحب إليه؛ لأنه أذان بلال‏.‏
والإقامة يختار إفرادها مالك والشافعي وأحمد، وهو مع ذلك يقول‏:‏ إن تثنيتها سنة، والثلاثة أبو حنيفة والشافعي وأحمد يختارون تكرير لفظ الإقامة، دون مالك، والله أعلم‏.‏
وقال شيخ الإسلام‏:‏
وأما الأذان الذي هو شعار الإسلام، فقد استعمل فقهاء الحديث كأحمد فيه جميع سنن رسول الله صلى الله عليه وسلم، استحسن أذان بلال وإقامته، وأذان أبي مَحْذُورة، وإقامته‏.‏
وقد ثبت في صحيح مسلم وغيره أن النبي صلى الله عليه وسلم علم أبا محذورة الأذان مرجعًا وفى الإقامة مشفوعة‏.‏ وثبت في الصحيحين‏:‏ أن بلالاً أمر أن يشفع الأذان، ويوتر الإقامة‏.‏ وفى السنن أنه لم يكن يرجع، فرجح أحمد أذان بلال؛ لأنه الذي كان يفعل بحضرة رسول الله صلى الله عليه وسلم دائمًا، قبل

ص -69- أذان أبي مَحْذُورة، وبعده إلى أن مات‏.‏ واستحسن أذان أبي مَحْذُورة ولم يكرهه‏.‏
وهذا أصل مستمر له في جميع صفات العبادات أقوالها وأفعالها، يستحسن كلما ثبت عن النبي صلى الله عليه وسلم من غير كراهة لشيء منه مع علمه بذلك، واختياره للبعض، أو تسويته بين الجميع‏.‏ كما يجوز القراءة بكل قراءة ثابتة، وإن كان قد اختار بعض القراءة‏:‏ مثل أنواع الأذان والإقامة، وأنواع التشهدات الثابتة عن النبي صلى الله عليه وسلم كتشهد ابن مسعود، وأبى موسى، وابن عباس، وغيرهم‏.‏
وأحبها إليه تشهد ابن مسعود؛ لأسباب متعددة‏:‏ منها كونه أصحها، وأشهرها‏.‏ ومنها‏:‏ كونه محفوظ الألفاظ لم يختلف في حرف منه‏.‏ ومنها‏:‏ كون غالبها يوافق ألفاظه، فيقتضي أنه الذي كان النبي صلى الله عليه وسلم يأمر به غالبًا‏.‏
وكذلك أنواع الاستفتاح، والاستعاذة المأثورة، وأنه اختار بعضها‏.‏
وكذلك موضع رفع اليدين في الصلاة، ومحل وضعها بعد الرفع، وصفات التحميد المشروع بعد التسميع، ومنها صفات الصلاة على النبي صلى الله عليه وسلم وإن اختار بعضها‏.‏

ص -70- ومنها‏:‏ أنواع صلاة الخوف، ويجوز كل ما فعله النبي صلى الله عليه وسلم من غير كراهة‏.‏
ومنها‏:‏ أنواع تكبيرات العيد، يجوز كل مأثور، وإن استحب بعضه‏.‏
ومنها‏:‏ التكبير على الجنائز يجوز على المشهور التربيع، والتخميس، والتسبيع، وإن اختار التربيع‏.‏ وأما بقية الفقهاء فيختارون بعض ذلك، ويكرهون بعضه‏.‏
فمنهم من يكره ‏[‏الترجيع‏]‏ في الأذان‏:‏ كأبي حنيفة، ومنهم من يكره تركه كالشافعي‏.‏ ومنهم من يكره شفع الإقامة كالشافعي‏.‏ ومنهم من يكره إفرادها، حتى قد آل الأمر بالاتباع إلى نوع جاهلية، فصاروا يقتتلون في بعض بلاد المشرق على ذلك، حمية جاهلية، مع أن الجميع حسن قد أمر به رسول الله صلى الله عليه وسلم أمر بلالا بإفراد الإقامة وأمر أبا مَحْذُورة بشفعها‏.‏ وإن الضلالة حق الضلالة أن ينهى عما أمر به النبي صلى الله عليه وسلم‏.‏
وسئل عن المؤذن إذا قال‏:‏ ‏[‏الصلاة خير من النوم‏]‏ هل السنة أن يستدير ويلتفت، أم يستقبل القبلة، أم الشرق‏؟‏

ص -71- فأجاب‏:‏
ليس هذا سنة عند أحد من العلماء، بل السنة أن يقولها وهو مستقبل القبلة، كغيرها من كلمات الأذان‏.‏ وكقوله في الإقامة‏:‏ قد قامت الصلاة، ولم يستثن من ذلك العلماء إلا الحيعلة، فإنه يلتفت بها يمينًا وشمالاً، ولا يختص المشرق بالكلمتين، وليس في الأذان والإقامة ما يختص المشرق والمغرب بجنسه‏.‏ فمن قال‏:‏ ‏[‏الصلاة خير من النوم‏]‏ كلاهما إلى المشرق أو المغرب، فهو مبتدع خارج عن السنة في الأذان، باتفاق العلماء‏.‏
وقد تنازع العلماء‏:‏ هل يدور في المنارة‏؟‏ على قولين مشهورين‏.‏ فمن دار فقد فعل ما يسوغ فيه الاجتهاد، ولكنه مع ذلك إن دار لقوله‏:‏ ‏[‏الصلاة خير من النوم‏]‏ لزمه أن يدور مرتين‏.‏ ولا قائل به، وإن خص المشرق بهما كان أبعد عن السنة، فتعين أن يقولهما مستقبل القبلة‏.‏ والله أعلم‏.‏
وقال الشيخ رحمه الله ‏:‏
لما ذهبت على البريد كنا نجمع بين الصلاتين، فكنت أولاً أؤذن عند الغروب وأنا راكب، ثم تأملت فوجدت النبي صلى الله عليه وسلم لما جمع ليلة جمع لم يؤذنوا للمغرب في طريقهم، بل أخر التأذين

ص -72- حتى نزل فصرت أفعل ذلك؛ لأنه في الجمع صار وقت الثانية وقتًا لهما، والأذان إعلام بوقت الصلاة‏.‏
ولهذا قلنا‏:‏ يؤذن للفائتة، كما أذن بلال لما ناموا عن صلاة الفجر؛ لأنه وقتها، والأذان للوقت الذي تفعل فيه، لا الوقت الذي تجب فيه‏.‏
وسئل عمن أحرم ودخل في الصلاة وكانت نافلة، ثم سمع المؤذن فهل يقطع الصلاة ويقول مثل ما قال المؤذن‏؟‏ أو يتم صلاته ويقول مثل ما يقول المؤذن‏؟‏
فأجاب‏:‏
إذا سمع المؤذن يؤذن وهو في صلاة فإنه يتمها، ولا يقول مثل ما يقول عند جمهور العلماء، وأما إذا كان خارج الصلاة في قراءة أو ذكر أو دعاء، فإنه يقطع ذلك، ويقول مثل ما يقول المؤذن؛ لأن موافقة المؤذن عبادة مؤقتة يفوت وقتها، وهذه الأذكار لا تفوت‏.‏
وإذا قطع الموالاة فيها لسبب شرعي كان جائزًا، مثل ما يقطع

ص -73- الموالاة فيها بكلام لما يحتاج إليه من خطاب آدمي، وأمر بمعروف، ونهي عن منكر، وكذلك لو قطع الموالاة بسجود تلاوة، ونحو ذلك، بخلاف الصلاة، فإنه لا يقطع موالاتها بسبب آخر، كما لو سمع غيره يقرأ سجدة التلاوة لم يسجد في الصلاة عند جمهور العلماء، ومع هذا، ففى هذا نزاع معروف‏.‏ والله أعلم‏.‏


باب شروط الصلاة

الجزء الثاني والعشرون

باب شروط الصلاة

ص -74- باب شروط الصلاة
قال رحمه الله ‏:‏
فصل
وأما إذا ابتدؤوا الصلاة بالمواقيت، ففقهاء الحديث قد استعملوا في هذا الباب جميع النصوص الواردة عن النبي صلى الله عليه وسلم في أوقات الجواز‏.‏ وأوقات الاختيار‏.‏
فوقت الفجر‏:‏ ما بين طلوع الفجر الصادق إلى طلوع الشمس، ووقت الظهر‏:‏ من الزوال إلى مصير ظل كل شىء مثله سوى فىء الزوال، ووقت العصر‏:‏ إلى اصفرار الشمس على ظاهر مذهب أحمد ووقت المغرب‏:‏ إلى مغيب الشفق، ووقت العشاء‏:‏ إلى منتصف الليل على ظاهر مذهب أحمد‏.‏
وهذا بعينه قول رسول الله صلى الله عليه وسلم في الحديث الذي

ص -75- رواه مسلم في صحيحه عن عبد الله بن عمرو‏.‏ وروى أيضًا من حديث أبي هريرة رضى الله عنه‏.‏ وليس عن النبي صلى الله عليه وسلم حديث من قوله في المواقيت الخمس أصح منه، وكذلك صح معناه من غير وجه من فعل النبي صلى الله عليه وسلم في المدينة، من حديث أبي موسى وبريدة رضى الله عنهما‏.‏ وجاء مفرقًا في عدة أحاديث، وغالب الفقهاء إنما استعملوا غالب ذلك‏.‏
فأهل العراق، المشهور عنهم أن العصر لا يدخل وقتها حتى يصير ظل كل شىء مثليه‏.‏ وأهل الحجاز مالك وغيره ‏:‏ ليس للمغرب عندهم إلا وقت واحد‏.‏
فصل
وكذلك نقول بما جاءت به السنة والآثار من الجمع بين الصلاتين في السفر والمطر والمرض، كما في حديث المستحاضة، وغير ذلك من الأعذار‏.‏
ونقول بما دل عليه الكتاب والسنة والآثار من أن الوقت وقتان‏:‏ وقت اختيار، وهو خمس مواقيت‏.‏ ووقت اضطرار، وهو ثلاث مواقيت‏.‏ ولهذا أمرت الصحابة كعبد الرحمن بن عوف وابن عباس وغيرهما

ص -76- الحائض إذا طهرت قبل الغروب أن تصلي الظهر والعصر، وإذا طهرت قبل الفجر أن تصلي المغرب والعشاء‏.‏ وأحمد موافق في هذه المسائل لمالك رحمه الله‏.‏ وزائد عليه بما جاءت به الآثار‏.‏ والشافعي رحمه الله هو دون مالك في ذلك، وأبو حنيفة أصله في الجمع معروف‏.‏
وكذلك أوقات الاستحباب، فإن أهل الحديث يستحبون الصلاة في أول الوقت في الجملة، إلا حيث يكون في التأخير مصلحة راجحة كما جاءت به السنة، فيستحبون تأخير الظهر في الحر مطلقًا، سواء كانوا مجتمعين أو متفرقين، ويستحبون تأخير العشاء ما لم يشق‏.‏
وبكل ذلك جاءت السنن الصحيحة التي لا دافع لها‏.‏ وكل من الفقهاء يوافقهم في البعض أو الأغلب‏.‏
فأبو حنيفة‏:‏ يستحب التأخير إلا في المغرب، والشافعي‏:‏ يستحب التقديم مطلقًا حتى في العشاء على أحد القولين وحتى في الحر، إذا كانوا مجتمعين، وحديث أبي ذر الصحيح فيه أمر النبي صلى الله عليه وسلم لهم بالإبراد، وكانوا مجتمعين‏.

ص -77- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
قاعدة في أعداد ركعات الصلوات وأوقاتها
وما يدخل في ذلك من جمع وقصر
جرت عادة كثير من العلماء المصنفين للعلم أن يذكروا في ‏[‏باب مواقيت الصلاة‏]‏‏:‏ أوقاتها وأعدادها وأسماءها، ثم منهم من يذكر القصر والجمع في بابين مفترقين مع صلاة أهل الأعذار كالمريض، والخائف‏.‏
ومنهم من يذكر الجمع في المواقيت‏.‏ وأما القصر فيفرده‏.‏ فإن سبب القصر هو السفر وحده، فقران صلاة المسافر بصلاة الخائف والمريض مناسب‏.‏
وأما الجمع‏:‏ فأسبابه متعددة؛ لاختصاص السفر به‏.‏ ونحن نذكر في كل منهما فصلاً جامعًا‏.‏

ص -78- أما العدد‏:‏ فمعلوم أنها خمس صلوات‏:‏ ثلاث رباعية، وواحدة ثلاثية وواحدة ثنائية، هذا في الحضر‏.‏ وأما في السفر، فقد سافر رسول الله صلى الله عليه وسلم قريبًا من ثلاثين سَفْرة، وكان يصلي ركعتين في أسفاره، ولم ينقل عنه أحد من أهل العلم أنه صلى في السفر الفرض أربعًا قط، حتى في حجة الوداع، وهي آخر أسفاره، كان يصلي بالمسلمين بمنى الصلوات‏:‏ ركعتين، ركعتين‏.‏ وهذا من العلم العام المستفيض المتواتر الذي اتفق على نقله عنه جميع أصحابه، ومن أخذ العلم عنهم‏.‏
والحديث الذي رواه الدارقطني عن عائشة أن النبي صلى الله عليه وسلم كان يقصر في السفر وتُتم ويُفطر، وتَصوم‏.‏ باطل في الإتمام‏.‏ وإن كان صحيحًا‏.‏ في الإفطار، بخلاف النقل المتواتر المستفيض‏.‏ ولم يذكر هذا بعد قط‏.‏
وكيف يكون والنبي صلى الله عليه وسلم في أسفاره إنما كان يصلي الفرض إماما، لكن مرة في غزوة تبوك احتبس للطهارة ساعة فقدموا عبد الرحمن بن عوف، وأدرك النبي صلى الله عليه وسلم خلفه بعض الصلاة، فلو صلى بهم أربعًا في السفر، لكان هذا من أوكد ما تتوفر هممهم ودواعيهم على نقله؛ لمخالفته سنته المستمرة، وعادته الدائمة كما نقلوا أنه جمع بين الصلاتين أحيانًا‏.‏ فلما لم ينقل ذلك أحد منهم علم قطعًا أنه لم يفعل ذلك‏.‏

ص -79- ولهذا قال ابن عمر‏:‏ صلاة السفر ركعتان، من خالف السنة كفر‏:‏ أي من اعتقد أن صلاة ركعتين ليس بمسنون، ولا مشروع، فقد كفر‏.‏
وكذلك قال عمر بن الخطاب‏:‏ صلاة السفر ركعتان، وصلاة الجمعة ركعتان، وصلاة الأضحى ركعتان، وصلاة الفطر ركعتان، تمام غير قصر على لسان نبيكم‏.‏
وقالت عائشة رضي الله عنها ‏:‏ الصلاة أول ما فرضت ركعتين، فأقرت صلاة السفر، وأتمت صلاة الحضر‏.‏ قال الزهري‏:‏ فقلت لعروة‏:‏ فما بال عائشة تتم‏؟‏ قال‏:‏ تأولت، كما تأول عثمان‏.‏ أخرجاه في الصحيحين ‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله وضع عن المسافر الصوم، وشطر الصلاة‏"‏‏.‏ هذا، ولما حج النبي صلى الله عليه وسلم حجة الوداع، كان يقصر الصلاة في مقامه بمكة، والمشاعر، مع أنه دخل مكة يوم الأحد، وخرج منها يوم الخميس إلى منى، وعرف يوم الجمعة وأقام بمنى إلى عشية الثلاثاء، وبات بالمحصب ليلة الأربعاء، وطاف للوداع تلك الليلة‏.‏ وقام أيضًا قبل ذلك في غزوة الفتح بمكة تسعة عشر يومًا يقصر الصلاة، وأقام بتبوك عشرين يومًا يقصر الصلاة‏.‏

ص -80- وأما الحديث الذي يروى عن عائشة‏:‏ أنها اعتمرت مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة حتى إذا قدمت مكة قالت‏:‏ يا رسول الله بأبى وأمى قصرت وأتممت، وأفطرت وصمت‏.‏ قال‏:‏ ‏"‏أحسنت يا عائشة‏"‏‏!‏ وما عاب علي‏.‏ رواه النسائي‏.‏ وروى الدارقطني‏:‏ خرجت مع النبي صلى الله عليه وسلم في عمرة رمضان فأفطر وصمت وقصر وأتممت‏.‏ وقال‏:‏ إسناده حسن‏.‏ فهذا لو صح، لم يكن فيه دليل على أن النبي صلى الله عليه وسلم أتم، وإنما فيه إذنه في الإتمام، مع أن هذا الحديث على هذا الوجه ليس بصحيح، بل هو خطأ لوجوه‏:‏
أحدها‏:‏ أن الذي في الصحيحين عن عائشة‏:‏ أن صلاة السفر ركعتان‏.‏ وقد ذكر ابن أخيها وهو أعلم الناس بها ‏:‏ أنها إنما أتمت الصلاة في السفر بتأويل تأولته، لا بنص كان معها‏.‏ فعلم أنه لم يكن معها فيه نص‏.‏
الثانى‏:‏ أن في الحديث‏:‏ أنها خرجت معتمرة معه في رمضان عمرة رمضان، وكانت صائمة‏.‏ وهذا كذب باتفاق أهل العلم، فإن النبي صلى الله عليه وسلم لم يعتمر في رمضان قط، وإنما كانت عُمَره كلها في شوال، وإذا كان لم يعتمر في رمضان، ولم يكن في عمره عليه صوم، بطل هذا الحديث‏.‏

ص -81- الثالث‏:‏ أن النبي صلى الله عليه وسلم إنما سافر في رمضان في غزوة بدر، وغزوة الفتح‏.‏ فأما غزوة بدر، فلم يكن معه فيها أزواجه، ولا كانت عائشة‏.‏ وأما غزوة الفتح، فقد كان صام فيها في أول سفره، ثم أفطر، خلاف ما في هذا الحديث المفتعل‏.‏
الرابع‏:‏ أن اعتمار عائشة معه فيه نظر‏.‏
الخامس‏:‏ أن عائشة لم تكن بالتي تصوم وتصلى طول سفرها إلى مكة، وتخالف فعله بغير إذنه، بل كانت تستفتيه قبل الفعل، فإن الإقدام على مثل ذلك لا يجوز‏.‏
فثبت بهذه السنة المتواترة أن صلاة السفر ركعتان، كما أن صلاة الحضر أربع، فإن عدد الركعات إنما أخذ من فعل النبي صلى الله عليه وسلم الذي سنه لأمته، وبطل قول من يقول من أصحاب أحمد والشافعي‏:‏ إن الأصل أربع، وإنما الركعتان رخصة‏.‏
وبنوا على هذا‏:‏ أن القاصر يحتاج إلى نية القصر في أول الصلاة كما قاله الشافعي، وهو قول الخرقى، والقاضى، وغيرهما، بل الصواب ما قاله جمهور أهل العلم، وهو اختيار أبي بكر وغيره‏:‏ أن القصر لا يحتاج إلى نية، بل دخول المسافر في صلاته كدخول الحاضر، بل لو

ص -82- نوى المسافر أن يصلي أربعًا لكره له ذلك، وكانت السنة أن يصلي ركعتين، ونصوص الإمام أحمد إنما تدل على هذا القول‏.‏
وقد تنازع أهل العلم في التربيع في السفر‏:‏ هل هو محرم‏؟‏ أو مكروه‏؟‏ أو ترك الأفضل‏؟‏ أو هو أفضل‏؟‏ على أربعة أقوال‏:‏
فالأول‏:‏ قول أبى حنيفة، ورواية عن مالك‏.‏
والثانى‏:‏ رواية عنه، وعن أحمد‏.‏
والثالث‏:‏ رواية عن أحمد، وأصح قولى الشافعي‏.‏
والرابع‏:‏ قول له‏.‏ و‏]‏الرابع‏[‏ خطأ قطعًا، لا ريب فيه‏.‏ والثالث ضعيف، وإنما المتوجه أن يكون التربيع إما محرم أو مكروه؛ لأن طائفة من الصحابة كانوا يربعون، وكان الآخرون لا ينكرونه عليهم إنكار من فعل المحرم، بل إنكار من فعل المكروه‏.‏
وأما قوله تعالى‏:‏ ‏{‏وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏ 101‏]‏، فهنا علق القصر بسببين‏:‏ الضرب في الأرض، والخوف من فتنة الذين كفروا؛ لأن القصر المطلق يتناول قصر عددها، وقصر عملها، وأركانها‏.‏ مثل الإيماء بالركوع والسجود، فهذا القصر إنما شرع بالسببين كلاهما،

ص -83- كل سبب له قصر‏.‏ فالسفر يقتضي قصر العدد، والخوف يقتضي قصر الأركان‏.‏
ولو قيل‏:‏ إن القصر المعلق هو قصر الأركان، فإن صلاة السفر ركعتان تمام غير قصر، لكان وجيهًا‏.‏ ولهذا قال‏:‏ ‏{‏فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ‏}‏ ‏[‏النساء‏:‏ 103‏]‏‏.‏
فقد ظهر بهذا أن القصر لا يسوي بالجمع، فإنه سنة رسول الله صلى الله عليه وسلم، وشرعته لأمته، بل الإتمام في السفر أضعف من الجمع في السفر‏.‏ فإن الجمع قد ثبت عنه أنه كان يفعله في السفر أحيانًا وأما الإتمام فيه، فلم ينقل عنه قط، وكلاهما مختلف فيه بين الأمة، فإنهم مختلفون في جواز الإتمام، وفي جواز الجمع، متفقون على جواز القصر وجواز الإفراد‏.‏ فلا يشبه بالسنة المتواترة أن النبي صلى الله عليه وسلم كان يداوم عليه في أسفاره، وقد اتفقت الأمة عليه، إلى أن ما فعله في سفره مرات متعددة،وقد تنازعت فيه الأمة‏.‏
فصل
وأما الوقت‏:‏ فالأصل في ذلك أن الوقت في كتاب الله وسنة رسول الله نوعان‏:‏ وقت اختيار ورفاهية، ووقت حاجة وضرورة‏.‏

ص -84- أما الأول، فالأوقات خمسة‏.‏
وأما الثانى، فالأوقات ثلاثة، فصلاتا الليل، وصلاتا النهار، وهما اللتان فيهما الجمع والقصر، بخلاف صلاة الفجر فإنه ليس فيها جمع ولا قصر، لكل منهما وقت مختص، وقت الرفاهية والاختيار، والوقت مشترك بينهما عند الحاجة والاضطرار، لكن لا تؤخر صلاة نهار إلى ليل، ولا صلاة ليل إلى نهار‏.‏
ولهذا وقع الأمر بالمحافظة على الصلاة الوسطى صلاة العصر، وقال النبي صلى الله عليه وسلم فيها‏:‏ ‏"‏من فاتته صلاة العصر فقد حبط عمله‏"‏‏.‏ وقال‏:‏ ‏"‏فكأنما وَتِرَ أهله وماله‏"‏‏.‏ وقد دل على هذا الأصل أن الله في كتابه ذكر الوقوت تارة ثلاثة، وتارة خمسة‏.‏
أما الثلاثة، ففى قوله‏:‏ ‏{‏أَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ‏}‏ ‏[‏هود‏:‏ 114‏]‏، وفى قوله‏:‏ ‏{‏أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ‏}‏ ‏[‏الإسراء‏:‏ 78‏]‏، وقوله‏:‏ ‏{‏وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ ‏.‏ وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ‏}‏ ‏[‏الطور‏:‏ 48، 49‏[‏ أما الخمس فقد ذكرها أربعة‏:‏ في قوله‏:‏ ‏{‏فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ‏.‏ وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالْأَرْضِ وَعَشِيًّا وَحِينَ تُظْهِرُونَ‏}‏ ‏[‏الروم‏:‏ 17، 18‏]‏، وقوله‏:‏ ‏{‏فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آنَاء اللَّيْلِ فَسَبِّحْ وَأَطْرَافَ النَّهَارِ لَعَلَّكَ تَرْضَى‏}‏ ‏[‏طه‏:‏ 130‏]‏، وقوله‏:‏ ‏{‏وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ‏.‏ وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَأَدْبَارَ السُّجُودِ‏}‏ ‏[‏ق‏:‏39، 40‏]‏،

ص -85- والسنة هي التي فسرت ذلك وبينته وأحكمته‏.‏
وذلك أنه قد ثبت بالنقل المتواتر عن النبي صلى الله عليه وسلم‏:‏ أنه كان يصلي الصلوات الخمس في خمس مواقيت‏:‏ في حال مقامه بالمدينة، وفى غالب أسفاره حتى أنه في حجة الوداع آخر أسفاره كان يصلي كل صلاة في وقتها ركعتين، وإنما جمع بين الظهر والعصر بعرفة، وبين العشائين بمزدلفة ؛ ولهذا قال ابن مسعود‏:‏ ما رأيت رسول الله صلى الله عليه وسلم صلى صلاة لغير وقتها، إلا المغرب ليلة جمع، والفجر بمزدلفة‏.‏ وإنما قال ذلك لأنه غلس بها تغليسًا شديدًا، وقد بين جابر في حديثه أنه صلاها حين طلع الفجر‏.‏
ولهذا اتفق المسلمون على الجمع بين الصلاتين بعرفة ومزدلفة؛ لأن جمع هاتين الصلاتين في حجة الوداع دون غيرهما، مما صلاه بالمسلمين بمنى أو بمكة هو من المنقول نقلاً عامًا متواترًا مستفيضًا‏.‏
وثبت عنه أنه بين مواقيت الصلاة بفعله لمن سأله عن المواقيت بالمدينة، كما رواه مسلم في صحيحه من حديث أبى موسى، وحديث بريدة بن الحصيب، وبين له جبريل المواقيت بمكة، كما رواه جابر، وابن عباس‏.‏ وروى مسلم في صحيحه المواقيت من كلام النبي

ص -86- صلى الله عليه وسلم، من حديث عبد الله بن عمر، وهو أحسن أحاديث المواقيت؛ لأنه بيان بكلام النبي صلى الله عليه وسلم حيث قال‏:‏
‏"‏وقت الفجر ما لم تطلع الشمس، ووقت الظهر ما لم يصر ظل كل شىء مثله، ووقت العصر ما لم تصفَرَّ الشمس، ووقت المغرب ما لم يسقط نور الشفق، ووقت العشاء إلى نصف الليل‏"‏‏.‏ وقد روى نحو ذلك من حديث أبى هريرة مرفوعًا، وفيه نظر‏.‏ وعلى هذه الأحاديث اعتمد الإمام أحمد لكثرة اطلاعه على السنن‏.‏ وأما غيره من الأئمة، فبلغه بعض هذه الأحاديث دون بعض، فاتبع ما بلغه، ومن اتبع ما بلغه فقد أحسن، وما على المحسنين من سبيل‏.‏
وقال صلى الله عليه وسلم في غير حديث‏:‏ ‏"‏سيكون أمراء يؤخرون الصلاة عن وقتها فصلوا الصلاة لوقتها، ثم اجعلوا صلاتكم معهم نافلة‏"‏‏.‏ فهذا دليل على أنه لا يجوز تأخير الأولى إلى وقت الثانية ولا يجوز الجمع لغير حاجة، فإن الأمراء لم يكونوا يؤخرون صلاة النهار إلى الليل، ولا صلاة الليل إلى النهار، ولكن غايتهم أن يؤخروا الظهر إلى وقت العصر إلى الاصفرار، أو يؤخروا المغرب إلى مغيب الشفق‏.‏ وأما العشاء، فلو أخروها إلى نصف الليل لم يكن ذلك مكروهًا‏.‏ وتأخيرها إلى ما بعد ذلك لم يكن يفعله أحد، ولا هو مما يفعله الأمراء‏.‏

ص -87- وأما الثلاث، فقد ثبت عنه في الأحاديث الصحيحة من حديث ابن عمر وأنس بن مالك ومعاذ بن جبل‏:‏ أنه كان يجمع بين الظهر والعصر، وبين المغرب والعشاء، يجمع في وقت الثانية إذا جد به السير في وقت الأولى، أو إذا كان سائرًا في وقتها‏.‏ وهذا مما اتفق عليه القائلون بالجمع بين الصلاتين من فقهاء الحديث، وأهل الحجاز‏.‏ وكذلك ما روى عنه‏:‏ ‏"‏أنه كان في غزوة تبوك إذا ارتحل بعد أن تزيغ الشمس صلى الظهر والعصر جميعًا‏"‏ رواه أهل السنن من حديث معاذ‏.‏ ورواه مسلم في صحيحه عن معاذ‏:‏ ‏"‏أن النبي صلى الله عليه وسلم جمع في غزوة تبوك بين الظهر والعصر‏.‏ وبين المغرب والعشاء‏"‏‏.‏ وإنما تنازعوا فيما إذا كان نازلاً في وقت الصلاتين كلاهما، وفيه روايتان عن أحمد‏:‏
إحداهما‏:‏ لا يجمع لعدم السنة، والحاجة، وهو قول مالك، واختيار الخرقي‏.‏
الثانية‏:‏ يجمع، وهو قول الشافعي؛ لحديث روي في ذلك أيضًا رواه أبو داود‏.‏ وذكر ابن عبد البر أنه لم يرو غيره، وثبت عنه أيضًا بالأحاديث الصحيحة وبالاتفاق‏:‏ ‏"‏أنه جمع في حجة الوداع بعرفة بين صلاتي العشي، وبمزدلفة بين صلاتي العشائين‏"‏، وثبت عنه في الصحيحين من حديث ابن عباس‏:‏ أنه صلى بالمدينة سبعًا، وثمانياً‏:‏ الظهر والعصر

ص -88- والمغرب والعشاء‏.‏ وفى صحيح مسلم عنه‏:‏ جمع رسول الله صلى الله عليه وسلم بين الظهر والعصر، وبين المغرب والعشاء بالمدينة من غير خوف ولا مطر‏.‏ قيل لابن عباس‏:‏ ما أراد بذلك‏؟‏ قال‏:‏ أراد ألا يحرج أمته‏.‏ وكذلك قال معاذ بن جبل‏.‏
وروى أهل السنن عنه حديثين أو ثلاثة أنه أمر المستحاضة بالجمع بين الصلاتين في حديث حَمْنَة بنت جحش، وغيرها، فهذا الجمع بالمدينة للمطر ولغير مطر‏.‏ وقد نبه به ابن عباس على الجمع للخوف والمطر‏.‏ والجمع عند المسير في السفر، يجمع في المقام وفى السفر لرفع الحرج‏.‏ فعلم بذلك أنه ليس السفر سبب للجمع، كما هو سبب للقصر، فإن قصر العدد دائر مع السفر وجودًا وعدمًا، وأما الجمع فقد جمع في غير سفر، وقد كان في السفر يجمع للمسير، ويجمع في مثل عرفة ومزدلفة، ولا يجمع في سائر مواطن السفر، وأمر المستحاضة بالجمع‏.‏
فظهر بذلك أن الجمع هو لرفع الحرج، فإذا كان في التفريق حرج، جاز الجمع، وهو وقت العذر والحاجة‏.‏ ولهذا قال الصحابة‏:‏ كعبد الرحمن بن عوف وابن عمر في الحائض إذا طهرت قبل الغروب، صلت الظهر والعصر، وإذا طهرت قبل الفجر، صلت المغرب والعشاء، وقال بذلك أهل الجمع كمالك والشافعي‏.‏ وأحمد فهذا يوافق ‏[‏قاعدة الجمع‏]‏ في أن الوقت مشترك بين صلاتى الجمع عند الضرورة

ص -89- والمانع‏.‏ فمن أدرك آخر الوقت المشترك، فقد أدرك الصلاتين كلاهما‏.‏
ومن قال من أصحابنا وغيرهم ‏:‏ إن الجمع معلق بسفر القصر وجودًا وعدمًا، حتى منعوا الحجاج الذين بمكة وغيرهم من الجمع بين صلاتى العشى، وصلاتى العشاء، فما أعلم لقولهم حجة تعتمد، بل خلاف السنة المعلومة يقينًا عن النبي صلى الله عليه وسلم‏.‏ فإنا قد علمنا أنه لم يأمر أحدًا من الحجاج معه من أهل مكة أن يؤخروا العصر إلى وقتها المختص، ولا يعجلوا المغرب قبل الوصول إلى مزدلفة، فيصلوها إما بعرفة، وإما قريبًا من المأزمين، هذا مما هو معلوم يقينًا، ولا قال هذا أحمد، بل كلامه ونصوصه تقتضى أنه يجمع بين الصلاتين ويؤخر المغرب جميع أهل الموسم، كما جاءت به السنة، وكما اختاره طوائف من أصحابه كأبي الخطاب في العبادات، وأبي محمد المقدسى وغيرهما‏.‏
ثم إما أن يقال‏:‏ إن الجمع معلق بالسفر مطلقًا، قصيره وطويله إما مطلقًا وإما لأجل المسير، وإما أن يقال‏:‏ الجمع بمزدلفة لأجل النسك، كما يقوله من يقوله من أصحابنا، وغيرهم‏.‏ والأول أصوب عندى وأَقِيسه بأصول أحمد، ونصوصه، فإنه قد نص على الجمع في الحضر لشغل، فإذا جد به السير في السفر القصير فهو أولى؛ ولأن الأحكام المعلقة بالسفر تختص بالسفر، كالقصر والفطر والمسح‏.‏ وأما المتعلقة بالطويل والقصير كالصلاة على الدابة، والمتيمم، وكأكل الميتة،

ص -90- فهذه جاءت للحاجة، وكذلك يجوز في الحضر، والجمع هو من هذا الباب‏.‏ إنما جاز لعموم الحاجة لا لخصوص السفر؛ ولهذا كان ما تعلق بالسفر إنما هو رخصة قد يستغنى عنها‏.‏ وأما ما تعلق بالحاجة، فإنه قد يكون ضرورة لابد منها‏.‏ فالأول كفطر المسافر، والثانى كفطر المريض فهذا هذا‏.‏ والله أعلم‏.‏
ومما يشبه هذه الآية في العموم والجمع وإن اشتبه معناها ‏:‏ قوله تعالى‏:‏ ‏{‏وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏ 101‏]‏ فإنه أباح القصر بشرطين الضرب في الأرض، وخوف الكفار‏.‏
ولهذا اعتقد كثير من الناس أن القصر مجرد قصر العدد، أشكل عليهم‏.‏ فمن أهل البدع من قال‏:‏ لا يجوز قصر الصلاة إلا في حال الخوف، حتى روى الصحابة السنن المتواترة عن النبي صلى الله عليه وسلم في القصر في سفر الأمن، وقال ابن عمر‏:‏ صلاة السفر ركعتان من خالف السنة فقد كفر‏.‏ فإن من الخوارج من يرد السنة المخالفة لظاهر القرآن، مع علمه بأن الرسول سنها‏.‏
وقال حارثة بن وهب‏:‏ صلينا مع رسول الله صلى الله عليه وسلم آمن ما كان ركعتين‏.‏ وقال عبد الله بن مسعود‏:‏ صلينا خلف

ص -91- رسول الله صلى الله عليه وسلم بمنى ركعتين، وخلف أبى بكر ركعتين، وخلف عمر ركعتين، وقال عمر ليعلى بن أمية لما سأله عن الآية‏:‏ فقال‏:‏ عجبت مما عجبت منه‏.‏ فسألت رسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏صدقة تصدق الله بها عليكم، فاقبلوا صدقته‏"‏ ‏.‏
فأخبر النبي صلى الله عليه وسلم أن القصر في سفر الأمن صدقة من الله، ولم يقل إنها مخالفة لظاهر القرآن‏.‏ فنقول‏:‏ القصر الكامل المطلق هو قصر العدد، وقصر الأركان، فقصر العدد جعل الرباعية ركعتين، وقصر الأركان هو قصر القيام والركوع والسجود كما في صلاة الخوف الشديد، وصلاة الخوف اليسير‏.‏
فالسفر سبب قصر العدد، والخوف سبب قصر الأركان، فإذا اجتمع الأمران قصر العدد والأركان وإن انفرد أحد السببين‏:‏ انفرد قصره فقوله سبحانه ‏:‏‏{‏أَن تَقْصُرُواْ مِنَ الصَّلاَةِ‏}‏ ‏[‏النساء‏:‏ 101‏]‏، مطلق في هذا القصر، وهذا القصر، وسنة رسول الله صلى الله عليه وسلم تفسر مجمل القرآن، وتبينه، وتدل عليه، وتعبر عنه‏.‏ وهى مفسرة له لا مخالفة لظاهره‏.‏
ونظير هذا أيضًا ما قرئ به في قوله‏:‏ ‏{‏وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ‏}‏ ‏[‏المائدة‏:‏6‏]‏، من أن المسح مطلق يدخل فيه المسح بإسالة، وهو الغسل،

ص -92- والمسح بغير إسالة وهو المسح بلا غسل‏.‏ فالقرآن أمر بمسح مطلق، والسنة تثبت أن المسح في الرأس بغير إسالة، والمسح على الرجلين بإسالة‏.‏ فهي مفسرة له، لا مخالفة لظاهره، فينبغي تدبر القرآن، ومعرفة وجوهه، فإن أكثر ما يتوهم الناس أنه قد خولف ظاهره، وليس كذلك، وإنما له دلالات يعرفها من أعطاه الله فهمًا في كتابه، ويستفيد بذلك خمس فوائد‏.‏
أحدها‏:‏ تقرير الأحكام بدلائل القرآن‏.‏
والثانى‏:‏ بيان اتفاق الكتاب والسنة‏.‏
والثالث‏:‏ بيان أن السنة مفسرة له، لا منافية له‏.‏
والرابع‏:‏ بيان المعاني والبيان التي في القرآن‏.‏
والخامس‏:‏ الإجماع موافق للكتاب والسنة‏.‏ والله أعلم‏.‏
وسئل عن قوله صلى الله عليه وسلم‏:‏ ‏"‏أفضل الأعمال عند الله الصلاة لوقتها‏"‏ فهل هو الأول أو الثانى‏؟‏

ص -93- فأجاب‏:‏
الوقت يعم أول الوقت وآخره، والله يقبلها في جميع الوقت، لكن أوله أفضل من آخره، إلا حيث استثناه الشارع كالظهر في شدة الحر، وكالعشاء إذا لم يشق على المأمومين، والله أعلم‏.‏ وسئل رحمه الله ‏:‏
هل يشترط الليل إلى مطلع الشمس‏؟‏ وكم أقل ما بين وقت المغرب ودخول العشاء من منازل القمر‏؟‏
فأجاب‏:‏
أما وقت العشاء فهو مغيب الشفق الأحمر، لكن في البناء يحتاط حتى يغيب الأبيض، فإنه قد تستتر الحمرة بالجدران فإذا غاب البياض تيقن مغيب الأحمر‏.‏ هذا مذهب الجمهور كمالك والشافعي وأحمد‏.‏
وأما أبو حنيفة‏:‏ فالشفق عنده هو البياض، وأهل الحساب يقولون‏:‏ إن وقتها منزلتان، لكن هذا لا ينضبط، فإن المنازل إنما تعرف بالكواكب، بعضها قريب من المنزلة الحقيقية، وبعضها بعيد من ذلك‏.‏
وأيضًا، فوقت العشاء في الطول والقصر يتبع النهار فيكون

ص -94- في الصيف أطول، كما أن وقت الفجر يتبع الليل، فيكون في الشتاء أطول‏.‏
ومن زعم أن حصة العشاء بقدر حصة الفجر في الشتاء، وفي الصيف‏.‏ فقد غلط غلطًا حسيًا باتفاق الناس‏.‏
وسبب غلطه أن الأنوار تتبع الأبخرة، ففى الشتاء يكثر البخار بالليل، فيظهر النور فيه أولاً، وفي الصيف تقل الأبخرة بالليل، وفي الصيف يتكدر الجو بالنهار بالأبخرة، ويصفو في الشتاء؛ لأن الشمس مزقت البخار، والمطر لبد الغبار‏.‏
وأيضًا، فإن النورين تابعان للشمس، هذا يتقدمها، وهذا يتأخر عنها، فيجب أن يكونا تابعين للشمس، فإذا كان في الشتاء طال زمن مغيبها، فيطول زمان الضوء التابع لها‏.‏
وأما جعل هذه الحصة بقدر هذه الحصة، وأن الفجر في الصيف أطول، والعشاء في الشتاء أطول، وجعل الفجر تابعًا للنهار يطول في الصيف، ويقصر في الشتاء وجعل الشفق تابعًا لليل يقصر في الصيف ويطول في الشتاء، فهذا قلب الحس والعقل والشرع‏.‏ ولا يتأخر ظهور السواد عن مغيب الشمس‏.‏ والله أعلم‏.‏

ص -95- وسئل‏:‏هل التغليس أفضل أم الإسفار‏؟‏
فأجاب‏:‏
الحمد لله، بل التغليس أفضل، إذا لم يكن ثم سبب يقتضى التأخير، فإن الأحاديث الصحيحة المستفيضة عن النبي صلى الله عليه وسلم تبين أنه كان يغلس بصلاة الفجر، كما في الصحيحين عن عائشة رضي الله عنها قالت‏:‏ لقد كان رسول الله صلى الله عليه وسلم يصلي الفجر فيشهد معه نساء من المؤمنات متلفعات بمروطهن، ثم يرجعن إلى بيوتهن ما يعرفهن أحد من الغلس‏.‏ والنبي صلى الله عليه وسلم لم يكن في مسجده قناديل، كما في الصحيحين عن أبى بَرْزَةَ الأسلمي‏:‏ أن النبي صلى الله عليه وسلم كان يقرأ في الفجر بما بين الستين آية إلى المائة، وينصرف منها حين يعرف الرجل جليسه، وهذه القراءة هي نحو نصف جزء أو ثلث جزء، وكان فراغه من الصلاة حين يعرف الرجل جليسه‏.‏ وهكذا في الصحيح من غير هذا الوجه أنه كان يغلس بالفجر، وكذلك خلفاؤه الراشدون بعده، وكان بعده أمراء يؤخرون الصلاة عن وقتها، فنشأ في دولتهم فقهاء رأوا

ص -96- عادتهم فظنوا أن تأخير الفجر والعصر أفضل من تقديمها، وذلك غلط في السنة‏.‏
واحتجوا بما رواه الترمذي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أسفروا بالفجر، فإنه أعظم للأجر‏"‏، وقد صححه الترمذي، وهذا الحديث لو كان معارضًا لم يقاومها؛ لأن تلك في الصحيحين، وهى مشهورة مستفيضة، والخبر الواحد إذا خالف المشهور المستفيض كان شاذًا، وقد يكون منسوخًا؛ لأن التغليس هو فِعْلُه حتى مات، وفِعْلُ الخلفاء الراشدين بعده‏.‏
وقد تأول الطحاوي من أصحاب أبي حنيفة وغيره كأبى حفص البَرْمَكي من أصحاب أحمد وغيرهما، قوله‏:‏ ‏"‏أسفروا بالفجر‏"‏ على أن المراد‏:‏ الإسفار بالخروج منها، أي أطيلوا صلاة الفجر حتى تخرجوا منها مسفرين‏.‏
وقيل‏:‏ المراد بالإسفار التبين، أي‏:‏ صلوها إذا تبين الفجر وانكشف ووضح؛ فإن في الصحيحين عن ابن مسعود قال‏:‏ ما رأيت رسول الله صلى الله عليه وسلم صلى صلاة لغير وقتها إلا صلاة الفجر بمزدلفة، وصلاة المغرب بجمع، وصلاة الفجر إنما صلاها يومئذ بعد طلوع الفجر‏.‏ هكذا في صحيح مسلم عن جابر قال‏:‏ وصلى صلاة الفجر حين برق

ص -97- الفجر‏.‏ وإنما مراد عبدالله بن مسعود أنه كان يؤخر الفجر عن أول طلوع الفجر حتى يتبين وينكشف ويظهر وذلك اليوم عجلها قبل‏.‏
وبهذا تتفق معاني أحاديث النبي صلى الله عليه وسلم، وأما إذا أخرها لسبب يقتضي التأخير مثل المتيمم عادته إنما يؤخرها ليصلي آخر الوقت بوضوء، والمنفرد يؤخرها حتى يصلي آخر الوقت في جماعة، أو أن يقدر على الصلاة آخر الوقت قائمًا، وفى أول الوقت لا يقدر إلا قاعدًا، ونحو ذلك مما يكون فيه فضيلة تزيد على الصلاة في أول الوقت، فالتأخير لذلك أفضل‏.‏ والله أعلم‏.‏
وسئل‏:‏ عن قوله صلى الله عليه وسلم‏:‏ ‏"‏أسفروا بالفجر فإنه أعظم للأجر‏"‏ ‏؟‏
فأجاب‏:‏
أما قوله صلى الله عليه وسلم‏:‏ ‏"‏أسفروا بالفجر، فإنه أعظم للأجر‏"‏، فإنه حديث صحيح‏.‏ لكن قد استفاض عن النبي صلى الله عليه وسلم أنه كان يغلس بالفجر، حتى كانت تنصرف نساء المؤمنات متلفعات بمروطهن ما يعرفهن أحد من الغلس‏.‏ فلهذا فسروا ذلك الحديث بوجهين‏:‏

ص -98- أحدهما‏:‏ أنه أراد الإسفار بالخروج منها‏:‏ أي أطيلوا القراءة حتى تخرجوا منها مسفرين، فإن النبي صلى الله عليه وسلم كان يقرأ فيها بالستين آية إلى مائة آية، نحو نصف حزب‏.‏
والوجه الثانى‏:‏ أنه أراد أن يتبين الفجر ويظهر، فلا يصلي مع غلبة الظن، فإن النبي صلى الله عليه وسلم كان يصلي بعد التبين، إلا يوم مزدلفة فإنه قدمها ذلك اليوم على عادته‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل من أهل القبلة ترك الصلاة مدة سنتين، ثم تاب بعد ذلك، وواظب على أدائها‏.‏ فهل يجب عليه قضاء ما فاته منها أم لا‏؟‏
فأجاب‏:‏
أما من ترك الصلاة، أو فرضًا من فرائضها، فإما أن يكون قد ترك ذلك ناسيًا له بعد علمه بوجوبه، وإما أن يكون جاهلاً بوجوبه، وإما أن يكون لعذر يعتقد معه جواز التأخير، وإما أن يتركه عالمًا عمدًا‏.‏
فأما الناسي للصلاة، فعليه أن يصليها إذا ذكرها بسنة رسول

ص -99- الله صلى الله عليه وسلم المستفيضة عنه، باتفاق الأئمة‏.‏ قال صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها‏.‏ لا كفارة لها إلا ذلك‏"‏ وقد استفاض في الصحيح وغيره‏:‏ أنه نام هو وأصحابه عن صلاة الفجر في السفر فصلوها بعد ما طلعت الشمس السنة والفريضة بأذان وإقامة ‏.‏
وكذلك من نسي طهارة الحدث، وصلى ناسيًا‏:‏ فعليه أن يعيد الصلاة بطهارة بلا نزاع، حتى لو كان الناسي إمامًا كان عليه أن يعيد الصلاة، ولا إعادة على المأمومين إذا لم يعلموا عند جمهور العلماء، كمالك والشافعي وأحمد في المنصوص المشهور عنه‏.‏ كما جرى لعمر وعثمان رضي الله عنهما‏.‏
وأما من نسى طهارة الخبث، فإنه لا إعادة عليه في مذهب مالك وأحمد في أصح الروايتين عنه، والشافعي في أحد قوليه؛ لأن هذا من باب فعل المنهى عنه، وتلك من باب ترك المأمور به، ومن فعل ما نهى عنه ناسيًا فلا إثم عليه بالكتاب والسنة‏.‏ كما جاءت به السنة فيمن أكل في رمضان ناسيًا‏.‏ وهو مذهب أبي حنيفة والشافعي وأحمد‏.‏ وطرد ذلك فيمن تكلم في الصلاة ناسيًا، ومن تطيب ولبس ناسيًا، كما هو مذهب الشافعي وأحمد في إحدى الروايتين عنه‏.‏

ص -100- وكذلك من فعل المحلوف عليه ناسيًا كما هو أحد القولين عن الشافعي وأحمد‏.‏
وهنا مسائل تنازع العلماء فيها‏:‏ مثل من نسى الماء في رحله وصلى بالتيمم، وأمثال ذلك ليس هذا موضع تفصيلها‏.‏
وأما من ترك الصلاة جاهلاً بوجوبها مثل من أسلم في دار الحرب، ولم يعلم أن الصلاة واجبة عليه، فهذه المسألة للفقهاء فيها ثلاثة أقوال‏.‏ وجهان في مذهب أحمد‏:‏
أحدها‏:‏ عليه الإعادة مطلقًا‏.‏ وهو قول الشافعي، وأحد الوجهين في مذهب أحمد‏.‏
والثانى‏:‏ عليه الإعادة إذا تركها بدار الإسلام دون دار الحرب‏.‏ وهو مذهب أبى حنيفة؛ لأن دار الحرب دار جهل، يعذر فيه، بخلاف دار الإسلام‏.‏
والثالث‏:‏ لا إعادة عليه مطلقًا‏.‏ وهو الوجه الثانى في مذهب أحمد، وغيره‏.‏
وأصل هذين الوجهين‏:‏ أن حكم الشارع، هل يثبت في حق

ص -101- المكلف قبل بلوغ الخطاب له، فيه ثلاثة أقوال في مذهب أحمد، وغيره‏:‏
أحدها‏:‏ يثبت مطلقًا‏.‏
والثانى‏:‏ لا يثبت مطلقًا‏.‏
والثالث‏:‏ يثبت حكم الخطاب المبتدأ دون الخطاب الناسخ، كقضية أهل قباء، وكالنزاع المعروف في الوكيل إذا عزل‏.‏ فهل يثبت حكم العزل في حقه قبل العلم‏.‏
وعلى هذا، لو ترك الطهارة الواجبة لعدم بلوغ النص‏.‏ مثل أن يأكل لحم الإبل ولا يتوضأ، ثم يبلغه النص، ويتبين له وجوب الوضوء، أو يصلي في أعطان الإبل ثم يبلغه، ويتبين له النص، فهل عليه إعادة ما مضى‏؟‏ فيه قولان هما روايتان عن أحمد‏.‏
ونظيره أن يمس ذكره ويصلي، ثم يتبين له وجوب الوضوء من مس الذكر‏.‏
والصحيح في جميع هذه المسائل عدم وجوب الإعادة؛ لأن الله عفا عن الخطأ والنسيان، ولأنه قال‏:‏ ‏{‏وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏‏.‏

ص -102- فمن لم يبلغه أمر الرسول في شيء معين، لم يثبت حكم وجوبه عليه؛ ولهذا لم يأمر النبي صلى الله عليه وسلم عمر وعمارًا لما أجنبا فلم يصل عمر، وصلى عمار بالتمرغ أن يعيد واحد منهما، وكذلك لم يأمر أبا ذر بالإعادة لما كان يجنب ويمكث أياما لا يصلي، وكذلك لم يأمر من أكل من الصحابة حتى يتبين له الحبل الأبيض من الحبل الأسود بالقضاء، كما لم يأمر من صلى إلى بيت المقدس قبل بلوغ النسخ لهم بالقضاء‏.‏
ومن هذا الباب‏:‏ ‏[‏المستحاضة‏]‏ إذا مكثت مدة لا تصلى لاعتقادها عدم وجوب الصلاة عليها، ففى وجوب القضاء عليها قولان‏:‏
أحدهما‏:‏ لا إعادة عليها‏.‏ كما نقل عن مالك وغيره؛ لأن المستحاضة التي قالت للنبى صلى الله عليه وسلم‏:‏ إنى حضت حيضة شديدة كبيرة منكرة منعتنى الصلاة والصيام، أمرها بما يجب في المستقبل، ولم يأمرها بقضاء صلاة الماضى ‏.‏
وقد ثبت عندى بالنقل المتواتر أن في النساء والرجال بالبوادى وغير البوادى من يبلغ ولا يعلم أن الصلاة عليه واجبة، بل إذا قيل للمرأة‏:‏ صلى، تقول‏:‏ حتى أكبر وأصير عجوزة، ظانة أنه لا يخاطب بالصلاة إلا المرأة الكبيرة، كالعجوز ونحوها‏.‏ وفى أتباع الشيوخ

ص -103- طوائف كثيرون لا يعلمون أن الصلاة واجبة عليهم، فهؤلاء لا يجب عليهم في الصحيح قضاء الصلوات، سواء قيل‏:‏ كانوا كفارًا، أو كانوا معذورين بالجهل‏.‏
وكذلك من كان منافقًا زنديقًا يظهر الإسلام ويبطن خلافه، وهو لا يصلي، أو يصلي أحيانًا بلا وضوء، أو لا يعتقد وجوب الصلاة، فإنه إذا تاب من نفاقه وصلى، فإنه لا قضاء عليه عند جمهور العلماء‏.‏ والمرتد الذي كان يعتقد وجوب الصلاة، ثم ارتد عن الإسلام، ثم عاد، لا يجب عليه قضاء ما تركه حال الردة عند جمهور العلماء كمالك وأبي حنيفة وأحمد في ظاهر مذهبه فإن المرتدين الذين ارتدوا على عهد النبي صلى الله عليه وسلم كعبد الله بن سعد بن أبى سرح، وغيره مكثوا على الكفر مدة ثم أسلموا، ولم يأمر أحدًا منهم بقضاء ما تركوه‏.‏ وكذلك المرتدون على عهد أبى بكر لم يؤمروا بقضاء صلاة، ولا غيرها‏.‏
وأما من كان عالمًا بوجوبها وتركها بلا تأويل حتى خرج وقتها الموقت، فهذا يجب عليه القضاء عند الأئمة الأربعة، وذهب طائفة منهم ابن حزم وغيره إلى أن فعلها بعد الوقت لا يصح من هؤلاء، وكذلك قالوا فيمن ترك الصوم متعمدًا‏.‏ والله سبحانه وتعالى أعلم‏.‏

ص -104- وسئل رحمه الله عن رجل عليه صلوات كثيرة فاتته، هل يصليها بسننها‏؟‏ أم الفريضة وحدها‏؟‏ وهل تقضى في سائر الأوقات من ليل أو نهار‏؟‏
فأجاب‏:‏
المسارعة إلى قضاء الفوائت الكثيرة أولى من الاشتغال عنها بالنوافل، وأما مع قلة الفوائت فقضاء السنن معها حسن‏.‏ فإن النبي صلى الله عليه وسلم لما نام هو وأصحابه عن الصلاة صلاة الفجر عام حنين، قضوا السنة والفريضة‏.‏ ولما فاتته الصلاة يوم الخندق قضى الفرائض بلا سنن‏.‏ والفوائت المفروضة تقضى في جميع الأوقات؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من أدرك ركعة من الفجر قبل أن تطلع الشمس فليصل إليها أخرى‏"‏‏.‏ والله أعلم‏.‏
وسئل‏:‏أيما أفضل صلاة النافلة‏؟‏ أم القضاء‏؟‏
فأجاب‏:‏
إذا كان عليه قضاء واجب، فالاشتغال به أولى من الاشتغال بالنوافل التي تشغل عنه‏.‏

ص -105- وسئل شيخ الإسلام‏:‏ عن رجل صلى ركعتين من فرض الظهر فسلم، ثم لم يذكرها إلا وهو في فرض العصر في ركعتين منها في التحيات‏.‏ فماذا يصنع‏؟‏
فأجاب‏:‏
إن كان مأموما، فإنه يتم العصر، ثم يقضى الظهر‏.‏ وفى إعادة العصر قولان للعلماء، فإن هذه المسألة مبنية على أن صلاة الظهر بطلت بطول الفصل، والشروع في غيرها، فيكون بمنزلة من فاتته الظهر، ومن فاتته الظهر وحضرت جماعة العصر، فإنه يصلي العصر، ثم يصلي الظهر، ثم هل يعيد العصر‏؟‏ فيه قولان للصحابة والعلماء‏.‏
أحدهما‏:‏ يعيدها، وهو مذهب أبى حنيفة، ومالك، والمشهور في مذهب أحمد‏.‏
والثاني‏:‏ لا يعيد، وهو قول ابن عباس، ومذهب الشافعي، واختيار جدي‏.‏ ومتى ذكر الفائتة في أثناء الصلاة كان كما لو ذكر قبل الشروع فيها، ولو لم يذكر الفائتة حتى فرغت الحاضرة، فإن الحاضرة تجزئة عند جمهور العلماء‏.‏ كأبي حنيفة والشافعي وأحمد‏.‏ وأما مالك، فغالب ظني أن مذهبه أنها لا تصح‏.‏ والله أعلم‏.‏

ص -106- وسئل رحمه الله ‏:‏ عن رجل فاتته صلاة العصر‏:‏ فجاء إلى المسجد فوجد المغرب قد أقيمت، فهل يصلي الفائتة قبل المغرب أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، بل يصلي المغرب مع الإمام، ثم يصلي العصر باتفاق الأئمة، ولكن هل يعيد المغرب‏؟‏ فيه قولان‏.‏
أحدهما‏:‏ يعيد، وهو قول ابن عمر، ومالك، وأبي حنيفة، وأحمد في المشهور عنه‏.‏
والثاني‏:‏ لا يعيد المغرب، وهو قول ابن عباس، وقول الشافعي، والقول الآخر في مذهب أحمد‏.‏ والثاني أصح، فإن الله لم يوجب على العبد أن يصلي الصلاة مرتين، إذا اتقى الله ما استطاع‏.‏ والله أعلم‏.‏
وسئل رحمه الله ‏:‏ عن رجل دخل الجامع والخطيب يخطب، وهو لا يسمع كلام

ص -107- الخطيب، فذكر أن عليه قضاء صلاة فقضاها في ذلك الوقت، فهل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا ذكر أن عليه فائتة وهو في الخطبة يسمع الخطيب أو لا يسمعه، فله أن يقضيها في ذلك الوقت، إذا أمكنه القضاء، وإدراك الجمعة، بل ذلك واجب عليه عند جمهور العلماء؛ لأن النهي عن الصلاة وقت الخطبة لا يتناول النهي عن الفريضة، والفائتة مفروضة في أصح قولي العلماء، بل لا يتناول تحية المسجد، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا دخل أحدكم المسجد والإمام يخطب فلا يجلس حتى يصلي ركعتين‏"‏ ‏.‏
وأيضًا، فإنَّ فِعْلَ الفائتة في وقت النهي ثابت في الصحيح؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏من أدرك ركعة من الفجر قبل أن تطلع الشمس فقد أدرك الفجر‏"‏‏.‏
وقد تنازع العلماء فيما إذا ذكر الفائتة عند قيامه إلى الصلاة، هل يبدأ بالفائتة وإن فاتته الجمعة كما يقوله أبو حنيفة أو يصلي الجمعة ثم يصلي الفائتة كما يقول الشافعي وأحمد وغيرهما‏؟‏ ثم هل عليه إعادة الجمعة ظهرًا‏؟‏ على قولين، هما روايتان عن أحمد‏.‏
وأصل هذا‏:‏ أن الترتيب في قضاء الفوائت واجب في الصلوات

ص -108- القليلة، عند الجمهور كأبي حنيفة ومالك وأحمد، بل يجب عنده في إحدى الروايتين في القليلة والكثيرة‏.‏ وبينهم نزاع في حد القليل، وكذلك يجب قضاء الفوائت على الفور عندهم، وكذلك عند الشافعي إذا تركها عمدًا في الصحيح عندهم بخلاف الناسي‏.‏
واحتج الجمهور بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها لا كفارة لها إلا ذلك‏"‏‏.‏ وفى لفظ‏:‏ ‏"‏فإن ذلك وقتها‏"‏‏.‏
واختلف الموجبون للترتيب، هل يسقط بضيق الوقت‏؟‏ على قولين، هما روايتان عن أحمد‏.‏ لكن أشهرهما عنه أنه يسقط الترتيب، كقول أبي حنيفة وأصحابه‏.‏ والأخرى لا يسقط، كقول مالك‏.‏ وكذلك هل يسقط بالنسيان‏؟‏ فيه نزاع نحو هذا‏.‏
وإذا كانت المسارعة إلى قضاء الفائتة، وتقديمها على الحاضرة بهذه المزية، كأن فعل ذلك في مثل هذا الوقت هو الواجب، وأما الشافعي فإذا كان يجوز تحية المسجد في هذا الوقت، فالفائتة أولى بالجواز، والله أعلم‏.

ص -109- وقال شيخ الإِسلام رَحِمَهُ اللَّه ‏:‏
فصل
في ‏[‏اللباس في الصلاة‏]‏، وهو أخذ الزينة عند كل مسجد، الذي يسميه الفقهاء‏:‏ ‏[‏باب ستر العورة في الصلاة‏]‏‏.‏ فإن طائفة من الفقهاء ظنوا أن الذي يستر في الصلاة هو الذي يستر عن أعين الناظرين وهو العورة، وأخذ ما يستر في الصلاة من قوله‏:‏ ‏{‏وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ‏}‏ ‏[‏النور‏:‏ 31‏]‏ ثم قال‏:‏ ‏{‏وَلَا يُبْدِينَ زِينَتَهُنَّ‏}‏ يعني الباطنة ‏{‏إِلَّا لِبُعُولَتِهِنَّ‏}‏ الآية ‏[‏النور‏:‏ 31‏]‏‏.‏
فقال‏:‏ يجوز لها في الصلاة أن تبدي الزينة الظاهرة، دون الباطنة‏.‏ والسلف قد تنازعوا في الزينة الظاهرة على قولين؛ فقال ابن مسعود ومن وافقه‏:‏ هي الثياب‏.‏ وقال ابن عباس ومن وافقه‏:‏ هي في الوجه واليدين، مثل الكحل والخاتم‏.‏ وعلى هذين القولين تنازع الفقهاء في النظر إلى المرأة الأجنبية‏.‏ فقيل‏:‏ يجوز النظر لغير شهوة إلى وجهها ويديها، وهو مذهب أبي حنيفة والشافعي،وقول في مذهب أحمد‏.‏

ص -110- وقيل‏:‏ لا يجوز، وهو ظاهر مذهب أحمد، فإن كل شيء منها عورة حتى ظفرها، وهو قول مالك‏.‏
وحقيقة الأمر‏:‏ أن اللّه جعل الزينة زينتين‏:‏ زينة ظاهرة، وزينة غير ظاهرة، وجوز لها إبداء زينتها الظاهرة لغير الزوج، وذوي المحارم، وكانوا قبل أن تنزل آية الحجاب كان النساء يخرجن بلا جلباب يري الرجل وجهها ويديها، وكان إذ ذاك يجوز لها أن تظهر الوجه والكفين، وكان حينئذ يجوز النظر إليها؛ لأنه يجوز لها إظهاره، ثم لما أنزل اللّه عز وجل آية الحجاب بقوله‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَابِيبِهِنَّ‏}‏ ‏[‏الأحزاب‏:‏ 95‏]‏، حجب النساء عن الرجال، وكان ذلك لما تزوج زينب بنت جحش، فأرخي الستر، ومنع النساء أن ينظرن، ولما اصطفي صفية بنت حيي بعد ذلك عام خيبر قالوا‏:‏ إن حجبها فهي من أمهات المؤمنين، وإلا فهي مما ملكت يمينه، فحجبها‏.‏
فلما أمر اللّه ألا يُسْأَلْن إلا من وراء حجاب، وأمر أزواجه وبناته ونساء المؤمنين أن يدنين عليهن من جلابيبهن و‏[‏الجلباب‏]‏ هو الملاءة، وهو الذي يسميه ابن مسعود وغيره‏:‏ الرداء، وتسميه العامة الإزار‏.‏ وهو الإزار الكبير الذي يغطي رأسها وسائر بدنها‏.‏ وقد حكي أبو عبيد وغيره‏:‏ أنها تدنيه من فوق رأسها فلا تظهر إلا

ص -111- عينها،ومن جنسه النقاب‏:‏ فكن النساء ينتقبن‏.‏ وفي الصحيح‏:‏ أن المحرمة لا تنتقب، ولا تلبس القفازين، فإذا كن مأمورات بالجلباب لئلا يعرفن، وهو ستر الوجه، أو ستر الوجه بالنقاب، كان الوجه واليدان من الزينة التي أمرت ألا تظهرها للأجانب، فما بقي يحل للأجانب النظر إلا إلى الثياب الظاهرة، فابن مسعود ذكر آخر الأمرين وابن عباس ذكر أول الأمرين‏.‏
وعلى هذا فقوله‏:‏ ‏{‏أَوْ نِسَائِهِنَّ أَوْ مَا مَلَكَتْ أَيْمَانُهُنَّ‏}‏ ‏[‏النور‏:‏31‏]‏، يدل على أن لها أن تبدي الزينة الباطنة لمملوكها‏.‏ وفيه قولان‏:‏ قيل المراد الإماء، والإماء الكتابيات، كما قاله ابن المسيب، ورجحه أحمد وغيره‏.‏ وقيل‏:‏ هو المملوك الرجل، كما قاله ابن عباس وغيره، وهو الرواية الأخري عن أحمد‏.‏
فهذا يقتضي جواز نظر العبد إلى مولاته، وقد جاءت بذلك أحاديث، وهذا لأجل الحاجة؛ لأنها محتاجة إلى مخاطبة عبدها، أكثر من حاجتها إلى رؤية الشاهد والمعامل والخاطب، فإذا جاز نظر أولئك، فنظر العبد أولي،وليس في هذا ما يوجب أن يكون محرما يسافر بها‏.‏ كغير أولي الإربة؛ فإنهم يجوز لهم النظر، وليسوا محارم يسافرون بها، فليس كل من جاز له النظر جاز له السفر بها، ولا الخلوة بها، بل عبدها ينظر إليها للحاجة، وإن كان لا يخلو بها، ولا يسافر بها

ص -112- فإنه لم يدخل في قوله الله تعالي‏:‏ ‏"‏لا تسافر امرأة إلا مع زوج، أو ذي محرم‏"‏‏.‏ فإنه يجوز له أن يتزوجها إذا عتق، كما يجوز لزوج أختها أن يتزوجها إذا طلق أختها، والمحرم من تحرم عليه على التأبيد؛ ولهذا قال ابن عمر‏:‏ سفر المرأة مع عبدها ضيعة‏.‏
فالآية رخصت في إبداء الزينة لذوي المحارم وغيرهم، وحديث السفر ليس فيه إلا ذوي المحارم، وذكر في الآية نساءهن، أو ما ملكت أيمانهن، وغير أولي الإربة، وهي لا تسافر معهم‏.‏ وقوله‏:‏ ‏{‏أَوْ نِسَائِهِنَّ‏}‏ قال‏:‏ احتراز عن النساء المشركات‏.‏ فلا تكون المشركة قابلة للمسلمة، ولا تدخل معهن الحمام، لكن قد كن النسوة اليهوديات يدخلن على عائشة وغيرها، فيرين وجهها ويديها، بخلاف الرجال، فيكون هذا في الزينة الظاهرة في حق النساء الذميات، وليس للذميات أن يطلعن على الزينة الباطنة، ويكون الظهور والبطون بحسب ما يجوز لها إظهاره؛ ولهذا كان أقاربها تبدي لهن الباطنة، وللزوج خاصة ليست للأقارب‏.‏
وقوله‏:‏ ‏{‏وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ‏}‏ ‏[‏النور‏:‏ 31‏]‏، دليل على أنها تغطي العنق، فيكون من الباطن لا الظاهر، ما فيه من القلادة وغيرها‏.‏

ص -113- فصل
فهذا ستر النساء عن الرجال، وستر الرجال عن الرجال، والنساء عن النساء في العورة الخاصة، كما قال صلى الله عليه وسلم ‏:‏ ‏"‏لا ينظر الرجل إلى عورة الرجل، ولا تنظر المرأة إلى عورة المرأة‏"‏ وكما قال‏:‏ ‏"‏احفظ عورتك إلا عن زوجتك أو ما ملكت يمينك‏"‏‏.‏ قلت‏:‏ فإذا كان القوم بعضهم في بعض‏؟‏ قال‏:‏ ‏"‏إن استطعت ألا يرينها أحد فلا يراها‏"‏، قلت‏:‏ فإذا كان أحدنا خاليًا‏؟‏ قال‏:‏ ‏"‏فاللّه أحق أن يستحيي منه‏"‏‏.‏ ونهى أن يفضي الرجل إلى الرجل في ثوب واحد، والمرأة إلى المرأة في ثوب واحد، وقال عن الأولاد‏:‏ ‏"‏مروهم بالصلاة لسبع، واضربوهم عليها لعشر، وفرقوا بينهم في المضاجع‏"‏، فنهى عن النظر واللمس لعورة النظير؛ لما في ذلك من القبح والفحش‏.‏
وأما الرجال مع النساء، فلأجل شهوة النكاح، فهذان نوعان، وفي الصلاة نوع ثالث‏.‏ فإن المرأة لو صلت وحدها كانت مأمورة بالاختمار، وفي غير الصلاة يجوز لها كشف رأسها في بيتها، فأخذ الزينة في الصلاة لحق اللّه، فليس لأحد أن يطوف بالبيت عريانا، ولو

ص -114- كان وحده بالليل، ولا يصلي عريانا ولو كان وحده، فعلم أن أخذ الزينة في الصلاة لم يكن ليحتجب عن الناس، فهذا نوع ، وهذا نوع‏.‏
وحينئذ، فقد يستر المصلي في الصلاة ما يجوز إبداؤه في غير الصلاة، وقد يبدي في الصلاة ما يستره عن الرجال‏:‏
فالأول‏:‏ مثل المنكبين‏.‏ فإن النبي صلى الله عليه وسلم نهى أن يصلي الرجل في الثوب الواحد، ليس على عاتقه منه شيء‏.‏ فهذا لحق الصلاة‏.‏ ويجوز له كشف منكبيه للرجال خارج الصلاة، وكذلك المرأة الحرة تختمر في الصلاة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يقبل اللّه صلاة حائض إلا بخمار‏"‏ وهي لا تختمر عند زوجها، ولا عند ذوي محارمها، فقد جاز لها إبداء الزينة الباطنة لهؤلاء، ولا يجوز لها في الصلاة أن تكشف رأسها، لهؤلاء ولا لغيرهم‏.‏
وعكس ذلك‏:‏ الوجه واليدان والقدمان، ليس لها أن تبدي ذلك للأجانب على أصح القولين بخلاف ما كان قبيل النسخ، بل لا تبدي إلا الثياب‏.‏ وأما ستر ذلك في الصلاة، فلا يجب باتفاق المسلمين بل يجوز لها إبداؤهما في الصلاة عند جمهور العلماء، كأبي حنيفة والشافعي وغيرهما، وهو إحدي الروايتين عن أحمد‏.‏ فكذلك القدم يجوز إبداؤه عند أبي حنيفة، وهو الأقوي‏.‏ فإن عائشة جعلته من الزينة الظاهرة‏.‏ قالت‏:‏ ‏{‏وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا‏}‏ ‏[‏النور‏:‏ 31‏]‏، قالت‏:‏ ‏[‏الفتخ‏]‏ حلق

ص -115- من فضة تكون في أصابع الرجلين‏.‏ رواه ابن أبي حاتم‏.‏ فهذا دليل على أن النساء كن يظهرن أقدامهن أولا، كما يظهرن الوجه واليدين، كن يرخين ذيولهن، فهي إذا مشت قد يظهر قدمها، ولم يكن يمشين في خفاف وأحذية، وتغطية هذا في الصلاة فيه حرج عظيم‏.‏ وأم سلمة قالت‏:‏ تصلي المرأة في ثوب سابغ، يغطي ظهر قدميها‏.‏ فهي إذا سجدت قد يبدو باطن القدم‏.‏
وبالجملة، قد ثبت بالنص والإجماع أنه ليس عليها في الصلاة أن تلبس الجلباب الذي يسترها إذا كانت في بيتها، وإنما ذلك إذا خرجت‏.‏ وحينئذ، فتصلي في بيتها، وإن رؤي وجهها ويداها وقدماها، كما كن يمشين أولا قبل الأمر بإدناء الجلابيب عليهن، فليست العورة في الصلاة مرتبطة بعورة النظر، لا طردًا ولا عكسًا‏.‏
وابن مسعود رضي اللّه عنه لما قال‏:‏ الزينة الظاهرة هي الثياب، لم يقل‏:‏ إنها كلها عورة حتى ظفرها، بل هذا قول أحمد، يعني أنها تشترط في الصلاة، فإن الفقهاء يسمون ذلك‏:‏ ‏[‏باب ستر العورة‏]‏ وليس هذا من ألفاظ الرسول، ولا في الكتاب والسنة أن ما يستره المصلي فهو عورة، بل قال تعالي ‏:‏ ‏{‏يَا بَنِي آدَمَ خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏ 31‏]‏، ونهى النبي صلى الله عليه وسلم أن يطوف بالبيت عريانا؛ فالصلاة أولي‏.‏ وسئل عن الصلاة في الثوب الواحد‏.‏ فقال‏:‏ ‏"‏أو لكلكم ثوبان‏؟‏‏"‏‏.‏

ص -116- وقال في الثوب الواحد‏:‏ ‏"‏إن كان واسعًا فالتحف به، وإن كان ضيقًا فاتزر به‏"‏ ‏.‏ ونهى أن يصلي الرجل في ثوب واحد ليس على عاتقه منه شيء‏.‏
فهذا دليل على أنه يؤمر في الصلاة بستر العورة‏:‏ الفخذ وغيره، وإن جوزنا للرجل النظر إلى ذلك، فإذا قلنا على أحد القولين وهو إحدي الروايتين عن أحمد‏:‏ أن العورة هي السوأتان، وأن الفخذ ليست بعورة، فهذا في جواز نظر الرجل إليها، ليس هو في الصلاة والطواف، فلا يجوز أن يصلي الرجل مكشوف الفخذين، سواء قيل هما عورة، أو لا‏.‏ ولا يطوف عريانا‏.‏ بل عليه أن يصلي في ثوب واحد، ولابد من ذلك، إن كان ضيقًا اتزر به، وإن كان واسعًا التحف به، كما أنه لو صلى وحده في بيت كان عليه تغطية ذلك باتفاق العلماء‏.‏
وأما صلاة الرجل بادي الفخذين، مع القدرة على الإزار، فهذا لا يجوز، ولا ينبغي أن يكون في ذلك خلاف، ومن بني ذلك على الروايتين في العورة، كما فعله طائفة، فقد غلطوا، ولم يقل أحمد ولا غيره‏:‏ إن المصلي يصلي على هذه الحال‏.‏ كيف وأحمد يأمره بستر المنكبين فكيف يبيح له كشف الفخذ‏؟‏‏!‏ فهذا هذا‏.‏

ص -117- وقد اختلف في وجوب ستر العورة، إذا كان الرجل خاليًا، ولم يختلف في أنه في الصلاة لا بد من اللباس، لا تجوز الصلاة عريانا مع قدرته على اللباس، باتفاق العلماء؛ ولهذا جوز أحمد وغيره للعراة أن يصلوا قعودًا، ويكون إمامهم وسطهم، بخلاف خارج الصلاة، وهذه الحرمة لا لأجل النظر‏.‏ وقد قال النبي صلى الله عليه وسلم في حديث بَهْز بن حكيم عن أبيه عن جده لما قال‏:‏ قلت يارسول اللّه، فإذا كان أحدنا خاليًا‏؟‏ قال‏:‏ ‏"‏فاللّه أحق أن يستحيي منه من الناس‏"‏‏.‏ فإذا كان هذا خارج الصلاة، فهو في الصلاة أحق أن يستحيي منه فتؤخذ الزينة لمناجاته سبحانه‏.‏
ولهذا قال ابن عمر لغلامه نافع لما رآه يصلي حاسرًا‏:‏ أرأيت لو خرجت إلى الناس كنت تخرج هكذا‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فاللّه أحق من يُتَجَمَّل له‏.‏ وفي الحديث الصحيح لما قيل له صلى الله عليه وسلم ‏:‏ الرجل يحب أن يكون ثوبه حسنًا، ونعله حسنا‏.‏ فقال‏:‏ ‏"‏إن اللّه جميل يحب الجمال‏"‏‏.‏
وهذا كما أمر المصلي بالطهارة والنظافة والطيب، فقد أمر النبي صلى الله عليه وسلم أن تتخذ المساجد في البيوت، وتنظف، وتطيب‏.‏ وعلى هذا، فيستتر في الصلاة أبلغ مما يستتر الرجل من الرجل، والمرأة من المرأة‏.‏ ولهذا أمرت المرأة أن تختمر في الصلاة، وأما وجهها

ص -118- ويداها وقدماها، فهي إنما نهيت عن إبداء ذلك للأجانب، لم تنه عن إبدائه للنساء، ولا لذوي المحارم‏.‏
فعلم أنه ليس من جنس عورة الرجل مع الرجل، والمرأة مع المرأة، التي نهى عنها؛ لأجل الفحش، وقبح كشف العورة؛ بل هذا من مقدمات الفاحشة، فكان النهى عن إبدائها نهيًا عن مقدمات الفاحشة كما قال في الآية‏:‏ ‏{‏ذَلِكُمْ أَزْكَى لَكُمْ‏}‏ ‏[‏البقرة‏:‏232‏]‏، وقال في آية الحجاب‏:‏ ‏{‏ذَلِكُمْ أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ‏}‏ ‏[‏الأحزاب‏:‏53‏]‏، فنهى عن هذا سدًا للذريعة لا أنه عورة مطلقة لا في الصلاة ولا غيرها، فهذا هذا‏.‏
وأمر المرأة في الصلاة بتغطية يديها بعيد جدًا، واليدان يسجدان كما يسجد الوجه، والنساء على عهد النبي صلى الله عليه وسلم إنما كان لهن قمص، وكن يصنعن الصنائع، والقمص عليهن، فتبدي المرأة يديها إذا عجنت وطحنت، وخبزت، ولو كان ستر اليدين في الصلاة واجبًا لبينه النبي صلى الله عليه وسلم‏.‏ وكذلك القدمان‏.‏ وإنما أمر بالخمار فقط مع القميص، فكن يصلين بقمصهن وخمرهن‏.‏ وأما الثوب التي كانت المرأة ترخيه وسألت عن ذلك النبي صلى الله عليه وسلم، فقال‏:‏ ‏"‏شبرًا‏"‏ فقلن‏:‏ إذن تبدو سوقهن، فقال‏:‏ ‏"‏ذراع لا يزدن عليه‏"‏‏.‏ وقول عمر بن أبي ربيعة‏:‏

ص -119- كتب القتل والقتال علينا وعلى الغانيات جر الذيول

فهذا كان إذا خرجن من البيوت؛ ولهذا سئل عن المرأة تجر ذيلها على المكان القذر، فقال‏:‏ ‏"‏يطهره ما بعده‏"‏ ‏.‏ وأما في نفس البيت، فلم تكن تلبس ذلك‏.‏ كما أن الخفاف اتخذها النساء بعد ذلك لستر السوق إذا خرجن، وهن لا يلبسنها في البيوت؛ ولهذا قلن‏:‏ إذن تبدو سوقهن‏.‏ فكان المقصود تغطية الساق؛ لأن الثوب إذا كان فوق الكعبين بدا الساق عند المشي‏.‏
وقد روي‏:‏ ‏"‏اعروا النساء يَلْزَمن الحِجَال‏"‏ يعني‏:‏ إذا لم يكن لها ما تلبسه في الخروج لزمت البيت، وكن نساء المسلمين يصلين في بيوتهن‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تمنعوا إماء اللّه مساجد اللّه، وبيوتهن خير لهن‏"‏ ولم يؤمرن مع القمص إلا بالخمر، لم تؤمر بسراويل؛ لأن القميص يغني عنه‏.‏ ولم تؤمر بما يغطي رجليها لا خف ولا جورب، ولا بما يغطي يديها لا بقفازين ولا غير ذلك‏.‏ فدل على أنه لا يجب عليها في الصلاة ستر ذلك، إذا لم يكن عندها رجال أجانب‏.‏ وقد روي‏:‏ أن الملائكة لا تنظر إلى الزينة الباطنة فإذا وضعت خمارها وقميصها لم ينظر إليها وروي في ذلك حديث عن خديجة‏.‏

ص -120- فهذا القدر للقميص، والخمار هو المأمور به لحق الصلاة، كما يؤمر الرجل إذا صلى في ثوب واسع أن يلتحف به، فيغطي عورته ومنكبيه، فالمنكبان في حقه كالرأس في حق المرأة، لأنه يصلي في قميص أو ما يقوم مقام القميص‏.‏ وهو في الإحرام لا يلبس على بدنه ما يقدر له كالقميص والجبة، كما أن المرأة لا تنتقب ولا تلبس القفازين‏.‏ وأما رأسه فلا يخمره، ووجه المرأة فيه قولان في مذهب أحمد، وغيره قيل‏:‏ إنه كرأس الرجل، فلا يغطي‏.‏ وقيل‏:‏ إنه كيديه فلا تغطي بالنقاب والبرقع ونحو ذلك، مما صنع على قدره، وهذا هو الصحيح؛ فإن النبي صلى الله عليه وسلم لم ينه إلا عن القفازين والنقاب‏.‏
وكن النساء يدنين على وجوههن ما يسترها من الرجال، من غير وضع ما يجافيها عن الوجه، فعلم أن وجهها كيدي الرجل، ويديها، وذلك أن المرأة كلها عورة كما تقدم، فلها أن تغطي وجهها ويديها، لكن بغير اللباس المصنوع بقدر العضو، كما أن الرجل لا يلبس السراويل ويلبس الإزار‏.‏ واللّه سبحانه وتعالى أعلم‏.‏

ص -121- وَسُئِلَ عن الصلاة في النعل ونحوه ‏؟‏
فأجاب‏:‏
أما الصلاة في النعل ونحوه، مثل الجمجم، والمداس والزربول، وغير ذلك‏:‏ فلا يكره، بل هو مستحب؛ لما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه كان يصلي في نعليه‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏إن اليهود لا يصلون في نعالهم فخالفوهم‏"‏‏.‏ فأمر بالصلاة في النعال مخالفة لليهود‏.‏
وإذا علمت طهارتها لم تكره الصلاة فيها باتفاق المسلمين، وأما إذا تيقن نجاستها، فلا يصلي فيها حتى تطهر‏.‏
لكن الصحيح أنه إذا دلك النعل بالأرض طهر بذلك، كما جاءت به السنة، سواء كانت النجاسة عذرة، أو غير عذرة‏.‏ فإن أسفل النعل محل تكرر ملاقاة النجاسة له، فهو بمنزلة السبيلين، فلما كان إزالته عنها بالحجارة ثابتًا بالسنة المتواترة، فكذلك هذا‏.‏

ص -122- وإذا شك في نجاسة أسفل الخف لم تكره الصلاة فيه، ولو تيقن بعد الصلاة أنه كان نجسًا فلا إعادة عليه في الصحيح، وكذلك غيره كالبدن والثياب والأرض‏.‏
وَسُئِلَ عن لبس القَبَاء في الصلاة، إذا أراد أن يدخل يديه في أكمامه ، هل يكره أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، لا بأس بذلك، فإن الفقهاء ذكروا جواز ذلك، وليس هو مثل السدل المكروه؛ لما فيه من مشابهة اليهود، فإن هذه اللبسة ليست من ملابس اليهود‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عن الفراء من جلود الوحوش، هل تجوز الصلاة فيها‏؟‏
فأجاب‏:‏
الحمد للّه، أما جِلْدُ الأرنب فتجوز الصلاة فيه بلا ريب‏.‏ وأما الثعلب ففيه نزاع، والأظهر جواز الصلاة فيه، وجِلْدُ الضبع وكذلك كل جِلْدٍ غير جلود السباع التي نهى النبي صلى الله عليه وسلم عن لبسها ‏.‏

ص -123- وَسُئِلَ عن المرأة إذا ظهر شيء من شعرها في الصلاة هل تبطل صلاتها أم لا ‏؟‏
فأجاب‏:‏
إذا انكشف شيء يسير من شعرها وبدنها لم يكن عليها الإعادة، عند أكثر العلماء، وهو مذهب أبي حنيفة وأحمد‏.‏
وإن انكشف شيء كثير، أعادت الصلاة في الوقت، عند عامة العلماء الأئمة الأربعة، وغيرهم واللّه أعلم‏.‏
وَسُئِلَ عن المرأة إذا صلت وظاهر قدمها مكشوف هل تصح صلاتها‏؟‏
فأجاب‏:‏
هذا فيه نزاع بين العلماء، ومذهب أبي حنيفة صلاتها جائزة، وهو أحد القولين‏.‏

ص -124- وَقَال رَحمَه اللّه ‏:‏
فصل
في ‏[‏محبة الجمال‏]‏ ثبت في صحيح مسلم عن عبد اللّه بن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يدخل النار أحد في قلبه مثقال ذرة عن إيمان، ولا يدخل الجنة أحد في قلبه مثقال حبة خردل من كبر‏"‏، وفي رواية‏:‏ ‏"‏لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر‏"‏ فقال رجل‏:‏ يارسول اللّه، إن الرجل يحب أن يكون ثوبه حسنًا، ونعله حسنًا، فقال‏:‏ ‏"‏إن اللّه جميل يحب الجمال، الكبر بطر الحق، وغمط الناس‏"‏‏.‏
فقوله‏:‏ ‏"‏إن اللّه جميل يحب الجمال‏"‏ قد أدرج فيه حسن الثياب التي هي المسؤول عنها، فعلم أن اللّه يحب الجميل من الناس، ويدخل في عمومه بطريق الفحوي الجميل من كل شيء‏.‏ وهذا كقوله في الحديث الذي رواه الترمذي‏:‏ ‏"‏إن اللّه نظيف يحب النظافة‏"‏‏.‏
وقد ثبت عنه في الصحيح‏"‏إن اللّه طيب لا يقبل إلا طيبًا‏"‏

ص -125- وهذا مما يستدل به على استحباب التجمل في الجمع، والأعياد، كما في الصحيحين‏:‏ أن عمر بن الخطاب رأي حلة تباع في السوق فقال‏:‏ يارسول اللّه، لو اشتريت هذه تلبسها‏؟‏ فقال‏:‏ ‏"‏إنما يلبس هذه من لا خلاق له في الآخرة‏"‏‏.‏ وهذا يوافقه في حسن الثياب ما في السنن عن أبي الأحْوَص الجُشَمِي ، قال‏:‏ رآني النبي صلى الله عليه وسلم وعلى أطمار، فقال‏:‏ ‏"‏هل لك من مال‏"‏‏؟‏ قلت‏:‏ نعم، قال‏:‏ ‏"‏من أي المال‏"‏‏؟‏ قلت‏:‏ من كل ما آتاني اللّه، من الإبل والشاء، قال‏:‏ ‏"‏فلتر نعمة اللّه عليك، وكرامته عليك‏"‏‏.‏
وفيها عن عمرو بن شعيب، عن أبيه، عن جده قال‏:‏ قال رسول اللّه صلى الله عليه وسلم ‏:‏ ‏"‏إن اللّه يحب أن يري أثر نعمته على عبده‏"‏ لكن هذا لظهور نعمة اللّه، وما في ذلك من شكره، وأنه يحب أن يشكر، وذلك لمحبة الجمال‏.‏ وهذا الحديث قد ضل قوم بما تأولوه، رأوه معارضًا‏.‏‏.‏‏.‏‏.‏
وكل مصنوع الرب جميل؛ لقول اللّه تعالي ‏:‏ ‏{‏الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ‏}‏ ‏[‏السجدة‏:‏ 7‏]‏ فيحب كل شيء، وقد يستدلون بقول بعض المشائخ‏:‏ المحبة نار تحرق من القلب كل ما سوي مراد المحبوب،

ص -126- والمخلوقات كلها مرادة له‏.‏ وهؤلاء يصرح أحدهم بإطلاق الجمال في كل شيء، وأقل ما يصيب هؤلاء أنهم يتركون الغيرة للّه، والنهى عن المنكر والبغض في اللّه، والجهاد في سبيله، وإقامة حدوده، وهم في ذلك متناقضون، إذ لا يتمكنون من الرضا بكل موجود‏.‏ فإن المنكرات هي أمور مضرة لهم ولغيرهم، فيبقي أحدهم مع طبعه وذوقه وينسلخون عن دين اللّه، وربما دخل أحدهم في الاتحاد والحلول المطلق، وفيهم من يخص الحلول والاتحاد ببعض المخلوقات، كالمسيح، أو على أو غيرهما، أو المشائخ والملوك والمرْدَان‏.‏
فيقولون بحلوله في الصور الجميلة، ويعبدونها، ومنهم من لا يري ذلك، بل يتدين بحب الصور الجميلة من النساء الأجانب، والمردان، وغير ذلك، ويري هذا من الجمال الذي يحبه اللّه، فحيبه هو، ويلبس المحبة الطبيعية المحرمة بالمحبة الدينية، ويجعل ما حرمه اللّه مما يقرب إليه ‏{‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء‏}‏ ‏[‏الأعراف‏:‏ 28‏]‏‏.‏
والآخرون قالوا‏:‏ قد ثبت في صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن اللّه لا ينظر إلى صوركم وأموالكم وإنما ينظر إلى قلوبكم وأعمالكم‏"‏‏.‏ وقد قال تعالي عن المنافقين‏:‏ ‏{‏وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ‏}‏ ‏[‏المنافقون‏:‏ 4‏]‏، وقال تعالى‏:‏

ص -127- {‏وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَحْسَنُ أَثَاثًا وَرِئْيًا ‏}‏ ‏[‏مريم‏:‏ 74‏]‏، والأثاث‏:‏ المال من اللباس ونحوه‏.‏ والرئي‏:‏ المنظر‏.‏ فأخبر أن الذين أهلكهم قبلهم كانوا أحسن صورًا، وأحسن أثاثًا، وأموالا، ليبين أن ذلك لا ينفع عنده ولا يعبأ به‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا فضل لعربي على عجمي، ولا لعجمي على عربي، ولا لأبيض على أسود، ولا لأسود على أبيض إلا بالتقوي‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏البذاذة من الإيمان‏"‏‏.‏
وأيضًا ، فقد حرم علينا من لباس الحرير والذهب، وآنية الذهب والفضة، ما هو من أعظم الجمال في الدنيا، وحرم اللّه الفخر والخيلاء، واللباس الذي فيه الفخر والخيلاء، كإطالة الثياب، حتى ثبت في الصحيح عنه أنه قال‏:‏ ‏"‏من جر ثوبه خيلاء لم ينظر اللّه إليه يوم القيامة‏"‏‏.‏ ومثل ذلك ما في الصحيح عن أبي هريرة أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏لا ينظر اللّه يوم القيامة إلى من جر إزاره بطرًا‏"‏‏.‏ وفي الصحيح عن ابن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏بينما رجل يجر إزاره من الخيلاء، خسف به، فهو يتجلجل في الأرض إلى يوم القيامة‏"‏‏.‏
وقال تعالي‏:‏ ‏{‏يَا بَنِي آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَارِي سَوْءَاتِكُمْ وَرِيشًا وَلِبَاسُ التَّقْوَىَ ذَلِكَ خَيْرٌ ذَلِكَ مِنْ آيَاتِ اللّهِ‏}‏ ‏[‏الأعراف‏:‏26‏]‏، فأخبر أن لباس التقوي خير من ذلك‏.‏ وقال تعالي‏:‏ ‏{‏أَوَمَن يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ‏}‏ ‏[‏الزخرف‏:‏18‏]‏، وقال تعالي في حق قارون‏:‏

ص -128- ‏‏{‏فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ‏}‏ ‏[‏القصص‏:‏79‏]‏‏.‏ قالوا‏:‏ بثياب الأرجوان‏.‏ ولهذا ثبت عن عبد اللّه بن عمرو قال‏:‏ رأي رسول اللّه صلى الله عليه وسلم على ثوبين معصفرين، فقال‏:‏ ‏"‏إن هذه من ثياب الكفار، فلا تلبسهما‏"‏‏.‏ قلت‏:‏ أغسلهما، قال‏:‏ ‏"‏أحرقهما‏"‏‏.‏
ولهذا كره العلماء الأحمر المشبع حمرة، كما جاء النهى عن الميثَرَة الحمراء‏.‏ وقال عمر بن الخطاب‏:‏ دعوا هذه البراقات للنساء‏.‏ والآثار في هذا ونحوه كثيرة‏.‏ وقال تعالي‏:‏ ‏{‏قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ‏}‏ إلى قوله ‏:‏‏{‏وَتُوبُوا إِلَى اللَّهِ جَمِيعًا أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ‏[‏النور‏:‏ 30، 31‏]‏ ، وقال النبي صلى الله عليه وسلم في الحديث الصحيح عن جرير بن عبد اللّه قال‏:‏ سألت رسول اللّه صلى الله عليه وسلم عن نظرة الفجأة، فقال‏:‏ ‏"‏اصرف بصرك‏"‏ ‏.‏ وفي السنن أنه قال لعلي‏:‏ ‏"‏ياعلي، لا تُتْبِع النظرةَ النظرةَ، فإنما لك الأولي، وليست لك الآخرة‏"‏‏.‏
وقد قال تعالي‏:‏ ‏{‏وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى‏}‏ ‏[‏طه‏:‏ 131‏]‏، وقال‏:‏ ‏{‏لاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ وَلاَ تَحْزَنْ عَلَيْهِمْ وَاخْفِضْ جَنَاحَكَ لِلْمُؤْمِنِينَ‏}‏ ‏[‏الحجر‏:‏ 88‏]‏، وقال‏:‏ ‏{‏زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاء‏}‏ إلى قوله‏:‏‏{‏قُلْ أَؤُنَبِّئُكُم بِخَيْرٍ مِّن ذَلِكُمْ لِلَّذِينَ اتَّقَوْا عِندَ رَبِّهِمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ‏}‏ ‏[‏آل عمران‏:‏ 14، 15‏]‏، وقد قال تعالي مع ذمه لما ذمه من هذه الزينة ‏:‏ ‏{‏قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏الأعراف‏:‏ 32‏]‏‏.‏

ص -129- فنقول‏:‏ اعلم أن ما يصفه النبي صلى الله عليه وسلم من محبته للأجناس المحبوبة، وما يبغضه من ذلك، هو مثل ما يأمر به من الأفعال، وينهى عنه من ذلك، فإن الحب والبغض هما أصل الأمر والنهي، وذلك نظير ما يعده على الأعمال الحسنة من الثواب، ويتوعد به على الأعمال السيئة من العقاب، فأمره ونهيه ووعده ووعيده وحبه وبغضه وثوابه وعقابه كل ذلك من‏.‏‏.‏‏.‏‏.‏
وقد بسطنا الكلام على ما يتعلق بهذه القاعدة في غير موضع لتعلقها بأصول الدين وفروعه، فإن من أكبر شعبها ‏[‏مسألة الأسماء والأحكام‏]‏ في فساق أهل الملة‏.‏ وهل يجتمع في حق الشخص الواحد الثواب والعقاب، كما يقوله أهل السنة والجماعة، أم لا يجتمع ذلك‏؟‏ كما يقوله جمهور الخوارج والمعتزلة‏.‏ وهل يكون الشيء الواحد محبوبًا من وجه، مبغوضًا من وجه، محمودًا من وجه، مذمومًا من وجه‏؟‏ وقد تنازع في ذلك أهل العلم من الفقهاء والمتكلمين، وغيرهم‏.‏ والتعارض بين النصوص، إنما هو لتعارض المقتضي للحمد والذم من الصفات

ص -130- القائمة بذلك؛ ولهذا كان هذا الجنس موجبًا للفرقة والفتنة‏.‏
فأول مسألة فرقت بين الأمة مسألة الفاسق المِلِّي، فأدرجته الخوارج في نصوص الوعيد، فخلدوه في النار، لكن لم يحكموا بكفره، فلو كان شيء خيرًا محضًا لم يوجب فرقة، ولو كان شرًا محضًا لم يخف أمره، لكن لاجتماع الأمرين فيه أوجب الفتنة‏.‏
وكذلك ‏[‏مسألة القدر‏]‏ التي هي من جملة فروع هذا الأصل فإنه اجتمع في الأفعال الواقعة التي نهى اللّه عنها‏:‏ أنها مرادة له لكونها من الموجودات، وأنها غير محبوبة له بل ممقوتة مبغوضة‏.‏ فأثبتوا وجود الكائنات بدون مشيئته؛ ولهذا لما قال غَيْلان القدري لربيعة بن أبي عبد الرحمن‏:‏ ياربيعة، نشدتك اللّه،أتري اللّه يحب أن يعصي‏؟‏ فقال له ربيعة‏:‏ أفتري اللّه يعصي قسرًا‏؟‏ فكأنه ألقمه حجرًا‏.‏ يقول له ‏:‏ نزهته عن محبة المعاصي، فسلبته الإرادة والقدرة، وجعلته مقهورًا مقسورًا‏.‏
وقال من عارض القدرية‏:‏ بل كل ما أراده فقد أحبه ورضيه، ولزمهم أن يكون الكفر والفسوق والعصيان محبوبًا للّه مرضيًا‏.‏
وقالوا أيضًا‏:‏ يأمر بما لا يريد، وكل ما أمر به من الحسنات

ص -131- فإنه لم يرده، وربما قالوا‏:‏ ولم يحبه ولم يرضه، إلا إذا وجد‏.‏ قالوا‏:‏ ولكن أمر به وطلبه‏.‏
فقيل لهم‏:‏ هل يكون طلب وإرادة واستدعاء بلا إرادة ولا محبة ولا رضي‏؟‏ هذا جمع بين النقيضين، فتحيروا‏.‏ فأولئك سلبوا الرب خلقه وقدرته وإرادته العامة، وهؤلاء سلبوه محبته ورضاه وإرادته الدينية وما تضمنه أمره ونهيه من ذلك‏.‏ فكما أن الأولين لم يثبتوا أن الشخص الواحد يكون مثابًا معاقبًا، بل إما مثابًا وإما معاقبًا، فهؤلاء لم يثبتوا أن الفعل الواحد يكون مرادًا من وجه دون وجه، مرادًا غير محبوب، بل إما مراد محبوب، وإما غير مراد ولا محبوب‏.‏
وكما تفرقوا في صفات الخالق، تفرقوا في صفات المخلوق، فأولئك لم يثبتوا له إلا قدرة واحدة تكون قبل الفعل، وهؤلاء لم يثبتوا له إلا قدرة واحدة تكون مع الفعل‏.‏ أولئك نفوا القدرة الكونية التي بها يكون الفعل، وهؤلاء نفوا القدرة الدينية التي بها يأمر اللّه العبد وينهاه، وهذا من أصول تفرقهم في ‏[‏مسألة تكليف ما لا يطاق‏]‏
وانقسموا إلى قدرية مجوسية، تثبت الأمر والنهي، وتنفي القضاء والقدر‏.‏ وإلي قدرية مشركية شر منهم تثبت القضاء والقدر، وتكذب بالأمر والنهي، أو ببعض ذلك‏.‏ وإلي قدرية إبليسية تصدق بالأمر، لكن تري ذلك تناقضًا مخالفًا للحق والحكمة، وهذا

ص -132- شأن عامة ما تتعارض فيه الأسباب والدلائل‏.‏
تجد فريقًا يقولون بهذا دون هذا، وفريقًا بالعكس، أو الأمرين، فاعتقدوا تناقضهما، فصاروا متحيرين، معرضين عن التصديق بهما جميعًا، ومتناقضين مع هذا تارة، ومع هذا تارة‏.‏ وهذا تجده في مسائل الكلام والاعتقادات، ومسائل الإرادة والعبادات؛ كمسألة السماع الصوتي، ومسألة الكلام، ومسائل الصفات، وكلام اللّه تعالي وغير ذلك من المسائل‏.‏
وأصل هذا كله هو العدل بالتسوية بين المتماثلين‏.‏ فإن اللّه يقول‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏25‏]‏‏.‏ وقد بسطنا القول في ذلك، وبينا أن العدل جماع الدين والحق والخير كله في غير موضع‏.‏ والعدل الحقيقي قد يكون متعذرًا أو متعسرًا، إما علمه، وإما العمل به؛ لكون التماثل من كل وجه غير متمكن، أو غير معلوم، فيكون الواجب في مثل ذلك ما كان أشبه بالعدل، وأقرب إليه، وهي الطريقة المثلي؛ ولهذا قال سبحانه ‏:‏ ‏{‏وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏‏.‏

ص -133- وَسُئلَ عن المتنزه عن الأقمشة الثمينة مثل الحرير والكتان المتغالي في تحسينه وما ناسبها‏:‏ هل في ترك ذلك أجر أم لا ‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما ما حرمه اللّه ورسوله كالحرير، فإنه يثاب على تركه، كما يعاقب على فعله‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من يلبس الحرير في الدنيا، لم يلبسه في الآخرة‏"‏‏.‏ وقال عن الحرير والذهب‏:‏ ‏"‏هذا حرام على ذكور أمتي حل لإناثها‏"‏ ‏.‏
وأما المباحات‏:‏ فيثاب على ترك فضولها، وهو ما لا يحتاج إليه لمصلحة دينه، كما أن الإسراف في المباحات منهى عنه، كما قال تعالي‏:‏ ‏{‏وَالَّذِينَ إِذَا أَنفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَامًا‏}‏ ‏[‏الفرقان‏:‏ 67‏]‏، وقال تعالي عن أصحاب النار‏:‏ ‏{‏إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُتْرَفِينَ وَكَانُوا يُصِرُّونَ عَلَى الْحِنثِ الْعَظِيمِ‏}‏ ‏[‏الواقعة‏:‏ 45، 46‏]‏، وقال تعالي ‏:‏ ‏{‏وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُومًا مَّحْسُورًا‏}‏ ‏[‏الإسراء‏:‏29‏]‏، وقال تعالي ‏:‏

ص -134- {‏وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا إِنَّ الْمُبَذِّرِينَ كَانُواْ إِخْوَانَ الشَّيَاطِينِ وَكَانَ الشَّيْطَانُ لِرَبِّهِ كَفُورًا‏}‏ ‏[‏الإسراء‏:‏ 26، 27‏]‏‏.‏
والإسراف في المباحات هو مجاوزة الحد، وهو من العدوان المحرم، وترك فضولها هو من الزهد المباح‏.‏ وأما الامتناع من فعل المباحات مطلقًا كالذي يمتنع من أكل اللحم، وأكل الخبز، أو شرب الماء، أو لبس الكتان والقطن، ولا يلبس إلا الصوف، ويمتنع من نكاح النساء، ويظن أن هذا من الزهد المستحب، فهذا جاهل ضال من جنس زهاد النصاري‏.‏ قال اللّه تعالي ‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ‏}‏ ‏[‏المائدة‏:‏ 87، 88‏]‏، نزلت هذه الآية بسبب أن جماعة من الصحابة كانوا قد عزموا على ترك أكل الطيبات، كاللحم ونحوه، وترك النكاح‏.‏
وفي الصحيحين عن أنس أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ما بال رجال يقول أحدهم‏:‏ أمَّا أنا فأصوم ولا أفطر، ويقول الآخر‏:‏ أما أنا فأقوم ولا أنام، ويقول الآخر‏:‏ أما أنا فلا آكل اللحم‏.‏ لكني أصوم وأفطر، وأقوم وأنام، وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏‏.‏

ص -135- وفي صحيح البخاري أن النبي صلى الله عليه وسلم رأي رجلا قائمًا في الشمس‏.‏ فقال‏:‏ ‏"‏ماهذا‏؟‏‏"‏ قالوا‏:‏ هذا أبو إسرائيل، نذر أن يقوم، ولا يستظل، ولا يتكلم، ويصوم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏مروه أن يستظل، وأن يتكلم، وأن يجلس، ويتم صومه‏"‏‏.‏ وقد قال تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏ ‏[‏البقرة‏:‏ 172‏]‏
فأمر بالأكل من الطيبات، والشكر له، والطيب هو ما ينفع الإنسان‏.‏ وحرم الخبائث، وهو ما يضره، وأمر بشكره، وهو العمل بطاعته بفعل المأمور، وترك المحذور‏.‏ وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن اللّه ليرضي على العبد يأكل الأكلة فيحمده عليها، ويشرب الشربة فيحمده عليها‏"‏‏.‏ وقال تعالي‏:‏ ‏{‏كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا‏}‏ ‏[‏المؤمنون‏:‏ 51‏]‏، فمن أكل من الطيبات ولم يشكر، ولم يعمل صالحًا، كان معاقبًا على ما تركه من الواجبات، ولم تحل له الطيبات‏.‏
فإنه إنما أحلها لمن يستعين بها على طاعته، لا لمن يستعين بها على معصيته، كما قال تعالي‏:‏ ‏{‏لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ ثُمَّ اتَّقَواْ وَّآمَنُواْ ثُمَّ اتَّقَواْ وَّأَحْسَنُواْ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏المائدة‏:‏ 93‏]‏، وقال الخليل‏:‏

ص -136- ‏{‏وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آمَنَ مِنْهُم بِاللّهِ وَالْيَوْمِ الآخِرِ قَالَ وَمَن كَفَرَ فَأُمَتِّعُهُ قَلِيلاً ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏البقرة‏:‏ 126‏]‏‏.‏
ولهذا لا يجوز أن يعان الإنسان بالمباحات على المعاصي، مثل من يعطي الخبز واللحم لمن يشرب عليه الخمر، ويستعين به على الفواحش‏.‏
ومن حرم الطيبات التي أحلها اللّه من الطعام واللباس والنكاح وغير ذلك، واعتقد أن ترك ذلك مطلقًا هو أفضل من فعله لمن يستعين به على طاعة اللّه، كان معتديا معاقبا على تحريمه ما أحل اللّه ورسوله، وعلى تعبده للّه تعالي بالرهبانية، ورغبته عن سنة رسول اللّه صلى الله عليه وسلم، وعلى ما فرط فيه من الواجبات، وما لا يتم الواجب إلا به، فهو واجب‏.‏
وكذلك من أسرف في بعض العبادات‏:‏ كسرد الصوم، ومداومة قيام الليل، حتى يضعفه ذلك عن بعض الواجبات، كان مستحقا للعقاب كما قال النبي صلى الله عليه وسلم لعبد اللّه بن عمرو‏:‏ ‏"‏إن لنفسك عليك حقا، ولأهلك عليك حقا، ولزوجك عليك حقا، فآت كل ذي حق حقه‏"‏‏.‏
فأصل الدين، فعل الواجبات، وترك المحرمات‏.‏ فما تقرب العبد

ص -137- إلى اللّه بأفضل من أداء ما افترض عليه، ولا يزال العبد يتقرب إلى اللّه بالنوافل حتى يحبه‏.‏ فالنوافل المستحبة التي لا تمنع الواجبات‏:‏ مما يرفع اللّه بها الدرجات، وترك فضول المباحات، وهو ما لا يحتاج إليها لفعل واجب ولا مستحب مع الإيثار بها مما يثيب اللّه فاعله عليه، ومن تركها لمجرد البخل، لا للتقرب إلى اللّه لم يكن محمودًا‏.‏
ومن امتنع عن نوع من الأنواع التي أباحها اللّه على وجه التقرب بتركها، فهو مخطئ ضال، ومن تناول ما أباحه اللّه من الطعام واللباس مظهرًا لنعمة اللّه، مستعينا على طاعة اللّه، كان مثابا على ذلك، وقوله تعالي‏:‏ ‏{‏ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ‏}‏ ‏[‏التكاثر‏:‏ 8‏]‏ أي‏:‏ عن شكر النعيم، فيطالب العبد بأداء شكر نعمة اللّه على النعيم، فإن اللّه سبحانه لا يعاقب على ما أباح، وإنما يعاقب على ترك مأمور، وفعل محذور‏.‏
وهذه القواعد الجامعة تبين المسائل المذكورة وغيرها‏.‏
وأما الحرير‏:‏ فهو حرام على الرجال، إلا في مواضع مستثناة ، فمن لبس ما حرم اللّه ورسوله فهو آثم‏.‏
وأما الكتان والقطن ونحوهما فمن تركه مع الحاجة فهو جاهل ضال، ومن أسرف فيه فهو مذموم‏.‏ ومن تجمل بلبسه إظهارًا لنعمة اللّه عليه، فهو مشكور على ذلك،

ص -138- فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن اللّه إذا أنعم على عبد بنعمة أحب أن يري أثر نعمه عليه‏"‏، وقال‏:‏ ‏"‏إن اللّه جميل يحب الجمال‏"‏‏.‏ ومن ترك لبس الرفيع من الثياب تواضعا للّه لا بخلا، ولا التزاما للترك مطلقا فإن اللّه يثيبه على ذلك، ويكسوه من حلل الكرامة‏.‏
وتكره الشهرة من الثياب، وهو المترفع الخارج عن العادة‏.‏ والمتخفض الخارج عن العادة؛ فإن السلف كانوا يكرهون الشهرتين، المترفع والمتخفض ، وفي الحديث‏:‏ ‏"‏من لبس ثوب شهرة ألبسه اللّه ثوب مذلة‏"‏‏.‏ وخيار الأمور أوساطها‏.‏
والفعل الواحد في الظاهر يثاب الإنسان على فعله مع النية الصالحة ويعاقب على فعله مع النية الفاسدة، فمن حج ماشيا لقوته على المشي، وآثر بالنفقة كان مأجورًا أجرين‏:‏ أجر المشي، وأجر الإيثار‏.‏ ومن حج ماشيا؛ بخلا بالمال، إضرارًا بنفسه، كان آثما إثمين‏:‏ إثم البخل، وإثم الإضرار‏.‏ ومن حج راكبا؛ لضعفه عن المشي، وللاستعانة بذلك على راحته، ليتقوي بذلك على العبادة، كان مأجورًا أجرين‏.‏ ومن حج راكبا يظلم الجمال، والحمال، كان آثما إثمين‏.‏
وكذلك اللباس‏:‏ فمن ترك جميل الثياب؛ بخلا بالمال، لم يكن له أجر‏.‏ ومن تركه متعبدًا بتحريم المباحات، كان آثما‏.‏ ومن لبس

ص -139- جميل الثياب إظهارًا لنعمة اللّه، واستعانة على طاعة اللّه ، كان مأجورًا‏.‏ ومن لبسه فخرًا وخيلاء، كان آثما‏.‏ فإن اللّه لا يحب كل مختال فخور‏.‏
ولهذا حرم إطالة الثوب بهذه النية، كما في الصحيحين عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من جر إزاره خيلاء لم ينظر اللّه يوم القيامة إليه‏"‏، فقال أبو بكر‏:‏ يارسول اللّه، إن طرف إزاري يسترخي إلا أن أتعاهد ذلك منه، فقال‏:‏ ‏"‏يا أبا بكر، إنك لست ممن يفعله خيلا‏"‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏بينما رجل يجر إزاره خيلاء، إذ خسف اللّه به الأرض، فهو يتجلجل فيها إلى يوم القيامة‏"‏‏.‏
فهذه المسائل ونحوها، تتنوع بتنوع علمهم واعتقادهم‏.‏ والعبد مأمور أن يقول في كل صلاة‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏‏.‏ واللّه سبحانه وتعالي أعلم‏.‏
وَسُئِلَ عن الحرير المحض‏:‏ هل يجوز للخياط خياطته للرجال‏؟‏ وهل أجرته حرام‏؟‏ وهل ينكر عليه لذلك ‏؟‏ وهل تباح الخياطة بخيوط الحرير في غير الحرير‏؟‏ وهل تجوز خياطته للنساء ‏؟‏

ص -140- فأجاب‏:‏
الحمد للّه، لا يجوز خياطة الحرير لمن يلبس لباسًا محرمًا مثل لبس الرجل للحرير المصمت في غير حال الحرب، ولغير التداوي، فإن هذا من الإعانة على الإثم والعدوان‏.‏ وكذلك صنعة آنية الذهب والفضة، على أصح القولين عند جماهير العلماء‏.‏ وكذلك صنعة آلات الملاهي ، ومثل تصوير الحيوان، وتصوير الأوثان، والصلبان، وأمثال ذلك مما يكون فيه تصوير الشيء على صورة يحرم استعماله فيها‏.‏
وكذلك صنعة الخمر، وأما أمكنة المعاصي والكفر ونحو ذلك، والعوض المأخوذ على هذا العمل المحرم خبيث، ويجب إنكار ذلك‏.‏ وأما خياطته لمن يلبسه لبسًا جائزًا، فهو مباح‏:‏ كخياطته للنساء، وإن كان الرجل يمسه عند الخياطة، فإن هذا ليس من المحرم، ومثل ذلك صناعة الذهب والفضة لمن يستعمله استعمالا مباحا‏.‏
ويجوز استعمال خيوط الحرير في لباس الرجال، وكذلك يباح العلم والسجاف، ونحو ذلك مما جاءت به السنة بالرخصة فيه، وهو ما كان موضع إصبعين، أو ثلاثة، أو أربعة، وقد كان للنبي صلى الله عليه وسلم جُبَّة مكفوفة بحرير‏.‏

ص -141- وسئل رَحمه اللّه تعَالي عن خياط خاط للنصاري سير حرير فيه صليب ذهب‏.‏ فهل عليه إثم في خياطته‏؟‏ وهل تكون أجرته حلالا أم لا ‏؟‏
فأجاب‏:‏
نعم، إذا أعان الرجل على معصية اللّه كان آثمًا؛ لأنه أعان على الإثم والعدوان؛ ولهذا لعن النبي صلى الله عليه وسلم الخمر وعاصرها، ومعتصرها وحاملها والمحمولة إليه، وبائعها ومشتريها، وساقيها، وشاربها، وآكل ثمنها ‏.‏
وأكثر هؤلاء كالعاصر والحامل والساقي إنما هم يعاونون على شربها؛ ولهذا ينهى عن بيع السلاح لمن يقاتل به قتالا محرما‏:‏ كقتال المسلمين، والقتال في الفتنة، فإذا كان هذا في الإعانة على المعاصي، فكيف بالإعانة على الكفر، وشعائر الكفر‏.‏
والصليب لا يجوز عمله بأجرة، ولا غير أجرة، ولا بيعه صليبًا، كما لا يجوز بيع الأصنام، ولا عملها، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن اللّه حرم بيع الخمر والميتة والخنزير

ص -142- والأصنام‏"‏‏.‏وثبت عنه أنه لعن المصورين ‏.‏ وأنه كان لا يري في البيت صورة إلا قَضَبه ‏.‏ فصانع الصليب ملعون لعنه اللّه ورسوله‏.‏
ومن أخذ عوضًا عن عين محرمة، أو نفع استوفاه، مثل أجرة حمال الخمر، وأجرة صانع الصليب، وأجرة البغي، ونحو ذلك فليتصدق بها، وليتب من ذلك العمل المحرم، وتكون صدقته بالعوض كفارة لما فعله، فإن هذا العوض لا يجوز الانتفاع به؛ لأنه عوض خبيث، ولا يعاد إلى صاحبه؛ لأنه قد استوفي العوض، ويتصدق به‏.‏ كما نص على ذلك من نص من العلماء‏.‏ كما نص عليه الإمام أحمد في مثل حامل الخمر، ونص عليه أصحاب مالك، وغيرهم‏.‏
وَسُئِلَ عمن يتجر في الأقباع‏:‏ هل يجوز له بيع القُبْع المرعزي وشراؤه‏؟‏ والاكتساء منه‏؟‏ وما يجري مجراه من الحرير الصامت‏؟‏ أو يحرم عليه لكون القُبْع لبس الرجال دون النساء‏؟‏ وهل يجوز بيعه للجند والصبيان إذا كانوا دون البلوغ ‏؟‏ أو لليهود والنصاري، أم لا‏؟‏ إلى غير ذلك من المسائل‏.‏
فأجاب‏:‏
أما أقباع الحرير، فيحرم لبسها على الرجال؛ ولأنها حرير،

ص -143- ولبس الحرير حرام على الرجال، بسنة رسول اللّه صلى الله عليه وسلم وإجماع العلماء ‏.‏ وإن كان مبطنا بقطن أو كتان‏.‏
وأما على النساء؛ فلأن الأقباع من لباس الرجال، وقد لعن النبي صلى الله عليه وسلم المتشبهات من النساء بالرجال، والمتشبهين من الرجال بالنساء ‏.‏
وأما لباس الحرير للصبيان الذين لم يبلغوا‏:‏ ففيه قولان مشهوران للعلماء، لكن أظهرهما أنه لا يجوز، فإن ما حرم على الرجل فعله حرم عليه أن يمكن منه الصغير، فإنه يأمره بالصلاة إذا بلغ سبع سنين، ويضربه عليها إذا بلغ عشرًا، فكيف يحل له أن يلبسه المحرمات‏.‏
وقد رأي عمر بن الخطاب على صبي للزبير ثوبًا من حرير فمزقه، وقال‏:‏ لا تلبسوهم الحرير‏.‏ وكذلك ابن مسعود مزق ثوب حرير كان على ابنه‏.‏ وما حرم لبسه لم تحل صنعته ولا بيعه لمن يلبسه من أهل التحريم‏.‏
ولا فرق في ذلك بين الجند وغيرهم، فلا يحل للرجل أن يكتسب بأن يخيط الحرير لمن يحرم عليه لبسه، فإن ذلك إعانة على الإثم والعدوان، وهو مثل الإعانة على الفواحش ونحوها‏.‏ وكذلك لا يباع

ص -144- الحرير لرجل يلبسه من أهل التحريم، وأما بيع الحرير للنساء فيجوز‏.‏ وكذلك إذا بيع لكافر، فإن عمر بن الخطاب أرسل بحرير أعطاه إياه النبي صلى الله عليه وسلم إلى رجل مشرك‏.‏
وَسُئِلَ‏:‏ هل طرح القباء على الكتفين من غير أن يدخل يديه في أكمامه مكروه ‏؟‏
فأجاب‏:‏
لا بأس بذلك، باتفاق الفقهاء، وقد ذكروا جواز ذلك، وليس هذا من السدل المكروه؛ لأن هذه اللبسة ليست لبسة اليهود‏.‏
وَسُئِلَ عن طول السراويل إذا تعدي عن الكعب، هل يجوز ‏؟‏
فأجاب‏:‏
طول القميص والسراويل وسائر اللباس، إذا تعدي ليس له أن يجعل ذلك أسفل من الكعبين، كما جاءت بذلك الأحاديث الثابتة عن النبي صلى الله عليه وسلم ، وقال‏:‏ ‏"‏الإسبال في السراويل والإزار والقميص‏"‏‏.‏ يعني نهى عن الإسبال‏.‏

ص -145- وَسئل رَحمه اللّه عن لبس الكوفية للنساء‏:‏ ما حكمها إذا كانت بالدائر والفرق‏؟‏ وفي لبسهن الفراجي‏؟‏ وما الضابط في التشبه بالرجال في الملبوس‏؟‏ هل هو بالنسبة إلى ما كان على عهد رسول اللّه صلى الله عليه وسلم، أو كل زمان بحسبه ‏؟‏
فأجاب‏:‏
الحمد للّه، الكوفية التي بالفرق والدائر من غير أن تستر الشعر المسدول، هي من لباس الصبيان، والمرأة اللابسة لذلك متشبهة بهم‏.‏ وهذا النوع قد يكون أول من فعله من النساء قصدت التشبه بالمردان، كما يقصد بعض البغايا أن تضفر شعرها ضفيرًا واحدًا مسدولا بين الكتفين، وأن ترخي لها السوالف، وأن تعتم، لتشبه المردان في العمامة، والعذار والشعر‏.‏ ثم قد تفعل الحرة بعض ذلك، لا تقصد هذا، لكن هي في ذلك متشبهة بالرجال‏.‏
وقد استفاضت السنن عن النبي صلى الله عليه وسلم في الصحاح وغيرها، بلعن المتشبهات من النساء بالرجال، والمتشبهين من الرجال بالنساء، وفي رواية‏:‏ أنه لعن المخنثين من الرجال، والمترجلات من

ص -146- النساء، وأمر بنفي المخنثين‏.‏ وقد نص على نفيهم الشافعي وأحمد، وغيرهما‏.‏ وقالوا‏:‏ جاءت سنة رسول اللّه صلى الله عليه وسلم بالنفي في حد الزنا، وبنفي المخنثين‏.‏
وفي صحيح مسلم عنه أنه قال‏:‏ ‏"‏صنفان من أهل النار من أمتي لم أرهما بعد‏:‏ كاسيات عاريات، مائلات مميلات، على رؤوسهن مثل أسنمة البخت، لا يدخلن الجنة، ولا يجدن ريحها‏.‏ ورجال معهم سياط مثل أذناب البقر، يضربون بها عباد اللّه‏"‏‏.‏
وفي السنن أنه مر بباب أم سلمة وهي تعتصب فقال‏:‏ ‏"‏يا أم سلمة‏!‏ لَيَّةً لا ليَّتيْن‏"‏‏.‏ وقد فسر قوله‏:‏ ‏"‏كاسيات عاريات‏"‏ بأن تكتسي ما لا يسترها، فهي كاسية، وهي في الحقيقة عارية، مثل من تكتسي الثوب الرقيق الذي يصف بشرتها، أو الثوب الضيق الذي يبدي تقاطيع خلقها، مثل عجيزتها وساعدها، ونحو ذلك‏.‏ وإنما كسوة المرأة ما يسترها، فلا يبدي جسمها، ولا حجم أعضائها لكونه كثيفًا واسعًا‏.‏
ومن هنا، يظهر الضابط في نهيه صلى الله عليه وسلم عن تشبه الرجال بالنساء، وعن تشبه النساء بالرجال، وأن الأصل في ذلك ليس هو راجعًا إلى مجرد ما يختاره الرجال والنساء ويشتهونه، ويعتادونه، فإنه لو كان كذلك، لكان إذا اصطلح قوم على أن يلبس الرجال الخمر التي

ص -147- تغطي الرأس والوجه والعنق، والجلابيب التي تسدل من فوق الرؤوس حتى لا يظهر من لابسها إلا العينان، وأن تلبس النساء العمائم والأقبية المختصرة، ونحو ذلك أن يكون هذا سائغًا‏.‏ وهذا خلاف النص والإجماع‏.‏ فإن اللّه تعالي قال للنساء‏:‏ ‏{وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ ‏}‏ الآية ‏[‏النور‏:‏ 31‏]‏، وقال‏:‏ ‏{قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَابِيبِهِنَّ ذَلِكَ أَدْنَى أَن يُعْرَفْنَ فَلَا يُؤْذَيْنَ ‏}‏ الآية ‏[‏الأحزاب‏:‏ 59‏]‏، وقال‏:‏ ‏{‏وَلَا تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الْأُولَى‏}‏ ‏[‏الأحزاب‏:‏ 33‏]‏‏.‏
فلو كان اللباس الفارق بين الرجال والنساء مستنده مجرد ما يعتاده النساء أو الرجال باختيارهم وشهوتهم، لم يجب أن يدنين عليهن الجلابيب ولا أن يضربن بالخمر على الجيوب، ولم يحرم عليهن التبرج تبرج الجاهلية الأولي؛ لأن ذلك كان عادة لأولئك، وليس الضابط في ذلك لباسًا معينًا من جهة نص النبي صلى الله عليه وسلم، أو من جهة عادة الرجال والنساء على عهده، بحيث يقال‏:‏ إن ذلك هو الواجب، وغيره يحرم‏.‏
فإن النساء على عهده كن يلبسن ثيابا طويلات الذيل، بحيث ينجر خلف المرأة إذا خرجت، والرجل مأمور بأن يشمر ذيله حتى لا يبلغ الكعبين؛ ولهذا لما نهي النبي صلى الله عليه وسلم الرجال عن إسبال الإزار، وقيل له‏:‏ فالنساء‏؟‏ قال‏:‏ ‏"‏يرخين شبرًا‏"‏، قيل له‏:‏ إذن

ص -148- تنكشف سوقهن، قال‏:‏ ‏"‏ذراعا لا يزدن عليه‏"‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏
حتي إنه لأجل ذلك روي أنه رخص للمرأة إذا جرت ذيلها على مكان قذر ثم مرت به على مكان طيب، أنه يطهر بذلك، وذلك قول طائفة من أهل العلم في مذهب أحمد وغيره، جعل المجرور بمنزلة النعل الذي يكثر ملاقاته النجاسة، فيطهر بالجامد، كما يطهر السبيلان بالجامد لما تكرر ملاقاتهما النجاسة‏.‏
ثم إن هذا ليس معينًا للستر، فلو لبست المرأة سراويل، أو خفًا واسعًا صلبًا كالموق، وتدلي فوقه الجلباب بحيث لا يظهر حجم القدم، لكان هذا محصلا للمقصود، بخلاف الخف اللين الذي يبدي حجم القدم؛ فإن هذا من لباس الرجال‏.‏ وكذلك المرأة لو لبست جبة وفروة لحاجتها إلى ذلك إلى دفع البرد، لم تنه عن ذلك‏.‏
فلو قال قائل‏:‏ لم يكن النساء يلبسن الفراء، قلنا‏:‏ فإن ذلك يتعلق بالحاجة، فالبلاد الباردة يحتاج فيها إلى غلظ الكسوة، وكونها مدفئة، وإن لم يحتج إلى ذلك في البلاد الحارة، فالفارق بين لباس الرجال والنساء، يعود إلى ما يصلح للرجال، وما يصلح للنساء‏.‏ وهو ما يناسب ما يؤمر به الرجال، وما تؤمر به النساء‏.‏ فالنساء مأمورات

ص -149- بالاستتار والاحتجاب، دون التبرج والظهور؛ ولهذا لم يشرع لها رفع الصوت في الأذان ولا التلبية، ولا الصعود إلى الصفا والمروة، ولا التجرد في الإحرام، كما يتجرد الرجل‏.‏
فإن الرجل مأمور أن يكشف رأسه، وألا يلبس الثياب المعتادة وهي التي تصنع على قدر أعضائه فلا يلبس القميص، ولا السراويل ولا البرنس، ولا الخف، لكن لما كان محتاجًا إلى ما يستر العورة، ويمشي فيه، رخص له في آخر الأمر إذا لم يجد إزارًا أن يلبس سراويل، وإذا لم يجد نعلين أن يلبس خفين‏.‏ وجعل ذلك بدلا للحاجة العامة، بخلاف ما يحتاج إليه حاجة خاصة لمرض أو برد، فإن عليه الفدية إذا لبسه؛ ولهذا طرد أبو حنيفة هذا القياس، وخالفه الأكثرون؛ للحديث الصحيح، ولأجل الفرق بين هذا وهذا‏.‏
وأما المرأة، فإنها لم تنه عن شيء من اللباس؛ لأنها مأمورة بالاستتار والاحتجاب، فلا يشرع لها ضد ذلك، لكن منعت أن تنتقب، وأن تلبس القفازين؛ لأن ذلك لباس مصنوع على قدر العضو، ولا حاجة بها إليه‏.‏
وقد تنازع الفقهاء هل وجهها كرأس الرجل، أو كيديه، على قولين في مذهب أحمد وغيره‏.‏ فمن جعل وجهها كرأسه، أمرها إذا

ص -150- سدلت الثوب من فوق رأسها أن تجافيه عن الوجه‏.‏ كما يجافي عن الرأس ما يظلل به‏.‏
ومن جعله كاليدين وهو الصحيح قال‏:‏ هي لم تنه عن ستر الوجه، وإنما نهيت عن الانتقاب‏.‏ كما نهيت عن القفازين، وذلك كما نهي الرجل عن القميص، والسراويل، ونحو ذلك‏.‏ ففي معناه البرقع وما صنع لستر الوجه‏.‏ فأما تغطية الوجه بما يسدل من فوق الرأس، فهو مثل تغطيته عند النوم بالملحفة، ونحوها‏.‏ ومثل تغطية اليدين بالكمين، وهي لم تنه عن ذلك‏.‏
فلو أراد الرجال أن ينتقبوا ويتبرقعوا ويدعوا النساء باديات الوجوه، لمنعوا من ذلك‏.‏
وكذلك المرأة أمرت أن تجتمع في الصلاة، ولا تجافي بين أعضائها، وأمرت أن تغطي رأسها، فلا يقبل اللّه صلاة حائض إلا بخمار، ولو كانت في جوف بيت لا يراها أحد من الأجانب، فدل ذلك على أنها مأمورة من جهة الشرع بستر لا يؤمر به الرجل حقًا للّه عليها، وإن لم يرها بشر‏.‏ وقد قال تعالي‏:‏ ‏{‏وَقَرْنَ فِي بُيُوتِكُنَّ وَلَا تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الْأُولَى‏}‏ ‏[‏الأحزاب‏:‏ 33‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تمنعوا إماء اللّه مساجد اللّه، وبيوتهن خير لهن‏"‏‏.‏ وقال‏:‏ ‏"‏صلاة إحداكن في

ص -151- مخدعها، أفضل من صلاتها في حجرتها، وصلاتها في حجرتها أفضل من صلاتها في دارها، وصلاتها في دارها أفضل من صلاتها في مسجد قومها، وصلاتها في مسجد قومها أفضل من صلاتها معي‏"‏‏.‏ وهذا كله لما في ذلك من الاستتار والاحتجاب‏.‏
ومعلوم أن المساكن من جنس الملابس، كلاهما جعل في الأصل للوقاية، ودفع الضرر‏.‏ كما جعل الأكل والشرب لجلب المنفعة، فاللباس يتقي الإنسان به الحر والبرد، ويتقي به سلاح العدو، وكذلك المساكن يتقي بها الحر والبرد، ويتقي بها العدو‏.‏ وقال تعالي‏:‏ ‏{وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ ‏}‏ ‏[‏النحل‏:‏ 81‏]‏، فذكر في هذا الموضع ما يحتاجون إليه لدفع ما قد يؤذيهم‏.‏
وذكر في أول السورة ما يضطرون إليه لدفع ما يضرهم، فقال‏:‏ ‏{وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ‏}‏ ‏[‏النحل‏:‏ 5‏]‏، فذكر ما يستدفئون به، ويدفعون به البرد؛ لأن البرد يهلكهم، والحر يؤذيهم؛ ولهذا قال بعض العرب‏:‏ البرد بؤس، والحر أذي؛ ولهذا السبب لم يذكر في الآية الأخري وقاية البرد، فإن ذلك تقدم في أول السورة، وهو ذكر في أثناء السورة ما أتم به النعمة، وذكر

ص -152- في أول السورة أصول النعم ؛ولهذا قال‏:‏ ‏{كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ‏}‏‏.‏
والمقصود هنا أن مقصود الثياب تشبه مقصود المساكن، والنساء مأمورات في هذا بما يسترهن ويحجبهن‏.‏ فإذا اختلف لباس الرجال والنساء مما كان أقرب إلى مقصود الاستتار والاحتجاب، كان للنساء، وكان ضده للرجال‏.‏
وأصل هذا أن تعلم أن الشارع له مقصودان‏:‏
أحدهما‏:‏ الفرق بين الرجال والنساء‏.‏
والثاني‏:‏ احتجاب النساء‏.‏ فلو كان مقصوده مجرد الفرق، لحصل ذلك بأي وجه حصل به الاختلاف‏.‏ وقد تقدم فساد ذلك، بل أبلغ من ذلك أن المقصود باللباس إظهار الفرق بين المسلم والذمي، ليترتب على كل منهما من الأحكام الظاهرة ما يناسبه‏.‏
ومعلوم أن هذا يحصل بأي لباس، اصطلحت الطائفتان على التميز به‏.‏ ومع هذا، فقد روعي في ذلك ما هو أخص من الفرق، فإن لباس الأبيض لما كان أفضل من غيره كما قال صلى الله عليه وسلم‏:‏ ‏"‏عليكم بالبياض فليلبسه أحياؤكم‏.‏ وكفنوا فيه موتاكم‏"‏ لم يكن من

ص -153- السنة أن يجعل لباس أهل الذمة الأبيض، ولباس أهل الإسلام المصبوغ كالعسلي والأدكن، ونحو ذلك، بل الأمر بالعكس‏.‏
وكذلك في الشعور وغيرها‏:‏ فكيف الأمر في لباس الرجال والنساء وليس المقصود به مجرد الفرق، بل لابد من رعاية جانب الاحتجاب والاستتار ‏؟‏‏!‏
وكذلك أيضًا ليس المقصود مجرد حجب النساء وسترهن، دون الفرق بينهن وبين الرجال، بل الفرق أيضًا مقصود، حتى لو قدر أن الصنفين اشتركوا فيما يستر ويحجب، بحيث يشتبه لباس الصنفين لنهوا عن ذلك‏.‏
واللّه تعالي قد بين هذا المقصود أيضًا بقوله تعالي‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَابِيبِهِنَّ ذَلِكَ أَدْنَى أَن يُعْرَفْنَ فَلَا يُؤْذَيْنَ ‏}‏ ‏[‏الأحزاب‏:‏ 59‏]‏، فجعل كونهن يعرفن باللباس الفارق أمر مقصود‏.‏
ولهذا جاءت صيغة النهي بلفظ التشبه، بقوله صلى الله عليه وسلم‏:‏ ‏"‏لعن اللّه المتشبهات من النساء بالرجال، والمتشبهين من الرجال بالنساء‏"‏‏.‏ وقال‏:‏ ‏"‏لعن اللّه المخنثين من الرجال، والمترجلات من

ص -154- النساء‏"‏‏.‏ فعلق الحكم باسم التشبه‏.‏ ويكون كل صنف يتصف بصفة الآخر‏.‏
وقد بسطنا هذه القاعدة في اقتضاء الصراط المستقيم، لمخالفة أصحاب الجحيم وبينا أن المشابهة في الأمور الظاهرة تورث تناسبًا وتشابهًا في الأخلاق، والأعمال، ولهذا نهينا عن مشابهة الكفار، ومشابهة الأعاجم، ومشابهة الأعراب، ونهي كل من الرجال والنساء عن مشابهة الصنف الآخر، كما في الحديث المرفوع‏:‏ ‏"‏من تشبه بقوم فهو منهم‏"‏، ‏"‏وليس منا من تشبه بغيرنا‏"‏‏.‏ والرجل المتشبه بالنساء يكتسب من أخلاقهن بحسب تشبهه، حتى يفضي الأمر به إلى التخنث المحض، والتمكين من نفسه كأنه امرأة‏.‏
ولما كان الغناء مقدمة ذلك، وكان من عمل النساء، كانوا يسمون الرجال المغنين مخانيث‏.‏ والمرأة المتشبهة بالرجال تكتسب من أخلاقهم، حتى يصير فيها من التبرج والبروز ومشاركة الرجال ما قد يفضي ببعضهن إلى أن تظهر بدنها كما يظهره الرجل، وتطلب أن تعلو على الرجال، كما تعلو الرجال على النساء، وتفعل من الأفعال ما ينافي الحياء والخفر المشروع للنساء وهذا القدر قد يحصل بمجرد المشابهة‏.‏
وإذا تبين أنه لابد من أن يكون بين لباس الرجال والنساء فرق يتميز به الرجال عن النساء، وأن يكون لباس النساء فيه من

ص -155- الاستتار والاحتجاب ما يحصل مقصود ذلك ظهر أصل هذا الباب وتبين أن اللباس إذا كان غالبه لبس الرجال، نهيت عنه المرأة، وإذا كان ساترًا كالفراجي التي جرت عادة بعض البلاد أن يلبسها الرجال دون النساء، والنهي عن مثل هذا بتغير العادات‏.‏ وأما ما كان الفرق عائدًا إلى نفس الستر، فهذا يؤمر به النساء بما كان أستر، ولو قدر أن الفرق يحصل بدون ذلك، فإذا اجتمع في اللباس قلة الستر، والمشابهة، نهي عنه من الوجهين‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عن لبس النساء هذه العمائم التي على رؤوسهن‏.‏ هل هي حرام أو مكروه‏؟‏ وما العمائم التي تستحب للنساء ‏؟‏ وهل يجوز لهن لبس الخف ‏؟‏
فأجاب‏:‏
الحمد للّه وحده، هذه العمائم التي تلبسها النساء حرام، بلا ريب، ففي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏صنفان من أهل النار من أمتي لم أرهما بعد‏:‏ نساء كاسيات عاريات مائلات مميلات، على رؤوسهن مثل أسنمة البخت، لا يدخلن الجنة، ولا يجدن ريحها‏.‏ ورجال معهم سياط مثل أذناب البقر يضربون بها عباد اللّه‏"‏‏.‏

ص -156- وأيضا، فقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن اللّه المتشبهات من النساء بالرجال، والمتشبهين من الرجال بالنساء‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏لعن اللّه المتخنثين من الرجال والمترجلات من النساء‏"‏‏.‏ وفي سنن أبي داود أنه صلى الله عليه وسلم رأي أم سلمة تعتصب فقال‏:‏ ‏"‏يا أم سلمة، لَيَّةً، لا لَيتين‏"‏‏.‏
وما كان من لباس الرجال مثل العمامة والخف والقباء الذي للرجال، والثياب التي تبدي مقاطع خلقها، والثوب الرقيق الذي لا يستر البشرة، وغير ذلك، فإن المرأة تنهي عنه، وعلي وليها كأبيها وزوجها أن ينهاها عن ذلك‏.‏ واللّه أعلم‏.‏
وَسُئِلَ‏:‏ هل يجوز للنساء لبس العصائب الكبار التي يتشبهن بلبسها بالرجال أم لا ‏؟‏ وهل ورد في تحريم ذلك نص خاص، أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، أما لبس النساء العصائب الكبار، فهو حرام‏.‏ فقد ثبت في الصحيح عن أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏صنفان من أمتي لم أرهما بعد‏:‏ نساء كاسيات عاريات، مائلات مميلات، على رؤوسهن كأمثال أسنمة البخت، لا يدخلن

ص -157- الجنة، ولا يجدن ريحها‏.‏ ورجال معهم سياط مثل أذناب البقر يضربون بها عباد اللّه‏"‏‏.‏ وفي السنن أن النبي صلى الله عليه وسلم قال لأم سلمة وهي تعتصب‏:‏ ‏"‏يا أم سلمة، لية لا ليتين‏"‏‏.‏ وفي الصحيح أنه قال‏:‏ ‏"‏لعن اللّه المتشبهات من النساء بالرجال والمتشبهين من الرجال بالنساء‏"‏‏.‏
والنصوص عامة وخاصة بتحريم ذلك، وقد أخبر النبي صلى الله عليه وسلم بأن هؤلاء من أهل النار‏.‏ وأخبر بهم قبل أن يكونوا‏.‏ واللّه أعلم‏.‏
وَسُئِل‏:‏َ عما إذا صلى في موضع نجس ‏؟‏
فأجاب‏:‏
إذا صلى وبعض بدنه في موضع نجس، لم يمكنه الصلاة إلا فيه، فهو معذور، وتصح صلاته‏.‏
وأما إن أمكنه الصلاة في موضع طاهر، فليس له أن يصلي في الموضع النجس‏.‏

ص -158- وَسُئِلَ‏:‏ هل تكره الصلاة في أي موضع من الأرض ‏؟‏
فأجاب‏:‏
نعم، ينهى عن الصلاة في مواطن، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه سئل عن الصلاة في أعطان الإبل، فقال‏:‏ ‏"‏لا تصلوا فيها‏"‏‏.‏ وسئل عن الصلاة في مبارك الغنم فقال‏:‏ ‏"‏صلوا فيها‏"‏‏.‏ وفي السنن أنه قال‏:‏ ‏"‏الأرض كلها مسجد إلا المقبرة والحمام‏"‏‏.‏ وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن اللّه اليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما صنعوا‏.‏
وفي الصحيح عنه أنه قال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك‏"‏‏.‏ وفي السنن‏:‏ أنه نهي عن الصلاة بأرض الخسف‏.‏ وفي سنن ابن ماجه وغيره‏:‏ أنه نهي عن الصلاة في سبع مواطن‏:‏ المقبرة، والمجزرة، والمزبلة، وقارعة الطريق، والحمام، وظهر البيت الحرام‏.‏ وهذه المواضع غير ظهر بيت اللّه الحرام قد يعللها بعض الفقهاء بأنه مظنة النجاسة‏.‏ وبعضهم يجعل النهي تعبدًا‏.‏

ص -159- والصحيح أن عللها مختلفة‏.‏ تارة تكون العلة مشابهة أهل الشرك كالصلاة عند القبور، وتارة لكونها مأوي للشياطين كأعطان الإبل، وتارة لغير ذلك‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عن الحمام إذا اضطر المسلم للصلاة فيها، وخاف فوات الوقت هل يجوز ذلك أم لا ‏؟‏
فأجاب‏:‏
إذا لم يمكنه أن يغتسل ويخرج ويصلي حتى يخرج الوقت، فإنه يغتسل، ويصلي بالحمام، فإن الصلاة في الأماكن المنهي عنها في الوقت أولي من الصلاة بعد الوقت في غيرها؛ ولهذا لو حبس في الحش صلى فيه، وفي الإعادة نزاع‏.‏ والصحيح أنه لا إعادة عليه؛ ولهذا يصلي في الوقت عريانا، إذا لم يمكنه إلا كذلك‏.‏ وأما إن أمكنه الاغتسال والخروج للصلاة خارج الحمام في الوقت، لم يجز له الصلاة في الحمام، وكذلك لو أمكنه الاغتسال في بيته، فإنه لا يصلي في الحمام إلا لحاجة‏.‏ واللّه أعلم‏.‏

ص -160- وَسئل رَحمه اللّه عن الصلاة في الحمام ‏؟‏
فأجاب‏:‏
في سنن أبي داود وغيره عن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الأرض كلها مسجد إلا المقبرة والحمام‏"‏‏.‏ وقد صححه الحفاظ‏.‏ وأما إن ضاق الوقت، فهل يصلي في الحمام أو يفوت الصلاة حتى يخرج فيصلي خارجها ‏؟‏ على قولين في مذهب أحمد، وغيره‏.‏ فلا يصلح أن يصلي في الحمام‏.‏
وينبغي لمن أصابته جنابة، إن احتاج إلى الحمام أن يغتسل في أول الوقت، ويخرج يصلي، ثم إن أحب أن يتم اغتساله بالسدر ونحوه، عاد إلى الحمام، وجمهور العلماء على أن الصلاة فيها منهي عنها؛ إما نهي تحريم، أو لا تصح كالمشهور من مذهب أحمد، وغيره‏.‏ وإما نهي تنزيه كمذهب الشافعي، وغيره‏.‏

ص -161- وَسُئِلَ‏:‏ هل له أن يصلي في الحمام‏.‏ إذا خاف خروج الوقت أم لا ‏؟‏
فأجاب ‏:‏
أما إذا ذهب إلى الحمام ليغتسل ويخرج ويصلي خارج الحمام في الوقت، فلم يمكنه إلا أن يصلي في الحمام، أو تفوت الصلاة، فالصلاة في الحمام خير من تفويت الصلاة، فإن الصلاة في الحمام كالصلاة في الحش، والمواضع النجسة، ونحو ذلك‏.‏
ومن كان في موضع نجس، ولم يمكنه أن يخرج منه حتى يفوت الوقت، فإنه يصلي فيه، ولا يفوت الوقت؛ لأن مراعاة الوقت مقدمة على مراعاة جميع الواجبات‏.‏ وأما إن كان يعلم أنه إذا ذهب إلى الحمام لم يمكنه الخروج حتى يخرج الوقت، فقد تقدمت هذه المسألة، والأظهر أنه يصلي بالتيمم، فإن الصلاة بالتيمم خير من الصلاة في الأماكن التي نهي عنها، وعن الصلاة بعد خروج الوقت‏.‏

ص -162- وَسئل رَحمه اللّه‏:‏ هل الصلاة في البِيَع والكنائس جائزة مع وجود الصور أم لا ‏؟‏ وهل يقال‏:‏ إنها بيوت اللّه أم لا‏؟‏
فأجاب‏:‏
ليست بيوت اللّه، وإنما بيوت اللّه المساجد، بل هي بيوت يكفر فيها باللّه، وإن كان قد يذكر فيها، فالبيوت بمنزلة أهلها، وأهلها كفار، فهي بيوت عبادة الكفار‏.‏
وأما الصلاة فيها، ففيها ثلاثة أقوال للعلماء في مذهب أحمد وغيره‏:‏ المنع مطلقًا، وهو قول مالك‏.‏ والإذن مطلقًا وهو قول بعض أصحاب أحمد‏.‏ والثالث‏:‏ وهو الصحيح المأثور عن عمر بن الخطاب وغيره، وهو منصوص عن أحمد وغيره أنه إن كان فيها صور لم يصل فيها، لأن الملائكة لا تدخل بيتًا فيه صورة؛ ولأن النبي صلى الله عليه وسلم لم يدخل الكعبة حتى مُحِي ما فيها من الصور، وكذلك قال عمر‏:‏ إنا كنا لا ندخل كنائسهم والصور فيها‏.‏
وهي بمنزلة المسجد المبني على القبر، ففي الصحيحين أنه ذكر

ص -163- للنبي صلى الله عليه وسلم كنيسة بأرض الحبشة‏.‏ وما فيها من الحسن والتصاوير، فقال‏:‏ ‏"‏أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا، وصوروا فيه تلك التصاوير، أولئك شرار الخلق عند اللّه يوم القيامة‏"‏‏.‏ وأما إذا لم يكن فيها صور فقد صلى الصحابة في الكنيسة‏.‏ واللّه أعلم‏.‏
وَسئل‏:‏ عمن يبسط سجادة في الجامع، ويصلي عليها‏:‏ هل ما فعله بدعة أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما الصلاة على السجادة بحيث يتحري المصلي ذلك، فلم تكن هذه سنة السلف من المهاجرين والأنصار، ومَنْ بعدهم من التابعين لهم بإحسان على عهد رسول اللّه صلى الله عليه وسلم، بل كانوا يصلون في مسجده على الأرض، لا يتخذ أحدهم سجادة يختص بالصلاة عليها‏.‏ وقد روي أن عبد الرحمن بن مهدي لما قدم المدينة بسط سجادة فأمر مالك بحبسه، فقيل له‏:‏ إنه عبد الرحمن بن مهدي فقال‏:‏ أما علمت أن بسط السجادة في مسجدنا بدعة‏.‏
وفي الصحيح عن أبي سعيد الخدري في حديث اعتكاف النبي

ص -164- صلى الله عليه وسلم قال‏:‏ اعتكفنا مع رسول اللّه صلى الله عليه وسلم‏.‏ ‏.‏ فذكر الحديث، وفيه قال‏:‏ ‏"‏من اعتكف فليرجع إلى معتكفه فإني رأيت هذه الليلة ورأيتني أسجد في ماء وطين‏"‏‏.‏ وفي آخره‏:‏ فلقد رأيت يعني صبيحة إحدي وعشرين على أنفه وأرنبته أثر الماء والطين‏.‏ فهذا بين أن سجوده كان على الطين‏.‏ وكان مسجده مسقوفا بجريد النخل ينزل منه المطر، فكان مسجده من جنس الأرض‏.‏
وربما وضعوا فيه الحصي كما في سنن أبي داود عن عبد اللّه بن الحارث قال‏:‏ سألت ابن عمر رضي اللّه عنهما عن الحصي الذي كان في المسجد، فقال‏:‏ مطرنا ذات ليلة، فأصبحت الأرض مبتلة، فجعل الرجل يأتي بالحصي في ثوبه فيبسطه تحته، فلما قضي رسول اللّه صلى الله عليه وسلم‏.‏ قال‏:‏ ‏"‏ما أحسن هذا ‏؟‏‏"‏‏.‏
وفي سنن أبي داود أيضًا عن أبي بدر شجاع بن الوليد عن شريك عن أبي حُصَين عن أبي صالح عن أبي هريرة قال أبو بدر‏:‏ أراه قد رفعه إلى النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الحصاة تناشد الذي يخرجها من المسجد‏"‏، ولهذا في السنن والمسند عن أبي ذر قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إذا قام أحدكم إلى الصلاة فلا يمسح الحصي فإن الرحمة تواجهه‏"‏‏.‏ وفي لفظ في مسند أحمد قال‏:‏ سألت النبي صلى الله عليه وسلم عن كل شيء حتى سألته عن مسح

ص -165- الحصي، فقال‏:‏ ‏"‏واحدة أو دع‏"‏‏.‏ وفي المسند أيضًا عن جابر قال‏:‏ قال رسول اللّه صلي الله عليه وسلم‏:‏ ‏"‏لأن يمسك أحدكم يده عن الحصي خير له من مائة ناقة كلها سود الحدق، فإن غلب أحدكم الشيطان فليمسح واحدة‏"‏‏.‏ وهذا كما في الصحيحين عن مُعَيْقِيب أن النبي صلى الله عليه وسلم قال في الرجل يسوي التراب حيث يسجد قال‏:‏ ‏"‏إن كنت فاعلا، فواحدة‏"‏‏.‏
فهذا بَيَّن أنهم كانوا يسجدون على التراب والحصي، فكان أحدهم يسوي بيده موضع سجوده، فكره لهم النبيصلى الله عليه وسلم ذلك العبث، ورخص في المرة الواحدة للحاجة، وإن تركها كان أحسن‏.‏
وعن أنس بن مالك رضي اللّه عنه قال‏:‏ كنا نصلي مع رسول اللّه صلى الله عليه وسلم في شدة الحر، فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه، فسجد عليه‏.‏ أخرجه أصحاب الصحاح كالبخاري ومسلم وأهل السنن وغيرهم‏.‏ وفي هذا الحديث بيان أن أحدهم إنما كان يتقي شدة الحر بأن يبسط ثوبه المتصل، كإزاره وردائه وقميصه، فيسجد عليه‏.‏
وهذا بَيَّن أنهم لم يكونوا يصلون على سجادات، بل ولا على حائل؛ ولهذا كان النبي صلى الله عليه وسلم وأصحابه‏.‏ يصلون تارة في نعالهم،

ص -166- وتارة حفاة، كما في سنن أبي داود والمسند عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم‏:‏ أنه صلى فخلع نعليه، فخلع الناس نعالهم، فلما انصرف‏.‏ قال‏:‏ ‏"‏لم خلعتم‏؟‏‏"‏‏.‏ قالوا‏:‏ رأيناك خلعت فخلعنا‏.‏ قال‏:‏ ‏"‏فإن جبريل أتاني فأخبرني أن بهما خبثًا، فإذا أتي أحدكم المسجد فليقلب نعليه، فإن رأي خبثا، فليمسحه بالأرض ثم ليصل فيهما‏"‏‏.‏
ففي هذا بيان أن صلاتهم في نعالهم، وأن ذلك كان يفعل في المسجد إذ لم يكن يوطأ بهما على مفارش، وأنه إذا رأي بنعليه أذي، فإنه يمسحهما بالأرض، ويصلي فيهما، ولا يحتاج إلى غسلهما، ولا إلى نزعهما وقت الصلاة، ووضع قدميه عليهما، كما يفعله كثير من الناس‏.‏
وبهذا كله جاءت السنة، ففي الصحيحين والمسند عن أبي سلمة سعيد بن يزيد قال‏:‏ سألت أنسا‏:‏ أكان النبي صلى الله عليه وسلم يصلي في نعليه ‏؟‏ قال‏:‏ نعم‏.‏
وفي سنن أبي داود عن شداد بن أوس قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏خالفوا اليهود فإنهم لا يصلون في نعالهم، ولا خفافهم‏"‏‏.‏ فقد أمرنا بمخالفة ذلك، إذ هم ينزعون الخفاف والنعال عند الصلاة، ويأتمون فيما يذكر عنهم بموسي عليه السلام حيث قيل له وقت المناجاة‏:‏ ‏{‏فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى ‏}‏ ‏[‏طه‏:‏ 12‏]‏‏.‏ فنهينا عن التشبه بهم،

ص -167- وأمرنا أن نصلي في خفافنا ونعالنا، وإن كان بهما أذي، مسحناهما بالأرض؛ لما تقدم‏.‏
ولما روي أبو داود أيضًا عن أبي هريرة، أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إذا وطئ أحدكم بنعليه الأذي، فإن التراب لهما طهور‏"‏‏.‏ وفي لفظ قال‏:‏ ‏"‏إذا وطئ الأذي بخفيه، فطهورهما التراب‏"‏‏.‏ وعن عائشة رضي اللّه عنها عن رسول اللّه صلى الله عليه وسلم بمعناه، وقد قيل‏:‏ حديث عائشة حديث حسن‏.‏
وأما حديث أبي هريرة، فلفظه الثاني من رواية محمد بن عَجْلان، وقد خرج له البخاري في الشواهد، ومسلم في المتابعات، ووثقه غير واحد‏.‏ واللفظ الأول لم يسم راويه، لكن تعدده مع عدم التهمة، وعدم الشذوذ يقتضي أنه حسن أيضًا وهذا أصح قولي العلماء، ومع دلالة السنة عليه هو مقتضي الاعتبار‏.‏ فإن هذا محل تتكرر ملاقاته للنجاسة، فأجزأ الإزالة عنه بالجامد كالمخرجين، فإنه يجزئ فيهما الاستجمار بالأحجار كما تواترت به السنة مع القدرة على الماء، وقد أجمع المسلمون على جواز الاستجمار‏.‏
يبين ذلك أن النبي صلى الله عليه وسلم وأصحابه كانوا يصلون

ص -168- تارة في نعالهم، وتارة حفاة، كما في السنن لأبي داود وابن ماجه، عن عمرو بن شعيب، عن أبيه، عن جده قال‏:‏ رأيت رسول اللّه صلى الله عليه وسلم حافيًا، ومنتعلا‏.‏ والحجة في الانتعال ظاهرة‏.‏
وأما في الاحتفاء، ففي سنن أبي داود والنسائي عن عبد اللّه بن السائب قال‏:‏ رأيت رسول اللّه صلى الله عليه وسلم يصلي يوم الفتح، ووضع نعليه عن يساره‏.‏ وكذلك في سنن أبي داود حديث أبي سعيد المتقدم قال‏:‏ بينما رسول اللّه صلى الله عليه وسلم يصلي بأصحابه، إذ خلع نعليه، ووضعهما عن يساره‏.‏ وتمام الحديث يدل على أنه كان في المسجد كما تقدم‏.‏ وكذلك حديث ابن السائب، فإن أصله قد رواه مسلم والنسائي وابن ماجه عن عبد اللّه بن السائب قال‏:‏ صلى بنا رسول اللّه صلى الله عليه وسلم الصبح بمكة فاستفتح سورة المؤمنين حتى إذا جاء ذكر موسي وهارون، أو ذكر موسي وعيسي، أخذت رسول اللّه سعلة فركع وعبد اللّه بن السائب حاضر لذلك، فهذا كان في المسجد الحرام، وقد وضع نعليه في المسجد مع العلم بأن الناس يصلون ويطوفون بذلك الموضع، فلو كان الاحتراز من نجاسة أسفل النعل مستحبًا، لكان النبي صلى الله عليه وسلم أحق الناس بفعل المستحب الذي فيه صيانة المسجد‏.‏
وأيضًا، ففي سنن أبي داود عن سعيد بن أبي سعيد، عن أبيه، عن أبي هريرة

ص -169- عن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إذا صلى أحدكم فخلع نعليه، فلا يؤذ بهما أحدًا، وليجعلهما بين رجليه، أو ليصل فيهما‏"‏، وفيه أيضًا عن يوسف بن ماهك، عن أبي هريرة أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إذا صلى أحدكم، فلا يضع نعليه عن يمينه، ولا عن يساره، تكون عن يمين غيره إلا ألا يكون عن يساره أحد، وليضعهما بين رجليه‏"‏‏.‏ وهذا الحديث قد قيل‏:‏ في إسناده لين، لكنه هو والحديث الأول قد اتفقا على أن يجعلهما بين رجليه‏.‏ ولو كان الاحتراز من ظن نجاستهما مشروعا، لم يكن كذلك‏.‏
وأيضًا، ففي الأول‏:‏ الصلاة فيهما‏.‏ وفي الثاني‏:‏ وضعهما عن يساره إذا لم يكن هناك مصل‏.‏ وما ذكر من كراهة وضعهما عن يمينه أو عن يمين غيره، لم يكن للاحتراز من النجاسة، لكن من جهة الأدب‏.‏ كما كره البصاق عن يمينه‏.‏
وفي صحيح مسلم عن خباب بن الأرت قال‏:‏ شكونا إلى رسول اللّه صلى الله عليه وسلم شدة حر الرمضاء في جباهنا‏.‏ وأكفنا فلم يشكنا‏.‏ وقد ظن طائفة أن هذه الزيادة في مسلم، وليس كذلك‏.‏ وسبب هذه الشكوي أنهم كانوا يسجدون على الأرض فتسخن جباههم وأكفهم، وطلبوا منه أن يؤخر الصلاة زيادة على ما كان يؤخرها، ويبرد بها فلم يفعل، وقد ظن بعض الفقهاء أنهم طلبوا منه

ص -170- أن يسجدوا على ما يقيهم من الحر من عمامة ونحوها فلم يفعل‏.‏ وجعلوا ذلك حجة في وجوب مباشرة المصلي بالجبهة‏.‏ وهذه حجة ضعيفة لوجهين‏:‏
أحدهما‏:‏ أنه تقدم حديث أنس المتفق على صحته‏:‏ ‏"‏وأنهم كانوا إذا لم يستطع أحدهم أن يمكن جبهته من الأرض، بسط ثوبه وسجد عليه‏"‏ والسجود على ما يتصل بالإنسان من كمه وذيله وطرف إزاره وردائه، فيه النزاع المشهور‏.‏ وقال هشام عن الحسن البصري‏:‏ كان أصحاب رسول اللّه صلى الله عليه وسلم يسجدون وأيديهم في ثيابهم، ويسجد الرجل على عمامته، رواه البيهقي‏.‏ وقد استشهد بذلك البخاري في باب السجود على الثوب من شدة الحر، فقال‏:‏ وقال الحسن‏:‏ كان القوم يسجدون على العمامة والقلنسوة، ويداه في كمه‏.‏ وروي حديث أنس المتقدم قال‏:‏ كنا نصلي مع النبي صلى الله عليه وسلم فيضع أحدنا الثوب من شدة الحر في مكان السجود‏.‏
وأما ما يروي عن عبادة بن الصامت أنه كان إذا قام إلى الصلاة حسر العمامة عن جبهته‏.‏ وعن نافع‏:‏ أن ابن عمر كان إذا سجد وعليه العمامة يرفعها حتى يضع جبهته بالأرض رواه البيهقي‏.‏ وروي أيضًا عن على رضي اللّه عنه قال‏:‏ إذا كان أحدكم يصلي فليحسر العمامة عن جبهته، فلا ريب أن هذا هو السنة عند الاختيار‏.‏ وقد تقدم

ص -171- حديث أبي سعيد الخدري في الصحيحين‏:‏ وأنه رأي أثر الماء والطين على أنف النبي صلى الله عليه وسلم وأرنبته‏.‏
وفي لفظ قال‏:‏ فصلي بنا رسول اللّه صلى الله عليه وسلم حتى رأيت أثر الماء والطين على جبهة رسول اللّه صلى الله عليه وسلم وأرنبته تصديق رؤياه‏.‏ وقد رواه البخاري بهذا اللفظ‏.‏ وقال الحميدي‏:‏ يحتج بهذا الحديث ألا تمسح الجبهة في الصلاة، بل تمسح بعد الصلاة؛ لأن النبي صلى الله عليه وسلم رؤي الماء في أرنبته وجبهته بعد ما صلي‏.‏
قلت‏:‏ كره العلماء كأحمد وغيره مسح الجبهة في الصلاة من التراب‏.‏ ونحوه الذي يعلق بها في السجود، وتنازعوا في مسحه بعد الصلاة على قولين، هما روايتان عن أحمد‏.‏ كالقولين اللذين هما روايتان عن أحمد في مسح ماء الوضوء بالمنديل، وفي إزالة خلوف فم الصائم بعد الزوال بالسواك، ونحو ذلك مما هو من أثر العبادة‏.‏ وعن أبي حُمَيْد السَّاعِدي‏:‏ أن النبي صلى الله عليه وسلم كان إذا سجد مكن جبهته بالأرض، ويجافي يديه عن جنبيه، ووضع يديه حذو منكبيه رواه أبو داود والترمذي وقال‏:‏ حديث حسن صحيح‏.‏ وعن وائل بن حَجَر قال‏:‏ رأيت رسول اللّه صلى الله عليه وسلم يسجد على الأرض واضعًا جبهته وأنفه في سجوده، رواه أحمد‏.‏

ص -172- فالأحاديث والآثار تدل على أنهم في حال الاختيار كانوا يباشرون الأرض بالجباه، وعند الحاجة كالحر ونحوه يتقون بما يتصل بهم من طرف ثوب وعمامة وقلنسوة؛ ولهذا كان أعدل الأقوال في هذه المسألة أنه يرخص في ذلك عند الحاجة، ويكره السجود على العمامة ونحوها عند عدم الحاجة، وفي المسألة نزاع وتفصيل ليس هذا موضعه‏.‏
الوجه الثاني‏:‏ أنه لو كان مطلوبهم منه السجود على الحائل، لأذن لهم في اتخاذ ما يسجدون عليه منفصلا عنهم، فقد ثبت عنه أنه كان يصلي على الخمرة، فقالت ميمونة‏:‏ كان رسول اللّه يصلي على الخُمرَة أخرجه أصحاب الصحيح كالبخاري ومسلم، وأهل السنن الثلاثة‏:‏ أبو داود والنسائي وابن ماجه، ورواه أحمد في المسند، ورواه الترمذي من حديث ابن عباس‏.‏ ولفظ أبي داود‏:‏ كان يصلي وأنا حذاءه، وأنا حائض، وربما أصابني ثوبه إذا سجد، وكان يصلي على الخُمْرة‏.‏ وفي صحيح مسلم والسنن الأربعة والمسند عن عائشة رضي اللّه عنها قالت‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏ناوليني الخمرة من المسجد‏"‏، فقلت‏:‏ يارسول اللّه، إني حائض، فقال‏:‏ ‏"‏إن حيضتك ليست في يدك‏"‏‏.‏
وعن ميمونة قالت‏:‏ كان رسول اللّه صلى الله عليه وسلم يتكئ على إحدانا وهي حائض، فيضع رأسه في حجرها، فيقرأ القرآن وهي

ص -173- حائض، ثم تقوم إحدانا بخمرته فتضعها في المسجد وهي حائض‏.‏ رواه أحمد، والنسائي ولفظه‏:‏ ‏"‏فتبسطها وهي حائض‏"‏‏.‏ فهذا صلاته على الخمرة وهي نسج ينسج من خوص، كان يسجد عليه‏.‏
وأيضًا، في الصحيحين عن أنس بن مالك‏:‏ أن جدته مليكة دعت رسول اللّه صلى الله عليه وسلم لطعام صنعته فأكل منه ثم قال‏:‏ ‏"‏قوموا فلأصل لكم‏"‏، قال أنس‏:‏ فقمت إلى حصير لنا قد اسود من طول ما لبس، فنضحته بماء، فقام رسول اللّه صلى الله عليه وسلم، فصففت أنا واليتيم من ورائه، والعجوز من ورائنا، فصلي لنا رسول اللّه صلى الله عليه وسلم ركعتين، ثم انصرف‏.‏
وفي البخاري وسنن أبي داود عن أنس بن مالك قال‏:‏ قال رجل من الأنصار‏:‏ يارسول اللّه، إني رجل ضخم وكان ضخما لا أستطيع أن أصلي معك، وصنع له طعامًا ودعاه إلى بيته، وقال‏:‏ صل حتى أراك كيف تصلي فأقتدي بك، فنضحوا له طرف حصير لهم، فقام فصلي ركعتين، قيل لأنس‏:‏ أكان يصلي ‏[‏الضحي‏]‏‏؟‏ فقال‏:‏ لم أره صلى إلا يومئذ‏.‏ وفي سنن أبي داود عن أنس بن مالك‏:‏ أن رسول اللّه صلى الله عليه وسلم كان يزور أم سليم، فتدركه الصلاة أحيانًا، فيصلي على بساط لها، وهو حصير تنضحه بالماء‏.‏ ولمسلم عن أبي سعيد الخدري‏:‏ أنه دخل على رسول اللّه صلى الله عليه وسلم قال‏:‏

ص -174- فرأيته يصلي على حصير يسجد عليه‏.‏ وفي الصحيحين عن أبي سلمة عن عائشة قالت‏:‏ كنت أنام بين يدي رسول اللّه صلى الله عليه وسلم ورجلاي في قبلته، فإذا سجد غمزني فقبضت رجلي، فإذا قام بسطتهما قالت‏:‏ والبيوت يومئذ ليس فيها مصابيح‏.‏
وعن عروة عن عائشة‏:‏ أن رسول اللّه صلى الله عليه وسلم كان يصلي وهي معترضة فيما بينه وبين القبلة، على فراش أهله، اعتراض الجنازة‏.‏ وفي لفظ عن عراك عن عروة أن النبي صلى الله عليه وسلم كان يصلي وعائشة معترضة بينه وبين القبلة على الفراش الذي ينامان عليه‏.‏ وهذه الألفاظ كلها للبخاري، استدلوا بها في باب الصلاة على الفرش، وذكر اللفظ الأخير مرسلا؛ لأنه في معني التفسير للمسند أن عروة إنما سمع من عائشة، وهو أعلم بما سمع منها‏.‏
ولا نزاع بين أهل العلم في جواز الصلاة والسجود على المفارش إذا كانت من جنس الأرض، كالخُمْرَة والحصير ونحوه، وإنما تنازعوا في كراهة ذلك على ما ليس من جنس الأرض، كالأنطاع المبسوطة من جلود الأنعام، وكالبسط والزرابي المصبوغة من الصوف، وأكثر أهل العلم يرخصون في ذلك أيضًا وهو مذهب أهل الحديث كالشافعي وأحمد، ومذهب أهل الكوفة كأبي حنيفة وغيرهم‏.‏ وقد استدلوا على جواز ذلك أيضًا بحديث عائشة، فإن الفراش لم يكن من جنس

ص -175- الأرض، وإنما كان من أدم أو صوف‏.‏
وعن المغيرة بن شعبة قال‏:‏ كان النبي صلى الله عليه وسلم يصلي على الحصير، وعلي الفروة المدبوغة‏.‏ رواه أحمد وأبو داود من حديث أبي عون محمد بن عبد اللّه بن سعيد الثقفي عن أبيه عن المغيرة‏.‏ قال أبو حاتم الرازي‏:‏ عبد اللّه بن سعيد مجهول‏.‏ وعن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم صلى على بساط‏.‏ رواه أحمد وابن ماجه‏.‏ وفي تاريخ البخاري عن أبي الدرداء قال‏:‏ ما أبالي لو صليت على خمر‏.‏
وإذا ثبت جواز الصلاة على ما يفرش بالسنة والإجماع علم أن النبي صلى الله عليه وسلم لم يمنعهم أن يتخذوا شيئًا يسجدون عليه يتقون به الحر، ولكن طلبوا منه تأخير الصلاة زيادة على ما كان يؤخرها فلم يجبهم، وكان منهم من يتقي الحر إما بشيء منفصل عنه، وإما بما يتصل به من طرف ثوبه‏.‏
فإن قيل‏:‏ ففي حديث الخُمْرَة حجة لمن يتخذ السجادة، كما قد احتج بذلك بعضهم‏.‏
قيل‏:‏ الجواب عن ذلك من وجوه‏:‏
أحدها‏:‏ أن النبي صلى الله عليه وسلم لم يكن يصلي على الخُمْرَة

ص -176- دائمًا، بل أحيانًا، كأنه كان إذا اشتد الحر يتقي بها الحر، ونحو ذلك‏.‏ بدليل ما قد تقدم من حديث أبي سعيد أنه رأي أثر الماء والطين في جبهته وأنفه، فلم يكن في هذا حجة لمن يتخذ السجادة يصلي عليها دائمًا‏.‏
والثاني‏:‏ قد ذكروا أنها كانت لموضع سجوده، لم تكن بمنزلة السجادة التي تسع جميع بدنه، كأنه كان يتقي بها الحر، هكذا قال أهل الغريب‏.‏ قالوا‏:‏ ‏[‏الخمرة‏]‏ كالحصير الصغير، تعمل من سعف النخل، وتنسج بالسيور والخيوط، وهي قدر ما يوضع عليه الوجه والأنف، فإذا كبرت عن ذلك، فهي حصير؛ سميت بذلك لسترها الوجه والكعبين من حر الأرض وبردها‏.‏ وقيل‏:‏ لأنها تخمر وجه المصلي، أي‏:‏ تستره‏.‏ وقيل‏:‏ لأن خيوطها مستورة بسعفها‏.‏ وقد قال بعضهم في حديث ابن عباس‏:‏ جاءت فأرة فأخذت تجر الفتيلة بين يدي رسول اللّه صلى الله عليه وسلم على الخمرة التي كان قاعدًا عليها فاحترقت منها مثل موضع درهم‏.‏ قال‏:‏ وهذا ظاهر في إطلاق الخمرة على الكبير من نوعها‏.‏ لكن هذا الحديث لا تعلم صحته، والقعود عليها لا يدل على أنها طويلة بقدر ما يصلي عليها، فلا يعارض ذلك ما ذكروه‏.‏
الثالث‏:‏ أن الخمرة لم تكن لأجل اتقاء النجاسة، أو الاحتراز منها

ص -177- كما يعلل بذلك من يصلي على السجادة، ويقول‏:‏ إنه انما يفعل ذلك للاحتراز من نجاسة المسجد، أو نجاسة حصر المسجد وفرشه؛ لكثرة دوس العامة عليه، فإنه قد ثبت أنه كان يصلي في نعليه، وأنه صلى بأصحابه في نعليه، وهم في نعالهم، وأنه أمر بالصلاة في النعال لمخالفة اليهود، وأنه أمر إذا كان بها أذي أن تدلك بالتراب، ويصلي بها‏.‏ ومعلوم أن النعال تصيب الأرض، وقد صرح في الحديث بأنه يصلي فيها بعد ذلك الدلك، وإن أصابها أذي‏.‏
فمن تكون هذه شريعته وسنته، كيف يستحب أن يجعل بينه وبين الأرض حائلا لأجل النجاسة‏؟‏ فإن المراتب أربع‏:‏
أما الغلاة من الموسوسين، فإنهم لا يصلون على الأرض، ولا على ما يفرش للعامة على الأرض، لكن على سجادة ونحوها‏.‏ وهؤلاء كيف يصلون في نعالهم، وذلك أبعد من الصلاة على الأرض‏؟‏ فإن النعال قد لاقت الطريق التي مشوا فيها، واحتمل أن تلقي النجاسة، بل قد يقوي ذلك في بعض المواضع، فإذا كانوا لا يصلون على الأرض مباشرين لها بأقدامهم، مع أن ذلك الموقف الأصل فيه الطهارة، ولا يلاقونه إلا وقت الصلاة، فكيف بالنعال التي تكررت ملاقاتها للطرقات، التي تمشي فيها البهائم والآدميون، وهي مظنة النجاسة‏؟‏ ولهذا هؤلاء إذا صلوا على جنازة وضعوا أقدامهم

ص -178- على ظاهر النعال؛ لئلا يكونوا حاملين للنجاسة، ولا مباشرين لها‏.‏ ومنهم من يتورع عن ذلك، فإن في الصلاة على ما في أسفله نجاسة خلافا معروفا، فيفرش لأحدهم مفروش على الأرض‏.‏ وهذه المرتبة أبعد المراتب عن السنة‏.‏
الثانية‏:‏ أن يصلي على الحصير ونحوها دون الأرض وما يلاقيها‏.‏
الثالثة‏:‏ أن يصلي على الأرض، ولا يصلي في النعل الذي تكرر ملاقاتها للطرقات، فإن طهارة ما يتحري الأرض قد يكون طاهرًا، واحتمال تنجيسه بعيد، بخلاف أسفل النعل‏.‏
الرابعة‏:‏ أن يصلي في النعلين، وإذا وجد فيهما أذي دلكهما بالتراب كما أمر بذلك النبي صلى الله عليه وسلم، فهذه المرتبة هي التي جاءت بها السنة‏.‏ فعلم أن من كانت سنته هي هذه المرتبة الرابعة، امتنع أن يستحب أن يجعل بينه وبين الأرض حائلًا من سجادة وغيرها؛ لأجل الاحتراز من النجاسة‏.‏ فلا يجوز حمل حديث الخمرة على أنه وضعها لاتقاء النجاسة فبطل استدلالهم بها على ذلك‏.‏ وأما إذا كانت لاتقاء الحر، فهذا يستعمل إذا احتيج إليه لذلك، وإذا استغني عنه لم يفعل‏.‏
الرابع‏:‏ أن الخُمْرَة لم يأمر النبي صلى الله عليه وسلم بها الصحابة،

ص -179- ولم يكن كل منهم يتخذ له خُمْرَة، بل كانوا يسجدون على التراب والحصى كما تقدم‏.‏ ولو كان ذلك مستحبا أو سنة، لفعلوه، ولأمرهم به، فعلم أنه كان رخصة لأجل الحاجة إلى ما يدفع الأذى عن المصلى‏.‏ وهم كانوا يدفعون الأذى بثيابهم ونحوها‏.‏ ومن المعلوم أن الصحابة في عهده وبعده أفضل منا‏.‏ وأتبع للسنة، وأطوع لأمره‏.‏ فلو كان المقصود بذلك ما يقصده متخذو السجادات، لكان الصحابة يفعلون ذلك‏.‏
الوجه الخامس‏:‏ أن المسجد لم يكن مفروشًا، بل كان ترابًا، وحصى‏.‏ وقد صلى النبي صلى الله عليه وسلم على الحصير، وفراش امرأته، ونحو ذلك، ولم يصل هناك لا على خُمْرَة، ولا سجادة ولا غيرها‏.‏
فإن قيل‏:‏ ففي حديث ميمونة وعائشة ما يقتضى أنه كان يصلي على الخمرة في بيته، فإنه قال‏:‏ ‏"‏ ناوليني الخمرة من المسجد‏"‏ ‏.‏ وأيضًا، ففي حديث ميمونة المتقدم ما يشعر بذلك‏.‏
قيل‏:‏ من اتخذ السجادة ليفرشها على حصر المسجد، لم يكن له في هذا الفعل حجة في السنة، بل كانت البدعة في ذلك منكرة من وجوه‏:‏
أحدها‏:‏ أن هؤلاء يتقى أحدهم أن يصلي على الأرض حذرًا أن

ص -180- تكون نجسة، مع أن الصلاة على الأرض سنة ثابتة بالنقل المتواتر، فقد قال صلى الله عليه وسلم‏:‏ ‏"‏جعلت لى الأرض مسجدًا وطهورًا‏.‏ فأيما رجل من أمتي أدركته الصلاة فعنده مسجده وطهوره‏"‏‏.‏ ولا يشرع اتقاء الصلاة عليها لأجل هذا‏.‏ بل قد ثبت في صحيح البخاري عن ابن عمر قال‏:‏ كانت الكلاب تقبل وتدبر في مسجد رسول الله صلى الله عليه وسلم ولم يكونوا يرشون شيئًا من ذلك‏.‏ أو كما قال‏.‏ وفي سنن أبي داود‏:‏ تبول، وتقبل، وتدبر، ولم يكونوا يرشون شيئًا من ذلك‏.‏ وهذا الحديث احتج به من رأى أن النجاسة إذا أصابت الأرض فإنها تطهر بالشمس والريح، ونحو ذلك، كما هو أحد القولين في مذهب الشافعي وأحمد وغيرهما، وهو مذهب أبي حنيفة‏.‏
واحتجوا أيضًا بأن النبي صلى الله عليه وسلم أمر بدلك النعل النجس بالأرض وجعل التراب لها طهورًا، فإذا كان طهورًا في إزالة النجاسة عن غيره، فلأن يكون طهورًا في إزالة النجاسة عن نفسه بطريق الأولى‏.‏ وهذا القول قد يقول به من لا يقول‏:‏ إن النجاسة تطهر بالاستحالة‏.‏ فإن أحد القولين في مذهب الشافعي وأحمد تطهر بذلك، مع قول هؤلاء إن النجاسة لا تطهر بالاستحالة‏.‏
وأما من قال‏:‏ إن النجاسة تطهر بالاستحالة كما هو إحدى الروايتين عن أحمد، وأحد القولين في مذهب مالك، وهو مذهب

ص -181- أبي حنيفة، وأهل الظاهر، وغيرهم فالأمر على قول هؤلاء أظهر‏.‏ فإنهم يقولون‏:‏ إن الروث النجس إذا صار رمادًا ونحوه، فهو طاهر، وما يقع في الملاحة من دم وميتة ونحوهما إذا صار ملحًا، فهو طاهر‏.‏
وقد اتفقوا جميعهم أن الخمر إذا استحالت بفعل الله سبحانه فصارت خلا طهرت‏.‏ وثبت ذلك عن عمر بن الخطاب وغيره من الصحابة، فسائر الأعيان إذا انقلبت، يقيسونها على الخمر المنقلبة‏.‏ ومن فرق بينهما يعتذر بأن الخمر نجست بالاستحالة فطهرت بالاستحالة؛ لأن العصير كان طاهرًا‏.‏ فلما استحال خمرًا نجس، فإذا استحال خلا طهر‏.‏
وهذا قول ضعيف‏.‏ فإن جميع النجاسات إنما نجست أيضًا بالاستحالة‏.‏ فإن الطعام والشراب يتناوله الحيوان طاهرًا في حال الحياة ثم يموت فينجس، وكذلك الخنزير والكلب والسباع أيضًا عند من يقول بنجاستها إنما خلقت من الماء والتراب الطاهرين‏.‏
وأيضًا، فإن هذا الخل والملح ونحوهما أعيان طيبة طاهرة، داخلة في قوله تعالى‏:‏ ‏{‏وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ‏}‏ ‏[‏الأعراف‏:‏157‏]‏‏.‏ فللمحرم المنجس لها أن يقول‏:‏ إنه حرمها، لكونها داخلة في المنصوص، أو لكونها في معنى الداخلة فيه، فكلا الأمرين منتف، فإن النص لا يتناولها،

ص -182- ومعنى النص الذي هو الخبث منتف فيها، ولكن كان أصلها نجسًا، وهذا لا يضر، فإن الله يخرج الطيب من الخبيث، ويخرج الخبيث من الطيب‏.‏ ولا ريب أن هذا القول أقوى في الحجة نصًا وقياسًا‏.‏
وعلى ما تقدم ذكره ينبنى طهارة المقابر‏.‏ فإن القائلين بنجاسة المقبرة العتيقة‏.‏ يقولون‏:‏ إنه خالط التراب صديد الموتى ونحوه، واستحال عن ذلك، فينجسونه‏.‏ وأما على قول الاستحالة وغيره من الأقوال، فلا يكون التراب نجسًا،وقد دل على ذلك ما ثبت في الصحيحين من أن مسجد رسول الله صلى الله عليه وسلم كان حائطًا لبنى النجار، وكان فيه قبور المشركين، وخرب، ونخل، فأمر النبي صلى الله عليه وسلم بالقبور فنبشت، وبالنخل فقطعت، وبالخرب فسويت، وجعل قبلة للمسجد‏.‏‏.‏ فهذا كان مقبرة للمشركين‏.‏ ثم إن النبي صلى الله عليه وسلم لما أمر بنبشهم، لم يأمر بنقل التراب، الذي لاقاهم، وغيره من تراب المقبرة، ولا أمر بالاحتراز من العذرة‏.‏ وليس هذا موضع بسط هذه المسألة، لكن الغرض التنبيه على أن ما عليه أكثر أهل الوسواس من توقى الأرض وتنجيسها باطل بالنص‏.‏ وإن كان بعضه فيه نزاع، وبعضه باطل بالإجماع، أو غيره من الأدلة الشرعية‏.‏

ص -183- الوجه الثانى‏:‏ أن هؤلاء يفترش أحدهم السجادة على مصليات المسلمين من الحصر والبسط، ونحو ذلك، مما يفرش في المساجد، فيزدادون بدعة على بدعتهم‏.‏ وهذا الأمر لم يفعله أحد من السلف، ولم ينقل عن النبي صلى الله عليه وسلم ما يكون شبهة لهم، فضلاً عن أن يكون دليلا، بل يعللون أن هذه الحصر يطؤها عامة الناس، ولعل أحدهم أن يكون قد رأى أو سمع أنه في بعض الأوقات بال صبي، أو غيره على بعض حصر المسجد، أو رأى عليه شيئًا من ذرق الحمام، أو غيره، فيصير ذلك حجة في الوسواس‏.‏
وقد علم بالتواتر أن المسجد الحرام مازال يطأ عليه المسلمون على عهد رسول الله صلى الله عليه وسلم وعهد خلفائه، وهناك من الحمام ما ليس بغيره، ويمر بالمطاف من الخلق ما لا يمر بمسجد من المساجد، فتكون هذه الشبهة التي ذكرتموها أقوى‏.‏ ثم إنه لم يكن النبي صلى الله عليه وسلم وخلفاؤه وأصحابه يصلي هناك على حائل، ولا يستحب ذلك، فلو كان هذا مستحبًا كما زعمه هؤلاء، لم يكن النبي صلى الله عليه وسلم وخلفاؤه وأصحابه متفقين على ترك المستحب الأفضل‏.‏ ويكون هؤلاء أطوع لله وأحسن عملاً من النبي صلى الله عليه وسلم وخلفائه وأصحابه، فإن هذا خلاف ما ثبت في الكتاب والسنة والإجماع‏.‏
وأيضًا، فقد كانوا يطؤون مسجد رسول الله صلى الله عليه وسلم

ص -184- بنعالهم وخفافهم، ويصلون فيه مع قيام هذا الاحتمال، ولم يستحب لهم هذا الاحتراز الذي ابتدعه هؤلاء، فعلم خطؤهم في ذلك‏.‏ وقد يفرقون بينهما بأن يقولوا‏:‏ الأرض تطهر بالشمس والريح والاستحالة‏.‏ دون الحصير‏.‏ فيقال‏:‏ هذا إذا كان حقًا فإنما هو من النجاسة المخففة‏.‏ وذلك يظهر بالوجه الثالث‏:‏
وهو أن النجاسة لا يستحب البحث عما لم يظهر منها، ولا الاحتراز عما ليس عليه دليل ظاهر؛ لاحتمال وجوده‏.‏ فإن كان قد قال طائفة من الفقهاء من أصحاب أحمد وغيرهم‏:‏ إنه يستحب الاحتراز عن المشكوك فيه مطلقًا، فهو قول ضعيف‏.‏ وقد ثبت عن عمر بن الخطاب رضي الله عنه أنه مر هو وصاحب له بمكان، فسقط على صاحبه ماء من ميزاب، فنادى صاحبه‏:‏ يا صاحب الميزاب أماؤك طاهر أم نجس‏؟‏ فقال له عمر‏:‏ ياصاحب الميزاب، لا تخبره، فإن هذا ليس عليه فنهى عمر عن إخباره؛ لأنه تكلف من السؤال ما لم يؤمر به‏.‏ وهذا قد ينبني على أصل‏:‏
وهو أن النجاسة إنما يثبت حكمها مع العلم، فلو صلى وببدنه أو ثيابه نجاسة ولم يعلم بها إلا بعد الصلاة لم تجب عليه الإعادة في أصح قولي العلماء، وهو مذهب مالك وغيره، وأحمد في أقوى الروايتين، وسواء كان علمها ثم نسيها، أو جهلها ابتداء، لما تقدم من

ص -185- أن النبي صلى الله عليه وسلم صلى في نعليه ثم خلعهما في أثناء الصلاة، لما أخبره جبريل أن بهما أذى، ومضى في صلاته، ولم يستأنفها، مع كون ذلك موجودًا في أول الصلاة، لكن لم يعلم به، فتكلفه للخلع في أثنائها، مع أنه لولا الحاجة، لكان عبثًا أو مكروهًا‏.‏‏.‏‏.‏‏.‏ يدل على أنه مأمور به من اجتناب النجاسة مع العلم، ومظنة تدل على العفو عنها في حال عدم العلم بها‏.‏
وقد روى أبو داود أيضًا عن أم جَحْدَر العامرية، أنها سألت عائشة عن دم الحيض يصيب الثوب، فقالت‏:‏ كنت مع رسول الله صلى الله عليه وسلم وعلينا شعارنا، وقد ألقينا فوقه كساء، فلما أصبح رسول الله صلى الله عليه وسلم، أخذ الكساء فلبسه، ثم خرج فصلى الغداة ثم جلس، فقال رجل‏:‏ يا رسول الله، هذه لمعة من دم، فقبض رسول الله صلى الله عليه وسلم ما يليها، فبعث بها إليَّ مَصْرُورَة في يد غلام، فقال‏:‏ ‏"‏اغسلي هذا، وأجفيها، وأرسلي بها إليَّ‏"‏، فدعوت بقصعتي فغسلتها، ثم أجففتها فأعدتها إليه، فجاء رسول الله صلى الله عليه وسلم نصف النهار وهي عليه‏.‏
وفي هذا الحديث لم يأمر المأمومين بالإعادة، ولا ذكر لهم أنه يعيد، وأن عليه الإعادة، ولا ذكرت ذلك عائشة، وظاهر هذا أنه لم يعد‏.‏ ولأن النجاسة من باب المنهي عنه في الصلاة، وباب المنهي عنه

ص -186- معفو فيه عن المخطئ والناسي‏.‏ كما قال في دعاء الرسول والمؤمنين‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقد ثبت في الصحيح من حديث أبي هريرة‏:‏ أن الله استجاب هذا الدعاء‏.‏
ولأن الأدلة الشرعية دلت على أن الكلام ونحوه من مبطلات الصلاة يعفى فيها عن الناسي والجاهل، وهو قول مالك والشافعي وأحمد في إحدى الروايتين‏.‏ وقد دل على ذلك حديث ذى اليدين ونحوه، وحديث معاوية بن الحكم السلمي لما شمت العاطس في الصلاة، وحديث ابن مسعود المتفق عليه في التشهد لما كانوا يقولون أولاً‏:‏ السلام على الله قبل عباده، فنهاهم عن ذلك، وقال‏:‏ إن الله هو السلام، وأمرهم بالتشهد المشهور، ولم يأمرهم بالإعادة، وكذلك حديث الأعرابى الذي قال في دعائه‏:‏ اللهم ارحمني وارحم محمدًا، ولا ترحم معنا أحدًا، وأمثال ذلك‏.‏
فهذا ونحوه مما يبين أن الأمور المنهي عنها في الصلاة وغيرها يعفى فيها عن الناسي والمخطئ، ونحوهما من هذا الباب‏.‏
وإذا كان كذلك، فإذا لم يكن عالمًا بالنجاسة صحت صلاته باطنا وظاهرًا، فلا حاجة به حينئذ عن السؤال عن أشياء إن أبديت ساءته، قد عفا الله عنها‏.‏ وهؤلاء قد يبلغ الحال بأحدهم إلى أن يكره الصلاة

ص -187- إلا على سجادة، بل قد جعل الصلاة على غيرها محرمًا، فيمتنع منه امتناعه من المحرم‏.‏ وهذا فيه مشابهة لأهل الكتاب الذين كانوا لا يصلون إلا في مساجدهم، فإن الذي لا يصلي إلا على ما يصنع للصلاة من المفارش، شبيه بالذي لا يصلي إلا فيما يصنع للصلاة من الأماكن‏.‏
وأيضًا، فقد يجعلون ذلك من شعائر أهل الدين، فيعدون ترك ذلك في قلة الدين، ومن قلة الاعتناء بأمر الصلاة، فيجعلون ما ابتدعوه من الهدي الذي ما أنزل به من سلطان أكمل من هدى محمد صلى الله عليه وسلم، وأصحابه‏.‏ وربما تظاهر أحدهم بوضع السجادة على منكبه، وإظهار المسابح في يده، وجعله من شعار الدين والصلاة‏.‏ وقد علم بالنقل المتواتر، أن النبي صلى الله عليه وسلم وأصحابه لم يكن هذا شعارهم، وكانوا يسبحون ويعقدون على أصابعهم، كما جاء في الحديث‏:‏ ‏"‏اعقدن بالأصابع فإنهن مسؤولات، مستنطقات‏"‏ وربما عقد أحدهم التسبيح بحصى أو نوى‏.‏ والتسبيح بالمسابح من الناس من كرهه، ومنهم من رخص فيه، لكن لم يقل أحد‏:‏ إن التسبيح به أفضل من التسبيح بالأصابع، وغيرها، وإذا كان هذا مستحبًا يظهر فقصد إظهار ذلك والتميز به على الناس مذموم، فإنه إن لم يكن رياء فهو تشبه بأهل الرياء، إذ كثير ممن يصنع هذا يظهر منه الرياء ولو كان رياء بأمر مشروع لكانت إحدى المصيبتين، لكنه رياء ليس

ص -188- مشروعًا‏.‏ وقد قال تعالى‏:‏ ‏{‏لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏2‏]‏‏.‏ قال الفضيل بن عياض رضي الله عنه ‏:‏ أخلصه وأصوبه‏.‏ قالوا‏:‏ يا أبا علي، ما أخلصه وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصًا ولم يكن صوابًا لم يقبل، وإذا كان صوابًا ولم يكن خالصًا لم يقبل، حتى يكون خالصًا صوابًا‏.‏ والخالص أن يكون لله، والصواب أن يكون على السنة‏.‏
وهذا الذي قاله الفضيل متفق عليه بين المسلمين، فإنه لابد له في العمل أن يكون مشروعًا مأمورًا به، وهو العمل الصالح‏.‏ ولابد أن يقصد به وجه الله‏.‏ كما قال تعالى‏:‏ ‏{‏فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 110‏]‏‏.‏ وكان عمر بن الخطاب رضي الله عنه يقول‏:‏ اللهم اجعل عملى كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا‏.‏ ومنه قوله تعالى ‏:‏ ‏{‏بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 112‏]‏، وقال تعالى‏:‏ ‏{‏وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً‏}‏ ‏[‏النساء‏:‏ 125‏]‏‏.‏
وفى صحيح مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول الله تعالى ‏:‏ أنا أغنى الشركاء عن الشرك‏.‏ من عمل عملاً أشرك فيه غيري، فإني منه بريء، وهو كله للذي أشرك به‏"‏‏.‏ وفي السنن عن العرباض بن سارية قال‏:‏ وعظنا رسول الله

ص -189- صلى الله عليه وسلم موعظة ذرفت منها العيون، ووجلت منها القلوب فقال قائل‏:‏ يا رسول الله، كأنها موعظة مودع، فماذا تعهد إلينا‏؟‏ فقال‏:‏ ‏"‏أوصيكم بالسمع والطاعة، فإنه من يعش منكم فسيرى اختلافًا كثيرًا، فعليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها وعضوا عليها بالنواجذ‏.‏ وإياكم ومحدثات الأمور‏.‏ فإن كل بدعة ضلالة‏"‏‏.‏ وفي الصحيحين عن عائشة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أحدث في أمرنا ما ليس منه فهو رد‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏من عمل عملاً ليس عليه أمرنا فهو رد‏"‏‏.‏ وفي صحيح مسلم عن جابر، أن رسول الله صلى الله عليه وسلم كان يقول في خطبته‏:‏ ‏"‏إن أحسن الحديث كتاب الله، وخير الهدى هدي محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏‏.‏
وأما ما يفعله كثير من الناس من تقديم مفارش إلى المسجد يوم الجمعة، أو غيرها، قبل ذهابهم إلى المسجد، فهذا منهى عنه باتفاق المسلمين، بل محرم‏.‏ وهل تصح صلاته على ذلك المفروش‏؟‏ فيه قولان للعلماء؛ لأنه غصب بقعة في المسجد بفرش ذلك المفروش فيها، ومنع غيره من المصلين الذين يسبقونه إلى المسجد أن يصلي في ذلك المكان‏.‏ ومن صلى في بقعة من المسجد مع منع غيره أن يصلي فيها، فهل هو كالصلاة في الأرض المغصوبة‏؟‏ على وجهين‏.‏ وفي الصلاة في الأرض

ص -190- المغصوبة قولان للعلماء‏.‏ وهذا مستند من كره الصلاة في المقاصير التي يمنع الصلاة فيها عموم الناس‏.‏
والمشروع في المسجد أن الناس يتمون الصف الأول، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا تصفون كما تصف الملائكة عند ربها‏؟‏‏"‏ قالوا‏:‏ وكيف تصف الملائكة عند ربها‏؟‏ قال‏:‏ ‏"‏يتمون الصف الأول، فالأول، ويتراصون في الصف‏"‏‏.‏ وفي الصحيحين عنه أنه قال‏:‏ ‏"‏لو يعلم الناس ما في النداء، والصف الأول، ثم لم يجدوا إلا أن يستهموا عليه لاستهموا، ولو يعلمون ما في التهجير لاستبقوا إليه‏"‏‏.‏
والمأمور به أن يسبق الرجل بنفسه إلى المسجد، فإذا قدم المفروش وتأخر هو، فقد خالف الشريعة من وجهين‏:‏ من جهة تأخره وهو مأمور بالتقدم‏.‏ ومن جهة غصبه لطائفة من المسجد، ومنعه السابقين إلى المسجد أن يصلوا فيه، وأن يتموا الصف الأول فالأول، ثم إنه يتخطى الناس إذا حضروا‏.‏ وفي الحديث‏:‏ ‏"‏الذي يتخطى رقاب الناس، يتخذ جسرًا إلى جهنم‏"‏ وقال النبي صلى الله عليه وسلم للرجل‏:‏ ‏"‏اجلس فقد آذيت‏"‏‏.‏
ثم إذا فرش هذا فهل لمن سبق إلى المسجد أن يرفع ذلك ويصلي موضعه‏؟‏ فيه قولان‏:‏

ص -191- أحدهما‏:‏ ليس له ذلك؛ لأنه تصرف في ملك الغير بغير إذنه‏.‏
والثاني‏:‏ وهو الصحيح أن لغيره رفعه، والصلاة مكانه؛ لأن هذا السابق يستحق الصلاة في ذلك الصف المقدم، وهو مأمور بذلك أيضًا‏.‏ وهو لا يتمكن من فعل هذا المأمور واستيفاء هذا الحق إلا برفع ذلك المفروش‏.‏ وما لا يتم المأمور إلا به فهو مأمور به‏.‏
وأيضًا، فذلك المفروش وضعه هناك على وجه الغصب، وذلك منكر، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه‏.‏ فإن لم يستطع، فبقلبه‏.‏ وذلك أضعف الإيمان‏"‏‏.‏ لكن ينبغي أن يراعى في ذلك ألا يؤول إلى منكر أعظم منه‏.‏ والله تعالى أعلم، والحمد لله وحده‏.
وسئل رحمه الله عن الحديث‏:‏ ‏"‏أن النبي صلى الله عليه وسلم صلى على سجادة‏"‏، فقد أورد شخص عن عبد الله بن عمر عن عائشة عن النبي صلى الله عليه وسلم‏:‏ أنه توضأ وقال‏:‏ ‏"‏يا عائشة، ائتيني بالخمرة فأتت به‏.‏ فصلى عليه‏"‏‏.‏
فأجاب‏:‏
لفظ الحديث‏:‏ ‏"‏أنه طلب الخمرة‏"‏ والخمرة‏:‏ شيء يصنع من الخوص،

ص -192- فسجد عليه يتقي به حر الأرض، وأذاها‏.‏ فإن حديث الخمرة صحيح‏.‏ وأما اتخاذها كبيرة يصلي عليها يتقي بها النجاسة ونحوها، فلم يكن النبي صلى الله عليه وسلم يتخذ سجادة يصلي عليها، ولا الصحابة، بل كانوا يصلون حفاة ومنتعلين، ويصلون على التراب والحصير، وغير ذلك، من غير حائل‏.‏
وقد ثبت عنه في الصحيحين‏:‏ أنه كان يصلي في نعليه، وقال‏:‏ ‏"‏إن اليهود لا يصلون في نعالهم، فخالفوهم‏"‏ وصلى مرة في نعليه وأصحابه في نعالهم فخلعهما في الصلاة، فخلعوا، فقال‏:‏ ‏"‏ما لكم خلعتم نعالكم‏؟‏‏"‏ قالوا‏:‏ رأيناك خلعت فخلعنا‏.‏ قال‏:‏ ‏"‏إن جبريل أتاني فأخبرني أن فيهما أذى، فإذا أتى أحدكم المسجد فلينظر في نعليه، فإن كان فيهما أذى فليدلكهما بالتراب، فإن التراب لهما طهور‏"‏‏.‏
فإذا كان النبي صلى الله عليه وسلم وأصحابه يصلون في نعالهم، ولا يخلعونها، بل يطؤون بها على الأرض، ويصلون فيها، فكيف يظن أنه كان يتخذ سجادة يفرشها على حصير، أو غيره، ثم يصلي عليها‏؟‏ فهذا لم يكن أحد يفعله من الصحابة‏.‏ وينقل عن مالك أنه لما قدم بعض العلماء، وفرش في مسجد النبي صلى الله عليه وسلم شيئًا من ذلك أمر بحبسه‏.‏ وقال‏:‏ أما علمت أن هذا في مسجدنا بدعة‏؟‏‏!‏ والله أعلم‏.‏

ص -193- وسئل أيضًا رحمه الله
عمن تَحَجَّر موضعًا من المسجد، بسجادة أو بساط أو غير ذلك‏.‏ هل هو حرام‏؟‏ وإذا صلى إنسان على شيء من ذلك بغير إذن مالكه هل يكره أم لا‏؟‏
فأجاب‏:‏
ليس لأحد أن يتَحَجَّر من المسجد شيئًا لا سجادة يفرشها قبل حضوره، ولا بساطا، ولا غير ذلك‏.‏ وليس لغيره أن يصلي عليها بغير إذنه، لكن يرفعها ويصلي مكانها‏.‏ في أصح قولي العلماء‏.‏ والله أعلم‏.‏
وسئل عن دخول النصراني أو اليهودي في المسجد بإذن المسلم، أو بغير إذنه أو يتخذه طريقًا‏.‏ فهل يجوز‏؟‏
فأجاب‏:‏
ليس للمسلم أن يتخذ المسجد طريقًا، فكيف إذا اتخذه الكافر طريقًا‏؟‏ فإن هذا يمنع بلا ريب‏.‏

ص -194- وأما إذا كان دخله ذمي لمصلحة، فهذا فيه قولان للعلماء، هما روايتان عن أحمد‏:‏
أحدهما‏:‏ لا يجوز‏.‏ وهو مذهب مالك؛ لأن ذلك هو الذي استقر عليه عمل الصحابة‏.‏
والثاني‏:‏ يجوز‏.‏ وهو مذهب أبي حنيفة والشافعي، وفي اشتراط إذن المسلم وجهان، في مذهب أحمد، وغيره‏.‏
وسئل‏:‏هل تصح الصلاة في المسجد إذا كان فيه قبر، والناس تجتمع فيه لصلاتي الجماعة والجمعة أم لا‏؟‏ وهل يمهد القبر، أو يعمل عليه حاجز أو حائط‏؟‏
فأجاب‏:‏
الحمد لله، اتفق الأئمة أنه لا يبنى مسجد على قبر؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏

ص -195- وأنه لا يجوز دفن ميت في مسجد‏.‏ فإن كان المسجد قبل الدفن غُيِّر‏:‏ إما بتسوية القبر، وإما بنبشه إن كان جديدًا‏.‏
وإن كان المسجد بني بعد القبر‏:‏ فإما أن يزال المسجد، وإما أن تزال صورة القبر، فالمسجد الذي على القبر لا يصلي فيه فرض، ولا نفل، فإنه منهي عنه‏.‏
وسئل عن جماعة نازلين في الجامع مقيمين ليلاً ونهارًا وأكلهم وشربهم ونومهم وقماشهم وأثاثهم، الجميع في الجامع، ويمنعون من ينزل عندهم من غير جنسهم، وحكروا الجامع، ثم إن جماعة دخلوا بعض المقاصير يقرؤون القرآن احتسابًا، فمنعهم بعض المجاورين وقال هذا موضعنا‏.‏ فهل يجوز ذلك‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله، ليس لأحد من الناس أن يختص بشيء من المسجد بحيث يمنع غيره منه دائمًا، بل قد نهى النبي صلى الله عليه وسلم عن إيطان كإيطان البعير‏.‏
قال العلماء‏:‏ معناه أن يتخذ الرجل مكانًا من المسجد لا يصلي

ص -196- إلا فيه، فإذا كان ليس له ملازمة مكان بعينه للصلاة، كيف بمن يتحجر بقعة دائمًا‏.‏ هذا لو كان إنما يفعل فيها ما يبنى له المسجد من الصلاة والذكر ونحو ذلك، فكيف إذا اتخذ المسجد بمنزلة البيوت فيه أكله وشربه ونومه وسائر أحواله التي تشتمل على ما لم تبن المساجد له دائمًا‏؟‏ فإن هذا يمنع باتفاق المسلمين، فإنما وقعت الرخصة في بعض ذلك لذوى الحاجة، مثل ما كان أهل الصفة؛ كان الرجل يأتى مهاجرًا إلى المدينة، وليس له مكان يأوى إليه، فيقيم بالصفة إلى أن يتيسر له أهل أو مكان يأوى إليه‏.‏ ثم ينتقل‏.‏ ومثل المسكينة التي كانت تأوى إلى المسجد، وكانت تَقَمُّه‏.‏ ومثل ما كان ابن عمر يبيت في المسجد، وهو عزب؛ لأنه لم يكن له بيت يأوي إليه حتى تزوج‏.‏
ومن هذا الباب علي بن أبي طالب، لما تقاول هو وفاطمة ذهب إلى المسجد فنام فيه‏.‏ فيجب الفرق بين الأمر اليسير، وذوى الحاجات، وبين ما يصير عادة ويكثر، وما يكون لغير ذوي الحاجات؛ ولهذا قال ابن عباس‏:‏ لا تتخذوا المسجد مبيتًا ومقيلاً‏.‏ هذا، ولم يفعل فيه إلا النوم، فكيف ما ذكر من الأمور‏؟‏‏!‏ والعلماء قد تنازعوا في المعتكف هل ينبغي له أن يأكل في المسجد، أو في بيته، مع أنه مأمور بملازمة المسجد، وألا يخرج منه إلا لحاجة‏؟‏ والأئمة كرهوا اتخاذ المقاصير في المسجد، لما أحدثها بعض الملوك؛ لأجل الصلاة خاصة، وأولئك إنما

ص -197- كانوا يصلون فيها خاصة‏.‏
فأما اتخاذها للسكنى والمبيت وحفظ القماش والمتاع فيها، فما علمت مسلمًا ترخص في ذلك‏.‏ فإن هذا يجعل المسجد بمنزلة الفنادق التي فيها مساكن مُتَحَجَّرة، والمسجد لابد أن يكون مشتركًا بين المسلمين، لا يختص أحد بشيء منه، إلا بمقدار لبثه للعمل المشروع فيه، فمن سبق إلى بقعة من المسجد لصلاة أو قراءة أو ذكر أو تعلم عِلْم أو اعتكاف ونحو ذلك، فهو أحق به حتى يقضى ذلك العمل، ليس لأحد إقامته منه، فإن النبي صلى الله عليه وسلم نهى أن يقام الرجل من مجلسه، ولكن يوسع ويفسح‏.‏ وإذا انتقض وضوؤه ثم عاد فهو أحق بمكانه، فإن النبي صلى الله عليه وسلم سَنَّ ذلك، قال‏:‏ ‏"‏إذا قام الرجل عن مجلسه ثم عاد إليه فهو أحق به‏"‏‏.‏
وأما أن يختص بالمقام والسكنى فيه، كما يختص الناس بمساكنهم، فهذا من أعظم المنكرات باتفاق المسلمين‏.‏ وأبلغ ما يكون من المقام في المسجد مقام المعتكف، كما كان النبي صلى الله عليه وسلم يعتكف في المسجد، وكان يحتجر له حصيرًا فيعتكف فيه، وكان يعتكف في قبة، وكذلك كان الناس يعتكفون في المساجد، ويضربون لهم فيه القباب فهذا مدة الاعتكاف خاصة‏.‏ والاعتكاف عبادة شرعية، وليس للمعتكف أن يخرج من المسجد إلا لما لابد منه، والمشروع له

ص -198- ألا يشتغل إلا بقربة إلى الله، والذي يتخذه سكنًا ليس معتكفًا بل يشتمل على فعل المحظور، وعلى المنع من المشروع، فإن من كان بهذه الحال، منع الناس من أن يفعلوا في تلك البقعة ما بنى له المسجد من صلاة وقراءة وذكر، كما في الاستفتاء أن بعضهم يمنع من يقرأ القرآن في تلك البقعة، كغيره من القراء، والذي فعله هذا الظالم منكر من وجوه‏:‏
أحدها‏:‏ اتخاذ المسجد مبيتًا ومقيلاً وسكنًا، كبيوت الخانات، والفنادق‏.‏
والثانى‏:‏ منعه من يقرأ القرآن حيث يشرع‏.‏
والثالث‏:‏ منع بعض الناس دون بعض، فإن احتج بأن أولئك يقرؤون لأجل الوقف الموقوف عليهم، وهذا ليس من أهل الوقف، كان هذا العذر أقبح من المنع؛ لأن من يقرأ القرآن محتسبًا، أولى بالمعاونة ممن يقرأه لأجل الوقف، وليس للواقف أن يغير دين الله، وليس بمجرد وقفه يصير لأهل الوقف في المسجد حق لم يكن لهم قبل ذلك؛ ولهذا لو أراد الواقف أن يحتجر بقعة من المسجد لأجل وقفه بحيث يمنع غيره منها، لم يكن له ذلك‏.‏ ولو عين بقعة من المسجد لما أمر به من قراءة أو تعليم ونحو ذلك لم تتعين تلك البقعة، كما لا تتعين فى

ص -199- النذر‏.‏ فإن الإنسان لو نذر أن يصلي ويعتكف في بقعة من المسجد لم تتعين تلك البقعة، وكان له أن يصلي ويعتكف في سائر بقاع المسجد عند عامة أهل العلم، لكن هل عليه كفارة يمين‏؟‏ على وجهين في مذهب أحمد‏.‏
وأما الأئمة الثلاثة، فلا يوجبون عليه كفارة وهذا لأنه لا يجب بالنذر إلا ما كان طاعة بدون النذر، وإلا فالنذر لا يجعل ما ليس بعبادة عبادة، والناذر ليس عليه أن يوقف إلا ما كان طاعة لله، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏
ولهذا لو نذر حرامًا أو مكروهًا أو مباحًا مستوى الطرفين، لم يكن عليه الوفاء به‏.‏
وفى الكفارة قولان أوجبها في المشهور أحمد، ولم يوجبها الثلاثة‏.‏
وكذلك شرط الواقف والبائع وغيرهما‏.‏
كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما بال رجال يشترطون شروطًا ليست في كتاب الله‏؟‏ من اشترط شرطًا ليس في كتاب الله فهو باطل وإن كان مائة شرط، كتاب الله أحق وشرط الله أوثق‏"‏‏.‏ وهذا كله

ص -200- لأنه ليس لأحد أن يغير شريعته التي بعث بها رسوله، ولا يبتدع في دين الله ما لم يأذن به الله، ولا يغير أحكام المساجد عن حكمها الذي شرع الله ورسوله‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن النوم في المسجد، والكلام والمشي بالنعال في أماكن الصلاة، هل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
أما النوم أحيانًا للمحتاج مثل الغريب والفقير الذي لا مسكن له فجائز‏.‏ وأما اتخاذه مبيتًا ومقيلاً فينهون عنه‏.‏
وأما الكلام الذي يحبه الله ورسوله في المسجد فحسن، وأما المحرم فهو في المسجد أشد تحريمًا‏.‏ وكذلك المكروه‏.‏ ويكره فيه فضول المباح‏.‏
وأما المشي بالنعال فجائز، كما كان الصحابة يمشون بنعالهم في مسجد النبي صلى الله عليه وسلم‏.‏ لكن ينبغى للرجل إذا أتى المسجد أن يفعل ما أمره به رسول الله صلى الله عليه وسلم فينظر في نعليه، فإن كان بهما أذى، فليدلكهما بالتراب، فإن التراب لهما طهور‏.‏ والله أعلم‏.‏

ص -201- وسئل عن السواك وتسريح اللحية في المسجد‏:‏ هل هو جائز أم لا‏؟‏
فأجاب‏:‏
أما السواك في المسجد فما علمت أحدًا من العلماء كرهه، بل الآثار تدل على أن السلف كانوا يستاكون في المسجد، ويجوز أن يبصق الرجل في ثيابه في المسجد، ويمتخط في ثيابه، باتفاق الأئمة وبسنة رسول الله صلى الله عليه وسلم الثابتة عنه، بل يجوز التوضؤ في المسجد بلا كراهة عند جمهور العلماء‏.‏ فإذا جاز الوضوء فيه مع أن الوضوء يكون فيه السواك، وتجوز الصلاة فيه، والصلاة يستاك عندها فكيف يكره السواك‏؟‏‏!‏ وإذا جاز البصاق والامتخاط فيه، فكيف يكره السواك‏.‏
وأما التسريح‏:‏ فإنما كرهه بعض الناس بناء على أن شَعْر الإنسان المنفصل نجس، ويمنع أن يكون في المسجد شيء نجس، أو بناء على أنه كالقذاة‏.‏ وجمهور العلماء على أن شَعْر الإنسان المنفصل عنه طاهر‏.‏ كمذهب مالك، وأبي حنيفة، وأحمد في ظاهر مذهبه، وأحد الوجهين في مذهب الشافعي وهو الصحيح‏.‏ فإن النبي

ص -202- صلى الله عليه وسلم حلق رأسه، وأعطى نصفه لأبى طلحة، ونصفه قَسَمَه بين الناس‏.‏
و‏[‏باب الطهارة والنجاسة‏]‏ يشارك النبي صلى الله عليه وسلم فيه أمته، بل الأصل أنه أسوة لهم في جميع الأحكام، إلا ما قام فيه دليل يوجب اختصاصه به‏.‏
وأيضًا، الصحيح الذي عليه الجمهور أن شعور الميتة طاهرة، بل في أحد قولي العلماء وهو ظاهر مذهب مالك وأحمد في إحدى الروايتين أن جميع الشعور طاهرة حتى شعر الخنزير، وعلى القولين إذا سرح شعره وجمع الشعر فلم يترك في المسجد فلا بأس بذلك‏.‏
وأما ترك شعره في المسجد، فهذا يكره، وإن لم يكن نجسًا، فإن المسجد يصان حتى عن القذاة، التي تقع في العين‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن الضحايا‏:‏ هل يجوز ذبحها في المسجد‏؟‏ وهل تغسل الموتى، وتدفن الأجنة فيها‏؟‏ وهل يجوز تغيير وقفها من غير منفعة تعود عليها‏؟‏ وهل يجوز الاستنجاء في المسجد، والغسل‏؟‏ وإذا لم يجز، فما جزاء

ص -203- من يفعله، ولا يأتمر بأمر الله ولا ينتهى عما نهى عنه وإن أفتاه عالم سبه‏؟‏ وهل يجب على ولى الأمر زجره ومنعه، وإعادة الوقف إلى ما كان عليه‏؟‏
فأجاب‏:‏
لا يجوز أن يذبح في المسجد‏:‏ لا ضحايا ولا غيرها، كيف والمجزرة المعدة للذبح قد كره الصلاة فيها، إما كراهية تحريم، وإما كراهية تنزيه‏؟‏‏!‏ فكيف يجعل المسجد مشابهًا للمجزرة، وفي ذلك من تلويث الدم للمسجد ما يجب تنزيهه‏؟‏‏!‏
وكذلك لا يجوز أن يدفن في المسجد ميت‏:‏ لا صغير، ولا كبير ولا جنين، ولا غيره‏.‏ فإن المساجد لا يجوز تشبيهها بالمقابر‏.‏
وأما تغيير الوقف لغير مصلحة، فلا يجوز، ولا يجوز الاستنجاء فيها‏.‏
وأما الوضوء ففي كراهته في المسجد نزاع بين العلماء، والأرجح أنه لا يكره‏.‏ إلا أن يحصل معه امتخاط أو بصاق في المسجد، فإن البصاق في المسجد خطيئة، وكفارتها دفنها، فكيف بالمخاط‏.‏
ومن لم يأتمر بما أمره الله به، وينته عما نهى الله عنه بل يرد على الآمرين بالمعروف والناهين عن المنكر، فإنه يعاقب العقوبة الشرعية التي توجب له ولأمثاله أداء الواجبات، وترك المحرمات‏.‏

ص -204- ولا تغسل الموتى في المسجد، وإذا أحدث في المسجد ما يضر بالمصلين أزيل ما يضرهم، وعمل بما يصلحهم، إما إعادته إلى الصفة الأولى، أو أصلح‏.‏ والله أعلم‏.‏
وسئل عمن يعلم الصبيان في المسجد‏:‏ هل يجوز له البيات في المسجد‏؟‏
فأجاب‏:‏
الحمد لله، يصان المسجد عما يؤذيه، ويؤذي المصلين فيه، حتى رفع الصبيان أصواتهم فيه، وكذلك توسيخهم لحصره، ونحو ذلك‏.‏ لا سيما إن كان وقت الصلاة، فإن ذلك من عظيم المنكرات‏.‏
وأما المبيت فيه‏:‏ فإن كان لحاجة كالغريب الذي لا أهل له، والغريب الفقير الذي لا بيت له، ونحو ذلك، إذا كان يبيت فيه بقدر الحاجة، ثم ينتقل فلا بأس، وأما من اتخذه مبيتًا ومقيلاً، فلا يجوز ذلك‏.‏

ص -205- وسئل رحمه الله عن مسجد يقرأ فيه القرآن والتلقين بكرة وعشية، ثم على باب المسجد شهود يكثرون الكلام، ويقع التشويش على القراء، فهل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لأحد أن يؤذى أهل المسجد‏:‏ أهل الصلاة، أو القراءة، أو الذكر، أو الدعاء، ونحو ذلك مما بنيت المساجد له، فليس لأحد أن يفعل في المسجد، ولا على بابه أو قريبًا منه ما يشوش على هؤلاء‏.‏ بل قد خرج النبي صلى الله عليه وسلم على أصحابه وهم يصلون، ويجهرون بالقراءة‏.‏ فقال‏:‏ ‏"‏أيها الناس، كلكم يناجي ربه، فلا يجهر بعضكم على بعض في القراءة‏"‏‏.‏ فإذا كان قد نهى المصلى أن يجهر على المصلى، فكيف بغيره‏؟‏‏!‏ ومن فعل ما يشوش به على أهل المسجد، أو فعل ما يفضى إلى ذلك، منع من ذلك‏.‏ والله أعلم‏.‏

ص -206- وسئل عن السؤال في الجامع‏:‏ هل هو حلال أم حرام‏؟‏ أو مكروه‏؟‏ وأن تركه أوجب من فعله‏؟‏
فأجاب‏:‏
الحمد لله، أصل السؤال محرم في المسجد وخارج المسجد، إلا لضرورة، فإن كان به ضرورة وسأل في المسجد، ولم يؤذ أحدًا بتخطيه رقاب الناس، ولا غير تخطيه، ولم يكذب فيما يرويه، ويذكر من حاله، ولم يجهر جهرًا يضر الناس، مثل أن يسأل والخطيب يخطب، أو وهم يسمعون عِلْمًا يشغلهم به، ونحو ذلك جاز‏.‏ والله أعلم‏.‏
وقال شيخ الإسلام رحمه الله‏:‏
فصل
فى ‏[‏استقبال القبلة‏]‏ وأنه لا نزاع بين العلماء في الواجب من ذلك وأن النزاع بين القائلين بالجهة والعين لا حقيقة له، قال الله تعالى ‏:‏

ص -207- ‏{‏قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوِهَكُمْ شَطْرَهُ‏}‏ إلى قوله‏:‏ ‏{‏وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ‏}‏ ‏[‏البقرة‏:‏ 144 150‏]‏ وشطره‏:‏ نحوه، وتلقاؤه، كما قال‏:‏

أقيمي أم زنباع أقيمي صدور العيش شَطْر بني تميم

وقال‏:‏ ‏{‏وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا‏}‏ ‏[‏البقرة‏:‏ 148‏]‏ و ‏[‏الوجهة‏]‏ هي الجهة، كما في عدة، وزنة‏.‏ أصلها‏:‏ وعْدَة، ووزْنَة‏.‏ فالقبلة هي التي تستقبل، والوجهة هي التي يوليها‏.‏
وهو سبحانه أمره بأن يولى وجهه شطر المسجد الحرام، و‏[‏المسجد الحرام‏]‏ هو الحرم كله، كما في قوله‏:‏ ‏{‏فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَذَا‏}‏ ‏[‏التوبة‏:‏ 28‏]‏ وليس ذلك مختصًا بالكعبة، وهذا يحقق الأثر المروي‏:‏ ‏"‏الكعبة قبلة المسجد، والمسجد قبلة مكة، ومكة قبلة الحرم، والحرم قبلة الأرض‏"‏ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه صلى في قبلى الكعبة ركعتين، وقال‏:‏ ‏"‏هذه القبلة‏"‏‏.‏ وثبت عنه في الصحيحين أنه قال‏:‏ ‏"‏لا تستقبلوا القبلة بغائط ولا بول، ولا تستدبروها، ولكن شرقوا، أو غربوا‏"‏‏.‏ فنهى عن استقبال القبلة بغائط أو بول، وأمر باستقبالها في الصلاة، فالقبلة التي نهى عن استقبالها

ص -208- واستدبارها بالغائط والبول هي القبلة التي أمر المصلى باستقبالها في الصلاة‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏ما بين المشرق والمغرب قبلة‏"‏ قال الترمذي‏:‏ حديث صحيح‏.‏ وهكذا قال غير واحد من الصحابة مثل‏:‏ عمر، وعثمان، وعلى بن أبي طالب، وابن عباس، وابن عمر، وغيرهم‏.‏ ولا يعرف عن أحد من الصحابة في ذلك نزاع، وهكذا نص عليه أئمة المذاهب المتبوعة، وكلامهم في ذلك معروف‏.‏ وقد حكى متأخرو الفقهاء في ذلك قولين في مذهب أحمد وغيره‏.‏
وقد تأملت نصوص أحمد في هذا الباب فوجدتها متفقة لا اختلاف فيها، وكذلك يذكر الاختلاف في مذهب مالك وأبي حنيفة والشافعي وهو عند التحقيق ليس بخلاف، بل من قال‏:‏ يجتهد أن يصلي إلى عين الكعبة، أو فرضه استقبال عين الكعبة بحسب اجتهاده فقد أصاب‏.‏ ومن قال‏:‏ يجتهد أن يصلي إلى جهة الكعبة أو فرضه استقبال القبلة فقد أصاب‏.‏ وذلك أنهم متفقون على أن من شاهد الكعبة فإنه يصلي إليها‏.‏ ومتفقون على أنه كلما قرب المصلون إليها كان صفهم أقصر من البعيدين عنها‏.‏ وهذا شأن كل ما يستقبل‏.‏
فالصف القريب منها لا يزيد طوله على قدر الكعبة، ولو زاد

ص -209- لكان الزائد مصليًا إلى غير الكعبة‏.‏ والصف الذي خلفه يكون أطول منه وهلم جرا‏.‏ فإذا كانت الصفوف تحت سقائف المسجد، كانت منحنية بقدر ما يستقبلون الكعبة وهم يصلون إليها، وإلى جهتها أيضًا‏.‏ فإذا بعد الناس عنها كانوا مصلين إلى جهتها، وهم مصلون إليها أيضًا‏.‏ ولو كان الصف طويلاً يزيد طوله على قدر الكعبة، صحت صلاتهم باتفاق المسلمين، وإن كان الصف مستقيمًا حيث لم يشاهدوها‏.‏ ومن المعلوم أنه لو سار من الصفوف على خط مستقيم إليها، لكان ما يزيد على قدرها خارجًا عن مسافتها‏.‏
فمن توهم أن الفرض أن يقصد المصلي الصلاة في مكان لو سار على خط مستقيم وصل إلى عين الكعبة فقد أخطأ‏.‏ ومن فسر وجوب الصلاة إلى العين بهذا وأوجب هذا فقد أخطأ، وإن كان هذا قد قاله قائل من المجتهدين فهذا القول خطأ خالف نص الكتاب والسنة وإجماع السلف، بل وإجماع الأمة‏.‏ فإن الأمة متفقة على صحة صلاة الصف المستطيل الذي يزيد طوله على سمت الكعبة بأضعاف مضاعفة وإن كان الصف مستقيمًا لا انحناء فيه ولا تقوس‏.‏
فإن قيل‏:‏ مع البعد لا يحتاج إلى الانحناء والتقوس كما يحتاج إليه في القرب، كما أن الناس إذا استقبلوا الهلال أو الشمس أو جبلاً من الجبال فإنهم يستقبلونه مع كثرتهم وتفرقهم، ولو كان قريبًا لم يستقبلوه

ص -210- إلا مع القلة والاجتماع، قيل‏:‏ لا ريب أنه ليس الانحناء والتقوس في البعد بقدر الانحناء والتقوس في القرب، بل كلما زاد البعد قل الانحناء، وكلما قرب كثر الانحناء، حتى يكون أعظم الناس انحناء وتقوسًا الصف الذي يلى الكعبة، ولكن مع هذا فلابد من التقوس والانحناء في البعد إذا كان المقصود أن يكون بينه وبينها خط مستقيم، بحيث لو مشى إليه لوصل إليها؛ لكن يكون التقوس شيئًا يسيرًا جدًا، كما قيل‏:‏ إنه إذا قدر الصف ميلا وهو مثلاً في الشام كان الانحناء من كل واحد بقدر شعيرة، فإن هذا ذكره بعض من نص وجوب استقبال العين، وقال‏:‏ إن مثل هذا التقوس اليسير يعفى عنه‏.‏
فيقال له‏:‏ فهذا معنى قولنا‏:‏ إن الواجب استقبال الجهة، وهو العفو عن وجوب تحري مثل هذا التقوس والانحناء، فصار النزاع لفظيًا لا حقيقة له‏.‏ فالمقصود أن من صلى إلى جهتها فهو مصَلٍّ إلى عينها، وإن كان ليس عليه أن يتحرى مثل هذا‏.‏ ولا يقال لمن صلى كذلك‏:‏ إنه مخطئ في الباطن معفو عنه، بل هذا مستقبل القبلة باطنًا وظاهرًا وهذا هو الذي أمر به؛ ولهذا لما بنى أصحاب رسول الله صلى الله عليه وسلم مساجد الأمصار كان في بعضها ما لو خرج منه خط مستقيم إلى الكعبة لكان منحرفًا، وكانت صلاة المسلمين فيه جائزة باتفاق المسلمين‏.‏

ص -211- وبهذا يظهر حقيقة قول من قال‏:‏ إن من قرب منها أو من مسجد النبي صلى الله عليه وسلم لا تكون إلا على خط مستقيم؛ لأنه لا يقر على خطأ‏.‏ فيقال‏:‏ هؤلاء اعتقدوا أن مثل هذه القبلة تكون خطأ وإنما تكون خطأ لو كان الفرض أن يتحرى استقبال خط مستقيم بين وسط أنفه وبينها، وليس الأمر كذلك، بل قد تقدم نصوص الكتاب والسنة بخلاف ذلك‏.‏ ونظير هذا قول بعضهم‏:‏ إذا وقف الناس يوم العاشر خطأ، أجزأهم‏.‏ فالصواب أن ذلك هو يوم عرفة باطنا وظاهراً، ولا خطأ في ذلك، بل يوم عرفة هو اليوم الذي يعرف فيه الناس، والهلال إنما يكون هلالا إذا استهله الناس، وإذا طلع ولم يستهلوه فليس بهلال، مع أن النزاع في الهلال مشهور‏:‏ هل هو اسم لما يطلع وإن لم يستهل به، أو لما يستهل به‏؟‏ وفيه قولان معروفان في مذهب أحمد وغيره، بخلاف النزاع في استقبال الكعبة‏.‏
ويدل على ذلك أنه لو قيل بأن على الإنسان أن يتحرى أن يكون بين وسط أنفه وجبهته وبينها خط مستقيم، قيل فلابد من طريق يعلم بها ذلك فإن اللّه لم يوجب شيئا إلا وقد نصب على العلم به دليلا، ومعلوم أن طريق العلم بذلك لا يعرفه إلا خاصة الناس مع اختلافهم فيه، ومع كثرة الخطأ في ذلك‏.‏ ووجوب استقبال القبلة عام

ص -212- لجميع المسلمين، فلا يكون العلم الواجب خفياً لا يعلم إلا بطريق طويلة صعبة مخوفة، مع تعذر العلم بذلك أو تعسره في أغلب الأحوال‏.‏
ولهذا، كان الذين سلكوا هذه الطريق يتكلمون بلا علم مع اختلافهم في ذلك، والدليل المشهور لهم الجدي والقطب، فمنهم من يقول‏:‏ القطب هو الجدي، وهو كوكب خفى‏.‏ وهذا خطأ من ثلاثة أوجه‏:‏ فإن القطب ليس هو الجدي، والجدي ليس بكوكب خفى؛ بل كوكب نيِّر، والقطب ليس أيضًا كوكبًا‏.‏ ومنهم من يقول‏:‏ الجدي هو كوكب خفى، وهو خطأ‏.‏ وجمهورهم يقولون‏:‏ القطب كوكب خفى، ويحكون قولين في القطب هل يدور أو لا يدور‏؟‏ وهذا تخليط‏.‏ فإن القطب الذي هو مركز الحركة لا يتغير عن موضعه، كما أن قطب الرحى لا يتغير عن موضعه‏.‏ ولكن هناك كوكب صغير خفى قريب منه‏.‏
وهذا إذا سمي قطبًا كان تسميته باعتبار كونه أقرب الكواكب إلى القطب، وهذا يدور، فالكواكب تدور بلا ريب، ومدار الحركة الذي هو قطبها لا يدور بلا ريب، فحكاية قولين في ذلك، كلام من لم يميز بين هذا وهذا، والدليل الظاهر هو الجدي‏.‏ والاستدلال به على العين إنما يكون في بعض الأوقات، لا في جميعها، فإن القطب إذا كانت الشمس في وسط السماء عند تناهي قصر الظلال، يكون القطب محاذيًا للركن الشامي من البيت الذي يكون عن

ص -213- يمين المستقبل للباب، فمن كان بلده محاذيًا لهذا القطب كأهل حران ونحوهم كانت صلاتهم إلى الركن؛ ولهذا يقال أعدل القبل قبلتهم‏.‏
ومن كان بلده غربي هؤلاء كأهل الشام فإنهم يميلون إلى جهة المشرق قليلا بقدر بعدهم عن هذا الخط، فكلما بعدوا ازدادوا في الانحراف، ومن كان شرقي هؤلاء كأهل العراق كانت قبلته بالعكس؛ ولهذا كان أهل تلك البلاد يجعلون القطب وما قرب منه خلف أقفائهم، وأهل الشام يميلون قليلا، فيجعلون ما بين الأذن اليسرى ونقرة القفا أو خلف الأذن اليسرى بحسب قرب البلد وبعده عن هؤلاء، وأهل العراق يجعلون ذلك خلف الأذن اليمنى، ومعلوم أن النبي صلى الله عليه وسلم والصحابة لم يأمروا أحدًا بمراعاة القطب، ولا ما قرب منه، ولا الجدي، ولا بنات نعش، ولا غير ذلك‏.‏
ولهذا أنكر الإمام أحمد على من أمر بمراعاة ذلك وأمر ألا تعتبر القبلة بالجدي، وقال‏:‏ ليس في الحديث ذكر الجدي، ولكن ما بين المشرق والمغرب قبلة، وهو كما قال‏.‏ فإنه لو كان تحديد القبلة بذلك واجبًا أو مستحبًا، لكان الصحابة أعلم بذلك، وإليه أسبق، ولكان النبي صلى الله عليه وسلم بَيَّن ذلك‏.‏ فإنه لم يدع من الدين شيئًا إلا بينه، فكيف وقد صرح بأن ما بين المشرق والمغرب قبلة، ونهى عن استقبال القبلة واستدبارها بغائط أو بول‏؟‏ ومعلوم باتفاق

ص -214- المسلمين أن المنهى عنه من ذلك ليس هو أن يكون بين المتخلى وبين الكعبة خط مستقيم، بل المنهى عنه أعم من ذلك، وهو أمر باستقبال القبلة في حال، كما نهى عن استقبالها في حال‏.‏ وإن كان النهى قد يتناول ما لا يتناوله الأمر‏.‏ لكن هذا يوافق قوله‏:‏ ‏"‏ما بين المشرق والمغرب قبلة‏"‏‏.‏
وأيضًا، فإن تعليق الدين بذلك يفضى إلى تنازع الأمة واختلافها في دينها، واللّه قد نهى عن التفرق والاختلاف‏.‏ فإن جماهير الناس لا يعلمون ذلك تحديدًا‏.‏ وإنما هم فيه مقلدون لمن قرب ذلك‏.‏ فالتحديد في هذا متعذر أو متعسر‏.‏ ومثل هذا لا ترد به الشريعة، والذين يَدَّعُون الحساب ومعرفة ذلك تجد أكثرهم يتكلمون في ذلك بما هو خطأ، وبما إذا طولبوا بدليله رجعوا إلى مقدمات غير معلومة، وأخبار من لا يوثق بخبره‏.‏ والذين ذكروا بعض ذلك من الفقهاء هم تلقوه عن هؤلاء، ولم يحكموه، فصار مرجع أتباع هؤلاء وهؤلاء إلى تقليد يتضمن خطأ في كثير من المواضيع، ثم يدعى هذا أن هذه القبلة التي عينها هي الصواب دون ما عينه الآخر، ويدعى الآخر ضد ذلك، حتى يصير الناس أحزابًا وفرقًا، وكل ذلك مما نهى اللّه عنه ورسوله‏.‏
وسبب ذلك أنهم أدخلوا في دينهم ما ليس منه، وشرعوا من الدين ما لم يأذن به اللّه، فاختلفوا في تلك البداعة التي شرعوها؛ لأنها

ص -215- لا ضابط لها، كما يختلف الذين يريدون أن يعلموا طلوع الهلال بالحساب، أو طلوع الفجر بالحساب، وهو أمر لا يقوم عليه دليل حسابى مطرد، بل ذلك متناقض مختلف، فهؤلاء أعرضوا عن الدين الواسع والأدلة الشرعية فدخلوا في أنواع من الجهل والبدع، مع دعواهم العلم والحذق، كذلك يفعل اللّه بمن خرج عن المشروع إلى البدع، وتنطع في الدين‏.‏
وقد ثبت في الصحيح صحيح مسلم عن الأحنف بن قيس، عن ابن مسعود، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏هلك المتنطعون‏"‏ قالها ثلاثًا، ورواه أيضا أحمد وأبو داود وأيضا، فإن اللّه قال‏:‏ ‏{‏فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ‏}‏ ‏[‏البقرة‏:‏ 149‏]‏، وقال‏:‏ ‏{‏وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا‏}‏ ‏[‏البقرة‏:‏ 148‏]‏، أي‏:‏ مستقبلها‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هذه القبلة‏"‏‏.‏ والقبلة ما يستقبل‏.‏ وقال‏:‏ ‏"‏من صلى صلاتنا، واستقبل قبلتنا، وأكل ذبيحتنا، ذلك المسلم، له ما لنا، وعليه ما علينا ‏"‏‏.‏
وأجمع المسلمون على أنه يجب على المصلى استقبال القبلة في الجملة‏.‏ فالمأمور به الاستقبال للقبلة، وتولية الوجه شطر المسجد الحرام، فينظر هل الاستقبال وتولية الوجه من شرطه أن يكون وسط وجهه مستقبلا

ص -216- لها كوسط الأنف وما يحاذيه من الجبهة والذقن ونحو ذلك‏؟‏ أو يكون الشخص مستقبلا لما يستقبله إذا وجه إليه وجهه وإن لم يحاذه بوسط وجهه‏؟‏ فهذا أصل المسألة‏.‏
ومعلوم أن الناس قد سن لهم أن يستقبلوا الخطيب بوجوههم ونهوا عن استقبال القبلة بغائط أو بول، وأمثال ذلك مما لم يشترط فيه أن يكون الاستقبال بوسط الوجه والبدن، بل لو كان منحرفا انحرافا يسيرًا لم يقدح ذلك في الاستقبال‏.‏
والاسم إن كان له حد في الشرع رجع إليه، وإلا رجع إلى حده في اللغة والعرف، والاستقبال هنا دل عليه الشرع واللغة والعرف‏.‏ وأما الشارع فقال‏:‏ ‏"‏ما بين المشرق والمغرب قبلة‏"‏ ومعلوم أن من كان بالمدينة والشام ونحوهما إذا جعل المشرق عن يساره والمغرب عن يمينه فهو مستقبل للكعبة ببدنه، بحيث يمكن أن يخرج من وجهه خط مستقيم إلى الكعبة، ومن صدره وبطنه، لكن قد لا يكون ذلك الخط من وسط وجهه وصدره‏.‏ فعلم أن الاستقبال بالوجه أعم من أن يختص بوسطه فقط‏.‏ واللّه أعلم‏.

ص -217- وَسُئِلَ عن النية في الطهارة والصلاة والصيام والحج وغير ذلك، فهل محل ذلك القلب أم اللسان‏؟‏ وهل يجب أن نجهر بالنية أو يستحب ذلك‏؟‏ أو قال أحد من المسلمين‏:‏ إن لم يفعل ذلك بطلت صلاته، أو غيرها ‏؟‏ أو قال‏:‏ إن صلاة الجاهر أفضل من صلاة الخافت‏.‏ إمامًا كان أو مأمومًا أو منفردًا‏؟‏ وهل التلفظ بها واجب أم لا ‏؟‏ أو قال أحد من الأئمة الأربعة أو غيرهم من أئمة المسلمين‏:‏ إن لم يتلفظ بالنية بطلت صلاته ‏؟‏ وإذا كانت غير واجبة، فهل يستحب التلفظ بها ‏؟‏ وما السنة التي كان عليها رسول اللّه صلى الله عليه وسلم والخلفاء الراشدون‏؟‏ وإذا أصر على الجهر بها معتقدًا أن ذلك مشروع، فهل هو مبتدع مخالف لشريعة الإسلام أم لا ‏؟‏ وهل يستحق التعزير على ذلك إذا لم ينته ‏؟‏ وابسطوا لنا الجواب‏.‏
فأجاب ‏:‏
الحمد للّه، محل النية القلب دون اللسان، باتفاق أئمة

ص -218- المسلمين في جميع العبادات‏:‏ الصلاة والطهارة والزكاة والحج والصيام والعتق والجهاد، وغير ذلك‏.‏ ولو تكلم بلسانه بخلاف ما نوى في قلبه كان الاعتبار بما نوى بقلبه، لا باللفظ، ولو تكلم بلسانه ولم تحصل النية في قلبه لم يجزئ ذلك باتفاق أئمة المسلمين‏.‏
فإن النية هي من جنس القصد؛ ولهذا تقول العرب‏:‏ نواك اللّه بخير، أى‏:‏ قصدك بخير‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى؛ فمن كانت هجرته إلى اللّه ورسوله، فهجرته إلى اللّه ورسوله، ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها، فهجرته إلى ما هاجر إليه‏"‏ مراده صلى الله عليه وسلم بالنية‏:‏ النية التي في القلب؛ دون اللسان باتفاق أئمة المسلمين‏:‏ الأئمة الأربعة، وغيرهم‏.‏
وسبب الحديث يدل على ذلك، فإن سببه أن رجلا هاجر من مكة إلى المدينة؛ ليتزوج امرأة يقال لها‏:‏ أم قيس، فسمى مهاجر أم قيس‏.‏ فخطب النبي صلى الله عليه وسلم على المنبر، وذكر هذا الحديث‏.‏ وهذا كان نيته في قلبه‏.‏
والجهر بالنية لا يجب ولا يستحب باتفاق المسلمين، بل الجاهر بالنية مبتدع مخالف للشريعة، إذا فعل ذلك معتقدًا أنه من الشرع فهو جاهل ضال، يستحق التعزير، وإلا العقوبة على ذلك، إذا أصر

ص -219- على ذلك بعد تعريفه والبيان له، لا سيما إذا آذى من إلى جانبه برفع صوته، أو كرر ذلك مرة بعد مرة، فإنه يستحق التعزير البليغ على ذلك، ولم يقل أحد من المسلمين‏:‏ إن صلاة الجاهر بالنية أفضل من صلاة الخافت بها، سواء كان إماما أو مأمومًا، أو منفردًا‏.‏
وأما التلفظ بها سرًا فلا يجب أيضًا عند الأئمة الأربعة، وسائر أئمة المسلمين، ولم يقل أحد من الأئمة‏:‏ إن التلفظ بالنية واجب، لا في طهارة ولا في صلاة، ولا صيام، ولا حج‏.‏
ولا يجب على المصلى أن يقول بلسانه‏:‏ أصلي الصبح، ولا أصلي الظهر، ولا العصر، ولا إماما ولا مأمومًا، ولا يقول بلسانه‏:‏ فرضًا ولا نفلا، ولا غير ذلك، بل يكفي أن تكون نيته في قلبه، واللّه يعلم ما في القلوب‏.‏
وكذلك نية الغسل من الجنابة والوضوء، يكفي فيه نية القلب‏.‏
وكذلك نية الصيام في رمضان، لا يجب على أحد أن يقول‏:‏ أنا صائم غدًا، باتفاق الأئمة، بل يكفيه نية قلبه‏.‏
والنية تتبع العلم، فمن علم ما يريد أن يفعله فلابد أن ينويه، فإذا علم المسلم أن غدًا من رمضان وهو ممن يصوم رمضان فلابد

ص -220- أن ينوي الصيام، فإذا علم أن غدًا العيد لم ينو الصيام تلك الليلة‏.‏
وكذلك الصلاة‏:‏ فإذا علم أن الصلاة القائمة صلاة الفجر، أو الظهر وهو يعلم أنه يريد أن يصلي صلاة الفجر، أو الظهر فإنه إنما ينوي تلك الصلاة، لا يمكنه أن يعلم أنها الفجر، وينوي الظهر‏.‏
وكذلك إذا علم أنه يصلي إماما أو مأمومًا، فإنه لابد أن ينوي ذلك، والنية تتبع العلم والاعتقاد اتباعا ضروريًا، إذا كان يعلم ما يريد أن يفعله، فلابد أن ينويه‏.‏ فإذا كان يعلم أنه يريد أن يصلي الظهر وقد علم أن تلك الصلاة صلاة الظهر امتنع أن يقصد غيرها، ولو اعتقد أن الوقت قد خرج أجزأته صلاته، باتفاق الأئمة‏.‏
ولو اعتقد أنه خرج فنوى الصلاة بعد الوقت، فتبين أنها في الوقت، أجزأته الصلاة باتفاق الأئمة‏.‏
وإذا كان قصده أن يصلي على الجنازة أي جنازة كانت فظنها رجلا، وكانت امرأة، صحت صلاته بخلاف ما نوى‏.‏ وإذا كان مقصوده ألا يصلي إلا على ما يعتقده فلانًا، وصلى على من يعتقد أنه فلان، فتبين غيره، فإنه هنا لم يقصد الصلاة على ذلك الحاضر‏.‏

ص -221- والمقصود هنا أن التلفظ بالنية لا يجب عند أحد من الأئمة، ولكن بعض المتأخرين خرج وجهًا في مذهب الشافعي بوجوب ذلك، وغلطه جماهير أصحاب الشافعي، وكان غلطه أن الشافعي قال‏:‏ لابد من النطق في أولها، فظن هذا الغالط أن الشافعي أراد النطق بالنية، فغلطه أصحاب الشافعي جميعهم، وقالوا‏:‏ إنما أراد النطق بالتكبير، لا بالنية‏.‏ ولكن التلفظ بها هل هو مستحب، أم لا ‏؟‏ هذا فيه قولان معروفان للفقهاء‏.‏
منهم من استحب التلفظ بها، كما ذكر ذلك من ذكره من أصحاب أبى حنيفة والشافعي وأحمد، وقالوا‏:‏ التلفظ بها أوكد، واستحبوا التلفظ بها في الصلاة والصيام والحج، وغير ذلك‏.‏
ومنهم من لم يستحب التلفظ بها، كما قال ذلك من قاله من أصحاب مالك، وأحمد، وغيرهما وهذا هو المنصوص عن مالك، وأحمد، سئل‏:‏ تقول قبل التكبير شيئًا ‏؟‏ قال‏:‏ لا‏.‏
وهذا هو الصواب فإن النبي صلى الله عليه وسلم لم يكن يقول قبل التكبير شيئًا، ولم يكن يتلفظ بالنية، لا في الطهارة، ولا في الصلاة، ولا في الصيام، ولا في الحج، ولا غيرها من العبادات، ولا خلفاؤه، ولا أمر أحدًا أن يتلفظ بالنية، بل قال لمن علمه الصلاة‏:‏ ‏"‏ كبر‏"‏ كما في

ص -222- الصحيح عن عائشة رضي اللّه عنها قالت‏:‏ كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير، والقراءة بالحمد للّه رب العالمين ولم يتلفظ قبل التكبير بنية، ولا غيرها، ولا علم ذلك أحدًا من المسلمين‏.‏ ولو كان ذلك مستحبًا، لفعله النبي صلى الله عليه وسلم ولعظمه المسلمون‏.‏
وكذلك في الحج إنما كان يستفتح الإحرام بالتلبية، وشرع للمسلمين أن يلبوا في أول الحج، وقال صلى الله عليه وسلم لضُبَاعَة بنت الزبير‏:‏ ‏"‏حجي واشترطي، فقولي‏:‏ لبيك اللهم لبيك، ومحلي حيث حبستني‏"‏ فأمرها أن تشترط بعد التلبية‏.‏
ولم يشرع لأحد أن يقول قبل التلبية شيئًا‏.‏ لا يقول‏:‏ اللهم إني أريد العمرة والحج، ولا الحج والعمرة، ولا يقول‏:‏ فيسره لي وتقبله مني، ولا يقول‏:‏ نويتهما جميعًا، ولا يقول‏:‏ أحرمت للّّه، ولا غير ذلك من العبادات كلها‏.‏ ولا يقول قبل التلبية شيئًا، بل جعل التلبية في الحج كالتكبير في الصلاة‏.‏
وكان هو وأصحابه يقولون‏:‏ فلان أهل بالحج، أهل بالعمرة، أو أهل بهما جميعًا‏.‏ كما يقال‏:‏ كبر للصلاة، والإهلال رفع الصوت بالتلبية، وكان يقول في تلبيته‏:‏ ‏"‏لبيك حجًا وعمرة‏"‏ ينوي ما يريد أن

ص -223- يفعله بعد التلبية؛ لا قبلها‏.‏
وجميع ما أحدثه الناس من التلفظ بالنية قبل التكبير، وقبل التلبية، وفي الطهارة، وسائر العبادات فهي من البدع التي لم يشرعها رسول اللّه صلى الله عليه وسلم‏.‏ وكل ما يحدث في العبادات المشروعة من الزيادات التي لم يشرعها رسول اللّه صلى الله عليه وسلم فهي بدعة، بل كان صلى الله عليه وسلم يداوم في العبادات على تركها، ففعلها والمداومة عليها بدعة وضلالة من وجهين‏:‏
من حيث اعتقاد المعتقد أن ذلك مشروع مستحب، أي يكون فعله خير من تركه، مع أن النبي صلى الله عليه وسلم لم يكن يفعله البتة، فيبقى حقيقة هذا القول، إنما فعلناه أكمل وأفضل مما فعله رسول اللّه صلى الله عليه وسلم‏.‏
وقد سأل رجل مالك بن أنس عن الإحرام قبل الميقات، فقال‏:‏ أخاف عليك الفتنة، فقال له السائل‏:‏ أي فتنة في ذلك‏؟‏ وإنما زيادة أميال في طاعة اللّه - عز وجل‏.‏ قال‏:‏ وأي فتنة أعظم من أن تظن في نفسك أنك خصصت بفضل لم يفعله رسول اللّه صلى الله عليه وسلم ‏.‏
وقد ثبت في الصحيحين أنه قال‏:‏ ‏"‏من رغب عن سنتي فليس مني‏"‏ فأي من ظن أن سنة أفضل من سنتي، فرغب عما سنيته معتقدًا

ص -224- أن ما رغب فيه أفضل مما رغب عنه فليس مني؛ لأن خير الكلام كلام الله، وخير الهدي هدي محمد صلى الله عليه وسلم، كما في الصحيح عن النبي صلى الله عليه وسلم أنه كان يخطب بذلك يوم الجمعة‏.‏
فمن قال‏:‏ إن هدي غير محمد صلى الله عليه وسلم أفضل من هدي محمد، فهو مفتون، بل ضال‏.‏ قال اللّه تعالى إجلالًا له وتثبيت حجته على الناس كافة ‏:‏ ‏{‏فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏النور‏:‏ 63‏]‏ أي‏:‏ وجيع‏.‏
وهو صلى الله عليه وسلم قد أمر المسلمين باتباعه، وأن يعتقدوا وجوب ما أوجبه، واستحباب ما أحبه‏.‏ وأنه لا أفضل من ذلك‏.‏ فمن لم يعتقد هذا، فقد عصى أمره، وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏هلك المتنطعون‏"‏، قالها ثلاثًا‏.‏ أي المشددون في غير موضع التشديد، وقال أبى بن كعب، وابن مسعود‏:‏ اقتصاد في سنةٍ خير من اجتهاد في بدعة‏.‏
ولا يحتج محتج بجمع التراويح، ويقول‏:‏ ‏"‏نعمت البدعة هذه‏"‏ فإنها بدعة في اللغة؛ لكونهم فعلوا ما لم يكونوا يفعلونه في حياة رسول اللّه صلى الله عليه وسلم مثل هذه، وهي سنة من الشريعة‏.‏ وهكذا إخراج اليهود والنصارى من جزيرة العرب، ومصر الأمصار كالكوفة

ص -225- والبصرة، وجمع القرآن في مصحف واحد، وفرض الديوان، وغير ذلك‏.‏ فقيام رمضان سنه رسول اللّه صلى الله عليه وسلم لأمته، وصلى بهم جماعة عدة ليال، وكانوا على عهد رسول اللّه صلى الله عليه وسلم يصلون جماعة وفرادى، لكن لم يداوم على جماعة واحدة لئلا يفترض عليهم، فلما مات صلى الله عليه وسلم استقرت الشريعة‏.‏
فلما كان عمر رضي اللّه عنه جمعهم على إمام واحد، والذي جمعهم أبي بن كعب، جمع الناس عليها بأمر عمر بن الخطاب رضي الله عنه وعمر هو من الخلفاء الراشدين حيث يقول صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي، عضوا عليها بالنواجذ‏"‏ يعني الأضراس؛ لأنه أعظم في القوة‏.‏
وفي صحيح مسلم عن ابن عمر أنه قال‏:‏ ‏"‏صلاة السفر ركعتان، فمن خالف السنة كفر‏"‏ فأي من اعتقد أن الركعتين في السفر لا تجزئ المسافر كفر‏.‏
والوجه الثاني‏:‏ من حيث المداومة على خلاف ما داوم عليه رسول اللّه صلى الله عليه وسلم في العبادات، فإن هذا بدعة باتفاق الأئمة، وإن ظن الظان أن في زيادته خيرًا كما أحدثه بعض المتقدمين من الأذان والإقامة في العيدين، فنهوا عن ذلك، وكرهه أئمة المسلمين، كما

ص -226- لو صلى عقيب السعي ركعتين قياسًا على ركعتي الطواف‏.‏ وقد استحب ذلك بعض المتأخرين من أصحاب الشافعي‏.‏ واستحب بعض المتأخرين من أصحاب أحمد في الحاج إذا دخل المسجد الحرام أن يستفتح بتحية المسجد، فخالفوا الأئمة والسنة، وإنما السنة أن يستفتح المحرم بالطواف، كما فعل النبي صلى الله عليه وسلم لما دخل المسجد ؛ بخلاف المقيم الذي يريد الصلاة فيه دون الطواف، فهذا إذا صلى تحية المسجد فحسن‏.‏
وفي الجملة، فإن النبي صلى الله عليه وسلم قد أكمل اللّه له ولأمته الدين، وأتم به صلى الله عليه وسلم عليهم النعمة، فمن جعل عملا واجبًا مما لم يوجبه اللّه ورسوله، أو لم يكرهه اللّه ورسوله، فهو غالط‏.‏
فجماع أئمة الدين أنه لا حرام إلا ما حرمه اللّه ورسوله، ولا دين إلا ما شرعه اللّه ورسوله، ومن خرج عن هذا وهذا فقد دخل في حرب من اللّه، فمن شرع من الدين ما لم يأذن به اللّه، وحرم ما لم يحرم اللّه ورسوله، فهو من دين أهل الجاهلية، المخالفين لرسوله، الذين ذمهم اللّه في سورة الأنعام، والأعراف وغيرهما من السور، حيث شرعوا من الدين ما لم يأذن به اللّه‏.‏ فحرموا ما لم يحرمه اللّه، وأحلوا ما حرمه اللّه، فذمهم اللّه وعابهم على ذلك‏.‏
فلهذا كان دين المؤمنين باللّه ورسوله، أن الأحكام الخمسة‏:‏ الإيجاب،

ص -227- والاستحباب، والتحليل، والكراهية، والتحريم، لا يؤخذ إلا عن رسول اللّه صلى الله عليه وسلم؛ فلا واجب إلا ما أوجبه اللّه ورسوله، ولا حلال إلا ما أحله اللّه ورسوله‏.‏
فمن ذلك ما اتفق عليه أئمة الدين، ومنه ما تنازعوا فيه، فردوه إلى اللّه ورسوله، كما قال تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏
فمن تكلم بجهل، وبما يخالف الأئمة، فإنه ينهي عن ذلك، ويؤدب على الإصرار، كما يفعل بأمثاله من الجهال، ولا يقتدي في خلاف الشريعة بأحد من أئمة الضلالة، وإن كان مشهورًا عنه العلم‏.‏ كما قال بعض السلف‏:‏ لا تنظر إلى عمل الفقيه، ولكن سله يصدقك‏.‏ واللّه أعلم‏.‏ والحمد للّه‏.‏
وَسُئِلَ عمن يخرج من بيته ناويًا الطهارة، أو الصلاة‏.‏ هل يحتاج إلى تجديد نية غير هذه عند فعل الطهارة أو الصلاة أو لا ‏؟‏ وهل التلفظ

ص -228- بالنية سنة أم لا ‏؟‏
فأجاب ‏:‏
الحمد للّه رب العالمين، سئل الإمام أحمد عن رجل يخرج من بيته للصلاة، هل ينوي حين الصلاة‏؟‏ فقال‏:‏ قد نوى حين خرج؛ ولهذا قال أكابر أصحابه كالخرقي وغيره يجزئه تقديم النية على التكبير من حين يدخل وقت الصلاة، وإذا كان مستحضرًا للنية إلى حين الصلاة أجزأ ذلك، باتفاق العلماء‏.‏ فإن النية لا يجب التلفظ بها باتفاق العلماء‏.‏
ومعلوم في العادة أن من كبر في الصلاة لابد أن يقصد الصلاة، وإذا علم أنه يصلي الظهر نوى الظهر، فمتى علم ما يريد فعله نواه بالضرورة، ولكن إذا لم يعلم أو نسي شذت عنه النية، وهذا نادر‏.‏ والتلفظ بالنية، في استحبابه قولان في مذهب أحمد وغيره‏.‏ والمنصوص عنه أنه لا يستحب التلفظ بالنية‏.‏ قال أبو داود‏:‏ قلت لأحمد‏:‏ يقول المصلي قبل التكبير شيئًا‏؟‏ قال‏:‏ لا‏.‏
وَسُئِلَ‏:‏ هل يجب أن تكون النية مقارنة للتكبير ‏؟‏ والمسؤول أن يوضح لنا كيفية مقارنتها للتكبير، كما ذكر الشافعي أنه لا تصح الصلاة إلا

ص -229- بمقارنتها التكبير‏.‏ وهذا يعسر‏؟‏
فأجاب ‏:‏
أما مقارنتها التكبير، فللعلماء فيه قولان مشهوران‏:‏
أحدهما‏:‏ لا يجب ‏.‏ ‏.‏ ‏.‏ ‏.‏
والمقارنة المشروطة‏:‏ قد تفسر بوقوع التكبير عقيب النية، وهذا ممكن لا صعوبة فيه، بل عامة الناس إنما يصلون هكذا، وهذا أمر ضروري، لو كلفوا تركه لعجزوا عنه‏.‏
وقد تفسر بانبساط آخر النية على آخر التكبير، بحيث يكون أولها مع أوله، وآخرها مع آخره‏.‏ وهذا لا يصح؛ لأنه يقتضي عزوب كمال النية في أول الصلاة، وخلو أول الصلاة عن النية الواجبة‏.‏
وقد تفسر بحضور جميع النية مع جميع آخر التكبير، وهذا تنازعوا في إمكانه‏.‏
فمن العلماء من قال‏:‏ إن هذا غير ممكن، ولا مقدور للبشر عليه، فضلا عن وجوبه، ولو قيل بإمكانه، فهو متعسر، في سقط بالحرج‏.‏

ص -230- وأيضًا، فمما يبطل هذا والذي قبله، أن المكبر ينبغي له أن يتدبر التكبير ويتصوره، في كون قلبه مشغولا بمعنى التكبير، لا بما يشغله عن ذلك من استحضار النية؛ ولأن النية من الشروط، والشروط تتقدم العبادات، ويستمر حكمها إلى آخرها، كالطهارة‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عن ‏[‏النية‏]‏ في الدخول في العبادات من الصلاة، وغيرها‏.‏ هل تفتقر إلى نطق اللسان، مثل قول القائل‏:‏ نويت أصوم، نويت أصلي، هل هو واجب أم لا ‏؟‏
فأجاب ‏:‏
الحمد للّه، نية الطهارة من وضوء أو غسل أو تيمم، والصلاة والصيام والحج والزكاة والكفارات، وغير ذلك من العبادات لا تفتقر إلى نطق اللسان، باتفاق أئمة الإسلام‏.‏ بل النية محلها القلب دون اللسان باتفاقهم، فلو لفظ بلسانه غلطًا بخلاف ما نوى في قلبه، كان الاعتبار بما نوي، لا بما لفظ، ولم يذكر أحد في ذلك خلافا، إلا أن بعض متأخري أصحاب الشافعي رحمه اللّه خرج وجهًا في ذلك، وغَلَّطه فيه أئمة أصحابه‏.‏
وكان سبب غلطه أن الشافعي قال‏:‏ إن الصلاة لابد من النطق

ص -231- في أولها‏.‏ وأراد الشافعي بذلك‏:‏ التكبير الواجب في أولها، فظن هذا الغالط أن الشافعي أراد النطق بالنية، فغلطه أصحاب الشافعي جميعهم‏.‏
ولكن تنازع العلماء‏:‏ هل يستحب التلفظ بالنية سرًا أم لا ‏؟‏ هذا فيه قولان معروفان للفقهاء‏.‏
فقال طائفة من أصحاب أبي حنيفة والشافعي وأحمد‏:‏ يستحب التلفظ بها؛ لكونه أوكد‏.‏ وقالت طائفة من أصحاب مالك وأحمد وغيرهما‏:‏ لا يستحب التلفظ بها؛ لأن ذلك بدعة لم تنقل عن رسول اللّه صلى الله عليه وسلم، ولا عن أصحابه، ولا أمر النبي صلى الله عليه وسلم أحدًا من أمته أن يتلفظ بالنية، ولا عَلَّم ذلك أحدًا من المسلمين، ولو كان هذا مشهورًا مشروعا، لم يهمله النبي صلى الله عليه وسلم وأصحابه، مع أن الأمة مبتلاة به كل يوم وليلة‏.‏
وهذا القول أصح الأقوال، بل التلفظ بالنية نقص في العقل والدين؛ أما في الدين؛ فلأنه بدعة‏.‏ وأما في العقل؛ فلأنه بمنزلة من يريد يأكل طعامًا في قول‏:‏ نويت بوضع يدي في هذا الإناء أني أريد آخذ منه لقمة فأضعها في فمي فأمضغها ثم أبلعها لأشبع، مثل القائل الذي يقول‏:‏ نويت أصلي فريضة هذه الصلاة المفروضة علي

ص -232- حاضر الوقت، أربع ركعات في جماعة، أداء للّه تعالي‏.‏ فهذا كله حمق وجهل؛ وذلك أن النية بليغ العلم، فمتي علم العبد ما يفعله كان قد نواه ضرورة، فلا يتصور مع وجود العلم بالعقل أن يفعل بلا نية؛ ولا يمكن مع عدم العلم أن تحصل نية‏.‏
وقد اتفق الأئمة على أن الجهر بالنية وتكريرها ليس بمشروع، بل من اعتاد ذلك، فإنه ينبغي له أن يؤدب تأديبًا بمنعه عن ذلك التعبد بالبدع، وإيذاء الناس برفع صوته؛ لأنه قد جاء الحديث‏:‏ ‏"‏أيها الناس، كلكم يناجي ربه، فلا يجهرن بعضكم على بعض بالقراءة‏"‏ فكيف حال من يشوش على الناس بكلامه بغير قراءة‏؟‏ بل يقول‏:‏ نويت أصلي، أصلي فريضة كذا وكذا، في وقت كذا وكذا، من الأفعال التي لم يشرعها رسول اللّه صلى الله عليه وسلم‏.‏
وَسئل رَحمه اللّه عن رجل قيل له‏:‏ لا يجوز الجهر بالنية في الصلاة ولا أمر به النبي صلى الله عليه وسلم‏.‏ فقال‏:‏ صحيح أنه ما فعله النبي صلى الله عليه وسلم، ولا أمر به، لكن ما نهي عنه، ولا تبطل صلاة من جهر بها‏.‏ ثم إنه قال‏:‏ لنا بدعة حسنة، وبدعة سيئة، واحتج بالتراويح

ص -233- أن رسول اللّه صلى الله عليه وسلم ما جمعها، ولا نهي عنها‏.‏ وأن عمر الذي جمع الناس عليها، وأمر بها‏.‏ فهل هو كما قال‏؟‏ وهل تسمي سنن الخلفاء الراشدين بدعة‏؟‏ وهل يقاس على سننهم ما سنه غيرهم فهل لها أصل في ما يقوله، ويفعله ‏؟‏ وقوله‏:‏ ولا تبطل صلاة من جهر بالنية في الصلاة، وغيرها‏.‏ فهل يأثم المنكر عليه أم لا ‏؟‏
فأجاب ‏:‏
الحمد للّه، الجهر بالنية في الصلاة من البدع السيئة، ليس من البدع الحسنة، وهذا متفق عليه بين المسلمين، لم يقل أحد منهم‏:‏ إن الجهر بالنية مستحب، ولا هو بدعة حسنة، فمن قال ذلك، فقد خالف سنة الرسول صلى الله عليه وسلم، وإجماع الأئمة الأربعة، وغيرهم‏.‏ وقائل هذا يستتاب، فإن تاب، وإلا عوقب بما يستحقه‏.‏
وإنما تنازع الناس في نفس التلفظ بها سرًا‏.‏ هل يستحب أم لا ‏؟‏ على قولين‏.‏ والصواب أنه لا يستحب التلفظ بها، فإن النبي صلى الله عليه وسلم وأصحابه لم يكونوا يتلفظون بها لا سرًا ولا جهرًا، والعبادات التي شرعها النبي صلى الله عليه وسلم لأمته ليس لأحد تغييرها، ولا إحداث بدعة في ها‏.‏
وليس لأحد أن يقول‏:‏ إن مثل هذا من البدع الحسنة، مثل ما أحدث بعض الناس الأذان في العيدين، والذي أحدثه مروان بن

ص -234- الحكم، فأنكر الصحابة والتابعون لهم بإحسان ذلك‏.‏ هذا، وإن كان الأذان ذكر اللّه؛ لأنه ليس من السنة‏.‏ وكذلك لما أحدث الناس اجتماعا راتبًا غير الشرعي‏:‏ مثل الاجتماع على صلاة معينة، أول رجب أو أول ليلة جمعة فيه ، وليلة النصف من شعبان، فأنكر ذلك علماء المسلمين‏.‏
ولو أحدث ناس صلاة سادسة يجتمعون عليها غير الصلوات الخمس، لأنكر ذلك عليهم المسلمون، وأخذوا على أيديهم‏.‏ وأما ‏[‏قيام رمضان‏]‏، فإن رسول اللّه صلى الله عليه وسلم سنه لأمته، وصلى بهم جماعة عدة ليال، وكانوا على عهده يصلون جماعة، وفرادي، لكن لم يداوموا على جماعة واحدة؛ لئلا تفرض عليهم‏.‏ فلما مات النبي صلى الله عليه وسلم استقرت الشريعة، فلما كان عمر رضي اللّه عنه جمعهم على إمام واحد، وهو أبي بن كعب، الذي جمع الناس عليها بأمر عمر بن الخطاب رضي اللّه عنه ‏.‏
وعمر رضي اللّه عنه هو من الخلفاء الراشدين حيث يقول صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي‏.‏ عضوا عليها بالنواجذ‏"‏ يعني الأضراس؛ لأنها أعظم في القوة‏.‏
وهذا الذي فعله هو سنة، لكنه قال‏:‏ نعمت البدعة هذه، فإنها

ص -235- بدعة في اللغة؛ لكونهم فعلوا ما لم يكونوا يفعلونه في حياة رسول اللّه صلى الله عليه وسلم، يعني من الاجتماع على مثل هذه، وهي سنة من الشريعة‏.‏
وهكذا إخراج اليهود والنصارى من جزيرة العرب، وهي الحجاز واليمن واليمامة، وكل البلاد الذي لم يبلغه ملك فارس والروم من جزيرة العرب، ومصر الأمصار‏:‏ كالكوفة والبصرة، وجمع القرآن في مصحف واحد، وفرض الديوان، والأذان الأول يوم الجمعة، واستنابة من يصلي بالناس يوم العيد خارج المصر، ونحو ذلك مما سنه الخلفاء الراشدون؛ لأنهم سنوه بأمر اللّه ورسوله، فهو سنة‏.‏ وإن كان في اللغة يسمي بدعة‏.‏
وأما الجهر بالنية، وتكريرها، فبدعة سيئة ليست مستحبة باتفاق المسلمين؛ لأنها لم يكن يفعلها رسول اللّه صلى الله عليه وسلم ولا خلفاؤه الراشدون‏.‏
وَسُئِلَ عن رجل إذا صلى يشوش على الصفوف التي حواليه بالجهر بالنية وأنكروا عليه مرة ولم يرجع، وقال له إنسان‏:‏ هذا الذي تفعله ما هو

ص -236- من دين اللّه، وأنت مخالف فيه السنة‏.‏ فقال‏:‏ هذا دين اللّه الذي بعث به رسله، ويجب على كل مسلم أن يفعل هذا، وكذلك تلاوة القرآن يجهر بها خلف الإمام‏.‏ فهل هكذا كان يفعل رسول اللّه صلى الله عليه وسلم، أو أحد من الصحابة، أو أحد من الأئمة الأربعة، أو من علماء المسلمين‏؟‏ فإذا كان لم يكن رسول اللّه صلى الله عليه وسلم وأصحابه والعلماء يعملون هذا في الصلاة، فماذا يجب على من ينسب هذا إليهم وهو يعمله ‏؟‏ فهل يحل للمسلم أن يعينه بكلمة واحدة إذا عمل هذا ونسبه إلى أنه من الدين، ويقول للمنكرين عليه‏:‏ كل يعمل في دينه ما يشتهي وإنكاركم على جهل ‏؟‏ وهل هم مصيبون في ذلك أم لا ‏؟‏
فأجاب ‏:‏
الحمد للّه، الجهر بلفظ النية ليس مشروعا عند أحد من علماء المسلمين، ولا فعله رسول اللّه صلى الله عليه وسلم، ولا فعله أحد من خلفائه وأصحابه، وسلف الأمة وأئمتها، ومن ادعي أن ذلك دين اللّه، وأنه واجب، فإنه يجب تعريفه الشريعة، واستتابته من هذا القول، فإن أصر على ذلك قتل، بل النية الواجبة في العبادات كالوضوء والغسل والصلاة والصيام والزكاة وغير ذلك محلها القلب باتفاق أئمة المسلمين‏.‏
و‏[‏النية‏]‏ هي القصد والإرادة، والقصد والإرادة محلهما القلب دون اللسان باتفاق العقلاء‏.‏ فلو نوى بقلبه صحت نيته عند الأئمة الأربعة،

ص -237- وسائر أئمة المسلمين من الأولين والآخرين، وليس في ذلك خلاف عند من يقتدي به، ويفتي بقوله، ولكن بعض المتأخرين من أتباع الأئمة زعم أن اللفظ بالنية واجب، ولم يقل‏:‏ إن الجهر بها واجب‏.‏ ومع هذا، فهذا القول خطأ صريح مخالف لإجماع المسلمين، ولِمَا عُلِمَ بالاضطرار من دين الإسلام عند من يعلم سنة رسول اللّه صلى الله عليه وسلم، وسنة خلفائه، وكيف كان يصلي الصحابة والتابعون‏.‏ فإن كل من يعلم ذلك يعلم أنهم لم يكونوا يتلفظون بالنية، ولا أمرهم النبي صلى الله عليه وسلم بذلك، ولا علمه لأحد من الصحابة، بل قد ثبت في الصحيحين وغيرهما، أنه قال للأعرابي المسيء في صلاته‏:‏ ‏"‏إذا قمت إلى الصلاة، فكبر، ثم اقرأ ما تيسر معك من القرآن‏"‏‏.‏ وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مفتاح الصلاة الطهور، وتحريمها التكبير، وتحليلها التسليم‏"‏‏.‏ وفي صحيح مسلم عن عائشة رضي اللّه عنها ‏:‏ أن النبي صلى الله عليه وسلم كان يفتتح الصلاة بالتكبير، والقراءة بالحمد للّه رب العالمين‏.‏ وقد ثبت بالنقل المتواتر وإجماع المسلمين أن النبي صلى الله عليه وسلم والصحابة كانوا يفتتحون الصلاة بالتكبير‏.‏
ولم ينقل مسلم لا عن النبي صلى الله عليه وسلم، ولا عن أحد من الصحابة أنه قد تلفظ قبل التكبير بلفظ النية، لا سرًا ولا جهرًا، ولا أنه أمر بذلك‏.‏ ومن المعلوم أن الهمم والدواعي متوفرة على نقل

ص -238- ذلك، لو كان ذلك، وأنه يمتنع على أهل التواتر عادة وشرعا كتمان نقل ذلك، فإذا لم ينقله أحد علم قطعًا أنه لم يكن‏.‏
ولهذا يتنازع الفقهاء المتأخرون في اللفظ بالنية‏:‏ هل هو مستحب مع النية التي في القلب‏؟‏ فاستحبه طائفة من أصحاب أبي حنيفة، والشافعي، وأحمد‏.‏ قالوا‏:‏ لأنه أوكد، وأتم تحقيقًا للنية، ولم يستحبه طائفة من أصحاب مالك وأحمد وغيرهما، وهو المنصوص عن أحمد وغيره، بل رأوا أنه بدعة مكروهة‏.‏
قالوا‏:‏ لو أنه كان مستحبًا لفعله رسول اللّه صلى الله عليه وسلم، أو لأمر به، فإنه صلى الله عليه وسلم قد بين كل ما يقرب إلى اللّه، لا سيما الصلاة التي لا تؤخذ صفتها إلا عنه، وقد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏صلوا كما رأيتموني أصلي‏"‏‏.‏
قال هؤلاء‏:‏ فزيادة هذا وأمثاله في صفة الصلاة بمنزلة سائر الزيادات المحدثة في العبادات، كمن زاد في العيدين الأذان والإقامة، ومن زاد في السعي صلاة ركعتين على المروة، وأمثال ذلك‏.‏
قالوا‏:‏ وأيضًا، فإن التلفظ بالنية فاسد في العقل‏.‏ فإن قول القائل‏:‏ أنوي أن أفعل كذا وكذا، بمنزلة قوله‏:‏ أنوي آكل هذا الطعام

ص -239- لأشبع، وأنوي ألبس هذا الثوب لأستتر، وأمثال ذلك من النيات الموجودة في القلب التي يستقبح النطق بها، وقد قال اللّه تعالي‏:‏ ‏{‏أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ‏}‏ ‏[‏الحجرات‏:‏ 16‏]‏ وقال طائفة من السلف في قوله‏:‏ ‏{‏إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ‏}‏ ‏[‏الإنسان‏:‏ 9‏]‏، قالوا‏:‏ لم يقولوه بألسنتهم، وإنما علمه اللّه من قلوبهم، فأخبر به عنهم‏.‏
وبالجملة، فلابد من النية في القلب بلا نزاع‏.‏ وأما التلفظ بها سرًا فهل يكره أو يستحب‏؟‏ فيه نزاع بين المتأخرين‏.‏
وأما الجهر بها، فهو مكروه منهي عنه، غير مشروع باتفاق المسلمين، وكذلك تكريرها أشد وأشد‏.‏
وسواء في ذلك الإمام والمأموم والمنفرد، فكل هؤلاء لا يشرع لأحد منهم أن يجهر بلفظ النية، ولا يكررها باتفاق المسلمين، بل ينهون عن ذلك، بل جهر المنفرد بالقراءة إذا كان فيه أذي لغيره لم يشرع، كما خرج النبي صلى الله عليه وسلم على أصحابه وهم يصلون فقال‏:‏ ‏"‏أيها الناس، كلكم يناجي ربه، فلا يجهر بعضكم على بعض بالقراءة‏"‏‏.‏
وأما المأموم، فالسنة له المخافتة باتفاق المسلمين، لكن إذا جهر أحيانًا

ص -240- بشيء من الذكر، فلا بأس، كالإمام إذا أسمعهم أحيانًا الآية في صلاة السر، فقد ثبت في الصحيح عن أبي قتادة‏:‏ أنه أخبر عن النبي صلى الله عليه وسلم أنه كان في صلاة الظهر والعصر يسمعهم الآية أحيانًا‏.‏ وثبت في الصحيح أن من الصحابة المأمومين، من جهر بدعاء حين افتتاح الصلاة، وعند رفع رأسه من الركوع، ولم ينكر النبي صلى الله عليه وسلم ذلك‏.‏ ومن أصر على فعل شيء من البدع وتحسينها، فإنه ينبغي أن يعزر تعزيرًا يردعه، وأمثاله عن مثل ذلك‏.‏
ومن نسب إلى رسول اللّه صلى الله عليه وسلم الباطل خطأ، فإنه يعَرَّف، فإن لم ينته، عوقب‏.‏ ولا يحل لأحد أن يتكلم في الدين بلا علم ولا يعين من تكلم في الدين بلا علم، أو أدخل في الدين ما ليس منه‏.‏
وأما قول القائل‏:‏ كل يعمل في دينه الذي يشتهي، فهي كلمة عظيمة يجب أن يستتاب منها، وإلا عوقب، بل الإصرار على مثل هذه الكلمة يوجب القتل، فليس لأحد أن يعمل في الدين إلا ما شرعه اللّه ورسوله، دون ما يشتهيه ويهواه، قال اللّه تعالي‏:‏ ‏{‏وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، وقال تعالي‏:‏ ‏{‏وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏، ‏{‏وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ‏}‏ ‏[‏ص‏:‏ 26‏]‏، وقال‏:‏ ‏{‏وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ‏}‏ ‏[‏المائدة‏:‏ 77‏]‏، وقال تعالى‏:‏

ص -241- {‏أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلًا أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا‏}‏ ‏[‏الفرقان‏:‏ 43، 44‏]‏، وقال تعالي‏:‏ ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏‏.‏
وقد روي عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏والذي نفسي بيده، لا يؤمن أحدكم حتى يكون هواه تبعًا لما جئت به‏"‏‏.‏ قال تعالي‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا‏}‏ ‏[‏النساء‏:‏ 60، 61‏]‏، وقال تعالي‏:‏ ‏{‏أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشوري‏:‏ 21‏]‏وقال تعالي‏:‏ ‏{‏المص كِتَابٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏ 1 3‏]‏، وقال تعالي‏:‏ ‏{‏وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالْأَرْضُ وَمَن فِيهِنَّ‏}‏ ‏[‏المؤمنون‏:‏ 71‏]‏، وأمثال هذا في القرآن كثير‏.‏
فتبين أن على العبد أن يتبع الحق الذي بعث اللّه به رسوله، ولا يجعل دينه تبعًا لهواه‏.‏ واللّه أعلم‏.‏

ص -242- وَسُئِلَ عن رجلين تنازعا في ‏[‏النية‏]‏ فقال أحدهما‏:‏ لا تدخل الصلاة إلا بالنية، واستدل على ذلك بقوله صلى الله عليه وسلم‏:‏ ‏"‏لكل امرئ ما نوي‏"‏ وقال الآخر‏:‏ تجوز بلا نية، أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد للّه، الصلاة لا تجوز إلا بنية، لكن محل النية القلب باتفاق المسلمين‏.‏ وهي القصد والإرادة‏.‏ فإن نوى بقلبه خلاف ما نطق بلسانه، كان الاعتبار بما قصد بقلبه‏.‏ وتنازع العلماء هل يستحب أن يتكلم بما نواه ‏؟‏ على قولين‏.‏ واتفقوا على أنه لا يستحب الجهر بالنية، ولا تكرير التكلم بها، بل ذلك منهي عنه باتفاق الأئمة، ولو لم يتكلم بالنية، صحت صلاته عند الأئمة الأربعة، وغيرهم‏.‏ ولم يخالف إلا بعض شذوذ المتأخرين‏.‏

ص -243- وسئل رحمه اللّه عن قوله صلى الله عليه وسلم‏:‏ ‏"‏ نية المرء أبلغ من عمله ‏"‏ ‏.‏
فأجاب‏:‏
هذا الكلام قاله غير واحد، وبعضهم يذكره مرفوعا، وبيانه من وجوه‏:‏
أحدها‏:‏ أن النية المجردة من العمل، يثاب عليها، والعمل المجرد عن النية لا يثاب عليه‏.‏ فإنه قد ثبت بالكتاب والسنة واتفاق الأئمة أن من عمل الأعمال الصالحة بغير إخلاص للّه، لم يقبل منه ذلك‏.‏ وقد ثبت في الصحيحين من غير وجه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من هَمَّ بحسنة فلم يعملها كتبت له حسنة‏"‏‏.‏
الثاني‏:‏ أن من نوى الخير، وعمل منه مقدوره، وعجز عن إكماله، كان له أجر عامل‏.‏ كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن بالمدينة لرجالا ما سرتم مسيرًا، ولا قطعتم واديا، إلا كانوا معكم‏"‏‏.‏ قالوا‏:‏ وهم بالمدينة‏؟‏ قال‏:‏ ‏"‏وهم بالمدينة، حبسهم العذر‏"‏‏.‏ وقد صحح الترمذي حديث أبي كَبْشَة الأنماري، عن النبي

ص -244- صلى الله عليه وسلم‏:‏ أنه ذكر أربعة رجال‏:‏ ‏"‏رجل آتاه اللّه مالًا وعلمًا، فهو يعمل فيه بطاعة اللّه‏.‏ ورجل آتاه اللّه علمًا ولم يؤته مالًا، فقال‏:‏ لو أن لي مثل ما لفلان لعملت فيه مثل ما يعمل فلان‏.‏ قال‏:‏ فهما في الأجر سواء‏.‏ ورجل آتاه اللّه مالًا ولم يؤته علمًا، فهو يعمل فيه بمعصية اللّه‏.‏ ورجل لم يؤته اللّه مالًا ولا علمًا، فقال‏:‏ لو أن لي مثل ما لفلان لعملت فيه مثل ما يعمل فلان‏.‏ قال‏:‏ فهما في الوزر سواء‏"‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من دعا إلى هدى، كان له من الأجر مثل أجور من اتبعه، من غير أن ينقص من أجورهم شيء، ومن دعا إلى ضلالة، كان عليه من الوزر مثل أوزار من اتبعه، من غير أن ينقص من أوزارهم شيء‏"‏‏.‏ وفي الصحيحين عنه أنه قال‏:‏ ‏"‏إذا مرض العبد أو سافر، كتب له من العمل ما كان يعمله وهو صحيح مقيم‏"‏، وشواهد هذا كثيرة‏.‏
الثالث‏:‏ أن القلب ملك البدن، والأعضاء جنوده، فإذا طاب الملك طابت جنوده، وإذا خبث الملك خبثت جنوده، والنية عمل الملك، بخلاف الأعمال الظاهرة فإنها عمل الجنود‏.‏
الرابع‏:‏ أن توبة العاجز عن المعصية تصح عند أهل السنة،

ص -245- كتوبة المجبوب عن الزنا، وكتوبة المقطوع اللسان عن القذف، وغيره‏.‏ وأصل التوبة عزم القلب، وهذا حاصل مع العجز‏.‏
الخامس‏:‏ أن النية لا يدخلها فساد، بخلاف الأعمال الظاهرة‏.‏ فإن النية أصلها حب اللّه ورسوله، وإرادة وجهه، وهذا هو بنفسه محبوب للّه ورسوله، مرضي للّه ورسوله‏.‏ والأعمال الظاهرة تدخلها آفات كثيرة، وما لم تسلم منها، لم تكن مقبولة؛ ولهذا كانت أعمال القلب المجردة أفضل من أعمال البدن المجردة‏.‏ كما قال بعض السلف‏:‏ قوة المؤمن في قلبه، وضعفه في جسمه، وقوة المنافق في جسمه، وضعفه في قلبه، وتفصيل هذا يطول‏.‏
واللّه أعلم‏.‏
وَسئل رَحمه اللّه عن رجل حنفي صلى في جماعة، وأسر نيته، ثم رفع يديه في كل تكبيرة، فأنكر عليه فقيه الجماعة، وقال له‏:‏ هذا لا يجوز في مذهبك وأنت مبتدع فيه، وأنت مذبذب، لا بإمامك اقتديت، ولا بمذهبك اهتديت‏.‏ فهل ما فعله نقص في صلاته ومخالفة للسنة ولإمامه أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، أما الذي أنكر عليه إسراره بالنية، فهو جاهل؛ فإن الجهر بالنية لا يجب ولا يستحب، لا في مذهب أبي حنيفة، ولا

ص -246- فإن الطهارة شرط في الصلاة، ولا يشترط له الطهارة، ولكل مكان عبادة تشرع، وكذلك ترك الصلاة وقت النهي مشروع في كل زمان‏.‏ وأما الطواف فهل تكره فيه القراءة‏؟‏ فيه قولان مشهوران للعلماء، وهما روايتان عن أحمد، والرخصة مذهب الشافعي، بل هو يستحب فيه القراءة، ولا يستحب الجهر بها، وللأخري مصنف‏.‏
وإذا كان هذا من أجناس العبادات التي ثبت فضل بعضها على بعض بالنص والإجماع، فكيف في أنواع الذكر لاسيما فيما فيه نزاع‏؟‏‏!‏ فالأصل بلا ريب هدي النبي صلى الله عليه وسلم، وقد ثبت أنه كان يستفتح بهذا الاستفتاح الذي في حديث أبي هريرة، فالأفضل أن يستفتح به أحيانا، ويستفتح بغيره أحيانا‏.‏
وأيضًا، فلكل استفتاح حاجة ليست لغيره، فيأخذ المؤمن بحظه من كل ذكر‏.‏
وأيضًا، فقد يحتاج الإنسان إلى المفضول، ولا يكفيه الفاضل‏.‏ كما في‏:‏ ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 1‏]‏، فإنها تعدل ثلث القرآن، أي يحصل لصاحبها من الأجر ما يعدل ثواب ثلث القرآن في القدر، لا في الصفة‏.‏ فإن ما في القرآن من الأمر والنهي والقصص والوعد والوعيد لا يغني عنه

ص -247- وأما رفع اليدين في كل تكبيرة حتى في السجود، فليست هي السنة التي كان النبي صلى الله عليه وسلم يفعلها، ولكن الأمة متفقة على أنه يرفع اليدين مع تكبيرة الافتتاح‏.‏
وأما رفعهما عند الركوع، والاعتدال من الركوع، فلم يعرفه أكثر فقهاء الكوفة‏.‏ كإبراهيم النَّخَعي، وأبي حنيفة، والثوري، وغيرهم‏.‏ وأما أكثر فقهاء الأمصار، وعلماء الآثار، فإنهم عرفوا ذلك لما إنه استفاضت به السنة عن النبي صلى الله عليه وسلم كالأوزاعي، والشافعي، وأحمد بن حنبل، وإسحاق، وأبي عبيد، وهو إحدى الروايتين عن مالك‏.‏
فإنه قد ثبت في الصحيحين، من حديث ابن عمر وغيره‏:‏ أن النبي صلى الله عليه وسلم كان يرفع يديه إذا افتتح الصلاة، وإذا ركع وإذا رفع رأسه من الركوع، ولا يفعل ذلك في السجود، ولا كذلك بين السجدتين، وثبت هذا عن النبي صلى الله عليه وسلم في الصحيح من حديث مالك بن الحويرث، ووائل بن حجر، وأبي حُمَيْد السَّاعدي‏:‏ في عشرة من أصحاب النبي صلى الله عليه وسلم أحدهم أبو قتادة وهو معروف من حديث علي بن أبي طالب، وأبي هريرة، وعدد كثير من الصحابة عن النبي صلى الله عليه وسلم‏.‏ وكان ابن عمر رضي الله عنهما إذا رأى من يصلي ولا يرفع يديه في الصلاة، حصبه‏.‏ وقال عقبة بن عامر‏:‏ له بكل إشارة عشر حسنات‏.‏

ص -248- والكوفيون حجتهم أن عبد الله بن مسعود رضي الله عنه لم يكن يرفع يديه‏.‏ وهم معذورون قبل أن تبلغهم السنة الصحيحة‏.‏ فإن عبد الله بن مسعود هو الفقيه الذي بعثه عمر ابن الخطاب ليعلم أهل الكوفة السنة‏.‏ لكن قد حفظ الرفع عن النبي صلى الله عليه وسلم كثير من الصحابة رضوان الله تعالي عليهم‏.‏ وابن مسعود لم يصرح بأن النبي صلى الله عليه وسلم لم يرفع إلا أول مرة، لكنهم رأوه يصلي ولا يرفع، إلا أول مرة‏.‏ والإنسان قد ينسي، وقد يذهل، وقد خفي على ابن مسعود التطبيق في الصلاة، فكان يصلي، وإذا ركع طبق بين يديه، كما كانوا يفعلون أول الإسلام‏.‏ ثم إن التطبيق نسخ بعد ذلك، وأمروا بالركب، وهذا لم يحفظه ابن مسعود‏.‏ فإن الرفع المتنازع فيه ليس من نواقض الصلاة، بل يجوز أن يصلي بلا رفع وإذا رفع كان أفضل وأحسن‏.‏
وإذا كان الرجل متبعًا لأبي حنيفة أو مالك أو الشافعي أو أحمد، ورأي في بعض المسائل أن مذهب غيره أقوي فاتبعه، كان قد أحسن في ذلك، ولم يقدح ذلك في دينه، ولا عدالته بلا نزاع، بل هذا أولي بالحق، وأحب إلى الله ورسوله صلى الله عليه وسلم ممن يتعصب لواحد معين، غير النبي صلى الله عليه وسلم، كمن يتعصب لمالك أو الشافعي أو أحمد أو أبي حنيفة، ويري أن قول هذا المعين هو الصواب الذي ينبغي اتباعه، دون قول الإمام الذي خالفه‏.‏

ص -249- فمن فعل هذا، كان جاهلًا ضالًا، بل قد يكون كافرًا‏.‏ فإنه متي اعتقد أنه يجب على الناس اتباع واحد بعينه من هؤلاء الأئمة دون الإمام الآخر، فإنه يجب أن يستتاب‏.‏ فإن تاب، وإلا قتل‏.‏ بل غاية ما يقال‏:‏ إنه يسوغ أو ينبغي أو يجب على العامي أن يقلد واحدًا لا بعينه، من غير تعيين زيد ولا عمرو‏.‏
وأما أن يقول قائل‏:‏ إنه يجب على العامة تقليد فلان أو فلان، فهذا لا يقوله مسلم‏.‏
ومن كان مواليًا للأئمة، محبًا لهم، يقلد كل واحد منهم فيما يظهر له أنه موافق للسنة، فهو محسن في ذلك‏.‏ بل هذا أحسن حالا من غيره‏.‏ ولا يقال لمثل هذا‏:‏ مذبذب على وجه الذم‏.‏ وإنما المذبذب المذموم الذي لا يكون مع المؤمنين، ولا مع الكفار، بل يأتي المؤمنين بوجه، ويأتي الكافرين بوجه، كما قال تعالي في حق المنافقين‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ‏}‏‏.‏ إلى قوله‏:‏ ‏{‏وَمَن يُضْلِلِ اللّهُ فَلَن تَجِدَ لَهُ سَبِيلًا‏}‏ ‏[‏النساء‏:‏ 142، 143‏]‏، وقال النبي صلى الله عليه وسلم‏:‏‏"‏مثل المنافق كمثل الشاة العائرة بين الغنمين‏:‏ تعير إلى هؤلاء مرة، وإلي هؤلاء مرة‏"‏‏.‏
فهؤلاء المنافقون المذبذبون، هم الذين ذمهم الله ورسوله صلى الله عليه وسلم، وقال في

ص -250- حقهم‏:‏ ‏{‏إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ‏}‏ ‏[‏المنافقون‏:‏ 1‏]‏، وقال تعالى في حقهم‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِم مَّا هُم مِّنكُمْ وَلَا مِنْهُمْ وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏المجادلة‏:‏14‏]‏، فهؤلاء المنافقون الذين يتولون اليهود الذين غضب الله عليهم، ما هم من اليهود، ولا هم منا، مثل من أظهر الإسلام من اليهود والنصاري والتتر، وغيرهم، وقلبه مع طائفته‏.‏ فلا هو مؤمن محض، ولا هو كافر ظاهرا وباطنًا، فهؤلاء هم المذبذبون الذين ذمهم الله ورسوله، وأوجب على عباده أن يكونوا مؤمنين، لا كفارًا، ولا منافقين، بل يحبون للَّه، ويبغضون للَّه، ويعطون للَّه، ويمنعون للَّه‏.‏
قال الله تعالي ‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏ إلى قوله‏:‏ ‏{‏إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏ 51 56‏]‏، وقال تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ وَقَدْ كَفَرُوا بِمَا جَاءكُم مِّنَ الْحَقِّ‏}‏ الآية، ‏[‏الممتحنة‏:‏ 1‏]‏، وقال تعالي‏:‏ ‏{‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة‏:‏ 22‏]‏، وقال تعالي‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ‏}‏ ‏[‏الحجرات‏:‏10‏]‏‏.‏

ص -251- وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مثل المؤمنين في توادهم وتراحمهم وتعاطفهم، كمثل الجسد إذا اشتكي منه عضو، تداعي له سائر الجسد بالحمي والسهر‏"‏‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمن للمؤمن كالبنيان يشد بعضه بعضًا‏"‏ وشيك بين أصابعه‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المسلم أخو المسلم لا يسلمه ولا يظلمه‏"‏‏.‏ وفي الصحيحين أنه قال‏:‏ ‏"‏والذي نفسي بيده، لا يؤمن أحدكم حتى يحب لأخيه من الخير ما يحب لنفسه‏"‏‏.‏ وقال‏:‏ ‏"‏والذي نفسي بيده، لا تدخلون الجنة حتى تؤمنوا، ولا تؤمنوا حتى تحابوا‏.‏ ألا أخبركم بشيء إذا فعلتموه تحاببتم‏؟‏ أفشوا السلام بينكم‏"‏‏.‏
وقد أمر الله تعالي المؤمنين بالاجتماع والائتلاف، ونهاهم عن الافتراق والاختلاف فقال تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ إلى قوله‏:‏ ‏{‏لَعَلَّكُمْ تَهْتَدُونَ‏}‏ إلى قوله‏:‏ ‏{‏يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏ ‏[‏آل عمران‏:‏ 102 106‏]‏، قال ابن عباس رضي الله عنهما ‏:‏ تبيض وجوه أهل السنة والجماعة، وتسود وجوه أهل البدعة والفرقة‏.‏

ص -252- فأئمة الدين هم على منهاج الصحابة رضوان الله عليهم أجمعين والصحابة كانوا مؤتلفين متفقين، وإن تنازعوا في بعض فروع الشريعة في الطهارة أو الصلاة أو الحج أو الطلاق أو الفرائض أو غير ذلك فإجماعهم حجة قاطعة‏.‏
ومن تعصب لواحد بعينه من الأئمة دون الباقين، فهو بمنزلة من تعصب لواحد بعينه من الصحابة دون الباقين، كالرافضي الذي يتعصب لعلي دون الخلفاء الثلاثة وجمهور الصحابة‏.‏ وكالخارجي الذي يقدح في عثمان وعلي رضي الله عنهما‏.‏ فهذه طرق أهل البدع والأهواء الذين ثبت بالكتاب والسنة والإجماع أنهم مذمومون، خارجون عن الشريعة والمنهاج الذي بعث الله به رسوله صلى الله عليه وسلم‏.‏ فمن تعصب لواحد من الأئمة بعينه، ففيه شبه من هؤلاء، سواء تعصب لمالك أو الشافعي أو أبي حنيفة أو أحمد أو غيرهم‏.‏
ثم غاية المتعصب لواحد منهم، أن يكون جاهلا بقدره في العلم والدين، وبقدر الآخرين، فيكون جاهلا ظالمًا، و الله يأمر بالعلم والعدل، وينهي عن الجهل والظلم‏.‏ قال تعالي‏:‏ ‏{‏وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏ إلى آخر السورة ‏[‏الأحزاب‏:‏72، 73‏]‏‏.‏
وهذا أبو يوسف ومحمد، أتبع الناس لأبي حنيفة وأعلمهم بقوله،

ص -253- وهما قد خالفاه في مسائل لا تكاد تحصى، لما تبين لهما من السنة والحجة ما وجب عليهما اتباعه، وهما مع ذلك معظمان لإمامهما‏.‏ لا يقال فيهما مذبذبان، بل أبو حنيفة وغيره من الأئمة يقول القول ثم تتبين له الحجة في خلافه فيقول بها، ولا يقال له مذبذب‏.‏ فإن الإنسان لايزال يطلب العلم والإيمان‏.‏ فإذا تبين له من العلم ما كان خافيًا عليه، اتبعه‏.‏ وليس هذا مذبذبا، بل هذا مهتد زاده الله هدي‏.‏ وقد قال تعالي‏:‏ ‏{‏وَقُل رَّبِّ زِدْنِي عِلْمًا‏}‏ ‏[‏طه‏:‏ 114‏]‏‏.‏
فالواجب على كل مؤمن موالاة المؤمنين، وعلماء المؤمنين، وأن يقصد الحق ويتبعه حيث وجده، ويعلم أن من اجتهد منهم فأصاب فله أجران، ومن اجتهد منهم فأخطأ، فله أجر لاجتهاده، وخطؤه مغفور له‏.‏ وعلي المؤمنين أن يتبعوا إمامهم إذا فعل ما يسوغ‏.‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إنما جعل الإمام ليؤتم به‏"‏ وسواء رفع يديه أو لم يرفع يديه، لا يقدح ذلك في صلاتهم، ولا يبطلها، لا عند أبي حنيفة ولا الشافعي ولا مالك ولا أحمد‏.‏ ولو رفع الإمام دون المأموم، أو المأموم دون الإمام، لم يقدح ذلك في صلاة واحد منهما‏.‏ ولو رفع الرجل في بعض الأوقات دون بعض لم يقدح ذلك في صلاته‏.‏ وليس لأحد أن يتخذ قول بعض العلماء شعارا يوجب اتباعه، وينهي عن غيره مما جاءت به السنة، بل كل ما جاءت به السنة فهو واسع مثل الأذان والإقامة‏.‏ فقد

ص -254- ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه أمر بلالا أن يشفع الأذان، ويوتر الإقامة‏.‏ وثبت عنه في الصحيحين‏:‏ أنه علم أبا محذورة الإقامة شفعًا شفعًا، كالأذان‏.‏ فمن شفع الإقامة فقد أحسن ومن أفردها، فقد أحسن‏.‏ ومن أوجب هذا دون هذا، فهو مخطئ ضال‏.‏ ومن والي من يفعل هذا دون هذا بمجرد ذلك فهو مخطئ ضال‏.‏
وبلاد الشرق من أسباب تسليط الله التتر عليها كثرة التفرق والفتن بينهم في المذاهب وغيرها، حتى تجد المنتسب إلى الشافعي يتعصب لمذهبه على مذهب أبي حنيفة حتى يخرج عن الدين‏.‏ والمنتسب إلى أبي حنيفة يتعصب لمذهبه على مذهب الشافعي وغيره حتى يخرج عن الدين‏.‏ والمنتسب إلى أحمد يتعصب لمذهبه على مذهب هذا أو هذا‏.‏ وفي المغرب تجد المنتسب إلى مالك يتعصب لمذهبه على هذا أو هذا‏.‏ وكل هذا من التفرق والاختلاف الذي نهي الله ورسوله عنه‏.‏
وكل هؤلاء المتعصبين بالباطل، المتبعين الظن، وما تهوي الأنفس، المتبعين لأهوائهم بغير هدي من الله، مستحقون للذم والعقاب‏.‏ وهذا باب واسع لا تحتمل هذه الفتيا لبسطه‏.‏ فإن الاعتصام بالجماعة والائتلاف من أصول الدين، والفرع المتنازع فيه من الفروع الخفية، فكيف يقدح في الأصل بحفظ الفرع‏.‏ وجمهور المتعصبين لا يعرفون من الكتاب

ص -255- والسنة إلا ما شاء الله، بل يتمسكون بأحاديث ضعيفة، أو آراء فاسدة أو حكايات عن بعض العلماء والشيوخ قد تكون صدقًا، وقد تكون كذبا‏.‏ وإن كانت صدقًا، فليس صاحبها معصومًا يتمسكون بنقل غير مصدق، عن قائل غير معصوم، ويدعون النقل المصدق عن القائل المعصوم وهو ما نقله الثقات الأثبات من أهل العلم ودونوه في الكتب الصحاح، عن النبي صلى الله عليه وسلم‏.‏
فإن الناقلين لذلك، مصدقون باتفاق أئمة الدين، والمنقول عنه معصوم لا ينطق عن الهوي، إن هو إلا وحي يوحي، قد أوجب الله تعالي على جميع الخلق طاعته واتباعه‏.‏ قال تعالي‏:‏ ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏65‏]‏، وقال تعالي‏:‏ ‏{‏فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏النور‏:‏63‏]‏‏.‏
و الله تعالي يوفقنا وسائر إخواننا المؤمنين لما يحبه ويرضاه من القول والعمل، والهدي والنية‏.‏ و الله أعلم‏.‏ والحمد للَّه وحده‏.

ص -256- وَسُئِلَ عن إمام شافعي يقول‏:‏ الله أكبر، يكرر التكبير مرات عديدة والناس وقوف خلفه‏.‏
فأجاب‏:‏
الحمد للَّه، تكرير اللفظ بالنية، والتكبير، والجهر بلفظ النية أيضًا منهي عنه عند الشافعي، وسائر أئمة الإسلام، وفاعل ذلك مسيء‏.‏ وإن اعتقد ذلك دينًا، فقد خرج عن إجماع المسلمين، ويجب نهيه عن ذلك‏.‏ وإن عزل عن الإمامة إذا لم ينته، كان له وجه‏.‏ فإن في سنن أبي داود‏:‏ أن النبي صلى الله عليه وسلم أمر بعزل إمام لأجل بزاقه في القبلة‏.‏ فإن الإمام عليه أن يصلي، كما كان النبي صلى الله عليه وسلم يصلي، ليس له أن يقتصر على ما يقتصر عليه المنفرد بل ينهي عن التطويل والتقصير، فكيف إذا أصر على ما ينهي عنه الإمام والمأموم والمنفرد‏.‏ و الله أعلم‏.‏

ص -257- وَسُئِلَ عن رجل إذا صلى بالليل ينوي، ويقول أصلي نصيب الليل‏.‏
فأجاب‏:‏
هذه العبارة أصلي نصيب الليل لم تنقل عن سلف الأمة، وأئمتها‏.‏ والمشروع أن ينوي الصلاة للَّه، سواء كانت بالليل أو النهار، وليس عليه أن يتلفظ بالنية‏.‏ فإن تلفظ بها، وقال‏:‏ أصلي للَّه صلاة الليل، أو أصلي قيام الليل، ونحو ذلك، جاز‏.‏ ولم يستحب ذلك، بل الاقتداء بالسنة أولى‏.‏ و الله أعلم‏.‏
وَسُئِلَ عن رجل أدرك مع الجماعة ركعة، فلما سلم الإمام قام ليتم صلاته فجاء آخر فصلي معه، فهل يجوز الاقتداء بهذا المأموم‏؟‏
فأجاب‏:‏
أما الأول، ففي صلاته قولان في مذهب أحمد وغيره، لكن الصحيح أن مثل هذا جائز، وهو قول أكثر العلماء، إذا كان الإمام قد نوي الإمامة، والمؤتم قد نوي الائتمام‏.‏ فإن نوى المأموم

ص -258- الائتمام ولم ينو الإمام الإمامة، ففيه قولان‏:‏
أحدهما‏:‏ تصح كقول الشافعي، ومالك وغيرهما، وهو رواية عن أحمد‏.‏
والثاني‏:‏ لا تصح، وهو المشهور عن أحمد‏.‏ وذلك أن ذلك الرجل كان مؤتمًا في أول الصلاة، وصار منفردًا بعد سلام الإمام‏.‏ فإذا ائتم به ذلك الرجل، صار المنفرد إمامًا، كما صار النبي صلى الله عليه وسلم إمامًا بابن عباس، بعد أن كان منفردًا‏.‏ وهذا يصح في النفل كما جاء في هذا الحديث، كما هو منصوص عن أحمد وغيره من الأئمة‏.‏ وإن كان قد ذُكِرَ في مذهبه قول بأنه لا يجوز‏.‏ وأما في الفرض، فنزاع مشهور، والصحيح جواز ذلك في الفرض والنفل‏.‏ فإن الإمام التزم بالإمامة أكثر مما كان يلزمه في حال الانفراد، فليس بمصير المنفرد إمامًا محذورًا أصلا، بخلاف الأول‏.‏ و الله أعلم‏.‏


باب صفة الصلاة

الجزء الثاني والعشرون

باب صفة الصلاة

ص -259- باب صفة الصلاة
سئل رحمه الله عن رجل مشي إلى صلاة الجمعة مستعجلا، فأنكر ذلك عليه بعض الناس، وقال‏:‏ امش على رسلك‏.‏ فرد ذلك الرجل وقال‏:‏ قد قال تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏ فما الصواب‏؟‏
فأجاب‏:‏
ليس المراد بالسعي المأمور به العَدْو‏.‏ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏"‏إذا أقيمت الصلاة فلا تأتوها وأنتم تسعون، وأتوها وأنتم تمشون وعليكم السكينة، فما أدركتم فصلوا وما فاتكم فأتموا‏"‏ وروي‏:‏ ‏"‏فاقضوا‏"‏‏.‏ ولكن قال الأئمة‏:‏ السعي في كتاب الله هو العمل والفعل، كما قال تعالي‏:‏ ‏{‏إِنَّ سَعْيَكُمْ لَشَتَّى‏}‏ ‏[‏الليل‏:‏ 4‏]‏، وقال تعالي‏:‏ ‏{‏وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُم مَّشْكُورًا‏}‏ ‏[‏الإسراء‏:‏19‏]‏، وقال تعالي‏:‏‏{‏وَإِذَا تَوَلَّى سَعَى فِي الأَرْضِ لِيُفْسِدَ فِيِهَا‏}‏ ‏[‏البقرة‏:‏ 205‏]‏، وقال تعالي‏:‏ ‏{‏إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا‏}‏ ‏[‏المائدة‏:‏ 33‏]‏،

ص -260- وقال عن فرعون‏:‏ ‏{‏ثُمَّ أَدْبَرَ يَسْعَى‏}‏ ‏[‏النازعات‏:‏ 22‏]‏، وقد قرأ عمر بن الخطاب‏:‏‏"‏فامضوا إلى ذكر الله‏"‏ فالسعي المأمور به إلى الجمعة هو المضي إليها، والذهاب إليها‏.‏
ولفظ ‏[‏السعي‏]‏ في الأصل اسم جنس، ومن شأن أهل العرف، إذا كان الاسم عامًا لنوعين، فإنهم يفردون أحد نوعيه باسم، ويبقي الاسم العام مختصًا بالنوع الآخر، كما في لفظ‏:‏ ‏[‏ذوي الأرحام‏]‏ ، فإنه يعم جميع الأقارب‏:‏ من يرث بفرض وتعصيب، ومن لا فرض له ولا تعصيب‏.‏ فلما مُيِّز ذو الفرض والعصبة، صار في عرف الفقهاء ذوو الأرحام مختصًا بمن لا فرض له ولا تعصيب‏.‏
وكذلك لفظ ‏[‏الجائز‏]‏ يعم ما وجب ولزم من الأفعال والعقود، وما لم يلزم‏.‏ فلما خص بعض الأعمال بالوجوب وبعض العقود باللزوم، بقي اسم الجائز في عرفهم مختصًا بالنوع الآخر‏.‏
وكذلك اسم ‏[‏الخمر‏]‏ هو عام لكل شراب، لكن لما أفرد ما يصنع من غير العنب باسم النبيذ، صار اسم الخمر في العرف مختصًا بعصير العنب، حتى ظن طائفة من العلماء أن اسم الخمر في الكتاب والسنة مختص بذلك‏.‏ وقد تواترت الأحاديث عن النبي صلى الله عليه وسلم بعمومه، ونظائر هذا كثيرة‏.‏

ص -261- وبسبب هذا الاشتراك الحادث، غلط كثير من الناس في فهم الخطاب بلفظ السعي من هذا الباب‏.‏ فإنه في الأصل عام في كل ذهاب ومضي، وهو السعي المأمور به في القرآن‏.‏ وقد يخص أحد النوعين باسم المشي، فيبقي لفظ السعي مختصًا بالنوع الآخر، وهذا هو السعي الذي نهي عنه النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏إذا أقيمت الصلاة فلا تأتوها وأنتم تسعون، وأتوها وأنتم تمشون‏"‏‏.‏ وقد روي أن عمر كان يقرأ‏:‏ ‏"‏فامضوا‏"‏ ويقول‏:‏ لو قرأتها فاسعوا لعدوت حتى يكون كذا وهذا إن صح عنه فيكون قد اعتقد أن لفظ السعي هو الخاص‏.‏
ومما يشبه هذا‏:‏ السعي بين الصفا والمروة، فإنه إنما يهرول في بطن الوادي بين الميلين‏.‏ ثم لفظ السعي يخص بهذا‏.‏ وقد يجعل لفظ السعي عامًا لجميع الطواف بين الصفا والمروة، لكن هذا كأنه باعتبار أن بعضه سعي خاص‏.‏ و الله أعلم‏.‏
وَسُئِلَ عن أقوام يبتدرون السواري قبل الناس، وقبل تكميل الصفوف ويتخذون لهم مواضع دون الصف، فهل يجوز التأخر عن الصف الأول‏؟‏

ص -262- فأجاب‏:‏
قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ألا تصفون كما تصف الملائكة عند ربها‏؟‏‏"‏ قالوا‏:‏ يا رسول الله، كيف تصف الملائكة عند ربها‏؟‏ قال‏:‏ ‏"‏يسدون الأول فالأول، ويتراصون في الصف‏"‏‏.‏ وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏لو يعلم الناس ما في النداء، والصف الأول، ثم لم يجدوا إلا أن يستهموا عليه لاستهموا عليه‏"‏‏.‏ وثبت عنه في الصحيح‏:‏ ‏"‏خير صفوف الرجال أولها وشرها آخرها‏"‏‏.‏ وأمثال ذلك من السنن، التي ينبغي فيها للمصلين أن يتموا الصف الأول، ثم الثاني‏.‏
فمن جاء أول الناس، وصف في غير الأول، فقد خالف الشريعة، وإذا ضم إلى ذلك إساءة الصلاة، أو فضول الكلام، أو مكروهه، أو محرمه، ونحو ذلك مما يصان المسجد عنه فقد ترك تعظيم الشرائع، وخرج عن الحدود المشروعة من طاعة الله‏.‏ وإن لم يعتقد نقص ما فعله، ويلتزم اتباع أمر الله، استحق العقوبة البليغة التي تحمله وأمثاله على أداء ما أمر الله به، وترك ما نهي الله عنه‏.‏ و الله أعلم‏.‏

ص -263- وَسُئِلَ عن المصلين إذا لم يسووا صفوفهم، بل كل إنسان يصلي منفردًا‏؟‏ وهل تجوز صلاتهم هكذا في الأسواق، أم لا‏؟‏ فأجاب‏:‏
ليس لأحد أن يصلي منفردًا خلف الصف، بل على الناس أن يصلوا مصطفين‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا صلاة لفذ خلف الصف‏"‏‏.‏ ولا يصح لهم أن يصلوا في السوق حتى تتصل الصفوف، بل عليهم أن يقاربوا الصفوف، ويسدوا الأول فالأول‏.‏
والله أعلم‏.‏

ص -264- وَسُئِلَ شيخُ الإسلام أحمد بن تيمية رحمه الله ‏:‏ عما يشتبه على الطالب للعبادة من جهة الأفضلية مما اختلف فيه الأئمة من المسائل التي أذكرها وهي‏:‏ أيما أفضل في صلاة الجهر‏:‏ ترك الجهر بالبسملة، أو الجهر بها‏؟‏ وأيما أفضل‏:‏ المداومة على القنوت في صلاة الفجر، أم تركه، أم فعله أحيانا بحسب المصلحة‏؟‏ وكذلك في الوتر‏؟‏ وأيما أفضل‏:‏ طول الصلاة ومناسبة أبعاضها في الكمية والكيفية، أو تخفيفها بحسب ما اعتادوه في هذه الأزمنة‏؟‏ وأيما أفضل مع قصر الصلاة في السفر‏:‏ مداومة الجمع، أم فعله أحيانا بحسب الحاجة‏؟‏ وهل قيام الليل كله بدعة أم سنة، أم قيام بعضه أفضل من قيامه كله‏؟‏ وكذلك سرد الصوم أفضل، أم صوم بعض الأيام وإفطار بعضها‏؟‏ وفي المواصلة أيضا‏؟‏ وهل لبس الخشن وأكله دائما أفضل، أم لا‏؟‏ وأيما أفضل‏:‏ فعل السنن الرواتب في السفر، أم تركها‏؟‏ أم فعل البعض دون البعض‏.‏ وكذلك التطوع بالنوافل في السفر‏؟‏ وأيما أفضل‏:‏ الصوم في السفر أم الفطر‏؟‏ وإذا لم يجد ماء أو تعذر عليه استعماله لمرض، أو يخاف منه الضرر من شدة البرد، وأمثال ذلك،

ص -265- فهل يتيمم أم لا‏؟‏ وهل يقوم التيمم مقام الوضوء فيما ذكر أم لا‏؟‏ وأيما أفضل في إغماء هلال رمضان‏:‏ الصوم أم الفطر‏؟‏ أم يخير بينهما‏؟‏ أم يستحب فعل أحدهما‏؟‏ وهل ما واظب عليه النبي صلى الله عليه وسلم في جميع أفعاله وأحواله وأقواله وحركاته وسكناته، وفي شأنه كله من العبادات والعادات، هل المواظبة على ذلك كله سنة في حق كل واحد من الأمة، أم يختلف بحسب اختلاف المراتب والراتبين‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد للَّه، هذه المسائل التي يقع فيها النزاع مما يتعلق بصفات العبادات أربعة أقسام‏:‏
منها‏:‏ ما ثبت عن النبي صلى الله عليه وسلم أنه سن كل واحد من الأمرين، واتفقت الأمة على أن من فعل أحدهما لم يأثم بذلك‏.‏ لكن قد يتنازعون في الأفضل‏.‏ وهو بمنزلة القراءات الثابتة عن النبي صلى الله عليه وسلم التي اتفق الناس على جواز القراءة بأي قراءة شاء منها، كالقراءة المشهورة بين المسلمين، فهذه يقرأ المسلم بما شاء منها، وإن اختار بعضها لسبب من الأسباب‏.‏
ومن هذا الباب الاستفتاحات المنقولة عن النبي صلى الله عليه وسلم

ص -266- أنه كان يقولها في قيام الليل، وأنواع الأدعية التي كان يدعو بها في صلاته في آخر التشهد‏.‏ فهذه الأنواع الثابتة عن النبي صلى الله عليه وسلم كلها سائغة باتفاق المسلمين، لكن ما أمر به من ذلك أفضل لنا مما فعله ولم يأمر به‏.‏
وقد ثبت في الصحيح أنه قال‏:‏ ‏"‏إذا قعد أحدكم في التشهد فليستعذ باللَّه من أربع؛ يقول‏:‏ اللهم إني أعوذ بك من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال‏"‏‏.‏ فالدعاء بهذا أفضل من الدعاء بقوله‏:‏ ‏"‏اللهم اغفر لي ما قدمت، وما أخرت، وما أسررت، وما أعلنت، وما أنت أعلم به مني‏.‏ أنت المقدم، وأنت المؤخر، لا إله إلا أنت‏"‏‏.‏ وهذا أيضًا قد صح عن النبي صلى الله عليه وسلم أنه كان يقوله في آخر صلاته، لكن الأول أمر به‏.‏
وما تنازع العلماء في وجوبه، فهو أوكد مما لم يأمر به ولم يتنازع العلماء في وجوبه‏.‏ وكذلك الدعاء الذي كان يكرره كثيرًا كقوله‏:‏ ‏{‏رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ‏}‏ ‏[‏البقرة‏:‏102‏]‏، أوكد مما ليس كذلك‏.‏

ص -267- القسم الثاني‏:‏ ما اتفق العلماء على أنه إذا فعل كلا من الأمرين كانت عبادته صحيحة، ولا إثم عليه، لكن يتنازعون في الأفضل، وفيما كان النبي صلى الله عليه وسلم يفعله‏.‏ ومسألة القنوت في الفجر والوتر، والجهر بالبسملة، وصفة الاستعاذة ونحوها، من هذا الباب‏.‏ فإنهم متفقون على أن من جهر بالبسملة، صحت صلاته‏.‏ ومن خافت، صحت صلاته‏.‏ وعلي أن من قنت في الفجر، صحت صلاته‏.‏ ومن لم يقنت فيها، صحت صلاته‏.‏ وكذلك القنوت في الوتر‏.‏ وإنما تنازعوا في وجوب قراءة البسملة، وجمهورهم على أن قراءتها لا تجب‏.‏ وتنازعوا أيضًا في استحباب قراءتها‏.‏ وجمهورهم على أن قراءتها مستحبة‏.‏
وتنازعوا فيما إذا ترك الإمام ما يعتقد المأموم وجوبه، مثل أن يترك قراءة البسملة والمأموم يعتقد وجوبها‏.‏ أو يمس ذكره ولا يتوضأ، والمأموم يرى وجوب الوضوء من ذلك‏.‏ أو يصلي في جلود الميتة المدبوغة، والمأموم يرى أن الدباغ لا يطهر‏.‏ أو يحتجم ولا يتوضأ والمأموم يرى الوضوء من الحجامة‏.‏ والصحيح المقطوع به أن صلاة المأموم صحيحة خلف إمامه، وإن كان إمامه مخطئا في نفس الأمر؛ لما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يصلون لكم، فإن أصابوا، فلكم ولهم‏.‏ وإن أخطؤوا، فلكم وعليهم‏"‏ ‏.‏
وكذلك إذا اقتدى المأموم بمن يقنت في الفجر أو الوتر، قنت معه‏.‏ سواء

ص -268- قنت قبل الركوع، أو بعده‏.‏ وإن كان لا يقنت معه‏.‏
ولو كان الإمام يرى استحباب شيء، والمأمومون لا يستحبونه، فتركه لأجل الاتفاق والائتلاف، كان قد أحسن‏.‏ مثال ذلك الوتر فإن للعلماء فيه ثلاثة أقوال‏:‏
أحدها‏:‏ أنه لا يكون إلا بثلاث متصلة، كالمغرب‏.‏ كقول من قاله من أهل العراق‏.‏
والثاني‏:‏ أنه لا يكون إلا ركعة مفصولة عما قبلها، كقول من قال ذلك من أهل الحجاز‏.‏
والثالث‏:‏ أن الأمرين جائزان، كما هو ظاهر مذهب الشافعي وأحمد وغيرهما، وهو الصحيح‏.‏ وإن كان هؤلاء يختارون فصله عما قبله‏.‏ فلو كان الإمام يرى الفصل، فاختار المأمومون أن يصلي الوتر كالمغرب، فوافقهم على ذلك تأليفًا لقلوبهم، كان قد أحسن، كما قال النبي صلى الله عليه وسلم لعائشة‏:‏ ‏"‏لولا أن قومك حديثو عهد بجاهلية، لنقضت الكعبة، ولألصقتها بالأرض، ولجعلت لها بابين، بابًا يدخل الناس منه، وبابًا يخرجون منه‏"‏ فترك الأفضل عنده؛ لئلا ينفر الناس‏.‏

ص -269- وكذلك لو كان رجل يرى الجهر بالبسملة، فأم بقوم لا يستحبونه أو بالعكس ووافقهم، كان قد أحسن، وإنما تنازعوا في الأفضل، فهو بحسب ما اعتقدوه من السنة‏.‏
وطائفة من أهل العراق اعتقدت أن النبي صلى الله عليه وسلم لم يقنت إلا شهرًا، ثم تركه على وجه النسخ له، فاعتقدوا أن القنوت في المكتوبات منسوخ‏.‏ وطائفة من أهل الحجاز اعتقدوا أن النبي صلى الله عليه وسلم مازال يقنت حتى فارق الدنيا‏.‏ ثم منهم من اعتقد أنه كان يقنت قبل الركوع، ومنهم من كان يعتقد أنه كان يقنت بعد الركوع‏.‏ والصواب هو ‏[‏القول الثالث‏]‏ الذي عليه جمهور أهل الحديث‏.‏ وكثير من أئمة أهل الحجاز، وهو الذي ثبت في الصحيحين وغيرهما؛ أنه صلى الله عليه وسلم قنت شهرًا يدعو على رعل وذكوان وعصية ثم ترك هذا القنوت، ثم إنه بعد ذلك بمدة بعد خيبر، وبعد إسلام أبي هريرة قنت، وكان يقول في قنوته‏:‏ ‏"‏اللهم، أنج الوليد بن الوليد، وسلمة بن هشام، والمستضعفين من المؤمنين‏.‏ اللهم اشدد وطأتك على مضر، واجعلها عليهم سنين كسني يوسف‏"‏‏.‏ فلو كان قد نسخ القنوت، لم يقنت هذه المرة الثانية‏.‏ وقد ثبت عنه في الصحيح أنه قنت في المغرب، وفي العشاء الآخرة‏.‏
وفي السنن أنه كان يقنت في الصلوات الخمس‏.‏وأكثر قنوته

ص -270- كان في الفجر، ولم يكن يداوم على القنوت لا في الفجر ولا غيرها، بل قد ثبت في الصحيحين عن أنس أنه قال‏:‏ لم يقنت بعد الركوع إلا شهرًا، فالحديث الذي رواه الحاكم وغيره من حديث الربيع بن أنس عن أنس أنه قال‏:‏ مازال يقنت حتى فارق الدنيا، إنما قاله في سياقه القنوت قبل الركوع‏.‏ وهذا الحديث لو عارض الحديث الصحيح لم يلتفت إليه، فإن الربيع بن أنس ليس من رجال الصحيح، فكيف وهو لم يعارضه، وإنما معناه أنه كان يطيل القيام في الفجر دائما، قبل الركوع‏.‏
وأما أنه كان يدعو في الفجر دائمًا قبل الركوع أو بعده بدعاء يسمع منه أو لا يسمع، فهذا باطل قطعًا‏.‏ وكل من تأمل الأحاديث الصحيحة، علم هذا بالضرورة، وعلم أن هذا لو كان واقعًا، لنقله الصحابة والتابعون، ولما أهملوا قنوته الراتب المشروع لنا، مع أنهم نقلوا قنوته الذي لا يشرع بعينه، وإنما يشرع نظيره‏.‏ فإن دعاءه لأولئك المعينين، وعلي أولئك المعينين، ليس بمشروع باتفاق المسلمين، بل إنما يشرع نظيره‏.‏ فيشرع أن يقنت عند النوازل يدعو للمؤمنين، ويدعو على الكفار في الفجر، وفي غيرها من الصلوات، وهكذا كان عمر يقنت لما حارب النصاري بدعائه الذي فيه‏:‏ اللهم العن كفرة أهل الكتاب ‏.‏‏.‏‏.‏ إلى آخره‏.‏

ص -271- وكذلك على رضي الله عنه لما حارب قوما، قنت يدعو عليهم‏.‏ وينبغي للقانت أن يدعو عند كل نازلة بالدعاء المناسب لتلك النازلة، وإذا سمي من يدعو لهم من المؤمنين، ومن يدعو عليهم من الكافرين المحاربين كان ذلك حسنًا‏.‏
وأما قنوت الوتر، فللعلماء فيه ثلاثة أقوال‏:‏ قيل‏:‏ لا يستحب بحال؛ لأنه لم يثبت عن النبي صلى الله عليه وسلم أنه قنت في الوتر‏.‏ وقيل‏:‏ بل يستحب في جميع السنة، كما ينقل عن ابن مسعود وغيره؛ ولأن في السنن أن النبي صلى الله عليه وسلم علم الحسن بن على رضي الله عنهما دعاء يدعو به في قنوت الوتر‏.‏ وقيل‏:‏ بل يقنت في النصف الأخير من رمضان‏.‏ كما كان أبي ابن كعب يفعل‏.‏
وحقيقة الأمر أن قنوت الوتر من جنس الدعاء السائغ في الصلاة، من شاء فعله، ومن شاء تركه‏.‏ كما يخير الرجل أن يوتر بثلاث، أو خمس، أو سبع، وكما يخير إذا أوتر بثلاث، إن شاء فصل، وإن شاء وصل‏.‏
وكذلك يخير في دعاء القنوت إن شاء فعله، وإن شاء تركه‏.‏ وإذا صلى بهم قيام رمضان فإن قنت في جميع الشهر، فقد أحسن‏.‏ وإن قنت في النصف الأخير، فقد أحسن‏.‏ وإن لم يقنت بحال فقد أحسن‏.‏

ص -272- كما أن نفس قيام رمضان لم يوقت النبي صلى الله عليه وسلم فيه عددًا معينًا، بل كان هو صلى الله عليه وسلم لا يزيد في رمضان ولا غيره على ثلاث عشرة ركعة، لكن كان يطيل الركعات‏.‏ فلما جمعهم عمر على أبي بن كعب، كان يصلي بهم عشرين ركعة، ثم يوتر بثلاث‏.‏ وكان يخف القراءة بقدر ما زاد من الركعات؛ لأن ذلك أخف على المأمومين من تطويل الركعة الواحدة، ثم كان طائفة من السلف يقومون بأربعين ركعة، ويوترون بثلاث، وآخرون قاموا بست وثلاثين، وأوتروا بثلاث، وهذا كله سائغ‏.‏ فكيفما قام في رمضان من هذه الوجوه، فقد أحسن‏.‏
والأفضل يختلف باختلاف أحوال المصلين، فإن كان فيهم احتمال لطول القيام، فالقيام بعشر ركعات وثلاث بعدها‏.‏ كما كان النبي صلى الله عليه وسلم يصلي لنفسه في رمضان وغيره هو الأفضل، وإن كانوا لا يحتملونه، فالقيام بعشرين هو الأفضل، وهو الذي يعمل به أكثر المسلمين‏.‏ فإنه وسط بين العشر وبين الأربعين‏.‏ وإن قام بأربعين وغيرها، جاز ذلك ولا يكره شيء من ذلك‏.‏ وقد نص على ذلك غير واحد من الأئمة، كأحمد وغيره‏.‏
ومن ظن أن قيام رمضان فيه عدد موقت عن النبي صلى الله عليه وسلم لا يزاد فيه ولا ينقص منه، فقد أخطأ، فإذا كانت هذه

ص -273- السعة في نفس عدد القيام، فكيف الظن بزيادة القيام لأجل دعاء القنوت أو تركه، كل ذلك سائغ حسن‏.‏ وقد ينشط الرجل فيكون الأفضل في حقه تطويل العبادة، وقد لا ينشط فيكون الأفضل في حقه تخفيفها‏.‏
وكانت صلاة رسول الله صلى الله عليه وسلم معتدلة‏.‏ إذا أطال القيام أطال الركوع والسجود، وإذا خفف القيام خفف الركوع والسجود‏.‏ هكذا كان يفعل في المكتوبات، وقيام الليل، وصلاة الكسوف، وغير ذلك‏.‏
وقد تنازع الناس‏:‏ هل الأفضل طول القيام‏؟‏ أم كثرة الركوع والسجود‏؟‏ أو كلاهما سواء‏؟‏ على ثلاثة أقوال‏:‏
أصحها أن كليهما سواء‏.‏ فإن القيام اختص بالقراءة، وهي أفضل من الذكر والدعاء، والسجود نفسه أفضل من القيام، فينبغي أنه إذا طول القيام، أن يطيل الركوع والسجود، وهذا هو طول القنوت الذي أجاب به النبي صلى الله عليه وسلم لما قيل له‏:‏ أي الصلاة أفضل‏؟‏ فقال‏:‏ ‏"‏طول القنوت‏"‏‏.‏ فإن القنوت هو إدامة العبادة، سواء كان في حال القيام، أو الركوع، أو السجود، كما قال تعالي‏:‏ ‏{‏أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا‏}‏ ‏[‏الزمر‏:‏ 9‏]‏ فسماه قانتا في حال سجوده، كما سماه قانتًا في حال قيامه‏.‏

ص -274- وأما البسملة‏:‏ فلا ريب أنه كان في الصحابة من يجهر بها وفيهم من كان لا يجهر بها، بل يقرؤها سرًا، أو لا يقرؤها‏.‏ والذين كانوا يجهرون بها، أكثرهم كان يجهر بها تارة، ويخافت بها أخري؛ وهذا لأن الذكر قد تكون السنة المخافتة به، ويجهر به لمصلحة راجحة مثل تعليم المأمومين، فإنه قد ثبت في الصحيح أن ابن عباس قد جهر بالفاتحة على الجنازة، ليعلمهم أنها سنة‏.‏
وتنازع العلماء في القراءة على الجنازة على ثلاث أقوال‏:‏
قيل‏:‏ لا تستحب بحال، كما هو مذهب أبي حنيفة ومالك‏.‏
وقيل‏:‏ بل يجب فيها القراءة بالفاتحة‏.‏ كما يقوله من يقوله من أصحاب الشافعي، وأحمد‏.‏
وقيل‏:‏ بل قراءة الفاتحة فيها سنة، وإن لم يقرأ بل دعا بلا قراءة، جاز‏.‏ وهذا هو الصواب‏.‏
وثبت في الصحيح أن عمر بن الخطاب كان يقول‏:‏ الله أكبر، سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالي جدك، ولا إله غيرك يجهر بذلك مرات كثيرة‏.‏ واتفق العلماء على أن الجهر بذلك ليس بسنة راتبة، لكن جهر به للتعليم؛ ولذلك نقل عن بعض الصحابة أنه كان

ص -275- يجهر أحيانًا بالتعوذ، فإذا كان من الصحابة من جهر بالاستفتاح والاستعاذة مع إقرار الصحابة له على ذلك، فالجهر بالبسملة أولي أن يكون كذلك وأن يشرع الجهر بها أحيانا لمصلحة راجحة‏.‏
لكن لا نزاع بين أهل العلم بالحديث أن النبي صلى الله عليه وسلم لم يجهر بالاستفتاح، ولا بالاستعاذة،بل قد ثبت في الصحيح أن أبا هريرة قال له‏:‏ يا رسول الله، أرأيت سكوتك بين التكبير والقراءة، ماذا تقول‏؟‏ قال‏:‏ ‏"‏أقول‏:‏ اللهم بَعِّد بيني وبين خطاياي، كما بعدت بين المشرق والمغرب، اللهم نقني من خطاياي كما ينقي الثوب الأبيض من الدنس، اللهم اغسلني من خطاياي بالثلج والماء والبرد‏"‏ ‏.‏
وفي السنن عنه أنه كان يستعيذ في الصلاة قبل القراءة، والجهر بالبسملة أقوى من الجهر بالاستعاذة؛ لأنها آية من كتاب الله تعالي وقد تنازع العلماء في وجوبها‏.‏ وإن كانوا قد تنازعوا في وجوب الاستفتاح، والاستعاذة‏.‏ وفي ذلك قولان في مذهب أحمد وغيره‏.‏ لكن النزاع في ذلك أضعف من النزاع في وجوب البسملة‏.‏
والقائلون بوجوبها من العلماء، أفضل وأكثر، لكن لم يثبت عن النبي صلى الله عليه وسلم أنه كان يجهر بها، وليس في الصحاح ولا السنن حديث صحيح صريح بالجهر، والأحاديث الصريحة بالجهر كلها

ص -276- ضعيفة بل موضوعة‏.‏ ولهذا لما صنف الدارقطني مصنفًا في ذلك، قيل له‏:‏ هل في ذلك شيء صحيح‏؟‏ فقال‏:‏ أما عن النبي صلى الله عليه وسلم فلا، وأما عن الصحابة، فمنه صحيح، ومنه ضعيف‏.‏
ولو كان النبي صلى الله عليه وسلم يجهر بها دائمًا، لكان الصحابة ينقلون ذلك، ولكان الخلفاء يعلمون ذلك، ولما كان الناس يحتاجون أن يسألوا أنس بن مالك بعد انقضاء عصر الخلفاء، ولما كان الخلفاء الراشدون ثم خلفاء بني أمية وبني العباس كلهم متفقين على ترك الجهر، ولما كان أهل المدينة وهم أعلم أهل المدائن بسنته ينكرون قراءتها بالكلية سرًا، وجهرًا، والأحاديث الصحيحة تدل على أنها آية من كتاب الله، وليست من الفاتحة، ولا غيرها‏.‏
وقد تنازع العلماء‏:‏ هل هي آية، أو بعض آية من كل سورة‏؟‏ أو ليست من القرآن إلا في سورة النمل‏؟‏ أو هي آية من كتاب الله حيث كتبت في المصاحف، وليست من السور‏؟‏ على ثلاثة أقوال‏.‏ والقول الثالث‏:‏ هو أوسط الأقوال، وبه تجتمع الأدلة‏.‏ فإن كتابة الصحابة لها في المصاحف دليل على أنها من كتاب الله‏.‏ وكونهم فصلوها عن السورة التي بعدها دليل على أنها ليست منها‏.‏ وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏نزلت على آنفا سورة فقرأ‏:‏ ‏{‏بسم الله الرحمن الرحيم إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏}‏ إلى آخرها‏"‏‏.‏

ص -277- وثبت في الصحيح ‏"‏أنه أول ما جاء الملك بالوحي قال‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏.‏ خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ‏.‏ اقْرَأْ وَرَبُّكَ الْأَكْرَمُ ‏.‏ الَّذِي عَلَّمَ بِالْقَلَمِ ‏.‏ عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ‏}‏ ‏[‏العلق‏:‏1-5‏]‏، فهذا أول ما نزل، ولم ينزل قبل ذلك ‏"‏بسم اللّه الرحمن الرحيم‏"‏‏.‏ وثبت عنه في السنن أنه قال‏:‏ ‏"‏سورة من القرآن ثلاثون آية شفعت لرجل حتى غفر له، وهي‏:‏ ‏{‏تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ ‏}‏‏.‏ وهي ثلاثون آية بدون البسملة‏.‏
وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏يقول اللّه تعالي قسمت الصلاة بيني وبين عبدي نصفين، نصفها لي، ونصفها لعبدي، ولعبدي ما سأل‏.‏ فإذا قال العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، قال اللّه‏:‏ حمدني عبدي‏.‏ فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏، قال اللّه‏:‏ أثني على عبدي‏.‏ فإذا قال‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏، قال اللّه‏:‏ مجدني عبدي‏.‏ فإذا قال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ قال‏:‏ هذه الاية بيني وبين عبدي نصفين‏.‏ ولعبدي ما سأل‏.‏ فإذا قال العبد‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏.‏ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏، قال اللّه‏:‏ هؤلاء لعبدي ولعبدي ما سأل‏"‏ ‏.‏
فهذا الحديث صحيح صريح في أنها ليست من الفاتحة، ولم يعارضه

ص -278- حديث صحيح صريح‏.‏ وأجود ما يري في هذا الباب من الحديث إنما يدل على أنه يقرأ بها في أول الفاتحة، لا يدل على أنها منها‏.‏ ولهذا كان القراء منهم من يقرأ بها في أول السورة، ومنهم من لا يقرأ بها‏.‏ فدل على أن كلا الأمرين سائغ، لكن من قرأ بها، كان قد أتي بالأفضل‏.‏ وكذلك من كرر قراءتها في أول كل سورة كان أحسن ممن ترك قراءتها؛ لأنه قرأ ما كتبته الصحابة في المصاحف‏.‏ فلو قدر أنهم كتبوها على وجه التبرك، لكان ينبغي أن تقرأ على وجه التبرك، وإلا فكيف يكتبون في المصحف ما لا يشرع قراءته، وهم قد جردوا المصحف عما ليس من القرآن، حتى أنهم لم يكتبوا التأمين، ولا أسماء السور ولا التخميس، والتعشير، ولا غير ذلك‏.‏ مع أن السنة للمصلي أن يقول عقب الفاتحة‏:‏ آمين، فكيف يكتبون ما لا يشرع أن يقوله، وهم لم يكتبوا ما يشرع أن يقوله المصلي من غير القرآن‏؟‏ فإذا جمع بين الأدلة الشرعية، دلت على أنها من كتاب اللّه، وليست من السورة‏.‏
والحديث الصحيح عن أنس ليس فيه نفي قراءة النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدًا منهم يقرأ ‏{‏بٌسًمٌ بلَّهٌ برَّحًمّنٌ برَّحٌيمٌ‏}‏ أو‏:‏ فلم يكونوا يجهرون ‏"‏ببسم اللّه الرحمن الرحيم‏"‏ ورواية من روي‏:‏فلم يكونوا يذكرون ‏"‏بسم اللّه الرحمن الرحيم‏"‏ في

ص -279- أول قراءة ولا آخرها إنما تدل على نفي الجهر، لأن أنسًا لم ينف إلا ما علم، وهو لا يعلم ما كان يقوله النبي صلى الله عليه وسلم سرًا‏.‏ ولا يمكن أن يقال‏:‏ إن النبي صلى الله عليه وسلم لم يكن يسكت، بل يصل التكبير بالقراءة‏.‏ فإنه قد ثبت في الصحيحين أن أبا هريرة قال له‏:‏ أرأيت سكوتك بين التكبير والقراءة، ماذا تقول ‏؟‏‏.‏
ومن تأول حديث أنس على نفي قراءتها سرًا، فهو مقابل لقول من قال‏:‏ مراد أنس أنهم كانوا يفتتحون بفاتحة الكتاب قبل غيرها من السور، وهذا أيضًا ضعيف‏.‏ فإن هذا من العلم العام الذي ما زال الناس يفعلونه، وقد كان الحجاج بن يوسف وغيره من الأمراء الذين صلى خلفهم أنس يقرؤون الفاتحة قبل السورة، ولم ينازع في ذلك أحد ولا سئل عن ذلك أحد لا أنس ولا غيره‏.‏ ولا يحتاج أن يروي أنس هذا عن النبي صلى الله عليه وسلم وصاحبيه، ومن روي عن أنس أنه شك هل كان النبي صلى الله عليه وسلم يقرأ البسملة أو لا يقرؤها، فروايته توافق الروايات الصحيحة؛ لأن أنسًا لم يكن يعلم هل قرأها سرًا أم لا، وإنما نفى الجهر‏.‏
ومن هذا الباب الذي اتفق العلماء على أنه يجوز فيه الأمران‏:‏ فعل الرواتب في السفر، فإنه من شاء فعلها، ومن شاء تركها، باتفاق الأئمة‏.‏ والصلاة التي يجوز فعلها وتركها، قد يكون فعلها أحيانًا أفضل

ص -280- لحاجة الإنسان إليها، وقد يكون تركها أفضل إذا كان مشتغلًا عن النافلة بما هو أفضل منها، لكن النبي صلى الله عليه وسلم في السفر لم يكن يصلي من الرواتب إلا ركعتي الفجر والوتر، ولما نام عن الفجر صلى السنة والفريضة بعدما طلعت الشمس، وكان يصلي على راحلته قبل أي وجه توجهت به، ويوتر عليها، غير أنه لا يصلي عليها المكتوبة، وهذا كله ثابت في الصحيح‏.‏
فأما الصلاة قبل الظهر وبعدها، وبعد المغرب، فلم ينقل أحد عنه أنه فعل ذلك في السفر‏.‏
وقد تنازع العلماء في السنن الرواتب مع الفريضة‏.‏ فمنهم من لم يوقت في ذلك شيئًا‏.‏ ومنهم من وقت أشياء بأحاديث ضعيفة، بل أحاديث يعلم أهل العلم بالحديث أنها موضوعة، كمن يوقت ستًا قبل الظهر، وأربعًا بعدها، وأربعا قبل العصر، وأربعًا قبل العشاء، وأربعًا بعدها ونحو ذلك‏.‏
والصواب في هذا الباب القول بما ثبت في الأحاديث الصحيحة دون ما عارضها، وقد ثبت في الصحيح ثلاثة أحاديث‏:‏ حديث ابن عمر قال‏:‏‏"‏ حفظت عن رسول اللّه صلى الله عليه وسلم ركعتين قبل الظهر، وركعتين بعدها، وركعتين بعد المغرب، وركعتين بعد العشاء،

ص -281- وركعتين قبل الفجر‏"‏، وحديث عائشة كان رسول اللّه صلى الله عليه وسلم يصلي قبل الظهر أربعًا وهو في الصحيح أيضًا وسائره في صحيح مسلم، كحديث ابن عمر، وهكذا في الصحيح وفي رواية صححها الترمذي صلي قبل الظهر ركعتين‏.‏
وحديث أم حبيبة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من صلى في يوم وليلة اثنتي عشرة ركعة تطوعًا غير فريضة، بنى اللّه له بيتًا في الجنة‏"‏ ‏.‏ وقد جاء في السنن تفسيرها‏:‏ ‏"‏أربعًا قبل الظهر، وركعتين بعدها، وركعتين بعد المغرب، وركعتين بعد العشاء، وركعتين قبل الفجر‏"‏ فهذا الحديث الصحيح فيه أنه رغب بقوله في‏:‏ ثنتي عشرة ركعة‏.‏
وفي الحديثين الصحيحين أنه كان يصلي مع المكتوبة إما عشر ركعات، وإما اثنتي عشرة ركعة‏.‏ وكان يقوم من الليل إحدى عشرة ركعة، أو ثلاث عشرة ركعة ‏.‏ فكان مجموع صلاة الفريضة والنافلة في اليوم والليلة نحو أربعين ركعة، كان يوتر صلاة النهار بالمغرب، ويوتر صلاة الليل بوتر الليل‏.‏ وقد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏بين كل أذانين صلاة، بين كل أذانين صلاة، بين كل أذانين صلاة، وقال‏:‏ في الثالثة لمن شاء‏"‏ كراهية أن يتخذها الناس سنة‏.‏

ص -282- وثبت في الصحيح أن أصحابه كانوا يصلون بين أذان المغرب وإقامتها ركعتين، وهو يراهم ولا ينهاهم‏"‏‏.‏ فإذا كان التطوع بين أذاني المغرب مشروعا، فلأن يكون مشروعا بين أذاني العصر والعشاء بطريق الأولى؛ لأن السنة تعجيل المغرب باتفاق الأئمة‏.‏ فدل ذلك على أن الصلاة قبل العصر، وقبل المغرب، وقبل العشاء‏:‏ من التطوع المشروع، وليس هو من السنن الراتبة التي قدرها بقوله، ولا داوم عليها بفعله‏.‏
ومن ظن أنه كان له سنة يصليها قبل العصر قضاها بعد العصر، فقد غلط، وإنما كانت تلك ركعتي الظهر لما فاتته قضاها بعد العصر، وما يفعل بعد الظهر فهو قبل العصر، ولم يقض بعد العصر إلا الركعتين بعد الظهر‏.‏
و‏[‏التطوع المشروع‏]‏ كالصلاة بين الأذانين، وكالصلاة وقت الضحى، ونحو ذلك، هو كسائر التطوعات من الذكر والقراءة والدعاء مما قد يكون مستحبًا لمن لا يشتغل عنه بما هو أفضل منه، ولا يكون مستحبًا لمن اشتغل عنه بما هو أفضل منه‏.‏ والمداومة على القليل أفضل من كثير لا يداوم عليه؛ ولهذا كان عمل رسول اللّه صلى الله عليه وسلم ديمة‏.‏
واستحب الأئمة أن يكون للرجل عدد من الركعات يقوم بها من

ص -283- الليل لا يتركها، فإن نشط أطالها، وإن كسل خففها، وإذا نام عنها صلى بدلها من النهار، كما كان النبي صلى الله عليه وسلم إذا نام عن صلاة الليل صلى في النهار اثنتي عشرة ركعة، وقال‏:‏ ‏"‏من نام عن حزبه فقرأه ما بين صلاة الفجر إلى صلاة الظهر، كتب له كأنما قرأه من الليل‏"‏ ‏.‏
ومن هذا الباب ‏[‏صلاة الضحى‏]‏ فإن النبي صلى الله عليه وسلم لم يكن يداوم عليها باتفاق أهل العلم بسنته‏.‏ ومن زعم من الفقهاء أن ركعتي الضحى كانتا واجبتين عليه، فقد غلط‏.‏ والحديث الذي يذكرونه‏:‏ ‏"‏ثلاث هن علي فريضة، ولكم تطوع‏:‏ الوتر، والفجر، وركعتا الضحى‏"‏ حديث موضوع بل ثبت في حديث صحيح لا معارض له أن النبي صلى الله عليه وسلم كان يصلي وقت الضحى لسبب عارض لا لأجل الوقت‏:‏ مثل أن ينام من الليل، فيصلي من النهار‏.‏ اثنتي عشرة ركعة، ومثل أن يقدم من سفر وقت الضحى، فيدخل المسجد فيصلي فيه‏.‏
ومثل ما صلى لما فتح مكة ثماني ركعات، وهذه الصلاة كانوا يسمونها ‏[‏صلاة الفتح‏]‏، وكان من الأمراء من يصليها إذا فتح مصرًا‏.‏ فإن النبي صلى الله عليه وسلم إنما صلاها لما فتح مكة‏.‏ ولو كان سببها مجرد الوقت كقيام الليل، لم يختص بفتح مكة‏.‏ ولهذا كان

ص -284- من الصحابة من لا يصلي الضحى، لكن قد ثبت في الصحيحين عن أبي هريرة رضي اللّه عنه قال‏:‏ ‏"‏أوصاني خليلي بثلاث‏:‏ صيام ثلاثة أيام من كل شهر، وركعتي الضحى، وأن أوتر قبل أن أنام‏"‏ ‏.‏ وفي رواية لمسلم‏:‏ ‏"‏وركعتي الضحى كل يوم‏"‏ ‏.‏
وفي صحيح مسلم عن أبي ذر قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏يصبح على كل سُلامى من أحدكم صدقة‏.‏ فكل تسبيحة صدقة‏.‏ وكل تحميدة صدقة‏.‏ وكل تهليلة صدقة‏.‏ وكل تكبيرة صدقة‏.‏ وأمر بالمعروف صدقة‏.‏ ونهي عن المنكر صدقة‏.‏ ويجزي من ذلك ركعتان يركعهما من الضحى‏"‏ ‏.‏ وفي صحيح مسلم عن زيد بن أرقم قال‏:‏ خرج النبي صلى الله عليه وسلم على أهل قباء وهم يصلون الضحى، فقال‏:‏ ‏"‏صلاة الأوابين إذا رمضت الفصال من الضحى‏"‏ ‏.‏ وهذه الأحاديث الصحيحة وأمثالها، تبين أن الصلاة وقت الضحى حسنة محبوبة‏.‏
بقي أن يقال‏:‏ فهل الأفضل المداومة عليها كما في حديث أبي هريرة أو الأفضل ترك المداومة اقتداء بالنبي صلى الله عليه وسلم ‏؟‏ هذا مما تنازعوا فيه‏.‏ والأشبه أن يقال‏:‏ من كان مداومًا على قيام الليل، أغناه عن المداومة على صلاة الضحى، كما كان النبي صلى الله عليه وسلم يفعل، ومن كان ينام عن قيام الليل، فصلاة الضحى بدل عن قيام الليل‏.‏

ص -285- وفي حديث أبي هريرة أنه أوصاه أن يوتر قبل أن ينام‏.‏ وهذا إنما يوصى به من لم يكن عادته قيام الليل، وإلا فمن كانت عادته قيام الليل، وهو يستيقظ غالبًا من الليل، فالوتر آخر الليل أفضل له، كما ثبت في الحديث الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من خشي ألا يستيقظ آخر الليل فليوتر أوله‏.‏ ومن طمع أن يستيقظ آخره فليوتر آخره‏.‏ فإن صلاة آخر الليل مشهودة، وذلك أفضل‏"‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه سئل‏:‏ أي الصلاة أفضل بعد المكتوبة ‏؟‏ فقال‏:‏ ‏"‏قيام الليل‏"‏ ‏.
 فصل
والقسم الثالث‏:‏ ما قد ثبت عن النبي صلى الله عليه وسلم فيه أنه سن الأمرين، لكن بعض أهل العلم حرم أحد النوعين، أو كرهه؛ لكونه لم يبلغه، أو تأول الحديث تأويلا ضعيفًا‏.‏ والصواب في مثل هذا أن كل ما سنه رسول اللّه صلى الله عليه وسلم لأمته، فهو مسنون، لا ينهى عن شيء منه، وإن كان بعضه أفضل من ذلك‏.‏
فمن ذلك أنواع التشهدات‏:‏ فإنه قد ثبت في الصحيحين عن النبي صلى الله عليه وسلم تشهد ابن مسعود، وثبت عنه في صحيح

ص -286- مسلم تشهد أبي موسى، وألفاظه قريبة من ألفاظه‏.‏ وثبت عنه في صحيح مسلم تشهد ابن عباس‏.‏
وفي السنن تشهد ابن عمر، وعائشة، وجابر‏.‏ وثبت في الموطأ وغيره أن عمر بن الخطاب علم المسلمين تشهدًا على منبر النبي صلى الله عليه وسلم، ولم يكن عمر ليعلمهم تشهدًا يقرونه عليه إلا وهو مشروع، فلهذا كان الصواب عند الأئمة المحققين أن التشهد بكل من هذه جائز، لا كراهة فيه‏.‏ ومن قال‏:‏ إن الإتيان بألفاظ تشهد ابن مسعود واجب كما قاله بعض أصحاب أحمد، فقد أخطأ‏.‏
ومن ذلك الأذان والإقامة‏:‏ فإنه قد ثبت في الصحيح عن أنس أن بلالًا أُمِرَ أن يشفع الأذان ويوتر الإقامة، وثبت في الصحيح أنه علم أبا محذورة الأذان والإقامة، فرجَّع في الأذان، وثنّى الإقامة‏.‏ وفي بعض طرقه أنه كبر في أوله أربعًا، كما في السنن‏.‏ وفي بعضها أنه كبر مرتين، كما في صحيح مسلم‏.‏ وفي السنن أن أذان بلال الذي رواه عبد اللّه بن زيد ليس فيه ترجيع للأذان، ولا تثنية للإقامة، فكل واحد من أذان بلال وأبي محذورة سنة، فسواء رجع المؤذن في الأذان، أو لم يرجع، وسواء أفرد الإقامة، أو ثناها، فقد أحسن، واتبع السنة‏.‏

ص -287- ومن قال‏:‏ إن الترجيع واجب، لابد منه، أو أنه مكروه منهي عنه، فكلاهما مخطئ، وكذلك من قال‏:‏ إن إفراد الإقامة مكروه، أو تثنيتها مكروه، فقد أخطأ‏.‏ وأما اختيار أحدهما فهذا من مسائل الاجتهاد، كاختيار بعض القراءات على بعض، واختيار بعض التشهدات على بعض‏.‏
ومن هذا الباب أنواع ‏[‏صلاة الخوف‏]‏ التي صلاها رسول اللّه صلى الله عليه وسلم، وكذلك أنواع ‏[‏الاستسقاء‏]‏‏.‏ فإنه استسقي مرة في مسجده بلا صلاة الاستسقاء، ومرة خرج إلى الصحراء فصلي بهم ركعتين، وكانوا يستسقون بالدعاء بلا صلاة، كما فعل ذلك خلفاؤه، فكل ذلك حسن جائز‏.‏
ومن هذا الباب الصوم والفطر للمسافر في رمضان‏:‏ فإن الأئمة الأربعة اتفقوا على جواز الأمرين، وذهب طائفة من السلف والخلف إلى أنه لا يجوز إلا الفطر، وأنه لو صام لم يجزئه‏.‏ وزعموا أن الإذن لهم في الصوم في السفر منسوخ بقوله‏:‏ ‏"‏ليس من البر الصيام في السفر‏"‏ والصحيح ما عليه الأئمة‏.‏ وليس في هذا الحديث ما ينافي إذنه لهم في الصيام في السفر‏.‏ فإنه نفي أن يكون من البر، ولم ينف أن يكون جائزًا مباحا‏.‏ والفرض يسقط بفعل النوع الجائز المباح إذا أتي بالمأمور به‏.‏

ص -288- والمراد به كونه في السفر ليس من البر، كما لو صام وعَطَّشَ نفسه بأكل المالح، أو صام وأضحي للشمس، فإنه يقال‏:‏ ليس من البر الصيام في الشمس‏.‏ ولهذا قال سفيان بن عُيَينة‏:‏ معناه ‏:‏ليس من صام بأبر ممن لم يصم‏.‏
ففي هذا ما دل على أن الفطر أفضل‏.‏ فإنه آخر الأمرين من النبي صلى الله عليه وسلم‏.‏ فإنه صام أولا في السفر؛ ثم أفطر فيه‏.‏ ومن كان يظن أن الصوم في السفر نقص في الدين، هذا مبتدع ضال وإذا صام على هذا الوجه معتقدًا وجوب الصوم عليه، وتحريم الفطر، فقد أمر طائفة من السلف والخلف بالإعادة‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أن حمزة بن عمرو سأله فقال‏:‏ إنني رجل أكثر الصوم، أفأصوم في السفر‏؟‏ فقال‏:‏ ‏"‏إن أفطرت فحسن، وإن صمت فلا بأس‏"‏ ‏.‏ فإذا فعل الرجل في السفر أيسر الأمرين عليه من تعجيل الصوم أو تأخيره، فقد أحسن‏.‏ فإن اللّه يريد بنا اليسر، ولا يريد بنا العسر‏.‏ أما إذا كان الصوم في السفر أشق عليه من تأخيره، فالتأخير أفضل، فإن في المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏إن اللّه يحب أن يؤخذ برخصه، كما يكره أن تؤتي معصيته‏"‏ وأخرجه بعضهم إما ابن خزيمة، وإما غيره في صحيحه‏.‏ وهذه الصحاح مرتبتها دون مرتبة صحيحي البخاري ومسلم‏.‏

ص -289- وأما صوم يوم الغيم إذا حال دون منظر الهلال غيم، أو قتر ليلة الثلاثين من شعبان، فكان في الصحابة من يصومه احتياطًا، وكان منهم من يفطر، ولم نعلم أحدًا منهم أوجب صومه، بل الذين صاموه إنما صاموه على طريق التحري والاحتياط، والآثار المنقولة عنهم صريحة في ذلك، كما نقل عن عمر، وعلي، ومعاوية، وعبد اللّه بن عمر، وعائشة، وغيرهم‏.‏
والعلماء متنازعون فيه على أقوال‏:‏ منهم من نهى عن صومه نهي تحريم أو تنزيه، كما يقول ذلك من يقوله من أصحاب مالك والشافعي وأحمد‏.‏ ومنهم من يوجبه كما يقول ذلك طائفة من أصحاب أحمد‏.‏ ومنهم من يشرع فيه الأمرين بمنزلة الإمساك إذا غم مطلع الفجر، وهذا مذهب أبي حنيفة، وهو المنصوص عن أحمد، فإنه كان يصومه على طريق الاحتياط اتباعًا لابن عمر وغيره، لا على طريق الإيجاب، كسائر ما يشك في وجوبه، فإنه يستحب فعله احتياطًا من غير وجوب‏.‏
وإذا صامه الرجل بنية معلقة بأن ينوي إن كان من رمضان أجزأه وإلا فلا، فتبين أنه من رمضان أجزأه ذلك عند أكثر العلماء،وهو مذهب أبي حنيفة، وأصح الروايتين عن أحمد وغيره‏.‏ فإن النية تتبع العلم، فمن علم ما يريد فِعْلَه، نواه بغير اختياره، وأما إذا لم يعلم الشيء فيمتنع أن يقصده‏.‏

ص -290- فلا يتصور أن يقصد صوم رمضان جزما من لم يعلم أنه من رمضان‏.‏
وقد يدخل في هذا الباب القصر في السفر، والجمع بين الصلاتين‏.‏ والذي مضت به سنة رسول الله صلى الله عليه وسلم أنه كان يقصر في السفر، فلا يصلي الرباعية في السفر إلا ركعتين، وكذلك الشيخان بعده أبو بكر ثم عمر‏.‏
وما كان يجمع في السفر بين الصلاتين إلا أحيانًا عند الحاجة، لم يكن جمعه كقصره، بل القصر سنة راتبة، والجمع رخصة عارضة‏.‏فمن نقل عن النبي صلى الله عليه وسلم أنه ربّع في السفر الظهر أو العصر أو العشاء، فهذا غلط‏.‏ فإن هذا لم ينقله عنه أحد لا بإسناد صحيح، ولا ضعيف‏.‏ ولكن روي بعض الناس حديثًا عن عائشة أنها قالت‏:‏ كان رسول اللّه صلى الله عليه وسلم في السفر يقصر، وتتم، ويفطر، وتصوم فسألته عن ذلك، فقال‏:‏ ‏"‏أحسنت يا عائشة‏"‏ فتوهم بعض العلماء أنه هو كان الذي يقصر في السفر ويتم، وهذا لم يروه أحد‏.‏ ونفس الحديث المروي في فعلها باطل، ولم تكن عائشة ولا أحد غيرها ممن كان مع النبي صلى الله عليه وسلم يصلي إلا كصلاته، ولم يصل معه أحد أربعا قط لا بعرفة ولا بمزدلفة ولا غيرهما، لا من أهل مكة ولا من غيرهم، بل جميع المسلمين كانوا يصلون معه ركعتين، وكان يقيم بمنى أيام الموسم يصلي بالناس ركعتين، وكذلك بعده أبو بكر، ثم عمر

ص -291- ثم عثمان بن عفان في أول خلافته، ثم صلى بعد ذلك أربعًا لأمور رآها تقتضي ذلك، فاختلف الناس عليه، فمنهم من وافقه، ومنهم من خالفه‏.‏
ولم يجمع النبي صلى الله عليه وسلم في حجة الوداع إلا بعرفة وبمزدلفة خاصة‏.‏ لكنه كان إذا جد به السير في غير ذلك من أسفاره، أخر المغرب إلى بعد العشاء، ثم صلاهما جميعًا، ثم أخر الظهر إلى وقت العصر فصلاهما جميعًا ‏.‏ولهذا كان الصحيح من قولي العلماء أن القصر في السفر يجوز، سواء نوي القصر أو لم ينوه‏.‏ وكذلك الجمع حيث يجوز له سواء نواه مع الصلاة الأولى، أو لم ينوه، فإن الصحابة لما صلوا خلف النبي صلى الله عليه وسلم بعرفة الظهر ركعتين، ثم العصر ركعتين، لم يأمرهم عند افتتاح صلاة الظهر بأن ينووا الجمع، ولا كانوا يعلمون أنه يجمع؛ لأنه لم يفعل ذلك في غير سفرته تلك، ولا أمر أحدًا خلفه لا من أهل مكة، ولا غيرهم أن ينفرد عنه، لا بتربيع الصلاتين، ولا بتأخير صلاة العصر، بل صلوها معه‏.‏
وقد اتفق العلماء على جواز القصر في السفر، واتفقوا أنه الأفضل إلا قولًا شاذًا لبعضهم‏.‏ واتفقوا أن فعل كل صلاة في وقتها في السفر أفضل إذا لم يكن هناك سبب يوجب الجمع، إلا قولًا شاذًا لبعضهم‏.‏

ص -292- والقصر سببه السفر خاصة، لا يجوز في غير السفر‏.‏ وأما الجمع فسببه الحاجة والعذر‏.‏ فإذا احتاج إليه، جمع في السفر القصير، والطويل‏.‏ وكذلك الجمع للمطر ونحوه، وللمرض ونحوه، ولغير ذلك من الأسباب، فإن المقصود به رفع الحرج عن الأمة، ولم يرد عن النبي صلى الله عليه وسلم أنه جمع في السفر وهو نازل إلا في حديث واحد‏.‏ ولهذا تنازع المجوزون للجمع‏.‏ كمالك والشافعي وأحمد‏:‏ هل يجوز الجمع للمسافر النازل‏؟‏ فمنع منه مالك وأحمد في إحدى الروايتين عنه، وجوزه الشافعي وأحمد في الرواية الأخري، ومنع أبو حنيفة الجمع إلا بعرفة ومزدلفة‏.‏
ومن هذا الباب التمتع والإفراد والقران في الحج‏.‏ فإن مذهب الأئمة الأربعة وجمهور الأمة جواز الأمور الثلاثة‏.‏
وذهب طائفة من السلف والخلف إلى أنه لا يجوز إلا التمتع، وهو قول ابن عباس ومن وافقه من أهل الحديث والشيعة‏.‏ وكان طائفة من بني أمية ومن اتبعهم ينهون عن المتعة، ويعاقبون من تمتع‏.‏
وقد تنازع العلماء في حج النبي صلى الله عليه وسلم‏:‏ هل تمتع فيه، أو أفرد أو قرن، وتنازعوا أي الثلاثة أفضل‏؟‏ فطائفة من أصحاب أحمد تظن أنه تمتع تمتعًا حل فيه من إحرامه‏.‏ وطائفة أخرى تظن أنه أحرم بالعمرة، ولم يحرم بالحج حتى طاف وسعي للعمرة‏.‏

ص -293- وطائفة من أصحاب مالك والشافعي، تظن أنه أفرد الحج واعتمر عقيب ذلك‏.‏ وطائفة من أصحاب أبي حنيفة تظن أنه قرن قرانًا طاف فيه طوافين، وسعي فيه سعيين‏.‏ وطائفة تظن أنه أحرم مطلقًا‏.‏ وكل ذلك خطأ لم تروه الصحابة رضوان اللّه عليهم بل عامة روايات الصحابة متفقة، ومن نسبهم إلى الاختلاف في ذلك فلعدم فهمه أحكامهم‏.‏ فإن الصحابة نقلوا أن النبي صلى الله عليه وسلم تمتع بالعمرة إلى الحج، هكذا الذي نقله عامة الصحابة‏.‏ ونقل غير واحد من هؤلاء وغيرهم، أنه قرن بين العمرة والحج، وأنه أهل بهما جميعًا، كما نقلوا أنه اعتمر مع حجته، مع اتفاقهم على أنه لم يعتمر بعد الحج، بل لم يعتمر معه من أصحابه بعد الحج إلا عائشة؛ لأجل حيضتها‏.‏
ولفظ ‏[‏المتمتع‏]‏ في الكتاب والسنة وكلام الصحابة اسم لمن جمع بين العمرة والحج في أشهر الحج، سواء أحرم بهما جميعًا، أو أحرم بالعمرة، ثم أدخل عليها الحج، أو أحرم بالحج بعد تحلله من العمرة، وهذا هو التمتع الخاص في عرف المتأخرين، وأحرم بالحج بعد قضاء العمرة قبل التحلل منها لكونه ساق الهدي، أو مع كونه لم يسقه، وهذا قد يسمونه متمتعًا التمتع الخاص، وقارنًا‏.‏ وقد يقولون‏:‏ لا يدخل في التمتع الخاص، بل هو قارن‏.‏
وما ذكرته من أن القران يسمونه تمتعًا، جاء مصرحا به في أحاديث

ص -294- صحيحة‏.‏ وهؤلاء الذين نقلوا أنه تمتع نقل بعضهم أنه أفرد الحج، فإنه أفرد أعمال الحج، ولم يحل من إحرامه لأجل سوقه الهدي، فهو لم يتمتع متعة حل فيها من إحرامه، فلهذا صار كالمفرد من هذا الوجه‏.‏
وأما الأفضل لمن قدم في أشهر الحج ولم يسق الهدي، فالتحلل من إحرامه بعمرة أفضل له كما أمر النبي صلى الله عليه وسلم أصحابه في حجة الوداع‏.‏ فإنه أمر كل من لم يسق الهدي بالتمتع‏.‏ ومن ساق الهدي، فالقِرَان له أفضل، كما فعل النبي صلى الله عليه وسلم‏.‏ ومن اعتمر في سفرة، وحج في سفرة‏.‏ أو اعتمر قبل أشهر الحج، وأقام حتى يحج، فهذا الإفراد له أفضل من التمتع والقران، باتفاق الأئمة الأربعة‏.‏
وأما القسم الرابع‏:‏ فهو مما تنازع العلماء فيه‏:‏ فأوجب أحدهم شيئًا أو استحبه وحرمه الآخر، والسنة لا تدل إلا على أحد القولين لم تسوغهما جميعا، فهذا هو أشكل الأقسام الأربعة‏.‏ وأما الثلاثة المتقدمة، فالسنة قد سوغت الأمرين‏.‏
وهذا مثل تنازعهم في قراءة الفاتحة خلف الإمام حال الجهر‏.‏ فإن للعلماء فيه ثلاثة أقوال‏.‏ قيل‏:‏ ليس له أن يقرأ حال جهر الإمام إذا كان يسمع، لا بالفاتحة، ولا غيرها، وهذا قول الجمهور من السلف

ص -295- والخلف،وهذا مذهب مالك وأحمد، وأبي حنيفة وغيرهم، وأحد قولي الشافعي‏.‏ وقيل‏:‏ بل يجوز الأمران، والقراءة أفضل‏.‏ ويروي هذا عن الأوزاعي، وأهل الشام، والليث بن سعد، وهو اختيار طائفة من أصحاب أحمد، وغيرهم‏.‏ وقيل‏:‏ بل القراءة واجبة، وهو القول الآخر للشافعي‏.‏
وقول الجمهور هو الصحيح، فإن اللّه سبحانه قال‏:‏ ‏{‏وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 204‏]‏،
قال أحمد‏:‏ أجمع الناس على أنها نزلت في الصلاة‏.‏ وقد ثبت في الصحيح من حديث أبي موسى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنما جعل الإمام ليؤتم به، فإذا كبر فكبروا‏.‏ وإذا قرأ فأنصتوا‏.‏ وإذا كبر وركع فكبروا واركعوا‏.‏ فإن الإمام يركع قبلكم، ويرفع قبلكم، فتلك بتلك‏"‏ الحديث إلى آخره‏.‏ وروي هذا اللفظ من حديث أبي هريرة أيضًا، وذكر مسلم أنه ثابت‏:‏ فقد أمر اللّه ورسوله بالإنصات للإمام إذا قرأ، وجعل النبي صلى الله عليه وسلم ذلك من جملة الائتمام به‏.‏ فمن لم ينصت له، لم يكن قد ائتم به‏.‏ ومعلوم أن الإمام يجهر لأجل المأموم، ولهذا يؤمن المأموم على دعائه‏.‏ فإذا لم يستمع لقراءته، ضاع جهره‏.‏ ومصلحة متابعة الإمام مقدمة على مصلحة ما يؤمر به المنفرد‏.‏ ألا ترى أنه لو أدرك الإمام في وتر من صلاته فعل كما يفعل، فيتشهد عقيب الوتر،

ص -296- ويسجد بعد التكبير إذا وجده ساجدًا،كل ذلك لأجل المتابعة،فكيف لا يستمع لقراءته‏!‏ مع أنه بالاستماع يحصل له مصلحة القراءة‏؟‏ فإن المستمع له مثل أجر القارئ‏.‏
ومما يبين هذا اتفاقهم كلهم على أنه لا يقرأ معه فيما زاد على الفاتحة إذا جهر، فلولا أنه يحصل له أجر القراءة بإنصاته له، لكانت قراءته لنفسه أفضل من استماعه للإمام، وإذا كان يحصل له بالإنصات أجر القارئ، لم يحتج إلى قراءته، فلا يكون فيها منفعة، بل فيها مضرة شغلته عن الاستماع المأمور به، وقد تنازعوا إذا لم يسمع الإمام لكون الصلاة صلاة مخافتة، أو لبعد المأموم، أو طرشه، أو نحو ذلك، هل الأولى له أن يقرأ أو يسكت‏؟‏ والصحيح أن الأولى له أن يقرأ في هذه المواضع؛ لأنه لا يستمع قراءة يحصل له بها مقصود القراءة، فإذا قرأ لنفسه، حصل له أجر القراءة وإلا بقي ساكتًا لا قارئا ولا مستمعًا، ومن سكت غير مستمع ولا قارئ في الصلاة، لم يكن مأمورًا بذلك، ولا محمودًا، بل جميع أفعال الصلاة لابد فيها من ذكر اللّه تعالي‏:‏ كالقراءة، والتسبيح، والدعاء، أو الاستماع للذكر‏.‏
وإذا قيل‏:‏ بأن الإمام يحمل عنه فرض القراءة، فقراءته لنفسه أكمل له، وأنفع له، وأصلح لقلبه، وأرفع له عند ربه،والإنصات

ص -297- لا يؤمر به إلا حال الجهر، فأما حال المخافتة، فليس فيه صوت مسموع، حتى ينصت له ‏.‏
ومن هذا الباب‏:‏ فعل الصلاة التي لها سبب، مثل تحية المسجد بعد الفجر، والعصر‏.‏ فمن العلماء من يستحب ذلك، ومنهم من يكرهه كراهة تحريم أو تنزيه‏.‏ والسنة إما أن تستحبه، وإما أن تكرهه‏.‏ والصحيح قول من استحب ذلك، وهو مذهب الشافعي وأحمد في إحدى الروايتين، اختارها طائفة من أصحابه‏.‏ فإن أحاديث النهي عن الصلاة في هذه الأوقات مثل قوله‏:‏ ‏"‏لا صلاة بعد الفجر حتى تطلع الشمس، ولا صلاة بعد العصر حتى تغرب الشمس‏"‏ عموم مخصوص، خص منها صلاة الجنائز باتفاق المسلمين، وخص منها قضاء الفوائت بقوله‏:‏‏"‏ من أدرك ركعة من الصبح قبل أن تطلع الشمس، فقد أدرك الصبح‏"‏ ‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم أنه قضي ركعتي الظهر بعد العصر، وقال للرجلين اللذين رآهما، لم يصليا بعد الفجر في مسجد الخيف‏:‏ ‏"‏إذا صليتما في رحالكما، ثم أتيتما مسجد جماعة، فصليا معهم، فإنها لكما نافلة‏"‏ ، وقد قال‏:‏ ‏"‏يا بني عبد مناف، لا تمنعوا أحدًا طاف بهذا البيت، وصلى فيه أية ساعة شاء من ليل أو نهار‏"‏ ‏.‏ فهذا المنصوص يبين أن ذلك العموم خرجت منه صورة‏.‏

ص -298- أما قوله‏:‏ ‏"‏إذا دخل أحدكم المسجد، فلا يجلس حتى يصلي ركعتين‏"‏ فهو أمر عام لم يخص منه صورة، فلا يجوز تخصيصه بعموم مخصوص، بل العموم المحفوظ أولى من العموم المخصوص‏.‏
وأيضًا، فإن الصلاة والإمام على المنبر، أشد من الصلاة بعد الفجر والعصر، وقد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏إذا دخل أحدكم المسجد والإمام يخطب، فلا يجلس حتى يصلي ركعتين‏"‏ فلما أمر بالركعتين في وقت هذا النهي، فكذلك في وقت ذلك النهي، وأولي‏.‏ ولأن أحاديث النهي في بعضها‏:‏ ‏"‏لا تتحروا بصلاتكم‏"‏ ، فنهى عن التحري للصلاة ذلك الوقت‏.‏ ولأن من العلماء من قال‏:‏ إن النهي فيها نهي تنزيه لا تحريم‏.‏
ومن السلف من جوز التطوع بعد العصر مطلقًا، واحتجوا بحديث عائشة؛ لأن النهي عن الصلاة إنما كان سدًا للذريعة إلى التشبه بالكفار وما كان منهيا عنه للذريعة، فإنه يفعل لأجل المصلحة الراجحة‏.‏ كالصلاة التي لها سبب تفوت بفوات السبب، فإن لم تفعل فيه، وإلا فاتت المصلحة‏.‏ والتطوع المطلق لا يحتاج إلى فعله وقت النهي، فإن الإنسان لا يستغرق الليل والنهار بالصلاة، فلم يكن في النهي تفويت مصلحة، وفي فعله فيه مفسدة، بخلاف التطوع الذي له سبب يفوت‏:‏ كسجدة التلاوة، وصلاة الكسوف، ثم إنه إذا جاز ركعتا الطواف مع إمكان تأخير

ص -299- الطواف، فما يفوت أولي أن يجوز‏.‏
وطائفة من أصحابنا يجوزون قضاء السنن الرواتب دون غيرها، لكون النبي صلى الله عليه وسلم قضي ركعتي الظهر، وروي عنه أنه رخص في قضاء ركعتي الفجر، فيقال‏:‏ إذا جاز قضاء السنة الراتبة مع إمكان تأخيرها، فما يفوت كالكسوف وسجود التلاوة وتحية المسجد أولي أن يجوز، بل قد ثبت بالحديث الصحيح قضاء الفريضة في هذا الوقت، مع أنه قد يستحب تأخير قضائها، كما أخر النبي صلى الله عليه وسلم قضاء الفجر لما نام عنها في غزوة خيبر‏.‏ وقال‏:‏ ‏"‏إن هذا واد حضرنا فيه الشيطان‏"‏ فإذا جاز فعل ما يمكن تأخيره، فما لا يمكن ولا يستحب تأخيره أولي‏.‏ وبسط هذه المسائل لا يمكن في هذا الجواب‏.‏
فصل
وأما قيام الليل وصيام النهار فالأفضل في ذلك ما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه فعله‏.‏ وقال‏:‏ ‏"‏أفضل القيام قيام داود؛ كان ينام نصف الليل، ويقوم ثلثه، وينام سدسه، وأفضل الصيام صيام داود، كان يصوم يومًا، ويفطر يومًا، ولا يفر إذا لاقى‏"‏ وقد ثبت

ص -300- في الصحاح أن عبد اللّه بن عمرو قال‏:‏ لأصومن النهار، ولأقومن الليل، ولأقرأن القرآن كل يوم‏.‏ فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تفعل فإنك إذا فعلت ذلك هجمت له العين أي غارت ونفهت له النفس أي سئمت ولكن صم من كل شهر ثلاثة أيام، فذلك صيامك الدهر‏"‏ يعني الحسنة بعشر أمثالها‏.‏ فقال‏:‏ إني أطيق أفضل من ذلك‏.‏ فما زال يزايده، حتى قال‏:‏ ‏"‏صم يوما وأفطر يوما‏"‏ قال‏:‏ اني أطيق أفضل من ذلك، قال‏:‏ ‏"‏لا أفضل من ذلك‏"‏ وقال له‏:‏ في القراءة ‏"‏اقرأ القرآن في كل شهر‏"‏، فما زال يزايده حتى قال‏:‏ ‏"‏اقرأ في سبع‏"‏ وذكر له أن أفضل القيام قيام داود، وقال له‏:‏ ‏"‏إن لنفسك عليك حقًا، ولأهلك عليك حقًا، ولزوجك عليك حقا، فآت كل ذي حق حقه‏"‏ فبين له صلى الله عليه وسلم أن المداومة على هذا العمل تغير البدن والنفس وتمنع من فعل ما هو آجر من ذلك من القيام لحق النفس والأهل والزوج‏.‏ وأفضل الجهاد والعمل الصالح، ما كان أطوع للرب، وأنفع للعبد‏.‏ فإذا كان يضره ويمنعه مما هو أنفع منه، لم يكن ذلك صالحًا، وقد ثبت في الصحيح أن رجالًا قال أحدهم‏:‏ أما أنا فأصوم لا أفطر، وقال الآخر‏:‏ أما أنا فأقوم لا أنام، وقال الآخر‏:‏ أما أنا فلا آكل اللحم،

ص -301- وقال الآخر‏:‏ أما أنا فلا أتزوج النساء، فقال صلى الله عليه وسلم‏: "‏ما بال رجال يقول أحدهم كيت وكيت، لكني أصوم وأفطر، وأقوم وأنام، وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏ فبين صلى الله عليه وسلم أن مثل هذا الزهد الفاسد، والعبادة الفاسدة ليست من سنته، فمن رغب فيها عن سنته فرآها خيرًا من سنته، فليس منه‏.‏
وقد قال أبي بن كعب‏:‏ عليكم بالسبيل والسنة، فإنه ما من عبد على السبيل والسنة ذكر اللّه خاليا فاقشعر جلده من خشية اللّه، إلا تحاتّت عنه خطاياه، كما يتحاتّ الورق اليابس عن الشجر، وما من عبد على السبيل والسنة ذكر اللّه خاليا، ففاضت عيناه من خشية اللّه، إلا لم تمسه النار أبدًا، وإن اقتصادًا في سبيل وسنة خير من اجتهاد في خلاف سبيل وسنة، فاحرصوا أن تكون أعمالكم إن كانت اجتهادًا أو اقتصادًا على منهاج الأنبياء وسنتهم‏.‏ وكذلك قال عبد اللّه بن مسعود‏:‏ اقتصاد في سنة، خير من اجتهاد في بدعة‏.‏
وقد تنازع العلماء في سرد الصوم إذا أفطر يومي العيدين، وأيام منى‏.‏ فاستحب ذلك طائفة من الفقهاء والعباد، فرأوه أفضل من صوم يوم، وفطر يوم‏.‏ وطائفة أخرى لم يروه أفضل، بل جعلوه سائغًا بلا كراهة، وجعلوا صوم شطر الدهر أفضل منه، وحملوا ما ورد في ترك صوم الدهر على من صام أيام النهى‏.‏ والقول الثالث‏:‏

ص -302- وهو الصواب قول من جعل ذلك تركًا للأولى، أو كره ذلك‏.‏ فإن الأحاديث الصحيحة عن النبي صلى الله عليه وسلم كنهيه لعبد اللّه بن عمرو عن ذلك، وقوله‏:‏ ‏"‏من صام الدهر فلا صام، ولا أفطر‏"‏ وغيرها صريحة في أن هذا ليس بمشروع‏.‏
ومن حمل ذلك على أن المراد صوم الأيام الخمسة، فقد غلط، فإن صوم الدهر لا يراد به صوم خمسة أيام فقط، وتلك الخمسة صومها محرم‏.‏ ولو أفطر غيرها فلم ينه عنها لكون ذلك صومًا للدهر، ولا يجوز أن ينهي عن صوم أكثر من ثلاثمائة يوم، والمراد خمسة، بل مثال هذا مثال من قال‏:‏ ائتني بكل من في الجامع، وأراد به خمسة منهم‏.‏ وأيضًا، فإنه علل ذلك بأنك إذا فعلت ذلك‏:‏ هجمت له العين، ونفهت له النفس، وهذا إنما يكون في سرد الصوم، لا في صوم الخمسة‏.‏
وأيضًا، فإن في الصحيح أن سائلا سأله عن صوم الدهر، فقال‏:‏ ‏"‏من صام الدهر فلا صام ولا أفطر‏"‏ ‏.‏ قال‏:‏ فمن يصوم يومين ويفطر يوما، فقال‏:‏ ‏"‏ومن يطيق ذلك‏؟‏‏!‏‏"‏ قال‏:‏ فمن يصوم يومًا، ويفطر يومين، فقال‏:‏ ‏"‏وددت أني طُوِّقت ذلك‏"‏ ، فقال‏:‏ فمن يصوم يومًا ويفطر يومًا، فقال‏:‏ ذلك أفضل الصوم‏"‏ فسألوه عن صوم الدهر، ثم عن صوم ثلثيه، ثم عن صوم ثلثه، ثم عن صوم شطره‏.‏

ص -303- وأما قوله‏:‏ ‏"‏صيام ثلاثة أيام من كل شهر يعدل صيام الدهر‏"‏ ،وقوله‏:‏ ‏"‏من صام رمضان وأتبعه ستا من شوال، فكأنما صام الدهر‏.‏ الحسنة بعشر أمثالها‏"‏ ونحو ذلك، فمراده أن من فعل هذا يحصل له أجر صيام الدهر بتضعيف الأجر، من غير حصول المفسدة، فإذا صام ثلاثة أيام من كل شهر، حصل له أجر صوم الدهر بدون شهر رمضان‏.‏ وإذا صام رمضان وستًا من شوال، حصل بالمجموع أجر صوم الدهر، وكان القياس أن يكون استغراق الزمان بالصوم عبادة، لولا ما في ذلك من المعارض الراجح، وقد بين النبي صلى الله عليه وسلم الراجح، وهو إضاعة ما هو أولي من الصوم، وحصول المفسدة راجحة فيكون قد فوت مصلحة راجحة واجبة أو مستحبة، مع حصول مفسدة راجحة على مصلحة الصوم‏.‏
وقد بين صلى الله عليه وسلم حكمة النهي، فقال‏:‏ ‏"‏من صام الدهر فلا صام ولا أفطر‏"‏ فإنه يصير الصيام له عادة، كصيام الليل، فلا ينتفع بهذا الصوم، ولا يكون صام، ولا هو أيضًا أفطر‏.‏
ومن نقل عن الصحابة أنه سرد الصوم، فقد ذهب إلى أحد هذه الأقوال‏.‏ وكذلك من نقل عنه أنه كان يقوم جميع الليل دائمًا، أو أنه يصلي الصبح بوضوء العشاء الآخرة، كذا كذا سنة، مع أن كثيرًا من المنقول من ذلك ضعيف‏.‏ وقال عبد اللّه بن مسعود لأصحابه‏:‏ أنتم

ص -304- أكثر صومًا وصلاة من أصحاب محمد، وهم كانوا خيرًا منكم‏.‏ قالوا‏:‏ لِمَ يا أبا عبد الرحمن ‏؟‏ قال‏:‏ لأنهم كانوا أزهد في الدنيا، وأرغب في الآخرة‏.‏
فأما سرد الصوم بعض العام، فهذا قد كان النبي صلى الله عليه وسلم يفعله، قد كان يصوم حتى يقول القائل‏:‏ لا يفطر‏.‏ ويفطر حتى يقول القائل‏:‏لا يصوم‏.‏
وكذلك قيام بعض الليالي جميعها‏.‏ كالعشر الأخير من رمضان، أو قيام غيرها أحيانًا، فهذا مما جاءت به السنن‏.‏ وقد كان الصحابة يفعلونه، فثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم كان إذا دخل العشر الأخير من رمضان شد المئزر، وأيقظ أهله، وأحيا ليله كله‏.‏
وفي السنن أنه قام بآية ليلة حتى أصبح‏:‏ ‏{‏إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏المائدة‏:‏118‏]‏، ولكن غالب قيامه كان جوف الليل، وكان يصلي بمن حضر عنده، كما صلى ليلة بابن عباس، وليلة بابن مسعود، وليلة بحذيفة بن اليمان، وقد كان أحيانًا يقرأ في الركعة بالبقرة والنساء وآل عمران، ويركع نحوًا من قيامه، يقول في ركوعه‏:‏ ‏"‏سبحان ربي العظيم، سبحان ربي العظيم‏"‏ ويرفع نحوًا من ركوعه

ص -305- يقول‏:‏ ‏"‏لربي الحمد، لربي الحمد‏"‏ ويسجد نحوًا من قيامه يقول‏:‏ ‏"‏سبحان ربي الأعلي، سبحان ربي الأعلي‏"‏ ويجلس نحوًا من سجوده يقول‏:‏ ‏"‏رب اغفر لي، رب اغفر لي‏"‏ ويسجد‏.‏
وأما الوصال في الصيام، فقد ثبت أنه نهي عنه أصحابه، ولم يرخص لهم إلا في الوصال إلى السحر، وأخبر أنه ليس كأحدهم‏.‏ وقد كان طائفة من المجتهدين في العبادة يواصلون، منهم من يبقي شهرًا لا يأكل ولا يشرب، ومنهم من يبقي شهرين وأكثر وأقل‏.‏ ولكن كثير من هؤلاء ندم على ما فعل، وظهر ذلك في بعضهم‏.‏ فإن رسول اللّه صلى الله عليه وسلم أعلم الخلق بطريق اللّه، وأنصح الخلق لعباد اللّه، وأفضل الخلق، وأطوعهم له، وأتبعهم لسنته‏.‏
والأحوال التي تحصل عن أعمال فيها مخالفة السنة، أحوال غير محمودة وإن كان فيها مكاشفات، وفيها تأثيرات فمن كان خبيرًا بهذا الباب، علم أن الأحوال الحاصلة عن عبادات غير مشروعة كالأموال المكسوبة بطريق غير شرعي، والملك الحاصل بطريق غير شرعي‏.‏ فإن لم يتدارك اللّه عبده بتوبة، يتبع بها الطريق الشرعية، وإلا كانت تلك الأمور سببًا لضرر يحصل له، ثم قد يكون مجتهدًا مخطئًا مغفورًا له خطؤه‏.‏ وقد يكون مذنبًا ذنبا مغفورًا لحسنات ماحية، وقد يكون مبتلى بمصائب تكفر عنه، وقد يعاقب بسلب تلك الأحوال،

ص -306- وإذا أصر على ترك ما أمر به من السنة، وفعل ما نهى عنه، فقد يعاقب بسلب فعل الواجبات، حتى قد يصير فاسقا أو داعيا إلى بدعة‏.‏ وإن أصر على الكبائر، فقد يخاف عليه أن يسلب الإيمان‏.‏ فإن البدع لا تزال تخرج الإنسان من صغير إلى كبير، حتى تخرجه إلى الإلحاد والزندقة، كما وقع هذا لغير واحد ممن كان لهم أحوال من المكاشفات والتأثيرات، وقد عرفنا من هذا ما ليس هذا موضع ذكره‏.‏
فالسنة مثال سفينة نوح‏:‏ من ركبها، نجا‏.‏ ومن تخلف عنها، غرق‏.‏ قال الزهري‏:‏ كان من مضي من علمائنا يقولون‏:‏ الاعتصام بالسنة نجاة وعامة من تجد له حالا من مكاشفة أو تأثير، أعان به الكفار أو الفجار أو استعمله في غير ذلك من معصية، فإنما ذاك نتيجة عبادات غير شرعية، كمن اكتسب أموالًا محرمة فلا يكاد ينفقها إلا في معصية اللّه‏.‏
والبدع نوعان‏:‏ نوع في الأقوال والاعتقادات، ونوع في الأفعال والعبادات‏.‏ وهذا الثاني يتضمن الأول، كما أن الأول يدعو إلى الثاني‏.‏
فالمنتسبون إلى العلم والنظر وما يتبع ذلك يخاف عليهم إذا لم يعتصموا بالكتاب والسنة من القسم الأول‏.‏والمنتسبون إلى العبادة والنظر والإرادة وما يتبع ذلك، يخاف عليهم إذا لم يعتصموا بالكتاب

ص -307- والسنة من القسم الثاني‏.‏وقد أمرنا اللّه أن نقول في كل صلاة‏:‏ ‏{‏\ اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏ آمين‏.‏
وصح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اليهود مغضوب عليهم، والنصاري ضالون‏"‏ قال سفيان بن عُيَيْنَة‏:‏ كانوا يقولون‏:‏ من فسد من العلماء، ففيه شبه من اليهود‏.‏ ومن فسد من العُبٌاد، ففيه شبه من النصاري‏.‏ وكان السلف يقولون‏:‏ احذروا فتنة العالم الفاجر، والعابد الجاهل، فإن فتنتهما فتنة لكل مفتون‏.‏ فطالب العلم إن لم يقترن بطلبه فعل ما يجب عليه، وترك ما يحرم عليه من الاعتصام بالكتاب والسنة، وإلا وقع في الضلال‏.‏
وأهل الإرادة إن لم يقترن بإرادتهم طلب العلم الواجب عليهم الاعتصام بالكتاب والسنة، وإلا وقعوا في الضلال والبغي، ولو اعتصم رجل بالعلم الشرعي من غير عمل بالواجب، كان غاويا‏.‏ وإذا اعتصم بالعبادة الشرعية من غير علم بالواجب كان ضالا‏.‏ والضلال سمة النصاري، والبغي سمة اليهود، مع أن كلا من الأمتين فيها الضلال والبغي‏.‏ ولهذا تجد من انحرف عن الشريعة في الأمر والنهي من أهل الإرادة والعبادة والسلوك والطريق، ينتهون إلى الفناء الذي لا يميزون فيه بين المأمور والمحظور، فيكونون فيه متبعين أهواءهم‏.‏
وإنما الفناء الشرعي أن يفني بعبادة اللّه عن عبادة ما سواه،

ص -308- وبطاعته عن طاعة ما سواه وبالتوكل عليه عن التوكل على ما سواه، وبسؤاله عن سؤال ما سواه، وبخوفه عن خوف ما سواه، وهذا هو إخلاص الدين للّه وعبادته وحده لا شريك له، وهو دين الإسلام الذي أرسل اللّه به الرسل، وأنزل به الكتب‏.‏
وتجد أيضا من انحرف عن الشريعة من الجبر والنفي والإثبات من أهل العلم والنظر والكلام والبحث، ينتهي أمرهم إلى الشك والحيرة، كما ينتهي الأولون إلى الشطح والطامات، فهؤلاء لا يصدقون بالحق، وأولئك يصدقون بالباطل، وإنما يتحقق الدين بتصديق الرسول في كل ما أخبر، وطاعته في كل ما أمر باطنا وظاهرًا، من المعارف والأحوال القلبية، وفي الأقوال والأعمال الظاهرة‏.‏
ومن عَظَّمَ مطلق السهر والجوع، وأمر بهما مطلقًا، فهو مخطئ، بل المحمود السهر الشرعي، والجوع الشرعي، فالسهر الشرعي كما تقدم من صلاة أو ذكر أو قراءة أو كتابة علم أو نظر فيه أو درسه أو غير ذلك من العبادات‏.‏ والأفضل يتنوع بتنوع الناس، فبعض العلماء يقول‏:‏ كتابة الحديث أفضل من صلاة النافلة، وبعض الشيوخ يقول‏:‏ ركعتان أصليهما بالليل حيث لا يراني أحد أفضل من كتابة مائة حديث،وآخر من الأئمة يقول‏:‏ بل الأفضل فعل هذا وهذا، والأفضل يتنوع بتنوع أحوال الناس، فمن الأعمال ما يكون جنسه أفضل، ثم يكون

ص -309- تارة مرجوحًا أو منهيًا عنه‏.‏ كالصلاة‏.‏ فإنها أفضل من قراءة القرآن، وقراءة القرآن أفضل من الذكر، والذكر أفضل من الدعاء، ثم الصلاة في أوقات النهي كما بعد الفجر والعصر ووقت الخطبة منهي عنها‏.‏ والاشتغال حينئذٍ إما بقراءة أو ذكر أو دعاء أو استماع أفضل من ذلك‏.‏
وكذلك قراءة القرآن أفضل من الذكر، ثم الذكر في الركوع والسجود هو المشروع‏.‏ دون قراءة القرآن، وكذلك الدعاء في آخر الصلاة هو المشروع دون القراءة والذكر، وقد يكون الشخص يصلح دينه على العمل المفضول دون الأفضل، فيكون أفضل في حقه، كما أن الحج في حق النساء أفضل من الجهاد‏.‏
ومن الناس من تكون القراءة أنفع له من الصلاة، ومنهم من يكون الذكر أنفع له من القراءة، ومنهم من يكون اجتهاده في الدعاء لكمال ضرورته أفضل له من ذكر هو فيه غافل‏.‏ والشخص الواحد يكون تارة هذا أفضل له، وتارة هذا أفضل له‏.‏ ومعرفة حال كل شخص شخصًا، وبيان الأفضل له، لا يمكن ذكره في كتاب، بل لابد من هداية يهدي اللّه بها عبده إلى ما هو أصلح، وما صدق اللّه عبد إلا صنع له‏.‏
وفي الصحيح‏:‏ أن النبي صلى الله عليه وسلم كان إذا قام من الليل

ص -310- يقول‏:‏ ‏"‏اللهم رب جبريل وميكائيل وإسرافيل، فاطر السموات والأرض، عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون‏.‏ اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم‏"‏ ‏.‏
فصل
وأما الأكل واللباس، فخير الهدي هدي محمدصلي الله عليه وسلم‏.‏ وكان خلقه في الأكل أنه يأكل ما تيسر إذا اشتهاه، ولا يرد موجودًا، ولا يتكلف مفقودًا، فكان إن حضر خبز ولحم، أكله‏.‏ وإن حضر فاكهة وخبز ولحم، أكله‏.‏ وإن حضر تمر وحده أو خبز وحده، أكله‏.‏ وإن حضر حلو أو عسل طَعِمَه أيضًا وكان أحب الشراب إليه الحلو البارد، وكان يأكل القِثَّاء بالرطب‏.‏ فلم يكن إذا حضر لونان من الطعام يقول‏:‏ لا آكل لونين، ولا يمتنع من طعام لما فيه من اللذة والحلاوة‏.‏
وكان أحيانا يمضي الشهران والثلاثة لا يوقد في بيته نار، ولا يأكلون إلا التمر والماء‏.‏ وأحيانا، يربط على بطنه الحجر من الجوع، وكان لا يعيب طعامًا، فإن اشتهاه أكله، وإلا تركه‏.‏ وأكل على

ص -311- مائدته لحم ضب فامتنع من أكله، وقال‏:‏ ‏"‏إنه ليس بحرام، ولكن لم يكن بأرض قومي فأجدني أعافه‏"‏ ‏.‏
وكذلك اللباس، كان يلبس القميص والعمامة، ويلبس الإزار والرداء ويلبس الجبة
والفَرُوج، وكان يلبس من القطن والصوف، وغير ذلك‏.‏ لبس في السفر جبة صوف، وكان يلبس مما يجلب من اليمن وغيرها، وغالب ذلك مصنوع من القطن، وكانوا يلبسون من قباطي مصر، وهي منسوجة من الكتان‏.‏ فسنته في ذلك تقتضي أن يلبس الرجل ويطعم مما يسره الله ببلده، من الطعام واللباس‏.‏ وهذا يتنوع بتنوع الأمصار‏.‏
وقد كان اجتمع طائفة من أصحابه على الامتناع من أكل اللحم ونحوه، وعلي الامتناع من تزوج النساء، فأنزل الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ‏}‏ ‏[‏المائدة‏:‏ 87، 88‏]‏،
وفي الصحيحين عنه أنه بلغه أن رجالاً قال أحدهم‏:‏ أما أنا، فأصوم لا أفطر‏.‏ وقال الآخر‏:‏ أما أنا، فأقوم لا أنام‏.‏ وقال الآخر‏:‏ أما أنا فلا أتزوج النساء‏.‏ وقال الآخر‏:‏ أما أنا، فلا آكل اللحم‏.‏ فقال‏:‏ ‏"‏لكني أصوم وأفطر، وأقوم وأنام، وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏ ، وقد قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏ ‏[‏البقرة‏:‏172‏]‏

ص -312- فأمر بأكل الطيبات، والشكر صلى الله عليه وسلم، فمن حرم الطيبات كان معتدياً، ومن لم يشكر كان مفرطًا مضيعًا لحق الله‏.‏ وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله ليرضى عن العبد أن يأكل الأكلة فيحمده عليها، ويشرب الشربة فيحمده عليها‏"‏‏.‏ وفي الترمذي وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الطاعم الشاكر، بمنزلة الصائم الصابر‏"‏ ‏.‏
فهذه الطريقة التي كان عليها رسول الله صلى الله عليه وسلم هي أعدل الطرق وأقومها‏.‏ والانحراف عنها إلى وجهين‏:‏ قوم يسرفون في تناول الشهوات، مع إعراضهم عن القيام بالواجبات، وقد قال تعالى‏:‏‏{‏وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ‏}‏ ‏[‏الأعراف‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏59‏]‏‏.‏
وقوم يحرمون الطيبات، ويبتدعون رهبانية، لم يشرعها الله تعالي ولا رهبانية في الإسلام‏.‏ وقد قال تعالى‏:‏ ‏{‏لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏المائدة‏:‏ 87‏]‏،
وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ‏}‏ ‏[‏المؤمنون‏:‏ 51‏]‏‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله أمر المؤمنين

ص -313- بما أمر به المرسلين، فقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا‏}‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ‏}‏ ‏[‏البقرة‏:‏ 172‏]‏‏.‏ ثم ذكر الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء‏:‏ يارب، يارب، ومطعمه حرام، ومشربه حرام، وملبسه حرام، وغذي بالحرام، فأني يستجاب لذلك‏.‏ وكل حلال طيب، وكل طيب حلال‏.‏ فإن الله أحل لنا الطيبات، وحرم علينا الخبائث، لكن جهة طيبه، كونه نافعًا لذيذًا‏.‏
و الله حرم علينا كل ما يضرنا، وأباح لنا كل ما ينفعنا، بخلاف أهل الكتاب فإنه بظلم منهم حرم عليهم طيبات أحلت لهم، فحرم عليهم طيبات عقوبة لهم، ومحمد صلى الله عليه وسلم لم يحرم علينا شيئًا من الطيبات، والناس تتنوع أحوالهم في الطعام واللباس والجوع والشبع، والشخص الواحد يتنوع حاله، ولكن خير الأعمال ما كان صلى الله عليه وسلم أطوع، ولصاحبه أنفع، وقد يكون ذلك أيسر العملين، وقد يكون أشدهما‏.‏ فليس كل شديد فاضلا، ولا كل يسير مفضولا، بل الشرع إذا أمرنا بأمر شديد، فإنما يأمر به لما فيه من المنفعة، لا لمجرد تعذيب النفس‏.‏ كالجهاد الذي قال فيه تعالي‏:‏ ‏{‏كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ‏}‏ ‏[‏البقرة‏:‏216‏]‏‏.‏

ص -314- والحج هو الجهاد الصغير؛ ولهذا قال النبي صلى الله عليه وسلم لعائشة رضي الله عنها في العمرة‏:‏ ‏"‏أجرك على قدر نَصَبِك‏"‏ وقال تعالى في الجهاد‏:‏ ‏{‏ذَلِكَ بِأَنَّهُمْ لاَ يُصِيبُهُمْ ظَمَأٌ وَلاَ نَصَبٌ وَلاَ مَخْمَصَةٌ فِي سَبِيلِ اللّهِ وَلاَ يَطَؤُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلاَ يَنَالُونَ مِنْ عَدُوٍّ نَّيْلاً إِلاَّ كُتِبَ لَهُم بِهِ عَمَلٌ صَالِحٌ إِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏التوبة‏:‏ 210‏]‏‏.‏
وأما مجرد تعذيب النفس والبدن من غير منفعة راجحة، فليس هذا مشروعًا لنا، بل أمرنا الله بما ينفعنا، ونهانا عما يضرنا‏.‏ وقد قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إنما بعثتم ميسرين ولم تبعثوا معسرين‏"‏ وقال لمعاذ وأبي موسى لما بعثهما إلى اليمن‏:‏ ‏"‏يسرا ولا تعسرا، وبشرا ولا تنفرا‏"‏ ،وقال‏:‏ ‏"‏هذا الدين يسر، ولن يشاد الدين أحد إلا غلبه، فاستعينوا بالغدوة والروحة، وشيء من الدلجة، والقصد القصد تبلغوا‏"‏ وروي عنه أنه قال‏:‏ ‏"‏أحب الدين إلى الله الحنيفية السمحة‏"‏ ‏.‏
فالإنسان إذا أصابه في الجهاد والحج أو غير ذلك حر أو برد أو جوع، ونحو ذلك‏.‏ فهو مما يحمد عليه، قال الله تعالى‏:‏ ‏{‏وَقَالُواْ لاَ تَنفِرُواْ فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا لَّوْ كَانُوا يَفْقَهُونَ‏}‏ ‏[‏التوبة‏:‏ 81‏]‏‏.‏
وكذلك قال صلى الله عليه وسلم‏:‏ ‏"‏الكفارات‏:‏ إسباغ الوضوء

ص -315- على المكاره، وكثرة الخطا إلى المساجد، وانتظار الصلاة بعد الصلاة، فذلكم الرباط، فذلكم الرباط‏"‏ ‏.‏
وأما مجرد بروز الإنسان للحر والبرد بلا منفعة شرعية، واحتفاؤه وكشف رأسه، ونحو ذلك مما يظن بعض الناس أنه من مجاهدة النفس، فهذا إذا لم يكن فيه منفعة للإنسان، وطاعة صلى الله عليه وسلم، فلا خير فيه‏.‏ بل قد ثبت في الصحيح أن النبي صلى الله عليه وسلم رأي رجلاً قائمًا في الشمس، فقال‏:‏ ‏"‏ما هذا‏؟‏‏"‏ قالوا‏:‏ هذا أبو إسرائيل، نذر أن يقوم في الشمس، ولا يستظل، ولا يتكلم، ويصوم‏.‏ فقال‏:‏ ‏"‏مروه فليجلس، وليستظل، وليتكلم، وليتم صومه‏"‏ ‏.‏
ولهذا نهي عن الصمت الدائم، بل المشروع ما قاله النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من كان يؤمن ب الله واليوم الآخر، فليقل خيرًا أو ليصمت‏"‏‏.‏ فالتكلم بالخير خير من السكوت عنه، والسكوت عن الشر خير من التكلم به‏.
فصل
والأفضل للإمام أن يتحرى صلاة رسول الله صلى الله عليه وسلم التي كان يصليها بأصحابه، بل هذا هو المشروع الذي يأمر به الأئمة،

ص -316- كما ثبت عنه في الصحيح أنه قال لمالك بن الحويْرِث وصاحبه‏:‏ ‏"‏إذا حضرت الصلاة، فأذنا وأقيما، وليؤمكما أحدكما، وصلوا كما رأيتموني أصلي‏"‏‏.‏
وقد ثبت عنه في الصحيح أنه كان يقرأ في الفجر بما بين الستين آية إلى مائة آية، وهذا بالتقريب نحو ثلث جزء، إلى نصف جزء، من تجزئة ثلاثين، فكان يقرأ بطوال المفصل، يقرأ بقاف، ويقرأ ألم تنزيل، وتبارك، ويقرأ سورة المؤمنين، ويقرأ الصافات، ونحو ذلك‏.‏
وكان يقرأ في الظهر بأقل من ذلك بنحو ثلاثين آية، ويقرأ في العصر بأقل من ذلك، ويقرأ في المغرب بأقل من ذلك، مثل قصار المفصل‏.‏ وفي العشاء الآخرة بنحو‏:‏ ‏{‏وَالشَّمْسِ وَضُحَاهَا‏}‏‏[‏الشمس‏:‏1‏]‏ و ‏{‏وَاللَّيْلِ إِذَا يَغْشَى‏}‏‏[‏الليل‏:‏1‏]‏، ونحوهما‏.‏
وكان أحيانًا يطيل الصلاة، ويقرأ بأكثر من ذلك، حتي يقرأ في المغرب ‏[‏بالأعراف‏]‏ ويقرأ فيها ‏[‏بالطور‏]‏، ويقرأ فيها ‏[‏بالمرسلات‏]‏‏.‏
وأبو بكر الصديق قرأ مرة في الفجر بسورة البقرة، وعمر كان يقرأ في الفجر بسورة هود، وسورة يوسف، ونحوهما‏.‏ وأحيانًا، يخفف إما لكونه في السفر، أو لغير ذلك‏.‏ كما قال

ص -317- صلى الله عليه وسلم‏:‏ ‏"‏إني لأدخل في الصلاة وأنا أريد أن أطيلها فأسمع بكاء الصبي، فأخفف لِمَا أعلم من وَجْدِ أمه به‏"‏، حتي روي عنه أنه قرأ في الفجر ‏[‏سورة التكوير‏]‏ و ‏[‏سورة الزلزلة‏]‏ فينبغي للإمام أن يتحرى الاقتداء برسول الله صلى الله عليه وسلم‏.‏
وإذا كان المأمومون لم يعتادوا لصلاته، وربما نفروا عنها درجهم إليها شيئًا بعد شيء، فلا يبدؤهم بما ينفرهم عنها، بل يتبع السنة بحسب الإمكان، وليس للإمام أن يطيل على القدر المشروع، إلا أن يختاروا ذلك‏.‏ كما ثبت عنه في الصحيح أنه قال صلى الله عليه وسلم‏:‏‏"‏من أم الناس فليخفف بهم، فإن منهم السقيم والكبير، وذا الحاجة‏"‏ أخرجاه في الصحيحين‏.‏ وقال‏:‏ ‏"‏إذا أم أحدكم الناس فليخفف، وإذا صلى لنفسه فليطول ما شاء‏"‏‏.‏ وكان يطيل الركوع والسجود، والاعتدالين‏.‏ كما ثبت عنه في الصحيح‏:‏ أنه كان إذا رفع رأسه من الركوع يقوم حتي يقول القائل‏:‏ قد نسي، وإذا رفع رأسه من السجود يقعد، حتي يقول القائل‏:‏ قد نسي‏.‏
وفي السنن أن أنس بن مالك شبه صلاة عمر بن عبد العزيز بصلاته وكان عمر يسبح في الركوع نحو عشر تسبيحات، وفي السجود نحو عشر تسبيحات‏.‏ فينبغي للإمام أن يفعل في الغالب ما كان النبي صلى الله عليه وسلم يفعله في الغالب‏.‏ وإذا اقتضت المصلحة أن يطيل أكثر

ص -318- من ذلك، أو يقصر عن ذلك فعل ذلك، كما كان النبي صلى الله عليه وسلم أحيانًا يزيد على ذلك، وأحيانًا ينقص عن ذلك‏.‏
فصل
وأما الوضوء عند كل حدث، ففيه حديث بلال المعروف عن بريدة بن حصيب، قال‏:‏ أصبح رسول الله صلى الله عليه وسلم فدعا بلالاً فقال‏:‏ ‏"‏يا بلال، بم سبقتني إلى الجنة‏؟‏ فما دخلت الجنة قط إلا سمعت خشخشتك أمامي، دخلت البارحة الجنة فسمعت خشخشتك أمامي، فأتيت على قصر مربع مشرف من ذهب، فقلت‏:‏ لمن هذا القصر‏؟‏ فقالوا‏:‏ لرجل عربي، فقلت‏:‏ أنا عربي، لمن هذا القصر‏؟‏ فقالوا‏:‏ لرجل من قريش‏.‏ قلت‏:‏ أنا رجل من قريش، لمن هذا القصر‏؟‏ فقالوا‏:‏ لرجل من أمة محمد، فقلت‏:‏ أنا محمد، لمن هذا القصر‏؟‏ فقالوا‏:‏ لعمر بن الخطاب فقال بلال‏:‏ يا رسول الله ، ما أذنت قط إلا صليت ركعتين، و ما أصابني حدث قط إلا توضأت عندها، فرأيت أن صلى الله عليه وسلم على ركعتين، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏عليك بهما‏"‏‏.‏ قال الترمذي‏:‏ هذا حديث حسن صحيح‏.‏
وهذا يقتضي استحباب الوضوء عند كل حدث، ولا يعارض ذلك

ص -319- الحديث الذي في الصحيح عن ابن عباس قال‏:‏ كنا عند النبي صلى الله عليه وسلم، فجاء من الغائط فأتي بطعام، فقيل له‏:‏ ألا تتوضأ‏؟‏ قال‏:‏ لم أصَلِّ، فأتوضأ‏"‏ فإن هذا ينفي وجوب الوضوء، وينفي أن يكون مأمورًا بالوضوء لأجل مجرد الأكل، ولم نعلم أحدًا استحب الوضوء للأكل إلا إذا كان جُنَبًا، وتنازع العلماء في غسل اليدين قبل الأكل‏:‏ هل يكره أو يستحب ‏؟‏ على قولين، هما روايتان عن أحمد‏.‏
فمن استحب ذلك، احتج بحديث سلمان أنه قال للنبي صلى الله عليه وسلم‏:‏ قرأت في التوراة أن من بركة الطعام الوضوء قبله والوضوء بعده‏.‏ ومن كرهه قال‏:‏ لأن هذا خلاف سنة المسلمين، فإنهم لم يكونوا يتوضَؤون قبل الأكل، وإنما كان هذا من فعل اليهود فيكره التشبه بهم‏.‏
وأما حديث سلمان، فقد ضعفه بعضهم، وقد يقال‏:‏ كان هذا في أول الإسلام لما كان النبي صلى الله عليه وسلم يحب موافقة أهل الكتاب فيما لم يؤمر فيه بشيء؛ ولهذا كان يسدل شعره موافقة، ثم فرق بعد ذلك، ولهذا صام عاشوراء لما قدم المدينة، ثم إنه قال قبل موته‏:‏ ‏"‏لئن عشت إلى قابل لأصومن التاسع‏"‏ يعني مع العاشر؛ لأجل مخالفة اليهود‏.‏

ص -320- فصل
وأما سؤال السائل عن المواظبة على ما واظب عليه النبي صلى الله عليه وسلم في عبادته وعادته هل هي سنة أم تختلف باختلاف أحوال الراتبين‏؟‏ فيقال‏:‏ الذي نحن مأمورون به هو طاعة الله ورسوله، فعلينا أن نطيع رسول الله صلى الله عليه وسلم فيما أمرنا به، فإن الله قد ذكر طاعته في أكثر من ثلاثين موضعًا من كتابه، فقال تعالى‏:‏ ‏{‏مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏80‏]‏، وقال‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ‏}‏ ‏[‏النساء‏:‏ 64‏]‏‏.‏
وقد أوجب السعادة لمن أطاعه بقوله‏:‏ ‏{‏وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏‏.‏
وعلق السعادة والشقاوة بطاعته ومعصيته في قوله‏:‏‏{‏وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏ ‏[‏النساء‏:‏ 13، 14‏]‏‏.‏
وكان صلى الله عليه وسلم يقول في خطبته‏:‏ ‏"‏من يطع الله ،ورسوله،

ص -321- فقد رشد، ومن يعصهما فإنه لا يضر إلا نفسه، ولن يضر الله شيئًا‏"‏ وجميع الرسل دعوا إلى عبادة الله وتقواه وخشيته وإلي طاعتهم، كما قال نوح عليه السلام‏:‏ ‏{‏أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ‏}‏ ‏[‏نوح‏:‏ 3‏]‏، وقال تعالى‏:‏ ‏{‏وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏، وقال كل من نوح والنبيين‏:‏ ‏{‏فَاتَّقُوا اللَّهَ وَأَطِيعُونِ‏}‏ ‏[‏الشعراء‏:‏ 108‏]‏‏.‏
وطاعة الرسول فيما أمرنا به هو الأصل الذي على كل مسلم أن يعتمده، وهو سبب السعادة، كما أن ترك ذلك سبب الشقاوة وطاعته في أمره أولي بنا من موافقته في فعل لم يأمرنا بموافقته فيه باتفاق المسلمين، ولم يتنازع العلماء أن أمره أوكد من فعله، فإن فعله قد يكون مختصًا به، وقد يكون مستحبًا، وأما أمره لنا فهو من دين الله الذي أمرنا به‏.‏ ومن أفعاله ما قد علم أنه أمرنا أن نفعل مثله، كقوله‏:‏ ‏"‏صلوا كما رأيتموني أصلي‏"‏ وقوله لما صلى بهم على المنبر ‏:‏ ‏"‏إنما فعلت هذا لتأتموا بي، ولتعلموا صلاتي ‏"‏ وقوله لما حج ‏:‏ ‏"‏خذوا عني مناسككم ‏"‏ ‏.‏
وأيضًا، فقد ثبت بالكتاب والسنة أن ما فعله على وجه العادة فهو مباح لنا، إلا أن يقوم دليل على اختصاصه به، كما قال سبحانه وتعالي ‏:‏ ‏{‏فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا‏}‏ ‏[‏الأحزاب‏:‏37‏]‏، فأباح له أن يتزوج

ص -322- امرأة دعيه ليرفع الحرج عن المؤمنين في أزواج أدعيائهم، فعلم أن ما فعله كان لنا مباحًا أن نفعله‏.‏
ولما خصه ببعض الأحكام قال‏:‏ ‏{‏وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِي أَزْوَاجِهِمْ وَمَا مَلَكَتْ أَيْمَانُهُمْ لِكَيْلَا يَكُونَ عَلَيْكَ حَرَجٌ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏الأحزاب‏:‏50‏]‏، فلما أحل له أن ينكح الموهوبة بيّن أن ذلك خالص له من دون المؤمنين، فليس لأحد أن ينكح امرأة بلا مهر غيره صلى الله عليه وسلم‏.‏
وفي صحيح مسلم‏:‏ أن رجلاً سأل رسول الله صلى الله عليه وسلم‏:‏ أيقبل الصائم‏؟‏ فقال له‏:‏‏"‏ سل هذه لأم سلمة ‏"‏ فأخبرتهم أن رسول الله صلى الله عليه وسلم يفعل ذلك، فقال‏:‏ يا رسول الله ، قد غفر الله لك ما تقدم من ذنبك وما تأخر‏.‏ فقال له‏:‏ ‏"‏أما و الله إنني لأتقاكم صلى الله عليه وسلم، وأخشاكم له‏"‏ فلما أجابه صلى الله عليه وسلم بفعله، دل ذلك على أنه يباح للأمة ما أبيح له؛ ولهذا كان جمهور علماء الأمة على أن الله إذا أمره بأمر، أو نهاه عن شيء، كانت أمته أسوة له في ذلك، ما لم يقم دليل على اختصاصه بذلك‏.‏

ص -323- فمن خصائصه‏:‏ ما كان من خصائص نبوته ورسالته، فهذا ليس لأحد أن يقتدي به فيه، فإنه لا نبي بعده، وهذا مثل كونه يطاع في كل ما يأمر به، وينهي عنه، وإن لم يعلم جهة أمره، حتي يقتل كل من أمر بقتله، وليس هذا لأحد بعده، فولاة الأمور من العلماء والأمراء يطاعون إذا لم يأمروا بخلاف أمره؛ ولهذا جعل الله طاعتهم‏.‏ في ضمن طاعته‏.‏ قال الله تعالى‏:‏ ‏{‏أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏ فقال‏:‏ ‏{‏وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏؛ لأن أولي الأمر يطاعون طاعة تابعة لطاعته، فلا يطاعون استقلالا، ولا طاعة مطلقة، وأما الرسول، فيطاع طاعة مطلقة مستقلة، فإنه‏:‏ ‏{‏مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏80‏]‏، فقال تعالى‏:‏ ‏{‏أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ‏}‏‏.‏ فإذا أمرنا الرسول كان علينا أن نطيعه، وإن لم نعلم جهة أمره وطاعته طاعة الله لا تكون طاعته بمعصية الله قط، بخلاف غيره‏.‏
وقد ذكر الناس من خصائصه فيما يجب عليه، ويحرم عليه، ويكرم به، ما ليس هذا موضع تفصيله‏.‏ وبعض ذلك متفق عليه، وبعضه متنازع فيه‏.‏ وقد كان صلى الله عليه وسلم إمام الأمة، وهو الذي يقضي بينهم، وهو الذي يقسم، وهو الذي يغزو بهم، وهو الذي يقيم الحدود، وهو الذي يستوفي الحقوق، وهو الذي يصلي بهم فالاقتداء به في كل مرتبة بحسب تلك المرتبة، فإمام الصلاة والحج يقتدي

ص -324- به في ذلك، وأمير الغزو يقتدي به في ذلك، والذي يقيم الحدود يقتدي به في ذلك‏.‏والذي يقضي أو يفتي يقتدي به في ذلك‏.‏
وقد تنازع الناس في أمور فعلها‏:‏ هل هي من خصائصه أم للأمة فعلها‏؟‏ كدخوله في الصلاة إمامًا، بعد أن صلى بالناس غيره، وكتركه الصلاة على الغال والقاتل‏.‏ وأيضًا، فإذا فعل فعلاً لسبب وقد علمنا ذلك السبب أمكننا أن نقتدي به فيه، فأما إذا لم نعلم السبب، أو كان السبب أمرًا اتفاقيًا، فهذا مما يتنازع فيه الناس‏:‏ مثل نزوله في مكان في سفره‏.‏ فمن العلماء من يستحب أن ينزل حيث نزل، كما كان ابن عمر يفعل، وهؤلاء يقولون‏:‏ نفس موافقته في الفعل هو حسن، وإن كان فعله هو اتفاقًا، ونحن فعلناه لقصد التشبه به‏.‏ ومن العلماء من يقول‏:‏ إنما تستحب المتابعة إذا فعلناه على الوجه الذي فعله، فأما إذا فعله اتفاقًا لم يشرع لنا أن نقصد ما لم يقصده؛ ولهذا كان أكثر المهاجرين والأنصار لا يفعلون، كما كان ابن عمر يفعل‏.‏
وأيضًا، فالاقتداء به، يكون تارة في نوع الفعل، وتارة في جنسه فإنه قد يفعل الفعل لمعني يعم ذلك النوع وغيره، لا لمعنى يخصه، فيكون المشروع هو الأمر العام‏.‏
مثال ذلك احتجامه صلى الله عليه وسلم‏.‏ فإن ذلك كان لحاجته

ص -325- إلي إخراج الدم الفاسد، ثم التأسي هل هو مخصوص بالحجامة أو المقصود إخراج الدم على الوجه النافع‏؟‏ ومعلوم أن التأسي هو المشروع‏.‏ فإذا كان البلد حارًا يخرج فيه الدم إلى الجلد، كانت الحجامة هي المصلحة وإن كان البلد باردًا يغور فيه الدم إلى العروق كان إخراجه بالفصد هو المصلحة‏.‏
وكذلك إدهانه صلى الله عليه وسلم‏:‏ هل المقصود خصوص الدهن، أو المقصود ترجيل الشعر‏؟‏ فإن كان البلد رطبًا وأهله يغتسلون بالماء الحار الذي يغنيهم عن الدهن، والدهن يؤذي شعورهم وجلودهم، يكون المشروع في حقهم ترجيل الشعر بما هو أصلح لهم، ومعلوم أن الثاني هو الأشبه‏.‏
وكذلك لما كان يأكل الرطب والتمر وخبز الشعير، ونحو ذلك من قوت بلده، فهل التأسي به أن يقصد خصوص الرطب والتمر والشعير، حتي يفعل ذلك من يكون في بلاد لا ينبت فيها التمر، ولا يقتاتون الشعير، بل يقتاتون البر أو الرز أو غير ذلك، ومعلوم أن الثاني هو المشروع‏.‏ والدليل على ذلك أن الصحابة لما فتحوا الأمصار كان كل منهم يأكل من قوت بلده، ويلبس من لباس بلده من غير أن يقصد أقوات المدينة ولباسها، ولو كان هذا الثاني هو الأفضل في حقهم، لكانوا أولي باختيار الأفضل‏.‏

ص -326- وعلي هذا يبنى نزاع العلماء في صدقة الفطر‏:‏ إذا لم يكن أهل البلد يقتاتون التمر والشعير، فهل يخرجون من قوتهم كالبر والرز، أو يخرجون من التمر والشعير؛ لأن النبي صلى الله عليه وسلم فرض ذلك‏؟‏ فإن في الصحيحين عن ابن عمر أنه قال‏:‏ فرض رسول الله صلى الله عليه وسلم صدقة الفطر صاعًا من تمر، أو صاعًا من شعير على كل صغير أو كبير ذكر أو أنثى، حر أو عبد، من المسلمين‏.‏ وهذه المسألة فيها قولان للعلماء، وهما روايتان عن أحمد، وأكثر العلماء على أنه يخرج من قوت بلده، وهذا هو الصحيح كما ذكر الله ذلك في الكفارة بقوله‏:‏ ‏{‏مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏‏.‏
ومن هذا الباب أن الغالب عليه وعلي أصحابه، أنهم كانوا يأتزرون ويرتدون،فهل الأفضل لكل أحد أن يرتدي ويأتزر ولو مع القميص‏؟‏ أو الأفضل أن يلبس مع القميص السراويل من غير حاجة إلى الإزار والرداء‏؟‏ هذا أيضًا مما تنازع فيه العلماء، والثاني أظهر وهذا باب واسع‏.‏
وهذا النوع ليس مخصوصًا بفعله وفعل أصحابه، بل وبكثير مما أمرهم به ونهاهم عنه، وهذا سمته طائفة من الناس‏:‏ ‏[‏تنقيح المناط‏]‏‏.‏ وهو أن يكون الحكم قد ثبت في عين معينة، وليس مخصوصًا بها، بل الحكم ثابت فيها وفي غيرها، فيحتاج أن يعرف‏[‏مناط الحكم‏]‏‏.‏

ص -327- مثال ذلك أنه قد ثبت في الصحيح أن رسول الله صلى الله عليه وسلم سئل عن فأرة وقعت في سمن فقال‏:‏ ‏"‏ألقوها وما حولها، وكلوا سمنكم‏"‏ فإنه متفق على أن الحكم ليس مختصًا بتلك الفأرة، وذلك السمن، بل الحكم ثابت فيما هو أعم منهما، فبقي المناط الذي علق به الحكم ما هو‏؟‏ فطائفة من أهل العلم يزعمون أن الحكم مختص بفأرة وقعت في سمن، فينجسون ما كان كذلك مطلقًا، ولا ينجسون السمن إذا وقع فيه الكلب، والبول والعذرة، ولا ينجسون الزيت ونحوه إذا وقعت فيه الفأرة وهذا القول خطأ قطعًا‏.‏
وليس هذا مبنيًا على كون القياس حجة‏.‏ فإن القياس الذي يكون النزاع فيه هو تخريج المناط، وهو أن يجوز اختصاص مورد النص بالحكم، فإذا جاز اختصاصه، وجاز أن يكون الحكم مشتركًا بين مورد النص وغيره، احتاج معتبر القياس إلى أن يعلم أن المشترك بين الأصل والفرع هو مناط الحكم، كما في قوله‏:‏ ‏"‏لا تبيعوا الذهب بالذهب إلا مثلاً بمثل، ولا تبيعوا الفضة بالفضة إلا مثلاً بمثل، ولا تبيعوا الشعير بالشعير إلا مثلاً بمثل، ولا تبيعوا الملح بالملح إلا مثلاً بمثل‏"‏ فلما نهى عن التفاضل في مثل هذه الأصناف، أمكن أن يكون النهي لمعنى مشترك، ولمعنى مختص‏.‏
ولما سئل عن فأرة وقعت في سمن، فأجاب عن تلك القضية

ص -328- المعينة، ولا خفاء أن الحكم ليس مختصًا بها، وكذلك سائر قضايا الأعيان، كالأعرابي الذي قال له‏:‏ إني وقعت على أهلي في رمضان، فأمره أن يعتق رقبة، أو يصوم شهرين متتابعين، أو يطعم ستين مسكينًا‏.‏ فإن الحكم ليس مخصوصًا بذلك الأعرابي باتفاق المسلمين‏.‏ لكن هل أمره بذلك لكونه أفطر، أو جامع في رمضان، أو أفطر فيه بالجماع، أو أفطر بالجنس الأعلي‏؟‏ هذا مما تنازع فيه العلماء‏.‏
وكذلك لما سأله سائل عمن أحرم بالعمرة وعليه جبة، وهو متضمخ بالخلوق‏.‏ فقال‏:‏ ‏"‏انزع عنك الجبة، واغسل عنك أثر الخلوق واصنع في عمرتك ما كنت صانعًا في حجتك‏"‏‏.‏ فهل أمره بغسل الخلوق لكونه طيبًا، حتي يؤمر المحرم بغسل كل طيب كان عليه، أو لكونه خلوقًا لرجل‏؟‏ وقد نهي أن يتزعفر الرجل، فينهي عن الخلوق للرجل سواء كان محرمًا أو غير محرم‏.‏
وكذلك لما عتقت بريرة فخيرها، فاختارت نفسها عند من يقول‏:‏ إن زوجها كان عبدًا، فإن المسلمين اتفقوا على أن الحكم لا يختص بها، لكن هل التخيير لكونها عتقت تحت عبد فكملت تحت ناقص‏؟‏ ولا تخير إذا عتقت تحت الحر‏؟‏ أو الحكم لكونها ملكت نفسها فتخير، سواء كان الزوج حرًا أو عبدًا‏؟‏ هذا مما تنازعوا فيه‏.‏ وهذا باب واسع، وهو متناول لكل حكم تعلق بعين معينة، مع العلم بأنه لا يختص بها

ص -329- فيحتاج أن يعرف المناط الذي يتعلق به الحكم،وهذا النوع يسميه بعض الناس قياسًا، وبعضهم لا يسميه قياسًا؛ ولهذا كان أبو حنيفة وأصحابه يستعملونه في المواضع التي لا يستعملون فيها القياس‏.‏
والصواب أن هذا ليس من القياس الذي يمكن فيه النزاع، كما أن تحقيق المناط ليس مما يقبل النزاع باتفاق العلماء‏.‏
وهذه الأنواع الثلاثة ‏[‏تحقيق المناط‏]‏ و‏[‏تنقيح المناط‏]‏ و‏[‏تخريج المناط‏]‏ هي جماع الاجتهاد‏.‏
فالأول‏:‏ أن يعمل بالنص والإجماع، فإن الحكم معلق بوصف يحتاج في الحكم على المعين إلى أن يعلم ثبوت ذلك الوصف فيه، كما يعلم أن الله أمرنا بإشهاد ذوي عدل منا، وممن نرضي من الشهداء، ولكن لا يمكن تعيين كل شاهد، فيحتاج أن يعلم في الشهود المعينين هل هم من ذوي العدل المرضيين أم لا‏؟‏ وكما أمر الله بعشرة الزوجين بالمعروف، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏للنساء رزقهن وكسوتهن بالمعروف‏"‏ ولم يمكن تعيين كل زوج فيحتاج أن ينظر في الأعيان ثم من الفقهاء من يقول‏:‏ إن نفقة الزوجة مقدرة بالشرع، والصواب ما عليه الجمهور أن ذلك مردود إلى العرف كما قال النبي صلى الله عليه وسلم لهند‏:‏ ‏"‏خذي ما يكفيك وولدك بالمعروف‏"‏ ‏.‏

ص -330- وكما قال تعالى‏:‏ ‏{‏وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏الإسراء‏:‏34‏]‏ ويبقى النظر في تسليمه إلى هذا التاجر، بجزء من الربح‏.‏ هل هو من التي هي أحسن أم لا‏؟‏ وكذلك قوله‏:‏ ‏{‏إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ‏}‏ ‏[‏التوبة‏:‏60‏]‏، يبقى هذا الشخص المعين هل هو من الفقراء المساكين المذكورين في القرآن أم لا‏؟‏ وكما حرم الله الخمر والربا عمومًا يبقى الكلام في الشراب المعين‏:‏ هل هو خمر أم لا‏؟‏ وهذا النوع مما اتفق عليه المسلمون، بل العقلاء بأنه لا يمكن أن ينص الشارع على حكم كل شخص، إنما يتكلم بكلام عام، وكان نبينا صلى الله عليه وسلم قد أوتي جوامع الكلم‏.‏
وأما النوع الثاني‏:‏ الذي يسمونه ‏[‏تنقيح المناط‏]‏ بأن ينص على حكم أعيان معينة، لكن قد علمنا أن الحكم لا يختص بها، فالصواب في مثل هذا أنه ليس من باب القياس، لاتفاقهم على النص، بل المعين هنا نص على نوعه، ولكنه يحتاج إلى أن يعرف نوعه، ومسألة الفأرة في السمن، فإن الحكم ليس مخصوصًا بتلك الفأرة، وذلك السمن‏.‏ ولا بفأر المدينة وسمنها، ولكن السائل سأل النبي صلى الله عليه وسلم عن فأرة وقعت في سمن، فأجابه، لا أن الجواب يختص به، ولا بسؤاله‏.‏ كما أجاب غيره ولفظ الفأرة والسمن ليست من كلام النبي صلى الله عليه وسلم حتي يكون هو الذي علق الحكم بها، بل من كلام السائل الذي أخبر بما وقع له، كما قال له

ص -331- الأعرابي‏:‏ إنه وقع على امرأته، ولو وقع على سريته، لكان الأمر كذلك، وكما قال له الآخر‏:‏ رأيت بياض خلخالها في القمر، فوثبت عليها، ولو وطئها بدون ذلك، كان الحكم كذلك‏.‏
فالصواب في هذا ما عليه الأئمة المشهورون‏:‏ أن الحكم في ذلك معلق بالخبيث الذي حرمه الله، إذا وقع في السمن ونحوه من المائعات؛ لأن الله أباح لنا الطيبات، وحرم علينا الخبائث‏.‏ فإذا علقنا الحكم بهذا المعني، كنا قد اتبعنا كتاب الله‏.‏ فإذا وقع الخبيث في الطيب، ألقي الخبيث وما حوله، وأكل الطيب، كما أمر النبي صلى الله عليه وسلم‏.‏
وليس هذا الجواب موضع بسط مثل هذه المسائل، ولكن نبهنا على هذا لأن الاقتداء بالنبي صلى الله عليه وسلم في أفعاله يتعلق بهذا‏.‏ وحينئذ، هذا مما يتعلق باجتهاد الناس، واستدلالهم وما يؤتيهم الله من الفقه والحكمة والعلم، وأحق الناس بالحق من علق الأحكام بالمعاني، التي علقها بها الشارع‏.‏
وهذا موضع تفاوت فيه الناس وتنازعوا‏:‏ هل يستفاد ذلك من خطاب الشارع أو من المعاني القياسية‏؟‏ فقوم زعموا أن أكثر أحكام أفعال العباد لا يتناولها خطاب الشارع، بل تحتاج إلى القياس‏.‏ وقوم زعموا أن جميع أحكامها ثابتة بالنص، وأسرفوا في تعلقهم بالظاهر،

ص -332- حتى أنكروا فحوي الخطاب وتنبيهه‏.‏ كقوله تعالي‏:‏ ‏{‏فَلاَ تَقُل لَّهُمَآ أُفٍّ‏}‏ ‏[‏الإسراء‏:‏23‏]‏ وقالوا‏:‏ إن هذا لا يدل إلا على النهي عن التأفيف، لا يفهم منه النهي عن الضرب والشتم، وأنكروا ‏[‏تنقيح المناط‏]‏ وادعوا في الألفاظ من الظهور ما لا تدل عليه‏.‏ وقوم يقدمون القياس تارة، لكون دلالة النص غير تامة، أو لكونه خبر الواحد‏.‏ وأقوام يعارضون بين النص والقياس ويقدمون النص ويتناقضون، ونحن قد بينا في غير هذا الموضع أن الأدلة الصحيحة لا تتناقض، فلا تتناقض الأدلة الصحيحة العقلية والشرعية ولا تتناقض دلالة القياس إذا كانت صحيحة، ودلالة الخطاب إذا كانت صحيحة‏.‏
فإن القياس الصحيح حقيقة التسوية بين المتماثلين، وهذا هو العدل الذي أنزل الله به الكتب، وأرسل به الرسل، والرسول لا يأمر بخلاف العدل، ولا يحكم في شيئين متماثلين بحكمين مختلفين، ولا يحرم الشيء ويحل نظيره‏.‏
وقد تأملنا عامة المواضع التي قيل‏:‏ إن القياس فيها عارض النص، وأن حكم النص فيها على خلاف القياس‏.‏ فوجدنا ما خصه الشارع بحكم عن نظائره، فإنما خصه به لاختصاصه بوصف أوجب اختصاصه بالحكم، كما خص العرايا بجواز بيعها بمثلها خرصًا؛ لتعذر الكيل مع

ص -333- الحاجة إلى البيع، والحاجة توجب الانتقال إلى البدل عند تعذر الأصل‏.‏
فالخرص عند الحاجة قام مقام الكيل، كما يقوم التراب مقام الماء، والميتة مقام المذكي عند الحاجة، وكذلك قول من قال‏:‏ القرض أو الإجارة أو القراض أو المساقاة أو المزارعة ونحو ذلك، على خلاف القياس، إن أراد به أن هذه الأفعال اختصت بصفات أوجبت أن يكون حكمها مخالفاً لحكم ما ليس مثلها، فقد صدق‏.‏ وهذا هو مقتضي القياس، وإن أراد أن الفعلين المتماثلين حكم فيهما بحكمين مختلفين، فهذا خطأ، ينزه عنه من هو دون الأنبياء صلوات الله عليهم‏.‏
ولكن هذه الأقيسة المعارضة هي الفاسدة، كقياس الذين قالوا‏:‏ ‏{‏إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏275‏]‏، وقياس الذين قالوا‏:‏ ‏"‏أتأكلون ما قتلتم، ولا تأكلون ما قتل الله ‏؟‏‏"‏ يعنون الميتة، وقال تعالى‏:‏ ‏{‏وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏‏.‏
ولعل من رزقه الله فهما، وآتاه من لدنه علمًا، يجد عامة الأحكام التي تعلم بقياس شرعي صحيح يدل عليها الخطاب الشرعي، كما أن غاية

ص -334- ما يدل عليه الخطاب الشرعي هو موافق للعدل الذي هو مطلوب القياس الصحيح‏.‏
وإذا كان الأمر كذلك، فالكلام في أعيان أحوال الرجل السالك يحتاج إلى نظر خاص، واستهداء من الله ، و الله قد أمر العبد أن يقول في كل صلاة‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏‏.‏
فعلي العبد أن يجتهد في تحقيق هذا الدعاء؛ ليصير من الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، وحسن أولئك رفيقًا‏.

ص -335- وقال شيخ الإسلام رحمه الله ‏:‏
فصل
العبادات التي جاءت على وجوه متنوعة
قد تقدم القول في مواضع‏:‏ أن العبادات التي فعلها النبي صلى الله عليه وسلم على أنواع يشرع فعلها على جميع تلك الأنواع، لا يكره منها شيء، وذلك مثل أنواع التشهدات، وأنواع الاستفتاح، ومثل الوتر أول الليل وآخره، ومثل الجهر بالقراءة في قيام الليل والمخافتة، وأنواع القراءات التي أنزل القرآن عليها، والتكبير في العيد، ومثل الترجيع في الأذان وتركه، ومثل إفراد الإقامة وتثنيتها‏.‏
وقد بسطنا في جواب مسائل الزرعية وغيرها أن ما اختلف فيه العلماء وأراد الإنسان أن يحتاط فيه فهو نوعان‏:‏
أحدهما‏:‏ ما اتفقوا فيه على جواز الأمرين، ولكن تنازعوا‏:‏ أيهما أفضل‏؟‏

ص -336- والثاني‏:‏ ما تنازعوا فيه في جواز أحدهما، وكثير مما تنازعوا فيه قد جاءت السنة فيه بالأمرين، مثل الحج‏.‏ قيل‏:‏ لا يجوز فسخ الحج إلى العمرة، بل قيل‏:‏ ولا تجوز المتعة، وقيل‏:‏ بل ذلك واجب، والصحيح أن كليهما جائز‏.‏ فإن النبي صلى الله عليه وسلم أمر الصحابة في حجة الوداع بالفسخ، وقد كان خيرهم بين الثلاثة، وقد حج الخلفاء بعده ولم يفسخوا، كما بسط في موضعه‏.‏ وكذلك الصوم في السفر قيل‏:‏ لا يجوز، بل يجب الفطر، والصحيح الذي عليه الجمهور جواز الأمرين‏.‏
ثم قال كثير منهم‏:‏ إن الصوم أفضل‏.‏ والصحيح أن الفطر أفضل إلا لمصلحة راجحة، وما قال أحد‏:‏ إنه لا يجوز الفطر، كما يظنه بعض الجهال، وهذا مبسوط في مواضع‏.‏
والمقصود هنا أن ما جاءت به السنة على وجوه كالأذان، والإقامة وصلاة الخوف، والاستفتاح فالكلام فيه من مقامين‏:‏
أحدهما‏:‏ في جواز تلك الوجوه كلها بلا كراهة، وهذا هو الصواب، وهو مذهب أحمد وغيره في هذا كله‏.‏ ومن العلماء من قد يكرِّه، أو يحرم بعض تلك الوجوه؛ لظنه أن السنة لم تأت به، أو أنه منسوخ‏.‏ كما كره طائفة الترجيع في الأذان، وقالوا‏:‏ إنما قاله لأبي

ص -337- محذورة تلقينًا للإسلام لا تعليما للأذان‏.‏ والصواب أنه جعله من الأذان وهذا هو الذي فهمه أبو محذورة، وقد عمل بذلك هو وولده والمسلمون يقرونهم على ذلك بمكة وغيرها‏.‏
وكره طائفة الأذان بلا ترجيع، وهو غلط أيضًا فإن أذان بلال الثابت ليس فيه ترجيع، وكره طائفة ترجيعها، وكره طائفة صلاة الخوف إلا على حديث ابن عمر، وكره آخرون ما أمر به هؤلاء‏.‏
والصواب في هذا كله أن كل ما جاءت به السنة فلا كراهة لشيء منه، بل هو جائز، وهذا مبسوط في مواضع‏.‏
والمقصود هنا هو‏:‏ المقام الثاني‏.‏ وهو أن ما فعله النبي صلى الله عليه وسلم من أنواع متنوعة‏.‏ وإن قيل‏:‏ إن بعض تلك الأنواع أفضل، فالاقتداء بالنبي صلى الله عليه وسلم في أن يفعل هذا تارة، وهذا تارة أفضل من لزوم أحد الأمرين، وهجر الآخر، وهذا مثل الاستفتاح‏.‏ ففي الصحيحين عن أبي هريرة قال‏:‏قلت‏:‏ يا رسول الله أرأيت سكوتك بين التكبير والقراءة ماذا تقول‏؟‏ قال‏:‏ أقول‏:‏‏"‏اللهم بعد بيني وبين خطاياي، كما بعدت بين المشرق والمغرب، اللهم نقني من خطاياي كما ينقي الثوب الأبيض من الدنس، اللهم اغسلني من خطاياي بالثلج والماء والبرد‏"‏ ولم يخرج البخاري في الاستفتاح شيئا إلا

ص -338- هذا، وهو أقوى الحجج على الاستفتاح في المكتوبة، فإنه صريح في ذلك بقوله‏:‏ أرأيت سكوتك بين التكبير والقراءة‏؟‏ وهذا سؤال عن السكوت، لا عن القول سرًا، ويشهد له حديث سمرة،وحديث أبي بن كعب، أنه كان له سكتتان‏.‏
وأيضًا، فللناس في الصلاة أقوال‏:‏
أحدها‏:‏ أنه لا سكوت فيها كقول مالك، ولا يستحب عنده استفتاح، ولا استعاذة، ولا سكوت لقراءة الإمام‏.‏
والثاني‏:‏ أنه ليس فيها إلا سكوت واحد للاستفتاح‏:‏ كقول أبي حنيفة، لأن هذا الحديث يدل على هذه السكتة‏.‏
والثالث‏:‏ أن فيها سكتتين، كما في حديث السنن‏.‏ لكن روي فيه أنه يسكت إذا فرغ من القراءة، وهو الصحيح‏.‏ وروي إذا فرغ من الفاتحة، فقال طائفة من أصحاب الشافعي وأحمد‏:‏ يستحب ثلاث سكتات‏.‏
وسكتة الفاتحة جعلها أصحاب الشافعي وطائفة من أصحاب أحمد ليقرأ المأموم الفاتحة‏.‏ والصحيح أنه لا يستحب إلا سكتتان، فليس في الحديث إلا ذلك، وإحدي الروايتين غلط، وإلا كانت ثلاثًا،

ص -339- وهذا هو المنصوص عن أحمد‏.‏ وأنه لا يستحب إلا سكتتان، والثانية عند الفراغ من القراءة للاستراحة، والفصل بينها وبين الركوع‏.‏
وأما السكوت عقيب الفاتحة، فلا يستحبه أحمد، كما لا يستحبه مالك وأبو حنيفة، والجمهور لا يستحبون أن يسكت الإمام ليقرأ المأموم‏.‏ وذلك أن قراءة المأموم عندهم إذا جهر الإمام ليست بواجبة، ولا مستحبة، بل هي منهي عنها، وهل تبطل الصلاة إذا قرأ مع الإمام‏؟‏ فيه وجهان في مذهب أحمد، فهو إذا كان يسمع قراءة الإمام فاستماعه أفضل من قراءته، كاستماعه لما زاد على الفاتحة، فيحصل له مقصود القراءة، والاستماع بدل عن قراءته، فجمعه بين الاستماع والقراءة جمع بين البدل والمبدل؛ ولهذا لم يستحب أحمد وجمهور أصحابه قراءته في سكتات الإمام إلا أن يسكت سكوتًا بليغًا يتسع للاستفتاح والقراءة‏.‏
وأما إن ضاق عنهما، فقوله وقول أكثر أصحابه‏:‏ إن الاستفتاح أولي من القراءة، بل هو في إحدي الروايتين يأمر بالاستفتاح مع جهر الإمام، فإذا كان الإمام ممن يسكت عقيب الفاتحة سكوتًا يتسع للقراءة، فالقراءة فيه أفضل من عدم القراءة، لكن هل يقال‏:‏ القراءة فيه بالفاتحة أفضل للاختلاف في وجوبها أو بغيرها من القرآن؛ لكونه قد استمعها‏؟‏ هذا فيه نزاع‏.‏ ومقتضى نصوص أحمد وأكثر أصحابه أن

ص -340- القراءة بغيرها أفضل، فإنه لا يستحب أن يقرأ بها مع استماعه قراءتها وعامة السلف الذين كرهوا القراءة خلف الإمام هو فيما إذا جهر‏.‏ ولم يكن أكثر الأئمة يسكت عقب الفاتحة سكوتًا طويلا‏.‏ وكان الذي يقرأ حال الجهر قليلا‏.‏ وهذا منهي عنه بالكتاب والسنة، وعلى النهي عنه جمهور السلف والخلف، وفي بطلان الصلاة بذلك نزاع‏.‏
ومن العلماء من يقول‏:‏ يقرأ حال جهره بالفاتحة‏.‏ وإن لم يقرأ بها ففي بطلان صلاته أيضا نزاع، فالنزاع من الطرفين، لكن الذين ينهون عن القراءة مع الإمام هم جمهور السلف والخلف، ومعهم الكتاب والسنة الصحيحة، والذين أوجبوها على المأموم في حال الجهر هكذا‏.‏ فحديثهم قد ضعفه الأئمة، ورواه أبو داود‏.‏ وقوله في حديث أبي موسي‏:‏ ‏"‏وإذا قرأ فأنصتوا‏"‏ صححه أحمد وإسحاق ومسلم بن الحجاج وغيرهم، وعلله البخاري بأنه اختلف فيه، وليس ذلك بقادح في صحته‏.‏ بخلاف ذلك الحديث، فإنه لم يخرج في الصحيح، وضعفه ثابت من وجوه‏.‏ وإنما هو قول عبادة بن الصامت، بل يفعل في سكوته ما يشرع من الاستفتاح والاستعاذة، ولو لم يسكت الإمام سكوتًا يتسع لذلك، أو لم يدرك سكوته، فهل يستفتح ويستعيذ مع جهر الإمام‏؟‏ فيه ثلاث روايات‏:‏
إحداها‏:‏ يستفتح ويستعيذ مع جهر الإمام وإن لم يقرأ؛ لأن

ص -341- مقصود القراءة حصل بالاستماع، وهو لا يسمع استفتاحه واستعاذته إذ كان الإمام يفعل ذلك سرًا‏.‏
والثانية‏:‏ يستفتح ولا يستعيذ؛ لأن الاستعاذة تراد للقراءة، وهو لا يقرأ، وأما الاستفتاح فهو تابع لتكبيرة الافتتاح‏.‏
والثالثة‏:‏ لا يستفتح ولا يستعيذ، وهو أصح، وهو قول أكثر العلماء، كمالك والشافعي، وكذا أبو حنيفة فيما أظن لأنه مأمور بالإنصات والاستماع، فلا يتكلم بغير ذلك؛ ولأنه ممنوع من القراءة، فكذا يمنع من ذلك‏.‏ وكثير من العلماء من أصحاب أحمد وغيرهم يقول‏:‏ منعه أولى؛ لأن القراءة واجبة، وقد سقطت بالاستماع؛ لكن مذهب أحمد ليس منعه من القراءة أوكد‏.‏ فإن القراءة عنده لا تجب على المأموم لا سرًا ولا جهرًا، وإن اختلف في وجوبها على المأموم، فقد اختلف في وجوب الاستفتاح والاستعاذة‏.‏ وفي مذهبه في ذلك قولان مشهوران‏.‏
ومن حجة من يأمر بهما عند الجهر أنهما واجبان لم يجعل عنهما بدل، بخلاف القراءة فإنه جعل منها بدل وهو الاستماع، لكن الصحيح أن ذلك ليس بواجب، والاستعاذة إنما أمر بها من يقرأ، والأمر باستماع قراءة الإمام والإنصات له مذكور في القرآن، وفي السنة الصحيحة، وهو

ص -342- إجماع الأمة فيما زاد على الفاتحة، وهو قول جماهير السلف من الصحابة وغيرهم في الفاتحة وغيرها، وهو أحد قولي الشافعي، واختاره طائفة من حذاق أصحابه‏:‏ كالرازي، وأبي محمد بن عبد السلام، فإن القراءة مع جهر الإمام منكر مخالف للكتاب والسنة، وما كان عليه عامة الصحابة‏.‏ ولكن طائفة من أصحاب أحمد استحبوا للمأموم القراءة في سكتات الإمام‏.‏ ومنهم من استحب أن يقرأ بالفاتحة وإن جهر، وهو اختيار جدي‏.‏ كما استحب ذلك طائفة منهم الأوزاعي وغيره، واستحب بعضهم للإمام أن يسكت عقب الفاتحة ليقرأ من خلفه، وأحمد لم يستحب هذا السكوت، فإنه لا يستحب القراءة إذا جهر الإمام؛ وبسط هذا له موضع آ خر‏.‏
والمقصود هنا أن سكوت الاستفتاح ثبت بهذا الحديث الصحيح‏.‏ ومع هذا، فعامة العلماء من الصحابة ومن بعدهم يستحبون الاستفتاح بغيره كما يستحب جمهورهم الاستفتاح بقوله‏:‏ ‏"‏سبحانك اللهم‏"‏ وقد بينا سبب ذلك في غير هذا الموضع، وهو أن فضل بعض الذكر على بعض هو لأجل ما اختص به الفاضل، لا لأجل إسناده‏.‏
والذكر ثلاثة أنواع أفضله ما كان ثناء على الله ، ثم ما كان إنشاء من العبد، أو اعترافا بما يجب للَّه عليه، ثم ما كان دعاء من العبد‏.‏

ص -343- فالأول‏:‏ مثل النصف الأول من الفاتحة، ومثل‏:‏ ‏"‏سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالي جدك، ولا إله غيرك‏"‏ ، ومثل التسبيح في الركوع والسجود‏.‏
والثاني‏:‏ مثل قوله‏:‏ ‏"‏وجهت وجهي للذي فطر السموات والأرض‏"‏ ، ومثل قوله في الركوع والسجود‏:‏ ‏"‏اللهم لك ركعت ولك سجدت‏"‏ وكما في حديث على الذي رواه مسلم‏.‏
والثالث‏:‏ مثل قوله‏:‏ ‏"‏اللهم بَعِّد بيني وبين خطاياي‏"‏ ومثل دعائه في الركوع والسجود‏.‏ ولهذا أوجب طائفة من أصحاب أحمد ما كان ثناء، كما أوجبوا الاستفتاح‏.‏ وحكي في ذلك عن أحمد روايتان، واختار ابن بطة وغيره وجوب ذلك، وهذا لبسطه موضع آخر‏.‏
والمقصود هنا أن النوع المفضول مثل الاستفتاح الذي رواه أبو هريرة، ومثل الاستفتاح بوجهت، أو سبحانك اللهم، عند من يفضل الآخر، فِعْلُه أحيانًا أفضل من المداومة على نوع، وهجر نوع، وذلك أن أفضل الهدي هدي محمد صلى الله عليه وسلم‏.‏ كما ثبت في الصحيح أنه كان يقول في خطبة الجمعة‏:‏ ‏"‏خير الكلام كلام الله، وخير الهدي هدي محمد صلى الله عليه وسلم‏"‏‏.‏ ولم يكن يداوم على استفتاح واحد قطعًا‏.‏ فإن حديث أبي هريرة يدل على أنه كان يستفتح بهذا‏.‏

ص -344- فإن قيل‏:‏ كان يداوم عليه، فكانت المداومة عليه أفضل، قلنا‏:‏ لم يقل هذا أحد من العلماء فيما علمناه فَعُلِم أنه لم يكن يداوم عليه‏.‏
وأيضًا، فقد كان عمر يجهر‏:‏ ‏"‏بسبحانك اللهم وبحمدك‏"‏ يعلمها الناس‏.‏ ولولا أن النبي صلى الله عليه وسلم كان يقولها في الفريضة، ما فعل ذلك عمر‏.‏ وأقره المسلمون‏.‏ وكما كان بعضهم يجهر بالاستعاذة، وكذلك قيل في جهر جماعة منهم بالبسملة‏:‏ إنه كان لتعليم الناس قراءتها، كما جهر من جهر منهم بالاستعاذة والاستفتاح، وكما جهر ابن عباس بقراءة الفاتحة في صلاة الجنازة؛ ولهذا كان الصواب هو المنصوص عن أحمد أنه يستحب الجهر أحيانا بذلك، فيستحب الجهر بالبسملة أحيانًا ونص قوم على أنه كان يجهر بها إذا صلى بالمدينة، فظن القاضي أن ذلك لأن أهل المدينة شيعة يجهرون بها، وينكرون على من لم يجهر بها؛ لأن القاضي لما حج كان قد ظهر بها التشيع، واستولى عليها وعلى أهل مكة العبيديون المصريون، وقطعوا الحج من العراق مدة وإنما حج القاضي من الشام‏.‏
والصواب أن أحمد لم يأمر بالجهر لذلك، بل لأن أهل المدينة على عهده كانوا لايقرؤون بها سرًا ولا جهرًا، كما هو مذهب مالك، فأراد أن يجهر بها كما جهر بها من جهر من الصحابة تعليمًا للسنة، وأنه يستحب قراءتها في الجملة‏.‏ وقد استحب أحمد أيضًا لمن صلى بقوم لا يقنتون

ص -345- بالوتر، وأرادوا من الإمام ألا يقنت لتأليفهم‏.‏ فقد استحب ترك الأفضل لتأليفهم، وهذا يوافق تعليل القاضي‏.‏ فيستحب الجهر بها إذا كان المأمومون يختارون الجهر لتأليفهم، ويستحب أيضا إذا كان فيه إظهار السنة، وهم يتعلمون السنة منه ولا ينكرونه عليه‏.‏
وهذا كله يرجع إلى أصل جامع‏:‏ وهو أن المفضول قد يصير فاضلا لمصلحة راجحة، وإذا كان المحرم كأكل الميتة قد يصير واجبًا للمصلحة الراجحة، ودفع الضرر، فلأن يصير المفضول فاضلا لمصلحة راجحة أولي‏.‏
وكذلك يقال في أجناس العبادات كالصلاة‏:‏ جنسها أفضل من جنس القراءة، والذكر‏.‏ ثم إنها منهي عنها في أوقات النهي، فالقراءة والذكر والدعاء في ذلك الوقت أفضل من الصلاة، وكذلك الدعاء في مشاعر الحج بعرفة ومزدلفة ومني والصفا والمروة أفضل من القراءة أيضا بالنص والإجماع‏.‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إني نهيت أن اقرأ القرآن راكعًا وساجدًا‏"‏ وهذا في الصحيح من حديث ابن عباس، ومن حديث على أيضا أنه نهاه عن ذلك، ولو قرأ هل تبطل صلاته‏؟‏ فيه وجهان في مذهب أحمد، فالنهي عن الصلاة والقراءة في المشاعر الفضيلة‏.‏‏.‏‏.‏

ص -346-

ص -347- ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ وليس أجرها من جنس أجرها‏.‏ وإن كان جنس أجر ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ أفضل، فقد يحتاج إلى المفضول حيث لا يغني الفاضل‏.‏ كما يحتاج الإنسان إلى رجله حيث لا تغني عنها عينه‏.‏
وكذلك المخلوقات لكل مخلوق حكمة خلق لأجلها، فكذلك العبادات، فجميع ما شرعه الرسول له حكمة ومقصود ينتفع به مقصوده فلا يهمل ما شرعه من المستحبات‏.‏ وإن قيل‏:‏ إن جنس غيره أفضل فهو في زمانه ومكانه أفضل من غيره‏.‏ والصلوات التي كان يدعو فيها بهذا الاستفتاح، كان دعاؤه فيها بهذا الاستفتاح أفضل من غيره وهو دعاؤه بالطهارة والتنقية من الذنوب والتبعيد عنها من جنس الاستغفار في السحر، وكاستغفاره عقب الصلاة، وقد كان يدعو بمثل هذا الدعاء في آخر قيام الاعتدال بعد التحميد، فكان يفتتح به القيام تارة، ويختم به القيام أيضًا‏.‏
وقد روي عنه في الاستفتاح أنواع وعامتها في قيام الليل، كما ذكر ذلك أحمد‏.‏ ويستحب للمصلي بالليل أن يستفتح بها كلها، وهذا أفضل من أن يداوم على نوع ويهجر غيره، فإن هذا هدي النبي صلى الله عليه وسلم، لكن يقال أيضًا ‏:‏ هدي النبي صلى الله عليه وسلم هو أفضل، ومن الناس من لا يصلح له الأفضل، بل يكون فعله للمفضول

ص -348- أنفع‏.‏ كمن ينتفع بالدعاء دون الذكر، أو بالذكر دون القراءة، أو بالقراءة دون صلاة التطوع، فالعبادة التي ينتفع بها فيحضر لها قلبه ويرغب فيها ويحبها، أفضل من عبادة يفعلها مع الغفلة وعدم الرغبة‏.‏ كالغذاء الذي يشتهيه الإنسان وهو جائع‏:‏ هو أنفع له من غذاء لا يشتهيه، أو يأكله وهو غير جائع‏.‏
فكذلك يقال هنا‏:‏ قد تكون مداومته على النوع المفضول أنفع لمحبته وشهود قلبه وفهمه ذلك الذكر‏.‏ ونحن إذا قلنا‏:‏ التنوع في هذه الأذكار أفضل، فهو أيضًا تفضيل لجنس التنوع‏.‏ والمفضول قد يكون أنفع لبعض الناس لمناسبته له، كما قد يكون جنسه في الشرع أفضل في بعض الأمكنة والأزمنة والأحوال، فالمفضول تارة يكون أفضل مطلقًا في حق جميع الناس، كما تقدم‏.‏ وقد يكون أفضل لبعض الناس؛ لأن انتفاعه به أتم‏.‏ وهذه حال أكثر الناس قد ينتفعون بالمفضول لمناسبته لأحوالهم الناقصة ما لا ينتفعون بالفاضل الذي لا يصلون إلى أن يكونوا من أهله‏.‏
فصل
وكذلك ‏[‏صلاة الخوف‏]‏ إذا صلى مرة على وجه، ومرة على وجه، كان أتبع من حفظ وجه وترك آخر، وقد يكون على وجه

ص -349- أفضل في وقت لمناسبة حاله حال ذلك الوقت، وربما كان بعض الذكر والدعاء في بعض الأوقات أفضل‏.‏ كذلك، فقد يكون في حال يكون الاستغفار أنفع له، وفي حال يكون إقراره للَّه بالتوحيد أفضل له، وفي حال يكون تسبيحه وتحميده وتهليله وتكبيره أفضل له‏.‏ والذين يستحبون بعض المشروع ويكرهون بعضه، فإن الله سبحانه يقيم طائفة تقول هذا وطائفة تقول هذا، وطائفة تقول هذا، ويتنازعون‏.‏ فإن بسبب النزاع تظهر كل طائفة من السنة ما قالت به وتركته الأخري، كالمختلفين في البسملة، هل تجب ويجهر بها‏؟‏ أم تكره قراءتها سرًا وجهرًا‏؟‏ يحتاج أولئك أن يظهروا ما يدل على أنها من القرآن آية مفردة تبعًا للسور، ويحتاج أولئك أن يظهروا ما يدل على أنها ليست من السور، ولا تجب قراءتها، وكلا القولين حق‏.‏
وسورة ‏[‏اقرأ‏]‏ هي أول ما نزل من القرآن، وقد احتج بها كل من الطائفتين، وفيها حجة لما معه من الحق، فالذين قالوا‏:‏ ليست من السور،قالوا‏:‏ إن جبريل لما أتي النبي صلى الله عليه وسلم لم يأمره بقراءتها، بل أمره أن يقرأ‏:‏ ‏{‏بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏‏[‏العلق‏:‏ 1‏]‏ ولو كانت هي أول السورة لأمره بها، وهذا ثابت في الصحيحين من حديث عائشة‏.‏ والذين قالوا بقراءتها قالوا‏:‏ قد قال‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، فهذا أمر لكل قارئ أن يقرأ باسم ربه‏.‏ فإذا قيل‏:‏ اذبح بسم الله ،

ص -350- وكل بسم الله ، واركب بسم الله ، فمعناه اذكر اسم الله إذا فعلت ذلك فلما قال‏:‏ ‏{‏اقْرَأْ بِاسْمِ رَبِّكَ‏}‏‏[‏العلق‏:‏ 1‏]‏ كان أمرًا للقارئ أن يذكر اسم الله ، فيقول‏:‏ بسم الله ، وهذا أولي من ذكر اسم ربه عند الذبح والأكل والشرب‏.‏
وهنا قد أمر بالاستعاذة أيضا عند القراءة‏.‏ وهو إذا قال‏:‏ بسم الله الرحمن الرحيم، فقد امتثل ما أمر به فذكر اسم ربه إذا قرأ، وإنما لم يذكرها جبريل ابتداء؛ لأنه بعد لم يتعلم شيئًا من القرآن، لكن علمه هذا وأمره فيه بذكر اسم ربه إذا قرأ، فكان بعد هذا إذا قرأ السورة، يقرأ بسم الله الرحمن الرحيم، كما ثبت في صحيح مسلم أنه قال‏:‏ ‏"‏قد أنزل علي آنفًا سورة‏"‏ ثم قرأ‏:‏ ‏{‏بسم الله الرحمن الرحيم‏.‏ إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏.‏ فَصَلِّ لِرَبِّكَ وَانْحَرْ‏.‏ إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ‏}‏ ‏[‏ سورة الكوثر‏]‏‏.‏
ولكن هذه تدل على أنها تبع للقرآن المقصود؛ لما فيها من ذكر الله؛ ولهذا كتبت في المصاحف مفردة عن السورة لم تخلط بها، فهي قرآن مكتوب في المصاحف، لكن أنزل تبعًا لغيره، والمقصود غيره، فلهذا أفردت في الكتابة والتلاوة، ففي الكتابة تكتب مفردة، وفي التلاوة كان النبي صلى الله عليه وسلم لا يجهر بها، ولم يجعلها من القرآن المفروض في الحديث الصحيح بقوله‏:‏ ‏"‏يقول الله تعالي‏:‏ قسمت الصلاة

ص -351- بيني وبين عبدي نصفين‏:‏ نصفها لي، ونصفها لعبدي، ولعبدي ما سأل فإذا قال العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، قال الله‏:‏ حمدني عبدي، فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏، قال‏:‏ أثني على عبدي، فإذا قال‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏، قال‏:‏ مجدني عبدي‏.‏‏.‏‏.‏‏"‏ إلى آخر الحديث‏.‏
وهذا قول جمهور العلماء في البسملة أنها آية من القرآن مفردة وليست من السورة، وأنه يقرأ بها في الصلاة سرًا، فلا تخرج من القرآن وتهجر، ولا تشبه بالقرآن المقصود فتجهر، وهي تشبه الاستعاذة من بعض الوجوه، لكن الاستعاذة ليست بقرآن، ولم تكتب في المصاحف وإنما فيه الأمر بالاستعاذة، وهذا قرآن‏.‏ والفاتحة سبع آيات بالاتفاق‏.‏ وقد ثبت ذلك بقوله‏:‏ ‏{‏وَلَقَدْ آتَيْنَاكَ سَبْعًا مِّنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ‏}‏ ‏[‏الحجر‏:‏87‏]‏‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏فاتحة الكتاب هي السبع المثاني‏"‏ ‏.‏
وقد كان كثير من السلف يقول‏:‏ البسملة آية منها، ويقرؤها، وكثير من السلف لا يجعلها منها، ويجعل الآية السابعة ‏{‏أَنعَمتَ عَلَيهِمْ‏}‏ كما دل على ذلك حديث أبي هريرة الصحيح، وكلا القولين حق، فهي منها من وجه، وليست منها من وجه، والفاتحة سبع آيات‏.‏ من وجه تكون البسملة منها، فتكون آية‏.‏ ومن وجه لا تكون منها فالآية السابعة ‏{‏أَنعَمتَ عَلَيهِمْ‏}‏؛ لأن البسملة أنزلت تبعًا للسور‏.‏

ص -352- والمقصود أن يبتدأ القرآن بذكر اسم الله ، فهي أنزلت في أول السورة تبعًا لم تنزل في أواخر السور، وكتبت في المصاحف مفردة لكن تبعًا لما بعدها، لا لما قبلها‏.‏ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏قد أنزلت على آنفًا سورة‏"‏ وقرأ ‏:‏‏{‏بسم الله الرحمن الرحيم إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏.‏ فَصَلِّ لِرَبِّكَ وَانْحَرْ‏.‏ إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ ‏.‏‏}‏ ‏[‏ سورة الكوثر ‏]‏‏.‏
وفي السنن كان النبي صلى الله عليه وسلم لا يعلم فصل السورة حتى ينزل عليه ‏{‏بسم الله الرحمن الرحيم‏}‏ فمن جهة كونها تابعة للسورة تجعل منها، ومن جهة كون المقصود أن يقرأ بسم الله كما يفعل سائر الأفعال بسم الله‏.‏ والقرآن المقصود غيرها لم تكن آية من السورة؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إني لأعلم سورة من القرآن ثلاثين آية شفعت لرجل حتى غفر له وهي‏:‏ ‏{‏تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ‏}‏‏"‏ ‏.‏
والقراء منهم من يفصل بها بين السورتين، ومنهم من لا يفصل؛ لكون القرآن كله كلام الله ، فلا يفصلون بها بين السورتين، كمن سمي إذا أكل، ثم أكل أنواعًا من الطعام‏.‏ ومنهم من يسمي في أول كل سورة، وهذا أحسن لمتابعته لخط المصحف، وهو بمنزلة رفع طعام، ووضع طعام‏.‏ فالتسمية عنده أفضل‏.‏

ص -353- وكذلك من ذبح شاة بعد شاة فالتسمية على كل شاة أفضل‏.‏ وأما تلاوتها في أول الفاتحة فهو ابتداء بها للقرآن، ولهذا اختلف كلام أحمد، هل قراءتها في أول الفاتحة واجبة فرض لا تصح الصلاة إلا به‏؟‏ على روايتين‏.‏ وذكر عنه روايتان في الاستعاذة والاستفتاح، فالبسملة أولي بالوجوب، ثم وجوبها قد يبتني على أنها من الفاتحة، وقد يقال بوجوبها وإن لم تكن من الفاتحة، كما يوجب الاستعاذة والاستفتاح؛ ولهذا لا يجعل الجهر بها تبعًا لوجوبها، بل يوجبها ويستحب المخافتة بها، ولو كانت من الفاتحة من كل وجه، لكان الجهر ببعض الفاتحة دون بعض بعيدًا عن الأصول، فإذا جعلت منها من وجه دون وجه، اتفقت الأدلة والأصول، وأعطي كل شيء من ذلك صفة، ولم يقل‏:‏ إنها من القرآن في أول الفاتحة، ولو كقول من لم يجعلها من القرآن في حال إلا في سورة النمل‏.‏
وقد قال طائفة‏:‏ إنها من القرآن في قراءة دون قراءة، لتواتر هذه القراءات، فيقال‏:‏ المتواتر هو الأمر الوجودي، وهو ما سمعوه من القرآن من الصحابة، وبلغوه عن الرسول، والقرآن في زمانه لم يكتب، ولا كان ترتيب السور على هذا الوجه أمرًا واجبًا، مأمورًا به من عند الله ، بل الأمر مفوض في ذلك إلى اختيار المسلمين؛ ولهذا كان لجماعة من الصحابة لكل منهم اصطلاح في ترتيب سوره غير

ص -354- اصطلاح الآخر‏.‏ وحينئذ، فيكون الذين لا يقرؤونها، قد أقرأهم الرسول ولم يبسمل، وأولئك أقرأهم وبسمل‏.‏ فهذا يدل على جواز الأمرين، وإن كان أحدهما أفضل لا يدل على أنها في أحد الحرفين ليست من القرآن، وأنه نهي عن قراءتها، فإن هذا جمع بين النقيضين، كيف يسوغ قراءتها والنهي عن قراءتها‏؟‏ بل هذا يدل على جواز الأمرين كالحروف التي ثبتت في قراءة دون قراءة مثل ‏"‏من تحتها‏"‏ ، ومثل ‏"‏إن الله هو الغني‏"‏ فالرسول يجوز إثبات ذلك، ويجوز حذفه، كلاهما جائز في شرعه‏.‏
وبهذا يتبين أن من قال من الفقهاء‏:‏ إنها واجبة على قراءة من أثبتها أو مكروهة على قراءة من لم يثبتها فقد غلط، بل القرآن يدل على جواز الأمرين‏.‏ ومن قرأ بإحدي القراءات لا يقال‏:‏ إنه كلما قرأ يجب أن يقرأ بها، ومن ترك ما قرأ به غيره لا يقول‏:‏ إن قراءة أولئك مكروهة، بل كل ذلك جائز بالاتفاق‏.‏ وإن رجح كل قوم شيئًا، وبهذا يتبين أن من أنكر كونها من القرآن بالكلية إلا في سورة النمل، وقطع بخطأ من أثبتها بناء على أن القرآنية لا تثبت إلا بالقطع، فهو مخطئ في ذلك، ويقال له‏:‏ ولا تنفي إلا بالقطع أيضا‏.‏
ثم يقال له‏:‏ من أثبتها يقطع بأنها ثابتة، ويقطع بخطأ من نفاها، بل التحقيق أن كون الشيء قطعيًا أو غير قطعي، أمر إضافي، والقراءات

ص -355- تدل على جواز الأمرين، ولكن القراءة بها أفضل‏.‏ وهذا قول جمهور العلماء يجوزون هذا، ويرجحون قراءتها، ويخفونها عن غيرها من القرآن؛ لأنها تابعة لغيرها‏.‏ و الله أعلم‏.‏ والحمد للَّه رب العالمين‏.‏ وصلي الله على سيدنا محمد‏.‏ وآله وصحبه وسلم‏.‏ وحسبنا الله ونعم الوكيل‏.‏

ص -356- وَقَالَ شيخ الإِسلام‏:‏
‏[‏قاعدة‏]‏ في صفات العبادات الظاهرة التي حصل فيها تنازع بين الأمة في الرواية والرأي‏:‏ مثل الأذان، والجهر بالبسملة، والقنوت في الفجر، والتسليم في الصلاة، ورفع الأيدي فيها، ووضع الأكف فوق الأكف‏.‏
ومثل التمتع، والإفراد، والقِرَان في الحج، ونحو ذلك‏.‏ فإن التنازع في هذه العبادات الظاهرة، والشعائر أوجب أنواعًا من الفساد الذي يكرهه الله ورسوله، وعباده المؤمنون‏:‏
أحدها‏:‏ جهل كثير من الناس، أو أكثرهم بالأمر المشروع المسنون الذي يحبه الله ورسوله، والذي سنه رسول الله صلى الله عليه وسلم لأمته، والذي أمرهم باتباعه‏.‏
الثاني‏:‏ ظلم كثير من الأمة أو أكثرهم بعضهم لبعض، وبغيهم عليهم، تارة بنهيهم عما لم ينه الله عنه، وبغضهم على من لم يبغضهم الله عليه، وتارة بترك ما أوجب الله من حقوقهم، وصلتهم، لعدم موافقتهم له

ص -357- علي الوجه الذي يؤثرونه، حتى يقدمون في الموالاة والمحبة وإعطاء الأموال والولايات من يكون مؤخرًا عند الله ورسوله، ويتركون من يكون مقدما عند الله ورسوله لذلك‏.‏
الثالث‏:‏ اتباع الظن وما تهوى الأنفس، حتى يصير كثير منهم مدينًا باتباع الأهواء في هذه الأمور المشروعة‏.‏ وحتى يصير في كثير من المتفقهة والمتعبدة من الأهواء من جنس ما في أهل الأهواء الخارجين عن السنة والجماعة‏:‏ كالخوارج، والروافض، والمعتزلة، ونحوهم‏.‏ وقد قال تعالى في كتابه‏:‏ ‏{‏وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَن سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ‏}‏ ‏[‏ص‏:‏26‏]‏، وقال في كتابه‏:‏ ‏{‏وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ‏}‏ ‏[‏المائدة‏:‏ 77‏]‏‏.‏
الرابع‏:‏ التفرق والاختلاف المخالف للاجتماع والائتلاف حتى يصير بعضهم يبغض بعضا، ويعاديه، ويحب بعضا ويواليه على غير ذات الله ، وحتى يفضي الأمر ببعضهم إلى الطعن، واللعن، والهمز، واللمز‏.‏ وببعضهم إلى الاقتتال بالأيدي والسلاح، وببعضهم إلى المهاجرة والمقاطعة حتى لا يصلي بعضهم خلف بعض، وهذا كله من أعظم الأمور التي حرمها الله ورسوله‏.‏

ص -358- والاجتماع والائتلاف من أعظم الأمور التي أوجبها الله ورسوله، قال الله تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ إلى قوله‏:‏ ‏{‏وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏ ‏[‏آل عمران‏:‏102- 106‏]‏، قال ابن عباس‏:‏ تبيض وجوه أهل السنة والجماعة، وتسود وجوه أهل البدعة والفرقة‏.‏
وكثير من هؤلاء يصير من أهل البدعة بخروجه عن السنة التي شرعها رسول الله صلى الله عليه وسلم لأمته، ومن أهل الفرقة بالفرقة المخالفة للجماعة التي أمر الله بها ورسوله، قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏159‏]‏، وقال تعالى‏:‏ ‏{‏وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ‏}‏ ‏[‏البقرة‏:‏213‏]‏، وقال تعالى‏:‏ ‏{‏وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏ 4، 5‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ وَمَا اخْتَلَفَ الَّذِينَ أُوْتُواْ الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏آل عمران‏:‏ 19‏]‏، وقال تعالى‏:‏ ‏{‏وَآتَيْنَاهُم بَيِّنَاتٍ مِّنَ الْأَمْرِ فَمَا اخْتَلَفُوا إِلَّا مِن بَعْدِ مَا جَاءهُمْ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏الجاثية‏:‏ 17‏]‏، وقال تعالى‏:‏ ‏{‏فَمَا اخْتَلَفُواْ حَتَّى جَاءهُمُ الْعِلْمُ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏يونس‏:‏93‏]‏،

ص -359- وقال تعالى‏:‏ ‏{‏فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ‏}‏ ‏[‏الأنفال‏:‏ 1‏]‏، وقال‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ‏}‏ ‏[‏الحجرات‏:‏10‏]‏، وقال‏:‏ ‏{‏إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ‏}‏ ‏[‏النساء‏:‏ 114‏]‏‏.‏
وهذا الأصل العظيم‏:‏ وهو الاعتصام بحبل الله جميعًا، وألا يتفرق، هو من أعظم أصول الإسلام، ومما عظمت وصية الله تعالي به في كتابه‏.‏
ومما عظم ذمه لمن تركه من أهل الكتاب وغيرهم، ومما عظمت به وصية النبي صلى الله عليه وسلم في مواطن عامة وخاصة، مثل قوله‏:‏ ‏"‏عليكم بالجماعة فإن يد الله على الجماعة‏"‏ ، وقوله‏:‏‏"‏فإن الشيطان مع الواحد وهو من الاثنين أبعد‏"‏، وقوله‏:‏‏"‏من رأي من أميره شيئًا يكرهه فليصبر عليه، فإنه من فارق الجماعة قيد شبر فقد خلع رِبْقَة الإسلام من عنقه‏"‏، وقوله‏:‏‏"‏ألا أنبئكم بأفضل من درجة الصلاة والصيام والصدقة والأمر بالمعروف والنهي عن المنكر‏؟‏‏"‏ قالوا‏:‏ بلي يا رسول الله ‏.‏قال‏:‏ ‏"‏صلاح ذات البين، فإن فساد ذات البين هي الحالقة، لا أقول‏:‏ تحلق الشعر، ولكن تحلق الدين‏"‏‏.‏
وقوله‏:‏‏"‏من جاءكم وأمركم على رجل واحد منكم يريد أن يفرق جماعتكم، فاضربوا عنقه بالسيف كائنًا من كان‏"‏‏,‏ وقوله‏:‏ ‏"‏يصلون لكم

ص -360- فإن أصابوا فلكم ولهم، وإن أخطؤوا فلكم وعليهم‏"‏ ، وقوله‏:‏ ‏"‏ستفترق هذه الأمة على ثلاث وسبعين فرقة، منها واحدة ناجية، واثنتان وسبعون في النار‏"‏، قيل‏:‏ ومن الفرقة الناجية‏؟‏ قال‏:‏ ‏"‏هي الجماعة، يد الله على الجماعة‏"‏ ‏.‏
وباب الفساد الذي وقع في هذه الأمة، بل وفي غيرها، هو التفرق والاختلاف‏.‏ فإنه وقع بين أمرائها وعلمائها، من ملوكها ومشايخها، وغيرهم من ذلك ما الله به عليم‏.‏ وإن كان بعض ذلك مغفورًا لصاحبه لاجتهاده الذي يغفر فيه خطؤه، أو لحسناته الماحية، أو توبته، أو لغير ذلك، لكن يعلم أن رعايته من أعظم أصول الإسلام ولهذا كان امتياز أهل النجاة عن أهل العذاب من هذه الأمة بالسنة والجماعة ويذكرون في كثير من السنن والآثار في ذلك ما يطول ذكره‏.‏ وكان الأصل الثالث بعد الكتاب والسنة الذي يجب تقديم العمل به هو الإجماع، فإن الله لا يجمع هذه الأمة على ضلالة‏.‏ النوع الخامس‏:‏ هو شك كثير من الناس وطعنهم في كثير مما أهل السنة والجماعة عليه متفقون، بل وفي بعض ما عليه أهل الإسلام، بل وبعض ما عليه سائر أهل الملل متفقون، وذلك من جهة نقلهم وروايتهم تارة‏.‏ ومن جهة تنازعهم ورأيهم أخرى.‏

ص -361- أما الأول، فقد علم الله الذكر الذي أنزله على رسوله، وأمر أزواج نبيه بذكره، حيث يقول‏:‏ ‏{‏وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ‏}‏ ‏[‏الأحزاب‏:‏34‏]‏، حفظه من أن يقع فيه من التحريف ما وقع فيما أنزل قبله‏.‏ كما عصم هذه الأمة أن تجتمع على ضلالة، فعصم حروف التنزيل أن يغير، وحفظ تأويله أن يضل فيه أهل الهدي المتمسكون بالسنة والجماعة، وحفظ أيضًا سنة رسول الله صلى الله عليه وسلم عما ليس فيها من الكذب عمدًا أو خطأ، بما أقامه من علماء أهل الحديث وحفاظه، الذين فحصوا عنها وعن نقلتها ورواتها، وعلموا من ذلك ما لا يعلم غيرهم، حتى صاروا مجتمعين على ما تلقوه بالقبول منها إجماعًا معصوما من الخطأ؛ لأسباب يطول وصفها في هذا الموضع‏.‏ وعلموا هم خصوصًا وسائر علماء الأمة، بل وعامتها عموما ما صانوا به الدين عن أن يزاد فيه، أو ينقص منه، مثلما علموا أنه لم يفرض عليهم في اليوم والليلة إلا الصلوات الخمس، وأن مقادير ركعاتها ما بين الثنائي والثلاثي والرباعي، وأنه لم يفرض عليهم من الصوم إلا شهر رمضان، ومن الحج إلا حج البيت العتيق، ومن الزكاة إلا فرائضها المعروفة، إلى نحو ذلك‏.‏
وعلموا كذب أهل الجهل والضلالة فيما قد يأثرونه عن النبي صلى الله عليه وسلم؛ لعلمهم بكذب من يزعم من الرافضة أن النبي

ص -362- صلى الله عليه وسلم نص على علي بالخلافة نصًا قاطعًا جليًا، وزعم آخرين أنه نص على العباس‏.‏
وعلموا أكاذيب الرافضة والناصبة التي يأثرونها في مثل الغزوات التي يروونها عن على وليس لها حقيقة، كما يرويها المكذبون الطرقية مثل أكاذيبهم الزائدة في سيرة عنتر والبطَّال حيث علموا مجموع مغازي رسول الله صلى الله عليه وسلم، وأن القتال فيها كان في تسعة مغاز فقط، ولم يكن عدة المسلمين ولا العدو في شيء من مغازي القتال عشرين ألفا‏.‏
ومثل الفضائل المروية ليزيد بن معاوية ونحوه، والأحاديث التي يرويها كثير من الكَرَّامية في الإرجاء ونحوه، والأحاديث التي يرويها كثير من النساك في صلوات أيام الأسبوع، وفي صلوات أيام الأشهر الثلاثة، والأحاديث التي يروونها في استماع النبي صلى الله عليه وسلم هو وأصحابه، وتواجده، وسقوط البردة عن ردائه، وتمزيقه الثوب، وأخذ جبريل لبعضه، وصعوده به إلى السماء، وقتال أهل الصفة مع الكفار، واستماعهم لمناجاته ليلة الإسراء، والأحاديث المأثورة في نزول الرب إلى الأرض يوم عرفة، وصبيحة مزدلفة، ورؤية النبي صلى الله عليه وسلم له في الأرض بعين رأسه، وأمثال هذه الأحاديث المكذوبة التي يطول وصفها‏.‏ فإن المكذوب من ذلك لا يحصيه أحد إلا الله تعالي؛ لأن الكذب يحدث شيئًا فشيئًا ليس بمنزلة الصدق

ص -363- الموروث عن النبي صلى الله عليه وسلم الذي لا يحدث بعده، وإنما يكون موجودًا في زمنه صلى الله عليه وسلم، وهو محفوظ محروس بنقل خلفاء الرسول، وورثة الأنبياء‏.‏
وكان من الدلائل على انتفاء هذه الأمور المكذوبة وغيرها وجوه‏:‏
أحدها‏:‏ أن ما توفرت همم الخلق ودواعيهم على نقله وإشاعته يمتنع في العادة كتمانه، فانفراد العدد القليل به يدل على كذبهم، كما يعلم كذب من خرج يوم الجمعة وأخبر بحادثة كبيرة في الجامع مثل سقوط الخطيب وقتله، وإمساك أقوام في المسجد، إذا لم يخبر بذلك إلا الواحد والاثنان‏.‏ ويعلم كذب من أخبر أن في الطرقات بلادًا عظيمة وأمما كثيرين، ولم يخبر بذلك السيارة، وإنما انفرد به الواحد والاثنان، ويعلم كذب من أخبر بمعادن ذهب وفضة متيسرة لمن أرادها بمكان يعلمه الناس، ولم يخبر بذلك إلا الواحد والاثنان‏.‏ وأمثال ذلك كثيرة فباعتبار العقل وقياسه وضربه الأمثال، يعلم كذب ما ينقل من الأمور التي مضت سنة الله بظهورها وانتشارها، لو كانت موجودة‏.‏
كما يعلم أيضا صدق ما مضت سنة الله في عباده أنهم لا يتواطؤون فيه على الكذب، من الأمور المتواترة، والمنقولات المستفيضة‏.‏ فإن الله جبل جماهير الأمم على الصدق والبيان، في مثل هذه الأمور، دون

ص -364- الكذب والكتمان، كما جبلهم على الأكل والشرب واللباس، فالنفس بطبعها تختار الصدق، إذا لم يكن لها في الكذب غرض راجح وتختار الأخبار بهذه الأمور العظيمة دون كتمانها‏.‏
والناس يستخبر بعضهم بعضًا، ويميلون إلى الاستخبار والاستفهام عما يقع‏.‏ وكل شخص له من يؤثر أن يصدقه، ويبين له دون أن يكذبه ويكتمه‏.‏ والكذب والكتمان يقع كثيرًا في بني آدم في قضايا كثيرة لا تنضبط، كما يقع منهم الزنا وقتل النفوس والموت جوعًا وعريًا ونحو ذلك، لكن ليس الغالب على أنسابهم إلا الصحة، وعلي أنفسهم إلا البقاء، فالغرض هنا أن الأمور المتواترة يعلم أنهم لم يتواطؤوا فيها على الكذب، والأخبار الشاذة يعلم أنهم لم يتواطؤوا فيها على الكتمان‏.‏
الوجه الثاني‏:‏ أن دين الأمة يوجب عليهم تبليغ الدين، وإظهاره وبيانه، ويحرم عليهم كتمانه، ويوجب عليهم الصدق، ويحرم عليهم الكذب، فتواطؤهم على كتمان ما يجب بيانه، كتواطئهم على الكذب وكلاهما من أقبح الأمور التي تحرم في دين الأمة، وذلك باعث موجب الصدق والبيان‏.‏
الثالث‏:‏ أنه قد علم من عدل سلف الأمة ودينها وعظيم رغبتها في تبليغ الدين وإظهاره وعظيم مجانبتها للكذب على الرسول

ص -365- صلى الله عليه وسلم ما يوجب أعظم العلوم الضرورية، بأنهم لم يكذبوا فيما نقلوه عنه، ولا كتموا ما أمرهم بتبليغه، وهذه العادة الحاجية الخاصة الدينية لهم غير العادة العامة المشتركة بين جنس البشر‏.‏
الرابع‏:‏ أن العلماء الخاصة يعلمون من نصوص رسول الله صلى الله عليه وسلم الموجبة عليهم التبليغ، ومن تعظيمهم لأمر الله ورسوله، ومن دين آحادهم مثل الخلفاء، ومثل ابن مسعود، وأبي، ومعاذ، وأبي الدرداء إلى ابن عمر، وابن عباس، وابن عمرو، وغيرهم‏.‏ يعلمون علما يقينا لا يتخالجه ريب امتناع هؤلاء من كتمان قواعد الدين التي يجب تبليغها إلى العامة، كما يعلمون امتناعهم من الكذب على رسول الله صلى الله عليه وسلم‏.‏
ويعلم أيضًا أهل الحديث مثل أحوال المشاهير بمعرفة ذلك مثل‏:‏ الزهري وقتادة ويحيي ابن أبي كثير، ومثل مالك والثوري وشعبة وحماد بن زيد، وحماد بن سلمة، وغيرهم أمورًا يعلمون معها امتناعهم من الكذب، وامتناعهم عن كتمان تبليغ هذه الأمور العظيمة التي تأبي أحوالهم كتمانها، لو كانت موجودة، ولهم في ذلك أسباب يطول شرحها وليس الغرض هنا تقرير ذلك‏.‏ وإنما الغرض التنبيه على ما وقع من الشبهة لبعض الناس من أهل الأهواء‏.‏

ص -366- قالوا‏:‏ هذا الذي ذكرتموه معارض بأمر الأذان والإقامة، فإنه كان يفعل على عهد النبي صلى الله عليه وسلم كل يوم خمس مرات، ومع هذا فقد وقع الاختلاف في صفته‏.‏ وكذلك الجهر بالبسملة، والقنوت في الفجر، وحجة الوداع من أعظم وقائعه، وقد وقع الاختلاف في نقلها، وذكروا نحو هذه الأمور التي وقعت فيها الشبهة والنزاع عند بعض الناس، وجعلوا هذا معارضًا لما تقدم ليسوغوا أن يكون من أمور الدين ما لم ينقل، بل كتم لأهواء وأغراض‏.‏
وأما جهة الرأي والتنازع، فإن تنازع العلماء واختلافهم في صفات العبادات، بل وفي غير ذلك من أمور الدين صار شبهة لكثير من أهل الأهواء من الرافضة وغيرهم، وقالوا‏:‏ إن دين الله واحد، والحق لا يكون في جهتين‏:‏ ‏{‏وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا‏}‏ ‏[‏النساء‏:‏ 82‏]‏‏.‏
فهذا التفرق والاختلاف، دليل على انتفاء الحق فيما عليه أهل السنة والجماعة، ويعبرون عنهم بعبارات تارة يسمونهم الجمهور، وتارة يسمونهم الحشوية، وتارة يسمونهم العامة، ثم صار أهل الأهواء لما جعلوا هذا مانعًا من كون الحق فيما عليه أهل السنة والجماعة، كل ينتحل سبيلا من سبل الشيطان‏.‏

ص -367- فالرافضة تنتحل النقل عن أهل البيت لما لا وجود له‏.‏ وأصل من وضع ذلك لهم زنادقة، مثل رئيسهم الأول عبد الله بن سبأ، الذي ابتدع لهم الرفض، ووضع لهم أن النبي صلى الله عليه وسلم نص على علي بالخلافة، وأنه ظُلِم ومُنِع حقه، وقال‏:‏ إنه كان معصومًا، وغرض الزنادقة بذلك التوسل إلى هدم الإسلام؛ ولهذا كان الرفض باب الزندقة والإلحاد، فالصابئة المتفلسفة ومن أخذ ببعض أمورهم، أو زاد عليهم من القرامطة والنصيرية والإسماعيلية والحاكمية وغيرهم إنما يدخلون إلى الزندقة والكفر بالكتاب والرسول، وشرائع الإسلام من باب التشيع والرفض، والمعتزلة ونحوهم تنتحل القياس والعقل‏.‏ وتطعن في كثير مما ينقله أهل السنة والجماعة، ويعللون ذلك بما ذكر من الاختلاف ونحوه‏.‏ وربما جعل ذلك بعض أرباب الملة من أسباب الطعن فيها، وفي أهلها، فيكون بعض هؤلاء المتعصبين ببعض هذه الأمور الصغار ساعيًا في هدم قواعد الإسلام الكبار‏.
فَصْل
إذا تبين بعض ما حصل في هذا الاختلاف والتفرق من الفساد، فنحن نذكر طريق زوال ذلك، ونذكر ما هو الواجب في الدين في هذه المنازعات، وذلك ببيان الأصلين اللذين هما ‏[‏السنة والجماعة‏]‏

ص -368- المدلول عليهما بكتاب الله، فإنه إذا اتبع كتاب الله وما تضمنه من اتباع رسوله، والاعتصام بحبله جميعًا، حصل الهدي والفلاح، وزال الضلال والشقاء‏.‏
أما الأصل الأول وهو الجماعة وبدأنا به لأنه أعرف عند عموم الخلق، ولهذا يجب عليهم تقديم الإجماع على ما يظنونه من معاني الكتاب والسنة فنقول‏:‏
عامة هذه التنازعات إنما هي في أمور مستحبات ومكروهات، لا في واجبات ومحرمات، فإن الرجل إذا حج متمتعًا أو مفردًا أو قارنًا كان حجه مجزئًا عند عامة علماء المسلمين، وإن تنازعوا في الأفضل من ذلك، ولكن بعض الخارجين عن الجماعة يوجب أو يمنع ذلك، فمن الشيعة من يوجب المتعة ويحرم ما عداها، ومن الناصبة من يحرم المتعة ولا يبيحها بحال‏.‏
وكذلك الأذان سواء رَجع فيه أو لم يرجع، فإنه أذان صحيح عند جميع سلف الأمة، وعامة خلفها‏.‏ وسواء ربّع التكبير في أوله أو ثناه‏.‏ وإنما يخالف في ذلك بعض شواذ المتفقهة، كما خالف فيه بعض الشيعة، فأوجب له الحيعلة ‏[‏بحي على خير العمل‏]‏ وكذلك الإقامة يصح فيها الإفراد والتثنية بأيها أقام صحت إقامته عند عامة علماء الإسلام، إلا

ص -369- ما تنازع فيه شذوذ الناس‏.‏
وكذلك الجهر بالبسملة والمخافتة كلاهما جائز لا يبطل الصلاة‏.‏ وإن كان من العلماء من يستحب أحدهما، أو يكره الآخر، أو يختار ألا يقرأ بها، فالمنازعة بينهم في المستحب، وإلا فالصلاة بأحدهما جائزة عند عوام العلماء، فإنهم وإن تنازعوا بالجهر والمخافتة في موضعهما، هل هما واجبان أم لا‏؟‏ وفيه نزاع معروف في مذهب مالك وأحمد وغيرهما، فهذا في الجهر الطويل بالقدر الكثير، مثل المخافتة بقرآن الفجر، والجهر بقراءة صلاة الظهر‏.‏
فأما الجهر بالشيء اليسير، أو المخافتة به، فمما لا ينبغي لأحد أن يبطل الصلاة بذلك‏.‏ وما أعلم أحدًا قال به‏.‏ فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه كان في صلاة المخافتة يسمعهم الآية أحيانًا‏.‏ وفي صحيح البخاري عن رفاعة بن رافع الزرقي قال‏:‏ كنا نصلي وراء النبي صلى الله عليه وسلم، فلما رفع رأسه من الركعة‏.‏ قال‏:‏‏"‏سمع الله لمن حمده‏"‏، قال رجل وراءه‏:‏ ربنا ولك الحمد حمدًا كثيرًا طيبًا مباركا فيه، فلما انصرف قال‏:‏‏"‏من المتكلم‏؟‏‏"‏ قال‏:‏ أنا، قال‏:‏ ‏"‏رأيت بضعة وثلاثين ملكًا يبتدرونها أيهم يكتبها أول‏"‏ ‏.‏
ومعلوم أنه لولا جهره بها، لما سمعه النبي صلى الله عليه وسلم، ولا

ص -370- الراوي‏.‏ ومعلوم أن المستحب للمأموم المخافتة بمثل ذلك، وكذلك ثبت في الصحيح عن عمر أنه كان يجهر بدعاء الاستفتاح ‏"‏سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالي جدك، ولا إله غيرك‏"‏‏.‏ وهذا فعله بين المهاجرين والأنصار‏.‏ والسنة الراتبة فيه المخافتة، وكذلك كان من الصحابة من يجهر بالاستعاذة‏.‏ وفي الصحيح عن ابن عباس أنه جهر بقراءة الفاتحة على الجنازة، وقال‏:‏ لتعلموا أنها السنة، ولهذا نظائر‏.‏
وأيضًا، فلا نزاع أنه كان من الصحابة من يجهر بالبسملة، كابن الزبير ونحوه، ومنهم من لم يكن يجهر بها كابن مسعود وغيره، وتكلم الصحابة في ذلك، ولم يبطل أحد منهم صلاة أحد في ذلك‏.‏ وهذا مما لم أعلم فيه نزاعًا، وإن تنازعوا في وجوب قراءتها فتلك مسألة أخرى‏.‏
وكذلك القنوت في الفجر إنما النزاع بينهم في استحبابه أو كراهيته، وسجود السهو لتركه أو فعله، وإلا فعامتهم متفقون على صحة صلاة من ترك القنوت، وأنه ليس بواجب، وكذلك من فعله إذ هو تطويل يسير للاعتدال، ودعاء الله في هذا‏.‏ الأذان، فإذا كان كل واحد من مؤذني رسول الله صلى الله عليه وسلم قد أمره النبي صلى الله عليه وسلم

ص -371- بأحد النوعين، صار ذلك مثل تعليمه القرآن لعمر بحرف، ولهشام بن حكيم بحرف آخر، وكلاهما قرآن أذن الله أن يقرأ به‏.‏ وكذلك الترجيع في الأذان هو ثابت في أذان أبي محذورة، وهو محذوف من أذان بلال الذي رووه في السنن، وكذلك الجهر بالبسملة والمخافتة بها صح الجهر بها عن طائفة من الصحابة، وصحت المخافتة بها عن أكثرهم، وعن بعضهم الأمران جميعًا‏.‏
وأما المأثور عن النبي صلى الله عليه وسلم، فالذي في الصحاح والسنن، يقتضي أنه لم يكن يجهر بها، كما عليه عمل أكثر الصحابة وأمته، ففي الصحيح حديث أنس وعائشة وأبي هريرة، يدل على ذلك دلالة بينة، لا شبهة فيها، وفي السنن أحاديث أخر‏:‏ مثل حديث ابن مغفل وغيره، وليس في الصحاح والسنن حديث فيه ذكر جهره بها، والأحاديث المصرحة بالجهر عنه كلها ضعيفة عند أهل العلم بالحديث، ولهذا لم يخرجوا في أمهات الدواوين منها شيئًا، ولكن في الصحاح والسنن أحاديث محتملة‏.‏
وقد روي الطبراني بإسناد حسن عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم كان يجهر بها إذ كان بمكة، وأنه لما هاجر إلى المدينة ترك الجهر بها حتي مات‏.‏ ورواه أبو داود في الناسخ والمنسوخ، وهذا

ص -372- يناسب الواقع‏.‏ فإن الغالب على أهل مكة كان الجهر بها، وأما أهل المدينة والشام والكوفة، فلم يكونوا يجهرون بها، وكذلك أكثر البصريين، وبعضهم كان يجهر بها؛ ولهذا سألوا أنسًا عن ذلك‏.‏ ولعل النبي صلى الله عليه وسلم كان يجهر بها بعض الأحيان، أو جهرًا خفيفًا إذا كان ذلك محفوظًا، وإذا كان في نفس كتب الحديث أنه فعل هذا مرة، وهذا مرة زالت الشبهة‏.‏
وأما القنوت، فأمره بيِّن لا شبهة فيه عند التأمل التام‏.‏ فإنه قد ثبت في الصحاح عن النبي صلى الله عليه وسلم‏:‏ أنه قنت في الفجر مرة يدعو على رَعْل وذَكْوَان وعَصِيَّة‏.‏ ثم تركه ولم يكن تركه نسخًا له؛ لأنه ثبت عنه في الصحاح‏:‏ أنه قنت بعد ذلك يدعو للمسلمين‏:‏ مثل الوليد بن الوليد، وسلمة بن هشام، والمستضعفين من المؤمنين، ويدعو على مُضر، وثبت عنه أنه قنت أيضا في المغرب والعشاء، وسائر الصلوات قنوت استنصار‏.‏
فهذا في الجملة منقول ثابت عنه، لكن اعتقد بعض العلماء من الكوفيين أنه تركه ترك نسخ، فاعتقد أن القنوت منسوخ، واعتقد بعضهم من المكيين أنه مازال يقنت في الفجر القنوت المتنازع فيه حتي فارق الدنيا‏.‏ والذي عليه أهل المعرفة بالحديث، أنه قنت لسبب، وتركه لزوال السبب‏.‏

ص -373- فالقنوت من السنن العوارض لا الرواتب؛ لأنه ثبت أنه تركه لما زال العارض، ثم عاد إليه مرة أخرى، ثم تركه لما زال العارض‏.‏ وثبت في الصحاح أنه لم يقنت بعد الركوع إلا شهرًا، هكذا ثبت عن أنس وغيره، ولم ينقل أحد قط عنه أنه قنت القنوت المتنازع فيه، لا قبل الركوع ولا بعده، ولا في كتب الصحاح والسنن شيء من ذلك، بل قد أنكر ذلك الصحابة كابن عمر، وأبي مالك الأشجعي وغيرهما‏.‏
ومن المعلوم - قطعًا - أن الرسول صلى الله عليه وسلم لو كان كل يوم يقنت قنوتا يجهر به، لكان له فيه دعاء ينقله بعض الصحابة، فإنهم نقلوا ما كان يقوله في القنوت العارض، وقنوت الوتر، فالقنوت الراتب أولي أن ينقل دعاؤه فيه‏.‏ فإذا كان الذي نستحبه إنما يدعو فيه لقنوت الوتر، علم أنه ليس فيه شيء عن النبي صلى الله عليه وسلم، وهذا مما يعلم باليقين القطعي، كما يعلم عدم النص على هذا وأمثاله، فإنه من الممتنع أن يكون الصحابة كلهم أهملوا نقل ذلك‏.‏ فإنه مما يعلم بطلانه قطعًا‏.‏
وكذلك المأثور عن الصحابة مثل عمر، وعلي، وغيرهما هو القنوت العارض، قنوت النوازل، ودعاء عمر فيه، وهو قوله‏:‏‏"‏اللهم عذِّب كفرة أهل الكتاب‏"‏ إلخ‏.‏ يقتضي أنه دعا به عند قتله للنصاري، وكذلك دعاء على عند قتاله لبعض أهل القبلة‏.‏ والحديث الذي فيه عن

ص -374- أنس‏:‏ أنه لم يزل يقنت حتي فارق الدنيا مع ضعف في إسناده، وأنه ليس في السنن، إنما فيه القنوت قبل الركوع‏.‏
وفي الصحاح عن أنس أنه قال‏:‏ لم يقنت رسول الله صلى الله عليه وسلم بعد الركوع إلا شهرًا والقنوت قبل الركوع هو القيام الطويل إذ لفظ القنوت معناه دوام الطاعة، فتارة يكون في السجود وتارة يكون في القيام، كما قد بيناه في غير هذا الموضع‏.‏
وأما حجة الوداع وإن اشتبهت على كثير من الناس فإنما أتوا من جهة الألفاظ المشتركة حيث سمعوا بعض الصحابة يقول‏:‏ إنه تمتع بالعمرة إلى الحج‏.‏ وهؤلاء أيضًا يقولون‏:‏ إنه أفرد الحج، ويقول بعضهم‏:‏ إنه قرن العمرة إلى الحج، ولا خلاف في ذلك‏.‏ فإنهم لم يختلفوا أن النبي صلى الله عليه وسلم لم يحل من إحرامه، وأنه كان قد ساق الهدي ونحره يوم النحر، وأنه لم يعتمر بعد الحجة في ذلك العام، لا هو ولا أحد من أصحابه، إلا عائشة أمر أخاها أن يعمرها من التنعيم أدني الحل وكذلك الأحاديث الصحيحة عنه فيها أنه لم يطف بالصفا والمروة إلا مرة واحدة، مع طوافه الأول‏.‏
فالذين نقلوا أنه أفرد الحج صدقوا، ل أنه أفرد أعمال الحج لم يقرن

ص -375- بها عمل العمرة، كما يتوهم من يقول‏:‏إن القارن يطوف طوافين‏.‏ ويسعي سعيين، ولم يتمتع تمتعًا حل به من إحرامه كما يفعله المتمتع الذي لم يسق الهدي، بل قد أمر جميع أصحابه الذين لم يسوقوا الهدي أن يحلوا من إحرامهم، ويجعلوها عمرة، ويهلوا بالحج بعد قضاء عمرتهم ‏.‏ ا‏.‏ ه ‏.‏

ص -376- وَقال الشيخ رحمه الله ‏:‏
فصل
أنواع الاستفتاح للصلاة ثلاثة وهي أنواع الأذكار مطلقًا بعد القرآن أعلاها ما كان ثناء على الله، ويليه ما كان خبرًا من العبد عن عبادة الله، والثالث ما كان دعاء للعبد‏.‏
فإن الكلام إما إخبار، وإما إنشاء، وأفضل الأخبار ما كان خبرًا عن الله‏.‏ والإخبار عن الله أفضل من الخبر عن غيره، ومن الإنشاءات‏.‏ ولهذا كانت ‏{‏قٍلً هٍوّ بلَّهٍ أّحّدِ‏}‏ ‏[‏سورة الإخلاص‏]‏، تعدل ثلث القرآن؛ لأنها تتضمن الخبر عن الله، وكانت آية الكرسي أفضل آية في القرآن؛ لأنها خبر عن الله، فما كان من الذكر من جنس هذه السورة، وهذه الآية، فهو أفضل الأنواع‏.‏ والسؤال للرب هو بعد الذكر المحض، كما في حديث مالك بن الحويرث‏:‏ ‏"‏من شغله ذكري عن مسألتي أعطيته أفضل ما أعطي السائلين‏"‏ ‏.‏
ولهذا كانت الفاتحة نصفين‏:‏ نصفًا ثناء، ونصفًا دعاء‏.‏ والنصف

ص -377- الثاني هو المقدم، وهو الذي للَّه عز وجل‏.‏ وكذلك في حديث الشفاعة الصحيح قال‏:‏ ‏"‏فإذا رأيت ربي خررت له ساجدًا، فأحمد ربي بمحامد يفتحها علي، لا أحسنها الآن، فيقول‏:‏ أي محمد، ارفع رأسك، وقل تسمع، وسَلْ تُعطَه، واشفع تشفع‏"‏ فبدأ بالحمد للَّه، حتي أذن له في السؤال فسأل ‏.‏
وفي صحيح البخاري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من تَعارَّ من الليل فقال‏:‏ لا إله إلا الله وحده لا شريك له‏.‏ له الملك وله الحمد، وهو على كل شيء قدير، والحمد للَّه، وسبحان الله، والله أكبر، اللهم اغفر لي‏.‏ فإن دعا استجيب دعاؤه، وإن توضأ وصلي قبلت صلاته‏"‏ وقال‏:‏ ‏"‏أفضل ما قلت أنا والنبيون من قبلي‏:‏ لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير‏"‏ ولهذا كان التشهد ثناء على الله -عز وجل‏.‏ وقال في آخره‏:‏ ‏"‏ثم ليتخير من المسألة ما شاء‏"‏ ‏.‏
والأدعية الشرعية هي بعد التشهد ولم يشرع الدعاء في القعود قبل التشهد بل قُدم الثناء على الدعاء، وفي حديث الذي دعا قبل الثناء قال النبي صلى الله عليه وسلم‏:‏ ‏"‏عجل هذا‏"‏‏.‏ فروي الإمام أحمد والترمذي وأبو داود عن فضالة بن عبيد قال‏:‏ سمع رسول الله صلى الله عليه وسلم، رجلا يدعو في صلاته لم يحمد الله ولم يصل على

ص -378- النبي صلى الله عليه وسلم، فقال رسول الله صلىالله عليه وسلم عَجِل هذا‏"‏ ، ثم دعاه فقال له - أو لغيره -‏:‏‏"‏إذا صلى أحدكم فليبدأ بتحميد ربه، والثناء عليه، ثم يصلي على النبي صلى الله عليه وسلم، ثم يدعو بعد ذلك بما شاء‏"‏ والذكر المشروع باتفاق المسلمين في الركوع والسجود، والاعتدال‏.‏ وأما الدعاء في الفرض ففي كراهيته نزاع، وإن كان الصحيح أنه لا يكره ولكن الذكر أفضل، فإن الذكر مأمور به فيهما بقوله تعالي‏:‏ ‏{‏فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ ‏}‏ ‏[‏الواقعة‏:‏ 74‏]‏، و‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ ‏[‏الأعلي‏:‏ 1‏]‏، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اجعلوها في ركوعكم‏"‏ ، والثانية‏:‏ ‏"‏اجعلوها في سجودكم‏"‏ ‏.‏
فأما قوله صلى الله عليه وسلم‏:‏ ‏"‏أما الركوع فعظموا فيه الرب، وأما السجود فاجتهدوا في الدعاء فقمن أن يستجاب لكم‏"‏ ، ففيه الأمر في الركوع بالتعظيم، وأمره بالدعاء في السجود بيان منه أن الدعاء في السجود أحق بالإجابة من الركوع؛ ولهذا قال‏:‏ ‏"‏فَقَمِنٌ أن يستجاب لكم‏"‏ كما قال‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏"‏ ، فهو أمر بأن يكون الدعاء في السجود‏.‏
أمر بالصفة لا بالموصوف، أو أمر بالصفة والموصوف، وإن كان التسبيح أفضل، فإنه ليس من شرط المأمور ألا يكون غيره أفضل

ص -379- منه؛ لأن الدعاء هو بحسب مطلوب العبد، لم يذكر دعاء معينًا أمر به كما أمر بالفاتحة، بقوله‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏، والدعاء الواجب لا يكون إلا معينًا، وإن كان جنس الدعاء واجبًا، فمعلوم أن الدعاء جائز في نفس الصلاة، وخارج الصلاة‏.‏ وأكثر الأدعية المنقولة عن النبي صلى الله عليه وسلم كانت في آخر الصلاة، كما في الحديث المروي عنه صلى الله عليه وسلم أنه ذكر‏:‏ أن أجوب الدعاء جوف الليل الآخر ودبر الصلاة‏.‏
فعلم أن الدعاء دبر الصلاة لاسيما قبل السلام كما كان النبي صلى الله عليه وسلم يدعو في الغالب فهو أجوب سائر أحوال الصلاة؛ لأنه دعاء بعد إكمال العبادة‏.‏
وأما السجود فإنما ذكره والركوع، لأنه قال‏:‏ ‏"‏إني نهيت أن اقرأ القرآن راكعًا أو ساجدًا؛ أما الركوع، فعظموا فيه الرب، وأما السجود، فاجتهدوا في الدعاء، فقمن أن يستجاب لكم‏"‏ فلما نهي عن القراءة في هذين الحالين، ذكر ما يكون بدلا مشروعا لمن أراد، فخص الركوع بالتعظيم، والسجود بالدعاء‏.‏ فجمع الأقسام الثلاثة‏:‏ القراءة، والذكر، والدعاء‏.‏
ومما يبين فضل الذكر على المسألة، ما ثبت في صحيح مسلم عن

ص -380- النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع وهن من القرآن ‏:‏سبحان الله والحمد للَّه، ولا إله إلا الله، والله أكبر‏"‏ ولهذا أمر بالذكر من عجز عن القراءة في الصلاة؛ لأن الاعتدال مشروع فيه التحميد بالسنة المتواترة وإجماع المسلمين، وهو الذي كان النبي صلى الله عليه وسلم يفعله في كل صلاة، وكان أحيانا يدعو بعد التحميد بقوله‏:‏ ‏"‏اللهم باعد بيني وبين خطاياي‏"‏ فأخر السؤال عن الحمد والثناء والمجد، وأمر أيضًا بالحمد بقوله‏:‏ ‏"‏فإذا قال‏:‏سمع الله لمن حمده‏.‏ فقولوا‏:‏ ربنا ولك الحمد‏"‏ وما داوم عليه وقدمه وأمر به أفضل مما كان يفعله أحيانا، ويؤخره، ولم يأمر به‏.‏ وأيضًا، فنوع الثناء أضافه الرب إلى نفسه، ونوع السؤال أضافه إلى عبده‏.‏ فقال‏:‏ ‏"‏إذا قال العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ قال الله‏:‏ حمدني عبدي، فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏ قال‏:‏ أثني على عبدي‏.‏ وإذا قال‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏ قال الله‏:‏ مجدني عبدي‏.‏ فإذا قال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ قال‏:‏ هذه الآية، بيني وبين عبدي نصفين‏.‏ ولعبدي ما سأل، فإذا قال‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ إلى آخر السورة‏.‏ قال‏:‏ هؤلاء لعبدي، ولعبدي ما سأل‏"‏ ‏.‏
وأيضًا، فجماهير العلماء على إيجاب الثناء، فيوجبون التشهد الأخير، وكذلك التشهد الأول، يجب مع الذكر عند مالك وأحمد، فإذا تركه

ص -381- عمدًا، بطلت صلاته، وتسبيح الركوع والسجود كذلك أيضا عند أحمد وغيره، وكذلك التكبير، تكبير الانتقال، ف مذهب مالك من ترك من ذلك ثلاثًا عمدًا أعاد الصلاة، ومذهب أحمد مشهور عنه مطلقا، وما يذكره أصحاب أحمد في مسائل الخلاف أن إيجاب هذه الأذكار من مفردات أحمد عن الثلاثة فذلك لأن أصحاب مالك يسمون هذه سننا، والسنة عندهم قد تكون واجبة إذا تركها أعاد، وهذه من ذلك، فيظن من يظن أن السنة عندهم لا تكون إلا لما يجوز تركه، وليس كذلك‏.‏ وأما الدعاء، فلم يجب منه دعاء مفرد أصلا، بل ما وجب من الفاتحة وجب بعد الثناء وكذلك من أوجب أن يدعو بعد التشهد بالدعاء المأمور به هناك، هو الاستعاذة من عذاب جهنم، والقبر، وفتنة المحيا والممات، والدجال‏.‏ فإنما أوجبه بعد التشهد الذي هو ثناء، وهو قول طاووس ووجه في مذهب أحمد‏.‏
وأيضًا، فالدعاء لم يشرع مجردًا، لم يشرع إلا مع الثناء‏.‏ وأما الثناء، فقد شرع مجردًا بلا كراهة‏.‏ فلو اقتصر في الاعتدال على الثناء، وفي الركوع والسجود على التسبيح، كان مشروعا بلا كراهة، ولو اقتصر في ذلك على الدعاء، لم يكن مشروعًا، وفي بطلان الصلاة نزاع‏.‏
وأيضًا، فالثناء يتضمن مقصود الدعاء، كما في الحديث‏:‏ ‏"‏أفضل

ص -382- الذكر‏.‏ لا إله إلا الله‏.‏ وأفضل الدعاء الحمد للَّه‏"‏ فإن ثناء الداعي على المدعو بما يتضمن حصول مطلوبه، قد يكون أبلغ من ذكر المطلوب كما قيل‏:‏

إذا أثني عليك المرء يومًا كفاه من تعرضه الثناء

ولهذا يقول في الدعاء المأثور‏:‏ ‏"‏أسألك بأن لك الحمد، أنت الله المنان، بديع السموات والأرض‏"‏‏.‏ فسأله بأن له الحمد، فعلم بأن الاعتراف بكونه مستحقًا للحمد، هو سبب في حصول المطلوب‏.‏
وهذا كقول أيوب عليه السلام ‏:‏‏{‏مَسَّنِيَ الضُّرُّ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 83‏]‏، فقوله‏:‏ هذا أحسن من قوله‏:‏ ارحمني‏.‏ وفي دعاء ليلة القدر الذي روته عائشة‏:‏ ‏"‏اللهم إنك عفو تحب العفو فاعف عني‏"‏ ‏.‏
وفي الصحيحين عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم كان يقول عند الكرب‏:‏ ‏"‏لا إله إلا الله الحليم العظيم، لا إله إلا الله رب العرش العظيم، لا إله إلا الله رب السموات السبع، ورب الأرض رب العرش الكريم‏"‏ ‏.‏
ومما يبين فضل الثناء على الدعاء، أن الثناء المشروع يستلزم الإيمان باللَّه، وأما الدعاء فقد لا يستلزمه، إذ الكفار يسألون الله

ص -383- فيعطيهم، كما أخبر الله بذلك في القرآن في غير موضع فإن سؤال الرزق والعافية ونحو ذلك من الأدعية المشروعة، هو مما يدعو به المؤمن والكافر؛ بخلاف الثناء كقوله‏:‏ ‏"‏سبحانك اللهم وبحمدك وتبارك اسمك، وتعالي جدك، ولا إله غيرك‏"‏ و‏"‏التحيات للَّه والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته‏"‏ فإن هذا لا يثني به إلا المؤمن، وكذلك قوله‏:‏ ‏"‏اللهم ربنا ولك الحمد، ملء السموات وملء الأرض، وملء ما بينهما وملء ما شئت من شيء بعد ‏"‏‏.‏ لكن قد يكون بعض الثناء يقر به الكفار، كإقرارهم بأن الله خالق السموات والأرض، وأنه يجيب المضطر إذا دعاه، ونحو ذلك‏.‏
لكن المشركون لم يكن لهم ثناء مشروع يثنون به على الله‏.‏ حتي في تلبيتهم كانوا يقولون‏:‏ لبيك لا شريك لك، إلا شريكا هو لك، تملكه وما ملك‏.‏ وكذلك النصارى ثناؤهم فيه الشرك، وأما اليهود فليس في عبادتهم ثناء، اللهم إلا ما يكون مأثورًا عن الأنبياء، وذلك من ثناء أهل الإيمان‏.‏ وكذلك النصارى، إن كان عندهم شيء من ذلك‏.‏ وأما ما شرعه من ثنائه، فهو يتضمن الإيمان، والأدلة الدالة على فضل جنس الثناء على جنس الدعاء كثيرة‏.‏ مثل أمره أن يقال عند سماع المؤذن مثل ما يقول، ثم يصلي على النبي صلى الله عليه وسلم ثم يسأل له الوسيلة، ثم يسأل العبد بعد ذلك‏.‏ فقدم الثناء على

ص -384- الدعاء، وهكذا بعد التشهد، فإنه قدم فيه الثناء على الله، ثم الدعاء لرسوله، ثم للإنسان‏.‏ وكذلك هنا مع أني لا أعلم في هذا نزاعًا بين العلماء، ولكن المفضول قد يكون أحيانا أفضل‏.‏ فإن الصلاة أفضل من قراءة القرآن‏.‏ والقرآن أفضل من الذكر، والذكر أفضل من الدعاء‏.‏ والمفضول قد يعرض له حال يكون فيه أفضل لأسباب متعددة، إما مطلقًا كفضيلة القراءة وقت النهي على الصلاة، وإما لحال مخصوص، وهذا مبسوط في موضع آخر‏.‏
والمقصود هنا أن جنس الثناء أفضل من السؤال‏.‏ كما قال تعالي‏:‏ ‏"‏من شغله ذكري عن مسألتي أعطيته أفضل ما أعطي السائلين‏"‏ وقراءة القرآن أفضل منهما، كما في حديث الترمذي عن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول الله عز وجل ‏:‏ من شغله قراءة القرآن عن ذكري ومسألتي، أعطيته أفضل ما أعطي السائلين‏"‏، قال الترمذي‏:‏ حسن غريب‏.‏
وهذا بين في الاعتبار، لأن السائل غاية مقصوده حصول مطلوبه ومراده، فهو مريد من الله، وإن كان مطلوبه محبوبًا للَّه، مثل أن يطلب منه إعانته على ذكره وشكره، وحسن عبادته، فهو يريد منه هذا الأمر المحبوب للَّه‏.‏

ص -385- وأما المثني، فهو ذاكر لنفس محبوب الحق من أسمائه وصفاته فالمطلوب بهذا معرفة الله ومحبته وعبادته‏.‏ وهذا مطلوب لنفسه لا لغيره، وهو الغاية التي خلق لها الخلق‏.‏ كما قال تعالي‏:‏ ‏{‏وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، والسؤال وسيلة إلى هذا‏.‏ ولهذا قال في الفاتحة‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ فقدم قوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ‏}‏؛ لأنه المقصود لنفسه، على قوله‏:‏ ‏{‏وإِيَّاكَ نَسْتَعِينُ‏}‏؛ لأنه وسيلة إلى ذلك‏.‏ والمقاصد مقدمة في القصد والقول على الوسائل، ثم مقصود السائل من الدعاء يحصل لهذا العابد المثني مع اشتغاله بأشرف القسمين‏.‏
وأما الداعي، فإذا كان مهتما بما هو محتاج إليه من جلب منفعة ودفع مضرة، كحاجته إلى الرزق والنصر الضروري، كان اشتغاله بهذا نفسه صارفًا له عن غيره‏.‏ فإذا دعا الله سبحانه فقد يحصل له بالدعاء من معرفة الله‏.‏ ومحبته، والثناء عليه، والعبودية له، والافتقار إليه ما هو أفضل وأنفع من مطلوبه ذلك‏.‏ كما قال بعض السلف‏:‏ يا ابن آدم لقد بورك لك في حاجة كثرت فيها قرع باب سيدك‏.‏ وقال بعضهم‏:‏ إنه ليكون لي إلى الله حاجة فادعوه، فيفتح لي من باب معرفته ما أحب معه ألا يعجل لي قضاءها؛ لئلا ينصرف قلبي عن الدعاء‏.‏
والسائل إذا حصل سؤاله برد، فإنه لم يكن مراده إلا سؤاله، وإذا حصل أعرض عن الله، فهذا حال الكفار الذين ذمهم الله في القرآن كقوله‏:‏ ‏{‏وَإِذَا مَسَّ الإِنسَانَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إِلَى ضُرٍّ مَّسَّهُ‏}‏ ‏[‏يونس‏:‏ 12‏]‏،

ص -386- وقال تعالى‏:‏ ‏{‏قُلْ مَن يُنَجِّيكُم مِّن ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعاً وَخُفْيَةً لَّئِنْ أَنجَانَا مِنْ هَذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ‏.‏ قُلِ اللّهُ يُنَجِّيكُم مِّنْهَا وَمِن كُلِّ كَرْبٍ ثُمَّ أَنتُمْ تُشْرِكُونَ‏}‏‏[‏الأنعام‏:‏ 63،64‏]‏، وقال تعالى‏:‏‏{‏وَإِذَا مَسَّ الْإِنسَانَ ضُرٌّ دَعَا رَبَّهُ مُنِيبًا إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِّنْهُ نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِن قَبْلُ وَجَعَلَ لِلَّهِ أَندَادًا لِّيُضِلَّ عَن سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلًا إِنَّكَ مِنْ أَصْحَابِ النَّارِ‏}‏ ‏[‏ الزمر‏:‏ 8‏]‏‏.‏
فقوله سبحانه ‏:‏ ‏{‏نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِن قَبْلُ‏}‏، أي نسي ما كان يدعو الله إليه، وهو الحاجة التي طلبها، فإن دعاءه كان إليها، أي توجهه إليها، وقصده، فهي الغاية التي كان يقصدها‏.‏ وإذا كانت ما مصدرية، كان تقديره نسي كونه يدعو الله إلى حاجته‏.‏ كما قال تعالي في الآية الأخري‏:‏ ‏{‏فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إِلَى ضُرٍّ مَّسَّهُ‏}‏‏.‏ لكن على هذا، يبقي الضمير في إليه عائدًا على غير مذكور، بخلاف ما إذا جعلت بمعني الذي فإن التقدير نسي حاجته الذي دعاني إليها من قبل، فنسي دعاءه الله الذي كان سبب الحاجة، وإلي حرف الغاية‏.‏ كما قال تعالي في الآية الأخري‏:‏ ‏{‏قُلْ أَرَأَيْتُكُم إِنْ أَتَاكُمْ عَذَابُ اللّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللّهِ تَدْعُونَ إِن كُنتُمْ صَادِقِينَ‏.‏ بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاء وَتَنسَوْنَ مَا تُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏ 40، 41‏]‏، فقد أخبر تعالى أنه يكشف ما يدعون

ص -387- إليه وهي الشدة التي دعوا إليها‏.‏
وأما المؤمن فلابد بعد قضاء حاجته من عبادة الله وإخلاصه له كما أمره، إما قياما بالواجب فقط، فيكون من الأبرار، أو بالواجب والمستحب فيكون من المقربين‏.‏ ومن ترك بعض ما أمر به بعد قضاء حاجته فهو من أهل الذنوب‏.‏ وقد يكون ذلك من الشرك الأصغر الذي يبتلي به غالب الخلق‏.‏ إما شركًا في الربوبية، وإما شركا في الألوهية، كما هو مبسوط في موضعه‏.‏
وقد يبتلي في أماكن الجهل وزمانه كثير من الناس بما هو من الشرك الأكبر، وهم لا يعلمون‏.‏ فالسائل مقصوده سؤاله‏.‏ وإن حصل له ما هو محبوب الرب من إنابته إليه ومحبته وتوبته‏.‏ فهذا بالعرض، وقد يدوم‏.‏ والأغلب أنه لا يدوم إلا أن يكون ذلك المحبوب للرب هو سؤاله، مثل أن يسأل الله التوبة والإعانة على ذكره وشكره وحسن عبادته‏.‏ فهنا مطلوبه محبوب للرب؛ ولهذا ذم الله من لم يطلب إلا الدنيا في قوله‏:‏ ‏{‏َمِنَ النَّاسِ مَن يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا وَمَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ‏}‏ ‏[‏البقرة‏:‏ 200‏]‏‏.‏
وأما المثني، فنفس ثنائه محبوب للرب، وحصول مقصود السائل يحصل ضمنًا وتبعًا، فهذا أرفع‏.‏ لكن هذا إنما يتم لمن يخلص إيمانه

ص -388- فصار يحب الله، ويحب حمده وثناءه وذكره‏.‏ وذلك أحب إلى قلبه من مطالب السائلين رزقًا ونصرًا‏.‏
وأما من كان اهتمامه بهذا أكثر، فهذا يكون انتفاعه بالدعاء أكثر وإن كان جنس الثناء أفضل‏.‏ كما أن قراءة القرآن أفضل من الذكر والدعاء‏.‏ وقد يكون بعض الناس لنقص حاله انتفاعه بالذكر والدعاء أكمل‏.‏ فهو خير له بحسب حاله، لا أفضل في نفس الأمر‏.‏
والمقصود هنا بيان ما شرعه الله لعباده مطلقًا عامًا‏.‏ ولهذا ما كان من أذكار الصلاة من جنس الدعاء، لم يجب عند عامة العلماء‏.‏
وأما الثناء كدعاء الاستفتاح وغيره، فاختلفوا في وجوبه‏.‏ فذهب طائفة من أصحاب أحمد إلى وجوب الذكر الذي هو ثناء كالاستفتاح، وهو اختيار ابن بطة وغيره، وذكر هذا رواية عن أحمد‏.‏ كما وجب في المشهور عنه التسبيح في الركوع والسجود والتسميع والتحميد وتكبيرة الانتقال، فهذان نوعان ظهر فضل أحدهما على الآخر‏.‏
وأما النوع المتوسط بينهما، فهو إخبار الإنسان بعبادة الله تعالي، كقوله‏:‏ ‏{‏وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ‏}‏ ‏[‏الأنعام‏:‏79‏]‏، وقوله‏:‏ ‏{‏إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏ الأنعام‏:‏162‏]‏، وقوله‏:‏ ‏"‏لك سجدت ولك عبدت، وبك آمنت، وبك أسلمت‏"‏ ونحو ذلك‏.‏ فهذا

ص -389- أفضل من الدعاء، ودون الثناء، فإنه إنشاء وإخبار بما يحبه الله، ويأمر به العبد، فمقصوده محبوب الحق، فهو أفضل مما مقصوده مطلوب العبد، لكن جنس الثناء أفضل منه‏.‏ كما روى مسلم في صحيحه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع وهن من القرآن‏:‏ سبحان الله، والحمد الله، ولا إله إلا الله، والله أكبر‏"‏ فجعل هذا الكلام الذي هو ذكر الله أفضل من جميع الكلام بعد القرآن‏.‏ وكذلك قال للرجل الذي قال‏:‏ لا أستطيع أن آخذ شيئًا من القرآن فعلمني ما يجزيني فعله‏:‏ ‏"‏سبحان الله والحمد الله ولا إله إلا الله والله أكبر‏"‏ فجعل ذلك بدلا عن القرآن‏.‏
فَصْل
وسورة ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ أفضل من ‏{‏قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ وتلك أمر بأن يقال‏:‏ ما هو صفة الرب‏.‏ وهذه أمر بأن يقال ما هو إنشاء خبر عن توحيد العبد، وكان النبي صلى الله عليه وسلم يقدم ذلك الصنف، كقوله في الحديث الصحيح‏:‏ ‏"‏اللهم لك الحمد أنت رب السموات والأرض ومن فيهن، ولك الحمد أنت قيوم السموات والأرض ومن فيهن، ولك الحمد أنت نور السموات والأرض ومن فيهن، أنت الحق وقولك الحق، ووعدك حق، والجنة حق والنار حق،

ص -390- والنبيون حق، ومحمد حق، اللهم لك أسلمت، وبك آمنت، وعليك توكلت، وإليك أنبت، وبك خاصمت، وإليك حاكمت، فاغفر لي ما قدمت وما أخرت، وما أسررت وما أعلنت، أنت إلهي لا إله إلا أنت‏"‏ ‏.‏
فهذا الذكر تضمن الأنواع الثلاثة‏.‏ فقدم ما هو خبر عن الله واليوم الآخر ورسوله، ثم ذكر ما هو خبر عن توحيد العبد وإيمانه، ثم ختم بالسؤال‏.‏ وهذا لأن خبر الإنسان عن نفسه سلوك يشهد فيه نفسه، وتحقيق عبادة الله عز وجل‏.‏ وأما الثناء المحض، فهو لا يشهد فيه إلا الله عز وجل بأسمائه وصفاته، وما جرد فيه ذكر الله تعالي أفضل مما جرد فيه الخلق أيضًا‏.‏ ولهذا فضلت سورة ‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ، وجعلت تعدل ثلث القرآن؛ لأنها صفة الرحمن وذكره محضًا لم تشب بذكر غيره، لكن في ابتداء السلوك لابد من ذكر الإنشاء‏.‏ ولهذا كان مبتدأ الدخول في الإسلام‏:‏ أشهد أن لا إله إلا الله، وأشهد أن محمدًا عبده ورسوله، بخلاف حال العبادة المحضة، فإنه يقول‏:‏ سبحان الله والحمد للَّه ولا إله إلا الله والله أكبر‏.‏ فإن الشهادة بها يصير مسلمًا، وهو الأصل والأساس، ولهذا جعلت ركنًا في الخطب في خطب الصلاة وهي التشهد يختم بقوله‏:‏ أشهد أن لا إله إلا الله وأشهد أن محمدًا عبده ورسوله‏.‏ وفي الخطب خارج -كخطبة

ص -391- الحاجة‏.‏ خطبة ابن مسعود، والخطب المشروعة، خطبة الجمعة وغيرها‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل خطبة ليس فيها تشهد، فهي كاليد الجذماء‏"‏ ‏.‏
والذين أوجبوا ذكر النبي صلى الله عليه وسلم في الخطبة كأصحاب الشافعي وأحمد قال كثير منهم‏:‏ يجب مع الحمد الصلاة عليه، وقال بعضهم‏:‏ يجب ذكره، إما بالصلاة، وإما بالتشهد‏.‏ وهو اختيار جدي أبي البركات‏.‏
والصواب أن ذكره بالتشهد هو الواجب، لدلالة هذا الحديث‏.‏ ولأن الشهادة إيمان به، والصلاة عليه دعاء له، وأين هذا من هذا والتشهد في الصلاة لابد فيه من الشهادة له في الأول والآخر، وأما الصلاة عليه، فشرعت مع الدعاء‏.‏
وأما التشهد، فهو مشروع في الخطب والثناء‏.‏ فتشهد الصلاة ثناء على الحق، شرع فيه التشهد، والخطبة خطاب مع الناس، شرع فيها التشهد، والأذان ذكر الله يقصد به الإعلام بوقت العبادة وفعلها، فشرع فيه التشهد‏.‏ وأما الصلاة عليه، فإنما جاءت الآثار بأنها تكون مع الدعاء، كحديث الذي قال فيه‏:‏ ‏"‏عجل هذا‏"‏ وأمثاله‏.‏ فإن الصلاة

ص -392- عليه من جنس الدعاء، وهو أولي بالمؤمنين من أنفسهم، فيكون الدعاء له مقدما على الدعاء لغيره، كما قدم السلام عليه في التشهد على السلام على غيره، حتي على المصلي نفسه، فهذا مما يبين كمال أسرار الدين فقدم في الخطب الحمد على التشهد، كما قدم في الفاتحة الحمد على التوحيد بقوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏‏.‏ فإن في سنن أبي داود وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل أمر ذي بال لا يبدأ فيه بالحمد للَّه، فهو أجذم‏"‏ فالحمد للَّه له الابتداء‏.‏
ولهذا كانت خطب النبي صلى الله عليه وسلم يفتتحها بالحمد للَّه، وكذلك الصلاة إنما تفتتح بالحمد‏.‏ فتفتتح بسورة الحمد عند المسلمين كلهم‏.‏ إذ هي السنة المتواترة عن النبي صلى الله عليه وسلم، وتفتتح بالجهر بكلمة ‏[‏الحمد‏]‏ عند المسلمين جمهورهم‏.‏
وإذا كانت البسملة مقصودة عند جمهورهم، فهي وسيلة؛ إذ قول القارئ‏:‏ بسم الله، معناه بسم الله أقرأ‏.‏ أو أنا قارئ، ولهذا شرعت التسمية في افتتاح الأعمال كلها، فيسمي الله عند الأكل، والشرب، ودخول المنزل، والخروج منه، ودخول المسجد، والخروج منه، وغير ذلك من الأفعال‏.‏ وهي عند الذبح من شعائر التوحيد فالصلاة والقراءة عمل من الأعمال، فافتتحت بالتسمية‏.‏

ص -393- ولهذا إنما أنزلها الله في أول كل سورة، وهي من القرآن حيث كتبت كما كتبها الصحابة، لكنها آية مفردة في أول السورة، وليست من السورة، وهذا القول أعدل الأقوال الثلاثة، التي للعلماء فيها، فلما كانت تابعة ووسيلة، والحمد مقصود لنفسه، والتسمية لأجله، جهر بالمقصود وأعلن، وأخفي الوسيلة‏.‏ كما هو قول جمهور العلماء، وعليه تدل الأحاديث الصحيحة‏.‏ ألا تري أنه باتفاق المسلمين، وهي السنة المتواترة عن النبي صلى الله عليه وسلم لايجهر بها في الخطب، بل يفتتح الخطبة بالحمد، وإن لم تكن الخطبة قرآنًا‏.‏
ولهذا لم يذكرها النبي صلى الله عليه وسلم في الحديث الصحيح حديث قسمة الصلاة بين العبد والرب، وخطبة الجمعة تفتتح بالحمد بالسنة المتواترة، واتفاق العلماء‏.‏ وأما خطبة الاستسقاء، ففيها ثلاثة أقوال، في مذهب أحمد وغيره‏.‏
أحدها‏:‏ أنها تفتتح بالحمد للَّه كالجمعة‏.‏
والثاني‏:‏ بالتكبير كالعيد‏.‏
والثالث‏:‏ بالاستغفار لأنه أخص بالاستسقاء، وخطبة العيد قد ذكر عبد الله بن عقبة أنها تفتتح بالتكبير، وأخذ بذلك من أخذ

ص -394- به من الفقهاء، لكن لم ينقل أحد عن النبي صلى الله عليه وسلم أنه افتتح خطبته بغير الحمد، لا خطبة عيد ولا استسقاء، ولا غير ذلك‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏"‏كل أمر ذي بال لا يبدأ فيه بالحمد فهو أجذم‏"‏‏.‏
وقد كان يخطب خطب الحج، وغير خطب الحج، خطبًا عارضة‏.‏ ولم ينقل أحد عنه أنه افتتح خطبة بغير الحمد، فالذي لابد منه في الخطبة‏:‏ الحمد للَّه، والتشهد، والحمد يتبعه التسبيح، والتشهد يتبعه التكبير، وهذه هي الباقيات الصالحات‏.‏ وقال تعالي‏:‏ ‏{‏فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏ غافر‏:‏ 65 ‏]‏ ‏.
فَصْل
إذا تبين هذا الأصل‏:‏ فأفضل أنواع الاستفتاح ما كان ثناء محضا، مثل‏:‏ ‏"‏سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالى جدك ولا إله غيرك‏"‏ وقوله‏:‏ ‏"‏الله أكبر كبيرًا، والحمد للَّه كثيرًا، وسبحان الله بكرة وأصيلًا‏"‏ ولكن ذاك فيه من الثناء ما ليس في هذا، فإنه تضمن ذكر ‏[‏الباقيات الصالحات‏]‏ التي هي أفضل الكلام بعد القرآن، وتضمن قوله‏:‏ ‏"‏تبارك اسمك، وتعالى جدك‏"‏‏.‏ وهما من القرآن أيضًا‏.‏ ولهذا كان أكثر السلف يستفتحون به وكان عمر بن الخطاب يجهر به يعلمه الناس‏.‏

ص -395- وبعده النوع الثاني‏:‏ وهو الخبر عن عبادة العبد‏.‏ كقوله‏:‏ ‏"‏وجهت وجهي للذي فطر السموات والأرض، إلخ‏.‏ ‏"‏ وهو يتضمن الدعاء، وإن استفتح العبد بهذا بعد ذلك، فقد جمع بين الأنواع الثلاثة وهو أفضل الاستفتاحات‏.‏ كما جاء ذلك في حديث مصرحًا به، وهو اختيار أبي يوسف، وابن هبيرة -الوزير- من أصحاب أحمد، صاحب ‏[‏الإفصاح‏]‏، وهكذا أستفتح أنا‏.‏
وبعده النوع الثالث كقوله‏:‏ ‏"‏اللهم باعد بيني وبين خطاياي‏.‏ كما باعدت بين المشرق والمغرب‏.‏‏.‏ ‏.‏ إلخ‏"‏، وهكذا ذكر الركوع والسجود، والتسبيح فيهما، أفضل من قوله‏:‏ ‏"‏لك ركعت، ولك سجدت‏"‏‏.‏ وهذا أفضل من الدعاء‏.‏ والترتيب هنا متفق عليه -فيما أعلم- فإني لم أعلم أحدًا قال‏:‏ إن الدعاء فيهما أفضل من التسبيح، كما قيل مثل ذلك في الاستفتاح‏.‏
فإن قلت‏:‏ هذا الترتيب عكس الأسانيد، فإنه ليس في الصحيحين حديث عن النبي صلى الله عليه وسلم في استفتاح الفريضة إلا هذا الدعاء ‏"‏اللهم باعد بيني وبين خطاياي‏"‏‏.‏ وقوله‏:‏ ‏"‏وجهت وجهي‏"‏ في صحيح مسلم‏.‏ وحديث ‏"‏سبحانك اللهم‏"‏ في السنن‏.‏ وقد تكلم فيه، وقد روي أن هذا كان في قيام الليل‏.‏ وكذلك قوله‏:‏ ‏"‏وجهت وجهي‏"‏‏.‏

ص -396- قلت‏:‏ كون هذا مما بلغنا من طريق أصح من هذا، فهذا ليس في صفة الذكر نفسه فضيلة توجب فضله على الآخر، لكنه طريق لعلمنا به، والفضيلة كانت ثابتة عن النبي صلى الله عليه وسلم، وفي زمنه قبل أن يبلغنا الأمر‏.‏
وقد ثبت في الصحيح عن عمر بن الخطاب رضي الله عنه أنه كان يجهر بسبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك، يعلمه الناس، فلولا أن هذا من السنن المشروعة، لم يفعل هذا عمر، ويقره المسلمون عليه‏.‏
وحديث أبي هريرة دليل على أن الاستفتاح لا يختص بسبحانك اللهم، ووجهت وجهي وغيرهما، بل يستفتح بكل ما روي، لكن فضل بعض الأنواع على بعض، يكون بدليل آخر، كما قدمنا‏.‏
وأيضًا، فإن قوله‏:‏ ‏"‏سبحانك اللهم‏.‏‏.‏ ‏.‏ إلخ‏"‏ يتضمن الباقيات الصالحات التي هي أفضل الكلام بعد القرآن، كما في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع، وهن من القرآن‏:‏ سبحان الله، والحمد للَّه، ولا إله إلا الله، والله أكبر‏"‏‏.‏
وأيضًا، ففي صحيح مسلم أن رسول الله صلى الله عليه وسلم سئل‏:‏

ص -397- أي الكلام أفضل‏؟‏ قال‏:‏ ‏"‏ما اصطفى الله لملائكته‏:‏ سبحان الله وبحمده‏"‏ فهذه الكلمة هي أول ما في الاستفتاح، وهي أفضل الكلام‏.‏
وأيضا، فاللَّه قد أمر بالتسبيح بحمده، وعبر بذلك عن الصلاة‏.‏ بقوله‏:‏ ‏{‏وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ‏}‏ ‏[‏الطور‏:‏ 48‏]‏، فكان ابتداء الامتثال بهذا الذكر أولي‏.‏ وقد قال طائفة من المفسرين كالضحاك في تفسير هذه الآية‏:‏ هو قول المصلي‏:‏ سبحانك اللهم وبحمدك وتبارك اسمك، وتعالى جدك، ولا إله غيرك، وقد بسطت الكلام على معني هذه الكلمة في غير هذا الموضع، وبينت أنها تشتمل على التنزيه والتحميد والتعظيم بصفات البقاء والإثبات‏:‏ وأفعاله كلها سبحانه وبحمده‏.‏
فَصْل
التكبير مشروع في الأماكن العالية، وحال ارتفاع العبد، وحيث يقصد الإعلان، كالتكبير في الأذان، والتكبير في الأعياد، والتكبير إذا علا شرفا، والتكبير إذا رقي الصفا والمروة، والتكبير إذا ركب الدابة، والتسبيح في الأماكن المنخفضة، وحيث ما نزل العبد، كما في السنن عن جابر قال‏:‏ ‏"‏كنا مع النبي صلى الله عليه وسلم إذا علونا كبرنا، وإذا هبطنا سبحنا فوضعت الصلاة على ذلك‏"‏‏.‏

ص -398- والحمد مفتاح كل أمر ذي بال من مناجات الرب، ومخاطبة العباد بعضهم بعضًا‏.‏ والشهادة مقرونة بالحمد وبالتكبير، فهي في الأذان، وفي الخطب خاتمة الثناء، فتذكر بعد التكبير‏.‏ ثم يخاطب الناس بقول المؤذن‏:‏ حي على الصلاة، حي على الفلاح‏.‏ وتذكر في الخطب، ثم يخاطب الناس بقول‏:‏ أما بعد‏.‏ وتذكر في التشهد، ثم يتخير من الدعاء أعجبه إليه، فالحمد والتوحيد مقدم في خطاب الخلق للخالق، والحمد له الابتداء‏.‏
فإن الله لما خلق آدم عليه السلام أول ما أنطقه بالحمد، فإنه عطس، وقال‏:‏ الحمد للَّه رب العالمين، فقال الله‏:‏ يرحمك ربك، وكان أول ما نطق به الحمد‏.‏ وأول ما سمع من الله الرحمة، وبه افتتح الله أم القرآن، والتشهد هو الخاتمة‏.‏ فأول الفاتحة ‏{‏الْحَمْدُ للّهِ‏}‏ وآخر ما للرب ‏{‏إِيَّاكَ نَعْبُدُ‏}‏‏.‏
وكذلك التشهد‏.‏ والخطب فيها التشهد بعد الفاتحة‏.‏ فإن يتضمن إلهية الرب، وهو أن يكون الرب هو المعبود، هذا هو الغاية التي ينتهي إليها أعمال العباد، و‏{‏لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏ ‏[‏الأنبياء‏:‏ 22‏]‏، لكن قدم الحمد؛ لأن الحمد يكون من الله، ويكون من الخلق‏.‏ وهو باق في الجنة‏:‏ ف‏{‏لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا‏}‏ ‏[‏يونس‏:‏10‏]‏ بخلاف العبادة‏.‏ فإن العبادة إنما تكون في الدنيا بالسجود ونحوه، وتوحيده وذكره باق في الجنة يلهمه أهل الجنة، كما يلهمهم النفس‏.‏

ص -399- وهذه الأذكار هي من جنس الأقوال ليست من العبادات العملية كالسجود والقيام والإحرام، والرب تعالى يحمد نفسه، ولا يعبد نفسه فالحمد أوسع العلوم الإلهية، والحمد يفتح به، ويختم به‏.‏ فالسنة لمن أكل وشرب أن يحمد الله‏.‏ وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله ليرضى عن العبد يأكل الأكلة فيحمده عليها، ويشرب الشربة فيحمده عليها‏"‏، وقال تعالى ‏:‏ ‏{‏وَقُضِيَ بَيْنَهُم بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الزمر‏:‏75‏]‏، وقال تعالى ‏:‏ ‏{‏فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُواْ وَالْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏45‏]‏، وقال‏:‏ ‏{‏وَآخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏يونس‏:‏10‏]‏‏.‏
فَصْل
وإنما فرض عليه من الدعاء الراتب الذي يتكرر بتكرر الصلوات، بل الركعات فرضها ونفلها هو الدعاء الذي تتضمنه أم القرآن، وهو قوله تعالى‏:‏ ‏{‏\اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة6، 7‏]‏؛ لأن كل عبد فهو مضطر دائما إلى مقصود هذا الدعاء، وهو هداية الصراط المستقيم، فإنه لا نجاة من العذاب إلا بهذه الهداية، ولا وصول إلى السعادة إلا به، فمن فاته هذا الهدي، فهو إما من المغضوب عليهم، أو من الضالين‏.‏

ص -400- وهذا الاهتداء لا يحصل إلا بهدى الله‏:‏ ‏{‏مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا‏}‏ ‏[‏الكهف‏:‏17‏]‏، وهذه الآية مما يبين به فساد مذهب القدرية الذين يزعمون أن العبد لا يفتقر في حصول هذا الاهتداء‏.‏ بل كل عبد عندهم فمعه ما يحصل به الطاعة والمعصية، لا فرق عندهم بين المؤمن والكافر، ولم يخص الله المؤمن عندهم بهدي حصل به الاهتداء، والكلام عليهم مبسوط في موضع آخر‏.‏
والمقصود هنا أن كل عبد فهو مفتقر دائمًا إلى حصول هذه الهداية وأما سؤال من يقول‏:‏ فقد هداهم إلى الإيمان فلا حاجة إلى الهدي‏.‏ وجواب من يجيب بأن المطلوب دوام الهدي‏.‏ فكلام من لم يعرف حال الإنسان، وما أمر به؛ فإن الصراط المستقيم حقيقته أن تفعل كل وقت ما أمرت به في ذلك الوقت من علم وعمل، ولا تفعل ما نهيت عنه، وإلى أن يحصل له إرادة جازمة لفعل المأمور، وكراهة جازمة لترك المحذور‏.‏ وهذا العلم المفصل والإرادة المفصلة، لا يتصور أن يحصل للعبد في وقت واحد، بل كل وقت يحتاج أن يجعل الله في قلبه من العلوم والإرادات ما يهدي به في ذلك الوقت‏.‏ نعم حصل له هدي مجمل، بأن القرآن حق، ودين الإسلام حق والرسول حق، ونحو ذلك‏.‏ ولكن هذا الهدي المجمل لا يغنيه إن لم يحصل هدي مفصل في كل ما يأتيه ويذره من الجزئيات التي يحار

ص -401- في كثير منها أكثر عقول الخلق، ويغلب الهوى والشهوات أكثر الخلق، لغلبة الشبهات والشهوات على النفوس‏.‏
والإنسان خلق ظلومًا جهولًا‏.‏ فالأصل فيه عدم العلم، وميله إلى ما يهواه من الشر، فيحتاج دائما إلى علم مفصل يزول به جهله، وعدل في محبته وبغضه ورضاه وغضبه وفعله وتركه وإعطائه ومنعه، وكل ما يقوله ويعمله يحتاج فيه إلى عدل ينافي ظلمه‏.‏ فإن لم يمن الله عليه بالعلم المفصل والعدل المفصل، وإلا كان فيه من الجهل والظلم ما يخرج به عن الصراط المستقيم‏.‏ وقد قال الله تعالى لنبيه بعد صلح الحديبية وبيعة الرضوان‏:‏ ‏{‏إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا‏.‏ لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَاطًا مُّسْتَقِيمًا‏.‏ وَيَنصُرَكَ اللَّهُ نَصْرًا عَزِيزًا‏}‏ ‏[‏الفتح‏:‏ 1 - 3‏]‏‏.‏
فأخبر أنه فعل هذا؛ ليهديه صراطًا مستقيمًا، فإذا كان هذا حاله فكيف بحال غيره‏.‏
و‏[‏الصراط المستقيم‏]‏ قد فسر بالقرآن، والإسلام، وطريق العبودية، فكل هذا حق، فهو موصوف بهذا وبغيره‏.‏ فحاجته إلى هذه الهداية ضرورية في سعادته ونجاته، بخلاف الحاجة إلى الرزق والنصر، فإن الله يرزقه‏.‏ فإذا انقطع رزقه مات، والموت لابد منه، فإن كان من أهل الهداية، كان سعيدًا بعد الموت، وكان الموت موصلا له إلى السعادة الدائمة الأبدية، فيكون رحمة في حقه‏.‏

ص -402- وكذلك النصر إذا قدر أنه قهر وغلب، حتى قتل‏.‏ فإذا كان من أهل الهداية والاستقامة، مات شهيدًا، وكان القتل من تمام نعمة الله عليه‏.‏ فتبين أن حاجة العباد إلى الهدي أعظم من حاجتهم إلى الرزق والنصر، بل لا نسبة بينهما‏.‏ فلهذا كان هذا الدعاء هو المفروض عليهم‏.‏
وأيضًا، فإن هذا الدعاء يتضمن الرزق والنصر؛ لأنه إذا هدي الصراط المستقيم كان من المتقين، ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا‏.‏ وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏، وكان من المتوكلين، ‏{‏وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ‏}‏ ‏[‏الطلاق‏:‏ 3‏]‏، وكان ممن ينصر الله ورسوله، ومن ينصر الله ينصره الله، وكان من جند الله، وجند الله هم الغالبون‏.‏ فالهدي التام يتضمن حصول أعظم ما يحصل به الرزق والنصر‏.‏
فتبين أن هذا الدعاء هو الجامع لكل مطلوب يحصل به كل منفعة، ويندفع به كل مضرة، فلهذا فرض على العبد‏.‏ وهذا مما يبين أن غير الفاتحة لا يقوم مقامها أصلا، وأن فضلها على غيرها من الكلام أعظم من فضل الركوع والسجود على سائر أفعال الخضوع‏.‏ فإذا تعينت الأفعال فهذا أولى‏.‏
والحمد للَّه رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم‏.

ص -403- وَسئل رحمه الله عن استفتاح الصلاة‏:‏ هل هو واجب أو مستحب‏؟‏ وما قول العلماء في ذلك‏؟‏
فأجاب‏:‏
الاستفتاح عقب التكبير مسنون عند جمهور الأئمة، كأبي حنيفة والشافعي وأحمد‏.‏ كما ثبت ذلك في الأحاديث الصحيحة‏:‏ مثل حديث أبي هريرة المتفق عليه في الصحيحين‏.‏ قال‏:‏ قلت‏:‏ يا رسول الله أرأيت سكوتك بين التكبير والقراءة ما تقول‏؟‏ قال‏:‏ ‏"‏أقول اللهم باعد بيني‏.‏‏.‏‏.‏‏"‏ وذكر الدعاء‏.‏ فبين أن النبي صلى الله عليه وسلم كان يسكت بين التكبير والقراءة سكوتًا يدعو فيه‏.‏
وقد جاء في صفته أنواع، وغالبها في قيام الليل، فمن استفتح بقوله‏:‏ ‏"‏سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالي جدك، ولا إله غيرك‏"‏ فقد أحسن، فإنه قد ثبت في صحيح مسلم أن عمر كان يجهر في الصلاة المكتوبة بذلك، وقد روي ذلك في السنن مرفوعًا إلى النبي صلى الله عليه وسلم‏.‏

ص -404- ومن استفتح بقوله‏:‏ ‏"‏وجهت وجهي‏.‏‏.‏‏.‏‏"‏ إلخ فقد أحسن‏.‏ فإنه قد ثبت في صحيح مسلم أن النبي صلى الله عليه وسلم كان يستفتح به، وروي أن ذلك كان في الفرض‏.‏ وروي أنه في قيام الليل، ومن جمع بينهما، فاستفتح‏:‏ ب ‏"‏سبحانك اللهم وبحمدك‏"‏ إلى آخره‏.‏ و‏"‏وجهت وجهي‏"‏، فقد أحسن‏.‏ وقد روي في ذلك حديث مرفوع‏.‏
والأول‏:‏ اختيار أبي حنيفة وأحمد‏.‏ والثاني‏:‏ اختيار الشافعي‏.‏ والثالث‏:‏ اختيار طائفة من أصحاب أبي حنيفة، ومن أصحاب أحمد‏.‏ وكل ذلك حسن بمنزلة أنواع التشهدات، وبمنزلة القراءات السبع التي يقرأ الإنسان منها بما اختار‏.‏
وأما كونه واجبًا، فمذهب الجمهور أنه مستحب، وليس بواجب‏.‏ وهو قول أبي حنيفة والشافعي، وهو المشهور عن أحمد، وفي مذهبه قول آخر يذكره بعضهم رواية عنه أن الاستفتاح واجب‏.‏ والله أعلم‏.‏
وَسئل: عن رجل يؤم الناس، وبعد تكبيرة الإحرام يجهر بالتعوذ، ثم يسمي ويقرأ، ويفعل ذلك في كل صلاة‏؟‏

ص -405- فأجاب‏:‏
إذا فعل ذلك أحيانًا للتعليم ونحوه، فلا بأس بذلك، كما كان عمر بن الخطاب يجهر بدعاء الاستفتاح مدة، وكما كان ابن عمر وأبو هريرة يجهران بالاستعاذة أحيانًا‏.‏ وأما المداومة على الجهر بذلك، فبدعة مخالفة لسنة رسول الله صلى الله عليه وسلم وخلفائه الراشدين‏.‏ فإنهم لم يكونوا يجهرون بذلك دائمًا، بل لم ينقل أحد عن النبي صلى الله عليه وسلم أنه جهر بالاستعاذة‏.‏ والله أعلم‏.‏
وَقَال شيخ الإسلام رحمه الله ‏:‏
فَصْل
فأما صفة الصلاة ومن شعائرها مسألة البسملة، فإن الناس اضطربوا فيها نفيًا وإثباتًا، في كونها آية من القرآن، وفي قراءتها، وصنفت من الطرفين مصنفات يظهر في بعض كلامها نوع جهل وظلم، مع أن الخطب فيها يسير‏.‏
وأما التعصب لهذه المسائل ونحوها، فمن شعائر الفرقة والاختلاف الذي نهينا عنها‏.‏ إذ الداعي لذلك هو ترجيح الشعائر المفترقة بين الأمة، وإلا فهذه المسائل من أخف مسائل الخلاف جدًا، لولا ما يدعو

ص -406- إليه الشيطان من إظهار شعار الفرقة‏.‏
فأما كونها آية من القرآن، فقالت طائفة كمالك‏:‏ ليست من القرآن، إلا في سورة النمل‏.‏ والتزموا أن الصحابة أودعوا المصحف ما ليس من كلام الله على سبيل التبرك، وحكي طائفة من أصحاب أحمد هذا رواية عنه، وربما اعتقد بعضهم أنه مذهبه‏.‏
وقالت طائفة منهم الشافعي‏:‏ ما كتبوها في المصحف بقلم المصحف مع تجريدهم للمصحف، عما ليس من القرآن إلا وهي من السورة، مع أدلة أخري‏.‏
وتوسط أكثر فقهاء الحديث كأحمد ومحققي أصحاب أبي حنيفة فقالوا‏:‏ كتابتها في المصحف تقتضي أنها من القرآن، للعلم بأنهم لم يكتبوا فيه ما ليس بقرآن، لكن لا يقتضي ذلك أنها من السورة، بل تكون آية مفردة أنزلت في أول كل سورة، كما كتبها الصحابة سطرًا مفصولًا، كما قال ابن عباس‏:‏ كان لا يعرف فصل السورة حتى ينزل‏:‏ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏‏.‏ فعند هؤلاء هي آية من كتاب الله في أول كل سورة، كتبت فيه‏.‏ وليست من السور‏.‏ وهذا هو المنصوص عن أحمد في غير موضع‏.‏ ولم يوجد عنه نقل صريح بخلاف ذلك، وهو قول عبد الله بن المبارك، وغيره‏.‏ وهو أوسط الأقوال وأعدلها‏.‏

ص -407- وكذلك الأمر في تلاوتها في الصلاة‏.‏ طائفة لا تقرؤها لا سرًا ولا جهرًا‏.‏ كمالك والأوزاعي‏.‏
وطائفة تقرؤها جهرًا، كأصحاب ابن جريج والشافعي‏.‏
والطائفة الثالثة المتوسطة جماهير فقهاء الحديث، مع فقهاء أهل الرأي يقرؤونها سرًا، كما نقل عن جماهير الصحابة، مع أن أحمد يستعمل ما روي عن الصحابة في هذا الباب، فيستحب الجهر بها لمصلحة راجحة، حتى إنه نص على أن من صلى بالمدينة يجهر بها، فقال بعض أصحابه؛ لأنهم كانوا ينكرون على من يجهر بها‏.‏
ويستحب للرجل أن يقصد إلى تأليف القلوب بترك هذه المستحبات؛ لأن مصلحة التأليف في الدين أعظم من مصلحة فعل مثل هذا، كما ترك النبي صلى الله عليه وسلم تغيير بناء البيت لما في إبقائه من تأليف القلوب، وكما أنكر ابن مسعود على عثمان إتمام الصلاة في السفر ثم صلى خلفه متمًا‏.‏ وقال‏:‏ الخلاف شر‏.‏
وهذا، وإن كان وجهًا حسنًا، فمقصود أحمد أن أهل المدينة كانوا لا يقرؤونها فيجهر بها ليبين أن قراءتها سنة، كما جهر ابن عباس بقراءة أم الكتاب على الجنازة، وقال‏:‏ لتعلموا أنها سنة، وكما جهر عمر

ص -408- بالاستفتاح غير مرة، وكما كان النبي صلى الله عليه وسلم يجهر بالآية أحيانًا، في صلاة الظهر والعصر‏.‏
ولهذا نقل عن أكثر من روي عنه الجهر بها من الصحابة المخافتة، فكأنهم جهروا لإظاهر أنهم يقرؤونها، كما جهر بعضهم بالاستعاذة أيضًا‏.‏ والاعتدال في كل شيء، استعمال الآثار على وجهها، فإن كون النبي صلى الله عليه وسلم يجهر بها دائمًا وأكثر الصحابة لم ينقلوا ذلك، ولم يفعلوه ممتنع قطعًا‏.‏ وقد ثبت عن غير واحد منهم نفيه عن النبي صلى الله عليه وسلم، ولم يعارض ذلك خبر ثابت إلا وهو محتمل، وكون الجهر بها لا يشرع بحال مع أنه قد ثبت عن غير واحد من الصحابة نسبة للصحابة إلى فعل المكروه، وإقراره، مع أن الجهر في صلاة المخافتة يشرع لعارض، كما تقدم‏.‏
وكراهة قراءتها مع ما في قراءتها من الآثار الثابتة عن الصحابة المرفوع بعضها إلى النبي صلى الله عليه وسلم، وكون الصحابة كتبتها في المصحف وأنها كانت تنزل مع السورة، فيه ما فيه، مع أنها إذا قرئت في أول كتاب سليمان، فقراءتها في أول كتاب الله في غاية المناسبة، فمتابعة الآثار فيها الاعتدال والائتلاف، والتوسط الذي هو أفضل الأمور‏.‏
ثم مقدار الصلاة يختار فيها فقهاء الحديث صلاة النبي صلى الله عليه وسلم

ص -409- التي كان يفعلها غالبًا، وهي الصلاة المعتدلة المتقاربة، التي يخفف فيها القيام والقعود، ويطيل فيها الركوع والسجود، ويسوي بين الركوع والسجود، وبيَّن الاعتدال منهما‏.‏ كما ثبت ذلك عن النبي صلى الله عليه وسلم، مع كون القراءة في الفجر بما بين الستين إلى المائة، وفي الظهر نحو الثلاثين آية، وفي العصر والعشاء على النصف من ذلك، مع أنه قد يخفف عن هذه الصلاة لعارض كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إني لأدخل في الصلاة وأنا أريد أن أطيلها، فأسمع بكاء الصبي فأخفف، لما أعلم من وجد أمه به‏"‏‏.‏
كما أنه قد يطيلها على ذلك لعارض كما قرأ النبي صلى الله عليه وسلم في المغرب بطولي الطوليين، وهي الأعراف‏.‏ ويستحب إطالة الركعة الأولي من كل صلاة على الثانية، ويستحب أن يمد في الأوليين، ويحذف في الأخريين، كما رواه سعد بن أبي وقاص عن النبي صلى الله عليه وسلم وعامة فقهاء الحديث على هذا‏.‏
ومن الفقهاء من لا يستحب أن يمد الاعتدال عن الركوع والسجود، ومنهم من يراه ركنا خفيفًا، بناءً على أنه يشرع تابعًا لأجل الفصل، لا أنه مقصود‏.‏ ومنهم من يسوي بين الركعتين الأوليين، ومنهم من يستحب ألا يزيد الإمام في تسبيح الركوع والسجود على ثلاث‏.‏ إلى أقوال أخر قالوها‏.‏

ص -410- وَسئل عن حديث نُعَيْم الْمُجَمِّر قال‏:‏ كنت وراء أبي هريرة، فقرأ‏:‏ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏، ثم قرأ بأم الكتاب، حتى بلغ ‏{‏ولا الضالين‏}‏‏.‏ قال‏:‏ آمين، وقال الناس‏:‏ آمين، ويقول كلما سجد‏:‏ الله أكبر‏.‏ فلما سلم، قال‏:‏ والذي نفسي بيده إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم وكان المعتمر بن سليمان يجهر ببسم الله الرحمن الرحيم قبل فاتحة الكتاب، وبعدها، ويقول‏:‏ ما آلو أن أقتدي بصلاة أبي، وقال أبي‏:‏ ما آلو أن أقتدي بصلاة أنس، وقال أنس‏:‏ ما آلو أن أقتدي بصلاة النبي صلى الله عليه وسلم، فهذا حديث ثابت في الجهر بها‏.‏ ذكر الحاكم أبو عبد الله‏:‏ أن رواة هذا الحديث عن آخرهم ثقات‏.‏ فهل يحمل ما قاله أنس وهو‏:‏ صليت خلف رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان، فلم أسمع أحدًا منهم يذكر بسم الله الرحمن الرحيم، على عدم السماع‏؟‏ وما التحقيق في هذه المسألة والصواب‏؟‏
فأجاب‏:‏0
الحمد لله رب العالمين، أما حديث أنس في نفي الجهر فهو

ص -411- صريح لا يحتمل هذا التأويل، فإنه قد رواه مسلم في صحيحه فقال فيه‏:‏ صليت خلف النبي صلى الله عليه وسلم، وأبي بكر وعمر وعثمان، فكانوا يستفتحون بالحمد لله رب العالمين، لا يذكرون بسم الله الرحمن الرحيم، في أول قراءة، ولا في آخرها، وهذا النفي لا يجوز إلا مع العلم بذلك، لايجوز بمجرد كونه لم يسمع مع إمكان الجهر بلا سماع‏.‏
واللفظ الآخر الذي في صحيح مسلم‏:‏ صليت خلف النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدًا منهم يجهر، أو قال‏:‏ يصلي ببسم الله الرحمن الرحيم، فهذا نفي فيه السماع، ولو لم يرو إلا هذا اللفظ لم يجز تأويله، بأن النبي صلى الله عليه وسلم كان يقرأ جهرًا، ولا يسمع أنس لوجوه‏:‏
أحدها‏:‏ أن أنسًا إنما روى هذا ليبين لهم ما كان النبي صلى الله عليه وسلم يفعله، إذ لا غرض للناس في معرفة كون أنس سمع أو لم يسمع، إلا ليستدلوا بعدم سماعه على عدم المسموع، فلو لم يكن ما ذكره دليلًا على نفي ذلك لم يكن أنس ليروي شيئًا لا فائدة لهم فيه، ولا كانوا يروون مثل هذا الذي لا يفيدهم‏.‏
الثاني‏:‏ أن مثل هذا اللفظ صار دالًا في العرف على عدم ما لم

ص -412- يدرك، فإذا قال‏:‏ ما سمعنا، أو ما رأينا، لما شأنه أن يسمعه ويراه، كان مقصوده بذلك نفي وجوده، وذكر نفي الإدراك دليل على ذلك‏.‏ ومعلوم أنه دليل فيما جرت العادة بإدراكه‏.‏
وهذا يظهر بالوجه الثالث وهو‏:‏ أن أنسًا كان يخدم النبي صلى الله عليه وسلم من حين قدم النبي صلى الله عليه وسلم المدينة إلى أن مات، وكان يدخل على نسائه قبل الحجاب، ويصحبه حضرًا وسفرًا وكان حين حج النبي صلى الله عليه وسلم تحت ناقته يسيل عليه لعابها أفيمكن مع هذا القرب الخاص، والصحبة الطويلة ألا يسمع النبي صلى الله عليه وسلم يجهر بها، مع كونه يجهر بها هذا مما يعلم بالضرورة بطلانه في العادة‏.‏
ثم إنه صحب أبا بكر وعمر وعثمان، وتولى لأبي بكر وعمر ولايات، ولا كان يمكن مع طول مدتهم أنهم كانوا يجهرون، وهو لا يسمع ذلك، فتبين أن هذا تحريف لا تأويل‏.‏ لو لم يرو إلا هذا اللفظ، فيكف والآخر صريح في نفي الذكر بها‏؟‏ وهو يفضل هذه الرواية الأخري‏.‏ وكلا الروايتين ينفي تأويل من تأول قوله‏:‏ يفتتحون الصلاة ب ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ أنه أراد السورة، فإن قوله‏:‏ يفتتحون ب ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏ لا يذكرون ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏ في أول قراءة، ولا في آخرها، صريح أنه في قصد الافتتاح بالآية، لا بسورة الفاتحة

ص -413- التي أولها ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏ إذ لو كان مقصوده ذلك لتناقض حديثاه‏.‏
وأيضًا، فإن افتتاح الصلاة بالفاتحة قبل السورة، هو من العلم الظاهر العام الذي يعرفه الخاص والعام، كما يعلمون أن الركوع قبل السجود وجميع الأئمة غير النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان يفعلون هذا، ليس في نقل مثل هذا فائدة، ولا هذا مما يحتاج فيه إلى نقل أنس، وهم قد سألوه عن ذلك، وليس هذا مما يسأل عنه، وجميع الأئمة من أمراء الأمصار والجيوش، وخلفاء بني أمية، وبني الزبير وغيرهم ممن أدركه أنس كانوا يفتتحون بالفاتحة، ولم يشتبه هذا على أحد، ولا شك‏.‏ فكيف يظن أن أنسًا قصد تعريفهم بهذا، وأنهم سألوه عنه‏.‏ وإنما مثل ذلك مثل أن يقال‏:‏ فكانوا يصلون الظهر أربعًا، والعصر أربعًا، والمغرب ثلاثًا، أو يقول‏:‏ فكانوا يجهرون في العشاءين والفجر، ويخافتون في صلاتي الظهرين، أو يقول‏:‏ فكانوا يجهرون في الأوليين، دون الأخيرتين‏.‏
ومثل حديث أنس حديث عائشة الذي في الصحيح أيضًا ‏:‏ أن النبي صلى الله عليه وسلم كان يفتتح الصلاة بالتكبير، والقراءة بالحمد لله رب العالمين إلى آخره، وقد روي‏:‏ يفتح القراءة ب ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ الرَّحْمنِ الرَّحِيمِ مَالِكِ يَوْمِ الدِّينِ‏}‏ ‏[‏الفاتحة‏:‏ 1-3‏]‏، وهذا صريح في إرادة

ص -414- الآية، لكن مع هذا، ليس في حديث أنس نفي لقراءتها سرًا؛ لأنه روي‏:‏ فكانوا لا يجهرون ببسم الله الرحمن الرحيم، وهذا إنما نفي هنا الجهر‏.‏
وأما اللفظ الآخر ‏[‏لا يذكرون‏]‏ فهو إنما ينفي ما يمكنه العلم بانتفائه وذلك موجود في الجهر، فإنه إذا لم يسمع مع القرب، علم أنهم لم يجهروا‏.‏
وأما كون الإمام لم يقرأها، فهذا لا يمكن إدراكه إلا إذا لم يكن له بين التكبير والقراءة سكتة يمكن فيها القراءة سرًا؛ ولهذا استدل بحديث أنس على عدم القراءة‏.‏ من لم ير هناك سكوتًا، كمالك وغيره‏.‏ لكن قد ثبت في الصحيحين من حديث أبي هريرة أنه قال‏:‏ يا رسول الله‏:‏ أرأيت سكوتك بين التكبير والقراءة، ماذا تقول‏؟‏ قال‏:‏ ‏"‏أقول‏:‏ كذا وكذا‏"‏ إلى آخره‏.‏ وفي السنن من حديث عمران وأبي وغيرهما‏:‏ أنه كان يسكت قبل القراءة‏.‏ وفيها أنه كان يستعيذ، وإذا كان له سكوت لم يمكن أنسًا أن ينفي قراءتها في ذلك السكوت، فيكون نفيه للذكر، وإخباره بافتتاح القراءة بها إنما هو في الجهر، وكما أن الإمساك عن الجهر مع الذكر سرًا يسمي سكوتًا، كما في حديث أبي هريرة، فيصلح أن يقال‏:‏ لم يقرأها، ولم يذكرها، أي جهرًا، فإن لفظ السكوت، ولفظ نفي الذكر والقراءة مدلولهما هنا واحد‏.‏

ص -415- ويؤيد هذا حديث عبد الله بن مغفل‏.‏ الذي في السنن‏:‏ أنه سمع ابنه يجهر بها فأنكر عليه، وقال‏:‏ يا بني، إياك والحدث، وذكر أنه صلى خلف النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان فلم يكونوا يجهرون بها، فهذا مطابق لحديث أنس، وحديث عائشة اللذين في الصحيح‏.‏
وأيضًا، فمن المعلوم أن الجهر بها مما تتوافر الهمم والدواعي على نقله، فلو كان النبي صلى الله عليه وسلم يجهر بها كالجهر بسائر الفاتحة، لم يكن في العادة ولا في الشرع ترك نقل ذلك، بل لو انفرد بنقل مثل هذا الواحد والاثنان لقطع بكذبهما؛ إذ التواطؤ فيما تمنع العادة والشرع كتمانه، كالتواطؤ على الكذب فيه‏.‏ ويمثل هذا بكذب دعوي الرافضة في النص على علي في الخلافة، وأمثال ذلك‏.‏
وقد اتفق أهل المعرفة بالحديث على أنه ليس في الجهر بها حديث صريح، ولم يرو أهل السنن المشهورة كأبي داود والترمذي والنسائي شيئا من ذلك، وإنما يوجد الجهر بها صريحًا في أحاديث موضوعة، يرويها الثعلبي والماوردي، وأمثالهما في التفسير‏.‏ أو في بعض كتب الفقهاء الذين لا يميزون بين الموضوع وغيره، بل يحتجون بمثل حديث الحميراء‏.‏

ص -416- وأعجب من ذلك أن من أفاضل الفقهاء من لم يعز في كتابه حديثًا إلى البخاري إلا حديثًا في البسملة، وذلك الحديث ليس في البخاري، ومن هذا مبلغ علمه في الحديث كيف يكون حالهم في هذا الباب، أو يرويها من جمع هذا الباب كالدارقطني، والخطيب، وغيرهما‏.‏ فإنهم جمعوا ما روي، وإذا سئلوا عن صحتها قالوا‏:‏ بموجب علمهم‏.‏ كما قال الدارقطني لما دخل مصر‏.‏ وسئل أن يجمع أحاديث الجهر بها فجمعها، فقيل له‏:‏ هل فيها شيء صحيح‏؟‏ فقال‏:‏ أما عن النبي صلى الله عليه وسلم فلا، وأما عن الصحابة فمنه صحيح، ومنه ضعيف‏.‏
وسئل أبو بكر الخطيب عن مثل ذلك، فذكر حديثين حديث معاوية لما صلى بالمدينة، وقد رواه الشافعي رضي الله عنه قال‏:‏ حدثنا عبد المجيد، عن ابن جُرَيْج قال‏:‏ أخبرني عبد الله بن عثمان بن خُثَيم، أن أبا بكر بن حفص بن عمر أخبره أن أنس بن مالك قال‏:‏ صلى معاوية بالمدينة فجهر فيها بأم القرآن، فقرأ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏لأم القرآن، ولم يقرأ بها للسورة التي بعدها، ولم يكبر حين يهوي حتى قضى تلك الصلاة، فلما سلم ناداه من سمع ذلك من المهاجرين من كل مكان‏:‏ يا معاوية، أسرقت الصلاة أم نسيت‏؟‏ فلما صلى بعد ذلك قرأ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏ للسورة التي بعد أم القرآن، وكبر حين يهوي ساجدًا‏.‏

ص -417- وقال الشافعي‏:‏ أنبأنا إبراهيم بن محمد قال‏:‏ حدثني ابن خثيم عن إسماعيل بن عبيد ابن رفاعة عن أبيه أن معاوية قدم المدينة فصلي بهم، ولم يقرأ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏، ولم يكبر إذا خفض، وإذا رفع فناداه المهاجرون حين سلم والأنصار‏:‏ أي معاوية‏؟‏ سرقت الصلاة‏؟‏ وذكره‏.‏ وقال الشافعي‏:‏ أنبأنا يحيي بن سليم، عن عبد الله بن عثمان بن خثيم، عن إسماعيل بن عبيد بن رفاعة، عن أبيه، عن جده، عن معاوية والمهاجرين والأنصار بمثله، أو مثل معناه، لا يخالفه وأحسب هذا الإسناد أحفظ من الإسناد الأول، وهو في كتاب إسماعيل بن عبيد بن رفاعة، عن أبيه، عن جده، عن معاوية‏.‏ وذكر الخطيب أنه أقوي ما يحتج به، وليس بحجة‏.‏ كما يأتي بيانه‏.‏
فإذا كان أهل المعرفة بالحديث متفقين على أنه ليس في الجهر حديث صحيح، ولا صريح، فضلا أن يكون فيها أخبار مستفيضة أو متواترة، امتنع أن النبي صلى الله عليه وسلم كان يجهر بها، كما يمتنع أن يكون كان يجهر بالاستفتاح والتعوذ ثم لا ينقل‏.‏
فإن قيل‏:‏ هذا معارض بترك الجهر بها، فإنه مما تتوافر الهمم والدواعي على نقله، ثم هو مع ذلك ليس منقولًا بالتواتر، بل قد تنازع فيه العلماء، كما أن ترك الجهر بتقدير ثبوته كان يداوم عليه، ثم لم ينقل نقلًا قاطعًا، بل وقع فيه النزاع‏.‏

ص -418- قيل‏:‏ الجواب عن هذا من وجوه‏:‏
أحدها‏:‏ أن الذي تتوافر الهمم والدواعي على نقله في العادة، ويجب نقله شرعًا، هو الأمور الوجودية، فأما الأمور العدمية، فلا خبر لها، ولا ينقل منها إلا ما ظن وجوده، أو احتيج إلى معرفته، فينقل للحاجة؛ ولهذا قالوا‏:‏ لو نقل ناقل افتراض صلاة سادسة، أو زيادة على صوم رمضان، أو حجًا غير حج البيت، أو زيادة في القرآن، أو زيادة في ركعات الصلاة، أو فرائض الزكاة، ونحو ذلك، لقطعنا بكذبه‏.‏ فإن هذا لو كان، لوجب نقله نقلًا قاطعًا عادة وشرعًا، وإن عدم النقل يدل على أنه لم ينقل نقلًا قاطعًا عادة وشرعًا، بل يستدل بعدم نقله مع توافر الهمم والدواعي في العادة والشرع على نقله، أنه لم يكن‏.‏
وقد مثل الناس ذلك بما لو نقل ناقل‏:‏ أن الخطيب يوم الجمعة سقط من المنبر، ولم يصل الجمعة، أو أن قومًا اقتتلوا في المسجد بالسيوف، فإنه إذا نقل هذا الواحد والاثنان والثلاثة دون بقية الناس، علمنا كذبهم في ذلك؛ لأن هذا مما تتوافر الهمم والدواعي على نقله في العادة‏.‏ وإن كانوا لا ينقلون عدم الاقتتال ولا غيره من الأمور العدمية‏.‏ يوضح ذلك أنهم لم ينقلوا الجهر بالاستفتاح والاستعاذة، واستدلت الأمة على عدم جهره بذلك، وإن كان لم ينقل نقلًا عامًا عدم الجهر بذلك‏.‏ فبالطريق الذي يعلم عدم جهره بذلك، يعلم عدم جهره بالبسملة‏.‏ وبهذا

ص -419- يحصل الجواب عما يورده بعض المتكلمين على هذا الأصل، وهو كون الأمور التي تتوافر الهمم والدواعي على نقلها يمتنع ترك نقلها‏.‏ فإنهم عارضوا أحاديث الجهر والقنوت والأذان والإقامة‏.‏ فأما الأذان والإقامة، فقد نقل فعل هذا وهذا، وأما القنوت، فإنه قنت تارة وترك تارة‏.‏ وأما الجهر، فإن الخبر عنه أمر وجودي، ولم ينقل فيدخل في القاعدة‏.‏
الوجه الثاني‏:‏ أن الأمور العدمية لما احتيج إلى نقلها، نقلت‏.‏ فلما انقرض عصر الخلفاء الراشدين وصار بعض الأئمة يجهر بها كابن الزبير ونحوه، سأل بعض الناس بقايا الصحابة كأنس، فروي لهم أنس ترك الجهر بها‏.‏ وأما مع وجود الخلفاء، فكانت السنة ظاهرة مشهورة ولم يكن في الخلفاء من يجهر بها، فلم يحتج إلى السؤال عن الأمور العدمية حتى ينقل‏.‏ الثالث‏:‏ أن نفي الجهر قد نقل نقلًا صحيحًا صريحًا في حديث أبي هريرة، والجهر بها لم ينقل نقلًا صحيحًا صريحًا، مع أن العادة والشرع يقتضي أن الأمور الوجودية أحق بالنقل الصحيح الصريح من الأمور العدمية‏.‏
وهذه الوجوه من تدبرها، وكان عالمًا بالأدلة القطعية، قطع

ص -420- بأن النبي صلى الله عليه وسلم لم يكن يجهر بها، بل ومن لم يتدرب في معرفة الأدلة القعطية من غيرها يقول أيضًا ‏:‏ إذا كان الجهر بها ليس فيه حديث صحيح صريح، فكيف يمكن بعد هذا أن النبي صلى الله عليه وسلم كان يجهر بها، ولم تنقل الأمة هذه السنة، بل أهملوها وضيعوها‏؟‏ وهل هذه إلا بمثابة أن ينقل ناقل‏:‏ أنه كان يجهر بالاستفتاح والاستعاذة، كما كان فيهم من يجهر بالبسملة‏؟‏ ومع هذا فنحن نعلم بالاضطرار أن النبي صلى الله عليه وسلم لم يكن يجهر بالاستفتاح والاستعاذة، كما كان يجهر بالفاتحة‏.‏ كذلك نعلم بالاضطرار أن النبي صلى الله عليه وسلم لم يكن يجهر بالبسملة، كما كان يجهر بالفاتحة، ولكن يمكن أنه كان يجهر بها أحيانًا، أو أنه كان يجهر بها قديمًا ثم ترك ذلك، كما روى أبو داود في مراسيله عن سعيد بن جبير، ورواه الطبراني في معجمه عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم، كان يجهر بها بمكة، فكان المشركون إذا سمعوها، سبوا الرحمن، فترك الجهر، فما جهر بها حتى مات فهذا محتمل‏.‏
وأما الجهر العارض، فمثل ما في الصحيح أنه كان يجهر بالآية أحيانًا، ومثل جهر بعض الصحابة خلفه بقوله‏:‏ ربنا ولك الحمد حمدًا كثيرًا طيبًا مباركًا فيه، ومثل جهر عمر بقوله‏:‏ سبحانك اللهم وبحمدك وتبارك اسمك وتعالي جدك ولا إله غيرك، ومثل جهر ابن عمر وأبي

ص -421- هريرة بالاستعاذة، ومثل جهر ابن عباس بالقراءة على الجنازة ليعلموا أنها سنة‏.‏ ويمكن أن يقال‏:‏ جهر من جهر بها من الصحابة، كان على هذا الوجه؛ ليعرفوا أن قراءتها سنة، لا لأن الجهر بها سنة‏.‏
ومن تدبر عامة الآثار الثابتة في هذا الباب، علم أنها آية من كتاب الله، وأنهم قرؤوها لبيان ذلك، لا لبيان كونها من الفاتحة، وأن الجهر بها سنة، مثل ما ذكر ابن وهب في جامعه قال‏:‏ أخبرني رجال من أهل العلم عن ابن عباس، وأبي هريرة، وزيد ابن أسلم، وابن شهاب مثله بغير هذا الحديث عن ابن عمر، أنه كان يفتتح القراءة ببسم الله الرحمن الرحيم‏.‏
قال ابن شهاب‏:‏ يريد بذلك أنها آية من القرآن، فإن الله أنزلها، قال‏:‏ وكان أهل الفقه يفعلون ذلك فيما مضى من الزمان، وحديث ابن عمر معروف من حديث حماد بن زيد، عن أيوب، عن نافع، عن ابن عمر‏:‏ أنه كان إذا صلى جهر ب ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏ فإذا قال‏:‏ ‏{‏غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏، قال‏:‏ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏فهذا الذي ذكره ابن شهاب الزهري هو أعلم أهل زمانه بالسنة يبين حقيقة الحال، فإن العمدة في الآثار في قراءتها، إنما هي عن ابن عباس، وأبي هريرة وابن عمر‏.‏ وقد عرف حقيقة حال أبي هريرة في ذلك، وكذلك غيره رضي الله عنهم أجمعين‏.‏

ص -422- ولهذا كان العلماء بالحديث ممن يروي الجهر بها ليس معه حديث صريح؛ لعلمه بأن تلك أحاديث موضوعة مكذوبة على رسول الله صلى الله عليه وسلم، وإنما يتمسك بلفظ محتمل، مثل اعتمادهم على حديث نُعَيْم المْجَمِّر عن أبي هريرة المتقدم‏.‏ وقد رواه النسائي‏.‏ فإن العارفين بالحديث يقولون‏:‏ إنه عمدتهم في هذه المسألة ولا حجة فيه‏.‏
فإن في صحيح مسلم عن أبي هريرة أظهر دلالة على نفي قراءتها من دلالة هذا على الجهر بها‏.‏ فإن في صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول الله‏:‏ قسمت الصلاة بيني وبين عبدي نصفين‏:‏ نصفها لي، ونصفها لعبدي، ولعبدي ما سأل، فإذا قال العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، قال الله‏:‏ حمدني عبدي‏.‏ فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏، قال‏:‏ أثنى علي عبدي‏.‏ فإذا قال‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏، قال‏:‏ مجدني عبدي أو قال‏:‏ فوض إلي عبدي‏.‏ فإذا قال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏، قال‏:‏ فهذه الآية بيني وبين عبدي ولعبدي ما سأل‏.‏ فإذا قال‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏، قال‏:‏ فهؤلاء لعبدي، ولعبدي ما سأل‏"‏‏.‏
وقد روى عبد الله بن زياد بن سليمان وهو كذاب أنه قال‏:‏ في أوله فإذا قال‏:‏ بسم الله الرحمن الرحيم، قال ذكرني عبدي

ص -423- ولهذا اتفق أهل العلم على كذب هذه الزيادة، وإنما كثر الكذب في أحاديث الجهر؛ لأن الشيعة ترى الجهر، وهم أكذب الطوائف، فوضعوا في ذلك أحاديث لبسوا بها على الناس دينهم؛ ولهذا يوجد في كلام أئمة السنة من الكوفيين كسفيان الثوري أنهم يذكرون من السنة المسح على الخفين، وترك الجهر بالبسملة، كما يذكرون تقديم أبي بكر وعمر ونحو ذلك؛ لأن هذا كان من شعار الرافضة‏.‏
ولهذا ذهب أبو على بن أبي هريرة أحد الأئمة من أصحاب الشافعي إلى ترك الجهر بها، قال‏:‏ لأن الجهر بها صار من شعار المخالفين، كما ذهب من ذهب من أصحاب الشافعي إلى تسنمة القبور؛ لأن التسطيح صار من شعار أهل البدع‏.‏
فحديث أبي هريرة دليل على أنها ليست من القراءة الواجبة، ولا من القراءة المقسومة، وهو على نفي القراءة مطلقًا أظهر من دلالة حديث نعيم المجمر على الجهر‏.‏ فإن في حديث نعيم المجمر أنه قرأ‏:‏ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏ ثم قرأ أم القرآن‏.‏ وهذا دليل على أنها ليست من القرآن عندهم‏.‏ وحديث أبي هريرة الذي في مسلم يصدق ذلك، فإنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من صلى صلاة لم يقرأ فيها بأم القرآن، فهي خداج، فهي خداج‏"‏، فقال له رجل‏:‏ يا أبا هريرة، أنا أحيانًا أكون وراء الإمام، فقال‏:‏ اقرأ بها

ص -424- في نفسك يا فارسي، فإني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏قال الله تعالي‏:‏ قسمت الصلاة بيني وبين عبدي نصفين‏"‏ الحديث‏.‏ وهذا صريح في أن أم القرآن التي يجب قراءتها في الصلاة عند أبي هريرة، هي القراءة المقسومة التي ذكرها مع دلالة قول النبي صلى الله عليه وسلم على ذلك‏.‏ وذلك ينفي وجوب قراءتها عند أبي هريرة فيكون أبو هريرة وإن كان قرأ بها قرأ بها استحبابًا لا وجوبًا‏.‏
والجهر بها مع كونها ليست من الفاتحة قول لم يقل به أحد من الأئمة الأربعة، وغيرهم من الأئمة المشهورين، ولا أعلم به قائلا‏.‏ لكن هي من الفاتحة، وإيجاب قراءتها مع المخافتة بها قول طائفة من أهل الحديث، وهو إحدي الروايتين عن أحمد‏.‏ وإذا كان أبو هريرة إنما قرأها استحبابًا لا وجوبًا وعلي هذا القول لا تشرع المداومة على الجهر بها كان جهره بها أولي أن يثبت دليلًا على أنه ليعرفهم استحباب قراءتها‏.‏ وأن قراءتها مشروعة، كما جهر عمر بالاستفتاح، وكما جهر ابن عباس بقراءة فاتحة الكتاب على الجنازة، ونحو ذلك‏.‏ ويكون أبو هريرة قصد تعريفهم أنها تقرأ في الجملة، وإن لم يجهر بها وحينئذ، فلا يكون هذا مخالفًا لحديث أنس الذي في الصحيح، وحديث عائشة الذي في الصحيح، وغير ذلك‏.‏ هذا، إن كان الحديث دالا على أنه جهر بها، فإن لفظه ليس صريحًا بذلك من وجهين‏:‏

ص -425- أحدهما‏:‏ أنه قال‏:‏ قرأ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِ‏}‏ ثم قرأ أم القرآن، ولفظ القراءة محتمل أن يكون قرأها سرًا، ويكون نعيم علم ذلك بقربه منه‏.‏ فإن قراءة السر إذا قويت، يسمعها من يلي القارئ‏.‏ ويمكن أن أبا هريرة أخبره بقراءتها، وقد أخبر أبو قتادة بأن رسول الله صلى الله عليه وسلم كان يقرأ في الأوليين بفاتحة الكتاب، وسورة، وفي الأخيرتين بفاتحة الكتاب، وهي قراءة سر، كيف وقد بين في الحديث أنها ليست من الفاتحة، فأراد بذلك وجوب قراءتها، فضلا عن كون الجهر بها سنة‏؟‏ فإن النزاع في الثاني أضعف‏.‏
الثاني‏:‏ أنه لم يخبر عن النبي صلى الله عليه وسلم أنه قرأها قبل أم الكتاب، وإنما قال في آخر الصلاة‏:‏ إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم‏.‏ وفي الحديث أنه أمن وكبر في الخفض والرفع، وهذا ونحوه مما كان يتركه الأئمة، فيكون أشبههم برسول الله صلى الله عليه وسلم من هذه الوجوه التي فيها ما فعله رسول الله صلى الله عليه وسلم، وتركوه هم، ولا يلزم إذا كان أشبههم بصلاة رسول الله صلى الله عليه وسلم أن تكون صلاته مثل صلاته، من كل وجه‏.‏ ولعل قراءتها مع الجهر، أمثل من ترك قراءتها بالكلية عند أبي هريرة، وكان أولئك لا يقرؤونها أصلا، فيكون قراءتها مع الجهر أشبه عنده بصلاة رسول الله صلى الله عليه وسلم، وإن كان غيره ينازع في ذلك‏.‏

ص -426- وأما حديث المعتمر بن سليمان عن أبيه، فيعلم أولًا‏:‏ أن تصحيح الحاكم وحده وتوثيقه وحده لا يوثق به فيما دون هذا‏.‏ فكيف في مثل هذا الموضع الذي يعارض فيه بتوثيق الحاكم‏.‏ وقد اتفق أهل العلم في الصحيح على خلافه‏؟‏‏!‏ ومن له أدني خبرة في الحديث وأهله، لا يعارض بتوثيق الحاكم ما قد ثبت في الصحيح خلافه‏.‏ فإن أهل العلم متفقون على أن الحاكم فيه من التساهل والتسامح في باب التصحيح‏.‏ حتى أن تصحيحه دون تصحيح الترمذي والدارقطني وأمثالهما بلا نزاع، فكيف بتصحيح البخاري ومسلم‏؟‏‏!‏ بل تصحيحه دون تصحيح أبي بكر بن خزيمة، وأبي حاتم بن حبان البستي، وأمثالهما، بل تصحيح الحافظ أبي عبد الله محمد بن عبد الواحد المقدسي في مختاره خير من تصحيح الحاكم، فكتابه في هذا الباب خير من كتاب الحاكم بلا ريب، عند من يعرف الحديث‏.‏ وتحسين الترمذي أحيانًا يكون مثل تصحيحه أو أرجح، وكثيرًا ما يصحح الحاكم أحاديث يجزم بأنها موضوعة لا أصل لها، فهذا، هذا‏.‏ والمعروف عن سليمان التيمي وابنه مُعْتَمِر، أنهما كانا يجهران بالبسملة، لكن نقله عن أنس هو المنكر، كيف وأصحاب أنس الثقات الأثبات يروون عنه خلاف ذلك، حتى أن شعبة سأل قتادة عن هذا قال‏:‏ أنت سمعت أنسًا يذكر ذلك‏؟‏ قال‏:‏ نعم‏.‏ وأخبره باللفظ الصريح المنافي للجهر‏.‏
ونقل شعبة عن قتادة ما سمعه من أنس في غاية الصحة، وأرفع

ص -427- درجات الصحيح عند أهله؛ إذ قتادة أحفظ أهل زمانه، أو من أحفظهم‏.‏ وكذلك إتقان شعبة وضبطه هو الغاية عندهم‏.‏ وهذا مما يُرَدُّ به قول من زعم أن بعض الناس روي حديث أنس بالمعني الذي فهمه، وأنه لم يكن في لفظه إلا قوله‏:‏ يستفتحون الصلاة بالحمد لله رب العالمين، ففهم بعض الرواة من ذلك نفي قراءتها، فرواه من عنده، فإن هذا القول لا يقوله إلا من هو أبعد الناس علمًا برواة الحديث، وألفاظ روايتهم الصريحة التي لا تقبل التأويل، وبأنهم من العدالة والضبط في الغاية التي لا تحتمل المجازفة، أو أنه مكابر صاحب هوى يتبع هواه، ويدع موجب العلم والدليل‏.‏
ثم يقال‏:‏ هب أن المعْتَمِر أخذ صلاته عن أبيه، وأبوه عن أنس وأنس عن النبي صلى الله عليه وسلم، فهذا مجمل ومحتمل؛ إذ ليس يمكن أن يثبت كل حكم جزئي من أحكام الصلاة بمثل هذا الإسناد المجمل؛ لأنه من المعلوم أن مع طول الزمان وتعدد الإسناد، لا تضبط الجزئيات في أفعال كثيرة متفرقة حق الضبط، إلا بنقل مفصل لا مجمل‏.‏ وإلا فمن المعلوم أن مثل منصور بن المعْتَمِر، وحَمَّاد بن أبي سليمان، والأعمش، وغيرهم، أخذوا صلاتهم عن إبراهيم النّخْعِي وذويه، وإبراهيم أخذها عن عَلْقَمة والأسود ونحوهما، وهم أخذوها عن ابن مسعود، وابن مسعود عن النبي صلى الله عليه وسلم‏.‏ وهذا الإسناد أجَلُّ رجالًا من

ص -428- ذلك الإسناد‏.‏ وهؤلاء أخذ الصلاة عنهم أبو حنيفة والثوري وابن أبي ليلي، وأمثالهم من فقهاء الكوفة‏.‏ فهل يجوز أن يجعل نفس صلاة هؤلاء هي صلاة رسول الله صلى الله عليه وسلم بهذا الإسناد، حتى في موارد النزاع‏؟‏ فإن جاز هذا، كان هؤلاء لا يجهرون، ولا يرفعون أيديهم، إلا في تكبيرة الافتتاح، ويسفرون بالفجر، وأنواع ذلك مما عليه الكوفيون‏.‏
ونظير هذه، احتجاج بعضهم على الجهر بأن أهل مكة من أصحاب ابن جُرَيج، كانوا يجهرون، وأنهم أخذوا صلاتهم عن ابن جُرَيج، وهو أخذها عن عطاء، وعطاء عن ابن الزبير، وابن الزبير عن أبي بكر الصديق، وأبو بكر عن النبي صلى الله عليه وسلم‏.‏ ولا ريب أن الشافعي رضي الله عنه أول ما أخذ الفقه في هذه المسألة وغيرها عن أصحاب ابن جُرَيج‏.‏ كسعيد ابن سالم القَدَّاح، ومسلم بن خالد الزَّنْجي، لكن مثل هذه الأسانيد المجملة لايثبت بها أحكام مفصلة تنازع الناس فيها‏.‏
ولئن جاز ذلك، ليكونن مالك أرجح من هؤلاء، فإنه لا يستريب عاقل أن الصحابة والتابعين، وتابعيهم الذين كانوا بالمدينة، أجَلُّ قدرًا، وأعلم بالسنة، وأتبع لها ممن كان بالكوفة ومكة والبصرة‏.‏ وقد احتج أصحاب مالك على ترك الجهر بالعمل المستمر بالمدينة، فقالوا‏:‏ هذا

ص -429- المحراب الذي كان يصلي فيه رسول الله صلى الله عليه وسلم، ثم أبو بكر، ثم عمر، ثم عثمان، ثم الأئمة، وهلم جرا‏.‏ ونقلهم لصلاة رسول الله صلى الله عليه وسلم نقل متواتر، كلهم شهدوا صلاة رسول الله صلى الله عليه وسلم، ثم صلاة خلفائه، وكانوا أشد محافظة على السنة، وأشد إنكارًا على من خالفها من غيرهم، فيمتنع أن يغيروا صلاة رسول الله صلى الله عليه وسلم، وهذا العمل يقترن به عمل الخلفاء كلهم من بني أمية، وبني العباس، فإنهم كلهم لم يكونوا يجهرون، وليس لجميع هؤلاء غرض بالإطباق على تغيير السنة في مثل هذا، ولا يمكن أن الأئمة كلهم أقرتهم على خلاف السنة، بل نحن نعلم ضرورة أن خلفاء المسلمين وملوكهم لا يبدلون سنة لا تتعلق بأمر ملكهم، وما يتعلق بذلك من الأهواء، وليست هذه المسألة مما للملوك فيها غرض‏.‏
وهذه الحجة إذا احتج بها المحتج، لم تكن دون تلك، بل نحن نعلم أنها أقوي منها، فإنه لا يشك مسلم أن الجزم بكون صلاة التابعين بالمدينة أشبه بصلاة الصحابة بها، والصحابة بها أشبه صلاة بصلاة رسول الله صلى الله عليه وسلم، أقرب من الجزم بكون صلاة شخص أو شخصين أشبه بصلاة آخر، حتى ينتهي ذلك إلى النبي صلى الله عليه وسلم؛ ولهذا لم يذهب ذاهب قط إلى أن عمل غير أهل المدينة

ص -430- أو إجماعهم حجة، وإنما تنوزع في عمل أهل المدينة وإجماعهم‏:‏ هل هو حجة أم لا‏؟‏ نزاعًا لا يقصر عن عمل غيرهم، وإجماع غيرهم، إن لم يزد عليه‏.‏
فتبين دفع ذلك العمل عن سليمان التيمي، وابن جُرَيج، وأمثالهما بعمل أهل المدينة، لو لم يكن المنقول نقلًا صحيحًا صريحًا عن أنس يخالف ذلك، فكيف والأمر في رواية أنس أظهر وأشهر وأصح وأثبت من أن يعارض بهذا الحديث المجمل الذي لم يثبت، وإنما صححه مثل الحاكم، وأمثاله‏.‏
ومثل هذا أيضًا يظهر ضعف حديث معاوية الذي فيه أنه صلى بالصحابة بالمدينة، فأنكروا عليه ترك قراءة البسملة في أول الفاتحة وأول السورة حتى عاد يعمل ذلك‏.‏ فإن هذا الحديث وإن كان الدارقطني قال‏:‏ إسناده ثقات، وقال الخطيب‏:‏ هو أجود ما يعتمد عليه في هذه المسألة، كما نقل ذلك عنه نصر المقدسي فهذا الحديث يعلم ضعفه من وجوه‏:‏
أحدها‏:‏ أنه يروى عن أنس أيضًا الرواية الصحيحة الصريحة المستفيضة الذي يرد هذا‏.‏
الثاني‏:‏ أن مدار ذلك الحديث على عبد الله بن عثمان بن خُثَيم

ص -431- وقد ضعفه طائفة، وقد اضطربوا في روايته إسنادًا ومتنًا، كما تقدم وذلك يبين أنه غير محفوظ‏.‏
الثالث‏:‏ أنه ليس فيه إسناد متصل السماع، بل فيه من الضعفة والاضطراب ما لا يؤمن معه الانقطاع أو سوء الحفظ‏.‏
الرابع‏:‏ أن أنسًا كان مقيمًا بالبصرة، ومعاوية لما قدم المدينة لم يذكر أحد علمناه أن أنسًا كان معه، بل الظاهر أنه لم يكن معه‏.‏
الخامس‏:‏ أن هذه القضية بتقدير وقوعها كانت بالمدينة، والراوي لها أنس وكان بالبصرة، وهي مما تتوافر الهمم والدواعي على نقلها‏.‏ ومن المعلوم أن أصحاب أنس المعروفين بصحبته، وأهل المدينة، لم ينقل أحد منهم ذلك، بل المنقول عن أنس وأهل المدينة نقيض ذلك، والناقل ليس من هؤلاء ولا من هؤلاء‏.‏
السادس‏:‏ أن معاوية لو كان رجع إلى الجهر في أول الفاتحة والسورة، لكان هذا أيضًا معروفًا من أمره عند أهل الشام الذين صحبوه، ولم ينقل هذا أحد عن معاوية‏.‏ بل الشاميون كلهم خلفاؤهم وعلماؤهم كان مذهبهم ترك الجهر بها؛ بل الأوزاعي مذهبه فيها مذهب مالك لا يقرؤها سرًا ولا جهرًا‏.‏ فهذه الوجوه وأمثالها، إذا تدبرها العالم،

ص -432- قطع بأن حديث معاوية إما باطل لا حقيقة له، وإما مغير عن وجهه، وأن الذي حدث به بلغه من وجه ليس بصحيح، فحصلت الآفة من انقطاع إسناده‏.‏
وقيل‏:‏ هذا الحديث لو كان تقوم به الحجة، لكان شاذًا؛ لأنه خلاف ما رواه الناس الثقات الأثبات عن أنس، وعن أهل المدينة، وأهل الشام، ومن شرط الحديث الثابت ألا يكون شاذًا ولا معللا، وهذا شاذ معلل، إن لم يكن من سوء حفظ بعض رواته‏.‏
والعمدة التي اعتمدها المصنفون في الجهر بها ووجوب قراءتها، إنما هو كتابتها في المصحف بقلم القرآن، وأن الصحابة جردوا القرآن عما ليس منه‏.‏
والذين نازعوهم، دفعوا هذه الحجة بلا حق، كقولهم‏:‏ القرآن لا يثبت إلا بقاطع، ولو كان هذا قاطعًا لكفّر مخالفه‏.‏ وقد سلك أبو بكر بن الطيب البَاقِلاَّني وغيره هذا المسلك، وادعوا أنهم يقطعون بخطأ الشافعي في كونه جعل البسملة من القرآن، معتمدين على هذه الحجة، وأنه لا يجوز إثبات القرآن إلا بالتواتر، ولا تواتر هنا، فيجب القطع بنفي كونها من القرآن‏.‏
والتحقيق أن هذه الحجة مقابلة بمثلها، فيقال لهم‏:‏ بل يقطع

ص -433- بكونها من القرآن حيث كتبت، كما قطعتم بنفي كونها ليست منه‏.‏ ومثل هذا النقل المتواتر عن الصحابة بأن ما بين اللوحين قرآن، فإن التفريق بين آية وآية يرفع الثقة بكون القرآن المكتوب بين لوحي المصحف كلام الله، ونحن نعلم بالاضطرار أن الصحابة الذين كتبوا المصاحف نقلوا إلينا أن ما كتبوه بين لوحي المصحف كلام الله الذي أنزله على نبيه صلى الله عليه وسلم، لم يكتبوا فيه ما ليس من كلام الله‏.‏
فإن قال المنازع‏:‏ إن قطعتم بأن البسملة من القرآن حيث كتبت، فكفروا النافي، قيل لهم‏:‏ وهذا يعارض حكمه إذا قطعتم بنفي كونها من القرآن، فكفروا منازعكم‏.‏
وقد اتفقت الأمة على نفي التكفير في هذا الباب، مع دعوي كثير من الطائفتين القطع بمذهبه؛ وذلك لأنه ليس كل ما كان قطعيًا عند شخص يجب أن يكون قطعيًا عند غيره، وليس كل ما ادعت طائفة أنه قطعي عندها، يجب أن يكون قطعيًا في نفس الأمر، بل قد يقع الغلط في دعوي المدعي القطع في غير محل القطع، كما يغلط في سمعه وفهمه ونقله، وغير ذلك من أحواله، كما قد يغلط الحس الظاهر في مواضع، وحينئذ، فيقال‏:‏ الأقوال في كونها من القرآن ثلاثة‏:‏ طرفان، ووسط‏.‏

ص -434- الطرف الأول‏:‏ قول من يقول‏:‏ إنها ليست من القرآن إلا في سورة النمل، كما قال مالك، وطائفة من الحنفية، وكما قاله بعض أصحاب أحمد‏.‏ مدعيًا أنه مذهبه، أو ناقلًا لذلك رواية عنه‏.‏
والطرف المقابل له‏:‏ قول من يقول‏:‏ إنها من كل سورة آية أو بعض آية، كما هو المشهور من مذهب الشافعي، ومن وافقه‏.‏ وقد نقل عن الشافعي أنها ليست من أوائل السور غير الفاتحة، وإنما يستفتح بها في السور تبركًا بها‏.‏ وأما كونها من الفاتحة، فلم يثبت عنه فيه دليل‏.‏
والقول الوسط‏:‏ أنها من القرآن حيث كتبت، وأنها مع ذلك ليست من السور، بل كتبت آية في أول كل سورة، وكذلك تتلي آية منفردة في أول كل سورة، كما تلاها النبي صلى الله عليه وسلم حين أنزلت عليه سورة ‏{‏إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏}‏ كما ثبت ذلك في صحيح مسلم، كما في قوله‏:‏ ‏"‏إن سورة من القرآن هي ثلاثون آية شفعت لرجل حتى غفر له، وهي سورة تبارك الذي بيده الملك‏"‏ رواه أهل السنن، وحسنه الترمذي، وهذا القول قول عبد الله بن المبارك، وهو المنصوص الصريح عن أحمد بن حنبل‏.‏
وذكر أبو بكر الرازي أن هذا مقتضي مذهب أبي حنيفة عنده،

ص -435- وهو قول سائر من حقق القول في هذه المسألة، وتوسط فيها جمع من مقتضي الأدلة، وكتابتها سطرًا مفصولًا عن السورة، ويؤيد ذلك قول ابن عباس‏:‏ كان رسول الله صلى الله عليه وسلم لا يعرف فصل السورة حتى تنزل عليه بسم الله الرحمن الرحيم‏.‏ رواه أبو داود، وهؤلاء لهم في الفاتحة قولان، هما روايتان عن أحمد‏.‏
أحدهما‏:‏ أنها من الفاتحة دون غيرها، تجب قراءتها حيث تجب قراءة الفاتحة‏.‏
والثاني‏:‏ وهو الأصح لا فرق بين الفاتحة وغيرها في ذلك، وأن قراءتها في أول الفاتحة، كقراءتها في أول السور، والأحاديث الصحيحة توافق هذا القول، لا تخالفه‏.‏ وحينئذ، الخلاف أيضًا في قراءتها في الصلاة ثلاثة أقوال‏:‏
أحدها‏:‏ أنها واجبة وجوب الفاتحة، كمذهب الشافعي وأحمد في إحدى الروايتين، وطائفة من أهل الحديث، بناء على أنها من الفاتحة‏.‏
والثاني‏:‏ قول من يقول‏:‏ قراءتها مكروهة سرًا وجهرًا، كما هو المشهور من مذهب مالك‏.‏
والقول الثالث‏:‏ أن قراءتها جائزة، بل مستحبة، وهذا مذهب

ص -436- أبي حنيفة وأحمد في المشهور عنه‏.‏ وأكثر أهل الحديث، وطائفة من هؤلاء يسوي بين قراءتها وترك قراءتها، ويخير بين الأمرين معتقدين أن هذا على إحدي القراءتين، وذلك على القراءة الأخرى‏.‏
ثم مع قراءتها، هل يسن الجهر أو لا يسن‏؟‏ على ثلاثة أقوال‏:‏
قيل‏:‏ يسن الجهر بها‏.‏ كقول الشافعي، ومن وافقه‏.‏
وقيل‏:‏ لا يسن الجهر بها، كما هو قول الجمهور من أهل الحديث والرأي، وفقهاء الأمصار‏.‏
وقيل‏:‏ يخير بينهما‏.‏ كما يروي عن إسحاق، وهو قول ابن حزم وغيره‏.‏
ومع هذا، فالصواب أن ما لا يجهر به قد يشرع الجهر به لمصلحة راجحة‏.‏ فيشرع للإمام أحيانًا لمثل تعليم المأمومين، ويسوغ للمصلين أن يجهروا بالكلمات اليسيرة أحيانًا‏.‏ ويسوغ أيضًا أن يترك الإنسان الأفضل لتأليف القلوب، واجتماع الكلمة خوفًا من التنفير، عما يصلح كما ترك النبي صلى الله عليه وسلم بناء البيت على قواعد إبراهيم؛ لكون قريش كانوا حديثي عهد بالجاهلية، وخشي تنفيرهم بذلك،

ص -437- ورأي أن مصلحة الاجتماع والائتلاف، مقدمة على مصلحة البناء على قواعد إبراهيم‏.‏
وقال ابن مسعود لما أكمل الصلاة خلف عثمان، وأنكر عليه فقيل له، في ذلك، فقال‏:‏ الخلاف شر‏.‏ ولهذا نص الأئمة كأحمد وغيره على ذلك بالبسملة، وفي وصل الوتر، وغير ذلك مما فيه العدول عن الأفضل إلى الجائز المفضول، مراعاة ائتلاف المأمومين، أو لتعريفهم السنة، وأمثال ذلك‏.‏ والله أعلم‏.

ص -438- وَسئلَ أيضًا رَحمَه الله عن ‏[‏بسم الله الرحمن الرحيم‏]‏ هل هي آية من أول كل سورة أفتونا مأجورين‏؟‏
فأجاب‏:‏
الحمد الله، اتفق المسلمون على أنها من القرآن في قوله‏:‏ ‏{‏إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ‏}‏ ‏[‏النمل‏:‏ 30‏]‏، وتنازعوا فيها في أوائل السور حيث كتبت على ثلاثة أقوال‏:‏
أحدها‏:‏ أنها ليست من القرآن، وإنما كتبت تبركا بها، وهذا مذهب مالك، وطائفة من الحنفية، ويحكي هذا رواية عن أحمد ولا يصح عنه، وإن كان قولًا في مذهبه‏.‏
والثاني‏:‏ أنها من كل سورة، إما آية، وإما بعض آية، وهذا مذهب الشافعي رضي الله عنه‏.‏
والثالث‏:‏ أنها من القرآن حيث كتبت آية من كتاب الله من أول كل سورة، وليست من السورة‏.‏ وهذا مذهب ابن المبارك، وأحمد

ص -439- بن حنبل رضي الله عنه وغيرهما‏.‏ وذكر الرازي أنه مقتضي مذهب أبي حنيفة عنده‏.‏ وهذا أعدل الأقوال‏.‏
فإن كتابتها في المصحف بقلم القرآن، تدل على أنها من القرآن وكتابتها مفردة مفصولة عما قبلها وما بعدها تدل على أنها ليست من السورة، ويدل على ذلك ما رواه أهل السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن سورة من القرآن ثلاثين آية، شفعت لرجل، حتى غفر له‏.‏ وهي ‏{‏تّبّارّكّ بَّذٌي بٌيّدٌهٌ بًمٍلًكٍ‏}‏‏"‏ وهذا لا ينافي ذلك، فإن في الصحيح أن النبي صلى الله عليه وسلم أغفي إغفاءة فقال‏:‏ ‏"‏لقد نزلت على آنفًا سورة‏.‏ وقرأ ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِ‏.‏ إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ‏}‏‏"‏؛ لأن ذلك لم يذكر فيه أنها من السورة، بل فيه أنها تقرأ في أول السورة، وهذا سنة، فإنها تقرأ في أول كل سورة، وإن لم تكن من السورة‏.‏
ومثله حديث ابن عباس‏:‏ كان رسول الله صلى الله عليه وسلم لا يعرف فصل الصورة حتى تنزل ‏{‏بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِ‏}‏ رواه أبو داود، ففيه أنها نزلت للفصل، وليس فيه أنها آية منها، و‏{‏تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ‏}‏ ثلاثون آية بدون البسملة‏.‏ ولأن العادين لآيات القرآن لم يعد أحد منهم البسملة من السورة، لكن هؤلاء تنازعوا في الفاتحة‏:‏ هل هي آية منها دون غيرها‏؟‏ على قولين، هما روايتان عن أحمد‏:‏

ص -440- أحدهما‏:‏ أنها من الفاتحة دون غيرها، وهذا مذهب طائفة من أهل الحديث، أظنه قول أبي عبيد، واحتج هؤلاء بالآثار التي رويت في أن البسملة من الفاتحة‏.‏ وعلي قول هؤلاء، تجب قراءتها في الصلاة، وهؤلاء يوجبون قراءتها وإن لم يجهروا بها‏.‏
والثاني‏:‏ أنها ليست من الفاتحة، كما أنها ليست من غيرها، وهذا أظهر فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول الله تعالي‏:‏ قسمت الصلاة بيني وبين عبدي نصفين، نصفها لي، ونصفها له، ولعبدي ما سأل، يقول العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، يقول الله‏:‏ حمدني عبدي‏.‏ يقول العبد‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ‏}‏، يقول الله‏:‏ أثني علي عبدي‏.‏ يقول العبد‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ‏}‏، يقول الله‏:‏ مجدني عبدي‏.‏ يقول العبد‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏، يقول الله‏:‏ فهذه الآية بيني وبين عبدي نصفين، ولعبدي ما سأل، يقول العبد‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏، إلى آخرها‏.‏ يقول الله‏:‏ فهؤلاء لعبدي، ولعبدي ما سأل‏"‏‏.‏ فلو كانت من الفاتحة، لذكرها كما ذكر غيرها‏.‏
وقد روي ذكرها في حديث موضوع، رواه عبد الله بن زياد بن سَمْعَان، فذكره مثل الثَّعْلَبي في تفسيره، ومثل من جمع أحاديث الجهر، وأنها كلها ضعيفة، أو موضوعة‏.‏ ولو كانت منها، لما كان للرب

ص -441- ثلاث آيات ونصف، وللعبد ثلاث ونصف‏.‏ وظاهر الحديث أن القسمة وقعت على الآيات، فإنه قال‏:‏ ‏"‏فهؤلاء لعبدي‏"‏‏.‏ وهؤلاء إشارة إلى جمع، فَعُلِم أن من قوله‏:‏ ‏{‏\اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ إلى آخرها، ثلاث آيات على قول من لا يعد البسملة آية منها، ومن عدها آية منها، جعل هذا آيتين‏.‏
وأيضًا، فإن الفاتحة سورة من سور القرآن، والبسملة مكتوبة في أولها، فلا فرق بينها وبين غيرها من السور في مثل ذلك، وهذا من أظهر وجوه الاعتبار‏.‏
وأيضًا، فلو كانت منها، لتليت في الصلاة جهرًا، كما تتلى سائر آيات السورة، وهذا مذهب من يرى الجهر بها كالشافعي وطائفة من المكيين والبصريين، فإنهم قالوا‏:‏ إنها آية من الفاتحة يجهر بها‏:‏ كسائر آيات الفاتحة، واعتمد على آثار منقولة بعضها عن الصحابة، وبعضها عن النبي صلى الله عليه وسلم‏.‏ فأما المأثور عن الصحابة، كابن الزبير ونحوه، ففيه صحيح، وفيه ضعيف‏.‏ وأما المأثور عن النبي صلى الله عليه وسلم، فهو ضعيف، أو موضوع، كما ذكر ذلك حفاظ الحديث كالدارقطني، وغيره‏.‏
ولهذا لم يرو أهل السنن والمسانيد المعروفة عن النبي

ص -442- صلى الله عليه وسلم في الجهر بها حديثًا واحدًا‏.‏ وإنما يروي أمثال هذه الأحاديث من لا يميز من أهل التفسير‏:‏ كالثعلبي ونحوه، وكبعض من صنف في هذا الباب من أهل الحديث، كما يذكره طائفة من الفقهاء في كتب الفقه، وقد حكى القول بالجهر عن أحمد وغيره بناء على إحدى الروايتين عنه من أنها من الفاتحة، فيجهر بها كما يجهر بسائر الفاتحة، وليس هذا مذهبه، بل يخافت بها عنده‏.‏
وإن قال هي من الفاتحة لكن يجهر بها عنده لمصلحة راجحة، مثل أن يكون المصلون لا يقرؤونها بحال، فيجهر بها ليعلمهم أن قراءتها سنة، كما جهر ابن عباس بالفاتحة على الجنازة، وكما جهر عمر بن الخطاب بالاستفتاح، وكما نقل عن أبي هريرة أنه قرأ بها، ثم قرأ بأم الكتاب، وقال‏:‏ أنا أشبهكم صلاة برسول الله صلى الله عليه وسلم‏.‏ رواه النسائي‏.‏ وهو أجود ما احتجوا به‏.‏
وكذلك فسر بعض أصحاب أحمد خلافه، أنه كان يجهر بها إذا كان المأمومون ينكرون على من لم يجهر بها، وأمثال ذلك‏.‏ فإن الجهر بها والمخافتة سنة، فلو جهر بها المخافت، صحت صلاته بلا ريب‏.‏ وجمهور العلماء كأبي حنيفة ومالك وأحمد والأوزاعي لا يرون الجهر، لكن منهم من يقرؤها سرًا، كأبي حنيفة وأحمد وغيرهما، ومنهم من لا يقرؤها سرًا ولا جهرًا، كمالك‏.‏

ص -443- وحجة الجمهور ما ثبت في الصحيح من أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا لا يجهرون ببسم الله الرحمن الرحيم، وفي لفظ لا يذكرون بسم الله الرحمن الرحيم في أول قراءة، ولا آخرها واللّّه أعلم‏.‏
وسئل‏:‏ هل من يلحن في الفاتحة تصح صلاته أم لا‏؟‏
فأجاب‏:‏
أما اللحن في الفاتحة الذي لا يحيل المعني، فتصح صلاة صاحبه، إمامًا أو منفردًا، مثل
أن يقول‏:‏‏{‏رَبِّ الْعَالَمِينَ‏}‏ و ‏{‏الضَّالِّينَ‏}‏ ونحو ذلك‏.‏
وأما ما قرئ به مثل‏:‏ الحمد الله ربَّ، وربِّ، وربُّ‏.‏ ومثل الحمد الله، والحمد الله، بضم اللام، أو بكسر الدال‏.‏ ومثل عليهِمُ، وعليهم، وعليهُمُ، وأمثال ذلك، فهذا لا يعد لحنًا‏.‏
وأما اللحن الذي يحيل المعني‏:‏ إذا علم صاحبه معناه مثل أن يقول‏:‏ ‏{‏صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ‏}‏، وهو يعلم أن هذا ضمير المتكلم، لا تصح صلاته‏.‏ وإن لم يعلم أنه يحيل المعني واعتقد أن هذا ضمير المخاطب، ففيه نزاع‏.‏ والله أعلم‏.‏

ص -444- وسئل عمن يقرأ القرآن وما عنده أحد يسأله عن اللحن‏.‏ ‏.‏ ‏.‏ إلخ‏؟‏ وإذا وقف على شيء يطلع في المصحف‏:‏ هل يلحقه إثم أم لا‏؟‏
فأجاب‏:‏
إن احتاج إلى قراءة القرآن قرأه بحسب الإمكان، ورجع إلى المصحف فيما يشكل عليه، ولا يكلف الله نفسًا إلا وسعها، ولا يترك ما يحتاج إليه وينتهي به من القراءة؛ لأجل ما يعرض من الغلط أحيانًا، إذا لم يكن فيه مفسدة راجحة‏.‏ والله أعلم‏.‏
وسئل عما إذا نصب المخفوض في صلاته‏؟‏
فأجاب‏:‏
إن كان عالمًا، بَطَلَت صلاته؛ لأنه متلاعب في صلاته‏.‏ وإن كان جاهلًا، لم تبطل على أحد الوجهين‏.‏

ص -445- وسئل عن رجل يصلي بقوم وهو يقرأ بقراءة الشيخ أبي عمرو‏:‏ فهل إذا قرأ لورش أو لنافع باختلاف الروايات مع حمله قراءته لأبي عمرو يأثم، أو تنقص صلاته أو ترد‏؟‏
فأجاب‏:‏
يجوز أن يقرأ بعض القرآن بحرف أبي عمرو، وبعضه بحرف نافع‏.‏ وسواء كان ذلك في ركعة أو ركعتين، وسواء كان خارج الصلاة أو داخلها‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل روي عن النبي صلى الله عليه وسلم أنه صلى بالأعراف أو بالأنعام جميعًا في المغرب، أو في صلاة غيرها، وإن كان قد رواه أحمد، هل هو صحيح أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم ثبت في الصحيح‏:‏ أنه صلى في المغرب بالأعراف، ولكن لم يكن يداوم على ذلك، ومرة أخري قرأ فيها بالمرسلات، ومرة أخري قرأ فيها بالطور، وهذا كله في الصحيح‏.‏ والله أعلم‏.‏

ص -446- وسئل رحمه الله عن رفع الأيدي بعد الركوع، هل يبطل الصلاة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يبطل الصلاة باتفاق الأئمة، بل أكثر أئمة المسلمين يستحبون هذا‏.‏ كما استفاضت به السنة عن النبي صلى الله عليه وسلم‏.‏ من حديث ابن عمر، ومالك بن الحويرث، ووائل بن حَجَر، وأبي حُمَيْد السَّاعدي، وأبي قتادة الأنصاري، في عشرة من الصحابة، وحديث علي، وأبي هريرة، وغيرهم‏.‏
وهو مستحب عند جمهور العلماء، وهو مذهب الشافعي وأحمد، ومالك في إحدى الروايتين عنه، وأبو حنيفة قال‏:‏ إنه لا يستحب، ولم يقل‏:‏ إنه يبطل صلاته‏.‏ والله أعلم‏.‏
وسئل عن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏ولا ينفع ذا الجِدِّ منك الجِدُّ‏"‏ وهل هو بالخفض أو بالضم‏؟‏ أفتونا مأجورين‏.‏

ص -447- فأجاب‏:‏
الحمد لله، أما الأولي‏:‏ فبالخفض‏.‏ وأما الثانية‏:‏ فبالضم‏.‏ والمعني‏:‏ أن صاحب الجد لا ينفعه منك جده‏:‏ أي لا ينجيه ويخلصه منك جده، وإنما ينجيه الإيمان والعمل الصالح‏.‏ و‏[‏الجد‏]‏ هو الغني، وهو العظمة، وهو المال‏.‏ بيَّن صلى الله عليه وسلم‏:‏ أنه من كان له في الدنيا رئاسة ومال لم ينجه ذلك، ولم يخلصه من الله وإنما ينجيه من عذابه إيمانه وتقواه، فإنه صلى الله عليه وسلم قال‏:‏ ‏"‏اللهم لا مانع لما أعطيت، ولا معطي لما منعت، ولا ينفع ذا الجد منك الجد‏"‏ فبين في هذا الحديث أصلين عظيمين‏:‏
أحدهما‏:‏ توحيد الربوبية، وهو ألا معطي لما منع الله، ولا مانع لما أعطه، ولا يتوكل إلا عليه، ولا يسأل إلا هو‏.‏
والثاني‏:‏ توحيد الإلهية، وهو بيان ما ينفع، وما لا ينفع، وأنه ليس كل من أُعْطِي مالًا أو دنيا أو رئاسة، كان ذلك نافعًا له عند الله منجيًا له من عذابه، فإن الله يعطي الدنيا من يحب، ومن لا يحب، ولا يعطي الإيمان إلا من يحب‏.‏ قال تعالي‏:‏ ‏{‏فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ‏.‏ وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ‏.‏ كَلَّا‏}‏ ‏[‏الفجر‏:‏ 15 - 17‏]‏، يقول‏:‏ ما كل من وسعت عليه أكرمته، ولا كل من قدرت عليه أكون قد أهنته، بل هذا ابتلاء ليشكر العبد على السراء، ويصبر على الضراء، فمن رزق الشكر

ص -448- والصبر، كان كل قضاء يقضيه الله خيرًا له، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يقضي الله للمؤمن من قضاء إلا كان خيرًا له، وليس ذلك لأحد إلا للمؤمن، إن أصابته سراء، شكر فكان خيرًا له‏.‏ وإن أصابته ضراء صبر، فكان خيرًا له‏"‏‏.‏
وتوحيد الإلهية‏:‏ أن يعبد الله، ولا يشرك به شيئًا، فيطيعه، ويطيع رسله، ويفعل ما يحبه ويرضاه‏.‏
وأما توحيد الربوبية‏:‏ فيدخل ما قدره وقضاه، وإن لم يكن مما أمر به وأوجبه وأرضاه، والعبد مأمور بأن يعبد الله، ويفعل ما أمر به، وهو توحيد الإلهية ويستعين الله على ذلك، وهو توحيد له، فيقول‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏‏.‏ والله أعلم‏.‏
وسئل رحمه الله إذا أراد إنسان أن يسجد في الصلاة يتأخر خطوتين‏:‏ هل يكره ذلك أم لا‏؟‏
فأجاب‏:‏
وأما التأخر حين السجود فليس بسنة، ولا ينبغي فعل ذلك‏.‏ إلا إذا كان الموضع ضيقًا، فيتأخر ليتمكن من السجود‏.‏

ص -449- وسئل رحمه الله عن الصلاة، واتقاء الأرض بوضع ركبتيه قبل يديه، أو يديه قبل ركبتيه‏؟‏
فأجاب‏:‏
أما الصلاة بكليهما، فجائزة باتفاق العلماء‏.‏ إن شاء المصلي، يضع ركبتيه قبل يديه‏.‏ وإن شاء، وضع يديه ثم ركبتيه‏.‏ وصلاته صحيحة في الحالتين باتفاق العلماء‏.‏ ولكن تنازعوا في الأفضل‏.‏
فقيل‏:‏ الأول كما هو مذهب أبي حنيفة، والشافعي، وأحمد في إحدى الروايتين‏.‏
وقيل‏:‏ الثاني، كما هو مذهب مالك، وأحمد في الرواية الأخري‏.‏ وقد روي بكل منهما حديث في السنن عن النبي صلى الله عليه وسلم‏.‏ ففي السنن عنه‏:‏ أنه كان إذا صلى وضع ركبتيه ثم يديه، وإذا رفع رفع يديه ثم ركبتيه‏.‏ وفي سنن أبي داود وغيره أنه قال‏:‏ ‏"‏إذا سجد أحدكم، فلا يبرك بروك الجمل، ولكن يضع يديه ثم ركبتيه‏"‏ وقد روي ضد ذلك، وقيل‏:‏ إنه منسوخ‏.‏ والله أعلم‏.‏

ص -450- وسئل رحمه الله عما يروى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أمرت أن أسجد على سبعة أعظم، وألا أكف لي ثوبًا، ولا شعرًا‏"‏‏.‏ وفي رواية ‏"‏وألا أكفت لي ثوبًا، ولا شعرًا‏"‏ فما هو الكف‏؟‏ وما هو الكفت‏؟‏ وهل ضفر الشعر من الكفت‏؟‏
فأجاب‏:‏
الكفت‏:‏ الجمع والضم، والكف‏:‏ قريب منه، وهو منع الشعر والثوب من السجود، وينهى الرجل أن يصلي وشعره مغروز في رأسه، أو معقوص‏.‏
وفيه عن النبي صلى الله عليه وسلم‏:‏ ‏"‏مثل الذي يصلي وهو معقوص كمثل الذي يصلي وهو مكتوف‏"‏؛ لأن المكتوف لا يسجد ثوبه، والمعقوص لا يسجد شعره، وأما الضفر مع إرساله، فليس من الكفت‏.‏ والله أعلم‏.‏

ص -451- وسئل عن رجل يصلي مأمومًا، ويجلس بين الركعات جلسة الاستراحة ولم يفعل ذلك الإمام، فهل يجوز ذلك له‏؟‏ وإذا جاز‏:‏ هل يكون منقصًا لأجره؛ لأجل كونه لم يتابع الإمام في سرعة الإمام‏؟‏
فأجاب‏:‏
جلسة الاستراحة، قد ثبت في الصحيح أن النبي صلى الله عليه وسلم جلسها، لكن تردد العلماء هل فعل ذلك من كبر السن للحاجة، أو فعل ذلك؛ لأنه من سنة الصلاة‏.‏
فمن قال بالثاني‏:‏ استحبها، كقول الشافعي، وأحمد في إحدى الروايتين‏.‏
ومن قال بالأول‏:‏ لم يستحبها إلا عند الحاجة، كقول أبي حنيفة ومالك، وأحمد في الرواية الأخرى‏.‏ ومن فعلها لم ينكر عليه، وإن كان مأمومًا؛ لكون التأخر بمقدار ما ليس هو من التخلف المنهي عنه عند من يقول باستحبابها‏.‏ وهل هذا إلا فعل في محل اجتهاد‏؟‏ فإنه قد تعارض فعل هذه السنة عنده، والمبادرة إلى موافقة الإمام؛

ص -452- فإن ذلك أولى من التخلف، لكنه يسير، فصار مثل ما إذا قام من التشهد الأول قبل أن يكمله المأموم، والمأموم يرى أنه مستحب، أو مثل أن يسلم وقد بقي عليه يسير من الدعاء، هل يسلم أو يتمه‏؟‏
ومثل هذه المسائل هي من مسائل الاجتهاد، والأقوي أن متابعة الإمام أولي من التخلف، لفعل مستحب‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رفع اليدين بعد القيام من الجلسة بعد الركعتين الأوليين‏:‏ هل هو مندوب إليه‏؟‏ وهل فعله النبي صلى الله عليه وسلم، أو أحد من الصحابة‏؟‏
فأجاب‏:‏
نعم، هو مندوب إليه عند محققي العلماء العالمين بسنة رسول الله صلى الله عليه وسلم، وهو إحدى الروايتين عن أحمد، وقول طائفة من أصحابه، وأصحاب الشافعي وغيرهم‏.‏ وقد ثبت ذلك عن النبي صلى الله عليه وسلم في الصحاح والسنن‏.‏ ففي البخاري، وسنن أبي داود، والنسائي عن نافع‏:‏ أن ابن عمر كان إذا دخل في الصلاة كبر ورفع يديه‏.‏ وإذا ركع رفع يديه‏.‏ وإذا قال‏:‏ سمع الله لمن حمده رفع يديه‏.‏ وإذا قام من الركعتين رفع يديه ورفع ذلك ابن عمر

ص -453- إلى النبي صلى الله عليه وسلم‏.‏
وعن على بن أبي طالب عن النبي صلى الله عليه وسلم‏:‏ أنه كان إذا قام إلى الصلاة المكتوبة، كبر ورفع يديه حذو منكبيه، ويصنع مثل ذلك إذا قضي قراءته‏.‏ وإذا أراد أن يركع، ويصنعه إذا رفع من الركوع، ولا يرفع يديه في شيء من صلاته وهو قاعد‏.‏ وإذا قام من الركعتين، رفع يديه كذلك وكبر رواه أحمد وأبو داود، وهذا لفظه، وابن ماجه، والترمذي، وقال‏:‏ حديث حسن صحيح‏.‏ وعن أبي حُمَيد السَّاعدي أنه ذكر صفة صلاة النبي صلى الله عليه وسلم وفيه‏:‏ إذا قام من السجدتين، كبر ورفع يديه حتى يحاذي بهما منكبيه، كما صنع حين افتتح الصلاة‏.‏ رواه الإمام أحمد، وأبو داود، وابن ماجه والنسائي، والترمذي، وصححه‏.‏
فهذه أحاديث صحيحة ثابتة، مع ما في ذلك من الآثار، وليس لها ما يصلح أن يكون معارضًا مقاومًا، فضلًا عن أن يكون راجحًا‏.‏ والله أعلم‏.‏

ص -454- وسئل شيخ الإسلام عن قوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم صل على محمد، وعلي آل محمد، كما صليت على آل إبراهيم، إنك حميد مجيد‏"‏ الحديث‏.‏ وقوله‏:‏ ‏"‏اللهم صل على محمد، وعلي آل محمد، كما صليت على إبراهيم، وعلي آل إبراهيم‏"‏ هل الحديثان في الصحة سواء‏؟‏ وما الحكم في ذكر الآل دون إبراهيم‏؟‏
فأجاب‏:‏
الحمد لله، هذا الحديث في الصحاح من أربعة أوجه‏:‏ أشهرها حديث عبد الرحمن بن أبي ليلي قال‏:‏ لقيني كعب بن عُجْرَة فقال‏:‏ ألا أهدي لك هدية‏؟‏ خرج علينا رسول الله صلى الله عليه وسلم، فقلنا‏:‏ قد عرفنا كيف نسلم عليك، فكيف نصلي عليك‏؟‏ قال‏:‏ ‏"‏قولوا‏:‏ اللهم صل على محمد، وعلي آل محمد كما صليت على آل إبراهيم إنك حميد مجيد، اللهم بارك وفي لفظ ‏:‏ وبارك على محمد وعلي آل محمد كما باركت على آل إبراهيم إنك حميد مجيد‏"‏ رواه أهل الصحاح، والسنن، والمسانيد؛ كالبخاري ومسلم، وأبي داود والترمذي والنسائي، وابن ماجه، والإمام أحمد في مسنده، وغيرهم‏.‏

ص -455- وهذا لفظ الجماعة إلا أن الترمذي قال فيه‏:‏ على إبراهيم، في الموضعين لم يذكر آله، وذلك رواية لأبي داود والنسائي‏.‏ وفي رواية‏:‏ ‏"‏كما صليت على آل إبراهيم‏"‏، وقال‏:‏ ‏"‏كما باركت على إبراهيم‏"‏، ذكر لفظ الآل في الأول، ولفظ إبراهيم في الآخر‏.‏
وفي الصحيحين والسنن الثلاثة عن أبي حميد الساعدي أنهم قالوا‏:‏ يا رسول الله، كيف نصلي عليك‏؟‏ قال‏:‏ ‏"‏قولوا‏:‏ اللهم صل على محمد وعلي أزواجه وذريته، كما صليت على آل إبراهيم، وبارك على محمد وعلي أزواجه وذريته، كما باركت على آل إبراهيم، إنك حميد مجيد‏"‏ هذا هو اللفظ المشهور، وقد روي فيه‏:‏ كما صليت على إبراهيم، وكما باركت على إبراهيم بدون لفظ الآل في الموضعين، وفي صحيح البخاري عن أبي سعيد الخدري قال‏:‏ قلنا‏:‏ يا رسول الله، هذا السلام عليك، فكيف الصلاة عليك‏؟‏ قال‏:‏ ‏"‏قولوا‏:‏ اللهم صل على محمد عبدك ورسولك، كما صليت على آل إبراهيم، وبارك على محمد وعلي آل محمد، كما باركت على آل إبراهيم‏"‏‏.‏
وفي صحيح مسلم عن أبي مسعود الأنصاري قال‏:‏ أتانا رسول الله صلى الله عليه وسلم، ونحن في مجلس سعد بن عبادة فقال له بشير بن سعد‏:‏ أمرنا الله أن نصلي عليك، فكيف نصلي عليك‏؟‏ قال‏:‏ فسكت رسول الله صلى الله عليه وسلم حتى تمنينا أنه لم يسأله، ثم قال رسول الله

ص -456- صلى الله عليه وسلم‏:‏ ‏"‏قولوا‏:‏ اللهم صل على محمد وعلي آل محمد، كما صليت على آل إبراهيم، وبارك على محمد وعلي آل محمد، كما باركت على آل إبراهيم في العالمين إنك حميد مجيد، والسلام كما علمتم‏"‏ وقد رواه أيضًا غير مسلم؛ كمالك وأحمد وأبي داود والنسائي والترمذي بلفظ آخر‏.‏ وفي بعض طرقه‏:‏ ‏"‏كما صليت على إبراهيم، وكما باركت على إبراهيم‏"‏ لم يذكر ‏"‏الآل‏"‏‏.‏ وفي رواية‏:‏ ‏"‏كما صليت على إبراهيم، وكما باركت على آل إبراهيم‏"‏‏.‏ فهذه الأحاديث التي في الصحاح، لم أجد فيها ولا فيما نقل لفظ‏:‏ ‏"‏إبراهيم وآل إبراهيم‏"‏، بل المشهور في أكثر الأحاديث والطرق لفظ‏:‏ ‏"‏آل إبراهيم‏"‏ وفي بعضها لفظ‏:‏ ‏"‏إبراهيم‏"‏ وقد يجيء في أحد الموضعين لفظ‏:‏ ‏"‏آل إبراهيم‏"‏ وفي الآخر لفظ‏:‏ ‏"‏إبراهيم‏"‏‏.‏
وقد روي لفظ‏:‏ ‏"‏إبراهيم، وآل إبراهيم‏"‏ في حديث رواه البيهقي عن يحيي بن السباق، عن رجل من بني الحارث، عن ابن مسعود عن رسول الله صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا تشهد أحدكم في الصلاة فليقل‏:‏ اللهم صل على محمد، وعلي آل محمد‏.‏ وبارك على محمد وعلي آل محمد، وبارك على محمد، وارحم محمدًا كما صليت وباركت وترحمت على إبراهيم وعلي آل إبراهيم، إنك حميد مجيد‏"‏ وهذا إسناده ضعيف لكن رواه ابن ماجه في سننه عن ابن مسعود موقوفًا قال‏:‏ إذا صليتم

ص -457- على رسول الله صلى الله عليه وسلم فأحسنوا الصلاة، فإنكم لا تدرون لعل ذلك يعرض عليه، قال‏:‏ فقولوا له‏:‏ فعلِّمنا، قال‏:‏ ‏"‏قولوا‏:‏ اللهم اجعل صلواتك، ورحمتك، وبركاتك على سيد المرسلين، وإمام المتقين وخاتم النبيين محمد عبدك ورسولك، إمام الخير، وقائد الخير، ورسول الرحمة‏.‏ اللهم ابعثه مقامًا محمودًا يغبطه به الأولون والآخرون‏.‏ اللهم صل على محمد وعلي آل محمد كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد، اللهم بارك على محمد وعلي آل محمد كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد‏"‏‏.‏ ولا يحضرني إسناد هذا الأثر، ولم يبلغني إلى الساعة حديث مسند بإسناد ثابت ‏"‏كما صليت على إبراهيم، وكما باركت على إبراهيم وآل إبراهيم‏"‏، بل أحاديث السنن توافق أحاديث الصحيحين، كما في سنن أبي داود عن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من سره أن يكتال بالمكيال الأوفي إذا صلى علينا أهل البيت فليقل‏:‏ اللهم صل على محمد النبي، وعلي أزواجه أمهات المؤمنين، وذريته وأهل بيته، كما صليت على آل إبراهيم، إنك حميد مجيد‏"‏ رواه الشافعي في مسنده عن أبي هريرة قال‏:‏ قلنا‏:‏ يا رسول الله، كيف نصلي عليك‏؟‏ يعني في الصلاة‏.‏ قال‏:‏ ‏"‏تقولون‏:‏ اللهم صلِ على محمد وعلي آل محمد، كما صليت على إبراهيم، وبارك على محمد وعلي آل محمد، كما باركت على إبراهيم، ثم تسلمون علي‏"‏‏.‏

ص -458- ومن المتأخرين من سلك في بعض هذه الأدعية والأذكار التي كان النبي صلى الله عليه وسلم يقولها ويعملها بألفاظ متنوعة ورويت بألفاظ متنوعة طريقة محدثة بأن جمع بين تلك الألفاظ، واستحب ذلك، ورأي ذلك أفضل ما يقال فيها‏.‏
مثاله الحديث الذي في الصحيحين عن أبي بكر الصديق رضي الله عنه أنه قال‏:‏ يا رسول الله، علمني دعاء أدعو به في صلاتي‏.‏ قال‏:‏ ‏"‏قل‏:‏ اللهم إني ظلمت نفسي ظلمًا كثيرًا، ولا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك، وارحمني إنك أنت الغفور الرحيم‏"‏‏.‏ قد روي ‏"‏كثيرًا‏"‏ وروي ‏"‏كبيرًا‏"‏، فيقول هذا القائل‏:‏ يستحب أن يقول‏:‏ ‏"‏كثيرًا، كبيرًا‏"‏‏.‏ وكذلك إذا روي‏:‏ ‏"‏اللهم صل على محمد وعلي آل محمد‏"‏ وروي‏:‏ ‏"‏اللهم صلِ على محمد وعلي أزواجه وذريته‏"‏ وأمثال ذلك‏.‏ وهذه طريقة محدثة لم يسبق إليها أحد من الأئمة المعروفين‏.‏
وطرد هذه الطريقة أن يذكر التشهد بجميع هذه الألفاظ المأثورة، وأن يقال‏:‏ الاستفتاح بجميع الألفاظ المأثورة، وهذا مع أنه خلاف عمل المسلمين لم يستحبه أحد من أئمتهم، بل عملوا بخلافه، فهو بدعة في الشرع، فاسد في العقل‏.‏

ص -459- أما الأول‏:‏ فلأن تنوع ألفاظ الذكر والدعاء كتنوع ألفاظ القرآن مثل‏:‏ ‏[‏تعلمون‏]‏ و‏[‏يعلمون‏]‏، و ‏[‏باعدوا‏]‏ و ‏[‏بعدوا‏]‏ و ‏[‏أرجلَكم‏]‏ و‏[‏أرجلِكم‏]‏ ومعلوم أن المسلمين متفقون على أنه لا يستحب للقارئ في الصلاة، والقارئ عبادة وتدبرًا خارج الصلاة، أن يجمع بين هذه الحروف، إنما يفعل الجمع بعض القراء بعض الأوقات ليمتحن بحفظه للحروف، وتمييزه للقراءات، وقد تكلم الناس في هذا‏.‏
وأما الجمع في كل القراءة المشروعة المأمور بها، فغير مشروع باتفاق المسلمين، بل يخير بين تلك الحروف، وإذا قرأ بهذه تارة وبهذه تارة، كان حسنًا، كذلك الأذكار إذا قال تارة‏:‏ ‏"‏ظلمًا كثيرًا‏"‏، وتارة‏:‏ ‏"‏ظلمًا كبيرًا‏"‏، كان حسنًا‏.‏ كذلك إذا قال تارة‏:‏ ‏"‏علي آل محمد‏"‏، وتارة‏:‏ ‏"‏علي أزواجه وذريته‏"‏، كان حسنًا‏.‏ كما أنه في التشهد إذا تشهد تارة بتشهد ابن مسعود، وتارة بتشهد ابن عباس، وتارة بتشهد عمر كان حسنًا، وفي الاستفتاح إذا استفتح تارة باستفتاح عمر، وتارة باستفتاح علي، وتارة باستفتاح أبي هريرة، ونحو ذلك كان حسنًا‏.‏
وقد احتج غير واحد من العلماء كالشافعي وغيره على جواز الأنواع المأثورة في التشهدات ونحوها بالحديث الذي في الصحاح عن

ص -460- النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أنزل القرآن على سبعة أحرف كلها شاف كاف فاقرؤوا بما تيسر‏"‏ قالوا‏:‏ فإذا كان القرآن قد رخص في قراءته سبعة أحرف، فغيره من الذكر والدعاء أولي أن يرخص في أن يقال على عدة أحرف‏.‏ ومعلوم أن المشروع في ذلك أن يقرأ أحدها، أو هذا تارة وهذا تارة، لا الجمع بينهما، فإن النبي صلى الله عليه وسلم لم يجمع بين هذه الألفاظ في آن واحد، بل قال هذا تارة، وهذا تارة، إذا كان قد قالهما‏.‏
وأما إذا اختلفت الرواية في لفظ، فقد يمكن أنه قالهما، أو يمكن أنه رخص فيهما، ويمكن أن أحد الراويين حفظ اللفظ دون الآخر، وهذا يجيء في مثل قوله‏:‏ ‏"‏كبيرًا‏"‏، ‏"‏كثيرًا‏"‏‏.‏ وأما مثل قوله‏:‏ ‏"‏وعلي آل محمد‏"‏، وقوله في الأخري‏:‏ ‏"‏وعلي أزواجه وذريته‏"‏، فلا ريب أنه قال هذا تارة، وهذا تارة؛ ولهذا احتج من احتج بذلك على تفسير الآل، وللناس في ذلك قولان مشهوران‏:‏
أحدهما‏:‏ أنهم أهل بيته الذين حرموا الصدقة، وهذا هو المنصوص عن الشافعي وأحمد‏.‏ وعلي هذا، ففي تحريم الصدقة على أزواجه وكونهم من أهل بيته روايتان عن أحمد‏:‏
إحداهما‏:‏ لسن من أهل بيته، وهو قول زيد بن أرقم الذي رواه مسلم في صحيحه عنه‏.‏

ص -461- والثانية‏:‏ هن من أهل بيته؛ لهذا الحديث‏.‏ فإنه قال‏:‏ ‏"‏وعلي أزواجه وذريته‏"‏ وقوله‏:‏ ‏{‏إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 33‏]‏‏.‏ وقوله في قصة إبراهيم‏:‏ ‏{‏رَحْمَتُ اللّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَّجِيدٌ‏}‏ ‏[‏هود‏:‏ 73‏]‏‏.‏ وقد دخلت سارة‏.‏ ولأنه استثني امرأة لوط من آله، فدل على دخولها في الآل، وحديث الكساء يدل على أن عليًا وفاطمة وحسنا وحسينًا أحق بالدخول في أهل البيت من غيرهم، كما أن قوله في المسجد المؤسس على التقوي‏:‏ ‏"‏هو مسجدي هذا‏"‏، يدل على أنه أحق بذلك، وأن مسجد قباء أيضًا مؤسس على التقوي، كما دل عليه نزول الآية وسياقها، وكما أن أزواجه داخلات في آله وأهل بيته، كما دل عليه نزول الآية وسياقها‏.‏ وقد تبين أن دخول أزواجه في آل بيته أصح، وإن كان مواليهن لا يدخلون في موإلى آله، بدليل الصدقة على بريرة مولاة عائشة، ونهيه عنها أبا رافع مولي العباس‏.‏ وعلي هذا القول، فآل المطلب هل هم من آله ومن أهل بيته الذين تحرم عليهم الصدقة‏؟‏ على روايتين عن أحمد‏:‏
إحداهما‏:‏ أنهم منهم، وهو قول الشافعي‏.‏
والثالانية‏:‏ ليسوا منهم، وهو مذهب أبي حنيفة ومالك‏.‏
والقول الثاني‏:‏ أن آل محمد هم أمته أو الأتقياء من أمته‏.‏ وهذا

ص -462- روي عن مالك مالك إن صح‏.‏ وقاله طائفة من أصحاب أحمد، وغيرهم‏.‏ وقد يحتجون على ذلك بما روي الخلاَّل، وتمام هذه‏:‏ أنه سئل عن آل محمد فقال‏:‏ ‏"‏كل مؤمن تقي‏"‏ وهذا الحديث موضوع لا أصل له‏.‏
والمقصود هنا أن النبي صلى الله عليه وسلم ثبت عنه أنه قال أحيانًا ‏:‏ ‏"‏وعلي آل محمد‏"‏ وكان يقول أحيانًا‏:‏ ‏"‏وعلي أزواجه وذريته‏"‏ فمن قال أحدهما، أو هذا تارة وهذا تارة، فقد أحسن‏.‏ وأما من جمع بينهما، فقد خالف السنة‏.‏
ثم إنه فاسد من جهة العقل أيضًا‏.‏ فإن أحد اللفظين بدل عن الآخر، فلا يجمع بين البدل والمبدل، ومن تدبر ما يقول وفهمه، علم ذلك‏.‏
وأما الحكم في ذلك فيقال‏:‏ لفظ آل فلان إذا أطلق في الكتاب والسنة، دخل فيه فلان، كما في قوله‏:‏ ‏{‏إِنَّ اللّهَ اصْطَفَي آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ على الْعَالَمِينَ‏}‏ ‏[‏آل عمران‏:‏ 33‏]‏، وقوله‏:‏ ‏{‏إِلَّا آلَ لُوطٍ نَّجَّيْنَاهُم بِسَحَرٍ‏}‏ ‏[‏القمر‏:‏ 34‏]‏، وقوله‏:‏ ‏{‏النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ‏}‏ ‏[‏غافر‏:‏ 46‏]‏، وقوله‏:‏ ‏{‏سَلَامٌ على إِلْ يَاسِينَ‏}‏ ‏[‏الصافات‏:‏ 130‏]‏، ومنه قوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم صلِ على آل أبي أوفي‏"‏‏.‏
وكذلك لفظ‏:‏ ‏"‏أهل البيت‏"‏ كقوله تعالي‏:‏ ‏{‏رَحْمَتُ اللّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ‏}‏ ‏[‏هود‏:‏ 73‏]‏، فإن إبراهيم داخل فيهم، وكذلك قوله‏:‏ ‏"‏من سره

ص -463- أن يكتال بالمكيال الأوفي إذا صلى علينا أهل البيت فليقل‏:‏ اللهم صلِ على محمد النبي‏"‏الحديث، وسبب ذلك أن لفظ ‏"‏الآل‏"‏ أصله أول، تحركت الواو وانفتح ما قبلها فقلبت ألفًا، فقيل‏:‏ آل، ومثله باب، وناب‏.‏ وفي الأفعال قال وعاد، ونحو ذلك‏.‏ ومن قال‏:‏ أصله أهل فقلبت الهاء ألفًا، فقد غلط‏.‏ فإنه قال ما لا دليل عليه، وادعي القلب الشاذ بغير حجة، مع مخالفته للأصل‏.‏
وأيضًا، فإن لفظ الأهل يضيفونه إلى الجماد، وإلى غير المعظم، كما يقولون‏:‏ أهل البيت، وأهل المدينة، وأهل الفقير، وأهل المسكين‏.‏ وأما الآل، فإنما يضاف إلى معظم من شأنه أن يؤول غيره، أو يسوسه، فيكون مآله إليه‏.‏ ومنه الإيالة‏:‏ وهي السياسة‏.‏ فآل الشخص هم من يؤوله، ويؤول إليه، ويرجع إليه، ونفسه هي أول وأولي من يسوسه، ويؤول إليه‏.‏ فلهذا كان لفظ آل فلان متناولًا له، ولا يقال‏:‏ هو مختص به، بل يتناوله ويتناول من يؤوله، فلهذا جاء في أكثر الألفاظ‏:‏ ‏"‏كما صليت على آل إبراهيم، وكما باركت على آل إبراهيم‏"‏ وجاء في بعضها‏:‏ ‏"‏إبراهيم‏"‏ نفسه، لأنه هو الأصل في الصلاة والزكاة، وسائر أهل بيته‏.‏ إنما يحصل لهم ذلك تبعًا‏.‏ وجاء في بعضها ذكر هذا، وهذا تنبيهًا على هذين‏.‏
فإن قيل‏:‏ فلم قيل‏:‏ صل على محمد وعلي آل محمد، وبارك

ص -464- علي محمد وآل محمد، فذكر هنا محمدًا وآل محمد، وذكر هناك لفظ‏:‏ ‏"‏آل إبراهيم، أو إبراهيم‏"‏‏.‏
قيل‏:‏ لأن الصلاة على محمد وعلي آله ذكرت في مقام الطلب والدعاء، وأما الصلاة على إبراهيم، ففي مقام الخبر والقصة؛ إذ قوله‏:‏ ‏"‏علي محمد وعلي آل محمد‏"‏، جملة طلبية‏.‏ وقوله‏:‏ ‏"‏صليت على آل إبراهيم‏"‏، جملة خبرية‏.‏ والجملة الطلبية إذا بسطت، كان مناسبًا؛ لأن المطلوب يزيد بزيادة الطلب، وينقص بنقصانه‏.‏
وأما الخبر، فهو خبر عن أمر قد وقع وانقضي، لا يحتمل الزيادة والنقصان، فلم يمكن في زيادة اللفظ زيادة المعني، فكان الإيجاز فيه والاختصار أكمل وأتم وأحسن؛ ولهذا جاء بلفظ آل إبراهيم تارة، وبلفظ إبراهيم أخري؛ لأن كلا اللفظين يدل على ما يدل عليه الآخر، وهو الصلاة التي وقعت ومضت، إذ قد علم أن الصلاة على إبراهيم التي وقعت، هي الصلاة على آل إبراهيم، والصلاة على آل إبراهيم، صلاة على إبراهيم‏.‏ فكان المراد باللفظين واحدًا مع الإيجاز والاختصار‏.‏
وأما في الطلب، فلو قيل‏:‏ ‏"‏صل الله على محمد‏"‏، لم يكن في هذا ما يدل على الصلاة على آل محمد، إذ هو طلب ودعاء ينشأ بهذا اللفظ ليس خبرًا عن أمر قد وقع واستقر، ولو قيل‏:‏ صل على

ص -465- آل محمد، لكان إنما يصلي عليه في العموم‏.‏ فقيل‏:‏ على محمد وعلي آل محمد، فإنه يحصل بذلك الصلاة عليه بخصوصه، وبالصلاة على آله‏.‏
ثم إن قيل‏:‏ إنه داخل في آله مع الاقتران، كما هو داخل مع الإطلاق، فقد صلى عليه مرتين خصوصًا وعمومًا، وهذا ينشأ على قول من يقول‏:‏ العام المعطوف على الخاص يتناول الخاص‏.‏
ولو قيل‏:‏ إنه لم يدخل ولم يضر؛ فإن الصلاة عليه خصوصًا تغني‏.‏
وأيضًا، ففي ذلك بيان أن الصلاة على سائر الآل إنما طلبت تبعًا له، وأنه هو الأصل الذي بسببه طلبت الصلاة على آله، وهذا يتم بجواب السؤال المشهور، وهو أن قوله‏:‏ ‏"‏كما صليت على إبراهيم‏"‏، يشعر بفضيلة إبراهيم، لأن المشبه دون المشبه به، وقد أجاب الناس عن ذلك بأجوبة ضعيفة‏.‏
فقيل‏:‏ التشبيه عائد إلى الصلاة على الأول فقط، فقوله‏:‏ ‏"‏صل على محمد‏"‏، كلام منقطع، وقوله‏:‏ ‏"‏وعلي آل محمد كما صليت على إبراهيم‏"‏، كلام مبتدأ، وهذا نقله العمراني عن الشافعي، وهذا باطل عن الشافعي قطعًا لا يليق بعلمه وفصاحته‏.‏ فإن هذا كلام ركيك في غاية البعد، وفيه من جهة العربية بحوث لا تليق بهذا الموضع‏.‏

ص -466- الثاني‏:‏ قول من منع كون المشبه به أعلي من المشبه، وقال‏:‏ يجوز أن يكونا متماثلين، قال صاحب هذا القول‏:‏ والنبي صلى الله عليه وسلم يفضل على إبراهيم من وجوه غير الصلاة، وهما متماثلان في الصلاة، وهذا أيضًا ضعيف؛ فإن الصلاة من الله من أعلي المراتب، أو أعلاها، ومحمد أفضل الخلق فيها، فكيف وقد أمر الله بها بعد أن أخبر أنه وملائكته يصلون عليه‏.‏ وأيضًا، فالله وملائكته يصلون على معلم الخير، وهو أفضل معلمي الخير، والأدلة كثيرة لا يتسع لها هذا الجواب‏.‏
الثالث‏:‏ قول من قال‏:‏ آل إبراهيم فيهم الأنبياء الذين ليس مثلهم في آل محمد، فإذا طلب من الصلاة مثلما صلى على هؤلاء، حصل لأهل بيته من ذلك ما يليق بهم، فإنهم دون الأنبياء، وبقيت الزيادة لمحمد صلى الله عليه وسلم، فحصل له بذلك من الصلاة عليه مزية ليست لإبراهيم، ولا لغيره، وهذا الجواب أحسن مما تقدم‏.‏
وأحسن منه أن يقال‏:‏ محمد هو من آل إبراهيم، كما روي على بن أبي طلحة عن ابن عباس في قوله‏:‏ ‏{‏إِنَّ اللّهَ اصْطَفَي آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ على الْعَالَمِينَ‏}‏ ‏[‏آل عمران‏:‏ 33‏]‏‏.‏ قال ابن عباس‏:‏ محمد من آل إبراهيم‏.‏ وهذا بين‏.‏ فإنه إذا دخل غيره من الأنبياء في آل إبراهيم، فهو أحق بالدخول فيهم، فيكون قولنا‏:‏ كما صليت على آل

ص -467- إبراهيم، متناولًا للصلاة عليه، وعلي سائر النبيين من ذرية آل إبراهيم‏.‏ وقد قال تعالي‏:‏ ‏{‏وَجَعَلْنَا فِي ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَابَ‏}‏‏[‏العنكبوت‏:‏ 27‏]‏، ثم أمرنا أن نصلي على محمد، وعلي آل محمد خصوصًا بقدر ما صلينا عليه مع سائر آل إبراهيم عمومًا، ثم لأهل بيته من ذلك ما يليق بهم، والباقي له، فيطلب له من الصلاة هذا الأمر العظيم‏.‏
ومعلوم أن هذا أمر عظيم، يحصل له به أعظم مما لإبراهيم وغيره‏.‏ فإنه إذا كان المطلوب بالدعاء إنما هو مثل المشبه به، وله نصيب وافر من المشبه، وله أكثر المطلوب، صار له من المشبه وحده أكثر مما لإبراهيم وغيره‏.‏ وإن كان جملة المطلوب مثل المشبه، وانضاف إلى ذلك ما له من المشبه به، فظهر بهذا من فضله على كل من النبيين ما هو اللائق به صلى الله عليه وسلم تسليمًا كثيرًا، وجزاه عنا أفضل ما جزي رسولًا عن أمته‏.‏ اللهم صلِ على محمد وعلي آل محمد كما صليت على آل إبراهيم إنك حميد مجيد، وبارك على محمد وعلي آل محمد كما باركت على آل إبراهيم، إنك حميد مجيد‏.

ص -468- وسئل رحمه الله عن الصلاة على النبي صلى الله عليه وسلم هل الأفضل فيها سرًا أم جهرًا‏؟‏ وهل روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ازعجوا أعضاءكم بالصلاة علي‏"‏ أم لا‏؟‏ والحديث الذي يروي عن ابن عباس أنه أمرهم بالجهر ليسمع من لم يسمع‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
أما الحديث المذكور، فهو كذب موضوع، باتفاق أهل العلم‏.‏ وكذلك الحديث الآخر‏.‏ وكذلك سائر ما يروى في رفع الصوت بالصلاة عليه، مثل الأحاديث التي يرويها الباعة لتنفيق السلع، أو يرويها السؤال من قصاص وغيرهم لجمع الناس وجبايتهم، ونحو ذلك‏.‏
والصلاة عليه هي دعاء من الأدعية، كما علم النبي صلى الله عليه وسلم أمته حين قالوا‏:‏ قد علمنا السلام عليك، فكيف الصلاة عليك فقال‏:‏ ‏"‏قولوا‏:‏ اللهم صل على محمد وعلي آل محمد، كما صليت على آل إبراهيم إنك حميد مجيد‏.‏ وبارك على محمد وعلي آل محمد، كما باركت على آل إبراهيم إنك حميد مجيد‏"‏ أخرجاه في الصحيحين‏.‏ والسنة في الدعاء كله المخافتة، إلا أن يكون هناك سبب يشرع له الجهر

ص -469- قال تعالى‏:‏ ‏{‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏الأعراف‏:‏ 55‏]‏، وقال تعالى عن زكريا‏:‏ ‏{‏إِذْ نَادَى رَبَّهُ نِدَاء خَفِيًّا‏}‏ ‏[‏مريم‏:‏ 3‏]‏‏.‏ بل السنة في الذكر كله ذلك، كما قال تعالى‏:‏ ‏{‏وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ‏}‏ ‏[‏الأعراف‏:‏ 205‏]‏‏.‏ وفي الصحيحين أن أصحاب رسول الله صلى الله عليه وسلم كانوا معه في سفر، فجعلوا يرفعون أصواتهم فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أيها الناس، أرْبَعُوا على أنفسكم، فإنكم لا تدعون أصَمَّ، ولا غائبًا، وإنما تدعون سميعًا قريبًا، إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏‏.‏ وهذا الذي ذكرناه في الصلاة عليه والدعاء، مما اتفق عليه العلماء، فكلهم يأمرون العبد إذا دعا أن يصلي على النبي صلى الله عليه وسلم كما يدعو، لا يرفع صوته بالصلاة عليه أكثر من الدعاء، سواء كان في صلاة، كالصلاة التامة، وصلاة الجنازة، أو كان خارج الصلاة، حتى عقيب التلبية، فإنه يرفع صوته بالتلبية، ثم عقيب ذلك يصلي على النبي صلى الله عليه وسلم، ويدعو سرًا، وكذلك بين تكبيرات العيد إذا ذكر الله، وصلى على النبي صلى الله عليه وسلم، فإنه وإن جهر بالتكبير، لا يجهر بذلك‏.‏
وكذلك لو اقتصر على الصلاة عليه صلى الله عليه وسلم خارج الصلاة مثل أن يذكر فيصلي عليه، فإنه لم يستحب أحد من أهل العلم رفع

ص -470- الصوت بذلك، فقائل ذلك مخطئ مخالف لما عليه علماء المسلمين‏.‏
وأما رفع الصوت بالصلاة أو الرضا الذي يفعله بعض المؤذنين قدام بعض الخطباء في الجمع، فهذا مكروه أو محرم، باتفاق الأمة، لكن منهم من يقول‏:‏ يصلي عليه سرًا، ومنهم من يقول‏:‏ يسكت‏.‏ والله أعلم‏.‏
وسئل عمن يقول‏:‏ ‏"‏اللهم صلِ على سيدنا محمد وعلى آل محمد حتى لا يبقي من صلاتك شيء وبارك على محمد وعلى آل محمد حتى لا يبقى من بركاتك شيء، وارحم محمدًا وآل محمد حتى لا يبقى من رحمتك شيء، وسلم على محمد وعلى آل محمد حتى لا يبقى من سلامك شيء‏"‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله، ليس هذا الدعاء مأثورًا عن أحد من السلف‏.‏ وقول القائل‏:‏ حتى لا يبقى من صلاتك شيء، ورحمتك شيء إن أراد به أن ينفد ما عند الله من ذلك فهذا جاهل‏.‏ فإن ما عند الله من الخير لا نفاد له وإن أراد أنه بدعائه معطيه جميع ما يمكن أن يعطاه، فهذا أيضًا جهل‏.‏ فإن دعاءه ليس هو السبب الممكن من ذلك‏.‏

ص -471- وسئل عن أقوام حصل بينهم كلام في الصلاة على النبي صلى الله عليه وسلم منهم من قال‏:‏ إنها فرض واجب في كل وقت، ومن لا يصلي عليه يأثم‏.‏ وقال بعضهم‏:‏ هي فرض في الصلاة المكتوبة؛ لأنها من فروض الصلاة، وما عدا ذلك فغير فرض؛ لكن موعود الذي يصلي عليه بكل مرة عشرة‏؟‏
فأجاب‏:‏
الحمد لله، مذهب الشافعي وأحمد في إحدى الروايتين أنها واجبة في الصلاة، ولا تجب في غيرها، ومذهب أبي حنيفة، ومالك وأحمد في الرواية الأخرى أنها لا تجب في الصلاة، ثم من هؤلاء من قال‏:‏ تجب في العمر مرة، ومنهم من قال‏:‏ تجب في المجلس الذي يذكر فيه، والمسألة مبسوطة في غير هذا الموضع‏.‏ والله أعلم‏.‏

ص -472- وسئل عن قوله صلى الله عليه وسلم‏:‏ ‏"‏من صلى علي مرة، صلى الله عليه عشرًا‏.‏ ومن صلى على عشرًا، صلى الله عليه مائة‏.‏ ومن صلى على مائة، صلى الله عليه ألف مرة‏.‏ ومن لم يصل علي، يبقي في قلبه حسرات ولو دخل الجنة‏"‏‏.‏ إذا صلى العبد على الرسول صلى الله عليه وسلم يصلي الله على ذلك العبد أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من صلى على مرة، صلى الله عليه عشرًا‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏ما اجتمع قوم في مجلس فلم يذكروا الله فيه، ولم يصلوا فيه علي، إلا كان عليهم تُرَّة يوم القيامة‏"‏‏.‏ والتُّرة‏:‏ النغص والحسرة‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل يجوز أن يُصَلَّى على غير النبي صلى الله عليه وسلم، بأن يقال‏:‏ اللهم صلِ على فلان‏؟‏

ص -473- فأجاب‏:‏
الحمد لله، قد تنازع العلماء‏:‏ هل لغير النبي صلى الله عليه وسلم أن يصلي على غير النبي صلى الله عليه وسلم مفردًا‏؟‏ على قولين‏:‏
أحدهما‏:‏ المنع، وهو المنقول عن مالك، والشافعي، واختيار جدي أبي بركات‏.‏
والثاني‏:‏ أنه يجوز وهو المنصوص عن أحمد، واختيار أكثر أصحابه‏:‏ كالقاضي، وابن عقيل، والشيخ عبد القادر‏.‏ واحتجوا بما روي عن علي أنه قال لعمر‏:‏ صلى الله عليك‏.‏
واحتج الأولون بقول ابن عباس‏:‏ لا أعلم الصلاة تنبغي من أحد على أحد، إلا على رسول الله صلى الله عليه وسلم‏.‏ وهذا الذي قاله ابن عباس، قاله لما ظهرت الشيعة، وصارت تظهر الصلاة على علي دون غيره، فهذا مكروه منهي عنه، كما قال ابن عباس‏.‏
وأما ما نقل عن علي، فإذا لم يكن على وجه الغلو وجعل ذلك شعارًا لغير الرسول، فهذا نوع من الدعاء، وليس في الكتاب والسنة ما يمنع منه، وقد قال تعالى‏:‏ ‏{‏هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ‏}‏ ‏[‏الأحزاب‏:‏ 34‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الملائكة تصلي على أحدكم ما دام

ص -474- في مصلاه الذي صلى فيه ما لم يحدث‏"‏‏.‏ وفي حديث قبض الروح‏:‏ ‏"‏صلى الله عليك وعلى جسد كنت تعمرينه‏"‏‏.‏
ولا نزاع بين العلماء أن النبي صلى الله عليه وسلم يصلي على غيره كقوله‏:‏ ‏"‏اللهم صلِ على آل أبي أوفى‏"‏ وأنه يصلي على غيره تبعًا له، كقوله‏:‏ ‏"‏اللهم صلِ على محمد وعلى آل محمد‏"‏‏.‏ والله أعلم‏.‏
وقال شيخ الإسلام رحمه الله‏:‏
فصل
المنصوص المشهور عن الإمام أحمد، أنه لا يدعو في الصلاة إلا بالأدعية المشروعة المأثورة، كما قال الأثرم‏:‏ قلت لأحمد‏:‏ بماذا أدعو بعد التشهد‏؟‏ قال‏:‏ بما جاء في الخبر‏.‏ قلت له‏:‏ أو ليس قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ثم ليتخير من الدعاء ما شاء‏"‏‏؟‏ قال‏:‏ يتخير مما جاء في الخبر‏.‏ فعاودته، فقال‏:‏ ما في الخبر‏.‏ هذا معنى كلام أحمد‏.‏
قلت‏:‏ وقد بينت بعض أصل ذلك، لقوله‏:‏ ‏{‏ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏الأعراف‏:‏ 55‏]‏، وأن الدعاء ليس كله جائزًا، بل فيه عدوان محرم، والمشروع

ص -475- لا عدوان فيه، وأن العدوان يكون تارة في كثرة الألفاظ، وتارة في المعاني، كما قد فسر الصحابة ذلك؛ إذ قال هذا لابنه لما قال‏:‏ اللهم إني أسألك القصر الأبيض عن يمين الجنة إذا دخلتها، وقال الآخر‏:‏ أسألك الجنة وقصورها، وأنهارها، وأعوذ بك من النار، وسلاسلها وأغلالها‏.‏ فقال‏:‏ أي بني، سل الله الجنة، وتعوذ به من النار، فقد سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏سيكون في هذه الأمة قوم يعتدون في الدعاء والطَّهور‏"‏‏.‏ والاعتداء يكون في العبادة وفي الزهد‏.‏ وقول أحمد‏:‏ بما جاء في الخبر، حسن، فإن اللام في الدعاء للدعاء الذي يحبه الله، ليس لجنس الدعاء، فإن من الدعاء ما يحرم‏.‏
فإن قيل‏:‏ ما جاز من الدعاء خارج الصلاة، جاز في الصلاة، مثل سؤاله‏:‏ دارًا، وجارية حسناء‏.‏
قيل‏:‏ ومن قال‏:‏ إن مثل هذا مشروع خارج الصلاة، وأن مثل هذه الألفاظ ليست من العدوان‏؟‏ وحينئذ، فيقال‏:‏ الدعاء المستحب هو الدعاء المشروع، فإن الاستحباب إنما يتلقى من الشارع فما لم يشرعه لا يكون مستحبًا، بل يكون شرع من الدين ما لم يأذن به الله، فإن الدعاء من أعظم الدين، لكن إذا دعا بدعاء لم يعلم أنه مستحب، أو علم أنه جائز غير مستحب، لم تبطل صلاته بذلك‏.‏ فإن الصلاة إنما تبطل بكلام الآدميين، والدعاء ليس من جنس كلام الآدميين، بل هو

ص -476- كما لو أثني على الله بثناء لم يشرع له، وقد وجد مثل هذا من بعض الصحابة على عهد النبي صلى الله عليه وسلم، ولم ينكر عليه كونه أثني ثناءً لم يشرع له في ذلك المكان، بل نفي ما له فيه من الأجر‏.‏ ومن الدعاء ما يكون مكروهًا ولا تبطل به الصلاة، ومنه ما تبطل به الصلاة‏.‏ فالدعاء خمسة أقسام‏.‏
الذي يشرع هو الواجب والمستحب‏.‏ وأما المباح، فلا يستحب، ولا يبطل الصلاة‏.‏ والمكروه يكره ولا يبطلها، كالالتفات في الصلاة، وكما لو تشهد في القيام، أو قرأ في القعود‏.‏ والمحرم يبطلها؛ لأنه من الكلام‏.‏ وهذا تحقيق قول أحمد‏.‏ فإنه لم يبطل الصلاة بالدعاء غير المأثور، لكنه لم يستحبه؛ إذ لا يستحب غير المشروع‏.‏ وبين أن التخيير عاد إلى المشروع، والمشروع يكون بلفظ النص وبمعناه، إذ لم يقيد النبي صلى الله عليه وسلم الدعاء بلفظ واحد، كالقراءة‏.‏
ولهذا لما كانت صلاة الجنازة مقصودها الدعاء، لم يوقت فيها وقتًا‏.‏ ولما كان الذكر أفضل، كان أقرب إلى التوقيت، كالأذان والتلبية، ونحو ذلك‏.‏
فأما قول الجد رحمه الله إلا بما ورد في الأخبار، وبما يرجع إلى أمر دينه، ففيه نظر‏.‏ فإن أحمد لم يذكر إلا الأخبار‏.‏ وأيضًا،

ص -477- فالدعاء بمصالح الدنيا جائز، فإنه مشروع‏.‏ والدعاء ببعض أمور الدين قد يكون من العدوان، كما ذكر عن الصحابة، وكما لو سأل منازل الأنبياء‏.‏ فالأجود أن يقال‏:‏ إلا بالدعاء المشروع المسنون، وهو ما وردت به الأخبار، وما كان في معناه؛ لأن ذلك لم يوجب علينا التعبد بلفظه، كالقرآن‏.‏
ونحن منعنا من ترجمة القرآن؛ لأن لفظه مقصود‏.‏ وكذلك التكبير ونحوه‏.‏ فأما الدعاء، فلم يوقت فيه لفظ، لكن كرهه أحمد بغير العربية‏.‏ فالمراتب ثلاثة‏:‏
القراءة، والذكر، والدعاء باللفظ المنصوص، ثم باللفظ العربي في معنى المنصوص، ثم باللفظ العجمي‏.‏ فهذا كرهه أحمد في الصلاة‏.‏ وفي البطلان به خلاف، وهو من باب البدل‏.‏ وأهل الرأي يجوزون مع تشددهم في المنع من الكلام في الصلاة‏.‏ حتى كرهوا الدعاء الذي ليس في القرآن، أو ليس في الخبر، وأبطلوا به الصلاة يجوزون الترجمة بالعجمية، فلم يجعل بالعربية عبادة، وجوزوا التكبير بكل لفظ يدل على التعظيم‏.‏
فهم توسعوا في إبدال القرآن بالعجمية، وفي إبدال الذكر بغيره من الأذكار، ولم يتوسعوا مثله في الدعاء‏.‏ وأحمد وغيره من الأئمة

ص -478- بالعكس‏:‏ الدعاء عندهم أوسع، وهذا هو الصواب؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ثم ليتخير من الدعاء أعجبه إليه‏"‏ ولم يوقت في دعاء الجنازة شيئًا، ولم يوقت لأصحابه دعاء معينًا، كما وقت لهم الذكر، فكيف يقيد ما أطلقه الرسول صلى الله عليه وسلم من الدعاء، ويطلق ما قيده من الذكر، مع أن الذكر أفضل من الدعاء، كما قررناه في غير هذا الموضع‏؟‏
ولهذا توجب الأذكار العلمية ما لم يجب من الثنائية‏.‏
ولهذا كان أفضل الكلام بعد القرآن، الكلمات الباقيات الصالحات‏:‏ ‏"‏سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏ فأمر النبي صلى الله عليه وسلم بهذه الكلمات لمن عجز عن القرآن، وقال‏:‏ ‏"‏هن أفضل الكلام بعد القرآن‏"‏ ولهذا كان أفضل الاستفتاحات في الصلاة، ما تضمنت ذلك، وهو قوله‏:‏ ‏"‏سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالى جدك، ولا إله غيرك‏"‏ لِمَا قد بيناه في غير هذا الموضع‏.‏
وذكرنا أن هذا ثناء، فهو أفضل من الدعاء، وهو ثناء بمعني أفضل الكلام بعد القرآن، وذلك مقتضي للإجابة، يبين ذلك ما رواه البخاري في صحيحه عن أبي أمامة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏

ص -479- ‏"‏من تعار من الليل، فقال‏:‏ لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير‏.‏ الحمد لله وسبحان الله، والله أكبر، ولا حول ولا قوة إلا بالله، ودعا استجيب له، وإن توضأ قبلت صلاته‏"‏ فقد أخبر أن هذه الكلمات الخمس، إذا افتتح بها المستيقظ من الليل كلامه، كان ذلك سببًا لإجابة دعائه، ولقبول صلاته، إذا توضأ بعد ذلك‏.‏ فيكون افتتاح الصلاة بذلك سببًا لقبولها، وما فيها من الدعاء، أو حمد الله والثناء عليه قبل دعائه‏.‏ ولذلك أمر النبي صلى الله عليه وسلم بذلك في حديث المسيء فقال‏:‏ ‏"‏كبر فاحمد الله، واثن عليه، ثم اقرأ بما تيسر معك من القرآن‏"‏‏.‏ وأيضًا، ففي أحاديث أخر من أحاديث الافتتاح أنه كان يقول‏:‏ ‏"‏الله أكبر كبيرا، الله أكبر كبيرًا، الله أكبر كبيرًا، الحمد لله كثيرًا، الحمد لله كثيرًا، الحمد لله كثيرًا‏"‏ وهذا معناها‏.‏
وأيضًا، فإنها مستحبة بين تكبيرات العيد الزوائد، كما نقل ذلك عن ابن مسعود، وتلك التكبيرات هي من جنس تكبيرات الافتتاح‏.‏
وأيضًا، ففي الحديث الآخر من أحاديث الاستفتاح، أنه كان يكبر عشرًا، ويحمد عشرًا، ويسبح عشرًا، أو كما قال‏.‏ فتوافق معاني الأحاديث الكثيرة على معنى هذا الافتتاح، كتوافق معنى تشهد

ص -480- أبي موسى وغيره على معني تشهد ابن مسعود‏.‏ وإذا كان الذكر الواحد قد جاءت عامة الأذكار بمعناه، كان أرجح مما لم يجئ فيه إلا حديث واحد؛ لأنه يدل على كثرة قصد النبي صلى الله عليه وسلم لتلك المعاني، وما كثر قصده واختياره له كان مقدمًا على ما لم يكثر‏.‏
ويؤيد ذلك أن هذه الكلمات مشروعة في دبر الصلوات المكتوبات أيضًا‏.‏ كما جاءت بذلك الأحاديث الصحيحة، فتكون هي من الفواتح والخواتم التي أوتيها نبينا صلى الله عليه وسلم‏.‏ فإنه أوتي فواتح الكلم، وجوامعه، وخواتمه صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
وسئل رحمه الله‏:‏ هل الدعاء عقيب الفرائض، أم السنن، أم بعد التشهد في الصلاة‏؟‏
فأجاب‏:‏
السنة التي كان النبي صلى الله عليه وسلم يفعلها ويأمر بها، أن يدعو في التشهد قبل السلام‏.‏ كما ثبت عنه في الصحيح أنه كان يقول بعد التشهد‏:‏ ‏"‏اللهم إني أعوذ بك من عذاب جهنم، وأعوذ بك من عذاب القبر، وأعوذ بك من فتنة المحيا والممات، وأعوذ بك من فتنة المسيح الدجال‏"‏‏.‏

ص -481- وفي الصحيح أيضًا أنه أمر بهذا الدعاء بعد التشهد‏.‏ وكذلك في الصحيح أنه كان يقول بعد التشهد قبل السلام‏:‏ ‏"‏اللهم اغفر لي ما قدمت، وما أخرت، وما أسررت، وما أعلنت، وما أنت أعلم به مني، أنت المقدم، وأنت المؤخر، لا إله إلا أنت‏"‏ وفي الصحيح أن أبا بكر قال‏:‏ يا رسول الله، علمني دعاء أدعو به في صلاتي‏.‏ فقال‏:‏ ‏"‏قل‏:‏ اللهم إني ظلمت نفسي ظلمًا كثيرًا، ولا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك، وارحمني إنك أنت الغفور الرحيم‏"‏‏.‏
وفي الصحيح أحاديث غير هذه، أنه كان يدعو بعد التشهد وقبل السلام، وكان يدعو في سجوده‏.‏ وفي رواية كان يدعو إذا رفع رأسه من الركوع، وكان يدعو في افتتاح الصلاة‏.‏ ولم يقل أحد عنه أنه كان هو والمأمومون يدعون بعد السلام، بل كان يذكر الله بالتهليل والتحميد والتسبيح والتكبير، كما جاء في الأحاديث الصحيحة‏.‏ والله أعلم‏.‏
وسئل عمن قال‏:‏ لا يجوز الدعاء إلا بالتسعة والتسعين اسمًا، ولا يقول‏:‏ يا حنان، يا منان، ولا يقول‏:‏ يا دليل الحائرين، فهل له أن يقول ذلك‏؟‏

ص -482- فأجاب‏:‏
الحمد لله، هذا القول وإن كان قد قاله طائفة من المتأخرين كأبي محمد ابن حزم وغيره، فإن جمهور العلماء على خلافه، وعلي ذلك مضي سلف الأمة وأئمتها، وهو الصواب لوجوه‏:‏
أحدها‏:‏ أن التسعة والتسعين اسمًا لم يرد في تعيينها حديث صحيح عن النبي صلى الله عليه وسلم، وأشهر ما عند الناس فيها حديث الترمذي الذي رواه الوليد بن مسلم عن شعيب عن أبي حمزة، وحفاظ أهل الحديث يقولون‏:‏ هذه الزيادة مما جمعه الوليد بن مسلم عن شيوخه من أهل الحديث، وفيها حديث ثان أضعف من هذا‏.‏ رواه ابن ماجه‏.‏ وقد روي في عددها غير هذين النوعين من جمع بعض السلف‏.‏
وهذا القائل الذي حصر أسماء الله في تسعة وتسعين، لم يمكنه استخراجها من القرآن، وإذا لم يقم على تعيينها دليل يجب القول به لم يمكن أن يقال‏:‏ هي التي يجوز الدعاء بها دون غيرها؛ لأنه لا سبيل إلى تمييز المأمور من المحظور‏.‏ فكل اسم يجهل حاله، يمكن أن يكون من المأمور، ويمكن أن يكون من المحظور‏.‏ وإن قيل‏:‏ لا تدعوا إلا باسم له ذكر في الكتاب والسنة، قيل‏:‏ هذا أكثر من تسعة وتسعين‏.‏
الوجه الثاني‏:‏ أنه إذا قيل تعيينها على ما في حديث الترمذي مثلا، ففي الكتاب والسنة أسماء ليست في ذلك الحديث، مثل اسم

ص -483- ‏[‏الرب‏]‏، فإنه ليس في حديث الترمذي، وأكثر الدعاء المشروع إنما هو بهذا الاسم، كقول آدم‏:‏ ‏{‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏، وقول نوح‏:‏ ‏{‏قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ‏}‏ ‏[‏هود‏:‏ 47‏]‏، وقول إبراهيم‏:‏ ‏{‏رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ‏}‏ ‏[‏إبراهيم‏:‏ 41‏]‏، وقول موسى‏:‏ ‏{‏قَالَ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي‏}‏ ‏[‏القصص‏:‏ 16‏]‏، وقول المسيح‏:‏ ‏{‏رَبَّنَا أَنزِلْ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاء‏}‏ ‏[‏المائدة‏:‏ 114‏]‏، وأمثال ذلك‏.‏ حتى إنه يذكر عن مالك وغيره، أنهم كرهوا أن يقال‏:‏ يا سيدي، بل يقال‏:‏ يا رب، لأنه دعاء النبيين، وغيرهم، كما ذكر الله في القرآن‏.‏
وكذلك اسم ‏[‏المنان‏]‏ ففي الحديث الذي رواه أهل السنن أن النبي صلى الله عليه وسلم سمع داعيًا يدعو‏:‏ اللهم إني أسألك بأن لك الملك، أنت الله المنان، بديع السموات والأرض، يا ذا الجلال والإكرام، يا حي يا قيوم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لقد دعا الله باسمه الأعظم الذي إذا دعي به أجاب، وإذا سئل به أعطى‏"‏ وهذا رد لقول من زعم أنه لا يمكن في أسمائه المنان‏.‏
وقد قال الإمام أحمد رضي الله عنه لرجل ودعه، قل‏:‏ يا دليل الحائرين، دلني على طريق الصادقين، واجعلني من عبادك الصالحين‏.‏ وقد أنكر طائفة من أهل الكلام‏:‏ كالقاضي أبي بكر، وأبي الوفاء ابن عقيل، أن يكون من أسمائه الدليل؛ لأنهم ظنوا أن الدليل هو

ص -484- الدلالة التي يستدل بها، والصواب ما عليه الجمهور؛ لأن الدليل في الأصل هو المعرف للمدلول، ولو كان الدليل ما يستدل به، فالعبد يستدل به أيضًا فهو دليل من الوجهين جميعًا‏.‏
وأيضًا، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله وتر يحب الوتر‏"‏‏.‏ وليس هذا الاسم في هذه التسعة والتسعين، وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏إن الله جميل يحب الجمال‏"‏ وليس هو فيها‏.‏ وفي الترمذي وغيره أنه قال‏:‏ ‏"‏إن الله نظيف يحب النظافة‏"‏ وليس هذا فيها، وفي الصحيح عنه أنه قال‏:‏ ‏"‏إن الله طيب لا يقبل إلا طيبًا‏"‏ وليس هذا فيها‏.‏ وتتبع هذا يطول‏.‏
ولفظ التسعة والتسعين المشهورة عند الناس في الترمذي‏:‏ ‏"‏الله‏.‏ الرحمن‏.‏ الرحيم‏.‏ الملك‏.‏ القدوس‏.‏ السلام‏.‏ المؤمن‏.‏ المهيمن‏.‏ العزيز‏.‏ الجبار‏.‏ المتكبر‏.‏ الخالق‏.‏ البارئ‏.‏ المصور‏.‏ الغفار‏.‏ القهار‏.‏ الوهاب‏.‏ الرزاق‏.‏ الفتاح‏.‏ العليم‏.‏ القابض‏.‏ الباسط‏.‏ الخافض‏.‏ الرافع‏.‏ المعز‏.‏ المذل‏.‏ السميع‏.‏ البصير‏.‏ الحكم‏.‏ العدل‏.‏ اللطيف‏.‏ الخبير‏.‏ الحليم‏.‏ العظيم‏.‏ الغفور‏.‏ الشكور‏.‏ العلي‏.‏ الكبير‏.‏ الحفيظ‏.‏ المقيت‏.‏ الحسيب‏.‏ الجليل‏.‏ الكريم‏.‏ الرقيب‏.‏ المجيب‏.‏ الواسع‏.‏ الحكيم‏.‏ الودود‏.‏ المجيد‏.‏ الباعث‏.‏ الشهيد‏.‏ الحق‏.‏ الوكيل‏.‏ القوي‏.‏

ص -485- المتين‏.‏ الولي‏.‏ الحميد‏.‏ المحصي‏.‏ المبدئ‏.‏ المعيد‏.‏ المحيي‏.‏ المميت‏.‏ الحي‏.‏ القيوم‏.‏ الواجد‏.‏ الماجد‏.‏ الأحد ويروي الواحد الصمد‏.‏ القادر‏.‏ المقتدر‏.‏ المقدم‏.‏ المؤخر‏.‏ الأول‏.‏ الآخر‏.‏ الظاهر‏.‏ الباطن‏.‏ الوالي‏.‏ المتعالي‏.‏ البر‏.‏ التواب‏.‏ المنتقم‏.‏ العفو‏.‏ الرؤوف‏.‏ مالك الملك ذو الجلال والإكرام‏.‏ المقسط‏.‏ الجامع‏.‏ الغني‏.‏ المغني‏.‏ المعطي‏.‏ المانع‏.‏ الضار‏.‏ النافع‏.‏ النور‏.‏ الهادي‏.‏ البديع‏.‏ الباقي‏.‏ الوارث‏.‏ الرشيد‏.‏ الصبور‏.‏ الذي ليس كمثله شيء وهو السميع البصير‏"‏‏.‏
ومن أسمائه التي ليست في هذه التسعة والتسعين، اسمه‏:‏ السبوح، وفي الحديث عن النبي صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏سبوح قدوس‏"‏‏.‏ واسمه ‏"‏الشافي‏"‏ كما ثبت في الصحيح أنه كان يقول‏:‏ ‏"‏أذهب الباس رب الناس، واشف أنت الشافي، لا شافي إلا أنت شفاء لا يغادر سقمًا‏"‏‏.‏ وكذلك أسماؤه المضافة مثل‏:‏ أرحم الراحمين، وخير الغافرين، ورب العالمين، ومالك يوم الدين، وأحسن الخالقين، وجامع الناس ليوم لا ريب فيه، ومقلب القلوب، وغير ذلك مما ثبت في الكتاب والسنة، وثبت في الدعاء بها بإجماع المسلمين، وليس من هذه التسعة والتسعين‏.‏
الوجه الثالث‏:‏ ما احتج به الخطابي وغيره، وهو حديث ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما أصاب عبدًا قط

ص -486- هم ولا حزن فقال‏:‏ اللهم إني عبدك، وابن عبدك، وابن أمتك، ناصيتي بيدك، ماضٍ في حكمك، عدل في قضاؤك، أسألك بكل اسم هو لك، سميت به نفسك، أو أنزلته في كتابك، أو علمته أحدًا من خلقك، أو استأثرت به في علم الغيب عندك، أن تجعل القرآن العظيم ربيع قلبي، وشفاء صدري، وجلاء حزني، وذهاب غمي وهمي، إلا أذهب الله همه وغمه وأبدله مكانه فرحًا‏"‏ قالوا‏:‏ يا رسول الله، أفلا نتعلمهن‏؟‏ قال‏:‏ ‏"‏بلى ينبغي لمن سمعهن أن يتعلمهن‏"‏ رواه الإمام أحمد في المسند، وأبو حاتم ابن حبان في صحيحه‏.‏
قال الخطابي وغيره‏:‏ فهذا يدل على أن له أسماء استأثر بها، وذلك يدل على أن قوله‏:‏ ‏"‏إن لله تسعة وتسعين اسمًا من أحصاها دخل الجنة‏"‏، أن في أسمائه تسعة وتسعين من أحصاها دخل الجنة، كما يقول القائل‏:‏ إن لي ألف درهم أعددتها للصدقة، وإن كان ماله أكثر من ذلك‏.‏
والله في القرآن قال‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏، فأمر أن يدعى بأسمائه الحسني مطلقًا، ولم يقل‏:‏ ليست أسماؤه الحسنى إلا تسعة وتسعين اسمًا، والحديث قد سلم معناه‏.‏ والله أعلم‏.‏

ص -487- وَسُئِلَ رَحمه الله عن رجل قال‏:‏ إذا دعا العبد لا يقول‏:‏ يا الله، يا رحمن‏؟‏
فألاجاب‏:‏
الحمد للَّه، لا خلاف بين المسلمين أن العبد إذا دعا ربه يقول‏:‏ يا الله، يا رحمن، وهذا معلوم بالاضطرار من دين الإسلام، كما قال تعالي‏:‏ ‏{‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَي‏}‏ ‏[‏الإسراء‏:‏ 110‏]‏، وكان النبي صلى الله عليه وسلم يقول في دعائه‏:‏ ‏"‏يا الله يارحمن‏"‏ فقال المشركون‏:‏ محمد ينهانا أن ندعو إلهين، وهو يدعو إلهين، فقال الله تعالي‏:‏ ‏{‏قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَي‏}‏ أي المدعو إله واحد، وإن تعددت أسماؤه، كما قال تعالي‏:‏ ‏{‏وَلِلّهِ الأَسْمَاء الْحُسْنَي فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏‏.‏
ومن أنكر أن يقال‏:‏ يا الله يا رحمن، فإنه يستتاب، فإن تاب، وإلا قتل‏.‏ والله أعلم‏.‏

ص -488- وَسُئِلَ عن امرأة سمعت في الحديث ‏"‏اللهم إني عبدك، وابن عبدك، ناصيتي بيدك‏"‏ إلى آخره فداومت على هذا اللفظ، فقيل لها‏:‏ قولي‏:‏ اللهم إني أمتك، بنت أمتك، إلى آخره، فأبت إلا المداومة على اللفظ، فهل هي مصيبة أم لا‏؟‏
فأجاب‏:‏
بل ينبغي لها أن تقول‏:‏ اللهم إني أمتك، بنت عبدك، ابن امتك، فهو أولي وأحسن‏.‏ وإن كان قولها‏:‏ عبدك ابن عبدك له مخرج في العربية، كلفظ الزوج، والله أعلم‏.‏
وَسُئِلَ عن رجل دعا دعاء ملحونًا، فقال له رجل‏:‏ ما يقبل الله دعاء ملحونًا‏؟‏
فأجاب‏:‏
من قال هذا القول فهو آثم مخالف للكتاب والسنة، ولما كان عليه السلف، وأما من دعا الله مخلصًا له الدين بدعاء جائز سمعه

ص -489- الله، وأجاب دعاءه سواء كان معربًا أو ملحونًا، والكلام المذكور لا أصل له، بل ينبغي للداعي إذا لم تكن عادته الإعراب ألا يتكلف الإعراب، قال بعض السلف‏:‏ إذا جاء الإعراب، ذهب الخشوع، وهذا كما يكره تكلف السجع في الدعاء، فإذا وقع بغير تكلف فلا بأس به، فإن أصل الدعاء من القلب، واللسان تابع للقلب‏.‏
ومن جعل همته في الدعاء تقويم لسانه، أضعف توجه قلبه، ولهذا يدعو المضطر بقلبه دعاء يفتح عليه، لا يحضره قبل ذلك، وهذا أمر يجده كل مؤمن في قلبه‏.‏ والدعاء يجوز بالعربية، وبغير العربية، والله سبحانه يعلم قصد الداعي، ومراده، وإن لم يقوِّم لسانه، فإنه يعلم ضجيج الأصوات، باختلاف اللغات، على تنوع الحاجات‏.‏
وَقَال رَحمَه الله‏:‏
فَصْل
وأما السلام من الصلاة، فالمختار عند مالك ومن تبعه من أهل المدينة تسليمة واحدة في جميع الصلاة، فرضها ونفلها، المشتملة على الأركان الفعلية، أو على ركن واحد‏.‏

ص -490- وعند أهل الكوفة‏:‏ تسليمتان، في جميع ذلك، ووافقهم الشافعي‏.‏
والمختار في المشهور عن أحمد‏:‏ أن الصلاة الكاملة المشتملة على قيام وركوع وسجود يسلم منها تسليمتان، وأما الصلاة بركن واحد، كصلاة الجنائز، وسجود التلاوة، وسجود الشكر‏:‏ فالمختار فيها تسليمة واحدة، كما جاءت أكثر الآثار بذلك‏.‏
فالخروج من الأركان الفعلية المتعددة بالتسليم المتعدد، ومن الركن الفعلي المفرد بالتسليم المفرد‏.‏ فإن صلاة النبي صلى الله عليه وسلم كانت معتدلة، فما طولها أعطي كل جزء منها حظه من الطول، وما خففها أدخل التخفيف على عامة أجزائها‏.‏
وَسُئِلَ عن رجل‏:‏ إذا سلم عن يمينه يقول‏:‏ السلام علكيم ورحمة الله، أسألك الفوز بالجنة، وعن شماله‏:‏ السلام عليكم، أسألك النجاة من النار، فهل هذا مكروه أم لا‏؟‏ فإن كان مكروهًا، فما الدليل على كراهته‏؟‏
فأجلااب‏:‏
الحمد للَّه، نعم‏!‏ يكره هذا؛ لأن هذا بدعة، فإن هذا

ص -491- لم يفعله رسول الله صلى الله عليه وسلم، ولا استحبه أحد من العلماء، وهو إحداث دعاء في الصلاة في غير محله، يفصل بأحدهما بين التسليمتين، ويصل التسليمة بالآخر، وليس لأحد فصل الصفة المشروعة بمثل هذا، كما لو قال‏:‏ سمع الله لمن حمده، أسألك الفوز بالجنة، ربنا ولك الحمد، أسألك النجاة من النار، وأمثال ذلك‏.‏ والله أعلم‏.‏


باب الذكر بعد الصلاة

الجزء الثاني والعشرون

باب الذكر بعد الصلاة

ص -492- بَاب الذكر بَعْد الصَّلاَة
وَسُئِلَ رَحمه الله عن حديث عقبة بن عامر، قال‏:‏ ‏"‏أمرني رسول الله صلى الله عليه وسلم أن أقرأ بالمعوذات دبر كل صلاة‏"‏ وعن أبي أمامة قال‏:‏ قيل‏:‏ يا رسول الله‏!‏ أي الدعاء أسمع‏؟‏ قال‏:‏ ‏"‏جوف الليل الأخير، ودبر الصلوات المكتوبة‏"‏‏.‏ وعن معاذ بن جبل؛ أن رسول الله صلى الله عليه وسلم أخذ بيده فقال‏:‏ ‏"‏يا معاذ، والله إني لأحبك، فلا تدعن في دبر كل صلاة أن تقول‏:‏ اللهم أعني على ذكرك وشكرك وحسن عبادتك‏"‏ فهل هذه الأحاديث تدل على أن الدعاء بعد الخروج من الصلاة سنة‏؟‏ أفتونا وابسطوا القول في ذلك مأجورين‏.‏
فأجاب‏:‏
الحمد للَّه رب العالمين، الأحاديث المعروفة في الصحاح والسنن والمساند تدل على أن النبي صلى الله عليه وسلم كان يدعو في دبر صلاته قبل الخروج منها، وكان يأمر أصحابه بذلك ويعلمهم ذلك، ولم ينقل أحد أن النبي صلى الله عليه وسلم كان إذا صلى بالناس يدعو بعد الخروج من الصلاة هو والمأمومون جميعًا لا في الفجر، ولا في العصر، ولا في غيرهما من الصلوات، بل قد ثبت عنه أنه كان

ص -493- يستقبل أصحابه، ويذكر الله ويعلمهم ذكر الله عقيب الخروج من الصلاة‏.‏
ففي الصحيح أنه كان قبل أن ينصرف يستغفر ثلاثًا، ويقول‏:‏ ‏"‏اللهم أنت السلام ومنك السلام، تباركت ياذا الجلال والإكرام‏"‏‏.‏ وفي الصحيحين من حديث المغيرة بن شعبة أنه كان يقول‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك وله الحمد وهو على كل شيء قدير، اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد‏"‏‏.‏ وفي الصحيح من حديث ابن الزبير أن النبي صلى الله عليه وسلم كان يهلل بهؤلاء الكلمات‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير، لا حول ولا قوة إلا باللَّه، لا إله إلا الله، ولا نعبد إلا إياه، له النعمة، وله الفضل، وله الثناء الحسن، لا إله إلا الله مخلصين له الدين، ولو كره الكافرون‏"‏‏.‏ وفي الصحيح عن ابن عباس‏:‏ أن رفع الناس أصواتهم بالذكر كان على عهد النبي صلى الله عليه وسلم‏.‏ وفي لفظ‏:‏ كنا نعرف انقضاء صلاته بالتكبير‏.‏
والأذكار التي كان النبي صلى الله عليه وسلم يعلمها المسلمين عقيب الصلاة أنواع‏:‏

ص -494- أحدها‏:‏ أنه يسبح ثلاثًا وثلاثين، ويحمد ثلاثًا وثلاثين، ويكبر ثلاثًا وثلاثين‏.‏ فتلك تسع وتسعون ويقول تمام المائة‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك وله الحمد وهو على كل شيء قدير‏"‏‏.‏ رواه مسلم في صحيحه‏.‏
والثاني‏:‏ يقولها خمسًا وعشرين، ويضم إليها ‏"‏لا إله إلا الله‏"‏ وقد رواه مسلم‏.‏
والثالث‏:‏ يقول‏:‏ الثلاثة ثلاثًا وثلاثين، وهذا على وجهين‏:‏
أحدهما‏:‏ أن يقول كل واحدة ثلاثًا وثلاثين‏.‏
والثاني‏:‏ أن يقول كل واحدة إحدي عشرة مرة، والثلاث والثلاثون في الحديث المتفق عليه في الصحيحين‏.‏
والخامس‏:‏ يكبر أربعًا وثلاثين ليتم مائة‏.‏
والسادس‏:‏ يقول‏:‏ الثلاثة عشرًا عشرًا‏.‏ فهذا هو الذي مضت به سنة رسول الله صلى الله عليه وسلم، وذلك مناسب؛ لأن المصلي يناجي ربه‏.‏ فدعاؤه له، ومسألته إياه، وهو يناجيه أولي به من مسألته ودعائه بعد انصرافه عنه‏.‏

ص -495- وأما الذكر بعد الانصراف، فكما قالت عائشة رضي الله عنها ‏:‏ هو مثل مسح المرآة بعد صقالها، فإن الصلاة نور، فهي تصقل القلب كما تصقل المرآة، ثم الذكر بعد ذلك بمنزلة مسح المرآة، وقد قال الله تعالي‏:‏ ‏{‏فَإِذَا فَرَغْتَ فَانصَبْ وإلى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏، قيل‏:‏ إذا فرغت من أشغال الدنيا فانصب في العبادة، وإلى ربك فارغب‏.‏ وهذا أشهر القولين‏.‏ وخرج شريح القاضي على قوم من الحاكة يوم عيد وهم يلعبون فقال‏:‏ ما لكم تلعبون‏؟‏ قالوا‏:‏ إنا تفرغنا، قال‏:‏ أو بهذا أمر الفارغ‏؟‏ وتلا قوله تعالي‏:‏ ‏{‏فَإِذَا فَرَغْتَ فَانصَبْ وإلى رَبِّكَ فَارْغَبْ‏}‏‏.‏ ويناسب هذا قوله تعالي‏:‏ ‏{‏يَا أَيُّهَا الْمُزَّمِّلُ قُمِ اللَّيْلَ إِلَّا قَلِيلًا‏}‏إلي قوله‏:‏ ‏{‏إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْئًا وَأَقْوَمُ قِيلًا إِنَّ لَكَ فِي اَلنَّهَارِ سَبْحًا طَوِيلًا‏}‏ ‏[‏المزمل‏:‏ 1، 7‏]‏، أي ذهابًا ومجيئًا، وبالليل تكون فارغا‏.‏ وناشئة الليل في أصح القولين‏:‏ إنما تكون بعد النوم، يقال‏:‏ نشأ إذا قام بعد النوم؛ فإذا قام بعد النوم، كانت مواطأة قلبه للسانه أشد لعدم ما يشغل القلب، وزوال أثر حركة النهار بالنوم، وكان قوله‏:‏ ‏{‏وَأَقْوَمُ‏}‏‏.‏
وقد قيل‏:‏ ‏{‏فَإِذَا فَرَغْتَ‏}‏ من الصلاة، ‏{‏فَانصَبْ‏}‏ في الدعاء، ‏{‏وإلى رَبِّكَ فَارْغَبْ‏}‏ وهذا القول سواء كان صحيحًا أو لم يكن، فإنه يمنع الدعاء في آخر الصلاة، لاسيما والنبي صلى الله عليه وسلم هو المأمور بهذا، فلابد أن يمتثل ما أمره الله به‏.‏

ص -496- ودعاؤه في الصلاة المنقول عنه في الصحاح وغيرها، إنما كان قبل الخروج من الصلاة‏.‏ وقد قال لأصحابه في الحديث الصحيح‏:‏ ‏"‏إذا تشهد أحدكم، فليستعذ باللَّه من أربع؛ يقول‏:‏ اللهم إني أعوذ بك من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال‏"‏‏.‏
وفي حديث ابن مسعود الصحيح لما ذكر التشهد قال‏:‏ ‏"‏ثم ليتخير من الدعاء أعجبه إليه‏"‏، وقد روت عائشة وغيرها دعاءه في صلاته بالليل، وأنه كان قبل الخروج من الصلاة‏.‏
فقول من قال‏:‏ إذا فرغت من الصلاة فانصب في الدعاء، يشبه قول من قال في حديث ابن مسعود لما ذكر التشهد‏:‏ فإذا فعلت ذلك، فقد قضيت صلاتك، فإن شئت أن تقوم فقم، وإن شئت أن تقعد فاقعد‏.‏ وهذه الزيادة سواء كانت من كلام النبي صلى الله عليه وسلم، أو من كلام من أدرجها في حديث ابن مسعود، كما يقول ذلك من ذكره من أئمة الحديث، ففيها أن قائل ذلك جعل ذلك قضاء للصلاة، فهكذا جعله هذا المفسر فراغًا من الصلاة، مع أن تفسير قوله‏:‏ ‏{‏فّإذّا فّرّغًتّ فّانصّبً‏}‏ أي‏:‏ فرغت من الصلاة قول ضعيف؛ فإن قوله‏:‏ إذا فرغت مطلق، ولأن الفارغ إن أريد به الفارغ من العبادة، فالدعاء أيضًا عبادة، وإن أريد به الفراغ من

ص -497- أشغال الدنيا بالصلاة، فليس كذلك‏.‏
يوضح ذلك أنه لا نزاع بين المسلمين أن الصلاة يدعي فيها، كما كان النبي صلى الله عليه وسلم يدعو فيها، فقد ثبت عنه في الصحيح أنه كان يقول في دعاء الاستفتاح‏:‏ ‏"‏اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب، اللهم نقني من خطاياي كما ينقي الثوب الأبيض من الدنس، اللهم اغسلني من خطاياي بالماء والثلج والبرد‏"‏ وأنه كان يقول‏:‏ ‏"‏اللهم أنت الملك لا إله إلا أنت، أنت ربي وأنا عبدك، ظلمت نفسي، واعترفت بذنبي، فاغفر لي ذنوبي جميعًا، فإنه لا يغفر الذنوب إلا أنت، واهدني لأحسن الأخلاق، فإنه لا يهدي لأحسنها إلا أنت، واصرف عني سيئها فإنه لا يصرف عني سيئها إلا أنت‏"‏‏.‏
وثبت عنه في الصحيح أنه كان يدعو إذا رفع رأسه من الركوع، وثبت عنه الدعاء في الركوع والسجود، سواء كان في النفل أو في الفرض، وتواتر عنه الدعاء آخر الصلاة‏.‏ وفي الصحيحين أن أبا بكر الصديق رضي الله عنه قال‏:‏ يا رسول الله، علِّمني دعاء أدعو به في صلاتي فقال‏:‏ ‏"‏قل‏:‏ اللهم إني ظلمت نفسي ظلمًا كثيرًا، ولا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك، وارحمني إنك أنت الغفور الرحيم‏"‏ فإذا كان الدعاء مشروعا في الصلاة لاسيما في آخرها، فكيف يقول‏:‏

ص -498- إذا فرغت من الصلاة فانصب في الدعاء، والذي فرغ منه هو نظير الذي أمر به، فهو في الصلاة كان ناصبا في الدعاء، لا فارغا‏.‏ ثم إنه لم يقل مسلم‏:‏ إن الدعاء بعد الخروج من الصلاة يكون أوكد وأقوي منه في الصلاة، ثم لو كان قوله‏:‏ ‏{‏فَانصَبْ‏}‏ في الدعاء، لم يحتج إلى قوله‏:‏ ‏{‏وإلى رَبِّكَ فَارْغَبْ‏}‏؛ فإنه قد علم أن الدعاء إنما يكون للَّه‏.‏
فعلم أنه أمره بشيئين‏:‏ أن يجتهد في العبادة عند فراغه من أشغاله، وأن تكون رغبته إلى ربه لا إلى غيره كما في قوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ فقوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ‏}‏، موافق لقوله‏:‏ ‏{‏فَانصَبْ‏}‏‏.‏ وقوله‏:‏ ‏{‏وإِيَّاكَ نَسْتَعِينُ‏}‏، موافق لقوله‏:‏ ‏{‏وإلى رَبِّكَ فَارْغَبْ‏}‏، ومثله قوله‏:‏ ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله‏:‏ ‏{‏هُوَ رَبِّي لا إِلَهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏:‏ 30‏]‏، وقول شعيب عليه السلام ‏:‏ ‏{‏عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏الشوري‏:‏ 10‏]‏، ومنه الذي يروي عند دخول المسجد‏:‏ ‏"‏اللهم اجعلني من أوجه من توجه إليك، وأقرب من تقرب إليك، وأفضل من سألك ورغب إليك‏"‏، والأثر الآخر‏:‏ وإليك الرغباء والعمل، وذلك أن دعاء الله المذكور في القرآن نوعان‏:‏ دعاء عبادة، ودعاء مسألة ورغبة، فقوله‏:‏ ‏{‏فَانصَبْ وإلى رَبِّكَ فَارْغَبْ‏}‏، يجمع نوعي دعاء الله، قال تعالي‏:‏ ‏{‏وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا‏}‏ ‏[‏الجن‏:‏ 19‏]‏، وقال تعالي‏:‏ ‏{‏وَمَن يَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ‏}‏ الآية ‏[‏المؤمنون‏:‏ 117‏]‏، ونظائره كثيرة‏.‏

ص -499- وأما لفظ ‏[‏دبر الصلاة‏]‏، فقد يراد به آخر جزء منه، وقد يراد به ما يلي آخر جزء منه‏.‏ كما في دبر الإنسان، فإنه آخر جزء منه، ومثله لفظ ‏[‏العقب‏]‏ قد يراد به الجزء المؤخر من الشيء، كعقب الإنسان، وقد يراد به ما يلي ذلك‏.‏ فالدعاء المذكور في دبر الصلاة إما أن يراد به آخر جزء منها ليوافق بقية الأحاديث، أو يراد به ما يلي آخرها، ويكون ذلك ما بعد التشهد كما سمي ذلك قضاء للصلاة وفراغا منها حيث لم يبق إلا السلام المنافي للصلاة، بحيث لو فعله عمدًا في الصلاة بطلت صلاته، ولا تبطل سائر الأذكار المشروعة في الصلاة، أو يكون مطلقا أو مجملا‏.‏ وبكل حال، فلا يجوز أن يخص به ما بعد السلام؛ لأن عامة الأدعية المأثورة كانت قبل ذلك، ولا يجوز أن يشرع سنة بلفظ مجمل يخالف السنة المتواترة بالألفاظ الصريحة‏.‏
والناس لهم في هذه فيما بعد السلام ثلاثة أحوال‏:‏
منهم من لا يرى قعود الإمام مستقبل المأموم لا بذكر ولا دعاء ولا غير ذلك، وحجتهم ما يروي عن السلف أنهم كانوا يكرهون للإمام أن يستديم استقبال القبلة بعد السلام، فظنوا أن ذلك يوجب قيامه من مكانه، ولم يعلموا أن انصرافه مستقبل المأمومين بوجهه كما كان النبي صلى الله عليه وسلم يفعل يحصل هذا المقصود،

ص -500- وهذا يفعله من يفعله من أصحاب مالك‏.‏
ومنهم من يرى دعاء الإمام والمأموم بعد السلام، ثم منهم من يرى ذلك في الصلوات الخمس، ومنهم من يراه في صلاة الفجر والعصر، كما ذكر ذلك من ذكره من أصحاب الشافعي وأحمد، وغيرهم، وليس مع هؤلاء بذلك سنة، وإنما غايتهم التمسك بلفظ مجمل، أو بقياس، كقول بعضهم‏:‏ ما بعد الفجر والعصر ليس بوقت صلاة، فيستحب فيه الدعاء‏.‏ ومن المعلوم أن ما تقدمت به سنة رسول الله صلى الله عليه وسلم الثابتة الصحيحة، بل المتواترة لا يحتاج فيه إلى مجمل، ولا إلى قياس‏.‏
وأما قول عقبة بن عامر‏:‏ أمرني رسول الله صلى الله عليه وسلم أن أقرأ بالمعوذات دبر كل صلاة، فهذا بعد الخروج منها‏.‏
وأما حديث أبي أمامة‏:‏ قيل‏:‏ يا رسول الله أي الدعاء أسمع‏؟‏ قال‏:‏ ‏"‏جوف الليل الأخير، ودبر الصلوات المكتوبة‏"‏، فهذا يجب ألا يخص ما بعد السلام، بل لابد أن يتناول ما قبل السلام‏.‏ وإن قيل‏:‏ أنه يعم ما قبل السلام وما بعده، لكن ذلك لا يستلزم أن يكون دعاء الإمام والمأموم جميعًا بعد السلام سنة، كما لا يلزم مثل ذلك قبل السلام، بل إذا دعا كل واحد وحده بعد السلام، فهذا لا يخالف السنة‏.‏ وكذلك قوله صلى الله عليه وسلم لمعاذ بن جبل‏:‏

ص -501- ‏"‏لا تدعن في دبر كل صلاة أن تقول‏:‏ اللهم أعني على ذكرك، وشكرك، وحسن عبادتك‏"‏، يتناول ما قبل السلام‏.‏ ويتناول ما بعده أيضًا كما تقدم‏.‏ فإن معاذًا كان يصلي إمامًا بقومه، كما كان النبي صلى الله عليه وسلم يصلي إماما، وقد بعثه إلى اليمن معلما لهم، فلو كان هذا مشروعًا للإمام والمأموم مجتمعين على ذلك، كدعاء القنوت، لكان يقول‏:‏ اللهم أعنا على ذكرك وشكرك، فلما ذكره بصيغة الإفراد، علم أنه لا يشرع للإمام والمأموم ذلك بصيغة الجمع‏.‏
ومما يوضح ذلك ما في الصحيح عن البراء بن عازب قال‏:‏ كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم، أحببنا أن نكون عن يمينه، يقبل علينا بوجهه، قال‏:‏ فسمعته يقول‏:‏ ‏"‏رب قني عذابك يوم تبعث عبادك، أو يوم تجمع عبادك‏"‏، فهذا فيه دعاؤه صلى الله عليه وسلم بصيغة الإفراد، كما في حديث معاذ، وكلاهما إمام‏.‏
وفيه‏:‏ أنه كان يستقبل المأمومين، وأنه لا يدعو بصيغة الجمع، وقد ذكر حديث معاذ بعض من صنف في الأحكام‏:‏ في الأدعية في الصلاة قبل السلام، موافقة لسائر الأحاديث، كما في مسلم، والسنن الثلاثة، عن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا فرغ أحدكم من التشهد الأخير، فليتعوذ باللَّه من أربع‏:‏ من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال ‏"‏‏.‏

وفي مسلم وغيره عن ابن عباس‏:‏ أن رسول الله صلى الله عليه وسلم كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن، يقول‏:‏ ‏"‏اللهم إني أعوذ بك من عذاب جهنم، وأعوذ بك من عذاب القبر، وأعوذ بك من فتنة المحيا والممات، وأعوذ بك من فتنة المسيح الدجال‏"‏‏.‏

ص -502- في السنن أنه قال رسول الله صلى الله عليه وسلم لرجل‏:‏ ما تقول في الصلاة‏؟‏ قال‏:‏ أتشهد، ثم أقول‏:‏ اللهم إني أسألك الجنة، وأعوذ بك من النار، أما والله ما أحسن دندنتك، ولا دندنة معاذ، فقال صلى الله عليه وسلم‏:‏ ‏"‏حولهما ندندن‏"‏، رواه أبو داود وأبو حاتم في صحيحه، وظاهر هذا أن دندنتهما أيضًا بعد التشهد في الصلاة، ليكون نظير ما قاله‏.‏ وعن شداد بن أوس أن رسول الله صلى الله عليه وسلم كان يقول في صلاته‏:‏ ‏"‏اللهم إني أسألك الثبات في الأمر، والعزيمة على الرشد، وأسألك شكر نعمتك، وحسن عبادتك، وأسألك قلبًا سليما، ولسانًا صادقًا، وأسألك من خير ما تعلم، وأعوذ بك من شر ما تعلم، وأستغفرك لما تعلم‏"‏ رواه النسائي‏.‏
وفي الصحيحين عن عائشة رضي الله عنها ‏:‏ أن النبي صلى الله عليه وسلم كان يدعو في الصلاة‏:‏ ‏"‏اللهم إني أعوذ بك من عذاب القبر، وأعوذ بك من فتنة المسيح الدجال، وأعوذ بك من فتنة المحيا والممات‏.‏ اللهم إني أعوذ بك من المغرم والمأثم‏"‏ فقال له قائل‏:‏ ما أكثر ما تستعيذ

ص -503- يا رسول الله من المغرم، قال‏:‏ ‏"‏إن الرجل إذا غرم حدث فكذب، ووعد فأخلف‏"‏‏.‏
قال المصنف في الأحكام‏:‏ والظاهر أن هذا يدل على أنه كان بعد التشهد‏.‏ يدل عليه حديث ابن عباس أن النبي صلى الله عليه وسلم كان يقول بعد التشهد‏:‏ ‏"‏اللهم إني أعوذ بك من عذاب جهنم، وأعوذ بك من عذاب القبر، وأعوذ بك من فتنة المحيا والممات، وأعوذ بك من فتنة المسيح الدجال‏"‏‏.‏ وقد تقدم حديث ابن عباس الذي في الصحيحين أنه كان يعلمهم هذا الدعاء، كما يعلمهم السورة من القرآن‏.‏ وحديث أبي هريرة وأنه يقال بعد التشهد‏.‏ وقد روي في لفظ الدبر ما رواه البخاري وغيره عن سعد بن أبي وقاص، أنه كان يعلم بنيه هؤلاء الكلمات، كما يعلم المعلم الغلمان الكتابة، ويقول‏:‏ إن رسول الله صلى الله عليه وسلم كان يتعوذ بهن دبر الصلاة‏:‏ ‏"‏اللهم إني أعوذ بك من البخل، وأعوذ بك من الجبن، وأعوذ بك أن أرد إلى أرذل العمر، وأعوذ بك من فتنة الدنيا، وأعوذ بك من عذاب القبر‏"‏‏.‏
وفي النسائي عن أبي بكرة أن النبي صلى الله عليه وسلم كان يقول في دبر الصلاة‏:‏ ‏"‏اللهم إني أعوذ بك من الكفر، والفقر، وعذاب القبر‏"‏‏.‏ وفي النسائي أيضًا عن عائشة رضي الله عنها قالت‏:‏ دخلت علي

ص -504- امرأة من اليهود‏.‏ فقالت‏:‏ إن عذاب القبر من البول، فقلت‏:‏ كذبت‏.‏ فقالت‏:‏ بلي، إنا لنقرض منه الجلود والثوب، فخرج رسول الله صلى الله عليه وسلم إلى الصلاة وقد ارتفعت أصواتنا، فقال‏:‏ ‏"‏ما هذا‏"‏ فأخبرته بما قالت، قال‏:‏ ‏"‏صدقت‏"‏ فما صلى بعد يومئذ، إلا قال في دبر الصلاة‏:‏ ‏"‏اللهم رب جبرائيل وميكائيل وإسرافيل، أجرني من حر النار، وعذاب القبر‏"‏‏.‏
قال المصنف في ‏[‏الأحكام‏]‏‏:‏ والظاهر أن المراد بدبر الصلاة في الأحاديث الثلاثة قبل السلام توفيقًا بينه وبين ما تقدم من حديث ابن عباس، وأبي هريرة‏.‏ قلت‏:‏ وهذا الذي قاله صحيح، فإن هذا الحديث في الصحيح من حديث عائشة رضي الله عنها أن يهودية دخلت عليها فذكرت عذاب القبر، فقالت لها‏:‏ أعاذك الله من عذاب القبر، فسألت عائشة رضي الله عنها رسول الله صلى الله عليه وسلم عن عذاب القبر، فقال‏:‏ ‏"‏نعم عذاب القبر حق‏"‏‏.‏ قالت عائشة‏:‏ فما رأيت رسول الله صلى الله عليه وسلم بعد صلى صلاة إلا تعوذ من عذاب القبر‏.‏ والأحاديث في هذا الباب يوافق بعضها بعضا وتبين ما تقدم‏.‏ والله أعلم‏.‏

ص -505- وَسُئِلَ عن جماعة يسبحون الله، ويحمدونه، ويكبرونه عقب الصلاة، هل ذلك سنة أم مكروه‏؟‏ وربما في الجماعة من يثقل بالتطويل من غير ضرورة‏؟‏
فأجاب‏:‏
التسبيح والتكبير عقب الصلاة مستحب، ليس بواجب‏.‏ ومن أراد أن يقوم قبل ذلك فله ذلك، ولا ينكر عليه‏.‏ وليس لمن أراد فعل المستحب أن يتركه، ولكن ينبغي للمأموم ألا يقوم حتى ينصرف الإمام، أي ينتقل عن القبلة، ولا ينبغي للإمام أن يقعد بعد السلام مستقبل القبلة إلا مقدار ما يستغفر ثلاثًا، ويقول‏:‏ ‏"‏اللهم أنت السلام، ومنك السلام، تباركت يا ذا الجلال والإكرام‏"‏‏.‏ وإذا انتقل الإمام فمن أراد أن يقوم قام، ومن أحب أن يقعد يذكر الله فعل ذلك‏.‏

ص -506- وَقَال شَيْخ الإسْلاَم أحْمَد بن تيمية رحمه اللّه‏:‏
فَصْل
وعد التسبيح بالأصابع سنة كما قال النبي صلى الله عليه وسلم للنساء‏:‏ ‏"‏سبحن واعقدن بالأصابع فإنهن مسؤولات مستنطقات‏"‏‏.‏ وأما عده بالنوى والحصى ونحو ذلك، فحسن‏.‏ وكان من الصحابة رضي الله عنهم من يفعل ذلك، وقد رأى النبي صلى الله عليه وسلم أم المؤمنين تسبح بالحصى، وأقرها على ذلك، وروي أن أبا هريرة كان يسبح به‏.‏
وأما التسبيح بما يجعل في نظام من الخرز، ونحوه، فمن الناس من كرهه، ومنهم من لم يكرهه، وإذا أحسنت فيه النية، فهو حسن غير مكروه، وأما اتخاذه من غير حاجة، أو إظهاره للناس مثل تعليقة في العنق، أو جعله كالسوار في اليد، أو نحو ذلك فهذا إما رياء للناس، أو مظنة المراءاة ومشابهة المرائين من غير حاجة‏.‏ الأول محرم، والثاني أقل أحواله الكراهة؛ فإن مراءاة الناس في العبادات المختصة كالصلاة والصيام والذكر وقراءة القرآن من أعظم الذنوب، قال الله

ص -507- تعالي‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاؤُونَ وَيَمْنَعُونَ الْمَاعُونَ‏}‏ ‏[‏الماعون‏:‏ 4، 7‏]‏، وقال تعالي‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إلى الصَّلاَةِ قَامُواْ كُسَالَي يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلًا‏}‏ ‏[‏النساء‏:‏ 142‏]‏‏.‏
فأما المرائي بالفرائض، فكل أحد يعلم قبح حاله، وأن الله يعاقبه لكونه لم يعبده مخلصًا له الدين، والله تعالي يقول‏:‏ ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏ 5‏]‏‏.‏
وقال تعالي‏:‏ ‏{‏إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ‏}‏ ‏[‏الزمر2، 3‏]‏ فهذا في القرآن كثير‏.‏
وأما المرائي بنوافل الصلاة والصوم والذكر وقراءة القرآن، فلا يظن الظان أنه يكتفي فيه بحبوط عمله فقط، بحيث يكون لا له ولا عليه، بل هو مستحق للذم والعقاب، على قصده شهرة عبادة غير الله؛ إذ هي عبادات مختصة، ولا تصح إلا من مسلم، ولا يجوز إيقاعها على غير وجه التقرب، بخلاف ما فيه نفع العبد، كالتعليم والإمامة، فهذا في الاستئجار عليه نزاع بين العلماء‏.‏ والله أعلم‏.‏

ص -508- وَسُئِلَ عن قراءة آية الكرسي دبر كل صلاة في جماعة، هل هي مستحبة أم لا‏؟‏ وما كان فعل النبي صلى الله عليه وسلم في الصلاة‏؟‏ وقوله‏:‏ ‏"‏دبر كل صلاة‏"‏‏؟‏
فأجاب‏:‏
الحمد للَّه، قد روي في قراءة آية الكرسي عقيب الصلاة حديث، لكنه ضعيف؛ ولهذا لم يروه أحد من أهل الكتب المعتمد عليها، فلا يمكن أن يثبت به حكم شرعي‏.‏ ولم يكن النبي صلى الله عليه وسلم وأصحابه وخلفاؤه يجهرون بعد الصلاة بقراءة آية الكرسي، ولا غيرها من القرآن، فجهر الإمام والمأموم بذلك، والمداومة عليها، بدعة مكروهة بلا ريب، فإن ذلك إحداث شعار، بمنزلة أن يحدث آخر جهر الإمام والمأمومين بقراءة الفاتحة دائمًا، أو خواتيم البقرة، أو أول الحديد، أو آخر الحشر، أو بمنزلة اجتماع الإمام والمأموم دائمًا على صلاة ركعتين عقيب الفريضة، ونحو ذلك مما لا ريب أنه من البدع‏.‏
وأما إذا قرأ الإمام آية الكرسي في نفسه، أو قرأها أحد المأمومين، فهذا لا بأس به؛ إذ قراءتها عمل صالح، وليس في ذلك تغيير لشعائر

ص -509- الإسلام، كما لو كان له ورد من القرآن والدعاء والذكر عقيب الصلاة‏.‏
وأما الذي ثبت في فضائل الأعمال في الصحيح عن النبي صلى الله عليه وسلم من الذكر عقيب الصلاة، ففي الصحيح عن المغيرة بن شعبة أنه كان يقول، دبر كل صلاة‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير، اللهم لا مانع لما أعطيت، ولا معطي لما منعت، ولا ينفع ذا الجَدّ منك الجَد‏"‏‏.‏
وفي الصحيح أيضًا عن ابن الزبير؛ أنه كان يقول‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير، لا إله إلا الله، ولا نعبد إلا إياه، له النعمة، وله الفضل، وله الثناء الحسن، لا إله إلا الله مخلصين له الدين، ولو كره الكافرون‏"‏‏.‏ وثبت في الصحيح أنه قال‏:‏ ‏"‏من سبح دبر كل صلاة ثلاثًا وثلاثين، وحمد ثلاثًا وثلاثين، وكبر ثلاثًا وثلاثين وذلك تسعة وتسعون وقال تمام المائة‏:‏ لا إله إلا الله وحده لا شريك له، له الملك وله الحمد وهو على كل شيء قدير، غفرت ذنوبه وإن كانت مثل زبد البحر‏"‏‏.‏
وقد روي في الصحيحين أنه يقول‏:‏ كل واحد خمسة وعشرين، ويزيد فيها التهليل، وروي أنه يقول كل واحد عشر، ويروي أحد عشر مرة، وروي أنه يكبر أربعًا وثلاثين‏.‏ وعن ابن عباس، أن رفع

ص -510- الصوت بالذكر حين ينصرف الناس من المكتوبة، كان على عهد رسول الله صلى الله عليه وسلم، قال ابن عباس‏:‏ كنت أعلم إذا انصرفوا بذلك إذا سمعته‏.‏ وفي لفظ‏:‏ ما كنت أعرف انقضاء صلاة رسول الله صلى الله عليه وسلم إلا بالتكبير‏.‏ فهذه هي الأذكار التي جاءت بها السنة في أدبار الصلاة‏.‏
وَسُئِلَ رَحمه الله عمن يقول‏:‏ أنا أعتقد أن من أحدث شيئًا من الأذكار غير ما شرعه رسول الله صلى الله عليه وسلم وصح عنه، أنه قد أساء وأخطأ، إذ لو ارتضى أن يكون رسول الله صلى الله عليه وسلم نبيه وإمامه ودليله لاكتفى بما صح عنه من الأذكار، فعدوله إلى رأيه واختراعه جهل، وتزيين من الشيطان، وخلاف للسنة؛ إذ الرسول صلى الله عليه وسلم لم يترك خيرًا، إلا دلنا عليه وشرعه لنا، ولم يدخر الله عنه خيرًا؛ بدليل إعطائه خير الدنيا والآخرة؛ إذ هو أكرم الخلق على الله فهل الأمر كذلك أم لا‏؟‏
فأجاب‏:‏
الحمد للَّه، لا ريب أن الأذكار والدعوات من أفضل العبادات‏.‏ والعبادات مبناها على التوقيف والاتباع، لا على الهوى

ص -511- والابتداع‏.‏ فالأدعية والأذكار النبوية، هي أفضل ما يتحراه المتحري من الذكر والدعاء، وسالكها على سبيل أمان وسلامة‏.‏ والفوائد والنتائج التي تحصل لا يعبر عنه لسان، ولا يحيط به إنسان‏.‏ وما سواها من الأذكار قد يكون محرمًا، وقد يكون مكروهًا، وقد يكون فيه شرك مما لا يهتدي إليه أكثر الناس، وهي جملة يطول تفصيلها‏.‏
وليس لأحد أن يسن للناس نوعا من الأذكار والأدعية غير المسنون ويجعلها عبادة راتبة يواظب الناس عليها كما يواظبون على الصلوات الخمس، بل هذا ابتداع دين لم يأذن الله به، بخلاف ما يدعو به المرء أحيانًا من غير أن يجعله للناس سنة، فهذا إذا لم يعلم أنه يتضمن معني محرمًا، لم يجز الجزم بتحريمه، لكن قد يكون فيه ذلك، والإنسان لا يشعر به‏.‏ وهذا كما أن الإنسان عند الضرورة يدعو بأدعية تفتح عليه ذلك الوقت، فهذا وأمثاله قريب‏.‏
وأما اتخاذ وِرْد غير شرعي، واستنان ذكر غير شرعي، فهذا مما ينهى عنه‏.‏ ومع هذا، ففي الأدعية الشرعية والأذكار الشرعية غاية المطالب الصحيحة، ونهاية المقاصد العلية، ولا يعدل عنها إلى غيرها من الأذكار المحدثة المبتدعة إلا جاهل أو مفرط أو متعد‏.‏

ص -512- وسئل رَحمه الله عن الدعاء عقيب الصلاة هل هو سنة أم لا‏؟‏ ومن أنكر على إمام لم يدع عقيب صلاة العصر هل هو مصيب أم مخطئ‏؟‏
فأجاب‏:‏
الحمد للَّه، لم يكن النبي صلى الله عليه وسلم يدعو هو والمأمومون عقيب الصلوات الخمس، كما يفعله بعض الناس عقيب الفجر والعصر‏.‏ ولا نقل ذلك عن أحد، ولا استحب ذلك أحد من الأئمة‏.‏ ومن نقل عن الشافعي أنه استحب ذلك فقد غلط عليه، ولفظه الموجود في كتبه ينافي ذلك، وكذلك أحمد وغيره من الأئمة لم يستحبوا ذلك‏.‏
ولكن طائفة من أصحاب أحمد وأبي حنيفة وغيرهما استحبوا الدعاء بعد الفجر والعصر‏.‏ قالوا‏:‏ لأن هاتين الصلاتين لا صلاة بعدهما، فتعوض بالدعاء عن الصلاة‏.‏
واستحب طائفة أخري من أصحاب الشافعي وغيره الدعاء عقيب الصلوات الخمس وكلهم متفقون على أن من ترك الدعاء لم ينكر عليه،

ص -513- ومن أنكر عليه فهو مخطئ باتفاق العلماء‏.‏ فإن هذا ليس مأمورا به، لا أمر إيجاب ولا أمر استحباب، في هذا الموطن‏.‏ والمنكر على التارك أحق بالإنكار منه، بل الفاعل أحق بالإنكار‏.‏ فإن المداومة على ما لم يكن النبي صلى الله عليه وسلم يداوم عليه في الصلوات الخمس ليس مشروعا، بل مكروه، كما لو داوم على الدعاء قبل الدخول في الصلوات، أو داوم على القنوت في الركعة الأولي، أو في الصلوات الخمس، أو داوم على الجهر بالاستفتاح في كل صلاة، ونحو ذلك، فإنه مكروه‏.‏ وإن كان القنوت في الصلوات الخمس قد فعله النبي صلى الله عليه وسلم أحيانًا، وقد كان عمر يجهر بالاستفتاح أحيانًا، وجهر رجل خلف النبي صلى الله عليه وسلم بنحو ذلك، فأقره عليه، فليس كل ما يشرع فعله أحيانًا تشرع المداومة عليه‏.‏
ولو دعا الإمام والمأموم أحيانا عقيب الصلاة لأمر عارض، لم يعد هذا مخالفًا للسنة، كالذي يداوم على ذلك‏.‏ والأحاديث الصحيحة تدل على أن النبي صلى الله عليه وسلم كان يدعو دبر الصلاة قبل السلام، ويأمر بذلك‏.‏ كما قد بسطنا الكلام على ذلك، وذكرنا ما في ذلك من الأحاديث، وما يظن أن فيه حجة للمنازع في غير هذا الموضع؛ وذلك لأن المصلي يناجي ربه، فإذا سلم انصرف عن مناجاته‏.‏ ومعلوم أن سؤال السائل لربه حال مناجاته هو الذي يناسب، دون سؤاله

ص -514- بعد انصرافه‏.‏ كما أن من كان يخاطب ملكا أو غيره فإن سؤاله وهو مقبل على مخاطبته، أولي من سؤاله له بعد انصرافه‏.
وَسُئِلَ‏:‏ عن هذا الذى يفعله الناس بعد كل صلاة من الدعاء‏:‏ هل هو مكروه‏؟‏ وهل ورد عن أحد من السلف فعل ذلك‏؟‏ ويتركون أيضا الذكر الذى صح أن النبى صلى الله عليه وسلم كان يقوله، ويشتغلون بالدعاء‏؟‏ فهل الأفضل الاشتغال بالذكر الوارد عن النبى صلى الله عليه وسلم أو هذا الدعاء‏؟‏ وهل صح أن النبى صلى الله عليه وسلم كان يرفع يديه ويمسح وجهه أم لا‏؟‏
فأجاب‏:‏
الحمد للَّه رب العالمين، الذى نقل عن النبى صلى الله عليه وسلم من ذلك بعد الصلاة المكتوبة، إنما هو الذكر المعروف؛ كالأذكار التى فى الصحاح، وكتب السنن والمساند، وغيرها، مثل ما فى الصحيح‏:‏ أنه كان قبل أن ينصرف من الصلاة يستغفر ثلاثاً، ثم يقول‏:‏ ‏"‏اللهم أنت السلام ومنك السلام تباركت ياذا الجلال والإكرام‏"‏ وفى الصحيح أنه كان يقول دبر كل صلاة مكتوبة‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شىء قدير،

ص -515- اللهم لا مانع لما أعطيت، ولا معطى لما منعت‏.‏ ولا ينفع ذا الجد منك الجد‏"‏‏.‏
وفى الصحيح أنه كان يهلل هؤلاء الكلمات فى دبر المكتوبة‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شىء قدير‏.‏ لا حول ولا قوة إلا باللَّه لا إله إلا الله، ولا نعبد إلا إياه، له النعمة، وله الفضل، وله الثناء الحسن، لا إله إلا الله مخلصين له الدين، ولو كره الكافرون‏"‏‏.‏
وفى الصحيح أن رفع الصوت بالتكبير عقيب انصراف الناس من المكتوبة، كان على عهد رسول الله صلى الله عليه وسلم، وأنهم كانوا يعرفون انقضاء صلاة رسول الله صلى الله عليه وسلم بذلك‏.‏ وفى الصحيح أنه قال‏:‏ ‏"‏من سبح دبر كل صلاة ثلاثاً وثلاثين، وحمد ثلاثاً وثلاثين، وكبر ثلاثاً وثلاثين فتلك تسع وتسعون وقال تمام المائة‏:‏ لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شىء قدير، غفرت ذنوبه ولو كانت مثل زبد البحر‏"‏ وفى الصحيح أيضا أنه يقول‏:‏ ‏"‏سبحان الله، والحمد لله، والله أكبر، ثلاثاً وثلاثين‏"‏، وفى السنن أنواع أخر‏.‏
والمأثور ستة أنواع‏:‏

ص -516- أحدها‏:‏ أنه يقول‏:‏ هذه الكلمات عشراً عشراً‏:‏ فالمجموع ثلاثون‏.‏
والثانى‏:‏ أن يقول كل واحدة إحدى عشر، فالمجموع ثلاث وثلاثون ‏.‏
والثالث‏:‏ أن يقول كل واحدة ثلاثاً وثلاثين، فالمجموع تسع وتسعون ‏.‏
والرابع‏:‏ أن يختم ذلك بالتوحيد التام، فالمجموع مائة ‏.‏
والسادس ‏:‏ أن يقول كل واحد من الكلمات الأربع خمساً وعشرين،فالمجموعة مائة‏.‏
وأما قراءة آية الكرسى، فقد رويت بإسناد لا يمكن أن يثبت به سنة ‏.‏
وأما دعاء الإمام والمأمومين جميعاً عقيب الصلاة، فلم ينقل هذا أحد عن النبى صلى الله عليه وسلم، ولكن نقل عنه أنه أمر معاذا أن يقول دبر كل صلاة‏:‏ ‏"‏اللهم أعنى على ذكرك وشكرك وحسن عبادتك‏"‏ ونحو ذلك‏.‏ ولفظ دبر الصلاة قد يراد به آخر جزء من الصلاة‏.‏ كما يراد بدبر الشئ مؤخره، وقد يراد به ما بعد انقضائها، كما فى قوله تعالى‏:‏ ‏{‏وَأَدْبَارَ السُّجُودِ‏}‏ ‏[‏ق‏:‏40‏]‏، وقد يراد به مجموع الأمرين، وبعض الأحاديث

ص -517- يفسر بعضاً لمن تتبع ذلك وتدبره‏.‏ وبالجملة، فهنا شيئان‏:‏
أحدهما‏:‏ دعاء المصلى المنفرد، كدعاء المصلى صلاة الاستخارة، وغيرها من الصلوات، ودعاء المصلى وحده، إماما كان أو مأموماً‏.‏
والثانى‏:‏ دعاء الإمام والمأمومين جميعاً، فهذا الثانى لا ريب أن النبى صلى الله عليه وسلم لم يفعله فى أعقاب المكتوبات، كما كان يفعل الأذكار المأثورة عنه، إذ لو فعل ذلك لنقله عنه أصحابه، ثم التابعون، ثم العلماء، كما نقلوا ما هو دون ذلك؛ ولهذا كان العلماء المتأخرون فى هذا الدعاء على أقوال‏:‏
منهم من يستحب ذلك عقيب الفجر والعصر، كما ذكر ذلك طائفة من أصحاب أبى حنيفة، ومالك وأحمد، وغيرهم، ولم يكن معهم فى ذلك سنة يحتجون بها، وإنما احتجوا بكون هاتين الصلاتين لا صلاة بعدهما‏.‏
ومنهم من استحبه أدبار الصلوات كلها، وقال‏:‏ لا يجهر به، إلا إذا قصد التعليم‏.‏ كما ذكر ذلك طائفة من أصحاب الشافعى، وغيرهم، وليس معهم فى ذلك سنة، إلا مجرد كون الدعاء مشروعاً، وهو عقب الصلوات يكون أقرب إلى الإجابة‏.‏ وهذا الذى ذكروه قد اعتبره الشارع فى صلب الصلاة، فالدعاء فى آخرها قبل الخروج، مشروع مسنون

ص -518- بالسنة المتواترة،وباتفاق المسلمين، بل قد ذهب طائفة من السلف والخلف إلى أن الدعاء فى آخرها واجب،وأوجبوا الدعاء الذى أمر به النبى صلى الله عليه وسلم آخر الصلاة بقوله‏:‏ ‏"‏إذا تشهد أحدكم فليستعذ باللَّه من أربع‏:‏ من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال‏"‏ رواه مسلم‏.‏ وغيره، وكان طاووس يأمر من لم يدع به أن يعيد الصلاة، وهو قول بعض أصحاب أحمد، وكذلك فى حديث ابن مسعود‏:‏ ‏"‏ثم ليتخير من الدعاء أعجبه إليه‏"‏‏.‏ وفى حديث عائشة وغيرها، أنه كان يدعو فى هذا الموطن، والأحاديث بذلك كثيرة‏.‏
والمناسبة الاعتبارية فيه ظاهرة‏.‏ فإن المصلى يناجى ربه، فما دام فى الصلاة لم ينصرف، فإنه يناجى ربه، فالدعاء حينئذ مناسب لحاله، أما إذا انصرف إلى الناس من مناجاة الله، لم يكن موطن مناجاة له، ودعاء‏.‏ وإنما هو موطن ذكر له، وثناء عليه، فالمناجاة والدعاء حين الإقبال والتوجه إليه فى الصلاة‏.‏ أما حال الانصراف من ذلك فالثناء والذكر أولى‏.‏
وكما أن من العلماء من استحب عقب الصلاة من الدعاء ما لم ترد به السنة، فمنهم طائفة تقابل هذه لا يستحبون القعود المشروع بعد الصلاة، ولا يستعملون الذكر المأثور، بل قد يكرهون ذلك، وينهون

ص -519- عنه، فهؤلاء مفرطون بالنهى عن المشروع، وأولئك مجاوزون الأمر بغير المشروع، والدين إنما هو الأمر بالمشروع دون غير المشروع‏.‏
وأما رفع النبى صلى الله عليه وسلم يديه فى الدعاء، فقد جاء فيه أحاديث كثيرة صحيحة، وأما مسحه وجهه بيديه فليس عنه فيه إلا حديث، أو حديثان، لا يقوم بهما حجة‏.‏ والله أعلم‏.‏
وَسُئِلَ‏:‏هل دعاء الإمام والمأموم عقيب صلاة الفرض جائز، أم لا‏؟‏
فأجاب‏:‏
الحمد للَّه، أما دعاء الإمام والمأمومين جميعاً عقيب الصلاة، فهو بدعة لم يكن على عهد النبى صلى الله عليه وسلم، بل إنما كان دعاؤه فى صلب الصلاة‏.‏ فإن المصلى يناجى ربه، فإذا دعا حال مناجاته له كان مناسبا‏.‏
وأما الدعاء بعد انصرافه من مناجاته وخطابه، فغير مناسب، وإنما المسنون عقب الصلاة هو الذكر المأثور عن النبى صلى الله عليه وسلم من التهليل، والتحميد، والتكبير كما كان النبى صلى الله عليه وسلم يقول عقب الصلاة‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك،

ص -520- وله الحمد، وهو على كل شىء قدير، اللهم لا مانع لما أعطيت، ولا معطى لما منعت، ولا ينفع ذا الجد منك الجد‏"‏‏.‏
وقد ثبت فى الصحيح أنه قال‏:‏ ‏"‏من سبح دبر الصلاة ثلاثاً وثلاثين، وحمد ثلاثاً وثلاثين، وكبر ثلاثاً وثلاثين، فذلك تسعة وتسعون، وقال تمام المائة‏:‏ لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شىء قدير، حطت خطاياه‏"‏ أو كما قال‏.‏ فهذا ونحوه هو المسنون عقب الصلاة‏.‏ والله أعلم‏.‏
وَسُئِلَ عن رجل ينكر على أهل الذكر يقول لهم‏:‏ هذا الذكر بدعة وجهركم فى الذكر بدعة، وهم يفتتحون بالقرآن ويختتمون، ثم يدعون للمسلمين الأحياء والأموات، ويجمعون التسبيح والتحميد والتهليل والتكبير والحوقلة، ويصلون على النبى صلى الله عليه وسلم، والمنكر يعمل السماع مرات بالتصفيق، ويبطل الذكر فى وقت عمل السماع‏؟‏
فأجاب‏:‏
الاجتماع لذكر الله، واستماع كتابه، والدعاء عمل صالح وهو من أفضل القربات والعبادات فى الأوقات‏.‏ ففى الصحيح عن

ص -521- النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن للَّه ملائكة سياحين فى الأرض، فإذا مروا بقوم يذكرون الله، تنادوا هلموا إلى حاجتكم‏"‏ وذكر الحديث، وفيه ‏"‏وجدناهم يسبحونك ويحمدونك‏"‏‏.‏ لكن ينبغى أن يكون هذا أحياناً فى بعض الأوقات، والأمكنة، فلا يجعل سنة راتبة يحافظ عليها إلا ما سن رسول الله صلى الله عليه وسلم المداومة عليه فى الجماعات‏:‏ من الصلوات الخمس فى الجماعات، ومن الجمعات، والأعياد، ونحو ذلك‏.‏
وأما محافظة الإنسان على أوراد له من الصلاة، أو القراءة، أو الذكر، أو الدعاء، طرفى النهار وزلفاً من الليل، وغير ذلك، فهذا سنة رسول الله صلى الله عليه وسلم والصالحين من عباد الله قديما وحديثاً، فما سن عمله على وجه الاجتماع كالمكتوبات، فعل كذلك‏.‏ وما سن المداومة عليه على وجه الانفراد من الأوراد، عمل كذلك، كما كان الصحابة رضى الله عنهم يجتمعون أحياناً، يأمرون أحدهم يقرأ، والباقون يستمعون‏.‏ وكان عمر بن الخطاب يقول‏:‏ يا أبا موسى ذكرنا ربنا، فيقرأ وهم يستمعون، وكان من الصحابة من يقول‏:‏ اجلسوا بنا نؤمن ساعة، وصلى النبى صلى الله عليه وسلم بأصحابه التطوع فى جماعة مرات، وخرج على الصحابة من أهل الصفة، وفيهم قارئ يقرأ، فجلس معهم يستمع‏.‏

ص -522- وما يحصل عند السماع والذكر المشروع من وجل القلب، ودمع العين، واقشعرار الجسوم، فهذا أفضل الأحوال التى نطق بها الكتاب والسنة‏.‏
وأما الاضطراب الشديد، والغشى والموت والصيحات، فهذا إن كان صاحبه مغلوبا عليه، لم يُلَم عليه، كما قد كان يكون فى التابعين ومن بعدهم‏.‏ فإن منشأه قوة الوارد على القلب مع ضعف القلب‏.‏ والقوة، والتمكن أفضل، كما هو حال النبى صلى الله عليه وسلم والصحابة، وأما السكون، قسوة وجفاء، فهذا مذموم لا خير فيه‏.‏
وأما ما ذكر من السماع، فالمشروع الذى تصلح به القلوب، ويكون وسيلتها إلى ربها بصلة ما بينه وبينها، هو سماع كتاب الله الذى هو سماع خيار هذه الأمة، لاسيما وقد قال صلى الله عليه وسلم‏:‏ ‏"‏ليس منا من لم يتغن بالقرآن‏"‏ وقال‏:‏ ‏"‏زَيِّنوا القرآن بأصواتكم‏"‏ وهو السماع الممدوح فى الكتاب والسنة‏.‏ لكن لما نسى بعض الأمة حظاً من هذا السماع الذى ذكروا به، ألقى بينهم العداوة والبغضاء، فأحدث قوم سماع القصائد والتصفيق والغناء مضاهاة لما ذمه الله من المكاء والتصدية، والمشابهة لما ابتدعه النصارى‏.‏ وقابلهم قوم قست قلوبهم عن ذكر الله، وما نزل من الحق، وقست قلوبهم فهى كالحجارة أو أشد قسوة مضاهاة لما عابه الله على اليهود‏.‏ والدين الوسط هو ما عليه خيار هذه الأمة قديماً وحديثاً‏.‏ والله أعلم‏.‏

ص -523- وَسُئِلَ رَحمه الله عن عوام فقراء، يجتمعون فى مسجد يذكرون، ويقرؤون شيئاً من القرآن، ثم يدعون ويكشفون رؤوسهم ويبكون ويتضرعون، وليس قصدهم من ذلك رياء ولا سمعة، بل يفعلونه على وجه التقرب إلى الله تعالى، فهل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد للَّه، الاجتماع على القراءة والذكر والدعاء حسن مستحب إذا لم يتخذ ذلك عادة راتبة كالاجتماعات المشروعة ولا اقترن به بدعة منكرة‏.‏ وأما كشف الرأس مع ذلك، فمكروه، لاسيما إذا اتخذ على أنه عبادة، فإنه حينئذ يكون منكراً، ولا يجوز التعبد بذلك‏.‏ والله أعلم‏.‏
وَسُئِلَ عن رجل إذا صلى ذكر فى جوفه‏:‏ ‏[‏بسم لله‏]‏ بابنا، ‏[‏تبارك‏]‏ حيطاننا، ‏[‏يس‏]‏ سقفنا‏.‏ فقال رجل‏:‏ هذا كفر، أعوذ باللَّه

ص -524- من هذا القول‏.‏ فهل يجب على ما قال هذا المنكر رد‏؟‏ وإذا لم يجب عليه، فما حكم هذا القول‏؟‏
فأجاب‏:‏
الحمد للَّه رب العالمين، ليس هذا كفر، فإن هذا الدعاء وأمثاله يقصد به التحصن والتحرز بهذه الكلمات، فيتقى بها من الشر كما يتقى ساكن البيت بالبيت من الشر والحر والبرد والعدو‏.‏
وهذا كما جاء فى الحديث المعروف عن النبى صلى الله عليه وسلم فى الكلمات الخمس التى قام يحيى ابن زكريا فى بنى إسرائىل قال‏:‏ أوصيكم بذكر الله، فإن مثل ذلك مثل رجل طلبه العدو فدخل حصناً، فامتنع به من العدو، فكذلك ذكر الله، هو حصن ابن آدم من الشيطان، أو كما قال‏.‏ فشبه ذكر الله فى امتناع الإنسان به من الشيطان بالحصن الذى يمتنع به من العدو‏.‏
والحصن له باب وسقف وحيطان‏.‏ ونحو هذا، أن الأعمال الصالحة من ذكر الله وغيره تسمى جنة ولباساً‏.‏ كما قال تعالى‏:‏ ‏{‏وَلِبَاسُ التَّقْوَىَ ذَلِكَ خَيْرٌ‏}‏ ‏[‏الأعراف‏:‏ 26‏]‏، فى أشهر القولين‏.‏ وكما قال فى الحديث‏:‏ ‏"‏خذوا جنتكم‏"‏، قالوا‏:‏ يا رسول الله، من عدو حضر‏؟‏ قال‏:‏ ‏"‏لا، ولكن جنتكم من النار‏:‏ سبحان الله، والحمد للَّه، ولا إله إلا الله، والله أكبر‏"‏ ومنه قول الخطيب‏:‏ فتدرعوا جُنن التقوى، قبل جُنَنْ

ص -525- السَّابِرى‏.‏ وفوقوا سهام الدعاء قبل سهام القِسِىّ‏.‏ ومثل هذا كثير يسمى سوراً وحيطاناً ودرعاً وجنة، ونحو ذلك‏.‏
ولكن هذا الدعاء المسؤول عنه ليس بمأثور، والمشروع للإنسان أن يدعو بالأدعية المأثورة؛ فإن الدعاء من أفضل العبادات، وقد نهانا الله عن الاعتداء فيه، فينبغى لنا أن نتبع فيه ما شرع، وسن، كما أنه ينبغى لنا ذلك فى غيره من العبادات، والذى يعدل عن الدعاء المشروع إلى غيره وإن كان من أحزاب بعض المشائخ الأحسن له ألا يفوته الأكمل الأفضل، وهى الأدعية النبوية، فإنها أفضل وأكمل باتفاق المسلمين من الأدعية التى ليست كذلك، وإن قالها بعض الشيوخ، فكيف يكون فى عين الأدعية ما هو خطأ أو إثم أو غير ذلك‏.‏
ومن أشد الناس عيباً من يتخذ حزبا ليس بمأثور عن النبى صلى الله عليه وسلم وإن كان حزبا لبعض المشايخ ويدع الأحزاب النبوية التى كان يقولها سيد بنى آدم، وإمام الخلق، وحجة الله على عباده‏.‏ والله أعلم‏.‏


باب ما يحرم أو يكره في الصلاة

الجزء الثاني والعشرون

باب ما يحرم أو يكره في الصلاة

ص -526- باب ما يكره فى الصلاة
وَقَال شيخ الإسلام قدسَ الله روحه ‏:‏
فَصْل
فى بيان ما أمر الله به ورسوله من إقام الصلاة وإتمامها والطمأنينة فيها‏:‏
قال الله تعالى فى غير موضع من كتابه ‏:‏ ‏{‏وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ‏}‏‏.‏ وقال تعالى‏:‏ ‏{‏إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا إِلَّا الْمُصَلِّينَ‏}‏‏[‏المعارج‏:‏ 19 - 22‏]‏، وقال تعالى‏:‏ ‏{‏قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ ‏}‏ ‏[‏المؤمنون‏:‏1 - 9‏]‏، وقال تعالى‏:‏ ‏{‏وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ‏}‏ ‏[‏البقرة‏:‏45‏]‏، وقال تعالى‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏59‏]‏، وقال تعالى‏:‏ ‏{‏فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ إِنَّ الصَّلاَةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَابًا مَّوْقُوتًا‏}‏ ‏[‏النساء‏:‏103‏]‏، وقال تعالى‏:‏ ‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏ ‏[‏البقرة‏:‏238‏]‏‏.‏ وسيأتى بيان الدلالة فى هذه الآيات‏.‏

ص -527- وقد أخرج البخارى ومسلم فى الصحيحين وأخرج أصحاب السنن أبو داود والترمذى، والنسائى، وابن ماجه وأصحاب المسانيد‏:‏ كمسند أحمد وغير ذلك من أصول الإسلام عن أبى هريرة رضى الله عنه ‏:‏ أن رسول الله صلى الله عليه وسلم دخل المسجد، فدخل رجل، ثم جاء فسلم على النبى صلى الله عليه وسلم‏.‏ فرد رسول الله صلى الله عليه وسلم عليه السلام‏.‏ وقال‏:‏ ‏"‏ارجع فصل، فإنك لم تصل‏"‏‏.‏ فرجع الرجل فصلى كما كان صلى، ثم سلم عليه‏.‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏وعليك السلام‏"‏، ثم قال‏:‏ ‏"‏ارجع فصل، فإنك لم تصل‏"‏، حتى فعل ذلك ثلاث مرات‏.‏ فقال الرجل‏:‏ والذى بعثك بالحق ما أحسن غير هذا، فعلمنى‏.‏ قال‏:‏ ‏"‏إذا قمت إلى الصلاة فكبر، ثم اقرأ ما تيسر معك من القرآن، ثم اركع حتى تطمئن راكعاً، ثم ارفع حتى تعتدل قائما، ثم اسجد حتى تطمئن ساجداً، ثم اجلس حتى تطمئن جالساً، ثم افعل ذلك فى صلاتك كلها‏"‏‏.‏ وفى رواية للبخارى‏:‏ ‏"‏إذا قمت إلى الصلاة فأسبغ الوضوء، ثم استقبل القبلة فكبر واقرأ بما تيسر معك من القرآن، ثم اركع حتى تطمئن راكعاً، ثم ارفع رأسك حتى تعتدل قائما، ثم اسجد حتى تطمئن ساجداً،

ص -528- ثم ارفع حتى تستوى وتطمئن جالساً، ثم اسجد حتى تطمئن ساجداً، ثم ارفع حتى تستوى قائما، ثم افعل ذلك فى صلاتك كلها‏"‏‏.‏
وفى رواية له‏:‏ ‏"‏ثم اركع حتى تطمئن راكعاً، ثم ارفع حتى تستوى قائماً‏"‏ وباقيه مثله‏.‏ وفى رواية‏:‏ ‏"‏وإذا فعلت هذا، فقد تمت صلاتك‏.‏ وما انتقصت من هذا فإنما انتقصته من صلاتك‏"‏‏.‏
وعن رفاعة بن رافع رضى الله عنه ‏:‏ أن رجلا دخل المسجد‏.‏‏.‏‏.‏ فذكر الحديث وقال فيه‏:‏ فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏إنه لا تتم صلاة لأحد من الناس حتى يتوضأ، فيضع الوضوء مواضعه، ثم يكبر ويحمد الله عز وجل ويثنى عليه، ويقرأ بما شاء من القرآن ثم يقول‏:‏ الله أكبر، ثم يركع حتى يطمئن راكعاً، ثم يقول‏:‏ الله أكبر، ثم يرفع رأسه حتى يستوى قائما، ثم يسجد حتى يطمئن ساجداً، ثم يقول‏:‏ الله أكبر، ثم يرفع رأسه حتى يستوى قاعداً ثم يقول‏:‏ الله أكبر، ثم يسجد حتى تطمئن مفاصله، ثم يرفع رأسه فيَكبر‏.‏ فإذا فعل ذلك فقد تمت صلاته‏"‏ وفى رواية‏:‏ ‏"‏إنها لا تتم صلاة أحدكم حتى يسبغ الوضوء، كما أمر الله عز وجل فيغسل وجهه ويديه إلى المرفقين، ويمسح برأسه ورجليه إلى الكعبين‏.‏ ثم يكبر الله ويحمده، ثم يقرأ من القرآن ما أذن له وتيسر وذكر نحو اللفظ الأول، وقال ‏:‏ ثم يكبر، فيسجد، فيمكن وجهه وربما قال‏:‏ جبهته من الأرض، حتى تطمئن مفاصله وتسترخى،

ص -529- ثم يكبر فيستوى قاعداً على مقعدته ويقيم صلبه فوصف الصلاة هكذا أربع ركعات حتى فرغ، ثم قال ‏:‏ لا تتم صلاة لأحدكم حتى يفعل ذلك‏"‏ رواه أهل السنن‏:‏ أبو داود والنسائى وابن ماجه والترمذى‏.‏ وقال‏:‏ حديث حسن‏.‏ والروايتان لفظ أبى داود‏.‏
وفى رواية ثالثة له‏:‏ قال‏:‏ ‏"‏إذا قمت فتوجهت إلى القبلة فكبر، ثم اقرأ بأم القرآن، وبما شاء الله أن تقرأ‏.‏ فإذا ركعت، فضع راحتك على ركبتيك وامدد ظهرك‏"‏‏.‏ وقال‏:‏ ‏"‏إذا سجدت فمكن لسجودك، فإذا رفعت فاقعد على فخذك اليسرى‏"‏ ، وفى رواية أخرى قال‏:‏ ‏"‏إذا أنت قمت فى صلاتك فكبر الله عز وجل ثم اقرأ ما تيسر عليك من القرآن‏"‏ وقال فيه‏:‏ ‏"‏فإذا جلست فى وسط الصلاة فاطمئن وافترش فخذك اليسرى ثم تشهد، ثم إذا قمت فمثل ذلك حتى تفرغ من صلاتك‏"‏ وفى رواية أخرى قال‏:‏ ‏"‏فتوضأ كما أمرك الله، ثم تشهد فأتم، ثم كبر‏.‏ فإن كان معك قرآن فاقرأ به، وإلا فاحمد الله عز وجل وكبره وهلله‏"‏‏.‏ وقال فيه‏:‏ ‏"‏وإن انتقصت منه شيئاً انتقصت من صلاتك‏"‏‏.‏
فالنبى صلى الله عليه وسلم أمر ذلك المسىء فى صلاته بأن يعيد الصلاة‏.‏ وأمر الله ورسوله إذا أطلق كان مقتضاه الوجوب، وأمره

ص -530- إذا قام إلى الصلاة بالطمأنينة كما أمره بالركوع والسجود‏.‏ وأمره المطلق على الإيجاب‏.‏
وأيضاً، قال له‏:‏ ‏"‏فإنك لم تصل‏"‏ فنفى أن يكون عمله الأول صلاة، والعمل لا يكون منفياً إلا إذا انتفى شىء من واجباته‏.‏ فأما إذا فعل كما أوجبه الله عز وجل فإنه لا يصح نفيه لانتفاء شىء من المستحبات التى ليست بواجبة‏.‏
وأما ما يقوله بعض الناس‏:‏ إن هذا نفى للكمال، كقوله‏:‏ ‏"‏لا صلاة لجار المسجد إلا فى المسجد‏"‏، فيقال له‏:‏ نعم هو لنفى الكمال، لكن لنفى كمال الواجبات أو لنفى كمال المستحبات‏؟‏ فأما الأول فحق‏.‏ وأما الثانى، فباطل، لا يوجد مثل ذلك فى كلام الله عز وجل ولا فى كلام رسوله قط، وليس بحق‏.‏ فإن الشىء إذا كملت واجباته، فكيف يصح نفيه‏؟‏‏!‏
وأيضاً، فلو جاز لجاز نفى صلاة عامة الأولين والآخرين؛ لأن كمال المستحبات من أندر الأمور‏.‏
وعلى هذا، فما جاء من نفى الأعمال فى الكتاب والسنة، فإنما هو لانتفاء بعض واجباته‏.‏ كقوله تعالى‏:‏

ص -531- ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقوله تعالى‏:‏ ‏{‏وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 47‏]‏، وقوله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا‏}‏ الآية ‏[‏الحجرات‏:‏ 15‏]‏، وقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ‏}‏ الآية ‏[‏النور‏:‏ 62‏]‏، ونظائر ذلك كثيرة‏.‏
ومن ذلك‏:‏ قوله صلى الله عليه وسلم‏:‏ ‏"‏لا إيمان لمن لا أمانة له‏"‏، و‏"‏لا صلاة إلا بفاتحة الكتاب‏"‏، و‏"‏لا صلاة إلا بوُضوء‏"‏‏.‏
وأما قوله‏:‏ ‏"‏لا صلاة لجار المسجد إلا فى المسجد‏"‏‏:‏ فهذا اللفظ قد قيل‏:‏ إنه لا يحفظ عن النبى صلى الله عليه وسلم‏.‏ وذكر عبد الحق الإشْبِيلى‏:‏ أنه رواه بإسناد كلهم ثقات، وبكل حال فهو مأثور عن على رضى الله عنه ولكن نظيره فى السنن عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من سمع النداء ثم لم يجب من غير عذر فلا صلاة له‏"‏‏.‏
ولا ريب أن هذا يقتضى أن إجابة المؤذن المنادى، والصلاة فى جماعة‏:‏ من الواجبات، كما ثبت فى الصحيح‏:‏ أن ابن أم مكتوم قال‏:‏

ص -532- يا رسول الله، إنى رجل شاسع الدار، ولى قائد لا يلائمنى‏.‏ فهل تجد لى رُخْصَة أن أصلى فى بيتى‏؟‏ قال‏:‏ ‏"‏هل تسمع النداء‏؟‏‏"‏ قال‏:‏ نعم، قال‏:‏ ‏"‏ما أجد لك رخصة‏"‏، لكن إذا ترك هذا الواجب فهل يعاقب عليه، ويثاب على ما فعله من الصلاة، أم يقال‏:‏ إن الصلاة باطلة عليه إعادتها كأنه لم يفعلها‏؟‏ هذا فيه نزاع بين العلماء‏.‏ وعلى هذا قوله صلى الله عليه وسلم‏:‏ ‏"‏إذا فعلت هذا فقد تمت صلاتك، وما انتقصت من هذا فإنما انتقصت من صلاتك‏"‏‏.‏
فقد بين أن الكمال الذى نفى هو هذا التمام الذى ذكره النبى صلى الله عليه وسلم؛ فإن التارك لبعض ذلك قد انتقص من صلاته بعض ما أوجبه الله فيها‏.‏ وكذلك قوله فى الحديث الآخر‏:‏ ‏"‏فإذا فعل هذا فقد تمت صلاته‏"‏‏.‏
ويؤيد هذا‏:‏ أنه أمره بأن يعيد الصلاة‏.‏ ولو كان المتروك مستحباً لم يأمره بالإعادة؛ ولهذا يؤمر مثل هذا المسىء بالإعادة، كما أمر النبى صلى الله عليه وسلم هذا، لكن لو لم يعد وفعلها ناقصة، فهل يقال‏:‏ إن وجودها كعدمها، بحيث يعاقب على تركها‏؟‏ أو يقال‏:‏ إنه يثاب على ما فعله، ويعاقب على ما تركه، بحيث يجبر ما تركه من الواجبات بما فعله من التطوع‏؟‏ هذا فيه نزاع‏.‏ والثانى أظهر؛ لما روى أبو داود وابن ماجه عن أنس بن حكيم الضَّبِّىّ قال‏:‏ "خاف

ص -533- رجل من زياد أو ابن زياد فأتى المدينة، فلقى أبا هريرة رضى الله عنه قال‏:‏ فنسبنى، فانتسبت له، فقال‏:‏ يا فتى، ألا أحدثك حديثاً‏؟‏ قال‏:‏ قلت‏:‏ بلى يرحمك الله قال يونس‏:‏ فأحسبه ذكره عن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏إن أول ما يحاسب الناس به يوم القيامة من أعمالهم الصلاة‏"‏‏.‏ قال‏:‏ ‏"‏يقول ربنا عز وجل لملائكته، وهو أعلم‏:‏ انظروا فى صلاة عبدى، أتمها أم نقصها‏؟‏ فإن كانت تامة كتبت له تامة، وإن كان انتقص منها شيئاً قال‏:‏ انظروا، هل لعبدى من تطوع‏؟‏ فإن كان له تطوع قال‏:‏ أتموها من تطوعه، ثم تؤخذ الأعمال على ذلكم‏"‏‏.‏ وفى لفظ عن أبى هريرة رضى الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن أول ما يحاسب به العبد يوم القيامة من عمله‏:‏ صلاته، فإن صَلُحَتْ فقد أفلح وأنجح، وإن فسدت فقد خاب وخسر‏.‏ فإن انتقص من فريضته شيئاً قال الرب‏:‏ انظروا، هل لعبدى من تطوع‏؟‏ فكمل به ما انتقص من الفريضة، ثم يكون سائر أعماله على هذا‏"‏ رواه الترمذى وقال‏:‏ ‏"‏حديث حسن‏"‏‏.‏
وروى أيضا أبو داود وابن ماجه عن تميم الدَّارِىّ رضى الله عنه عن النبى صلى الله عليه وسلم بهذا المعنى قال‏:‏ ‏"‏ثم الزكاة مثل ذلك، ثم تؤخذ الأعمال على حسب ذلك‏"‏‏.‏
وأيضاً، فعن أبى مسعود البدرى رضى الله عنه قال‏:‏ قال رسول الله

ص -534- صلى الله عليه وسلم‏:‏ ‏"‏لا تجزئ صلاة الرجل حتى يقيم ظهره فى الركوع والسجود‏"‏ رواه أهل السنن الأربعة، وقال الترمذى‏:‏ ‏[‏حديث حسن صحيح‏]‏‏.‏ فهذا صريح فى أنه لا تجزئ الصلاة حتى يعتدل الرجل من الركوع وينتصب من السجود‏.‏ فهذا يدل على إيجاب الاعتدال فى الركوع والسجود‏.‏
وهذه المسألة وإن لم تكن هى مسألة الطمأنينة فهى تناسبها وتلازمها؛ وذلك أن هذا الحديث نص صريح فى وجوب الاعتدال‏.‏ فإذا وجب الاعتدال لإتمام الركوع والسجود، فالطمأنينة فيهما أوجب‏.‏
وذلك أن قوله‏:‏ ‏"‏يقيم ظهره فى الركوع والسجود‏"‏ أى‏:‏ عند رفعه رأسه منهما‏.‏ فإن إقامة الظهر تكون من تمام الركوع والسجود؛ لأنه إذا ركع كان الركوع من حين ينحنى إلى أن يعود فيعتدل، ويكون السجود من حين الخرور من القيام أو القعود إلى حين يعود فيعتدل‏.‏ فالخفض والرفع هما طرفا الركوع والسجود وتمامهما؛ فلهذا قال‏:‏ ‏"‏يقيم صلبه فى الركوع والسجود‏"‏‏.‏
ويبين ذلك أن وجوب هذا من الاعتدالين كوجوب إتمام الركوع والسجود، وهذا كقوله فى الحديث المتقدم‏:‏ ‏"‏ثم يكبر فيسجد،

ص -535- فيمكن وجهه حتى تطمئن مفاصله وتسترخى، ثم يكبر فيستوى قاعداً على مقعدته ويقيم صلبه‏"‏‏.‏ فأخبر أن إقامة الصلب فى الرفع من السجود لا فى حال الخفض‏.‏
والحديثان المتقدمان بين فيهما وجوب هذين الاعتدالين ووجوب الطمأنينة؛ لكن قال فى الركوع والسجود والقعود‏:‏ ‏"‏حتى تطمئن راكعاً، وحتى تطمئن ساجداً، وحتى تطمئن جالساً‏"‏‏.‏ وقال فى الرفع من الركوع‏:‏ ‏"‏حتى تعتدل قائماً، وحتى تستوى قائماً‏"‏؛ لأن القائم يعتدل ويستوى، وذلك مستلزم للطمأنينة‏.‏
وأما الراكع والساجد فليسا منتصبين‏.‏ وذلك الجالس لا يوصف بتمام الاعتدال والاستواء؛ فإنه قد يكون فيه انحناء إما إلى أحد الشقين ولا سيما عند التورك وإما إلى أمامه؛ لأن أعضاءه التى يجلس عليها منحنية غير مستوية ومعتدلة، مع أنه قد روى ابن ماجه‏:‏ أنه صلى الله عليه وسلم قال فى الرفع من الركوع‏:‏ ‏"‏حتى تطمئن قائما‏"‏‏.‏
وعن على بن شَيْبَان الحنفى قال‏:‏ خرجنا حتى قدمنا على رسول الله صلى الله عليه وسلم، فبايعناه وصلينا خلفه، فلمح بمؤخر عينه رجلا لا يقيم صلاته يعنى‏:‏ صلبه فى الركوع والسجود فلما قضى النبى صلى الله عليه وسلم الصلاة قال‏:‏ ‏"‏يا معشر المسلمين، لا صلاة

ص -536- لمن لا يقيم صلبه فى الركوع والسجود‏"‏ رواه الإمام أحمد وابن ماجه‏.‏ وفى رواية للإمام أحمد‏:‏ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا ينظر الله إلى رجل لا يقيم صلبه بين ركوعه وسجوده‏"‏‏.‏
وهذا يبين أن إقامة الصلب هى الاعتدال فى الركوع، كما بيناه، وإن كان طائفة من العلماء من أصحابنا وغيرهم فسروا ذلك بنفس الطمأنينة، واحتجوا بهذا الحديث على ذلك وحده، لا على الاعتدالين، وعلى ما ذكرناه فإنه يدل عليهما‏.‏
وروى الإمام أحمد فى المسند عن أبى قتادة رضى الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أسوأ الناس سرقة الذى يسرق من صلاته‏"‏‏.‏ قالوا‏:‏ يا رسول الله، كيف يسرق من صلاته‏؟‏ قال‏:‏ ‏"‏لا يتم ركوعها ولا سجودها‏"‏ أو قال‏:‏ ‏"‏لا يقيم صلبه فى الركوع والسجود‏"‏، وهذا التردد فى اللفظ ظاهره‏:‏ أن المعنى المقصود من اللفظين واحد، وإنما شك فى اللفظ‏.‏ كما فى نظائر ذلك‏.‏
وأيضا، فعن عبد الرحمن بن شِبْل رضى الله عنه قال‏:‏ نهى رسول الله صلى الله عليه وسلم عن نَقْر الغراب وافتراش السبع، وأن يوطن الرجل المكان فى المسجد، كما يوطن البعير‏.‏ أخرجه أبو داود والنسائى وابن ماجه‏.‏

ص -537- وإنما جمع بين الأفعال الثلاثة وإن كانت مختلفة الأجناس لأنه يجمعها مشابهة البهائم فى الصلاة، فنهى عن مشابهة فعل الغراب، وعما يشبه فعل السبع، وعما يشبه فعل البعير، وإن كان نقر الغراب أشد من ذينك الأمرين، لما فيه من أحاديث أخر‏.‏ وفى الصحيحين عن قتادة عن أنس رضى الله عنه عن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏اعتدلوا فى الركوع والسجود، ولايبسطن أحدكم ذراعيه انبساط الكلب‏"‏، لا سيما وقد بين فى حديث آخر‏:‏ ‏"‏أنه من صلاة المنافقين‏"‏، والله تعالى أخبر فى كتابه أنه لن يقبل عمل المنافقين‏.‏
فروى مسلم فى صحيحه عن أنس بن مالك عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تلك صلاة المنافق، يمهل حتى إذا كانت الشمس بين قَرْنَى شيطان قام فنقر أربعاً، لا يذكر الله فيها إلا قليلا‏"‏، فأخبر أن المنافق يضيع وقت الصلاة المفروضة، ويضيع فعلها وينقرها، فدل ذلك على ذم هذا وهذا، وإن كان كلاهما تاركا للواجب‏.‏
وذلك حجة واضحة فى أن نقر الصلاة غير جائز، وأنه من فِعْل من فيه نفاق‏.‏ والنفاق كله حرام‏.‏ وهذا الحديث حجة مستقلة بنفسها، وهو مفسر لحديث قبله‏.‏ وقال الله تعالى‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏ 142‏]‏، وهذا وعيد شديد لمن ينقر فى صلاته،

ص -538- فلا يتم ركوعه وسجوده بالاعتدال والطمأنينة‏.‏
والمثل الذى ضربه النبى صلى الله عليه وسلم من أحسن الأمثال، فإن الصلاة قُوتُ القلوب، كما أن الغذاء قوت الجسد، فإذا كان الجسد لا يتغذى باليسير من الأكل، فالقلب لا يقتات بالنقر فى الصلاة، بل لابد من صلاة تامة تقيت القلوب‏.‏
وأما ما يرويه طوائف من العامة‏:‏ أن عمر بن الخطاب رضى الله عنه رأى رجلا ينقر فى صلاته فنهاه عن ذلك‏.‏ فقال‏:‏ لو نقر الخطاب من هذه نقرة لم يدخل النار، فسكت عنه عمر، فهذا لا أصل له، ولم يذكره أحد من أهل العلم فيما بلغنى، لا فى الصحيح ولا فى الضعيف‏.‏ والكذب ظاهر عليه؛ فإن المنافقين قد نقروا أكثر من ذلك، وهم فى الدرك الأسفل من النار‏.‏
وأيضاً، فعن أبى عبد الله الأشعرى الشامى قال‏:‏ صلى رسول الله صلى الله عليه وسلم بأصحابه، ثم جلس فى طائفة منهم، فدخل رجل فقام يصلى، فجعل يركع وينقر فى سجوده، ورسول الله صلى الله عليه وسلم ينظر إليه‏.‏ فقال‏:‏ ‏"‏ترون هذا‏؟‏ لو مات مات على غير ملة محمد، ينقر صلاته كما ينقر الغراب الرِّمَّة‏.‏ إنما مثل الذى يصلى ولا يتم ركوعه وينقر فى سجوده كالجائع لا يأكل إلا تمرة أو تمرتين،

ص -539- لا تغنيان عنه شيئاً، فأسبغوا الوضوء، ويل للأعقاب من النار، وأتموا الركوع والسجود‏"‏‏.‏ قال أبو صالح‏:‏ فقلت لأبى عبد الله الأشعرى‏:‏ من حدثك بهذا الحديث‏؟‏ قال‏:‏ أمراء الأجناد‏:‏ خالد بن الوليد، وعمرو بن العاص، وشُرَحْبِيل بن حسنة ويزيد بن أبى سفيان‏.‏ كل هؤلاء يقولون‏:‏ سمعت رسول الله صلى الله عليه وسلم‏.‏ رواه أبو بكر بن خزيمة فى صحيحه بكماله، وروى ابن ماجه بعضه‏.‏
وأيضا، ففى صحيح البخارى عن أبى وائل، عن زيد بن وهب، أن حذيفة بن اليمان رضى الله عنه رأى رجلا لا يتم ركوعه ولا سجوده‏.‏ فلما قضى صلاته دعاه، وقال له حذيفة‏:‏ ما صليت، ولو مِتَّ مِتَّ على غير الفطرة التى فطر الله عليها محمداً صلى الله عليه وسلم‏.‏ ولفظ أبى وائل‏:‏ ما صليت‏.‏ وأحسبه قال‏:‏ لو مت مت على غير سنة محمد صلى الله عليه وسلم‏.‏
وهذا الذى لم يتم صلاته إنما ترك الطمأنينة، أو ترك الاعتدال، أو ترك كليهما، فإنه لابد أن يكون قد ترك بعض ذلك، إذ نقر الغراب والفصل بين السجدتين بحد السيف، والهبوط من الركوع إلى السجود لا يمكن أن ينقص منه مع الإتيان بما قد يقال‏:‏ إنه ركوع أو سجود‏.‏ وهذا الرجل كان يأتى بما قد يقال له‏:‏ ركوع وسجود، لكنه لم يتمه‏.‏ ومع هذا قال له حذيفة‏:‏ ‏"‏ما صليت‏"‏ فنفى عنه الصلاة، ثم قال‏:‏ ‏"‏لو

ص -540- مت مت على غير الفطرة التى فطر الله عليها محمداً صلى الله عليه وسلم‏"‏ و‏"‏على غير السنة‏"‏ وكلاهما المراد به هنا‏:‏ الدين والشريعة، ليس المراد به فعل المستحبات؛ فإن هذا لا يوجب هذا الذم والتهديد‏.‏ فلا يكاد أحد يموت على كل ما فعله النبى صلى الله عليه وسلم من المستحبات‏.‏ ولأن لفظ ‏[‏الفطرة والسنة‏]‏ فى كلامهم هو الدين والشريعة‏.‏ وإن كان بعض الناس اصطلحوا على أن لفظ ‏[‏السنة‏]‏ يراد به ما ليس بفرض، إذ قد يراد بها ذلك، كما فى قوله صلى الله عليه وسلم‏:‏ ‏"‏إن الله فرض عليكم صيام رمضان، وسننت لكم قيامه‏"‏‏.‏ فهى تتناول ما سنه من الواجبات أعظم مما سنه من التطوعات‏.‏ كما فى الصحيح عن ابن مسعود رضى الله عنه قال‏:‏ إن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى، وإن هذه الصلوات فى جماعة من سنن الهدى، وإنكم لو صليتم فى بيوتكم، كما يصلى هذا المتخلف فى بيته، لتركتم سنة نبيكم، ولو تركتم سنة نبيكم لضللتم، ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق‏.‏ ومنه قوله صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتى وسنة الخلفاء الراشدين المهديين من بعدى، تمسكوا بها، وعَضُّوا عليها بالنَّواجِذ‏"‏‏.‏
ولأن الله سبحانه وتعالى أمر فى كتابه بإقامة الصلاة،وذم المصلين الساهين عنها المضيعين لها، فقال تعالى فى غير موضع‏:‏ ‏{‏وَأَقِيمُواْ الصَّلاَةَ‏}‏

ص -541- وإقامتها‏:‏ تتضمن إتمامها بحسب الإمكان، كما سيأتى فى حديث أنس بن مالك رضى الله عنه قال‏:‏ ‏"‏أقيموا الركوع والسجود، فإنى أراكم من بعد ظهرى‏"‏، وفى رواية‏:‏ ‏"‏أتموا الركوع والسجود‏"‏ وسيأتى تقرير دلالة ذلك‏.‏
والدليل على ذلك من القرآن‏:‏ أنه سبحانه وتعالى قال‏:‏ ‏{‏وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏ 101‏]‏، فأباح الله القصر من عددها، والقصر من صفتها؛ ولهذا علقه بشرطين السفر والخوف‏.‏ فالسفر‏:‏ يبيح قصر العدد فقط، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏إن الله وضع عن المسافر الصوم وشطر الصلاة‏"‏؛ ولهذا كانت سنة رسول الله صلى الله عليه وسلم المتواترة عنه، التى اتفقت الأمة على نقلها عنه‏:‏ أنه كان يصلى الرباعية فى السفر ركعتين‏.‏ ولم يصلها فى السفر أربعاً قط، ولا أبو بكر ولا عمر رضى الله عنهما لا فى الحج ولا فى العمرة، ولا فى الجهاد‏.‏ والخوف يبيح قصر صفتها، كما قال الله فى تمام الكلام‏:‏ ‏{‏وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ فَإِذَا سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ وَلْتَأْتِ طَآئِفَةٌ أُخْرَى لَمْ يُصَلُّواْ فَلْيُصَلُّواْ مَعَكَ وَلْيَأْخُذُواْ حِذْرَهُمْ وَأَسْلِحَتَهُمْ‏}‏ ‏[‏النساء‏:‏ 102‏]‏، فذكر صلاة الخوف وهى صلاة ذات الرقاع، إذ كان العدو فى جهة القبلة‏.‏وكان فيها‏:‏

ص -542- أنهم كانوا يصلون خلفه، فإذا قام إلى الثانية فارقوه وأتموا لأنفسهم الركعة الثانية، ثم ذهبوا إلى مصاف أصحابهم‏.‏ كما قال‏:‏ ‏{‏سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ‏}‏، فجعل السجود لهم خاصة، فعلم أنهم يفعلونه منفردين، ثم قال‏:‏ ‏{‏وَلْتَأْتِ طَآئِفَةٌ أُخْرَى لَمْ يُصَلُّواْ فَلْيُصَلُّواْ مَعَكَ‏}‏، فعلم أنهم يفعلونه‏.‏
وفى هذه الصلاة تفريق المأمومين ومفارقة الأولين للإمام، وقيام الآخرين قبل سلام الإمام، ويتمون لأنفسهم ركعة‏.‏ ثم قال تعالى‏:‏ ‏{‏فَإِذَا قَضَيْتُمُ الصَّلاَةَ فَاذْكُرُواْ اللّهَ قِيَامًا وَقُعُودًا وَعَلَى جُنُوبِكُمْ فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ‏}‏ ‏[‏النساء‏:‏ 103‏]‏، فأمرهم بعد الأمن بإقامة الصلاة‏.‏ وذلك يتضمن الإتمام وترك القصر منها الذى أباحه الخوف والسفر‏.‏ فعلم أن الأمر بالإقامة يتضمن الأمر بإتمامها بحسب الإمكان‏.‏
وأما قوله فى صلاة الخوف‏:‏ ‏{‏فَأَقَمْتَ لَهُمُ الصَّلاَةَ‏}‏ فتلك إقامة وإتمام فى حال الخوف‏.‏ كما أن الركعتين فى السفر إقامة وإتمام، كما ثبت فى الصحيح عن عمر بن الخطاب رضى الله عنه قال‏:‏ صلاة السفر ركعتان وصلاة الجمعة ركعتان، وصلاة الفطر ركعتان، تمام غير قصر، على لسان نبيكم صلى الله عليه وسلم‏.‏ وهذا يبين ما رواه مسلم وأهل السنن عن يَعْلىَ بن أمية قال‏:‏ قلت لعمر بن الخطاب رضى الله عنه ‏:‏ إقصار الناس الصلاة اليوم، وإنما قال الله عز وجل ‏:‏

ص -543- {‏إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ وقد ذهب ذلك اليوم‏؟‏ فقال‏:‏ عجبت مما عجبت منه، فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏صدقة تصدق الله بها عليكم، فاقبلوا صدقته‏"‏‏.‏ فإن المتعجب ظن أن القصر مطلقاً مشروط بعدم الأمن، فبينت السنة أن القصر نوعان، كل نوع له شرط‏.‏
وثبتت السنة أن الصلاة مشروعة فى السفر تامة؛ لأنه بذلك أمر الناس، ليست مقصورة فى الأجر والثواب، وإن كانت مقصورة فى الصفة والعمل، إذ المصلى يؤمر بالإطالة تارة، ويؤمر بالاقتصار تارة‏.‏
وأيضاً، فإن الله تعالى قال‏:‏ ‏{‏فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ إِنَّ الصَّلاَةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَابًا مَّوْقُوتًا‏}‏ ‏[‏النساء‏:‏ 103‏]‏، والموقوت‏:‏ قد فسره السلف بالمفروض وفسروه بما له وقت‏.‏ والمفروض‏:‏ هو المقدر المحدد، فإن التوقيت والتقدير والتحديد والفرض ألفاظ متقاربة‏.‏ وذلك يوجب أن الصلاة مقدرة محددة مفروضة موقوتة‏.‏ وذلك فى زمانها، وأفعالها، وكما أن زمانها محدود، فأفعالها أولى أن تكون محدودة موقوتة‏.‏ وهو يتناول تقدير عددها؛ بأن جعله خمساً، وجعل بعضها أربعا فى الحضر واثنتين فى السفر، وبعضها ثلاثاً،وبعضها اثنتين فى الحضر والسفر‏.‏وتقدير عملها أيضاً‏.‏ ولهذا يجوز عند العذر الجمع المتضمن لنوع من التقديم والتأخير فى الزمان،كما يجوز أيضا القصر من عددها

ص -544- ومن صفتها، بحسب ما جاءت به الشريعة‏.‏ وذلك أيضا مقدر عند العذر، كما هو مقدر عند غير العذر؛ ولهذا فليس للجامع بين الصلاتين أن يؤخر صلاة النهار إلى الليل، أو صلاة الليل إلى النهار، وصلاتى النهار‏:‏ الظهر والعصر، وصلاتى الليل‏:‏ المغرب والعشاء‏.‏ وكذلك أصحاب الأعذار الذين ينقصون من عددها وصفتها، وهو موقوت محدود، ولابد أن تكون الأفعال محدودة الابتداء والانتهاء‏.‏ فالقيام محدود بالانتصاب، بحيث لو خرج عن حد المنتصب إلى حد المنحنى الراكع باختياره، لم يكن قد أتى بحد القيام‏.‏
ومن المعلوم أن ذكر القيام الذى هو القراءة أفضل من ذكر الركوع والسجود، ولكن نفس عمل الركوع والسجود أفضل من عمل القيام؛ ولهذا كان عبادة بنفسه‏.‏ ولم يصح فى شرعنا إلا للَّه بوجه من الوجوه، وغير ذلك من الأدلة المذكورة فى غير هذا الموضع‏.‏
وإذا كان كذلك، فمن المعلوم أن هذه الأفعال مقدرة محدودة بقدر التمكن منها‏.‏ فالساجد‏:‏ عليه أن يصل إلى الأرض، وهو غاية التمكن، ليس له غاية دون ذلك إلا لعذر، وهو من حين انحنائه أخذ فى السجود، سواء سجد من قيام أو من قعود‏.‏ فينبغى أن يكون ابتداء السجود مقدراً بذلك، بحيث يسجد من قيام أو قعود، لا

ص -545- يكون سجوده من انحناء، فإن ذلك يمنع كونه مقدراً محدوداً بحسب الإمكان‏.‏ ومتى وجب ذلك وجب الاعتدال فى الركوع وبين السجدتين‏.‏
وأيضاً، ففى ذلك إتمام الركوع والسجود‏.‏
وأيضاً، فأفعال الصلاة إذا كانت مقدرة وجب أن يكون لها قدر، وذلك هو الطمأنينة‏.‏ فإن من نَقَر نَقْر الغراب لم يكن لفعله قدر أصلا، فإن قدر الشىء ومقداره فيه زيادة على أصل وجوده؛ ولهذا يقال للشىء الدائم‏:‏ ليس له قدر، فإن القدر لا يكون لأدنى حركة، بل لحركة ذات امتداد‏.‏
وأيضاً، فإن اللّه عز وجل أمرنا بإقامتها، والإقامة‏:‏ أن تجعل قائمة، والشىء القائم‏:‏ هو المستقيم المعتدل، فلا بد أن تكون أفعال الصلاة مستقرة معتدلة‏.‏ وذلك إنما يكون بثبوت أبعاضها واستقرارها‏.‏ وهذا يتضمن الطمأنينة، فإن من نَقَر نَقْر الغراب لم يقم السجود، ولا يتم سجوده إذا لم يثبت ولم يستقر، وكذلك الراكع‏.‏
يبين ذلك ما جاء في الصحيحين عن قتادة، عن أنس بن مالك رضي اللّه عنهما قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏سَوُّوا صفوفكم؛ فإن تسوية الصف من تمام الصلاة‏"‏‏.‏ وأخرجاه من حديث

ص -546- عبد العزيز بن صُهَيْب عن أنس بن مالك رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏أتموا الصفوف، فإني أراكم من خلف ظهري‏"‏، وفي لفظ‏:‏ ‏"‏أقيموا الصفوف‏"‏‏.‏ وروى البخاري من حديث حميد عن أنس، قال‏:‏ أقيمت الصلاة، فأقبل علينا رسول اللّه صلى الله عليه وسلم، فقال‏:‏ ‏"‏أقيموا صفوفكم وتراصوا، فإني أراكم من وراء ظهري‏"‏‏.‏ وكان أحدنا يلصق منكبه بمنكب صاحبه، وبدنه ببدنه‏"‏‏.‏
فإذا كان تقويم الصف وتعديله من تمامها وإقامتها، بحيث لو خرجوا عن الاستواء والاعتدال بالكلية حتى يكون رأس هذا عند النصف الأسفل من هذا، لم يكونوا مصطفين، ولكانوا يؤمرون بالإعادة وهم بذلك أولى من الذي صلى خلف الصف وحده، فأمره النبي صلى الله عليه وسلم أن يعيد صلاته، فكيف بتقويم أفعالها وتعديلها، بحيث لا يقيم صلبه في الركوع والسجود‏.‏
ويدل على ذلك وهو دليل مستقل في المسألة ما أخرجاه في الصحيحين عن شعبة عن قتادة عن أنس رضي اللّه عنه عن النبي صلى الله عليه وسلم، قال‏:‏ ‏"‏أقيموا الركوع والسجود، فواللّه إني لأراكم من بعدي وفي رواية‏:‏ من بعد ظهري إذا ركعتم وسجدتم‏"‏‏.‏ وفي رواية للبخاري عن همام، عن قتادة، عن أنس رضي اللّه عنه أنه سمع النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏أتموا الركوع

ص -547- والسجود، فوالذي نفسى بيده، إني لأراكم من بعد ظهري إذا ماركعتم وإذا ما سجدتم‏"‏‏.‏ ورواه مسلم من حديث هشام الدَّسْتُوَائي، وابن أبي عَرُوبَة عن قتادة عن أنس رضي اللّه عنه أن نبي اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏أتموا الركوع والسجود ولفظ ابن أبي عَرُوَبة‏:‏ أقيموا الركوع والسجود، فإني أراكم وذكره‏"‏‏.‏
فهذا يبين أن إقامة الركوع والسجود توجب إتمامهما، كما في اللفظ الآخر‏.‏
وأيضًا، فأمره لهم بإقامة الركوع والسجود يتضمن السكون فيهما؛ إذ من المعلوم أنهم كانوا يأتون بالانحناء في الجملة؛ بل الأمر بالإقامة يقتضي أيضًا الاعتدال فيهما، وإتمام طرفيهما، وفي هذا رد على من زعم أنه لا يجب الرفع فيهما، وذلك أن هذا أمر للمأمومين خلفه‏.‏ ومن المعلوم أنه لم يكن يمكنهم الانصراف قبله‏.‏
وأيضًا، فقوله تعالى‏:‏ ‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏ أمر بالقنوت في القيام للّه، والقنوت‏:‏ دوام الطاعة للّه عز وجل سواء كان في حال الانتصاب، أو في حال السجود، كما قال تعالى‏:‏ ‏{‏أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ‏}‏ ‏[‏الزمر‏:‏ 9‏]‏ وقال تعالى‏:‏ ‏{‏فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ‏}‏ ‏[‏النساء‏:‏ 34‏]‏

ص -548- وقال‏:‏ ‏{‏وَمَن يَقْنُتْ مِنكُنَّ لِلَّهِ وَرَسُولِهِ‏}‏ ‏[‏الأحزاب‏:‏ 31‏]‏ وقال‏:‏ ‏{‏وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَّهُ قَانِتُونَ‏}‏ ‏[‏الروم‏:‏ 26‏] فإذا كان ذلك كذلك، فقوله تعالى‏:‏ ‏{‏وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏ إما أن يكون أمرًا بإقامة الصلاة مطلقًا، كما في قوله‏:‏ ‏{‏كُونُواْ قَوَّامِينَ بِالْقِسْطِ‏}‏ ‏[‏النساء‏:‏ 135‏]‏ فيعم أفعالها، ويقتضي الدوام في أفعالها، وإما أن يكون المراد به‏:‏ القيام المخالف للقعود، فهذا يعم ما قبل الركوع وما بعده، ويقتضي الطول، وهو القنوت المتضمن للدعاء، كقنوت النوازل، وقنوت الفجر عند من يستحب المداومة عليه‏.‏
وإذا ثبت وجوب هذا ثبت وجوب الطمأنينة في سائر الأفعال بطريق الأولى‏.‏
ويقوي الوجه الأول حديث زيد بن أرقم الذي في الصحيحين عنه قال‏:‏ كان أحدنا يكلم الرجل إلى جنبه إلى الصلاة، فنزلت‏:‏ ‏{‏وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏‏.‏ قال‏:‏ فأمرنا بالسكوت، ونهينا عن الكلام‏.‏ حيث أخبر أنهم كانوا يتكلمون في الصلاة‏.‏ ومعلوم أن السكوت عن خطاب الآدميين واجب في جميع الصلاة، فاقتضى ذلك الأمر بالقنوت في جميع الصلاة، ودل الأمر بالقنوت على السكوت عن مخاطبة الناس؛ لأن القنوت هو دوام الطاعة، فالمشتغل بمخاطبة العباد تارك للاشتغال

ص -549- بالصلاة التي هي عبادة اللّه وطاعته، فلا يكون مداومًا على طاعته؛ ولهذا قال النبي صلى الله عليه وسلم لما سلم عليه ولم يرد، بعد أن كان يرد‏:‏ ‏"‏إن في الصلاة لشغلا‏"‏، فأخبر أن في الصلاة ما يشغل المصلي عن مخاطبة الناس، وهذا هو القنوت فيها، وهو دوام الطاعة، ولهذا جاز عند جمهور العلماء تنبيه الناسي بما هو مشروع فيها من القراءة والتسبيح؛ لأن ذلك لا يشغله عنها، ولا ينافي القنوت فيها‏.‏
وأيضًا، فإنه سبحانه قال‏:‏ ‏{‏إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ‏}‏ ‏[‏السجدة‏:‏15‏]‏ فأخبر أنه لا يكون مؤمنًا إلا من سجد إذا ذكر بالآيات وسبح بحمد ربه‏.‏
ومعلوم أن قراءة القرآن في الصلاة هي تذكير بالآيات، ولذلك وجب السجود مع ذلك‏.‏ وقد أوجب خرورهم سجدًا، وأوجب تسبيحهم بحمد ربهم، وذلك يقتضي وجوب التسبيح في السجود، وهذا يقتضي وجوب الطمأنينة، ولهذا قال طائفة من العلماء، من أصحاب أحمد وغيرهم‏:‏ إن مقدار الطمأنينة الواجبة مقدار التسبيح الواجب عندهم‏.‏
والثاني‏:‏ أن الخرور هو السقوط والوقوع، وهذا إنما يقال فيما يثبت ويسكن لا فيما لا يوجد منه سكون على الأرض، ولهذا قال

ص -550- اللّه‏:‏ ‏{‏فَإِذَا وَجَبَتْ جُنُوبُهَا‏}‏ ‏[‏الحج‏:‏ 36‏]‏ والوجوب في الأصل‏:‏ هو الثبوت والاستقرار‏.‏
وأيضًا، فعن عقبة بن عامر رضي اللّه عنه قال‏:‏ لما نزلت‏:‏‏{‏فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ‏}‏
قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏اجعلوها في ركوعكم‏"‏‏.‏ ولما نزلت‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏ قال‏:‏ ‏"‏اجعلوها في سجودكم‏"‏ رواه أبو داود، وابن ماجه‏"‏‏.‏ فأمر النبي بجعل هذين التسبيحين في الركوع والسجود، وأمره على الوجوب‏.‏ وذلك يقتضي وجوب ركوع وسجود تبعًا لهذا التسبيح، وذلك هو الطمأنينة‏.‏
ثم إن من الفقهاء من قد يقول‏:‏ التسبيح ليس بواجب، وهذا القول يخالف ظاهر الكتاب والسنة، فإن ظاهرهما يدل على وجوب الفعل والقول جميعًا، فإذا دل دليل على عدم وجوب القول، لم يمنع وجوب الفعل‏.‏
وأما من يقول بوجوب التسبيح؛ فيستدل لذلك بقوله تعالى‏:‏ ‏{‏وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ‏}‏ ‏[‏ق‏:‏ 39‏]‏‏.‏ وهذا أمر بالصلاة كلها، كما ثبت في الصحيحين، عن جرير بن عبد اللّه البجلي رضي اللّه عنه قال‏:‏ كنا جلوسًا عند النبي صلى الله عليه وسلم إذ نظر

ص -551- إلى القمر ليلة البدر‏.‏ فقال‏:‏ ‏"‏إنكم سترون ربكم، كما ترون هذا القمر لا تُضَارُّون في رؤيته، فإن استطعتم ألا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها فافعلوا‏"‏‏.‏ ثم قرأ‏:‏ ‏{‏وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ‏}‏‏.‏ وإذا كان اللّه عز وجل قد سمى الصلاة تسبيحًا، فقد دل ذلك على وجوب التسبيح، كما أنه لما سماها قياما في قوله تعالى‏:‏ ‏{‏قُمِ اللَّيْلَ إِلَّا قَلِيلًا‏}‏ ‏[‏المزمل‏:‏ 2‏]‏، دل على وجوب القيام‏.‏ وكذلك لما سماها قرآنًا في قوله تعالى‏:‏‏{‏وَقُرْآنَ الْفَجْرِ‏}‏ ‏[‏الإسراء‏:‏78‏]‏ دل على وجوب القرآن فيها، ولما سماها ركوعًا وسجودًا في مواضع دل على وجوب الركوع والسجود فيها‏.‏
وذلك أن تسميتها بهذه الأفعال دليل على أن هذه الأفعال لازمة لها، فإذا وجدت هذه الأفعال فتكون من الأبعاض اللازمة، كما أنهم يسمون الإنسان بأبعاضه اللازمة له‏.‏ فيسمونه رقبة ورأسًا ووجهًا، ونحو ذلك‏.‏ كما في قوله تعالى‏:‏ ‏{‏فَتَحْرِيرُ رَقَبَةٍ‏}‏ ‏[‏النساء‏:‏92‏]‏ ولو جاز وجود الصلاة بدون التسبيح لكان الأمر بالتسبيح لا يصلح أن يكون أمرًا بالصلاة، فإن اللفظ حينئذ لا يكون دالا على معناه، ولا على ما يستلزم معناه‏.‏
وأيضًا، فإن اللّه عز وجل ذم عموم الإنسان واستثنى المصلين الذين هم على صلاتهم دائمون، قال تعالى‏:‏‏

ص -552- {‏إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا إِلَّا الْمُصَلِّينَ الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ‏}‏ ‏[‏المعارج‏:‏ 19 - 23‏]‏ والسلف من الصحابة ومن بعدهم قد فسروا الدائم على الصلاة بالمحافظ على أوقاتها، وبالدائم على أفعالها بالإقبال عليها‏.‏ والآية تعم هذا وهذا، فإنه قال‏:‏ ‏{‏عَلَى صَلَاتِهِمْ دَائِمُونَ‏}‏ والدائم على الفعل هو المديم له، الذي يفعله دائمًا‏.‏ فإذا كان هذا فيما يفعل في الأوقات المتفرقة‏:‏ وهو أن يفعله كل يوم، بحيث لا يفعله تارة ويتركه أخرى، وسمى ذلك دوامًا عليه، فالدوام على الفعل الواحد المتصل أولى أن يكون دوامًا، وأن تتناول الآية ذلك‏.‏ وذلك يدل على وجوب إدامة أفعالها؛ لأن اللّه عز وجل ذم عموم الإنسان واستثنى المداوم على هذه الصفة‏.‏ فتارك إدامة أفعالها يكون مذمومًا من الشارع، والشارع لا يذم إلا على ترك واجب، أو فعل محرم‏.‏
وأيضًا، فإنه سبحانه وتعالى قال‏:‏ ‏{‏إِلَّا الْمُصَلِّينَ الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ‏}‏ ‏[‏المعارج‏:‏22، 23‏]‏ فدل ذلك على أن المصلي قد يكون دائمًا على صلاته، وقد لا يكون دائمًا عليها، وأن المصلي الذي ليس بدائم مذموم‏.‏ وهذا يوجب ذم من لا يديم أفعالها المتصلة والمنفصلة‏.‏ وإذا وجب دوام أفعالها فذلك هو نفس الطمأنينة، فإنه يدل على وجوب إدامة الركوع والسجود وغيرهما، ولو كان المجزئ أقل مما ذكر من الخفض وهو نقر الغراب لم يكن ذلك دوامًا، ولم يجب الدوام على الركوع

ص -553- والسجود، وهما أصل أفعال الصلاة‏.‏
فعلم أنه كما تجب الصلاة يجب الدوام عليها، المتضمن للطمأنينة والسكينة في أفعالها‏.‏
وأيضًا، فقد قال اللّه تعالى‏:‏ ‏{‏وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏‏.‏
وهذا يقتضي ذم غير الخاشعين، كقوله تعالى‏:‏ ‏{‏وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنتَ عَلَيْهَا إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ وَإِن كَانَتْ لَكَبِيرَةً إِلاَّ عَلَى الَّذِينَ هَدَى اللّهُ‏}‏ ‏[‏البقرة‏:‏143‏]‏ وقوله تعالى‏:‏ ‏{‏فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ‏}‏ ‏[‏الشورى‏:‏ 13‏]‏‏.‏
فقد دل كتاب اللّه عز وجل على من كبر عليه ما يحبه اللّه، وأنه مذموم بذلك في الدين، مسخوط منه ذلك، والذم أو السخط لا يكون إلا لترك واجب، أو فعل محرم، وإذا كان غير الخاشعين مذمومين، دل ذلك على وجوب الخشوع‏.‏
فمن المعلوم أن الخشوع المذكور في قوله تعالى‏:‏ ‏{‏وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏ لابد أن يتضمن الخشوع في الصلاة؛ فإنه لو كان المراد الخشوع خارج الصلاة لفسد المعنى، إذ لو قيل‏:‏ إن الصلاة

ص -554- لكبيرة إلا على من خشع خارجها، ولم يخشع فيها، كان يقتضي أنها لا تكبر على من لم يخشع فيها، وتكبر على من خشع فيها‏.‏ وقد انتفى مدلول الآية، فثبت أن الخشوع واجب في الصلاة‏.‏
ويدل على وجوب الخشوع فيها أيضًا قوله تعالى‏:‏ ‏{‏قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ أُوْلَئِكَ هُمُ الْوَارِثُونَ الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏المؤمنون‏:‏ 1-11‏]‏‏.‏ أخبر سبحانه وتعالى أن هؤلاء هم الذين يرثون فردوس الجنة، وذلك يقتضي أنه لا يرثها غيرهم‏.‏ وقد دل هذا على وجوب هذه الخصال؛ إذ لو كان فيها ما هو مستحب لكانت جنة الفردوس تورث بدونها؛ لأن الجنة تنال بفعل الواجبات، دون المستحبات، ولهذا لم يذكر في هذه الخصال إلا ما هو واجب‏.‏ وإذا كان الخشوع في الصلاة واجبًا، فالخشوع يتضمن السكينة والتواضع جميعًا‏.‏
ومنه حديث عمر رضي اللّه عنه حيث رأي رجلاً يعبث في صلاته‏.‏ فقال‏:‏ لو خشع قلب هذا لخشعت جوارحه‏.‏أي‏:‏ لسكنت

ص -555- وخضعت‏.‏ وقال تعالى‏:‏ ‏{‏وَمِنْ آيَاتِهِ أَنَّكَ تَرَى الْأَرْضَ خَاشِعَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاء اهْتَزَّتْ وَرَبَتْ‏}‏ ‏[‏فصلت‏:‏ 39‏]‏‏.‏ فأخبر أنها بعد الخشوع تهتز، والاهتزاز حركة، وتربو، والربو‏:‏ الارتفاع‏.‏ فعلم أن الخشوع فيه سكون وانخفاض‏.‏
ولهذا كان النبي صلى الله عليه وسلم يقول في حال ركوعه‏:‏ ‏"‏اللهم لك ركعت، وبك آمنت، ولك أسلمت‏.‏ خشع لك سمعي وبصري ومُخِّي وعقلي وعصبي‏"‏ رواه مسلم في صحيحه‏.‏ فوصف نفسه بالخشوع في حال الركوع؛ لأن الراكع ساكن متواضع‏.‏ وبذلك فسرت الآية‏.‏ ففي التفسير المشهور، الذي يقال له تفسير الوالبي عن على بن أبي طلحة، عن ابن عباس رضي الله عنهما وقد رواه المصنفون في التفسير، كأبي بكر بن المنذر، ومحمد بن جرير الطبري، وغيرهما من حديث أبي صالح عبد اللّه بن صالح عن معاوية بن أبي صالح عن علي بن أبي طلحة عن ابن عباس قوله تعالى‏:‏ ‏{‏الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ ‏[‏المؤمنون‏:‏ 2‏]‏ يقول‏:‏ ‏"‏خائفون ساكنون‏"‏، ورووا في التفاسير المسندة كتفسير ابن المنذر وغيره من حديث سفيان الثوري، عن منصور، عن مجاهد‏:‏ ‏{‏خاشعون‏}‏ قال‏:‏ ‏"‏السكون فيها‏"‏‏.‏ قال‏:‏ وكذلك قال الزهري ومن حديث هشام عن مغيرة عن إبراهيم النَّخَعِيّ، قال‏:‏ الخشوع في القلب، وقال‏:‏ ساكنون‏.‏ قال الضحاك‏:‏الخشوع‏:‏ الرهبة للّه‏.‏وروي

ص -556- عن الحسن‏:‏ خائفون، وروي ابن المنذر من حديث أبي عبد الرحمن المقبري، حدثنا المسعودي حدثنا أبو سنان‏:‏ أنه قال في هذه الآية‏:‏ ‏{‏الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ ‏[‏المؤمنون‏:‏ 2‏]‏ قال‏:‏ الخشوع في القلب، وأن يلين كنفه للمرء المسلم، وألا تلتفت في صلاتك‏.‏
وفي تفسير ابن المنذر أيضًا ما في تفسير إسحاق بن راهويه، عن روح، حدثنا سعيد عن قتادة‏:‏ ‏{‏الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ قال‏:‏ الخشوع في القلب، والخوف وغض البصر في الصلاة‏.‏ وعن أبي عبيدة معمر بن المثنى في كتابه‏:‏ ‏[‏مختار القرآن‏]‏‏:‏ ‏{‏فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ أي‏:‏ لا تطمح أبصارهم ولا يلتفتون‏.‏ وقد روى الإمام أحمد في ‏[‏كتاب الناسخ والمنسوخ‏]‏ من حديث ابن سيرين، ورواه إسحاق بن راهويه في التفسير، وابن المنذر أيضا? في التفسير الذي له، رواه من حديث الثوري، حدثني خالد عن ابن سيرين، قال‏:‏كان النبي صلى الله عليه وسلم يرفع بصره إلى السماء فأمر بالخشوع، فرمى ببصره نحو مسجده أي‏:‏ محل سجوده‏.‏ قال سفيان‏:‏ وحدثني غيره عن ابن سيرين‏:‏ أن هذه الآية‏:‏ نزلت في ذلك ‏{‏قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ ‏[‏المؤمنون‏:‏1، 2‏]‏ قال‏:‏هو سكون المرء في صلاته‏.‏ قال معمر‏:‏ وقال الحسن ‏[‏خائفون‏]‏، وقال قتادة‏:‏ ‏[‏الخشوع في القلب‏]‏ ومنه خشوع البصر وخفضه وسكون ضد تقليبه في الجهات، كقوله تعالى‏:‏

ص -557- {‏فَتَوَلَّ عَنْهُمْ يَوْمَ يَدْعُ الدَّاعِ إِلَى شَيْءٍ نُّكُرٍ خُشَّعًا أَبْصَارُهُمْ يَخْرُجُونَ مِنَ الْأَجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ مُّهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَافِرُونَ هَذَا يَوْمٌ عَسِرٌ‏}‏‏[‏القمر‏:‏6- 8‏]‏، وقوله تعالى‏:‏‏{‏يَوْمَ يَخْرُجُونَ مِنَ الْأَجْدَاثِ سِرَاعًا كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ ذَلِكَ الْيَوْمُ الَّذِي كَانُوا يُوعَدُونَ‏}‏ ‏[‏المعارج‏:‏43، 44‏]‏، وفي القراءة الأخرى‏:‏‏{‏خُشَّعاً أَبْصَارُهُمْ‏}‏، وفي هاتين الآيتين وصف أجسادهم بالحركة السريعة، حيث لم يصف بالخشوع إلا أبصارهم، بخلاف آية الصلاة، فإنه وصف بالخشوع جملة المصلين بقوله تعالى‏:‏‏{‏الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ ‏[‏المؤمنون‏:‏ 2‏]‏، وقوله تعالى‏:‏ ‏{‏وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏‏.‏ وقال تعالى‏:‏ ‏{‏يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ‏}‏‏[‏القلم‏:‏ 42، 43‏]‏‏.‏ ومن ذلك‏:‏ خشوع الأصوات، كقوله تعالى‏:‏ ‏{‏وَخَشَعَت الْأَصْوَاتُ لِلرَّحْمَنِ‏}‏ ‏[‏طه‏:‏108‏]‏، وهو انخفاضها وسكونها، وقال تعالى‏:‏ ‏{‏وَتَرَى الظَّالِمِينَ لَمَّا رَأَوُا الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِّن سَبِيلٍ وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَاشِعِينَ مِنَ الذُّلِّ يَنظُرُونَ مِن طَرْفٍ خَفِيٍّ‏}‏ ‏[‏الشورى‏:‏ 44، 45‏]‏، وقال تعالى‏:‏ ‏{‏وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ عَامِلَةٌ نَّاصِبَةٌ تَصْلَى نَارًا حَامِيَةً تُسْقَى مِنْ عَيْنٍ آنِيَةٍ‏}‏ ‏[‏الغاشية‏:‏ 2 - 5‏]‏، وهذا يكون يوم القيامة‏.‏ وهذا هو الصواب من القولين بلا ريب،

ص -558- كما قال في القسم الآخر‏:‏ ‏{‏وُجُوهٌ يَوْمَئِذٍ نَّاعِمَةٌ لِسَعْيِهَا رَاضِيَةٌ فِي جَنَّةٍ عَالِيَةٍ‏}‏ ‏[‏الغاشية‏:‏ 8 - 10‏]‏، وقال تعالى‏:‏ ‏{‏وَوَهَبْنَا لَهُ إِسْحَقَ وَيَعْقُوبَ نَافِلَةً وَكُلًّا جَعَلْنَا صَالِحِينَ وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ وَكَانُوا لَنَا عَابِدِينَ‏}‏ ‏[‏الأنبياء‏:‏ 72، 73‏]‏‏.‏
وإذا كان الخشوع في الصلاة واجبًا، وهو متضمن للسكون والخشوع، فمن نَقَر نَقْر الغراب لم يخشع في سجوده‏.‏ وكذلك من لم يرفع رأسه من الركوع ويستقر قبل أن ينخفض لم يسكن؛ لأن السكون هو الطمأنينة بعينها‏.‏ فمن لم يطمئن لم يسكن، ومن لم يسكن لم يخشع في ركوعه ولا في سجوده، ومن لم يخشع كان آثمًا عاصيًا، وهو الذي بيناه‏.‏
ويدل على وجوب الخشوع في الصلاة‏:‏ أن النبي صلى الله عليه وسلم تَوَعَّد تاركيه كالذي يرفع بصره إلى السماء، فإنه حركته ورفعه، وهو ضد حال الخاشع‏.‏ فعن أنس بن مالك رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏مابال أقوام يرفعون أبصارهم في صلاتهم‏؟‏ فاشتد قوله في ذلك‏.‏ فقال لينتهن عن ذلك أو لتخطفن أبصارهم‏"‏‏.‏ وعن جابر بن سَمُرَة قال‏:‏ دخل رسول اللّه صلى الله عليه وسلم المسجد، وفيه ناس يصلون رافعي أبصارهم إلى السماء‏.‏ فقال‏:‏ ‏"‏لينتهين رجال يشخصون أبصارهم إلى السماء، أو لا ترجع إليهم أبصارهم‏"‏‏.‏

ص -559- الأول في البخاري، والثاني في مسلم‏.‏ وكلاهما في سنن أبي داود والنسائي وابن ماجه‏.‏
وقال محمد بن سيرين‏:‏ كان رسول اللّه صلى الله عليه وسلم يرفع بصره في الصلاة، فلما نزلت هذه الآية‏:‏ ‏{‏قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ ‏[‏المؤمنون‏:‏ 1، 2‏]‏ لم يكن يجاوز بصره موضع سجوده‏.‏ رواه الإمام أحمد في ‏[‏كتاب الناسخ والمنسوخ‏]‏‏.‏ فلما كان رفع البصر إلى السماء ينافي الخشوع، حرمه النبي صلى الله عليه وسلم وتَوَعَّد عليه‏.‏
وأما الالتفات لغير حاجة، فهو ينقص الخشوع ولا ينافيه؛ فلهذا كان ينقص الصلاة، كما روى البخاري وأبو داود والنسائي عن عائشة رضي الله عنها قالت‏:‏ سألت رسول اللّه صلى الله عليه وسلم عن التفات الرجل في الصلاة‏؟‏ فقال‏:‏ ‏"‏هو اختلاس يختلسه الشيطان من صلاة العبد‏"‏‏.‏ وروى أبو داود والنسائي عن أبي الأحوص، عن أبي ذر رضي اللّه عنه قال‏:‏ قال رسول اللّه‏:‏ ‏"‏لا يزال اللّه مقبلاً على العبد، وهو في صلاته، ما لم يلتفت‏.‏ فإذا التفت انصرف عنه‏"‏‏.‏
وأما لحاجة فلا بأس به، كما روى أبو داود عن سهل بن الحنظلية قال‏:‏ ثوب الصلاة يعني‏:‏ صلاة الصبح فجعل رسول اللّه

ص -560- صلى الله عليه وسلم يصلي، وهو يلتفت إلى الشعب‏.‏ قال أبو داود‏:‏ وكان أرسل فارسًا إلى الشعب من الليل يحرس‏.‏ وهذا كحمله أمامة بنت أبي العاص بن الربيع، من زينب بنت رسول اللّه‏.‏ وفتحه الباب لعائشة، ونزوله من المنبر لما صلى بهم يعلمهم، وتأخره في صلاة الكسوف، وإمساكه الشيطان وخنقه لما أراد أن يقطع صلاته، وأمره بقتل الحية والعقرب في الصلاة، وأمره برد المار بين يدي المصلي ومقاتلته، وأمره النساء بالتصفيق، وإشارته في الصلاة، وغير ذلك من الأفعال التي تفعل لحاجة، ولو كانت لغير حاجة كانت من العبث المنافي للخشوع المنهي عنه في الصلاة‏.‏
ويدل على ذلك أيضًا ما رواه تميم الطائي عن جابر بن سَمُرَة رضي اللّه عنه قال‏:‏ دخل علينا رسول اللّه صلى الله عليه وسلم، والناس رافعوا أيديهم قال الراوي وهو زهير بن معاوية وأراه قال في الصلاة فقال‏:‏ ‏"‏ما لي أراكم رافعي أيديكم كأنها أذناب خَيْل شُمْس، اسكنوا في الصلاة‏"‏ رواه مسلم وأبو داود والنسائي‏.‏ ورووا أيضًا عن عبيد الله ابن القبطية عن جابر بن سَمُرَة رضي اللّه عنه قال كنا إذا صلينا خلف رسول اللّه صلى الله عليه وسلم فسلم أحدنا أشار بيده من عن يمينه، ومن عن يساره‏.‏ فلما صلى قال‏:‏ ‏"‏ما بال أحدكم يومئ بيده، كأنها أذناب خيل شمس، إنما يكفي أحدكم أو ألا يكفي أحدكم

ص -561- أن يقول‏:‏ هكذا وأشار بأصبعه يسلم على أخيه من عن يمينه ومن عن شماله‏"‏‏.‏ وفي رواية قال‏:‏ ‏"‏أما يكفي أحدكم أو أحدهم أن يضع يده علي فخذه، ثم يسلم على أخيه من عن يمينه، ومن عن شماله‏"‏‏.‏ ولفظ مسلم‏:‏ صلينا مع رسول اللّه صلى الله عليه وسلم، وكنا إذا سلمنا قلنا بأيدينا‏:‏ السلام عليكم‏.‏ فنظر إلينا رسول اللّه صلى الله عليه وسلم فقال‏:‏ ‏"‏ما شأنكم‏؟‏ تشيرون بأيديكم، كأنها أذناب خَيْلٍ شُمْس‏؟‏ إذا سلم أحدكم فليلتفت إلى صاحبه ولا يؤمئ بيده‏"‏‏.‏
فقد أمر رسول اللّه صلى الله عليه وسلم بالسكون في الصلاة، وهذا يقتضي السكون فيها كلها، والسكون لا يكون إلا بالطمأنينة‏.‏ فمن لم يطمئن لم يسكن فيها، وأمره بالسكون فيها موافق لما أمر اللّه تعالى به من الخشوع فيها، وأحق الناس باتباع هذا هم أهل الحديث‏.‏
ومن ظن أن نهيه عن رفع الأيدي هو النهي عن رفعها إلى منكبه حين الركوع وحين الرفع منه، وحمله على ذلك فقد غلط؛ فإن الحديث جاء مفسرًا بأنهم كانوا إذا سلموا في الصلاة سلام التحليل، أشاروا بأيديهم إلى المسلم عليهم من عن اليمين ومن عن الشمال‏.‏
ويبين ذلك قوله‏:‏ ‏"‏مالي أراكم رافعي أيديكم كأنها أذناب خيل

ص -562- شمس‏؟‏‏"‏ و ‏[‏الشُمْس‏]‏ جمع شَمُوس، وهو الذي تقول له العامة الشَّمُوص، وهو الذي يحرك ذنبه ذات اليمين وذات الشمال، وهي حركة لا سكون فيها‏.‏
وأما رفع الأيدي عند الركوع وعند الرفع بمثل رفعها عند الاستفتاح، فذلك مشروع باتفاق المسلمين‏.‏ فكيف يكون الحديث نهيًا عنه‏؟‏
وقوله‏:‏ ‏"‏اسكنوا في الصلاة‏"‏ يتضمن ذلك؛ ولهذا صلى بعض الأئمة الذين لم يكونوا يرون هذا الرفع إلى جنب عبد اللّه بن المبارك، فرفع ابن المبارك يديه، فقال له‏:‏ ‏"‏أتريد أن تطير‏؟‏‏"‏ فقال‏:‏ ‏"‏إن كنت أطير في أول مرة، فأنا أطير في الثانية، وإلا فلا‏"‏ وهذا نقض لما ذكره من المعنى‏.‏
وأيضًا، فقد تواترت السنن عن النبي صلى الله عليه وسلم وأصحابه بهذا الرفع فلا يكون نهيًا عنه، ولا يكون ذلك الحديث معارضًا، بل لو قد تعارضا‏.‏ فأحاديث هذا الرفع كثيرة متواترة، ويجب تقديمها على الخبر الواحد لو عارضها، وهذا الرفع فيه سكون‏.‏ فقوله‏:‏ ‏"‏اسكنوا في الصلاة‏"‏ لا ينافي هذا الرفع، كرفع الاستفتاح وكسائر أفعال الصلاة، بل قوله‏:‏ ‏"‏اسكنوا‏"‏ يقتضي السكون في كل

ص -563- بعض من أبعاض الصلاة، وذلك يقتضي وجوب السكون في الركوع والسجود والاعتدالين‏.‏
فبين هذا أن السكون مشروع في جميع أفعال الصلاة بحسب الإمكان؛ ولهذا يسكن فيها في الانتقالات التي منتهاها إلى الحركة؛ فإن السكون فيها يكون بحركة معتدلة لا سريعة، كما أمر النبي صلى الله عليه وسلم في المشي إليها‏.‏ وهي حركة إليها، فكيف بالحركة فيها‏؟‏ فقال‏:‏ ‏"‏إذا أتيتم الصلاة فلا تأتوها تسعون، وائتوها وعليكم السكينة، فما أدركتم فصَلُّوا، وما فاتكم فاقضوا‏"‏‏.‏
وهذا أيضًا دليل مستقل في المسألة، فعن أبي هريرة رضي اللّه عنه قال‏:‏ سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏إذا أقيمت الصلاة فلا تأتوها تسعون، وائتوها تمشون، وعليكم السكينة، فما أدركتم فصلوا، وما فاتكم فاقضوا‏"‏ رواه البخاري ومسلم وأبو داود وابن ماجه‏.‏ قال أبو داود وكذلك قال الترمذي وابن أبي ذئب، وإبراهيم بن سعد، ومَعْمَر، وشعيب بن أبي حمزة عن الزهري‏:‏ ‏"‏وما فاتكم فأتموا‏"‏‏.‏ وقال ابن عيينة عن الزهري‏:‏ ‏"‏فاقضوا‏"‏‏.‏ قال محمد بن عمر، عن أبي سلمة، عن أبي هريرة رضي اللّه عنه وجعفر ابن أبي ربيعة عن الأعرج عن أبي هريرة‏:‏ ‏"‏فأتموا‏"‏، وابن مسعود عن النبي صلى الله عليه وسلم‏:‏ ‏"‏فأتموا‏"‏، وروى أبو داود عن

ص -564- أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏‏"‏ائتوا الصلاة وعليكم السكينة، فصلوا ما أدركتم، واقضوا ما سبقكم‏"‏‏.‏ قال أبو داود‏:‏ وكذا قال ابن سِيرين عن أبي هريرة رضي اللّه عنه ‏:‏ ‏"‏وليقض‏"‏‏.‏ وكذلك قال أبو رافع عن أبي هريرة، وأبو ذر رضي اللّه عنه روى عنه‏:‏ ‏"‏فأتموا، واقضوا‏"‏ اختلف عنه‏.‏
فإذا كان النبي صلى الله عليه وسلم قد أمر بالسكينة حال الذهاب إلى الصلاة، ونهي عن السعي الذي هو إسراع في ذلك، لكونه سببًا للصلاة فالصلاة أحق أن يؤمر فيها بالسكينة، وينهي فيها عن الاستعجال، فعلم أن الراكع والساجد مأمور بالسكينة، منهي عن الاستعجال بطريق الأولى والأحرى، لاسيما وقد أمره بالسكينة بعد سماع الإقامة الذي يوجب عليه الذهاب إليها، ونهاه أن يشتغل عنها بصلاة تطوع، وإن أفضى ذلك إلى فوات بعض الصلاة، فأمره بالسكينة وأن يصلي ما فاته منفردًا بعد سلام الإمام، وجعل ذلك مقدمًا على الإسراع إليها‏.‏ وهذا يقتضي شدة النهي عن الاستعجال إليها، فكيف فيها‏؟‏
يبين ذلك ما روى أبو داود عن أبي ثُمَامَة الحناط، عن كعب بن عُجْرَة قال‏:‏ إن رسول الله صلى الله عليه وسلم قال ‏"‏إذا توضأ أحدكم فأحسن وضوءه، ثم خرج عامدًا إلى المسجد فلا يشبكن يديه، فإنه في صلاة‏"‏‏.‏ فقد نهاه صلى الله عليه وسلم في مشيه إلى الصلاة عما

ص -565- نهاه عنه في الصلاة من الكلام والعمل له منفردًا، فكيف يكون حال المصلي نفسه في ذلك المشي وغير ذلك‏؟‏ فإذا كان منهيًا عن السرعة والعجلة في المشي، مأمورًا بالسكينة، وإن فاته بعض الصلاة مع الإمام حتى يصلي قاضيًا له، فأولى أن يكون مأمورًا بالسكينة فيها‏.‏
ويدل على ذلك‏:‏ أن اللّه عز وجل أمر في كتابه بالسكينة والقصد في الحركة والمشي مطلقًا، فقال‏:‏ ‏{‏وَاقْصِدْ فِي مَشْيِكَ وَاغْضُضْ مِن صَوْتِكَ‏}‏ ‏[‏لقمان‏:‏ 19‏]‏ وقال تعالى‏:‏ ‏{‏وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَامًا‏}‏ ‏[‏الفرقان‏:‏ 63‏]‏‏.‏ قال الحسن وغيره‏:‏ ‏"‏بسكينة ووقار‏"‏، فأخبر أن عباد الرحمن هم هؤلاء‏.‏ فإذا كان مأمورًا بالسكينة والوقار في الأفعال العادية التي هي من جنس الحركة، فكيف الأفعال العبادية‏؟‏ ثم كيف بما هو فيها من جنس السكون، كالركوع والسجود‏؟‏ فإن هذه الأدلة تقتضي السكينة في الانتقال؛ كالرفع والخفض والنهوض والانحطاط‏.‏ وأما نفس الأفعال التي هي المقصود بالانتقال، كالركوع نفسه، والسجود نفسه، والقيام والقعود أنفسهما وهذه هي من نفسها سكون فمن لم يسكن فيها لم يأت بها، وإنما هو بمنزلة من أهوى إلى القعود ولم يأت به، كمن مد يده إلى الطعام، ولم يأكل منه، أو وضعه على فيه ولم يطعمه‏.‏
وأيضًا، فإن اللّه تعالى أوجب الركوع والسجود في الكتاب

ص -566- والسنة، وهو واجب بالإجماع لقوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا ارْكَعُوا وَاسْجُدُوا‏}‏ ‏[‏الحج‏:‏ 77‏]‏، وقوله تعالى‏:‏ ‏{‏يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ‏}‏ ‏[‏القلم‏:‏ 42، 43‏]‏، وقوله تعالى‏:‏ ‏{‏فَمَا لَهُمْ لَا يُؤْمِنُونَ وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآنُ لَا يَسْجُدُونَ‏}‏ ‏[‏الانشقاق‏:‏ 20، 21‏]‏، وقوله تعالى‏:‏ ‏{‏إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ‏}‏ ‏[‏السجدة‏:‏ 15‏]‏، وقوله تعالى‏:‏ ‏{‏وَاسْجُدْ وَاقْتَرِبْ‏}‏ ‏[‏العلق‏:‏ 19‏]‏ وقوله تعالى‏:‏ ‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِّنَ النَّاسِ وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ‏}‏ ‏[‏الحج‏:‏ 18‏]‏‏.‏
فدل على أن الذي لا يسجد للّه من الناس، قد حق عليه العذاب، وقوله‏:‏ ‏{‏وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلًا طَوِيلًا‏}‏ ‏[‏الإنسان‏:‏ 26‏]‏، وقوله تعالى‏:‏ ‏{‏فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُن مِّنَ السَّاجِدِينَ‏}‏ ‏[‏الحجر‏:‏ 98‏]‏، وقوله تعالى‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لَا يَرْكَعُونَ‏}‏ ‏[‏المرسلات‏:‏48‏]‏، وقوله تعالى‏:‏ ‏{‏إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ‏}‏ ‏[‏المائدة‏:‏ 55‏]‏‏.‏
وإذا كان اللّه عز وجل قد فرض الركوع والسجود للّه في كتابه، كما فرض أصل الصلاة، فالنبي صلى الله عليه وسلم هو المبين للناس ما نزل إليهم، وسنته تفسر الكتاب وتبينه، وتدل عليه، وتعبر عنه،

ص -567- وفعله إذا خرج امتثالا لأمر أو تفسيرًا لمجمل، كان حكمه حكم ما امتثله وفسره‏.‏ وهذا كما أنه صلى الله عليه وسلم لما كان يأتي في كل ركعة بركوع واحد وسجودين كان كلاهما واجبًا، وكان هذا امتثالا منه لما أمر اللّه به من الركوع والسجود، وتفسيرًا لما أجمل ذكره في القرآن، وكذلك المرجع إلى سنته في كيفية السجود‏.‏ وقد كان يصلي الفريضة والنافلة والناس يصلون على عهده، ولم يصل قط إلا بالاعتدال عن الركوع والسجود، وبالطمأنينة في أفعال الصلاة كلها‏.‏ قد نقل ذلك كل من نقل صلاة الفريضة والنافلة‏.‏ والناس يصلون على عهده، ولم يصل قط إلا بالاعتدال عن الركوع والسجود وبالطمأنينة‏.‏ وكذلك كانت صلاة أصحابه على عهده‏.‏ وهذا يقتضي وجوب السكون والطمأنينة في هذه الأفعال، كما يقتضي وجوب عددها‏.‏ وهو سجودان مع كل ركوع‏.‏
وأيضًا، فإن مداومته على ذلك في كل صلاة كل يوم، مع كثرة الصلوات، من أقوى الأدلة على وجوب ذلك؛ إذ لو كان غير واجب لتركه ولو مرة، ليبين الجواز، أو ليبين جواز تركه بقوله‏.‏ فلما لم يبين لا بقوله ولا بفعله جواز ترك ذلك مع مداومته عليه، كان ذلك دليلاً على وجوبه‏.‏
وأيضًا، فقد ثبت عنه صلى الله عليه وسلم في صحيح البخاري‏:‏

ص -568- أنه قال لمالك بن الحويرث وصاحبه‏:‏ ‏"‏إذا حضرت الصلاة فأذِّنا وأقيما، وليؤمكما أكبركما‏"‏ و‏"‏صلوا كما رأيتموني أصلي‏"‏ فأمرهم أن يصلوا كما رأوه يصلي‏.‏
وذلك يقتضي أنه يجب على الإمام أن يصلي بالناس كما كان النبي صلى الله عليه وسلم يصلي لهم، ولا معارض لذلك ولا مخصص؛ فإن الإمام يجب عليه ما لا يجب على المأموم والمنفرد‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم في الصحيحين عن سهل بن سعد أنه قال‏:‏ لقد رأيت رسول اللّه صلى الله عليه وسلم قام على المنبر وكبر، وكبر الناس معه وراءه، وهو على المنبر، ثم رجع فنزل القهقرى حتى سجد في أصل المنبر، ثم عاد حتى فرغ من آخر صلاته، ثم أقبل على الناس‏.‏ فقال‏:‏ ‏"‏يا أيها الناس، إنما صنعت هذا لتأتموا بي، ولتعلموا صلاتي‏"‏‏.‏ وفي سنن أبي داود والنسائي عن سالم البراد قال‏:‏ أتينا عقبة بن عامر الأنصاري أبا مسعود، فقلنا له‏:‏ حدثنا عن صلاة رسول اللّه صلى الله عليه وسلم‏.‏ فقام بين أيدينا في المسجد، فكبر، فلما ركع وضع يديه على ركبتيه، وجعل أصابعه أسفل من ذلك، وجافى بين مرفقيه، حتى استقر كل شيء منه، ثم قال‏:‏ سمع اللّه لمن حمده، فقام حتى استقر كل شيء

ص -569- منه ثم كبر وسجد ووضع كفيه على الأرض، ثم جافى بين مرفقيه حتى استقر كل شيء منه، ثم رفع رأسه فجلس حتى استقر كل شيء منه، ففعل ذلك أيضًا ثم صلى أربع ركعات مثل هذه الركعة، فصلى صلاته‏.‏ ثم قال‏:‏ هكذا رأينا رسول اللّه صلى الله عليه وسلم يصلي‏.‏
وهذا إجماع الصحابة رضي اللّه عنهم فإنهم كانوا لا يصلون إلا مطمئنين‏.‏ وإذا رأي بعضهم من لا يطمئن أنكر عليه ونهاه‏.‏ ولا ينكر واحد منهم على المنكر لذلك‏.‏ وهذا إجماع منهم على وجوب السكون والطمأنينة في الصلاة، قولاً وفعلاً‏.‏ ولو كان ذلك غير واجب لكانوا يتركونه أحيانًا كما كانوا يتركون ما ليس بواجب‏.‏
وأيضًا، فإن الركوع والسجود في لغة العرب لا يكون إلا إذا سكن حين انحنائه وحين وضع وجهه على الأرض، فأما مجرد الخفض والرفع عنه، فلا يسمى ذلك ركوعًا، ولا سجودًا‏.‏ ومن سماه ركوعًا وسجودًا فقد غلط على اللغة‏.‏ فهو مطالب بدليل من اللغة على أن هذا يسمى راكعًا وساجدًا، حتى يكون فاعله ممتثلا للأمر، وحتى يقال‏:‏ إن هذا الأمر المطالب به يحصل الامتثال فيه بفعل ما يتناوله الاسم فإن هذا لا يصح حتى يعلم أن مجرد هذا يسمى في اللغة ركوعًا وسجودًا وهذا مما لا سبيل إليه، ولا دليل عليه‏.‏ فقائل ذلك قائل بغير علم في كتاب اللّه وفي لغة العرب، وإذا حصل الشك‏:‏ هل هذا ساجد أو ليس بساجد‏؟‏ لم يكن ممتثلًا بالاتفاق؛ لأن الوجوب معلوم، وفعل

ص -570- الواجب ليس بمعلوم، كمن يتيقن وجوب صلاة أو زكاة عليه، ويشك في فعلها‏.‏
وهذا أصل ينبغي معرفته؛ فإنه يحسم مادة المنازع الذي يقول‏:‏ إن هذا يسمى ساجدًا وراكعًا في اللغة، فإنه قال بلا علم ولا حجة‏.‏ وإذا طولب بالدليل انقطع، وكانت الحجة لمن يقول‏:‏ ما نعلم براءة ذمته إلا بالسجود والركوع المعروفين‏.‏
ثم يقال‏:‏ لو وجد استعمال لفظ ‏[‏الركوع والسجود‏]‏ في لغة العرب بمجرد ملاقاة الوجه للأرض بلا طمأنينة لكان المعفر خده ساجدًا، ولكان الراغم أنفه وهو الذي لصق أنفه بالرُّغام وهو التراب ساجدًا، لا سيما عند المنازع الذي يقول‏:‏ يحصل السجود بوضع الأنف دون الجبهة من غير طمأنينة‏.‏ فيكون نقر الأرض بالأنف سجودًا، ومعلوم أن هذا ليس من لغة القوم، كما أنه ليس من لغتهم تسمية نقرة الغراب ونحوها سجودًا، ولو كان ذلك كذلك لكان يقال للذى يضع وجهه على الأرض، ليمص شيئًا على الأرض، أو يعضه أو ينقله ونحو ذلك‏:‏ ساجدًا‏.‏
وأيضًا، فإن اللّه أوجب المحافظة والإدامة على الصلاة، وذم إضاعتها

ص -571- والسهو عنها، فقال في أول سورة المؤمنين‏:‏ ‏{‏قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ‏}‏ ‏[‏المؤمنون‏:‏ 1 - 9‏]‏، وقد سبق بيان أن هذه الخصال واجبة‏.‏ وكذلك في سورة سأل سائل قال‏:‏‏{‏إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا إِلَّا الْمُصَلِّينَ الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ لِّلسَّائِلِ وَالْمَحْرُومِ وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ وَالَّذِينَ هُم بِشَهَادَاتِهِمْ قَائِمُونَ وَالَّذِينَ هُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ‏}‏ ‏[‏المعارج‏:‏19-34‏]‏‏.‏ فذم الإنسان كله إلا ما استثناه‏.‏ فمن لم يكن متصفًا بما استثناه كان مذموما، كما في قوله تعالى‏:‏‏{‏وَالْعَصْرِ إِنَّ الْإِنسَانَ لَفِي خُسْرٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏}‏ ‏[‏سورة العصر‏]‏، وقال تعالى‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏، وقال تعالى‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 4، 5‏]‏، وقال تعالى‏:‏ ‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏‏.‏

ص -572- وهذه الآيات تقتضي ذم من ترك شيئًا من واجبات الصلاة، وإن كان في الظاهر مصليًا، مثل أن يترك الوقت الواجب، أو يترك تكميل الشرائط والأركان من الأعمال الظاهرة والباطنة، وبذلك فسرها السلف‏.‏ ففي تفسير عبد بن حميد وذكره عن ابن المنذر في تفسيره من حديث عبد حدثنا روح، عن سعيد، عن قتادة‏:‏ ‏{‏وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ‏}‏ ‏[‏المؤمنون‏:‏ 9‏]‏‏.‏ على وضوئها ومواقيتها وركوعها‏.‏ وروى أبو بكر بن المنذر في تفسيره من حديث أبي عبد الرحمن، عن عبد اللّه قال‏:‏ قيل لعبد اللّه‏:‏ إن اللّه أكثر ذكر الصلاة في القرآن ‏{‏الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ‏}‏ ‏[‏المعارج‏:‏ 32‏]‏، ‏{‏الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ‏}‏ ‏[‏المؤمنون‏:‏ 2‏]‏ و‏{‏وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ‏}‏ ‏[‏المؤمنون‏:‏ 9‏]‏ فقال عبد اللّه‏:‏ ذلك على مواقيتها فقالوا‏:‏ ما كنا نرى ذلك يا أبا عبد الرحمن إلا الترك‏.‏ قال‏:‏ تركها كفر‏.‏ وروى سعيد بن منصور‏:‏ حدثنا أبو معاوية، حدثنا الأعمش، عن مسلم، عن مسروق في قول اللّه‏:‏ ‏{‏وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ‏}‏ قال‏:‏ على مواقيتها، فقالوا‏:‏ ما كنا نرى ذلك يا أبا عبد الرحمن، إلا الترك‏.‏ قال‏:‏ تركها كفر‏.‏ وروى من حديث سعيد بن أبي مريم‏:‏ ‏{‏الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 5‏]‏، بتضييع ميقاتها‏.‏ وروى عن أبي ثور عن ابن جُرَيْج في قوله‏:‏ ‏{‏وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ‏}‏ المكتوبة، والتي في ‏{‏سَأَلَ سَائِلٌ‏}‏‏:‏ التطوع‏.‏، وهذا قول ضعيف‏.

ص -573- فصل
وأما القدر المشروع للإمام‏:‏ فهي صلاة رسول اللّه صلى الله عليه وسلم، كما في صحيح البخاري عن أبي قِلابة عن مالك بن الحويرث أنه قال‏:‏‏"‏إذا حضرت الصلاة فليؤذن لكم أحدكم، وليؤمكم أكبركم، ثم صلوا كما رأيتمونى أصلي‏"‏‏.‏
وأما‏[‏القيام‏]‏‏:‏ ففي صحيح مسلم عن جابر بن سَمُرَة‏:‏ أن النبي صلى الله عليه وسلم كان يقرأ في الفجر ب ‏{‏ق وَالْقُرْآنِ الْمَجِيدِ‏}‏ ونحوها، وكانت صلاته بعد إلى تخفيف‏.‏ أي‏:‏ يجعل صلاته بعد الفجر خفيفة، كما في صحيح مسلم أيضًا عنه قال‏:‏ كان رسول اللّه صلى الله عليه وسلم يقرأ في الظهر ب ‏{‏وَاللَّيْلِ إِذَا يَغْشَى‏}‏، وفي العصر نحو ذلك، وفي الصبح أطول من ذلك‏.‏ وفي الصحيحين عن أبي بَرْزَة الأسلمي قال‏:‏ كان رسول اللّه صلى الله عليه وسلم يصلي الهجير التي تدعونها الأولى لحين تدحض الشمس، ويصلي العصر ثم يرجع أحدنا إلى رحله في أقصى المدينة والشمس حية قال الراوي‏:‏ ونسيت ما قال في المغرب وكان يستحب أن يؤخر العشاء، التي تدعونها العتمة‏.‏

ص -574- وكان يكره النوم قبلها والحديث بعدها، وكان ينفتل من صلاة الغداة حين يعرف الرجل جليسه، وكان يقرأ فيها بالستين إلى المائة‏"‏‏.‏
وعن أبي سعيد الخدري رضي اللّه عنه قال‏:‏ حَزَرْنا قيام رسول اللّه صلى الله عليه وسلم في الظهر والعصر‏.‏ فحزرنا قيامه في الركعتين الأوليين من الظهر‏:‏ قدر ثلاثين آية، قدر ‏[‏الم السجدة‏]‏‏.‏ وحزرنا قيامه في الأوليين من العصر على قدر الآخرتين من الظهر‏.‏ وحزرنا قيامه في الآخرتين من العصر على النصف من ذلك‏.‏ رواه مسلم وأبو داود والنسائي‏"‏‏.‏ وفي الصحيحين وغيرهما عن جابر بن سمرة قال‏:‏ قال عمر لسعد بن أبي وقاص‏:‏ لقد شَكَاك الناسُ في كل شيء حتى في الصلاة‏؟‏ قال‏:‏ أما أنا فأمد في الأوليين وأحذف في الأخريين‏.‏ ولا آلو ما اقتديت به من صلاة رسول اللّه صلى الله عليه وسلم‏.‏ قال‏:‏ ذاك الظن بك يا أبا? إسحاق‏.‏ وفي صحيح مسلم أيضًا عن أبي سعيد رضي اللّه عنه قال‏:‏ لقد كانت صلاة الظهر تقام فيذهب الذاهب إلى البَقِيع فيقضى حاجته، ثم يتوضأ، ثم يأتي ورسول اللّه صلى الله عليه وسلم في الركعة الأولى مما يطيلها‏.‏ وفي صحيح مسلم أيضًا عن أبي وائل قال‏:‏ خطبنا عمار بن ياسر يومًا، فأوجز وأبلغ، فقلنا‏:‏ يا أبا اليقظان، لقد أبلغت وأوجزت، فلو كنت تنفست‏.‏ فقال‏:‏ إني سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏إن طول صلاة الرجل وقِصَر

ص -575- خطبته مَئنَّةٌ من فقهه، فأطيلوا الصلاة واقصروا الخطبة، إن من البيان سحرًا‏"‏‏.‏
وفي صحيح مسلم عن جابر بن سمرة رضي اللّه عنه قال‏:‏ كنت أصلي مع النبي صلى الله عليه وسلم الصلوات‏.‏ فكانت صلاته قصدًا‏.‏ أي‏:‏ وسطًا‏.‏
وفعله الذي سَنَّه لأمته هو من التخفيف الذي أمر به الأئمة؛ إذ التخفيف من الأمور الإضافية، فالمرجع في مقداره إلى السنة‏.‏ وذلك كما خرجاه في الصحيحين عن جابر رضي اللّه عنه قال‏:‏ كان معاذ يصلي مع النبي صلى الله عليه وسلم، ثم يرجع فيؤمنا وقال مرة‏:‏ ثم يرجع فيصلي بقومه فأخبر النبي صلى الله عليه وسلم وقال مرة‏:‏ العشاء؛ فصلى معاذ مع النبي صلى الله عليه وسلم، ثم جاء يؤم قومه فقرأ البقرة‏.‏ فاعتزل رجل من القوم فصلى‏.‏ فقيل‏:‏ نافقت‏.‏ فقال‏:‏ ما نافقت‏.‏ فأتى النبي صلى الله عليه وسلم‏.‏ فقال‏:‏ إن معاذًا يصلي معك، ثم يرجع فيؤمنا يارسول اللّه، إنما نحن أصحاب نواضح ونعمل بأيدينا، وإنه جاء يؤمنا، فقرأ سورة البقرة، فقال‏:‏ ‏"‏أفتان أنت يا معاذ‏؟‏ اقرأ بكذا، اقرأ بكذا‏"‏‏.‏ قال أبو الزبير‏:‏ ‏{‏سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى‏}‏، ‏{‏وَاللَّيْلِ إِذَا يَغْشَى‏}‏‏.‏ وفي رواية للبخاري عن جابر رضي اللّه عنه قال‏:‏ أقبل رجل بناضحين، وقد جنح الليل، فوافق معاذا

ص -576- يصلي وذكر نحوه، فقال في آخره‏:‏ ‏"‏فلولا صليت بسبح اسم ربك الأعلى، والشمس وضحاها، والليل إذا يغشى‏.‏ فإنه يصلي وراءك الضعيف والكبير وذو الحاجة‏"‏‏.‏ وفي الصحيحين عن أبي مسعود رضي اللّه عنه قال‏:‏ جاء رجل إلى رسول اللّه صلى الله عليه وسلم فقال‏:‏ إني لأتاخر عن صلاة الصبح من أجل فلان، مما يطيل بنا، فما رأيت رسول اللّه غضب في موعظة قط أشد مما غضب يومئذ‏.‏ قال‏:‏ ‏"‏أيها الناس، إن منكم منفرين، فأيكم أم الناس فليوجز، فإن وراءه الكبير والضعيف وذا الحاجة‏"‏‏.‏ وفي رواية‏:‏ ‏"‏فإن فيهم الضعيف والكبير‏"‏‏.‏ وفي رواية‏:‏ ‏"‏فليخفف، فإن فيهم المريض والضعيف وذا الحاجة‏"‏‏.‏
وفي صحيح البخاري من حديث أبي قتادة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إني لأقوم إلى الصلاة، وأنا أريد أن أطول فيها، فأسمع بكاء الصبي، فأتجوَّز، كراهية أن أشق على أمه‏"‏‏.‏
وأما ‏[‏مقدار بقية الأركان مع القيام‏]‏‏:‏ فقد أخرجا في الصحيحين عن شريك بن عبد اللّه ابن أبي نمر عن أنس بن مالك رضي اللّه عنه قال‏:‏ ‏"‏ماصليت وراء إمام قط أخف صلاة ولا أتم صلاة من النبي صلى الله عليه وسلم‏"‏‏.‏ وفي رواية عن شريك عنه‏:‏ ‏"‏وإن كان ليسمع بكاء الصبي فيخفف، مخافة أن تفتتن أمه‏"‏‏.‏ وأخرجا فيهما من حديث

ص -577- عبد العزيز بن صهيب عن أنس بن مالك رضي اللّه عنه قال‏:‏ كان النبي صلى الله عليه وسلم يوجز الصلاة ويكملها‏.‏ وفي لفظ‏:‏ يوجز الصلاة ويتم‏.‏
وأخرجا أيضًا عن أبي قتادة عن أنس رضي اللّه عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إني لأدخل في الصلاة وأنا أريد أن أطيلها، فأسمع بكاء الصبي، فأتجوز من صلاتي، مما أعلم من شدة وَجْد أمه من بكائه‏"‏ رواه مسلم من حديث ثابت عن أنس رضي اللّه عنه قال‏:‏ كان رسول اللّه صلى الله عليه وسلم يسمع بكاء الصبي مع أمه، وهو في الصلاة، فيقرأ بالسورة الخفيفة، أو بالسورة القصيرة‏.‏
وروى مسلم أيضًا عن أنس رضي اللّه عنه قال‏:‏ ما صليت خلف أحد أوجز صلاة ولا أتم من رسول اللّه صلى الله عليه وسلم‏.‏ وكانت صلاته متقاربة، وصلاة أبي بكر متقاربة‏.‏ فلما كان عمر رضي اللّه عنه مد في صلاة الصبح‏.‏ وعن قتادة عن أنس رضي اللّه عنه أن رسول اللّه صلى الله عليه وسلم كان من أخف الناس صلاة في تمام‏.‏
فقول أنس رضي اللّه عنه ‏:‏ ‏"‏ما صليت وراء إمام قط أخف ولا أتم صلاة من رسول اللّه‏"‏ يريد‏:‏ أنه صلى الله عليه وسلم كان أخف

ص -578- الأئمة صلاة، وأتم الأئمة صلاة‏.‏ وهذا لاعتدال صلاته وتناسبها‏.‏ كما في اللفظ الآخر‏:‏ ‏"‏وكانت صلاته معتدلة‏"‏ وفي اللفظ الآخر‏:‏ ‏"‏وكانت صلاته متقاربة‏"‏ لتخفيف قيامها وقعودها، وتكون أتم صلاة لإطالة ركوعها وسجودها، ولو أراد أن يكون نفس الفعل الواحد كالقيام هو أخف وهو أتم لناقض ذلك؛ ولهذا بين التخفيف الذي كان يفعله إذا بكى الصبي‏.‏ وهو قراءة سورة قصيرة‏.‏ وبين أن عمر بن الخطاب مد في صلاة الصبح، وإنما مد في القراءة، فإن عمر رضي اللّه عنه كان يقرأ في الفجر بسورة يونس، وسورة هود، وسورة يوسف‏.‏
والذي يبين ذلك‏:‏ ما رواه أبو داود في سننه عن أنس بن مالك رضي اللّه عنه قال‏:‏ ما صليت خلف رجل أوجز صلاة من رسول اللّه صلى الله عليه وسلم في تمام‏.‏ وكان رسول اللّه صلى الله عليه وسلم إذا قال‏:‏ ‏"‏سمع اللّه لمن حمده‏"‏ قام حتى نقول‏:‏ قد أوهم، ثم يكبر ويسجد‏.‏ وكان يقعد بين السجدتين حتى نقول‏:‏ قد أوهم‏.‏ كما أخرجا في الصحيحين عن حماد بن زيد، عن ثابت، عن أنس قال‏:‏ إني لا آلو أن أصلي بكم كما كان رسول اللّه صلى الله عليه وسلم يصلي بنا‏.‏ قال ثابت‏:‏ فكان أنس يصنع شيئًا لا أراكم تصنعونه، كان إذا رفع رأسه من الركوع انتصب قائمًا حتى يقول القائل‏:‏ قد نسي‏.‏ وللبخاري من حديث

ص -579- شعبة عن ثابت قال‏:‏ قال أنس رضي اللّه عنه ينعت لنا صلاة رسول اللّه صلى الله عليه وسلم ‏:‏ وكان يصلي، فإذا رفع رأسه من الركوع قام حتى يقول القائل‏:‏ قد نسي‏.‏
فهذه أحاديث أنس الصحيحة تصرح أن صلاة النبي صلى الله عليه وسلم التي كان يوجزها ويكملها، والتي كانت أخف الصلاة وأتمها أنه صلى الله عليه وسلم كان يقوم فيها من الركوع حتى يقول القائل‏:‏ إنه قد نسي، ويقعد بين السجدتين حتى يقول القائل‏:‏ قد نسي‏.‏ وإذا كان في هذا يفعل ذلك، فمن المعلوم باتفاق المسلمين والسنة المتواترة‏:‏ أن الركوع والسجود لا ينقصان عن هذين الاعتدالين، بل كثير من العلماء يقول‏:‏ لا يشرع ولا يجوز أن يجعل هذين الاعتدالين بقدر الركوع والسجود، بل ينقصان عن الركوع والسجود‏.‏
وفي الصحيحين من حديث شعبة عن الحكم قال‏:‏ غلب على الكوفة رجل قد سماه زَمَن ابن الأشعث، وسماه غُنْدَر في رواية‏:‏ مطر بن ناجية فأمر أبا عبيدة بن عبد اللّه أن يصلي بالناس فكان يصلي، فإذا رفع رأسه من الركوع قام قدر ما أقول‏:‏ ‏"‏اللهم ربنا لك الحمد ملء السموات وملء الأرض وملء ما شئت من شيء بَعْدُ، أهل الثناء والمجد، لا مانع لما أعطيت، ولا معطي لما منعت، ولا ينفع ذا الجد منك الجد‏"‏‏.‏ قال الحكم‏:‏ فذكرت ذلك لعبد الرحمن بن أبي

ص -580- ليلى‏.‏ قال‏:‏ سمعت البراء بن عازب يقول‏:‏ كانت صلاة رسول اللّه صلى الله عليه وسلم‏.‏ قيامه وركوعه، وإذا رفع رأسه من الركوع وسجوده وما بين السجدتين‏:‏ قريبًا من السواء‏.‏ قال شعبة‏:‏ فذكرته لعمرو بن مُرَّة‏.‏ فقال‏:‏ قد رأيت عبد الرحمن بن أبي ليلى، فلم تكن صلاته هكذا‏.‏ ولفظ مطر عن شعبة‏:‏ كان ركوع النبي صلى الله عليه وسلم وسجوده وبين السجدتين، وإذا رفع رأسه من الركوع ما خلا القيام والقعود قريبًا من السواء‏.‏ وهو في الصحيح والسنن من حديث هلال بن أبي حميد عن ابن أبي ليلى عن البراء بن عازب قال‏:‏ رمقت الصلاة مع محمد صلى الله عليه وسلم‏.‏ فوجدت قيامه، فركوعه، فاعتداله بعد ركوعه، فسجدته، فجلسته بين السجدتين، فسجدته، فجلسته ما بين التسليم والانصراف‏:‏ قريبًا من السواء‏.‏
ويشهد لهذا ما رواه مسلم وأبو داود والنسائي عن أبي سعيد الخدري رضي اللّه عنه أن رسول اللّه صلى الله عليه وسلم كان يقول حين يرفع رأسه من الركوع‏:‏ ‏"‏سمع الّله لمن حمده، اللهم ربنا لك الحمد ملء السموات وملء الأرض وملء ما شئت من شيء بعد، أهل الثناء والمجد، أحق ما قال العبد، وكلنا لك عبد‏:‏ لا مانع لما أعطيت، ولا معطي لما منعت، ولا ينفع ذا الجد منك الجد‏"‏‏.‏
وقوله‏:‏ ‏"‏أحق ما قال العبد‏"‏ هكذا هو في الحديث‏.‏ وهو

ص -581- خبر مبتدأ محذوف‏.‏ وأما ما ذكره بعض المصنفين من الفقهاء والصوفية من قوله‏:‏ ‏"‏حق ما قال العبد‏"‏ فهو تحريف بلا نزاع بين أهل العلم بالحديث والسنة، ليس له أصل في الأثر‏.‏ ومعناه أيضًا فاسد؛ فإن العبد يقول الحق والباطل، وأما الرب سبحانه وتعالى فهو يقول الحق ويهدى السبيل، كما قال تعالى‏:‏ ‏{‏قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ‏}‏ ‏[‏ص‏:‏ 84‏]‏‏.‏
وأيضًا، فليست الصلاة مبنية إلا على الثناء على اللّه عز وجل‏.‏
وروى مسلم وغيره عن عطاء، عن ابن عباس رضي اللّه عنهما ‏:‏ أن النبي صلى الله عليه وسلم كان إذا رفع رأسه من الركوع قال‏:‏ ‏"‏اللهم ربنا لك الحمد، ملء السموات وملء الأرض وملء ما بينهما، وملء ما شئت من شيء بعد، أهل الثناء والمجد، أحق ما قال العبد، وكلنا لك عبد‏:‏ لا مانع لما أعطيت، ولا معطي لما منعت، ولا ينفع ذا الجد منك الجد‏"‏‏.‏
وروى مسلم وغيره عن عبد اللّه بن أبي أوْفي قال‏:‏ كان رسول اللّه صلى الله عليه وسلم إذا رفع رأسه من الركوع يقول‏:‏ ‏"‏سمع اللّه لمن حمده، اللهم ربنا لك الحمد ملء السموات وملء الأرض، وملء ما شئت من شيء بعد‏"‏‏.‏ وفي رواية أخرى لمسلم زاد بعد هذا‏:‏ أنه

ص -582- كان يقول‏:‏ ‏"‏اللهم طهرني من الذنوب والخطايا كما ينقى الثوب الأبيض من الدنس‏"‏‏.‏
فإن قيل‏:‏ فإذا كانت هذه صلاة رسول اللّه صلى الله عليه وسلم التي اتفق الصحابة رضي اللّه عنهم على نقلها عنه‏.‏وقد نقلها أهل الصحاح والسنن والمسانيد من هذه الوجوه وغيرها، والصلاة عمود الدين، فكيف خفي ذلك على طائفة من فقهاء العراق وغيرهم، حتى لم يجعلوا الاعتدال من الركوع والقعود بين السجدتين من الأفعال المقاربة للركوع والسجود، ولا استحبوا في ذلك ذكرًا أكثر من التحميد بقول‏:‏ ‏"‏ربنا لك الحمد‏"‏، حتى إن بعض المتفقهة قال‏:‏ إذا طال ذلك طولاً كثيرًا بَطَلَت صلاته‏؟‏‏!‏
قيل‏:‏ سبب ذلك وغيره‏:‏ أن الذي مضت به السنة أن الصلاة يصليها بالمسلمين الأمراء وولاة الحرب‏.‏ فوالي الجهاد كان هو أمير الصلاة على عهد النبي صلى الله عليه وسلم وخلفائه الراشدين وما بعد ذلك إلى أثناء دولة بني العباس‏.‏ والخليفة هو الذي يصلي بالناس الصلوات الخمس والجمعة، لا يعرف المسلمون غير ذلك، وقد أخبر النبي صلى الله عليه وسلم بما سيكون بعده من تغير الأمراء، حتى قال‏:‏ ‏"‏سيكون من بعدي أمراء يؤخرون الصلاة عن وقتها، فصلوا الصلاة لوقتها، واجعلوا صلاتكم معهم نافلة‏"‏، فكان من هؤلاء من يؤخرها

ص -583- عن وقتها حتى يضيع الوقت المشروع فيها، كما أن بعضهم كان لا يتم التكبير، أي لا يجهر بالتكبير في انتقالات الركوع وغيره، ومنهم من لا يتم الاعتدالين‏.‏ وكان هذا يشيع في الناس فيربو في ذلك الصغير، ويهرم فيه الكبير، حتى إن كثيرًا من خاصة الناس لا يظن السنة إلا ذلك‏.‏ فإذا جاء أمراء أحيوا السنة عرف ذلك‏.‏ كما رواه البخاري في صحيحه عن قتادة عن عِكْرِمة قال‏:‏ صليت خلف شيخ بمكة، فكبر اثنتين وعشرين تكبيرة‏.‏ فقلت لابن عباس‏:‏ إنه لأحمق‏.‏ فقال‏:‏ ثكلتك أمك، سنة أبي القاسم صلى الله عليه وسلم‏.‏
وفي رواية أبي بشر عن عكرمة قال‏:‏ رأيت رجلاً عند المقام يكبر في كل خفض ورفع، وإذا قام وإذا وضع، فأخبرت ابن عباس فقال‏:‏ أو ليس تلك صلاة رسول اللّه صلى الله عليه وسلم‏؟‏ لا أمَّ لك‏.‏ وهذا يعني به‏:‏ أن ذلك الإمام كان يجهر بالتكبير‏.‏ فكان الأئمة الذين يصلي خلفهم عكرمة لا يفعلون ذلك، وابن عباس لم يكن إمامًا حتى يعرف ذلك منه، فأنكر ذلك عكرمة حتى أخبره ابن عباس، وأما نفس التكبير فلم يكن يشتبه أمره على أحد وهذا كما أن عامة الأئمة المتأخرين لا يجهرون بالتكبير، بل يفعل ذلك المؤذن ونحوه فيظن أكثر الناس أن هذه هي السنة‏.‏ ولا خلاف

ص -584- بين أهل العلم أن هذه ليست هي السنة، بل هم متفقون على ما ثبت عندهم بالتواتر عن النبي صلى الله عليه وسلم أن المؤذن وغيره من المأمومين لا يجهرون بالتكبير دائمًا‏.‏ كما أن بلالاً لم يكن يجهر بذلك خلف النبي صلى الله عليه وسلم، لكن إذا احتيج إلى ذلك، لضعف صوت الإمام، أو بعد المكان، فهذا قد احتجوا لجوازه بأن أبا بكر الصديق رضي اللّه عنه كان يُسْمع الناس التكبير خلف النبي صلى الله عليه وسلم في مرضه، حتى تنازع الفقهاء في جهر المأموم لغير حاجة، هل يبطل صلاته أم لا‏؟‏
ومثل ذلك ما أخرجاه في الصحيحين والسنن عن مطرف بن عبد اللّه بن الشِّخِّير قال‏:‏ صليت خلف على بن أبي طالب أنا وعمران بن حصين فكان إذا سجد كبر، وإذا رفع رأسه كبر، وإذا نهض من الركعتين كبر‏.‏ فلما قضى الصلاة أخذ عمران بن حصين بيدي‏.‏ فقال‏:‏ قد ذكرني هذا صلاة محمد صلى الله عليه وسلم، أو قال‏:‏ لقد صلى بنا صلاة محمد صلى الله عليه وسلم‏.‏ ولهذا لما جهر بالتكبير سمعه عمران ومطرف، كما سمعه غيرهما‏.‏
ومثل هذا ما في الصحيحين والسنن أيضًا عن أبي هريرة رضي اللّه عنه ‏:‏ أنه كان يكبر في كل صلاة من المكتوبة وغيرها‏:‏ يكبر حين يقوم، ثم يكبر حين يسجد، ثم يكبر حين يرفع رأسه، ثم يكبر

ص -585- حين يقوم من الجلوس من الثنتين‏:‏ يفعل ذلك في كل ركعة حتى يفرغ من الصلاة، ثم يقول حين ينصرف‏:‏ والذي نفسي بيده، إني لأقربكم شبها بصلاة رسول اللّه صلى الله عليه وسلم، إن كانت هذه لصلاته حتى فارق الدنيا‏.‏
وهذا كان يفعله أبو هريرة رضي اللّه عنه لما كان أميرًا على المدينة، فإن معاوية كان يعاقب بينه وبين مروان بن الحكم في إمارة المدينة، فيولي هذا تارة ويولي هذا تارة‏.‏ وكان مروان يستخلف، وكان أبو هريرة يصلي بهم بما هو أشبه بصلاة صلى الله عليه وسلم من صلاة مروان وغيره من أمراء المدينة‏.‏
وقوله‏:‏ ‏"‏في المكتوبة وغيرها‏"‏ يعني‏:‏ ما كان من النوافل، مثل قيام رمضان‏.‏ كما أخرجه البخاري من حديث الزهري عن أبي بكر بن عبد الرحمن بن الحارث وأبي سلمة‏:‏ أن أبا هريرة رضي الله عنه كان يكبر في كل صلاة من المكتوبة وغيرها في رمضان وغيره، فيكبر حين يقوم، ويكبر حين يركع، ثم يقول‏:‏ سمع اللّه لمن حمده، ثم يقول‏:‏ ربنا لك الحمد‏.‏ وذكر نحوه‏.‏
وكان الناس قد اعتادوا ما يفعله غيره، فلم يعرفوا ذلك حتى سألوه، كما رواه مسلم من حديث يحيى بن أبي كثير عن أبي سلمة‏:‏

ص -586- أن أبا هريرة رضي اللّه عنه كان يكبر في الصلاة كلما رفع ووضع‏.‏ فقلت‏:‏ يا أبا هريرة، ماهذا التكبير‏؟‏ قال‏:‏ إنها لصلاة رسول اللّه صلى الله عليه وسلم‏.‏ وهذا كله معناه‏:‏ جهر الإمام بالتكبير؛ ولهذا كانوا يسمونه إتمام التكبير لما فيه من إتمامه برفع الصوت، وفعله في كل خفض ورفع‏.‏
يبين ذلك‏:‏ أن البخاري ذكر في ‏[‏باب التكبير عند النهوض من الركعتين‏]‏ قال‏:‏ وكان ابن الزبير يكبر في نهضته، ثم روى البخاري من حديث فُلَيْح بن سليمان عن سعيد بن الحارث‏.‏ قال‏:‏ صلى لنا أبو سعيد، فجهر بالتكبير حين رفع رأسه من السجود، وحين سجد وحين رفع، وحين قام من الركعتين‏.‏ وقال‏:‏ هكذا رأيت رسول اللّه صلى الله عليه وسلم‏.‏ ثم أردفه البخاري بحديث مطرف‏:‏ قال‏:‏ صليت أنا وعمران بن حصين خلف على بن أبي طالب رضي اللّه عنه فكان إذا سجد كبر، وإذا رفع كبر، وإذا نهض من الركعتين كبر، فلما سلم أخذ عمران بن حصين بيدي‏.‏ فقال‏:‏ لقد صلى بنا هذا صلاة محمد صلى الله عليه وسلم، أو قال‏:‏ لقد ذكرني هذا صلاة محمدصلى الله عليه وسلم‏.‏
فهذا يبين أن الكلام إنما هو في الجهر بالتكبير، وأما أصل التكبير‏:‏ فلم يكن مما يخفى على أحد‏.‏ وليس هذا أيضًا مما يجهل،

ص -587- هل يفعله الإمام أم لا يفعله‏؟‏ فلا يصح لهم نفيه عن الأئمة‏.‏ كما لا يصح نفي القراءة في صلاة المخافتة، ونفي التسبيح في الركوع والسجود، ونفي القراءة في الركعتين الآخرتين ونحو ذلك‏.‏
ولهذا استدل بعض من كان لا يتم التكبير، ولا يجهر به، بما روى عن سعيد بن عبد الرحمن بن أبْزَى عن أبيه‏:‏ أنه صلى مع رسول اللّه صلى الله عليه وسلم‏.‏ وكان لا يتم التكبير‏.‏ رواه أبو داود والبخاري في التاريخ الكبير‏.‏ وقد حكى أبو داود الطيالسي أنه قال‏:‏ هذا عندنا باطل‏.‏ وهذا إن كان محفوظًا فلعل ابن أبزى صلى خلف النبي صلى الله عليه وسلم في مؤخر المسجد‏.‏ وكان النبي صلى الله عليه وسلم صوته ضعيفًا، فلم يسمع تكبيره، فاعتقد أنه لم يتم التكبير، وإلا فالأحاديث المتواترة عنه بخلاف ذلك‏.‏ فلو خلافها كان شاذًا لا يتلفت إليه، ومع هذا فإن كثيرًا من الفقهاء المتأخرين يعتقدون أن إتمام التكبير هو نفس فعله ولو سرًا، وأن علي بن أبي طالب وأبا هريرة وغيرهما من الأئمة إنما أفادوا الناس نفس فعل التكبير في الانتقالات‏.‏ ولازم هذا‏:‏ أن عامة المسلمين ما كانوا يعرفون أن الصلاة لا يكبر في خفضها ولا رفعها‏.‏
وهذا غلط بلا ريب ولا نزاع بين من يعرف كيف كانت الأحوال، ولو كان المراد التكبير سرًا لم يصح نفي ذلك ولا إثباته؛ فإن المأموم

ص -588- لا يعرف ذلك من إمامه، ولا يسمى ترك التكبير بالكلية تركًا؛ لأن الأئمة كانوا يكبرون عند الافتتاح دون الانتقالات، وليس كذلك السنة، بل الأحاديث المروية تبين أن رفع الإمام وخفضه كان في جميعها التكبير‏.‏ وقد قال إسحاق بن منصور‏:‏ قلت‏:‏ لأحمد بن حنبل‏:‏ ما الذي نقصوا من التكبير‏؟‏ قال‏:‏ إذا انحط إلى السجود من الركوع، وإذا أراد أن يسجد السجدة الثانية من كل ركعة‏.‏
فقد بين الإمام أحمد أن الأئمة لم يكونوا يتمون التكبير، بل نقصوا التكبير في الخفض من القيام ومن القعود وهو كذلك واللّه أعلم لأن الخفض يشاهد بالأبصار، فظنوا لذلك أن المأموم لا يحتاج إلى أن يسمع تكبيرة الإمام، لأنه يرى ركوعه ويرى سجوده، بخلاف الرفع من الركوع والسجود، فإن المأموم لا يرى الإمام، فيحتاج أن يعلم رفعه بتكبيره‏.‏
ويدل على صحة ما قاله أحمد، من حديث ابن أبزى‏:‏ أنه صلى خلف النبي صلى الله عليه وسلم فلم يتم التكبير، وكان لا يكبر إذا خفض‏.‏ هكذا رواه أبو داود الطيالسي عن شعبة، عن الحسن ابن عمران، عن سعيد بن عبد الرحمن بن أبزى، عن أبيه‏.‏
وقد ظن أبو عمر ابن عبد البر كما ظن غيره أن هؤلاء

ص -589- السلف ما كانوا يكبرون في الخفض والرفع‏.‏ وجعل ذلك حجة على أنه ليس بواجب؛ لأنهم لا يقرون الأمة على ترك واجب، حتى إنه قد روي عن ابن عمر‏:‏ أنه كان يكبر إذا صلى وحده في الفرض، وأما التطوع فلا‏.‏ قال أبو عمر‏:‏ لا يحكى أحمد عن ابن عمر إلا ما صح عنده إن شاء الله‏.‏
قال‏:‏ وأما رواية مالك عن نافع عن ابن عمر‏:‏ أنه كان يكبر في الصلاة كلما خفض ورفع، فيدل ظاهرها على أنه كذلك كان يفعل إمامًا وغير إمام‏.‏
قلت‏:‏ ما روى مالك لا ريب فيه‏.‏ والذي ذكره أحمد لا يخالف ذلك، ولكن غلط ابن عبد البر فيما فهم من كلام أحمد‏.‏ فإن كلامه إنما كان في التكبير دبر الصلاة أيام العيد الأكبر، لم يكن التكبير في الصلاة، ولهذا فرق أحمد بين الفرض والنفل، فقال‏:‏ أحب إلى أن يكبر في الفرض دون النفل‏.‏ ولم يكن أحمد ولا غيره يفرقون في تكبير الصلاة بين الفرض والنفل، بل ظاهر مذهبه‏:‏ أن تكبير الصلاة واجب في النفل، كما أنه واجب في الفرض‏.‏ وإن قيل‏:‏ هو سنة في الفرض قيل‏:‏ هو سنة في النفل‏.‏ فأما التفريق بينهما فليس قولا له ولا لغيره‏.‏
وأما الذي ذكره عن ابن عمر في تكبيره دبر الصلاة إذا كان منفردًا،

ص -590- فهو مشهور عنه‏.‏
وهي مسألة نزاع بين العلماء مشهورة‏.‏ وقد قال ابن عبد البر، لما ذكر حديث أبي سلمة‏:‏ إن أبا هريرة رضي الله عنه كان يصلي لهم، فيكبر كلما خفض ورفع، فلما انصرف، قال‏:‏ والله إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم‏.‏ فقال ابن عبد البر‏:‏ إن الناس لم يكونوا كلهم يفعلون ذلك، ويدل عليه ما رواه ابن أبي ذئب في موطئه عن سعيد بن سمعان، عن أبي هريرة رضي الله عنه أنه قال‏:‏ ثلاث كان رسول الله صلى الله عليه وسلم يفعلهن، وتركهن الناس‏:‏ كان إذا قام إلى الصلاة رفع يديه مدًا، وكان يقف قبل القراءة هنيهة يسأل الله من فضله، وكان يكبر كلما رفع وخفض‏.‏ قلت‏:‏ هذه الثلاثة تركها طائفة من الأئمة والفقهاء ممن لا يرفع إلى دين ولا يوجب التكبير، ومن لا يستحب الاستفتاح والاستعاذة، ومن لا يجهر من الأئمة بتكبير الانتقال‏.‏
قال‏:‏ وقد قال قوم من أهل العلم‏:‏ إن التكبير إنما هو إيذان بحركات الإمام وشعار للصلاة، وليس بسنة إلا في الجماعة، أما من صلى وحده فلا بأس عليه ألا يكبر؛ ولهذا ذكر مالك هذا الحديث وحديث ابن شهاب عن على بن حسين قال‏:‏ كان رسول الله صلى الله عليه وسلم، يكبر في الصلاة كلما خفض ورفع، فلم تزل تلك صلاته حتى لقي الله عز وجل‏.‏ وحديث ابن عمر وجابر رضي الله عنهم ‏:‏

ص -591- أنهما كانا يكبران كلما خفضًا ورفعًا في الصلاة‏.‏ فكان جابر يعلمهم ذلك‏.‏ قال‏:‏ فذكر مالك هذه الأحاديث كلها ليبين لك أن التكبير من سنن الصلاة‏.‏
قلت‏:‏ ما ذكره مالك، فكما ذكره‏.‏ وأما ما ذكره ابن عبد البر من الخلاف، فلم أجده ذكر لذلك أصلاً، إلا ما ذكره أحمد عن علماء المسلمين‏:‏ أن التكبير مشروع في الصلوات، وإنما ذكر ذلك مالك وغيره والله أعلم لأجل ما كره من فعل الأئمة الذين كانوا لا يتمون التكبير‏.‏ وقد قال ابن عبد البر‏:‏ روي ابن وهب، أخبرني عياض بن عبد الله الفهري، أن عبد الله بن عمر كان يقول‏:‏ لكل شيء زينة، وزينة الصلاة التكبير ورفع الأيدي فيها‏.‏ وإذا كان ابن عمر يقول ذلك، فكيف يظن به أنه لا يكبر إذا صلى وحده‏؟‏ هذا لا يظنه عاقل بابن عمر‏.‏
قال ابن عبد البر‏:‏ وقد روي عن عمر بن الخطاب وعمر بن عبد العزيز وقتادة وغيرهم‏:‏ أنهم كانوا لا يتمون التكبير‏.‏ وذكر ذلك أيضًا عن القاسم وسالم وسعيد بن جبير‏.‏ وروي عن أبي سلمة‏:‏ عن أبي هريرة‏:‏ أنه كان يكبر هذا التكبير‏.‏ ويقول‏:‏ إنها لصلاة رسول الله صلى الله عليه وسلم‏.‏ قال‏:‏ وهذا يدل على أن التكبير في كل خفض ورفع كان الناس قد تركوه، وفي ترك الناس

ص -592- له من غير نكير من واحد منهم، ما يدل على أن الأمر محمول عندهم على الإباحة‏.‏
قلت‏:‏ لا يمكن أن يعلم إلا ترك الجهر به، فأما ترك الإمام التكبير سرًا فلا يجوز أن يدعي تركه، إن لم يصل الإمام إلى فعله فهذا لم يقله أحد من الأئمة، ولم يقل أحد إنهم كانوا يتركون في كل خفض ورفع، بل قالوا‏:‏ كانوا لا يتمونه‏.‏ ومعنى ‏[‏لا يتمونه‏]‏‏:‏ لا ينقصونه، ونقصه‏:‏ عدم فعله في حال الخفض كما تقدم من كلامه‏.‏ وهو نقص بترك رفع الصوت به، أو نقص له بترك ذلك في بعض المواضع‏.‏
وقد روى ابن عبد البر عن أنس بن مالك رضي الله عنه قال‏:‏ صلىت خلف رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان رضي الله عنهم فكلهم كان يكبر إذا رفع رأسه وإذا خفض‏.‏ قال‏:‏ وهذا معارض لما روي عن عمر‏:‏ أنه كان لا يتم التكبير‏.‏ وروي عن سعيد ابن عبد العزيز عن الزهري قال‏:‏ قلت‏:‏ لعمر بن عبد العزيز‏:‏ ما منعك أن تتم التكبير وهذا عاملك عبد العزيز يتمه‏؟‏ فقال‏:‏ تلك صلاة الأول، وأبى أن يقبل مني‏.‏
قلت‏:‏ وإنما خفي على عمر بن عبد العزيز وعلى هؤلاء الجهر بالتكبير، كما خفي ذلك على طوائف من أهل زماننا، وقبله ما ذكره ابن

ص -593- أبي شيبة، أخبرنا جرير عن منصور عن إبراهيم‏.‏ قال‏:‏ أول من نقص التكبير زياد‏.‏
قلت‏:‏ زياد كان أميرًا في زمن عمر، فيمكن أن يكون ذلك صحيحًا‏.‏ ويكون زياد قد سن ذلك حين تركه غيره‏.‏ وروي عن الأسود بن يزيد عن أبي موسى الأشعري قال‏:‏ لقد ذكرنا على صلاة كنا نصلىها مع رسول الله صلى الله عليه وسلم‏:‏ إما نسيناها، وإما تركناها عمدًا، وكان يكبر كلما رفع وكلما وضع وكلما سجد‏.‏
ومعلوم أن الأمراء بالعراق الذين شاهدوا ما عليه أمراء البلد، وهم أئمة، ولم يبلغهم خلاف ذلك عن رسول الله صلى الله عليه وسلم، رأوا من شاهدوهم من أهل العلم والدين لا يعرفون غير ذلك، فظنوا أن ذلك هو من أصل السنة‏.‏ وحصل بذلك نقصان في وقت الصلاة وفعلها‏.‏ فاعتقدوا أن تأخير الصلاة أفضل من تقديمها؛ كما كان الأئمة يفعلون ذلك‏.‏ وكذلك عدم إتمام التكبير وغير ذلك من الأمور الناقصة عما كان عليه رسول الله صلى الله عليه وسلم، حتى كان ابن مسعود يتأول في بعض الأمراء الذين كانوا على عهده‏:‏ أنهم من الخلف الذين قال الله تعالى فيهم‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏59‏]‏ فكان يقول‏:‏ كيف بكم إذا لبستكم فتنة يربو فيها الصغير ويهرم فيها الكبير، إذا ترك فيها

ص -594- شيء، قيل‏:‏ تركت السنة‏.‏ فقيل‏:‏ متي ذلك يا أبا عبد الرحمن‏؟‏ فقال‏:‏ ذلك إذا ذهب علماؤكم، وقلت فقهاؤكم، والتمست الدنيا بعمل الآخرة، وتفقه لغير الدين‏.‏ وكان عبد الله بن مسعود يقول أيضًا‏:‏ أنا من غير الدجال أخوف عليكم من الدجال‏:‏ أمور تكون من كبرائكم، فأيما رجل أو امرأة أدرك ذلك الزمان فالسمت الأول، فالسمت الأول‏.‏
ومن هذا الباب‏:‏ أن عمر بن عبد العزيز لما تولى إمارة المدينة في خلافة الوليد بن عمه وعمر هذا هو الذي بنى الحجرة النبوية إذ ذاك صلى خلفه أنس بن مالك رضي الله عنه? فقال ما رواه أبو داود والنسائي عن أنس بن مالك رضي الله عنه ‏:‏ ما صليت وراء أحد بعد رسول الله صلى الله عليه وسلم أشبه صلاة برسول الله صلى الله عليه وسلم من هذا الفتي يعني عمر بن عبد العزيز‏.‏ قال‏:‏ فحزرنا في ركوعه عشر تسبيحات، وفي سجوده عشر تسبيحات‏.‏ وهذا كان في المدينة، مع أن أمراءها كانوا أكثر محافظة على السنة من أمراء بقية الأمصار‏.‏ فإن الأمصار كانت تساس برأي الملوك، والمدينة إنما كانت تساس بسنة رسول الله صلى الله عليه وسلم أو نحو هذا، ولكن كانوا قد غيروا أيضًا بعض السنة‏.‏ ومن اعتقد أن هذا كان في خلافة عمر بن عبد العزيز فقد غلط، فإن أنس بن مالك رضي

ص -595- الله عنه لم يدرك خلافة عمر بن عبد العزيز، بل مات قبل ذلك بسنتين‏.‏
وهذا يوافق الحديث المشهور الذي في سنن أبي داود والترمذي وابن ماجه عن عون بن عبد الله عن عبد الله بن مسعود رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا ركع أحدكم فليقل ثلاث مرات‏:‏ سبحان ربي العظيم وذلك أدناه وإذا سجد فليقل‏:‏ سبحان ربي الأعلى ثلاثًا وذلك أدناه‏"‏‏.‏ قال أبو داود‏:‏ هذا مرسل، عون لم يدرك عبد الله بن مسعود‏.‏ وكذلك قال البخاري في تاريخه‏.‏ وقال الترمذي‏:‏ ليس إسناده بمتصل، عون بن عبد الله لم يدرك ابن مسعود، عون هو من علماء الكوفة المشهورين، وهو من أهل بيت عبد الله‏.‏ وقيل‏:‏ إنما تلقاه من علماء أهل بيته‏.‏ فلهذا تمسك الفقهاء بهذا الحديث في التسبيحات لما له من الشواهد، حتى صاروا يقولون في الثلاث‏:‏ إنها أدنى الكمال أو أدنى الركوع‏.‏ وذلك يدل على أن أعلاه أكثر من هذا‏.‏
فقول من يقول من الفقهاء‏:‏ إن السنة للإمام أن يقتصر على ثلاث تسبيحات من أصل الشافعي وأحمد رضي الله عنهما وغيرهم، هو من جنس قول من يقول‏:‏ من السنة ألا يطيل الاعتدال بعد الركوع، أو أن يؤخر الصلاة إلى آخر الوقت، أو نحو ذلك‏.‏ فإن

ص -596- الذين قالوا هذا ليس معهم أصل يرجعون إليه من السنة أصلاً، بل الأحاديث المستفيضة عن النبي صلى الله عليه وسلم، الثابتة في الصحاح والسنن والمسانيد وغيرها، تبين أنه صلى الله عليه وسلم كان يسبح في أغلب صلاته أكثر من ذلك، كما تقدم دلالة الأحاديث عليه‏.‏ ولكن هذا قالوه لما سمعوا أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا أمَّ أحدكم الناس فليخفف، وإذا صلى لنفسه فليطول ما شاء‏"‏، ولم يعرفوا مقدار التطويل، ولا علموا التطويل الذي نهى عنه لما قال لمعاذ‏:‏ ‏"‏أفَتَّان أنت يا معاذ‏؟‏‏"‏، فجعلوا هذا برأيهم قدرًا للمستحب، ومن المعلوم أن مقدار الصلاة واجبها ومستحبها لا يرجع فيه إلى غير السنة، فإن هذا من العلم الذي لم يكله الله ورسوله إلى آراء العباد‏.‏ إذ النبي صلى الله عليه وسلم كان يصلي بالمسلمين في كل يوم خمس صلوات، وكذلك خلفاؤه الراشدون الذين أمرنا بالاقتداء بهم، فيجب البحث عما سنه رسول الله صلى الله عليه وسلم، ولا ينبغي أن يوضع فيه حكم بالرأي، وإنما يكون اجتهاد الرأي فيما لم تمض به سنة عن رسول الله صلى الله عليه وسلم، لا يجوز أن يعمد إلى شيء مضت به سنة فيرد بالرأي والقياس‏.‏
ومما يبين هذا‏:‏ أن التخفيف أمر نسبي إضافي، ليس له حد في اللغة ولا في العرف؛ إذ قد يستطيل هؤلاء ما يستخفه هؤلاء ويستخف

ص -597- هؤلاء ما يستطيله هؤلاء، فهو أمر يختلف باختلاف عادات الناس ومقادير العبادات، ولا في كل من العبادات التي ليست شرعية‏.‏
فعلم أن الواجب على المسلم‏:‏ أن يرجع في مقدار التخفيف والتطويل إلى السنة، وبهذا يتبين أن أمره صلى الله عليه وسلم بالتخفيف لا ينافي أمره بالتطويل أيضًا‏.‏ في حديث عمار الذي في الصحيح لما قال‏:‏ إن طول صلاة الرجل وقِصَر خطبته مَئِنَّةٌ من فقهه، فأطيلوا الصلاة واقصروا الخطبة‏"‏‏.‏ وهناك أمرهم بالتخفيف ولا منافاة بينهما؛ فإن الإطالة هنا بالنسبة إلى الخطبة، والتخفيف هناك بالنسبة إلى ما فعل بعض الأئمة في زمانه من قراءة البقرة في العشاء الآخرة؛ ولهذا قال‏:‏ ‏"‏فإذا صلى أحدكم لنفسه فليطول ما شاء‏"‏‏.‏
فبين أن المنفرد ليس لطول صلاته حد تكون به الصلاة خفيفة، بخلاف الإمام؛ لأجل مراعاة المأمومين‏.‏ فإن خلفه السقيم والكبير وذا الحاجة؛ ولهذا مضت السنة بتخفيفها عن الإطالة إذا عرض للمأمومين أو بعضهم عارض، كما قال صلى الله عليه وسلم‏:‏ ‏"‏إني لأدخل الصلاة وأنا أريد أن أطيلها، فأسمع بكاء الصبي، فأخفف لما أعلم من وَجْد أمه‏"‏‏.‏ وبذلك علل النبي صلى الله عليه وسلم فيما تقدم من حديث ابن مسعود‏.‏

ص -598- وكذلك في الصحيحين عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا صلى أحدكم بالناس فليخفف؛ فإن فيهم الضعيف والكبير وذا الحاجة‏.‏ وإذا صلى لنفسه فليطول ما شاء‏"‏‏.‏ وفي رواية ‏"‏فإن فيهم السقيم والشيخ الكبير وذا الحاجة‏"‏‏.‏
ولهذا كان النبي صلى الله عليه وسلم يقصرها أحيانًا عما كان يفعل غالبًا، كما روي مسلم في صحيحه عن عمرو بن حريث رضي الله عنه قال‏:‏ كأني أسمع صوت النبي صلى الله عليه وسلم يقرأ في صلاة الغداة‏:‏ ‏{‏فَلَا أُقْسِمُ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ‏}‏ ‏[‏التكوير‏:‏ 15، 16‏]‏‏.‏ وروي أنه قرأ في صلاة الفجر في بعض أسفاره بسورة الزلزلة‏.‏ وكان يطول أحيانًا، حتى ثبت في الصحيح عن ابن عباس رضي الله عنهما ‏:‏ أن أم الفضل بنت الحارث سمعته وهو يقرأ‏:‏ ‏{‏وَالْمُرْسَلَاتِ عُرْفًا‏}‏ فقالت‏:‏ يا بني، لقد أذكرتني بقراءتك هذه السورة، إنها لآخر ما سمعت من رسول الله صلى الله عليه وسلم يقرأ بها في المغرب‏.‏ وفي الصحيحين عن محمد بن جبير بن مطعم عن أبيه أنه قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقرأ بالطور في المغرب‏.‏ وفي البخاري والسنن عن مروان بن الحكم قال‏:‏ قال لي زيد بن ثابت‏:‏ مالك تقرأ في المغرب بقصار المفصل، وقد رأيت رسول الله صلى الله عليه وسلم يقرأ في المغرب بطولي الطوليين‏؟‏ قال‏:‏ قلت‏:‏ ما طولي الطوليين‏؟‏ قال‏:‏ الأعراف‏.‏

ص -599- فهذه الأحاديث من أصح الأحاديث‏.‏ وقد ثبت فيها أنه كان يقرأ في المغرب تارة بالأعراف وتارة بالطور، وتارة بالمرسلات، مع اتفاق الفقهاء على أن القراءة في المغرب سنتها أن تكون أقصر من القراءة في الفجر‏.‏ فكيف تكون القراءة في الفجر وغيرها‏؟‏
ومن هذا الباب‏:‏ ما روي وَكِيع عن منصور عن إبراهيم النَّخَعي قال‏:‏ كان أبو عبيدة بن عبد الله بن مسعود يطيل القيام بقدر الركوع فكانوا يعيبون ذلك عليه‏.‏ قال أبو محمد ابن حزم‏:‏ العيب على من عاب عمل رسول الله صلى الله عليه وسلم وعول على من لا حجة فيه‏.‏
قلت‏:‏ قد تقدم فعل أبي عبيدة الذي في الصحيح، وموافقته لفعل رسول الله صلى الله عليه وسلم‏.‏ وهؤلاء الذين عابوا عليه كانوا من أهل الكوفة الذين في زمن الحجاج وفتنة ابن الأشعث، لم يكونوا من الصحابة، ولا عرف أنهم من أعيان التابعين‏.‏ وإن كان قد يكون فيهم من أدرك ابن مسعود، فابن ابن مسعود لم يكن هو الإمام الراتب في زمنه، بل الإمام الراتب كان غيره، وابن ابن مسعود أقرب إلى متابعة أبيه من هؤلاء المجهولين‏.‏
فهؤلاء الذين أنكروا على أبي عبيدة، إنما أنكروا عليه لمخالفته العادة

ص -600- التي اعتادوها وإن خالفت السنة النبوية، ولكن ليس هذا الإنكار من الفقهاء‏.‏
يبين ذلك أن أجل فقيه أخذ عنه إبراهيم النخعي هو علقمة وتوفي قبل فتنة ابن الأشعث التي صلى فيها أبو عبيدة بن عبد الله‏.‏ فإن علقمة توفي سنة إحدي أو اثنتين وستين في أوائل إمارة يزيد، وفتنة ابن الأشعث كانت في إمارة عبد الملك‏.‏ وكذلك مسروق، قيل‏:‏ إنه توفي قبل السبعين أيضًا‏.‏ وقيل فيهما كما قيل في مسروق ونحوه‏.‏
فتبين أن أكابر الفقهاء من أصحاب عبد اللهبن مسعود لم يكونوا هم الذين أنكروا ذلك، مع أن من الناس إذا سمع هذا الإطلاق صرفه إلى إبراهيم النخعي‏.‏ وقد عرفت أن المشهور أن علقمة يظن أن إبراهيم وأمثاله أنكروا ذلك، وهم رأوا ذلك، وهم أخذوا العلم عن عبد الله ونحوه‏.‏ فقد تبين أن الأمر ليس كذلك‏.

ص -601- وسئل شيخ الإسلام رحمه الله عن رجل لا يطمئن في صلاته‏؟‏
فأجاب‏:‏
الطمأنينة في الصلاة واجبة، وتاركها مسيء باتفاق الأئمة، بل جمهور أئمة الإسلام؛ كمالك، والشافعي، وأحمد، وإسحاق، وأبي يوسف صاحب أبي حنيفة، وأبو حنيفة، ومحمد، لا يخالفون في أن تارك ذلك مسيء غير محسن، بل هو آثم عاص، تارك للواجب‏.‏
وغيرهم يوجبون الإعادة على من ترك الطمأنينة‏.‏ ودليل وجوب الإعادة ما في الصحيحين‏:‏ أن رجلاً صلى في المسجد ركعتين، ثم جاء فسلم على النبي صلى الله عليه وسلم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ارجع فصل، فإنك لم تصل‏"‏، مرتين أو ثلاثًا فقال‏:‏ والذي بعثك بالحق، ما أحسن غير هذا‏.‏ فعلمني ما يجزئني في صلاتي، فقال‏:‏ ‏"‏إذا قمت إلى الصلاة فكبر، ثم اقرأ ما تيسر معك من القرآن، ثم اركع حتى تطمئن راكعًا، ثم ارفع حتى تعتدل قائمًا، ثم اسجد حتى تطمئن ساجدًا، ثم اجلس حتى تطمئن جالسًا، ثم افعل ذلك في صلاتك كلها‏"‏‏.‏ فهذا كان رجلاً جاهلاً، ومع هذا فأمره النبي

ص -602- صلى الله عليه وسلم أن يعيد الصلاة، وأخبره أنه لم يصل، فتبين بذلك أن من ترك الطمأنينة فقد أخبر الله ورسوله أنه لم يصل، فقد أمره الله ورسوله بالإعادة‏.‏ ومن يعص الله ورسوله فله عذاب أليم‏.‏
وفي السنن عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يقبل الله صلاة رجل لا يقيم صُلْبَه في الركوع والسجود‏"‏ يعني يقيم صلبه إذا رفع من الركوع وإذا رفع من السجود‏.‏ وفي الصحيح أن حذيفة بن اليمان رضي الله عنه رأى رجلاً لا يقيم صلبه في الركوع والسجود، فقال‏:‏ منذ كم تصلي هذه الصلاة‏؟‏ قال‏:‏ منذ كذا وكذا، فقال‏:‏ أما إنك لو مت لمت على غير الفطرة التي فطر الله عليها محمدًا صلى الله عليه وسلم‏"‏‏.‏
وقد روى هذا المعنى ابن خزيمة في صحيحه مرفوعًا إلى النبي صلى الله عليه وسلم، وأنه قال لمن نقر في الصلاة‏:‏ ‏"‏أما إنك لو مت على هذا مت على غير الفطرة التي فطر الله عليها محمدًا صلى الله عليه وسلم‏"‏ أو نحو هذا‏.‏ وقال‏:‏ ‏"‏مثل الذي يصلي ولا يتم ركوعه وسجوده، مثل الذي يأكل لقمة أو لقمتين، فما تغني عنه‏"‏‏.‏
وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تلك صلاة المنافق، تلك صلاة المنافق، يرقب الشمس حتى إذا كانت بين قرني

ص -603- شيطان قام فنقر أربعًا لا يذكر الله فيها إلا قليلاً‏"‏‏.‏ وقد كتبنا في ذلك من دلائل الكتاب والسنة في غير هذا الموضع، ما يطول ذكره هنا والله أعلم‏.‏
وسئل رحمه الله عمن يحصل له الحضور في الصلاة تارة، ويحصل له الوسواس تارة، فما الذي يستعين به على دوام الحضور في الصلاة‏؟‏ وهل تكون تلك الوساوس مبطلة للصلاة‏؟‏ أو منقصة لها أم لا‏؟‏ وفي قول عمر‏:‏ إني لأجهز جيشي وأنا في الصلاة‏.‏ هل كان ذلك يشغله عن حاله في جمعيته أو لا‏؟‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، الوسواس لا يبطل الصلاة إذا كان قليلاً باتفاق أهل العلم، بل ينقص الأجر، كما قال ابن عباس‏:‏ ليس لك من صلاتك إلا ما عَقِلْتَ منها‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن العبد لينصرف من صلاته، ولم يكتب له منها إلا نصفها، إلا ثلثها، إلا ربعها، إلا خمسها، إلا سدسها، إلا سبعها، إلا ثمنها، إلا تسعها، إلا عشرها‏"‏‏.‏

ص -604- ويقال‏:‏ إن النوافل شرعت لجبر النقص الحاصل في الفرائض، كما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أول ما يحاسب عليه العبد من عمله الصلاة، فإن أكملها، وإلا قيل‏:‏ انظروا هل له من تطوع، فإن كان له تطوع أكملت به الفريضة، ثم يصنع بسائر أعماله‏"‏‏.‏ وهذا الإكمال يتناول ما نقص مطلقًا‏.‏
وأما الوسواس الذي يكون غالبًا على الصلاة فقد قال طائفة منهم أبو عبد الله بن حامد، وأبو حامد الغزالي وغيرهما ‏:‏ إنه يوجب الإعادة أيضًا، لما أخرجاه في الصحيحين عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا أذن المؤذن أدبر الشيطان، وله ضراط حتى لا يسمع التأذين، فإذا قضي التأذين أقبل، فإذا ثوِّب بالصلاة أدبر، فإذا قضي التثويب أقبل، حتى يخطر بين المرء ونفسه، فيقول‏:‏ اذكر كذا، اذكر كذا، لما لم يكن يذكر، حتى يظل الرجل لا يدري كم صلى، فإذا وجد أحدكم ذلك فليسجد سجدتين قبل أن يسلم‏"‏‏.‏ وقد صح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏الصلاة مع الوسواس مطلقًا‏"‏‏.‏ ولم يفرق بين القليل والكثير‏.‏
ولا ريب أن الوسواس كلما قل في الصلاة كان أكمل، كما في الصحيحين من حديث عثمان رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن من توضأ نحو وضوئي هذا ثم صلى ركعتين لم يحدث

ص -605- فيهما نفسه، غفر له ما تقدم من ذنبه‏"‏‏.‏ وكذلك في الصحيح أنه قال‏:‏ ‏"‏من توضأ فأحسن الوضوء، ثم صلى ركعتين يقبل عليهما بوجهه، وقلبه غفر له ما تقدم من ذنبه‏"‏‏.‏
وما زال في المصلين من هو كذلك، كما قال سعد بن معاذ رضي الله عنه ‏:‏ في ثلاث خصال، لو كنت في سائر أحوالي أكون فيهن كنت أنا أنا؛ إذا كنت في الصلاة لا أحدث نفسي بغير ما أنا فيه؛ وإذا سمعت من رسول صلى الله عليه وسلم حديثًا لا يقع في قلبي ريب أنه الحق، وإذا كنت في جنازة لم أحدث نفسي بغير ما تقول، ويقال لها‏.‏ وكان مسلمة بن بشار يصلي في المسجد، فانهدم طائفة منه وقام الناس، وهو في الصلاة لم يشعر‏.‏ وكان عبد الله بن الزبير رضي الله عنه يسجد، فأتى المنجنيق فأخذ طائفة من ثوبه وهو في الصلاة لا يرفع رأسه‏.‏ وقالوا لعامر بن عبد القيس‏:‏ أتحدث نفسك بشيء في الصلاة فقال‏:‏ أو شيء أحب إلي من الصلاة أحدث به نفسي‏؟‏ قالوا‏:‏ إنا لنحدث أنفسنا في الصلاة، فقال‏:‏ أبالجنة والحور ونحو ذلك‏؟‏ فقالوا‏:‏ لا، ولكن بأهلينا وأموالنا، فقال‏:‏ لأن تختلف الأسنة في أحب إلي‏.‏ وأمثال هذا متعدد‏.‏
والذي يعين على ذلك شيئان‏:‏ قوة المقتضي، وضعف الشاغل‏.‏
أما الأول‏:‏ فاجتهاد العبد في أن يعقل ما يقوله ويفعله، ويتدبر

ص -606- القراءة والذكر والدعاء، ويستحضر أنه مناج لله تعالى، كأنه يراه، فإن المصلي إذا كان قائمًا فإنما يناجي ربه‏.‏ والإحسان‏:‏ أن تعبد الله كأنك تراه، فإن لم تكن تراه فإنه يراك، ثم كلما ذاق العبد حلاوة الصلاة كان انجذابه إليها أوكد، وهذا يكون بحسب قوة الإيمان‏.‏ والأسباب المقوية للإيمان كثيرة؛ ولهذا كان النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏حبب إلى من دنياكم النساء والطيب، وجعلت قرة عيني في الصلاة‏"‏‏.‏ وفي حديث آخر أنه قال‏:‏ ‏"‏أرحنا يابلال بالصلاة‏"‏‏.‏ ولم يقل‏:‏ أرحنا منها‏.‏ وفي أثر آخر‏:‏ ‏"‏ليس بمستكمل للإيمان من لم يزل مهمومًا حتى يقوم إلى الصلاة‏"‏، أو كلام يقارب هذا‏.‏ وهذا باب واسع‏.‏
فإن ما في القلب من معرفة الله ومحبته وخشيته، وإخلاص الدين له، وخوفه ورجائه، والتصديق بأخباره، وغير ذلك، مما يتباين الناس فيه، ويتفاضلون تفاضلاً عظيمًا، ويقوي ذلك كلما ازداد العبد تدبرًا للقرآن، وفهمًا، ومعرفة بأسماء الله وصفاته وعظمته، وتفقره إليه في عبادته واشتغاله به، بحيث يجد اضطراره إلى أن يكون تعالى معبوده ومستغاثه أعظم من اضطراره إلى الأكل والشرب، فإنه لا صلاح له إلا بأن يكون الله هو معبوده الذي يطمئن إليه، ويأنس به، ويلتذ بذكره، ويستريح به، ولا حصول لهذا إلا بإعانة الله، ومتى كان

ص -607- للقلب إله غير الله فسد وهلك هلاكًا لا صلاح معه، ومتي لم يعنه الله على ذلك لم يصلحه، ولا حول ولا قوة إلا به، ولا ملجأ ولا منجا منه إلا إليه‏.‏
ولهذا يروى أن الله أنزل مائة كتاب وأربعة كتب، جمع علمها في الكتب الأربعة، وجمع الكتب الأربعة في القرآن، وجمع علم القرآن في المفصل، وجمع علم المفصل في فاتحة الكتاب، وجمع علم فاتحة الكتاب في قوله‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏‏.‏ ونظير ذلك قوله‏:‏ ‏{‏فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله‏:‏ ‏{‏عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ‏}‏ ‏[‏الرعد‏:‏ 30‏]‏، وقوله‏:‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ‏}‏ ‏[‏الطلاق‏:‏2، 3‏]‏، وقد قال تعالى‏:‏ ‏{‏وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 65‏]‏، ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏رأس الأمر الإسلام، وعموده الصلاة، وذروة سنامه الجهاد في سبيل الله‏"‏‏.‏ وبسط هذا طويل لا يحتمله هذا الموضع‏.‏
وأما زوال العارض، فهو الاجتهاد في دفع ما يشغل القلب من تفكر الإنسان فيما لا يعنيه، وتدبر الجواذب التي تجذب القلب عن مقصود الصلاة، وهذا في كل عبد بحسبه، فإن كثرة الوسواس بحسب كثرة الشبهات والشهوات، وتعليق القلب بالمحبوبات التي ينصرف القلب إلى طلبها، والمكروهات التي ينصرف القلب إلى دفعها‏.‏

ص -608- والوساوس إما من قبيل الحب، من أن يخطر بالقلب ما قد كان أو من قبيل الطلب، وهو أن يخطر في القلب ما يريد أن يفعله‏.‏ ومن الوساوس ما يكون من خواطر الكفر والنفاق، فيتألم لها قلب المؤمن تألمًا شديدًا، كما قال الصحابة‏:‏ يارسول الله إن أحدنا ليجد في نفسه ما لأن يخر من السماء أحب إليه من أن يتكلم به، فقال‏:‏ ‏"‏أوجدتموه‏؟‏‏"‏ قالوا‏:‏ نعم‏.‏ قال‏:‏ ‏"‏ذلك صريح الإيمان‏"‏‏.‏ وفي لفظ‏:‏ إن أحدنا ليجد في نفسه ما يتعاظم أن يتكلم به، فقال‏:‏ ‏"‏الحمد لله الذي رد كيده إلى الوسوسة‏"‏‏.‏
قال كثير من العلماء‏:‏ فكراهة ذلك وبغضه، وفرار القلب منه، هو صريح الإيمان، والحمد لله الذي كان غاية كيد الشيطان الوسوسة، فإن شيطان الجن إذا غلب وسوس، وشيطان الإنس إذا غلب كذب، والوسواس يعرض لكل من توجه إلى اللهتعالى بذكر أو غيره، لابد له من ذلك، فينبغي للعبد أن يثبت ويصبر، ويلازم ما هو فيه من الذكر والصلاة، ولا يضجر، فإنه بملازمة ذلك ينصرف عنه كيد الشيطان، ‏{‏إِنَّ كَيْدَ الشَّيْطَانِ كَانَ ضَعِيفًا‏}‏ ‏[‏النساء‏:‏ 76‏]‏، وكلما أراد العبد توجهًا إلى الله تعالى بقلبه جاء من الوسواس أمور أخرى، فإن الشيطان بمنزلة قاطع الطريق، كلما أراد العبد يسير إلى الله تعالى أراد قطع الطريق عليه؛ ولهذا قيل لبعض السلف‏:‏ إن اليهود والنصارى يقولون‏:‏ لا

ص -609- نوسوس، فقال‏:‏ صدقوا، وما يصنع الشيطان بالبيت الخراب‏.‏ وتفاصيل ما يعرض للسالكين طويل موضعه‏.‏
وأما ما يروى عن عمر بن الخطاب رضي الله عنه من قوله‏:‏ إني لأجهز جيشي، وأنا في الصلاة‏.‏ فذاك لأن عمر كان مأمورًا بالجهاد، وهو أمير المؤمنين فهو أمير الجهاد‏.‏ فصار بذلك من بعض الوجوه بمنزلة المصلي الذي يصلي صلاة الخوف حال معاينة العدو، إما حال القتال، وإما غير حال القتال، فهو مأمور بالصلاة، ومأمور بالجهاد فعليه أن يؤدي الواجبين بحسب الإمكان، وقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ وَاذْكُرُواْ اللّهَ كَثِيرًا لَّعَلَّكُمْ تُفْلَحُونَ‏}‏ ‏[‏الأنفال‏:‏ 54‏]‏‏.‏ ومعلوم أن طمأنينة القلب حال الجهاد لا تكون كطمأنينته حال الأمن، فإذا قدر أنه نقص من الصلاة شيء لأجل الجهاد لم يقدح هذا في كمال إيمان العبد وطاعته؛ ولهذا تخفف صلاة الخوف عن صلاة الأمن‏.‏ ولما ذكر سبحانه وتعالى صلاة الخوف قال‏:‏ ‏{‏فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ إِنَّ الصَّلاَةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَابًا مَّوْقُوتًا‏}‏ ‏[‏النساء‏:‏ 103‏]‏، فالإقامة المأمور بها حال الطمأنينة لا يؤمر بها حال الخوف‏.‏
ومع هذا، فالناس متفاوتون في ذلك، فإذا قوي إيمان العبد كان حاضر القلب في الصلاة، مع تدبره للأمور بها، وعمر قد

ص -610- ضرب الله الحق على لسانه وقلبه، وهو المحدث الملهم، فلا ينكر لمثله أن يكون له مع تدبيره جيشه في الصلاة من الحضور ما ليس لغيره، لكن لا ريب أن حضوره مع عدم ذلك يكون أقوى، ولا ريب أن صلاة رسول الله صلى الله عليه وسلم حال أمنه كانت أكمل من صلاته حال الخوف في الأفعال الظاهرة، فإذا كان الله قد عفا حال الخوف عن بعض الواجبات الظاهرة، فكيف بالباطنة‏.‏
وبالجملة، فتفكر المصلي في الصلاة في أمر يجب عليه قد يضيق وقته ليس كتفكره فيما ليس بواجب، أو فيما لم يضق وقته، وقد يكون عمر لم يمكنه التفكر في تدبير الجيش إلا في تلك الحال، وهو إمام الأمة والواردات عليه كثيرة‏.‏ ومثل هذا يعرض لكل أحد بحسب مرتبته، والإنسان دائمًا يذكر في الصلاة مالا يذكره خارج الصلاة، ومن ذلك ما يكون من الشيطان، كما يذكر أن بعض السلف ذكر له رجل أنه دفن مالا وقد نسي موضعه، فقال‏:‏ قم فصل، فقام فصلى، فذكره، فقيل له‏:‏ من أين علمت ذلك‏؟‏ قال‏:‏ علمت أن الشيطان لا يدعه في الصلاة حتى يذكره بما يشغله، ولا أهم عنده من ذكر موضع الدفن‏.‏ لكن العبد الكيس يجتهد في كمال الحضور، مع كمال فعل بقية المأمور، ولا حول ولا قوة إلا بالله العلي العظيم‏.‏

ص -611- وسئل عن وسواس الرجل في صلاته، وما حد المبطل للصلاة‏؟‏ وما حد المكروه منه‏؟‏ وهل يباح منه شيء في الصلاة‏؟‏ وهل يعذب الرجل في شيء منه‏؟‏ وما حد الإخلاص في الصلاة‏؟‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏ليس لأحدكم من صلاته إلا ما عقل منها‏"‏‏؟‏‏.‏
فأجاب‏:‏
الحمد لله، الوسواس نوعان‏:‏
أحدهما‏:‏ لا يمنع ما يؤمر به من تدبر الكلم الطيب، والعمل الصالح الذي في الصلاة، بل يكون بمنزلة الخواطر، فهذا لا يبطل الصلاة؛ لكن من سلمت صلاته منه فهو أفضل ممن لم تسلم منه صلاته الأول شبه حال المقربين، والثاني شبه حال المقتصدين‏.‏
وأما الثاني‏:‏ فهو ما منع الفهم وشهود القلب، بحيث يصير الرجل غافلاً، فهذا لا ريب أنه يمنع الثواب، كما روى أبو داود في سننه عن عمار بن ياسر عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الرجل لينصرف من صلاته، ولم يكتب له منها إلا نصفها، إلا ثلثها،

ص -612- إلا ربعها، إلا خمسها، إلا سدسها‏"‏، حتى قال‏:‏‏"‏إلا عشرها‏"‏، فأخبر صلى الله عليه وسلم أنه قد لا يكتب له منها إلا العشر‏.‏
وقال ابن عباس‏:‏ ليس لك من صلاتك إلا ما عقلت منها، ولكن هل يبطل الصلاة ويوجب الإعادة‏؟‏ فيه تفصيل‏.‏ فإنه إن كانت الغفلة في الصلاة أقل من الحضور، والغالب الحضور، لم تجب الإعادة، وإن كان الثواب ناقصًا، فإن النصوص قد تواترت بأن السهو لا يبطل الصلاة، وإنما يجبر بعضه بسجدتي السهو، وأما إن غلبت الغفلة على الحضور، ففيه للعلماء قولان‏:‏
أحدهما‏:‏ لا تصح الصلاة في الباطن، وإن صحت في الظاهر، كحقن الدم؛ لأن مقصود الصلاة لم يحصل، فهو شبيه صلاة المرائي، فإنه بالاتفاق لا يبرأ بها في الباطن، وهذا قول أبي عبد الله بن حامد وأبي حامد الغزالي وغيرهما‏.‏
والثاني‏:‏ تبرأ الذمة، فلا تجب عليه الإعادة، وإن كان لا أجر له فيها، ولا ثواب، بمنزلة صوم الذي لم يدع قول الزور والعمل به، فليس له من صيامه إلا الجوع والعطش‏.‏ وهذا هو المأثور عن الإمام أحمد، وغيره من الأئمة، واستدلوا بما في الصحيحين عن أبي هريرة، عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏إذا أذن المؤذن

ص -613- بالصلاة أدبر الشيطان وله ضراط، حتى لا يسمع التأذين، فإذا قضي التأذين أقبل، فإذا ثوُبِّ بالصلاة أدبر، فإذا قضي التثويب أقبل، حتى يخطر بين المرء ونفسه، يقول‏:‏ اذكر كذا، اذكر كذا، ما لم يكن يذكر، حتى يظل لا يدري كم صلى، فإذا وجد أحدكم ذلك فليسجد سجدتين‏"‏‏.‏ فقد أخبر النبي صلى الله عليه وسلم أن الشيطان يذكره بأمور حتى لا يدري كم صلى، وأمره بسجدتين للسهو، ولم يأمره بالإعادة، ولم يفرق بين القليل والكثير‏.‏
وهذا القول أشبه وأعدل؛ فإن النصوص والآثار إنما دلت على أن الأجر والثواب مشروط بالحضور، لا تدل على وجوب الإعادة، لا باطنًا ولا ظاهرًا، والله أعلم‏.‏
وسئل رحمه الله عما إذا أحدث المصلي قبل السلام‏؟‏
فأجاب‏:‏
إذا أحدث المصلي قبل السلام بَطَلَت، مكتوبة كانت أو غير مكتوبة‏.‏

ص -614- وسئل عن رجل ضحك في الصلاة، فهل تبطل صلاته أم لا‏؟‏
فأجاب‏:‏
أما التبسم فلا يبطل الصلاة، وأما إذا قهقه في الصلاة فإنها تبطل، ولا ينتقض وضوؤه عند الجمهور كمالك والشافعي وأحمد؛ لكن يستحب له أن يتوضأ في أقوى الوجهين، لكونه أذنب ذنبًا، وللخروج من الخلاف، فإن مذهب أبي حنيفة ينتقض وضوؤه، والله أعلم‏.‏

ص -615- وسئل رحمه الله عن النحنحة، والسعال، والنفخ، والأنين، وما أشبه ذلك في الصلاة‏:‏ فهل تبطل بذلك أم لا‏؟‏ وأي شيء الذي تبطل الصلاة به من هذا أو غيره‏؟‏ وفي أي مذهب‏؟‏ وإيش الدليل على ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، الأصل في هذا الباب أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن صلاتنا هذه لا يصلح فيها شيء من كلام الآدميين‏"‏‏.‏ وقال‏:‏ ‏"‏إن الله يحدث من أمره ما يشاء، ومما أحدث ألا تكلموا في الصلاة‏"‏ قال زيد بن أرقم‏:‏ فأمرنا بالسكوت، ونهينا عن الكلام‏.‏ وهذا مما اتفق عليه المسلمون‏.‏ قال ابن المنذر‏:‏ وأجمع أهل العلم على أن من تكلم في صلاته عامدًا وهو لا يريد إصلاح شيء من أمرها أن صلاته فاسدة، والعامد من يعلم أنه في صلاة، وأن الكلام محرم‏.‏
قلت‏:‏ وقد تنازع العلماء في الناسي والجاهل والمكره والمتكلم لمصلحة الصلاة، وفي ذلك كله نزاع في مذهب أحمد وغيره من العلماء‏.‏

ص -616- إذا عرف ذلك فاللفظ على ثلاث درجات‏:‏
أحدها‏:‏ أن يدل على معنى بالوضع إما بنفسه، وإما مع لفظ غيره، كفى، وعن، فهذا الكلام مثل‏:‏ يد، ودم، وفم، وخذ‏.‏
الثاني‏:‏ أن يدل على معنى بالطبع كالتأوه، والأنين، والبكاء، ونحو ذلك‏.‏
الثالث‏:‏ ألا يدل على معنى لا بالطبع ولا بالوضع، كالنحنحة‏.‏ فهذا القسم كان أحمد يفعله في صلاته، وذكر أصحابه عنه روايتين في بطلان الصلاة بالنحنحة‏.‏ فإن قلنا‏:‏ تبطل، ففعل ذلك لضرورة فوجهان‏.‏ فصارت الأقوال فيها ثلاثة‏:‏
أحدها‏:‏ أنها لا تبطل بحال، وهو قول أبي يوسف، وإحدى الروايتين عن مالك؛ بل ظاهر مذهبه‏.‏
والثاني‏:‏ تبطل بكل حال، وهو قول الشافعي وأحد القولين في مذهب أحمد ومالك‏.‏
والثالث‏:‏ إن فعله لعذر لم تبطل وإلا بَطَلَت، وهو قول أبي حنيفة ومحمد، وغيرهما، وقالوا‏:‏ إن فعله لتحسين الصوت وإصلاحه،

ص -617- لم تبطل، قالوا‏:‏ لأن الحاجة تدعو إلى ذلك كثيرًا فرخص فيه للحاجة‏.‏ ومن أبطلها قال‏:‏ إنه يتضمن حرفين، وليس من جنس أذكار الصلاة، فأشبه القهقهة، والقول الأول أصح، وذلك أن النبي صلى الله عليه وسلم إنما حرم التكلم في الصلاة، وقال‏:‏ ‏"‏إنه لا يصلح فيها شيء من كلام الآدميين‏"‏، وأمثال ذلك من الألفاظ التي تتناول الكلام‏.‏ والنحنحة لا تدخل في مسمي الكلام أصلاً، فإنها لا تدل بنفسها، ولا مع غيرها من الألفاظ على معنى، ولا يسمى فاعلها متكلمًا، وإنما يفهم مراده بقرينة، فصارت كالإشارة‏.‏
وأما القهقهة ونحوها ففيها جوابان‏:‏
أحدهما‏:‏ أن تدل على معنى بالطبع‏.‏
والثاني‏:‏ أنا لا نسلم أن تلك أبطلت لأجل كونها كلامًا‏.‏ يدل على ذلك أن القهقهة تبطل بالإجماع، ذكره ابن المنذر‏.‏
وهذه الأنواع فيها نزاع، بل قد يقال‏:‏ إن القهقهة فيها أصوات عالية تنافي حال الصلاة، وتنافي الخشوع الواجب في الصلاة، فهي كالصوت العالي الممتد، الذي لا حرف معه‏.‏ وأيضًا، فإن فيها من الاستخفاف بالصلاة والتلاعب بها ما يناقض مقصودها، فأبطلت لذلك

ص -618- لا لكونه متكلمًا‏.‏ وبطلانها بمثل ذلك لا يحتاج إلى كونه كلامًا، وليس مجرد الصوت كلامًا، وقد روي عن علي رضي الله عنه قال‏:‏ كان لي من رسول الله صلى الله عليه وسلم مدخلان بالليل والنهار، وكنت إذا دخلت عليه وهو يصلي يتنحنح لي رواه الإمام أحمد، وابن ماجه، والنسائي بمعناه‏.‏
وأما النوع الثاني وهو ما يدل على المعنى طبعًا لا وضعًا فمنه النفخ، وفيه عن مالك وأحمد روايتان أيضًا‏:‏
إحداهما‏:‏ لا تبطل، وهو قول إبراهيم النخعي، وابن سيرين، وغيرهما من السلف، وقول أبي يوسف وإسحاق‏.‏
والثانية‏:‏ أنها تبطل، وهو قول أبي حنيفة، ومحمد، والثوري والشافعي، وعلى هذا فالمبطل فيه ما أبان حرفين‏.‏
وقد قيل عن أحمد‏:‏ إن حكمه حكم الكلام، وإن لم يبن حرفين‏.‏
واحتجوا لهذا القول بما روي عن أم سلمة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نفخ في الصلاة فقد تكلم‏"‏ رواه الخلال؛ لكن مثل هذا الحديث لا يصح مرفوعًا، فلا يعتمد عليه، لكن حكى أحمد هذا اللفظ عن ابن عباس، وفي لفظ عنه‏:‏ النفخ في الصلاة كلام‏.‏ رواه سعيد في سننه‏.‏
قالوا‏:‏ ولأنه تضمن حرفين، وليس هذا من جنس أذكار

ص -619- الصلاة، فأشبه القهقهة، والحجة مع القول، كما في النحنحة، والنزاع، كالنزاع، فإن هذا لا يسمي كلامًا في اللغة التي خاطبنا بها النبي صلى الله عليه وسلم، فلا يتناوله عموم النهي عن الكلام في الصلاة، ولو حلف لا يتكلم لم يحنث بهذه الأمور، ولو حلف ليتكلمن لم يبر بمثل هذه الأمور، والكلام لابد فيه من لفظ دال على المعنى، دلالة وضعية، تعرف بالعقل، فأما مجرد الأصوات الدالة على أحوال المصوتين، فهو دلالة طبعية حسية، فهو وإن شارك الكلام المطلق في الدلالة فليس كل ما دل منهيا عنه في الصلاة، كالإشارة فإنها تدل وتقوم مقام العبارة، بل تدل بقصد المشير، وهي تسمى كلامًا، ومع هذا لا تبطل، فإن النبي صلى الله عليه وسلم كان إذا سلموا عليه رد عليهم بالإشارة، فعلم أنه لم ينه عن كل ما يدل ويفهم، وكذلك إذا قصد التنبيه بالقرآن والتسبيح جاز، كما دلت عليه النصوص‏.‏
ومع هذا، فلما كان مشروعًا في الصلاة لم يبطل، فإذا كان قد قصد إفهام المستمع ومع هذا لم تبطل، فكيف بما دل بالطبع، وهو لم يقصد به إفهام أحد، ولكن المستمع يعلم منه حاله، كما يعلم ذلك من حركته، ومن سكوته، فإذا رآه يرتعش أو يضطرب أو يدمع أو يبتسم علم حاله، وإنما امتاز هذا بأنه من نوع الصوت، هذا لو لم يرد به سنة، فكيف وفي المسند عن المغيرة بن شعبة، أن النبي

ص -620- صلى الله عليه وسلم كان في صلاة الكسوف، فجعل ينفخ، فلما انصرف قال‏:‏ إن النار أدنيت مني حتى نفخت حرها عن وجهي‏"‏‏.‏ وفي المسند وسنن أبي داود عن عبد الله بن عمرو أن النبي صلى الله عليه وسلم في صلاة كسوف الشمس نفخ في آخر سجوده، فقال‏:‏ ‏"‏أف أف أف، رب‏!‏ ألم تعدني ألا تعذبهم وأنا فيهم‏؟‏‏!‏‏"‏‏.‏ وقد أجاب بعض أصحابنا عن هذا بأنه محمول على أنه فعله قبل تحريم الكلام، أو فعله خوفًا من الله، أو من النار‏.‏ قالوا‏:‏ فإن ذلك لا يبطل عندنا، نص عليه أحمد‏.‏ كالتأوه والأنين عنده، والجوابان ضعيفان‏:‏
أما الأول‏:‏ فإن صلاة الكسوف كانت في آخر حياة النبي صلى الله عليه وسلم يوم مات ابنه إبراهيم، وإبراهيم كان من مارية القبطية، ومارية أهداها له المقوقس، بعد أن أرسل إليه المغيرة، وذلك بعد صلح الحديبية، فإنه بعد الحديبية أرسل رسله إلى الملوك، ومعلوم أن الكلام حرم قبل هذا باتفاق المسلمين، لاسيما وقد أنكر جمهور العلماء على من زعم أن قصة ذي اليدين كانت قبل تحريم الكلام؛ لأن أبا هريرة شهدها، فكيف يجوز أن يقال بمثل هذا في صلاة الكسوف، بل قد قيل‏:‏ الشمس كسفت بعد حجة الوداع، قبل موته بقليل‏.‏
وأما كونه من الخشية، ففيه أنه نفخ حرها عن وجهه، وهذا نفخ لدفع ما يؤذي من خارج، كما ينفخ الإنسان في المصباح ليطفئه،

ص -621- أو ينفخ في التراب‏.‏ ونفخ الخشية من نوع البكاء والأنين، وليس هذا ذاك‏.‏
وأما السعال والعطاس والتثاؤب والبكاء الذي يمكن دفعه والتأوه والأنين، فهذه الأشياء هي كالنفخ‏.‏ فإنها تدل على المعنى طبعًا، وهي أولى بألا تبطل، فإن النفخ أشبه بالكلام من هذه، إذ النفخ يشبه التأفيف كما قال‏:‏ ‏{‏فَلاَ تَقُل لَّهُمَآ أُفٍّ‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏، لكن الذين ذكروا هذه الأمور من أصحاب أحمد كأبي الخطاب ومتبعيه، ذكروا أنها تبطل، إذ أبان حرفين، ولم يذكروا خلافًا‏.‏
ثم منهم من ذكر نصه في النحنحة، ومنهم من ذكر الرواية الأخري عنه في النفخ، فصار ذلك موهمًا أن النزاع في ذلك فقط، وليس كذلك، بل لا يجوز أن يقال‏:‏ إن هذه تبطل، والنفخ لا يبطل‏.‏ وأبو يوسف يقول في التأوه والأنين لا يبطل مطلقًا على أصله، وهو أصح الأقوال في هذه المسألة‏.‏
ومالك مع الاختلاف عنه في النحنحة والنفخ قال‏:‏ الأنين لا يقطع صلاة المريض، وأكرهه للصحيح‏.‏ ولا ريب أن الأنين من غير حاجة مكروه، ولكنه لم يره مبطلاً‏.‏

ص -622- وأما الشافعي، فجرى على أصله الذي وافقه عليه كثير من متأخري أصحاب أحمد، وهو أن ما أبان حرفين من هذه الأصوات كان كلامًا مبطلاً، وهو أشد الأقوال في هذه المسألة، وأبعدها عن الحجة، فإن الإبطال إن أثبتوه بدخولها في مسمى الكلام في لفظ رسول الله صلى الله عليه وسلم، فمن المعلوم الضروري أن هذه لا تدخل في مسمى الكلام، وإن كان بالقياس لم يصح ذلك، فإن في الكلام يقصد المتكلم معاني يعبر عنها بلفظه، وذلك يشغل المصلي، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن في الصلاة لشغلاً‏"‏ وأما هذه الأصوات فهي طبيعية كالتنفس ومعلوم أنه لو زاد في التنفس على قدر الحاجة لم تبطل صلاته، وإنما تفارق التنفس بأن فيها صوتًا، وإبطال الصلاة بمجرد الصوت إثبات حكم بلا أصل، ولا نظير‏.‏
وأيضًا، فقد جاءت أحاديث بالنحنحة والنفخ، كما تقدم، وأيضًا فالصلاة صحيحة بيقين، فلا يجوز إبطالها بالشك، ونحن لا نعلم أن العلة في تحريم الكلام، هو ما يدعى من القدر المشترك، بل هذا إثبات حكم بالشك الذي لا دليل معه، وهذا النزاع إذا فعل ذلك لغير خشية الله، فإن فعل ذلك لخشية الله فمذهب أحمد وأبي حنيفة أن صلاته لا تبطل، ومذهب الشافعي أنها تبطل؛ لأنه كلام، والأول أصح، فإن هذا إذا كان من خشية الله كان من جنس ذكر الله ودعائه، فإنه كلام

ص -623- يقتضي الرهبة من الله والرغبة إليه، وهذا خوف الله في الصلاة، وقد مدح الله إبراهيم بأنه أوَّاه، وقد فسر بالذي يتأوه من خشية الله‏.‏ ولو صرح بمعنى ذلك بأن استجار من النار أو سأل الجنة لم تبطل صلاته، بخلاف الأنين والتأوه في المرض والمصيبة، فإنه لو صرح بمعناه كان كلامًا مبطلاً‏.‏
وفي الصحيحين أن عائشة قالت للنبي صلى الله عليه وسلم‏:‏ إن أبا بكر رجل رقيق، إذا قرأ غلبه البكاء، قال‏:‏ ‏"‏مروه فليصل، إنكن لأنتن صواحب يُوُسف‏"‏ وكان عمر يسمع نشيجه من وراء الصفوف لما قرأ‏:‏ ‏{‏إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللّهِ‏}‏ ‏[‏يوسف‏:‏ 86‏]‏‏.‏ والنشيج‏:‏ رفع الصوت بالبكاء، كما فسره أبو عبيد‏.‏ وهذا محفوظ عن عمر، ذكره مالك وأحمد، وغيرهما، وهذا النزاع فيما إذا لم يكن مغلوبًا‏.‏
فأما ما يغلب عليه المصلي من عطاس وبكاء وتثاؤب، فالصحيح عند الجمهور أنه لايبطل، وهو منصوص أحمد وغيره، وقد قال بعض أصحابه‏:‏ إنه يبطل، وإن كان معذورًا، كالناسي‏.‏ وكلام الناسي فيه روايتان عن أحمد‏:‏
أحدهما‏:‏ وهو مذهب أبي حنيفة أنه يبطل‏.‏

ص -624- والثاني‏:‏ وهو مذهب مالك والشافعي أنه لا يبطل، وهذا أظهر، وهذا أولى من الناسي، لأن هذه أمور معتادة لا يمكنه دفعها، وقد ثبت أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏التثاؤب من الشيطان، فإذا تثاءب أحدكم فليكظم ما استطاع‏"‏‏.‏
وأيضًا، فقد ثبت حديث الذي عطس في الصلاة وشمته معاوية بن الحكم السلمي، فنهى النبي صلى الله عليه وسلم معاوية عن الكلام في الصلاة؛ ولم يقل للعاطس شيئًا‏.‏ والقول بأن العطاس يبطل تكليف من الأقوال المحدثة التي لا أصل لها عن السلف رضي الله عنهم‏.‏
وقد تبين أن هذه الأصوات الحلقية التي لا تدل بالوضع، فيها نزاع في مذهب أبي حنيفة ومالك وأحمد، وأن الأظهر فيها جميعًا أنها لا تبطل‏.‏ فإن الأصوات من جنس الحركات، وكما أن العمل اليسير لا يبطل، فالصوت اليسير لا يبطل، بخلاف صوت القهقهة، فإنه بمنزلة العمل اليسير، وذلك ينافي الصلاة، بل القهقهة تنافي مقصود الصلاة أكثر؛ ولهذا لا تجوز فيها بحال، بخلاف العمل الكثير، فإنه يرخص فيه للضرورة، والله أعلم‏.‏

ص -625- وسئل عما إذا قرأ القرآن، ويعد في الصلاة بسبحة، هل تبطل صلاته أم لا‏؟‏
فأجاب‏:‏
إن كان المراد بهذا السؤال أن يعد الآيات، أو يعد تكرار السورة الواحدة، مثل قوله‏:‏‏{‏قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 1‏]‏ بالسبحة فهذا لا بأس به، وإن أريد بالسؤال شيء آخر، فليبينه، والله أعلم‏.‏
وسئل‏:‏هل للإنسان إذا دخل المسجد والناس في الصلاة أن يجهر بالسلام أولاً‏؟‏ خشية أن يرد عليه من هو جاهل بالسلام‏.‏
فأجاب‏:‏
الحمد لله، إن كان المصلي يحسن الرد بالإشارة، فإذا سلم عليه فلا بأس، كما كان الصحابة يسلمون على النبي صلى الله عليه وسلم، وهو يرد عليهم بالإشارة، وإن لم يحسن الرد بل قد يتكلم فلا ينبغي إدخاله فيما يقطع صلاته، أو يترك به الرد الواجب عليه، والله أعلم‏.‏

ص -626- وسئل عن المرور بين يدي المأموم‏:‏ هل هو في النهي كغيره مثل الإمام والمنفرد أم لا‏؟‏
فأجاب‏:‏
المنهي عنه إنما هو بين يدي الإمام والمنفرد، واستدلوا بحديث ابن عباس رضي الله عنهما والله أعلم‏.‏


مجموع فتاوى ابن تيمية - الجزء الثالث والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


باب سجود السهو

الجزء الثالث والعشرون

باب سجود السهو

ص -5- مجموع فتاوى ابن تيمية المجلد الثالث والعشرون
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
كتاب الفقه :الجزء الثالث
من سجود السهو إلى صلاة أهل الأعذار
بسم الله الرحمن الرحيم
باب سجود السهو
قال الشيخ رحمه اللّه‏:‏
الحمد للّه، نستعينه ونستغفره، ونعوذ باللّه من شرور أنفسنا، ومن سيئات أعمالنا، من يهده اللّه فلا مضل له، ومن يضلل فلا هادي له‏.‏ وأشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
فصل: في سجود السهو
والمهم منه أمور‏:‏ منها مسائل الشك، ومنها محله، هل هو قبل السلام أو بعده، ومنها وجوبه‏.‏
فنقول ولا حول ولا قوة إلا باللّه ‏:‏ أما الشك ففيه عن النبي صلى الله عليه وسلم أحاديث صحيحة، وهي كلها متفقة وللّه الحمد وإنما تنازع الناس لكون بعضهم لم يفهم مراده‏.‏ ففي الصحيحين عن أبي

ص -6- هريرة‏:‏ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إن أحدكم إذا قام يصلي، جاءه الشيطان فَلبَّس عليه، حتى لا يدري كم صلى، فإذا وجد أحدكم ذلك، فليسجد سجدتين، وهو جالس‏"‏‏.‏
وفي الصحيحين أيضًا عنه ؛ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إذا نودي بالصلاة أدبر الشيطان له ضراط حتى لا يسمع الأذان، فإذا قضي الأذان أقبل‏.‏ فإذا ثوب بها، أدبر‏.‏ فإذا قضي التثويب، أقبل حتى يخطر بين المرء ونفسه يقول‏:‏ اذكر كذا، اذكر كذا، لما لم يكن يذكر، حتى يظل الرجل لا يدري كم صلى‏.‏ فإذا لم يدر أحدكم كم صلى، فليسجد سجدتين وهو جالس‏"‏‏.‏ وفي لفظ للبخاري‏:‏ ‏"‏فإذا لم يدر أحدكم كما صلى ثلاثًا أو أربعًا، فليسجد سجدتين وهو جالس‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏يسجد سجدتي السهو‏"‏‏.‏ ففي الحديث الصحيح الأمر بسجدتي السهو إذا لم يدر كم صلى، وهو يقتضي وجوب السجود، كقول الجمهور، وفيه أنه سماهما سجدتي السهو، فدل على أنهما لا يشرعان إلا للسهو، كقول الجمهور‏.‏
وقوله‏:‏ ‏"‏فليسجد سجدتين وهو جالس‏"‏، مطلق لم يعين فيه لا قبل السلام، ولا بعده، لكن أمر بهما قبل قيامه‏.‏ ففي صحيح مسلم وغيره عن أبي سعيد الخدري قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثًا، أم أربعًا،

ص -7- فليطرح الشك وليبن على ما استيقن، ثم يسجد سجدتين قبل أن يُسَلِّم، فإن كان صلى خمسًا شفعتا له صلاته، وإن كان صلى تمامًا لأربع كانتا ترغيمًا للشيطان‏"‏‏.‏ ففي هذا الحديث أنه إذا شك فلم يدر فليطرح الشك، وفيه الأمر بسجدتين قبل السلام‏.‏ وقوله‏:‏ ‏"‏إذا شك‏"‏، هو موضع اختلاف فهم الناس‏.‏
منهم من فهم أن كل من لم يقطع فهو شاك، وإن كان أحد الجانبين راجحًا عنده، فجعلوا من غلب على ظنه وإن وافقه المأمومون شاكًا، وأمروه أن يطرح ما شك فيه، ويبني على ما استيقن، وقالوا‏:‏ الأصل عدم ما شك فيه، فرجحوا استصحاب الحال مطلقًا، وإن قامت الشواهد والدلائل بخلافه، ولم يعتبروا التحري بحال‏.‏
ومنهم من فسر قول النبي صلى الله عليه وسلم في الحديث الآخر‏:‏ ‏"‏فليتحر‏"‏، أنه البناء على اليقين‏.‏ ومنهم طائفة قالوا‏:‏ إن كان إمامًا، فالمراد به الشك المتساوي، وإن كان منفردًا، فالمراد به ما قاله أولئك‏.‏
وقالت طائفة ثالثة‏:‏ بل المراد بالشك ما استوي فيه الطرفان، أو تقاربا، وأما إذا ترجح أحدهما، فإنه يعمل بالراجح، وهو التحري‏.‏ وعن الإمام أحمد ثلاث روايات كالأقوال الثلاثة‏.‏
والأول‏:‏ هو قول مالك والشافعي، واختيار كثير من أصحاب أحمد‏.‏

ص -8- والثاني‏:‏ قول الخرقي وأبي محمد، وقال‏:‏ إنه المشهور عن أحمد‏.‏
والثالث‏:‏ قول كثير من السلف والخلف، ويروي عن على وابن مسعود وغيرهما، وهو مذهب أبي حنيفة وأصحابه فيما إذا تكرر السهو‏.‏ قال أحمد في رواية الأثرم‏:‏ بين التحري واليقين فرق‏.‏ أما حديث عبد الرحمن بن عوف فيقول‏:‏ ‏"‏إذا لم يدر أثلاثًا صلى أو اثنتين، جعلهما اثنتين‏"‏‏.‏ قال‏:‏ فهذا عمل على اليقين فبني عليه، والذي يتحري يكون قد صلى ثلاثًا، فيدخل قلبه شك أنه إنما صلى اثنتين إلا أن أكثر ما في نفسي أنه قد صلى ثلاثًا، وقد دخل قلبه شيء، فهذا يتحري أصوب ذلك، ويسجد بعد السلام، قال‏:‏ فبينهما فرق‏.‏
قلت‏:‏ حديث عبد الرحمن بن عوف الذي ذكره أحمد هو نظير حديث أبي سعيد، وهو في السنن، وقد صححهما الترمذي، وغيره‏.‏ وعن عبد الرحمن بن عوف؛ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏إذا شك أحدكم في صلاته فلم يدر أزاد أم نقص، فإن كان شك في الواحدة والثنتين، فليجعلهما واحدة، فإن لم يدر اثنتين صلى أو ثلاثًا، فليجعلهما اثنتين، فإن لم يدر أثلاثًا صلى أم أربعًا، فليجعلهما ثلاثا، حتى يكون الشك في الزيادة، ثم ليسجد سجدتين وهو جالس قبل أن يسلم، ثم يسلم‏"‏‏.‏

ص -9- ومن أصح أحاديث الباب حديث ابن مسعود في التحري، فإنه أخرجاه في الصحيحين،وحديث أبي سعيد انفرد به مسلم، لكن حديث عبد الرحمن بن عوف شاهد له، فهما نظير حديث ابن مسعود في الصحيحين عن إبراهيم، عن علقمة، عن عبد اللّه بن مسعود قال‏:‏ صلى رسول اللّه صلى الله عليه وسلم، قال إبراهيم‏:‏ زاد أو نقص، فلما سلم قيل له‏:‏ يا رسول اللّه، أحدث في الصلاة شيء‏؟‏ قال‏:‏ ‏"‏وما ذاك‏؟‏‏"‏ قالوا‏:‏ صليت كذا وكذا، قال‏:‏ فثني رجليه، واستقبل القبلة، فسجد سجدتين، ثم سلم، ثم أقبل علينا بوجهه فقال‏:‏ ‏"‏إنه لو حدث في الصلاة شيء، أنبأتكم به، ولكن إنما أنا بشر أنسي كما تنسون، فإذا نسيت فذكروني، وإذا شك أحدكم في صلاته، فليتحر الصواب، فليتم عليه، ثم ليسجد سجدتين‏"‏‏.‏
وللبخاري في بعض طرقه‏:‏ قيل يا رسول اللّه، أقصرت الصلاة أم نسيت‏؟‏ قال‏:‏ ‏"‏وما ذاك‏؟‏‏"‏ قالوا‏:‏ صليت كذا وكذا‏.‏ قال‏:‏ فسجد بهم سجدتين، ثم قال‏:‏ ‏"‏هاتان السجدتان لمن لا يدري زاد في صلاته أو نقص فيتحري الصواب فيتم عليه، ثم يسجد سجدتين‏"‏، وفي رواية له‏:‏‏"‏فليتم عليه، ثم يسلم، ثم يسجد سجدتين‏"‏، وفي رواية لمسلم‏:‏‏"‏فلينظر أحري ذلك إلى الصواب‏"‏، وفي رواية له‏:‏ ‏"‏فليتحر الذي يري أنه صواب‏"‏، وفي رواية‏:‏ ‏"‏فليتحر أقرب ذلك إلى الصواب‏"‏‏.‏

ص -10- وفي الصحيحين، عن إبراهيم، عن علقمة، عن عبد اللّه قال‏:‏ صلينا مع رسول اللّه صلى الله عليه وسلم فإما زاد أو نقص‏.‏ قال إبراهيم‏:‏ وأيم اللّه ما ذاك إلا من قِبَلي، فقلنا‏:‏ يا رسول اللّه، أحدث في الصلاة شيء‏؟‏ فقال‏:‏ ‏"‏لا‏"‏، فقلنا له الذي صنع، فقال‏:‏ ‏"‏إذا زاد أو نقص، فليسجد سجدتين‏"‏، قال‏:‏ ثم سجد سجدتين‏.‏ وقد تأوله بعض أهل القول على أن التحري هو طرح المشكوك فيه، والبناء على اليقين، وهذا ضعيف لوجوه‏:‏
منها‏:‏ أن في سنن أبي داود والمسند وغيرهما‏:‏ ‏"‏إذا كنت في صلاة فشككت في ثلاث وأربع وأكثر من أربع تشهدت ثم سجدت، وأنت جالس‏"‏‏.‏
ومنها‏:‏ أن الألفاظ صريحة في أنه يتحري ما يري أنه الصواب، سواء كان هو الزائد أو الناقص، ولو كان مأمورًا مطلقًا بطرح المشكوك فيه لم يكن هناك تحري للصواب‏.‏
ومنها‏:‏ أن ابن مسعود هو راوي الحديث، وبذلك فسره، وعنه أخذ ذلك أهل الكوفة قرنًا بعد قرن، كإبراهيم وأتباعه، وعنه أخذ ذلك أبو حنيفة، وأصحابه‏.‏
ومنها‏:‏ أنه هنا أمر بالسجدتين بعد السلام‏.‏ وفي حديث أبي

ص -11- سعيد أمر بالسجدتين قبل السلام
ومنها‏:‏ أنه قال هناك‏:‏ ‏"‏إن كان صلى خمسا، شفعتا له صلاته، وإن كان صلى إتمامًا لأربع، كانتا ترغيمًا للشيطان‏"‏‏.‏ فتبين أنه يبني على اليقين، وهو شاك هل زاد أو نقص، هل صلى أربعًا أو خمسًا، وبين مصلحة السجدتين على تقدير النقيضين‏.‏
وفي حديث ابن مسعود قال‏:‏ ‏"‏فيتحرى الصواب فيتم عليه، ثم يسجد سجدتين‏"‏ وفي لفظ‏:‏ ‏"‏فيتم عليه ثم يسلم، ثم يسجد سجدتين‏"‏، فجعل ما فعله بعد التحري تمامًا لصلاته، وجعله هنا متمًا لصلاته، ليس شاكا فيها، لكن لفظ الشك يراد به تارة ما ليس بيقين، وإن كان هناك دلائل وشواهد عليه، حتى قد قيل في قوله‏:‏ ‏"‏نحن أحق بالشك من إبراهيم‏"‏، أنه جعل ما دون طمأنينة القلب التي طلبها إبراهيم شكا، وإن كان إبراهيم موقنا ليس عنده شك يقدح في يقينه، ولهذا لما قال له ربه‏:‏ ‏{أَوَلَمْ تُؤْمِن قَالَ بَلَي وَلَكِن لِّيَطْمَئِنَّ قَلْبِي‏}‏ ‏[‏البقرة‏:‏260‏]‏، وقال تعالى‏:‏ ‏{وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالأَرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ‏}‏ ‏[‏الأنعام‏:‏75‏]‏ ‏.‏
فإذا كان قد سمي مثل هذا شكا في قوله‏:‏ ‏"‏نحن أحق بالشك من إبراهيم‏"‏، فكيف بمن لا يقين عنده‏؟‏ فمن عمل بأقوي الدليلين

ص -12- فقد عمل بعلم لم يعمل بظن ولا شك، وإن كان لا يوقن أن ليس هناك دليل أقوي من الدليل الذي عمل به، واجتهاد العلماء من هذا الباب‏.‏ والحاكم إذا حكم بشهادة العدلين حكم بعلم، لا بظن وجهل‏.‏ وكذلك إذا حكم بإقرار المقر وهو شهادته على نفسه‏.‏ ومع هذا، فيجوز أن يكون الباطن بخلاف ما ظهر، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إنكم تختصمون إلى، ولعل بعضكم أن يكون ألحن بحجته من بعض، وإنما أقضي بنحو مما أسمع، فمن قضيت له من حق أخيه شيئا، فلا يأخذه، فإنما أقطع له قطعة من النار‏"‏‏.‏
وإذا كان لديك معلوم أن مثل هذا الشك لم يرده النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏إذا شك أحدكم‏"‏، بل أكثر الخلق لا يجزمون جزما يقينيا لا يحتمل الشك بعد لكل صلاة صلاها، ولكن يعتقدون عدد الصلاة اعتقادًا راجحا، وهذا ليس بشك، وقوله صلى الله عليه وسلم‏:‏ ‏"‏إذا شك أحدكم‏"‏، إنما هو حال من ليس له اعتقاد راجح، وظن غالب، فهذا إذا تحرى وارتأى وتأمل فقد يظهر له رجحان أحد الأمرين، فلا يبقي شاكا، وهو المذكور في حديث ابن مسعود، فإنه كان شاكا قبل التحري، وبعد التحري ما بقي شاكا مثل سائر مواضع التحري، كما إذا شك في القبلة فتحري حتى ترجح عنده أحد الجهات؛ فإنه لم يبق شاكا‏.‏ وكذلك العالم المجتهد، والناسي إذا ذكر، وغير ذلك‏.‏

ص -13- وقوله في حديث أبي سعيد‏:‏ ‏"‏إذا شك أحدكم‏"‏، خطاب لمن استمر الشك في حقه، بألا يكون قادرًا على التحري إذ ليس عنده أمارة ودلالة ترجح أحد الأمرين‏.‏ أو تحري، وارتأي، فلم يترجح عنده شيء، ومن قال‏:‏ ليس هنا دلالة تبين أحد الأمرين غلط، فقد يستدل على ذلك بموافقة المأمومين،إذا كان إمامًا، وقد يستدل بمخبر يخبره، وإن لم يكن معه في الصلاة، فيحصل له بذلك اعتقاد راجح‏.‏ وقد يتذكر ما قرأ به في الصلاة فيذكر أنه قرأ بسورتين في ركعتين، فيعلم أنه صلى ركعتين لا ركعة، وقد يذكر أنه تشهد التشهد الأول، فيعلم أنه صلى ثنتين لا واحدة، وأنه صلى ثلاثا لا اثنتين، وقد يذكر أنه قرأ الفاتحة وحدها في ركعة ثم في ركعة فيعلم أنه صلى أربعا لا ثلاثا‏.‏ وقد يذكر أنه صلى بعد التشهد الأول ركعتين، فيعلم أنه صلى أربعا لا ثلاثا، واثنتين لا واحدة‏.‏ وقد يذكر أنه تشهد التشهد الأول، والشك بعده في ركعة فيعلم أنه صلى ثلاثا لا اثنتين‏.‏
ومنها‏:‏ أنه قد يعرض له في بعض الركعات‏:‏ إما من دعاء وخشوع، وإما من سعال ونحوه، وإما من غير ذلك، ما يعرف به تلك الركعة، ويعلم أنه قد صلى قبلها واحدة أو اثنتين، أو ثلاثًا، فيزول الشك، وهذا باب لا ينضبط‏.‏ فإن الناس دائمًا يشكون في أمور‏:‏ هل كانت أم لم تكن‏؟‏ ثم يتذكرون، ويستدلون بأمور على أنها كانت، فيزول

ص -14- الشك، فإذا تحري الذي هو أقرب للصواب، أزال الشك، ولا فرق في هذا بين أن يكون إماما أو منفردًا‏.‏
ثم إذا تحري الصواب، ورأي أنه صلى أربعًا، كان إذا صلى خامسة قد صلى في اعتقاده خمس ركعات، وهو لم يؤمر بذلك، بخلاف الشك المتساوي، فإنه لابد معه من الشك في الزيادة والنقص، والشك في الزيادة أولي‏.‏ فإن ما زاده مع الشك مثل ما زاده سهوًا، وذلك لا يبطل صلاته‏.‏وأما إذا شك في النقص، فهو شاك في فعل ما أمر به، فلم تبرأ ذمته منه‏.‏
وأيضًا، فالأقوال الممكنة في هذا الباب‏:‏ إما أن يقال‏:‏ يطرح الشك مطلقًا، ولا يتحري‏.‏ أو يحمل التحري على طرح الشك، فهذا مخالفة صريحة لحديث ابن مسعود، وإما أن يستعمل هذا في حق الإمام، وهذا في حق المنفرد، ومعلوم أن كلا الحديثين خطاب للمصلين لم يخاطب بأحدهما الأئمة، وبالآخر المنفردين، ولا في لفظ واحد من الحديثين ما يدل على ذلك، فجعل هذا هو مراد الرسول، من غير أن يكون في كلامه ما يدل عليه نسبة له إلى التدليس والتلبيس، وهو منزه عن ذلك‏.‏
وأيضًا، فإن حديث أبي سعيد مع تساوي الشك متناول للجميع

ص -15- بالاتفاق، فإخراج الأئمة منه غير جائز، وحديث ابن مسعود متناول لما تناوله حديث أبي سعيد، فلم يبق إلا القسم الثالث‏:‏
وهو أن كلاهما خطاب للشاك، فذاك أُمِر له بالتحري إذا أمكنه فيزول الشك‏.‏ والثاني أمر له إذا لم يزل الشك ماذا يصنع‏.‏
وهذا كما يقال للحاكم‏:‏ احكم بالبينة، واحكم بالشهود، ونحو ذلك، فهذا مع الإمكان‏.‏ فإذا لم يمكن ذلك رجع إلى الاستصحاب، وهو البراءة‏.‏ كذلك المصلي الشاك‏:‏ يعمل بما يبين له الصواب، فإن تعذر ذلك، رجع إلى الاستصحاب‏.‏ واللّه أعلم‏.‏
ولأن العمل بالتحري يقطع وسواس الشيطان، أو يقلله، بخلاف ما إذا لم يتحر، فلا يزال الشيطان يشككه فيما فعله، أنه لم يفعله‏.‏ وقد قالوا‏:‏ إنه لو شك بعد السلام هل ترك واجبًا، لم يلتفت إليه، وما ذاك إلا لأن الظاهر أنه سلم بعد إتمامها، فعلم أن الظاهر يقدم على الاستصحاب، وعلى هذا عامة أمور الشرع‏.‏
ومثل هذا يقال في عدد الطواف والسعي ورمي الجمار، وغير ذلك‏.‏ ومما يبين ذلك‏:‏ أن التمسك بمجرد استصحاب حال العدم أضعف الأدلة مطلقًا، وأدني دليل يرجح عليه، كاستصحاب براءة الذمة

ص -16- في نفي الإيجاب والتحريم، فهذا باتفاق الناس أضعف الأدلة، ولا يجوز المصير إليه باتفاق الناس إلا بعد البحث التام‏:‏ هل أدلة الشرع ما تقتضي الإيجاب أو التحريم‏؟‏
ومن الناس من لا يجوز التمسك به في نفي الحكم، بل في دفع الخصم، ومنعه فيقول‏:‏ أنا لا أثبت الإيجاب ولا أنفيه، بل أطالب من يثبته بالدليل، أو أمنعه، أو أدفعه عن إثبات إيجاب بلا دليل، كما يقول ذلك من يقوله من أصحاب أبي حنيفة‏.‏
وأما أهل الظاهر فهو عمدتهم، لكن بعد البحث عن الأدلة الشرعية، ولا يجوز الإخبار بانتفاء الأشياء وعدم وجودها بمجرد هذا الاستصحاب من غير استدلال بما يقتضي عدمها، ومن فعل ذلك كان كاذبا، متكلما بلا علم؛ وذلك لكثرة ما يوجد في العالم والإنسان لا يعرفه، فعدم علمه ليس علمًا بالعدم، ولا مجرد كون الأصل عدم الحوادث يفيد العلم بانتفاء شيء منها إلا بدليل يدل على النفي، لكن الاستصحاب يرجح به عند التعارض، وما دل على الإثبات من أنواع الأدلة فهو راجح على مجرد استصحاب النفي، وهذا هو الصواب الذي أُمِر المصلي أن يتحراه، فإن ما دل على أنه صلى أربعًا من أنواع الأدلة راجح على استصحاب عدم الصلاة، وهذا حقيقة هذه المسألة‏.‏

ص -17- فصل
وأما المسألة الثانية وهي محل السجود ‏:‏هل هو قبل السلام أو بعده‏؟‏ ففي ذلك أقوال مشهورة‏.‏ قيل‏:‏ كله قبل السلام، وقيل‏:‏ كله بعده، وقيل‏:‏ بالفرق بين الزيادة والنقصان‏.‏ وعلى هذا ففي الشك نزاع‏.‏
وقيل‏:‏ بأن الأصل أن تسجد قبل السلام، لكن ما جاءت السنة بالسجود فيه بعد السلام سجد بعده؛ لأجل النص، والباقي على الأصل وهذا هو المشهور عن أحمد‏.‏
والأول قول الشافعي، والثاني قول أبي حنيفة، والثالث قول مالك وأحمد، واختلف عنه‏.‏ فروي عنه فيما إذا صلى خمسًا هل يسجد قبل السلام أو بعده على روايتين‏.‏ وقد حكي عنه رواية بأنه كله قبل السلام، لكن لم نجد بهذا لفظًا عنه، وحكي عنه أنه كله بعد السلام، وهذا غلط محض‏.‏
والقاضي وغيره يقولون‏:‏ لم يختلف كلام الإمام أحمد أن بعضه

ص -18- قبل السلام، وبعضه بعده‏.‏ قال القاضي أبو يعلى‏:‏ لا يختلف قول أحمد في هذين الموضعين أن يسجد لهما بعد السلام، إذا سلم وقد بقي عليه ركعة أو أكثر، وإذا شك وتحري‏.‏ قال أحمد في رواية الأثرم‏:‏ أنا أقول‏:‏ كل سهو جاء عن النبي صلى الله عليه وسلم أنه سجد فيه بعد السلام، فإنه يسجد فيه بعد السلام، وسائر السجود يسجد فيه قبل السلام هو أصح في المعني‏.‏ وذلك أنه من شأن الصلاة فيقضيه قبل أن يسلم، ثم قال‏:‏ فسجد النبي صلى الله عليه وسلم في ثلاثة مواضع بعد السلام، وفي غيرها قبل السلام‏.‏ قلت‏:‏ اشرح المواضع الثلاثة التي بعد السلام‏.‏ قال‏:‏ سلم من ركعتين فسجد بعد السلام، هذا حديث ذي اليدين‏.‏ وسلم من ثلاث فسجد بعد السلام هذا حديث عمران بن حصين‏.‏ وحديث ابن مسعود في التحري سجد بعد السلام‏.‏
قال أبو محمد‏:‏ قال القاضي‏:‏ لا يختلف قول أحمد في هذين الموضعين أنه يسجد لهما بعد السلام، قال‏:‏ واختلف قوله في من سهى فصلى خمسًا‏:‏ هل يسجد قبل السلام أو بعده‏؟‏ على روايتين‏.‏ وما عدا هذه المواضع الثلاثة، يسجد لها قبل السلام، رواية واحدة‏.‏ وبهذا قال سليمان بن داود، وأبو خيثمة، وابن المنذر‏.‏ قال‏:‏ وحكي أبو الخطاب روايتين أخريين‏:‏

ص -19- إحداهما‏:‏ أن السجود كله قبل السلام، وهو مذهب الشافعي‏.‏
والثانية‏:‏ أن ما كان من نقص يسجد له قبل السلام، لحديث ابن بُحَيْنة، وما كان من زيادة سجد له بعد السلام، لحديث ذي اليدين، وحديث ابن مسعود حين صلى خمسًا، وهذا مذهب مالك، وأبي ثور‏.‏ وقال أبو حنيفة وأصحابه وطائفة‏:‏ كله بعد السلام‏.‏
قلت‏:‏ أحمد يقول في الشك إذا طرحه وبني على اليقين‏:‏ أنه يسجد له قبل السلام، كما ثبت في الحديث الصحيح‏.‏ فعلى قوله الموافق لمالك‏:‏ ما كان من نقص وشك فقبله، وما كان من زيادة فبعده‏.‏ وحكي عن مالك أنه يسجد بعد السلام، لأنه يحتمل للزيادة لا للنقص، والزيادة التي اختلف فيها كلام أحمد هي‏:‏ ما إذا صلى خمسًا، فقد ثبت في الصحيح أنه يسجد بعد السلام، لكن هناك كان قد نسي، وفي الصحيحين عن ابن مسعود قال‏:‏ صلى بنا رسول اللّه صلى الله عليه وسلم خمسًا، فلما انفتل شوش القوم بينهم، فقال‏:‏ ‏"‏ما شأنكم‏؟‏‏"‏، قالوا‏:‏ يا رسول اللّه، زيد في الصلاة‏؟‏ قال‏:‏ ‏"‏لا‏"‏، قالوا‏:‏ فإنك قد صليت خمسًا، فانفتل ثم سجد سجدتين، ثم سلم، ثم قال‏:‏ ‏"‏إنما أنا بشر أنسي كما تنسون‏"‏، وفي رواية أنه قال‏:‏ ‏"‏إنما أنا بشر مثلكم، أذكر كما تذكرون، وأنسي كما تنسون، فإذا نسي أحدكم فليسجد

ص -20- سجدتين وهو جالس‏"‏، ثم تحول رسول اللّه صلى الله عليه وسلم فسجد سجدتين‏.‏
وللبخاري عن ابن مسعود أن النبي صلى الله عليه وسلم صلى الظهر خمسًا، فسجد سجدتين بعد ما سلم وفي الصحيحين عن ابن مسعود‏:‏ أن النبي صلى الله عليه وسلم سجد سجدتي السهو بعد السلام والكلام‏.‏
فهذا الموضع اختلف فيه كلام أحمد‏:‏ هل يسجد بعد السلام كما سجد النبي صلى الله عليه وسلم أم يسجد قبله إذا ذكر قبل السلام‏؟‏ والنبي صلى الله عليه وسلم إنما سجد بعد السلام لكونه لم يذكر حتى سلم وذكروه، على إحدى الروايتين عنده لا يكون السجود بعد السلام مختصًا بمورد النص، كما قاله الأكثرون كأبي حنيفة، ومالك، وغيرهما‏.‏ كما لا يكون السجود قبل السلام مختصًا بمورد النص‏.‏ كما قاله الأكثرون‏:‏ أبو حنيفة، ومالك، وغيرهما، بل الصواب أن السجود بعضه قبل السلام، وبعضه بعده، كما ثبتت بذلك الأحاديث الصحيحة‏.‏
ومن قال‏:‏ كله قبل السلام، واحتج بحديث الزهري، كان آخر الأمرين السجود قبل السلام، فقد ادعي النسخ،وهو ضعيف، فإن السجود بعد السلام في حديث ذي اليدين، فمالك والشافعي والجمهور

ص -21- يقولون‏:‏ إنه ليس بمنسوخ، وإنما يقول‏:‏ إنه منسوخ من يحتج بقول الزهري‏:‏ أن ذي اليدين مات قبل بدر، وإن هذه القصة كانت متقدمة‏.‏ فقول الزهري بنسخه مبني على هذا، وهو ضعيف، فإن أبا هريرة صلى خلف النبي صلى الله عليه وسلم في حديث ذي اليدين، وإنما أسلم عام خيبر، فالذين يحتجون بقول الزهري هنا، قد ردوا قوله بالنسخ هناك، والذين يقولون بنسخ حديث ذي اليدين، هم يأمرون بالسجود بعد السلام، فكل من الطائفتين ادعت نسخ الحديث فيما يخالف قولها بلا حجة، والحديث محكم في أن الصلاة لا تبطل، وفي أنه يسجد بعد السلام، ليس لواحد منهما عن النبي صلى الله عليه وسلم معارض ينسخه‏.‏
وأيضا، فالنسخ إنما يكون بما يناقض المنسوخ، والنبي صلى الله عليه وسلم سجد بعد السلام، ولم ينقل مسلم أنه نهي عن ذلك، فبطل النسخ‏.‏
وإذا قيل‏:‏ إنه سجد بعد ذلك قبل السلام، فإن كان في غير هذه الصورة، كما في حديث ابن بحينة، لما قام من الركعتين، وفي حديث الشك، فلا منافاة، لكن هذا الظان ظن أنه إذا سجد في صورة قبل السلام كان هذا نسخًا للسجود بعده في صورة أخري، وهذا غلط منه، ولم ينقل عنه في صورة واحدة أنه سجد تارة قبل

ص -22- السلام، وتارة بعده، ولو نقل ذلك لدل على جواز الأمرين، فدعوى النسخ في هذا الباب باطل‏.‏
وكيف يجوز أن يبطل بأمره بالسجود بعد السلام في صورة، وفعله له مما لا يناقض ذلك، ومن قال‏:‏ السجود كله بعد السلام، واحتج بما في السنن من حديث ثوبان‏:‏ ‏"‏لكل سهو سجدتان بعد التسليم‏"‏، فهو ضعيف؛ لأنه من رواية ابن عياش عن أهل الحجاز‏.‏ وذلك ضعيف باتفاق أهل الحديث، وبحديث ابن جعفر‏:‏ ‏"‏من شك في صلاته فليسجد سجدتين بعد ما يسلم‏"‏، ففيه ابن أبي ليلي، قال الأثرم، لا يثبت واحد منهما، مع أن هذا قد يكون مثل حديث ابن مسعود‏:‏ ‏"‏وإذا شك فيتحرى‏"‏، ويكون هذا مختصرًا من ذاك‏.‏
ومثل هذا لا يعارض الحديث الصحيح؛ حديث أبي سعيد في الشك‏:‏ أنه أمر بسجدتين قبل السلام، وحديث ابن بحينة الذي في الصحيحين الذي هو أصل من أصول مسائل السهو، لما ترك التشهد الأول وسجد قبل السلام، فهذه الأحاديث الصحيحة تبين ضعف قول كل من عمم فجعله كله قبله، أو جعله كله بعده‏.‏
بقي التفصيل‏.‏ فيقال‏:‏ الشارع حكيم لا يفرق بين الشيئين بلا فرق فلا يجعل بعض السجود بعده، وبعضه قبله، إلا لفرق بينهما،

ص -23- وقول من يقول‏:‏ القياس يقتضي أنه كله قبله، لكن خولف القياس في مواضع للنص، فبقي فيما عداه على القياس، يحتاج في هذا إلى شيئين؛ إلى أن يبين الدليل المقتضي لكونه كله قبله، ثم إلى بيان أن صورة الاستثناء اختصت بمعني يوجب الفرق بينها، وبين غيرها‏.‏ وإلا، فإذا كان المعني الموجب للسجود قبل السلام شاملا للجميع، امتنع من الشارع أن يجعل بعض ذلك بعد السلام، وإن كان قد فرق لمعني فلابد أن يكون المعني مختصًا بصورة الاستثناء، فإذا لم يعرف الفرق بين ما استثني وبين ما استبقي كان تفريقًا بينهما بغير حجة‏.‏
وإذا قال‏:‏ علمت أن الموجب للسجود قبل السلام عام، لكن لما استثني النص ما استثناه علمت وجود المعني المعارض فيه‏.‏
فيقال له‏:‏ فما لم يرد فيه نص، جاز أن يكون فيه الموجب لما قبل السلام، وجاز أن يكون فيه الموجب لما بعد السلام، فإنك لا تعلم أن المعني الذي أوجب كون تلك الصور بعد السلام منتفيًا عن غيرها، ومع كون نوع من السجود بعد السلام يمتنع أن يكون الموجب التام له قبل السلام عامًا، فما بقي معك معني عام يعتمد عليه في الجزم، بأن المشكوك قبل السلام، ولا بأن المقتضي له بعد السلام مختص بمورد النص، فنفي التفريق قول بلا دليل يوجب الفرق، وهو قول بتخصيص العلة من غير بيان فوات شرط أو وجود مانع، وهو الاستحسان المحض

ص -24- الذي لم يتبين فيه الفرق بين صورة الاستحسان وغيرها‏.‏
وحينئذ، فأظهر الأقوال‏:‏ الفرق بين الزيادة والنقص، وبين الشك مع التحري، والشك مع البناء على اليقين‏.‏ وهذا إحدى الروايات عن أحمد، وقول مالك قريب منه، وليس مثله‏.‏ فإن هذا مع ما فيه من استعمال النصوص كلها، فيه الفرق المعقول؛ وذلك أنه إذا كان في نقص، كترك التشهد الأول احتاجت الصلاة إلى جبر، وجابرها يكون قبل السلام لتتم به الصلاة، فإن السلام هو تحليل من الصلاة‏.‏
وإذا كان من زيادة كركعة لم يجمع في الصلاة بين زيادتين، بل يكون السجود بعد السلام؛ لأنه إرغام للشيطان، بمنزلة صلاة مستقلة جبر بها نقص صلاته، فإن النبي صلى الله عليه وسلم جعل السجدتين كركعة‏.‏
وكذلك إذا شك وتحري، فإنه أتم صلاته، وإنما السجدتان لترغيم الشيطان، فيكون بعد السلام‏.‏ ومالك لا يقول بالتحري، ولا بالسجود بعد السلام فيه‏.‏ وكذلك إذا سلم وقد بقي عليه بعض صلاته ثم أكملها فقد أتمها، والسلام منها زيادة، والسجود في ذلك بعد السلام؛ لأنه إرغام للشيطان‏.‏

ص -25- وأما إذا شك ولم يتبين له الراجح، فهنا إما أن يكون صلى أربعًا أو خمسًا، فإن كان صلى خمسًا فالسجدتان يشفعان له صلاته، ليكون كأنه قد صلى ستًا لا خمسًا، وهذا إنما يكون قبل السلام‏.‏ ومالك هنا يقول‏:‏ يسجد بعد السلام‏.‏ فهذا القول الذي نصرناه هو الذي يستعمل فيه جميع الأحاديث، لا يترك منها حديث مع استعمال القياس الصحيح، فيما لم يرد فيه نص، وإلحاق ما ليس بمنصوص بما يشبهه من المنصوص‏.‏
ومما يوضح هذا، أنه إذا كان مع السلام سهو؛ سجد بعد السلام، فيقال‏:‏ إذا زاد غير السلام من جنس الصلاة كركعة ساهيًا، أو ركوع أو سجود ساهيًا، فهذه زيادة لو تعمدها بطلت صلاته كالسلام، فإلحاقها بالسلام أولي من إلحاقها بما إذا ترك التشهد الأول، أو شك وبني على اليقين‏.‏
وقول القائل‏:‏ إن السجود من شأن الصلاة، فيقضيه قبل السلام يقال له‏:‏ لو كان هذا صحيحًا لوجب أن يكون كله قبل السلام، فلما ثبت أن بعضه بعد السلام، علم أنه ليس جنسه من شأن الصلاة، الذي يقضيه قبل السلام‏.‏ وهذا معارض بقول من يقول‏:‏ السجود ليس من موجب تحريم الصلاة، فإن التحريم إنما أوجب الصلاة السليمة، وهذه الأمور دعاوي لا يقوم عليها دليل، بل يقال التحريم أوجب

ص -26- السجود الذي يجبر به الصلاة‏.‏
ويقال‏:‏ من السجود ما يكون جبره للصلاة، إذا كان بعد السلام؛ لئلا يجتمع فيها زيادتان، ولأنه مع تمام الصلاة إرغام للشيطان، ومعارضة له بنقيض قصده‏.‏ فإنه قصد نقص صلاة العبد بما أدخل فيها من الزيادة، فأمر العبد أن يرغمه فيأتي بسجدتين زائدتين بعد السلام، ليكون زيادة في عبادة اللّه، والسجود للّه، والتقرب إلى اللّه الذي أراد الشيطان أن ينقصه على العبد، فأراد الشيطان أن ينقص من حسناته، فأمره اللّه أن يتم صلاته، وأن يرغم الشيطان، وعفا اللّه للإنسان عما زاده في الصلاة نسيانًا‏:‏ من سلام وركعة زائدة وغير ذلك، فلا يأثم بذلك، لكن قد يكون تقربه ناقصًا لنقصه فيما ينساه فأمره اللّه أن يكمل ذلك بسجدتين زائدتين على الصلاة‏.‏ واللّه أعلم‏.‏
فصل
وأما وجوبه‏:‏ فقد أمر به النبي صلى الله عليه وسلم في حديث أبي هريرة المتقدم لمجرد الشك، فقال‏:‏ ‏"‏إذا قام أحدكم يصلى جاءه الشيطان فلبس عليه صلاته، حتى لا يدري كم صلى، فإذا وجد أحدكم ذلك فليسجد سجدتين وهو جالس‏"‏ وأمر به فيما إذا طرح الشك‏.‏

ص -27- فقال في حديث أبي سعيد‏:‏ ‏"‏فليطرح الشك وليبن على ما استيقن، ثم يسجد سجدتين قبل أن يسلم، فإن كان صلى خمسًا شفعتا له صلاته، وإن كان صلى تماما لأربع كانتا ترغيما للشيطان‏"‏‏.‏
وكذلك في حديث عبد الرحمن‏:‏ ‏"‏ثم ليسجد سجدتين وهو جالس قبل أن يسلم، ثم يسلم‏"‏، وأمر به في حديث ابن مسعود حديث التحري قال‏:‏ ‏"‏فليتحر الصواب فليتم عليه، ثم ليسجد سجدتين‏"‏، وفي لفظ‏:‏ ‏"‏هاتان السجدتان لمن لا يدري أزاد في صلاته أم نقص، فيتحري الصواب، فيتم عليه، ثم يسجد سجدتين‏"‏، وفي الحديث الآخر المتفق عليه لابن مسعود‏:‏ فقلنا‏:‏ يا رسول اللّه، أحدث في الصلاة شيء‏؟‏ فقال‏:‏ ‏"‏لا‏"‏ فقلنا له الذي صنع، فقال‏:‏ ‏"‏إذا زاد أو نقص فليسجد سجدتين‏"‏، قال‏:‏ ثم سجد سجدتين فقد أمر بالسجدتين إذا زاد أو إذا نقص‏.‏ ومراده إذا زاد ما نهي عنه، أو نقص ما أمر به‏.‏
ففي هذا إيجاب السجود لكل ما يترك مما أمر به، إذا تركه ساهيًا، ولم يكن تركه ساهيًا موجبًا لإعادته بنفسه، وإذا زاد ما نهي عنه ساهيًا، فعلى هذا كل مأمور به في الصلاة إذا تركه ساهيًا فإما أن يعيده إذا ذكره، وإما أن يسجد للسهو لابد من أحدهما‏.‏

ص -28- فالصلاة نفسها إذا نسيها صلاها إذا ذكرها، لا كفارة لها إلا ذلك‏.‏ وكذلك إذا نسي طهارتها، كما أمر الذي ترك موضع لمعة من قدمه لم يصبها الماء أن يعيد الوضوء والصلاة‏.‏ وكذلك إذا نسي ركعة‏.‏ كما في حديث ذي اليدين، فإنه لابد من فعل ما نسيه، إما مضموما إلى ما صلى، وإما أن يبتدئ الصلاة‏.‏ فهذه خمسة أحاديث صحيحة فيها كلها يأمر الساهي بسجدتي السهو‏.‏ وهو لما سهي عن التشهد الأول سجدهما بالمسلمين قبل السلام، ولما سلم في الصلاة من ركعتين أو من ثلاث صلى ما بقي، وسجدهما بالمسلمين بعد الصلاة، ولما أذكروه أنه صلى خمسًا سجدهما بعد السلام والكلام‏.‏
وهذا يقتضي مداومته عليهما وتوكيدهما، وأنه لم يدعهما في السهو المقتضي لها قط، وهذه دلائل بينة واضحة على وجوبهما، وهو قول جمهور العلماء، وهو مذهب مالك وأحمد وأبي حنيفة، وليس مع من لم يوجبهما حجة تقارب ذلك‏.‏
والشافعي إنما لم يوجبهما؛ لأنه ليس عنده في الصلاة واجب تصح الصلاة مع تركه، لا عمدًا ولا سهوًا، وجمهور العلماء الثلاثة وغيرهم يجعلون من واجبات الصلاة ما لا يبطل تركه الصلاة، لكن مالك وأحمد وغيرهما يقولون‏:‏ لا تبطل الصلاة بعمده، وعليه الإعادة، ويجب بتركه سهوًا سجود السهو‏.‏ وأبو حنيفة يقول‏:‏ إذا تركه عمدًا كان مسيئًا،

ص -29- وكانت صلاته ناقصة، ولا إعادة عليه، وأما ما يزيده عمدًا فكلهم يقول‏:‏ إن فيه ما تبطل الصلاة مع عمده دون سهوه، لكن هو في حال العمد مبطل فلا سجود، وفي حال السهو يقولون‏:‏ قد عفي عنه فلا يجب السجود‏.‏
وقد احتج بعضهم بما روي أن النبي صلى الله عليه وسلم قال في حديث الشك‏:‏ ‏"‏كانت الركعة والسجدتان نافلة‏"‏، وهذا لفظ ليس في الصحيح‏.‏ ولفظ الصحيح‏:‏ ‏"‏فليطرح الشك وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم، فإن كان صلى خمسًا شفعتا له صلاته، وإن كان صلى تمامًا لأربع كانتا ترغيمًا للشيطان‏"‏، فقد أمر فيه بالسجود، وبين حكمته سواء كان صلى خمسًا، أو أربعا، فقال‏:‏ ‏"‏فإن كان صلى خمسا شفعتا له صلاته‏"‏ وهذا يقتضي أن التطوع بالوتر لا يجوز، بل قد أمر اللّه أن يوتر صلاة النهار بالمغرب، وصلاة الليل بالوتر‏.‏
وهنا لما كان مع الشك قد صلى خمسا، وهو لا يعلم جعل السجدتين قائمة مقام ركعة فشفعتا له صلاته‏.‏ قال‏:‏ ‏"‏وإن كان صلى تماما لأربع فلم يزد في الصلاة شيئا، كانتا ترغيما للشيطان‏"‏، فهذا اللفظ وهو قوله‏:‏ ‏"‏كانت الركعة والسجدتان نافلة له‏"‏ لا يمكن أن يستدل به، حتى يثبت أنه من قول النبي صلى الله عليه وسلم،

ص -30- فكيف ولفظه الذي في الصحيح يقتضي وجوبهما وجوب الركعة، والسجدتين‏.‏ والركعة قد اتفق العلماء على وجوبها، فحيث قيل‏:‏ إن الشاك يطرح الشك ويبني على ما استيقن‏:‏ كانت الركعة المشكوك فيها واجبة‏.‏
وإذا كانت واجبة بالنص والاتفاق،واللفظ المروي هو فيها وفي السجود، مع أن السجود أيضا مأمور به، كما أمر بالركعة‏.‏ علم أن ما ذكر لا ينافي وجوب السجدتين، كما لا ينافي وجوب الركعة،وإن كان هذا اللفظ قد قاله الرسول، فمعناه أنه مأمور بذلك مع الشك فعلى تقدير أن تكون صلاته تامة في نفس الأمر لم ينقص منها شيء يكون ذلك زيادة في عمله، وله فيه أجر كما في النافلة، وهذا فعل كل من احتاط فأدي ما يشك في وجوبه، إن كان واجبا، وإلا كانت نافلة له، فهو إنما جعلها نافلة في نفس الأمر على تقدير إتمام الأربع، ولكن هو لما شك حصل بنفس شكه نقص في صلاته، فأمر بهما، وإن كان صلى أربعًا ترغيما للشيطان‏.‏
وهذا كما يأمرون من يشك في غير الواجب بأن يفعل ما يتبين به براءة الذمة، والواجب في نفس الأمر واحد، والزيادة نافلة، وكذلك يؤمر من اشتبهت أخته من الرضاع بأجنبية باجتنابهما، والمحرم في نفس الأمر واحد، فذلك المشكوك فيه يسمي واجبا باعتبار أن عليه

ص -31- أن يفعله،ويسمي نافلة على تقدير‏:‏أي هو مثاب عليه مأجور عليه ليس هو عملا ضائعا كالنوافل‏.‏ وأنه لم يك في نفس الأمر واجبا عليه، لكن وجب لأجل الشك، مع أن إحدى الروايتين عن أحمد أنه يجبر المعادة مع إمام الحي‏.‏
ويسمي نافلة لأمر النبي صلى الله عليه وسلم بذلك، وكذلك قوله في حديث أبي ذر‏:‏ ‏"‏صل الصلاة لوقتها ثم اجعل صلاتك معهم نافلة، ولا تقل‏:‏ إني قد صليت‏"‏، فهي نافلة‏.‏ أي‏:‏ زائدة على الفرائض الخمس الأصلية، وإن كانت واجبة بسبب آخر، كالواجب بالنذر‏.‏
وكثير من السلف يريدون بلفظ النافلة‏:‏ ما كان زيادة في الحسنات، وذلك لمن لا ذنب له، ولهذا قالوا في قوله‏:‏ ‏{وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ‏}‏ ‏[‏الإسراء‏:‏79‏]‏، أن النافلة مختصة برسول اللّه صلى الله عليه وسلم؛ لأن اللّه غفر له، وغيره له ذنوب فالصلوات تكون سببا لمغفرتها‏.‏ وهذا القول وإن كان فيه كلام‏.‏ ليس هذا موضعه‏.‏ فالمقصود أن لفظ النافلة توسع فيه، فقد يسمي به ما أمر به، وقد ينفي عن التطوع‏.‏
فقد تبين وجوب سجود السهو‏.‏ وسببه إما نقص، وإما زيادة‏.‏ كما قال في الصحيحين‏:‏ ‏"‏إذا زاد أو نقص فليسجد سجدتين‏"‏‏.‏ فالنقص كما في حديث ابن بُحَيْنة‏:‏ لما ترك التشهد الأول سجد، والزيادة

ص -32- كما سجد لما صلى خمسا، وأمر به الشاك الذي لا يدري أزاد أم نقص فهذه أس
بابه في كلام النبي صلى الله عليه وسلم‏:‏ إما الزيادة، وإما النقص، وإما الشك‏.‏ وقد تبين أنه في النقص والشك يسجد قبل السلام، وفي الزيادة بعده‏.‏
فصل
وإذا كان واجبا، فتركه عمدًا أو سهوًا ترك الذي قبل السلام أو بعده ففيه أقوال متعددة في مذهب أحمد، وغيره‏.‏
قيل‏:‏ إن ترك ما قبل السلام عمدًا، بطلت صلاته، وإن تركه سهوًا، لم تبطل، كالتشهد الأول، وغيره من الواجبات، وما بعده لا يبطل بحال؛ لأنه جبران بعد السلام، فلا يبطلها، وهذا اختيار كثير من أصحاب أحمد‏.‏
وقيل‏:‏ إن ترك ما قبل السلام يبطل مطلقًا، فإن تركه سهوًا فذكر قريبًا سجد، وإن طال ال
فصل أعاد الصلاة، وهو منقول رواية عن أحمد، وهو قول مالك، وأبي ثور، وغيرهما، وهذا القول أصح من الذي قبله‏.‏ فإنه إذا كان واجبًا في الصلاة، فلم يأت به سهوًا، لم تبرأ ذمته منه، وإن كان لا يأثم كالصلاة نفسها، فإنه إذا نسيها صلاها

ص -33- إذا ذكرها، فهكذا ما ينساه من واجباتها، لابد من فعله إذا ذكر؛ إما بأن يفعله مضافا إلى الصلاة، وإما بأن يبتدئ الصلاة‏.‏ فلا تبرأ الذمة من الصلاة ولا من أجزائها الواجبة إلا بفعلها‏.‏
والواجبات التي قيل إنها تسقط بالسهو كالتشهد الأول لم يقل إنها تسقط إلى غير بدل، بل سقطت إلى بدل وهو سجود السهو، بخلاف الأركان التي لا بدل لها‏:‏ كالركوع، والسجود، فإما أن يقال‏:‏ إنها واجبة في الصلاة، وإنها تسقط إلى غير بدل، فهذا ما علمنا أحدًا قاله، وإن قاله قائل، فهو ضعيف، مخالف للأصول، فهذان قولان في الواجب قبل السلام إذا تركه سهوًا‏.‏
وأما الواجب بعده، فالنزاع فيه قريب‏.‏ فمال كثير ممن قال إن ذلك واجب‏:‏ إلى أن ترك هذا لا يبطل؛ لأنه جبر للعبادة، خارج عنها، فلم تبطل كجبران الحج، ونقل عن أحمد ما يدل على بطلان الصلاة إذا ترك السجود المشروع بعد السلام، وقد نقل الأثرم عن أحمد الوقف في هذه المسألة، فنقل عنه فيمن نسي سجود السهو، فقال‏:‏ إذا كان في سهو خفيف فأرجو ألا يكون عليه‏.‏ قلت‏:‏ فإن كان فيما سها فيه النبي صلى الله عليه وسلم، فقال‏:‏ هاه، ولم يجب‏.‏ قال‏:‏ فبلغني عنه أنه يستحب أن يعيده‏.‏ ومسائل الوقف يخرجها أصحابه على وجهين‏.‏

ص -34- وفي الجملة فقيل‏:‏ يعيد إذا تركه عامدًا، وقيل‏:‏ إذا تركه عامدًا أو ساهيًا‏.‏ والصحيح أنه لابد من هذا السجود، أو من إعادة الصلاة، فإنه قد تنوزع إلى متى يسجد‏.‏ فقيل‏:‏ يسجد ما دام في المسجد، ما لم يطل الفصل، وقيل‏:‏ يسجد وإن طال الفصل ما دام في المسجد، وقيل‏:‏ يسجد وإن خرج وتعدي‏.‏
والمقصود أنه لابد منه، أو من إعادة الصلاة؛ لأنه واجب أمر به النبي صلى الله عليه وسلم لتمام الصلاة، فلا تبرأ ذمة العبد إلا به‏.‏ وإذا أمر به بعد السلام من الصلاة، وقيل‏:‏ إن فعلته وإلا فعليك إعادة الصلاة، لم يكن ممتنعًا‏.‏ والمراد تكون الصلاة باطلة‏:‏ أنه لم تبرأ بها الذمة، ولا فرق في ذلك بين ما قبل السلام، وما بعده‏.‏ واللّه تعالى إنما أباح له التسليم منها بشرط أن يسجد سجدتي السهو‏.‏ فإذا لم يسجدهما، لم يكن قد أباح الخروج منها، فيكون قد سلم من الصلاة سلامًا لم يؤمر به، فيبطل صلاته‏.‏ كما تقول في فاسخ الحج إلى التمتع‏:‏ إنما أبيح له التحلل إذا قصد أن يتمتع فيحج من عامه، فأما إن قصد التحلل مطلقًا، لم يكن له ذلك، وكان باقيًا على إحرامه، ولم يصح تحلله، لكن الإحرام لا يخرج منه برفض المحرم، ولا بفعل شيء من محظوراته، ولا بإفساده، بل هو باق فيه، وإن كان فاسدًا بخلاف الصلاة، فإنها تبطل بفعل ما ينافيها، وما حرم فيها‏.‏

ص -35- وقياسهم الصلاة على الحج باطل، فإن الواجبات التي يجبرها دم لو تعمد تركها في الحج، لم تبطل بل يجبرها، والجبران في ذمته لا يسقط بحال، والصلاة إذا ترك واجبًا فيها بطلت‏.‏ وإذا قيل‏:‏ إنه مجبور بالسجود، فيقتضي أن السجود في ذمته كما يجب في ذمته جبران الحج‏.‏ أما سقوط الواجب وبدله، فهذا لا أصل له في الشرع‏.‏ فقياس الحج أن يقال‏:‏ هذا السجود بعد السلام يبقي في ذمته إلى أن يفعله، وهذا القول غير ممتنع، بخلاف قولهم يسقط إلى بدل‏.‏ لكن جبران الحج وهو الدم يفعل مفردًا بلا نزاع، وأما هذا السجود‏:‏ فهل يفعل مفردًا بعد طول الفصل‏؟‏ فيه نزاع‏.‏
ونحن قلنا‏:‏ لابد منه، أو من إعادة الصلاة، فإذا قيل‏:‏ إنه يفعل وإن طال الفصل كالصلاة المنسية، فهذا متوجه قوي، ودونه أن يقال‏:‏ وإن تركه عمدًا يفعله في وقت آخر، وإن أثم بالتأخير،كما لو أخر الصلاة المنسية بعد الذكر عمدًا فليصلها، ويستغفر اللّه من تأخيرها‏.‏ وكذلك المفوتة عمدًا عند من يقول بإمكان إعادتها يصليها ويستغفر اللّه من تأخيرها‏.‏ فهكذا السجدتان يصليهما حيث ذكرهما ويستغفر اللّه من التأخير، فهذا أيضًا قول متوجه، فإن التحديد بطول الفصل وبغيره، غير مضبوط بالشرع‏.‏
وكذلك الفرق بين المسجد وغيره ليس عليه دليل شرعي، وكذلك

ص -36- الفرق بين ما قبل الحدث وبعده، بل عليه أن يسجدهما بحسب الإمكان‏.‏ واللّه أعلم‏.‏
فصل
وما شرع قبل السلام أو بعده‏:‏ فهل ذلك على وجه الوجوب أو الاستحباب ‏؟‏ فيه قولان في مذهب أحمد، وغيره‏.‏
ذهب كثير من أتباع الأئمة الأربعة إلى أن النزاع إنما هو في الاستحباب، وأنه لو سجد للجميع قبل السلام، أو بعده، جاز‏.‏
والقول الثاني‏:‏ أن ما شرعه قبل السلام يجب فعله قبله، وما شرعه بعده لا يفعل إلا بعده، وعلى هذا يدل كلام أحمد وغيره من الأئمة، وهو الصحيح‏.‏ قال النبي صلى الله عليه وسلم في حديث طرح الشك قال‏:‏ ‏"‏وليسجد سجدتين قبل أن يسلم‏"‏، وفي الرواية الأخري‏:‏ ‏"‏قبل أن يسلم ثم يسلم‏"‏، وفي حديث التحري قال‏:‏ ‏"‏فليتحر الصواب فليبن عليه، ثم ليسجد سجدتين‏"‏، وفي رواية للبخاري‏:‏ ‏"‏فليتم عليه، ثم يسلم، ثم يسجد سجدتين‏"‏، فهذا أمر فيه بالسلام، ثم بالسجود‏.‏ وذاك أمر فيه بالسجود قبل السلام، وكلاهما أمر منه يقتضي الإيجاب‏.‏

ص -37- ولما ذكر ما يعم القسمين قال‏:‏ ‏"‏إذا زاد أو نقص فليسجد سجدتين‏"‏، وقال‏:‏ ‏"‏فإذا لم يدر أحدكم كم صلى فليسجد سجدتين وهو جالس‏"‏‏.‏ فلما ذكر النقص مطلقًا، والزيادة مطلقًا، والشك، أمر بسجدتين مطلقًا، ولم يقيدهما بما قبل السلام‏.‏ ولما أمر بالتحري أمر بالسجدتين بعد السلام‏.‏ فهذه أوامره صلى الله عليه وسلم في هذه الأبواب لا تعدل عنها‏.‏ ‏{وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَي اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ‏}‏ ‏[‏الأحزاب‏:‏36‏]‏ ‏.‏ ولكن من سجد قبل السلام مطلقًا، أو بعد السلام مطلقًا متأولا، فلا شيء عليه‏.‏ وإن تبين له فيما بعد السنة، استأنف العمل فيما تبين له، ولا إعادة عليه‏.‏
وكذلك كل من ترك واجبًا لم يعلم وجوبه، فإذا علم وجوبه فعله، ولا تلزمه الإعادة فيما مضي‏:‏ في أصح القولين في مذهب أحمد، وغيره‏.‏
وكذلك من فعل محظورًا في الصلاة لم يعلم أنه محظور، ثم علم كمن كان يصلي في أعطان الإبل، أو لا يتوضأ الوضوء الواجب الذي لم يعلم وجوبه، كالوضوء من لحوم الإبل، وهذا بخلاف الناسي، فإن العالم بالوجوب إذا نسي صلى متى ذكر، كما قال صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها‏"‏‏.‏ وأما من لم يعلم الوجوب، فإذا علمه، صلى صلاة الوقت وما بعدها، ولا إعادة عليه‏.‏ كما ثبت في الصحيحين أن النبي صلى الله عليه وسلم قال للأعرابي

ص -38- المسيء في صلاته‏:‏ ‏"‏ارجع فصل فإنك لم تصل‏"‏‏.‏ قال‏:‏ والذي بعثك بالحق لا أحسن غير هذا فعلِّمني ما يجزيني في صلاتي، فعلمه صلى الله عليه وسلم وقد أمره بإعادة صلاة الوقت، ولم يأمره بإعادة ما مضي من الصلاة، مع قوله‏:‏ لا أحسن غير هذا‏.‏
وكذلك لم يأمر عمر وعمارًا بقضاء الصلاة، وعمر لما أجنب لم يصل، وعمار تمرغ كما تتمرغ الدابة، ولم يأمر أبا ذر بما تركه من الصلاة وهو جنب، ولم يأمر المستحاضة أن تقضي ما تركت، مع قولها إني أستحاض حيضة شديدة منعتني الصوم والصلاة ولم يأمر الذين أكلوا في رمضان حتى تبين لهم الحبال البيض من السود بالإعادة، والصلاة أول ما فرضت كانت ركعتين ركعتين،ثم لما هاجر زيد في صلاة الحضر ففرضت أربعًا، وكان بمكة وأرض الحبشة والبوادي كثير من المسلمين لم يعلموا بذلك إلا بعد مدة، وكانوا يصلون ركعتين، فلم يأمرهم بإعادة ما صلوا‏.‏
كما لم يأمر الذين كانوا يصلون إلى القبلة المنسوخة بالإعادة مدة صلاتهم إليها قبل أن يبلغهم الناسخ، فعلم أنه لا فرق بين الخطاب المبتدأ، والخطاب الناسخ‏.‏ والركعتان الزائدتان إيجابهما مبتدأ، وإيجاب الكعبة ناسخ‏.‏ وكذلك التشهد وغيره إنما وجب في أثناء الأمر، وكثير

ص -39- من المسلمين لم يبلغهم الوجوب إلا بعد مدة‏.‏
ومن المنسوخ أن جماعة من أكابر الصحابة كانوا لا يغتسلون من الإقحاط،بل يرون الماء من الماء، حتى ثبت عندهم النسخ‏.‏ومنهم من لم يثبت عنده النسخ، وكانوا يصلون بدون الطهارة الواجبة شرعا لعدم علمهم بوجوبها، ويصلي أحدهم وهو جنب‏.‏
فصل
إذا نسي السجود حتى فعل ما ينافي الصلاة من كلام وغيره، فقد ثبت في الصحيحين عن ابن مسعود عن النبي صلى الله عليه وسلم‏:‏ أنه سجد بعد السلام والكلام، فقد بين ذلك في الصحيحين أنه صلى بهم الظهر خمسًا، فلما انفتل توشوش القوم فيما بينهم، فقال‏:‏ ‏"‏ما شأنكم‏؟‏‏"‏، قالوا‏:‏ يا رسول اللّه، زيد في الصلاة‏؟‏ قال‏:‏ ‏"‏لا‏"‏‏.‏ قالوا‏:‏ فإنك صليت خمسًا، فانفتل ثم سجد سجدتين، ثم سلم‏.‏ وهذا قول جمهور العلماء وهو مذهب مالك، والشافعي، وأحمد، وغيره‏.‏
وعن أبي حنيفة أنه إن تكلم بعد السلام، سقط عنه سجود السهو؛ لأن الكلام ينافيها، فهو كالحدث‏.‏ وعن الحسن ومحمد إذا صرف وجهه

ص -40- عن القبلة لم يبن، ولم يسجد‏.‏ والصواب قول الجمهور، كما نطقت به السنة، فإنه صلى الله عليه وسلم سجد بعد انصرافه، وانفتاله، وإقباله عليهم، وبعد تحدثهم وبعد سؤاله لهم، وإجابتهم إياه‏.‏ وحديث ذي اليدين أبلغ في هذا، فإنه صلى ركعتين، ثم قام إلى خشبة معروضة في المسجد، فاتكأ عليها، ثم قال له ذو اليدين‏:‏ أقصرت الصلاة أم نسيت‏؟‏ وأجابه‏.‏ ثم سأل الصحابة فصدقوا ذا اليدين، فعاد إلى مكانه
فصلى الركعتين، ثم سجد بعد السلام سجدتي السهو، وقد خرج السرعان من الناس يقولون‏:‏ قصرت الصلاة، قصرت الصلاة‏.‏
وفي حديث عمران وهو في الصحيحين‏:‏ ‏"‏أنه سلم في ثلاث من العصر، ثم دخل منزله، وقام إليه الخِرْباق فذكر له صنيعه، وأنه خرج يجر رداءه حتى انتهى إلى الناس، فقال‏:‏ ‏"‏أصدق هذا‏؟‏‏"‏، قالوا‏:‏ نعم‏.‏ وهذه القصة إما أن تكون غير الأولي، وإما أن تكون هي إياها لكن اشتبه على أحد الراويين‏:‏ هل سلم من ركعتين، أو من ثلاث، وذكر أحدهما قيامه إلى الخشبة المعروضة في المسجد، والآخر دخوله منزله، ثم من بعد هذا القول والعمل، وخروجه من المسجد والسرعان من الناس، لا ريب أنه أمرهم بما يعملون‏.‏
فإما أن يكونوا عادوا أو بعضهم إلى المسجد، فأتموا معه الصلاة بعد خروجهم من المسجد، وقولهم‏:‏ قصرت الصلاة، قصرت الصلاة‏.‏

ص -41- وإما أن يكونوا أتموا لأنفسهم لما علموا السنة‏.‏ وعلى التقديرين، فقد أتموا بعد العمل الكثير، والخروج من المسجد‏.‏
وأما أن يقال‏:‏ إنهم أمروا باستئناف الصلاة، فهذا لم ينقله أحد ولو أمر به لنقل، ولا ذنب لهم فيما فعلوا، وهو في إحدى صلوات الخوف يصلي بطائفة ركعة والأخري بإزاء العدو، ثم يمضون إلى مصاف أصحابهم وهم في الصلاة، فيعملون عملا، ويستدبرون القبلة، ثم يأتي أولئك فيصلي بهم ركعة ثم يمضون إلى مصاف أصحابهم، ثم يصلي هؤلاء لأنفسهم ركعة أخري، وهؤلاء ركعة أخري، وفي ذلك مشي كثير، واستدبار للقبلة، وهم في الصلاة، وقد يتأخر كل طائفة من هؤلاء وهؤلاء في الركعة الأولي‏.‏ والثانية بمشيها إلى مصاف أصحابها، ثم يجيء أصحابها إلى خلف الإمام، ثم بصلاتهم خلف الإمام، ثم برجوعهم إلى مصاف أولئك، ثم بعد هذا كله يصلون الركعة الثانية، وهم قيام فيها مع هذا العمل والانتظار، لكن لا يصلون الركعة إلا بعد هذا كله‏.‏ فعلم أن الموالاة بين ركعات الصلاة لا تجب مع العدو، وموالاة السجدتين مع الصلاة أولي، بخلاف الموالاة بين أبعاض الركعة، وهذا مذهب مالك وأحمد‏.‏
ولهذا إذا نسي ركنًا كالركوع مثلا، فإن ذكر في الأولي، مثل أن يذكر بعد أن يسجد السجدتين، فإنه يأتي بالركوع وما بعده،

ص -42- ويلغو ما فعله قبل الركوع؛ لأن الفصل يسير‏.‏ وهذا قول الجماعة، وإن شرع في الثانية‏.‏ إما في قراءتها عندهم، وإما في ركوعها على قول الجماعة‏.‏ وإن شرع في الثانية إما في قراءتها عندهم، وإما في ركوعها على قول مالك، فعند الشافعي يلغو ما فعله بعد الركوع إلى أن يركع في الثانية، فيقوم مقام ركوع الأولي، وإن طال ال
فصل ويلفق الركعة من ركعتين، وقد رجح أحمد هذا على قول الكوفيين، وحكي رواية عنه‏.‏ والمشهور عنه وعن مالك أنهما لا يلفقان، بل تلغو تلك الركعة المنسي ركنها، وتقوم هذه مقامهما، فيكون ترك الموالاة مبطلا للركعة على أصلهما، لا يفصل بين ركوعها وسجودها بفاصل أجنبي عنها، فإن أدني الصلاة ركعة‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من أدرك ركعة من الصلاة فقد أدرك‏"‏‏.‏
والركعة إنما تكون ركعة مع الموالاة، أما إذا ركع ثم فعل أفعالا أجنبية عن الصلاة، ثم سجد، لم تكن هذه ركعة مؤلفة من ركوع وسجود بل يكون ركوع مفرد وسجود مفرد، وهذا ليس بصلاة، والسجود تابع للركوع، فلا تكون صلاة إلا بركوع يتبعه سجود، وسجود يتبعه ركوع، وبسط هذا له موضع آخر‏.‏
لكن هؤلاء لهم عذر الخوف، وأولئك لهم عذر السهو، وعدم العلم‏.‏

ص -43- وقد اختلف في السجود والبناء بعد طول الفصل‏.‏ فقيل‏:‏ إذا طال الفصل لم يسجد، ولم يبن، ولم يحد هؤلاء طول الفصل بغير قولهم، وهذا قول كثير من أصحاب الشافعي، وأحمد‏.‏ كالقاضي أبي يعلى، وغيره، وهؤلاء يقولون‏:‏ قد تقصر المدة وإن خرج وقد تطول وإن قعد‏.‏
وقيل‏:‏ يسجد ما دام في المسجد، فإن خرج انقطع‏.‏ وهذا هو الذي ذكره الخِرَقي وغيره، وهو منصوص عن أحمد، وهو قول الحكم وابن شبرمة، وهذا حد بالمكان لا بالزمان، لكنه حد بمكان العبادة‏.‏
وقيل‏:‏ كل منهما مانع من السجود،طول الفصل، والخروج من المسجد‏.‏
وعن أحمد رواية أخري‏:‏ أنه يسجد وإن خرج من المسجد، وتباعد‏.‏وهو قول للشافعي، وهذا هو الأظهر، فإن تحديد ذلك بالمكان أو بزمان، لا أصل له في الشرع، لا سيما إذا كان الزمان غير مضبوط، فطول الفصل وقصره ليس له حد معروف في عادات الناس ليُرْجع إليه، ولم يدل على ذلك دليل شرعي، ولم يفرق الدليل الشرعي في السجود والبناء بين طول الفصل وقصره،ولا بين الخروج من المسجد والمكث فيه بل قد دخل هو صلى الله عليه وسلم إلى منزله

ص -44- وخرج السرعان من الناس، كما تقدم‏.‏ ولو لم يرد بذلك شرع فقد علم أن ذلك السلام لم يمنع بناء سائر الصلاة عليها‏.‏ فكذلك سجدتا السهو يسجدان متى ما ذكرهما‏.‏
وإن تركهما عمدًا‏.‏ فإما أن يقال‏:‏ يسجدهما أيضًا مع إثمه بالتأخير، كما تفعل جبرانات الحج، وهي في ذمته إلى أن يفعلها، فالموالاة فيها ليست شرطًا، كما يشترط مع القدرة في الركعات‏.‏ فلو سلم من الصلاة عمدًا، بطلت صلاته باتفاق الناس؛ لأن الصلاة في نفسها عبادة واحدة لها تحليل وتحريم، بخلاف السجدتين بعد السلام فإنهما يفعلان بعد تحليل الصلاة، كما يفعل طواف الإفاضة بعد التحلل الأول‏.‏
وإما أن يقال‏:‏ الموالاة شرط فيها مع القدرة، وإنما تسقط بالعذر، كالنسيان والعجز، كالموالاة بين ركعات الصلاة‏.‏ وعلى هذا، فمتى أخرهما لغير عذر بطلت صلاته، إذا لم يشرع
فصلهما عن الصلاة إلا بالسلام فقط، وأمر بهما عقب السلام، فمتى تكلم عمدًا، أو قام، أو غير ذلك مما يقطع التتابع عالماً عامداً بلا عذر، بطلت صلاته، كما تبطل إذا ترك السجدتين قبل السلام‏.

ص -45- فصل
فأما التكبير في سجود السهو، ففي الصحيحين في حديث ابن بُحَينة‏:‏ فلما أتم صلاته سجد سجدتين، يكبر في كل سجدة وهو جالس قبل أن يسلم، وسجدهما الناس معه مكان ما نسي من الجلوس، هذا في السجود قبل السلام، وأما بعده، فحديث ذي اليدين الذي في الصحيحين عن أبي هريرة قال‏:‏
فصلى ركعتين وسلم، ثم كبر وسجد، ثم كبر فرفع، ثم كبر وسجد، ثم كبر فرفع، والتكبير قول عامة أهل العلم، ولكن تنازعوا في التشهد والتسليم على ثلاثة أقوال‏:‏
فروي عن أنس والحسن وعطاء‏:‏ أنه ليس فيهما تشهد ولا تسليم، ومن قال هذا قاله تشبيها بسجود التلاوة؛ لأنه سجود مفرد، فلم يكن فيه تشهد ولا تسليم، كسجود التلاوة، فإنه لم ينقل أحد فيه عن النبي صلى الله عليه وسلم تسليمًا، وكذلك قال أحمد وغيره‏.‏ وقال أحمد‏:‏ أما التسليم فلا أدري ما هو، وجمهور السلف على أنه لا تسليم فيه، ومن أثبت التسليم فيه أثبته قياسًا، وهو قياس ضعيف؛ لأنه

ص -46- جعله صلاة، وأضعف منه من أثبت فيه التشهد قياسًا‏.‏
والقول الثاني‏:‏ أن فيهما تشهد يتشهد ويسلم إذا سجدهما بعد السلام، وهذا مروي عن ابن عباس والنخعي والحكم وحماد والثوري والأوزاعي والشافعي وأحمد وأصحاب الرأي‏.‏
والثالث‏:‏ فيهما تسليم بغير تشهد، وهو قول ابن سيرين، قال ابن المنذر‏:‏ التسليم فيهما ثابت من غير وجه، وفي ثبوت التشهد نظر، وعن عطاء إن شاء تشهد وسلم، وإن شاء لم يفعل‏.‏
قال أبو محمد‏:‏ ويحتمل ألا يجب التشهد؛ لأن ظاهر الحديثين الأولىن أنه سلم من غير تشهد، وهي أصح من هذه الرواية؛ ولأنه سجود مفرد فلم يجب له تشهد، كسجود التلاوة‏.‏
قلت‏:‏ أما التسليم فيهما، فهو ثابت في الأحاديث الصحيحة، حديث ابن مسعود، وحديث عمران‏.‏ ففي الصحيحين من حديث ابن مسعود كما تقدم‏:‏ قال‏:‏ صلى رسول الله صلى الله عليه وسلم‏:‏قال إبراهيم‏:‏ زاد أو نقص، فلما سلم قيل له‏:‏ يا رسول صلى الله عليه وسلم أحدث في الصلاة شيء‏؟‏ قال‏:‏ ‏"‏وما ذاك‏؟‏‏"‏ قالوا‏:‏ صليت كذا وكذا، قال‏:‏ فثني رجليه، واستقبل القبلة، فسجد سجدتين، ثم سلم، ثم أقبل علينا بوجهه‏.‏‏.‏‏.‏الحديث‏.‏

ص -47- وفي الصحيحين أيضا من حديث عمران بن حصين قال‏:‏
فصلى ركعة، ثم سلم، ثم سجد سجدتين، ثم سلم‏.‏ وكذلك ذكر محمد بن سيرين لما روي حديث أبي هريرة‏.‏ قال‏:‏ وثبت أن عمران بن حصين قال‏:‏ ثم سلم، وابن سيرين ما كان يروي إلا عن ثقة، والفرق بين هاتين وبين سجود التلاوة‏:‏ أن هاتين صلاة، وأنهما سجدتان وقد أقيمتا مقام ركعة، وجعلتا جابرتين لنقص الصلاة، فجعل لهما تحليل كما لهما تحريم‏.‏ وهذه هي الصلاة‏.‏ كما قال‏:‏ ‏"‏مفتاح الصلاة الطهور، وتحريمها التكبير، وتحليلها التسليم‏"‏
وأما سجود التلاوة، فهو خضوع، وكان ابن عمر وغيره يسجدون على غير وضوء، وعن عثمان بن عفان في الحائض تسمع السجدة قال‏:‏ تومئ برأسها، وكذلك قال سعيد بن المسيب، قال‏:‏ ويقول‏:‏ اللهم لك سجدت‏.‏ وقال الشعبي‏:‏ من سمع السجدة وهو على غير وضوء يسجد حيث كان وجهه، وقد سجد رسول صلى الله عليه وسلم وسجد معه المسلمون والمشركون والجن والإنس، ففعله الكافر والمسلم، وسجد سحرة فرعون‏.‏ وعلى هذا، فليس بداخل في مسمى الصلاة‏.‏
ولكن سجدتا السجود يشبهان صلاة الجنازة، فإنها قيام مجرد، لكن هي صلاة فيها تحريم وتحليل؛ ولهذا كان الصحابة يتطهرون لها،

ص -48- ورخص ابن عباس في التيمم لها إذا خشي الفوات، وهو قول أبي حنيفة وأحمد في إحدي الروايتين، وهي كسجدتي السهو يشترط لها استقبال الكعبة والاصطفاف، كما في الصلاة، والمؤتم فيه تبع للإمام، لا يكبر قبله، ولا يسلم قبله،كما في الصلاة، بخلاف سجود التلاوة فإنه عند كثير من أهل العلم يسجد وإن لم يسجد القارئ‏.‏
والحديث الذي يروى‏:‏ إنك إمامنا فلو سجدت لسجدنا، من مراسيل عطاء، وهو من أضعف المراسيل، قاله أحمد وغيره‏.‏ ومن قال‏:‏ إنه لا يسجد إلا إذا سجد، لم يجعله مؤتمًا به من كل وجه، فلا يشترط أن يكون المستمعون يسجدون جميعًا صفًا، كما يسجدون خلف الإمام للسهو، ولا يشترط أن يكون الإمام إمامه كما في الصلاة، وللمأموم أن يرفع قبل إمامه، فعلم أنه ليس بمؤتم به في صلاة، وإن قيل‏:‏ إنه مؤتم به في غير صلاة، كائتمام المؤمن على الدعاء بالداعي، وائتمام المستمع بالقارئ‏.‏
فصل
وأما التشهد في سجدتي السهو، فاعتمد من أثبته على ما روي من حديث عمران بن حصين‏:‏ أن النبي صلى الله عليه وسلم صلى بهم،

ص -49- فسهي، فسجد سجدتين، ثم تشهد ثم سلم، رواه أبو داود والترمذي وقال‏:‏ حديث حسن غريب‏.‏
قلت‏:‏ كونه غريبًا يقتضي أنه لا متابع لمن رواه، بل قد انفرد به‏.‏ وهذا يوهي هذا الحديث في مثل هذا، فإن رسول صلى الله عليه وسلم قد ثبت عنه أنه سجد بعد السلام غير مرة، كما في حديث ابن مسعود لما صلى خمسًا، وفي حديث أبي هريرة، وحديث ذي اليدين، وعمران بن حصين لما سلم، سواء كانت قضيتين أو قضية واحدة، وثبت عنه أنه قال‏:‏ ‏"‏إذا شك أحدكم في صلاته فليتحر الصواب، فليتم عليه ثم يسلم، ثم يسجد سجدتين‏"‏‏.‏ وقال في حديث أبي هريرة الصحيح‏:‏ ‏"‏فإذا وجد أحدكم ذلك فليسجد سجدتين‏"‏، وليس في شيء من أقواله أمر بالتشهد بعد السجود، ولا في الأحاديث الصحيحة المتلقاة بالقبول‏:‏ أنه يتشهد بعد السجود، بل هذا التشهد بعد السجدتين عمل طويل بقدر السجدتين، أو أطول‏.‏ ومثل هذا مما يحفظ ويضبط، وتتوفر الهمم والدواعي على نقله، فلو كان قد تشهد لذكر ذلك من ذكر أنه سجد، وكان الداعي إلى ذكر ذلك أقوي من الداعي إلى ذكر السلام‏.‏ وذكر التكبير عند الخفض والرفع‏.‏ فإن هذه أقوال خفيفة والتشهد عمل طويل، فكيف ينقلون هذا ولا ينقلون هذا‏.‏
وهذ التشهد عند من يقول به كالتشهد الأخير، فإنه يتعقبه السلام

ص -50- فتسن معه الصلاة على النبي صلى الله عليه وسلم، والدعاء، كما إذا صلى ركعتي الفجر، أو ركعة الوتر وتشهد، ثم الذي في الصحيح من حديث عمران ليس فيه ذكر التشهد، فانفراد واحد بمثل هذه الزيادة التي تتوفر الهمم والدواعي على نقلها يضعف أمرها، ثم هذا المنفرد بها يجب أن ينظر لو انفرد بحديث، هل يثبت أنه شريعة للمسلمين‏؟‏
وأيضًا، فالتشهد إنما شرع في صلاة تامة ذات ركوع وسجود، لم يشرع في صلاة الجنازة، مع أنه يقرأ فيها بأم القرآن، وسجدتا السهو لا قراءة فيهما‏.‏ فإذا لم يشرع في صلاة فيها قراءة، وليست بركوع وسجود، فكذلك في صلاة ليس فيها قيام ولا قراءة ولا ركوع‏.‏
وقد يقال‏:‏ إنه أولى أو أنفع، فليس هو مشروعًا عقب سجدتي الصُّلب، بل إنما يتشهد بعد ركعتين، لا بعد كل سجدتين، فإذا لم يتشهد عقب سجدتي الصلب، وقد حصل بهما ركعة تامة، فألا يتشهد عقب سجدتي السهو أولى‏.‏ وذلك أن عامة سجدتي السهو أن يقوما مقام ركعة‏.‏ كما قال صلى الله عليه وسلم‏:‏ ‏"‏فإن كان قد صلى خمسا شفعتا له صلاته، وإن كان صلى لتمام كانتا ترغيمًا للشيطان‏"‏، فجعلهما كركعة لا كركعتين‏.‏ وهي ركعة متصلة بغيرها‏.‏ ليست كركعة الوتر المستقلة بنفسها، ولهذا وجبت فيها الموالاة أن يسجدهما عقب السلام،

ص -51- لا يتعمد تأخيرهما، فهو كما لو سجدهما قبل السلام، وقبل السلام لا يعيد التشهد بعدها، فكذلك لا يعيد بعد السلام‏.‏
ولأن المقصود أن يختم صلاته بالسجود لا بالتشهد، بدليل أن السجود قبل السلام لم يشرع قبل التشهد، بل إنما شرع بعد التشهد فعلم أنه جعل خاتمًا للصلاة، ليس بعده إلا الخروج منها‏.‏ ولأن إعادة التشهد والدعاء يقتضي تكرير ذلك مع قرب الفصل بينهما، فلم يكن ذلك مشروعًا، كإعادته إذا سجد قبل السلام ولأنه لو كان بعدهما تشهد لم يكن المشروع سجدتين‏.‏
والنبي صلى الله عليه وسلم إنما أمر بسجدتين فقط لا بزيادة على ذلك، وسماهما المرغمتين للشيطان، فزيادة التشهد بعد السجود كزيادة القراءة قبل السجود، وزيادة تكبيرة الإحرام‏.‏ ومعلوم أنه لا افتتاح لهما، بل يكبر للخفض، لا يكبر وهو قاعد، فعلم أنهما داخلتان في تحريم الصلاة، فيكونان جزءًا من الصلاة، كما لو سجدهما قبل السلام فلا يختصان بتشهد، ولكن يسلم منهما؛ لأن السلام الأول سقط، فلم يكن سلامًا منهما، فإن السلام إنما يكون عند الخروج‏.‏
وقد نفي بعض الصحابة والتابعين السلام منهما، كما أنه لا تحريم لهما، لكن الصواب الفرق، كما وردت به السنة الصحيحة، والله أعلم‏.‏

ص -52- وسئل رحمه الله عمن صلى بجماعة رباعية فسهي عن التشهد، وقام، فسبح بعضهم، فلم يقعد، وكمل صلاته وسجد وسلم، فقال جماعة‏:‏ كان ينبغي إقعاده، وقال آخرون‏:‏ لو قعد بطلت صلاته، فأيهما على الصواب‏؟‏
فأجاب‏:‏
أما الإمام الذي فاته التشهد الأول حتى قام، فسبح به فلم يرجع وسجد للسهو قبل السلام، فقد أحسن فيما فعل، هكذا صح عن النبي صلى الله عليه وسلم
ومن قال، كان ينبغي له أن يقعد أخطأ، بل الذي فعله هو الأحسن‏.‏ ومن قال‏:‏ لو رجع بطلت صلاته، فهذا فيه قولان للعلماء‏:‏
أحدهما‏:‏ لو رجع بطلت صلاته، وهو مذهب الشافعي، وأحمد في رواية‏.‏
والثاني‏:‏ إذا رجع قبل القراءة، لم تبطل صلاته، وهي الرواية المشهورة عن أحمد، والله أعلم‏.‏

ص -53- وسئل رحمه الله عن إمام قام إلى خامسة، فسبح به فلم يلتفت لقولهم، وظن أنه لم يسه‏.‏ فهل يقومون معه أم لا‏؟‏
فأجاب‏:‏
إن قاموا معه جاهلين، لم تبطل صلاتهم، لكن مع العلم لا ينبغي لهم أن يتابعوه، بل ينتظرونه حتى يسلم بهم، أو يسلموا قبله، والانتظار أحسن‏.‏ والله أعلم‏.‏


باب صلاة التطوع

الجزء الثالث والعشرون

باب صلاة التطوع

ص -54- باب صلاة التطوع
سئل شيخ الإسلام‏:‏ أيما طلب القرآن أو العلم أفضل‏؟‏
فأجاب‏:‏
أما العلم الذي يجب على الإنسان عينا كعلم ما أمر الله به، وما نهى الله عنه، فهو مقدم على حفظ ما لا يجب من القرآن، فإن طلب العلم الأول واجب، وطلب الثاني مستحب، والواجب مقدم على المستحب‏.‏
وأما طلب حفظ القرآن، فهو مقدم على كثير مما تسميه الناس علمًا‏:‏ وهو إما باطل، أو قليل النفع‏.‏ وهو أيضًا مقدم في التعلم في حق من يريد أن يتعلم علم الدين من الأصول والفروع، فإن المشروع في حق مثل هذا في هذه الأوقات أن يبدأ بحفظ القرآن، فإنه أصل علوم الدين، بخلاف ما يفعله كثير من أهل البدع من الأعاجم وغيرهم حيث يشتغل أحدهم بشيء من فضول العلم، من الكلام، أو الجدال،

ص -55- والخلاف، أو الفروع النادرة، أو التقليد الذي لا يحتاج إليه، أو غرائب الحديث التي لا تثبت، ولا ينتفع بها، وكثير من الرياضيات التي لا تقوم عليها حجة، ويترك حفظ القرآن الذي هو أهم من ذلك كله، فلابد في مثل هذه المسألة من التفصيل‏.‏
والمطلوب من القرآن هو فهم معانيه، والعمل به، فإن لم تكن هذه همة حافظه، لم يكن من أهل العلم، والدين، والله سبحانه أعلم‏.‏
وسئل عن تكرار القرآن والفقه‏:‏ أيهما أفضل وأكثر أجرًا‏؟‏
فأجاب‏:‏
الحمد لله، خير الكلام كلام الله، وخير الهدي هدي محمد صلى الله عليه وسلم‏.‏ وكلام الله لا يقاس به كلام الخلق، فإن فضل القرآن على سائر الكلام كفضل الله على خلقه‏.‏
وأما الأفضل في حق الشخص، فهو بحسب حاجته، ومنفعته، فإن كان يحفظ القرآن وهو محتاج إلى تعلم غيره، فتعلمه ما يحتاج إليه أفضل من تكرار التلاوة التي لا يحتاج إلى تكرارها، وكذلك إن كان حفظ من القرآن ما يكفيه، وهو محتاج إلى علم آخر‏.‏

ص -56- وكذلك إن كان قد حفظ القرآن، أو بعضه، وهو لا يفهم معانيه، فتعلمه لما يفهمه من معاني القرآن أفضل من تلاوة ما لا يفهم معانيه‏.‏
وأما من تعبد بتلاوة الفقه، فتعبده بتلاوة القرآن أفضل، وتدبره لمعاني القرآن أفضل من تدبره لكلام لا يحتاج لتدبره، والله أعلم‏.‏
وسئل عمن يحفظ القرآن‏:‏ أيما أفضل له تلاوة القرآن مع أمن النسيان أو التسبيح وما عداه من الاستغفار والأذكار في سائر الأوقات مع علمه بما ورد في ‏[‏الباقيات الصالحات‏]‏، و‏[‏التهليل‏]‏، و‏[‏لا حول ولا قوة إلا بالله‏]‏، و‏[‏سيد الاستغفار‏]‏، ‏[‏وسبحان الله وبحمده، سبحان الله العظيم‏]‏‏؟‏
فأجاب‏:‏
الحمد لله، جواب هذه المسألة ونحوها مبني على أصلين‏:‏ فالأصل الأول أن جنس تلاوة القرآن أفضل من جنس الأذكار، كما أن جنس الذكر أفضل من جنس الدعاء، كما في الحديث الذي في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع وهن من القرآن ‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏‏.‏

ص -57- وفي الترمذي عن أبي سعيد عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من شغله قراءة القرآن عن ذكري ومسألتي، أعطيته أفضل ما أعطي السائلين‏"‏، وكما في الحديث الذي في السنن في الذي سأل النبي صلى الله عليه وسلم فقال‏:‏ إني لا أستطيع أن آخذ شيئًا من القرآن، فعلمني ما يجزئني في صلاتي‏.‏ قال‏:‏ ‏"‏قل‏:‏ سبحان الله، ولا إله إلا الله، والله أكبر‏"‏؛ ولهذا كانت القراءة في الصلاة واجبة، فإن الأئمة لا تعدل عنها إلى الذكر إلا عند العجز‏.‏ والبدل دون المبدل منه‏.‏
وأيضًا، فالقراءة تشترط لها الطهارة الكبرى، دون الذكر والدعاء، وما لم يشرع إلا على الحال الأكمل فهو أفضل، كما أن الصلاة لما اشترط لها الطهارتان، كانت أفضل من مجرد القراءة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏استقيموا ولن تحصوا، واعلموا أن خير أعمالكم الصلاة‏"‏‏.‏ ولهذا نص العلماء على أن أفضل تطوع البدن الصلاة‏.‏
وأيضًا، فما يكتب فيه القرآن لا يمسه إلا طاهر‏.‏ وقد حكي إجماع العلماء على أن القراءة أفضل، لكن طائفة من الشيوخ رجحوا الذكر‏.‏ ومنهم من زعم أنه أرجح في حق المنتهي المجتهد، كما ذكر ذلك أبو حامد في كتبه‏.‏ ومنهم من قال‏:‏ هو أرجح في حق المبتدئ السالك، وهذا أقرب إلى الصواب‏.‏

ص -58- وتحقيق ذلك يذكر في الأصل الثاني، وهو‏:‏ أن العمل المفضول قد يقترن به ما يصيره أفضل من ذلك وهو نوعان‏:‏
أحدهما‏:‏ ما هو مشروع لجميع الناس‏.‏
والثاني‏:‏ ما يختلف باختلاف أحوال الناس‏.‏ أما الأول فمثل أن يقترن إما بزمان أو بمكان، أو عمل يكون أفضل‏:‏ مثل ما بعد الفجر والعصر، ونحوهما من أوقات النهى عن الصلاة؛ فإن القراءة والذكر والدعاء أفضل في هذا الزمان، وكذلك الأمكنة التي نهى عن الصلاة فيها‏:‏ كالحمام وأعطان الإبل والمقبرة فالذكر والدعاء فيها أفضل، وكذلك الجنب‏:‏ الذكر في حقه أفضل، والمحدث‏:‏ القراءة والذكر في حقه أفضل، فإذا كره الأفضل في حال حصول مفسدة، كان المفضول هناك أفضل، بل هو المشروع‏.‏
وكذلك حال الركوع والسجود، فإنه قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏نهيت أن أقرأ القرآن راكعًا أو ساجدًا، أما الركوع، فعظموا فيه الرب، وأما السجود، فاجتهدوا في الدعاء فقمن أن يستجاب لكم‏"‏‏.‏ وقد اتفق العلماء على كراهة القراءة في الركوع والسجود، وتنازعوا في بطلان الصلاة بذلك، على قولين، هما وجهان في مذهب الإمام أحمد، وذلك تشريفا للقرآن وتعظيمًا له ألا يقرأ في

ص -59- حال الخضوع والذل، كما كره أن يقرأ مع الجنازة، وكما كره أكثر العلماء قراءته في الحمام‏.‏
وما بعد التشهد هو حال الدعاء المشروع بفعل النبي صلى الله عليه وسلم وأمره‏.‏ والدعاء فيه أفضل، بل هو المشروع، دون القراءة والذكر، وكذلك الطواف وبعرفة ومزدلفة وعند رمي الجمار‏:‏ المشروع هناك هو الذكر والدعاء‏.‏ وقد تنازع العلماء في القراءة في الطواف هل تكره أم لا تكره‏؟‏ على قولين مشهورين‏.‏
والنوع الثاني‏:‏ أن يكون العبد عاجزًا عن العمل الأفضل، إما عاجزًا عن أصله، كمن لا يحفظ القرآن ولا يستطيع حفظه كالأعرابي الذي سأل النبي صلى الله عليه وسلم، أو عاجزًا عن فعله على وجه الكمال مع قدرته على فعل المفضول على وجه الكمال‏.‏ ومن هنا قال من قال‏:‏ إن الذكر أفضل من القرآن، فإن الواحد من هؤلاء قد يخبر عن حاله‏.‏ وأكثر السالكين بل العارفين منهم إنما يخبر أحدهم عما ذاقه ووجده، لا يذكر أمرًا عامًا للخلق؛ إذ المعرفة تقتضي أمورًا معينة جزئية، والعلم يتناول أمرًا عامًا كليا‏.‏ فالواحد من هؤلاء يجد في الذكر من اجتماع قلبه، وقوة إيمانه، واندفاع الوسواس عنه، ومزيد السكينة، والنور، والهدي‏:‏ ما لا يجده في قراءة القرآن، بل إذا قرأ القرآن لا يفهمه أو لا يحضر قلبه وفهمه، ويلعب عليه الوسواس

ص -60- والفكر، كما أن من الناس من يجتمع قلبه في قراءة القرآن وفهمه وتدبره ما لا يجتمع في الصلاة، بل يكون في الصلاة بخلاف ذلك، وليس كل من كان أفضل يشرع لكل أحد بل كل واحد يشرع له أن يفعل ما هو أفضل له‏.‏
فمن الناس من تكون الصدقة أفضل له من الصيام وبالعكس، وإن كان جنس الصدقة أفضل‏.‏ ومن الناس من يكون الحج أفضل له من الجهاد كالنساء، وكمن يعجز عن الجهاد، وإن كان جنس الجهاد أفضل‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الحج جهاد كل ضعيف‏"‏ ونظائر هذا متعددة‏.‏
إذا عرف هذان الأصلان، عرف بهما جواب هذه المسائل‏.‏ إذا عرف هذا فيقال‏:‏ الأذكار المشروعة في أوقات معينة مثل ما يقال عند جواب المؤذن هو أفضل من القراءة في تلك الحال، وكذلك ما سنه النبي صلى الله عليه وسلم فيما يقال عند الصباح والمساء، وإتيان المضجع هو مقدم على غيره‏.‏وأما إذا قام من الليل فالقراءة له أفضل إن أطاقها وإلا فليعمل ما يطيق، والصلاة أفضل منهما؛ ولهذا نقلهم عند نسخ وجوب قيام الليل إلى القراءة فقال‏:‏ ‏{إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِّنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَن لَّن تُحْصُوهُ فَتَابَ عليكُمْ فَاقْرَؤُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ‏}‏ الآية ‏[‏المزمل‏:‏20‏]‏، والله أعلم‏.‏

ص -61- وسئل‏:‏ أيما أفضل قارئ القرآن الذي لا يعمل، أو العابد‏؟‏
فأجاب‏:‏
إن كان العابد يعبد بغير علم، فقد يكون شرًا من العالم الفاسق، وقد يكون العالم الفاسق شرًا من‏.‏
وإن كان يعبد الله بعلم فيؤدي الواجبات، ويترك المحرمات، فهو خير من الفاسق، إلا أن يكون للعالم الفاسق حسنات تفضل على سيئاته، بحيث يفضل له منها أكثر من حسنات العابد‏.‏ والله أعلم‏.‏

وسئل‏:‏ أيما أفضل استماع القرآن أم صلاة النفل‏؟‏ وهل تكره القراءة عند الصلاة غير الفرض أم لا‏؟‏
فأجاب‏:‏
من كان يقرأ القرآن والناس يصلون تطوعًا فليس له أن يجهر جهرًا يشغلهم به؛ فإن النبي صلى الله عليه وسلم خرج على أصحابه

ص -62- وهم يصلون من السحر فقال‏:‏ ‏"‏يا أيها الناس، كلكم يناجي ربه‏.‏ فلا يجهر بعضكم على بعض في القراءة‏"‏‏.‏ والقراءة في الصلاة النافلة أفضل في الجملة، لكن قد تكون القراءة وسماعها أفضل لبعض الناس، والله أعلم‏.‏
وسئل‏:‏ أيما أفضل إذا قام من الليل‏:‏ الصلاة،أم القراءة‏؟‏
فأجاب‏:‏
بل الصلاة أفضل من القراءة في غير الصلاة، نص على ذلك أئمة العلماء‏.‏ وقد قال‏:‏ ‏"‏استقيموا ولن تحصوا، واعلموا أن خير أعمالكم الصلاة، ولا يحافظ على الوضوء إلا مؤمن‏"‏‏.‏ لكن من حصل له نشاط وتدبر، وفهم للقراءة دون الصلاة، فالأفضل في حقه ما كان أنفع له‏.‏
وسئل عن رجل أراد تحصيل الثواب‏:‏ هل الأفضل له قراءة القرآن أم الذكر والتسبيح‏؟‏

ص -63- فأجاب‏:‏
قراءة القرآن أفضل من الذكر، والذكر أفضل من الدعاء من حيث الجملة، لكن قد يكون المفضول أفضل من الفاضل في بعض الأحوال، كما أن الصلاة أفضل من ذلك كله‏.‏
ومع هذا، فالقراءة والذكر والدعاء في أوقات النهي عن الصلاة كالأوقات الخمسة، ووقت الخطبة هي أفضل من الصلاة، والتسبيح في الركوع والسجود أفضل من القراءة، والتشهد الأخير أفضل من الذكر‏.‏
وقد يكون بعض الناس انتفاعه بالمفضول أكثر بحسب حاله، إما لاجتماع قلبه عليه، وانشراح صدره له، ووجود قوته له، مثل من يجد ذلك في الذكر أحيانًا دون القراءة، فيكون العمل الذي أتي به على الوجه الكامل أفضل في حقه من العمل الذي يأتي به على الوجه الناقص، وإن كان جنس هذا‏.‏ وقد يكون الرجل عاجزًا عن الأفضل فيكون ما يقدر عليه في حقه أفضل له‏.‏ والله أعلم‏.‏

ص -64- وسئل رحمه الله‏:‏ ما يقول سيدنا فيمن يجهر بالقراءة، والناس يصلون في المسجد السنة أو التحية، فيحصل لهم بقراءته جهرًا أذي‏.‏ فهل يكره جهر هذا بالقراءة أم لا‏؟‏
فأجاب‏:‏
ليس لأحد أن يجهر بالقراءة لا في الصلاة، ولا في غير الصلاة، إذا كان غيره يصلي في المسجد، وهو يؤذيهم بجهره، بل قد خرج النبي صلى الله عليه وسلم على الناس وهم يصلون في رمضان، ويجهرون بالقراءة‏.‏ فقال‏:‏ ‏"‏يا أيها الناس، كلكم يناجي ربه، فلا يجهر بعضكم على بعض في القراءة‏"‏
وأجاب أيضًا رحمه الله تعالى ‏:‏ ليس لأحد أن يجهر بالقراءة، بحيث يؤذي غيره كالمصلين‏.‏

ص -65- وسئل رحمه الله عن القيام للمصحف وتقبيله، وهل يكره أيضًا أن يفتح فيه الفأل‏؟‏
فأجاب‏:‏
الحمد لله، القيام للمصحف وتقبيله لا نعلم فيه شيئًا مأثورًا عن السلف، وقد سئل الإمام أحمد عن تقبيل المصحف‏.‏ فقال‏:‏ ما سمعت فيه شيئًا، ولكن روي عن عكرمة بن أبي جهل‏:‏ أنه كان يفتح المصحف، ويضع وجهه عليه، ويقول‏:‏ كلام ربي‏.‏ كلام ربي‏.‏‏.‏ ولكن السلف وإن لم يكن من عادتهم القيام له فلم يكن من عادتهم قيام بعضهم لبعض، اللهم إلا لمثل القادم من مغيبه ونحو ذلك‏.‏
ولهذا قال أنس‏:‏ لم يكن شخص أحب إليهم من رسول الله صلى الله عليه وسلم وكانوا إذا رأوه لم يقوموا، لما يعلمون من كراهته لذلك‏.‏ والأفضل للناس أن يتبعوا طريق السلف في كل شيء فلا

ص -66- يقومون إلا حيث كانوا يقومون‏.‏
فأما إذا اعتاد الناس قيام بعضهم لبعض‏.‏ فقد يقال‏:‏ لو تركوا القيام للمصحف مع هذه العادة لم يكونوا محسنين في ذلك، ولا محمودين، بل هم إلى الذم أقرب، حيث يقوم بعضهم لبعض، ولا يقومون للمصحف الذي هو أحق بالقيام، حيث يجب من احترامه وتعظيمه ما لا يجب لغيره‏.‏ حتى ينهى أن يمس القرآن إلا طاهر، والناس يمس بعضهم بعضاً مع الحدث، لا سيما وفي ذلك من تعظيم حرمات اللّه وشعائره ما ليس في غير ذلك، وقد ذكر من ذكر من الفقهاء الكبار قيام الناس للمصحف ذكر مقرر له غير منكر له‏.‏
وأما استفتاح الفأل في المصحف، فلم ينقل عن السلف فيه شيء، وقد تنازع فيه المتأخرون‏.‏ وذكر القاضي أبو يعلى فيه نزاعا‏:‏ ذكر عن ابن بطة أنه فعله، وذكر عن غيره أنه كرهه، فإن هذا ليس الفأل الذي يحبه رسول الله صلى الله عليه وسلم، فإنه كان يحب الفأل ويكره الطيرة‏.‏
والفأل الذي يحبه هو أن يفعل أمراً أو يعزم عليه متوكلا على اللّه، فيسمع الكلمة الحسنة التي تسره‏:‏ مثل أن يسمع يا نجيح، يا مفلح، يا سعيد، يا منصور، ونحو ذلك‏.‏ كما لقي في سفر الهجرة

ص -67- رجلا فقال‏:‏ ‏"‏ما اسمك‏؟‏‏"‏ قال‏:‏ بريدة‏.‏ قال‏:‏‏"‏يا أبا بكر، برد أمرنا‏"‏
وأما الطيرة بأن يكون قد فعل أمرًا متوكلاً على الله، أو يعزم عليه، فيسمع كلمة مكروهة‏:‏ مثل ما يتم، أو ما يفلح، ونحو ذلك‏.‏ فيتطير ويترك الأمر، فهذا منهي عنه‏.‏ كما في الصحيح عن معاوية بن الحكم السلمي قال‏:‏ قلت‏:‏ يا رسول الله، منا قوم يتطيرون، قال‏:‏ ‏"‏ذلك شيء يجده أحدكم في نفسه فلا يصدنكم‏"‏‏.‏ فنهى النبي صلى الله عليه وسلم أن تصد الطيرة العبد عما أراد، فهو في كل واحد من محبته للفأل وكراهته للطيرة، إنما يسلك مسلك الاستخارة لله، والتوكل عليه، والعمل بما شرع له من الأس
باب، لم يجعل الفأل آمرًا له، وباعثًا له على الفعل، ولا الطيرة ناهية له عن الفعل، وإنما يأتمر وينتهي عن مثل ذلك أهل الجاهلية الذين يستقسمون بالأزلام، وقد حرم الله الاستقسام بالأزلام في آيتين من كتابه، وكانوا إذا أرادوا أمرًا من الأمور أحالوا به قداحًا مثل السهام أو الحصي، أو غير ذلك، وقد عَلَّمُوا على هذا علامة الخير، وعلى هذا علامة الشر، وآخر غفل‏.‏ فإذا خرج هذا فعلوا، وإذا خرج هذا تركوا، وإذا خرج الغفل أعادوا الاستقسام‏.‏
فهذه الأنواع التي تدخل في ذلك مثل الضرب بالحصي والشعير واللوح والخشب، والورق المكتوب عليه حروف أبجد، أو أبيات من

ص -68- الشعر، أو نحو ذلك مما يطلب به الخيرة فيما يفعله الرجل ويتركه ينهى عنها؛ لأنها من باب الاستقسام بالأزلام، وإنما يسن له استخارة الخالق، واستشارة المخلوق، والاستدلال بالأدلة الشرعية التي تبين ما يحبه الله ويرضاه، وما يكرهه وينهى عنه‏.‏
وهذه الأمور تارة يقصد بها الاستدلال على ما يفعله العبد‏:‏ هل هو خير أم شر، وتارة الاستدلال على ما يكون فيه نفع في الماضي والمستقبل‏.‏ وكلاً غير مشروع، والله سبحانه وتعالى أعلم‏.‏

ص -69- وقال شيخ الإسلام أحمد بن تيمية رحمه الله‏:‏
فصل
تنازع الناس، أيما أفضل‏:‏ كثرة الركوع والسجود أو طول القيام‏.‏ وقد ذكر عن أحمد في ذلك ثلالاث روايات‏:‏
إحداهن‏:‏ أن كثرة الركوع والسجود أفضل، وهي التي اختارها طائفة من أصحابه‏.‏
والثانية‏:‏ أنهما سواء‏.‏
والثالثة‏:‏ أن طول القيام أفضل، وهذا يحكي عن الشافعي‏.‏
فنقول‏:‏ هذه المسألة لها صورتان‏:‏
إحداهما‏:‏ أن يطيل القيام، مع تخفيف الركوع والسجود، فيقال‏:‏

ص -70- أيما أفضل، هذا أم تكثير الركوع والسجود مع تخفيف القيام‏؟‏ ويكون هذا قد عدل بين القيام، وبين الركوع والسجود، فخفف الجميع‏.‏
والصورة الثانية‏:‏ أن يطيل القيام،فيطيل معه الركوع والسجود فيقال‏:‏ أيما أفضل، هذا أم أن يكثر من الركوع والسجود والقيام‏.‏ وهذا قد عدل بين القيام والركوع والسجود في النوعين، لكن أيما أفضل، تطويل الصلاة قيامًا وركوعًا وسجودًا، أم تكثير ذلك مع تخفيفها، فهذه الصورة ذكر أبو محمد وغيره فيها ثلاث روايات، وكلام غيره يقتضي أن النزاع في الصورة الأولى أيضًا‏.‏
والصواب في ذلك‏:‏ أن الصورة الأولى تقليل الصلاة مع كثرة الركوع والسجود، وتخفيف القيام أفضل من تطويل القيام وحده مع تخفيف الركوع والسجود‏.‏ ومن فضل تطويل القيام احتجوا بالحديث الصحيح أن رسول الله صلى الله عليه وسلم سئل‏:‏ أي الصلاة أفضل‏؟‏ فقال‏:‏ ‏"‏طول القنوت‏"‏‏.‏ وظنوا أن المراد بطول القنوت طول القيام، وإن كان مع تخفيف الركوع والسجود، وليس كذلك‏.‏ فإن القنوت هو دوام العبادة والطاعة، ويقال لمن أطال السجود‏:‏ إنه قانت‏.‏ قال تعالى‏:‏ ‏{أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ‏}‏ ‏[‏الزمر‏:‏ 9‏]‏، فجعله قانتًا في حال السجود، كما هو قانت في حال القيام، وقدم السجود على القيام‏.‏

ص -71- وفي الآية الأخري قال‏:‏ ‏{وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّدًا وَقِيَامًا‏}‏ ‏[‏الفرقان‏:‏ 64‏]‏، ولم يقل قنوتًا، فالقيام ذكره بلفظ القيام، لا بلفظ القنوت‏.‏ وقال تعالى‏:‏ ‏{وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏، فالقائم قد يكون قانتًا، وقد لا يكون، وكذلك الساجد‏.‏ فالنبي صلى الله عليه وسلم بين أن طول القنوت أفضل الصلاة، وهو يتناول القنوت في حال السجود، وحال القيام‏.‏ وهذا الحديث يدل على الصورة الثانية، وأن تطويل الصلاة قيامًا وركوعًا وسجودًا أولى من تكثيرها قيامًا وركوعًا وسجودًا؛ لأن طول القنوت يحصل بتطويلها لا بتكثيرها، وأما تفضيل طول القيام مع تخفيف الركوع والسجود على تكثير الركوع والسجود فغلط‏.‏ فإن جنس السجود أفضل من جنس القيام، من وجوه متعددة‏:‏
أحدها‏:‏ أن السجود بنفسه عبادة، لا يصلح أن يفعل إلا على وجه العبادة لله وحده، والقيام لا يكون عبادة إلا بالنية، فإن الإنسان يقوم في أمور دنياه، ولا ينهى عن ذلك‏.‏
الثاني‏:‏أن الصلاة المفروضة لابد فيها من السجود، وكذلك كل صلاة فيها ركوع لابد فيها من سجود،لا يسقط السجود فيها بحال من الأحوال،فهو عماد الصلاة،وأما القيام فيسقط في التطوع دائمًا،وفي الصلاة على الراحلة في السفر،وكذلك يسقط القيام في الفرض عن المريض،وكذلك عن المأموم إذا صلى إمامه جالسًا،كما

ص -72- جاءت به الأحاديث الصحيحة‏.‏
وسواء قيل‏:‏ إنه عام للأمة، أو مخصوص بالرسول، فقد سقط القيام عن المأموم في بعض الأحوال، والسجود لا يسقط لا عن قائم ولا قاعد، والمريض إذا عجز من إيمائه أتي منه بقدر الممكن، وهو الإيماء برأسه، وهو سجود مثله، ولو عجز عن الإيماء برأسه، ففيه قولان، هما روايتان عن أحمد‏:‏
أحدهما‏:‏ أنه يومئ بطرفه، فجعلوا إيماءه بطرفه هو ركوعه وسجوده، فلم يسقطوه‏.‏
والثاني‏:‏ أنه تسقط الصلاة في هذه الحال، ولا تصح على هذا الوجه، وهو قول أبي حنيفة، وهذا القول أصح في الدليل؛ لأن الإيماء بالعين ليس من أعمال الصلاة، ولا يتميز فيه الركوع عن السجود، ولا القيام عن القعود، بل هو من نوع العبث الذي لم يشرعه الله تعالى‏.‏
وأما الإيماء بالرأس، فهو خفضه، وهذا بعض ما أمر به المصلي‏.‏ وقد قال النبي صلى الله عليه وسلم في الحديث المتفق على صحته‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏، وهو لا يستطيع من السجود إلا

ص -73- هذا الإيماء، وأما تحريك العين فليس من السجود في شيء‏.‏
وعلى القولين فقد اتفقوا على أنه لابد في الصلاة من السجود، وهذا يقول‏:‏ الإيماء بطرفه هو سجود، وهذا يقول‏:‏ ليس بسجود فلا يصلي‏.‏ فلو كانت الصلاة تصح مع القدرة بلا سجود لأمكن أن يكبر ويقرأ ويتشهد ويسلم، فيأتي بالأقوال دون الأفعال، وما علمت أحدًا قال‏:‏ إن الصلاة تصح بمجرد الأقوال، بل لابد من السجود‏.‏ وأما القيام والقراءة، فيسقطان بالعجز باتفاق الأئمة، فَعُلِم أن السجود هو أعظم أركان الصلاة القولية والفعلية‏.‏
الوجه الثالث‏:‏ أن القيام إنما صار عبادة بالقراءة، أو بما فيه من ذكر ودعاء، كالقيام في الجنازة‏.‏ فأما القيام المجرد، فلم يشرع قط عبادة مع إمكان الذكر فيه بخلاف السجود فإنه مشروع بنفسه عبادة، حتى خارج الصلاة، شرع سجود التلاوة، والشكر، وغير ذلك‏.‏
وأما المأموم إذا لم يقرأ، فإنه يستمع قراءة إمامه، واستماعه عبادة، وإن لم يسمع فقد اختلف في وجوب القراءة عليه، والأفضل له أن يقرأ‏.‏ والذين قالوا‏:‏ لا قراءة عليه، أو لا تستحب له القراءة، قالوا‏:‏ قراءة الإمام له قراءة، فإنه تابع للإمام‏.‏

ص -74- فإن قيل‏:‏ إذا عجز الأمي عن القراءة والذكر، قيل‏:‏ هذه الصورة نادرة، أو ممتنعة، فإن أحدًا لا يعجز عن ذكر الله، وعليه أن يأتي بالتكبير، وما يقدر عليه من تحميد وتهليل، وعلى القول بتكرار ذلك‏:‏ هل يكون بقدر الفاتحة‏؟‏ فيه وجهان لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا قمت إلى الصلاة فإن كان معك قرآن فاقرأ به، وإلا فاحمد الله وكبره وهلله، ثم اركع‏"‏ رواه أبو داود، والترمذي‏.‏
قال أحمد‏:‏ إنه إذا قام إلى الثانية وقد نسي بعض أركان الأولى، إن ذكر قبل الشروع في القراءة مضي،وصارت هذه بدل تلك‏.‏ فإن المقصود بالقيام هو القراءة؛ ولهذا قالوا‏:‏ ما كان عبادة بنفسه لم يحتج إلى ركن قولي كالركوع والسجود، وما لم يكن عبادة بنفسه احتاج إلى ركن قولي كالقيام والقعود‏.‏ وإذا كان السجود عبادة بنفسه علم أنه أفضل من القيام‏.‏
الوجه الرابع‏:‏ أن يقال‏:‏ القيام يمتاز بقراءة القرآن، فإنه قد نهى عن القراءة في الركوع والسجود، وقراءة القرآن أفضل من التسبيح، فمن هذا الوجه تميز القيام، وهو حجة من سوي بينهما، فقال‏:‏ السجود بنفسه أفضل، وذكر القيام أفضل، فصار كل منهما أفضل من وجه، أو تعادلا‏.‏ لكن يقال قراءة القرآن تسقط في مواضع‏.‏ وتسقط عن المسبوق القراءة والقيام أيضًا كما في حديث أبي بكرة‏.‏ وفي السنن‏:‏

ص -75- ‏"‏من أدرك الركعة فقد أدرك السجدة‏"‏‏.‏ وهذا قول جماهير العلماء، والنزاع فيه شاذ‏.‏
أيضًا، فالأمي تصح صلاته بلا قراءة باتفاق العلماء، كما في السنن أن رجلاً قال‏:‏ يا? رسول الله، إني لا أستطيع أن آخذ شيئًا من القرآن، فعلمني ما يجزيني منه‏.‏ فقال‏:‏ ‏"‏قل‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر، ولا حول ولا قوة إلا بالله‏"‏‏.‏ فقال‏:‏ هذا لله، فما لي‏؟‏ قال‏:‏ ‏"‏تقول‏:‏ اللهم اغفر لي، وارحمني، وارزقني، واهدني‏"‏‏.‏
وأيضًا، فلو نسي القراءة في الصلاة، قد قيل‏:‏ تجزيه الصلاة، وروي ذلك عن الشافعي‏.‏ وقيل‏:‏ إذا نسيها في الأولى، قرأ في الثانية قراءة الركعتين، وروي هذا عن أحمد‏.‏ وأما السجود فلا يسقط بحال، فعلم أن السجود أفضل من القراءة، كما أنه أفضل من القيام، والمسبوق في الصلاة يبني على قراءة الإمام الذي استخلفه، كما قد بني النبي صلى الله عليه وسلم على قراءة أبي بكر‏.‏
الوجه الخامس‏:‏ أنه قد ثبت في الصحيح‏:‏ ‏"‏إن النار تأكل من ابن آدم كل شيء إلا موضع السجود‏"‏‏.‏ فتأكل القدم، وإن كان موضع القيام‏.‏

ص -76- الوجه السادس‏:‏ أن الله تعالى قال‏:‏ ‏{يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ‏}‏ ‏[‏القلم‏:‏42، 43‏]‏‏.‏ وقد ثبت في الأحاديث الصحيحة‏:‏ ‏"‏إنه إذا تجلى لهم يوم القيامة سجد له المؤمنون، ومن كان يسجد في الدنيا رياء يصير ظهره مثل الطبق‏"‏‏.‏
فقد أمروا بالسجود في عرصات القيامة، دون غيره من أجزاء الصلاة، فعلم أنه أفضل من غيره‏.‏
الوجه السابع‏:‏ أنه قد ثبت في الأحاديث الصحيحة‏:‏ أن الرسول إذا طلب منه الناس الشفاعة يوم القيامة قال‏:‏ ‏"‏فأذهب، فإذا رأيت ربي خررت له ساجدًا، وأحمد ربي بمحامد يفتحها على لا أحسنها الآن‏"‏، فهو إذا رآه سجد وحمد، وحينئذ يقال له‏:‏ ‏"‏أي محمد، ارفع رأسك وقل يسمع، وسل تعطه، واشفع تشفع‏"‏‏.‏ فعلم أنه أفضل من غيره‏.‏
الوجه الثامن‏:‏ أن الله تعالى قال‏:‏ ‏{كَلَّا لَا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ‏}‏ ‏[‏العلق‏:‏ 19‏]‏‏.‏ وقد ثبت في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏"‏، وهذا نص في أنه في حال السجود أقرب إلى الله منه في غيره، وهذا صريح في فضيلة السجود على غيره‏.‏ والحديث رواه مسلم في صحيحه عن أبي هريرة‏:‏

ص -77- أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد‏.‏ فأكثروا الدعاء‏"‏‏.‏
الوجه التاسع‏:‏ ما رواه مسلم في صحيحه عن مَعْدان بن أبي طلحة قال‏:‏ لقيت ثوبان مولي رسول الله صلى الله عليه وسلم فقلت‏:‏ أخبرني بعمل يدخلني الله به الجنة، أو قال‏:‏ بأحب الأعمال إلى الله، فسكت‏.‏ثم سألته الثانية، فقال‏:‏ سألت عن ذلك رسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏عليك بكثرة السجود لله، فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة، وحط عنك بها خطيئة‏"‏، قال معدان‏:‏ ثم لقيت أبا الدرداء، فسألته‏.‏ فقال لي مثلما قال لي ثوبان‏.‏ فإن كان سأله عن أحب الأعمال فهو صريح في أن السجود أحب إلى الله من غيره، وإن كان سأله عما يدخله الله به الجنة، فقد دله على السجود دون القيام، فدل على أنه أقرب إلى حصول المقصود‏.‏
وهذا الحديث يحتج به من يري أن كثرة السجود أفضل من تطويله، لقوله‏:‏ ‏"‏فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة، وحط عنك بها خطيئة‏"‏، ولا حجة فيه؛ لأن كل سجدة يستحق بها ذلك، لكن السجدة أنواع‏.‏ فإذا كانت إحدي السجدتين أفضل من الأخري، كان ما يرفع به من الدرجة أعظم، وما يحط به عنه من الخطايا أعظم‏.‏ كما أن السجدة التي يكون فيها أعظم خشوعًا وحضورًا، هي أفضل

ص -78- من غيرها، فكذلك السجدة الطويلة التي قنت فيها لربه هي أفضل من القصيرة‏.‏
الوجه العاشر‏:‏ ما روي مسلم أيضًا عن ربيعة بن كعب قال‏:‏ كنت أبيت مع رسول الله صلى الله عليه وسلم فآتيه بوضوئه وحاجته، فقال لي‏:‏ ‏"‏سل‏"‏، فقلت‏:‏ أسألك مرافقتك في الجنة، فقال‏:‏ ‏"‏أو غير ذلك‏؟‏‏"‏ فقلت‏:‏ هو ذاك، قال‏:‏ ‏"‏فأعني على نفسك بكثرة السجود‏"‏‏.‏ فهذا قد سأل عن مرتبة علية، وإنما طلب منه كثرة السجود‏.‏ وهذا أدل على أن كثرة السجود أفضل‏.‏ لكن يقال‏:‏ المكثر من السجود قد يكثر من سجود طويل، وقد يكثر من سجود قصير، وذاك أفضل‏.‏
وأيضًا، فالإكثار من السجود لابد منه، فإذا صلى إحدي عشرة ركعة طويلة، كما كان النبي صلى الله عليه وسلم يصلي، فإذا صلى المصلي في مثل زمانهن عشرين ركعة، فقد أكثر السجود، لكن سجود ذاك أفضل وأتم، وهذا أكثر من ذاك، وليس لأحد أن يقول‏:‏ إنما كان أكثر من قصرها فهو أفضل مما هو كثير أيضًا وهو أتم وأطول كصلاة النبي صلى الله عليه وسلم‏.‏

ص -79- الوجه الحادي عشر‏:‏ أن مواضع الساجد تسمي مساجد، كم قال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ‏}‏ ‏[‏البقرة‏:‏ 114‏]‏، وقال تعالى‏:‏ ‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله‏}‏ ‏[‏التوبة‏:‏17‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏29‏]‏، ولا تسمي مقامات إلا بعد فعل السجود فيها‏.‏ فَعُلِم أن أعظم أفعال الصلاة هو السجود، الذي عبر عن مواضع السجود بأنها مواضع فعله‏.‏
الوجه الثاني عشر‏:‏ أنه تعالى قال‏:‏ ‏{إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ‏}‏ ‏[‏السجدة‏:‏ 15‏]‏‏.‏ وهذا وإن تناول سجود التلاوة، فتناوله لسجود الصلاة أعظم، فإن احتياج الإنسان إلى هذا السجود أعظم على كل حال، فقد جعل الخرور إلى السجود، مما لا يحصل الإيمان إلا به، وخصه بالذكر، وهذا مما تميز به‏.‏ وكذلك أخبر عن أنبيائه أنهم‏:‏ ‏{إِذَا تُتْلَى عليهمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏ 58‏]‏، وقال في تلك الآية‏:‏ ‏{تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا‏}‏ ‏[‏السجدة‏:‏ 16‏]‏‏.‏
والدعاء في السجود أفضل من غيره، كما ثبت في الأحاديث الصحيحة مثل قوله في حديث أبي هريرة‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد، فأكثروا الدعاء‏"‏، ومثل ما روي مسلم في صحيحه عن

ص -80- ابن عباس قال‏:‏ كشف رسول الله صلى الله عليه وسلم الستارة، والناس صفوف خلف أبي بكر‏.‏ فقال‏:‏ ‏"‏أيها الناس، إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة، يراها المسلم أو تري له‏.‏ ألا وإني نهيت أن أقرأ القرآن راكعًا أو ساجدًا، فأما الركوع، فعظموا فيه الرب، وأما السجود، فاجتهدوا في الدعاء فَقَمِنٌ أن يستجاب لكم‏"‏‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم الدعاء في السجود في عدة أحاديث‏.‏ وفي غير حديث، تبين أن ذلك في صلاته بالليل، فعلم أن قوله‏:‏ ‏{تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا‏}‏، وإن كان يتناول الدعاء في جميع أحوال الصلاة، فالسجود له مزية على غيره، كما لآخر الصلاة مزية على غيرها؛ ولهذا جاء في السنن‏:‏ ‏"‏أفضل الدعاء جوف الليل الآخر، ودبر الصلوات المكتوبات‏"‏‏.‏
فهذه الوجوه وغيرها، مما يبين أن جنس السجود أفضل من جنس القيام والقراءة، ولو أمكن أن يكون أطول من القيام، لكان ذلك أفضل، لكن هذا يشق مشقة عظيمة، فلهذا خفف السجود عن القيام مع أن السنة تطويله إذا طول القيام، كما كان النبي صلى الله عليه وسلم يصلي فروي‏:‏ أنه كان يخفف القيام والقعود، ويطيل الركوع والسجود‏.‏ولما أطال القيام في صلاة الكسوف، أطال الركوع والسجود‏.‏
وكذلك في حديث حذيفة الصحيح‏:‏ أنه لما قرأ بالبقرة والنساء

ص -81- وآل عمران، قال‏:‏ ركع نحوا من قيامه، وسجد نحوًا من ركوعه‏.‏ وفي حديث البراء الصحيح أنه قال‏:‏ كان قيامه فركعته فاعتداله فسجدته فجلوسه بين السجدتين فجلسته ما بين السلام والانصراف قريبًا من السواء‏.‏ وفي رواية‏:‏ ما خلا القيام والقعود‏.‏
وثبت في الصحيح عن عائشة‏:‏ أنه كان يسجد السجدة بقدر ما يقرأ الإنسان خمسين آية‏.‏ فهذه الأحاديث تدل على أن تطويل الصلاة قيامها وركوعها وسجودها، أفضل من تكثير ذلك مع تخفيفه، وهو القول الثالث في الصورة الثانية، ومن سوي بينهما قال‏:‏ إن الأحاديث تعارضت في ذلك، وليس كذلك‏.‏ فإن قوله‏:‏ ‏"‏أفضل الصلاة طول القنوت‏"‏، يتناول التطويل في القيام والسجود، وكذلك ما رواه مسلم في صحيحه، عن عمار عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن طول صلاة الرجل، وقصر خطبته، مئنة من فقهه، فأطيلوا الصلاة، واقصروا الخطبة‏"‏، وقال‏:‏ ‏"‏من أمَّ الناس فليخفف، فإذا صلى لنفسه فليطول ما شاء‏"‏‏.‏ وأحاديث تفضيل السجود قد بينا أنها لا تنافي ذلك‏.‏ ومعلوم أن خير الكلام كلام الله، وخير الهدي هدي محمد صلى الله عليه وسلم‏.‏
وأيضًا، فإنه لما صلى الكسوف كان يمكنه أن يصلي عشر ركعات، أو عشرين ركعة يكثر فيها قيامها وسجودها، فلم يفعل، بل صلى

ص -82- ركعتين أطال فيهما القيام والركوع والسجود، وجعل في كل ركعة قيامين وركوعين‏.‏ وعلى هذا، فكثرة الركوع والسجود أفضل من طول القيام الذي ليس فيه تطويل الركوع والسجود‏.‏
وأما إذا أطال القيام والركوع والسجود، فهذا أفضل من إطالة القيام فقط، وأفضل من تكثير الركوع والسجود والقيام بقدر ذلك‏.‏ والكلام إنما هو في الوقت الواحد‏:‏ كثلث الليل، أو نصفه، أو سدسه أو الساعة‏.‏ هل هذا أفضل من هذا، أو هذا أفضل من هذا‏.‏
وفي الصحيحين عن أم هانئ، لما صلى الثماني ركعات يوم الفتح قالت‏:‏ ما رأيته صلى صلاة قط أخف منها، غير أنه كان يتم الركوع والسجود‏.‏ وفي رواية لمسلم‏:‏ ثم قام فركع ثماني ركعات، لا أدري أقيامه فيها أطول، أم ركوعه، أم سجوده، كل ذلك متقارب، فهذا يبين أنه طول الركوع، والسجود قريبًا من القيام، وأن قولها‏:‏لم أره صلى صلاة أخف منها، إخبار منها عما رأته، وأم هانئ لم تكن مباشرة له في جميع الأحوال، ولعلها أرادت منع كثرة الركعات، فإنه لم يصل ثمانيا جميعًا أخف منها، فإن صلاته بالليل كانت أطول من ذلك، وهو بالنهار لم يصل ثمانيا متصلة قط، بل إنما كان يصلي المكتوبة، والظهر كان يصلي بعدها ركعتين،وقبلها أربعًا، أو ركعتين‏.‏أو لعله خففها لضيق الوقت،فإنه صلاها بالنهار وهو مشتغل بأمور فتح مكة

ص -83- كما كان يخفف المكتوبة في السفر حتى يقرأ في الفجر بالمعوذتين‏.‏وروي أنه قرأ في الفجر بالزلزلة في الركعتين،فهذا التخفيف لعارض‏.‏
وقد احتج من فضل التكثير على التطويل بحديث ابن مسعود قال‏:‏ إني لأعرف السور التي كان رسول الله صلى الله عليه وسلم يقرأ بهن من المفصل، كل سورتين في ركعة، يدل على أنه لم يكن يطيل القيام، وهذا لا حجة فيه؛ لأنه أولاً جمع بين سورتين من المفصل‏.‏ وأيضًا، فإنه كان يرتل السورة حتى تكون أطول من أطول منها‏.‏
وأيضًا، فإن حذيفة روي عنه‏:‏ أنه قام بالبقرة، والنساء، وآل عمران في ركعة‏.‏ وابن مسعود ذكر أنه طول حتى هممت بأمر سوء‏:‏ أن أجلس وأدعه‏.‏ ومعلوم أن هذا لا يكون بسورتين، فعلم أنه كان يفعله أحيانًا، ولا ريب أنه كان يطيل بعض الركعات أطول من بعض، كما روت عائشة وغيرها‏.‏ والله أعلم‏.‏

ص -84- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
قد ذكر الله قيام الليل في عدة آيات‏.‏ تارة بالمدح، وتارة بالأمر أمر إيجاب، ثم نسخه بأمر الاستح
باب، إذا لم تدخل صلاة العشاء فيه، بل أريد القيام بعد النوم؛ فإنه قد قال سعيد ابن المسيب وغيره‏:‏ من صلى العشاء في جماعة، فقد أخذ بنصيبه من قيام ليلة القدر‏.‏ فقد جعل ذلك من القيام‏.‏
وقد روي عن عبيدة السلماني‏:‏ أن قيام الليل واجب لم ينسخ، ولو كحلب شاة‏.‏ وهذا إذا أريد به ما يتناول صلاة الوتر، فهو قول كثير من العلماء‏.‏
والدليل عليه‏:‏ أن في حديث ابن مسعود لما قال‏:‏ ‏"‏أوتروا يا أهل القرآن‏"‏، قال أعرابي‏:‏ ما يقول رسول الله‏؟‏ فقال‏:‏ ‏"‏إنها ليست لك، ولا لأصحابك‏"‏‏.‏ فقد خاطب أهل القرآن من قيام الليل بما لم يخاطب به غيرهم‏.‏

ص -85- وعلى هذا قوله‏:‏ ‏{فَاقْرَؤُوا مَا تَيَسَّرَ مِنْهُ‏}‏ ‏[‏المزمل‏:‏ 20‏]‏، فسر بقرائته بالليل لئلا ينساه‏.‏ وقال‏:‏ ‏"‏نظرت في سيئات أمتي‏.‏ فوجدت فيها الرجل يؤتيه الله آية فينام عنها حتى ينساها‏"‏‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من صلى العشاء في جماعة‏.‏ فكأنما قام نصف الليل ومن صلى الصبح في جماعة فكأنما قام الليل كله‏"‏، أي‏:‏ الصبح مع العشاء‏.‏ فهذا يدل على أنهما ليسا من قيام الليل، ولكن فاعلهما كمن قام الليل‏.‏ قال تعالى‏:‏ ‏{إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ آخِذِينَ مَا آتَاهُمْ رَبُّهُمْ إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُحْسِنِينَ كَانُوا قَلِيلًا مِّنَ اللَّيْلِ مَا يَهْجَعُونَ وَبِالْأَسْحَارِ هُمْ يَسْتَغْفِرُونَ‏}‏ ‏[‏الذاريات‏:‏15 18‏]‏، وقال‏:‏ ‏{الصَّابِرِينَ وَالصَّادِقِينَ وَالْقَانِتِينَ وَالْمُنفِقِينَ وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ‏}‏ ‏[‏آل عمران‏:‏17‏]‏، وهذا على أصح الأقوال معناه‏:‏ كانوا يهجعون قليلاً‏.‏ ف ‏[‏قليلاً‏]‏ منصوب ب ‏[‏يهجعون‏]‏ و‏[‏ما‏]‏ مؤكدة‏.‏ وهذا مثل قوله‏:‏ ‏{بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ فَقَلِيلاً مَّا يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏ 88‏]‏، وقوله‏:‏ ‏{كَانُوا قَلِيلًا مِّنَ اللَّيْلِ مَا يَهْجَعُونَ‏}‏ ‏[‏الذاريات‏:‏ 17‏]‏، هو مفسر في سورة المزمل بقوله‏:‏ ‏{قُمِ اللَّيْلَ إِلَّا قَلِيلًا نِصْفَهُ أَوِ انقُصْ مِنْهُ قَلِيلًا أَوْ زِدْ عليه وَرَتِّلِ الْقُرْآنَ تَرْتِيلًا‏}‏ ‏[‏المزمل‏:‏2،4‏]‏، فهذا المستثنى من الأمر هو القليل المذكور في تلك السورة، وهو قليل بالنسبة إلى مجموع الليل والنهار، فإنهم إذا هجعوا ثلثه أو نصفه أو ثلثاه، فهذا قليل بالنسبة إلى ما لم يهجعوه من الليل والنهار، وسواء ناموا بالنهار أو لم يناموا‏.‏

ص -86- وقد قيل‏:‏ لم يأت عليهم ليلة إلا قاموا فيها‏.‏ فالمراد هجوع جميع الليلة، وهذا ضعيف؛ لأن هجوع الليل محرم‏.‏ فإن صلاة العشاء فرض‏.‏ وقال تعالى‏:‏ ‏{إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ‏}‏ ‏[‏السجدة‏:‏15،17‏]‏، وفي حديث معاذ الذي قال فيه‏:‏ يا رسول الله، أخبرني بعمل يدخلني الجنة، ويباعدني من النار‏.‏ قال‏:‏ ‏"‏لقد سألت عن عظيم، وإنه ليسير على من يسره الله عليه، تعبد الله ولا تشرك به شيئًا، وتقيم الصلاة، وتؤتي الزكاة، وتصوم رمضان، وتحج البيت‏"‏، ثم قال‏:‏ ‏"‏ألا أدلك على أبواب الخير‏؟‏ الصوم جنة، والصدقة تطفئ الخطيئة كما يطفئ الماء النار، وصلاة الرجل من جوف الليل‏"‏، ثم تلي‏:‏ ‏{تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏، حتى بلغ‏:‏ ‏{يَعْمَلُونَ‏}‏، ثم قال‏:‏ ‏"‏ألا أخبرك برأس الأمر وعموده وذروة سنامه‏؟‏ رأس الأمر الإسلام، وعموده الصلاة، وذروة سنامه الجهاد في سبيل الله‏"‏‏.‏ ثم قال‏:‏ ‏"‏ألا أخبرك بملاك ذلك كله‏؟‏‏"‏ قلت‏:‏ بلي، قال‏:‏ فأخذ بلسانه - فقال‏:‏ ‏"‏اكفف عليك هذا‏"‏، فقلت‏:‏ يا رسول الله، وإنا لمؤاخذون بما نتكلم به‏؟‏‏!‏ فقال‏:‏ ‏"‏ثكلتك أمك يامعاذ‏!‏ وهل يكب الناس في النار على وجوههم أو قال على مناخرهم إلا حصائد ألسنتهم‏"‏‏.‏

ص -87- وقال تعالى‏:‏ ‏{أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُوْلُوا الْأَلْباب‏}‏ ‏[‏الزمر‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{مِّنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ آيَاتِ اللّهِ آنَاء اللَّيْلِ وَهُمْ يَسْجُدُونَ‏}‏ ‏[‏آل عمران‏:‏113‏]‏، وقال تعالى بعد قوله‏:‏ ‏{أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَامًا مَّحْمُودًا‏}‏ ‏[‏الإسراء‏:‏78،79‏]‏، وقال في سورة المزمل‏:‏ ‏{قُمِ اللَّيْلَ إِلَّا قَلِيلًا نِصْفَهُ أَوِ انقُصْ مِنْهُ قَلِيلًا أَوْ زِدْ عليه وَرَتِّلِ الْقُرْآنَ تَرْتِيلًا إِنَّا سَنُلْقِي عليكَ قَوْلًا ثَقِيلًا إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْءًا وَأَقْوَمُ قِيلًا‏}‏ ‏[‏المزمل‏:‏ 2،6‏]‏‏.‏
وإذا نسخ الوجوب بقي الاستحباب، قال أحمد وغيره‏:‏ و‏[‏الناشئة‏]‏ لا تكون إلا بعد نوم‏.‏ يقال‏:‏ نشأ، إذا قام‏.‏ وقال تعالى‏:‏ ‏{وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَامًا وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّدًا وَقِيَامًا‏}‏ ‏[‏الفرقان‏:‏63،64‏]‏، وقوله تعالى‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا عليكَ الْقُرْآنَ تَنزِيلًا فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تُطِعْ مِنْهُمْ آثِمًا أَوْ كَفُورًا وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلًا وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلًا طَوِيلًا‏}‏ ‏[‏الإنسان‏:‏2326‏]‏‏.‏ فإن هذا يتناول صلاة العشاء، والوتر، وقيام الليل‏.‏ لقوله‏:‏ ‏{وَسَبِّحْهُ لَيْلًا طَوِيلًا‏}‏وقوله تعالى‏:‏ ‏{وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُن مِّنَ السَّاجِدِينَ‏}‏ ‏[‏الحجر‏:‏ 97،98‏]‏‏.‏

ص -88- مطلق لم يخصه بوقت آخر‏.‏
والحمد لله وحده، وصلى الله على محمد وآله وأصحابه وسلم تسليمًا‏.‏
وسئل عن رجل لم يصل وتر العشاء الآخرة‏:‏ فهل يجوز له تركه‏؟‏
فأجاب‏:‏
الحمد الله، الوتر سنة مؤكدة، باتفاق المسلمين‏.‏ ومن أصر على تركه فإنه ترد شهادته‏.‏
وتنازع العلماء في وجوبه، فأوجبه أبو حنيفة، وطائفة من أصحاب أحمد، والجمهور لا يوجبونه‏:‏ كمالك، والشافعي، وأحمد؛ لأن النبي صلى الله عليه وسلم كان يوتر على راحلته، والواجب لا يفعل على الراحلة، لكن هو باتفاق المسلمين سنة مؤكدة لا ينبغي لأحد تركه‏.‏
والوتر أوكد من سنة الظهر والمغرب والعشاء، والوتر أفضل من جميع تطوعات النهار، كصلاة الضحي، بل أفضل الصلاة بعد المكتوبة قيام الليل‏.‏ وأوكد ذلك الوتر، وركعتا الفجر‏.‏ والله أعلم‏.‏

ص -89- وسئل عما إذا كان الرجل مسافرًا وهو يقصر‏:‏ هل عليه أن يصلي الوتر أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
نعم، يوتر في السفر، فقد كان النبي صلى الله عليه وسلم يوتر سفرًا وحضرًا، وكان يصلي على دابته قبل أي وجه توجهت به، ويوتر عليها، غير أنه لا يصلي عليها المكتوبة‏.‏
وسئل عمن نام عن صلاة الوتر‏؟‏
فأجاب‏:‏
يصلي ما بين طلوع الفجر وصلاة الصبح، كما فعل ذلك عبد الله بن عمر، وعائشة، وغيرهما‏.‏ وقد روي أبو داود في سننه عن أبي سعيد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من نام عن وتره أو نسيه، فليصله إذا أصبح، أو ذكر‏"‏‏.‏

ص -90- واختلفت الرواية عن أحمد‏:‏ هل يقضي شفعه معه‏؟‏ والصحيح أنه يقضي شفعه معه‏.‏ وقد صح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها، فإن ذلك وقتها‏"‏‏.‏وهذا يعم الفرض، وقيام الليل، والوتر، والسنن الراتبة‏.‏ قالت عائشة‏:‏ كان رسول الله صلى الله عليه وسلم إذا منعه من قيام الليل نوم، أو وجع، صلى من النهار اثنتي عشرة ركعة‏.‏ رواه مسلم‏.‏
وروي عمر بن الخطاب عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نام عن حزبه من الليل أو عن شيء منه فقرأه بين صلاة الصبح، وصلاة الظهر، كتب له كأنما قرأه من الليل‏"‏‏.‏ رواه مسلم‏.‏ وهكذا في السنن الراتبة‏.‏
وقد صح عن النبي صلى الله عليه وسلم‏:‏ أنه لما نام هو وأصحابه عن صلاة الصبح في السفر، صلى سنة الصبح ركعتين، ثم صلى الصبح بعد طلوع الشمس، ولما فاتته سنة الظهر التي بعدها صلاها بعد العصر‏.‏ وقالت عائشة‏:‏ كان رسول الله صلى الله عليه وسلم إذا لم يصل أربعًا قبل الظهر، صلاهن بعدها‏.‏ رواه الترمذي‏.‏ وروي أبو هريرة عنه أنه قال‏:‏ ‏"‏من لم يصل ركعتي الفجر، فليصلهما بعد ما تطلع الشمس‏"‏‏.‏ رواه الترمذي، وصححه ابن خزيمة‏.‏

ص -91- وفيه قول آخر‏:‏ أن الوتر لا يقضي، وهو رواية عن أحمد؛ لما روي عنه أنه قال‏:‏ ‏"‏إذا طلع الفجر فقد ذهبت صلاة الليل والوتر‏"‏ قالوا‏:‏ فإن المقصود بالوتر أن يكون آخر عمل الليل، كما أن وتر عمل النهار المغرب؛ ولهذا كان النبي صلى الله عليه وسلم إذا فاته عمل الليل صلى من النهار ثنتي عشرة ركعة، ولو كان الوتر فيهن لكان ثلاث عشرة ركعة‏.‏ والصحيح أن الوتر يقضي قبل صلاة الصبح فإنه إذا صليت لم يبق في قضائه الفائدة التي شرع لها، والله أعلم‏.‏
وسئل شيخُ الإسلام عن إمام شافعي يصلي بجماعة حنفية وشافعية، وعند الوتر الحنفية وحدهم
فأجاب‏:‏
قد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏صلاة الليل مثني مثني، فإذا خشيت الصبح فصل واحدة توتر لك ما صليت‏"‏، وثبت في الصحيح عن النبي صلى الله عليه وسلم أنه كان يوتر بواحدة مفصولة عما قبلها، وأنه كان يوتر بخمس، وسبع لا يسلم إلا في آخرهن‏.‏

ص -92- والذي عليه جماهير أهل العلم، أن ذلك كله جائز، وأن الوتر بثلاث بسلام واحد جائز - أيضًا - كما جاءت به السنة‏.‏
ولكن هذه الأحاديث لم تبلغ جميع الفقهاء، فكره بعضهم الوتر بثلاث متصلة كصلاة المغرب، كما نقل عن مالك، وبعض الشافعية والحنبلية‏.‏ وكره بعضهم الوتر بغير ذلك، كما نقل عن أبي حنيفة، وكره بعضهم الوتر بخمس، وسبع، وتسع متصلة، كما قاله بعض أصحاب الشافعي، وأحمد، ومالك‏.‏
والصواب أن الإمام إذا فعل شيئًا مما جاءت به السنة، وأوتر على وجه من الوجوه المذكورة، يتبعه المأموم في ذلك‏.‏ والله أعلم‏.‏
وسئل عن صلاة ركعتين بعد الوتر‏.‏
فأجاب‏:‏
وأما صلاة الركعتين بعد الوتر، فهذه روي فيها مسلم في صحيحه إلى النبي صلى الله عليه وسلم‏:‏ أنه كان يصلي بعد الوتر ركعتين، وهو جالس‏.‏ وروي ذلك من حديث أم سلمة في بعض الطرق الصحيحة‏:‏ أنه كان يفعل ذلك إذا أوتر بتسع فإنه كان يوتر

ص -93- بإحدي عشرة، ثم كان يوتر بتسع، ويصلي بعد الوتر ركعتين وهو جالس‏.‏ وأكثر الفقهاء ما سمعوا بهذا الحديث؛ ولهذا ينكرون هذه، وأحمد وغيره سمعوا هذا وعرفوا صحته‏.‏
ورخص أحمد أن تصلي هاتين الركعتين وهو جالس، كما فعل صلى الله عليه وسلم، فمن فعل ذلك لم ينكر عليه، لكن ليست واجبة بالاتفاق، ولا يذم من تركها، ولا تسمي ‏[‏زحافة‏]‏ فليس لأحد إلزام الناس بها، ولا الإنكار على من فعلها‏.‏
ولكن الذي ينكر ما يفعله طائفة من سجدتين مجردتين بعد الوتر، فإن هذا يفعله طائفة من المنسوبين إلى العلم والعبادة من أصحاب الشافعي وأحمد، ومستندهم‏:‏ أنه صلى الله عليه وسلم كان يصلي بعد الوتر سجدتين‏.‏ رواه أبو موسي المديني، وغيره‏.‏ فظنوا أن المراد‏:‏ سجدتان مجردتان، وغلطوا‏.‏ فإن معناه‏:‏ أنه كان يصلي ركعتين‏.‏ كما جاء مبينًا في الأحاديث الصحيحة، فإن السجدة يراد بها الركعة، كقول ابن عمر‏:‏ حفظت من رسول الله صلى الله عليه وسلم سجدتين قبل الظهر‏.‏‏.‏‏.‏ الحديث‏.‏ والمراد بذلك‏:‏ ركعتان، كما جاء مفسرًا في الطرق الصحيحة‏.‏ وكذلك قوله‏:‏ ‏"‏من أدرك سجدة من الفجر قبل أن تطلع الشمس، فقد أدرك الفجر‏"‏، أراد به ركعة‏.‏ كما جاء ذلك مفسرًا في الرواية المشهورة‏.‏

ص -94- وظن بعض أن المراد بها سجدة مجردة، وهو غلط‏.‏ فإن تعليق الإدارك بسجدة مجردة، لم يقل به أحد من العلماء، بل لهم فيما تدرك به الجمعة والجماعة ثلاثة أقوال‏:‏
أصحها‏:‏ أنه لا يكون مدركًا للجمعة ولا الجماعة إلا بإدراك ركعة، لا يكون مدركًا للجماعة بتكبيرة‏.‏ وقد استفاض عن الصحابة أن من أدرك من الجمعة أقل من ركعة صلى أربعًا‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أدرك ركعة من الصلاة، فقد أدرك الصلاة‏"‏‏.‏ وعلى هذا، إذا أدرك المسافر خلف المقيم ركعة، فهل يتم، أو يقصر‏؟‏ فيها قولان‏.‏
والمقصود هنا أن لفظ ‏[‏السجدة‏]‏ المراد به الركعة‏.‏ فإن الصلاة يعبر عنها
بابعاضها، فتسمي قيامًا، وقعودًا، وركوعًا، وسجودًا، وتسبيحًا، وقرآنا‏.‏
وأنكر من هذا ما يفعله بعض الناس من أنه يسجد بعد السلام سجدة مفردة، فإن هذه بدعة، ولم ينقل عن أحد من الأئمة استحباب ذلك‏.‏ والعبادات مبناها على الشرع والاتباع، لا على الهوى والابتداع، فإن الإسلام مبني على أصلين‏:‏ ألا نعبد إلا الله وحده، وأن نعبده بما شرعه على لسان رسوله صلى الله عليه وسلم، لا نعبده بالأهوء والبدع‏.

ص -95- فصل
وأما الصلاة ‏[‏الزحافة‏]‏ وقولهم‏:‏ من لم يواظب عليها فليس من أهل السنة ومرادهم الركعتان بعد الوتر جالساً فقد أجمع المسلمون على أن هذه ليست واجبة، وإن تركها طول عمره، وإن لم يفعلها ولا مرة واحدة في عمره‏.‏ لا يكون بذلك من أهل البدع، ولا ممن يستحق الذم والعقاب، ولا يهجر ولا يوسم بميسم مذموم أصلا، بل لو ترك الرجل ما هو أثبت منها كتطويل قيام الليل، كما كان النبي صلى الله عليه وسلم يطوله، وكقيام إحدي عشرة ركعة‏.‏ كما كان النبي صلى الله عليه وسلم يفعل ذلك، ونحو ذلك‏.‏ لم يكن بذلك خارجا عن السنة، ولا مبتدعا ولا مستحقا للذم، مع اتفاق المسلمين على أن قيام الليل إحدي عشرة ركعة طويلة‏.‏ كما كان النبي صلى الله عليه وسلم يفعل أفضل، من أن يدع ذلك ويصلي بعد الوتر ركعتين وهو جالس‏.‏
فإن الذي ثبت في صحيح مسلم عن عائشة‏:‏ أن النبي صلى الله عليه وسلم كان يصلي من الليل إحدي عشرة ركعة وهو جالس ثم صار يصلي تسعاً، يجلس عقيب الثامنة والتاسعة، ولا يسلم إلا عقيب

ص -96- التاسعة، ثم يصلي بعدها ركعتين وهو جالس، ثم صار يوتر بسبع، وبخمس، فإذا أوتر بخمس لم يجلس إلا عقيب الخامسة، ثم يصلي بعدها ركعتين وهو جالس‏.‏ وإذا أوتر بسبع، فقد روي أنه لم يكن يجلس إلا عقيب السابعة، وروي‏:‏ أنه كان يجلس عقيب السادسة والسابعة، ثم يصلي ركعتين بعد الوتر وهو جالس‏.‏ وهذا الحديث الصحيح دليل على أنه لم يكن يداوم عليها، فكيف يقال‏:‏ إن من لم يداوم عليها فليس من أهل السنة‏.‏
والعلماء متنازعون فيها‏:‏ هل تشرع أم لا‏؟‏ فقال كثير من العلماء‏:‏ إنها لا تشرع بحال، لقوله صلى الله عليه وسلم‏:‏ ‏"‏اجعلوا آخر صلاتكم بالليل وتراً‏"‏‏.‏ ومن هؤلاء من تأول الركعتين اللتين روي أنه كان يصليهما بعد الوتر على ركعتي الفجر‏.‏ لكن الأحاديث صحيحة صريحة بأنه كان يصلي بعد الوتر ركعتين وهو جالس، غير ركعتي الفجر‏.‏ وروي في بعض الألفاظ‏:‏ أنه كان يصلي سجدتين بعد الوتر، فظن بعض الشيوخ أن المراد سجدتان مجردتان، فكانوا يسجدون بعد الوتر سجدتين مجردتين، وهذه بدعة لم يستحبها أحد من علماء المسلمين، بل ولا فعلها أحد من السلف‏.‏ وإنما غرهم لفظ السجدتين، والمراد بالسجدتين الركعتان، كما قال ابن عمر‏:‏ حفظت عن رسول الله صلى الله عليه وسلم سجدتين قبل الظهر، وسجدتين بعدها، وسجدتين بعد المغرب، وسجدتين بعد العشاء،

ص -97- وسجدتين قبل الفجر أي‏:‏ ركعتين‏.‏
ولعل بعض الناس يقول‏:‏ هاتان الركعتان اللتان كان النبي صلى الله عليه وسلم يصليهما بعد الوتر جالساً، نسبتها إلى وتر الليل‏:‏ نسبة ركعتي المغرب إلى وتر النهار، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏المغرب وتر النهار‏.‏ فأوتروا صلاة الليل‏"‏‏.‏ رواه أحمد في المسند‏.‏
فإذا كانت المغرب وتر النهار، فقد كان النبي صلى الله عليه وسلم يصلي بعد المغرب ركعتين، ولم يخرج المغرب بذلك عن أن يكون وتراً؛ لأن تلك الركعتين هما تكميل الفرض وجبر لما يحصل منه من سهو ونقص، كما جاءت السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن العبد لينصرف من صلاته، ولم يكتب له منها إلا نصفها، إلا ثلثها، إلا ربعها، إلا خمسها‏"‏ حتى قال‏:‏ ‏"‏إلا عشرها‏"‏، فشرعت السنن جبراً لنقص الفرائض‏.‏ فالركعتان بعد المغرب لما كانتا جبراً للفرض، لم يخرجها عن كونها وتراً، كما لو سجد سجدتي السهو، فكذلك وتر الليل جبره النبي صلى الله عليه وسلم بركعتين بعده‏.‏ ولهذا كان يجبره إذا أوتر بتسع أو سبع أو خمس لنقص عدده عن إحدي عشرة‏.‏ فهنا نقص العدد، نقص ظاهر‏.‏
وإن كان يصليهما إذا أوتر بإحدي عشرة كان هناك جبراً لصفة

ص -98- الصلاة، وإن كان يصليهما جالساً؛ لأن وتر الليل دون وتر النهار فينقص عنه في الصفة، وهي مرتبة بين سجدتي السهو، وبين الركعتين الكاملتين، فيكون الجبر على ثلاث درجات، جبر للسهو سجدتان، لكن ذاك نقص في قدر الصلاة ظاهر، فهو واجب متصل بالصلاة‏.‏ وأما الركعتان المستقلتان، فهما جبر لمعناها الباطل، فلهذا كانت صلاته تامة‏.‏ كما في السنن‏:‏ ‏"‏إن أول ما يحاسب عليه العبد من عمله الصلاة فإن أكملها، وإلا قيل‏:‏ انظروا هل له من تطوع‏"‏، ثم يصنع بسائر أعماله كذلك‏.‏ والله أعلم‏.‏
وسئل رَحمه الله تعالى عن قنوت رسول الله صلى الله عليه وسلم هل كان في العشاء الآخرة أو الصبح‏؟‏ وما توفي رسول الله صلى الله عليه وسلم والعمل عليه عند الصحابة‏؟‏
فأجاب‏:‏
أما القنوت في صلاة الصبح، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه كان يقنت في النوازل‏.‏ قنت مرة شهراً يدعو على قوم من الكفار قتلوا طائفة من أصحابه، ثم تركه‏.‏ وقنت مرة أخري يدعو لأقوام من أصحابه كانوا مأسورين عند أقوام يمنعونهم من الهجرة إليه‏.‏

ص -99- وكذلك خلفاؤه الراشدون بعده كانوا يقنتون نحو هذا القنوت، فما كان يداوم عليه، وما يدعه بالكلية، وللعلماء فيه ثلاثة أقوال‏:‏
قيل‏:‏ إن المداومة عليه سنة‏.‏
وقيل‏:‏ القنوت منسوخ‏.‏ وأنه كله بدعة‏.‏
والقول الثالث‏:‏ وهو الصحيح أنه يسن عند الحاجة إليه، كما قنت رسول الله صلى الله عليه وسلم وخلفاؤه الراشدون‏.‏ وأما القنوت في الوتر، فهو جائز وليس بلازم، فمن أصحابه من لم يقنت، ومنهم من قنت في النصف الأخير من رمضان، ومنهم من قنت السنة كلها‏.‏
والعلماء منهم من يستحب الأول كمالك، ومنهم من يستحب الثاني كالشافعي، وأحمد في رواية، ومنهم من يستحب الثالث كأبي حنيفة، والإمام أحمد في رواية، والجميع جائز‏.‏
فمن فعل شيئاً من ذلك، فلا لوم عليه‏.‏ والله أعلم‏.‏

ص -100- وقال شيخ الإِسلاَم رَحِمه ُالله‏:‏
فصل
وأما القنوت، فالناس فيه طرفان، ووسط‏:‏
منهم من لا يري القنوت إلا قبل الركوع، ومنهم من لا يراه إلا بعده‏.‏ وأما فقهاء أهل الحديث كأحمد وغيره فيجوزون كلا الأمرين لمجيء السنة الصحيحة بهما، وإن اختاروا القنوت بعده؛ لأنه أكثر وأقيس‏.‏ فإن سماع الدعاء مناسب لقول العبد‏:‏ سمع الله لمن حمده، فإنه يشرع الثناء على الله قبل دعائه كما بنيت فاتحة الكتاب على ذلك‏:‏ أولها ثناء، وآخرها دعاء‏.‏
وأيضاً، فالناس في شرعه في الفجر على ثلاثة أقوال‏:‏ بعد اتفاقهم على أن النبي صلى الله عليه وسلم قنت في الفجر‏.‏
منهم من قال‏:‏ إنه منسوخ، فإنه قنت ثم ترك‏.‏ كما جاءت به الأحاديث الصحيحة‏.‏

ص -101- ومن قال‏:‏المتروك هو الدعاء على أولئك الكفار،فلم تبلغه ألفاظ الحديث،أو بلغته فلم يتأملها، فإن في الصحيحين عن عاصم الأحول قال‏:‏ سألت أنس بن مالك عن القنوت‏:‏ هل كان قبل الركوع أو بعده‏؟‏ فقال‏:‏ قبل الركوع‏.‏ قال‏:‏ فإن فلانا أخبرني أنك قلت بعد الركوع‏.‏ قال‏:‏ كذب، إنما قنت رسول الله صلى الله عليه وسلم قبل الركوع‏.‏ أراه بعث قوماً يقال لهم القراء زهاء سبعين رجلا إلى قوم مشركين دون أولئك وكان بينهم وبين رسول الله عهد، وقنت صلى الله عليه وسلم شهراً يدعو عليهم‏.‏ وكذلك الحديث الذي رواه أحمد والحاكم عن الربيع بن أنس، عن أنس أنه قال‏:‏ ما زال رسول الله صلى الله عليه وسلم يقنت حتى فارق الدنيا، جاء لفظه مفسرا‏:‏ أنه‏:‏ ما زال يقنت قبل الركوع‏.‏ والمراد هنا بالقنوت طول القيام، لا الدعاء‏.‏ كذلك جاء مفسرا، ويبينه ما جاء في الصحيحين عن محمد بن سيرين قال‏:‏ قلت لأنس‏:‏ قنت رسول الله صلى الله عليه وسلم في صلاة الصبح‏؟‏ قال‏:‏ نعم، بعد الركوع يسيرا، فأخبر أن قنوته كان يسيرا وكان بعد الركوع، فلما كان لفظ القنوت هو إدامة الطاعة، سمي كل تطويل في قيام أو ركوع أو سجود قنوتاً‏.‏ كما قال تعالى‏:‏ ‏{أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا‏}‏ ‏[‏الزمر‏:‏ 9‏]‏؛ ولهذا لما سئل ابن عمر رضي الله عنهما عن القنوت الراتب قال‏:‏ ما سمعنا ولا رأينا، وهذا قول‏.‏
ومنهم من قال‏:‏ بل القنوت سنة راتبة، حيث قد ثبت عن النبي

ص -102- صلى الله عليه وسلم أنه قنت، وروي عنه‏:‏ أنه ما زال يقنت حتى فارق الدنيا‏.‏ وهذا قول الشافعي، ثم من هؤلاء من استحبه في جميع الصلوات، لما صح عن النبي صلى الله عليه وسلم أنه قنت فيهن وجاء ذلك من غير وجه في المغرب والعشاء الآخرة، والظهر‏.‏ لكن لم يرو أحد أنه قنت قنوتا راتبا بدعاء معروف‏.‏ فاستحبوا أن يدعو فيه بقنوت الوتر الذي علمه النبي صلى الله عليه وسلم للحسن بن على وهو‏:‏ اللهم، اهدني فيمن هديت‏.‏‏.‏‏.‏ إلى آخره‏.‏
وتوسط آخرون من فقهاء الحديث وغيرهم كأحمد وغيره فقالوا‏:‏ قد ثبت أن النبي صلى الله عليه وسلم قنت للنوازل التي نزلت به من العدو، في قتل أصحابه، أو حبسهم ونحو ذلك‏.‏ فإنه قنت مستنصراً، كما استسقي حين الجدب، فاستنصاره عند الحاجة، كاسترزاقه عند الحاجة؛ إذ بالنصر والرزق قوام أمر الناس‏.‏ كما قال تعالى‏:‏ ‏{الَّذِي أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ‏}‏ ‏[‏قريش‏:‏ 4‏]‏، وكما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وهل تنصرون وترزقون إلا بضعفائكم‏؟‏ بدعائهم وصلاتهم واستغفارهم‏"‏، وكما قال في صفة الأبدال‏:‏ ‏"‏بهم ترزقون، وبهم تنصرون‏"‏، وكما ذكر الله هذين النوعين في سورة الملك، وبين أنهما بيده سبحانه في قوله‏:‏ ‏{أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ‏}‏ ‏[‏الملك‏:‏20، 21‏]‏، ثم ترك القنوت‏.‏ وجاء مفسراً أنه تركه لزوال ذلك السبب‏.‏

ص -103-

ص -104- يسقط بالعذر العارض، بحيث لا يبقي لا واجباً ولا مستحباً، كما سقط بالسفر والمرض والخوف كثير من الواجبات والمستحبات‏.‏
وكذلك أيضاً قد يجب أو يستحب لأسباب العارضة، ما لا يكون واجباً ولا مستحباً راتباً، فالعبادات في ثبوتها وسقوطها تنقسم إلى راتبة وعارضة، وسواء في ذلك ثبوت الوجوب، أو الاستحباب، أو سقوطه‏.‏
وإنما تغلط الأذهان من حيث تجعل العارض راتباً، أو تجعل الراتب لا يتغير بحال، ومن اهتدي للفرق بين المشروعات الراتبة والعارضة، انحلت عنه هذه المشكلات كثيرا‏.‏

وسئل‏:‏
هل قنوت الصبح دائماً سنة‏؟‏ ومن يقول‏:‏ إنه من أبعاض الصلاة التي تجبر بالسجود، وما يجبر إلا الناقص‏.‏ والحديث ‏"‏ما زال رسول الله صلى الله عليه وسلم يقنت حتى فارق الحياة‏"‏‏:‏ فهل هذا الحديث من الأحاديث الصحاح‏؟‏ وهل هو هذا القنوت‏؟‏ وما أقوال العلماء في ذلك‏؟‏ وما حجة كل منهم‏؟‏ وإن قنت لنازلة‏:‏ فهل يتعين قوله، أو يدعو بما شاء‏؟‏

ص -105- فأجاب‏:‏
الحمد للَّه رب العالمين، قد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه قنت شهراً يدعو على رَعْل وذَكْوان وعصية، ثم تركه‏.‏ وكان ذلك لما قتلوا القراء من الصحابة‏.‏
وثبت عنه أنه قنت بعد ذلك بمدة بعد صلح الحديبية، وفتح خيبر، يدعو للمستضعفين من أصحابه الذين كانوا بمكة‏.‏ ويقول في قنوته‏:‏ ‏"‏اللهم، انج الوليد بن الوليد، وعياش بن أبي ربيعة، وسلمة بن هشام، والمستضعفين من المؤمنين‏.‏ اللهم، اشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف‏"‏‏.‏ وكان يقنت يدعو للمؤمنين، ويلعن الكفار، وكان قنوته في الفجر‏.‏
وثبت عنه في الصحيح أنه قنت في المغرب والعشاء، وفي الظهر، وفي السنن أنه قنت في العصر أيضاً?‏.‏ فتنازع المسلمون في القنوت على ثلاثة أقوال‏:‏
أحدها‏:‏ أنه منسوخ، فلا يشرع بحال، بناء على أن النبي صلى الله عليه وسلم قنت، ثم ترك، والترك نسخ للفعل، كما أنه لما كان يقوم للجنازة، ثم قعد‏.‏ جعل القعود ناسخاً للقيام، وهذا قول طائفة من أهل العراق كأبي حنيفة وغيره‏.‏

ص -106- والثاني‏:‏ أن القنوت مشروع دائماً، وأن المداومة عليه سنة، وأن ذلك يكون في الفجر‏.‏
ثم من هؤلاء من يقول‏:‏ السنة أن يكون قبل الركوع بعد القراءة سراً، وألا يقنت بسوي‏:‏ اللهم، إنا نستعينك‏.‏‏.‏‏.‏ إلى آخرها، واللهم، إياك نعبد، إلى آخرها، كما يقول‏:‏ مالك‏.‏
ومنهم من يقول‏:‏ السنة أن يكون بعد الركوع جهراً‏.‏ ويستحب أن يقنت بدعاء الحسن بن على الذي رواه عن النبي صلى الله عليه وسلم قي قنوته‏:‏ ‏"‏اللهم اهدني فيمن هديت‏.‏‏.‏‏.‏‏"‏ إلى آخره‏.‏ وإن كانوا قد يجوزون القنوت قبل وبعد‏.‏ وهؤلاء قد يحتجون بقوله تعالى‏:‏ ‏{حَافِظُواْ على الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَي وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏، ويقولون‏:‏ الوسطى‏:‏ هي الفجر، والقنوت فيها‏.‏ وكلتا المقدمتين ضعيفة‏:‏
أما الأولى‏:‏ فقد ثبت بالنصوص الصحيحة عن النبي صلى الله عليه وسلم أن الصلاة الوسطي هي العصر، وهذا أمر لا يشك فيه من عرف الأحاديث المأثورة‏.‏ ولهذا اتفق على ذلك علماء الحديث وغيرهم‏.‏ وإن كان للصحابة والعلماء في ذلك مقالات متعددة، فإنهم تكلموا بحسب اجتهادهم‏.‏

ص -107- وأما الثانية‏:‏ فالقنوت هو المداومة على الطاعة، وهذا يكون في القيام، والسجود‏.‏ كما قال تعالى‏:‏ ‏{أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآخِرَةَ‏}‏ ‏[‏الزمر‏:‏ 9‏]‏‏.‏ ولو أريد به إدامة القيام كما قيل في قوله‏:‏ ‏{يَا مَرْيَمُ اقْنُتِي لِرَبِّكِ وَاسْجُدِي وَارْكَعِي‏}‏ ‏[‏آل عمران‏:‏ 43‏]‏، فحمل ذلك على إطالته القيام للدعاء، دون غيره، لا يجوز؛ لأن الله أمر بالقيام له قانتين، والأمر يقتضي الوجوب، وقيام الدعاء المتنازع فيه لا يجب بالإجماع؛ ولأن القائم في حال قراءته هو قانت للَّه أيضاً ولأنه قد ثبت في الصحيح‏:‏ أن هذه الآية لما نزلت أمروا بالسكوت، ونهوا عن الكلام‏.‏ فعلم أن السكوت هو من تمام القنوت المأمور به‏.‏
ومعلوم أن ذلك واجب في جميع أجزاء القيام؛ ولأن قوله‏:‏ ‏{وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏، لا يختص بالصلاة الوسطي‏.‏ سواء كانت الفجر أو العصر؛ بل هو معطوف على قوله‏:‏ ‏{حَافِظُواْ على الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَي وَقُومُواْ لِلّهِ قَانِتِينَ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏، فيكون أمرا بالقنوت مع الأمر بالمحافظة، والمحافظة تتناول الجميع، فالقيام يتناول الجميع‏.‏
واحتجوا أيضاً بما رواه الإمام أحمد في مسنده، والحاكم في صحيحه، عن أبي جعفر الرازي عن الربيع بن أنس، عن أنس‏:‏ أن النبي صلى الله عليه وسلم ما زال يقنت حتى فارق الدنيا قالوا‏:‏ وقوله في الحديث الآخر‏:‏ ثم تركه، أراد ترك الدعاء على تلك

ص -108- القبائل، لم يترك نفس القنوت‏.‏
وهذا بمجرده لا يثبت به سنة راتبة في الصلاة، وتصحيح الحاكم دون تحسين الترمذي‏.‏ وكثيراً ما يصحح الموضوعات، فإنه معروف بالتسامح في ذلك، ونفس هذا الحديث لا يخص القنوت قبل الركوع أو بعده، فقال‏:‏ ما قنت رسول الله صلى الله عليه وسلم بعد الركوع إلا شهراً ?، فهذا حديث صحيح صريح عن أنس أنه لم يقنت بعد الركوع إلا شهراً، فبطل ذلك التأويل‏.‏
والقنوت قبل الركوع قد يراد به طول القيام قبل الركوع، سواء كان هناك دعاء زائد، أو لم يكن‏.‏ فحينئذ، فلا يكون اللفظ دالا على قنوت الدعاء، وقد ذهب طائفة إلى أنه يستحب القنوت الدائم في الصلوات الخمس، محتجين بأن النبي صلى الله عليه وسلم قنت فيها ولم يفرق بين الراتب والعارض، وهذا قول شاذ‏.‏
والقول الثالث‏:‏ أن النبي صلى الله عليه وسلم قنت لسبب نزل به ثم تركه عند عدم ذلك السبب النازل به، فيكون القنوت مسنوناً عند النوازل، وهذا القول هو الذي عليه فقهاء أهل الحديث، وهو المأثور عن الخلفاء الراشدين رضي الله عنهم‏.‏
فإن عمر رضي الله عنه لما حارب النصاري قنت عليهم القنوت

ص -109- المشهور‏:‏ اللهم عذب كفرة أهل الكتاب‏.‏‏.‏‏.‏ إلى آخره‏.‏ وهو الذي جعله بعض الناس سنة في قنوت رمضان، وليس هذا القنوت سنة راتبة، لا في رمضان ولا غيره، بل عمر قنت لما نزل بالمسلمين من النازلة، ودعا في قنوته دعاء يناسب تلك النازلة، كما أن النبي صلى الله عليه وسلم لما قنت أولا على قبائل بني سليم الذين قتلوا القراء، دعا عليهم بالذي يناسب مقصوده ثم لما قنت يدعو للمستضعفين من أصحابه دعا بدعاء يناسب مقصوده‏.‏ فسنة رسول الله صلى الله عليه وسلم وخلفائه الراشدين تدل على شيئين‏:‏
أحدهما‏:‏ أن دعاء القنوت مشروع عند السبب الذي يقتضيه،ليس بسنة دائمة في الصلاة‏.‏
الثاني‏:‏ أن الدعاء فيه ليس دعاء راتباً، بل يدعو في كل قنوت بالذي يناسبه، كما دعا النبي صلى الله عليه وسلم أولا، وثانياً‏.‏ وكما دعا عمر‏.‏ وعلى رضي الله عنهم لما حارب من حاربه في الفتنة، فقنت ودعا بدعاء يناسب مقصوده، والذي يبين هذا أنه لو كان النبي صلى الله عليه وسلم يقنت دائماً، ويدعو بدعاء راتب، لكان المسلمون ينقلون هذا عن نبيهم، فإن هذا من الأمور التي تتوفر الهمم والدواعي على نقلها، وهم الذين نقلوا عنه في قنوته ما لم يداوم عليه، وليس بسنة راتبة، كدعائه على الذين قتلوا أصحابه، ودعائه للمستضعفين من

ص -110- أصحابه، ونقلوا قنوت عمر وعلي على من كانوا يحاربونهم‏.‏
فكيف يكون النبي صلى الله عليه وسلم يقنت دائما في الفجر أو غيرها، ويدعو بدعاء راتب، ولم ينقل هذا عن النبي صلى الله عليه وسلم لا في خبر صحيح، ولا ضعيف‏؟‏‏!‏ بل أصحاب النبي صلى الله عليه وسلم الذين هم أعلم الناس بسنته، وأرغب الناس في اتباعها، كابن عمر وغيره، أنكروا، حتى قال ابن عمر‏:‏ ما رأينا ولا سمعنا‏.‏ وفي رواية‏:‏ أرأيتكم قيامكم هذا‏:‏ تدَّعون‏.‏ ما رأينا ولا سمعنا‏.‏ أفيقول مسلم‏:‏ إن النبي صلى الله عليه وسلم كان يقنت دائما‏؟‏‏!‏ وابن عمر يقول‏:‏ ما رأينا، ولا سمعنا‏.‏ وكذلك غير ابن عمر من الصحابة، عدوا ذلك من الأحداث المبتدعة‏.‏
ومن تدبر هذه الأحاديث في هذا الباب، علم علماً يقيناً قطعياً أن النبي صلى الله عليه وسلم لم يكن يقنت دائماً في شيءٍ من الصلوات، كما يعلم علماً يقينياً أنه لم يكن يداوم على القنوت في الظهر والعشاء والمغرب، فإن من جعل القنوت في هذه الصلوات سنة راتبة يحتج بما هو من جنس حجة الجاهلين له في الفجر سنة راتبة‏.‏ ولا ريب أنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قنت في هذه الصلوات؛ لكن الصحابة بينوا الدعاء الذي كان يدعو به، والسبب الذي قنت له، وأنه ترك ذلك عند حصول المقصود، نقلوا ذلك في

ص -111- قنوت الفجر، وفي قنوت العشاء أيضاً‏.‏
والذي يوضح ذلك، أن الذين جعلوا من سنة الصلاة أن يقنت دائماً بقنوت الحسن بن على، أو بسورتي أُبي، ليس معهم إلا دعاء عارض، والقنوت فيها إذا كان مشروعاً، كان مشروعاً للإمام والمأموم والمنفرد، بل وأوضح من هذا أنه لو جعل جاعل قنوت الحسن، أو سورتي أبي سنة راتبة في المغرب والعشاء، لكان حاله شبيهاً بحال من جعل ذلك سنة راتبة في الفجر؛ إذ هؤلاء ليس معهم في الفجر إلا قنوت عارض بدعاء يناسب ذلك العارض، ولم ينقل مسلم دعاء في قنوت غير هذا، كما لم ينقل ذلك في المغرب والعشاء‏.‏ وإنما وقعت الشبهة لبعض العلماء في الفجر؛ لأن القنوت فيها كان أكثر، وهي أطول‏.‏ والقنوت يتبع الصلاة، وبلغهم أنه داوم عليه، فظنوا أن السنة المداومة عليه، ثم لم يجدوا معهم سنة بدعائه‏.‏ فسنوا هذه الأدعية المأثورة في الوتر، مع أنهم لا يرون ذلك سنة راتبة في الوتر‏.‏
وهذا النزاع الذي وقع في القنوت له نظائر كثيرة في الشريعة‏:‏ فكثيراً ما يفعل النبي صلى الله عليه وسلم لسبب، فيجعله بعض الناس سنة، ولا يميز بين السنة الدائمة والعارضة‏.‏ وبعض الناس يري أنه لم يكن يفعله في أغلب الأوقات، فيراه بدعة، ويجعل فعله في بعض الأوقات مخصوصاً أو منسوخا، إن كان قد بلغه ذلك، مثل صلاة التطوع في جماعة‏.‏ فإنه قد ثبت عنه في الصحيح‏:‏ أنه صلى بالليل وخلفه ابن

ص -112- عباس مرة، وحذيفة بن اليمان مرة، وكذلك غيرهما‏.‏ وكذلك صلى بعتبان بن مالك في بيته التطوع جماعة، وصلى بأنس ابن مالك وأمه واليتيم في داره، فمن الناس من يجعل هذا فيما يحدث من ‏[‏صلاة الألفية‏]‏ ليلة نصف شعبان، والرغائب، ونحوهما مما يداومون فيه على الجماعات‏.‏
ومن الناس من يكره التطوع؛ لأنه رأي أن الجماعة إنما سنت في الخمس، كما أن الأذان إنما سن في الخمس‏.‏ ومعلوم أن الصواب هو ما جاءت به السنة، فلا يكره أن يتطوع في جماعة‏.‏ كما فعل النبي صلى الله عليه وسلم‏.‏ ولا يجعل ذلك سنة راتبة‏.‏ كمن يقيم للمسجد إمامًا راتباً يصلي بالناس بين العشائين، أو في جوف الليل، كما يصلي بهم الصلوات الخمس، كما ليس له أن يجعل للعيدين وغيرهما أذاناً كأذان الخمس؛ ولهذا أنكر الصحابة على من فعل هذا من ولاة الأمور إذ ذاك‏.‏
ويشبه ذلك من بعض الوجوه تنازع العلماء في مقدار القيام في رمضان، فإنه قد ثبت أن أبي بن كعب كان يقوم بالناس عشرين ركعة في قيام رمضان، ويوتر بثلاث‏.‏ فرأي كثير من العلماء أن ذلك هو السنة؛ لأنه أقامه بين المهاجرين والأنصار، ولم ينكره منكر‏.‏ واستحب آخرون تسعة وثلاثين ركعة؛ بناء على أنه عمل أهل المدينة القديم‏.‏

ص -113- وقال طائفة‏:‏ قد ثبت في الصحيح عن عائشة‏:‏ أن النبي صلى الله عليه وسلم لم يكن يزيد في رمضان ولا غيره على ثلاث عشرة ركعة، واضطرب قوم في هذا الأصل، لما ظنوه من معارضة الحديث الصحيح لما ثبت من سنة الخلفاء الراشدين، وعمل المسلمين‏.‏
والصواب أن ذلك جميعه حسن، كما قد نص على ذلك الإمام أحمد رضي الله عنه وأنه لا يتوقت في قيام رمضان عدد، فإن النبي صلى الله عليه وسلم لم يوقت فيها عدداً‏.‏ وحينئذ، فيكون تكثير الركعات وتقليلها، بحسب طول القيام وقصره‏.‏
فإن النبي صلى الله عليه وسلم كان يطيل القيام بالليل، حتى إنه قد ثبت عنه في الصحيح من حديث حذيفة أنه كان يقرأ في الركعة بالبقرة، والنساء، وآل عمران فكان طول القيام يغني عن تكثير الركعات‏.‏ وأبي بن كعب لما قام بهم وهم جماعة واحدة لم يمكن أن يطيل بهم القيام‏.‏ فكثر الركعات ليكون ذلك عوضاً عن طول القيام، وجعلوا ذلك ضعف عدد ركعاته، فإنه كان يقوم بالليل إحدي عشرة ركعة، أو ثلاث عشرة، ثم بعد ذلك كان الناس بالمدينة ضعفوا عن طول القيام فكثروا الركعات حتى بلغت تسعاً وثلاثين‏.‏

ص -114- ومما يناسب هذا أن الله تعالى لما فرض الصلوات الخمس بمكة، فرضها ركعتين ركعتين، ثم أقرت في السفر، وزيد في صلاة الحضر، كما ثبت ذلك في الصحيح عن عائشة رضي الله عنها أنها قالت‏:‏ لما هاجر إلى المدينة زيد في صلاة الحضر، وجعلت صلاة المغرب ثلاثا؛ لأنها وتر النهار، وأما صلاة الفجر فأقرت ركعتين لأجل تطويل القراءة فيها، فأغني ذلك عن تكثير الركعات‏.‏
وقد تنازع العلماء‏:‏ أيما أفضل‏:‏ إطالة القيام أم تكثير الركوع والسجود أم هما سواء‏؟‏ على ثلاثة أقوال‏:‏ وهي ثلاث روايات عن أحمد‏.‏
وقد ثبت عنه في الصحيح أي الصلاة أفضل‏؟‏ قال‏:‏ ‏[‏طول القنوت‏]‏‏.‏ وثبت عنه أنه قال‏:‏ ‏"‏إنك لن تسجد للَّه سجدة إلا رفعك الله بها درجة، وحط عنك بها خطيئة‏"‏‏.‏ وقال لربيعة بن كعب‏:‏ ‏"‏أعني على نفسك بكثرة السجود‏"‏‏.‏
ومعلوم أن السجود في نفسه أفضل من القيام، ولكن ذكر القيام أفضل، وهو القراءة، وتحقيق الأمر أن الأفضل في الصلاة أن تكون معتدلة‏.‏ فإذا أطال القيام يطيل الركوع والسجود، كما كان النبي صلى الله عليه وسلم يصلي بالليل، كما رواه حذيفة وغيره‏.‏ وهكذا

ص -115- كانت صلاته الفريضة، وصلاة الكسوف، وغيرهما‏:‏ كانت صلاته معتدلة، فإن فضل مفضل إطالة القيام والركوع والسجود مع تقليل الركعات وتخفيف القيام والركوع والسجود مع تكثير الركعات، فهذان متقاربان‏.‏ وقد يكون هذا أفضل في حال، كما أنه لما صلى الضحي يوم الفتح صلى ثماني ركعات يخففهن، ولم يقتصر على ركعتين طويلتين‏.‏ وكما فعل الصحابة في قيام رمضان لما شق على المأمومين إطالة القيام‏.‏
وقد تبين بما ذكرناه أن القنوت يكون عند النوازل، وأن الدعاء في القنوت ليس شيئاً معيناً، ولا يدعو بما خطر له، بل يدعو من الدعاء المشروع بما يناسب سبب القنوت، كما إنه إذا دعا في الاستسقاء دعا بما يناسب المقصود، فكذلك إذا دعا في الاستنصار دعا بما يناسب المقصود، كما لو دعا خارج الصلاة لذلك السبب؛ فإنه كان يدعو بما يناسب المقصود، فهذا هو الذي جاءت به سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين‏.‏
ومن قال‏:‏ إنه من أبعاض الصلاة التي يجبر بسجود السهو، فإنه بني ذلك على أنه سنة يسن المداومة عليه، بمنزلة التشهد الأول، ونحوه‏.‏ وقد تبين أن الأمر ليس كذلك، فليس بسنة راتبة، ولا يسجد له، لكن من اعتقد ذلك متأولاً في ذلك له تأويله، كسائر موارد الاجتهاد‏.‏
ولهذا ينبغي للمأموم أن يتبع إمامه فيما يسوغ فيه الاجتهاد،

ص -116- فإذا قَنَتَ قَنَتَ معه، وإن ترك القنوت لم يقنت، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إنما جعل الإمام ليؤتم به‏"‏‏.‏ وقال‏:‏ ‏"‏لا تختلفوا على أئمتكم‏"‏، وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏يُصَلُّون لكم، فإن أصابوا فلكم ولهم، وإن أخطأوا فلكم وعليهم‏"‏‏.‏ ألا تري أن الإمام لو قرأ في الأخيرتين بسورة مع الفاتحة وطولهما على الأوليين‏:‏ لوجبت متابعته في ذلك‏.‏ أما مسابقة الإمام، فإنها لا تجوز‏.‏
فإذا قنت لم يكن للمأموم أن يسابقه، فلابد من متابعته، ولهذا كان عبد الله بن مسعود قد أنكر على عثمان التربيع بمني، ثم إنه صلى خلفه أربعاً، فقيل له‏:‏ في ذلك‏؟‏‏!‏ فقال‏:‏ الخلاف شر‏.‏ وكذلك أنس بن مالك لما سأله رجل عن وقت الرمي، فأخبره، ثم قال‏:‏ افعل كما يفعل إمامك‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن قوله صلى الله عليه وسلم‏:‏ ‏"‏لا يحل لرجل يؤم قوما فيخص نفسه بالدعاء دونهم، فإن فعل فقد خانهم‏"‏‏.‏ فهل يستحب للإمام أنه كلما دعا الله عز وجل أن يشرك المأمومين‏؟‏ وهل صح عن النبي صلى الله عليه وسلم أنه كان يخص نفسه بدعائه في صلاته دونهم‏؟‏

ص -117- فكيف الجمع بين هذين‏؟‏
فأجاب‏:‏
الحمد للَّه رب العالمين‏.‏ قد ثبت في الصحيحين عن أبي هريرة أنه قال للنبي صلى الله عليه وسلم‏:‏ أرأيت سكوتك بين التكبير والقراءة‏.‏ ما تقول‏؟‏ قال‏:‏ ‏"‏أقول‏:‏ اللهم، باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب، اللهم، نقني من خطاياي كما ينقي الثوب الأبيض من الدنس، اللهم، اغسلني من خطاياي بالماء والثلج والبرد‏"‏، فهذا حديث صحيح صريح في أنه دعا لنفسه خاصة، وكان إماماً‏.‏ وكذلك حديث على في الاستفتاح الذي أوله‏:‏ ‏"‏وجهت وجهي للذي فطر السموات والأرض‏"‏، فيه‏:‏ ‏"‏فاغفر لي فإنه لا يغفر الذنوب إلا أنت، واهدني لأحسن الأخلاق، لا يهدي لأحسنها إلا أنت، واصرف عني سيئها، فإنه لا يصرف عني سيئها إلا أنت‏"‏‏.‏
وكذلك ثبت في الصحيح أنه كان يقول بعد رفع رأسه من الركوع بعد قوله‏:‏ ‏"‏لا مانع لما أعطيت، ولا معطي لما منعت‏"‏، ‏"‏اللهم، طهرني من خطاياي بالماء والثلج والبرد، اللهم، نقني من الخطايا كما ينقي الثوب الأبيض من الدنس‏"‏‏.‏ وجميع هذه الأحاديث المأثورة في دعائه بعد التشهد من فعله، ومن أمره، لم ينقل فيها إلا لفظ الإفراد‏.‏ كقوله‏:‏ ‏"‏اللهم، إني أعوذ بك من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال‏"‏‏.‏ وكذا دعاؤه بين

ص -118- السجدتين، وهو في السنن من حديث حذيفة، ومن حديث ابن عباس، وكلاهما كان النبي صلى الله عليه وسلم فيه إماما، أحدهما بحذيفة، والآخر
بابن عباس‏.‏ وحديث حذيفة‏:‏ ‏"‏رب، اغفر لي، رب، اغفر لي‏"‏، وحديث ابن عباس فيه‏:‏ ‏"‏اغفر لي، وارحمني، واهدني، وعافني، وارزقني‏"‏، ونحو هذا‏.‏ فهذه الأحاديث التي في الصحاح والسنن تدل على أن الإمام يدعو في هذه الأمكنة بصيغة الإفراد‏.‏ وكذلك اتفق العلماء على مثل ذلك‏.‏ حيث يرون أنه يشرع مثل هذه الأدعية‏.‏
وإذا عرف ذلك تبين أن الحديث المذكور إن صح فالمراد به الدعاء الذي يُؤمِّن عليه المأموم كدعاء القنوت فإن المأموم إذا أَمَّن كان داعياً، قال الله تعالى لموسى وهرون‏:‏ ‏{قَدْ أُجِيبَت دَّعْوَتُكُمَا‏}‏ ‏[‏يونس‏:‏89‏]‏، وكان أحدهما يدعو، والآخر يؤمن‏.‏ وإذا كان المأموم مؤمناً على دعاء الإمام، فيدعو بصيغة الجمع، كما في دعاء الفاتحة في قوله‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ‏}‏ ‏[‏الفاتحة‏:‏ 6‏]‏، فإن المأموم إنما أمن لاعتقاده أن الإمام يدعو لهما جميعاً، فإن لم يفعل، فقد خان الإمام المأموم‏.‏
فأما المواضع التي يدعو فيها كل إنسان لنفسه كالاستفتاح، وما بعد التشهد، ونحو ذلك فكما أن المأموم يدعو لنفسه، فالإمام يدعو لنفسه‏.‏ كما يسبح المأموم في الركوع والسجود، إذا سبح الإمام في

ص -119- الركوع والسجود، وكما يتشهد إذا تشهد، ويكبر إذا كبر، فإن لم يفعل المأموم ذلك فهو المفرط‏.‏
وهذا الحديث لو كان صحيحاً صريحاً معارضاً للأحاديث المستفيضة المتواترة، ولعمل الأمة، والأئمة، لم يلتفت إليه، فكيف وليس من الصحيح، ولكن قد قيل‏:‏ إنه حسن، ولو كان فيه دلالة لكان عاماً، وتلك خاصة، والخاص يقضي على العام‏.‏ ثم لفظه ‏"‏فيخص نفسه بدعوة دونهم‏"‏، يراد بمثل هذا إذا لم يحصل لهم دعاء، وهذا لا يكون مع تأمينهم‏.‏ وأما مع كونهم مؤمِّنين على الدعاء كلما دعا، فيحصل لهم كما حصل له بفعلهم، ولهذا جاء دعاء القنوت بصيغة الجمع‏:‏ ‏"‏اللهم، إنا نستعينك، ونستهديك‏"‏ إلى آخره‏.‏ ففي مثل هذا يأتي بصيغة الجمع، ويتبع السنة على وجهها‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن يصلي التراويح بعد المغرب‏:‏ هل هو سنة أم بدعة‏؟‏ وذكروا أن الإمام الشافعي صلاها بعد المغرب، وتممها بعد العشاء الآخرة‏؟‏
فأجاب‏:‏
الحمد للَّه رب العالمين‏.‏ السنة في التراويح أن تصلي بعد العشاء الآخرة، كما اتفق على ذلك السلف والأئمة‏.‏ والنقل المذكور

ص -120- عن الشافعي رضي الله عنه باطل، فما كان الأئمة يصلونها إلا بعد العشاء على عهد النبي صلى الله عليه وسلم، وعهد خلفائه الراشدين، وعلى ذلك أئمة المسلمين، لا يعرف عن أحد أنه تعمد صلاتها قبل العشاء، فإن هذه تسمي قيام رمضان، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله فرض عليكم صيام رمضان، وسننت لكم قيامه، فمن صامه وقامه، غفر له ما تقدم من ذنبه‏"‏‏.‏ وقيام الليل في رمضان وغيره، إنما يكون بعد العشاء‏.‏ وقد جاء مصرحاً به في السنن‏:‏ أنه لما صلى بهم قيام رمضان صلى بعد العشاء‏.‏
وكان النبي صلى الله عليه وسلم قيامه بالليل هو وتره، يصلي بالليل في رمضان وغير رمضان إحدي عشرة ركعة، أو ثلاث عشرة ركعة، لكن كان يصليها طوالا‏.‏ فلما كان ذلك يشق على الناس، قام بهم أبي بن كعب في زمن عمر بن الخطاب عشرين ركعة، يوتر بعدها، ويخفف فيها القيام، فكان تضعيف العدد عوضاً عن طول القيام‏.‏ وكان بعض السلف يقوم أربعين ركعة فيكون قيامها أخف، ويوتر بعدها بثلاث‏.‏ وكان بعضهم يقوم بست وثلاثين ركعة يوتر بعدها، وقيامهم المعروف عنهم بعد العشاء الآخرة‏.‏
ولكن الرافضة تكره صلاة التراويح‏.‏ فإذا صلوها قبل العشاء الآخرة لا تكون هي صلاة التراويح، كما أنهم إذا توضؤوا يغسلون

ص -121- أرجلهم أول الوضوء، ويمسحونها في آخره‏.‏ فمن صلاها قبل العشاء، فقد سلك سبيل المبتدعة المخالفين للسنة‏.‏ والله أعلم‏.‏
وسئل عما يصنعه أئمة هذا الزمان من قراءة سورة الأنعام في رمضان في ركعة واحدة ليلة الجمعة هل هي بدعة أم لا‏؟‏
فأجاب‏:‏
نعم بدعة‏.‏ فإنه لم ينقل عن النبي صلى الله عليه وسلم ولا عن أحد من الصحابة والتابعين ولا غيرهم من الأئمة أنهم تحروا ذلك، وإنما عمدة من يفعله ما نقل عن مجاهد وغيره، من أن سورة الأنعام نزلت جملة‏.‏ مشيعة بسبعين ألف ملك، فقرؤوها جملة لأنها نزلت جملة‏.‏ وهذا استدلال ضعيف وفي قراءتها جملة من الوجوه المكروهة أمور‏.‏ منها‏:‏ أن فاعل ذلك يطول الركعة الثانية من الصلاة على الأولى تطويلا فاحشاً‏.‏ والسنة تطويل الأولى على الثانية كما صح عن النبي صلى الله عليه وسلم‏.‏ ومنها تطويل آخر قيام الليل على أوله، وهو خلاف السنة، فإنه كان يطول أوائل ما كان يصليه من الركعات على أواخرها‏.‏ والله أعلم‏.‏

ص -122- وسئل عن قوم يصلون بعد التراويح ركعتين في الجماعة، ثم في آخر الليل يصلون تمام مائة ركعة، ويسمون ذلك صلاة القدر، وقد امتنع بعض الأئمة من فعلها‏.‏ فهل الصواب مع من يفعلها أو مع من يتركها‏؟‏ وهل هي مستحبة عند أحد من الأئمة أو مكروهة‏؟‏ وهل ينبغي فعلها والأمر بها، أو تركها والنهي عنها‏؟‏
فأجاب‏:‏
الحمد للَّه، بل المصيب هذا الممتنع من فعلها، والذي تركها‏.‏ فإن هذه الصلاة لم يستحبها أحد من أئمة المسلمين، بل هي بدعة مكروهة باتفاق الأئمة، ولا فعل هذه الصلاة لا رسول الله صلى الله عليه وسلم ولا أحد من الصحابة، ولا التابعين، ولا يستحبها أحد من أئمة المسلمين، والذي ينبغي‏:‏ أن تترك وينهى عنها‏.‏
وأما قراءة القرآن في التراويح، فمستحب باتفاق أئمة المسلمين، بل من أجل مقصود التراويح قراءة القرآن فيها ليسمع المسلمون كلام الله‏.‏ فإن شهر رمضان فيه نزل القرآن، وفيه كان جبريل يدارس النبي

ص -123- صلى الله عليه وسلم القرآن، وكان النبي صلى الله عليه وسلم أجود الناس، وكان أجود ما يكون في رمضان حين يلقاه جبريل فيدارسه القرآن‏.‏
وسئل عن سنة العصر‏:‏ هل ورد عن النبي صلى الله عليه وسلم فيها حديث‏؟‏ والخلاف الذي فيها ما الصحيح منه‏؟‏
فأجاب‏:‏
الحمد للَّه، أما الذي صح عن النبي صلى الله عليه وسلم فحديث ابن عمر‏:‏ حفظت عن رسول الله صلى الله عليه وسلم عشر ركعات‏:‏ ركعتين قبل الظهر، وركعتين بعدها، وركعتين بعد المغرب، وركعتين بعد العشاء، وركعتين قبل الفجر‏.‏ وفي الصحيح أيضاً عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من صلى في يوم وليلة اثنتي عشرة ركعة تطوعاً، بني الله له بيتاً في الجنة‏"‏، وجاء في السنن تفسيره‏:‏ ‏"‏أربعاً قبل الظهر، وركعتين بعدها، وركعتين بعد المغرب، وركعتين بعد العشاء، وركعتين قبل الفجر‏"‏‏.‏
وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏بين كل أذانين صلاة، بين كل أذانين صلاة، بين كل أذانين صلاة‏"‏، ثم قال في الثالثة‏:‏ ‏"‏لمن شاء‏"‏؛ كراهية أن يتخذها الناس سنة‏.‏ ففي هذا الحديث أنه يصلي

ص -124- قبل العصر، وقبل المغرب، وقبل العشاء‏.‏ وقد صح أن أصحاب النبي صلى الله عليه وسلم كانوا يصلون بين أذان المغرب وإقامتها ركعتين والنبي صلى الله عليه وسلم يراهم فلا ينهاهم، ولم يكن يفعل ذلك‏.‏ فمثل هذه الصلوات حسنة ليست سنة، فإن النبي صلى الله عليه وسلم كره أن تتخذ سنة‏.‏
ولم يكن النبي صلى الله عليه وسلم يصلي قبل العصر، وقبل المغرب، وقبل العشاء، فلا تتخذ سنة، ولا يكره أن يصلي فيها؛ بخلاف ما فعله ورغب فيه، فإن ذلك أوكد من هذا‏.‏ وقد روي‏:‏ أنه كان يصلي قبل العصر أربعاً?، وهو ضعيف‏.‏ وروي‏:‏ أنه كان يصلي ركعتين‏.‏ والمراد به الركعتان قبل الظهر‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل للعصر سنة راتبة أم لا‏؟‏ أفتونا مأجورين‏؟‏
فأجاب‏:‏
الحمد للَّه، الذي ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه كان يصلي مع المكتوبات عشر ركعات أو اثنتي عشرة ركعة؛ ركعتين قبل الظهر أو أربعاً وبعدها ركعتين، وبعد المغرب ركعتين، وبعد العشاء ركعتين، وقبل الفجر ركعتين‏.‏ وكذلك ثبت في الصحيح أن

ص -125- النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من صلى في يوم وليلة ثنتي عشرة ركعة تطوعا غير فريضة بني الله له بيتا في الجنة‏"‏، ورويت في السنن‏:‏ ‏"‏أربعاً قبل الظهر وركعتين بعدها، وركعتين بعد المغرب وركعتين بعد العشاء، وركعتين قبل الفجر‏"‏‏.‏ وليس في الصحيح سوي هذه الأحاديث الثلاثة‏:‏ حديث ابن عمر وعائشة وأم حبيبة‏.‏ وأما قبل العصر، فلم يقل أحد أن النبي صلى الله عليه وسلم كان يصلي قبل العصر إلا وفيه ضعف، بل خطأ كحديث يروي عن على أنه كان يصلي نحو ستة عشر ركعة، منها قبل العصر، وهو مطعون فيه فإن الذين اعتنوا بنقل تطوعاته كعائشة وابن عمر بينوا ما كان يصليه، وكذلك الصلاة قبل المغرب وقبل العشاء لم يكن يصليها لكن كان أصحابه يصلون قبل المغرب بين الأذان والإقامة، وهو يراهم فلا ينكر ذلك عليهم‏.‏ وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏بين كل أذانين صلاة، بين كلا أذانين صلاة‏"‏، ثم قال في الثالثة‏:‏ ‏"‏لمن شاء‏"‏؛ كراهية أن يتخذها الناس سنة فهذا يبين أن الصلاة قبل العصر والمغرب والعشاء حسنة وليست بسنة، فمن أحب أن يصلي قبل العصر كما يصلي قبل المغرب والعشاء على هذا الوجه، فحسن‏.‏ وأما أن يعتقد أن ذلك سنة راتبة كان يصليها النبي صلى الله عليه وسلم كما يصلي قبل الظهر وبعدها وبعد المغرب، فهذا خطأ‏.‏ والصلاة مع المكتوبة ثلاث درجات‏:‏
إحداها‏:‏ سنة الفجر والوتر‏:‏ فهاتان أمر بهما النبي صلى الله عليه وسلم ولم يأمر بغيرهما وهما سنة باتفاق الأئمة، وكان النبي

ص -126- صلى الله عليه وسلم يصليهما في السفر والحضر ولم يجعل مالك سنة راتبة غيرهما‏.‏
والثانية‏:‏ ما كان يصليه مع المكتوبة في الحضر وهو عشر ركعات وثلاث عشرة ركعة وقد أثبت أبو حنيفة والشافعي وأحمد مع المكتوبات سنة مقدرة بخلاف مالك‏.‏
والثالثة‏:‏ التطوع الجائز في هذا الوقت من غير أن يجعل سنة لكون النبي صلى الله عليه وسلم لم يداوم عليه ولا قدر فيه عدداً، والصلاة قبل العصر والمغرب والعشاء من هذا ال
باب وقريباً من ذلك صلاة الضحي، والله أعلم‏.‏
وسئل‏:‏ هل سنة العصر مستحبة‏؟‏
فأجاب‏:‏
لم يكن النبي صلى الله عليه وسلم يصلي قبل العصر شيئاً وإنما كان يصلي قبل الظهر‏:‏ إما ركعتين، وإما أربعاً، وبعدها‏.‏ وكان يصلي بعد المغرب ركعتين، وبعد العشاء ركعتين، وقبل الفجر ركعتين‏.‏
وأما قبل العصر، وقبل المغرب، وقبل العشاء، فلم يكن يصلي؛ لكن ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏بين كل أذانين صلاة‏"‏ ثم قال في الثالثة‏:‏ ‏"‏لمن شاء‏"‏؛ كراهية أن يتخذها الناس سنة، فمن شاء أن يصلي تطوعاً قبل العصر، فهو حسن‏.‏ لكن لا يتخذ ذلك سنة، والله أعلم‏.‏

ص -127- وسئل رحمه الله‏:‏ هل تقضي السنن الرواتب‏؟‏
فأجاب‏:‏
أما إذا فاتت السنة الراتبة مثل سنة الظهر فهل تقضي بعد العصر‏؟‏ على قولين هما روايتان عن أحمد‏:‏
أحدهما‏:‏ لا تقضي، وهو مذهب أبي حنيفة، ومالك‏.‏
والثاني‏:‏ تقضي، وهو قول الشافعي، وهو أقوي‏.‏ والله أعلم‏.‏
وسئل رحمه الله‏:‏ عمن لا يواظب على السنن الرواتب‏؟‏
فأجاب‏:‏
من أصر على تركها، دل ذلك على قلة دينه، وردت شهادته في مذهب أحمد، والشافعي، وغيرهما‏.‏

ص -128- وسئل رحمه الله‏:‏ عن صلاة المسافر‏:‏ هل لها سنة‏؟‏ فإن الله جعل الرباعية ركعتين رحمة منه على عباده، فما حجة من يدعي السنة‏؟‏ وقد أنكر عمر على من سبح بعد الفريضة‏.‏ فهل في بعض المذاهب تأكد السنة في السفر كأبي حنيفة‏؟‏ وهل نقل هذا عن أبي حنيفة أم لا‏؟‏
فأجاب‏:‏
أما الذي ثبت عن النبي صلى الله عليه وسلم‏:‏ أنه كان يصلي في السفر من التطوع، فهو ركعتا الفجر، حتى إنه لما نام عنها هو وأصحابه في منصرفه من خيبر، قضاهما مع الفريضة هو وأصحابه، وكذلك قيام الليل، والوتر‏.‏ فإنه قد ثبت عنه في الصحيح‏:‏ أنه كان يصلي على راحلته قبل أي وجه توجهت به، ويوتر عليها، غير أنه لا يصلي عليها المكتوبة‏.‏
وأما الصلاة قبل الظهر وبعدها، فلم ينقل عنه أنه فعل ذلك في السفر، ولم يصل معها شيئاً، وكذلك كان يصلي بمني ركعتين، ركعتين ولم ينقل عنه أحد أنه صلى معها شيئاً‏.‏

ص -129- وابن عمر كان أعلم الناس بالسنة، وأتبعهم لها، وأما العلماء فقد تنازعوا في استح
باب ذلك‏.‏ والله أعلم‏.‏
وسئل‏:‏ عن الصلاة بعد أذان المغرب، وقبل الصلاة‏؟‏
فأجاب‏:‏
كان بلال كما أمره النبي صلى الله عليه وسلم يفصل بين أذانه وإقامته، حتى يتسع لركعتين، فكان من الصحابة من يصلي بين الأذانين ركعتين، والنبي صلى الله عليه وسلم يراهم ويقرهم، وقال‏:‏ ‏"‏بين كل أذانين صلاة، بين كل أذانين صلاة، بين كل أذانين صلاة‏"‏، ثم قال في الثالثة‏:‏ ‏"‏لمن شاء‏"‏؛ مخافة أن تتخذ سنة‏.‏
فإذا كان المؤذن يفرق بين الأذانين مقدار ذلك، فهذه الصلاة حسنة، وأما إن كان يصل الأذان بالإقامة، فالاشتغال بإجابة المؤذن هو السنة، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول‏"‏‏.‏
ولا ينبغي لأحد أن يدع إجابة المؤذن، ويصلي هاتين الركعتين، فإن السنة لمن سمع المؤذن أن يقول‏:‏ مثل ما يقول، ثم يصلي على

ص -130- النبي صلى الله عليه وسلم، ويقول‏:‏ ‏"‏اللهم، رب هذه الدعوة التامة‏.‏‏.‏‏.‏‏"‏ إلى آخره، ثم يدعو بعد ذلك‏.‏
وسئل‏:‏ عن امرأة لها وِرْدٌ بالليل تصليه، فتعجز عن القيام في بعض الأوقات‏.‏ فقيل لها‏:‏ إن صلاة القاعد على النصف من صلاة القائم فهل هو صحيح‏؟‏
فأجاب‏:‏
نعم‏.‏ صحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏صلاة القاعد على النصف من صلاة القائم‏"‏‏.‏ لكن إذا كان عادته أنه يصلي قائما، وإنما قعد لعجزه، فإن الله يعطيه أجر القائم‏.‏ لقوله صلى الله عليه وسلم‏:‏ ‏"‏إذا مرض العبد أو سافر كتب له من العمل ما كان يعمله وهو صحيح مقيم‏"‏، فلو عجز عن الصلاة كلها لمرض كان الله يكتب له أجرها كله؛ لأجل نيته وفعله بما قدر عليه، فكيف إذا عجز عن أفعالها‏؟‏‏!‏

ص -131- وسئل عن معنى قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تجعلوا بيوتكم قبورا‏"‏‏.‏
فأجاب‏:‏
وأما لفظ الحديث‏:‏ ‏"‏اجعلوا من صلاتكم في بيوتكم‏"‏، وإذا لم تذكروا الله فيها كنتم كالميت، وكانت كالقبور؛ فإن في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مثل الذي يذكر ربه، والذي لا يذكر ربه، كمثل الحي والميت‏"‏، وفي لفظ‏:‏ ‏"‏مثل البيت الذي يذكر الله فيه، والذي لا يذكر الله فيه مثل الحي والميت‏"‏‏.‏
وسئل عن صلاة نصف شعبان‏؟‏
فأجاب‏:‏
إذا صلى الإنسان ليلة النصف وحده، أو في جماعة خاصة كما كان يفعل طوائف من السلف، فهو أحسن‏.‏ وأما الاجتماع في المساجد على صلاة مقدرة‏.‏ كالاجتماع على مائة ركعة، بقراءة ألف ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏سورة الإخلاص ‏]‏، دائما، فهذا بدعة، لم يستحبها أحد من الأئمة‏.‏ والله أعلم‏.‏

ص -132- وَقَالَ شيخ الإسلام‏:‏
وأما صلاة الرغائب، فلا أصل لها، بل هي محدثة‏.‏ فلا تستحب لا جماعة، ولا فرادي‏.‏ فقد ثبت في صحيح مسلم أن النبي صلى الله عليه وسلم نهي أن تخص ليلة الجمعة بقيام، أو يوم الجمعة بصيام‏.‏ والأثر الذي ذكر فيها كذب موضوع باتفاق العلماء‏.‏ ولم يذكره أحد من السلف والأئمة أصلاً‏.‏ وأما ليلة النصف، فقد روي في فضلها أحاديث وآثار ونقل عن طائفة من السلف أنهم كانوا يصلون فيها،
فصلاة الرجل فيها وحده قد تقدمه فيه سلف وله فيه حجة فلا ينكر مثل هذا‏.‏ وأما الصلاة فيها جماعة، فهذا مبني على قاعدة عامة في الاجتماع على الطاعات والعبادات‏.‏ فإنه نوعان أحدهما سنة راتبة إما واجب وإما مستحب كالصلوات الخمس والجمعة والعيدين‏.‏وصلاة الكسوف والاستسقاء والتراويح، فهذا سنة راتبة ينبغي المحافظة عليها والمداومة‏.‏
والثاني‏:‏ ما ليس بسنة راتبة مثل الاجتماع لصلاة تطوع مثل قيام الليل أو على قراءة قرآن، أو ذكر الله أو دعاء‏.‏ فهذا لا بأس به إذا لم يُتَّخذ عادة راتبة‏.‏ فإن النبي صلى الله عليه وسلم

ص -133- صلى التطوع في جماعة أحياناً ولم يداوم عليه إلا ما ذكر‏.‏ وكان أصحابه إذا اجتمعوا أمروا واحدًا منهم أن يقرأ والباقي يستمعون‏.‏ وكان عمر بن الخطاب يقول لأبي موسي‏:‏ ذكرنا ربنا، فيقرأ وهم يستمعون‏.‏ وقد روي أن النبي صلى الله عليه وسلم خرج على أهل الصفة ومنهم واحد يقرأ فجلس معهم‏.‏ وقد روي‏:‏ في الملائكة السيارين الذين يتبعون مجالس الذكر الحديث المعروف‏.‏ فلو أن قوماً اجتمعوا بعض الليالي على صلاة تطوع من غير أن يتخذوا ذلك عادة راتبة تشبه السنة الراتبة لم يكره‏.‏ لكن اتخاذه عادة دائرة بدوران الأوقات مكروه لما فيه من تغيير الشريعة وتشبيه غير المشروع بالمشروع‏.‏ ولو ساغ ذلك، لساغ أن يعمل صلاة أخري وقت الضحي أو بين الظهر والعصر أو تراويح في شعبان أو أذان في العيدين، أو حج إلى الصخرة ببيت المقدس، وهذا تغيير لدين الله وتبديل له‏.‏ وهكذا القول في ليلة المولد وغيرها‏.‏ والبدع المكروهة ما لم تكن مستحبة في الشريعة وهي أن يشرع ما لم يأذن به الله فمن جعل شيئاً ديناً وقربة بلا شرع من الله، فهو مبتدع ضال وهو الذي عناه النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏كل بدعة ضلالة‏"‏‏.‏ فالبدعة ضد الشرعة، والشرعة ما أمر الله به ورسوله أمر إيجاب أو أمر استحباب، وإن لم يفعل على عهده كالاجتماع في التراويح على إمام واحد وجمع القرآن في المصحف‏.‏ وقتل أهل الردة والخوارج ونحو ذلك‏.‏ وما لم يشرعه الله ورسوله، فهو بدعة وضلالة‏:‏ مثل تخصيص

ص -134- مكان أو زمان باجتماع على عبادة فيه كما خص الشارع أوقات الصلوات وأيام الجمع والأعياد‏.‏ وكما خص مكة بشرفها والمساجد الثلاثة وسائر المساجد بما شرعه فيها من الصلوات وأنواع العبادات كل بحسبه؛ وبهذا التفسير يظهر الجمع بين أدلة الشرع من النصوص والإجماعات، فإن المراد بالبدعة ضد الشرعة وهو ما لم يشرع في الدين، فمتى ثبت بنص أو إجماع في فعل أنه مما يحبه الله ورسوله، خرج بذلك عن أن يكون بدعة، وقد قررت ذلك مبسوطا في قاعدة كبيرة من القواعد الكبار‏.‏
وَقَالَ رَحمَه الله ‏:‏
‏[‏صلاة الرغائب‏]‏ بدعة باتفاق أئمة الدين، لم يسنها رسول الله صلى الله عليه وسلم، ولا أحد من خلفائه، ولا استحبها أحد من أئمة الدين كمالك، والشافعي، وأحمد، وأبي حنيفة، والثوري، والأوزاعي، والليث وغيرهم‏.‏ والحديث المروي فيها كذب بإجماع أهل المعرفة بالحديث، وكذلك الصلاة التي تذكر أول ليلة جمعة من رجب، وفي ليلة المعراج، وألفية نصف شعبان، والصلاة يوم الأحد، والإثنين وغير هذا من أيام الأسبوع، وإن كان قد ذكرها طائفة من المصنفين في الرقائق، فلا نزاع بين أهل المعرفة بالحديث أن أحاديثه كلها موضوعة، ولم يستحبها أحد من أئمة الدين‏.‏ وفي صحيح مسلم

ص -135- عن أبي هريرة عن النبي? صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تخصوا ليلة الجمعة بقيام، ولا يوم الجمعة بصيام‏"‏‏.‏
والأحاديث التي تذكر في صيام يوم الجمعة، وليلة العيدين، كذب على النبي صلى الله عليه وسلم‏.‏ والله أعلم‏.‏
وسئل عن صلاة الرغائب هل هي مستحبة أم لا‏؟‏
فأجاب‏:‏
هذه الصلاة لم يصلها رسول الله صلى الله عليه وسلم ولا أحد من أصحابه، ولا التابعين، ولا أئمة المسلمين، ولا رغب فيها رسول الله صلى الله عليه وسلم، ولا أحد من السلف، ولا الأئمة ولا ذكروا لهذه الليلة فضيلة تخصها‏.‏ والحديث المروي في ذلك عن النبي صلى الله عليه وسلم كذب موضوع باتفاق أهل المعرفة بذلك؛ ولهذا قال المحققون‏:‏ إنها مكروهة غير مستحبة، والله أعلم‏.‏

ص -136- وَقَال شيخ الإِسلام‏:‏
فصل
في ‏[‏سجود القرآن‏]‏ وهو نوعان ‏:‏ خبر عن أهل السجود، ومدح لهم، أو أمر به، وذم على تركه‏.‏
فالأول سجدة الأعراف‏:‏ ‏{إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ‏}‏ ‏[‏الأعراف‏:‏ 206‏]‏، وهذا ذكره بعد الأمر باستماع القرآن والذكر‏.‏
وفي الرعد‏:‏‏{وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَظِلالُهُم بِالْغُدُوِّ وَالآصَالِ‏}‏ ‏[‏الرعد‏:‏ 15‏]‏، وفي النحل‏:‏ ‏{أَوَ لَمْ يَرَوْاْ إلى مَا خَلَقَ اللّهُ مِن شَيْءٍ يَتَفَيَّأُ ظِلاَلُهُ عَنِ اليمِينِ وَالْشَّمَآئِلِ سُجَّدًا لِلّهِ وَهُمْ دَاخِرُونَ وَلِلّهِ يَسْجُدُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مِن دَآبَّةٍ وَالْمَلآئِكَةُ وَهُمْ لاَ يَسْتَكْبِرُونَ يَخَافُونَ رَبَّهُم مِّن فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ‏}‏ ‏[‏النحل‏:‏ 48 50‏]‏،

ص -137- وفي سبحان‏:‏ ‏{إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَي عليهمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا‏}‏ ‏[‏الإسراء‏:‏ 107 109‏]‏، وهذا خبر عن سجود مع من سمع القرآن فسجد‏.‏
وكذلك في مريم‏:‏ ‏{أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عليهم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَي عليهمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏ 58‏]‏، فهؤلاء الأنبياء سجدوا إذا تتلي عليهم آيات الرحمن، وأولئك الذين أوتوا العلم من قبل القرآن إذا يتلي عليهم القرآن يسجدون‏.‏
وظاهر هذا سجود مطلق كسجود السحرة، وكقوله‏:‏ ‏{وَادْخُلُواْ الْباب سُجَّداً وَقُولُواْ حِطَّةٌ‏}‏ ‏[‏البقرة‏:‏ 58‏]‏، وإن كان المراد به الركوع‏.‏ فالسجود هو خضوع له وذل له؛ ولهذا يعبر به عن الخضوع‏.‏ كما قال الشاعر‏:‏
ترى الأُكُم فيها سجداً للحوافر
قال جماعة من أهل اللغة‏:‏ السجود التواضع والخضوع وأنشدوا‏:‏

ص -138- ساجد المنخر ما يرفعه
خاشع الطرف أصم المسمع
قيل لسهل بن عبد الله‏:‏ أيسجد القلب‏؟‏ قال‏:‏ نعم، سجدة لا يرفع رأسه منها أبداً‏.‏
وفي سورة ‏[‏الحج‏]‏ الأولى خبر‏:‏ ‏{أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِّنَ النَّاسِ وَكَثِيرٌ حَقَّ عليه الْعَذَابُ وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاء‏}‏ ‏[‏الحج‏:‏ 18‏]‏، والثانية‏:‏ أمر مقرون بالركوع؛ ولهذا صار فيها نزاع‏.‏
وسجدة الفرقان‏:‏ ‏{وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُورًا‏}‏ ‏[‏الفرقان‏:‏60‏]‏، خبر مقرون بذم من أمر بالسجود فلم يسجد، ليس هو مدحاً‏.‏ وكذلك سجدة النمل‏:‏ ‏{وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لَا يَهْتَدُونَ أَلَّا يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ‏}‏ ‏[‏النمل‏:‏ 24 26‏]‏، خبر يتضمن ذم من يسجد لغير الله، ولم يسجد للَّه‏.‏ ومن قرأ ألا يا اسجدوا، كانت أمراً‏.‏
وفي ‏[‏ألم تنزيل السجدة‏]‏‏:‏ ‏{إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ‏}‏ ‏[‏السجدة‏:‏ 15‏]‏،

ص -139- وهذا من أبلغ الأمر والتخصيص؛ فإنه نفي الإيمان عمن ذكر بآيات ربه ولم يسجد إذا ذكر بها‏.‏
وفي ‏[‏ص‏]‏‏:‏ خبر عن سجدة داود، وسماها ركوعاً‏.‏، و‏[‏حم تنزيل‏]‏ أمر صريح‏:‏ ‏{وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِندَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ‏}‏ ‏[‏فصلت‏:‏37،38‏]‏، والنجم أمر صريح‏:‏ ‏{فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا‏}‏ ‏[‏النجم‏:‏ 62‏]‏، والانشقاق أمر صريح عند سماع القرآن‏:‏ ‏{فَمَا لَهُمْ لَا يُؤْمِنُونَ وَإِذَا قُرِئَ عليهمُ الْقُرْآنُ لَا يَسْجُدُونَ‏}‏ ‏[‏الانشقاق‏:‏20،21‏]‏، و‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، أمر مطلق‏:‏ ‏{وَاسْجُدْ وَاقْتَرِبْ‏}‏ ‏[‏العلق‏:‏ 91‏]‏‏.‏ فالستة الأول إلى الأولى من الحج خبر ومدح‏.‏ والتسع البواقي من الثانية من الحج أمر وذم لمن لم يسجد، إلا ‏[‏ص‏]‏، فنقول‏:‏ قد تنازع الناس في وجوب سجود التلاوة‏.‏ قيل‏:‏ يجب‏.‏ وقيل‏:‏ لا يجب‏.‏ وقيل‏:‏ يجب إذا قرئت السجدة في الصلاة، وهو رواية عن أحمد، والذي يتبين لي أنه واجب‏:‏ فإن الآيات التي فيها مدح لا تدل بمجردها على الوجوب؛ لكن آيات الأمر والذم والمطلق منها قد يقال‏:‏ إنه محمول على الصلاة، كالثانية من الحج، والفرقان، واقرأ، وهذا ضعيف، فكيف وفيها مقرون بالتلاوة كقوله‏:‏

ص -140- {إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ‏}‏ ‏[‏السجدة‏:‏ 15‏]‏، فهذا نفي للإيمان بالآيات عمن لا يخر ساجداً إذا ذكر بها، وإذا كان سامعاً لها، فقد ذكر بها‏.‏
وكذلك سورة ‏[‏الانشقاق‏]‏‏:‏ ‏{فَمَا لَهُمْ لَا يُؤْمِنُونَ وَإِذَا قُرِئَ عليهمُ الْقُرْآنُ لَا يَسْجُدُونَ‏}‏ ‏[‏الانشقاق‏:‏20،21‏]‏، وهذا ذم لمن لا يسجد إذا قرئ عليه القرآن كقوله‏:‏ ‏{فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ‏}‏ ‏[‏المدثر‏:‏49‏]‏، ‏{وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُوا بِرَبِّكُمْ‏}‏ ‏[‏الحديد‏:‏ 8‏]‏، ‏{فَمَا لِهَؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا‏}‏ ‏[‏النساء‏:‏ 78‏]‏، وكذلك سورة ‏[‏النجم‏]‏ قوله‏:‏ ‏{أَفَمِنْ هَذَا الْحَدِيثِ تَعْجَبُونَ وَتَضْحَكُونَ وَلَا تَبْكُونَ وَأَنتُمْ سَامِدُونَ فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا‏}‏ ‏[‏النجم‏:‏59 62‏]‏، أمرا بالغاً عقب ذكر الحديث الذي هو القرآن يقتضي أن سماعه سبب الأمر بالسجود، لكن السجود المأمور به عند سماع القرآن كما أنه ليس مختصا بسجود الصلاة فليس هو مختصا بسجود التلاوة، فمن ظن هذا أو هذا، فقد غلط، بل هو متناول لهما جميعاً، كما بينه الرسول صلى الله عيله وسلم‏.‏ فالسنة تفسر القرآن وتبينه وتدل عليه‏.‏ فالسجود عند سماع آية السجدة هو سجود مجرد عند سماع آية السجدة، سواء تليت مع سائر القرآن، أو وحدها، ليس هو سجوداً عند تلاوة مطلق القرآن، فهو سجود عند جنس القرآن‏.‏ وعند خصوص الأمر بالسجود، فالأمر يتناوله‏.‏ وهو أيضاً متناول لسجود القرآن أيضاً وهو أبلغ؛فإنه سبحانه وتعالى

ص -141- قال‏:‏ ‏{إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ‏}‏ ‏[‏السجدة‏:‏ 15‏]‏، فهذا الكلام يقتضي أنه لا يؤمن بآياته إلا من إذا ذكر بها خر ساجداً، وسبح بحمد ربه، وهو لا يستكبر‏.‏
ومعلوم أن قوله‏:‏ ‏{بِآيَاتِنَا‏}‏ ليس يعني بها آيات السجود فقط، بل جميع القرآن‏.‏ فلابد أن يكون إذا ذكر بجميع آيات القرآن يخر ساجداً، وهذا حال المصلي، فإنه يذكر بآيات الله بقراءة الإمام، والإمام يذكر بقراءة نفسه، فلا يكونون مؤمنين حتى يخروا سجداً، وهو سجودهم في الصلاة، وهو سجود مرتب ينتقلون أولا إلى الركوع ثم إلى السجود، والسجود مثني كما بينه الرسول ليجتمع فيه خروران‏:‏ خرور من قيام وهو السجدة الأولى‏.‏ وخرور من قعود، وهو السجدة الثانية‏.‏ وهذا مما يستدل به على وجوب قعدة الفصل، والطمأنينة فيها، كما مضت به السنة؛ فإن الخرور ساجداً لا يكون إلا من قعود أو قيام‏.‏ وإذا فصل بين السجدتين كحد السيف، أو كان إلى القعود أقرب، لم يكن هذا خروراً‏.‏
ولكن الذي جوزه ظن أن السجود يحصل بوضع الرأس على الأرض، كيف ما كان‏.‏ وليس كذلك، بل هو مأمور به كما قال‏:‏ ‏{إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا‏}‏ ‏[‏السجدة‏:‏ 15‏]‏، ولم يقل‏:‏ سجدوا‏.‏ فالخرور مأمور

ص -142- به، كما ذكره في هذه الآية، ونفس الخرور على الذقن عبادة مقصودة، كما أن وضع الجبهة على الأرض عبادة مقصودة‏.‏ يدل على ذلك قوله تعالى‏:‏ ‏{قُلْ آمِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَي عليهمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا‏}‏ ‏[‏الإسراء‏:‏ 107 109‏]‏، فمدح هؤلاء، وأثني عليهم بخرورهم للأذقان، أي على الأذقان سجداً‏.‏ والثاني بخرورهم للأذقان‏:‏ أي عليها يبكون‏.‏
فتبين أن نفس الخرور على الذقن عبادة مقصودة، يحبها الله‏.‏ وليس المراد بالخرور إلصاق الذقن بالأرض، كما تلصق الجبهة، والخرور على الذقن هو مبدأ الركوع، والسجود منتهاه‏.‏ فإن الساجد يسجد على جبهته لا على ذقنه، لكنه يخر على ذقنه، والذقن آخر حد الوجه، وهو أسفل شيء منه، وأقربه إلى الأرض‏.‏ فالذي يخر على ذقنه يخر وجهه ورأسه خضوعاً للَّه‏.‏ ومن حينئذ، قد شرع في السجود‏.‏ فكما أن وضع الجبهة هو آخر السجود، فالخرور على الذقن أول السجود، وتمام الخرور أن يكون من قيام أو قعود، وقد روي عن ابن عباس‏:‏ ‏{وَيَخِرُّونَ لِلأَذْقَانِ‏}‏ أي‏:‏ للوجوه‏.‏ قال الزجاج‏:‏ الذي يخر وهو قائم إنما يخر لوجهه، والذقن مجتمع اللحيين، وهو غضروف أعضاء الوجه‏.‏ فإذا ابتدأ يخر فأقرب الأشياء من وجهه إلى الأرض الذقن‏.‏

ص -143- وقال ابن الأنباري‏:‏ أول ما يلقي الأرض من الذي يخر قبل أن يصوب جبهته ذقنه، فلذلك قال‏:‏ ‏{لِلأَذْقَانِ‏}‏، ويجوز أن يكون المعني يخرون للوجوه، فاكتفي بالذقن من الوجه‏.‏ كما يكتفي بالبعض من الكل‏.‏ وبالنوع من الجنس‏.‏
قلت‏:‏ والذي يخر على الذقن لا يسجد على الذقن، فليس الذقن من أعضاء السجود، بل أعضاء السجود سبعة‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أسجد على سبعة أعضاء‏:‏ الجبهة وأشار بيده إلى الأنف واليدين، والركبتين، والقدمين‏"‏، ولو سجد على ذقنه ارتفعت جبهته، والجمع بينهما متعذر، أو متعسر؛ لأن الأنف بينهما وهو ناتئ، يمنع إلصاقهما معاً بالأرض في حال واحدة، فالساجد يخر على ذقنه، ويسجد على جبهته‏.‏ فهذا خرور السجود‏.‏ ثم قال‏:‏ ‏{وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ‏}‏ ‏[‏الإسراء‏:‏ 109‏]‏، فهذا خرور البكاء، قد يكون معه سجود، وقد لا يكون‏.‏
فالأول كقوله‏:‏ ‏{إِذَا تُتْلَي عليهمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏58‏]‏، فهذا خرور وسجود وبكاء‏.‏
والثاني‏:‏ كقوله‏:‏ ‏{وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ‏}‏، فقد يبكي الباكي من خشية الله مع خضوعه بخروره، وإن لم يصل إلى حد السجود

ص -144- وهذا عبادة أيضاً لما فيه من الخرور للَّه، والبكاء له‏.‏ وكلاهما عبادة للَّه، فإن بكاء الباكي للَّه، كالذي يبكي من خشية الله‏.‏ من أفضل العبادات‏.‏ وقد روي‏:‏ ‏"‏عينان لا تمسهما النار‏:‏ عين باتت تحرس في سبيل الله، وعين يخرج منها مثل رأس الذباب من خشية الله‏"‏، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سبعة يظلهم الله في ظله يوم لا ظل إلا ظله‏:‏ إمام عادل، وشاب نشأ في عبادة الله، ورجلان تحابا في الله، اجتمعا على ذلك وتفرقا عليه، ورجل ذكر الله خالياً ففاضت عيناه، ورجل قلبه معلق بالمسجد، إذا خرج منه حتى يعود إليه، ورجل تصدق بصدقة فأخفاها حتى لا تعلم شماله ما تنفق يمينه، ورجل دعته امرأة ذات حسب وجمال، فقال إني أخاف الله رب العالمين‏"‏‏.‏
فذكر صلى الله عليه وسلم هؤلاء السبعة، إذ كل منهم كمل العبادة التي قام بها، وقد صنف مصنف في نعتهم سماه‏:‏ ‏[‏اللمعة في أوصاف السبعة‏]‏‏.‏ فالإمام العادل‏:‏ كمل ما يجب من الإمارة، والشاب الناشئ في عبادة الله‏:‏ كمل ما يجب من عبادة الله، والذي قلبه معلق بالمساجد‏:‏ كمل عمارة المساجد بالصلوات الخمس؛ لقوله‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏، والعفيف‏:‏ كمل الخوف من الله، والمتصدق‏:‏ كمل الصدقة، والباكي‏:‏ كمل الإخلاص‏.‏

ص -145- وأما قوله عن داود عليه السلام ‏:‏ ‏{وَخَرَّ رَاكِعًا وَأَنَابَ‏}‏ ‏[‏ص‏:‏ 24‏]‏، لا ريب أنه سجد‏.‏ كما ثبت بالسنة، وإجماع المسلمين أنه سجد لله، والله سبحانه مدحه بكونه خر راكعاً، وهذا أول السجود، وهو خروره‏.‏ فذكر سبحانه أول فعله وهو خروره راكعاً، ليبين أن هذا عبادة مقصودة، وإن كان هذا الخرور كان ليسجد‏.‏ كما أثني على النبيين بأنهم كانوا‏:‏ ‏{إِذَا تُتْلَي عليهمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏ 58‏]‏، ‏{إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ‏}‏ أنهم‏:‏ ‏{إِذَا يُتْلَي عليهمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا‏}‏، ‏{وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ‏}‏ ‏[‏الإسراء‏:‏107 109‏]‏، وذلك لأن الخرور هو أول الخضوع المنافي للكبر‏.‏ فإن المتكبر يكره أن يخر، ويحب ألا يزال منتصباً مرتفعاً، إذا كان الخرور فيه ذل وتواضع، وخشوع؛ ولهذا يأنف منه أهل الكبر من العرب، وغير العرب‏.‏ فكان أحدهم إذا سقط منه الشيء لا يتناوله، لئلا يخر وينحني‏.‏
فإن الخرور انخفاض الوجه والرأس، وهو أعلى ما في الإنسان وأفضله‏.‏ وهو قد خلق رفيعا منتصبا، فإذا خفضه، لاسيما بالسجود، كان ذلك غاية ذله؛ ولهذا لم يصلح السجود إلا للَّه، فمن سجد لغيره، فهو مشرك، ومن لم يسجد له فهو مستكبر عن عبادته، وكلاهما كافر من أهل النار‏.‏ قال تعالى‏:‏ ‏{وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏60‏]‏، وقال

ص -146- تعالى‏:‏ ‏{وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏ ‏[‏فصلت‏:‏ 37‏]‏، وقال في قصة بلقيس‏:‏ ‏{وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لَا يَهْتَدُونَ أَلَّا يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ‏}‏ ‏[‏النمل‏:‏24،26‏]‏‏.‏ والشمس أعظم ما يري في عالم الشهادة وأعمه نفعا، وتأثيراً‏.‏ فالنهي عن السجود لها نهي عما هو دونها بطريق الأولى من الكواكب، والأشجار، وغير ذلك‏.‏
وقوله‏:‏ ‏{وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ‏}‏، دلالة على أن السجود للخالق لا للمخلوق، وإن عظم قدره، بل لمن خلقه‏.‏ وهذا لمن يقصد عبادته وحده‏.‏ كما قال‏:‏ ‏{إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏، لا يصلح له أن يسجد لهذه المخلوقات، قال تعالى‏:‏ ‏{فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِندَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ‏}‏ ‏[‏فصلت‏:‏ 38‏]‏، فإنه قد علم سبحانه أن في بني آدم من يستكبر عن السجود له فقال‏:‏ الذين هم أعظم من هؤلاء لا يستكبرون عن عبادة ربهم، بل يسبحون له بالليل والنهار ولا يحصل لهم سآمة ولا ملالة، بخلاف الآدميين، فوصفهم هنا بالتسبيح له، ووصفهم بالتسبيح والسجود جميعا في قوله‏:‏ ‏{إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ‏}‏ ‏[‏الأعراف‏:‏206‏]‏‏.‏

ص -147- وهم يُصَفُّون له صفوفاً كما قالوا‏:‏ ‏{وَإِنَّا لَنَحْنُ الصَّافُّونَ وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ‏}‏ ‏[‏الصافات‏:‏165،166‏]‏‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ألا تَصُفون كما تَصْف الملائكة عند ربها‏؟‏‏"‏، قالوا‏:‏ وكيف تصف الملائكة عند ربها‏؟‏ قال‏:‏ ‏"‏يسدون الأول فالأول، ويتراصون في الصف‏"‏‏.‏
فصل
فآياته سبحانه توجب شيئين‏:‏
أحدهما‏:‏ فهمها وتدبرها، ليعلم ما تضمنته‏.‏
والثاني‏:‏ عبادته، والخضوع له إذا سمعت، فتلاوته إياها وسماعها يوجب هذا وهذا، فلو سمعها السامع ولم يفهمها، كان مذموما‏.‏ ولو فهمها ولم يعمل بما فيها كان مذموماً، بل لابد لكل أحد عند سماعها من فهمها والعمل بها‏.‏ كما أنه لابد لكل أحد من استماعها، فالمعرض عن استماعها كافر، والذي لا يفهم ما أمر به فيها كافر‏.‏ والذي يعلم ما أمر به فلا يقر بوجوبه ويفعله كافر‏.‏ وهو سبحانه يذم الكفار بهذا، وهذا كقوله‏:‏ ‏{فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ فَرَّتْ مِن قَسْوَرَةٍ‏}‏ ‏[‏المدثر‏:‏49،51‏]‏، وقوله‏:‏ ‏{وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ‏}‏ ‏[‏فصلت‏:‏ 26‏]‏،

ص -148- وقوله‏:‏ ‏{كِتَابٌ فصلتْ آيَاتُهُ قُرْآنًا عَرَبِيًّا لِّقَوْمٍ يَعْلَمُونَ بَشِيرًا وَنَذِيرًا فَأَعْرَضَ أَكْثَرُهُمْ فَهُمْ لَا يَسْمَعُونَ‏}‏ ‏[‏فصلت‏:‏3،4‏]‏، ونظائره كثيرة‏.‏
وقال فيمن لم يفهمها ويتدبرها‏:‏ ‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏الأنفال‏:‏ 23‏]‏، فذمهم على أنهم لا يفهمون، ولو فهموا لم يعملوا بعلمهم‏.‏ وقال تعالى‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ‏}‏ ‏[‏الأنفال‏:‏ 21،23‏]‏، وقال‏:‏ ‏{وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عليها صُمًّا وَعُمْيَانًا‏}‏ ‏[‏الفرقان‏:‏ 73‏]‏‏.‏
قال ابن قتيبة‏:‏ لم يتغافلوا عنها، فكأنهم صم لم يسمعوها عمي لم يروها‏.‏ وقال غيره من أهل اللغة‏:‏ لم يبقوا على حالهم الأولى، كأنهم لم يسمعوا، ولم يروا، وإن لم يكونوا خروا حقيقة‏.‏ تقول العرب‏:‏ شتمت فلانا فقام يبكي، وقعد يندب، وأقبل يتعذر، وظل يفتخر، وإن لم يكن قام، ولا قعد‏.‏
قلت‏:‏ في ذكره سبحانه لفظ الخرور دون غيره، حكمة‏.‏ فإنهم لو خروا وكانوا صما وعمياناً، لم يكن ذلك ممدوحا، بل معيبا‏.‏ فكيف إذا كانوا صما وعميانا بلا خرور‏.‏ فلابد من شيئين‏:‏ من الخرور، والسجود‏.‏ ولابد من السمع والبصر لما في آياته من النور والهدي

ص -149- والبيان، وكذلك لما شرعت الصلاة شرع فيها القراءة، في القيام، ثم الركوع، والسجود‏.‏
فأول ما أنزل الله من القرآن‏:‏ ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ‏}‏ ‏[‏العلق‏:‏ 1‏]‏، فافتتحها بالأمر بالقراءة، وختمها بالأمر بالسجود، فقال‏:‏ ‏{وَاسْجُدْ وَاقْتَرِبْ‏}‏ ‏[‏العلق‏:‏ 19‏]‏، فقوله تعالى‏:‏ ‏{إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ‏}‏ ‏[‏السجدة‏:‏15‏]‏، يدل على أن التذكير بها كقراءتها في الصلاة موجب للسجود والتسبيح، وأنه من لم يكن إذا ذكر بها يخر ساجداً، ويسبح بحمد ربه، فليس بمؤمن، وهذا متناول الآيات التي ليس فيها سجود، وهي جمهور آيات القرآن، ففي القرآن أكثر من ستة آلاف آية، وأما آيات السجدة، فبضع عشرة آية‏.‏
وقوله‏:‏ ‏{ذُكِّرُوا بِهَا‏}‏، يتناول جميع الآيات، فالتذكير بها جميعها موجب للتسبيح والسجود، وهذا مما يستدل به على وجوب التسبيح والسجود‏.‏ وعلى هذا، تدل عامة أدلة الشريعة من الكتاب والسنة تدل على وجوب جنس التسبيح فمن لم يسبح في السجود، فقد عصي الله ورسوله، وإذا أتي بنوع من أنواع التسبيح المشروع أجزأه‏.‏
وللفقهاء في هذه المسألة ثلاثة أقوال‏.‏ قيل‏:‏ لا يجب ذكر بحال،

ص -150- وقيل‏:‏ يجب ويتعين قوله‏:‏ ‏{سبحان ربي الأعلى‏}‏، لا يجزئ غيره‏.‏ وقيل‏:‏ يجب جنس التسبيح، وإن كان هذا النوع أفضل من غيره؛ لأنه أمر به أن يجعل في السجود‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم في الصحيح أنواع أخر‏.‏ وقوله‏:‏ ‏"‏اجعلوها في سجودكم‏"‏، فيه كلام ليس هذا موضعه، إذ قد يقال المسبح لربه‏:‏ بأي اسم سبحه، فقد سبح اسم ربه الأعلى‏.‏ كما أنه بأي اسم دعاه فقد دعا ربه الذي له الأسماء الحسني‏.‏ كما قال‏:‏ ‏{قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَي‏}‏ ‏[‏الإسراء‏:‏ 110‏]‏، وقال‏:‏ ‏{وَلِلّهِ الأَسْمَاء الْحُسْنَي فَادْعُوهُ بِهَا‏}‏ ‏[‏الأعراف‏:‏ 180‏]‏‏.‏
فإذا كان يدعي بجميع أسمائه الحسني، وبأي اسم دعاه، فقد دعا الذي له الأسماء الحسني، وهو يسبح بجميع أسمائه الحسني، وبأي اسم سبح فقد سبح الذي له الأسماء الحسني، ولكن قد يكون بعض الأسماء أفضل من بعض‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن الأمر بالسجود تابع لقراءة القرآن كله، كما في الآية‏.‏ وفي قوله تعالى‏:‏ ‏{فَمَا لَهُمْ لَا يُؤْمِنُونَ وَإِذَا قُرِئَ عليهمُ الْقُرْآنُ لَا يَسْجُدُونَ‏}‏ ‏[‏الانشقاق 20،21‏]‏، فهذا يتناول جميع القرآن، وأنه من قرئ عليه القرآن فهو مأمور بالسجود، والمصلي قد قرئ عليه القرآن، وذلك سبب للأمر بالسجود، فلهذا يسمع القرآن ويسجد الإمام والمنفرد يسمع قراءة نفسه وهو يقرأ على نفسه القرآن‏.‏ وقد

ص -151- يقال‏:‏ لا يصلون، لكن قوله‏:‏ ‏{خَرُّوا سُجَّدًا‏}‏ ‏[‏السجدة‏:‏15‏]‏، صريح في السجود المعروف؛ لاقترانه بلفظ الخرور‏.‏ وأما هذه الآية ففيها نزاع، قال أبو الفرج‏:‏ ‏{وَإِذَا قُرِئَ عليهمُ الْقُرْآنُ لَا يَسْجُدُونَ‏}‏، فيه قولان‏:‏
أحدهما‏:‏ لا يصلون، قاله عطاء، وابن السائب‏.‏
والثاني‏:‏ لا يخضعون له، ولا يستكينون له، قاله ابن جرير، واختاره القاضي أبو يعلى‏.‏ قال‏:‏ واحتج بها قوم على وجوب سجود التلاوة، وليس فيها دلالة على ذلك‏.‏ وإنما المعني لا يخشعون، ألا تري أنه أضاف السجود إلى جميع القرآن، والسجود يختص بمواضع منه‏.‏
قلت‏:‏ القول الأول هو الذي يذكره كثير من المفسرين، لا يذكرون غيره كالثعلبي، والبغوي وحكوه عن مقاتل، والكلبي وهو المنقول عن مفسري السلف، وعليه عامة العلماء‏.‏
وأما القول الثاني‏:‏ فما علمت أحداً نقله عن أحد من السلف‏.‏ والذين قالوه إنما قالوه لما رأوا أنه لا يجب على كل من سمع شيئاً من القرآن أن يسجد، فأرادوا أن يفسروا الآية بمعني يجب في كل حال‏.‏ فقالوا‏:‏ يخضعون، ويستكينون‏.‏ فإن هذا يؤمر

ص -152- به كل من قرئ عليه القرآن‏.‏
ولفظ السجود يراد به مطلق الخضوع، والاستكانة‏.‏ كما قد بسط هذا في مواضع، لكن يقال لهم‏:‏ الخضوع مأمور به، وخضوع الإنسان وخشوعه، لا يتم إلا بالسجود المعروف، وهو فرض في الجملة على كل أحد، وهو المراد من السجود المضاف إلى بني آدم‏:‏ حيث ذكر في القرآن‏:‏ إذ هو خضوع الآدمي للرب،والرب لا يرضي من الناس بدون هذا الخضوع؛ إذ هو غاية خضوع العبد، ولكل مخلوق خضوع بحسبه، هو سجوده‏.‏
وأما إن يكون سجود الإنسان لا يراد به إلا خضوع ليس فيه سجود الوجه، فهذا لا يعرف، بل يقال‏:‏ هم مأمورون‏:‏ إذا قرئ عليهم القرآن بالسجود، وإن لم يكن السجود التام عقب استماع القرآن، فإنه لابد أن يكون بين صلاتين، فإذا قاموا إلى الصلاة، فقد أتوا بالسجود الواجب عليهم، وهم لما قرئ عليهم حصل لهم نوع من الخضوع والخشوع باعتقاد الوجوب والعزم على الامتثال‏.‏ فإذا اعتقدوا وجوب الصلاة وعزموا على الامتثال، فهذا مبدأ السجود المأمور به، ثم إذا صلوا، فهذا تمامه‏.‏ كما قال في المشركين‏:‏ ‏{فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏، فهم إذا تابوا والتزموا الصلاة كف عن قتالهم‏.‏ فهذا مبدأ إقامتها، ثم إذا فعلوها فقد أتموا إقامتها‏.‏ وأما إذا التزموها

ص -153- بالكلام ولم يفعلوا فإنهم يقاتلون‏.‏
ومما يدل على ذلك ما ثبت في الصحيحين عن النبي صلى الله عليه وسلم‏:‏ أنه سجد بها في الصلاة‏.‏ ففي الصحيحين عن أبي رافع قال‏:‏ صليت مع أبي هريرة العتمة‏.‏ فقرأ‏:‏ ‏{إِذَا السَّمَاء انشَقَّتْ‏}‏ ‏[‏سورة الانشقاق ‏]‏، فسجد فقلت‏:‏ ما هذه‏؟‏ قال‏:‏سجدت بها خلف أبي القاسم، ولا أزال أسجد بها حتى ألقاه، وهذا الحديث قد اتفق العلماء على صحته‏.‏
وأما سجوده فيها، فرواه مسلم دون البخاري‏.‏ والسجود فيها قول جمهور العلماء كأبي حنيفة، والشافعي، وأحمد بن حنبل، وغيرهم‏.‏ وهو قول ابن وهب، وغيره من أصحاب مالك، فكيف يقال‏:‏ إن لفظ السجود فيها لم يرد به إلا مطلق الخضوع والاستكانة، وأما السجود المعروف فلم يدل عليه اللفظ‏؟‏ ولو كان هذا صحيحاً، لم يكن السجود الخاص مشروعا إذا تليت، لاسيما في الصلاة، وبهذا يظهر جواب من أجاب من احتج بها على وجوب سجود التلاوة، بأن المراد الخضوع‏.‏
فإن قيل‏:‏ فإذا فسر السجود بالصلاة، كما قاله الأكثرون، لم يجب سجود التلاوة‏.‏ قيل‏:‏ الصلاة مرادة من جنس قراءة القرآن‏.‏ كما تقدم‏.‏ وهذه الآية توجب على من قرئ عليه القرآن أن يسجد،

ص -154- فإن قرئ عليه خارج الصلاة، فعليه أن يسجد قريباً، إذا حضر وقت الصلاة،فإنه ما من ساعة يقرأ عليه فيها القرآن،إلا هو وقت صلاة مفروضة،فعليه أن يصليها؛ إذ بينه وبين وقت الصلاة المفروضة أقل من نصف يوم، فإذا لم يصل، فهو ممن إذا قرئ عليه القرآن لا يسجد فإن قرئ عليه القرآن في الصلاة فعليه أن يسجد سجدة يخر فيها من قيام، وسجدة يخر فيها من قعود، وكل منهما بعد ركوع، كما بينه الرسول صلى الله عليه وسلم‏.‏
وأما السجود عند تلاوة هذه الآية، فهو السجود الخاص، وهو سجود التلاوة، وهذا سجود مبادر إليه عند سماع هذه الآية، فإنها أمرته أن يسجد إذا قرئ عليه القرآن، فمن تمام المبادرة أن يسجد عند سماعها سجود التلاوة‏.‏ ثم يسجد عند تلاوة غيرها كما تقدم، فإن هذه الآية تأمر بالسجود إذا قرئ عليه هي أو غيرها، فهي الآمرة بالسجود عند قراءة القرآن، دون سائر الآيات التي لا يسجد عندها، فكان لها حض من الأمر بالسجود مع عموم كونها من القرآن، فتخص بالسجود لها، ويسجد في الصلاة إذا قرئت كما يسجد إذا قرئ غيرها‏.‏
وبهذا فسرها النبي صلى الله عليه وسلم‏.‏ فإنه سجد بها في الصلاة وفعله إذا خرج امتثالا لأمر، أو تفسيراً لمجمل كان حكمه حكمه، فدل

ص -155- ذلك على وجوب السجود الذي سجده عند قراءة هذه السورة، لا سيما وهو في الصلاة‏.‏ والصلاة مفروضة، وإتمامها مفروض، فلا تقطع إلا بعمل هو أفضل من إتمامها، فعلم أن سجود التلاوة فيها أفضل من إتمامها بلا سجود، ولو زاد في الصلاة فعلا من جنسها عمداً بطلت صلاته‏.‏ وهنا سجود التلاوة مشروع فيها‏.‏
وعن أحمد في وجوب هذا السجود في الصلاة روايتان، والأظهر الوجوب، كما قدمناه لوجوه متعددة‏:‏
منها‏:‏ أن نفس الأئمة يؤمرون أن يصلوا كما صلى النبي صلى الله عليه وسلم، وهو هكذا صلى‏.‏ والله أعلم‏.‏
وقوله‏:‏ ‏{لَا يَسْجُدُونَ‏}‏ ‏[‏الانشقاق‏:‏21‏]‏، ولم يقل لا يصلون، يدل على أن السجود مقصود لنفسه، وأنه يتناول السجود في الصلاة وخارج الصلاة، فيتناول أيضاً الخضوع والخشوع، كما مثل‏.‏ فالقرآن موجب لمسمي السجود الشامل لجميع أنواعه، فما من سجود إلا والقرآن موجب له، ومن لم يسجد إذا قرئ عليه مطلقاً فهو كافر، ولكن لا يجب كل سجود في كل وقت، بل هو بحسب ما بينه رسول الله صلى الله عليه وسلم، ولكن الآية دلت على تكرار السجود عند تكرار قراءة القرآن عليه،

ص -156- وهذا واجب إذا قرئ عليه القرآن في الصلاة وخارج الصلاة، كما تقدم‏.‏ والله أعلم‏.‏
وأما الأمر المطلق بالسجود، فلا ريب أنه يتناول الصلوات الخمس‏.‏ فإنها فرض بالاتفاق، ويتناول سجود القرآن؛ لأن النبي صلى الله عليه وسلم سن السجود في هذه المواضع‏.‏ فلابد أن يكون ما تلي سبباً له، وإلا كان أجنبيا‏.‏ والمذكور إنما هو الأمر، فدل على أن هذا السجود من السجود المأمور به، وإلا فكيف يخرج السجود المقرون بالأمر عن الأمر، وهذا كسجود الملائكة لآدم لما أمروا‏.‏
وهكذا جاء في الحديث الصحيح‏:‏ ‏"‏إذا قرأ ابن آدم السجدة اعتزل الشيطان يبكي‏.‏ يقول‏:‏ يا ويله‏.‏ أُمِر ابن آدم بالسجود فسجد، فله الجنة، وأمرت بالسجود فأبيت فلي النار‏!‏‏"‏‏.‏ رواه مسلم‏.‏ والنبي صلى الله عليه وسلم ذكر هذا ترغيباً في هذا السجود، فدل على أن هذا السجود مأمور به، كما كان السجود لآدم؛ لأن كلاهما أمر، وقد سن السجود عقبه، فمن سجد كان متشبهاً بالملائكة، ومن أبي، تشبه
بابليس، بل هذا سجود للَّه، فهو أعظم من السجود لآدم‏.‏
وهذا الحديث كاف في الدلالة على الوجوب، وكذلك الآيات التي فيها الأمر المقيد، والأمر المطلق أيضاً‏.‏

ص -157- وأيضاً، فإن النبي صلى الله عليه وسلم لما قرأ‏:‏ ‏[‏والنجم‏]‏، سجد وسجد معه المسلمون والمشركون، والجن والإنس‏.‏ كما ثبت ذلك في الصحيح عن ابن عباس‏.‏ وفي الصحيح عن ابن مسعود‏:‏ أنهم سجدوا إلا رجلا من المشركين أخذ كفا من حصا، وقال‏:‏ يكفيني هذا‏.‏ قال‏:‏ فلقد رأيته بعد قتل كافرا‏.‏ وهذا يدل على أنهم كانوا مأمورين بهذا السجود، وأن تاركه كان مذموماً، وليس هو سجود الصلاة، بل كان خضوعا للَّه، وفيهم كفار، وفيهم من لم يكن متوضيا، لكن سجود الخضوع إذا تلي كلامه‏.‏
كما أثنى على من إذا سمعه سجد، فقال‏:‏ ‏{إِذَا تُتْلَي عليهمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏58‏]‏، وقال‏:‏ ‏{قُلْ آمِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَي عليهمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا‏}‏ ‏[‏الإسراء‏:‏107 109‏]‏، وهذا وإن قيل‏:‏ إنه متناول سجود الصلاة، فإنهم إذا سمعوا القرآن ركعوا وسجدوا، فلا ريب أنه متناول سجود القرآن بطريق الأولى؛ لأن هناك السجود بعض الصلاة، وهنا ذكر سجوداً مجرداً على الأذقان، فما بقي يمكن حمله على الركوع؛ لأن الركوع لا يكون على الأذقان‏.‏
وقوله‏:‏ ‏{لِلأَذْقَانِ‏}‏ أي‏:‏ على الأذقان‏.‏ كما قال‏:‏ ‏{وَتَلَّهُ لِلْجَبِينِ‏}‏ ‏[‏الصافات‏:‏ 103‏]‏ أي‏:‏ على الجبين‏.‏ وقوله‏:‏ ‏{لِلأَذْقَانِ‏}‏، يدل على تمام السجود،

ص -158- وأنهم سجدوا على الأنف مع الجبهة حتى التصقت الأذقان بالأرض، ليسوا كمن سجد على الجبهة فقط، والساجد على الأنف قد لا يلصق الذقن بالأرض، إلا إذا زاد انخفاضه‏.‏
وأما احتجاج من لم يوجبه بكون النبي صلى الله عليه وسلم لم يسجد لما قرأ عليه زيد ‏[‏النجم‏]‏، وبقول عمر‏:‏ لما قرأ على المنبر سورة النحل حتى جاء السجدة فنزل فسجد، وسجد الناس، حتى إذا كانت الجمعة القابلة قرأها حتى جاء السجدة‏.‏ قال‏:‏ يا أيها الناس، إنا نمر بالسجود فمن سجد فقد أصاب، ومن لم يسجد فلا إثم عليه، وفي لفظ‏:‏ فلما كان في الجمعة الثانية تشرفوا فقال‏:‏ إنا نمر بالسجدة ولم تكتب علينا، ولكن قد تشوفتم، ثم نزل فسجد‏.‏
فيقال‏:‏ تلك قضية معينة، ولعله لما لم يسجد زيد لم يسجد هو، كما قال ابن مسعود‏:‏ أنت إمامنا، فإن سجدت سجدنا‏.‏ وقال عثمان‏:‏ إنما السجدة على من جلس إليها، واستمع‏.‏ وهذا يدل على أنها تجب على المستمع، ولا تجب على السامع، وكذلك حديث ابن مسعود يدل على أنها لا تجب إذا لم يسجد القارئ‏.‏
وقد يقال‏:‏ كان للنبي صلى الله عليه وسلم عذر عند من يقول‏:‏ إن السجود فيها مشروع‏.‏ فمن الناس من يقول‏:‏يمكن أنه لم يكن على

ص -159- طهارة، ولكن قد يرجح جواز السجود على غير طهارة‏.‏
وقد قيل‏:‏ إن السجود في ‏[‏النجم‏]‏ وحدها منسوخ، بخلاف ‏[‏اقرأ‏]‏ و‏[‏الانشقاق‏]‏، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه سجد فيهما، وسجد معه أبو هريرة، وهو أسلم بعد خيبر‏.‏ وهذا يبطل قول من يقول لم يسجد في الم
فصل بعد الهجرة، وأما سورة النجم‏.‏
بل حديث زيد صريح في أنه لم يسجد فيها، قال هؤلاء‏:‏ فيكون النسخ فيها خاصة، لا في غيرها، لما كان الشيطان قد ألقاه حين ظن من ظن أنه وافقهم، ترك السجود فيها بالكلية سداً لهذه الذريعة‏.‏ وهي في الصلاة تأتي في آخر القيام، وسجدة الصلاة تغني عنها، فهذا القول أقرب من غيره‏.‏ والله أعلم ‏.‏
وأما حديث عمر‏:‏ فلو كان صريحاً لكان قوله وإقرار من حضر، وليسوا كل المسلمين‏.‏ وقول عثمان وغيره يدل على الوجوب‏.‏ ثم يقال‏:‏ قد يكون مراد عمر أنه لم يكتب علينا السجود في هذه الحال، وهو إذا قرأها الإمام على المنبر‏.‏ يبين ذلك أن السجود في هذه الحال

ص -160- ليس كالسجود المطلق؛ لأنه يقطع فيه الإمام الخطبة، ويعمل عملا كثيراً‏.‏ والسنة في الخطبة الموالاة، فلما تعارض هذا وهذا صار السجود غير واجب؛ لأن القارئ يشتغل بعبادة أفضل منه، وهو خطبة الناس وإن سجد جاز‏.‏
ولهذا يقول مالك وغيره‏:‏ إن هذا السجود لا يستحب، قال‏:‏ وليس العمل عندنا على أن يسجد الإمام إذا قرأ على المنبر، كما أنه لم يستحب السجود في الصلاة لا السر ولا الجهر‏.‏ وأحمد في إحدي الروايتين، وأبو حنيفة وغيرهما يقولون‏:‏ لا يستحب في صلاة السر، مع أن أبا حنيفة يوجب السجود، وأحمد في إحدي الروايتين يوجبه في الصلاة، ثم لم يستحبوه في هذه الحال، بل اتصال الصلاة عندهم أفضل، فكذلك قد يكون مراد عمر أنه لم يكتب في مثل هذه الحال، كما يقول من يقول، لا يستحب -أيضاً- في هذه الحال‏.‏
وهذا كما أن الدعاء بعرفة لما كانت سنته الاتصال لم يقطع بصلاة العصر، بل صليت قبله، فكذلك الخاطب يوم الجمعة مقصوده خطابهم وأمرهم ونهيهم، ثم الصلاة عقب ذلك، فلا يجب أن يشتغلوا عن هذا المقصود، مع أن عقبه يحصل السجود‏.‏
وهذا يدل على أن سجود التلاوة يسقط لما هو أفضل منه‏.‏ ألا

ص -161- تري أن الإنسان لو قرأ لنفسه يوم الجمعة، قد يقال‏:‏ إنه لم يستحب له أن يسجد دون الناس، كما لا يشرع للمأموم أن يسجد لسهوه‏؟‏ لأن متابعة الإمام أولى من السجود، وهو مع البعد‏.‏ وإن قلنا يستحب له أن يقرأ، فهو كما يستحب للمأموم أن يقرأ خلف إمامه‏.‏ ولو قرأ بالسجدة، لم يسجد بها دون الإمام‏.‏ وما أعلم في هذا نزاعا‏.‏ فهنا محافظته على متابعة الإمام في الفعل الظاهر أفضل من سجود التلاوة، ومن سجود السهو، بل هو منهي عن ذلك، ويوم الجمعة إنما سجد الناس لما سجد عمر، ولو لم يسجد لم يسجدوا حينئذ‏.‏ فإذا كان حديث عمر قد يراد به أنه لم يكتب علينا في هذه الحال، لم يبق فيه حجة، ولو كان مرفوعاً‏.‏
وأيضاً، فسجود القرآن هو من شعائر الإسلام الظاهرة، إذا قرئ القرآن في الجامع سجد الناس كلهم للَّه رب العالمين، وفي ترك ذلك إخلال بذلك؛ ولهذا رجحنا أن صلاة العيد واجبة على الأعيان، كقول أبي حنيفة وغيره، وهو أحد أقوال الشافعي، وأحد القولين في مذهب أحمد‏.‏
وقول من قال‏:‏ لا تجب، في غاية البعد، فإنها من أعظم شعائر الإسلام، والناس يجتمعون لها أعظم من الجمعة، وقد شرع فيها التكبير، وقول من قال‏:‏ هي فرض على الكفاية، لا ينضبط، فإنه لو حضرها في

ص -162- المصر العظيم أربعون رجلاً لم يحصل المقصود، وإنما يحصل بحضور المسلمين كلهم، كما في الجمعة‏.‏
وأما الأضحية، فالأظهر وجوبها -أيضاً- فإنها من أعظم شعائر الإسلام، وهي النسك العام في جميع الأمصار، والنسك مقرون بالصلاة‏.‏ في قوله‏:‏ ‏{إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 162‏]‏، وقد قال تعالى‏:‏ ‏{فصل لِرَبِّكَ وَانْحَرْ‏}‏ ‏[‏الكوثر‏:‏2‏]‏، فأمر بالنحر كما أمر بالصلاة‏.‏ وقد قال تعالى‏:‏ ‏{وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ فَإِلَهُكُمْ إِلَهٌ وَاحِدٌ فَلَهُ أَسْلِمُوا وَبَشِّرِ الْمُخْبِتِينَ‏}‏ ‏[‏الحج‏:‏ 34‏]‏، وقال‏:‏ ‏{وَالْبُدْنَ جَعَلْنَاهَا لَكُم مِّن شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُوا اسْمَ اللَّهِ عليها صَوَافَّ فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ كَذَلِكَ سَخَّرْنَاهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ لَن يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِن يَنَالُهُ التَّقْوَى مِنكُمْ كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَبَشِّرِ الْمُحْسِنِينَ‏}‏ ‏[‏الحج‏:‏ 36، 37‏]‏‏.‏ وهي من ملة إبراهيم الذي أمرنا باتباع ملته، وبها يذكر قصة الذبيح، فكيف يجوز أن المسلمين كلهم يتركون هذا لا يفعله أحد منهم، وترك المسلمين كلهم هذا أعظم من ترك الحج، في بعض السنين‏.‏
وقد قالوا‏:‏ إن الحج كل عام فرض على الكفاية؛ لأنه من شعائر الإسلام، والضحايا في عيد النحر كذلك، بل هذه تفعل في كل بلد

ص -163- هي والصلاة، فيظهر بها عبادة الله وذكره، والذبح له، والنسك له، ما لا يظهر بالحج، كما يظهر ذكر الله بالتكبير في الأعياد‏.‏ وقد جاءت الأحاديث بالأمر بها‏.‏ وقد خرج وجوبها قولاً في مذهب أحمد، وهو قول أبي حنيفة، وأحد القولين في مذهب مالك، أو ظاهر مذهب مالك‏.‏
ونفاة الوجوب ليس معهم نص، فإن عمدتهم قوله صلى الله عليه وسلم‏:‏ ‏"‏من أراد أن يضحي ودخل العشر، فلا يأخذ من شعره، ولا من أظفاره‏"‏‏.‏ قالوا‏:‏ والواجب لا يعلق بالإرادة‏.‏ وهذا كلام مجمل، فإن الواجب لا يوكل إلى إرادة العبد‏.‏ فيقال‏:‏ إن شئت فافعله، بل قد يعلق الواجب بالشرط لبيان حكم من الأحكام‏.‏ كقوله‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، وقد قدروا فيه‏:‏ إذا أردتم القيام، وقدروا‏:‏ إذا أردت القراءة فاستعذ، والطهارة واجبة، والقراءة في الصلاة واجبة‏.‏ وقد قال‏:‏ ‏{إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ‏}‏ ‏[‏التكوير‏:‏27،28‏]‏، ومشيئة الاستقامة واجبة‏.‏
وأيضاً، فليس كل أحد يجب عليه أن يضحي، وإنما تجب على القادر، فهو الذي يريد أن يضحي‏.‏ كما قال‏:‏ ‏"‏من أراد الحج فليتعجل، فإنه قد تضل الضالة، وتعرض الحاجة‏"‏‏.‏ والحج فرض على المستطيع‏.‏ فقوله‏:‏ ‏"‏من أراد أن يضحي‏"‏، كقوله‏:‏ ‏"‏من أراد الحج

ص -164- فليتعجل‏"‏ ووجوبها حينئذ مشروط بأن يقدر عليها فاضلا عن حوائجه الأصلية‏.‏ كصدقة الفطر‏.‏
ويجوز أن يضحي بالشاة عن أهل البيت صاحب المنزل ونسائه وأولاده، ومن معهم كما كان الصحابة يفعلون‏.‏ وما نقل عن بعض الصحابة من أنه لم يضح، بل اشتري لحماً، فقد تكون مسألة نزاع‏.‏ كما تنازعوا في وجوب العمرة، وقد يكون من لم يضح لم يكن له سعة في ذلك العام، وأراد بذلك توبيخ أهل المباهاة الذين يفعلونها لغير الله، أو أن يكون قصد بتركها ذلك العام توبيخهم، فقد ترك الواجب لمصلحة راجحة‏.‏ كما قال صلى الله عليه وسلم‏:‏ ‏"‏لقد هممت أن آمر بالصلاة فتقام، ثم أنطلق معي برجال، معهم حزم حطب إلى قوم لايشهدون الصلاة، فأُحَرِّق عليهم بيوتهم بالنار، لولا ما في البيوت من النساء والذرية‏"‏‏.‏ فكان يدع الجمعة والجماعة الواجبة؛ لأجل عقوبة المتخلفين، فإن هذا من
باب الجهاد الذي قد يضيق وقته، فهو مقدم على الجمعة والجماعة‏.‏
ولو أن ولي الأمر كالمحتسب وغيره تخلف بعض الأيام عن الجمعة لينظر من لا يصليها فيعاقبه، جاز ذلك‏.‏ وكان هذا من الأعذار المبيحة لترك الجمعة‏.‏ فإن عقوبة أولئك واجب متعين لا يمكن إلا بهذا الطريق، والنبي صلى الله عليه وسلم قد بين أنه لولا النساء والصبيان،

ص -165- لحرق البيوت على من فيها، لكن فيها من لا تجب عليهم جمعة ولا جماعة من النساء والصبيان، فلا تجوز عقوبته‏.‏ كما لا ترجم الحامل حتى تضع حملها؛ لأن قتل الجنين لا يجوز‏.‏ كما في حديث الغامدية‏.
فصل
وسجود القرآن لا يشرع فيه تحريم ولا تحليل‏:‏ هذا هو السنة المعروفة عن النبي صلى الله عليه وسلم، وعليه عامة السلف، وهو المنصوص عن الأئمة المشهورين‏.‏ وعلى هذا، فليست صلاة، فلا تشترط لها شروط الصلاة، بل تجوز على غير طهارة‏.‏ كما كان ابن عمر يسجد على غير طهارة، لكن هي بشروط الصلاة أفضل، ولا ينبغي أن يخل بذلك إلا لعذر‏.‏
فالسجود بلا طهارة خير من الإخلال به؛ لكن قد يقال‏:‏ إنه لا يجب في هذه الحال، كما لا يجب على السامع، ولا على من لم يسجد قارئه، وإن كان ذلك السجود جائزاً عند جمهور العلماء‏.‏
وكما يجب على المؤتم في الصلاة تبعاً لإمامه بالاتفاق، وإن قالوا‏:‏ لا يجب في غير هذه الحال، وقد حمل بعضهم حديث زيد على أن

ص -166- النبي صلى الله عليه وسلم لم يكن متطهراً، وكما لا تجب الجمعة على المريض، والمسافر، والعبد، وإن جاز له فعلها، لاسيما وأكثر العلماء لا يجوزون فعلها إلا مع الطهارة، ولكن الراجح أنه يجوز فعلها للحديث‏.‏ والمروي فيها عن النبي صلى الله عليه وسلم تكبيرة واحدة، فإنه لا ينتقل من عبادة إلى عبادة‏.‏ وعلى هذا ترجم البخاري فقال‏:‏ ‏[‏باب سجدة المسلمين مع المشركين‏]‏، والمشرك نجس ليس له وضوء‏.‏ قال‏:‏ وكان ابن عمر يسجد على غير وضوء، وذكر سجود النبي صلى الله عليه وسلم بالنجم لما سجد، وسجد معه المسلمون والمشركون‏.‏ وهذا الحديث في الصحيحين من وجهين‏:‏ من حديث ابن مسعود، وحديث ابن عباس‏.‏ وهذا فعلوه تبعاً للنبي صلى الله عليه وسلم لما قرأ قوله‏:‏ ‏{فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا‏}‏ ‏[‏النجم‏:‏ 62‏]‏‏.‏
ومعلوم أن جنس العبادة لا تشترط له الطهارة، بل إنما تشترط للصلاة‏.‏ فكذلك جنس السجود يشترط لبعضه، وهو السجود الذي للَّه كسجود الصلاة، وسجدتي السهو، بخلاف سجود التلاوة، وسجود الشكر، وسجود الآيات‏.‏
ومما يدل على ذلك‏:‏ أن الله أخبر عن سجود السحرة لما آمنوا بموسي على وجه الرضا بذلك السجود، ولا ريب أنهم لم يكونوا متوضئين، ولا يعرفون الوضوء‏.‏ فعلم أن السجود المجرد للَّه مما يحبه

ص -167- الله ويرضاه، وإن لم يكن صاحبه متوضئاً، وشرع من قبلنا شرع لنا ما لم يرد شرعنا بخلافه، وهذا سجود إيمان، ونظيره الذين اسلموا فاعتصموا بالسجود، ولم يقبل ذلك منهم خالد فقتلهم، فأرسل النبي صلى الله عليه وسلم عليا فوداهم بنصف دية، ولم ينكر عليهم ذلك السجود، ولم يكونوا بعد قد أسلموا، ولا عرفوا الوضوء، بل سجدوا للَّه سجود الإسلام، كما سجد السحرة‏.‏
ومما يدل على ذلك، أن الله أمر بني إسرائيل أن يدخلوا الباب سجداً، ويقولوا‏:‏ حطة‏.‏ ومعلوم أنه لم يأمرهم بوضوء، ولا كان الوضوء مشروعا لهم، بل هو من خصائص أمة محمد، وسواء أريد السجود بالأرض، أو الركوع، فإنه إن أريد الركوع فهو عبادة مفردة يتضمن الخضوع للَّه، وهو من جنس السجود‏.‏ لكن شرعنا شرع فيه سجود مفرد، وأما ركوع مفرد ففيه نزاع، جوزه بعض العلماء بدلا عن سجود التلاوة‏.‏
وأيضاً، فقد أخبر الله عن الأنبياء بالسجود المجرد، في مثل قوله‏:‏ ‏{أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عليهم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عليهمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا‏}‏ ‏[‏مريم‏:‏ 58‏]‏، ولم يكونوا مأمورين بالوضوء فإن الوضوء من خصائص أمة محمد، كما جاءت الأحاديث الصحيحة‏:‏ أنهم

ص -168- يبعثون يوم القيام غراً محجلين من آثار الوضوء، وأن الرسول يعرفهم بهذه السيماء فدل على أنه لا يشركهم فيها غيرهم‏.‏ والحديث الذي رواه ابن ماجه وغيره أنه توضأ مرة مرة، ومرتين مرتين، وثلاثاً ثلاثاً، وقال‏:‏ ‏"‏هذا وضوئي، ووضوء الأنبياء قبلي‏"‏‏.‏ حديث ضعيف عند أهل العلم بالحديث، لا يجوز الاحتجاج بمثله، وليس عند أهل الكتاب خبر عن أحد من الأنبياء أنه كان يتوضأ وضوء المسلمين، بخلاف الاغتسال من الجنابة فإنه كان مشروعاً، ولكن لم يكن لهم تيمم إذا عدموا الماء، وهذه الأمة مما فضلت به التيمم مع الجنابة، والحدث الأصغر، والوضوء‏.‏
فإن قيل‏:‏ أولئك الأنبياء إنما سجدوا على غير وضوء؛ لأن الصلاة كانت تجوز لهم بغير وضوء‏.‏
قيل‏:‏ لم يقص الله علينا في القرآن أن أحداً منهم صلي بغير وضوء، ونحن إنما نتبع من شرع الأنبياء ما قصه الله علينا، وما أخبرنا به نبينا صلى الله عليه وسلم، فإنه قص ذلك علينا لنعتبر به‏.‏ وقال‏:‏ ‏{أُوْلَئِكَ الَّذِينَ هَدَى اللّهُ فَبِهُدَاهُمُ اقْتَدِهْ‏}‏ ‏[‏الأنعام‏:‏90‏]‏، وكذلك ذكر عن الذين أوتوا العلم من قبله‏:‏ أنهم ‏{إِذَا يُتْلَى عليهمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا‏}‏ ‏[‏الإسراء‏:‏ 107 109‏]‏‏.‏

ص -169- وقد أوجب الله تعالى الطهارة للصلاة كما أمر بذلك في القرآن، وكما ثبت عن النبي صلي الله عليه وسلم أنه قال‏:‏ ‏"‏لا يقبل الله صلاة أحدكم إذا أحدث حتى يتوضأ‏"‏‏.‏ أخرجاه في الصحيحين‏.‏ وفي الصحيح عن النبي صلي الله عليه وسلم أنه قال‏:‏ ‏"‏لا يقبل الله صلاة بغير طهور، ولا صدقة من غلول‏"‏، وقد أجمع المسلمون على وجوب الطهارة للصلاة‏.‏
يبقي الكلام في مسمي ‏[‏الصلاة‏]‏ فإن الذين أوجبوا الطهارة للسجود المجرد، اختلفوا فيما بينهم‏.‏ فقالوا‏:‏ يسلم منه، وقال بعضهم‏:‏ يكبر تكبيرتين‏:‏ تكبيرة للافتتاح، وتكبيرة للسجود، وقال بعضهم‏:‏ يتشهد فيه، وليس معهم لشيء من هذه الأقوال أثر، لا عن النبي صلي الله عليه وسلم، ولا عن أحد من الصحابة، بل هو مما قالوه برأيهم، لما ظنوه صلاة‏.‏
وقال بعضهم‏:‏ لا تكون الصلاة إلا ركعتين، وما دون ذلك لا يكون صلاة، إلا ركعة الوتر‏.‏ واحتج بما في السنن عن ابن عمر أن النبي صلي الله عليه وسلم قال‏:‏ ‏"‏صلاة الليل والنهار مثني مثني‏"‏، وهذا القول قاله ابن حزم، ولم يشترط الطهارة لما دون ذلك، لا لصلاة الجنازة، ولا لغيرها‏.‏ وهذا أيضاً ضعيف‏.‏ فإن الحديث ضعيف‏.‏ والحديث الذي في الصحاح الذي رواه الثقاة قوله‏:‏ ‏"‏صلاة الليل مثني مثني‏"‏‏.‏ وأما قوله‏:‏ و‏"‏النهار‏"‏، فزيادة انفرد بها البارقي، وقد ضعفها أحمد،

ص -170- وغيره‏.‏ والمرجع في مسمي الصلاة إلى الرسول‏.‏
وفي السنن حديث على عن النبي صلي الله عليه وسلم‏:‏‏"‏مفتاح الصلاة الطهور،وتحريمها التكبير، وتحليلها التسليم‏"‏‏.‏ وهذا محفوظ عن ابن مسعود من قوله‏:‏فهذا يبين أن ‏[‏الصلاة ‏]‏ ‏:‏التي مفتاحها الطهور،وتحريمها التكبير، وتحليلها التسليم‏.‏وهذا يتناول كل ما تحريمه التكبير، وتحليله التسليم‏:‏كالصلاة التي فيها ركوع وسجود،سواء كانت مثني أو واحدة، أو كانت ثلاثاً متصلة،أو أكثر من ذلك‏.‏ وهو يتناول صلاة الجنازة، فإن تحريمها التكبير، وتحليلها التسليم‏.‏
والصحابة أمروا بالطهارة لما فرقوا بينها وبين سجود التلاوة، وهو الذي ذكره البخاري في صحيحه‏.‏ فقال في ‏[‏باب سنة الصلاة على الجنازة‏]‏‏:‏ وقال النبي صلي الله عليه وسلم‏:‏ ‏"‏من صلي على الجنازة‏"‏ وقال‏:‏‏"‏صلوا على صاحبكم‏"‏ وقال‏:‏ ‏"‏صلوا على النجاشي‏"‏، سماها صلاة، وليس فيها ركوع ولا سجود، ولا يتكلم فيها، وفيها تكبير وتسليم، وكان ابن عمر لا يصلي إلا طاهراً، ولا يصلي عند طلوع الشمس، ولا غروبها، ويرفع يديه‏.‏ وقال تعالى‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏، وفيها صفوف وإمام‏.‏
وهذه الأمور التي ذكرها كلها منتفية في سجود التلاوة، والشكر،

ص -171- وسجود الآيات‏.‏ فإن النبي صلي الله عليه وسلم لم يسم ذلك صلاة ولم يشرع لها الاصطفاف، وتقدم الإمام، كما يشرع في صلاة الجنازة وسجدتي السهو بعد السلام، وسائر الصلوات‏.‏ ولا سن فيها النبي صلي الله عليه وسلم سلاما، لم يرو ذلك عنه لا بإسناد صحيح، ولا ضعيف، بل هو بدعة‏.‏ ولا جعل لها تكبير افتتاح، وإنما روي عنه أنه كبر فيها إما للرفع، وإما للخفض، والحديث في السنن‏.‏
وابن عباس جوز التيمم للجنازة عند عدم الماء، وهذا قول كثير من العلماء، وهو مذهب أبي حنيفة وأحمد في إحدي الروايتين، فدل على أن الطهارة تشترط لها عنده، وكذلك هذه الصفات منتفية في الطواف، فليس فيه تسليم، والكلام جائز فيه، وليس فيه اصطفاف وإمام، وقد قرن الله في كتابه وسنة رسوله بين الطائف والمصلي، ولم يرد عن النبي صلي الله عليه وسلم أنه أمر بالطهارة للطواف، لكنه كان يطوف متطهراً هو والصحابة، وكانوا يصلون ركعتي الطواف بعد الطواف، ولا يصلي إلا متطهراً، والنهي إنما جاء في طواف الحائض فقال‏:‏ ‏"‏الحائض تقضي المناسك كلها إلا الطواف بالبيت‏"‏، وقد قيل‏:‏ إن ذلك لأجل المسجد، وقيل لأجل الطواف، وقيل‏:‏ لهما‏.‏ والله تعالى قال لإبراهيم عليه السلام ‏:‏ ‏{وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ‏}‏ ‏[‏الحج‏:‏ 26‏]‏، فاقتضي ذلك تطهيره من دم الحيض وغيره‏.‏

ص -172- وأيضا، فإبراهيم والنبيون بعده، كانوا يطوفون بغير وضوء، كما كانوا يصلون بغير وضوء، وشرعهم شرعنا إلا فيما نسخ، فالصلاة قد أمرنا بالوضوء لها، ولم يفرض علينا الوضوء لغيرها، كما جعلت لنا الأرض مسجداً وطهوراً، فحيث ما أدركت المسلم الصلاة، فعنده مسجده وطهوره، وإن كان جنباً تيمم وصلي، ومن قبلنا لم يكن لهم ذلك، بل كانوا ممنوعين من الصلاة مع الجنابة حتى يغتسلوا، كما يمنع الجنب من اللبث في المسجد، ومن قراءة القرآن‏.‏
ويجوز للمحدث اللبث في المسجد معتكفا، وغير معتكف‏.‏ ويجوز له قراءة القرآن، والمروي فيها عن النبي صلي الله عليه وسلم تكبيرة واحدة، فإنه لم ينتقل من عبادة إلى عبادة‏.

ص -173- وسئل شَيْخ الإسْلاَم رَحمه الله عن الرجل إذا كان يتلو الكتاب العزيز بين جماعة، فقرأ سجدة، فقام على قدميه وسجد‏.‏ فهل قيامه أفضل من سجوده وهو قاعد أم لا‏؟‏ وهل فعله ذلك رياء ونفاق‏؟‏
فأجاب‏:‏
بل سجود التلاوة قائما أفضل منه قاعدا، كما ذكر ذلك من ذكره من العلماء من أصحاب الشافعي وأحمد وغيرهما، وكما نقل عن عائشة، بل وكذلك سجود الشكر، كما روي أبو داود في سننه عن النبي صلي الله عليه وسلم من سجوده للشكر قائما، وهذا ظاهر في الاعتبار، فإن صلاة القائم أفضل من صلاة القاعد‏.‏
وقد ثبت عن النبي صلي الله عليه وسلم أنه كان أحياناً يصلي قاعداً فإذا قرب من الركوع فإنه يركع ويسجد وهو قائم، وأحياناً يركع ويسجد وهو قاعد، فهذا قد يكون للعذر، أو للجواز، ولكن تحريه مع قعوده أن يقوم ليركع ويسجد وهو قائم، دليل على أنه أفضل‏.‏ إذ هو أكمل وأعظم خشوعا لما فيه من هبوط رأسه وأعضائه الساجدة للَّه من القيام‏.‏

ص -174- ومن كان له ورد مشروع من صلاة الضحي، أو قيام ليل، أو غير ذلك، فإنه يصليه حيث كان، ولا ينبغي له أن يدع ورده المشروع لأجل كونه بين الناس، إذا علم الله من قلبه أنه يفعله سراً للَّه مع اجتهاده في سلامته من الرياء، ومفسدات الإخلاص؛ ولهذا قال الفضيل بن عياض‏:‏ ترك العمل لأجل الناس رياء، والعمل لأجل الناس شرك‏.‏ وفعله في مكانه الذي تكون فيه معيشته التي يستعين بها على عبادة الله خير له من أن يفعله حيث تتعطل معيشته، ويشتغل قلبه بسبب ذلك، فإن الصلاة كلما كانت أجمع للقلب، وأبعد من الوسواس، كانت أكمل‏.‏
ومن نهى عن أمر مشروع بمجرد زعمه أن ذلك رياء، فنهيه مردود عليه من وجوه‏:‏
أحدها‏:‏ أن الأعمال المشروعة لا ينهى عنها خوفاً من الرياء، بل يؤمر بها، وبالإخلاص فيها، ونحن إذا رأينا من يفعلها أقررناه، وإن جزمنا أنه يفعلها رياء، فالمنافقون الذين قال الله فيهم‏:‏ ‏{إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏ 142‏]‏، فهؤلاء كان النبي صلي الله عليه وسلم والمسلمون يقرونهم على ما يظهرونه من الدين، وإن كانوا مرائين، ولا ينهونهم عن الظاهر؛ لأن الفساد في ترك إظهار

ص -175- المشروع أعظم من الفساد في إظهاره رياء، كما أن فساد ترك إظهار الإيمان والصلوات أعظم من الفساد في إظهار ذلك رياء؛ ولأن الإنكار إنما يقع على الفساد في إظهار ذلك رئاء الناس‏.‏
الثاني‏:‏ لأن الإنكار إنما يقع على ما أنكرته الشريعة، وقد قال رسول الله صلي الله عليه وسلم‏:‏ ‏"‏إني لم أومر أن أنقب عن قلوب الناس، ولا أن أشق بطونهم‏"‏‏.‏ وقد قال عمر بن الخطاب‏:‏ من أظهر لنا خيرا أحببناه، وواليناه عليه وإن كانت سريرته بخلاف ذلك‏.‏ ومن أظهر لنا شراً أبغضناه عليه، وإن زعم أن سريرته صالحة‏.‏
الثالث‏:‏ أن تسويغ مثل هذا يفضي إلى أن أهل الشرك والفساد ينكرون على أهل الخير والدين إذا رأوا من يظهر أمراً مشروعا مسنوناً، قالوا‏:‏ هذا مراء، فيترك أهل الصدق والإخلاص إظهار الأمور المشروعة، حذرا من لمزهم وذمهم، فيتعطل الخير، ويبقي لأهل الشرك شوكة يظهرون الشر، ولا أحد ينكر عليهم، وهذا من أعظم المفاسد‏.‏
الرابع‏:‏ أن مثل هذا من شعائر المنافقين، وهو يطعن على من يظهر الأعمال المشروعة، قال الله تعالى‏:‏ ‏{الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللّهُ مِنْهُمْ وَلَهُمْ عَذَابٌ اليمٌ‏}‏ ‏[‏التوبة‏:‏ 79‏]‏‏.‏

ص -176- فإن النبي صلي الله عليه وسلم لما حض على الإنفاق عام تبوك جاء بعض الصحابة بِصُرَّة كادت يده تعجز من حملها، فقالوا‏:‏ هذا مراء، وجاء بعضهم بصاع، فقالوا‏:‏ لقد كان الله غنياً عن صاع فلان، فلمزوا هذا وهذا، فأنزل الله ذلك، وصار عبرة فيمن يلمز المؤمنين المطيعين لله ورسوله‏.‏ والله أعلم‏.‏
وسئل عن الرجل إذا تلي عليه القرآن فيه سجدة سجد على غير وضوء، فهل يأثم أو يكفر، أو تطلق عليه زوجته‏؟‏
فأجاب‏:‏
لا يكفر، ولا تطلق عليه زوجته، ولكن يأثم عند أكثر العلماء، ولكن ذكر بعض أصحاب أبي حنيفة أن من صلي بلا وضوء فيما تشترط له الطهارة بالإجماع‏.‏ كالصلوات الخمس، أنه يكفر بذلك، وإذا كفر كان مرتداً‏.‏ والمرتد عند أبي حنيفة تبين منه زوجته، ولكن تكفير هذا ليس منقولاً عن أبي حنيفة نفسه، ولا عن صاحبيه وإنما هو عن أتباعه، وجمهور العلماء على أنه يعزر، ولا يكفر إلا إذا استحل ذلك، واستهزأ بالصلاة‏.‏
وأما سجدة التلاوة، فمن العلماء من ذهب إلى أنها تجوز بغير

ص -177- طهارة، وما تنازع العلماء في جوازه لا يكفر فاعله بالاتفاق، وجمهور العلماء على أن المرتد لا تبين منه زوجته، إلا إذا انقضت عدتها، ولم يرجع إلى الإسلام‏.‏ والله أعلم‏.‏
وسئل عن دعاء الاستخارة، هل يدعو به في الصلاة أم بعد السلام‏؟‏
فأجاب‏:‏
يجوز الدعاء في صلاة الاستخارة، وغيرها قبل السلام وبعده، والدعاء قبل السلام أفضل؛ فإن النبي صلي الله عليه وسلم أكثر دعائه كان قبل السلام، والمصلي قبل السلام لم ينصرف، فهذا أحسن‏.‏ والله تعالى أعلم‏.‏

ص -178- وقال شيخ الإِسلاَم أحمد بن تيمية رَحِمه الله‏:‏
فصل
في أوقات النهي، والنزاع في ذوات الأسباب، وغيرها‏.‏ فإن للناس في هذا الباب اضطراباً كثيراً‏.‏
فنقول‏:‏ قد ثبت بالنص والإجماع، أن النهي ليس عامًا لجميع الصلوات؛ فإنه قد ثبت في الصحيحين عن النبي صلي الله عليه وسلم أنه قال‏:‏ ‏"‏من أدرك ركعة قبل أن تطلع الشمس، فقد أدرك‏"‏، وفي لفظ‏:‏ ‏"‏فليصل إليها أخري‏"‏، وفي لفظ‏:‏ ‏"‏فيتم صلاته‏"‏، وفي لفظ‏:‏ ‏"‏سجدة‏"‏‏.‏ وكلها صحيحة، وكذلك قال‏:‏ ‏"‏من أدرك ركعة من العصر قبل أن تغرب الشمس، فقد أدرك‏"‏، وفي لفظ‏:‏ ‏"‏فليتم صلاته‏"‏، وفي لفظ‏:‏ ‏"‏فليصل إليها أخري‏"‏، وفي لفظ‏:‏ ‏"‏سجدة‏"‏ وفي هذا أمره بالركعة الثانية من الفجر عند طلوع الشمس‏.‏
وفيه أنه إذا صلي ركعة من العصر عند غروب الشمس صحت

ص -179- تلك الركعة، وهو مأمور بأن يصل إليها أخري‏.‏ وهذا الثاني مذهب الأئمة الأربعة وغيرهم من العلماء‏.‏
وأما الأول، فهو قول جمهور العلماء، يروي عن على، وغير واحد من الصحابة والتابعين، وعلى هذا مجموع الصحابة، فقد ثبت أن أبا بكر الصديق قرأ في الفجر بسورة البقرة، فلما سلم، قيل له‏:‏ كادت الشمس تطلع، فقال‏:‏ لو طلعت لم تجدنا غافلين‏.‏
فهذا خطاب الصديق للصحابة يبين أنها لو طلعت لم يضرهم ذلك، ولم تجدهم غافلين، بل وجدتهم ذاكرين الله، ممتثلين لقوله‏:‏ ‏{وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ وَلاَ تَكُن مِّنَ الْغَافِلِينَ‏}‏ ‏[‏الأعراف‏:‏ 205‏]‏، وهذا القول مذهب مالك، والشافعي، وأحمد وإسحاق، وأبي ثور، وابن المنذر‏.‏
وهؤلاء يقولون‏:‏ يقضي ما نام عنه أو نسيه في أوقات النهي، ولكن أبو حنيفة ومن وافقه يقولون‏:‏ تفسد صلاته؛ لأنها صارت فائتة، والفوات عندهم لا يقضي في أوقات النهي، بخلاف عصر يومه فإنها حاضرة، مفعولة في وقتها‏.‏
واحتجوا بتأخير الصلاة يوم نام هو وأصحابه عنها حتى طلعت

ص -180- الشمس‏.‏ وأجاب الجمهور بوجوه‏:‏
أحدها‏:‏ أن التأخير كان لأجل المكان؛ لأن النبي صلي الله عليه وسلم قال‏:‏ ‏"‏هذا وادٍ حضرنا فيه الشيطان‏"‏‏.‏
الثاني‏:‏ أنه دليل على الجواز لا على الوجوب‏.‏
الثالث‏:‏ أن هذا غايته أن يكون فيمن ابتدأ قضاء الفائتة‏.‏ أما من صلي ركعة قبل طلوع الشمس، فقد أدرك الوقت‏.‏ كما قال‏:‏ ‏"‏فقد أدرك‏"‏‏.‏ والثانية تفعل تبعاً، كما يفعله المسبوق، إذا أدرك ركعة‏.‏ قالوا‏:‏ وهذا أولى بالعذر من العصر إلى الغروب؛ لأن الغروب مشهود، يمكنه أن يصلي قبله‏.‏ وأما الطلوع فهو قبل أن تطلع لا يعلم متي تطلع‏.‏ فإذا صلي صلي في الوقت؛ ولهذا لا يأثم من أخر الصلاة حتى يفرغ منها قبل الطلوع، كما ثبت عن النبي صلي الله عليه وسلم في أحاديث المواقيت، أنه سلَّم في اليوم الثاني، والقائل يقول‏:‏ قد طلعت الشمس أو كادت، وقال في الحديث الصحيح‏:‏ ‏"‏وقت الفجر ما لم تطلع الشمس‏"‏، وقال‏:‏ ‏"‏وقت العصر ما لم تصفر الشمس‏"‏، وفي لفظ‏:‏ ‏"‏ما لم تضيف للغروب‏"‏‏.‏ فمن صلي قبل طلوع الشمس جميع صلاة الفجر، فلا إثم عليه، ومن صلي العصر وقت الغروب من غير عذر، فهو آثم‏.‏ كما في الحديث الصحيح‏:‏ ‏"‏تلك صلاة المنافق، تلك صلاة المنافق، يرقب الشمس حتى

ص -181- إذا كانت بين قرني شيطان، قام فنقر أربعاً لا يذكر الله فيها إلا قليلاً‏"‏‏.‏
لكن جعله الرسول مدركا للوقت، وهو وقت الضرورة، في مثل النائم إذا استيقظ، والحائض إذا طهرت، والكافر إذا أسلم، والمجنون والمغمي عليه إذا أفاقا، فأما من أمكنه قبل ذلك، فهو آثم بالتأخير إليه، وهو من المصلين الذين هم عن صلاتهم ساهون، ولكن فعلها في ذلك الوقت خير من تفويتها، فإن تفويتها من الكبائر‏.‏
وفي الصحيحين عنه أنه قال‏:‏ ‏"‏من فاتته الصلاة صلاة العصر فكأنما وتر أهله وماله‏"‏‏.‏ وأما المصلي قبل طلوع الشمس فلا إثم عليه، فإذا كان من صلي ركعة بعد غروب الشمس غير متمكن فلا إثم عليه فمن صلي ركعة قبل طلوعها أو قد صلاها قبل أن يطلع شيء منها، فهو غير آثم أيضاً‏.‏
وقولهم‏:‏ إن ذلك يصلي الثانية في وقت جواز بعد الغروب، بخلاف الأول، فإنه يصلي الثانية وقت نهي‏.‏ يقال‏:‏ الكلام في الأمرين‏.‏ لم جوزتم له أن يصلي العصر وقت النهي مع أن النبي صلي الله عليه وسلم

ص -182- إنما جعل وقت العصر ما لم تغرب الشمس، أو تضيف للغروب ولم تجوزوا فعل الفجر وقت النهي‏؟‏
الثاني‏:‏ أن مُصَلِّي العصر، وإن صلي الثانية في غير وقت نهي، فمصلي الفجر صلي الأولى في غير وقت نهي، ثم إنه ترجح عليه بأنه صلى الأولى في وقتها، بلا ذم ولا نهي، بخلاف مصلي العصر، فإنه إنما صلي الأولى مع الذم والنهي‏.‏
وبكل حال، فقد دل الحديث، واتفاقهم‏:‏ على أنه لم ينه عن كل صلاة، بل عصر يومه تفعل وقت النهي بالنص، واتفاقهم‏.‏ وكذلك الثانية من الفجر تفعل بالنص، مع قول الجمهور‏.‏ فإن قيل‏:‏ فهو مذموم على صلاة العصر وقت النهي، فكيف يقولون‏:‏ لم ينه قبل الذم‏؟‏ إنما هو لتأخيرها إلى هذا الوقت، ثم إذا عصي بالتأخير أمر أن يصليها في هذا الوقت، ولا يفوتها، فإن التفويت أعظم إثماً؛ ولا يجوز بحال من الأحوال، وكان أن يصليها مع نوع من الإثم خيراً من أن يفوتها، فيلزمه من الإثم ما هو أعظم من ذلك‏.‏
والشارع دائما يرجح خير الخيرين بتفويت أدناهما، ويدفع شر الشرين بالتزام أدناهما، وهذا كمن معه ماء في السفر هو محتاج إليه لطهارته، يؤمر بأن يتطهر به فإن أراقه، عصي وأمر بالتيمم، وكانت صلاته

ص -183- بالتيمم خيراً من تفويت الصلاة، لكن في وجوب الإعادة عليه قولان، هما وجهان في مذهب أحمد، وغيره‏.‏
ومفوت الوقت لا تمكنه الإعادة‏.‏ كما قد بسط في غير هذا الموضع‏.‏ وبكل حال فقد دل النص مع اتفاقهم على أن النهي ليس شاملاً لكل صلاة، وقد احتج الجمهور على قضاء الفوائت في وقت النهي بقوله في الحديث الصحيح المتفق عليه‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها لا كفارة لها إلا ذلك‏"‏‏.‏ وفي حديث أبي قتادة المتفق عليه، واللفظ لمسلم‏:‏ ‏"‏ليس في النوم تفريط، إنما التفريط في اليقظة على من لم يصل الصلاة حتى يجيء وقت الأخري، فمن فعل ذلك فليصلها حين ينتبه لها، فإذا كان الغد، فليصلها عند وقتها‏"‏، فقد أمره بالصلاة حين ينتبه، وحين يذكر، وهذا يتناول كل وقت‏.‏
وهذا العموم أولى من عموم النهي؛ لأنه قد ثبت أن ذاك لم يتناول الفرض، لا أداءً ولا قضاءً، لم يتناول عصر يومه، ولم يتناول الركعة الثانية من الفجر؛ ولأنه إذا استيقظ أو ذكر، فهو وقت تلك الصلاة فكان فعلها في وقتها، كفعل عصر يومه في وقتها، مع أن هذا معذور وذاك غير معذور لكن يقال‏:‏ هذا المفوت لو أخرها حتى يزول وقت النهي، لم يحصل له تفويت ثان بخلاف العصر، فإنه لو لم يصلها لفاتت، وكذلك الثانية من الفجر‏.‏

ص -184- فيقال‏:‏ هذا يقتضي جواز تأخيرها لمصلحة راجحة كما أخرها النبي صلي الله عليه وسلم، وقال‏:‏ ‏"‏هذا وادٍ حضرنا فيه الشيطان‏"‏ ومثل أن يؤخرها حتى يتطهر غيره، ويصلوها جماعة، كما صلوا خلف النبي صلي الله عليه وسلم صلاة الفجر لما ناموا عنها، بخلاف الفجر والعصر الحاضرة، فإنه لا يجوز تفويتها بحال من الأحوال‏.‏
وهذا الذي بيناه، يقتضي أنه لا عموم لوقت طلوع الشمس، ووقت غروبها، فغيرهما من المواقيت أولى وأحرى‏.‏
فصل
وروي جبير بن مطعم أن رسول الله صلي الله عليه وسلم قال‏:‏ ‏"‏يا بني عبد مناف، لا تمنعوا أحداً طاف بهذا البيت، وصلي أية ساعة شاء من ليل أو نهار‏"‏‏.‏ رواه أهل السنن‏.‏ وقال الترمذي‏:‏ حديث صحيح‏.‏ واحتج به الأئمة، الشافعي وأحمد وأبو ثور وغيرهم، وأخذوا به وجوزوا الطواف والصلاة بعد الفجر والعصر، كما روي عن ابن عمر وابن الزبير وغيرهما من الصحابة والتابعين‏.‏
وأما في الأوقات الثلاثة، فعن أحمد فيه روايتان‏.‏ وآخرون من أهل العلم كأبي حنيفة ومالك، وغيرهما، لا يرون ركعتي الطواف في

ص -185- وقت النهي، والحجة مع أولئك من وجوه‏:‏
أحدها‏:‏ أن قوله‏:‏ ‏"‏لا تمنعوا أحداً طاف بهذا البيت، وصلي أية ساعة شاء من ليل أو نهار‏"‏، عموم مقصود في الوقت، فكيف يجوز أن يقال‏:‏ إنه لم يدخل في ذلك المواقيت الخمسة‏؟‏‏!‏
الثاني‏:‏ أن هذا العموم لم يخص منه صورة لا بنص ولا إجماع، وحديث النهي مخصوص بالنص والإجماع، والعموم المحفوظ راجح على العموم المخصوص‏.‏
الثالث‏:‏ أن البيت ما زال الناس يطوفون به، ويصلون عنده من حين بناه إبراهيم الخليل، وكان النبي صلي الله عليه وسلم وأصحابه قبل الهجرة يطوفون به، ويصلون عنده، وكذلك لما فتحت مكة كثر طواف المسلمين به، وصلاتهم عنده‏.‏ ولو كانت ركعتا الطواف منهياً عنها في الأوقات الخمسة، لكان النبي صلي الله عليه وسلم ينهى عن ذلك نهياً عاماً، لحاجة المسلمين إلى ذلك، ولكان ذلك ينقل، ولم ينقل مسلم أن النبي صلي الله عليه وسلم نهى عن ذلك، مع أن الطواف طرفي النهار أكثر وأسهل‏.‏
الرابع‏:‏ أن في النهي تعطيلا لمصالح ذلك من الطواف والصلاة‏.‏

ص -186- الخامس‏:‏ أن النهي إنما كان لسد الذريعة، وما كان لسد الذريعة، فإنه يفعل للمصلحة الراجحة، وذلك أن الصلاة في نفسها من أفضل الأعمال، وأعظم العبادات، كما قال النبي صلي الله عليه وسلم‏:‏ ‏"‏استقيموا ولن تحصوا، واعلموا أن خير أعمالكم الصلاة‏"‏‏.‏ فليس فيها نفسها مفسدة تقتضي النهي، ولكن وقت الطلوع والغروب‏:‏ الشيطان يقارن الشمس، وحينئذ يسجد لها الكفار، فالمُصَلِّي حينئذ يتشبه بهم في جنس الصلاة‏.‏
فالسجود وإن لم يكونوا يعبدون معبودهم، ولا يقصدون مقصودهم لكن يشبههم في الصورة، فنهى عن الصلاة في هاتين الوقتين سداً للذريعة، حتى ينقطع التشبه بالكفار، ولا يتشبه بهم المسلم في شركهم، كما نهى عن الخلوة بالأجنبية، والسفر معها، والنظر إليها لما يفضي إليه من الفساد، ونهاها أن تسافر إلا مع زوج، أو ذي محرم، وكما نهى عن سب آلهة المشركين؛ لئلا يسبوا الله بغير علم، وكما نهى عن أكل الخبائث لما يفضي إليه من حيث التغذية الذي يقتضي الأعمال المنهي عنها، وأمثال ذلك‏.‏
ثم إن ما نهى عنه لسد الذريعة يباح للمصلحة الراجحة، كما يباح النظر إلى المخطوبة، والسفر بها إذا خيف ضياعها، كسفرها من دار الحرب، مثل سفر أم كلثوم، وكسفر عائشة لما تخلفت مع صفوان بن

ص -187- المُعَطَّل، فإنه لم ينه عنه، إلا لأنه يفضي إلى المفسدة، فإذا كان مقتضياً للمصلحة الراجحة، لم يكن مفضياً إلى المفسدة‏.‏
وهذا موجود في التطوع المطلق، فإنه قد يفضي إلى المفسدة، وليس الناس محتاجين إليه في أوقات النهي، لسعة الأوقات التي تباح فيها الصلاة، بل في النهي عنه بعض الأوقات مصالح أخر من إجمام النفوس بعض الأوقات، من ثقل العبادة كما يجم بالنوم وغيره‏.‏ ولهذا قال معاذ‏:‏ إني لأحتسب نومتي، كما أحتسب قومتي‏.‏ ومن تشويقها وتحبيب الصلاة إليها إذا منعت منها وقتاً، فإنه يكون أنشط وأرغب فيها، فإن العبادة إذا خصت ببعض الأوقات، نشطت النفوس لها أعظم مما تنشط للشيء الدائم‏.‏ ومنها‏:‏ أن الشيء الدائم تسأم منه، وتمل وتضجر، فإذا نهى عنه بعض الأوقات، زال ذلك الملل، إلى أنواع أخر من المصالح في النهي عن التطوع المطلق، ففي النهي دفع لمفاسد،وجلب لمصالح من غير تفويت مصلحة‏.‏
وأما ما كان له سبب، فمنها ما إذا نهى عنه فاتت المصلحة، وتعطل على الناس من العبادة والطاعة، وتحصيل الأجر والثواب، والمصلحة العظيمة في دينهم، ما لا يمكن استدراكه، كالمعادة مع إمام الحي، وكتحية المسجد، وسجود التلاوة، وصلاة الكسوف، ونحو ذلك‏.‏

ص -188- ومنها ما تنقص به المصلحة، كركعتي الطواف، لاسيما للقادمين، وهم يريدون أن يغتنموا الطواف في تلك الأيام، والطواف لهم، ولأهل البلد طرفي النهار‏.‏
الوجه السادس‏:‏ أن يقال‏:‏ ذوات الأسباب إنما دعا إليها داع، لم تفعل لأجل الوقت، بخلاف التطوع المطلق الذي لا سبب له‏.‏ وحينئذ، فمفسدة النهي إنما تنشأ مما لا سبب له دون ما له السبب، ولهذا قال في حديث ابن عمر‏:‏ ‏"‏لا تتحروا بصلاتكم طلوع الشمس ولا غروبها‏"‏‏.‏
وهذه الوجوه التي ذكرناها تدل أيضاً على قضاء الفوائت في أوقات النهي‏.‏
فصل
والمعادة‏:‏ إذا أقيمت الصلاة وهو في المسجد تعاد في وقت النهي عند الجمهور كمالك والشافعي وأحمد، وأبي ثور وغيرهم‏.‏
وأبو حنيفة، وغيره جعلوها مما نهى عنه، واحتج الأكثرون بثلاثة أحاديث‏:‏

ص -189- أحدها‏:‏ حديث جابر بن يزيد بن الأسود عن أبيه قال‏:‏ شهدت مع رسول الله صلي الله عليه وسلم حجته فصليت معه صلاة الفجر في مسجد الخيف، وأنا غلام شاب، فلما قضي صلاته‏.‏ إذا هو برجلين في آخر القوم لم يصليا معه، فقال‏:‏ ‏"‏على بهما‏"‏، فأتي بهما ترعد فرائصهما، فقال‏:‏ ‏"‏ما منعكما أن تصليا معنا‏؟‏‏"‏ قالا‏:‏ يا رسول الله، قد صلينا في رحالنا‏.‏ قال‏:‏ ‏"‏لا تفعلا، إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم، فإنها لكما نافلة‏"‏‏.‏ رواه أهل السنن‏.‏ كأبي داود، والترمذي، وغيرهما، وأحمد والأثرم‏.‏
والثاني‏:‏ ما رواه مالك في الموطأ عن زيد بن أسلم عن بشر بن محجن عن أبيه‏:‏ أنه كان جالساً مع النبي صلي الله عليه وسلم فأذن للصلاة فقام رسول الله صلي الله عليه وسلم فصلى، ثم رجع وَمحْجَنُ في مجلسه، فقال النبي صلي الله عليه وسلم‏:‏ ‏"‏ما منعك أن تصلي مع الناس‏؟‏ ألست برجل مسلم‏؟‏‏!‏‏"‏ قال‏:‏ بلي يا رسول الله‏!‏ ولكن قد صليت في أهلي، فقال له رسول الله صلي الله عليه وسلم‏:‏ ‏"‏إذا جئت فصل مع الناس، وإن كنت قد صليت‏"‏ وهذا يدل بعمومه، والأول صريح في الإعادة بعد الفجر‏.‏
الثالث‏:‏ ما روي مسلم في الصحيح عن أبي ذر قال‏:‏ قال لي رسول الله صلي الله عليه وسلم‏:‏ ‏"‏كيف أنت إذا كانت عليك أمراء

ص -190- يؤخرون الصلاة عن وقتها، أو يميتون الصلاة عن وقتها‏؟‏‏"‏، قال‏:‏ قلت‏:‏ فما تأمرني‏؟‏ قال‏:‏ ‏"‏صل الصلاة لوقتها، فإن أدركتها معهم فصل، فإنها لك نافلة‏"‏، وفي رواية له‏:‏ قال رسول الله صلي الله عليه وسلم وضرب فخذي ‏:‏ ‏"‏كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها‏؟‏‏"‏ قال‏:‏ فما تأمرني‏؟‏ قال‏:‏ ‏"‏صل الصلاة لوقتها، ثم اذهب لحاجتك، فإن أقيمت الصلاة وأنت في المسجد فصل‏"‏، وفي رواية‏:‏ لمسلم أيضاً ‏:‏ ‏"‏صل الصلاة لوقتها فإن أدركت الصلاة فصل، ولا تقل إني قد صليت فلا أصلي‏"‏‏.‏
وهذه النصوص تتناول صلاة الظهر والعصر قطعا، فإنهما هما اللتان كان الأمراء يؤخرونهما، بخلاف الفجر، فإنهم لم يكونوا يصلونها بعد طلوع الشمس، وكذلك المغرب لم يكونوا يؤخرونها، ولكن كانوا يؤخرون العصر أحيانا إلى شروع الغروب‏.‏
وحينئذ، فقد أمره أن يصلي الصلاة لوقتها، ثم يصليها معهم بعد أن صلاها، ويجعلها نافلة، وهو في وقت نهي؛ لأنه قد صلي العصر، ولأنهم قد يؤخرون العصر إلى الاصفرار، فهذا صريح بالإعادة في وقت النهي‏.‏

ص -191- فصل
والصلاة على الجنازة بعد الفجر، وبعد العصر، قال ابن المنذر‏:‏ إجماع المسلمين في الصلاة على الجنازة بعد الفجر، وبعد العصر، وتلك الأنواع الثلاثة لم يختلف فيها قول أحمد أنها تفعل في أوقات النهي؛ لأن فيها أحاديث خاصة تدل على جوازها في وقت النهي، فلهذا استثناها، واستثني الجنازة في الوقتين، لإجماع المسلمين‏.‏
وأما سائر ذوات الأسباب‏:‏ مثل تحية المسجد، وسجود التلاوة، وصلاة الكسوف، ومثل ركعتي الطواف في الأوقات الثلاثة،ومثل الصلاة على الجنازة في الأوقات الثلاثة، فاختلف كلامه فيها‏.‏ والمشهور عنه النهي، وهو اختيار كثير من أصحابه‏:‏ كالخِرَقي، والقاضي، وغيرهما‏.‏ وهو مذهب مالك، وأبي حنيفة‏.‏ لكنْ أبو حنيفة يجوز السجود بعد الفجر والعصر، لا واجب عنده‏.‏
والرواية الثانية‏:‏ جواز جميع ذوات الأسباب، وهي اختيار أبي الخطاب، وهذا مذهب الشافعي، وهو الراجح في هذا الباب لوجوه‏:‏

ص -192- منها‏:‏ أن تحية المسجد قد ثبت الأمر بها في الصحيحين، عن أبي قتادة، أن رسول الله صلي الله عليه وسلم قال‏:‏ ‏"‏إذا دخل أحدكم المسجد فليركع ركعتين‏.‏ قبل أن يجلس‏"‏، وعنه قال‏:‏ دخلت المسجد ورسول الله صلي الله عليه وسلم جالس بين ظهراني الناس‏.‏ قال‏:‏ فجلست، فقال رسول الله صلي الله عليه وسلم‏:‏ ‏"‏ما منعك أن تركع ركعتين قبل أن تجلس‏؟‏‏"‏ فقلت‏:‏ يا رسول الله، رأيتك جالسا والناس جلوس، قال‏:‏ ‏"‏فإذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين‏"‏، فهذا فيه الأمر بركعتين قبل أن يجلس، والنهي عن أن يجلس حتى يركعهما، وهو عام في كل وقت عموما محفوظاً لم يخص منه صورة بنص، ولا إجماع‏.‏ وحديث النهي قد عرف أنه ليس بعام، والعام المحفوظ مقدم على العام المخصوص فإن هذا قد علم أنه ليس بعام، بخلاف ذلك، فإن المقتضي لعمومه قائم لم يعلم أنه خرج منه شيء‏.‏
الوجه الثاني‏:‏ ما أخرجا في الصحيحين عن جابر قال‏:‏ جاء رجل والنبي صلي الله عليه وسلم يخطب الناس فقال‏:‏ ‏"‏صليت يا فلان‏؟‏‏"‏ قال‏:‏ لا، قال‏:‏ ‏"‏قم فاركع‏"‏‏.‏ وفي رواية‏:‏ ‏"‏فصل ركعتين‏"‏‏.‏ ولمسلم قال‏:‏ ثم قال‏:‏ ‏"‏إذا جاء أحدكم يوم الجمعة والإمام يخطب، فليركع ركعتين، وليتجوز فيهما‏"‏‏.‏ وأحمد أخذ بهذا الحديث بلا خلاف عنه، هو وسائر فقهاء الحديث، كالشافعي، وإسحاق، وأبي ثور، وابن

ص -193- المنذر، كما روي عن غير واحد من السلف، مثل الحسن، ومكحول وغيرهما‏.‏
وكثير من العلماء لم يعرفوا هذا الحديث فنهوا عن الصلاة وقت الخطبة؛ لأنه وقت نهي، كما نقل عن شريح والنخعي وابن سيرين، وهو قول أبي حنيفة، والليث، ومالك، والثوري‏.‏
وهو قياس قول من منع تحية المسجد وقت النهي، فإن الصلاة والخطيب على المنبر أشد نهياً؛ بل هو منهي عن كل ما يشغله عن الاستماع، وإذا قال لصاحبه أنصت فقد لغا، فإذا كان قد أمر بتحية المسجد في وقت الخطبة، فهو في سائر الأوقات أولى بالأمر‏.‏
وقد احتج بعض أصحابنا‏:‏ أنه إذا دخل المسجد في غير وقت النهي عن الصلاة، يسن له الركوع، لقوله‏:‏ ‏"‏إذا دخل أحدكم المسجد والإمام يخطب، فلا يجلس، حتى يصلي ركعتين‏"‏‏.‏ وقالوا‏:‏ تنقطع الصلاة بجلوس الإمام على المنبر، فلا يصلي أحد غير الداخل يصلي تحية المسجد ويوجز، وهذا تناقض بين، بل إذا كان النبي صلي الله عليه وسلم أمر بالتحية في هذا الموضع، وهو وقت نهى عن الصلاة وغيرها، مما يشغل عن الاستماع، فأوقات النهي الباقية أولى بالجواز‏.‏
يبين ذلك أنه في هذه الحال لا يصلي على جنازة، ولا يطاف

ص -194- بالبيت، ولا يصلي ركعتا الطواف، والإمام يخطب‏.‏ فدل على أن النهي هنا أوكد، وأضيق منه بعد الفجر والعصر، فإذا أمر هنا بتحية المسجد، فالأمر بها هناك أولى وأحرى‏.‏ وهذا بين واضح، ولا حول ولاقوة إلا باللَّه‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ قد ثبت استثناء بعض الصلوات من النهي‏:‏ كالعصر الحاضرة، وركعتي الفجر، والفائتة، وركعتي الطواف‏.‏ والمعادة في المسجد‏.‏ فقد ثبت انقسام الصلاة أوقات النهي إلى منهي عنه ومشروع غير منهي عنه، فلابد من فرق بينهما، إذا كان الشارع لا يفرق بين المتماثلين، فيجعل هذا مأموراً، وهذا محظوراً‏.‏ والفرق بينهما، إما أن يكون المأذون فيه له سبب، فالمصلي صلاة السبب صلاها لأجل السبب، لم يتطوع تطوعا مطلقاً، ولو لم يصلها لفاته مصلحة الصلاة، كما يفوته إذا دخل المسجد ما في صلاة التحية من الأجر، وكذلك يفوته ما في صلاة الكسوف، وكذلك يفوته ما في سجود التلاوة، وسائر ذوات الأسباب‏.‏
وإما أن يكون الفرق شيئاً آخر، فإن كان الأول، حصل المقصود من الفرق بين ذوات الأسباب، وغيرها‏.‏ وإن كان الثاني، قيل لهم‏:‏ فأنتم لا تعلمون الفرق، بل قد علمتم أنه نهى عن بعض، ورخص في بعض، ولا تعلمون الفرق، فلا يجوز لكم أن تتكلموا في سائر موارد

ص -195- النزاع، لا بنهي ولا بإذن؛ لأنه يجوز أن يكون الفرق الذي فرق به الشارع في صورة النص، فأباح بعضاً وحرم بعضاً، متناولا لموارد النزاع، إما نهياً عنه، وإما إذناً فيه، وأنتم لا تعلمون واحداً من النوعين، فلا يجوز لكم أن تنهوا إلا عما علمتم أنه نهي عنه؛ لانتفاء الوصف المبيح عنه، ولا تأذنوا إلا فيما علمتم أنه أذن فيه؛ لشمول الوصف المبيح له‏.‏ وأما التحليل والتحليل بغير أصل مفرق عن صاحب الشرع، فلا يجوز‏.‏
فإن قيل‏:‏ أحاديث النهي عامة، فنحن نحملها على عمومها إلا ما خصه الدليل، فما علمنا أنه مخصوص لمجيء نص خاص فيه خصصناها به، وإلا أبقيناها على العموم‏.‏
قيل‏:‏ هذا إنما يستقيم أن لو كان هذا العام المخصوص لم يعارضه عمومات محفوظة أقوي منه، وأنه لما خص منه صور، علم اختصاصها بما يوجب الفرق، فلو ثبت أنه عام خص منه صور لمعني منتف من غيرها، بقي ما سوي ذلك على العموم، فكيف وعمومه منتف‏؟‏، وقد عارضه أحاديث خاصة وعامة وعموماً محفوظاً، وما خص منه لم يختص بوصف يوجب استثناءه دون غيره، بل غيره مشارك له في الوصف الموجب لتخصيصه، أو أولى منه بالتخصيص‏.‏

ص -196- وحاجة المسلمين العامة إلى تحية المسجد أعظم منها إلى ركعتي الطواف، فإنه يمكن تأخير الطواف، بخلاف تحية المسجد، فإنها لا تمكن؛ ثم الرجل إذا دخل وقت نهى إن جلس ولم يصل، كان مخالفاً لأمر النبي صلي الله عليه وسلم، مفوتاً هذه المصلحة، إن لم يكن آثماً بالمعصية، وإن بقي قائماً أو امتنع من دخول المسجد، فهذا شيء عظيم‏.‏ ومن الناس من يصلي سنة الفجر في بيته، ثم يأتي إلى المسجد، فالذين يكرهون التحية‏:‏ منهم من يقف على
باب المسجد حتى يقيم، فيدخل يصلي معهم، ويحرم نفسه دخول بيت الله في ذلك الوقت الشريف، وذكر الله فيه‏.‏ ومنهم من يدخل ويجلس ولا يصلي فيخالف الأمر، وهذا ونحوه مما يبين قطعاً أن المسلمين مأمورون بالتحية في كل وقت، وما زال المسلمون يدخلون المسجد طرفي النهار، ولو كانوا منهيين عن تحية المسجد حينئذ لكان هذا مما يظهر نهى الرسول عنه، فكيف وهو قد أمرهم إذا دخل أحدهم المسجد والخطيب على المنبر فلا يجلس حتى يصلي ركعتين، أليس في أمرهم بها في هذا الوقت تنبيها على غيره من الأوقات‏؟‏
الوجه الرابع‏:‏ ما قدمناه من أن النهي كان لسد ذريعة الشرك، وذوات الأسباب فيها مصلحة راجحة، والفاعل يفعلها لأجل السبب، لا يفعلها مطلقاً فتمتنع فيه المشابهة‏.‏

ص -197- الوجه الخامس‏:‏ أنه قد ثبت في الصحيح عن النبي صلي الله عليه وسلم‏:‏ أنه قضي ركعتي الظهر بعد العصر، وهو قضاء النافلة، في وقت النهي، مع إمكان قضائها في غير ذلك الوقت، فالنوافل التي إذا لم تفعل في أوقات النهي، تفوت هي أولى بالجواز من قضاء نافلة في هذا الوقت مع إمكان فعلها في غيره، لاسيما إذا كانت مما أمر به‏:‏ كتحية المسجد، وصلاة الكسوف‏.‏ وقد اختار طائفة من أصحاب أحمد منهم أبو محمد المقدسي أن السنن الراتبة تقضي بعد العصر، ولاتقضي في سائر أوقات النهي‏.‏ كالأوقات الثلاثة‏.‏
وذكر أن مذهب أحمد‏:‏ أن قضاء سنة الفجر جائز بعدها، إلا أن أحمد اختار أن يقضيهما من الضحي‏.‏ وقال الإمام أحمد‏:‏ إن صلاهما بعد الفجر أجزأه، وأما أنا فأختار ذلك‏.‏ وذكر في قضاء الوتر بعد طلوع الفجر أن المنصوص عن أحمد أنه يفعله‏.‏ قال الأثرم‏:‏ سمعت أبا عبد الله يُسْأَل‏:‏ أيوتر الرجل بعد ما يطلع الفجر‏؟‏ قال‏:‏ نعم‏.‏ قال‏:‏ وروي ذلك عن ابن مسعود، وابن عمر، وابن عباس، وحذيفة، وأبي الدرداء، وعبادة بن الصامت، وفضالة بن عبيد، وعائشة، وعبد الله بن عامر بن ربيعة‏.‏ وهو أيضاً مروي عن على بن أبي طالب‏.‏ وأنه لما ذكر له عن أبي موسي أنه قال‏:‏ من أوتر بعد المؤذن لا وتر له، وسألوا علياً‏.‏ قال‏:‏ أعرف‏.‏ يوتر ما بينه وبين الصلاة، وأنكر

ص -198- ذلك ولم يذكر نزاعاً إلا عن أبي موسي، مع أنه لا ينبغي بعد الفجر‏.‏
قال‏:‏ وأحاديث النهي الصحيحة ليست صريحة في النهي قبل صلاة الفجر، وإنما فيه حديث أُبَي، وقد احتج أحمد بحديث أبي نضرة الغفاري عن النبي صلي الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله زادكم صلاة فصلوها ما بين العشاء إلى صلاة الصبح‏:‏ الوتر‏"‏‏.‏ وهذا مذهب مالك والشافعي والجمهور‏.‏ قال مالك‏:‏ من فاتته صلاة الليل، فله أن يصلي بعد الفجر قبل أن يصلي الصبح، قال‏:‏ وحكاه ابن أبي موسي الخرقي في ‏[‏الإرشاد‏]‏ مذهباً لأحمد، قياساً على الوتر‏.‏
قلت‏:‏ وهذا الذي اختاره لا يناقض ما ذكره الخرقي وغيره من قدماء الأصحاب، فإنه ذكر إباحة الأنواع الأربعة في جميع أوقات النهي‏:‏ قضاء الفوائت، وركعتي الطواف، وإذا أقيمت الصلاة وهو في المسجد، وصلاة الجنازة، ولكن ذكر النهي عن الكسوف، وسجود التلاوة، في
بابهما‏.‏ فلم ينه عن قضاء السنن في أوقات النهي‏.‏
فاختار الشيخ أبو محمد وطائفة من أصحاب أحمد‏:‏ أن السنن الراتبة تقضي بعد العصر، ولا تقضي في سائر أوقات النهي، ولا يفعل غيرها من ذوات الأسباب، كالتحية، وصلاة الكسوف، وصلاة الاستخارة،

ص -199- وصلاة التوبة، وسنة الوضوء، وسجود التلاوة، لا في هذا الوقت، ولا في غيره؛ لأنهم وجدوا القضاء فيها قد ثبت بالأحاديث الصحيحة، قالوا‏:‏ والنهي في هذا الوقت أخف من غيره، لاختلاف الصحابة فيه فلا يلحق به سائر الأوقات‏.‏ والرواتب لها مزية، وهذا الفرق ضعيف، فإن أمر النبي صلي الله عليه وسلم بتحية المسجد، وأمره بصلاة الكسوف وسجود التلاوة، أقوي من قضاء سنة فائتة، فإذا جاز هذا، فذاك أجوز، فإن قضاء السنن ليس فيه أمر من النبي صلي الله عليه وسلم بل ولا أمر بنفس السنة‏:‏ سنة الظهر، لكنه فعلها وداوم عليها، وقضاها لما فاتته‏.‏ وما أمر به أمته، لاسيما وكان هو أيضاً يفعله، فهو أوكد مما فعله، ولم يأمرهم به‏.‏
فإذا جاز لهم فعل هذا في أوقات النهي ففعل ذاك أولى، وإذا جاز قضاء سنة الظهر بعد العصر، فقضاء سنة الفجر بعد الفجر أولى، فإن ذاك وقتها، وإذا أمكن تأخيرها إلى طلوع الشمس أمكن تأخير تلك إلى غروب الشمس، وقد كانوا يصلون بين أذان المغرب وإقامتها وهو صلي الله عليه وسلم يراهم ويقرهم على ذلك وقال‏:‏ ‏"‏بين كل أذانين صلاة‏"‏، ثم قال في الثالثة‏:‏ ‏"‏لمن شاء‏"‏، كراهية أن يتخذها الناس سنة‏.‏

ص -200- فصل
والنهي في العصر معلق بصلاة العصر‏:‏ فإذا صلاها لم يصل بعدها وإن كان غيره لم يصل، وما لم يصلها فله أن يصلي، وهذا ثابت بالنص والاتفاق، فإن النهي معلق بالفعل‏.‏وأما الفجر‏:‏ ففيها نزاع مشهور، وفيه عن أحمد روايتان‏:‏
قيل‏:‏ إنه معلق بطلوع الفجر، فلا يطوع بعده بغير الركعتين، وهو قول طائفة من السلف، ومذهب أبي حنيفة‏.‏ قال النخعي‏:‏ كانوا يكرهون التطوع بعد الفجر‏.‏
وقيل‏:‏ إنه معلق بالفعل، كالعصر‏.‏ وهو قول الحسن والشافعي‏.‏ فإنه لم يثبت النهي إلا بعد الصلاة، كما في العصر‏.‏ وأحاديث النهي تسوي بين الصلاتين، كما في الصحيحين عن ابن عباس قال‏:‏ شهد عندي رجال مرضيون وأرضاهم عندي عمر ‏:‏ أن رسول الله صلي الله عليه وسلم نهى عن الصلاة بعد الصبح حتى تشرق الشمس، وبعد العصر حتى تغرب‏.‏

ص -201- وكذلك فيهما عن أبي هريرة ولفظه‏:‏ وعن الصلاة بعد الصبح حتى تطلع الشمس وبعد العصر حتى تغرب‏.‏ وفيهما عن أبي سعيد قال‏:‏ قال رسول الله صلي الله عليه وسلم‏:‏ ‏"‏لا صلاة بعد الصبح حتى ترتفع الشمس، ولا صلاة بعد العصر حتى تغيب الشمس‏"‏، ولمسلم‏:‏ ‏"‏لا صلاة بعد صلاة الفجر، وبعد صلاة العصر‏"‏، وفي صحيح مسلم حديث عمرو بن عَبَسَة قال‏:‏ قلت يا رسول الله، أخبرني عن الصلاة‏.‏ قال‏:‏ ‏"‏صل صلاة الصبح، ثم أقصر عن الصلاة حتى تطلع الشمس، فإنها تطلع حين تطلع بين قرني شيطان‏.‏ وحينئذ، يسجد لها الكفار، ثم صل فإن الصلاة محضورة مشهودة، حتى يستقل الظل بالرمح‏.‏ ثم أقصر عن الصلاة فإنه حينئذ تُسْجَر جهنم‏.‏ فإذا أقبل الفيء، فصل، فإن الصلاة مشهودة محضورة حتى تصلي العصر، ثم أقصر عن الصلاة حتى تغرب الشمس، فإنها تغرب بين قرني شيطان‏.‏ وحينئذ، يسجد لها الكفار‏"‏‏.‏
والأحاديث المختصة بوقت الطلوع والغروب، وبالاستواء‏:‏ حديث ابن عمر قال‏:‏ قال رسول الله صلي الله عليه وسلم‏:‏ ‏"‏إذا بدا حاجب الشمس، فأخروا الصلاة حتى تبرز‏.‏ وإذا غاب حاجب الشمس، فأخروا الصلاة حتى تغيب‏"‏ هذا اللفظ لمسلم، وفي صحيح مسلم عن عقبة بن عامر، قال‏:‏ ثلاث ساعات كان رسول الله صلي الله عليه وسلم ينهانا أن نصلي فيهن، أو نقبر فيهن موتانا‏:‏ حين تطلع

ص -202- الشمس بازغة حتى ترتفع، وحين يقوم قائم الظهيرة حتى تميل، وحين تتضيف الشمس للغروب حتى تغرب‏.‏ ووقت الزوال ليس في عامة الأحاديث، ولم يذكر حديثه البخاري، لكن رواه مسلم من حديث عقبة بن عامر، ومن حديث عمرو بن عَبَسَة، وتابعهما الصنابحي، وعلى هذه الثلاثة اعتمد أحمد‏.‏ ولما ذكر له الرخصة في الصلاة نصف النهار يوم الجمعة، قال‏:‏ في حديث النبي صلي الله عليه وسلم من ثلاثة أوجه‏:‏ حديث عقبة بن عامر، وحديث عمرو بن عَبَسَة، وحديث الصُّنَابِحي‏.‏
والخِرقي لم يذكره في أوقات النهي، بل قال‏:‏ ويقضي الفوائت من الصلوات الفرض، ويركع للطواف، وإن كان في المسجد وأقيمت الصلاة‏.‏ وقد كان صلي في كل وقت نهي عن الصلاة فيه، وهو بعد الفجر حتى تطلع الشمس، وبعد العصر حتى تغرب‏.‏
وهذا يقتضي أنه ليس وقت نهي إلا هذان، ويقتضي أن ما أباحه يفعل في أوقات النهي كإحدي الروايتين، ويقتضي أن النهي معلق بالفعل، فإنه قال‏:‏ بعد الفجر حتى تطلع الشمس، ولم يقل‏:‏ الفجر‏.‏ ولو كان النهي من حين طلوع الفجر لاستثني الركعتين، بل استثني الفرض والنفل‏.‏ وهذه ألفاظ الرسول، فإنه نهى عن الصلاة بعد الصبح حتى تطلع الشمس، كما نهى عن الصلاة بعد العصر حتى تغرب الشمس‏.‏

ص -203- ومعلوم أنه لو أراد الوقت لاستثني ركعتي الفجر والفرض، كما ورد استثناء ذلك في ما نهي عنه، حيث قال‏:‏ ‏"‏لا صلاة بعد الفجر إلا سجدتين‏"‏، فلما لم يذكر ذلك في الأحاديث، علم أنه أراد فعل الصلاة كما جاء مفسراً في أحاديث صحيحة، ولأنه يمتنع أن تكون أوقات الصلاة المكتوبة فرضها وسنتها وقت نهي، وما بعد الفجر وقت صلاة الفجر سنتها وفرضها، فكيف يجوز أن يقال‏:‏ إن هذا وقت نهي‏؟‏ وهل يكون وقت نهي سن فيه الصلاة دائماً بلا سبب‏؟‏ وأمر بتحري الصلاة فيه‏؟‏ هذا تناقض مع أن هذا الوقت جعل وقتاً للصلاة إلى طلوع الشمس، ليس كوقت العصر الذي جعل آخر الوقت فيه إذا اصفرت الشمس‏.‏
والنهي هو لأن الكفار يسجدون لها، وهذا لا يكون من طلوع الفجر، ولهذا كان الأصل في النهي عند الطلوع والغروب، كما في حديث ابن عمر، لكن نهي عن الصلاة بعد الصلاتين سداً للذريعة فإن المتطوع قد يصلي بعدهما حتى يصلي وقت الطلوع والغروب‏.‏ والنهي في هذين أخف؛ ولهذا كان يداوم على الركعتين بعد العصر، حتى قبضه اللّه‏.‏ فأما قبل صلاة الفجر، فلا وجه للنهي، لكن لا يسن ذلك الوقت إلا الفجر سنتها وفرضها‏.‏
ولهذا كان النبي صلى الله عليه وسلم يصلي بالليل، ويوتر، ثم إذا طلع الفجر صلى الركعتين، ثم صلى الفرض، وكان يضطجع أحيانًا

ص -204- ليستريح، إما بعد الوتر، وإما بعد ركعتي الفجر، وكان إذا غلبه من الليل نوم أو وجع صلى من النهار اثنتي عشرة ركعة بدل قيامه من الليل، ولم يكن يقضي ذلك قبل صلاة الفجر؛ لأنه لم يكن يتسع لذلك، فإن هذه الصلاة فيها طول، وكان يغلس بالفجر‏.‏ وفي الصحيح‏:‏ ‏"‏من نام عن حزبه فقرأه ما بين صلاة الفجر وصلاة الظهر،كتب له كأنما قرأه من الليل‏"‏‏.‏ومعلوم أنه لو أمكن قراءة شيء منه قبل صلاة الفجر،كان أبلغ، لكن إذا قرأه قبل الزوال، كتب له كأنما قرأه من الليل، فإن هذا الوقت تابع لليلة الماضية، ولهذا يقال فيما قبل الزوال‏:‏ فعلناه الليلة‏.‏ ويقال بعد الزوال‏:‏ فعلناه البارحة، وهو وقت الضحي، وهو خلف عن قيام الليل‏.‏
ولهذا كان النبي صلى الله عليه وسلم إذا نام عن قيامه قضاه من الضحي، فيصلي اثنتي عشرة ركعة‏.‏ وقد جاء هذا عن عمر وغيره من الصحابة في قوله‏:‏ ‏{وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا‏}‏ ‏[‏الفرقان‏:‏62‏]‏‏.‏ فما بعد طلوع الفجر إنما سن للمسلمين السنة الراتبة، وفرضها الفجر، وما سوي ذلك لم يسن، ولم يكن منهيًا عنه إذا لم يتخذ سنة، كما في الحديث الصحيح‏:‏ ‏"‏بين كل أذانين صلاة، بين كل أذانين صلاة‏"‏، ثم قال في الثالثة‏:‏ ‏"‏لمن شاء‏"‏، كراهية أن يتخذها الناس سنة‏.‏

ص -205- فهذا فيه إباحة الصلاة بين كل أذانين، كما كان الصحابة يصلون ركعتين بين أذاني المغرب، والنبي صلى الله عليه وسلم يراهم ويقرهم على ذلك، فكذلك الصلاة بين أذاني العصر والعشاء، وكذلك بين أذاني الفجر والظهر، لكن بين أذاني الفجر الركعتان سنة بلا ريب، وما سواها يفعل ولا يتخذ سنة، فلا يدوام عليه، ويؤمر به جميع المسلمين، كما هو حال السنة، فإن السنة تعم المسلمين ويداوم عليها، كما أنهم كلهم مسنون لهم ركعتا الفجر، والمداومة عليها‏.‏
فإذا قيل‏:‏ لا سنة بعد طلوع الفجر إلا ركعتان، فهذا صحيح، وأما النهي العام فلا‏.‏ والإنسان قد لا يقوم من الليل فيريد أن يصلي في هذا الوقت، وقد استحب السلف له قضاء وتره، بل وقيامه من الليل في هذا الوقت، وذلك عندهم خير من أن يؤخره إلى الضحي‏.
فصل
وللناس في الصلاة نصف النهار يوم الجمعة وغيرها أقوال‏:‏
قيل بالنهي مطلقاً وهو المشهور عن أحمد‏.‏ وقيل‏:‏ الإذن مطلقاً، كما اقتضاه كلام الخِرْقِي، ويروي عن مالك‏.‏ وقيل‏:‏ بالفرق بين الجمعة وغيرها، وهو مذهب الشافعي، وأباحه فيها عطاء في الشتاء، دون الصيف؛ لأن النبي صلى الله عليه وسلم قال في حديث عمرو بن عَبَسَة‏:‏ ‏"‏ثم بعد طلوعها صل، فإن الصلاة مشهودة محضورة حتى يستقل

ص -206- الظل بالرمح، ثم أقصر عن الصلاة، فإنه حينئذ تُسْجَر جهنم‏.‏ فإذا أقبل الفيء فصل‏"‏‏.‏
فعلل النهي حينئذ بأنه حينئذ تسجر جهنم‏.‏ وفي الطلوع والغروب بمقارنة الشيطان، فقال‏:‏ ‏"‏ثم اقصر عن الصلاة حتى تطلع، فإنها تطلع بين قرني شيطان‏"‏‏.‏ وفي الغروب قال‏:‏ ‏"‏ثم أقصر عن الصلاة حتى تغرب فإنها تغرب بين قرني شيطان‏"‏‏.‏ وأما مقارنة الشيطان لها حين الاستواء، فليس في شيء من الحديث إلا في حديث الصُّنَابِحي‏.‏ قال‏:‏ ‏"‏إنها تطلع ومعها قرن الشيطان، فإذا ارتفعت، قارنها، ثم إذا استوت، قارنها، فإذا زالت، قارنها، وإذا دنت للغروب، قارنها، فإذا غربت، قارنها‏"‏، فنهي رسول اللّه صلى الله عليه وسلم عن الصلاة في تلك الساعات‏.‏ لكن الصُّنَابحي قد قيل‏:‏ إنه لم تثبت له صحبة، فلم يسمع هذا من النبي صلى الله عليه وسلم، بخلاف حديث عمرو بن عَبَسَة فإنه صحيح سمعه منه‏.‏
ويؤيد هذا أن عامة الأحاديث ليس فيها إلا النهي وقت الطلوع ووقت الغروب، أو بعد الصلاتين‏.‏ فدل على أن النهي نصف النهار نوع آخر له علة غير علة ذينك الوقتين‏.‏
يوضح هذا‏:‏ أن الكفار يسجدون لها وقت الطلوع، ووقت

ص -207- الغروب، كما أخبر به النبي صلى الله عليه وسلم‏.‏ فأما سجودهم لها قبل الزوال، فهذا لم يذكره النبي صلى الله عليه وسلم عنهم، ولم يعلل به‏.‏
وأيضاً، فإن ضبط هذا الوقت متعسر، فقد ثبت في الصحيح أنه قال صلى الله عليه وسلم‏:‏ ‏"‏إذا اشتد الحر، فأبردوا بالصلاة، فإن شدة الحر من فيح جهنم‏"‏‏.‏ وهذا حديث اتفق العلماء على صحته، وتلقيه بالقبول، فأخبر أن شدة الحر من فيح جهنم، وهذا موافق لقوله‏:‏ ‏"‏فإنه حينئذ تسجر جهنم‏"‏، وأمر بالإبراد، فدل على أن الصلاة منهي عنها عند شدة الحر؛ لأنه من فيح جهنم‏.‏
ففي الصيف تُسْجَر نصف النهار، فيكون النهي عن الصلاة نصف النهار في الحر، وهو يؤمر بأن يؤخر الصلاة عن الزوال حتى يبرد، لكن إذا زالت الشمس فاءت الأفياء فطالت الأظلة، بعد تناهي قصرها، وهذا مشروع في الإبراد، فلهذا كانت الصلاة جائزة من حين الزوال، كما في حديث عمرو بن عَبَسَة‏:‏ ‏"‏ثم أقصر عن الصلاة، فإنه حينئذ تسجر جهنم، فإذا أقبل الفيء
فصل‏"‏، فدل على أن الصلاة مشروعة من حين يقبل الفيء، فيفيء الظل‏:‏ أي يرجع من جهة المغرب إلى جهة المشرق، ويرجع في الزيادة بعد النقصان‏.‏
ولهذا قالوا‏:‏ إن لفظ الفيء مختص بما بعد الزوال، لما فيه من

ص -208- معني الرجوع‏.‏ ولفظ الظل يتناول هذا وهذا، فإنه قبل طلوع الشمس يكون الظل ممتداً، كما قال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ وَلَوْ شَاء لَجَعَلَهُ سَاكِنًا‏}‏ ‏[‏الفرقان‏:‏45‏]‏‏.‏ ثم إذا طلعت الشمس كانت عليه دليلا، فتميز الظل عن الضحي، ونسخت الشمس الظل، لا تزال تنسخه وهو يقصر إلى الزوال، فإذا زالت، فإنه يعاد ممتداً إلى المشرق، حيث ابتدأ بعد أن كان أول ما نسخته عن المشرق، ثم عن المغرب، ثم تفيء إلى المشرق ثم المغرب، ولم يزل يمتد ويطول إلى أن تغرب، فينسخ الظل جميع الشمس‏.‏ فلهذا قال في حديث عمرو بن عبسة‏:‏ ‏"‏ثم اقصر عن الصلاة فإنه حينئذ تسجر جهنم، فإذا أقبل الفيء فصل‏"‏‏.‏
وعلى هذا، فمن رخص في الصلاة يوم الجمعة قال‏:‏ إنها لا تُسْجَر يوم الجمعة، كما قد روي‏.‏ وقالوا‏:‏ إنه لا يستحب الإبراد يوم الجمعة، بل يجوز عقب الزوال بالسنة الصحيحة، واتفاق الناس، وفي الإبراد مشقة للخلق‏.‏ ويجوز عند أحمد وغيره أن يصلي وقت الزوال كما فعله غير واحد من الصحابة، فكيف يكون وقت نهي والجمعة جائزة فيه، والفرائض المؤداة لا تشرع في وقت النهي لغير عذر، كما قلنا في الفجر، فإن هذا تناقض‏.‏
وبالجملة جواز الصلاة وقت الزوال يوم الجمعة على أصل أحمد أظهر منه على أصل غيره، فإنه يجوز الجمعة وقت الزوال، ولا يجعل

ص -209- ذلك وقت نهي، بل قد قيل في مذهبه، إنها لا تجوز إلا في ذلك الوقت، وهو الوقت الذي هو وقت نهي في غيرها‏.‏ فعلم الفرق بين الجمعة وغيرها، وكما أن الإبراد المأمور به في غيرها لا يؤمر به فيها، بل ينهي عنه، وهو معلل بأن شدة الحر من فيح جهنم، فكذلك قد علل بأنه حينئذ تسجر جهنم‏.‏ وهذا من جنس قوله‏:‏ ‏"‏فإن شدة الحر من فيح جهنم‏"‏‏.‏
وإذا كانت مختصة بما سوي يوم الجمعة، فكذلك الأخري، وعلى مقتضي هذه العلة لا ينهي عن الصلاة وقت الزوال، لا في الشتاء، ولا يوم الجمعة‏.‏ ويؤيد ذلك ما في السنن عن النبي صلى الله عليه وسلم‏:‏ أنه نهي عن الصلاة نصف النهار، إلا يوم الجمعة، وهو أرجح مما احتجوا به على أن النهي في الفجر معلق بالوقت‏.‏ واللّه أعلم‏.‏
وَقَالَ شيخ الإِسلام‏:‏
الحمد للّه، نستعينه ونستغفره، ونعوذ باللّه من شرور أنفسنا، ومن سيئات أعمالنا، من يهده اللّه فلا مضل له، ومن يضلل فلا هادي له وأشهد أن لا إله إلا اللّه وحده لا شريك له، وأشهد أن محمداً عبده ورسوله، صلى اللّه عليه وعلى آله وسلم تسليماً‏.‏

ص -210- فصل
في أن ذوات الأسباب تفعل في أوقات النهي‏.‏ فقد كتبنا فيما تقدم في الأسكندرية وغيرها كلاماً مبسوطاً في أن هذا أصح قولي العلماء وهو مذهب الشافعي، وأحمد في إحدي الروايتين عنه، اختارها أبو الخطاب‏.‏
وكنا قبل متوقفين لبعض الأدلة التي احتج بها المانعون، فلما بحثنا عن حقيقتها، وجدناها أحاديث ضعيفة، أو غير دالة، وذكرنا أن الدلائل على ذلك متعددة‏:‏
منها‏:‏ أن أحاديث الأمر بذوات الأسباب كقوله‏:‏ ‏"‏إذا دخل أحدكم المسجد، فلا يجلس حتى يصلي ركعتين‏"‏، عام محفوظ لا خصوص فيه‏.‏ وأحاديث النهي ليس فيها حديث واحد عام، بل كلها مخصوصة، فوجب تقديم العام الذي لا خصوص فيه، فإنه حجة باتفاق السلف والجمهور القائلين بالعموم، بخلاف الثاني، وهو أقوي منه بلا ريب‏.‏
ومنها‏:‏ أنه قد ثبت أن النبي صلى الله عليه وسلم أمر بصلاة

ص -211- تحية المسجد للداخل عند الخطبة هنا بلا خلاف عنه لثبوت النص به، والنهي عن الصلاة في هذا الوقت أشد بلا ريب، فإذا فعلت هناك، فهنا أولي‏.‏
ومنها‏:‏ أن حديث ابن عمر في الصحيحين لفظه‏:‏ ‏"‏لا تتحروا بصلاتكم طلوع الشمس، ولا غروبها‏"‏‏.‏ والتحري هو التعمد والقصد، وهذا إنما يكون في التطوع المطلق‏.‏ فأما ما له سبب فلم يتحره، بل فعله لأجل السبب، والسبب ألجأه إليه‏.‏ وهذا اللفظ المقيد المفسر يفسر سائر الألفاظ، ويبين أن النَّهي إنما كان عن التحري، ولو كان عن النوعين لم يكن للتخصيص فائدة، ولكان الحكم قد علق بلفظ عديم التأثير‏.‏
ومنها‏:‏ أنه قد ثبت جواز بعض ذوات الأسباب بعضها بالنص، كالركعة الثانية من الفجر، وكركعتي الطواف، وكالمعادة مع إمام الحي، وبعضها بالنص والإجماع كالعصر عند الغروب، وكالجنازة بعد العصر، وإذا نظر في المقتضي للجواز لم توجد له علة صحيحة، إلا كونها ذات سبب، فيجب تعليق الحكم بذلك، وإلا فما الفرق بين المعادة وبين تحية المسجد، والأمر بهذه أصح، وكذلك الكسوف قد أمر بها في أحاديث كثيرة صحيحة‏.‏

ص -212- والمقصود هنا أن نقول‏:‏ الصلاة في وقت النهي لا تخلو أن تكون مفسدة محضة، لا تشرع بحال، كالسجود للشمس نفسها، أو يكون مما يشرع في حال دون حال، والأول باطل؛ لأنه قد ثبت بالنص والإجماع، أن العصر تصلي وقت الغروب قبل سقوط القرص كله‏.‏ وثبت في الصحيحين قوله‏:‏ ‏"‏من أدرك ركعة من العصر قبل أن تغرب الشمس، فقد أدرك‏.‏ ومن أدرك ركعة من الفجر قبل أن تطلع الشمس، فقد أدرك‏"‏‏.‏ والأول‏:‏ قد اتفق عليه، والثاني‏:‏ قول الجمهور‏.‏
وأبو حنيفة يفرق بين الفجر والعصر، ويقول‏:‏ إذا طلعت الشمس بطلت الصلاة؛ لأنها تبقي منهياً عنها فائتة‏.‏ والعصر إذا غربت الشمس دخل في وقت الجواز، لا في وقت النهي‏.‏ وقد ضعف أحمد والجمهور هذا الفرق، وقالوا‏:‏ الكلام في العصر وقت الغروب، فإنه وقت نهي، كما أن ما بعد الطلوع وقت نهي، وليس له أن يؤخر العصر إلى هذا الوقت، لكن يكون له عذر كالحائض تطهر، والنائم يستيقظ‏.‏ ولو قدر أنه أخرها من غير عذر، فهو مأمور بفعلها في وقت النهي، مع إمكان أن يصليها بعد الغروب‏.‏ فإذا قيل‏:‏ صلاتها في الوقت فرض‏.‏ قيل‏:‏ وقضاء الفائتة على الفور فرض؛ لقوله‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها، لا كفارة لها إلا ذلك‏"‏‏.‏

ص -213- وأيضا، فإذا صلى ركعة من الفجر قبل الطلوع، فقد شرع فيها قبل وقت النهي، فهو أخف من ابتدائها وقت النهي، مع أن هذا جائز عند الجمهور‏.‏ وإذا ثبت أن الصلاة في أغلظ أوقات النهي وهو وقت الطلوع والغروب ليس مفسدة محضة لا تشرع بحال، بل تشرع في بعض الأحوال، عُلِمَ أن وجود بعض الصلوات في هذه الأوقات لا يوجب مفسدة النهي، إذ لو وجدت، لما جاز شيء من الصلوات‏.‏
وإذا كان كذلك، فالشرع قد استقر على أن الصلاة، بل العبادة التي تفوت إذا أخرت تفعل بحسب الإمكان في الوقت، ولو كان في فعلها من ترك الواجب وفعل المحظور ما لايسوغ عند إمكان فعله في الوقت،مثل الصلاة بلا قراءة، وصلاة العريان، وصلاة المريض وصلاة المستحاضة، ومن به سلس البول، والصلاة مع الحدث بلا اغتسال ولا وضوء، والصلاة إلى غير القبلة، وأمثال ذلك من الصلوات التي لا يحرم فعلها، إذا قدر أن يفعلها على الوجه المأمور به في الوقت‏.‏ ثم إنه يجب عليه فعلها في الوقت مع النقص لئلا يفوت، وإن أمكن فعلها بعد الوقت على وجه الكمال‏.‏ فعلم أن اعتبار الوقت في الصلاة مقدم على سائر واجباتها، وهذا في التطوع كذلك؛، فإنه إذا لم يمكنه أن يصلي إلا عريانا، أو إلى غير القبلة، أو مع سلس البول، صلى كما

ص -214- يصلي الفرض؛ لأنه لو لم يفعل إلا مع الكمال تعذر فعله، فكان فعله مع النقص خيراً من تعطيله‏.‏
وإذا كان كذلك، فذوات الأسباب إن لم تفعل وقت النهي فاتت وتعطلت، وبطلت المصلحة الحاصلة به، بخلاف التطوع المطلق، فإن الأوقات فيها سعة، فإذا ترك في أوقات النهي، حصلت حكمة النهي، وهو قطع للتشبه بالمشركين الذين يسجدون للشمس في هذا الوقت، وهذه الحكمة لا يحتاج حصولها إلى المنع من جميع الصلوات، كما تقدم، بل يحصل المنع من بعضها فيكفي التطوع المطلق‏.‏
وأيضاً، فالنهي عن الصلاة فيها هو من باب سد الذرائع لئلا يتشبه بالمشركين، فيفضي إلى الشرك، وما كان منهياً عنه لسد الذريعة لا لأنه مفسدة في نفسه يشرع إذا كان فيها مصلحة راجحة، ولا تفوت المصلحة لغير مفسدة راجحة‏.‏ والصلاة للّه فيه ليس فيها مفسدة، بل هي ذريعة إلى المفسدة فإذا تعذرت المصلحة إلا بالذريعة، شرعت واكتفي منها إذا لم يكن هناك مصلحة‏.‏ وهو التطوع المطلق‏.‏ فإنه ليس في المنع منه مفسدة، ولا تفويت مصلحة، لإمكان فعله في سائر الأوقات‏.‏
وهذا أصل لأحمد وغيره في أن ما كان من باب سد الذريعة، إنما ينهي عنه إذا لم يحتج إليه، وإما مع الحاجة للمصلحة التي لا تحصل إلا به، وقد ينهي عنه؛ ولهذا يفرق في العقود بين الحيل وسد الذرائع‏.‏ فالمحتال‏:‏

ص -215- يقصد المحرم، فهذا ينهي عنه‏.‏ وأما الذريعة‏:‏ فصاحبها لا يقصد المحرم، لكن إذا لم يحتج إليها، نهي عنها، وأما مع الحاجة فلا‏.‏
وأما مالك، فإنه يبالغ في سد الذرائع، حتى ينهي عنها مع الحاجة إليها‏.‏
وذوات الأسباب كلها تفوت إذا أخرت عن وقت النهي‏:‏ مثل سجود التلاوة، وتحية المسجد، وصلاة الكسوف، ومثل الصلاة عقب الطهارة كما في حديث بلال، وكذلك صلاة الاستخارة إذا كان الذي يستخير له يفوت إذا أخرت الصلاة وكذلك صلاة التوبة، فإذا أذنب فالتوبة واجبة على الفور، وهو مندوب إلى أن يصلي ركعتين ثم يتوب، كما في حديث أبي بكر الصديق‏.‏ ونحو قضاء السنن الرواتب كما قضي النبي صلى الله عليه وسلم ركعتي الظهر بعد العصر‏.‏ وكما أقر الرجل على قضاء ركعتي الفجر بعد الفجر، مع أنه يمكن تأخيرها، لكن تفوت مصلحة المبادرة إلى القضاء، فإن القضاء مأمور به على الفور في الواجب واجب، وفي المستحب مستحب‏.‏
والشافعي يجوز القضاء في وقت النهي، وإن كان لا يوجب تعجيله؛ لأنها من ذوات الأس
باب، وهي مع هذا لا تفوت بفوات

ص -216- الوقت، لكن يفوت فضل تقديمها، وبراءة الذمة، كما جاز فعل الصلاة في أول الوقت للعريان والمتيمم، وإن أمكن فعلها آخر الوقت بالوضوء والسترة، لكن هو محتاج إلى براءة ذمته في الواجب، ومحتاج في السنن الرواتب إلى تكميل فرضه؛ فإن الرواتب مكملات للفرض، ومحتاج إلى ألا يزيد التفويت، فإنه مأمور بفعلها في الوقت، فكلما قرب كان أقرب إلى الأمر، مما يبعد منه‏.‏
وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر، فأتوا منه ما استطعتم‏"‏‏.‏ فيقربها من الوقت ما استطاع، والشيخ أبو محمد المقدسي يجوز فعل الرواتب في أوقات النهي، موافقة لأبي الخطاب لكن أبو الخطاب يعمم كالشافعي، وهو الصواب‏.‏
فإن قيل‏:‏ فالتطوع المطلق يفوت من قصده عمارة الأوقات كلها بالصلاة‏؟‏
قيل‏:‏ هذا ليس بمشروع، بل هو منهي عنه، ولا يمكن بشرًا أن يصلي دائمًا جميع النهار والليل، بل لابد له من وقت راحة ونوم وقد ثبت في الصحيحين أن رجالاً قال أحدهم‏:‏ أنا أصوم ولا أفطر، وقال الآخر‏:‏ وأنا أقوم لا أنام، وقال الآخر‏:‏ لا أتزوج النساء، وقال الآخر‏:‏ لا آكل اللحم، فقال النبي صلى الله عليه وسلم‏:‏

ص -217- ‏"‏لكني أصوم وأفطر، وأقوم وأنام، وأتزوج النساء، وآكل اللحم‏.‏ فمن رغب عن سنتي فليس مني‏"‏، قد قيل‏:‏ إن من جملة حكمة النهي عن التطوع المطلق في بعض الأوقات، إجمام النفوس في وقت النهي لتنشط للصلاة، فإنها تنبسط إلى ما كانت ممنوعة منه، وتنشط للصلاة بعد الراحة‏.‏ والله أعلم‏.‏

ص -218- وسئل عمن رأي رجلاً يتنفل في وقت نهي فقال‏:‏ نهي النبي صلى الله عليه وسلم عن الصلاة في هذا الوقت، وذكر له الحديث الوارد في الكراهة‏.‏ فقال هذا‏:‏ لا أسمعه، وأصلي كيف شئت، فما الذي يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله، أما التطوع الذي لا سبب له، فهو منهي عنه بعد صلاة الفجر حتى تطلع الشمس، وبعد صلاة العصر حتى تغرب الشمس، باتفاق الأئمة، وكان عمر بن الخطاب يضرب من يصلي بعد العصر‏.‏ فمن فعل ذلك، فإنه يعزر اتباعًا لما سنه عمر بن الخطاب أحد الخلفاء الراشدين إذ قد تواترت الأحاديث عن النبي صلى الله عليه وسلم بالنهي عن ذلك‏.‏
وأما ما له سبب، كتحية المسجد، وصلاة الكسوف، فهذا فيه نزاع، وتأويل‏.‏ فإن كان يصلي صلاة يسوغ فيها الاجتهاد لم يعاقب‏.‏
وأما رده الأحاديث بلا حجة، وشتم الناهي، وقوله للناهي‏:‏

ص -219- أصلي كيف شئتُ، فإنه يعزر على ذلك، إذ الرجل عليه أن يصلي كما يشرع له، لا كما يشاء هو‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن الرجل إذا دخل المسجد في وقت النهي‏:‏ هل يجوز أن يصلي تحية المسجد ‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ هذه المسألة فيها قولان للعلماء، هما روايتان عن أحمد‏:‏
أحدهما‏:‏ وهو قول أبي حنيفة، ومالك‏:‏ أنه لا يصليها‏.‏
والثاني‏:‏ وهو قول الشافعي، أنه يصليها، وهذا أظهر‏.‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا دخل أحدكم المسجد، فلا يجلس حتى يصلي ركعتين‏"‏‏.‏ وهذا أمر يعم جميع الأوقات، ولم يعلم أنه خص منه صورة من الصور‏.‏ وأما نهيه عن الصلاة بعد طلوع الفجر وبعد غروبها، فقد خص منه صور متعددة‏.‏ منها قضاء الفوائت‏.‏ ومنها ركعتا الطواف‏.‏ ومنها المعادة مع إمام الحي، وغير ذلك‏.‏ والعام المحفوظ مقدم على العام المخصوص‏.‏

ص -220- وأيضا، فإن الصلاة وقت الخطبة منهي عنها، كالنهي في هذين الوقتين، أو أوكد، ثم قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا دخل أحدكم المسجد والخطيب على المنبر، فلا يجلس حتى يصلي ركعتين‏"‏‏.‏ فإذا كان قد أمر بالتحية في هذا الوقت، وهو وقت نهي‏.‏ فكذلك الوقت الآخر بطريق الأولي، ولم يختلف قول أحمد في هذا لمجيء السنة الصحيحة به، بخلاف أبي حنيفة ومالك فإن مذهبهما في الموضعين النهي، فإنه لم تبلغهما هذه السنة الصحيحة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن تحية المسجد‏:‏ هل تفعل في أوقات النهي أم لا‏؟‏
فأجاب‏:‏
قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا دخل أحدكم المسجد، فلا يجلس حتى يصلي ركعتين‏"‏‏.‏ فإذا دخل وقت نهي فهل يصلي‏؟‏ على قولين للعلماء‏.‏ لكن أظهرهما أنه يصلي، فإن نهي النبي صلى الله عليه وسلم عن الصلاة بعد الفجر، وبعد العصر قد خص من صور كثيرة‏.‏ وخص من نظيره وهو وقت الخطبة، بأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا دخل أحدكم المسجد والإمام يخطب، فلا

ص -221- يجلس حتى يصلي ركعتين‏"‏ فإذا أمر بالتحية وقت الخطبة، ففي هذه الأوقات أولي‏.‏ والله أعلم‏.‏
وسئل عن رجل إذا توضأ قبل طلوع الشمس، وقبل الغروب، وقد صلى الفجر، فهل يجوز له أن يصلي شكرًا للوضوء‏؟‏
فأجاب‏:‏
هذا فيه نزاع، والأشبه أن يفعل لحديث بلال‏.‏


باب صلاة الجماعة

الجزء الثالث والعشرون

باب صلاة الجماعة

ص -222- باب صلاة الجماعة
سئل رَحمه الله عن صلاة الجماعة هل هي فرض عين أم فرض كفاية، أم سنة‏؟‏ فإن كانت فرض عين وصلى وحده من غير عذر‏.‏ فهل تصح صلاته أم لا‏؟‏ وما أقوال العلماء في ذلك‏؟‏ وما حجة كل منهم‏؟‏ وما الراجح من أقوالهم‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏ اتفق العلماء على أنها من أوكد العبادات، وأجل الطاعات، وأعظم شعائر الإسلام، وعلى ما ثبت في فضلها عن النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏تفضل صلاة الرجل في الجماعة على صلاته وحده بخمس وعشرين درجة‏"‏، هكذا في حديث أبي هريرة‏.‏ وأبي سعيد‏:‏ ‏"‏بخمس وعشرين‏"‏، ومن حديث ابن عمر‏:‏ ‏"‏بسبع وعشرين‏"‏، والثلاثة في الصحيح‏.‏
وقد جمع بينهما‏:‏بأن حديث الخمس والعشرين، ذكر فيه الفضل

ص -223- الذي بين صلاة المنفرد والصلاة في الجماعة، والفضل خمس وعشرون، وحديث السبعة والعشرين ذكر فيه صلاته منفرداً وصلاته في الجماعة والفضل بينهما، فصار المجموع سبعاً وعشرين، ومن ظن من المتنسكة أن صلاته وحده أفضل، إما في خلوته، وإما في غير خلوته، فهو مخطئ ضال‏.‏ وأضل منه من لم ير الجماعة إلا خلف الإمام المعصوم، فعطل المساجد عن الجمع والجماعات التي أمر اللّه بها ورسوله، وعمر المساجد بالبدع والضلالات التي نهي اللّه عنها ورسوله، وصار مشابهاً لمن نهي عن عبادة الرحمن، وأمر بعبادة الأوثان‏.‏
فإن اللّه سبحانه شرع الصلاة وغيرها في المساجد‏.‏ كما قال تعالى‏:‏‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا‏}‏ ‏[‏البقرة‏:‏ 114‏]‏، وقال تعالى‏:‏ ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏،وقال تعالى‏:‏‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله‏}‏ إلى قوله‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَاليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَى أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏17، 18‏]‏، وقال تعالى‏:‏ ‏{فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ رِجَالٌ لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ‏}‏ الآية ‏[‏النور‏:‏36،37‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏،

ص -224- وقال تعالى‏:‏ ‏{وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيرًا‏}‏ ‏[‏الحج‏:‏ 40‏]‏‏.‏
وأما مشاهد القبور ونحوها، فقد اتفق أئمة المسلمين على أنه ليس من دين الإسلام أن تخص بصلاة أو دعاء، أو غير ذلك‏.‏ ومن ظن أن الصلاة والدعاء والذكر فيها أفضل منه في المساجد، فقد كفر‏.‏ بل قد تواترت السنن في النهي عن اتخاذها لذلك‏.‏ كما ثبت في الصحيحين أنه قال‏:‏ ‏"‏لعن اللّه إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجداً‏.‏ وفي الصحيحين أيضاً أنه ذكر له كنيسة بأرض الحبشة وما فيها من الحسن والتصاوير، فقال‏:‏ ‏"‏أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجداً، وصوروا فيه تلك التصاوير، أولئك شرار الخلق عند اللّه يوم القيامة‏"‏‏.‏ وثبت عنه في صحيح مسلم من حديث جُنْدُب أنه قال‏:‏ قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏وفي المسند عنه‏:‏ أنه قال‏:‏ ‏"‏إن من شرار الخلق من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد‏"‏‏.‏ وفي موطأ مالك عنه أنه قال‏:‏ ‏"‏اللهم، لا تجعل قبري وثناً يعبد، اشتد غضب اللّه على قوم اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏لا تتخذوا

ص -225- قبري عيداً، وصلوا على حيثما كنتم، فإن صلاتكم تبلغني‏"‏‏.‏
والمقصود هنا أن أئمة المسلمين متفقون على أن إقامة الصلوات الخمس في المساجد هي من أعظم العبادات، وأجل القربات، ومن فضل تركها عليها إيثاراً للخلوة والانفراد على الصلوات الخمس في الجماعات، أو جعل الدعاء والصلاة في المشاهد أفضل من ذلك في المساجد، فقد انخلع من ربقة الدين، واتبع غير سبيل المؤمنين‏.‏ ‏{وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏النساء‏:‏115‏]‏‏.‏ ولكن تنازع العلماء بعد ذلك في كونها واجبة على الأعيان، أو على الكفاية، أو سنة مؤكدة، على ثلاثة أقوال‏:‏
فقيل‏:‏ هي سنة مؤكدة فقط، وهذا هو المعروف عن أصحاب أبي حنيفة، وأكثر أصحاب مالك، وكثير من أصحاب الشافعي، ويذكر رواية عن أحمد‏.‏
وقيل‏:‏ هي واجبة على الكفاية، وهذا هو المرجح في مذهب الشافعي، وقول بعض أصحاب مالك، وقول في مذهب أحمد‏.‏
وقيل‏:‏ هي واجبة على الأعيان، وهذا هو المنصوص عن أحمد

ص -226- وغيره، من أئمة السلف، وفقهاء الحديث، وغيرهم‏.‏ وهؤلاء تنازعوا فيما إذا صلى منفرداً لغير عذر، هل تصح صلاته‏؟‏ على قولين‏:‏
أحدهما‏:‏ لا تصح، وهو قول طائفة من قدماء أصحاب أحمد، ذكره القاضي أبو يعلى، في شرح المذهب عنهم، وبعض متأخريهم كابن عقيل، وهو قول طائفة من السلف، واختاره ابن حزم وغيره‏.‏
والثاني‏:‏ تصح مع إثمه بالترك، وهذا هو المأثور عن أحمد، وقول أكثر أصحابه‏.‏
والذين نفوا الوجوب احتجوا بتفضيل النبي صلى الله عليه وسلم‏:‏ صلاة الجماعة على صلاة الرجل وحده‏.‏ قالوا‏:‏ ولو كانت واجبة لم تصح صلاة المنفرد، ولم يكن هناك تفضيل، وحملوا ما جاء من هم النبي صلى الله عليه وسلم بالتحريق على من ترك الجمعة، أو على المنافقين الذين كانوا يتخلفون عن الجماعة مع النفاق، وأن تحريقهم كان لأجل النفاق لا لأجل ترك الجماعة، مع الصلاة في البيوت‏.‏
وأما الموجبون، فاحتجوا بالكتاب والسنة والآثار‏.‏
أما الكتاب فقوله تعالى‏:‏ ‏{وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ‏}‏ الآية ‏[‏النساء‏:‏102‏]‏ وفيها دليلان‏:‏

ص -227- أحدهما‏:‏ أنه أمرهم بصلاة الجماعة معه في صلاة الخوف، وذلك دليل على وجوبها حال الخوف، وهو يدل بطريق الأولي على وجوبها حال الأمن‏.‏
الثاني‏:‏ أنه سن صلاة الخوف جماعة، وسوغ فيها ما لا يجوز لغير عذر، كاستدبار القبلة، والعمل الكثير، فإنه لا يجوز لغير عذر بالاتفاق، وكذلك مفارقة الإمام قبل السلام عند الجمهور، وكذلك التخلف عن متابعة الإمام، كما يتأخر الصف المؤخر بعد ركوعه مع الإمام إذا كان العدو أمامهم‏.‏ قالوا‏:‏ وهذه الأمور تبطل الصلاة لو فعلت لغير عذر، فلو لم تكن الجماعة واجبة بل مستحبة لكان قد التزم فعل محظور مبطل للصلاة، وتركت المتابعة الواجبة في الصلاة لأجل فعل مستحب، مع أنه قد كان من الممكن أن يصلوا وحدانا صلاة تامة فعلم أنها واجبة‏.‏
وأيضا، فقوله تعالى‏:‏ ‏{وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ وَارْكَعُواْ مَعَ الرَّاكِعِينَ‏}‏ ‏[‏البقرة‏:‏ 43‏]‏، إما أن يراد به المقارنة بالفعل، وهي الصلاة جماعة‏.‏ وإما أن يراد به ما يراد بقوله‏:‏ ‏{وَكُونُواْ مَعَ الصَّادِقِينَ‏}‏ ‏[‏التوبة‏:‏ 119‏]‏‏.‏ فإن أريد الثاني، لم يكن فرق بين قوله‏:‏ صلوا مع المصلين، وصوموا مع الصائمين، ‏{وَارْكَعُواْ مَعَ الرَّاكِعِينَ‏}‏‏.‏ والسياق يدل على اختصاص الركوع بذلك‏.‏

ص -228- فإن قيل‏:‏ فالصلاة كلها تفعل مع الجماعة‏.‏ قيل‏:‏ خص الركوع بالذكر لأنه تدرك به الصلاة، فمن أدرك الركعة فقد أدرك السجدة، فأمر بما يدرك به الركعة، كما قال لمريم‏:‏ ‏{اقْنُتِي لِرَبِّكِ وَاسْجُدِي وَارْكَعِي مَعَ الرَّاكِعِينَ‏}‏ ‏[‏آل عمران‏:‏ 43‏]‏‏.‏ فإنه لو قيل‏:‏ اقنتي مع القانتين، لدل على وجوب إدراك القيام، ولو قيل‏:‏ اسجدي، لم يدل على وجوب إدراك الركوع، بخلاف قوله‏:‏‏{وَارْكَعِي مَعَ الرَّاكِعِينَ‏}‏، فإنه يدل على الأمر بإدراك الركوع وما بعده دون ما قبله، وهو المطلوب‏.‏
وأما السنة‏:‏ فالأحاديث المستفيضة في الباب، مثل حديث أبي هريرة المتفق عليه عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لقد هممت أن آمر بالصلاة فتقام‏.‏ ثم آمر رجلا فيصلي بالناس، ثم أنطلق إلى قوم لا يشهدون الصلاة، فأحرق عليهم بيوتهم بالنار‏"‏‏.‏ فهم بتحريق من لم يشهد الصلاة، وفي لفظ قال‏:‏ ‏"‏أثقل الصلاة على المنافقين صلاة العشاء والفجر، ولو يعلمون ما فيهما لأوتوهما ولو حبوا، ولقد هممت أن آمر بالصلاة فتقام‏"‏ الحديث‏.‏
وفي المسند وغيره‏:‏ ‏"‏لولا ما في البيوت من النساء والذرية، لأمرت أن تقام الصلاة‏"‏ الحديث‏.‏ فبين صلى الله عليه وسلم أنه هم بتحريق البيوت على من لم يشهد الصلاة، وبين أنه إنما منعه من ذلك من فيها من النساء والذرية، فإنهم لا يجب عليهم شهود الصلاة، وفي تحريق البيوت قتل من لا يجوز قتله، وكان ذلك بمنزلة إقامة الحد على الحبلي‏.‏

ص -229- وقد قال سبحانه وتعالى ‏:‏ ‏{وَلَوْلَا رِجَالٌ مُّؤْمِنُونَ وَنِسَاء مُّؤْمِنَاتٌ لَّمْ تَعْلَمُوهُمْ أَن تَطَؤُوهُمْ فَتُصِيبَكُم مِّنْهُم مَّعَرَّةٌ بِغَيْرِ عِلْمٍ لِيُدْخِلَ اللَّهُ فِي رَحْمَتِهِ مَن يَشَاء لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابًا أليمًا‏}‏ ‏[‏الفتح‏:‏25‏]‏
ومن حمل ذلك على ترك شهود الجمعة، فسياق الحديث يبين ضعف قوله حيث ذكر صلاة العشاء والفجر، ثم أتبع ذلك بهمه بتحريق من لم يشهد الصلاة‏.‏
وأما من حمل العقوبة على النفاق، لا على ترك الصلاة، فقوله ضعيف لأوجه‏:‏
أحدها‏:‏ أن النبي صلى الله عليه وسلم ما كان يقيل المنافقين إلا على الأمور الباطنة، وإنما يعاقبهم على ما يظهر منهم من ترك واجب أو فعل محرم، فلولا أن في ذلك ترك واجب لما حرقهم‏.‏
الثاني‏:‏ أنه رتب العقوبة على ترك شهود الصلاة، فيجب ربط الحكم بالسبب الذي ذكره‏.‏
الثالث‏:‏ أنه سيأتي إن شاء اللّه حديث ابن أم مكتوم حيث استأذنه أن يصلي في بيته، فلم يأذن له، وابن أم مكتوم رجل مؤمن من خيار المؤمنين، أثني عليه القرآن، وكان النبي صلى الله عليه وسلم

ص -230- يستخلفه على المدينة، وكان يؤذن للنبي صلى الله عليه وسلم‏.‏
الرابع‏:‏ أن ذلك حجة على وجوبها أيضاً كما قد ثبت في صحيح مسلم وغيره عن عبد اللّه بن مسعود أنه قال‏:‏ من سره أن يلقي اللّه غدا مسلما، فليصل هذه الصلوات الخمس حيث ينادي بهن، فإن اللّه شرع لنبيه سنن الهدي، وإن هذه الصلوات الخمس في المساجد التي ينادي بهن من سنن الهدي، وإنكم لو صليتم في بيوتكم كما صلى هذا المتخلف في بيته، لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم، ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق، ولقد كان الرجل يؤتي به يهادي بين الرجلين حتى يقام في الصف‏.‏
فقد أخبر عبد اللّه بن مسعود أنه لم يكن يتخلف عنها إلا منافق معلوم النفاق، وهذا دليل على استقرار وجوبها عند المؤمنين، ولم يعلموا ذلك إلا من جهة النبي صلى الله عليه وسلم، إذ لو كانت عندهم مستحبة كقيام الليل، والتطوعات التي مع الفرائض، وصلاة الضحي، ونحو ذلك‏.‏ كان منهم من يفعلها، ومنهم من لا يفعلها مع إيمانه، كما قال له الأعرابي‏:‏ واللّه لا أزيد على ذلك، ولا أنقص منه‏.‏ فقال‏:‏ ‏"‏أفلح إن صدق‏"‏‏.‏ ومعلوم أن كل أمر كان لا يتخلف عنه إلا منافق كان واجباً على الأعيان،كخروجهم إلى غزوة تبوك، فإن النبي

ص -231- صلى الله عليه وسلم أمر المسلمين جميعاً، لم يأذن لأحد في التخلف، إلا من ذكر أن له عذراً فأذن له لأجل عذره، ثم لما رجع كشف اللّه أسرار المنافقين، وهتك أستارهم، وبين أنهم تخلفوا لغير عذر‏.‏ والذين تخلفوا لغير عذر مع الإيمان عوقبوا بالهجر، حتى هجران نسائهم لهم، حتى تاب اللّه عليهم‏.‏
فإن قيل‏:‏ فأنتم اليوم تحكمون بنفاق من تخلف عنها، وتجوزون تحريق البيوت عليه، إذا لم يكن فيها ذرية‏.‏
قيل له‏:‏ من الأفعال ما يكون واجبًا، ولكن تأويل المتأول يسقط الحد عنه، وقد صار اليوم كثير ممن هو مؤمن لا يراها واجبة عليه، فيتركها متأولا‏.‏ وفي زمن النبي صلى الله عليه وسلم لم يكن لأحد تأويل؛ لأن النبي صلى الله عليه وسلم قد باشرهم بالإيجاب‏.‏
وأيضا، كما ثبت في الصحيح والسنن‏:‏ أن أعمي استأذن النبي صلى الله عليه وسلم أن يصلي في بيته، فأذن له، فلما ولي دعاه، فقال‏:‏ ‏"‏هل تسمع النداء‏؟‏‏"‏‏.‏ قال‏:‏ نعم، قال‏:‏ ‏"‏فأجب‏"‏، فأمره بالإجابة إذا سمع النداء؛ ولهذا أوجب أحمد الجماعة على من سمع النداء‏.‏ وفي لفظ في السنن أن ابن أم مكتوم قال يا رسول اللّه، إني رجل شاسع الدار وإن المدينة كثيرة الهوام، ولي قائد لا يلائمني، فهل تجد لي رخصة أن

ص -232- أصلي في بيتي‏؟‏ فقال‏:‏ ‏"‏هل تسمع النداء‏؟‏‏"‏ قال‏:‏ نعم، قال‏:‏ ‏"‏لا أجد لك رخصة‏"‏‏.‏ وهذا نص في الإيجاب للجماعة، مع كون الرجل مؤمناً‏.‏
وأما احتجاجهم بتفضيل صلاة الرجل في الجماعة على صلاته وحده، فعنه جوابان مبنيان على صحة صلاة المنفرد لغير عذر، فمن صحح صلاته قال‏:‏ الجماعة واجبة، وليست شرطا في الصحة، كالوقت فإنه لو أخر العصر إلى وقت الاصفرار كان آثما، مع كون الصلاة صحيحة، بل وكذلك لو أخرها إلى أن يبقي مقدار ركعة، كما ثبت في الصحيح‏:‏ ‏"‏من أدرك ركعة من العصر فقد أدرك العصر‏"‏‏.‏ قال‏:‏ والتفضيل لا يدل على أن المفضول جائز، فقد قال تعالى‏:‏‏{إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏‏[‏الجمعة‏:‏ 9‏]‏، فجعل السعي إلى الجمعة خيراً من البيع، والسعي واجب والبيع حرام‏.‏ وقال تعالى‏:‏ ‏{قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ‏}‏ ‏[‏النور‏:‏ 30‏]‏
ومن قال‏:‏ لا تصح صلاة المنفرد إلا لعذر، احتج بأدلة الوجوب، قال‏:‏ وما ثبت وجوبه في الصلاة كان شرطا في الصحة، كسائر الواجبات‏.‏

ص -233- وأما الوقت فإنه لا يمكن تلافيه، فإذا فات لم يمكن فعل الصلاة فيه، فنظير ذلك فوت الجمعة، وفوت الجماعة التي لا يمكن استدراكها‏.‏ فإذا فوت الجمعة الواجبة كان آثماً، وعليه الظهر، إذ لا يمكن سوي ذلك‏.‏ وكذلك من فوت الجماعة الواجبة التي يجب عليه شهودها، وليس هناك جماعة أخري، فإنه يصلي منفرداً وتصح صلاته هنا لعدم إمكان صلاته جماعة، كما تصح الظهر ممن تفوته الجمعة‏.‏
وليس وجوب الجماعة بأعظم من وجوب الجمعة، وإنما الكلام فيمن صلى في بيته منفرداً لغير عذر، ثم أقيمت الجماعة، فهذا عندهم عليه أن يشهد الجماعة، كمن صلى الظهر قبل الجمعة عليه أن يشهد الجمعة‏.‏
واستدلوا على ذلك بحديث أبي هريرة الذي في السنن عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من سمع النداء ثم لم يجب من غير عذر فلا صلاة له‏"‏‏.‏ ويؤيد ذلك قوله‏:‏ ‏"‏لا صلاة لجار المسجد إلا في المسجد‏"‏، فإن هذا معروف من كلام على وعائشة، وأبي هريرة، وابن عمر، وقد رواه الدارقطني مرفوعا إلى النبي صلى الله عليه وسلم، وقوي ذلك بعض الحفاظ‏.‏ قالوا‏:‏ ولا يعرف في كلام اللّه ورسوله حرف النفي دخل على فعل شرعي إلا لترك واجب فيه كقوله‏:‏ ‏"‏لا صلاة إلا بأم القرآن‏"‏، و‏"‏لا إيمان لمن لا أمانة له‏"‏، ونحو ذلك‏.‏

ص -234- وأجاب هؤلاء عن حديث التفضيل‏.‏ بأن قالوا‏:‏ هو محمول على المعذور كالمريض ونحوه‏.‏ فإن هذا بمنزلة قوله صلى الله عليه وسلم‏:‏ ‏"‏صلاة القاعد على النصف من صلاة القائم، وصلاة النائم على النصف من صلاة القاعد‏"‏، وأن تفضيله صلاة الرجل في جماعة على صلاته وحده كتفضيله صلاة القائم على صلاة القاعد‏.‏ ومعلوم أن القيام واجب في صلاة الفرض دون النفل، كما أن الجماعة واجبة في صلاة الفرض دون النفل‏.‏
وتمام الكلام في ذلك‏:‏ أن العلماء تنازعوا في هذا الحديث، وهو‏:‏ هل المراد بهما المعذور، أو غيره‏؟‏ على قولين‏:‏
فقالت طائفة‏:‏ المراد بهما غير المعذور‏.‏ قالوا‏:‏ لأن المعذور أجره تام، بدليل ما ثبت في الصحيحين عن أبي موسي الأشعري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا مرض العبد أو سافر كتب له من العمل ما كان يعمله وهو صحيح مقيم‏"‏‏.‏ قالوا‏:‏ فإذا كان المريض والمسافر يكتب لهما ما كانا يعملان في الصحة، والإقامة، فكيف تكون صلاة المعذور قاعداً أو منفرداً دون صلاته في الجماعة قاعداً‏؟‏‏!‏ وحمل هؤلاء تفضيل صلاة القائم على النفل دون الفرض؛ لأن القيام في الفرض واجب‏.‏
ومن قال هذا القول، لزمه أن يجوز تطوع الصحيح مضطجعاً؛ لأنه قد ثبت أنه قال‏:‏ ‏"‏ومن صلى قاعداً فله نصف أجر القائم‏"‏‏.‏ وقد

ص -235- طرد هذا الدليل طائفة من متأخري أصحاب الشافعي، وأحمد، وجوزوا أن يتطوع الرجل مضطجعاً، لغير عذر؛ لأجل هذا الحديث، ولتعذر حمله على المريض، كما تقدم‏.‏
ولكن أكثر العلماء أنكروا ذلك، وعدوه بدعة، وحدثاً في الإسلام‏.‏ وقالوا‏:‏ لا يعرف أن أحداً قط صلى في الإسلام على جنبه وهو صحيح‏.‏ ولو كان هذا مشروعا، لفعله المسلمون على عهد نبيهم صلى الله عليه وسلم، أو بعده، ولفعله النبي صلى الله عليه وسلم ولو مرة لتبيين الجواز‏.‏ فقد كان يتطوع قاعداً، ويصلي على راحلته قبل أي وجه توجهت، ويوتر عليها، غير أنه لا يصلي عليها المكتوبة، فلو كان هذا سائغا لفعله، ولو مرة‏.‏ أو لفعله أصحابه‏.‏ وهؤلاء الذين أنكروا هذا مع ظهور حجتهم قد تناقض من لم يوجب الجماعة منهم، حيث حملوا قوله‏:‏ ‏"‏تفضل صلاة الجماعة على صلاة الرجل وحده بخمس وعشرين درجة‏"‏ على أنه أراد غير المعذور، فيقال لهم‏:‏ لم كان التفضيل هنا في حق غير المعذور، والتفضيل هناك في حق المعذور، وهل هذا إلا تناقض‏؟‏‏!‏
وأما من أوجب الجماعة وحمل التفضيل على المعذور، فطرد دليله، وحينئذ، فلا يكون في الحديث حجة على صحة صلاة المنفرد لغير عذر‏.‏

ص -236- وأما ما احتج به منازعهم من قوله‏:‏ ‏"‏إذا مرض العبد أو سافر، كتب له من العمل ما كان يعمله وهو صحيح مقيم‏"‏ فجوابهم عنه‏:‏ إن هذا الحديث دليل على أنه يكتب له مثل الثواب الذي كان يكتب له في حال الصحة والإقامة؛ لأجل نيته له، وعجزه عنه بالعذر‏.‏
وهذه قاعدة الشريعة‏:‏ أن من كان عازماً على الفعل عزماً جازماً وفعل ما يقدر عليه منه، كان بمنزلة الفاعل‏.‏ فهذا الذي كان له عمل في صحته وإقامته عزمه أنه يفعله، وقد فعل في المرض والسفر ما أمكنه، فكان بمنزلة الفاعل‏.‏ كما جاء في السنن‏:‏ فيمن تطهر في بيته ثم ذهب إلى المسجد يدرك الجماعة فوجدها قد فاتت أنه يكتب له أجر صلاة الجماعة، وكما ثبت في الصحيح من قوله صلى الله عليه وسلم‏:‏ ‏"‏إن بالمدينة لرجالا ما سرتم مسيراً، ولا قطعتم واديا إلا كانوا معكم‏"‏، قالوا‏:‏ وهم بالمدينة‏؟‏ قال‏:‏ ‏"‏وهم بالمدينة حبسهم العذر‏"‏‏.‏ وقد قال تعالى‏:‏ ‏{لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ‏}‏ الآية ‏[‏النساء‏:‏ 95‏]‏‏.‏ فهذا ومثله يبين أن المعذور يكتب له مثل ثواب الصحيح، إذا كانت نيته أن يفعل، وقد عمل ما يقدر عليه، وذلك لا يقتضي أن يكون نفس عمله مثل عمل الصحيح، فليس في الحديث أن صلاة المريض نفسها في الأجر مثل صلاة الصحيح، ولا أن صلاة المنفرد المعذور في نفسها مثل صلاة الرجل في الجماعة،

ص -237- وإنما فيه أن يكتب له من العمل ما كان يعمل وهو صحيح مقيم، كما يكتب له أجر صلاة الجماعة إذا فاتته مع قصده لها‏.‏
وأيضاً، فليس كل معذور يكتب له مثل عمل الصحيح، وإنما يكتب له إذا كان يقصد عمل الصحيح، ولكن عجز عنه‏.‏ فالحديث يدل على أنه من كان عادته الصلاة في جماعة، والصلاة قائماً، ثم ترك ذلك لمرضه، فإنه يكتب له ما كان يعمل‏.‏ وهو صحيح مقيم‏.‏ وكذلك من تطوع على الراحلة في السفر، وقد كان يتطوع في الحضر قائماً، يكتب له ما كان يعمل في الإقامة‏.‏ فأما من لم تكن عادته الصلاة في جماعة، ولا الصلاة قائماً إذا مرض،
فصلى وحده، أو صلى قاعداً، فهذا لا يكتب له مثل صلاة المقيم الصحيح‏.‏
ومن حمل الحديث على غير المعذور يلزمه أن يجعل صلاة هذا قاعداً مثل صلاة القائم، وصلاته منفرداً مثل الصلاة في جماعة، وهذا قول باطل لم يدل عليه نص ولا قياس، ولا قاله أحد‏.‏
وأيضاً، فيقال‏:‏ تفضيل النبي صلى الله عليه وسلم لصلاة الجماعة على صلاة المنفرد، ولصلاة القائم على القاعد، والقاعد على المضطجع، إنما دل على فضل هذه الصلاة على هذه الصلاة، حيث يكون كل من الصلاتين صحيحة‏.‏

ص -238- أما كون هذه الصلاة المفضولة تصح حيث تصح تلك، أو لا تصح، فالحديث لم يدل عليه بنفي ولا إثبات، ولا سيق الحديث لأجل بيان صحة الصلاة وفسادها، بل وجوب القيام والقعود، وسقوط ذلك، ووجوب الجماعة وسقوطها يتلقي من أدلة أخر‏.‏ وكذلك أيضاً ‏:‏ كون هذا المعذور يكتب له تمام عمله أو لا يكتب له لم يتعرض له هذا الحديث، بل يتلقي من أحاديث أخر، وقد بينت سائر النصوص أن تكميل الثواب هو لمن كان يعمل العمل الفاضل وهو صحيح مقيم، لا لكل أحد‏.‏
وتثبت نصوص أخر وجوب القيام في الفرض، كقوله صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائماً، فإن لم تستطع فقاعداً، فإن لم تستطع فعلى جنب‏"‏‏.‏ وبين جواز التطوع قاعداً لما رآهم وهم يصلون قعوداً، فأقرهم على ذلك، وكان يصلي قاعداً مع كونه كان يتطوع على الراحلة في السفر‏.‏ كذلك تثبت نصوص أخر وجوب الجماعة فيعطي كل حديث حقه، فليس بينها تعارض ولا تناف، وإنما يظن التعارض والتنافي من حملها ما لا تدل عليه، ولم يعطها حقها بسوء نظره وتأويله‏.‏ واللّه أعلم‏.‏

ص -239- وسئل شَيخ الإسْلام رحمه اللّه عن مسائل يكثر وقوعها، ويحصل الابتلاء بها، والضيق والحرج على رأي إمام بعينه‏.‏ منها‏:‏ ‏[‏مسألة الجماعة للصلاة‏]‏ هل هي واجبة أم سنة‏؟‏ وإذا قلنا‏:‏ واجبة، هل تصح الصلاة بدونها مع القدرة عليها ‏؟‏
فأجاب‏:‏
وأما الجماعة فقد قيل‏:‏ إنها سنة‏.‏ وقيل‏:‏ إنها واجبة على الكفاية وقيل‏:‏ إنها واجبة على الأعيان‏.‏ وهذا هو الذي دل عليه الكتاب والسنة، فإن اللّه أمر بها في حال الخوف، ففي حال الأمن أولي، وآكد‏.‏
وأيضاً، فقد قال تعالى‏{وَارْكَعُواْ مَعَ الرَّاكِعِينَ‏}‏ ‏[‏البقرة‏:‏ 43‏]‏، وهذا أمر بها‏.‏
وأيضاً، فقد ثبت في الصحيح أن ابن أم مكتوم سأل النبي صلى الله عليه وسلم أن يرخص له أن يصلي في بيته، فقال‏:‏ ‏"‏هل تسمع النداء‏؟‏‏"‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏"‏فأجب‏"‏‏.‏ وفي رواية‏:‏ ‏"‏ما أجد لك رخصة‏"‏‏.‏ وابن أم مكتوم كان رجلا صالحاً، وفيه نزل قوله تعالى‏:‏

ص -240- {عَبَسَ وَتَوَلَّى أَن جَاءهُ الْأَعْمَى‏}‏ ‏[‏عبس‏:‏1،2‏]‏، وكان من المهاجرين، ولم يكن من المهاجرين من يتخلف عنها إلا منافق، فعلم أنه لا رخصة لمؤمن في تركها‏.‏
وأيضاً، فقد ثبت عنه في الصحاح أنه قال‏:‏ ‏"‏لقد هممت أن آمر بالصلاة فتقام، ثم آمر رجلا يصلي بالناس، ثم أنطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة، فأحرق عليهم بيوتهم بالنار‏"‏‏.‏ وفي رواية‏:‏ ‏"‏لولا ما في البيوت من النساء والذرية‏"‏‏.‏ فبين أنه إنما يمنعه من تحريق المتخلفين عن الجماعة من في البيوت من النساء والأطفال، فإن تعذيب أولئك لا يجوز؛ لأنه لا جماعة عليهم‏.‏
ومن قال‏:‏ إن هذا كان في الجمعة، أو كان لأجل نفاقهم، فقوله ضعيف‏.‏ فإن المنافقين لم يكن النبي صلى الله عليه وسلم يقتلهم لأجل النفاق، بل لا يعاقبهم إلا بذنب ظاهر‏.‏ فلولا أن التخلف عن الجماعة ذنب يستحق صاحبه العقاب، لما عاقبهم‏.‏ والحديث قد بين فيه التخلف عن صلاة العشاء والفجر‏.‏ وقد تقدم حديث ابن أم مكتوم، وأنه لم يرخص له في التخلف عن الجماعة‏.‏
وأيضاً، فإن الجماعة يترك لها أكثر واجبات الصلاة في صلاة الخوف وغيرها، فلولا وجوبها لم يؤمر بترك بعض الواجبات لها؛ لأنه لا يؤمر بترك الواجبات لما ليس بواجب‏.

ص -241- فصل
وإذا ترك الجماعة من غير عذر، ففيه قولان في مذهب أحمد وغيره‏:‏
أحدهما‏:‏ تصح صلاته؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏تفضل صلاة الرجل في الجماعة على صلاته وحده بخمس وعشرين درجة‏"‏‏.‏
والثاني‏:‏ لا تصح، لما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من سمع النداء ثم لم يجب من غير عذر فلا صلاة له‏"‏‏.‏ ولقوله‏:‏ ‏"‏لا صلاة لجار المسجد إلا في المسجد‏"‏، وقد قواه عبد الحق الإشبيلي‏.‏
وأيضًا، فإذا كانت واجبة، فمن ترك واجبًا في الصلاة، لم تصح صلاته‏.‏
وحديث التفضيل محمول على حال العذر‏.‏ كما في قوله‏:‏ ‏"‏صلاة القاعد على النصف من صلاة القائم، وصلاة النائم على النصف من صلاة

ص -242- القاعد‏"‏‏.‏ وهذا عام في الفرض والنفل‏.‏
والإنسان ليس له أن يصلي الفرض قاعدًا أو نائمًا، إلا في حال العذر، وليس له أن يتطوع نائمًا عند جماهير السلف، والخلف، إلا وجهًا في مذهب الشافعي وأحمد‏.‏
ومعلوم أن التطوع بالصلاة مضطجعًا بدعة، لم يفعلها أحد من السلف، وقوله صلى الله عليه وسلم‏:‏ ‏"‏إذا مرض العبد أو سافر، كتب له من العمل ما كان يعمل وهو صحيح مقيم‏"‏، يدل على أنه يكتب له لأجل نيته، وإن كان لا يعمل عادته قبل المرض والسفر فهذا يقتضي أن من ترك الجماعة لمرض أو سفر وكان يعتادها، كتب له أجر الجماعة‏.‏ وإن لم يكن يعتادها، لم يكن يكتب له‏.‏ وإن كان في الحالين إن ما له بنفس الفعل صلاة منفرد‏.‏ وكذلك المريض إذا صلى قاعدًا أو مضطجعًا‏.‏ وعلى هذا القول، فإذا صلى الرجل وحده وأمكنه أن يصلي بعد ذلك في جماعة فعل ذلك، وإن لم يمكنه فعل الجماعة، استغفر الله، كمن فاتته الجمعة وصلي ظهرًا، وإن قصد الرجل الجماعة ووجدهم قد صلوا كان له أجر من صلى في الجماعة، كما وردت به السنة عن النبي صلى الله عليه وسلم‏.‏
وإذا أدرك مع الإمام ركعة، فقد أدرك الجماعة، وإن أدرك أقل

ص -243- من ركعة، فله بنيته أجر الجماعة، ولكن هل يكون مدركًا للجماعة أو يكون بمنزلة من صلى وحده‏؟‏ فيه قولان للعلماء في مذهب الشافعي وأحمد‏.‏
أحدهما‏:‏ أنه يكون كمن صلى في جماعة، كقول أبي حنيفة‏.‏
والثاني‏:‏ يكون كمن صلى منفردًا، كقول مالك، وهذا أصح، لما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أدرك ركعة من الصلاة، فقد أدرك الصلاة‏"‏، ولهذا قال الشافعي وأحمد ومالك وجمهور العلماء‏:‏ إنه لا يكون مدركًا للجمعة إلا بإدراك ركعة من الصلاة، ولكن أبو حنيفة ومن وافقه يقولون‏:‏ إنه يكون مدركًا لها إذا أدركهم في التشهد‏.‏
ومن فوائد النزاع في ذلك‏:‏ أن المسافر إذا صلى خلف المقيم أتم الصلاة إذا أدرك ركعة، فإن أدرك أقل من ركعة فعلى القولين المتقدمين‏.‏
والصحيح أنه لا يكون مدركًا للجمعة ولا للجماعة إلا بإدراك ركعة، وما دون ذلك لا يعتد له به، وإنما يفعله متابعة للإمام، ولو بعد السلام، كالمنفرد باتفاق الأئمة‏.‏

ص -244- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
فأما صلاة الجماعة، فاتبع ما دل عليه الكتاب والسنة، وأقوال الصحابة من وجوبها، مع عدم العذر، وسقوطها بالعذر‏.‏
وتقديم الأئمة بما قدم به النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏يؤم القوم أقرؤهم لكتاب الله‏.‏ فإن كانوا في القراءة سواء، فأعلمهم بالسنة، فإن كانوا في السنة سواء، فأقدمهم هجرة‏"‏‏.‏ فيفرق بين العلم بالكتاب، أو العلم بالسنة، كما دل عليه الحديث‏.‏ وإنما يكون ترجيح بعض الأئمة على بعض إذا استووا في المعرفة بإقام الصلاة على الوجه المشروع،وفعلها على السنة، وفي دين الإمام الذي يخرج به المأموم عن نقص الصلاة خلفه‏.‏ فإذا استويا في كمال الصلاة منهما وخلفهما، قدم الأقرأ، ثم الأعلم بالسنة، وإلا ففضل الصلاة في نفسها مقدم على صفة إمامها، وما يحتاج إليه من العلم والدين فيها مقدم على ما يستحب من ذلك‏.‏

ص -245- وغيره قد يقول هي سنة مؤكدة‏.‏ وقد يقول هي فرض على الكفاية‏.‏
ولهم في تقديم الأئمة خلاف، ويأمرهم بإقامة الصفوف فيها، كما أمر به النبي صلى الله عليه وسلم من سننها الخمس‏:‏ وهي تقويم الصفوف، ورصها، وتقاربها، وسد الأول فالأول، وتوسيط الإمام حتى ينهيىعما نهى عنه النبي صلى الله عليه وسلم من صلاة المنفرد خلف الصف، ويأمره بالإعادة، كما أمر به النبي صلى الله عليه وسلم في حديثين ثابتين عنه‏.‏ فإنه أمر المنفرد خلف الصف بالإعادة، كما أمر المسيء في صلاته بالإعادة، وكما أمر المسيء في وضوئه الذي ترك موضع ظفر من قدمه لم يمسه الماء بالإعادة، فهذه المواضع دلت على اشتراط الطهارة، والاصطفاف في الصلاة، والإتيان بأركانها‏.‏
والذين خالفوا حديث المنفرد خلف الصف كأبي حنيفة ومالك والشافعي، منهم من لم يبلغه، أو لم يثبت عنده‏.‏ والشافعي رآه معارضًا بكون الإمام يصلي وحده، وبكون مليكة جدة أنس صلت خلفهم، وبحديث أبي بكرة لما ركع دون الصف‏.‏
وأما أحمد، فأصله في الأحاديث إذا تعارضت في قضيتين متشابهتين غير متماثلتين، فإنه يستعمل كل حديث على وجهه، ولا يرد أحدهما

ص -246- بالآخر‏.‏ فيقول في مثل هذه‏:‏ المرأة إذا كانت مع النساء، صلت بينهن‏.‏ وأما إذا كانت مع الرجال، لم تصل إلا خلفهم‏.‏ وإن كانت وحدها؛ لأنها منهية عن مصافة الرجال، فانفرادها عن الرجال أولى بها من مصافتهم، كما أنها إذا صلت بالنساء، صلت بينهن؛ لأنه أستر لها، كما يصلي إمام العراة بينهم‏.‏ وإن كانت سنة الرجل الكاسي إذا أمَّ أن يتقدم بين يدي الصف‏.‏
ونقول‏:‏ إن الإمام لا يشبه المأموم، فإن سنته التقدم لا المصافة، وسنة المؤتمين الاصطفاف‏.‏ نعم يدل انفراد الإمام والمرأة على جواز انفراد الرجل المأموم لحاجة، وهو ما إذا لم يحصل له مكان يصلي فيه إلا منفردًا، فهذا قياس قول أحمد وغيره، ولأن واجبات الصلاة وغيرها تسقط بالأعذار، فليس الاصطفاف إلا بعض واجباتها، فسقط بالعجز في الجماعة، كما يسقط غيره فيها، وفي متن الصلاة‏.‏
ولهذا كان تحصيل الجماعة في صلاة الخوف والمرض ونحوهما، مع استدبار القبلة، والعمل الكثير، ومفارقة الإمام، ومع ترك المريض القيام أولى من أن يصلوا وحدانًا؛ ولهذا ذهب بعض أصحاب أحمد إلى أنه يجوز تقديم المؤتم على الإمام عند الحاجة، كحال الزحام ونحوه، وإن كان لا يجوز لغير حاجة، وقد روي في بعض صفات صلاة الخوف‏.‏
ولهذا سقط عنده وعند غيره من أئمة السنة ما يعتبر للجماعة من

ص -247- عدل الإمام، وحل البقعة، ونحو ذلك للحاجة، فجوزوا، بل أوجبوا فعل صلوات الجمعة والعيدين والخوف والمناسك ونحو ذلك خلف الأئمة الفاجرين، وفي الأمكنة المغصوبة إذا أفضي ترك ذلك إلى ترك الجمعة والجماعة، أو إلى فتنة في الأمة، ونحو ذلك‏.‏ كما جاء في حديث جابر‏:‏ ‏"‏لا يؤمَّن فاجر مؤمنًا إلا أن يقهره سلطان يخاف سيفه، أو سوطه‏"‏؛ لأن غاية ذلك أن يكون عدل الإمام واجبًا، فيسقط بالعذر، كما سقط كثير من الواجبات في جماعة الخوف بالعذر‏.‏
ومن اهتدي لهذا الأصل‏.‏ وهو أن نفس واجبات الصلاة تسقط بالعذر، فكذلك الواجبات في الجماعات ونحوها، فقد هدي لما جاءت به السنة من التوسط بين إهمال بعض واجبات الشريعة رأسًا، كما قد يبتلي به بعضهم، وبين الإسراف في ذلك الواجب حتى يفضي إلى ترك غيره من الواجبات التي هي أوكد منه عند العجز عنه‏.‏ وإن كان ذلك الأوكد مقدورًا عليه، كما قد يبتلي به آخرون، فإن فعل المقدور عليه من ذلك دون المعجوز عنه هو الوسط بين الأمرين‏.‏
وعلى هذا الأصل تنبني مسائل الهجرة والعزم، التي هي أصل ‏[‏مسألة الإمامة‏]‏ بحيث لا يفعل ولا تسع القدرة، ولهذا كان أحمد في المنصوص عنه وطائفة من أصحابه يقول‏:‏ يجوز اقتداء المفترض بالمتنفل للحاجة، كما في صلاة الخوف‏.‏ وكما لو كان المفترض غير قارئ كما في

ص -248- حديث عمرو بن سلمة، ومعاذ، ونحو ذلك‏.‏ وإن كان لا يجوزه لغير حاجة على إحدي الروايتين عنه‏.‏ فأما إذا جوزه مطلقًا، فلا كلام‏.‏ وإن كان من أصحابه من لا يجوزه بحال، فصارت الأقوال في مذهبه وغير مذهبه ثلاثة‏.‏ والمنع مطلقًا هو المشهور عن أبي حنيفة ومالك، كما أن الجواز مطلقًا هو قول الشافعي‏.‏
ويشبه هذا مفارقة المأموم إمامه قبل السلام، فعنه ثلاث روايات‏:‏
أوسطها‏:‏ جواز ذلك للحاجة، كما تفعل الطائفة الأولى في صلاة الخوف، وكما فعل الذي طول عليه معاذ صلاة العشاء الآخرة، لما شق عليه طول الصلاة‏.‏
والثانية‏:‏ المنع مطلقًا، كقول أبي حنيفة‏.‏
والثالثة‏:‏ الجواز مطلقًا،كقول الشافعي؛ ولهذا جوز أحمد على المشهور عنه أن تؤم المرأة الرجال لحاجة، مثل أن تكون قارئة، وهم غير قارئين فتصلي بهم التراويح، كما أذن النبي صلى الله عليه وسلم لأم ورقة أن تؤم أهل دارها، وجعل لها مؤذنًا وتتأخر خلفهم، وإن كانوا مأمومين بها للحاجة، وهو حجة لمن يجوز تقدم المأموم لحاجة‏.‏ هذا مع ما روي عنه صلى الله عليه وسلم من قوله‏:‏ ‏"‏لا تؤمن امرأة

ص -249- رجلاً‏"‏. وأن المنع من إمامة المرأة بالرجال قول عامة العلماء‏.‏
ولهذا الأصل استعمل أحمد ما استفاض عن النبي صلى الله عليه وسلم من قوله في الإمام‏:‏ ‏"‏إذا صلى جالسًا
فصلوا جلوسًا أجمعون‏"‏، وأنه علل ذلك بأنه يشبه قيام الأعاجم بعضهم لبعض، فسقط عن المأمومين القيام لما في القيام من المفسدة التي أشار إليها النبي صلى الله عليه وسلم من مخالفة الإمام، والتشبه بالأعاجم في القيام له‏.‏ وكذلك عمل أئمة الصحابة بعده لما اعتلوا فصلوا قعودًا، والناس خلفهم قعود، كأسيد بن الحضير‏.‏ ولكن كره هذا لغير الإمام الراتب؛ إذ لا حاجة إلى نقص الصلاة في الائتمام به‏.‏ ولهذا كرهه أيضًا إذا مرض الإمام الراتب مرضًا مزمنًا؛ لأنه يتعين حينئذ انصرافه عن الإمامة، ولم ير هذا منسوخًا بكونه في مرضه صلى في أثناء الصلاة قاعدًا وهم قيام، لعدم المنافاة بين ما أمر به وبين ما فعله، ولأن الصحابة فعلوا ما أمر به بعد موته، مع شهودهم لفعله‏.‏
فيفرق بين القعود من أول الصلاة، والقعود في أثنائها، إذ يجوز الأمران جميعًا‏.‏ إذ ليس في الفعل تحريم للمأمور به بحال، مع ما في هذه المسائل من الكلام الدقيق الذي ليس هذا موضعه‏.‏
وإنما الغرض التنبيه على قواعد الشريعة التي تعرفها القلوب الصحيحة،

ص -250- التي دل عليها قوله تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقوله صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏، وأنه إذا تعذر جمع الواجبين قدم أرجحهما، وسقط الآخر بالوجه الشرعي، والتنبيه على ضوابط من مآخذ العلماء رضي الله عنهم‏.‏
وسئل عن أقوام يسمعون الداعي ولم يجيبوا‏؟‏ وفيهم من يصلي في بيته، وفيهم من لا تراه يصلي، ويراه جماعة من الناس، ولا يرونه بالصلاة، وحاله لم ترض الله ولا رسوله من جهة الصلاة وغيرها‏.‏ فهل يجوز لمن يراه في هذه الحالة أن يولي عنه أو يسلم عليه‏؟‏ أفتونا مأجورين‏.‏
وأيضًا، هل يجوز لرجل إذا كان إمامًا في المسجد الذي هو فيه لم يصل فيه إلا نفران أو ثلاثة في بعض الأيام هو يصلي فيه احتسابًا‏؟‏ وأيضًا، إن كان يصلي فيه بأجرة لا ما يطلب الصلاة في غيره إلا لأجل فضل الجماعة، وهل يجوز ذلك‏؟‏ أفتونا يرحمكم الله‏.‏
فأجاب‏:‏
الصلاة في الجماعات التي تقام في المساجد من شعائر الإسلام الظاهرة، وسنته الهادية‏.‏ كما في الصحيح عن ابن مسعود أنه قال‏:‏ إن هذه الصلوات الخمس في المسجد الذي تقام فيه الصلاة

ص -251- من سنن الهدي، وإن الله شرع لنبيكم سنن الهدي، وإنكم لو صليتم في بيوتكم كما صلى هذا المتخلف في بيته لتركتم سنة نبيكم، ولو تركتم سنة نبيكم لضللتم، وما يتخلف عنها إلا منافق معلوم النفاق، ولقد كان الرجل يؤتي به يهادي بين الرجال حتى يقام في الصف‏.‏
وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لقد هممت أن آمر بالصلاة فتقام، ثم أنطلق معي برجال معهم حزم من الحطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار‏"‏‏.‏ وفي صحيح مسلم عن أبي هريرة قال‏:‏ أتي النبي صلى الله عليه وسلم رجل أعمي، فقال‏:‏ يا رسول الله، ليس لي قائد يقودني إلى المسجد‏.‏ فسأله أن يرخص له أن يصلي في بيته، فرخص له، فلما ولي دعاه فقال‏:‏ ‏"‏أتسمع النداء بالصلاة‏"‏‏؟‏ قال‏:‏ نعم، قال‏:‏ ‏"‏أجب‏"‏، وفي رواية في السنن‏:‏ قال‏:‏ ‏"‏أتسمع النداء‏؟‏‏"‏ قال‏:‏ نعم، قال‏:‏ ‏"‏لا أجد لك رخصة‏"‏‏.‏
وفي السنن عن ابن عباس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من سمع النداء فلم يمنعه من اتباعه عذر‏"‏، قالوا‏:‏ ما العذر‏؟‏ قال‏:‏ ‏"‏خوف أو مرض، لم تقبل منه الصلاة التي صلي‏"‏‏.‏ رواه أبو داود‏.‏
وصلاة الجماعة من الأمور المؤكدة في الدين باتفاق المسلمين‏.‏

ص -252- وهي فرض على الأعيان عند أكثر السلف، وأئمة أهل الحديث، كأحمد وإسحاق، وغيرهما، وطائفة من أصحاب الشافعي، وغيرهم، وهي فرض على الكفاية عند طوائف من أصحاب الشافعي، وغيرهم، وهو المرجح عند أصحاب الشافعي‏.‏
والمصر على ترك الصلاة في الجماعة، رجل سوء ينكر عليه ويزجر على ذلك، بل يعاقب عليه، وترد شهادته‏.‏ وإن قيل‏:‏ إنها سنة مؤكدة‏.‏ وأما من كان معروفًا بالفسق مضيعًا للصلاة، فهذا داخل في قوله‏:‏ ‏{فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏، ويجب عقوبته على ذلك بما يدعوه إلى ترك المحرمات وفعل الواجبات‏.‏
ومن كان إمامًا راتبًا في مسجد، فصلاته فيه إذا لم تقم الجماعة إلا به أفضل من صلاته في غيره، وإن كان أكثر جماعة‏.‏
ومن عرف منه التظاهر بترك الواجبات، أو فعل المحرمات، فإنه يستحق أن يهجر، ولا يسلم عليه تعزيرًا له على ذلك، حتى يتوب‏.‏ والله سبحانه أعلم‏.‏

ص -253- وسئل عن رجل يقتدى به في ترك صلاة الجماعة‏؟‏
فأجاب‏:‏
من اعتقد أن الصلاة في بيته أفضل من صلاة الجماعة في مساجد المسلمين، فهو ضال مبتدع باتفاق المسلمين؛ فإن صلاة الجماعة إما فرض على الأعيان، وإما فرض على الكفاية‏.‏
والأدلة من الكتاب والسنة أنها واجبة على الأعيان، ومن قال‏:‏ إنها سنة مؤكدة، ولم يوجبها، فإنه يذم من داوم على تركها، حتى أن من داوم على ترك السنن التي هي دون الجماعة، سقطت عدالته عندهم، ولم تقبل شهادته، فكيف بمن يداوم على ترك الجماعة‏؟‏ فإنه يؤمر بها باتفاق المسلمين، ويلام على تركها، فلا يمكن من حكم ولا شهادة ولا فتيا مع إصراره على ترك السنن الراتبة، التي هي دون الجماعة، فكيف بالجماعة التي هي أعظم شعائر الإسلام‏؟‏ والله أعلم‏.‏

ص -254- وسئل عن رجل جار للمسجد، ولم يحضر مع الجماعة الصلاة ويحتج بدكانه‏.‏
فأجاب‏:‏
الحمد الله‏.‏ يؤمر بالصلاة مع المسلمين، فإن كان لا يصلي، فإنه يستتاب‏.‏ فإن تاب، وإلا قتل‏.‏ وإذا ظهر منه الإهمال للصلاة لم يقبل قوله‏:‏ إذا فرغت صليت، بل من ظهر كذبه لم يقبل قوله، ويلزم بما أمر الله به ورسوله‏.‏
وسئل عن رجلين تنازعا في ‏[‏صلاة الفذ‏]‏ فقال أحدهما‏:‏ قال صلى الله عليه وسلم‏:‏ ‏"‏صلاة الجماعة أفضل من صلاة الفذ بخمس وعشرين‏"‏، وقال الآخر‏:‏ متي كانت الجماعة في غير مسجد، فهي كصلاة الفذ‏.‏
فأجاب‏:‏
ليست الجماعة كصلاة الفذ، بل الجماعة أفضل ولو كانت في غير المسجد، لكن تنازع العلماء فيمن صلى جماعة في بيته، هل

ص -255- يسقط عنه حضور الجماعة في المسجد، أم لابد من حضور الجماعة في المسجد‏؟‏ والذي ينبغي له ألا يترك حضور الجماعة في المسجد إلا لعذر كما دلت على ذلك السنن والآثار‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل أدرك آخر جماعة، وبعد هذه الجماعة جماعة أخري، فهل يستحب له متابعة هؤلاء في آخر الصلاة‏؟‏ أو ينتظر الجماعة الأخري‏؟‏
فأجاب‏:‏
أما إذا أدرك أقل من ركعة، فهذا مبني على أنه هل يكون مدركًا للجماعة بأقل من ركعة، أم لابد من إدراك ركعة‏؟‏ فمذهب أبي حنيفة‏:‏ أنه يكون مدركًا، وطرد قياسه في ذلك حتى قال في الجمعة‏:‏ يكون مدركًا لها بإدراك القعدة فيتمها جمعة‏.‏ ومذهب مالك‏:‏ أنه لا يكون مدركًا إلا بإدراك ركعة، وطرد المسألة في ذلك حتى فيمن أدرك من آخر الوقت‏.‏ فإن المواضع التي تذكر فيها هذه المسألة أنواع‏:‏
أحدها‏:‏ الجمعة‏.‏
والثاني‏:‏ فضل الجماعة‏.‏

ص -256- والثالث‏:‏ إدراك المسافر من صلاة المقيم‏.‏
والرابع‏:‏ إدراك بعض الصلاة قبل خروج الوقت، كإدراك بعض الفجر قبل طلوع الشمس‏.‏
والخامس‏:‏ إدراك آخر الوقت، كالحائض تطهر، والمجنون يفيق، والكافر يسلم في آخر الوقت‏.‏
والسادس‏:‏ إدراك ذلك من أول الوقت عند من يقول إن الوجوب بذلك، فإن في هذا الأصل السادس نزاعًا‏.‏ وأما مذهب الشافعي وأحمد فقالا في الجمعة بقول مالك؛ لاتفاق الصحابة على ذلك، فإنهم قالوا فيمن أدرك من الجمعة ركعة‏:‏ يصلي إليها أخري، ومن أدركهم في التشهد صلى أربعاً‏.‏
وأما سائر المسائل، ففيها نزاع في مذهب الشافعي وأحمد، وهما قولان للشافعي، وروايتان عن أحمد، وكثير من أصحابهما يرجح قول أبي حنيفة‏.‏
والأظهر هو مذهب مالك، كما ذكره الخِرْقي في بعض الصور، وذلك أنه قد ثبت في الصحيح عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أدرك ركعة من الصلاة، فقد أدرك

ص -257- الصلاة‏"‏‏.‏ فهذا نص عام في جميع صور إدراك ركعة من الصلاة، سواء كان إدراك جماعة أو إدراك الوقت‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أدرك ركعة من الفجر قبل أن تطلع الشمس، فقد أدرك الفجر، ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر‏"‏‏.‏ وهذا نص في ركعة في الوقت‏.‏
وقد عارض هذا بعضهم بأن في بعض الطرق‏:‏ ‏"‏من أدرك سجدة‏"‏، وظنوا أن هذا يتناول ما إذا أدرك السجدة الأولى، وهذا باطل‏.‏ فإن المراد بالسجدة الركعة، كما في حديث ابن عمر‏:‏ حفظت عن رسول الله صلى الله عليه وسلم سجدتين قبل الظهر، وسجدتين بعدها وسجدتين بعد المغرب‏.‏‏.‏‏.‏ إلى آخره‏.‏ وفي اللفظ المشهور‏:‏ ركعتين‏.‏ وكما روي‏:‏ أنه كان يصلي بعد الوتر سجدتين، وهما ركعتان، كما جاء ذلك مفسراً في الحديث الصحيح‏.‏ ومن سجد بعد الوتر سجدتين مجردتين عملاً بهذا، فهو غالط باتفاق الأئمة‏.‏
وأيضاً، فإن الحكم عندهم ليس متعلقاً بإدراك سجدة من السجدتين، فعلم أنهم لم يقولوا بالحديث‏.‏ فعلى هذا، إذا كان المدْرَك أقل من ركعة وكان بعدها جماعة أخري فصلى معهم في جماعة صلاة تامة، فهذا أفضل‏.‏ فإن هذا يكون مصلياً في جماعة؛ بخلاف الأول، وإن كان المدرك ركعة أو كان أقل من ركعة، وقلنا‏:‏ إنه يكون به مدركاً للجماعة، فهنا قد تعارض إدراكه

ص -258- لهذه الجماعة، وإدراكه للثانية من أولها، فإن إدراك الجماعة من أولها أفضل‏.‏ كما جاء في إدراكها بحدها‏.‏ فإن كانت الجماعتان سواء، فالثانية أفضل‏.‏ وإن تميزت الأولى بكمال الفضيلة، أو كثرة الجمع، أو فضل الإمام، أو كونها الراتبة، فهي في هذه الجهة أفضل، وتلك من جهة إدراكها بحدها أفضل، وقد يترجح هذا تارة وهذا تارة‏.‏ وأما إن قدر أن الثانية أكمل أفعالاً، وإماماً، أو جماعة، فهنا قد ترجحت من وجه آخر‏.‏
ومثل هذه المسألة لم تكن تعرف في السلف إلا إذا كان مدركاً لمسجد آخر، فإنه لم يكن يصلي في المسجد الواحد إمامان راتبان، وكانت الجماعة تتوفر مع الإمام الراتب، ولا ريب أن صلاته مع الإمام الراتب في المسجد جماعة ولو ركعة خير من صلاته في بيته ولو كان جماعة‏.‏ والله أعلم‏.‏
وسئل عن رجل صلى فرضه، ثم أتى مسجد جماعة فوجدهم يصلون، فهل له أن يصلي مع الجماعة من الفائت‏؟‏
فأجاب‏:‏
إذا صلى الرجل الفريضة ثم أتي مسجداً تقام فيه تلك

ص -259- الصلاة، فليصلها معهم، سواء كان عليه فائتة أو لم يكن، كما أمر النبي صلى الله عليه وسلم بذلك حيث قال لرجلين لم يصليا مع الناس‏:‏ فقال‏:‏ ‏"‏ما لكما لم تصليا‏؟‏ ألستما مسلمين‏؟‏‏"‏ فقالا‏:‏ يا رسول الله، صلينا في رحالنا‏.‏ فقال‏:‏ ‏"‏إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم، فإنها لكما نافلة‏"‏‏.‏
ومن عليه فائتة، فعليه أن يبادر إلى قضائها على الفور، سواء فاتته عمداً أو سهواً، عند جمهور العلماء‏.‏ كمالك وأحمد وأبي حنيفة، وغيرهم‏.‏ وكذلك الراجح في مذهب الشافعي أنها إذا فاتت عمداً، كان قضاؤها واجباً على الفور‏.‏
وإذا صلى مع الجماعة نوي بالثانية معادة، وكانت الأولى فرضاً والثانية نفلا على الصحيح، كما دل عليه هذا الحديث وغيره‏.‏ وقيل‏:‏ الفرض أكملهما‏.‏ وقيل‏:‏ ذلك إلى الله تعالى، والله أعلم‏.‏
وسئل رَحمه الله عن حديث يزيد بن الأسود قال‏:‏ شهدت حجة رسول الله صلى الله عليه وسلم وصليت معه صلاة الصبح في مسجد الخيف، فلما قضي الصلاة وانحرف، فإذا هو برجلين في أخريات القوم لم يصليا، فقال‏:‏

ص -260- ‏"‏على بهما‏"‏، فإذا بهما ترعد فرائصهما، فقال‏:‏ ‏"‏ما منعكما أن تصليا معنا‏؟‏‏"‏ فقالا‏:‏ يا رسول الله، إنا كنا صلينا في رحالنا، قال‏:‏ ‏"‏فلا تفعلا، إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم، فإنها لكما نافلة‏"‏‏.‏
والثاني‏:‏ عن سلمان بن سالم قال‏:‏ رأيت عبد الله بن عمر جالساً على البلاط، والناس يصلون، فقلت يا عبد الله، ما لك لا تصلي‏؟‏ فقال‏:‏ إني قد صليت، وإني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ لا تعاد صلاة مرتين، فما الجمع بين هذا، وهذا‏؟‏
فأجاب‏:‏
الحمد الله‏.‏ أما حديث ابن عمر فهو في الإعادة مطلقاً من غير سبب‏.‏ ولا ريب أن هذا منهي عنه، وأنه يكره للرجل أن يقصد إعادة الصلاة من غير سبب يقتضي الإعادة، إذ لو كان مشروعا للصلاة الشرعية عدد معين، كان يمكن الإنسان أن يصلي الظهر مرات، والعصر مرات، ونحو ذلك، ومثل هذا لا ريب في كراهته‏.‏
وأما حديث ابن الأسود‏:‏ فهو إعادة مقيدة بسبب اقتضي الإعادة، وهو قوله‏:‏ ‏"‏إذا صليتما في رحالكما، ثم أتيتما مسجد جماعة، فصليا معهم، فإنها لكما نافلة‏"‏‏.‏ فسبب الإعادة هنا حضور الجماعة الراتبة، ويستحب لمن صلى ثم حضر جماعة راتبة أن يصلي معهم‏.‏

ص -261- لكن من العلماء من يستحب الإعادة مطلقاً، كالشافعي وأحمد‏.‏ ومنهم من يستحبها إذا كانت الثانية أكمل، كمالك‏.‏ فإذا أعادها، فالأولى هي الفريضة، عند أحمد وأبي حنيفة، والشافعي في أحد القولين‏.‏ لقوله في هذا الحديث‏:‏ ‏"‏فإنها لكما نافلة‏"‏‏.‏ وكذلك قال في الحديث الصحيح‏:‏ ‏"‏إنه سيكون أمراء يؤخرون الصلاة عن وقتها، فصلوا الصلاة لوقتها، ثم اجعلوا صلاتكم معهم نافلة‏"‏‏.‏ وهذا أيضاً يتضمن إعادتها لسبب، ويتضمن أن الثانية نافلة‏.‏ وقيل‏:‏ الفريضة أكملهما‏.‏ وقيل‏:‏ ذلك إلى الله‏.‏
ومما جاء في الإعادة لسبب‏:‏ الحديث الذي في سنن أبي داود لما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا رجل يتصدق على هذا يصلي معه‏"‏‏.‏ فهنا هذا المتصدق قد أعاد الصلاة ليحصل لذلك المصلي فضيلة الجماعة، ثم الإعادة المأمور بها مشروعة عند الشافعي وأحمد ومالك وقت النهي، وعند أبي حنيفة لا تشرع وقت النهي‏.‏
وأما المغرب‏:‏ فهل تعاد على صفتها أم تشفع بركعة أم لا تعاد‏؟‏ على ثلاثة أقوال مشهورة للفقهاء‏.‏
ومما جاء فيه الإعادة لسبب ما ثبت أن النبي صلى الله عليه وسلم في بعض صلوات الخوف صلى بهم الصلاة مرتين، صلى بطائفة ركعتين،

ص -262- ثم سلم، ثم صلى بطائفة أخري ركعتين ثم سلم، ومثل هذا حديث معاذ بن جبل لما كان يصلي خلف النبي صلى الله عليه وسلم، فهنا إعادة أيضاً، وصلاة مرتين‏.‏
والعلماء متنازعون في مثل هذا وهي مسألة اقتداء المفترض بالمتنفل على ثلاثة أقوال‏:‏
فقيل‏:‏ لا يجوز كقول أبي حنيفة وأحمد في إحدي الروايات‏.‏ وقيل‏:‏ يجوز كقول الشافعي وأحمد في رواية ثانية‏.‏ وقيل‏:‏ يجوز للحاجة مثل حال الخوف، والحاجة إلى الائتمام بالمتطوع، ولا يجوز لغيرها كرواية ثالثة عن أحمد‏.‏ ويشبه هذا إعادة صلاة الجنازة لمن صلى عليها أولا؛ فإن هذا لا يشرع بغير سبب باتفاق العلماء، بل لو صلى عليها مرة ثانية، ثم حضر من لم يصل‏.‏ فهل يصلي عليها‏؟‏ على قولين للعلماء‏.‏ قيل‏:‏ يصلي عليها، وهو مذهب الشافعي وأحمد، ويصلي عندهما على القبر، لما ثبت عن النبي صلى الله عليه وسلم، وعن غير واحد من الصحابة، أنهم صلوا على جنازة بعد ما صلى عليها غيرهم‏.‏ وعند أبي حنيفة ومالك ينهى عن ذلك، كما يُنْهيَان عن إقامة الجماعة في المسجد مرة بعد مرة، قالوا‏:‏ لأن الفرض يسقط بالصلاة الأولى، فتكون الثانية نافلة، والصلاة على الجنازة لا يتطوع بها‏.‏ وهذا بخلاف من يصلي الفريضة، فإنه يصليها باتفاق المسلمين؛ لأنها واجبة

ص -263- عليه، وأصحاب الشافعي وأحمد يجيبون بجوابين‏:‏
أحدهما‏:‏ أن الثانية تقع فرضاً عمن فعلها، وكذلك يقولون في سائر فروض الكفايات‏:‏ أن من فعلها أسقط بها فرض نفسه، وإن كان غيره قد فعلها، فهو مخير بين أن يكتفي بإسقاط ذلك، وبين أن يسقط الفرض بفعل نفسه‏.‏ وقيل‏:‏ بل هي نافلة، ويمنعون قول القائل‏:‏ إن صلاة الجنازة لا يتطوع بها، بل قد يتطوع بها، إذا كان هناك سبب يقتضي ذلك‏.‏
وينبني على هذين المأخذين‏:‏ أنه إذا حضر الجنازة من لم يصل أولا فهل لمن صلى عليها أولا أن يصلي معه تبعا كما يفعل مثل هذا في المكتوبة‏؟‏ على وجهين‏.‏ قيل‏:‏ لا يجوز هنا؛ لأن فعله هنا نفل بلا نزاع‏.‏ وهي لا يتنفل بها‏.‏ وقيل‏:‏ بل له الإعادة؛ فإن النبي صلى الله عليه وسلم لما صلى على القبر، صلى خلفه من كان قد صلى أولا، وهذا أقرب‏.‏ فإن هذه الإعادة بسبب اقتضاه، لا إعادة مقصودة وهذا سائغ في المكتوبة والجنازة‏.‏ والله أعلم‏.‏ وصلي الله على محمد وآله وصحبه وسلم تسليما كثيراً‏.‏

ص -264- وسئل شَيخُ الإِسلاَم عمن يجد الصلاة قد أقيمت‏.‏ فأيما أفضل‏:‏ صلاة الفريضة أو يأتي بالسنة ويلحق الإمام ولو في التشهد‏؟‏ وهل ركعتا الفجر سنة للصبح أم لا‏؟‏
فأجاب‏:‏
قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا أقيمت الصلاة فلا صلاة إلا المكتوبة‏"‏، وفي رواية‏:‏ ‏"‏فلا صلاة إلا التي أقيمت‏"‏، فإذا أقيمت الصلاة فلا يشتغل بتحية المسجد ولا بسنة الفجر، وقد اتفق العلماء على أنه لا يشتغل عنها بتحية المسجد‏.‏
ولكن تنازعوا في سنة الفجر‏:‏ والصواب أنه إذا سمع الإقامة، فلا يصلي السنة لا في البيت ولا في غير بيته‏.‏ بل يقضيها إن شاء بعد الفرض‏.‏ والسنة أن يصلي بعد طلوع الفجر ركعتين سنة، والفريضة ركعتان، وليس بين طلوع الفجر والفريضة سنة إلا ركعتان، والفريضة تسمى صلاة الفجر، وصلاة الغداة، وكذلك السنة تسمى سنة الفجر، وسنة الصبح، وركعتي الفجر، ونحو ذلك‏.‏ والله أعلم‏.‏

ص -265- وسئل عن ‏"‏القراءة خلف الإمام‏"‏‏؟‏
فأجاب‏:‏
الحمد الله‏.‏ للعلماء فيه نزاع واضطراب مع عموم الحاجة إليه‏.‏ وأصول الأقوال ثلاثة‏:‏ طرفان،ووسط‏.‏
فأحد الطرفين‏:‏ أنه لا يقرأ خلف الإمام بحال‏.‏
والثاني‏:‏ أنه يقرأ خلف الإمام بكل حال‏.‏
والثالث‏:‏ وهو قول أكثر السلف، أنه إذا سمع قراءة الإمام أنصت، ولم يقرأ، فإن استماعه لقراءة الإمام خير من قراءته، وإذا لم يسمع قراءته قرأ لنفسه، فإن قراءته خير من سكوته، فالاستماع لقراءة الإمام أفضل من القراءة، والقراءة أفضل من السكوت، هذا قول جمهور العلماء كمالك وأحمد بن حنبل وجمهور أصحابهما، وطائفة من أصحاب الشافعي، وأبي حنيفة، وهو القول القديم للشافعي، وقول محمد بن الحسن‏.‏

ص -266- وعلى هذا القول‏:‏ فهل القراءة حال مخافتة الإمام بالفاتحة واجبة على المأموم‏؟‏ أو مستحبة‏؟‏ على قولين في مذهب أحمد‏.‏
أشهرهما أنها مستحبة، وهو قول الشافعي في القديم‏.‏ والاستماع حال جهر الإمام‏:‏ هل هو واجب أو مستحب‏؟‏ والقراءة إذا سمع قراءة الإمام هل هي محرمة أو مكروهة‏؟‏ وهل تبطل الصلاة إذا قرأ‏؟‏ على قولين في مذهب أحمد، وغيره‏:‏
أحدهما‏:‏ أن القراءة حينئذ محرمة، وإذا قرأ بطلت صلاته، وهذا أحد الوجهين اللذين حكاهما أبو عبد الله بن حامد، في مذهب أحمد‏.‏
والثاني‏:‏ أن الصلاة لا تبطل بذلك، وهو قول الأكثرين، وهو المشهور من مذهب أحمد‏.‏ ونظير هذا‏:‏ إذا قرأ حال ركوعه وسجوده‏:‏ هل تبطل الصلاة‏؟‏ على وجهين في مذهب أحمد؛ لأن النبي صلى الله عليه وسلم نهى أن يقرأ القرآن راكعاً أو ساجداً‏.‏
والذين قالوا‏:‏ يقرأ حال الجهر، والمخافتة، إنما يأمرونه أن يقرأ حال الجهر بالفاتحة خاصة، وما زاد على الفاتحة، فإن المشروع أن يكون فيه مستمعاً لا قارئاً‏.‏

ص -267- وهل قراءته للفاتحة مع الجهر واجبة‏.‏ أو مستحبة‏؟‏ على قولين‏:‏
أحدهما‏:‏ أنها واجبة‏.‏ وهو قول الشافعي في الجديد، وقول ابن حزم‏.‏
والثاني‏:‏ أنها مستحبة، وهو قول الأوزاعي، والليث بن سعد، واختيار جدي أبي البركات، ولا سبيل إلى الاحتياط في الخروج من الخلاف في هذه المسألة، كما لا سبيل إلى الخروج من الخلاف في وقت العصر، وفي فسخ الحج، ونحو ذلك من المسائل‏.‏
يتعين في مثل ذلك النظر فيما يوجبه الدليل الشرعي، وذلك أن كثيراً من العلماء يقول‏:‏ صلاة العصر يخرج وقتها إذا صار ظل كل شيء مثليه، كالمشهور من مذهب مالك، والشافعي، وهو إحدي الروايتين عن أحمد‏.‏
وأبو حنيفة يقول‏:‏ حينئذ يدخل وقتها، ولم يتفقوا على وقت تجوز فيه صلاة العصر، بخلاف غيرها فإنه إذا صلى الظهر بعد الزوال بعد مصير ظل كل شيء مثله، سوي ظل الزوال صحت صلاته، والمغرب أيضاً تجزئ باتفاقهم إذا صلى بعد الغروب، والعشاء تجزئ باتفاقهم إذا صلى بعد مغيب الشفق الأبيض، إلى ثلث الليل، والفجر

ص -268- تجزئ باتفاقهم إذا صلاها بعد طلوع الفجر إلى الإسفار الشديد‏.‏ وأما العصر فهذا يقول‏:‏ تصلي إلى المثلين‏.‏ وهذا يقول‏:‏ لا تصلي إلا بعد المثلين‏.‏ والصحيح أنها تصلي من حين يصير ظل كل شيء مثله إلى اصفرار الشمس، فوقتها أوسع، كما قاله هؤلاء، وهؤلاء‏.‏ وعلى هذا تدل الأحاديث الصحيحة المدنية، وهو قول أبي يوسف، ومحمد بن الحسن وهو الرواية الأخري عن أحمد‏.‏
والمقصود هنا أن من المسائل مسائل لا يمكن أن يعمل فيها بقول يجمع عليه، لكن والله الحمد القول الصحيح عليه دلائل شرعية تبين الحق‏.‏
ومن ذلك فسخ الحج إلى العمرة، فإن الحج الذي اتفق الأمة على جوازه، أن يهل متمتعاً ويحرم بعمرة ابتداء، ويهل قارناً وقد ساق الهدي، فأما إن أفرد أو قرن ولم يسق الهدي، ففي حجه نزاع بين السلف والخلف‏.‏
والمقصود هنا القراءة خلف الإمام فنقول‏:‏ إذا جهر الإمام استمع لقراءته، فإن كان لا يسمع لبعده، فإنه يقرأ في أصح القولين، وهو قول أحمد وغيره، وإن كان لا يسمع لصممه، أو كان يسمع

ص -269- همهمة الإمام ولا يفقه ما يقول، ففيه قولان في مذهب أحمد، وغيره‏.‏
والأظهر أنه يقرأ؛ لأن الأفضل أن يكون إما مستمعاً، وإما قارئاً، وهذا ليس بمستمع، ولا يحصل له مقصود السماع، فقراءته أفضل من سكوته، فنذكر الدليل على الفصلين، على أنه في حال الجهر يستمع، وأنه في حال المخافتة يقرأ‏.‏
فالدليل على الأول‏:‏ الكتاب والسنة والاعتبار‏:‏
أما الأول‏:‏ فإنه تعالى قال‏:‏ ‏{وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 204‏]‏، وقد استفاض عن السلف أنها نزلت في القراءة في الصلاة، وقال بعضهم‏:‏ في الخطبة، وذكر أحمد بن حنبل الإجماع على أنها نزلت في ذلك، وذكر الإجماع على أنه لا تجب القراءة على المأموم حال الجهر‏.‏
ثم يقول‏:‏قوله تعالى‏:‏ ‏{وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ لفظ عام، فأما أن يختص القراءة في الصلاة، أو في القراءة في غير الصلاة، أو يعمهما‏.‏ والثاني باطل قطعاً؛ لأنه لا يقل أحد من المسلمين أنه يجب الاستماع خارج الصلاة، ولا يجب في

ص -270- الصلاة، ولأن استماع المستمع إلى قراءة الإمام الذي يأتم به ويجب عليه متابعته أولى من استماعه إلى قراءة من يقرأ خارج الصلاة داخلة في الآية، إما على سبيل الخصوص، وإما على سبيل العموم‏.‏ وعلى التقديرين، فالآية دالة على أمر المأموم بالإنصات لقراءة الإمام، وسواء كان أمر إيجاب أو استحباب‏.‏
فالمقصود حاصل‏.‏ فإن المراد أن الاستماع أولى من القراءة، وهذا صريح في دلالة الآية على كل تقدير، والمنازع يسلم أن الاستماع مأمور به دون القراءة، فيما زاد على الفاتحة‏.‏ والآية أمرت بالإنصات إذا قرئ القرآن‏.‏ والفاتحة أم القرآن، وهي التي لابد من قراءتها في كل صلاة، والفاتحة أفضل سور القرآن‏.‏ وهي التي لم ينزل في التوراة ولا في الإنجيل ولا في الزبور ولا في القرآن مثلها، فيمتنع أن يكون المراد بالآية الاستماع إلى غيرها دونها، مع إطلاق لفظ الآية وعمومها، مع أن قراءتها أكثر وأشهر، وهي أفضل من غيرها‏.‏ فإن قوله‏:‏ ‏{وَإِذَا قُرِىءَ الْقُرْآنُ‏}‏ يتناولها، كما يتناول غيرها، وشموله لها أظهر لفظاً ومعني‏.‏ والعادل عن استماعها إلى قرائتها، إنما يعدل لأن قراءتها عنده أفضل من الاستماع، وهذا غلط يخالف النص والإجماع، فإن الكتاب والسنة أمرت المؤتم بالاستماع دون القراءة، والأمة متفقة على أن استماعه لما زاد على الفاتحة أفضل من قراءته لما زاد عليها‏.‏

ص -271- فلو كانت القراءة لما يقرأه الإمام أفضل من الاستماع لقراءته، لكان قراءة المأموم أفضل من قراءته لما زاد على الفاتحة، وهذا لم يقل به أحد وإنما نازع من نازع في الفاتحة لظنه أنها واجبة على المأموم مع الجهر، أو مستحبة له حينئذ‏.‏
وجوابه أن المصلحة الحاصلة له بالقراءة يحصل بالاستماع ما هو أفضل منها، بدليل استماعه لما زاد على الفاتحة، فلولا أنه يحصل له بالاستماع ما هو أفضل من القراءة لكان الأولى أن يفعل أفضل الأمرين، وهو القراءة، فلما دل الكتاب والسنة والإجماع على أن الاستماع أفضل له من القراءة، علم أن المستمع يحصل له أفضل مما يحصل للقارئ، وهذا المعني موجود في الفاتحة وغيرها، فالمستمع لقراءة الإمام يحصل له أفضل مما يحصل بالقراءة، وحيئذ، فلا يجوز أن يؤمر بالأدني وينهى عن الأعلى‏.‏
وثبت أنه في هذه الحال قراءة الإمام له قراءة، كما قال ذلك جماهير السلف والخلف من الصحابة والتابعين لهم بإحسان‏.‏ وفي ذلك الحديث المعروف عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان له إمام فقراءة الإمام له قراءة‏"‏‏.‏
وهذا الحديث روي مرسلا، ومسنداً لكن أكثر الأئمة الثقاة رووه مرسلا عن عبد الله بن شداد عن النبي صلى الله عليه وسلم، وأسنده بعضهم، ورواه ابن ماجه مسنداً?، وهذا المرسل قد عضده

ص -272- ظاهر القرآن والسنة‏.‏ وقال به جماهير أهل العلم من الصحابة والتابعين، ومرسله من أكابر التابعين، ومثل هذا المرسل يحتج به باتفاق الأئمة الأربعة، وغيرهم، وقد نص الشافعي على جواز الاحتجاج بمثل هذا المرسل‏.‏
فتبين أن الاستماع إلى قراءة الإمام أمر دل عليه القرآن دلالة قاطعة؛ لأن هذا من الأمور الظاهرة التي يحتاج إليها جميع الأمة، فكان بيانها في القرآن مما يحصل به مقصود البيان، وجاءت السنة موافقة للقرآن‏.‏ ففي صحيح مسلم عن أبي موسي الأشعري قال‏:‏ إن رسول الله صلى الله عليه وسلم خطبنا، فبين لنا سنتنا، وعلمنا صلاتنا، فقال‏:‏ ‏"‏أقيموا صفوفكم، ثم ليؤمكم أحدكم، فإذا كَبَّر فكبروا، وإذا قرأ فأنصتوا‏"‏‏.‏ وهذا من حديث أبي موسي الطويل المشهور‏.‏ لكن بعض الرواة زاد فيه على بعض، فمنهم من لم يذكر قوله‏:‏ ‏"‏وإذا قرأ فأنصتوا‏"‏، ومنهم من ذكرها، وهي زيادة من الثقة، لا تخالف المزيد، بل توافق معناه، ولهذا رواها مسلم في صحيحه‏.‏
فإن الإنصات إلى قراءة القارئ من تمام الائتمام به، فإن من قرأ على قوم لا يستمعون قراءته، لم يكونوا مؤتمين به، وهذا مما يبين حكمة سقوط القراءة على المأموم، فإن متابعته لإمامه مقدمة على غيرها، حتى في الأفعال، فإذا أدركه ساجدًا سجد معه، وإذا أدركه في وتر من صلاته

ص -273- تشهد عقب الوتر، وهذا لو فعله منفردًا، لم يجز، وإنما فعله لأجل الائتمام، فيدل على أن الائتمام يجب به ما لا يجب على المنفرد، ويسقط به ما يجب على المنفرد‏.‏
وعن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إنما جعل الإمام ليؤتم به، فإذا كبر فكبروا، وإذا قرأ فأنصتوا‏"‏‏.‏ رواه أحمد، وأبو داود، والنسائي، وابن ماجه‏.‏ قيل لمسلم بن الحجاج‏:‏ حديث أبي هريرة صحيح، يعني‏:‏ ‏"‏وإذا قرأ فأنصتوا‏"‏‏.‏ قال‏:‏ هو عندي صحيح‏.‏ فقيل له‏:‏ لما لا تضعه هاهنا‏؟‏ يعني في كتابه، فقال‏:‏ ليس كل شيء عندي صحيح وضعته هاهنا، إنما وضعت هاهنا ما أجمعوا عليه‏.‏
وروى الزهري عن ابن أكيمة الليثي عن أبي هريرة، أن رسول الله صلى الله عليه وسلم انصرف من صلاة جهر فيها، فقال‏:‏ ‏"‏هل قرأ معي أحد منكم آنفًا‏؟‏‏"‏ فقال رجل‏:‏ نعم‏.‏ يا رسول الله، قال‏:‏ ‏"‏إني أقول‏:‏ ما لي أنازع القرآن‏"‏‏.‏ قال‏:‏ فانتهي الناس عن القراءة مع رسول الله صلى الله عليه وسلم فيما جهر فيه النبي صلى الله عليه وسلم بالقراءة في الصلوات، حين سمعوا ذلك من رسول الله صلى الله عليه وسلم‏.‏ رواه أحمد وأبو داود، وابن ماجه، والنسائي، والترمذي، وقال‏:‏ حديث حسن‏.‏ قال أبو داود‏:‏ سمعت محمد بن يحيي بن فارس، يقول‏:‏ قوله‏:‏ فانتهي الناس، من كلام الزهري‏.‏

ص -274- وروى عن البخاري نحو ذلك، فقال‏:‏ في الكني من التاريخ، وقال أبو صالح‏:‏ حدثني الليث، حدثني يوسف عن ابن شهاب، سمعت ابن أكيمة الليثي يحدث أن سعيد ابن المسيب سمع أبا هريرة يقول‏:‏ صلىلنا النبي صلى الله عليه وسلم صلاة جهر فيها بالقراءة ثم قال‏:‏ ‏"‏هل قرأ منكم أحد معي‏؟‏‏"‏ قلنا‏:‏ نعم‏.‏ قال‏:‏ ‏"‏إني أقول‏:‏ ما لي أنازع القرآن‏؟‏‏"‏‏.‏ قال‏:‏ فانتهي الناس عن القراءة فيما جهر الإمام‏.‏ قال الليث‏:‏ حدثني ابن شهاب ولم يقل‏:‏ فانتهي الناس، وقال بعضهم‏:‏ هو قول الزهري‏.‏ وقال بعضهم‏:‏ هو قول ابن أكيمة، والصحيح أنه قول الزهري‏.‏
وهذا إذا كان من كلام الزهري، فهو من أدل الدلائل على أن الصحابة لم يكونوا يقرؤون في الجهر مع النبي صلى الله عليه وسلم، فإن الزهري من أعلم أهل زمانه، أو أعلم أهل زمانه بالسنة‏.‏ وقراءة الصحابة خلف النبي صلى الله عليه وسلم إذا كانت مشروعة واجبة أو مستحبة، تكون من الأحكام العامة، التي يعرفها عامة الصحابة والتابعين لهم بإحسان، فيكون الزهري من أعلم الناس بها‏.‏ فلو لم يبينها، لاستدل بذلك على انتفائها، فكيف إذا قطع الزهري بأن الصحابة لم يكونوا يقرؤون خلف النبي صلى الله عليه وسلم في الجهر‏.‏
فإن قيل‏:‏ قال البيهقي‏:‏ ابن أكيمة رجل مجهول لم يحدث إلا بهذا الحديث وحده، ولم يحدث عنه غير الزهري‏.‏

ص -275- قيل‏:‏ ليس كذلك، بل قد قال أبو حاتم الرازي فيه‏:‏ صحيح الحديث، حديثه مقبول‏.‏ وحكي عن أبي حاتم البستي أنه قال‏:‏ روى عنه الزهري، وسعيد بن أبي هلال، وابن أبيه عمر، وسالم بن عمار بن أكيمة بن عمر‏.‏
وقد روى مالك في موطئه عن وهب بن كيسان أنه سمع جابر بن عبد الله يقول‏:‏ من صلى ركعة لم يقرأ فيها، لم يصل إلا وراء الإمام‏.‏ وروى أيضًا عن نافع أن عبد الله بن عمر كان إذا سئل‏:‏ هل يقرأ خلف الإمام‏؟‏ يقول‏:‏ إذا صلىأحدكم خلف الإمام، تجزئه قراءة الإمام‏.‏ وإذا صلىوحده، فليقرأ‏.‏ قال‏:‏ وكان عبد الله بن عمر، لا يقرأ خلف الإمام‏.‏ وروى مسلم في صحيحه عن عطاء بن يسار أنه سأل زيد بن ثابت عن القراءة مع الإمام، فقال‏:‏ لا قراءة مع الإمام في شيء‏.‏
وروى البيهقي عن أبي وائل، أن رجلاً سأل ابن مسعود عن القراءة خلف الإمام، فقال‏:‏ أنصت للقرآن، فإن في الصلاة شغلا، وسيكفيك ذلك الإمام‏.‏ وابن مسعود وزيد بن ثابت هما فقيها أهل المدينة، وأهل الكوفة من الصحابة، وفي كلاهما تنبيه على أن المانع إنصاته لقراءة الإمام‏.‏

ص -276- وكذلك البخاري في كتاب ‏[‏القراءة خلف الإمام‏]‏ عن على بن أبي طالب قال‏:‏ وروى الحارث عن على يسبح في الأخريين، قال‏:‏ ولم يصح‏.‏ وخالفه عبيد الله بن أبي رافع، حدثنا عثمان بن سعيد، سمع عبيد الله بن عمرو، عن إسحاق بن راشد، عن الزهري، عن عبيد الله بن أبي رافع، مولي بني هاشم، حدثه عن على بن أبي طالب‏:‏ إذا لم يجهر الإمام في الصلوات، فاقرأ بأم الكتاب، وسورة أخري في الأوليين، من الظهر والعصر، وفاتحة الكتاب في الأخريين من الظهر والعصر، وفي الآخرة من المغرب، وفي الأخريين من العشاء‏.‏
وأيضًا، ففي إجماع المسلمين على أنه فيما زاد على الفاتحة يؤمر بالاستماع دون القراءة، دليل على أن استماعه لقراءة الإمام خير له من قراءته معه، بل على أنه مأمور بالاستماع دون القراءة مع الإمام‏.‏
وأيضًا، فلو كانت القراءة في الجهر واجبة على المأموم للزم أحد أمرين‏:‏ إما أن يقرأ مع الإمام، وإما أن يجب على الإمام أن يسكت له حتى يقرأ، ولم نعلم نزاعًا بين العلماء أنه لا يجب على الإمام أن يسكت لقراءة المأموم بالفاتحة ولا غيرها، وقراءته معه منهي عنها بالكتاب والسنة‏.‏ فثبت أنه لا تجب عليه القراءة معه في حال الجهر، بل نقول‏:‏ لو كانت قراءة المأموم في حال الجهر والاستماع مستحبة، لاستحب للإمام أن يسكت لقراءة المأموم، ولا يستحب للإمام

ص -277- السكوت ليقرأ المأموم عند جماهير العلماء، وهذا مذهب أبي حنيفة ومالك وأحمد بن حنبل وغيرهم‏.‏
وحجتهم في ذلك أن النبي صلى الله عليه وسلم لم يكن يسكت ليقرأ المأمومون، ولا نقل هذا أحد عنه، بل ثبت عنه في الصحيح سكوته بعد التكبير للاستفتاح، وفي السنن أنه كان له سكتتان‏:‏ سكتة في أول القراءة، وسكتة بعد الفراغ من القراءة، وهي سكتة لطيفة للفصل لا تتسع لقراءة الفاتحة‏.‏ وقد روى أن هذه السكتة كانت بعد الفاتحة، ولم يقل أحد‏:‏ إنه كان له ثلاث سكتات، ولا أربع سكتات، فمن نقل عن النبي صلى الله عليه وسلم ثلاث سكتات أو أربع فقد قال قولاً لم ينقله عن أحد من المسلمين، والسكتة التي عقب قوله‏:‏ ‏{وَلاَ الضَّالينَ‏}‏ من جنس السكتات التي عند رؤوس الآي‏.‏ ومثل هذا لا يسمي سكوتًا؛ ولهذا لم يقل أحد من العلماء‏:‏ إنه يقرأ في مثل هذا‏.‏
وكان بعض من أدركنا من أصحابنا يقرأ عقب السكوت عند رؤوس الآي‏.‏ فإذا قال الإمام‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، قال‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، وإذا قال‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏، قال‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏، وهذا لم يقله أحد من العلماء‏.‏

ص -278- وقد اختلف العلماء في سكوت الإمام على ثلاثة أقوال‏:‏ فقيل‏:‏ لا سكوت في الصلاة بحال، وهو قول مالك‏.‏ وقيل‏:‏ فيها سكتة واحدة للاستفتاح، كقول أبي حنيفة‏.‏ وقيل فيها‏:‏ سكتتان، وهو قول الشافعي، وأحمد، وغيرهما لحديث سمرة بن جندب‏:‏ أن رسول الله صلى الله عليه وسلم كان له سكتتان‏:‏ سكتة حين يفتتح الصلاة، وسكتة إذا فرغ من السورة الثانية‏.‏ قبل أن يركع، فذكر ذلك لعمران بن حصين، فقال‏:‏ كذب سمرة‏.‏ فكتب في ذلك إلى المدينة إلى أبي بن كعب، فقال‏:‏ صدق سمرة‏.‏ رواه أحمد، واللفظ له وأبو داود وابن ماجه، والترمذي، وقال‏:‏ حديث حسن‏.‏
وفي رواية أبي داود‏:‏ ‏"‏سكتة إذا كبر، وسكتة إذا فرغ من ‏{غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالينَ‏}‏ ‏[‏الفاتحة‏:‏7‏]‏ وأحمد رجح الرواية الأولى، واستحب السكتة الثانية؛ لأجل الفصل‏.‏ ولم يستحب أحمد أن يسكت الإمام لقراءة المأموم، ولكن بعض أصحابه استحب ذلك‏.‏ ومعلوم أن النبي صلى الله عليه وسلم لو كان يسكت سكتة تتسع لقراءة الفاتحة، لكان هذا مما تتوفر الهمم والدواعي على نقله، فلما لم ينقل هذا أحد، علم أنه لم يكن‏.‏
والسكتة الثانية في حديث سمرة قد نفاها عمران بن حصين، وذلك أنها سكتة يسيرة، قد لا ينضبط مثلها، وقد روى أنها بعد

ص -279- الفاتحة‏.‏ ومعلوم أنه لم يسكت إلا سكتتين، فعلم أن إحداهما طويلة، والأخري بكل حال لم تكن طويلة متسعة لقراءة الفاتحة‏.‏
وأيضًا، فلو كان الصحابة كلهم يقرؤون الفاتحة خلفه إما في السكتة الأولى، وإما في الثانية، لكان هذا مما تتوفر الهمم والدواعي على نقله، فكيف ولم ينقل هذا أحد عن أحد من الصحابة أنهم كانوا في السكتة الثانية خلفه يقرؤون الفاتحة، مع أن ذلك لو كان مشروعًا، لكان الصحابة أحق الناس بعلمه، وعمله، فعلم أنه بدعة‏.‏
وأيضًا، فالمقصود بالجهر استماع المأمومين، ولهذا يؤمِّنون على قراءة الإمام في الجهر دون السر، فإذا كانوا مشغولين عنه بالقراءة فقد أمر أن يقرأ على قوم لا يستمعون لقراءتة، وهو بمنزلة أن يحدث من لم يستمع لحديثه، ويخطب من لم يستمع لخطبته، وهذا سفه تنزه عنه الشريعة‏.‏ ولهذا روى في الحديث‏:‏ ‏"‏مثل الذي يتكلم والإمام يخطب كمثل الحمار يحمل أسفارًا‏"‏‏.‏ فهكذا إذا كان يقرأ والإمام يقرأ عليه‏.

ص -280- فصل
وإذا كان المأموم مأمورًا بالاستماع والإنصات لقراءة الإمام، لم يشتغل عن ذلك بغيرها، لا بقراءة، ولا ذكر، ولا دعاء‏.‏ ففي حال جهر الإمام لا يستفتح ولا يتعوذ‏.‏ وفي هذه المسألة نزاع‏.‏ وفيها ثلاثة أقوال، هي ثلاث روايات عن أحمد‏.‏ قيل‏:‏ إنه حال الجهر يستفتح ويتعوذ، ولا يقرأ؛ لأنه بالاستماع يحصل له مقصود القراءة، بخلاف الاستفتاح والاستعاذة، فإنه لا يسمعها‏.‏
وقيل‏:‏ يستفتح ولا يتعوذ، لأن الاستفتاح تابع لتكبيرة الإحرام بخلاف التعوذ، فإنه تابع للقراءة، فمن لم يقرأ لا يتعوذ‏.‏
وقيل‏:‏ لا يستفتح ولا يتعوذ حال الجهر، وهذا أصح‏.‏ فإن ذلك يشغل عن الاستماع والإنصات المأمور به، وليس له أن يشتغل عما أمر به بشيء من الأشياء‏.‏
ثم اختلف أصحاب أحمد‏:‏ فمنهم من قال هذا الخلاف إنما هو في حال سكوت الإمام، هل يشتغل بالاستفتاح، أو الاستعاذة، أو بأحدهما،

ص -281- أو لا يشتغل إلا بالقراءة لكونها مختلفا في وجوبها‏.‏ وأما في حال الجهر، فلا يشتغل بغير الإنصات‏.‏ والمعروف عند أصحابه أن هذا النزاع هو في حال الجهر، لما تقدم من التعليل‏.‏ وأما في حال المخافتة، فالأفضل له أن يستفتح، واستفتاحه حال سكوت الإمام أفضل من قراءته في ظاهر مذهب أحمد، وأبي حنيفة وغيرهما؛ لأن القراءة يعتاض عنها بالاستماع، بخلاف الاستفتاح‏.‏
وأما قول القائل‏:‏ إن قراءة المأموم مختلف في وجوبها، فيقال‏:‏ وكذلك الاستفتاح هل يجب‏؟‏ فيه قولان مشهوران في مذهب أحمد‏.‏ ولم يختلف قوله‏:‏ إنه لا يجب على المأموم القراءة في حال الجهر‏.‏ واختار ابن بطة وجوب الاستفتاح، وقد ذكر ذلك روايتين عن أحمد‏.‏
فَعُلِم أن من قال من أصحابه كأبي الفرج بن الجوزي أن القراءة حال المخافتة أفضل في مذهبه من الاستفتاح، فقد غلط على مذهبه‏.‏ ولكن هذا يناسب قول من استحب قراءة الفاتحة حال الجهر، وهذا ما علمت أحداً قاله من أصحابه قبل جدي أبي البركات، وليس هو مذهب أحمد ولا عامة أصحابه، مع أن تعليل الأحكام بالخلاف علة باطلة في نفس الأمر، فإن الخلاف ليس من الصفات التي يعلق الشارع بها الأحكام في نفس الأمر، فإن ذلك وصف حادث بعد النبي صلى الله عليه وسلم، ولكن يسلكه من لم يكن عالماً بالأدلة الشرعية في

ص -282- نفس الأمر، لطلب الاحتياط‏.‏
وعلى هذا، ففي حال المخافتة هل يستحب له مع الاستفتاح الاستعاذة إذا لم يقرأ‏؟‏ على روايتين‏.‏
والصواب‏:‏ أن الاستعاذة لا تشرع إلا لمن قرأ، فإن اتسع الزمان للقراءة، استعاذ وقرأ، وإلا أنصت‏.
فصل
وأما الفصل الثاني وهو القراءة إذا لم يسمع قراءة الإمام، كحال مخافتة الإمام وسكوته، فإن الأمر بالقراءة والترغيب فيها يتناول المصلي أعظم مما يتناول غيره، فإن قراءة القرآن في الصلاة أفضل منها خارج الصلاة، وما ورد من الفضل لقارئ القرآن يتناول المصلي أعظم مما يتناول غيره؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏من قرأ القرآن فله بكل حرف عشر حسنات، أما إني لا أقول‏:‏ ‏{الم‏}‏ حرف، ولكن ألف حرف، ولام حرف، وميم حرف‏"‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏
وقد ثبت في خصوص الصلاة قوله في الحديث الصحيح، الذي رواه مسلم عن أبي? هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من

ص -283- صلى صلاة لم يقرأ فيها بأم القرآن، فهي خداج‏"‏، ثلاثاً أي‏:‏ غير تمام‏.‏ فقيل لأبي هريرة‏:‏ إني أكون وراء الإمام‏.‏ فقال‏:‏ اقرأ بها في نفسك فإني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏قال الله‏:‏ قسمت الصلاة بيني وبين عبدي نصفين، فنصفها لي، ونصفها لعبدي، ولعبدي ما سأل‏.‏ فإذا قال العبد‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، قال الله‏:‏ حمدني عبدي‏.‏ فإذا قال‏:‏ ‏{الرَّحْمنِ الرَّحِيمِ‏}‏، قال الله‏:‏ أثني على عبدي‏.‏ فإذا قال‏:‏ ‏{مَالِكِ يَوْمِ الدِّينِ‏}‏، قال‏:‏ مجدني عبدي وقال مرة‏:‏ فوض إلى عبدي فإذا قال‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏، قال‏:‏ هذا بيني وبين عبدي، ولعبدي ما سأل‏.‏ فإذا قال‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عليهمْ غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالينَ‏}‏، قال‏:‏ هذا لعبدي، ولعبدي ما سأل‏"‏‏.‏
وروى مسلم في صحيحه عن عمران بن حصين‏:‏ أن رسول الله صلى الله عليه وسلم صلى الظهر، فجعل رجل يقرأ خلفه‏:‏ بسبح اسم ربك الأعلى، فلما انصرف قال‏:‏ ‏"‏أيكم قرأ‏؟‏‏"‏ أو ‏"‏أيكم القارئ‏؟‏‏"‏ قال رجل‏:‏ أنا‏.‏ قال‏:‏ ‏"‏قد ظننت أن بعضكم خالجنيها‏"‏‏.‏ رواه مسلم‏.‏ فهذا قد قرأ خلفه في صلاة الظهر، ولم ينهه ولا غيره عن القراءة، لكن قال‏:‏ ‏"‏قد ظننت أن بعضكم خالجنيها‏"‏، أي‏:‏ نازعنيها‏.‏ كما قال في الحديث الآخر‏:‏ ‏"‏إني أقول‏:‏ ما لي أُنازَع القرآن‏"‏‏.‏

ص -284- وفي المسند عن ابن مسعود قال‏:‏ كانوا يقرؤون خلف النبي صلى الله عليه وسلم، فقال‏:‏ ‏"‏خلطتم على القرآن‏"‏‏.‏ فهذا كراهة منه لمن نازعه وخالجه، وخلط عليه القرآن، وهذا لا يكون ممن قرأ في نفسه بحيث لا يسمعه غيره، وإنما يكون ممن أسمع غيره، وهذا مكروه لما فيه من المنازعة لغيره، لا لأجل كونه قارئاً خلف الإمام‏.‏ وأما مع مخافتة الإمام، فإن هذا لم يرد حديث بالنهي عنه، ولهذا قال‏:‏ ‏"‏أيكم القارئ‏؟‏‏"‏ أي القارئ الذي نازعني، لم يرد بذلك القارئ في نفسه‏.‏ فإن هذا لا ينازع، ولا يعرف أنه خالج النبي صلى الله عليه وسلم‏.‏ وكراهة القراءة خلف الإمام إنما هي إذا امتنع من الإنصات المأمور به، أو إذا نازع غيره، فإذا لم يكن هناك إنصات مأمور به، ولا منازعة، فلا وجه للمنع من تلاوة القرآن في الصلاة‏.‏ والقارئ هنا لم يعتض عن القراءة باستماع، فيفوته الاستماع والقراءة جميعاً، مع الخلاف المشهور في وجوب القراءة في مثل هذه الحال، بخلاف وجوبها في حال الجهر، فإنه شاذ، حتى نقل أحمد الإجماع على خلافه‏.‏
وأبو هريرة وغيره من الصحابة فهموا من قوله‏:‏ ‏"‏قسمت الصلاة بيني وبين عبدي نصفين، فإذا قال العبد‏:‏ ‏{الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ‏}‏، أن ذلك يعم الإمام والمأموم‏.‏
وأيضاً، فجميع الأذكار التي يشرع للإمام أن يقولها سرا يشرع للمأموم

ص -285- أن يقولها سرا كالتسبيح في الركوع والسجود، وكالتشهد والدعاء‏.‏ ومعلوم أن القراءة أفضل من الذكر والدعاء، فلأي معني لا تشرع له القراءة في السر، وهو لا يسمع قراءة السر، ولا يؤمن على قراءة الإمام في السر‏.‏
وأيضاً، فإن الله سبحانه لما قال‏:‏ ‏{وَإِذَا قُرِيءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏204‏]‏، وقال‏:‏ ‏{وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ وَلاَ تَكُن مِّنَ الْغَافِلِينَ‏}‏ ‏[‏الأعراف‏:‏ 205‏]‏‏.‏ وهذا أمر للنبي صلى الله عليه وسلم، ولأمته، فإنه ما خوطب به، خوطبت به الأمة ما لم يرد نص بالتخصيص، كقوله‏:‏ ‏{وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ‏}‏ ‏[‏ق‏:‏ 39‏]‏، وقوله‏:‏ ‏{وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ‏}‏ ‏[‏هود‏:‏114‏]‏، وقوله‏:‏ ‏{أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إلى غَسَقِ اللَّيْلِ‏}‏ ‏[‏الإسراء‏:‏ 78‏]‏، ونحو ذلك‏.‏ وهذا أمر يتناول الإمام والمأموم والمنفرد بأن يذكر الله في نفسه بالغدو والآصال، وهو يتناول صلاة الفجر والظهر والعصر، فيكون المأموم مأمورا بذكر ربه في نفسه لكن إذا كان مستمعاً، كان مأموراً بالاستماع، وإن لم يكن مستمعاً، كان مأمراً بذكر ربه في نفسه‏.‏ والقرآن أفضل الذكر كما قال تعالى‏:‏ ‏{وَهَذَا ذِكْرٌ مُّبَارَكٌ أَنزَلْنَاهُ‏}‏ ‏[‏الأنبياء‏:‏ 50‏]‏، وقال تعالى‏:‏ ‏{وَقَدْ آتَيْنَاكَ مِن لَّدُنَّا ذِكْرًا‏}‏ ‏[‏طه‏:‏ 99‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَي قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَي‏}‏ ‏[‏طه‏:‏ 124‏]‏، وقال‏:‏ ‏{مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ‏}‏ ‏[‏الأنبياء‏:‏ 2‏]‏‏.‏
وأيضاً، فالسكوت بلا قراءة ولا ذكر ولا دعاء، ليس عبادة،

ص -286- ولا مأمورا به، بل يفتح باب الوسوسة‏.‏ فالاشتغال بذكر الله أفضل من السكوت، وقراءة القرآن من أفضل الخير، وإذا كان كذلك، فالذكر بالقرآن أفضل من غيره، كما ثبت في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع وهن من القرآن ‏:‏ سبحان الله، والحمد للَّه، ولا إله إلا الله، والله أكبر‏"‏‏.‏ رواه مسلم في صحيحه‏.‏ وعن عبد الله بن أبي أوفى قال‏:‏ جاء رجل إلى النبي صلى الله عليه وسلم فقال‏:‏ إني لا أستطيع أن آخذ من القرآن شيئا فعلمني ما يجزئني منه، فقال‏:‏ ‏"‏قل‏:‏ سبحان الله، والحمد للَّه، ولا إله إلا الله، والله أكبر، ولا حول ولا قوة إلا باللَّه‏"‏‏.‏ فقال‏:‏ يا رسول الله، هذا للَّه، فما لي‏؟‏ قال‏:‏ ‏"‏قل‏:‏ اللهم، ارحمني، وارزقني، وعافني، واهدني‏"‏‏.‏ فلما قام قال‏:‏ هكذا بيديه فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أما هذا فقد ملأ يديه من الخير‏"‏‏.‏ رواه أحمد، وأبو داود، والنسائي‏.‏
والذين أوجبوا القراءة في الجهر، احتجوا بالحديث في السنن عن عبادة أن النبي صلى الله عليه وسلم قال‏:‏‏"‏إذا كنتم ورائي فلا تقرؤوا إلا بفاتحة الكتاب، فإنه لا صلاة لمن لم يقرأ بها‏"‏‏.‏ وهذا الحديث معلل عند أئمة الحديث بأمور كثيرة، ضعفه أحمد وغيره من الأئمة‏.‏ وقد بسط الكلام على ضعفه في غيرهذا الموضع،وبين أن الحديث الصحيح قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا صلاة إلا

ص -287- بأم القرآن‏"‏، فهذا هو الذي أخرجاه في الصحيحين، ورواه الزهري عن محمود بن الربيع عن عبادة‏.‏ وأما هذا الحديث فغلط فيه بعض الشاميين وأصله‏:‏ أن عبادة كان يؤم ببيت المقدس، فقال هذا فاشتبه عليهم المرفوع بالموقوف على عبادة‏.‏
وأيضاً، فقد تكلم العلماء قديما وحديثا في هذه المسألة، وبسطوا القول فيها، وفي غيرها من المسائل‏.‏ وتارة أفردوا القول فيها في مصنفات مفردة، وانتصر طائفة للإثبات في مصنفات مفردة‏:‏ كالبخاري وغيره‏.‏ وطائفة للنفي‏:‏ كأبي مطيع البَلْخِي، وكرام، وغيرهما‏.‏
ومن تأمل مصنفات الطوائف تبين له القول الوسط‏.‏ فإن عامة المصنفات المفردة تتضمن صور كل من القولين المتباينين، قول من ينهي عن القراءة خلف الإمام، حتى في صلاة السر‏.‏ وقول من يأمر بالقراءة خلفه مع سماع جهر الإمام‏.‏ والبخاري ممن بالغ في الانتصار للإثبات بالقراءة حتى مع جهر الإمام، بل يوجب ذلك، كما يقوله الشافعي في الجديد، وابن حزم، ومع هذا، فحججه ومصنفه إنما تتضمن تضعيف قول أبي حنيفة في هذه المسألة وتوابعها، مثل كونه‏.‏

ص -288- وقالَ أيضاً رَحِمَهُ الله في القراءة خلف الإمام بعد كلام‏:‏
والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا صلاة لمن لم يقرأ بفاتحة الكتاب‏"‏‏.‏ وهذا أخرجه أصحاب الصحيح كالبخاري ومسلم في صحيحيهما، وعليه اعتمد البخاري في مصنفه‏.‏ فقال‏:‏ ‏[‏باب وجوب القراءة في كل ركعة‏]‏‏.‏ وروي هذا الحديث من طرق‏:‏ مثل رواية ابن عيينة، وصالح بن كَيْسَان، ويوسف بن زيد‏.‏ قال البخاري‏:‏ وقال معمر عن الزهري‏:‏ ‏"‏لا صلاة لمن لم يقرأ بفاتحة الكتاب فصاعدا‏"‏‏.‏ وعامة الثقاة‏.‏ لم يتابع معمرا في قوله‏:‏ ‏"‏فصاعدا‏"‏، مع أنه قد أثبت فاتحة الكتاب، وقوله‏:‏ ‏"‏فصاعدا‏"‏ غير معروف ما أراد به حرفان أو أكثر من ذلك، إلا أن يكون كقوله‏:‏ ‏"‏لا تقطع اليد إلا في ربع دينار فصاعدا‏"‏، فقد تقطع اليد في ربع دينار، وفي أكثر من دينار‏.‏ قال البخاري‏:‏ ويقال‏:‏ إن عبد الرحمن بن إسحاق تابع معمراً، وأن عبد الرحمن ربما روى عن الزهري، ثم أدخل بينه وبين الزهري غيره، ولا يعلم أن هذا من صحيح حديثه أم لا‏.‏
قلت‏:‏ معنى هذا حديث صحيح، كما رواه أهل السنن، وقد

ص -289- رواه البخاري في هذا المصنف‏:‏ حدثنا مسدد، ثنا يحيي بن سعيد، ثنا أبو عثمان النهدي، عن أبي هريرة‏:‏ أن النبي صلى الله عليه وسلم أمره فنادي ألا صلاة إلا بفاتحة الكتاب، وما زاد‏.‏ وقال أيضاً‏:‏ حدثنا محمد بن يوسف، ثنا سفيان عن ابن جريج، عن عطاء، عن أبي هريرة قال‏:‏ تجزئ بفاتحة الكتاب فإن زاد، فهو خير‏.‏ وذكر الحديث الآخر عن أبي سعيد في السنن‏.‏ قال البخاري حدثنا أبو الوليد، حدثنا همام عن قتادة، عن أبي نضرة قال‏:‏ أمرنا نبينا صلى الله عليه وسلم أن نقرأ بفاتحة الكتاب، وما تيسر‏.‏
قلت‏:‏ وهذا يدل على أنه ليس المراد به قراءة المأموم حال سماعه لجهر الإمام، فإن أحداً لا يقول أن زيادته على الفاتحة، وترك إنصاته لقراءة الإمام في هذه الحال خير‏.‏ ولا أن المأموم مأمور حال الجهر بقراءة زائدة على الفاتحة، وكذلك عللها البخاري في حديث عبادة، فإنها تدل على أن المأموم المستمع لم يدخل في الحديث، ولكن هب أنها ليست في حديث عبادة، فهي في حديث أبي هريرة‏.‏
وأيضاً، فالكتاب والسنة يأمر بإنصات المأموم لقراءة الإمام، ومن العلماء من أبطل صلاته إذا لم ينصت، بل قرأ معه‏.‏
وحينئذ، يقال تعارض عموم قوله‏:‏ ‏"‏لا صلاة إلا بأم القرآن‏"‏،

ص -290- وعموم الأمر بالإنصات، فهؤلاء يقولون‏:‏ ينصت إلا في حال قراءة الفاتحة، وأولئك يقولون‏:‏ قوله ‏"‏لا صلاة إلا بأم القرآن‏"‏، يستثني منه المأمور بالإنصات، إن سلموا شمول اللفظ له، فإنهم يقولون‏:‏ ليس في الحديث دلالة على وجوب القراءة على المأموم، فإنه إنما قال‏:‏ ‏"‏لا صلاة لمن لم يقرأ بأم القرآن‏"‏‏.‏ وقد ثبت بالكتاب والسنة وبالإجماع، أن إنصات المأموم لقراءة إمامه، يتضمن معني القراءة معه وزيادة‏.‏ فإن استماعه فيما زاد على الفاتحة أولى به بالقراءة باتفاقهم، فلو لم يكن المأموم المستمع لقراءة إمامه أفضل من القارئ، لكان قراءته أفضل له، ولأنه قد ثبت الأمر بالإنصات لقراءة القرآن، ولا يمكنه الجمع بين الإنصات والقراءة‏.‏ ولولا أن الإنصات يحصل به مقصود القراءة وزيادة، لم يأمر الله بترك الأفضل لأجل المفضول‏.‏
وأيضاً، فهذا عموم قد خص منه المسبوق، بحديث أبي بكرة وغيره وخص منه الصلاة بإمامين، فإن النبي صلى الله عليه وسلم لما صلى بالناس، وقد سبقه أبو بكر ببعض الصلاة، قرأ من حيث انتهي أبو بكر ولم يستأنف قراءة الفاتحة لأنه بني على صلاة أبي بكر، فإذا سقطت عنه الفاتحة في هذا الموضع، فعن المأموم أولى ‏.‏
وخص منه حال العذر، وحال استماع الإمام حال عذر، فهو مخصوص‏.‏ وأمر المأموم بالإنصات لقراءة الإمام، لم يخص معه شيء لا بنص

ص -291- خاص، ولا إجماع‏.‏ وإذا تعارض عمومان أحدهما محفوظ، والآخر مخصوص، وجب تقديم المحفوظ‏.‏
وأيضاً، فإن الأمر بالإنصات داخل في معني اتباع المأموم، وهو دليل على أن المنصت يحصل له بإنصاته واستماعه ما هو أولى به من قراءته، وهذا متفق عليه بين المسلمين في الخطبة‏.‏ وفي القراءة في الصلاة في غير محل النزاع، فالمعني الموجب للإنصات يتناول الإنصات عن الفاتحة وغيرها‏.‏
وأما وجوب قراءتها في كل صلاة، فإذا أنصت إلى الإمام، الذي يقرأها كان خيراً مما يقرأ لنفسه‏.‏ وهو لو نذر أن يصلي في المسجد الأقصي، لكانت صلاته في المسجد الحرام، ومسجد النبي صلى الله عليه وسلم تجزئه، بل هو أفضل له كما دلت على ذلك السنة، وهو لم يوجب على نفسه إلا الصلاة في البيت المقدس، لكن هذا أفضل منه‏.‏ فإذا كان هذا في إيجابه على نفسه جعل الشارع الأفضل يقوم مقام المنذور، وإلغاء تعيينه هو بالنذر، فكيف يوجب الشارع شيئاً ولا يجعل أفضل منه يقوم مقامه، والشارع حكيم لا يعين شيئاً قط وغيره أولى بالفعل منه، بخلاف الإنسان، فإنه قد يخص بنذره ووقفه ووصيته ما غيره أولى منه، وقد أمر النبي صلى الله عليه وسلم المصلي إذا سهي بسجود السهو في غير حديث‏.‏

ص -292- ثم المأموم إذا سهى يتحمل إمامه عنه سهوه؛ لأجل متابعته له، مع إمكانه أن يسجد بعد سلامه‏.‏ وإنصاته لقراءته أدخل في المتابعة‏.‏ فإن الإمام إنما يجهر لمن يستمع قراءته، فإذا اشتغل أحد من المصلين بالقراءة لنفسه كان كالمخاطب لمن لا يستمع إليه، كالخطيب الذي يخطب الناس وكلهم يتحدثون، ومن فعل هذا فهو كما جاء في الحديث‏:‏ ‏"‏كحمار يحمل أسفاراً‏"‏‏.‏ فإنه لم يفقه معني المتابعة، كالذي يرفع رأسه قبل الإمام، فإنه كالحمار؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أما يخشي الذي يرفع رأسه قبل الإمام أن يحول رأسه رأس حمار‏؟‏‏!‏‏"‏، فإنه متبع للإمام فكيف يسابقه‏؟‏‏!‏ ولهذا ضرب عمر من فعل ذلك، وقال‏:‏ لا وحدك صليت، ولا بإمامك اقتديت‏.‏ وأمر إذا رفع رأسه سهواً أن يعود فيتخلف بقدر ما سبق به الإمام‏.‏ وقد نص أحمد وغيره على ذلك، وذكر هو وغيره الآثار في ذلك عن الصحابة‏.‏
فقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من صلى صلاة فلم يقرأ فيها بأم القرآن فهي خِدَاج‏"‏‏.‏ وفي تمامه‏:‏ فقلت‏:‏ يا أبا هريرة، إني أكون أحيانا وراء الإمام، قال‏:‏ اقرأ بها في نفسك يا فارسي، فإني سمعت النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏قال الله‏:‏ قسمت الصلاة بيني وبين عبدي نصفين‏.‏‏.‏‏.‏‏"‏ الحديث إلى آخره‏.‏ وهو حديث صحيح رواه مسلم في صحيحه‏.‏

ص -293- والبخاري احتج به في هذا المصنف، وإن كان لم يخرجه في صحيحه على عادته في مثل ذلك، وإسناده المشهور الذي رواه مسلم حديث العلاء عن ابن السائب عن أبي هريرة، وبعضهم يقول‏:‏ عن أبيه عن أبي هريرة، ورواه من حديث عائذ، وعمرو بن شعيب عن أبيه عن جده‏.‏
قال البخاري‏:‏ ثنا محمد بن عبد الله الرَّقَاشِي، ثنا يزيد بن زُرَيع، ثنا محمد بن إسحاق، ثنا يحيي بن عباد، عن أبيه، عن عائشة‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏كل صلاة لا يقرأ فيها بأم القرآن فهي خداج‏"‏‏.‏ قال البخاري‏:‏ وزاد يزيد بن هارون بفاتحة الكتاب، قال‏:‏ وحدثنا موسي بن إسماعيل، ثنا أبان، ثنا عامر الأحول، عن عمرو بن شعيب عن أبيه، عن جده أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كل صلاة لا يقرأ فيها بأم القرآ فهي مخدجة‏"‏‏.‏
وقال‏:‏ حدثنا هلال بن بشر، ثنا يوسف بن يعقوب السلعي، ثنا حسن المعلم عن عمرو ابن شعيب، عن أبيه عن جده قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كل صلاة لا يقرأ فيها بفاتحة الكتاب، فهي خداج، فهي خداج‏"‏‏.‏

ص -294- وقال البخاري‏:‏ ثنا موسي، ثنا داود بن أبي الفرات، عن إبراهيم الصائغ، عن عطاء، عن أبي هريرة‏:‏ في كل صلاة قراءة، ولو بفاتحة الكتاب، فما أعلن لنا النبي صلى الله عليه وسلم، فنحن نعلنه، وما أسر فنحن نسره‏.‏ وروى من طريقين عن أبي الزاهرية‏:‏ ثنا كثير بن مرة، سمع أبا الدرداء يقول‏:‏ سئل رسول الله صلى الله عليه وسلم أفي كل صلاة قراءة‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏فقال رجل من الأنصار‏:‏ وجبت هذه‏.‏ وهذه الأحاديث بمنزلة قوله‏:‏ ‏"‏لا صلاة لمن لم يقرأ بفاتحة الكتاب‏"‏، فإن المستمع المنصت قارئ بل أفضل من القارئ لنفسه، ويدل على ذلك‏:‏ ‏"‏لا صلاة إلا بفاتحة الكتاب وما زاد‏"‏‏.‏ وقوله‏:‏ ‏"‏أمرنا أن نقرأ بها وما تيسر‏"‏‏.‏ فإن المستمع المنصت ليس مأموراً بقراءة الزيادة‏.‏
وأيضاً، فقول أبي هريرة‏:‏ ما أُسْمِعنا أسمعناكم، وما أخفي علينا أخفينا عليكم، دليل على أن المراد به الإمام، وإلا فالمأموم لا يسمع أحد قراءته‏.‏
وأما قوله‏:‏ أفي كل صلاة قراءة‏؟‏، وقوله‏:‏ ‏"‏لا صلاة إلا بأم القرآن‏"‏، فصلاة المأموم المستمع لقراءة الإمام فيها قراءة، بل الأكثرون يقولون‏:‏ الإمام ضامن لصلاته، فصلاته في ضمن صلاة الإمام، ففيها القراءة‏.‏ وجمهورهم يقولون إذا كان الإمام أميا لم يقتد به القارئ‏.‏فلو كانت قراءة الإمام لا تغني عن

ص -295- المأموم شيئاً، بل كل يقرأ لنفسه، لم يكن فرق بين عجزه عن القراءة، وعجزه عن غير ذلك من الواجبات؛ ولأن المأموم مأمور باستماع ما زاد على الفاتحة،وليست قراءة واجبة‏.‏ فكيف لا يؤمر بالاستماع لقراءة الإمام الفاتحة، وهي الفرض‏؟‏ وكيف يؤمر باستماع التطوع، دون استماع الفرض‏؟‏ وإذا كان الاستماع للقراءة الزائدة على الفاتحة واجباً بالكتاب والسنة والإجماع، فالاستماع لقراءة الفاتحة أوجب‏.‏
ثم قال البخاري‏:‏ وقيل له‏:‏ احتجاجك بقول الله‏:‏ ‏{وَإِذَا قُرِيءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ‏}‏ ‏[‏الأعراف‏:‏204‏]‏، أرأيت إذا لم يجهر الإمام أيقرأ خلفه‏؟‏ فإن قال‏:‏ لا، تبطل دعواه؛ لأن الله قال‏:‏ ‏{فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ‏}‏‏.‏ وإنما يستمع لما يجهر، مع أنا نستعمل قول الله تعالى‏:‏ ‏{فَاسْتَمِعُواْ لَهُ‏}‏ نقول‏:‏ يقرأ خلف الإمام عند السكتات‏.‏ قال سُمرة‏:‏ كان للنبي صلى الله عليه وسلم سَكْتَات‏:‏ سكتة حين يكبر، وسكتة حين يفرغ من قراءته‏.‏ وقال ابن خُثَيم‏:‏ قلت لسعيد بن جبير‏:‏ أقرأ خلف الإمام‏؟‏ قال‏:‏ نعم، وإن سمعت قراءته‏.‏ فإنهم قد أحدثوا ما لم يكونوا يصنعونه‏.‏ إن السلف كان إذا أم أحدهم الناس كبر ثم أنصت، حتى يظن أن من خلفه قرأ بفاتحة الكتاب، ثم قرأ وأنصت‏.‏ وقال أبو هريرة‏:‏ كان رسول الله صلى الله عليه وسلم إذا أراد أن يقرأ سكت سكتة، قال‏:‏

ص -296- وكان أبو سلمة بن عبد الرحمن، وميمون بن مهران، وغيرهم، وسعيد بن جبير، يرون القراءة عند سكوت الإمام ليكون مقتديا بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا صلاة إلا بفاتحة الكتاب‏"‏، فتكون قراءته في السكتة‏.‏ فإذا قرأ الإمام، أنصت، حتى يكون متبعاً لقول الله تعالى‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏ 80‏]‏، وقوله‏:‏ ‏{وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَي وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّي وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏النساء‏:‏ 115‏]‏‏.‏
وإذا ترك الإمام شيئا من حق الصلاة، فحق على من خلفه أن يتموا، قال علقمة‏:‏ إن لم يتم الإمام أتممنا‏.‏ وقال الحسن وسعيد بن جبير وحميد بن هلال‏:‏ أقرأ بالحمد يوم الجمعة‏.‏ قال‏:‏ وقال آخرون من هؤلاء‏:‏ يجزئه أن يقرأ بالفارسية، ويجزئه أن يقرأ بآية ينقض آخرهم على أولهم بغير كتاب ولا سنة‏.‏
وقيل له‏:‏ من أباح لك الثناء والإمام يقرأ بخبر أو قياس وحظر على غيرك الفرض، وهي القراءة، ولا خبر عندك ولا اتفاق،لأن عدة من أهل المدينة لم يروا الثناء للإمام،ولا لغيره، يكبرون ثم يقرؤون فتحير عندهم في ريبهم يترددون مع أن هذا صنعه في أشياء من الفرض،فجعل الواجب أهون من التطوع‏.‏

ص -297- زعمت أنه إذا لم يقرأ في الركعتين من الظهر أو العصر أو العشاء يجزئه، وإذا لم يقرأ في ركعة من أربع من التطوع، لم يجزئه‏.‏
قلت‏:‏ وإذا لم يقرأ في ركعة من المغرب أجزأه، وإذا لم يقرأ في ركعة من الوتر لم يجزه، فكأنه يريد أن يجمع بين ما فرق رسول الله صلى الله عليه وسلم أو يفرق بين ما جمع رسول الله صلى الله عليه وسلم‏.‏
قلت‏:‏ أما سكتة النبي صلى الله عليه وسلم حين يكبر، فقد بين أبو هريرة في حديثه المتفق على صحته‏:‏ أنه كان يذكر فيها دعاء الاستفتاح، لم يكن سكوتاً محضاً، لأجل قراءة المأمومين‏.‏ وثبت في الصحيح أن عمر كان يكبر ويجهر بدعاء الاستفتاح، يعلمه الناس‏.‏ وأما احتجاجه على من استفتح حال الجهر، فهذا فيه نزاع معروف، هل يستفتح في حال الجهر ويتعوذ، أو يستفتح ولا يتعوذ إلا إذا قرأ، أولا يستفتح حال الجهر، ولا يتعوذ فيه‏؟‏ فيه ثلاثة أقوال، هي ثلاث روايات عن أحمد‏.‏
لكن الأظهر ما احتج به البخاري، فإن الأمر بالإنصات يقتضي الإنصات عن كل ما يمنعه من استماع القراءة، من ثناء وقراءة، ودعاء كما ينصت للخطبة، بل الإنصات للقراءة أوكد‏.‏ ولكن إذا سكت

ص -298- الإمام السكتة الأولى للثناء، فهنا عند أحمد وأبي حنيفة وغيرهما استفتاح المأموم أولى من قراءة الفاتحة في هذه السكتة؛ لأن مقصود القراءة تحصل له باستماعه لقراءة الإمام‏.‏ وأما مقصود الاستفتاح فلا يحصل له إلا باستفتاحه لنفسه؛ ولأن النبي صلى الله عليه وسلم كان يسكت مستفتحاً، وعمر كان يجهر بالاستفتاح ليعلمه المأمومين، فَعُلِم أنه مشروع للمأموم‏.‏ ولو اشتغل عنه بالقراءة لفاته الاستفتاح، والنبي صلى الله عليه وسلم لم يكن يسكت ليقرأ المأمومون في حال سكوته، وهذا مذهب جمهور العلماء لا يستحبون للإمام سكوتاً لقراءة المأموم، وهو مذهب أحمد وأبي حنيفة ومالك وغيرهم‏.‏
ومن أصحاب أحمد من استحب له السكوت لقراءة المأموم، ومنهم من استحب له في حال سكوت الإمام أن يقرأ ولا يستفتح، وهو اختيار أبي بكر الدينوري، وأبي الفرج ابن الجوزي‏.‏
ومنهم من استحب له القراءة بالفاتحة في حال جهر الإمام‏.‏ كما اختاره جدي أبوالبركات‏.‏ وهو مذهب الليث والأوزاعي وغيرهما‏.‏
ثم من هؤلاء من يستحب له أن يستفتح في حال سكوته، ويقرأ ليجمع بينهما‏.‏ ومنهم من يستحب له القراءة دون السكوت‏.‏
كما أن الذين يكرهون قراءته حال الجهر‏:‏ منهم من يستحب له

ص -299- الاستفتاح حال الجهر، ومنهم من يكرهه، وهو روايتان عن أحمد، ومذهب أحمد وأبي حنيفة وغيرهما أنه في حال سكوته للاستفتاح يستفتح، وهو الأظهر‏.‏
وما ذكره البخاري من أن عدة من أهل المدينة لم يروا الاستفتاح كمذهب مالك‏:‏ هو حجة للجمهور؛ لأنهم يقولون‏:‏ الإمام هنا لا سكوت له، وحينئذ، فإن قرأنا معه، خالفنا الكتاب والسنة‏.‏ لكن ما ذكره البخاري حجة على من يستفتح حينئذ، فيشتغل بالاستفتاح عن استماع القراءة‏.‏ وهؤلاء نظروا إلى أن الإمام يحمل القراءة عن المأموم، ولا يحمل عنه الاستفتاح، لكن هذا إنما يدل على عدم وجوب القراءة، والمأموم مأمور بالاستماع والإنصات، فلا يشتغل عن ذلك بثناء، كما لا يشتغل عنه بقراءة، والقراءة أفضل من الثناء، فإن كان الإمام يسكت للثناء وأدركه المأموم، أثني معه، وإن كان لا يسكت، أو أدرك المأموم وهو يقرأ، فهو مأمور بالإنصات والاستماع، فلا يعدل عما أمر به‏.‏
فإن قيل في وجوب الثناء قولان في مذهب أحمد، قيل في وجوب القراءة على المأموم قولان في مذهب أحمد، وإذا نهي عن القراءة لاستماع قراءة الإمام، فلأن ينهي عن الثناء أولى، لقوله‏:‏

ص -300- {فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ‏}‏ ‏[‏الأعراف 204‏]‏ وإلا تناقضوا، كما ذكره البخاري‏.‏
وأما قول أبي هريرة‏:‏ اقرأ بها في نفسك يا فارسي، فإني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏قال الله‏:‏ قسمت الصلاة بيني وبين عبدي نصفين‏.‏‏.‏‏"‏ إلى آخره‏.‏ فقد يقال‏:‏ إن أبا هريرة إنما أمره بالقراءة؛ لما في ذلك من الفضيلة المذكورة في حديث القسمة، لا لقوله‏:‏ ‏"‏من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج‏"‏، فإنه لو كان صلاة المأموم خداجا، إذا لم يقرأ، لأمره بذلك، لأجل ذلك الحديث‏.‏ ولم يعلل الأمر بحديث القسمة‏.‏ اللهم إلا أن يقال‏:‏ ذكره توكيداً، أو لأنه لما قسم القراءة قسم الصلاة، فدل على أنه لابد منها في الصلاة، إذ لو خلت عنها لم تكن القسمة موجودة‏.‏ وعلى هذا يبقي الحديثان مدلولهما واحد‏.‏
وقوله‏:‏ اقرأ بها في نفسك، مجمل، فإن أراد ما أراد غيره من القراءة في حال المخافتة، أو سكوت الإمام، لم يكن ذلك مخالفاً؛ لقول أولئك، يؤيد هذا أن أبا هريرة ممن روى قوله‏:‏ ‏"‏وإذا قرأ فأنصتوا‏"‏، وروى قوله‏:‏ ‏"‏لا صلاة إلا بفاتحة الكتاب‏.‏ وما زاد‏"‏، وقال‏:‏ ‏"‏تجزئ فاتحة الكتاب وإذا زاد فهو خير‏"‏‏.‏ ومعلوم أن هذا لم يتناول المأموم المستمع لقراءة الإمام، فإن هذا لا تكون الزيادة على الفاتحة خيراً له، بل الاستماع والإنصات خير له، فلا يجزم حينئذ بأنه أمره

ص -301- أن يقرأ حال استماعه لقراءة الإمام بلفظ مجمل‏.‏
قال البخاري‏:‏ وروى ابن صالح عن الأصفهاني، عن المختار، عن عبد الله بن أبي ليلي، عن أبيه، عن على‏:‏ من قرأ خلف الإمام فقد أخطأ الفطرة‏.‏ قال‏:‏ وهذا لم يصح؛ لأنه لا يعرف المختار، ولا يدري أنه سمع من ابنه، ولا أبيه من على، ولا يحتج أهل الحديث بمثله‏.‏ وحديث الزهري عن عبد الله بن أبي رافع عن على أولى وأصح‏.‏
قلت‏:‏ حديث الزهري بين في أنه أمره بالقراءة في صلاة المخافتة، لا في صلاة الجهر‏.‏ وعلى هذا، فيكون إن كان قد قال هذا قاله في صلاة الجهر، إذا سمع الإمام، فلا منافاة بين القولين‏.‏ كما تقدم مثل ذلك عن ابن مسعود، وابن عمر وغيرهما‏.‏
قال البخاري‏:‏ وروى داود بن قيس، عن أبي نِجَاد رجل من ولد سعد عن سعد‏:‏ وددت أن الذي يقرأ خلف الإمام في فيه جمر‏.‏ قال‏:‏ وهذا مرسل، وابن نجاد لم يعرف، ولا سمي، ولا يجوز لأحد أن يقول في في القارئ خلف الإمام جمرة؛ لأن الجمرة من عذاب الله‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تعذبوا بعذاب الله‏"‏، ولا ينبغي لأحد أن يتوهم ذلك على سعد مع إرساله وضعفه‏.‏ قال‏:‏

ص -302- ‏وروى ابن حبان، عن سلمة بن كُهيل عن إبراهيم قال‏:‏ قال عبد الله‏:‏ وددت أن الذي يقرأ خلف الإمام ملئ فوه تبنا‏.‏ قال‏:‏ وهذا مرسل لايحتج به، وخالفه ابن عون عن إبراهيم عن الأسود، وقال‏:‏ رَضْفا‏؟‏، وليس هذا من كلام أهل العلم لوجوه‏.‏
أما أحدها‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تلاعنوا بلعنة الله،ولا بالنار، ولا تعذبوا بعذاب الله‏"‏‏.‏
والوجه الآخر‏:‏ أنه لا ينبغي لأحد أن يتمني أن يملأ أفواه أصحاب النبي صلى الله عليه وسلم‏:‏ عمر بن الخطاب، وأبي بن كعب، وحذيفة، ومن ذكرنا رضفا، ولا تبنا، ولا تراباً‏.‏
والوجه الثالث‏:‏ إذا ثبت الخبر عن النبي صلى الله عليه وسلم وعن أصحابه، فليس في قول الأسود ونحوه حجة‏.‏ قال ابن عباس ومجاهد‏:‏ ليس أحد بعد النبي صلى الله عليه وسلم إلا ويؤخذ من قوله ويترك‏.‏ وقال حماد بن سلمة‏:‏ وددت أن الذي يقرأ خلف الإمام ملئ فوه سكراً‏.‏
قال البخاري‏:‏ وروى عمر بن محمد، عن موسي بن سعد، عن زيد بن ثابت قال‏:‏ ‏"‏من قرأ خلف الإمام، فلا صلاة له‏"‏، ولا يعرف لهذا

ص -303- الإسناد سماع بعضهم من بعض، ولا يصح مثله‏.‏ قال‏:‏ وكان سعيد بن المسيَّب، وعروة والشَّعْبي، وعبيد الله بن عبد الله، ونافع ابن جبير، وأبو المَليح، والقاسم بن محمد، وأبو مُجلَز، ومَكْحول، ومالك، وابن عون، وسعيد بن أبي عَرُوبَة يرون القراءة‏.‏ وكان أنس وعبد الله بن يزيد الأنصاري يستحبان القراءة خلف الإمام‏.‏
قلت‏:‏ قد روى مسلم في صحيحه عن عطاء بن يسار‏:‏ أنه سأل زيد بن ثابت الأنصاري عن القراءة مع الإمام‏.‏ فقال‏:‏ لا قراءة مع الإمام في شيء‏.‏ وهذا يتناول القراءة معه في الجهر، كما قال الزهري فانتهي الناس عن القراءة مع رسول الله صلى الله عليه وسلم، فيما يجهر فيه‏.‏
وأما في صلاة المخافتة فلا يقال قرأ معه، كما لا يقال أن أحد المأمومين يقرأ مع الآخر، وكما لا يقال‏:‏ إنه استفتح معه، وتشهد معه، وسبح معه في الركوع والسجود‏.‏
وكذلك ابن مسعود قد تقدمت الرواية عنه بأنه كان يأمر بإنصات المأموم لقراءة الإمام، وكان يقرأ خلف الإمام‏.‏ وعلى هذا فقوله‏:‏ إن كان قاله، أو قول أصحابه الذين نقلوا عنه كالأسود‏:‏

ص -304- وددت أن الذي يقرأ خلف الإمام ملئ فوه رَضْفَا، أو تبنا، أو تراباً، يتناول من قرأ وهو يسمع الإمام يقرأ، فترك ما أمر به من الإنصات والاستماع، وهذا هو الذي يتناوله قول سعد إن كان قاله‏:‏ ‏[‏وددت أن في فيه جمراً‏]‏، لاسيما إذا نازع الإمام القراءة، بأن يكون الإمام أو من يسمع قراءة الإمام يسمع حسه، فيكون ممن قال النبي صلى الله عليه وسلم فيه‏:‏ ‏"‏ما لي أنازع القرآن‏؟‏‏"‏ وقال فيه‏:‏ ‏"‏علمت أن بعضكم خالجنيها‏"‏‏.‏ وكذلك لو قرأ في السر،ورفع صوته بحيث يخالج الإمام وينازعه، أو يخالج وينازع غيره من المأمومين، لكان مسيئاً في ذلك‏.‏
وقول حماد بن سلمة وغيره‏:‏ وددت أنه ملئ فوه سكراً، إذا قرأ حيث يستحب له القراءة، لقراءته خلف الإمام في صلاة السر، وكذلك ما نقل عن زيد بن ثابت أنه قال‏:‏ من قرأ خلف الإمام فلا صلاة له، يتناول من ترك ما أمر به، وفعل ما نهي عنه، فقرأ وهو يسمع قراءة الإمام، وفي بطلان صلاة هذا وجهان في مذهب أحمد، ومن قال هذا من السلف من صحابي أو تابعي، فقد يريد به معني صحيحاً‏.‏ كما في قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لأن يجلس أحدكم على جمرة فتخلص إلى جلده فتحرق ثيابه، خير له من أن يجلس على قبر‏"‏‏.‏ وتعذيب الإنسان بعذاب في الدنيا أيسر عليه من ركوب

ص -305- ما نهى الله عنه‏.‏
فمن اعتقد أن قراءته حال استماع إمامه معصية الله ورسوله، ترك بها ما أمره الله، وفعل ما نهي الله عنه، جاز أن يقول‏:‏ لأن يحصل بفيه شيء يؤذيه فيمنعه عن المعصية خير له من أن يفعل ما نهي عنه‏.‏ كما قد يقال‏:‏ لمن تكلم بكلمة محرمة‏:‏ لو كنت أخرس لكان خيراً لك، ولا يراد بذلك أنا نحن نعذبه بذلك، لكن يراد لو ابتلاه الله بهذا، لكان خيراً له من أن يقع في الذنب‏.‏
وقد قال النبي صلى الله عليه وسلم للمتلاعنين‏:‏ ‏"‏عذاب الدنيا أهون من عذاب الآخرة‏"‏‏.‏والواحد من السلف قد يذكر ما في الفعل من الوعيد، وإن فعله غيره متأولا، لقول عائشة‏:‏ أخبري زيداً أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم إلا أن يتوب‏.‏ وليس في هذا تلاعن بلعنة الله، ولا بالنار، ولا تعذيب بعذاب الله، بل فيه تمني أن يبتلي بما يمنعه عن المعصية‏.‏ وإن كان فيه أذي له‏.‏ والعالم قد يذكر الوعيد فيما يراه ذنباً مع علمه بأن المتأول مغفور له، لا يناله الوعيد، لكن يذكر ذلك ليبين أن هذا الفعل مقتضي لهذه العقوبة عنده، فكيف وهو لم يذكر إلا ما يمنعه عما يراه ذنباً‏.‏

ص -306- وكذلك قول من قال‏:‏ وددت أنه ملئ فوه سُكرا، يتناول من فعل من أمر الله به من القراءة‏.‏ ومع هذا، فمن فعل القراءة المنهي عنها معتقداً أنه مأمور به، أو ترك المأمور به معتقداً أنه منهي عنه، كان مثابا على اجتهاده، وخطؤه مغفور له، وإن كان العالِم يقول في الفعل الذي يري أنه واجب أو محرم ما يناسب الوجوب والتحريم، وليس في ذلك تمني أن يملأ أفواه أصحاب رسول الله صلى الله عليه وسلم، ولا أحداً من المؤمنين رَضْفَا ولا تبنا؛ لأن أولئك عامة ما نقل عنهم من القراءة خلف الإمام في السر،وذم الذامين لمن يقرأ في الجهر‏.‏ فلم يتوارد الذم والفعل، وإن قدر أنهما تواردا من السلف، فهو كتواردهما من الخلف‏.‏
وحينئذ، فهذا يتكلم باجتهاده، وهذا باجتهاده، وليس ذلك بأعظم من قول بعض أكابر الصحابة لبعض أكابرهم قدام النبي صلى الله عليه وسلم‏:‏ إنك منافق، تجادل عن المنافقين‏.‏ وقول القائل‏:‏ دعني أضرب عنق هذا المنافق، وليس ذلك بأعظم مما وقع بينهم من التأويل في القتال في الفتن، والدعاء في القنوت باللعن، وغيره‏.‏ مع ما ثبت عن النبي صلى الله عليه وسلم من قوله‏:‏ ‏"‏لا ترجعوا بعدي كفاراً يضرب بعضكم رقاب بعض‏"‏، وقوله‏:‏ ‏"‏إذا التقي المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏‏.‏ فإذا كان هذا الوعيد يندفع عنهم بالتأويل

ص -307- في الدماء، فلأن يندفع بالتأويل فيما دون ذلك أولى وأحرى‏.‏
وقد ثبت عن على أنه حرق بالنار المرتدين، وكذلك الصديق روى عنه أنه حرق، فإذا جاز هذا على الخلاف مع ثبوت النص بخلافه، لأجل التأويل‏.‏ لم يمتنع أن يغلط بعضهم فيما يراه ذنباً ومعصية بمثل هذا الكلام‏.‏
ومعلوم أن النهي عن القراءة خلف الإمام في الجهر متواتر عن الصحابة والتابعين ومن بعدهم، كما أن القراءة خلف الإمام في السر متواترة عن الصحابة والتابعين ومن بعدهم، بل ونفي وجوب القراءة على المأموم مطلقاً مما هو معروف عنهم‏.‏
وقد روى البخاري في هذا الكتاب‏:‏ حدثنا عبد الله بن منير، سمع يزيد بن هارون، ثنا زياد وهو الجصاص ثنا الحسن، حدثني عمران بن حصين، قال‏:‏ لا تزكو صلاة مسلم إلا بطهور وركوع وسجود وراء الإمام، وإن كان وحده بفاتحة وآيتين أو ثلاث‏.‏ فلم يوجب الفاتحة عليه إذا كان إماماً، كما أوجب عليه الطهارة والركوع والسجود، بل أوجبها مع الانفراد‏.‏

ص -308- ثم روى البخاري قوله‏:‏ ‏"‏لا تقرؤوا خلفي إلا بأم القرآن‏"‏، وذكر طرقه وما فيه من الاختلاف، فقال‏:‏ حدثنا شجاع بن الوليد، ثنا النضر، ثنا عكرمة، ثنا عمرو بن سعد‏.‏ عن عمرو بن شعيب عن أبيه عن جده قال‏.

ص -309- وَقَالَ شيخ الإِسلام‏:‏
فصل
الناس في القراءة خلف الإمام متنازعون في الوجوب والاستحباب‏:‏ فقيل تكره مطلقاً، كما هو قول أبي حنيفة، وغيره‏.‏
وقيل‏:‏ بل تجب بالفاتحة مطلقا كما هو قول الشافعي في الجديد، وغيره‏.‏ وهو قول ابن حزم، وزاد لا تشرع بغير ذلك بحال‏.‏
وقيل‏:‏ بل تجب بها في صلاة السر فقط، كقوله القديم‏.‏ والإمام أحمد ذكر إجماع الناس على أنها لا تجب في صلاة الجهر‏.‏
والجمهور على أنها لا تجب ولا تكره مطلقا، بل تستحب القراءة في صلاة السر، وفي سكتات الإمام بالفاتحة وغيرها، كما هو مذهب مالك، وأحمد، وغيرهما‏.‏ وأما إذا لم يكن للإمام سكتات فقرأ فيها‏.‏ فهل تكره القراءة، أم تستحب بالفاتحة‏؟‏ فيه قولان‏.‏ فمذهب أحمد وجمهور أصحابه أنها تكره بالفاتحة وغيرها، واختار طائفة أنها تستحب

ص -310- حينئذ بالفاتحة، وهو اختيار جدي، وهو قول الليث، والأوزاعي‏.‏ وحجة هذا القول شيئان‏:‏
أحدهما‏:‏ أن في قراءتها خروجًا من الاختلاف في وجوبها، فإنه إذا لم يقرأ، ففي صحة صلاته خلاف، بخلاف ما إذا قرأ فإنما يفوته الاستماع حين قراءتها فقط‏.‏
الثاني‏:‏ الحديث الذي في السنن حديث عبادة‏:‏ ‏"‏إذا كنتم ورائي أو وراء الإمام فلا تقرؤوا إلا بأم الكتاب، فإنه لا صلاة لمن لم يقرأ بها‏"‏ وهو حجة الموجبين‏.‏ وهؤلاء يقولون‏:‏ النهي إنما هو حال استماع قراءة الإمام فقط، فأما في غير ذلك، فالقراءة مشروعة‏.‏ فعلم أنه يستثني الفاتحة حال النهي عن غيرها، وهذا يفيد قراءتها حال استماع الجهر‏.‏ ثم هنا ثلاثة أقوال‏:‏
قيل‏:‏ إنها واجبة، وإنه لا يقرأ بغيرها بحال‏.‏ كما قاله ابن حزم‏.‏
وقيل‏:‏ بل هي واجبة، والنهي عن القراءة بغيرها حال الجهر، فلا يفيد النهي مطلقاً‏.‏
وقيل‏:‏ بل يفيد استثناء قراءتها من النهي، والاستثناء من النهي

ص -311- لا يفيد الوجوب‏.‏ وقوله‏:‏ ‏"‏فإنه لا صلاة لمن لم يقرأ بها‏"‏، تعليل بوجوب قراءتها في الصلاة‏.‏ فإن كونها ركناً اقتضي أن تستثني في هذه الحال للمأموم، وإن لم تكن مفروضة عليه، كفرائض الكفايات إذا قام بها طائفة سقط بها الفرض ثم قام بها آخرون فإنه يقال‏:‏ هي فرض على الكفاية، وإن كان لهم إسقاطها بفعل الغير؛ ولهذا يقال‏:‏ الجنازة تفعل في أوقات النهي؛ لأنها فرض، وإن فعلت مرة ثانية في أصح الوجهين؛ لأنها تفعل فرضاً في حق هؤلاء، وإن كان لهم إسقاطها بفعل الغير‏.‏
وقراءة الفاتحة هي ركن، وللمأموم أن يجتزئ بقراءة إمامه، وله أن يسقطها بنفسه‏.‏ وهذا كما في صدقة الفطر التي يتحملها الإنسان عن غيره، كصدقة الزوجة، فإنها هل تجب على الزوج ابتداء، أو تحملاً‏؟‏ على وجهين‏:‏ أصحهما‏:‏ أنها تحمل، فلو أخرجتها الزوجة لجاز، فتكون الزوجة مخيرة بين أن تخرجها، وبين أن تلزم الزوج بإخراجها، فلو أخرجها الزوج ثم أخرجتها هي، ولم تعتد بذلك الإخراج، لكان‏.‏ لكن الإمام لابد له من قراءة، وهو يتحمل القراءة عن المأموم‏.‏ فالقراءة الواحدة تجزي عن إمامه وعنه، وإن قرأ هو عن نفسه فحسن، كسائر فروض الكفايات، لكن هذا فرض عين على الأئمة‏.‏

ص -312- وأما الذين كرهوا القراءة في حال استماع قراءة الإمام مطلقاً، وهم الجمهور، فحجتهم قوله تعالى‏:‏ ‏{وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 204‏]‏، فأمر بالإنصات مطلقاً، ومن قرأ وهو يستمع، فلم ينصت‏.‏ ومن أجاب عن هذا بأن الآية مخصوصة بغير حال قراءة الفاتحة، فجوابه من وجوه‏:‏
أحدها‏:‏ ما ذكره الإمام أحمد من إجماع الناس على أنها نزلت في الصلاة وفي الخطبة، وكذلك قوله‏:‏ ‏"‏وإذا قرأ فأنصتوا‏"‏‏.‏
وأيضاً‏:‏ فالمستمع للفاتحة هو كالقارئ؛ ولهذا يؤمن على دعائها‏.‏ وقال‏:‏ ‏"‏إذا أمَّن القارئ فأمنوا، فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه‏"‏‏.‏ وأما الإنصات المأمور به حال قراءة الإمام، فهو من
باب المتابعة للإمام، فهو فاعل للاتباع المأمور به، أي بمقصود القراءة، وإذا قرأ الفاتحة ترك المتابعة المأمور بها بالإنصات، وترك الإنصات المأمور به في القرآن، ولم يعتض عن هذين الأمرين إلا بقراءة الفاتحة التي حصل المقصود منها باستماعه قراءة الإمام، وتأمينه عليها‏.‏ وكان قد ترك الإنصات المأمور به إلى غير بدل، ففاته هذا الواجب، ولم يعتض عنه إلا ما حصل مقصوده بدونه‏.‏ ومعلوم أنه إذا دار

ص -313- الأمر بين تفويت أحد أمرين على وجه يتضمن تحصيل أحدهما، كان تحصيل ما يفوت إلى غير بدل أولى من تحصيل ما يقوم بدله مقامه‏.‏
وأيضاً، فلو لم يكن المستمع كالقارئ، لكان المستحب حال جهره بغير الفاتحة أن يقرأ المأموم‏.‏ فلما اتفق المسلمون على أن المشروع للمأموم حال سماع القراءة المستحبة أن يستمع ولا يقرأ، علم أنه يحصل له مقصود القراءة بالاستماع، وإلا كان المشروع في حقه التلاوة، بل أوجبوا عليه الإنصات حال القراءة المستحبة‏.‏ فالإنصات حال القراءة الواجبة أولى‏.‏ وأما الحديث، فقد طعن فيه الإمام أحمد وغيره، ولفظ الحديث الذي في الصحيحين ليس فيه إلا قول مطلق‏.‏
وأيضا، فإن صح حمل على الإمام الذي له سكتات، يقرر ذلك أن لفظه ليس فيه عموم، فإنه قد روي أنه قال‏:‏ ‏"‏إذا كنتم ورائي فلا تقرؤوا إلا بأم الكتاب‏"‏، وهذا استثناء من النهي لهم عن القراءة خلفه‏.‏ فالنبي صلى الله عليه وسلم كان له سكتتان، كما روي ذلك سَمرة وأبي بن كعب‏.‏ كما ثبت سكوته بين التكبير والقراءة بحديث أبي هريرة المتفق عليه في الصحيحين، والدعاء الذي روى أبو هريرة في هذا السكوت يمكن فيه قراءة الفاتحة، فكيف إذا قرأ بعضها في سكتة، وبعضها في سكتة أخري‏.‏ فحينئذ، لا يكون في قوله‏:‏ ‏"‏إذا كنتم ورائي فلا تقرؤوا إلا بأم القرآن‏"‏، دليل على أنه يقرأ بها في حال الجهر‏.‏

ص -314- فإن هذا استثناء من النهي فلا يفيد إلا الإذن المطلق، بمعني أنهم ليسوا منهيين عن القراءة بها، لا يمكن قراءتها في حال سكتاته‏.‏
يؤيد هذا أن جمهور المنازعين يسلمون أنه في صلاة السر يقرأ بالفاتحة وغيرها، ويسلمون أنه إذا أمكن أن يقرأ بما زاد على الفاتحة في سكتات الإمام قرأ، وأن البعيد الذي لا يسمع يقرأ بالفاتحة، وبما زاد، فحينئذ، يكون هذا النهي خاصاً فيمن صلى خلفه في صلاة الجهر‏.‏ واستثناء قراءة الفاتحة لإمكان قراءتها في سكتاته‏.‏
يبين هذا أن لفظ الحديث في الصحيحين من رواية الزهري عن محمود بن الربيع عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا صلاة لمن لم يقرأ بأم القرآن‏"‏‏.‏ وفي رواية‏:‏ ‏"‏بفاتحة الكتاب‏"‏‏.‏ وأما الزيادة فرواها عن عبادة بن الصامت، قال‏:‏ كنا خلف رسول الله صلى الله عليه وسلم في صلاة الفجر، فقرأ رسول الله صلى الله عليه وسلم فثقلت عليه القراءة، فلما فرغ قال‏:‏ ‏"‏لعلكم تقرؤون خلف إمامكم‏"‏، قلنا‏:‏ نعم، يا رسول الله‏.‏ قال‏:‏ ‏"‏لا تفعلوا إلا بفاتحة الكتاب، فإنه لا صلاة لمن لم يقرأ بها‏"‏‏.‏ رواه أبو داود والترمذي، وقال‏:‏ حديث حسن، والدارقطني، وقال‏:‏ إسناده حسن‏.‏

ص -315- ورواها عن عبادة بن الصامت قال‏:‏ صلى بنا رسول الله صلى الله عليه وسلم بعض الصلوات التي يجهر فيها بالقراءة، فالتبست عليه القراءة‏.‏ فلما انصرف أقبل علينا بوجهه، وقال‏:‏ ‏"‏هل تقرؤون إذا جهرت بالقراءة‏؟‏‏"‏ فقال بعضنا‏:‏ إنا لنصنع ذلك، قال‏:‏ ‏"‏فلا، وأنا أقول‏:‏ ما لي أنازع القرآن، فلا تقرؤوا بشيء من القرآن إذا جهرت بالقراءة إلا بأم القرآن‏"‏‏.‏ رواه أبو داود، واللفظ له والنسائي والدارقطني‏.‏ وله أيضاً‏:‏ ‏"‏لا يجوز صلاة لا يقرأ الرجل فيها فاتحة الكتاب‏"‏ وقال‏:‏ إسناد حسن، ورجاله كلهم ثقات‏.‏
ففي هذا الحديث بيان أن النبي صلى الله عليه وسلم لم يكن يعلم‏:‏ هل يقرؤون وراءه بشيء أم لا‏؟‏ ومعلوم أنه لو كانت القراءة واجبة على المأموم، لكان قد أمرهم بذلك، وأن تأخير البيان عن وقت الحاجة لا يجوز، ولو بين ذلك لهم لفعله عامتهم، لم يكن يفعله الواحد أو الاثنان منهم، ولم يكن يحتاج إلى استفهامه‏.‏ فهذا دليل على أنه لم يوجب عليهم قراءة خلفه حال الجهر، ثم إنه لما علم أنهم يقرؤون، نهاهم عن القراءة بغير أم الكتاب، وما ذكر من التباس القراءة عليه تكون بالقراءة معه حال الجهر، سواء كان بالفاتحة أو غيرها، فالعلة متناولة للأمرين، فإن ما يوجب ثقل القراءة والتباهسا على الإمام منهي عنه‏.‏

ص -316- وهذا يفعله كثير من المؤتمين الذين يرون قراءة الفاتحة حال جهر الإمام واجبة، أو مستحبة، فيثقلون القراءة على الإمام، ويلبسونها عليه، ويلبسون على من يقاربهم الإصغاء والاستماع الذي أمروا به، فيفوتون مقصود جهر الإمام، ومقصود استماع المأموم‏.‏
ومعلوم أن مثل هذا يكون مكروها، ثم إذا فرض أن جميع المأمومين يقرؤون خلفه فنفس جهره لا لمن يستمع، فلا يكون فيه فائدة لقوله‏:‏ ‏"‏إذا أمن فأمنوا‏"‏‏.‏ ويكونون قد أمنوا على قرآن لم يستمعوه، ولا استمعه أحد منهم، إلا أن يقال‏:‏ إن السكوت يجب على الإمام بقدر ما يقرؤون، وهم لا يوجبون السكوت الذي يسع قدر القراءة، وإنما يستحبونه‏.‏ فعلم أن استحباب السكوت يناسب استحباب القراءة فيه، ولو كانت القراءة على المأموم واجبة، لوجب على الإمام أن يسكت بقدرها سكوتاً فيه ذكر، أو سكوتاً محضا، ولا أعلم أحدا أوجب السكوت لأجل قراءة المأموم‏.‏
يحقق ذلك أنه قد أوجب الإنصات حال قراءة الإمام، كما في صحيح مسلم عن أبي موسي قال‏:‏ إن رسول الله صلى الله عليه وسلم خطبنا، فبين لنا سنتنا، وعلمنا صلاتنا، فقال‏:‏ ‏"‏أقيموا صفوفكم، ثم ليؤمكم أحدكم، فإذا كبر فكبروا، وإذا قرأ فأنصتوا‏"‏‏.‏ ورواه من حديث أبي هريرة أيضاً قال‏:‏ قال رسول الله

ص -317- صلى الله عليه وسلم‏:‏ ‏"‏إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا قرأ فأنصتوا‏"‏‏.‏ رواه الإمام أحمد، وأبو داود، وابن ماجه، والنسائي‏.‏ قيل لمسلم بن الحجاج‏:‏ حديث أبي هريرة هو صحيح، يعني‏:‏ ‏"‏إذا قرأ فأنصتوا‏"‏ قال‏:‏ عندي صحيح‏.‏ قيل له‏:‏لم لا تضعه هاهنا‏؟‏ يعني في كتابه قال‏:‏ ليس كل شيء عندي صحيح وضعته هاهنا‏.‏ إنما وضعت هاهنا ما أجمعوا عليه، يعني من طريق أبي هريرة لم يجمع عليها، وأجمع عليها من رواية أبي موسي، ورواها من طريق أبي موسي مسلم‏.‏ ولم يروها مسلم من طريق أبي هريرة‏.‏
وعن ابن أكيمة الليثي عن أبي هريرة أن رسول الله صلى الله عليه وسلم انصرف من صلاة جهر فيها بالقراءة فقال‏:‏ ‏"‏هل قرأ‏؟‏‏"‏ يعني أحداً منا آنفًا قال رجل‏:‏ نعم، يا رسول الله‏.‏ قال‏:‏ ‏"‏إني أقول‏:‏ ما لي أنازع القرآن‏؟‏‏"‏ فانتهي الناس عن القراءة معه صلى الله عليه وسلم، فيما جهر فيه النبي صلى الله عليه وسلم بالقراءة من الصلاة حين سمعوا ذلك منه صلى الله عليه وسلم‏.‏ رواه أحمد وأبو داود وابن ماجه، والنسائي، والترمذي، وقال‏:‏ حديث حسن‏.‏ قال أبو داود سمعت محمد بن يحيي بن فارس قال قوله‏:‏ فانتهي الناس عن القراءة، إلى آخره‏.‏ من قول الزهري، وروي البخاري نحو ذلك، فقد قال البيهقي‏:‏ ابن أُكَيمَة رجل مجهول لم يحدث إلا بهذا الحديث

ص -318- وحده، ولم يحدث عنه غير الزهري، وجواب ذلك من وجوه‏:‏
أحدها‏:‏ أنه قد قال فيه أبو حاتم الرازي‏:‏ صحيح الحديث، حديثه مقبول، وتزكية أبي حاتم هو في الغاية‏.‏ وحكى عن أبي حاتم البُستي أنه قال‏:‏ روي عنه الزهري، وسعيد بن أبي هلال، وابن ابنه عمرو بن مسلم بن عمارة بن أُكَيمَة بن عمر‏.‏
الثاني‏:‏ أن يقال‏:‏ ليس في حديث ابن أُكَيمَة إلا ما في حديث عبادة الذي اعتمده البيهقي، ونحوه‏.‏ من أنهم قرؤوا خلف النبي صلى الله عليه وسلم‏.‏ وأنه قال‏:‏ ‏"‏ما لي أنازع القرآن‏"‏‏.‏
الثالث‏:‏ إن حديث ابن أُكَيمَة رواه أهل السنن الأربعة، فإذا كان هذا الحديث هو مسلم بصحة متنه، وأن الحديث الذي احتج به والذي احتج به منازعوه قد اتفقا على هذه الرواية، كان ما اتفقا عليه معمولا به بالاتفاق، وما في حديثه من الزيادة قد انفرد بها من ذلك الطريق، ولم يروها إلا بعض أهل السنن، وطعن فيها الأئمة، وكانت الزيادة المختلف فيها أحق بالقدح في الأصل المتفق على روايته‏.‏
وأما قوله‏:‏ فانتهي الناس، فهذا إذا كان من كلام الزهري كان تابعاً، فإن الزهري أعلم التابعين في زمنه بسنة رسول الله

ص -319- صلى الله عليه وسلم، وهذه المسألة مما تتوفر الدواعي والهمم على نقل ما كان يفعل فيها خلف النبي صلى الله عليه وسلم، ليس ذلك مما ينفرد به الواحد والاثنان، فجزم الزهري بهذا من أحسن الأدلة على أنهم تركوا القراءة خلفه حال الجهر بعد ما كانوا يفعلونه، وهذا يؤيد ما تقدم ذكره، ويوافق قوله‏:‏ ‏"‏وإذا قرأ فأنصتوا‏"‏، ولم يستثن فاتحة ولا غيرها‏.‏ وتحقق أن تلك الزيادة إما ضعيفة الأصل، أو لم يحفظ راويها لفظها، وأن معناها كان مما يوافق سائر الروايات، وإلا فلا يمكن تغيير الأصول الكلية الثابتة في الكتاب والسنة في هذا الأمر المحتمل‏.‏ والله أعلم‏.‏
وتمام القول في ذلك يتضح بما رواه مسلم في صحيحه عن عمران بن حصين‏:‏ أن رسول الله صلى الله عليه وسلم صلى الظهر، فجعل رجل يقرأ خلفه بسبح اسم ربك الأعلى، فلما انصرف قال‏:‏ ‏"‏أيكم قرأ‏؟‏‏"‏ أو ‏"‏أيكم القارئ‏؟‏‏"‏ قال رجل‏:‏ أنا، فقال‏:‏ ‏"‏قد ظننت أن بعضكم خالجنيها‏"‏‏.‏ ففي هذا الحديث أن منهم من قرأ خلفه في صلاة السر بزيادة على الفاتحة، ومع ذلك لم ينههم عن ذلك، وذلك إقرار منه لهم على القراءة خلفه بالزيادة على الفاتحة في صلاة السر، خلافا لمن قال لا يقرأ خلفه بحال، أو لا يقرأ بزيادة على الفاتحة‏.‏
وقوله‏:‏‏"‏قد ظننت أن بعضكم خالجنيها‏"‏ ليس فيه نهي عن أصل

ص -320- القراءة،وإنما يفهم منه، أنه لا ينبغي للمأموم أن يرفع حسه بحيث يخالج الإمام، كما يفعل بعض المأمومين، وكما قد يفعل الإمام‏.‏ كما قال أبو قتادة‏:‏ كان يسمعنا الآية أحيانا‏.‏
وفيه أيضاً ‏:‏ دليل على أنه لم يأمرهم بالقراءة خلفه في السر، لا بالفاتحة، ولا غيرها‏.‏ إذ لو كان أمرهم بذلك لم ينكر القراءة خلفه، وهو لم ينكر قراءة سورة معينة، بل قال‏:‏ ‏"‏أيكم قرأ‏؟‏‏"‏ أو‏:‏ ‏"‏أيكم القارئ‏؟‏‏"‏، بل من المعلوم في العادة أن القارئ خلفه لم يقرأ بسبح إلا بعد الفاتحة، فهذا يدل على أنه لا تجب القراءة على المأموم في السر، لا بالفاتحة ولا غيرها‏.‏
كما يدل على ذلك حديث أبي بكر لما استخلفه النبي صلى الله عليه وسلم في الصلاة حين ذهب يصلح بين بني عمرو بن عوف، ثم رجع يقرأ من حيث انتهي أبو بكر، وكما في حديث أبي بكرة الذي رواه البخاري في صحيحه لما ركع دون الصف، ثم دخل في الصلاة، وقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏زادك الله حرصا ولا تعد‏"‏‏.‏ ولو كانت قراءة الفاتحة فرضاً على المأموم مطلقاً لم تسقط بسبق، ولا جهل‏.‏ كما أن الأعرابي المسيء في صلاته قال له‏:‏ ‏"‏ارجع فصل فإنك لم تصل‏"‏، وأمر الذي صلى خلف الصف وحده أن يعيد الصلاة‏.‏

ص -321- وأيضاًً، فتحمل الإمام القراءة عن المأموم لا يمنع أن يكون للمأموم أن يقرأ فيأتي هو بالكمال في ذلك، فإن ذلك خير من السكوت الذي لا استماع معه، وهذا أمر معلوم متيقن من الشريعة أن القارئ للقرآن أفضل من الساكت الذي لا يستمع قراءة غيره، وهو داخل في قوله‏:‏ ‏"‏من قرأ القرآن فله بكل حرف عشر حسنات، أما إني لا أقول ‏"‏الم‏"‏ حرف، ولكن ألف حرف، ولام حرف، وميم حرف‏"‏‏.‏ فكراهة هذا العمل الصالح الذي يحبه الله ورسوله لا وجه له أصلا، وهذا بخلاف المستمع فإن استماعه يقوم مقام قراءته‏.‏
ودليل ذلك اتفاقهم على أنه مأمور حال القراءة المستحبة بالإنصات إما أمر إيجاب، وإما أمر استح
باب، وأنه مكروه لهم القراءة حال الاستماع، فلولا أن الاستماع كالقراءة، بل وأفضل‏:‏ لم يكن مأموراً بالإنصات منهياً عن القراءة، فإن الله لا يأمر بالأدنى وينهى عن الأفضل‏.‏
ومما يؤيد ذلك قوله في حديث عبادة‏:‏ ‏"‏فلا تقرؤوا بشيء من القرآن إذا جهرت بالقراءة، إلا بأم القرآن‏"‏‏.‏ فإنما نهاهم عن القراءة إذا جهر، وكذلك قول الزهري‏:‏ فانتهي الناس عن القراءة مع رسول الله صلى الله عليه وسلم فيما جهر فيه رسول الله صلى الله عليه وسلم حين سمعوا ذلك من رسول الله صلى الله عليه وسلم‏.‏

ص -322- وهذا المفسر يقيد المطلق في اللفظ الآخر‏.‏ قال‏:‏ ‏"‏تقرؤون خلف إمامكم‏؟‏‏"‏ قلنا‏:‏ نعم، قال‏:‏ ‏"‏فلا تفعلوا إلا بفاتحة الكتاب‏"‏ يعني في الجهر‏.‏ ويبين أيضاً ما رواه أحمد في المسند عن عبد الله بن مسعود قال‏:‏ كانوا يقرؤون خلف النبي صلى الله عليه وسلم، فقال‏:‏ ‏"‏خلطتم على القرآن‏"‏‏.‏ فهذا لا يكون في صلاة جهر، أو في صلاة سر رفع المأموم فيها صوته حتى سمعه الإمام، وإلا فالمأموم الذي يقرأ سراً في نفسه لا يخلط على الإمام، ولا يخلط عليه الإمام، بخلاف المأموم الذي يقرأ حال قراءة الإمام، فإن الإمام قطعاً يخلط عليه، حتى أن من المأمومين من يعيد الفاتحة مرات لأن صوت الإمام يشغله قطعاً‏.‏
بل إذا كان النبي صلى الله عليه وسلم قد جعل المأموم يخلط عليه ويلبس ويخالج الإمام، فكيف بالإمام في حال جهره مع المأموم، والمأموم يلبس على المأموم حال الجهر؛ لأنه إذا جهر وحده كان أدني حس يلبس عليه، ويثقل عليه القراءة، فإن لم تكن الأصوات هادئة هدوءاً تاما، وإلا ثقلت عليه القراءة ولبس عليه، وهذا أمر محسوس‏.‏
ولهذا تجد الذين يشهدون سماع القصائد سماع المكاء والتصدية يشوشون بأدني حس، وينكرون على من يشوش‏.‏ وكذلك من قرأ القرآن خارج الصلاة، فإنه يشوش عليه بأدني حس، فكيف من يقرأ في الصلاة، ولو قرأ قارئ خارج الصلاة على جماعة وهم لا ينصتون له، بل

ص -323-
يقرؤون لأنفسهم لتشوش عليه‏.‏ فقد تبين بالأدلة السمعية والقياسية القول المعتدل في هذه المسألة، والله أعلم‏.‏ والأثار المروية عن الصحابة في هذا الباب تبين الصواب، فعن عطاء بن يسار أنه سأل زيد بن ثابت عن القراءة مع الإمام‏.‏ فقال‏:‏ لا قراءة مع الإمام في شيء‏.‏ رواه مسلم‏.‏ ومعلوم أن زيد بن ثابت من أعلم الصحابة بالسنة، وهو عالم أهل المدينة، فلو كانت القراءة بالفاتحة أو غيرها حال الجهر مشروعة، لم يقل لا قراءة مع الإمام في شيء‏.‏
وقوله‏:‏ مع الإمام، إنما يتناول من قرأ معه حال الجهر‏.‏ فأما حال المخافتة فلا هذا يقرأ مع هذا، ولا هذا مع هذا، وكلام زيد هذا ينفي الإيجاب والاستحباب، ويثبت النهي والكراهة‏.‏
وعن وهب بن كَيسَان أنه سمع جابر بن عبد الله يقول‏:‏ من صلى ركعة لم يقرأ فيها بأم القرآن فلم يصل؛ إلا وراء الإمام‏.‏ رواه مالك في الموطأ‏.‏ وجابر آخر من مات من الصحابة بالمدينة، وهو من أعيان تلك الطبقة، وروي مالك أيضاً عن نافع عن عبد الله ابن عمر كان إذا سئل‏:‏ هل يقرأ أحد خلف الإمام‏؟‏ يقول‏:‏ إذا صلى أحدكم

ص -324- خلف الإمام فحسبه قراءة الإمام، وإذا صلى وحده، فليقرأ‏.‏ قال‏:‏ وكان عبد الله بن عمر لا يقرأ خلف الإمام، وابن عمر من أعلم الناس بالسنة، وأتبعهم لها‏.‏
ولو كانت القراءة واجبة على المأموم، لكان هذا من العلم العام الذي بينه النبي صلى الله عليه وسلم بياناً عاماً، ولو بين ذلك لهم لكانوا يعملون به عملاً عاماً، ولكان ذلك في الصحابة لم يخف مثل هذا الواجب على ابن عمر، حتى يتركه مع كونه واجباً عام الوجوب على عامة المصلين، قد بين بيانا عاماً، بخلاف ما يكون مستحباً، فإن هذا قد يخفى‏.‏
وروي البيهقي عن أبي وائل أن رجلا سأل ابن مسعود عن القراءة خلف الإمام، فقال‏:‏ أنصت للقرآن، فإن في الصلاة لشغلا، وسيكفيك ذاك الإمام‏.‏ فقول ابن مسعود هذا يبين أنه إنما نهاه عن القراءة خلف الإمام؛ لأجل الإنصات‏.‏ والاشتغال به لم ينهه إذا لم يكن مستمعاً كما في صلاة السر، وحال السكتات‏.‏ فإن المأموم حينئذ لا يكون منصتاً ولا مشتغلا بشيء‏.‏ وهذا حجة على من خالف ابن مسعود من الكوفيين، ومبين لما رواه عن النبي صلى الله عليه وسلم كما تقدم‏.‏

ص -325- وحديث جابر الذي تقدم قد روي مرفوعا،ومسندا، ومرسلا، فأما الموقوف على جابر فثابت بلا نزاع، وكذلك المرسل ثابت بلا نزاع‏.‏ من رواية الأئمة عن عبد الله بن شداد عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان له إمام فقراءة الإمام له قراءة‏"‏‏.‏ وأما المسند فتكلم فيه‏.‏ رواه ابن ماجه من حديث جابر الجِعْفِي، عن جابر بن عبد الله‏.‏ وجابر الجِعْفِي كذبه أيوب، وزائدة، ووثقه الثوري وسعيد‏.‏ وقال ابن معين‏:‏ لا يكتب حديثه، ولا كرامة، ليس بشيء‏.‏ وقال النسائي‏:‏ متروك‏.‏ وروي أبو داود عن أحمد أنه قال‏:‏ لم يتكلم في جابر لحديثه، إنما تكلم فيه لرأيه‏.‏ قال أبو داود‏:‏ ليس عندي بالقوي من حديثه، قوله‏:‏ ‏"‏فقراءة الإمام له قراءة‏"‏، لا تدل على أنه لا يستحب للمأموم القراءة، كما احتج بذلك من احتج به من الكوفيين، فإن قوله‏:‏ ‏"‏قراءة الإمام له قراءة‏"‏، دليل على أن له أن يجتزئ بذلك، وأن الواجب يسقط عنه بذلك، لا يدل على أنه ليس له أن يقرأ كما في مواضع كثيرة، وله أن يسقط الواجب بفعل غيره، وله أن يفعله هو بنفسه‏.‏ وكذلك المستحب‏.‏ وأقصي ما يقدر أن يكون هو كأنه قد قرأ‏.‏
ثم إن أذكار الصلاة واجبها ومستحبها، إذا فعلها العبد مرة، لم

ص -326- يكره له أن يفعلها في محلها مرة ثانية لغرض صحيح، مع أنه قد ثبت عن النبي صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏الله أكبر كبيراً، الله أكبر كبيراً، الله أكبر كبيراً‏"‏‏.‏ وكان النبي صلى الله عليه وسلم يردد الآية الواحدة، كما ردد قوله‏:‏ ‏{إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ‏}‏ ‏[‏المائدة‏:‏ 118‏]‏‏.‏ آخر ما وجد، والحمد للَّه وحده، وصلى الله على محمد النبي وآله وسلم‏.‏

ص -327- وَقَال أيضاً‏:‏
فصل
وأما القراءة خلف الإمام‏:‏ فالناس فيها طرفان، ووسط‏.‏
منهم‏:‏ من يكره القراءة خلف الإمام، حتى يبلغ بها بعضهم إلى التحريم، سواء في ذلك صلاة السر والجهر، وهذا هو الغالب على أهل الكوفة، ومن اتبعهم‏:‏ كأصحاب أبي حنيفة‏.‏
ومنهم‏:‏ من يؤكد القراءة خلف الإمام حتى يوجب قراءة الفاتحة، وإن سمع الإمام يقرأ، وهذا هو الجديد من قولي الشافعي، وقول طائفة معه‏.‏
ومنهم‏:‏ من يأمر بالقراءة في صلاة السر، وفي حال سكتات الإمام في صلاة الجهر، والبعيد الذي لا يسمع الإمام‏.‏ وأما القريب الذي يسمع قراءة الإمام فيأمرونه بالإنصات لقراءة إمامه؛ إقامة للاستماع مقام التلاوة‏.‏ وهذا قول الجمهور‏:‏ كمالك، وأحمد، وغيرهم،

ص -328- من فقهاء الأمصار، وفقهاء الآثار‏.‏ وعليه يدل عمل أكثر الصحابة، وتتفق عليه أكثر الأحاديث‏.‏
وهذا الاختلاف شبيه باختلافهم في صلاة المأموم‏:‏ هل هي مبنية على صلاة الإمام‏؟‏ أم كل واحد منهما يصلى لنفسه‏؟‏ كما تقدم التنبيه عليه‏.‏ فأصل أبي حنيفة أنها داخلة فيها، ومبنية عليها مطلقاً، حتى أنه يوجب الإعادة على المأموم حيث وجبت الإعادة على الإمام‏.‏ وأصل الشافعي‏:‏ أن كل رجل يصلي لنفسه، لا يقوم مقامه لا في فرض ولا سنة؛ ولهذا أمر المأموم بالتسميع، وأوجب عليه القراءة، ولم يبطل صلاته بنقص صلاة الإمام، إلا في مواضع مستثناة، كتحمل الإمام عن المأموم سجود السهو، وتحمل القراءة إذا كان المأموم مسبوقاً‏.‏ وإبطال صلاة القارئ خلف الأمي، ونحو ذلك‏.‏ وأما مالك وأحمد‏:‏ فإنها مبنية عليها من وجه دون وجه‏.‏ كما ذكرناه من الاستماع للقراءة في حال الجهر، والمشاركة في حال المخافتة، ولا يقول المأموم عندهما‏:‏ سمع الله لمن حمده، بل يحمد جواباً لتسميع الإمام، كما دلت عليه النصوص الصحيحة، وهي مبنية عليها‏.‏ فيما يعذران فيه، دون ما لا يعذران، كما تقدم في الإمامة‏.‏

ص -329- وسئل‏:‏ عن قراءة المؤتم خلف الإمام‏:‏ جائزة أم لا‏؟‏ وإذا قرأ خلف الإمام‏:‏ هل عليه إثم في ذلك، أم لا‏؟‏
فأجاب‏:‏
القراءة خلف الإمام في الصلاة لا تبطل عند الأئمة رضوان الله عليهم لكن تنازع العلماء أيما أفضل في حق المأموم‏؟‏ فمذهب مالك والشافعي وأحمد‏:‏ أن الأفضل له أن يقرأ في حال سكوت الإمام‏:‏ كصلاة الظهر، والعصر، والأخيرتين من المغرب والعشاء، وكذلك يقرأ في صلاة الجهر إذا لم يسمع قراءته‏.‏ ومذهب أبي حنيفة‏:‏ أن الأفضل ألا يقرأ خلفه بحال، والسلف رضوان الله عليهم من الصحابة والتابعين منهم من كان يقرأ، ومنهم من كان لا يقرأ خلف الإمام‏.‏
وأما إذا سمع المأموم قراءة الإمام، فجمهور العلماء على أنه يستمع ولا يقرأ بحال، وهذا مذهب أبي حنيفة، ومالك وأحمد، وغيرهم‏.‏ ومذهب الشافعي أنه يقرأ حال الجهر بالفاتحة خاصة، ومذهب

ص -330- طائفة كالأوزاعي وغيره من الشاميين يقرأها استحباباً، وهو اختيار جدنا‏.‏
والذي عليه جمهور العلماء هو الفرق بين حال الجهر، وحال المخافتة، فيقرأ في حال السر، ولا يقرأ في حال الجهر، وهذا أعدل الأقوال؛ لأن الله تعالى قال‏:‏ ‏{وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏204‏]‏، فإذا قرأ الإمام فليستمع، وإذا سكت، فليقرأ فإن القراءة خير من السكوت الذي لا استماع معه‏.‏ ومن قرأ القرآن، فله بكل حرف عشر حسنات، كما قال النبي صلى الله عليه وسلم، فلا يفوت هذا الأجر بلا فائدة، بل يكون إما مستمعاً، وإما قارئاً‏.‏ والله سبحانه وتعالى أعلم‏.‏
وسئل‏:‏ عما تدرك به الجمعة والجماعة‏؟‏
فأجاب‏:‏
اختلف الفقهاء فيما تدرك به الجمعة والجماعة على ثلاثة أقوال‏:‏
أحدها‏:‏ أنهما لا يدركان إلا بركعة، وهو مذهب مالك،

ص -331- وأحمد في إحدي الروايتين عنه اختارها جماعة من أصحابه، وهو وجه في مذهب الشافعي، واختاره بعض أصحابه أيضاً كأبي المحاسن الرياني، وغيره‏.‏
والقول الثاني‏:‏ أنهما يدركان بتكبيرة، وهو مذهب أبي حنيفة‏.‏
والقول الثالث‏:‏ أن الجمعة لا تدرك إلا بركعة، والجماعة تدرك بتكبيرة، وهذا القول هو المشهور من مذهب الشافعي، وأحمد‏.‏ والصحيح هو القول الأول؛ لوجوه‏:‏
أحدها‏:‏ أن قدر التكبيرة لم يعلق به الشارع شيئاً من الأحكام، لا في الوقت، ولا في الجمعة، ولا الجماعة، ولا غيرها‏.‏ فهو وصف ملغي في نظر الشارع، فلا يجوز اعتباره‏.‏
الثاني‏:‏ أن النبي صلى الله عليه وسلم إنما علق الأحكام بإدراك الركعة، فتعليقها بالتكبيرة إلغاء لما اعتبره، واعتبار لما ألغاه، وكل ذلك فاسد فيما اعتبر فيه الركعة، وعلق الإدراك بها في الوقت‏.‏ ففي الصحيحين عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا أدرك أحدكم ركعة من صلاة العصر قبل أن تغرب

ص -332- الشمس، فليتم صلاته، وإذا أدرك ركعة من صلاة الصبح قبل أن تطلع الشمس، فليتم صلاته‏"‏‏.‏
وأما ما في بعض طرقه‏:‏ ‏"‏إذا أدرك أحدكم سجدة‏"‏، فالمراد بها الركعة التامة، كما في اللفظ الآخر‏.‏ ولأن الركعة التامة تسمي باسم الركوع، فيقال‏:‏ ركعة‏.‏ وباسم السجود فيقال‏:‏ سجدة‏.‏ وهذا كثير في ألفاظ الحديث، مثل هذا الحديث وغيره‏.‏
الثالث‏:‏ أن النبي صلى الله عليه وسلم علق الإدراك مع الإمام بركعة، وهو نص في المسألة‏.‏ ففي الصحيحين من حديث أبي هريرة عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من أدرك ركعة من الصلاة مع الإمام، فقد أدرك الصلاة‏"‏، وهذا نص رافع للنزاع‏.‏
الرابع‏:‏ أن الجمعة لا تدرك إلا بركعة، كما أفتي به أصحاب رسول الله صلى الله عليه وسلم‏:‏ منهم ابن عمر، وابن مسعود، وأنس وغيرهم‏.‏ ولا يعلم لهم في الصحابة مخالف‏.‏ وقد حكى غير واحد أن ذلك إجماع الصحابة، والتفريق بين الجمعة والجماعة غير صحيح؛ ولهذا أبو حنيفة طرد أصله، وسوي بينهما، ولكن الأحاديث الثابتة وآثار الصحابة تبطل ما ذهب إليه‏.‏
الخامس‏:‏ أن ما دون الركعة لا يعتد به من الصلاة، فإنه يستقبلها

ص -333- جميعها منفرداً، فلا يكون قد أدرك مع الإمام شيئاً يحتسب له به، فلا يكون قد اجتمع هو والإمام في جزء من أجزاء الصلاة يعتد له به، فتكون صلاته جميعاً صلاة منفرد‏.‏ يوضح هذا أنه لا يكون مدركاً للركعة إلا إذا أدرك الإمام في الركوع، وإذا أدركه بعد الركوع لم يعتد له بما فعله معه، مع إنه قد أدرك معه القيام من الركوع والسجود، وجلسة الفصل، ولكن لما فاته معظم الركعة وهو القيام والركوع فاتته الركعة، فكيف يقال مع هذا أنه قد أدرك الصلاة مع الجماعة، وهو لم يدرك معهم ما يحتسب له به، فإدراك الصلاة بإدراك الركعة، نظير إدراك الركعة بإدراك الركوع؛ لأنه في الموضعين قد أدرك ما يعتد له به، وإذا لم يدرك من الصلاة ركعة، كان كمن لم يدرك الركوع مع الإمام في فوت الركعة؛ لأنه في الموضعين لم يدرك ما يحتسب له به، وهذا من أصح القياس‏.‏
السادس‏:‏ أنه ينبني على هذا‏:‏ أن المسافر إذا ائتم بمقيم وأدرك معه ركعة فما فوقها، فإنه يتم الصلاة، وإن أدرك معه أقل من ركعة، صلاها مقصورة، نص عليه الإمام أحمد في إحدي الروايتين عنه، وهذا لأنه بإدراك الركعة قد ائتم بمقيم في جزء من صلاته، فلزمه الإتمام، وإذا لم يدرك معه ركعة فصلاته صلاة منفرد فيصليها مقصورة‏.‏

ص -334- وينبني عليه أيضاً أن المرأة الحائض إذا طهرت قبل غروب الشمس بقدر ركعة، لزمها العصر، وإن طهرت قبل الفجر بقدر ركعة، لزمها العشاء، وإن حصل ذلك بأقل من مقدار ركعة، لم يلزمها شيء‏.‏ وأما الظهر والمغرب‏:‏ فهل يلزمها بذلك‏؟‏ فيه خلاف مشهور‏.‏ فقيل‏:‏ لا يلزمها وهو قول أبي حنيفة‏.‏ وقيل‏:‏ يلزمها وهو مذهب مالك، والشافعي وأحمد، ورواه الإمام أحمد عن ابن عباس، وعبد الرحمن بن عوف‏.‏
ثم اختلف هؤلاء فيما تلزم به الصلاة الأولى على قولين‏:‏
أحدهما‏:‏ تجب بما تجب به الثانية، وهل هو ركعة‏.‏ أو تكبيرة‏؟‏ على قولين‏:‏
والثاني‏:‏ لا تجب، إلا بأن تدرك زمناً يتسع لفعلها، وهو أصح‏.‏
وقريب من هذا اختلافهم فيما إذا دخل عليها الوقت وهي طاهرة ثم حاضت، هل يلزمها قضاء الصلاة أم لا‏؟‏ على قولين‏:‏
أحدهما‏:‏ لا يلزمها، كما يقوله مالك، وأبو حنيفة‏.‏
والثاني‏:‏ يلزمها، كما يقوله الشافعي، وأحمد

ص -335- ثم اختلف الموجبون عليها الصلاة فيما يستقر به الوجوب على قولين‏:‏
أحدهما‏:‏ قدر تكبيرة، وهو المشهور في مذهب أحمد‏.‏
والثاني‏:‏ أن يمضي عليها زمن تتمكن فيه من الطهارة وفعل الصلاة، وهو القول الثاني في مذهب أحمد، والشافعي‏.‏ ثم اختلفوا بعد ذلك‏:‏ هل يلزمها فعل الثانية من المجموعتين مع الأولى‏؟‏ على قولين، وهما روايتان عن الإمام أحمد‏.‏ والأظهر في الدليل مذهب أبي حنيفة ومالك أنها لا يلزمها شيء، لأن القضاء إنما يجب بأمر جديد، ولا أمر هنا يلزمها بالقضاء، ولأنها أخرت تأخيراً جائزاً فهي غير مفرطة‏.‏ وأما النائم أو الناسي وإن كان غير مفرط أيضاً فإن ما يفعله ليس قضاء، بل ذلك وقت الصلاة في حقه حين يستيقظ ويذكر‏.‏ كما قال‏:‏ النبي صلى الله عليه وسلم‏:‏ ‏"‏من نام عن صلاة أو نسيها، فليصلها إذا ذكرها فإن ذلك وقتها‏"‏‏.‏ وليس عن النبي صلى الله عليه وسلم حديث واحد بقضاء صلاة بعد وقتها، وإنما وردت السنة بالإعادة في الوقت لمن ترك واجباً من واجبات الصلاة كأمره للمسيء في صلاته بالإعادة لما ترك الطمأنينة المأمور بها، وكأمره لمن صلى خلف الصف منفرداً بالإعادة لما ترك المصافة الواجبة، وكأمره

ص -336- لمن ترك لمعة من قدمه لم يصبها الماء بالإعادة لما ترك الوضوء المأمور به وأمر النائم والناسي بأن يصليا إذا ذكرا، وذلك هو الوقت في حقهما والله سبحانه وتعالى أعلم‏.‏
وسئل رَحمه الله‏:‏ عمن يرفع قبل الإمام ويخفض، ونهي فلم ينته، فما حكم صلاته‏؟‏ وما يجب عليه‏؟‏
فأجاب‏:‏
أما مسابقة الإمام، فحرام، باتفاق الأئمة‏.‏ لا يجوز لأحد أن يركع قبل إمامه، ولا يرفع قبله، ولا يسجد قبله‏.‏ وقد استفاضت الأحاديث عن النبي صلى الله عليه وسلم بالنهي عن ذلك، كقوله في الحديث الصحيح‏:‏ ‏"‏لا تسبقوني بالركوع، ولا بالسجود، فإني مهما أسبقكم به إذا ركعت، تدركوني به إذا رفعت، إني قد بدنت‏"‏‏.‏ وقوله‏:‏ ‏"‏إنما جعل الإمام ليؤتم به، فإذا كبر فكبروا، وإذا ركع فاركعوا، فإن الإمام يركع قبلكم، ويرفع قبلكم‏"‏، قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏فتلك بتلك، وإذا قال‏:‏ سمع الله لمن حمده، فقولوا ربنا ولك الحمد، يسمع الله لكم، وإذا كبر وسجد، فكبروا، واسجدوا، فإن الإمام يسجد قبلكم، ويرفع قبلكم، فتلك بتلك‏"‏‏.‏

ص -337- وكقوله صلى الله عليه وسلم‏:‏ ‏"‏أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار‏"‏، وهذا لأن المؤتم متبع للإمام مقتد به، والتابع المقتدي لا يتقدم على متبوعه، وقدوته‏.‏ فإذا تقدم عليه، كان كالحمار الذي لا يفقه ما يراد بعمله، كما جاء في حديث آخر‏:‏ ‏"‏مثل الذي يتكلم والخطيب يخطب كمثل الحمار يحمل أسفاراً‏"‏‏.‏
ومن فعل ذلك، استحق العقوبة والتعزير الذي يردعه، وأمثاله، كما روي عن عمر‏:‏ أنه رأي رجلا يسابق الإمام، فضربه‏.‏ وقال‏:‏ لا وحدك صليت، ولا بإمامك اقتديت‏.‏
وإذا سبق الإمام سهواً، لم تبطل صلاته، لكن يتخلف عنه بقدر ما سبق به الإمام، كما أمر بذلك أصحاب رسول الله صلى الله عليه وسلم، لأن صلاة المأموم مقدرة بصلاة الإمام، وما فعله قبل الإمام سهواً، لا يبطل صلاته؛ لأنه زاد في الصلاة ما هو من جنسها سهواً، فكان كما لو زاد ركوعا أو سجوداً سهواً، وذلك لا يبطل بالسنة والإجماع، ولكن ما يفعله قبل الإمام لا يعتد به على الصحيح؛ لأنه فعله في غير محله؛ لأن ما قبل فعل الإمام ليس وقتاً لفعل المأموم، فصار بمنزلة من صلى قبل الوقت، أو بمنزلة من كبر قبل تكبير الإمام، فإن هذا لا يجزئه عما أوجب الله عليه، بل لابد أن يحرم إذا حل الوقت لا قبله، وأن يحرم المأموم إذا أحرم الإمام، لا قبله‏.‏ فكذلك المأموم

ص -338- لابد أن يكون ركوعه وسجوده إذا ركع الإمام وسجد، لا قبل ذلك، فما فعله سابقاً وهو ساه عفي له عنه، ولم يعتد له به، فلهذا أمره الصحابة والأئمة أن يتخلف بمقداره ليكون فعله بقدر فعل الإمام‏.‏
وأما إذا سبق الإمام عمداً، ففي بطلان صلاته قولان معروفان في مذهب أحمد وغيره‏.‏ ومن أبطلها قال‏:‏ إن هذا زاد في الصلاة عمدا فتبطل، كما لو فعل قبله ركوعا أو سجوداً عمداً‏.‏ فإن الصلاة تبطل بلا ريب، وكما لو زاد في الصلاة ركوعًا أو سجودًا عمدًا‏.‏ وقد قال الصحابة للمسابق‏:‏ لا وحدك صليت، ولا بإمامك اقتديت‏.‏ ومن لم يصل وحده، ولا مؤتما، فلا صلاة له‏.‏ وعلى هذا، فعلى المصلي أن يتوب من المسابقة، ويتوب من نقر الصلاة، وترك الطمأنينة فيها، وإن لم ينته فعلى الناس كلهم أن يأمروه بالمعروف الذي أمره الله به، وينهوه عن المنكر الذي نهاه الله عنه‏.‏ فإن قام بذلك بعضهم وإلا أثموا كلهم‏.‏
ومن كان قادرا على تعزيره وتأديبه على الوجه المشروع، فعل ذلك، ومن لم يمكنه إلا هجره وكان ذلك مؤثراً فيه هجره، حتى يتوب‏.‏ والله أعلم‏.‏

ص -339- وسئل‏:‏ عن المصافحة عقيب الصلاة‏:‏ هل هي سنة أم لا‏؟‏
فأجاب‏:‏
الحمد للَّه، المصافحة عقيب الصلاة ليست مسنونة، بل هي بدعة‏.‏ والله أعلم‏.


باب الإمامة

الجزء الثالث والعشرون

باب الإمامة

ص -340- باب الإمَامَة
سُئِلَ رَحمه الله عن الإمامة‏:‏ هل فعلها أفضل، أم تركها‏؟‏
فأجاب‏:‏
بل يصلي بهم، وله أجر بذلك‏.‏ كما جاء في الحديث‏:‏ ‏"‏ثلاثة على كثبان المسك يوم القيامة‏:‏ رجل أم قوما وهم له راضون‏.‏‏.‏‏.‏‏"‏‏.‏ الحديث‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن رجلين‏:‏ أحدهما حافظ للقرآن، وهو واعظ، يحضر الدف والش
بابة، والآخر عالم متورع‏.‏ فأيهما أولي بالإمامة‏؟‏
فأجاب‏:‏
ثبت في صحيح مسلم عن أبي مسعود البدري أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يؤم القوم أقرأهم لكتاب الله، فإن كانوا

ص -341- في القراءة سواء، فأعلمهم بالسنة، فإن كانوا في السنة سواء، فأقدمهم هجرة، فإن كانوا في الهجرة سواء، فأقدمهم سناً‏"‏‏.‏
فإذا كان الرجلان من أهل الديانة، فأيهما كان أعلم بالكتاب والسنة وجب تقديمه على الآخر متعيناً‏.‏ فإن كان أحدهما فاجرًا مثل أن يكون معروفا بالكذب، والخيانة، ونحو ذلك من أسباب الفسوق، والآخر مؤمناً من أهل التقوي، فهذا الثاني أولي بالإمامة، إذا كان من أهلها، وإن كان الأول أقرأ وأعلم، فإن الصلاة خلف الفاسق منهي عنها نهي تحريم عند بعض العلماء، ونهي تنزيه عند بعضهم‏.‏ وقد جاء في الحديث‏:‏ ‏"‏لا يؤُمَّنَّ فاجر مؤمناً، إلا أن يقهره بسوط أو عصا‏"‏‏.‏ ولا يجوز تولية الفاسق مع إمكان تولية البر‏.‏ والله أعلم‏.‏

ص -342- وَقَالَ شيخ الإِسلام‏:‏
فصل
وأما الصلاة خلف أهل الأهواء والبدع، وخلف أهل الفجور، ففيه نزاع مشهور، وتفصيل ليس هذا موضع بسطه‏:‏
لكن أوسط الأقوال في هؤلاء‏:‏ أن تقديم الواحد من هؤلاء في الإمامة لا يجوز مع القدرة على غيره‏.‏ فإن من كان مظهراً للفجور أو البدع يجب الإنكار عليه ونهيه عن ذلك، وأقل مراتب الإنكار هجره لينتهي عن فجوره وبدعته؛ ولهذا فرق جمهور الأئمة بين الداعية وغير الداعية، فإن الداعية أظهر المنكر فاستحق الإنكار عليه، بخلاف الساكت، فإنه بمنزلة من أسر بالذنب، فهذا لا ينكر عليه في الظاهر، فإن الخطيئة إذا خفيت، لم تضر إلا صاحبها، ولكن إذا أعلنت، فلم تنكر، ضرت العامة؛ ولهذا كان المنافقون تقبل منهم علانيتهم، وتوكل سرائرهم إلى الله تعالي، بخلاف من أظهر الكفر‏.‏

ص -343- فإذا كان داعية منع من ولايته وإمامته وشهادته وروايته، لما في ذلك من النهي عن المنكر، لا لأجل فساد الصلاة أو اتهامه في شهادته وروايته، فإذا أمكن لإنسان ألا يقدم مظهراً للمنكر في الإمامة، وجب ذلك‏.‏ لكن إذا ولاه غيره ولم يمكنه صرفه عن الإمامة، أو كان هو لا يتمكن من صرفه إلا بشر أعظم ضررا من ضرر ما أظهره من المنكر، فلا يجوز دفع الفساد القليل بالفساد الكثير، ولا دفع أخف الضررين بتحصيل أعظم الضررين، فإن الشريعة جاءت بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها بحسب الإمكان‏.‏ ومطلوبها ترجيح خير الخيرين إذا لم يمكن أن يجتمعا جميعاً، ودفع شر الشرين إذا لم يندفعا جميعاً‏.‏
فإذا لم يمكن منع المظهر للبدعة والفجور إلا بضرر زائد على ضرر إمامته، لم يجز ذلك، بل يصلي خلفه ما لا يمكنه فعلها إلا خلفه، كالجمع، والأعياد، والجماعة‏.‏ إذا لم يكن هناك إمام غيره، ولهذا كان الصحابة يصلون خلف الحجاج، والمختار بن أبي عبيد الثقفي، وغيرهما الجمعة والجماعة، فإن تفويت الجمعة والجماعة أعظم فساداً من الاقتداء فيهما بإمام فاجر، لاسيما إذا كان التخلف عنهما لا يدفع فجوره، فيبقي ترك المصلحة الشرعية بدون دفع تلك المفسدة‏.‏ ولهذا كان التاركون للجمعة والجماعات خلف أئمة الجور مطلقاً معدودين عند

ص -344- السلف، والأئمة من أهل البدع‏.‏
وأما إذا أمكن فعل الجمعة والجماعة خلف البر، فهو أولي من فعلها خلف الفاجر‏.‏ وحينئذ، فإذا صلي خلف الفاجر من غير عذر، فهو موضع اجتهاد للعلماء‏.‏
منهم من قال‏:‏ إنه يعيد لأنه فعل ما لا يشرع، بحيث ترك ما يجب عليه من الإنكار بصلاته خلف هذا، فكانت صلاته خلفه منهياً عنها فيعيدها‏.‏
ومنهم من قال‏:‏ لا يعيد‏.‏ قال‏:‏ لأن الصلاة في نفسها صحيحة، وما ذكر من ترك الإنكار هو أمر منفصل عن الصلاة، وهو يشبه البيع بعد نداء الجمعة‏.‏
وأما إذا لم يمكنه الصلاة إلا خلفه كالجمعة، فهنا لا تعاد الصلاة، وإعادتها من فعل أهل البدع، وقد ظن طائفة من الفقهاء أنه إذا قيل‏:‏ إن الصلاة خلف الفاسق لا تصح، أعيدت الجمعة خلفه، وإلا لم تعد، وليس كذلك‏.‏ بل النزاع في الإعادة حيث ينهي الرجل عن الصلاة‏.‏ فأما إذا أمر بالصلاة خلفه، فالصحيح هنا أنه لا إعادة عليه، لما تقدم من أن العبد لم يؤمر بالصلاة مرتين‏.‏

ص -345- وأما الصلاة خلف من يكفر ببدعته من أهل الأهواء، فهناك قد تنازعوا في نفس صلاة الجمعة خلفه‏.‏ ومن قال‏:‏ إنه يكفر أمر بالإعادة؛ لأنها صلاة خلف كافر، لكن هذه المسألة متعلقة بتكفير أهل الأهواء، والناس مضطربون في هذه المسألة‏.‏ وقد حكي عن مالك فيها روايتان وعن الشافعي فيها قولان‏.‏ وعن الإمام أحمد أيضاً فيها روايتان، وكذلك أهل الكلام فذكروا للأشعري فيها قولان‏.‏ وغالب مذاهب الأئمة فيها تفصيل‏.‏
وحقيقة الأمر في ذلك‏:‏ أن القول قد يكون كفراً، فيطلق القول بتكفير صاحبه، ويقال من قال كذا فهو كافر، لكن الشخص المعين الذي قاله لا يحكم بكفره، حتى تقوم عليه الحجة التي يكفر تاركها‏.‏
وهذا كما في نصوص الوعيد فإن الله سبحانه وتعالي يقول‏:‏ ‏{إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 10‏]‏، فهذا ونحوه من نصوص الوعيد حق، لكن الشخص المعين لا يشهد عليه بالوعيد، فلا يشهد لمعين من أهل القبلة بالنار لجواز ألا يلحقه الوعيد لفوات شرط، أو ثبوت مانع، فقد لا يكون التحريم بلغه، وقد يتوب من فعل المحرم، وقد تكون له حسنات عظيمة تمحو عقوبة ذلك المحرم، وقد يبتلي بمصائب تكفر عنه، وقد يشفع فيه شفيع مطاع‏.‏

ص -346- وهكذا الأقوال التي يكفر قائلها قد يكون الرجل لم تبلغه النصوص الموجبة لمعرفة الحق، وقد تكون عنده ولم تثبت عنده،أو لم يتمكن من فهمها،وقد يكون قد عرضت له شبهات يعذره الله بها، فمن كان من المؤمنين مجتهداً في طلب الحق وأخطأ، فإن الله يغفر له خطأه كائنا ما كان سواء كان في المسائل النظرية، أو العملية‏.‏ هذا الذي عليه أصحاب النبي صلى الله عليه وسلم، وجماهير أئمة الإسلام،وما قسموا المسائل إلى مسائل أصول يكفر بإنكارها، ومسائل فروع لا يكفر بإنكارها‏.‏
فأما التفريق بين نوع وتسميته مسائل الأصول، وبين نوع آخر وتسميته مسائل الفروع، فهذا الفرق ليس له أصل لا عن الصحابة، ولا عن التابعين لهم بإحسان، ولا أئمة الإسلام‏.‏ وإنما هو مأخوذ عن المعتزلة وأمثالهم من أهل البدع، وعنهم تلقاه من ذكره من الفقهاء في كتبهم، وهو تفريق متناقض، فإنه يقال لمن فرق بين النوعين‏:‏ ما حد مسائل الأصول التي يكفر المخطئ فيها‏؟‏ وما الفاصل بينها وبين مسائل الفروع‏؟‏ فإن قال‏:‏ مسائل الأصول هي مسائل الاعتقاد ومسائل الفروع هي مسائل العمل، قيل له‏:‏ فتنازع الناس في محمد صلى الله عليه وسلم هل رأي ربه أم لا‏؟‏ وفي أن عثمان أفضل من علي، أم على أفضل‏؟‏ وفي كثير من معاني القرآن، وتصحيح بعض الأحاديث هي من المسائل الاعتقادية العلمية، ولا كفر فيها بالاتفاق‏.‏

ص -347- ووجوب الصلاة والزكاة والصيام والحج وتحريم الفواحش والخمر هي مسائل عملية، والمنكر لها يكفر بالاتفاق‏.‏
وإن قال الأصول‏:‏ هي المسائل القطعية، قيل له‏:‏ كثير من مسائل العمل قطعية، وكثير من مسائل العلم ليست قطعية، وكون المسألة قطعية أو ظنية، هو من الأمور الإضافية، وقد تكون المسألة عند رجل قطعية لظهور الدليل القاطع له، كمن سمع النص من الرسول صلى الله عليه وسلم، وتيقن مراده منه‏.‏ وعند رجل لا تكون ظنية، فضلا عن أن تكون قطعية لعدم بلوغ النص إياه، أو لعدم ثبوته عنده، أو لعدم تمكنه من العلم بدلالته‏.‏
وقد ثبت في الصحاح عن النبي صلى الله عليه وسلم حديث الذي قال لأهله‏:‏ ‏"‏إذا أنا مت، فأحرقوني، ثم اسحقوني، ثم ذروني في اليم، فوالله لئن قدر الله على ليعذبني الله عذاباً ما عذبه أحداً من العالمين‏.‏ فأمر الله البر برد ما أخذ منه، والبحر برد ما أخذ منه، وقال‏:‏ ما حملك على ما صنعت‏؟‏ قال‏:‏ خشيتك يا رب، فغفر الله له‏"‏‏.‏ فهذا شك في قدرة الله وفي المعاد، بل ظن أنه لا يعود، وأنه لا يقدر الله عليه إذا فعل ذلك، وغفر الله له‏.‏ وهذه المسائل مبسوطة في غير هذا الموضع‏.‏

ص -348- ولكن المقصود هنا أن مذاهب الأئمة مبنية على هذا التفصيل بين النوع والعين، ولهذا حكي طائفة عنهم الخلاف في ذلك، ولم يفهموا غور قولهم‏.‏ فطائفة تحكي عن أحمد في تكفير أهل البدع روايتين مطلقاً، حتى تجعل الخلاف في تكفير المرجئة والشيعة المفضلة لعلي‏.‏ وربما رجحت التكفير والتخليد في النار، وليس هذا مذهب أحمد، ولا غيره من أئمة الإسلام، بل لا يختلف قوله أنه لا يكفر المرجئة الذين يقولون‏:‏ الإيمان قول بلا عمل، ولا يكفر من يفضل عليا على عثمان، بل نصوصه صريحة بالامتناع من تكفير الخوارج والقدرية وغيرهم‏.‏ وإنما كان يكفر الجهمية المنكرين لأسماء الله وصفاته؛ لأن مناقضة أقوالهم لما جاء به الرسول صلى الله عليه وسلم ظاهرة بينة‏.‏ ولأن حقيقة قولهم تعطيل الخالق، وكان قد ابتلي بهم حتى عرف حقيقة أمرهم، وأنه يدور على التعطيل، وتكفير الجهمية مشهور عن السلف والأئمة‏.‏
لكن ما كان يكفر أعيانهم، فإن الذي يدعو إلى القول أعظم من الذي يقول به، والذي يعاقب مخالفه أعظم من الذي يدعو فقط، والذي يكفر مخالفه أعظم من الذي يعاقبه‏.‏ ومع هذا، فالذين كانوا من ولاة الأمور يقولون بقول الجهمية‏:‏ أن القرآن مخلوق، وأن الله لا يري في الآخرة، وغير ذلك‏.‏ ويدعون الناس إلى ذلك،

ص -349- ويمتحنونهم، ويعاقبونهم، إذا لم يجيبوهم، ويكفرون من لم يجبهم‏.‏ حتى أنهم كانوا إذا أمسكوا الأسير، لم يطلقوه حتى يقر بقول الجهمية‏:‏ إن القرآن مخلوق، وغير ذلك‏.‏ ولا يولون متولياً ولا يعطون رزقاً من بيت المال إلا لمن يقول ذلك‏.‏ ومع هذا، فالإمام أحمد رحمه الله تعالي ترحم عليهم، واستغفر لهم، لعلمه بأنهم لم يبن لهم أنهم مكذبون للرسول، ولا جاحدون لما جاء به، ولكن تأولوا فأخطأوا، وقلدوا من قال لهم ذلك‏.‏
وكذلك الشافعي لما قال لحفص الفرد حين قال‏:‏ القرآن مخلوق كفرت باللَّه العظيم، بين له أن هذا القول كفر، ولم يحكم بردة حفص بمجرد ذلك؛ لأنه لم يتبين له الحجة التي يكفر بها، ولو اعتقد أنه مرتد، لسعي في قتله، وقد صرح في كتبه بقبول شهادة أهل الأهواء والصلاة خلفهم‏.‏
وكذلك قال مالك رحمه الله والشافعي، وأحمد، في القدري‏:‏ إن جحد علم الله كفر‏.‏ ولفظ بعضهم‏:‏ ناظروا القدرية بالعلم، فإن أقروا به خُصِمُوا، وإن جحدوه كفروا‏.‏
وسئل أحمد عن القدري‏:‏ هل يكفر‏؟‏ فقال‏:‏ إن جحد العلم، كفر‏.‏ وحينئذ، فجاحد العلم هو من جنس الجهمية‏.‏ وأما قتل الداعية إلى

ص -350- البدع فقد يقتل لكف ضرره عن الناس، كما يقتل المحارب‏.‏ وإن لم يكن في نفس الأمر كافراً، فليس كل من أمر بقتله يكون قتله لردته‏.‏ وعلي هذا قتل غَيلان القدري وغيره قد يكون على هذا الوجه‏.‏ وهذه المسائل مبسوطة في غير هذا الموضع وإنما نبهنا عليها تنبيهاً‏.‏
فصل
وأما من لا يقيم قراءة الفاتحة، فلا يصلي خلفه إلا من هو مثله فلا يصلي خلف الألثغ الذي يبدل حرفاً بحرف، إلا حرف الضاد إذا أخرجه من طرف الفم كما هو عادة كثير من الناس، فهذا فيه وجهان‏:‏
منهم من قال‏:‏ لا يصلي خلفه، ولا تصح صلاته في نفسه؛ لأنه أبدل حرفا بحرف؛ لأن مخرج الضاد الشدق، ومخرج الظاء طرف الأسنان‏.‏ فإذا قال‏:‏ ‏[‏ولا الظالين‏]‏، كان معناه ظل يفعل كذا‏.‏
والوجه الثاني‏:‏ تصح، وهذا أقرب؛ لأن الحرفين في السمع شيء واحد، وحس أحدهما من جنس حس الآخر لتشابه المخرجين‏.‏ والقارئ إنما يقصد الضلال المخالف للهدي، وهو الذي يفهمه المستمع، فأما المعني المأخوذ من ظل، فلا يخطر ببال أحد، وهذا بخلاف الحرفين

ص -351- المختلفين صوتاً ومخرجاً وسمعاً، كإبدال الراء بالغين، فإن هذا لا يحصل به مقصود القراءة‏.
وسئل رَحمه اللّه عن الصلاة خلف المرازقة، وعن بدعتهم‏.‏
فأجاب‏:‏
يجوز للرجل أن يصلي الصلوات الخمس والجمعة وغير ذلك خلف من لم يعلم منه بدعة، ولا فسقا، باتفاق الأئمة الأربعة وغيرهم من أئمة المسلمين‏.‏ وليس من شرط الائتمام أن يعلم المأموم اعتقاد إمامه، ولا أن يمتحنه، فيقول‏:‏ ماذا تعتقد ‏؟‏ بل يصلي خلف مستور الحال‏.‏
ولو صلى خلف من يعلم أنه فاسق أو مبتدع، ففي صحة صلاته قولان مشهوران في مذهب أحمد، ومالك‏.‏ ومذهب الشافعي، وأبي حنيفة الصحة‏.‏
وقول القائل‏:‏ لا أسلم مالي إلا لمن أعرف‏.‏ ومراده لا أصلى خلف من لا أعرفه، كما لا أسلم مالي إلا لمن أعرفه، كلام جاهل لم يقله أحد من أئمة الإسلام‏.‏ فإن المال إذا أودعه الرجل المجهول، فقد يخونه

ص -352- فيه، وقد يضيعه‏.‏ وأما الإمام، فلو أخطأ أو نسي، لم يؤاخذ بذلك المأموم، كما في البخاري وغيره، أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أئمتكم يصلون لكم ولهم‏.‏ فإن أصابوا فلكم ولهم، وإن اخطؤوا فلكم وعليهم‏"‏‏.‏ فجعل خطأ الإمام على نفسه دونهم، وقد صلى عمر وغيره من الصحابة رضي اللّه عنهم وهو جنب ناسياً للجنابة فأعاد ولم يأمر المأمومين بالإعادة، وهذا مذهب جمهور العلماء كمالك والشافعي وأحمد في المشهور عنه‏.‏
وكذلك لو فعل الإمام ما يسوغ عنده، وهو عند المأموم يبطل الصلاة، مثل أن يفتصد ويصلي ولا يتوضأ، أو يمس ذكره، أو يترك البسملة، وهو يعتقد أن صلاته تصح مع ذلك، والمأموم يعتقد أنها لا تصح مع ذلك، فجمهور العلماء على صحة صلاة المأموم، كما هو مذهب مالك وأحمد في أظهر الروايتين، بل في أنصهما عنه، وهو أحد الوجهين في مذهب الشافعي، اختاره القَفَّال وغيره‏.‏
ولو قدر أن الإمام صلى بلا وضوء متعمداً، والمأموم لم يعلم حتي مات المأموم، لم يطالب اللّه المأموم بذلك، ولم يكن عليه إثم باتفاق المسلمين، بخلاف ما إذا علم أنه يصلي بلا وضوء، فليس له أن يصلي خلفه، فإن هذا ليس بمصل؛ بل لاعب، ولو علم بعد الصلاة أنه صلى بلا وضوء، ففي الإعادة نزاع‏.‏ ولو علم المأموم أن الإمام

ص -353- مبتدع يدعو إلى بدعته، أو فاسق ظاهر الفسق، وهو الإمام الراتب الذي لا تمكن الصلاة إلا خلفه، كإمام الجمعة والعيدين، والإمام في صلاة الحج بعرفة، ونحو ذلك، فإن المأموم يصلي خلفه عند عامة السلف والخلف، وهو مذهب أحمد والشافعي وأبي حنيفة وغيرهم‏.‏
ولهذا قالوا في العقائد‏:‏ إنه يصلي الجمعة والعيد خلف كل إمام براً كان أو فاجراً‏.‏ وكذلك إذا لم يكن في القرية إلا إمام واحد، فإنها تصلى خلفه الجماعات، فإن الصلاة في جماعة خير من صلاة الرجل وحده، وإن كان الإمام فاسقا‏.‏ هذا مذهب جماهير العلماء‏:‏ أحمد بن حنبل، والشافعي، وغيرهما، بل الجماعة واجبة على الأعيان في ظاهر مذهب أحمد‏.‏ ومن ترك الجمعة والجماعة خلف الإمام الفاجر، فهو مبتدع عند الإمام أحمد، وغيره، من أئمة السنة‏.‏ كما ذكره في رسالة عبدوس‏.‏ وابن مالك، والعطار‏.‏
والصحيح أنه يصليها، ولا يعيدها، فإن الصحابة كانوا يصلون الجمعة والجماعة خلف الأئمة الفجار، ولا يعيدون كما كان ابن عمر يصلي خلف الحجاج، وابن مسعود وغيره يصلون خلف الوليد بن عقبة، وكان يشرب الخمر حتي أنه صلى بهم مرة الصبح أربعا ثم قال‏:‏ أزيدكم‏؟‏ فقال ابن مسعود‏:‏ ما زلنا معك منذ اليوم في زيادة‏!‏ ولهذا رفعوه إلى عثمان‏.‏ وفي صحيح البخاري أن عثمان رضي اللّه عنه

ص -354- لما حُصِر، صلى بالناس شخص، فسأل سائل عثمان، فقال‏:‏ إنك إمام عامة، وهذا الذي يصلي بالناس إمام فتنة‏.‏ فقال‏:‏ يا ابن أخي، إن الصلاة من أحسن ما يعمل الناس، فإذا أحسنوا فأحسن معهم، وإذا أساؤوا، فاجتنب إساءتهم‏.‏ ومثل هذا كثير‏.‏
والفاسق والمبتدع صلاته في نفسه صحيحة‏.‏ فإذا صلى المأموم خلفه، لم تبطل صلاته، لكن إنما كره من كره الصلاة خلفه؛ لأن الأمر بالمعروف والنهي عن المنكر واجب، ومن ذلك أن من أظهر بدعة أو فجوراً لا يرتب إماما للمسلمين، فإنه يستحق التعزير حتي يتوب، فإذا أمكن هجره حتي يتوب، كان حسنا، وإذا كان بعض الناس إذا ترك الصلاة خلفه وصلى خلف غيره أثر ذلك حتي يتوب، أو يعزل، أو ينتهي الناس عن مثل ذنبه‏.‏ فمثل هذا إذا ترك الصلاة خلفه، كان فيه مصلحة، ولم يفت المأموم جمعة، ولا جماعة‏.‏ وأما إذا كان ترك الصلاة يفوت المأموم الجمعة والجماعة، فهنا لا يترك الصلاة خلفهم إلا مبتدع مخالف للصحابة رضي اللّه عنهم‏.‏
وكذلك إذا كان الإمام قد رتبه ولاة الأمور، ولم يكن في ترك الصلاة خلفه مصلحة، فهنا ليس عليه ترك الصلاة خلفه، بل الصلاة خلف الإمام الأفضل أفضل، وهذا كله يكون فيمن ظهر منه فسق، أو بدعة، تظهر مخالفتها للكتاب والسنة، كبدعة الرافضة، والجهمية،

ص -355- ونحوهم‏.‏ ومن أنكر مذهب الروافض وهو لا يصلي الجمعة والجماعة، بل يكفر المسلمين، فقد وقع في مثل مذهب الروافض، فإن من أعظم ما أنكره أهل السنة عليهم، تركهم الجمعة والجماعة، وتكفير الجمهور‏.‏
فصل
وأما الصلاة خلف المبتدع، فهذه المسألة فيها نزاع، وتفصيل‏.‏ فإذا لم تجد إماما غيره كالجمعة التي لا تقام إلا بمكان واحد، وكالعيدين وكصلوات الحج، خلف إمام الموسم، فهذه تفعل خلف كل بر وفاجر باتفاق أهل السنة والجماعة، وإنما تدع مثل هذه الصلوات خلف الأئمة أهل البدع كالرافضة ونحوهم، ممن لا يري الجمعة والجماعة إذا لم يكن في القرية إلا مسجد واحد، فصلاته في الجماعة خلف الفاجر خير من صلاته في بيته منفرداً؛ لئلا يفضي إلى ترك الجماعة مطلقاً‏.‏
وأما إذا أمكنه أن يصلي خلف غير المبتدع، فهو أحسن، وأفضل بلا ريب‏.‏ لكن إن صلى خلفه، ففي صلاته نزاع بين العلماء‏.‏ ومذهب الشافعي، وأبي حنيفة‏:‏ تصح صلاته‏.‏ وأما مالك وأحمد‏:‏ ففي مذهبهما نزاع وتفصيل‏.‏

ص -356- وهذا إنما هو في البدعة التي يعلم أنها تخالف الكتاب والسنة، مثل بدع الرافضة والجهمية، ونحوهم‏.‏ فأما مسائل الدين التي يتنازع فيها كثير من الناس في هذه البلاد، مثل مسألة الحرف، والصوت، ونحوها، فقد يكون كل من المتنازعين مبتدعا، وكلاهما جاهل متأول، فليس امتناع هذا من الصلاة خلف هذا بأولي من العكس‏.‏ فأما إذا ظهرت السنة وعلمت، فخالفها واحد، فهذا هو الذي فيه النزاع، واللّه أعلم‏.‏ والحمد للّه رب العالمين‏.‏ وصلى اللّه على محمد وآله وصحبه وسلم‏.‏
وسئل عن رجل استفاض عنه أنه يأكل الحشيشة، وهو إمام‏.‏ فقال رجل‏:‏ لا تجوز الصلاة خلفه‏.‏ فأنكر عليه رجل وقال‏:‏ تجوز، واحتج بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏تجوز الصلاة خلف البر والفاجر‏"‏‏.‏ فهذا الذي أنكر، مصيب أم مخطئ ‏؟‏ وهل يجوز لآكل الحشيشة أن يؤم بالناس‏؟‏ وإذا كان المنكر مصيباً، فما يجب على الذي قام عليه ‏؟‏ وهل يجوز للناظر في المكان أن يعزله أم لا ‏؟‏
فأجاب‏:‏
لا يجوز أن يولي في الإمامة بالناس من يأكل الحشيشة، أو يفعل من المنكرات المحرمة، مع إمكان تولية من هو خير منه‏.‏

ص -357- كيف وفي الحديث‏:‏ ‏"‏من قلد رجلا عملا على عصابة، وهو يجد في تلك العصابة من هو أرضي للّه،فقد خان اللّه،وخان رسوله،وخان المؤمنين‏"‏‏.‏
وفي حديث آخر‏:‏ ‏"‏اجعلوا أئمتكم خياركم، فإنهم وفدكم فيما بينكم وبين اللّه‏"‏‏.‏ وفي حديث آخر‏:‏ ‏"‏إذا أم الرجل القوم، وفيهم من هو خير منه، لم يزالوا في سَفَال‏"‏‏.‏ وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يؤم القوم أقرؤهم لكتاب اللّه‏.‏ فإن كانوا في القراءة سواء، فأعلمهم بالسنة‏.‏ فإن كانوا في السنة سواء، فأقدمهم هجرة، فإن كانوا في الهجرة سواء، فأقدمهم سناً‏"‏‏.‏ فأمر النبي صلى الله عليه وسلم بتقديم الأفضل بالعلم بالكتاب‏.‏ ثم بالسنة، ثم الأسبق إلى العمل الصالح بنفسه، ثم بفعل اللّه تعالى‏.‏
وفي سنن أبي داود وغيره‏:‏ أن رجلا من الأنصار كان يصلي بقوم إماما، فبصق في القبلة فأمرهم النبي صلى الله عليه وسلم أن يعزلوه عن الإمامة، ولا يصلوا خلفه‏.‏ فجاء إلى النبي صلى الله عليه وسلم فسأله‏:‏ هل أمرهم بعزله‏؟‏ فقال‏:‏ ‏"‏نعم، إنك آذيت اللّه ورسوله‏"‏‏.‏ فإذا كان المرء يعزل لأجل إساءته في الصلاة، وبصاقه في القبلة، فكيف المصر على أكل الحشيشة، لاسيما إن كان مستحلا للمسكر منها‏.‏ كما عليه طائفة من الناس‏.‏ فإن مثل هذا ينبغي أن يستتاب، فإن تاب، وإلا قتل؛ إذ السكر منها حرام بالإجماع، واستحلال ذلك كفر بلا نزاع‏.‏

ص -358- وأما احتجاج المعارض بقوله‏:‏ ‏"‏تجوز الصلاة خلف كل بر وفاجر‏"‏، فهذا غلط منه لوجوه‏:‏
أحدها‏:‏ أن هذا الحديث لم يثبت عن النبي صلى الله عليه وسلم، بل في سنن ابن ماجه عنه‏:‏ ‏"‏لا يؤمَّن فاجر مؤمناً إلا أن يقهره بسوط أو عصا‏"‏‏.‏ وفي إسناد الآخر مقال أيضاً‏.‏
الثاني‏:‏ أنه يجوز للمأموم أن يصلي خلف من ولي، وإن كان تولية ذلك المولي لا تجوز، فليس للناس أن يولوا عليهم الفساق، وإن كان قد ينفذ حكمه، أو تصح الصلاة خلفه‏.‏
الثالث‏:‏ أن الأئمة متفقون على كراهة الصلاة خلف الفاسق، لكن اختلفوا في صحتها‏:‏ فقيل‏:‏ لا تصح‏.‏ كقول مالك، وأحمد في إحدي الروايتين عنهما‏.‏ وقيل‏:‏ بل تصح‏.‏ كقول أبي حنيفة، والشافعي، والرواية الأخري عنهما، ولم يتنازعوا أنه لا ينبغي توليته‏.‏
الرابع‏:‏ أنه لا خلاف بين المسلمين في وجوب الإنكار على هؤلاء الفساق، الذين يسكرون من الحشيشة بل الذي عليه جمهور الأئمة أن قليلها وكثيرها حرام، بل الصواب أن آكلها يحَد، وأنها نجسة‏.‏ فإذا كان آكلها لم يغسل منها فمه، كانت صلاته باطلة، ولو غسل فمه

ص -359- منها أيضاً فهي خمر‏.‏ وفي الحديث‏:‏ ‏"‏من شرب الخمر لم تقبل منه صلاة أربعين يوماً، فإن تاب، تاب اللّه عليه، فإن عاد فشربها، لم تقبل له صلاة أربعين يوماً، فإن تاب تاب اللّه عليه‏.‏ فإن عاد فشربها في الثالثة أو الرابعة كان حقاً على اللّه أن يسقيه من طينة الخبال‏"‏‏.‏ قيل‏:‏ يا رسول اللّه، وما طينة الخبال‏؟‏ قال‏:‏ ‏"‏عصارة أهل النار‏"‏‏.‏ وإذا كانت صلاته تارة باطلة وتارة غير مقبولة، فإنه يجب الإنكار عليه باتفاق المسلمين‏.‏ فمن لم ينكر عليه، كان عاصياً للّه ورسوله‏.‏
ومن منع المنكر عليه، فقد حاد اللّه ورسوله، ففي سنن أبي داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حالت شفاعته دون حد من حدود اللّه، فقد ضاد اللّه في أمره، ومن قال في مؤمن ما ليس فيه، حبس في رَدْغَة الخبال حتي يخرج مما قال، ومن خاصم في باطل وهو يعلم، لم يزل في سخط اللّه حتي ينزع‏"‏‏.‏ فالمخاصمون عنه، مخاصمون في باطل، وهم في سخط اللّه‏.‏ والحائلون دون ذلك الإنكار عليه، مضادون للّه في أمره، وكل من علم حاله ولم ينكر عليه بحسب قدرته، فهو عاص للّه ورسوله‏.‏ واللّه أعلم‏.‏

ص -360- وسئل عن خطيب قد حضر صلاة الجمعة، فامتنعوا عن الصلاة خلفه؛ لأجل بدعة فيه، فما هي البدعة التي تمنع الصلاة خلفه ‏؟‏
فأجاب‏:‏
ليس لهم أن يمنعوا أحداً من صلاة العيد والجمعة، وإن كان الإمام فاسقاً‏.‏ وكذلك ليس لهم ترك الجمعة ونحوها لأجل فسق الإمام، بل عليهم فعل ذلك خلف الإمام، وإن كان فاسقاً، وإن عطلوها لأجل فسق الإمام، كانوا من أهل البدع، وهذا مذهب الشافعي وأحمد وغيرهما‏.‏
وإنما تنازع العلماء في الإمام إذا كان فاسقاً، أو مبتدعا، وأمكن أن يصلي خلف عدل‏.‏ فقيل‏:‏ تصح الصلاة خلفه، وإن كان فاسقاً‏.‏ وهذا مذهب الشافعي وأحمد في إحدي الروايتين وأبي حنيفة‏.‏ وقيل‏:‏ لا تصح خلف الفاسق، إذا أمكن الصلاة خلف العدل، وهو إحدي الروايتين عن مالك وأحمد‏.‏ واللّه أعلم‏.‏

ص -361- وسئل عن إمام يقول يوم الجمعة على المنبر في خطبته‏:‏ إن اللّه تكلم بكلام أزلي قديم‏.‏ ليس بحرف، ولا صوت، فهل تسقط الجمعة خلفه أم لا ‏؟‏ وما يجب عليه ‏؟‏
فأجاب‏:‏
الذي اتفق عليه أهل السنة والجماعة أن القرآن كلام اللّه منزل غير مخلوق‏.‏ وأن هذا القرآن الذي يقرأه الناس هو كلام اللّه، يقرأه الناس بأصواتهم‏.‏ فالكلام كلام الباري، والصوت صوت القاري، والقرآن جميعه كلام اللّه حروفه ومعانيه‏.‏
وإذا كان الإمام مبتدعا، فإنه يصلي خلفه الجمعة، وتسقط بذلك‏.‏ واللّه أعلم‏.‏
وسئل رحمه الله عن إمام قتل ابن عمه‏:‏ فهل تصح الصلاة خلفه، أم لا ‏؟‏
فأجاب‏:‏
إذا كان هذا الرجل قد قتل مسلماً متعمداً بغير حق،

ص -362- فينبغي أن يعزل عن الإمامة، ولا يصلي خلفه إلا لضرورة، مثل ألا يكون هناك إمام غيره، لكن إذا تاب وأصلح، فإن اللّه يقبل التوبة عن عباده ويعفو عن السيئات‏.‏ فإذا تاب التوبة الشرعية، جاز أن يقر على إمامته‏.‏ واللّه أعلم‏.‏
وسئل أيضًا عن إمام مسجد قتل‏:‏ فهل يجوز أن يصلي خلفه‏؟‏
فأجاب‏:‏
إذا كان قد قتل القاتل أولا، ثم عمدوا أقارب المقتول إلى أقارب القاتل فقتلوهم، فهؤلاء عداة من أظلم الناس، وفيهم نزل قوله تعالى‏:‏ ‏{فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏؛ ولهذا قالت طائفة من السلف‏:‏ إن هؤلاء القاتلين يقتلهم السلطان حداً، ولا يعفي عنهم‏.‏ وجمهور العلماء يجعلون أمرهم إلى أولياء المقتول‏.‏ ومن كان من الخطباء يدخل في مثل هذه الدماء، فإنه من أهل البغي والعدوان، الذين يتعين عزلهم، ولا يصلح أن يكون إماماً للمسلمين، بل يكون إماماً للظالمين المعتدين‏.‏ واللّه أعلم‏.‏

ص -363- وسئل رحمه اللّه تعالى عن إمام المسلمين خبب امرأة على زوجها حتي فارقته، وصار يخلو بها، فهل يصلى خلفه‏؟‏ وما حكمه ‏؟‏
فأجاب‏:‏
في المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليس منا من خبب امرأة على زوجها، أو عبداً على مواليه‏"‏‏.‏ فسعي الرجل في التفريق بين المرأة وزوجها من الذنوب الشديدة، وهو من فعل السحرة، وهو من أعظم فعل الشياطين‏.‏ لا سيما إذا كان يخببها على زوجها ليتزوجها هو مع إصراره على الخلوة بها، ولا سيما إذا دلت القرائن على غير ذلك‏.‏ ومثل هذا لا ينبغي أن يولي إمامة المسلمين، إلا أن يتوب‏.‏ فإن تاب، تاب اللّه عليه‏.‏ فإذا أمكن الصلاة خلف عدل مستقيم السيرة، فينبغي أن يصلي خلفه، فلا يصلي خلف من ظهر فجوره لغير حاجة‏.‏ واللّه أعلم‏.‏

ص -364- وسئل رحمه اللّه عن إمام يقرأ على الجنائز‏:‏ هل تصح الصلاة خلفه‏؟‏
فأجاب‏:‏
إذا أمكنه أن يصلى خلف من يصلي صلاة كاملة، وهو من أهل الورع، فالصلاة خلفه أولي من الصلاة خلف من يقرأ على الجنائز‏.‏ فإن هذا مكروه من وجهين‏:‏ من وجه أن القراءة على الجنائز مكروهة في المذاهب الأربعة‏.‏ وأخذ الأجرة عليها أعظم كراهة‏.‏ فإن الاستئجار على التلاوة لم يرخص فيه أحد من العلماء‏.‏ واللّه أعلم‏.‏
وسئل عن إمام يبصق في المحراب هل تجوز الصلاة خلفه أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، ينبغي أن ينهي عن ذلك‏.‏ وفي سنن أبي داود عن النبي صلى الله عليه وسلم‏:‏ أنه عزل إماماً لأجل بصاقه في القبلة‏.‏ وقال لأهل المسجد‏:‏ لا تصلوا خلفه، فجاء إلى النبي

ص -365- صلى الله عليه وسلم فقال‏:‏ يارسول اللّه‏؟‏، أنت نهيتهم أن يصلوا خلفي‏؟‏ قال‏:‏ ‏"‏نعم، إنك قد آذيت اللّه ورسوله‏"‏‏.‏ فإن عزل عن الإمامة لأجل ذلك، أو انتهي الجماعة أن يصلوا خلفه؛ لأجل ذلك كان ذلك سائغاً‏.‏ واللّه أعلم‏.‏
وسئل عن رجل فقيه عالم خاتم للقرآن، وبه عذر‏:‏ يده الشمال خلفه من حد الكتف‏.‏ وله أصابع لحم، وقد قالوا‏:‏ إن الصلاة غير جائزة خلفه‏.‏
فأجاب‏:‏
إذا كانت يداه يصلان إلى الأرض في السجود، فإنه تجوز الصلاة خلفه بلا نزاع‏.‏ وإنما النزاع فيما إذا كان أقطع اليدين والرجلين، ونحو ذلك‏.‏ وأما إذا أمكنه السجود على الأعضاء السبعة، التي قال فيها النبي صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أسجد على سبعة أعظم‏:‏ الجبهة، واليدين‏.‏ والركبتين والقدمين‏"‏، فإن السجود تام، وصلاة من خلفه تامة‏.‏ واللّه أعلم‏.‏

ص -366- وسئل رحمه اللّه تعالى عن الخصي هل تصح الصلاة خلفه‏؟‏
فأجاب‏:‏
الحمد للّه، تصح خلفه‏.‏ كما تصح خلف الفحل، باتفاق أئمة المسلمين، وهو أحق بالإمامة ممن هو دونه‏.‏ فإذا كان أفضل من غيره في العلم والدين، كان مقدماً عليه في الإمامة، وإن كان المفضول فحلا، واللّه أعلم‏.‏
وسئل عن رجل ما عنده ما يكفيه، وهو يصلي بالأجرة، فهل يجوز ذلك أم لا ‏؟‏
فأجاب‏:‏
الاستئجار على الإمامة لا يجوز في المشهور من مذهب أبي حنيفة، ومالك، وأحمد‏.‏ وقيل‏:‏ يجوز، وهو مذهب الشافعي، ورواية عن أحمد، وقول في مذهب مالك‏.‏ والخلاف في الأذان أيضاً‏.‏

ص -367- لكن المشهور من مذهب مالك‏:‏ أن الاستئجار يجوز على الأذان، وعلي الإمامة معه ومنفردة، وفي الاستئجار على هذا ونحوه، كالتعليم على قول ثالث في مذهب أحمد، وغيره‏:‏ أنه يجوز مع الحاجة، ولا يجوز بدون حاجة‏.‏ واللّه أعلم‏.‏ وسئل رحمه اللّه عن رجل معرف على المراكب، وبنى مسجداً، وجعل للإمام في كل شهر أجرة من عنده، فهل هو حلال أم حرام‏؟‏ وهل تجوز الصلاة في المسجد أم لا ‏؟‏
فأجاب‏:‏
إن كان يعطي هذه الدراهم من أجرة المراكب التي له، جاز أخذها، وإن كان يعطيها مما يأخذ من الناس بغير حق فلا‏.‏ واللّه أعلم‏.‏
وسئل عن رجل إمام بلد وليس هو من أهل العدالة، وفي البلد رجل آخر يكره الصلاة خلفه، فهل تصح صلاته خلفه أم لا ‏؟‏ وإذا لم يصل

ص -368- خلفه، وترك الصلاة مع الجماعة، هل يأثم بذلك‏؟‏ والذي يكره الصلاة خلفه، يعتقد أنه لا يصحح الفاتحة، وفي البلد من هو أقرأ منه، وأفقه‏.‏
فأجاب رحمه اللّه ‏:‏
الحمد للّه، أما كونه لا يصحح الفاتحة، فهذا بعيد جداً، فإن عامة الخلق من العامة والخاصة يقرؤون الفاتحة قراءة تجزئ بها الصلاة، فإن اللحن الخفي، واللحن الذي لا يحيل المعني لا يبطل الصلاة، وفي الفاتحة قراءات كثيرة قد قرئ بها‏.‏ فلو قرأ ‏{عليهِمْ‏}‏، و‏{عليهُمْ‏}‏، ‏{عليهُمُ‏}‏‏.‏ أو قرأ‏:‏ ‏{الصراط‏}‏، و‏{السراط‏}‏، و‏{الزراط‏}‏، فهذه قراءات مشهورة‏.‏
ولو قرأ‏:‏ ‏{الحمدُ للّه‏}‏، و‏{الحمدُ لُلَّه‏}‏، أو قرأ ‏{ربُّ العالمين‏}‏ أو ‏{ربَّ العالمين‏}‏‏.‏ أو قرأ بالكسر، ونحو ذلك، لكانت قراءات قد قرئ بها‏.‏ وتصح الصلاة خلف من قرأ بها‏.‏ ولو قرأ‏:‏ ‏{ربُ العالمين‏}‏ بالضم، أو قرأ‏:‏ ‏{مالكَ يوم الدين‏}‏ بالفتح، لكان هذا لحناً لا يحيل المعني، ولا يبطل الصلاة‏.‏
وإن كان إماماً راتباً وفي البلد من هو أقرأ منه، صلى خلفه، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يؤُمَّنَّ الرجل الرجل في سلطانه‏"‏‏.‏ وإن كان متظاهراً بالفسق، وليس هناك من يقيم الجماعة غيره صلى

ص -369- خلفه أيضاً ولم يترك الجماعة، وإن تركها، فهو آثم، مخالف للكتاب والسنة، ولما كان عليه السلف‏.‏
وسئل عن رجل صلى بغير وضوء إماماً وهو لا يعلم، أو عليه نجاسة لا يعلم بها‏:‏ فهل صلاته جائزة أم لا ‏؟‏ وإن كانت صلاته جائزة‏:‏ فهل صلاة المأمومين خلفه تصح‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
أما المأموم إذا لم يعلم بحدث الإمام، أو النجاسة التي عليه حتي قضيت الصلاة، فلا إعادة عليه، عند الشافعي، وكذلك عند مالك وأحمد، إذا كان الإمام غير عالم‏.‏ ويعيد وحده إذا كان محدثاً‏.‏ وبذلك مضت سنة الخلفاء الراشدين، فإنهم صلوا بالناس ثم رأوا الجنابة بعد الصلاة فأعادوا، ولم يأمروا الناس بالإعادة‏.‏ واللّه أعلم‏.‏

ص -370- وَقَالَ شيخ الإِسلام‏:‏
فصل
في انعقاد صلاة المأموم بصلاة الإمام‏:‏ الناس فيه على ثلاثة أقوال‏:‏
أحدها‏:‏ أنه لا ارتباط بينهما، وإن كل امرئ يصلي لنفسه، وفائدة الائتمام في تكثير الثواب بالجماعة، وهذا هو الغالب على أصل الشافعي، لكن قد عورض بمنعه اقتداء القارئ بالأمي، والرجل بالمرأة‏.‏ وإبطال صلاة المؤتم بمن لا صلاة له‏:‏ كالكافر، والمحدث‏.‏ وفي هذه المسائل كلام ليس هذا موضعه‏.‏ ومن الحجة فيه قول النبي صلى الله عليه وسلم في الأئمة‏:‏ ‏"‏إن أحسنوا، فلكم، ولهم‏.‏ وإن أساؤوا فلكم وعليهم‏"‏‏.‏
والقول الثاني‏:‏ أنها منعقدة بصلاة الإمام، وفرع عليها مطلقاً، فكل خلل حصل في صلاة الإمام يسري إلى صلاة المأموم‏:‏ لقوله صلى الله عليه وسلم‏:‏ ‏"‏الإمام ضامن‏"‏‏.‏ وعلي هذا، فالمؤتم بالمحدث

ص -371- الناسي لحدثه يعيد كما يعيد إمامه‏.‏ وهذا مذهب أبي حنيفة، ورواية عن أحمد، اختارها أبو الخطاب‏.‏ حتي اختار بعض هؤلاء كمحمد بن الحسن‏:‏ ألا يأتم المتوضئ بالمتيمم، لنقص طهارته عنه‏.‏
والقول الثالث‏:‏ أنها منعقدة بصلاة الإمام، لكن إنما يسري النقص إلى صلاة المأموم مع عدم العذر منهما، فأما مع العذر، فلا يسري النقص، فإذا كان الإمام يعتقد طهارته، فهو معذور في الإمامة، والمأموم معذور في الائتمام، وهذا قول مالك، وأحمد، وغيرهما‏.‏ وعليه يتنزل ما يؤثر عن الصحابة في هذه المسألة، وهو أوسط الأقوال كما ذكرنا في نفس صفة الإمام الناقص؛ أن حكمه مع الحاجة يخالف حكمه مع عدم الحاجة‏.‏ فحكم صلاته كحكم نفسه‏.‏
وعلي هذا أيضاً ينبني اقتداء المؤتم بإمام قد ترك ما يعتقده المأموم من فرائض الصلاة، إذا كان الإمام متأولا تأويلا يسوغ، كألا يتوضأ من خروج النجاسات، ولا من مس الذكر، ونحو ذلك‏.‏ فإن اعتقاد الإمام هنا صحة صلاته، كاعتقاده صحتها مع عدم العلم بالحدث، وأولي‏.‏ فإنه هناك تجب عليه الإعادة، وهذا أصل نافع أيضاً‏.‏
ويدل على صحة هذا القول ما أخرجه البخاري في صحيحه عن أبي هريرة رضي اللّه عنه‏:‏ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏يصلون

ص -372- لكم فإن أصابوا فلكم ولهم، وإن أخطؤوا، فلكم وعليهم‏"‏‏.‏ فهذا نص في أن الإمام إذا أخطأ كان درك خطئه عليه، لا على المأمومين‏.‏ فمن صلى معتقداً لطهارته وكان محدثاً أو جنباً أو كانت عليه نجاسة، وقلنا عليه الإعادة للنجاسة، كما يعيد من الحدث، فهذا الإمام مخطئ في هذا الاعتقاد، فيكون خطؤه عليه، فيعيد صلاته‏.‏ وأما المأمومون، فلهم هذه الصلاة، وليس عليهم من خطئه شيء، كما صرح به رسول اللّه صلى الله عليه وسلم‏.‏ وهذا نص في إجزاء صلاتهم‏.‏ وكذلك لو ترك الإمام بعض فرائض الصلاة بتأويل أخطأ فيه عند المأموم‏:‏ مثل أن يمس ذكره ويصلي، أو يحتجم ويصلي، أو يترك قراءة البسملة، أو يصلي وعليه نجاسة لا يعفي عنها عند المأموم، ونحو ذلك‏.‏ فهذا الإمام أسوأ أحواله أن يكون مخطئا، إن لم يكن مصيباً، فتكون هذه الصلاة للمأموم، وليس عليه من خطأ إمامه شيء‏.‏
وكذلك روى أحمد وأبو داود عن عقبة بن عامر رضي اللّه عنه قال‏:‏ سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏من أم الناس فأصاب الوقت، وأتم الصلاة فله ولهم، ومن انتقص من ذلك شيئاً، فعليه ولا عليهم‏"‏ لكن لم يذكر أبو داود‏:‏ ‏"‏وأتم الصلاة‏"‏‏.‏ فهذا الانتقاص يفسره الحديث الأول أنه الخطأ، ومفهوم قوله‏:‏ ‏"‏وإن أخطأ فعليه ولا عليهم‏"‏‏:‏ أنه إذا تعمد لم يكن كذلك، ولاتفاق المسلمين على أن من يترك الأركان المتفق عليها لا تنبغي الصلاة خلفه‏.‏

ص -373- وسئل عن رجل يؤم قوما وأكثرهم له كارهون‏؟‏
فأجاب‏:‏
إن كانوا يكرهون هذا الإمام لأمر في دينه‏:‏ مثل كذبه أو ظلمه، أو جهله، أو بدعته، ونحو ذلك‏.‏ ويحبون الآخر لأنه أصلح في دينه منه‏.‏ مثل أن يكون أصدق وأعلم وأدين‏.‏ فإنه يجب أن يولي عليهم هذا الإمام الذي يحبونه، وليس لذلك الإمام الذي يكرهونه أن يؤمهم‏.‏ كما في الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ثلاثة لا تجاوز صلاتهم آذانهم‏:‏ رجل أمَّ قوماً وهم له كارهون، ورجل لا يأتي الصلاة إلا دباراً، ورجل اعتبد محررا‏"‏‏.‏ واللّه أعلم‏.‏
وسئل عن أهل المذاهب الأربعة‏:‏ هل تصح صلاة بعضهم خلف بعض أم لا‏؟‏ وهل قال أحد من السلف إنه لا يصلي بعضهم خلف بعض‏؟‏ ومن قال ذلك، فهل هو مبتدع أم لا‏؟‏ وإذا فعل الإمام ما يعتقد

ص -374- أن صلاته معه صحيحة، والمأموم يعتقد خلاف ذلك‏.‏ مثل أن يكون الإمام تقيأ، أو رعف، أو احتجم، أو مس ذكره، أو مس النساء بشهوة أو بغير شهوة، أو قهقه في صلاته، أو أكل لحم الإبل، وصلى ولم يتوضأ، والمأموم يعتقد وجوب الوضوء من ذلك، أو كان الإمام لا يقرأ البسملة، أو لم يتشهد التشهد الآخر، أو لم يسلم من الصلاة، والمأموم يعتقد وجوب ذلك، فهل تصح صلاة المأموم والحال هذه‏؟‏ وإذا شرط في إمام المسجد أن يكون على مذهب معين، فكان غيره أعلم بالقرآن والسنة منه وولي‏:‏ فهل يجوز ذلك‏؟‏ وهل تصح الصلاة خلفه أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه‏.‏ نعم، تجوز صلاة بعضهم خلف بعض، كما كان الصحابة والتابعون لهم بإحسان، ومن بعدهم من الأئمة الأربعة يصلي بعضهم خلف بعض، مع تنازعهم في هذه المسائل المذكورة وغيرها‏.‏ ولم يقل أحد من السلف‏:‏ إنه لا يصلي بعضهم خلف بعض‏.‏ ومن أنكر ذلك فهو مبتدع ضال، مخالف للكتاب والسنة، وإجماع سلف الأمة، وأئمتها‏.‏
وقد كان الصحابة والتابعون ومن بعدهم‏:‏ منهم من يقرأ البسملة، ومنهم من لا يقرأها‏.‏ ومنهم من يجهر بها، ومنهم من لا يجهر بها‏.‏ وكان منهم من يقنت في الفجر، ومنهم من لا يقنت‏.‏ ومنهم

ص -375- من يتوضأ من الحجامة والرعاف والقيء، ومنهم من لا يتوضأ من ذلك‏.‏ ومنهم من يتوضأ من مس الذكر، ومس النساء بشهوة، ومنهم من لا يتوضأ من ذلك‏.‏ ومنهم من يتوضأ من القهقهة في صلاته، ومنهم من لا يتوضأ من ذلك‏.‏ ومنهم من يتوضأ من أكل لحم الإبل، ومنهم من لا يتوضأ من ذلك‏.‏ ومع هذا، فكان بعضهم يصلي خلف بعض‏:‏
مثل ما كان أبو حنيفة وأصحابه، والشافعي وغيرهم يصلون خلف أئمة أهل المدينة من المالكية، وإن كانوا لا يقرؤون البسملة لا سراً ولا جهراً‏.‏ وصلى أبو يوسف خلف الرشيد وقد احتجم‏.‏ وأفتاه مالك بأنه لا يتوضأ، فصلى خلفه أبو يوسف ولم يعد‏.‏
وكان أحمد بن حنبل يري الوضوء من الحجامة والرعاف، فقيل له‏:‏ فإن كان الإمام قد خرج منه الدم ولم يتوضأ، تصلى خلفه‏؟‏ فقال‏:‏ كيف لا أصلى خلف سعيد بن المسيب، ومالك‏.‏
وبالجملة، فهذه المسائل لها صورتان‏:‏
إحداهما‏:‏ ألا يعرف المأموم أن إمامه فعل ما يبطل الصلاة، فهنا يصلي المأموم خلفه باتفاق السلف، والأئمة الأربعة، وغيرهم‏.‏ وليس في هذا خلاف متقدم، وإنما خالف بعض المتعصبين من المتأخرين، فزعم

ص -376- أن الصلاة خلف الحنفي لا تصح، وإن أتي بالواجبات؛ لأنه أداها وهو لا يعتقد وجوبها، وقائل هذا القول إلى أن يستتاب كما يستتاب أهل البدع، أحوج منه إلى أن يعتقد بخلافه‏.‏ فإنه ما زال المسلمون على عهد النبي صلى الله عليه وسلم وعهد خلفائه يصلي بعضهم ببعض‏.‏ وأكثر الأئمة لا يميزون بين المفروض والمسنون، بل يصلون الصلاة الشرعية‏.‏ ولو كان العلم بهذا واجباً لبطلت صلوات أكثر المسلمين، ولم يمكن الاحتياط‏.‏ فإن كثيراً من ذلك فيه نزاع، وأدلة ذلك خفية، وأكثر ما يمكن المتدين أن يحتاط من الخلاف، وهو لا يجزم بأحد القولين‏.‏ فإن كان الجزم بأحدهما واجباً فأكثر الخلق لا يمكنهم الجزم بذلك، وهذا القائل نفسه ليس معه إلا تقليد بعض الفقهاء، ولو طولب بأدلة شرعية تدل على صحة قول إمامه دون غيره لعجز عن ذلك؛ ولهذا لا يعتد بخلاف مثل هذا، فإنه ليس من أهل الاجتهاد‏.‏
الصورة الثانية‏:‏ أن يتيقن المأموم أن الإمام فعل ما لا يسوغ عنده‏:‏ مثل أن يمس ذكره، أو النساء لشهوة، أو يحتجم، أو يفتصد، أو يتقيأ‏.‏ ثم يصلي بلا وضوء، فهذه الصورة فيها نزاع مشهور‏.‏
فأحد القولين لا تصح صلاة المأموم؛ لأنه يعتقد بطلان صلاة إمامه، كما قال ذلك من قاله من أصحاب أبي حنيفة، والشافعي، وأحمد‏.‏

ص -377- والقول الثاني‏:‏ تصح صلاة المأموم؛ وهو قول جمهور السلف، وهو مذهب مالك، وهو القول الآخر في مذهب الشافعي، وأحمد، بل وأبي حنيفة وأكثر نصوص أحمد على هذا‏.‏ وهذا هو الصواب؛ لما ثبت في الصحيح وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يصلون لكم فإن أصابوا، فلكم ولهم، وإن أخطؤوا، فلكم وعليهم‏"‏‏.‏ فقد بين صلى الله عليه وسلم أن خطأ الإمام لا يتعدي إلى المأموم، ولان المأموم يعتقد أن ما فعله الإمام سائغ له، وأنه لا إثم عليه فيما فعل، فإنه مجتهد أو مقلد مجتهد، وهو يعلم أن هذا قد غفر اللّه له خطأه، فهو يعتقد صحة صلاته، وأنه لا يأثم إذا لم يعدها، بل لو حكم بمثل هذا لم يجز له نقض حكمه، بل كان ينفذه‏.‏ وإذا كان الإمام قد فعل باجتهاده، فلا يكلف اللّه نفسا إلا وسعها، والمأموم قد فعل ما وجب عليه كانت صلاة كل منهما صحيحة، وكان كل منهما قد أدي ما يجب عليه، وقد حصلت موافقة الإمام في الأفعال الظاهرة‏.‏
وقول القائل‏:‏ إن المأموم يعتقد بطلان صلاة الإمام،خطأ منه، فإن المأموم يعتقد أن الإمام فعل ما وجب عليه، وأن اللّه قد غفر له ما أخطأ فيه، وألا تبطل صلاته لأجل ذلك‏.‏
ولو أخطأ الإمام والمأموم فسلم الإمام خطأ، واعتقد المأموم جواز

ص -378- متابعته فسلم، كما سلم المسلمون خلف النبي صلى الله عليه وسلم لما سلم من اثنتين سهواً، مع علمهم بأنه إنما صلى ركعتين، وكما لو صلى خمسا سهواً
فصلوا خلفه خمسا، كما صلى الصحابة خلف النبي صلى الله عليه وسلم لما صلى بهم خمسا، فتابعوه، مع علمهم بأنه صلى خمسا؛ لاعتقادهم جواز ذلك، فإنه تصح صلاة المأموم في هذه الحال، فكيف إذا كان المخطئ هو الإمام وحده‏.‏ وقد اتفقوا كلهم على أن الإمام لو سلم خطأ، لم تبطل صلاة المأموم، إذا لم يتابعه، ولو صلى خمسا لم تبطل صلاة المأموم إذا لم يتابعه، فدل ذلك على أن ما فعله الإمام خطأ لا يلزم فيه بطلان صلاة المأموم‏.‏ واللّه أعلم‏.‏ وسئل رَحمه اللّه ‏:‏ هل تصح صلاة المأموم خلف من يخالف مذهبه ‏؟‏
فأجاب‏:‏
وأما صلاة الرجل خلف من يخالف مذهبه، فهذه تصح باتفاق الصحابة والتابعين لهم بإحسان، والأئمة الأربعة، ولكن النزاع في صورتين‏:‏
إحداهما‏:‏ خلافها شاذ، وهو ما إذا أتي الإمام بالواجبات كما يعتقده

ص -379- المأموم، لكن لا يعتقد وجوبها مثل التشهد الأخير إذا فعله من لم يعتقد وجوبه، والمأموم يعتقد وجوبه، فهذا فيه خلاف شاذ‏.‏ والصواب الذي عليه السلف وجمهور الخلف صحة الصلاة‏.‏
والمسألة الثانية‏:‏ فيها نزاع مشهور، إذا ترك الإمام ما يعتقد المأموم وجوبه مثل أن يترك قراءة البسملة سراً وجهراً، والمأموم يعتقد وجوبها‏.‏ أو مثل أن يترك الوضوء من مس الذكر، أو لمس النساء، أو أكل لحم الإبل، أو القهقهة، أو خروج النجاسات، أو النجاسة النادرة، والمأموم يري وجوب الوضوء من ذلك، فهذا فيه قولان‏.‏ أصحهما صحة صلاة المأموم، وهو مذهب مالك، وأصرح الروايتين عن أحمد في مثل هذه المسائل، وهو أحد الوجهين في مذهب الشافعي، بل هو المنصوص عنه‏.‏ فإنه كان يصلي خلف المالكية الذين لا يقرؤون البسملة، ومذهبه وجوب قراءتها‏.‏ والدليل على ذلك ما رواه البخاري وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يصلون لكم فإن أصابوا، فلكم ولهم، وإن اخطؤوا، فلكم وعليهم‏"‏ فجعل خطأ الإمام عليه دون المأموم‏.‏
وهذه المسائل إن كان مذهب الإمام فيها هو الصواب، فلا نزاع، وإن كان مخطئاً فخطؤه مختص به، والمنازع يقول‏:‏ المأموم يعتقد بطلان صلاة إمامه، وليس كذلك، بل يعتقد أن الإمام يصلي

ص -380- باجتهاد أو تقليد، إن أصاب، فله أجران، وإن أخطأ، فله أجر، وهو ينفذ حكم الحاكم في مسائل الاجتهاد، وهذا أعظم من اقتدائه به‏.‏ فإن كان المجتهد حكمه باطلا، لم يجز إنفاذ الباطل، ولو ترك الإمام الطهارة ناسياً لم يعد المأموم عند الجمهور، كما ثبت عن الخلفاء الراشدين، مع أن الناسي عليه إعادة الصلاة، والمتأول لا إعادة عليه‏.‏
فإذا صحت الصلاة خلف من عليه الإعادة، فلأن تصح خلف من لا إعادة عليه أولي‏.‏ والإمام يعيد إذا ذكر دون المأموم، ولم يصدر من الإمام ولا من المأموم تفريط؛ لأن الإمام لا يرجع عن اعتقاده بقوله‏.‏ بخلاف ما إذا رأي على الإمام نجاسة ولم يحذره منها، فإن المأموم هنا مفرط‏.‏ فإذا صلى يعيد؛ لأن ذلك لتفريطه، وأما الإمام، فلا يعيد في هذه الصورة في أصح قولي العلماء، كقول مالك، والشافعي في القديم، وأحمد في أصح الروايتين عنه‏.‏
وعلم المأموم بحال الإمام في صورة التأويل يقتضي أنه يعلم أنه مجتهد مغفور له خطؤه، فلا تكون صلاته باطلة، وهذا القول هو الصواب المقطوع به‏.‏ واللّه أعلم‏.‏

ص -381- وسئل‏:‏ هل يقلد الشافعي حنفياً، وعكس ذلك في الصلاة الوترية، وفي جمع المطر أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم، يجوز للحنفي وغيره أن يقلد من يجوز الجمع من المطر، لا سيما وهذا مذهب جمهور العلماء، كمالك، والشافعي، وأحمد‏.‏
وقد كان عبد اللّه بن عمر يجمع مع ولاة الأمور بالمدينة إذا جمعوا في المطر‏.‏ وليس على أحد من الناس أن يقلد رجلا بعينه في كل ما يأمر به، وينهي عنه، ويستحبه إلا رسول اللّه صلى الله عليه وسلم، وما زال المسلمون يستفتون علماء المسلمين فيقلدون تارة هذا، وتارة هذا‏.‏ فإذا كان المقلد يقلد في مسألة يراها أصلح في دينه، أو القول بها أرجح، أو نحو ذلك، جاز هذا باتفاق جماهير علماء المسلمين، لم يحرم ذلك لا أبو حنيفة، ولا مالك، ولا الشافعي، ولا أحمد‏.‏
وكذلك الوتر وغيره ينبغي للمأموم أن يتبع فيه إمامه‏.‏ فإن

ص -382- قنت، قنت معه، وإن لم يقنت، لم يقنت، وإن صلى بثلاث ركعات موصولة، فعل ذلك، وإن فصل فصل أيضاً‏.‏ ومن الناس من يختار للمأموم أن يصل إذا فصل إمامه، والأول أصح‏.‏ واللّه أعلم‏.‏
وسئل عما إذا أدرك مع الإمام بعض الصلاة وقام، ليأتي بما فاته، فائتم به آخرون، هل يجوز أم لا‏؟‏
فأجاب‏:‏
إذا أدرك مع الإمام بعضا، وقام يأتي بما فاته، فائتم به آخرون‏:‏ جاز ذلك في أظهر قولي العلماء‏.‏
وسئل عن إمام يصلي صلاة الفرض بالناس، ثم يصلي بعدها صلاة أخري ويقول‏:‏ هذه عن صلاة فاتتكم، هل يسوغ هذا ‏؟‏
فأجاب‏:‏
الحمد للّه، ليس للإمام الراتب أن يعتاد أن يصلي بالناس الفريضة مرتين، فإن هذه بدعة مخالفة لسنة رسول اللّه صلى الله عليه وسلم،

ص -383- وسنة خلفائه الراشدين، ولم يستحب ذلك أحد من أئمة المسلمين الأربعة، وغيرهم‏.‏ لا أبي حنيفة، ولا مالك، ولا الشافعي، ولا أحمد بن حنبل‏.‏ بل هم متفقون على أن الإمام إذا أعاد بأولئك المأمومين الصلاة مرتين دائماً أن هذا بدعة مكروهة، ومن فعل ذلك على وجه التقرب، كان ضالا‏.‏
وإنما تنازعوا في الإمام إذا صلى مرة ثانية بقوم آخرين، غير الأولين‏.‏
منهم من يجيز ذلك كالشافعي، وأحمد بن حنبل في إحدي الروايتين‏.‏ ومنهم من يحرم ذلك، كأبي حنيفة ومالك، وأحمد في الرواية الأخري عنه‏.‏
ومن عليه فوائت، فإنه يقضيها بحسب الإمكان، أما كون الإمام يعيد الصلاة دائماً مع الصلاة الحاضرة، وأن يصلوا خلفه، فهذا ليس بمشروع‏.‏ وإن قال‏:‏ إني أفعل ذلك لأجل ما عليهم من الفوائت‏.‏ وأقل ما في هذا أنه ذريعة إلى أن يتشبه به الأئمة، فتبقي به سنة، يربو عليها الصغير، وتغير بسببها شريعة الإسلام في البوادي، ومواضع الجهل‏.‏ واللّه أعلم‏.‏

ص -384- وَقَال شيخ الإسلام قدس اللّه روحُه‏:‏
فصل
وأما من أدي فرضه إماماً، أو مأموما، أو منفرداً‏:‏ فهل يجوز أن يؤم في تلك الصلاة لمن يؤدي فرضه مثل أن يصلي الإمام مرتين‏؟‏ هذه فيها نزاع مشهور، وفيها ثلاث روايات عن أحمد‏:‏
إحداها‏:‏ أنه لا يجوز، وهي اختيار كثير من أصحابه، ومذهب أبي حنيفة، ومالك‏.‏
والثانية‏:‏ يجوز مطلقاً، وهي اختيار بعض أصحابه‏:‏ كالشيخ أبي محمد المقدسي، وهي مذهب الشافعي‏.‏
والثالثة‏:‏ يجوز عند الحاجة، كصلاة الخوف‏.‏ قال الشيخ‏:‏ وهو اختيار جدنا أبي البركات؛ لأن النبي صلى الله عليه وسلم صلى بأصحابه بعض الأوقات صلاة الخوف مرتين، وصلى بطائفة وسلم، ثم صلى بطائفة أخرى وسلم‏.‏

ص -385- ومن جوز ذلك مطلقاً، احتج بحديث معاذ المعروف‏:‏ أنه كان يصلي خلف النبي صلى الله عليه وسلم، ثم ينطلق فيؤم قومه‏.‏ وفي رواية‏:‏ فكانت الأولي فرضا له، والثانية نفلا‏.‏
والذين منعوا ذلك ليس لهم حجة مستقيمة‏.‏ فإنهم احتجوا بلفظ لا يدل على محل النزاع‏.‏ كقوله‏:‏ ‏"‏إنما جعل الإمام ليؤتم به، فلا تختلفوا عليه‏"‏‏.‏ وبأن الإمام ضامن، فلا تكون صلاته أنقص من صلاة المأموم، وليس في هذين ما يدفع تلك الحجج، والاختلاف المراد به الاختلاف في الأفعال، كما جاء مفسراً، وإلا، فيجوز للمأموم أن يعيد الصلاة، فيكون متنفلا خلف مفترض‏.‏ كما هو قول جماهير العلماء‏.‏ وقد دل على ذلك قوله في الحديث الصحيح‏:‏ ‏"‏يكون بعدي أمراء يؤخرون الصلاة عن وقتها، فصلوا الصلاة لوقتها، ثم اجعلوا صلاتكم معهم نافلة‏"‏‏.‏
وأيضاً، فإنه صلى بمسجد الخَيف، فرأي رجلين لما يصليا، فقال‏:‏ ‏"‏ما منعكما أن تصليا معنا‏؟‏‏"‏ قالا‏:‏ قد صلينا في رحالنا، فقال‏:‏ ‏"‏إذا صليتما في رحالكما، ثم أتيتما مسجد جماعة، فصليا معهم، فإنها لكما نافلة‏"‏‏.‏ وفي السنن أنه رأي رجلا يصلي وحده فقال‏:‏ ‏"‏ألا رجل يتصدق على هذا فيصلي معه‏؟‏‏!‏‏"‏‏.‏ فقد ثبت صلاة المتنفل خلف المفترض في عدة أحاديث، وثبت أيضاً بالعكس‏.‏ فعلم أن موافقة الإمام في نية الفرض أو

ص -386- النفل ليست بواجبة، والإمام ضامن، وإن كان متنفلا‏.‏
ومن هذا الباب‏:‏ صلاة العشاء الآخرة خلف من يصلي قيام رمضان يصلي خلفه ركعتين ثم يقوم فيتم ركعتين، فأظهر الأقوال جواز هذا كله، لكن لا ينبغي أن يصلي بغيرهم ثانيا إلا لحاجة، أو مصلحة، مثل أن يكون ليس هناك من يصلح للإمامة غيره، أو هو أحق الحاضرين بالإمامة؛ لكونه أعلمهم بكتاب اللّه وسنة رسوله، أو كانوا مستوين في العلم وهو أسبقهم إلى هجرة ما حرم اللّه ورسوله، أو أقدمهم سنا‏.‏ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يؤم القوم أقرأهم لكتاب اللّه، فإن كانوا في القراءة سواء، فأعلمهم بالسنة، فإن كانوا في السنة سواء، فأقدمهم هجرة، فإن كانوا في الهجرة سواء، فأقدمهم سنا‏"‏‏.‏ فقدم النبي صلى الله عليه وسلم بالفضيلة في العلم بالكتاب والسنة، فإن استووا في العلم، قدم بالسبق إلى العمل الصالح، وقدم السابق باختياره، وهو المهاجر على من سبق بخلق اللّه له، وهو الكبير السن‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المسلم من سلم المسلمون من لسانه ويده، والمهاجر من هجر ما نهي اللّه عنه‏"‏‏.‏ فمن سبق إلى هجر السيئات بالتوبة منها، فهو أقدمهم هجرة، فيقدم في الإمامة، فإذا حضر من هو أحق بالإمامة، وكان قد صلى

ص -387- فرضه، فإنه يؤمهم، كما أم النبي صلى الله عليه وسلم لطائفة بعد طائفة من أصحابه مرتين، وكما كان معاذ يصلي ثم يؤم قومه أهل قباء؛ لأنه كان أحقهم بالإمامة، وقد ادعي بعضهم أن حديث معاذ منسوخ، ولم يأتوا على ذلك بحجة صحيحة، وما ثبت من الأحكام بالكتاب والسنة لا يجوز دعوي نسخه بأمور محتملة للنسخ وعدم النسخ‏.‏ وهذا باب واسع قد وقع في بعضه كثير من الناس، كما هو مبسوط في غير هذا الموضع‏.‏
وكذلك الصلاة على الجنازة إذا صلى عليها الرجل إماما، ثم قدم آخرون، فله أن يصلي بالطائفة الثانية، إذا كان أحقهم بالإمامة، وله إذا صلى غيره على الجنازة مرة ثانية أن يعيدها معهم تبعاً، كما يعيد الفريضة تبعاً، مثل أن يصلي في بيته، ثم يأتي مسجداً فيه إمام راتب، فيصلي معهم‏.‏ فإن هذا مشروع في مذهب الإمام أحمد بلا نزاع، وكذلك مذهبه فيمن لم يصل على الجنازة فله أن يصلي عليها بعد غيره، وله أن يصلي على القبر إذ فاتته الصلاة‏.‏ هذا مذهب فقهاء الحديث قاطبة، كالشافعي وأحمد، وإسحاق، وغيرهم، ومالك لا يري الإعادة، وأبو حنيفة لا يراها إلا للولي‏.‏
وأما إذا صلى هو على الجنازة، ثم صلى عليها غيره‏:‏ فهل له أن يعيدها مع الطائفة الثانية‏؟‏ فيه وجهان في مذهب أحمد‏.‏ قيل‏:‏

ص -388- لا يعيدها‏.‏ قالوا‏:‏ لأن الثانية نفل، وصلاة الجنازة لا يتنفل بها‏.‏ وقيل‏:‏ بل له أن يعيدها، وهو الصحيح‏.‏ فإن النبي صلى الله عليه وسلم لما صلى على قبر منبوذ، صلى معه من كان صلى عليها أولا‏.‏ وإعادة صلاة الجنازة من جنس إعادة الفريضة، فتشرع حيث شرعها اللّه ورسوله‏.‏ وعلي هذا‏:‏ فهل يؤم على الجنازة مرتين‏؟‏ على روايتين‏.‏ والصحيح أن له ذلك‏.‏ واللّه أعلم‏.‏
وسئل عن رجل صلى مع الإمام، ثم حضر جماعة أخرى فصلى بهم إمامًا فهل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
هذه المسألة هي مسألة اقتداء المفترض بالمتنفل فإن الإمام كان قد أدي فرضه، فإذا صلى بغيره إمامًا، فهذا جائز في مذهب الشافعي، وأحمد في إحدي الروايتين عنه‏.‏ وفيها قول ثالث في مذهب أحمد‏:‏ أنه يجوز للحاجة، ولا يجوز لغير حاجة‏.‏ فإذا كان ذلك الإمام هو القارئ، وهو المستحق للإمامة دونهم، ففعل ذلك في مثل هذه الحال حسن‏.‏ والله أعلم‏.‏

ص -389- وسئل عن إمام مسجدين‏.‏ هل يجوز الاقتداء به أم لا ‏؟‏
فأجاب‏:‏
إذا أمكن أن يرتب في كل مسجد إمام راتب، فلا يصلح أن يرتب إمام في مسجدين، فإذا صلى إماما في موضعين، ففي صحة الصلاة الثانية لمن يؤدي فريضته خلاف بين العلماء‏.‏ فمذهب أبي حنيفة، ومالك، وأحمد في إحدي الروايتين‏.‏ أن الفرض لا يسقط عن أهل المسجد الثاني‏.‏ واللّه أعلم‏.‏
وسئل عمن يصلي الفرض خلف من يصلي نفلا ‏؟‏
فأجاب‏:‏
يجوز ذلك في أظهر قولي العلماء، وهو مذهب الشافعي، وأحمد في إحدي الروايتين عنه‏.‏

ص -390- وسئل شَيخ الإسْلام رَحمه اللّه عما يفعله الرجل شاكا في وجوبه، على طريق الاحتياط‏.‏ هل يأتم به المفترض‏؟‏ فأجاب‏:‏
قياس المذهب أنه يصح؛ لأن الشاك يؤديها بنية الوجوب إذاً، كما قلنا في نية الإغماء، وإن لم نقل بوجوب الصوم‏.‏ كما قلنا فيمن شك في انتقاض وضوئه يتوضأ‏.‏
وكذلك صور الشك في وجوب طهارة أو صيام أو زكاة أو صلاة أو نسك أو كفارة، أو غير ذلك، بخلاف ما لو اعتقد الوجوب ثم تبين له عدمه، فإن هذه خرج فيها خلاف؛ لأنها في الحقيقة نفل لكنها في اعتقاده واجبة، والمشكوك فيها هي في قصده واجبة، والاعتقاد متردد‏.‏

ص -391- وسئل رَحمه اللّه عمن وجد جماعة يصلون الظهر، فأراد أن يقضي معهم الصبح‏.‏ فلما قام الإمام للركعة الثالثة، فارقه بالسلام، فهل تصح هذه الصلاة‏؟‏ وعلي أي مذهب تصح‏؟‏
فأجاب‏:‏
هذه الصلاة لا تصح في مذهب أبي حنيفة، ومالك وأحمد في إحدي الروايتين عنه‏.‏ وتصح في مذهب الشافعي، وأحمد في الرواية الأخري‏.‏ واللّه أعلم‏.‏
وسئل عمن وجد الصلاة قائمة فنوى الائتمام، وظن أن إمامه زيد، فتبين أنه عمرو‏.‏ هل يضره ذلك‏؟‏ وكذلك لو ظن الإمام في المأموم مثل ذلك‏؟‏
فأجاب‏:‏
إذا كان مقصوده أن يصلي خلف إمام تلك الجماعة كائنا

ص -392- من كان، وظن أنه زيد فتبين أنه عمرو صحت صلاته، كما لو اعتقد أنه أبيض فتبين أنه أسود، أو اعتقد أن عليه كساء فتبين أنه عباءة، ونحو ذلك من خطأ الظن الذي لا يقدح في الائتمام‏.‏
وإن كان مقصوده أن يصلي خلف زيد، ولو علم أنه عمرو لم يصل خلفه، وكان عمرو، فهذا لم يأتم به‏.‏ وإنما الأعمال بالنيات‏.‏
وهل هو بمنزلة من صلى بلا ائتمام أو تبطل صلاته‏؟‏ فيه نزاع، كما لو كانت صلاة الإمام باطلة والمأموم لا يعلم‏.‏ فلا يضر المؤتم الجهل بعين الإمام إذا كان مقصوده أن يصلي خلف الإمام الذي يصلي بتلك الجماعة، وكذلك الإمام لم يضره الجهل بعين المأمومين، بل إذا نوي الصلاة بمن خلفه جاز‏.‏
وقد قيل‏:‏ إنه إذا عين فأخطأ بطلت صلاته مطلقاً‏.‏ والصواب‏:‏ الفرق بين تعيينه بالقصد، بحيث يكون قصده ألا يصلي إلا خلفه، وبين تعيين الظن بحيث يكون قصده الصلاة خلف الإمام مطلقاً، لكن ظن أنه زيد‏.‏ واللّه أعلم‏.‏

ص -393- وسئل رَحمه اللّه عمن صلى خلف الصف منفرداً‏.‏ هل تصح صلاته أم لا‏؟‏ والأحاديث الواردة في ذلك هل هي صحيحة أم لا‏؟‏ والأئمة القائلون بهذا من غير الأئمة الأربعة؛ كحماد بن أبي سليمان، وابن المبارك، وسفيان الثوري، والأوزاعي‏.‏ قد قال عنهم رجل أعني عن هؤلاء الأئمة المذكورين ‏:‏ هؤلاء لا يلتفت إليهم، فصاحب هذا الكلام ما حكمه‏؟‏ وهل يسوغ تقليد هؤلاء الأئمة لمن يجوز له التقليد‏؟‏ كما يجوز تقليد الأئمة الأربعة أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، من قول العلماء أنه لا تصح صلاة المنفرد خلف الصف؛ لأن في ذلك حديثين عن النبي صلى الله عليه وسلم أنه أمر المصلي خلف الصف بالإعادة، وقال‏:‏ ‏"‏لا صلاة لفذ خلف الصف‏"‏‏.‏ وقد صحح الحديثين غير واحد من أئمة الحديث، وأسانيدهما مما تقوم بهما الحجة، بل المخالفون لهما يعتمدون في كثير من المسائل على ما هو أضعف إسناداً منهما، وليس فيهما ما يخالف الأصول، بل ما فيهما هو مقتضي النصوص المشهورة، والأصول المقررة، فإن صلاة الجماعة سميت جماعة

ص -394- لاجتماع المصلين في الفعل مكانا وزماناً، فإذا أخلوا بالاجتماع المكاني أو الزماني مثل أن يتقدموا أو بعضهم على الإمام، أو يتخلفوا عنه تخلفاً كثيراً لغير عذر، كان ذلك منهياً عنه باتفاق الأئمة، وكذلك لو كانوا مفترقين غير منتظمين، مثل أن يكون هذا خلف هذا، وهذا خلف هذا، كان هذا من أعظم الأمور المنكرة، بل قد أمروا بالاصطفاف، بل أمرهم النبي صلى الله عليه وسلم بتقويم الصفوف وتعديلها، وتراص الصفوف، وسد الخُلَلَ، وسد الأول فالأول، كل ذلك مبالغة في تحقيق اجتماعهم على أحسن وجه، بحسب الإمكان‏.‏ ولو لم يكن الاصطفاف واجبا، لجاز أن يقف واحد خلف واحد، وهلم جرا‏.‏ وهذا مما يعلم كل أحد علما عاماً أن هذه ليست صلاة المسلمين‏.‏ ولو كان هذا مما يجوز لفعله المسلمون ولو مرة، بل وكذلك إذا جعلوا الصف غير منتظم‏:‏ مثل أن يتقدم هذا على هذا، ويتأخر هذا عن هذا، لكان ذلك شيئاً قد علم نهي النبي صلى الله عليه وسلم عنه، والنهي يقتضي التحريم، بل إذا صلوا قدام الإمام، كان أحسن من مثل هذا‏.‏
فإذا كان الجمهور لا يصححون الصلاة قدام الإمام، إما مطلقاً، وإما لغير عذر، فكيف تصح الصلاة بدون الاصطفاف‏.‏ فقياس الأصول يقتضي وجوب الاصطفاف، وأن صلاة المنفرد لا تصح، كما جاء به هذان الحديثان، ومن خالف ذلك من العلماء، فلا ريب أنه لم تبلغه هذه السنة

ص -395- من وجه يثق به، بل قد يكون لم يسمعها، وقد يكون ظن أن الحديث ضعيف، كما ذكر ذلك بعضهم‏.‏
والذين عارضوه احتجوا بصحة صلاة المرأة منفردة، كما ثبت في الصحيح‏:‏ أن أنسا واليتيم صفا خلف النبي صلى الله عليه وسلم، وصفت العجوز خلفهما‏.‏ وقد اتفق العلماء على صحة وقوفها منفردة إذا لم يكن في الجماعة امرأة غيرها، كما جاءت به السنة‏.‏ واحتجوا أيضاً بوقوف الإمام منفرداً‏.‏ واحتجوا بحديث أبي بكرة لما ركع دون الصف، ثم دخل في الصف فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏زادك اللّه حرصا، ولا تعد‏"‏‏.‏ وهذه حجة ضعيفة لا تقاوم حجة النهي عن ذلك، وذلك من وجوه‏:‏
أحدها‏:‏ أن وقوف المرأة خلف صف الرجال سنة مأمور بها، ولو وقفت في صف الرجال، لكان ذلك مكروها‏.‏ وهل تبطل صلاة من يحاذيها ‏؟‏ فيه قولان للعلماء في مذهب أحمد، وغيره‏.‏
أحدهما‏:‏ تبطل، كقول أبي حنيفة، وهو اختيار أبي بكر وأبي حفص‏.‏ من أصحاب أحمد‏.‏
والثاني‏:‏ لا تبطل‏.‏ كقول مالك، والشافعي، وهو قول ابن

ص -396- حامد والقاضي، وغيرهما، مع تنازعهم في الرجل الواقف معها‏:‏ هل يكون فذا أم لا ‏؟‏ والمنصوص عن أحمد بطلان صلاة من يليها في الموقف‏.‏
وأما وقوف الرجل وحده خلف الصف فمكروه، وترك للسنة باتفاقهم، فكيف يقاس المنهي بالمأمور به، وكذلك وقوف الإمام أمام الصف هو السنة‏.‏ فكيف يقاس المأمور به بالمنهي عنه‏؟‏ والقياس الصحيح إنما هو قياس المسكوت على المنصوص، أما قياس المنصوص على منصوص يخالفه، فهو باطل باتفاق العلماء، كقياس الربا على البيع، وقد أحل اللّه البيع وحرم الربا‏.‏
والثاني‏:‏ أن المرأة وقفت خلف الصف؛ لأنه لم يكن لها من تصافه، ولم يمكنها مصافة الرجل، ولهذا لو كان معها في الصلاة امرأة، لكان من حقها أن تقوم معها، وكان حكمها حكم الرجل المنفرد عن صف الرجال‏.‏
ونظير ذلك ألا يجد الرجل موقفاً إلا خلف الصف، فهذا فيه نزاع بين المبطلين لصلاة المنفرد، وإلا ظهر صحة صلاته في هذا الموضع‏:‏ لأن جميع واجبات الصلاة تسقط بالعجز‏.‏ وطرد هذا صحة صلاة المتقدم على الإمام للحاجة، كقول طائفة، وهو قول في مذهب أحمد‏.‏

ص -397- وإذا كان القيام والقراءة وإتمام الركوع والسجود والطهارة بالماء وغير ذلك، يسقط بالعجز، فكذلك الاصطفاف وترك التقدم‏.‏ وطرد هذا بقية مسائل الصفوف، كمسألة من صلى ولم ير الإمام، ولا من وراءه مع سماعه للتكبير وغير ذلك، وأما الإمام ؛ فإنما قُدِّم ليراه المأمومون فيأتمون به، وهذا منتف في المأموم‏.‏
وأما حديث أبي بكرة؛ فليس فيه أنه صلى منفرداً خلف الصف قبل رفع الإمام رأسه من الركوع فقد أدرك من الاصطفاف المأمور به ما يكون به مدركا للركعة، فهو بمنزلة أن يقف وحده ثم يجيء آخر فيصافه في القيام، فإن هذا جائز باتفاق الأئمة، وحديث أبي بكرة فيه النهي بقوله‏:‏ ‏"‏ولا تعد‏"‏ وليس فيه أنه أمره بإعادة الركعة، كما في حديث الفذ‏.‏ فإنه أمره بإعادة الصلاة، وهذا مبين مفسر، وذلك مجمل حتي لو قدر أنه صرح في حديث أبي بكرة بأنه دخل في الصف بعد اعتدال الإمام كما يجوز ذلك في أحد القولين في مذهب أحمد وغيره لكان سائغاً في مثل هذا دون ما أمر فيه بالإعادة، فهذا له وجه، وهذا له وجه‏.‏
وأما التفريق بين العالم والجاهل، كقول في مذهب أحمد، فلا يسوغ، فإن المصلي المنفرد لم يكن عالما بالنهي، وقد أمره بالإعادة كما أمر الأعرابي المسيء في صلاته بالإعادة‏.‏

ص -398- وأما الأئمة المذكورون‏:‏ فمن سادات أئمة الإسلام‏.‏ فإن الثوري إمام أهل العراق، وهو عند أكثرهم أجل من أقرانه‏:‏ كابن أبي ليلي، والحسن بن صالح بن حي، وأبي حنيفة، وغيره، وله مذهب باق إلى اليوم بأرض خراسان‏.‏ والأوزاعي إمام أهل الشام، وما زالوا على مذهبه إلى المائة الرابعة، بل أهل المغرب كانوا على مذهبه قبل أن يدخل إليهم مذهب مالك‏.‏ وحماد بن أبي سليمان‏:‏ هو شيخ أبي حنيفة، ومع هذا، فهذا القول هو قول أحمد ابن حنبل، وإسحاق بن راهويه وغيرهما، ومذهبه باق إلى اليوم وهو مذهب داود بن على وأصحابه، ومذهبهم باق إلى اليوم، فلم يجمع الناس اليوم على خلاف هذا القول، بل القائلون به كثير في المشرق والمغرب‏.‏
وليس في الكتاب والسنة فرق في الأئمة المجتهدين بين شخص وشخص، فمالك والليث بن سعد، والأوزاعي، والثوري، هؤلاء أئمة في زمانهم، وتقليد كل منهم كتقليد الآخر، لا يقول مسلم‏:‏ إنه يجوز تقليد هذا دون هذا، ولكن من منع من تقليد أحد هؤلاء في زماننا، فإنما يمنعه لأحد شيئين‏:‏
أحدهما‏:‏ اعتقاده أنه لم يبق من يعرف مذاهبهم، وتقليد الميت فيه نزاع مشهور، فمن منعه قال‏:‏ هؤلاء موتي، ومن سوغه قال‏:‏ لابد أن يكون في الأحياء من يعرف قول الميت‏.‏

ص -399- والثاني‏:‏ أن يقول‏:‏ الإجماع اليوم قد انعقد على خلاف هذا القول‏.‏ وينبني ذلك على مسألة معروفة في أصول الفقه‏.‏ وهي‏:‏ أن الصحابة مثلاً أو غيرهم من أهل الأعصار إذا اختلفوا في مسألة على قولين، ثم أجمع التابعون أو أهل العصر الثاني على أحدهما، فهل يكون هذا إجماعًا يرفع ذلك الخلاف‏؟‏ وفي المسألة نزاع مشهور في مذهب أحمد، وغيره من العلماء‏.‏ فمن قال‏:‏ إن مع إجماع أهل العصر الثاني لا يسوغ الأخذ بالقول الآخر، واعتقد أن أهل العصر أجمعوا على ذلك يركب من هذين الاعتقادين المنع‏.‏
ومن علم أن الخلاف القديم حكمه باق؛ لأن الأقوال لا تموت بموت قائليها، فإنه يسوغ الذهاب إلى القول الآخر للمجتهد الذي وافق اجتهاده‏.‏
وأما التقليد فينبني على مسألة تقليد الميت، وفيها قولان مشهوران أيضاً في مذهب الشافعي، وأحمد وغيرهما‏.‏
وأما إذا كان القول الذي يقول به هؤلاء الأئمة أو غيرهم قد قال به بعض العلماء الباقية مذاهبهم، فلا ريب أن قوله مؤيد بموافقة هؤلاء ويعتضد به، ويقابل بهؤلاء من خالفهم من أقرانهم‏.‏ فيقابل بالثوري والأوزاعي وأبا حنيفة ومالك؛ إذ الأمة متفقة على أنه إذا اختلف مالك

ص -400- والأوزاعي والثوري وأبو حنيفة، لم يجز أن يقال‏:‏ قول هذا هو الصواب دون هذا إلا بحجة‏.‏ واللّه أعلم‏.
وسئل رَحمه اللّه تعالي ‏:‏هل التبليغ وراء الإمام كان على عهد رسول اللّه صلى الله عليه وسلم أو في شيء من زمن الخلفاء الراشدين‏؟‏ فإن لم يكن، فمع الأمن من إخلال شيء من متابعة الإمام، والطمأنينة المشروعة، واتصال الصفوف، والاستماع للإمام من ورائه إن وقع خلل مما ذكر، هل يطلق على فاعله البدعة‏؟‏ وهل ذهب أحد من علماء المسلمين إلى بطلان صلاته بذلك ‏؟‏ وما حكم من اعتقد ذلك قربة فعله أو لم يفعله بعد التعريف ‏؟‏
فأجاب‏:‏
لم يكن التبليغ والتكبير ورفع الصوت بالتحميد والتسليم على عهد رسول اللّه صلى الله عليه وسلم، ولا على عهد خلفائه، ولا بعد ذلك بزمان طويل، إلا مرتين؛ مرة صرع النبي صلى الله عليه وسلم عن فرس ركبه فصلى في بيته قاعداً، فبلغ أبو بكر عنه التكبير‏.‏ كذا رواه مسلم في صحيحه‏.‏ ومرة أخرى في مرض موته بلغ عنه أبو بكر‏.‏ وهذا مشهور‏.‏

ص -401- مع أن ظاهر مذهب الإمام أحمد أن هذه الصلاة كان أبو بكر مؤتماً فيها بالنبي صلى الله عليه وسلم، وكان إماماً للناس، فيكون تبليغ أبي بكر إماماً للناس، وإن كان مؤتماً بالنبي صلى الله عليه وسلم، وهكذا قالت عائشة رضي اللّه عنها ‏:‏ كان الناس يأتمون بابي بكر، وأبو بكر يأتم بالنبي صلى الله عليه وسلم‏.‏ ولم يذكر أحد من العلماء تبليغاً على عهد رسول اللّه صلى الله عليه وسلم إلا هاتين المرتين‏:‏ لمرضه‏.‏
والعلماء المصنفون لما احتاجوا أن يستدلوا على جواز التبليغ لحاجة، لم يكن عندهم سنة عن رسول اللّه صلى الله عليه وسلم إلا هذا، وهذا يعلمه علماً يقينياً من له خبرة بسنة رسول اللّه صلى الله عليه وسلم‏.‏
ولا خلاف بين العلماء أن هذا التبليغ لغير حاجة ليس بمستحب، بل صرح كثير منهم أنه مكروه‏.‏ ومنهم من قال‏:‏ تبطل صلاة فاعله، وهذا موجود في مذهب مالك، وأحمد، وغيره‏.‏ وأما الحاجة لبعد المأموم، أو لضعف الإمام، وغير ذلك، فقد اختلفوا فيه في هذه، والمعروف عند أصحاب أحمد أنه جائز في هذا الحال، وهو أصح قولي أصحاب مالك، وبلغني أن أحمد توقف في ذلك‏.‏ وحيث جاز ولم يبطل فيشترط ألا يخل بشيء من واجبات الصلاة‏.‏

ص -402- فأما إن كان المبلغ لا يطمئن، بطلت صلاته عند عامة العلماء كما دلت عليه السنة‏.‏ وإن كان أيضا يسبق الإمام، بطلت صلاته في ظاهر مذهب أحمد‏.‏ وهو الذي دلت عليه السنة، وأقوال الصحابة‏.‏ وإن كان يخل بالذكر المفعول في الركوع والسجود والتسبيح ونحوه، ففي بطلان الصلاة خلاف‏.‏ وظاهر مذهب أحمد أنها تبطل، ولا ريب أن التبليغ لغير حاجة بدعة، ومن اعتقده قربة مطلقة فلا ريب أنه إما جاهل، وإما معاند‏.‏ وإلا، فجميع العلماء من الطوائف قد ذكروا ذلك في كتبهم، حتي في المختصرات‏.‏ قالوا‏:‏ ولا يجهر بشيء من التكبير‏.‏ إلا أن يكون إماماً، ومن أصر على اعتقاد كونه قربة، فإنه يعزَّر على ذلك لمخالفته الإجماع‏.‏ هذا أقل أحواله‏.‏ واللّه أعلم‏.‏
وسئل ‏:‏ هل يجوز أن يكبر خلف الإمام‏؟‏
فأجاب‏:‏
لا يشرع الجهر بالتكبير خلف الإمام الذي هو المبلغ لغير حاجة‏:‏ باتفاق الأئمة، فإن بلالا لم يكن يبلغ خلف النبي صلى الله عليه وسلم هو ولا غيره، ولم يكن يبلغ خلف الخلفاء الراشدين، لكن لما مرض النبي صلى الله عليه وسلم صلى بالناس مرة وصوته ضعيف، وكان أبو بكر يصلى إلى جنبه يسمع الناس التكبير، فاستدل العلماء بذلك

ص -403- على أنه يشرع التكبير عند الحاجة‏:‏ مثل ضعف صوته، فأما بدون ذلك، فاتفقوا على أنه مكروه غير مشروع‏.‏
وتنازعوا في بطلان صلاة من يفعله على قولين‏.‏ والنزاع في الصحة معروف في مذهب مالك، وأحمد، وغيرهما‏.‏ غير أنه مكروه باتفاق المذاهب كلها‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن التبليغ خلف الإمام‏:‏ هل هو مستحب أو بدعة ‏؟‏
فأجاب‏:‏
أما التبليغ خلف الإمام لغير حاجة، فهو بدعة غير مستحبة باتفاق الأئمة‏.‏ وإنما يجهر بالتكبير الإمام، كما كان النبي صلى الله عليه وسلم، وخلفاؤه يفعلون، ولم يكن أحد يبلغ خلف النبي صلى الله عليه وسلم، لكن لما مرض النبي صلى الله عليه وسلم ضعف صوته، فكان أبو بكر رضي الله عنه يسْمِع بالتكبير‏.‏
وقد اختلف العلماء ‏:‏ هل تبطل صلاة المبلغ‏؟‏ على قولين في مذهب مالك، وأحمد، وغيرهما‏.‏

ص -404- وسئل رحمه الله ‏:‏
هل تجزئ الصلاة قدام الإمام أو خلفه في المسجد وبينهما حائل أم لا‏؟‏
فأجاب ‏:‏
أما صلاة المأموم قدام الإمام، ففيها ثلاثة أقوال للعلماء‏:‏
أحدها‏:‏ أنها تصح مطلقًا، وإن قيل إنها تكره، وهذا القول هو المشهور من مذهب مالك، والقول القديم للشافعي‏.‏
والثاني‏:‏ أنها لا تصح مطلقًا، كمذهب أبي حنيفة، والشافعي، وأحمد في المشهور من مذهبهما‏.‏
والثالث‏:‏ أنها تصح مع العذر، دون غيره، مثل ما إذا كان زحمة فلم يمكنه أن يصلى الجمعة أو الجنازة إلا قُدَّام الإمام، فتكون صلاته قدام الإمام خيرًا له من تركه للصلاة‏.‏ وهذا قول طائفة من العلماء، وهو قول في مذهب أحمد، وغيره‏.‏ وهو أعدل الأقوال وأرجحها‏.‏

ص -405- وذلك لأن ترك التقدم على الإمام غايته أن يكون واجبًا من واجبات الصلاة في الجماعة، والواجبات كلها تسقط بالعذر‏.‏ وإن كانت واجبة في أصل الصلاة، فالواجب في الجماعة أولي بالسقوط‏.‏ ولهذا يسقط عن المصلى ما يعجز عنه من القيام، والقراءة، واللباس، والطهارة، وغير ذلك‏.‏
وأما الجماعة‏:‏ فإنه يجلس في الأوتار لمتابعة الإمام، ولو فعل ذلك منفردًا عمدًا، بطلت صلاته، وإن أدركه ساجدًا أو قاعدًا كبر وسجد معه، وقعد معه؛ لأجل المتابعة، مع أنه لا يعتد له بذلك، ويسجد لسهو الإمام، وإن كان هو لم يسه‏.‏
وأيضا، ففي صلاة الخوف لا يستقبل القبلة، ويعمل العمل الكثير،ويفارق الإمام قبل السلام، ويقضي الركعة الأولي قبل سلام الإمام، وغير ذلك مما يفعله لأجل الجماعة، ولو فعله لغير عذر بطلت صلاته‏.‏
وأبلغ من ذلك أن مذهب أكثر البصريين، وأكثر أهل الحديث‏:‏ أن الإمام الراتب إذا صلى جالسًا صلى المأمومون جلوسًا؛ لأجل متابعته، فيتركون القيام الواجب لأجل المتابعة، كما استفاضت

ص -406- السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏وإذا صلى جالسًا، فصلوا جلوسًا أجمعون‏"‏‏.‏
والناس في هذه المسألة على ثلاثة أقوال‏:‏
قيل‏:‏ لا يؤم القاعد القائم، وأن ذلك من خصائص النبي صلى الله عليه وسلم ‏:‏ كقول مالك، ومحمد بن الحسن‏.‏
وقيل‏:‏ بل يؤمهم، ويقومون، وأن الأمر بالقعود منسوخ‏.‏كقول أبي حنيفة، والشافعي‏.‏
وقيل‏:‏ بل ذلك محكم، وقد فعله غير واحد من الصحابة بعد موت النبي صلى الله عليه وسلم كأسيد ابن حضير، وغيره‏.‏ وهذا مذهب حماد بن زيد، وأحمد بن حنبل، وغيرهما‏.‏ وعلي هذا، فلو صلوا قيامًا ففي صحة صلاتهم قولان‏.‏
والمقصود هنا أن الجماعة تفعل بحسب الإمكان، فإذا كان المأموم لا يمكنه الائتمام بإمامه إلا قدامه، كان غاية ما في هذا أنه قد ترك الموقف لأجل الجماعة، وهذا أخف من غيره، ومثل هذا أنه منهي عن الصلاة خلف الصف وحده، فلو لم يجد من يصافه ولم يجذب أحدًا يصلى معه، صلى وحده خلف الصف، ولم يدع الجماعة، كما أن

ص -407- المرأة إذا لم تجد امرأة تصافها، فإنها تقف وحدها خلف الصف، باتفاق الأئمة‏.‏ وهو إنما أمر بالمصافة مع الإمكان لا عند العجز عن المصافة‏.‏
فصل
وأما صلاة المأموم خلف الإمام خارج المسجد أو في المسجد وبينهما حائل‏:‏ فإن كانت الصفوف متصلة جاز باتفاق الأئمة‏.‏ وإن كان بينهما طريق، أو نهر تجري فيه السفن‏:‏ ففيه قولان معروفان، هما روايتان عن أحمد ‏:‏
أحدهما‏:‏ المنع كقول أبي حنيفة‏.‏
والثاني‏:‏ الجواز كقول الشافعي‏.‏
وأما إذا كان بينهما حائل يمنع الرؤية، والاستطراق، ففيها عدة أقوال في مذهب أحمد وغيره، قيل‏:‏ يجوز‏.‏ وقيل‏:‏ لا يجوز‏.‏ وقيل‏:‏ يجوز في المسجد دون غيره‏.‏ وقيل‏:‏ يجوز مع الحاجة، ولا يجوز بدون الحاجة‏.‏ ولا ريب أن ذلك جائز مع الحاجة مطلقًا‏:‏ مثل أن تكون أبواب المسجد مغلقة، أو تكون المقصورة التي فيها الإمام

ص -408- مغلقة، أو نحو ذلك‏.‏
فهنا لو كانت الرؤية واجبة لسقطت للحاجة‏.‏ كما تقدم، فإنه قد تقدم أن واجبات الصلاة والجماعة تسقط بالعذر، وأن الصلاة في الجماعة خير من صلاة الإنسان وحده بكل حال‏.‏
وسئل عمن يصلي مع الإمام، وبينه وبين الإمام حائل، بحيث لا يراه، ولا يرى من يراه‏:‏ هل تصح صلاته أم لا‏؟‏
فأجاب ‏:‏
الحمد لله، نعم تصح صلاته، عند أكثر العلماء‏.‏ وهو المنصوص الصريح عن أحمد، فإنه نص على أن المنبر لا يمنع الاقتداء، والسنة في الصفوف أن يتموا الأول فالأول، ويتراصون في الصف‏.‏
فمن صلى في مؤخر المسجد مع خلو ما يلي الإمام كانت صلاته مكروهة‏.‏ والله أعلم‏.‏

ص -409- وسئل رحمه الله عن إمام يصلي خلفه جماعة، وقدامه جماعة‏:‏ فهل تصح صلاة المتقدمين على الإمام أم لا ‏؟‏
فأجاب ‏:‏
الحمد لله، أما الذين خلف الإمام ‏:‏
فصلاتهم صحيحة بلا ريب‏.‏ وأما الذين قدامه‏:‏ فللعلماء فيهم ثلاثة أقوال‏:‏ قيل‏:‏ تصح‏.‏ وقيل‏:‏ لا تصح‏.‏ وقيل‏:‏ تصح إذا لم يمكنهم الصلاة معه إلا تكلفًا، وهذا أولى الأقوال‏.‏ والله أعلم‏.‏
وسئل عن الحوانيت المجاورة للجامع من أرباب الأسواق‏.‏ إذا اتصلت بهم الصفوف فهل تجوز صلاة الجمعة في حوانيتهم ‏؟‏
فأجاب‏:‏
أما صلاة الجمعة وغيرها‏:‏ فعلى الناس أن يسدوا الأول، فالأول، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏

ص -410- ‏"‏ألا تصفون كما تَصُفُّ الملائكة عند ربها‏؟‏‏"‏ قالوا‏:‏ وكيف تصف الملائكة عند ربها‏؟‏ قال‏:‏ ‏"‏يسدون الأول، فالأول، ويتراصون في الصف‏"‏‏.‏ فليس لأحد أن يسد الصفوف المؤخرة مع خلو المقدمة، ولا يصف في الطرقات والحوانيت مع خلو المسجد، ومن فعل ذلك استحق التأديب، ولمن جاء بعده تخطيه، ويدخل لتكميل الصفوف المقدمة، فإن هذا لا حرمة له‏.‏
كما أنه ليس لأحد أن يقدم ما يفرش له في المسجد، ويتأخر هو، وما فرش له لم يكن له حرمة، بل يزال ويصلى مكانه على الصحيح، بل إذا امتلأ المسجد بالصفوف صفوا خارج المسجد، فإذا اتصلت الصفوف حينئذ في الطرقات والأسواق، صحت صلاتهم‏.‏
وأما إذا صفوا وبينهم وبين الصف الآخر طريق يمشي الناس فيه لم تصح صلاتهم في أظهر قولي العلماء‏.‏
وكذلك إذا كان بينهم وبين الصفوف حائط بحيث لا يرون الصفوف، ولكن يسمعون التكبير من غير حاجة، فإنه لا تصح صلاتهم في أظهر قولي العلماء‏.‏
وكذلك من صلى في حانوته والطريق خال لم تصح صلاته، وليس

ص -411- له أن يقعد في الحانوت وينتظر اتصال الصفوف به، بل عليه أن يذهب إلى المسجد فيسد الأول فالأول‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن صلاة الجمعة في الأسواق، وفي الدكاكين والطرقات اختيارًا‏:‏ هل تصح صلاته أم لا‏؟‏
فأجاب‏:‏
إن اتصلت الصفوف فلا بأس بالصلاة لمن تأخر، ولم يمكنه إلا ذلك‏.‏
وأما إذا تعمد الرجل أن يقعد هناك‏.‏ ويترك الدخول إلى المسجد كالذين يقعدون في الحوانيت، فهؤلاء مخطؤون مخالفون للسنة‏.‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ألا تصفون كما تصف الملائكة عند ربها‏؟‏‏"‏ قالوا‏:‏ وكيف تصف الملائكة عند ربها‏؟‏ قال‏:‏ ‏"‏يكملون الأول فالأول، ويتراصون في الصف‏"‏‏.‏ وقال‏:‏ ‏"‏خير صفوف الرجال أولها وشرها آخرها‏"‏‏.‏
وأما إذا لم تتصل الصفوف، بل كان بين الصفوف طريق، ففي صحة الصلاة قولان للعلماء، هما روايتان عن أحمد‏.‏

ص -412- أحدهما‏:‏ لا تصح، كقول أبي حنيفة‏.‏
والثاني‏:‏ تصح، كقول الشافعي، والله أعلم‏.‏
وسئل عن جامع بجانب السوق بحيث يسمع التكبير منه‏:‏ هل تجوز صلاة الجمعة في السوق‏؟‏ أو على سطح السوق‏؟‏ أو في الدكاكين أم لا ‏؟‏
فأجاب‏:‏
الحمد لله، إذا امتلأ الجامع جاز أن يصلى في الطرقات‏.‏
فإذا امتلأت صلوا فيما بينها من الحوانيت‏.‏ وغيرها‏.‏ وأما إذا لم تتصل الصفوف، فلا‏.‏ وكذلك فوق الأسطحة، والله أعلم‏.‏

ص -413- وسئل رحمه الله عن رجل جمع جماعة على نافلة وأمهم من أول رجب إلى آخر رمضان يصلى بهم بين العشائين عشرين ركعة بعشر تسليمات، يقرأ في كل ركعة بفاتحة الكتاب وقل هو الله أحد ثلاث مرات، ويتخذ ذلك شعارًا، ويحتج بأن النبي صلى الله عليه وسلم أم ابن عباس والأنصاري الذي قال له‏:‏ السيول تحول بيني وبينك، فهل هذا موافق للشريعة أم لا‏؟‏ وهل يؤجر على ذلك أم لا والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، صلاة التطوع في جماعة نوعان‏:‏
أحدهما ‏:‏ ما تسن له الجماعة الراتبة كالكسوف والاستسقاء وقيام رمضان، فهذا يفعل في الجماعة دائما كما مضت به السنة‏.‏
الثاني‏:‏ ما لا تسن له الجماعة الراتبة‏:‏ كقيام الليل، والسنن الرواتب، وصلاة الضحي، وتحية المسجد ونحو ذلك‏.‏

ص -414- فهذا إذا فعل جماعة أحيانًا جاز‏.‏
وأما الجماعة الراتبة في ذلك فغير مشروعة بل بدعة مكروهة‏.‏ فإن النبي صلى الله عليه وسلم والصحابة والتابعين لم يكونوا يعتادون الاجتماع للرواتب على ما دون هذا‏.‏ والنبي صلى الله عليه وسلم إنما تطوع في ذلك في جماعة قليلة أحيانًا فإنه كان يقوم الليل وحده؛ لكن لما بات ابن عباس عنده، صلى معه، وليلة أخري صلى معه حذيفة، وليلة أخري صلى معه ابن مسعود، وكذلك صلى عند عتبان بن مالك الأنصاري في مكان يتخذه مصلى صلى معه، وكذلك صلى بأنس وأمه واليتيم‏.‏
وعامة تطوعاته إنما كان يصليها مفردًا، وهذا الذي ذكرناه في التطوعات المسنونة، فأما إنشاء صلاة بعدد مقدر وقراءة مقدرة في وقت معين تصلى جماعة راتبة كهذه الصلوات المسؤول عنها، ‏[‏كصلاة الرغائب‏]‏ في أول جمعة من رجب ‏[‏والألفية‏]‏ في أول رجب، ونصف شعبان، وليلة سبع وعشرين من شهر رجب وأمثال ذلك فهذا غير مشروع باتفاق أئمة الإسلام، كما نص على ذلك العلماء المعتبرون ولا ينشئ مثل هذا إلا جاهل مبتدع، وفتح مثل هذا الباب يوجب تغيير شرائع الإسلام، وأخذ نصيب من حال الذين شرعوا من الدين ما لم يأذن به الله‏.‏ والله أعلم‏.


مجموع فتاوى ابن تيمية - الجزء الرابع والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


باب صلاة أهل الأعذار

الجزء الرابع والعشرون

باب صلاة أهل الأعذار

ص -5- "الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب الفقه
الجزء الرابع
من صلاة أهل الأعذار إلى الزكاة
بسم الله الرحمن الرحيم
باب صلاة أهل الأعذار
سُئِلَ شيخ الإسلام أحمد بن تيمية رحمه اللّه عن رجل شيخ كبير وقد انحلت أعضاؤه، لا يستطيع أن يأكل أو يشرب، ولا يتحرك، ولا يستنجي بالماء، وإذا سجد ما يستطيع الرفع، فكيف يصلي‏؟‏
فأجاب‏:‏
أما الصلاة‏:‏ فإنه يفعل ما يقدر عليه، ويصلي قاعدًا إذا لم يستطع القيام، ويومئ برأسه إيماء بحسب حاله‏.‏ وإن سجد على فخذه جاز، ويمسح بخرقة إذا تخلى، ويوضئه غيره إذا أمكن، ويجمع بين الصلاتين فيوضيه في آخر وقت الظهر، فيصلي الظهر والعصر بلا قصر، ثم إذا دخل وقت المغرب، صلى المغرب والعشاء، ويوضيه الفجر‏.‏
وإن لم يستطع الصلاة قاعدًا، صلى على جنبه، ووجهه إلى القبلة،

ص -6- وإن لم يكن عنده من يوضئه ولا ييممه، صلى على حسب حاله، سواء كان على قفاه ورجلاه إلى القبلة، أو على جنبه ووجهه إلى القبلة‏.‏
وإن لم يكن عنده من يوجهه إلى القبلة صلى إلى أي جهة توجه، شرقًا، أو غربًا، والله سبحانه وتعالى أعلم‏.‏
وسئل شيخ الإسلام‏:‏ هل تجوزصلاة المرأة قاعدة مع قدرتها على القيام‏؟‏
فأجاب‏:‏
فصل
وأما صلاة الفرض قاعدًا مع القدرة على القيام، فلا تصح، لا من رجل ولا امرأة، بل قد قال النبي صلىالله عليه وسلم‏:‏ ‏"‏صل قائمًا، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنبك‏"‏‏.‏
ولكن يجوز التطوع جالسًا، ويجوز التطوع على الراحلة في السفر قبل أي جهة توجهت بصاحبها، فإن النبي صلىالله عليه وسلم كان

ص -7- يصلي على دابته قبل أي جهة توجهت به، ويوتر عليها، غير أنه لا يصلي عليها المكتوبة‏.‏
ويجوز للمريض إذا شق عليه القيام أن يصلي قاعدًا، فإن لم يستطع صلى على جنبه، وكذلك إذا كان رجل لا يمكنه النزول إلى الأرض، صلى على راحلته، والخائف من عدوه إذا نزل يصلي على راحلته‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام‏:‏
هل القصر في السفر سنة أو عزيمة‏؟‏ وعن صحة الحديث الذي رواه الشافعي عن إبراهيم ابن محمد، عن طلحة بن عمرو، عن عطاء بن أبي رباح، عن عائشة، قالت‏:‏ كل ذلك قد فعل النبي صلىالله عليه وسلم قصر الصلاة وأتم‏.‏
فأجاب‏:‏
أما القصر في السفر‏:‏ فهو سنة النبي صلىالله عليه وسلم وسنة خلفائه الراشدين؛ فإن النبي صلىالله عليه وسلم لم يصل في السفر قط إلا ركعتين، وكذلك أبو بكر وعمر، وكذلك عثمان في السنة

ص -8- الأولى من خلافته، لكنه في السنة الثانية أتمها بمنى لأعذار مذكورة في غير هذا الموضع‏.‏
وأما الحديث المذكور‏:‏ فلا ريب أنه خطأ على عائشة‏.‏ وإبراهيم بن محمد هو ابن أبي يحيى المدني القدري‏.‏ وهو وطلحة بن عمرو المكي ضعيفان، باتفاق أهل الحديث لا يحتج بواحد منهما فيما هو دون هذا‏.‏ وقد ثبت في الصحيح عن عائشة أنها قالت‏:‏ فرضت الصلاة ركعتين ركعتين، فأقرت صلاة السفر، وزيد في صلاة الحضر‏.‏ وقيل لعروة‏:‏ فلم أتمت عائشة الصلاة‏؟‏ قال‏:‏ تأولت، كما تأول عثمان‏.‏ فهذه عائشة تخبر بأن صلاة السفر ركعتان، وابن أختها عروة أعلم الناس بها يذكر أنها أتمت بالتأويل، لم يكن عندها بذلك سنة‏.‏ وكذلك ثبت عن عمر بن الخطاب أنه قال‏:‏ صلاة السفر ركعتان، وصلاة الجمعة ركعتان، وصلاة الفطر ركعتان، وصلاة الأضحى ركعتان، تمام غير قصر على لسان نبيكم‏.‏
وأيضًا، فإن المسلمين قد نقلوا بالتواتر أن النبي صلىالله عليه وسلم لم يصل في السفر إلا ركعتين، ولم ينقل عنه أحد أنه صلى أربعًا قط، ولكن الثابت عنه أن صام في السفر وأفطر، وكان أصحابه منهم الصائم ومنهم المفطر‏.‏

ص -9- وأما القصر‏:‏ فكل الصحابة كانوا يقصرون، منهم أهل مكة، وغير أهل مكة بمنى وعرفة وغيرهما، وقد تنازع العلماء في التربيع‏:‏ هل هو محرم أو مكروه‏؟‏ أو ترك للأولى أو مستحب‏؟‏ أو هما سواء‏؟‏ على خمسة أقوال‏:‏
أحدها‏:‏ قول من يقول‏:‏ إن الإتمام أفضل، كقول للشافعي‏.‏
والثاني‏:‏ قول من يسوى بينهما، كبعض أصحاب مالك‏.‏
والثالث‏:‏ قول من يقول‏:‏ القصر أفضل، كقول الشافعي الصحيح، وإحدى الروايتين عن أحمد‏.‏
والرابع‏:‏ قول من يقول‏:‏ الإتمام مكروه، كقول مالك في إحدى الروايتين، وأحمد في الرواية الأخرى‏.‏
والخامس‏:‏ قول من يقول‏:‏ إن القصر واجب، كقول أبي حنيفة ومالك في رواية‏.‏
وأظهر الأقوال قول من يقول‏:‏ إنه سنة، وإن الإتمام مكروه؛ ولهذا لا تجب نية القصر عند أكثر العلماء، كأبي حنيفة، ومالك، وأحمد في أحد القولين عنه في مذهبه‏.‏

ص -10- وسئل‏:‏ هل لمسافة القصر قدر محدود عن الشارع صلىالله عليه وسلم‏؟‏
فأجاب‏:‏
السنة أن يقصر المسافر الصلاة، فيصلي الرباعية ركعتين‏.‏ هكذا فعل رسول الله صلىالله عليه وسلم في جميع أسفاره‏.‏ هو وأصحابه، ولم يصل في السفر أربعًا قط‏.‏ وما روي عنه‏:‏ أنه صلى في السفر أربعًا في حياته‏.‏ فهو حديث باطل عند أئمة الحديث‏.‏
وقد تنازع العلماء في المسافر إذا صلى أربعًا‏.‏ فقيل‏:‏ لا يجوز ذلك كما لا يجوز أن يصلي الفجر والجمعة والعيد أربعًا، وقيل‏:‏ يجوز، ولكن القصر أفضل عند عامتهم ليس فيه إلا خلاف شاذ، ولا يفتقر القصر إلى نية، بل لو دخل في الصلاة وهو ينوي أن يصلي أربعًا؛ اتباعًا لسنة رسول الله صلىالله عليه وسلم، وقد كان صلى الله عليه وسلم لما حج بالمسلمين حجة الوداع يصلي بهم ركعتين ركعتين، إلى أن رجع، وجمع بين الصلاتين بعرفة ومزدلفة، والمسلمون خلفه، ويصلي بصلاته أهل مكة وغيرهم‏:‏ جمعًا وقصرًا‏.‏ ولم يأمر أحدًا أن ينوى لا جمعًا ولا قصرًا‏.‏

ص -11- وأقام بمنى يوم العيد، وأيام منى، يصلي بالمسلمين ركعتين ركعتين، والمسلمون خلفه‏.‏ يصلي بصلاته أهل مكة وغيرهم، وكذلك أبو بكر وعمر بعده، ولم يأمر النبي صلىالله عليه وسلم ولا أبو بكر ولا عمر أحدًا من أهل مكة أن يصلي أربعًا، لا بمنى ولا بغيرها؛ فلهذا كان أصح قولي العلماء أن أهل مكة يجمعون بعرفة ومزدلفة، ويقصرون بها وبمنى‏.‏ وهذا قول عامة فقهاء الحجاز، كمالك، وابن عيينة، وهو قول إسحاق بن راهويه واختيار طائفة من أصحاب الشافعي، وأحمد، كأبي الخطاب في عباداته‏.‏
وقد قيل‏:‏ يجمعون ولا يقصرون، وهو قول أبي حنيفة، وهو المنصوص عن أحمد‏.‏ وقيل‏:‏ لا يقصرون، ولا يجمعون، كما يقوله من يقوله من أصحاب الشافعي وأحمد، وهو أضعف الأقوال‏.‏
والصواب المقطوع به أن أهل مكة يقصرون، ويجمعون هناك، كما كانوا يفعلون هناك مع النبي صلىالله عليه وسلم وخلفائه، ولم ينقل عن أحد من المسلمين أنه قال لهم هناك‏:‏ ‏"‏أتموا صلاتكم، فإنا قوم سفر‏"‏‏.‏ ولكن نقل أنه قال ذلك في غزوة الفتح لما صلى بهم داخل مكة‏.‏ وكذلك كان عمر يأمر أهل مكة بالإتمام إذا صلى بهم في البلد، وأما بمنى، فلم يكن يأمرهم بذلك‏.‏

ص -12- وقد تنازع العلماء في قصر أهل مكة خلفه فقيل‏:‏ كان ذلك لأجل النسك، فلا يقصر المسافر سفرًا قصيرًا هناك‏.‏ وقيل‏:‏ بل كان ذلك لأجل السفر، وكلا القولين قاله بعض أصحاب أحمد‏.‏ والقول الثاني هو الصواب، وهو أنهم قصروا لأجل سفرهم، ولهذا لم يكونوا يقصرون بمكة، وكانوا محرمين، والقصر معلق بالسفر وجودًا وعدمًا، فلا يصلي ركعتين إلا مسافر، وكل مسافر يصلي ركعتين، كما قال عمر بن الخطاب رضي الله عنه? ‏:‏ صلاة المسافر ركعتان، وصلاة الفطر ركعتان، وصلاة النحر ركعتان، وصلاة الجمعة ركعتان، تمام غير نقص‏.‏ أي‏:‏ غير قصر على لسان نبيكم صلىالله عليه وسلم‏.‏ وفي الصحيح عن عائشة رضي الله عنها أنها قالت‏:‏ فرضت الصلاة ركعتين، ركعتين، ثم زيد في صلاة الحضر، وأقرت صلاة السفر‏.‏
وقد تنازع العلماء‏:‏ هل يختص بسفر دون سفر‏؟‏ أم يجوز في كل سفر‏؟‏ وأظهر القولين أنه يجوز في كل سفر قصيرًا كان أو طويلا، كما قصر أهل مكة خلف النبي صلىالله عليه وسلم بعرفة ومنى، وبين مكة وعرفة نحو بريد‏:‏ أربع فراسخ‏.‏
وأيضًا، فليس الكتاب والسنة يخصان بسفر دون سفر، لا بقصر ولا بفطر، ولا تيمم‏.‏ ولم يحد النبي صلىالله عليه وسلم مسافة القصر بحد، لا زماني، ولا مكاني‏.‏ والأقوال المذكورة في ذلك متعارضة،

ص -13- ليس على شيء منها حجة، وهي متناقضة، ولا يمكن أن يحد ذلك بحد صحيح‏.‏
فإن الأرض لا تذرع بذرع مضبوط في عامة الأسفار، وحركة المسافر تختلف‏.‏ والواجب أن يطلق ما أطلقه صاحب الشرع صلىالله عليه وسلم، ويقيد ما قيده، فيقصر المسافر الصلاة في كل سفر، وكذلك جميع الأحكام المتعلقة بالسفر من القصر والصلاة على الراحلة، والمسح على الخفين‏.‏
ومن قسم الأسفار إلى قصير وطويل، وخص بعض الأحكام بهذا وبعضها بهذا، وجعلها متعلقة بالسفر الطويل، فليس معه حجة يجب الرجوع إليها‏.‏ والله سبحانه وتعالى أعلم‏.‏
وسئل شيخ الإسلام رحمه الله‏:‏
إذا سافر إنسان سفرًا مقدار ثلاثة أيام، أو ثلاثة فراسخ‏:‏ هل يباح له الجمع والقصر أم لا‏؟‏
فأجاب‏:‏
وأما الجمع والقصر في السفر القصير‏:‏ ففيه ثلاثة أقوال، بل أربعة، بل خمسة في مذهب أحمد‏:‏

ص -14- أحدها‏:‏ أنه لا يباح الجمع، ولا القصر‏.‏
والثاني‏:‏ يباح الجمع دون القصر‏.‏
والثالث‏:‏ يباح الجمع بعرفة ومزدلفة خاصة للمكى، وإن كان سفره قصيرًا‏.‏
والرابع‏:‏ يباح الجمع والقصر بعرفة ومزدلفة‏.‏
والخامس‏:‏ يباح ذلك مطلقًا‏.‏ والذي يجمع للسفر‏:‏ هل يباح له الجمع مطلقًا، أو لا يباح إلا إذا كان مسافرًا‏؟‏ فيه روايتان عن أحمد مقيمًا أو مسافرًا، ولهذا نص أحمد على أنه يجمع إذا كان له شغل‏.‏ قال القاضي أبو يعلى‏:‏ كل عذر يبيح ترك الجمعة والجماعة يبيح الجمع، ولهذا يجمع للمطر، والوحل، وللريح الشديدة الباردة؛ في ظاهر مذهب الإمام أحمد، ويجمع المريض والمستحاضة والمرضع، فإذا جد السير بالمسافر، جمع سواء كان سفره طويلاً أو قصيرًا، كما مضت سنة رسول الله صلىالله عليه وسلم‏.‏ يجمع الناس بعرفة ومزدلفة، المكي وغير المكي، مع أن أهل مكة سفرهم قصير‏.‏
وكذلك جمع صلىالله عليه وسلم وخلفاؤه الراشدون بعرفة ومزدلفة ومتى قصروا يقصر خلفهم أهل مكة، وغير أهل مكة، وعرفة من مكة

ص -15- بريد‏:‏ أربعة فراسخ؛ ولهذا قال مالك وبعض أصحاب أحمد كأبي الخطاب في العبادات الخمس‏:‏ إن أهل مكة يقصرون بعرفة ومزدلفة، وهذا القول هو الصواب، وإن كان المنصوص عن الأئمة الثلاثة بخلافه‏:‏ أحمد والشافعي وأبي حنيفة‏.‏
ولهذا قال طائفة أخرى من أصحاب أحمد وغيرهم‏:‏ إنه يقصر في السفر الطويل والقصير؛ لأن النبي صلىالله عليه وسلم لم يوقت للقصر مسافة، ولا وقتًا، وقد قصر خلفه أهل مكة بعرفة ومزدلفة، وهذا قول كثير من السلف والخلف، وهو أصح الأقوال في الدليل‏.‏ ولكن لابد أن يكون ذلك مما يعد في العرف سفرًا، مثل أن يتزود له، ويبرز للصحراء، فأما إذا كان في مثل دمشق، وهو ينتقل من قراها الشجرية من قرية إلى قرية، كما ينتقل من الصالحية إلى دمشق، فهذا ليس بمسافر، كان أن مدينة النبي صلىالله عليه وسلم كانت بمنزلة القرى المتقاربة عند كل قوم نخيلهم ومقابرهم ومساجدهم، قباء وغير قباء، ولم يكن خروج الخارج إلى قباء سفرًا، ولهذا لم يكن النبي صلىالله عليه وسلم وأصحابه يقصرون في مثل ذلك، فإن الله تعالى قال‏:‏ ‏{وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ‏}‏ ‏[‏التوبة‏:‏ 101‏]‏، فجميع الأبنية تدخل في مسمى المدينة، وما خرج عن أهلها، فهو من الأعراب أهل العمود‏.‏ والمنتقل من المدينة من ناحية إلى ناحية، ليس بمسافر، ولا يقصر الصلاة، ولكن هذه مسائل اجتهاد،

ص -16- فمن فعل منها بقول بعض العلماء، لم ينكر عليه، ولم يهجر‏.‏
وهكذا اختلفوا في الجمع والقصر‏:‏ هل يشترط له نية‏؟‏ فالجمهور لا يشترطون النية، كمالك، وأبي حنيفة، وهو أحد القولين في مذهب أحمد وهو مقتضى نصوصه‏.‏
والثاني‏:‏ تشترط، كقول الشافعي، وكثير من أصحاب أحمد، كالخرقي وغيره، والأول أظهر، ومن عمل بأحد القولين لم ينكر عليه‏.‏
وسئل عن سفر يوم من رمضان‏:‏ هل يجوز أن يقصر فيه ويفطر أم لا‏؟‏
فأجاب‏:‏
هذا فيه نزاع بين العلماء، والأظهر أنه يجوز له القصر والفطر في يوم من رمضان، كما قصر أهل مكة خلف النبي صلىالله عليه وسلم بعرفة ومزدلفة، وعرفة عن المسجد الحرام مسيرة بريد؛ ولأن السفر مطلق في الكتاب والسنة‏.‏

ص -17- وسئل عن رجل مسافر إلى بلد، ومقصوده أن يقيم مدة شهر أو أكثر‏:‏ فهل يتم الصلاة أم لا‏؟‏
فأجاب‏:‏
إذا نوى أن يقيم بالبلد أربعة أيام فما دونها، قصر الصلاة، كما فعل النبي صلىالله عليه وسلم لما دخل مكة، فإنه أقام بها أربعة أيام يقصر الصلاة‏.‏ وإن كان أكثر ففيه نزاع‏.‏ والأحوط أن يتم الصلاة‏.‏
وأما إن قال‏:‏ غدًا أسافر، أو بعد غد أسافر، ولم ينو المقام، فإنه يقصر أبدًا‏.‏ فإن النبي صلىالله عليه وسلم أقام بمكة بضعة عشر يومًا يقصر الصلاة، وأقام بتبوك عشرين ليلة يقصر الصلاة‏.‏ والله أعلم‏.‏
وسئل عن رجل جرد إلى الخربة لأجل الحمى وهو يعلم أنه يقيم مدة شهرين‏.‏ فهل يجوز له القصر‏؟‏ وإذا جاز القصر، فالإتمام أفضل أم القصر‏؟‏

ص -18- فأجاب‏:‏
الحمد لله، هذه المسألة فيها نزاع بين العلماء، منهم من يوجب الإتمام، ومنهم من يوجب القصر، والصحيح أن كلاهما سائغ‏.‏ فمن قصر لا يُنكر عليه، ومن أتم لا يُنكر عليه‏.‏
وكذلك تنازعوا في الأفضل‏:‏ فمن كان عنده شك في جواز القصر فأراد الاحتياط، فالإتمام أفضل‏.‏ وأما من تبينت له السنة، وعلم أن النبي صلىالله عليه وسلم لم يشرع للمسافر أن يصلي إلا ركعتين، ولم يحد السفر بزمان أو بمكان، ولا حد الإقامة أيضًا بزمن محدود، لا ثلاثة ولا أربعة، ولا اثنا عشر، ولا خمسة عشر، فإنه يقصر‏.‏ كما كان غير واحد من السلف يفعل، حتى كان مسروق قد ولوه ولاية لم يكن يختارها فأقام سنين يقصر الصلاة‏.‏
وقد أقام المسلمون بنهاوند ستة أشهر يقصرون الصلاة، وكانوا يقصرون الصلاة مع علمهم أن حاجتهم لا تنقضي في أربعة أيام، ولا أكثر‏.‏ كما أقام النبي صلىالله عليه وسلم وأصحابه بعد فتح مكة قريبًا من عشرين يومًا يقصرون الصلاة، وأقاموا بمكة عشرة أيام يفطرون في رمضان‏.‏ وكان النبي صلىالله عليه وسلم لما فتح مكة يعلم أنه يحتاج أن يقيم بها أكثر من أربعة أيام‏.‏ وإذا كان التحديد لا أصل له، فما دام المسافر مسافرًا يقصر الصلاة، ولو أقام في مكان شهورًا‏.‏ والله أعلم‏.‏ كتبه‏:‏ أحمد بن تيمية‏.‏

ص -19- وسئل‏:‏ هل الجمع بين الصلاتين في السفر أفضل أم القصر‏؟‏ وما أقوال العلماء في ذلك‏؟‏ وما حجة كل منهم‏؟‏ وما الراجح من ذلك‏؟‏
فأجاب‏:‏
الحمد لله، بل فعل كل صلاة في وقتها أفضل، إذا لم يكن به حاجة إلى الجمع، فإن غالب صلاة النبي صلى الله عليه وسلم التي كان يصليها في السفر إنما يصليها في أوقاتها‏.‏ وإنما كان الجمع منه مرات قليلة‏.‏
وفَرَّق كثير من الناس بين الجمع والقصر، وظنهم أن هذا يشرع سنة ثابتة، والجمع رخصة عارضة، وذلك أن النبي صلىالله عليه وسلم في جميع أسفاره كان يصلي الرباعية ركعتين، ولم ينقل أحد أنه صلى في سفره الرباعية أربعًا، بل وكذلك أصحابه معه‏.‏
والحديث الذي يروى عن عائشة‏:‏ أنها أتمت معه وأفطرت، حديث ضعيف، بل قد ثبت عنها في الصحيح‏:‏ أن الصلاة أول ما فرضت كانت ركعتين ركعتين، ثم زيد في صلاة الحضر، وأقرت

ص -20- صلاة السفر‏.‏ وثبت في الصحيح عن عمر بن الخطاب أنه قال‏:‏ صلاة السفر ركعتان، وصلاة الجمعة ركعتان، وصلاة الأضحى ركعتان، وصلاة الفطر ركعتان، تمام غير قصر، على لسان نبيكم صلىالله عليه وسلم‏.‏
وأما قوله تعالى‏:‏ ‏{وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏ 101‏]‏ فإن نفي الجناح لبيان الحكم، وإزالة الشبهة، لا يمنع أن يكون القصر هو السنة‏.‏ كما قال‏:‏ ‏{إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَن يَطَّوَّفَ بِهِمَا‏}‏ ‏[‏البقرة‏:‏158‏]‏، نفي الجناح لأجل الشبهة التي عرضت لهم من الطواف بينهما؛ لأجل ما كانوا عليه في الجاهلية من كراهة بعضهم للطواف بينهما، والطواف بينهما مأمور به باتفاق المسلمين، وهو إما ركن، وإما واجب، وإما سنة مؤكدة‏.‏
وهو سبحانه ذكر الخوف والسفر؛ لأن القصر يتناول قصر العدد وقصر الأركان، فالخوف يبيح قصر الأركان، والسفر يبيح قصر العدد‏.‏ فإذا اجتمعا، أبيح القصر بالوجهين، وإن انفرد السفر، أبيح أحد نوعي القصر‏.‏ والعلماء متنازعون في المسافر‏:‏ هل فرضه الركعتان‏؟‏ ولا يحتاج قصره إلى نية‏؟‏ أم لا يقصر إلا بنية‏؟‏ على قولين‏:‏

ص -21- والأول‏:‏ قول أكثرهم، كأبي حنيفة، ومالك، وهو أحد القولين في مذهب أحمد، اختاره أبو بكر وغيره‏.‏
والثاني‏:‏ قول الشافعي، وهو القول الآخر في مذهب أحمد، اختاره الخِرَقي وغيره‏.‏
والأول هو الصحيح الذي تدل عليه سنة النبي صلىالله عليه وسلم، فإنه كان يقصر بأصحابه، ولا يعلمهم قبل الدخول في الصلاة أنه يقصر، ولا يأمرهم بنية القصر‏.‏ ولهذا لما سلم من ركعتين ناسيًا قال له ذو اليدين‏:‏أقصرت الصلاة أم نسيت‏؟‏ فقال‏:‏ ‏"‏لم أنس،ولم تقصر‏"‏‏.‏ قال‏:‏ بلى‏!‏ قد نسيت‏.‏ وفي رواية‏:‏ ‏"‏لو كان شيء لأخبرتكم به‏"‏‏.‏ ولم يقل‏:‏ لو قصرت لأمرتكم أن تنووا القصر‏.‏ وكذلك لما جمع بهم لم يعلمهم أنه جمع قبل الدخول، بل لم يكونوا يعلمون أنه يجمع حتى يقضي الصلاة الأولى، فعلم أيضًا أن الجمع لا يفتقر إلى أن ينوى حين الشروع في الأولى، كقول الجمهور‏.‏ والمنصوص عن أحمد يوافق ذلك‏.‏
وقد تنازع العلماء في التربيع في السفر‏:‏ هل هو حرام أو مكروه‏؟‏ أو ترك الأولى أو هو الراجح‏؟‏ فمذهب أبي حنيفة، وقول في مذهب مالك‏:‏ أن القصر واجب، وليس له أن يصلي أربعًا‏.‏

ص -22- ومذهب مالك في الرواية الأخرى وأحمد في أحد القولين بل أنصهما أن الإتمام مكروه‏.‏ومذهبه في الرواية الأخرى ومذهب الشافعي في أظهر قوليه‏:‏ أن القصر هو الأفضل،والتربيع ترك الأولى‏.‏وللشافعي قول أن التربيع أفضل، وهذا أضعف الأقوال‏.‏
وقد ذهب بعض الخوارج إلى أنه لا يجوز القصر إلا مع الخوف، ويذكر هذا قولا للشافعي، وما أظنه يصح عنه، فإنه قد ثبت بالسنة المتواترة ‏:‏ أن النبي صلىالله عليه وسلم كان يصلي بأصحابه بمنى ركعتين ركعتين آمن ما كان الناس‏.‏ وكذلك بعده أبو بكر، وكذلك بعده عمر‏.‏
وإذا كان كذلك فكيف يسوى بين الجمع والقصر‏؟‏‏!‏ وفعل كل صلاة في وقتها أفضل، إذا لم يكن حاجة عند الأئمة كلهم، وهو مذهب أبي حنيفة، ومالك، والشافعي، وأحمد في ظاهر مذهبيهما، بل تنازعوا في جواز الجمع على ثلاثة أقوال‏.‏
فمذهب أبي حنيفة‏:‏ أنه لا يجمع إلا بعرفة ومزدلفة‏.‏ ومذهب مالك وأحمد في إحدى الروايتين‏:‏ أنه لا يجمع المسافر إذا كان نازلاً، وإنما يجمع إذا كان سائرًا‏.‏ بل عند مالك إذا جد به السير‏.‏ ومذهب الشافعي وأحمد في الرواية الأخرى‏:‏ أنه يجمع المسافر، وإن كان نازلاً‏.‏

ص -23- وسبب هذا النزاع ما بلغهم من أحاديث الجمع، فإن أحاديث الجمع قليلة، فالجمع بعرفة ومزدلفة متفق عليه، وهو منقول بالتواتر فلم يتنازعوا فيه‏.‏ وأبو حنيفة لم يقل بغيره لحديث ابن مسعود الذي في الصحيح أنه قال‏:‏ ما رأيت رسول الله صلىالله عليه وسلم صلى صلاة لغير وقتها إلا صلاة الفجر بمزدلفة، وصلاة المغرب ليلة جمع‏.‏ وأراد بقوله‏:‏ ‏"‏في الفجر لغير وقتها‏"‏ التي كانت عادته أن يصليها فيه، فإنه جاء في الصحيح عن جابر‏:‏ أنه صلى الفجر بمزدلفة بعد أن برق الفجر‏.‏ وهذا متفق عليه بين المسلمين أن الفجر لا يصلي حتى يطلع الفجر، لا بمزدلفة ولا غيرها، لكن بمزدلفة غَلَسَ بها تغليسًا شديدًا‏.‏
وأما أكثر الأئمة‏:‏ فبلغتهم أحاديث في الجمع صحيحة، كحديث أنس وابن عباس وابن عمر ومعاذ وكلها من الصحيح‏.‏ ففي الصحيحين عن أنس‏:‏ أن النبي صلىالله عليه وسلم، كان إذا ارتحل قبل أن تزيغ الشمس، أخر الظهر إلى وقت العصر، ثم نزل فصلاهما جميعًا‏.‏ وإذا ارتحل بعد أن تزيغ الشمس صلى الظهر والعصر ثم ركب‏.‏ وفي لفظ في الصحيح‏:‏ كان النبي صلىالله عليه وسلم إذا أراد أن يجمع بين الصلاتين في السفر، أخر الظهر حتى يدخل أول وقت العصر، ثم يجمع بينهما‏.‏ وفي الصحيحين عن ابن عمر‏:‏ أن النبي صلىالله عليه وسلم كان إذا عَجِل به السير، جمع بين المغرب والعشاء‏.‏ وفي لفظ في الصحيح‏:‏ أن

ص -24- ابن عمر كان إذا جد به السير، جمع بين المغرب والعشاء، بعد أن يغيب الشفق‏.‏ ويقول‏:‏ إن رسول الله صلىالله عليه وسلم كان إذا جد به السير، جمع بين المغرب والعشاء‏.‏
وفي صحيح مسلم عن ابن عباس‏:‏ أن النبي صلىالله عليه وسلم جمع بين الصلاتين في سفرة سافرها في غزوة تبوك، فجمع بين الظهر والعصر، وبين المغرب والعشاء‏.‏ قال سعيد بن جبير‏:‏ قلت لابن عباس‏:‏ ما حمله على ذلك‏؟‏ قال‏:‏ أراد ألا يحرج أمته‏.‏ وكذلك في صحيح مسلم عن أبي الطفيل عن معاذ بن جبل قال‏:‏ جمع رسول الله صلىالله عليه وسلم في غزوة تبوك بين الظهر والعصر، وبين المغرب والعشاء‏.‏ قال‏:‏ فقلت‏:‏ ما حمله على ذلك‏؟‏ قال‏:‏ أراد ألا يحرج أمته‏.‏ بل قد ثبت عنه أنه جمع في المدينة كما في الصحيحين عن ابن عباس قال‏:‏ صلى لنا رسول الله صلىالله عليه وسلم الظهر والعصر جميعًا من غير خوف ولاسفر‏.‏ وفي لفظ في الصحيحين عن ابن عباس‏:‏ أن النبي صلىالله عليه وسلم صلى بالمدينة سبعًا وثمانيًا، جمع بين الظهر والعصر، والمغرب والعشاء‏.‏ قال أيوب‏:‏ لعله في ليلة مطيرة‏.‏ وكان أهل المدينة يجمعون في الليلة المطيرة بين المغرب والعشاء، ويجمع معهم عبد الله بن عمر‏.‏ وروى ذلك مرفوعًا إلى النبي صلىالله عليه وسلم‏.‏ وهذا العمل من الصحابة‏.‏

ص -25- قولهم‏:‏ ‏[‏أراد ألا يحرج أمته‏]‏ يبين أنه ليس المراد بالجمع تأخير الأولى إلى آخر وقتها، وتقديم الثانية في أول وقتها‏.‏ فإن مراعاة مثل هذا فيه حرج عظيم‏.‏ ثم إن هذا جائز لكل أحد في كل وقت، ورفع الحرج إنما يكون عند الحاجة، فلابد أن يكون قد رخص لأهل الأعذار فيما يرفع به عنهم الحرج، دون غير أرباب الأعذار‏.‏
وهذا ينبني على أصل كان عليه رسول الله صلىالله عليه وسلم وهو‏:‏ أن المواقيت لأهل الأعذار ثلاثة، ولغيرهم خمسة‏.‏ فإن الله تعالى قال‏:‏ ‏{وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ‏}‏ ‏[‏هود‏:‏ 114‏]‏‏.‏ فذكر ثلاثة مواقيت‏.‏ والطرف الثاني يتناول الظهر والعصر‏.‏ والزلف يتناول المغرب والعشاء‏.‏ وكذلك قال‏:‏ ‏{أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ‏}‏ ‏[‏الإسراء‏:‏ 78‏]‏‏.‏ والدلوك هو الزوال، في أصح القولين‏.‏ يقال‏:‏ دلكت الشمس، وزالت، وزاغت، ومالت‏.‏ فذكر الدلوك والغسق وبعد الدلوك يصلي الظهر والعصر، وفي الغسق تصلى المغرب والعشاء، ذكر أول الوقت وهو الدلوك، وآخر الوقت وهو الغسق، والغسق اجتماع الليل وظلمته‏.‏
ولهذا قال الصحابة كعبد الرحمن بن عوف وغيره ‏:‏ إن المرأة الحائض إذا طهرت قبل طلوع الفجر، صلت المغرب والعشاء‏.‏ وإذا طهرت قبل غروب الشمس، صلت الظهر والعصر‏.‏ وهذا مذهب جمهور الفقهاء كمالك والشافعي وأحمد‏.‏

ص -26- وأيضًا، فجمع النبي صلى الله عليه وسلم بعرفة ومزدلفة يدل على جواز الجمع بغيرهما للعذر، فإنه قد كان من الممكن أن يصلي الظهر ويؤخر العصر إلى دخول وقتها، ولكن لأجل النسك والاشتغال بالوقوف قدم العصر‏.‏ ولهذا كان القول المرضي عند جماهير العلماء‏:‏ أنه يجمع بمزدلفة وعرفة من كان أهله على مسافة القصر، ومن لم يكن أهله كذلك، فإن النبي صلىالله عليه وسلم لما صلى صلى معه جميع المسلمين أهل مكة وغيرهم، ولم يأمر أحدًا منهم بتأخير العصر، ولا بتقديم المغرب، فمن قال من أصحاب الشافعي وأحمد‏:‏ إن أهل مكة لا يجمعون، فقوله ضعيف في غاية الضعف‏.‏ مخالف للسنة البينة الواضحة التي لا ريب فيها، وعذرهم في ذلك أنهم اعتقدوا أن سبب الجمع هو السفر الطويل، والصواب أن الجمع لا يختص بالسفر الطويل، بل يجمع للمطر، ويجمع للمرض، كما جاءت بذلك السنة في جمع المستحاضة، فإن النبي صلى الله عليه وسلم أمرها بالجمع في حديثين‏.‏
وأيضًا، فكون الجمع يختص بالطويل، فيه قولان للعلماء، وهما وجهان في مذهب أحمد‏:‏
أحدهما‏:‏ يجمع في القصر، وهو المشهور، ومذهب الشافعي لا‏.‏
والأول أصح لما تقدم‏.‏ والله أعلم‏.

ص -27- وسئل عن الجمع، وما كان النبي صلى الله عليه وسلم يفعله‏؟‏
فأجاب‏:‏
وأما الجمع فإنما كان يجمع بعض الأوقات إذا جد به السير، وكان له عذر شرعي‏.‏ كما جمع بعرفة ومزدلفة، وكان يجمع في غزوة تبوك أحياناً، كان إذا ارتحل قبل الزوال أخر الظهر إلى العصر ثم صلاهما جميعاً، وهذا ثابت في الصحيح‏.‏
وأما إذا ارتحل بعد الزوال، فقد روي أنه كان صلى الظهر والعصر جميعاً، كما جمع بينهما بعرفة، وهذا معروف في السنن‏.‏ وهذا إذا كان لا ينزل إلى وقت المغرب، كما كان بعرفة لا يفيض حتي تغرب الشمس‏.‏ وأما إذا كان ينزل وقت العصر، فإنه يصليها في وقتها، فليس القصر كالجمع، بل القصر سنة راتبة، وأما الجمع، فإنه رخصة عارضة، ومن سوي من العامة بين الجمع والقصر، فهو جاهل بسنة رسول الله صلى الله عليه وسلم، وبأقوال علماء المسلمين‏.‏
فإن سنة رسول الله صلى الله عليه وسلم فرقت بينهما‏.‏ والعلماء

ص -28- اتفقوا على أن أحدهما سنة، واختلفوا في وجوبه، وتنازعوا في جواز الآخر، فأين هذا من هذا‏؟‏‏!‏
وأوسع المذاهب في الجمع بين الصلاتين مذهب الإمام أحمد، فإنه نص على أنه يجوز الجمع للحرج، والشغل، بحديث روي في ذلك‏.‏ قال القاضي أبو يعلى وغيره من أصحابنا‏:‏ يعني إذا كان هناك شغل يبيح له ترك الجمعة والجماعة، جاز له الجمع، ويجوز عنده وعند مالك وطائفة من أصحاب الشافعي الجمع للمرض، ويجوز عند الثلاثة الجمع للمطر بين المغرب والعشاء‏.‏ وفي صلاتي النهار نزاع بينهم ويجوز في ظاهر مذهب أحمد ومالك الجمع للوحل، والريح الشديدة الباردة، ونحو ذلك‏.‏
ويجوز للمرضع أن تجمع إذا كان يشق عليها غسل الثوب في وقت كل صلاة، نص عليه أحمد‏.‏ وتنازع العلماء في الجمع والقصر‏:‏ هل يفتقر إلى نية‏؟‏ فقال جمهورهم‏:‏ لا يفتقر إلى نية، وهذا مذهب مالك، وأبي حنيفة، وأحد القولين في مذهب أحمد، وعليه تدل نصوصه وأصوله‏.‏
وقال الشافعي وطائفة من أصحاب أحمد‏:‏ إنه يفتقر إلى نية‏.‏ وقول الجمهور هو الذي تدل عليه سنة رسول الله صلى الله عليه وسلم، كما قد بسطت هذه المسألة في موضعها‏.‏ والله أعلم‏.‏

ص -29- وسئل رَحمه الله عن صلاة الجمع في المطر بين العشاءين‏.‏ هل يجوز من البرد الشديد أو الريح الشديدة أم لا يجوز إلا من المطر خاصة‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، يجوز الجمع بين العشاءين للمطر، والريح الشديدة الباردة، والوحل الشديد‏.‏ وهذا أصح قولي العلماء، وهو ظاهر مذهب أحمد ومالك وغيرهما‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن رجل يؤم قوماً‏.‏ وقد وقع المطر والثلج فأراد أن يصلى بهم المغرب، فقالوا له‏:‏ يجمع‏.‏ فقال‏:‏ لا أفعل‏.‏ فهل للمأمومين أن يصلوا في بيوتهم أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم يجوز الجمع للوحل الشديد، والريح الشديدة الباردة، في الليلة الظلماء، ونحو ذلك‏.‏وإن لم يكن المطر

ص -30- نازلا في أصح قولي العلماء‏.‏ وذلك أولي من أن يصلوا في بيوتهم، بل ترك الجمع مع الصلاة في البيوت بدعة مخالفة للسنة؛ إذ السنة أن تصلى الصلوات الخمس في المساجد جماعة،وذلك أولي من الصلاة في البيوت باتفاق المسلمين‏.‏
والصلاة جمعا في المساجد أولي من الصلاة في البيوت مفرقة باتفاق الأئمة الذين يجوزون الجمع‏:‏ كمالك، والشافعي، وأحمد‏.‏ والله تعالى أعلم‏.‏
قَالَ رَحمه الله‏:‏
فصل
وأما الصلوات في الأحوال العارضة، كالصلاة المكتوبة في الخوف، والمرض، والسفر، ومثل الصلاة لدفع البلاء عند أسبابه كصلوات الآيات في الكسوف ونحوه، أو الصلاة لاستجلاب النعماء كصلاة الاستسقاء، ومثل الصلاة على الجنازة‏:‏ ففقهاء الحديث كأحمد وغيره متبعون لعامة الحديث الثابت عن النبي صلى الله عليه وسلم وأصحابه في هذا الباب فيجوزون في صلاة الخوف جميع الأنواع المحفوظة عن النبي

ص -31- صلى الله عليه وسلم، ويختارون قصر الصلاة في السفر، اتباعا لسنة النبي صلى الله عليه وسلم‏.‏ فإنه لم يصل في السفر قط رباعية إلا مقصورة، ومن صلى أربعا لم يبطلوا صلاته؛ لأن الصحابة أقروا من فعل ذلك منهم، بل منهم من يكره ذلك، ومنهم من لا يكرهه وإن رأي تركه أفضل‏.‏ وفي ذلك عن أحمد روايتان‏.‏
وهذا بخلاف الجمع بين الصلاتين، فإن النبي صلى الله عليه وسلم لم يفعله إلا مرات قليلة، فإنهم يستحبون تركه، إلا عند الحاجة إليه اقتداء بالنبي صلى الله عليه وسلم، حين جد به السير، حتي اختلف عن أحمد‏:‏ هل يجوز الجمع للمسافر النازل الذي ليس بسائر أم لا‏؟‏ ولهذا كان أهل السنة مجمعين على جواز القصر في السفر، مختلفين في جواز الإتمام، ومجمعين على جواز التفريق بين الصلاتين، مختلفين في جواز الجمع بينهما‏.‏
ويجوزون جميع الأنواع الثابتة عن النبي صلى الله عليه وسلم في صلاة ‏[‏الكسوف‏]‏‏.‏ فأصحها وأشهرها أن يكون في كل ركعة ركوعان‏.‏ وفي الصحيح أيضاً في كل ركعة ثلاث ركوعات، وأربعة، ويجوزون حذف الركوع الزائد ، كما جاء عن النبي صلى الله عليه وسلم، ويطيلون السجود فيها، كما صح عن النبي صلى الله عليه وسلم، ويجهرون فيها بالقراءة‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم‏.‏

ص -32- وكذلك ‏[‏الاستسقاء‏]‏ يجوزون الخروج إلى الصحراء، لصلاة الاستسقاء، والدعاء كما ثبت ذلك عن النبي صلى الله عليه وسلم، ويجوزون الخروج والدعاء بلا صلاة‏.‏ كما فعله عمر رضي الله عنه بمحضر من الصحابة‏.‏ ويجوزون الاستسقاء بالدعاء تبعاً للصلوات الراتبة، كخطبة الجمعة ونحوها، كما فعله النبي صلى الله عليه وسلم‏.‏
وكذلك ‏[‏الجنازة‏]‏ فإن اختيارهم أنه يكبر عليها أربعاً، كما ثبت عن النبي صلى الله عليه وسلم وأصحابه، أنهم كانوا يفعلونه غالبا‏.‏ ويجوز على المشهور عند أحمد التخميس في التكبير، ومتابعة الإمام في ذلك؛ لما ثبت عن النبي صلى الله عليه وسلم أنه كبر خمسا، وفعله غير واحد من الصحابة، مثل على بن أبي طالب وغيره‏.‏ ويجوز أيضاً على الصحيح عنده التسبيع ومتابعة الإمام فيه؛ لما ثبت عن الصحابة أنهم كانوا يكبرون أحيانا سبعاً، بعد موت النبي صلى الله عليه وسلم، ولما في ذلك من الرواية عن النبي صلى الله عليه وسلم

ص -33- وَقَال شيخ الإسلام أحمد بن تيمية رَحِمهُ الله‏:‏
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدا عبده ورسوله، صلى الله عليه وعلى آله وسلم‏.‏
أما بعد، فهذه قاعدة في الأحكام التي تختلف بالسفر والإقامة مثل قصر الصلاة والفطر في شهر رمضان ونحو ذلك‏.‏ وأكثر الفقهاء من أصحاب الشافعي وأحمد وغيرهم جعلوها نوعين‏:‏ نوعا يختص بالسفر الطويل وهو‏:‏ القصر والفطر‏.‏ ونوعا يقع في الطويل والقصير كالتيمم والصلاة على الراحلة، وأكل الميتة هو من هذا القسم، وأما المسح على الخفين والجمع بين الصلاتين فمن الأول، وفي ذلك نزاع‏.‏
والكلام في مقامين‏:‏

ص -34- أحدهما‏:‏
الفرق بين السفر الطويل والقصير فيقال‏:‏
هذا الفرق لا أصل له في كتاب الله ولا في سنة رسوله صلى الله عليه وسلم بل الأحكام التي علقها الله بالسفر علقها به مطلقا كقوله تعالى في آية الطهارة‏:‏ ‏{وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَي أَوْ على سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، وقوله تعالى في آية الصيام‏:‏ ‏{فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ على سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ ّ‏}‏ ‏[‏البقرة‏:‏ 184‏]‏، وقوله تعالى‏:‏ ‏{وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عليكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏ 101‏]‏‏.‏
وقول النبي صلى الله عليه وسلم‏:‏‏"‏إن الله وضع عن المسافر الصوم وشطر الصلاة‏"‏‏.‏ وقول عائشة‏:‏ فرضت الصلاة ركعتين فأقرت صلاة السفر وزيدت في الحضر‏.‏ وقول عمر‏:‏ صلاة الأضحي ركعتان وصلاة الفطر ركعتان وصلاة السفر ركعتان وصلاة الجمعة ركعتان، تمام غير قصر على لسان نبيكم‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏يمسح المقيم يوما وليلة، والمسافر ثلاثة أيام ولياليهن‏"‏‏.‏ وقول صفوان بن عَسَّال‏:‏

ص -35- أمرنا رسول الله صلى الله عليه وسلم إذا كنا سفرا أو مسافرين ألا ننزع خفافنا ثلاثة أيام ولياليهن إلا من جنابة ولكن من غائط أو بول أو نوم‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا مرض العبد أو سافر كتب له من العمل ما كان يعمل وهو صحيح مقيم‏"‏‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏السفر قطعة من العذاب؛ يمنع أحدكم نومه وطعامه وشرابه فإذا قضي أحدكم نهمته من سفر، فليتعجل الرجوع إلى أهله‏"‏
فهذه النصوص وغيرها من نصوص الكتاب والسنة ليس فيها تفريق بين سفر طويل وسفر قصير‏.‏ فمن فرق بين هذا وهذا فقد فرق بين ما جمع الله بينه فرقا لا أصل له في كتاب الله ولا سنة رسوله‏.‏ وهذا الذي ذكر من تعليق الشارع الحكم بمسمي الاسم المطلق وتفريق بعض الناس بين نوع ونوع من غير دلالة شرعية له نظائر‏.‏
منها‏:‏ أن الشارع علق الطهارة بمسمي الماء في قوله‏:‏ ‏{فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، ولم يفرق بين ماء وماء ولم يجعل الماء نوعين طاهراً وطهوراً‏.‏
ومنها‏:‏ أن الشارع علق المسح بمسمي الخف، ولم يفرق بين خف وخف، فيدخل في ذلك المفتوق والمخروق وغيرهما من غير تحديد، ولم يشترط أيضاً أن يثبت بنفسه‏.‏

ص -36- ومن ذلك‏:‏ أنه أثبت الرجعة في مسمى الطلاق بعد الدخول ولم يقسم طلاق المدخول بها إلى طلاق بائن ورجعي‏.‏
ومن ذلك‏:‏ أنه أثبت الطلقة الثالثة بعد طلقتين وافتداء، والافتداء‏:‏ الفرقة بعوض وجعلها موجبة للبينونة بغير طلاق يحسب من الثلاث‏.‏ وهذا الحكم معلق بهذا المسمى لم يفرق فيه بين لفظ ولفظ‏.‏
ومن ذلك‏:‏ أنه علق الكفارة بمسمي أيمان المسلمين في قوله تعالى‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏89‏]‏، وقوله‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، ولم يفرق بين يمين ويمين من أيمان المسلمين، فجعل أيمان المسلمين المنعقدة تنقسم إلى مكفرة وغير مكفرة مخالف لذلك‏.‏
ومن ذلك‏:‏ أنه علق التحريم بمسمي الخمر وبيِّن أن الخمر هي المسكر في قوله صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر خمر وكل مسكر حرام‏"‏، ولم يفرق بين مسكر ومسكر‏.‏
ومن ذلك‏:‏ أنه علق الحكم بمسمي الإقامة، كما علقه بمسمي السفر، ولم يفرق بين مقيم ومقيم‏.‏ فجعل المقيم نوعين‏:‏ نوعا تجب عليه الجمعة بغيره ولا تنعقد به، ونوعا تنعقد به، لا أصل له‏.‏
بل الواجب أن هذه الأحكام لما علقها الشارع بمسمي السفر فهي

ص -37- تتعلق بكل سفر سواء كان ذلك السفر طويلا أو قصيرا‏.‏ ولكن ثم أمور ليست من خصائص السفر بل تشرع في السفر والحضر‏.‏ فإن المضطر إلى أكل الميتة لم يخص الله حكمه بسفر لكن الضرورة أكثر ما تقع به في السفر فهذا لا فرق فيه بين الحضر والسفر الطويل والقصير، فلا يجعل هذا معلقا بالسفر‏.‏
وأما الجمع بين الصلاتين‏:‏ فهل يجوز في السفر القصير‏؟‏ فيه وجهان في مذهب أحمد‏:‏
أحدهما‏:‏ لا يجوز كمذهب الشافعي قياسا على القصر‏.‏
والثاني‏:‏ يجوز كقول مالك؛ لأن ذلك شرع في الحضر للمرض والمطر، فصار كأكل الميتة إنما علته الحاجة لا السفر، وهذا هو الصواب، فإن الجمع بين الصلاتين ليس معلقا بالسفر وإنما يجوز للحاجة بخلاف القصر‏.‏
وأما الصلاة على الراحلة‏:‏ فقد ثبت في الصحيح بل استفاض عن النبي صلى الله عليه وسلم أنه كان يصلى على راحلته في السفر قبل أي وجه توجهت به ويوتر عليها غير أنه لا يصلى عليها المكتوبة ‏.‏ وهل يسوغ ذلك في الحضر‏؟‏ فيه قولان في مذهب أحمد وغيره‏.‏ فإذا جوز في

ص -38- الحضر، ففي القصر أولى.‏ وأما إذا منع في الحضر فالفرق بينه وبين القصر والفطر يحتاج إلى دليل‏.‏
المقام الثاني‏:‏
حد السفر الذي علق الشارع به الفطر والقصر‏:‏
وهذا مما اضطرب الناس فيه ،قيل‏:‏ ثلاثة أيام‏.‏ وقيل‏:‏ يومين قاصدين‏.‏ وقيل‏:‏ أقل من ذلك‏.‏ حتي قيل‏:‏ ميل‏.‏ والذين حددوا ذلك بالمسافة منهم من قال‏:‏ ثمانية وأربعون ميلاً‏.‏ وقيل‏:‏ ستة وأربعون، وقيل‏:‏خمسة وأربعون‏.‏وقيل‏:‏ أربعون، وهذه أقوال عن مالك، وقد قال أبو محمد المقدسي‏:‏ لا أعلم لما ذهب إليه الأئمة وجهًا‏.‏ وهو كما قال رحمه الله‏.‏ فإن التحديد بذلك ليس ثابتًا بنص ولا إجماع ولا قياس‏.‏ وعامة هؤلاء يفرقون بين السفر الطويل والقصير، ويجعلون ذلك حدًا للسفر الطويل‏.‏ ومنهم من لا يسمي سفرًا إلا ما بلغ هذا الحد وما دون ذلك لا يسميه سفرًا‏.‏
فالذين قالوا‏:‏ ثلاثة أيام احتجوا بقوله‏:‏‏"‏يمسح المسافر ثلاثة أيام ولياليهن‏"‏‏.‏ وقد ثبت عنه في الصحيحين‏:‏ أنه قال‏:‏ ‏"‏لا تسافر امرأة مسيرة ثلاثة أيام إلا ومعها ذو محرم‏"‏‏.‏ وقد ثبت عنه في الصحيحين أنه

ص -39- قال‏:‏ ‏"‏مسيرة يومين‏"‏‏.‏ وثبت في الصحيح‏:‏ ‏"‏مسيرة يوم‏"‏‏.‏ وفي السنن‏:‏ ‏"‏بريدًا‏"‏، فدل على أن ذلك كله سفر، وإذنه له في المسح ثلاثة أيام، إنما هو تجويز لمن سافر ذلك، وهو لا يقتضي أن ذلك أقل السفر، كما أذن للمقيم أن يمسح يومًا وليلة‏.‏ وهو لا يقتضي أن ذلك أقل الإقامة‏.‏
والذين قالوا‏:‏ يومين اعتمدوا على قول ابن عمر وابن عباس‏.‏والخلاف في ذلك مشهور عن الصحابة حتي عن ابن عمر وابن عباس‏.‏ وما روي‏:‏ ‏"‏يا أهل مكة، لا تقصروا في أقل من أربعة برد من مكة إلى عسفان‏"‏، إنما هو من قول ابن عباس‏.‏ ورواية ابن خزيمة‏.‏ وغيره له مرفوعًا إلى النبي صلى الله عليه وسلم باطل بلا شك عند أئمة أهل الحديث‏.‏ وكيف يخاطب النبي صلى الله عليه وسلم أهل مكة بالتحديد وإنما أقام بعد الهجرة زمنًا يسيرًا، وهو بالمدينة لا يحد لأهلها حدًا كما حده لأهل مكة، وما بال التحديد يكون لأهل مكة دون غيرهم من المسلمين‏.‏
وأيضًا، فالتحديد بالأميال والفراسخ يحتاج إلى معرفة مقدار مساحة الأرض، وهذا أمر لا يعلمه إلا خاصة الناس‏.‏ ومن ذكره فإنما يخبر به عن غيره تقليدًا وليس هو مما يقطع به، والنبي صلى الله عليه وسلم لم يقدر الأرض بمساحة أصلاً، فكيف يقدر الشارع لأمته حدًا لم يجر

ص -40- له ذكر في كلامه وهو مبعوث إلى جميع الناس، فلابد أن يكون مقدار السفر معلومًا علمًا عامًا، وذرع الأرض مما لا يمكن، بل هو إما متعذر، وإما متعسر؛ لأنه إذا أمكن الملوك ونحوهم مسح طريق، فإنما يمسحونه على خطٍ مستوٍ أو خطوط منحنية انحناء مضبوطًا ومعلوم أن المسافرين قد يعرفون غير تلك الطريق، وقد يسلكون غيرها، وقد يكون في المسافة صعود، وقد يطول سفر بعضهم لبطء حركته، ويقصر سفر بعضهم لسرعة حركته، والسبب الموجب هو نفس السفر لا نفس مساحة الأرض‏.‏
والموجود في كلام النبي صلى الله عليه وسلم والصحابة في تقدير الأرض بالأزمنة كقوله في الحوض‏:‏ ‏"‏طوله شهر وعرضه شهر‏"‏‏.‏ وقوله‏:‏ ‏"‏بين السماء والأرض خمسمائة سنة‏"‏ ‏.‏ وفي حديث آخر‏:‏ ‏"‏إحدي أو اثنتان أو ثلاث وسبعون سنة‏"‏، فقيل‏:‏ الأول بالسير المعتاد سير الإبل والأقدام، والثاني سير البريد؛ فإنه في العادة يقطع بقدر المعتاد سبع مرات‏.‏ وكذلك الصحابة يقولون‏:‏ يوم تام ويومان؛ ولهذا قال من حده بثمانية وأربعين ميلاً‏:‏ مسيرة يومين قاصدين بسير الإبل والأقدام، لكن هذا لا دليل عليه‏.‏
وإذا كان كذلك فنقول‏:‏ كل اسم ليس له حد في اللغة ولا في الشرع فالمرجع فيه إلى العرف،فما كان سفرًا في عرف الناس فهو

ص -41- السفر الذي علق به الشارع الحكم، وذلك مثل سفر أهل مكة إلى عرفة؛ فإن هذه المسافة بريد، وهذا سفر ثبت فيه جواز القصر والجمع بالسنة؛ والبريد هو نصف يوم بسير الإبل والأقدام، وهو ربع مسافة يومين وليلتين، وهو الذي قد يسمي مسافة القصر، وهو الذي يمكن الذاهب اليها أن يرجع من يومه‏.‏
وأما ما دون هذه المسافة إن كانت مسافة القصر محدودة بالمساحة فقد قيل‏:‏ يقصر في ميل‏.‏ وروي عن ابن عمر أنه قال‏:‏ لو سافرت ميلاً لقصرت‏.‏ قال ابن حزم‏:‏ لم نجد أحدًا يقصر في أقل من ميل، ووجد ابن عمر وغيره يقصرون في هذا القدر، ولم يحد الشارع في السفر حدًا فقلنا بذلك اتباعًا للسنة المطلقة، ولم نجد أحدًا يقصر بما دون الميل‏.‏ ولكن هو على أصله، وليس هذا إجماعًا‏.‏ فإذا كان ظاهر النص يتناول ما دون ذلك، لم يضره ألا يعرف أحدًا ذهب إليه، كعادته في أمثاله‏.‏
وأيضًا، فليس في قول ابن عمر أنه لا يقصر في أقل من ذلك‏.‏
وأيضًا، فقد ثبت عن ابن عمر أنه كان لا يقصر في يوم أو يومين‏.‏ فأما أن تتعارض أقواله، أو تحمل على اختلاف الأحوال‏.‏ والكلام في مقامين‏:‏
المقام الأول‏:‏ أن من سافر مثل سفر أهل مكة إلى عرفات

ص -42- يقصر‏.‏ وأما إذا قيل‏:‏ ليست محدودة بالمسافة بل الاعتبار بما هو سفر‏:‏ فمن سافر ما يسمي سفرًا قصر وإلا فلا‏.‏
وقد يركب الرجل فرسخا يخرج به لكشف أمر وتكون المسافة أميالاً ويرجع في ساعة أو ساعتين ولا يسمي مسافرًا، وقد يكون غيره في مثل تلك المسافة مسافرًا بأن يسير على الإبل والأقدام سيرًا لا يرجع فيه ذلك اليوم إلى مكانه‏.‏ والدليل على ذلك من وجوه‏:‏
أحدها‏:‏ أنه قد ثبت بالنقل الصحيح المتفق عليه بين علماء أهل الحديث أن النبي صلى الله عليه وسلم في حجة الوداع كان يقصر الصلاة بعرفة ومزدلفة وفي أيام مني‏.‏ وكذلك أبو بكر، وعمر بعده، وكان يصلى خلفهم أهل مكة ولم يأمرهم بإتمام الصلاة، ولا نقل أحد لا بإسناد صحيح ولا ضعيف أن النبي صلى الله عليه وسلم قال لأهل مكة لما صلى بالمسلمين ببطن عرفة الظهر ركعتين قصرًا وجمعًا، ثم العصر ركعتين ‏:‏ ‏"‏يا أهل مكة، أتموا صلاتكم‏"‏‏.‏ ولا أمرهم بتأخير صلاة العصر، ولا نقل أحد أن أحدًا من الحجيج لا أهل مكة ولا غيرهم صلى خلف النبي صلى الله عليه وسلم خلاف ما صلى بجمهور المسلمين‏.‏ أو نقل أن النبي صلى الله عليه وسلم أو عمر قال في هذا اليوم‏:‏‏"‏يا أهل مكة أتموا صلاتكم فإنا قوم سفر‏"‏،فقد غلط،وإنما نقل أن

ص -43- النبي صلى الله عليه وسلم قال هذا في جوف مكة لأهل مكة عام الفتح‏.‏ وقد ثبت أن عمر بن الخطاب قاله لأهل مكة لما صلى في جوف مكة‏.‏ ومن المعلوم أنه لو كان أهل مكة قاموا فأتموا وصلوا أربعًا وفعلوا ذلك بعرفة ومزدلفة وبمني أيام مني، لكان مما تتوفر الهمم والدواعي على نقله بالضرورة، بل لو أخروا صلاة العصر ثم قاموا دون سائر الحجاج
فصلوها قصرًا، لنقل ذلك فكيف إذا أتموا الظهر أربعًا دون سائر المسلمين‏؟‏‏!‏
وأيضًا، فإنهم إذا أخذوا في إتمام الظهر والنبي صلى الله عليه وسلم قد شرع في العصر، لكان إما أن ينتظرهم فيطيل القيام، وإما أن يفوتهم معه بعض العصر، بل أكثرها‏.‏ فكيف إذا كانوا يتمون الصلوات‏؟‏ وهذا حجة على كل أحد، وهو على من يقول‏:‏ إن أهل مكة جمعوا معه أظهر‏.‏ وذلك أن العلماء تنازعوا في أهل مكة هل يقصرون ويجمعون بعرفة‏؟‏ على ثلاثة أقوال‏:‏
فقيل‏:‏ لا يقصرون ولا يجمعون‏.‏ وهذا هو المشهور عند أصحاب الشافعي، وطائفة من أصحاب أحمد‏:‏ كالقاضي في ‏[‏المجرد‏]‏ وابن عقيل في ‏[‏الفصول‏]‏ لاعتقادهم أن ذلك معلق بالسفر الطويل، وهذا قصير‏.‏

ص -44- والثاني‏:‏ أنهم يجمعون ولا يقصرون، وهذا مذهب أبي حنيفة وطائفة من أصحاب أحمد ومن أصحاب الشافعي، والمنقولات عن أحمد توافق هذا؛ فإنه أجاب في غير موضع بأنهم لا يقصرون‏.‏ ولم يقل‏:‏ لا يجمعون، وهذا هو الذي رجحه أبو محمد المقدسي في الجمع وأحسن في ذلك‏.‏
والثالث‏:‏ أنهم يجمعون ويقصرون، وهذا مذهب مالك، وإسحاق بن راهويه، وهو قول طاووس، وابن عيينة، وغيرهما من السلف‏.‏ وقول طائفة من أصحاب أحمد والشافعي‏:‏ كأبي الخطاب في ‏[‏العبادات الخمس‏]‏‏.‏ وهو الذي رجحه أبو محمد المقدسي وغيره من أصحاب أحمد، فإن أبا محمد وموافقيه رجحوا الجمع للمكي بعرفة‏.‏
وأما ‏[‏القصر‏]‏‏:‏ فقال أبو محمد‏:‏ الحجة مع من أباح القصر لكل مسافر إلا أن ينعقد الإجماع على خلافه‏.‏ والمعلوم أن الإجماع لم ينعقد على خلافه، وهو اختيار طائفة من علماء أصحاب أحمد‏:‏ كان بعضهم يقصر الصلاة في مسيرة بريد، وهذا هو الصواب الذي لا يجوز القول بخلافه لمن تبين السنة وتدبرها‏.‏ فإن من تأمل الأحاديث في حجة الوداع وسياقها، علم علمًا يقينًا أن الذين كانوا مع النبي صلى الله عليه وسلم من أهل مكة وغيرهم صلوا بصلاته قصرًا وجمعًا، ولم يفعلوا خلاف ذلك‏.‏ ولم ينقل أحد قط عن النبي صلى الله عليه وسلم أنه قال لا بعرفة ولا

ص -45- مزدلفة ولا منى ‏:‏ ‏[‏يا أهل مكة، أتموا صلاتكم فإنا قوم سفر‏"‏‏.‏ وإنما نقل أنه قال ذلك في نفس مكة كما رواه أهل السنن عنه، وقوله ذلك في داخل مكة دون عرفة ومزدلفة ومني، دليل على الفرق‏.‏ وقد روي من جهة أهل العراق عن عمر أنه كان يقول بمني‏:‏ يا أهل مكة، أتموا صلاتكم فإنا قوم سفر‏.‏ وليس له إسناد‏.‏
وإذا ثبت ذلك فالجمع بين الصلاتين قد يقال‏:‏ إنه لأجل النسك، كما تقوله الحنفية، وطائفة من أصحاب أحمد‏.‏ وهو مقتضي نصه؛ فإنه يمنع المكي من القصر بعرفة ولم يمنعه من الجمع‏.‏ وقال في جمع المسافر‏:‏ إنه يجمع في الطويل كالقصر عنده، وإذا قيل‏:‏ الجمع لأجل النسك، ففيه قولان‏:‏
أحدهما‏:‏ لا يجمع إلا بعرفة ومزدلفة كما تقوله الحنفية‏.‏
والثاني‏:‏ أنه يجمع لغير ذلك من الأسباب المقتضية للجمع وإن لم يكن سفرًا، وهو مذهب الثلاثة‏:‏ مالك والشافعي وأحمد‏.‏
وقد يقال‏:‏ لأن ذلك سفر قصير، وهو يجوز الجمع في السفر القصير، كما قال هذا وهذا بعض الفقهاء من أصحاب مالك والشافعي وأحمد، فإن الجمع لا يختص بالسفر، والنبي صلى الله عليه وسلم لم

ص -46- يجمع في حجته إلا بعرفة ومزدلفة،ولم يجمع بمني،ولا في ذهابه وإيابه، ولكن جمع قبل ذلك في غزوة تبوك، والصحيح أنه لم يجمع بعرفة لمجرد السفر، كما قصر للسفر، بل لاشتغاله باتصال الوقوف عن النزول، ولاشتغاله بالمسير إلى مزدلفة، وكان جمع عرفة لأجل العبادة، وجمع مزدلفة لأجل السير الذي جد فيه وهو سيره إلى مزدلفة، وكذلك كان يصنع في سفره‏.‏ كان إذا جد به السير أخر الأولي إلى وقت الثانية، ثم ينزل فيصليهما جميعًا، كما فعل بمزدلفة‏.‏ وليس في شريعته ما هو خارج عن القياس، بل الجمع الذي جمعه هناك يشرع أن يفعل نظيره، كما يقوله الأكثرون‏.‏ ولكن أبو حنيفة يقول‏:‏ هو خارج عن القياس‏.‏ وقد علم أن تخصيص العلة إذا لم تكن لفوات شرط أو وجود مانع، دل على فسادها، وليس فيما جاء من عند الله اختلاف ولا تناقض، بل حكم الشيء حكم مثله، والحكم إذا ثبت بعلة ثبت بنظيرها‏.‏
وأما القصر‏:‏ فلا ريب أنه من خصائص السفر، ولا تعلق له بالنسك، ولا مسوغ لقصر أهل مكة بعرفة وغيرها إلا أنهم بسفر، وعرفة تبعد عن المسجد بريد، كما ذكره الذين مسحوا ذلك، وذكره الأزرقي في ‏[‏أخبار مكة‏]‏‏.‏ فهذا قصر في سفر قدره بريد، وهم لما رجعوا إلى منى كانوا في الرجوع من السفر، وإنما كان غاية قصدهم

ص -47- بريدًا، وأي فرق بين سفر أهل مكة إلى عرفة وبين سفر سائر المسلمين إلى قدر ذلك من بلادهم‏؟‏‏!‏ والله لم يرخص في الصلاة ركعتين إلا لمسافر، فعلم أنهم كانوا مسافرين، والمقيم إذا اقتدي بمسافر، فإنه يصلى أربعًا‏.‏ كما قال النبي صلى الله عليه وسلم لأهل مكة في مكة‏:‏ ‏"‏أتموا صلاتكم فإنا قوم سفر‏"‏‏.‏ وهذا مذهب الأئمة الأربعة وغيرهم من العلماء، ولكن في مذهب مالك نزاع‏.‏
الدليل الثاني‏:‏ أنه قد نهي أن تسافر المرأة إلا مع ذي محرم أو زوج‏:‏ تارة يقدِّر‏.‏ وتارة يطلق‏.‏ وأقل ما روي في التقدير‏:‏ بريد، فدل ذلك على أن البريد يكون سفرًا‏.‏ كما أن الثلاثة الأيام تكون سفرًا، واليومين تكون سفرًا، واليوم يكون سفرًا‏.‏ هذه الأحاديث ليس لها مفهوم، بل نهي عن هذا وهذا وهذا‏.‏
الدليل الثالث‏:‏ أن السفر لم يحده الشارع‏.‏ وليس له حد في اللغة، فرجع فيه إلى ما يعرفه الناس ويعتادونه، فما كان عندهم سفرًا فهو سفر والمسافر يريد أن يذهب إلى مقصده ويعود إلى وطنه، وأقل ذلك مرحلة يذهب في نصفها ويرجع في نصفها، وهذا هو البريد وقد حدوا بهذه المسافة ‏[‏الشهادة على الشهادة‏]‏، وكتاب ‏[‏القاضي إلى القاضي‏]‏، و‏[‏العدو على الخصم‏]‏، و‏[‏الحضانة‏]‏، وغير ذلك مما هو معروف في موضعه‏.‏ وهو أحد القولين في مذهب أحمد‏.‏ فلو كانت المسافة محدودة،

ص -48- لكان حدها بالبريد أجود، لكن الصواب أن السفر ليس محددًا بمسافة؛ بل يختلف فيكون مسافرًا في مسافة بريد، وقد يقطع أكثر من ذلك ولا يكون مسافرًا‏.‏
الدليل الرابع‏:‏ أن المسافر رخص الله له أن يفطر في رمضان، وأقل الفطر يوم، ومسافة البريد يذهب اليها ويرجع في يوم، فيحتاج إلى الفطر في شهر رمضان، ويحتاج أن يقصر الصلاة؛ بخلاف ما دون ذلك، فإنه قد لا يحتاج فيه إلى قصر ولا فطر إذا سافر أول النهار ورجع قبل الزوال‏.‏ وإذا كان غدوه يومًا ورواحه يومًا، فإنه يحتاج إلى القصر والفطر، وهذا قد يقتضي أنه قد يرخص له أن يقصر ويفطر في بريد، وإن كان قد لا يرخص له في أكثر منه إذا لم يعد مسافرًا‏.‏
الدليل الخامس‏:‏ أنه ليس تحديد من حد المسافة بثلاثة أيام بأولي ممن حدها بيومين، ولا اليومان بأولي من يوم، فوجب ألا يكون لها حد، بل كل ما يسمي سفرًا يشرع‏.‏ وقد ثبت بالسنة القصر في مسافة بريد، فعلم أن في الأسفار ما قد يكون بريدًا، وأدني ما يسمي سفرًا في كلام الشارع البريد‏.‏
وأما ما دون البريد كالميل، فقد ثبت في الصحيحين عن النبي

ص -49- صلى الله عليه وسلم‏:‏ أنه كان يأتي قباء كل سبت، وكان يأتيه راكبًا وماشيا‏.‏ ولا ريب أن أهل قباء وغيرهم من أهل العوالي كانوا يأتون إلى النبي صلى الله عليه وسلم بالمدينة ولم يقصر الصلاة هو ولا هم، وقد كانوا يأتون الجمعة من نحو ميل وفرسخ، ولا يقصرون الصلاة، والجمعة على من سمع النداء، والنداء قد يسمع من فرسخ، وليس كل من وجبت عليه الجمعة أبيح له القصر، والعوالي بعضها من المدينة، وإن كان اسم المدينة يتناول جميع المساكن، كما قال تعالى‏:‏ ‏{وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ على النِّفَاقِ‏}‏ ‏[‏التوبة‏:‏ 101‏]‏، وقال‏:‏ ‏{مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُم مِّنَ الأَعْرَابِ أَن يَتَخَلَّفُواْ عَن رَّسُولِ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 120‏]‏‏.‏
وأما ما نقل عن ابن عمر فينظر فيه هل هو ثابت أم لا‏؟‏ فإن ثبت، فالرواية عنه مختلفة‏.‏ وقد خالفه غيره من الصحابة، ولعله أراد‏:‏ إذا قطعت من المسافة ميلاً، ولا ريب أن قباء من المدينة أكثر من ميل، وما كان ابن عمر ولا غيره يقصرون الصلاة إذا ذهبوا إلى قباء‏.‏ فقصر أهل مكة الصلاة بعرفة وعدم قصر أهل المدينة الصلاة إلى قباء ونحوها مما حول المدينة دليل على الفرق‏.‏ والله أعلم‏.‏
والصلاة على الراحلة إذا كانت مختصة بالسفر لا تفعل إلا فيما يسمي سفرًا؛ ولهذا لم يكن النبي صلى الله عليه وسلم يصلى على راحلته في

ص -50- خروجه إلى مسجد قباء، مع أنه كان يذهب إليه راكبًا وماشيا، ولا كان المسلمون الداخلون من العوالي يفعلون ذلك، وهذا لأن هذه المسافة قريبة، كالمسافة في المصر‏.‏ واسم ‏[‏المدينة‏]‏، يتناول المساكن كلها، فلم يكن هناك إلا أهل المدينة والأعراب، كما دل عليه القرآن‏.‏ فمن لم يكن من الأعراب، كان من أهل المدينة‏.‏ وحينئذ، فيكون مسيرة إلى قباء كأنه في المدينة، فلو سوغ ذلك، سوغت الصلاة في المصر على الراحلة، وإلا فلا فرق بينهما‏.‏
والنبي صلى الله عليه وسلم لما كان يصلى بأصحابه جمعًا وقصرًا، لم يكن يأمر أحدًا منهم بنية الجمع والقصر، بل خرج من المدينة إلى مكة يصلى ركعتين من غير جمع، ثم صلى بهم الظهر بعرفة ولم يعلمهم أنه يريد أن يصلى العصر بعدها، ثم صلى بهم العصر، ولم يكونوا نووا الجمع، وهذا جمع تقديم‏.‏ وكذلك لما خرج من المدينة صلى بهم بذي الحليفة العصر ركعتين، ولم يأمرهم بنية قصر، وفي الصحيح‏:‏ أنه لما صلى إحدي صلاتي العشي وسلم من اثنتين قال له ذو اليدين‏:‏ أقصرت الصلاة أم نسيت‏؟‏ قال‏:‏ ‏"‏لم أنس ولم تقصر‏"‏‏.‏ قال‏:‏ بلي قد نسيت قال‏:‏ ‏"‏أكما يقول ذو اليدين‏؟‏‏"‏ قالوا‏:‏ نعم فأتم الصلاة، ولو كان القصر لا يجوز إلا إذا نووه لبين ذلك، ولكانوا يعلمون ذلك‏.‏
والإمام أحمد لم ينقل عنه فيما أعلم أنه اشترط النية في جمع ولا

ص -51- قصر؛ ولكن ذكره طائفة من أصحابه كالخرقي والقاضي‏.‏ وأما أبو بكر عبد العزيز وغيره فقالوا‏:‏ إنما يوافق مطلق نصوصه‏.‏
وقالوا‏:‏ لا يشترط للجمع ولا للقصر نية، وهو قول الجمهور من العلماء‏:‏ كمالك، وأبي حنيفة، وغيرهما، بل قد نص أحمد على أن المسافر له أن يصلى العشاء قبل مغيب الشفق، وعلل ذلك بأنه يجوز له الجمع، كما نقله عنه أبو طالب والمروذي، وذكر ذلك القاضي في الجامع الكبير، فعلم أنه لا يشترط في الجمع نية‏.‏
ولا تشترط أيضًا المقارنة فإنه لما أباح أن تصلى العشاء قبل مغيب الشفق وعلله بأنه يجوز له الجمع، لم يجز أن يراد به الشفق الأبيض، لأن مذهبه المتواتر عنه أن المسافر يصلى العشاء بعد مغيب الشفق الأحمر، وهو أول وقتها عنده‏.‏ وحينئذ، يخرج وقت المغرب عنده، فلم يكن مصليا لها في وقت المغرب، بل في وقتها الخاص‏.‏ وأما في الحضر فاستحب تأخيرها إلى أن يغيب الشفق الأبيض قال‏:‏ لأن الحمرة قد تسترها الحيطان فيظن أن الأحمر قد غاب ولم يغب‏.‏ فإذا غاب البياض تيقن مغيب الحمرة‏.‏ فالشفق عنده في الموضعين الحمرة، لكن لما كان الشك في الحضر لاستتار الشفق بالحيطان احتاط بدخول الأبيض‏.‏ فهذا مذهبه المتواتر من نصوصه الكثيرة‏.‏

ص -52- وقد حكي بعضهم رواية عنه أن الشفق في الحضر الأبيض وفي السفر الأحمر‏.‏ وهذه الرواية حقيقتها كما تقدم، وإلا فلم يقل أحمد ولا غيره من علماء المسلمين‏:‏ إن الشفق في نفس الأمر يختلف بالحضر والسفر‏.‏ وأحمد قد علل الفرق‏.‏ فلو حكي عنه لفظ مجمل، كان المفسر من كلامه يبينه‏.‏ وقد حكي بعضهم رواية عنه أن الشفق مطلق البياض‏.‏ وما أظن هذا إلا غلطًا عليه‏.‏ وإذا كان مذهبه أن أول الشفق إذا غاب في السفر خرج وقت المغرب ودخل وقت العشاء وهو يجوز للمسافر أن يصلى العشاء قبل مغيب الشفق وعلل ذلك بأنه يجوز له الجمع علم أنه صلاها قبل مغيبها لا بعد مغيب الأحمر فإنه حينئذٍ لا يجوز التعليل بجواز الجمع‏.‏
الثاني‏:‏ أن ذلك من كلامه يدل على أن الجمع عنده هو الجمع في الوقت وإن لم يصل إحداهما بالأخري، كالجمع في وقت الثانية على المشهور من مذهبه ومذهب غيره، وأنه إذا صلى المغرب في أول وقتها والعشاء في آخر وقت المغرب حيث يجوز له الجمع جاز ذلك وقد نص أيضًا على نظير هذا فقال‏:‏ إذا صلى إحدي صلاتي الجمع في بيته والأخري في المسجد، فلا بأس‏.‏ وهذا نص منه على أن الجمع هو جمع في الوقت لا تشترط فيه المواصلة، وقد تأول ذلك بعض أصحابه على قرب الفصل، وهو خلاف النص‏.‏ ولأن النبي صلى الله عليه وسلم

ص -53- لما صلى بهم بالمدينة ثمانيا جميعًا وسبعًا جميعًا، لم ينقل أنه أمرهم ابتداء بالنية، ولا السلف بعده‏.‏ وهذا قول الجمهور‏:‏ كأبي حنيفة ومالك وغيرهما، وهو في القصر مبني على فرض المسافر‏.‏
فصارت الأقوال للعلماء في اقتران الفعل ثلاثة‏:‏
أحدها‏:‏ أنه لا يجب الاقتران لا في وقت الأولي ولا الثانية، كما قد نص عليه أحمد كما ذكرناه في السفر وجمع المطر‏.‏
والثاني‏:‏ أنه يجب الاقتران في وقت الأولي دون الثانية، وهذا هو المشهور عند أكثر أصحابه المتأخرين، وهو ظاهر مذهب الشافعي‏.‏ فإن كان الجمع في وقت الأولي، اشترط الجمع‏.‏ وإن كان في وقت الآخرة، فإنه يصلى الأولي في وقت الثانية‏.‏ وأما الثانية‏:‏ فيصليها في وقتها، فتصح صلاته لها وإن أخرها، ولا يأثم بالتأخير‏.‏ وعلى هذا، تشترط الموالاة في وقت الأولي، دون الثانية‏.‏
والثالث‏:‏ تشترط الموالاة في الموضعين، كما يشترط الترتيب، وهذا وجه في مذهب الشافعي وأحمد‏.‏ ومعني ذلك‏:‏ أنه إذا صلى الأولي وأخر الثانية، أَثِمَ‏.‏ وإن كانت وقعت صحيحة؛ لأنه لم يكن له إذا أخر الأولي إلا أن يصلى الثانية معها، فإذا لم يفعل ذلك، كان بمنزلة من

ص -54- أخرها إلى وقت الضرورة، ويكون قد صلاها في وقتها مع الإثم‏.‏
والصحيح أنه لا تشترط الموالاة بحال لا في وقت الأولي، ولا في وقت الثانية، فإنه ليس لذلك حد في الشرع، ولأن مراعاة ذلك يسقط مقصود الرخصة، وهو شبيه بقول من حمل الجمع على الجمع بالفعل وهو أن يسلم من الأولي في آخر وقتها ويحرم بالثانية في أول وقتها كما تأول جمعه على ذلك طائفة من العلماء أصحاب أبي حنيفة وغيرهم‏.‏ ومراعاة هذا من أصعب الأشياء وأشقها؛ فإنه يريد أن يبتدئ فيها إذا بقي من الوقت مقدار أربع ركعات أو ثلاث في المغرب، ويريد مع ذلك ألا يطيلها‏.‏ وإن كان بنية الإطالة تشرع في الوقت الذي يحتمل ذلك، وإذا دخل في الصلاة ثم بدا له أن يطيلها أو أن ينتظر أحدًا ليحصل الركوع والجماعة، لم يشرع ذلك، ويجتهد في أن يسلم قبل خروج الوقت‏.‏ ومعلوم أن مراعاة هذا من أصعب الاشياء علمًا وعملاً، وهو يشغل قلب المصلى عن مقصود الصلاة، والجمع شرع رخصة ودفعا للحرج عن الأمة، فكيف لا يشرع إلا مع حرج شديد ومع ما ينقض مقصود الصلاة‏.‏
فعلم أنه كان صلى الله عليه وسلم إذا أخر الظهر وعجل العصر، وأخر المغرب وعجل العشاء، يفعل ذلك على الوجه الذي يحصل به التيسير ورفع الحرج له ولأمته، ولا يلتزم أنه لا يسلم من الأولى إلا

ص -55- قبل خروج وقتها الخاص، وكيف يعلم ذلك المصلى في الصلاة وآخر وقت الظهر وأول وقت العصر إنما يعرف على سبيل التحديد بالظل، والمصلى في الصلاة لا يمكنه معرفة الظل ولم يكن مع النبي صلى الله عليه وسلم آلات حسابية يعرف بها الوقت، ولا موقت يعرف ذلك بالآلات الحسابية، والمغرب إنما يعرف آخر وقتها بمغيب الشفق، فيحتاج أن ينظر إلى جهة الغرب هل غرب الشفق الأحمر أو الأبيض، والمصلى في الصلاة منهي عن مثل ذلك‏.‏
وإذا كان يصلى في بيت أو فسطاط أو نحو ذلك مما يستره عن الغرب ويتعذر عليه في الصلاة النظر إلى المغرب، فلا يمكنه في هذه الحال أن يتحري السلام في آخر وقت المغرب، بل لابد أن يسلم قبل خروج الوقت بزمن يعلم أنه معه يسلم قبل خروج الوقت‏.‏
ثم الثانية لا يمكنه على قولهم أن يشرع فيها حتي يعلم دخول الوقت، وذلك يحتاج إلى عمل وكلفة مما لم ينقل عن النبي صلى الله عليه وسلم أنه كان يراعيه، بل ولا أصحابه، فهؤلاء لا يمكن الجمع على قولهم في غالب الأوقات لغالب الناس إلا مع تفريق الفعل‏.‏ وأولئك لا يكون الجمع عندهم إلا مع اقتران الفعل، وهؤلاء فهموا من الجمع اقتران الفعلين في وقت واحد أو وقتين، وأولئك قالوا‏:‏ لا يكون

ص -56- الجمع إلا في وقتين، وذلك يحتاج إلى تفريق الفعل، وكلا القولين ضعيف‏.‏
والسنة جاءت بأوسع من هذا وهذا، ولم تكلف الناس لا هذا ولا هذا، والجمع جائز في الوقت المشترك‏.‏ فتارة يجمع في أول الوقت كما جمع بعرفة‏.‏ وتارة يجمع في وقت الثانية كما جمع بمزدلفة، وفي بعض أسفاره‏.‏ وتارة يجمع فيما بينهما في وسط الوقتين، وقد يقعان معًا في آخر وقت الأولي،وقد يقعان معًا في أول وقت الثانية، وقد تقع هذه في هذا وهذه في هذا، وكل هذا جائز؛ لأن أصل هذه المسألة أن الوقت عند الحاجة مشترك، والتقديم والتوسط بحسب الحاجة والمصلحة‏.‏ ففي عرفة ونحوها يكون التقديم هو السنة‏.‏
وكذلك جمع المطر‏:‏ السنة أن يجمع للمطر في وقت المغرب، حتي اختلف مذهب أحمد‏:‏هل يجوز أن يجمع للمطر في وقت الثانية‏؟‏ على وجهين‏.‏ وقيل‏:‏ إن ظاهر كلامه أنه لا يجمع، وفيه وجه ثالث‏:‏ أن الأفضل التأخير، وهو غلط مخالف للسنة والإجماع القديم‏.‏ وصاحب هذا القول ظن أن التأخير في الجمع أفضل مطلقًا؛ لأن الصلاة يجوز فعلها بعد الوقت عند النوم والنسيان، ولا يجوز فعلها قبل الوقت بحال، بل لو صلاها قبل الزوال وقبل الفجر، أعادها، وهذا غلط‏.‏ فإن الجمع بمزدلفة إنما المشروع فيه تأخير المغرب إلى

ص -57- وقت العشاء بالسنة المتواترة واتفاق المسلمين، وما علمت أحدًا من العلماء سوغ له هناك أن يصلى العشاء في طريقه، وإنما اختلفوا في المغرب هل له أن يصليها في طريقه على قولين‏.‏ وأما التأخير‏:‏ فهو كالتقديم، بل صاحبه أحق بالذم‏.‏ ومن نام عن صلاة أو نسيها، فإن وقتها في حقه حين يستيقظ ويذكرها‏.‏ وحينئذ، هو مأمور بها، لا وقت لها إلا ذلك، فلم يصلها إلا في وقتها‏.‏
وأما من صلى قبل الزوال وطلوع الفجر الذي يحصل به، فإن كان متعمدًا، فهذا فعل ما لم يؤمر به، وأما إن كان عاجزًا عن معرفة الوقت، كالمحبوس الذي لا يمكنه معرفة الوقت، هذا في إجزائه قولان للعلماء، وكذلك في صيامه إذا صام حيث لا يمكنه معرفة شهور رمضان كالأسير إذا صام بالتحري ثم تبين له أنه قبل الوقت، ففي إجزائه قولان للعلماء، وأما من صلى في المصر قبل الوقت غلطًا، فهذا لم يفعل ما أمر به، وهل تنعقد صلاته نفلاً، أو تقع باطلة‏؟‏ على وجهين في مذهب أحمد وغيره‏.‏
والمقصود أن الله لم يبح لأحد أن يؤخر الصلاة عن وقتها بحال، كما لم يبح له أن يفعلها قبل وقتها بحال، فليس جمع التأخير بأولي من جمع التقديم، بل ذاك بحسب الحاجة والمصلحة، فقد يكون هذا أفضل، وقد يكون هذا أفضل، وهذا مذهب جمهور العلماء، وهو

ص -58- ظاهر مذهب أحمد المنصوص عنه وغيره‏.‏ ومن أطلق من أصحابه القول بتفضيل أحدهما مطلقًا، فقد أخطأ على مذهبه‏.‏
وأحاديث الجمع الثابتة عن النبي صلى الله عليه وسلم مأثورة من حديث ابن عمر وابن عباس وأنس ومعاذ وأبي هريرة وجابر، وقد تأول هذه الأحاديث من أنكر الجمع على تأخير الأولي إلى آخر وقتها، وتقديم الثانية إلى أول وقتها‏.‏ وقد جاءت الروايات الصحيحة بأن الجمع كان يكون في وقت الثانية وفي وقت الأولي، وجاء الجمع مطلقًا، والمفسر يبين المطلق‏.‏ ففي الصحيحين من حديث سفيان عن الزهري عن سالم عن أبيه‏:‏ أن النبي صلى الله عليه وسلم كان إذا جد به السير جمع بين المغرب والعشاء‏.‏ وروي مالك عن نافع عن ابن عمر قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا عجل به السير، جمع بين المغرب والعشاء‏.‏ رواه مسلم‏.‏ وروي مسلم من حديث يحيي بن سعيد‏:‏ حدثنا عبيد الله، أخبرني نافع عن ابن عمر أنه كان إذا جد به السير جمع بين المغرب والعشاء بعد أن يغيب الشفق، ويذكر‏:‏‏"‏ أن رسول الله صلى الله عليه وسلم كان إذا جد به السيرجمع بين المغرب والعشاء‏"‏‏.‏
قال الطحاوي‏:‏ حديث ابن عمر إنما فيه الجمع بعد مغيب الشفق من فعله، وذكر عن النبي صلى الله عليه وسلم أنه جمع بين الصلاتين

ص -59- ولم يذكر كيف كان جمعه؛ وهذا إنما فيه التأخير من فعل ابن عمر، لا فيما رواه عن النبي صلى الله عليه وسلم، فذكر المثبتون ما رواه محمد بن يحيي الذهلي، حدثنا حماد بن مسعدة، عن عبيد اللّه بن عمر، عن نافع، أن عبد اللّه بن عمر أسرع السير فجمع بين المغرب والعشاء، فسألت نافعا فقال‏:‏ بعد ما غاب الشفق بساعة، وقال‏:‏ إني رأيت رسول اللّه صلى الله عليه وسلم يفعل ذلك إذا جد به السير، ورواه سليمان بن حرب، حدثنا حماد ابن زيد، عن أيوب، عن نافع‏:‏ أن ابن عمر استصرخ على صفية بنت أبي عبيد وهو بمكة وهي بالمدينة فأقبل فسار حتى غربت الشمس وبدت النجوم، فقال رجل كان يصحبه‏:‏ الصلاة الصلاة، فسار ابن عمر، فقال له سالم‏:‏ الصلاة، فقال‏:‏ إن رسول اللّه صلى الله عليه وسلم كان إذا عجل به أمر في سفر جمع بين هاتين الصلاتين‏.‏ فسار حتى إذا غاب الشفق، جمع بينهما، وسار ما بين مكة والمدينة ثلاثا‏.‏
وروى البيهقي هذين بإسناد صحيح مشهور، قال‏:‏ ورواه معمر عن أيوب وموسي بن عقبة عن نافع، وقال في الحديث‏:‏ فأخر المغرب بعد ذلك الشفق حتى ذهب هوي من الليل، ثم نزل فصلى المغرب والعشاء، قال‏:‏ وكان رسول اللّه صلى الله عليه وسلم يفعل ذلك إذا جد به السير أو حزبه أمر‏.‏ قال‏:‏ ورواه يزيد بن هارون، عن يحيى

ص -60- بن سعيد الأنصاري، عن نافع، فذكر أنه سار قريباً من ربع الليل ثم نزل فصلى‏.‏ ورواه من طريق الدارقطني‏:‏ حدثنا ابن صاعد والنيسابوري، حدثنا العباس بن الوليد بن يزيد، أخبرني عمر بن محمد بن زيد، حدثني نافع مولي عبد اللّه بن عمر، عن ابن عمر‏:‏ أنه أقبل من مكة وجاءه خبر صفية بنت أبي عبيد فأسرع السير، فلما غابت الشمس قال له إنسان من أصحابه‏:‏ الصلاة، فسكت، ثم سار ساعة فقال له صاحبه‏:‏ الصلاة، فقال‏:‏ الذي قال له ‏[‏الصلاة‏]‏‏:‏ إنه ليعلم من هذا علماً لا أعلمه، فسار حتى إذا كان بعد ما غاب الشفق بساعة، نزل فأقام الصلاة، وكان لا ينادي لشيء من الصلاة في السفر، فأقام، فصلى المغرب والعشاء جميعاً، جمع بينهما، ثم قال‏:‏ إن رسول اللّه صلى الله عليه وسلم كان إذا جد به السير جمع بين المغرب والعشاء بعد أن يغيب الشفق بساعة، وكان يصلي على ظهر راحلته أين توجهت به السبحة في السفر‏.‏ ويخبر أن رسول اللّه صلى الله عليه وسلم كان يصنع ذلك‏.‏
قال البيهقي‏:‏ اتفقت رواية يحيي بن سعيد الأنصاري، وموسي بن عقبة، وعبيد اللّه ابن عمر، وأيوب السَّخْتِياني، وعمر بن محمد بن زيد‏:‏ على أن جمع عبد اللّه بن عمر بين الصلاتين بعد غيبوبة الشفق، وخالفهم من لا يدانيهم في حفظ أحاديث نافع، وذكر أن ابن جابر رواه عن نافع

ص -61- ولفظه‏:‏ حتى إذا كان في آخر الشفق نزل فصلى المغرب، ثم أقام الصلاة وقد تواري الشفق فصلى بنا، ثم أقبل علينا فقال‏:‏ كان رسول اللّه صلى الله عليه وسلم إذا عجل به الأمر صنع هكذا‏.‏ وقال‏:‏ وبمعناه رواه فضيل بن غزوان وعَطَّاف بن خالد عن نافع، ورواية الحفاظ من أصحاب نافع أولى بالصواب‏.‏ فقد رواه سالم بن عبد اللّه، وأسلم مولي عمر، وعبد اللّه بن دينار، وإسماعيل بن عبد الرحمن بن ذؤيب‏:‏ عن ابن عمر نحو روايتهم‏.‏ أما حديث سالم‏:‏ فرواه عاصم بن محمد، عن أخيه عمر بن محمد عن سالم‏.‏ وأما حديث أسلم‏:‏ فأسنده من حديث ابن أبي مريم‏:‏ أنا محمد بن جعفر، أخبرني زيد بن أسلم عن أبيه قال‏:‏ كنت مع ابن عمر فبلغه عن صفية شدة وجع، فأسرع السير حتى إذا كان بعد غروب الشفق نزل فصلى المغرب والعتمة جمع بينهما وقال‏:‏ إني رأيت رسول اللّه صلى الله عليه وسلم إذا جد به السير، أخر المغرب وجمع بينهما‏.‏ رواه البخاري في صحيحه عن ابن أبي مريم‏.‏
وأسند أيضاً من كتاب يعقوب بن سفيان، أنا أبو صالح وابن بكير، قالا‏:‏ حدثنا الليث قال‏:‏ قال ربيعة بن أبي عبد الرحمن‏:‏ حدثني عبد اللّه بن دينار وكان من صالحي المسلمين صدقا ودينا قال‏:‏ غابت الشمس ونحن مع عبد اللّه بن عمر فسرنا‏.‏ فلما رأيناه قد أمسي قلنا له‏:‏ الصلاة، فسكت حتى غاب الشفق وتصوبت النجوم فنزل فصلى الصلاتين جميعاً ثم قال‏:‏

ص -62- رأيت رسول اللّه صلى الله عليه وسلم إذا جد به السير، صلي صلاتي هذه، يقول جمع بينهما بعد ليل‏.‏
وأما حديث إسماعيل بن عبد الرحمن‏:‏ فأسند من طريق الشافعي وأبي نعيم عن ابن عيينة عن أبي نَجِيح عن إسماعيل بن عبد الرحمن بن ذؤيب قال‏:‏ صحبت ابن عمر فلما غابت الشمس، هِبْنَا أن نقول له‏:‏ قم إلى الصلاة، فلما ذهب بياض الأفق وفحمة العشاء، نزل فصلى ثلاث ركعات وركعتين ثم التفت إلينا فقال‏:‏ هكذا رأيت رسول اللّه صلى الله عليه وسلم يفعل‏.‏
وأما حديث أنس‏:‏ ففي الصحيحين عن ابن شهاب عن أنس قال‏:‏ كان رسول اللّه صلى الله عليه وسلم إذا ارتحل قبل أن تزيغ الشمس، أخر الظهر إلى وقت العصر ثم نزل فجمع بينهما‏.‏ فإن زاغت الشمس قبل أن يرتحل، صلي الظهر ثم ركب‏.‏ هذا لفظ الفعل عن عقيل عنه‏.‏ ورواه مسلم من حديث ابن وهب‏:‏ حدثني جابر بن إسماعيل عن عقيل، عن ابن شهاب، عن أنس، عن رسول اللّه صلى الله عليه وسلم‏:‏ أنه كان إذا عجل به السير يؤخر الظهر إلى وقت العصر فيجمع بينهما، ويؤخر المغرب حتى يجمع بينها وبين العشاء حين يغيب الشفق‏.‏ ورواه مسلم من حديث شبابة‏:‏ حدثنا الليث بن سعد، عن عقيل، عن ابن شهاب، عن أنس قال‏:‏ كان رسول اللّه صلى الله عليه وسلم

ص -63- إذا أراد أن يجمع بين الظهر والعصر في السفر أخر الظهر حتى يدخل أول وقت العصر ثم يجمع بينهما، ورواه من حديث الإسماعيلي، أنا الفِرْيابي، أنا إسحق بن راهويه، أنا شبابة بن سوار، عن ليث، عن عقيل، عن أنس‏:‏ كان رسول اللّه صلى الله عليه وسلم إذا كان في السفر فزالت الشمس، صلي الظهر والعصر جميعاً ثم ارتحل‏.‏ قلت‏:‏ هكذا في هذه الرواية، وهي مخالفة للمشهور من حديث أنس‏.‏
وأما حديث معاذ‏:‏ فمن أفراد مسلم‏.‏ رواه من حديث مالك وزهير بن معاوية وقُرَّة بن خالد، وهذا لفظ مالك، عن أبي الزبير المكي، عن أبي الطفيل عامر بن واثلة‏:‏ أن معاذ ابن جبل أخبرهم‏:‏ أنهم خرجوا مع رسول اللّه صلى الله عليه وسلم فجمع بين الظهر والعصر والمغرب والعشاء، فأخر الصلاة يوما، ثم خرج فصلى الظهر والعصر، ثم دخل، ثم خرج فصلى المغرب والعشاء‏.‏
قلت‏:‏ الجمع على ثلاث درجات‏:‏ أما إذا كان سائراً في وقت الأولى‏:‏ فإنما ينزل في وقت الثانية‏.‏ فهذا هو الجمع الذي ثبت في الصحيحين من حديث أنس وابن عمر، وهو نظير جمع مزدلفة‏.‏ وأما إذا كان وقت الثانية سائراً أو راكباً، فجمع في وقت الأولى، فهذا نظير الجمع بعرفة، وقد روى ذلك في السنن كما سنذكره إن شاء اللّه‏.‏ وأما إذا كان نازلا في وقتهما جميعاً نزولا مستمرا، فهذا ما علمت روى ما يستدل

ص -64- به عليه إلا حديث معاذ هذا‏.‏ فإن ظاهره أنه كان نازلاً في خيمة في السفر، وأنه أخر الظهر ثم خرج فصلى الظهر والعصر جميعاً، ثم دخل إلى بيته، ثم خرج فصلى المغرب والعشاء جميعاً‏.‏ فإن الدخول والخروج إنما يكون في المنزل‏.‏ وأما السائر فلا يقال‏:‏ دخل وخرج، بل نزل وركب‏.‏ وتبوك هي آخر غزوات النبي صلى الله عليه وسلم، ولم يسافر بعدها إلى حجة الوداع‏.‏ وما نقل أنه جمع فيها إلا بعرفة ومزدلفة، وأما بمنى فلم ينقل أحد أنه جمع هناك؛ بل نقلوا أنه كان يقصر الصلاة هناك، ولا نقلوا أنه كان يؤخر الأولى إلى آخر وقتها، ولا يقدم الثانية إلى أول وقتها، وهذا دليل على أنه كان يجمع أحياناً في السفر وأحياناً لا يجمع وهو الأغلب على أسفاره ‏:‏ أنه لم يكن يجمع بينهما‏.‏
وهذا يبين أن الجمع ليس من سنة السفر، كالقصر بل يفعل للحاجة، سواء كان في السفر أو الحضر، فإنه قد جمع أيضاً في الحضر لئلا يحرج أمته‏.‏ فالمسافر إذا احتاج إلى الجمع جمع، سواء كان ذلك لسيره وقت الثانية، أو وقت الأولى وشق النزول عليه، أو كان مع نزوله لحاجة أخري، مثل أن يحتاج إلى النوم والاستراحة وقت الظهر، ووقت العشاء، فينزل وقت الظهر وهو تعبان، سهران، جائع، محتاج إلى راحة وأكل ونوم، فيؤخر الظهر إلى وقت العصر

ص -65- ثم يحتاج أن يقدم العشاء مع المغرب وينام بعد ذلك ليستيقظ نصف الليل لسفره، فهذا ونحوه يباح له الجمع‏.‏
وأما النازل أياماً في قرية أو مصر وهو في ذلك كاهل المصر فهذا وإن كان يقصر لأنه مسافر فلا يجمع، كما أنه لا يصلي على الراحلة ولا يصلي بالتيمم، ولا يأكل الميتة‏.‏ فهذه الأمور أبيحت للحاجة، ولا حاجة به إلى ذلك، بخلاف القصر فإنه سنة صلاة السفر‏.‏
والجمع في وقت الأولى كما فعله النبي صلى الله عليه وسلم بعرفة مأثور في السنن‏:‏ مثل الحديث الذي رواه أبو داود والترمذي وغيرهما من حديث المفضل بن فضالة، عن الليث بن سعد، عن هاشم بن سعد، عن أبي الزبير، عن أبي الطفيل، عن معاذ بن جبل‏:‏ أن رسول اللّه صلى الله عليه وسلم كان في غزوة تبوك إذا زاغت الشمس قبل أن يرتحل، جمع بين الظهر والعصر، وإن ارتحل قبل أن تزيغ الشمس، أخر الظهر حتى ينزل للعصر، وفي المغرب مثل ذلك‏:‏ إن غابت الشمس قبل أن يرتحل، جمع بين المغرب والعشاء، وإن ارتحل قبل أن تغيب الشمس، أخر المغرب حتى ينزل للعشاء، ثم نزل فجمع بينهما‏.‏ قال الترمذي‏:‏ حديث معاذ حديث حسن غريب‏.‏
قلت‏:‏ وقد رواه قتيبة، عن الليث، عن يزيد بن أبي حبيب،

ص -66- عن أبي الطفيل‏.‏ لكن أنكروه على قتيبة‏.‏ قال البيهقي‏:‏ تفرد به قتيبة عن الليث، وذكر عن البخاري قال‏:‏ قلت لقتيبة‏:‏ مع من كتبت عن الليث بن سعد حديث يزيد بن أبي حبيب عن أبي الطفيل‏؟‏ فقال‏:‏ كتبته مع خالد المدائني‏.‏ قال البخاري‏:‏ وكان خالد هذا يدخل الأحاديث على الشيوخ‏.‏ قال البيهقي‏:‏ وإنما أنكروا من هذا رواية يزيد بن أبي حبيب، عن أبي الطفيل‏.‏ فأما رواية أبي الزبير، عن أبي الطفيل‏:‏ فهي محفوظة صحيحة‏.‏
قلت‏:‏ وهذا الجمع الذي فسره هشام بن سعد، عن أبي الزبير والذي ذكره مالك يدخل في الجمع الذي أطلقه الثوري وغيره‏.‏ فمن روى عن أبي الزبير، عن أبي الطفيل، عن معاذ‏:‏ أن رسول اللّه صلى الله عليه وسلم جمع بين الظهر والعصر والمغرب والعشاء عام تبوك‏.‏ وهذا الجمع الأول ليس في المشهور من حديث أنس؛ لأن المسافر إذا ارتحل بعد زيغ الشمس، ولم ينزل وقت العصر، فهذا مما لا يحتاج إلى الجمع، بل يصلي العصر في وقتها، وقد يتصل سيره إلى الغروب‏:‏ فهذا يحتاج إلى الجمع، بمنزلة جمع عرفة لما كان الوقوف متصلا إلى الغروب صلي العصر مع الظهر؛ إذ كان الجمع بحسب الحاجة‏.‏
وبهذا تتفق أحاديث النبي صلى الله عليه وسلم‏.‏ وإلا فالنبي صلى الله عليه وسلم لا يفرق بين متماثلين، ولم ينقل أحد عنه أنه جمع بمنى،

ص -67- ولا بمكة عام الفتح، ولا في حجة الوداع، مع أنه أقام بها بضعة عشر يوما يقصر الصلاة، ولم يقل أحد‏:‏ إنه جمع في حجته إلا بعرفة ومزدلفة فعلم أنه لم يكن جمعه لقصره‏.‏ وقد روى الجمع في وقت الأولى في المصر من حديث ابن عباس أيضاً موافقة لحديث معاذ‏:‏ ذكره أبو داود فقال‏:‏ وروى هشام بن عروة، عن حسين بن عبد اللّه، عن كريب عن ابن عباس، عن النبي صلى الله عليه وسلم نحو حديث الفضل‏.‏
قلت‏:‏ هذا الحديث معروف عن حسين، وحسين هذا ممن يعتبر بحديثه، ويستشهد به، ولا يعتمد عليه وحده‏.‏ فقد تكلم فيه على بن المديني، والنسائي‏.‏ ورواه البيهقي من حديث عثمان بن عمر، عن ابن جُرَيج، عن حسين، عن عكرمة، عن ابن عباس، عن النبي صلى الله عليه وسلم‏:‏ أن رسول اللّه صلى الله عليه وسلم كان إذا زالت الشمس وهو في منزله، جمع بين الظهر والعصر، وإذا لم تزل حتى يرتحل سار حتى إذا دخل وقت العصر نزل فجمع الظهر والعصر، وإذا غابت الشمس وهو في منزله، جمع بين المغرب والعشاء، وإذا لم تغب حتى يرتحل سار حتى إذا أتت العتمة نزل فجمع بين المغرب والعشاء‏.‏ قال البيهقي‏:‏ ورواه حجاج بن محمد، عن ابن جُرَيج، أخبرني حسين، عن كريب، وكان حسين سمعه منهما جميعاً، واستشهد على ذلك برواية عبد الرزاق، عن ابن جُرَيج وهي معروفة، وقد رواها الدارقطني وغيره،

ص -68- وهي من كتب عبد الرزاق‏.‏
قال عبد الرزاق، عن ابن جُرَيج‏:‏ حدثني حسين بن عبد اللّه بن عبيد اللّه بن عباس، عن عكرمة، وعن كُرَيب عن ابن عباس‏:‏ أن ابن عباس قال‏:‏ ألا أخبركم عن صلاة رسول اللّه صلى الله عليه وسلم في السفر‏؟‏ قلنا‏:‏ بلي‏.‏ قال‏:‏ كان إذا زاغت له الشمس في منزله، جمع بين الظهر والعصر قبل أن يركب‏.‏ وإذا لم تزغ له في منزله، سار حتى إذا حانت العصر نزل فجمع بين الظهر والعصر‏.‏ وإذا حانت له المغرب في منزله، جمع بينها وبين العشاء‏.‏ وإذا لم تحن في منزله، ركب حتى إذا كانت العشاء نزل فجمع بينهما‏.‏ قال الدارقطني‏:‏ ورواه عبد المجيد بن عبد العزيز، عن ابن جُرَيج، عن هشام بن عروة عن حسين، عن كُرَيب‏.‏ احتمل أن يكون ابن جريج سمعه أولا من هشام بن عروة عن حسين، كقول عبد المجيد عنه، ثم لقي ابن جريج حسيناً فسمعه منه، كقول عبد الرزاق وحجاج عن ابن جريج‏.‏ قال البيهقي‏:‏ وروى عن محمد بن عجلان ويزيد بن الهادي وأبي رويس المدني، عن حسين بن عبد اللّه، عن عكرمة، عن ابن عباس‏.‏ وهو بما تقدم من شواهده يقوي؛ وذكر ما ذكره البخاري تعليقاً‏:‏ حديث إبراهيم بن طَهمان، عن الحسين، عن يحيي بن أبي كثير، عن عكرمة، عن ابن عباس‏:‏ أن رسول اللّه صلى الله عليه وسلم جمع بين الظهر والعصر في السفر إذا كان على ظهر مسيره، وجمع بين المغرب والعشاء‏.‏ أخرجه البخاري في صحيحه فقال‏:‏ وقال

ص -69- إبراهيم بن طَهمان فذكره‏.‏
قلت قوله‏:‏ ‏"‏على ظهر مسيره‏"‏ قد يراد به على ظهر سيره في وقت الأولى، وهذا مما لا ريب فيه‏.‏ ويدخل فيه ما إذا كان على ظهر سيره في وقت الثانية، كما جاء صريحاً عن ابن عباس‏.‏ قال البيهقي‏:‏ وقد روى أيوب عن أبي قلابة عن ابن عباس‏:‏ لا نعلمه إلا مرفوعا بمعني رواية الحسين، وذكر ما رواه إسماعيل بن إسحاق، ثنا سليمان بن حرب، ثنا حماد ابن زيد، عن أيوب، عن أبي قلابة، عن ابن عباس، ولا أعلمه إلا مرفوعا وإلا فهو عن ابن عباس‏:‏ أنه كان إذا نزل منزلا في السفر فأعجبه المنزل، أقام فيه حتى يجمع بين الظهر والعصر‏.‏ قال إسماعيل‏:‏ حدثنا عارم، حدثنا حماد فذكره‏.‏ قال عارم‏:‏ هكذا حدث به حماد، قال‏:‏ كان إذا سافر فنزل منزلا فأعجبه المنزل، أقام فيه حتى يجمع بين الظهر والعصر، ورواه حماد بن سلمة عن أيوب من قول ابن عباس، قال إسماعيل‏:‏ ثنا حجاج، عن حماد بن سلمة عن أيوب، عن أبي قلابة، عن ابن عباس قال‏:‏ إذا كنتم سائرين فنبا بكم المنزل، فسيروا حتى تصيبوا تجمعون بينهما، وإن كنتم نزولا فعجل بكم أمر، فاجمعوا بينهما ثم ارتحلوا‏.‏
قلت‏:‏ فحديث ابن عباس في الجمع بالمدينة صحيح من مشاهير الصحاح كما سيأتي إن شاء اللّه‏.‏

ص -70- وأما حديث جابر ففي سنن أبي داود وغيره من حديث عبد العزيز بن محمد، عن أبي الزبير، عن جابر‏:‏ أن رسول اللّه صلى الله عليه وسلم غابت له الشمس بمكة فجمع بينهما بسَرِف‏.‏ قال البيهقي‏:‏ ورواه من حديث الحماني عن عبد العزيز، ورواه الأجلح عن أبي الزبير كذلك‏.‏ قال أبو داود‏:‏ حدثنا محمد بن هشام جار أحمد بن حنبل، حدثنا جعفر بن عون، عن هشام بن سعد، قال بينهما عشرة أميال، يعني بين مكة وسرف‏.‏
قلت‏:‏ عشرة أميال ثلاثة فراسخ وثلث، والبريد أربعة فراسخ، وهذه المسافة لا تقطع في السير الحثيث حتى يغيب الشفق، فإن الناس يسيرون من عرفة عقب المغرب ولا يصلون إلى جمع إلا وقد غاب الشفق ومن عرفة إلى مكة بريد، فجمع دون هذه المسافة وهم لا يصلون إليها إلا بعد غروب الشفق فكيف بسَرِف‏؟‏‏!‏ وهذا يوافق حديث ابن عمر وأنس، وابن عباس‏:‏ أنه إذا كان سائراً، أخر المغرب إلى أن يغرب الشفق، ثم يصليهما جميعاً‏.‏
قال البيهقي‏:‏ والجمع بين الصلاتين بعذر السفر من الأمور المشهورة المستعملة فيما بين الصحابة والتابعين، مع الثابت عن رسول اللّه صلى الله عليه وسلم، ثم عن أصحابه، ثم ما أجمع عليه المسلمون من جمع الناس بعرفة، ثم بالمزدلفة‏.‏ وذكر ما رواه البخاري من حديث سعيد،

ص -71- عن الزهري‏:‏ أخبرني سالم، عن عبد اللّه بن عمر، قال‏:‏ رأيت رسول اللّه صلى الله عليه وسلم إذا أعجله السير في السفر، يؤخر صلاة المغرب حتى يجمع بينها وبين العشاء‏.‏
قال سالم‏:‏ وكان عبد اللّه بن عمر يفعل ذلك إذا أعجله السير في السفر يقيم صلاة المغرب فيصليها ثلاثاً ثم يسلم، ثم قلما يلبث حتى يقيم صلاة العشاء ويصليها ركعتين ثم يسلم، ولا يسبح بينهما بركعة، ولا يسبح بعد العشاء بسجدة حتى يقوم من جوف الليل‏.‏
وروى مالك، عن يحيي بن سعيد‏:‏ أنه قال لسالم بن عبد اللّه بن عمر‏:‏ ما أشد ما رأيت أباك عبد اللّه بن عمر أخر المغرب في السفر‏؟‏ قال‏:‏ غربت له الشمس بذات الجيش فصلاها بالعقيق‏.‏ قال البيهقي‏:‏ رواه الثوري عن يحيي بن سعيد، وزاد فيه‏:‏ ثمانية أميال، ورواه ابن جُرَيج، عن يحيي بن سعيد، وزاد فيه قال‏:‏ قلت‏:‏ أي ساعة تلك‏؟‏ قال‏:‏ قد ذهب ثلث الليل أو ربعه‏.‏ قال‏:‏ ورواه يزيد بن هارون، عن يحيي بن سعيد، عن نافع، قال‏:‏ فسار أميالا ثم نزل فصلى‏.‏ قال يحيي‏:‏ وذكر لي نافع هذا الحديث مرة أخري، فقال‏:‏ سار قريباً من ربع الليل، ثم نزل فصلى‏.‏
وروى من مصنف سعيد بن أبي عَرُوبة،عن قتادة،عن جابر بن

ص -72- زيد، عن ابن عباس‏:‏ أنه كان يجمع بين الصلاتين في السفر، ويقول‏:‏ هي سنة‏.‏ ومن حديث على بن عاصم‏:‏ أخبرني الجريري، وسلمان التيمي، عن أبي عثمان النهدي، قال‏:‏ كان سعيد بن زيد وأسامة ابن زيد إذا عجل بهما السير، جمعا بين الظهر والعصر، وبين المغرب والعشاء‏.‏
وروينا في ذلك عن سعد بن أبي وقاص وأنس بن مالك، وروى عن عمر وعثمان‏.‏ وذكر ما ذكره مالك في الموطأ عن ابن شهاب أنه قال‏:‏ سألت سالم بن عبد اللّه هل يجمع بين الظهر والعصر في السفر‏؟‏ فقال‏:‏ نعم ‏!‏ لا بأس بذلك، ألا تري إلى صلاة الناس بعرفة‏؟‏ وذكر في كتاب يعقوب بن سفيان، ثنا عبد الملك بن أبي سلمة، ثنا الدراوردي، عن زيد بن أسلم وربيعة بن أبي عبد الرحمن ومحمد بن المنكدر وأبي الزِّناد في أمثال لهم خرجوا إلى الوليد وكان أرسل إليهم يستفتيهم في شيء فكانوا يجمعون بين الظهر والعصر إذا زالت الشمس‏.‏
قلت‏:‏ فهذا استدلال من السلف بجمع عرفة على نظيره، وأن الحكم ليس مختصا، وهو جمع تقديم للحاجة في السفر‏.‏
وأما الجمع بالمدينة لأجل المطر أو غيره، فقد روى مسلم وغيره من حديث أبي الزبير، عن سعيد بن جبير، عن ابن عباس أنه قال‏:‏ صلى

ص -73- رسول اللّه صلى الله عليه وسلم الظهر والعصر جميعاً، والمغرب والعشاء جميعاً من غير خوف ولا سفر‏.‏ وممن رواه عن أبي الزبير مالك في موطأه، وقال‏:‏ أظن ذلك كان في مطر‏.‏ قال البيهقي‏:‏ وكذلك رواه زهير بن معاوية، وحماد بن سلمة، عن أبي الزبير‏:‏ في غير خوف ولا سفر‏.‏ إلا أنهما لم يذكرا المغرب والعشاء، وقالا‏:‏ بالمدينة‏.‏ ورواه أيضاً ابن عيينة، وهشام بن سعد، عن أبي الزبير بمعني رواية مالك، وساق البيهقي طرقها‏.‏ وحديث زهير رواه مسلم في صحيحه‏:‏ ثنا أبو الزبير، عن سعيد بن جبير، عن ابن عباس، قال‏:‏ صلي رسول اللّه صلى الله عليه وسلم الظهر والعصر جميعا بالمدينة في غير خوف ولا سفر‏.‏
قال أبو الزبير‏:‏ فسألت سعيداً‏:‏ لم فعل ذلك‏؟‏ قال‏:‏ سألت ابن عباس، كما سألتني، فقال‏:‏ أراد ألا يحرج أحداً من أمته‏.‏ قال‏:‏ وقد خالفهم قرة في الحديث فقال‏:‏ في سفرة سافرها إلى تبوك‏.‏ وقد رواه مسلم من حديث قرة، عن أبي الزبير، عن سعيد بن جبير، عن ابن عباس قال‏:‏ جمع رسول اللّه صلى الله عليه وسلم في سفرة سافرها في غزوة تبوك، فجمع بين الظهر والعصر، والمغرب والعشاء‏.‏ فقلت لابن عباس‏:‏ ما حمله على ذلك‏؟‏ قال‏:‏ أراد ألا يحرج أمته‏.‏
قال البيهقي‏:‏ وكان قُرَّة أراد حديث أبي الزبير، عن أبي الطفيل

ص -74- عن معاذ، فهذا لفظ حديثه‏.‏ وروى سعيد بن جبير الحديثين جميعاً، فسمع قرة أحدهما، ومن تقدم ذكَّره الآخر‏.‏ قال‏:‏ وهذا أشبه‏.‏ فقد روى قُرَّة حديث أبي الطفيل أيضاً‏.‏
قلت‏:‏ وكذا رواه مسلم فروى هذا المتن من حديث معاذ، ومن حديث ابن عباس، فإن قُرَّة ثقة حافظ‏.‏ وقد روى الطحاوي حديث قرة، عن أبي الزبير، فجعله مثل حديث مالك، عن أبي الزبير حديث أبي الطفيل، وحديثه هذا عن سعيد‏.‏ فدل ذلك على أنا أبا الزبير حدث بهذا وبهذا‏.‏ قال البيهقي‏:‏ ورواه حبيب بن أبي ثابت، عن سعيد بن جبير، فخالف أبا الزبير في متنه، وذكره من حديث الأعمش، عن حبيب بن أبي ثابت، عن سعيد ابن جبير، عن ابن عباس، قال‏:‏ جمع رسول اللّه صلى الله عليه وسلم بين الظهر والعصر والمغرب والعشاء بالمدينة من غير خوف ولا مطر‏.‏ قيل له‏:‏ فما أراد بذلك‏؟‏ قال‏:‏ أراد ألا يحرج أمته‏.‏ وفي رواية وكيع قال سعيد‏:‏ قلت لابن عباس‏:‏ لم فعل ذلك رسول اللّه صلى الله عليه وسلم ‏؟‏ قال‏:‏ كي لا يحرج أمته‏.‏ ورواه مسلم في صحيحه‏.‏
قال البيهقي‏:‏ ولم يخرجه البخاري مع كون حبيب بن أبي ثابت من شرطه، ولعله إنما أعرض عنه واللّه أعلم لما فيه من الاختلاف على سعيد بن جبير‏.‏ قال‏:‏ ورواية الجماعة عن أبي الزبير أولى أن

ص -75- تكون محفوظة، فقد رواه عمرو بن دينار، عن أبي الشعثاء، عن ابن عباس بقريب من معني رواية مالك، عن أبي الزبير‏.‏
قلت‏:‏ تقديم رواية أبي الزبير على رواية حبيب بن أبي ثابت لا وجه له‏.‏ فإن حبيب بن أبي ثابت من رجال الصحيحين، فهو أحق بالتقديم من أبي الزبير، وأبو الزبير من أفراد مسلم‏.‏ وأيضاً، فأبو الزبير اختلف عنه عن سعيد بن جبير في المتن‏:‏ تارة يجعل ذلك في السفر، كما رواه عنه قُرَّة موافقة لحديث أبي الزبير عن أبي الطفيل، وتارة يجعل ذلك في المدينة، كما رواه الأكثرون عنه عن سعيد‏.‏
فهذا أبو الزبير قد روى عنه ثلاثة أحاديث‏:‏ حديث أبي الطفيل عن معاذ في جمع السفر، وحديث سعيد بن جبير عن ابن عباس مثله‏.‏ وحديث سعيد بن جبير، عن ابن عباس الذي فيه جمع المدينة‏.‏ ثم قد جعلوا هذا كله صحيحا؛ لأن أبا الزبير حافظ، فلم لا يكون حديث حبيب بن أبي ثابت أيضا ثابتا عن سعيد بن جبير وحبيب أوثق من أبي الزبير‏؟‏ وسائر أحاديث ابن عباس الصحيحة تدل على ما رواه حبيب‏.‏ فإن الجمع الذي ذكره ابن عباس لم يكن لأجل المطر‏.‏ وأيضاً، فقوله‏:‏ بالمدينة، يدل على أنه لم يكن في السفر، فقوله‏:‏ جمع بالمدينة في غير خوف ولا مطر، أولى بأن يقال‏:‏ من غير خوف ولا سفر، ومن قال‏:‏ أظنه في المطر، فظن ظنه ليس هو في الحديث، بل مع

ص -76- حفظ الرواة، فالجمع صحيح، قال‏:‏ من غير خوف ولا مطر‏.‏ وقال‏:‏ ولا سفر‏.‏ والجمع الذي ذكره ابن عباس لم يكن بهذا ولا بهذا‏.‏ وبهذا استدل أحمد به على الجمع لهذه الأمور بطريق الأولى‏.‏ فإن هذا الكلام يدل على أن الجمع لهذه الأمور أولى، وهذا من باب التنبيه بالفعل‏.‏ فإنه إذا جمع ليرفع الحرج الحاصل بدون الخوف والمطر والسفر، فالحرج الحاصل بهذه أولى أن يرفع، والجمع لها أولى من الجمع لغيرها‏.‏
ومما يبين أن ابن عباس لم يرد الجمع للمطر وإن كان الجمع للمطر أولى بالجواز بما رواه مسلم من حديث حماد بن زيد، عن الزبير بن الخِرِّيت، عن عبد اللّه بن شقيق، قال‏:‏ خطبنا ابن عباس يوما بعد العصر حتى غربت الشمس وبدت النجوم، فجعل الناس يقولون‏:‏ الصلاة الصلاة، قال‏:‏ فجاء رجل من بني تيم لا يفتر‏:‏ الصلاة، الصلاة، فقال‏:‏ أتعلمني بالسنة لا أم لك ‏؟‏ ثم قال‏:‏ رأيت رسول اللّه صلى الله عليه وسلم يجمع بين الظهر والعصر والمغرب والعشاء‏.‏ قال عبد اللّه بن شقيق‏:‏ فحاك في صدري من ذلك شيء، فأتيت أبا هريرة فسألته فصدق مقالته‏.‏
ورواه مسلم أيضا من حديث عمران بن حُدَير، عن ابن شقيق قال‏:‏ قال رجل لابن عباس‏:‏ الصلاة، فسكت‏.‏ ثم قال‏:‏ الصلاة،

ص -77- فسكت‏.‏ ثم قال‏:‏ لا أم لك، أتعلمنا بالصلاة وكنا نجمع بين الصلاتين على عهد رسول اللّه صلى الله عليه وسلم ‏؟‏‏!‏
فهذا ابن عباس لم يكن في سفر ولا في مطر، وقد استدل بما رواه على ما فعله، فعلم أن الجمع الذي رواه لم يكن في مطر، ولكن كان ابن عباس في أمر مهم من أمور المسلمين يخطبهم فيما يحتاجون إلى معرفته، ورأي أنه إن قطعه ونزل فاتت مصلحته، فكان ذلك عنده من الحاجات التي يجوز فيها الجمع‏.‏ فإن النبي صلى الله عليه وسلم كان يجمع بالمدينة لغير خوف ولا مطر، بل للحاجة تعرض له كما قال‏:‏ أراد ألا يحرج أمته‏.‏ ومعلوم أن جمع النبي صلى الله عليه وسلم بعرفة ومزدلفة لم يكن لخوف ولا مطر ولا لسفر أيضا فإنه لو كان جمعه للسفر، لجمع في الطريق، ولجمع بمكة، كما كان يقصر بها، ولجمع لما خرج من مكة إلى مني وصلي بها الظهر والعصر والمغرب والعشاء والفجر، ولم يجمع بمنى قبل التعريف، ولا جمع بها بعد التعريف أيام مني، بل يصلي كل صلاة ركعتين غير المغرب، ويصليها في وقتها، ولا جمعه أيضاً كان للنسك، فإنه لو كان كذلك، لجمع من حين أحرم، فإنه من حينئذ صار محرما، فعلم أن جمعه المتواتر بعرفة ومزدلفة لم يكن لمطر ولا خوف، ولا لخصوص النسك ولا لمجرد السفر، فهكذا جمعه بالمدينة الذي رواه ابن عباس، وإنما

ص -78- كان الجمع لرفع الحرج عن أمته، فإذا احتاجوا إلى الجمع، جمعوا‏.‏
قال البيهقي‏:‏ ليس في رواية ابن شقيق، عن ابن عباس من هذين الوجهين الثابتين عنه نفي المطر، ولا نفي السفر، فهو محمول على أحدهما‏.‏ أو على ما أوله عمرو بن دينار، وليس في روايتهما ما يمنع ذلك التأويل‏.‏ فيقال‏:‏ يا سبحان اللّه، ابن عباس كان يخطب بهم بالبصرة، فلم يكن مسافراً، ولم يكن هناك مطر، وهو ذكر جمعاً يحتج به على مثل ما فعله، فلو كان ذلك لسفر أو مطر كان ابن عباس أجل قدراً من أن يحتج على جمعه بجمع المطر أو السفر‏.‏
وأيضا، فقد ثبت في الصحيحين عنه أن هذا الجمع كان بالمدينة، فكيف يقال‏:‏ لم ينف السفر‏؟‏ وحبيب بن أبي ثابت من أوثق الناس، وقد روى عن سعيد أنه قال‏:‏ من غير خوف ولا مطر‏.‏
وأما قوله‏:‏ إن البخاري لم يخرجه، فيقال‏:‏ هذا من أضعف الحجج، فهو لم يخرج أحاديث أبي الزبير، وليس كل من كان من شرطه يخرجه‏.‏
وأما قوله‏:‏ ورواية عمرو بن دينار عن أبي الشعثاء قريب من رواية أبي الزبير، فإنه ذكر ما أخرجاه في الصحيحين من حديث حماد

ص -79- في مصر يستغني به عن حمل الزاد والمزاد، فإنه يتم الصلاة‏.‏ قالوا‏:‏ ولهذا أتم عثمان بمنى؛ لأن أهلها في ذلك الوقت كثروا حتى صارت مصراً يستغني من حل به عن حمل الزاد والمزاد‏.‏ قال الطحاوي‏:‏ وهذا المذهب عندنا فاسد؛ لأن مني لم تصر في زمن عثمان أعمر من مكة في زمن رسول اللّه صلى الله عليه وسلم، وقد كان رسول اللّه صلى الله عليه وسلم يصلي بها ركعتين، ثم صلي بها أبو بكر بعده كذلك، ثم صلي بها عمر بعد أبي بكر كذلك، فإذا كانت مع عدم احتياج من حل بها إلى حمل الزاد والمزاد تقصر فيها الصلاة، فما دونها من المواطن أحري أن يكون كذلك‏.‏ قال‏:‏ فقد انتفت هذه المذاهب كلها لفسادها عن عثمان أن يكون من أجل شيء منها قصر الصلاة، غير المذهب الأول، الذي حكاه معمر عن الزهري، فإنه يحتمل أن يكون من أجلها أتمها، وفي الحديث أن إتمامه كان لنيته الإقامة على ما روينا فيه، وعلى ما كشفنا من معناه‏.‏
قلت‏:‏ الطحاوي مقصوده أن يجعل ما فعله عثمان موافقاً لأصله، وهذا غير ممكن‏.‏ فإن عثمان من المهاجرين، والمهاجرون كان يحرم عليهم المقام بمكة، ولم يرخص النبي صلى الله عليه وسلم لهم إذا قدموا مكة للعمرة أن يقيموا بها أكثر من ثلاث بعد قضاء العمرة، كما في الصحيحين عن العلاء بن الحضرمي‏:‏ أن النبي صلى الله عليه وسلم

ص -80- من أن يحتاج إذا كان قد صلي كل صلاة في وقتها الذي تعرف العامة والخاصة جوازه أن يذكر هذا الفعل المطلق دليلا على ذلك‏.‏ وأن يقول‏:‏ أراد بذلك ألا يحرج أمته‏.‏ وقد علم أن الصلاة في الوقتين قد شرعت بأحاديث المواقيت‏.‏ وابن عباس هو ممن روى أحاديث المواقيت‏.‏ وإمامة جبريل له عند البيت‏.‏ وقد صلي الظهر في اليوم الثاني حين صار ظل كل شيء مثله، وصلي العصر حين صار ظل كل شيء مثليه‏.‏ فإن كان النبي صلى الله عليه وسلم إنما جمع على هذا الوجه فأي غرابة في هذا المعني‏؟‏‏!‏ ومعلوم أنه كان قد صلي في اليوم الثاني كلا الصلاتين في آخر الوقت وقال‏:‏ ‏"‏الوقت ما بين هذين‏"‏ فصلاته للأولى وحدها قي آخر الوقت أولى بالجواز‏.‏
وكيف يليق بابن عباس أن يقول‏:‏ فعل ذلك كي لا يحرج أمته، والوقت المشهور هو أوسع وأرفع للحرج من هذا الجمع الذي ذكروه‏؟‏ وكيف يحتج على من أنكر عليه التأخير لو كان النبي صلى الله عليه وسلم إنما صلي في الوقت المختص بهذا الفعل وكان له في تأخيره المغرب حين صلاها قبل مغيب الشفق وحدها، وتأخير العشاء إلى ثلث الليل أو نصفه ما يغنيه عن هذا‏؟‏ وإنما قصد ابن عباس بيان جواز تأخير المغرب إلى وقت العشاء؛ ليبين أن الأمر في حال الجمع أوسع منه في غيره‏.‏ وبذلك يرتفع الحرج عن الأمة‏.‏ثم ابن عباس قد ثبت عنه

ص -81- في الصحيح أنه ذكر الجمع في السفر‏.‏ وأن النبي صلى الله عليه وسلم جمع بين الظهر والعصر في السفر إذا كان على ظهر سيره‏.‏ وقد تقدم ذلك مفصلا‏.‏ فعلم أن لفظ الجمع في عرفة وعادته إنما هو الجمع في وقت إحداهما، وأما الجمع في الوقتين فلم يعرف أنه تكلم به، فكيف يعدل عن عادته التي يتكلم بها إلى ما ليس كذلك‏؟‏
وأيضا، فابن شقيق يقول‏:‏ حاك في صدري من ذلك شيء، فأتيت أبا هريرة فسألته فصدق مقالته‏.‏ أتراه حاك في صدره أن الظهر لا يجوز تأخيرها إلى آخر الوقت، وأن العصر لا يجوز تقديمها إلى أول الوقت‏؟‏ وهل هذا مما يخفي على أقل الناس علما حتى يحيك في صدره منه‏؟‏ وهل هذا مما يحتاج أن ينقله إلى أبي هريرة أو غيره حتى يسأله عنه‏؟‏ إن هذا مما تواتر عند المسلمين وعلموا جوازه‏.‏ وإنما وقعت شبهة لبعضهم في المغرب خاصة، وهؤلاء يجوزون تأخيرها إلى آخر وقتها‏:‏ فالحديث حجة عليهم كيفما كان، وجواز تأخيرها ليس معلقاً بالجمع، بل يجوز تأخيرها مطلقاً إلى آخر الوقت حين يؤخر العشاء أيضاً‏.‏ وهكذا فعل النبي صلى الله عليه وسلم حين بين أحاديث المواقيت، وهكذا في الحديث الصحيح‏:‏ ‏"‏وقت المغرب ما لم يغب نور الشفق، ووقت العشاء إلى نصف الليل‏"‏، كما قال‏:‏ ‏"‏وقت الظهر ما لم يصر ظل كل شيء مثله، ووقت العصر ما لم تصفر الشمس‏"‏‏.‏ فهذا

ص -82- الوقت المختص الذي بينه بقوله وفعله وقال‏:‏ ‏"‏الوقت ما بين هذين‏"‏ ليس له اختصاص بالجمع ولا تعلق به‏.‏
ولو قال قائل‏:‏ قوله جمع بينهما بالمدينة من غير خوف ولا سفر، المراد به الجمع في الوقتين كما يقول ذلك من يقوله من الكوفيين، لم يكن بينه وبينهم فرق‏.‏ فلماذا يكون الإنسان من المطففين لا يحتج لغيره كما يحتج لنفسه ولا يقبل لنفسه ما يقبله لغيره ‏؟‏
وأيضاً، فقد ثبت هذا من غير حديث ابن عباس، ورواه الطحاوي‏:‏ حدثنا ابن خزيمة وإبراهيم بن أبي داود، وعمران بن موسي، قال‏:‏ أنا الربيع بن يحيي الأُشْنَاني، حدثنا سفيان الثوري، عن محمد بن المنكدر، عن جابر بن عبد اللّه، قال‏:‏ جمع رسول اللّه صلى الله عليه وسلم بين الظهر والعصر والمغرب والعشاء بالمدينة للرخصة من غير خوف ولا علة‏.‏ لكن ينظر حال هذا الأُشْنَاني‏.‏
وجمع المطر عن الصحابة، فما ذكره مالك عن نافع أن عبد اللّه بن عمر كان إذا جمع الأمراء بين المغرب والعشاء ليلة المطر جمع معهم في ليلة المطر، قال البيهقي‏:‏ ورواه العمري، عن نافع فقال‏:‏ قبل الشفق، وروى الشافعي في القديم‏:‏ أنبأنا بعض أصحابنا عن أسامة بن زيد، عن معاذ بن عبد اللّه بن حبيب أن ابن عباس جمع بينهما في

ص -83- المطر قبل الشفق، وذكر ما رواه أبو الشيخ الأصبهاني بالإسناد الثابت عن هشام بن عروة، وسعيد بن المسيب، وأبو بكر بن عبد الرحمن بن الحارث بن هشام‏:‏ كانوا يجمعون بين المغرب والعشاء في الليلة المطيرة إذا جمعوا بين الصلاتين، ولا ينكر ذلك‏.‏ وبإسناده عن موسي بن عقبة أن عمر بن عبد العزيز كان يجمع بين المغرب والعشاء الآخرة إذا كان المطر، وأن سعيد ابن المسيب وعروة بن الزبير وأبا بكر بن عبد الرحمن ومشيخة ذلك الزمان، كانوا يصلون معهم ولا ينكرون ذلك‏.‏
فهذه الآثار تدل على أن الجمع للمطر من الأمر القديم المعمول به بالمدينة زمن الصحابة والتابعين، مع أنه لم ينقل أن أحدًا من الصحابة والتابعين أنكر ذلك، فعلم أنه منقول عندهم بالتواتر جواز ذلك، لكن لا يدل على أن النبي صلى الله عليه وسلم لم يجمع إلا للمطر، بل إذا جمع لسبب هو دون المطر مع جمعه أيضاً للمطر كان قد جمع من غير خوف ولا مطر، كما أنه إذا جمع في السفر، وجمع في المدينة، كان قد جمع في المدينة من غير خوف ولا سفر،فقول ابن عباس جمع من غير كذا ولا كذا، ليس نفيا منه للجمع بتلك الأسباب، بل إثبات منه، لأنه جمع بدونها وإن كان قد جمع بها أيضاً‏.‏
ولو لم ينقل أنه جمع بها، فجمعه بما هو دونها دليل على الجمع بها بطريق الأولى، فيدل ذلك على الجمع للخوف والمطر،وقد جمع بعرفة

ص -84- ومزدلفة من غير خوف ولا مطر‏.‏
فالأحاديث كلها تدل على أنه جمع في الوقت الواحد لرفع الحرج عن أمته، فيباح الجمع إذا كان في تركه حرج قد رفعه اللّه عن الأمة، وذلك يدل على الجمع للمرض الذي يحرج صاحبه بتفريق الصلاة بطريق الأولى والأحري، ويجمع من لا يمكنه إكمال الطهارة في الوقتين إلا بحرج كالمستحاضة، وأمثال ذلك من الصور‏.‏
وقد روي عن عمر بن الخطاب أنه قال‏:‏ الجمع بين الصلاتين من غير عذر من الكبائر، وروى الثوري في جامعه عن سعيد، عن قتادة، عن أبي العالية، عن عمر‏.‏ ورواه يحيي بن سعد، عن يحيي بن صبح‏:‏حدثني حميد بن هلال، عن أبي قتادة يعني العدوي‏:‏ أن عمر بن الخطاب كتب إلى عامل له‏:‏ ثلاث من الكبائر‏:‏ الجمع بين صلاتين إلا من عذر، والفرار من الزحف، والنهب‏.‏ قال البيهقي‏:‏ أبو قتادة أدرك عمر، فإن كان شهده كتب، فهو موصول، وإلا فهو إذا انضم إلى الأول صار قويا‏.‏ وهذا اللفظ يدل على إباحة الجمع للعذر ولم يخص عمر عذرا من عذر‏.‏ قال البيهقي‏:‏ وقد روى فيه حديث موصول عن النبي صلى الله عليه وسلم في إسناده من لا يحتج به، وهو من رواية سلمان التيمي، عن حَنَش الصنعائي، عن عكرمة عن ابن عباس‏.‏ ا ه‏.

ص -85- فصل
في تمام الكلام في القصر، وسبب إتمام عثمان الصلاة بمنى‏.‏ وقد تقدم فيها بعض أقوال الناس، والقولان الأولان مرويان عن الزهري وقد ذكرهما أحمد‏.‏ روى عبد الرزاق‏:‏ أنا معمر، عن الزهري، قال‏:‏ إنما صلي عثمان بمنى أربعاً؛لأنه قد عزم على المقام بعد الحج، ورجح الطحاوي هذا الوجه، على أنه ذكر الوجهين الآخرين، فذكر ما رواه حماد بن سلمة، عن أيوب، عن الزهري، قال‏:‏ إنما صلي عثمان بمنى أربعاً؛ لأن الأعراب كانوا كثروا في ذلك العام فأحب أن يخبرهم أن الصلاة أربع‏.‏ قال الطحاوي‏:‏ فهذا يخبر أنه فعل ما فعل؛ ليعلم الأعراب به أن الصلاة أربعا‏.‏ فقد يحتمل أن يكون لما أراد أن يريهم ذلك نوي الإقامة فصار مقيما فرضه أربع فصلى بهم أربعًا‏.‏ للسبب الذي حكاه معمر عن الزهري‏.‏ ويحتمل أن يكون فعل ذلك وهو مسافر لتلك العلة، قال‏:‏ والتأويل الأول أشبه عندنا؛ لأن الأعراب كانوا بالصلاة وأحكامها في زمن رسول اللّه صلى الله عليه وسلم أجهل منهم بها وبحكمها في زمن عثمان، وهم بأمر الجاهلية حينئذ أحدث عهداً إذ كانوا في زمن رسول اللّه صلى الله عليه وسلم إلى العلم بفرض الصلوات أحوج منهم إلى ذلك في زمن عثمان، فلما كان رسول اللّه صلى الله عليه وسلم

ص -86- لم يتم الصلاة لتلك العلة، ولكنه قصرها ليصلوا معه صلاة السفر على حكمها، ويعلمهم صلاة الإقامة على حكمها، كان عثمان أحري ألا يتم بهم الصلاة لتلك العلة‏.‏
قال الطحاوي‏:‏ وقد قال آخرون‏:‏ إنما أتم الصلاة؛ لأنه كان يذهب إلى أنه لا يقصرها إلا من حل وارتحل‏.‏ واحتجوا بما رواه عن حماد بن سلمة، عن قتادة، قال‏:‏ قال عثمان بن عفان‏:‏ إنما يقصر الصلاة من حمل الزاد والمزاد وحل وارتحل، وروى بإسناده المعروف عن سعيد بن أبي عَرُوبة‏.‏ وقد رواه غيره بإسناد صحيح عن عثمان بن سعد عن سعيد بن أبي عَرُوبة، عن قتادة‏:‏ عن عباس بن عبد اللّه بن أبي ربيعة أن عثمان بن عفان كتب إلى عماله‏:‏ ألا لا يصلين الركعتين جاب ولا تان، ولا تاجر، إنما يصلي الركعتين من كان معه الزاد والمزاد‏.‏ وروى أيضاً من طريق حماد بن سلمة‏:‏ أن أيوب السَّخْتِياني أخبرهم عن أبي قِلابة الجرفي، عن عمه أبي المهلب، قال‏:‏ كتب عثمان أنه قال‏:‏ بلغني أن قومًا يخرجون إما لتجارة وإما لجباية وإما لجريم ثم يقصرون الصلاة، وإنما يقصر الصلاة من كان شاخصاً، أو بحضرة عدو‏.‏ قال ابن حزم‏:‏ وهذان الإسنادان في غاية الصحة‏.‏
قال الطحاوي‏:‏ قالوا‏:‏ وكان مذهب عثمان ألا يقصر الصلاة إلا من يحتاج إلى حمل الزاد والمزاد ومن كان شاخصاً‏.‏ فأما من كان

ص -87- في مصر يستغني به عن حمل الزاد والمزاد، فإنه يتم الصلاة‏.‏ قالوا‏:‏ ولهذا أتم عثمان بمنى؛ لأن أهلها في ذلك الوقت كثروا حتى صارت مصراً يستغني من حل به عن حمل الزاد والمزاد‏.‏ قال الطحاوي‏:‏ وهذا المذهب عندنا فاسد؛ لأن مني لم تصر في زمن عثمان أعمر من مكة في زمن رسول اللّه صلى الله عليه وسلم، وقد كان رسول اللّه صلى الله عليه وسلم يصلي بها ركعتين، ثم صلي بها أبو بكر بعده كذلك، ثم صلي بها عمر بعد أبي بكر كذلك، فإذا كانت مع عدم احتياج من حل بها إلى حمل الزاد والمزاد تقصر فيها الصلاة، فما دونها من المواطن أحري أن يكون كذلك‏.‏ قال‏:‏ فقد انتفت هذه المذاهب كلها لفسادها عن عثمان أن يكون من أجل شيء منها قصر الصلاة، غير المذهب الأول، الذي حكاه معمر عن الزهري، فإنه يحتمل أن يكون من أجلها أتمها، وفي الحديث أن إتمامه كان لنيته الإقامة على ما روينا فيه، وعلى ما كشفنا من معناه‏.‏
قلت‏:‏ الطحاوي مقصوده أن يجعل ما فعله عثمان موافقاً لأصله، وهذا غير ممكن‏.‏ فإن عثمان من المهاجرين، والمهاجرون كان يحرم عليهم المقام بمكة، ولم يرخص النبي صلى الله عليه وسلم لهم إذا قدموا مكة للعمرة أن يقيموا بها أكثر من ثلاث بعد قضاء العمرة، كما في الصحيحين عن العلاء بن الحضرمي‏:‏ أن النبي صلى الله عليه وسلم

ص -88- رخص للمهاجر أن يقيم بعد قضاء نسكه ثلاثاً‏.‏ ولهذا لما توفي ابن عمر بها أمر أن يدفن بالحل ولا يدفن بها‏.‏ وفي الصحيحين أن النبي صلى الله عليه وسلم لما عاد سعد بن أبي وقاص، وقد كان مرض في حجة الوداع، خاف سعد أن يموت بمكة، فقال‏:‏ يا رسول اللّه، أخلف عن هجرتي‏؟‏ فبشره النبي صلى الله عليه وسلم بأنه لا يموت بها‏.‏ وقال‏:‏ ‏"‏إنك لن تموت حتى ينتفع بك أقوام ويضر بك آخرون، لكن البائس سعد بن خولة، يرثي له رسول اللّه صلى الله عليه وسلم أن مات بمكة‏"‏‏.‏
ومن المعروف عن عثمان أنه كان إذا اعتمر ينيخ راحلته، فيعتمر ثم يركب عليها راجعاً، فكيف يقال‏:‏ إنه نوي المقام بمكة‏؟‏ ثم هذا من الكذب الظاهر، فإن عثمان ما أقام بمكة قط، بل كان إذا حج يرجع إلى المدينة‏.‏
وقد حمل الشافعي وأصحابه وطائفة من متأخري أصحاب أحمد، كالقاضي وأبي الخطاب وابن عقيل وغيرهم فعل عثمان على قولهم، فقالوا‏:‏ لما كان المسافر مخيرآً بين الإتمام والقصر، كان كل منهما جائزاً وفعل عثمان هذا؛ لأن القصر جائز والإتمام جائز‏.‏ وكذلك حملوا فعل عائشة، واستدلوا بما رووه من جهتها‏.‏ وذكر البيهقي قول من قال‏:‏ أتمها لأجل الأعراب، ورواه من سنن أبي داود، ثنا موسي بن إسماعيل، ثنا حماد، عن أيوب، عن الزهري‏:‏ أن عثمان بن عفان أتم الصلاة

ص -89- بمنى من أجل الأعراب؛ لأنهم كثروا عامين فصلى بالناس أربعاً، ليعلمهم أن الصلاة أربع‏.‏
وروى البيهقي من حديث إسماعيل بن إسحاق القاضي‏:‏ ثنا يعقوب عن حميد، ثنا سليمان بن سالم مولي عبد الرحمن بن حميد، عن عبد الرحمن بن حميد، عن أبيه، عن عثمان بن عفان‏:‏ أنه أتم الصلاة بمنى، ثم خطب الناس فقال‏:‏ أيها الناس، إن السنة سنة رسول اللّه صلى الله عليه وسلم وسنة صاحبيه، ولكنه حدث العام من الناس فخفت أن تعيبوا‏.‏ قال البيهقي‏:‏ وقد قيل غير هذا، والأشبه أن يكون رآه رخصة فرأي الإتمام جائزاً، كما رأته عائشة‏.‏
قلت‏:‏ وهذا بعيد‏.‏ فإن عدول عثمان عما داوم عليه رسول اللّه صلى الله عليه وسلم وخليفتاه بعده مع أنه أهون عليه وعلى المسلمين، ومع ما علم من حلم عثمان واختياره له ولرعيته أسهل الأمور، وبعده عن التشديد والتغليظ لا يناسب أن يفعل الأمر الأثقل الأشد مع ترك ما داوم عليه رسول اللّه صلى الله عليه وسلم وخليفتاه بعده، ومع رغبة عثمان في الاقتداء بالنبي صلى الله عليه وسلم وخليفته بعده، لمجرد كون هذا المفضول جائزاً، إن لم ير أن في فعل ذلك مصلحة راجحة بعثته على أن يفعله، وهب أن له أن يصلي أربعاً فكيف يلزم بذلك من يصلي خلفه، فإنهم إذا ائتموا به صلوا بصلاته

ص -90- فيلزم المسلمين بالفعل الأثقل مع خلاف السنة لمجرد كون ذلك جائزاًً، وكذلك عائشة، وقد وافق عثمان على ذلك غيره من السلف أمراؤهم وغير أمرائهم، وكانوا يتمون وأئمة الصحابة لا يختارون ذلك، كما روى مالك عن الزهري‏:‏ أن رجلا أخبره عن عبد الرحمن بن المسور بن مخرمة، وعبد الرحمن بن عبد يغوث كانا جميعاً في سفر، وكان سعد بن أبي وقاص يقصر الصلاة ويفطر وكانا يتمان الصلاة ويصومان، فقيل لسعد‏:‏نراك تقصر من الصلاة وتفطر ويتمان‏.‏ فقال سعد‏:‏ نحن أعلم‏.‏ وروى شعبة عن حبيب بن أبي ثابت،عن عبد الرحمن بن المسور، قال‏:‏ كنا مع سعد بن أبي وقاص في قرية من قري الشام فكان يصلي ركعتين فنصلي نحن أربعاً، فنسأله عن ذلك، فيقول سعد‏:‏ نحن أعلم‏.‏ وروى مالك عن ابن شهاب، عن صفوان بن عبد اللّه بن صفوان، قال‏:‏ جاء عبد اللّه بن عمر يعود عبد اللّه بن صفوان فصلى بنا ركعتين، ثم انصرف فأتممنا لأنفسنا‏.‏
قلت‏:‏ عبد اللّه بن صفوان كان مقيماً بمكة فلهذا أتموا خلف ابن عمر‏.‏ وروى مالك عن نافع أن ابن عمر كان يصلي وراء الإمام بمنى أربعاً، وإذا صلي لنفسه صلي ركعتين‏.‏ قال البيهقي‏:‏والأشبه أن يكون عثمان رأي القصر رخصة، فرأي الإتمام جائزاً، كما رأته عائشة‏.‏ قال‏:‏ وقد روى ذلك عن غير واحد من الصحابة مع اختيارهم القصر، ثم

ص -91- روى الحديث المعروف من رواية عبد الرزاق، عن إسرائيل، عن أبي إسحاق السَّبِيعِي، عن أبي ليلي، قال‏:‏ أقبل سلمان في اثني عشر راكباً من أصحاب النبي صلى الله عليه وسلم فحضرت الصلاة فقالوا‏:‏ تقدم يا أبا عبد اللّه فقال‏:‏ إنا لا نؤمكم، ولا ننكح نساءكم‏.‏ إن اللّه هدانا بكم‏.‏ قال‏:‏ فتقدم رجل من القوم فصلى بهم أربعاً‏.‏ قال‏:‏ فقال سلمان ما لنا ولا لمربعة، إنما كان يكفينا نصف المربعة، ونحن إلى الرخصة أحوج‏.‏ قال‏:‏ فبين سلمان بمشهد هؤلاء الصحابة أن القصر رخصة‏.‏
قلت‏:‏ هذه القضية كانت في خلافة عثمان‏.‏ وسلمان قد أنكر التربيع، وذلك أنه كان خلاف السنة المعروفة عندهم، فإنه لم تكن الأئمة يربعون في السفر، وقوله‏:‏ ونحن إلى الرخصة أحوج‏.‏ يبين أنها رخصة، وهي رخصة مأمور بها، كما أن أكل الميتة في المخمصة رخصة وهي مأمور بها،وفطر المريض رخصة وهو مأمور به، والصلاة بالتيمم رخصة مأمور بها، والطواف بالصفا والمروة قد قال اللّه فيه‏:‏ ‏{فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عليه أَن يَطَّوَّفَ بِهِمَا‏}‏ ‏[‏البقرة‏:‏ 158‏]‏‏.‏ وهو مأمور به‏:‏ إما ركن، وإما واجب، وإما سنة‏.‏ والذي صلي بسلمان أربعاً يحتمل أنه كان لا يري القصر لمثله؛ إما لأن سفره كان قصراً عنده،

ص -92- وإما لأن سفره لم يكن عنده مما تقصر فيه الصلاة؛ فإن من الصحابة من لا يري القصر إلا في حج أو عمرة أو غزو، وكان لكثير من السلف والخلف نزاع في جنس سفر القصر، وفي قدره‏.‏ فهذه القضية المعينة لم يتبين فيها حال الإمام، ومتابعة سلمان له تدل على أن الإمام إذا فعل شيئاً متأولا، اتبع عليه، كما إذا قنت متأولا، أو كبر خمساً أو سبعاً متأولا‏.‏ والنبي صلى الله عليه وسلم صلي خمساً، واتبعه أصحابه، ظانين أن الصلاة زيد فيها، فلما سلم ذكروا ذلك له، فقال‏:‏ ‏"‏إنما أنا بشر أنسي كما تنسون،فإذا نسيت فذكِّروني‏"‏‏.‏
وقد تنازع العلماء في الإمام إذا قام إلى خامسة هل يتابعه المأموم، أو يفارقه ويسلم، أو يفارقه وينتظره، أو يخير بين هذا وهذا‏؟‏ على أقوال معروفة، وهي روايات عن أحمد‏.‏
أو رأي أن التربيع مكروه وتابع الإمام عليه‏.‏ فإن المتابعة واجبة ويجوز فعل المكروه لمصلحة راجحة، ولا ريب أن تربيع المسافر ليس كصلاة الفجر أربعاً‏.‏ فإن المسافر لو اقتدي بمقيم لصلي خلفه أربعًا لأجل متابعة إمامه؛ فهذه الصلاة تفعل في حال ركعتين، وفي حال أربعاً، بخلاف الفجر‏.‏ فجاز أن تكون متابعة الإمام المسافر كمتابعة المسافر للمقيم؛ لأن كلاهما اتبع إمامه‏.‏

ص -93- وهذا القول وهو القول بكراهة التربيع أعدل الأقوال، وهو الذي نص عليه أحمد في رواية الأثرم، وقد سأله‏:‏ هل للمسافر أن يصلي أربعاً‏؟‏ فقال‏:‏ لا يعجبني‏.‏ ولكن السفر ركعتان‏.‏ وقد نقل عنه المروذي أنه قال‏:‏ إن شاء صلي أربعاً، وإن شاء صلي ركعتين‏.‏ ولا يختلف قول أحمد أن الأفضل هو القصر، بل نقل عنه‏:‏ إذا صلي أربعاً أنه توقف في الإجزاء‏.‏ ومذهب مالك كراهية التربيع، وأنه يعيد في الوقت؛ ولهذا يذكر في مذهبه‏:‏ هل تصح الصلاة أربعاً‏؟‏ على قولين‏.‏ ومذهب الشافعي جواز الأمرين‏.‏ وأيهما أفضل‏؟‏ فيه قولان‏.‏ أصحهما أن القصر أفضل، كإحدي الروايتين عن أحمد، وهو اختيار كثير من أصحابه، وتوقف أحمد عن القول بالإجزاء يقتضي أنه يخرج على قوله في مذهبه، وذلك أن غايته أنه زاد زيادة مكروهة، وهذا لا يبطل الصلاة، فإنه أتي بالواجب وزيادة، والزيادة إذا كانت سهوآً لا تبطل الصلاة باتفاق المسلمين،وكذلك الزيادة خطأ إذا اعتقد جوازها وهذه الزيادة لا يفعلها من يعتقد تحريمها، وإنما يفعلها من يعتقدها جائزة‏.‏ ولا نص بتحريمها، بل الأدلة دالة على كون ذلك مخالفاً للسنة؛ لا أنه محرم، كالصلاة بدون رفع اليدين ومع الالتفات ونحو ذلك من المكروهات‏.‏ وسنتكلم إن شاء اللّه على تمام ذلك‏.‏
وأما إتمام عثمان‏:‏ فالذي ينبغي أن يحمل حاله على ما كان يقول

ص -94- لا على ما لم يثبت عنه‏.‏ فقوله‏:‏ إنه بلغني أن قوماً يخرجون إما لتجارة، وإما لجباية، وإما لجريم يقصرون الصلاة، وإنما يقصر الصلاة من كان شاخصاً، أو بحضرة عدو‏.‏ وقوله بين فيه مذهبه، وهو‏:‏ أنه لا يقصر الصلاة من كان نازلا في قرية أو مصر إلا إذا كان خائفاً بحضرة عدو، وإنما يقصر من كان شاخصاً أي مسافراً، وهو الحامل للزاد والمزاد أي‏:‏ للطعام والشراب، والمزاد وعاء الماء، يقول‏:‏ إذا كان نازلا مكاناً فيه الطعام والشراب، كان مترفها بمنزلة المقيم فلا يقصر؛ لأن القصر إنما جعل للمشقة التي تلحق الإنسان، وهذا لا تلحقه مشقة فالقصر عنده للمسافر الذي يحمل الزاد والمزاد وللخائف‏.‏
ولما عمرت مني وصار بها زاد ومزاد، لم ير القصر بها لا لنفسه ولا لمن معه من الحجاج، وقوله في تلك الرواية‏:‏ ولكن حدث العام‏.‏ لم يذكر فيها ما حدث، فقد يكون هذا هو الحادث، وإن كان قد جاءت الجُهال من الأعراب وغيرهم يظنون أن الصلاة أربع، فقد خاف عليهم أن يظنوا أنها تفعل في مكان فيه الزاد والمزاد أربعاً، وهذا عنده لا يجوز، وإن كان قد تأهل بمكة، فيكون هذا أيضاً موافقاً‏.‏ فإنه إنما تأهل بمكان فيه الزاد والمزاد، وهو لا يري القصر لمن كان نازلا بأهله في مكان فيه الزاد والمزاد‏.‏ وعلى هذا فجميع ما ثبت في هذا الباب من عذره يصدق بعضه بعضا‏.‏

ص -95- وأما ما اعتذر به الطحاوي من أن مكة كانت على عهد النبي صلى الله عليه وسلم أعمر من مني في زمن عثمان، فجواب عثمان له‏:‏ أن النبي صلى الله عليه وسلم في عمرة القضية، ثم في غزوة الفتح، ثم في عمرة الجعرانة، كان خائفًا من العدو، وعثمان يجوز القصر لمن كان خائفًا وإن كان نازلا في مكان فيه الزاد والمزاد‏.‏ فإنه يجوزه للمسافر ولمن كان بحضرة العدو‏.‏ وأما في حجة الوداع، فقد كان النبي صلى الله عليه وسلم آمنًا لكنه لم يكن نازلاً بمكة، وإنما كان نازلا بالأبطح خارج مكة هو وأصحابه، فلم يكونوا نازلين بدار إقامة، ولا بمكان فيه الزاد والمزاد‏.‏ وقد قال أسامة‏:‏ أين ننزل غدًا ‏؟‏ هل تنزل بدارك بمكة ‏؟‏ فقال‏:‏ ‏"‏وهل ترك لنا عقيل من دار‏؟‏‏"‏، ‏"‏ننزل بخيف بني كنانة حيث تقاسموا على الكفر‏"‏‏.‏ وهذا المنزل بالأبطح بين المقابر ومنى‏.‏
وكذلك عائشة رضي الله عنها أخبرت عن نفسها‏:‏ أنها إنما تتم لأن القصر لأجل المشقة، وأن الإتمام لا يشق عليها‏.‏ والسلف والخلف تنازعوا في سفر القصر‏:‏ في جنسه وفي قدره، فكان قول عثمان وعائشة أحد أقوالهم فيها‏.‏ وللناس في جنس سفر القصر أقوال أخر مع أن عثمان قد خالفه على، وابن مسعود، وعمران بن حصين، وسعد بن أبي وقاص، وابن عمر، وابن عباس، وغيرهم من علماء الصحابة‏.‏ فروى سفيان

ص -96- بن عيينة، عن جعفر بن محمد، عن أبيه، قال‏:‏ اعتل عثمان وهو بمنى فأتي على فقيل له‏:‏ صل بالناس، فقال‏:‏ إن شئتم صلىت بكم صلاة رسول الله صلى الله عليه وسلم ركعتين، قالوا‏:‏ لا إلا صلاة أمير المؤمنين يعنون أربعًا فأبي‏.‏ وفي الصحيحين عن ابن مسعود‏.‏
وقد تنازع الناس في الأربع في السفر على أقوال‏:‏
أحدها‏:‏ أن ذلك بمنزلة صلاة الصبح أربعًا، وهذا مذهب طائفة من السلف والخلف، وهو مذهب أبي حنيفة وابن حزم وغيره من أهل الظاهر‏.‏ ثم عند أبي حنيفة إذا جلس مقدار التشهد تمت صلاته، والمفعول بعد ذلك كصلاة منفصلة قد تطوع بها، وإن لم يقعد مقدار التشهد بطلت صلاته، ومذهب ابن حزم وغيره أن صلاته باطلة، كما لو صلى عندهم الفجر أربعًا‏.‏
وقد روى سعيد في سننه عن الضحاك بن مزاحم، قال‏:‏ قال ابن عباس‏:‏ من صلى في السفر أربعًا كمن صلى في الحضر ركعتين‏.‏ قال ابن حزم‏:‏ وروينا عن عمر بن عبد العزيز وقد ذكر له الإتمام في السفر لمن شاء فقال‏:‏ لا، الصلاة في السفر ركعتان حتمان لا يصح غيرهما‏.‏

ص -97- وحجة هؤلاء‏:‏أنه قد ثبت أن الله إنما فرض في السفر ركعتين، والزيادة على ذلك لم يأت بها كتاب ولا سنة، وكل ما روى عن النبي صلى الله عليه وسلم من أنه صلى أربعًا أو أقر من صلى أربعًا، فإنه كذب‏.‏
وأما فعل عثمان وعائشة فتأويل منهما‏:‏ أن القصر إنما يكون في بعض الأسفار دون بعض، كما تأول غيرهما‏:‏ أنه لا يكون إلا في حج أو عمرة أو جهاد، ثم قد خالفهما أئمة الصحابة وأنكروا ذلك‏.‏ قالوا‏:‏ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏صدقة تصدق الله بها عليكم فاقبلوا صدقته‏"‏ فأمر بقبولها والأمر يقتضي الوجوب‏.‏
ومن قال يجوز الأمران، فعمدتهم قوله تعالى‏:‏ ‏{وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عليكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏ 101‏]‏‏.‏ قالوا‏:‏ وهذه العبارة إنما تستعمل في المباح، لا في الواجب، كقوله‏:‏ ‏{وَلاَ جُنَاحَ عليكُمْ إِن كَانَ بِكُمْ أَذًى مِّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى أَن تَضَعُواْ أَسْلِحَتَكُمْ‏}‏ ‏[‏النساء‏:‏ 102‏]‏‏.‏ وقوله‏:‏ ‏{وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً‏}‏ ‏[‏البقرة‏:‏236‏]‏‏.‏ونحو ذلك‏.‏ واحتجوا من السنة بما تقدم من أن النبي صلى الله عليه وسلم حسن لعائشة إتمامها، وبما روى من أنه فعل ذلك‏.‏ واحتجوا بأن عثمان أتم

ص -98- الصلاة بمنى بمحضر الصحابة فأتموا خلفه وهذه كلها حجج ضعيفة‏.‏
أما الآية فنقول‏:‏ قد علم بالتواتر أن النبي صلى الله عليه وسلم إنما كان يصلى في السفر ركعتين، وكذلك أبو بكر وعمر بعده، وهذا يدل على أن الركعتين أفضل، كما عليه جماهير العلماء‏.‏ وإذا كان القصر طاعة الله ورسوله وهو أفضل من غيره، لم يجز أن يحتج بنفي الجناح على أنه مباح لا فضيلة فيه، ثم ما كان عذرهم عن كونه مستحبًا هو عذر لغيرهم عن كونه مأمورًا به أمر إيجاب، وقد قال تعالى في السعي‏:‏ ‏{فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عليه أَن يَطَّوَّفَ بِهِمَا‏}‏ ‏[‏البقرة‏:‏ 158‏]‏‏.‏ والطواف بين الصفا والمروة هو السعي المشروع باتفاق المسلمين، وذلك إما ركن، وإما واجب، وإما سنة‏.‏
وأيضًا، فالقصر وإن كان رخصة استباحة المحظور، فقد تكون واجبة كأكل الميتة للمضطر، والتيمم لمن عدم الماء، ونحو ذلك‏.‏ هذا إن سلم أن المراد به قصر العدد، فإن للناس في الآية ثلاثة أقوال‏:‏
قيل‏:‏ المراد به قصر العدد فقط، وعلى هذا فيكون التخصيص بالخوف غير مفيد‏.‏

ص -99- والثاني‏:‏ أن المراد به قصر الأعمال‏.‏ فإن صلاة الخوف تقصر عن صلاة الأمن، والخوف يبيح ذلك‏.‏ وهذا يرد عليه أن صلاة الخوف جائزة حضرًا وسفرًا، والآية أفادت القصر في السفر‏.‏
والقول الثالث وهو الأصح‏:‏ أن الآية أفادت قصر العدد وقصر العمل جميعًا؛ ولهذا علق ذلك بالسفر والخوف، فإذا اجتمع الضرب في الأرض والخوف، أبيح القصر الجامع لهذا ولهذا، وإذا انفرد السفر، فإنما يبيح قصر العدد‏.‏ وإذا انفرد الخوف، فإنما يفيد قصر العمل‏.‏
ومن قال‏:‏ إن الفرض في الخوف والسفر ركعة كأحد القولين في مذهب أحمد وهو مذهب ابن حزم فمراده إذا كان خوف وسفر، فيكون السفر والخوف قد أفادا القصر إلى ركعة، كما روى أبو داود الطيالسي‏:‏ ثنا المسعودي هو عبد الرحمن بن عبد الله عن يزيد الفقير، قال‏:‏ سألت جابر بن عبد الله عن الركعتين في السفر أقصرهما‏؟‏ قال جابر‏:‏ لا‏.‏ فإن الركعتين في السفر ليستا بقصر إنما القصر ركعة عند القتال‏.‏
وفي صحيح مسلم عن ابن عباس قال‏:‏ فرض الله الصلاة على لسان نبيكم في الحضر أربعًا، وفي السفر ركعتين، وفي الخوف ركعة‏.‏ قال

ص -100- ابن حزم‏:‏ ورويناه أيضًا من طريق حذيفة وجابر وزيد بن ثابت وأبي هريرة وابن عمر عن النبي صلى الله عليه وسلم بأسانيد في غاية الصحة‏.‏ قال ابن حزم‏:‏ وبهذه الآية قلنا‏:‏ إن صلاة الخوف في السفر إن شاء ركعة، وإن شاء ركعتين؛ لأنه جاء في القرآن بلفظ‏:‏ ‏{لاَ جُنَاحَ‏}‏، لا بلفظ الأمر والإيجاب وصلاها الناس مع النبي صلى الله عليه وسلم مرة ركعة فقط، ومرة ركعتين، فكان ذلك على الاختيار كما قال جابر‏.‏
وأما صلاة عثمان‏:‏ فقد عرف إنكار أئمة الصحابة عليه، ومع هذا فكانوا يصلون خلفه، بل كان ابن مسعود يصلى أربعًا وإن انفرد، ويقول‏:‏ الخلاف شر‏.‏ وكان ابن عمر إذا انفرد صلى ركعتين‏.‏ وهذا دليل على أن صلاة السفر أربعًا مكروهة عندهم ومخالفة للسنة، ومع ذلك فلا إعادة على من فعلها وإذا فعلها الإمام اتبع فيها، وهذا لأن صلاة المسافر ليست كصلاة الفجر، بل هي من جنس الجمعة والعيدين ولهذا قرن عمر بن الخطاب في السنة التي نقلها بين الأربع، فقال‏:‏ صلاة الأضحي ركعتان، وصلاة الفطر ركعتان، وصلاة الجمعة ركعتان، وصلاة المسافر ركعتان، تمام غير قصر على لسان نبيكم، وقد خاب من افتري‏.‏ رواه أحمد والنسائي من حديث عبد الرحمن بن أبي ليلي، عن كعب بن عُجْرة، قال‏:‏ قال عمر‏.‏ ورواه يزيد بن زياد

ص -101- بن أبي الجعد عن زبيد اليامي، عن عبد الرحمن فهذه الأربعة ليست من جنس الفجر‏.‏
ومعلوم أنه يوم الجمعة يصلى ركعتين تارة، ويصلى أربعًا أخري، ومن فاتته الجمعة إنما يصلى أربعًا لا يصلى ركعتين، وكذلك من لم يدرك منها ركعة عند الصحابة وجمهور العلماء، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أدرك ركعة من الصلاة، فقد أدركها‏"‏ وإذا حصلت شروط الجمعة خطب خطبتين وصلى ركعتين‏.‏ فلو قدر أنه خطب وصلى الظهر أربعًا، لكان تاركًا للسنة، ومع هذا فليسوا كمن صلى الفجر أربعًا‏.‏ ولهذا يجوز للمريض والمسافر والمرأة وغيرهم ممن لا تجب عليهم الجمعة أن يصلى الظهر أربعًا أن يأتم به في الجمعة فيصلى ركعتين، فكذلك المسافر له أن يصلى ركعتين، وله أن يأتم بمقيم فيصلى خلفه أربعًا‏.‏
فإن قيل‏:‏ الجمعة يشترط لها الجماعة فلهذا كان حكم المنفرد فيها خلاف حكم المؤتم وهذا الفرق ذكره أصحاب الشافعي وطائفة من أصحاب أحمد‏.‏
قيل لهم‏:‏ اشتراط الجماعة في الصلوات الخمس فيه نزاع في مذهب أحمد وغيره، والأقوي أنه شرط مع القدرة‏.‏ وحينئذ، المسافر لما ائتم

ص -102- بالمقيم دخل في الجماعة الواجبة فلزمه اتباع الإمام كما في الجمعة، وإن قيل‏:‏ فللمسافرين أن يصلوا جماعة‏.‏ قيل‏:‏ ولهم أن يصلوا يوم الجمعة جماعة، ويصلوا أربعًا‏.‏ وصلاة العيد قد ثبت عن على أنه استخلف من صلى بالناس في المسجد أربعًا‏:‏ ركعتين للسنة وركعتين لكونهم لم يخرجوا إلى الصحراء، فصلاة الظهر يوم الجمعة‏.‏ وصلاة العيدين تفعل تارة اثنتين، وتارة أربعًا، كصلاة المسافر، بخلاف صلاة الفجر، وعلى هذا تدل آثار الصحابة‏.‏ فإنهم كانوا يكرهون من الإمام أن يصلى أربعًا، ويصلون خلفه، كما في حديث سلمان، وحديث ابن مسعود وغيره مع عثمان‏.‏ ولو كان ذلك عندهم كمن يصلى الفجر أربعًا لما استجازوا أن يصلوا أربعًا، كما لا يستجيز مسلم أن يصلى الفجر أربعًا‏.‏
ومن قال‏:‏ إنهم لما قعدوا قدر التشهد أدوا الفرض والباقي تطوع‏.‏ قيل له‏:‏ من المعلوم أنه لم ينقل عن أحدهم أنه قال‏:‏ نوينا التطوع بالركعتين‏.‏
وأيضًا، فإن ذلك ليس بمشروع فليس لأحد أن يصلى بعد الفجر ركعتين، بل قد أنكر النبي صلى الله عليه وسلم على من صلى بعد الإقامة السنة، وقال‏:‏ ‏"‏آلصبح أربعًا‏؟‏‏!‏‏"‏ وقد صلى قبل الإمام فكيف إذا وصل الصلاة بصلاة‏؟‏‏.‏ وقد ثبت في الصحيح‏:‏ أن النبي

ص -103- صلى الله عليه وسلم نهي أن توصل صلاة بصلاة حتى يفصل بينهما بكلام أو قيام‏.‏
وقد كان الصحابة ينكرون على من يصل الجمعة وغيرها بصلاة تطوع، فكيف يسوغون أن يصل الركعتين في السفر إن كان لا يجوز إلا ركعتان بصلاة تطوع‏؟‏ وأيضًا، فلماذا وجب على المقيم خلف المسافر أن يصلى أربعًا كما ثبت ذلك عن الصحابة، وقد وافق عليه أبو حنيفة‏؟‏ وأيضًا، فيجوز أن يصلى المقيم أربعًا خلف المسافر ركعتين، كما كان النبي صلى الله عليه وسلم وخلفاؤه يفعلون ذلك، ويقولون‏:‏ أتموا صلاتكم فإنا قوم سفر‏.‏
وهذا مما يبين أن صلاة المسافر من جنس صلاة المقيم فإنه قد سلم جماهير العلماء أن يصلى هذا خلف هذا، كما يصلى الظهر خلف من يصلى الجمعة، وليس هذا كمن صلى الظهر قضاء خلف من يصلى الفجر‏.‏
وأما من قال‏:‏ إن المسافر فرضه أربع، وله أن يسقط ركعتين بالقصر فقوله مخالف للنصوص وإجماع السلف والأصول، وهو قول متناقض‏.‏ فإن هاتين الركعتين يملك المسافر إسقاطهما لا إلى بدل ولا إلى نظيره، وهذا يناقض الوجوب، فإنه يمتنع أن يكون الشيء واجبًا

ص -104- على العبد ومع هذا لا يلزمه فعله ولا فعل بدله ولا نظيره، فعلم بذلك أن الفرض على المسافر الركعتان فقط، وهذا الذي يدل عليه كلام أحمد وقدماء أصحابه فإنه لم يشترط في القصر نية، وقال‏:‏ لا يعجبني الأربع، وتوقف في إجزاء الأربع‏.‏
ولم ينقل أحد عن أحمد أنه قال‏:‏ لا يقصر إلا بنية، وإنما هذا من قول الخِرَقي ومن اتبعه‏.‏ ونصوص أحمد وأجوبته كلها مطلقة في ذلك كما قاله جماهير العلماء، وهو اختيار أبي بكر موافقة لقدماء الأصحاب كالخلاَّل وغيره، بل والأثرم وأبي داود وإبراهيم الحربي وغيرهم، فإنهم لم يشترطوا النية لا في قصر ولا في جمع‏.‏ وإذا كان فرضه ركعتين‏.‏ فإذا أتي بهما، أجزأه ذلك، سواء نوي القصر أو لم ينوه، وهذا قول الجماهير، كمالك، وأبي حنيفة، وعامة السلف‏.‏ وما علمت أحدًا من الصحابة والتابعين لهم بإحسان اشترط نية لا في قصر ولا في جمع، ولو نوي المسافر الإتمام كانت السنة في حقه الركعتين، ولو صلى أربعًا، كان ذلك مكروهًا كما لم ينوه‏.‏
ولم ينقل قط أحد عن النبي صلى الله عليه وسلم أنه أمر أصحابه لا بنية قصر ولا نية جمع، ولا كان خلفاؤه وأصحابه يأمرون بذلك من يصلى خلفهم، مع أن المأمومين أو أكثرهم لا يعرفون ما يفعله الإمام؛ فإن النبي صلى الله عليه وسلم لما خرج في حجته صلى بهم

ص -105- الظهر بالمدينة أربعًا، وصلى بهم العصر بذي الحليفة ركعتين، وخلفه أمم لا يحصي عددهم إلا الله، كلهم خرجوا يحجون معه، وكثير منهم لا يعرف صلاة السفر؛ إما لحدوث عهده بالإسلام، وإما لكونه لم يسافر بعد، لا سيما النساء صلوا معه ولم يأمرهم بنية القصر، وكذلك جمع بهم بعرفة، ولم يقل لهم‏:‏ إني أريد أن أصلى العصر بعد الظهر حتى صلاها‏.‏
فصل
السفر في كتاب الله وسنة رسوله في القصر والفطر مطلق‏.‏ ثم قد تنازع الناس في جنس السفر وقدره‏.‏ أما جنسه فاختلفوا في نوعين‏:‏
أحدهما‏:‏ حكمه‏.‏ فمنهم من قال‏:‏ لا يقصر إلا في حج أو عمرة أو غزو‏.‏ وهذا قول داود وأصحابه إلا ابن حزم، قال ابن حزم‏:‏ وهو قول جماعة من السلف، كما روينا من طريق ابن أبي عدي‏:‏ حدثنا جرير، عن الأعمش، عن عمارة بن عمير، عن الأسود، عن ابن مسعود قال‏:‏ لا يقصر الصلاة إلا حاج أو مجاهد‏.‏ وعن طاوس أنه كان يسأل عن قصر الصلاة فيقول‏:‏ إذا خرجنا حجاجًا أو عمارًا، صلىنا ركعتين‏.

ص -106- وعن إبراهيم التيمي أنه كان لا يري القصر إلا في حج أو عمرة أو جهاد‏.‏ وحجة هؤلاء أنه ليس معنا نص يوجب عموم القصر للمسافر‏.‏ فإن القرآن ليس فيه إلا قصر المسافر إذا خاف أن يفتنه الذين كفروا وهذا سفر الجهاد‏.‏ وأما السنة فإن النبي صلى الله عليه وسلم قصر في حجه وعمره وغزواته، فثبت جواز هذا، والأصل في الصلاة الإتمام، فلا تسقط إلا حيث أسقطتها السنة‏.‏
ومنهم من قال‏:‏ لا يقصر إلا في سفر يكون طاعة، فلا يقصر في مباح، كسفر التجارة‏.‏ وهذا يذكر رواية عن أحمد، والجمهور يجوزون القصر في السفر الذي يجوز فيه الفطر، وهو الصواب؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله وضع عن المسافر الصوم وشطر الصلاة‏"‏ رواه عنه أنس بن مالك الكعبي، وقد رواه أحمد وغيره بإسناد جيد‏.‏
وأيضا، فقد ثبت في صحيح مسلم وغيره عن يعلى بن أمية أنه قال لعمر بن الخطاب‏:‏ ‏{فَلَيْسَ عليكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏ 101‏]‏‏.‏ فقد أمن الناس‏.‏ فقال‏:‏ عجبت مما عجبت منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال‏:‏ ‏"‏صدقة تصدق الله بها عليكم فاقبلوا صدقته‏"‏‏.‏ وهذا يبين أن سفر الأمن يجوز فيه قصر العدد، وإن كان ذلك صدقة من الله علينا أمرنا

ص -107- بقبولها‏.‏ وقد قال طائفة من أصحاب الشافعي وأحمد‏:‏ إن شئنا قبلناها، وإن شئنا، لم نقبلها‏.‏ فإن قبول الصدقة لا يجب؛ ليدفعوا بذلك الأمر بالركعتين‏.‏ وهذا غلط‏.‏ فإن النبي صلى الله عليه وسلم أمرنا أن نقبل صدقة الله علينا، والأمر للإيجاب، وكل إحسانه إلينا صدقة علينا، فإن لم نقبل ذلك هلكنا‏.‏
وأيضًا، فقد ثبت عن عمر بن الخطاب أنه قال‏:‏ صلاة السفر ركعتان تمام غير قصر على لسان نبيكم، وقد خاب من افترى‏.‏ كما قال‏:‏ صلاة الجمعة ركعتان، وصلاة الأضحى ركعتان، وصلاة الفطر ركعتان‏.‏ ولهذا نقل عن النبي صلى الله عليه وسلم أنه سن للمسلمين الصلاة في جنس السفر ركعتين، كما سن الجمعة والعيدين، ولم يخص ذلك بسفر نسك أو جهاد‏.‏
وأيضًا، فقد ثبت في الصحيحين عن عائشة أنها قالت‏:‏فرضت الصلاة ركعتين، فزيد في صلاة الحضر، وأقرت صلاة السفر‏.‏ وهذا يبين أن المسافر لم يؤمر بأربع قط‏.‏ وحينئذ، فما أوجب الله على المسافر أن يصلى أربعًا، وليس في كتاب الله ولا سنة رسوله لفظ يدل على أن المسافر فرض عليه أربع‏.‏ وحينئذ، فمن أوجب على مسافر أربعًا، فقد أوجب ما لم يوجبه الله ورسوله‏.‏

ص -108- فإن قيل‏:‏ قوله‏:‏ ‏[‏وضع‏]‏ يقتضي أنه كان واجبًا قبل هذا، كما قال‏:‏ إنه وضع عنه الصوم‏.‏ ومعلوم أنه لم يجب على المسافر صوم رمضان قط، لكن لما انعقد سبب الوجوب فأخرج المسافر من ذلك سمي وضعًا، ولأنه كان واجبًا في المقام، فلما سافر وضع بالسفر كما يقال‏:‏ من أسلم وضعت عنه الجزية، مع أنها لا تجب على مسلم بحال‏.‏
وأيضًا، فقد قال صفوان بن مُحْرِز‏:‏ قلت لابن عمر‏:‏ حدثني عن صلاة السفر‏.‏ قال‏:‏ أتخشي أن يكذب على‏؟‏ قلت‏:‏ لا‏.‏ قال‏:‏ ركعتان، من خالف السنة كفر، وهذا معروف رواه أبو التَّياح عن مُوَرِّق العجلي عنه، وهو مشهور في كتب الآثار‏.‏ وفي لفظ‏:‏ صلاة السفر ركعتان ومن خالف السنة كفر‏.‏ وبعضهم رفعه إلى النبي صلى الله عليه وسلم‏.‏ فبين أن صلاة السفر ركعتان وأن ذلك من السنة التي من خالفها فاعتقد خلافها فقد كفر‏.‏ وهذه الأدلة دليل على أن من قال‏:‏ إنه لا يقصر إلا في سفر واجب، فقوله ضعيف‏.‏
ومنهم من قال‏:‏لا يقصر في السفر المكروه ولا المحرم، ويقصر في المباح‏.‏ وهذا أيضًا رواية عن أحمد‏.‏ وهل يقصر في سفر النزهة‏؟‏ فيه عن أحمد روايتان‏:‏
وأما السفر المحرم‏:‏ فمذهب الثلاثة مالك والشافعي وأحمد‏:‏ لا يقصر فيه، وأما أبوحنيفة وطوائف من السلف والخلف فقالوا‏:‏ يقصر في

ص -109- جنس الأسفار،وهو قول ابن حزم وغيره‏.‏ وأبو حنيفة وابن حزم وغيرهما يوجبون القصر في كل سفر، وإن كان محرمًا، كما يوجب الجميع التيمم إذا عدم الماء في السفر المحرم، وابن عقيل رجح في بعض المواضع القصر والفطر في السفر المحرم‏.‏
والحجة مع من جعل القصر والفطر مشروعًا في جنس السفر، ولم يخص سفرًا من سفر‏.‏ وهذا القول هو الصحيح‏.‏ فإن الكتاب والسنة قد أطلقا السفر‏.‏ قال تعالى‏:‏ ‏{فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ‏}‏ ‏[‏البقرة‏:‏ 184‏]‏، كما قال في آية التيمم‏:‏ ‏{وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ‏}‏ الآية ‏[‏المائدة‏:‏ 6‏]‏‏.‏ وكما تقدمت النصوص الدالة على أن المسافر يصلى ركعتين، ولم ينقل قط أحد عن النبي صلى الله عليه وسلم أنه خص سفرًا من سفر مع علمه بأن السفر يكون حرامًا ومباحًا، ولو كان هذا مما يختص بنوع من السفر، لكان بيان هذا من الواجبات، ولو بين ذلك لنقلته الأمة، وما علمت عن الصحابة في ذلك شيئًا‏.‏
وقد علق الله ورسوله أحكامًا بالسفر كقوله تعالى في التيمم‏:‏ ‏{وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ‏}‏‏.‏ وقوله في الصوم‏:‏ ‏{مَن كَانَ مِنكُم مَّرِيضًا أَوْ عَلَى سَفَرٍ‏}‏‏.‏ وقوله‏:‏ ‏{وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عليكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ‏}‏ ‏[‏النساء‏:‏101‏]‏، وقول النبي صلى الله عليه وسلم‏:‏‏"‏يمسح المسافر ثلاثة أيام وليإليهن‏"‏‏.‏ وقوله‏:‏

ص -110- ‏"‏لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر إلا مع زوج أو ذي محرم‏"‏‏.‏ وقوله‏:‏ ‏"‏إن الله وضع عن المسافر الصوم وشطر الصلاة‏"‏‏.‏ ولم يذكر قط في شيء من نصوص الكتاب والسنة تقييد السفر بنوع دون نوع، فيكف يجوز أن يكون الحكم معلقًا بأحد نوعي السفر ولا يبين الله ورسوله ذلك‏؟‏‏!‏ بل يكون بيان الله ورسوله متناولاً للنوعين‏.‏
وهكذا في تقسيم السفر إلى طويل وقصير، وتقسيم الطلاق بعد الدخول إلى بائن ورجعي، وتقسيم الأيمان إلى يمين مكفرة وغير مكفرة‏.‏ وأمثال ذلك مما علق الله ورسوله الحكم فيه بالجنس المشترك العام فجعله بعض الناس نوعين‏:‏ نوعًا يتعلق به ذلك الحكم، ونوعًا لا يتعلق‏.‏ من غير دلالة على ذلك من كتاب ولا سنة‏:‏ لا نصًا، ولا استنباطًا‏.‏
والذين قالوا‏:‏ لا يثبت ذلك في السفر المحرم عمدتهم قوله تعالى في الميتة‏:‏ ‏{فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلا إِثْمَ عليه‏}‏ ‏[‏البقرة‏:‏173‏]‏‏.‏ وقد ذهب طائفة من المفسرين إلى أن الباغي‏:‏ هو الباغي على الإمام الذي يجوز قتاله‏.‏ والعادي‏:‏ هو العادي على المسلمين، وهم المحاربون قطاع الطريق‏.‏ قالوا‏:‏ فإذا ثبت أن الميتة لا تحل لهم فسائر الرخص أولي، وقالوا‏:‏ إذا اضطر العاصي بسفره أمرناه أن يتوب ويأكل، ولا نبيح له إتلاف نفسه‏.‏ وهذا القول معروف عن أصحاب الشافعي وأحمد‏.‏

ص -111- وأما أحمد ومالك‏:‏ فجوزا له أكل الميتة دون القصر والفطر‏.‏ قالوا‏:‏ ولأن السفر المحرم معصية، والرخص للمسافر إعانة على ذلك فلا تجوز الإعانة على المعصية‏.‏
وهذه حجج ضعيفة‏.‏ أما الآية فأكثر المفسرين قالوا‏:‏ المراد بالباغي الذي يبغي المحرم من الطعام مع قدرته على الحلال، والعادي الذي يتعدي القدر الذي يحتاج إليه‏.‏ وهذا التفسير هو الصواب دون الأول؛ لأن الله أنزل هذا في السور المكية‏:‏ الأنعام، والنحل، وفي المدنية؛ ليبين ما يحل وما يحرم من الأكل، والضرورة لا تختص بسفر، ولو كانت في سفر، فليس السفر المحرم مختصًا بقطع الطريق والخروج على الإمام، ولم يكن على عهد النبي صلى الله عليه وسلم إمام يخْرَج عليه، ولا من شرط الخارج أن يكون مسافرًا، والبغاة الذين أمر الله بقتالهم في القرآن لا يشترط فيهم أن يكونوا مسافرين، ولا كان الذين نزلت الآية فيهم أولا مسافرين، بل كانوا من أهل العوالي مقيمين واقتتلوا بالنعال والجريد، فكيف يجوز أن تفسر الآية بما لا يختص بالسفر، وليس فيها كل سفر محرم ‏؟‏ فالمذكور في الآية لو كان كما قيل، لم يكن مطابقًا للسفر المحرم، فإنه قد يكون بلا سفر، وقد يكون السفر المحرم بدونه‏.‏
وأيضًا، فقوله‏:‏ ‏{غَيْرَ بَاغٍ‏}‏، حال من ‏{اضْطُرَّ‏}‏‏.‏ فيجب أن يكون

ص -112-
حال اضطراره وأكله الذي يأكل فيه غير باغ ولا عاد، فإنه قال‏:‏ ‏{فَلا إِثْمَ عليه‏}‏ ‏[‏البقرة‏:‏ 173‏]‏‏.‏ومعلوم أن الإثم إنما ينفي عن الأكل الذي هو الفعل، لا عن نفس الحاجة إليه‏.‏ فمعني الآية‏:‏ فمن اضطر فأكل غير باغ ولا عاد‏.‏ وهذا يبين أن المقصود أنه لا يبغي في أكله ولا يتعدي‏.‏ والله تعالى يقرن بين البغي والعدوان‏.‏ فالبغي ما جنسه ظلم، والعدوان مجاوزة القدر المباح، كما قرن بين الإثم والعدوان في قوله‏:‏ ‏{وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏‏.‏ فالإثم‏:‏ جنس الشر‏.‏ والعدوان‏:‏ مجاوزة القدر المباح‏.‏ فالبغي من جنس الإثم، قال تعالى‏:‏ ‏{وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏الشوري‏:‏ 14‏]‏ وقال تعالى‏:‏ ‏{فَمَنْ خَافَ مِن مُّوصٍ جَنَفًا أَوْ إِثْمًا فَأَصْلَحَ بَيْنَهُمْ فَلاَ إِثْمَ عليه‏}‏ ‏[‏البقرة‏:‏ 182‏]‏‏.‏ فالإثم جنس لظلم الورثة إذا كان مع العمد، وأما الجنف فهو الجنف عليهم بعمد وبغير عمد، لكن قال كثير من المفسرين‏:‏ الجنف‏:‏ الخطأ، والإثم‏:‏ العمد؛ لأنه لما خص الإثم بالذكر وهو العمد بقي الداخل في الجنف الخطأ، ولفظ العدوان من باب تعدي الحدود، كما قال تعالى‏:‏‏{تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا‏}‏ ‏[‏البقرة‏:‏ 229‏]‏‏.‏ ‏{وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، ونحو ذلك‏.‏ ومما يشبه هذا قوله‏:‏ ‏{ربَّنَا اغْفِرْلَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا‏}‏ ‏[‏آل عمران‏:‏ 147‏]‏، والإسراف مجاوزة الحد المباح، وأما الذنوب فما كان جنسه شر وإثم‏.‏
وأما قولهم‏:‏ إن هذا إعانة على المعصية، فغلط؛ لأن المسافر مأمور

ص -113- بأن يصلى ركعتين، كما هو مأمور أن يصلى بالتيمم‏.‏ وإذا عدم الماء في السفر المحرم، كان عليه أن يتيمم ويصلى، وما زاد على الركعتين ليست طاعة ولا مأمورًا بها أحد من المسافرين‏.‏ وإذا فعلها المسافر، كان قد فعل منهيا عنه، فصار صلاة الركعتين مثل أن يصلى المسافر الجمعة خلف مستوطن‏.‏ فهل يصليها إلا ركعتين‏؟‏ وإن كان عاصيا بسفره، وإن كان إذا صلى وحده، صلى أربعًا‏.‏
وكذلك صومه في السفر ليس برًا ولا مأمورًا به، فإن النبي صلى الله عليه وسلم ثبت عنه أنه قال‏:‏ ‏"‏ليس من البر الصيام في السفر‏"‏‏.‏ وصومه إذا كان مقيمًا أحب إلى الله من صيامه في سفر محرم، ولو أراد أن يتطوع على الراحلة في السفر المحرم لم يمنع من ذلك‏.‏ وإذا اشتبهت عليه القبلة‏:‏ أما كان يتحري ويصلى‏؟‏ ولو أخذت ثيابه‏:‏ أما كان يصلى عريانًا‏؟‏ فإن قيل‏:‏ هذا لا يمكنه إلا هذا قيل‏:‏ والمسافر لم يؤمر إلا بركعتين، والمشروع في حقه ألا يصوم، وقد اختلف الناس لو صام هل يسقط الفرض عنه‏؟‏ واتفقوا على أنه إذا صام بعد رمضان أجزأه، وهذه المسألة ليس فيها احتىاط، فإن طائفة يقولون‏:‏ من صلى أربعًا أو صام رمضان في السفر المحرم، لم يجزئه ذلك، كما لو فعل ذلك في السفر المباح عندهم‏.‏
وطائفة يقولون‏:‏ لا يجزيه إلا صلاة أربع وصوم رمضان‏.‏ وكذلك

ص -114- أكل الميتة واجب على المضطر سواء كان في السفر أو الحضر، وسواء كانت ضرورته بسبب مباح أو محرم، فلو ألقي ماله في البحر واضطر إلى أكل الميتة، كان عليه أن يأكلها‏.‏ ولو سافر سفرًا محرمًا فأتعبه حتى عجز عن القيام، صلى قاعدًا‏.‏ ولو قاتل قتالا محرمًا حتى أعجزته الجراح عن القيام، صلى قاعدًا‏.‏
فإن قيل‏:‏ فلو قاتل قتالا محرمًا‏:‏ هل يصلى صلاة الخوف‏؟‏ قيل‏:‏ يجب عليه أن يصلى ولا يقاتل، فإن كان لا يدع القتال المحرم فلا نبيح له ترك الصلاة، بل إذا صلى صلاة خائف كان خيرا من ترك الصلاة بالكلية، ثم هل يعيد‏؟‏ هذا فيه نزاع، ثم إن أمكن فعلها بدون هذه الأفعال المبطلة في الوقت وجب ذلك عليه، لأنه مأمور بها، وأما إن خرج الوقت ولم يفعل ذلك، ففي صحتها وقبولها بعد ذلك نزاع‏.‏
النوع الثاني‏:‏ من موارد النزاع‏:‏ أن عثمان كان لا يري مسافرًا إلا من حمل الزاد والمزاد دون من كان نازلاً فكان لا يحتاج فيه إلى ذلك، كالتاجر والتاني والجابي الذين يكونون في موضع لا يحتاجون فيه إلى ذلك، ولم يقدر عثمان للسفر قدرًا، بل هذا الجنس عنده ليس بمسافر، وكذلك قيل‏:‏ إنه لم ير نفسه والذين معه مسافرين بمنى لما صارت مني معمورة، وذكر ابن أبي شيبة عن ابن سيرين أنه قال‏:‏ كانوا يقولون‏:‏ السفر الذي تقصر فيه الصلاة الذي يحمل فيه الزاد والمزاد‏.‏ ومأخذ هذا القول والله أعلم أن القصر إنما

ص -115- كان في السفر، لا في المقام‏.‏ والرجل إذا كان مقيمًا في مكان يجد فيه الطعام والشراب، لم يكن مسافرًا، بل مقيمًا، بخلاف المسافر الذي يحتاج أن يحمل الطعام والشراب‏.‏ فإن هذا يلحقه من المشقة ما يلحق المسافر من مشقة السفر‏.‏ وصاحب هذا القول كأنه رأي الرخصة إنما تكون للمشقة والمشقة إنما تكون لمن يحتاج إلى حمل الطعام والشراب‏.‏
وقد نقل عن غيره كلام يفرق فيه بين جنس وجنس‏.‏ روى ابن أبي شيبة عن على بن مُسْهِر‏.‏ عن أبي إسحاق الشيباني، عن قيس بن مسلم، عن طارق بن شهاب، عن عبد الله ابن مسعود، قال‏:‏ لا يغرنكم سوادكم هذا من صلاتكم، فإنه من مصركم‏.‏ فقوله‏:‏ من ‏[‏مصركم‏]‏، يدل على أنه جعل السواد بمنزلة المصر لما كان تابعًا له‏.‏ وروى عبد الرزاق، عن معمر، عن الأعمش، عن إبراهيم التيمي، عن أبيه، قال‏:‏ كنت مع حذيفة بالمدائن، فاستأذنته أن آتي أهلي بالكوفة فأذن لي‏.‏ وشرط على ألا أفطر، ولا أصلى ركعتين حتى أرجع إليه، وبينهما نيف وستون ميلاً‏.‏ وعن حذيفة‏:‏ ألا يقصر إلى السواد‏.‏ وبين الكوفة والسواد تسعون ميلاً‏.‏ وعن معاذ بن جبل وعقبة بن عامر‏:‏ لا يطأ أحدكم بماشية أحداب الجبال أو بطون الأودية وتزعمون أنكم سفر‏!‏ لا ولا كرامة‏.‏ إنما التقصير في السفر من الباءات من الأفق إلى الأفق‏.‏

ص -116- قلت‏:‏ هؤلاء لم يذكروا مسافة محدودة للقصر لا بالزمان، ولا بالمكان، لكن جعلوا هذا الجنس من السير ليس سفرًا، كما جعل عثمان السفر ما كان فيه حمل زاد ومزاد‏.‏ فإن كانوا قصدوا ما قصده عثمان من أن هذا لا يزال يسير في مكان يحمل فيه الزاد والمزاد فهو كالمقيم، فقد وافقوا عثمان‏.‏ لكن ابن مسعود خالف عثمان في إتمامه بمنى‏.‏ وإن كان قصدهم أن أعمال البلد تبع له كالسواد مع الكوفة‏.‏ وإنما المسافر من خرج من عمل إلى عمل؛ كما في حديث معاذ‏:‏ من أفق إلى أفق‏.‏ فهذا هو الظاهر‏.‏ ولهذا قال ابن مسعود عن السواد‏:‏ فإنه من مصركم‏.‏ وهذا كما أن ما حول المصر من البساتين والمزارع تابعة له، فهم يجعلون ذلك كذلك وإن طال، ولا يحدون فيه مسافة‏.‏ وهذا كما أن ‏[‏المخاليف‏]‏ وهي الأمكنة التي يستخلف فيها من هو خليفة عن الأمير العام بالمصر الكبير، وفي حديث معاذ‏:‏ من خرج من مِخْلاف إلى مِخْلاف‏.‏
يدل على ذلك ما رواه محمد بن بشار‏:‏ حدثنا أبو عامر العَقَدي، حدثنا شعبة، سمعت قيس بن عمران بن عمير يحدث عن أبيه، عن جده‏:‏ أنه خرج مع عبد الله بن مسعود وهو رديفه على بغلة له مسيرة أربعة فراسخ فصلى الظهر ركعتين‏.‏ قال شعبة‏:‏ أخبرني بهذا قيس بن عمران وأبوه عمران بن عمير شاهد وعمير مولي ابن مسعود‏.‏

ص -117- هذا يدل على أن ابن مسعود لم يحد السفر بمسافة طويلة، ولكن اعتبر أمرًا آخر كالأعمال، وهذا أمر لا يحد بمسافة ولا زمان، لكن بعموم الولايات وخصوصها‏.‏ مثل من كان بدمشق فإذا سافر إلى ما هو خارج عن أعمالها، كان مسافرًا‏.‏ وأصحاب هذه الأقوال كأنهم رأوا ما رخص فيه للمسافر إنما رخص فيه للمشقة التي تلحقه في السفر، واحتىاجه إلى الرخصة، وعلموا أن المتنقل في المصر الواحد من مكان إلى مكان، ليس بمسافر، وكذلك الخارج إلى ما حول المصر، كما كان النبي صلى الله عليه وسلم يخرج إلى قباء كل سبت راكبًا وماشيا، ولم يكن يقصر، وكذلك المسلمون كانوا ينتابون الجمعة من العوالي ولم يكونوا يقصرون‏.‏ فكان المتنقل في العمل الواحد بهذه المثابة عندهم‏.‏
وهؤلاء يحتج عليهم بقصر أهل مكة مع النبي صلى الله عليه وسلم بعرفة ومزدلفة ومنى، مع أن هذه تابعة لمكة ومضافة إليها، وهي أكثر تبعًا لها من السواد للكوفة، وأقرب إليها منها‏.‏ فإن بين باب بني شيبة وموقف الإمام بعرفة عند الصخْرات التي في أسفل جبل الرحمة، بريد بهذه المسافة وهذا السير، وهم مسافرون‏.‏ وإذا قيل‏:‏ المكان الذي يسافرون إليه ليس بموضع مقام‏.‏ قيل‏:‏ بل كان هناك قرية نَمِرة والنبي صلى الله عليه وسلم لم ينزل بها، وكان بها أسواق‏.‏ وقريب منها عُرَنَة التي تصل واديها بعرفة‏.‏ ولأنه لا فرق بين السفر

ص -118- إلى بلد يقام فيه وبلد لا يقام فيه إذا لم يقصد الإقامة‏.‏ فإن النبي صلى الله عليه وسلم والمسلمين سافروا إلى مكة وهي بلد يمكن الإقامة فيه وما زالوا مسافرين في غزوهم وحجهم وعمرتهم‏.‏ وقد قصر النبي صلى الله عليه وسلم الصلاة في جوف مكة عام الفتح، وقال‏:‏ ‏"‏يا أهل مكة أتموا صلاتكم فإنا قوم سفر‏"‏‏.‏ وكذلك عمر بعده فعل ذلك‏.‏ رواه مالك بإسناد صحيح‏.‏ ولم يفعل ذلك رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر بمنى ، ومن نقل ذلك عنهم فقد غلط‏.‏
وهذا بخلاف خروج النبي صلى الله عليه وسلم إلى قباء كل سبت راكبًا وماشيا، وخروجه إلى الصلاة على الشهداء، فإنه قبل أن يموت بقليل صلى عليهم، وبخلاف ذهابه إلى البقيع، وبخلاف قصد أهل العوالي المدينة ليجمعوا بها، فإن هذا كله ليس بسفر‏.‏ فإن اسم المدينة متناول لهذا كله، وإنما الناس قسمان‏:‏ الأعراب، وأهل المدينة‏.‏ ولأن الواحد منهم يذهب ويرجع إلى أهله في يومه من غير أن يتأهب لذلك أهبة السفر، فلا يحمل زادًا ولا مزادًا لا في طريقه ولا في المنزل الذي يصل إليه‏.‏ ولهذا لا يسمى من ذهب إلى رَبَض مدينته مسافرًا، ولهذا
تجب الجمعة على من حول المصر عند أكثر العلماء وهو يقدر بسماع النداء، وبفرسخ، ولو كان ذلك سفرًا، لم تجب الجمعة على من ينشئ لها سفرًا؛ فإن الجمعة لا تجب على مسافر، فيكف يجب أن يسافر لها‏.‏

ص -119- وعلى هذا، فالمسافر لم يكن مسافرا لقطعه مسافة محدودة ولا لقطعه أيامًا محدودة، بل كان مسافرًا لجنس العمل الذي هو سفر، وقد يكون مسافرًا من مسافة قريبة ولا يكون مسافرًا من أبعد منها، مثل أن يركب فرسًا سابقًا ويسير مسافة بريد ثم يرجع من ساعته إلى بلده، فهذا ليس مسافرًا‏.‏ وإن قطع هذه المسافة في يوم وليلة، ويحتاج في ذلك إلى حمل زاد ومزاد، كان مسافرًا، كما كان سفر أهل مكة إلى عرفة‏.‏ ولو ركب رجل فرسًا سابقًا إلى عرفة ثم رجع من يومه إلى مكة، لم يكن مسافرًا‏.‏
يدل على ذلك أن النبي صلى الله عليه وسلم لما قال‏:‏ ‏"‏يمسح المسافر ثلاثة أيام وليإليهن، والمقيم يومًا وليلة‏"‏‏.‏ فلو قطع بريدًا في ثلاثة أيام، كان مسافرًا ثلاثة أيام وليإليهن، فيجب أن يمسح مسح سفر، ولو قطع البريد في نصف يوم لم يكن مسافرًا، فالنبي صلى الله عليه وسلم إنما اعتبر أن يسافر ثلاثة أيام سواء كان سفره حثيثا أو بطيئًا، سواء كانت الأيام طوالاً أو قصارًا، ومن قدره بثلاثة أيام أو يومين جعلوا ذلك بسير الإبل والأقدام، وجعلوا المسافة الواحدة حدًا يشترك فيه جميع الناس، حتى لو قطعها في يوم، جعلوه مسافرًا، ولو قطع ما دونها في عشرة أيام، لم يجعلوه مسافرًا، وهذا مخالف لكلام النبي صلى الله عليه وسلم‏.‏

ص -120- وأيضًا، فالنبي صلى الله عليه وسلم في ذهابه إلى قباء والعوالي واحد‏.‏ ومجيء أصحابه من تلك المواضع إلى المدينة إنما كانوا يسيرون في عمران بين الأبنية والحوائط التي هي النخيل، وتلك مواضع الإقامة لا مواضع السفر، والمسافر لابد أن يسفر أي يخرج إلى الصحراء‏.‏ فإن لفظ‏:‏ ‏[‏السفر‏]‏ يدل على ذلك‏.‏ يقال‏:‏ سَفَرَت المرأة عن وجهها إذا كشفته‏.‏ فإذا لم يبرز إلى الصحراء التي ينكشف فيها من بين المساكن، لا يكون مسافرًا، قال تعالى‏:‏‏{وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ‏}‏ ‏[‏التوبة‏:‏ 101‏]‏‏.‏ وقال تعالى‏:‏ ‏{مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُم مِّنَ الأَعْرَابِ أَن يَتَخَلَّفُواْ عَن رَّسُولِ اللّهِ وَلاَ يَرْغَبُواْ بِأَنفُسِهِمْ عَن نَّفْسِهِ‏}‏ ‏[‏التوبة‏:‏ 120‏]‏ فجعل الناس قسمين‏:‏ أهل المدينة، والأعراب‏.‏ والأعراب هم أهل العمود، وأهل المدينة هم أهل المدر‏.‏
فجميع من كان ساكنًا في مدر، كان من أهل المدينة، ولم يكن للمدينة سور يتميز به داخلها من خارجها، بل كانت محال، محال‏.‏ وتسمي المحلة دارًا، والمحلة‏:‏ القرية الصغيرة فيها المساكن وحولها النخل والمقابر، ليست أبنية متصلة‏.‏ فبنو مالك بن النجار في قريتهم حوالي دورهم‏:‏ أموالهم ونخيلهم، وبنو عدي بن النجار دارهم كذلك‏.‏ وبنو مازن بن النجار كذلك‏.‏ وبنو سالم كذلك‏.‏ وبنو ساعدة كذلك‏.‏ وبنو الحارث بن الخزرج كذلك‏.‏ وبنو عمرو بن عوف كذلك‏.‏ وبنو عبد

ص -121- الأشهل كذلك، وسائر بطون الأنصار كذلك‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏خير دور الأنصار دار بني النجار، ثم دار بني عبد الأشهل، ثم دار بني الحارث، ثم دار بني ساعدة‏.‏ وفي كل دور الأنصار خير‏"‏‏.‏وكان النبي صلى الله عليه وسلم قد نزل في بني مالك بن النجار، وهناك بني مسجده، وكان حائطًا لبعض بني النجار‏:‏ فيه نخل وخرب وقبور، فأمر بالنخل فقطعت، وبالقبور فنبشت، وبالخرب فسويت، وبني مسجده هناك، وكانت سائر دور الأنصار حول ذلك‏.‏
قال ابن حزم‏:‏ ولم يكن هناك مصر‏.‏ قال‏:‏ وهذا أمر لا يجهله أحد، بل هو نقل الكوافي عن الكوافي، وذلك كله مدينة واحدة، كما جعل الله الناس نوعين‏:‏ أهل المدينة، ومن حولهم من الأعراب‏.‏ فمن ليس من الأعراب فهو من أهل المدينة، لم يجعل للمدينة داخلاً وخارجًا وسورًا ورَبَضًا، كما يقال مثل ذلك في المدائن المسورة، وقد جعل النبي صلى الله عليه وسلم حرم المدينة بريدًا في بريد، والمدينة بين لابتين، واللابة‏:‏ الأرض التي ترابها حجارة سود، وقال‏:‏ ‏"‏ما بين لابتيها حرم‏"‏ ، فما بين لابتيها كله من المدينة وهو حرم، فهذا بريد لا يكون الضارب فيه مسافرًا‏.‏ وإن كان المكي إذا خرج إلى عرفات مسافرًا، فعرفة ومزدلفة ومنى صحاري خارجة عن مكة، ليست كالعوالي

ص -122- من المدينة‏.‏ وهذا أيضًا مما يبين أنه لا اعتبار بمسافة محدودة فإن المسافر في المصر الكبير لو سافر يومين أو ثلاثة لم يكن مسافرًا، والمسافر عن القرية الصغيرة إذا سافر مثل ذلك كان مسافرًا، فعلم أنه لابد أن يقصد بقعة يسافر من مكان إلى مكان فإذا كان ما بين المكانين صحراء لا مساكن فيها يحمل فيها الزاد والمزاد، فهو مسافر، وإن وجد الزاد والمزاد بالمكان الذي يقصده‏.‏
وكان عثمان جعل حكم المكان الذي يقصده حكم طريقه‏.‏ فلابد أن يعدم فيه الزاد والمزاد، وخالفه أكثر علماء الصحابة، وقولهم أرجح، فإن النبي صلى الله عليه وسلم قصر بمكة عام فتح مكة وفيها الزاد والمزاد، وإذا كانت منى قرية فيها زاد ومزاد فبينها وبين مكة صحراء يكون مسافرًا من يقطعها، كما كان بين مكة وغيرها، ولكن عثمان قد تأول في قصر النبي صلى الله عليه وسلم بمكة أنه كان خائفًا، لأنه لما فتح مكة فتحها والكفار كثيرون، وكان قد بلغه أن هوازن جمعت له، وعثمان يجوز القصر لمن كان بحضرة عدو، وهذا كما يحكى عن عثمان أنه يعني النبي صلى الله عليه وسلم إنما أمرهم بالمتعة؛ لأنهم كانوا خائفين‏.‏ وخالفه علي، وعمران بن حصين، وابن عمر، وابن عباس، وغيرهم من الصحابة‏.‏ وقولهم هو الراجح‏.‏ فإن النبي صلى الله عليه وسلم في حجة الوداع كان آمنا لا يخاف إلا الله، وقد أمر أصحابه بفسخ الحج

ص -123- إلى العمرة، والقصر‏.‏ وقصر العدد إنما هو معلق بالسفر ولكن إذا اجتمع الخوف والسفر، أبيح قصر العدد وقصر الركعات‏.‏ وقد قال النبي صلى الله عليه وسلم هو وعمر بعده لما صليا بمكة‏:‏ ‏"‏يا أهل مكة أتموا صلاتكم، فإنا قوم سفر‏"‏ ، بين أن الواجب لصلاتهم ركعتين مجرد كونهم سفرًا، فلهذا الحكم تعلق بالسفر ولم يعلقه بالخوف‏.‏
فعلم أن قصر العدد لا يشترط فيه خوف بحال‏.‏ وكلام الصحابة أو أكثرهم في هذا الباب، يدل على أنهم لم يجعلوا السفر قطع مسافة محدودة، أو زمان محدود يشترك فيه جميع الناس، بل كانوا يجيبون بحسب حال السائل، فمن رأوه مسافرًا، أثبتوا له حكم السفر، وإلا فلا‏.‏
ولهذا اختلف كلامهم في مقدار الزمان والمكان‏.‏ فروى وكيع، عن الثوري، عن منصور ابن المعتمر، عن مجاهد، عن ابن عباس قال‏:‏ إذا سافرت يومًا إلى العشاء، فإن زدت فاقصر‏.‏ ورواه الحجاج بن مِنْهال‏:‏ ثنا أبو عَوَانة، عن منصور بن المعتمر، عن مجاهد، عن ابن عباس‏.‏ قال‏:‏ لا يقصر المسافر في مسيرة يوم إلى العتمة إلا في أكثر من ذلك‏.‏ وروى وكيع، عن شعبة، عن شبيل، عن أبي جمرة الضُّبَعي، قال‏:‏ قلت لابن عباس‏:‏ أقصر إلى الأيلة‏؟‏ قال‏:‏ تذهب وتجيء في يوم‏؟‏ قلت‏:‏ نعم‏.‏ قال‏:‏ لا، إلا يوم تام‏.‏ فهنا قد نهى أن يقصر إذا رجع إلى أهله في يوم وهذه مسيرة بريد وأذن في يوم‏.‏

ص -124- وفي الأول نهاه أن يقصر إلا في أكثر من يوم، وقد روى نحو الأول عن عكرمة مولاه، قال‏:‏ إذا خرجت من عند أهلك فأقصر‏.‏ فإذا أتيت أهلك فأتمم‏.‏ وعن الأوزاعي‏:‏ لا قصر إلا في يوم تام‏.‏ وروى وكيع، عن هشام بن ربيعة بن الغاز الجُرَشي، عن عطاء بن أبي رباح، قلت لابن عباس‏:‏ أقصر إلى عرفة‏؟‏ قال‏:‏ لا، ولكن إلى الطائف وعسفان، فذلك ثمانية وأربعون ميلا‏.‏ وروى ابن عيينة، عن عمرو بن دينار، عن عطاء، قلت لابن عباس‏:‏ أقصر إلى منى أو عرفة‏؟‏ قال‏:‏ لا، ولكن إلى الطائف أو جدة أو عسفان، فإذا وردت على ماشية لك أو أهل، فأتم الصلاة‏.‏ وهذا الأثر قد اعتمده أحمد والشافعي‏.‏ قال ابن حزم‏:‏ من عسفان إلى مكة بسير الخلفاء الراشدين اثنان وثلاثون ميلا‏.‏ قال‏:‏ وأخبرنا الثقاة‏:‏ أن من جدَّة إلى مكة أربعين ميلاً‏.‏
قلت‏:‏ نهيه عن القصر إلى منى وعرفة قد يكون لمن يقصد ذلك لحاجة ويرجع من يومه إلى مكة حتى يوافق ذلك ما تقدم من الروايات عنه‏.‏ ويؤيد ذلك أن ابن عباس لا يخفي عليه أن أهل مكة كانوا يقصرون خلف النبي صلى الله عليه وسلم وأبي بكر وعمر في الحج إذا خرجوا إلى عرفة ومزدلفة ومنى، وابن عباس من أعلم الناس بالسنة، فلا يخفي عليه مثل ذلك، وأصحابه المكيون كانوا يقصرون في الحج

ص -125- إلى عرفة ومزدلفة، كطاووس وغيره‏.‏ وابن عيينة نفسه الذي روى هذا الأثر عن ابن عباس، كان يقصر إلى عرفة في الحج‏.‏ وكان أصحاب ابن عباس كطاووس يقول أحدهم‏:‏ أتري الناس يعني أهل مكة صلوا في الموسم خلاف صلاة رسول الله صلى الله عليه وسلم‏؟‏ وهذه حجة قاطعة‏.‏ فإنه من المعلوم أن أهل مكة لما حجوا معه كانوا خلقًا كثيرًا، وقد خرجوا معه إلى منى يصلون خلفه، وإنما صلى بمنى أيام منى قصرًا، والناس كلهم يصلون خلفه أهل مكة وسائر المسلمين لم يأمر أحدًا منهم أن يتم صلاته، ولم ينقل ذلك أحد لا بإسناد صحيح ولا ضعيف‏.‏ ثم أبو بكر وعمر بعده كانا يصليان في الموسم بأهل مكة وغيرهم كذلك ولا يأمران أحدًا بإتمام، مع أنه قد صح عن عمر بن الخطاب أنه لما صلى بمكة قال‏:‏ يا أهل مكة، أتموا صلاتكم‏.‏ فإنا قوم سفر، وهذا مروى عن النبي صلى الله عليه وسلم في أهل مكة عام الفتح لا في حجة الوداع‏.‏ فإنه في حجة الوداع لم يكن يصلى في مكة، بل كان يصلى بمنزله، وقد رواه أبو داود وغيره، وفي إسناده مقال‏.‏
والمقصود أن من تدبر صلاة النبي صلى الله عليه وسلم بعرفة ومزدلفة ومنى بأهل مكة وغيرهم، وأنه لم ينقل مسلم قط عنه أنه أمرهم بإتمام، علم قطعًا أنهم كانوا يقصرون خلفه، وهذا من العلم العام الذي لا يخفي على ابن عباس ولا غيره‏.‏ ولهذه لم يعلم أحد من الصحابة أمر أهل مكة أن

ص -126- يتموا خلف الإمام إذا صلى ركعتين، فدل هذا على أن ابن عباس إنما أجاب به من سأله إذا سافر إلى منى أو عرفة سفرًا لا ينزل فيه بمنى وعرفة، بل يرجع من يومه، فهذا لا يقصر عنده؛ لأنه قد بين أن من ذهب ورجع من يومه لا يقصر، وإنما يقصر من سافر يومًا، ولم يقل‏:‏ مسيرة يوم، بل اعتبر أن يكون السفر يومًا، وقد استفاض عنه جواز القصر إلى عسفان‏.‏ وقد ذكر ابن حزم أنها اثنان وثلاثون ميلا، وغيره يقول‏:‏ أربعة برد ثمانية وأربعون ميلاً‏.‏
والذين حدوها ثمانية وأربعين ميلاً، عمدتهم قول ابن عباس وابن عمر، وأكثر الروايات عنهم تخالف ذلك، فلو لم يكن إلا قولهما، لم يجز أن يؤخذ ببعض أقوالهما دون بعض، بل إما أن يجمع بينهما، وإما أن يطلب دليل آخر‏.‏ فكيف والآثار عن الصحابة أنواع أخر‏؟‏‏!‏ ولهذا كان المحددون بستة عشر فرسخًا من أصحاب مالك والشافعي وأحمد، إنما لهم طريقان‏:‏ بعضهم يقول‏:‏ لم أجد أحدًا قال بأقل من القصر فيما دون هذا فيكون هذا إجماعًا‏.‏ وهذه طريقة الشافعي‏.‏ وهذا أيضًا منقول عن الليث بن سعد‏.‏ فهذان الإمامان بينا عذرهما أنهما لم يعلما من قال بأقل من ذلك ، وغيرهما قد علم من قال بأقل من ذلك‏.‏
والطريق الثانية‏:‏ أن يقولوا هذا قول ابن عمر وابن عباس ولا مخالف لهما من الصحابة فصار إجماعًا‏.‏ وهذا باطل؛ فإنه نقل عنهما

ص -127- هذا وغيره، وقد ثبت عن غيرهما من الصحابة ما يخالف ذلك‏.‏
وثم طريقة ثالثة سلكها بعض أصحاب الشافعي وأحمد وهي أن هذا التحديد مأثور عن النبي صلى الله عليه وسلم كما رواه ابن خزيمة في ‏[‏مختصر المختصر‏]‏ عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يا أهل مكة لا تقصروا في أقل من أربعة برد من مكة إلى عسفان‏"‏‏.‏ وهذا ما يعلم أهل المعرفة بالحديث أنه كذب على النبي صلى الله عليه وسلم، ولكن هو من كلام ابن عباس‏.‏ أَفَتَرَي رسول الله صلى الله عليه وسلم إنما حد مسافة القصر لأهل مكة دون أهل المدينة التي هي دار السنة والهجرة والنصرة ودون سائر المسلمين‏؟‏ وكيف يقول هذا وقد تواتر عنه أن أهل مكة صلوا خلفه بعرفة ومزدلفة ومنى، ولم يحد النبي صلى الله عليه وسلم قط السفر بمسافة، لا بريد ولا غير بريد ولا حدها بزمان‏.‏
ومالك قد نقل عنه أربعة بُرُد، كقول الليث والشافعي وأحمد، وهو المشهور عنه‏.‏ قال‏:‏ فإن كانت أرض لا أميال فيها، فلا يقصرون في أقل من يوم وليلة للثقل‏.‏ قال‏:‏ وهذا أحب ما تقصر فيه الصلاة إلى‏.‏ وقد ذكر عنه‏:‏ لا قصر إلا في خمسة وأربعين ميلاً فصاعدًا‏.‏ وروى عنه‏:‏ لا قصر إلا في اثنين وأربعين ميلاً فصاعدًا وروى عنه‏:‏ لا قصر إلا في أربعين ميلاً فصاعدا وروى عنه إسماعيل بن أبي أويس‏:‏

ص -128- لا قصر إلا في ستة وأربعين ميلاً قصدًا‏.‏ ذكر هذه الروايات القاضي إسماعيل بن إسحاق في كتابه ‏[‏المبسوط‏]‏ ورأي لأهل مكة خاصة أن يقصروا الصلاة في الحج خاصة إلى منى فما فوقها، وهي أربعة أميال‏.‏ وروى عنه ابن القاسم أنه قال فيمن خرج ثلاثة أميال كالرعاء وغيرهم فتأول فأفطر في رمضان ‏:‏ لا شيء عليه إلا القضاء فقط، وروى عن الشافعي أنه لا قصر في أقل من ستة وأربعين ميلاً بالهاشمي‏.‏
والآثار عن ابن عمر أنواع‏.‏ فروى محمد بن المثني‏:‏ حدثنا عبد الرحمن بن مهدي، حدثنا سفيان الثوري، سمعت جَبَلَة بن سحيم يقول‏:‏ سمعت ابن عمر يقول‏:‏لو خرجت ميلا لقصرت الصلاة‏.‏ وروى ابن أبي شيبة‏:‏ حدثنا وكيع، حدثنا مِسْعَر، عن مُحَارب بن زياد، سمعت ابن عمر يقول‏:‏ إني لأسافر الساعة من النهار فأقصر يعني الصلاة‏.‏ محارب قاضي الكوفة من خيار التابعين، أحد الأئمة، ومِسْعَر أحد الأئمة‏.‏ وروى ابن أبي شيبة‏:‏ حدثنا على بن مُسْهِر، عن أبي إسحاق الشيباني، عن محمد بن زيد بن خليدة، عن ابن عمر قال‏:‏ تقصر الصلاة في مسيرة ثلاثة أميال‏.‏ قال ابن حزم‏:‏ محمد بن زيد هو طائي ولاه محمد بن أبي طالب القضاء بالكوفة، مشهور من كبار التابعين‏.‏
وروى مالك عن نافع عن ابن عمر أنه قصر إلى ذات النصب

ص -129- قال‏:‏ وكنت أسافر مع ابن عمر البريد فلا يقصر، قال عبد الرزاق‏:‏ ذات النصب من المدينة على ثمانية عشر ميلا، فهذا نافع يخبر عنه أنه قصر في ستة فراسخ، وأنه كان يسافر بريدًا وهو أربعة فراسخ فلا يقصر‏.‏ وكذلك روى عنه ما ذكره غندر‏:‏ حدثنا شعبة، عن حبيب بن عبد الرحمن، عن حفص بن عاصم بن عمر بن الخطاب، قال‏:‏ خرجت مع عبد الله بن عمر بن الخطاب إلى ذات النصب، وهي من المدينة على ثمانية عشر ميلا‏.‏ فلما أتاها قصر الصلاة، وروى معمر، عن أيوب، عن نافع، عن ابن عمر‏:‏ أنه كان يقصر الصلاة في مسيرة أربعة برد‏.‏
وما تقدم من الروايات يدل على أنه كان يقصر في هذا وفي ما هو أقل منه، وروى وكيع، عن سعيد بن عبيد الطائي، عن على بن ربيعة الوالبي الأسدي، قال‏:‏ سألت ابن عمر عن تقصير الصلاة، قال‏:‏ حاج أو معتمر أو غاز‏؟‏ فقلت‏:‏ لا ولكن أحدنا يكون له الضيعة في السواد‏.‏ فقال‏:‏ تعرف السويداء‏؟‏ فقلت‏:‏ سمعت بها ولم أرها‏.‏ قال‏:‏ فإنها ثلاث وليلتان وليلة للمسرع‏:‏ إذا خرجنا إليها قصرنا، قال ابن حزم‏:‏ من المدينة إلى السويداء اثنان وسبعون ميلا، أربعة وعشرون فرسخًا‏.‏
قلت‏:‏ فهذا مع ما تقدم يبين أن ابن عمر لم يذكر ذلك تحديدًا،

ص -130- لكن بين بهذا جواز القصر في مثل هذا؛ لأنه كان قد بلغه أن أهل الكوفة لا يقصرون في السواد، فأجابه ابن عمر بجواز القصر‏.‏
وأما ما روى من طريق ابن جريج‏:‏ أخبرني نافع‏:‏ أن ابن عمر كان أدني ما يقصر الصلاة إليه مال له بخيبر، وهي مسيرة ثلاث قواصد، لم يقصر فيما دونه‏.‏ وكذلك ما رواه حماد بن سلمة عن أيوب بن حميد، كلاهما عن نافع عن ابن عمر‏:‏ أنه كان يقصر الصلاة فيما بين المدينة وخيبر، وهي بقدر الأهواز من البصرة، لا يقصر فيما دون ذلك‏.‏ قال ابن حزم‏:‏ بين المدينة وخيبر كما بين البصرة والأهواز، وهي مائة ميل غير أربعة أميال‏.‏ قال‏:‏ وهذا مما اختلف فيه على ابن عمر، ثم على نافع أيضًا عن ابن عمر‏.‏
قلت‏:‏ هذا النفي وهو أنه لم يقصر فيما دون ذلك غلط قطعًا، ليس هذا حكاية عن قوله حتى يقال‏:‏ إنه اختلف اجتهاده، بل نفي لقصره فيما دون ذلك، وقد ثبت عنه بالرواية الصحيحة من طريق نافع وغيره‏:‏ أنه قصر فيما دون ذلك‏.‏ فهذا قد يكون غلطًا‏.‏ فمن روى عن أيوب إن قدر أن نافعًا روى هذا فيكون حين حدث بهذا قد نسي أن ابن عمر قصر فيما دون ذلك، فإنه قد ثبت عن نافع، عنه أنه قصر فيما دون ذلك‏.‏

ص -131- وروى حماد بن زيد‏:‏حدثنا أنس بن سيرين،قال‏:‏ خرجت مع أنس بن مالك إلى أرضه وهي على رأس خمسة فراسخ فصلى بنا العصر في سفينة وهي تجري بنا في دجلة قاعدًا على بساط ركعتين، ثم سلم‏.‏ ثم صلى بنا ركعتين، ثم سلم‏.‏ وهذا فيه أنه إنما خرج إلى أرضه المذكورة ولم يكن سفره إلى غيرها حتى يقال‏:‏ كانت من طريقه فقصر في خمسة فراسخ وهي بريد وربع‏.‏
وفي صحيح مسلم‏:‏ حدثنا ابن أبي شيبة وابن بشار، كلاهما عن غندر، عن شعبة، عن يحيي بن يزيد الهنائي‏:‏ سألت أنس بن مالك عن قصر الصلاة‏؟‏ فقال‏:‏ كان رسول الله صلى الله عليه وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ شعبة شك صلى ركعتين‏.‏ ولم ير أنس أن يقطع من المسافة الطويلة هذا؛ لأن السائل سأله عن قصر الصلاة، وهو سؤال عما يقصر فيه، ليس سؤالاً عن أول صلاة يقصرها‏.‏ ثم إنه لم يقل أحد‏:‏ إن أول صلاة لا يقصرها إلا في ثلاثة أميال أو أكثر من ذلك‏.‏ فليس في هذا جواب لو كان المراد ذلك ولم يقل ذلك أحد، فدل على أن أنسًا أراد أنه من سافر هذه المسافة قصر، ثم ما أخبر به عن النبي صلى الله عليه وسلم فعل من النبي صلى الله عليه وسلم لم يبين هل كان ذلك الخروج هو السفر، أو كان ذلك هو الذي قطعه من السفر، فإن

ص -132- كان أراد به أن ذلك كان سفره فهو نص، وإن كان ذلك الذي قطعه من السفر، فأنس بن مالك استدل بذلك على أنه يقصر إليه إذا كان هو السفر‏.‏ يقول‏:‏ إنه لا يقصر إلا في السفر، فلولا أن قطع هذه المسافة سفر لما قصر‏.‏
وهذا يوافق قول من يقول‏:‏ لا يقصر حتى يقطع مسافة تكون سفرًا، لا يكفي مجرد قصده المسافة التي هي سفر، وهذا قول ابن حزم وداود وأصحابه، وابن حزم يحد مسافة القصر بميل، لكن داود وأصحابه يقولون‏:‏ لا يقصر إلا في حج أو عمرة أو غزو، وابن حزم يقول‏:‏ إنه يقصر في كل سفر، وابن حزم عنده أنه لا يفطر إلا في هذه المسافة وأصحابه يقولون‏:‏ إنه يفطر في كل سفر، بخلاف القصر، لأن القصر ليس عندهم فيه نص عام عن الشارع، وإنما فيه فعله أنه قصر في السفر، ولم يجدوا أحدًا قصر فيما دون ميل، ووجدوا الميل منقولاً عن ابن عمر‏.‏
وابن حزم يقول‏:‏ السفر هو البروز عن محلة الإقامة، لكن قد علم أن النبي صلى الله عليه وسلم خرج إلى البقيع لدفن الموتي وخرج إلى الفضاء للغائط والناس معه فلم يقصروا ولم يفطروا‏.‏ فخرج هذا عن أن يكون سفرًا، ولم يجدوا أقل من ميل يسمي سفرًا؛ فإن ابن عمر قال‏:‏ لو خرجت ميلاً، لقصرت الصلاة‏.‏ فلما ثبت أن هذه المسافة

ص -133- جعلها سفرًا ولم نجد أعلى منها يسمي سفرًا، جعلنا هذا هو الحد، قال‏:‏ وما دون الميل من آخر بيوت قريته له حكم الحضر فلا يقصر فيه ولا يفطر‏.‏ وإذا بلغ الميل فحينئذ صار له سفر يقصر فيه الصلاة ويفطر فيه، فمن حينئذ يقصر ويفطر، وكذلك إذا رجع، فكان على أقل من ميل فإنه يتم ليس في سفر يقصر فيه‏.‏
قلت‏:‏ جعل هؤلاء السفر محدودًا في اللغة‏.‏ قالوا‏:‏ وأقل ما سمعنا أنه يسمي سفرًا هو الميل وأولئك جعلوه محدودًا بالشرع، وكلا القولين ضعيف‏.‏ أما الشارع فلم يحده‏.‏ وكذلك أهل اللغة لم ينقل أحد عنهم أنهم قالوا‏:‏ الفرق بين ما يسمي سفرًا وما لا يسمي سفرًا هو مسافة محدودة، بل نفس تحديد السفر بالمسافة باطل في الشرع واللغة، ثم لو كان محدودًا بمسافة ميل، فإن أريد أن الميل يكون من حدود القرية المختصة به، فقد كان النبي صلى الله عليه وسلم يخرج أكثر من ميل من محله في الحجاز ولا يقصر ولا يفطر، وإن أراد من المكان المجتمع الذي يشمله اسم مدينة ميلاً، قيل له‏:‏ فلا حجة لك في خروجه إلى المقابر والغائط؛ لأن تلك لم تكن خارجًا عن آخر حد المدينة‏.‏ ففي الجملة كان يخرج إلى العوالي وإلى حد كما كان يخرج إلى المقابر والغائط وفي ذلك ما هو أبعد من ميل ، وكان النبي صلى الله عليه وسلم وأصحابه يخرجون من المدينة إلى أكثر من ميل، ويأتون إليها أبعد من ميل ولا يقصرون،

ص -134- كخروجهم إلى قباء والعوالي وأحد، ودخولهم للجمعة وغيرها من هذه الأماكن‏.‏
وكان كثير من مساكن المدينة عن مسجده أبعد من ميل، فإن حرم المدينة بريد في بريد، حتى كان الرجلان من أصحابه لبعد المكان يتناوبان الدخول يدخل هذا يومًا وهذا يومًا، كما كان عمر بن الخطاب وصاحبه الأنصاري يدخل هذا يومًا وهذا يومًا، وقول ابن عمر‏:‏ لو خرجت ميلاً قصرت الصلاة، هو كقوله‏:‏ إني لأسافر الساعة من النهار فأقصر،وهذا إما أن يريد به ما يقطعه من المسافة التي يقصدها فيكون قصده‏:‏إني لا أؤخر القصر إلى أن أقطع مسافة طويلة‏.‏ وهذا قول جماهير العلماء،إلا من يقول‏:‏ إذا سافر نهارًا لم يقصر إلى الليل‏.‏
وقد احتج العلماء على هؤلاء بأن النبي صلى الله عليه وسلم صلى الظهر بالمدينة أربعًا والعصر بذي الحليفة ركعتين‏.‏ وقد يحمل حديث أنس على هذا، لكن فعله يدل على المعني الأول، أو يكون مراد ابن عمر‏:‏ من سَافر قَصَر، ولو كان قصده هذه المسافة إذا كان في صحراء بحيث يكون مسافرًا لا يكون متنقلاً بين المساكن، فإن هذا ليس بمسافر باتفاق الناس، وإذا قدر أن هذا مسافر، فلو قدر أنه مسافر أقل من الميل بعشرة أذرع فهو أيضًا مسافر‏.‏ فالتحديد بالمسافة

ص -135- لا أصل له في شرع ولا لغة، ولا عرف ولا عقل، ولا يعرف عموم الناس مساحة الأرض فلا يجعل ما يحتاج إليه عموم المسلمين معلقًا بشيء لا يعرفونه، ولم يمسح أحد الأرض على عهد النبي صلى الله عليه وسلم، ولا قدر النبي صلى الله عليه وسلم الأرض لا بأميال ولا فراسخ، والرجل قد يخرج من القرية إلى صحراء لحطب يأتي به فيغيب اليومين والثلاثة فيكون مسافرًا، وإن كانت المسافة أقل من ميل، بخلاف من يذهب ويرجع من يومه، فإنه لا يكون في ذلك مسافرًا‏.‏ فإن الأول يأخذ الزاد والمزاد بخلاف الثاني‏.‏ فالمسافة القريبة في المدة الطويلة تكون سفرًا، والمسافة البعيدة في المدة القليلة لا تكون سفرًا‏.‏
فالسفر يكون بالعمل الذي سمي سفرًا لأجله‏.‏ والعمل لا يكون إلا في زمان‏.‏ فإذا طال العمل وزمانه فاحتاج إلى ما يحتاج إليه المسافر من الزاد والمزاد، سمي مسافرًا، وإن لم تكن المسافة بعيدة، وإذا قصر العمل والزمان بحيث لا يحتاج إلى زاد ومزاد، لم يسم سفرًا، وإن بعدت المسافة‏.‏ فالأصل هو العمل الذي يسمي سفرًا، ولا يكون العمل إلا في زمان، فيعتبر العمل الذي هو سفر‏.‏ ولا يكون ذلك إلا في مكان يسفر عن الأماكن، وهذا مما يعرفه الناس بعاداتهم، ليس له حد في الشرع ولا اللغة، بل ما سموه سفرًا فهو سفر‏.

ص -136- فصل
وأما الإقامة، فهي خلاف السفر، فالناس رجلان‏:‏ مقيم، ومسافر‏.‏ ولهذا كانت أحكام الناس في الكتاب والسنة أحد هذين الحكمين‏:‏ إما حكم مقيم، وإما حكم مسافر‏.‏ وقد قال تعالى‏:‏ ‏{يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ‏}‏ ‏[‏النحل‏:‏ 80‏]‏‏.‏ فجعل للناس يوم ظعن، ويوم إقامة‏.‏ والله تعالى أوجب الصوم وقال‏:‏ ‏{فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ‏}‏ ‏[‏البقرة‏:‏ 184‏]‏‏.‏ فمن ليس مريضًا ولا على سفر فهو الصحيح المقيم، ولذلك قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله وضع عن المسافر الصوم وشطر الصلاة‏"‏‏.‏ فمن لم يوضع عنه الصوم وشطر الصلاة فهو المقيم‏.‏
وقد أقام النبي صلى الله عليه وسلم في حجته بمكة أربعة أيام، ثم ستة أيام بمنى ومزدلفة وعرفة يقصر الصلاة هو وأصحابه، فدل على أنهم كانوا مسافرين، وأقام في غزوة الفتح تسعة عشر يومًا يقصر الصلاة‏.‏ وأقام بتبوك عشرين يومًا يقصر الصلاة‏.‏ ومعلوم بالعادة أن ما كان يفعل بمكة وتبوك، لم يكن ينقضي في ثلاثة أيام ولا أربعة حتى يقال‏:‏

ص -137- إنه كان يقول اليوم أسافر، غدًا أسافر‏.‏ بل فَتَحَ مكة وأهلها وما حولها كفار محاربون له، وهي أعظم مدينة فتحها، وبفتحها ذلت الأعداء، وأسلمت العرب، وسري السرايا إلى النواحي ينتظر قدومهم‏.‏ ومثل هذه الأمور مما يعلم أنها لا تنقضي في أربعة أيام، فعلم أنه أقام لأمور يعلم أنها لا تنقضي في أربعة، وكذلك في تبوك‏.‏
وأيضًا، فمن جعل للمقام حدًا من الأيام‏:‏ إما ثلاثة، وإما أربعة، وإما عشرة، وإما اثني عشر، وإما خمسة عشر، فإنه قال قولا لا دليل عليه من جهة الشرع، وهي تقديرات متقابلة‏.‏ فقد تضمنت هذه الأقوال تقسيم الناس إلى ثلاثة أقسام‏:‏ إلى مسافر، وإلى مقيم مستوطن، وهو الذي ينوي المقام في المكان، وهذا هو الذي تنعقد به الجمعة وتجب عليه، وهذا يجب عليه إتمام الصلاة بلا نزاع، فإنه المقيم المقابل للمسافر‏.‏ والثالث مقيم غير مستوطن أوجبوا عليه إتمام الصلاة والصيام وأوجبوا عليه الجمعة، وقالوا‏:‏ لا تنعقد به الجمعة، وقالوا‏:‏ إنما تنعقد الجمعة بمستوطن‏.‏
وهذا التقسيم وهو تقسيم المقيم إلى مستوطن وغير مستوطن تقسيم لا دليل عليه من جهة الشرع، ولا دليل على أنها تجب على من لا تنعقد به، بل من وجبت عليه انعقدت به، وهذا إنما قالوه لما أثبتوا مقيمًا يجب عليه الإتمام والصيام ووجدوه غير مستوطن، فلم يمكن

ص -138- أن يقولوا‏:‏ تنعقد به الجمعة‏.‏ فإن الجمعة إنما تنعقد بالمستوطن، لكن إيجاب الجمعة على هذا، وإيجاب الصيام والإتمام على هذا، هو الذي يقال‏:‏ إنه لا دليل عليه، بل هو مخالف للشرع، فإن هذه حال النبي صلى الله عليه وسلم بمكة في غزوة الفتح، وفي حجة الوداع، وحاله بتبوك، بل وهذه حال جميع الحجيج الذين يقدمون مكة ليقضوا مناسكهم ثم يرجعوا‏.‏ وقد يقدم الرجل بمكة رابع ذي الحجة، وقد يقدم قبل ذلك بيوم أو أيام، وقد يقدم بعد ذلك، وهم كلهم مسافرون لا تجب عليهم جمعة ولا إتمام‏.‏ والنبي صلى الله عليه وسلم قدم صبح رابعة من ذي الحجة وكان يصلى ركعتين، لكن من أين لهم أنه لو قدم صبح ثالثة وثانية كان يتم ويأمر أصحابه بالإتمام‏؟‏‏!‏ ليس في قوله وعمله ما يدل على ذلك‏.‏
ولو كان هذا حدًا فاصلاً بين المقيم والمسافر؛ لبينه للمسلمين كما قال تعالى‏:‏ ‏{وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ‏}‏ ‏[‏التوبة‏:‏ 115‏]‏‏.‏ والتمييز بين المقيم والمسافر بنية أيام معدودة يقيمها ليس هو أمرًا معلومًا لا بشرع ولا لغة ولا عرف‏.‏ وقد رخص النبي صلى الله عليه وسلم للمهاجر أن يقيم بمكة بعد قضاء نسكه ثلاثًا، والقصر في هذا جائز عند الجماعة، وقد سماه إقامة، ورخص للمهاجر أن يقيمها، فلو أراد المهاجر أن يقيم أكثر من ذلك بعد قضاء النسك، لم يكن

ص -139- له ذلك، وليس في هذا ما يدل على أن هذه المدة فرق بين المسافر والمقيم بل المهاجر ممنوع أن يقيم بمكة أكثر من ثلاث بعد قضاء المناسك‏.‏
فعلم أن الثلاث مقدار يرخص فيه فيما كان محظور الجنس‏.‏ قال صلى الله عليه وسلم‏:‏ ‏"‏لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج‏"‏‏.‏ وقال‏:‏ ‏"‏لا يحل لمسلم أن يهجر أخاه فوق ثلاث‏"‏ وجعل ما تحرم المرأة بعده من الطلاق ثلاثًا، فإذا طلقها ثلاث مرات، حرمت عليه حتى تنكح زوجًا غيره؛ لأن الطلاق في الأصل مكروه، فأبيح منه للحاجة ما تدعو إليه الحاجة وحرمت عليه بعد ذلك إلى الغاية المذكورة، ثم المهاجر لو قدم مكة قبل الموسم بشهر، أقام إلى الموسم، فإن كان لم يبح له إلا فيما يكون سفرًا، كانت إقامته إلى الموسم سفرًا فتقصر فيه الصلاة‏.‏
وأيضًا، فالنبي صلى الله عليه وسلم وأصحابه قدموا صبح رابعة من ذي الحجة فلو أقاموا بمكة بعد قضاء النسك ثلاثًا، كان لهم ذلك، ولو أقاموا أكثر من ثلاث، لم يجز لهم ذلك، وجاز لغيرهم أن يقيم أكثر من ذلك، وقد أقام المهاجرون مع النبي صلى الله عليه وسلم عام الفتح قريبًا من عشرين يومًا بمكة ولم يكونوا بذلك مقيمين إقامة خرجوا بها عن السفر، ولا كانوا ممنوعين؛ لأنهم كانوا مقيمين لأجل تمام

ص -140- الجهاد، وخرجوا منها إلى غزوة حنين؛ وهذا بخلاف من لا يقدم إلا للنسك فإنه لا يحتاج إلى أكثر من ثلاث‏.‏ فعلم أن هذا التحديد لا يتعلق بالقصر ولا بتحديد السفر‏.‏
والذين حدوا ذلك بأربعة‏:‏ منهم من احتج بإقامة المهاجر وجعل يوم الدخول والخروج غير محسوب‏.‏ ومنهم من بني ذلك على أن الأصل في كل من قدم المصر أن يكون مقيمًا يتم الصلاة، لكن ثبتت الأربعة بإقامة النبي صلى الله عليه وسلم في حجته، فإنه أقامها وقصر‏.‏ وقالوا في غزوة الفتح وتبوك أنه لم يكن عزم على إقامة مدة؛ لأنه كان يريد عام الفتح غزو حنين، وهذا الدليل مبني على أنه من قدم المصر فقد خرج عن حد السفر، وهو ممنوع، بل هو مخالف للنص والإجماع والعرف‏.‏ فإن التاجر الذي يقدم ليشتري سلعة أو يبيعها ويذهب، هو مسافر عند الناس‏.‏ وقد يشتري السلعة ويبيعها في عدة أيام، ولا يحد الناس في ذلك حدًا‏.‏
والذين قالوا‏:‏ يقصر إلى خمسة عشر قالوا‏:‏ هذا غاية ما قيل، وما زاد على ذلك فهو مقيم بالإجماع، وليس الأمر كما قالوه، وأحمد أمر بالإتمام فيما زاد على الأربعة احتياطاً، واختلفت الرواية عنه إذا نوي إقامة إحدي وعشرين هل يتم أو يقصر‏؟‏ لتردد الاجتهاد في صلاة النبي صلى الله عليه وسلم يوم الرابع، فإن كان صلى الفجر بمبيته وهو

ص -141- ذو طوي، فإنما صلى بمكة عشرين صلاة، وإن كان صلى الصبح بمكة فقد صلى بها إحدي وعشرين صلاة‏.‏ والصحيح‏:‏ أنه إنما صلى الصبح يومئذ بذي طوي ودخل مكة ضحى، كذلك جاء مصرحًا به في أحاديث‏.‏ قال أحمد في رواية الأثرم‏:‏ إذا عزم على أن يقيم أكثر من ذلك أتم، واحتج بأن النبي صلى الله عليه وسلم قدم لصبح رابعة، قال‏:‏ فأقام اليوم الرابع والخامس والسادس والسابع وصلى الفجر بالأبطح يوم الثامن، وكان يقصر الصلاة في هذه الأيام‏.‏ وقد أجمع على إقامتها، فإذا أجمع أن يقيم كما أقام النبي صلى الله عليه وسلم ، قصر، فإذا أجمع على أكثر من ذلك، أتم‏.‏ قال الأثرم‏:‏ قلت له‏:‏ فلم لم يقصر على ما زاد من ذلك‏؟‏ قال‏:‏ لأنهم اختلفوا فيأخذ بالأحوط فيتم‏.‏ قال‏:‏ قيل لأبي عبد الله‏:‏ يقول أخرج اليوم أخرج غدًا، أيقصر‏؟‏ فقال‏:‏ هذا شيء آخر، هذا لم يعزم‏.‏
فأحمد لم يذكر دليلاً على وجوب الإتمام، إنما أخذ بالاحتياط، وهذا لا يقتضي الوجوب‏.‏
وأيضًا، فإنه معارض بقول من يوجب القصر ويجعله عزيمة في الزيادة‏.‏ وقد روى الأثرم‏:‏ حدثنا الفضل بن دكين، حدثنا مسعر، عن حبيب بن أبي ثابت، عن عبد الرحمن ابن المسور، قال‏:‏ أقمنا مع سعد بعَمّان أو بعمان شهرين فكان يصلى ركعتين ونصلى أربعًا، فذكرنا ذلك له فقال‏:‏

ص -142- نحن أعلم، قال الأثرم‏:‏ حدثنا سليمان بن حرب، حدثنا حماد، عن أيوب، عن نافع أن ابن عمر أقام بأذربيجان ستة أشهر يصلى ركعتين، وقد حال الثلج بينه وبين الدخول‏.‏ قال بعضهم‏:‏ والثلج الذي يتفق في هذه المدة يعلم أنه لا يذوب في أربعة أيام، فقد أجمع إقامة أكثر من أربع‏.‏ قال الأثرم‏:‏ حدثنا مسلم بن إبراهيم، حدثنا هشام، حدثنا يحيي، عن حفص بن عبيد الله‏:‏ أن أنس بن مالك أقام بالشام سنتين يقصر الصلاة‏.‏ قال الأثرم‏:‏ حدثنا الفضل بن دكين، حدثنا هشام، حدثنا ابن شهاب، عن سالم، قال‏:‏ كان ابن عمر إذا أقام بمكة، قصر الصلاة إلا أن يصلى مع الإمام، وإن أقام شهرين، إلا أن يجمع الإقامة‏.‏ وابن عمر كان يقدم قبل الموسم بمدة طويلة، حتى أنه كان أحيانًا يحرم بالحج من هلال ذي الحجة، وهو كان من المهاجرين‏.‏ فما كان يحل له المقام بعد قضاء نسكه أكثر من ثلاث، ولهذا أوصي لما مات أن يدفن بسرف، لكونها من الحل، حتى لا يدفن في الأرض التي هاجر منها‏.‏ وقال الأثرم‏:‏ حدثنا سليمان بن حرب، حدثنا حماد بن زيد، عن أيوب، عن نافع قال‏:‏ ما كان ابن عمر يصلي بمكة إلا ركعتين إلا أن يرفع المقام‏.‏ ولهذا أقام مرة ثنتي عشرة يصلي ركعتين وهو يريد الخروج، وهذا يبين أنه كان يصلي قبل الموسم ركعتين، مع أنه نوي الإقامة إلى الموسم، وكان ابن عمر كثير الحج، وكان كثيرًا ما يأتي مكة قبل الموسم بمدة طويلة‏.‏ قال الأثرم‏:‏ حدثنا ابن

ص -143- الطَّبَّاع، حدثنا القاسم بن موسي الفقير، عن عبد الرحمن بن ثابت بن ثوبان، عن أبيه، عن مكحول، عن ابن محيريز‏:‏ أن أبا أيوب الأنصاري وأبا صرمة الأنصاري وعقبة بن عامر شتوا بأرض الروم فصاموا رمضان وقاموه وأتموا الصلاة‏.‏ قال الأثرم‏:‏ حدثنا قبيصة، حدثنا سفيان، عن منصور، عن أبي وائل، قال‏:‏ خرج مسروق إلى السلسلة فقصر الصلاة، فأقام سنين يقصر حتى رجع وهو يقصر‏.‏ قيل‏:‏ يا أبا عائشة، ما يحملك على هذا‏؟‏ قال‏:‏ اتباع السنة‏.‏
فصل
والذين لم يكرهوا أن يصلي المسافر أربعًا ظنوا أن النبي صلى الله عليه وسلم فعل ذلك، أو فعله بعض أصحابه على عهده فأقره عليه‏.‏ وظنوا أن صلاة المسافر ركعتين وأربعًا بمنزل الصوم والفطر في رمضان ، وقد استفاضت الأحاديث الصحيحة بأنهم كانوا يسافرون مع النبي صلى الله عليه وسلم‏:‏ فمنهم الصائم، ومنهم المفطر‏.‏ وهذا مما اتفق أهل العلم على صحته، وأما ما ذكروه من التربيع، فَحِسَبَه بعض أهل العلم صحيحًا، وبذلك استدل الشافعي وبعض أصحاب أحمد‏.‏ قال الشافعي لما ذكر قول النبي صلى الله عليه وسلم‏:‏ ‏"‏صدقة تصدق الله بها عليكم فاقبلوا صدقته‏"‏‏:‏ فدل على أن القصر في السفر بلا خوف صدقة من الله‏.‏ والصدقة

ص -144- رخصة، لا حتم من الله أن يقصر‏.‏ ودل على أَنَّ له أَنْ يقصر في السفر بلا خوف إن شاء المسافر أن عائشة قالت‏:‏ كل ذلك فعل رسول الله صلى الله عليه وسلم أتم في السفر وقصر‏.‏
قلت‏:‏ وهذا الحديث رواه الدارقطني وغيره من حديث أبي عاصم‏:‏ حدثنا عمر بن سعيد، عن عطاء بن أبي رباح، عن عائشة‏:‏ أن النبي صلى الله عليه وسلم كان يقصر في السفر ويتم، ويفطر ويصوم‏.‏ قال الدارقطني‏:‏ هذا إسناد صحيح‏.‏ قال البيهقي‏:‏ ولهذا شاهد من حديث دَلْهَم بن صالح، والمغيرة بن زياد، وطلحة بن عمرو، وكلهم ضعيف‏.‏ وروى حديث دلهم من حديث عبيد الله بن موسي‏:‏ حدثنا دلهم بن صالح الكندي، عن عطاء، عن عائشة، قالت‏:‏ كنا نصلي مع النبي صلى الله عليه وسلم إذا خرجنا إلى مكة أربعًا حتى نرجع‏.‏
وروى حديث المغيرة وهو أشهرها عن عطاء، عن عائشة‏:‏ أن النبي صلى الله عليه وسلم كان يقصر في السفر، ويتم‏.‏ وروى حديث طلحة بن عمرو، عن عطاء، عن عائشة قالت‏:‏ كل ذلك قد فعل رسول الله صلى الله عليه وسلم قد أتم وقصر، وصام في السفر وأفطر‏.‏ قال البيهقي‏:‏ وقد قال عمر ابن ذر كوفي، ثقة ‏:‏ أنا عطاء بن أبي رباح‏:‏ أن عائشة كانت تصلي في السفر المكتوبة أربعا‏.‏ وروى ذلك بإسناده، ثم قال‏:‏ وهو كالموافق لرواية دَلْهَم بن صالح، وإن كان

ص -145- في رواية دَلْهَم زيادة سند‏.‏
قلت‏:‏ أما ما رواه الثقة عن عطاء عن عائشة من أنها كانت تصلي أربعًا، فهذا ثابت عن عائشة معروف عنها من رواية عروة وغيره عن عائشة، وإذا كان إنما أسنده هؤلاء الضعفاء، والثقاة وقفوه على عائشة، دل ذلك على ضعف المسند، ولم يكن ذلك شاهدًا للمسند‏.‏ قال ابن حزم في هذا الحديث‏:‏ انفرد به المغيرة بن زياد ولم يروه غيره، وقد قال فيه أحمد بن حنبل‏:‏ ضعيف، كل حديث أسنده منكر‏.‏
قلت‏:‏ فقد روى من غير طريقه لكنه ضعيف أيضًا‏.‏ وقد ذكر عبد الله بن أحمد بن حنبل أن أباه سئل عن هذا الحديث فقال‏:‏ هذا حديث منكر‏.‏ وهو كما قال الإمام أحمد، وإن كان طائفة من أصحابه قد احتجوا به موافقة لمن احتج به كالشافعي، ولا ريب أن هذا حديث مكذوب على النبي صلى الله عليه وسلم، مع أن من الناس من يقول‏:‏ لفظه‏:‏ ‏"‏كان يقصر في السفر وتتم، ويفطر وتصوم‏"‏ بمعني أنها هي التي كانت تتم وتصوم‏.‏ وهذا أشبه بما روى عنها من غير هذا الوجه مع أنه كذب عليها أيضًا‏.‏ قال البيهقي‏:‏ وله شاهد قوي بإسناد صحيح، وروى من طريق الدارقطني من طريق محمد بن يوسف‏:‏ حدثنا العلاء بن زهير، عن عبد الرحمن بن الأسود،عن أبيه، عن عائشة قالت‏:‏خرجت مع رسول الله صلى الله عليه وسلم في

ص -146- عمرة في رمضان فأفطر رسول الله صلى الله عليه وسلم وصمت، وقصر وأتممت‏.‏ فقلت يا رسول الله، بابي أنت وأمي، أفطرت وصمت وقصرت وأتممت‏؟‏ قال‏:‏ ‏"‏أحسنت يا عائشة‏"‏‏.‏
ورواه البيهقي من طريق آخر عن القاسم بن الحكم‏:‏ ثنا العلاء بن زهير، عن عبد الرحمن بن الأسود، عن عائشة لم يذكر أباه‏.‏ قال الدارقطني‏:‏ الأول متصل وهو إسناد حسن، وعبد الرحمن قد أدرك عائشة فدخل عليها وهو مراهق‏.‏ ورواه البيهقي من وجه ثالث من حديث أبي بكر النيسابوري‏:‏ ثنا عباس الدوري، ثنا أبو نعيم، حدثنا العلاء بن زهير، ثنا عبد الرحمن بن الأسود، عن عائشة‏:‏ أنها اعتمرت مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة، حتى إذا قدمت قالت‏:‏ يا رسول الله، بابي أنت وأمي، قصرت وأتممت، وأفطرت وصمت‏.‏ فقال‏:‏ ‏"‏أحسنت يا عائشة‏"‏، وما عاب على‏.‏ قال أبو بكر النيسابوري‏:‏ هكذا قال أبو نعيم، عن عبد الرحمن، عن عائشة‏.‏ ومن قال عن أبيه في هذا الحديث فقد أخطأ‏.‏
قلت‏:‏ أبو بكر النيسابوري إمام في الفقه والحديث، وكان له عناية بالأحاديث الفقهية وما فيها من اختلاف الألفاظ، وهو أقرب إلى طريقة أهل الحديث والعلم التي لا تعصب فيها لقول أحد من الفقهاء مثل أئمة الحديث المشهورين؛ ولهذا رجح هذه الطريق، وكذلك أهل

ص -147- السنن المشهورة لم يروه أحد منهم إلا النسائي،ولفظه عن عائشة‏:‏ أنها اعتمرت مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة، حتى إذا قدمت قالت‏:‏ يا رسول الله، بابي أنت وأمي قصرت، وأتممت، وأفطرت، وصمت‏.‏ فقال‏:‏ ‏"‏أحسنت يا عائشة‏"‏، وما عاب علي‏.‏ وهذا بخلاف من قد يقصد نصر قول شخص معين فتنطق له من الأدلة ما لو خلا عن ذلك القصد لم يتكلفه ولحكم ببطلانها‏.‏
والصواب ما قاله أبو بكر، وهو أن هذا الحديث ليس بمتصل، وعبد الرحمن إنما دخل على عائشة وهو صبي ولم يضبط ما قالته‏.‏ وقال فيه أبو محمد بن حزم‏:‏ هذا الحديث تفرد به العلاء بن زهير الأزدي لم يروه غيره، وهو مجهول‏.‏ وهذا الحديث خطأ قطعًا؛ فإنه قال فيه‏:‏ إنها خرجت مع رسول الله صلى الله عليه وسلم في عمرة في رمضان‏.‏ ومعلوم باتفاق أهل العلم أن رسول الله صلى الله عليه وسلم لم يعتمر في رمضان قط، ولا خرج من المدينة في عمرة في رمضان، بل ولا خرج إلى مكة في رمضان قط إلا عام الفتح، فإنه كان حينئذ مسافرًا في رمضان، وفتح مكة في شهر رمضان سنة ثمان باتفاق أهل العلم‏.‏ وفي ذلك السفر كان أصحابه منهم الصائم ومنهم المفطر، فلم يكن يصلي بهم إلا ركعتين، ولا نقل أحد من أصحابه عنه أنه صلى في السفر أربعًا، والحديث المتقدم خطأ كما سنبينه إن شاء الله تعالى‏.‏

ص -148- وعام فتح مكة لم يعتمر، بل ثبت بالنقول المستفيضة التي اتفق عليها أهل العلم به أنه إنما اعتمر بعد الهجرة أربع عمر‏.‏ منها ثلاث في ذي القعدة، والرابعة مع حجته عمرة الحديبية لما صده المشركون فحل بالحديبية بالإحصار ولم يدخل مكة، وكانت في ذي القعدة‏.‏ ثم اعتمر في العام القابل عمرة القضية، وكانت في ذي القعدة أيضًا، ثم لما قسم غنائم حنين بالجِعْرَانة اعتمر من الجِعْرَانة، وكانت عمرته في ذي القعدة أيضًا، والرابعة مع حجته، ولم يعتمر بعد حجه لا هو ولا أحد ممن حج معه إلا عائشة لما كانت قد حاضت وأمرها أن تهل بالحج، ثم أعمرها مع أخيها عبد الرحمن من التنعيم‏.‏
ولهذا قيل لما بني هناك من المساجد مساجد عائشة ‏:‏ فإنه لم يعتمر أحد من الصحابة على عهد النبي صلى الله عليه وسلم، لا قبل الفتح ولا بعده عمرة من مكة إلا عائشة‏.‏ فهذا كله مما تواترت به الأحاديث الصحيحة‏:‏ مثل ما في الصحيحين عن أنس‏:‏ أن رسول الله صلى الله عليه وسلم اعتمر أربع عمر كلهن في ذي القعدة إلا التي مع حجه‏:‏ عمرة من الحديبية في ذي القعدة، وعمرة من العام المقبل في ذي القعدة، وعمرة من الجِعْرَانة في ذي القعدة حيث قسم غنائم حنين، وعمرة مع حجته‏.‏ وهذا لفظ مسلم‏.‏ ولفظ البخاري‏:‏ اعتمر أربعًا‏:‏ عمرة الحديبية في ذي القعدة حيث صده المشركون، وعمرة في العام المقبل في

ص -149- ذي القعدة حيث صالحهم، وعمرة حنين من الجِعْرَانة حيث قسم غنائم حنين، وعمرة مع حجته‏.‏
وفي الصحيحين عن البراء بن عازب قال‏:‏ اعتمر رسول الله صلى الله عليه وسلم في ذي القعدة قبل أن يحج مرتين‏.‏ وهذا لفظ البخاري‏.‏ وأراد بذلك‏:‏ العمرة التي أتمها، وهي عمرة القضية والجِعْرَانة‏.‏ وأما الحديبية فلم يمكن إتمامها، بل كان محصرًا لما صده المشركون‏.‏ وفيها أنزل الله آية الحصار باتفاق أهل العلم، وقد ثبت في الصحيح عن عائشة لما قيل لها‏:‏ إن ابن عمر قال‏:‏ إن رسول الله صلى الله عليه وسلم اعتمر في رجب، فقالت‏:‏ يغفر الله لأبي عبد الرحمن‏!‏ ما اعتمر رسول الله صلى الله عليه وسلم إلا وهو معه، وما اعتمر في رجب قط‏.‏ وفي رواية عن عائشة قالت‏:‏ لم يعتمر رسول الله صلى الله عليه وسلم إلا في ذي القعدة، وكذلك عن ابن عباس رواهما ابن ماجه‏.‏ وقد روى أبو داود عنها قالت‏:‏ اعتمر رسول الله صلى الله عليه وسلم عمرتين‏:‏ عمرة في ذي القعدة، وعمرة في شوال‏.‏ وهذا إن كان ثابتًا عنها، فلعله ابتداء سفره كان في شوال، ولم تقل قط‏:‏ إنه اعتمر في رمضان، فعلم أن ذلك خطأ محض‏.‏
وإذا ثبت بالأحاديث الصحيحة أنه لم يعتمر إلا في ذي القعدة، وثبت أيضًا أنه لم يسافر من المدينة إلى مكة ودخلها إلا ثلاث

ص -150- مرات‏:‏ عمرة القضية، ثم غزوة الفتح، ثم حجة الوداع، وهذا مما لا يتنازع فيه أهل العلم بالحديث والسيرة وأحوال رسول الله صلى الله عليه وسلم، ولم يسافر في رمضان إلى مكة إلا غزوة الفتح كان كل من هذين دليلاً قاطعًا على أن هذا الحديث الذي فيه أنها اعتمرت معه في رمضان، وقالت‏:‏ أتممت وصمت، فقال‏:‏ ‏"‏أحسنت‏"‏، خطأ محض‏.‏ فعلم قطعًا أنه باطل لا يجوز لمن علم حاله أن يرويه عن النبي صلى الله عليه وسلم لقوله‏:‏ ‏"‏من روى عني حديثًا وهو يري أنه كذب، فهو أحد الكاذبين‏"‏‏.‏ ولكن من حدث من العلماء الذين لا يستحلون هذا فلم يعلموا أنه كذب، لم يأثم‏.‏
فإن قيل فيكون قوله‏:‏ ‏"‏في رمضان‏"‏ خطأ، وسائر الحديث يمكن صدقه‏.‏ قيل‏:‏ بل جميع طرقه تدل على أن ذلك كان في رمضان؛ لأنها قالت‏:‏ قلت‏:‏ أفطرت وصمت، وقصرت وأتممت، فقال‏:‏ ‏"‏أحسنت يا عائشة‏"‏‏.‏ وهذا إنما يقال في الصوم الواجب‏.‏ وأما السفر في غير رمضان، فلا يذكر فيه مثل هذا لأنه معلوم أن الفطر فيه جائز‏.‏
وأيضًا، فقد روى البيهقي وغيره بالإسناد الثابت عن الشعبي عن عائشة أنها قالت‏:‏ فرضت الصلاة ركعتين ركعتين إلا المغرب ففرضت ثلاثًا، فكان رسول الله صلى الله عليه وسلم إذا سافر صلى الصلاة

ص -151- الأولي، وإذا أقام زاد مع كل ركعتين ركعتين إلا المغرب؛ لأنها وتر النهار، والصبح لأنها تطول فيها القراءة‏.‏ فقد أخبرت عائشة أنه كان إذا سافر صلى الصلاة الأولي‏:‏ ركعتين، ركعتين‏.‏ فلو كان تارة يصلي أربعًا، لأخبرت بذلك‏.‏ وهذا يناقض تلك الرواية المكذوبة على عائشة‏.‏
وأيضًا، فعائشة كانت حديثة السن على عهد النبي صلى الله عليه وسلم‏.‏ فإن النبي صلى الله عليه وسلم مات وعمرها أقل من عشرين سنة، فإنه لما بني بها بالمدينة كان لها تسع سنين، وإنما أقام بالمدينة عشرًا، فإذا كان قد بني بها في أول الهجرة كان عمرها قريبًا من عشرين، ولو قدر أنه بني بها بعد ذلك لكان عمرها حينئذ أقل‏.‏
وأيضًا، فلو كانت كبيرة فهي إنما تتعلم الإسلام وشرائعه من النبي صلى الله عليه وسلم، فكيف يتصور أن تصوم وتصلي معه في السفر خلاف ما يفعله هو وسائر المسلمين وسائر أزواجه ولا تخبره بذلك حتى تصل إلى مكة ‏؟‏ هل يظن مثل هذا بعائشة أم المؤمنين‏؟‏ وما بالها فعلت هذا في هذه السفرة دون سائر أسفارها معه‏؟‏ وكيف تطيب نفسها بخلافه من غير استئذانه‏؟‏ وقد ثبت عنها في الصحيحين بالأسانيد الثابتة باتفاق أهل العلم أنها قالت‏:‏ فرض الله الصلاة حين فرضها ركعتين ، ثم أتمها في الحضر وأقرت صلاة السفر على الفريضة‏.‏

ص -152- وهذا من رواية الزهري، عن عروة، عن عائشة، ورواية أصحابه الثقات‏.‏ ومن رواية صالح ابن كَيسان، عن عروة، عن عائشة‏:‏ يرويه مثل ربيعة، ومن رواية الشعبي عن عائشة‏.‏ وهذا مما اتفق أهل العلم بالحديث على أنه صحيح ثابت عن عائشة‏:‏ فكيف تقدم مع رسول الله صلى الله عليه وسلم على أن تصلي في السفر قبل أن تستأذنه، وهي تراه والمسلمين معه لا يصلون إلا ركعتين‏؟‏‏!‏
وأيضًا ، فهي لما أتمت الصلاة بعد موت النبي صلى الله عليه وسلم لم تحتج بأنها فعلت ذلك على عهد النبي صلى الله عليه وسلم، ولا ذكر ذلك أخبر الناس بها عروة ابن أختها، بل اعتذرت بعذر من جهة الاجتهاد، كما رواه النيسابوري والبيهقي وغيرهما بالأسانيد الثابتة عن وهب بن جرير‏:‏ ثنا شعبة، عن هشام بن عروة، عن أبيه، عن عائشة‏:‏ أنها كانت تصلي في السفر أربعًا، فقلت لها‏:‏ لو صليت ركعتين، فقالت‏:‏ يا ابن أختي، إنه لا يشق على‏.‏
وأيضًا، فالحديث الثابت عن صالح بن كَيسَان‏:‏ أن عروة بن الزبير حدثه عن عائشة‏:‏ أن الصلاة حين فرضت كانت ركعتين في الحضر والسفر، فأقرت صلاة السفر على ركعتين، وأتمت في الحضر أربعًا‏.‏ قال صالح‏:‏ فأخبر بها عمر بن عبد العزيز، فقال‏:‏ إن عروة أخبرني أن عائشة تصلي أربع ركعات في السفر، قال‏:‏ فوجدت عروة يومًا عنده،

ص -153- فقلت‏:‏ كيف أخبرتني عن عائشة‏؟‏ فحدث بما حدثني به‏.‏ فقال عمر‏:‏ أليس حدثتني أنها كانت تصلي أربعًا في السفر‏؟‏ قال‏:‏ بلي‏.‏ وفي الصحيحين عن سفيان بن عيينة، عن الزهري، عن عروة، عن عائشة قالت‏:‏ أول ما فرضت الصلاة ركعتين ركعتين، فزيد في صلاة الحضر وأقرت صلاة السفر‏.‏ قال الزهري‏:‏ قلت‏:‏ فما شأن عائشة كانت تتم الصلاة‏؟‏ قال‏:‏ إنها تأولت كما تأول عثمان‏.‏ فهذا عروة يروى عنها أنها اعتذرت عن إتمامها بأنها قالت‏:‏ لا يشق على، وقال‏:‏ إنها تأولت كما تأول عثمان، فدل ذلك على أن إتمامها كان بتأويل من اجتهادها‏.‏ ولو كان النبي صلى الله عليه وسلم قد حسن لها الإتمام أو كان هو قد أتم، لكانت قد فعلت ذلك اتباعًا لسنة رسول الله صلى الله عليه وسلم، وكذلك عثمان، ولم يكن ذلك مما يتأول بالاجتهاد‏.‏
ثم إن هذا الحديث أقوي ما اعتمد عليه من الحديث من قال بالإتمام في السفر، وقد عرف أنه باطل، فكيف بما هو أبطل منه، وهو كون النبي صلى الله عليه وسلم كان يتم في السفر ويقصر‏؟‏ وهذا خلاف المعلوم بالتواتر من سنته التي اتفق عليها أصحابه نقلاً عنه وتبليغًا إلى أمته‏.‏ لم ينقل عنه قط أحد من أصحابه أنه صلى في السفر أربعًا، بل تواترت الأحاديث عنهم أنه كان يصلي في السفر ركعتين هو وأصحابه‏.‏
والحديث الذي يرويه زيد العمي عن أنس بن مالك قال‏:‏ إنا

ص -154- معاشر أصحاب رسول الله صلى الله عليه وسلم كنا نسافر‏:‏ فمنا الصائم، ومنا المفطر، ومنا المتم، ومنا المقصر‏.‏ فلم يعب الصائم على المفطر، ولا المتم على المقصر‏.‏ هو كذب بلا ريب، وزيد العمي ممن اتفق العلماء على أنه متروك، والثابت عن أنس‏:‏ إنما هو في الصوم‏.‏ ومما يبين ذلك أنهم في السفر مع النبي صلى الله عليه وسلم لم يكونوا يصلون فرادي، بل كانوا يصلون بصلاته، بخلاف الصوم فإن الإنسان قد يصوم وقد يفطر، فهذا الحديث من الكذب، وإن كان البيهقي روى هذا، فهذا مما أنكر عليه، ورآه أهل العلم لا يستوفي الآثار التي لمخالفيه كما يستوفي الآثار التي له، وأنه يحتج بآثار لو احتج بها مخالفوه، لأظهر ضعفها وقدح فيها‏.‏ وإنما أوقعه في هذا مع علمه ودينه ما أوقع أمثاله ممن يريد أن يجعل آثار النبي صلى الله عليه وسلم موافقة لقول واحد من العلماء دون آخر‏.‏ فمن سلك هذه السبيل، دحضت حججه، وظهر عليه نوع من التعصب بغير الحق، كما يفعل ذلك من يجمع الآثار ويتأولها في كثير من المواضع بتأويلات يبين فسادها لتوافق القول الذي ينصره، كما يفعله صاحب شرح الآثار أبو جعفر، مع أنه يروى من الآثار أكثر مما يروى البيهقي‏.‏ لكن البيهقي ينقي الآثار ويميز بين صحيحها وسقيمها أكثر من الطحاوي‏.‏
والحديث الذي فيه‏:‏ أنه صلى الله عليه وسلم كان يقصر ويتم

ص -155- ويفطر ويصوم، قد قيل‏:‏ إنه مصحف، وإنما لفظه‏:‏ ‏"‏كان يقصر وتتم‏"‏‏.‏ هي بالتاء، ‏"‏ويفطر وتصوم‏"‏ هي، ليكون معني هذا الحديث معني الحديث الآخر الذي إسناده أمثل منه‏.‏ فإنه معروف عن عبد الرحمن بن الأسود، لكنه لم يحفظ عن عائشة‏.‏ وأما نقل هذا الآخر عن عطاء، فغلط على عطاء قطعًا‏.‏ وإنما الثابت عن عطاء أن عائشة كانت تصلي في السفر أربعًا‏.‏ كما رواه غيره‏.‏ ولو كان عند عائشة عن النبي صلى الله عليه وسلم في ذلك سنة، لكانت تحتج بها‏.‏
ولو كان ذلك معروفًا من فعله لم تكن عائشة أعلم بذلك من أصحابه الرجال الذين كانوا يصلون خلفه دائمًا في السفر، فإن هذا ليس مما تكون عائشة أعلم به من غيرها من الرجال، كقيامه بالليل واغتساله من الإكسال، فضلاً عن أن تكون مختصة بعلمه، بل أمور السفر أصحابه أعلم بحاله فيها من عائشة؛ لأنها لم تكن تخرج معه في كل أسفاره ؛ فإنه قد ثبت في الصحيح عنها أنها قالت‏:‏ كان رسول الله صلى الله عليه وسلم إذا أراد سفرًا أقرع بين نسائه فأيهن خرج سهمها خرج بها معه‏.‏ فإنما كان يسافر بها أحيانًا، وكانت تكون مخدرة في خدرها، وقد ثبت عنها في الصحيح‏:‏ أنها لما سألها شريح بن هانئ عن المسح على الخفين، قالت‏:‏ سل عليا؛ فإنه كان يسافر مع النبي صلى الله عليه وسلم‏.‏ هذا، والمسح على الخفين أمر قد يفعله النبي صلى الله عليه وسلم

ص -156- في منزله في الحضر فتراه دون الرجال، بخلاف الصلاة المكتوبة فإن النبي صلى الله عليه وسلم لم يكن يصليها في الحضر ولا في السفر إلا إمامًا بأصحابه، إلا أن يكون له عذر من مرض أو غيبة لحاجة ، كما غاب يوم ذهب ليصلح بين أهل قباء‏.‏ وكما غاب في السفر للطهارة فقدموا عبد الرحمن بن عوف فصلى بهم الصبح، ولما حضر النبي صلى الله عليه وسلم حسن ذلك وصوبه‏.‏
وإذا كان الإتمام إنما كان والرجال يصلون خلفه فهذا مما يعلمه الرجال قطعًا، وهو مما تتوفر الهمم والدواعي على نقله؛ فإن ذلك مخالف لعادته في عامة أسفاره، فلو فعله أحيانًا لتوفرت هممهم ودواعيهم على نقله، كما نقلوا عنه المسح على الخفين لما فعله، وإن كان الغالب عليه الوضوء‏.‏ وكما نقلوا عنه الجمع بين الصلاتين أحيانًا، وإن كان الغالب عليه أن يصلي كل صلاة في وقتها الخاص، مع أن مخالفة سنته أظهر من مخالفة بعض الوقت لبعض، فإن الناس لا يشعرون بمرور الأوقات كما يشعرون بما يشاهدونه من اختلاف العذر‏.‏ فإن هذا أمر يري بالعين لا يحتاج إلى تأمل واستدلال، بخلاف خروج وقت الظهر وخروج وقت المغرب فإنه يحتاج إلى تأمل‏.‏
ولهذا ذهب طائفة من العلماء إلى أن جمعه إنما كان في غير عرفة ومزدلفة بأن يقدم الثانية ويؤخر الأولي إلى آخر وقتها‏.‏ وقد

ص -157- روى أنه كان يجمع كذلك‏.‏ فهذا مما يقع فيه شبهة؛ بخلاف الصلاة أربعًا لو فعل ذلك في السفر‏.‏ فإن هذا لم يكن يقع فيه شبهة ولا نزاع، بل كان ينقله المسلمون، ومن جوز عليه أن يصلي في السفر أربعًا ولا ينقله أحد من الصحابة، ولا يعرف قط إلا من رواية واحد مضعَّف، عن آخر، عن عائشة، والروايات الثابتة عن عائشة لا توافقه بل تخالفه فإنه لو روى له بإسناد من هذا الجنس‏:‏ أن النبي صلى الله عليه وسلم صلى الفجر مرة أربعًا، لصدق ذلك‏.‏ ومثل هذا ينبغي أن يصدق بكل الأخبار التي من هذا الجنس التي ينفرد فيها الواحد مما تتوفر الهمم والدواعي على نقله، ويعلم أنه لو كان حقًا، لكان ينقل ويستفيض‏.‏ وهذا في الضعف مثل أن ينقل عنه أنه قال لأهل مكة بعرفة ومزدلفة ومنى‏:‏‏"‏أتموا صلاتكم فإنا قوم سفر‏"‏، وينقل ذلك عن عمر، ولا ينقل إلا من طريق ضعيف،مع العلم بأن ذلك لو كان حقًا، لكان مما تتوفر الهمم والدواعي على نقله‏.‏
وذلك مثل ما روى أبو داود الطيالسي‏:‏ حدثنا حماد بن سلمة، عن على بن زيد، عن أبي نضرة، قال‏:‏سأل سائل عمران بن الحصين عن صلاة رسول الله صلى الله عليه وسلم في السفر‏؟‏ فقال‏:‏ إن هذا الفتي يسألني عن صلاة رسول الله صلى الله عليه وسلم في السفر فاحفظوهن عني، ما سافرت مع رسول الله صلى الله عليه وسلم سفرًا

ص -158- قط، إلا صلى ركعتين حتى يرجع‏.‏ وشهدت مع رسول الله صلى الله عليه وسلم حنينًا والطائف فكان يصلي ركعتين‏.‏ ثم حججت معه واعتمرت، فصلى ركعتين، ثم قال‏:‏ ‏"‏يا أهل مكة‏:‏ أتموا صلاتكم، فإنا قوم سفر‏"‏‏.‏ ثم حججت مع أبي بكر واعتمرت فصلى ركعتين ركعتين، ثم قال‏:‏ يا أهل مكة، أتموا صلاتكم فإنا قوم سفر‏.‏ ثم حججت مع عمر واعتمرت فصلى ركعتين وقال‏:‏ أتموا صلاتكم فإنا قوم سفر‏.‏ ثم حججت مع عثمان واعتمرت، فصلى ركعتين ركعتين، ثم إن عثمان أتم‏.‏ فما ذكره في هذا الحديث من أن النبي صلى الله عليه وسلم لم يصل في السفر قط إلا ركعتين، هو مما اتفقت عليه سائر الروايات‏.‏ فإن جميع الصحابة إنما نقلوا عن النبي صلى الله عليه وسلم أنه صلى في السفر ركعتين‏.‏
وأما ما ذكره من قوله‏:‏ ‏"‏يا أهل مكة أتموا صلاتكم فإنا قوم سفر‏"‏، فهذا مما قاله بمكة عام الفتح، لم يقله في حجته، وإنما هذا غلط وقع في هذه الرواية‏.‏ وقد روى هذا الحديث إبراهيم بن حميد، عن حماد بإسناده، رواه البيهقي من طريقه، ولفظه‏:‏ ما سافر رسول الله صلى الله عليه وسلم سفرًا إلا صلى ركعتين‏.‏ حتى يرجع، ويقول‏:‏ ‏"‏يا أهل مكة، قوموا فصلوا ركعتين فإنا قوم سفر‏"‏‏.‏ وغزا الطائف وحنينًا،
فصلى ركعتين وأتي الجِعْرَانة، فاعتمر منها، وحججت مع أبي بكر

ص -159- واعتمرت، فكان يصلي ركعتين‏.‏ وحججت مع عمر بن الخطاب، فكان يصلي ركعتين‏.‏ فلم يذكر قوله إلا عام الفتح، قبل غزوة حنين والطائف، ولم يذكر ذلك عن أبي بكر وعمر، وقد رواه أبو داود في سننه صريحًا من حديث ابن علية‏:‏ حدثنا على بن زيد، عن أبي نضرة، عن عمران بن حصين، قال‏:‏ غزوت مع النبي صلى الله عليه وسلم وشهدت معه الفتح، فأقام بمكة ثماني عشرة ليلة يصلي ركعتين يقول‏:‏ ‏"‏يا أهل البلد صلوا أربعًا فإنا قوم سفر‏"‏‏.‏ وهذا إنما كان في غزوة الفتح في نفس مكة، لم يكن بمنى‏.‏ وكذلك الثابت عن عمر أنه صلى بأهل مكة في الحج ركعتين، ثم قال عمر بعد ما سلم‏:‏ أتموا الصلاة يا أهل مكة، فإنا قوم سفر‏.‏
هذا ومما يبين ذلك‏:‏ أن هذا لم ينقله عن النبي صلى الله عليه وسلم أحد من الصحابة، لا ممن نقل صلاته، ولا ممن نقل نسكه وحجه مع توفر الهمم والدواعي على نقله، مع أن أئمة فقهاء الحرمين كانوا يقولون‏:‏ إن المكيين يقصرون الصلاة بعرفة ومزدلفة ومنى‏.‏ أفيكون كان معروفًا عندهم عن النبي صلى الله عليه وسلم خلاف ذلك‏؟‏ أم كانوا جهالاً بمثل هذا الأمر الذي يشيع ولا يجهله أحد ممن حج مع النبي صلى الله عليه وسلم‏؟‏ وفي الصحيحين عن حارثة بن خزاعة، قال‏:‏ صلينا مع النبي صلى الله عليه وسلم بمنى أكثر ما كنا وآمنه ركعتين‏.‏حارثة هذا

ص -160- خزاعي،وخزاعة منزلها حول مكة‏.‏
وفي الصحيحين عن عبد الله بن زيد، قال‏:‏ صلى بنا عثمان بمنى أربع ركعات، فقيل ذلك لعبد الله بن مسعود، فاسترجع وقال‏:‏ صليت مع رسول الله صلى الله عليه وسلم بمنى ركعتين، وصليت مع أبي بكر بمنى ركعتين، وصليت مع عمر بمنى ركعتين‏:‏ فليت حظي من أربع ركعات ركعتين متقبلتين‏.‏
وإتمام عثمان رضي الله عنه قد قيل إنه كان؛ لأنه تأهل بمكة، فصار مقيمًا، وفي المسند عن عبد الرحمن بن أبي ذباب‏:‏ أن عثمان صلى بمنى أربع ركعات، فأنكر الناس عليه فقال‏:‏ يا أيها الناس، إني تأهلت بمكة منذ قدمت ، وإني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏من تأهل في بلد فليصل صلاة مقيم بمكة ثلاثة أيام ويقصر الرابعة‏"‏، فإنه يقصر كما فعل النبي صلى الله عليه وسلم وهو لا يمكنه أن يقيم بها أكثر من ذاك، فإن عثمان كان من المهاجرين، وكان المقام بمكة حرامًا عليهم‏.‏
وفي الصحيحين‏:‏ أن النبي صلى الله عليه وسلم رخص للمهاجر أن يقيم بمكة بعد قضاء نسكه ثلاثًا‏.‏ وكان عثمان إذا اعتمر يأمر براحلته، فتهيأ له فيركب عليها عقب العمرة، لئلا يقيم بمكة، فكيف

ص -161- يتصور أنه يعتقد أنه صار مستوطنًا بمكة‏؟‏‏!‏ إلا أن يقال‏:‏ إنه جعل التأهل إقامة لا استيطانًا، فيقال‏:‏ معلوم أن من أقام بمكة ثلاثة أيام، فإنه يقصر، كما فعل النبي صلى الله عليه وسلم، وهو لا يمكنه أن يقيم بها أكثر من ذلك، لكن قد يكون نفس التأهل مانعًا من القصر، وهذا أيضًا بعيد‏.‏ فإن أهل مكة كانوا يقصرون خلف النبي صلى الله عليه وسلم وخلفائه بمنى‏.‏
وأيضًا، فالأمراء بعد عثمان من بني أمية كانوا يتمون اقتداء به ولو كان عذره مختصًا به، لم يفعلوا ذلك‏.‏ وقيل‏:‏ إنه خشي أن الأعراب يظنون أن الصلاة أربع، وهذا أيضًا ضعيف؛ فإن الأعراب كانوا في زمن النبي صلى الله عليه وسلم أجهل منهم في زمن عثمان، ولم يتمم الصلاة‏.‏
وأيضًا، فهم يرون صلاة المسلمين في المقام أربع ركعات‏.‏
وأيضًا، فظنهم أن السنة في صلاة المسافر أربع خطأ منهم، فلا يسوغ مخالفة السنة ليحصل بالمخالفة ما هو بمثل ذلك، وعروة قد قال‏:‏ إن عائشة تأولت كما تأول عثمان، وعائشة أخبرت أن الإتمام لا يشق عليها‏.‏

ص -162- أو يكون ذلك كما رآه من رآه لأجل شقة السفر، ورأوا أن الدنيا لما اتسعت عليهم لم يحصل لهم من المشقة ما كان يحصل على من كان صلى أربعًا، كما قد جاء عن عثمان من نهيه عن المتعة التي هي الفسخ، أن ذلك كان لأجل حاجتهم إذ ذاك إلى هذه المتعة، فتلك الحاجة قد زالت‏.


باب صلاة الجمعة

الجزء الرابع والعشرون

باب صلاة الجمعة

ص -163- باب صلاة الجمعة
وقال شيخ الإسلام رَحِمهُ الله‏:‏
بسم الله الرحمن الرحيم
وبه نستعين وصلى الله على سيدنا محمد وآله وصحبه أجمعين‏.‏
من أحمد بن عبد الحليم بن عبد السلام بن تيمية إلى من يصل إليه كتابه من المؤمنين والمسلمين من أهل البحرين، وغيرهم عامة، ولأهل العلم والدين خاصة‏:‏ سلام عليكم ورحمة الله وبركاته‏.‏
أما بعد، فإني أحمد إليكم الله الذي لا إله إلا هو، وهو للحمد أهل، وهو على كل شيء قدير‏.‏ وأسأله أن يصلي على خيرته من خلقه‏:‏ محمد عبده ورسوله، وخاتم أنبيائه، الذي بعثه بالبينات والهدي، ودين الحق ليظهره على الدين كله، وكفي بالله شهيدًا، صلى الله عليه وعلى آله وسلم تسليمًا كثيرًا‏.‏

ص -164- أما بعد، فإن وفدًا قدموا من نحو أرضكم، فأخبرونا بنحو مما كنا نسمع عن أهل ناحيتكم من الاعتصام بالسنة والجماعة، والتزام شريعة الله التي شرعها على لسان رسوله، ومجانبة ما عليه كثير من الأعراب من الجاهلية التي كانوا عليها قبل الإسلام؛ من سفك بعضهم دماء بعض، ونهب أموالهم، وقطيعة الأرحام، والانسلال عن ربقة الإسلام، وتوريث الذكور دون الإناث، وإسبال الثياب، والتعزي بعزاء الجاهلية‏.‏ وهو قولهم‏:‏ يا لبني فلان، أو‏:‏ يا لفلان‏.‏ والتعصب للقبيلة بالباطل، وترك ما فرضه الله في النكاح من العدة ونحوها، ثم ما زينه الشيطان لفريق منهم من الأهواء التي باينوا بها عقائد السابقين الأولىن من المهاجرين والأنصار، وخالفوا شريعة الله لهم من الاستغفار للأولين بقوله تعالى‏:‏ ‏{وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏10‏]‏‏.‏ ووقعوا في أصحاب رسول الله صلى الله عليه وسلم بالوقيعة التي لا تصدر ممن وقر الإيمان في قلبه‏.‏
فالحمد لله الذي عافانا وإياكم مما ابتلي به كثيرًا من خلقه، وفضلنا على كثير ممن خلق تفضيلا، ونسأل الله العظيم المنان بديع السموات والأرض أن يتمم علينا وعليكم نعمته ويوفقنا وإياكم لما يحب ويرضاه من القول والعمل، ويجعلنا من التابعين بإحسان للسابقين الأولين‏.‏

ص -165- وليس هذا ببدع‏.‏فإن أهل البحرين ما زالوا من عهد رسول الله صلى الله عليه وسلم أهل إسلام وفضل، قد قدم وفدهم من عبد القيس على رسول الله صلى الله عليه وسلم وفيهم الأشج فقال لهم رسول الله صلى الله عليه وسلم‏:‏ ‏"‏مرحبًا بالوفد‏.‏ غير خزايا ولا ندامى‏"‏‏.‏ فقالوا‏:‏ يا رسول الله، إن بيننا وبينك هذا الحي من كفار مضر، وإن لا نصل إليك إلا في شهر حرام، فمرنا بأمر فصل نعمل به ونأمر به من وراءنا‏:‏ فقال‏:‏ ‏"‏آمركم بالإيمان بالله‏.‏ أتدرون ما الإيمان بالله‏؟‏ شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وأن تؤدوا خمس ما غنمتم‏"‏‏.‏ولم يكن قد فرض الحج إذ ذاك، وقال للأشج‏:‏ ‏"‏إن فيك لخلقين يحبهما الله‏:‏ الحلم، والأناءة‏"‏ قال‏:‏ خلقين‏:‏ تخلقتُ بهما أو خلقين جُبِلتُ عليهما‏؟‏ قال‏:‏ ‏"‏خلقين جبلتَ عليهما‏"‏، فقال‏:‏ الحمد لله الذي جبلني على خلقين يحبهما الله‏.‏
ثم إنهم أقاموا الجمعة بأرضهم، فأول جمعة جمعت في الإسلام بعد جمعة المدينة جمعة بجُؤَاثي قرية من قرى البحرين‏.‏
ثم إنهم ثبتوا على الإسلام لما توفي رسول الله صلى الله عليه وسلم وارتد من ارتد من العرب، وقاتل بهم أميرهم العلاء بن الحضرمي الرجل الصالح أهل الردة، ولهم في السيرة أخبار حسان‏.‏

ص -166- فالله سبحانه وتعالى يوفق آخرهم، لما وفق له أولهم، إنه ولي ذلك والقادر عليه‏.‏
وقد حدثنا بعض الوفد‏:‏ أنهم كانوا يجمعون ببعض أرضكم،ثم إن بعض أهل العراق أفتاهم بترك الجمعة، فسألناه عن صفة المكان، فقال‏:‏ هنالك مسجد مبني بمدر، وحوله أقوام كثيرون، مقيمون مستوطنون لا يظعنون عن المكان، شتاء ولا صيفًا، إلا أن يخرجهم أحد بقهر، بل هم وآباؤهم وأجدادهم مستوطنون بهذا المكان، كاستيطان سائر أهل القري، لكن بيوتهم ليست مبنية بمدر، إنما هي مبنية بجريد النخل، ونحوه‏.‏
فاعلموا رحمكم الله أن مثل هذه الصورة تقام فيها الجمعة‏.‏ فإن كل قوم كانوا مستوطنين ببناء متقارب لا يظعنون عنه شتاء ولا صيفًا، تقام فيه الجمعة، إذ كان مبنيا بما جرت به عادتهم؛ من مدر، وخشب، أو قصب، أو جريد، أو سعف، أو غير ذلك‏.‏ فإن أجزاء البناء ومادته لا تأثير لها في ذلك، إنما الأصل أن يكونوا مستوطنين ليسوا كأهل الخيام والحلل الذين ينتجعون في الغالب مواقع القطر، ويتنقلون في البقاع، وينقلون بيوتهم معهم إذا انتقلوا‏.‏ وهذا مذهب جمهور العلماء‏.‏

ص -167- وبقصة أرضكم احتج الجمهور على أبي حنيفة حيث قال‏:‏لا تقام الجمعة في القرى بالحديث المأثور عن ابن عباس رضي الله عنهما أن أول جمعة جمعت في الإسلام بعد جمعة المدينة جمعة بالبحرين بقرية يقال لها‏:‏جؤاثي من قري البحرين‏.‏ وبأن أبا هريرة رضي الله عنه وكان عامل عمر رضي الله عنه على البحرين فكتب إلى أمير المؤمنين عمر يستأذنه في إقامة الجمعة بقري البحرين، فكتب إليه عمر‏:‏ أقيموا الجمعة حيث كنتم‏.‏
ولعل الذين قالوا لكم‏:‏ إن الجمعة لا تقام، قد تقلدوا قول من يري الجمعة لا تقام في القري، أو اعتقدوا أن معني قول الفقهاء في الكتب المختصرة‏:‏ ‏[‏إنما تقام بقرية مبنية بناء متصلاً أو متقاربًا، بحيث يشمله اسم واحد، فاعتقدوا أن البناء لا يكون إلا بالمدر من طين أو كلس أو حجارة أو لبن، وهذا غلط منهم، بل قد نص العلماء على أن البناء إنما يعتبر بما جرت به عادة أولئك المستوطنين، من أي شيء كان‏:‏ قصب أو خشب ونحوه‏.‏
ولهذا،فالعلماء الأئمة إنما فرقوا بين الأعراب أهل العمد،وبين المقيمين، بأن أولئك يتنقلون ولا يستوطنون بقعة،بخلاف المستوطنين‏.‏وقد كان قوم من السلف يبنون لهم بيوتًا من قصب،والنبي صلى الله عليه وسلم سقف مسجده بجريد النخل،حتى كان يكف المسجد

ص -168- إذا نزل المطر‏.‏ قالوا‏:‏يا رسول الله،لو بنينا لك يعنون بناء مشيدًا فقال‏:‏‏"‏بل عريش كعريش موسى‏"‏‏.‏
وقد نص على مسألتكم بعينها وهي البيوت المصنوعة من جريد أو سعف غير واحد من العلماء، منهم أصحاب الإمام أحمد كالقاضي أبي يعلى، وأبي الحسن الآمدي، وابن عقيل، وغيرهم‏.‏ فإنهم ذكروا أن كل بيوت مبنية من آجر أو طين أو حجارة أو خشب أو قصب أو جريد أو سعف، فإنه تقام عندهم الجمعة، وكذلك ذكرها غير واحد من أصحاب الشافعي رضي الله عنهم من الخراسانيين، كصاحب ‏[‏الوسيط‏]‏ فيما أظن، ومن العراقيين أيضًا أن بيوت السعف تقام فيها الجمعة‏.‏
وخالف هؤلاء الماوردي في ‏[‏الحاوي‏]‏، فذكر أن بيوت القصب والجريد لا تقام فيها الجمعة، بل تقام في بيوت الخشب الوثيقة‏.‏ وهذا الفرق ضعيف، مخالف لما عليه الجمهور والقياس، ولما دلت عليه الآثار وكلام الأئمة‏.‏ فإن أبا هريرة كتب إلى عمر بن الخطاب رضي الله عنهما يسأله عن الجمعة وهو بالبحرين فكتب إليه عمر بن الخطاب‏:‏ أن جَمِّعوا حيثما كنتم‏.‏ وذهب الإمام أحمد إلى حديث عمر هذا‏.‏
وعن نافع أن ابن عمر رضي الله عنهما كان يمر بالمياه التي

ص -169- بين مكة والمدينة وهم يجمعون في تلك المنازل، فلا ينكر عليهم‏.‏ فهذا عمر يأمر أهل البحرين بالتجميع حيث استوطنوا، مع العلم بأن بعض البيوت تكون من جريد، ولم يشترط بناء مخصوصًا‏.‏ وكذلك ابن عمر أقر أهل المنازل التي بين مكة والمدينة على التجميع، ومعلوم أنها لم تكن من مدر، وإنما هي إما من جريد أو سعف‏.‏
وقال الإمام أحمد‏:‏ ليس على البادية جمعة؛ لأنهم ينتقلون‏.‏ فعلل سقوطها بالانتقال، فكل من كان مستوطنًا لا ينتقل باختياره فهو من أهل القري، والفرق بين هؤلاء وبين أهل الخيام من وجهين‏:‏
أحدهما‏:‏ أن أولئك في العادة الغالبة لا يستوطنون مكانا بعينه، وإن استوطن فريق منهم مكانًا، فهم في مظنة الانتقال عنه، بخلاف هؤلاء المستوطنين الذين يحترثون، ويزدرعون، ولا ينتقلون‏.‏ إلا كما ينتقل أهل أبنية المدر؛ إما لحاجة تعرض، أو ليد غالبة تنقلهم، كما تفعله الملوك مع الفلاحين‏.‏
الثاني‏:‏ أن بيوت أهل الخيام ينقلونها معهم إذا انتقلوا، فصارت من المنقول لا من العقار، بخلاف الخشب والقصب والجريد، فإن أصحابها لا ينقلونها ليبنوا بها في المكان الذي ينتقلون إليه، وإنما يبنون

ص -170- في كل مكان بما هو قريب منه، مع أن هذا ليس موضع استقصاء الأدلة في المسألة‏.‏ وهذه المسألة إقامة الجمعة بالقري أول ما ابتدأت من ناحيتكم، فلا تقطعوا هذه الشريعة من أرضكم‏.‏ فإن الله يجمع لكم جوامع الخير‏.‏
ثم اعلموا رحمكم الله وجمع لنا ولكم خير الدنيا والآخرة أن الله بعث محمدًا صلى الله عليه وسلم بالحق، وأنزل عليه الكتاب، وكان قد بعث إلى ذوي أهواء متفرقة، وقلوب متشتتة، وآراء متباينة، فجمع به الشمل، وألف به بين القلوب، وعصم به من كيد الشيطان‏.‏
ثم إنه سبحانه وتعالى بين أن هذا الأصل وهو الجماعة عماد لدينه‏.‏ فقال سبحانه‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ عليكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُم بَعْدَ إِيمَانِكُمْ فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللّهِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏آل عمران‏:‏ 102 107‏]‏‏.‏

ص -171- قال ابن عباس رضي الله عنهما ‏:‏ تبيض وجوه أهل السنة، وتسود وجوه أهل البدعة‏.‏
فانظروا رحمكم الله كيف دعا الله إلى الجماعة، ونهى عن الفرقة‏.‏ وقال في الآية الأخري‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏‏.‏ فبرأ نبيه صلى الله عليه وسلم من الذين فرقوا دينهم وكانوا شيعًا، كما نهانا عن التفرق، والاختلاف، بقوله‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ‏}‏ ‏[‏آل عمران‏:‏ 105‏]‏‏.‏
وقد كره النبي صلى الله عليه وسلم من المجادلة ما يفضي إلى الاختلاف والتفرق، فخرج على قوم من أصحابه وهم يتجادلون في القدر، فكأنما فقئ في وجهه حب الرمان، وقال‏:‏ ‏"‏أبهذا أمرتم‏؟‏ أم إلى هذا دعيتم‏؟‏ أن تضربوا كتاب الله بعضه ببعض، إنما هلك من كان قبلكم بهذا، ضربوا كتاب الله بعضه ببعض‏"‏ قال عبد الله بن عمرو رضي الله عنهما ‏:‏ فما اغبط نفسي كما غبطتها، ألا أكون في ذلك المجلس، روي هذا الحديث أبو داود في سننه، وغيره، وأصله في الصحيحين، والحديث المشهور عنه صلى الله عليه وسلم في السنن وغيرها أنه قال صلى الله عليه وسلم‏:‏ ‏"‏تفترق أمتى على ثلاث وسبعين فرقة،

ص -172- كلهم في النار إلا واحدة‏"‏ قيل‏:‏ يا رسول الله، ومن هي‏؟‏قال‏:‏‏"‏من كان على مثل ما أنا عليه اليوم وأصحابي‏"‏‏.‏وفي رواية‏:‏ ‏"‏هي الجماعة‏"‏، وفي رواية‏:‏ ‏"‏يد الله على الجماعة‏"‏‏.‏ فوصف الفرقة الناجية بأنهم المستمسكون بسنته، وأنهم هم الجماعة‏.‏
وقد كان العلماء من الصحابة والتابعين ومن بعدهم إذا تنازعوا في الأمر اتبعوا أمر الله تعالى في قوله‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏ وكانوا يتناظرون في المسألة مناظرة مشاورة ومناصحة، وربما اختلف قولهم في المسألة العلمية والعملية، مع بقاء الألفة والعصمة، وأخوة الدين‏.‏ نعم من خالف الكتاب المستبين، والسنة المستفيضة، أو ما أجمع عليه سلف الأمة خلافًا لا يعذر فيه، فهذا يعامل بما يعامل به أهل البدع‏.‏
فعائشة أم المؤمنين رضي الله عنها قد خالفت ابن عباس وغيره من الصحابة في أن محمدًا صلى الله عليه وسلم رأي ربه، وقالت‏:‏ من زعم أن محمدًا رأي ربه فقد أعظم على الله تعالى الفرية‏.‏ وجمهور الأمة على قول ابن عباس، مع أنهم لا يبدعون المانعين الذين وافقوا أم المؤمنين رضي الله عنها‏.‏ وكذلك أنكرت أن يكون الأموات يسمعون دعاء الحي، لما قيل لها‏:‏ إن النبي صلى الله عليه وسلم قال‏:‏

ص -173- ‏"‏ما أنتم بأسمع لما أقول منهم‏"‏، فقالت‏:‏ إنما قال‏:‏ إنهم ليعلمون الآن أن ما قلت لهم حق‏.‏ ومع هذا، فلا ريب أن الموتي يسمعون خفق النعال، كما ثبت عن رسول الله صلى الله عليه وسلم‏:‏ ‏"‏وما من رجل يمر بقبر الرجل كان يعرفه في الدنيا فيسلم عليه، إلا رد الله عليه روحه حتى يرد عليه السلام‏"‏‏.‏ صح ذلك عن النبي صلى الله عليه وسلم إلى غير ذلك من الأحاديث‏.‏ وأم المؤمنين تأولت، والله يرضي عنها‏.‏ وكذلك معاوية نقل عنه في أمر المعراج أنه قال‏:‏ إنما كان بروحه، والناس على خلاف معاوية رضي الله عنه ومثل هذا كثير‏.‏
وأما الاختلاف في ‏[‏الأحكام‏]‏، فأكثر من أن ينضبط، ولو كان كل ما اختلف مسلمان في شيء تهاجرا لم يبق بين المسلمين عصمة ولا أخوة، ولقد كان أبو بكر وعمر رضي الله عنهما سيدا المسلمين يتنازعان في أشياء لا يقصدان إلا الخير، وقد قال النبي صلى الله عليه وسلم لأصحابه يوم بني قريظة‏:‏ ‏"‏لا يصلين أحد العصر إلا في بني قريظة‏"‏ فأدركتهم العصر في الطريق، فقال قوم‏:‏ لا نصلي إلا في بني قريظة، وفاتتهم العصر‏.‏ وقال قوم‏:‏ لم يرد منا تأخير الصلاة، فصلوا في الطريق، فلم يعب واحدًا من الطائفتين‏.‏ أخرجاه في الصحيحين، من حديث ابن عمر‏.‏ وهذا، وإن كان في الأحكام فما لم

ص -174- يكن من الأصول المهمة، فهو ملحق بالأحكام‏.‏
وقد قال صلى الله عليه وسلم‏:‏ ‏"‏ألا أنبئكم بأفضل من درجة الصيام، والصلاة، والصدقة، والأمر بالمعروف، والنهي عن المنكر‏؟‏‏"‏ قالوا‏:‏ بلي يا رسول الله، قال‏:‏ ‏"‏صلاح ذات البين، فإن فساد ذات البين هي الحالقة، لا أقول‏:‏ تحلق الشعر، ولكن تحلق الدين‏"‏‏.‏ رواه أبو داود من حديث الزبير بن العوام رضي الله عنه‏.‏
وصح عنه أنه قال‏:‏ ‏"‏لا يحل لمسلم أن يهجر أخاه فوق ثلاث، يلتقيان فيصد هذا، ويصد هذا، وخيرهما الذي يبدأ بالسلام‏"‏
نعم، صح عنه أنه هجر كعب بن مالك، وصاحبيه رضي الله عنهم لما تخلفوا عن غزوة تبوك، وظهرت معصيتهم، وخيف عليهم النفاق، فهجرهم وأمر المسلمين بهجرهم، حتى أمرهم باعتزال أزواجهم من غير طلاق خمسين ليلة، إلى أن نزلت توبتهم من السماء‏.‏ وكذلك أمر عمر رضي الله عنه المسلمين بهجر صَبِيغ بن عسل التميمي، لما رآه من الذين يتبعون ما تشابه من الكتاب، إلى أن مضي عليه حول، وتبين صدقه في التوبة، فأمر المسلمين بمراجعته‏.‏ فبهذا ونحوه رأى

ص -175- المسلمون أن يهجروا من ظهرت عليه علامات الزيغ من المظهرين للبدع، الداعين إليها، والمظهرين للكبائر، فأما من كان مستترًا بمعصية أو مسرًا لبدعة غير مكفرة، فإن هذا لا يهجر، وإنما يهجر الداعي إلى البدعة؛ إذ الهجر نوع من العقوبة، وإنما يعاقب من أظهر المعصية قولا أو عملا‏.‏
وأما من أظهر لنا خيرًا، فإنا نقبل علانيته، ونَكِل سريرته إلى الله تعالى، فإن غايته أن يكون بمنزلة المنافقين الذين كان النبي صلى الله عليه وسلم يقبل علانيتهم، ويكل سرائرهم إلى الله، لما جاؤوا إليه عام تبوك يحلفون ويعتذرون‏.‏ ولهذا كان الإمام أحمد وأكثر من قبله وبعده من الأئمة‏:‏ كمالك وغيره، لا يقبلون رواية الداعي إلى بدعة، ولا يجالسونه، بخلاف الساكت، وقد أخرج أصحاب الصحيح عن جماعات ممن رمي ببدعة من الساكتين، ولم يخرجوا عن الدعاة إلى البدع‏.‏
والذي أوجب هذا الكلام، أن وفدكم حدثونا بأشياء من الفرقة والاختلاف بينكم، حتى ذكروا‏:‏ أن الأمر آل إلى قريب المقاتلة، فلا حول ولا قوة إلا بالله العلي العظيم‏.‏ والله هو المسؤول أن يؤلف بين قلوبنا وقلوبكم، ويصلح ذات بيننا، ويهدينا سبل السلام، ويخرجنا

ص -176- من الظلمات إلى النور، ويجنبنا الفواحش ما ظهر منها وما بطن، ويبارك لنا في أسماعنا وأبصارنا وأزواجنا وذرياتنا ما أبقانا، ويجعلنا شاكرين لنعمه، مثنين بها عليه، قابليها، ويتممها علينا‏.‏
وذكروا أن سبب ذلك الاختلاف في مسألة ‏[‏رؤية الكفار ربهم‏]‏ وما كنا نظن أن الأمر يبلغ بهذه المسألة إلى هذا الحد، فالأمر في ذلك خفيف، ثم ذكر الجواب‏.‏ وتقدم في كتاب ‏[‏الأسماء والصفات‏]‏‏.‏

ص -177- وَقَال شيخ الإسلام قدس الله روحه‏:‏
فصل
تنازع الناس في صلاة الجمعة والعيدين‏:‏ هل تشترط لهما الإقامة أم تفعل في السفر‏؟‏ على ثلاثة أقوال‏:‏
أحدها‏:‏ من شرطهما جميعًا الإقامة، فلا يشرعان في السفر‏.‏ هذا قول الأكثرين، وهو مذهب أبي حنيفة ومالك وأحمد في أظهر الروايتين عنه‏.‏
والثاني‏:‏ يشترط ذلك في الجمعة دون العيد، وهو قول الشافعي وأحمد في الرواية الثانية عنه‏.‏
والثالث‏:‏ لا يشترط لا في هذا ولا هذا، كما يقوله من يقوله من الظاهرية، وهؤلاء عمدتهم مطلق الأمر، ولقوله‏:‏ ‏{إِذَا نُودِي‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏ ونحو ذلك‏.‏ وزعموا أنه ليس في الشرع ما يوجب الاختصاص بالمقيم‏.‏ والذين فرقوا بين الجمعة والعيد قالوا‏:‏ العيد إما نفل،وإما فرض على

ص -178- الكفاية،ولا يسقط به فرض آخر كما تسقط الظهر بالجمعة، والنوافل مشروعة للمقيم والمسافر كصلاة الضحي وقيام الليل والسنن الرواتب، وكذلك فرض الكفاية كصلاة الجنائز‏.‏
والصواب بلا ريب هو القول الأول، وهو أن ذلك ليس بمشروع للمسافر، فإن رسول الله صلى الله عليه وسلم كان يسافر أسفارًا كثيرة‏.‏ قد اعتمر ثلاث عمر سوي عمرة حجته، وحج حجة الوداع ومعه ألوف مؤلفة، وغزا أكثر من عشرين غزاة ولم ينقل عنه أحد قط أنه صلى في السفر لا جمعة ولا عيدًا، بل كان يصلي ركعتين ركعتين في جميع أسفاره، ويوم الجمعة يصلي ركعتين كسائر الأيام، ولم ينقل عنه أحد قط أنه خطب يوم الجمعة وهو مسافر قبل الصلاة لا وهو قائم على قدميه ولا على راحلته، كما كان يفعله في خطبة العيد، ولا على منبر كما كان يخطب يوم الجمعة، وقد كان أحيانًا يخطب بهم في السفر خطبًا عارضة فينقلونها كما في حديث عبد الله بن عمرو ولم ينقل عنه قط أحد أنه خطب يوم الجمعة في السفر قبل الصلاة، بل ولا نقل عنه أحد أنه جهر بالقراءة يوم الجمعة، ومعلوم أنه لو غيَّر العادة فجهر وخطب لنقلوا ذلك، ويوم عرفة خطب بهم ثم نزل فصلى بهم ركعتين، ولم ينقل أحد أنه جهر، ولم تكن تلك الخطبة للجمعة؛

ص -179- فإنها لو كانت للجمعة، لخطب في غير ذلك اليوم من أيام الجمع، وإنما كانت لأجل النسك‏.‏
ولهذا كان علماء المسلمين قاطبة على أنه يخطب بعرفة وإن لم يكن يوم جمعة‏.‏ فثبت بهذا النقل المتواتر أنها خطبة لأجل يوم عرفة، وإن لم يكن يوم جمعة، لا ليوم الجمعة، وكذلك أيضًا لم يصل العيد بمني لا هو ولا أحد من خلفائه الراشدين، فقد دخل مكة عام الفتح ودخلها في شهر رمضان فأدرك فيها عيد الفطر، ولم يصل بها يوم العيد صلاة العيد، ولم ينقل ذلك مسلم‏.‏ ومن المعلوم أنهم لو كان صلى بهم صلاة العيد بمكة مع كثرة المسلمين معه كانوا أكثر من عشرة آلاف، لكان هذا من أعظم ما تتوفر الهمم والدواعي على نقله، وكذلك بدر كانت في شهر رمضان وأدركه يوم العيد في السفر ولم يصل صلاة عيد في السفر‏.‏
وأيضًا، فإنه لم يكن أحد يصلي صلاة العيد بالمدينة إلا معه، كما لم يكونوا يصلون الجمعة إلا معه، وكان بالمدينة مساجد كثيرة لكل دار من دور الأنصار مسجد، ولهم إمام يصلي بهم، والأئمة يصلون بهم الصلوات الخمس، ولم يكونوا يصلون بهم لا جمعة ولا عيدًا‏.‏ فعلم أن العيد كان عندهم من جنس الجمعة لا من جنس التطوع المطلق، ولا من جنس صلاة الجنازة‏.‏ وقول القائل‏:‏ إن صلاة العيد تطوع، ممنوع،

ص -180- ولو سلم، قيل له‏:‏ هذه مخصوصة بخصائص لا يشركها فيها غيرها، والسنة مضت بأن المسلمين كلهم يجتمعون خلف النبي صلى الله عليه وسلم وخلفائه بعده، ولم يكونوا في سائر التطوع يفعلون هذا، وكان يخرج بهم إلى الصحراء، ويكبر فيها، ويخطب بعدها، وهذا مشروع في كل يوم عيد شريعة راتبة، والاستسقاء لم يختص بالصلاة بل كان مرة يستسقي بالدعاء فقط وهو في المدينة، ومرة يخرج إلى الصحراء ويستسقي بصلاة وبغير صلاة، حتى أن من العلماء من لم يعرف في الاستسقاء صلاة كأبي حنيفة، فلما كان الاستسقاء يشرع بغير صلاة ولا خطبة ولآحاد الناس، لم يلحق بالعيد الذي لا يكون إلا بصلاة وخطبة، وهو شريعة راتبة ليس مشروعا لأمر عارض كالكسوف والاستسقاء‏.‏
وأيضا، فإن على بن أبي طالب لما استخلف للناس من يصلي العيد بالضعفاء في المسجد الجامع أمره أن يصلي أربع ركعات، كما أن من لم يصل الجمعة، صلى أربعا، ولم يكن الناس يعرفون قبل علي أن يصلي أحد العيد إلا مع الإمام في الصحراء، فإذا كانت سنة رسول الله صلى الله عليه وسلم وخلفائه، لم يكن فيها صلاة عيد إلا مع الإمام، بطل أن يكون بمنزلة ما كانوا يفعلونه وحدانًا وجماعة‏.‏
وأيضا، فإن النبي صلى الله عليه وسلم لم يشرعها للنساء بل أمرهن أن يخرجن يوم العيد، حتى أمر بإخراج الحيض،فقالوا له‏:‏إن لم

ص -181- يكن للمرأة جلباب‏؟‏ قال‏:‏ ‏"‏لتلبسها أختها من جلبابها‏"‏ وهذا توكيد لخروجهن يوم العيد مع أنه في الجمعة والجماعة قال‏:‏ ‏"‏وبيوتهن خير لهن‏"‏، وذلك لأنه كان يمكنهن أن يصلين في البيوت يوم الجمعة كسائر الأيام، فيصلين ظهرًا، فلو كانت صلاة العيد مشروعة لهن في البيوت، لأغني ذلك عن توكيد خروجهن‏.‏
وأيضا، لو كان ذلك جائزا، لفعله النساء على عهده كما كن يصلين التطوعات‏.‏ فلما لم ينقل أحد أن أحدا من النساء صلى العيد على عهده في البيت ولا من الرجال، بل كن يخرجن بأمره إلى المصلى، علم أن ذلك ليس من شرعه‏.‏
وأيضا، فعلي بن أبي طالب رضي الله عنه قيل له‏:‏ إن بالمدينة ضعفاء لا يمكنهم الخروج معك، فلو استخلفت من يصلي بهم‏؟‏ فاستخلف من صلى بهم‏.‏ فلو كان الواحد يفعلها، لم يحتج إلى الاستخلاف الذي لم تمض به السنة ودل ما فعله أمير المؤمنين على على الفرق بين القادر على الخروج إلى المصلي، والعاجز عنه‏.‏ فالقادر يخرج، والنساء قادرات على الخروج فيخرجن ولا يصلين وحدهن، وكذلك من كان من المسافرين في البلد، فإنه يمكنهم أن يصلوا مع الإمام فلا يصلون وحدهم بإمام، بخلاف الجمعة فإنهم إذا لم يصلوها، صلوا وحدهم، وإذا كانوا في بيوتهم صلوا بإمام كما يصلون في الصحراء، وأما من كان

ص -182- يوم العيد مريضا أو محبوسا وعادته يصلي العيد فهذا لا يمكنه الخروج، فهؤلاء بمنزلة الذين استخلف على من يصلي بهم، فيصلون جماعة وفرادي، ويصلون أربعا، كما يصلون يوم الجمعة بلا تكبير، ولا جهر بالقراءة، ولا أذان وإقامة؛ لأن العيد ليس له أذان وإقامة، فلا يكون في المبدل عنه، بخلاف الجمعة فإن فيها وفي الظهر أذان وإقامة‏.‏ والجمعة كل من فاتته، صلى الظهر؛ لأن الظهر واجبة فلا تسقط إلا عمن صلى الجمعة، فلابد لكل من كان من أهل وجوب الصلاة أن يصلي يوم الجمعة‏:‏ إما الجمعة، وإما الظهر، ولهذا كان النساء والمسافرون وغيرهم إذا لم يصلوا الجمعة صلوا ظهرا‏.‏
وأما يوم العيد، فليس فيه صلاة مشروعة غير صلاة العيد، وإنما تشرع مع الإمام، فمن كان قادرا على صلاتها مع الإمام من النساء والمسافرين فعلوها معه، وهم مشروع لهم ذلك، بخلاف الجمعة فإنهم إن شاؤوا صلوها مع الإمام، وإن شاؤوا صلوها ظهرا، بخلاف العيد فإنهم إذا فوتوه، فوتوه إلى غير بدل، فكان صلاة العيد للمسافر والمرأة أوكد من صلاة يوم الجمعة، والجمعة لها بدل، بخلاف العيد‏.‏ وكل من العيدين إنما يكون في العام مرة، والجمعة تتكرر في العام خمسين جمعة وأكثر، فلم يكن تفويت بعض الجمع كتفويت العيد‏.‏
ومن يجعل العيد واجبا على الأعيان، لم يبعد أن يوجبه على من

ص -183- كان في البلد من المسافرين والنساء كما كان، فإن جميع المسلمين الرجال والنساء كانوا يشهدون العيد مع رسول الله صلى الله عليه وسلم والقول بوجوبه على الأعيان أقوي من القول بأنه فرض على الكفاية‏.‏
وأما قول من قال‏:‏ إنه تطوع، فهذا ضعيف جدا؛ فإن هذا مما أمر به النبي صلى الله عليه وسلم، وداوم عليه هو وخلفاؤه والمسلمون بعده، ولم يعرف قط دار إسلام يترك فيها صلاة العيد، وهو من أعظم شعائر الإسلام‏.‏ وقوله تعالى‏:‏ ‏{وَلِتُكَبِّرُواْ اللّهَ عَلَى مَا هَدَاكُمْ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، ونحو ذلك من الأمر بالتكبير في العيدين أمر بالصلاة المشتملة على التكبير الراتب والزائد بطريق الأولى والأحري، وإذا لم يرخص النبي صلى الله عليه وسلم في تركه للنساء فكيف للرجال‏.‏
ومن قال‏:‏ هو فرض على الكفاية، قيل له‏:‏ هذا إنما يكون فيما تحصل مصلحته بفعل البعض، كدفن الميت، وقهر العدو، وليس يوم العيد مصلحة معينة يقوم بها البعض، بل صلاة يوم العيد شرع لها الاجتماع أعظم من الجمعة، فإنه أمر النساء بشهودها ولم يؤمرن بالجمعة بل أذن لهن فيها، وقال‏:‏ ‏"‏صلاتكن في بيوتكن خير لكن‏"‏‏.‏ ثم هذه المصلحة بأي عدد تحصل‏؟‏ فمهما قدر من ذلك، كان تحكما، سواء قيل‏:‏ بواحد، أو اثنين، أو ثلاثة‏.‏ وإذا قيل‏:‏ بأربعين، فهو قياس على الجمعة، وهو فرض على الأعيان، فليس لأحد أن يتخلف عن العيد

ص -184- إلا لعجزه عنه، وإن تخلف عن الجمعة لسفر أو أنوثة، والله أعلم‏.‏
وكذلك يحتمل أن يقال بوجوب الجمعة على من في المصر من المسافرين، وإن لم يجب عليهم الإتمام، كما لو صلوا خلف من يتم فإن عليهم الإتمام تبعا للإمام، كذلك تجب عليهم الجمعة تبعا للمقيمين، كما أوجبها على المقيم غير المستوطن تبعا مَنْ أثبت نوعا ثالثا بين المقيم المستوطن وبين المسافر وهو المقيم غير المستوطن فقال‏:‏ تجب عليه، ولا تنعقد به‏.‏ وقد بين في غير هذا الموضع أنه ليس في كتاب الله ولا سنة رسوله إلا مقيم ومسافر‏.‏ والمقيم هو المستوطن، ومن سوي هؤلاء، فهو مسافر يقصر الصلاة، وهؤلاء تجب عليهم الجمعة؛ لأن قوله‏:‏ ‏{إِذَا نُودِي لِلصَّلَاةِ‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏، ونحوها يتناولهم، وليس لهم عذر، ولا ينبغي أن يكون في مصر المسلمين من لا يصلي الجمعة إلا من هو عاجز عنها كالمريض، والمحبوس، وهؤلاء قادرون عليها؛ لكن المسافرين لا يعقدون جمعة، لكن إذا عقدها أهل المصر، صلوا معهم، وهذا أولى من إتمام الصلاة خلف الإمام المقيم‏.‏
وكذلك، وجوبها على العبد قوي‏:‏ إما مطلقا، وإما إذا أذن له السيد‏.‏ والمسافر في المصر لا يصلي على الراحلة وإن كان يقصر الصلاة، فكذلك الجمعة‏.‏ وأما إفطاره‏:‏ فالنبي صلى الله عليه وسلم دخل مكة في شهر رمضان، وكان هو والمسلمون مفطرين، وما نقل أنهم أمروا بابتداء

ص -185- الصوم، فالفطر كالقصر؛ لأن الفطر مشروع للمسافر في الإقامات التي تتخلل السفر كالقصر بخلاف الصلاة على الراحلة فإنه لا يشرع إلا في حال السير، ولأن الله علق الفطر والقصر بمسمي السفر، بخلاف الصلاة على الراحلة، فليس فيه لفظ إتمام، بل فيه الفعل الذي لا عموم له، فهو من جنس الجمع بين الصلاتين الذي يباح للعذر مطلقا، كما أن الصلاة على الراحلة تباح للعذر في السفر في الفريضة مع العذر المانع من النزول، والمتطوع محتاج إلى دوام التطوع، وهذا لا يمكن مع النزول والسفر، وإذا جاز التطوع قاعدا مع إمكان القيام، فعلى الراحلة للمسافر أجوز‏.‏
وكانوا في العيد يأخذون من الصبيان من يأخذوه، كما شهد ابن عباس العيد مع رسول الله صلى الله عليه وسلم ولم يكن قد احتلم‏.‏ وأما من كان عاجزا عن شهودها مع الإمام، فهذا أهل أن يفعل ما يقدر عليه‏.‏ فإن الشريعة فرقت في المأمورات كلها بين القادر والعاجز‏.‏ فالقادر عليها إذا لم يأت بشروطها، لم يكن له فعلها، والعاجز إذا عجز عن بعض الشروط، سقط عنه، فمن كان قادرا على الصلاة إلى القبلة قائما بطهارة، لم يكن له أن يصلي بدون ذلك، بخلاف العاجز فإنه يصلي بحسب حاله كيف ما أمكنه، فيصلي عريانا، وإلى غير القبلة، وبالتيمم إذا لم يمكنه إلا ذلك، فهكذا يوم العيد إذا لم يمكنه الخروج مع الإمام سقط عنه ذلك وجوز له أن

ص -186- يفعل ما يقدر عليه، ليحصل له من العبادة في هذا اليوم مايقدر عليه فيصلي أربعا وتكون الركعتان بدل الخطبة التي لم يصل بها، كما كانت الخطبة يوم الجمعة قائمة مقام ركعتين، والتكبير إنما شرع في الصلاة الثنائية التي تكون معها خطبة، وكذلك الجهر بالقراءة، كما أنه في الجمعة يجهر الإمام في الثنائية ولا يجهر من يصلي الأربع، كذلك يوم العيد لا يجهر من يصلي الأربع، فالمحبوس، والمريض، والذي خرج ليصلي ففاتته الصلاة مع الإمام، يصلون يوم العيد، بخلاف من تعمد الترك، فهذا أصل عظيم مضت به السنة في الفرق بين الجمعة والعيد، وقد اختلفت الرواية عن أحمد في من فاته العيد، هل يصلي أربعا أو ركعتين أو يخير بينهما‏؟‏ على ثلاث روايات‏.‏

ص -187- وسئل عن قوم مقيمين بقرية، وهم دون أربعين، ماذا يجب عليهم‏:‏ أجمعة أم ظهر‏؟‏
فأجاب‏:‏
أما إذا كان في القرية أقل من أربعين رجلا، فإنهم يصلون ظهرا عند أكثر العلماء، كالشافعي وأحمد في المشهور عنه، وكذلك أبو حنيفة، لكن الشافعي وأحمد وأكثر العلماء يقولون‏:‏ إذا كانوا أربعين صلوا جمعة‏.‏

ص -188- وسئل شيخ الإسلام رحمه الله عن الصلاة بعد الأذان الأول يوم الجمعة، هل فعله النبي صلى الله عليه وسلم‏؟‏ أو أحد من الصحابة والتابعين والأئمة أم لا‏؟‏ وهل هو منصوص في مذهب من مذاهب الأئمة المتفق عليهم‏؟‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏بين كل أذانين صلاة‏"‏، هل هو مخصوص بيوم الجمعة أم هو عام في جميع الأوقات‏؟‏
فأجاب رضي الله عنه‏:‏
الحمد لله رب العالمين، أما النبي صلى الله عليه وسلم، فإنه لم يكن يصلي قبل الجمعة بعد الأذان شيئا، ولا نقل هذا عنه أحد، فإن النبي صلى الله عليه وسلم كان لا يؤذن على عهده إلا إذا قعد على المنبر‏.‏ ويؤذن بلال، ثم يخطب النبي صلى الله عليه وسلم الخطبتين، ثم يقيم بلال فيصلي النبي صلى الله عليه وسلم بالناس‏.‏ فما كان يمكن أن يصلي بعد الأذان، لا هو ولا أحد من المسلمين الذين يصلون معه صلى الله عليه وسلم‏.‏ ولا نقل عنه أحد أنه صلى في بيته قبل الخروج يوم الجمعة، ولا وقت بقوله‏:‏ صلاة

ص -189- مقدرة قبل الجمعة، بل ألفاظه صلى الله عليه وسلم فيها الترغيب في الصلاة إذا قدم الرجل المسجد يوم الجمعة، من غير توقيت‏.‏ كقوله‏:‏ ‏"‏من بكر وابتكر، ومشي ولم يركب، وصلى ما كتب له‏"‏‏.‏
وهذا هو المأثور عن الصحابة، كانوا إذا أتوا المسجد يوم الجمعة يصلون من حين يدخلون ما تيسر، فمنهم من يصلي عشر ركعات ومنهم من يصلي اثنتي عشرة ركعة، ومنهم من يصلي ثمان ركعات، ومنهم من يصلي أقل من ذلك‏.‏ ولهذا كان جماهير الأئمة متفقين على أنه ليس قبل الجمعة سنة مؤقتة بوقت، مقدرة بعدد؛ لأن ذلك إنما يثبت بقول النبي صلى الله عليه وسلم، أو فعله‏.‏ وهو لم يسن في ذلك شيئا، لا بقوله ولا فعله، وهذا مذهب مالك، ومذهب الشافعي وأكثر أصحابه، وهو المشهور في مذهب أحمد‏.‏
وذهب طائفة من العلماء إلى أن قبلها سنة، فمنهم من جعلها ركعتين، كما قاله طائفة من أصحاب الشافعي، وأحمد‏.‏ ومنهم من جعلها أربعا، كما نقل عن أصحاب أبي حنيفة، وطائفة من أصحاب أحمد وقد نقل عن الإمام أحمد ما استدل به على ذلك‏.‏
وهؤلاء منهم من يحتج بحديث ضعيف، ومنهم من يقول‏:‏ هي

ص -190- ظهر مقصورة، وتكون سنة الظهر سنتها، وهذا خطأ من وجهين‏:‏
أحدهما‏:‏ أن الجمعة مخصوصة بأحكام تفارق بها ظهر كل يوم باتفاق المسلمين، وإن سميت ظهرا مقصورة‏.‏ فإن الجمعة يشترط لها الوقت، فلا تقضي، والظهر تقضي‏.‏ والجمعة يشترط لها العدد والاستيطان، وإذن الإمام، وغير ذلك‏.‏ والظهر لا يشترط لها شيء من ذلك‏.‏ فلا يجوز أن تتلقي أحكام الجمعة من أحكام الظهر، مع اختصاص الجمعة بأحكام تفارق بها الظهر، فإنه إذا كانت الجمعة تشارك الظهر في حكم، وتفارقها في حكم، لم يمكن إلحاق مورد النزاع بأحدهما إلا بدليل، فليس جعل السنة من موارد الاشتراك بأولى من جعلها من موارد الافتراق‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ هب أنها ظهر مقصورة، فالنبي صلى الله عليه وسلم لم يكن يصلي في سفره سنة الظهر المقصورة، لا قبلها ولا بعدها، وإنما كان يصليها إذا أتم الظهر فصلى أربعا، فإذا كانت سنته التي فعلها في الظهر المقصورة خلاف التامة، كان ما ذكروه حجة عليهم لا لهم، وكان السبب المقتضي لحذف بعض الفريضة أولى بحذف السنة الراتبة، كما قال بعض الصحابة‏:‏ لو كنت متطوعا، لأتممت الفريضة‏.‏ فإنه لو استحب للمسافر أن يصلي أربعا، لكانت صلاته للظهر أربعا أولى من أن يصلي ركعتين فرضا، وركعتين سنة‏.‏

ص -191- وهذا لأنه قد ثبت بسنة رسول الله صلى الله عليه وسلم المتواترة أنه كان لا يصلي في السفر إلا ركعتين‏:‏ الظهر، والعصر، والعشاء‏.‏ وكذلك لما حج بالناس عام حجة الوداع، لم يصل بهم بمني وغيرها إلا ركعتين‏.‏ وكذلك أبو بكر بعده لم يصل إلا ركعتين وكذلك عمر بعده لم يصل إلا ركعتين‏.‏
ومن نقل عن النبي صلى الله عليه وسلم أنه صلى الظهر أو العصر أو العشاء في السفر أربعا، فقد أخطأ‏.‏ والحديث المروي في ذلك عن عائشة هو حديث ضعيف في الأصل، مع ما وقع فيه من التحريف‏.‏ فإن لفظ الحديث‏:‏ أنها قالت للنبي صلى الله عليه وسلم‏:‏ أفطرتَ وصمتُ وقصرتَ وأتممتُ فقال‏:‏ ‏"‏أصبت يا عائشة‏"‏ فهذا مع ضعفه وقيام الأدلة على أنه باطل‏.‏ روي أن عائشة روت أن النبي صلى الله عليه وسلم كان يفطر ويصوم، ويقصر ويتم، فظن بعض الأئمة أن الحديث فيه‏:‏ أنها روت الأمرين عن رسول الله صلى الله عليه وسلم وهذا مبسوط في موضعه‏.‏
والمقصود هنا‏:‏ أن السنة للمسافر أن يصلي ركعتين، والأئمة متفقون على أن هذا هو الأفضل، إلا قولا مرجوحا للشافعي‏.‏ وأكثر الأئمة يكرهون التربيع للمسافر، كما هو مذهب أبي حنيفة ومالك وأحمد في أنص الروايتين عنه‏.‏ ثم من هؤلاء من يقول‏:‏ لا يجوز التربيع،

ص -192- كقول أبي حنيفة‏.‏ ومنهم من يقول‏:‏ يجوز مع الكراهة، كقول مالك، وأحمد‏.‏ فيقال‏:‏ لو كان الله يحب للمسافر أن يصلي ركعتين، ثم ركعتين، لكان يستحب له أن يصلي الفرض أربعا، فإن التقرب إليه ببعض الظهر أفضل من التقرب إليه بالتطوع مع الظهر‏.‏ ولهذا أوجب على المقيم أربعا، فلو أراد المقيم أن يصلي ركعتين فرضا، وركعتين تطوعا، لم يجز له ذلك‏.‏ والله تعالى لا يوجب عليه وينهاه عن شيء إلا والذي أمره به خير من الذي نهاه عنه، فعلم أن صلاة الظهر أربعا خير عند الله من أن يصليها ركعتين مع ركعتين تطوعا‏.‏ فلما كان سبحانه لم يستحب للمسافر التربيع بخير الأمرين عنده، فلأن لا يستحب التربيع بالأمر المرجوح عنده أولى‏.‏
فثبت بهذا الاعتبار الصحيح أن فعل رسول الله صلى الله عليه وسلم هو أكمل الأمور، وأن هديه خير الهدي، وأن المسافر إذا اقتصر على ركعتي الفرض، كان أفضل له من أن يقرن بهما ركعتي السنة‏.‏
وبهذا يظهر أن الجمعة إذا كانت ظهرا مقصورة، لم يكن من السنة أن يقرن بها سنة ظهر المقيم، بل تجعل كظهر المسافر المقصورة‏.‏ وكان النبي صلى الله عليه وسلم يصلي في السفر ركعتي الفجر والوتر، ويصلي على راحلته قبل أي وجه توجهت به، ويوتر عليها، غير أنه

ص -193- لا يصلي عليها المكتوبة‏.‏ وهذا لأن الفجر لم تقصر في السفر، فبقيت سنتها على حالها، بخلاف المقصورات في السفر، والوتر مستقل بنفسه كسائر قيام الليل، وهو أفضل الصلاة بعد المكتوبة، وسنة الفجر تدخل في صلاة الليل من بعض الوجوه‏.‏ فلهذا كان النبي صلى الله عليه وسلم يصليه في السفر، لاستقلاله وقيام المقتضي له‏.‏
والصواب أن يقال‏:‏ ليس قبل الجمعة سنة راتبة مقدرة، ولو كان الأذانان على عهده؛ فإنه قد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏بين كل أذانين صلاة، بين كل أذانين صلاة، بين كل أذانين صلاة‏"‏‏.‏ ثم قال في الثالثة‏:‏ ‏"‏لمن شاء‏"‏؛ كراهية أن يتخذها الناس سنة‏.‏ فهذا الحديث الصحيح يدل على أن الصلاة مشروعة قبل العصر، وقبل العشاء الآخرة، وقبل المغرب، وأن ذلك ليس بسنة راتبة‏.‏ وكذلك قد ثبت أن أصحابه كانوا يصلون بين أذاني المغرب، وهو يراهم فلا ينهاهم، ولا يأمرهم، ولا يفعل هو ذلك‏.‏ فدل على أن ذلك فعل جائز‏.‏
وقد احتج بعض الناس على الصلاة قبل الجمعة بقوله‏:‏ ‏"‏بين كل أذانين صلاة‏"‏ وعارضه غيره فقال‏:‏ الأذان الذي على المنائر لم يكن على عهد رسول الله صلى الله عليه وسلم، ولكن عثمان أمر به لما كثر الناس على عهده ولم يكن يبلغهم الأذان حين خروجه وقعوده على المنبر‏.‏ ويتوجه أن يقال‏:‏ هذا الأذان لما سنه عثمان،

ص -194- واتفق المسلمون عليه، صار أذانا شرعيا‏.‏ وحينئذ، فتكون الصلاة بينه وبين الأذان الثاني جائزة حسنة، وليست سنة راتبة، كالصلاة قبل صلاة المغرب‏.‏ وحينئذ، فمن فعل ذلك لم ينكر عليه، ومن ترك ذلك لم ينكر عليه‏.‏ وهذا أعدل الأقوال، وكلام الإمام أحمد يدل عليه‏.‏
وحينئذ، فقد يكون تركها أفضل إذا كان الجهال يظنون أن هذه سنة راتبة، أو أنها واجبة، فتترك حتى يعرف الناس أنها ليست سنة راتبة، ولا واجبة، لا سيما إذا داوم الناس عليها فينبغي تركها أحيانا حتى لا تشبه الفرض، كما استحب أكثر العلماء ألا يداوم على قراءة السجدة يوم الجمعة، مع أنه قد ثبت في الصحيح أن النبي صلى الله عليه وسلم فعلها، فإذا كان يكره المداومة على ذلك، فترك المداومة على ما لم يسنه النبي صلى الله عليه وسلم أولى، وإن صلاها الرجل بين الأذانين أحيانا؛ لأنها تطوع مطلق، أو صلاة بين الأذانين، كما يصلي قبل العصر والعشاء، لا لأنها سنة راتبة فهذا جائز‏.‏ وإن كان الرجل مع قوم يصلونها، فإن كان مطاعا إذا تركها وبين لهم السنة لم ينكروا عليه، بل عرفوا السنة فتركها حسن، وإن لم يكن مطاعا ورأي أن في صلاتها تاليفا لقلوبهم إلى ما هو أنفع، أو دفعا للخصام والشر لعدم التمكن من بيان الحق لهم، وقبولهم له،

ص -195- ونحو ذلك، فهذا أيضًا حسن‏.‏
فالعمل الواحد يكون فعله مستحبا تارة، وتركه تارة، باعتبار ما يترجح من مصلحة فعله وتركه، بحسب الأدلة الشرعية‏.‏ والمسلم قد يترك المستحب إذا كان في فعله فساد راجح على مصلحته، كما ترك النبي صلى الله عليه وسلم بناء البيت على قواعد إبراهيم، وقال لعائشة‏:‏ ‏"‏لولا أن قومك حديثو عهد بالجاهلية لنقضت الكعبة، ولألصقتها بالأرض ولجعلت لها بابين، بابا يدخل الناس منه، وبابا يخرجون منه‏"‏ والحديث في الصحيحين‏.‏ فترك النبي صلى الله عليه وسلم هذا الأمر الذي كان عنده أفضل الأمرين للمعارض الراجح، وهو حدثان عهد قريش بالإسلام لما في ذلك من التنفير لهم، فكانت المفسدة راجحة على المصلحة‏.‏
ولذلك استحب الأئمة أحمد وغيره أن يدع الإمام ما هو عنده أفضل، إذا كان فيه تاليف المأمومين، مثل أن يكون عنده فصل الوتر أفضل، بأن يسلم في الشفع، ثم يصلي ركعة الوتر، وهو يؤم قوما لا يرون إلا وصل الوتر، فإذا لم يمكنه أن يتقدم إلى الأفضل، كانت المصلحة الحاصلة بموافقته لهم بوصل الوتر أرجح من مصلحة فصله مع كراهتهم للصلاة خلفه، وكذلك لو كان ممن يري المخافتة بالبسملة أفضل، أو الجهر بها، وكان المأمومون على خلاف رأيه،

ص -196- ففعل المفضول عنده لمصلحة الموافقة والتاليف التي هي راجحة على مصلحة تلك الفضيلة كان جائزا حسنا‏.‏
وكذلك لو فعل خلاف الأفضل لأجل بيان السنة وتعليمها لمن لم يعلمها، كان حسنًا، مثل أن يجهر بالاستفتاح أو التعوذ أو البسملة ليعرف الناس أن فعل ذلك حسن مشروع في الصلاة، كما ثبت في الصحيح أن عمر بن الخطاب جهر بالاستفتاح، فكان يكبر ويقول‏:‏ سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالى جدك، ولا إله غيرك‏.‏ قال الأسود بن يزيد‏:‏ صليت خلف عمر أكثر من سبعين صلاة، فكان يكبر، ثم يقول ذلك‏.‏ رواه مسلم في صحيحه‏.‏ ولهذا شاع هذا الاستفتاح حتى عمل به أكثر الناس‏.‏ وكذلك كان ابن عمر وابن عباس يجهران بالاستعاذة، وكان غير واحد من الصحابة يجهر بالبسملة وهذا عند الأئمة الجمهور الذين لا يرون الجهر بها سنة راتبة كان ليعلم الناس أن قراءتها في الصلاة سنة، كما ثبت في الصحيح أن ابن عباس صلى على جنازة فقرأ بأم القرآن جهرًا، وذكر أنه فعل ذلك ليعلم الناس أنها سنة‏.‏ وذلك أن الناس في صلاة الجنازة على قولين‏:‏
منهم من لا يري فيها قراءة بحال، كما قاله كثير من السلف، وهو مذهب أبي حنيفة ومالك‏.‏

ص -197- ومنهم من يري القراءة فيها سنة،كقول الشافعي،وأحمد لحديث ابن عباس هذا وغيره‏.‏
ثم من هؤلاء من يقول‏:‏ القراءة فيها واجبة كالصلاة‏.‏
ومنهم من يقول‏:‏ بل هي مستحبة، ليست واجبة‏.‏ وهذا أعدل الأقوال الثلاثة‏.‏ فإن السلف فعلوا هذا، وهذا، وكان كلا الفعلين مشهورا بينهم، كانوا يصلون على الجنازة بقراءة وغير قراءة، كما كانوا يصلون تارة بالجهر بالبسملة، وتارة بغير جهر بها، وتارة باستفتاح، وتارة بغير استفتاح، وتارة برفع اليدين في المواطن الثلاثة، وتارة بغير رفع اليدين، وتارة يسلمون تسليمتين، وتارة تسليمة واحدة‏.‏ وتارة يقرؤون خلف الإمام بالسر، وتارة لا يقرؤون‏.‏ وتارة يكبرون على الجنازة أربعا، وتارة خمسا، وتارة سبعا‏.‏ كان فيهم من يفعل هذا، وفيهم من يفعل هذا‏.‏ كل هذا ثابت عن الصحابة‏.‏
كما ثبت عنهم أن منهم من كان يرجع في الأذان، ومنهم من لم يرجع فيه‏.‏
ومنهم من كان يوتر الإقامة، ومنهم من كان يشفعها، وكلاهما ثابت عن النبي صلى الله عليه وسلم

ص -198- فهذه الأمور وإن كان أحدها أرجح من الآخر،فمن فعل المرجوح فقد فعل جائزا‏.‏ وقد يكون فعل المرجوح أرجح للمصلحة الراجحة، كما يكون ترك الراجح أرجح أحيانا لمصلحة راجحة‏.‏ وهذا واقع في عامة الأعمال، فإن العمل الذي هو في جنسه أفضل، قد يكون في مواطن غيره أفضل منه، كما أن جنس الصلاة أفضل من جنس القراءة، وجنس القراءة أفضل من جنس الذكر، وجنس الذكر أفضل من جنس الدعاء‏.‏ ثم الصلاة بعد الفجر والعصر منهي عنها، والقراءة والذكر والدعاء أفضل منها في تلك الأوقات وكذلك القراءة في الركوع والسجود منهي عنها، والذكر هناك أفضل منها، والدعاء في آخر الصلاة بعد التشهد، أفضل من الذكر وقد يكون العمل المفضول أفضل بحسب حال الشخص المعين؛ لكونه عاجزا عن الأفضل، أو لكون محبته ورغبته واهتمامه وانتفاعه بالمفضول أكثر، فيكون أفضل في حقه لما يقترن به من مزيد عمله وحبه وإرادته وانتفاعه، كما أن المريض ينتفع بالدواء الذي يشتهيه ما لا ينتفع بما لا يشتهيه، وإن كان جنس ذلك أفضل‏.‏
ومن هذا الباب، صار الذكر لبعض الناس في بعض الأوقات خيرا من القراءة، والقراءة لبعضهم في بعض الأوقات خيرًا من الصلاة وأمثال ذلك، لكمال انتفاعه به، لا لأنه في جنسه أفضل‏.‏

ص -199- وهذا الباب باب تفضيل بعض الأعمال على بعض إن لم يعرف فيه التفضيل، وأن ذلك قد يتنوع بتنوع الأحوال في كثير من الأعمال، وإلا وقع فيها اضطراب كثير‏.‏ فإن في الناس من إذا اعتقد استحباب فعل ورجحانه، يحافظ عليه ما لا يحافظ على الواجبات، حتى يخرج به الأمر إلى الهوي والتعصب والحمية الجاهلية، كما تجده فيمن يختار بعض هذه الأمور فيراها شعارا لمذهبه‏.‏
ومنهم من إذا رأي ترك ذلك هو الأفضل، يحافظ أيضا على هذا الترك أعظم من محافظته على ترك المحرمات، حتى يخرج به الأمر إلى اتباع الهوي والحمية الجاهلية، كما تجده فيمن يري الترك شعارا لمذهبه، وأمثال ذلك، وهذا كله خطأ‏.‏
والواجب أن يعطي كل ذي حق حقه، ويوسع ما وسعه الله ورسوله، ويؤلف ما ألف الله بينه ورسوله، ويراعي في ذلك ما يحبه الله ورسوله من المصالح الشرعية، والمقاصد الشرعية، ويعلم أن خير الكلام كلام الله، وخير الهدي هدي محمد صلى الله عليه وسلم وأن الله بعثه رحمة للعالمين، بعثه بسعادة الدنيا والآخرة، في كل أمر من الأمور، وأن يكون مع الإنسان من التفصيل ما يحفظ به هذا الإجمال، وإلا فكثير من الناس يعتقد هذا مجملا، ويدعه عند التفصيل‏:‏ إما جهلا، وإما ظلما، وإما اتباعا للهوي‏.‏ فنسأل الله أن يهدينا الصراط المستقيم صراط الذين أنعم الله عليهم من النبيين والصديقين

ص -200- والشهداء والصالحين، وحسن أولئك رفيقا‏.‏
فصل
وأما السنة بعد الجمعة، فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم‏:‏ أنه كان يصلي بعد الجمعة ركعتين، كما ثبت عنه في الصحيحين‏:‏ أنه كان يصلي قبل الفجر ركعتين، وبعد الظهر ركعتين، وبعد المغرب ركعتين، وبعد العشاء ركعتين‏.‏
وأما الظهر، ففي حديث ابن عمر‏:‏ أنه كان يصلي قبلها ركعتين، وفي الصحيحين عن عائشة‏:‏ أنه كان يصلي قبلها أربعا‏.‏
وفي الصحيح عن أم حبيبة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من صلى في يوم وليلة ثنتي عشرة ركعة تطوعا غير فريضة بني الله له بيتا في الجنة‏"‏‏.‏ وجاء مفسرا في السنن‏:‏ ‏"‏أربعا قبل الظهر، وركعتين بعدها، وركعتين بعد المغرب، وركعتين بعد العشاء، وركعتين قبل الفجر‏"‏‏.‏ فهذه هي السنن الراتبة التي ثبتت في الصحيح عن النبي صلى الله عليه وسلم بقوله وفعله‏.‏ مدارها على هذه الأحاديث الثلاثة‏:‏ حديث ابن عمر، وعائشة، وأم حبيبة‏.‏
وكان النبي صلى الله عليه وسلم يقوم بالليل‏:‏ إما إحدي عشرة ركعة، وإما ثلاث عشرة ركعة، فكان مجموع صلاته بالليل والنهار فرضه ونفله نحوا من أربعين ركعة‏.‏

ص -201- والناس في هذه السنن الرواتب على ثلاثة أقوال‏:‏
منهم من لا يوقت في ذلك شيئا، كقول مالك، فإنه لا يري سنة إلا الوتر، وركعتي الفجر‏.‏ وكان يقول‏:‏ إنما يوقت أهل العراق‏.‏
ومنهم من يقدر في ذلك أشياء بأحاديث ضعيفة، بل باطلة، كما يوجد في مذاهب أهل العراق، وبعض من وافقهم من أصحاب الشافعي وأحمد، فإن هؤلاء يوجد في كتبهم من الصلوات المقدرة والأحاديث في ذلك ما يعلم أهل المعرفة بالسنة أنه مكذوب على النبي صلى الله عليه وسلم، كمن روي عنه صلى الله عليه وسلم‏:‏ أنه صلى قبل العصر أربعا‏.‏ أو أنه قضي سنة العصر‏.‏ أو أنه صلى قبل الظهر ستا‏.‏ أو بعدها أربعا‏.‏ أو أنه كان يحافظ على الضحي‏.‏ وأمثال ذلك من الأحاديث المكذوبة على النبي صلى الله عليه وسلم‏.‏
وأشد من ذلك ما يذكره بعض المصنفين في ‏[‏الرقائق والفضائل‏]‏ في الصلوات الأسبوعية، والحولية‏:‏ كصلاة يوم الأحد، والإثنين، والثلاثاء، والأربعاء، والخميس، والجمعة، والسبت، المذكورة في كتاب أبي طالب، وأبي حامد، وعبد القادر، وغيرهم‏.‏ وكصلاة ‏[‏الألفية‏]‏ التي في أول رجب، ونصف شعبان، والصلاة ‏[‏الاثني عشرية‏]‏ التي في أول ليلة جمعة من رجب، والصلاة التي في ليلة سبع وعشرين من

ص -202- رجب، وصلوات أخر تذكر في الأشهر الثلاثة، وصلاة ليلتي العيدين وصلاة يوم عاشوراء، وأمثال ذلك من الصلوات المروية عن النبي صلى الله عليه وسلم، مع اتفاق أهل المعرفة بحديثه أن ذلك كذب عليه، ولكن بلغ ذلك أقواما من أهل العلم والدين، فظنوه صحيحا، فعملوا به، وهم مأجورون على حسن قصدهم واجتهادهم، لا على مخالفة السنة‏.‏
وأما من تبينت له السنة فظن أن غيرها خير منها، فهو ضال مبتدع، بل كافر‏.‏
والقول الوسط العدل هو ما وافق السنة الصحيحة الثابتة عنه صلى الله عليه وسلم‏:‏ وقد ثبت عنه أنه كان يصلي بعد الجمعة ركعتين‏.‏ وفي صحيح مسلم عنه أنه قال‏:‏ ‏"‏من كان منكم مصليا بعد الجمعة فليصل بعدها أربعا‏"‏‏.‏ وقد روي الست عن طائفة من الصحابة جمعا بين هذا وهذا‏.‏
والسنة أن يفصل بين الفرض والنفل في الجمعة، وغيرها‏.‏ كما ثبت عنه في الصحيح‏:‏ أنه صلى الله عليه وسلم نهى أن توصل صلاة بصلاة، حتى يفصل بينهما بقيام أو كلام، فلا يفعل ما يفعله كثير من الناس‏.‏ يصل السلام بركعتي السنة، فإن هذا ركوب لنهي النبي صلى الله عليه وسلم‏.‏

ص -203- وفي هذا من الحكمة التمييز بين الفرض وغير الفرض، كما يميز بين العبادة وغير العبادة‏.‏
ولهذا استحب تعجيل الفطور، وتأخير السحور، والأكل يوم الفطر قبل الصلاة، ونهى عن استقبال رمضان بيوم أو يومين، فهذا كله للفصل بين المأمور به من الصيام، وغير المأمور به، والفصل بين العبادة وغيرها‏.‏ وهكذا تمييز الجمعة التي أوجبها الله من غيرها‏.‏
وأيضًا، فإن كثيرًا من أهل البدع كالرافضة وغيرهم لا ينوون الجمعة بل ينوون الظهر، ويظهرون أنهم سلموا، وما سلموا، فيصلون ظهرًا ويظن الظان أنهم يصلون السنة، فإذا حصل التمييز بين الفرض والنفل، كان في هذا مَنْعٌ لهذه البدعة، وهذا له نظائر كثيرة، والله سبحانه أعلم‏.

ص -204- وسئل عن رجل خرج إلى صلاة الجمعة، وقد أقيمت الصلاة‏:‏ فهل يجري إلى أن يأتي الصلاة، أو يأتي هونًا ولو فاتته‏؟‏
فأجاب‏:‏
الحمد لله، إذا خشي فوت الجمعة، فإنه يسرع حتى يدرك منها ركعة فأكثر، وأما إذا كان يدركها مع المشي وعليه السكينة فهذا أفضل، بل هو السنة‏.‏ والله أعلم‏.‏
وسئل عن الصلاة يوم الجمعة بالسجدة‏:‏ هل تجب المداومة عليها أم لا‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ ليست قراءة ‏[‏حم‏.‏تنزيل ‏]‏ ‏[‏سورة السجدة‏]‏، التي فيها السجدة ولا غيرها من ذوات السجود واجبة في فجر الجمعة باتفاق الأئمة، ومن اعتقد ذلك واجبًا أو ذم من ترك ذلك، فهو ضال مخطئ، يجب عليه

ص -205- أن يتوب من ذلك باتفاق الأئمة‏.‏ وإنما تنازع العلماء في استحباب ذلك وكراهيته‏.‏ فعند مالك يكره أن يقرأ بالسجدة في الجهر‏.‏ والصحيح‏:‏ أنه لا يكره، كقول أبي حنيفة، والشافعي، وأحمد؛ لأنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه سجد في العشاء ب ‏{إِذَا السَّمَاء انشَقَّتْ‏}‏ ‏[‏سورة الانشقاق‏]‏، وثبت عنه في الصحيحين‏:‏ أنه كان يقرأ في الفجر يوم الجمعة ‏[‏الحم‏.‏ تنزيل‏]‏ و ‏[‏هل أتي‏]‏ ‏[‏سورة الإنسان‏]‏، وعند مالك‏:‏ يكره أن يقصد سورة بعينها‏.‏ وأما الشافعي وأحمد‏:‏ فيستحبون ما جاءت به السنة، مثل الجمعة والمنافقين في الجمعة‏.‏ والذاريات واقتربت في العيد، و ‏[‏الحم‏.‏ تنزيل‏}‏ و‏[‏هل أتي‏]‏ في فجر الجمعة‏.‏
لكن هنا مسألتان نافعتان‏:‏
إحداهما‏:‏ أنه لا يستحب أن يقرأ بسورة فيها سجدة أخرى باتفاق الأئمة، فليس الاستحباب لأجل السجدة، بل للسورتين، والسجدة جاءت اتفاقًا‏.‏ فإن هاتين السورتين فيهما ذكر ما يكون في يوم الجمعة من الخلق والبعث‏.‏
الثانية‏:‏ أنه لا ينبغي المداومة عليها، بحيث يتوهم الجهال أنها واجبة، وأن تاركها مسيء، بل ينبغي تركها أحيانًا لعدم وجوبها‏.‏ والله أعلم‏.‏

ص -206- وسئل‏:‏ عمن قرأ ‏[‏سورة السجدة‏]‏ يوم الجمعة‏:‏ هل المطلوب السجدة فيجزئ بعض السورة، والسجدة في غيرها‏؟‏ أم المطلوب السورة ‏؟‏
فأجاب‏:‏
الحمد لله، بل المقصود قراءة السورتين ‏[‏الحم‏.‏ تنزيل ‏]‏ ‏[‏سورة السجدة‏]‏ و ‏{هَلْ أَتَى عَلَى الْإِنسَانِ‏}‏ ‏[‏سورة الإنسان‏]‏، لما فيهما من ذكر خلق آدم، وقيام الساعة، وما يتبع ذلك، فإنه كان يوم الجمعة، وليس المقصود السجدة، فلو قصد الرجل قراءة سورة سجدة أخرى كره ذلك‏.‏ والنبي صلى الله عليه وسلم يقرأ السورتين كلتيهما‏.‏ فالسنة قراءتهما بكمالهما‏.‏ ولا ينبغي المداومة على ذلك، لئلا يظن الجاهل أن ذلك واجب، بل يقرأ أحيانًا غيرهما من القرآن‏.‏ والشافعي وأحمد اللذان يستحبان قراءتهما‏.‏ وأما مالك وأبو حنيفة‏:‏ فعندهما يكره قصد قراءتهما‏.‏

ص -207- وسئل عمن أدرك ركعة من صلاة الجمعة، ثم قام ليقضي ما عليه‏:‏ فهل يجهر بالقراءة أم لا‏؟‏
فأجاب‏:‏
بل يخافت بالقراءة، ولا يجهر؛ لأن المسبوق إذا قام يقضي، فإنه منفرد فيما يقضيه، حكمه حكم المنفرد، وهو فيما يدركه في حكم المؤتم؛ ولهذا يسجد المسبوق إذا سها فيما يقضيه، وإذا كان كذلك، فالمسبوق إنما يجهر فيما يجهر فيه المنفرد، فمن كان من العلماء مذهبه أن يجهر المنفرد في العشاءين والفجر، فإنه يجهر إذا قضي الركعتين الأوليين، ومن كان مذهبه أن المنفرد لا يجهر فإنه لا يجهر المسبوق عنده‏.‏ والجمعة لا يصليها أحد منفردًا، فلا يتصور أن يجهر فيها المنفرد‏.‏ والمسبوق كالمنفرد فلا يجهر، لكنه مدرك للجمعة ضمنًا وتبعًا، ولا يشترط في التابع ما يشترط في المتبوع، ولهذا لا يشترط لما يقضيه المسبوق العدد، ونحو ذلك‏.‏
لكن مضت السنة أن من أدرك ركعة من الصلاة فقد أدرك الصلاة فهو مدرك للجمعة، كمن أدرك ركعة من العصر قبل أن تغرب الشمس،

ص -208- ومن أدرك ركعة من الفجر قبل أن تطلع الشمس، فإنه مدرك، وإن كانت بقية الصلاة فعلت خارج الوقت‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن صلاة الجمعة في جامع القلعة‏:‏ هل هي جائزة مع أن في البلد خطبة أخري، مع وجود سورها، وغلق أبوابها أم لا‏؟‏
فأجاب‏:‏
نعم، يجوز أن يصلي فيها جمعة لأنها مدينة أخري، كمصر والقاهرة، ولو لم تكن كمدينة أخري، فإقامة الجمعة في المدينة الكبيرة في موضعين للحاجة يجوز عند أكثر العلماء، ولهذا لما بنيت بغداد ولها جانبان، أقاموا فيها جمعة في الجانب الشرقي، وجمعة في الجانب الغربي‏.‏ وجوز ذلك أكثر العلماء، وشبهوا ذلك بأن النبي صلى الله عليه وسلم في مدينته إلا في موضع، يخرج بالمسلمين فيصلي العيد بالصحراء، وكذلك كان الأمر في خلافة أبي بكر وعمر وعثمان‏.‏ فلما تولي على بن أبي طالب وصار بالكوفة، وكان الخلق بها كثيرًا، قالوا‏:‏ يا أمير المؤمنين، إن بالمدينة شيوخًا وضعفاء يشق عليهم الخروج إلى الصحراء، فاستخلف

ص -209- على بن أبي طالب رجلاً يصلي بالناس العيد في المسجد، وهو يصلي بالناس خارج الصحراء، ولم يكن هذا يفعل قبل ذلك، وعلى من الخلفاء الراشدين‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين من بعدي‏"‏‏.‏ فمن تمسك بسنة الخلفاء الراشدين فقد أطاع الله ورسوله، والحاجة في هذه البلاد وفي هذه الأوقات تدعو إلى أكثر من جمعة، إذا ليس للناس جامع واحد يسعهم، ولا يمكنهم جمعة واحدة إلا بمشقة عظيمة‏.‏
وهنا وجه ثالث‏:‏ وهو أن يجعل القلعة كأنها قرية خارج المدينة‏.‏ والذي عليه الجمهور كمالك والشافعي وأحمد‏:‏ أن الجمعة تقام في القري؛ لأن في الصحيح عن ابن عباس أنه قال‏:‏ أول جمعة جمعت في الإسلام بعد جمعة المدينة، جمعة ‏[‏بجؤاثي‏]‏ قرية من قري البحرين وكان ذلك على عهد رسول الله صلى الله عليه وسلم حين قدم عليه وفد عبد القيس‏.‏ وكذلك كتب عمر بن الخطاب إلى المسلمين يأمرهم بالجمعة حيث كانوا‏.‏ وكان عبد الله بن عمر يمر بالمياه التي بين مكة والمدينة وهم يقيمون الجمعة فلا ينكر عليهم‏.‏
وأما قول على رضي الله عنه ‏:‏ لا جمعة ولا تشريق إلا في مصر جامع‏.‏ فلو لم يكن له مخالف، لجاز أن يراد به أن كل قرية مصر جامع كما أن المصر الجامع يسمي قرية‏.‏ وقد سمي الله مكة قرية، بل سماها

ص -210- ‏[‏أم القري‏]‏، بل وما هو أكبر من مكة، كما في قوله‏:‏ ‏{وَكَأَيِّن مِّن قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلَا نَاصِرَ لَهُمْ‏}‏ ‏[‏محمد‏:‏ 13‏]‏، وسمي مصر القديمة قرية بقوله‏:‏ ‏{وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيْرَ الَّتِي أَقْبَلْنَا فِيهَا‏}‏ ‏[‏يوسف‏:‏ 82‏]‏، ومثله في القرآن كثير، والله أعلم‏.‏ وسئل رحمه الله عن رجلين تنازعا في العيد إذا وافق الجمعة، فقال أحدهما‏:‏ يجب أن يصلي العيد، ولا يصلي الجمعة، وقال الآخر‏:‏ يصليها‏.‏ فما الصواب في ذلك‏؟‏
فأجاب‏:‏
الحمد لله، إذا اجتمع الجمعة والعيد في يوم واحد، فللعلماء في ذلك ثلاثة أقوال‏:‏
أحدها‏:‏ أنه تجب الجمعة على من شهد العيد، كما تجب سائر الجمع للعمومات الدالة على وجوب الجمعة‏.‏
والثاني‏:‏ تسقط عن أهل البر، مثل أهل العوالي والشواذ؛ لأن عثمان بن عفان أرخص لهم في ترك الجمعة لما صلى بهم العيد‏.‏

ص -211- والقول الثالث وهو الصحيح‏:‏ أن من شهد العيد سقطت عنه الجمعة، لكن على الإمام أن يقيم الجمعة ليشهدها من شاء شهودها، ومن لم يشهد العيد‏.‏ وهذا هو المأثور عن النبي صلى الله عليه وسلم وأصحابه؛ كعمر، وعثمان، وابن مسعود، وابن عباس، وابن الزبير وغيرهم‏.‏ ولا يعرف عن الصحابة في ذلك خلاف‏.‏
وأصحاب القولين المتقدمين لم يبلغهم ما في ذلك من السنة عن النبي صلى الله عليه وسلم، لما اجتمع في يومه عيدان صلى العيد ثم رخص في الجمعة‏.‏ وفي لفظ أنه قال‏:‏ ‏"‏أيها الناس، إنكم قد أصبتم خيرًا‏.‏ فمن شاء أن يشهد الجمعة فليشهد، فإنا مجمعون‏"‏‏.‏
وأيضًا، فإنه إذا شهد العيد حصل مقصود الاجتماع‏.‏ ثم إنه يصلي الظهر إذا لم يشهد الجمعة، فتكون الظهر في وقتها، والعيد يحصل مقصود الجمعة، وفي إيجابها على الناس تضييق عليهم، وتكدير لمقصود عيدهم، وما سن لهم من السرور فيه، والانبساط‏.‏
فإذا حبسوا عن ذلك، عاد العيد على مقصوده بالإبطال‏.‏ ولأن يوم الجمعة عيد، ويوم الفطر والنحر عيد، ومن شأن الشارع إذا اجتمع عبادتان من جنس واحد أدخل إحداهما في الأخرى‏.‏ كما يدخل الوضوء في الغسل، وأحد الغسلين في الآخر‏.‏ والله أعلم‏.‏

ص -212- وسئل رحمه الله عن رجل قال‏:‏ إذا جاء يوم الجمعة يوم العيد، وصلى العيد، إن اشتهي أن يصلي الجمعة وإلا فلا‏.‏ فهل هو فيما قال مصيب أم مخطئ‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليمًا كثيرًا‏.‏ إذا اجتمع يوم الجمعة ويوم العيد ففيها ثلاثة أقوال للفقهاء‏:‏
أحدها‏:‏ أن الجمعة على من صلى العيد، ومن لم يصله كقول مالك، وغيره‏.‏
والثاني‏:‏ أن الجمعة سقطت عن السواد الخارج عن المصر، كما يروي ذلك عن عثمان بن عفان رضي الله عنه أنه صلى العيد، ثم أذن لأهل القري في ترك الجمعة، واتبع ذلك الشافعي‏.‏
والثالث‏:‏ أن من صلى العيد سقطت عنه الجمعة، لكن ينبغي

ص -213- للإمام أن يقيم الجمعة ليشهدها من أحب‏.‏ كما في السنن عن النبي صلى الله عليه وسلم‏:‏ أنه اجتمع في عهده عيدان فصلى العيد ثم رخص في الجمعة‏.‏
وفي لفظ أنه صلى العيد وخطب الناس فقال‏:‏ ‏"‏أيها الناس، إنكم قد أصبتم خيرًا، فمن شاء منكم أن يشهد الجمعة فليشهد، فإنا مجمعون‏"‏‏.‏ وهذا الحديث روي في السنن من وجهين‏.‏ أنه صلى العيد ثم خير الناس في شهود الجمعة‏.‏ وفي السنن حديث ثالث في ذلك أن ابن الزبير كان على عهده عيدان فجمعهما أول النهار، ثم لم يصل إلا العصر‏.‏ وذكر أن عمر بن الخطاب رضي الله عنه فعل ذلك، وذكر ذلك لابن عباس رضي الله عنه فقال‏:‏ قد أصاب السنة‏.‏
وهذا المنقول هو الثابت عن رسول الله صلى الله عليه وسلم وخلفائه وأصحابه‏.‏ وهو قول من بلغه من الأئمة كأحمد وغيره‏.‏ والذين خالفوه لم يبلغهم ما في ذلك من السنن والآثار‏.‏ والله أعلم‏.‏

ص -214- وسئل رحمه الله عن خطبة بين صلاتين‏.‏ كلاهما فرض لوقتها، في ساعة مشكلة العين‏.‏ واعتبار الشرط فيها كما في غيرها من هيئة الدين، كالظهر والسنن، والوقت، والقبلة أيضًا بالتأذين‏.‏
فأجاب‏:‏
الحمد لله، هذه المسألة قد تنزل على عدة مسائل، بعضها متفق عليه، وبعضها متنازع فيه‏:‏
منها‏:‏ إذا اجتمع عيد وجمعة، فمن قال‏:‏ إن العيد فرض، يقول‏:‏ إن خطبة الجمعة هي خطبة بين صلاتين كلاهما فرض، بخلاف خطبة العيد‏.‏ فإنه يقول‏:‏ ليست فرضًا‏.‏
وإما أن تنزل على ما إذا اعتقد جمعتان في موضع لا تصح فيه جمعتان، فإنه تصح الأولي وتبطل الثانية، إذا كانا بإذن الإمام‏.‏ فإن أشكل عين السابقة، بطلتا جميعًا، وصلوا ظهرًا‏.‏ فالخطبة التي قبل الثانية خطبة بين صلاتين كلاهما فرض، إذا كان الإمام قد أذن في كل منهما،

ص -215- واعتقدوا أن الجمعة لا تقام عندهم، وكلاهما يعتقد أن جمعته فرض‏.‏
ويمكن أن يريد السائل الفجر والجمعة، فإن الفجر فرض في وقتها، والجمعة فرض لوقتها، وبينهما خطبة هي خطبة الجمعة‏.‏
ومنها خطب الحج‏:‏ فإن خطبة عرفة تكون بين الصلاة بعرفة، وبين صلاة المغرب، فكلاهما فرض، والخطبة يوم النحر‏:‏ تكون بين الفجر والظهر، فكلاهما فرض‏.‏
وسئل‏:‏ هل قراءة الكهف بعد عصر الجمعة، جاء فيه حديث أم لا‏؟‏
فأجاب‏:‏
الحمد لله، قراءة سورة الكهف يوم الجمعة فيها آثار، ذكرها أهل الحديث والفقه، لكن هي مطلقة يوم الجمعة، ما سمعت أنها مختصة بعد العصر‏.‏ والله أعلم‏.‏

ص -216- وسئل عن فرش السجادة في الروضة الشريفة، هل يجوز أم لا‏؟‏
فأجاب‏:‏
ليس لأحد أن يفرش شيئًا ويختص به مع غيبته، ويمنع به غيره‏.‏ هذا غصب لتلك البقعة، ومنع للمسلمين مما أمر الله تعالى به من الصلاة‏.‏
والسنة أن يتقدم الرجل بنفسه‏.‏ وأما من يتقدم بسجادة فهو ظالم، ينهي عنه، ويجب رفع تلك السجاجيد، ويمكن الناس من مكانها‏.‏
هذا، مع أن أصل الفرش بدعة، لا سيما في مسجد النبي صلى الله عليه وسلم‏.‏ فإن رسول الله صلى الله عليه وسلم وأصحابه كانوا يصلون على الأرض، والخمرة التي كان يصلي عليها رسول الله صلى الله عليه وسلم صغيرة، ليست بقدر السجادة‏.‏
قلت‏:‏ فقد نقل ابن حزم في المحلي عن عطاء بن أبي رباح‏:‏ أنه

ص -217- لا يجوز الصلاة في مسجد إلا على الأرض، ولما قدم عبد الرحمن بن مهدي من العراق، وفرش في المسجد‏.‏ أمر مالك بن أنس بحبسه تعزيرًا له، حتى روجع في ذلك، فذكر أن فعل هذا في مثل هذا المسجد بدعة يؤدب صاحبها‏.‏ وعلى الناس الإنكار على من يفعل ذلك، والمنع منه، لا سيما ولاة الأمر الذين لهم هنالك ولاية على المسجد، فإنه يتعين عليهم رفع هذه السجاجيد، ولو عوقب أصحابه بالصدقة بها، لكان هذا مما يسوغ في الاجتهاد، انتهى‏.‏
وسئل رحمه الله عن قول المؤذن يوم الجمعة وقت دخول الإمام المسجد‏:‏ ‏"‏اللهم صل على محمد، وعلى آل محمد وسلم‏.‏ ورضي الله عن أصحاب رسول الله أجمعين‏"‏ وفي دعاء الإمام بعد صعوده على المنبر، وفي قول المؤذن بعد الأذان الثاني‏:‏ عن أبي هريرة رضي الله عنه أنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا قلت لصاحبك والإمام يخطب يوم الجمعة أنصت فقد لغوت‏"‏، أذلك مسنون، أو مستحب، أو مكروه في صلاة الجمعة‏؟‏

ص -218- فأجاب‏:‏
الحمد لله ليس هذا من سنة رسول الله صلى الله عليه وسلم، ولا استحبه أحد من أئمة المسلمين العلماء، لكن تبليغ الحديث فعله من فعله لأمر الناس بالإنصات، وهو من نوع الخطبة‏.‏
وأما دعاء الإمام بعد صعوده، ورفع المؤذنين أصواتهم بالصلاة، فهذا لم يذكره العلماء، وإنما يفعله من يفعله بلا أصل شرعي‏.‏
وأما رفع المؤذنين أصواتهم وقت الخطبة بالصلاة وغيرها، فهذا مكروه باتفاق الأئمة‏.‏
وسئل عن رجل مؤذن يقول عند دخول الخطيب إلى الجامع‏:‏ ‏"‏إن الله وملائكته يصلون على النبي‏"‏ فقال رجل‏:‏ هذا بدعة، فما يجب عليه‏؟‏
فأجاب‏:‏
جهر المؤذن بذلك، كجهره بالصلاة والترضي عند رقي الخطيب المنبر، أو جهره بالدعاء للخطيب والإمام، ونحو ذلك لم يكن على عهد رسول الله صلى الله عليه وسلم، وخلفائه الراشدين، ولا استحبه أحد من الأئمة‏.‏
وأشد من ذلك الجهر بنحو ذلك في الخطبة، وكل ذلك بدعة‏.‏ والله أعلم‏.‏


باب صلاة العيدين

الجزء الرابع والعشرون

باب صلاة العيدين

ص -219- باب صلاة العيدين
سئل شيخ الإسلام‏:‏
هل يتعين قراءة بعينها في صلاة العيدين‏؟‏ وما يقول الإنسان بين كل تكبيرتين‏؟‏
فأجاب‏:‏
الحمد لله، مهما قرأ به جاز‏.‏ كما تجوز القراءة في نحوها من الصلوات‏.‏ لكن إذا قرأ بقاف، واقتربت، أو نحو ذلك‏.‏ مما جاء في الأثر، كان حسنًا‏.‏
وأما بين التكبيرات‏:‏ فإنه يحمد الله، ويثني عليه، ويصلي على النبي صلى الله عليه وسلم، ويدعو بما شاء‏.‏ هكذا روي نحو هذا العلماء عن عبد الله بن مسعود‏.‏ وإن قال‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏.‏ اللهم صل على محمد، وعلى آل محمد، اللهم اغفر لي، وارحمني، كان حسنًا‏.‏ وكذلك إن قال‏:‏ الله أكبر كبيرًا، والحمد لله كثيرًا، وسبحان الله بكرة وأصيلاً، ونحو ذلك‏.‏

ص -220- وليس في ذلك شيء مؤقت عن النبي صلى الله عليه وسلم، والصحابة‏.‏ واللّه أعلم‏.‏
وسئل عن صفة التكبير في العيدين، ومتى وقته ‏؟‏
فأجاب‏:‏
الحمد للّه، أصح الأقوال في التكبير الذي عليه جمهور السلف والفقهاء من الصحابة والأئمة‏:‏ أن يكبر من فجر يوم عرفة، إلى آخر أيام التشريق، عقب كل صلاة، ويشرع لكل أحد أن يجهر بالتكبير عند الخروج إلى العيد‏.‏ وهذا باتفاق الأئمة الأربعة‏.‏
وصفة التكبير المنقول عند أكثر الصحابة‏:‏ قد روي مرفوعا إلى النبي صلى الله عليه وسلم‏:‏ ‏"‏اللّه أكبر، اللّه أكبر، لا إله إلا اللّه، واللّه أكبر اللّه أكبر،وللّه الحمد‏"‏‏.‏ وإن قال‏:‏ اللّه أكبر ثلاثاً، جاز‏.‏ ومن الفقهاء من يكبر ثلاثاً فقط‏.‏ ومنهم من يكبر ثلاثاً ويقول‏:‏ لا إله إلا اللّه وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير‏.‏
وأما التكبير في الصلاة فيكبر المأموم تبعاً للإمام، وأكثر الصحابة رضي اللّه عنهم والأئمة يكبرون سبعاً في الأولي، وخمساً في الثانية‏.‏

ص -221- وإن شاء أن يقول بين التكبيرتين‏:‏ سبحان الله،والحمد لله، ولا إله إلا الله، والله أكبر‏.‏ اللهم اغفر لي، وارحمني، كان حسنًا،كما جاء ذلك عن بعض السلف‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل التكبير يجب في عيد الفطر أكثر من عيد الأضحي‏؟‏ بينوا لنا مأجورين‏.‏
فأجاب‏:‏
أما التكبير‏:‏ فإنه مشروع في عيد الأضحي بالاتفاق‏.‏ وكذلك هو مشروع في عيد الفطر عند مالك، والشافعي، وأحمد‏.‏ وذكر ذلك الطحاوي مذهبًا لأبي حنيفة، وأصحابه، والمشهور عنهم خلافه‏.‏ لكن التكبير فيه هو المأثور عن الصحابة رضوان الله عليهم والتكبير فيه أوكد من جهة أن الله أمر به بقوله‏:‏ ‏{وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏
والتكبير فيه‏:‏ أوله من رؤية الهلال، وآخره انقضاء العيد، وهو فراغ الإمام من الخطبة على الصحيح‏.‏
وأما التكبير في النحر، فهو أوكد من جهة أنه يشرع أدبار الصلوات،

ص -222- وأنه متفق عليه، وأن عيد النحر يجتمع فيه المكان والزمان، وعيد النحر أفضل من عيد الفطر، ولهذا كانت العبادة فيه النحر مع الصلاة‏.‏ والعبادة في ذاك الصدقة مع الصلاة‏.‏ والنحر أفضل من الصدقة، لأنه يجتمع فيه العبادتان البدنية والمالية، فالذبح عبادة بدنية ومالية، والصدقة والهدية عبادة مالية‏.‏ ولأن الصدقة في الفطر تابعة للصوم، لأن النبي صلى الله عليه وسلم فرضها طهرة للصائم من اللغو والرفث، وطعمة للمساكين؛ ولهذا سن أن تخرج قبل الصلاة، كما قال تعالى‏:‏ ‏{قَدْ أَفْلَحَ مَن تَزَكَّى وَذَكَرَ اسْمَ رَبِّهِ فصلى‏}‏ ‏[‏الأعلى‏:‏ 14، 15‏]‏‏.‏ وأما النسك، فإنه مشروع في اليوم نفسه عبادة مستقلة، ولهذا يشرع بعد الصلاة، كما قال تعالى‏:‏ ‏{فصل لِرَبِّكَ وَانْحَرْ إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ‏}‏ ‏[‏الكوثر‏:‏ 2،3‏]‏‏.‏ فصلاة الناس في الأمصار بمنزلة رمي الحجاج جمرة العقبة، وذبحهم في الأمصار بمنزلة ذبح الحجاج هديهم‏.‏
وفي الحديث الذي في السنن‏:‏ ‏"‏أفضل الأيام عند الله يوم النحر، ثم يوم القَرِّ‏"‏ وفي الحديث الآخر الذي في السنن وقد صححه الترمذي‏:‏ ‏"‏يوم عرفة ويوم النحر وأيام مني عيدنا أهل الإسلام، وهي أيام أكل وشرب وذكر لله‏"‏‏.‏ ولهذا كان الصحيح من أقوال العلماء أن أهل الأمصار يكبرون من فجر يوم عرفة إلى آخر أيام التشريق؛ لهذا الحديث، ولحديث آخر رواه الدارقطني عن جابر عن النبي صلى الله عليه وسلم‏.‏ ولأنه إجماع من أكابر الصحابة‏.‏ والله أعلم‏.‏

ص -223- وقال شيخ الإسلام‏:‏
فصل
قال الله تعالى‏:‏ ‏{وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏‏.‏ و ‏[‏اللام‏]‏ إما متعلقة بمذكور‏:‏ أي ‏{يُرِيدُ اللّهُ بِكُمُ اليسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ وَلِتُكْمِلُواْ الْعِدَّةَ‏}‏‏.‏ كما قال‏:‏ ‏{يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ‏}‏ ‏[‏النساء‏:‏ 26‏]‏‏.‏ أو بمحذوف‏:‏ أي ولتكملوا العدة ‏[‏ومن أجل ذلك‏]‏ شرع ذلك‏.‏
وهذا أشهر لأنه قال‏:‏ ‏{وَلَعَلَّكُمْ تَشْكُرُونَ‏}‏‏.‏ فيجب على الأول أن يقال‏:‏ ويريد لعلكم تشكرون، وفيه وَهَن‏.‏
لكن يحتج للأول بقوله تعالى‏:‏ في آية الوضوء‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عليكُم مِّنْ حَرَجٍ وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عليكُمْ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏ فإن آية الصيام وآية الطهارة متناسبتان في اللفظ والمعني، فقوله‏:‏ ‏{يُرِيدُ اللّهُ بِكُمُ اليسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ بمنزلة قوله‏:‏

ص -224- ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عليكُم مِّنْ حَرَجٍ‏}‏‏.‏ وقوله‏:‏ ‏{وَلَكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عليكُمْ‏}‏، كقوله‏:‏ ‏{وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ‏}‏‏.‏
والمقصود هنا أن الله سبحانه أراد شرعًا‏:‏ التكبير على ما هدانا‏.‏ ولهذا قال من قال من السلف كزيد بن أسلم ‏:‏ هو التكبير تكبير العيد، واتفقت الأمة على أن صلاة العيد مخصوصة بتكبير زائد، ولعله يدخل في التكبير صلاة العيد، كما سميت الصلاة تسبيحًا، وقيامًا، وسجودًا وقرآنا، وكما أدخلت صلاتا الجمع في ذكر الله في قوله‏:‏ ‏{فَإِذَا أَفَضْتُم مِّنْ عَرَفَاتٍ فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ الْحَرَامِ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏‏.‏ وأريد الخطبة والصلاة بقوله‏:‏ ‏{فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏‏.‏ ويكون لأجل أن الصلاة لما سميت تكبيرًا، خصت بتكبير زائد، كما أن صلاة الفجر لما سميت قرآنا، خصت بقرآن زائد، وجعل طول القراءة فيها عوضًا عن الركعتين في الصلاة الرباعية‏.‏ وكذلك ‏[‏صلاة الليل‏]‏، لما سميت قيامًا بقوله‏:‏ ‏{قُمِ اللَّيْلَ‏}‏ ‏[‏المزمل‏:‏2‏]‏ خصت بطول القيام، فكان النبي صلى الله عليه وسلم يطيل القيام والركوع والسجود بالليل ما لا يطيله بالنهار‏.‏ ولهذا قال بعض السلف‏:‏ إن التطويل بالليل أفضل، وإن تكثير الركوع والسجود بالنهار أفضل‏.

ص -225- وكان التكبير أيضًا مشروعًا في خطبة العيد زيادة على الخطب الجمعية، وكان التكبير? أيضًا مشروعًا عندنا، وعند أكثر العلماء من حين إهلال العيد إلى انقضاء العيد، إلى آخر الصلاة والخطبة؛ لكن هل يقطعه المؤتم إذا شهد المصلى لكونه مشغولاً بعد ذلك بانتظار الصلاة‏؟‏ أو يقطعه بالشروع في الصلاة للاشتغال عنه بعد ذلك بالصلاة والخطبة‏؟‏ أو لا يقطعه إلى انقضاء الخطبة‏؟‏ فيه خلاف عن أحمد وغيره‏.‏ والصحيح أنه إلى آخر العيد‏.‏
وقد قال تعالى في الحج‏:‏ ‏{لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَّعْلُومَاتٍ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ‏}‏ ‏[‏الحج‏:‏ 28‏]‏‏.‏ فقيل‏:‏ الأيام المعلومات هي أيام الذبح، وذكر اسم الله التسمية على الأضحية والهدي، وهو قول مالك في رواية‏.‏
وقيل‏:‏ هي أيام العشر، وهو المشهور عن أحمد، وقول الشافعي وغيره‏.‏ ثم ذكر اسم الله فيها هو ذكره في العشر بالتكبير عندنا، وقيل‏:‏ هو ذكره عند رؤية الهدي، وأظنه مأثورًا عن الشافعي‏.‏ وفي صحيح البخاري أن ابن عمر وابن عباس كانا يخرجان إلى السوق في أيام العشر، فيكبران، ويكبر الناس بتكبيرهما‏.‏ وفي الصحيح عن أنس أنهم كانوا غداة عرفة، وهم ذاهبون من مني إلى عرفة يكبر منهم المكبر فلا ينكر عليه، ويلبي الملبي فلا ينكر عليه‏.‏ وفي

ص -226- أمثلة الأحاديث المرفوعة مثل قوله‏:‏ ‏"‏فأكثروا فيهن من التهليل والتكبير والتحميد‏"‏‏.‏
وعلى قول أصحابنا يكون ‏[‏ذكر اسم الله على ما رزقهم‏]‏، كقوله‏:‏ ‏{عَلَى مَا هَدَاكُمْ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏‏.‏ وكقوله‏:‏ ‏{لَيْسَ عليكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ فَإِذَا أَفَضْتُم مِّنْ عَرَفَاتٍ فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ‏}‏ ‏[‏البقرة‏:‏198‏]‏ وكقوله‏:‏ ‏{كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنكُمْ يَتْلُو عليكُمْ آيَاتِنَا وَيُزَكِّيكُمْ‏}‏ إلى قوله‏:‏ ‏{فَاذْكُرُونِي أَذْكُرْكُمْ‏}‏ ‏[‏البقرة‏:‏ 151،152‏]‏‏.‏
وعلى القول الآخر، يكون مثل قوله‏:‏ ‏{فَكُلُواْ مِمَّا أَمْسَكْنَ عليكُمْ وَاذْكُرُواْ اسْمَ اللّهِ عليه‏}‏ ‏[‏المائدة‏:‏ 4‏]‏، وقوله‏:‏ ‏{فَاذْكُرُوا اسْمَ اللَّهِ عليها صَوَافَّ‏}‏ ‏[‏الحج‏:‏ 36‏]‏‏.‏ ويدل عليه قوله‏:‏ ‏{مِّن بَهِيمَةِ الْأَنْعَامِ‏}‏ ‏[‏الحج‏:‏ 34‏]‏، فيدل على أن ‏[‏ما‏]‏ موصولة لا مصدرية، بمعني على الذي رزقهم من بهيمة الأنعام‏.‏ وكذلك قوله‏:‏ ‏{وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ‏}‏ ‏[‏الحج‏:‏ 34‏]‏‏.‏ وعلى قولنا‏:‏ يكون ذكر اسم الله عليها وقت الذبح، ووقت السوق بالتلبية عندها، وبالتكبير‏.‏ يدل عليه أنه لو أراد مجرد التسمية لم يكن للأضحية بذلك اختصاص، فإن اسمه مذكور عند كل ذبح، لا فرق في ذلك بين الأضحية وغيرها، فما وجب فيها، وجب في غيرها، وما لم يجب، لم يجب‏.‏

ص -227- وأيضًا، فإنه لا يكون لقوله‏:‏ ‏{وَأَذِّن فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالًا وَعَلَى كُلِّ ضَامِرٍ‏}‏ إلى قوله‏:‏‏{لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ‏}‏ ‏[‏الحج‏:‏ 27،28‏]‏‏.‏ فجعل إتيانهم إلى المشاعر ليشهدوا منافع لهم، ويذكروا اسم الله في أيام معلومات‏.‏ ولو أراد الأضحية فقط، لم يكن للمشاعر بهذا اختصاص‏.‏ فإن الأضحية مشروعة في جميع الأرض، إلا أن هذا الوجه يرد على قولنا بذكر اسم الله في جميع العشر في الأمصار‏.‏ فيقال‏:‏ لم خص ذلك بالإتيان إلى المشاعر‏؟‏ وقد يحتج به من يري ذكر الله عند رؤية الهدي؛ لأن الهدي يساق إلى مكة، لكن عنده يجوز ذبح الهدي متى وصل‏.‏ فأي فائدة لتوقيته بالأيام المعلومات‏؟‏ ويجاب عن هذا بوجهين‏.‏
أحدهما‏:‏ أن الذبح بالمشاعر أصل، وبقية الأمصار تبع لمكة، ولهذا كان عيد النحر العيد الأكبر، ويوم النحر يوم الحج الأكبر؛ لأنه يجتمع فيه عيد المكان والزمان‏.‏
الثاني‏:‏ أن ذكر الله هناك على ما رزقهم من الأضحية، والهدي جميعًا بخلاف غير مكة، فإنه ليس فيها إلا الأضحية، وهي مختصة بالأيام المعلومات‏.‏ فإن الهدي عندنا مؤقت، فإذا ساق الهدي، لم ينحره إلا عند الإحلال، ولا يجوز له أن يحل حتى ينحر هديه، كما قال تعالى‏:‏ ‏{حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، وأمر النبي صلى الله عليه وسلم أصحابه في

ص -228- حجة الوداع أن يحلوا إلا من ساق الهدي، فلا يحل حتى ينحره، وهذا إذا قدم به في العشر بلا نزاع‏.‏ وأما إذا قدم به قبل العشر، ففيه روايتان‏:‏
فإن قيل‏:‏ فإذا كان الكتاب والسنة قد أمرا بذكره في الأيام المعلومات، فهلا شرع التكبير فيها في أدبار الصلوات، كما شرع في أيام العيد‏؟‏
قيل‏:‏ كما شرع التكبير في ليلة الفطر إلى حين انقضاء العيد، ولم يشرع عقب الصلاة، لأن التكبير عقب الصلاة أوكد‏.‏ فاختص به العيد الكبير، وأيام العيد خمسة، هي أيام الاجتماع، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يوم عرفة، ويوم النحر، وأيام مني عيدنا أهل الإسلام، وهي أيام أكل وشرب‏"‏‏.‏ وقد قال تعالى‏:‏ ‏{وَاذْكُرُواْ اللّهَ فِي أَيَّامٍ مَّعْدُودَاتٍ‏}‏ ‏[‏البقرة‏:‏ 203‏]‏ وهي أيام التشريق في المشهور عندنا، وقول الشافعي، وغيره‏.‏ وفيه قول آخر‏:‏ أنها أيام الذبح‏.‏ فعلى الأول يكون من ذكر الله فيها التكبير في أدبار الصلوات، والتكبير عند رمي الجمار، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما جعل السعي بين الصفا والمروة ورمي الجمار لإقامة ذكر الله‏"‏ فالذكر في هذه الآيات مطلق، وإن كانت السنة قد جاءت بالتكبير في عيد النحر في صلاته وخطبته ودبر صلواته ورمي جمراته والذكر في آية الصيام يعني بالتكبير على الهداية، فهذا

ص -229- ذكر لله، وتكبير له على الهداية، وهناك على الرزق‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم أنه لما أشرف على خيبر قال‏:‏ ‏"‏الله أكبر، خربت خيبر، إنا إذا نزلنا بساحة قوم فساء صباح المنذرين‏"‏‏.‏ وكان يكبر على الأشراف مثل التكبير إذا ركب دابة، وإذا علا نشزا من الأرض، وإذا صعد على الصفا والمروة‏.‏ وقال جابر‏:‏ كنا مع رسول الله صلى الله عليه وسلم إذا علونا كبرنا، وإذا هبطنا سبحنا، فوضعت الصلاة على ذلك‏.‏ رواه أبو داود‏.‏ وجاء التكبير مكررًا في الأذان في أوله وفي آخره، والأذان هو الذكر الرفيع، وفي أثناء الصلاة، وهو حال الرفع والخفض والقيام إليها، كما قال‏:‏ ‏"‏تحريمها التكبير‏"‏‏.‏ وروي‏:‏‏"‏أن التكبير يطفئ الحريق‏"‏‏.‏
فالتكبير شرع أيضًا لدفع العدو من شياطين الإنس والجن، والنار التي هي عدو لنا، وهذا كله يبين أن التكبير مشروع في المواضع الكبار، لكثرة الجمع، أو لعظمة الفعل، أو لقوة الحال، أو نحو ذلك من الأمور الكبيرة؛ ليبين أن الله أكبر، وتستولي كبرياؤه في القلوب على كبرياء تلك الأمور الكبار، فيكون الدين كله لله، ويكون العباد له مكبرون، فيحصل لهم مقصودان‏:‏ مقصود العبادة بتكبير قلوبهم لله، ومقصود الاستعانة بانقياد سائر المطالب لكبريائه،ولهذا شرع التكبير على الهداية والرزق والنصر؛ لأن هذه الثلاث

ص -230- أكبر ما يطلبه العبد، وهي جماع مصالحه‏.‏ والهدي أعظم من الرزق والنصر، لأن الرزق والنصر قد لا ينتفع بهما إلا في الدنيا، وأما الهدي، فمنفعته في الآخرة قطعًا، وهو المقصود بالرزق والنصر، فخص بصريح التكبير؛ لأنه أكبر نعمة الحق‏.‏ وذانك دونه، فوسع الأمر فيهما بعموم ذكر اسم الله‏.‏
فجماع هذا‏:‏ أن التكبير مشروع عند كل أمر كبير من مكان وزمان وحال ورجال، فتبين أن الله أكبر لتستولي كبرياؤه في القلوب على كبرياء ما سواه، ويكون له الشرف على كل شرف‏.‏ قال تعالى فيما روي عنه رسوله صلى الله عليه وسلم‏:‏ ‏"‏العظمة إزاري، والكبرياء ردائي، فمن نازعني واحدًا منهما عذبته‏"‏‏.‏
ولما قال سبحانه‏:‏ ‏{وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏ ذكر التكبير والشكر، كما في قوله‏:‏ ‏{فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ‏}‏ ‏[‏البقرة‏:‏ 152‏]‏‏.‏ والشكر يكون بالقول، وهو الحمد‏.‏ ويكون بالعمل كما قال تعالى‏:‏ ‏{اعْمَلُوا آلَ دَاوُودَ شُكْرًا‏}‏ ‏[‏سبأ‏:‏ 13‏]‏‏.‏ فقرن بتكبير الأعياد الحمد‏.‏ فقيل‏:‏ الله أكبر، الله أكبر،لا إله إلا الله، والله أكبر الله أكبر ولله الحمد؛ لأنه قد طلب فيه التكبير والشكر‏.‏ ولهذا روي في الأثر أنه يقال فيه‏:‏ ‏"‏الله أكبر على ما هدانا، والحمد لله على ما أولانا‏"‏؛ ليجمع بين التكبير والحمد حمد الشكر، كما جمع بين

ص -231- التحميد تحميد الثناء، والتكبير في قوله‏:‏ ‏{وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 111‏]‏‏.‏ فأمر بتحميده وتكبيره‏.‏
ومعلوم أن الكلمات التي هي أفضل الكلام بعد القرآن أربع‏:‏ ‏"‏سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏، وهي شِطرْان‏:‏ فالتسبيح قرين التحميد، ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏كلمتان خفيفتان على اللسان، ثقيلتان في الميزان، حبيبتان إلى الرحمن‏:‏ سبحان الله وبحمده، سبحان الله العظيم‏"‏‏.‏ أخرجاه في الصحيحين عن أبي هريرة‏.‏
وقال صلى الله عليه وسلم فيما رواه مسلم عن أبي ذر ‏:‏ ‏"‏أفضل الكلام ما اصطفي الله لملائكته‏:‏ سبحان الله وبحمده‏"‏‏.‏
وفي القرآن‏:‏ ‏{وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ‏}‏ ‏[‏البقرة‏:‏30‏]‏، ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏النصر‏:‏3‏]‏‏.‏ فكان النبي صلى الله عليه وسلم يقول في ركوعه‏:‏ ‏"‏سبحانك اللهم ربنا وبحمدك، اللهم اغفر لي‏"‏ يتأول القرآن‏.‏ هكذا في الصحاح عن عائشة فجعل قوله‏:‏ ‏"‏سبحانك اللهم وبحمدك‏"‏ تأويل ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ‏}‏‏.‏ وقد قال تعالى‏:‏ ‏{فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ‏}‏ ‏[‏غافر‏:‏55‏]‏‏.‏ وقال‏:‏

ص -232- ‏{فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الروم‏:‏17،18‏]‏‏.‏ والآثار في اقترانهما كثيرة‏.‏
وأما التهليل‏:‏ فهو قرين التكبير، كما في كلمات الأذان‏:‏ الله أكبر الله أكبر، أشهد أن لا إله إلا الله، أشهد أن محمدًا رسول الله، ثم بعد دعاء العباد إلى الصلاة‏:‏ الله أكبر، الله أكبر، لا إله إلا الله، فهو مشتمل على التكبير والتشهد أوله وآخره‏.‏ وهو ذكر لله تعالى وفي وسطه دعاء الخلق إلى الصلاة، والفلاح‏.‏ فالصلاة هي العمل‏.‏ والفلاح هو ثواب العمل لكن جعل التكبير شفعًا، والتشهد وترًا، فمع كل تكبيرتين شهادة‏.‏ وجعل أوله مضاعفًا على آخره، ففي أول الأذان يكبر أربعًا، ويتشهد مرتين والشهادتان جميعًا باسم الشهادة، وفي آخره التكبير مرتان فقط مع التهليل الذي لم يقترن به لفظ الشهادة، ولا الشهادة الأخرى‏.‏
وهذا والله أعلم بمنزلة الركعتين الأولتين، من الصلاة، مع الركعتين الأخرىين، فإن الأولتان فضلتا بقراءة السورة، وبالجهر في القراءة، فحصل الفضل في قدر القراءة، ووصفها، كما أن الشطر الأول من الأذان، فضل في قدر الذكر، وفي وصفه، لكن الوصف هنا كون التوحيد قرن به لفظ أشهد، ولهذا حذف في الإقامة عند من يختار إيتارها? وهي إقامة بلال ما فضل به من القدر، كما يخفض

ص -233- من صوت الإقامة؛ لأن هذا المزيد من جنس الأصل فأشبه حذف الركعتين الأخرىين في صلاة المسافر‏.‏ وأما الكلمات الأصول، فلم يحذف منها شيء‏.‏
وهكذا سنة النبي صلى الله عليه وسلم في قيام الليل، وصلاة الكسوف، وغيرهما تطويل أول العبادة على آخرها؛ لأسباب تقتضي ذلك‏.‏
وكما جمع بين التكبير والتهليل في الأذان، جمع بينهما في تكبير الإشراف، فكان على الصفا والمروة، وإذا علا شرفًا في غزوة أو حجة أو عمرة، يكبر ثلاثًا‏.‏ ويقول‏:‏ ‏"‏لا إله إلا الله وحده لا شريك له، له الملك وله الحمد وهو على كل شيء قدير، لا إله إلا الله وحده، صدق وعده، ونصر عبده، وأعز جنده، وهزم الأحزاب وحده‏"‏ يفعل ذلك ثلاثًا‏.‏ وهذا في الصحاح‏.‏ وكذلك على الدابة كبر ثلاثًا، وهلل ثلاثًا، فجمع بين التكبير والتهليل‏.‏ وكذلك حديث عدي بن حاتم الذي رواه أحمد والترمذي، فيه أن النبي صلى الله عليه وسلم قال له‏:‏ ‏"‏يا عدي ما يفرك‏؟‏ أيفرك أن يقال‏:‏ لا إله إلا الله، فهل تعلم مِنْ إله إلا الله‏؟‏ يا عدي، ما يفرك‏؟‏ أيفرك أن يقال‏:‏ الله أكبر‏؟‏ فهل من شيء أكبر مِن الله‏"‏ فقرن النبي صلى الله عليه وسلم بين التهليل والتكبير‏.‏

ص -234- وفي صحيح مسلم حديث أبي مالك الأشعري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الطهور شطر الإيمان، والحمد لله تملأ الميزان، وسبحان الله، والحمد لله تملآن أو قال‏:‏ تملأ ما بين السماء والأرض، والصلاة نور، والصدقة برهان، والصبر ضياء، والقرآن حجة لك أو عليك، كل الناس يغدو‏:‏ فبائع نفسه، فمعتقها أو موبقها‏"‏‏.‏ فأخبر أنه يملأ ما بين السماء والأرض، وهذا أعظم من مَلْئِه للميزان‏.‏
وفي الحديث الذي في الموطأ حديث طلحة بن عبد الله بن كريز‏:‏ أن النبي صلى الله عليه وسلم قال ‏"‏أفضل الدعاء دعاء يوم عرفة، وأفضل ما قلت أنا والنبيون من قبلي‏:‏ لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير‏"‏‏.‏ فجمع في هذا الحديث بين ‏"‏أفضل الدعاء وأفضل الثناء، فإن الذكر نوعان‏:‏ دعاء، وثناء، فقال‏:‏ أفضل الدعاء، دعاء يوم عرفة‏.‏ وأفضل ما قلت‏:‏ هذا الكلام‏"‏‏.‏ ولم يقل‏:‏ أفضل ما قلت يوم عرفة‏:‏ هذا الكلام‏.‏ وإنما هو أفضل ما قلت مطلقًا‏.‏ وكذلك في حديث رواه ابن أبي الدنيا‏:‏ ‏"‏أفضل الذكر لا إله إلا الله، وأفضل الدعاء الحمد لله‏"‏‏.‏
وأيضًا، ففي الصحيح عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الإيمان بضع وسبعون شعبة‏:‏ أعلاها قول لا إله إلا الله،وأدناها إماطة الأذي عن الطريق‏"‏‏.‏فقد صرح بأن أعلى شعب

ص -235- الإيمان هي هذه الكلمة‏.‏
وأيضًا، ففي صحيح مسلم‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يا أبي، أتدري أي آية في كتاب الله أعظم‏؟‏‏"‏ قال‏:‏‏{اللّهُ لا إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ليهنك العلم أبا المنذر‏"‏‏.‏ فأخبر في هذا الحديث الصحيح أنها أعظم آية في القرآن وفي ذاك أنها أعلى شعب الإيمان، وهذا غاية الفضل‏.‏ فإن الأمر كله مجتمع في القرآن والإيمان، فإذا كانت أعظم القرآن، وأعلى الإيمان، ثبت لها غاية الرجحان‏.‏
وأيضًا، فإن التوحيد أصل الإيمان، وهو الكلام الفارق بين أهل الجنة وأهل النار، وهو ثمن الجنة، ولا يصح إسلام أحد إلا به‏.‏ ومن كان آخر كلامه لا إله إلا الله، دخل الجنة، وكل خطبة ليس فيها تشهد، فهي كاليد الجذماء، فمنزلته منزلة الأصل، ومنزلة التحميد والتسبيح منزلة الفرع‏.‏
وأيضًا، فإنه مشروع على وجه التعظيم، والجهر، وعند الأمور العظيمة مثل الأذان الذي ترفع به الأصوات، وعند الصعود على الأماكن العالية لما في ذلك من العلو والرفعة، ويجهر بالتكبير في الصلوات، وهو المشروع في الأعياد‏.‏

ص -236- وقال جابر‏:‏ كنا مع رسول الله صلى الله عليه وسلم إذا علونا كبرنا، وإذا هبطنا سبحنا، فوضعت الصلاة على ذلك‏.‏ رواه أبو داود وغيره‏.‏ فبين أن التكبير مشروع عند العلو من الأمكنة، والأفعال، كما في الصلاة والأذان، والتسبيح مشروع عند الانخفاض في الأمكنة والأفعال، كما في السجود والركوع‏.‏ ولهذا كانت السنة في التسبيح الإخفاء حين شرع، فلم يشرع من الجهر به والإعلان ما شرع من ذلك في التكبير والتهليل، ومعلوم أن الزيادة في وصف الذكر إنما هو للزيادة في أمره‏.‏
وأما حديث أبي ذر‏:‏ ‏"‏أفضل الكلام ما اصطفي الله لملائكته‏:‏ سبحان الله وبحمده‏"‏‏.‏ فيشبه والله أعلم أن يكون هذا في الكلام الذي لا يسن فيه الجهر، كما في الركوع والسجود، ونحوه، ولا يلزم أن يكون أفضل مطلقًا، بدليل أن قراءة القرآن أفضل من الذكر‏.‏ وقد نهى النبي صلى الله عليه وسلم عنها في الركوع والسجود‏.‏ وقال‏:‏ ‏"‏إني نهيت أن أقرأ القرآن راكعًا أو ساجدًا، أما الركوع‏:‏ فعظموا فيه الرب، وأما السجود‏:‏ فاجتهدوا في الدعاء فَقَمِنٌ أن يستجاب لكم‏"‏‏.‏
وهنا أصل ينبغي أن نعرفه‏.‏ وهو أن الشيء إذا كان أفضل من حيث الجملة لم يجب أن يكون أفضل في كل حال، ولا لكل أحد،

ص -237- بل المفضول في موضعه الذي شرع فيه أفضل من الفاضل المطلق، كما أن التسبيح في الركوع والسجود أفضل من قراءة القرآن، ومن التهليل والتكبير، والتشهد في آخر الصلاة والدعاء بعده أفضل من قراءة القرآن‏.‏ وهذا كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يؤم القوم أقرؤهم لكتاب الله‏.‏ فإن كانوا في القراءة سواء، فأعلمهم بالسنة‏.‏ فإن كانوا في السنة سواء، فأقدمهم هجرة‏.‏ فإن كانوا في الهجرة سواء، فأقدمهم سنًا أو إسلامًا‏"‏ ثم أتبع ذلك بقوله‏:‏ ‏"‏ولا يؤمَّنَّ الرجل في سلطانه، ولا يجلس على تكرمته إلا بإذنه‏"‏‏.‏ فذكر الأفضل فالأفضل في الإمامة، ثم بين أن صاحب المرتبة ذو السلطان مثل الإمام الراتب كأمير الحرب في العهد القديم، وكأئمة المساجد ونحوهم مقدمون على غيرهم، وإن كان غيرهم أفضل منهم، وهذا كما أن الذهب أفضل من الحديد، والنَّورَة، وقد تكون هذه المعادن مقدمة على الذهب عند الحاجة إليها دونه، وهذا ظاهر‏.‏
وكذلك أيضًا أكثر الناس يعجزون عن أفضل الأعمال‏.‏ فلو أمروا بها لفعلوها على وجه لا ينتفعون به، أو ينتفعون انتفاعًا مرجوحًا، فيكون في حق أحد هؤلاء العمل الذي يناسبه به أفضل له مما ليس كذلك‏.‏ ولهذا يكون الذكر لكثير من الناس أفضل من قراءة القرآن؛ لأن الذكر يورثه الإيمان، والقرآن يورثه العلم، والعلم بعد الإيمان‏.‏ قال الله تعالى‏:‏ ‏{يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ وَاللَّهُ‏}‏ ‏[‏المجادلة‏:‏ 11‏]‏‏.‏

ص -238- والقرآن يحتاج إلى فهم وتدبر، وقد يكون عاجزًا عن ذلك، لكن هؤلاء يغلطون فيعتقد أحدهم أن الذكر أفضل مطلقًا، وليس كذلك، بل قراءة القرآن في نفس الأمر أفضل من الذكر بإجماع المسلمين‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أفضل الكلام بعد القرآن أربع وهن من القرآن‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏‏.‏ رواه مسلم‏.‏ وقال له رجل‏:‏ إني لا أستطيع أن أحمل من القرآن شيئًا، فعلمني ما يجزئني في صلاتي‏.‏ فقال‏:‏ ‏"‏قل‏:‏ سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر‏"‏‏.‏ ولهذا كان العلماء على أن الذكر في الصلاة بدل عن القراءة لا يجوز الانتقال إليه إلا عند العجز عن القراءة، بمنزلة التيمم مع الوضوء، وبمنزلة صيام الشهرين مع العتق، والصيام مع الهدي‏.‏
وفي الحديث الذي في الترمذي‏:‏ ‏"‏ما تقرب العباد إلى الله بأفضل مما خرج منه‏"‏‏.‏ يعني القرآن‏.‏ وفي حديث ابن عباس الذي رواه أبو داود والترمذي وصححه، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن لله أهلين من الناس‏"‏‏.‏ قيل‏:‏ من هم يا رسول الله‏؟‏ قال‏:‏ ‏"‏أهل القرآن هم أهل الله وخاصته‏"‏‏.‏ وكان النبي صلى الله عليه وسلم يقدم أهل القرآن في المواطن، كما قدمهم يوم أحد في القبور، فأذن لهم أن يدفنوا الرجلين والثلاثة في القبر الواحد، وقال‏:‏ قدموا إلى القبلة أكثرهم قرآنا‏.‏

ص -239- فقول النبي صلى الله عليه وسلم في حديث أبي ذر لما سئل‏:‏ أي الكلام أفضل‏؟‏ فقال‏:‏ ‏"‏سبحان الله وبحمده‏"‏‏.‏ هذا خرج على سؤال سائل‏.‏ فربما علم من حال السائل حالا مخصوصة، كما أنه لما قال‏:‏ ‏"‏أفضل ما قلت أنا والنبيون من قبلي‏:‏ لا إله إلا الله‏"‏‏.‏‏.‏ إلى آخره‏.‏ أراد بذلك من الذكر لا من القراءة، فإن قراءة القرآن أفضل من جنس الذكر من حيث الجملة، وإن كان هذا الكلام قد يكون أفضل من القراءة‏.‏ كما أن الشهادتين في وقت الدخول في الإسلام، أو تجديده، أو عندما يقتضي ذكرهما مثل عقب الوضوء، ودبر الصلاة والأذان، وغير ذلك أفضل من القراءة‏.‏ وكذلك في موافقة المؤذن، فإنه إذا كان يقرأ وسمع المؤذن، فإن موافقته في ذكر الأذان أفضل له حينئذ من القراءة حتى يستحب له قطع القراءة لأجل ذلك؛ لأن هذا وقت هذه العبادة يفوت بفوتها، والقراءة لا تفوت‏.‏
فنقول‏:‏ الأحوال ثلاثة‏:‏ حال يستحب فيها الإسرار، ويكره فيها الجهر؛ لأنها حال انخفاض كالركوع والسجود‏.‏ فهنا التسبيح أفضل من التهليل والتكبير، وكذلك في بطون الأودية، وأمَّا ما السنة فيه الجهر والإعلان كالإشراف والأذان فالسنة فيه التهليل والتكبير، وأما ما يشرع فيه الأمران، فقد يكون هذا‏.

ص -240- فصل
وإذا عرف أن التحميد قرين التسبيح، وأن التهليل قرين التكبير، ففي تكبير الأعياد جمع بين القرينين، فجمع بين التكبير والتهليل، وبين التكبير والتحميد لقوله‏:‏ ‏{وَلِتُكَبِّرُواْ اللّهَ على مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، فإن الهداية اقتضت التكبير عليها، فضم إليه قرينه، وهو التهليل‏.‏ والنعمة اقتضت الشكر عليها، فضم إليه أيضا التحميد‏.‏ وهذا كما أن ركوب الدابة لما اجتمع فيه أنه شرف من الأشراف، وأنه موضع نعمة، كان النبي صلى الله عليه وسلم يجمع عليها بين الأمرين، فإنه قال سبحانه ‏:‏ ‏{لِتَسْتَوُوا على ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عليه وَتَقُولُوا سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ وَإِنَّا إلى رَبِّنَا لَمُنقَلِبُونَ‏}‏ ‏[‏الزخرف‏:‏ 13،14‏]‏، فأمر بذكر نعمة الله عليه، وذكرها بحمدها، وأمر بالتسبيح الذي هو قرين الحمد، فكان النبي صلى الله عليه وسلم لما أتي بالدابة فوضع رجله في الغرز قال‏:‏ ‏"‏بسم الله‏"‏‏.‏ فلما استوي على ظهرها قال‏:‏ ‏"‏الحمد لله‏"‏‏.‏ ثم قال‏:‏ ‏{سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ وَإِنَّا إلى رَبِّنَا لَمُنقَلِبُونَ‏}‏، ثم حمد ثلاثا، وكبر ثلاثا، ثم قال‏:‏ ‏"‏لا إله إلا أنت

ص -241- سبحانك، ظلمت نفسي فاغفر لي‏"‏، ثم ضحك وقال‏:‏ ‏"‏ضحكت من ضحك الرب إذا قال العبد ذلك يقول الله‏:‏ علم عبدي أنه لا يغفر الذنوب غيري‏"‏‏.‏
فذكر بعد ذلك ذكر الإشراف وهو التكبير مع التهليل، وختمه بالاستغفار؛ لأنه مقرون بالتوحيد، كما قد رتب اقتران الاستغفار بالتوحيد في غير موضع، كقوله‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ‏}‏ ‏[‏محمد‏:‏19‏]‏، وقوله‏:‏ ‏{أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ‏}‏ ‏[‏هود‏:‏ 2،3‏]‏، وقوله‏:‏ ‏{فَاسْتَقِيمُوا إليه وَاسْتَغْفِرُوهُ‏}‏ ‏[‏فصلت‏:‏ 6‏]‏‏.‏ فكان ذكره على الدابة مشتملا على الكلمات الأربع الباقيات الصالحات مع الاستغفار‏.‏ فهكذا ذكر الأعياد اجتمع فيه التعظيم، والنعمة، فجمع بين التكبير والحمد‏.‏ فالله أكبر على ما هدانا، والحمد لله على ما أولانا‏.‏
وقد روي عن ابن عمر أنه كان يكبر ثلاثًا، ويقول‏:‏ لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير‏.‏ فيشبهه بذكر الإشراف في تثليثه، وضم التهليل إليه، وهذا اختيار الشافعي‏.‏
وأما أحمد وأبو حنيفة وغيرهما، فاختاروا فيه ما رووه عن طائفة

ص -242- من الصحابة‏.‏ ورواه الدارقطني من حديث جابر مرفوعًا إلى النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الله أكبر، الله أكبر، لا إله إلا الله، والله أكبر، الله أكبر، ولله الحمد‏"‏، فيشفعونه مرتين، ويقرنون به في إحداهما التهليل، وفي الأخري الحمد، تشبيهاً له بذكر الأذان‏.‏ فإن هذا به أشبه؛ لأنه متعلق بالصلاة، ولأنه في الأعياد التي يجتمع فيها اجتماعا عاما، كما أن الأذان لاجتماع الناس، فشابه الأذان، في أنه تكبير اجتماع لا تكبير مكان، وأنه متعلق بالصلاة لا بالشرف، فشرع تكريره كما شرع تكرير تكبير الأذان، وهو في كل مرة مشفوع، وكل المأثور حسن‏.‏
ومن الناس من يثلثه أول مرة، ويشفعه ثاني مرة، وطائفة من الناس تعمل بهذا‏.‏
وقاعدتنا في هذا الباب أصح القواعد، أن جميع صفات العبادات من الأقوال والأفعال إذا كانت مأثورة أثرا يصح التمسك به لم يكره شيء من ذلك، بل يشرع ذلك كله كما قلنا في أنواع صلاة الخوف،وفي نوعي الأذان الترجيع وتركه، ونوعي الإقامة شفعها وإفرادها، وكما قلنا في أنواع التشهدات، وأنواع الاستفتاحات، وأنواع الاستعاذات وأنواع القراءات، وأنواع تكبيرات العيد الزوائد، وأنواع صلاة الجنازة، وسجود السهو، والقنوت قبل الركوع وبعده، والتحميد بإثبات الواو

ص -243- وحذفها، وغير ذلك‏.‏ لكن قد يستحب بعض هذه المأثورات، ويفضل على بعض إذا قام دليل يوجب التفضيل، ولا يكره الآخر‏.‏
ومعلوم أنه لا يمكن المكلف أن يجمع في العبادة المتنوعة بين النوعين في الوقت الواحد، لا يمكنه أن يأتي بتشهدين معا، ولا بقراءتين معا، ولا بصلاتي خوف معا، وإن فعل ذلك مرتين، كان ذلك منهيا عنه، فالجمع بين هذه الأنواع محرم تارة، ومكروه أخري، ولا تنظر إلى من قد يستحب الجمع في بعض ذلك، مثل ما رأيت بعضهم قد لفق ألفاظ الصلوات على النبي المأثورة عن النبي صلى الله عليه وسلم واستحب فعل ذلك الدعاء الملفق، وقال في حديث أبي بكر الصديق المتفق عليه لما قال للنبي صلى الله عليه وسلم‏:‏ علمني دعاءً أدعو به في صلاتي فقال‏:‏ ‏"‏قل‏:‏ اللهم إني ظلمت نفسي ظلمًا كبيرًا‏"‏، وفي رواية‏:‏ ‏"‏كثيرا‏"‏، ‏"‏وإنه لا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك، وارحمني إنك أنت الغفور الرحيم‏"‏‏.‏ فقال‏:‏ يستحب أن يقول‏:‏ كثيرا، كبيرا، وكذلك يقول في أشباه هذا‏:‏ فإن هذا ضعيف، فإن هذا أولا ليس سنة، بل خلاف المسنون، فإن النبي صلى الله عليه وسلم لم يقل ذلك جميعه جميعا‏.‏ وإنما كان يقول هذا تارة، وهذا تارة، إن كان الأمران ثابتين عنه، فالجمع بينهما ليس سنة، بل بدعة وإن كان جائزاً‏.‏

ص -244- الثاني‏:‏ أن جمع ألفاظ الدعاء، والذكر الواحد، على وجه التعبد مثل جمع حروف القراء كلهم لا على سبيل الدرس والحفظ، لكن على سبيل التلاوة والتدبر، مع تنوع المعاني، مثل أن يقرأ في الصلاة ‏{فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً وَلَهُم عَذَابٌ اليمٌ بِمَا كَانُوا يَكْذِبُونَ‏}‏ ‏[‏البقرة‏:‏10‏]‏‏.‏‏{بِمَا كَانُوا يَكْذِبُونَ‏}‏‏.‏ ‏{رَبَّنَا بَاعِدْ بَيْنَ أَسْفَارِنَا‏}‏ ‏[‏سبأ‏:‏ 19‏]‏‏.‏ ‏{بَعِّد بين أسفارنا‏}‏‏.‏ ‏{وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ‏}‏ ‏[‏البقرة‏:‏74‏]‏ ‏"‏عَمَّا تَعْمَلُونَ‏"‏‏.‏ ‏{وَيَضَعُ عَنْهُمْ إِصْرَهُمْ‏}‏ ‏[‏الأعراف‏:‏157‏]‏‏.‏ ‏{آصارهم‏}‏‏.‏ ‏{وَيَضَعُ عَنْهُمْ إِصْرَهُمْ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏ ‏{وأَرجُلِكُم‏}‏‏.‏ ‏{وَلاَ تَقْرَبُوهُنَّ حتى يَطْهُرْنَ‏}‏ ‏[‏البقرة‏:‏ 222‏]‏‏.‏‏{حتى يَطْهُرْنَ‏}‏‏.‏ ‏{وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شَيْئًا إِلاَّ أَن يَخَافَا‏}‏ ‏[‏البقرة‏:‏229‏]‏‏.‏‏{إِلاَّ أَن يَخَافَا‏}‏‏.‏ ‏{أّ أَوْ لاَمَسْتُمُ النِّسَاء‏}‏ ‏[‏المائدة‏:‏ 6‏]‏‏.‏ ‏{أو لَمَسْتُم‏}‏‏.‏ ومعلوم أن هذا بدعة مكروهة قبيحة‏.‏
الثالث‏:‏ أن الأذكار المشروعة أيضاً لو لفق الرجل له تشهدا من التشهدات المأثورة فجمع بين حديث ابن مسعود، و‏.‏‏.‏‏.‏ وصلواته، وبين زاكيات تشهد عمر، ومباركات ابن عباس، بحيث يقول‏:‏ التحيات لله، والصلوات والطيبات، والمباركات، والزاكيات، لم يشرع له ذلك، ولم يستحب، فغيره أولى بعدم الاستحباب‏.‏

ص -245- الرابع‏:‏ أن هذا إنما يفعله من ذهب إلى كثرة الحروف والألفاظ‏.‏ وقد ينقص المعنى، أو يتغير بذلك، ولو تدبر القول لعلم أن كل واحد من المأثور يحصل المقصود، وإن كان بعضها يحصله أكمل، فإنه إذا قال‏:‏ ظلما كثيرا، فمتى كثر فهو كبير في المعنى، ومتى كبر، فهو كثير في المعنى‏.‏
وإذا قال‏:‏ ‏"‏اللهم صل على محمد، وعلى آل محمد‏"‏، أو قال‏:‏ ‏"‏اللهم صل على محمد، وأزواجه وذريته‏"‏، فأزواجه وذريته من آله بلا شك، أو هم آله‏.‏ فإذا جمع بينهما وقال‏:‏ ‏"‏على آل محمد، وعلى أزواجه وذريته‏"‏، لم يكن قد تدبر المشروع‏.‏ فالحاصل أن أحد الذكرين إن وافق الآخر في أصل المعنى، كان كالقراءتين اللتين معناهما واحد، وإن كان المعنى متنوعا، كان كالقراءتين المتنوعتي المعنى‏.‏ وعلى التقديرين، فالجمع بينهما في وقت واحد لا يشرع‏.‏
وأما الجمع في صلوات الخوف، أو التشهدات، أو الإقامة أو نحو ذلك بين نوعين، فمنهي عنه باتفاق المسلمين، وإذا كانت هذه العبادات القولية أو الفعلية لابد من فعلها على بعض الوجوه، كما لابد من قراءة القرآن على بعض القراءات، لم يجب أن يكون كل من فعل ذلك على بعض الوجوه إنما يفعله على الوجه الأفضل عنده، أو قد لا يكون

ص -246- فيها أفضل‏.‏ وإنما ذلك بمنزلة الطرق إلى مكة، فكل أهل ناحية يحجون من طريقهم، وليس اختيارهم لطريقهم؛ لأنها أفضل، بحيث يكون حجهم أفضل من حج غيرهم، بل لأنه لابد من طريق يسلكونها، فسلكوا هذه إما ليسرها عليهم، وإما لغير ذلك، وإن كان الجميع سواء، فينبغي أن يفرق بين اختيار بعض الوجوه المشروعة لفضله في نفسه عند مختاره، وبين كون اختيار واحد منها ضروري‏.‏ والمرجح له عنده سهولته عليه، أو غير ذلك‏.‏
والسلف كان كل منهم يقرأ ويصلي ويدعو ويذكر على وجه مشروع، وأخذ ذلك الوجه عنه أصحابه، وأهل بقعته، وقد تكون تلك الوجوه سواء، وقد يكون بعضها أفضل، فجاء في الخلف من يريد أن يجعل اختياره لما اختاره لفضله، فجاء الآخر فعارضه في ذلك، ونشأ من ذلك أهواء مردية مضلة،فقد يكون النوعان سواء عند الله ورسوله فتري كل طائفة طريقها أفضل،وتحب من يوافقها على ذلك، وتعرض عمن يفعل ذلك الآخر، فيفضلون ما سوي الله بينه، ويسوون ما فضل الله بينه، وهذا باب من أبواب التفرق والاختلاف الذي دخل على الأمة‏.‏وقد نهى عنه الكتاب والسنة،وقد نهى النبي صلى الله عليه وسلم عن عين هذا الاختلاف في الحديث الصحيح،كما قررت مثل ذلك في ‏[‏الصراط المستقيم‏]‏،حيث قال‏:‏ ‏"‏اقرؤوا كما علمتم‏"‏‏.‏

ص -247- فالواجب أن هذه الأنواع لا يفضل بعضها على بعض إلا بدليل شرعي،لا يجعل نفس تعيين واحد منها لضرورة أداء العبادة موجبا لرجحانه؛فإن الله إذا أوجب على عتق رقبة، أو صلاة جماعة، كان من ضرورة ذلك، أن أعتق رقبة وأصلى جماعة،ولا يجب أن تكون أفضل من غيرها،بل قد لا تكون أفضل بحال،فلابد من نظر في الفضل، ثم إذا فرض أن الدليل الشرعي يوجب الرجحان، لم يعب على من فعل الجائز، ولا ينفر عنه لأجل ذلك، ولا يزاد الفضل على مقدار ما فضلته الشريعة، فقد يكون الرجحان يسيرا‏.‏
لكن هنا مسألة تابعة، وهو أنه مع التساوي أو الفضل، أيما أفضل للإنسان‏:‏ المداومة على نوع واحد من ذلك، أو أن يفعل هذا تارة، وهذا تارة، كما كان النبي صلى الله عليه وسلم يفعل‏؟‏ فمن الناس من يداوم على نوع من ذلك مختارا له، أو معتقدا أنه أفضل، ويري أن مداومته على ذلك النوع أفضل‏.‏ وأما أكثرهم فمداومته عادة، ومراعاة لعادة أصحابه وأهل طريقته، لا لاعتقاد الفضل‏.‏
والصواب أن يقال‏:‏ التنوع في ذلك متابعة للنبي صلى الله عليه وسلم‏.‏ فإن في هذا اتباعا للسنة والجماعة، وإحياء لسنته، وجمعا بين قلوب الأمة، وأخذاً بما في كل واحد من الخاصة، أفضل من المداومة على نوع معين، لم يداوم عليه النبي صلى الله عليه وسلم لوجوه‏:‏

ص -248- أحدها‏:‏ أن هذا هو اتباع السنة والشريعة، فإن النبي صلى الله عليه وسلم إذا كان قد فعل هذا تارة، وهذا تارة، ولم يداوم على أحدهما، كان موافقته في ذلك هو التأسي والاتباع المشروع، وهو أن يفعل ما فعل على الوجه الذي فعل؛ لأنه فعله‏.‏
الثاني‏:‏ أن ذلك يوجب اجتماع قلوب الأمة وائتلافها، وزوال كثرة التفرق والاختلاف والأهواء بينها، وهذه مصلحة عظيمة، ودفع مفسدة عظيمة، ندب الكتاب والسنة إلى جلب هذه، ودرء هذه، قال الله تعالى‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏، وقال تعالى‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ‏}‏ ‏[‏آل عمران‏:‏105‏]‏‏.‏ وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏‏.‏
الثالث‏:‏ أن ذلك يخرج الجائز المسنون عن أن يشبه بالواجب، فإن المداومة على المستحب أو الجائز مشبهة بالواجب‏.‏ ولهذا أكثر هؤلاء المداومين على بعض الأنواع الجائزة أو المستحبة لو انتقل عنه لنفر عنه قلبه، وقلب غيره أكثر مما ينفر عن ترك كثير من الواجبات؛ لأجل العادة التي جعلت الجائز كالواجب‏.‏
الرابع‏:‏ أن في ذلك تحصيل مصلحة كل واحد من تلك الأنواع، فإن كل نوع لابد له من خاصة، وإن كان مرجوحا، فكيف إذا كان

ص -249- مساوياً، وقد قدمنا أن المرجوح يكون راجحاً في مواضع‏؟‏‏!‏
الخامس‏:‏ أن في ذلك وضعا لكثير من الآصار والأغلال التي وضعها الشيطان على الأمة بلا كتاب من الله، ولا أثارة من علم، فإن مداومة الإنسان على أمر جائز مرجحاً له على غيره، ترجيحاً يحب من يوافقه عليه، ولا يحب من لم يوافقه عليه، بل ربما أبغضه، بحيث ينكر عليه تركه له، ويكون ذلك سبباً لترك حقوق له وعليه، يوجب أن ذلك يصير إصراً عليه، لا يمكنه تركه، وغلا في عنقه يمنعه أن يفعل بعض ما أمر به، وقد يوقعه في بعض ما نهي عنه‏.‏
وهذا القدر الذي قد ذكرته واقع كثيراً، فإن مبدأ المداومة على ذلك يورث اعتقادا ومحبة غير مشروعين، ثم يخرج إلى المدح والذم، والأمر والنهي، بغير حق، ثم يخرج ذلك إلى نوع من الموالاة والمعاداة غير المشروعين، من جنس أخلاق الجاهلية كأخلاق الأوس والخزرج في الجاهلية، وأخلاق‏.‏‏.‏‏.‏
ثم يخرج من ذلك إلى العطاء والمنع، فيبذل ماله على ذلك عطية ودفعاً، وغير ذلك من غير استحقاق شرعي، ويمنع من أمر الشارع

ص -250- بإعطائه إيجابا أو استحبابا، ثم يخرج من ذلك إلى الحرب والقتال، كما وقع في بعض أرض المشرق، ومبدأ ذلك تفضيل ما لم تفضله الشريعة والمداومة عليه، وإن لم يعتقد فضله سبب لاتخاذه فاضلا اعتقاداً وإرادة فتكون المداومة على ذلك إما منهيا عنها، وإما مفضولة‏.‏ والتنوع في المشروع بحسب ما تنوع فيه الرسول صلى الله عليه وسلم أفضل وأكمل‏.‏
السادس‏:‏ أن في المداومة على نوع دون غيره، هجران لبعض المشروع وذلك سبب لنسيانه والإعراض عنه، حتى يعتقد أنه ليس من الدين، بحيث يصير في نفوس كثير من العامة أنه ليس من الدين، وفي نفوس خاصة هذه العامة عملهم مخالف علمهم، فإن علماءهم يعلمون أنه من الدين ثم يتركون بيان ذلك إما خشية من الخلق، وإما اشتراء بآيات الله ثمنا قليلا من الرئاسة والمال، كما كان عليه أهل الكتاب، كما قد رأينا من تعود ألا يسمع إقامة إلا موترة، أو مشفوعة، فإذا سمع الإقامة الأخري، نفر عنها وأنكرها، ويصير كأنه سمع أذاناً ليس أذان المسلمين، وكذلك من اعتاد القنوت قبل الركوع أو بعده‏.‏
وهجران بعض المشروع سبب لوقوع العداوة والبغضاء بين الأمة‏.‏ قال الله تعالى‏:‏ ‏{وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَي أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إلى يَوْمِ الْقِيَامَةِ‏}‏ ‏[‏المائدة‏:‏14‏]‏‏.‏

ص -251- فأخبر سبحانه أن نسيانهم حظا مما ذكروا به سبب لإغراء العداوة والبغضاء بينهم‏.‏ فإذا اتبع الرجل جميع المشروع المسنون، واستعمل الأنواع المشروعة، هذا تارة، وهذا تارة، كان قد حفظت السنة علما وعملاً، وزالت المفسدة المخوفة من ترك ذلك‏.‏
ونكتة هذا الوجه‏:‏ أنه وإن جاز الاقتصار على فعل نوع، لكن حفظ النوع الآخر من الدين ليعلم أنه جائز مشروع، وفي العمل به تارة حفظ للشريعة، وترك ذلك قد يكون سببا لإضاعته ونسيانه‏.‏
السابع‏:‏ أن الله يأمر بالعدل والإحسان، والعدل‏:‏ التسوية بين المتماثلين، وحرم الظلم على نفسه، وجعله محرما بين عباده، ومن أعظم العدل العدل في الأمور الدينية، فإن العدل في أمر الدنيا من الدماء والأموال كالقصاص والمواريث، وإن كان واجباً وتركه ظلم، فالعدل في أمر الدين أعظم منه، وهو العدل بين شرائع الدين، وبين أهله‏.‏
فإذا كان الشارع قد سوي بين عملين أو عاملين، كان تفضيل أحدهما من الظلم العظيم، وإذا فضل بينهما، كانت التسوية كذلك، والتفضيل أو التسوية بالظن وهوي النفوس من جنس دين الكفار، فإن جميع أهل الملل والنحل يفضل أحدهم دينه إما ظنا، وإما هوي، إما اعتقاداً، وإما اقتصاداً، وهو سبب التمسك به وذم غيره‏.‏

ص -252- فإذا كان رسول الله صلى الله عليه وسلم قد شرع تلك الأنواع إما بقوله، وإما بعمله، وكثير منها لم يفضل بعضها على بعض، كانت التسوية بينها من العدل والتفضيل من الظلم، وكثير مما تتنازع الطوائف من الأمة في تفاضل أنواعه، لا يكون بينها تفاضل، بل هي متساوية‏.‏ وقد يكون ما يختص به أحدهما مقاوماً لما يختص به الآخر، ثم تجد أحدهم يسأل‏:‏ أيما أفضل هذا أو هذا‏؟‏ وهي مسألة فاسدة، فإن السؤال عن التعيين فرع ثبوت الأصل، فمن قال إن بينهما تفاضلا حتى نطلب عين الفاضل‏؟‏‏!‏
والواجب أن يقال‏:‏ هذان متماثلان، أو متفاضلان، وإن كانا متفاضلين‏:‏ فهل التفاضل مطلقا، أو فيه تفصيل بحيث يكون هذا أفضل في وقت، وهذا أفضل في وقت‏؟‏ ثم إذا كانت المسألة كما تري، فغالب الأجوبة صادرة عن هوي وظنون كاذبة خاطئة، ومن أكبر أسباب ذلك المداومة على ما لم تشرع المداومة عليه‏.‏ والله أعلم‏.‏

ص -253- وسئل رحمه الله تعالى‏:‏ هل التهنئة في العيد وما يجري على ألسنة الناس‏:‏ ‏[‏عيدك مبارك‏]‏ وما أشبهه، هل له أصل في الشريعة أم لا‏؟‏ وإذا كان له أصل في الشريعة، فما الذي يقال‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
أما التهنئة يوم العيد يقول بعضهم لبعض إذا لقيه بعد صلاة العيد‏:‏ تقبل الله منا ومنكم، وأحاله الله عليك، ونحو ذلك‏.‏ فهذا قد روي عن طائفة من الصحابة أنهم كانوا يفعلونه ورخص فيه الأئمة، كأحمد وغيره‏.‏
لكن قال أحمد‏:‏ أنا لا أبتدئ أحداً، فإن ابتدأني أحد، أجبته‏.‏ وذلك لأن جواب التحية واجب، وأما الابتداء بالتهنئة، فليس سنة مأمورا بها، ولا هو أيضاً مما نهى عنه، فمن فعله، فله قدوة، ومن تركه، فله قدوة‏.‏ والله أعلم‏.‏


باب صلاة الكسوف

الجزء الرابع والعشرون

باب صلاة الكسوف

ص -254- باب صلاة الكسوف
سُئِلَ شيخ الإسلام عن قول أهل التقاويم‏:‏ في أن الرابع عشر من هذا الشهر يخسف القمر، وفي التاسع والعشرين تكسف الشمس ، فهل يصدقون في ذلك ‏؟‏ وإذا خسفا هل يصلي لهما أم يسبح ‏؟‏ وإذا صلى، كيف صفة الصلاة ‏؟‏ واذكرلنا أقوال العلماء في ذلك‏.‏
فأجاب‏:‏
الحمد لله، الخسوف والكسوف لهما أوقات مقدرة، كما لطلوع الهلال وقت مقدر، وذلك ما أجري الله عادته بالليل والنهار، والشتاء والصيف، وسائر ما يتبع جريان الشمس والقمر‏.‏
وذلك من آيات الله تعالى‏.‏ كما قال تعالى‏:‏ ‏{وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏الأنبياء‏:‏ 33‏]‏، وقال تعالى‏:‏ ‏{هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللّهُ ذَلِكَ إِلاَّ بِالْحَقِّ‏}‏ ‏[‏يونس‏:‏5‏]‏، وقال تعالى‏:‏

ص -255- ‏{الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ‏}‏ ‏[‏الرحمن‏:‏ 5‏]‏، وقال تعالى‏:‏ ‏{فَالِقُ الإِصْبَاحِ وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعليمِ‏}‏ ‏[‏الأنعام‏:‏ 96‏]‏، وقال تعالى‏:‏ ‏{يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِي َمَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ‏}‏ ‏[‏البقرة‏:‏189‏]‏، وقال تعالى‏:‏ ‏{إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللّهِ يَوْمَ خَلَقَ السَّمَاوَات وَالأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ‏}‏ ‏[‏التوبة‏:‏ 36‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَآيَةٌ لَّهُمْ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَّهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعليمِ وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حتى عَادَ كَالْعُرْجُونِ الْقَدِيمِ لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏3740‏]‏‏.‏
وكما أن العادة التي أجراها الله تعالى أن الهلال لا يستهل إلا ليلة ثلاثين من الشهر، أو ليلة إحدي وثلاثين، وأن الشهر لا يكون إلا ثلاثين، أو تسعة وعشرين‏.‏ فمن ظن أن الشهر يكون أكثر من ذلك أو أقل، فهو غالط‏.‏
فكذلك أجري الله العادة أن الشمس لا تكسف إلا وقت الاستسرار، وأن القمر لا يخسف إلا وقت الإبدار، ووقت إبداره هي الليالي البيض التي يستحب صيام أيامها‏:‏ ليلة الثالث عشر، والرابع عشر، والخامس عشر‏.‏ فالقمر لا يخسف إلا في هذه الليالي‏.‏

ص -256- والهلال يستسر آخر الشهر‏:‏ إما ليلة، وإما ليلتين‏.‏ كما يستسر ليلة تسع وعشرين، وثلاثين، والشمس لا تكسف إلا وقت استسراره‏.‏ وللشمس والقمر ليالي معتادة، من عرفها عرف الكسوف والخسوف‏.‏ كما أن من علم كم مضي من الشهر يعلم أن الهلال يطلع في الليلة الفلانية أو التي قبلها‏.‏
لكن العلم بالعادة في الهلال علم عام، يشترك فيه جميع الناس، وأما العلم بالعادة في الكسوف والخسوف فإنما يعرفه من يعرف حساب جريانهما، وليس خبر الحاسب بذلك من باب علم الغيب، ولا من
باب ما يخبر به من الأحكام التي يكون كذبه فيها أعظم من صدقه، فإن ذلك قول بلا علم ثابت، وبناء على غير أصل صحيح‏.‏
وفي سنن أبي داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من اقتبس شعبة من النجوم فقد اقتبس شعبة من السحر، زاد ما زاد‏"‏‏.‏ وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أتي عرافا فسأله عن شيء فصدقه، لم يقبل الله صلاته أربعين يوما‏"‏‏.‏ والكهان أعلم بما يقولونه من المنجمين في الأحكام، ومع هذا صح عن النبي صلى الله عليه وسلم أنه نهى عن إتيانهم، ومسألتهم، فكيف بالمنجم‏؟‏‏!‏ وقد بسطنا هذا في غير هذا الموضع، عن هذا الجواب‏.‏

ص -257- وأما ما يعلم بالحساب، فهو مثل العلم بأوقات الفصول، كأول الربيع، والصيف، والخريف، والشتاء، لمحاذاة الشمس أوائل البروج، التي يقولون فيها أن الشمس نزلت في برج كذا‏:‏ أي حاذته‏.‏
ومن قال من الفقهاء‏:‏ إن الشمس تكسف في غير وقت الاستسرار فقد غلط، وقال ما ليس له به علم‏.‏ وما يروي عن الواقدي من ذكره‏:‏ أن إبراهيم ابن النبي صلى الله عليه وسلم مات يوم العاشر من الشهر، وهو اليوم الذي صلى فيه النبي صلى الله عليه وسلم صلاة الكسوف، غلط‏.‏ والواقدي لا يحتج بمسانيده، فكيف بما أرسله من غير أن يسنده إلى أحد‏؟‏ وهذا فيما لم يعلم أنه خطأ، فأما هذا، فيعلم أنه خطأ‏.‏ ومن جوز هذا، فقد قفا ما ليس له به علم، ومن حاج في ذلك فقد حاج في ما ليس له به علم‏.‏
وأما ما ذكره طائفة من الفقهاء من اجتماع صلاة العيد والكسوف، فهذا ذكروه في ضمن كلامهم فيما إذا اجتمع صلاة الكسوف وغيرها من الصلوات، فقد رأوا اجتماعها مع الوتر، والظهر، وذكروا صلاة العيد، مع عدم استحضارهم هل يمكن ذلك في العادة أو لا يمكن، فلا يوجد في تقديرهم ذلك العلم بوجود ذلك في الخارج، لكن استفيد من ذلك العلم، علم ذلك على تقدير وجوده، كما يقدرون مسائل يعلم أنها لا تقع لتحرير القواعد، وتمرين الأذهان على ضبطها‏.‏

ص -258- وأما تصديق المخبر بذلك وتكذيبه، فلا يجوز أن يصدق إلا أن يعلم صدقه، ولا يكذب إلا أن يعلم كذبه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا حدثكم أهل الكتاب فلا تصدقوهم، ولا تكذبوهم فإما أن يحدثوكم بحق فتكذبوهم، وإما أن يحدثوكم بباطل فتصدقوهم‏"‏
والعلم بوقت الكسوف والخسوف وإن كان ممكنا، لكن هذا المخبر المعين قد يكون عالما بذلك، وقد لا يكون‏.‏ وقد يكون ثقة في خبره، وقد لا يكون‏.‏ وخبر المجهول الذي لا يوثق بعلمه وصدقه ولا يعرف كذبه موقوف‏.‏ ولو أخبر مخبر بوقت الصلاة وهو مجهول? لم يقبل خبره، ولكن إذا تواطأ خبر أهل الحساب على ذلك فلا يكادون يخطئون، ومع هذا فلا يترتب على خبرهم علم شرعي، فإن صلاة الكسوف والخسوف لا تصلي إلا إذا شاهدنا ذلك، وإذا جوز الإنسان صدق المخبر بذلك، أو غلب على ظنه فنوي أن يصلي الكسوف والخسوف عند ذلك، واستعد ذلك الوقت لرؤية ذلك، كان هذا حثا من باب المسارعة إلى طاعة الله تعالى وعبادته، فإن الصلاة عند الكسوف متفق عليها بين المسلمين، وقد تواترت بها السنن عن النبي صلى الله عليه وسلم، ورواها أهل الصحيح، والسنن، والمسانيد من وجوه كثيرة‏.‏ واستفاض عنه أنه صلى بالمسلمين صلاة الكسوف يوم مات ابنه إبراهيم‏.‏

ص -259- وكأن بعض الناس ظن أن كسوفها كان، لأن إبراهيم مات، فخطبهم النبي صلى الله عليه وسلم، وقال‏:‏ ‏"‏إن الشمس والقمر آيتان من آيات الله، لا يخسفان لموت أحد، ولا لحياته، فإذا رأيتموهما، فافزعوا إلى الصلاة‏"‏‏.‏ وفي رواية في الصحيح‏:‏ ‏"‏ولكنهما آيتان من آيات الله يخوف بهما عباده‏"‏‏.‏ وهذا بيان منه صلى الله عليه وسلم أنهما سبب لنزول عذاب بالناس، فإن الله إنما يخوف عباده بما يخافونه إذا عصوه، وعصوا رسله، وإنما يخاف الناس مما يضرهم، فلولا إمكان حصول الضرر بالناس عند الخسوف، ما كان ذلك تخويفاً، قال تعالى ‏{وَآتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا نُرْسِلُ بِالآيَاتِ إِلاَّ تَخْوِيفًا‏}‏ ‏[‏الإسراء‏:‏ 59‏]‏، وأمر النبي صلى الله عليه وسلم بما يزيل الخوف، أمر بالصلاة والدعاء، والاستغفار، والصدقة، والعتق، حتى يكشف ما بالناس، وصلى بالمسلمين في الكسوف صلاة طويلة‏.‏
وقد روي في صفة صلاة الكسوف أنواع، لكن الذي استفاض عند أهل العلم بسنة رسول الله صلى الله عليه وسلم، ورواه البخاري ومسلم من غير وجه، وهو الذي استحبه أكثر أهل العلم كمالك، والشافعي، وأحمد ‏:‏ أنه صلى بهم ركعتين، في كل ركعة ركوعان، يقرأ قراءة طويلة، ثم يركع ركوعاً طويلا، دون القراءة، ثم يقوم فيقرأ قراءة طويلة دون القراءة الأولى، ثم يركع ركوعاً دون الركوع

ص -260- الأول، ثم يسجد سجدتين طويلتين‏.‏ وثبت عنه في الصحيح‏:‏ أنه جهر بالقراءة فيها‏.‏
والمقصود أن تكون الصلاة وقت الكسوف إلى أن يتجلى، فإن فرغ من الصلاة قبل التجلي، ذكر الله ودعاه، إلى أن يتجلى‏.‏
والكسوف يطول زمانه تارة، ويقصر أخري، بحسب ما يكسف منها، فقد تكسف كلها، وقد يكسف نصفها، أو ثلثها‏.‏ فإذا عظم الكسوف طول الصلاة، حتى يقرأ بالبقرة ونحوها، في أول ركعة، وبعد الركوع الثاني يقرأ بدون ذلك‏.‏
وقد جاءت الأحاديث الصحيحة عن النبي صلى الله عليه وسلم بما ذكرناه كله مثل ما في الصحيحين عن أبي مسعود الأنصاري قال‏:‏ انكسفت الشمس يوم مات إبراهيم ابن النبي صلى الله عليه وسلم‏.‏ فقال الناس‏:‏ انكسفت الشمس لموت إبراهيم، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن الشمس والقمر آيتان من آيات الله، لا ينكسفان لموت أحد، ولا لحياته، فإذا رأيتم ذلك فافزعوا إلى ذكر الله، وإلى الصلاة‏"‏‏.‏ وفي الصحيح عن أبي موسى أنه صلى الله عليه وسلم قال‏:‏ ‏"‏هذه الآيات التي يرسلها الله لا تكون لموت أحد، ولا لحياته، ولكن الله يخوف بها عباده، فإذا رأيتم شيئاً من ذلك، فافزعوا إلى ذكره،

ص -261- ودعائه، واستغفاره‏"‏‏.‏ وفي الصحيحين من حديث جابر أنه صلى الله عليه وسلم قال‏:‏ ‏"‏إن الشمس والقمر آيتان من آيات الله، وإنهما لا ينكسفان لموت أحد من الناس، فإذا رأيتم شيئاً من ذلك فصلوا حتى ينجلي‏"‏‏.‏ وفي رواية عن أبي مسعود‏:‏ ‏"‏فإذا رأيتم شيئاً منها، فصلوا وادعوا، حتى يكشف ما بكم‏"‏‏.‏ وفي رواية لعائشة‏:‏ ‏"‏فصلوا حتى يفرج الله ما بكم‏"‏‏.‏
وفي الصحيحين عن عائشة‏:‏ أن الشمس خسفت على عهد رسول الله صلى الله عليه وسلم، فخرج رسول الله صلى الله عليه وسلم إلى المسجد، فقام وكبر، وصف الناس وراءه، فاقترأ رسول الله صلى الله عليه وسلم قراءة طويلة، ثم كبر فركع ركوعا طويلا، ثم رفع رأسه، فقال‏:‏ سمع الله لمن حمده، ربنا ولك الحمد‏.‏ ثم قام فاقترأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعاً طويلاً هو أدنى من الركوع الأول ثم قال‏:‏ سمع الله لمن حمده، ربنا ولك الحمد، ثم سجد، ثم فعل في الركعة الأخري مثل ذلك، حتى استكمل أربع ركعات، وأربع سجدات، وانجلت الشمس قبل أن ينصرف‏.‏
وقد جاء إطالته للسجود في حديث صحيح، وكذلك الجهر بالقراءة، لكن روي في القراءة المخافتة، والجهر أصح‏.‏ وأما تطويل السجود، فلم

ص -262- يختلف فيه الحديث، لكن في كل حديث زيادة ليست في الآخر، والأحاديث الصحيحة كلها متفقة لا تختلف‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن المطر، والرعد، والزلازل، على قول أهل الشرع، وعلى قول الفلاسفة‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، أما المطر‏:‏ فإن الله يخلقه في السماء من السحاب، ومن السحاب ينزل،كما قال تعالى‏:‏‏{أَفَرَأَيْتُمُ الْمَاء الَّذِي تَشْرَبُونَ أَأَنتُمْ أَنزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنزِلُونَ‏}‏ ‏[‏الواقعة‏:‏68،69‏]‏، وقال تعالى‏:‏ ‏{وَأَنزَلْنَا مِنَ الْمُعْصِرَاتِ مَاء ثَجَّاجًا‏}‏ ‏[‏النبأ‏:‏14‏]‏،وقال تعالى‏:‏‏{فَتَرَي الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ‏}‏ ‏[‏النور‏:‏43‏]‏‏.‏أي‏:‏ من خلال السحاب‏.‏
وقوله في غير موضع من السماء‏:‏ أي من العلو، والسماء اسم جنس للعالي، قد يختص بما فوق العرش تارة، وبالأفلاك تارة، وبسقف البيت تارة، لما يقترن باللفظ، والمادة التي يخلق منها المطر هي الهواء الذي في الجو تارة، وبالبخار المتصاعد من الأرض تارة، وهذا ما ذكره علماء المسلمين، والفلاسفة يوافقون عليه‏.‏

ص -263- فصل
وأما ‏[‏الرعد والبرق‏]‏، ففي الحديث المرفوع في الترمذي وغيره، أنه سئل عن الرعد قال‏:‏ ‏"‏ملك من الملائكة موكل بالسحاب، معه مخاريق من نار، يسوق بها السحاب حيث شاء الله‏"‏‏.‏ وفي مكارم الأخلاق للخرائطي‏:‏ عن على أنه سئل عن الرعد فقال‏:‏ ملك‏.‏
وسئل عن البرق فقال‏:‏ مخاريق بأيدي الملائكة‏.‏ وفي رواية عنه‏:‏ مخاريق من حديد بيده‏.‏ وروي في ذلك آثار كذلك‏.‏
وقد روي عن بعض السلف أقوال لا تخالف ذلك، كقول من يقول‏:‏ إنه اصطكاك أجرام السحاب، بسبب انضغاط الهواء فيه، فإن هذا لا يناقض ذلك، فإن الرعد مصدر رعد يرعد رعداً‏.‏ وكذلك الراعد يسمى رعداً‏.‏ كما يسمى العادل عدلا‏.‏ والحركة توجب الصوت‏.‏ والملائكة هي التي تحرك السحاب، وتنقله من مكان إلى مكان‏.‏ وكل حركة في العالم العلوي والسفلي فهي عن الملائكة‏.‏ وصوت الإنسان هو عن اصطكاك أجرامه الذي هو شفتاه، ولسانه، وأسنانه

ص -264- ولهاته، وحلقه‏.‏ وهو مع ذلك يكون مسبحا للرب‏.‏ وآمرا بمعروف وناهيا عن منكر‏.‏
فالرعد إذًا صوت يزجر السحاب‏.‏ وكذلك البرق قد قيل‏:‏ لمعان الماء، أو لمعان النار، وكونه لمعان النار أو الماء لا ينافي أن يكون اللامع مخراقا بيد الملك، فإن النار التي تلمع بيد الملك، كالمخراق، مثل مزجي المطر‏.‏ والملك يزجي السحاب كما يزجي السائق للمطي‏.‏
والزلازل من الآيات التي يخوف الله بها عبادة، كما يخوفهم بالكسوف وغيره من الآيات، والحوادث لها أسباب وحكم، فكونها آية يخوف الله بها عباده، هي من حكمة ذلك‏.‏
وأما أسبابه‏:‏ فمن أسبابه انضغاط البخار في جوف الأرض، كما ينضغط الريح والماء في المكان الضيق‏.‏ فإذا انضغط طلب مخرجا، فيشق ويزلزل ما قرب منه من الأرض‏.‏
وأما قول بعض الناس‏:‏ إن الثور يحرك رأسه فيحرك الأرض، فهذا جهل، وإن نقل عن بعض الناس، وبطلانه ظاهر، فإنه لو كان كذلك لكانت الأرض كلها تزلزل، وليس الأمر كذلك‏.‏ والله أعلم‏.‏


كتاب الجنائز

الجزء الرابع والعشرون

كتاب الجنائز

ص -265- كتاب الجنائز
وسئل رحمه الله تعالى عن قوم مسلمين مجاوري النصاري‏:‏ فهل يجوز للمسلم إذا مرض النصراني أن يعوده‏؟‏ وإذا مات أن يتبع جنازته‏؟‏ وهل على من فعل ذلك من المسلمين وزر، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، لا يتبع جنازته، وأما عيادته فلا بأس بها‏.‏ فإنه قد يكون في ذلك مصلحة لتاليفه على الإسلام، فإذا مات كافراً، فقد وجبت له النار؛ ولهذا لا يصلي عليه‏.‏ والله أعلم‏.‏
وسئل عن مرارة ما يذبح وغيره مما يحل أكله، أو يحرم، هل يجوز التداوي بمرارته أم لا‏؟‏

ص -266- فأجاب‏:‏
الحمد لله، إن كان المذبوح مما يباح أكله، جاز التداوي بمرارته، وإلا فلا‏.‏
وسئل‏:‏ هل يجوز التداوي بالخمر‏؟‏
فأجاب‏:‏
التداوي بالخمر حرام، بنص رسول الله صلى الله عليه وسلم، وعلى ذلك جماهير أهل العلم‏.‏ ثبت عنه في الصحيح‏:‏ أنه سئل عن الخمر تصنع للدواء، فقال‏:‏ ‏"‏إنها داء، وليست بدواء‏"‏ وفي السنن عنه‏:‏ أنه نهى عن الدواء بالخبيث‏.‏ وقال ابن مسعود‏:‏ إن الله لم يجعل شفاءكم فيما حرم عليكم‏.‏ وروي ابن حبان في صحيحه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله لم يجعل شفاء أمتى فيما حرم عليها‏"‏‏.‏ وفي السنن أنه سئل عن ضفدع تجعل في دواء، فنهى عن قتلها وقال‏:‏ ‏"‏إن نقيقها تسبيح‏"‏‏.‏
وليس هذا مثل أكل المضطر للميتة، فإن ذلك يحصل به المقصود قطعاً‏.‏ وليس له عنه عوض، والأكل منها واجب، فمن اضطر إلى الميتة ولم يأكل حتى مات، دخل النار‏.‏ وهنا لا يعلم

ص -267- حصول الشفاء، ولا يتعين هذا الدواء، بل الله تعالى يعافي العبد بأسباب متعددة، والتداوي ليس بواجب عند جمهور العلماء، ولا يقاس هذا بهذا‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن المداواة بالخمر‏:‏ وقول من يقول‏:‏ إنها جائزة‏.‏ فما معنى قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إنها داء وليست بدواء‏"‏ ‏؟‏ فالذي يقول‏:‏ تجوز للضرورة فما حجته‏؟‏ وقالوا‏:‏ إن الحديث الذي قال فيه‏:‏ ‏"‏إن الله لم يجعل شفاء أمتى فيما حرم عليها‏"‏ ضعيف‏.‏ والذي يقول بجواز المداواة به فهو خلاف الحديث، والذي يقول ذلك‏:‏ ما حجته‏؟‏
فأجاب‏:‏
وأما التداوي بالخمر، فإنه حرام عند جماهير الأئمة كمالك، وأحمد، وأبي حنيفة وهو أحد الوجهين في مذهب الشافعي؛ لأنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه سئل عن الخمر تصنع للدواء، فقال‏:‏ ‏"‏إنها داء، وليست بدواء‏"‏‏.‏ وفي سنن أبي داود عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن الدواء الخبيث‏.‏ والخمر أم الخبائث، وذكر البخاري وغيره عن ابن مسعود أنه قال‏:‏ ‏"‏إن الله لم يجعل شفاء أمتى فيما حرم عليها‏"‏‏.‏ ورواه أبو حاتم بن حبان

ص -268- في صحيحه مرفوعا إلى النبي صلى الله عليه وسلم‏.‏
والذين جوزوا التداوي بالمحرم قاسوا ذلك على إباحة المحرمات كالميتة والدم للمضطر، وهذا ضعيف لوجوه‏:‏
أحدها‏:‏ أن المضطر يحصل مقصوده يقينا بتناول المحرمات، فإنه إذا أكلها سدت رمقه، وأزالت ضرورته، وأما الخبائث بل وغيرها فلا يتيقن حصول الشفاء بها، فما أكثر من يتداوي ولا يشفي‏.‏ ولهذا أباحوا دفع الغصة بالخمر لحصول المقصود بها، وتعينها له، بخلاف شربها للعطش، فقد تنازعوا فيه‏.‏ فإنهم قالوا‏:‏ إنها لا تروى‏.‏
الثاني‏:‏ أن المضطر لا طريق له إلى إزالة ضرورته إلا الأكل من هذه الأعيان، وأما التداوي، فلا يتعين تناول هذا الخبيث، طريقا لشفائه‏.‏ فإن الأدوية أنواع كثيرة، وقد يحصل الشفاء بغير الأدوية كالدعاء، والرقية، وهو أعظم نوعي الدواء‏.‏ حتى قال بُقْرَاط‏:‏ نسبة طبنا إلى طب أرباب الهياكل، كنسبة طب العجائز إلى طبنا‏.‏
وقد يحصل الشفاء بغير سبب اختياري، بل بما يجعله الله في الجسم من القوي الطبيعية، ونحو ذلك‏.‏

ص -269- الثالث‏:‏ أن أكل الميتة للمضطر واجب عليه في ظاهر مذهب الأئمة وغيرهم، كما قال مسروق‏:‏ من اضطر إلى الميتة فلم يأكل حتى مات، دخل النار‏.‏ وأما التداوي فليس بواجب عند جماهير الأئمة‏.‏ وإنما أوجبه طائفة قليلة، كما قاله بعض أصحاب الشافعي وأحمد، بل قد تنازع العلماء‏:‏ أيما أفضل‏:‏ التداوي أم الصبر‏؟‏ للحديث الصحيح، حديث ابن عباس عن الجارية التي كانت تصرع، وسألت النبي صلى الله عليه وسلم أن يدعو لها، فقال‏:‏ ‏"‏إن أحببت أن تصبري ولك الجنة، وإن أحببت دعوتُ الله أن يشفيك‏"‏، فقالت‏:‏ بل أصبر، ولكني أتكشف فادع الله لي ألا أتكشف، فدعا لها ألا تتكشف‏.‏ ولأن خلقا من الصحابة والتابعين لم يكونوا يتداوون، بل فيهم من اختار المرض كأبي بن كعب، وأبي ذر ومع هذا فلم ينكر عليهم ترك التداوي‏.‏
وإذا كان أكل الميتة واجبا، والتداوي ليس بواجب، لم يجز قياس أحدهما على الآخر‏.‏ فإن ما كان واجباً قد يباح فيه ما لا يباح في غير الواجب؛ لكون مصلحة أداء الواجب تغمر مفسدة المحرم، والشارع يعتبر المفاسد والمصالح‏.‏ فإذا اجتمعا، قدم المصلحة الراجحة على المفسدة المرجوحة؛ ولهذا أباح في الجهاد الواجب ما لم يبحه في غيره، حتى أباح رمي العدو بالمنجنيق، وإن أفضي ذلك إلى قتل

ص -270- النساء والصبيان، وتعمد ذلك يحرم، ونظائر ذلك كثيرة في الشريعة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل وصف له شحم الخنزير لمرض به‏:‏ هل يجوز له ذلك أم لا‏؟‏
فأجاب‏:‏
وأما التداوي بأكل شحم الخنزير، فلا يجوز‏.‏
وأما التداوي بالتطلخ به، ثم يغسله بعد ذلك، فهذا ينبني على جواز مباشرة النجاسة في غير الصلاة‏.‏ وفيه نزاع مشهور‏.‏ والصحيح أنه يجوز للحاجة‏.‏ كما يجوز استنجاء الرجل بيده، وإزالة النجاسة بيده‏.‏
وما أبيح للحاجة جاز التداوي به‏.‏ كما يجوز التداوي بلبس الحرير على أصح القولين، وما أبيح للضرورة كالمطاعم الخبيثة فلا يجوز التداوي بها‏.‏ كما لا يجوز التداوي بشرب الخمر، لاسيما على قول من يقول‏:‏ إنهم كانوا ينتفعون بشحوم الميتة في طلي السفن، ودهن الجلود،

ص -271- والاستصباح به، وأقرهم النبي صلى الله عليه وسلم على ذلك‏.‏ وإنما نهاهم عن ثمنه‏.‏
ولهذا رخص من لم يقل بطهارة جلود الميتة بالدباغ في الانتفاع بها في اليابسات، في أصح القولين‏.‏ وفي المائعات التي لا تنجسها‏.‏
وسئل عمن يتداوي بالخمر، ولحم الخنزير وغير ذلك من المحرمات‏:‏ هل يباح للضرورة أم لا‏؟‏ وهل هذه الآية‏:‏ ‏{وَقَدْ فصل لَكُم مَّا حَرَّمَ عليكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إليه‏}‏ ‏[‏الأنعام‏:‏119‏]‏، في إباحة ما ذكر أم لا‏؟‏
فأجاب‏:‏
لا يجوز التداوي بذلك، بل قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه سئل عن الخمر يتداوي بها فقال‏:‏ ‏"‏إنها داء وليست بدواء‏"‏‏.‏ وفي السنن عنه أنه نهى عن الدواء بالخبيث وقال‏:‏ ‏"‏إن الله لم يجعل شفاء أمتى فيما حرم عليها‏"‏‏.‏
وليس ذلك بضرورة، فإنه لا يتيقن الشفاء بها، كما يتيقن الشبع باللحم المحرم، ولأن الشفاء لا يتعين له طريق، بل يحصل بأنواع

ص -272- من الأدوية، وبغير ذلك، بخلاف المخمصة، فإنها لا تزول إلا بالأكل‏.
وسئل عن المريض إذا قالت له الأطباء‏:‏ مالك دواء غير أكل لحم الكلب، أو الخنزير‏.‏ فهل يجوز له أكله مع قوله تعالي‏:‏ ‏{وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عليهمُ الْخَبَآئِثَ‏}‏ ‏[‏الأعراف‏:‏157‏]‏، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله لم يجعل شفاء أمتي فيما حرم عليها‏"‏ ‏؟‏ وإذا وصف له الخمر أو النبيذ‏:‏ هل يجوز شربه مع هذه النصوص أم لا‏؟‏
فأجاب‏:‏
لا يجوز التداوي بالخمر وغيرها من الخبائث، لما رواه وائل بن حجر؛ أن طارق بن سويد الجعفي سأل النبي صلى الله عليه وسلم عن الخمر، فنهاه عنها، فقال‏:‏ إنما أصنعها للدواء‏.‏ فقال‏:‏ ‏"‏إنه ليس بدواء،ولكنه داء‏"‏‏.‏رواه الإمام أحمد،ومسلم في صحيحه‏.‏وعن أبي الدرداء قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن الله أنزل الدواء، وأنزل الداء، وجعل لكل داء دواء، فتداووا ولا تتداووا بحرام‏"‏‏.‏ رواه أبو داود، وعن أبي هريرة قال‏:‏ نهى رسول الله صلى الله عليه وسلم عن الدواء بالخبيث‏.‏ وفي لفظ‏:‏ يعني السم‏.‏ رواه

ص -273- أحمد وابن ماجه والترمذي‏.‏
وعن عبد الرحمن بن عثمان قال‏:‏ ذكر طبيب عند رسول اللّه صلى الله عليه وسلم دواء، وذكر الضفدع تجعل فيه، فنهى رسول اللّه صلى الله عليه وسلم عن قتل الضفدع‏.‏ رواه أحمد، وأبو داود، والنسائي‏.‏ وقال عبد اللّه بن مسعود في السكر‏:‏ إن اللّه لم يجعل شفاءكم بما حرم عليكم‏.‏ ذكره البخاري في صحيحه‏.‏ وقد رواه أبو حاتم بن حبان في صحيحه مرفوعا إلى النبي صلى الله عليه وسلم، فهذه النصوص وأمثالها صريحة في النهي عن التداوي بالخبائث، مصرحة بتحريم التداوي بالخمر إذ هي أم الخبائث، وجماع كل إثم‏.‏
والخمر اسم لكل مسكر، كما ثبت بالنصوص عن النبي صلى الله عليه وسلم كما رواه مسلم في صحيحه، عن ابن عمر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل مسكر خمر، وكل خمر حرام‏"‏ وفي رواية‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ وفي الصحيحين عن أبي موسى الأشعري قال‏:‏ قلت‏:‏ يارسول اللّه، أفتنا في شرابين كنا نصنعهما باليمن‏:‏ البتع، وهو من العسل، ينبذ حتى يشتد، والمزر‏:‏ وهو من الذرة والشعير، ينبذ حتى يشتد‏؟‏ وكان رسول اللّه صلى الله عليه وسلم قد أعطي جوامع الكلم، فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏
وكذلك في الصحيحين عن عائشة قالت‏:‏ سئل رسول اللّه

ص -274- صلى الله عليه وسلم عن البتع وهو نبيذ العسل، وكان أهل اليمن يشربونه فقال‏:‏ ‏"‏كل شراب أسكر، فهو حرام‏"‏‏.‏ ورواه مسلم في صحيحه، والنسائي، وغيرهما، عن جابر؛ أن رجلا من حبشان من اليمن سأل رسول اللّه صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة، يقال له‏:‏ المزر، فقال‏:‏ أمسكر هو‏؟‏ قال‏:‏ نعم، فقال‏:‏ ‏"‏كل مسكر حرام، إن على اللّه عهداً لمن شرب المسكر أن يسقيه من طينة الخبال‏"‏ الحديث‏.‏ فهذه الأحاديث المستفيضة صريحة بأن كل مسكر حرام، وأنه خمر من أي شيء كان، ولا يجوز التداوي بشيء من ذلك‏.‏
وأما قول الأطباء‏:‏ إنه لا يبرأ من هذا المرض إلا بهذا الدواء المعين، فهذا قول جاهل، لا يقوله من يعلم الطب أصلا، فضلا عمن يعرف اللّه ورسوله‏.‏ فإن الشفاء ليس في سبب معين يوجبه في العادة، كما للشبع سبب معين يوجبه في العادة، إذ من الناس من يشفيه الله بلا دواء، ومنهم من يشفيه اللّه بالأدوية الجثمانية، حلالها وحرامها، وقد يستعمل فلا يحصل الشفاء لفوات شرط، أو لوجود مانع، وهذا بخلاف الأكل، فإنه سبب للشبع‏.‏ولهذا أباح اللّه للمضطر الخبائث أن يأكلها عند الاضطرارإليها في المخمصة، فإن الجوع يزول بها، ولا يزول بغيرها، بل يموت أو يمرض من الجوع، فلما تعينت طريقاً

ص -275- إلى المقصود، أباحها اللّه، بخلاف الأدوية الخبيثة‏.‏
بل قد قيل‏:‏ من استشفي بالأدوية الخبيثة، كان دليلا على مرض في قلبه، وذلك في إيمانه‏.‏ فإنه لو كان من أمة محمد المؤمنين، لما جعل اللّه شفاءه فيما حرم عليه، ولهذا إذا اضطرإلى الميتة ونحوها، وجب عليه الأكل في المشهور من مذاهب الأئمة الأربعة، وأما التداوي، فلا يجب عند أكثر العلماء بالحلال، وتنازعوا‏:‏ هل الأفضل فعله أو تركه على طريق التوكل ‏؟‏
ومما يبين ذلك‏:‏ أن اللّه لما حرم الميتة والدم ولحم الخنزير، وغيرها، لم يبح ذلك إلا لمن اضطرإليها غير باغ ولا عاد‏.‏ وفي آية أخري‏:‏ ‏{فَمَنِ اضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِّإِثْمٍ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏‏.‏ ومعلوم أن المتداوي غير مضطرإليها، فعلم أنها لم تحل له‏.‏
وأما ما أبيح للحاجة لا لمجرد الضرورة كلباس الحرير فقد ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم رخص للزبير وعبد الرحمن بن عوف في لبس الحرير، لحكة كانت بهما‏.‏ وهذا جائز على أصح قولي العلماء؛ لأن لبس الحرير إنما حرم عند الاستغناء عنه‏.‏ ولهذا أبيح للنساء لحاجتهن إلى التزين به، وأبيح لهن التستر به مطلقا فالحاجةإلى التداوي به كذلك، بل أولى، وهذه حرمت لما فيها من

ص -276- السرف والخيلاء والفخر، وذلك منتف إذا احتيج إليه، وكذلك لبسها للبرد، أو إذا لم يكن عنده ما يستتر به غيرها‏.‏
وسئل رَحمه اللّه‏:‏
هل الشرع المطهر ينكر ما تفعله الشياطين الجانة من مسها وتخبيطها وجولان بوارقها على بني آدم، واعتراضها‏؟‏ فهل ذلك معالجة بالمخرقات والأحراز، والعزائم، والأقسام، والرقى، والتعوذات، والتمائم‏؟‏ وأن بعض الناس قال‏:‏ لا يحكم عليهم؛ لأن الجن يرجعون إلى الحقائق عند عامرة الأجساد بالبوار، وأن هذه الخواتم المتخذة مع كل إنسان من سرياني، وعبراني، وعجمي، وعربي، ليس لها برهان، وأنها من مختلق الأقاويل، وخرافات الأباطيل، وأنه ليس لأحد من بني آدم من القوة، ولا من القبض بحيث يفعل ما ذكرنا من متولي هذا الشأن على ممر الدهور، والأوقات ‏؟‏ فأجاب‏:‏
الحمد للّه، وجود الجن ثابت بكتاب اللّه، وسنة رسوله، واتفاق سلف الأمة، وأئمتها‏.‏ وكذلك دخول الجني في بدن الإنسان ثابت باتفاق أئمة أهل السنة والجماعة، قال اللّه تعالي‏:‏ ‏{الَّذِينَ يَأْكُلُونَ الرِّبَا لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ وفي

ص -277- الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الشيطان يجري من ابن آدم مجري الدم‏"‏‏.‏ وقال عبد اللّه بن الإمام أحمد بن حنبل‏:‏ قلت لأبي‏:‏ إن أقواما يقولون‏:‏ إن الجني لا يدخل في بدن المصروع، فقال‏:‏ يا بني يكذبون، هذا يتكلم على لسانه‏.‏
وهذا الذي قاله أمر مشهور، فإنه يصرع الرجل فيتكلم بلسان لا يعرف معناه، ويضرب على بدنه ضربا عظيما لو ضرب به جمل لأثر به أثراً عظيما‏.‏ والمصروع مع هذا لا يحس بالضرب، ولا بالكلام الذي يقوله‏.‏ وقد يجر المصروع، وغير المصروع، ويجر البساط الذي يجلس عليه، ويحول آلات، وينقل من مكان إلى مكان، ويجري غير ذلك من الأمور من شاهدها، أفادته علماً ضروريا، بأن الناطق على لسان الإنسي، والمحرك لهذه الأجسام جنس آخر غير الإنسان‏.‏
وليس في أئمة المسلمين من ينكر دخول الجني في بدن المصروع وغيره، ومن أنكر ذلك وادعي أن الشرع يكذب ذلك، فقد كذب على الشرع، وليس في الأدلة الشرعية ما ينفي ذلك‏.‏
وأما معالجة المصروع بالرقى والتعوذات، فهذا على وجهين‏:‏

ص -278- فإن كانت الرقى والتعاويذ مما يعرف معناها، ومما يجوز في دين الإسلام أن يتكلم بها الرجل، داعياً للّه، ذاكراً له، ومخاطباً لخلقه، ونحو ذلك فإنه يجوز أن يرقى بها المصروع، ويعوذ، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه أذن في الرقى، ما لم تكن شركا‏.‏ وقال‏:‏ ‏"‏من استطاع منكم أن ينفع أخاه فليفعل‏"‏‏.‏
وإن كان في ذلك كلمات محرمة مثل أن يكون فيها شرك، أو كانت مجهولة المعنى، يحتمل أن يكون فيها كفر، فليس لأحد أن يرقى بها ولا يعزم، ولا يقسم‏.‏ وإن كان الجني قد ينصرف عن المصروع بها، فإن ما حرمه اللّه ورسوله ضرره أكثر من نفعه، كالسيما وغيرها من أنواع السحر‏.‏ فإن الساحر السيماوي وإن كان ينال بذلك بعض أغراضه، كما ينال السارق بالسرقة بعض أغراضه، وكما ينال الكاذب بكذبه وبالخيانة بعض أغراضه، وكما ينال المشرك بشركه وكفره بعض أغراضه، وهؤلاء وإن نالوا بعض أغراضهم بهذه المحرمات، فإنها تعقبهم من الضرر عليهم في الدنيا والآخرة أعظم مما حصلوه من أغراضهم‏.‏
فإن اللّه بعث الرسل بتحصيل المصالح، وتكميلها، وتعطيل المفاسد وتقليلها، فكل ما أمر اللّه به ورسوله، فمصلحته راجحة على مفسدته، ومنفعته راجحة على المضرة‏.‏ وإن كرهته النفوس‏.‏ كما قال تعالي‏:‏ ‏{كُتِبَ عليكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ‏}‏ الآية ‏[‏البقرة‏:‏216‏]‏

ص -279- فأمر بالجهاد وهو مكروه للنفوس، لكن مصلحته ومنفعته راجحة على ما يحصل للنفوس من ألمه، بمنزلة من يشرب الدواء الكريه لتحصل له العافية، فإن مصلحة حصول العافية له راجحة على ألم شرب الدواء‏.‏ وكذلك التاجر الذي يتغرب عن وطنه، ويسهر، ويخاف، ويتحمل هذه المكروهات، مصلحة الربح الذي يحصل له راجحة على هذه المكاره‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏حفت الجنة بالمكاره، وحفت النار بالشهوات‏"‏‏.‏وقد قال تعالي في حق الساحر‏:‏ ‏{وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى‏}‏ ‏[‏طه‏:‏ 69‏]‏، وقال تعالي‏:‏ ‏{وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ‏}‏إلى قوله‏:‏ ‏{وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 102‏]‏‏.‏ فبين سبحانه أن هؤلاء يعلمون أن الساحر ما له في الآخرة من نصيب‏.‏ وإنما يطلبون بذلك بعض أغراضهم في الدنيا‏.‏ ‏{وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 103‏]‏‏.‏ آمنوا واتقوا بفعل ما أمر اللّه به، وترك ما نهى اللّه عنه، لكان ما يأتيهم به على ذلك في الدنيا والآخرة خير لهم مما يحصل لهم بالسحر‏.‏ قال اللّه تعالي‏:‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏ 51‏]‏، وقال‏:‏ ‏{مَنْ عَمِلَ صَالِحًا مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً‏}‏ ‏[‏النحل‏:‏ 97‏]‏، وقال‏:‏ ‏{وَالَّذِينَ هَاجَرُواْ فِي اللّهِ مِن بَعْدِ مَا ظُلِمُواْ لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً‏}‏

ص -280- الآيتين ‏[‏النحل‏:‏ 41، 42‏]‏، وقال‏:‏ ‏{وِمِنْهُم مَّن يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ أُولَئِكَ لَهُمْ نَصِيبٌ مِّمَّا كَسَبُواْ‏}‏ ‏[‏البقرة‏:‏ 201،202‏]‏‏.‏
والأحاديث فيما يثيب اللّه عبده المؤمن على الأعمال الصالحة في الدنيا والآخرة كثيرة جداً، وليس للعبد أن يدفع كل ضرر بما شاء، ولا يجلب كل نفع بما شاء، بل لا يجلب النفع إلا بما فيه تقوي اللّه، ولا يدفع الضرر إلا بما فيه تقوي اللّه، فإن كان ما يفعله من العزائم والأقسام والدعاء والخلوة والسهر ونحو ذلك مما أباحه اللّه ورسوله فلا بأس به، وإن كان مما نهى اللّه عنه ورسوله لم يفعله‏.‏
فمن كذب بما هو موجود من الجن والشياطين والسحر، وما يأتون به على اختلاف أنواعه؛ كدعاء الكواكب، وتخريج القوي الفعالة السماوية بالقوي المنفعلة الأرضية، وما ينزل من الشياطين على كل أفاك أثيم، فالشياطين التي تنزل عليهم، ويسمونها روحانية الكواكب وأنكروا دخول الجن في أبدان الإنس، وحضورها بما يستحضرون به من العزائم والأقسام، وأمثال ذلك، كما هو موجود، فقد كذب بما لم يحط به علماً‏.‏
ومن جوز أن يفعل الإنسان بما رآه مؤثراً من هذه الأمور من غير أن يزن ذلك بشريعة الإسلام، فيفعل ما أباحه اللّه، ويترك

ص -281- ما حرم اللّه، وقد دخل فيما حرمه اللّه ورسوله، إما من الكفر، وإما من الفسوق، وإما العصيان، بل على كل أحد أن يفعل ما أمر اللّه به ورسوله، ويترك ما نهى اللّه عنه ورسوله‏.‏
ومما شرعه النبي صلى الله عليه وسلم من التعوذ‏.‏ فإنه قد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏من قرأ آية الكرسي إذا أوى إلى فراشه، لم يزل عليه من اللّه حافظ، ولم يقربه شيطان حتى يصبح‏"‏‏.‏ وفي السنن‏:‏ أنه كان يعلم أصحابه أن يقول أحدهم‏:‏ ‏"‏أعوذ بكلمات اللّه التامات من غضبه وعقابه، وشر عباده، ومن همزات الشياطين، وأن يحضرون‏"‏‏.‏ ولما جاءته الشياطين بلهب من نار، أمر بهذا التعوذ‏:‏ ‏"‏أعوذ بكلمات اللّه التامات التي لا يجاوزهن بر ولا فاجر، من شر ما خلق، وذرأ، ومن شر ما ينزل من السماء، وما يعرج فيها، ومن شر ما ذرأ في الأرض، وما يخرج منها، ومن فتن الليل والنهار، ومن شر كل طارق إلا طارقا يطرق بخير يا رحمن‏"‏‏.‏ فقد جمع العلماء من الأذكار والدعوات التي يقولها العبد إذا أصبح، وإذا أمسي، وإذا نام، وإذا خاف شيئاً، وأمثال ذلك من الأسباب ما فيه بلاغ‏.‏ فمن سلك مثل هذه السبيل، فقد سلك سبيل أولىاء اللّه الذين لا خوف عليهم ولا هم يحزنون، ومن دخل في سبيل أهل الجبت والطاغوت الداخلة في الشرك والسحر فقد خسر الدنيا والآخرة،وبذلك

ص -282- ذم اللّه من ذمه من مبدلة أهل الكتاب‏.‏ حيث قال‏:‏ ‏{وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى‏}‏إلى قوله‏:‏ ‏{وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏101،102‏]‏‏.‏ والله سبحانه وتعالي أعلم‏.‏
وقَال أيضاً رحمه اللّه في موضع آخر‏:‏
فصل
وأما كونه لم يتبين له كيفية الجن ومقالتهم بعدم علمه، لم ينكر وجودهم إذ وجودهم ثابت بطرق كثيرة، غير دلالة الكتاب والسنة‏.‏ فإن من الناس من رآهم وفيهم من رأي من رآهم، وثبت ذلك عنده بالخبر واليقين‏.‏ ومن الناس من كلمهم وكلموه‏.‏ ومن الناس من يأمرهم وينهاهم ويتصرف فيهم‏.‏ وهذا يكون لصالحين، وغير صالحين‏.‏
ولو ذكرت ما جري لي، ولأصحابي معهم،لطال الخطاب‏.‏ وكذلك

ص -283- ما جري لغيرنا، لكن الاعتماد في الأجوبة العلمية على ما يشترك الناس في علمه، لا يكون لما يختص بعلمه المجيب، إلا أن يكون الجواب لمن يصدقه فيما يخبر به‏.‏
وسئل عمن يقول‏:‏ يا أزران‏:‏ ياكيان ‏!‏ هل صح أن هذه أسماء وردت بها السنة، لم يحرم قولها‏؟‏
فأجاب‏:‏
الحمد للّه، لم ينقل هذه عن الصحابة أحد، لا بإسناد صحيح، ولا بإسناد ضعيف، ولا سلف الأمة، ولا أئمتها‏.‏ وهذه الألفاظ لا معنى لها في كلام العرب؛ فكل اسم مجهول ليس لأحد أن يرقى به، فضلا عن أن يدعو به، ولو عرف معناها وأنه صحيح، لكره أن يدعو اللّه بغير الأسماء العربية‏.‏
وسئل عمن أصيب بمرض، فإذا اشتد عليه الوجع، استغاث باللّه تعالي ويبكى‏.‏ فهل تكون استغاثته مما ينافي الصبر المأمور به أو هو

ص -284- تضرع والتجاء ‏؟‏
فأجاب‏:‏
دعاء اللّه، واستغاثته به، واشتكاؤهإليه، لا ينافي الصبر المأمور به‏.‏ وإنما ينافيه في ذلك الاشتكاء إلى المخلوق‏.‏ ولقد قال يعقوب عليه السلام ‏:‏ ‏{فَصَبْرٌ جَمِيلٌ‏}‏ ‏[‏يوسف‏:‏ 18‏]‏، وقال‏:‏ ‏{إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللّهِ‏}‏ ‏[‏يوسف‏:‏ 86‏]‏‏.‏
وقد روي عن طاووس‏:‏أنه كره أنين المريض‏.‏ وقال‏:‏ إنه شكوي، وقرئ ذلك على أحمد بن حنبل في مرض موته، فما أنَّ حتى مات‏.‏ ويروي عن السري السقطي أنه جعل قول المريض‏:‏ آه ‏!‏ من ذكر اللّه، وهذا إذا كان بينه وبين اللّه‏.‏ وهذا كما يروي عن عمر ابن الخطاب رضي اللّه عنه أنه قرأ في صلاة الفجر‏:‏ ‏{إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللّهِ‏}‏‏.‏ ثم بكى، حتى سمع نشيجه من آخر الصفوف، فالأنين والبكاء من خشية اللّه،والتضرع والشكاية إلى اللّه عز وجل حسن، وأما المكروه فيكره‏.‏ واللّه أعلم‏.‏
وسئل عن رجل مبتلي سكن في دار بين قوم أصحاء، فقال بعضهم‏:‏ لا يمكننا مجاورتك، ولا ينبغي أن تجاور الأصحاء، فهل يجوز إخراجه‏؟‏

ص -285- فأجاب‏:‏
نعم لهم أن يمنعوه من السكن بين الأصحاء، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يورد ممرض على مصح‏"‏ فنهى صاحب الإبل المراض أن يوردها على صاحب الإبل الصحاح، مع قوله‏:‏ ‏"‏لا عدوي ولا طيرة‏"‏‏.‏ وكذلك روي أنه لما قدم مجذوم ليبايعه، أرسلإليه بالبيعة، ولم يأذن له في دخول المدينة‏.‏
وسئل رَحمه اللّه عن الصلاة على الميت الذي كان لا يصلي، هل لأحد فيها أجر أم لا ‏؟‏ وهل عليه إثم إذا تركها، مع علمه أنه كان لا يصلي‏؟‏ وكذلك الذي يشرب الخمر، وما كان يصلي، هل يجوز لمن كان يعلم حاله أن يصلي عليه أم لا ‏؟‏
فأجاب‏:‏
أما من كان مظهراً للإسلام، فإنه تجري عليه أحكام الإسلام الظاهرة‏:‏ من المناكحة، والموارثة، وتغسيله، والصلاة عليه، ودفنه في مقابر المسلمين، ونحو ذلك؛ لكن من علم منه النفاق والزندقة، فإنه لا يجوز لمن علم ذلك منه الصلاة عليه‏.‏ وإن كان مظهراً للإسلام فإن اللّه نهى نبيه عن الصلاة على المنافقين‏.‏ فقال‏:‏‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏،

ص -286- وقال‏:‏ ‏{سَوَاء عليهمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ‏}‏ ‏[‏المنافقون‏:‏ 6‏]‏
وأما من كان مظهراً للفسق مع ما فيه من الإيمان كأهل الكبائر، فهؤلاء لابد أن يصلي عليهم بعض المسلمين‏.‏ ومن امتنع من الصلاة على أحدهم زجراً لأمثاله عن مثل ما فعله كما امتنع النبي صلى الله عليه وسلم عن الصلاة على قاتل نفسه، وعلى الغال، وعلى المدين الذي لا وفاء له‏.‏ وكما كان كثير من السلف يمتنعون من الصلاة على أهل البدع كان عمله بهذه السنة حسناً‏.‏ وقد قال لجندب بن عبد اللّه البجلي ابنه ‏:‏ إني لم أنم البارحة بشما، فقال‏:‏ أما إنك لو مت لم أصل عليك‏.‏ كأنه يقول‏:‏ قتلت نفسك بكثرة الأكل‏.‏ وهذا من جنس هجر المظهرين للكبائر حتى يتوبوا، فإذا كان في ذلك مثل هذه المصلحة الراجحة، كان ذلك حسناً، ومن صلي على أحدهم يرجو له رحمة اللّه ولم يكن في امتناعه مصلحة راجحة كان ذلك حسناً‏.‏ ولو امتنع في الظاهر ودعا له في الباطن ليجمع بين المصلحتين، كان تحصيل المصلحتين أولى من تفويت إحداهما‏.‏
وكل من لم يعلم منه النفاق وهو مسلم يجوز الاستغفار له، والصلاة عليه، بل يشرع ذلك، ويؤمر به، كما قال تعالي‏:‏ ‏{وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏ 19‏]‏‏.‏ وكل من أظهر الكبائر، فإنه تسوغ عقوبته بالهجر

ص -287- وغيره، حتى ممن في هجره مصلحة له راجحة فتحصل المصالح الشرعية في ذلك بحسب الإمكان‏.‏ واللّه أعلم‏.‏
وسئل عن رجل يصلي وقتاً، ويترك الصلاة كثيراً، أو لا يصلي، هل يصلي عليه‏؟‏
فأجاب‏:‏
مثل هذا ما زال المسلمون يصلون عليه، بل المنافقون الذين يكتمون النقاق يصلي المسلمون عليهم، ويغسلون، وتجري عليهم أحكام الإسلام‏.‏ كما كان المنافقون على عهد رسول اللّه صلى الله عليه وسلم‏.‏
وإن كان من علم نفاق شخص لم يجز له أن يصلي عليه، كما نهى النبي صلى الله عليه وسلم عن الصلاة على من علم نفاقه‏.‏
وأما من شك في حاله فتجوز الصلاة عليه، إذا كان ظاهر الإسلام‏.‏ كما صلي النبي صلى الله عليه وسلم على من لم ينه عنه، وكان فيهم من لم يعلم نفاقه، كما قال تعالي‏:‏ ‏{وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ‏}‏ ‏[‏التوبة‏:‏ 101‏]‏‏.‏ ومثل هؤلاء لا يجوز النهي

ص -288- عنه، ولكن صلاة النبي صلى الله عليه وسلم والمؤمنين على المنافق لا تنفعه‏.‏ كما قال النبي صلى الله عليه وسلم لما ألبس ابن أبي قميصه ‏:‏ ‏"‏وما يغني عنه قميصي من اللّه‏"‏‏.‏ وقال تعالي‏:‏ ‏{سَوَاء عليهمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ‏}‏ ‏[‏المنافقون‏:‏6‏]‏
وتارك الصلاة أحياناً، وأمثاله من المتظاهرين بالفسق‏.‏ فأهل العلم والدين إذا كان في هجر هذا، وترك الصلاة عليه منفعة للمسلمين بحيث يكون ذلك باعثا لهم على المحافظة على الصلاة عليه هجروه ولم يصلوا عليه، كما ترك النبي صلى الله عليه وسلم الصلاة على قاتل نفسه والغال، والمدين الذي لا وفاء له، وهذا شر منهم‏.‏
وقال شيخ الإسلام رَحِمهُ اللّه‏:‏
فصل
قد ثبت عن النبي صلى الله عليه وسلم أنه امتنع عن الصلاة على من عليه دين حتى يخلف وفاء، قبل أن يتمكن من وفاء الدين عنه، فلما تمكن صار هو يوفيه من عنده، فصار المدين يخلف وفاء‏.‏

ص -289- هذا، مع قوله فيما رواه أبو موسى عنه‏:‏ ‏"‏إن أعظم الذنوب عند اللّه أن يلقاه عبد بها، بعد الكبائر التي نهى عنها، أن يموت الرجل وعليه دين لا يدع قضاء‏"‏‏.‏ رواه أحمد‏.‏ فثبت بهذا أن ترك الدين بعد الكبائر‏.‏
فإذا كان قد ترك الصلاة على المدين الذي لا قضاء له، فعلى فاعل الكبائر أولى، ويدخل في ذلك قاتل نفسه، والغال، لما لم يصل عليهما، ويستدل بذلك على أنه يجوز لذوي الفضل ترك الصلاة على ذوي الكبائر الظاهرة، والدعاةإلى البدع، وإن كانت الصلاة عليهم جائزة في الجملة‏.‏
فأما قوله‏:‏ ‏"‏الشهيد يغفر له كل شيء إلا الدين‏"‏ فأراد به أن صاحبه يوفاه‏.‏
وسئل عن رجل له مملوك هرب، ثم رجع، فلما رجع أخذ سكينته وقتل نفسه، فهل يأثم سيده ‏؟‏ وهل تجوز عليه الصلاة‏؟‏
فأجاب‏:‏
الحمد للّه، لم يكن له أن يقتل نفسه‏.‏ وإن كان سيده قد ظلمه، واعتدي عليه، بل كان عليه إذا لم يمكنه رفع الظلم عن نفسه

ص -290- أن يصبر إلى أن يفرج اللّه‏.‏
فإن كان سيده ظلمه حتى فعل ذلك، مثل أن يقتر عليه في النفقة، أو يعتدي عليه في الاستعمال، أو يضربه بغير حق، أو يريد به فاحشة ونحو ذلك، فإن على سيده من الوزر بقدر ما نسبإليه من المعصية‏.‏
ولم يصل النبي صلى الله عليه وسلم على من قتل نفسه‏.‏ فقال لأصحابه‏:‏ ‏"‏صلوا عليه‏"‏‏.‏ فيجوز لعموم الناس أن يصلوا عليه‏.‏ وأما أئمة الدين الذين يقتدي بهم‏.‏ فإذا تركوا الصلاة عليه زجرا لغيره، اقتداء بالنبي صلى الله عليه وسلم فهذا حق‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رجل يدعي المشيخة‏:‏ فرأى ثعبانا، فقام بعض من حضر ليقتله، فمنعه عنه، وأمسكه بيده، على معنى الكرامة له، فلدغه الثعبان فمات‏.‏ فهل تجوز الصلاة عليه أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، ينبغي لأهل العلم والدين أن يتركوا الصلاة على هذا، ونحوه، وإن كان يصلي عليه عموم الناس‏.‏ كما امتنع النبي صلى الله عليه وسلم من الصلاة على قاتل نفسه، وعلى

ص -291- الغال من الغنيمة، وقال‏:‏ ‏"‏صلوا على صاحبكم‏"‏‏.‏ وقالوا لسمرة بن جندب‏:‏ إن ابنك البارحة لم يبت، فقال‏:‏ بشما‏؟‏ قالوا‏:‏ نعم‏.‏ قال‏:‏ أما إنه لو مات لم أصل عليه‏.‏ فبين سمرة أنه لو مات بشما لم يصل عليه؛ لأنه يكون قاتلا لنفسه بكثرة الأكل‏.‏
فهذا الذي منع من قتل الحية، وأمسكها بيده حتى قتلته، أولى أن يترك أهل العلم والدين الصلاة عليه؛ لأنه قاتل نفسه، بل لو فعل هذا غيره به، لوجب القود عليه‏.‏
وإن قيل‏:‏ إنه ظن أنها لا تقتل، فهذا شبيه عمله بمنزلة الذي أكل حتى بشم، فإنه لم يقصد قتل نفسه، فمن جني جناية لا تقتل غالباً، كان شبه عمد، وإمساك الحيات من نوع الجنايات‏.‏ فإنه فعل غير مباح‏.‏ وهذا لم يقصد بهذا الفعل إلا إظهار خارق العادة، ولم يكن معه ما يمنع انخراق العادة‏.‏
كيف وغالب هؤلاء كذابون ملبسون خارجون عن أمر اللّه تعالي ونهيه، يخرجون الناس عن طاعة الرحمن إلى طاعة الشيطان، ويفسدون عقل الناس ودينهم ودنياهم، فيجعلون العاقل مولها كالمجنون، أو متولها بمنزلة الشيطان المفتون، ويخرجون الإنسان عن الشريعة التي بعث اللّه بها رسوله صلى الله عليه وسلم إلى بدع مضادة لها، فيفتلون الشعور

ص -292- ويكشفون الرؤوس، بدلاً عن سنة رسول اللّه صلى الله عليه وسلم من ترجيل الشعر، وتغطية الرأس ويجتمعون على المكاء والتصدية، بدلا عن سنة اللّه ورسوله من الاجتماع على الصلوات الخمس، وغيرها من العبادات، ويصلون صلاة ناقصة الأركان والواجبات، ويجتمعون على بدعهم المنكرة على أتم الحالات، ويصنعون اللاذن، وماء الورد، والزعفران، لإمساك الحيات، ودخول النار بأنواع من الحيل الطبيعية، والأحوال الشيطانية بدلا عما جعله اللّه لأوليائه المتقين من الطرق الشرعية والأحوال الرحمانية، ويفسدون من يفسدونه من النساء والصبيان بدلا عما أمر اللّه به من العفة وغض البصر، وحفظ الفرج، وكف اللسان‏.‏
ومن كان مبتدعا ظاهر البدعة، وجب الإنكار عليه‏.‏ ومن الإنكار المشروع أن يهجر حتى يتوب، ومن الهجر امتناع أهل الدين من الصلاة عليه لينزجر من يتشبه بطريقته، ويدعوإليه‏.‏ وقد أمر بمثل هذا مالك بن أنس، وأحمد بن حنبل، وغيرهما من الأئمة‏.‏ واللّه أعلم‏.‏

ص -293- وسئل عن رجل ركب البحر للتجارة‏:‏ فغرق، فهل مات شهيداً‏؟‏
فأجاب‏:‏
نعم، مات شهيداً، إذا لم يكن عاصياً بركوبه، فإنه قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الغريق شهيد، والمبطون شهيد، والحريق شهيد، والميت بالطاعون شهيد، والمرأة تموت في نفاسها شهيدة، وصاحب الهدم شهيد‏"‏‏.‏ وجاء ذكر غير هؤلاء‏.‏
وركوب البحر للتجارة جائز إذا غلب على الظن السلامة‏.‏ وأما بدون ذلك، فليس له أن يركبه للتجارة، فإن فعل، فقد أعان على قتل نفسه، ومثل هذا لا يقال‏:‏ إنه شهيد‏.‏ واللّه أعلم‏.‏
وسئل عن رفع الصوت في الجنازة‏.‏
فأجاب‏:‏
الحمد للّه، لا يستحب رفع الصوت مع الجنازة، لا بقراءة،

ص -294- ولا ذكر، ولا غير ذلك‏.‏ هذا مذهب الأئمة الأربعة، وهو المأثور عن السلف من الصحابة والتابعين، ولا أعلم فيه مخالفاً‏.‏ بل قد روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى أن يتبع بصوت، أو نار‏.‏ رواه أبو داود‏.‏ وسمع عبد اللّه بن عمر رضي اللّه عنهما رجلا يقول في جنازة‏:‏ استغفروا لأخيكم‏.‏ فقال ابن عمر‏:‏ لا غفر اللّه بعد‏.‏ وقال قيس بن عباد وهو من أكابر التابعين من أصحاب على بن أبي طالب رضي اللّه عنه ‏:‏ كانوا يستحبون خفض الصوت عند الجنائز، وعند الذكر، وعند القتال‏.‏
وقد اتفق أهل العلم بالحديث والآثار أن هذا لم يكن على عهد القرون الثلاثة المفضلة‏.‏
وأما قول السائل‏:‏ إن هذا قد صار إجماعا من الناس فليس كذلك، بل مازال في المسلمين من يكره ذلك، وما زالت جنائز كثيرة تخرج بغير هذا في عدة أمصار من أمصار المسلمين‏.‏
وأما كون أهل بلد، أو بلدين، أو عشر تعودوا ذلك، فليس هذا بإجماع، بل أهل مدينة النبي صلى الله عليه وسلم التي نزل فيها القرآن والسنة، وهي دار الهجرة، والنصرة، والإيمان، والعلم، لم يكونوا يفعلوا ذلك، بل لو اتفقوا في مثل زمن مالك وشيوخه على شيء، ولم ينقلوه عن النبي

ص -295- صلى الله عليه وسلم، أو خلفائه، لم يكن إجماعهم حجة عند جمهور المسلمين، وبعد زمن مالك وأصحابه ليس إجماعهم حجة، باتفاق المسلمين فكيف بغيرهم من أهل الأمصار‏.‏
وأما قول القائل‏:‏ إن هذا يشبه بجنائزإليهود والنصاري، فليس كذلك، بل أهل الكتاب عادتهم رفع الأصوات مع الجنائز، وقد شرط عليهم في شروط أهل الذمة ألا يفعلوا ذلك، ثم إنما نهينا عن التشبه بهم فيما ليس هو من طريق سلفنا الأول، وأما إذا اتبعنا طريق سلفنا الأول، كنا مصيبين، وإن شاركنا في بعض ذلك من شاركنا، كما إنهم يشاركوننا في الدفن في الأرض، وفي غير ذلك‏.‏
وسئل رحمه اللّه عن امرأة نصرانية، بعلها مسلم‏:‏ توفيت وفي بطنها جنين له سبعة أشهر‏.‏ فهل تدفن مع المسلمين‏؟‏ أو مع النصاري‏؟‏
فأجاب‏:‏
لا تدفن في مقابر المسلمين، ولا مقابر النصاري، لأنه اجتمع مسلم وكافر، فلا يدفن الكافر مع المسلمين، ولا المسلم مع الكافرين، بل تدفن منفردة، ويجعل ظهرها إلى القبلة؛ لأن

ص -296- وجه الطفل إلى ظهرها، فإذا دفنت كذلك كان وجه الصبي المسلم مستقبل القبلة، والطفل يكون مسلما بإسلام أبيه، وإن كانت أمه كافرة باتفاق العلماء‏.‏
وسئل رحمه اللّه مفتي الأنام، بقية السلف الكرام، تقي الدين بقية المجتهدين، أثابه اللّه، وأحسنإليه عن تلقين الميت في قبره بعد الفراغ من دفنه، هل صح فيه حديث عن النبي صلى الله عليه وسلم، أو عن صحابته‏؟‏ وهل إذا لم يكن فيه شيء يجوز فعله أم لا ‏؟‏
فأجاب‏:‏
هذا التلقين المذكور قد نقل عن طائفة من الصحابة‏:‏أنهم أمروا به، كأبي أمامة الباهلي، وغيره‏.‏ وروي فيه حديث عن النبي صلى الله عليه وسلم، لكنه مما لا يحكم بصحته، ولم يكن كثير من الصحابة يفعل ذلك، فلهذا قال الإمام أحمد وغيره من العلماء‏:‏ إن هذا التلقين لا بأس به، فرخصوا فيه، ولم يأمروا به‏.‏ واستحبه طائفة من أصحاب الشافعي، وأحمد، وكرهه طائفة من العلماء من أصحاب مالك، وغيرهم‏.‏

ص -297- والذي في السنن عن النبي صلى الله عليه وسلم‏:‏ أنه كان يقوم على قبر الرجل من أصحابه إذا دفن، ويقول‏:‏ ‏"‏سلوا له التثبيت، فإنه الآن يسأل‏"‏‏.‏ وقد ثبت في الصحيحين أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لقنوا أمواتكم لا إله إلا اللّه‏"‏‏.‏ فتلقين المحتضر سنة، مأمور بها‏.‏
وقد ثبت أن المقبور يسأل، ويمتحن، وأنه يؤمر بالدعاء له‏.‏ فلهذا قيل‏:‏ إن التلقين ينفعه، فإن الميت يسمع النداء‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنه ليسمع قرع نعالهم‏"‏، وأنه قال‏:‏ ‏"‏ما أنتم بأسمع لما أقول منهم‏"‏، وأنه أمرنا بالسلام على الموتي‏.‏ فقال‏:‏ ‏"‏ما من رجل يمر بقبر الرجل كان يعرفه في الدنيا فيسلم عليه إلا رد اللّه روحه حتى يرد عليه السلام‏"‏‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّّه‏:‏
هل يجب تلقين الميت بعد دفنه أم لا ‏؟‏ وهل القراءة تصل إلى الميت‏؟‏
فأجاب‏:‏
تلقينه بعد موته ليس واجباً بالإجماع‏.‏ ولا كان من

ص -298- عمل المسلمين المشهور بينهم على عهد النبي صلى الله عليه وسلم وخلفائه‏.‏ بل ذلك مأثور عن طائفة من الصحابة، كأبي أمامة، وواثلة بن الأسقع‏.‏
فمن الأئمة من رخص فيه كالإمام أحمد‏.‏ وقد استحبه طائفة من أصحابه، وأصحاب الشافعي‏.‏ ومن العلماء من يكرهه لاعتقاده أنه بدعة‏.‏ فالأقوال فيه ثلاثة‏:‏ الاستحباب، والكراهة، والإباحة، وهذا أعدل الأقوال‏.‏
فأما المستحب الذي أمر به وحض عليه النبي صلى الله عليه وسلم فهو الدعاء للميت‏.‏
وأما القراءة على القبر، فكرهها أبو حنفية، ومالك، وأحمد في إحدي الروايتين‏.‏ ولم يكن يكرهها في الأخري‏.‏ وإنما رخص فيها لأنه بلغه أن ابن عمر أوصي أن يقرأ عند قبره بفواتح البقرة، وخواتيمها‏.‏وروي عن بعض الصحابة قراءة سورة البقرة‏.‏ فالقراءة عند الدفن مأثورة في الجملة، وأما بعد ذلك فلم ينقل فيه أثر‏.‏ واللّه أعلم‏.‏

ص -299- وسئل‏:‏ هل يشرع تلقين الميت الكبير والصغير أو لا ‏؟‏
فأجاب‏:‏
وأما تلقين الميت، فقد ذكره طائفة من الخراسانيين من أصحاب الشافعي، واستحسنوه أيضاً ذكره المتولي والرافعي، وغيرهما‏.‏ وأما الشافعي نفسه، فلم ينقل عنه فيه شيء‏.‏
ومن الصحابة من كان يفعله كأبي أمامة الباهلي، وواثلة بن الأسقع وغيرهما من الصحابة‏.‏
ومن أصحاب أحمد من استحبه‏.‏ والتحقيق أنه جائز، وليس بسنة راتبة‏.‏ واللّه أعلم‏.‏
وسئل عن الختمة التي تعمل على الميت، والمقرئين بالأجرة‏.‏ هل قراءتهم تصل إلى الميت‏؟‏ وطعام الختمة يصل إلى الميت أم لا ‏؟‏ وإن كان

ص -300- ولد الميت يداين لأجل الصدقة إلى الميسور‏:‏ تصل إلى الميت ‏؟‏
فأجاب‏:‏
استئجار الناس ليقرؤوا، ويهدوه إلى الميت، ليس بمشروع، ولا استحبه أحد من العلماء، فإن القرآن الذي يصل ما قرئ للّه‏.‏ فإذا كان قد استؤجر للقراءة للّه، والمستأجر لم يتصدق عن الميت، بل استأجر من يقرأ عبادة للّه عز وجل لم يصل إليه‏.‏
لكن إذا تصدق عن الميت على من يقرأ القرآن، أو غيرهم، ينفعه ذلك باتفاق المسلمين‏.‏ وكذلك من قرأ القرآن محتسباً، وأهداه إلى الميت، نفعه ذلك‏.‏ واللّه أعلم‏.
وسئل عن جعل المصحف عند القبر، ووقيد قنديل في موضع يكون من غير أن يقرأ فيه، مكروه أم لا ‏؟‏
فأجاب‏:‏
وأما جعل المصحف عند القبور،وإيقاد القناديل هناك، فهذا مكروه منهي عنه، ولو كان قد جعل للقراءة فيه هنالك، فكيف إذا لم يقرأ فيه‏؟‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لعن اللّه زوارات القبور، والمتخذين عليها المساجد والسرج‏"‏‏.‏ فإيقاد السرج من قنديل

ص -301- وغيره على القبور منهي عنه، مطلقاً؛ لأنه أحد الفعلين اللذين لعن رسول اللّه صلى الله عليه وسلم من يفعلهما‏.‏
كما قال‏:‏ ‏"‏لا يخرج الرجلان يضربان الغائط، كاشفين عن عوراتهما يتحدثان، فإن اللّه يمقت على ذلك‏"‏‏.‏ رواه أبو داود وغيره‏.‏ ومعلوم أنه ينهي عن كشف العورة وحده، وعن التحدث وحده، وكذلك قوله تعالى‏:‏ ‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا‏}‏ ‏[‏الفرقان‏:‏ 68، 69‏]‏‏.‏ فتوعد على مجموع أفعال، وكل فعل منها محرم‏.‏
وذلك لأن ترتيب الذم على المجموع، يقتضي أن كل واحد له تأثير في الذم، ولو كان بعضها مباحا، لم يكن له تأثير في الذم‏.‏ والحرام لا يتوكد بانضمام المباح المخصص إليه‏.‏
والأئمة قد تنازعوا في القراءة عند القبر‏:‏ فكرهها أبو حنيفة، ومالك، وأحمد في أكثر الروايات، ورخص فيها في الرواية الأخري عنه‏:‏ هو وطائفة من أصحاب أبي حنيفة، وغيرهم‏.‏
وأما جعل المصاحف عند القبور لمن يقصد قراءة القرآن هناك،

ص -302- وتلاوته، فبدعة منكرة، لم يفعلها أحد من السلف‏.‏ بل هي تدخل في معني اتخاذ المساجد على القبور‏.‏ وقد استفاضت السنن عن النبي صلى الله عليه وسلم في النهي عن ذلك، حتى قال‏:‏ ‏"‏لعن اللّه إليهود والنصاري، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما صنعوا قالت عائشة‏:‏ ولولا ذلك، لأبرز قبره، ولكن كره أن يتخذ مسجداً‏.‏ وقال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ ولا نزاع بين السلف والأئمة في النهي عن اتخاذ القبور مساجد‏.‏
ومعلوم أن المساجد بنيت للصلاة والذكر، وقراءة القرآن، فإذا اتخذ القبر لبعض ذلك، كان داخلا في النهي، فإذا كان هذا مع كونهم يقرؤون فيها، فكيف إذا جعلت المصاحف بحيث لا يقرأ فيها، ولا ينتفع بها لا حي ولا ميت‏؟‏ فإن هذا لا نزاع في النهي عنه‏.‏
ولو كان الميت ينتفع بمثل ذلك لفعله السلف، فإنهم كانوا أعلم بما يحبه اللّه ويرضاه، وأسرع إلى فعل ذلك، وتحريه‏.‏

ص -303- وسئل عن الميت هل يجوز نقله، أم لا ‏؟‏ وأرواح الموتي هل تجتمع بعضها ببعض، أم لا‏؟‏ وروح الميت هل تنزل في القبر، أم لا ‏؟‏ ويعرف الميت من يزوره، أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، لا ينبش الميت من قبره، إلا لحاجة‏.‏ مثل أن يكون المدفن الأول فيه ما يؤذي الميت، فينقل إلى غيره، كما نقل بعض الصحابة في مثل ذلك‏.‏
وأرواح الأحياء إذا قبضت، تجتمع بأرواح الموتي، ويسأل الموتي القادم عليهم عن حال الأحياء فيقولون‏:‏ ما فعل فلان‏؟‏ فيقولون‏:‏ فلان تزوج‏.‏ فلان على حال حسنة‏.‏ ويقولون‏:‏ ما فعل فلان ‏؟‏ فيقول‏:‏ ألم يأتكم‏؟‏ فيقولون‏:‏ لا‏.‏ذُهب به إلى أمه الهاوية‏.‏
وأما أرواح الموتي فتجتمع، الأعلى ينزل إلى الأدنى، والأدنى لا يصعد إلى الأعلى‏.‏ والروح تشرف على القبر، وتعاد إلى اللحد أحياناً‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما من رجل يمر بقبر الرجل

ص -304- كان يعرفه في الدنيا، فيسلم عليه، إلا رد اللّه عليه روحه، حتى يرد عليه السلام‏"‏‏.‏
والميت قد يعرف من يزوره، ولهذا كانت السنة أن يقال‏:‏ السلام عليكم، أهل دار قوم مؤمنين، وإنا إن شاء اللّه بكم لاحقون‏.‏ ويرحم اللّه المستقدمين منا ومنكم‏.‏ والمستأخرين‏"‏‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن قوم لهم تربة‏:‏ وهي في مكان منقطع، وقتل فيها قتيل، وقد بنوا لهم تربة أخري، هل يجوز نقل موتاهم إلى التربة المستجدة أم لا ‏؟‏
فأجاب‏:‏
لا ينبش الميت لأجل ما ذكر‏.‏ واللّه أعلم‏.‏
وسئل عما يقوله بعض الناس‏:‏ إن للّه ملائكة ينقلون من مقابر المسلمين إلى مقابر إليهود والنصاري، وينقلون من مقابر إليهود والنصاري إلى مقابر المسلمين‏.‏ ومقصودهم أن من ختم له بشر في علم اللّه، وقد مات في الظاهر مسلما، أو كان

ص -305- كتابياً وختم له بخير، فمات مسلما في علم اللّه، وفي الظاهر مات كافراً فهؤلاء ينقلون‏.‏ فهل ورد في ذلك خبر أم لا ‏؟‏ وهل لذلك حجة أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، أما الأجساد، فإنها لا تنقل من القبور، لكن نعلم أن بعض من يكون ظاهره الإسلام، ويكون منافقاً، إما يهودياً، أو نصرانياً، أو مرتداً معطلا‏.‏ فمن كان كذلك، فإنه يكون يوم القيامة مع نظرائه‏.‏ كما قال تعالى‏:‏ ‏{احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ‏}‏ ‏[‏الصافات‏:‏ 22‏]‏‏.‏ أي أشباههم، ونظراءهم‏.‏
وقد يكون في بعض من مات وظاهره كافراً أن يكون آمن باللّه، قبل أن يغرغر، ولم يكن عنده مؤمن، وكتم أهله ذلك، إما لأجل ميراث، أو لغير ذلك، فيكون مع المؤمنين، وإن كان مقبوراً مع الكفار‏.‏
وأما الأثر في نقل الملائكة، فما سمعت في ذلك أثراً‏.‏

ص -306- وسئل رَحمه اللّه تعالى عن قوله تعالى‏:‏ ‏{وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏ 39‏]‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏إذا مات ابن آدم انقطع عمله إلا من ثلاث‏:‏ صدقة جارية، أو علم ينتفع به، أو ولد صالح يدعو له‏"‏‏.‏ فهل يقتضي ذلك إذا مات لا يصل إليه شيء من أفعال البر‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، ليس في الآية، ولا في الحديث أن الميت لا ينتفع بدعاء الخلق له، وبما يعمل عنه من البر، بل أئمة الإسلام متفقون على انتفاع الميت بذلك، وهذا مما يعلم بالاضطرار من دين الإسلام، وقد دل عليه الكتاب والسنة والإجماع، فمن خالف ذلك كان من أهل البدع‏.‏
قال اللّه تعالى‏:‏ ‏{الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدتَّهُم وَمَن صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ وَقِهِمُ السَّيِّئَاتِ وَمَن تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ‏}‏ ‏[‏غافر‏:‏79‏]‏‏.‏

ص -307- فقد أخبر سبحانه أن الملائكة يدعون للمؤمنين بالمغفرة، ووقاية العذاب، ودخول الجنة ودعاء الملائكة ليس عملا للعبد‏.‏
وقال تعالى‏:‏ ‏{وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏محمد‏:‏ 19‏]‏‏.‏ وقال الخليل عليه السلام ‏:‏ ‏{رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ‏}‏ ‏[‏إبراهيم‏:‏ 41‏]‏‏.‏ وقال نوح عليه السلام ‏:‏ ‏{رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَن دَخَلَ بَيْتِيَ مُؤْمِنًا وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏ ‏[‏نوح‏:‏ 28‏]‏‏.‏ فقد ذكر استغفار الرسل للمؤمنين، أمراً بذلك، وإخباراً عنهم بذلك‏.‏
ومن السنن المتواترة التي من جحدها كفر‏:‏ صلاة المسلمين على الميت، ودعاؤهم له في الصلاة‏.‏ وكذلك شفاعة النبي صلى الله عليه وسلم يوم القيامة، فإن السنن فيها متواترة، بل لم ينكر شفاعته لأهل الكبائر إلا أهل البدع، بل قد ثبت أنه يشفع لأهل الكبائر، وشفاعته دعاؤه، وسؤاله اللّه تبارك وتعالى‏.‏ فهذا وأمثاله من القرآن، والسنن المتواترة، وجاحد مثل ذلك كافر بعد قيام الحجة عليه‏.‏
والأحاديث الصحيحة في هذا الباب كثيرة، مثل ما في الصحاح عن ابن عباس رضي اللّه عنهما ‏:‏ أن رجلا قال للنبي صلى الله عليه وسلم‏:‏ إن أمي توفيت، أفينفعها أن أتصدق عنها‏؟‏ قال‏:‏ ‏"‏نعم‏"‏
قال‏:‏ إن لي مخرفا أي بستاناً أشهدكم أني تصدقت به عنها‏.‏

ص -308- وفي الصحيحين عن عائشة رضي اللّه عنها ‏:‏ أن رجلا قال للنبي صلى الله عليه وسلم‏:‏ إن أمي افتلتت نفسها، ولم توص، وأظنها لو تكلمت تصدقت، فهل لها أجر إن تصدقت عنها ‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏ وفي صحيح مسلم عن أبي هريرة رضي اللّه عنه‏:‏ أن رجلا قال للنبي صلى الله عليه وسلم‏:‏ إن أبي مات ولم يوص، أينفعه إن تصدقت عنه ‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏
وعن عبد اللّه بن عمرو بن العاص‏:‏ إن العاص بن وائل نذر في الجاهلية أن يذبح مائة بدنة، وأن هشام بن العاص نحر حصته خمسين، وأن عمراً سأل النبي صلى الله عليه وسلم عن ذلك، فقال‏:‏ ‏"‏أما أبوك فلو أقر بالتوحيد فصمت عنه، أو تصدقت عنه، نفعه ذلك‏"‏‏.‏
وفي سنن الدارقطني‏:‏ أن رجلا سأل النبي صلى الله عليه وسلم فقال‏:‏ يارسول اللّه، إن لي أبوان، وكنت أبرهما حال حياتهما‏.‏ فكيف بالبر بعد موتهما‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن من بعد البر أن تصلي لهما مع صلاتك، وأن تصوم لهما مع صيامك، وأن تصدق لهما مع صدقتك‏"‏‏.‏
وقد ذكر مسلم في أول كتابه عن أبي إسحاق الطالقاني، قال‏:‏ قلت لعبد الله بن المبارك‏:‏ يا أبا عبد الرحمن، الحديث الذي جاء‏:‏ ‏"‏إن

ص -309- البر بعد البر، أن تصلي لأبويك مع صلاتك، وتصوم لهما مع صيامك‏؟‏‏"‏ قال عبد الله‏:‏ يا أبا إسحاق، عمن هذا‏؟‏ قلت له‏:‏ هذا من حديث شهاب بن حراس، قال‏:‏ ثقة‏.‏ قلت‏:‏ عمن‏؟‏ قال عن الحجاج بن دينار‏.‏ فقال‏:‏ ثقة‏.‏ عمن‏؟‏ قلت‏:‏ عن رسول الله صلى الله عليه وسلم قال‏:‏ يا أبا إسحاق، إن بين الحجاج وبين رسول الله صلى الله عليه وسلم مفاوز تقطع فيها أعناق المطي، ولكن ليس في الصدقة اختلاف‏.‏ والأمر كما ذكره عبد الله ابن المبارك‏.‏ فإن هذا الحديث مرسل‏.‏
والأئمة اتفقوا على أن الصدقة تصل إلى الميت، وكذلك العبادات المالية، كالعتق‏.‏
وإنما تنازعوا في العبادات البدنية، كالصلاة، والصيام، والقراءة، ومع هذا ففي الصحيحين عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من مات وعليه صيام، صام عنه وليه‏"‏، وفي الصحيحين عن ابن عباس رضي الله عنه ‏:‏ أن امرأة قالت‏:‏ يا رسول الله، إن أمي ماتت، وعليها صيام نذر‏.‏ قال‏:‏ ‏"‏أرأيت إن كان على أمك دين فقضيتيه، أكان يؤدي ذلك عنها‏؟‏‏"‏ قالت‏:‏ نعم، قال‏:‏ ‏"‏فصومي عن أمك‏"‏‏.‏

ص -310- وفي الصحيح عنه‏:‏ أن امرأة جاءت إلى رسول الله صلى الله عليه وسلم فقالت‏:‏ إن أختي ماتت، وعليها صوم شهرين متتابعين، قال‏:‏ أرأيت لو كان على أختك دين أكنت تقضيه‏؟‏ قالت‏:‏ نعم‏.‏قال‏:‏ ‏"‏فحق الله أحق‏"‏‏.‏ وفي صحيح مسلم عن عبد الله بن بريدة بن حصيب عن أبيه‏:‏ أن امرأة أتت رسول الله صلى الله عليه وسلم فقالت‏:‏ إن أمي ماتت، وعليها صوم شهر، أفيجزي عنها أن أصوم عنها‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏
فهذه الأحاديث الصحيحة صريحة في أنه يصام عن الميت ما نذر، وأنه شبه ذلك بقضاء الدين‏.‏
والأئمة تنازعوا في ذلك، ولم يخالف هذه الأحاديث الصحيحة الصريحة من بلغته، وإنما خالفها من لم تبلغه، وقد تقدم حديث عمرو بأنهم إذا صاموا عن المسلم نفعه‏.‏ وأما الحج فيجزي عند عامتهم، ليس فيه إلا اختلاف شاذ‏.‏
وفي الصحيحين عن ابن عباس رضي الله عنهما ‏:‏ أن امرأة من جهينة جاءت إلى النبي صلى الله عليه وسلم فقالت‏:‏ إن أمي نذرت أن تحج، فلم تحج حتى ماتت، أفأحج عنها‏؟‏ فقال‏:‏ ‏"‏حجي عنها، أرأيت لو كان على أمك دين، أكنت قاضيته عنها‏؟‏ اقضوا الله، فالله أحق

ص -311- بالوفاء‏"‏ وفي رواية للبخاري‏:‏ إن أختي نذرت أن تحج‏.‏ وفي صحيح مسلم عن بريدة‏:‏ أن امرأة قالت‏:‏ يا رسول الله، إن أمي ماتت، ولم تحج، أفيجزي أو يقضي أن أحج عنها‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏
ففي هذه الأحاديث الصحيحة‏:‏ أنه أمر بحج الفرض عن الميت وبحج النذر‏.‏ كما أمر بالصيام‏.‏ وأن المأمور تارة يكون ولدًا، وتارة يكون أخا، وشبه النبي صلى الله عليه وسلم ذلك بالدين، يكون على الميت‏.‏ والدين يصح قضاؤه من كل أحد، فدل على أنه يجوز أن يفعل ذلك من كل أحد، لا يختص ذلك بالولد‏.‏ كما جاء مصرحًا به في الأخ‏.‏
فهذا الذي ثبت بالكتاب والسنة والإجماع علم مفصل مبين‏.‏ فعلم أن ذلك لا ينافي قوله‏:‏ ‏{وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏ 39‏]‏، ‏"‏إذا مات ابن آدم انقطع عمله إلا من ثلاث‏"‏، بل هذا حق، وهذا حق‏.‏
أما الحديث‏:‏ فإنه قال‏:‏ ‏"‏انقطع عمله إلا من ثلاث‏:‏ صدقة جارية، أو علم ينتفع به، أو ولد صالح يدعو له‏"‏‏.‏ فذكر الولد، ودعاؤه له خاصين؛ لأن الولد من كسبه، كما قال‏:‏ ‏{مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ‏}‏ ‏[‏المسد‏:‏ 2‏]‏ قالوا‏:‏ إنه ولده‏.‏ وكما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إ

ص -312- أطيب ما أكل الرجل من كسبه،وإن ولده من كسبه‏"‏‏.‏فلما كان هو الساعي في وجود الولد،كان عمله من كسبه، بخلاف الأخ،والعم والأب،ونحوهم‏.‏ فإنه ينتفع أيضا بدعائهم، بل بدعاء الأجانب،لكن ليس ذلك من عمله‏.‏ والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏انقطع عمله إلا من ثلاث‏.‏‏.‏‏.‏‏.‏‏"‏ لم يقل‏:‏إنه لم ينتفع بعمل غيره‏.‏فإذا دعا له ولده،كان هذا من عمله الذي لم ينقطع،وإذا دعا له غيره،لم يكن من عمله،لكنه ينتفع به‏.‏
وأما الآية‏:‏ فللناس عنها أجوبة متعددة‏.‏ كما قيل‏:‏ إنها تختص بشرع من قبلنا‏.‏ وقيل‏:‏ إنها مخصوصة‏.‏ وقيل‏:‏ إنها منسوخة‏.‏ وقيل‏:‏ إنها تنال السعي مباشرة وسببا‏.‏ والإيمان من سعيه الذي تسبب فيه‏.‏ ولا يحتاج إلى شيء من ذلك، بل ظاهر الآية حق لا يخالف بقية النصوص‏.‏ فإنه قال‏:‏ ‏{لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ وهذا حق، فإنه إنما يستحق سعيه، فهو الذي يملكه ويستحقه‏.‏ كما أنه إنما يملك من المكاسب ما اكتسبه هو‏.‏ وأما سعي غيره، فهو حق، وملك لذلك الغير، لا له، لكن هذا لا يمنع أن ينتفع بسعي غيره، كما ينتفع الرجل بكسب غيره‏.‏
فمن صلى على جنازة، فله قيراط، فيثاب المصلي على سعيه الذي هو صلاته، والميت أيضًا يرحم بصلاة الحي عليه، كما قال‏:‏ ‏"‏ما من

ص -313- مسلم يموت فيصلي عليه أمة من المسلمين يبلغون أن يكونوا مائة‏"‏‏.‏ ويروي‏:‏ ‏"‏أربعين‏"‏، ويروي ‏"‏ثلاثة صفوف، ويشفعون فيه، إلا شفعوا فيه‏"‏‏.‏ أو قال‏:‏ ‏"‏إلا غفر له‏"‏‏.‏ فالله تعالى يثيب هذا الساعي على سعيه الذي هو له، ويرحم ذلك الميت بسعي هذا الحي لدعائه له، وصدقته عنه، وصيامه عنه، وحجه عنه‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من رجل يدعو لأخيه دعوة إلا وكل الله به ملكًا، كلما دعا لأخيه دعوة قال الملك الموكل به‏:‏ آمين، ولك بمثله‏"‏‏.‏ فهذا من السعي الذي ينفع به المؤمن أخاه، يثيب الله هذا، ويرحم هذا‏.‏ ‏{وأن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏39‏]‏، وليس كل ما ينتفع به الميت، أو الحي، أو يرحم به، يكون من سعيه، بل أطفال المؤمنين يدخلون الجنة مع آبائهم بلا سعي‏.‏ فالذي لم يجز إلا به أخص من كل انتفاع؛ لئلا يطلب الإنسان الثواب على غير عمله، وهو كالدين يوفيه الإنسان عن غيره، فتبرأ ذمته، لكن ليس له ما وفي به الدين، وينبغي له أن يكون هو الموفي له‏.‏ والله أعلم‏.‏

ص -314- وسئل رَحمه الله‏:‏
ما تقول السادة الفقهاء وأئمة الدين وفقهم الله تعالى لمرضاته في القراءة للميت‏؟‏ هل تصل إليه أم لا‏؟‏ والأجرة على ذلك، وطعام أهل الميت لمن هو مستحق، وغير ذلك، والقراءة على القبر والصدقة عن الميت، أيهما المشروع الذي أمرنا به‏؟‏ والمسجد الذي في وسط القبور، والصلاة فيه، وما يعلم هل بني قبل القبور أو القبور قبله وله ثلاث‏:‏ رزق، وأربعمائة اصددمون قديمة من زمان الروم، ما هو له، بل للمسجد، وفيه الخطبة كل جمعة، والصلاة أيضًا في بعض الأوقات، وله كل سنة موسم يأتي إليه رجال كثير ونساء يأتون بالنذور معهم، فهل يجوز للإمام أن يتناول من ذلك شيئًا لمصالح المسجد الذي في البلد‏؟‏ أفتونا يرحمكم الله مأجورين‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، أما الصدقة عن الميت فإنه ينتفع بها باتفاق المسلمين، وقد وردت بذلك عن النبي صلى الله عليه وسلم أحاديث صحيحة‏.‏ مثل قول سعد‏:‏ يا رسول الله، إن أمي افتلتت نفسها،وأراها لو تكلمت تصدقت،فهل ينفعها أن أتصدق عنها‏؟

ص -315- فقال‏:‏ ‏"‏نعم‏"‏‏.‏ وكذلك ينفعه الحج عنه، والأضحية عنه، والعتق عنه، والدعاء والاستغفار له بلا نزاع بين الأئمة‏.‏
وأما الصيام عنه وصلاة التطوع عنه، وقراءة القرآن عنه، فهذا فيه قولان للعلماء‏:‏
أحدهما‏:‏ ينتفع به، وهو مذهب أحمد، وأبي حنيفة، وغيرهما‏.‏ وبعض أصحاب الشافعي وغيرهم‏.‏
والثاني‏:‏ لا تصل إليه، وهو المشهور في مذهب مالك والشافعي‏.‏
وأما الاستئجار لنفس القراءة، والإهداء، فلا يصح ذلك‏.‏ فإن العلماء إنما تنازعوا في جواز أخذ الأجرة على تعليم القرآن، والأذان، والإمامة، والحج عن الغير؛ لأن المستأجر يستوفي المنفعة‏.‏ فقيل‏:‏ يصح لذلك، كما هو المشهور من مذهب مالك، والشافعي‏.‏ وقيل‏:‏ لا يجوز؛ لأن هذه الأعمال يختص فاعلها أن يكون من أهل القربة، فإنها إنما تصح من المسلم دون الكافر، فلا يجوز إيقاعها إلا على وجه التقرب إلى الله تعالى وإذا فعلت بعروض، لم يكن فيها أجر بالاتفاق؛ لأن الله إنما يقبل من العمل ما أريد به وجهه، لا ما فعل لأجل عروض الدنيا‏.‏

ص -316- وقيل‏:‏ يجوز أخذ الأجرة عليها للفقير، دون الغني‏.‏ وهو القول الثالث في مذهب أحمد، كما أذن الله لولي اليتيم أن يأكل مع الفقر ويستغنى مع الغني‏.‏ وهذا القول أقوي من غيره على هذا‏.‏ فإذا فعلها الفقير لله وإنما أخذ الأجرة لحاجته إلى ذلك، وليستعين بذلك على طاعة الله فالله يأجره على نيته، فيكون قد أكل طيباً، وعمل صالحاً‏.‏
وأما إذا كان لا يقرأ القرآن إلا لأجل العروض، فلا ثواب لهم على ذلك‏.‏ وإذا لم يكن في ذلك ثواب، فلا يصل إلى الميت شيء؛ لأنه إنما يصل إلى الميت ثواب العمل، لا نفس العمل‏.‏ فإذا تصدق بهذا المال على من يستحقه، وصل ذلك إلى الميت‏.‏ وإن قصد بذلك من يستعين على قراءة القرآن وتعليمه، كان أفضل وأحسن‏.‏ فإن إعانة المسلمين بأنفسهم وأموالهم على تعلم القرآن وقراءته وتعليمه من أفضل الأعمال‏.‏
وأما صنعة أهل الميت طعاما يدعون الناس إليه، فهذا غير مشروع وإنما هو بدعة، بل قد قال جرير بن عبد الله‏:‏ كنا نعد الاجتماع إلى أهل الميت، وصنعتهم الطعام للناس من النياحة‏.‏
وإنما المستحب إذا مات الميت أن يُصْنَع لأهله طعام‏.‏ كما قال

ص -317- النبي صلى الله عليه وسلم لما جاء نعي جعفر بن أبي طالب ‏:‏ ‏"‏اصنعوا لآل جعفر طعاماً، فقد أتاهم ما يشغلهم‏"‏‏.‏
وأما القراءة الدائمة على القبور، فلم تكن معروفة عند السلف‏.‏ وقد تنازع الناس في القراءة على القبر، فكرهها أبو حنيفة ومالك، وأحمد في أكثر الروايات عنه، ورخص فيها في الرواية المتأخرة، لما بلغه أن عبد الله بن عمر أوصى أن يقرأ عند دفنه بفواتح البقرة، وخواتمها‏.‏
وقد نقل عن بعض الأنصار أنه أوصى عند قبره بالبقرة، وهذا إنما كان عند الدفن، فأما بعد ذلك فلم ينقل عنهم شيء من ذلك‏.‏ ولهذا فرق في القول الثالث بين القراءة حين الدفن، والقراءة الراتبة بعد الدفن، فإن هذا بدعة لا يعرف لها أصل‏.‏
ومن قال‏:‏ إن الميت ينتفع بسماع القرآن، ويؤجر على ذلك، فقد غلط؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا مات ابن آدم انقطع عمله إلا من ثلاث‏:‏ صدقة جارية، أو علم ينتفع به، أو ولد صالح يدعو له‏"‏‏.‏ فالميت بعد الموت لا يثاب على سماع، ولا غيره‏.‏ وإن كان الميت يسمع قرع نعالهم، ويسمع سلام الذي يسلم عليه، ويسمع غير ذلك، لكن لم يبق له عمل غير ما استثنى‏.‏

ص -318- وأما بناء المساجد على القبور، وتسمى ‏[‏مشاهد‏]‏، فهذا غير سائغ، بل جميع الأمة ينهون عن ذلك، لما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن اللّه إليهود والنصاري، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجداً‏.‏ وفي الصحيح أيضاً عنه أنه قال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏لعن الله زوارات القبور، والمتخذين عليها المساجد والسرج‏"‏‏.‏
وقد اتفق أئمة المسلمين على أن الصلاة في المشاهد ليس مأموراً بها، لا أمر إيجاب، ولا أمر استح
باب‏.‏ ولا في الصلاة في المشاهد التي على القبور ونحوها فضيلة على سائر البقاع، فضلا عن المساجد، باتفاق أئمة المسلمين، فمن اعتقد أن الصلاة عندها فيها فضل على الصلاة على غيرها، أو أنها أفضل من الصلاة في بعض المساجد، فقد فارق جماعة المسلمين، ومرق من الدين، بل الذي عليه الأمة أن الصلاة فيها منهي عنه نهي تحريم، وإن كانوا متنازعين في الصلاة في المقبرة‏:‏ هل هي محرمة أو مكروهة أو مباحة أو يفرق بين المنبوشة والقديمة‏؟‏ فذلك لأجل تعليل النهي بالنجاسة لاختلاط التراب بصديد الموتي‏.‏

ص -319- وأما هذا، فإنه نهي عن ذلك لما فيه من التشبه بالمشركين، وأن ذلك أصل عبادة الأصنام‏.‏ قال تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏‏.‏ قال غير واحد من الصحابة والتابعين‏:‏ هذه أسماء قوم كانوا قوماً صالحين، في قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم‏.‏ ولهذا قال النبي صلى الله عليه وسلم ما ذكره مالك في الموطأ‏:‏ ‏"‏اللهم لا تجعل قبري وثنا يعبد، اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ ولهذا لا يشرع باتفاق المسلمين أن ينذر للمشاهد التي على القبور، لا زيت، ولا شمع، ولا دراهم، ولا غير ذلك‏.‏ولا للمجاورين عندها، وخدام القبور‏.‏ فإن النبي صلى الله عليه وسلم قد لعن من يتخذ عليها المساجد والسرج‏.‏ ومن نذر ذلك، فقد نذر معصية‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏
وأما الكفارة فهي على قولين‏:‏ فمذهب أحمد وغيره عليه كفارة يمين؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏كفارة النذر كفارة اليمين‏"‏ رواه مسلم‏.‏ وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏ ومذهب مالك والشافعي وغيرهما لا شيء عليه‏.‏ لكن إن تصدق بالنذر

ص -320- في المشاهد على من يستحق ذلك من فقراء المسلمين، الذين يستعينون بذلك على طاعة الله ورسوله، فقد أحسن في ذلك، وأجره على الله‏.‏
ولا يجوز لأحد باتفاق المسلمين أن ينقل صلاة المسلمين، وخطبهم من مسجد يجتمعون فيه، إلى مشهد من مشاهد القبور، ونحوها‏.‏ بل ذلك من أعظم الضلالات والمنكرات، حيث تركوا ما أمر الله به ورسوله، وفعلوا ما نهي الله عنه ورسوله‏.‏ وتركوا السنة، وفعلوا البدعة‏.‏ تركوا طاعة الله ورسوله، وارتكبوا معصية الله ورسوله، بل يجب إعادة الجمعة والجماعة إلى المسجد الذي هو بيت من بيوت الله‏.‏ ‏{أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ رِجَالٌ لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ‏}‏ ‏[‏النور‏:‏ 36،37‏]‏، وقد قال تعالى‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَاليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَى أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏‏.‏
وأما القبور التي في المشاهد وغيرها، فالسنة لمن زارها أن يسلم على الميت، ويدعو له بمنزلة الصلاة على الجنائز، كما كان النبي صلى الله عليه وسلم يعلم أصحابه أن يقولوا إذا زاروا القبور‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين، والمسلمين، وإنا إن شاء الله بكم عن قريب لاحقون، ويرحم الله المستقدمين منا ومنكم، والمستأخرين،

ص -321- نسأل الله لنا ولكم العافية، اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم واغفر لنا ولهم‏"‏‏.‏
وأما التمسح بالقبر، أو الصلاة عنده، أو قصده لأجل الدعاء عنده، معتقداً أن الدعاء هناك أفضل من الدعاء في غيره، أو النذر له ونحو ذلك، فليس هذا من دين المسلمين، بل هو مما أحدث من البدع القبيحة، التي هي من شعب الشرك‏.‏ والله أعلم وأحكم‏.
وسئل عمن يقرأ القرآن العظيم، أو شيئاً منه، هل الأفضل أن يهدي ثوابه لوالديه، ولموتي المسلمين‏؟‏ أو يجعل ثوابه لنفسه خاصة‏؟‏
فأجاب‏:‏
أفضل العبادات ما وافق هدي رسول الله صلى الله عليه وسلم، وهدي الصحابة، كما صح عن النبي صلى الله عليه وسلم أنه كان يقول في خطبته‏:‏ ‏"‏خير الكلام كلام الله، وخير الهدي هدي محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏خير القرون قرني، ثم الذين يلونهم‏"‏‏.‏
وقال ابن مسعود‏:‏ من كان منكم مستناً فليستن بمن قد مات؛

ص -322- فإن الحي لا تؤمن عليه الفتنة، أولئك أصحاب محمد‏.‏
فإذا عرف هذا الأصل، فالأمر الذي كان معروفاً بين المسلمين في القرون المفضلة، أنهم كانوا يعبدون الله بأنواع العبادات المشروعة، فرضها ونفلها، من الصلاة، والصيام، والقراءة، والذكر، وغير ذلك‏.‏ وكانوا يدعون للمؤمنين والمؤمنات، كما أمر الله بذلك لأحيائهم، وأمواتهم، في صلاتهم على الجنازة، وعند زيارة القبور، وغير ذلك‏.‏
وروي عن طائفة من السلف عند كل ختمة دعوة مجابة، فإذا دعا الرجل عقيب الختم لنفسه، ولوالديه، ولمشائخه، وغيرهم من المؤمنين والمؤمنات، كان هذا من الجنس المشروع‏.‏ وكذلك دعاؤه لهم في قيام الليل، وغير ذلك من مواطن الإجابة‏.‏
وقد صح عن النبي صلى الله عليه وسلم‏:‏ أنه أمر بالصدقة على الميت، وأمر أن يصام عنه الصوم‏.‏ فالصدقة عن الموتي من الأعمال الصالحة، وكذلك ما جاءت به السنة في الصوم عنهم‏.‏ وبهذا وغيره احتج من قال من العلماء‏:‏ إنه يجوز إهداء ثواب العبادات المالية، والبدنية إلى موتي المسلمين‏.‏ كما هو مذهب أحمد، وأبي حنيفة، وطائفة من أصحاب مالك، والشافعي‏.‏
فإذا أهدي لميت ثواب صيام، أو صلاة، أو قراءة، جاز ذلك‏.‏

ص -323- وأكثر أصحاب مالك، والشافعي يقولون‏:‏ إنما يشرع ذلك في العبادات المالية، ومع هذا فلم يكن من عادة السلف إذا صلوا تطوعاً، وصاموا، وحجوا، أو قرؤوا القرآن، يهدون ثواب ذلك لموتاهم المسلمين، ولا لخصوصهم، بل كان عادتهم كما تقدم، فلا ينبغي للناس أن يعدلوا عن طريق السلف، فإنه أفضل وأكمل‏.‏ والله أعلم‏.‏
وسئل عمن ‏"‏هلل سبعين ألف مرة، وأهداه للميت، يكون براءة للميت من النار‏"‏‏.‏ حديث صحيح أم لا‏؟‏ وإذا هلل الإنسان وأهداه إلى الميت يصل إليه ثوابه، أم لا‏؟‏
فأجاب‏:‏
إذا هلل الإنسان هكذا‏:‏ سبعون ألفاً، أو أقل، أو أكثر، وأهديت إليه، نفعه الله بذلك، وليس هذا حديثا صحيحاً، ولا ضعيفاً‏.‏ والله أعلم‏.‏

ص -324- وسئل عن قراءة أهل البيت‏:‏ تصل إليه‏؟‏ والتسبيح والتحميد، والتهليل والتكبير، إذا أهداه إلى الميت يصل إليه ثوابها أم لا‏؟‏
فأجاب‏:‏
يصل إلى الميت قراءة أهله، وتسبيحهم، وتكبيرهم، وسائر ذكرهم لله تعالى، إذا أهدوه إلى الميت، وصل إليه‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل القراءة تصل إلى الميت من الولد أو لا على مذهب الشافعي‏؟‏
فأجاب‏:‏
أما وصول ثواب العبادات البدنية كالقراءة، والصلاة، والصوم فمذهب أحمد، وأبي حنيفة، وطائفة من أصحاب مالك، والشافعي، إلى أنها تصل، وذهب أكثر أصحاب مالك، والشافعي، إلى أنها لا تصل‏.‏ والله أعلم‏.‏

ص -325- وسئل رحمه الله عمن ترك والديه كفاراً، ولم يعلم هل أسلموا، هل يجوز أن يدعو لهم‏؟‏
فأجاب‏:‏
الحمد لله، من كان من أمة أصلها كفار، لم يجز أن يستغفر لأبويه، إلا أن يكونا قد أسلما‏.‏ كماقال تعالى‏:‏ ‏{مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أولى قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَابُ الْجَحِيمِ‏}‏ ‏[‏التوبة‏:‏ 113‏]‏‏.‏


باب زيارة القبور

الجزء الرابع والعشرون

باب زيارة القبور

ص -326- باب زيارة القبور
سُئِلَ رحمه الله عن المشروع في زيارة القبور‏.‏
فأجاب‏:‏
أما زيارة القبور فهي على وجهين‏:‏ شرعية، وبدعية‏.‏
فالشرعية‏:‏ مثل الصلاة على الجنازة، والمقصود بها الدعاء للميت كما يقصد بذلك الصلاة على جنازته‏.‏ كما كان النبي صلى الله عليه وسلم يزور أهل البقيع، ويزور شهداء أحد، ويعلم أصحابه إذا زاروا القبور أن يقولوا‏:‏ ‏"‏السلام عليكم دار قوم مؤمنين، وإنا إن شاء الله بكم لاحقون، يرحم الله المستقدمين منا ومنكم والمستأخرين، نسأل الله لنا ولكم العافية، اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏
وهكذا كل ما فيه دعاء للمؤمنين من الأنبياء وغيرهم؛ كالصلاة على النبي صلى الله عليه وسلم، والسلام‏.‏ كما في الصحيح عنه أنه قال‏:‏

ص -327- "‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا على، فإنه من صلى على مرة واحدة، صلى الله عليه بها عشراً، ثم سلوا الله لي الوسيلة فإنها درجة في الجنة لا تنبغي إلا لعبد من عباد الله، وأرجو أن أكون أنا ذلك العبد‏.‏ فمن سأل الله لي الوسيلة، حلت له شفاعتي يوم القيامة‏.‏ وما من مسلم يسلم على إلا رد الله على روحي حتى أرد عليه السلام‏"‏‏.‏
وأما الزيارة البدعية وهي زيارة أهل الشرك، من جنس زيارة النصاري الذين يقصدون دعاء الميت، والاستعانة به، وطلب الحوائج عنده، فيصلون عند قبره، ويدعون به فهذا ونحوه لم يفعله أحد من الصحابة، ولا أمر به رسول الله صلى الله عليه وسلم، ولا استحبه أحد من سلف الأمة، وأئمتها، بل قد سد النبي صلى الله عليه وسلم ‏[‏باب الشرك‏]‏‏.‏ في الصحيح أنه قال في مرض موته‏:‏ ‏"‏لعن الله إليهود والنصاري، اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ يحذر ما فعلوا‏.‏ قالت عائشة رضي الله عنها ‏:‏ ولولا ذلك لأبرز قبره‏.‏ لكن كره أن يتخذ مسجداً‏.‏ وقال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏
فالزيارة الأولى من جنس عبادة الله، والإحسان إلى خلق الله،

ص -328- وذلك من جنس الزكاة التي أمر الله بها‏.‏
والثانية‏:‏ من جنس الإشراك بالله، والظلم في حق الله، وحق عباده، وفي الصحيح عن النبي صلى الله عليه وسلم أنه لما أنزل الله تعالى ‏{الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 82‏]‏، شق ذلك على أصحاب النبي صلى الله عليه وسلم، وقالوا‏:‏ أينا لم يظلم نفسه‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما هو الشرك، ألم تسمعوا قول العبد الصالح‏:‏ ‏{إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏‏[‏لقمان‏:‏ 13‏]‏‏"‏‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبري وثناً يعبد‏"‏‏.‏ وقد قال الله تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏‏.‏ قال طائفة من السلف‏:‏ هؤلاء كانوا قوما صالحين في قوم نوح، فلما ماتوا عكفوا على قبورهم، وصوروا تماثيلهم فكان هذا أول عبادة الأوثان، وهذا من جنس دين النصاري‏.‏ ولم يكن الصحابة رضي الله عنهم والتابعون يقصدون الدعاء عند قبر النبي صلى الله عليه وسلم، ولا غيره، بل كره الأئمة وقوف الإنسان عند قبر النبي صلى الله عليه وسلم للدعاء، وقالوا‏:‏ هذه بدعة لم يفعلها الصحابة والتابعون، بل كانوا يسلمون عليه وعلى صاحبيه، ثم يذهبون‏.‏

ص -329- وكان عبد الله بن عمر إذا دخل المسجد يقول‏:‏ السلام عليك يا رسول الله‏.‏ السلام عليك يا أبا بكر‏.‏ السلام عليك يا أبتاه‏.‏ ثم ينصرف‏.‏ وقد نص عليه مالك، وغيره من الأئمة، ونص أبو يوسف وغيره من العلماء على أنه ليس لأحد أن يسأل الله بمخلوق، لا النبي، ولا الملائكة ولا غيرهم‏.‏
وقد أصاب المسلمين جدب وشدة، وكانوا يدعون الله، ويستسقون ويدعون على الأعداء ويستنصرون، ويتوسلون بدعاء الصالحين، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وهل تنصرون وترزقون إلا بضعفائكم‏:‏ بدعائهم، وصلاتهم، وإخلاصهم‏"‏‏.‏ ولم يكونوا يقصدون الدعاء عند قبر النبي صلى الله عليه وسلم، ولا صالح، ولا الصلاة عنده، ولا طلب الحوائج منه، ولا الإقسام على الله به، مثل أن يقول القائل‏:‏ أسألك بحق فلان، وفلان‏.‏ بل كل هذا من البدع المحدثة‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم‏"‏‏.‏ وقد اتفق المسلمون على أن أصحاب رسول الله صلى الله عليه وسلم خير طباق الأمة‏.‏

ص -330- وسئل الشيخ عن الزيارة‏.‏
فأجاب‏:‏
أما الاختلاف إلى القبر بعد الدفن، فليس بمستحب، وإنما المستحب عند الدفن أن يقام على قبره، ويدعي له بالتثبيت‏.‏ كما روي أبو داود في سننه عن النبي صلى الله عليه وسلم‏:‏ أنه كان إذا دفن الرجل من أصحابه يقوم على قبره، ويقول‏:‏ ‏"‏سلوا له التثبيت، فإنه الآن يسأل‏"‏‏.‏ وهذا من معني قوله‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏‏.‏ فإنه لما نهي نبيه صلى الله عليه وسلم عن الصلاة على المنافقين، وعن القيام على قبورهم، كان دليل الخطاب أن المؤمن يصلي عليه قبل الدفن، ويقام على قبره بعد الدفن‏.‏
فزيارة الميت المشروعة بالدعاء، والاستغفار هي من هذا القيام المشروع‏.‏

ص -331- وسئل عن الأحياء إذا زاروا الأموات‏:‏ هل يعلمون بزيارتهم‏؟‏ وهل يعلمون بالميت إذا مات من قرابتهم، أو غيره‏؟‏
فأجاب‏:‏
الحمد لله، نعم قد جاءت الآثار بتلاقيهم، وتساؤلهم وعرض أعمال الأحياء على الأموات‏.‏ كما روي ابن المبارك عن أبي أيوب الأنصاري‏:‏ قال‏:‏ ‏"‏إذا قبضت نفس المؤمن تلقاها الرحمة من عباد الله، كما يتلقون البشير في الدنيا، فيقبلون عليه ويسألونه، فيقول بعضهم لبعض‏:‏ أنظروا أخاكم يستريح، فإنه كان في كرب شديد‏.‏ قال‏:‏ فيقبلون عليه، ويسألونه ما فعل فلان وما فعلت فلانة، هل تزوجت‏"‏ الحديث‏.‏
وأما علم الميت بالحي إذا زاره، وسلم عليه، ففي حديث ابن عباس قال‏:‏قال رسول الله صلى الله عيه وسلم ما من أحد يمر بقبر أخيه المؤمن كان يعرفه في الدنيا فيسلم عليه،إلا عرفه، ورد عليه السلام‏.‏ قال ابن المبارك‏:‏ ثبت ذلك عن النبي صلى الله عليه وسلم، وصححه عبد الحق صاحب الأحكام‏.‏

ص -332- وأما ما أخبر الله به من حياة الشهيد، ورزقه، وما جاء في الحديث الصحيح من دخول أرواحهم الجنة، فذهب طوائف إلى أن ذلك مختص بهم دون الصديقين، وغيرهم‏.‏ والصحيح الذي عليه الأئمة، وجماهير أهل السنة‏:‏ أن الحياة، والرزق، ودخول الأرواح الجنة، ليس مختصاً بالشهيد‏.‏ كما دلت على ذلك النصوص الثابتة،ويختص الشهيد بالذكر، لكون الظان يظن أنه يموت، فينكل عن الجهاد، فأخبر بذلك ليزول المانع من الإقدام على الجهاد، والشهادة‏.‏ كما نهي عن قتل الأولاد خشية الإملاق؛ لأنه هو الواقع‏.‏ وإن كان قتلهم لا يجوز مع عدم خشية الإملاق‏.‏

ص -333- وسئل شيخُ الإسلاَم ومفتي الأنام، العالم، العامل، الزاهد، الورع، ناصر السنة، وقامع البدعة، تقي الدين أبو العباس أحمد بن عبد الحليم بن عبد السلام بن تيمية الحراني رحمه الله تعالى عن الحديث المروي عن النبي صلى الله عليه وسلم وهو قوله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله زوارات القبور، والمتخذين عليها المساجد والسرج‏"‏‏:‏ هل هو منسوخ بقوله صلى الله عليه وسلم‏:‏ ‏"‏كنت نهيتكم عن زيارة القبور فزوروها، فإنها تذكركم الآخرة‏"‏ أم لا‏؟‏ وهل صح الحديث الأول أم لا‏؟‏ وهل يحرم على النساء زيارة القبور أم يكره أم يستحب‏؟‏
وإذا قيل بالكراهة‏:‏ هل تكون كراهة تحريم أم تنزيه‏؟‏ وهل صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من زار قبري وجبت له شفاعتي‏"‏، أم لا‏؟‏ وهل صح في فضل زيارة قبر النبي صلى الله عليه وسلم شيء من الأحاديث، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أما زيارة القبور فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه كان قد نهي عنها نهيا عامًا، ثم أذن

ص -334- في ذلك‏.‏فقال‏:‏‏"‏كنت نهيتكم عن زيارة القبور فزوروها‏.‏ فإنها تذكركم الآخرة‏"‏‏.‏وقال صلى الله عليه وسلم‏:‏‏"‏استأذنت ربي في أن أزور قبر أمي، فأذن لي، واستأذنت في أن أستغفر لها، فلم يأذن لي، فزوروا القبور، فإنها تذكركم الآخرة‏"‏‏.‏ وهنا مسألتان‏:‏
إحداهما‏:‏ متفق عليها، والأخري متنازع فيها‏.‏
فأما الأولى‏:‏ فإن الزيارة تنقسم إلى قسمين‏:‏ زيارة شرعية، وزيارة بدعية‏.‏
فالزيارة الشرعية‏:‏ السلام على الميت، والدعاء له، بمنزلة الصلاة على جنازته، كما ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يعلم أصحابه إذا زاروا القبور أن يقولوا‏:‏ ‏"‏السلام عليكم أهل الديار من المسلمين والمؤمنين، وإنا إن شاء الله بكم لاحقون، ويرحم الله المستقدمين منا ومنكم، والمستأخرين، نسأل الله لنا ولكم العافية، اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏ وهذا الدعاء يروي بعضه في بعض الأحاديث، وهو مروي بعدة ألفاظ‏.‏ كما رويت ألفاظ التشهد وغيره وهذه الزيارة هي التي كان النبي صلى الله عليه وسلم يفعلها إذا خرج لزيارة قبور أهل البقيع‏.‏
وأما الزيارة البدعية‏:‏ فمن جنس زيارة اليهود والنصارى، وأهل

ص -335- البدع، الذين يتخذون قبور الأنبياء والصالحين مساجد، وقد استفاض عن النبي صلى الله عليه وسلم في الكتب الصحاح وغيرها أنه قال عند موته‏:‏ ‏"‏لعن الله إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ يحذر ما فعلوا‏.‏ قالت عائشة رضي الله عنها ‏:‏ ولولا ذلك لأبرز قبره ولكن كره أن يتخذ مسجدًا‏.‏ وثبت في الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏
فالزيارة البدعية مثل قصد قبر بعض الأنبياء والصالحين للصلاة عنده أو الدعاء عنده، أو به، أو طلب الحوائج منه، أو من الله تعالى عند قبره، أو الاستغاثة به، أو الإقسام على الله تعالى به، ونحو ذلك، هو من البدع التي لم يفعلها أحد من الصحابة، ولا التابعين لهم بإحسان ولا سن ذلك رسول الله صلى الله عليه وسلم، ولا أحد من خلفائه الراشدين، بل قد نهي عن ذلك أئمة المسلمين الكبار‏.‏
والحديث الذي يرويه بعض الناس‏:‏ ‏"‏إذا سألتم الله فاسألوه بجاهي‏"‏، هو من المكذوبات التي لم يروها أحد من علماء المسلمين، ولا هو في شيء من كتب الحديث بمنزلة ما يروونه من قوله‏:‏ ‏"‏لو أحسن أحدكم ظنه بحجر لنفعه الله به‏"‏، فإن هذا أيضًا من المكذوبات‏.‏

ص -336- وقد نص غير واحد من العلماء على أنه لا يقسم على الله بمخلوق لا نبي ولا غيره، فمن ذلك ما ذكره أبو الحسين القدوري في ‏[‏كتاب شرح الكرخي‏]‏ عن بشر بن الوليد قال‏:‏ سمعت أبا يوسف قال‏:‏ قال أبو حنيفة‏:‏ لا ينبغي لأحد أن يدعو الله إلا به، وأكره أن يقول‏:‏ بمعاقد العز من عرشك، وبحق خلقك‏.‏ وهو قول أبي يوسف‏.‏ وقال أبو يوسف‏:‏ بمعاقد العز من عرشه‏:‏ هو الله تعالى، فلا أكره هذا‏.‏ وأكره بحق فلان، وبحق أنبيائك، ورسلك، وبحق البيت، والمشعر الحرام‏.‏
قال القدوري شارح الكتاب‏:‏ المسألة بخلقه لا تجوز؛ لأنه لا حق للمخلوق على الخالق، فلا يجوز، يعني‏:‏ وفاقًا‏.‏
قلت‏:‏ وأما الاستشفاع إلى الله تعالى به، وهو طلب الشفاعة منه، والتوسل إلى الله بدعائه وشفاعته، وبالإيمان به، وبمحبته وطاعته والتوجه إلى الله تعالى بذلك، فهذا مشروع باتفاق المسلمين، كما جاءت بذلك الأحاديث الصحيحة‏.‏
وقد ثبت في صحيح البخاري عن أبي حميد الساعدي رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا ألفين أحدكم يجيء يوم القيامة فيقول‏:‏ يا رسول الله، أغثني‏.‏ فأقول‏:‏‏"‏لا أملك

ص -337- لك من الله شيئًا، قد أبلغتك‏"‏‏.‏ وفي الصحيح أنه قال صلى الله عليه وسلم‏:‏ ‏"‏يافاطمة بنت محمد، لا أغني عنك من الله شيئًا، ياعباس عم رسول الله صلى الله عليه وسلم لا أغني عنك من الله شيئًا، ياصفية عمة رسول الله، لا أغني عنك من الله شيئًا، سلوني من مالي ما شئتم‏"‏، وقال ذلك لعشيرته الأقربين‏.‏
وروي أنه قال‏:‏ ‏"‏غير أن لكم رحمًا سأبلها ببلالها‏"‏، فبين صلى الله عليه وسلم ما هو موافق لكتاب الله من أنه ليس عليه إلا البلاغ المبين، وأما الجزاء بالثواب والعقاب، فهو إلى الله تعالى‏.‏ كما قال تعالى‏:‏ ‏{قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّوا فَإِنَّمَا عليه مَا حُمِّلَ وَعليكُم مَّا حُمِّلْتُمْ وَإِن تُطِيعُوهُ تَهْتَدُوا وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النور‏:‏ 54‏]‏، وهو صلى الله عليه وسلم قد بلغ البلاغ المبين، قد بلغ الرسالة، وأشهد الله على أمته أنه بلغهم، كما جعل في حجة الوداع يقول‏:‏ ‏"‏ألا هل بلغت‏؟‏‏"‏ فيقولون‏:‏ نعم، فيرفع إصبعه إلى السماء، وينكبها إليهم، ويقول‏:‏ ‏"‏اللهم اشهد‏"‏‏.‏ رواه مسلم في صحيحه‏.‏
وأما إجابة الداعي، وتفريج الكربات، وقضاء الحاجات، فهذا لله سبحانه وتعالى وحده لا يشركه فيه أحد‏.‏
ولهذا فرق الله سبحانه في كتابه بين ما فيه حق للرسول، وبين

ص -338- ما هو لله وحده، كما في قوله تعالى‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏، فبين سبحانه ما يستحقه الرسول من الطاعة، فإنه من يطع الرسول فقد أطاع الله‏.‏ وأما الخشية والتقوي فجعل ذلك له سبحانه وحده، وكذلك قوله‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏59‏]‏، فجعل الإيتاء لله والرسول، كما في قوله تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏‏.‏ وأما التوكل والرغبة فلله وحده، كما في قوله تعالى‏:‏ ‏{وَقَالُواْ حَسْبُنَا اللّهُ‏}‏ ولم يقل‏:‏ ورسوله‏.‏ وقال‏:‏ ‏{إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏، ولم يقل‏:‏ وإلى الرسول، وذلك موافق لقوله تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7،8‏]‏‏.‏
فالعبادة والخشية والتوكل والدعاء والرجاء والخوف لله وحده، لا يشركه فيه أحد، وأما الطاعة والمحبة والإرضاء، فعلينا أن نطيع الله ورسوله، ونحب الله ورسوله، ونرضي الله ورسوله؛ لأن طاعة الرسول طاعة لله، وإرضاءه إرضاء لله، وحبه من حب الله‏.‏
وكثير من أهل الضلال من الكفار وأهل البدع بدلوا الدين‏.‏ فإن الله تعالى جعل الرسل صلوات الله وسلامه عليهم وسائط في تبليغ أمره ونهيه، ووعده ووعيده، فليس لأحد طريق إلى الله إلا متابعة

ص -339- الرسول، بفعل ما أمر، وترك ما حذر‏.‏
ومن جعل إلى الله طريقًا غير متابعة الرسول للخاصة والعامة، فهو كافر بالله ورسوله‏:‏ مثل من يزعم أن من خواص الأولىاء أو العلماء أو الفلاسفة أو أهل الكلام أو الملوك من له طريق إلى الله تعالى غير متابعة رسوله، ويذكرون في ذلك من الأحاديث المفتراة ما هو أعظم الكفر والكذب؛ كقول بعضهم‏:‏ إن الرسول صلى الله عليه وسلم استأذن على أهل الصفة، فقالوا‏:‏ اذهب إلى من أنت رسول إليه‏.‏ وقال بعضهم‏:‏ إنهم أصبحوا ليلة المعراج، فأخبروه بالسر الذي ناجاه الله به، وأن الله أعلمهم بذلك بدون إعلام الرسول‏.‏ وقول بعضهم‏:‏ إنهم قاتلوه في بعض الغزوات مع الكفار، وقالوا‏:‏ من كان الله معه، كنا معه، وأمثال ذلك من الأمور التي هي من أعظم الكفر، والكذب‏.‏
ومثل احتجاج بعضهم بقصة الخضر وموسي عليه السلام ‏:‏ على أن من الأولىاء من يستغنى عن محمد صلى الله عليه وسلم، كما استغني الخضر عن موسي، ومثل قول بعضهم‏:‏ إن خاتم الأولىاء له طريق إلى الله، يستغنى به عن خاتم الأنبياء، وأمثال هذه الأمور التي كثرت في كثير من المنتسبين إلى الزهد والفقر، والتصوف والكلام والتفلسف‏.‏ وكفر هؤلاء قد يكون من جنس كفر اليهود والنصارى، وقد يكون

ص -340- أعظم، وقد يكون أخف بحسب أحوالهم‏.‏
والله سبحانه لم يجعل له أحدًا من الأنبياء والمؤمنين واسطة في شيء من الربوبية، والألوهية، مثل ما ينفرد به من الخلق والرزق، وإجابة الدعاء والنصر على الأعداء، وقضاء الحاجات، وتفريج الكربات، بل غاية ما يكون العبد سببًا‏:‏ مثل أن يدعو أو يشفع، والله تعالى يقول‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏255‏]‏، ويقول‏:‏ ‏{وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى‏}‏ ‏[‏الأنبياء‏:‏ 28‏]‏، ويقول‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏ 26‏]‏، وقال تعالى‏:‏‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56،57‏]‏، قال طائفة من السلف‏:‏ كان أقوام يدعون الملائكة والأنبياء، فنهاهم الله عن ذلك في قوله تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَربابا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 79،80‏]‏، فبين سبحانه أن اتخاذ الملائكة والنبيين أربابا كفر، ولهذا كان الناس في الشفاعة على ثلاثة أقسام‏:‏

ص -341- فالمشركون أثبتوا الشفاعة، التي هي شرك؛ كشفاعة المخلوق عند المخلوق، كما يشفع عند الملوك خواصهم لحاجة الملوك إلى ذلك، فيسألونهم بغير إذنهم، وتجيب الملوك سؤالهم لحاجتهم إليهم، فالذين أثبتوا مثل هذه الشفاعة عند الله تعالى مشركون كفار؛ لأن الله تعالى لا يشفع عنده أحد إلا بإذنه، ولا يحتاج إلى أحد من خلقه، بل من رحمته وإحسانه إجابة دعاء الشافعين‏.‏ وهو سبحانه أرحم بعباده من الوالدة بولدها؛ ولهذا قال تعالى‏:‏ ‏{مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏، وقال‏:‏ ‏{وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ‏}‏ ‏[‏الأنعام‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏ 4344‏]‏، وقال تعالى عن صاحب ‏[‏يس‏]‏‏:‏ ‏{أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ‏}‏ ‏[‏يس‏:‏ 2325‏]‏‏.‏
وأما الخوارج والمعتزلة‏:‏ فإنهم أنكروا شفاعة نبينا صلى الله عليه وسلم في أهل الكبائر من أمته، وهؤلاء مبتدعة ضلال، مخالفون للسنة المستفيضة عن النبي صلى الله عليه وسلم، ولإجماع خير القرون‏.‏
والقسم الثالث‏:‏ هم أهل السنة والجماعة، وهم سلف الأمة وأئمتها ومن تبعهم بإحسان، أثبتوا ما أثبته الله في كتابه، وسنة رسوله

ص -342- صلى الله عليه وسلم ونفوا ما نفاه الله في كتابه وسنة رسوله‏.‏ فالشفاعة التي أثبتوها هي التي جاءت بها الأحاديث؛ كشفاعة نبينا محمد صلى الله عليه وسلم يوم القيامة، إذا جاء الناس إلى آدم، ثم نوح، ثم إبراهيم، ثم موسي، ثم عيسي، ثم يأتونه عليه السلام، قال‏:‏ ‏"‏فأذهب إلى ربي، فإذا رأيت ربي خررت له ساجدًا، فأحمد ربي بمحامد يفتحها على، لا أحسنها الآن، فيقول‏:‏ أي محمد، ارفع رأسك، وقل يسمع، وسل تعط، واشفع تشفع‏"‏، فهو يأتي ربه سبحانه فيبدأ بالسجود والثناء عليه، فإذا أذن له في الشفاعة شفع، بابي هو وأمي صلى الله عليه وسلم‏.‏
وأما الشفاعة التي نفاها القرآن كما عليه المشركون والنصاري، ومن ضاهاهم من هذه الأمة،فينفيها أهل العلم والإيمان، مثل أنهم يطلبون من الأنبياء والصالحين الغائبين والميتين قضاء حوائجهم ويقولون‏:‏ إنهم إذا أرادوا ذلك قضوها، ويقولون‏:‏ إنهم عند الله تعالى كخواص الملوك عند الملوك، يشفعون بغير إذن الملوك، ولهم على الملوك إدلال يقضون به حوائجهم، فيجعلونهم لله تعالى بمنزلة شركاء الملك، وبمنزلة أولاده‏.‏ والله تعالى قد نزه نفسه المقدسة عن ذلك، كما قال تعالى‏:‏ ‏{وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا‏}‏ ‏[‏الإسراء‏:‏ 111‏]‏، ولهذا قال النبي

ص -343- صلى الله عليه وسلم‏:‏ ‏"‏لا تطروني كما أطرت النصاري ابن مريم، فإنما أنا عبد، فقولوا‏:‏ عبد الله، ورسوله‏"‏‏.‏ وهذه المسألة مبسوطة في غير هذا الموضع‏.‏
و‏[‏الزيارة البدعية‏]‏ هي من أسباب الشرك بالله تعالى، ودعاء خلقه، وإحداث دين لم يأذن به الله‏.‏ و‏[‏الزيارة الشرعية‏]‏ هي من جنس الإحسان إلى الميت بالدعاء له، كالإحسان إليه بالصلاة عليه، وهي من العبادات لله تعالى التي ينفع الله بها الداعي، والمدعو له، كالصلاة والسلام على النبي صلى الله عليه وسلم، وطلب الوسيلة، والدعاء لسائر المؤمنين أحيائهم وأمواتهم‏.‏
وأما المسألة المتنازع فيها‏:‏ فالزيارة المأذون فيها‏:‏ هل فيها إذن للنساء، ونسخ للنهي في حقهن‏؟‏ أو لم يأذن فيها،بل هن منهيات عنها‏؟‏ وهل النهي نهي تحريم، أو تنزيه‏؟‏ في ذلك للعلماء ثلاثة أقوال معروفة‏.‏ والثلاثة أقوال في مذهب الشافعي، وأحمد أيضًا وغيرهما‏.‏ وقد حكي في ذلك ثلاث روايات عن أحمد‏.‏ وهو نظير تنازعهم في تشييع النساء للجنائز، وإن كان فيهم من يرخص في الزيارة دون التشييع، كما اختار ذلك طائفة من أصحاب أحمد وغيرهم‏.‏
فمن العلماء من اعتقد أن النساء مأذون لهن في الزيارة، وأنه أذن

ص -344- لهن كما أذن للرجال، واعتقد أن قوله صلى الله عليه وسلم‏:‏ ‏"‏فزوروها فإنها تذكركم الآخرة‏"‏، خطاب عام للرجال والنساء‏.‏ والصحيح أن النساء لم يدخلن في الإذن في زيارة القبور لعدة أوجه‏:‏
أحدها‏:‏ أن قوله صلى الله عليه وسلم‏:‏ ‏"‏فزوروها‏"‏ صيغة تذكير، وصيغة التذكير إنما تتناول الرجال بالوضع، وقد تتناول النساء أيضاً على سبيل التغليب، لكن هذا فيه قولان‏:‏ قيل‏:‏ إنه يحتاج إلى دليل منفصل‏.‏ وحينئذ، فيحتاج تناول ذلك للنساء إلى دليل منفصل‏.‏ وقيل‏:‏ إنه يحمل على ذلك عند الإطلاق‏.‏وعلى هذا،فيكون دخول النساء بطريق العموم الضعيف، والعام لا يعارض الأدلة الخاصة المستفيضة في نهي النساء، كما سنذكره إن شاء الله تعالى بل ولا ينسخها عند جمهور العلماء، وإن علم تقدم الخاص على العام‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ لو كان النساء داخلات في الخطاب لاستحب لهن زيارة القبور، كما استحب للرجال عند الجمهور؛ لأن النبي صلى الله عليه وسلم علل بعلة تقتضي الاستحباب، وهي قوله‏:‏ ‏"‏فإنها تذكركم الآخرة‏"‏‏.‏ ولهذا تجوز زيارة قبور المشركين لهذه العلة كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه زار قبر أمه، وقال‏:‏ ‏"‏استأذنت ربي في أن أستغفر لأمي فلم يأذن لي، واستأذنته في أن أزور قبرها فأذن لي، فزوروا القبور فإنها تذكركم الآخرة‏"‏‏.‏

ص -345- وأما زيارته لأهل البقيع‏:‏ فذلك فيه أيضًا الاستغفار لهم والدعاء، كما علم النبي صلى الله عليه وسلم أمته إذا زاروا قبور المؤمنين أن يسلموا عليهم، ويدعوا لهم‏.‏ فلو كانت زيارة القبور مأذونًا فيها للنساء، لاستحب لهن، كما استحب للرجال؛ لما فيها من الدعاء للمؤمنين، وتذكر الموت‏.‏ وما علمنا أن أحدًا من الأئمة استحب لهن زيارة القبور ولا كان النساء على عهد النبي صلى الله عليه وسلم وخلفائه الراشدين يخرجن إلى زيارة القبور، كما يخرج الرجال‏.‏
والذين رخصوا في الزيارة اعتمدوا على ما يروي عن عائشة رضي الله عنها أنها زارت قبر أخيها عبد الرحمن، وكان قد مات في غيبتها‏.‏ وقالت‏:‏ لو شهدتك لما زرتك‏.‏ وهذا يدل على أن الزيارة ليست مستحبة للنساء، كما تستحب للرجال، إذ لو كان كذلك، لاستحب لها زيارته، كما تستحب للرجال زيارته، سواء شهدته أو لم تشهده‏.‏
وأيضًا، فإن الصلاة على الجنائز أوكد من زيارة القبور‏.‏ ومع هذا فقد ثبت في الصحيح أن النبي صلى الله عليه وسلم نهي النساء عن اتباع الجنائز، وفي ذلك تفويت صلاتهن على الميت، فإذا لم يستحب لهن اتباعها لما فيها من الصلاة والثواب، فكيف بالزيارة‏؟‏‏!‏

ص -346- الوجه الثالث‏:‏ أن يقال‏:‏ غاية ما يقال في قوله صلى الله عليه وسلم‏:‏ ‏"‏فزوروا القبور‏"‏ خطاب عام، ومعلوم أن قوله صلى الله عليه وسلم‏:‏ ‏"‏من صلى على جنازة، فله قيراط، ومن تبعها حتى تدفن فله قيراطان‏"‏‏.‏ هو أدل على العموم من صيغة التذكير، فإن لفظ‏:‏ ‏[‏من‏]‏ يتناول الرجال والنساء باتفاق الناس، وإن خالف فيه من لا يدري ما يقول‏.‏ ولفظ ‏[‏من‏]‏ أبلغ صيغ العموم، ثم قد علم بالأحاديث الصحيحة أن هذا العموم لم يتناول النساء، لنهي النبي صلى الله عليه وسلم لهن عن اتباع الجنائز، سواء كان نهي تحريم أو تنزيه‏.‏ فإذا لم يدخلن في هذا العموم، فكذلك في ذلك بطريق الأولى، وكلاهما من جنس واحد، فإن تشييع الجنازة من جنس زيارة القبور‏.‏ قال الله تعالى‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ ٌ‏}‏ ‏[‏التوبة‏:‏84‏]‏‏.‏ فنهي نبيه صلى الله عليه وسلم عن الصلاة على المنافقين، وعن القيام على قبورهم‏.‏
وكان دليل الخطاب وموجب التعليل يقتضي أن المؤمنين يصلي عليهم، ويقام على قبورهم‏.‏ وذلك كما قال أكثر المفسرين‏:‏ هو القيام بالدعاء والاستغفار، وهو مقصود زيارة قبور المؤمنين، فإذا كان النساء لم يدخلن في عموم اتباع الجنائز، مع ما في ذلك من الصلاة على الميت، فلأن لا يدخلن في زيارة القبور التي غايتها دون الصلاة عليه

ص -347- بطريق الأولى، بخلاف ما إذا أمكن النساء أن يصلين على الميت بلا اتباع، كما يصلين عليه في البيت، فإن ذلك بمنزلة الدعاء له، والاستغفار في البيت‏.‏
وإذا قيل‏:‏ مفسدة الاتباع للجنائز أعظم من مفسدة الزيارة؛ لأن المصيبة حديثة، وفي ذلك أذي للميت، وفتنة للحي بأصواتهن، وصورهن، قيل‏:‏ ومصلحة الاتباع أعظم من مصلحة الزيارة؛ لأن في ذلك الصلاة عليه التي هي أعظم من مجرد الدعاء؛ ولأن المقصود بالاتباع الحمل والدفن، والصلاة فرض على الكفاية، وليس شيء من الزيارة فرضًا على الكفاية وذلك الفرض يشترك فيه الرجال والنساء بحيث لو مات رجل وليس عنده إلا نساء لكان حمله ودفنه والصلاة عليه فرضًا عليهن، وفي تغسيلهن للرجال نزاع وتفصيل‏.‏ وكذلك إذا تعذر غسل الميت هل ييمم‏؟‏ فيه نزاع معروف، وهو قولان في مذهب أحمد وغيره‏.‏ فإذا كان النساء منهيات عما جنسه فرض على الكفاية، ومصلحته أعظم إذا قام به الرجال، فما ليس بفرض على أحد أولى‏.‏
وقول القائل‏:‏ مفسدة التشييع أعظم، ممنوع، بل إذا رخص للمرأة في الزيارة كان ذلك مظنة تكرير ذلك، فتعظم فيه المفسدة، ويتجدد الجزع، والأذي للميت، فكان ذلك مظنة قصد الرجال لهن والافتتان بهن، كما هو الواقع في كثير من الأمصار، فإنه يقع بسبب

ص -348- زيارة النساء القبور من الفتنة والفواحش والفساد ما لا يقع شيء منه عند اتباع الجنائز‏.‏
وهذا كله يبين أن جنس زيارة النساء أعظم من جنس اتباعهن، وأن نهي الاتباع إذا كان نهي تنزيه، لم يمنع أن يكون نهي الزيارة نهي تحريم، وذلك أن نهي المرأة عن الاتباع قد يتعذر لفرط الجزع، كما يتعذر تسكينهن لفرط الجزع أيضًا فإذا خفف هذه القوة المقتضي، لم يلزم تخفيف ما لا يقوي المقتضي فيه‏.‏ وإذا عفا الله تعالى للعبد عما لا يمكن تركه إلا بمشقة عظيمة، لم يلزم أن يعفو له عما يمكنه تركه بدون هذه المشقة الواجبة‏.‏
الوجه الرابع‏:‏ أن يقال‏:‏ قد جاء عن النبي صلى الله عليه وسلم من طريقين‏:‏ أنه لعن زوارات القبور، فعن أبي هريرة رضي الله عنه ‏:‏ أن النبي صلى الله عليه وسلم لعن زائرات القبور‏.‏ رواه الإمام أحمد، وابن ماجه، والترمذي وصححه‏.‏ وعن ابن عباس رضي الله عنهما ‏:‏ أن النبي صلى الله عليه وسلم لعن زائرات القبور، والمتخذين عليها المساجد والسرج‏.‏ رواه الإمام أحمد؛ وأبو داود والنسائي، والترمذي وحسنه، وفي نسخ تصحيحه‏.‏ ورواه ابن ماجه من ذكر الزيارة‏.‏

ص -349- فإن قيل‏:‏ الحديث الأول رواه عمر بن أبي سلمة، وقد قال فيه على بن المديني‏:‏ تركه شعبة، وليس بذاك‏.‏ وقال ابن سعد‏:‏ كان كثير الحديث، وليس يحتج بحديثه‏.‏ وقال السعدي والنسائي‏:‏ ليس بقوي الحديث‏.‏ والثاني فيه أبو صالح باذام، مولي أم هانئ، وقد ضعفوه‏.‏ قال أحمد‏:‏ كان ابن مهدي ترك حديث أبي صالح، وكان أبو حاتم يكتب حديثه، ولا يحتج به‏.‏ وقال ابن عدي‏:‏ عامة ما يرويه تفسير، وما أقل ما له في المسند، ولم أعلم أحدًا من المتقدمين رضيه‏.‏
قلت‏:‏ الجواب على هذا من وجوه‏:‏
أحدها‏:‏ أن يقال‏:‏ كل من الرجلين قد عدله طائفة من العلماء، كما جرحه آخرون‏.‏ أما عمر فقد قال فيه أحمد بن عبد الله العجلي‏:‏ ليس به بأس، وكذلك قال يحيي بن معين‏:‏ ليس به بأس‏.‏ وابن معين وأبو حاتم من أصعب الناس تزكية‏.‏
وأما قول من قال‏:‏ تركه شعبة، فمعناه أنه لم يرو عنه‏.‏ كما قال أحمد بن حنبل‏:‏ لم يسمع شعبة من عمر بن أبي سلمة شيئًا، وشعبة، ويحيي بن سعيد، وعبد الرحمن بن مهدي، ومالك، ونحوهم قد كانوا يتركون الحديث عن أناس لنوع شبهة بلغتهم، لا توجب رد

ص -350- أخبارهم‏.‏ فهم إذا رووا عن شخص، كانت روايتهم تعديلاً له‏.‏ وأما ترك الرواية فقد يكون لشبهة لا توجب الجرح، وهذا معروف في غير واحد قد خرج له في الصحيح‏.‏
وكذلك قول من قال‏:‏ ليس بقوي في الحديث‏.‏ عبارة لينة، تقتضي أنه ربما كان في حفظه بعض التغير، ومثل هذه العبارة لا تقتضي عندهم تعمد الكذب، ولا مبالغة في الغلط‏.‏
وأما أبو صالح‏:‏ فقد قال يحيي بن سعيد القطان‏:‏ لم أر أحدًا من أصحابنا ترك أبا صالح مولي أم هانئ، وما سمعت أحدًا من الناس يقول فيه شيئًا، ولم يتركه شعبة ولا زائدة، فهذه رواية شعبة عنه تعديل له، كما عرف من عادة شعبة‏.‏ وترك ابن مهدي له لا يعارض ذلك، فإن يحيي بن سعيد أعلم بالعلل والرجال من ابن مهدي، فإن أهل الحديث متفقون على أن شعبة ويحيي بن سعيد أعلم بالرجال من ابن مهدي، وأمثاله‏.‏
وأما قول أبي حاتم‏:‏ يكتب حديثه، ولا يحتج به، فأبو حاتم يقول مثل هذا في كثير من رجال الصحيحين، وذلك أن شرطه في التعديل صعب، والحجة في اصطلاحه ليس هو الحجة في جمهور أهل العلم‏.‏

ص -351- وهذا كقول من قال‏:‏ لا أعلم أنهم رضوه‏.‏ وهذا يقتضي أنه ليس عندهم من الطبقة العالية، ولهذا لم يخرج البخاري ومسلم له، ولأمثاله‏.‏ لكن مجرد عدم تخريجهما للشخص لا يوجب رد حديثه‏.‏ وإذا كان كذلك، فيقال‏:‏ إذا كان الجارح والمعدل من الأئمة، لم يقبل الجرح إلا مفسرًا، فيكون التعديل مقدمًا على الجرح المطلق‏.‏
الوجه الثاني‏:‏ أن حديث مثل هؤلاء يدخل في الحسن الذي يحتج به جمهور العلماء، فإذا صححه من صححه كالترمذي وغيره، ولم يكن فيه من الجرح إلا ما ذكر، كان أقل أحواله أن يكون من الحسن‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ قد روي من وجهين مختلفين‏:‏ أحدهما عن ابن عباس، والآخر عن أبي هريرة، ورجال هذا ليس رجال هذا، فلم يأخذه أحدهما عن الآخر، وليس في الإسنادين من يتهم بالكذب، وإنما التضعيف من جهة سوء الحفظ، ومثل هذا حجة بلا ريب‏.‏ وهذا من أجود الحسن الذي شرطه الترمذي، فإنه جعل الحسن ما تعددت طرقه، ولم يكن فيها متهم، ولم يكن شاذًا‏:‏ أي مخالفا لما ثبت بنقل الثقات‏.‏ وهذا الحديث تعددت طرقه، وليس فيه متهم، ولا خالفه أحد من الثقات، وذلك أن الحديث إنما يخاف فيه من شيئين‏:‏ إما تعمد الكذب، وإما خطأ الراوي، فإذا كان من وجهين، لم يأخذه أحدهما

ص -352- عن الآخر، وليس مما جرت العادة بأن يتفق تساوي الكذب فيه، علم أنه ليس بكذب، لا سيما إذا كان الرواة ليسوا من أهل الكذب‏.‏
وأما الخطأ، فإنه مع التعدد يضعف، ولهذا كان أبو بكر وعمر رضي الله عنهما يطلبان مع المحدث الواحد من يوافقه خشية الغلط، ولهذا قال تعالى في المرأتين‏:‏ ‏{أَن تَضِلَّ إْحْدَاهُمَا فَتُذَكِّرَ إِحْدَاهُمَا الأُخْرَى‏}‏ ‏[‏البقرة‏:‏282‏]‏‏.‏ هذا لو كانا عن صاحب واحد، فكيف وهذا قد رواه عن صاحب، وذلك عن آخر، وفي لفظ أحدهما زيادة على لفظ الآخر، فهذا كله ونحوه مما يبين أن الحديث في الأصل معروف‏.‏
فإن قيل‏:‏ فهب أنه صحيح، لكنه منسوخ، فإن الأول ينسخه، ويدل على ذلك ما رواه الأثرم، واحتج به أحمد في روايته، ورواه إبراهيم بن الحارث عن عبد الله بن أبي مُلَيكَة أن عائشة رضي الله عنها أقبلت ذات يوم من المقابر، فقلت لها‏:‏ يا أم المؤمنين، أليس كان نهى رسول الله صلى الله عليه وسلم عن زيارة القبور‏؟‏ قالت‏:‏ نعم، كان نهى عن زيارة القبور، ثم أمر بزيارتها‏.‏ قيل‏:‏ الجواب عن هذا من وجوه‏:‏
أحدها‏:‏ أنه قد تقدم الخطاب‏.‏ بأن الإذن لم يتناول النساء، فلا يدخلن في الحكم الناسخ‏.‏

ص -353- الثاني‏:‏ خاص في النساء، وهو قوله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله زوارات القبور‏"‏، أو‏:‏ ‏"‏زائرات القبور‏"‏،وقوله‏:‏ ‏"‏فزوروها‏"‏ بطريق التبع، فيدخلن بعموم ضعيف إما أن يكون مختصاً بالرجال، وإما أن يكون متناولاً للنساء، والعام إذا عرف أنه بعد الخاص، لم يكن ناسخا له عند جمهور العلماء، وهو مذهب الشافعي وأحمد في أشهر الروايتين عنه وهو المعروف عند أصحابه، فكيف إذا لم يعلم أن هذا العام بعد الخاص، إذ قد يكون قوله‏:‏ ‏"‏لعن الله زوارات القبور‏"‏ بعد إذنه للرجال في الزيارة، ويدل على ذلك أنه قرنه بالمتخذين عليها المساجد والسرج، وذكر هذا بصيغة التذكير التي تتناول الرجال، ولعن الزائرات جعله مختصا بالنساء‏.‏ ومعلوم أن اتخاذ المساجد والسرج باق محكم، كما دلت عليه الأحاديث الصحيحة، فكذلك الآخر‏.‏
وأما ما ذكر عن عائشة رضي الله عنها فأحمد احتج به في إحدي الروايتين عنه، لما أداه اجتهاده إلى ذلك‏.‏ والرواية الأخري عنه تناقض ذلك، وهي اختيار الخرقي وغيره من قدماء أصحابه‏.‏
ولا حجة في حديث عائشة‏.‏ فإن المحتج عليها احتج بالنهي العام، فدفع ذلك بأن النهي منسوخ‏.‏ وهو كما قالت رضي الله عنها ولم يذكر لها المحتج النهي المختص بالنساء الذي فيه لعنهن على الزيارة‏.‏ يبين ذلك قولها‏:‏ ‏"‏قد أمر بزيارتها‏"‏ فهذا يبين أنه أمر بها أمرًا

ص -354- يقتضي الاستحباب، والاستحباب إنما هو ثابت للرجال خاصة، ولكن عائشة بينت أن أمره الثاني نسخ نهيه الأول، فلم يصلح أن يحتج به وهو النساء على أصل الإباحة‏.‏ ولو كانت عائشة تعتقد أن النساء مأمورات بزيارة القبور، لكانت تفعل ذلك كما يفعله الرجال، ولم تقل لأخيها‏:‏ لما زرتك‏.‏
الجواب الثالث‏:‏ جواب من يقول بالكراهة من أصحاب أحمد، والشافعي، وهو أنهم قالوا‏:‏ حديث اللعن يدل على التحريم، وحديث الإذن يرفع التحريم‏.‏ وبقي أصل الكراهة‏.‏ يؤيد هذا قول أم عطية‏:‏ نهينا عن اتباع الجنائز، ولم يعزم علينا‏.‏ والزيارة من جنس الاتباع فيكون كلاهما مكروها غير محرم‏.‏
الجواب الرابع‏:‏ جواب طائفة منهم‏:‏ كإسحاق بن راهويه، فإنهم يقولون‏:‏ اللعن قد جاء بلفظ الزوارات، وهن المكثرات للزيارة، فالمرة الواحدة في الدهر لا تتناول ذلك، ولا تكون المرأة زائرة، ويقولون‏:‏ عائشة زارت مرة واحدة، ولم تكن زوارة‏.‏
وأما القائلون بالتحريم‏:‏ فيقولون‏:‏ قد جاء بلفظ ‏"‏الزوارات‏"‏‏.‏ ولفظ الزوارات قد يكون لتعددهن، كما يقال‏:‏ فتحت الأبواب، إذ لكل باب فتح يخصه، ومنه قوله تعالى‏:‏ ‏{حَتَّى إِذَا جَاؤُوهَا وَفُتِحَتْ أَبْوَابُهَا‏}‏ ‏[‏الزمر‏:‏ 73‏]‏،

ص -355- ومعلوم أن لكل باب فتحًا واحدًا‏.‏ قالوا‏:‏ ولأنه لا ضابط في ذلك بين ما يحرم، وما لا يحرم، واللعن صريح في التحريم‏.‏
ومن هؤلاء من يقول‏:‏ التشييع كذلك، ويحتج بما روي في التشييع من التغليظ، كقوله صلى الله عليه وسلم‏:‏‏"‏ارجعن مأزورات غير مأجورات،فإنكن تفتن الحي،وتؤذين الميت‏"‏‏.‏ وقوله لفاطمة رضي الله عنها ‏:‏‏"‏أما إنك لو بلغت معهم الكُدَي لم تدخلي الجنة،حتى يكون كذا وكذا‏"‏ وهذان يؤيدهما ما ثبت في الصحيحين من أنه‏:‏نهى النساء عن اتباع الجنائز‏.‏ وأما قول أم عطية‏:‏ولم يعزم علينا،فقد يكون مرادها لم يؤكد النهي،وهذا لا ينفي التحريم،وقد تكون هي ظنت أنه ليس بنهي تحريم،والحجة في قول النبي صلى الله عليه وسلم لا في ظن غيرهالجواب الخامس‏:‏ أن النبي صلى الله عليه وسلم علل الإذن للرجال بأن ذلك يذَكر بالموت، ويرقق القلب، ويدمع العين، هكذا في مسند أحمد‏.‏ ومعلوم أن المرأة إذا فتح لها هذا الباب أخرجها إلى الجزع والندب والنياحة، لما فيها من الضعف، وكثرة الجزع، وقلة الصبر‏.‏
وأيضا، فإن ذلك سبب لتأذي الميت ببكائها، ولافتتان الرجال

ص -356- بصوتها، وصورتها، كما جاء في حديث آخر‏:‏ ‏"‏فإنكن تفتن الحي، وتؤذين الميت‏"‏‏.‏ وإذا كانت زيارة النساء مظنة وسببًا للأمور المحرمة في حقهن، وحق الرجال، والحكمة هنا غير مضبوطة، فإنه لا يمكن أن يحد المقدار الذي لا يفضي إلى ذلك، ولا التمييز بين نوع ونوع‏.‏
ومن أصول الشريعة أن الحكمة إذا كانت خفية، أو غير منتشرة، علق الحكم بمظنتها، فيحرم هذا الباب سدًا للذريعة، كما حرم النظر إلى الزينة الباطنة لما في ذلك من الفتنة، وكما حرم الخلوة بالأجنبية وغير ذلك من النظر، وليس في ذلك من المصلحة ما يعارض هذه المفسدة‏.‏ فإنه ليس في ذلك إلا دعاؤها للميت، وذلك ممكن في بيتها‏.‏ ولهذا قال الفقهاء‏:‏ إذا علمت المرأة من نفسها أنها إذا زارت المقبرة بدا منها ما لا يجوز من قول أو عمل، لم تجز لها الزيارة بلا نزاع‏.
فصل
وأما الحديث المذكور في زيارة قبر النبي صلى الله عليه وسلم فهو ضعيف، وليس في زيارة قبر النبي صلى الله عليه وسلم حديث حسن ولا صحيح، ولا روي أهل السنن المعروفة، كسنن أبي داود، والنسائي، وابن ماجه، والترمذي، ولا أهل المسانيد المعروفة، كمسند أحمد،

ص -357- ونحوه، ولا أهل المصنفات كموطأ مالك وغيره في ذلك شيئا، بل عامة ما يروى في ذلك أحاديث مكذوبة موضوعة‏.‏ كما يروى عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من زارني وزار أبي إبراهيم في عام واحد، ضمنت له على الله الجنة‏"‏ وهذا حديث موضوع، كذب باتفاق أهل العلم‏.‏
وكذلك ما يروي أنه قال‏:‏ ‏"‏من زارني بعد مماتي، فكأنما زارني في حياتي، ومن زارني بعد مماتي ضمنت له على الله الجنة‏"‏ ليس لشيء من ذلك أصل، وإنما كان قد روي بعض ذلك الدارقطني، والبزار في مسنده، فمدار ذلك على عبد الله بن عمر العمري‏.‏ أو من هو أضعف منه، ممن لا يجوز أن يثبت بروايته حكم شرعي‏.‏
وإنما اعتمد الأئمة في ذلك على ما رواه أبو داود في السنن عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من رجل يسلم على إلا رد الله على روحي، حتى أرد عليه السلام‏"‏‏.‏ وكما في سنن النسائي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله وكل بقبري ملائكة تبلغني عن أمتي السلام‏"‏‏.‏ فالصلاة والسلام عليه مما أمر الله به ورسوله، فلهذا استحب ذلك العلماء‏.‏
ومما يبين ذلك أن مالكا رحمه الله كره أن يقول الرجل‏:‏

ص -358- زرت قبر النبي صلى الله عليه وسلم ومالك قد أدرك الناس من التابعين، وهم أعلم الناس بهذه المسألة‏.‏ فدل ذلك على أنه لم تكن تعرف عندهم ألفاظ زيارة قبر النبي صلى الله عليه وسلم، ولهذا كره من كره من الأئمة أن يقف مستقبل القبر يدعو، بل وكره مالك وغيره أن يقوم للدعاء لنفسه هناك، وذكر أن هذا لم يكن من عمل الصحابة والتابعين، وأنه لا يصلح آخر هذه الأمة إلا ما أصلح أولها‏.‏
وقد ذكروا في أسباب كراهته، أن يقول‏:‏ زرت قبر النبي؛ لأن هذا اللفظ قد صار كثير من الناس يريد به الزيارة البدعية، وهي قصد الميت لسؤاله، ودعائه، والرغبة إليه في قضاء الحوائج، ونحو ذلك مما يفعله كثير من الناس، فهم يعنون بلفظ الزيارة مثل هذا، وهذا ليس بمشروع باتفاق الأئمة، فكره مالك أن يتكلم بلفظ مجمل يدل على معني فاسد، بخلاف الصلاة عليه والسلام‏.‏ فإن ذلك مما أمر الله به‏.‏
أما لفظ الزيارة في عموم القبور، فقد لا يفهم منها مثل هذا المعنى‏.‏ ألا تري إلى قوله‏:‏ ‏"‏فزوروا القبور، فإنها تذكركم الآخرة‏"‏ مع زيارته لقبر أمه‏؟‏ فإن هذا يتناول زيارة قبور الكفار، فلا يفهم من ذلك زيارة الميت لدعائه وسؤاله، والاستغاثة به، ونحو ذلك مما يفعله أهل الشرك والبدع، بخلاف ما إذا كان المزور معظما في الدين؛

ص -359- كالأنبياء، والصالحين‏.‏ فإنه كثيرًا ما يعني بزيارة قبورهم هذه الزيارة البدعية والشركية، فلهذا كره مالك ذلك في مثل هذا‏.‏ وإن لم يكره ذلك في موضع آخر ليس فيه هذه المفسدة‏.‏
فلا يمكن أحد أن يروي بإسناد ثابت عن النبي صلى الله عليه وسلم، ولا عن أصحابه شيئا في زيارة قبر النبي صلى الله عليه وسلم، بل الثابت عنه في الصحيحين يناقض المعنى الفاسد الذي ترويه الجهال بهذا اللفظ‏.‏ كقوله صلى الله عليه وسلم‏:‏ ‏"‏لا تتخذوا قبري عيدًا، وصلوا على فإن صلاتكم تبلغني حيثما كنتم‏"‏‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ يحذر ما فعلوا‏.‏ قالت عائشة رضي الله عنها ‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبري وثنا يعبد‏"‏‏.‏ وأشباه هذه الأحاديث التي في الصحاح، والسنن، والكتب المعتمدة‏.‏
فكيف يعدل من له علم وإيمان عن موجب هذه النصوص الثابتة باتفاق أهل الحديث، إلى ما يناقض معناها من الأحاديث التي لم يثبت منها شيئا أحد من أهل العلم‏.‏ والله سبحانه أعلم، وصلى الله على محمد‏.‏

ص -360- وسئل شيخ الإسلام رحمه الله عن زيارة النساء القبور‏:‏ هل ورد في ذلك حديث عن النبي صلى الله عليه وسلم أم لا ‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، صح عن رسول الله صلى الله عليه وسلم من حديث أبي هريرة رضي الله عنه قال‏:‏ ‏"‏لعن الله زوارات القبور‏"‏‏.‏ رواه أحمد، وابن ماجه، والترمذي، وصححه‏.‏ وعن ابن عباس رضي الله عنه قال‏:‏ لعن رسول الله صلى الله عليه وسلم زوارات القبور، والمتخذين عليها المساجد والسرج‏.‏ رواه أهل السنن الأربعة‏:‏ أبو داود، والنسائي، والترمذي، وابن ماجه‏.‏ وقال الترمذي‏:‏ حديث حسن‏.‏ وأخرجه أبو حاتم في صحيحه‏.‏ وعلى هذا العمل في أظهر قولي أهل العلم‏:‏ أنه نهى زوارات القبور عن ذلك؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كنت نهيتكم عن زيارة القبور فزوروها، فإنها تذكركم الآخرة‏"‏‏.‏
فإن قيل‏:‏ فالنهي عن ذلك منسوخ، كما قال ذلك أهل القول الآخر، قيل‏:‏ هذا ليس بجيد؛ لأن قوله‏:‏ ‏"‏كنت نهيتكم عن زيارة

ص -361- القبور فزوروها‏"‏، هذا خطاب للرجال دون النساء، فإن اللفظ لفظ مذكر، وهو مختص بالذكور، أو متناول لغيرهم بطريق التبع‏.‏ فإن كان مختصًا بهم، فلا ذكر للنساء، وإن كان متناولاً لغيرهم، كان هذا اللفظ عاما‏.‏ وقوله‏:‏ ‏"‏لعن الله زوارات القبور‏"‏، خاص بالنساء دون الرجال‏.‏ ألا تراه يقول‏:‏ ‏"‏لعن الله زوارات القبور والمتخذين عليها المساجد والسرج‏"‏‏؟‏ فالذين يتخذون عليها المساجد والسرج لعنهم الله، سواء كانوا ذكورًا أو إناثًا‏.‏ وأما الذين يزورون فإنما لعن النساء الزوارات دون الرجال، وإذا كان هذا خاصا ولم يعلم أنه متقدم على الرخصة، كان متقدمًا على العام عند عامة أهل العلم، كذلك لو علم أنه كان بعدها‏.‏
وهذا نظير قوله صلى الله عليه وسلم‏:‏ ‏"‏من صلى على جنازة فله قيراط، ومن تبعها حتى تدفن فله قيراطان‏"‏‏.‏ فهذا عام، والنساء لم يدخلن في ذلك؛ لأنه ثبت عنه في الصحيح أنه نهى النساء عن اتباع الجنائز‏.‏ عن عبد الله بن عمر قال‏:‏ سرنا مع رسول الله صلى الله عليه وسلم يعني ‏[‏نشيع‏]‏ ميتًا، فلما فرغنا، انصرف رسول الله صلى الله عليه وسلم وانصرفنا معه، فلما توسطنا الطريق، إذا نحن بامرأة مقبلة، فلما دنت إذا هي فاطمة، فقال لها رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ما أخرجك يا فاطمة من بيتك‏؟‏‏!‏‏"‏ قالت‏:‏ أتيت يا رسول الله أهل هذا

ص -362- البيت فعزيناهم بميتهم‏.‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لعلك بلغت معهم الكُدَي‏.‏ أما إنك لو بلغت معهم الكُدَي ما رأيت الجنة، حتى يراها جد أبيك‏"‏‏.‏ رواه أهل السنن، ورواه أبو حاتم في صحيحه، وقد فسر ‏[‏الكدي‏]‏ بالقبور‏.‏ والله أعلم‏.‏
وسئل رحمه الله‏:‏
هل الميت يسمع كلام زائره، ويري شخصه‏؟‏ وهل تعاد روحه إلى جسده في ذلك الوقت، أم تكون ترفرف على قبره في ذلك الوقت وغيره‏؟‏ وهل تصل إليه القراءة والصدقة من ناحليه وغيرهم، سواء كان من المال الموروث عنه وغيره‏؟‏ وهل تجمع روحه مع أرواح أهله وأقاربه الذين ماتوا قبله، سواء كان مدفونًا قريبًا منهم أو بعيدًا‏؟‏ وهل تنقل روحه إلى جسده في ذلك الوقت، أو يكون بدنه إذا مات في بلد بعيد‏؟‏ ودفن بها ينقل إلى الأرض التي ولد بها، وهل يتأذي ببكاء أهله عليه‏؟‏ والمسؤول من أهل العلم رضي الله عنهم الجواب عن هذه الفصول فصلا، فصلا جوابا واضحا، مستوعبًا لما ورد فيه من الكتاب والسنة، وما نقل فيه عن الصحابة رضي الله عنهم وشرح مذاهب الأئمة والعلماء‏:‏ أصحاب المذاهب، واختلافهم، وما الراجح من أقوالهم، مأجورين إن شاء الله تعالى‏.‏

ص -363- فأجاب‏:‏
الحمد لله رب العالمين، نعم يسمع الميت في الجملة كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يسمع خفق نعالهم حين يولون عنه‏"‏‏.‏ وثبت عن النبي صلى الله عليه وسلم أنه ترك قتلي بدر ثلاثا، ثم أتاهم فقال‏:‏ ‏"‏يا أبا جهل بن هشام، يا أمية بن خلف، يا عتبة بن ربيعة، يا شيبة بن ربيعة، هل وجدتم ما وعدكم ربكم حقًا‏؟‏ فإني وجدت ما وعدني ربي حقًا‏"‏‏.‏ فسمع عمر رضي الله عنه ذلك فقال‏:‏ يا رسول الله، كيف يسمعون، وأني يجيبون، وقد جيفوا‏؟‏‏!‏ فقال‏:‏ ‏"‏والذي نفسي بيده،ما أنت بأسمع لما أقول منهم، ولكنهم لا يقدرون أن يجيبوا‏"‏‏.‏ ثم أمر بهم فسحبوا في قليب بدر، وكذلك في الصحيحين عن عبد الله بن عمر‏:‏ أن النبي صلى الله عليه وسلم وقف على قليب بدر فقال‏:‏ ‏"‏هل وجدتم ما وعدكم ربكم حقًا‏؟‏‏"‏ وقال‏:‏ ‏"‏إنهم يسمعون الآن ما أقول‏"‏‏.‏
وقد ثبت عنه في الصحيحين من غير وجه أنه كان يأمر بالسلام على أهل القبور‏.‏ ويقول‏:‏ ‏"‏قولوا‏:‏ السلام عليكم أهل الديار من المؤمنين والمسلمين، وإنا إن شاء الله بكم لاحقون، ويرحم الله المستقدمين منا ومنكم والمستأخرين، نسأل الله لنا ولكم العافية، اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏ فهذا خطاب لهم، وإنما يخاطب من يسمع‏.‏ وروي ابن عبد البر عن النبي صلى الله عليه وسلم

ص -364- أنه قال‏:‏ ‏"‏ما من رجل يمر بقبر رجل كان يعرفه في الدنيا فيسلم عليه إلا رد الله عليه روحه حتى يرد عليه السلام‏"‏‏.‏
وفي السنن عنه أنه قال‏:‏ ‏"‏أكثروا من الصلاة على يوم الجمعة، وليلة الجمعة، فإن صلاتكم معروضة على‏"‏،فقالوا‏:‏يا رسول الله،وكيف تعرض صلاتنا عليك وقد أرمت‏؟‏ يعني صرت رميما فقال‏:‏‏"‏إن الله تعالى حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏وفي السنن أنه قال‏:‏‏"‏إن الله وكل بقبري ملائكة يبلغوني عن أمتي السلام‏"‏‏.‏
فهذه النصوص وأمثالها تبين أن الميت يسمع في الجملة كلام الحي، ولا يجب أن يكون السمع له دائماً، بل قد يسمع في حال دون حال، كما قد يعرض للحي فإنه قد يسمع أحياناً خطاب من يخاطبه، وقد لا يسمع لعارض يعرض له، وهذا السمع سمع إدراك، ليس يترتب عليه جزاء، ولا هو السمع المنفي بقوله‏:‏ ‏{إِنَّكَ لَا تُسْمِعُ الْمَوْتَى‏}‏ ‏[‏النمل‏:‏ 80‏]‏، فإن المراد بذلك سمع القبول والامتثال‏.‏ فإن اللّه جعل الكافر كالميت الذي لا يستجيب لمن دعاه، وكالبهائم التي تسمع الصوت، ولا تفقه المعنى‏.‏ فالميت وإن سمع الكلام وفقه المعنى، فإنه لا يمكنه إجابة الداعي، ولا امتثال ما أمر به، ونهى عنه، فلا ينتفع بالأمر والنهي‏.‏ وكذلك الكافر لا ينتفع بالأمر والنهي، وإن سمع الخطاب، وفهم المعنى، كما

ص -365- قال تعالى‏:‏ ‏{وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ‏}‏ ‏[‏الأنفال‏:‏ 23‏]‏‏.‏
وأما رؤية الميت‏:‏ فقد روي في ذلك آثار عن عائشة وغيرها‏.‏
فصل
وأما قول القائل‏:‏ هل تعاد روحه إلى بدنه ذلك الوقت، أم تكون ترفرف على قبره في ذلك الوقت وغيره‏؟‏ فإن روحه تعاد إلى البدن في ذلك الوقت‏.‏ كما جاء في الحديث‏.‏ وتعاد أيضاً في غير ذلك‏.‏ وأرواح المؤمنين في الجنة كما في الحديث الذي رواه النسائي، ومالك والشافعي، وغيرهم‏:‏ ‏"‏إن نسمة المؤمن طائر يعلق في شجر الجنة حتى يرجعه اللّه إلى جسده يوم يبعثه‏"‏ وفي لفظ‏:‏ ‏"‏ثم تأوي إلى قناديل معلقة بالعرش‏"‏‏.‏ ومع ذلك فتتصل بالبدن متي شاء اللّه، وذلك في اللحظة بمنزلة نزول الملك، وظهور الشعاع في الأرض، وانتباه النائم‏.‏
وهذا جاء في عدة آثار، أن الأرواح تكون في أفنية القبور، قال مجاهد‏:‏ الأرواح تكون على أفنية القبور سبعة أيام من يوم دفن الميت لا تفارقه، فهذا يكون أحياناً‏.‏ وقال مالك بن أنس‏:‏ بلغني أن الأرواح مرسلة، تذهب حيث شاءت‏.‏ واللّه أعلم‏.‏

ص -366- فصل
وأما ‏[‏القراءة، والصدقة‏]‏ وغيرهما من أعمال البر، فلا نزاع بين علماء السنة والجماعة في وصول ثواب العبادات المالية، كالصدقة والعتق،كما يصل إليه أيضاً الدعاء والاستغفار، والصلاة عليه صلاة الجنازة، والدعاء عند قبره‏.‏
وتنازعوا في وصول الأعمال البدنية‏:‏ كالصوم، والصلاة، والقراءة‏.‏ والصواب أن الجميع يصل إليه، فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من مات وعليه صيام، صام عنه وليه‏"‏‏.‏ وثبت أيضاً ‏:‏ أنه أمر امرأة ماتت أمها، وعليها صوم، أن تصوم عن أمها‏.‏ وفي المسند عن النبي صلى الله عليه وسلم أنه قال لعمرو بن العاص‏:‏ ‏"‏لو أن أباك أسلم فتصدقت عنه، أو صمت، أو أعتقت عنه، نفعه ذلك‏"‏، وهذا مذهب أحمد، وأبي حنيفة، وطائفة من أصحاب مالك، والشافعي‏.‏
وأما احتجاج بعضهم بقوله تعالى‏:‏‏{وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏ ‏[‏النجم‏:‏ 39‏]‏، فيقال له‏:‏ قد ثبت بالسنة المتواترة وإجماع الأمة‏:‏ أنه يصلى

ص -367- عليه، ويدعى له، ويستغفر له‏.‏ وهذا من سعي غيره‏.‏ وكذلك قد ثبت ما سلف من أنه ينتفع بالصدقة عنه، والعتق، وهو من سعي غيره‏.‏ وما كان من جوابهم في موارد الإجماع، فهو جواب الباقين في مواقع النزاع‏.‏ وللناس في ذلك أجوبة متعددة‏.‏
لكن الجواب المحقق في ذلك أن اللّه تعالى لم يقل‏:‏ إن الإنسان لا ينتفع إلا بسعي نفسه، وإنما قال‏:‏‏{وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى‏}‏، فهو لا يملك إلا سعيه، ولا يستحق غير ذلك‏.‏ وأما سعي غيره فهو له، كما أن الإنسان لا يملك إلا مال نفسه، ونفع نفسه‏.‏ فمال غيره ونفع غيره هو كذلك للغير، لكن إذا تبرع له الغير بذلك، جاز‏.‏
وهكذا هذا إذا تبرع له الغير بسعيه نفعه اللّه بذلك، كما ينفعه بدعائه له، والصدقة عنه، وهو ينتفع بكل ما يصل إليه من كل مسلم، سواء كان من أقاربه، أو غيرهم، كما ينتفع بصلاة المصلىن عليه ودعائهم له عند قبره‏.‏

ص -368- فصل
وأما قوله‏:‏ هل تجتمع روحه مع أرواح أهله وأقاربه‏؟‏ ففي الحديث عن أبي أيوب الأنصاري وغيره من السلف، ورواه أبو حاتم في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الميت إذا عرج بروحه تلقته الأرواح يسألونه عن الأحياء، فيقول بعضهم لبعض‏:‏ دعوه حتى يستريح، فيقولون له‏:‏ ما فعل فلان‏؟‏ فيقول‏:‏ عمل عمل صلاح‏.‏ فيقولون‏:‏ ما فعل فلان‏؟‏ فيقول‏:‏ ألم يقدم عليكم‏؟‏‏!‏ فيقولون‏:‏ لا‏.‏ فيقولون‏:‏ ذُهِب به إلى الهاوية‏"‏‏.‏ ولما كانت أعمال الأحياء تعرض عليه الموتي، كان أبو الدرداء يقول‏:‏ اللهم إني أعوذ بك أن أعمل عملا أخزي به عند عبد اللّه بن رواحة‏.‏ فهذا اجتماعهم عند قدومه يسألونه فيجيبهم‏.‏
وأما استقرارهم فبحسب منازلهم عند اللّه، فمن كان من المقربين كانت منزلته أعلى من منزلة من كان من أصحاب اليمين‏.‏ لكن الأعلى ينزل إلى الأسفل، والأسفل لا يصعد إلى الأعلى، فيجتمعون إذا شاء اللّه، كما يجتمعون في الدنيا مع تفاوت منازلهم، ويتزاورون‏.‏

ص -369- وسواء كانت المدافن متباعدة في الدنيا، أو متقاربة، قد تجتمع الأرواح مع تباعد المدافن، وقد تفترق مع تقارب المدافن، يدفن المؤمن عند الكافر، وروح هذا في الجنة، وروح هذا في النار، والرجلان يكونان جالسين أو نائمين في موضع واحد، وقلب هذا ينعم، وقلب هذا يعذب‏.‏ وليس بين الروحين اتصال‏.‏ فالأرواح كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏جنود مجندة، فما تعارف منها ائتلف، وما تناكر منها اختلف‏"‏‏.‏
والبدن لا ينقل إلى موضع الولادة، بل قد جاء‏:‏ ‏"‏إن الميت يذر عليه من تراب حفرته‏"‏ ومثل هذا لا يجزم به، ولا يحتج به‏.‏ بل أجود منه حديث آخر فيه‏:‏ ‏"‏إنه ما من ميت يموت في غير بلده، إلا قيس له من مسقط رأسه إلى منقطع أثره في الجنة‏"‏‏.‏ والإنسان يبعث من حيث مات، وبدنه في قبره مشاهد، فلا تدفع المشاهدة بظنون لا حقيقة لها، بل هي مخالفة في العقل، والنقل‏.‏
فصل
وأما قول السائل‏:‏ هل يؤذيه البكاء عليه ‏؟‏
فهذه مسألة فيها نزاع بين السلف والخلف والعلماء‏.‏ والصواب

ص -370- أنه يتأذي بالبكاء عليه، كما نطقت به الأحاديث الصحيحة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الميت يعذب ببكاء أهله عليه‏"‏‏.‏وفي لفظ ‏"‏من ينَح عليه، يعذب بما نيح عليه‏"‏‏.‏ وفي الحديث الصحيح‏:‏ أن عبد اللّه بن رواحة لما أغمي عليه جعلت أخته تندب، وتقول‏:‏ وا عضداه وا ناصراه،فلما أفاق قال‏:‏ ما قلت لي شيئاً إلا قيل لي‏:‏ أكذلك أنت ‏؟‏
وقد أنكر ذلك طوائف من السلف والخلف، واعتقدوا أن ذلك من باب تعذيب الإنسان بذنب غيره، فهو مخالف لقوله تعالى‏:‏ ‏{وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏‏.‏ ثم تنوعت طرقهم في تلك الأحاديث الصحيحة‏.‏
فمنهم من غلط الرواة لها، كعمر بن الخطاب وغيره‏.‏ وهذه طريقة عائشة، والشافعي وغيرهما‏.‏
ومنهم من حمل ذلك على ما إذا أوصي به فيعذب على إيصائه، وهو قول طائفة‏:‏ كالمزني، وغيره‏.‏
ومنهم من حمل ذلك على ما إذا كانت عادتهم، فيعذب على ترك النهي عن المنكر، وهو اختيار طائفة‏:‏ منهم جدي أبو البركات، وكل

ص -371- هذه الأقوال ضعيفة جداً‏.‏
والأحاديث الصحيحة الصريحة التي يرويها مثل عمر بن الخطاب، وابنه عبد اللّه، وأبي موسى الأشعري، وغيرهم لا ترد بمثل هذا‏.‏ وعائشة أم المؤمنين رضي اللّه عنها لها مثل هذا نظائر ترد الحديث بنوع من التأويل والاجتهاد لاعتقادها بطلان معناه، ولا يكون الأمر كذلك‏.‏ ومن تدبر هذا ال
باب، وجد هذا الحديث الصحيح الصريح الذي يرويه الثقة لا يرده أحد بمثل هذا إلا كان مخطئا‏.‏
وعائشة رضي اللّه عنها روت عن النبي صلى الله عليه وسلم لفظين وهي الصادقة فيما نقلته فروت عن النبي صلى الله عليه وسلم قوله‏:‏ ‏"‏إن اللّه ليزيد الكافر عذابا ببكاء أهله عليه‏"‏‏.‏ وهذا موافق لحديث عمر، فإنه إذا جاز أن يزيده عذابا ببكاء أهله، جاز أن يعذب غيره ابتداء ببكاء أهله؛ ولهذا رد الشافعي في مختلف الحديث هذا الحديث نظرا إلى المعنى‏.‏ وقال‏:‏ الأشبه روايتها الأخري ‏"‏إنهم يبكون عليه، وإنه ليعذب في قبره‏"‏‏.‏
والذين أقروا هذا الحديث على مقتضاه، ظن بعضهم أن هذا من باب عقوبة الإنسان بذنب غيره، وأن اللّه يفعل ما يشاء، ويحكم ما يريد‏.‏ واعتقد هؤلاء أن اللّه يعاقب الإنسان بذنب غيره، فجوزوا

ص -372- أن يدخلوا أولاد الكفار النار بذنوب آبائهم‏.‏ وهذا وإن كان قد قاله طوائف منتسبة إلى السنة، فالذي دل عليه الكتاب والسنة‏:‏ أن اللّه لا يدخل النار إلا من عصاه‏.‏ كما قال‏:‏ ‏{لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ‏}‏ ‏[‏ص‏:‏ 85‏]‏، فلابد أن يملأ جهنم من أتباع إبليس، فإذا امتلأت لم يكن لغيرهم فيها موضع، فمن لم يتبع إبليس، لم يدخل النار‏.‏
وأطفال الكفار أصح الأقوال فيهم‏:‏ أن يقال فيهم‏:‏ اللّه أعلم بما كانوا عاملين‏.‏ كما قد أجاب بذلك النبي صلى الله عليه وسلم في الحديث الصحيح‏.‏ فطائفة من أهل السنة وغيرهم قالوا‏:‏ إنهم كلهم في النار، واختار ذلك القاضي أبو يعلى، وغيره، وذكر أنه منصوص عن أحمد، وهو غلط على أحمد‏.‏ وطائفة جزموا أنهم كلهم في الجنة، واختار ذلك أبو الفرج بن الجوزي، وغيره، واحتجوا بحديث فيه رؤيا النبي صلى الله عليه وسلم‏:‏ لما رأي إبراهيم الخليل، وعنده أطفال المؤمنين، قيل‏:‏ يارسول اللّه، وأطفال المشركين‏؟‏ قال‏:‏ ‏"‏وأطفال المشركين‏"‏‏.‏
والصواب أن يقال فيهم‏:‏ اللّه أعلم بما كانوا عاملين، ولا يحكم لمعين منهم بجنة ولا نار، وقد جاء في عدة أحاديث أنهم يوم القيامة في عرصات القيامة يؤمرون وينهون، فمن أطاع، دخل الجنة، ومن

ص -373- عصى، دخل النار، وهذا هو الذي ذكره أبو الحسن الأشعري عن أهل السنة والجماعة‏.‏
والتكليف إنما ينقطع بدخول دار الجزاء وهي الجنة والنار،وأما عرصات القيامة فيمتحنون فيها كما يمتحنون في البرزخ، فيقال لأحدهم‏:‏ من ربك‏؟‏ وما دينك‏؟‏ ومن نبيك‏؟‏ وقال تعالى‏:‏ ‏{يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ‏}‏ ‏[‏القلم‏:‏ 42، 43‏]‏‏.‏ وقد ثبت في الصحيح من غير وجه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يتجلي اللّه لعباده في الموقف، إذا قيل‏:‏ ليتبع كل قوم ما كانوا يعبدون‏.‏ فيتبع المشركون آلهتهم، ويبقي المؤمنون فيتجلي لهم الرب الحق في غير الصورة التي كانوا يعرفون فينكرونه، ثم يتجلي لهم في الصورة التي يعرفون، فيسجد له المؤمنون، وتبقي ظهور المنافقين كقرون البقر، فيريدون أن يسجدوا فلا يستطيعون‏.‏ وذلك قوله‏:‏ ‏{يَوْمَ يُكْشَفُ عَن سَاقٍ‏}‏‏"‏ الآية ‏[‏القلم‏:‏ 42‏]‏‏.‏ والكلام على هذه الأمور مبسوط في غير هذا الموضع‏.‏
والمقصود ههنا أن اللّه لا يعذب أحداً في الآخرة إلا بذنبه، وأنه لا تزر وازرة وزر أخري‏.‏ وقوله‏:‏ ‏"‏إن الميت يعذب ببكاء أهله عليه‏"‏، ليس فيه أن النائحة لا تعاقب، بل النائحة تعاقب على النياحة، كما في

ص -374- الحديث الصحيح‏:‏ أن النائحة إذا لم تتب قبل موتها تلبس يوم القيامة درعا من جرب وسربالا من قطران‏.‏ فلا يحمل عمن ينوح وزره أحد‏.‏
وأما تعذيب الميت‏:‏ فهو لم يقل‏:‏ إن الميت يعاقب ببكاء أهله عليه‏.‏ بل قال‏:‏ ‏[‏يعذب‏]‏ والعذاب أعم من العقاب، فإن العذاب هو الألم، وليس كل من تألم بسبب، كان ذلك عقاباً له على ذلك السبب، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏السفر قطعة من العذاب، يمنع أحدكم طعامه وشرابه‏.‏‏.‏‏"‏‏.‏ فسمي السفر عذاباً، وليس هو عقاباً على ذنب‏.‏
والإنسان يعذب بالأمور المكروهة التي يشعر بها، مثل الأصوات الهائلة، والأرواح الخبيثة، والصور القبيحة، فهو يتعذب بسماع هذا وشم هذا، ورؤية هذا، ولم يكن ذلك عملا له عوقب عليه، فكيف ينكر أن يعذب الميت بالنياحة وإن لم تكن النياحة عملا له‏.‏ يعاقب عليه ‏؟‏
والإنسان في قبره يعذب بكلام بعض الناس، ويتألم برؤية بعضهم، وبسماع كلامه، ولهذا أفتي القاضي أبو يعلى‏:‏ بأن الموتي إذا عمل عندهم المعاصي فإنهم يتألمون بها، كما جاءت بذلك الآثار‏.‏ فتعذيبهم

ص -375- بعمل المعاصي عند قبورهم كتعذيبهم بنياحة من ينوح عليهم‏.‏ ثم النياحة سبب العذاب‏.‏
وقد يندفع حكم السبب بما يعارضه، فقد يكون في الميت من قوة الكرامة ما يدفع عنه من العذاب، كما يكون في بعض الناس من القوة ما يدفع ضرر الأصوات الهائلة، والأرواح والصور القبيحة‏.‏
وأحاديث الوعيد يذكر فيها السبب‏.‏ وقد يتخلف موجبه لموانع تدفع ذلك‏:‏ إما بتوبة مقبولة، وإما بحسنات ماحية، وإما بمصائب مكفرة، وإما بشفاعة شفيع مطاع، وإما بفضل اللّه ورحمته ومغفرته، فإنه ‏{لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏‏.‏
وما يحصل للمؤمن في الدنيا والبرزخ والقيامة من الألم التي هي عذاب، فإن ذلك يكفر اللّه به خطاياه، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما يصيب المؤمن من وصب ولا نصب، ولا هم ولا حزن، ولا أذي، حتى الشوكة يشاكها، إلا كفر اللّه بها من خطاياه‏"‏‏.‏
وفي المسند لما نزلت هذه الآية‏:‏ ‏{مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏ 123‏]‏، قال أبو بكر‏:‏ يارسول اللّه، جاءت قاصمة الظهر، وأينا لم يعمل سوءاً‏؟‏‏!‏

ص -376- فقال‏:‏ ‏"‏يا أبا بكر، ألست تحزن ‏؟‏‏!‏ ألست يصيبك الأذي‏؟‏‏!‏‏"‏ فإن الجنة طيبة لا يدخلها إلا طيب‏.‏ كما قال تعالى‏:‏ ‏{طِبْتُمْ فَادْخُلُوهَا خَالِدِينَ‏}‏ ‏[‏الزمر‏:‏ 73‏]‏‏.‏ وفي الحديث الصحيح‏:‏ ‏"‏إنهم إذا عبروا على الصراط، وقفوا على قنطرة بين الجنة والنار، فيقتص لبعضهم من بعض، فإذا هذبوا ونقوا، أذن لهم في دخول الجنة‏"‏‏.‏ والكلام في هذه المسألة مبسوط في غير هذا الجواب‏.‏ واللّه أعلم بالصواب‏.‏
وما ذكرنا في أن الموتي يسمعون الخطاب، ويصل إليهم الثواب، ويعذبون بالنياحة‏.‏ بل وما لم يسأل عنه السائل من عقابهم في قبورهم وغير ذلك، فقد يكشف لكثير من أبناء زماننا يقظة ومناماً، ويعلمون ذلك، ويتحققونه‏.‏ وعندنا من ذلك أمور كثيرة‏.‏ لكن الجواب في المسائل العلمية يعتمد فيه على ما جاء به الكتاب والسنة، فإنه يجب على الخلق التصديق به، وما كشف للإنسان من ذلك، أو أخبره به من هو صادق عنده، فهذا ينتفع به من علمه، ويكون ذلك مما يزيده إيماناً وتصديقاً بما جاءت به النصوص، ولكن لا يجب على جميع الخلق الإيمان بغير ما جاءت به الأنبياء، فإن اللّه عز وجل أوجب التصديق بما جاءت به الأنبياء، كما في قوله تعالى‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ‏}‏ الآية ‏[‏البقرة‏:‏ 136‏]‏، وقال تعالى‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ واإليوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ الآية ‏[‏البقرة‏:‏ 177‏]‏‏.‏ وقد ثبت في الصحيحين عن النبي

ص -377- صلى الله عليه وسلم أنه قال‏:‏ ‏"‏قد كان في الأمم قبلكم مُحَدَّثون، فإن يكن في أمتي أحد فعمر‏"‏‏.‏
فالمحدث الملهم المكاشف من هذه الأمة يجب عليه أن يزن ذلك بالكتاب والسنة، فإن وافق ذلك صدق ما ورد عليه، وإن خالف لم يلتفت إليه‏.‏ كما كان يجب على عمر رضي اللّه عنه وهو سيد المحدثين إذا ألقي في قلبه شيء، وكان مخالفاً للسنة لم يقبل منه، فإنه ليس معصوماً، وإنما العصمة للنبوة‏.‏
ولهذا كان الصديق أفضل من عمر، فإن الصديق لا يتلقي من قلبه، بل من مشكاة النبوة، وهي معصومة، والمحدث يتلقي تارة عن قلبه، وتارة عن النبوة، فما تلقاه عن النبوة فهو معصوم يجب اتباعه، وما ألهم في قلبه‏:‏ فإن وافق ما جاءت به النبوة، فهو حق، وإن خالف ذلك، فهو باطل‏.‏
فلهذا لا يعتمد أهل العلم والإيمان في مثل مسائل العلم والدين إلا على نصوص الكتاب والسنة، وإجماع الأمة، وإن كان عندهم في بعض ذلك شواهد وبينات مما شاهدوه ووجدوه، ومما عقلوه وعملوه، وذلك ينتفعون به هم في أنفسهم، وأما حجة اللّه تعالى على عباده، فهم رسله، وإلا فهذه المسائل فيها من الدلائل والاعتبارات العقلية والشواهد

ص -378- الحسية الكشفية ما ينتفع به من وجد ذلك، وقياس بني آدم وكشفهم تابع لما جاءت به الرسل عن اللّه تعالى فالحق في ذلك موافق لما جاءت به الرسل عن اللّه تعالى لا مخالف له، ومع كونه حقاً، فلا يفصل الخلاف بين الناس، ولا يجب على من لم يحصل له ذلك التصديق به، كما يجب التصديق بما عرف أنه معصوم، وهو كلام الأنبياء - صلوات اللّه وسلامه عليهم‏.‏
ولكن من حصل له في مثل هذه الأمور بصيرة أو قياس أو برهان، كان ذلك نوراً على نور‏.‏ قال بعض السلف‏:‏ بصيرة المؤمن تنطق بالحكمة، وإن لم يسمع فيها بأثر‏.‏ فإذا جاء الأثر، كان نوراً على نور‏{وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ‏}‏ ‏[‏النور‏:‏ 40‏]‏‏.‏ قال تعالى‏:‏‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏‏.‏

ص -379- وسئل رَحمه اللّه‏:‏
هل يتكلم الميت في قبره أم لا ‏؟‏
فأجاب‏:‏
يتكلم، وقد يسمع أيضاً من كلمه، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنهم يسمعون قرع نعالهم‏"‏‏.‏ وثبت عنه في الصحيح‏:‏ أن الميت يسأل في قبره فيقال له‏:‏ من ربك ‏؟‏ وما دينك‏؟‏ ومن نبيك‏؟‏ فيثبت اللّه المؤمن بالقول الثابت، فيقول‏:‏ اللّه ربي، والإسلام ديني، ومحمد نبيي، ويقال له‏:‏ ما تقول في هذا الرجل الذي بعث فيكم‏؟‏ فيقول المؤمن‏:‏ هو عبد اللّه ورسوله، جاءنا بالبينات والهدي، فآمنا به، واتبعناه‏.‏ وهذا تأويل قوله تعالى‏:‏ ‏{يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ‏}‏ ‏[‏إبراهيم‏:‏ 27‏]‏‏.‏ وقد صح عن النبي صلى الله عليه وسلم أنها نزلت في عذاب القبر‏.‏
وكذلك يتكلم المنافق فيقول‏:‏ آه ‏!‏ آه ‏!‏ لا أدري، سمعت الناس يقولون شيئاً فقلته، فيضرب بمرزبة من حديد، فيصيح صيحة يسمعها كل شيء إلا الإنسان‏.‏

ص -380- وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏لولا ألا تدافنوا لسألت اللّه أن يسمعكم من عذاب القبر مثل الذي أسمع‏"‏‏.‏ وثبت عنه في الصحيح‏:‏ أنه نادي المشركين يوم بدر لما ألقاهم في القليب، وقال‏:‏ ‏"‏ما أنتم بأسمع لما أقول منهم‏"‏‏.‏ والآثار في هذا كثيرة منتشرة‏.‏ واللّه أعلم‏.‏
وسئل عن بكاء الأم والأخوة على الميت‏:‏ هل فيه بأس على الميت ‏؟‏
فأجاب‏:‏
أما دمع العين،وحزن القلب، فلا إثم فيه، لكن الندب والنياحة منهي عنه، وأي صدقة تصدق بها عن الميت نفعه ذلك‏.‏
وسئل عما يتعلق بالتعزية‏؟‏
فأجاب‏:‏
التعزية مستحبة، ففي الترمذي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من عزى مصاباً، فله مثل أجره‏"‏‏.‏وأما قول القائل‏:‏

ص -381- ما نقص من عمره زاد في عمرك،فغير مستحب، بل المستحب أن يدعى له بما ينفع، مثل أن يقول‏:‏ أعظم اللّه أجرك، وأحسن عزاك، وغفر لميتك‏.‏
وأما نقص العمر وزيادته، فمن الناس من يقول‏:‏ إنه لا يجوز بحال، ويحمل ما ورد على زيادة البركة، والصواب أنه يحصل نقص وزيادة عما كتب في صحف الملائكة‏.‏ وأما علم اللّه القديم، فلا يتغير‏.‏
وأما اللوح المحفوظ‏:‏ فهل يغير ما فيه ‏؟‏ على قولين‏.‏ وعلى هذا يتفق ما ورد في هذا الباب من النصوص‏.‏
وأما صنعة الطعام لأهل الميت، فمستحبة كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اصنعوا لآل جعفر طعاماً، فقد أتاهم ما يشغلهم‏"‏‏.‏ لكن إنما يطيب إذا كان بطيب نفس المهدي، وكان على سبيل المعاوضة، مثل أن يكون مكافأة عن معروف مثله‏.‏ فإن علم الرجل أنه ليس بمباح، لم يأكل منه، وإن اشتبه أمره فلا بأس بتناول اليسير منه إذا كان فيه مصلحة راجحة، مثل تاليف القلوب، ونحو ذلك‏.‏ واللّه أعلم‏.‏

ص -382- وسئل عمن يقرأ القرآن، وينوح على القبر، ويذكر شيئاً لا يليق، والنساء مكشفات الوجوه، والرجال حولهم‏؟‏
فأجاب‏:‏
الحمد للّه، النياحة محرمة على الرجال والنساء عند الأئمة المعروفين‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أن النائحة إذا لم تتب قبل موتها، فإنها تلبس يوم القيامة درعا من جرب، وسربالا من قطران‏.‏ وفي السنن عنه‏:‏ أنه لعن النائحة، والمستمعة‏.‏ وفي الصحيح عنه قال‏:‏ ‏"‏ليس منا من لطم الخدود، وشق الجيوب، ودعا بدعوى الجاهلية‏"‏‏.‏
وكشف النساء وجوههن بحيث يراهن الأجانب غير جائز، وعلى ولي الأمر الأمر بالمعروف، والنهي عن هذا المنكر، وغيره، ومن لم يرتدع، فإنه يعاقب على ذلك بما يزجره، لا سيما النوح للنساء عند القبور، فإن ذلك من المعاصي التي يكرهها اللّه ورسوله، من الجزع

ص -383- والندب والنياحة، وإيذاء الميت، وفتنة الحي، وأكل أموال الناس بالباطل، وترك ما أمر اللّه به ورسوله من الصبر والاحتساب، وفعل أسباب الفواحش، وفتح بابها، ما يجب على المسلمين أن ينهوا عنه‏.‏ واللّه أعلم‏.‏ وصلى اللّه على محمد وآله وصحبه وسلم‏.


مجموع فتاوى ابن تيمية - الجزء الخامس والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


كتاب الزكاة (قاعدة في الزكاة)

الجزء الخامس والعشرون

كتاب الزكاة (قاعدة في الزكاة)

ص -5- "الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب الفقه
الجزء الخامس
الزكاة والصوم
بسم الله الرحمن الرحيم
كِتَاب الزكاة
قال شيخ الإسلام أحمد بن تيمية رحمه اللّه‏:‏
الحمد لله، نستعينه، ونستغفره، ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليمًا‏.‏
أما بعد، فإن الله تعالى أنعم على عباده بمحمد صلى الله عليه وسلم فهو أعظم نعمة عليهم، ومن قبلها، تمت عليه النعمة، وأكمل له الدين وجعله من خير أمة أخرجت للناس، فبعثه بالهدي ودين الحق، وأنزل عليه الكتاب والحكمة، وجعل كتابه مهيمنًا على ما بين يديه من الكتب، وأمر فيه

ص -6- بعبادة الله، وبالإحسان إلى خلق الله، فقال تعالى‏:‏{وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَبِذِي الْقُرْبَي وَاليتَامَي وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَي وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالجَنبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَانُكُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُورًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏‏.‏
وجعل دينه ثلاث درجات‏:‏ إسلام، ثم إيمان، ثم إحسان‏.‏
وجعل الإسلام مبنيًا على أركان خمسة، ومن آكدها الصلاة وهي خمسة فروض وقرن معها الزكاة، فمن آكد العبادات الصلاة، وتليها الزكاة، ففي الصلاة عبادته، وفي الزكاة الإحسان إلى خلقه، فكرر فرض الصلاة في القرآن في غير آية، ولم يذكرها إلا قرن معها الزكاة‏.‏
من ذلك قوله تعالى‏:‏ ‏{‏وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ‏}‏ ‏[‏البقرة‏:‏ 110‏]‏،وقال‏:‏ ‏{‏فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ‏}‏ ‏[‏التوبة‏:‏ 11‏]‏ وقال‏:‏ ‏{‏وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏5‏]‏
وفي الصحيحين‏:‏ من حديث أبي هريرة، رواه مسلم من حديث عمر‏:‏ أن جبريل سأل النبي صلى الله عليه وسلم عن الإسلام

ص -7- فقال‏:‏ ‏"‏شهادة أن لا إله إلا الله، وأن محمدًا رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصوم رمضان، وحج البيت‏"‏‏.‏ وعنه‏:‏ قال صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يقولوا‏:‏ لا إله إلا الله، وأن محمدًا رسول الله، ويقيموا الصلاة ويؤتوا الزكاة، فإذا فعلوا ذلك عصموا مني دماءهم، وأموالهم إلا بحقها، وحسابهم على الله‏"‏‏.‏ ولما بعث معاذًا إلى اليمن قال له‏:‏ ‏"‏إنك تقدم على قوم أهل كتاب، فليكن أول ما تدعوهم إليه شهادة أن لا إله إلا الله، وأني رسول الله‏.‏ فإن هم أطاعوك لذلك، فأعلمهم أن الله قد فرض عليهم خمس صلوات في كل يوم وليلة‏.‏ فإن هم أطاعوك لذلك، فأعلمهم أن الله قد افترض عليهم صدقة تؤخذ من أغنيائهم، فترد على فقرائهم‏.‏ فإن هم أطاعوك لذلك، فخذ منهم، وتَوَقَّ كرائم أموالهم، واتق دعوة المظلوم، فإنه ليس بينها وبين الله حجاب‏"‏‏.‏
فصل
وجاء ذكر الصلاة والزكاة في القرآن مجملاً، فبينه الرسول صلى الله عليه وسلم، وإن بيانه أيضًا من الوحي؛ لأنه سبحانه أنزل عليه الكتاب والحكمة‏.‏

ص -8- قال حسان بن عطية‏:‏ كان جبريل ينزل على النبي صلى الله عليه وسلم بالسنة يعلمه إياها، كما يعلمه القرآن‏.‏ وقد ذكرت في الصلاة
فصلاً قبل هذا‏.‏
والمقصود هنا ذكر الزكاة‏.‏ فنذكر ما تيسر من أحكامها، وبعض الأحاديث، وشيئًا من أقوال الفقهاء‏.‏ فقد سمي الله الزكاة صدقة، وزكاة‏.‏ ولفظ الزكاة في اللغة يدل على النمو، والزرع‏.‏ يقال فيه‏:‏ زكا، إذا نما، ولا ينمو إلا إذا خلص من الدَّغَل‏.‏ فلهذا كانت هذه اللفظة في الشريعة تدل على الطهارة‏:‏ ‏{‏قَدْ أَفْلَحَ مَن زَكَّاهَا‏}‏ ‏[‏الشمس‏:‏ 9‏]‏، ‏{‏قَدْ أَفْلَحَ مَن تَزَكَّي‏}‏ ‏[‏الأعلى‏:‏ 14‏]‏‏.‏ نفس المتصدق تزكو، وماله يزكو، يطهر ويزيد في المعني‏.‏
وقد أفهم الشرع أنها شرعت للمواساة، ولا تكون المواساة إلا فيما له مال من الأموال، فحد له أنصبة، ووضعها في الأموال النامية، فمن ذلك ما ينمو بنفسه؛ كالماشية، والحرث‏.‏ وما ينمو بتغير عينه والتصرف فيه كالعين، وجعل المال المأخوذ على حساب التعب، فما وجد من أموال الجاهلية هو أقله تعبًا ففيه الخمس، ثم ما فيه التعب من طرف واحد فيه نصف الخمس، وهو العشر فيما سقته السماء‏.‏ وما فيه التعب من طرفين فيه ربع الخمس، وهو نصف العشر فيما سقي بالنضح، وما فيه التعب في طول السنة كالعين ففيه ثمن ذلك وهو ربع العشر‏.‏

ص -9- فصل
وافتتح مالك رحمه الله كتاب الزكاة في موطئه بذكر حديث أبي سعيد؛ لأنه أصح ما روي في الباب، وكذلك فعل مسلم في صحيحه‏.‏ وفيه ذكر نصاب الورق، ونصاب الإبل، ونصاب الحب والثمر، ثم الماشية والعين، لابد فيها من مرور الحول‏.‏ فثني بما رواه عن أبي بكر، وعمر، وابن عمر رضي الله عنهم في اعتبار الحول‏.‏ ولو كان قد خالفهم معاوية، وابن عباس، فما رواه أو قاله الخلفاء حجة على من خالفهم، لاسيما الصديق لقوله صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي‏"‏‏.‏ وقوله‏:‏ ‏"‏إن يطع القوم أبا بكر، وعمر، يرشدوا‏"‏‏.‏
ثم ذكر نصاب الذهب، والحجة فيه أضعف من الورق؛ فلهذا أخره‏.‏
ثم ذكر ما تؤخذ الزكاة منه، فذكر الأحاديث والآيات في ذلك، وأجودها حديث عمر ابن الخطاب، وكتابه في الصدقة، وذكر عن عمر بن عبد العزيز‏:‏ أن الصدقة لا تكون إلا في العين، والحرث،

ص -10- والماشية، واختاره‏.‏ وقال ابن عبد البر‏:‏ وهو إجماع، أن الزكاة فيما ذكر، وقال ابن المنذر الإمام أبو بكر النيسابوري‏:‏ أجمع أهل العلم على أن الزكاة تجب في تسعة أشياء‏:‏ في الإبل، والبقر، والغنم، والذهب، والفضة، والبر، والشعير، والتمر، والزبيب‏.‏ إذا بلغ من كل صنف منها ما تجب فيه الزكاة‏.‏
فصل
في الصحيحين عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ليس فيما دون خمسة وْسُق صدقة، ولا فيما دون خمس ذَوْد صدقة، ولا فيما دون خمس أواق صدقة‏.‏ وأشار بخمس أصابعه‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏ليس فيما دون خمسة أوساق من تمر، ولا حب صدقة‏"‏‏.‏ وفي لفظ‏:‏ ‏[‏ثمر‏]‏ بالثاء المثلثة‏.‏ وفي لفظ‏:‏ ‏"‏ليس فيما دون خمس أواق من الورق صدقة‏"‏‏.‏ ورواه مسلم عن جابر، وروي مسلم عن جابر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏فيما سقت الأنهار والغيم العشر، وفيما سقي بالسانية نصف العشر‏"‏‏.‏ ورواه البخاري من حديث ابن عمر ولفظه‏:‏ ‏"‏فيما سقت السماء والعيون، أو كان عَثَرِيا العشر، وما سقي بالنضح نصف العشر‏"‏‏.‏
وفي الموطأ ‏[‏العيون والبعل‏]‏، والبعل‏:‏ ما شرب بعروقه ويمتد في الأرض

ص -11- ولا يحتاج إلى سقي من الكرم، والنخل‏.‏ و‏[‏العَثَرِي‏]‏ ما تسقيه السماء، وتسميه العامة العِذْي، وقيل‏:‏ يجمع له ماء المطر فيصير سواقيًا يتصل الماء بها‏.‏
قال أبو عمر بن عبد البر‏:‏ في الحديث الأول ‏[‏فوائد‏]‏‏:‏
منها‏:‏ إيجاب الصدقة في هذا المقدار، ونفيها عما دونه و‏[‏الذود من الإبل‏]‏‏:‏ من الثلاثة إلى العشر‏.‏ و‏[‏الأوقية‏]‏‏:‏ اسم لوزن أربعين درهمًا، و‏[‏النش‏]‏‏:‏ نصف أوقية، و‏[‏النواة‏]‏‏:‏ خمسة دراهم، قاله أبو عبيد القاسم بن سلام، وما زاد على المائتين وهي الخمس الأواق‏:‏ فظاهر هذا الحديث إيجاب الزكاة فيه لعدم النص بالعفو عما زاد، ونصه على العفو فيما دونها، وذلك إيجاب لها في الخمس فما فوقها، وعليه أكثر العلماء، روي ذلك عن على، وابن عمر، وهو مذهب مالك، والثوري، والأوزاعي، والليث، وابن أبي ليلي، والشافعي، وأبي يوسف، ومحمد، وأحمد، وإسحاق، وأبي عبيد، وأبي ثور‏.‏
وقالت طائفة‏:‏ لاشيء في الزيادة حتى يبلغ أربعين درهمًا‏.‏
وفي الذهب أربعة دنانير‏.‏ يروي هذا عن عمر، وبه قال سعيد والحسن، وطاوس وعطاء، والزهري، ومكحول، وعمرو بن دينار،

ص -12- وأبو حنيفة‏.‏ وأما ما زاد على الخمسة أوسق، ففيه الزكاة عند الجميع‏.‏
فصل
فنصاب الورق التي تجب زكاته مائتا درهم، على ما في هذا الحديث، وهو قوله‏:‏ ‏"‏خمس أواق من الورق‏"‏ وهذا مجمع عليه‏.‏ وفي حديث أنس في الصحيحين أيضًا ‏:‏ ‏"‏وفي الرقة ربع العشر‏"‏‏.‏
وأما نصاب الذهب، فقد قال مالك في الموطأ‏:‏ السنة التي لا اختلاف فيها عندنا‏:‏ أن الزكاة تجب في عشرين دينارًا، كما تجب في مائتي درهم‏.‏ فقد حكي مالك إجماع أهل المدينة، وما حكي خلاف إلا عن الحسن أنه قال‏:‏ لا شيء في الذهب حتى يبلغ أربعين مثقالاً‏.‏ نقله ابن المنذر‏.‏ وأما الحديث الذي يُرْوَي فيه، فضعيف‏.‏
وما دون العشرين، فإن لم تكن قيمته مائتي درهم، فلا زكاة فيه بالإجماع، وإن كان أقل من عشرين، وقيمته مائتي درهم، ففيه الزكاة عند بعض العلماء من السلف‏.‏
ودل القرآن والحديث على إيجاب الزكاة في الذهب، كما وجبت في الفضة‏.‏ قال تعالى‏:‏ ‏{‏وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللّهِ فَبَشِّرْهُم بِعَذَابٍ إليمٍ‏}‏ الآية ‏[‏التوبة‏:‏ 34‏]‏‏.‏

ص -13- وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما من صاحب ذهب ولا فضة لا يؤدي منها زكاتها‏.‏‏.‏‏.‏‏.‏‏"‏ الحديث‏.‏ وسيأتي إن شاء الله، وسواء في ذلك المضروب منها دراهم، ودنانير، وغير المضروب‏.‏
فصل
وهل يضم الذهب إلى الفضة فيكمل بهما النصاب ويزكي أم لا‏؟‏ على ستة أقوال‏:‏
قيل‏:‏ لا يُضْم أحدهما إلى الآخر، وهو قول الشافعي، وروي عن شريك، والحسن بن صالح‏.‏
وقيل‏:‏ يضم الذهب؛ لأنه تبع، ولا يضم الورق إلى الذهب؛ لأنها أصل‏.‏
وقيل‏:‏ يضم بشرط أن الأقل يتبع الأكثر، وهو قول الشعبي، والأوزاعي‏.‏
وقيل‏:‏ يضم، لكن بالقيمة‏.‏ وهو قول أبي حنيفة، والثوري‏.‏
وقيل‏:‏ يضم بالأجزاء، وهو قول الحسن، وقتادة، والنخعي،

ص -14- وهو مذهب مالك، وصاحب أبي حنيفة‏:‏ أبو يوسف‏.‏ فعند هؤلاء‏:‏ من كان معه عشرة دنانير، ومائة درهم، وجبت الزكاة‏.‏ فإن كان قيمة العشرة مائة وخمسين، ومعه خمسون درهمًا، لم تجب الزكاة؛ لأن الدينار في الزكاة عشرة دراهم، والضم بالأجزاء لا بالقيمة‏.‏
فصل
والحول شرط في وجوب الزكاة في العين، والماشية، كما كان النبي صلى الله عليه وسلم يبعث عماله على الصدقة كل عام، وعمل بذلك الخلفاء في الماشية والعين، لما علموه من سنته، فروي مالك في موطئه عن أبي بكر الصديق، وعن عثمان بن عفان،وعن عبد الله بن عمر أنهم قالوا‏:‏ هذا شهر زكاتكم‏.‏ وقالوا‏:‏ لا تجب زكاة مال حتى يحول عليه الحول‏.‏ قال أبو عمر بن عبد البر‏:‏ وقد روي هذا عن على، وعبد الله بن مسعود، وعليه جماعة الفقهاء قديمًا، وحديثًا‏.‏ إلا ما روي عن معاوية، وعن ابن عباس، كما تقدم‏.‏
فمن ملك نصابًا من الذهب أو الورق وأقام في ملكه حولاً، وجبت فيه الزكاة‏.‏ وإن ملك دون النصاب ثم ملك ما يتم النصاب، بني الأول على حول الثاني‏.‏ فالاعتبار من يوم كمل النصاب، وإن ملك

ص -15- نصابًا ثم بعد مدة ملك نصابًا، بني كل واحد منهما على حوله، وربح المال مضموم إلى أصله، يزكي الربح لحول الأصل، وإذا كان الأصل نصابًا عند الجمهور‏.‏ وإن كان الأصل دون النصاب فتم عند الحول نصابًا بربحه، ففيه الزكاة عند مالك رحمه الله وإن كان معه عرض للتجارة، ثم ملك ما يكمل النصاب، فعليه الزكاة‏.‏
فصل
وأما العروض التي للتجارة، ففيها الزكاة، وقال ابن المنذر‏:‏ أجمع أهل العلم أن في العروض التي يراد بها التجارة الزكاة، إذا حال عليها الحول‏.‏ روي ذلك عن عمر وابنه، وابن عباس، وبه قال الفقهاء السبعة، والحسن، وجابر بن زيد، وميمون بن مهران، وطاوس، والنخعي، والثوري، والأوزاعي، وأبو حنيفة، وأحمد، وإسحاق، وأبو عبيد، وحكي عن مالك وداود‏:‏ لا زكاة فيها‏.‏ وفي سنن أبي داود عن سمرة قال‏:‏ كان النبي صلى الله عليه وسلم يأمرنا أن نخرج الزكاة مما نعده للبيع‏.‏ وروي عن حماس، قال‏:‏ مر بي عمر، فقال‏:‏ أد زكاة مالك، فقلت‏:‏ مالي إلا جعاب وأدم، فقال‏:‏ قَوِّمْها، ثم أد زكاتها‏.‏ واشتهرت القصة بلا منكر، فهي إجماع‏.‏

ص -16- وأما مالك، فمذهبه أن التجار على قسمين‏:‏ متربص، ومدير‏.‏
فالمتربص وهو الذي يشتري السلع، وينتظر بها الأسواق، فربما أقامت السلع عنده سنين فهذا عنده لا زكاة عليه، إلا أن يبيع السلعة فيزكيها لعام واحد، وحجته أن الزكاة شرعت في الأموال النامية‏.‏ فإذا زكي السلعة كل عام وقد تكون كاسدة نقصت عن شرائها فيتضرر‏.‏ فإذا زكيت عند البيع، فإن كانت ربحت، فالربح كان كامنًا فيها، فيخرج زكاته، ولا يزكي حتى يبيع بنصاب ثم يزكي بعد ذلك ما يبيعه من كثير، وقليل‏.‏
وأما المدير وهو الذي يبيع السلع في أثناء الحول فلا يستقر بيده سلعة، فهذا يزكي في السنة الجميع، يجعل لنفسه شهرًا معلومًا، يحسب ما بيده من السلع والعين، والدين الذي على المليء الثقة، ويزكي الجميع، هذا إذا كان ينض في يده في أثناء السنة ولو درهم فإن لم يكن يبيع بعين أصلا، فلا زكاة عليه عنده‏.‏
فصل
وأما الحلي، فإن كان للنساء، فلا زكاة فيه عند مالك، والليث والشافعي، وأحمد، وأبي عبيد، وروي ذلك عن عائشة، وأسماء،

ص -17- وابن عمر، وأنس، وجابر رضي الله عنهم وعن جماعة من التابعين‏.‏ وقيل‏:‏ فيه الزكاة، وهو مروي عن عمر، وابن مسعود، وابن عباس، وابن عمر، وجماعة من التابعين، وهو مذهب أبي حنيفة والثوري، والأوزاعي‏.‏
وأما حلية الرجال، فما أبيح منه فلا زكاة فيه، كحلية السيف، والخاتم الفضة‏.‏ وأما ما يحرم اتخاذه كالأواني، ففيه الزكاة‏.‏ وما اختلف فيه من تحلية المنطقة، والخوذة، والجَوْشَن، ونحو ذلك، ففي زكاته خلاف، فعند مالك والشافعي فيه الزكاة، ولا يجوز اتخاذه، وأباحه أبو حنيفة وأحمد إذا كان من فضة، وأما حلية الفرس كالسرج واللجام والبِرْذَون، فهذا فيه الزكاة عند جمهور العلماء‏.‏ وقد منع من اتخاذه مالك، والشافعي، وأحمد، وكذلك الدواة، والمكحلة، ونحو ذلك فيه الزكاة عند الجمهور، سواء كان فضة أو ذهبًا‏.‏
فصل
وتجب الزكاة في مال اليتامي عند مالك، والليث، والشافعي، وأحمد، وأبي ثور، وهو مروي عن عمر، وعائشة، وعلي، وابن عمر، وجابر رضي الله عنهم قال عمر‏:‏ اتجروا في أموال اليتامي،

ص -18- لا تأكلها الزكاة، وقالته عائشة أيضًا‏.‏ وروي ذلك عن الحسن ابن على، وهو قول عطاء، وجابر بن زيد، ومجاهد، وابن سيرين‏.‏
فصل
المال المغصوب والضائع ونحو ذلك‏.‏ قال مالك‏:‏ ليس فيه زكاة حتى يقبضه، فيزكيه لعام واحد، وكذلك الدين عنده لا يزكيه حتى يقبضه زكاة واحدة وقول مالك‏:‏ يروي عن الحسن، وعطاء، وعمر بن عبد العزيز‏.‏ وقيل‏:‏ يزكي كل عام إذا قبضه زكاة عما مضي، وللشافعي قولان‏.‏
فصل
والمعادن‏:‏ إذا أخرج منها نصابًا من الذهب، والفضة، ففيه الزكاة عند أخذه‏:‏ عند مالك، والشافعي، وأحمد، وزاد أحمد‏:‏ الياقوت، والزبرجد، والبلور، والعقيق، والكحل، والسبج، والزرنيخ‏.‏ وعند إسحاق، وابن المنذر‏:‏ يستقبل به حولا ويزكيه، وأبو حنيفة يجعل فيه الخمس، وله قول أنه لا يخرج إلا فيما ينطبع‏:‏ كالحديد، والرصاص، والنحاس دون غيره‏.

ص -19- وأما ما يخرج من البحر كاللؤلؤ والمرجان، فلا زكاة فيه عند الجمهور‏.‏ وقيل‏:‏ فيه الزكاة، وهو قول الزهري، والحسن البصري، ورواية لأحمد‏.‏
فصل
والدين يسقط زكاة العين‏:‏ عند مالك، وأبي حنيفة، وأحمد، وأحد قولي الشافعي، وهو قول عطاء، والحسن، وسليمان بن يسار، وميمون بن مهران، والنخعي، والثوري، والأوزاعي، والليث، وإسحاق، وأبي ثور‏.‏
واحتجوا بما رواه مالك في الموطأ عن السائب بن يزيد قال‏:‏ سمعت عثمان رضي الله عنه يقول‏:‏ هذا شهر زكاتكم، فمن كان عليه دين، فليؤده، حتى تخلص أموالكم تؤدون منها الزكاة‏.‏ وعند مالك‏:‏ إن كان عنده عروض توفي الدين، ترك العين وجعلها في مقابلة الدين، وهي التي يبيعها الحاكم في الدين ما يفضل عن ضرورته، وإن كان له دين على مليء ثقة، جعله في مقابلة دينه أيضًا‏.‏ وزكي العين فإن لم يكن إلا ما بيده، سقطت الزكاة‏.‏
فصل
واختلف‏:‏ هل في العسل زكاة‏؟‏ فكان الخلاف فيه بين أهل المدينة‏.‏

ص -20- فرأي الزهري أن فيه الزكاة، وهو قول الأوزاعي، وأبي حنيفة وأصحابه، وهو قول ربيعة، ويحيي بن سعيد، وهو العشر‏.‏ وعند مالك والشافعي وأحمد لا زكاة فيه‏.‏
فصل
وأما الحديث الثاني‏:‏ وهو قوله صلى الله عليه وسلم‏:‏ ‏"‏فيما سقت السماء، والعيون العشر‏.‏‏.‏‏.‏‏.‏‏.‏‏"‏‏.‏ الحديث، ففيه ما اتفق العلماء عليه، وهو المقدار المأخوذ من المعشرات‏.‏ ولكن اختلفوا في أي شيء يجب العشر، ونصفه‏.‏
فقالت طائفة‏:‏ يجب العشر في كل ما يزرعه الآدميون من الحبوب، والبقول، وما أنبتته تجاراتهم من الثمار، قليل ذلك وكثيره، ويروي هذا عن حماد بن أبي سليمان، وأبي حنيفة، وزفر‏.‏
وقال أبو يوسف ومحمد‏:‏ لا يجب إلا فيما له ثمرة باقية، فيما يبلغ خمسة أوسق‏.‏ وقال أحمد‏:‏ يجب العشر فيما ييبس، ويبقي، مما يكال ويبلغ خمسه أوسق، فصاعدًا‏.‏ وسواء عنده أن يكون قوتًا كالحنطة، والشعير، والأرز، والذرة، أو من القطنيات كالباقلاء، والعدس، أو من الأبازير كالكسفرة، والكمون، والكراويا، والبزر، كبزر الكتان،

ص -21- والسمسم، وسائر الحبوب‏.‏
وتجب أيضًا عنده فيما جمع هذه الأوصاف، كالتمر، والزبيب، واللوز، والبندق، والفستق، ولا تجب في الفواكه، ولا في الخضر، وهذا قول أبي يوسف، ومحمد‏.‏
ويشبهه قول ابن حبيب من المالكية‏.‏ قال مثل قول مالك، وزاد عليه فقال‏:‏ تؤخذ الزكاة من الثمار ذوات الأصول كلها، ما ادخر منها وما لم يدخر‏.‏ وقال‏:‏ إذا اجتمع للرجل من الصنف الواحد منها ما يبلغ خرص ثمرته خمسة أوسق، إن كان مما ييبس‏:‏ كالجوز، واللوز، والفستق، أخرج عشره، وإن كانت مما لا ييبس‏:‏ مثل الرمان، والتفاح، والفرسك، والسفرجل، وشبهه، فبلغ خرصها وهي خضراء خمسة أوسق، وجبت فيها الزكاة‏.‏ إن باعه بعشر الثمن، وإن لم يبعها، فبعشر كيل خرصها‏.‏
وقال مالك وأصحابه في المشهور من قولهم‏:‏ تجب الزكاة في الحنطة والشعير، والسُّلت، والذرة، والدُّخن، والأرز، والحمص، والعدس، والجل
باب، والرش، والبسلة، والسمسم، والماش، وحب الفجل، وما أشبه هذه الحبوب المأكولة المدخرة‏.‏
وتجب في ثلاثة أنواع من الثمار‏:‏ وهي التمر، والزبيب، والزيتون‏.‏

ص -22- وقال الشافعي‏:‏ تجب الزكاة فيما ييبس، ويدخر، ويقتات، مأكولا أو طبيخًا، أو سويقًا، وله في الزيتون قولان، وتجب الزكاة عنده في التمر والزبيب‏.‏
وقال الليث بن سعد‏:‏ كل ما يختبز، ففيه الصدقة، مع أنه يوجب الزكاة في التمر والزبيب والزيتون‏.‏ وكذلك الثوري يوجب الزكاة في الزيتون، والأوزاعي والزهري، ويروي عن ابن عباس أيضًا‏.‏ وقال الأوزاعي‏:‏ مضت السنة أن الزكاة في الحنطة، وفي الشعير، والسلت والتمر، والعنب، والزيتون‏.‏ وقال إسحاق‏:‏ كل ما يختبز، ففيه الصدقة‏.‏
وعند ابن المنذر‏:‏ تسعة أشياء كما تقدم فقط‏:‏ التمر، والزبيب، والحنطة، والشعير، والفضة، والذهب، والإبل، والبقر، والغنم، وكل هؤلاء يعتبر الخمسة الأوسق، إلا ما يروي عن مجاهد، وأبي حنيفة‏:‏ أنه يوجب الزكاة في القليل، ويعتبر - أيضًا - عندهم اليبس، والتصفية في الحبوب والجفاف في الثمار، وما لا زيت فيه من الزيتون، وما لا يزبب من العنب، ولا يتمر من الرطب، تخرج الزكاة من ثمنه، أو من حبه‏.‏ قال مالك‏:‏ إذا بلغ منه خمسة أوسق، فبيع، أخرج الزكاة من ثمنه‏.‏

ص -23- فصل
ويضم القمح والشعير والسلت في الزكاة، وتضم القطافي بعضها إلى بعض، ويضم زرع العام بعضه إلى بعض، ولو كان بعضه صيفيًا، وبعضه شتويًا، وكذلك الثمرة‏.‏ ولو كان في بلدان شتي، إذا كان لرجل واحد‏.‏ وأما الشركاء‏:‏ فلابد أن يكون في حصة كل واحد منهم نصاب‏.‏
فصل
والوسق ستون صاعًا‏:‏ والصاع‏:‏ أربعة أمداد بمد النبي صلى الله عليه وسلم‏.‏ والمد خمسة أرطال وثلث بالبغدادي‏.‏ والرطل البغدادي ثمانية وعشرون درهمًا‏.‏ والدرهم هي هذه التي هي من زمان عبد الملك‏:‏ كل عشرة منها وزن سبعة مثاقيل‏.‏ فمبلغ النصاب بالرطل البغدادي ألف وستمائة رطل‏.‏
وتقديره بالدمشقي‏:‏ ثلاثمائة رطل، واثنان وأربعون رطلا، وستة أسباع رطل‏.‏

ص -24- فصل
ومن باع ثمرة، أو وهبها، أو مات عنها بعد بدو صلاحها، فالزكاة عليه، وإن كان قبل بدو صلاحها، فالزكاة على المشتري، والموهوب له، والوارث إن كان في حصة كل واحد نصاب‏.‏ ويخرص النخل والكرم على أر
بابه، ويخلي بينهم وبينه، فإن شاؤوا أكلوا، وإن شاؤوا باعوا، ويخفف عنهم‏.‏ وما أكل من الزرع، أو القطافي وهو أخضر صغير، فلا زكاة فيه، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا خرصتم فدعوا الثلث، فإن لم تدعوا الثلث، فدعوا الربع‏"‏‏.‏ رواه أبو داود‏.‏ وقال‏:‏ ‏"‏خففوا على الناس، فإن في المال الوطية، والآكلة، والعرية‏"‏‏.‏ رواه أبو عبيد‏.‏ وقال‏:‏ ‏[‏الوطية‏]‏ السابلة، سموا بذلك لوطيهم بلاد الثمار، مجتازين‏.‏ و‏[‏العرية‏]‏‏:‏ هي هبة ثمرة نخلة، أو نخلات لمن يأكله‏.‏ و‏[‏الآكلة‏]‏ أهل المال يأكلون منه‏.‏
فصل
ولا تجب الزكاة إلا في خمسة أوسق من صنف واحد‏.‏ والقمح والشعير والسلت عند مالك صنف واحد، فإذا اجتمع من هذه الثلاثة

ص -25- نصاب، وجبت الزكاة، ويخرج كل بحسابه‏.‏ وكذلك القطافي‏:‏ وهي الحمص، والباقلاء، والعدس، ونحو ذلك صنف واحد عنده، والقدر المأخوذ بقدر التعب والمؤنة‏.‏ كما في الحديث‏:‏ ‏"‏ما كان يسقي بماء السماء والأنهار والعيون ففيه العشر، وما كان يسقي بالنضح أو السانية والدواليب - وهي أسماء شيء واحد، كالسانية، والناضح هي الإبل يستقي بها لشرب الماء - ففيه نصف العشر،وما سقي نصفه بهذا، ونصفه بهذا، أو نصف السنة، ففيه ثلاثة أرباع العشر‏"‏‏.‏
فصل
وكل من نبت الزرع على ملكه، فعليه زكاته، قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِن طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُم مِّنَ الأَرْضِ وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ وَلَسْتُم بِآخِذِيهِ‏}‏ الآية ‏[‏البقرة‏:‏ 267‏]‏ وسواء كانت الأرض ملكًا له، أو استأجرها، أو أقطعها له الإمام، يستغل منفعتها، أو استعارها، أو كانت موقوفة عليه‏.‏
قال ابن المنذر‏:‏ أجمع كل من أحفظ عنه من أهل العلم، على أن كل أرض أسلم أهلها عليها، قبل قهرهم، أنها لهم، وأن عليهم فيما زرعوا فيها الزكاة‏.‏ فأرض الصلح كما قال‏.‏ وكذلك أرض العنوة، إذا

ص -26- كان عليها خراج أدي الخراج، وزكي ما بقي‏.‏
فمن استأجر أرضًا للزرع، فعليه الزكاة، عند جمهور العلماء‏:‏ كمالك والشافعي، وأحمد، وأبي يوسف، ومحمد‏.‏ وكذلك المقطعين عليهم العشر، فإن كان الزرع كله له، وهو يعطي الفلاح أجره، فعليه العشر كله، وإن كان الزرع مقاسمة نصفه أو ثلثه للفلاح، ونصفه أو ثلثه للمقطع، فعلى كل منهما عشر نصيبه، فإن الزرع نبت على ملكه وهذا قول علماء الإسلام‏.‏
وقد كان الصحابة يأخذ منهم النبي صلى الله عليه وسلم العشر يعطيه لمستحقيه، ويأمرهم أن يجاهدوا بما يبقي من أموالهم، فإذا كان الجند قد أعطوا من بيت المال ما يجاهدون به، كان أولى أن يعطوا عشره، فمن أقطعه الإمام أرضاً للاستغلال والجهاد إذا استغلها، ونبت الزرع على ملكه في أرض عشرية، فما يقول عالم‏:‏إنه لا عشر عليه‏.‏
وقد تنازع العلماء، فيمن استحق منفعة الأرض بعوض، كالمستأجر لها بدراهم، أو بخدمة نفسه، ونحو ذلك‏.‏ فجمهورهم يقول‏:‏ عليه العشر، وهو قول صاحبي أبي حنيفة، ومالك، والشافعي، وأحمد‏.‏ وأما أبو حنيفة فإنه يقول‏:‏ العشر على رب الأرض‏.‏
فهؤلاء المقطعون إذا قدر أنهم استؤجروا بمنفعة الأرض، فبذلوا

ص -27- خدمة أنفسهم، كان عليهم العشر عند الجمهور، وعلى القول الآخر على الذي استأجرهم‏.‏ فمن قال‏:‏ إن العشر الذي أوجبه الله لمستحقي الصدقات يسقط، فقد خالف الإجماع‏.‏
وأيضًا، فهؤلاء الجند ليسوا كالأجراء، وإنما هم جند الله يقاتلون في سبيل الله عباده، ويأخذون هذه الأرزاق من بيت المال ليستعينوا بها على الجهاد، وما يأخذونه ليس ملكًا للسلطان، وإنما هو مال الله يقسمه ولي الأمر بين المستحقين، فمن جعلهم كالأجراء جعل جهادهم لغير الله‏.‏ وقد جاء في الحديث‏:‏ ‏"‏مثل الذين يغزون من أمتي، ويأخذون ما يعطونه مثل أم موسي ترضع ابنها، وتأخذ أجرها‏"‏‏.‏
فصل
فإن كان على مالك الزرع والثمار دين، فهل تسقط الزكاة‏؟‏ فيه ثلاثة أقوال‏:‏
قيل‏:‏ لا تسقط بحال وهو قول مالك، والأوزاعي، والشافعي ورواية عن أحمد‏.‏
وقيل‏:‏ يسقطها‏.‏ وهو قول عطاء، والحسن، وسليمان بن يسار،

ص -28- وميمون بن مهران، والنخعي، والليث، والثوري، وإسحاق‏.‏ وكذلك في الماشية‏:‏ الإبل، والبقر، والغنم‏.‏
وقيل‏:‏ يسقطها الدين الذي أنفقه على زرعه،وثمرته، ولا يسقطها ما استدانه لنفقة أهله‏.‏
وقيل‏:‏ يسقطها هذا وهذا‏.‏ الأول‏:‏ قول ابن عباس، واختاره أحمد بن حنبل، وغيره‏.‏ والثاني‏:‏ قول ابن عمر‏.‏
فصل
والرطب الذي لا يتمر، والزيتون الذي لا يعصر، والعنب الذي لا يزبب‏:‏ فقال مالك وغيره‏:‏ تخرج الزكاة من ثمنه، إذا بلغ خمسة أوسق، وإن لم يبلغ ثمنه مائتي درهم، وإن كان يتناهي فبيع قبل تناهيه، فقيل‏:‏ تخرج الزكاة من ثمنه‏.‏ وقيل‏:‏تخرج من حبه أو دهنه‏.‏

ص -29- فصل
فهذه زكاة العين، والحرث التي دلت عليها الأحاديث المتقدمة، مع الآيات الكريمة‏.‏ وأما زكاة الماشية‏:‏ الإبل، والبقر، والغنم‏.‏ فقد دلت عليها الأحاديث الصحيحة، وكتب النبي صلى الله عليه وسلم فيها، وكذلك كتب أبو بكر وعمر وغيرهما من الصحابة‏.‏ ففي الصحيح من حديث أنس بن مالك هذا لفظ البخاري أن أبا بكر كتب له هذا الكتاب لما وجهه إلى البحرين‏:‏ بسم الله الرحمن الرحيم‏:‏ هذه فريضة الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين، والتي أمر الله بها ورسوله، فمن سألها من المسلمين على وجهها فليعطها، ومن سأل فوقها فلا يعطي‏:‏ في أربع وعشرين من الإبل فما دونها‏:‏ الغنم‏.‏ في كل خمس شاة‏.‏ فإذا بلغت خمسًا وعشرين إلى خمس وثلاثين، ففيها بنت مخاض أنثي، فإذا بلغت ستًا وثلاثين إلى خمس وأربعين، ففيها بنت لبون أنثي، فإذا بلغت ستًا وأربعين إلى ستين، ففيها حقة طروقة الجمل، فإذا بلغت واحدة وستين إلى خمس وسبعين، ففيها جذعة، فإذا بلغت ستًا وسبعين إلى تسعين، ففيها بنتا لبون، فإذا بلغت إحدي وتسعين إلى عشرين ومائة، ففيها حقتان

ص -30- طروقتا الجمل‏.‏ فإذا زادت على عشرين ومائة، ففي كل أربعين بنت لبون، وفي كل خمسين حقة، ومن لم يكن معه إلا أربع من الإبل، فليس فيها شيء، إلا أن يشاء ربها، فإذا بلغت خمسًا من الإبل، ففيها شاة، وفي صدقة الغنم‏:‏ في سائمتها إذا كانت أربعين إلى عشرين ومائة شاة، فإذا زادت على عشرين ومائة إلى مائتين، ففيها شاتان، فإذا زادت على مائتين إلى ثلاثمائة ففيها ثلاث شياه فإذا زادت على ثلاثمائة ففي كل مائة‏:‏ شاة، فإذا كانت سائمة الرجل ناقصة عن أربعين واحدة، فليس فيها صدقة، إلا أن يشاء ربها‏.‏ وفي الرقة ربع العشر‏.‏ فإن لم يكن إلا تسعين ومائة، فليس فيها شيء، إلا أن يشاء ربها‏.‏
وعن أنس في هذا الكتاب أيضًا ‏:‏ ‏"‏من بلغت عنده من الإبل صدقة الجذعة وليست عنده جذعة، وعنده حقة، فإنها تقبل منه الحقة، ويجعل معها شاتين إن تيسرتا له، أو عشرين درهما‏.‏ ومن بلغت عنده صدقة الحقة، وليست عنده الحقة وعنده جذعة، فإنها تقبل منه الجذعة ويعطيه المصدق عشرين درهمًا أو شاتين‏.‏ ومن بلغت عنده صدقة الحقة وليست عنده إلا بنت لبون، فإنها تقبل منه بنت لبون ويعطي شاتين أو عشرين درهمًا‏.‏ ومن بلغت عنده صدقة بنت لبون، وعنده حقة، فإنها تقبل منه، ويعطيه المصدق

ص -31- عشرين درهما أو شاتين، ومن بلغت صدقته بنت لبون، وليست عنده، وعنده بنت مخاض، فإنها تقبل منه بنت مخاض ويعطي معها عشرين درهمًا، أو شاتين‏"‏، ‏"‏ولا يجمع بين مفترق، ولا يفرق بين مجتمع، خشية الصدقة‏"‏، ‏"‏وما كان من خليطين فإنهما يتراجعان بينهما بالسوية‏"‏، ‏"‏ولا يخرج في الصدقة هرمة، ولا ذات عوار، ولا تيس، إلا إن شاء المصدق‏"‏‏.‏
وعنه في هذا الكتاب أيضًا ‏:‏ ‏"‏ومن بلغت صدقته بنت مخاض، وليست عنده وعنده بنت لبون، فإنها تقبل منه ويعطيه المصدق عشرين درهما أو شاتين، فإن لم يكن عنده بنت مخاض على وجهها، وعنده ابن لبون، فإنه يقبل منه وليس معه شيء‏"‏‏.‏
وروي مالك بن أنس كتاب عمر بن الخطاب رضي الله عنه في موطئه بمثل هذا اللفظ، أو قريب منه، إلا ذكر البدل مع العشرين، فإنه لم يذكره‏.‏
فصل
قال الإمام أبو بكر بن المنذر‏:‏ وهذا مجمع عليه، إلى عشرين ومائة، ولا يصح عن على ما روي في خمس وعشرين خمس شياه‏.‏

ص -32- وقوله في هذا الحديث‏:‏ في سائمة الغنم، موضع خلاف بين العلماء؛ لأن السائمة هي التي ترعي‏.‏ فمذهب مالك‏:‏ أن الإبل العوامل، والبقر العوامل، والكباش المعلوفة، فيها الزكاة‏.‏ قال أبو عمر‏:‏ وهذا قول الليث، ولا أعلم أحدًا قال به غيرهما‏.‏ وأما الشافعي، وأحمد، وأبو حنيفة، وكذلك الثوري، والأوزاعي، وغيرهم‏:‏ فلا زكاة فيها عندهم‏.‏ وروي هذا عن جماعة من الصحابة‏:‏ على، وجابر، ومعاذ بن جبل‏.‏ وكتب به عمر بن عبد العزيز‏.‏
وقد روي في حديث بهز بن حكيم، عن أبيه، عن جده، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏في كل سائمة في كل أربعين بنت لبون‏"‏‏.‏ فقيده بالسائمة، والمطلق يحمل على المقيد، إذا كان من جنسه بلا خلاف، وكذلك حديث أبي بكر في سائمة الغنم‏.‏
وقوله‏:‏ ‏"‏من بلغت عنده من الإبل صدقة الجذعة وليست عنده‏.‏‏.‏‏.‏‏.‏‏"‏ إلى آخره‏.‏ لم يقل به مالك، بل قال‏:‏ إنه إذا لم يجد السن كالجذعة أو غيرها فإنه يبتاعها، ولا أحب أن يعطيه ثمنها‏.‏ وقال‏:‏ إذا لم يجد السن التي تجب في المال لم يأخذ ما فوقها، ولا ما دونها، ولا يزداد دراهم، ويبتاع له رب المال مسنًا‏.‏
وقال الثوري والشافعي وأحمد بمثل ما في الحديث‏:‏ أنه إذا لم

ص -33- يجد السن أخذ ما وجد، وأعطي شاتين، أو عشرين درهمًا، أو أخذ مثل ذلك كما في الحديث‏.‏ ومذهب أبي حنيفة وصاحبيه إن شاء أخذ القيمة، وإن شاء أخذ أفضل منها، وأعطي الزيادة‏.‏ ومالك لم يقل بذلك؛ لأن مالكًا إنما روي كتاب عمر وليس فيها ما في كتاب أبي بكر من الزيادة، وهذا شأن العلماء‏.‏
وقوله في هذا الحديث‏:‏ ‏"‏فإذا زادت على عشرين ومائة، ففي كل أربعين بنت لبون، وفي كل خمسين حقة‏"‏‏.‏ قال أبو عمر‏:‏هذا موضع خلاف يعني إذا زادت واحدة قال مالك‏:‏ إذا زادت واحدة على عشرين ومائة، فالساعي بالخيار بين أن يأخذ حقتين، أو ثلاث بنات لبون، وقال الزهري‏:‏ فيها ثلاث بنات لبون، إلى ثلاثين ومائة، فيكون فيها حقة وابنتا لبون‏.‏ وبه قال الأوزاعي، والشافعي، وأبو ثور، وأبو عبيد، وهو قول محمد بن إسحاق، وهو قول أئمة الحجاز وهو أولى عند العلماء‏.‏
وأما قول الكوفيين‏:‏فإنه يستقبل الفريضة بعد العشرين ومائة،فيكون في كل خمس شاة‏.‏

ص -34- فصل
وقوله‏:‏ ‏"‏ولا يؤخذ في الصدقة هرمة، ولا ذات عوار، ولا تيس‏"‏، عليه جماعة فقهاء الأمصار؛ لأن المأخوذ في الصدقات العدل، كما قال عمر رضي الله عنه ‏:‏ عدل من عدل المال وخياره‏.‏ ‏[‏الهرمة‏]‏‏:‏ الشاة الشارف، و‏[‏ذات العَوار‏]‏ بفتح العين‏:‏ التي بها عيب، وبالضم التي ذهبت عينها‏.‏ ولا يجزي ذلك في الصدقة، والشاة المأخوذة في الإبل الجذعة من الضأن، والثنية من المعز، فإن أخرج القيمة، فقولان‏.‏
وقوله‏:‏ ‏"‏ولا يجمع بين مفترق، ولا يفرق بين مجتمع خشية الصدقة‏"‏، يعني بذلك‏:‏ تفرقة المواشي، وجمعها خشية الصدقة، واختلف هل المخاطب بذلك أر
باب الأموال، أو هو الساعي، أو هما جميعًا‏.‏ وهذا في الخلطة، فقد يكون على الخلطاء عدد من الغنم، فإذا فرقت، قل العدد، أو في الفرقة عدد فإذا جمعوها، قل العدد، فنهوا عن ذلك‏.‏ ولهذا نظائر‏:‏ كثلاثة نفر لكل منهم أربعون، ففيها حينئذ ثلاث شياه، فإذا جمعت، صار فيها شاة، أو يكون لرجلين من الغنم مائتين

ص -35- وشاتين لكل واحد منهما مائة وشاة، فعليهما فيها ثلاث شياه، فإذا تفرق، كان على كل واحد منهما شاة، ونحو ذلك‏.‏
وقوله‏:‏ ‏"‏وما كان من خليطين، فإنهما يتراجعان بينهما بالسوية‏"‏، يعني‏:‏ إذا أخذت شاة من غنم أحد الخليطين، فإنه يرجع على الآخر بقيمة ما يخصه‏.‏
فصل
وقوله في الحديث‏:‏ ‏"‏في الغنم في سائمتها، إذا كانت أربعين، ففيها شاة إلى عشرين ومائة، فإذا زادت، ففيها شاتان، إلى مائتين، فإذا زادت على مائتين إلى ثلاثمائة، ففيها ثلاث شياه‏.‏ فإذا زادت على ثلاثمائة، ففي كل مائة شاة‏"‏ ‏.‏ هذا متفق عليه في صدقة الغنم أيضًا والضأن والمعز سواء‏.‏
والسوم شرط في الزكاة، إلا عند مالك، والليث -كما تقدم- فإنهما يوجبان الزكاة في غير السائمة، ولا خلاف بين الفقهاء أن الضأن والمعز يجمعان في الزكاة، وكذلك الإبل على اختلاف أصنافها، وكذلك البقر والجواميس‏.‏

ص -36- واختلفوا فيما إذا كان بعض الجنس أرفع من بعض‏.‏ فقيل‏:‏ يأخذ من أيها شاء، وقيل‏:‏ من الوسط‏.‏
فصل
وأما ‏[‏صدقة البقر‏]‏، فقد ثبت عن معاذ بن جبل رضي الله عنه أن النبي صلى الله عليه وسلم لما بعثه إلى اليمن، أمره أن يأخذ صدقة البقر من كل ثلاثين تبيعًا أو تبيعة‏.‏ ومن كل أربعين مسنة‏.‏ وأن يأخذ الجزية من كل حالم دينارًا‏.‏ رواه أحمد، والنسائي، والترمذي، عن مسروق عنه‏.‏ وكذلك في كتاب النبي صلى الله عليه وسلم الذي كتبه لعمرو بن حزم، ورواه مالك في موطئه، عن طاوس عن معاذ، وحكي أبو عبيد الإجماع عليه، وجماهير العلماء على أنه ليس فيما دون الثلاثين شيء‏.‏ وحكي عن سعيد والزهري أن في الخمس شاة كالإبل‏.‏
ومن شرطها أن تكون سائمة، كما في حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ليس في العوامل صدقة‏"‏‏.‏ رواه أبو داود‏.‏ وروي عن علي، ومعاذ، وجابر أنهم قالوا‏:‏ لا صدقة في البقر العوامل‏.‏ ومالك، والليث يقولان‏:‏ فيها الصدقة‏.‏

ص -37- ويخرج في الثلاثين الذكر‏.‏ وفي الأربعين الأنثي، فإن أخرج ذكرًا، هل يجزيه‏؟‏ قولان‏.‏ قال ابن القاسم‏:‏ يجزيه، وأشهب قال‏:‏ لا يجزيه وهو مذهب أحمد، وجماعة من العلماء‏.‏ فإن كانت كلها ذكورًا، أخرج منها‏.‏ وإذا بلغت مائة وعشرين، خُير رب المال، بين ثلاث مسنات أو أربعة أتبعة، والتبيع‏:‏ الذي له سنة، ودخل في الثانية‏.‏ والبقرة المسنة مالها سنتان‏.‏
فصل
و‏[‏الجواميس‏]‏ بمنزلة البقر، حكي ابن المنذر فيه الإجماع‏.‏
وأما ‏[‏بقر الوحش‏]‏، فلا زكاة فيها عند الجمهور‏.‏ وقال بعضهم‏:‏ فيها الزكاة‏.‏ فإن تولد من الوحشي والأهلي، فقال الشافعي‏:‏ لا زكاة‏.‏ وقال أحمد‏:‏ تزكي‏.‏ ومالك يفرق بين الأمهات والآباء، فإن كانت الأمهات أهلية أخرج الزكاة، وإلا فلا‏.‏
وصغار كل صنف من جميع الماشية تبع يعد مع الكبار، ولكن لا يؤخذ إلا من الوسط، فإن كان الجميع صغارًا، فقيل‏:‏ يأخذ منها، وقيل‏:‏ يشتري كبارًا‏.‏

ص -38- فصل
والخلطاء في الماشية وهو إذا كان مال كل منهما متميزًا عن الآخر فإن لم يتميز، فهما شريكان، وإذا كانا خليطين، زكيا زكاة المال الواحد، مثل أن يكون لكل منهما أربعون، فعليهما في الخلطة شاة واحدة، ويترادان قيمتها‏.‏ وتعتبر الخلطة بثلاثة شروط‏.‏ وقيل‏:‏ بشرطين‏.‏ وقيل‏:‏ بشرط واحد‏:‏ وهو الدلو، والحوض، والمراح‏.‏ والمبيت، والراعي، والفحل‏.‏ وقيل‏:‏ بالراعي وحده؛ لأنه به يجتمعان ويجتمعون في غير ذلك‏.‏
وهل من شرط الخلطة‏:‏ أن يكون لكل منهما نصابًا أم لا‏؟‏ بالأول قال مالك‏.‏ وقال غيره‏:‏ لا يعتبر ذلك‏.‏
فصل
إذا ملك ماشية فتوالدت، فإن كانت الأمهات نصابًا، زكي الأولاد تبعًا، وبنى على حول الأمهات عند الجمهور‏.‏ وإن كانت دون النصاب

ص -39- فتوالدت ولو قبل الحول بيوم، وتم النصاب أخرج الزكاة عند مالك وبني الأولاد على حول الأمهات‏.‏ وإن باع النصاب بجنسه بني الثاني على حول الأول، وإن اشتري بنصاب من العين نصابًا من الماشية، وكان الأول لم يتم له حول، بني الماشية على حول العين، في أحد القولين‏.‏
فصل
وتفرقته زكاة كل بلد في موضعه، فزكاة الشام في الشام، وزكاة مصر في مصر، وهل يجوز نقلها لمصلحة فتنقل من الشام إلى مدينة النبي صلى الله عليه وسلم، أو غيرها‏؟‏ فيه قولان لأهل العلم‏.‏ قال مالك‏:‏ لا بأس بنقلها للحاجة، وإذا لم يكن أهل البلد مستحقين، فتنقل بلا خلاف‏.‏ ولما نقل معاذ بن جبل الصدقة من اليمن إلى المدينة، أنكر عمر، فقال‏:‏ ما بعثتك جابيًا‏.‏ فقال‏:‏ ما وجدت آخذًا‏.‏ فعند الشافعي، وأحمد‏:‏ لا تنقل، وعند مالك‏:‏ يجوز نقلها‏.‏
فصل
وأما ‏[‏قسمة الصدقات‏]‏، فقد بين الله ذلك في القرآن بقوله‏:‏ ‏{‏إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عليها وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِّنَ اللّهِ وَاللّهُ عليمٌ حَكِيمٌ‏}‏ ‏[‏التوبة‏:‏ 60‏]‏‏.‏

ص -40- قال الإمام أبو جعفر الطبري‏:‏ عامة أهل العلم يقولون‏:‏ للمتولي قسمتها، ووضعها في أي الأصناف الثمانية شاء، وإنما سمي الله الأصناف الثمانية‏:‏ إعلامًا منه أن الصدقة لا تخرج من هذه الأصناف إلى غيرها، لا إيجابًا لقسمتها بين الأصناف الثمانية، وروي بإسناده عن حذيفة، وعن ابن عباس أنهما قالا‏:‏ إن شئت جعلته في صنف أو صنفين أو ثلاثة‏.‏ قال‏:‏ وروي عن عمر أنه قال‏:‏ أيما صنف أعطيته أجزأك، وروي عنه أنه كان عمر يأخذ الفرض في الصدقة، فيجعله في الصنف الواحد، وهو قول أبي العالية، وميمون بن مهران، وإبراهيم النخعي‏.‏
قال‏:‏ وكان بعض المتأخرين يقول‏:‏ عليه وضعها في ستة أصناف؛ لأنه يقسمها، فسقط العامل، والمؤلفة سقطوا‏.‏ قال‏:‏ والصواب أن الله جعل الصدقة في معنيين‏:‏
أحدهما‏:‏ سد خلة المسلمين‏.‏ والثاني‏:‏ معونة الإسلام وتقويته‏.‏ فما كان معونة للإسلام يعطي منه الغني والفقير، كالمجاهد، ونحوه، ومن هذا الباب يعطي المؤلفة، وما كان في سد خلة المسلمين‏.‏

ص -41- وقال شيخ الإسلام‏:‏
فصل
الأصْل الثّاني‏:‏ الزكَاة
وهم أيضًا متبعون فيها لسنة النبي صلى الله عليه وسلم وخلفائه، آخذين بأوسط الأقوال الثلاثة، أو بأحسنها في السائمة، فأخذوا في أوقاص الإبل بكتاب الصديق رضي الله عنه ومتابعته، المتضمن‏:‏ أن في الإبل الكثيرة في كل أربعين بنت لبون، وفي كل خمسين حقة؛ لأنه آخر الأمرين من رسول الله صلى الله عليه وسلم بخلاف الكتاب الذي فيه استئناف الفريضة بعد مائة وعشرين، فإنه متقدم على هذا؛ لأن استعمال عمرو بن حزم على نَجْران كان قبل موته بمدة، وأما كتاب الصديق، فإنه صلى الله عليه وسلم كتبه ولم يخرجه إلى العمال حتى أخرجه أبو بكر‏.‏
وتوسطوا في المعشرات بين أهل الحجاز وأهل العراق، فإن أهل

ص -42- العراق كأبي حنيفة يوجبون العشر في كل ما أخرجت الأرض إلا القَصَب ونحوه في القليل والكثير منه، بناء على أن العشر حق الأرض كالخراج؛ ولهذا لا يجمعون بين العشر والخراج‏.‏ وأهل الحجاز لا يوجبون العشر إلا في النصاب المقدر بخمسة أوسق، ووافقهم عليه أبو يوسف ومحمد، ولا يوجبون من الثمار إلا في التمر والزبيب، وفي الزروع في الأقوات، ولا يوجبون في عسل ولا غيره‏.‏ والشافعي على مذهب أهل الحجاز‏.‏
وأما أحمد وغيره من فقهاء الحديث، فيوافق في النصاب قول أهل الحجاز؛ لصحة السنن عن النبي صلى الله عليه وسلم بأنه ليس فيما دون خمسة أوسق صدقة، ولا يوجبون الزكاة في الخضراوات؛ لما في الترك من عمل النبي صلى الله عليه وسلم وخلفائه والأثر عنه، لكن يوجبها في الحبوب والثمار التي تدخر، وإن لم تكن تمرًا أو زبيبًا كالفستق والبندق جعلاً للبقاء في المعشرات بمنزلة الحول في الماشية والجرين، فيفرق بين الخضراوات وبين المدخرات‏.‏ وقد يلحق بالموسق الموزونات، كالقطن على إحدي الروايتين؛ لما في ذلك من الآثار عن الصحابة رضي الله عنهم‏.‏
ويوجبها في العسل؛ لما فيه من الآثار التي جمعها هو، وإن كان غيره لم تبلغه إلا من طريق ضعيفة، وتسوية بين جنس ما أنزله الله من

ص -43- السماء وما أخرجه من الأرض‏.‏
ويجمعون بين العشر والخراج؛ لأن العشر حق الزرع، والخراج حق الأرض‏.‏ وصاحبا أبي حنيفة قولهما هو قول أحمد أو قريب منه‏.‏
وأما مقدار الصاع والمد، ففيه ثلاثة أقوال‏:‏
أحدها‏:‏ أن الصاع خمسة أرطال وثلث، والمد ربعه، وهذا قول أهل الحجاز في الأطعمة والمياه، وقصة مالك مع أبي يوسف فيه مشهورة، وهو قول الشافعي وكثير من أصحاب أحمد أو أكثرهم‏.‏
والثاني‏:‏ أنه ثمانية أرطال، والمد ربعه، وهو قول أهل العراق في الجميع‏.‏
والقول الثالث‏:‏ أن صاع الطعام خمسة أرطال وثلث، وصاع الطهارة ثمانية أرطال، كما جاء بكل واحد منهما الأثر‏.‏ فصاع الزكوات والكفارات وصدقة الفطر، هو ثلثا صاع الغسل والوضوء، وهذا قول طائفة من أصحاب أحمد وغيرهم ممن جمع بين الأخبار المأثورة في هذا الباب لمن تأمل الأخبار الواردة في ذلك‏.‏

ص -44- ومن أصولها‏:‏ أن أبا حنيفة أوسع في إيجابها من غيره، فإنه يوجب في الخيل السائمة المشتملة على الآثار، ويوجبها في جميع أنواع الذهب والفضة من الحلي المباح وغيره، ويجعل الركاز المعدن وغيره، فيوجب فيه الخمس، لكنه لا يوجب ما سوي صدقة الفطر والعشر إلا على مكلف، ويجوز الاحتيال لإسقاطها، واختلف أصحابه‏:‏ هل هو مكروه أم لا‏؟‏ فكرهه محمد، ولم يكرهه أبو يوسف، وأما مالك والشافعي، فاتفقا على أنه لا يشترط لها التكليف لما في ذلك من الآثار الكثيرة عن الصحابة‏.‏
ولم يوجبها في الخيل، ولا في الحلي المباح، ولا في الخارج، إلا ما تقدم ذكره، وحرم مالك الاحتيال لإسقاطها، وأوجبها مع الحيلة، وكره الشافعي الحيلة في إسقاطها‏.‏
وأما أحمد، فهو في الوجوب بين أبي حنيفة ومالك، كما تقدم في المعشرات، وهو يوجبها في مال المكلف وغير المكلف‏.‏
واختلف قوله في الحلي المباح، وإن كان المنصور عند أصحابه‏:‏ أنه لا يجب‏.‏ وقوله في الاحتيال كقول مالك‏:‏ يحرم الاحتيال لسقوطها،

ص -45- ويوجبها مع الحيلة ، كما دلت عليه سورة ‏[‏ن‏]‏ وغيرها من الدلائل‏.‏
والأئمة الأربعة وسائر الأمة إلا من شذ متفقون على وجوبها في عرض التجارة، سواء كان التاجر مقيمًا أو مسافرًا، وسواء كان متربصًا وهو الذي يشتري التجارة وقت رخصها ويدخرها إلى وقت ارتفاع السعر أو مديرًا كالتجار الذين في الحوانيت، سواء كانت التجارة بَزا من جديد، أو لبيس، أو طعامًا من قوت أو فاكهة، أو أدم أو غير ذلك، أو كانت آنية كالفخار ونحوه، أو حيوانًا من رقيق أو خيل، أو بغال، أو حمير، أو غنم معلوفة، أو غير ذلك، فالتجارات هي أغلب أموال أهل الأمصار الباطنة، كما أن الحيوانات الماشية هي أغلب الأموال الظاهرة‏.‏
فصل
ولابد في الزكاة من الملك‏.‏
واختلفوا في اليد، فلهم في زكاة ما ليس في اليد كالدين ثلاثة أقوال‏:‏
أحدها‏:‏ أنها تجب في كل دين وكل عين، وإن لم تكن تحت يد

ص -46- صاحبها كالمغصوب والضال، والدين المجحود، وعلى معسر أو مماطل، وأنه يجب تعجيل الإخراج مما يمكن قبضه، كالدين على الموسر، وهذا أحد قولي الشافعي وهو أقواهما‏.‏
فصل
وللناس في إخراج القيم في الزكاة ثلاثة أقوال‏:‏
أحدها‏:‏ أنه يجزئ بكل حال‏.‏ كما قاله أبو حنيفة‏.‏
والثاني‏:‏ لا يجزئ بحال، كما قاله الشافعي‏.‏
والثالث‏:‏ أنه لا يجزئ إلا عند الحاجة، مثل من تجب عليه شاة في الإبل وليست عنده، ومثل من يبيع عنبه ورطبه قبل اليبس‏.‏ وهذا هو المنصوص عن أحمد صريحًا، فإنه منع من إخراج القيم، وجوزه في مواضع للحاجة، لكن من أصحابه من نقل عنه جوازه‏.‏ فجعلوا عنه في إخراج القيمة روايتين‏.‏ واختاروا المنع؛ لأنه المشهور عنه، كقول الشافعي‏.‏ وهذا القول أعدل الأقوال، كما ذكرنا مثله في الصلاة، فإن الأدلة الموجبة للعين نصًا وقياسًا، كسائر أدلة الوجوب‏.‏
ومعلوم أن مصلحة وجوب العين، قد يعارضها أحيانًا في القيمة من المصلحة الراجحة، وفي العين من المشقة المنفية شرعًا‏.‏

ص -47- وسئل رحمه الله عن صداق المرأة على زوجها تمر عليه السنون المتوالية لا يمكنها مطالبته به لئلا يقع بينهما فرقة، ثم إنها تتعوض عن صداقها بعقار، أو يدفع إليها الصداق بعد مدة من السنين، فهل تجب زكاة السنين الماضية‏؟‏ أم إلى أن يحول الحول من حين قبضت الصداق‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها للعلماء أقوال‏:‏
قيل‏:‏ يجب تزكية السنين الماضية، سواء كان الزوج موسرًا أو معسرًا، كأحد القولين في مذهب الشافعي وأحمد، وقد نصره طائفة من أصحابهما‏.‏
وقيل‏:‏ يجب مع يساره، وتمكنها من قبضها، دون ما إذا لم يمكن تمكينه من القبض، كالقول الآخر في مذهبهما‏.‏
وقيل‏:‏ تجب لسنة واحدة، كقول مالك، وقول في مذهب أحمد‏.‏
وقيل‏:‏ لا تجب بحال، كقول أبي حنيفة، وقول في مذهب أحمد‏.‏

ص -48- وأضعف الأقوال‏:‏ من يوجبها للسنين الماضية، حتى مع العجز عن قبضه، فإن هذا القول باطل، فأما أن يجب لهم ما يأخذونه مع أنه لم يحصل له شيء، فهذا ممتنع في الشريعة، ثم إذا طال الزمان كانت الزكاة أكثر من المال، ثم إذا نقص النصاب، وقيل‏:‏ إن الزكاة تجب في عين النصاب، لم يعلم الواجب إلا بحساب طويل، يمتنع إتيان الشريعة به‏.‏
وأقرب الأقوال قول من لا يوجب فيه شيئًا بحال حتى يحول عليه الحول، أو يوجب فيه زكاة واحدة عند القبض، فهذا القول له وجه، وهذا وجه، وهذا قول أبي حنيفة، وهذا قول مالك، وكلاهما قيل به في مذهب أحمد، والله أعلم‏.‏
وسئل عن رجل له جِمالٌ، ويشتري لها أيام الرعي مرعي‏:‏ هل فيها زكاة‏؟‏
فأجاب‏:‏
إذا كانت راعية أكثر العام، مثل أن يشتري لها ثلاثة أشهر أو أربعة، فإنه يزكيها، هذا أظهر قولي العلماء‏.‏

ص -49- وقال رحمه الله‏:‏
إذا كانت الغنم أربعين صغارًا، أو كبارًا، وجبت فيها الزكاة إذا حال عليها الحول، وإن كانت أقل من أربعين، فحال الحول وهي أربعون، ففي هذا نزاع، والأحوط أداء الزكاة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل له غَنَمٌ، ولم تبلغ النصاب‏:‏ هل تجب فيها زكاة في أثناء الحول‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان للعلماء، هما روايتان عن أحمد‏:‏
أحدهما‏:‏ أن ابتداء الحول حين صارت أربعين، كقول الشافعي‏.‏
والثاني‏:‏ أن ابتداء الحول من حين ملك الأُمهات، كقول مالك‏.‏ والله أعلم‏.‏

ص -50- وسئل عن قرية بها فلاحون، وهي نصفان‏:‏ أحد فلاحي النصف له غنم تجب فيها الزكاة، والنصف الآخر ليس لفلاحيه غنمًا قدر ما تجب فيه الزكاة، فألزم الإمام أهل القرية بزكاة الغنم على الفلاحين، فهل تجب على من له النصاب‏؟‏ وإذا وجبت عليه، فهل يجوز للإمام أن يأخذ ممن ليس له نصاب‏؟‏
فأجاب‏:‏
إن كان المطلوب هو مقدار ما فرضه الله على من تجب عليه الزكاة اختصوا بأدائه، وإن كان المطلوب فوق الواجب على سبيل الظلم اشترك فيه الجميع، بحسب أموالهم‏.‏ والله أعلم‏.‏


باب زكاة الخارج من الأرض

الجزء الخامس والعشرون

باب زكاة الخارج من الأرض

ص -51- باب زكاة الخارج من الأرض
سئل رحمه الله عما يجب من عشر الحبوب ومقداره، وهل هو على المالك، أو الفلاح، أم عليهما‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، النصاب خمسة أوسق، والوسق ستون صاعًا بصاع النبي صلى الله عليه وسلم، وصاع النبي صلى الله عليه وسلم قَدَّره الأئمة لما بنيت بغداد بخمسة أرطال وثلث بالرطل العراقي إذ ذاك، فيكون ألفًا وستمائة رطل بالعراقي‏.‏ وكان الرطل العراقي إذ ذاك تسعين مثقالاً مائة وثمانية وعشرين درهمًا، وأربعة أسباع درهم‏.‏
ولكن زيد فيه بعد ذلك حتى صار مائة وثلاثين، ثم زيد فيه حتى صارمائة وأربعة وأربعين، فظن بعض متأخري الفقهاء أن هذا أو هذا هو الرطل الذي قَدَّره به الأئمة غلطًا منهم‏.‏
وإذا كان كذلك، فمقداره بالرطل الدمشقي الذي هو ستمائة درهم

ص -52- ثلاثمائة رطل، واثنان وأربعون رطل، وستة أسباع رطل‏.‏ وستة أسباع الرطل‏:‏ هو أربعمائة درهم وثمانية وعشرون، وأربعة أسباع، وهو ثلثا رطل، وأربعة أسباع أوقية‏.‏
ومن ظن من الفقهاء المتأخرين أن الرطل البغدادي‏:‏ مائة وثلاثون درهمًا، زاد في كل رطل بغدادي مثقالاً، وهو درهم وثلاثة أسباع درهم، فيزيد ألفين وخمسة أسباع درهم، فيصير النصاب على قوله‏:‏ ثلاثمائة وستة وأربعين رطلاً، وثلاثمائة درهم، وأربعة عشر وسبعي درهم وهو نصف رطل، وسبعا أوقية‏.‏
والعشر على من يملك الزرع، فإذا زارع الفلاح، ففي صحة المزارعة قولان للعلماء‏.‏
فمن اعتقد جواز المزارعة أخذ نصيبه، وأعطي الفلاح نصيبه، وعلى كل منهما زكاة نصيبه، ومن لم يصحح المزارعة جعل الزرع كله لصاحب الحَبِ، فإذا كان هو الفلاح استحق الزرع كله، ولم يكن للمالك إلا أجرة الأرض، والزكاة حينئذ على الفلاح‏.‏
ولم يقل أحد من المسلمين‏:‏ إن المقاسمة جائزة، والعشر كله على الفلاح، بل من قال‏:‏ العشر على الفلاح، قال‏:‏ ليس للمالك في الزرع شيء، ولا المقطع، ولا غيرهما، فمن ظن أن العشر على الفلاح

ص -53- مع جواز المقاسمة؛ فقد خالف إجماع المسلمين‏.‏
والعمل في بلاد الشام عند المسلمين على جواز المزارعة، كما مضت بذلك سنة رسول الله صلى الله عليه وسلم، وسنة خلفائه الراشدين، وسواء كان البذر من المالك، أو من العامل، فإن النبي صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع، على أن يعمروها من أموالهم، فكان البذر من عندهم، وهذا هو الذي اتفق عليه الصحابة، وعليه عمل المسلمين في عامة بلاد الإسلام في زمن نبيهم، وإلى اليوم‏.‏
فمن كان يعامل بالمزارعة؛ كان عليه زكاة نصيبهم، ومن كان يتقلد قول من يبطل هذه المزارعة، ويري أنه لا يستحق من الزرع شيئًا، وأنه ليس له عند الفلاح إلا الأجرة، وأنه إذا أخذ المقاسمة بغير اختيار الفلاح كان ظالمًا، آكلاً للحرام، فعليه أن يعطي الزرع للفلاح، ويعرفه أنه لا يستحق عليه إلا أجرة المثل، فإن طابت نفس الفلاح بعد هذا بأن يقاسمه ويؤدي الزكاة؛ كان الفلاح حينئذ متفضلاً عليه بطيب نفسه‏.‏ ومن المعلوم أن الفلاحين لو علموا هذا لما طابت بذلك نفس أكثرهم، فهذا حقيقة هذه المسألة على قول الطائفتين‏.‏ والله أعلم‏.‏

ص -54- وقال رحمه الله‏:‏
فصل
وأما ‏[‏العشر‏]‏، فهو عند جمهور العلماء، كمالك، والشافعي، وأحمد، وغيرهم على من نبت الزرع على ملكه، كما قال الله تعالى ‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِن طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُم مِّنَ الأَرْضِ‏}‏ ‏[‏البقرة‏:‏267‏]‏، فالأول يتضمن زكاة التجارة، والثاني يتضمن زكاة ما أخرج الله لنا من الأرض‏.‏
فمن أخرج الله له الحَبَّ فعليه العشر، فإذا استأجر أرضًا ليزرعها، فالعشر على المستأجر عند هؤلاء العلماء كلهم، وكذلك عند أبي يوسف ومحمد‏.‏ وأبو حنيفة يقول‏:‏ العشر على المؤجر‏.‏
وإذا زارع أرضًا على النصف، فما حصل للمالك فعليه عشره، وما حصل للعامل فعليه عشره، على كل واحد منهما عشر ما أخرجه الله له‏.‏

ص -55- ومن أعير أرضًا، أو أقطعها، أو كانت موقوفة على عينه، فازدرع فيها زرعًا، فعليه عشره، وإن آجرها، فالعشر على المستأجر، وإن زارعها، فالعشر بينهما‏.‏
وأصل هؤلاء الأئمة‏:‏ أن العشر حق الزرع؛ ولهذا كان عندهم يجتمع العشر والخراج؛ لأن العشر حق الزرع، ومستحقه أهل الزكاة، والخراج حق الزرع ومستحقه أهل الفيء، فهما حقان لمستحقين بسببين مختلفين، فاجتمعا، كما لو قتل مسلمًا خطأ فعليه الدية لأهله، والكفارة حق الله وكما لو قتل صيدًا مملوكًا، وهو محرم فعليه البدل لمالكه، وعليه الجزاء حقًا الله‏.‏
وأبو حنيفة يقول‏:‏ العشر حق الأرض، فلا يجتمع عليها حقان، ومما احتج به الجمهور‏:‏ أن الخراج يجب في الأرض التي يمكن أن تزرع سواء زرعت أو لم تزرع، وأما العشر فلا يجب إلا في الزرع‏.‏ والحديث المرفوع‏:‏ ‏"‏لا يجتمع العشر والخراج‏"‏ كذب باتفاق أهل الحديث‏.‏

ص -56- وسئل عمن كانت له أشجار أعناب لا يصير زبيبًا ولا يتركه صاحبه إلى الجُذاذ، كيف يخرج عشره رطبًا أو يابسًا‏؟‏ وإن أخرج يابسًا أخرج من غير ثمر بستانه‏؟‏
فأجاب‏:‏
أما العنب الذي لا يصير زبيبًا، فإذا أخرج عنه زبيبًا بقدر عشره لو كان يصير زبيبًا جاز وهو أفضل وأجزأه ذلك بلا ريب، ولا يتعين على صاحب المال الإخراج من عين المال، لا في هذه الصورة ولا غيرها، بل من كان معه ذهب أو فضة أو عرض تجارة، أو له حَبٌّ أو ثمر يجب فيه العشر، أو ماشية تجب فيها الزكاة، وأخرج مقدار الواجب المنصوص من غير ذلك المال أجزأه، فكيف في هذه الصورة‏؟‏‏!‏ وإن أخرج العشر عنبًا ففيه قولان في مذهب أحمد‏:‏
أحدهما‏:‏ وهو المنصوص عنه‏:‏ أنه لا يجزئه‏.‏
والثاني‏:‏ يجزئه، وهو قول القاضي أبي يعلى، وهذا قول أكثر العلماء، وهو أظهر‏.‏

ص -57- وأما العنب الذي يصير زبيبًا لكنه قطعه قبل أن يصير زبيبًا، فهنا يخرج زبيبًا بلا ريب، فإن النبي صلى الله عليه وسلم كان يبعث سعاته فَيَخْرُصُون النَّخْل والكَرْم، ويطالب أهله بمقدار الزكاة يابسًا وإن كان أهل الثمار يأكلون كثيرًا منها رطبًا- ويأمر النبي صلى الله عليه وسلم الخَارِصِينَ أن يَدَعُوا لأهل الأموال الثلث، أو الربع، لا يؤخذ منه عشر، ويقول‏:‏ ‏"‏إذا خَرَصْتُم فدعوا الثلثَ، فإن لم تدعوا الثلث فدعوا الربع‏"‏ وفي رواية‏:‏ ‏"‏فإن في المال العَرِيَّة، والوَطِيَّة والسَابِلَة‏"‏ يعني‏:‏ أن صاحب المال يتبرع بما يعريه من النخل لمن يأكله وعليه ضيف يطؤون حديقته يطعمهم، ويطعم السَابِلَةَ وهم أبناء السبيل، وهذا الإسقاط مذهب الإمام أحمد وغيره من فقهاء الحديث‏.‏
وفي هذه المسألة نزاع بين العلماء، وكذلك في الأولى‏.‏
وأما الثانية، فما علمت فيها نزاعًا، فإن حق أهل السهمان لا يسقط باختيار قطعه رطبًا، إذا كان ييبس‏.‏ نعم لو باع عنبه أو رُطَبَة بعد بدو صلاحه، فقد نص أحمد في هذه الصورة على أنه يجزئه إخراج عُشْر الثمن، ولا يحتاج إلى إخراج عنب أو زبيب، فإن في إخراج القيمة نزاعًا في مذهبه، ونصوصه الكثيرة تدل على أنه يجوز ذلك للحاجة، ولا يجوز بدون الحاجة، والمشهور عند كثير من أصحابه‏:‏ لا يجوز مطلقًا، وخرجت عنه رواية بالجواز مطلقًا، ونصوصه الصريحة إنما هي بالفرق‏.‏

ص -58- ومثل هذا كثير في مذهبه، ومذهب الشافعي، وغيرهما من الأئمة قد ينص على مسألتين متشابهتين بجوابين مختلفين، ويخرج بعض أصحابه جواب كل واحدة إلى الأخرى، ويكون الصحيح إقرار نصوصه بالفرق بين المسألتين‏.‏ كما قد نص على أن الوصية للقاتل تجوز بعد الجرح، ونص على أن المُدْبر إذا قتل سيده بطل التدبير، فمن أصحابه من خرج في المسألتين روايتين‏.‏ ومنهم من قال‏:‏ بل إذا قتل بعد الوصية بطلت الوصية، كما يمنع قتل الوارث لمورثه أن يرثه، وأما إذا أوصي له بعد الجرح فهنا الوصية صحيحة، فإنه رضي بها بعد جرحه‏.‏ ونظائر هذا كثيرة‏.‏
وسئل عن مقطع له فلاح، والزرع بينهما مناصفة، فهل عليه عشر‏؟‏
فأجاب‏:‏
ما نبت على ملك الإنسان فعليه عشره، فالأرض المقطعة إذا كانت المقاسمة نصفين، فعلى الفلاح تعشير نصفه، وعلى المقطع تعشير نصفه، هذا على القول الصحيح الذي عليه عمل المسلمين قديمًا وحديثًا‏.‏ وهو قول من قال‏:‏ إن المزارعة صحيحة، سواء كان البذر من المالك، أو من العامل‏.‏

ص -59- وأما من قال‏:‏ إن المزارعة باطلة، فعنده لا يستحق المقطع إلا أجرة المثل، والزرع كله لرب البذر العامل، وحينئذ فالعشر كله على العامل، فإن أراد المقطع أن يأخذ نصف المغل مقاسمة، ويجعل العشر كله على صاحب النصف الآخر؛ لم يكن له هذا باتفاق العلماء والله أعلم‏.‏
وسئل عن إنسان له إقطاع من السلطان، فهل الحاصل الذي يحصل له من ذلك الإقطاع تجب فيه الزكاة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم ما يثبت على ملكه فعليه عشره، سواء كان مقطعًا، أو مستأجرًا، أو مالكًا، أو مستعيرًا، والله أْعلم‏.‏
وسئل عن نصيب العامل في المزْرَعَة‏:‏ هل فيه زكاة‏؟‏
فأجاب‏:‏
أما الزكاة في المساقاة والمزارعة، فهذا مبني على أصل،

ص -60- وهو أن المزارعة والمساقاة هل هي جائزة أم لا‏؟‏ على قولين مشهورين‏:‏
أحدهما‏:‏ قول من قال‏:‏ إنها لا تجوز، واعتقدوا أنها نوع من الإجارة بعوض مجهول، ثم من هؤلاء من أبطلها مطلقًا كأبي حنيفة ومنهم من استثني ما تدعو إليه الحاجة، فيجوز المساقاة للحاجة؛ لأن الشجر لا يمكن إجازته، بخلاف الأرض، وجوزوا المزارعة على الأرض التي فيها شجر تبعًا للمساقاة، إما مطلقًا كقول الشافعي، وإما إذا كان البياض قدر الثلث فما دونه، كقول مالك‏.‏ ثم منهم من جوز المساقاة مطلقًا، كقول مالك، والشافعي في القديم، وفي الجديد‏:‏ قصر الجواز على النخل، والعنب‏.‏
والقول الثاني‏:‏ قول من يجوز المساقاة والمزارعة، ويقول‏:‏ إن هذه مشاركة، وهي جنس غير جنس الإجارة التي يشترط فيها قدر النفع والأجرة، فإن العمل في هذه العقود ليس بمقصود، بل المقصود هو الثمر الذي يشتركان فيه، ولكن هذا شارك بنفع ماله، وهذا بنفع بدنه، وهكذا المضاربة‏.‏
فعلى هذا، فإذا افترق أصحاب هذه العقود؛ وجب للعامل قسط مثله من الربح، إما ثلث الربح، وإما نصفه، ولم تجب أجرة المثل للعامل، وهذا القول هو الصواب المقطوع به، وعليه إجماع الصحابة‏.‏

ص -61- والقول بجواز المساقاة والمزارعة، قول جمهور السلف من الصحابة والتابعين وغيرهم‏.‏ وهو مذهب الليث بن سعد، وابن أبي ليلي، وأبي يوسف، ومحمد، وفقهاء الحديث كأحمد بن حنبل، وإسحاق بن راهوية، ومحمد بن إسحاق بن خزيمة، وأبي بكر بن المنذر، والخطابي وغيرهم‏.‏
والصواب‏:‏ أن المزارعة أَحَلُّ من الإجارة بثمن مسمى؛ لأنها أقرب إلى العدل، وأبعد عن الخطر؛ فإن الذي نهى عنه النبي صلى الله عليه وسلم من العقود، منه ما يدخل في جنس الربا المحرم في القرآن، ومنه ما يدخل في جنس الميسر الذي هو القمار، وبيع الغرر هو من نوع القمار والميسر، فالأجرة والثمن إذا كانت غررا مثل ما لم يوصف ولم ير ولم يعلم جنسه؛ كان ذلك غَرَرًا وقمارًا‏.‏
ومعلوم أن المستأجر إنما يقصد الانتفاع بالأرض بحصول الزرع له، فإذا أعطي الأجرة المسماة؛ كان المؤجر قد حصل له مقصوده بيقين‏.‏ وأما المستأجر فلا يدري هل يحصل له الزرع أم لا‏؟‏
بخلاف المزارعة، فإنهما يشتركان في المغنم وفي الحرمان كما في المضاربة فإن حصل شيء اشتركا فيه، وإن لم يحصل شيء اشتركا في الحرمان، وكان ذهاب نفع مال هذا في مقابلة ذهاب نفع بدن هذا‏.‏

ص -62- ولهذا لم يجز أن يشترط لأحدهما شيء مقدر من النماء، لا في المضاربة، ولا في المساقاة، ولا في المزارعة؛ لأن ذلك مخالف للعدل، إذ قد يحصل لأحدهما شيء، والآخر لا يحصل له شيء، وهذا هو الذي نهى عنه رسول الله صلى الله عليه وسلم في الأحاديث التي روي فيها‏:‏ أنه نهى عن المخابرة، أو عن كراء الأرض، أو عن المزارعة، كحديث رافع بن خديج وغيره، فإن ذلك قد جاء مفسرا بأنهم كانوا يعملون عليها بزرع بقعة معينة من الأرض للمالك؛ ولهذا قال الليث بن سعد‏:‏ إن الذي نهى عنه رسول الله صلى الله عليه وسلم من ذلك أمرا إذا نظر فيه ذو علم بالحلال والحرام علم أنه لا يجوز‏.‏
فأما المزارعة، فجائزة بلا ريب سواء كان البذر من المالك أو العامل أو منهما، وسواء كان بلفظ الإجارة أو المزارعة أو غير ذلك‏.‏ هذا أصح الأقوال في هذه المسألة‏.‏
وكذلك كل ما كان من هذا الجنس، مثل أن يدفع دابته، أو سفينته إلى من يكتسب عليها، والربح بينهما، أو من يدفع ماشيته أو نخله لمن يقوم عليها، والصوف، واللبن، والولد، والعسل بينهما‏.‏
فإذا عرف هذان القولان في المزارعة، فمن قال من العلماء‏:‏ إن

ص -63- المزارعة باطلة، قال‏:‏ الزرع كله لرب الأرض، إذا كان البذر منه، أو للعامل إذا كان البذر منه‏.‏ ومن قال‏:‏ له الزرع؛ كان عليه العشر، وأما من قال‏:‏ إن رب الأرض يستحق جزءًا مشاعًا من الزرع، فإن عليه عشره باتفاق الأئمة، ولم يقل أحد من المسلمين‏:‏ إن رب الأرض يقاسم العامل، ويكون العشر كله على العامل، فمن قال هذا، فقد خالف إجماع المسلمين‏.
وسئل رحمه الله عن لبس الفضة للرجال من الكلاليب، وخاتم، وحياصة، وحلية على السيف، وسائر لبس الفضة‏:‏ هل هي محرمة ولا تجوز الصلاة فيها‏؟‏
فأجاب‏:‏
الحمد لله، أما خاتم الفضة فيباح باتفاق الأئمة، فإنه قد صح عن النبي صلى الله عليه وسلم أنه اتخذ خاتما من فضة، وأن أصحابه اتخذوا خواتيم‏.‏
بخلاف خاتم الذهب، فإنها حرام باتفاق الأئمة الأربعة، فإنه قد صح عن النبي صلى الله عليه وسلم أنه نهى عن ذلك‏.‏

ص -64- والسيف يباح تحليته بيسير الفضة، فإن سيف النبي صلى الله عليه وسلم كان فيه فضة، وكذلك يسير الذهب على الصحيح‏.‏
وأما الحياصة إذا كان فيها فضة يسيرة، فإنها تباح على أصح القولين‏.‏ وأما الكلاليب التي تمسك بها العمامة، وتحتاج إليها، إذا كانت بزنة الخواتيم كالمثقال ونحوه، فهي أولى بالإباحة من الخاتم؛ فإن الخاتم يتخذ للزينة، وهذا للحاجة، وهذه متصلة باليسير ليست مفردة كالخاتم، ويسير الفضة التابع لغيره إذا كان يحتاج إلى جنسه كشعيرة السكين وحلقة الإناء، تباح في الآنية، وإن كره مباشرته بالاستعمال‏.‏
وباب اللباس أوسع من باب الآنية، فإن آنية الذهب والفضة تحرم على الرجال والنساء‏.‏ وأما باب اللباس، فإن لباس الذهب والفضة يباح للنساء بالاتفاق، ويباح للرجل ما يحتاج إليه من ذلك، ويباح يسير الفضة للزينة، وكذلك يسير الذهب التابع لغيره، كالطرز ونحوه في أصح القولين، في مذهب أحمد وغيره، فإن النبي صلى الله عليه وسلم نهى عن الذهب إلا مقطعًا‏.‏
فإذا كان رسول الله صلى الله عليه وسلم أباح يسير الفضة للزينة مفردًا، أو مضافًا إلى غيره كحلية السيف وغيره فكيف يحرم

ص -65- يسير الفضة للحاجة‏؟‏‏!‏
وهذا كله لو كان عن النبي صلى الله عليه وسلم لفظ عام بتحريم لبس الفضة، كما جاء عنه لفظ عام بتحريم لبس الذهب والحرير على الرجال حيث قال‏:‏ ‏"‏هذان حرامٌ على ذكور أمتي، حِلٌ لإناثها‏"‏، وكما جاء عنه لفظ عام في تحريم آنية الذهب والفضة‏.‏
فلما كانت ألفاظ النبي صلى الله عليه وسلم عامة في آنية الذهب والفضة، وفي لباس الذهب والحرير؛ استثني من ذلك ما خصته الأدلة الشرعية، كيسير الحرير، ويسير الفضة في الآنية للحاجة ونحو ذلك‏.‏
فأما لبس الفضة إذا لم يكن فيه لفظ عام بالتحريم؛ لم يكن لأحد أن يحرم منه إلا ما قام الدليل الشرعي على تحريمه، فإذا جاءت السنة باباحة خاتم الفضة؛ كان هذا دليلاً على إباحة ذلك، وما هو في معناه، وما هو أولى منه بالإباحة، وما لم يكن كذلك فيحتاج إلى نظر في تحليله وتحريمه والله سبحانه وتعالى أعلم‏.‏

ص -66- وسئل عن جندي قال للصانع‏:‏اعمل لي حياصة من ذهب أو فضة،واكتب عليها‏:‏ بسم الله الرحمن الرحيم، فهل يجوز ذلك‏؟‏ ثم لابد من إعادتها إلى النار لتمام عملها، وهل يجوز لأحد أن يلبس حياصة ذهب أو فضة‏؟‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، أما حياصة الذهب فمحرمة، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الذَّهَبُ والحرير هذان حرامٌ على ذكور أمتي، حِلٌّ لإناثها‏"‏
وأما حياصة الفضة، ففيها نزاع بين العلماء، وقد أباحها الشافعي وأحمد في إحدي الروايتين‏.‏
وأما كتابة القرآن عليها، فيشبه كتابة القرآن على الدرهم والدينار، ولكن يمتاز هذا بأنها تعاد إلى النار بعد الكتابة، وهذا كله مكروه، فإنه يفضي إلى ابتذال القرآن وامتهانه، ووقوعه في

ص -67- المواضع التي ينزه القرآن عنها، فإن الحياصة والدرهم والدينار ونحو ذلك، هو في معرض الابتذال، والامتهان‏.‏
وإن كان من العلماء من رخََّصَ في حمل الدراهم المكتوب عليها القرآن، فذلك للحاجة، ولم يرخص في كتابة القرآن عليها‏.‏ والله أعلم‏.‏


باب صدقة الفطر

الجزء الخامس والعشرون

باب صدقة الفطر

ص -68- باب صدقة الفطر
سئل رحمه الله عن زكاة الفطر‏:‏ هل تخرج تمرًا أو زبيبا أو بُرًا أو شعيرًا أو دقيقا‏؟‏ وهل يعطي للأقارب ممن لا تجب نفقته‏؟‏ أو يجوز إعطاء القيمة‏؟‏
فأجاب‏:‏
الحمد لله، أما إذا كان أهل البلد يقتاتون أحد هذه الأصناف جاز الإخراج من قوتهم بلا ريب، وهل لهم أن يخرجوا ما يقتاتون من غيرها‏؟‏ مثل أن يكونوا يقتاتون الأرز، والدَّخن، فهل عليهم أن يخرجوا حنطة، أو شعيرًا، أو يجزئهم الأرز، والدخن والذرة‏؟‏ فيه نزاع مشهور، وهما روايتان عن أحمد‏:‏
إحداهما‏:‏ لا يخرج إلا المنصوص‏.‏

ص -69- والأخرى‏:‏ يخرج ما يقتاته، وإن لم يكن من هذه الأصناف، وهو قول أكثر العلماء كالشافعي وغيره وهو أصح الأقوال؛ فإن الأصل في الصدقات أنها تجب على وجه المساواة للفقراء، كما قال تعالى‏:‏ ‏{‏مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏‏.‏
والنبي صلى الله عليه وسلم فرض زكاة الفطر صاعًا من تمر، أو صاعًا من شعير؛ لأن هذا كان قوت أهل المدينة، ولو كان هذا ليس قوتهم بل يقتاتون غيره؛ لم يكلفهم أن يخرجوا مما لا يقتاتونه، كما لم يأمر الله بذلك في الكفارات، وصدقة الفطر من جنس الكفارات، هذه معلقة بالبدن، وهذه معلقة بالبدن، بخلاف صدقة المال، فإنها تجب بسبب المال من جنس ما أعطاه الله‏.‏
وأما الدقيق، فيجوز إخراجه في مذهب أبي حنيفة وأحمد دون الشافعي، ويخرجه بالوزن، فإن الدقيق يرىع إذا طحن‏.‏
والقريب الذي يستحقها إذا كانت حاجته مثل حاجة الأجنبي، فهو أحق بها منه، فإن صدقتك على المسكين صدقة، وعلى ذي الرحم صدقة وصلة‏.‏ والله أعلم‏.‏

ص -70- وسئل رحمه الله عمن عليه زكاة الفطر، ويعلم أنها صاع ويزيد عليه، ويقول‏:‏ هو نافلة، هل يكره‏؟‏
فأجاب‏:‏
الحمد لله، نعم يجوز بلا كراهية عند أكثر العلماء، كالشافعي وأحمد وغيرهما‏.‏ وإنما تنقل كراهيته عن مالك‏.‏
وأما النقص عن الواجب فلا يجوز باتفاق العلماء، لكن هل الواجب صاع أو نصف صاع أو أكثر‏؟‏ فيه قولان‏.‏ والله أعلم‏.‏

ص -71- وسئل شيخ الإسلام عن صدقة الفطر‏:‏ هل يجب استيعاب الأصناف الثمانية في صرفها‏؟‏ أم يجزئ صرفها إلى شخص واحد‏؟‏ وما أقوال العلماء في ذلك‏؟‏
فأجاب‏:‏
الحمد لله، الكلام في هذا الباب في أصلين‏:‏
أحدهما‏:‏ في زكاة المال كزكاة الماشية والنقد، وعروض التجارة والمعشرات، فهذه فيها قولان للعلماء‏:‏
أحدهما‏:‏ أنه يجب على كل مُزُكٍ أن يستوعب بزكاته جميع الأصناف المقدور عليها، وأن يعطي من كل صنف ثلاثة، وهذا هو المعروف من مذهب الشافعي، وهو رواية عن الإمام أحمد‏.‏
الثاني‏:‏ بل الواجب ألا يخرج بها عن الأصناف الثمانية، ولا يعطي أحدًا فوق كفايته، ولا يحابي أحدًا بحيث يعطي واحدًا ويدع

ص -72- من هو أحق منه أو مثله مع إمكان العدل‏.‏ وعند هؤلاء إذا دفع زكاة ماله جميعها لواحد من صنف، وهو يستحق ذلك، مثل أن يكون غارمًا عليه ألف درهم لا يجد لها وفاء، فيعطيه زكاته كلها، وهي ألف درهم أجزأه‏.‏ وهذا قول جمهور أهل العلم كأبي حنيفة وأحمد في المشهور عنه، وهو المأثور عن الصحابة كحذيفة ابن اليمان، وعبد الله بن عباس، ويذكر ذلك عن عمر نفسه‏.‏
وقد ثبت في صحيح مسلم أن النبي صلى الله عليه وسلم قال لِقَبِيصَة بن مُخِارق الهِلالي‏:‏ ‏"‏أقم يا قبيصة حتى تأتينا الصدقة، فنأمر لك بها‏"‏‏.‏ وفي سنن أبي داود وغيرها أنه قال لسلمة بن صَخْر البياضي‏:‏ ‏"‏اذهب إلى عامل بني زُرَيق، فليدفع صدقتهم إليك‏"‏‏.‏ ففي هذين الحديثين أنه دفع صدقة قوم لشخص واحد، لكن الآمر هو الإمام، وفي مثل هذا تنازع، وفي المسألة بحث من الطرفين لا تحتمله هذه الفتوي‏.‏
فإن المقصود هو الأصل الثاني، وهو صدقة الفطر، فإن هذه الصدقة هل تجري مجري صدقة الأموال أو صدقة الأبدان كالكفارات‏؟‏ على قولين‏.‏ فمن قال بالأول، وكان من قوله وجوب الاستيعاب، أوجب الاستيعاب فيها‏.‏

ص -73- وعلى هذين الأصلين ينبني ما ذكره السائل من مذهب الشافعي رضي الله عنه ومن كان من مذهبه أنه لا يجب الاستيعاب كقول جمهور العلماء، فإنهم يجوزون دفع صدقة الفطر إلى واحد، كما عليه المسلمون قديمًا وحديثًا‏.‏
ومن قال بالثاني‏:‏ إن صدقة الفطر تجري مجري كفارة اليمين، والظهار، والقتل، والجماع في رمضان، ومجري كفارة الحج، فإن سببها هو البدن ليس هو المال، كما في السنن عن النبي صلى الله عليه وسلم، أنه فرض صدقة الفطر طُهْرة للصائم من اللغو والرَّفَثِ وَطُعْمة للمساكين، من أداها قبل الصلاة فهي زكاة مقبولة، ومن أداها بعد الصلاة فهي صدقة من الصدقات‏.‏ وفي حديث آخر أنه قال‏:‏ ‏"‏أغنوهم في هذا اليوم عن المسألة‏"‏‏.‏
ولهذا أوجبها الله طعامًا، كما أوجب الكفارة طعامًا، وعلى هذا القول فلا يجزئ إطعامها إلا لمن يستحق الكفارة، وهم الآخذون لحاجة أنفسهم، فلا يعطي منها في المؤلفة، ولا الرقاب، ولا غير ذلك، وهذا القول أقوي في الدليل‏.‏
وأضعف الأقوال قول من يقول‏:‏ إنه يجب على كل مسلم أن يدفع

ص -74- صدقة فطره إلى اثني عشر، أو ثمانية عشر، أو إلى أربعة وعشرين، أو اثنين وثلاثين، أو ثمانية وعشرين، ونحو ذلك، فإن هذا خلاف ما كان عليه المسلمون على عهد رسول الله صلى الله عليه وسلم، وخلفائه الراشدين، وصحابته أجمعين، لم يعمل بهذا مسلم على عهدهم، بل كان المسلم يدفع صدقة فطره وصدقة فطر عياله إلى المسلم الواحد‏.‏
ولو رأوا من يقسم الصاع على بضعة عشر نفسا، يعطي كل واحد حفنة لأنكروا ذلك غاية الإنكار، وعدوه من البدع المستنكرة، والأفعال المستقبحة، فإن النبي صلى الله عليه وسلم قدر المأمور به صاعًا من تمر، أو صاعًا من شعير‏.‏ ومن البر إما نصف صاع، وإما صاعًا على قدر الكفاية التامة للواحد من المساكين، وجعلها طُعْمة لهم يوم العيد يستغنون بها، فإذا أخذ المسكين حفنة لم ينتفع بها، ولم تقع موقعا‏.‏
وكذلك من عليه دَيْنٌ، وهو ابن سبيل إذا أخذ حفنة من حنطة لم ينتفع بها من مقصودها ما يعد مقصودًا للعقلاء، وإن جاز أن يكون ذلك مقصودًا في بعض الأوقات، كما لو فرض عدد مضطرون

ص -75- وإن قسم بينهم الصاع عاشوا، وإن خص به بعضهم مات الباقون، فهنا ينبغي تفريقه بين جماعة، لكن هذا يقتضي أن يكون التفريق هو المصلحة، والشريعة منزهة عن هذه الأفعال المنكرة التي لا يرضاها العقلاء، ولم يفعلها أحد من سلف الأمة وأئمتها‏.‏
ثم قول النبي صلى الله عليه وسلم‏:‏ ‏"‏طُعْمة للمساكين‏"‏ نص في أن ذلك حق للمساكين‏.‏ وقوله تعالى في آية الظهار‏:‏ ‏{‏فَإِطْعَامُ سِتِّينَ مِسْكِينًا‏}‏ ‏[‏المجادلة‏:‏ 4‏]‏، فإذا لم يجز أن تصرف تلك للأصناف الثمانية، فكذلك هذه؛ ولهذا يعتبر في المخرج من المال أن يكون من جنس النصاب، والواجب ما يبقي ويُسْتَنْمي؛ ولهذا كان الواجب فيها الإناث دون الذكور، إلا في التبيع، وابن لبون؛ لأن المقصود الدَّر والنسل، وإنما هو للإناث‏.‏ وفي الضحايا والهدايا لما كان المقصود الأكل كان الذكر أفضل من الأنثي، وكانت الهدايا والضحايا إذا تصدق بها أو ببعضها فإنما هو للمساكين أهل الحاجة دون استيعاب المصارف الثمانية وصدقة الفطر وجبت طعامًا للأكل لا للاستنماء، فعلم أنها من جنس الكفارات‏.‏
وإذا قيل‏:‏ إن قوله‏:‏ ‏{‏إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ‏}‏ ‏[‏التوبة‏:‏ 60‏]‏، نص في استيعاب الصدقة‏.‏ قيل‏:‏ هذا خطأ لوجوه‏:‏

ص -76- أحدها‏:‏ أن اللام في هذه إنما هي لتعريف الصدقة المعهودة التي تقدم ذكرها في قوله‏:‏ ‏{‏وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُواْ مِنْهَا رَضُواْ‏}‏ ‏[‏التوبة‏:‏ 58‏]‏، وهذه إذًا صدقات الأموال دون صدقات الأبدان باتفاق المسلمين؛ ولهذا قال في آية الفدية‏:‏ ‏{‏فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، لم تكن هذه الصدقة داخلة في آية براءة، واتفق الأئمة على أن فدية الأذي لا يجب صرفها في جميع الأصناف الثمانية، وكذلك صدقة التطوع لم تدخل في الآية بإجماع المسلمين، وكذلك سائر المعروف فإنه قد ثبت في الصحيح من غير وجه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل معروف صدقة‏"‏‏.‏ لا يختص بها الأصناف الثمانية باتفاق المسلمين‏.‏
وهذا جواب من يمنع دخول هذه الصدقة في الآية، وهي تعم جميع الفقراء، والمساكين والغارمين في مشارق الأرض ومغاربها، ولم يقل مسلم‏:‏ إنه يجب استيعاب جميع هؤلاء، بل غاية ما قيل‏:‏ إنه يجب إعطاء ثلاثة من كل صنف، وهذا تخصيص اللفظ العام من كل صنف، ثم فيه تعيين فقير دون فقير‏.‏
وأيضا لم يوجب أحد التسوية في آحاد كل صنف، فالقول عند

ص -77- الجمهور في الأصناف عموما وتسوية، كالقول في آحاد كل صنف عموما وتسوية‏.‏
الوجه الثاني‏:‏ أن قوله‏:‏ ‏{‏إِنَّمَا الصَّدَقَاتُ‏}‏ ‏[‏التوبة‏:‏60‏]‏ للحصر، وإنما يثبت المذكور ويبقي ما عداه، والمعني‏:‏ ليست الصدقة لغير هؤلاء بل لهؤلاء، فالمثبت من جنس المنفي، ومعلوم أنه لم يقصد تبيين الملك، بل قصد تبيين الحل، أي‏:‏ لا تحل الصدقة لغير هؤلاء، فيكون المعني‏:‏ بل تحل لهم، وذلك أنه ذكر في معرض الذم لمن سأله من الصدقات وهو لا يستحقها، والمذموم يذم على طلب ما لا يحل له، لا على طلب ما يحل له، وإن كان لا يملكه، إذ لو كان كذلك؛ لذم هؤلاء وغيرهم إذا سألوها من الإمام قبل إعطائها، ولو كان الذم عامًا؛ لم يكن في الحصر ذم لهؤلاء دون غيرهم، وسياق الآية يقتضي ذمهم، والذم الذي اختصوا به سؤال ما لا يحل، فيكون ذلك نفي، ويكون المثبت هذا يحل، وليس من الإحلال للأصناف وآحادهم وجود الاستيعاب والتسوية‏.‏ كاللام في قوله تعالى‏:‏ ‏{‏هُوَ الَّذِي خَلَقَ لَكُم مَّا فِي الأَرْضِ جَمِيعاً‏}‏ ‏[‏البقرة‏:‏29‏]‏، وقوله‏:‏ ‏{‏وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ‏}‏ ‏[‏الجاثية‏:‏ 13‏]‏، وقوله عليه الصلاة والسلام‏:‏ ‏"‏أنت ومالك لأبيك‏"‏ وأمثال ذلك مما جاءت به اللام للإباحة‏.‏ فقول القائل‏:‏إنه قسمها بينهم بواو التشريك،

ص -78- ولام التمليك، ممنوع لما ذكرناه‏.‏
الوجه الثالث‏:‏ أن الله لما قال في الفرائض‏:‏ ‏{‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، وقال‏:‏ ‏{‏وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ إلى قوله‏:‏ ‏{‏وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، وقال‏:‏ ‏{‏وَإِن كَانُواْ إِخْوَةً رِّجَالاً وَنِسَاء فَلِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، لما كانت اللام للتمليك وجب استيعاب الأصناف المذكورين، وإفراد كل صنف والتسوية بينهم، فإذا كان لرجل أربع زوجات، وأربعة بنين أو بنات، أو أخوات، أو إخوة؛ وجب العموم والتسوية في الإفراد؛ لأن كلاً منهم استحق بالنسب، وهم مستوون فيه‏.‏ وهناك لم يكن الأمر فيه كذلك، ولم يجب فيه ذلك‏.‏
ولا يقال‏:‏ إفراد الصنف لا يمكن استيعابه؛ لأنه يقال‏:‏ بل يجب أن يقال في الإفراد ما قيل في الأصناف، فإذا قيل‏:‏ يجب استيعابها بحسب الإمكان، ويسقط المعْجُوز عنه، قيل‏:‏ في الإفراد كذلك‏.‏ وليس الأمر كذلك، لكن يجب تحري العدل بحسب الإمكان، كما ذكرناه، والله أعلم‏.‏


باب إخراج الزكاة

الجزء الخامس والعشرون

باب إخراج الزكاة

ص -79- باب إخراج الزكاة
سُئل شيخ الإسلام عن تاجر‏:‏ هل يجوز أن يخرج من زكاته الواجبة عليه صنفًا يحتاج إليه‏؟‏ وهل إذا مات إنسان وعليه ديْنٌ له، فهل يجوز أن يعطي أحدًا من أقارب الميت إن كان مستحقًا للزكاة ثم يستوفيه منه‏؟‏ وهل إذا أخرج زكاته على أهل بلد آخر مسافة القصر، هل يجزئه أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا أعطاه دراهم أجزأ بلا ريب‏.‏
وأما إذا أعطاه القيمة، ففيه نزاع‏:‏ هل يجوز مطلقًا أو لا يجوز مطلقًا‏؟‏ أو يجوز في بعض الصور للحاجة أو المصلحة الراجحة‏؟‏ على ثلاثة أقوال في مذهب أحمد وغيره‏.‏ وهذا القول أعدل الأقوال‏.‏
فإن كان آخذ الزكاة يرىد أن يشتري بها كسوة، فاشتري رب

ص -80- المال له بها كسوة وأعطاه، فقد أحسن إليه، وأما إذا قَوَّم هو الثياب التي عنده وأعطاها، فقد يقومها بأكثر من السعر، وقد يأخذ الثياب من لا يحتاج إليها، بل يبيعها فيغرم أجرة المنادي، وربما خسرت، فيكون في ذلك ضرر على الفقراء‏.‏
والأصناف التي يُتَّجَر فيها يجوز أن يخرج عنها جميعًا دراهم بالقيمة، فإن لم يكن عنده دراهم فأعطي ثمنها بالقيمة، فالأظهر أنه يجوز؛ لأنه واسي الفقراء، فأعطاهم من جنس ماله‏.‏
وأما الدَّيْنُ الذي على الميت، فيجوز أن يوفي من الزكاة في أحد قولي العلماء، وهو إحدي الروايتين عن أحمد؛ لأن الله تعالى قال‏:‏ ‏{‏وَالْغَارِمِينَ‏}‏ ‏[‏التوبة‏:‏60‏]‏، ولم يقل‏:‏ وللغارمين‏.‏ فالغارم لا يشترط تمليكه‏.‏
وعلى هذا يجوز الوفاء عنه، وأن يملك لوارثه ولغيره، ولكن الذي عليه الدَّيْن لا يعطي ليستوفي دينه‏.‏

ص -81- وسئل رحمه الله عن زكاة العشر وغيره يأخذها السلطان، يصرفها حيث شاء، ولا يعطيها للفقراء والمساكين‏:‏ هل يسقط الفرض بذلك أم لا‏؟‏
فأجاب‏:‏
أما ما يأخذه ولاة المسلمين من العشر وزكاة الماشية والتجارة وغير ذلك، فإنه يسقط ذلك عن صاحبه، إذا كان الإمام عادلاً يصرفه في مصارفه الشرعية، باتفاق العلماء، فإن كان ظالما لا يصرفه في مصارفه الشرعية، فينبغي لصاحبه ألا يدفع الزكاة إليه، بل يصرفها هو إلى مستحقيها، فإن أكره على دفعها إلى الظالم، بحيث لو لم يدفعها إليه لحصل له ضرر، فإنها تجزئة في هذه الصورة عند أكثر العلماء‏.‏
وهم في هذه الحال ظلموا مستحقيها، كولي اليتيم، وناظر الوقف، إذا قبضوا ماله وصرفوه في غير مصارفه‏.‏

ص -82- وسئل رحمه الله عمن أخرج القيمة في الزكاة،فإنه كثيرا ما يكون أنفع للفقير‏:‏ هل هو جائز أم لا‏؟‏‏.‏
فأجاب‏:‏
وأما إخراج القيمة في الزكاة والكفارة ونحو ذلك، فالمعروف من مذهب مالك والشافعي أنه لا يجوز، وعند أبي حنيفة يجوز، وأحمد رحمه الله قد منع القيمة في مواضع، وجوزها في مواضع، فمن أصحابه من أقر النص، ومنهم من جعلها على روايتين‏.‏
والأظهر في هذا‏:‏ أن إخراج القيمة لغير حاجة ولا مصلحة راجحة، ممنوع منه؛ ولهذا قَدَّر النبي صلى الله عليه وسلم الجبران بشاتين، أو عشرين درهمًا، ولم يعدل إلى القيمة؛ ولأنه متى جوز إخراج القيمة مطلقًا، فقد يعدل المالك إلى أنواع رديئة، وقد يقع في التقويم ضرر؛ ولأن الزكاة مبناها على المواساة، وهذا معتبر في قدر المال وجنسه، وأما إخراج القيمة للحاجة أو المصلحة أو العدل، فلا

ص -83- بأس به، مثل أن يبيع ثمر بستانه، أو زرعه بدراهم، فهنا إخراج عشر الدراهم يجزيه، ولا يكلف أن يشتري ثمرًا، أو حنطة، إذ كان قد ساوي الفقراء بنفسه، وقد نص أحمد على جواز ذلك‏.‏
ومثل أن يجب عليه شاة في خمس من الإبل، وليس عنده من يبيعه شاة، فإخراج القيمة هنا كاف، ولا يكلف السفر إلى مدينة أخري ليشتري شاة، ومثل أن يكون المستحقون للزكاة طلبوا منه إعطاء القيمة؛ لكونها أنفع، فيعطيهم إياها، أو يرى الساعي أن أخذها أنفع للفقراء، كما نقل عن معاذ بن جبل أنه كان يقول لأهل اليمن‏:‏ ائتوني بخميص، أو لبيس أسهل عليكم، وخير لمن في المدينة من المهاجرين والأنصار‏.‏
وهذا قد قيل‏:‏ إنه قاله في الزكاة، وقيل‏:‏ في الجزية‏.‏

ص -84- وسئل رحمه الله عن إسقاط الدين عن المعسر‏:‏هل يجوز أن يحسبه من الزكاة‏؟‏
فأجاب‏:‏
وأما إسقاط الدَّيْن عن المعسر، فلا يجزئ عن زكاة العين بلا نزاع، لكن إذا كان له دين على من يستحق الزكاة، فهل يجوز أن يسقط عنه قدر زكاة ذلك الدين، ويكون ذلك زكاة الدين‏؟‏ فهذا فيه قولان للعلماء في مذهب أحمد وغيره‏.‏
أظهرهما الجواز؛ لأن الزكاة مبناها على المواساة، وهنا قد أخرج من جنس ما يملك، بخلاف ما إذا كان ماله عينًا، وأخرج دينًا، فإن الذي أخرجه دون الذي يملكه، فكان بمنزلة إخراج الخبيث عن الطيب، وهذا لا يجوز‏.‏ كما قال تعالى‏:‏ ‏{‏وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ‏}‏ الآية ‏[‏البقرة‏:‏ 267‏]‏‏.‏
ولهذا كان على المزكي أن يخرج من جنس ماله، لا يخرج أدني منه، فإذا كان له ثمر وحنطة جيدة لم يخرج عنها ما هو دونها‏.‏

ص -85- وسئل رحمه الله عمن له زكاة، وله أقارب في بلد تقصر إليه الصلاة، وهم مستحقون الصدقة، فهل يجوز أن يدفعها إليهم أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانوا محتاجين مستحقين للزكاة، ولم تحصل لهم كفايتهم من جهة غيره، فإنه يعطيهم من الزكاة، ولو كانوا في بلد بعيد‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام عن المسكين يحتاج إلى الزكاة من الزرع، فهل إعطاؤه يسقط الفرض عن صاحب الزرع، إذا عجلها له قبل إدراك زرعه أم لا‏؟‏
فأجاب‏:‏
وأما تعجيل الزكاة قبل وجوبها بعد سبب الوجوب، فيجوز عند جمهور العلماء، كأبي حنيفة والشافعي وأحمد، فيجوز

ص -86- تعجيل زكاة الماشية والنقدين وعروض التجارة إذا ملك النصاب‏.‏
ويجوز‏:‏ تعجيل المعشرات قبل وجوبها إذا كان قد طلع الثمر قبل بدو صلاحه، ونبت الزرع قبل اشتداد الحب‏.‏
فأما إذا اشتد الحب وبدا صلاح الثمرة؛ وجبت الزكاة‏.‏
وسئل عن رجل تحت يده مال فوق النصاب، فأخرج منه شيئا من زكاة الفرض، ظنًا منه أنه قد حال عليه الحول، ثم تبين أنه لم يحل الحول وفيمن يخرج الزكاة، وفي نفسه إذا كان الحول حالاً فهي زكاة، وإلا تكون سلفًا على ما يجب بعد‏:‏ هل يجزئ في الصورتين‏؟‏
فأجاب‏:‏
نعم، يجزي ذلك في الصورتين جميعا، إذا وجبت الزكاة‏.‏ والله أعلم‏.‏

ص -87- وسئل عن دفع الزكاة إلى قوم منتسبين إلى المشايخ‏:‏ هل يجوز أم لا ‏؟‏
فأجاب‏:‏
فصل
وأما الزكاة، فينبغي للإنسان أن يتحري بها المستحقين من الفقراء والمساكين والغارمين وغيرهم من أهل الدين، المتبعين للشريعة فمن أظهر بدعة أو فجورا؛ فإنه يستحق العقوبة بالهجر وغيره والاستتابة، فكيف يعان على ذلك‏؟‏‏!‏
وأما من يأخذها وينفقها بحسب اختياره، أو ينفقها على عياله مع غناه، فهذا لا يجوز دفعها إليه، ولا تبرأ ذمة من دفعها إليه، بل لا تعطي إلا لمستحقها، أو لمن يعطيها لمستحقها، مثل من عنده خبرة

ص -88- بأهلها وأمانة، فيؤديها إليهم، كما قال تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا‏}‏ ‏[‏النساء‏:‏ 58‏]‏‏.‏
وإذا طلبها من لا يعلم حاجته إليها، وهو يعلم حاجة آخر، فإعطاء من يعلم أولى، وإعطاء القريب المحتاج الذي ليس من أهل نفقته أولى من إعطاء البعيد المساوي له في الحاجة‏.‏
وسئل عن رجل عليه زكاة‏:‏ هل يجوز له أن يعطيها لأقاربه المحتاجين‏؟‏ أو أن يشتري لهم منها ثيابًا أو حبوبًا، وإذا أخذ السلطان من غنمه هل تسقط زكاتها‏؟‏ وهل يلزمه إعطاء الزكاة في بلد القلة والمال أم لا‏؟‏ وهل إذا مات فقير وله عليه مال‏:‏ هل له أن يحسبه من الزكاة‏؟‏ أو يطلبه من غيره فيأخذ عنه‏؟‏ وهل يعطي لمن لا يصلى أم لا‏؟‏
فأجاب‏:‏
الحمد لله يجوز أن يصرف الزكاة إلى من يستحقها، وإن كانوا من أقاربه الذين ليسوا في عياله، لكن يعطيهم من ماله، وهم يأذنون لمن يشتري لهم بها ما يريدون‏.‏

ص -89- وما أخذه السلطان من الزكاة بغير أمر أصحابه احتسب به، وجيران المال أحق بصدقته، فإن استغنوا عنها أعطي البعيد وإن أعطاها الفقراء في غير البلد جاز‏.‏
وإن كان له دَين على حي أو ميت لم يحتسب به من الزكاة، ولا يحتال في ذلك‏.‏
ومن لم يكن مصليا أُمر بالصلاة، فإن قال‏:‏ أنا أصلي، أعطي، وإلا لم يعط‏.‏
وسئل قدس الله روحه عن دفع الزكاة إلى أقاربه المحتاجين، الذين لا تلزمه نفقتهم‏:‏ هل هو الأفضل أو دفعها إلى الأجنبي ‏؟‏
فأجاب‏:‏
أما دفع الزكاة إلى أقاربه، فإن كان القريب الذي يجوز دفعها إليه حاجته مثل حاجة الأجنبي إليها، فالقريب أولى، وإن كان البعيد أحوج، لم يحاب بها القريب‏.‏ قال أحمد، عن سفيان بن عيينة‏:‏ كانوا يقولون‏:‏ لا يحابي بها قريبًا، ولا يدفع بها مذمة، ولا يقي بها ماله‏.‏

ص -90- وسئل رحمه الله عن دفعها إلى والديه، وولده الذين لا تلزمه نفقتهم‏:‏ هل يجوز أم لا‏؟‏
فأجاب‏:‏
الذين يأخذون الزكاة صنفان‏:‏ صنف يأخذ لحاجته، كالفقير والغارم لمصلحة نفسه‏.‏
وصنف يأخذها لحاجة المسلمين، كالمجاهد، والغارم في إصلاح ذات البين، فهؤلاء يجوز دفعها إليهم، وإن كانوا من أقاربه‏.‏
وأما دفعها إلى الوالدين إذا كانوا غارمين، أو مكاتبين ففيها وجهان، والأظهر جواز ذلك‏.‏
وأما إن كانوا فقراء وهو عاجز عن نفقتهم فالأقوي جواز دفعها إليهم في هذه الحال؛ لأن المقتضي موجود، والمانع مفقود،فوجب العمل بالمقتضي السالم عن المعارض المقاوم‏.‏

ص -91- وسئل عن امرأة فقيرة، وعليها دَينٌ، ولها أولاد بنت صغار، ولهم مال، وهم تحت الحجر‏:‏ هل يجوز أن يدفعوا زكاتهم إلى جدتهم أم لا‏؟‏ وهل هي أولى من غيرها أم لا‏؟‏
فأجاب‏:‏
أما دفع زكاتهم إليها لقضاء دينها، فيجوز في أظهر قولي العلماء، وهو أحد القولين في مذهب أحمد وغيره، وكذلك دفعها إلى سائر الأقارب لأجل الدين‏.‏
وأما دفعها لأجل النفقة، فإن كانت مستغنية بنفقتهم، أو نفقة غيرهم؛ لم تدفع إليها، وإن كانت محتاجة إلى زكاتهم؛ دفعت إليها في أظهر قولي العلماء، وهي أحق من الأجانب‏.‏ والله أعلم‏.‏

ص -92- وسئل رحمه الله‏:‏
هل من كان عليه دَينٌ يجوز له أن يأخذ من زكاة أبيه لقضاء دينه أم لا‏؟‏
فأجاب‏:‏
إذا كان على الولد دَينٌ، ولا وفاء له؛ جاز له أن يأخذ من زكاة أبيه في أظهر القولين في مذهب أحمد وغيره‏.‏
وأما إن كان محتاجًا إلى النفقة، وليس لأبيه ما ينفق عليه، ففيه نزاع، والأظهر أنه يجوز له أخذ زكاة أبيه‏.‏
وأما إن كان مستغنيا بنفقة أبيه، فلا حاجة به إلى زكاته‏.‏ والله أعلم‏.‏

ص -93- وسئل‏:‏
هل يجزئ الرجل عن زكاته ما يغرمه ولاة الأمور في الطرقات أم لا ‏؟‏
فأجاب‏:‏
ما يأخذه ولاة الأمور بغير اسم الزكاة لا يعتد به من الزكاة‏.‏ واللّه تعالى أعلم‏.‏
وسئل عن الصدقة على المحتاجين من الأهل وغيرهم ‏؟‏
فأجاب‏:‏
إن كان مال الإنسان لا يتسع للأقارب والأباعد، فإن نفقة القريب واجبة عليه، فلا يعطي البعيد ما يضر بالقريب‏.‏
وأما الزكاة والكفارة، فيجوز أن يعطي منها القريب الذي لا ينفق عليه، والقريب أولى إذا استوت الحاجة‏.‏

ص -94- وسئل رَحمه اللّه عن رجل أعطاه أخ له شيئاً من الدنيا، أيقبله أم يرده ‏؟‏ وقد ورد‏:‏ ‏"‏من جاءه شيء بغير سؤال فرده، فكأنما رده على اللّه‏"‏ هل هو صحيح أم لا ‏؟‏
فأجاب‏:‏
قد ثبت عن النبي صلى الله عليه وسلم أنه قال لعمر‏:‏ ‏"‏ما أتاك من هذا المال، وأنت غير سائل، ولا مُشْرِفٍ، فخذه، ومالا فلا تتبعه نفسك‏"‏، وثبت أيضا في الصحيح‏:‏ أن حَكِيم بن حِزام سأله فأعطاه، ثم سأله فأعطاه، ثم سأله فأعطاه، ثم قال‏:‏‏"‏ياحكيم، ما أكثر مسألتك‏؟‏‏!‏ إن هذا المال خَضِرةٌ حُلْوةٌ، فمن أخذه بسخاوة نفس بُورك له فيه، ومن أخذه بِإشراف نفس لم يبارك له فيه، فكان كالذي يأكل ولا يشبع‏"‏، فقال له حكيم‏:‏ والذي بعثك بالحق لا أرزأ بعدك من أحد شيئاً‏.‏ فكان أبو بكر وعمر يعطيانه فلا يأخذ‏.‏
فتبين بهذين الحديثين أن الإنسان إذا كان سائلاً بلسانه، أو

ص -95- مشرفاً إلى ما يعطاه، فلا ينبغي أن يقبله، إلا حيث تباح له المسألة والاستشراف‏.‏ وأما إذا أتاه من غير مسألة ولا إشراف، فله أخذه إن كان الذي أعطاه أعطاه حقه، كما أعطي النبي صلى الله عليه وسلم عمر من بيت المال، فإنه قد كان عمل له فأعطاه عمالته، وله ألا يقبله كما فعل حكيم بن حزام مالا يستحقه عليه، فإن قبله وكان من غير إشراف له عليه فقد أحسن‏.‏
وأما الغني، فينبغي له أن يكافئ بالمال من أسداه إليه؛ لخبر‏:‏ ‏"‏من أسْدي إليكم معروفاً فكافئوه، فإن لم تجدوا له ما تكافئوه فادعوا له حتي تعلموا أن قد كافأتموه‏"‏‏.

ص -96- وَقَالَ رحَمهُ اللّه‏:‏
فصل
في الأخذ من غير سؤال‏.‏
في الصحيح حديث حكيم بن حزام‏:‏ لما سأل النبي صلى الله عليه وسلم مرة بعد مرة، ثم قال‏:‏ ‏"‏ياحكيم، إن هذا المال خَضِرةٌ حُلْوةٌ، فمن أخذه بسخاوة نفس بورك له فيه، ومن أخذه بإشراف نفس لم يبارك له فيه، وكان كالذي يأكل ولا يشبع، واليد العليا خير من اليد السفلي‏"‏‏.‏ قال حكيم‏:‏ فقلت‏:‏ يا رسول اللّه، والذي بعثك بالحق، لا أرزأ أحداً بعدك شيئاً حتي أفارق الدنيا‏.‏ فكان أبو بكر رضي اللّه عنه يدعو حكيماً ليعطيه العطاء، فيأبي أن يقبل منه شيئاً، ثم إن عمر دعاه ليعطيه فأبى أن يقبله، فقال‏:‏ يامعشر المسلمين‏.‏ وفي رواية‏:‏ إني أشهدكم يا معشر المسلمين، إني أعرض على حكيم حقه الذي قسم اللّه له في هذا الفيء فيأبي أن يأخذه، فلم يرزأ حكيم أحداً من الناس بعد النبي صلى الله عليه وسلم‏.‏

ص -97- قوله‏:‏ لم يرزأ، أي‏:‏ لم ينقص، لا لم يسأل، كما يدل عليه السياق‏.‏
ففيه أن حكيماً ذكر للنبي صلى الله عليه وسلم أنه لا يقبل من أحد شيئاً، وأقره النبي صلى الله عليه وسلم على ذلك، وكذلك الخلفاء بعده، وهذا حجة في جواز الرد، وإن كان عن غير مسألة ولا إشراف‏.‏
وقوله‏:‏ ‏"‏اليد العليا خير من اليد السفلي‏"‏ تنبيه له على أن يد الآخذ سفلي‏.‏ وقد سئل أحمد عن حجة لذلك من الآية، فلم يعرفها، وهذه حجة جيدة‏.‏
وقد روي فيه زيادات مثل قوله‏:‏ ‏"‏إن خيرآً لك ألا تأخذ من أحد شيئاً‏"‏، لكن ينظر إسناده، فهو صريح في تفضيل عدم الأخذ مطلقاً‏.‏


كتاب الصيام

الجزء الخامس والعشرون

كتاب الصيام

ص -98- كتاب الصيام
سُئِلَ شيخ الإِسلام رَحمهُ اللّه عن صوم يوم الغَيم‏:‏ هل هو واجب أم لا‏؟‏ وهل هو يوم شك منهي عنه أم لا ‏؟‏
فأجاب‏:‏
فصل
وأما صوم يوم الغيم إذا حال دون رؤية الهلال غيم أو قَتَرٌ، فللعلماء فيه عدة أقوال وهي في مذهب أحمد وغيره‏.‏
أحدها‏:‏ أن صومه منهي عنه‏.‏ ثم هل هو نهى تحريم أو تنزيه‏؟‏ على قولين، وهذا هو المشهور في مذهب مالك، والشافعي، وأحمد في إحدي الروايات عنه‏.‏ واختار ذلك طائفة من أصحابه، كأبي الخطاب

ص -99- وابن عقيل، وأبي القاسم بن منده الأصفهاني وغيرهم‏.‏
والقول الثاني‏:‏ أن صيامه واجب كاختيار القاضي، والخرقي، وغيرهما من أصحاب أحمد، وهذا يقال‏:‏ إنه أشهر الروايات عن أحمد، لكن الثابت عن أحمد لمن عرف نصوصه، وألفاظه أنه كان يستحب صيام يوم الغَيم اتباعاً لعبد اللّه بن عمر وغيره من الصحابة، ولم يكن عبد اللّه بن عمر يوجبه على الناس، بل كان يفعله احتياطاً، وكان الصحابة فيهم من يصومه احتياطاً، ونقل ذلك عن عمر، وعلي، ومعاوية وأبي هريرة، وابن عمر، وعائشة، وأسماء وغيرهم‏.‏
ومنهم من كان لا يصومه مثل كثير من الصحابة، ومنهم من كان ينهى عنه؛ كعمار بن ياسر وغيره، فأحمد رضي اللّه عنه كان يصومه احتياطاً‏.‏
وأما إيجاب صومه، فلا أصل له في كلام أحمد، ولا كلام أحد من أصحابه، لكِنْ كثير من أصحابه اعتقدوا أن مذهبه إيجاب صومه، ونصروا ذلك القول‏.‏
والقول الثالث‏:‏ أنه يجوز صومه، ويجوز فطره، وهذا مذهب أبي حنيفة وغيره، وهو مذهب أحمد المنصوص الصريح عنه،وهو

ص -100- مذهب كثير من الصحابة والتابعين أو أكثرهم‏.‏ وهذا كما أن الإمساك عند الحائل عن روية الفجر جائز، فإن شاء أمسك، وإن شاء أكل حتي يتيقن طلوع الفجر، وكذلك إذا شك هل أحدث أم لا ‏؟‏ إن شاء توضأ، وإن شاء لم يتوضأ‏.‏ وكذلك إذا شك‏:‏ هل حال حول الزكاة أو لم يحل‏؟‏ وإذا شك‏:‏ هل الزكاة الواجبة عليه مائة أو مائة وعشرون ‏؟‏ فأدى الزيادة‏.‏
وأصول الشريعة كلها مستقرة على أن الاحتياط ليس بواجب، ولا محرم، ثم إذا صامه بنية مطلقة، أو بنية معلقة، بأن ينوي إن كان من شهر رمضان كان عن رمضان، وإلا فلا، فإن ذلك يجزيه في مذهب أبي حنيفة، وأحمد في أصح الروايتين عنه، وهي التي نقلها المروزي وغيره، وهذا اختيار الخِرَقي في شرحه للمختصر، واختيار أبي البركات وغيرهما‏.‏
والقول الثاني‏:‏ أنه لا يجزيه إلا بنية أنه من رمضان، كإحدي الروايتين عن أحمد، اختارها القاضي، وجماعة من أصحابه‏.‏
وأصل هذه المسألة‏:‏ أن تعيين النية لشهر رمضان‏:‏ هل هو واجب‏؟‏ فيه ثلاثة أقوال في مذهب أحمد‏:‏

ص -101- أحدها‏:‏ أنه لا يجزيه، إلا أن ينوي رمضان، فإن صام بنية مطلقة، أو معلقة، أو بنية النفل أو النذر؛ لم يجزئه ذلك كالمشهور من مذهب الشافعي، وأحمد في إحدي الروايات‏.‏
والثاني‏:‏ يجزئه مطلقاً كمذهب أبي حنيفة‏.‏
والثالث‏:‏ أنه يجزئه بنية مطلقة، لابنية تعيين، غير رمضان، وهذه الرواية الثالثة عن أحمد، وهي اختيار الخرقي، وأبي البركات‏.‏
وتحقيق هذه المسألة‏:‏ أن النية تتبع العلم، فإن علم أن غداً من رمضان، فلابد من التعيين في هذه الصورة،فإن نوي نفلاً أو صوماً مطلقاً لم يجزه؛لأن اللّه أمره أن يقصد أداء الواجب عليه، وهو شهر رمضان الذي علم وجوبه، فإذا لم يفعل الواجب لم تبرأ ذمته‏.‏
وأما إذا كان لا يعلم أن غداً من شهر رمضان، فهنا لا يجب عليه التعيين، ومن أوجب التعيين مع عدم العلم، فقد أوجب الجمع بين الضدين‏.‏
فإذا قيل‏:‏ إنه يجوز صومه وصام في هذه الصورة بنية مطلقة، أو معلقة أجزأه‏.‏ وأما إذا قصد صوم ذلك تطوعاً، ثم تبين أنه كان

ص -102- من شهر رمضان، فالأشبه أنه يجزئه أيضاً كمن كان لرجل عنده وديعة، ولم يعلم ذلك، فأعطاه ذلك على طريق التبرع، ثم تبين أنه حقه، فإنه لا يحتاج إلى إعطائه ثانياً، بل يقول‏:‏ ذلك الذي وصل إليك هو حق كان لك عندي، واللّه يعلم حقائق الأمور‏.‏ والرواية التي تروي عن أحمد أن الناس فيه تبع للإمام في نيته، على أن الصوم والفطر بحسب ما يعلمه الناس، كما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏صَومُكُم يوم تصومون، وفطركم يوم تفطرون، وأضحاكم يوم تضحون‏"‏‏.‏
وقد تنازع الناس في ‏[‏الهلال‏]‏‏:‏ هل هو اسم لما يطلع في السماء وإن لم يره أحد ‏؟‏ أو لا يسمي هلالاً حتي يستهل به الناس ويعلموه ‏؟‏ على قولين في مذهب أحمد وغيره‏.‏
وعلى هذا ينبني النزاع فيما إذا كانت السماء مطبقة بالغيم، أو في يوم الغيم مطلقاً‏:‏ هل هو يوم شك ‏؟‏ على ثلاثة أقوال في مذهب أحمد وغيره‏:‏
أحدها‏:‏ أنه ليس بشك، بل الشك إذا أمكنت رؤيته، وهذا قول كثير من أصحاب الشافعي وغيرهم‏.‏
والثاني‏:‏ أنه شك لإمكان طلوعه‏.‏

ص -103- والثالث‏:‏ أنه من رمضان حكماً، فلا يكون يوم شك، وهو اختيار طائفة من أصحاب أحمد وغيرهم‏.‏
وقد تنازع الفقهاء في المنفرد برؤية هلال الصوم والفطر‏:‏ هل يصوم ويفطر وحده‏؟‏ أو لا? يصوم ولا يفطر إلا مع الناس ‏؟‏ أو يصوم وحده ويفطر مع الناس ‏؟‏ على ثلاثة أقوال معروفة في مذهب أحمد وغيره‏.‏
وَقَالَ رحمهُ اللّه‏:‏
فصل
مسألة رؤية بعض البلاد رؤية لجميعها فيها اضطراب، فإنه قد حكي ابن عبد البر الإجماع على أن الاختلاف فيما يمكن اتفاق المطالع فيه، فأما ما كان مثل الأندلس وخراسان فلا خلاف أنه لا يعتبر‏.‏
قلت‏:‏ أحمد اعتمد في ال
باب على حديث الأعرابي الذي شهد أنه أهل الهلال البارحة، فأمر النبي صلى الله عليه وسلم الناس على هذه الرؤية، مع أنها كانت في غير البلد، وما يمكن أن تكون فوق مسافة القصر، ولم يست
فصله، وهذا الاستدلال لا ينافي ما ذكره ابن عبد البر، لكن ما حد ذلك‏؟‏

ص -104- والذين قالوا‏:‏ لا تكون رؤية لجميعها كأكثر أصحاب الشافعي منهم من حدد ذلك بمسافة القصر، ومنهم من حدد ذلك بما تختلف فيه المطالع، كالحجاز مع الشام، والعراق مع خراسان، وكلاهما ضعيف؛ فإن مسافة القصر لا تعلق لها بالهلال، وأما الأقاليم فما حدد ذلك ‏؟‏ ثم هذان خطأ من وجهين‏:‏
أحدهما‏:‏ أن الرؤية تختلف باختلاف التشريق والتغريب، فإنه متي رؤي في المشرق وجب أن يري في المغرب ولا ينعكس؛ لأنه يتأخر غروب الشمس بالمغرب عن وقت غروبها بالمشرق، فإذا كان قد رؤي ازداد بالمغرب نوراً وبعداً عن الشمس وشعاعها وقت غروبها، فيكون أحق بالرؤية، وليس كذلك إذا رؤي بالمغرب؛ لأنه قد يكون سبب الرؤية تأخر غروب الشمس عندهم، فازداد بعداً وضوءاً، ولما غربت بالمشرق كان قريباً منها‏.‏
ثم إنه لما رؤي بالمغرب كان قد غرب عن أهل المشرق، فهذا أمر محسوس في غروب الشمس والهلال وسائر الكواكب؛ ولذلك إذا دخل وقت المغرب بالمغرب دخل بالمشرق ولا ينعكس، وكذلك الطلوع إذا طلعت بالمغرب طلعت بالمشرق ولا ينعكس، فطلوع الكواكب وغروبها بالمشرق سابق‏.‏

ص -105- وأما الهلال فطلوعه ورؤيته بالمغرب سابق؛ لأنه يطلع من المغرب، وليس في السماء ما يطلع من المغرب غيره، وسبب ظهوره بُعْده عن الشمس، فكلما تأخر غروبها ازداد بُعْده عنها، فمن اعتبر بعد المساكن مطلقاً فلم يتمسك بأصل شرعي ولا حسي‏.‏
وأيضا، فإن هلال الحج مازال المسلمون يتمسكون فيه برؤية الحجاج القادمين، وإن كان فوق مسافة القصر‏.‏
الوجه الثاني‏:‏ أنه إذا اعتبرنا حداً كمسافة القصر، أو الأقاليم فكان رجل في آخر المسافة والإقليم، فعليه أن يصوم ويفطر وينسك، وآخر بينه وبينه غلوة سهم لا يفعل شيئاً من ذلك، وهذا ليس من دين المسلمين‏.‏
فالصواب في هذا واللّه أعلم ما دل عليه قوله‏:‏ ‏"‏صومكم يوم تصومون، وفطركم يوم تفطرون، وأضحاكم يوم تضحون‏"‏، فإذا شهد شاهد ليلة الثلاثين من شعبان أنه رآه بمكان من الأمكنة قريب أو بعيد؛ وجب الصوم‏.‏
وكذلك إذا شهد بالرؤية نهار تلك الليلة إلى الغروب؛ فعليهم إمساك ما بقي، سواء كان من إقليم أو إقليمين‏.‏

ص -106- والاعتبار ببلوغ العلم بالرؤية في وقت يفيد،فأما إذا بلغتهم الرؤية بعد غروب الشمس، فالمستقبل يجب صومه بكل حال، لكن اليوم الماضي‏:‏ هل يجب قضاؤه‏؟‏ فإنه قد يبلغهم في أثناء الشهر أنه رؤي بإقليم آخر، ولم ير قريباً منهم، الأشبه أنه إن رؤي بمكان قريب، وهو ما يمكن أن يبلغهم خبره في اليوم الأول، فهو كما لو رؤي في بلدهم ولم يبلغهم‏.‏
وأما إذا رؤي بمكان لا يمكن وصول خبره إليهم إلا بعد مضي الأول، فلا قضاء عليهم؛ لأن صوم الناس هو اليوم الذي يصومونه، ولا يمكن أن يصوموا إلا اليوم الذي يمكنهم فيه رؤية الهلال، وهذا لم يكن يمكنهم فيه بلوغه، فلم يكن يوم صومهم، وكذلك في الفطر والنسك، لكن هؤلاء هل يفطرون إذا ثبت عندهم في أثناء الشهر أنه رؤي بناء على تلك الرؤية‏؟‏ لكن إن بلغتهم بخبر واحد لم يفطروا؛ لأنه قد ثبت عندهم في أثنائه ما يفطرون به، ولا يقضون اليوم الأول، فيكون صومهم تسعة وعشرين كما يقوله من يقول بالمطالع، إذا صام برؤية مكان ثم سافر إلى مكان تقدمت رؤيتهم، فإنه يفطر معهم، ولا يقضي اليوم الأول‏.‏
وإن تأخرت رؤيتهم فهنا اختلفت نقول أصحابنا، إن قالوا‏:‏ يفطر

ص -107- وحده، فهو كما لو رآه عندهم لم يفطر وحده عندنا على المشهور، وإن صام معهم، فقد صام إحدي وثلاثين يوماً‏.‏
والأشبه أن هذه المسألة يخرج فيها لأصحابنا قولان كالمنفرد برؤيته في الفطر؛ لأن انفراد الرجل بالفطر هو المحذور في الموضعين، ورؤية أهل بلد دون غيرهم كرؤيته ورؤية طائفة معه دون غيرهم‏.‏ وأما هلال الفطر، فإذا ثبتت رؤيته في اليوم عملوا بذلك، وإن كان بعد ذلك لم يكن فيه فائدة، بل العيد هو اليوم الذي عيده الناس، ولكن نقل التاريخ‏.‏
فالضابط أن مدار هذا الأمر على البلوغ؛ لقوله‏:‏ ‏"‏صوموا لرؤيته‏"‏، فمن بلغه أنه رؤي ثبت في حقه من غير تحديد بمسافة أصلاً، وهذا يطابق ما ذكره ابن عبد البر، في أن طرفي المعمورة لا يبلغ الخبر فيهما إلا بعد شهر، فلا فائدة فيه، بخلاف الأماكن الذي يصل الخبر فيها قبل انسلاخ الشهر، فإنها محل الاعتبار، فتدبر هذه المسائل الأربعة‏:‏ وجوب الصوم، والإمساك، ووجوب القضاء، ووجوب بناء العيد على تلك الرؤية، ورؤية البعيد، والبلاغ في وقت بعد انقضاء العبادة‏.‏
ولهذا قالوا‏:‏ إذا أخطأ الناس كلهم، فوقفوا في غير يوم عرفة

ص -108- أجزأهم اعتباراً بالبلوغ، وإذا أخطأه طائفة منهم لم يجزهم لإمكان البلوغ، فالبلوغ هو المعتبر، سواء كان علم به للبعد، أو للقلة، وهذا الذي ذكرته هو الذي ذكره أصحابنا إلا وجوب القضاء إذا لم يكن مما يمكنهم فيه بلوغ الخبر‏.‏
والحجة فيه أنا نعلم بيقين أنه مازال في عهد الصحابة والتابعين يري الهلال في بعض أمصار المسلمين بعد بعض، فإن هذا من الأمور المعتادة التي لا تبديل لها، ولابد أن يبلغهم الخبر في أثناء الشهر، فلو كانوا يجب عليهم القضاء لكانت هممهم تتوفر على البحث عن رؤيته في سائر بلدان الإسلام، كتوفرها على البحث عن رؤيته في بلده، ولكان القضاء يكثر في أكثر الرمضانات، ومثل هذا لو كان لنقل، ولما لم ينقل دل على أنه لا أصل له، وحديث ابن عباس يدل على هذا‏.‏
وقد أجاب أصحابنا بأنه إنما لم يفطر؛ لأنه لم يثبت عنده إلا بقول واحد، فلا يفطر به، ولا يقال‏:‏ أصحابنا كذلك أيضاً لم ينقل أنهم كانوا إذا بلغهم الهلال في أثناء الشهر بنوا فطرهم عليه‏.‏
قلنا‏:‏ لأن ذاك أمر لا تتعلق الهمم بالبحث عنه؛ لأن فيه ترك

ص -109- صوم يوم، فإن ثبت عندهم، وإلا فالاحتياط الصوم؛ لأن ذاك الخبر قد يكون ضعيفاً، مع أن هذه المسألة فيها نظر‏.‏
ولو قيل‏:‏ إذا بلغهم الخبر في أثناء الشهر لم يبنوا إلا على رؤيتهم، بخلاف ما إذا بلغهم في اليوم الأول لكان له وجه،بل الرؤية القليلة لو لم تبلغ الإنسان إلا في أثناء الشهر، ففي وجوب قضاء ذلك اليوم نظر، وإن كان يفطر بها؛ لأن قوله‏:‏ ‏"‏صومكم يوم تصومون‏"‏ دليل على أن ذلك لم يكن يوم صومنا؛ ولأن التكليف يتبع العلم، ولا علم ولا دليل ظاهر، فلا وجوب، وطرد هذا‏:‏ أن الهلال إذا ثبت في أثناء يوم قبل الأكل أو بعده أتموا وأمسكوا، ولا قضاء عليهم، كما لو بلغ صبي أو أفاق مجنون على أصح الأقوال الثلاثة‏.‏
فقد قيل‏:‏ يمسك ويقضي‏.‏ وقيل‏:‏ لا يجب واحد منهما‏.‏ وقيل‏:‏ يجب الإمساك دون القضاء‏.‏
فإن الهلال مأخوذ من الظهور، ورفع الصوت، فطلوعه في السماء إن لم يظهر في الأرض، فلا حكم له لا باطناً ولا ظاهراً، واسمه مشتق من فعل الآدميين يقال‏:‏ أهللنا الهلال، واستهللناه، فلا هلال إلا ما استهل، فإذا استهله الواحد والاثنان فلم يخبرا به، فلم يكن ذاك هلالاً، فلا يثبت به حكم حتي يخبرا به، فيكون خبرهما هو الإهلال الذي هو رفع الصوت

ص -110- بالإخبار به؛ ولأن التكليف يتبع العلم، فإذا لم يمكن علمه لم يجب صومه‏.‏
ووجوب القضاء إذا كان الترك بغير تفريط يفتقر إلى دليل؛ ولأنه لو وجب القضاء أو استحب إذا بلغ رؤيته المكان البعيد، أو رؤية النفر القليل في أثناء الشهر؛ لاستحب الصوم يوم الشك مع الصحو، بل يوم الثلاثين مطلقاً؛ لأنه يمكن أن يخبر القليل أو البعيد برؤيته في أثناء الشهر فيستحب الصوم احتياطاً، وما من شيء في الشريعة يمكن وجوبه إلا والاحتياط مشروع في أدائه، فلما لم يشرع الاحتياط في أدائه، قطعنا بأنه لا وجوب مع بُعْد الرائي أو خفائه، حتي يكون الرائي قريباً ظاهراً، فتكون رؤيته إهلالاً يظهر به الطلوع‏.‏ وقد يحتج بهذا من لم يحتط في الغيم‏.‏
ولكن يجاب عنه‏:‏ بأن طلوعه هذا مثال ظاهر أو مساوٍ، وإنما الحاجب مانع، كما لو كانوا ليلة الثلاثين في مغارة، أو مطمورة، وقد تعذر الترائي‏.‏
ولأن الذين لم يوجبوا التبييت، أصل مأخذهم‏:‏ إجزاء يوم الشك، فإن بلوغ الرؤية قبل الزوال كثير، كيوم عاشوراء، وإيجاب القضاء فيه عسر لكثرة وقوع مثل ذلك، وعدم شهرة وجوب القضاء في السلف‏.‏
وجواب هذا‏:‏ أنه لا يلزم من وجوب الإمساك وجوب القضاء،

ص -111- فإنه لا وجوب إلا من حين الإهلال والرؤية؛ لا من حين الطلوع؛ ولأن الإجماع الذي حكاه ابن عبد البر يدل على هذا؛ لأن ما ذكره إذا لم يبلغ الخبر إلا بعد مضي الشهر؛ لم يبق فيه فائدة إلا وجوب القضاء، فعلم أن القضاء لا يجب برؤية بعيدة مطلقاً‏.‏
فتلخص‏:‏ أنه من بلغه رؤية الهلال في الوقت الذي يؤدي بتلك الرؤية الصوم، أو الفطر، أو النسك؛ وجب اعتبار ذلك بلا شك، والنصوص وآثار السلف تدل على ذلك‏.‏
ومن حدد ذلك بمسافة قصر أو إقليم، فقوله مخالف للعقل والشرع‏.‏
ومن لم يبلغه إلا بعد الأداء، وهو مما لا يقضي كالعيد المفعول، والنسك، فهذا لا تأثير له، وعليه الإجماع الذي حكاه ابن عبد البر‏.‏
وأما إذا بلغه في أثناء المدة، فهل يؤثر في وجوب القضاء وفي بناء الفطر عليه ‏؟‏ وكذلك في بقية الأحكام‏:‏ من حلول الدين، ومدة الإيلاء وانقضاء العدة، ونحو ذلك‏.‏ والقضاء يظهر لي أنه لا يجب وفي بناء الفطر عليه نظر‏.‏
فهذا متوسط في المسألة، وما من قول سواه إلا وله لوازم شنيعة

ص -112- لا سيما من قال بالتعدد، فإنه يلزمه في المناسك ما يعلم به خلاف دين الإسلام، إذا رأي بعض الوفود أو كلهم الهلال، وقدموا مكة، ولم يكن قد رؤي قريباً من مكة، ولما ذكرناه من فساده صار متنوعاً، والذي ذكرناه يحصل به الاجتماع الشرعي، كل قوم على ما أمكنهم الاجتماع عليه، وإذا خالفهم من لم يشعروا بمخالفته لانفراده من الشعور بما ليس عندهم لم يضر هذا، وإنما الشأن من الشعور بالفرقة والاختلاف‏.‏
وتحقيق ذلك العلم بالأهلة، فقال‏:‏ ‏{‏هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏‏.‏
وهذا يدل على أنه أراد المعلوم ببصر أو سمع؛ ولهذا ذهب الشافعي وأحمد في إحدي الروايتين‏:‏ إلا أنه إذا كانت السماء مصحية ولم يحصل أحد على الرؤية أنه ليس بشك؛ لانتفاء الشك في الهلال، وإن وقع شك في الطلوع، وذلك من وجهين‏:‏
أحدهما‏:‏ أن الهلال على وزن فعال‏.‏ وهذا المثال في كلام العرب لما يفعل به كالإزار‏:‏ لما يؤتزر به، والرداء‏:‏ لما يرتدي به، والركاب‏:‏ لما يركب به، والوعاء‏:‏ لما يوعي فيه وبه، والسماد‏:‏ لما تسمد به الأرض، والعصاب‏:‏ لما يعصب به، والسداد‏:‏ لما يسد به، وهذا كثير مطرد في الأسماء‏.‏

ص -113- فالهلال اسم لما يهل به، أي‏:‏ يصات به، والتصويت به لا يكون إلا مع إدراكه ببصر أو سمع، ويدل عليه قول الشاعر‏:‏
يهل بالفرقد ركبانها
كما يهل الراكب المعتمر
أي‏:‏ يصوتون بالفرقد، فجعلهم مهلين به؛ فلذلك سمي هلالاً‏.‏ ومنه قوله‏:‏ ‏{‏وَمَا أُهِلَّ بِهِ لِغَيْرِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 137‏]‏ أي‏:‏صوت به، وسواء كان التصويت به رفيعاً أو خفيضاً، فإنه مما تكلم به، وجهر به لغير اللّه، ونطق به‏.‏
الوجه الثاني‏:‏ أنه جعلها مواقيت للناس، ولا تكون مواقيت لهم إلا إذا أدركوها ببصر أو سمع، فإذا انتفي الإدراك انتفي التوقيت، فلا تكون أهلة، وهو غاية ما يمكن ضبطه من جهة الحس، إذ ضبط مكان الطلوع بالحساب لا يصح أصلا، وقد صنفت في ذلك شيئاً‏.‏
وهذه المسألة تنبني عليه أيضاً فإنه ليس في قوي البشر أن يضبطوا للرؤية زماناً ومكاناً محدوداً، وإنما يضبطون ما يدركونه
بابصارهم أو ما يسمعونه بآذانهم، فإذا كان الواجب تعليقه في حق من رأي بالرؤية، ففي حق من لم ير بالسماع، ومن لا رؤية له ولا سماع، فلا إهلال له، واللّه هو المسؤول أن يتم نعمته علينا وعلى المسلمين‏.‏

ص -114- وسئل قدس اللّه روحه عن رجل رأي الهلال وحده، وتحقق الرؤية، فهل له أن يفطر وحده‏؟‏ أو يصوم وحده ‏؟‏ أو مع جمهور الناس‏؟‏
فأجاب‏:‏
الحمد للّه، إذا رأي هلال الصوم وحده، أو هلال الفطر وحده، فهل عليه أن يصوم برؤية نفسه‏؟‏ أو يفطر برؤية نفسه‏؟‏ أم لا يصوم ولا يفطر إلا مع الناس‏؟‏ على ثلاثة أقوال، هي ثلاث روايات عن أحمد‏:‏
أحدها‏:‏ أن عليه أن يصوم، وأن يفطر سراً، وهو مذهب الشافعي‏.‏
والثاني‏:‏ يصوم ولا يفطر إلا مع الناس، وهو المشهور من مذهب أحمد ومالك وأبي حنيفة‏.‏
والثالث‏:‏ يصوم مع الناس، ويفطر مع الناس، وهذا أظهر

ص -115- الأقوال؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏صومكم يوم تصومون، وفطركم يوم تفطرون، وأضحاكم يوم تضحون‏"‏ رواه الترمذي، وقال حسن غريب، ورواه أبو داود، وابن ماجه، وذكر الفطر والأضحي فقط‏.‏ ورواه الترمذي من حديث عبد اللّه بن جعفر، عن عثمان بن محمد، عن المقبري، عن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الصوم يوم تصومون، والفطر يوم تفطرون، والأضحي يوم تضحون‏"‏ قال الترمذي‏:‏ هذا حديث حسن غريب، قال‏:‏ وفسر بعض أهل العلم هذا الحديث، فقال‏:‏ إنما معني هذا الصوم والفطر مع الجماعة، وعظم الناس‏.‏ ورواه أبو داود بإسناد آخر، فقال‏:‏ حدثنا محمد بن عبيد، حدثنا حماد من حديث أيوب، عن محمد بن المنكدر، عن أبي هريرة، ذكر النبي صلى الله عليه وسلم فيه فقال‏:‏ ‏"‏وفطركم يوم تفطرون، وأضحاكم يوم تضحون، وكل عرفة موقف، وكل مني منحر، وكل فجاج مكة منحر، وكل جمع موقف‏"‏‏.‏
ولأنه لو رأي هلال النحر لما اشتهر، والهلال اسم لما استهل به، فإن اللّه جعل الهلال مواقيت للناس والحج، وهذا إنما يكون إذا استهل به الناس، والشهر بَين، وإن لم يكن هلالاً ولا شهراً‏.‏
وأصل هذه المسألة‏:‏ أن اللّه سبحانه وتعالي علق أحكاماً شرعية

ص -116- بمسمي الهلال والشهر، كالصوم والفطر والنحر، فقال تعالي‏:‏ ‏{‏يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏‏.‏ فبين سبحانه أن الأهلة مواقيت للناس والحج‏.‏
قال تعالي‏:‏ ‏{‏كُتِبَ عَلَيْكُمُ الصِّيَامُ‏}‏ إلى قوله‏:‏‏{‏شَهْرُ رَمَضَانَ الَّذِيَ أُنزِلَ فِيهِ الْقُرْآنُ هُدًى لِّلنَّاسِ‏}‏ ‏[‏البقرة‏:‏183، 185‏]‏ أنه أوجب صوم شهر رمضان، وهذا متفق عليه بين المسلمين، لكن الذي تنازع الناس فيه‏:‏ أن الهلال هل هو اسم لما يظهر في السماء، وإن لم يعلم به الناس وبه يدخل الشهر‏؟‏ أو الهلال اسم لما يستهل به الناس، والشهر لما اشتهر بينهم‏؟‏ على قولين‏:‏
فمن قال بالأول يقول‏:‏ من رأي الهلال وحده فقد دخل ميقات الصوم، ودخل شهر رمضان في حقه، وتلك الليلة هي في نفس الأمر من رمضان، وإن لم يعلم غيره‏.‏ ويقول‏:‏ من لم يره إذا تبين له أنه كان طالعاً قضي الصوم، وهذا هو القياس في شهر الفطر، وفي شهر النحر، لكن شهر النحر ما علمت أن أحداً قال‏:‏ من رآه يقف وحده، دون سائر الحاج، وأنه ينحر في اليوم الثاني، ويرمي جمرة العقبة، ويتحلل دون سائر الحاج، وإنما تنازعوا في الفطر، فالأكثرون ألحقوه بالنحر،وقالوا‏:‏ لا يفطر إلا مع المسلمين، وآخرون قالوا‏:‏ بل الفطر كالصوم، ولم يأمر اللّه العباد بصوم واحد وثلاثين يوماً، وتناقض

ص -117- هذه الأقوال يدل على أن الصحيح هو مثل ذلك في ذي الحجة‏.‏
وحينئذ، فشرط كونه هلالاً وشهراً شهرته بين الناس‏.‏ واستهلال الناس به حتي لو رآه عشرة، ولم يشتهر ذلك عند عامة أهل البلد؛ لكون شهادتهم مردودة، أو لكونهم لم يشهدوا به، كان حكمهم حكم سائر المسلمين، فكما لا يقفون ولا ينحرون ولا يصلون العيد إلا مع المسلمين، فكذلك لا يصومون إلا مع المسلمين، وهذا معني قوله‏:‏‏"‏صومكم يوم تصومون، وفطركم يوم تفطرون، وأضحاكم يوم تضحون‏"‏؛ ولهذا قال أحمد في روايته‏:‏ يصوم مع الإمام وجماعة المسلمين في الصحو والغيم‏.‏ قال أحمد‏:‏ يد اللّه على الجماعة‏.‏
وعلى هذا تفترق أحكام الشهر‏:‏ هل هو شهر في حق أهل البلد كلهم ‏؟‏ أو ليس شهراً في حقهم كلهم‏؟‏ يبين ذلك قوله تعالي‏:‏ ‏{‏فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، فإنما أمر بالصوم من شهد الشهر، والشهود لا يكون إلا لشهر اشتهر بين الناس، حتي يتصور شهوده، والغيبة عنه‏.‏
وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا رأيتموه فصوموا، وإذا رأيتموه فأفطروا‏"‏،‏"‏وصوموا من الوَضح إلى الوَضَح‏"‏ ونحو ذلك خطاب للجماعة، لكن من كان في مكان ليس فيه غيره، إذا رآه صامه، فإنه

ص -118- ليس هناك غيره، وعلى هذا، فلو أفطر ثم تبين أنه رؤي في مكان آخر، أو ثبت نصف النهار؛ لم يجب عليه القضاء، وهذا إحدي الروايتين عن أحمد، فإنه إنما صار شهرًا في حقهم من حين ظهر، واشتهر، ومن حينئذ وجب الإمساك كأهل عاشوراء، الذين أمروا بالصوم في أثناء اليوم، ولم يؤمروا بالقضاء علىالصحيح، وحديث القضاء ضعيف‏.‏ والله أعلم‏.‏

ص -119- وقال شيخ الإسلام رحمه الله‏:‏
فصل
وأما الأصل الثالث‏:‏ فالصيام
وقد اختلفوا في تبييت نيته على ثلاثة أقوال‏:‏
فقالت طائفة منهم أبو حنيفة ‏:‏ إنه يجزئ كل صوم فرضًا كان أو نفلا بنية قبل الزوال، كما دل عليه حديث عاشوراء، وحديث النبي صلى الله عليه وسلم لما دخل على عائشة فلم يجد طعامًا، فقال‏:‏ ‏"‏إني إذا صائم‏"‏‏.‏
وبإزائها طائفة أخري منهم مالك قالت‏:‏ لا يجزئ الصوم إلا مبيتًا من الليل، فرضا كان أو نفلاً على ظاهر حديث حفصة،

ص -120- وابن عمر الذي يروي مرفوعًا وموقوفًا‏:‏ ‏"‏لا صيام لمن لم يبيت الصيام من الليل‏"‏‏.‏
وأما القول الثالث‏:‏ فالفرض لا يجزئ إلا بتبييت النية، كما دل عليه حديث حفصة وابن عمر؛ لأن جميع الزمان يجب فيه الصوم، والنية لا تنعطف على الماضي، وأما النفل فيجزئ بنية من النهار، كما دل عليه قوله‏:‏ ‏"‏إني إذًا صائم‏"‏ كما أن الصلاة المكتوبة يجب فيها من الأركان كالقيام والاستقرار على الأرض ما لا يجب في التطوع توسيعا من الله على عباده في طرق التطوع، فإن أنواع التطوعات دائما أوسع من أنواع المفروضات، وصومهم يوم عاشوراء إن كان واجبا فإنما وجب عليهم من النهار؛ لأنهم لم يعلموا قبل ذلك، وما رواه بعض الخلافيين المتأخرين‏:‏ أن ذلك كان في رمضان، فباطل لا أصل له‏.‏
وهذا أوسط الأقوال، وهو قول الشافعي وأحمد‏.‏ واختلف قولهما‏:‏ هل يجزئ التطوع بنية بعد الزوال‏؟‏ والأظهر صحته، كما نقل عن الصحابة‏.‏
واختلف أصحابهما في الثواب‏:‏ هل هو ثواب يوم كامل‏؟‏ أو من حين

ص -121- نواه‏؟‏ والمنصوص عن أحمد‏:‏ أن الثواب من حين النية‏.‏
وكذلك اختلفوا في التعيين، وفيه ثلاثة أقوال في مذهب أحمد وغيره‏:‏
أحدها‏:‏ أنه لابد من نية رمضان، فلا تجزئ نية مطلقة، ولا معينة لغير رمضان، وهذا قول الشافعي وأحمد في إحدي الروايتين، اختارها كثير من أصحابه‏.‏
الثاني‏:‏ أنه يجزئ بنية مطلقة ومعينة لغيره، كمذهب أبي حنيفة ورواية محكية عن أحمد‏.‏
والثالث‏:‏ أنه يجزئ بالنية المطلقة، دون نية التطوع أو القضاء أو النذر‏.‏ وهو رواية عن أحمد، اختارها طائفة من أصحابه‏.‏

ص -122- فصل
واختلفوا في صوم يوم الغيم، وهو ما إذا حال دون مطلع الهلال غيم، أو قتر، ليلة الثلاثين من شعبان‏.‏
فقال قوم‏:‏ يجب صومه بنية من رمضان احتياطًا، وهذه الرواية عن أحمد، وهي التي اختارها أكثر متأخري أصحابه، وحكوها عن أكثر متقدميهم، بناء على ما تأولوه من الحديث، وبناء على أن الغالب على شعبان هو النقص، فيكون الأظهر طلوع الهلال كما هو الغالب فيجب بغالب الظن‏.‏
وقالت طائفة‏:‏ لا يجوز صومه من رمضان، وهذه رواية عن أحمد اختارها طائفة من أصحابه، كابن عقيل والحلواني، وهو قول أبي حنيفة ومالك والشافعي، استدلالاً بما جاء من الأحاديث، وبناء على أن الوجوب لا يثبت بالشك‏.‏
وهناك قول ثالث‏:‏ وهو أنه يجوز صومه من رمضان، ويجوز

ص -123- فطره، والأفضل صومه من وقت الفجر، ومعلوم أنه لو عرف وقت الفجر الذي يجوز فيه طلوعه جاز له الإمساك والأكل، وإن أمسك وقت الفجر، فإنه لا معني لاستحباب الإمساك لكن‏.‏‏.‏‏.‏‏.‏
وأكثر نصوص أحمد إنما تدل على هذا القول، وأنه كان يستحب صومه ويفعله، لا أنه يوجبه، وإنما أخذ في ذلك بما نقله عن الصحابة في مسائل ابنه عبد الله، والفضل بن زياد القطان، وغيرهم، أخد بما نقله عن عبد الله بن عمر ونحوه‏.‏
والمنقول عنهم‏:‏ أنهم كانوا يصومون في حال الغيم، لا يوجبون الصوم، وكان غالب الناس لا يصومون، ولم ينكروا عليهم الترك‏.‏
وإنما لم يستحب الصوم في الصحو، بل نهى عنه؛ لأن الأصل والظاهر عدم الهلال، فصومه تقديم لرمضان بيوم‏.‏ وقد نهى النبي صلى الله عليه وسلم عن ذلك‏.‏
واختلفت الرواية عنه‏:‏هل يسمي يوم الغيم يوم الشك‏؟‏ على روايتين، وكذلك اختلف أصحابه في ذلك‏.‏

ص -124- وأما يوم الصحو عنده، فيوم شك أو يقين من شعبان، ينهى عن صومه بلا توقف‏.‏ وأصول الشريعة أدل على هذا القول منها على غيره، فإن المشكوك في وجوبه كما لو شك في وجوب زكاة، أو كفارة أو صلاة، أو غير ذلك لا يجب فعله ولا يستحب تركه، بل يستحب فعله احتياطًا، فلم تحرم أصول الشريعة الاحتياط، ولم توجب بمجرد الشك‏.‏ وأيضا، فإن أول الشهر كأول النهار، ولو شك في طلوع النهار لم يجب عليه الإمساك، ولم يحرم عليه الإمساك بقصد الصوم؛ ولأن الإغمام أول الشهر كالإغمام بالشك، بل ينهى عن صوم يوم الشك؛ لما يخاف من الزيادة في الفرض‏.‏
وعلى هذا القول يجتمع غالب المأثور عن الصحابة في هذا الباب، فإن الجماعات الذين صاموا منهم كعمر وعلى ومعاوية وغيرهم لم يصرحوا بالوجوب، وغالب الذين أفطروا لم يصرحوا بالتحريم‏.‏ ولعل من كره الصوم منهم إنما كرهه لمن يعتقد وجوبه خشية إيجاب ما ليس بواجب، كما كره من كره منهم الاستنجاء بالماء لمن خيف عليه أن يعتقد وجوبه، وكما أمر طائفة منهم من صام في السفر أن يقضي؛ لما ظنوه به من كراهة الفطر في السفر، فتكون الكراهة عائدة إلى حال الفاعل، لا إلى نفس الاحتياط بالصوم، فإن تحريم الصوم أو إيجابه

ص -125- كلاهما فيه بُعْدٌ عن أصول الشريعة‏.‏
والأحاديث المأثورة في الباب إذا تؤملت إنما يصرح غالبها بوجوب الصوم بعد إكمال العدة، كما دل بعضها على الفعل قبل الإكمال، أما الإيجاب قبل الإكمال للصوم ففيهما نظر‏.‏
فهذا القول المتوسط هو الذي يدل عليه غالب نصوص أحمد‏.‏
ولو قيل بجواز الأمرين واستحباب الفطر؛ لكان عن التحريم والإيجاب، ويؤثر عن الصديق رضي الله عنه أنهم كانوا يأكلون مع الشك في طلوع الفجر‏.


رسالة في الهلال

الجزء الخامس والعشرون

رسالة في الهلال

ص -126- وقال شيخ الإسلام قدس الله روحه‏:‏
الحمد لله الذي أنزل على عبده الكتاب، وجعله تبيانا لكل شيء، وذكري لأولي الأل
باب، وأمرنا بالاعتصام به؛ إذ هو حبله الذي هو أثبت الأس
باب، وهدانا به إلى سبل الهدي ومناهج الصواب، وأخبر فيه أنه‏:‏ ‏{‏جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ‏}‏ ‏[‏يونس‏:‏ 5‏]‏‏.‏
وأشهد أن لا إله إلا الله، وحده لا شريك له رب الأرباب، وأشهد أن محمدًا عبده ورسوله المبعوث بجوامع الكلم، والحكمة وفصل الخطاب، صلى الله عليه وعلى آله صلاة دائمة باقية بعد إلى يوم المآب‏.‏
أما بعد‏:‏ فإن الله قد أكمل لنا ديننا، وأتم علينا نعمته، ورضي لنا الإسلام دينًا، وأمرنا أن نتبع صراطه المستقيم، ولا نتبع السبل فتفرق بنا عن سبيله، وجعل هذه الوصية خاتمة وصاياه العشر، التي هي جوامع الشرائع التي تضاهي الكلمات التي أنزلها الله على موسى في

ص -127- التوراة، وإن كانت الكلمات التي أنزلت علينا أكمل وأبلغ؛ ولهذا قال الربيع بن خثيم‏:‏ من سره أن يقرأ كتاب محمد صلى الله عليه وسلم الذي لم يفض خاتمه بعده، فليقرأ آخر سورة الأنعام‏:‏ ‏{‏قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عليكُمْ‏}‏ الآيات ‏[‏الأنعام‏:‏ 151، 153‏]‏‏.‏
وأمرنا ألا نكون كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات، وأخبر رسوله أن الذين فرقوا دينهم وكانوا شيعًا لست منهم في شيء‏.‏ وذكر أنه جعله على شريعة من الأمر وأمره أن يتبعها، ولا يتبع سبيل الذين لا يعلمون‏.‏ وقال تعالى ‏:‏ ‏{‏وَأَنزَلْنَا إليكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِنًا عليه فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا وَلَوْ شَاء اللّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلَكِن لِّيَبْلُوَكُمْ فِي مَآ آتَاكُم فَاسْتَبِقُوا الخَيْرَاتِ إِلَى الله مَرْجِعُكُمْ جَمِيعًا فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ وَأَنِ احْكُم بَيْنَهُم بِمَآ أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ وَاحْذَرْهُمْ أَن يَفْتِنُوكَ عَن بَعْضِ مَا أَنزَلَ اللّهُ إليكَ‏}‏ ‏[‏المائدة‏:‏ 48،49‏]‏‏.‏ فأمره ألا يتبع أهواءهم عما جاءه من الحق، وإن كان ذلك شرعًا أو طريقًا لغيره من الأنبياء، فإنه قد جعل لكل نبي سنة وسبيلاً، وحذره أن يفتنوه عن بعض ما أنزل الله إليه، فإذا كان هذا فيما جاءت به شريعة غيره، فكيف بما لا يعلم أنه جاءت به شريعة، بل هو طريقة من لا كتاب له‏؟‏‏!

ص -128- وأمره وإيانا في غير موضع أن نتبع ما أنزل إلينا، دون مخالفة فقال‏:‏ ‏{‏المص كِتَابٌ أُنزِلَ إليكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ إليكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ‏}‏ ‏[‏الأعراف‏:‏13‏]‏‏.‏
وبين حال الذين ورثوا الكتاب فخالفوه، والذين استمسكوا به فقال‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الْكِتَابَ يَأْخُذُونَ عَرَضَ هَذَا الأدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا‏}‏ إلى قوله‏:‏ ‏{‏وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ‏}‏ ‏[‏الأعراف‏:‏169،170‏]‏، وقال‏:‏ ‏{‏وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا‏}‏ الآيات ‏[‏الأنعام‏:‏ 155،156‏]‏‏.‏ وقال‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ إِنَّ اللَّهَ كَانَ عليمًا حَكِيمًا وَاتَّبِعْ مَا يُوحَى إليكَ مِن رَّبِّكَ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 1، 2‏]‏ وقال‏:‏ ‏{‏وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا‏}‏ ‏[‏آل عمران‏:‏103‏]‏‏.‏ وحبل الله كتابه، كما فسره النبي صلى الله عليه وسلم وقال‏:‏ ‏{‏وَاتَّبِعْ مَا يُوحَى إليكَ وَاصْبِرْ حَتَّىَ يَحْكُمَ اللّهُ‏}‏ ‏[‏يونس‏:‏ 109‏]‏ إلى غير ذلك من نصوص الكتاب والسنة التي أجمع المسلمون على اتباعها، وهذا مما لم يختلف المسلمون فيه جملة‏.‏
ولكن قد يقع التنازع في تفصيله، فتارة يكون بين العلماء المعتبرين في مسائل الاجتهاد، وتارة يتنازع فيه قوم جهال بالدين أو منافقون

ص -129- أو سماعون للمنافقين‏.‏ فقد أخبر الله سبحانه أن فينا قومًا سماعين للمنافقين، يقبلون منهم كما قال‏:‏ ‏{‏لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً ولأَوْضَعُواْ خِلاَلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ‏}‏ ‏[‏التوبة‏:‏ 47‏]‏ وإنما عداه باللام؛ لأنه متضمن معني القبول والطاعة، كما قال الله على لسان عبده‏:‏ ‏[‏سمع الله لمن حمده‏]‏ أي‏:‏ استجاب لمن حمده، وكذلك ‏{‏سَمَّاعُونَ لَهُمْ‏}‏ أي‏:‏ مطيعون لهم، فإذا كان في الصحابة قوم سماعون للمنافقين فكيف بغيرهم‏؟‏‏!‏
وكذلك أخبر عمن يظهر الانقياد لحكم الرسول صلى الله عليه وسلم حيث يقول‏:‏ ‏{‏لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ وَمِنَ الَّذِينَ هِادُواْ سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ‏}‏ إلى قوله‏:‏ ‏{‏سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ‏}‏ ‏[‏المائدة‏:‏ 41،42‏]‏، فإن الصواب أن هذه اللام لام التعدية كما في قوله‏:‏ ‏{‏أَكَّالُونَ لِلسُّحْتِ‏}‏ أي‏:‏ قائلون للكذب، مريدون له وسامعون مطيعون لقوم آخرين غيرك، فليسوا مفردين لطاعة الله ورسوله‏.‏ ومن قال‏:‏ إن اللام لام كي، أي‏:‏ يسمعون ليكذبوا لأجل أولئك، فلم يصب، فإن السياق يدل على أن الأول هو المراد، وكثيرًا ما يضيع الحق بين الجهال الأميين، وبين المحرفين للكلم الذين فيهم شعبة نفاق،كما أخبر سبحانه عن أهل الكتاب

ص -130- حيث قال‏:‏ ‏{‏أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ‏}‏ إلى قوله‏:‏ ‏{‏وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ‏}‏ الآية ‏[‏البقرة‏:‏ 75 78‏]‏‏.‏
ولما كان النبي صلى الله عليه وسلم قد أخبر أن هذه الأمة تتبع سنن من قبلها حذو القُذَّة بالقُذَّة، حتى لو دخلوا جُحْر ضَبٍّ لدخلتموه، وجب أن يكون فيهم من يحرف الكلم عن مواضعه، فيغير معني الكتاب والسنة فيما أخبر الله به أو أمر به، وفيهم أميون لا يفقهون معاني الكتاب والسنة، بل ربما يظنون أن ما هم عليه من الأماني التي هي مجرد التلاوة، ومعرفة ظاهر من القول، هو غاية الدين‏.‏
ثم قد يناظرون المحرفين وغيرهم من المنافقين أو الكفار، مع علم أولئك بما لم يعلمه الأميون، فإما أن تضل الطائفتان، ويصير كلام هؤلاء فتنة على أولئك حيث يعتقدون أن ما يقوله الأميون هو غاية علم الدين، ويصيروا في طرفي النقيض‏.‏ وإما أن يتبع أولئك الأميون أولئك المحرفين في بعض ضلالهم، وهذا من بعض أسباب تغيير الملل، إلا أن هذا الدين محفوظ، كما قال تعالى ‏:‏ ‏{‏إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ‏}‏ ‏[‏الحجر‏:‏ 9‏]‏ ولا تزال فيه طائفة قائمة ظاهرة على الحق، فلم ينله ما نال غيره من الأديان من تحريف كتبها، وتغيير شرائعها مطلقًا؛ لما ينطق

ص -131- الله به القائمين بحجة الله وبيناته، الذين يحيون بكتاب الله الموتي، ويبصرون بنوره أهل العمي، فإن الأرض لن تخلو من قائم لله بحجة؛ لكيلا تبطل حجج الله وبيناته‏.‏
وكان مقتضي تقدم هذه ‏[‏المقدمة‏]‏ أني رأيت الناس في شهر صومهم، وفي غيره أيضًا منهم من يصغي إلى ما يقوله بعض جهال أهل الحساب‏:‏ من أن الهلال يري، أو لا يري، ويبني على ذلك إما في باطنه، وإما في باطنه وظاهره، حتى بلغني أن من القضاة من كان يرد شهادة العدد من العدول لقول الحاسب الجاهل الكاذب‏:‏ إنه يري، أو لا يري، فيكون ممن كذب بالحق لما جاءه، وربما أجاز شهادة غير المرضي لقوله، فيكون هذا الحاكم من السماعين للكذب، فإن الآية تتناول حكام السوء، كما يدل عليه السياق حيث يقول‏:‏ ‏{‏سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ‏}‏ ‏[‏المائدة‏:‏ 42‏]‏، وحكام السوء يقبلون الكذب ممن لا يجوز قبول قوله من مخبر أو شاهد، ويأكلون السحت من الرشا وغيرها، وما أكثر ما يقترن هذان‏.‏
وفيهم من لا يقبل قول المنجم لا في الباطن ولا في الظاهر، لكن في قلبه حَسِيكَة من ذلك، وشبهة قوية لثقته به من جهة أن الشريعة لم تلتفت إلى ذلك، لا سيما أن كان قد عرف شيئًا من حساب النيرين

ص -132- واجتماع القرصين، ومفارقة أحدهما الآخر بعدة درجات، وسبب الإهلال والإبدار والاستتار والكسوف والخسوف، فأجري حكم الحاسب الكاذب الجاهل بالرؤية هذا المجري، ثم هؤلاء الذين يخبرون من الحساب، وصورة الأفلاك وحركاتها أمرًا صحيحًا قد يعارضهم بعض الجهال من الأميين المنتسبين إلى الإيمان، أو إلى العلم أيضًا فيراهم قد خالفوا الدين في العمل بالحساب في الرؤية، أو في اتباع أحكام النجوم في تأثيراتها المحمودة والمذمومة، فيراهم لما تعاطوا هذا وهو من المحرمات في الدين صار يرد كل ما يقولونه من هذا الضرب، ولا يميز بين الحق الذي دل عليه السمع والعقل، والباطل المخالف للسمع والعقل، مع أن هذا أحسن حالاً في الدين من القسم الأول؛ لأن هذا كَذَّب بشيء من الحق، متأولاً جاهلاً من غير تبديل بعض أصول الإسلام‏.‏ والضرب الأول قد يدخلون في تبديل الإسلام‏.‏
فإنا نعلم بالاضطرار من دين الإسلام أن العمل في رؤية هلال الصوم أو الحج أو العدة أو الإيلاء أو غير ذلك من الأحكام المعلقة بالهلال بخبر الحاسب أنه يري أو لا يري لا يجوز‏.‏ والنصوص المستفيضة عن النبي صلى الله عليه وسلم بذلك كثيرة، وقد أجمع المسلمون عليه، ولا يعرف فيه خلاف قديم أصلاً، ولا خلاف حديث؛ إلا أن

ص -133- بعض المتأخرين من المتفقهة الحادثين بعد المائة الثالثة زعم أنه إذا غم الهلال؛ جاز للحاسب أن يعمل في حق نفسه بالحساب، فإن كان الحساب دل على الرؤية صام وإلا فلا‏.‏ وهذا القول وإن كان مقيدًا بالإغمام ومختصًا بالحاسب فهو شاذ، مسبوق بالإجماع على خلافه، فأما اتباع ذلك في الصحو، أو تعليق عموم الحكم العام به فما قاله مسلم‏.‏
وقد يقارب هذا قول من يقول من الإسماعيلية بالعدد دون الهلال، وبعضهم يروي عن جعفر الصادق جدولاً يعمل عليه، وهو الذي افتراه عليه عبد الله بن معاوية، وهذه الأقوال خارجة عن دين الإسلام، وقد برأ الله منها جعفرًا وغيره، ولا ريب أن أحدًا لا يمكنه مع ظهور دين الإسلام أن يظهر الاستناد إلى ذلك، إلا أنه قد يكون له عمدة في الباطن في قبول الشهادة وردها، وقد يكون عنده شبهة في كون الشريعة لم تعلق الحكم به، وأنا إن شاء الله أبين ذلك وأوضح ما جاءت به الشريعة دليلاً وتعليلاً، شرعًا وعقلاً‏.‏
قال الله تعالى ‏:‏ ‏{‏يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏ فأخبر أنها مواقيت للناس، وهذا عام في جميع أمورهم، وخص الحج بالذكر تمييزًا له؛ ولأن الحج تشهده الملائكة وغيرهم، ولأنه يكون في آخر شهور الحول، فيكون علمًا على الحول، كما أن الهلال

ص -134- علم على الشهر؛ ولهذا يسمون الحول حجة، فيقولون له‏:‏ سبعون حجة، وأقمنا خمس حجج، فجعل الله الأهلة مواقيت للناس في الأحكام الثابتة بالشرع ابتداء، أو سببًا من العبادة، وللأحكام التي تثبت بشروط العبد، فما ثبت من المؤقتات بشرع أو شرط فالهلال ميقات له، وهذا يدخل فيه الصيام والحج، ومدة الإيلاء والعدة وصوم الكفارة، وهذه الخمسة في القرآن‏.‏
قال الله تعالى ‏:‏ ‏{‏شَهْرُ رَمَضَانَ‏}‏ ‏[‏البقرة‏:‏ 158‏]‏، وقال تعالى ‏:‏ ‏{‏الْحَجُّ أَشْهُرٌ مَّعْلُومَاتٌ‏}‏ ‏[‏البقرة‏:‏ 197‏]‏، وقال تعالى ‏:‏ ‏{‏لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ‏}‏ ‏[‏البقرة‏:‏226‏]‏، وقال تعالى ‏:‏ ‏{‏فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ‏}‏ ‏[‏النساء‏:‏92‏]‏، وكذلك قوله‏:‏ ‏{‏فَسِيحُواْ فِي الأَرْضِ أَرْبَعَةَ أَشْهُرٍ‏}‏ ‏[‏التوبة‏:‏ 2‏]‏‏.‏ وكذلك صوم النذر وغيره، وكذلك الشروط من الأعمال المتعلقة بالثمن، ودين السلم، والزكاة، والجزية، والعقل، والخيار، والأيمان، وأجل الصداق، ونجوم الكتابة، والصلح عن القصاص، وسائر ما يؤجل من دين وعقد وغيرهما‏.‏
وقال تعالى ‏:‏ ‏{‏وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ‏}‏ ‏[‏يس‏:‏39‏]‏، وقال تعالى ‏:‏ ‏{‏هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللّهُ ذَلِكَ إِلاَّ بِالْحَقِّ‏}‏ ‏[‏يونس‏:‏ 5‏]‏، فقوله‏:‏ ‏{‏لِتَعْلَمُوا‏}‏ متعلق والله أعلم بقوله‏:‏ ‏{‏وَقَدَّرَهُ‏}‏ لا ب ‏{‏جَعَلَ‏}‏؛ لأن كون هذا

ص -135- ضياء، وهذا نورًا لا تأثير له في معرفة عدد السنين والحساب، وإنما يؤثر في ذلك انتقالهما من برج إلى برج؛ ولأن الشمس لم يعلق لنا بها حساب شهر، ولا سنة، وإنما علق ذلك بالهلال، كما دلت عليه تلك الآية؛ ولأنه قد قال‏:‏ ‏{‏إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللّهِ يَوْمَ خَلَقَ السَّمَاوَات وَالأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ‏}‏ ‏[‏التوبة‏:‏36‏]‏، فأخبر أن الشهور معدودة اثنا عشر، والشهر هلالي بالاضطرار، فعلم أن كل واحد منها معروف بالهلال‏.‏
وقد بلغني أن الشرائع قبلنا أيضا إنما علقت الأحكام بالأهلة، وإنما بَدَّلَ من بَدَّلَ من أتباعهم، كما يفعله اليهود في اجتماع القرصين، وفي جعل بعض أعيادها بحساب السنة الشمسية، وكما تفعله النصاري في صومها حيث تراعي الاجتماع القريب من أول السنة الشمسية، وتجعل سائر أعيادها دائرة على السنة الشمسية بحسب الحوادث التي كانت للمسيح، وكما يفعله الصابئة والمجوس وغيرهم من المشركين في اصطلاحات لهم، فإن منهم من يعتبر بالسنة الشمسية فقط، ولهم اصطلاحات في عدد شهورها؛ لأنها وإن كانت طبيعية، فشهرها عددي وضعي‏.‏ ومنهم من يعتبر القمرية لكن يعتبر اجتماع القرصين، وما جاءت به الشريعة هو أكمل الأمور وأحسنها وأبينها وأصحها وأبعدها من الاضطراب‏.‏

ص -136- وذلك أن الهلال أمر مشهود مرئي بالأبصار،ومن أصح المعلومات ما شوهد بالأبصار؛ ولهذا سموه هلالا؛ لأن هذه المادة تدل على الظهور والبيان، إما سمعًا وإما بصرًا، كما يقال‏:‏ أهَلَّ بالعمرة، وأهَلَّ بالذبيحة لغير الله، إذا رفع صوته، ويقال لوقع المطر‏:‏ الهلل‏.‏ ويقال‏:‏ استهل الجنين، إذا خرج صارخًا‏.‏ ويقال‏:‏ تهلَّل وجهه، إذا استنار وأضاء‏.‏
وقيل‏:‏ إن أصله رفع الصوت، ثم لما كانوا يرفعون أصواتهم عند رؤيته سموه هلالا، ومنه قوله‏:‏
يهل بالفرقد ركبانها
كما يهل الراكب المعتمر
وتهلل الوجه مأخوذ من استنارة الهلال‏.‏
فالمقصود أن المواقيت حددت بأمر ظاهر بَين يشترك فيه الناس، ولا يشرك الهلال في ذلك شيء، فإن اجتماع الشمس والقمر الذي هو تحاذيهما الكائن قبل الهلال أمر خفي لا يعرف إلا بحساب ينفرد به بعض الناس، مع تعب وتضييع زمان كثير، واشتغال عما يعني الناس، وما لابد له منه، وربما وقع فيه الغلط والاختلاف‏.‏

ص -137- وكذلك كون الشمس حاذت البرج الفلاني، أو الفلاني، هذا أمر لا يدرك بالأبصار، وإنما يدرك بالحساب الخفي الخاص المشكل الذي قد يغلط فيه، وإنما يعلم ذلك بالإحساس تقريبًا، فإنه إذا انصرم الشتاء، ودخل الفصل الذي تسميه العرب الصيف، ويسميه الناس الربيع؛ كان وقت حصول الشمس في نقطة الاعتدال الذي هو أول الحمل، وكذلك مثله في الخريف، فالذي يدرك بالإحساس الشتاء والصيف، وما بينهما من الاعتدالين تقريبًا، فأما حصولها في بُرْج بعد بُرْج فلا يعرف إلا بحساب فيه كلفة وشغل عن غيره، مع قلة جدواه‏.‏
فظهر أنه ليس للمواقيت حد ظاهر عام المعرفة إلا الهلال‏.‏
وقد انقسمت عادات الأمم في شهرهم وسنتهم القسمة العقلية؛ وذلك أن كل واحد من الشهر والسنة، إما أن يكونا عدديين، أو طبيعيين، أو الشهر طبيعيا، والسنة عددية، أو بالعكس‏.‏
فالذين يعدونهما، مثل من يجعل الشهر ثلاثين يومًا، والسنة اثني عشر شهرًا، والذين يجعلونهما طبيعيين، مثل من يجعل الشهر قمريا، والسنة شمسية، ويلحق في آخر الشهور الأيام المتفاوتة بين

ص -138- السنتين، فإن السنة القمرية ثلاثمائة وأربعة وخمسون يومًا، وبعض يوم خمس أو سدس، وإنما يقال فيها‏:‏ ثلاثمائة وستون يومًا جبرًا للكسر في العادة عادة العرب في تكميل ما ينقص من التاريخ في اليوم والشهر والحول‏.‏
وأما الشمسية، فثلاثمائة وخمسة وستون يومًا، وبعض يوم، ربع يوم؛ ولهذا كان التفاوت بينهما أحد عشر يومًا إلا قليلا، تكون في كل ثلاثة وثلاثين سنة وثلث سنة‏:‏ سنة؛ ولهذا قال تعالى ‏:‏ ‏{‏وَلَبِثُوا فِي كَهْفِهِمْ ثَلَاثَ مِائَةٍ سِنِينَ وَازْدَادُوا تِسْعًا‏}‏ ‏[‏الكهف‏:‏ 25‏]‏ قيل معناه‏:‏ ثلاثمائة سنة شميسة‏.‏ ‏{‏وَازْدَادُوا تِسْعًا‏}‏ بحساب السنة القمرية، ومراعاة هذين عادة كثير من الأمم، من أهل الكتابين بسبب تحريفهم، وأظنه كان عادة المجوس أيضًا‏.‏
وأما من يجعل السنة طبيعية، والشهر عدديا، فهذا حساب الروم والسريانيين والقبط ونحوهم من الصابئين والمشركين، ممن يعد شهر كانون ونحوه عددًا، ويعتبر السنة الشمسية بسير الشمس‏.‏
فأما القسم الرابع، فبأن يكون الشهر طبيعيا، والسنة عددية، فهو سنة المسلمين ومن وافقهم، ثم الذين يجعلون السنة طبيعية لا يعتمدون

ص -139- على أمر ظاهر كما تقدم، بل لابد من الحساب والعدد، وكذلك الذين يجعلون الشهر طبيعيا، ويعتمدون على الاجتماع لابد من العدد والحساب، ثم ما يحسبونه أمر خفي ينفرد به القليل من الناس، مع كلفة ومشقة وتعرض للخطأ‏.‏
فالذي جاءت به شريعتنا أكمل الأمور؛ لأنه وقت الشهر بأمر طبيعي ظاهر عام يدرك بالأبصار، فلا يضل أحد عن دينه، ولا يشغله مراعاته عن شيء من مصالحه، ولا يدخل بسببه فيما لا يعنيه، ولا يكون طريقًا إلى التلبيس في دين الله كما يفعل بعض علماء أهل الملل بمللهم‏.‏
وأما الحول، فلم يكن له حَدٌ ظاهر في السماء، فكان لابد فيه من الحساب والعدد، فكان عدد الشهور الهلالية أظهر وأعم من أن يحسب بسير الشمس، وتكون السنة مطابقة للشهور؛ ولأن السنين إذا اجتمعت فلابد من عددها في عادة جميع الأمم؛ إذ ليس للسنين إذا تعددت حد سماوي يعرف به عددها، فكان عدد الشهور موافقًا لعدد البروج، جعلت السنة اثني عشر شهرًا بعدد البروج التي تكمل بدور الشمس فيها سنة شمسية، فإذا دار القمر فيها كمل دورته السنوية‏.‏ وبهذا كله يتبين معني قوله‏:‏ ‏{‏وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ‏}‏ ‏[‏يونس‏:‏ 5‏]‏،

ص -140- فإن عدد شهور السنة، وعدد السنة بعد السنة إنما أصله بتقدير القمر منازل، وكذلك معرفة الحساب؛ فإن حساب بعض الشهور لما يقع فيه من الآجال ونحوها إنما يكون بالهلال، وكذلك قوله تعالى ‏:‏ ‏{‏قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏‏.‏
فظهر بما ذكرناه أنه بالهلال يكون توقيت الشهر والسنة، وأنه ليس شيء يقوم مقام الهلال البتة لظهوره وظهور العدد المبني عليه، وتيسر ذلك وعمومه، وغير ذلك من المصالح الخالية عن المفاسد‏.‏
ومن عرف ما دخل على أهل الكتابين والصابئين والمجوس، وغيرهم في أعيادهم وعباداتهم وتواريخهم وغير ذلك من أمورهم من الاضطراب والحرج، وغير ذلك من المفاسد؛ ازداد شكره على نعمة الإسلام،مع اتفاقهم أن الأنبياء لم يشرعوا شيئًا من ذلك، وإنما دخل عليه م ذلك من جهة المتفلسفة الصابئة الذين أدخلوا في ملتهم، وشرعوا لهم من الدين ما لم يأذن به الله‏.‏
فلهذا ذكرنا ما ذكرناه حفظًا لهذا الدين عن إدخال المفسدين، فإن هذا مما يخاف تغييره، فإنه قد كانت العرب في جاهليتها قد غيرت ملة إبراهيم بالنسيء الذي ابتدعته، فزادت به في السنة شهرًا جعلتها كبيسًا؛ لأغراض

ص -141- لهم، وغيروا به ميقات الحج والأشهر الحرم، حتى كانوا يحجون تارة في المحرم، وتارة في صفر، حتى يعود الحج إلى ذي الحجة، حتى بعث الله المقيم لملة إبراهيم فوافي حجه صلى الله عليه وسلم حجة الوداع، وقد استدار الزمان كما كان، ووقعت حجته في ذي الحجة، فقال في خطبته المشهورة في الصحيحين وغيرهما‏:‏ ‏"‏إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض، السنة اثنا عشر شهرًا، منها أربعة حرم، ثلاثة متواليات‏:‏ ذو القعدة، وذو الحجة، ومحرم، ورجب مضر الذي بين جمادي وشعبان‏"‏‏.‏ وكان قبل ذلك الحج لا يقع في ذي الحجة، حتى حجة أبي بكر سنة تسع كان في ذي القعدة، وهذا من أسباب تأخير النبي صلى الله عليه وسلم الحج، وأنزل الله تعالى ‏:‏ ‏{‏إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللّهِ يَوْمَ خَلَقَ السَّمَاوَات وَالأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ‏}‏ ‏[‏التوبة‏:‏ 36‏]‏‏.‏
فأخبر الله أن هذا هو الدين القيم؛ ليبين أن ما سواه من أمر النسيء وغيره من عادات الأمم ليس قيمًا؛ لما يدخله من الانحراف والاضطراب‏.‏
ونظير الشهر والسنة اليوم والأسبوع، فإن اليوم طبيعي من طلوع

ص -142- الشمس إلى غروبها، وأما الأسبوع فهو عددي من أجل الأيام الستة التي خلق الله فيها السموات والأرض، ثم استوي على العرش، فوقع التعديل بين الشمس والقمر باليوم، والأسبوع بسير الشمس، والشهر والسنة بسير القمر، وبهما يتم الحساب، وبهذا قد يتوجه قوله‏:‏ ‏{‏لِتَعْلَمُواْ‏}‏ إلى ‏{‏جَعَلَ‏}‏ فيكون جعل الشمس والقمر لهذا كله‏.‏
فأما قوله تعالى ‏:‏ ‏{‏وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا‏}‏ ‏[‏الأنعام‏:‏ 96‏]‏، وقوله‏:‏ ‏{‏الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ‏}‏ ‏[‏الرحمن‏:‏ 5‏]‏، فقد قيل‏:‏ هو من الحساب‏.‏ وقيل‏:‏ بحسبان كحسبان الرحا، وهو دوران الفلك، فإن هذا مما لا خلاف فيه، بل قد دل الكتاب والسنة وأجمع علماء الأمة على مثل ما عليه أهل المعرفة من أهل الحساب من أن الأفلاك مستديرة لا مسطحة‏.‏

ص -143- فصل
لما ظهر بما ذكرناه عود المواقيت إلى الأهله؛ وجب أن تكون المواقيت كلها معلقة بها، فلا خلاف بين المسلمين أنه إذا كان مبدأ الحكم في الهلال حسبت الشهور كلها هلالية، مثل أن يصوم للكفارة في هلال المحرم، أو يتوفي زوج المرأة في هلال المحرم، أو يولي من امرأته في هلال المحرم، أو يبيعه في هلال المحرم إلى شهرين أو ثلاثة، فإن جميع الشهور تحسب بالأهلة، وإن كان بعضها أو جميعها ناقصًا‏.‏
فأما إن وقع مبدأ الحكم في أثناء الشهر، فقد قيل‏:‏ تحسب الشهور كلها بالعدد بحيث لو باعه إلى سنة في أثناء المحرم عد ثلاثمائة وستين يومًا، وإن كان إلى ستة أشهر عد مائة وثمانين يومًا، فإذا كان المبتدأ منتصف المحرم كان المنتهي العشرين من المحرم‏.‏ وقيل‏:‏ بل يكمل الشهر بالعدد، والباقي بالأهلة، وهذان القولان روايتان عن أحمد وغيره، وبعض الفقهاء يفرق في بعض الأحكام‏.‏

ص -144- ثم لهذا القول تفسيران‏:‏ أحدهما‏:‏ أنه يجعل الشهر الأول ثلاثين يومًا، وباقي الشهور هلالية، فإذا كان الإيلاء في منتصف المحرم حسب باقيه، فإن كان الشهر ناقصًا أخذ منه أربعة عشر يومًا، وكمله بستة عشر يومًا من جمادي الأولي، وهذا يقوله طائفة من أصحابنا وغيرهم‏.‏
والتفسير الثاني هو الصواب الذي عليه عمل المسلمين قديمًا وحديثًا أن الشهر الأول إن كان كاملاً كمل ثلاثين يومًا، وإن كان ناقصًا جعل تسعة وعشرين يومًا، فمتي كان الإيلاء في منتصف المحرم كملت الأشهر الأربعة في منتصف جمادي الأولي، وهكذا سائر الحساب، وعلى هذا القول، فالجميع بالهلال ولا حاجة إلى أن نقول بالعدد، بل ننظر اليوم الذي هو المبدأ من الشهر الأول، فتكون النهاية مثله من الشهر الآخر، فإن كان في أول ليلة من الشهر الأول كانت النهاية في مثل تلك الساعة بعد كمال الشهور، وهو أول ليلة بعد انسلاخ الشهور، وإن كان في اليوم العاشر من المحرم كانت النهاية في اليوم العاشر من المحرم أو غيره على قدر الشهور المحسوبة، وهذا هو الحق الذي لا محيد عنه، ودل عليه قوله‏:‏ ‏{‏قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏، فجعلها مواقيت لجميع الناس، مع علمه سبحانه أن الذي يقع في أثناء الشهور أضعاف أضعاف ما يقع في أوائلها، فلو لم يكن ميقاتًا إلا لما

ص -145- يقع في أولها لما كانت ميقاتًا إلا لأقل من ثلث عشر أمور الناس، ولأن الشهر إذا كان ما بين الهلالين، فما بين الهلالين مثل ما بين نصف هذا ونصف هذا سواء، والتسوية معلومة بالاضطرار‏.‏ والفرق تحكم محض‏.‏
وأيضًا، فمن الذي جعل الشهر العددي ثلاثين، والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏الشهر هكذا، وهكذا، وهكذا‏"‏ وخَنَسَ إبهامه في الثالثة‏.‏ ونحن نعلم أن نصف شهور السنة يكون ثلاثين، ونصفها تسعة وعشرين‏؟‏‏!‏
وأيضًا، فعامة المسلمين في عباداتهم ومعاملاتهم إذا أجل الحق إلى سنة، فإن كان مبدؤه هلال المحرم، كان منتهاه هلال المحرم، سَلْخ ذي الحجة عندهم‏.‏ وإن كان مبدؤه عاشر المحرم كان منتهاه عاشر المحرم أيضًا، لا يعرف المسلمون غير ذلك، ولا يبنون إلا عليه، ومن أخذ ليزيد يومًا لنقصان الشهر الأول؛ كان قد غير عليه م ما فطروا عليه من المعروف، وأتاهم بمنكر لا يعرفونه‏.‏
فعلم أن هذا غلط ممن توهمه من الفقهاء، ونبهنا عليه ليحذر الوقوع فيه، وليعلم به حقيقة قوله‏:‏ ‏{‏قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏، وإن هذا العموم محفوظ عظيم القدر، لا يستثني منه شيء‏.‏

ص -146- وكذلك قوله‏:‏ ‏{‏هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ‏}‏ ‏[‏يونس‏:‏ 5‏]‏، وكذلك قوله‏:‏ ‏{‏وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ وَلِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ‏}‏ ‏[‏الإسراء‏:‏ 12‏]‏، يبين بذلك أن جميع عدد السنين والحساب تابع لتقديره منازل‏.‏
فصل
ما ذكرناه من أن الأحكام مثل صيام رمضان متعلقة بالأهلة لا ريب فيه‏.‏ لكن الطريق إلى معرفة طلوع الهلال هو الرؤية لا غيرها بالسمع والعقل‏.‏
أما السمع فقد أخبرنا غير واحد، منهم شيخنا الإمام أبو محمد عبد الرحمن بن محمد المقدسي، وأبو الغنائم المسلم بن عثمان القَيسي وغيرهما، قالوا‏:‏ أنبأنا حَنْبَلي بن عبد الله المؤذِن، أنبأنا أبو القاسم عبد الله بن محمد بن الحُصَين، أنبأنا أبو على بن المذهب، أنبأنا أبو بكر

ص -147- أحمد بن جعفر بن حمدان، أنبأنا أبو عبد الرحمن عبد الله بن أحمد بن محمد ابن حنبل، أنبأنا أبي، حدثنا محمد بن جعفر غندر، حدثنا شعبة، عن الأسود بن قيس، سمعت سعيد بن عمر بن سعيد يحدث أنه سمع ابن عمر رضي الله عنهما يحدث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنا أمة أمية لا نكتب ولا نحسب، الشهر هكذا، وهكذا، وهكذا‏"‏‏.‏ وعقد الإبهام في الثالثة‏:‏ ‏"‏والشهر هكذا، وهكذا، وهكذا‏"‏ يعني تمام الثلاثين‏.‏
وقال أحمد‏:‏ حدثنا عبد الرحمن، عن سفيان وإسحاق يعني الأزرق أنبأنا سفيان، عن الأسود بن قيس، عن سعيد بن عمر، عن ابن عمر، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إنَّا أمة أمية، لا نكتب ولا نحسب، الشهر هكذا، وهكذا، وهكذا‏"‏ يعني‏:‏ ذكر تسعًا وعشرين‏:‏ قال إسحاق‏:‏ وطبق بيديه ثلاث مرات، وخَنَسَ إبهامه في الثالثة، أخرجه البخاري عن آدم، عن شعبة، ولفظة‏:‏ ‏"‏إنا أمة أمية، لا نكتب ولا نحسب، الشهر هكذا، وهكذا، وهكذا‏"‏ يعني‏:‏ مرة تسعة وعشرين، ومرة ثلاثين‏.‏
وكذلك رواه أبو داود، عن سليمان بن حرب، عن شعبة، ولفظة‏:‏ ‏"‏إنا أمة أمية، لا نكتب، ولا نحسب، الشهر هكذا، وهكذا، وهكذا‏"‏ وخنس سليمان إصبعه في الثالثة، يعني‏:‏ تسعة وعشرين، وثلاثين‏.‏ رواه

ص -148- النسائي من طريق عبد الرحمن بن مهدي، عن سفيان كما ذكرناه‏.‏ ومن طريق غندر عن شعبة أيضًا كما سقناه، وقال في آخره‏:‏ تمام الثلاثين‏.‏ ولم يقل‏:‏ يعني، فروايته من جهة المسند كما سقناه أَجَلُّ الطرق، وأرفعها قدرًا؛ إذ غُندر أرفع من كل من رواه عن شعبة وأضبط لحديثه، والإمام أحمد أَجَلُّ من رواه عن غندر، عن شعبة، وهذه الرواية المسندة التي رواها البخاري وأبو داود والنسائي من حديث شعبة تفسر رواية النووي وسائر الروايات عن ابن عمر مما فيه إجمال يوهم بسببه على ابن عمر مثل ما رويناه بالطريق المذكورة‏:‏ إن أحمد قال‏:‏ حدثنا محمد بن جعفر وبَهْزُ قالا‏:‏ حدثنا شعبة، عن جبلة يقول لنا ابن سُحَيم‏:‏ قال بهز‏:‏ أخبرني جَبَلة بن سُحَيم، سمعت ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الشهر هكذا‏"‏ وطبق بأصابعه مرتين وكسر في الثالثة الإبهام‏.‏ قال محمد بن جعفر في حديثه يعني قوله‏:‏ ‏"‏تسعا وعشرين‏"‏‏:‏ هكذا رواه البخاري والنسائي من حديث شعبة ولفظه‏:‏ ‏"‏الشهر هكذا، وهكذا‏"‏ وخنس الإبهام في الثالثة‏.‏ ومثل ما روي نافع عن ابن عمر كما رويناه بالإسناد المتقدم إلى أحمد‏:‏ حدثنا إسماعيل، أنبأنا أيوب، عن نافع، عن ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إنما الشهر تسع وعشرون، فلا تصوموا حتى تروه، ولا تفطروا حتى تروه، فإن غم عليكم فاقدروا له‏"‏ قال نافع‏:‏ وكان عبد الله إذا مضي من شعبان تسع وعشرون، يبعث من

ص -149- ينظر، فإن رؤي فذاك، فإن لم ير ولم يحل دون منظره سحاب ولا قَتَرٌ أصبح مفطرًا، وإن حال دون منظره سحاب أو قتر أصبح صائمًا‏.‏
ورويناه في سنن أبي داود من حديث حماد بن زيد قال‏:‏ أنبأنا أيوب هكذا سواء، ولفظه‏:‏ ‏"‏الشهر تسع وعشرون‏"‏ قال في آخره‏:‏ فكان ابن عمر إذا كان شعبان تسعًا وعشرين نظر له، فإن رؤي فذاك، وإن لم ير ولم يحل دون منظره سحاب ولا قتر، أصبح مفطرًا، فإن حال دون منظره سحاب أو قتر أصبح صائمًا‏.‏ قال‏:‏ فكان ابن عمر يفطر مع الناس، ولا يأخذ بهذا الحساب، وروي له باللفظ الأول عبد الرزاق في ‏[‏مصنفه‏]‏ عن معمر، عن أيوب، عن نافع، عن ابن عمر، عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏إنما الشهر تسع وعشرون‏"‏ وبه عن ابن عمر أنه إذا كان سحاب أصبح صائمًا، وإن لم يكن سحاب أصبح مفطرًا‏.‏
قال‏:‏ وأنبأنا مَعْمَر، عن ابن طَاوس، عن أبيه مثله، وهكذا رواه عبيد الله بن عمر، عن نافع كما رويناه بالإسناد المتقدم إلى أحمد‏:‏ حدثنا يحيي بن سعيد، عن عبيد الله، حدثني نافع، عن ابن عمر‏:‏ إذا كان ليلة تسع وعشرين، وكان في السماء سحاب أو قَتر أصبح صائمًا، رواه النسائي عن عمرو بن على عن يحيي، ولفظه‏:‏ ‏"‏لا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه،

ص -150- فإن غم عليكم فاقدروا له‏"‏‏.‏ وذكر أن عبيد الله بن عمرو روي عنه محمد بن بشر، عن أبي الزناد، عن الأعرج، عن أبي هريرة رضي الله عنه قال‏:‏ ذكر رسول الله صلى الله عليه وسلم الهلال، فقال‏:‏ ‏"‏إذا رأيتموه فصوموا وإذا رأيتموه فَأفطروا، فإن غُمَّ عليكم فعدوا ثلاثين‏"‏ وجعل هذا اختلافًا على عبيد الله، ومثل هذا الاختلاف لا يقدح إلا مع قرينة، فإن الحفاظ كالزهري وعبيد الله ونحوهما يكون الحديث عندهم من وجهين وثلاثة أو أكثر، فتارة يحدثون به من وجه، وتارة يحدثون به من وجه آخر، وهذا يوجد كثيرًا في الصحيحين وغيرهما، ويظهر ذلك بأن من الرواة من يفرق بين شيخين، أو يذكر الحديثين جميعًا‏.‏
وقد روي البخاري من طريق نافع من حديث مالك بن أنس عنه،ولفظه‏:‏ أن رسول الله صلى الله عليه وسلم كان ذكر شهر رمضان فقال‏:‏‏"‏لا تصومواحتى تروا الهلال، ولا تفطروا حتى تروه، فإن غُمَّ عليكم فاقدروا له‏"‏، لم يذكر في أوله قوله‏:‏ ‏"‏الشهر تسع وعشرون‏"‏ ولا ذكر الزيادة على عادته في أنه كان كثيرًا ما يترك التحديث بما لا يعمل به عنده‏.‏ وأما قوله‏:‏ ‏"‏الشهر تسع وعشرون‏"‏، فرواها مالك من طريق عبد الله بن دينار، عن ابن عمر، ورواها من طريقه البخاري

ص -151- عن عبد الله بن مسلمة وهو القعنبي ‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الشهر تسع وعشرون ليلة، فلا تصوموا حتى تروه، فإن غم عليكم فأكملوا العدة ثلاثين‏"‏ هكذا وقع هذا اللفظ مختصرًا في البخاري‏.‏ وقد رواه عن الَقَعْنَبي عن مالك، وهو ناقص، فإن الذي في الموطأ‏:‏ ‏[‏يومًا‏]‏؛ لأن القعنبي لفظه‏:‏ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏الشهر تسع وعشرون يومًا، فلا تصوموا حتى تروا الهلال، ولا تفطروا حتى تروه، فإن غم عليكم فاقدروا له‏"‏ فذكر قوله‏:‏ ‏"‏ولا تفطروا حتى تروه‏"‏ وذكره بلفظة‏:‏ ‏"‏فاقدروا له‏"‏ لا بلفظ‏:‏ ‏"‏فأكملوا العدة‏"‏وهكذا في سائر الموطآت مسبوق بذكر الجملتين، ولفظ ‏[‏القدر‏]‏، حتى قال أبو عمر ابن عبد البر‏:‏ لم يختلف عن نافع في هذا الحديث في قوله‏:‏ ‏"‏فاقدروا له‏"‏ قال‏:‏ وكذلك روي سالم عن ابن عمر، وقد روي حديث مالك وغيره عن عبدالله بن دينار، عن ابن عمر قال‏:‏ ورواه الدَراوردِي عن عبد الله بن دينار فقال فيه‏:‏ ‏"‏فإن غم عليكم فأحصوا العدة‏"‏ فهذه والله أعلم نقص، ورواية بالمعني، وقع في حديث مالك الذي في البخاري، كما ذكر أبو بكر الإسماعيلي، غيره‏:‏ أن مثل ذلك وقع في هذا الباب في لفظ حديث أبي هريرة‏.‏
ومثل هذا اللفظ المشعر بالحصر ما رويناه أيضًا بالإسناد المتقدم إلى

ص -152- أحمد‏:‏ حدثنا حسن بن موسي، حدثنا شيبان، عن يحيي، أخبرني أبو سلمة قال‏:‏ سمعت ابن عمر يقول‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏الشهر تسع وعشرون‏"‏، ورواه النسائي من حديث معاوية عن يحيي هكذا‏.‏ وساقه أيضًا من طريق علي، عن يحيي، عن أبي سلمة أن أبا هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الشهر يكون تسعة وعشرين، ويكون ثلاثين، فإذا رأيتموه فأفطروا، فإن غُمَّ عليكم فأكملوا العدة‏"‏ وجعل النسائي هذا اختلافًا على يحيي عن أبي سلمة‏.‏ والصواب أن كلاهما محفوظ عن يحيي عن أبي سلمة، لا اختلاف في اللفظ‏.‏
وقال أحمد‏:‏ حدثنا محمد بن جعفر، حدثنا شعبة، عن عُقْبَة بن حُرَيث، سمعت ابن عمر يقول‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الشهر تسع وعشرون‏"‏ وطبق شعبة يديه ثلاث مرات، وكسر الإبهام في الثالثة، قال عقبة‏:‏ وأحسبه قال‏:‏ ‏"‏الشهر ثلاثون‏"‏ وطبق كفيه ثلاث مرات، ورواه النسائي من حديث ابن المثني، عن غندر، لكن لفظه‏:‏ ‏"‏الشهر تسع وعشرون‏"‏ لم يزد‏.‏ فرواية أحمد أكمل وأحسن سياقًا تقدم، فإن الرواية المفسرة تبين أن سائر روايات ابن عمر التي فيها الشهر تسع وعشرون عني بها أحد شيئين‏:‏إما أن الشهر

ص -153- قد يكون تسعة وعشرين ردًا على من يتهم أن الشهر المطلق هو ثلاثون، كما توهم من توهم من المتقدمين، وتبعهم على ذلك بعض الفقهاء في الشهر العددي، فيجعلونه ثلاثين يومًا
بكل حال، وعارضهم قوم فقالوا‏:‏ الشهر تسعة وعشرون، واليوم الآخر زيادة، وهذا المعني هو الذي صرح به النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏الشهر هكذا، وهكذا، وهكذا، والشهر هكذا، وهكذا‏"‏ يعني‏:‏ مرة ثلاثين، ومرة تسعة وعشرين، فمن جزم بكونه ثلاثين، أو تسعة وعشرين، فقد أخطأ‏.‏
والمعني الثاني‏:‏ أن يكون أراد أن عدد الشهر اللازم الدائم هو تسعة وعشرون، فأما الزائد فأمر جائز يكون في بعض الشهور، ولا يكون في بعضها‏.‏
والمقصود أن التسعة والعشرين يجب عددها واعتبارها بكل حال في كل وقت، فلا يشرع الصوم بحال حتى يمضي تسعة وعشرون من شعبان، ولابد أن يصام في رمضان تسعة وعشرون؛ لا يصام أقل منها بحال، وهذا المعني هو الذي يفسر به رواية أيوب عن نافع‏:‏ ‏"‏إنما الشهر تسع وعشرون، فلا تصوموا حتى تروه، ولا تفطروا حتى تروه‏"‏ أي‏:‏ إنما الشهر اللازم الدائم الواجب تسعة وعشرون‏.‏ ولا يمكن أن يفسر

ص -154- هذا اللفظ بالمعني الأول؛ لما فيه من الحصر‏.‏
وقد قيل‏:‏ إن ذلك قد يكون إشارة إلى شهر بعينه، لا إلى جنس الشهر، أي‏:‏ إنما ذلك الشهر تسعة وعشرون، كأنه الشهر الذي إلى فيه من أزواجه، لكن هذا يدفعه قوله عَقِبَه‏:‏ ‏"‏فلا تصوموا حتى تروه، ولا تفطروا حتى تروه، فإن غُمَّ عليكم فاقدروا له‏"‏، فهذا يبين أنه ذكر هذا لبيان الشرع العام المتعلق بجنس الشهر،لا لشهر معين‏.‏ فإنه قد بين أنه ذكر هذا لأجل الصوم، فلو أراد شهرًا بعينه قد علم أنه تسعة وعشرون؛ لكان إذا علم أن ذلك الشهر تسع وعشرون لم يفترق الحال بين الغم وعدمه،ولم يقل‏:‏ ‏"‏فلا تصوموا حتى تروه‏"‏، ولأنه لا يعلم ذلك إلا وقد رؤي هلال الصوم، وحينئذ فلا يقال‏:‏ ‏"‏فإن غُمَّ عليكم‏"‏‏.‏
ولذلك حمل الأئمة كالإمام أحمد قوله المطلق على أنه لجنس الشهر، لا لشهر معين، وبنوا عليه أحكام الشريعة‏.‏ قال حنبل بن إسحاق‏:‏ حدثني أبو عبدالله، حدثنا يحيي ابن سعيد، عن حميد بن عبد الرحمن، قال أبو عبدالله‏:‏ قلت ليحيي‏:‏الذين يقولون الملائي، قال‏:‏ نعم، عن الوليد بن عقبة قال‏:‏ صمنا على عهد على رضي الله عنه ثمانية

ص -155- وعشرين، فأمرنا على أن نتمها يومًا‏.‏ أبو عبدالله رحمةالله عليه يقول‏:‏ العمل على هذا الشهر؛ لأن هكذا وهكذا تسعة وعشرون، فمن صام هذا الصوم قضي يومًا، ولا كفارة عليه‏.‏
وبما ذكرناه يتبين الجواب عما روي عن عائشة في هذا قالت‏:‏ يرح الله أبا عبد الرحمن، وظاهر رسول الله صلى الله عليه وسلم شهرًا فنزل لتسع وعشرين‏.‏ فقيل له، فقال‏:‏ ‏"‏إن الشهر قد يكون تسعًا وعشرين‏"‏، فعائشة رضي الله عنها ردت ما أفهموها عن ابن عمر، أو ما فهمته هي من أن الشهر لا يكون إلا تسعًا وعشرين‏.‏ وابن عمر لم يرد هذا، بل قد ذكرنا عنه الروايات الصحيحة، بأن الشهر يكون مرة تسعة وعشرين، ومرة ثلاثين، فثبت بذلك أن ابن عمر روي أن الشهر يكون تارة كذلك، وتارة كذلك‏.‏
وما رواه إما أن يكون موافقًا لما روته عائشة أيضًا من أن الشهر قد يكون تسعًا وعشرين، وإما أن يكون معناه‏:‏ أن الشهر اللازم الدائم الواجب هو تسعة وعشرون، ومن كلام العرب وغيرهم أنهم ينفون الشيء في صيغ الحصر أو غيرها، تارة لانتفاء ذاته، وتارة لانتفاء فائدته ومقصوده، ويحصرون الشيء في غيره، تارة لانحصار جميع الجنس منه، وتارة لانحصار المفيد أو الكامل فيه، ثم إنهم تارة

ص -156- يعيدون النفي إلى المسمى، وتارة يعيدون النفي إلى الاسم، وإن كان ثابتًا في اللغة إذا كان المقصود الحقيقي بالاسم منتفيا عنه ثابتًا لغيره، كقوله‏:‏ ‏{‏يَا أَهْلَ الْكِتَابِ لَسْتُمْ عَلَى شَيْءٍ حَتَّىَ تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إليكُم مِّن رَّبِّكُمْ‏}‏ ‏[‏المائدة‏:‏ 68‏]‏، فنفي عنهم مسمي الشيء، مع أنه في الأصل شامل لكل موجود من حق وباطل؛ لما كان ما لا يفيد ولا منفعة فيه يؤول إلى الباطل الذي هو العدم، فيصير بمنزلة المعدوم، بل ما كان المقصود منه إذا لم يحصل مقصوده؛ كان أولى بأن يكون معدومًا من المعدوم المستمر عدمه؛ لأنه قد يكون فيه ضرر‏.‏ فمن قال الكذب، فلم يقل شيئًا، ومن لم يعمل بما ينفعه، فلم يعمل شيئًا‏.‏ ومنه قول النبي صلى الله عليه وسلم لما سئل عن الكهان قال‏:‏ ‏"‏ليسوا بشيء‏"‏، ففي الصحيحين عن عائشة قالت‏:‏ سئل رسول الله صلى الله عليه وسلم عن ناس من الكهان فقال‏:‏ ‏"‏ليسوا بشيء‏"‏‏.‏ ويقول أهل الحديث عن بعض المحدثين‏:‏ ليس بشيء، أو عن بعض الأحاديث‏:‏ ليس بشيء، إذا لم يكن ممن ينتفع به في الرواية؛ لظهور كذبه عمدًا أو خطأ‏.‏ ويقال أيضًا لمن خرج عن موجب الإنسانية في الأخلاق ونحوها‏:‏ هذا ليس بآدمي، ولا إنسان، ما فيه إنسانية ولا مروءة، هذا حمار، أو كلب، كما يقال ذلك لمن اتصف بما هو

ص -157- فوقه من حدود الإنسانية، كما قلن ليوسف‏:‏ ‏{‏مَا هَذَا بَشَرًا إِنْ هَذَا إِلاَّ مَلَكٌ كَرِيمٌ‏}‏ ‏[‏يوسف‏:‏ 31‏]‏‏.‏
وكذلك قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ليس المسكين بهذا الطواف الذي ترده اللقمة واللقمتان، والتمرة والتمرتان، إنما المسكين الذي لا يجد غني يغنيه، ولا يفطن له فيتصدق عليه، ولا يسأل الناس إلحافًا‏"‏، وقال‏:‏ ‏"‏ما تعدون المفلس فيكم‏؟‏‏"‏ قالوا‏:‏ الذي لا درهم له ولا دينار، فقال‏:‏ ‏"‏ليس ذلك، إنما المفلس الذي يجيء يوم القيامة‏"‏ الحديث، وقال‏:‏ ‏"‏ما تَعُدون الرَّقُوب‏؟‏‏"‏ الحديث‏.‏ فهذا نفي لحقيقة الاسم من جهة المعني الذي يجب اعتباره باعتبار أن الرقوب والمفلس إنما قيد بهذا الاسم لما عُدِمَ المال والولد، والنفوس تجزع من ذلك، فبين النبي صلى الله عليه وسلم أن عدم ذلك حيث يضره عدمه هو أحق بهذا الاسم ممن يعدمه حيث قد لا يضره ضررًا له اعتبار‏.‏
ومثال هذا أن يقال لمن يتألم ألمًا يسيرًا‏:‏ ليس هذا بألم، إنما الألم كذا وكذا، ولمن يري أنه غني‏:‏ ليس هذا بغني إنما الغني فلان، وكذلك يقال في العالم والزاهد، كقولهم‏:‏ إنما العالم من يخش الله تعالى‏.‏

ص -158- وكقول مالك بن دينار‏:‏ الناس يقولون‏:‏ مالك زاهد، إنما الزاهد عمر بن عبد العزيز الذي أتته الدنيا فتركها، ونحو ذلك مما تكون القلوب تعظمه لذلك المسمى اعتقادًا واقتصادًا، إما طلبًا لوجوده، وإما طلبًا لعدمه، معتقدًا أن ذلك هو المستحق للاسم، فيبين لها أن حقيقة ذلك المعني ثابتة لغيره دونه، على وجه ينبغي تعليق ذلك الاعتقاد والاقتصاد بذلك الغير‏.‏
ومن هذا الباب قول النبي صلى الله عليه وسلم‏:‏ ‏"‏المسلم من سَلِمَ المسلمون من لسانه ويده، والمهاجر من هجر ما نه الله عنه، والمؤمن من أمنه الناس على دمائهم وأموالهم، والمجاهد من جاهد بنفسه في ذات الله‏"‏، ومنه قوله تعالى‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ‏}‏ إلى قوله‏:‏ ‏{‏أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا‏}‏ ‏[‏الأنفال‏:‏24‏]‏، فهؤلاء المستحقون لهذا الاسم على الحقيقة الواجبة لهم، ومنه قولهم‏:‏ لا علم إلا ما نفع، ولا مدينة إلا بملك، ومنه قوله صلى الله عليه وسلم‏:‏ ‏"‏لا ربا إلا في النسيئة‏"‏، أو ‏"‏إنما الربا في النسيئة‏"‏، فإنما الربا العام الشامل للجنسين وللجنس الواحد المتفقة صفاته إنما يكون في النسيئة‏.‏ وأما ربا الفضل فلا يكون إلا في الجنس الواحد، ولا يفعله أحد، إلا إذا اختلفت الصفات، كالمضروب بالتبر، والجيد بالرديء، فأما إذا استوت الصفات،

ص -159- فليس أحد يبيع درهمًا بدرهمين؛ ولهذا شرع القرض هنا لأنه من نوع التبرع، فلما كان غالب الربا وهو الذي نزل فيه القرآن أولاً، وهو ما يفعله الناس، وهو ربا النسأ قيل‏:‏ إنما الربا في النسيئة‏.‏
وأيضًا، ربا الفضل إنما حرم؛ لأنه ذريعة إلى ربا النسيئة، فالربا المقصود بالقصد الأول هو ربا النسيئة، فلا ربا إلا فيه، وأظهر ما تبين فيه الربا الجنس الواحد المتفق فيه الصفات، فإنه إذا باع مائة درهم بمائة وعشرين ظهر أن الزيادة قابلت الأجل الذي لا منفعة فيه، وإنما دخل فيه للحاجة؛ ولهذا لا تضمن الآجال باليد، ولا بالإتلاف، فلو تبقي العين في يده، أو المال في ذمته مدة لم يضمن الأجل، بخلاف زيادة الصفة فإنها مضمونة في الإتلاف، والغصب، وفي البيع إذا قابلت غير الجنس، وهذا باب واسع‏.‏
فإن الكلام الخبري إما إثبات، وإما نفي، فكما أنهم في الإثبات يثبتون للشيء اسم المسمى إذا حصل فيه مقصود الاسم، وإن انتفت صورة المسمى، فكذلك في النفي، فإن أدوات النفي تدل على انتفاء الاسم بانتفاء مسماه، فكذلك تارة؛ لأنه لم يوجد أصلاً، وتارة لأنه لم توجد الحقيقة المقصودة بالمسمى، وتارة لأنه لم تكمل تلك الحقيقة، وتارة لأن ذلك المسمى مما لا ينبغي أن يكون مقصودًا، بل المقصود غيره،

ص -160- وتارة لأسباب أخر، وهذا كله إنما يظهر من سياق الكلام، وما اقترن به من القرائن اللفظية التي لا تخرجها عن كونها حقيقة عند الجمهور، ولكون المركب قد صار موضوعًا لذلك المعني، أو من القرائن الحالية التي تجعلها مجازًا عند الجمهور‏.‏
وأما إذا أطلق الكلام مجردًا عن القرينتين، فمعناه السلب المطلق‏.‏ وهو كثير في الكلام، فكذلك قوله صلى الله عليه وسلم‏:‏ ‏"‏إنما الشهر تسع وعشرون‏"‏ وقوله‏:‏ ‏"‏الشهر تسع وعشرون‏"‏‏.‏ حيث قصد به الحصر في النوع، لما كان الله تعالى قد علق بالشهر أحكامًا، كقوله‏:‏ ‏{‏شَهْرُ رَمَضَانَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏، وقوله‏:‏ ‏{‏الْحَجُّ أَشْهُرٌ مَّعْلُومَاتٌ‏}‏ ‏[‏البقرة‏:‏ 197‏]‏، وقوله‏:‏ ‏{‏شَهْرَيْنِ مُتَتَابِعَيْنِ‏}‏ ‏[‏النساء‏:‏ 92‏]‏ ونحو ذلك، وكان من الإفهام ما يسبق إلى أن مطلق الشهر ثلاثون يومًا‏.‏
ولعل بعض من لم يعد أيام الشهر يتوهم أن السنة ثلاثمائة وستون يومًا، وأن كل شهر ثلاثون يومًا، فقال صلى الله عليه وسلم‏:‏ الشهر الثابت اللازم الذي لابد منه تسع وعشرون‏.‏ وزيادة اليوم قد تدخل فيه، وقد تخرج منه، كما يقول‏:‏ الإسلام شهادة أن لا إله إلاالله وأن محمدًا رسول الله، فهذا هو الذي لابد منه، وما زاد على ذلك فقد يجب على الإنسان، وقد يموت قبل الكلام، فلا يكون الإسلام في حقه إلا ما تكلم به‏.‏

ص -161- وعلى ما قد ثبت عن ابن عمر، فيكون قد سمع من النبي صلى الله عليه وسلم كلا الخبرين، أو أن يكون الذي سمع منه‏:‏ ‏"‏إن الشهر يكون تسعة وعشرين‏"‏،‏"‏ويكون ثلاثين‏"‏ كما جاء مصرحًا به، وسمع منه‏:‏ ‏"‏إن الشهر إنما هو تسع وعشرون‏"‏ روي هذا بالمعني الذي تضمنه الأول، وهو بعيد من ابن عمر، فإنه كان لا يروي بالمعني، روي عن النبي صلى الله عليه وسلم المعاني الثلاثة أن قوله‏:‏ ‏"‏الشهر تسع وعشرون‏"‏ لشهر معين، وروي عنه أنه قال‏:‏ ‏"‏قد يكون‏"‏، وروي عنه أنه قال‏:‏ ‏"‏إنما الشهر‏"‏‏.‏
وقد استفاضت الروايات عن النبي صلى الله عليه وسلم بما يوافق التفسير الأول في حديث ابن عمر، مثل ما رواه البخاري من حديث ابن جريج، عن يحيي بن عبدالله بن صَيفي، عن عكرمة ابن عبد الرحمن، عن أم سلمة‏:‏ أن النبي صلى الله عليه وسلم إلى من نسائه شهرًا، فلما مضي تسعة وعشرون يومًا غدا أو راح، فقيل له‏:‏ إنك حلفت ألا تدخل شهرًا‏.‏ فقال‏:‏ ‏"‏إن الشهر يكون تسعة وعشرين يومًا‏"‏ فيه ما يدل على أن الشهر يكمل بحسبه مطلقًا، إلا أن يكون الإيلاء كان في أول الشهر،وهو خلاف الظاهر،فمتي كان الإيلاء في أثنائه فهو نص في مسألة النزاع‏.‏ وروي البخاري أيضًا من حديث سليمان بن بلال،

ص -162- عن حميد، عن أنس قال‏:‏ إلى رسول الله صلى الله عليه وسلم من نسائه وكانت انفكت رجله، فأقام في مشربة تسعًا وعشرين ليلة، ثم نزل‏.‏ فقالوا‏:‏ يا رسول الله آليت شهرًا‏؟‏ فقال‏:‏ ‏"‏إن الشهر يكون تسعًا وعشرين‏"‏‏.‏
وأما الشهر المعين، فروي النسائي من حديث شعبة، عن سلمة، عن أبي الحكم، عن ابن عباس، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أتاني جبريل فقال‏:‏ تم الشهر لتسع وعشرين‏"‏ هكذا رواه بهز عنه‏.‏ ورواه من طريق غندر، ورواه من طريق غندر عنه، ولفظه‏:‏ ‏"‏الشهر تسع وعشرون‏"‏، فهذه الرواية تبين أن إيلاء النبي صلى الله عليه وسلم كان فيما بين الهلالين، فلما مضي تسع وعشرون أخبره جبرائيل أن الشهر تم لتسع وعشرين؛ لأن الشهر الذي إلى فيه كان تسعًا وعشرين، وكان النبي صلى الله عليه وسلم يظن أن عليه إكمال العدة ثلاثين، فأخبره جبرائيل بأنه تم شهر إيلائه لتسع وعشرين، ولو كان الإيلاء في أول الهلال لم يحتج إلى أن يخبره جبرائيل بذلك؛ لأنه إذا رؤي لتمام تسع وعشرين يعلم أنه قد تم، فإن هذا أمر ظاهر لا شبهة فيه حتى يخبره به جبرائيل‏.‏
وأيضًا، فلو كان الإيلاء بين الهلالين؛ لكان الصحابة يعلمون أن ذلك

ص -163- شهر، فإن هذا أمر لم يكن يشكون فيه هم ولا أحد أن الشهر ما بين الهلالين، والاعتبار بالعدد، ولكن لما وقع الإيلاء في أثناء الشهر توهموا أنه يجب تكميل العدة ثلاثين، فأخبره جبريل بأنه قد تم شهر إيلائه لتسع وعشرين، وقال صلى الله عليه وسلم لأصحابه‏:‏ ‏"‏إن الشهر تسع وعشرون‏"‏ أي‏:‏ شهر الإيلاء ‏"‏وإن الشهر يكون تسعة وعشرين‏"‏‏.‏
وأيضًا، فقول عائشة رضي الله عنها ‏:‏ أعدهن‏.‏ ولو كان في أول الهلال لم تحتج إلى أن تعدهن، كما لم يعد رمضان إذا صاموا بالرؤية، بل روي عنه ما ظاهره الحصر سعد بن أبي وقاص بالإسناد المتقدم إلى أحمد‏:‏ حدثنا محمد بن بشر، حدثنا إسماعيل بن أبي خالد، عن محمد بن سعد بن أبي وقاص، عن أبيه قال‏:‏ خرج علينا رسول الله صلى الله عليه وسلم وهو يضرب بإحدي يديه على الأخرى وهو يقول‏:‏ ‏"‏الشهر هكذا وهكذا‏"‏ ثم يقبض إصبعه في الثالثة‏.‏ وقال أحمد‏:‏ حدثنا معاوية بن عمر، حدثنا زائدة، عن إسماعيل بن محمد بن سعد، عن أبيه، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الشهر هكذا وهكذا، عشر عشر، وتسع مرة‏"‏ رواه النسائي من حديث محمد بن بشر كما ذكرناه‏.‏ ورواه هو وأحمد أيضًا من حديث ابن المبارك، عن إسماعيل مسندًا، كما تقدم‏.‏

ص -164- وقد رواه يحيى بن سعيد ووكيع ومحمد بن عبيد، عن إسماعيل، عن محمد مرسلاً، وقال يحيي بن سعيد في روايته‏:‏ قلت لإسماعيل‏:‏ عن أبيه‏؟‏ قال‏:‏ لا‏.‏
وقد صحح أحمد المسند، وقال في حديث إسماعيل بن أبي خالد‏:‏ حديث سعد‏:‏ ‏"‏الشهر هكذا وهكذا‏"‏ قال يحيي القطان‏:‏ أردنا أن يقول عن أبيه فأبي‏.‏ قال أحمد‏:‏ هذا عن إسماعيل كان يسنده أحيانًا وأحيانًا لا يسنده‏.‏ ورواه زائدة عن أبيه قيل له‏:‏ إن وكيعًا قد رواه، ويحيي يقول‏:‏ ما يقول‏؟‏ قال‏:‏ زائدة قد رواه‏.‏ وقال أيضًا ‏:‏ قد رواه عبدالله عن أبيه، وابن بشر وزائدة وغيرهم، وهذا الذي قاله، بيان أن هذه الزيادة من هؤلاء الثقاة، فهي مقبولة‏.‏ وأن الذين حدَّثوا عنه كان تارة يذكرها وتارة يتركها‏.‏ وقد روي ما يفسره، فروي أبو بكر الخَلاَّل وصاحبه من حديث وكيع، عن إسماعيل بن أبي خالد، عن محمد ابن سعد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الشهر هكذا وهكذا وهكذا، والشهر هكذا وهكذا وهكذا‏"‏، وأشار وكيع بالعشر الأصابع مرتين، وخَنَسَ واحدة الإبهام في الثالثة‏.‏
فهذه الأحاديث المستفيضة المتلقاة بالقبول دلت على أمور‏:‏
أحدها‏:‏ أن قوله‏:‏ ‏"‏إنا أمة أمية لا نكتب ولا نحسب‏"‏، هو خبر

ص -165- تضمن نهيا، فإنه أخبر أن الأمة التي اتبعته هي الأمة الوسط، أمية لا تكتب ولا تحسب، فمن كتب أو حسب لم يكن من هذه الأمة في هذا الحكم، بل يكون قد اتبع غير سبيل المؤمنين الذين هم هذه الأمة، فيكون قد فعل ما ليس من دينها، والخروج عنها محرم منهي عنه، فيكون الكتاب والحساب المذكوران محرمين منهيا عنهما، وهذا كقوله‏:‏ ‏"‏المسلم من سلم المسلمون من لسانه ويده‏"‏ أي‏:‏ هذه صفة المسلم، فمن خرج عنها خرج عن الإسلام، ومن خرج عن بعضها خرج عن الإسلام في ذلك البعض، وكذلك قوله‏:‏ ‏"‏المؤمن من آمنه الناس على دمائهم وأموالهم‏"‏‏.‏
فإن قيل‏:‏ فهلا قيل‏:‏ إن لفظه خبر ومعناه الطلب‏؟‏‏.‏ كقوله‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ‏}‏ ‏[‏البقرة‏:‏228‏]‏، ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ‏}‏ ‏[‏البقرة‏:‏233‏]‏، ونحو ذلك، فيكون المعني‏:‏ أن من كان من هذه الأمة فلا ينبغي له أن يكتب ولا يحسب، نهاه عن ذلك؛ لئلا يكون خبرًا قد خالف مخبره، فإن منهم من كتب أو حسب‏.‏
قيل‏:‏ هذا معني صحيح في نفسه، لكن ليس هو ظاهر اللفظ، فإن ظاهره خبر، والصرف عن الظاهر إنما يكون لدليل يحوج إلى ذلك، ولا حاجة إلى ذلك كما بيناه‏.‏

ص -166- وأيضًا، فقوله‏:‏ ‏"‏إنا أمة أمية‏"‏ ليس هو طلبًا، فإنهم أميون قبل الشريعة، كما قال الله تعالى‏:‏ ‏{‏هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ‏}‏ ‏[‏الجمعة‏:‏2‏]‏، وقال‏:‏ ‏{‏وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ‏}‏ ‏[‏آل عمران‏:‏ 20‏]‏،فإذا كانت هذه صفة ثابتة لهم قبل المبعث لم يكونوا مأمورين
بابتدائها‏.‏ نعم، قد يؤمرون بالبقاء على بعض أحكامها، فإنا سنبين أنهم لم يؤمروا أن يبقوا على ما كانوا عليه مطلقًا‏.‏
فإن قيل‏:‏ فلم لا يجوز أن يكون هذا إخبارًا محضًا أنهم لا يفعلون ذلك، وليس عليهم أن يفعلوه؛ إذ لهم طريق آخر غيره، ولا يكون فيه دليل على أن الكتاب والحساب منهي عنه؛ بل على أنه ليس بواجب، فإن الأموة صفة نقص، ليست صفة كمال، فصاحبها بأن يكون معذورًا أول من أن يكون ممدوحًا‏.‏
قيل‏:‏ لا يجوز هذا، لأن الأمة التي بعثه الله إليها، فيهم من يقرأ ويكتب كثيرًا، كما كان في أصحابه وفيهم من يحسب، وقد بعث صلى الله عليه وسلم بالفرائض التي فيها من الحساب ما فيها، وقد ثبت عنه صلى الله عليه وسلم أنه لما قدم عامله على الصدقة ابن اللُتْبِية حاسبه‏.‏ وكان له كُتَّاب عدة كأبي بكر وعمر وعثمان وعلى وزيد ومعاوية يكتبون الوحي، ويكتبون العهود، ويكتبون كتبه إلى الناس، إلى من بعثه الله

ص -167- إليه من ملوك الأرض، ورؤوس الطوائف، وإلى عماله وولاته وسعاته وغير ذلك‏.‏ وقد قال الله تعالى في كتابه‏:‏ ‏{‏لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ‏}‏ ‏[‏يونس‏:‏5‏]‏، في آيتين من كتابه فأخبر أنه فعل ذلك ليعلم الحساب‏.‏
وإنما الأمي هو في الأصل‏:‏ منسوب إلى الأمة، التي هي جنس الأميين، وهو من لم يتميز عن الجنس بالعلم المختص، من قراءة أو كتابة كما يقال‏:‏ عامي لمن كان من العامة، غير متميز عنهم بما يختص به غيرهم من علوم، وقد قيل‏:‏ إنه نسبة إلى الأم، أي‏:‏ هو الباقي على ما عودته أمه من المعرفة والعلم، ونحو ذلك‏.‏
ثم التميز الذي يخرج به عن الأمية العامة إلى الاختصاص، تارة يكون فضلاً وكمالاً في نفسه كالمتميز عنهم بقراءة القرآن، وفهم معانيه وتارة يكون بما يتوصل به إلى الفضل والكمال، كالتميز عنهم بالكتابة وقراءة المكتوب فيمدح في حق من استعمله في الكمال، ويذم في حق من عطله أو استعمله في الشر‏.‏ ومن استغني عنه بما هو أنفع له كان أكمل وأفضل، وكان تركه في حقه مع حصول المقصود به أكمل وأفضل‏.‏
فإذا تبين أن التميز عن الأميين نوعان،فالأمة التي بعث فيها

ص -168- النبي صلى الله عليه وسلم أولاهم العرب، وبواسطتهم حصلت الدعوة لسائر الأمم؛ لأنه إنما بعث بلسانهم، فكانوا أميين عامة، ليست فيهم مزية علم ولا كتاب ولا غيره، مع كون فطرهم كانت مستعدة للعلم أكمل من استعداد سائر الأمم، بمنزلة أرض الحرث القابلة للزرع، لكن ليس لها من يقوم عليها، فلم يكن لهم كتاب يقرؤونه مُنزَّل من عندالله كما لأهل الكتاب، ولا علوم قياسية مستنبطة، كما للصابئة ونحوهم‏.‏ وكان الخط فيهم قليلاً جدًا، وكان لهم من العلم ما ينال بالفطرة التي لا يخرج بها الإنسان عن الأموة العامة، كالعلم بالصانع سبحانه وتعظيم مكارم الأخلاق، وعلم الأنواء والأنساب والشعر‏.‏ فاستحقوا اسم الأمية من كل وجه، كما قال فيهم‏:‏ ‏{‏هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ‏}‏ ‏[‏الجمعة‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{‏وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عليكَ الْبَلاَغُ‏}‏ ‏[‏آل عمران‏:‏ 20‏]‏، فجعل الأميين مقابلين لأهل الكتاب، فالكتابي غير الأمي‏.‏
فلما بعث فيهم ووجب عليهم اتباع ما جاء به من الكتاب وتدبره وعقله والعمل به وقد جعله تفصيلاً لكل شيء، وعلمهم نبيهم كل شيء حتى الخراءة صاروا أهل كتاب وعلم، بل صاروا أعلم الخلق،

ص -169- وأفضلهم في العلوم النافعة،وزالت عنهم الأمية المذمومة الناقصة، وهي عدم العلم والكتاب المنزل، إلى أن علموا الكتاب والحكمة وأورثوا الكتاب، كما قال فيهم‏:‏ ‏{‏هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ يَتْلُو عليهمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُوا مِن قَبْلُ لَفِي ضَلَالٍ مُّبِينٍ‏}‏ ‏[‏الجمعة‏:‏ 2‏]‏، فكانوا أميين من كل وجه، فلما علَّمهم الكتاب والحكمة قال فيهم‏:‏ ‏{‏ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ‏}‏ ‏[‏فاطر‏:‏ 32‏]‏، وقال تعالى‏:‏ ‏{‏وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَافِلِينَ أَوْ تَقُولُواْ لَوْ أَنَّا أُنزِلَ علينَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ‏}‏ ‏[‏الأنعام‏:‏ 155،157‏]‏، واستجيب فيهم دعوة الخليل حيث قال‏:‏ ‏{‏رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُو عليهمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنتَ العَزِيزُ الحَكِيمُ‏}‏ ‏[‏البقرة‏:‏ 129‏]‏، وقال‏:‏ ‏{‏لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عليهمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ‏}‏ ‏[‏آل عمران‏:‏ 164‏]‏‏.‏
فصارت هذه الأمية منها ما هو محرم‏.‏ ومنها ما هو مكروه، ومنها ما هو نقص، وترك الأفضل، فمن لم يقرأ الفاتحة، أو لم يقرأ شيئًا من القرآن تسميه الفقهاء في ‏[‏باب الصلاة‏]‏ أميا، ويقابلونه بالقارئ،

ص -170- فيقولون‏:‏ لا يصح اقتداء القارئ، بالأمي، ويجوز أن يأتم الأمي بالأمي، ونحو ذلك من المسائل، وغرضهم بالأمي هنا‏:‏ الذي لا يقرأ القراءة الواجبة سواء كان يكتب أو لا يكتب، يحسب أو لا يحسب‏.‏
فهذه الأمية منها ما هو ترك واجب يعاقب الرجل عليه، إذا قدر على التعلم فتركه‏.‏
ومنها ما هو مذموم كالذي وصفه الله عز وجل عن أهل الكتاب حيث قال‏:‏ ‏{‏وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ‏}‏ ‏[‏البقرة‏:‏ 87‏]‏، فهذه صفة من لا يفقه كلا الله ويعمل به، وإنما يقتصر على مجرد تلاوته، كما قال الحسن البصري‏:‏ نزل القرآن ليعمل به، فاتخذوا تلاوته عملاً‏.‏ فالأمي هنا قد يقرأ حروف القرآن أو غيرها ولا يفقه، بل يتكلم في العلم بظاهر من القول ظنًا، فهذا أيضًا أمي مذموم، كما ذمه الله؛ لنقص علمه الواجب سواء كان فرض عين، أم كفاية‏.‏
ومنها ما هو الأفضل الأكمل كالذي لا يقرأ من القرآن إلا بعضه، ولا يفهم منه إلا ما يتعلق به، ولا يفهم من الشريعة إلا مقدار الواجب

ص -171- عليه، فهذا أيضًا يقال له‏:‏ أمي، وغيره ممن أوتي القرآن علمًا وعملاً أفضل منه وأكمل‏.‏
فهذه الأمور المميزة للشخص عن الأمور التي هي فضائل وكمال، فقدها إما فقد واجب عينًا، أو واجب على الكفاية، أو مستحب، وهذه يوصف الله بها، وأنبياؤه مطلقًا، فإن الله عليم حكيم، جمع العلم، والكلام النافع طلبًا وخبرًا وإرادة، وكذلك أنبياؤه ونبينا سيد العلماء والحكماء‏.‏
وأما الأمور المميزة التي هي وسائل وأسباب إلى الفضائل مع إمكان الاستغناء عنها بغيرها، فهذه مثل الكتاب الذي هو الخط والحساب، فهذا إذا فقدها مع أن فضيلته في نفسه لا تتم بدونها، وفقدها نقص، إذا حصلها واستعان بها على كماله وفضله كالذي يتعلم الخط فيقرأ به القرآن؛ وكتب العلم النافعة، أو يكتب للناس ما ينتفعون به‏.‏ كان هذا فضلاً في حقه وكمالاً، وإن استعان به على تحصيل ما يضره، أو يضر الناس، كالذي يقرأ بها كتب الضلالة، ويكتب بها ما يضر الناس كالذي يزور خطوط الأمراء والقضاة والشهود‏.‏ كان هذا ضررًا في حقه، وسيئة ومنقصة؛ ولهذا نهى عمر أن تعلم النساء الخط‏.‏

ص -172- وإن أمكن أن يستغني عنها بالكلية، بحيث ينال كمال العلوم من غيرها، وينال كمال التعليم بدونها‏.‏ كان هذا أفضل له وأكمل‏.‏ وهذه حال نبينا صلى الله عليه وسلم الذي قال الله فيه‏:‏ ‏{‏الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، فإن أموته لم تكن من جهة فقد العلم والقراءة عن ظهر قلب، فإنه إمام الأئمة في هذا، وإنما كان من جهة أنه لا يكتب ولا يقرأ مكتوبًا‏.‏ كما قال الله فيه‏:‏ ‏{‏وَمَا كُنتَ تَتْلُو مِن قَبْلِهِ مِن كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ‏}‏ ‏[‏العنكبوت‏:‏ 48‏]‏‏.‏
وقد اختلف الناس‏:‏ هل كتب يوم الحديبية بخطه معجزة له‏؟‏ أم لم يكتب‏؟‏ وكان انتفاء الكتابة عنه مع حصول أكمل مقاصدها بالمنع من طريقها من أعظم فضائله، وأكبر معجزاته، فإن الله علمه العلم بلا واسطة كتاب معجزة له، ولما كان قد دخل في الكتب من التحريف والتبديل، وعلم هو صلى الله عليه وسلم أمته الكتاب والحكمة من غير حاجة منه إلى أن يكتب بيده، وأما سائر أكابر الصحابة كالخلفاء الأربعة وغيرهم فالغالب على كبارهم الكتابة لاحتياجهم إليها؛ إذ لم يؤت أحد منهم من الوحي ما أوتيه، صارت أموته المختصة به كمالاً في حقه من جهة الغني بما هو أفضل منها وأكمل، ونقصًا في حق غيره من جهة فقده الفضائل التي لا تتم إلا بالكتابة‏.‏

ص -173- إذا تبين هذا، فكُتَّابُ أيام الشهر وحُسَّابُهُ من هذا الباب كما قدمناه فإن من كتب مسير الشمس والقمر بحروف ‏[‏أبجد‏]‏ ونحوها، وحسب كم مضي من مسيرها، ومتي يلتقيان ليلة الاستسرار، ومتي يتقابلان ليلة الإبدار، ونحو ذلك، فليس في هذا الكتاب والحساب من الفائدة، إلا ضبط المواقيت التي يحتاج الناس إليها في تحديد الحوادث والأعمال، ونحو ذلك، كما فعل ذلك غيرنا من الأمم، فضبطوا مواقيتهم بالكتاب والحساب، كما يفعلونه بالجداول، أو بحروف الجمل، وكما يحسبون مسير الشمس والقمر، ويعدلون ذلك، ويقومونه بالسير الأوسط، حتى يتبين لهم وقت الاستسرار والإبدار، وغير ذلك، فبين النبي صلى الله عليه وسلم‏:‏ إنا أيتها الأمة الأمية لا نكتب هذا الكتاب، ولا نحسب هذا الحساب، فعاد كلامه إلى نفي الحساب والكتاب فيما يتعلق بأيام الشهر الذي يستدل به على استسرار الهلال وطلوعه‏.‏
وقد قدمنا فيما تقدم أن النفي وإن كان على إطلاقه يكون عامًا، فإذا كان في سياق الكلام ما يبين المقصود علم به المقصود أخاص هو، أم عام، فلما قرن ذلك بقوله‏:‏ ‏"‏الشهر ثلاثون‏"‏ و ‏"‏الشهر تسعة وعشرون‏"‏ بين أن المراد به‏:‏ إنا لا نحتاج في أمر الهلال إلى كتاب ولا

ص -174- حساب، إذ هو تارة كذلك، وتارة كذلك، والفارق بينهما هو الرؤية فقط، ليس بينهما فرق آخر من كتاب ولا حساب كما سنبينه فإن أرباب الكُتَّاب والحُسَّاب لا يقدرون على أن يضبطوا الرؤية بضبط مستمر، وإنما يقربوا ذلك، فيصيبون تارة، ويخطئون أخري‏.‏
وظهر بذلك أن الأمية المذكورة هنا صفة مدح وكمال من وجوه‏:‏ من جهة الاستغناء عن الكُتَّاب والحُسَّاب، بما هو أبين منه وأظهر، وهو الهلال، ومن جهة أن الكتاب والحساب هنا يدخلهما غلط، ومن جهة أن فيهما تعبًا كثيرًا بلا فائدة، فإن ذلك شغل عن المصالح؛ إذ هذا مقصود لغيره لا لنفسه، وإذا كان نفي الكتاب والحساب عنهم للاستغناء عنه بخير منه، وللمفسدة التي فيه كان الكتاب والحساب في ذلك نقصًا وعيبًا، بل سيئة وذنبًا، فمن دخل فيه فقد خرج عن الأمة الأمية فيما هو من الكمال والفضل السالم عن المفسدة، ودخل في أمر ناقص يؤديه إلى الفساد والاضطراب‏.‏
وأيضًا، فإنه جعل هذا وصفًا للأمة، كما جعلها وسطًا في قوله تعالى‏:‏ ‏{‏جَعَلْنَاكُمْ أُمَّةً وَسَطًا‏}‏ ‏[‏البقرة‏:‏143‏]‏، فالخروج عن ذلك اتباع غير سبيل المؤمنين‏.‏

ص -175- وأيضًا، فالشيء إذا كان صفة للأمة لأنه أصلح من غيره، ولأن غيره فيه مفسدة‏.‏ كان ذلك مما يجب مراعاته، ولا يجوز العدول عنه إلى غيره لوجهين‏:‏ لما فيه من المفسدة، ولأن صفة الكمال التي للأمة يجب حفظها عليها، فإن كان الواحد لا يجب عليه في نفسه تحصيل المستحبات، فإن كل ما شرع للأمة جميعًا صار من دينها، وحفظ مجموع الدين واجب على الأمة، فرض عين أو فرض كفاية؛ ولهذا وجب على مجموع الأمة حفظ جميع الكتاب، وجميع السنن المتعلقة بالمستحبات والرغائب، وإن لم يجب ذلك على آحادها؛ ولهذا أوجب على الأمة من تحصيل المستحبات العامة مالا يجب على الأفراد، وتحصيله لنفسه مثل الذي يؤم الناس في صلاته، فإنه ليس له أن يفعل دائمًا ما يجوز للمنفرد فعله، بل يجب عليه ألا يطول الصلاة تطويلاً يضر من خلفه، ولا ينقصها عن سننها الراتبة، مثل قراءة السورتين الأوليين، وإكمال الركوع والسجود، ونحو ذلك، حتى أن النبي صلى الله عليه وسلم أمر الصحابة بعزل إمام كان يصلي لبصاقه في قبلة المسجد، وقال‏:‏ ‏"‏يؤم القوم اقرؤهم لكتاب الله، فإن كانوا في القراءة سواء فأعلمهم بالسنة، فإن كانوا في السنة سواء‏"‏ الحديث، وقال‏:‏ ‏"‏إذا أم الرجل القرم وفيهم من هو خير منه لم يزالوا في سفال‏"‏‏.‏
ولهذا قال الفقهاء‏:‏ إن الإمام المقيم بالناس حجهم عليه أن يأتي

ص -176- بكمال الحج من تأخير النفر إلى الثالث من مني، ولا يتعجل في النفر الأول، ونحو ذلك من سنن الحج التي لو تركها الواحد لم يأثم، وليس للإمام تركها لأجل مصلحة عموم الحجيج من تحصيل كمال الحج وتمامه؛ ولهذا لما اجتمع على عهد رسول الله صلى الله عليه وسلم عيدان فشهد العيد، ثم رخص في الجمعة، قال‏:‏ ‏"‏إنا مجمعون‏"‏‏.‏ فقال أحمد في المشهور عنه وغيره‏:‏ إن على الإمام أن يقيم لهم الجمعة ليحصل الكمال لمن شهدها وإن جاز للآحاد الانصراف‏.‏
ونظائره كثيرة مما يوجب أن يحفظ للأمة في أمرها العام في الأزمنة والأمكنة والأعمال? كمال دينها الذي قال الله فيه‏:‏ ‏{‏اليوم أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عليكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏، فما أفضى إلى نقص كمال دينها ولو بترك مستحب يفضي إلى تركه مطلقًا؛ كان تحصيله واجبًا على الكفاية، إما على الأئمة وإما على غيرهم، فالكمال والفضل الذي يحصل برؤية الهلال دون الحساب يزول بمراعاة الحساب لو لم يكن فيه مفسدة‏.‏
الوجه الثاني‏:‏ ما دلت عليه الأحاديث ما في قوله صلى الله عليه وسلم‏:‏ ‏"‏لا تصوموا حتى تروه، ولا تفطروا حتى تروه‏"‏ كما ثبت في ذلك عنه من حديث ابن عمر، فنهى عن الصوم قبل رؤيته وعن الفطر قبل

ص -177- رؤيته‏.‏ ولا يخلو النهي، إما أن يكون عامًا في الصوم فرضًا ونفلاً ونذرًا وقضاء، أو يكون المراد‏:‏ فلا تصوموا رمضان حتى تروه‏.‏ وعلى التقديرين فقد نهى أن يصام رمضان قبل الرؤية، والرؤية الإحساس والإبصار به، فمتي لم يره المسلمون كيف يجوز أن يقال‏:‏ قد أخبر مخبر أنه يري، وإذا رؤي كيف يجوز أن يقال‏:‏ أخبر مخبر أنه لا يري، وقد علم أن قوله‏:‏ ‏"‏فلا تصوموا حتى تروه، ولا تفطروا حتى تروه‏"‏ ليس المراد به أنه لا يصومه أحد حتى يراه بنفسه، بل لا يصومه أحد حتى يراه أو يراه غيره‏؟‏‏!‏
وفي الجملة، فهو من باب عموم النفي لا نفي العموم، أي‏:‏ لا يصومه أحد حتى يري، أو حتى يعلم أنه قد رؤي، أو ثبت أنه قد رؤي؛ ولهذا لما اختلف السلف ومن بعدهم في صوم يوم الشك من رمضان، فصامه بعضهم مطلقًا في الصحو والغيم احتياطًا، وبعضهم كره صومه مطلقًا في الصحو والغيم كراهة الزيادة في الشهر، وفرق بعضهم بين الصحو والغيم لظهور العدم في الصحو دون الغيم؛ كان الذي صاموه احتياطًا إنما صاموه لإمكان أن يكون قد رآه غيرهم‏.‏ فينقصونه فيما بعد، وأما لو علموا أنه لم يره أحد لم يكن أحد من الأمة يستجيز أن يصومه؛ لكون الحساب قد دل على أنه يطلع ولم ير مع ذلك، كما

ص -178- أن الجمهور الذين كرهوا صومه لم يلتفتوا إلى هذا الجواب؛ إذ الحكم ممدود إلى وقوع الرؤية لا إلى جوازها‏.‏
واختلف هؤلاء‏:‏ هل يجوز أو يكره أو يحرم أو يستحب أن يصام بغير نية رمضان إذا لم يوافق عادة‏؟‏ على أربعة أقوال‏:‏ هذا يجوزه أو يستحبه حملاً للنهي عن صوم رمضان، ويكرهه ويحظره لنهيه صلى الله عليه وسلم عن التقدم، ولخوف الزيادة، ولمعان أخر‏.‏
ثم إذا صامه بغير نية رمضان، أو بنيته المكروهة، فهل يجزئه إذا تبين، أو لا يجزئه، بل عليه القضاء‏؟‏ على قولين للأمة‏.‏ وإذا لم يتبين أنه رؤي إلا من النهار، فهل يجزئه إنشاء النية من النهار‏؟‏ على قولين للأمة‏.‏
ولو تبين أنه رؤي في مكان آخر، فهل يجب القضاء، أو لا يجب مطلقًا‏؟‏ أم إذا كان دون مسافة القصر‏؟‏ أم إذا كانت الرؤية في الإقليم‏؟‏ أم إذا كان العمل واحدًا‏؟‏ وهل تثبت الرؤية بقول الواحد‏؟‏ أم الاثنين مطلقًا‏؟‏ أم لابد في الصحو من عدد كثير‏؟‏ هذا مما تنازع فيه المسلمون، فهذه المسائل التي تنازع فيها المسلمون التي تتعلق بيوم الثلاثين، وتفرع بسببها مسائل أخر لعموم البلوي بهذا

ص -179- الأمر، ولما فهموه من كلا الله ورسوله ورأوه من أصول شريعته، ولما بلغهم عن الصدر الأول، وهي من جنس المسائل التي تنازع فيها أهل الاجتهاد، بخلاف من خرج في ذلك إلى الأخذ بالحساب، أو الكتاب، كالجداول، وحساب التقويم، والتعديل المأخوذ من سيرهما، وغير ذلك الذي صرح رسول الله صلى الله عليه وسلم بنفيه عن أمته والنهي عنه‏.‏
ولهذا ما زال العلماء يعدون من خرج إلى ذلك قد أَدْخَلَ في الإسلام ما ليس منه، فيقابلون هذه الأقوال بالإنكار الذي يقابل به أهل البدع، وهؤلاء الذين ابتدعوا فيه ما يشبه بدع أهل الكتاب والصابئة أنواع‏:‏ قوم منتسبه إلى الشيعة من الإسماعيلية وغيرهم، يقولون بالعدد دون الرؤية، ومبدأ خروج هذه البدعة من الكوفة‏.‏
فمنهم من يعتمد على جدول يزعمون أن جعفر الصادق دفعه إليهم ولم يأت به إلا عبدالله بن معاوية، ولا يختلف أهل المعرفة من الشيعة وغيرهم‏:‏ أن هذا كذب مختلق على جعفر، اختلقه عليه عبدالله هذا، وقد ثبت بالنقل المرضي عن جعفر وعامة أئمة أهل البيت ما عليه المسلمون، وهو قول أكثر عقلاء الشيعة‏.‏

ص -180- ومنهم من يعتمد على أن رابع رجب أول رمضان، أو على أن خامس رمضان الماضي أول رمضان الحاضر‏.‏
ومنهم من يروي عن النبي صلى الله عليه وسلم حديثًا لا يعرف في شيء من كتب الإسلام، ولا رواه عالم قط أنه قال‏:‏ ‏"‏يوم صومكم يوم نحركم‏"‏‏.‏ وغالب هؤلاء يوجبون أن يكون رمضان تامًا، ويمنعون أن يكون تسعة وعشرين‏.‏
ومنهم من يعتمد على رؤيته بالمشرق قبل الاستسرار، فيوجبون استسراره ليلتين، ويقولون‏:‏ أول يوم يري في أوله فهو من الشهر الماضي، واليوم يكون اليوم الذي لا يري في طرفيه، ثم اليوم الذي يري في آخره هو أول الشهر الثاني، ويجعلون مبدأ الشهر قبل رؤية الهلال، مع العلم بأن الهلال يستسر ليلة تارة، وليلتين أخري، وقد يستسر ثلاث ليال‏.‏
فأما الذين يعتمدون على حساب الشهور وتعديلها فيعتبرونها برمضان الماضي، أو برجب، أو يضعون جدولاً يعتمدون عليه، فهم مع مخالفتهم لقوله صلى الله عليه وسلم‏:‏ ‏"‏لا نكتب ولا نحسب‏"‏ إنما عمدتهم

ص -181- تعديل سير النيرين، والتعديل أن يأخذ أعلى سيرهما، وأدناه، فيأخذ الوسط منه ويجمعه‏.‏
ولما كان الغالب على شهور العام أن الأول ثلاثون والثاني تسعة وعشرون؛ كان جميع أنواع هذا الحساب والكتاب مبنية على أن الشهر الأول ثلاثون، والثاني تسعة وعشرون، والسنة ثلاثمائة وأربعة وخمسون،ويحتاجون أن يكتبوا في كل عدة من السنين زيادة يوم تصير فيه السنة ثلاثمائة وخمسة وخمسين يومًا، يزيدونه في ذي الحجة مثلاً فهذا أصل عدتهم، وهذا القدر موافق في أكثر الأوقات؛ لأن الغالب على الشهور هكذا، ولكنه غير مطرد، فقد يتوالي شهران وثلاثة وأكثر ثلاثين، وقد يتوالي شهران وثلاثة وأكثر تسعة وعشرين، فينتقض كتابهم وحسابهم، ويفسد دينهم الذي ليس بقيم، وهذا من الأسباب الموجبة لئلا يعمل بالكتاب والحساب في الأهلة‏.‏
فهذه طريقة هؤلاء المبتدعة المارقين الخارجين عن شريعة الإسلام، الذين يحسبون ذلك الشهر بما قبله من الشهور، إما في جميع السنين أو بعضها، ويكتبون ذلك‏.‏
وأما الفريق الثاني، فقوم من فقهاء البصريين ذهبوا إلى أن قوله‏:‏

ص -182- ‏"‏فاقدروا له‏"‏ تقدير حساب بمنازل القمر، وقد روي عن محمد بن سيرين قال‏:‏ خرجت في اليوم الذي شك فيه، فلم أدخل على أحد يؤخذ عنه العلم إلا وجدته يأكل، إلا رجلاً كان يحسب ويأخذ بالحساب، ولو لم يعلمه كان خيرًا له‏.‏ وقد قيل‏:‏ إن الرجل مطرف بن عبدالله بن الشِّخِّير، وهو رجل جليل القدر، إلا أن هذا إن صح عنه فهي من زلات العلماء‏.‏ وقد حكي هذا القول عن أبي العباس بن سريج أيضًا وحكاه بعض المالكية عن الشافعي‏:‏ أن من كان مذهبه الاستدلال بالنجوم ومنازل القمر لم يتبين له من جهة النجوم أن الهلال الليلة، وغُمَّ عليه جاز له أن يعتقد الصيام ويبيته ويجزئه، وهذا باطل عن الشافعي لا أصل له عنه، بل المحفوظ عنه خلاف ذلك كمذهب الجماعة، وإنما كان قد حكي ابن سُرَيج وهو كان من أكابر أصحاب الشافعي نسبة ذلك إليه؛ إذ كان هو القائم بنصر مذهبه‏.‏
واحتجاج هؤلاء بحديث ابن عمر في غاية الفساد، مع أن ابن عمر هو الراوي عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إنا أمة أمية لا نكتب ولا نحسب‏"‏ فكيف يكون موجب حديثه العمل بالحساب‏؟‏‏!‏ وهؤلاء يحسبون مسيره في ذلك الشهر وليإليه، وليس لأحد منهم طريقة منضبطة أصلاً، بل أية طريقة سلكوها، فإن الخطأ واقع فيها أيضًا فإن الله سبحانه لم يجعل لمطلع الهلال حسابًا مستقيمًا، بل لا يمكن أن يكون إلى رؤيته

ص -183- طريق مطرد إلا الرؤية، وقد سلكوا طرقًا كما سلك الأولون منهم من لم يضبطوا سيره إلا بالتعديل الذي يتفق الحساب على أنه غير مطرد، وإنما هو تقريب مثل أن يقال‏:‏ إن رؤي صبيحة ثمان وعشرين فهو تام، وإن لم ير صبيحة ثمان فهو ناقص، وهذا بناء على أن الاستسرار لليلتين، وليس بصحيح، بل قد يستسر ليلة تارة، وثلاث ليالٍ أخري‏.‏
وهذا الذي قالوه إنما هو بناء على أنه كل ليلة لا يمكث في المنزلة إلا ستة أسباع ساعة، لا أقل ولا أكثر، فيغيب ليلة السابع نصف الليل، ويطلع ليلة أربعة عشر من أول الليل إلى طلوع الشمس، وليلة الحادي والعشرين يطلع من نصف الليل، وليلة الثامن والعشرين إن استسر فيها نقص وإلا كمل، وهذا غالب سيره، وإلا فقد يسرع ويبطئ‏.‏
وأما العقل، فاعلم أن المحققين من أهل الحساب كلهم متفقون على أنه لا يمكن ضبط الرؤية بحساب بحيث يحكم بأنه يري لا محالة، أو لا يري البتة على وجه مطرد، وإنما قد يتفق ذلك، أو لا يمكن بعض الأوقات؛ ولهذا كان المعتنون بهذا الفن من الأمم الروم، والهند، والفرس، والعرب، وغيرهم مثل بطليموس الذي هو مقدم هؤلاء، ومن بعدهم قبل الإسلام وبعده لم ينسبوا إليه في الرؤية حرفًا واحدًا، ولا حدوه كما حدوا اجتماع القرصين، وإنما تكلم به قوم منهم في أبناء الإسلام،مثل

ص -184- كوشيار الديلمي، وعليه وعلى مثله يعتمد من تكلم في الرؤية منهم‏.‏ وقد أنكر ذلك عليه حذاقهم مثل أبي على المرْوَذِي القَطَّان وغيره وقالوا‏:‏ إنه تشوق بذلك عند المسلمين، وإلا فهذا لا يمكن ضبطه‏.‏
ولعل من دخل في ذلك منهم كان مرموقًا بنفاق، فما النفاق من هؤلاء ببعيد، أو يتقرب به إلى بعض الملوك الجهال، ممن يحسن ظنه بالحساب، مع انتسابه إلى الإسلام‏.‏
وبيان امتناع ضبط ذلك‏:‏ أن الحاسب إنما يقدره على ضبط شبح الشمس والقمر وجريهما، أنهما يتحاذيان في الساعة الفلانية في البرج الفلاني في السماء المحاذي للمكان الفلاني من الأرض، سواء كان الاجتماع من ليل أو نهار، وهذا الاجتماع يكون بعد الاستسرار، وقبل الاستهلال، فإن القمر يجري في منازله الثمانية والعشرين، كما قدره الله منازل، ثم يقرب من الشمس فيستسر ليلة أو ليلتين؛ لمحاذاته لها، فإذا خرج من تحتها جعل الله فيه النور، ثم يزداد النور كلما بَعُدَ عنها إلى أن يقابلها ليلة الإبدار، ثم ينقص كلما قرب منها إلى أن يجامعها؛ ولهذا يقولون‏:‏ الاجتماع والاستقبال، ولا يقدرون أن يقولوا‏:‏ الهلال وقت المفارقة على كذا‏.‏ يقولون‏:‏ الاجتماع وقت الاستسرار، والاستقبال وقت الإبدار‏.‏

ص -185- ومن معرفة الحساب الاستسرار والإبدار الذي هو الاجتماع والاستقبال، فالناس يعبرون عن ذلك بالأمر الظاهر من الاستسرار الهلالي في آخر الشهر وظهوره في أوله، وكمال نوره في وسطه، والحساب يعبرون بالأمر الخفي من اجتماع القرصين الذي هو وقت الاستسرار، ومن استقبال الشمس والقمر الذي هو وقت الإبدار، فإن هذا يضبط بالحساب‏.‏
وأما الإهلال، فلا له عندهم من جهة الحساب ضبط؛ لأنه لا يضبط بحساب يعرف كما يعرف وقت الكسوف والخسوف، فإن الشمس لا تكسف في سنة الله التي جعل لها إلا عند الاستسرار، إذا وقع القمر بينها وبين أبصار الناس على محاذاة مضبوطة، وكذلك القمر لا يخسف إلا في ليالي الإبدار على محاذاة مضبوطة لتحول الأرض بينه وبين الشمس، فمعرفة الكسوف والخسوف لمن صح حسابه مثل معرفة كل أحد أن ليلة الحادي والثلاثين من الشهر لابد أن يطلع الهلال، وإنما يقع الشك ليلة الثلاثين‏.‏ فنقول‏:‏ الحاسب غاية ما يمكنه إذا صح حسابه أن يعرف مثلا أن القرصين اجتمعا في الساعة الفلانية، وأنه عند غروب الشمس يكون قد فارقها القمر، إما بعشر درجات مثلا أو أقل، أو أكثر، والدرجة هي جزء من ثلاثمائة وستين جزءا من الفلك‏.‏

ص -186- فإنهم قسموه اثنى عشر قسما، سموها ‏[‏الداخل‏]‏، كل برج اثنتا عشرة درجة، وهذا غاية معرفته، وهي بتحديدكم بينهما من البعد في وقت معين في مكان معين‏.‏ هذا الذي يضبطه بالحساب‏.‏ أما كونه يرى أو لا يرى، فهذا أمر حسي طبيعي ليس هو أمرا حسابيا رياضيا، وإنما غايته أن يقول استقرأنا أنه إذا كان على كذا وكذا درجة يرى قطعا أو لا يرى قطعا، فهذا جهل وغلط؛ فإن هذا لا يجري على قانون واحد لا يزيد ولا ينقص في النفي والإثبات، بل إذا كان بعده مثلا عشرين درجة، فهذا يرى مالم يحل حائل، وإذا كان على درجة واحدة فهذا لا يرى،وأما ما حول العشرة، فالأمر فيه يختلف باختلاف أسباب الرؤية من وجوه‏:‏
أحدها‏:‏ أنها تختلف؛ وذلك لأن الرؤية تختلف لحدة البصر وكلاله، فمع دقته يراه البصر الحديد دون الكليل، ومع توسطه يراه غالب الناس، وليست أبصار الناس محصورة بين حاصرين، ولا يمكن أن يقال‏:‏ يراه غالب الناس، ولا يراه غالبهم؛ لأنه لو رآه اثنان علق الشارع الحكم بهما بالإجماع، وإن كان الجمهور لم يروه، فإذا قال‏:‏ لا يرى بناء على ذلك كان مخطئاً في حكم الشرع، وإن قال‏:‏ يرى بمعنى أنه يراه البصر الحديد، فقد لا يتفق فيمن يتراءى له من يكون بصره حديداً،

ص -187- فلا يلتفت إلى إمكان رؤية من ليس بحاضر‏.‏
السبب الثاني‏:‏ أن يختلف بكثرة المترائين وقلتهم، فإنهم إذا كثروا كان أقرب أن يكون فيهم من يراه لحدة بصره وخبرته بموضع طلوعه، والتحديق نحو مطلعه، وإذا قلوا، فقد لا يتفق ذلك،فإذا ظن أنه يرى قد يكونون قليلاً فلا يمكن أن يروه، وإذا قال‏:‏ لا يرى، فقد يكون المتراؤون كثيرا فيهم من فيه قوة على إدراك مالم يدركه غيره‏.‏
السبب الثالث‏:‏ أنه يختلف باختلاف مكان الترائي، فإن من كان أعلى مكاناً في منارة أو سطح عال، أو على رأس جبل، ليس بمنزلة من يكون على القاع الصفصف، أو في بطن واد، كذلك قد يكون أمام أحد المترائين بناء أو جبل أو نحو ذلك يمكن معه أن يراه غالبا، لم يره المنخفض ونحوه، وإذا قيل‏:‏ لا يرى، فقد يراه المرتفع ونحوه، والرؤية تختلف بهذا اختلافا ظاهراً‏.‏
السبب الرابع‏:‏ أنه يختلف باختلاف وقت الترائي، وذلك أن عادة الحساب أنهم يخبرون ببعده وقت غروب الشمس، وفي تلك

ص -188- الساعة يكون قريبا من الشمس، فيكون نوره قليلا، وتكون حمرة شعاع الشمس مانعا له بعض المنع، فكلما انخفض إلى الأفق بعد عن الشمس، فيقوي شرط الرؤية، ويبقى مانعها، فيكثر نوره، ويبعد عن شعاع الشمس، فإذا ظن أنه لا يرى وقت الغروب أو عقبه، فإنه يرى بعد ذلك، ولو عند هويه في المغرب، وإن قال‏:‏ إنه يضبط حاله من حين وجوب الشمس إلى حين وجوبه، فإنما يمكنه أن يضبط عدد تلك الدرجات؛ لأنه يبقى مرتفعا بقدر ما بينهما من البعد، أما مقدار ما يحصل فيه من الضوء، وما يزول من الشعاع المانع له، فإن بذلك تحصل الرؤية بضبطه على وجه واحد يصح مع الرؤية دائما، أو يمتنع دائما فهذا لا يقدر عليه أبدا، وليس هو في نفسه شيئاً منضبطا خصوصا إذا كانت الشمس‏.‏
السبب الخامس‏:‏ صفاء الجو وكدره، لست أعنى إذا كان هناك حائل يمنع الرؤية، كالغيم، والقتر الهائج من الأدخنة، والأبخرة، وإنما إذا كان الجو بحيث يمكن فيه رؤيته أمكن من بعض، إذا كان الجو صافيا من كل كدر، في مثل ما يكون في الشتاء عقب الأمطار في البرية الذي ليس فيه بخار، بخلاف ما إذا كان في الجو بخار بحيث لا يمكن

ص -189- فيه رؤيته، كنحو ما يحصل في الصيف بسبب الأبخرة والأدخنة، فإنه لا يمكن رؤيته في مثل ذلك، كما يمكن في مثل صفاء الجو‏.‏
وأما صحة مقابلته، ومعرفة مطلعه، ونحو ذلك، فهذا من الأمور التي يمكن المترائي أن يتعلمها، أو يتحراه، فقد يقال‏:‏ هو شرط الرؤية كالتحديق نحو المغرب خلف الشمس، فلم نذكره في أسباب اختلاف الرؤية، وإنما ذكرنا ماليس في مقدور المترائين الإحاطة من صفة الأبصار، وأعدادها، ومكان الترائي، وزمانه، وصفاء الجو، وكدره‏.‏
فإذا كانت الرؤية حكما تشترك فيه هذه الأسباب التي ليس شيء منها داخلا في حساب الحاسب، فكيف يمكنه مع ذلك يخبر خبرا عاما أنه لا يمكن أن يراه أحد حيث رآه على سبع أو ثمان درجات، أو تسع‏؟‏‏!‏ أم كيف يمكنه يخبر خبرا جزما أنه يرى إذا كان على تسعة أو عشرة مثلا‏؟‏‏!‏
ولهذا تجدهم مختلفين في قوس الرؤية‏:‏ كم ارتفاعه‏؟‏ منهم من يقول‏:‏ تسعة ونصف، ومنهم من يقول ويحتاجون أن يفرقوا بين الصيف

ص -190- والشتاء، إذا كانت الشمس في البروج الشمالية مرتفعة، أو في البروج الجنوبية منخفضة، فتبين بهذا البيان أن خبرهم بالرؤية من جنس خبرهم بالأحكام، وأضعف، وذلك هب أنه قد ثبت أن الحركات العلوية سبب الحوادث الأرضية، فإن هذا القدر لا يمكن المسلم أن يجزم بنفيه؛ إذ الله سبحانه جعل بعض المخلوقات أعيانها وصفاتها وحركاتها سببا لبعض، وليس في هذا ما يحيله شرع ولا عقل، لكن المسلمون قسمان‏:‏
منهم من يقول‏:‏ هذا لا دليل على ثبوته، فلا يجوز القول به، فإنه قول بلا علم‏.‏
وآخر يقول‏:‏ بل هو ثابت في الجملة؛ لأنه قد عرف بعضه بالتجربة، ولأن الشريعة دلت على ذلك بقوله صلى الله عليه وسلم‏:‏ ‏"‏إن الشمس والقمر لا يخسفان لموت أحد ولا لحياته، لكنهما آيتان من آيات الله يخوف بهما عباده‏"‏‏.‏ والتخويف إنما يكون بوجود سبب الخوف، فعلم أن كسوفهما قد يكون سببا لأمر مخوف، وقوله‏:‏ ‏"‏لا يخسفان لموت أحد، ولا لحياته‏"‏ رد لما توهمه بعض الناس، فإن الشمس خسفت يوم موت إبراهيم، فاعتقد بعض الناس أنها خسفت من أجل موته تعظيماً لموته، وأن موته سبب خسوفها، فأخبر النبي

ص -191- صلى الله عليه وسلم أنه لا ينخسف لأجل أنه مات أحد، ولا لأجل أنه حيى أحد‏.‏
وهذا كما في الصحيحين عن ابن عباس قال‏:‏ حدثنى رجال من الأنصار أنهم كانوا عند النبي صلى الله عليه وسلم فرمى بنجم فاستنار، فقال‏:‏ ‏"‏ما كنتم تقولون لهذا في الجاهلية‏؟‏‏"‏ فقالوا‏:‏ كنا نقول‏:‏ ولد الليلة عظيم أو مات عظيم، فقال‏:‏ ‏"‏إنه لا يرمى بها لموت أحد، ولا لحياته، ولكن الله إذا قضى بالقضاء سبح حملة العرش‏"‏ الحديث‏.‏ فأخبر النبي صلى الله عليه وسلم أن الشهب التي يرجم بها لا يكون عن سبب حدث في الأرض، وإنما يكون عن أمر حدث في السماء، وأن الرمى بها لطرد الشياطين المسترقة‏.‏
وكذلك الشمس والقمر هما آيتان من آيات الله يخوف بهما عباده، كما قال الله‏:‏ ‏{‏وَمَا نُرْسِلُ بِالآيَاتِ إِلاَّ تَخْوِيفًا‏}‏ ‏[‏الإسراء‏:‏ 59‏]‏ فعلم أن هذه الآيات السماوية قد تكون سبب عذاب؛ ولهذا شرع النبي صلى الله عليه وسلم عند وجود سبب الخوف ما يدفعه من الأعمال الصالحة، فأمر بصلاة الكسوف الصلاة الطويلة وأمر بالعتق والصدقة، وأمر بالدعاء، والاستغفار، كما قال صلى الله عليه وسلم‏:‏ ‏"‏إن البلاء والدعاء

ص -192- ليلتقيان فيعتلجان بين السماء والأرض‏"‏، فالدعاء ونحوه يدفع البلاء النازل من السماء‏.‏
فإن قلت‏:‏ من عوام الناس وإن كان منتسبا إلى علم من يجزم بأن الحركات العلوية ليست سبباً لحدوث أمر البتة، وربما اعتقد أن تجويز ذلك وإثباته من جملة التنجيم المحرم، الذي قال فيه النبي صلى الله عليه وسلم‏:‏ ‏"‏من اقتبس شعبة من النجوم، فقد اقتبس شعبة من السحر زاد ما زاد‏"‏ رواه أبو داود وغيره، وربما احتج بعضهم بما فهمه من قوله‏:‏ ‏"‏لا يكسفان لموت أحد ولا لحياته‏"‏ واعتقد أن العلة هنا هي العلة الغائية، أي‏:‏ لا يكسفان ليحدث عن ذلك موت أو حياة‏.‏
قلت‏:‏ قول هذا جهل؛ لأنه قول بلا علم، وقد حرم الله على الرجل أن ينفي ما ليس له به علم، وحرم عليه أن يقول على الله مالا يعلم، وأخبر أن الذي يأمر بالقول بغير علم هو الشيطان فقال‏:‏ ‏{‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏الإسراء‏:‏36‏]‏،وقال‏:‏ ‏{‏إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏‏[‏البقرة‏:‏169‏]‏،وقال‏:‏‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏33‏]‏ فإنه ليس في كتاب الله ولا في سنة رسوله، ولا قال أحد من أهل العلم ذلك،

ص -193- ولا في العقل، وما يعلم بالعقل ما يعلم به نفي ذلك، وإنما نفي ذلك جزما بغير مثل نفي بعض الجهال أن تكون الأفلاك مستديرة، فمنهم من ينفي ذلك جزما،ومنهم من ينفي الجزم به على كل أحد،وكلاهما جهل، فمن أين له نفي ذلك، أو نفي العلم به عن جميع الخلق، ولا دليل له على ذلك إلا ما قد يفهمه بفهمه الناقص‏؟‏‏!‏
هذا وقد ثبت بالكتاب والسنة وإجماع علماء الأمة أن الأفلاك مستديرة، قال الله تعالى‏:‏ ‏{‏وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ‏}‏ ‏[‏فصلت‏:‏37‏]‏، وقال‏:‏ ‏{‏وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏الأنبياء‏:‏ 33‏]‏، وقال تعالى‏:‏ ‏{‏لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ‏}‏ ‏[‏يس‏:‏ 40‏]‏ قال ابن عباس‏:‏ في فلكة مثل فلكة المغزل، وهكذا هو في لسان العرب‏:‏ الفلك‏:‏ الشيء المستدير، ومنه يقال‏:‏ تفلك ثدي الجارية إذا استدار، قال تعالى‏:‏ ‏{‏يُكَوِّرُ اللَّيْلَ عَلَى النَّهَارِ وَيُكَوِّرُ النَّهَارَ عَلَى اللَّيْلِ‏}‏ ‏[‏الزمر‏:‏ 5‏]‏، والتكوير هو التدوير، ومنه قيل‏:‏ كار العمامة وكورها، إذا أدارها، ومنه قيل‏:‏ للكرة‏:‏ كرة، وهي الجسم المستدير؛ ولهذا يقال للأفلاك‏:‏ كروية الشكل؛ لأن أصل الكرة كورة، تحركت الواو وانفتح ما قبلها فقبلت ألفا، وكورت الكارة، إذا دورتها، ومنه الحديث‏:‏ ‏"‏إن الشمس والقمر يكوران يوم القيامة

ص -194- كأنهما ثوران في نار جهنم‏"‏، وقال تعالى‏:‏ ‏{‏الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ‏}‏ ‏[‏الرحمن‏:‏ 5‏]‏، مثل حسبان الرحا، وقال‏:‏ ‏{‏مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ‏}‏ ‏[‏الملك‏:‏ 3‏]‏، وهذا إنما يكون فيما يستدير من أشكال الأجسام دون المضلعات من المثلث، أو المربع، أو غيرهما، فإنه يتفاوت؛ لأن زواياه مخالفة لقوائمه، والجسم المستدير متشابه الجوانب والنواحي، ليس بعضه مخالفا لبعض‏.‏
وقال النبي صلى الله عليه وسلم للأعرابي الذي قال‏:‏ إنا نستشفع بك على الله، ونستشفع بالله عليك‏.‏ فقال‏:‏ ‏"‏ويحك إن الله لا يستشفع به على أحد من خلقه، إن شأنه أعظم من ذلك، إن عرشه على سمواته هكذا‏"‏ وقال بيده مثل القبة‏:‏ ‏"‏وإنه ليئط به أطيط الرحل الجديد براكبه‏"‏ رواه أبو داود وغيره من حديث جبير بن مطعم عن النبي صلى الله عليه وسلم، وفي الصحيحين عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا سألتم الله الجنة فاسألوه الفردوس، فإنها أعلى الجنة، وأوسط الجنة، وسقفها عرش الرحمن‏"‏، فقد أخبر أن الفردوس هي الأعلى والأوسط، وهذا لا يكون إلا في الصورة المستديرة، فأما المربع ونحوه فليس أوسطه أعلاه، بل هو متساوٍ‏.‏
وأما إجماع العلماء، فقال إياسُ بنُ معاوية الإمام المشهور قاضي

ص -195- البصرة من التابعين‏:‏ السماء على الأرض مثل القبة‏.‏
وقال الإمام أبو الحسين أحمد بن جعفر بن المنادي من أعيان العلماء المشهورين بمعرفة الآثار والتصانيف الكبار في فنون العلوم الدينية من الطبقة الثانية من أصحاب أحمد ‏:‏ لا خلاف بين العلماء أن السماء على مثال الكرة، وأنها تدور بجميع ما فيها من الكواكب كدورة الكرة على قطبين ثابتين، غير متحركين‏:‏ أحدهما في ناحية الشمال، والآخر في ناحية الجنوب‏.‏ قال‏:‏ ويدل على ذلك أن الكواكب جميعها تدور من المشرق تقع قليلا على ترتيب واحد في حركاتها،ومقادير أجزائها إلى أن تتوسط السماء، ثم تنحدر على ذلك الترتيب، كأنها ثابتة في كرة تديرها جميعها دوراً واحداً‏.‏ قال‏:‏ وكذلك أجمعوا على أن الأرض بجميع حركاتها من البر والبحر مثل الكرة‏.‏ قال‏:‏ ويدل عليه أن الشمس والقمر والكواكب لا يوجد طلوعها وغروبها على جميع من في نواحي الأرض في وقت واحد، بل على المشرق قبل المغرب‏.‏
قال‏:‏ فكرة الأرض مثبتة في وسط كرة السماء، كالنقطة في الدائرة، يدل على ذلك أن جرم كل كوكب يرى في جميع نواحى السماء على قدر واحد، فيدل ذلك على بعد ما بين السماء والأرض من جميع

ص -196- الجهات بقدر واحد، فاضطرار أن تكون الأرض وسط السماء‏.‏
وقد يظن بعض الناس أن ما جاءت به الآثار النبوية من أن العرش سقف الجنة، وأن الله على عرشه، مع ما دلت عليه من أن الأفلاك مستديرة متناقض، أو مقتض أن يكون الله تحت بعض خلقه كما احتج بعض الجهمية على إنكار أن يكون الله فوق العرش باستدارة الأفلاك وأن ذلك مستلزم كون الرب أسفل، وهذا من غلطهم في تصور الأمر، ومن علم أن الأفلاك مستديرة، وأن المحيط الذي هو السقف هو أعلى عليين، وأن المركز الذي هو باطن ذلك وجوفه، وهو قعر الأرض، هو ‏[‏سجين‏]‏ و‏[‏أسفل سافلين‏]‏ علم من مقابلة الله بين أعلى عليين، وبين سجين، مع أن المقابلة إنما تكون في الظاهر بين العلو والسفل، أو بين السعة والضيق؛ وذلك لأن العلو مستلزم للسعة، والضيق مستلزم للسفول، وعلم أن السماء فوق الأرض مطلقا، لا يتصور أن تكون تحتها قط وإن كانت مستديرة محيطة وكذلك كلما علا كان أرفع وأشمل‏.‏
وعلم أن الجهة قسمان‏:‏ قسم ذاتي، وهو العلو، والسفول فقط‏.‏ وقسم إضافي، وهو ما ينسب إلى الحيوان بحسب حركته، فما أمامه

ص -197- يقال له‏:‏ أمام، وما خلفه يقال له‏:‏ خلف، وما عن يمينه يقال له‏:‏ اليمين، وما عن يسرته يقال له‏:‏ اليسار، وما فوق رأسه يقال له‏:‏ فوق، وما تحت قدميه يقال له‏:‏ تحت، وذلك أمر إضافي‏.‏ أرأيت لو أن رجلا علق رجليه إلى السماء، ورأسه إلى الأرض، أليست السماء فوقه وإن قابلها برجليه‏؟‏‏!‏ وكذلك النملة أو غيرها لو مشى تحت السقف مقابلا له برجليه، وظهره إلى الأرض؛ لكان العلو محاذيا لرجليه، وإن كان فوقه، وأسفل سافلين ينتهى إلى جوف الأرض‏.‏
والكواكب التي في السماء وإن كان بعضها محاذيا لرؤوسنا، وبعضها في النصف الآخر من الفلك فليس شيء منها تحت شيء، بل كلها فوقنا في السماء، ولما كان الإنسان إذا تصور هذا يسبق إلى وهمه السفل الإضافي، كما احتج به الجهمي الذي أنكر علو الله على عرشه، وخيل على من لا يدري أن من قال‏:‏ إن الله فوق العرش، فقد جعله تحت نصف المخلوقات، أو جعله فلكا آخر تعالى الله عما يقول الجاهل‏.‏
فمن ظن أنه لازم لأهل الإسلام من الأمور التي لا تليق بالله، ولا هي لازمة، بل هذا يصدقه الحديث الذي رواه أحمد في مسنده، من حديث الحسن عن أبي هريرة، ورواه الترمذي في حديث الإدلاء؛

ص -198- فإن الحديث يدل على أن الله فوق العرش، ويدل على إحاطة العرش، وكونه سقف المخلوقات‏.‏
ومن تأوله على قوله هبط على علم الله، كما فعل الترمذي لم يدر كيف الأمر، ولكن لما كان من أهل السنة، وعلم أن الله فوق العرش، ولم يعرف صورة المخلوقات، وخشي أن يتأوله الجهمي أنه مختلط بالخلق، قال‏:‏ هكذا، وإلا فقول رسول الله صلى الله عليه وسلم كله حق، يصدق بعضه بعضاً‏.‏
وما علم بالمعقول من العلوم الصحيحة يصدق ما جاء به الرسول ويشهد له‏.‏ فنقول‏:‏ إذا تبين أنا نعرف ما قد عرف من استدارة الأفلاك؛ علم أن المنكر له مخالف لجميع الأدلة، لكن المتوقف في ذلك قبل البيان فعل الواجب، وكذلك من لم يزل يستفيد ذلك من جهة لا يثق بها‏.‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم‏"‏ وإن كون بعض الحركات العالية سبب لبعض الحوادث مما لا ينكر، بل إما أن يقبل أو لا يرد‏.‏
فالقول بالأحكام النجومية باطل عقلا، محرم شرعا، وذلك أن حركة الفلك وإن كان لها أثر ليست مستقلة، بل تأثير الأرواح وغيرها

ص -199- من الملائكة أشد من تأثيره، وكذلك تأثير الأجسام الطبيعية التي في الأرض، وكذلك تأثير قلوب الآدميين بالدعاء وغيره من أعظم المؤثرات باتفاق المسلمين، وكالصابئة المشتغلين بأحكام النجوم وغيرهم من سائر الأمم، فهو في الأمر العام جزء السبب، وإن فرضنا أنه سبب مستقل، أو أنه مستلزم لتمام السبب، فالعلم به غير ممكن لسرعة حركته، وإن فرض العلم به، فمحل تأثيره لا ينضبط؛ إذ ليس تأثير خسوف الشمس في الإقليم الفلاني بأولى من الإقليم الآخر، وإن فرض أنه سبب مستقل قد حصل بشروطه، وعلم به، فلا ريب أن ما يصغر من الأعمال الصالحة من الصلاة والزكاة والصيام والحج وصلة الأرحام، ونحو ذلك، مما أمرت به الشريعة يعارض مقتضى ذلك السبب؛ ولهذا أمرنا النبي صلى الله عليه وسلم بالصلاة والدعاء والاستغفار والعتق والصدقة عند الخسوف، وأخبر أن الدعاء والبلاء يلتقيان فيعتلجان بين السماء والأرض‏.‏
والمنجمون يعترفون بذلك حتى قال كبيرهم ‏[‏بطليموس‏]‏‏:‏ ضجيج الأصوات في هياكل العبادات، بفنون الدعوات، من جميع اللغات، يحلل ما عقدته الأفلاك الدائرات‏.‏ فصار ما جاءت به الشريعة إن حدث سبب خير كان ذلك، الصلاة والزكاة يقويه ويؤيده، وإن حدث سبب شر كان ذلك العمل يدفعه، وكذلك استخارة العبد لربه إذا هم بأمر كما

ص -200- أمر النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏إذا هم أحدكم بالأمر فليركع ركعتين‏"‏ الحديث، فهذه الاستخارة الله العليم القدير خالق الأسباب والمسببات خير من أن يأخذ الطالع فيما يريد فعله، فإن الاختيار غايته تحصيل سبب واحد من أسباب النجح إن صح‏.‏ والاستخارة أخذ للنجح من جميع طرقه، فإن الله يعلم الخيرة، فإما أن يشرح صدر الإنسان، وييسر الأسباب، أو يعسرها ويصرفه عن ذلك‏.‏
وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من أتى عرافاً فسأله‏"‏ الحديث،رواه مسلم من حديث صفية بنت أبي عبيدة عن بعض أزواج النبي صلى الله عليه وسلم‏.‏ والعراف يعم المنجم وغيره، إما لفظاً وإما معنى‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏من اقتبس شعبة من النجوم، فقد اقتبس شعبة من السحر زاد ما زاد‏"‏،رواه أبو داود وابن ماجه، فقد تبين تحريم الأخذ بأحكام النجوم علما أو عملا من جهة الشرع، وقد بينا من جهة العقل أن ذلك أيضاً متعذر في الغالب؛ لأن أسباب الحوادث وشروطها وموانعها لاتضبط بضبط حركة بعض الأمور، وإنما يتفق الإصابة في ذلك إذا كان بقية الأسباب موجودة، والموانع مرتفعة، لا أن ذلك عن دليل مطرد لازماً أو غالباً‏.‏
وحذاق المنجمين يوافقون على ذلك، ويعرفون أن طالع البلاد لا

ص -201- يستقيم الحكم به غالبا لمعارضة طالع لوقت وغيره من الموانع، ويقولون‏:‏ إن الأحكام مبناها على الحدس، والوهم‏.‏ فنبين لهم‏:‏ أن قولهم في رؤية الهلال وفي الأحكام من باب واحد يعلم بأدلة العقول امتناع ضبط ذلك، ويعلم بأدلة الشريعة تحريم ذلك والاستغناء عما نظن من منفعته بما بعث الله به محمداً صلى الله عليه وسلم من الكتاب والحكمة، ولهذا قال من قال‏:‏ إن كلام هؤلاء بين علوم صادقة لا منفعة فيها ونعوذ بالله من علم لا ينفع وبين ظنون كاذبة لا ثقة بها، وإن بعض الظن إثم، ولقد صدق، فإن الإنسان الحاسب إذا قتل نفسه في حساب الدقائق والثواني كان غايته مالا يفيد، وإنما تعبوا عليه لأجل الأحكام، وهي ظنون كاذبة‏.‏
أما الكلام في الشرعيات، فإن كان علمًا كان فيه منفعة الدنيا والآخرة، وإن كان ظنًا مثل الحكم بشهادة الشاهدين، أو العمل بالدليل الظني الراجح فهو عمل بعلم، وهو ظن يثاب عليه في الدنيا والآخرة‏.‏ فالحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله، لقد جاءت رسل ربنا بالحق‏.‏ آخر ما وجد‏.‏ وصلى الله على محمد وآله وسلم‏.


سئل عن أهل مدينة رأى بعضهم هلال ذي الحجة ولم يثبت عند الحاكم فهل لهم أن يصوموا

الجزء الخامس والعشرون

سئل عن أهل مدينة رأى بعضهم هلال ذي الحجة ولم يثبت عند الحاكم فهل لهم أن يصوموا

ص -202- وَسُئِلَ شيخ الإسلام رحمه الله عن أهل مدينة رأى بعضهم هلال ذي الحجة، ولم يثبت عند حاكم المدينة، فهل لهم أن يصوموا اليوم الذي في الظاهر التاسع، وإن كان في الباطن العاشر‏؟‏
فأجاب‏:‏
نعم،يصومون التاسع في الظاهر المعروف عند الجماعة، وإن كان في نفس الأمر يكون عاشراً، ولو قدر ثبوت تلك الرؤية؛ فإن في السنن عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏صومكم يوم تصومون، وفطركم يوم تفطرون، وأضحاكم يوم تضحون‏"‏ أخرجه أبو داود، وابن ماجه، والترمذي وصححه‏.‏ وعن عائشة رضي الله عنها أنها قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الفطر يوم يفطر الناس، والأضحى يوم يضحي الناس‏"‏ رواه الترمذي، وعلى هذا العمل عند أئمة المسلمين كلهم‏.‏
فإن الناس لو وقفوا بعرفة في اليوم العاشر خطأ أجزأهم الوقوف

ص -203- بالاتفاق، وكان ذلك اليوم يوم عرفة في حقهم، ولو وقفوا الثامن خطأ ففي الإجزاء نزاع، والأظهر صحة الوقوف أيضا وهو أحد القولين في مذهب مالك، ومذهب أحمد وغيره‏.‏
قالت‏:‏ عائشة رضي الله عنها‏:‏ إنما عرفة اليوم الذي يعرفه الناس‏.‏ وأصل ذلك أن الله سبحانه وتعالى علق الحكم بالهلال والشهر، فقال تعالى‏:‏ ‏{‏يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏، والهلال اسم لما يستهل به، أي‏:‏ يعلن به، ويجهر به، فإذا طلع في السماء ولم يعرفه الناس ويستهلوا لم يكن هلالا‏.‏
وكذا الشهر مأخوذ من الشهرة، فإن لم يشتهر بين الناس لم يكن الشهر قد دخل، وإنما يغلط كثير من الناس في مثل هذه المسألة؛ لظنهم أنه إذا طلع في السماء كان تلك الليلة أول الشهر، سواء ظهر ذلك للناس واستهلوا به أو لا، وليس كذلك، بل ظهوره للناس واستهلالهم به لابد منه؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏صومكم يوم تصومون، وفطركم يوم تفطرون، وأضحاكم يوم تضحون‏"‏ أي‏:‏ هذا اليوم الذي تعلمون أنه وقت الصوم، والفطر، والأضحى، فإذا لم تعلموه لم يترتب عليه حكم، وصوم اليوم الذي يشك فيه‏:‏ هل هو تاسع ذي الحجة‏؟‏ أو عاشر ذي الحجة‏؟‏ جائز بلا نزاع بين العلماء؛

ص -204- لأن الأصل عدم العاشر‏.‏ كما أنهم لو شكوا ليلة الثلاثين من رمضان؛ هل طلع الهلال أم لم يطلع‏؟‏ فإنهم يصومون ذلك اليوم المشكوك فيه باتفاق الأئمة، وإنما يوم الشك الذي رويت فيه الكراهة الشك في أول رمضان؛ لأن الأصل بقاء شعبان‏.‏
وإنما الذي يشتبه في هذا الباب مسألتان‏:‏
إحداهما‏:‏ لو رأى هلال شوال وحده، أو أخبره به جماعة يعلم صدقهم‏:‏ هل يفطر أم لا‏؟‏
والثانية‏:‏ لو رأى هلال ذي الحجة، أو أخبره جماعة يعلم صدقهم ‏:‏ هل يكون في حقه يوم عرفة، ويوم النحر هو التاسع، والعاشر بحسب هذه الرؤية التي لم تشتهر عند الناس‏؟‏ أو هو التاسع والعاشر الذي اشتهر عند الناس‏؟‏
فأما المسألة الأولى، فالمنفرد برؤية هلال شوال لا يفطر علانية باتفاق العلماء، إلا أن يكون له عذر يبيح الفطر كمرض وسفر، وهل يفطر سراً‏؟‏ على قولين للعلماء أصحهما لا يفطر سراً، وهو مذهب مالك، وأحمد في المشهور في مذهبهما‏.‏
وفيهما قول‏:‏ إنه يفطر سراً كالمشهور في مذهب أبي حنيفة

ص -205- والشافعي، وقد روى أن رجلين في زمن عمر بن الخطاب رضي الله عنه رأيا هلال شوال، فأفطر أحدهما، ولم يفطر الآخر، فلما بلغ ذلك عمر قال للذي أفطر‏:‏ لولا صاحبك لأوجعتك ضرباً‏.‏
والسبب في ذلك‏:‏ أن الفطر يوم يفطر الناس، وهو يوم العيد، والذي صامه المنفرد برؤية الهلال ليس هو يوم العيد الذي نهى النبي صلى الله عليه وسلم عن صومه، فإنه نهى عن صوم يوم الفطر، ويوم النحر‏.‏ وقال‏:‏ ‏"‏أما أحدهما فيوم فطركم من صومكم، وأما الآخر فيوم تأكلون فيه من نُسِككم‏"‏، فالذي نهى عن صومه هو اليوم الذي يفطره المسلمون، وينسك فيه المسلمون‏.‏
وهذا يظهر بالمسألة الثانية، فإنه لو انفرد برؤية ذي الحجة لم يكن له أن يقف قبل الناس في اليوم الذي هو في الظاهر الثامن، وإن كان بحسب رؤيته هو التاسع، وهذا لأن في انفراد الرجل في الوقوف والذبح، من مخالفة الجماعة ما في إظهاره للفطر‏.‏
وأما صوم يوم التاسع في حق من رأى الهلال، أو أخبره ثقتان أنهما رأيا الهلال، وهو العاشر بحسب ذلك، ولم يثبت ذلك عند العامة، وهو العاشر بحسب الرؤية الخفية، فهذا يخرج على ما تقدم‏.‏

ص -206- فمن أمره بالصوم يوم الثلاثين الذي هو بحسب الرؤية الخفية من شوال، ولم يأمره بالفطر سراً، سوغ له صوم هذا اليوم واستحبه؛ لأن هذا هو يوم عرفة، كما أن ذلك من رمضان، وهذا هو الصحيح الذي دلت عليه السنة والاعتبار‏.‏
ومن أمره بالفطر سراً لرؤيته، نهاه عن صوم هذا اليوم عند هذا القائل، كهلال شوال الذي انفرد برؤيته‏.‏
فإن قيل‏:‏ قد يكون الإمام الذي فوض إليه إثبات الهلال مقصرا، لرده شهادة العدول، إما لتقصيره في البحث عن عدالتهم‏.‏ وإما رد شهادتهم لعداوة بينه وبينهم، أو غير ذلك من الأسباب التي ليست بشرعية، أو لاعتماده على قول المنجم الذي زعم أنه لا يرى‏.‏
قيل‏:‏ ما يثبت من الحكم لا يختلف الحال فيه بين الذي يؤتم به في رؤية الهلال، مجتهداً مصيباً كان أو مخطئاً أو مفرطاً، فإنه إذا لم يظهر الهلال ويشتهر بحيث يتحرى الناس فيه‏.‏ وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال في الأئمة‏:‏ ‏"‏يصلون لكم، فإن أصابوا فلكم ولهم، وإن أخطؤوا فلكم وعليهم‏"‏‏.‏ فخطؤه وتفريطه عليه لا على المسلمين الذين لم يفرطوا ولم يخطئوا‏.‏

ص -207- ولا ريب أنه ثبت بالسنة الصحيحة واتفاق الصحابة‏:‏ أنه لا يجوز الاعتماد على حساب النجوم، كما ثبت عنه في الصحيحين أنه قال‏:‏ ‏"‏إنا أمة أمية لا نكتب ولا نحسب، صوموا لرؤيته، وأفطروا لرؤيته‏"‏‏.‏
والمعتمد على الحساب في الهلال، كما أنه ضال في الشريعة مبتدع في الدين، فهو مخطئ في العقل وعلم الحساب؛ فإن العلماء بالهيئة يعرفون أن الرؤية لا تنضبط بأمر حسابي، وإنما غاية الحساب منهم إذا عدل أن يعرف كم بين الهلال والشمس من درجة وقت الغروب مثلا، لكن الرؤية ليست مضبوطة بدرجات محدودة، فإنها تختلف باختلاف حدة النظر وكلاله، وارتفاع المكان الذي يتراءى فيه الهلال وانخفاضه، وباختلاف صفاء الجو وكدره‏.‏ وقد يراه بعض الناس لثمان درجات، وآخر لا يراه لثنتي عشرة درجة؛ ولهذا تنازع أهل الحساب في قوس الرؤية تنازعاً مضطرباً، وأئمتهم كبطليموس لم يتكلموا في ذلك بحرف؛ لأن ذلك لا يقوم عليه دليل حسابي‏.‏
وإنما يتكلم فيه بعض متأخريهم مثل كوشيار الديلمي وأمثاله لما رأوا الشريعة علقت الأحكام بالهلال، فرأوا الحساب طريقا تنضبط فيه

ص -208- الرؤية، وليست طريقة مستقيمة، ولا معتدلة، بل خطؤها كثير، وقد جرب، وهم يختلفون كثيراً‏:‏ هل يرى أم لا يرى‏؟‏
وسبب ذلك‏:‏ أنهم ضبطوا بالحساب ما لا يعلم بالحساب، فأخطؤوا طريق الصواب، وقد بسطت الكلام على ذلك في غير هذا الموضع، وبينت أن ما جاء به الشرع الصحيح هو الذي يوافقه العقل الصريح، كما تكلمت على حد اليوم أيضاً وبينت أنه لا ينضبط بالحساب؛ لأن اليوم يظهر بسبب الأبخرة المتصاعدة، فمن أراد أن يأخذ حصة العشاء من حصة الفجر، إنما يصح كلامه لو كان الموجب لظهور النور وخفائه مجرد محاذاة الأفق التي تعلم بالحساب‏.‏
فأما إذا كان للأبخرة في ذلك تأثير، والبخار يكون في الشتاء والأرض الرطبة أكثر مما يكون في الصيف والأرض اليابسة، وكان ذلك لا ينضبط بالحساب؛ فسدت طريقة القياس الحسابي‏.‏
ولهذا توجد حصة الفجر في زمان الشتاء أطول منها في زمان الصيف، والآخذ بمجرد القياس الحسابي يشكل عليه ذلك؛ لأن حصة الفجر عنده تتبع النهار، وهذا أيضا مبسوط في موضعه، والله سبحانه أعلم، وصلى الله على محمد‏.


سئل هل ينكر على الصائم في السفر وأسئلة أخرى في الصيام

الجزء الخامس والعشرون

سئل هل ينكر على الصائم في السفر وأسئلة أخرى في الصيام

ص -209- وَسُئِل رحمه الله عن المسافر في رمضان، ومن يصوم، ينكر عليه، وينسب إلى الجهل‏.‏ ويقال له‏:‏ الفطر أفضل، وما هو مسافة القصر‏؟‏ وهل إذا أنشأ السفر من يومه يفطر‏؟‏ وهل يفطر السفار من المكارية والتجار والجمال والملاح وراكب البحر‏؟‏ وما الفرق بين سفر الطاعة وسفر المعصية‏؟‏
فأجاب‏:‏
الحمد لله، الفطر للمسافر جائز باتفاق المسلمين، سواء كان سفر حج، أو جهاد، أو تجارة، أو نحو ذلك من الأسفار التي لا يكرهها الله ورسوله‏.‏
وتنازعوا في سفر المعصية كالذي يسافر ليقطع الطريق ونحو ذلك على قولين مشهورين، كما تنازعوا في قصر الصلاة‏.‏
فأما السفر الذي تقصر فيه الصلاة، فإنه يجوز فيه الفطر مع القضاء

ص -210- باتفاق الأئمة، ويجوز الفطر للمسافر باتفاق الأمة، سواء كان قادرًا على الصيام، أو عاجزًا، وسواء شق عليه الصوم، أو لم يشق، بحيث لو كان مسافرًا في الظل والماء ومعه من يخدمه جاز له الفطر والقصر‏.‏
ومن قال‏:‏ إن الفطر لا يجوز إلا لمن عجز عن الصيام، فإنه يستتاب، فإن تاب وإلا قتل، وكذلك من أنكر على المفطر، فإنه يستتاب من ذلك‏.‏
ومن قال‏:‏ إن المفطر عليه إثم، فإنه يستتاب من ذلك، فإن هذه الأحوال خلاف كتاب الله وخلاف سنة رسول الله صلى الله عليه وسلم، وخلاف إجماع الأمة‏.‏وهكذا السنة للمسافر أنه يصلي الرباعية ركعتين، والقصر أفضل له من التربيع، عند الأئمة الأربعة، كمذهب مالك وأبي حنيفة وأحمد، والشافعي في أصح قوليه‏.‏
ولم تتنازع الأمة في جواز الفطر للمسافر، بل تنازعوا في جواز الصيام للمسافر، فذهب طائفة من السلف والخلف إلى أن الصائم في

ص -211- السفر كالمفطر في الحضر، وأنه إذا صام لم يجزه، بل عليه أن يقضي، ويروي هذا عن عبد الرحمن بن عوف، وأبي هريرة وغيرهما من السلف، وهو مذهب أهل الظاهر‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ ليس من البر الصوم في السفر‏"‏‏.‏ لكن مذهب الأئمة الأربعة أنه يجوز للمسافر أن يصوم وأن يفطر، كما في الصحيحين عن أنس قال‏:‏ كنا نسافر مع النبي صلى الله عليه وسلم في رمضان فمنا الصائم، ومنا المفطر، فلا يعيب الصائم على المفطر، ولا المفطر على الصائم‏.‏ وقد قال الله تعالى ‏:‏ ‏{‏وَمَن كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ يُرِيدُ اللّهُ بِكُمُ اليسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏‏.‏ وفي المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله يحب أن يؤَخذ برخصه، كما يكره أن تُؤتَي معصيته‏"‏‏.‏ وفي الصحيح‏:‏ أن رجلاً قال للنبي صلى الله عليه وسلم‏:‏ إني رجل أكثر الصوم، أفأصوم في السفر‏؟‏ فقال‏:‏ ‏"‏ إن أفطرت فحسن، وأن صمت فلا بأس‏"‏‏.‏ وفي حديث آخر‏:‏ ‏"‏خياركم الذين في السفر يقصرون ويفطرون‏"‏‏.‏
وأما مقدار السفر الذي يقصر فيه ويفطر، فمذهب مالك والشافعي وأحمد‏:‏ أنه مسيرة يومين قاصدين بسير الإبل والأقدام، وهو ستة عشر فرسخًا، كما بين مكة وعُسْفَان، ومكة وجُدَّة‏.‏ وقال أبو حنيفة‏:‏ مسيرة

ص -212- ثلاثة أيام‏.‏ وقال طائفة من السلف والخلف‏:‏ بل يقصر ويفطر في أقل من يومين، وهذا قول قوي، فإنه قد ثبت أن النبي صلى الله عليه وسلم كان يصلي بعرفة، ومزدلفة، ومِني، يقصر الصلاة، وخلفه أهل مكة وغيرهم يصلون بصلاته، لم يأمر أحدًا منهم بإتمام الصلاة‏.‏
وإذا سافر في أثناء يوم، فهل يجوز له الفطر‏؟‏ على قولين مشهورين للعلماء، هما روايتان عن أحمد‏.‏ أظهرهما‏:‏ أنه يجوز ذلك، كما ثبت في السنن‏:‏ أن من الصحابة من كان يفطر إذا خرج من يومه، ويذكر أن ذلك سنة النبي صلى الله عليه وسلم‏.‏وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه نوي الصوم في السفر، ثم إنه دعا بماء فأفطر، والناس ينظرون إليه‏.‏
وأما اليوم الثاني، فيفطر فيه بلا ريب، وإن كان مقدار سفره يومين في مذهب جمهور الأئمة والأمة‏.‏
وأما إذا قدم المسافر في أثناء يوم، ففي وجوب الإمساك عليه نزاع مشهور بين العلماء، لكن عليه القضاء سواء أمسك أو لم يمسك‏.‏

ص -213- ويفطر من عادته السفر إذا كان له بلد يأوي إليه، كالتاجر الجَلاَّب الذي يجلب الطعام، وغيره من السلع، وكالمكاري الذي يكْرِي دوابه من الجلاب وغيرهم، وكالبريد الذي يسافر في مصالح المسلمين ونحوهم، وكذلك الملاح الذي له مكان في البر يسكنه‏.‏
فأما من كان معه في السفينة امرأته وجميع مصالحه ولا يزال مسافرًا، فهذا لا يقصر ولا يفطر‏.‏
وأهل البادية كأعراب العرب، والأكراد، والترك، وغيرهم الذين يشْتون في مكان، وَيصِيفون في مكان، إذا كانوا في حال ظعنهم من المشتي إلى المصيف، ومن المصيف إلى المشتي، فإنهم يقصرون، وأما إذا نزلوا بمشتاهم ومصيفهم، لم يفطروا ولم يقصروا، وإن كانوا يتتبعون المراعي‏.‏ والله أعلم‏.‏
وَسُئِل رحمه الله عمن يكون مسافرًا في رمضان، ولم يصبه جوع ولا عطش ولا تعب، فما الأفضل له الصيام أم الإفطار‏؟‏

ص -214- فأجاب‏:‏
أما المسافر فيفطر باتفاق المسلمين، وإن لم يكن عليه مشقة، والفطر له أفضل، وإن صام جاز عند أكثر العلماء‏.‏
ومنهم من يقول‏:‏ لا يجزئه‏.‏
وَسُئِل عن إمام جماعة بمسجد مذهبه حنفي ذكر لجماعته أن عنده كتابًا فيه‏:‏ أن الصيام في شهر رمضان إذا لم ينو بالصيام قبل عشاء الآخرة، أو بعدها أو وقت السحور، وإلا فما له في صيامه أجر، فهل هذا صحيح أم لا‏؟‏
فأجاب‏:‏
الحمد لله، على كل مسلم يعتقد أن الصوم واجب عليه، وهو يريد أن يصوم شهر رمضان النية، فإذا كان يعلم أن غدًا من رمضان فلابد أن ينوي الصوم، فإن النية محلها القلب، وكل من علم ما يريد فلابد أن ينويه‏.‏
والتكلم بالنية ليس واجبًا بإجماع المسلمين، فعامة المسلمين إنما يصومون بالنية، وصومهم صحيح بلا نزاع بين العلماء‏.‏ والله أعلم‏.‏

ص -215- وَسُئِل شيخ الإسلام ما يقول سيدنا في صائم رمضان‏:‏ هل يفتقر كل يوم إلى نية أم لا‏؟‏
فأجاب‏:‏
كل من علم أن غدًا من رمضان، وهو يريد صومه فقد نوي صومه، سواء تلفظ بالنية أو لم يتلفظ‏.‏ وهذا فعل عامة المسلمين، كلهم ينوي بالصيام‏.‏
وَسُئِل عن غروب الشمس‏:‏ هل يجوز للصائم أن يفطر بمجرد غروبها‏؟‏
فأجاب‏:‏
إذا غاب جميع القرص أفطر الصائم، ولا عبرة بالحمرة الشديدة الباقية في الأفق‏.‏

ص -216- وإذا غاب جميع القرص ظهر السواد من المشرق، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أقبل الليل من هاهنا، وأدبر النهار من هاهنا وغربت الشمس، فقد أفطر الصائم‏"‏‏.‏
وَسُئِل عما إذا أكل بعد أذان الصبح في رمضان‏:‏ ماذا يكون‏؟‏
فأجاب‏:‏
الحمد لله، أما إذا كان المؤذن يؤذن قبل طلوع الفجر كما كان بلال يؤذن قبل طلوع الفجر على عهد النبي صلى الله عليه وسلم، وكما يؤذن المؤذنون في دمشق وغيرها قبل طلوع الفجر فلا بأس بالأكل والشرب بعد ذلك بزمن يسير‏.‏
وإن شك‏:‏ هل طلع الفجر أو لم يطلع‏؟‏ فله أن يأكل ويشرب حتي يتبين الطلوع، ولو علم بعد ذلك أنه أكل بعد طلوع الفجر، ففي وجوب القضاء نزاع‏.‏
والأظهر‏:‏أنه لا قضاء عليه، وهو الثابت عن عمر،وقال به طائفة

ص -217- من السلف والخلف، والقضاء هو المشهور في مذهب الفقهاء الأربعة‏.‏ والله أعلم‏.‏
وَسُئِل عن رجل كلما أراد أن يصوم أغمي عليه، ويزبد ويخبط، فيبقي أيامًا لا يفيق، حتي يتهم أنه جنون، ولم يتحقق ذلك منه‏؟‏
فأجاب‏:‏
الحمد لله، إن كان الصوم يوجب له مثل هذا المرض فإنه يفطر ويقضي، فإن كان هذا يصيبه في أي وقت صام، كان عاجزًا عن الصيام، فيطعم عن كل يوم مسكينًا‏.‏ والله أعلم‏.‏
وَسُئِل رحمه الله عن امرأة حامل رأت شبه الحيض، والدم مواظبها، وذكر القوابل‏:‏أن المرأة تفطر لأجل منفعة الجنين، ولم يكن بالمرأة ألم، فهل

ص -218- يجوز لها الفطر أم لا‏؟‏
فأجاب‏:‏
إن كانت الحامل تخاف على جنينها، فإنها تفطر وتقضي عن كل يوم يومًا، وتطعم عن كل يوم مسكينًا، رطلاً من خبز بأدمه‏.‏ والله أعلم‏.‏


فصل فيما يفطر الصائم وما لا يفطره

الجزء الخامس والعشرون

فصل فيما يفطر الصائم وما لا يفطره

ص -219- وَقَال شَيخ الإسْلامَ أحْمَد بن تيمية رحمه الله‏:‏
بسم الله الرحمن الرحيم
الحمد لله، نحمده ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله، وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليمًا‏.‏
فَصْل
فيما يفطر الصَّائم ومَا لا يفطره
وهذا نوعان‏:‏ منه ما يفطر بالنص والإجماع، وهو الأكل والشرب، والجماع، قال تعالى‏:‏‏

ص -220- {‏فَالآنَ بَاشِرُوهُنَّ وَابْتَغُواْ مَا كَتَبَ اللّهُ لَكُمْ وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّليْلِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏، فأذن في المباشرة، فعقل من ذلك‏:‏ أن المراد الصيام من المباشرة والأكل والشرب،ولما قال أولاً‏:‏ ‏{‏كُتِبَ عليكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 183‏]‏، كان معقولاً عندهم‏:‏ أن الصيام هو الإمساك عن الأكل والشرب والجماع، ولفظ ‏[‏الصيام‏]‏ كانوا يعرفونه قبل الإسلام ويستعملونه، كما في الصحيحين عن عائشة رضي الله عنها ‏:‏ أن يوم عاشوراء كان يومًا تصومه قريش في الجاهلية‏.‏
وقد ثبت عن غير واحد‏:‏ أنه قبل أن يفرض شهر رمضان أمر بصوم يوم عاشوراء وأرسل مناديا ينادي بصومه، فعلم أن مسمي هذا الاسم كان معروفًا عندهم‏.‏
وكذلك ثبت بالسنة واتفاق المسلمين‏:‏ أن دم الحيض ينافي الصوم، فلا تصوم الحائض، لكن تقضي الصيام‏.‏
وثبت بالسنة أيضًا من حديث لَقِيط بن صَبْرة، أن النبي صلى الله عليه وسلم قال له‏:‏ ‏"‏وبالغ في الاستنشاق إلا أن تكون صائمًا‏"‏، فدل على أن إنزال الماء من الأنف يفطر الصائم، وهو قول جماهير العلماء‏.‏

ص -221- وفي السنن حديثان‏:‏ أحدهما‏:‏ حديث هشام بن حسان، عن محمد بن سيرين، عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من ذَرَعَهُ قَيءٌ وهو صائم فليس عليه قَضَاءٌ، وإن استقاء فليقض‏"‏، وهذا الحديث لم يثبت عند طائفة من أهل العلم، بل قالوا‏:‏ هو من قول أبي هريرة، قال أبو داود‏:‏ سمعت أحمد بن حنبل قال‏:‏ ليس من ذا شيء‏.‏ قال الخطابي‏:‏ يريد أن الحديث غير محفوظ‏.‏ وقال الترمذي‏:‏ سألت محمد بن إسماعيل البخاري عنه، فلم يعرفه إلاعن عيسي بن يونس، قال‏:‏ وما أراه محفوظًا‏.‏ قال‏:‏ وروي يحيي بن كثير، عن عمر بن الحكم‏:‏ أن أبا هريرة كان لا يري القيء يفطر الصائم‏.‏
قال الخطابي‏:‏ وذكر أبو داود أن حفص بن غياث رواه عن هشام، كما رواه عيسي بن يونس، قال‏:‏ ولا أعلم خلافًا بين أهل العلم في أن من ذرعه القيء فإنه لا قضاء عليه، ولا في أن من استقاء عامدًا فعليه القضاء، ولكن اختلفوا في الكفارة، فقال عامة أهل العلم‏:‏ ليس عليه غير القضاء‏.‏ وقال عطاء‏:‏ عليه القضاء والكفارة، وحكي عن الأوزاعي وهو قول أبي ثور‏.‏

ص -222- قلت‏:‏ وهو مقتضي إحدي الروايتين عن أحمد في إيجابه الكفارة على المحتجم، فإنه إذا أوجبها على المحتجم فعلى المستقيء أولى، لكن ظاهر مذهبه‏:‏ أن الكفارة لا تجب بغير الجماع كقول الشافعي‏.‏
والذين لم يثبتوا هذا الحديث لم يبلغهم من وجه يعتمدونه، وقد أشاروا إلى عليه، وهو انفراد عيسي بن يونس، وقد ثبت أنه لم ينفرد به، بل وافقه عليه حفص بن غياث، والحديث الأخير يشهد له، وهو ما رواه أحمد وأهل السنن، كالترمذي، عن أبي الدرداء‏:‏ أن النبي صلى الله عليه وسلم قاء فأفطر، فذكرت ذلك لثوبان‏.‏ فقال‏:‏ صدق، أنا صببت له وضوءًا، لكن لفظ أحمد‏:‏ أن رسول الله صلى الله عليه وسلم قاء فتوضأ‏.‏ رواه أحمد عن حسين المعلم‏.‏
قال الأثرم‏:‏ قلت لأحمد‏:‏ قد اضطربوا في هذا الحديث، فقال‏:‏ حسين المعلم يجوده‏.‏ وقال الترمذي‏:‏ حديث حسين أرجح شيء في هذا الباب، وهذا قد استدل به على وجوب الوضوء من القيء، ولا يدل على ذلك، فإنه إذا أراد بالوضوء الوضوء الشرعي، فليس فيه إلا أنه توضأ، والفعل المجرد لا يدل على الوجوب، بل يدل على أن الوضوء من ذلك مشروع، فإذا قيل‏:‏ إنه مستحب كان فيه عمل بالحديث‏.‏

ص -223- وكذلك ما روي عن بعض الصحابة من الوضوء من الدم الخارج ليس في شيء منه دليل على الوجوب، بل يدل على الاستحباب، وليس في الأدلة الشرعية ما يدل على وجوب ذلك، كما قد بسط في موضعه، بل قد روي الدارقطني وغيره، عن حميد، عن أنس قال‏:‏ احتجم رسول الله صلى الله عليه وسلم ولم يتوضأ، ولم يزد على غسل محاجمه، ورواه ابن الجوزي في ‏[‏حجة المخالف‏]‏ ولم يضعفه، وعادته الجرح بما يمكن‏.‏
وأما الحديث الذي يروي‏:‏ ‏"‏ثلاث لا تفطر‏:‏ القيء، والحجامة، والاحتلام‏"‏، وفي لفظ‏:‏ ‏"‏لا يفطرن لا من قاء ولا من احتلم ولا من احتجم‏"‏، فهذا إسناده الثابت‏:‏ ما رواه الثوري وغيره، عن زيد بن أسلم، عن رجل من أصحابه، عن رجل من أصحاب النبي صلى الله عليه وسلم قال‏:‏ قال رسول الله صلى الله عليه وسلم‏.‏ هكذا رواه أبو داود، وهذا الرجل لا يعرف‏.‏ وقد رواه عبد الرحمن بن زيد بن أسلم، عن أبيه، عن عطاء، عن أبي سعيد، عن النبي صلى الله عليه وسلم، لكن عبد الرحمن ضعيف عند أهل العلم بالرجال‏.‏
قلت‏:‏ روايته عن زيد من وجهين‏:‏ مرفوعًا لا يخالف روايته

ص -224- المرسلة بل يقويها، والحديث ثابت عن زيد بن أسلم؛ لكن هذا فيه‏:‏ ‏"‏إذا ذرعه القيء‏"‏
وأما حديث الحجامة، فإما أن يكون منسوخًا، وإما أن يكون ناسخًا؛ لحديث ابن عباس‏:‏ أنه احتجم وهو محرم صائم أيضًا، ولعل فيه القيء إن كان متناولاً للاستقاءة هو أيضًا منسوخ‏.‏ وهذا يؤيد أن النهي عن الحجامة هو المتأخر، فإنه إذا تعارض نصان ناقل وباق على الاستصحاب، فالناقل هو الراجح في أنه الناسخ، ونسخ أحدهما يقوي نسخ قرينه، ورواه غير واحد عن زيد بن أسلم مرسلاً، وقال يحيي بن معين‏:‏ حديث زيد ابن أسلم ليس بشيء، ولو قدر صحته؛ لكان المراد من ذرعه القيء، فإنه قرنه بالاحتلام، ومن احتلم بغير اخيتاره كالنائم لم يفطر باتفاق الناس‏.‏
وأما من استمني فأنزل، فإنه يفطر، ولفظ الاحتلام إنما يطلق على من احتلم في منامه‏.‏
وقد ظن طائفة أن القياس ألا يفطر شيء من الخارج، وأن المستقيء إنما أفطر؛ لأنه مظنة رجوع بعض الطعام، وقالوا‏:‏ إن فطر الحائض على خلاف القياس‏.‏ وقد بسطنا في الأصول‏:‏ أنه ليس في الشريعة

ص -225- شيء على خلاف القياس الصحيح‏.‏
فإن قيل‏:‏ فقد ذكرتم أن من أفطر عامدًا بغير عذر كان فطره من الكبائر، وكذلك من فوت صلاة النهار إلى الليل عامدًا من غير عذر كان تفويته لها من الكبائر،وأنها ما بقيت تقبل منه على أظهر قولي العلماء، كمن فوت الجمعة، ورمي الجمار وغير ذلك من العبادات المؤقتة، وهذا قد أمره بالقضاء‏.‏
وقد روي في حديث المجامع في رمضان‏:‏ أنه أمره بالقضاء، قيل‏:‏ هذا إنما أمره بالقضاء؛ لأن الإنسان إنما يتقيأ لعذر كالمريض يتداوي بالقيء، أو يتقيأ لأنه أكل ما فيه شبهة كما تقيأ أبو بكر من كسب المتكهن‏.‏
وإذا كان المتقيء معذورًا كان ما فعله جائزًا وصار من جملة المرضي الذين يقضون، ولم يكن من أهل الكبائر الذين أفطروا بغير عذر، وأما أمره للمجامع بالقضاء فضعيف، ضعفه غير واحد من الحفاظ، وقد ثبت هذا الحديث من غير وجه في الصحيحين من حديث أبي هريرة ومن حديث عائشة،ولم يذكر أحد أمره بالقضاء، ولو كان أمره بذلك لما أهمله هؤلاء كلهم وهو حكم شرعي يجب بيانه، ولما لم

ص -226- يأمره به دل على أن القضاء لم يبق مقبولاً منه، وهذا يدل على أنه كان متعمدًا للفطر لم يكن ناسيا ولا جاهلاً‏.‏
والمجامع الناسي فيه ثلاثة أقوال في مذهب أحمد وغيره، ويذكر ثلاث روايات عنه‏:‏
إحداها‏:‏ لا قضاء عليه ولا كفارة، وهو قول الشافعي وأبي حنيفة والأكثرين‏.‏
والثانية‏:‏ عليه القضاء بلا كفارة،وهو قول مالك‏.‏
والثالثة‏:‏ عليه الأمران، وهو المشهور عن أحمد‏.‏
والأول أظهر كما قد بسط في موضعه فإنه قد ثبت بدلالة الكتاب والسنة‏:‏ أن من فعل محظورًا مخطئًا أو ناسيا لم يؤاخذه الله بذلك، وحينئذ يكون بمنزلة من لم يفعله، فلا يكون عليه إثم، ومن لا إثم عليه لم يكن عاصيا ولا مرتكبًا لما نهي عنه، وحينئذ فيكون قد فعل ما أمر به ولم يفعل ما نهي عنه، ومثل هذا لا يبطل عبادته، إنما يبطل العبادات إذا لم يفعل ما أمر به أو فعل ما حظر عليه‏.‏
وطرد هذا‏:‏ أن الحج لا يبطل بفعل شيء من المحظورات لا ناسيا ولا مخطئًا لا الجماع ولا غيره، وهو أظهر قولي الشافعي‏.‏

ص -227- وأما الكفارة والفدية، فتلك وجبت لأنها بدل المتلف من جنس ما يجب ضمان المتلف بمثله، كما لو أتلفه صبي أو مجنون أو نائم ضمنه بذلك، وجزاء الصيد إذا وجب على الناسي والمخطئ فهو من هذا الباب بمنزلة دية المقتول خطأ، والكفارة الواجبة بقتله خطأ بنص القرآن وإجماع المسلمين‏.‏
وأما سائر المحظورات، فليست من هذا الباب، وتقليم الأظفار وقص الشارب والترفه المنافي للتفث كالطيب واللباس؛ ولهذا كانت فديتها من جنس فدية المحظورات ليست بمنزلة الصيد المضمون بالبدل‏.‏ فأظهر الأقوال في الناسي والمخطئ‏:‏ إذا فعل محظورًا ألا يضمن من ذلك إلا الصيد‏.‏
وللناس فيه أقوال، هذا أحدها، وهو قول أهل الظاهر‏.‏
والثاني‏:‏ يضمن الجميع مع النسيان، كقول أبي حنيفة وإحدي الروايات عن أحمد، واختاره القاضي وأصحابه‏.‏
والثالث‏:‏ يفرق بين ما فيه إتلاف كقتل الصيد والحلق والتقليم وما ليس فيه إتلاف كالطيب واللباس، وهذا قول الشافعي وأحمد في الرواية الثانية، واختارها طائفة من أصحابه، وهذا القول أجود من

ص -228- غيره، لكن إزالة الشعر والظفر ملحق باللباس والطيب لا بقتل الصيد هذا أجود‏.‏
والرابع‏:‏ أن قتل الصيد خطأ لا يضمنه، وهو رواية عن أحمد، فخرجوا عليه الشعر والظفر بطريق الأولى‏.‏
وكذلك طرد هذا‏:‏ أن الصائم إذا أكل أو شرب أو جامع ناسيا أو مخطئًا، فلا قضاء عليه وهو قول طائفة من السلف والخلف، ومنهم من يفطر الناسي والمخطئ كمالك، وقال أبو حنيفة‏:‏ هذا هو القياس لكن خالفه لحديث أبي هريرة في الناسي، ومنهم من قال‏:‏ لا يفطر الناسي ويفطر المخطئ، وهو قول أبي حنيفة والشافعي وأحمد، فأبو حنيفة جعل الناسي موضع استحسان، وأما أصحاب الشافعي وأحمد فقالوا‏:‏ النسيان لا يفطر؛ لأنه لا يمكن الاحتراز منه، بخلاف الخطأ، فإنه يمكنه ألا يفطر حتي يتيقن غروب الشمس، وأن يسمك إذا شك في طلوع الفجر‏.‏
وهذا التفريق ضعيف، والأمر بالعكس، فإن السنة للصائم أن يعجل الفطر ويؤخر السحور، ومع الغيم المطبق لا يمكن اليقين الذي لا يقبل الشك إلا بعد أن يذهب وقت طويل جدًا يفوت مع المغرب

ص -229- ويفوت معه تعجيل الفطور، والمصلي مأمور بصلاة المغرب وتعجيلها، فإذا غلب على ظنه غروب الشمس أمر بتأخير المغرب إلى حد اليقين، فربما يؤخرها حتي يغيب الشفق وهو لا يستيقن غروب الشمس، وقد جاء عن إبراهيم النخعي وغيره من السلف وهو مذهب أبي حنيفة ‏:‏ أنهم كانوا يستحبون في الغيم تأخير المغرب وتعجيل العشاء وتأخير الظهر وتقديم العصر، وقد نص على ذلك أحمد وغيره، وقد علل ذلك بعض أصحابه بالاحتياط لدخول الوقت، وليس كذلك؛ فإن هذا خلاف الاحتياط في وقت العصر والعشاء، وإنما سن ذلك؛ لأن هاتين الصلاتين يجمع بينهما للعذر، وحال الغيم حال عذر، فأخرت الأولى من صلاتي الجمع، وقدمت الثانية لمصلحتين‏:‏
إحداهما‏:‏ التخفيف عن الناس حتي يصلوها مرة واحدة لأجل خوف المطر كالجمع بينهما مع المطر‏.‏
والثانية‏:‏ أن يتيقن دخول وقت المغرب، وكذلك يجمع بين الظهر والعصر على أظهر القولين، وهو إحدي الروايتين عن أحمد، ويجمع بينهما للوحل الشديد والريح الشديدة الباردة ونحو ذلك في أظهر قولي العلماء، وهو قول مالك وأظهر القولين في مذهب أحمد‏.‏

ص -230- الثاني‏:‏ أن الخطأ في تقديم العصر والعشاء أولى من الخطأ في تقديم الظهر والمغرب، فإن فعل هاتين قبل الوقت لا يجوز بحال بخلاف تينك، فإنه يجوز فعلهما في وقت الظهر والمغرب؛ لأن ذلك وقت لهما حال العذر، وحال الاشتباه حال عذر، فكان الجمع بين الصلاتين مع الاشتباه أولى من الصلاة مع الشك‏.‏
وهذا فيه ما ذكره أصحاب المأخذ الأول من الاحتياط، لكنه احتياط مع تيقن الصلاة في الوقت المشترك، ألا تري أن الفجر لم يذكروا فيها هذا الاستحباب ولا في العشاء والعصر، ولو كان لعلم خوف الصلاة قبل الوقت لطرد هذا في الفجر، ثم يطرد في العصر والعشاء‏.‏
وقد جاء الحديث عن النبي صلى الله عليه وسلم بالتبكير بالعصر في يوم الغيم، فقال‏:‏ ‏"‏بَكِّروا بالصلاة في يوم الغيم، فإنه من ترك صلاة العصر فقد حبط عمله‏"‏
فإن قيل‏:‏ فإذا كان يستحب أن يؤخر المغرب مع الغيم، فكذلك يؤخر الفطور‏.‏ قيل‏:‏ إنما يستحب تأخيرها مع تقديم العشاء بحيث يصليهما قبل مغيب الشفق، فأما تأخيرها إلى أن يخاف مغيب الشفق فلا يستحب، ولا يستحب تأخير الفطور إلى هذه الغاية‏.‏
ولهذا كان الجمع المشروع مع المطر هو جمع التقديم في وقت

ص -231- المغرب، ولا يستحب أن يؤخر بالناس المغرب إلى مغيب الشفق، بل هذا حرج عظيم على الناس، وإنما شرع الجمع لئلا يحرج المسلمون‏.‏
وأيضًا، فليس التأخير والتقديم المستحب أن يفعلهما مقترنتين؛ بل أن يؤخر الظهر ويقدم العصر، ولو كان بينهما فصل في الزمان‏.‏ وكذلك في المغرب والعشاء بحيث يصلون الواحدة وينتظرون الأخرى لا يحتاجون إلى ذهاب إلى البيوت ثم رجوع، وكذلك جواز الجمع لا يشترط له الموالاة في أصح القولين، كما قد ذكرناه في غير هذا الموضع‏.‏
وأيضًا، فقد ثبت في صحيح البخاري، عن أسماء بنت أبي بكر قالت‏:‏ أفطرنا يومًا من رمضان في غيم على عهد رسول الله صلى الله عليه وسلم، ثم طلعت الشمس‏.‏ وهذا يدل على شيئين‏:‏ على أنه لا يستحب مع الغيم التأخير إلى أن يتيقن الغروب؛ فإنهم لم يفعلوا ذلك ولم يأمرهم به النبي صلى الله عليه وسلم، والصحابة مع نبيهم أعلم وأطوع لله ولرسوله ممن جاء بعدهم‏.‏ والثاني‏:‏ لا يجب القضاء؛ فإن النبي صلى الله عليه وسلم لو أمرهم بالقضاء لشاع ذلك كما نقل فطرهم، فلما لم ينقل ذلك دل على أنه لم يأمرهم به‏.‏
فإن قيل‏:‏ فقد قيل لهشام بن عروة‏:‏ أمروا بالقضاء‏؟‏ قال‏:‏ أو بُد من القضاء‏؟‏

ص -232- قيل‏:‏ هشام قال ذلك برأيه، لم يرو ذلك في الحديث، ويدل على أنه لم يكن عنده بذلك علم‏:‏ أن معمرًا روي عنه قال‏:‏ سمعت هشامًا قال‏:‏ لا أدري أقضوا أم لا‏؟‏ ذكر هذا وهذا عنه البخاري، والحديث رواه عن أمه فاطمة بنت المنذر عن أسماء‏.‏
وقد نقل هشام عن أبيه عروة‏:‏ أنهم لم يؤمروا بالقضاء، وعروة أعلم من ابنه، وهذا قول إسحاق بن راهويه وهو قرين أحمد بن حنبل ويوافقه في المذهب‏:‏ أصوله وفروعه، وقولهما كثيرًا ما يجمع بينه‏.‏والكَوْسَج سأل مسائله لأحمد وإسحاق، وكذلك حرب الكرماني سأل مسائله لأحمد وإسحاق، وكذلك غيرهما؛ ولهذا يجمع الترمذي قول أحمد وإسحاق، فإنه روي قولهما من مسائل الكوسج‏.‏
وكذلك أبو زرعة وأبو حاتم وابن قتيبة وغير هؤلاء من أئمة السلف والسنة والحديث، وكانوا يتفقهون على مذهب أحمد وإسحاق يقدمون قولهما على أقوال غيرهما، وأئمة الحديث كالبخاري ومسلم والترمذي والنسائي وغيرهم هم أيضًا من أتباعهما وممن يأخذ العلم والفقه عنهما، وداود من أصحاب إسحاق‏.‏ وقد كان أحمد بن حنبل إذا سئل عن إسحاق يقول‏:‏ أنا أُسْأَلُ

ص -233- عن إسحاق‏؟‏ إسحاق يسأل عني‏.‏
والشافعي وأحمد بن حنبل وإسحاق وأبو عبيد وأبو ثور ومحمد بن نصر المروزي وداود ابن على ونحو هؤلاء كلهم فقهاء الحديث رضي الله عنهم أجمعين‏.‏
وأيضًا، فإن الله قال في كتابه‏:‏ ‏{‏وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏ وهذه الآية مع الأحاديث الثابتة عن النبي صلى الله عليه وسلم تبين أنه مأمور بالأكل إلى أن يظهر الفجر، فهو مع الشك في طلوعه مأمور بالأكل كما قد بسط في موضعه‏.‏
فَصْل
وأما الكحل والحقنة وما يقطر في إحليله، ومداواة المأمومة والجائفة، فهذا مما تنازع فيه أهل العلم، فمنهم من لم يفطر بشيء من ذلك، ومنهم من فطر بالجميع لا بالكحل، ومنهم من فطر بالجميع لا بالتقطير، ومنهم من لم يفطر بالكحل ولا بالتقطير ويفطر بما سوى ذلك‏.‏

ص -234- والأظهر أنه لا يفطر بشيء من ذلك؛ فإن الصيام من دين المسلمين الذي يحتاج إلى معرفته الخاص والعام، فلو كانت هذه الأمور مما حرمها الله ورسوله في الصيام، ويفسد الصوم بها لكان هذا مما يجب على الرسول بيانه، ولو ذكر ذلك لعلمه الصحابة وبلغوه الأمة كما بلغوا سائر شرعه، فلما لم ينقل أحد من أهل العلم عن النبي صلى الله عليه وسلم في ذلك لا حديثًا صحيحًاولا ضعيفًا ولا مسندًا ولا مرسلاً علم أنه لم يذكر شيئًا من ذلك‏.‏ والحديث المروي في الكحل ضعيف رواه أبو داود في السنن ولم يروه غيره ولا هو في مسند أحمد ولا سائر الكتب المعتمدة‏.‏ قال أبو داود‏:‏ حدثنا النفيلي، ثنا علي بن ثابت، حدثني عبد الرحمن بن النعمان، ثنا معبد بن هودة، عن أبيه،عن جده، عن النبي صلى الله عليه وسلم‏:‏ أنه أمر بالإثمد المروح عند النوم‏.‏ وقال‏:‏ ‏"‏ليتقه الصائم‏"‏‏.‏ قال أبو داود‏:‏ وقال يحيي بن معين‏:‏ هذا حديث منكر‏.‏ قال المنذري وعبد الرحمن‏:‏ قال يحيي بن معين‏:‏ ضعيف‏.‏ وقال أبو حاتم الرازي‏:‏ هو صدوق، لكن من الذي يعرف أباه وعدالته وحفظه‏؟‏‏!‏
وكذلك حديث معبد قد عورض بحديث ضعيف، وهو ما رواه الترمذي بسنده عن أنس ابن مالك قال‏:‏ جاء رجل إلى النبي

ص -235- صلى الله عليه وسلم فقال‏:‏ اشتكيت عيني أفأكتحل وأنا صائم‏؟‏ قال‏:‏ ‏"‏نعم‏"‏‏.‏ قال الترمذي‏:‏ ليس بالقوي، ولا يصح عن النبي صلى الله عليه وسلم في هذا الباب شيء‏.‏ وفيه أبو عاتكة‏.‏ قال البخاري‏:‏ منكر الحديث‏.‏
والذين قالوا‏:‏إن هذه الأمور تفطر كالحقنة ومداواة المأمومة والجائفة لم يكن معهم حجة عن النبي صلى الله عليه وسلم، وإنما ذكروا ذلك بما رأوه من القياس، وأقوي ما احتجوا به قوله‏:‏ ‏"‏وبالغ في الاستنشاق إلا أن تكون صائمًا‏"‏‏.‏قالوا‏:‏ فدل ذلك على أن ما وصل إلى الدماغ يفطر الصائم إذا كان بفعله، وعلى القياس كل ما وصل إلى جوفه بفعله من حقنة وغيرها، سواء كان ذلك في موضع الطعام والغذاء أو غيره من حشو جوفه‏.‏
والذين استثنوا التقطير قالوا‏:‏ التقطير لا ينزل إلى جوفه، وإنما يرشح رشحًا، فالداخل إلى إحليله كالداخل إلى فمه وأنفه‏.‏
والذين استثنوا الكحل قالوا‏:‏ العين ليست كالقبل والدبر، ولكن هي تشرب الكحل كما يشرب الجسم الدهن والماء‏.‏
والذين قالوا‏:‏ الكحل يفطر، قالوا‏:‏ إنه ينفذ إلى داخله حتى يتنخمه

ص -236- الصائم؛ لأن في داخل العين منفذًا إلى داخل الحلق‏.‏
وإذا كان عمدتهم هذه الأقيسة ونحوها لم يجز إفساد الصوم بمثل هذه الأقيسة لوجوه‏:‏
أحدها‏:‏ أن القياس وإن كان حجة إذا اعتبرت شروط صحته، فقد قلنا في الأصول‏:‏ إن الأحكام الشرعية كلها بينتها النصوص أيضًا، وإن دل القياس الصحيح على مثل ما دل عليه النص دلالة خفية، فإذا علمنا بأن الرسول لم يحرم الشيء ولم يوجبه علمنا أنه ليس بحرام ولا واجب، وأن القياس المثبت لوجوبه وتحريمه فاسد، ونحن نعلم أنه ليس في الكتاب والسنة ما يدل على الإفطار بهذه الأشياء التي ذكرها بعض أهل الفقه، فعلمنا أنها ليست مفطرة‏.‏
الثاني‏:‏ أن الأحكام التي تحتاج الأمة إلى معرفتها لابد أن يبينها الرسول صلى الله عليه وسلم بيانًا عامًا، ولابد أن تنقلها الأمة، فإذا انتفي هذا علم أن هذا ليس من دينه، وهذا كما يعلم أنه لم يفرض صيام شهر غير رمضان، ولا حج بيت غير البيت الحرام، ولا صلاة مكتوبة غير الخمس، ولم يوجب الغسل في مباشرة المرأة بلا إنزال، ولا أوجب الوضوء من الفزع العظيم، وإن كان في مظنة خروج الخارج، ولا سن

ص -237- الركعتين بعد الطواف بين الصفا والمروة كما سن الركعتين بعد الطواف بالبيت، وبهذا يعلم أن المني ليس بنجس؛ لأنه لم ينقل عن أحد بإسناد يحتج به أنه أمر المسلمين بغسل أبدانهم وثيابهم من المني مع عموم البلوي بذلك، بل أمر الحائض أن تغسل قميصها من دم الحيض مع قلة الحاجة إلى ذلك، ولم يأمر المسلمين بغسل أبدانهم وثيابهم من المني‏.‏
والحديث الذي يرويه بعض الفقهاء‏:‏ ‏"‏يغسل الثوب من البول والغائط والمني والمذي والدم‏"‏ ليس من كلام النبي صلى الله عليه وسلم، وليس في شيء من كتب الحديث التي يعتمد عليها، ولا رواه أحد من أهل العلم بالحديث بإسناد يحتج به، وإنما روي عن عمار وعائشة من قولهما‏.‏
وغسل عائشة للمني من ثوبه وفركها إياه لا يدل على وجوب ذلك، فإن الثياب تغسل من الوسخ والمخاط والبصاق، والوجوب إنما يكون بأمره، لاسيما ولم يأمر هو سائر المسلمين بغسل ثيابهم من ذلك، ولا نقل أنه أمر عائشة بذلك، بل أقرها على ذلك، فدل على جوازه أو حسنه واستحبابه‏.‏

ص -238- وأما الوجوب فلابد له من دليل‏.‏
وبهذه الطرق يعلم أيضًا أنه لم يوجب الوضوء من لمس النساء ولا من النجاسات الخارجة من غير السبيلين، فإنه لم ينقل أحد عنه بإسناد يثبت مثله أنه أمر بذلك مع العلم بأن الناس كانوا لا يزالون يحتجمون ويتقيؤون ويجرحون في الجهاد وغير ذلك، وقد قطع عرق بعض أصحابه ليخرج منه الدم وهو الفِصَادُ، ولم ينقل عنه مسلم‏:‏ أنه أمر أصحابه بالتوضؤ من ذلك‏.‏
وكذلك الناس لا يزال أحدهم يلمس امرأته بشهوة وبغير شهوة، ولم ينقل عنه مسلم‏:‏ أنه أمر الناس بالتوضؤ من ذلك، والقرآن لا يدل على ذلك؛ بل المراد بالملامسة الجماع كما بسط في موضعه، وأمره بالوضوء من مس الذكر إنما هو استحباب إما مطلقًا وإما إذا حرك الشهوة، وكذلك يستحب لمن لمس النساء فتحركت شهوته أن يتوضأ، وكذلك من تفكر فتحركت شهوته فانتشر، وكذلك من مس الأمرد أو غيره فانتشر‏.‏
فالتوضؤ عند تحرك الشهوة من جنس التوضؤ عند الغضب، وهذا مستحب لما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن

ص -239- الغضب من الشيطان، وإن الشيطان من النار، وإنما تطفأ النار بالماء، فإذا غضب أحدكم فليتوضأ‏"‏‏.‏ وكذلك الشهوة الغالبة هي من الشيطان والنار، والوضوء يطفئها فهو يطفئ حرارة الغضب، والوضوء من هذا مستحب‏.‏ وكذلك أمره بالوضوء مما مسته النار أمر استحباب؛ لأن ما مسته النار يخالط البدن فليتوضأ، فإن النار تطفأ بالماء‏.‏ وليس في النصوص ما يدل على أنه منسوخ؛ بل النصوص تدل على أنه ليس بواجب، واستحباب الوضوء من أعدل الأقوال من قول من يوجبه، وقول من يراه منسوخًا وهذا أحد القولين في مذهب أحمد وغيره‏.‏
وكذلك بهذه الطريق يعلم أن بول ما يؤكل لحمه وروثه ليس بنجس، فإن هذا مما تعم به البلوي، والقوم كانوا أصحاب إبل وغنم، يقعدون ويصلون في أمكنتها وهي مملوءة من أبعارها، فلو كانت بمنزلة المرَاحيض كانت تكون حشوشًا‏.‏ وكان النبي صلى الله عليه وسلم يأمرهم باجتنابها، وألا يلوثوا أبدانهم وثيابهم بها ولا يصلون فيها‏.‏
فكيف وقد ثبتت الأحاديث بأن النبي صلى الله عليه وسلم وأصحابه كانوا يصلون في مرابض الغنم، وأمر بالصلاة في مرابض الغنم، ونهى

ص -240- عن الصلاة في معاطن الإبل، فعلم أن ذلك ليس لنجاسة الأبعار، بل كما أمر بالتوضؤ من لحوم الإبل، وقال في الغنم‏:‏ ‏"‏إن شئت فتوضأ، وإن شئت فلا تتوضأ‏"‏، وقال‏:‏ ‏"‏إن الإبل خلقت من جن، وإن على ذروة كل بعير شيطانًا‏"‏ وقال‏:‏ ‏"‏الفَخْرُ والخُيلاءُ في الفدادين أصحاب الإبل، والسكينة في أهل الغنم‏"‏
فلما كانت الإبل فيها من الشيطنة مالا يحبه الله ورسوله أمر بالتوضؤ من لحمها، فإن ذلك يطفئ تلك الشيطنة، ونهي عن الصلاة في أعطانها؛ لأنها مأوي الشياطين، كما نهي عن الصلاة في الحمام؛ لأنها مأوي الشياطين‏.‏
فإن مأوي الأرواح الخبيثة أحق بأن تجتنب الصلاة فيه وفي موضع الأجسام الخبيثة، بل الأرواح الخبيثة تحب الأجسام الخبيثة‏.‏
ولهذا كانت الحَشُوش محتضرة تحضرها الشياطين، والصلاة فيها أولى بالنهي من الصلاة في الحمام ومعاطن الإبل، والصلاة على الأرض النجسة‏.‏ ولم يرد في الحشوش نص خاص؛ لأن الأمر فيها كان أظهر عند المسلمين أن يحتاج إلى بيان؛ ولهذا لم يكن أحد من المسلمين يقعد في الحشوش، ولا يصلي فيها، وكانوا ينتابون البرية لقضاء حوائجهم

ص -241- قبل أن تتخذ الكُنُف في بيوتهم‏.‏
وإذا سمعوا نهيه عن الصلاة في الحمام أو أعطان الإبل علموا أن النهي عن الصلاة في الحشوش أولى وأحري، مع أنه قد روي الحديث الذي فيه النهي عن الصلاة في المقبرة والمجزرة والمزبلة والحشوش وقارعة الطريق ومعاطن الإبل، وظهر بيت الله الحرام‏.‏
وأصحاب الحديث متنازعون فيه، وأصحاب أحمد فيه على قولين‏:‏ منهم من يري هذه من مواضع النهي، ومنهم من يقول‏:‏ لم أجد في هذا الحديث، ولم أجد في كلام أحمد في ذلك إذنًا، ولا منعًا، مع أنه قد كره الصلاة في مواضع العذاب، نقله عنه ابنه عبد الله؛ للحديث المسند في ذلك عن على الذي رواه أبو داود، وإنما نص على الحشوش وأعطان الإبل والحمام، وهذه الثلاثة التي ذكرها الخِرَقِي وغيره، والحكم في ذلك عند من يقول به قد يثبته بالقياس على موارد النص، وقد يثبته بالحديث، ومن فرق يحتاج إلى الطعن في الحديث وبيان الفارق، و أيضًا المنع قد يكون منع كراهة، وقد يكون منع تحريم‏.‏
وإذا كانت الأحكام التي تعم بها البلوي لابد أن يبينها الرسول صلى الله عليه وسلم بيانًا عامًا، ولابد أن تنقل الأمة ذلك، فمعلوم

ص -242- أن الكحل ونحوه مما تعم به البلوى كما تعم بالدهن والاغتسال والبخور والطيب، فلو كان هذا مما يفطر لبينه النبي صلى الله عليه وسلم كما بين الإفطار بغيره، فلما لم يبين ذلك علم أنه من جنس الطيب والبخور والدهن، والبخور قد يتصاعد إلى الأنف ويدخل في الدماغ وينعقد أجسامًا، والدهن يشربه البدن ويدخل إلى داخله ويتقوي به الإنسان، وكذلك يتقوي بالطيب قوة جيدة، فلما لم ينه الصائم عن ذلك دل على جواز تطييبه وتبخيره وادهانه، وكذلك اكتحاله‏.‏ وقد كان المسلمون في عهده صلى الله عليه وسلم يجْرَح أحدهم إما في الجهاد وإما في غيره مأمومة وجائفة، فلو كان هذا يفطر لبين لهم ذلك، فلما لم ينه الصائم عن ذلك علم أنه لم يجعله مفطرًا‏.‏
والوجه الثالث‏:‏ إثبات التفطير بالقياس يحتاج إلى أن يكون القياس صحيحًا، وذلك إما قياس علة بإثبات الجامع، وإما بإلغاء الفارق، فإما أن يدل دليل على العلة في الأصل فيعدي بها إلى الفرع، وإما أن يعلم ألا فارق بينهما من الأوصاف المعتبرة في الشرع، وهذا القياس هنا منتفٍ‏.‏
وذلك أنه ليس في الأدلة ما يقتضي أن المفطر الذي جعله الله

ص -243- ورسوله مفطرًا هو ما كان واصلاً إلى دماغ أو بدن، أو ما كان داخلاً من منفذ، أو واصلاً إلى الجوف‏.‏ ونحو ذلك من المعاني التي يجعلها أصحاب هذه الأقاويل هي مناط الحكم عند الله ورسوله، ويقولون‏:‏ إن الله ورسوله إنما جعلاالطعام والشراب مفطرًا لهذا المعني المشترك من الطعام والشراب، ومما يصل إلى الدماغ والجوف من دواء المأمومة والجائفة، وما يصل إلى الجوف من الكحل ومن الحقنة والتقطير في الإحليل ونحو ذلك‏.‏
وإذا لم يكن على تعليق الله ورسوله للحكم بهذا الوصف دليل كان قول القائل‏:‏ إن الله ورسوله إنما جعلا هذا مفطرًا لهذا قولاً بلا علم، وكان قوله‏:‏ إن الله حرم على الصائم أن يفعل هذا، قولاً بأن هذا حلال وهذا حرام بلا علم، وذلك يتضمن القول على الله بما لا يعلم، وهذا لا يجوز‏.‏
ومن اعتقد من العلماء أن هذا المشترك مناط الحكم، فهو بمنزلة من اعتقد صحة مذهب لم يكن صحيحًا، أو دلالة لفظ على معني لم يرده الرسول، وهذا اجتهاد يثابون عليه، ولا يلزم أن يكون قولاً بحجة شرعية يجب على المسلم اتباعها‏.‏

ص -244- والوجه الرابع‏:‏ أن القياس إنما يصح إذا لم يدل كلام الشارع على علة الحكم إذا سَبَرنَاأوصاف الأصل، فلم يكن فيها ما يصلح للعلة إلا الوصف المعين، وحيث أثبتنا علة الأصل بالمناسبة أو الدوران أو الشبه المطرد عند من يقول به، فلابد من السَّبْر، فإذا كان في الأصل وصفان مناسبان لم يجز أن يقول‏:‏ الحكم بهذا دون هذا‏.‏
ومعلوم أن النص والإجماع أثبتا الفطر بالأكل والشرب والجماع والحيض، والنبي صلى الله عليه وسلم قد نهي المتوضئ عن المبالغة في الاستنشاق إذا كان صائمًا،وقياسهم على الاستنشاق أقوي حججهم كما تقدم، وهو قياس ضعيف؛ وذلك لأن من نشق الماء بمنخريه ينزل الماء إلى حلقه وإلى جوفه، فحصل له بذلك ما يحصل للشارب بفمه ويغذي بدنه من ذلك الماء، ويزول العطش ويطبخ الطعام في معدته كما يحصل بشرب الماء، فلو لم يرد النص بذلك لعلم بالعقل أن هذا من جنس الشرب، فإنهما لا يفترقان إلا في دخول الماء من الفم، وذلك غير معتبر، بل دخول الماء إلى الفم وحده لا يفطر، فليس هو مفطرًا ولا جزءًا من المفطر لعدم تأثيره، بل هو طريق إلى الفطر، وليس كذلك الكحل والحقنة ومداواة الجائفة والمأمومة، فإن الكحل لا يغذي البتة ولا يدخل أحد كحلاً إلى جوفه لا من أنفه ولا فمه،

ص -245- وكذلك الحقنة لا تغذي، بل تستفرغ ما في البدن كما لو شم شيئًا من المسهلات أو فزع فزعًا أوجب استطلاق جوفه وهي لا تصل إلى المعدة‏.‏
والدواء الذي يصل إلى المعدة في مداواة الجائفة والمأمومة لا يشبه ما يصل إليها من غذائه، والله سبحانه قال‏:‏ ‏{‏كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ‏}‏ ‏[‏البقرة‏:‏ 183‏]‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏الصوم جنة‏"‏ وقال‏:‏ ‏"‏إن الشيطان يجري من ابن آدم مجرى الدم، فضيقوا مجاريه بالجوع بالصوم‏"‏
فالصائم نهى عن الأكل والشرب؛ لأن ذلك سبب التقوى، فترك الأكل والشرب الذي يولد الدم الكثير الذي يجري فيه الشيطان إنما يتولد من الغذاء لا عن حقنة ولا كحل، ولا ما يقطر في الذكر، ولا ما يداوى به المأمومة والجائفة، وهو متولد عما استنشق من الماء؛ لأن الماء مما يتولد منه الدم، فكان المنع منه من تمام الصوم‏.‏
فإذا كانت هذه المعاني وغيرها موجودة في الأصل الثابت بالنص والإجماع، فدعواهم أن الشارع علق الحكم بما ذكروه من الأوصاف

ص -246- معارض بهذه الأوصاف، والمعارضة تبطل كل نوع من الأقيسة إن لم يتبين أن الوصف الذي ادعوه هو العلة دون هذا‏.‏
الوجه الخامس‏:‏ أنه ثبت بالنص والإجماع منع الصائم من الأكل والشرب والجماع، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الشيطان يجري من ابن آدم مجرى الدم‏"‏ ولا ريب أن الدم يتولد من الطعام والشراب، وإذا أكل أو شرب اتسعت مجاري الشياطين؛ ولهذا قال‏:‏ ‏"‏فضيقوا مجاريه بالجوع‏"‏ وبعضهم يذكر هذا اللفظ مرفوعًا؛ ولهذا قال النبي صلىالله عليه وسلم‏:‏ ‏"‏إذا دخل رمضان فتحت أبواب الجنة وغلقت أبواب النار وصفدت الشياطين‏"‏ فإن مجاري الشياطين الذي هو الدم ضاقت، وإذا ضاقت انبعثت القلوب إلى فعل الخيرات التي بها تفتح أبواب الجنة، وإلى ترك المنكرات التي بها تفتح أبواب النار، وصفدت الشياطين، فضعفت قوتهم وعملهم بتصفيدهم، فلم يستطيعوا أن يفعلوا في شهر رمضان ما كانوا يفعلونه في غيره، ولم يقل‏:‏ إنهم قتلوا ولا ماتوا، بل قال‏:‏ ‏[‏صفدت‏]‏ والمصفد من الشياطين قد يؤذى، لكن هذا أقل وأضعف مما يكون في غير رمضان، فهو بحسب كمال الصوم ونقصه، فمن كان صومه كاملاً دفع الشيطان دفعًا لا يدفعه دفع الصوم الناقص، فهذه المناسبة ظاهرة في منع الصائم من الأكل

ص -247- والشرب، والحكم ثابت على وفقه، وكلام الشارع قد دل على اعتبار هذا الوصف وتأثيره، وهذا المنع منتفٍ في الحقنة والكحل وغير ذلك‏.‏
فإن قيل‏:‏ بل الكحل قد ينزل إلى الجوف ويستحيل دمًا‏.‏
قيل‏:‏ هذا كما قد يقال في البخار الذي يصعد من الأنف إلى الدماغ فيستحيل دمًا، وكالدهن الذي يشربه الجسم، والممنوع منه إنما هو ما يصل إلى المعدة، فيستحيل دمًا ويتوزع على البدن‏.‏
ونجعل هذا وجهًا سادسًا، فنقيس الكحل والحقنة ونحو ذلك على البخور والدهن ونحو ذلك؛ لجامع ما يشتركان فيه من أن ذلك ليس مما يتغذى به البدن ويستحيل في المعدة دمًا، وهذا الوصف هو الذي أوجب ألا تكون هذه الأمور مفطرة، وهذا موجود في محل النزاع، والفرع قد يتجاذبه أصلان فيلحق كلا منهما بما يشبهه من الصفات‏.‏
فإن قيل‏:‏ هذا تطبخه المعدة ويستحيل دمًا ينمي عنه البدن لكنه غذاء ناقص، فهو كما لو أكل سما أو نحوه مما يضره، وهو بمنزلة من

ص -248- أكل أكلاً كثيرا أورثه تخمة ومرضًا، فكان منعه في الصوم عن هذا أوكد؛ لأنه ممنوع عنه في الإفطار وبقى الصوم أوكد، وهذا كمنعه من الزنا، فإنه إذا منع من الوطء المباح فالمحظور أولى‏.‏
فإن قيل‏:‏ فالجماع مفطر، وهذه العلة منتفية فيه‏.‏
قيل‏:‏ تلك أحكام ثابتة بالنص والإجماع، فلا يحتاج إثباتها إلى القياس؛ بل يجوز أن تكون العلل مختلفة، فيكون تحريم الطعام والشراب والفطر بذلك لحكمة، وتحريم الجماع والفطر به لحكمة، والفطر بالحيض لحكمة، فإن الحيض لا يقال فيه‏:‏ إنه يحرم‏:‏ وهذا لأن المفطرات بالنص والإجماع لما انقسمت إلى أمور اختيارية تحرم على العبد كالأكل والجماع، وإلى أمور لا اختيار له فيها كدم الحيض، كذلك تنقسم عللها‏.‏
فنقول‏:‏ أما الجماع فإنه باعتبار أنه سبب إنزال المني يجري مجرى الاستقاءة والحيض والاحتجام كما سنبينه إن شاء الله تعالى فإنه من نوع الاستفراغ لا الامتلاء كالأكل والشرب، ومن جهة أنه إحدى الشهوتين، فجرى مجرى الأكل والشرب، قد قال النبي صلى الله عليه وسلم في الحديث الصحيح عن الله تعالى ‏"‏قال‏:‏ الصوم لي وأنا أجزي

ص -249- به، يدع شهوته وطعامه من أجلي‏"‏ فترك الإنسان ما يشتهيه لله هو عبادة مقصودة يثاب عليها كما يثاب المحرم على ترك ما اعتاده من اللباس والطيب ونحو ذلك من نعيم البدن، والجماع من أعظم نعيم البدن، وسرور النفس وانبساطها، هو يحرك الشهوة والدم والبدن أكثر من الأكل، فإذا كان الشيطان يجري من ابن آدم مجرى الدم، والغذاء يبسط الدم الذي هو مجاريه، فإذا أكل أو شرب انبسطت نفسه إلى الشهوات، وضعفت إرادتها ومحبتها للعبادات، فهذا المعنى في الجماع أبلغ، فإنه يبسط إرادة النفس للشهوات، ويضعف إرادتها عن العبادات أعظم، بل الجماع هو غاية الشهوات، وشهوته أعظم من شهوة الطعام والشراب؛ ولهذا أوجب على المجامع كفارة الظهار، فوجب عليه العتق أو ما يقوم مقامه بالسنة والإجماع؛ لأن هذا أغلظ، وداعيه أقوى، والمفسدة به أشد، فهذا أعظم الحكمتين في تحريم الجماع‏.‏
وأما كونه يضعف البدن كالاستفراغ، فذاك حكمة أخرى، فصار فيهما كالأكل والحيض وهو في ذلك أبلغ منهما، فكان إفساده الصوم أعظم من إفساد الأكل والحيض‏.‏
فنذكر حكمة الحيض وجريان ذلك على وفق القياس، فنقول‏:‏ إن الشرع جاء بالعدل في كل شيء، والإسراف في العبادات من الجور

ص -250- الذي نهى عنه الشارع وأمر بالاقتصاد في العبادات؛ ولهذا أمر بتعجيل الفطر وتأخير السحور، ونهى عن الوصال وقال‏:‏ ‏"‏أفضل الصيام وأعدل الصيام صيام داود عليه السلام، كان يصوم يومًا ويفطر يومًا، ولا يفر إذا لاقَى‏"‏، فالعدل في العبادات من أكبر مقاصد الشارع؛ ولهذا قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ‏}‏ الآية ‏[‏المائدة‏:‏87‏]‏، فجعل تحريم الحلال من الاعتداء المخالف للعدل، وقال تعالى‏:‏ ‏{‏فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللّهِ كَثِيرًا وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ‏}‏ ‏[‏النساء‏:‏161،160‏]‏، فلما كانوا ظالمين عوقبوا بأن حرمت عليهم الطيبات؛ بخلاف الأمة الوسط العدل، فإنه أحل لهم الطيبات وحرم عليهم الخبائث‏.‏
وإذا كان كذلك، فالصائم قد نهى عن أخذ ما يقويه ويغذيه من الطعام والشراب، فينهى عن إخراج ما يضعفه ويخرج مادته التي بها يتغذى، وإلا فإذا مكن من هذا ضره وكان متعديًا في عبادته لا عادلاً‏.‏
والخارجات نوعان‏:‏ نوع يخرج لا يقدر على الاحتراز منه أو على وجه لا يضره، فهذا لا يمنع منه كالأخبثين، فإن خروجهما لا يضره، ولا يمكنه الاحتراز منه أيضا، ولو استدعى خروجهما فإن خروجهما لا يضره بل ينفعه، وكذلك إذا ذرعه القيء لا يمكنه الاحتراز منه، وكذلك الاحتلام

ص -251- في المنام لا يمكنه الاحتراز منه، وأما إذا استقاء فالقيء يخرج ما يتغذى به من الطعام والشراب المستحيل في المعدة، وكذلك الاستمناء مع ما فيه من الشهوة فهو يخرج المني الذي هو مستحيل في المعدة عن الدم، فهو يخرج الدم الذي يتغذى به؛ ولهذا كان خروج المني إذا أفرط فيه يضر الإنسان ويخرج أحمر‏.‏
والدم الذي يخرج بالحيض فيه خروج الدم، والحائض يمكنها أن تصوم في غير أوقات الدم في حال لا يخرج فيها دمها، فكان صومها في تلك الحال صوما معتدلا لا يخرج فيه الدم الذي يقوى البدن الذي هو مادته، وصومها في الحيض يوجب أن يخرج فيه دمها الذي هو مادتها، ويوجب نقصان بدنها وضعفها وخروج صومها عن الاعتدال، فأمرت أن تصوم في غير أوقات الحيض‏.‏
بخلاف المستحاضة؛ فإن الاستحاضة تعم أوقات الزمان، وليس لها وقت تؤمر فيه بالصوم، وكان ذلك لا يمكن الاحتراز منه كذرع القيء، وخروج الدم بالجراح والدمامل والاحتلام ونحو ذلك مما ليس له وقت محدد يمكن الاحتراز منه فلم يجعل هذا منافيا للصوم كدم الحيض‏.‏

ص -252- وطرد هذا‏:‏ إخراج الدم بالحجامة والفصاد ونحو ذلك، فإن العلماء متنازعون في الحجامة‏:‏ هل تفطر الصائم أم لا‏؟‏ والأحاديث الواردة عن النبي صلى الله عليه وسلم في قوله‏:‏ ‏"‏أفطر الحاجم والمحجوم‏"‏ كثيرة قد بينها الأئمة الحفاظ‏.‏ وقد كره غير واحد من الصحابة الحجامة للصائم، وكان منهم من لا يحتجم إلا بالليل‏.‏ وكان أهل البصرة إذا دخل شهر رمضان أغلقوا حوانيت الحجامين‏.‏ والقول بأن الحجامة تفطر مذهب أكثر فقهاء الحديث كأحمد بن حنبل، وإسحاق بن راهويه، وابن خزيمة، وابن المنذر وغيرهم‏.‏
وأهل الحديث الفقهاء فيه العاملون به أخص الناس باتباع محمد صلى الله عليه وسلم‏.‏ والذين لم يروا إفطار المحجوم احتجوا بما ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم احتجم وهو صائم محرم، وأحمد وغيره طعنوا في هذه الزيادة، وهي قوله‏:‏ ‏[‏وهو صائم‏]‏، وقالوا‏:‏ الثابت أنه احتجم وهو محرم، قال أحمد‏:‏ قال يحيى بن سعيد‏:‏ قال شعبة‏:‏ لم يسمع الحكم حديث مقسم في الحجامة للصائم، يعنى حديث شعبة، عن الحكم، عن مقسم، عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم احتجم وهو صائم محرم‏.‏

ص -253- قال مهنا‏:‏ سألت أحمد عن حديث حبيب بن الشهيد، عن ميمون بن مهران، عن ابن عباس؛ أن النبي صلى الله عليه وسلم احتجم وهو صائم محرم، فقال‏:‏ ليس بصحيح‏.‏ وقد أنكره يحيى ابن سعيد الأنصارى‏.‏ قال الأثرم‏:‏ سمعت أبا عبد الله رد هذا الحديث فضعفه، وقال‏:‏ كانت كتب الأنصاري ذهبت في أيام المنتصر، فكان بعد يحدث من كتب غلامه، وكان هذا من تلك‏.‏
وقال مهنا‏:‏ سألت أحمد عن حديث قبيصة، عن سفيان، عن حماد، عن سعيد بن جبير، عن ابن عباس‏.‏‏.‏‏.‏ إلخ فقال‏:‏ هو خطأ من قبل قبيصة‏.‏ وسألت يحيى عن قبيصة فقال‏:‏ رجل صدق، والحديث الذي يحدث به عن سفيان عن سعيد خطأ من قبله‏.‏
قال مهنا‏:‏ سألت أحمد عن حديث ابن عباس‏:‏ أن النبي صلى الله عليه وسلم احتجم وهو محرم صائم، فقال‏:‏ ليس فيه‏:‏ صائم، إنما هو محرم، ذكره سفيان، عن عمرو بن دينار، عن طاوس، عن ابن عباس‏:‏ احتجم النبي صلى الله عليه وسلم على رأسه وهو محرم عن طاوس وعطاء مثله عن ابن عباس، وعن عبد الرزاق، عن معمر، عن ابن خثيم، عن سعيد بن جبير، عن ابن عباس مثله، وهؤلاء أصحاب ابن عباس لا يذكرون‏:‏ صائما‏.‏

ص -254- قلت‏:‏ وهذا الذي ذكره الإمام أحمد هو الذي اتفق عليه الشيخان‏:‏ البخاري ومسلم؛ ولهذا أعرض مسلم عن الحديث الذي ذكر حجامة الصائم، ولم يثبت إلا حجامة المحرم‏.‏ وتأولوا أحاديث الحجامة بتأويلات ضعيفة، كقولهم‏:‏ كانا يغتابان، وقولهم‏:‏ أفطر لسبب آخر‏.‏ وأجود ما قيل‏:‏ ما ذكره الشافعي وغيره أن هذا منسوخ، فإن هذا القول كان في رمضان، واحتجامه وهو محرم كان بعد ذلك؛ لأن الإحرام بعد رمضان، وهذا أيضا ضعيف، بل هو صلوات الله عليه أحرم سنة ست عام الحديبية بعمرة في ذي القعدة، وأحرم من العام القابل بعمرة القضية في ذي القعدة، وأحرم من العام الثالث سنة الفتح من الجعرانة في ذي القعدة بعمرة، وأحرم سنة عشر بحجة الوداع في ذى القعدة، فاحتجامه صلى الله عليه وسلم وهو محرم صائم لم يبين في أى الإحرامات كان‏.‏
والذي يقوى أن إحرامه الذي احتجم فيه كان قبل فتح مكة، قوله‏:‏ ‏"‏أفطر الحاجم والمحجوم ‏"‏، فإنه كان عام الفتح بلا ريب هكذا في أجود الأحاديث‏.‏ وروى أحمد بإسناده، عن ثوبان أن رسول الله صلى الله عليه وسلم أتى على رجل يحتجم في رمضان قال‏:‏ ‏"‏أُفطر الحاجم والمحجوم‏"‏‏.‏

ص -255- وقال أحمد‏:‏ أنبأنا إسماعيل، عن خالد الحذاء، عن أبى قلابة،عن الأشعث، عن شداد ابن أوس أنه مر مع النبي صلى الله عليه وسلم زمن الفتح على رجل محتجم بالبقيع لثمان عشرة ليلة خلت من رمضان، فقال‏:‏ ‏"‏أفطر الحاجم والمحجوم‏"‏ وقال الترمذى‏:‏ سألت البخارى، فقال‏:‏ ليس في هذا الباب أصح من حديث شداد بن أوس وحديث ثوبان، فقلت‏:‏ وما فيه من الاضطراب‏؟‏ فقال‏:‏ كلاهما عندى صحيح؛ لأن يحيى بن سعيد روى عن أبى قلابة، عن أبى أسماء، عن ثوبان، عن أبى الأشعث، عن شداد الحديثين جميعا‏.‏
قلت‏:‏ وهذا الذي ذكره البخارى من أظهر الأدلة على صحة كلا الحديثين اللذين رواهما أبو قلابة إلى أن قال ومما يقوى أن الناسخ هو الفطر بالحجامة أن ذلك رواه عنه خواص أصحابه الذين كانوا يباشرونه حضرا وسفرًا، ويطلعون على باطن أمره مثل بلال وعائشة، ومثل أسامة وثوبان مولياه، ورواه عنه الأنصار الذين هم بطانته، مثل رافع بن خديج وشداد ابن أوس، وفي مسند أحمد عن رافع بن خديج، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أفطر الحاجم والمحجوم‏"‏‏.‏ قال أحمد‏:‏ أصح شيء في هذا الباب حديث رافع، وذكر أحاديث‏:‏ ‏"‏أفطر الحاجم والمحجوم‏"‏ إلى أن قال‏:‏ ثم اختلفوا على أقوال‏:‏

ص -256- أحدها‏:‏ يفطر المحجوم دون الحاجم ذكره الخرقي؛ لكن المنصوص عن أحمد وجمهور أصحابه الإفطار بالأمرين، والنص دال على ذلك فلا سبيل إلى تركه‏.‏
والثاني‏:‏ أنه يفطر المحجوم الذي يحتجم ويخرج منه الدم، ولا يفطر بالافتصاد ونحوه؛ لأنه لا يسمى احتجاما، وهذا قول القاضي وأصحابه، فالتشريط في الآذان هل هو داخل في مسمى الحجامة‏؟‏ تنازع فيه المتأخرون‏.‏ فبعضهم يقول‏:‏ التشريط كالحجامة، كما يقوله شيخنا أبو محمد المقدسي، وعليه يدل كلام العلماء قاطبة، فليس منهم من خص التشريط بذكر، ولو كان عندهم لا يدخل في الحجامة لذكروه، كما ذكروا الفصاد‏.‏ فعلم أن التشريط عندهم من نوع الحجامة، وقال شيخنا أبو محمد‏:‏ هذا هو الصواب، إلى أن قال‏:‏
والرابع‏:‏ وهو الصواب واختاره أبو المظفر بن هبيرة الوزير العالم العادل وغيره أنه يفطر بالحجامة والفصاد ونحوهما؛ وذلك لأن المعنى الموجود في الحجامة موجود في الفصاد شرعا وطبعا، وحيث حض النبي صلى الله عليه وسلم على الحجامة وأمر بها، فهو حض على ما في معناها من الفصاد وغيره؛ لكن الأرض الحارة تجتذب الحرارة فيها دم البدن،

ص -257- فيصعد إلى سطح الجلد فيخرج بالحجامة، والأرض الباردة يغور الدم فيها إلى العروق هربًا من البرد، فإن شبه الشيء منجذب إليه، كما تسخن الأجواف في الشتاء وتبرد في الصيف، فأهل البلاد الباردة لهم الفصاد وقطع العروق، كما للبلاد الحارة الحجامة، لا فرق بينهما في شرع ولا عقل‏.‏
وقد بينا أن الفطر بالحجامة على وفق الأصول والقياس، وأنه من جنس الفطر بدم الحيض والاستقاءة وبالاستمناء، وإذا كان كذلك، فبأي وجه أراد إخراج الدم أفطر، كما أنه بأي وجه أخرج القيء أفطر، سواء جذب القيء بإدخال يده، أو بشم مايقيئه، أو وضع يده تحت بطنه واستخرج القيء، فتلك طرق لإخراج القيء، وهذه طرق لإخراج الدم؛ ولهذا كان خروج الدم بهذا وهذا سواء في باب الطهارة، فتبين بذلك كمال الشرع واعتداله وتناسبه، وأن ما ورد من النصوص ومعانيها فإن بعضه يصدق بعضا ويوافقه ‏{‏وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا‏}‏ ‏[‏النساء‏:‏ 82‏]‏
وأما الحاجم، فإنه يجتذب الهواء الذي في القارورة بامتصاصه، والهواء يجتذب ما فيها من الدم، فربما صعد مع الهواء شيء من الدم ودخل في حلقه وهو لا يشعر،والحكمة إذا كانت خفية أو منتشرة علق الحكم

ص -258- بالمظنة، كما أن النائم الذي تخرج منه الريح ولا يدري يؤمر بالوضوء، فكذلك الحاجم يَدْخُلُ شيءٌ من الدم مع ريقه إلى بطنه وهو لا يدري‏.‏
والدم من أعظم المفطرات، فإنه حرام في نفسه لما فيه من طغيان الشهوة، والخروج عن العدل، والصائم أمر بحسم مادته، فالدم يزيد الدم فهو من جنس المحظور، فيفطر الحاجم لهذا، كما ينتقض وضوء النائم، وإن لم يستيقن خروج الريح منه؛ لأنه يخرج ولا يدري، وكذلك الحاجم قد يدخل الدم في حلقه وهو ولا يدري‏.‏
وأما الشارط فليس بحاجم، وهذا المعنى منتف فيه، فلا يفطر الشارط، وكذلك لو قدر حاجم لا يمص القارورة بل يمتص غيرها أو يأخذ الدم بطريق أخرى لم يفطر‏.‏
والنبي صلى الله عليه وسلم كلامه خرج على الحاجم المعروف المعتاد‏.‏ وإذا كان اللفظ عامًا وإن كان قصده شخصًا بعينه، فيشترك في الحكم سائر النوع؛ للعادة الشرعية من أن ما ثبت في حق الواحد من الأمة ثبت في حق الجميع، فهذا أبلغ، فلا يثبت بلفظه ما يظهر لفظا ومعنى أنه لم يدخل فيه مع بعده عن الشرع والعقل، والله أعلم، والحمد لله رب العالمين، وصلى الله على نبينا محمد وآله وصحبه وسلم تسليمًا كثيرًا‏.

ص -259- وسئل عن رجل باشر زوجته، وهو يسمع المتسحر يتكلم، فلا يدري‏:‏ أهو يتسحر‏؟‏ أم يؤذن‏؟‏ ثم غلب على ظنه أنه يتسحر، فوطئها، وبعد يسير أضاء الصبح، فما الذي يجب عليه‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
هذه المسألة للعلماء فيها ثلاثة أقوال‏:‏
أحدها‏:‏ عليه القضاء، والكفارة، هذا إحدى الروايتين عن أحمد‏.‏
وقال مالك‏:‏ عليه القضاء لا غير، وهذه الرواية الأخرى عنه، وهذا مذهب الشافعي وأبي حنيفة وغيرهما‏.‏
والثالث‏:‏ لا قضاء، ولا كفارة عليه، وهذا قول النبي صلى الله عليه وسلم، وهو أظهر الأقوال؛ ولأن الله تعالى عفا عن الخطأ

ص -260- والنسيان، وأباح سبحانه وتعالى الأكل والشرب والجماع حتى يتبين الخيط الأبيض من الخيط الأسود‏.‏ والشاك في طلوع الفجر يجوز له الأكل والشرب والجماع بالاتفاق، ولا قضاء عليه إذا استمر الشك‏.‏
وسئل رحمه الله عن رجل أراد أن يواقع زوجته في شهر رمضان بالنهار، فأفطر بالأكل قبل أن يجامع، ثم جامع، فهل عليه كفارة أم لا ‏؟‏ وما على الذي يفطر من غير عذر‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها قولان للعلماء مشهوران‏:‏
أحدهما‏:‏ تجب، وهو قول جمهورهم، كمالك، وأحمد، وأبي حنيفة وغيرهم‏.‏
والثاني‏:‏ لا تجب، وهو مذهب الشافعي، وهذان القولان مبناهما على أن الكفارة سببها الفطر من الصوم، أو من الصوم الصحيح بجماع، أو بجماع وغيره على اختلاف المذاهب فإن أبا حنيفة

ص -261- يعتبر الفطر بأعلى جنسه، ومالك يعتبر الفطر مطلقا، فالنزاع بينهما إذا أفطر بابتلاع حصاة أو نواة ونحو ذلك‏.‏ وعن أحمد رواية‏:‏ أنه إذا أفطر بالحجامة كفر، كغيرها من المفطرات، بجنس الوطء، فأما الأكل والشرب ونحوهما فلا كفارة في ذلك‏.‏
ثم تنازعوا‏:‏ هل يشترط الفطر من الصوم الصحيح‏؟‏ فالشافعي وغيره يشترط ذلك، فلو أكل ثم جامع، أو أصبح غير ناوٍ للصوم ثم جامع، أو جامع وكفر ثم جامع؛ لم يكن عليه كفارة، لأنه لم يطأ في صوم صحيح‏.‏
وأحمد في ظاهر مذهبه وغيره يقول‏:‏ بل عليه كفارة في هذه الصور ونحوها؛ لأنه وجب عليه الإمساك في شهر رمضان، فهو صوم فاسد، فأشبه الإحرام الفاسد‏.‏
وكما أن المحرم بالحج إذا أفسد إحرامه لزمه المضي فيه بالإمساك عن محظوراته، فإذا أتى شيئا منها كان عليه ما عليه من الإحرام الصحيح، وكذلك من وجب عليه صوم شهر رمضان إذا وجب عليه الإمساك فيه وصومه فاسد لأكل أو جماع أو عدم نية، فقد لزمه الإمساك عن محظورات الصيام، فإذا تناول شيئا منها كان عليه ما عليه في الصوم

ص -262- الصحيح‏.‏ وفي كلا الموضعين عليه القضاء‏.‏
وذلك لأن هتك حرمة الشهر حاصلة في الموضعين، بل هي في هذا الموضع أشد؛ لأنه عاص بفطره أولاً، فصار عاصيا مرتين، فكانت الكفارة عليه أوكد؛ ولأنه لو لم تجب الكفارة على مثل هذا لصار ذريعة إلى ألا يكفر أحد، فإنه لا يشاء أحد أن يجامع في رمضان إلا أمكنه أن يأكل ثم يجامع، بل ذلك أعون له على مقصوده، فيكون قبل الغداء عليه كفارة، وإذا تغدى هو وامرأته ثم جامعها، فلا كفارة عليه، وهذا شنيع في الشريعة لا ترد بمثله‏.‏
فإنه قد استقر في العقول والأديان‏:‏ أنه كلما عظم الذنب كانت العقوبة أبلغ، وكلما قوى الشبه قويت، والكفارة فيها شوب العبادة، وشوب العقوبة، وشرعت زاجرة وماحية، فبكل حال قوة السبب يقتضي قوة المسبب‏.‏
ثم الفطر بالأكل لم يكن سببا مستقلاً موجبا للكفارة كما يقوله أبو حنيفة ومالك، فلا أقل أن يكون معينا للسبب المستقل، بل

ص -263- يكون مانعا من حكمه، وهذا بعيد عن أصول الشريعة‏.‏
ثم المجامع كثيرا ما يفطر قبل الإيلاج، فتسقط الكفارة عنه بذلك على هذا القول، وهذا ظاهر البطلان، والله أعلم‏.‏
وسُئل عن رجل أفطر نهار رمضان متعمدًا ثم جامع، فهل يلزمه القضاء والكفارة‏؟‏ أم القضاء بلا كفارة‏؟‏
فأجاب‏:‏
عليه القضاء‏.‏
وأما الكفارة، فتجب في مذهب مالك، وأحمد، وأبي حنيفة، ولا تجب عند الشافعي‏.‏
وسُئل عن رجل وطئ امرأته وقت طلوع الفجر معتقدًا بقاء الليل، ثم تبين أن الفجر قد طلع، فما يجب عليه‏؟‏

ص -264- فأجاب‏:‏
الحمد لله، هذه المسألة فيها ثلاثة أقوال لأهل العلم‏:‏
أحدها‏:‏ أن عليه القضاء والكفارة، وهو المشهور من مذهب أحمد‏.‏
والثاني‏:‏ أن عليه القضاء، وهو قول ثان في مذهب أحمد، وهو مذهب أبي حنيفة، والشافعي، ومالك‏.‏
والثالث‏:‏ لا قضاء عليه، ولا كفارة، وهذا قول طوائف من السلف، كسعيد بن جبير، ومجاهد، والحسن، وإسحاق، وداود، وأصحابه والخلف‏.‏ وهؤلاء يقولون‏:‏ من أكل معتقدًا طلوع الفجر، ثم تبين له أنه لم يطلع‏.‏ فلا قضاء عليه‏.‏
وهذا القول أصح الأقوال، وأشبهها بأصول الشريعة، ودلالة الكتاب والسنة، وهو قياس أصول أحمد وغيره، فإن الله رفع المؤاخذة عن الناسي، والمخطئ، وهذا مخطئ، وقد أباح الله الأكل والوطء حتى يتبين الخيط الأبيض من الخيط الأسود من الفجر، واستحب تأخير السحور، ومن فعل ما ندب إليه وأبيح له، لم يفرط، فهذا أولى بالعذر من الناسي والله أعلم‏.‏

ص -265- وسُئل عما إذا قَبَّلَ زوجته، أو ضمها، فأمذى‏:‏ هل يفسد ذلك صومه أم لا‏؟‏
فأجاب‏:‏
يفسد الصوم بذلك، عند أكثر العلماء‏.‏
وسُئل عمن أفطر في رمضان‏.‏‏.‏‏.‏ إلخ‏.‏
فأجاب‏:‏
إذا أفطر في رمضان مستحلاً لذلك، وهو عالم بتحريمه استحلالاً له وجب قتله، وإن كان فاسقاً عوقب عن فطره في رمضان بحسب ما يراه الإمام، وأخذ منه حد الزنا، وإن كان جاهلاً عرف بذلك، وأخذ منه حد الزنا، ويرجع في ذلك إلى اجتهاد الإمام‏.‏ والله أعلم‏.‏

ص -266- وسُئل رحمه الله عن المضمضة، والاستنشاق، والسواك، وذوق الطعام، والقيء وخروج الدم، والادهان والاكتحال‏؟‏
فأجاب‏:‏
يفسد الصوم بذلك، عند أكثر العلماء‏.‏
أما المضمضة والاستنشاق، فمشروعان للصائم باتفاق العلماء‏.‏ وكان النبي صلى الله عليه وسلم والصحابة يتمضمضون ويستنشقون مع الصوم، لكن قال للقيط بن صبرة‏:‏ ‏"‏وبالغ في الاستنشاق إلا أن تكون صائما‏"‏‏.‏
وأما السواك، فجائز بلا نزاع، لكن اختلفوا في كراهيته بعد الزوال على قولين مشهورين، هما روايتان عن أحمد، ولم يقم على كراهيته دليل شرعي يصلح أن يخص عمومات نصوص السواك، وقياسه على دم الشهيد ونحوه ضعيف من وجوه‏.‏ كما هو مبسوط في موضعه‏.‏
وذوق الطعام يكره لغير حاجة؛ لكن لا يفطره وأما للحاجة

ص -267- فهو كالمضمضة‏.‏
وأما القيء، فإذا استقاء أفطر، وإن غلبه القيء لم يفطر‏.‏
والادهان، لا يفطر بلا ريب‏.‏
وأما خروج الدم الذي لا يمكن الاحتراز منه، كدم المستحاضة، والجروح، والذي يَرْعَفُ ونحوه، فلا يفطر، وخروج دم الحيض والنفاس يفطر باتفاق العلماء‏.‏
وأما الاحتجام، ففيه قولان مشهوران، ومذهب أحمد وكثير من السلف أنه يفطر، والفصاد ونحوه فيه قولان في مذهبه‏:‏ أحدهما‏:‏ أن ذلك كالاحتجام‏.‏
ومذهبه في الكحل الذي يصل إلى الدماغ‏:‏ أنه يفطر، كالطيب وللحاجة، ومذهب مالك نحو ذلك‏.‏ وأما أبو حنيفة والشافعي رحمهما الله فلا يريان الفطر بذلك‏.‏ والله أعلم‏.‏

ص -268- وسئل عن رجل افتصد بسبب وجع رأسه وهو صائم‏:‏ هل يفطر ويجب عليه قضاء ذلك اليوم أم لا‏؟‏ وهل إذا أعلم أنه يفطر إذ افتصد، يأثم أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها نزاع في مذهب أحمد وغيره، والأَحوط أنه يقضي ذلك اليوم‏.‏ والله أعلم‏.‏
وسُئل عن الفصاد في شهر رمضان‏:‏ هل يفسد الصوم أم لا‏؟‏
فأجاب‏:‏
إن أمكنه تأخير الفصاد أخره، وإن احتاج إليه لمرض افتصد وعليه القضاء في أحد قولي العلماء‏.‏ والله أعلم‏.‏

ص -269- وسُئل عن الميت في أيام مرضه أدركه شهر رمضان، ولم يكن يقدر على الصيام، وت وفي وعليه صيام شهر رمضان، وكذلك الصلاة مدة مرضه، ووالديه بالحياة، فهل تسقط الصلاة والصيام عنه إذا صاما عنه وصليا إذا وصى، أو لم يوص‏؟‏
فأجاب‏:‏
إذا اتصل به المرض، ولم يمكنه القضاء، فليس على ورثته إلا الإطعام عنه، وأما الصلاة المكتوبة، فلا يصلى أحد عن أحد، ولكن إذا صلى عن الميت واحد منهما تطوعًا، وأهداه له، أو صام عنه تطوعا وأهداه له، نفعه ذلك‏.‏ والله أعلم‏.‏


مسألة في الاقتصاد في العبادات كالصيام والصلاة والقراءة

الجزء الخامس والعشرون

مسألة في الاقتصاد في العبادات كالصيام والصلاة والقراءة

ص -270- الاقتصاد في الأعمال
المسؤول من إحسان السادة العلماء رضي الله عنهم حل هذه الشبهة التي دخل على العباد بسببها ضرر بين، وهي أن بعضهم سمع قوله صلى الله عليه وسلم‏:‏ ‏"‏أحب الصلاة إلى الله صلاة داود، وأحب الصيام إلى الله صيام داود، كان ينام نصف الليل، ويقوم ثلثه، وينام سدسه، وكان يصوم يومًا، ويفطر يومًا‏"‏ فعقد مع الله أن يصوم يومًا، ويفطر يومًا، فعل ذلك سنة أو أكثر، وهو متأهل له عيال، وهو ذو سبب يحتاج إلى نفسه في حفظ صحته، فحدثت عنده بعد ذلك همة في حفظ القرآن، فصار مع هذه المجاهدة يتلقن كل يوم ويكرر، ثم حدثت عنده مع ذلك همة إلى طلب المقصود، وقيام أكثر الليل، وكثرة الاجتهاد، والدأب في العبادة، فاجتمع عليه ثقل يبس الصيام، مع ضعف القوة في السبب، مع يبس التكرار وكثرته، مع اليبس الحادث من الهمة الحادة، وهو شاب عنده حرارة الشبوبية، فأثر مجموع ذلك خللاً في ذهنه، من ذهول، وصداع يلحقه في رأسه، وبلادة

ص -271- في فهمه، بحيث إنه لا يحيط بمعنى الكلام إذا سمعه، وظهر أثر اليبس في عينيه حتى كادتا أن تغورا‏.‏ وقد وجد في هذا الاجتهاد شيئا من الأنوار، وهو لا يترك هذا الصيام لعقده الذي عقده مع الله -تعالى، لخوفه أن يذهب النور الذي عنده، فإذا نهاه أحد من أهل المعرفة يتعلل، ويقول‏:‏ أنا أريد أن أقتل نفسي في الله، فهل صومه هذا يوافق رضا الله تعالى وهو بهذه الصفة‏؟‏ أم هو مكروه لا يرضى الله به‏؟‏ وهل يباح له هذا العقد وعليه فيه كفارة يمين أم لا‏؟‏ وهل اشتغاله بما فيه صلاح جسمه، وصيانة دماغه، وعقله، وذهنه، ليتوفر على حفظ فرائضه، ومصلحة عياله الذي يرضى الله منه، ويريده منه أم لا‏؟‏ وهل إصراره على ذلك موجب لمقت الله تعالى حيث يلقى نفسه إلى التهلكة بشيء لم يجب عليه‏؟‏
وإن كان مشروعا في السنة، فهل هو مشروع مطلقا لكل أحد‏؟‏ أم هو مخصوص بمن لا يتضرر به‏؟‏ يسأل كشف هذه المسألة وحلها فقد أعيا هذا الشخص الأطباء، وأحزن العقلاء لدخوله في السلوك بالجهل، غافلاً عن مراد ربه، ونسأل تقييد الجواب، وإعضاده بالكتاب والسنة، ليصل إلى قلبه ذلك، آجركم الله تعالى ومتع المسلمين بطول بقاكم، وصلى الله على سيدنا محمد وسلم، ورضي الله عن أصحابه أجمعين‏.‏

ص -272-

فأجاب شيخ الإسلام العلامة الحافظ المجتهد مفتي الأنام تقي الدين أحمد بن تيمية بخطه‏:‏
الحمد لله، جواب هذه المسألة مبني على أصلين‏:‏
أحدهما‏:‏ موجب الشرع‏.‏
والثاني‏:‏ مقتضى العهد، والنذر‏.‏
أما الأول‏:‏ فإن المشروع المأمور به الذي يحبه الله ورسوله صلى الله عليه وسلم هو الاقتصاد في العبادة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏عليكم هديًا قاصدًا، عليكم هديًا قاصدًا‏"‏ وقال‏:‏ ‏"‏إن هذا الدِّين متينٌ، ولن يُشادَّ الدّين أحدٌ إلا غلبه، فاستعينوا بالغَدْوَةِ والرَّوْحَةِ وشيء من الدُّلْجة، والقَصَد القَصَد تَبْلُغوا‏"‏ وكلاهما في الصحيح‏.‏
وقال أبي بن كعب‏:‏ اقتصاد في سنة، خير من اجتهاد في بدعة‏.‏
فمتى كانت العبادة توجب له ضررا يمنعه عن فعل واجب أنفع له منها، كانت محرمة، مثل أن يصوم صوما يضعفه عن الكسب الواجب أو يمنعه عن العقل، أو الفهم الواجب، أو يمنعه عن الجهاد الواجب،

ص -273- وكذلك إذا كانت توقعه في محل محرم لا يقاوم مفسدته مصلحتها، مثل أن يخرج ماله كله، ثم يستشرف إلى أموال الناس ويسألهم‏.‏
وأما إن أضعفته عما هو أصلح منها، وأوقعته في مكروهات، فإنها مكروهة‏.‏ وقد أنزل الله تعالى في ذلك قوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏المائدة‏:‏ 87‏]‏، فإنها نزلت في أقوام من الصحابة كانوا قد اجتمعوا وعزموا على التبتل للعبادة‏:‏ هذا يسرد الصوم، وهذا يقوم الليل كله، وهذا يجتنب أكل اللحم، وهذا يجتنب النساء، فنهاهم الله سبحانه وتعالى عن تحريم الطيبات من أكل اللحم، والنساء، وعن الاعتداء وهو الزيادة على الدين المشروع في الصيام، والقيام، والقراءة، والذكر، ونحو ذلك، والزيادة في التحريم على ما حرم والزيادة في المباح على ما أبيح، ثم إنه أمرهم بعد هذا بكفارة ما عقدوه من اليمين على هذا التحريم، والعدوان‏.‏
وفي الصحيحين عن أنس‏:‏ أن نفرًا من أصحاب النبي صلى الله عليه وسلم سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر، فقال بعضهم‏:‏ أما أنا فأصوم لا أفطر، وقال الآخر‏:‏ أما أنا فأقوم لا أنام، وقال الآخر‏:‏ أما أنا فلا أتزوج النساء، وقال الآخر‏:‏ أما أنا

ص -274- فلا آكل اللحم‏.‏ فبلغ ذلك النبي صلى الله عليه وسلم، فقال‏:‏ ‏"‏ما بال أقوام يقولون‏:‏ كذا، وكذا، لكني أصلي، وأنام، وأصوم، وأفطر، وأتزوج النساء، وآكل اللحم، فمن رغب عن سنتي فليس مني‏"‏‏.‏
وفي الصحاح من غير وجه، عن عبد الله بن عمرو بن العاص، أنه كان قد جعل يصوم النهار، ويقوم الليل، ويقرأ القرآن في كل ثلاث، فنهاه النبي صلى الله عليه وسلم عن ذلك، وقال‏:‏ ‏"‏لا تفعل، فإنك إذا فعلت ذلك هَجَمَتْ له العينُ، ونَفِهَتْ له النَّفسُ‏"‏ أي‏:‏ غارت العين وملت النفس، وسئمت‏.‏ وقال له‏:‏ ‏"‏إن لنفْسِك عليك حقًا، وإن لزوجك عليك حقا، وإن لزَوْرِكَ عليك حقا فآت كل ذي حق حقه‏"‏‏.‏
فبين له النبي صلى الله عليه وسلم أن عليك أمورًا واجبة من حق النفس، والأهل، والزائرين، فليس لك أن تفعل ما يشغلك عن أداء هذه الحقوق الواجبة، بل آت كل ذي حقه حقه‏.‏ ثم أمره النبي صلى الله عليه وسلم أن يصوم من كل شهر ثلاثة أيام، وقال‏:‏ ‏"‏إنه يعدل صيام الدهر‏"‏ وأمره أن يقرأ القرآن في كل شهر مرة، فقال‏:‏ إني أطيق أفضل من ذلك، ولم يزل يزايده، حتى قال‏:‏ ‏"‏فصم يوما، وأفطر يوما، فإن ذلك أفضل الصيام‏"‏ قال‏:‏ إني أطيق أفضل

ص -275- من ذلك، قال‏:‏ ‏"‏لا أفضل من ذلك‏"‏‏.‏
وكان عبد الله بن عمرو لما كبر يقول‏:‏ يا ليتني قبلت رخصة رسول الله صلى الله عليه وسلم، وكان ربما عجز عن صوم يوم، وفطر يوم، فكان يفطر أيامًا، ثم يسرد الصيام أيامًا بقدرها، لئلا يفارق النبي صلى الله عليه وسلم على حال ثم ينتقل عنها؛ وهذا لأن بدنه كان يتحمل ذلك، وإلا فمن الناس من إذا صام يوما، وأفطر يوما، شغله عما هو أفضل من ذلك، فلا يكون الصوم أفضل في حقه‏.‏
وكان النبي صلى الله عليه وسلم هكذا،فإنه كان أفضل من صوم داود، ومع هذا، فقد ثبت عنه في الصحيح أنه سئل عمن يصوم الدهر فقال‏:‏ ‏"‏من صام الدهر فلا صام، ولا أفطر‏"‏، وسئل عمن يصوم يومين، ويفطر يوما، فقال‏:‏ ‏"‏ومن يطيق ذلك‏"‏، وسئل عمن يصوم يوما، ويفطر يومين، فقال‏:‏ ‏"‏وددت أني طوقت ذلك‏"‏، وسئل عمن يصوم يوما ويفطر يوما،فقال‏:‏‏"‏ذلك أفضل الصيام‏"‏،فأخبر أنه ود أن يطيق صوم ثلث الدهر؛لأنه كان له من الأعمال التي هي أوجب عليه، وأحب إلى الله ما لا يطيق معه صوم ثلث الدهر‏.‏
وكذلك ثبت عنه في الصحيح‏:‏ أنه لما قرب من العدو في غزوة الفتح

ص -276- في رمضان، أمر أصحابه بالفطر، فبلغه أن قوما صاموا فقال‏:‏ ‏"‏أولئك العصاة‏"‏ وصلى على ظهر دابته مرة، وأمر من معه أن يصلوا على ظهور دوابهم، فوثب رجل عن ظهر دابته فصلى على الأرض، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏مخالف، خالف الله به‏"‏ فلم يمت حتى ارتد عن الإسلام‏.‏ وقال ابن مسعود‏:‏ إني إذا صمت ضعفت عن قراءة القرآن، وقراءة القرآن أحب إلىَّ‏.‏ وهذا باب واسع قد بسط في غير هذا الموضع‏.‏
وأما الأصل الثاني‏:‏ وهو أنه إذا عاهد الله على ذلك ونذره، فالأصل فيه ما أخرجا في الصحيحين عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏ فإذا كان المنذور الذي عاهد الله يتضمن ضررا غير مباح، يفضي إلى ترك واجب، أو فعل محرم؛ كان هذا معصية لا يجب الوفاء به، بل لو نذر عبادة مكروهة مثل قيام الليل كله، وصيام النهار كله، لم يجب الوفاء بهذا النذر‏.‏
ثم تنازع العلماء‏:‏ هل عليه كفارة يمين‏؟‏ على قولين‏:‏
أظهرهما‏:‏ أن عليه كفارة يمين؛ لما ثبت عن النبي صلى الله عليه وسلم

ص -277- في الصحيح أنه قال‏:‏‏"‏ كَفَّارة النَّذْر كَفَّارةُ اليمين ‏"‏ وقال‏:‏ ‏"‏ النذر حلفة ‏"‏ وفي السنن عنه‏:‏ ‏"‏ لا نذر في معصية، وكفارته كفارة يمين‏"‏، وقد ذكرنا سبب نزول الآية‏.‏
ومثل ذلك ما رواه البخاري في صحيحه، عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم رأى رجلاً قائمًا في الشمس، فقال‏:‏ ‏"‏ما هذا‏؟‏‏"‏ فقالوا‏:‏ هذا أبو إسرائيل، نذر أن يقوم، ولا يستظل، ولا يتكلم، وأن يصوم‏.‏ فقال‏:‏ ‏"‏مروه فليتكلم، وليستظل، وليقعد، وليتم صومه‏"‏، فلما نذر عبادة غير مشروعة من الصمت والقيام والتضحية أمره بفعل المشروع وهو الصوم في حقه، ونهاه عن فعل غير المشروع‏.‏
وأما إذا عجز عن فعل المنذور، أو كان عليه فيه مشقة، فهنا يكفر، ويأتي ببدل عن المنذور، كما في حديث عقبة بن عامر‏:‏ أن أخته لما نذرت أن تحج ماشية، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله لغني عن تعذيب أختك نفسها، مرها فلتركب ولتهد‏"‏ وروي‏:‏ ‏"‏ولتصم‏"‏‏.‏
فهذا الرجل الذي عقد مع الله تعالى صوم نصف الدهر، وقد أضر ذلك بعقله، وبدنه عليه أن يفطر ويتناول ما يصلح عقله وبدنه، ويكفر كفارة يمين، ويكون فطره قدر ما يصلح به عقله وبدنه،

ص -278- على حسب ما يحتمله حاله إما أن يفطر ثلثي الدهر، أو ثلاثة أرباعه، أو جميعه، فإذا أصلح حاله، فإن أمكنه العود إلى صوم يوم، وفطر يوم بلا مضرة، وإلا صام ما ينفعه من الصوم، ولا يشغله عما هو أحب إلى الله منه، فالله لا يحب أن يترك الأحب إليه بفعل ما هو دونه، فكيف يوجب ذلك‏؟‏‏!‏
وأما النور الذي وجده بهذا الصوم، فمعلوم أن جنس العبادات ليس شرًا محضًا، بل العبادات المنهي عنها تشتمل على منفعة ومضرة، ولكن لما ترجح ضررها على نفعها نهى عنها الشارع، كما نهى عن صيام الدهر، وقيام الليل كله دائما، وعن الصلاة بعد الصبح، وبعد العصر، مع أن خلقا يجدون في المواصلة الدائمة نورا بسبب كثرة الجوع، وذلك من جنس ما يجده الكفار من أهل الكتاب والأميين، مثل الرهبان، وعباد القبور، لكن يعود ذلك الجوع المفرط الزائد على الحد المشروع يوجب لهم ضررا في الدنيا والآخرة، فيكون إثمه أكثر من نفعه، كما قد رأينا من هؤلاء خلقا كثيرا آل بهم الإفراط فيما يعانونه من شدائد الأعمال إلى التفريط والتثبيط، والملل والبطالة، وربما انقطعوا عن الله بالكلية، أو بالأعمال المرجوحة عن الراجحة، أو بذهاب العقل بالكلية، أو بحصول خلل فيه؛ وذلك لأن أصل أعمالهم وأساسها على غير استقامة ومتابعة‏.‏

ص -279- وأما قوله‏:‏ أريد أن أقتل نفسي في اللّه‏.‏ فهذا كلام مجمل، فإنه إذا فعل ما أمره اللّه
به، فأفضى ذلك إلى قتل نفسه، فهذا محسن في ذلك، كالذي يحمل على الصف وحده حملاً فيه منفعة للمسلمين، وقد اعتقد أنه يُقتل، فهذا حسن‏.‏ وفي مثله أنزل اللّه قوله‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَشْرِي نَفْسَهُ ابْتِغَاء مَرْضَاتِ اللّهِ وَاللّهُ رَؤُوفٌ بِالْعِبَادِ‏}‏ ‏[‏البقرة‏:‏ 207‏]‏، ومثل ما كان بعض الصحابة ينغمس في العدو بحضرة النبي صلى الله عليه وسلم‏.‏ وقد روى الخَلاَّلُ بإسناده عن عمر بن الخطاب‏:‏ أن رجلاً حمل على العدو وحده، فقال الناس‏:‏ ألقى بيده إلى التهلكة‏.‏ فقال عمر‏:‏ لا، ولكنه ممن قال اللّه فيه‏:‏‏{‏وَمِنَ النَّاسِ مَن يَشْرِي نَفْسَهُ ابْتِغَاء مَرْضَاتِ اللّهِ وَاللّهُ رَؤُوفٌ بِالْعِبَادِ‏}‏‏.‏
وأما إذا فعل ما لم يؤمر به، حتى أهلك نفسه، فهذا ظالم متعدٍ بذلك، مثل أن يغتسل من الجنابة في البرد الشديد بماء بارد يغلب على ظنه أنه يقتله، أو يصوم في رمضان صوماً يفضي إلى هلاكه، فهذا لا يجوز، فكيف في غير رمضان ‏؟‏‏!‏
وقد روى أبو داود في سننه، في قصة الرجل الذي أصابته جراحة، فاستفتى من كان معه‏:‏ هل تجدون لي رخصة في التيمم‏؟‏ فقالوا‏:‏ لا نجد لك رخصة، فاغتسل، فمات، فقال النبي صلى الله عليه وسلم‏:‏

ص -280- ‏"‏قَتَلوه، قتلهم اللّه، هَلا سألوا إذا لم يعلموا، فإنما شِفاءُ العيِّ السؤال‏"‏
وكذلك روى حديث عمرو بن العاص، لما أصابته الجنابة في غزوة ذات السلاسل، وكانت ليلة باردة فتيمم، وصلى بأصحابه بالتيمم، ولما رجعوا ذكروا ذلك للنبي صلى الله عليه وسلم، فقال‏:‏ ‏"‏ياعمرو، أصليت بأصحابك، وأنت جنب‏؟‏‏"‏ فقال‏:‏ يارسول اللّه، إني سمعت اللّه يقول‏:‏ ‏{‏وَلاَ تَقْتُلُواْ أَنفُسَكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ فضحك، ولم يقل شيئاً‏.‏ فهذا عمرو قد ذكر أن العبادة المفضية إلى قتل النفس بلا مصلحة مأمور بها، هي من قتل النفس المنهي عنه، وأقره النبي صلى الله عليه وسلم على ذلك‏.‏
وقتل الإنسان نفسه حرام بالكتاب والسنة والإجماع، كما ثبت عنه في الصحاح أنه قال‏:‏ ‏"‏من قتل نفسه بشيء عُذب به يوم القيامة‏"‏، وفي الحديث الآخر‏:‏ ‏"‏عبدي بادأني بنفسه، فحرمتُ عليه الجنة، وأوجبت له النار‏"‏، وحديث القاتل الذي قتل نفسه لما اشتدت عليه الجراح، وكان النبي صلى الله عليه وسلم يخبر أنه من أهل النار، لعلمه بسوء خاتمته، وقد كان صلى الله عليه وسلم لا يصلى على من

ص -281- قتل نفسه؛ ولهذا قال سمرة بن جندب عن ابنه لما أخبر أنه بُشِمَ، فقال‏:‏ لو مات لم أصل عليه‏.‏
فينبغي للمؤمن أن يفرق بين ما نهي اللّه عنه من قصد الإنسان قتل نفسه، أو تسببه في ذلك، وبين ما شرعه اللّه من بيع المؤمنين أنفسهم وأموالهم له، كما قال تعالى‏:‏ ‏{‏إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ‏}‏ ‏[‏التوبة‏:‏ 111‏]‏، وقال‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَشْرِي نَفْسَهُ ابْتِغَاء مَرْضَاتِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 207‏]‏ أي‏:‏ يبيع نفسه‏.‏
والاعتبار في ذلك بما جاء به الكتاب والسنة، لا بما يستحسنه المرء أو يجده، أو يراه من الأمور المخالفة للكتاب والسنة، بل قد يكون أحد هؤلاء كما قال عمر بن عبد العزيز‏:‏ من عَبَدَ اللّه بجهل، أفسد أكثر مما يصلح‏.‏
ومما ينبغي أن يعرف‏:‏ أن اللّه ليس رضاه أو محبته في مجرد عذاب النفس، وحملها على المشاق، حتى يكون العمل كلما كان أشق كان أفضل، كما يحسب كثير من الجهال أن الأجر على قدر المشقة في كل شيء، لا ‏!‏ ولكن الأجر على قدر منفعة العمل، ومصلحته، وفائدته،

ص -282- وعلى قدر طاعة أمر اللّه ورسوله، فأي العملين كان أحسن، وصاحبه أطوع وأتبع، كان أفضل؛ فإن الأعمال لا تتفاضل بالكثرة، وإنما تتفاضل بما يحصل في القلوب حال العمل‏.‏
ولهذا لما نذرت أخت عقبة بن عامر أن تحج ماشية حافية، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن اللّه لغني عن تعذيب أختك نفسها، مرها فلتركب‏"‏، وروي‏:‏ أنه أمرها بالهدى، وروي‏:‏ بالصوم‏.‏ وكذا حديث جويرية في تسبيحها بالحصى، أو النوى، وقد دخل عليها ضحى، ثم دخل عليها عشية، فوجدها على تلك الحال‏.‏ وقوله لها‏:‏ ‏"‏لقد قلت بعدك أربع كلمات، ثلاث مرات، لو وزنت بما قلت منذ اليوم لرجحت‏"‏‏.‏
وأصل ذلك‏:‏ أن يعلم العبد أن اللّه لم يأمرنا إلا بما فيه صلاحنا، ولم ينهنا إلا عما فيه فسادنا؛ولهذا يثنى اللّه على العمل الصالح، ويأمر بالصلاح والإصلاح،وينهي عن الفساد‏.‏
فاللّه سبحانه إنما حرم علينا الخبائث لما فيها من المضرة والفساد، وأمرنا بالأعمال الصالحة لما فيها من المنفعة والصلاح لنا‏.‏ وقد لا تحصل هذه الأعمال إلا

ص -283- بمشقة، كالجهاد، والحج، والأمر بالمعروف، والنهي عن المنكر، وطلب العلم، فيحتمل تلك المشقة، ويثاب عليها لما يعقبه من المنفعة، كما قال النبي صلى الله عليه وسلم لعائشة لما اعتمرت من التنعيم عام حجة الوداع‏:‏ ‏"‏أَجْرُكِ على قدر نَصَبك‏"‏‏.‏ وأما إذا كانت فائدة العمل منفعة لا تقاوم مشقته، فهذا فساد، واللّه لا يحب الفساد‏.‏
ومثال ذلك منافع الدنيا، فإن من تحمل مشقة لربح كثير، أو دفع عدو عظيم، كان هذا محموداً، وأما من تحمل كلفاً عظيمة، ومشاقاً شديدة، لتحصيل يسير من المال، أو دفع يسير من الضرر، كان بمنزلة من أعطى ألف درهم، ليعتاض بمائة درهم‏.‏ أو مشى مسيرة يوم، ليتغدى غدوة يمكنه أن يتغدى خيراً منها في بلده‏.‏
فالأمر المشروع المسنون جميعه مبناه على العدل، والاقتصاد، والتوسط الذي هو خير الأمور وأعلاها كالفردوس، فإنه أعلى الجنة، وأوسط الجنة، فمن كان كذلك، فمصيره إليه إن شاء اللّه تعالى‏.‏
هذا في كل عبادة لا تقصد لذاتها، مثل الجوع، والسهر، والمشي‏.‏
وأما ما يقصد لنفسه مثل معرفة اللّه، ومحبته، والإنابة إليه،

ص -284- والتوكل عليه، فهذه يشرع فيها الكمال، لكن يقع فيها سرف، وعدوان، بإدخال ما ليس منها فيها، مثل أن يدخل ترك الأسباب المأمور بها في التوكل، أو يدخل استحلال المحرمات، وترك المشروعات في المحبة، فهذا هذا‏.‏ واللّه سبحانه وتعالى أعلم‏.


مسائل في ليلة القدر والاعتكاف

الجزء الخامس والعشرون

مسائل في ليلة القدر والاعتكاف

وسئل
رضي اللّه عنه وأرضاه عن ليلة القدر، وهو معتقل بالقلعة قلعة الجبل سنة ست وسبعمائة‏.‏
فأجاب‏:‏
الحمد للّه، ليلة القدر في العشر الأواخر من شهر رمضان هكذا صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏هي في العشر الأواخر من رمضان‏"‏‏.‏ وتكون في الوتر منها‏.‏
لكن الوتر يكون باعتبار الماضي، فتطلب ليلة إحدى وعشرين، وليلة ثلاث وعشرين، وليلة خمس وعشرين، وليلة سبع وعشرين، وليلة تسع وعشرين‏.‏

ص -285- ويكون باعتبار ما بقى كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لِتَاسِعةٍ تَبْقِى، لِسَابعةٍ تبقى، لخامِسةٍ تَبْقَى، لِثَاِلثةٍ تَبْقَى‏"‏‏.‏ فعلى هذا إذا كان الشهر ثلاثين يكون ذلك ليال الإشفاع، وتكون الإثنين وعشرين تاسعة تبقى، وليلة أربع وعشرين سابعة تبقى، وهكذا فسره أبو سعيد الخدري في الحديث الصحيح‏.‏ وهكذا أقام النبي صلى الله عليه وسلم في الشهر‏.‏
وإن كان الشهر تسعاً وعشرين؛ كان التاريخ بالباقي، كالتاريخ الماضي‏.‏
وإذا كان الأمر هكذا، فينبغي أن يتحراها المؤمن في العشر الأواخر جميعه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏تَحروها في العشر الأواخر‏"‏‏.‏ وتكون في السبع الأواخر أكثر، وأكثر ما تكون ليلة سبع وعشرين كما كان أبي بن كعب يحلف أنها ليلة سبع وعشرين، فقيل له‏:‏ بأي شيء علمت ذلك‏؟‏ فقال‏:‏ بالآية التي أخبرنا رسول اللّه أخبرنا أن الشمس تطلع صبحة صبيحتها كالطَّشْت، لاشعاع لها‏.‏
فهذه العلامة التي رواها أبي بن كعب عن النبي صلى الله عليه وسلم

ص -286- من أشهر العلامات في الحديث، وقد روي في علاماتها‏:‏ أنها ليلة بلجة منيرة، وهي ساكنة لا قوية الحر، ولا قوية البرد، وقد يكشفها اللّه لبعض الناس في المنام أو اليقظة، فيرى أنوارها، أو يرى من يقول له‏:‏ هذه ليلة القدر، وقد يفتح على قلبه من المشاهدة ما يتبين به الأمر‏.‏ واللّه تعالى أعلم‏.‏
وسئل عن ‏[‏ليلة القدر‏]‏، و‏[‏ليلة الإسراء بالنبي صلى الله عليه وسلم‏]‏ أيهما أفضل ‏؟‏
فأجاب‏:‏
بأن ليلة الإسراء أفضل في حق النبي صلى الله عليه وسلم وليلة القدر أفضل بالنسبة إلى الأمة، فحظ النبي صلى الله عليه وسلم الذي اختص به ليلة المعراج منها أكمل من حظه من ليلة القدر‏.‏
وحظ الأمة من ليلة القدر أكمل من حظهم من ليلة المعراج، وإن كان لهم فيها أعظم حظ، لكن الفضل والشرف والرتبة العليا إنما حصلت فيها، لمن أسرى به صلى الله عليه وسلم‏.‏

ص -287- وسئل عن عشر ذي الحجة، والعشر الأواخر من رمضان أيهما أفضل ‏؟‏
فأجاب‏:‏
أيام عشر ذي الحجة أفضل من أيام العشر من رمضان، والليالي العشر الأواخر من رمضان أفضل من ليالي عشر ذي الحجة‏.‏
قال ابن القيم‏:‏ واذا تأمل الفاضل اللبيب هذا الجواب‏.‏ وجده شافيا كافياً؛ فإنه ليس من أيام العمل فيها أحب إلى اللّه من أيام عشر ذي الحجة، وفيها‏:‏ يوم عرفة، ويوم النحر، ويوم التروية‏.‏
وأما ليالي عشر رمضان، فهي ليالي الإحياء، التي كان رسول اللّه صلى الله عليه وسلم يحييها كلها، وفيها ليلة خير من ألف شهر‏.‏
فمن أجاب بغير هذا التفصيل، لم يمكنه أن يدلي بحجة صحيحة‏.‏

ص -288- سُئِل شيخ الإسلام‏:‏ أيما أفضل‏:‏ يوم عرفة، أو الجمعة، أو الفطر، أو النحر‏؟‏
فأجاب‏:‏
الحمد للّه، أفضل أيام الأسبوع يوم الجمعة باتفاق العلماء، وأفضل أيام العام هو يوم النحر، وقد قال بعضهم‏:‏ يوم عرفة، والأول هو الصحيح؛ لأن في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أفضل الأيام عند اللّه يوم النحر ثم يوم القَرِّ‏"‏؛ لأنه يوم الحج الأكبر في مذهب مالك والشافعي وأحمد، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يوم النحر هو يوم الحج الأكبر‏"‏‏.‏
وفيه من الأعمال مالا يعمل في غيره، كالوقوف بمزدلفة، ورمى جمرة العقبة وحدها، والنحر، والحلق، وطواف الإفاضة، فإن فعل هذه فيه أفضل بالسنة، واتفاق العلماء‏.‏ واللّه أعلم‏.‏

ص -289- وسئل عن يوم الجمعة، ويوم النحر، أيهما أفضل ‏؟‏
فأجاب‏:‏
يوم الجمعة أفضل أيام الأسبوع، ويوم النحر أفضل أيام العام‏.‏
قال ابن القيم‏.‏ وغير هذا الجواب لا يسلم صاحبه من الاعتراض الذي لا حيلة له في دفعه‏.‏
وسئل عن أفضل الأيَّام ‏؟‏
فأجاب‏:‏
الحمد للّه، أفضل أيام الأسبوع يوم الجمعة؛ فيه خلق آدم‏.‏ وفيه أدخل الجنة، وفيه أخرج منها‏.‏
وأفضل أيام العام يوم النحر، كما روي عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أفضل الأيام عند اللّه يوم النحر، ثم يوم القَرِّ‏"‏‏.‏ وسئل عن رجل نذر أنه يصوم الاثنين والخميس، ثم بدا له أن يصوم يوماً، ويفطر يوماً، ولم يرتب ذلك إلا بأن يصوم أربعة أيام، ويفطر ثلاثة أو يفطر أربعة، ويصوم ثلاثة، فأيهما أفضل‏؟‏ أفتونا يرحمكم اللّه ‏؟‏
فأجاب‏:‏
الحمد للّه، إذا انتقل من صوم الاثنين والخميس إلى صوم

ص -290- يوم وفطر يوم، فقد انتقل إلى ما هو أفضل، وفيه نزاع، والأظهر أن ذلك جائز، كما لو نذر الصلاة في المسجد المفضول، وصلى في الأفضل، مثل أن ينذر الصلاة في المسجد الأقصى، فيصلي في مسجد أحد الحرمين‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عما ورد في ثواب صيام الثلاثة أشهر، وما تقول في الاعتكاف فيها، والصمت‏:‏ هل هو من الأعمال الصالحات أم لا ‏؟‏
فأجاب‏:‏
أما تخصيص رجب وشعبان جميعاً بالصوم أو الاعتكاف، فلم يرد فيه عن النبي صلى الله عليه وسلم شيء، ولا عن أصحابه، ولا أئمة المسلمين، بل قد ثبت في الصحيح‏:‏ أن رسول اللّه صلى الله عليه وسلم كان يصوم إلى شعبان، ولم يكن يصوم من السنة أكثر مما يصوم من شعبان، من أجل شهر رمضان‏.‏
وأما صوم رجب بخصوصه، فأحاديثه كلها ضعيفة، بل موضوعة، لا يعتمد أهل العلم على شيء منها، وليست من الضعيف الذي يروي في

ص -291- الفضائل، بل عامتها من الموضوعات المكذوبات، وأكثر ما روي في ذلك، أن النبي صلى الله عليه وسلم كان إذا دخل رجب يقول‏:‏ ‏"‏اللهم بارك لنا في رجب، وشعبان وبلغنا رمضان‏"‏‏.‏
وقد روى ابن ماجه في سننه، عن ابن عباس، عن النبي صلى الله عليه وسلم أنه نهي عن صوم رجب، وفي إسناده نظر، لكن صح أن عمر بن الخطاب كان يضرب أيدي الناس؛ ليضعوا أيديهم في الطعام في رجب، ويقول‏:‏ لا تشبهوه برمضان‏.‏
ودخل أبو بكر فرأى أهله قد اشتروا كيزانا للماء، واستعدوا للصوم، فقال‏:‏ ما هذا ‏؟‏‏!‏ فقالوا‏:‏ رجب، فقال‏:‏ أتريدون أن تشبهوه برمضان ‏؟‏ وكسر تلك الكيزان‏.‏ فمتى أفطر بعضاً لم يكره صوم البعض‏.‏
وفي المسند وغيره حديث عن النبي صلى الله عليه وسلم أنه أمر بصوم الأشهر الحرم، وهي رجب، وذوالقعدة، وذو الحجة، والمحرم‏.‏ فهذا في صوم الأربعة جميعا، لا من يخصص رجب‏.‏
وأما تخصيصها بالاعتكاف، فلا أعلم فيه أمراً، بل كل من صام صوماً

ص -292- مشروعاً، وأراد أن يعتكف من صيامه كان ذلك جائزاً بلا ريب، وإن اعتكف بدون الصيام، ففيه قولان مشهوران، وهما روايتان عن أحمد‏:‏
أحدهما‏:‏ أنه لا اعتكاف إلا بصوم، كمذهب أبي حنيفة، ومالك‏.‏
والثاني‏:‏ يصح الاعتكاف بدون الصوم، كمذهب الشافعي‏.‏
وأما الصمت عن الكلام مطلقاً في الصوم أو الاعتكاف أو غيرهما، فبدعة مكروهة باتفاق أهل العلم، لكن هل ذلك محرم، أو مكروه ‏؟‏ فيه قولان في مذهبه وغيره‏.‏
وفي صحيح البخاري‏:‏ أن أبا بكر الصديق دخل على امرأة من أحمس فوجدها مُصْمَتةً لا تتكلم، فقال لها أبو بكر‏:‏ إن هذا لا يحل، إن هذا من عمل الجاهلية، وفي صحيح البخاري عن ابن عباس أن النبي صلى الله عليه وسلم رأى رجلا قائماً في الشمس، فقال‏:‏ ‏"‏من هذا‏؟‏‏"‏ فقالوا‏:‏ هذا أبو إسرائيل، نذر أن يقوم في الشمس، ولا يستظل، ولا يتكلم ويصوم، فقال‏:‏ ‏"‏مروه فليجلس، وليستظل، وليتكلم، وليتم صومه‏"‏‏.‏ فأمره صلى الله عليه وسلم مع نذره للصمت أن يتكلم، كما أمره مع

ص -293- نذره للقيام أن يجلس، ومع نذره ألا يستظل، أن يستظل، وإنما أمره بأن يوفي بالصوم فقط‏.‏ وهذا صريح في أن هذه الأعمال ليست من القرب التي يؤمر بها الناذر‏.‏
وقد قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏من نذر أن يُطيع اللّه فليطعه، ومن نذر أنه يعصى اللّه فلا يعصه‏"‏‏.‏ كذلك لا يؤمر الناذر أن يفعلها، فمن فعلها على وجه التعبد بها والتقرب واتخاذ ذلك ديناً وطريقاً إلى اللّه تعالى، فهو ضال جاهل، مخالف لأمر اللّه ورسوله‏.‏ ومعلوم أن من يفعل ذلك من نذر اعتكافاً، ونحو ذلك إنما يفعله تديناً، ولا ريب أن فعله على وجه التدين حرام؛ فإنه يعتقد ما ليس بقربة قربةً، ويتقرب إلى اللّه تعالى بمالا يحبه اللّه، وهذا حرام، لكن من فعل ذلك قبل بلوغ العلم إليه، فقد يكون معذوراً بجهله، إذا لم تقم عليه الحجة، فإذا بلغه العلم فعليه التوبة‏.‏
وجماع الأمر في الكلام قوله صلى الله عليه وسلم‏:‏ ‏"‏من كان يؤمن باللّه واليوم الآخر، فليقل خيراً أو ليصمت‏"‏‏.‏ فقول الخير وهو الواجب، أو المستحب خير من السكوت عنه، وما ليس بواجب، ولا مستحب، فالسكوت عنه خير من قوله‏.‏

ص -294- ولهذا قال بعض السلف لصاحبه‏:‏ السكوت عن الشر خير من التكلم به، فقال له الآخر‏:‏ التكلم بالخير خير من السكوت عنه‏.‏ وقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَتَنَاجَوْا بِالْبِرِّ وَالتَّقْوَى‏}‏ ‏[‏المجادلة‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{‏لاَّ خَيْرَ فِي كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ وَمَن يَفْعَلْ ذَلِكَ ابْتَغَاء مَرْضَاتِ اللّهِ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 114‏]‏‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل كلام ابن آدم عليه لا له، إلا أمراً بمعروف، أو نهياً عن منكر، أو ذكراً للّه تعالى‏"‏‏.‏ والأحاديث في فضائل الصمت كثيرة، وكذلك في فضائل التكلم بالخير والصمت عما يجب من الكلام حرام، سواء اتخذه ديناً أو لم يتخذه كالأمر بالمعروف والنهي عن المنكر، فيجب أن تحب ما أحبه اللّه ورسوله، وتبغض ما يبغضه اللّه ورسوله، وتبيح ما أباحه اللّه ورسوله، وتحرم ما حرمه اللّه ورسوله‏.‏

ص -295- وَقَالَ رحمهُ اللّه‏:‏
فصل
قول عائشة‏:‏ ما زال رسول اللّه صلى الله عليه وسلم يعتكف العشر الأواخر حتى قبضه اللّه‏.‏ هذا إشارة إلى مقامه في المدينة وأنه كان يعتكف أداء أو قضاء، فإنه قد ثبت في الصحيح‏:‏ أنه أراد أن يعتكف مرة، فطلب نساؤه الاعتكاف معه، فرأى أن مقصود بعضهن المباهاة، فأمر بالخيام فَقُوِضَت، وترك الاعتكاف ذلك العام، حتى قضاه من شوال‏.‏
وهو صلى الله عليه وسلم لم يصم رمضان إلا تسع مرات، فإنه فرض في العام الثاني من الهجرة، بعد أن صام يوم عاشوراء، وأمر الناس بصيامه مرة واحدة، فإنه قدم المدينة في شهر ربيع الأول من السنة الأولى‏.‏ وقد تقدم عاشوراء فلم يأمر ذلك العام بصيامه، فلما أَهلَّ العام الثانى أمر الناس بصيامه، وهل كان أمر إيجاب، أو

ص -296- استحباب‏؟‏ على قولين لأصحابنا وغيرهم، والصحيح أنه كان أمر إيجاب ابتدئ في أثناء النهار، لم يؤمروا به من الليل‏.‏
فلما كان في أثناء الحول رجب أو غيره فرض شهر رمضان وغزا النبي صلى الله عليه وسلم في شهر رمضان ذلك العام أول شهر فرض غزوة بدر، وكانت يوم الجمعة لسبع عشرة خلت من الشهر، فلما نصره اللّه على المشركين أقام بالعَرْصة بعد الفتح ثلاثاً، فدخل عليه العشر وهو في السفر، فرجع إلى المدينة، ولم يبق من العشر إلا أقله، فلم يعتكف ذلك العشر بالمدينة، وكان في تمامه مشغولاً بأمر الأسرى والفداء، ولما شاورهم في الفداء قام فدخل بيته ثم خرج‏.‏
وأحواله المنقولة عنه تدل على أنه لم يعتكف تمام ذلك العشر، لكن يمكن أنه قضى اعتكافه كما قضى صيامه، وكما قضى اعتكاف العام الذي أراد نساؤه الاعتكاف معه فيه، فهذا عام بدر‏.‏
وأيضا، فعام الفتح سنة ثمان، كان قد سافر في شهر رمضان، ودخل مكة في أثناء الشهر، وقد بقي منه أقله، وهو في مكة مشتغل بآثار الفتح، وتسرية السرايا إلى ما حول مكة،وتقرير أصول

ص -297- الإسلام بأم القرى، والتجهز لغزو هوازن، لما بلغه أنهم قد جمعوا له مع مالك بن عوف النَّضَري، وقد أقام بمكة في غزوة الفتح تسع عشرة ليلة يقصر الصلاة‏.‏
قالوا‏:‏ لأنه لم يكن قد أجمع المقام بمكة لأجل غزو هوازن، فكان مسافراً فيها غير متفرغ للاعتكاف بمكة ذلك العام، فهذه ثلاثة أعوام لم يعتكف فيها في رمضان، بل قضى العام الواحد الذي أراد اعتكافه ثم تركه، وأما الآخران فاللّه أعلم أقضاهما مع الصوم، أم لم يقضهما مع شطر الصلاة، فقد ثبت عنه أنه قال‏:‏ ‏"‏إذا مرض العبد أو سافر كتب له من العمل ما كان يعمل وهو صحيح مقيم‏"‏، وثبت عنه أنه قال‏:‏ ‏"‏إن اللّه وضع عن المسافر الصوم وشَطْرَ الصلاة‏"‏‏.‏ أي‏:‏ الصوم أداءً، والشطر أداء وقضاء، فالاعتكاف ملحق بأحدهما‏.‏
ولم ينقل عنه أنه قضى اعتكافاً فاته في السفر، فلا يثبت الجواز، إلا أنه لعموم حديث عائشة يبقى فيه إمكان‏.‏ واللّه أعلم‏.‏

ص -298- وسئل عمن يعمل كل سنة ختمة في ليلة مولد النبي صلى الله عليه وسلم‏:‏ هل ذلك مستحب أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، جمع الناس للطعام في العيدين، وأيام التشريق سنة، وهو من شعائر الإسلام التي سنها رسول اللّه صلى الله عليه وسلم للمسلمين، وإعانة الفقراء بالإطعام في شهر رمضان هو من سنن الإسلام، فقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من فَطَّرَ صائماً فله مثل أجره‏"‏ وإعطاء فقراء القُرَّاء ما يستعينون به على القرآن عمل صالح في كل وقت، ومن أعانهم على ذلك كان شريكهم في الأجر‏.‏
وأما اتخاذ موسم غير المواسم الشرعية، كبعض ليالي شهر ربيع الأول، التي يقال‏:‏ إنها ليلة المولد، أو بعض ليالي رجب، أو ثامن عشر ذي الحجة، أو أول جمعة من رجب،أو ثامن شوال، الذي يسميه الجهال‏:‏ عيد الأبرار، فإنها من البدع التي لم يستحبها السلف ولم يفعلوها، واللّه سبحانه وتعالى أعلم‏.‏


سئل عما يفعله الناس في يوم عاشوراء من التنظف وإظهار السرور...

الجزء الخامس والعشرون

سئل عما يفعله الناس في يوم عاشوراء من التنظف وإظهار السرور...

ص -299- وسئل شيخُ الإِسلام عما يفعله الناس في يوم عاشوراء من الكحل، والاغتسال، والحِنَّاء، والمصافحة، وطبخ الحبوب، وإظهار السرور، وغير ذلك إلى الشارع، فهل ورد في ذلك عن النبي صلى الله عليه وسلم حديث صحيح أم لا ‏؟‏ وإذا لم يرد حديث صحيح في شيء من ذلك، فهل يكون فعل ذلك بدعة أم لا ‏؟‏ وما تفعله الطائفة الأخرى من المأتم والحزن والعطش، وغير ذلك من الندب والنياحة، وقراءة المصروع، وشق الجيوب‏.‏ هل لذلك أصل أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، لم يرد في شيء من ذلك حديث صحيح عن النبي صلى الله عليه وسلم، ولا عن أصحابه، ولا استحب ذلك أحد من أئمة المسلمين، لا الأئمة الأربعة ولا غيرهم، ولا روى أهل الكتب المعتمدة في ذلك شيئاً، لا عن النبي صلى الله عليه وسلم ولا الصحابة ولا التابعين، لا صحيحاً ولا ضعيفاً، لا في كتب الصحيح

ص -300- ولا في السنن ولا المسانيد، ولا يعرف شيء من هذه الأحاديث على عهد القرون الفاضلة‏.‏
ولكن روى بعض المتأخرين في ذلك أحاديث مثل ما رووا أن من اكتحل يوم عاشوراء لم يرمد من ذلك العام، ومن اغتسل يوم عاشوراء لم يمرض ذلك العام، وأمثال ذلك‏.‏
ورووا فضائل في صلاة يوم عاشوراء، ورووا أن في يوم عاشوراء توبة آدم، واستواء السفينة على الجُودِيِّ، ورد يوسف على يعقوب، وإنجاء إبراهيم من النار، وفداء الذبيح بالكبش ونحو ذلك‏.‏
ورووا في حديث موضوع مكذوب على النبي صلى الله عليه وسلم، أنه من وسع على أهله يوم عاشوراء وسع اللّه عليه سائر السنة‏.‏ ورواية هذا كله عن النبي صلى الله عليه وسلم كذب، ولكنه معروف من رواية سفيان بن عيينة عن إبراهيم بن محمد بن المنتشر عن أبيه، قال‏:‏ بلغنا أنه من وسع على أهله يوم عاشوراء، وسع اللّه عليه سائر سنته،وإبراهيم بن محمد بن المنتشر من أهل الكوفة، وأهل الكوفة كان فيهم طائفتان‏:‏

ص -301- طائفة رافضة يظهرون موالاة أهل البيت، وهم في الباطن إما ملاحدة زنادقة، وإما جهال وأصحاب هوى‏.‏
وطائفة ناصبة تبغض عليًّا وأصحابه؛ لما جرى من القتال في الفتنة ما جرى‏.‏
وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏سيكون في ثَفِيف كَذّابٌ، وَمُبِيرٌ‏"‏، فكان الكذاب هو المختار بن أبي عبيد الثقفي، وكان يظهر موالاة أهل البيت، والانتصار لهم، وقتل عبيد اللّه بن زياد أمير العراق الذي جهز السرية التي قتلت الحسين ابن على رضي اللّه عنهما ثم إنه أظهر الكذب، وادعى النبوة، وأن جبريل عليه السلام ينزل عليه، حتى قالوا لابن عمر وابن عباس، قالوا لأحدهما‏:‏ إن المختار بن أبي عبيد يزعم أنه ينزل عليه، فقال‏:‏ صدق، قال اللّه تعالى‏:‏ ‏{‏هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏ ‏[‏الشعراء‏:‏221،222‏]‏، وقالوا للآخر‏:‏ إن المختار يزعم أنه يوحى إليه، فقال‏:‏ صدق‏:‏ ‏{‏وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏‏.‏
وأما المبير، فهو الحجاج بن يوسف الثقفي، وكان منحرفاً عن على وأصحابه، فكان هذا من النواصب، والأول من الروافض، وهذا

ص -302- الرافضي كان أعظم كذباً وافتراء وإلحاداً في الدين، فإنه ادعى النبوة، وذاك كان أعظم عقوبة لمن خرج على سلطانه، وانتقاماً لمن اتهمه بمعصية أميره عبد الملك بن مروان، وكان في الكوفة بين هؤلاء وهؤلاء فتن وقتال، فلما قُتِل الحسين بن على رضي الله عنهما يوم عاشوراء قتلته الطائفة الظالمة الباغية، وأكرم اللّه الحسين بالشهادة، كما أكرم بها من أكرم من أهل بيته، أكرم بها حمزة وجعفر، وأباه عليا وغيرهم، وكانت شهادته مما رفع اللّه بها منزلته، وأعلى درجته، فإنه هو وأخوه الحسن سيدا شباب أهل الجنة، والمنازل العالية لا تنال إلا بالبلاء كما قال النبي صلى الله عليه وسلم لما سئل‏:‏ أي الناس أشد بلاء‏؟‏ فقال‏:‏ ‏"‏الأنبياء ثم الصالحون ثم الأمثل فالأمثل، يبتلى الرجل على حسب دينه، فإن كان في دينه صلابة زيد في بلائه، وإن كان في دينه رِقةٌ خفف عنه، ولا يزال البلاء بالمؤمن حتى يمشي على الأرض وليس عليه خطيئة‏"‏ رواه الترمذي وغيره‏.‏
فكان الحسن والحسين قد سبق لهما من اللّه تعالى ما سبق من المنزلة العالية، ولم يكن قد حصل لهما من البلاء ما حصل لسلفهما الطيب، فإنهما ولدا في عز الإسلام، وتربيا في عز وكرامة، والمسلمون يعظمونهما ويكرمونهما، ومات النبي صلى الله عليه وسلم ولم يستكملا سن التمييز،

ص -303- فكانت نعمة اللّه عليهما أن ابتلاهما بما يلحقهما بأهل بيتهما، كما ابتلى من كان أفضل منهما، فإن علي بن أبي طالب أفضل منهما، وقد قتل شهيداً، وكان مقتل الحسين مما ثارت به الفتن بين الناس، كما كان مقتل عثمان رضي اللّه عنه من أعظم الأسباب التي أوجبت الفتن بين الناس، وبسببه تفرقت الأمة إلى اليوم؛ ولهذا جاء في الحديث‏:‏ ‏"‏ثلاث من نجا منهن فقد نجا‏:‏ موتي، وقتل خليفة مضطهد، والدجال‏"‏‏.‏
فكان موت النبي صلى الله عليه وسلم من أعظم الأسباب التي افتتن بها خلق كثير من الناس، وارتدوا عن الإسلام، فأقام اللّه تعالى الصديق رضي اللّه عنه حتى ثبت اللّه به الإيمان، وأعاد به الأمر إلى ما كان، فأدخل أهل الردة في الباب الذي منه خرجوا، وأقر أهل الإيمان على الدين الذي ولجوا فيه، وجعل اللّه فيه من القوة والجهاد والشدة على أعداء اللّه، واللين لأولياء اللّه ما استحق به وبغيره أن يكون خليفة رسول اللّه صلى الله عليه وسلم‏.‏
ثم استخلف عمر، فقهر الكفار من المجوس وأهل الكتاب، وأعز الإسلام، ومصر الأمصار، وفرض العطاء، ووضع الديوان، ونشر العدل، وأقام السنة، وظهر الإسلام في أيامه ظهوراً بان به تصديق قوله تعالى‏:‏ ‏{‏هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفي بِاللَّهِ شَهِيدًا‏}‏ ‏[‏الفتح‏:‏ 28‏]‏،

ص -304- وقوله تعالى‏:‏ ‏{‏وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُم مِّن بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا‏}‏ ‏[‏النور‏:‏ 55‏]‏، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا هلك كسرى فلا كسرى بعده، وإذا هلك قيصرُ فلا قيصرَ بعده، والذي نفسي بيده لَتُنْفَقَنَ كُنُوُزَهَما في سبيل اللّه‏"‏‏.‏ فكان عمر رضي الله عنه هو الذي أنفق كنوزهما، فعلم أنه أنفقها في سبيل اللّه، وأنه كان خليفة راشداً مهدياً، ثم جعل الأمر شورى في ستة، فاتفق المهاجرون والأنصار على تقديم عثمان بن عفان من غير رغبة بذلها لهم، ولا رهبة أخافهم بها، وبايعوه بأجمعهم طائعين غير كارهين، وجرى في آخر أيامه أسباب ظهر بالشر فيها على أهل العلم أهل الجهل والعدوان، ومازالوا يسعون في الفتن حتى قتل الخليفة مظلوماً شهيداً بغير سبب يبيح قتله وهو صابر محتسب، لم يقاتل مسلماً‏.‏
فلما قُتِلَ رضي اللّه عنه تفرقت القلوب، وعظمت الكروب، وظهرت الأشرار، وذل الأخيار، وسعى في الفتنة من كان عاجزاً عنها، وعجز عن الخير والصلاح من كان يحب إقامته، فبايعوا أمير المؤمنين علي بن أبي طالب رضي اللّه عنه وهو أحق الناس بالخلافة حينئذ،

ص -305- وأفضل من بقى، لكن كانت القلوب متفرقة، ونار الفتنة متوقدة، فلم تتفق الكلمة، ولم تنتظم الجماعة، ولم يتمكن الخليفة وخيار الأمة من كل ما يريدونه من الخير، ودخل في الفرقة والفتنة أقوام، وكان ما كان إلى أن ظهرت الحَرُورية المارقة، مع كثرة صلاتهم وصيامهم وقراءتهم، فقاتلوا أمير المؤمنين عليًا ومن معه، فقتلهم بأمرالله ورسوله، طاعة لقول النبي صلى الله عليه وسلم لما وصفهم بقوله‏:‏ ‏"‏يَحْقِرُ أحَدُكُم صلاتَه مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآنَ لا يجاوز حَنَاجِرَهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏، وقوله‏:‏ ‏"‏تمرق مَارقةٌ على حين فرقة من المسلمين، يقتلهم أدنى الطائفتين إلى الحق‏"‏ أخرجاه في الصحيحين‏.‏
فكانت هذه الحَرُورية هي المارقة، وكان بين المؤمنين فُرْقة، والقتال بين المؤمنين لا يخرجهم من الإيمان، كما قال تعالى ‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ‏}‏ ‏[‏الحجرات‏:‏ 9،10‏]‏ فبين سبحانه وتعإلى أنهم مع الاقتتال وبغي بعضهم على بعض

ص -306- مؤمنون إخوة، وأمر بالإصلاح بينهم، فإن بغت إحداهما بعد ذلك قوتلت الباغية، ولم يأمر بالاقتتال ابتداء‏.‏
وأخبر النبي صلى الله عليه وسلم أن الطائفة المارقة يقتلها أدنى الطائفتين إلىالحق، فكان على بن أبي طالب ومن معه هم الذين قاتلوهم، فدل كلام النبي صلى الله عليه سلم على أنهم أدنى إلىالحق من معاوية ومن معه مع إيمان الطائفتين‏.‏
ثم إن عبد الرحمن بن ملجم من هؤلاء المارقين، قتل أمير المؤمنين عليا، فصار إلىكرامة الله ورضوانه شهيدًا، وبايع الصحابة للحسن ابنه، فظهرت فضيلته التي أخبر بها رسول الله صلى الله عليه سلم في الحديث الصحيح حيث قال‏:‏ ‏"‏إن ابني هذا سيد، وسيصلح الله به بين فئتين عظيمتين من المسلمين‏"‏ فنزل عن الولاية وأصلح الله به بين الطائفتين، وكان هذا مما مدحه به النبي صلى الله عليه سلم وأثني عليه، ودل ذلك على أن الإصلاح بينهما مما يحبه الله ورسوله ويحمده الله ورسوله‏.‏
ثم إنه مات وصار إلىكرامة الله ورضوانه، وقامت طوائف كاتبوا الحسين ووعدوه بالنصر والمعاونة إذا قام بالأمر، ولم يكونوا من أهل

ص -307- ذلك، بل لما أرسل إليهم ابن عمه أخلفوا وعده، ونقضوا عهده، وأعانوا عليه ن وعدوه أن يدفعوه عنه، ويقاتلوه معه‏.‏
وكان أهل الرأي والمحبة للحسين كابن عباس وابن عمر وغيرهما أشاروا عليه ألا يذهب إليهم، ولا يقبل منهم، ورأوا أن خروجه إليهم ليس بمصلحة، ولا يترتب عليه ا يسر، وكان الأمر كما قالوا، وكان أمر الله قدرًا مقدورًا‏.‏
فلما خرج الحسين رضي الله عنه ورأي أن الأمور قد تغيرت، طلب منهم أن يدعوه يرجع، أو يلحق ببعض الثغور، أو يلحق بابن عمه يزيد، فمنعوه هذا وهذا، حتي يستأسر، وقاتلوه، فقاتلهم، فقتلوه وطائفة ممن معه مظلومًا شهيدًا شهادة أكرمه الله بها وألحقه بأهل بيته الطيبين الطاهرين، وأهان بها من ظلمه واعتدي عليه، وأوجب ذلك شرًا بين الناس‏.‏
فصارت طائفة جاهلة ظالمة، إما ملحدة منافقة، وإما ضالة غاوية، تظهر موالاته وموالاة أهل بيته، تتخذ يوم عاشوراء يوم مأتم وحزن ونياحة، وتظهر فيه شعار الجاهلية من لطم الخدود، وشق الجيوب، والتعزي بعزاء الجاهلية‏.‏

ص -308- والذي أمر الله به ورسوله في المصيبة إذا كانت جديدة إنما هو الصبر والاحتساب والاسترجاع، كما قال تعالى ‏:‏ ‏{‏وَبَشِّرِ الصَّابِرِينَ الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّا إليهِ رَاجِعونَ أُولَئِكَ عليهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ وَأُولَئِكَ هُمُ الْمُهْتَدُونَ‏}‏ ‏[‏البقرة‏:‏ 155،157‏]‏، وفي الصحيح عن النبي صلى الله عليه سلم أنه قال‏:‏ ‏"‏ليس منا من لطم الخدودَ، وشق الجيوبَ، ودعا بدعوي الجاهلية‏"‏، وقال‏:‏ ‏"‏أنا بريء من الصالقةِ، والحَالِقةِ، والشاقةِ‏"‏، وقال‏:‏ ‏"‏النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران، ودرع من جرب‏"‏‏.‏ وفي المسند عن فاطمة بنت الحسين، عن أبيها الحسين، عن النبي صلى الله عليه سلم أنه قال‏:‏ ‏"‏ما من رجل يصاب بمصيبة، فيذكر مصيبته وإن قدمت، فيحدث لها استرجاعًا، إلا أعطاه الله من الأجر مثل أجره يوم أصيب بها‏"‏‏.‏
وهذا من كرامة الله للمؤمنين، فإن مصيبة الحسين وغيره إذا ذكرت بعد طول العهد، فينبغي للمؤمن أن يسترجع فيها كما أمر الله ورسوله ليعطي من الأجر مثل أجر المصاب يوم أصيب بها‏.‏
وإذا كان الله تعإلى قد أمر بالصبر والاحتساب عند حدثان العهد

ص -309- بالمصيبة،فكيف مع طول الزمان‏؟‏‏!‏ فكان ما زينه الشيطان لأهل الضلال والغي من اتخاذ يوم عاشوراء مأتمًا، وما يصنعون فيه من الندب والنياحة، وإنشاد قصائد الحزن، ورواية الأخبار التي فيها كذب كثير والصدق فيها ليس فيه إلا تجديد الحزن والتعصب، وإثارة الشحناء والحرب، وإلقاء الفتن بين أهل الإسلام، والتوسل بذلك إلىسب السابقين الأولين، وكثرة الكذب والفتن في الدنيا، ولم يعرف طوائف الإسلام أكثر كذبًا وفتنًا ومعاونة للكفار على أهل الإسلام من هذه الطائفة الضالة الغاوية، فإنهم شر من الخوارج المارقين‏.‏
وأولئك قال فيهم النبي صلى الله عليه سلم‏:‏ ‏"‏يقتلون أَهْلَ الإسلام، ويدعون أهل الأوثان‏"‏‏.‏ وهؤلاء يعاونون اليهود والنصاري والمشركين على أهل بيت النبي صلى الله عليه سلم، وأمته المؤمنين كما أعانوا المشركين من الترك والتتار على ما فعلوه ببغداد وغيرها بأهل بيت النبوة، ومعدن الرسالة ولد العباس، وغيرهم من أهل البيت والمؤمنين، من القتل والسبي وخراب الديار‏.‏ وشر هؤلاء وضررهم على أهل الإسلام لا يحصيه الرجل الفصيح في الكلام‏.‏
فعارض هؤلاء قوم إما من النواصب المتعصبين على الحسين وأهل

ص -310- بيته، وإما من الجهال الذين قابلوا الفاسد بالفاسد، والكذب بالكذب، والشر بالشر، والبدعة بالبدعة، فوضعوا الآثار في شعائر الفرح والسرور يوم عاشوراء كالاكتحال والاختضاب، وتوسيع النفقات على العيال، وطبخ الأطعمة الخارجة عن العادة، ونحو ذلك مما يفعل في الأعياد والمواسم، فصار هؤلاء يتخذون يوم عاشوراء موسمًا كمواسم الأعياد والأفراح، وأولئك يتخذونه مأتمًا يقيمون فيه الأحزان والأتراح، وكلا الطائفتين مخطئة خارجة عن السنة، وإن كان أولئك أسوأ قصدًا وأعظم جهلاً، وأظهر ظلمًا، لكن الله أمر بالعدل والإحسان، وقد قال النبي صلى الله عليه سلم‏:‏ ‏"‏إنه من يعش منكم بعدي فسيري اختلافًا كثيرًا، فعليكم بسنتي وسنة الخلفاء الراشدين من بعدي، تمسكوا بها وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏"‏‏.‏
ولم يسن رسول الله صلى الله عليه سلم ولا خلفاؤه الراشدون في يوم عاشوراء شيئًا من هذه الأمور، لا شعائر الحزن والترح، ولا شعائر السرور والفرح، ولكنه صلى الله عليه سلم لما قدم المدينة وجد اليهود تصوم يوم عاشوراء، فقال‏:‏ ‏"‏ما هذا‏؟‏‏"‏ فقالوا‏:‏ هذا يوم نجي الله فيه موسي من الغرق فنحن نصومه‏.‏ فقال‏:‏ ‏"‏نحن أحق

ص -311- بموسي منكم‏"‏ فصامه وأمر بصيامه‏.‏ وكانت قريش أيضًا تعظمه في الجاهلية‏.‏
واليوم الذي أمر الناس بصيامه كان يومًا واحدًا، فإنه قدم المدينة في شهر ربيع الأول، فلما كان في العام القابل صام يوم عاشوراء وأمر بصيامه، ثم فرض شهر رمضان ذلك العام، فنسخ صوم عاشوراء‏.‏
وقد تنازع العلماء‏:‏ هل كان صوم ذلك اليوم واجباً أو مستحبًا‏؟‏ على قولين مشهورين، أصحهما‏:‏ أنه كان واجبًا، ثم إنه بعد ذلك كان يصومه من يصومه استحبابا، ولم يأمر النبي صلى الله عليه سلم العامة بصيامه، بل كان يقول‏:‏ ‏"‏هذا يوم عاشوراء، وأنا صائم فيه، فمن شاء صام‏"‏، وقال‏:‏ ‏"‏صَومُ يوم عَاشُوراء يكفر سنة وصوم يوم عَرفَة يكفر سنتين‏"‏‏.‏ ولما كان آخر عمره صلى الله عليه سلم وبلغه أن اليهود يتخذونه عيدًا، قال‏:‏ ‏"‏لئن عشتُ إلى قَابلٍ لأصومنَّ التاسع‏"‏؛ ليخالف اليهود، ولا يشابههم في اتخاذه عيدًا، وكان من الصحابة والعلماء من لا يصومه، ولا يستحب صومه، بل يكره إفراده بالصوم، كما نقل ذلك عن طائفة من الكوفيين، ومن العلماء من يستحب صومه‏.

ص -312- والصحيح أنه يستحب لمن صامه أن يصوم معه التاسع؛ لأن هذا آخر أمر النبي صلى الله عليه سلم؛ لقوله‏:‏ ‏"‏لئن عشتُ إلى قَابلٍ، لأصومن التاسع مع العاشر‏"‏‏.‏ كما جاء ذلك مفسرًا في بعض طرق الحديث، فهذا الذي سنه رسول الله صلى الله عليه سلم‏.‏
وأما سائر الأمور، مثل اتخاذ طعام خارج عن العادة، إما حبوب وإما غير حبوب، أو تجديد لباس أو توسيع نفقة، أو اشتراء حوائج العام ذلك اليوم، أو فعل عبادة مختصة، كصلاة مختصة به، أو قصد الذبح، أو ادخار لحوم الأضاحي ليطبخ بها الحبوب، أو الاكتحال، أو الاختضاب، أو الاغتسال، أو التصافح، أو التزاور، أو زيارة المساجد والمشاهد، ونحو ذلك، فهذا من البدع المنكرة، التي لم يسنها رسول الله صلى الله عليه سلم، ولا خلفاؤه الراشدون، ولا استحبها أحد من أئمة المسلمين لا مالك ولا الثوري، ولا الليث بن سعد، ولا أبو حنيفة، ولا الأوزاعي، ولا الشافعي، ولا أحمد بن حنبل، ولا إسحاق بن راهويه، ولا أمثال هؤلاء من أئمة المسلمين وعلماء المسلمين، وإن كان بعض المتأخرين من أتباع الأئمة قد كانوا يأمرون ببعض ذلك، ويروون في ذلك أحاديث وآثارا، ويقولون‏:‏ إن بعض ذلك صحيح‏.‏ فهم مخطئون غالطون بلا ريب عند أهل المعرفة

ص -313- بحقائق الأمور‏.‏ وقد قال حرب الكِرْماني في ‏[‏مسائله‏]‏‏:‏ سئل أحمد بن حنبل عن هذا الحديث‏:‏ ‏"‏مَنْ وسَّعَ على أهله يوم عاشوراء‏"‏ فلم يره شيئًا‏.‏
وأعلى ما عندهم أثر يروي عن إبراهيم بن محمد بن المنتشر، عن أبيه أنه قال‏:‏ بلغنا أنه من وسَّع على أهله يوم عاشوراء وسع الله عليه سائر سنته‏.‏ قال سفيان بن عيينة‏:‏ جربناه منذ ستين عامًا فوجدناه صحيحًا، وإبراهيم بن محمد كان من أهل الكوفة، ولم يذكر ممن سمع هذا ولا عمن بلغه، فلعل الذي قال هذا من أهل البدع الذين يبغضون عليا وأصحابه، ويريدون أن يقابلوا الرافضة بالكذب، مقابلة الفاسد بالفاسد والبدعة بالبدعة‏.‏
وأما قول ابن عيينة، فإنه لا حجة فيه، فإن الله سبحانه أنعم عليه برزقه، وليس في إنعام الله بذلك ما يدل على أن سبب ذلك كان التوسيع يوم عاشوراء، وقد وسَّع الله على من هم أفضل الخلق من المهاجرين والأنصار، ولم يكونوا يقصدون أن يوسعوا على أهليهم يوم عاشوراء بخصوصه، وهذا كما أن كثيرًا من الناس ينذرون نذرًا لحاجة يطلبها، فيقضي الله حاجته، فيظن أن النذر كان السبب، وقد ثبت

ص -314- في الصحيح عن النبي صلى الله عليه وسلم أنه نهي عن النذر، وقال‏:‏ ‏"‏إنه لا يأتي بخير، وإنما يستخرج به من البخيل‏"‏‏.‏ فمن ظن أن حاجته إنما قضيت بالنذر، فقد كذب على الله ورسوله، والناس مأمورون بطاعة الله ورسوله، واتباع دينه وسبيله، واقتفاء هداه ودليله، وعليهم أن يشكروا الله على ما عظمت به النعمة، حيث بعث فيهم رسولاً من أنفسهم يتلو عليهم آياته، ويزكيهم ويعلمهم الكتاب والحكمة، وقد قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إن خيرَ الكلام كلامُ الله، وخيرَ الهدي هدي محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏‏.‏
وقد اتفق أهل المعرفة والتحقيق‏:‏ أن الرجل لو طار في الهواء، أو مشي على الماء، لم يتبع إلا أن يكون موافقًا لأمر الله ورسوله، ومن رأي من رجل مكاشفة أو تأثيرًا فاتبعه في خلاف الكتاب والسنة كان من جنس أتباع الدجال، فإن الدجال يقول للسماء‏:‏ أمطري فتمطر، ويقول للأرض‏:‏ أنبتي فتنبت، ويقول للخربة‏:‏ أخرجي كنوزك فتخرج معه كنوز الذهب والفضة، ويقتل رجلاً ثم يأمره أن يقوم فيقوم، وهو مع هذا كافر ملعون عدو الله، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما من نبي إلا قد أنذر أمته الدجال، وأنا أنذركموه‏:‏ إنه أعور

ص -315- وإن الله ليس بأعور، مكتوب بين عينيه كافر ك ف ر يقرؤه كل مؤمن قارئ وغير قارئ، واعلموا أن أحدًا منكم لن يري ربه حتي يموت‏"‏‏.‏ وقد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏إذا قعد أحدكم في الصلاة، فليستعذ بالله من أربع، يقول‏:‏اللهم إني أعوذ بك من عذاب جهنم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال‏"‏‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏لا تقوم الساعة حتي يخرج ثلاثون دجالون كذابون، كلهم يزعم أنه رسول الله‏"‏‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏يكون بين يدي الساعة كذابون دجالون، يحدثونكم بما لم تسمعوا أنتم ولا آباؤكم، فإياكم وإياهم‏"‏‏.‏ وهؤلاء تنزل عليهم الشياطين وتوحي اليهم، كما قال تعالى ‏:‏ ‏{‏هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ‏}‏ ‏[‏الشعراء‏:‏ 221،223‏]‏، ومن أول من ظهر من هؤلاء المختار بن أبي عبيد المتقدم ذكره‏.‏
ومن لم يفرق بين الأحوال الشيطانية والأحوال الرحمانية، كان بمنزلة من سوي بين محمد رسول الله وبين مُسيلمة الكذاب، فإن مسيلمة كان له شيطان ينزل عليه ويوحي إليه‏.‏

ص -316-

ومن علامات هؤلاء‏:‏ أن الأحوال إذا تنزلت عليهم وقت سماع المكاء والتصدية أزبدوا وأرعدوا كالمصروع وتكلموا بكلام لا يفقه معناه، فإن الشياطين تتكلم على ألسنتهم، كما تتكلم على لسان المصروع‏.‏
والأصل في هذا الباب‏:‏ أن يعلم الرجل أن أولياء الله هم الذين نعتهم الله في كتابه، حيث قال‏:‏ ‏{‏أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عليهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62،63‏]‏، فكل من كان مؤمنًا تقيا كان لله وليا‏.‏ وفي الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول الله تعالى ‏:‏ من عادي لي وليا فقد بارزني بالمحاربة، وما تقرب إلىعبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلىبالنوافل حتي أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه وما ترددت في شيء أنا فاعله ترددي في قبض نفس عبدي المؤمن، يكره الموت وأكره مساءته، ولابد له منه‏"‏‏.‏
ودين الإسلام مبني على أصلين‏:‏ على ألا نعبد إلا الله، وأن

ص -317- نعبده، بما شرع، لا نعبده بالبدع، قال تعالى ‏:‏ ‏{‏فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏
110‏]‏، فالعمل الصالح ما أحبه الله ورسوله، وهو المشروع المسنون؛ ولهذا كان عمر بن الخطاب رضي الله عنه يقول في دعائه‏:‏ اللهم اجعل عملي كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا‏.‏
ولهذا كانت أصول الإسلام تدور على ثلاثة أحاديث‏:‏ قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوي‏"‏، وقوله‏:‏ ‏"‏من عمل عملاً ليس عليه أمرنا فهو رد‏"‏، وقوله‏:‏ ‏"‏الحلال بَينٌ والحرام بَينٌ، وبين ذلك أمور مشتبهات لا يعلمهن كثير من الناس، فمن اتقي الشبهات استبرأ لدينه وعرضه، ومن وقع في الشبهات وقع في الحرام، كالراعي يرعي حول الحمي يوشك أن يواقعه، ألا وإن لكل ملك حمي، ألا وإن حمي الله محارمه، ألا وإن في الجسد مُضْغَةً إذا صلحت صلح الجسد كله، وإذا فسدت فسد الجسد كله، ألا وهي القلب‏"‏‏.‏ والحمد لله رب العالمين، وصلي الله على سيدنا محمد وآله وصحبه وسلم‏.


سئل عما يفعله بعض من يدعي الإسلام في عيد النصارى الخميس

الجزء الخامس والعشرون

سئل عما يفعله بعض من يدعي الإسلام في عيد النصارى الخميس

ص -318- وسئل عن الخميس ونحوه من البدع‏.‏
فأجاب‏:‏
أما بعد حمد الله والصلاة والسلام على محمد وصحبه وسلم، فإن الشيطان قد سَوَّل لكثير ممن يدعي الإسلام فيما يفعلونه في أواخر صوم النصاري، وهو الخميس الحقير من الهدايا، والأفراح، والنفقات، وكسوة الأولاد‏.‏ وغير ذلك مما يصير به مثل عيد المسلمين‏.‏
وهذا الخميس الذي يكون في آخر صوم النصاري، فجميع ما يحدثه الإنسان فيه من المنكرات، فمن ذلك خروج النساء، وتبخير القبور، ووضع الثياب على السطح، وكتابة الورق وإلصاقها بالأبواب، واتخاذه موسمًا لبيع الخمور وشرائها، ورُقَي البخور مطلقًا في ذلك الوقت أو غيره، أو قصد شراء البخور المرقي، فإن رُقَي البخور واتخاذه قربانًا هو دين النصاري والصابئين، وإنما البخور طيب يتطيب بدخانه، كما يتطيب بسائر الطيب، وكذلك تخصيصه بطبخ الأطعمة، وغير ذلك من صَبْغِ البيض‏.‏

ص -319- وأما القمار بالبيض، وبيعه لمن يقامر به، أو شراؤه من المقامرين، فحكمه ظاهر‏.‏
ومن ذلك ما يفعله النساء من أخذ ورق الزيتون، أو الاغتسال بمائه، فإن أصل ذلك ماء المعمودية، ومن ذلك أيضًا ترك الوظائف الراتبة من الصنائع، والتجارات، أو حلق العلم في أيام عيدهم واتخاذه يوم راحة وفرحة، وغير ذلك، فإن النبي صلى الله عليه وسلم نهاهم عن اليومين اللذين كانوا يلعبون فيهما في الجاهلية، ونهي النبي صلى الله عليه وسلم عن الذبح بالمكان إذا كان المشركون يعبدون فيه، ويفعلون أمورًا يقشعر منها قلب المؤمن الذي لم يمت قلبه بل يعرف المعروف، وينكر المنكر كما لا يتشبه بهم، فلا يعان المسلم المتشبه بهم في ذلك، بل ينهي عن ذلك‏.‏
فمن صنع دعوة مخالفة للعادة في أعيادهم لم تجب دعوته، ومن أهدي من المسلمين هدية في هذه الأعياد مخالفة للعادة في سائر الأوقات لم تقبل هديته، خصوصًا إن كانت الهدية مما يستعان به على التشبه بهم، مثل إهداء الشمع ونحوه في الميلاد، وإهداء البيض واللبن والغنم في الخميس الصغير الذي في آخر صومهم، وهو الخميس الحقير، ولا

ص -320- يبايع المسلم ما يستعين به المسلمون على مشابهتهم في العيد من الطعام واللباس والبخور؛ لأن في ذلك إعانة على المنكر‏.‏

وقال الشيخ رضي الله عنه‏:‏
ونذكر أشياء من منكرات دين النصاري لما رأيت طوائف من المسلمين قد ابتلي ببعضها، وجهل كثير منهم أنها من دين النصاري الملعون هو وأهله، وقد بلغني أنهم يخرجون في الخميس الحقير الذي قبل ذلك، أو السبت أو غير ذلك إلىالقبور، وكذلك يبخرون في هذه الأوقات، وهم يعتقدون أن في البخور بركة، ودفع مضرة، ويعدونه من القرابين مثل الذبائح، ويرقونه بنحاس يضربونه كأنه ناقوس صغير وبكلام مصنف، ويصلبون على أبواب بيوتهم إلىغير ذلك من الأمور المنكرة، حتي إن الأسواق تبقي مملوءة أصوات النواقيس الصغار، وكلام الرقايين من المنجمين وغيرهم بكلام أكثره باطل، وفيه ما هو محرم أو كفر‏.‏
وقد ألقي إلىجماهير العامة أو جميعهم إلا من شاء الله،وأعني

ص -321- بالعامة هنا‏:‏كل من لم يعلم حقيقة الإسلام، فإن كثيرًا ممن ينسب إلىفقه ودين قد شاركهم في ذلك، ألقي إليهم أن هذا البخور المرقي ينفع ببركته من العين والسحر، والأدواء والهوام، ويصورون صور الحيات والعقارب، ويلصقونها في بيوتهم زعمًا أن تلك الصور الملعون فاعلها التي لا تدخل الملائكة بيتًا هي فيه، تمنع الهوام‏.‏ وهو ضرب من طلاسم الصابئة، ثم كثير منهم على ما بلغني يصلب باب البيت، ويخرج خلق عظيم في الخميس الحقير المتقدم، وعلى هذا يبخرون القبور، ويسمون هذا المتأخر الخميس الكبير، وهو عند الله الخميس المهين الحقير هو وأهله ومن يعظمه، فإن كل ما عظم بالباطل من مكان أو زمان أو حجر أو شجر أو بنية يجب قصد إهانته، كما تهان الأوثان المعبودة، وإن كانت لولا عبادتها لكانت كسائر الأحجار‏.‏
ومما يفعله الناس من المنكرات‏:‏ أنهم يوظفون على الفلاحين وظائف أكثرها كرهًا، من الغنم والدجاج واللبن والبيض، يجتمع فيها تحريمان‏:‏ أكل مال المسلم والمعاهد بغير حق، وإقامة شعار النصاري، ويجعلونه ميقاتًا لإخراج الوكلاء على المزارع، ويطبخون منه، ويصطبغون فيه البيض،وينفقون فيه النفقات الواسعة، ويزينون أولادهم

ص -322- إلى غير ذلك من الأمور التي يقشعر منها قلب المؤمن الذي لم يمت قلبه، بل يعرف المعروف، وينكر المنكر‏.‏ وخلق كثير منهم يضعون ثيابهم تحت السماء رجاء لبركة نزول مريم عليها، فهل يستريب من في قلبه أدنى حبة من الإيمان أن شريعة جاءت بما قدمنا بعضه من مخالفة اليهود والنصاري، لا يرضي من شرعها ببعض هذه القبائح‏؟‏‏!‏ وأصل ذلك كله إنما هو اختصاص أعياد الكفار بأمر جديد أو مشابهتهم في بعض أمورهم، فيوم الخميس هو عيدهم يوم عيد المائدة، ويوم الأحد يسمونه عيد الفصح، وعيد النور، والعيد الكبير، ولما كان عيدًا صاروا يصنعون لأولادهم فيه البيض المصبوغ ونحوه؛ لأنهم فيه يأكلون ما يخرج من الحيوان من لحم ولبن وبيض؛ إذ صومهم هو عن الحيوان، وما يخرج منه‏.‏ وعامة هذه الأعمال المحكية عن النصاري وغيرها مما لم يحك قد زينها الشيطان لكثير ممن يدعي الإسلام، وجعل لها في قلوبهم مكانة وحسن ظن، وزادوا في بعض ذلك ونقصوا وقدموا وأخروا، وكل ما خصت به هذه الأيام من أفعالهم وغيرها، فليس للمسلم أن يشابههم في أصله ولا في وصفه، ومن ذلك أيضًا أنهم يكسون بالحمرة دوابهم، ويصبغون الأطعمة التي لا تكاد تفعل في عيد الله ورسوله، ويتهادون الهدايا التي تكون في مثل مواسم الحج، وعامتهم قد نسوا أصل ذلك

ص -323- وبقي عادة مطردة، وهذا كله تصديق قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لَتَتَّبِعنَّ سَنَنَ من كان قبلكم‏"‏‏.‏ وإذا كانت المتابعة في القليل ذريعة ووسيلة إلىبعض هذه القبائح كانت محرمة، فكيف إذا أفضت إلىما هو كفر بالله من التبرك بالصليب، والتعمد في المعمودية‏؟‏‏!‏
وقول القائل‏:‏ المعبود واحد، وإن كانت الطرق مختلفة ونحو ذلك من الأقوال والأفعال التي تتضمن، إما كون الشريعة النصرانية أو اليهودية المبدلين المنسوخين موصلة إلىالله، وإما استحسان بعض ما فيها مما يخالف دين الله أو التدين بذلك، أو غير ذلك مما هو كفر بالله ورسوله وبالقرآن وبالإسلام، بلا خلاف بين الأمة، وأصل ذلك المشابهة والمشاركة‏.‏
وبهذا يتبين لك كمال موقع الشريعة الحنيفية، وبعض حكم ما شرع الله لرسوله من مباينة الكفار، ومخالفتهم في عامة الأمور؛ لتكون المخالفة أحسم لمادة الشر، وأبعد عن الوقوع فيما وقع فيه الناس، فينبغي للمسلم إذا طلب منه أهله وأولاده شيئًا من ذلك أن يحيلهم على ما عند الله ورسوله، ويقضي لهم في عيد الله من الحقوق ما يقطع استشرافهم إلىغيره، فإن لم يرضوا فلا حول ولا قوة إلا

ص -324- بالله، ومن أغضب أهله لله أرضاه الله وأرضاهم‏.‏
فليحذر العاقل من طاعة النساء في ذلك، وفي الصحيحين عن أسامة بن زيد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ما تركت بعدي فَتْنةً أَضَرُّ على الرجال من النساء‏"‏‏.‏
وأكثر ما يفسد الملك والدول طاعة النساء، ففي صحيح البخاري عن أبي بَكَرةَ قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا أفلح قوم ولوْا أمرهم امرأة‏"‏‏.‏ وروي أيضًا ‏:‏ ‏"‏هلكت الرجالُ حين أطاعت النساء‏"‏ وقد قال صلى الله عليه وسلم لأمهات المؤمنين لما راجعنه في تقديم أبي بكر‏:‏ ‏"‏إنكن صواحبُ يوسف‏"‏‏.‏ يريد أن النساء من شأنهن مراجعة ذي اللُب، كما قال في الحديث الآخر‏:‏ ‏"‏ما رأيت من ناقصات عقل ودين أغلب للُب ذي اللُب من إحداكن‏"‏‏.‏ ولما أنشده الأعشي أعشي باهلة أبياته التي يقول فيها‏:‏
وهن شر غالب لمن غلب
جعل النبي صلى الله عليه وسلم يرددها ويقول‏:‏ ‏"‏وهن شر غالب لمن غلب‏"‏؛ ولذلك امتن الله سبحانه على زكريا حيث قال‏:‏ ‏{‏وَأَصْلَحْنَا لَهُ زَوْجَهُ‏}‏ ‏[‏الأنبياء‏:‏ 90‏]‏ قال بعض العلماء‏:‏ ينبغي للرجل أن يجتهد إلىالله في إصلاح زوجته‏.‏

ص -325- وقد قال صلى الله علسه وسلم‏:‏ ‏"‏من تشبه بقوم فهو منهم‏"‏‏.‏ وقد روي البيهقي بإسناد صحيح في باب كراهية الدخول على المشركين يوم عيدهم في كنائسهم‏.‏ والتشبه بهم يوم نيروزهم ومهرجانهم عن سفيان الثوري، عن ثور بن يزيد، عن عطاء بن دينار، قال‏:‏ قال عمر بن الخطاب رضي الله عنه ‏:‏ لا تعَلَّمُوا رَطَانَةالأعاجم ولا تدخلوا على المشركين في كنائسهم يوم عيدهم، فإن السخط ينزل عليهم‏.‏ فهذا عمر قد نهي عن تعلم لسانهم، وعن مجرد دخول الكنيسة عليهم يوم عيدهم، فكيف من يفعل بعض أفعالهم‏؟‏‏!‏ أو قصد ما هو من مقتضيات دينهم‏؟‏‏!‏ اليست موافقتهم في العمل أعظم من موافقتهم في اللغة‏؟‏‏!‏ أو ليس عمل بعض أعمال عيدهم أعظم من مجرد الدخول عليهم في عيدهم‏؟‏‏!‏ وإذا كان السخط ينزل عليهم يوم عيدهم بسبب عملهم، فمن يشركهم في العمل أو بعضه أليس قد تعرض لعقوبة ذلك‏؟‏‏!‏
ثم قوله‏:‏ ‏"‏اجتنبوا أعداء الله في عيدهم‏"‏‏.‏ أليس نهيا عن لقائهم والاجتماع بهم فيه‏؟‏ فكيف بمن عمل عيدهم‏؟‏‏!‏ وقال ابن عمر في كلام له‏:‏ من صنع نيروزهم ومهرجانهم، وتشبه بهم حتي يموت حشر معهم‏.‏ وقال عمر‏:‏ اجتنبوا أعداء الله في عيدهم‏.‏ ونص الإمام أحمد على أنه

ص -326- لا يجوز شهود أعياد اليهود والنصاري، واحتج بقول الله تعالى ‏:‏ ‏{‏وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ‏}‏ ‏[‏الفرقان‏:‏ 72‏]‏ قال‏:‏ الشعانين وأعيادهم‏.‏ وقال عبد الملك بن حبيب من أصحاب مالك في كلام له قال‏:‏ فلا يعاونون على شيء من عيدهم؛ لأن ذلك من تعظيم شركهم، وعونهم على كفرهم، وينبغي للسلاطين أن ينهوا المسلمين عن ذلك، وهو قول مالك وغيره، لم أعلم أنه اختلف فيه‏.‏
وأكل ذبائح أعيادهم داخل في هذا الذي اجتمع على كراهيته، بل هو عندي أشد، وقد سئل أبو القاسم عن الركوب في السفن التي تركب فيها النصاري إلىأعيادهم، فكره ذلك؛ مخافة نزول السخط عليهم بشركهم الذي اجتمعوا عليه، وقد قال الله تعإلى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ اليهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ‏}‏ فيوافقهم ويعينهم ‏{‏فَإِنَّهُ مِنْهُمْ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏‏.‏ وروي الإمام أحمد بإسناد صحيح عن أبي موسي قال‏:‏ قلت لعمر‏:‏ إن لي كاتبًا نصرانيا قال‏:‏ مالك قاتلك الله، أما سمعت الله تعإلى يقول‏:‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ اليهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ ‏[‏المائدة‏:‏51‏]‏ ألا اتخذت حنيفيا‏؟‏‏!‏ قال‏:‏ قلت‏:‏يا أمير المؤمنين، لي

ص -327- كتابته وله دينه، قال‏:‏ لا أكرمهم إذ أهانهم الله، ولا أعزهم إذ أذلهم الله، ولا أدنىهم إذ أقصاهم الله، وقال الله تعإلى‏:‏ ‏{‏وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ‏}‏ ‏[‏الفرقان‏:‏ 72‏]‏‏.‏ قال مجاهد‏:‏ أعياد المشركين، وكذلك قال الربيع بن أنس‏.‏ وقال القاضي أبو يعلى ‏:‏ مسألة في النهي عن حضور أعياد المشركين‏:‏ وروي أبو الشيخ الأصبهاني بإسناده في شروط أهل الذمة عن الضحاك في قوله‏:‏ ‏{‏وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ‏}‏ ‏[‏الفرقان‏:‏72‏]‏ قال‏:‏ عيد المشركين، وبإسناده عن سنان عن الضحاك ‏{‏وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ‏}‏‏:‏ كلام المشركين، وروي بإسناده عن ابن سلام، عن عمرو بن مرة ‏{‏وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ‏}‏‏:‏ لايماكثون أهل الشرك على شركهم ولا يخالطونهم‏.‏
وقد دل الكتاب وجاءت سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين التي أجمع أهل العلم عليها بمخالفتهم وترك التشبه بهم‏.‏‏.‏‏.‏ إيقاد النار، والفرح بها من شعار المجوس، عباد النيران‏.‏ والمسلم يجتهد في إحياء السنن، وإماتة البدع، ففي الصحيحين عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله

ص -328- صلى الله عليه وسلم‏:‏ ‏"‏إن اليهود والنصاري لا يصبغون فخالفوهم‏"‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏اليهود مَغْضُوبٌ عليهم، والنصاري ضَالونَ‏"‏‏.‏ وقد أمرنا الله تعإلى أن نقول في صلاتنا‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عليهِمْ غَيرِ المَغضُوبِ عليهِمْ وَلاَ الضَّالينَ‏}‏ ‏[‏الفاتحة‏:‏6، 7‏]‏، والله سبحانه أعلم‏.‏

ص -329- وسئل عمن يفعل من المسلمين، مثل طعام النصاري في النيروز، ويفعل سائر المواسم مثل الغطاس، والميلاد، وخميس العدس، وسبت النور، ومن يبيعهم شيئًا يستعينون به على أعيادهم أيجوز للمسلمين أن يفعلوا شيئًا من ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل للمسلمين أن يتشبهوا بهم في شيء مما يختص بأعيادهم، لا من طعام، ولا لباس ولا اغتسال، ولا إيقاد نيران، ولا تبطيل عادة من معيشة أو عبادة، أو غير ذلك، ولا يحل فعل وليمة، ولا الإهداء، ولا البيع بما يستعان به على ذلك لأجل ذلك، ولا تمكين الصبيان ونحوهم من اللعب الذي في الأعياد ولا إظهار زينة‏.‏
وبالجملة، ليس لهم أن يخصوا أعيادهم بشيء من شعائرهم، بل يكون يوم عيدهم عند المسلمين كسائر الأيام لا يخصه المسلمون بشيء من خصائصهم‏.‏

ص -330- وأما إذا أصابه المسلمون قصدًا، فقد كره ذلك طوائف من السلف والخلف، وأما تخصيصه بما تقدم ذكره، فلا نزاع فيه بين العلماء، بل قد ذهب طائفة من العلماء إلىكفر من يفعل هذه الأمور؛ لما فيها من تعظيم شعائر الكفر‏.‏ وقال طائفة منهم‏:‏ من ذبح نطيحة يوم عيدهم فكأنما ذبح خنزيرًا‏.‏
وقال عبد الله بن عمرو بن العاص‏:‏ من تأسي ببلاد الأعاجم، وصنع نيروزهم، ومهرجانهم، وتشبه بهم حتي يموت وهو كذلك حشر معهم يوم القيامة‏.‏ وفي سنن أبي داود عن ثابت بن الضحاك قال‏:‏ نذر رجل على عهد رسول الله صلى الله عليه وسلم أن ينحر إبلاً ببُوانَةَ، فأتي رسول الله صلى الله عليه وسلم، فقال‏:‏ إني نذرت أن أنحر إبلاً ببوانَةَ، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هل كان فيها من وثن يعبد من دون الله من أوثان الجاهلية‏؟‏‏"‏ قال‏:‏ لا‏.‏ قال‏:‏ ‏"‏فهل كان فيها عيد من أعيادهم‏؟‏‏"‏ قال‏:‏ لا‏.‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أوف بنذرك، فإنه لا وفاء لنذر في معصية الله، ولا فيما لا يملك ابن آدم‏"‏‏.‏ فلم يأذن النبي صلى الله عليه وسلم لهذا الرجل أن يوفي بنذره مع أن الأصل في الوفاء أن يكون واجبًا، حتي أخبره أنه لم يكن بها عيد من أعياد الكفار، وقال‏:‏ ‏"‏لا وفاء لنذر في

ص -331- معصية الله‏"‏‏.‏
فإذا كان الذبح بمكان كان فيه عيدهم معصية، فكيف بمشاركتهم في نفس العيد‏؟‏‏!‏ بل قد شرط عليهم أمير المؤمنين عمر بن الخطاب والصحابة وسائر أئمة المسلمين ألا يظهروا أعيادهم في دار المسلمين، وإنما يعملونها سرًا في مساكنهم، فكيف إذا أظهرها المسلمون أنفسهم‏؟‏‏!‏ حتي قال عمر بن الخطاب رضي الله عنه ‏:‏ لا تتعلموا رَطَاَنةَ الأعاجم، ولا تدخلوا على المشركين في كنائسهم يوم عيدهم، فإن السخط ينزل عليهم‏.‏
وإذا كان الداخل لفرجة أو غيرها منهيا عن ذلك؛ لأن السخط ينزل عليهم، فكيف بمن يفعل ما يسخط الله به عليهم، مما هي من شعائر دينهم‏؟‏‏!‏ وقد قال غير واحد من السلف في قوله تعالى ‏:‏ ‏{‏وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ‏}‏ ‏[‏الفرقان‏:‏ 72‏]‏ قالوا‏:‏ أعياد الكفار، فإذا كان هذا في شهودها من غير فعل، فكيف بالأفعال التي هي من خصائصها‏؟‏‏!‏ وقد روي عن النبي صلى الله عليه سلم في المسند والسنن أنه قال‏:‏ ‏"‏من تشبه بقوم فهو منهم‏"‏، وفي لفظ‏:‏ ‏"‏ليس منا من تشبه بغيرنا‏"‏ وهو حديث جيد، فإذا كان هذا في التشبه بهم، وإن كان

ص -332- من العادات، فكيف التشبه بهم فيما هو أبلغ من ذلك‏؟‏‏!‏
وقد كره جمهور الأئمة إما كراهة تحريم، أو كراهة تنزيه أكل ما ذبحوه لأعيادهم وقرابينهم إدخالاً له فيما أُهِلَّ به لغير الله وما ذبح على النصب، وكذلك نهوا عن معاونتهم على أعيادهم بإهداء أو مبايعة، وقالوا‏:‏ إنه لا يحل للمسلمين أن يبيعوا للنصاري شيئًا من مصلحة عيدهم، لا لحمًا، ولا دمًا، ولا ثوبًا، ولا يعارون دابة، ولا يعاونون على شيء من دينهم؛ لأن ذلك من تعظيم شركهم وعونهم على كفرهم، وينبغي للسلاطين أن ينهوا المسلمين عن ذلك؛ لأن الله تعإلى يقول‏:‏ ‏{‏وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏
ثم إن المسلم لا يحل له أن يعينهم على شرب الخمور بعصرها، أو نحو ذلك، فكيف على ما هو من شعائر الكفر‏؟‏‏!‏ وإذا كان لا يحل له أن يعينهم هو، فكيف إذا كان هو الفاعل لذلك‏؟‏‏!‏ والله أعلم‏.‏ قاله أحمد بن تيمية‏.


مجموع فتاوى ابن تيمية - الجزء السادس والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


باب الحج والعمرة

الجزء السادس والعشرون

باب الحج والعمرة

ص -5- مجموع فتاوى ابن تيمية المجلد السادس والعشرون
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 بسم الله الرحمن الرحيم
كتاب الحج والعمرة
سئل شيخ الإسلام رحمه اللّه ورضي عنه عن العمرة هل هي واجبة‏؟‏ وإن كان فما الدليل عليه‏؟‏
فأجاب‏:‏
فصل
والعمرة في وجوبها قولان للعلماء، هما قولان في مذهب الشافعي وأحمد، والمشهور عنهما وجوبها‏.‏ والقول الآخر ‏:‏ لا تجب، وهو مذهب أبي حنيفة، ومالك‏.‏
وهذا القول أرجح؛ فإن الله إنما أوجب الحج بقوله‏:‏ ‏ {وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ ، لم يوجب العمرة، وإنما أوجب إتمامهما‏.‏ فأوجب إتمامهما لمن شرع فيهما، وفي الابتداء إنما أوجب الحج‏.‏ وهكذا سائر الأحاديث الصحيحة ليس فيها إلا إيجاب الحج؛ ولأن العمرة ليس فيها جنس غير ما في الحج، فإنها إحرام وإحلال، وطواف بالبيت، وبين

ص -6- الصفا والمروة، وهذا كله داخل في الحج‏.‏
وإذا كان كذلك فأفعال الحج لم يفرض الله منها شيئًا مرتين، فلم يفرض وقتين، ولا طوافين، ولا سعيين، ولا فرض الحج مرتين‏.‏
وطواف الوداع ليس بركن، بل هو واجب، وليس هو من تمام الحج، ولكن كل من خرج من مكة عليه أن يودع؛ ولهذا من أقام بمكة لا يودع على الصحيح، فوجوبه ليكون آخر عهد الخارج بالبيت، كما وجب الدخول بالإحرام في أحد قولي العلماء لسبب عارض لا كون ذلك واجبًا بالإسلام، كوجوب الحج‏.‏
ولأن الصحابة المقيمين بمكة لم يكونوا يعتمرون بمكة، لا على عهد النبي صلى الله عليه وسلم، ولا على عهد خلفائه، بل لم يعتمر أحد عمرة بمكة على عهد النبي صلى الله عليه وسلم إلا عائشة وحدها، لسبب عارض‏.‏ وقد بسطنا الكلام على ذلك في غير هذا الموضع‏.‏
وسئل عمن حج ولم يعتمر، وتركها إما عامدًا أو ناسيا‏.‏ فهل تسقط

ص -7- عنه بالحج أم لا‏؟‏ وهل ذكر أحد في ذلك خلافًا أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، العمرة في وجوبها قولان مشهوران للعلماء، هما قولان للشافعي، وروايتان عن أحمد، والمشهور عن أصحابهما وجوبها، ولكن القول بعدم وجوبها قول الأكثرين؛ كمالك، وأبي حنيفة، وكلا القولين منقول عن بعض الصحابة‏.‏
والأظهر أن العمرة ليست واجبة، وأن من حج ولم يعتمر فلا شيء عليه، سواء ترك العمرة عامدًا، أو ناسيا؛ لأن الله إنما فرض في كتابه حج البيت بقوله‏:‏ ‏ {وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏ ‏.‏ ولفظ الحج في القرآن لا يتناول العمرة، بل هو سبحانه إذا أراد العمرة ذكرها مع الحج، كقوله‏:‏ ‏ {وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ ، وقوله‏:‏ ‏ {فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عليه أَن يَطَّوَّفَ بِهِمَا‏}‏ ‏[‏البقرة‏:‏ 158‏]‏ ، فلما أمر بالإتمام أمر بإتمام الحج والعمرة، وهذه الآية نزلت عام الحديبية سنة ست باتفاق الناس‏.‏ وآية آل عمران نزلت بعد ذلك، سنة تسع أو عشر، وفيها فرض الحج‏.‏
ولهذا كان أصح القولين أن فرض الحج كان متأخرًا‏.‏ ومن قال‏:‏ إنه فرض سنة ست فإنه احتج بآية الإتمام،وهو غلط، فإن الآية إنما أمر فيها بإتمامهما لمن شرع فيهما لم يأمر فيهابابتداء الحج والعمرة‏.‏ والنبي صلى الله عليه وسلم اعتمر عمرة الحديبية قبل أن تنزل هذه الآية، ولم يكن فرض عليه لا حج ولا عمرة، ثم لما صده المشركون أنزل الله هذه

ص -8- الآية، فأمر فيها بإتمام الحج والعمرة، وبين حكم المحصر الذي تعذر عليه الإتمام؛ ولهذا اتفق الأئمة على أن الحج والعمرة يلزمان بالشروع، فيجب إتمامهما‏.‏ وتنازعوا في الصيام، والصلاة والاعتكاف‏.‏
وأيضًا، فإن العمرة ليس فيها جنس من العمل غير جنس الحج، فإنها إحرام وطواف وسعي وإحلال، وهذا كله موجود في الحج‏.‏ والحج إنما فرضه الله مرة واحدة لم يفرضه مرتين، ولا فرض شيئًا من فرائضه مرتين، لم يفرض فيه وقوفين، ولا طوافين؛ بل الفرض طواف الإفاضة، وأما طواف الوداع فليس من الحج، وإنما هو لمن أراد الخروج من مكة؛ ولهذا لا يطوف من أقام بمكة، وليس فرضًا على كل أحد، بل يسقط عن الحائض، ولو لم يفعله لأجزأه دم، ولم يبطل الحج بتركه بخلاف طواف الفرض، والوقوف‏.‏ وكذلك السعي لا يجب إلى مرة واحدة،والرمي يوم النحر لا يجب إلا مرة واحدة، ورمي كل جمرة في كل يوم لا يجب إلا مرة واحدة، وكذلك الحلق والتقصير لا يجب إلا مرة واحدة‏.‏
فإذا كانت العمرة ليس فيها عمل غير أعمال الحج وأعمال الحج إنما فرضها الله مرة، لا مرتين علم أن الله لم يفرض العمرة‏.‏

ص -9- والحديث المأثور في ‏"‏أن العمرة هي الحج الأصغر‏"‏، قد احتج به بعض من أوجب العمرة، وهو إنما يدل على أنها لا تجب؛ لأن هذا الحديث دال على حجين‏:‏ أكبر، وأصغر كما دل على ذلك القرآن في قوله‏:‏ ‏ {يَوْمَ الْحَجِّ الأَكْبَرِ‏}‏ ‏[‏التوبة‏:‏ 3‏]‏ ، وإذا كان كذلك فلو أوجبناها لأوجبنا حجين‏:‏ أكبر، وأصغر‏.‏ والله تعالى لم يفرض حجين، وإنما أوجب حجًا واحدًا، والحج المطلق إنما هو الحج الأكبر، وهو الذي فرضه الله على عباده، وجعل له وقتًا معلومًا، لا يكون في غيره كما قال‏:‏ ‏ {يَوْمَ الْحَجِّ الأَكْبَرِ‏}‏ ، بخلاف العمرة فإنها لا تختص بوقت بعينه، بل تفعل في سائر شهور العام‏.‏
ولأن العمرة مع الحج كالوضوء مع الغسل، والمغتسل للجنابة يكفيه الغسل، ولا يجب عليه الوضوء عند جمهور العلماء، فكذلك الحج؛ فإنهما عبادتان من جنس واحد‏:‏ صغري، وكبري‏.‏ فإذا فعل الكبري لم يجب عليه فعل الصغري، ولكن فعل الصغري أفضل وأكمل كما أن الوضوء مع الغسل أفضل وأكمل‏.‏
وهكذا فعل النبي صلى الله عليه وسلم وأصحابه، لكنه أمرهم بأمر التمتع وقال‏:‏ ‏"‏دخلت العمرة في الحج إلى يوم القيامة‏"‏، كما قد بسط في موضع آخر‏.‏ والله أعلم‏.‏

ص -10- وسئل عن امرأة حجت حجة الإسلام،وما اعتمرت،وفي العام الثاني قصدت أن تحج عن بنتها، وكانت بالأول أحرمت بحج وعمرة، فهل عليها عمرة أخري‏؟‏
فأجاب‏:‏
لا عمرة عليها لما مضي، وأما إذا اعتمرت في هذا العام عن نفسها غير العمرة عن بنتها جاز ذلك‏.‏

وسئل رحمه الله‏:‏
ماذا يقول أه
ل العلم في رجل
آتاه ذو العرش مالا
حج واعتمرا
فهزه الشوق
نحو المصطفى طربا
أترون الحج أفض
ل أم إيثاره الفقرا
أم حجه عن
أبيه ذاك أفضل أم
ماذا الذي يا
سادتي ظهرا

ص -11-
فأفتوا محبا لك
م فديتكمو
وذكركم دأبه إن
غاب أو حضرا
فأجاب رضي الله عنه ‏:‏
نقول فيه ‏:‏ بأن
الحج أفضل من
فعل التصدق
والإعطاء للفقرا
والحج عن وال
ديه فيه برهما
والأم أسبق في
البر الذي ذكرا
لكن إذا الفرض خ
ص الأب كان إذًا
هو المقدم في
ما يمنع الضررا
كما إذا كان
محتاجًا إلى صلة
وأمه قد كفاها
من برى البشرا
هذا جوابك
يا هذا موازنة
وليس مفتيك
معدودًا من الشعرا

ص -12- وسئل رحمه الله عن امرأة تملك زيادة عن نحو ألف درهم، ونَوَتْ أن تهب ثيابها لبنتها، فهل الأفضل أن تبقي قماشها لبنتها‏؟‏ أو تحج بها‏؟‏
فأجاب‏:‏
الحمد لله، نعم، تحج بهذا المال وهو ألف درهم، ونحوها‏.‏ وتزوج البنت بالباقي إن شاءت، فإن الحج فريضة مفروضة عليها، إذا كانت تستطيع إليه سبيلا‏.‏ ومن لها هذا المال تستطيع السبيل‏.‏
وسئل عن شيخ كبير وقد انحلت أعضاؤه‏.‏ لا يستطيع أن يأكل أو يشرب، ولا يتحرك، هل يجوز أن يستأجر من يحج عنه الفرض‏؟‏
فأجاب‏:‏
أما الحج فإذا لم يستطع الركوب على الدابة، فإنه يستنيب من يحج عنه‏.‏

ص -13- وسئل‏:‏
هل يجوز أن تحج المرأة بلا مَحْرم‏؟‏
فأجاب‏:‏
إن كانت من القواعد اللاتي لم يحضن، وقد يئست من النكاح، ولامحرم لها، فإنه يجوز في أحد قولي العلماء أن تحج مع من تأمنه، وهو إحدى الروايتين عن أحمد، ومذهب مالك والشافعي‏.‏
وَقَالَ رَحِمهُ الله ‏:‏
فصل
يجوز للمرأة أن تحج عن امرأة أخرى باتفاق العلماء، سواء كانت بنتها، أو غير بنتها، وكذلك يجوز أن تحج المرأة عن الرجل عند الأئمة الأربعة، وجمهور العلماء كما أمر النبي صلى الله عليه وسلم المرأة الخثعمية أن تحج عن أبيها، لما قالت‏:‏ يا رسول الله، إن فريضة

ص -14- الله في الحج على عباده أدركت أبي، وهو شيخ كبير‏.‏ فأمرها النبي صلى الله عليه وسلم أن تحج عن أبيها، مع أن إحرام الرجل أكمل من إحرامها‏.‏ والله أعلم‏.‏
وَقَالَ رَحِمهُ الله‏:‏
فصل
في الحج عن الميت، أو المعضوب بمال يأخذه إما نفقة، فإنه جائز بالاتفاق، أو بالإجارة أو بالجعالة على نزاع بين الفقهاء في ذلك، سواء كان المال المحجوج به موصي به لمعين، أو عينًا مطلقًا، أو مبذولًا، أو مخرجًا من صلب التركة‏.‏ فمن أصحاب الشافعي من استحب ذلك، وقال‏:‏ هو من أطيب المكاسب؛ لأنه يعمل صالحًا ويأكل طيبًا‏.‏ والمنصوص عن أحمد أنه قال‏:‏ لا أعرف في السلف من كان يعمل هذا، وعَدَّه بدعة، وكرهه‏.‏ ولفظ نصه مكتوب في غير هذا الموضع‏.‏ ولم يكره إلا الإجارة والجعالة‏.‏
قلت‏:‏ حقيقة الأمر في ذلك‏:‏ أن الحاج يستحب له ذلك إذا كان مقصوده أحد شيئين‏:‏ الإحسان إلى المحجوج عنه، أو نفس

ص -15- الحج لنفسه‏.‏
وذلك أن الحج عن الميت إن كان فرضًا فذمته متعلقة به، فالحج عنه إحسان إليهبابراء ذمته، بمنزلة قضاء دينه، كما قال النبي صلى الله عليه وسلم للخثعمية‏:‏ ‏"‏أرأيت لو كان على أبيك دين فقضيتيه أكان يجزي عنه‏؟‏‏"‏ قالت‏:‏ نعم، قال‏:‏ ‏"‏فالله أحق بالقضاء‏"‏، وكذلك ذكر هذا المعني في عدة أحاديث، بين أن الله لرحمته وكرمه أحق بأن يقبل قضاء الدين عمن قضي عنه، فإذا كان مقصود الحاج قضاء هذا الدين الواجب عن هذا، فهذا محسن إليه، والله يحب المحسنين، فيكون مستحبًا، وهذا غالبًا إنما يكون لسبب يبعثه على الإحسان إليه، مثل رحم بينهما، أومودة وصداقة، أو إحسان له عليه يجزيه به، ويأخذ من المال ما يستعين به على أداء الحج عنه، وعلامة ذلك أن يطلب مقدار كفاية حجه، ولهذا جوزنا نفقة الحج بلا نزاع‏.‏ وكذلك لو وصى بحجة مستحبة، وأحب إيصال ثوابها إليه‏.‏
والموضع الثاني‏:‏ إذا كان الرجل مؤثرًا أن يحج محبة للحج وشوقًا إلى المشاعر، وهو عاجز فيستعين بالمال المحجوج به على الحج، وهذا قد يعطي المال ليحج به لا عن أحد، كما يعطي المجاهد المال ليغزو به، فلا شبهة فيه، فيكون لهذا أجر الحج ببدنه، ولهذا أجر الحج بماله، كما في الجهاد فإنه من جهز غازيا فقد غزا، وقد يعطي

ص -16- المال ليحج به عن غيره، فيكون مقصود المعطي الحج عن المعطي عنه‏.‏ ومقصود الحاج ما يحصل له من الأجر بنفس الحج لا بنفس الإحسان إلى الغير‏.‏
وهذا يتوجه على أصل أبي حنيفة حيث قال‏:‏ الحج يقع عن الحاج، وللمعطي أجر الإنفاق، كالجهاد‏.‏ وعلى أصلنا فإن المصلي والصائم والمتصدق عن الغير والحاج عن الغير له قصد صالح في ذلك العمل، وقصد صالح في عمله عن الغير‏.‏ وإذا كان النبي صلى الله عليه وسلم قد قال‏:‏ ‏"‏الخازن الأمين الذي يعطي ما أمر به كاملًا موفرًا طيبة به نفسه أحد المتصدقين‏"‏، فجعل للوكيل مثل الموكل في الصدقة، وهو نائب، وقال‏:‏ ‏"‏إذا أنفقت المرأة من بيت زوجها غير مفسدة كان لها أجرها بما أنفقت، وللزوج أجره بما اكتسب، وللخادم مثل ذلك‏"‏ ، فكذلك النائب في الحج، وسائر ما يقبل النيابة من الأعمال له أجر، وللمستنيب أجر‏.‏
وهذا أيضًا إنما يأخذ ما ينفقه في الحج كما لا يأخذ إلا ما ينفقه في الغزو، فهاتان صورتان مستحبتان، وهما الجائزتان من أن يأخذ نفقة الحج ويرد الفضل، وأما إذا كان قصده الاكتساب بذلك، وهو أن يستفضل مالا، فهذا صورة الإجارة والجعالة، والصواب أن هذا لا يستحب، وإن قيل بجوازه؛ لأن العمل المعمول للدنيا ليس بعمل صالح في نفسه، إذا لم يقصد

ص -17- به إلا المال، فيكون من نوع المباحات‏.‏ ومن أراد الدنيا بعمل الآخرة فليس له في الآخرة من خلاق‏.‏
ونحن إذا جوزنا الإجارة والجعالة على أعمال البر التي يختص أن يكون فاعلها من أهل القرب لم نجعلها في هذه الحال إلا بمنزلة المباحات، لا نجعلها من ‏[‏باب القرب‏]‏ ، فإن الأقسام الثلاثة‏:‏ إما أن يعاقب على العمل بهذه النية، أو يثاب، أو لا يثاب ولا يعاقب‏.‏
وكذلك المال المأخوذ‏:‏ إما منهي عنه، وإما مستحب، وإما مباح فهذا هذا والله أعلم‏.‏ لكن قد رجحت الإجارة على‏.‏‏.‏‏.‏ إذا كان محتاجًا إلى ذلك المال للنفقة ومدة الحج، وللنفقة بعد رجوعه أوقضاء دينه، فيقصد إقامة النفقة وقضاء الدين الواجب عليه فهنا تصير الأقسام ثلاثة‏:‏ إما أن يقصد الحج والإحسان فقط، أو يقصد النفقة المشروعة له فقط، أو يقصد كلاهما، فمتي قصد الأول فهو حسن، وإن قصدهما معا فهو حسن إن شاء الله؛ لأنهما مقصودان صالحان، وأما إن لم يقصد إلا الكسب لنفقته فهذا فيه نظر‏.‏ والمسألة مشروحة في مواضع‏.‏

ص -18- وسئل عن امرأة حجت وقصدت أن تحج عن ميتة بأجرة ،فهل لها أن تحج‏؟‏
فأجاب‏:‏
يجوز أن تحج عن الميت بمال يؤخذ على وجه النيابة بالاتفاق‏.‏ وأما على وجه الإجارة ففيه قولان للعلماء، هما روايتان عن أحمد‏:‏
إحداهما‏:‏ يجوز وهو قول الشافعي‏.‏
والثاني‏:‏ لا يجوز، وهو مذهب أبي حنيفة‏.‏ ثم هذه الحاجة عن الميت إن كان قصدها الحج، أو نفع الميت كان لها في ذلك أجر وثواب، وإن كان ليس مقصودها إلا أخذ الأجرة فما لها في الآخرة من خلاق‏.‏
وسئل عمن حج عن الغير ليوفي دينه‏؟‏

ص -19- فأجاب‏:‏
أما الحاج عن الغير لأن يوفي دينه، فقد اختلف فيها العلماء أيهما أفضل‏.‏ والأصح أن الأفضل الترك، فإن كون الإنسان يحج لأجل أن يستفضل شيئًا من النفقة ليس من أعمال السلف، حتي قال الإمام أحمد‏:‏ ما أعلم أحدًا كان يحج عن أحد بشيء‏.‏ ولو كان هذا عملًا صالحًا لكانوا إليه مبادرين، والارتزاق بأعمال البر ليس من شأن الصالحين‏.‏ أعني إذا كان إنما مقصوده بالعمل اكتساب المال، وهذا المدين يأخذ من الزكاة ما يوفي به دينه خير له من أن يقصد أن يحج ليأخذ دراهم يوفي بها دينه، ولا يستحب للرجل أن يأخذ مالا يحج به عن غيره، إلا لأحد رجلين‏:‏
إما رجل يحب الحج، ورؤية المشاعر، وهو عاجز‏.‏ فيأخذ ما يقضي به وطره الصالح، ويؤدي به عن أخيه فريضة الحج‏.‏
أو رجل يحب أن يبرئ ذمة الميت عن الحج، إما لصلة بينهما، أو لرحمة عامة بالمؤمنين، ونحو ذلك، فيأخذ ما يأخذ ليؤدي به ذلك‏.‏ وجماع هذا أن المستحب أن يأخذ ليحج لا أن يحج ليأخذ، وهذا في جميع الأرزاق المأخوذة على عمل صالح، فمن ارتزق ليتعلم، أو ليعلم، أو ليجاهد، فحسن، كما جاء عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مثل الذين يغزون من أمتي، ويأخذون أجورهم، مثل أم موسي ترضع ابنها وتأخذ أجرها‏"‏، شبههم بمن يفعل الفعل

ص -20- لرغبة فيه كرغبة أم موسي في الإرضاع،بخلاف الظئر المستأجر على الرضاع، إذا كانت أجنبية‏.‏ وأما من اشتغل بصورة العمل الصالح لأن يرتزق فهذا من أعمال الدنيا‏.‏
ففرق بين من يكون الدين مقصوده والدنيا وسيلة، ومن تكون الدنيا مقصوده والدين وسيلة‏.‏ والأشبه أن هذا ليس له في الآخرة من خلاق، كما دلت عليه نصوص ليس هذا موضعها‏.‏
وسئل رحمه الله عن رجل عليه دين لشخص غائب ببغداد، والمديون مقيم بمصر وهو معسر، وقصد شخص أن يحج به من عنده‏.‏ فهل يجوز له أن يحج وعليه الدين‏؟‏
فأجاب‏:‏
نعم، يجوز أن يحج المدين المعسر، إذا حججه غيره، ولم يكن في ذلك إضاعة لحق الدَّين، إما لكونه عاجزًا عن الكسب، وإما لكون الغريم غائبًا لا يمكن توفيته من الكسب‏.‏ والله أعلم

ص -21- وسئل رحمه الله عن رجل خرج حاجًا إلى بيت الله الحرام بالزاد والراحلة، فأدركه الموت في الطريق فهل يسقط عنه الفرض‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، لا يسقط عنه بذلك، ثم إن كان خرج إلى الحج حين وجب عليه من غير تفريط مات غير عاص، وإن فرط بعد الوجوب مات عاصيا، ويحج عنه من حيث بلغ، وإن كان قد خلف مالا فالنفقة من ذلك واجبة، في أظهر قولي العلماء‏.‏
وتفصيل ذلك‏:‏ أنه إذا استطاع الحج بالزاد والراحلة وجب عليه الحج بالإجماع، فإن حج عقب ذلك بحسب الإمكان ومات في الطريق وجب أجره على الله، ومات وهو غير عاص، وله أجر نيته وقصده‏.‏
فإن كان فرط، ثم خرج بعد ذلك ومات قبل أداء الحج، مات عاصيا آثمًا، وله أجر ما فعله، ولم يسقط عنه الفرض بذلك، بل الحج باق في ذمته، ويحج عنه من حيث بلغ‏.‏ والله أعلم‏.‏


باب الإحرام

الجزء السادس والعشرون

باب الإحرام

ص -22- باب الإحرام
سُئِلَ شيخ الإسلام عما حكي أصحابنا رحمهم الله في الإحرام‏.‏ هل هو ركن‏؟‏ أم لا‏؟‏ ثم إنهم ذكروا في موضع آخر‏:‏ أن الإحرام عبارة عن نية الحج، فكيف يتصور الخلاف في النية، مع أنه لا يتصور وجود الحج الشرعي بدونها، أبِنْ لنا عن هذا مثابًا، معظم الأجر‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، الجواب من طريقين‏:‏ إجمالي وتفصيلي‏.‏
أما الإجمالي فنقول‏:‏ أما النية للحج والعمرة فلا خلاف بين أصحابنا، وسائر المسلمين أن الحج لا يصح إلا بها، إما من الحاج نفسه، وإما من يحج به، كما يحج ولي الصبي، ولو عمل الرجل أعمال الحج من غير قصد لم يصح الحج، كما لا تصح الصلاة والصوم بغير نية، وسواء قيل‏:‏ إن الحج ينعقد بمجرد النية، أو لا ينعقد إلا بها وبشيء آخر من قول أو عمل‏:‏ من تلبية، أو تقليد هدي، على الخلاف

ص -23- المشهور بين العلماء في ذلك‏.‏
وسواء قلنا‏:‏ إن الإحرام ركن، أم ليس بركن، وهذا أمر لا يقبل الخلاف، فإن العبادات المقصودة يمتنع أن تكون هي العبادات المأمور بها بدون النية‏.‏
وأما انعقاد الإحرام بمجرد النية،ففيه خلاف في المذهب وغيره، كما سنذكره إن شاء الله تعالى‏.‏
وفرق بين النية المشترطة للحج، والنية التي ينعقد بها الإحرام، فإن الرجل يمكنه أن ينوي الحج من حين يخرج من بيته، كما هو الواقع، ويقف ويطوف مستصحبًا لهذه النية، ذكرًا وحكمًا، وإن لم يقصد الإحرام ولا يخطر بقلبه‏.‏
وأصل ذلك أن النية المعهودة في العبادات تشتمل على أمرين‏:‏على قصد العبادة، وقصد المعبود‏.‏ وقصد المعبود هو الأصل الذي دل عليه قوله سبحانه‏:‏ ‏ {وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏البينة‏:‏ 5‏]‏ ، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله، ومن كانت هجرته إلى دنيا يصيبها، أو امرأة ينكحها فهجرته إلى ما هاجر إليه‏"‏‏.‏
فإنه صلى الله عليه وسلم ميز بين مقصود ومقصود، وهذا

ص -24- المقصود في الجملة لابد منه في كل فعل اختياري، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أصدق الأسماء حارث وهمام‏"‏، فإن كل بشر بل كل حيوان لابد له من همة وهو الإرادة، ومن حرث وهو العمل، إذ من لوازم الحيوان أنه يتحرك بإرادته، ثم ذلك الذي يقصده هو غايته، وإن كان قد يحدث له بعد ذلك القصد قصد آخر، وإنما تطمئن النفوس بوصولها إلى مقصودها‏.‏
وأما قصد العبادة فقصد العمل الخاص، فإن من أراد الله والدار الآخرة بعمله فقد يريده بصلاة ، وقد يريده بحج‏.‏ وكذلك من قصد طاعته بامتثال ما أمره به، فقد أطاعه في هذا العمل‏.‏ وقد يقصد طاعته في هذا العمل، فهذا القصد الثاني مثل قصد الصلاة دون الصوم، ثم صلاة الظهر دون صلاة العصر، ثم الفرض دون النفل، وهذه النية التي تذكر غالبًا في كتب الفقه المتأخرة، وكل واحدة من النيتين فرض في الجملة‏.‏
أما الأولى‏:‏ فبها يتميز من يعبد الله مخلصًا له الدين ممن يعبد الطاغوت، أو يشرك بعبادة ربه، ومن يريد حرث الآخرة ممن يريد حرث الدنيا، وهو الدين الخالص لله الذي تشترك فيه جميع الشرائع، الذي نهي الأنبياء عن التفرق فيه‏.‏ كما قال تعالى‏:‏ ‏ {شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إليكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ‏}‏ ‏[‏الشوري‏:‏13‏]‏

ص -25- ولهذا كان دين الأنبياء واحدًا، وإن كانت شرائعهم متنوعة، قال تعالى‏:‏ ‏ {وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏ ، وقال تعالى‏:‏ ‏ {وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إليهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏ ، وقال تعالى‏:‏ ‏ {وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولًا أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏ ، وقال تعالى‏:‏ ‏ {وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏ ، وقال تعالى‏:‏ ‏ {يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ‏}‏ ‏[‏البقرة‏:‏ 21‏]‏ ‏.‏
أما النية الثانية‏:‏ فبها تتميز أنواع العبادات، وأجناس الشرائع، فيتميز المصلي من الحاج والصائم، ويتميز من يصلي الظهر ويصوم قضاء رمضان ممن يصلي العصر ويصوم شيئًا من شوال، ويتميز من يتصدق عن زكاة ماله ممن يتصدق من نذر عليه أو كفارة‏.‏
وأصناف العبادات مما تتنوع فيه الشرائع، إذ الدين لا قوام له إلا الشريعة، إذ أعمال القلوب لا تتم إلا بأعمال الأبدان، كما أن الروح لا قوام لها إلا بالبدن، أعني‏:‏ ما دامت في الدنيا‏.‏
وكما أن معاني الكلام لا تتم إلا بالألفاظ، وبمجموع اللفظ والمعني يصير الكلام كلامًا، وإن كان المعني لا يختلف باختلاف الأمم، واللفظ

ص -26- يتنوع بتنوع الأمم، ثم قد يكون لغة بعض الأمم أبلغ في إكمال المعني من بعض، وبعض ألفاظ اللغة أبلغ تمامًا للمعني من بعض‏.‏
فالدين العام يتعلق بقصد القلب، ثم لابد من عمل بدني يتم به القصد ويكمل، فتنوعت الأعمال البدنية كذلك، وتنوعت لما اقتضته مشيئة الله ورحمته لعباده، وبحكمته في أمره، وإنما وجب كل واحد من النيتين؛ لأن الله فرض علينا أن نقيم دينه بالشريعة التي بعث بها رسوله محمدًا صلى الله عليه وسلم، إذ لا يقبل منا أن نعبده بشريعة غيرها‏.‏
والأعمال المشروعة مؤلفة من أقوال وأعمال مخصوصة، قد يعتبر لها أوقات وأمكنة مخصوصة، وصفات، كلما كان فرضًا علينا أن نعبد الله، وأن تكون العبادة على وصف معين، كان فرضًا علينا أن نقصده القصد الذي نكون به عابدين‏.‏ والقصد الذي به نكون عابدين بنفس العمل الذي أمر به‏.‏
ثم اعلم أن النيات قد تحصل جملة، وقد تحصل تفصيلا، وقد تحصل بطريق التلازم، وقد تتنوع النيات حتي يكون بعضها أفضل من بعض، بحيث يسقط الفرض بأدناها، لكن الفضل لمن أتي بالأعلى‏.‏ وقد يكون الشيء مقصودًا بالقصد الثاني دون الأول، ثم قد يحضر الإنسان القصد الثاني، ويذهل عن القصد الأول، فإن الإنسان في

ص -27- قصده العبادة قد يريد وجه الله من حيث الجملة، أو يريد طاعته أو عبادته، أو التقرب إليه، أو يريد ثوابه من غير أن يستشعر ثوابًا معينًا، أو يرجو ثوابًا معينًا في الآخرة، أو في الدنيا، أو فيهما، أو يخاف عقابًا إما مجملًا، وإما مفصلًا‏.‏وتفاصيل هذه النياتباب واسع‏.‏
وهو بهذا الاعتبار قد لا يكون له غرض في نوع من الأعمال البدنية دون نوع إلا باعتبار تقييس ذلك نية نوع العمل، فإن من قصد الحج قد يكون قد استشعر الحج من حيث الجملة، وهو أنه قَصْد مكان معين، فيقصد ما استشعره من غير علم، ولا قصد تفصيل أعماله من وقوف وطواف، وترك محظورات، وغير ذلك؛ بل إنما تصير تفاصيل أعمال الحج مقصودة إذا استشعرها، وقد يكون عالمًا بجنس أعمال الحج، وأنها وقوف، وطواف، ونحو ذلك؛ لأنها قد وصفت له، وإن لم يعلم عين المكان، وصورة الطواف، فينوي ذلك‏.‏ وقد يعلم ذلك كله فينوي ما قد علمه‏.‏
وكذلك الكافر إذا أسلم، وقلنا له‏:‏ قد وجبت عليك الصلاة، فإنه يلتزمها وينويها لاستشعاره لها جملة، ولم يعلم صفتها، بل كل من آمن بالرسول صلى الله عليه وسلم إيمانًا راسخًا، فإن إيمانه متضمن لتصديقه فيما أخبره، وطاعته فيما أمره، وإن لم يعلم ولم يقصد أنواع

ص -28- الأخبار والأعمال،ثم عند العلم بالتفصيل‏:‏ إما أن يصدق، ويطيع، فيصير من الذين آمنوا وعملوا الصالحات، أو يخالف ذلك فيصير إما منافقًا، وإما عاصيا فاسقًا، أو غير ذلك‏.‏
وهذا يبين لك أن الأقسام ثلاثة‏:‏ رجل يقصد عبادة الله وطاعته ولم يقصد العمل المعين المأمور به‏:‏ كرجل له أموال ينفق منها على السائل والمحروم، مريدًا بذلك وجه الله من غير أن يخطر بباله لا زكاة، ولا كفارة، ولا وضعها في الأصناف الثمانية دون بعض، فهذا يثاب على ما يعمله لله سبحانه، لكن بقي في عهدة الأمر بالواجبات‏.‏
ورجل قد يقصد العمل المعين، من غير أن يقصد طاعة الله وعبادته، كمن يدفع زكاة ماله إلى السلطان؛ لئلا يضرب عنقه، أو ينقص حرمته، أو يأخذ ماله، أو قام يصلي خوفًا على دمه، أو ماله أو عرضه‏.‏ وهذه حال المنافقين عمومًا، والمرائين في بعض الأعمال خصوصًا، كما قال تعالى‏:‏ ‏ {وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ‏}‏ ‏[‏النساء‏:‏ 241‏]‏ ، وقال‏:‏ ‏ {فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاؤُونَ وَيَمْنَعُونَ الْمَاعُونَ‏}‏ ‏[‏الماعون‏:‏ 47‏]‏ ، وقال تعالى‏:‏ ‏ {وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ‏}‏ ‏[‏التوبة‏:‏ 54‏]‏ ‏.‏
والقسم الثالث‏:‏ أن يقصد فعل ما أمر به من ذلك العمل المعين

ص -29- لله سبحانه‏.‏ واتفق الفقهاء على أن نية نوع العمل الواجب لابد منها في الجملة، فلابد أن يقصد الصلاة أو الحج أو الصيام، ولهم في فروع ذلك تفصيل وخلاف ليس هذا موضعه‏.‏
واختلفوا في النية الأولي‏:‏ وهي نية الإضافة إلى الله تعالى‏.‏ من أصحابنا من قال‏:‏ لا تجب نية الإضافة إلى الله تعالى، ومنهم من فرق بين العبادات المقصودة، كالصلاة، والحج، والصوم، وغير المقصودة كالطهارة والتيمم، وكذلك أصحاب الشافعي لم يعتبروا نية الإضافة إلى الله تعالى، في أصح الوجهين‏.‏
وذلك لأن نفس نية فعل العبادة، تتضمن الإضافة، كما تتضمن عدد الركعات، فإن الصلاة لا تشرع إلا لله تعالى، كما أن صلاة الظهر في الحضر لا تكون إلا أربع ركعات، فلهذا لم تجب نية الإضافة‏.‏
وأيضًا، النية الحكمية تقوم مقام النية المستحضرة، وإن كانت النية المستحضرة أكمل وأفضل، فإذا نوي العبد صلاة الظهر في أول الأمر أجزأه استصحاب النية حكمًا، فكذلك العبد المؤمن الذي دخل الإيمان في قلبه قد نوي نية عامة‏:‏ أن عباداته هي له لا لغيره، فإنه إن لم يكن كذلك كان منافقًا‏.‏
فإذا نوي عبادة معينة من صلاة وصوم كان مستصحبًا لحكم تلك

ص -30- النية الشاملة لجميع أنواع العبادات، كما أنه في الصلاة إذا نوي الركوع والسجود في أثناء الصلاة ، كان مستصحبًا لحكم نية الظهر أو العصر الشاملة لجميع أعمال الصلاة ، ثم إن أتي بما ينقض علم تلك أفسدها ، فإنه يكون فاسخًا لها كما لو فسخ نية الصلاة في أثنائها، فإذا قام يصلي لئلا يضرب أو يؤخذ ماله، أو أدي الزكاة لئلا يضرب، كان قد فسخ تلك النية الإيمانية‏.‏
فلهذا كان الصحيح عندنا وعند أكثر العلماء أن هذه العبادة فاسدة لا يسقط الفرض بهذه النية، وقلنا‏:‏ إن عبادات المرائين الواجبة باطلة، وأن السلطان إذا أخذ الزكاة من الممتنع من أدائها لم يجزه في الباطن على أصح الوجهين، لكن لما كان غالب المسلمين يولد بين أبوين مسلمين، يصيرون مسلمين إسلامًا حكميا من غير أن يوجد منهم إيمان بالفعل، ثم إذا بلغوا فمنهم من يرزق الإيمان الفعلى، فيؤدي الفرائض ومنهم من يفعل ما يفعله بحكم العادة المحضة، والمتابعة لأقاربه، وأهل بلده، ونحو ذلك؛ مثل أن يؤدي الزكاة لأن العادة أن السلطان يأخذ الكلف، ولم يستشعر وجوبها عليه لا جملة ولا تفصيلا‏.‏ فلا فرق عنده بين الكلف المبتدعة، وبين الزكاة المشروعة، أو من يخرج من أهل مكة كل سنة إلى عرفات؛ لأن العادة جارية بذلك، من غير استشعار أن هذا عبادة لله، لا جملة ولا تفصيلا، أو يقاتل الكفار

ص -31- لأن قومه قاتلوهم، فقاتل تبعًا لقومه، ونحو ذلك، فهؤلاء لا تصح عبادتهم بلا تردد، بل نصوص الكتاب والسنة وإجماع الأمة قاضية بأن هذه الأعمال لاتسقط الفرض، فلا يظن ظان أن قول من قال من الفقهاء‏:‏ أن نية الإضافة ليست واجبة‏:‏ أراد مثل هؤلاء؛ وإنما اكتفي فيها بالنية الحكمية، كما قدمناه‏.‏
ففرق بين من لم يرد الله بعمله لا جملة ولا تفصيلا، وبين من أراده جملة وذَهَل عن إرادته بالعمل المعين تفصيلا‏.‏
فإن أحدًا من الأمة لا يقول‏:‏ إن الأول عابد لله، ولا مؤد لما أمر به أصلا؛ وهذا ظاهر، ومن أصحابنا من اشترط هذه النية عند العمل المعين، فقال‏:‏ النية الواجبة في الصلاة أن يعتقد أداء فعل ما افترض الله عليه، من فعل الصلاة بعينها، وامتثال أمره الواجب من غير رياء، ولا سمعة‏.‏ ولفظ بعضهم‏:‏ اتباع أمره، وإخلاص العمل له‏.‏ وعلى هذا يدل كلام أكثرهم، فإنهم يستدلون على النية الواجبة في الطهارة والصلاة ونحوهما بقوله‏:‏ ‏ {وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏البينة‏:‏ 5‏]‏ ، قالوا‏:‏ وإخلاص الدين هو النية‏.‏ ومن اغتسل للتبرد أو التنظف لم يخلص الدين لله، ويستدلون بقوله‏:‏ ‏ {مَن كَانَ يُرِيدُ حَرْثَ الْآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤتِهِ مِنْهَا وَمَا لَهُ فِي الْآخِرَةِ مِن نَّصِيبٍ‏}‏ ‏[‏الشوري‏:‏ 20‏]‏ ، قالوا‏:‏ ومن اغتسل للتبرد والتنظف لم يرد حرث الآخرة

ص -32- فيجب ألا يخلص له‏.‏
ومعلوم أن هاتين الآيتين تدلان على وجوب العمل لله والدار الآخرة، أبلغ من دلالتهما على وجوب نية العمل المعين، لكن من نصر الوجه الأول قد يقول‏:‏ نية النوع مستلزمة لنية الجنس، فإن من نوي العمل المعين فقد نوي العمل لله بحكم إيمانه، كما تقدم‏.‏
ومن نصر الثاني يقول‏:‏ النية الواجبة لا تتقدم على العمل بعشرين سنة، بل إنما تقدم عليه إما بالزمن اليسير، وإما من أول وقت الوجوب، على اختلاف الوجهين‏.‏
وأيضًا، فالدليل الظاهر والقياس، يوجب وجود النية المحضرة في جميع العبادة، وإنما عفي عن استصحابها في أثناء العبادة، لما في ذلك؛ من المشقة، ولا مشقة في نية العبادة لله عند فعل كل عبادة‏.‏
وأيضًا، فغالب الناس إسلامهم حكمي، وإنما يدخل في قلوبهم في أثناء الأمر، إن دخل، فإن لم توجب عليهم هذه النية لم يقصدوها، فتخلو قلوبهم منها، فيصيرون منافقين، إنما يعملون الأعمال عادة ومتابعة، كما هو الواقع في كثير من الناس‏.

ص -33- وسئل شيخ الإسْلام أبو العّباس أحمد بن تيمية رضي اللّه عنه وأرضاه عن ‏[‏التمتع والقران‏]‏ أيهما أفضل ‏؟‏‏.‏
فأجاب‏:‏
الحمد للّه، نستعينه ونستغفره، ونعوذ باللّه من شرور أنفسنا، ومن سيئات أعمالنا، من يهده اللّه فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا اللّه وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، صلى اللّه عليه وعلى آله وسلم تسليما‏.‏
لا يختلف مذهب أحمد أنه إذا قدم في أشهر الحج، ولم يَسُقْ الهدي فالتمتع الخاص أفضل له، وهو أن يتمتع بعمرة فيحل منها إذا طاف بالبيت، وبين الصفا والمروة، ثم يحرم بالحج‏.‏وأما إذا ساق الهدي، فنقل المروزي عنه‏:‏ أن القِران أفضل‏.‏ فمن أصحابنا من جعل هذا رواية ثانية عن أحمد‏.‏ وجعلوا فيها إذا ساق الهدي‏:‏ هل الأفضل التمتع‏؟‏ أو القِران‏؟‏ على روايتين‏.‏
وهذه طريقة المتأخرين الذين قالوا‏:‏ إن النبي صلى الله عليه وسلم

ص -34- حج متمتعًا، فإنه على هذا القول يكون النبي صلى الله عليه وسلم تمتع، وساق الهدي، وأمر أصحابه بالتمتع، فلا يبقي لاختيار القران وجه‏.‏
ولكن المنصوص عن أحمد الذي عليه أئمة أصحابه المتقدمون‏:‏ أنه حج قارنا، ولكن أمر أصحابه بالتمتع من لم يسق الهدي أن يحل من إحرامه، ويجعلها متعة‏.‏ وقال‏:‏‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي، ولجعلتها عمرة‏"‏‏.‏
وعلى هذا القول، فهذا من باب المطلق والمقيد، فإن أحمد لم ينص على أنه من ساق الهدي فالتمتع أفضل له‏.‏ بل إنما اختار التمتع لأمر النبي صلى الله عليه وسلم لأصحابه به، ولقوله‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي، ولجعلتها عمرة‏"‏‏.‏ والنبي صلى الله عليه وسلمإنما أمر بالتحلل من لم يسق الهدي، وإنما اختار أن يجعلها عمرة، ولا يحل من لم يختر أن يجعلها عمرة مع سوق الهدي‏.‏
وأيضًا، فإن أحمد لم يقل‏:‏ إن النبي صلى الله عليه وسلم حج متمتعًا التمتع الخاص بل نص على أن النبي صلى الله عليه وسلم حج قارنًا‏.‏ وقال‏:‏ لا أشك أن النبي صلى الله عليه وسلم كان قارنًا، والتمتع أحب إلى؛ لأنه آخر الأمرين من رسول اللّه صلى الله عليه وسلم،

ص -35- فإنه قال‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي، ولجعلتها عمرة‏"‏‏.‏ فكلامه إنما كان في أيهما أفضل‏:‏ أن يسوق ويقرن، أو يتمتع ولا يسوق‏؟‏‏.‏ لأنه إذا ساق الهدي لم يجز له أن يتحلل‏.‏ فهذا مما يختلف فيه الاجتهاد؛ لأن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي ولجعلتها عمرة‏"‏، هل كان لأن التحلل بعمرة أفضل من القران، أم لا؛ موافقة لأصحابه لما أمرهم بالتحلل فشق ذلك عليهم‏.‏ فهذا مورد اجتهاد‏.‏ ولم يختلف كلام أحمد أن من لم يسق الهدي وقدم في أشهر الحج فالتمتع أفضل له‏.‏
وأيضًا، فإنه إذا ساق الهدي، وقدم في العشر لم يجز له التحلل عند أحمد، وأبي حنيفة، وغيرهما حتي ينحر الهدي يوم النحر، سواء كان متمتعًا التمتع الخاص، أو قارنًا‏.‏ وحينئذ فلا فرق بين المتمتع والقارن عند أحمد إلا في شيئين‏:‏
أحدهما‏:‏ أن القارن يكون قد أحرم بالحج قبل الطواف، سواء أحرم بالحج مع العمرة، أو أحرم بالعمرة، ثم أدخل عليها الحج، بأنه في كلاهما قارن باتفاق الأئمة‏.‏
وأما المتمتع التمتع الخاص، فإنه يؤخر إحرامه بالحج إلى ما بعد

ص -36- قضاء العمرة‏.‏ ومعلوم حينئذ أن تقديم الإحرام بالحج أفضل من تأخيره فيكون القران أفضل لمن ساق الهدي‏.‏
الثاني‏:‏ أن القارن عنده لا يطوف بين الصفا والمروة إلا مرة واحدة، كالمفرد‏.‏ وأما المتمتع فقد اختار له أن يسعي سعيين، ونص على أنه يجزيه سعي واحد كالمفرد، والقارن، وحينئذ فيكون قد تميز بسعي زائد مستحب، لكن هو أيضا يستحب للمتمتع أن يطوف أولًا بعد عرفة طواف القدوم، فيكون المتمتع قد طاف بعد عرفة مرتين، وسعي سعيًا ثانيًا‏.‏
وأما القارن، فإنه يعمل ما يعمله المفرد، لكن كل هذا فيه نزاع، وفي مذهبه قول آخر‏:‏ أن السعي الثاني واجب على المتمتع‏.‏
وقول‏:‏ إن القارن يطوف طوافين، ويسعي سعيين، كمذهب أبي حنيفة‏.‏
وقول‏:‏ إن المتمتع لا يستحب له طواف القدوم، وهذا هو الصواب، بل ولا يستحب له سعي ثان‏.‏ فإن الصحابة الذين حجوا مع النبي صلى الله عليه وسلم لم يسعوا إلا مرة واحدة، وبهذا يظهر فضل القارن إذا ساق الهدي، على المتمتع الغير السائق‏.‏
وأما إذا حصل في عمل المتمتع زيادة سعي واجب، أو مستحب،

ص -37- أو زيادة طواف مستحب، فقد يقال‏:‏ إنه أفضل من هذا الوجه، لكن هو خلاف سنة رسول اللّه صلى الله عليه وسلم‏.‏
وأيضًا، فلو سلم استحباب ذلك، لم يسلم أن كلما زاد عملا كان أفضل، بل الأفضل قد يكون هو الأيسر، كما أن التمتع أفضل من الإفراد، وهو أيسر، والفطر في السفر أفضل، وهو أيسر، وكذلك القصر أفضل من التربيع، وهو أيسر‏.‏
وقد يفضل المتمتع بأن طوافه الأول يكون واجبا؛ لأنه طواف عمرة، والقارن يكون طوافه طواف قدوم، وهو لا يجب‏.‏ والواجب أفضل وهذا ممنوع‏.‏ فإن الفضل بحسب كثرة مصلحة الفعل، والوجوب سبب حصول مفسدة في الترك‏.‏
ولم يختلف كلام أحمد أن من لم يسق الهدي، وقدم في أشهر الحج، فالتمتع أفضل له؛ لأن النبي صلى الله عليه وسلم أمر الذين حجوا معه جميعهم أن يحلوا من إحرامهم، ويجعلوها عمرة إلا من ساق الهدي‏.‏
ومذهب أحمد أيضًا أنه إذا أفرد الحج بسفرة، والعمرة بسفرة، فهذا الإفراد أفضل له من التمتع‏.‏ نص على ذلك في غير موضع‏.‏
وذكره أصحابه؛ كالقاضي أبي يعلى في تعليقه، وغيره، وكذلك

ص -38- مذهب سائر العلماء حتي أصحاب أبي حنيفة، فإنهم نصوا على أن العمرة الكوفية أفضل من القِران، مع أن القران عندهم أفضل‏.‏
لكن القران الذي فعله النبي صلى الله عليه وسلم ليس هو القران الذي يقوله أبوحنيفة، فإن النبي صلى الله عليه وسلملم يطف إلا طوافا واحدًا، ولم يسع إلا سعيًا واحدًا‏.‏
ومذهب أبي حنيفة أن القارن يطوف أولا، ويسعي للعمرة، ثم يطوف ويسعي للحج، وإذا فعل محظورًا كان عليه جزاءان للحج والعمرة، وقد حكي هذا رواية عن أحمد، وأن القارن يلزمه طوافان، وسعيان كمذهب أبي حنيفة، لكن مذهبه المنصوص عنه في غير موضع المعروف كمذهب مالك، والشافعي، وغيرهما، أنه ليس في عمل القارن زيادة على عمل المفرد‏.‏
بل أبلغ من ذلك أن المتمتع هل يجزيه السعي الأول الذي مع طواف العمرة، أو يحتاج إلى سعي ثان عقيب طواف الإفاضة، أو غيره، على قولين عن أحمد‏.‏
والمشهور عند أصحابه هو الثاني، والأول قد نص عليه أيضًا‏.‏ قال عبد اللّه بن أحمد‏:‏ قلت لأبي‏:‏ المتمتع يسعي بين الصفا والمروة‏.‏ قال‏:‏

ص -39- إن طاف طوافين فهو أجود، وإن طاف طوافًا واحدًا فلا بأس‏.‏
قال‏:‏ وإن طاف طوافين فهو أعجب إلى، واحتج بحديث جابر وكذلك نقل عنه ابن منصور‏.‏ وإنما اختلف مذهبه في ذلك، لاختلاف الأحاديث في ذلك‏.‏
ففي صحيح مسلم عن جابر‏.‏ قال‏:‏ لم يطف النبي صلى الله عليه وسلم وأصحابه بين الصفا والمروة إلا طوافا واحدًا، طوافه الأول‏.‏ وهذا مع أنهم كانوا متمتعين‏.‏
وروي أحمد قال‏:‏ ثنا الوليد بن مسلم، قال‏:‏ ثنا الأوزاعي، عن عطاء، عن ابن عباس أنه كان يقول‏:‏ القارن والمتمتع والمفرد يجزيه طواف بالبيت، وسعي بين الصفا والمروة‏.‏
وفي الصحيحين عن عائشة قالت‏:‏ خرجنا مع رسول اللّه صلى الله عليه وسلم عام حجة الوداع، فأهللنا بعمرة، ثم قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏من كان معه هدي فليهل بالحج، والعمرة، ثم لا يحل حتي يحل منهما جميعًا‏"‏‏.‏ إلى أن قالت‏:‏ فطاف الذين أهلوا بالعمرة بالبيت وبالصفا والمروة، ثم حلوا، ثم طافوا طوافا آخر بعد أن رجعوا من مني لحجهم، وأما الذين كانوا جمعوا بين الحج والعمرة

ص -40- فإنما طافوا طوافا واحدًا بالبيت‏.‏
قلت‏:‏ فقولها‏:‏ ‏[‏طوافا آخر‏]‏ إنما أرادت به الطواف بالبيت، وبين الصفا والمروة‏.‏ كذكرها في أول الحديث، ولأن الذين جمعوا بين الحج والعمرة لابد لهم من طواف الإفاضة، فعلم أنها إنما نفت طوافا معه الطواف بين الصفا والمروة، لا الطواف المجرد بالبيت، والذي نفته عن القارن أثبتته للمتمتع الذي أحرم بالعمرة، ولم يدخل عليها الحج‏.‏
وأحمد في بعض روايته فهم من هذا أنهم طافوا بالبيت فقط للقدوم، فاستحب للمتمتع أولا إذا رجع من مني أن يطوف أولا للقدوم ثم يطوف طواف الفرض‏.‏
ومن رد على أحمد حجته بأن المراد بالطواف طواف الفرض، فقد غلط؛ لأن طواف الفرض مشترك بين المتمتع والمفرد والقارن‏.‏ وعائشة أثبتت للمتمتع ما نفته عن القارن‏.‏
ولكن المراد بهذا الحديث الطواف بالبيت، وبالصفا والمروة، إن لم تكن أرادت الطواف بالبيت؛ لأنها هي لم تطف بالبيت إلا مرة واحدة؛ لأجل حيضها‏.‏ وهذا قد عارضه حديث جابر الصحيح‏:‏ أن النبي صلى الله عليه وسلموأصحابه الذين أمرهم بأن يحلوا من إحرامهم ويجعلوها عمرة لم يطوفوا بين الصفا والمروة إلا أول مرة‏.‏ وهذا

ص -41- يناقض ما فهم من حديث عائشة، فإنهم إذا لم يكونوا سعوا بعد طواف الفرض فألا يطوفوا قبله للقدوم أولي وأحري‏.‏ وفي ترجيح أحد الحديثين كلام ليس هذا موضع بسطه، فإن المحققين من أهل الحديث يعلمون أن هذه الزيادة في حديث عائشة، هي من كلام الزهري ليست من قول عائشة، فلا تعارض الحديث الصحيح‏.‏
وقد روي البخاري تعليقًا عن ابن عباس، مثل حديث عائشة‏.‏ وفيه أيضًا علة‏.‏
والشافعي اختار التمتع تارة، واختار الإفراد تارة‏.‏ ومن قال‏:‏ إن النبي صلى الله عليه وسلم أحرم إحرامًا مطلقًا فقد غلط، واختلف كلامه في إحرام النبي صلى الله عليه وسلم على هذه الأقوال الثلاثة‏.‏
ومالك يختار الإفراد، لكن قد قيل‏:‏ يستحب مع ذلك تأخير العمرة إلى المحرم، فأما العمرة عقيب الحج من مكة كما يفعله كثير من الناس اليوم‏:‏ فهذا لم يعرف على عهد السلف، ولا نقل أحد عن النبي صلى الله عليه وسلم، ولا عن أحد من الذين حجوا معه أنهم فعلوا ذلك، إلا عائشة رضي اللّه عنها لأنها كانت قدمت متمتعة فحاضت، فأمرها النبي صلى الله عليه وسلم أن تحرم بالحج، وتدع العمرة‏.‏

ص -42- فمذهب أحمد ومالك والشافعي أنها صارت قارنة، ولا يجب عليها قضاء تلك العمرة، لكن أحمد في إحدى الروايتين عنه جعل القضاء واجبًا عليها لوجوب العمرة عنده في المشهور عنه، وكون عمرة القارن والعمرة من أدني الحل لا يسقط وجوب العمرة عنده في إحدى الروايتين‏.‏
وهكذا يقولون في كل متمتع ضاق عليه الوقت فلم يتمكن من الطواف قبل التعريف، فإنهم يأمرونه بإدخال الحج على العمرة، ويصير قارنا كالمفرد الذي قدم وقد ضاق عليه الوقت، فإنه يقف بعرفة أولا ولا يطوف قبل التعريف‏.‏
وهكذا يصنع حاج العراق إذا قدموا متأخرين، فإنهم يوافون عرفة يوم التعريف، فيعرفون ولا يطوفون قبل التعريف‏.‏ ومذهب أبي حنيفة أن عائشة رفضت العمرة، وأهلت بالحج فصارت مفردة‏.‏
وعنده يجب عليها قضاء العمرة التي رفضتها، وبني ذلك على أصله‏:‏ في أن القارن يطوف طوافين، ويسعي سعيين، فلم يكن في القران لها فائدة‏.‏
وأما الجمهور فبنوه على أصولهم‏:‏ في أن عمل القارن لا يزيد على عمل المفرد، وقالوا‏:‏ إن النبي صلى الله عليه وسلم إنما أعمر عائشة

ص -43- تطييبًا لنفسها؛ لأنها قالت‏:‏ يذهب أصحابي بحجة وعمرة، أذهب أنا بحجة‏.‏ فقال لها النبي صلى الله عليه وسلم‏:‏ ‏"‏يسعك طوافك بحجك وعمرتك‏"‏‏.‏ وفي رواية أهل السنن‏:‏ ‏"‏طوافك بالبيت وبين الصفا والمروة يكفيك لحجك وعمرتك‏"‏‏.‏ فلما ألحت أعمرها تطييبًا لنفسها، وأحمد في رواية الأثرم وغيره‏.‏ قال‏:‏ إن عمرة القارن، والعمرة المكية لا تجزئ عن عمرة الإسلام، واحتج بحديث عائشة لما أعمرها النبي صلى الله عليه وسلم فإنها كانت قارنة، وأعمرها بعد ذلك‏.‏ فجعل هذه العمرة واجبة في هذه الرواية‏.‏ كما قال أبو حنيفة‏.‏ لكن اختلفا في تنقيح المناط، ولم يعتمر من مكة على عهد رسول اللّه صلى الله عليه وسلم إلا عائشة خاصة؛ لأجل هذا العذر‏.‏
وأما عُمر النبي صلى الله عليه وسلمفإنما كانت وهو قاصد إلى مكة، فأحرم بالعمرة عام الحديبية من ذي الحليفة، وحل بالحديبية لما أحصر وصده المشركون عن البيت، والحديبية غربي جبل التنعيم حيث بايع النبي صلى الله عليه وسلم أصحابه تحت الشجرة، وصالحه المشركون‏.‏ وجبل التنعيم هو الجبل الذي عند المساجد، التي تسمي مساجد عائشة عن يمينك، وأنت داخل إلى مكة، وتلك المساجد مبنية في التنعيم،

ص -44- ولم تكن هذه المساجد على عهد النبي صلى الله عليه وسلم‏.‏‏.‏‏.‏
فإن النبي صلى الله عليه وسلم أمرها أن تعتمر من التنعيم، والتنعيم أدني الحل إلى مكة، فهو أقرب الحل إلى مكة، والمعتمر من مكة يخرج إلى الحل ليجمع بين الحل والحرم، بخلاف الحاج من مكة فإنه يخرج إلى عرفة، وعرفة من الحل، ثم اعتمر من العام القابل عمرة القضية من ذي الحليفة، ثم لما لقي هوازن بوادي حنين فهزمهم، ثم ذهب إلى الطائف فحاصرهم، ثم رجع إلى الجِعْرَانَة فقسم غنائم حنين بالجعرانة، اعتمر داخلا إلى مكة، وحنين والجعرانة والطائف كل ذلك من جهة الشرق، شرقي عرفات، فأقربها إلى عرفة الجعرانة، ثم وادي حنين، ثم الطائف‏.‏ ولم يكن يخرج هو ولا أصحابه من مكة فيعتمرون، إلا ما ذكر من حديث عائشة، فلهذا نص أحمد في غير موضع على أن أهل مكة ليس عليهم عمرة، وروي أحمد عن ابن عباس أنه قال‏:‏ يا أهل مكة، ليس عليكم عمرة، إنما عمرتكم الطواف بالبيت، فمن أبي إلا أن يعتمر فليجعل بينه وبين مكة بطن واد‏.‏ وذلك لأن الصحابة المقيمين بمكة على عهد النبي صلى الله عليه وسلم لم يكونوا يعتمرون من مكة‏.‏

ص -45- والعمرة واجبة في أشهر الروايتين عن أحمد‏.‏ فمن أصحابه من جعل هذا رواية ثالثة‏.‏ فقال‏:‏ المسألة على ثلاث روايات‏:‏ رواية تجب، ورواية لا تجب، ورواية يفرق بين المكي وغيره‏.‏ وهي طريقة جدنا أبي البركات وغيره‏.‏
ومنهم من قال‏:‏ أهل مكة يستثنون، فلا تجب عليهم عمرة، رواية واحدة‏.‏ وهي طريقة الشيخ أبي محمد‏.‏ وهي أصح‏.‏
ومن الفقهاء‏:‏ من استحب لمن اعتمر من مكة أن يحرم من الحديبية، أو الجِعْرَانة، محتجًا بعمرة النبي صلى الله عليه وسلم‏.‏ وهو غلط، فإن الحديبية كانت موضع حله لما أحصر، لم تكن موضع إحرامه‏.‏ وأما الجعرانة فإنه أحرم منها داخلا إلى مكة؛ لأنه أنشأ العمرة من هناك؛ ولهذا كان أصح الوجهين لأصحابنا، وهو المنصوص عن أحمد أنه لا يستحب الإكثار من العمرة لا من مكة ولا غيرها، بل يجعل بين العمرتين مدة ولو أنه مقدار ما ينبت فيه شعره‏.‏ ويمكنه الحلاق،وهذا لمن يخرج إلى ميقات بلده ويعتمر‏.‏
وأما المقيم بمكة فكثرة الطواف بالبيت أفضل له من العمرة المكية، كما كان الصحابة يفعلون، إذا كانوا مقيمين بمكة، كانوا يستكثرون من الطواف، ولا يعتمرون عمرة مكية، فالصحابة الذين استحبوا الإفراد

ص -46- كعمر بن الخطاب، وغيره إنما استحبوا أن يسافر سفرًا آخر للعمرة؛ ليكون للحج سفر على حدة، وللعمرة سفر على حدة‏.‏
وأحمد وأبو حنيفة وغيرهما اتبعوا الصحابة في ذلك، واستحبوا هذا الإفراد على التمتع والقران‏.‏
قال أبو بكر الأثرم‏:‏ قيل لأبي عبد اللّه‏:‏ فأي العمرة عندك أفضل‏؟‏ قال‏:‏ أفضل العمرة عندي أن تكون في غير أشهر الحج، كما قال عمر، فإن ذلك أتم لحجكم، وأتم لعمرتكم، أن تجعلوها في غير أشهر الحج‏.‏ قيل لأبي عبد الله‏:‏ فأنت تأمر بالمتعة، وتقول‏:‏ العمرة في غير أشهر الحج أفضل‏؟‏ فقال‏:‏ إنما سئلت عن أتم العمرة، فقلت‏:‏ في غير أشهر الحج، وقلت‏:‏ المتعة تجزيه من عمرته، فأتم العمرة أن تكون في غير أشهر الحج‏.‏
وقال‏:‏ على بن تمام‏:‏ العمرة أن تقدم من دويرة أهلك، وكان سفيان بن عيينة يفسره أن ينشئ لها سفرًا يقصد له، ليس أن تحرم من أهلك، حتي تقدم الميقات‏.‏
وقال عمر في العمرة‏:‏ من دويرة أهلك‏.‏ قيل لأبي عبد اللّه‏:‏ فيجعل للحج سفرًا على حدة، وللعمرة سفرًا على حدة، قال‏:‏ نعم‏.‏ قلت له‏:‏ فإن اعتمر في غير أشهر الحج، ثم أقام بمكة حتي يحج، أيكون هذا قد

ص -47- جعل له سفرًا على حدة، وللحج سفرًا على حدة‏؟‏ فقال‏:‏ لا، حتي يرجع ثم يحج‏.‏ فهذا مد للعمرة من أهله، وقصد للحج من أهله، هذا معناه‏.‏
قيل لأبي عبد اللّه‏:‏ فإنهم يحكون عنك أنك تقول‏:‏ المتعة أفضل من غيرها، فقال‏:‏ أما أفضل من الحج وحده، فليس فيه شك، ثم قال‏:‏ أيما أفضل أن يجيء بعمرة وحج أو أن يجيء بحج وحده‏؟‏ هي أفضل من إفراد الحج‏.‏
قلت له‏:‏ وأفضل من القران؛ لأنه جاء بكل واحد على حدة، فهو أفضل من أن يجمع بينهما، فقال نعم، وأفضل من القران، ثم قال نحو ما قلت‏.‏
وقال الأثرم‏:‏ سمعت أبا عبد اللّه يقول‏:‏ التمتع أحب إلى، هو آخر الأمرين من رسول الله صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لصنعت كما صنعتم‏"‏، وقوله لأصحابه‏:‏ ‏"‏حلوا‏"‏ وما جاء فيها من الحديث‏.‏
وقال أيضًا‏:‏ قيل لأبي عبد اللّه‏:‏ أنت تذهب إلى المتعة‏.‏ فقال‏:‏ هي أحب إلى، وأفضل‏.‏ وذاك أنَّا نذهب إلى أن العمرة واجبة، قال تعالى‏:‏ ‏ {وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ ، ثم قال‏:‏ هذا بين‏.‏

ص -48- وكان ابن عباس وابن عمر يريانها واجبة،وقال ابن عباس‏:‏ واللّه إنها لقرينتها في كتاب اللّه، وقال جماعة‏:‏ الحج الأصغر العمرة، فإذا وقع عليها اسم الحج، فهذا يدل على أنها فريضة، فإذا خرج متمتعًا فقد أجزأه من حجه وعمرته، جاء بعمرة مفردة، وحجة مفردة‏.‏
فأما عمرة المحرم فليس بمجزي عنه عندي، وليست بعمرة تامة، إنما هي من أربعة أميال‏.‏
وقال رسول اللّه صلى الله عليه وسلم لعائشة‏:‏ ‏"‏إنما هي على قدر نصبك ونفقتك‏"‏، ومعني عمرة المحرم‏:‏ أنهم كانوا يخرجون في المحرم من مكة ليعتمرون من أدني الحل إلى أن يعتمر، فكيف من اعتمر في ذي الحجة من مكة عقيب الحج، وهذا لم يكن السلف يفعلونه‏.‏
فإذا تبين أن العمرة المكية عقب الحج مع الحج، لم يفعلها النبي صلى الله عليه وسلم باتفاق العلماء، ولا أحد من الصحابة إلا عائشة، ولا كان خلفاؤه الراشدون يفعلونها امتنع أن يكون ذلك أفضل‏.‏
وأما من قال من الفقهاء‏:‏ الإفراد أن يحج، ويعتمر عقب ذلك من مكة، فهذا غالط، بإجماع العلماء، فإنه لا نزاع بينهم أن من اعتمر قبل أشهر الحج، ورجع إلى بلده ثم حج، أو قام بمكة حتي يحج من

ص -49- عامه، أنه مفرد للحج، وكذلك لو اعتمر بعد الحج في سفرة أخري، فإنه مفرد بالاتفاق، وهذا الإفراد هو الذي استحبه الصحابة،وهو مستحب أيضا عند أحمد وغيره، فإن الاعتمار في رمضان، والإقامة إلى أن يحج أفضل من التمتع، وإن كان الرجوع إلى بلده ثم السفر للحج أفضل منها‏.‏
والتمتع جائز باتفاق أهل العلم، وإنما كان طائفة من بني أمية وغيرهم يكرهونه‏.‏
وقد قيل‏:‏ إن الذين كرهوا ذلك إنما كرهوا فسخ الحج إلى التمتع، فإن الناس يقدمون من الآفاق فيحرمون بالحج، فمن جوز الفسخ جوز لهم المتعة ومن منع من ذلك منعهم منه‏.‏
والفسخ فيه ثلاثة أقوال معروفة؛ قيل‏:‏ هو واجب، كقول ابن عباس وأتباعه، وأهل الظاهر والشيعة‏.‏
وقيل‏:‏ هو محرم، كقول معاوية، وابن الزبير، ومن اتبعهما كأبي حنيفة، ومالك، والشافعي‏.‏
وقيل‏:‏ هو جائز مستحب، وهو مذهب فقهاء الحديث، أحمد وغيره، والأمر به معروف عن غير واحد من الصحابة، والتابعين؛

ص -50- ولهذا كان ابن عمر وابن عباس يأمران بالمتعة‏.‏
قال أحمد‏:‏ أخبرنا عبد الرزاق، حدثنا مَعْمَر عن الزهري عن سالم قال‏:‏ سئل ابن عمر عن متعة الحج، فأمر بها، فقيل له‏:‏ إنك تخالف أباك، فقال‏:‏ عمر لم يقل الذي تقولون، إنما قال عمر‏:‏ إفراد الحج من العمرة، فإنها أتم للعمرة، أو أن العمرة لا تتم في أشهر الحج إلا أن يهدي، وأراد أن يزار البيت في غير أشهر الحج، فجعلتموها أنتم حراما، وعاقبتهم الناس عليها، وقد أحلها اللّه، وعمل بها رسول اللّه صلى الله عليه وسلم‏.‏ فإذا أكثروا عليه قال‏:‏ أفكتاب اللّه أحق أن تتبعوا، أم عمر ‏؟‏‏!‏ وكان ابن عباس يأمر بها، فيقولون‏:‏ إن أبا بكر وعمر لم يفعلاها، فيقول‏:‏ يوشك أن تنزل عليكم حجارة من السماء، أقول لكم‏:‏ قال النبي صلى الله عليه وسلم، وتقولون‏:‏ قال أبو بكر وعمر‏!‏
وكان عروة بن الزبير يناظر ابن عباس فيها، فقال‏:‏ إن أبا بكر وعمر أعلم برسول اللّه صلى الله عليه وسلم منك، فقال له ابن عباس‏:‏ ياعرية، سل أمك، يعني‏:‏ أنها تخبره، أن النبي صلى الله عليه وسلم أمر أصحابه بالإحلال، وكانت أسماء ممن أحلت‏.‏
وهذه المشاجرة إنما وقعت؛ لأن ابن عباس كان يوجب المتعة،

ص -51- بل كان يوجب الفسح، وكان يقول‏:‏ كل من طاف بالبيت وبين الصفا والمروة ولم يسق الهدي، فقد حل من إحرامه‏.‏ ويحتج بأمر النبي صلى الله عليه وسلملأصحابه بالتحلل في حجة الوداع، وبقوله تعالى‏:‏ ‏ {ثُمَّ مَحِلُّهَا إلى الْبَيْتِ الْعَتِيقِ‏}‏ ‏[‏الحج‏:‏ 33‏]‏ ‏.‏
وإيجاب المتعة هو قول طائفة من أهل الحديث، والظاهرية؛ كابن حزم وغيره، وهو مذهب الشيعة أيضا، لكن الجماهير من الصحابة، والأئمة الأربعة، وغيرهم، على أنه يجوز التمتع، والإفراد، والقران، لكن أهل مكة وبنو هاشم وعلماء أهل الحديث يستحبونها، فاستحبها علماء سنته، وأهل سنته، وأهل بلدته التي بقربها المناسك، وهؤلاء الثلاثة أخص الناس به، وهو أحد قولي الشافعي‏.‏
وأبو يوسف يجعل التمتع والقران سواء‏.‏ وإنما جوز الجمهور الثلاثة؛ لأنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلمأنه قال لأصحابه‏:‏ ‏"‏من شاء منكم أن يهل بعمرة فليفعل، ومن شاء منكم أن يهل بحجة فليفعل، ومن شاء منكم أن يهل بحجة وعمرة فليفعل‏"‏‏.‏
وأما أمره لأصحابه صلى الله عليه وسلم بعد ذلك أن يحلوا من إحرامهم، ويجعلوها عمرة إلا من ساق الهدي، فلأنه أراد أن يجمعوا بين الحج والعمرة، وألا يعتمروا عمرة مكية، وإن سافروا سفرًا

ص -52- آخر للعمرة‏.‏ ومن كان هذه حاله فينبغي له أن يتمتع، فالتمتع كان متعينًا في حق الصحابة‏.‏
إذا أرادوا أن يفعلوا الأفضل لهم، وكان أولا قد أذن لهم في الفسخ، ولم يأمرهم به، لاسيما إذا قيل بوجوب العمرة، فإنه يجب التمتع على من لم يسافر سفرة أخرى ولم يعتمر عقب الحج من مكة، وعمرة المتمتع بمنزلة التوضؤ للمغتسل، فالمغتسل للجنابة إذا توضأ كان وضوؤه بعض اغتساله الكامل، كذلك عمرة المتمتع عند أحمد بعض حجه الكامل؛ ولهذا يجوز عنده للمتمتع أن يصوم الأيام الثلاثة من حين يحرم بالعمرة، وقد قال الله تعالى‏:‏ ‏ {فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ‏}‏ ‏[‏البقرة‏:‏196‏]‏ فهو من حين أحرم بالعمرة دخل في الحج، كما أن المغتسل من حين توضأ دخل في الغسل‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏من حج هذا البيت فلم يرفث ولم يفسق، رجع من ذنوبه كيوم ولدته أمه‏"‏ أخرجاه في الصحيحين‏.‏ يدخل فيه المتمتع من حين يحرم بالعمرة‏.‏
ولهذا كان أحمد ينكر على من يقول‏:‏ إن حجة المتمتع حجة مكية‏.‏ قال الأثرم‏:‏ سمعت أبا عبد اللّه يقول‏:‏ كان ابن المبارك زعموا يقول بالمتعة، فقيل له‏:‏ يكون مجيؤه حينئذ للعمرة‏.‏ فقال‏:‏ أرأيتم لو

ص -53- أن رجلا خرج يريد صلاة الظهر في جماعة، فتطوع قبلها بأربع ركعات، ثم صلى الظهر، أزاده ذلك خيرًا، أم نقصه ‏؟‏
ثم قال أحمد‏:‏ ما أحسن ما قال ‏!‏ ثم قال أبو عبد اللّه‏:‏ يقول مجيؤه حينئذ للظهر، أو للتطوع، أي إنما مجيؤه للظهر، قال أبو عبد اللّه‏:‏هذا قول محدث، يعني‏:‏ قولهم‏:‏ حجة مكية‏.‏
قال‏:‏ وسمعت أبا عبد اللّه مرة أخرى وذكر قول ابن المبارك‏:‏ إنه قول محدث، يعني‏:‏ قولهم‏:‏ حجة مكية‏.‏
قيل لأبي عبد اللّه‏:‏ قول عبد اللّه قول محدث‏؟‏ ‏!‏ قال‏:‏ إي واللّه قول محدث، كلام بغيض، ما أدري ما هو، وكيف لا يكون محدثا ورسول اللّه صلى الله عليه وسلم يعلم به، ويأمر به أصحابه ‏؟‏‏!‏ وغلظ القول فيه‏.‏
قال‏:‏ وسمعت أبا عبد اللّه مرة أخري‏.‏ قيل له‏:‏ من قال‏:‏ حجة مكية‏؟‏ قال‏:‏ هذا قول محدث، قيل له‏:‏ عمن يروي‏؟‏ فقال‏:‏ عن الشعبي، وسعيد بن جبير‏.‏
فصل
والدليل على أنه قد تواترت الأحاديث عن النبي صلى الله عليه وسلم

ص -54- ‏:‏ أنه أمر أصحابه في حجة الوداع لما طافوا بالبيت وبين الصفا والمروة أن يحلوا من إحرامهم، ويجعلوها عمرة، إلا من ساق الهدي، فإنه أمره أن يبقي على إحرامه، حتي يبلغ الهدي محله‏.‏
ولهذا لما قال سلمة بن شَبِيب لأحمد‏:‏ يا أبا عبد اللّه، قويت قلوب الرافضة، لما أفتيت أهل خراسان بالمتعة‏.‏ فقال‏:‏ ياسلمة، كان يبلغني عنك أنك أحمق، وكنت أدافع عنك، والآن فقد تبين لي أنك أحمق، عندي أحد عشر حديثا صحيحًا عن رسول اللّه صلى الله عليه وسلم أدعها لقولك‏؟‏‏!‏ فبين أحمد أن الأحاديث متواترة بأمر النبي صلى الله عليه وسلم بالتمتع لجميع أصحابه، الذين لم يسوقوا الهدي، حتي من كان منهم مفردًا، أو قارنًا، والنبي صلى الله عليه وسلم لا ينقلهم من الفاضل إلى المفضول، بل إنما يأمرهم بما هو أفضل لهم‏.‏
ولهذا كان فسخ الحج إلى التمتع مستحبًا عند أحمد، ولم يجعل اختلاف العلماء في جواز الفسخ موجبًا للاحتياط بترك الفسخ، فإن الاحتياط إنما يشرع إذا لم تتبين سنة رسول اللّه صلى الله عليه وسلم، فإذا تبينت السنة فاتباعها أولي‏.‏وإن كان بعض العلماء قد قال‏:‏ إنه لا يجوز ذلك، لا سيما وآخرون من السلف والخلف قد أوجبوا الفسخ فليس الاحتياط بالخروج من خلاف أولئك بأولي من الخروج من خلاف هؤلاء‏.‏

ص -55- والذين منعوا الفسخ، أو المتعة مطلقًا، قالوا‏:‏ كان لأصحاب النبي صلى الله عليه وسلمخاصة‏.‏ قالوا‏:‏ لأن أهل الجاهلية كانوا يكرهون العمرة في أشهر الحج‏.‏ ويقولون‏:‏ إذ بَرَأ الدَّبَر، وعَفَا الأثَر، وانسلخ صَفَر، فقد حَلَّت العمرة لمن اعتمر‏.‏ قالوا‏:‏ فأمر النبي صلى الله عليه وسلم أصحابه بالعمرة؛ ليبين جواز العمرة في أشهر الحج‏.‏ وهذا القول خطأ عند أحمد وغيره لوجوه‏:‏
أحدها‏:‏ لأن النبي صلى الله عليه وسلم كان قد اعتمر قبل ذلك عمره الثلاثة في أشهر الحج، فاعتمر عمرته الأولي عمرة الحديبية في ذي القعدة، واعتمر عمرة القضية في ذي القعدة، واعتمر من الجِعْرَانة في ذي القعدة‏.‏ وقد ثبت في الصحيح أن عائشة قيل لها‏:‏ إن ابن عمر يقول‏:‏ إن النبي صلى الله عليه وسلم اعتمر في رجب، فقالت‏:‏ يغفر اللّه لأبي عبد الرحمن ‏!‏ ما اعتمر رسول اللّه صلى الله عليه وسلم في رجب قط، وما اعتمر إلا وابن عمر معه‏.‏ وقد اتفق أهل العلم على ما قالت عائشة‏:‏ بأن عمره كلها كانت في ذي القعدة، وهو أوسط أشهر الحج‏.‏ فكيف يقال‏:‏ إن الصحابة لم يعلموا جواز العمرة في أشهر الحج حتي أمرهم بالفسخ، وقد فعلها قبل ذلك ثلاث مرات ‏؟‏‏!‏
الوجه الثاني‏:‏ أنه قد ثبت في الصحيحين عن عائشة أنه قال لهم عند الميقات‏:‏ ‏"‏من شاء أن يهل بعمرة وحجة فليفعل‏"‏‏.‏ فبين لهم جواز

ص -56- الاعتمار في أشهر الحج عند الميقات، وعامة المسلمين معه، فكيف لم يعلموا ذلك‏.‏
الوجه الثالث‏:‏ أنه أمر من لم يسق الهدي أن يتحلل، وأمر من ساق الهدي أن يتم على إحرامه حتي يبلغ الهدي محله، ففرق بين محرم ومحرم، فهذا يدل على أن سوق الهدي هو المانع من التحل لإحرامه الأول‏.‏ وما ذكره يشترك فيه السائق‏.‏‏.‏ أمرنا أن نفضي إلى نسائنا فنأتي عرفة تقطر مذاكيرنا المني، قال‏:‏ فقام النبي صلى الله عليه وسلم فينا فقال‏:‏ ‏"‏قد علمتم أني أتقاكم للّه، وأصدقكم وأبركم، ولولا هديي لحللت كما تحلون، ولو استقبلت من أمري ما استدبرت لم أسق الهدي، فحلوا‏"‏‏.‏ فحللنا، وسمعنا، وأطعنا‏.‏ فقدم على من سعايته، فقال‏:‏ ‏"‏بما أهللت‏؟‏‏"‏ قال‏:‏ بما أهل به رسول اللّه صلى الله عليه وسلم، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏فاهد وامكث حرامًا‏"‏‏.‏ قال‏:‏ وأهدي على له هديا، فقال سراقة بن مالك بن جُعْشُم‏:‏ لعامنا هذا أم للأبد‏؟‏ فقال‏:‏‏"‏بل للأبد‏"‏‏.‏ وفي رواية البخاري‏:‏ وأن سراقة بن مالك بن جُعْشُم لقي رسول الله صلى الله عليه وسلم بالعقبة، وهويرميها، فقال جعشم‏:‏ ألكم هذه خاصة يارسول الله‏؟‏ قال‏:‏ ‏"‏لا بل للأبد‏"‏‏.‏
فبين أن تلك العمرة التي فَسَخ من فَسَخ منها حجه إليها للأبد،

ص -57- وأن العمرة دخلت في الحج إلى يوم القيامة، وهذا يبين أن عمرة التمتع بعض الحج، ولم يرد السائل بقوله‏:‏ عمرتنا هذه لعامنا هذا، أم للأبد‏؟‏ أنه يسقط الفرض بها في عامنا هذا؛ لأن العمرة إن كانت واجبة فلا تجب إلا مرة واحدة، ولأنه لو أراد ذلك لم يقل بل للأبد، فإن الأبد لا يكون في حق طائفة معينة، بل إنما يكون لجميع المسلمين، ولا قال‏:‏ ‏"‏دخلت العمرة في الحج إلى يوم القيامة‏"‏‏.‏
فإن قيل‏:‏ قوله‏:‏ ‏"‏دخلت العمرة في الحج‏"‏ أراد به جواز العمرة في أشهر الحج‏؟‏
قيل‏:‏ نعم‏.‏ ومن ذلك عمرة الفاسخ، فإنها سبب هذا اللفظ، وسبب اللفظ العام لا يجوز إخراجه منه، فعلم أن قوله‏:‏ ‏"‏دخلت العمرة في الحج‏"‏ يتناول عمرة الفاسخ، وأنها دخلت في الحج إلى يوم القيامة‏.‏
الوجه السادس‏:‏ أن يقال‏:‏ فسخ الحج إلى التمتع موافق لقياس الأصول لا مخالف له، فإن المحرم إذا التزم أكبر ما لزمه جاز باتفاق الأئمة فلو أحرم بالعمرة ثم أدخل عليها الحج جاز بلا نزاع، وأما إذا أحرم بالحج، ثم أدخل عليه العمرة، لم يجز عند الجمهور وهو مذهب أحمد ومالك، وظاهر مذهب الشافعي‏.‏ وأما أبو حنيفة فيجوزه؛ لأنه يصير قارنًا، والقارن عنده يلزمه طوافان، وسعيان، وهذا قياس الرواية المحكية عن أحمد في القارن‏.‏

ص -58- وإذا كان كذلك فالمحرم بالحج لم يلزمه إلا الحج، فإذا صار متمتعًا صار ملتزمًا لعمرة وحج، فكان ما التزمه بالفسخ أكبر مما كان عليه، فجاز ذلك، وهو أفضل، فاستحب ذلك، وإنما يشكل هذا على من يظن أنه فسخ حجًا إلى عمرة مجردة، وليس كذلك، فإنه لو أراد أن يفسخ الحج إلى العمرة مفردة، لم يجز بلا نزاع، وإنما الفسخ جائز لمن كان نيته أن يحج بعد العمرة‏.‏
وقد قدمنا أن المتمتع من حين يحرم بالعمرة دخل في الحج، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏دخلت العمرة في الحج‏"‏؛ ولهذا يجوز أن يصوم الأيام الثلاثة من حينئذ، وإنما إحرامه بالحج بعد ذلك، كما كان النبي صلى الله عليه وسلمإذا اغتسل للجنابة بدأ بالوضوء،وكما قال للنسوة في غسل ابنته‏:‏ ‏"‏ابدأن بميامنها، ومواضع الوضوء منها‏"‏‏.‏ فكان غسل مواضع الوضوء توضية، وهو بعض الغسل‏.‏
فإن قيل‏:‏ دم المتمتع دم جُبْران، ونُسُك لا جبران فيه أفضل من نسك مجبور‏.‏ قيل‏:‏ هذا لا يصح لوجهين‏:‏
أحدهما‏:‏ أنه ثبت عن النبي صلى الله عليه وسلم أنه أكل من هديه فإنه أمر من كل بدنة ببضعة، فجعلت في قدر فأكل من لحمها، وشرب من مرقها‏.‏ وثبت أنه كان متمتعًا التمتع العام، فإن

ص -59- القارن يدخل في مسمي المتمتع، كما سنذكره‏.‏ فدل على استحباب الأكل من هدي المتمتع، ودم الجبران ليس كذلك‏.‏ وثبت أيضًا في الصحيحين عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم أطعم نساءه من الهدي الذي ذبحه عنهن، وكن متمتعات‏.‏ وهذا مما احتج به الإمام أحمد‏.‏
الثاني‏:‏ أن سبب الجبران محظور في الأصل، كالإفساد بالوطء، وكفعل المحظورات، أو بترك الواجبات، فإنه لا يجوز له أن يفسد حجه، ولا أن يفعل المحظور إلا لعذر، ولا يترك الواجب إلا لعذر، والتمتع جائز مطلقًا، فلو كان دمه دم جبران لم يجز مطلقًا، فعلم أنه دم نسك وهدي، وأنه مما وسع الله به على المسلمين، فأباح لهم التحلل في أثناء الإحرام، والهدي مكانه، لما في استمرار الإحرام من المشقة، فيكون بمنزلة قصر الصلاة في السفر، وبمنزلة الفطر للمسافر، والمسح على الخفين للابس الخف‏.‏
فإن ذلك أفضل له من أن يخلع ويغسل في ظاهر مذهب أحمد؛ لأن النبي صلى الله عليه وسلمإذا كان لابس الخف على طهارة مسح عليه، ولم يكن يخلع ويغسل، بخلاف ما إذا لم تكن رجلاه في الخفين، فإنه كان يغسل‏.‏ وقد ثبت عنه في الصحيح أنه كان يقول في خطبته‏:‏ ‏"‏خير الكلام كلام الله، وخير الهدي هدي محمد‏"‏‏.‏

ص -60- وهدي محمد لمن كان مكشوف الرجلين أن يغسلهما‏.‏ لا يقصد أن يلبس ليمسح عليهما، ولمن كان لابس الخفين أن يمسح عليهما، لا أن يخلعهما ويغسل، مع أن مسح الخفين بدل، فكذلك الهدي‏.‏
وإن كان بدلًا عن ترفهه بسقوط أحد السفرين، فهو أفضل لمن جمع بينهما، وقد قدم في أشهر الحج من أن يأتي بحج مفرد يعتمر عقبه والبدل قد يكون واجبًا كالجمعة، فإنها وإن كانت بدلًا عن الظهر فهي واجبة، وكالمتيمم العاجز عن استعمال الماء؛ فإن التيمم واجب عليه، وهو بدل‏.‏ فإذا جاز أن يكون البدل واجبًا، فكونه مستحبًا أولي بالجواز‏.‏
ولهذا يستحب للمسافر أن يفطر ويقضي، والقضاء بدل عن الأداء وكذلك المريض الذي يشق عليه الصوم يفطر ويقضي، والقضاء بدل‏.‏
وتخلل الإحلال لا يمنع أن يكون الجميع بمنزلة العبادة الواحدة، كطواف الفرض؛ فإنه من تمام الحج باتفاق المسلمين، ولا يفعل إلا بعد التحلل الأول، ورمي الجمار أيام مني من تمام الحج‏.‏ وإذا طاف قبل ذلك فقد رمي الجمار أيام مني، بعد الحل التام، وهو السنة، كما فعل النبي صلى الله عليه وسلم، وشهر رمضان يتخلل صيام أيامه

ص -61- الفطر بالليل، وهو الصوم المفروض المذكور في قوله‏:‏ ‏ {كُتِبَ عليكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ‏}‏ إلى قوله‏:‏ ‏ {شَهْرُ رَمَضَانَ‏}‏ ‏[‏البقرة‏:‏ 183، 185‏]‏ ، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من صام رمضان إيمانًا واحتسابًا غفر له ما تقدم من ذنبه‏"‏‏.‏ وهذا الصوم يتخلله الفطر كل ليلة، فكذلك قوله‏:‏ ‏"‏من حج هذا البيت فلم يرفث ولم يفسق رجع من ذنوبه كيوم ولدته أمه‏"‏‏.‏
والآية تتناول لمن حج حجة تمتع فيها بالعمرة، وإن كان قد يتخلل هذا الإحرام إحلال، وهو من حين إحرامه بالحج قد دخل في الحج، كما أنه بصيام أول يوم دخل في صيام شهر رمضان، وكذلك قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من قام رمضان إيمانًا واحتسابًا غفر له ما تقدم من ذنبه‏"‏، والقيام يتخلله السلام من كل ركعتين، وكذلك الوتر بثلاث مفصولة‏.‏
فصل: في صفة حجة الوداع
لم يختلف أحد من أهل العلم أن النبي صلى الله عليه وسلم أمر أصحابه إذا طافوا بالبيت وبين الصفا والمروة أن يحلوا من إحرامهم، ويجعلوها عمرة، وهذا مما تواترت به الأحاديث،

ص -62- ولم يختلفوا أنه لم يعتمر بعد الحج، لا النبي صلى الله عليه وسلم، ولا أحد من الصحابة إلا عائشة، فهذا كله متفق عليه لم يختلف فيه النقل، ولا خالف فيه أحد من أهل العلم‏.‏
ولكن تنازعوا‏:‏ هل حج متمتعًا، أو مفردًا، أو قارنًا‏؟‏ أو أحرم مطلقًا‏؟‏ واضطربت عليهم فيه الأحاديث، وهي بحمد الله غير مختلفة عند من فهم مراد الصحابة بها‏.‏
والمنصوص عن الإمام أحمد أن النبي صلى الله عليه وسلم كان قارنًا بين العمرة والحج، حتى قال‏:‏ لا أشك أن النبي صلى الله عليه وسلم كان قارنًا، وهذا قول أئمة الحديث‏:‏ كإسحاق بن راهويه، وغيره‏.‏ وهو الصواب الذي لا ريب فيه وقد صنف أبو محمد بن حزم في حجة الوداع مصنفًا جمع فيه الآثار وقرر ذلك‏.‏
وأحمد إنما اختار التمتع؛ لأمر النبي صلى الله عليه وسلم لأصحابه به، لا لكونه كان متمتعًا التمتع الخاص عنده؛ ولهذا قال في رواية المروزي‏:‏ إنه إذا ساق الهدي فالقِران أفضل‏؟‏ ولولا أن النبي صلى الله عليه وسلم قرن عنده، وساق الهدي لم يكن لهذا القول وجه، فإنه لو كان متمتعًا عنده لكان قد فعلها وأمر بها، فلا وجه حينئذ لاختيار القران لمن ساق الهدي‏.‏

ص -63- ولم يقل أحد من قدماء أصحاب أحمد أنه كان متمتعا التمتع الخاص، وأول من ادعى من أصحاب أحمد أن النبي صلى الله عليه وسلم كان متمتعًا التمتع الخاص فيما علمناه القاضي أبويعلى، وذكر في تعليقه الاحتجاج بهذه الطريقة على فضيلة التمتع، وذكر أن الأولي وهي أن الاحتجاج بأمره لا بفعله، وبقوله‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت‏"‏ هي طريقة الأصحاب، كما كان يحتج بها إمامهم أحمد‏.‏
ثم إن الذين نصروا أن النبي صلى الله عليه وسلم كان متمتعًا، من الأصحاب، على قولين‏:‏
الأول‏:‏ أنه حل من إحرامه مع سوقه الهدي، وحمل هؤلاء رواية من روي أن المتعة كانت لهم خاصة، على أنهم خصوا بالتحلل من الإحرام مع سوق الهدي، دون من ساق الهدي من الصحابة، وهذه طريقة القاضي ومن اتبعه‏.‏ وهذا الذي قاله هؤلاء منكر عند جماهير أهل العلم، وممن أنكر ذلك على القاضي الشيخ أبوالبركات، وغيره‏.‏ وقالوا‏:‏ من تأمل الأحاديث المستفيضة تبين له أن النبي صلى الله عليه وسلم لم يحل هو، ولا أحد ممن ساق الهدي‏.‏
والقول الثاني‏:‏ أن النبي صلى الله عليه وسلم تمتع، بمعني أنه أحرم بالعمرة ولم يحل من إحرامه؛ لكونه ساق الهدي، وأحرم بالحج

ص -64- بعد أن طاف وسعي للعمرة وهذه طريقة الشيخ أبي محمد، وغيره‏.‏ وهؤلاء يسمون هذا متمتعا، وقد يسمونه قارنا، لكونه أحرم قبل التحلل من العمرة، لكن القران المعروف أن يحرم بالعمرة قبل أن يطوف بالبيت ليقع الطواف عن العمرة والحج‏.‏
والفرق بين القارن والمتمتع الذي ساق الهدي يظهرمن وجهين‏:‏
أحدهما‏:‏ من الإحرام بالحج قبل الطواف‏.‏
والثاني‏:‏ من السعي عقب طواف الإفاضة، فإن القارن ليس عليه سعي ثان، كما ليس ذلك على المفرد‏.‏ وأما المتمتع فهذا السعي واجب في حقه عند أكثر العلماء وفيه عند أحمد روايتان‏.‏
وأما الشافعي، فاختلف كلامه في حج النبي صلى الله عليه وسلم‏.‏ فقال تارة‏:‏ إنه أفرد‏.‏ وقال تارة‏:‏ إنه تمتع‏.‏ وقال تارة‏:‏ إنه أحرم مطلقا‏.‏ فقال في ‏[‏مختصر الحج‏]‏ ‏:‏ وأحب إلى أن يفرد؛ لأن الثابت عندنا أن النبي صلى الله عليه وسلم أفرد‏.‏ وقال في ‏[‏اختلاف الأحاديث‏]‏ ‏:‏ إن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي، ولجعلتها عمرة‏"‏‏.‏ قال‏:‏ ومن قال‏:‏ إنه أفرد الحج، يشبه أن يكون قاله على ما يعرف من أهل العلم الذين أدرك، دون رسول الله صلى الله عليه وسلم أن

ص -65- أحدًا لا يكون مقيما على حج إلا وقد ابتدأ إحرامه بحج، قال‏:‏ وأحسب عروة حين حَدَّث أن النبي صلى الله عليه وسلم أحرم بحج ذهب إلى أنه سمع عائشة تقول‏:‏ يفعل في حجه على هذا المعني‏.‏
فقد بين الشافعي هنا أن النبي صلى الله عليه وسلم كان متمتعًا، وأن من قال‏:‏ أفرد الحج، فلأنه لما رأي أن من استمر على إحرامه لا يكون إلا حاجا، والنبي صلى الله عليه وسلم لما استمر على إحرامه ظن أنه كان حاجًا‏.‏
وقال أيضا فيما اختلف فيه من الأحاديث عن رسول الله صلى الله عليه وسلم في مخرجه‏:‏ ليس شيء من الاختلاف أبين من هذا، وإن كان الغلط فيه قبيحا من جهة أنه مباح؛ لأن الكتاب، ثم السنة ثم ما أعلم فيه خلافا يدل على أن التمتع بالعمرة إلى الحج، وإفراد الحج والقران واسع كله‏.‏ قال‏:‏ وثبت أنه خرج ينتظر القضاء، فنزل عليه القضاء، وهو فيما بين الصفا والمروة، وأمر أصحابه أن من كان منهم أهَلَّ، ولم يكن معه هدي، أن يجعلها عمرة، وقال‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي، ولجعلتها عمرة‏"‏‏.‏
قال‏:‏ فإن قال قائل‏:‏ فمن أين أثبت حديث عائشة، وجابر، وابن عمر، وطاوس، دون حديث من قال‏:‏ قَرَن‏.‏

ص -66- قيل‏:‏ لتقدم صحبة جابر للنبي صلى الله عليه وسلم، وحسن سياقه لابتداء الحديث، وآخره، ولرواية عائشة عن النبي صلى الله عليه وسلم وفضل حفظها عنه، وقرب ابن عمر منه‏.‏
قال‏:‏ ولأن من وصف انتظار النبي صلى الله عليه وسلم القضاء، إذ لم يحج من المدينة بعد نزول فرض الحج طلب الاختيار فيما وسع الله من الحج والعمرة، يشبه أن يكون أحفظ؛ لأنه قد أتي في المتلاعنين فانتظر القضاء، فكذلك حفظ في الحج ينتظر القضاء‏.‏
قال المزني‏:‏ إن ثبت حديث أنس عن النبي صلى الله عليه وسلم، أنه قرن حتى يكون معارضًا للأحاديث سواه، فأصل قول الشافعي أن العمرة فرض، وأداء الفرض في وقت الحج أفضل من أداء فرض واحد؛ لأن من أكثر عمله لله كان أكثر في ثواب الله‏.‏
قلت‏:‏ والصواب في هذا الباب أن الأحاديث متفقة ليست مختلفة إلا اختلافا يسيرًا، يقع مثله في غير ذلك، فإن الصحابة ثبت عنهم أنه تمتع، والتمتع عندهم يتناول القران، والذين رَوَي عنهم أنه أفرد رَوَي عنهم أنه تمتع‏.‏
أما الأول‏:‏ ففي الصحيحين عن سعيد بن المسيب قال‏:‏ اجتمع على وعثمان، فكان عثمان ينهى عن المتعة أو العمرة، فقال علي‏:‏ ما

ص -67- يريد إلا أمرًا فعله رسول الله صلى الله عليه وسلم ينهى عنه، فقال عثمان‏:‏ دعنا منك‏.‏ فقال‏:‏ إني لا أستطيع أن أدعك، فلما أن رأي على ذلك أهل بهما جميعا‏.‏ هذا لفظ مسلم‏.‏ ولم يذكر البخاري دعنا، إلى أن أدعك‏.‏ وخرجه البخاري وحده من حديث مروان بن الحكم قال‏:‏ شهدت عثمان ينهى عن المتعة، وأن يجمع بين الحج والعمرة، فلما رأي على ذلك أهل بهما‏:‏ لبيك بعمرة وحجة‏.‏ قال‏:‏ ما كنت لأدع سنة النبي صلى الله عليه وسلم لقول أحد من الناس‏.‏
فهذا يبين أنه إذا جمع بينهما كان متمتعًا عندهم، وأن هذا هو الذي فعله النبي صلى الله عليه وسلم، وهو سنة النبي صلى الله عليه وسلم التي فعلها على بن أبي طالب، ووافقه عثمان على أن النبي صلى الله عليه وسلم فعل ذلك، لكن كان النزاع‏:‏ هل ذلك أفضل في حقنا، أم لا‏؟‏ وهل يشرع فسخ الحج إلى المتعة في حقنا‏؟‏ كما تنازع فيه الققهاء‏.‏
وفي الصحيح عن عبد الله بن شَقيق، قال‏:‏ كان عثمان ينهى عن المتعة وكان على يأمر بها، فقال عثمان لعلي‏:‏ كلمة، فقال‏:‏ لقد علمت أنا تمتعنا مع رسول الله صلى الله عليه وسلم، فقال‏:‏ أجل، ولكنا كنا خائفين، فقد اتفق عثمان وعلي على أنهم تمتعوا مع النبي صلى الله عليه وسلم‏.‏ وأما قول عثمان ‏[‏كنا خائفين‏]‏ فإنهم كانوا خائفين في عمرة القَضِية،

ص -68- وكانوا قد اعتمروا في أشهر الحج، وكان كل من اعتمر في أشهر الحج يسمي أيضا متمتعا؛ لأن الناهين عن المتعة كانوا ينهون عن العمرة في أشهر الحج مطلقا‏.‏
وشاهده ما في الصحيح عن سعد بن أبي وقاص لما بلغه أن معاوية نهى عن المتعة، قال‏:‏ فعلناها مع رسول الله صلى الله عليه وسلم، وهذا كافر بالعرش‏.‏ يعني معاوية‏.‏ ومعلوم أن معاوية كان مسلمًا في حجة الوداع، بل وفي عمرة الجِعْرَانة عام الفتح، أو قبل ذلك، ولكن في عمرة القضية كافر بعرش مكة‏.‏ وقد سمي سعد عمرة القضية متعة‏.‏ فلعل عثمان أراد الخوف عام القضية، وكانوا أيضا خائفين عام الفتح‏.‏ وأما عام حجة الوداع فكانوا آمنين، لم يكن قد بقي مشرك، بل نفي الله الشرك وأهله؛ ولهذا قالوا‏:‏ صلينا مع رسول الله صلى الله عليه وسلم في آمن ما كان الناس ركعتين، فلعله قد اشتبه حالهم هذا العام بحالهم هذا العام‏.‏ كما اشتبه على من روي أنه نهى عن متعة النساء في حجة الوداع‏.‏ وإنما كان النهي في غزاة الفتح‏.‏
وكما يظن بعض الناس أن النبي صلى الله عليه وسلم دخل الكعبة في حجة أو عمرة، وإنما كان دخوله الكعبة عام الفتح لما فتح مكة، ولم يقل أحد‏:‏ إنه دخلها في حجة، ولا عمرة‏.‏ بل في الصحيحين عن إسماعيل بن أبي خالد قال‏:‏ قلت لعبد الله بن أبي أوفي من صحابة النبي

ص -69- صلى الله عليه وسلم ‏:‏ أدخل النبي صلى الله عليه وسلم البيت في عمرته‏؟‏ قال‏:‏ لا‏.‏
وفي الصحيحين عن مطرف بن الشِّخِير، قال‏:‏ قال لي عمران بن حصين‏:‏ أحدثك حديثا، لعل الله أن ينفعك به‏:‏ إن رسول الله صلى الله عليه وسلم جمع بين حجته وعمرته، ثم إنه لم ينه عنه حتى مات، ولم ينزل فيه قرآن يحرمه‏.‏ وفي رواية قال‏:‏ تمتع رسول الله صلى الله عليه وسلم، وتمتعنا معه فهذا عمران وهو من أجل السابقين الأولين، أخبر أنه تمتع وأنه جمع بين الحج والعمرة‏.‏
وفي صحيح مسلم عن غنيم بن قيس قال‏:‏ سألت سعد بن أبي وقاص عن المتعة في الحج، فقال‏:‏ فعلناها، وهذا يومئذ كافر بالعرش‏.‏ يعني بيوت مكة يعني معاوية‏.‏ وهذا إنما أراد به سعد عمرة القضية، فإن معاوية لم يكن أسلم إذ ذاك‏.‏ وأما في حجة الوداع فكان قد أسلم، فكذلك في عمرة الجعرانة، فسمي سعد الاعتمار في أشهر الحج متعة؛ لأن بعض الشاميين كانوا ينهون عن الاعتمار في أشهر الحج، فصار الصحابة يروون السنة في ذلك ردًا على من نهى عن ذلك، فالقارن عندهم متمتع، ولهذا وجب عليه الهدي ودخل في قوله تعالى‏:‏ ‏ {فَمَن تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ ‏.‏
وفي صحيح البخاري وغيره عن عمر بن الخطاب قال‏:‏ سمعت رسول

ص -70- الله صلى الله عليه وسلم وهو بواد العَقِيق‏:‏ يقول‏:‏ ‏"‏أتاني الليلة آت من ربي، فقال‏:‏ صل في هذا الوادي المبارك، وقل‏:‏ عمرة في حجة‏"‏‏.‏فهؤلاء الخلفاء الراشدون‏:‏ عمر، وعثمان، وعلي، وغير الخلفاء كعمران ابن حصين يروي عنهم بأصح الأسانيد، أن النبي صلى الله عليه وسلم قرن بين العمرة والحج، وكانوا يسمونه تمتعًا‏.‏
وفي الصحيحين عن بكر بن عبد الله المزني، عن أنس بن مالك، قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يلبي بالحج والعمرة، فحدثت بذلك ابن عمر، فقال‏:‏ لبي بالحج وحده، فلقيت أنسًا فحدثته، فقال‏:‏ ما يعدونا إلا صبيانًا، سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏لبيك عمرة وحجًا‏"‏‏.‏ فهذا أنس يخبر أنه سمع النبي صلى الله عليه وسلم يلبي بالحج والعمرة جميعًا، وما ذكره بكر عن ابن عمر عنه، فجوابه أن الثقاة الذين هم أثبت في ابن عمر من بكر،مثل ابنه سالم، رووا عنه أنه قال‏:‏ تمتع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج، وهؤلاء أثبت عن ابن عمر من بكر‏.‏ وغلط بكر على ابن عمر، أولي من تغليط سالم ابنه عنه، وتغليطه هو على النبي صلى الله عليه وسلم‏.‏
ويشبه هذا أن ابن عمر قال له‏:‏ أفرد الحج فظن أنه قال‏:‏ لبي بالحج، فإن إفراد الحج كانوا يطلقونه ويريدون به إفراد أعمال الحج، وذلك

ص -71- يرد قول من يقول‏:‏ إنه قرن فطاف طوافين، وسعي سعيين، ومن يقول‏:‏ إنه أحل من إحرامه‏.‏ فرواية من روي من الصحابة أنه أفرد الحج ترد على هؤلاء‏.‏ يبين هذا‏:‏ ما رواه مسلم في صحيحه عن نافع عن ابن عمر قال‏:‏ أهللنا مع رسول الله صلى الله عليه وسلم بالحج مفردا، وفي رواية أهل بالحج مفردا‏.‏ فلم يذكروا عن ابن عمر إلا أنه قال‏:‏ أفرد الحج، لا أنه قال‏:‏ لبي بالحج‏.‏
وفي السنن من حديث البراء بن عازب أن النبي صلى الله عليه وسلم قال لعلي‏:‏ ‏"‏قد سقت الهدي، وقرنت‏"‏‏.‏ وفي الصحيحين من حديث الزهري عن سالم عن أبيه، عن عبد الله بن عمر، قال‏:‏ تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج،وأهدي فساق معه الهدي، من ذي الحليفة، وقد اعتمر رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم أهل بالحج، وتمتع الناس مع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج، فكان من الناس من أهدي فساق الهدي، ومنهم من لم يهد، فلما قدم رسول الله صلى الله عليه وسلم مكة قال للناس‏:‏ ‏"‏من كان منكم أهدي فإنه لا يحل من شيء حرم منه، حتى يقضي حجه، ومن لم يكن منكم أهدي فليطف بالبيت، وبالصفا والمروة، وليقصر، وليتحلل، ثم ليهل بالحج، وليهدي، فمن لم يجد هديا فصيام ثلاثة أيام في الحج، وسبعة

ص -72- إذا رجع إلى أهله‏"‏‏.‏ وطاف رسول الله صلى الله عليه وسلم حين قدم مكة فاستلم الركن أول شيء، ثم خَبَّ ثلاثة أشواط، من السبع، ومشي أربعة أطواف، ثم رجع حين قضي طوافه بالبيت، فصلي عند المقام ركعتين، ثم سلم فانصرف، فأتي الصفا فطاف بالصفا والمروة، سبعة أطواف ثم لم يتحلل من كل شيء حرم منه، حتى قضي حجه، ونحر هديه يوم النحر، وأفاض فطاف بالبيت، ثم حل من كل شيء حرم منه، وفعل مثل ما فعل رسول الله صلى الله عليه وسلم من أهدي فساق الهدي من الناس‏.‏ قال الزهري‏:‏ وحدثني عروة عن عائشة مثل حديث سالم عن أبيه‏.‏
فهذا أصح حديث على وجه الأرض‏.‏ وهو من حديث الزهري أعلم أهل زمانه بالسنة عن سالم، عن ابن عمر، وهو أصح من حدث ابن عمر، ومن حديث عروة عن عائشة وهو أصح من حديث عائشة، وقد ثبت عنها في الصحيحين أن النبي صلى الله عليه وسلم اعتمر أربع عمر‏:‏ الرابعة مع حجته‏.‏ ولم يعتمر بعدها باتفاق المسلمين، فتعين أن يكون قرن بين العمرة والحج، وقال‏:‏ هكذا فعل رسول الله صلى الله عليه وسلم‏.‏ وكذلك أخبرت أن الذين جمعوا الحج والعمرة، إنما طافوا طوافًا واحدا‏.‏
وأما الذين نقل عنهم‏:‏ أنه أفرد الحج، فهم ثلاثة‏:‏ عائشة، وابن

ص -73- عمر، وجابر‏.‏ والثلاثة نقل عنهم التمتع‏.‏ وحديث عائشة وابن عمر أنه تمتع بالعمرة إلى الحج أصح من حديثهما أنه أفرد الحج، وما صح عنهما من ذلك فمعناه‏:‏ إفراد أعمال الحج‏.‏
وفي الصحيحين عن حفصة أن النبي صلى الله عليه وسلم أمر أزواجه أن يحللن عام حجة الوداع، قالت حفصة‏:‏ فما يمنعك أن تحل‏؟‏ فقال‏:‏ ‏"‏إني لَبَّدتُ رأسي، وقَلَّدت هديي، فلا أحل حتى أنحر هديي‏"‏‏.‏ وفي رواية‏:‏ ما شأن الناس، حلوا ولم تحل أنت من عمرتك‏؟‏ فقال‏:‏ ‏"‏إني لبدت رأسي، وقلدت هديي، فلا أحل حتى أنحر الهدي‏"‏‏.‏ فهذا يدل على أنه كان معتمرًا، وليس فيه أنه لم يكن مع العمرة حاجًا‏.‏
ومما يبين ذلك أن في الصحيحين عن أنس أن النبي صلى الله عليه وسلم اعتمر أربع عمر، كلهن في ذي القعدة إلا التي مع حجته، عمرة الحديبية في ذي القعدة، وعمرة في العام المقبل في ذي القعدة، وعمرة من الجِعْرانة في ذي القعدة، وعمرة مع حجته‏.‏
وفي الصحيحين عن مجاهد قال‏:‏ دخلت أنا وعروة بن الزبير المسجد، فإذا عبد الله بن عمر جالس إلى حجرة عائشة، فقال له عروة‏:‏ يا أبا عبد الرحمن، كم اعتمر النبي صلى الله عليه وسلم‏؟‏ فقال‏:‏ أربع عمر؛ إحداهن في رجب، فقال عروة‏:‏ ألاتسمعين يا أم المؤمنين إلى

ص -74- ما يقول أبو عبد الرحمن، فقالت‏:‏ ومايقول‏؟‏ قال يقول‏:‏ اعتمر رسول الله صلى الله عليه وسلم أربع عمر إحداهن في رجب، فقالت‏:‏ يرحم الله أبا عبد الرحمن‏؟‏ ما اعتمر رسول الله صلى الله عليه وسلم إلا وهو معه، وما اعتمر في رجب قط‏.‏ فعائشة أنكرت كونه اعتمر في رجب، وما أنكرت كونه اعتمر أربع عمر‏.‏ فقد اتفقت عائشة وابن عمر على أنه اعتمر أربع عمر، كما روي ذلك عن أنس‏.‏ وقد ثبت باتفاق الناس أنه لم يعتمر بعد الحج‏.‏ وثبت أن ابن عمر وعائشة نقلا عنه أنه اعتمر مع الحج، وهذا هو التمتع العام الذي يدخل فيه القران، وهو الموجب للهدي‏.‏
فتبين أن الروايات الكثيرة الثابتة عن ابن عمر وعائشة توافق ما فعله سائر الصحابة، أنه كان متمتعا التمتع العام‏.‏
ومن قال‏:‏ إنه أحرم مطلقًا فاحتج بحديث مرسل، ومثل هذا لا يجوز أن يعارض به الأحاديث الصحيحة‏.‏
فقد تبين أن من قال‏:‏ أفرد الحج، فإن ادعي أنه اعتمر بعد الحج كما يظنه بعض المتفقهة، فهذا مخطئ باتفاق العلماء، ومن قال‏:‏ إنه أفرد الحج، بمعني أنه لم يأت مع حجته بعمرة، فهذا قد اعتقده بعض العلماء، وهو غلط، ولم يثبت ذلك عن أحد من الصحابة‏.‏

ص -75- ومن قال‏:‏ إنه أحرم إحرامًا مطلقا، فقوله غلط، لم ينقل عن أحد من الصحابة‏.‏
ومن قال‏:‏ إنه تمتع، بمعني أنه لم يحرم بالحج حتى طاف وسعي، فقوله أيضا غلط، لم ينقل عن أحد من الصحابة‏.‏
ومن قال‏:‏ إنه تمتع، بمعني أنه حل من إحرامه، فهو أيضا مخطئ باتفاق العلماء العارفين بالأحاديث‏.‏
ومن قال‏:‏ إنه قرن، بمعني أنه طاف طوافين وسعي سعيين، فقد غلط أيضًا، ولم ينقل ذلك أحد من الصحابة عن النبي صلى الله عليه وسلم‏.‏ فالغلط في هذا الباب وقع ممن دون الصحابة، فلم يفهموا كلامهم، وأما الصحابة فنقولهم متفقة‏.‏
ومما يبين أنه لم يطف طوافين، ولا سعي سعيين لا هو ولا أصحابه، ما في الصحيحين عن عروة عن عائشة قالت‏:‏ خرجنا مع رسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏من كان معه هدي فليهل بالحج مع العمرة، ثم لا يحل حتى يحل منهما جميعا‏"‏‏.‏ وقالت فيه‏:‏ فطاف الذين كانوا أهلوا بالعمرة بالبيت، وبين الصفا والمروة، ثم حلوا، ثم طافوا طوافًا آخر بعد أن رجعوا من مني لحجهم، وأما الذين جمعوا بين الحج والعمرة فإنما طافوا طوافا واحدًا‏.‏

ص -76- وفي صحيح مسلم عن طاوس عن عائشة‏:‏ أنها أهلت بعمرة، فقدمت ولم تطف بالبيت حتى حاضت، فنسكت المناسك كلها، وقد أهلت بالحج، فقال لها النبي صلى الله عليه وسلم يوم النفر‏:‏ ‏"‏يسَعُك طوافك لحجك وعمرتك‏"‏‏.‏ فأبت، فبعث بها مع عبد الرحمن إلى التنعيم، فاعتمرت بعد الحج‏.‏ وفي مسلم أيضا عن مجاهد عن عائشة‏:‏ أنها حاضت بسَرِف، فطهرت بعرفة، فقال لها النبي صلى الله عليه وسلم‏:‏ ‏"‏يجزي عنك طوافك بالصفا والمروة، عن حجك وعمرتك‏"‏‏.‏ وفي سنن أبي داود عن عطاء عن عائشة‏:‏ أن النبي صلى الله عليه وسلم قال لها‏:‏ ‏"‏طوافك بالبيت، وبين الصفا والمروة، يكفيك لحجك وعمرتك‏"‏‏.‏ وفي الصحيحين عن جابر قال‏:‏ دخل النبي صلى الله عليه وسلم على عائشة ثم وجدها تبكي، وقالت‏:‏ قد حضت، وقد حل الناس، ولم أحلل، ولم أطف بالبيت، فقال‏:‏ ‏"‏اغتسلي ثم أهلي بالحج‏"‏‏.‏ ففعلت ووقفت المواقف كلها، حتى إذا طهرت طافت بالكعبة، وبالصفا والمروة، ثم قال‏:‏ ‏"‏قد حللت من حجك وعمرتك جميعًا‏"‏‏.‏ قالت‏:‏ يا رسول الله، إني أجد في نفسي، أني لم أطف بالبيت حين حججت، فقال‏:‏ ‏"‏فاذهب بها يا عبد الرحمن فأعمرها من التنعيم‏"‏ وذلك ليلة الحصبة‏.‏
فقد أخبرت عائشة في الحديث الصحيح أن الذين قرنوا لم يطوفوا بالبيت، وبين الصفا والمروة، إلا الطواف الأول الذي طافه

ص -77- المتمتعون أولا‏.‏
وأيضا، فقد ثبت بالأحاديث الصحيحة في قضيتها، أنها لما طافت يوم النحر بالبيت، وبين الصفا والمروة، قال لها‏:‏ ‏"‏قد حللت‏"‏، وقال لها‏:‏ ‏"‏يسعك طوافك لحجك وعمرتك‏"‏، وأنه لا يجب عليها قضاء تلك العمرة، ودل ذلك على أن القارن يجزيه طواف واحد بالبيت، وبين الصفا والمروة، كما يجزي المفرد، لا سيما وعائشة لم تطف إلا طواف قدوم، بل لم تطف إلا بعد التعريف، وسعت مع ذلك، فإذا كان طواف الإفاضة والسعي بعده يكفي القارن، فلأن يكفيه طواف القدوم مع طواف الإفاضة، وسعي واحد مع أحدهما بطريق الأولي‏.‏
ومما يبين ذلك أن الصحابة الذين نقلوا حجة رسول الله صلى الله عليه وسلم كلهم نقلوا أنه لما طاف الصحابة بالبيت، وبين الصفا والمروة، أمرهم النبي صلى الله عليه وسلم بالتحلل إلا من ساق الهدي، فإنه لا يتحلل إلا يوم النحر‏.‏ ولم ينقل أحد منهم أن أحدًا منهم طاف وسعي، ثم طاف وسعي، ومن المعلوم أن مثل هذا مما تتوفر الهمم والدواعي على نقله، فلما لم ينقله أحد من الصحابة علم أن هذا لم يكن، وعمدة من قال ذلك أثر يرويه الكوفيون عن على، وأثر آخر عن ابن مسعود، وقد روي جعفربن محمد عن أبيه محمد بن على أنه كان يحفظ عن على بن أبي طالب للقارن طوافا واحدًا بين الصفا والمروة، خلاف ما يحفظ أهل

ص -78- العراق‏.‏ وما رواه العراقيون منه ما هو منقطع، ومنه ما رجاله مجهولون أو مجروحون‏.‏ ولهذا طعن علماء النقل في ذلك، حتى قال ابن حزم‏:‏كل ما روي في ذلك عن الصحابة لا يصح منه ولا كلمة واحدة، وقد نقل في ذلك عن النبي صلى الله عليه وسلم ما هو موضوع بلا ريب‏.‏
وأيضا، ففي الصحيحين عن ابن عمر قال لهم‏:‏ اشهدوا أني قد أوجبت حجًا مع عمرتي، ثم انطلق يهل بهما جميعا، حتى قدم مكة فطاف بالبيت، وبالصفا والمروة‏.‏ ولم يزد على ذلك، ولم يحلق ولا قصر، ولا أحل من شيء حرم منه حتى كان يوم النحر، فحلق ونحر، ورأي أنه قد قضي طواف الحج والعمرة بطوافه الأول‏.‏ ثم قال‏:‏ هكذا فعل رسول الله صلى الله عليه وسلم‏.‏
وأيضا، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏دخلت العمرة في الحج إلى يوم القيامة‏"‏، وإذا دخلت فيه لم تحتج إلى عمل زائد على عمله‏.‏ وقد روي سفيان الثوري عن سلمة بن كُهَيل، قال‏:‏ حلف لي طاوس ما طاف أحد من أصحاب رسول الله صلى الله عليه وسلم في حجته وعمرته إلا طوافًا واحدًا‏.‏
وقد ثبت مثل هذا عن ابن عمر، وابن عباس، وجابر، وغيرهم، وهم من أعلم الناس بحجة رسول الله صلى الله عليه وسلم ولا يخالفونها‏.‏

ص -79- فهذه الأحاديث الثابتة الصحيحة عن النبي صلى الله عليه وسلم تبين‏:‏ أنه لم يطف بالبيت، وبين الصفا والمروة إلا طوافا واحدًا‏.‏ فتبين بذلك أن الذي دلت عليه الأحاديث هو الذي قاله أئمة أهل الحديث، كأحمد وغيره، أن النبي صلى الله عليه وسلم كان قارنًا، وأنه لم يطف إلا طوافا واحدًا بالبيت، وبين الصفا والمروة، لكنه ساق الهدي، فمن ساق الهدي فالقِران أفضل له من التمتع، ومن لم يسق الهدي فالتمتع أفضل له، كما أمر النبي صلى الله عليه وسلم أصحابه، والله أعلم‏.

ص -80- وسئل رحمه الله تعالى عن حج النبي صلى الله عليه وسلم هل كان مفردًا‏؟‏ أو قارنا‏؟‏ أو متمتعًا‏؟‏ وأيما أفضل لمن يحج، فقد أكثر الناس القول، وأطالوا وزادوا ونقصوا، والقصد كشف الحق عن هذه الأحوال، وقول بعض الناس إن أحدًا من الصحابة أتي بعمرة من مكة، والحديث الذي رووه‏:‏ ‏"‏أن عمرة في رمضان تقوم كذا وكذا حجة‏"‏‏.‏ هل هو صحيح‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
الحمد رب العالمين، أما حج النبي صلى الله عليه وسلم، فالصحيح أنه كان قارنًا، قرن بين الحج والعمرة، وساق الهدي ولم يطف بالبيت، وبين الصفا والمروة إلا طوافا واحدًا، حين قدم‏.‏ لكنه طاف طواف الإفاضة مع هذين الطوافين‏.‏
وهذا الذي ذكرناه هو الصواب المحقق عند أهل المعرفة بالأحاديث،الذين جمعوا طرقها، وعرفوا مقصدها، وقد جمع أبو محمد بن حزم في حجة الوداع كتابا جيدًا في هذا الباب
وقال الإمام أحمد‏:‏ لا أشك أن النبي صلى الله عليه وسلم كان

ص -81- قارنًا، والتمتع أحب إلى؛ لأنه آخر الأمرين‏.‏ يريد به قول النبي صلى الله عليه وسلم بعد أن طاف وسعي، وأمر أصحابه بالتحلل، فشق عليهم، فقال‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت، لما سقت الهدي، ولجعلتها عمرة‏"‏‏.‏ وهذا إنما يقتضي أنه كان متمتعًا بدون سوق الهدي، والنبي صلى الله عليه وسلم كان قد ساق الهدي؛ ولهذا قال أحمد في رواية المروزي‏:‏ إذا ساق الهدي فالقران أفضل، وذلك لأنه فعل النبي صلى الله عليه وسلم‏.‏
وهذا الذي ذكرناه من أنه حج قارنا يتبين لمن تدبر الأحاديث، وفهم مضمونها، وبسط ذلك في هذا الموضع غير ممكن، لكن نذكر نكتًا مختصرة‏:‏
منها‏:‏ أن الذين نقلوا لفظ رسول الله صلى الله عليه وسلم كلفظ تلبيته، ولفظه في خبره عن نفسه، وفيما يخبر به عن أمر الله له‏:‏ إنما ذكروا القِران؛ كقول أنس في الصحيحين‏:‏ سمعته يقول‏:‏ ‏"‏لبيك عمرة وحجة‏"‏ وكان تحت ناقته‏.‏ وكحديث عمر الذي في الصحيح حيث قال‏:‏ ‏"‏أتاني آت من ربي في هذا الوادي المبارك، وقال‏:‏ قل‏:‏ عمرة في حجة‏"‏‏.‏ وقوله في حديث البراء بن عازب‏:‏ ‏"‏فإني سقت الهدي وقرنت‏"‏‏.‏
والذين قالوا‏:‏ تمتع بالعمرة إلى الحج، لم تزل قلوبهم على غير

ص -82- القران، فإن القران كان عندهم داخلا في مسمي التمتع بالعمرة إلى الحج كما جاء مفسرًا في الصحيحين، من أن عثمان كان ينهى عن المتعة، وكان على يأمر بها، فلما رأي ذلك على أهل بهما جميعًا‏.‏
ولهذا وجب عند الأئمة على القارن الهدي بقوله‏:‏ ‏ {فَمَن تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ‏}‏ ‏[‏البقرة‏:‏196‏]‏ ‏.‏ وذلك أن مقصود حقيقة التمتع أن يأتي بالعمرة في أشهر الحج، ويحج من عامه، فيترفه بسقوط أحد السفرين، قد أحل من عمرته، ثم أحرم بالحج، أو أحرم بالحج مع العمرة، أو أدخل الحج على العمرة، فأتي بالعمرة والحج جميعًا في أشهر الحج من غير سفر بينهما، فيترفه بسقوط أحد السفرين‏.‏ فهذا كله داخل في مسمي التمتع، مع أن هؤلاء لم ينقلوا لفظ رسول الله صلى الله عليه وسلم‏.‏
وكذلك الذين قالوا‏:‏ أفرد الحج، مع أن هذا اللفظ يراد به الرد على من قال‏:‏ تمتع بالعمرة إلى الحج، وحل من إحرامه، وعلى من قال‏:‏ إنه طاف طوافين، وسعي سعيين، فإن أصحابه حلوا من إحرامهم حيث لم يسوقوا الهدي، فبقوا محرمين كما يبقي مفردًا بحج ولم يأتوا بزيادة على عمل المفرد‏.‏ فبين هؤلاء أنه لم يفعل إلا أفعال الحج، لم يحل من إحرامه ولا زاد عليها، وتبين بذلك أنه قد اعتمر أربعًا؛ إحداهن عمرة مع حجته، ولا نزاع بين أهل العلم أنه لم يعتمر

ص -83- بعد الحجة لا هو ولا أحد ممن حج معه حجة الوداع، إلا عائشة خاصة، فإنه أعمرها مع أخيها عبد الرحمن، لأجل حيضها الذي حاضته وبنيت بعد ذلك مساجد، فسميت ‏[‏مساجد عائشة‏]‏ ، فإنها أحرمت بالعمرة من هناك، فإنه أدني الحل إلى مكة؛ إذ ذاك الجانب من الحرم أقرب جوانبه من مكة‏.‏ وكان قد اعتمر مع حجته ولم يعتمر بعدها، فتبين أن عمرته كانت فيها قبلها، فيكون متمتعًا‏.‏
يوضح ذلك أن عامة الذين روي عنهم أنه أفرد الحج، كعائشة، وابن عمر‏.‏ روي عنهم أنه تمتع بالعمرة إلى الحج، كما ثبت ذلك في الصحيحين عن ابن عمر وعائشة وغيرهما، وقد تبين أن من قال‏:‏ تمتع بالعمرة إلى الحج، وأنه حل من إحرامه، كما زعم ذلك بعض أصحاب أحمد، كالقاضي، وغيره،وزعموا أنه كان مخصوصًا بذلك، دون من تمتع وساق الهدي فهذا القول خطأ‏.‏
وكذلك من يظن من أصحاب مالك والشافعي أنه أفرد الحج، واعتمر عقب ذلك، فهذا القول خطأ، وكلا القولين مخالف لإجماع أهل العلم بالآثار‏.‏
وكذلك من زعم أنه طاف طوافين، وسعي سعيين، كما يختار ذلك أصحاب أبي حنيفة، وأنه خلاف الأحاديث الصحيحة، التي

ص -84- تبين أنه لم يطف بالبيت والصفا والمروة إلا مرة واحدة‏.‏
وأما من قال من أصحاب أحمد‏:‏ إنه تمتع ولم يحل من إحرامه؛ لأجل سوق الهدي، كما يختاره أبو محمد وغيره، فالتمتع على المشهور عندهم‏:‏ السعي بين الصفا والمروة بعد طواف الإفاضة للحج، كما سعي أولا للعمرة، والنبي صلى الله عليه وسلم لم يسع بعد الإفاضة، فكيف يكون متمتعًا على هذا القول‏؟‏ لكن عن أحمد رواية أخري، أن المتمتع لا يحتاج إلى سعي ثان، بل يكفيه السعي الأول، كما يكفي المفرد، وكما يكفي القارن‏.‏
وسبب اختلاف الروايتين عن أحمد‏:‏ أن في حديث عامر‏:‏ أنهم لم يطوفوا بالبيت، وبين الصفا والمروة، إلا الطواف الأول،وفي حديث عائشة‏:‏ أنهم طافوا بعد التعريف، فإنه على هذه الرواية لا يتوجه هذا الإلزام؛لكن لا يبقي بين القارن وبين المتمتع الذي ساق الهدي فلم يحل لأجله فرق، إلا أن القارن أحرم بالحج قبل الطواف والسعي، والمتمتع أحرم بالحج بعد ذلك، فإذا كان إدخاله الحج عليها بعد طوافه وسعيه كإدخاله قبل طوافه وسعيه لا يوجب عليه سعيا ثانيا، لم يكن بين القارن والمتمتع الذي لم يحل فرق أصلا‏.‏
وعلى هذا، فإحرامه بالحج قبل أن يطوف ويسعي، أفضل من أن

ص -85- يحرم به بعد الطواف والسعي، وقد صح عن النبي صلى الله عليه وسلم أنه أحرم بهما جميعا، وقال‏:‏ ‏"‏لبيك عمرة وحجًا‏"‏، ومن لم يحرم بالحج إلا بعد الطواف والسعي لا يقول هذا‏.‏
ومن قال من أصحاب مالك والشافعي‏:‏ أفرد الحج ولم يعتمر مع حجته، فالأحاديث الصحيحة التي تبين أنه اعتمر مع حجته وأنه اعتمر أربع عمر؛ عمرة الحديبية، وعمرة القضية، وعمرة الجِعْرَانة، والعمرة التي مع حجته ترد هذا القول‏.‏ وكذلك قول حفصة في الحديث المتفق عليه‏:‏ ما بال الناس حلو‏.‏ ولم تحل من عمرتك‏؟‏ فقال‏:‏ ‏"‏إني لَبَّدت رأسي، وقَلَّدت هديي، فلا أحل حتى أنحر‏"‏‏.‏
وأما قول القائل‏:‏ أيما أفضل ‏؟‏
فالتحقيق في هذه المسألة‏:‏ أنه إذا أفرد الحج بسفرة، والعمرة بسفرة، فهو أفضل من القران، والتمتع الخاص بسفرة واحدة وقد نص على ذلك أحمد وأبو حنيفة، مع مالك، والشافعي، وغيرهم‏.‏ وهذا هو الإفراد الذي فعله أبو بكر وعمر‏.‏ وكان عمر يختاره للناس وكذلك على رضي الله عنه وقال عمر وعلى في قوله‏:‏ ‏ {وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏196‏]‏ قالا‏:‏ إتمامهما أن تهل بهما من دويرة أهلك‏.‏ وقد قال النبي صلى الله عليه وسلم لعائشة في عمرتها‏:‏ ‏"‏أجرك على قدر

ص -86- نصبك‏"‏‏.‏ وإذارجع الحاج إلى دويرة أهله، فأنشأ منها العمرة، أو اعتمر قبل أشهر الحج، وأقام حتى يحج، أو اعتمر في أشهره، ورجع إلى أهله ثم حج، فهنا قد أتي بكل واحد من النسكين من دويرة أهله‏.‏ وهذا أتي بهما على الكمال، فهو أفضل من غيره‏.‏
وأما إذا أفرد الحج واعتمر عقب ذلك من أدني الحل، فهذا الإفراد لم يفعله رسول الله صلى الله عليه وسلم، ولا أحد من أصحابه الذين حجوا معه، بل ولا غيرهم‏.‏ كيف يكون هو الأفضل مما فعلوه معه بأمره‏؟‏ بل لم يعرف أن أحدًا اعتمر من مكة على عهد رسول الله صلى الله عليه وسلم إلا عائشة، لا في حجة الوداع، ولا قبلها، ولا بعدها، بل هذه العمرة لا تجزئ عن عمرة الإسلام في إحدى الروايتين عن أحمد‏.‏ وعند بعض أهل العلم أنها متعة‏.‏
وتكره العمرة في ذي الحجة عند طائفة من أهل العلم،مع أن عائشة كانت إذا حجت صبرت حتى يدخل المحرم، ثم تحرم من الجحفة فلم تكن تعتمر من أدني الحل، ولا في ذي الحجة‏.‏
وأما إذا أراد أن يجمع بين النسكين بسفرة واحدة، وقدم مكة في أشهر الحج، ولم يسق الهدي‏.‏ فالتمتع أفضل له، من أن يحج ويعتمر بعد ذلك من الحل؛ لأن أصحاب رسول الله صلى الله عليه وسلم

ص -87- الذين حجوا معه ولم يسوقوا الهدي، أمرهم جميعهم أن يحجوا هكذا‏:‏ أمرهم إذا طافوا بالبيت وبين الصفا والمروة أن يحلوا من إحرامهم، ويجعلوها متعة، فلما كان يوم التروية أمرهم أنم يحرموا بالحج، وهذا متواتر عنه صلى الله عليه وسلم أنه أمرهم بذلك، وحجوا معه كذلك‏.‏ ومعلوم أنهم أفضل الأمة بعده، ولا حجة تكون أفضل من حجة أفضل الأمة، مع أفضل الخلق بأمره، فكيف يكون حج من حج مفردًا، واعتمر عقب ذلك، أو قارنًا ولم يسق الهدي أفضل من حج هؤلاء معه بأمره، وكيف ينقلهم عن الأفضل إلى المفضول وأمره أبلغ من فعله‏؟‏‏!‏
وأيضًا، فإن من يحرم بالعمرة قد نوي الحج، فإنه ينوي التمتع بالعمرة إلى الحج، كما ينوي المغتسل إذا بدأ بالتوضؤ أنه يتوضأ الوضوء الذي هو بعض الغسل، فيكون تحريمان وتحليلان، كما للمفرد تحليلان وتحريمان، فيكون له هدي، كما للقارن هدي، والهدي هدي نسك، لا هدي جبران، فإن هدي الجبران الذي يكون لترك واجب، أو فعل محرم لا يحل سببه إلا مع العذر‏.‏ فليس له أن يترك شيئا من واجبات الحج بلا عذر، أو يفعل شيئا من محظوراته بلا عذر، ويأتي بدم‏.‏ وهذا له أن يتمتع بلا عذر، ويأتي بالهدي، فعلم أنه دم نسك‏.‏ وقد ثبت بالسنة أنه يأكل، كما أكل

ص -88- النبي صلى الله عليه وسلم من هديه، وقد كان قارنًا، وكما ذبح عن نسائه البقرة، وأطعمهن من ذلك، وكن متمتعات‏.‏
وأيضًا، فلمن يأتي بالعبادتين‏:‏ إذا كانتا من جنس يجمع بينهما، أن يبدأ بالصغري على الكبري، كما يتوضأ المغتسل، ثم يتم غسله، وكما أمره بمثل ذلك في غسل الميت، فإذا اعتمر ثم أتي بالحج كان موافقا لهذا، بخلاف من حج فإنه أتي بالغاية‏.‏ فإذا اعتمر عقب ذلك لم يكن في عمرته عمل زائد‏.‏
وإذا أحرم بالعمرة ثم أدخل عليها الحج جاز ذلك بالاتفاق؛ لأنه التزم أكثر مما كان عليه‏.‏
واما إذا أحرم بالحج ثم أدخل عليه العمرة لم يجز على الصحيح لأنه لا يلتزم زيادة شيء، وإنما جوزه أبوحنيفة بناء على أصله، في أن عمل القارن فيه زيادة على عمل المفرد‏.‏
ومن سافر سفرة واحدة واعتمر فيها، ثم أراد أن يسافر أخرى للحج، فتمتعه أيضا أفضل له من الحج، فإن كثيرًا من الصحابة الذين حجوا مع النبي صلى الله عليه وسلم كانوا قد اعتمروا قبل ذلك، ومع هذا فأمرهم بالتمتع، لم يأمرهم بالإفراد، ولأن هذا يجمع بين عمرتين وحجة وهدي، وهذا أفضل من عمرة وحجة‏.‏

ص -89- وكذلك لو تمتع ثم سافر من دويرة أهله للمتعة، فهذا أفضل من سفرة بعمرة، وسفرة بحجة مفردة، وهذا المفرد أفضل من سفرة واحدة يتمتع فيها‏.‏
وأما إذا أراد أن يجمع بين النسكين بسفرة واحدة، ويسوق الهدي، فالقران أفضل، اقتداء برسول الله صلى الله عليه وسلم حيث قرن، وساق الهدي‏.‏
ومن قال‏:‏ إنه مع سوق الهدي يكون التمتع أفضل له‏.‏ قيل له‏:‏ مع أن هذا مخالف للسنة إذا أحرم قبل الطواف والسعي كان قد تقدم إحرامه، ووقع الطواف والسعي عن الحج والعمرة، وإذا أحرم بعدهما لم يكن الطواف والسعي واقعًا إلا عن العمرة‏.‏ ووقوع الأفعال عن حج مع عمرة خير من وقوعها عن عمرة لا يتحلل فيها إلى أن يحج، لكنه قد يقول‏:‏ إذا تأخر إحرامه بالحج لزمه سعي ثان، وهذا زيادة عمل، لكن هذا فيه نزاع كما تقدم‏.‏
وليس له أن يحتج بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي، ولجعلتها عمرة‏"‏‏.‏ لأنه صلى الله عليه وسلم لم يقل لتمتعت مع سوق الهدي، بل قال‏:‏ ‏"‏لما سقت الهدي ولجعلتها عمرة‏"‏‏.‏فجعل المطلوب متعة بلا سوق هدي، وهذا

ص -90- دليل ثان على أن من ساق الهدي لا يتمتع، بل يقرن‏.‏ وإذا كان القران والتمتع مع سوق الهدي سواء، ارتفع النزاع‏.‏
فإن قيل‏:‏ أيما أفضل أن يسوق الهدي ويقرن، أو أن يتمتع بلا سوق هدي، ويحل من إحرامه‏؟‏
قيل‏:‏ هذا موضع الاجتهاد، فإنه قد تعارض دليلان شرعيان‏:‏
أحدهما‏:‏ أنه قرن وساق الهدي في حجة الوداع، ولم يكن الله ليختار لنبيه المفضول دون الأفضل، فإن خير الهدي هدي محمد صلى الله عليه وسلم ‏.‏
والثاني‏:‏ أن قوله هذا، يقتضي أنه لو كان ذلك الحال هو وقت إحرامه، لكان أحرم بعمرة، ولم يسق الهدي بقوله‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت‏"‏، فالذي استدبره هو الذي فعله ومضي فصار خلفه، والذي يستقبله هو الذي لم يفعله بعد، بل هو أمامه، فتبين أنه لو كان مستقبلا لما استبدره من أمره وهو الإحرام لأحرم بالعمرة دون هدي، وهو لا يختار أن ينتقل من الأفضل إلى المفضول، بل إنما يختار الأفضل‏.‏ وذلك يدل على أنه تبين له حينئذ أن التمتع بلا هدي أفضل له‏.‏
ولكن من نصر الأول يجيب عن هذا بأنه لم يقل هذا لأجل أن

ص -91- الذي فعله مفضول، بل لأن أصحابه شق عليهم أن يحلوا من إحرامهم مع بقائه محرمًا، فكان يختار موافقتهم ليفعلوا ما أمروا به عن انشراح وموافقة، وقد ينتقل من الأفضل إلى المفضول لما فيه من الموافقة، وائتلاف القلوب، كما قال لعائشة‏:‏ ‏"‏لولا أن قومك حديثوا عهد بجاهلية لنقضت الكعبة، ولجعلت لهابابين‏"‏‏.‏ فهنا ترك ما هو الأولي؛ لأجل الموافقة والتاليف الذي هو الأدني من هذا الأولي، فكذلك اختار المتعة بلا هدي‏.‏
وعلى هذا التقدير، فيكون الله قد جمع له بين أن فعل الأفضل وبين أن أعطاه بما يراه من الموافقة لهم ما في ذلك من الفضل، فاجتمع له الأجران، وهذا هو اللائق بحاله صلى الله عليه وسلم ‏.‏
يبين ذلك أن سوق الهدي أفضل من ترك سوقه، وقد ساق مائة بدنة، فكيف يكون ترك ذلك أفضل في نفسه بمجرد التحلل والإحرام ثانيا، وسوق الهدي فيه من تعظيم شعائر الله ما ليس في تكرر التحلل والتحريم‏.‏
يبين ذلك أن المتمتع إذا ساق الهدي فينبغي أن يكون أفضل من جميع من لم يسق، والقارن الذي ساق الهدي أفضل منهما‏.‏
وأيضًا، فإن القارن والمتمتع عليه هدي، ومعلوم أن الهدي الذي يسوقه

ص -92- من الحل أفضل باتفاق المسلمين، مما يشتريه من الحرم، بل في أحد قولي العلماء‏:‏ لا يكون هديا إلا بما أهدي من الحل إلى الحرم‏.‏
وحينئذ، فسوقه من الميقات أفضل من سوقه من أدني الحل، فكيف يجعل الهدي الذي لم يسق أفضل مما سيق، فهذا وغيره مما يبين أن سوق الهدي مع التمتع والقران أفضل من تمتع لا سوق فيه‏.‏
وأما سؤال السائل عن بعض الصحابة‏:‏ هل اعتمر من مكة‏؟‏ فلم يعتمر أحد على عهد رسول الله صلى الله عليه وسلم من مكة إلا عائشة خاصة، وعائشة نفسها كانت إذا حجت تمكث إلى أن يهل المحرم، ثم تخرج إلى الجحفة فتحرم منها بعمرة‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏عمرة في رمضان تعدل حجة‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏تعدل حجة معي‏"‏، وفي رواية أنه قال‏:‏ ‏"‏الحج من سبيل الله‏"‏، فبين لها أن اعتمارها في رمضان تقوم مقام الحجة التي تخلفت عنها، والحجة كانت من المدينة، والعمرة كانت من المدينة، وذلك لأن شهر رمضان هو شهر الصيام، وهو قبل أشهر الحج‏.‏
ومن حج من عامه كان أفضل من المتمتع، والمتمتع لابد أن يعتمر في أشهر الحج، وقد كان يمكنه أن يحرم بالحج، فلما عدل عن الإحرام

ص -93- بالحج إلى الإحرام بالعمرة ترفه بسقوط أحد السفرين، فصار الهدي قائمًا مقام هذا الترفه‏.‏
ولهذا ظن بعض الفقهاء أن هدي المتمتع هدي جُبْران، ومنعوه من الأكل منه، وجعلوا وجوب الهدي في المتمتع دليلا على أنه مرجوح، فإن النسك السالم عن جبران أفضل من النسك المجبور‏.‏
فقال لهم الآخرون‏:‏ دم الجبران لا يجوز للرجل أن يفعل سببه بغير عذر، وهنا يجوز التمتع من غير حاجة، فامتنع أن يكون هذا دم جبران‏.‏ نعم، قد يقال‏:‏ التمتع رخصة، والرخصة قد تكون أفضل، كما أن القصر أفضل من التربيع عند العلماء بالسنة المتواترة، واتفاق السلف، وكذلك ‏[‏الفطر، والمسح‏]‏ على أن أظهر قولي العلماء، فإن الفطر هو آخر الأمرين منه صلى الله عليه وسلم ‏.‏
وتنازع العلماء في وجوبه، وفي إجزاء الصوم في السفر، فذهب طائفة من السلف والخلف إلى أن الصائم في السفر عليه القضاء، واتفق المسلمون على أن الفطر في السفر جائز؛ لأنه كان آخر الأمرين من النبي صلى الله عليه وسلم، واتفق المسلمون على جوازه وهو أفضل، فما تنازعوا في جوازه، مع أنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليس من البر الصيام في السفر‏"‏، وثبت في صحيح مسلم، أن حمزة

ص -94- بن عمرو قال للنبي صلى الله عليه وسلم‏:‏ إني رجل أكثر الصيام، أفأصوم في السفر‏؟‏ فقال‏:‏ ‏"‏إن أفطرت فحسن، وإن صمت فلا بأس‏"‏‏.‏ فحسن الفطر، ورفع البأس عن الصوم‏.‏
وهكذا ‏[‏المسح على الخفين‏]‏ ، فإنه لم ينقل أحد أن النبي صلى الله عليه وسلم كان إذا لبس الخفين على طهارة ثم أحدث أنه لينزعهماوليغسل رجليه، بل كان ليمسح عليهما، وهذا مورد النزاع، فأما إذا لم يكن عليه خفان ففرضه الغسل، ولا ليشرع له أن ليلبس الخفين لأجل المسح، بل صورة المسألة إذا لبسهما لحاجته، فهل الأفضل أن ليمسح عليهما، أو ليخلعهما، أو كلاهما على السواء‏؟‏ على ثلاثة أقوال‏:‏
والصواب‏:‏ أن المسح أفضل، اتباعًا للسنة‏.‏
وأيضًا، فالذي يحج متمتعًا فعل ما يشرع باتفاق العلماء المعروفين، وأما غير المتمتع ففي حجه نزاع، فقد ثبت عن ابن عباس، وطائفة من السلف أن التمتع واجب، وأن كل من طاف وسعي ولم يكن معه هدي، فإنه يحل من إحرامه، سواء قصد التحلل أو لم يقصده، وليس لأحد عند هؤلاء أن يحج إلا متمتعًا، وهذا مذهب ابن حزم، وغيره من أهل الظاهر‏.‏ وهو مذهب الشيعة أيضًا؛ لأن النبي صلى الله عليه وسلم أمر بذلك أصحابه في حجة الوداع، فإذا كان التمتع

ص -95- مختلفًا في وجوبه متفقًا على جوازه، وغيره ليس بواجب، ولم يتفق على جوازه، كان الحج الذي اتفق على جوازه أولي‏.‏
ولا يعارض هذا أن بعض المتقدمين كان ينهي عن المتعة، وكان بعض الولاة يضرب عليها، فعلماء أصحاب هذا القول قد قيل‏:‏ إنهم لم يكونوا يحرمون المتعة، بل كانوا يختارون أن يعتمر الناس في غير أشهر الحج، كي لا يزال البيت معمورًا بالحجاج والعمار‏.‏ ومن قدر أنه نهي عن ذلك نهي تحريم، فهذا قول مخالف للسنة الثابتة عن النبي صلى الله عليه وسلم، مع مخالفته لكتاب الله، فلا يلتفت إليه‏.‏
وأما تنازع العلماء في جواز فسخ المفرد، والقارن، وانتقالهما إلى التمتع‏.‏ فمن العلماء من قال‏:‏ إن ذلك منسوخ، وإن ذلك كان مخصوصًا بالذين حجوا مع النبي صلى الله عليه وسلم‏.‏ قال بعضهم‏:‏ لأن النبي صلى الله عليه وسلم أراد أن يعلمهم جواز العمرة في أشهر الحج‏.‏
وقال آخرون‏:‏ هذا قول ضعيف جدًا، فإن النبي صلى الله عليه وسلم اعتمر في أشهر الحج غير مرة، بل عمره كانت في أشهر الحج‏:‏ عمرة الحديبية كانت في ذي القعدة، وعمرة القضاء في العام القابل كانت في ذي القعدة، وعمرة الجعرانة كانت في ذي القعدة، أما كان في هذا ما يبين جواز الاعتمار في أشهر الحج‏؟‏‏!‏
وأيضًا، فقد ثبت في الصحيحين أنهم لما كانوا بذي الحليفة، قال‏:‏ ‏"‏من شاء أن يهل بعمرة وحجة فليفعل، ومن شاء أن يهل بحجة

ص -96- فليفعل، ومن شاء أن يهل بعمرة فليفعل‏"‏‏.‏ فقد صرح لهم بجواز الثلاثة، وفي هذا بيان واضح لجواز العمرة في أشهر الحج‏.‏
وأيضًا، فالذين حجوا معه متمتعين كان في حجهم ما بين الجواز، فلا يجوز أن يأمر جميع من حج معه بالتحلل من إحرامه، وأن يجعلوا ذلك تمتعًا بمجرد بيان جواز ذلك، ولا ينقلهم عن الأفضل إلى المفضول، فعلم أنه إنما نقلهم إلى الأفضل، وقد ثبت عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ عمرتنا هذه لعامنا، أم للأبد‏؟‏ فقال‏:‏ ‏"‏بل للأبد، دخلت العمرة في الحج إلى يوم القيامة‏"‏‏.‏
وأيضًا، فإذا كان الكفار لم يكونوا يتمتعون، ولا يعتمرون في أشهر الحج، والنبي صلى الله عليه وسلم قصد مخالفة الكفار، كان هذا من سنن الحج كما فعل في وقوفه بعرفة، ومزدلفة، فإن المشركين كانوا يعجلون الإفاضة من عرفة قبل الغروب، ويخرون الإفاضة من جَمْع إلى أن تطلع الشمس‏.‏ فخالفهم النبي صلى الله عليه وسلم، وقال‏:‏ ‏"‏خالف هدينا هدي المشركين‏"‏‏.‏ فأخر الإفاضة من عرفة إلى أن غربت الشمس، وعجل الإفاضة من جَمْع قبل طلوع الشمس، وهذا هو السنة للمسلمين باتفاق المسلمين، فهكذا ما فعله من التمتع والفسخ إن كان قصد به مخالفة المشركين، فهذا هو السنة، وإن فعله لأنه أفضل، وهو سنة، فعلى التقديرين يكون الفسخ أفضل، اتباعًا لما أمر به النبي صلى الله عليه وسلم أصحابه، والله سبحانه أعلم‏.

ص -97- وقال شيخ الإسلام رحمه الله‏:‏
وأما الركن اليماني فلا يقبل على القول الصحيح، وأما سائر جوانب البيت، والركنان الشاميان، ومقام إبراهيم فلا يقبل، ولا يتمسح به باتفاق المسلمين المتبعين للسنة المتواترة عن النبي صلى الله عليه وسلم ‏.‏
فإذا لم يكن التمسح بذلك، وتقبيله مستحبًا، فأولي ألا يقبل ولا يتمسح بما هو دون ذلك‏.‏
واتفق العلماء على أنه لا يستحب لمن سلم على النبي صلى الله عليه وسلم عند قبره أن يقبل الحجرة، ولا يتمسح بها لئلا يضاهي بيت المخلوق بيت الخالق، ولأنه قال صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبري وثنًا يعبد‏"‏، وقال‏:‏ ‏"‏لا تتخذوا قبري عيدًا‏"‏، وقال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ فإذا كان هذا دين المسلمين في قبر النبي صلى الله عليه وسلم، الذي هو سيد ولد آدم، فقبر غيره أولي ألا يقبل ولا يستلم‏.‏
وقد حكي بعض العلماء في هذا خلافًا مرجوحًا، وأما الأئمة المتبعون، والسلف الماضون، فما أعلم بينهم في ذلك خلافًا، والله سبحانه أعلم‏.‏


منسك ابن تيمية

الجزء السادس والعشرون

منسك ابن تيمية

ص -98- منسك أبن تيمية
 وقال شيخ الإسلام أبو العباس أحمد بن شهاب الدين عبد الحليم ابن الإمام مجد الدين عبد السلام بن عبد الله بن تيمية رضي الله عنه‏:‏
الحمد لله، نحمده ونستعينه ونستهديه ونستغفره، ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وصحبه وسلم تسليمًا كثيرًا‏.‏
أما بعد‏:‏ فقد تكرر السؤال من كثير من المسلمين أن أكتب في بيان مناسك الحج، ما يحتاج إليه غالب الحجاج في غالب الأوقات، فإني كنت قد كتبت منسكًا في أوائل عمري، فذكرت فيه أدعية كثيرة، وقلدت في الأحكام من اتبعته قبلي من العلماء، وكتبت في هذا ما تبين لي من سنة رسول الله صلى الله عليه وسلم مختصرًا مبينًا، ولا حول ولا قوة إلا بالله‏.‏

ص -99- فصل
أول ما يفعله قاصد الحج والعمرة إذا أراد الدخول فيهما‏:‏ أن يحرم بذلك، وقبل ذلك فهو قاصد الحج أو العمرة، ولم يدخل فيهما بمنزلة الذي يخرج إلى صلاة الجمعة فله أجر السعي، ولا يدخل في الصلاة حتي يحرم بها‏.‏
وعليه إذا وصل إلى الميقات أن يحرم‏.‏ والمواقيت خمسة‏:‏ ذو الحليفة، والجُحْفة، وقَرْن المنازل، وَيلمْلَم، وذات عِرْق، ولما وقت النبي صلى الله عليه وسلم المواقيت قال‏:‏ ‏"‏هن لأهلهن ولمن مر عليهن من غير أهلهن، لمن يريد الحج والعمرة، ومن كان منزله دونهن فمهلُّه من أهله، حتي أهل مكة يهلون من مكة‏"‏‏.‏
فذو الحليفة‏:‏ هي أبعد المواقيت، بينها وبين مكة عشر مراحل، أو أقل أو أكثر بحسب اختلاف الطرق، فإن منها إلى مكة عدة طرق، وتسمي وادي العَقِيق، ومسجدها يسمي مسجد الشجرة، وفيها بئر، تسميها جهال العامة‏:‏ ‏[‏بئر علي‏]‏ ؛ لظنهم أن عليا قاتل الجن بها، وهو كذب، فإن الجن لم يقاتلهم أحد من الصحابة، وعلى أرفع

ص -100- قدرًا من أن يثبت الجن لقتاله، ولا فضيلة لهذا البئر، ولا مذمة، ولا يستحب أن يرمي بها حجرًا ولا غيره‏.‏
وأما الجحفة‏:‏ فبينها وبين مكة نحو ثلاث مراحل، وهي قرية كانت قديمة معمورة، وكانت تسمي مهيعة، وهي اليوم خراب؛ ولهذا صار الناس يحرمون قبلها من المكان الذي يسمي رابغًا، وهذا ميقات لمن حج من ناحية المغرب‏:‏ كأهل الشام ومصر، وسائر المغرب لكن إذا اجتازوا بالمدينة النبوية كما يفعلونه في هذه الأوقات أحرموا من ميقات أهل المدينة، فإن هذا هو المستحب لهم بالاتفاق‏.‏ فإن أخروا الإحرام إلى الجحفة ففيه نزاع‏.‏
وأما المواقيت الثلاثة‏.‏ فبين كل واحد منها وبين مكة نحو مرحلتين‏.‏ وليس لأحد أن يجاوز الميقات إذا أراد الحج أو العمرة إلا بإحرام‏.‏ وإن قصد مكة للتجارة أو الزيارة فينبغي له أن يحرم، وفي الوجوب نزاع‏.‏
ومن وافي الميقات في أشهر الحج، فهو مخير بين ثلاثة أنواع‏:‏ وهي التي يقال لها‏:‏ التمتع، والإفراد، والقران، إن شاء أَهَلَّ بعمرة، فإذا حل منها أَهَلَّ بالحج، وهو يخص باسم التمتع، وإن شاء أحرم بهما جميعًا، أو أحرم بالعمرة ثم أدخل عليها الحج قبل الطواف،

ص -101- وهو القران، وهو داخل في اسم التمتع في الكتاب والسنة، وكلام الصحابة، وإن شاء أحرم بالحج مفردًا، وهو الإفراد‏.‏
فصل
في الأفضل من ذلك‏:‏
فالتحقيق في ذلك أنه يتنوع باختلاف حال الحاج، فإن كان يسافر سفرة للعمرة، وللحج سفرة أخري، أو يسافر إلى مكة قبل أشهر الحج، ويعتمر ويقيم بها حتي يحج، فهذا الإفراد له أفضل باتفاق الأئمة الأربعة‏.‏
والإحرام بالحج قبل أشهره ليس مسنونًا، بل مكروه، وإذا فعله فهل يصير محرمًا بعمرة، أو بحج، فيه نزاع‏.‏
وأما إذا فعل ما يفعله غالب الناس، وهو أن يجمع بين العمرة والحج في سفرة واحدة، ويقدم مكة في أشهر الحج وهن‏:‏ شوال، وذو القعدة، وعشر من ذي الحجة، فهذا إن ساق الهدي فالقران أفضل له، وإن لم يسق الهدي فالتحلل من إحرامه بعمرة أفضل، فإنه قد ثبت بالنقول المستفيضة التي لم يختلف في صحتها أهل

ص -102- العلم بالحديث، أن النبي صلى الله عليه وسلم لما حج حجة الوداع، هو وأصحابه، أمرهم جميعهم أن يحلوا من إحرامهم، ويجعلوها عمرة، إلا من ساق الهدي، فإنه أمره أن يبقي على إحرامه حتي يبلغ الهدي محله يوم النحر، وكان النبي صلى الله عليه وسلم قد ساق الهدي هو وطائفة من أصحابه، وقَرَن هو بين العمرة والحج، فقال‏:‏ ‏"‏لبيك عمرة وحجًا‏"‏‏.‏
ولم يعتمر بعد الحج أحد ممن كان مع النبي صلى الله عليه وسلم إلا عائشة وحدها؛ لأنها كانت قد حاضت، فلم يمكنها الطواف؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏تقضي الحائض المناسك كلها إلا الطواف بالبيت‏"‏‏.‏ فأمرها أن تهل بالحج، وتدع أفعال العمرة لأنها كانت متمتعة، ثم إنها طلبت من النبي صلى الله عليه وسلم أن يعمرها فأرسلها مع أخيها عبد الرحمن، فاعتمرت من التنعيم، والتنعيم هو أقرب الحل إلى مكة، وبه اليوم المساجد التي تسمي ‏[‏مساجد عائشة‏]‏ ، ولم تكن هذه على عهد النبي صلى الله عليه وسلم، وإنما بنيت بعد ذلك علامة على المكان الذي أحرمت منه عائشة، وليس دخول هذه المساجد، ولا الصلاة فيها لمن اجتاز بها محرمًا لا فرضًا ولا سنة، بل قصد ذلك، واعتقاد أنه يستحب بدعة مكروهة، لكن من خرج من مكة ليعتمر، فإنه إذا دخل واحدًا منها وصلي فيه لأجل الإحرام،

ص -103- فلا بأس بذلك‏.‏
ولم يكن على عهد النبي صلى الله عليه وسلم وخلفائه الراشدين أحد يخرج من مكة ليعتمر إلا لعذر، لا في رمضان ولا في غير رمضان، والذين حجوا مع النبي صلى الله عليه وسلم ليس فيهم من اعتمر بعد الحج من مكة، إلا عائشة كما ذكر‏.‏ ولا كان هذا من فعل الخلفاء الراشدين، والذين استحبوا الإفراد من الصحابة إنما استحبوا أن يحج في سفرة، ويعتمر في أخري، ولم يستحبوا أن يحج ويعتمر عقب ذلك عمرة مكية، بل هذا لم يكونوا يفعلونه قط، اللهم إلا أن يكون شيئًا نادرًا‏.‏
وقد تنازع السلف في هذا‏:‏ هل يكون متمتعًا عليه دم‏؟‏ أم لا‏؟‏ وهل تجرئه هذه العمرة عن عمرة الإسلام‏؟‏ أم لا‏؟‏‏.‏
وقد اعتمر النبي صلى الله عليه وسلم بعد هجرته أربع عمر‏:‏
عمرة الحديبية‏.‏ وصل إلى الحديبية والحديبية وراء الجبل الذي بالتنعيم عند مساجد عائشة عن يمينك وأنت داخل إلى مكة فصده المشركون عن البيت فصالحهم، وحل من إحرامه، وانصرف‏.‏ وعمرة القضية؛ اعتمر من العام القابل‏.‏
وعمرة الجعرانة؛ فإنه كان قد قاتل المشركين بحنين، وحنين من

ص -104- ناحية المشرق من ناحية الطائف، وأما بدر فهي بين المدينة وبين مكة وبين الغزوتين ست سنين، ولكن قرنتا في الذكر؛ لأن الله تعالى أنزل فيهما الملائكة لنصر النبي صلى الله عليه وسلم والمؤمنين في القتال، ثم ذهب فحاصر المشركين بالطائف، ثم رجع وقسم غنائم حنين بالجِعْرَانة، فلما قسم غنائم حنين اعتمر من الجعرانة داخلا إلى مكة لا خارجًا منها للإحرام‏.‏
والعمرة الرابعة مع حجته، فإنه قرن بين العمرة والحج باتفاق أهل المعرفة بسنته، وباتفاق الصحابة على ذلك، ولم ينقل عن أحد من الصحابة أنه تمتع تمتعًا حل فيه، بل كانوا يسمون القران تمتعًا، ولا نقل عن أحد من الصحابة أنه لما قرن طاف طوافين، وسعي سعيين‏.‏
وعامة المنقول عن الصحابة في صفة حجته ليست بمختلفة، وإنما اشتبهت على من لم يعرف مرادهم، وجميع الصحابة الذين نقل عنهم أنه أفرد الحج؛ كعائشة، وابن عمر، وجابر‏.‏ قالوا‏:‏ إنه تمتع بالعمرة إلى الحج‏.‏ فقد ثبت في الصحيحين عن عائشة وابن عمر بإسناد أصح من إسناد الإفراد، ومرادهم بالتمتع القِران، كما ثبت ذلك في الصحاح أيضًا‏.‏
فإذا أراد الإحرام، فإن كان قارنًا قال‏:‏ لبيك عمرة وحجًا‏.‏ وإن كان متمتعًا قال‏:‏ لبيك عمرة متمتعًا بها إلى الحج‏.‏ وإن كان مفردًا قال‏:‏ لبيك حجة،

ص -105- أو قال‏:‏ اللهم إني أوجبت عمرة وحجًا، أو أوجبت عمرة أتمتع بها إلى الحج، أو أوجبت حجًا، أو أريد الحج، أو أريدهما، أو أريد التمتع بالعمرة إلى الحج، فمهما قال من ذلك أجزأه باتفاق الأئمة، ليس في ذلك عبارة مخصوصة، ولا يجب شيء من هذه العبارات، باتفاق الأئمة، كما لا يجب التلفظ بالنية في الطهارة، والصلاة، والصيام، باتفاق الأئمة، بل متي لبي قاصدًا للإحرام انعقد إحرامه باتفاق المسلمين، ولا يجب عليه أن يتكلم قبل التلبية بشيء‏.‏
ولكن تنازع العلماء‏:‏ هل يستحب أن يتكلم بذلك‏؟‏ كما تنازعوا‏:‏ هل يستحب التلفظ بالنية في الصلاة‏؟‏ والصواب المقطوع به‏:‏ أنه لا يستحب شيء من ذلك، فإن النبي صلى الله عليه وسلم لم يشرع للمسلمين شيئًا من ذلك، ولا كان يتكلم قبل التكبير بشيء من ألفاظ النية، لا هو ولا أصحابه، بل لما أمر ضباعة بنت الزبير، بالاشتراط، قالت‏:‏ فكيف أقول‏؟‏ قال‏:‏ ‏"‏قولي‏:‏ لبيك اللهم لبيك، ومحلي من الأرض حيث تحبسني‏"‏‏.‏ رواه أهل السنن، وصححه الترمذي، ولفظ النسائي‏:‏ إني أريد الحج فكيف أقول‏؟‏ قال‏:‏ ‏"‏قولي‏:‏ لبيك اللهم لبيك، ومحلي من الأرض حيث تحبسني، فإن لَكِ على ربك ما استثنيتِ‏"‏ وحديث الاشتراط في الصحيحين‏.‏
لكن المقصود بهذا اللفظ أنه أمرها بالاشتراط في التلبية، ولم

ص -106- يأمرها أن تقول قبل التلبية شيئًا، لا اشتراطًا ولا غيره، وكان يقول في تلبيته‏:‏ ‏"‏لبيك عمرة وحجا‏"‏‏.‏وكان يقول للواحد من أصحابه‏:‏ ‏"‏بم أهللت‏؟‏‏"‏‏.‏ وقال في المواقيت‏:‏ ‏"‏مَهَلُّ أهل المدينة ذو الحُلَيفَة، ومهل أهل الشام الجُحْفَة، ومهل أهل اليمن يلَمْلَم، ومهل أهل نجد قرن المنازل، ومهل أهل العراق ذات عِرق، ومن كان دونهن فمهله من أهله‏"‏، والإهلال هو التلبية، فهذا هو الذي شرع النبي صلى الله عليه وسلم للمسلمين التكلم به في ابتداء الحج والعمرة، وإن كان مشروعًا بعد ذلك كما تشرع تكبيرة الإحرام، ويشرع التكبير بعد ذلك عند تغير الأحوال‏.‏
ولو أحرم إحرامًا مطلقًا جاز، فلو أحرم بالقصد للحج من حيث الجملة، ولا يعرف هذا التفصيل جاز‏.‏
ولو أهل ولبي كما يفعل الناس قاصدًا للنسك، ولم يسم شيئًا بلفظه ولا قصد بقلبه لا تمتعًا ولا إفرادًا، ولا قرانا صح حجه أيضًا، وفعل واحدًا من الثلاثة‏:‏ فإن فعل ما أمر به النبي صلى الله عليه وسلم أصحابه كان حسنًا، وإن اشترط على ربه خوفًا من العارض، فقال‏:‏ وإن حبسني حابس فمحلي حيث حبستني، كان حسنًا، فإن النبي صلى الله عليه وسلم أمر ابنة عمه ضباعة بنت الزبير ابن عبد المطلب أن تشترط على ربها، لما كانت شاكية، فخاف أن يصدها المرض عن البيت، ولم

ص -107- يكن يأمر بذلك كل من حج‏.‏
وكذلك إن شاء المُحْرِم أن يتطيب في بدنه فهو حسن، ولا يؤمر المُحْرِم قبل الإحرام بذلك، فإن النبي صلى الله عليه وسلم فعله، ولم يأمر به الناس، ولم يكن النبي صلى الله عليه وسلم يأمر أحدًا بعبارة بعينها، وإنما يقال‏:‏ أَهَلَ بالحج، أَهَلَ بالعمرة، أو يقال‏:‏ لبي بالحج، لبي بالعمرة، وهو تأويل قوله تعالى‏:‏ ‏ {الْحَجُّ أَشْهُرٌ مَّعْلُومَاتٌ فَمَن فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ‏}‏ ‏[‏البقرة‏:‏ 197‏]‏ ‏.‏
وثبت عنه في الصحيحين أنه قال‏:‏ ‏"‏من حج هذا البيت، فلم يرْفُث، ولم يفْسُق، خرج من ذنوبه كيوم ولدته أمه‏"‏‏.‏ وهذا على قراءة من قرأ‏:‏ ‏[‏فلا رفثُ ولا فسوق‏]‏ بالرفع، فالرفث‏:‏ اسم للجماع قولا وعملا، والفسوق‏:‏ اسم للمعاصي كلها، والجدال على هذه القراءة ‏:‏ هو المراء في أمر الحج‏.‏ فإن الله قد أوضحه وبينه، وقطع المراء فيه، كما كانوا في الجاهلية يتمارون في أحكامه وعلى القراءة الأخري قد يفسر بهذا المعني أيضًا، وقد فسروها بألا يماري الحاج أحدًا، والتفسير الأول أصح، فإن الله لم ينه المُحْرم ولا غيره عن الجدال مطلقًا، بل الجدال قد يكون واجبًا أو مستحبًا، كما قال تعالى‏:‏ ‏ {وَجَادِلْهُم بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏النحل‏:‏ 125‏]‏ ، وقد يكون الجدال محرمًا في الحج وغيره كالجدال بغير علم‏.‏ وكالجدال في الحق بعد ما تبين‏.‏

ص -108- ولفظ ‏[‏الفسوق‏]‏ يتناول ما حرمه الله تعالى، ولا يختص بالسباب وإن كان سباب المسلم فسوقًا، فالفسوق يعم هذا وغيره‏.‏
و‏[‏الرفث‏]‏ هو الجماع، وليس في المحظورات ما يفسد الحج إلا جنس الرفث، فلهذا ميز بينه وبين الفسوق‏.‏
وأما سائر المحظورات، كاللباس، والطيب، فإنه وإن كان يأثم بها، فلا تفسد الحج عند أحد من الأئمة المشهورين‏.‏
وينبغي للمحرم ألا يتكلم إلا بما يعنيه، وكان شُرَيح إذا أحرم كأنه الحية الصماء، ولا يكون الرجل محرمًا بمجرد ما في قلبه من قصد الحج، ونيته، فإن القصد مازال في القلب منذ خرج من بلده، بل لابد من قول أو عمل يصير به محرمًا؛ هذا هو الصحيح من القولين‏.‏ والتجرد من اللباس واجب في الإحرام، وليس شرطًا فيه، فلو أحرم وعليه ثياب صح ذلك بسنة رسول الله صلى الله عليه وسلم، وباتفاق أئمة أهل العلم، وعليه أن ينزع اللباس المحظور‏.‏
فصل
يستحب أن يحرم عقيب صلاة، إما فرض، وإما تطوع إن كان

ص -109- وقت تطوع في أحد القولين، وفي الآخر إن كان يصلي فرضًا أحرم عقيبه وإلا فليس للإحرام صلاة تخصه، وهذا أرجح‏.‏
ويستحب أن يغتسل للإحرام، ولو كانت نفساء أو حائضًا، وإن احتاج إلى التنظيف‏:‏ كتقليم الأظفار، ونتف الإبط، وحلق العانة، ونحو ذلك فعل ذلك‏.‏ وهذا ليس من خصائص الإحرام، وكذلك لم يكن له ذكر فيما نقله الصحابة، لكنه مشروع بحسب الحاجة، وهكذا يشرع لمصلي الجمعة والعيد على هذا الوجه‏.‏
ويستحب أن يحرم في ثوبين نظيفين، فإن كانا أبيضين فهما أفضل، ويجوز أن يحرم في جميع أجناس الثياب المباحة؛ من القطن والكتان، والصوف‏.‏
والسنة أن يحرم في إزار ورداء، سواء كانا مخيطين، أو غير مخيطين، باتفاق الأئمة، ولو أحرم في غيرهما جاز، إذا كان مما يجوز لبسه، ويجوز أن يحرم في الأبيض، وغيره من الألوان الجائزة، وإن كان ملونًا‏.‏
والأفضل أن يحرم في نعلين إن تيسر، والنعل هي التي يقال لها‏:‏ التاسومة، فإن لم يجد نعلين لبس خفين، وليس عليه أن يقطعهما دون الكعبين، فإن النبي صلى الله عليه وسلم أمر بالقطع أولًا، ثم

ص -110- رخص بعد ذلك في عرفات في لبس السراويل، لمن لم يجد إزارًا، ورخص في لبس الخفين لمن لم يجد نعلين، وإنما رخص في المقطوع أولا؛ لأنه يصير بالقطع كالنعلين‏.‏
ولهذا كان الصحيح أنه يجوز أن يلبس ما دون الكعبين؛ مثل الخف المكعب، والجمجم، والمداس، ونحو ذلك، سواء كان واجدًا للنعلين، أو فاقدًا لهما‏.‏ وإذا لم يجد نعلين، ولا ما يقوم مقامهما، مثل الجمجم، والمداس، ونحو ذلك‏.‏ فله أن يلبس الخف، ولا يقطعه، وكذلك إذا لم يجد إزارًا فإنه يلبس السراويل، ولا يفتقه، هذا أصح قولي العلماء؛ لأن النبي صلى الله عليه وسلم رخص في البدل في عرفات كما رواه ابن عمر‏.‏
وكذلك يجوز أن يلبس كل ما كان من جنس الإزار والرداء، فله أن يلتحف بالقباء، والجبة، والقميص، ونحو ذلك، ويتغطي به باتفاق الأئمة عرضًا، ويلبسه مقلوبًا، يجعل أسفله أعلاه، ويتغطي باللحاف وغيره؛ ولكن لا يغطي رأسه إلا لحاجة، والنبي صلى الله عليه وسلم نهي المحرم أن يلبس القميص، والبرنس، والسراويل، والخف، والعمامة‏.‏ ونهاهم أن يغطوا رأس المحرم بعد الموت، وأمر من أحرم في جبة أن ينزعها عنه‏.‏ فما كان من هذا الجنس فهو في معني ما نهي عنه النبي صلى الله عليه وسلم، فما كان في معني القميص

ص -111- فهو مثله، وليس له أن يلبس القميص لا بكم، ولا بغير كم، وسواء أدخل فيه يديه، أو لم يدخلهما، وسواء كان سليمًا أو مخروقًا، وكذلك لا يلبس الجبة، ولا القباء الذي يدخل يديه فيه، وكذلك الدرع الذي يسمي‏:‏ ‏[‏عرق جين‏]‏ ، وأمثال ذلك باتفاق الأئمة‏.‏
وأما إذا طرح القباء على كتفيه، من غير إدخال يديه، ففيه نزاع‏.‏ وهذا معني قول الفقهاء‏:‏ لا يلبس‏.‏ والمخيط ما كان من اللباس على قدر العضو، وكذلك لا يلبس ما كان في معني الخف‏:‏ كالموق، والجورب، ونحو ذلك‏.‏
ولا يلبس ما كان في معني السراويل، كالتبان، ونحوه، وله أن يعقد ما يحتاج إلى عقده، كالإزار، وهميان النفقة، والرداء لا يحتاج إلى عقده، فلا يعقده، فإن احتاج إلى عقده ففيه نزاع، والأشبه جوازه حينئذ‏.‏ وهل المنع من عقده منع كراهة أو تحريم، فيه نزاع، وليس على تحريم ذلك دليل، إلا ما نقل عن ابن عمر رضي الله عنه أنه كره عقد الرداء‏.‏ وقد اختلف المتبعون لابن عمر، فمنهم من قال‏:‏ هو كراهة تنزيه كأبي حنيفة، وغيره، ومنهم من قال‏:‏ كراهة تحريم‏.‏
وأما الرأس فلا يغطيه لا بمخيط ولا غيره، فلا يغطيه بعمامة، ولا قلنسوة، ولا كوفية، ولا ثوب يلصق به، ولا غير ذلك ‏.‏ وله أن

ص -112- يستظل تحت السقف، والشجر، ويستظل في الخيمة، ونحوه ذلك باتفاقهم‏.‏ وأما الاستظلال بالمحمل؛ كالمحارة التي لها رأس في حال السير، فهذا فيه نزاع، والأفضل للمحرم أن يضحي لمن أحرم له، كما كان النبي صلى الله عليه وسلم وأصحابه يحجون، وقد رأي ابن عمر رجلا ظُلِلَ عليه فقال‏:‏ أيها المُحْرم، أضح لمن أحرمت له‏.‏ ولهذا كان السلف يكرهون الق
باب على المحامل، وهي المحامل التي لها رأس، وأما المحامل المكشوفة فلم يكرهها إلا لبعض النساك، وهذا في حق الرجل‏.‏
وأما المرأة فإنها عورة، فلذلك جاز لها أن تلبس الثياب التي تستتر بها، وتستظل بالمحمل، لكن نهاها النبي صلى الله عليه وسلم أن تنتقب، أو تلبس القفازين، والقفازان‏:‏ غلاف يصنع لليد، كما يفعله حملة البزاة، ولو غطت المرأة وجهها بشيء لا يمس الوجه جاز بالاتفاق، وإن كان يمسه فالصحيح أنه يجوز أيضًا‏.‏ ولا تكلف المرأة أن تجافي سترتها عن الوجه، لا بعود ولا بيد، ولا غير ذلك، فإن النبي صلى الله عليه وسلم سوي بين وجهها ويديها، وكلاهما كبدن الرجل، لا كرأسه‏.‏
وأزواجه صلى الله عليه وسلم كن يسدلن على وجوههن من غير مراعاة المجافاة، ولم ينقل أحد من أهل العلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏[‏إحرام المرأة في وجهها‏]‏ ، وإنما هذا قول بعض السلف، لكن النبي صلى الله عليه وسلم نهاها أن تنتقب، أو تلبس القفازين‏.‏

ص -113- كما نهي المحرم أن يلبس القميص، والخف، مع أنه يجوز له أن يستر يديه ورجليه، باتفاق الأئمة، والبرقع أقوي من النقاب‏.‏ فلهذا ينهي عنه باتفاقهم، ولهذا كانت المحرمة لا تلبس ما يصنع لستر الوجه، كالبرقع ونحوه، فإنه كالنقاب‏.‏ وليس للمحرم أن يلبس شيئًا مما نهى النبي صلى الله عليه وسلم عنه إلا لحاجة، كما أنه ليس للصائم أن يفطر إلا لحاجة، والحاجة مثل البرد الذي يخاف أن يمرضه، إذا لم يغط رأسه، أو مثل مرض نزل به يحتاج معه إلى تغطية رأسه، فيلبس قدر الحاجة، فإذا استغنى عنه نزع‏.‏
عليه أن يفتدي‏:‏ إما بصيام ثلاثة أيام، وإما بنسك شاة، أو بإطعام ستة مساكين، لكل مسكين نصف صاع من تمر، أو شعير، أو مُدٍّ من بر، وإن أطعمه خبزًا جاز، ويكون رطلين، بالعراقي، قريبًا من نصف رطل بالدمشقي، وينبغي أن يكون مأدومًا، وإن أطعمه مما يؤكل؛ كالبقسماط، والرقاق، ونحو ذلك جاز، وهو أفضل من أن يعطيه قمحًا أو شعيرًا، وكذلك في سائر الكفارات، إذا أعطاه مما يقتات به مع أدمه، فهو أفضل من أن يعطيه حبًا مجردًا إذا لم يكن عادتهم أن يطحنوا بأيديهم، ويخبزوا بأيديهم، والواجب في ذلك كله ما ذكره الله تعالى بقوله‏:‏ ‏ {إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ‏}‏ الآية ‏[‏المائدة‏:‏ 89‏]‏ ،

ص -114- فأمر الله تعالى بإطعام المساكين من أوسط ما يطعم الناس أهليهم‏.‏
وقد تنازع العلماء في ذلك، هل ذلك مقدر بالشرع، أو يرجع فيه إلى العرف، وكذلك تنازعوا في النفقة؛ نفقة الزوجة‏.‏ والراجح في هذا كله أن يرجع فيه إلى العرف، فيطعم كل قوم مما يطعمون أهليهم، ولما كان كعب بن عُجْرَة ونحوه يقتاتون التمر، أمره النبي صلى الله عليه وسلم أن يطعم فرقًا من التمر بين ستة مساكين، والفرق ستة عشر رطلا بالبغدادي‏.‏
وهذه الفدية يجوز أن يخرجها إذا احتاج إلى فعل المحظور قبله وبعده، ويجوز أن يذبح النسك قبل أن يصل إلى مكة ويصوم الأيام الثلاثة متتابعة إن شاء، ومتفرقة إن شاء‏.‏ فإن كان له عذر أخر فعلها، وإلا عجل فعلها‏.‏
وإذا لبس، ثم لبس مرارًا، ولم يكن أدي الفدية أجزأته فدية واحدة في أظهر قولي العلماء‏.
فصل
فإذا أحرم لبي بتلبية رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لبيك اللهم لبيك، لبيك لا شريك لك لبيك، إن الحمد والنعمة لك والملك، لا

ص -115- شريك لك‏"‏‏.‏ وإن زاد على ذلك‏:‏ لبيك ذا المعارج، أو لبيك وسعديك، ونحو ذلك، جاز كما كان الصحابة يزيدون، ورسول الله صلى الله عليه وسلم يسمعهم، فلم ينههم، وكان هو يداوم على تلبيته، ويلبي من حين يحرم، سواء ركب دابة، أو لم يركبها، وإن أحرم بعد ذلك جاز‏.‏
والتلبية هي‏:‏ إجابة دعوة الله تعالى لخلقه، حين دعاهم إلى حج بيته على لسان خليله إبراهيم صلى الله عليه وسلم، والملبي هو المستسلم المنقاد لغيره، كما ينقاد الذي لبب وأخذ بلبته‏.‏ والمعني‏:‏ إنا مجيبوك لدعوتك؛ مستسلمون لحكمتك، مطيعون لأمرك مرة بعد مرة، لا نزال على ذلك، والتلبية شعار الحج، فأفضل الحج العَجُّ والثَجُّ، فالعج‏:‏ رفع الصوت بالتلبية، والثج‏:‏ إراقة دماء الهدي‏.‏
ولهذا يستحب رفع الصوت بها للرجل، بحيث لا يجهد نفسه، والمرأة ترفع صوتها بحيث تسمع رفيقتها، ويستحب الإكثار منها عند اختلاف الأحوال، مثل أدبار الصلوات، ومثل ما إذا صعد نشزًا، أو هبط واديًا، أو سمع ملبيًا أو أقبل الليل، والنهار، أو التقت الرفاق، وكذلك إذا فعل ما نهى عنه، وقد روي أنه من لبي حتى تغرب الشمس، فقد أمسي مغفورًا له‏.‏
وإن دعا عقيب التلبية، وصلي على النبي صلى الله عليه وسلم،

ص -116- وسأل الله رضوانه، والجنة، واستعاذ برحمته من سخطه، والنار، فحسن‏.‏
فصل
ومما ينهى عنه المحرم‏:‏ أن يتطيب بعد الإحرام في بدنه أو ثيابه أو يتعمد لشم الطيب، وأما الدهن في رأسه، أو بدنه، بالزيت والسمن، ونحوه إذا لم يكن فيه طيب، ففيه نزاع مشهور، وتركه أولى‏.‏
ولا يقلم أظفاره، ولا يقطع شعره‏.‏ وله أن يحك بدنه إذا حكه، ويحتجم في رأسه، وغير رأسه، وإن احتاج أن يحلق شعرًا لذلك جاز، فإنه قد ثبت في الصحيح أن النبي صلى الله عليه وسلم احتجم في وسط رأسه، وهو محرم‏.‏ ولا يمكن ذلك إلا مع حلق بعض الشعر‏.‏
وكذلك إذا اغتسل وسقط شيء من شعره بذلك لم يضره وإن تيقن أنه انقطع بالغسل، ويفتصد إذا احتاج إلى ذلك، وله أن يغتسل من الجنابة بالاتفاق، وكذلك لغير الجنابة، ولا ينكح المحرم، ولا ينكح، ولا يخطب، ولا يصطاد صيدًا بريًا، ولا يتملكه بشراء، ولا اتهاب، ولا غير ذلك، ولا يعين على صيد ولا يذبح صيدًا، فأما صيد البحر كالسمك ونحوه، فله أن يصطاده، ويأكله‏.‏
وله أن يقطع الشجر، لكن نفس الحرم لا يقطع شيئًا من

ص -117- شجره، وإن كان غير محرم، ولا من نباته المباح، إلا الإذْخِر، وأمَّا ما غرس الناس، أو زرعوه، فهو لهم، وكذلك ما يبس من النبات، يجوز أخذه، ولا يصطاد به صيدًا، وإن كان من الماء كالسمك على الصحيح، بل ولا ينفر صيده؛ مثل أن يقيمه ليقعد مكانه‏.‏
وكذلك حرم مدينة رسول الله صلى الله عليه وسلم، وهو ما بين لابيتها و‏[‏اللابة‏]‏ هي الحرة، وهي الأرض التي فيها حجارة سود، وهو بريد في بريد‏.‏ والبريد‏:‏ أربعة فراسخ، وهو من عير إلى ثور، وعير‏:‏ هو جبل عند الميقات يشبه العير، وهو الحمار، وثور‏:‏ هو جبل من ناحية أحد، وهو غير جبل ثور الذي بمكة؛ فهذا الحرم - أيضًا - لا يصاد صيده ولا يقطع شجره، إلا لحاجة كآلة الركوب، والحرث، ويؤخذ من حشيشه ما يحتاج إليه للعلف، فإن النبي صلى الله عليه وسلم رخص لأهل المدينة في هذا لحاجتهم إلى ذلك؛ إذ ليس حولهم ما يستغنون به عنه، بخلاف الحرم المكي‏.‏ وإذا أدخل عليه صيد لم يكن عليه إرساله‏.‏
وليس في الدينا حرم لا بيت المقدس، ولا غيره، إلا هذان الحرمان، ولا يسمي غيرهما حرمًا كما يسمي الجهال‏.‏ فيقولون‏:‏ حرم المقدس، وحرم الخليل‏.‏ فإن هذين وغيرهما ليسا بحرم باتفاق المسلمين، والحرم المجمع عليه حرم مكة‏.‏ وأما المدينة فلها حرم - أيضًا - عند الجمهور، كما استفاضت

ص -118- بذلك الأحاديث عن النبي صلى الله عليه وسلم، ولم يتنازع المسلمون في حرم ثالث إلا في ‏[‏وج‏]‏ وهو واد بالطائف، وهو عند بعضهم حرم، وعند الجمهور ليس بحرم‏.‏
وللمحرم أن يقتل ما يؤذي بعادته الناس؛ كالحية، والعقرب، والفأرة، والغراب، والكلب العقور، وله أن يدفع ما يؤذيه من الآدميين، والبهائم، حتى لو صال عليه أحد، ولم يندفع إلا بالقتال قَاتَلَهُ، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من قتل دون ماله فهو شهيد، ومن قتل دون دمه فهو شهيد، ومن قتل دون دينه فهو شهيد، ومن قتل دون حرمته فهو شهيد‏"‏‏.‏
وإذا قرصته البراغيث والقمل فله إلقاؤها عنه، وله قتلها، ولا شيء عليه، وإلقاؤها أهون من قتلها، وكذلك ما يتعرض له من الدواب فينهى عن قتله، وإن كان في نفسه محرمًا كالأسد، والفهد، فإذا قتله فلا جزاء عليه، في أظهر قولي العلماء، وأما التفلي بدون التأذي فهو من الترفه فلا يفعله، ولو فعله فلا شيء عليه‏.‏
ويحرم على المحرم الوطء، ومقدماته، ولا يطأ شيئًا سواء كان امرأة ولا غير امرأة، ولا يتمتع بقبلة، ولا مس بيد ولا نظر بشهوة‏.‏
فإن جامع فسد حجه، وفي الإنزال بغير جماع نزاع، ولا يفسد

ص -119- الحج بشيء من المحظورات إلا بهذا الجنس، فإن قَبَّل بشهوة أو أمذي لشهوة فعليه دم‏.‏
فصل
إذا أتي مكة جاز أن يدخل مكة والمسجد من جميع الجوانب، لكن الأفضل أن يأتي من وجه الكعبة اقتداء بالنبي صلى الله عليه وسلم، فإنه دخلها من وجهها من الناحية العليا التي فيها اليوم
باب المعلاة‏.‏
ولم يكن على عهد النبي صلى الله عليه وسلم لمكة ولا للمدينة سور، ولا أبواب مبنية، ولكن دخلها من الثنية العليا ثنية كَداء بالفتح والمد المشرفة على المقبرة، ودخل المسجد من الباب الأعظم الذي يقال له‏:‏ باب بني شيبة، ثم ذهب إلى الحجر الأسود، فإن هذا أقرب الطرق إلى الحجر الأسود لمن دخل من باب المعلاة‏.‏
ولم يكن قديمًا بمكة بناء يعلو على البيت، ولا كان فوق الصفا والمروة والمشعر الحرام بناء، ولا كان بمني ولا بعرفات مسجد، ولا عند الجمرات مساجد، بل كل هذه محدثة بعد الخلفاء الراشدين، ومنها ما أحدث بعد الدولة الأموية، ومنها ما أحدث بعد ذلك، فكان البيت يري قبل دخول المسجد‏.‏

ص -120- وقد ذكر ابن جرير أن النبي صلى الله عليه وسلم كان إذا رأي البيت رفع يديه وقال‏:‏ ‏"‏اللهم زد هذا البيت تشريفًا، وتعظيمًا، وتكريمًا، ومهابة وبرًا، وزد من شرفه وكرمه، ممن حجه أو اعتمره تشريفًا وتعظيمًا‏"‏‏.‏ فمن رأي البيت قبل دخول المسجد فعل ذلك، وقد استحب ذلك من استحبه عند رؤية البيت، ولو كان بعد دخول المسجد‏.‏
لكن النبي صلى الله عليه وسلم بعد أن دخل المسجد ابتدأ بالطواف ولم يصل قبل ذلك تحية المسجد، ولا غير ذلك، بل تحية المسجد الحرام هو الطواف بالبيت، وكان صلى الله عليه وسلم يغتسل لدخول مكة، كما يبيت بذي طُوَي، وهو عند الآبار التي يقال لها‏:‏ آبار الزاهر‏.‏ فمن تيسر له المبيت بها، والاغتسال، ودخول مكة نهارًا وإلا فليس عليه شيء من ذلك‏.‏
وإذا دخل المسجد بدأ بالطواف، فيبتدئ من الحجر الأسود يستقبله استقبالا، ويستلمه، ويقبله إن أمكن، ولا يؤذي أحدًا بالمزاحمة عليه، فإن لم يمكن استلمه، وقبل يده، وإلا أشار إليه، ثم ينتقل للطواف، ويجعل البيت عن يساره، وليس عليه أن يذهب إلى ما بين الركنين، ولا يمشي عرضًا، ثم ينتقل للطواف، بل ولا يستحب ذلك‏.‏
ويقول إذا استلمه‏:‏ بسم الله، والله أكبر، وإن شاء قال‏:‏

ص -121- اللهم إيمانًا بك، وتصديقًا بكتابك، ووفاء بعهدك، واتباعًا لسنة نبيك محمد صلى الله عليه وسلم‏.‏ ويجعل البيت عن يساره، فيطوف سبعًا، ولا يخترق الحجر في طوافه، لما كان أكثر الحجر من البيت، والله أمر بالطواف به، لا بالطواف فيه‏.‏
ولا يستلم من الأركان إلا الركنين اليمانيين، دون الشاميين، فإن النبي صلى الله عليه وسلم إنما استلمهما خاصة، لأنهما على قواعد إبراهيم، والآخران هما في داخل البيت‏.‏ فالركن الأسود يستلم ويقبل، واليماني يستلم ولا يقبل، والآخران لا يستلمان ولا يقبلان‏.‏ والاستلام هو مسحه باليد‏.‏ وأما سائر جوانب البيت، ومقام إبراهيم، وسائر ما في الأرض من المساجد، وحيطانها، ومقابر الأنبياء، والصالحين، كحجرة نبينا صلى الله عليه وسلم، ومغارة إبراهيم، ومقام نبينا صلى الله عليه وسلم الذي كان يصلي فيه، وغير ذلك من مقابر الأنبياء والصالحين، وصخرة بيت المقدس، فلا تستلم، ولا تقبل، باتفاق الأئمة‏.‏
وأما الطواف بذلك فهو من أعظم البدع المحرمة، ومن اتخذه، دينًا يستتاب، فإن تاب وإلا قتل، ولو وضع يده على الشاذروان الذي يربط فيه أستار الكعبة لم يضره ذلك، في أصح قولي العلماء، وليس الشاذروان من البيت، بل جعل عمادًا للبيت‏.‏
ويستحب له في الطواف الأول أن يرمل من الحَجَر إلى الحَجَر،

ص -122- في الأطواف الثلاثة، والرمل مثل الهرولة، وهو مسارعة المشي مع تقارب الخطا، فإن لم يكن الرمل للزحمة كان خروجه إلى حاشية المطاف، والرمل أفضل من قربه إلى البيت بدون الرمل‏.‏ وأما إذا أمكن القرب من البيت مع إكمال السنة فهو أولى‏.‏
ويجوز أن يطوف من وراء قبة زمزم، وما وراءها من السقائف المتصلة بحيطان المسجد‏.‏
ولو صلى المصلي في المسجد والناس يطوفون أمامه لم يكره، سواء مر أمامه رجل، أو امرأة، وهذا من خصائص مكة‏.‏
وكذلك يستحب أن يضطبع في هذا الطواف، والاضطباع‏:‏ هو أن يبدي ضبعه الأيمن، فيضع وسط الرداء تحت إبطه الأيمن، وطرفيه على عاتقه الأيسر، وإن ترك الرمل والاضطباع فلا شيء عليه‏.‏
ويستحب له في الطواف أن يذكر الله تعالى، ويدعوه بما يشرع، وإن قرأ القرآن سرًا فلا بأس، وليس فيه ذكر محدود عن النبي صلى الله عليه وسلم، لا بأمره، ولا بقوله، ولا بتعليمه، بل يدعو فيه بسائر الأدعية الشرعية، وما يذكره كثير من الناس من دعاء معين تحت الميزاب، ونحو ذلك فلا أصل له‏.‏ وكان النبي صلى الله عليه وسلم يختم طوافه بين الركنين بقوله‏:‏ ‏ {رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ‏}‏ ‏[‏البقرة‏:‏ 201‏]‏ ،

ص -123- كما كان يختم سائر دعائه بذلك، وليس في ذلك ذكر واجب باتفاق الأئمة، والطواف بالبيت كالصلاة، إلا أن الله أباح فيه الكلام، فمن تكلم فيه فلا يتكلم إلا بخير‏.‏
ولهذا يؤمر الطائف أن يكون متطهرًا الطهارتين الصغري والكبري ويكون مستور العورة، مجتنب النجاسة التي يجتنبها المصلي والطائف طاهرًا، لكن في وجوب الطهارة في الطواف نزاع بين العلماء، فإنه لم ينقل أحد عن النبي صلى الله عليه وسلم أنه أمر بالطهارة للطواف ولا نهى المحدث أن يطوف، ولكنه طاف طاهرًا، لكنه ثبت عنه أنه نهى الحائض عن الطواف‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏مفتاح الصلاة الطهور، وتحريمها التكبير، وتحليلها التسليم‏"‏‏.‏ فالصلاة التي أوجب لها الطهارة ما كان يفتتح بالتكبير، ويختم بالتسليم، كالصلاة التي فيها ركوع وسجود، كصلاة الجنازة، وسجدتي السهو، وأما الطواف، وسجود التلاوة فليسا من هذا‏.‏
والاعتكاف يشترط له المسجد، ولا يشترط له الطهارة بالاتفاق، والمعتكفة الحائض تنهى عن اللبث في المسجد مع الحيض، وإن كانت تلبث في المسجد وهي محدثة‏.‏
قال أحمد بن حنبل في ‏[‏مناسك الحج‏]‏ لابنه عبد الله‏:‏ حدثنا

ص -124- سهل بن يوسف، أنبأنا شعبة، عن حماد، ومنصور قال‏:‏ سألتهما عن الرجل يطوف بالبيت وهو غير متوضئ‏.‏ فلم يريا به بأسًا‏.‏ قال عبد الله‏:‏ سألت أبي عن ذلك، فقال‏:‏ أحب إلى ألا يطوف بالبيت وهو غير متوضئ؛ لأن الطواف بالبيت صلاة‏.‏ وقد اختلفت الرواية عن أحمد في اشتراط الطهارة فيه، ووجوبها، كما هو أحد القولين في مذهب أبي حنيفة، لكن لا يختلف مذهب أبي حنيفة أنها ليست بشرط‏.‏
ومن طاف في جورب ونحوه؛ لئلا يطأ نجاسة من ذرق الحمام، أو غطي يديه لئلا يمس امرأة، ونحو ذلك، فقد خالف السنة، فإن النبي صلى الله عليه وسلم وأصحابه والتابعين مازالوا يطوفون بالبيت وما زال الحمام بمكة، لكن الاحتياط حسن، ما لم يخالف السنة المعلومة فإذا أفضي إلى ذلك كان خطأ‏.‏
واعلم أن القول الذي يتضمن مخالفة السنة خطأ، كمن يخلع نعليه في الصلاة المكتوبة، أو صلاة الجنازة خوفًا من أن يكون فيهما نجاسة، فإن هذا خطأ مخالف للسنة‏.‏ فإن النبي صلى الله عليه وسلم كان يصلي في نعليه، وقال‏:‏ ‏"‏إن إليهود لا يصلون في نعالهم فخالفوهم‏"‏ ، وقال‏:‏ ‏"‏إذا أتي المسجد أحدكم فينظر في نعليه، فإن كان فيهما أذي فليدلكهما في التراب، فإن التراب لهما طهور‏"‏‏.‏
وكما يجوز أن يصلي في نعليه، فكذلك يجوز أن يطوف في نعليه،

ص -125- وإن لم يمكنه الطواف ماشيا فطاف راكبًا‏.‏ أو محمولا أجزأه بالاتفاق، وكذلك ما يعجز عنه من واجبات الطواف، مثل من كان به نجاسة لا يمكنه إزالتها كالمستحاضة، ومن به سلس البول، فإنه يطوف ولا شيء عليه باتفاق الأئمة‏.‏ وكذلك لو لم يمكنه الطواف إلا عريانا فطاف بالليل، كما لو لم يمكنه الصلاة إلا عريانا‏.‏
وكذلك المرأة الحائض إذا لم يمكنها طواف الفرض إلا حائضًا، بحيث لا يمكنها التأخر
بمكة، ففي أحد قولي العلماء الذين يوجبون الطهارة على الطائف‏:‏ إذا طافت الحائض أو الجنب أو المحدث أو حامل النجاسة مطلقًا، أجزأه الطواف، وعليه دم؛ إما شاة، وإما بدنة مع الحيض والجنابة، وشاة مع الحدث الأصغر‏.‏
ومنع الحائض من الطواف قد يعلل بأنه يشبه الصلاة،وقد يعلل بأنها ممنوعة من المسجد، كما تمنع منه بالاعتكاف، وكما قال عز وجل لإبراهيم عليه والسلام‏:‏ ‏ {أَن طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ‏}‏ ‏[‏البقرة‏:‏ 125‏]‏ ، فأمره بتطهيره لهذه العبادات، فمنعت الحائض من دخوله،وقد اتفق العلماء على أنه لا يجب للطواف ما يجب للصلاة من تحريم وتحليل وقراءة، وغير ذلك، ولا يبطله ما يبطلها من الأكل والشرب والكلام، وغير ذلك‏.‏
ولهذا كان مقتضي تعليل من منع الحائض لحرمة المسجد، أنه

ص -126- لا يري الطهارة شرطا، بل مقتضي قوله أنه يجوز لها ذلك عند الحاجة كما يجوز لها دخول المسجد عند الحاجة، وقد أمر الله تعالى بتطهيره للطائفين والعاكفين والركع السجود‏.‏ والعاكف فيه لا يشترط له الطهارة ولا تجب عليه الطهارة من الحدث الأصغر، باتفاق المسلمين، ولو اضطرت العاكفة الحائض إلى لبثها فيه للحاجة جاز ذلك‏.‏ وأما ‏ {وَالرُّكَّعِ السُّجُودِ‏}‏ فهم المصلون، والطهارة شرط للصلاة باتفاق المسلمين، والحائض لا تصلي، لا قضاءً ولا أداءً‏.‏
يبقي الطائف،هل يلحق بالعاكف،أو بالمصلي،أو يكون قسما ثالثا بينها‏؟‏هذا محل اجتهاد‏.‏
وقوله‏:‏ ‏"‏الطواف بالبيت صلاة‏"‏ لم يثبت عن النبي صلى الله عليه وسلم، ولكن هو ثابت عن ابن عباس، وقد روي مرفوعًا، ونقل بعض الفقهاء عن ابن عباس أنه قال‏:‏ ‏"‏إذا طاف بالبيت وهو جنب عليه دم‏"‏‏.‏ ولا ريب أن المراد بذلك أنه يشبه الصلاة من بعض الوجوه، ليس المراد أنه نوع من الصلاة التي يشترط لها الطهارة‏.‏ وهكذا قوله‏:‏ ‏"‏إذا أتي أحدكم المسجد فلا يشبك بين أصابعه، فإنه في صلاة‏"‏ ، وقوله‏:‏ ‏"‏إن العبد في صلاة ما كانت الصلاة تحبسه، وما دام ينتظر الصلاة، وما كان يعمد إلى الصلاة‏"‏ ونحو ذلك‏.‏
فلا يجوز لحائض أن تطوف إلا طاهرة إذا أمكنها ذلك باتفاق

ص -127- العلماء، ولو قدمت المرأة حائضًا لم تطف بالبيت، لكن تقف بعرفة، وتفعل سائر المناسك كلها مع الحيض، إلا الطواف، فإنها تنتظر حتي تطهر إن أمكنها ذلك، ثم تطوف، وإن اضطرت إلى الطواف فطافت أجزأها ذلك، على الصحيح من قولي العلماء‏.‏
فإذا قضي الطواف صلى ركعتين للطواف، وإن صلاهما عند مقام إبراهيم فهو أحسن، ويستحب أن يقرأ فيهما بسورتي الإخلاص‏:‏‏ {قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ و ‏ {قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏، ثم إذا صلاهما استحب له أن يستلم الحجر، ثم يخرج إلى الطواف بين الصفا والمروة‏.‏ ولو أخر ذلك إلى بعد طواف الإفاضة جاز‏.‏
فإن الحج فيه ثلاثة أطوفة‏:‏ طواف عند الدخول، وهو يسمي‏:‏ طواف القدوم، والدخول، والورود‏.‏ والطواف الثاني‏:‏ هو بعد التعريف، ويقال له‏:‏ طواف الإفاضة، والزيارة‏.‏ وهو طواف الفرض الذي لابد منه، كما قال تعالي‏:‏ ‏ {ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ‏}‏ ‏[‏الحج‏:‏ 29‏]‏ ‏.‏ والطواف الثالث‏:‏ هو لمن أراد الخروج من مكة، وهو طواف الوداع‏.‏
وإذا سعي عقيب واحد منها أجزأه، فإذا خرج للسعي خرج من باب الصفا‏.‏ وكان النبي صلى الله عليه وسلم يرقي على الصفا والمروة، وهما في جانب

ص -128- جبلي مكة، فيكبر ويهلل، يدعو الله تعالي، واليوم قد بني فوقهما دكتان، فمن وصل إلى أسفل البناء أجزأه السعي، وإن لم يصعد فوق البناء، فيطوف بالصفا والمروة سبعًا يبتدئ بالصفا ويختم بالمروة، ويستحب أن يسعي في بطن الوادي من العلم إلى العلم، وهما معلمان هناك‏.‏ وإن لم يسْعَ في بطن الوادي، بل مشي على هيئته جميع ما بين الصفا والمروة، أجزأه باتفاق العلماء، ولا شيء عليه‏.‏
ولا صلاة عقيب الطواف بالصفا والمروة، وإنما الصلاة عقيب الطواف بالبيت بسنة رسول الله صلى الله عليه وسلم، واتفاق السلف والأئمة‏.‏
فإذا طاف بين الصفا والمروة حل من إحرامه، كما أمر النبي صلى الله عليه وسلم أصحابه لما طافوا بهما أن يحلوا، إلا من كان معه هدي فلا يحل حتي ينحره، والمفرد والقارن لا يحلان إلا يوم النحر، ويستحب له أن يقصر من شعره ليدع الحلاق للحج، وكذلك أمرهم النبي صلى الله عليه وسلم‏.‏ وإذا أحل حل له ما حرم عليه بالإحرام‏.
فصل
فإذا كان يوم التروية، أحرم وأهل بالحج، فيفعل كما فعل عند

ص -129- الميقات، وإن شاء أحرم من مكة، وإن شاء من خارج مكة، هذا هو الصواب‏.‏ وأصحاب النبي صلى الله عليه وسلم إنما أحرموا كما أمرهم النبي صلى الله عليه وسلم من البطحاء، والسنة أن يحرم من الموضع الذي هو نازل فيه، وكذلك المكي يحرم من أهله، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من كان منزله دون مكة فمهلُّه من أهله، حتي أهل مكة يهلون من مكة‏"‏‏.‏
والسنة أن يبيت الحاج بمني؛ فيصلون بها الظهر والعصر، والمغرب والعشاء والفجر، ولا يخرجون منها حتي تطلع الشمس، كما فعل النبي صلى الله عليه وسلم ‏.‏
وأما الإيقاد فهو بدعة مكروهة باتفاق العلماء‏.‏ وإنما الإيقاد بمزدلفة خاصة بعد الرجوع من عرفة، وأما الإيقاد بمني أو عرفة فبدعة أيضًا‏.‏
ويسيرون منها إلى نمرة على طريق ضب، من يمين الطريق، و‏[‏نمرة‏]‏ كانت قرية خارجة عن عرفات من جهة اليمين، فيقيمون بها إلى الزوال، كما فعل النبي صلى الله عليه وسلم، ثم يسيرون منها إلى بطن الوادي، وهو موضع النبي صلى الله عليه وسلم؛ الذي صلى فيه الظهر والعصر، وخطب، وهو في حدود عرفة ببطن عرنة‏.‏ وهناك مسجد يقال له‏:‏ مسجد إبراهيم، وإنما بني في أول دولة

ص -130- بني العباس‏.‏
فيصلي هناك الظهر والعصر قصرًا، كما فعل النبي صلى الله عليه وسلم ، ويصلي خلفه جميع الحاج‏:‏ أهل مكة وغيرهم قصرًا وجمعا، يخطب بهم الإمام كما خطب النبي صلى الله عليه وسلم على بعيره، ثم إذا قضي الخطبة أذن المؤذن وأقام، ثم يصلي كما جاءت بذلك السنة، ويصلي بعرفة ومزدلفة ومني قصرًا، ويقصر أهل مكة وغير أهل مكة‏.‏
وكذلك يجمعون الصلاة بعرفة ومزدلفة ومني، كما كان أهل مكة يفعلون خلف النبي صلى الله عليه وسلم بعرفة ومزدلفة ومني، وكذلك كانوا يفعلون خلف أبي بكر وعمر رضي الله عنهما ولم يأمر النبي صلى الله عليه وسلم ولا خلفاؤه أحدًا من أهل مكة أن يتموا الصلاة، ولا قالوا لهم بعرفة ومزدلفة ومني أتموا صلاتكم، فإنا قوم سفر، ومن حكي ذلك عنهم فقد أخطأ، ولكن المنقول عن النبي صلى الله عليه وسلم أنه قال ذلك في غزوة الفتح، لما صلى بهم بمكة‏.‏
وأما في حجه، فإنه لم ينزل بمكة، ولكن كان نازلا خارج مكة، وهناك كان يصلي بأصحابه، ثم لما خرج إلى مني وعرفة خرج معه أهل مكة وغيرهم، ولما رجع من عرفة رجعوا معه، ولما صلى بمني أيام مني صلوا معه، ولم يقل لهم‏:‏ أتموا صلاتكم فإنا قوم سفر، ولم يحد النبي

ص -131- صلى الله عليه وسلم السفر لا بمسافة، ولا بزمان، ولم يكن بمني أحد ساكنًا في زمنه؛ ولهذا قال‏:‏ ‏"‏مني مناخ من سبق‏"‏، ولكن قيل‏:‏ إنها سكنت في خلافة عثمان، وأنه بسبب ذلك أتم عثمان الصلاة ؛ لأنه كان يري أن المسافر من يحمل الزاد والمزاد‏.‏
ثم بعد ذلك يذهب إلى عرفات‏.‏ فهذه السنة ، لكن في هذه الأوقات لا يكاد يذهب أحد إلى نمرة‏.‏ ولا إلى مصلي النبي صلى الله عليه وسلم، بل يدخلون عرفات بطريق المأزمين، ويدخلونها قبل الزوال، ومنهم من يدخلها ليلا، ويبيتون بها قبل التعريف، وهذا الذي يفعله الناس كله يجزي معه الحج، لكن فيه نقص عن السنة، فيفعل ما يمكن من السنة مثل الجمع بين الصلاتين، فيؤذن أذانا واحدًا ويقيم لكل صلاة، والإيقاد بعرفة بدعة مكروهة، وكذلك الإيقاد بمني بدعة، باتفاق العلماء، وإنما يكون الإيقاد بمزدلفة خاصة في الرجوع‏.‏
ويقفون بعرفات إلى غروب الشمس، ولا يخرجون منها حتي تغرب الشمس، وإذا غربت الشمس يخرجون إن شاؤوا بين العلمين، وإن شاؤوا من جانبيهما‏.‏ والعلمان الأولان حد عرفة، فلا يجاوزونهما حتي تغرب الشمس، والميلان بعد ذلك حد مزدلفة، وما بينهما بطن عرفة‏.‏
ويجتهد في الذكر والدعاء هذه العشية، فإنه ما رؤي إبليس في

ص -132- يوم هو فيه أصغر ولا أحقر ولا أغيظ ولا أدحض من عشية عرفة،لما يري من تنزيل الرحمة، وتجاوز الله سبحانه عن الذنوب العظام، إلا ما رؤي يوم بدر، فإنه رأي جبريل يزع الملائكة‏.‏
ويصح وقوف الحائض، وغير الحائض‏.‏
ويجوز الوقوف ماشيا، وراكبًا‏.‏ وأما الأفضل فيختلف باختلاف الناس، فإن كان ممن إذا ركب رآه الناس لحاجتهم إليه، أو كان يشق عليه ترك الركوب وقف راكبًا، فإن النبي صلى الله عليه وسلم وقف راكبًا‏.‏
وهكذا الحج، فإن من الناس من يكون حجه راكبًا أفضل، ومنهم من يكون حجه ماشيا أفضل، ولم يعين النبي صلى الله عليه وسلم لعرفة دعاء، ولا ذكرًا، بل يدعو الرجل بما شاء من الأدعية الشرعية، وكذلك يكبر ويهلل ويذكر الله تعالى حتي تغرب الشمس‏.‏
والاغتسال لعرفة قد روي في حديث عن النبي صلى الله عليه وسلم، وروي عن ابن عمر، وغيره، ولم ينقل عن النبي صلى الله عليه وسلم ولا عن أصحابه في الحج إلا ثلاثة أغسال‏:‏ غسل الإحرام، والغسل عند دخول مكة، والغسل يوم عرفة‏.‏ وما سوي ذلك كالغسل لرمي الجمار، وللطواف،والمبيت بمزدلفة فلا أصل له، لا عن النبي

ص -133- صلى الله عليه وسلم ، ولا عن أصحابه، ولا استحبه جمهور الأئمة؛ لا مالك، ولا أبوحنيفة، ولا أحمد، وإن كان قد ذكره طائفة من متأخري أصحابه، بل هو بدعة إلا أن يكون هناك سبب يقتضي الاستحباب، مثل أن يكون عليه رائحة يؤذي الناس بها، فيغتسل لإزالتها‏.‏
وعرفة كلها موقف، ولا يقف ببطن عرنة، وأما صعود الجبل الذي هناك فليس من السنة، ويسمي جبل الرحمة، ويقال له إلال على وزن هلال، وكذلك القبة التي فوقه التي يقال‏:‏ لها قبة آدم، لا يستحب دخولها، ولا الصلاة فيها‏.‏ والطواف بها من الكبائر، وكذلك المساجد التي عند الجمرات لا يستحب دخول شيء منها، ولا الصلاة فيها‏.‏ وأما الطواف بها أو بالصخرة، أو بحجرة النبي صلى الله عليه وسلم، وما كان غير البيت العتيق، فهو من أعظم البدع المحرمة‏.‏
فصل
فإذا أفاض من عرفات ذهب إلى المشعر الحرام على طريق المأزمين وهو طريق الناس اليوم، وإنما قال الفقهاء‏:‏ على طريق المأزمين؛ لأنه إلى عرفة طريق أخرى تسمي طريق ضب، ومنها دخل النبي

ص -134- صلى الله عليه وسلم إلى عرفات، وخرج على طريق المأزمين‏.‏
وكان صلى الله عليه وسلم في المناسك والأعياد يذهب من طريق ويرجع من أخري، فدخل من الثنية العليا، وخرج من الثنية السفلي‏.‏ ودخل المسجد من باب بني شيبة، وخرج بعد الوداع من
باب جزورة اليوم‏.‏ ودخل إلى عرفات من طريق ضب، وخرج من طريق المأزمين وأتي إلى جمرة العقبة يوم العيد من الطريق الوسطي التي يخرج منها إلى خارج مني، ثم يعطف على يساره إلى الجمرة،ثم لما رجع إلى موضعه بمني الذي نحر فيه هديه، وحلق رأسه، رجع من الطريق المتقدمة التي يسير منها جمهور الناس اليوم‏.‏
فيؤخر المغرب إلى أن يصليها مع العشاء بمزدلفة، ولا يزاحم الناس، بل إن وجد خلوة أسرع، فإذا وصل إلى المزدلفة صلى المغرب قبل تبريك الجمال إن أمكن، ثم إذا بركوها صلوا العشاء، وإن أخر العشاء لم يضر ذلك، ويبيت بمزدلفة، ومزدلفة كلها يقال لها‏:‏ المشعر الحرام، وهي ما بين مأزمي عرفة إلى بطن محسر‏.‏
فإن بين كل مشعرين حدًا ليس منهما، فإن بين عرفة ومزدلفة بطن عرنة، وبين مزدلفة ومني بطن محسر‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏عرفة كلها موقف، وارفعوا عن بطن عرنة، ومزدلفة كلها

ص -135- موقف، وارفعوا عن بطن محسر، ومني كلها منحر، وفجاج مكة كلها طريق‏"‏‏.‏
والسنة أن يبيت بمزدلفة إلى أن يطلع الفجر، فيصلي بها الفجر في أول الوقت، ثم يقف بالمشعر الحرام إلى أن يسفر جدًا قبل طلوع الشمس، فإن كان من الضعفة كالنساء والصبيان ونحوهم فإنه يتعجل من مزدلفة إلى مني إذا غاب القمر، ولا ينبغي لأهل القوة أن يخرجوا من مزدلفة حتي يطلع الفجر، فيصلوا بها الفجر، ويقفوا بها، ومزدلفة كلها موقف، لكن الوقوف عند قزح أفضل، وهو جبل الميقدة، وهو المكان الذي يقف فيه الناس اليوم‏.‏ وقد بني عليه بناء، وهو المكان الذي يخصه كثير من الفقهاء باسم المشعر الحرام‏.‏
فإذا كان قبل طلوع الشمس أفاض من مزدلفة إلى مني ، فإذا أتي محسرًا أسرع قدر رمية بحجر، فإذا أتي مني رمي جمرة العقبة بسبع حصيات، ويرفع يده في الرمي، وهي الجمرة التي هي آخر الجمرات من ناحية مني، وأقربهن من مكة، وهي الجمرة الكبري، ولا يرمي يوم النحر غيرها ، يرميها مستقبلا لها يجعل البيت عن يساره، ومني عن يمينه، هذا هو الذي صح عن النبي صلى الله عليه وسلم فيها، ويستحب أن يكبر مع كل حصاة، وإن شاء قال مع ذلك‏:‏ اللهم اجعله حجًا مبرورًا، وسعيا مشكورا، وذنبًا مغفورا، ويرفع يديه

ص -136- في الرمي‏.‏
ولا يزال يلبي في ذهابه من مشعر إلى مشعر، مثل ذهابه إلى عرفات، وذهابه من عرفات إلى مزدلفة، حتي يرمي جمرة العقبة، فإذا شرع في الرمي قطع التلبية، فإنه حينئذ يشرع في التحلل‏.‏
والعلماء في التلبية على ثلاثة أقوال‏:‏ منهم من يقول‏:‏ يقطعها إذا وصل إلى عرفة‏.‏ ومنهم من يقول‏:‏ بل يلبي بعرفة وغيرها إلى أن يرمي الجمرة‏.‏ والقول الثالث‏:‏ أنه إذا أفاض من عرفة إلى مزدلفة لبي، وإذا أفاض من مزدلفة إلى مني لبي حتي يرمي جمرة العقبة، وهكذا صح عن النبي صلى الله عليه وسلم‏.‏
فصل
وأما التلبية في وقوفه بعرفة، ومزدلفة، فلم ينقل عن النبي صلى الله عليه وسلم، وقد نقل عن الخلفاء الراشدين وغيرهم أنهم كانوا يلبون بعرفة، فإذا رمي جمرة العقبة نحر هديه إن كان معه هدي، ويستحب أن تنحر الإبل مستقبلة القبلة، قائمة، معقولة اليد اليسري، والبقر والغنم يضجعها على شقها الأيسر، مستقبلا بها القبلة، ويقول‏:‏ بسم الله، والله أكبر، اللهم منك ولك، اللهم تقبل مني، كما تقبلت من

ص -137- إبراهيم خليلك‏.‏
وكل ما ذبح بمني، وقد سيق من الحل إلى الحرم فإنه هدي، سواء كان من الإبل ، أو البقر أو الغنم، ويسمي أيضا أضحية، بخلاف ما يذبح يوم النحر بالحل، فإنه أضحية، وليس بهدي‏.‏ وليس بمني ما هو أضحية وليس بهدي، كما في سائر الأمصار‏.‏ فإذا اشتري الهدي من عرفات وساقه إلى مني فهو هدي باتفاق العلماء، وكذلك إن اشتراه من الحرم فذهب به إلى التنعيم، وأما إذا اشتري الهدي من مني وذبحه فيها، ففيه نزاع؛ فمذهب مالك أنه ليس بهدي، وهو منقول عن ابن عمر، ومذهب الثلاثة أنه هدي، وهو منقول عن عائشة‏.‏
وله أن يأخذ الحصي من حيث شاء، لكن لا يرمي بحصي قد رمي به، ويستحب أن يكون فوق الحمص، ودون البندق، وإن كسره جاز‏.‏ والتقاط الحصي أفضل من تكسيره من الجبل‏.‏
ثم يحلق رأسه، أو يقصره، والحلق أفضل من التقصير، وإذا قصره جمع الشعر وقص منه بقدر الأنملة، أو أقل، أو أكثر، والمرأة لا تقص أكثر من ذلك‏.‏ وأما الرجل فله أن يقصر ما شاء‏.‏
وإذا فعل ذلك فقد تحلل باتفاق المسلمين التحلل الأول، فيلبس الثياب، ويقلم أظفاره، وكذلك له على الصحيح أن يتطيب ، ويتزوج، وأن

ص -138- يصطاد، ولا يبقي عليه من المحظورات إلا النساء‏.‏
وبعد ذلك يدخل مكة فيطوف طواف الإفاضة، إن أمكنه ذلك يوم النحر وإلا فعله بعد ذلك، لكن ينبغي أن يكون في أيام التشريق، فإن تأخيره عن ذلك فيه نزاع‏.‏ ثم يسعي بعد ذلك سعي الحج، وليس على المُفْرِد إلا سعي واحد، وكذلك القارن عند جمهور العلماء، وكذلك المتمتع في أصح أقوالهم، وهو أصح الروايتين عند أحمد، وليس عليه إلا سعي واحد، فإنه الصحابة الذين تمتعوا مع النبي صلى الله عليه وسلم لم يطوفوا بين الصفا والمروة إلا مرة واحدة قبل التعريف‏.‏
فإذا اكتفي المتمتع بالسعي الأول أجزأه ذلك، كما يجزئ المفرد، والقارن، وكذلك قال عبد اللّه بن أحمد بن حنبل‏:‏ قيل لأبي‏:‏ المتمتع كم يسعي بين الصفا والمروة‏؟‏ قال‏:‏ إن طاف طوافين يعني بالبيت، وبين الصفا والمروة فهو أجود، وإن طاف طوافا واحدا فلا بأس، وإن طاف طوافين فهو أعجب إلي‏.‏ وقال أحمد‏:‏ حدثنا الوليد بن مسلم، حدثنا الأوزاعي، عن عطاء، عن ابن عباس، أنه كان يقول‏:‏ المفرد والمتمتع يجزئه طواف بالبيت، وسعي بين الصفا والمروة‏.‏
وقد اختلفوا في الصحابة المتمتعين مع النبي صلى الله عليه وسلم مع اتفاق الناس على أنهم طافوا أولا بالبيت، وبين الصفا والمروة لما رجعوا من عرفة، قيل‏:‏ إنهم سعوا أيضا بعد طواف الإفاضة،

ص -139- وقيل‏:‏ لم يسعوا، وهذا هو الذي ثبت في صحيح مسلم عن جابر، قال‏:‏ لم يطف النبي صلى الله عليه وسلم وأصحابه بين الصفا والمروة إلا طوافا واحدًا، طوافه الأول‏.‏ وقد روي في حديث عائشة أنهم طافوا مرتين‏.‏ لكن هذه الزيادة قيل‏:‏ إنها من قول الزهري، لا من قول عائشة، وقد احتج بها بعضهم على أنه يستحب طوافان بالبيت، وهذا ضعيف‏.‏ والأظهر ما في حديث جابر‏.‏ ويؤيده قوله‏:‏ ‏"‏دخلت العمرة في الحج إلى يوم القيامة‏"‏‏.‏ فالمتمتع من حين أحرم بالعمرة دخل بالحج، لكنه فصل بتحلل ليكون أيسر على الحاج، وأحب الدين إلى اللّه الحنيفية السمحة‏.‏
ولا يستحب للمتمتع ولا لغيره أن يطوف للقدوم بعد التعريف، بل هذا الطواف هو السنة في حقه، كما فعل الصحابة مع النبي صلى الله عليه وسلم ، فإذا طاف طواف الإفاضة، فقد حل له كل شيء، النساء وغير النساء‏.‏
وليس بمني صلاة عيد، بل رمي جمرة العقبة لهم كصلاة العيد لأهل الأمصار، والنبي صلى الله عليه وسلم لم يصل جمعة ولا عيدا في السفر، لا بمكة ولا عرفة، بل كانت خطبته بعرفة خطبة نسك، لا خطبة جمعة، ولم يجهر بالقراءة في الصلاة بعرفة‏.‏

ص -140- فصل
ثم يرجع إلى مني فيبيت بها، ويرمي الجمرات الثلاث، كل يوم بعد الزوال، يبتدي بالجمرة الأولي التي هي أقرب إلى مسجد الخِيف‏.‏ ويستحب أن يمشي إليها فيرميها بسبع حصيات‏.‏ ويستحب له أن يكبر مع كل حصاة، وإن شاء قال‏:‏ اللهم اجعله حجا مبرورا، وسعيا مشكورا، وذنبا مغفورا‏.‏ ويستحب له إذا رماها أن يتقدم قليلا إلى موضع لا يصيبه الحصي، فيدعو اللّه تعالي، مستقبل القبلة، رافعًا يديه بقدر سورة البقرة‏.‏
ثم يذهب إلى الجمرة الثانية فيرميها كذلك، فيتقدم عن يساره يدعو مثل مافعل عند الأولي‏.‏
ثم يرمي الثالثة، وهي جمرة العقبة، فيرميها بسبع حصيات أيضًا ولا يقف عندها‏.‏
ثم يرمي في اليوم الثاني من أيام مني مثل ما رمي في الأول، ثم إن شاء رمي في اليوم الثالث، وهو الأفضل، وإن شاء تعجل في اليوم الثاني بنفسه قبل غروب الشمس، كما قال تعالي‏:‏ ‏ {فَمَن تَعَجَّلَ فِي يَوْمَيْنِ فَلاَ إِثْمَ عَلَيْهِ‏}‏ الآية ‏[‏البقرة‏:‏ 203‏]‏

ص -141- فإذا غربت الشمس وهو بمني أقام حتي يرمي مع الناس في اليوم الثالث، ولا ينفر الإمام الذي يقيم للناس المناسك، بل السنة أن يقيم إلى اليوم الثالث، والسنة للإمام أن يصلي بالناس بمني، ويصلي خلفه أهل الموسم‏.‏
ويستحب ألا يدع الصلاة في مسجد مني وهو مسجد الخيف مع الإمام، فإن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا يصلون بالناس قصرًا بلا جمع بمني، ويقصر الناس كلهم خلفهم أهل مكة، وغير أهل مكة‏.‏ وإنما روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يا أهل مكة، أتموا صلاتكم، فإنا قوم سفر‏"‏ لما صلى بهم بمكة نفسها‏.‏ فإن لم يكن للناس إمام عام صلى الرجل بأصحابه، والمسجد بني بعد النبي صلى الله عليه وسلم، لم يكن على عهده‏.‏ ثم إذا نفر من مني فإن بات بالمحصب وهو الأبطح، وهو ما بين الجبلين إلى المقبرة ثم نفر بعد ذلك فحسن؛ فإن النبي صلى الله عليه وسلم بات به، وخرج‏.‏ ولم يقم بمكة بعد صدوره من مني، لكنه ودع البيت، وقال‏:‏ ‏"‏لا ينفرن أحد حتي يكون آخر عهده بالبيت‏"‏ فلا يخرج الحاج حتي يودع البيت، فيطوف طواف الوداع، حتي يكون

ص -142- آخر عهده بالبيت، ومن أقام بمكة فلا وداع عليه‏.‏
وهذا الطواف يؤخره الصادر من مكة حتي يكون بعد جميع أموره، فلا يشتغل بعده بتجارة ونحوها، لكن إن قضي حاجته، أو اشتري شيئا في طريقه بعد الوداع، أو دخل إلى المنزل الذي هو فيه ليحمل المتاع على دابته، ونحو ذلك، مما هو من أسباب الرحيل، فلا إعادة عليه، وإن أقام بعد الوداع أعاده، وهذا الطواف واجب عند الجمهور، لكن يسقط عن الحائض‏.‏
وإن أحب أن يأتي الملتزم، وهو ما بين الحجر الأسود والباب، فيضع عليه صدره ووجهه وذراعيه وكفيه، ويدعو، ويسأل اللّه تعالى حاجته، فعل ذلك، وله أن يفعل ذلك قبل طواف الوداع، فإن هذا الالتزام لا فرق بين أن يكون حال الوداع أو غيره، والصحابة كانوا يفعلون ذلك حين يدخلون مكة، وإن شاء قال في دعائه الدعاء المأثور عن ابن عباس‏:‏ ‏"‏اللهم إني عبدك، وابن عبدك، وابن أمتك، حملتني على ما سخرت لي من خلقك، وسيرتني في بلادك، حتي بلغتني بنعمتك إلى بيتك، وأعنتني على أداء نسكي، فإن كنت رضيت عني فازدد عني رضا، وإلا فمن الآن فارض عني، قبل أن تنأي عن بيتك داري، فهذا أوان انصرافي إن أذنت لي، غير مستبدل بك، ولا ببيتك، ولا راغب عنك، ولا عن بيتك، اللهم فأصحبني العافية في بدني، والصحة في

ص -143- جسمي، والعصمة في ديني، وأحسن منقلبي، وارزقني طاعتك ما أبقيتني، واجمع لي بين خيري الدنيا والآخرة، إنك على كل شيء قدير‏"‏ ولو وقف عند ال
باب ودعا هناك من غير التزام للبيت كان حسنا‏.‏
فإذا ولَّي لا يقف، ولا يلتفت، ولا يمشي القهقري‏.‏ قال الثعلبي في ‏[‏فقه اللغة‏]‏ ‏:‏ القهقري‏:‏ مشية الراجع إلى خلف، حتي قد قيل‏:‏ إنه إذا رأي البيت رجع فودع، وكذلك عند سلامه على النبي صلى الله عليه وسلم لا ينصرف، ولا يمشي القهقري، بل يخرج كما يخرج الناس من المساجد عند الصلاة‏.‏
وليس في عمل القارن زيادة على عمل المفرِد، لكن عليه وعلي المتمتع هدي؛ بدنة، أو بقرة، أو شاة، أو شرك في دم، فمن لم يجد الهدي صام ثلاثة أيام قبل يوم النحر، وسبعة إذا رجع، وله أن يصوم الثلاثة من حين أحرم بالعمرة، في أظهر أقوال العلماء‏.‏ وفيه ثلاث روايات عن أحمد‏.‏ قيل‏:‏ إنه يصومها قبل الإحرام بالعمرة‏.‏ وقيل‏:‏ لا يصومها إلا بعد الإحرام بالحج‏.‏ وقيل‏:‏ يصومها من حين الإحرام بالعمرة، وهو الأرجح‏.‏ وقد قيل‏:‏ إنه يصومها بعد التحلل من العمرة، فإنه حينئذ شرع في الحج، ولكن دخلت العمرة في الحج، كما دخل الوضوء في الغسل، قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏دخلت العمرة في الحج إلى يوم القيامة‏"‏ ، وأصحاب رسول اللّه صلى الله عليه وسلم كانوا متمتعين معه، وإنما

ص -144- أحرموا بالحج‏.‏
ويستحب أن يشرب من ماء زمزم، ويتضلع منه، ويدعو عند شربه بما شاء من الأدعية الشرعية، ولا يستحب الاغتسال منها‏.‏
وأما زيارة المساجد التي بنيت بمكة غير المسجد الحرام؛ كالمسجد الذي تحت الصفا، وما في سفح أبي قبيس، ونحو ذلك من المساجد التي بنيت على آثار النبي صلى الله عليه وسلم، وأصحابه، كمسجد المولد وغيره، فليس قصد شيء من ذلك من السنة، ولا استحبه أحد من الأئمة، وإنما المشروع إتيان المسجد الحرام خاصة، والمشاعر‏:‏ عرفة، ومزدلفة، والصفا، والمروة، وكذلك قصد الجبال والبقاع التي حول مكة غير المشاعر عرفة ومزدلفة ومني، مثل جبل حراء، والجبل الذي عند مني الذي يقال‏:‏ إنه كان فيه قبة الفداء، ونحو ذلك، فإنه ليس من سنة رسول اللّه صلى الله عليه وسلم زيارة شيء من ذلك، بل هو بدعة‏.‏ وكذلك ما يوجد في الطرقات من المساجد المبنية على الآثار، والبقاع التي يقال‏:‏ إنها من الآثار، لم يشرع النبي صلى الله عليه وسلم زيارة شيء من ذلك بخصوصه، ولا زيارة شيء من ذلك‏.‏
ودخول الكعبة ليس بفرض، ولا سنة مؤكدة، بل دخولها حسن والنبي صلى الله عليه وسلم لم يدخلها في الحج، ولا في العمرة،

ص -145- لا عمرة الجِعْرَانة، ولا عمرة القَضِية، وإنما دخلها عام فتح مكة، ومن دخلها يستحب له أن يصلي فيها، ويكبر اللّه، ويدعوه ، ويذكره، فإذا دخل مع الباب تقدم حتي يصير بينه وبين الحائط ثلاثة أذرع، والباب خلفه، فذلك هو المكان الذي صلى فيه النبي صلى الله عليه وسلم، ولا يدخلها إلا حافيا، والحجر أكثره من البيت من حيث ينحني حائطه، فمن دخله فهو كمن دخل الكعبة، وليس على داخل الكعبة ما ليس على غيره من الحجاج، بل يجوز له من المشي حافيا، وغير ذلك ما يجوز لغيره‏.‏
والإكثار من الطواف بالبيت من الأعمال الصالحة، فهو أفضل من أن يخرج الرجل من الحرم، ويأتي بعمرة مكية، فإن هذا لم يكن من أعمال السابقين الأولين من المهاجرين والأنصار، ولا رغب فيه النبي صلى الله عليه وسلم لأمته، بل كرهه السلف‏.‏
فصل
وإذا دخل المدينة قبل الحج أو بعده، فإنه يأتي مسجد النبي صلى الله عليه وسلم ويصلي فيه، والصلاة فيه خير من ألف صلاة فيما سواه إلا المسجد الحرام، ولا تشد الرحال إلا إليه، وإلي المسجد الحرام،

ص -146- والمسجد الأقصي، هكذا ثبت في الصحيحين من حديث أبي هريرة، وأبي سعيد، وهو مروي من طرق أخر‏.‏
ومسجده كان أصغر مما هو اليوم، وكذلك المسجد الحرام، لكن زاد فيهما الخلفاء الراشدون، ومن بعدهم، وحكم الزيادة حكم المزيد في جميع الأحكام‏.‏
ثم يسلم على النبي صلى الله عليه وسلم وصاحبيه، فإنه قد قال‏:‏ ‏"‏ما من رجل يسلم عَلَي، إلا رد اللّه على روحي حتي أرد عليه السلام‏"‏ رواه أبو داود وغيره‏.‏ وكان عبد اللّه بن عمر يقول إذا دخل المسجد‏:‏ السلام عليك يارسول اللّه، السلام عليك يا أبا بكر، السلام عليك يا أبت، ثم ينصرف، وهكذا كان الصحابة يسلمون عليه، ويسلمون عليه مستقبلي الحجرة، مستدبري القبلة، عند أكثر العلماء، كمالك، والشافعي، وأحمد‏.‏ وأبوحنيفة قال‏:‏ يستقبل القبلة، فمن أصحابه من قال‏:‏ يستدبر الحجرة، ومنهم من قال‏:‏ يجعلها عن يساره، واتفقوا على أنه لا يستلم الحجرة، ولا يقبلها، ولا يطوف بها، ولا يصلي إليها، وإذا قال في سلامه‏:‏ السلام عليك يارسول اللّه، يانبي اللّه، ياخيرة اللّه من خلقه، يا أكرم الخلق على ربه، يا إمام المتقين، فهذا كله من صفاته،
بأبي هو وأمي صلى الله عليه وسلم، وكذلك إذا صلى عليه مع السلام عليه، فهذا مما أمر اللّه به‏.‏

ص -147- ولا يدعو هناك مستقبل الحجرة، فإن هذا كله منهي عنه باتفاق الأئمة‏.‏ ومالك من أعظم الأئمة كراهية لذلك‏.‏ والحكاية المروية عنه ‏:‏ أنه أمر المنصور أن يستقبل الحجرة وقت الدعاء،كذب على مالك‏.‏ ولا يقف عند القبر للدعاء لنفسه، فإن هذا بدعة، ولم يكن أحد من الصحابة يقف عنده يدعو لنفسه، ولكن كانوا يستقبلون القبلة، ويدعون في مسجده، فإنه صلى الله عليه وسلم قال‏:‏ ‏"‏اللهم لا تجعل قبري وثنا يعبد‏"‏، وقال‏:‏ ‏"‏لا تجعلوا قبري عيدا، ولا تجعلوا بيوتكم قبورا، وصلوا على حيثما كنتم، فإن صلاتكم تبلغني‏"‏، وقال‏:‏ ‏"‏أكثروا على من الصلاة يوم الجمعة، وليلة الجمعة، فإن صلاتكم معروضة علي‏"‏‏.‏ فقالوا‏:‏ كيف تعرض صلاتنا عليك وقد أرمت‏؟‏ أي بليت‏.‏ قال‏:‏ ‏"‏إن اللّه حَرَّم على الأرض أن تأكل أجساد الأنبياء‏"‏‏.‏ فأخبر أنه يسمع الصلاة والسلام من القريب، وأنه يبلغ ذلك من البعيد‏.‏ وقال‏:‏ ‏"‏لعن اللّه اليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏، يحذر ما فعلوا، قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكنه كره أن يتخذ مسجدًا‏.‏ أخرجاه في الصحيحين‏.‏
فدفنته الصحابة في موضعه الذي مات فيه، من حجرة عائشة، وكانت هي وسائر الحُجَر خارج المسجد، من قبليه وشرقيه، لكن لما كان في زمن الوليد بن عبد الملك عُمِّر هذا المسجد وغيره، وكان نائبه على المدينة عمر بن عبد العزيز، فأمر أن تشتري الحجر، ويزاد

ص -148- في المسجد، فدخلت الحجرة في المسجد من ذلك الزمان، وبنيت منحرفة عن القبلة مسنمة؛ لئلا يصلي أحد إليها، فإنه قال صلى الله عليه وسلم ‏:‏ ‏"‏لا تجلسوا على القبور، ولا تصلوا إليها‏"‏ رواه مسلم عن أبي مَرْثَد الغَنَوي‏.‏ واللّه أعلم‏.‏
وزيارة القبور على وجهين‏:‏ زيارة شرعية، وزيارة بدعية‏.‏
فالشرعية‏:‏ المقصود بها السلام على الميت، والدعاء له، كما يقصد بالصلاة على جنازته، فزيارته بعد موته من جنس الصلاة عليه، فالسنة أن يسلم على الميت، ويدعو له سواء كان نبيًا، أو غير نبي، كما كان النبي صلى الله عليه وسلم يأمر أصحابه إذا زاروا القبور أن يقول أحدهم‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين، والمسلمين، وإنا إن شاء اللّه بكم لاحقون، يرحم اللّه المستقدمين منا ومنكم، والمستأخرين، نسأل اللّه لنا ولكم العافية، اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏ وهكذا يقول إذا زار أهل البقيع، ومن به من الصحابة أو غيرهم، أو زار شهداء أحد، وغيرهم‏.‏
وليست الصلاة عند قبورهم أو قبور غيرهم مستحبة عند أحد من أئمة المسلمين، بل الصلاة في المساجد التي ليس فيها قبر أحد من الأنبياء والصالحين وغيرهم أفضل من الصلاة في المساجد التي فيها ذلك باتفاق أئمة

ص -149- المسلمين؛ بل الصلاة في المساجد التي على القبور إما محرمة، وإما مكروهة‏.‏
والزيارة البدعية‏:‏ أن يكون مقصود الزائر أن يطلب حوائجه من ذلك الميت، أو يقصد الدعاء عند قبره، أو يقصد الدعاء به، فهذا ليس من سنة النبي صلى الله عليه وسلم، ولا استحبه أحد من سلف الأمة وأئمتها، بل هو من البدع المنهي عنها باتفاق سلف الأمة وأئمتها، وقد كره مالك وغيره أن يقول القائل‏:‏ زرت قبر النبي صلى الله عليه وسلم، وهذا اللفظ لم ينقل عن النبي صلى الله عليه وسلم ، بل الأحاديث المذكورة في هذا الباب مثل قوله‏:‏ ‏"‏من زارني، وزار أبي إبراهيم في عام واحد، ضمنت له على اللّه الجنة‏"‏ وقوله‏:‏ ‏"‏من زارني بعد مماتي، فكأنما زارني في حياتي، ومن زارني بعد مماتي، حلت عليه شفاعتي‏"‏ ونحو ذلك، كلها أحاديث ضعيفة، بل موضوعة، ليست في شيء من دواوين الإسلام، التي يعتمد عليها، ولا نقلها إمام من أئمة المسلمين، لا الأئمة الأربعة، ولا غيرهم، ولكن روي بعهضا البزار، والدارقطني، ونحوهما بأسانيد ضعيفة، ولأن من عادة الدارقطني وأمثاله، يذكرون هذا في السنن ليعرف، وهو وغيره يبينون ضعف الضعيف من ذلك، فإذا كانت هذه الأمور التي فيها شرك وبدعة نهي عنها عند قبره، وهو أفضل الخلق، فالنهي عن ذلك عند قبر غيره أولي وأحري‏.‏

ص -150- ويستحب أن يأتي مسجد قباء، ويصلي فيه، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من تطهر في بيته، وأحسن الطهور، ثم أتي مسجد قباء، لا يريد إلا الصلاة فيه، كان له كأجر عمرة‏"‏ رواه أحمد والنسائي وابن ماجه‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏الصلاة في مسجد قباء كعمرة‏"‏ قال الترمذي‏:‏ حسن‏.‏
والسفر إلى المسجد الأقصي، والصلاة فيه، والدعاء، والذكر، والقراءة، والاعتكاف، مستحب في أي وقت شاء، سواء كان عام الحج، أو بعده‏.‏ ولا يفعل فيه وفي مسجد النبي صلى الله عليه وسلم إلا ما يفعل في سائر المساجد‏.‏ وليس فيها شيء يتمسح به، ولا يقَبل ولا يطاف به، هذا كله ليس إلا في المسجد الحرام خاصة، ولا تستحب زيارة الصخرة، بل المستحب أن يصلي في قبلي المسجد الأقصى الذي بناه عمر بن الخطاب للمسلمين‏.‏
ولا يسافر أحد ليقف بغير عرفات، ولا يسافر للوقوف بالمسجد الأقصي، ولا للوقوف عند قبر أحد، لا من الأنبياء، ولا المشايخ، ولا غيرهم، باتفاق المسلمين، بل أظهر قولي العلماء أنه لا يسافر أحد لزيارة قبر من القبور‏.‏
ولكن تزار القبور الزيارة الشرعية، من كان قريبًا، ومن اجتاز

ص -151- بها، كما أن مسجد قباء يزار من المدينة، وليس لأحد أن يسافر إليه لنهيه صلى الله عليه وسلم أن تشد الرحال إلا إلى المساجد الثلاثة‏.‏
وذلك أن الدين مبني على أصلين‏:‏ ألا يعبد إلا اللّه وحده لا شريك له، ولا يعبد إلا بما شرع، لا نعبده بالبدع، كما قال تعالي‏:‏ ‏ {فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏ 110‏]‏ ‏.‏ ولهذا كان عمر بن الخطاب رضي اللّه عنه يقول في دعائه ‏:‏ اللهم اجعل عملي كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل فيه لأحد شيئًا‏.‏ وقال الفضيل بن عياض في قوله تعالي‏:‏ ‏ {لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏ ‏.‏ قال‏:‏ أخلصه، وأصوبه‏.‏ قيل‏:‏ يا أبا علي، ما أخلصه وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصا، ولم يكن صوابا، لم يقبل، وإذا كان صوابا ولم يكن خالصا لم يقبل، حتي يكون خالصا صوابا‏.‏ والخالص أن يكون للّه، والصواب أن يكون على السنة، وقد قال اللّه تعالي‏:‏ ‏ {أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشوري‏:‏21‏]‏ ‏.‏
والمقصود بجميع العبادات أن يكون الدين كله للّه وحده، فاللّه هو المعبود، والمسؤول الذي يخاف ويرجي، ويسأل ويعبد، فله الدين خالصًا، وله أسلم من في السموات والأرض طوعا وكرهًا، والقرآن مملوء من هذا،

ص -152- كما قال تعالي‏:‏ ‏ {تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ‏}‏ إلى قوله‏:‏‏ {قُلِ اللَّهَ أَعْبُدُ مُخْلِصًا لَّهُ دِينِي‏}‏ إلى قوله ‏:‏ ‏ {أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ‏}‏ ‏[‏الزمر‏:‏ 164‏]‏ ‏.‏ وقال تعالي‏:‏ ‏ {مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ‏}‏ الآيتين ‏[‏آل عمران‏:‏ 79،80‏]‏ ، وقال تعالي‏:‏ ‏ {ققُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ‏}‏ الآيتين‏.‏ ‏[‏الإسراء‏:‏ 56،57‏]‏ ‏.‏
قالت طائفة من السلف‏:‏ كان أقوام يدْعُون الملائكة، والأنبياء، كالمسيح، والعزيز، فأنزل اللّه تعالى هذه الآية، وقال تعالي‏:‏ ‏ {وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ‏}‏ الآيات‏.‏ ‏[‏الأنبياء‏:‏ 26 وما بعدها‏]‏ ‏.‏ ومثل هذا في القرآن كثير؛ بل هذا مقصود القرآن، ولبه، وهو مقصود دعوة الرسل كلهم، وله خلق الخلق، كما قال تعالي‏:‏ ‏ {وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏56‏]‏
فيجب على المسلم أن يعلم أن الحج من جنس الصلاة ونحوها من العبادات، التي يعبد اللّه بها وحده لا شريك له، وأن الصلاة على الجنائز وزيارة قبور الأموات من جنس الدعاء لهم، والدعاء للخلق من جنس المعروف والإحسان، الذي هو من جنس الزكاة‏.‏
والعبادات التي أمر اللّه بها توحيد وسنة، وغيرها فيها شرك

ص -153- وبدعة،كعبادات النصاري، ومن أشبههم مثل قصد البقعة لغير العبادات التي أمر اللّه بها، فإنه ليس من الدين، ولهذا كان أئمة العلماء يعدون من جملة البدع المتكررة السفر لزيارة قبور الأنبياء، والصالحين، وهذا في أصح القولين غير مشروع، حتي صرح بعض من قال ذلك أن من سافر هذا السفر لا يقصر فيه الصلاة؛ لأنه سفر معصية‏.‏ وكذلك من يقصد بقعة لأجل الطلب من مخلوق، هي منسوبة إليه، كالقبر، والمقام أو لأجل الاستعاذة به، ونحو ذلك، فهذا شرك وبدعة، كما تفعله النصارى ومن أشبههم من مبتدعة هذه الأمة، حيث يجعلون الحج والصلاة من جنس ما يفعلونه من الشرك والبدع، ولهذا قال صلى اللّه عليه وسلم لما ذكر له بعض أزواجه كنيسة بأرض الحبشة، وذكر له عن حسنها وما فيها من التصاوير، فقال‏:‏ ‏"‏أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا، وصوروا فيه تلك التصاوير، أولئك شرار الخلق عند اللّه يوم القيامة‏"‏ ‏.‏
ولهذا نهي العلماء عما فيه عبادة لغير اللّه، وسؤال لمن مات من الأنبياء، أو الصالحين، مثل من يكتب رقعة ويعلقها عند قبر نبي، أو صالح، أو يسجد لقبر، أو يدعوه، أو يرغب إليه‏.‏ وقالوا‏:‏ إنه لا يجوز بناء المساجد على القبور؛ لأن النبي صلى الله عليه وسلم قال قبل أن يموت بخمس ليال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون

ص -154- القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏ رواه مسلم، وقال ‏:‏ ‏"‏لو كنت متخذا من أهل الأرض خليلا لاتخذت أبا بكر خليلا‏"‏‏.‏ وهذه الأحاديث في الصحاح‏.‏ وما يفعله بعض الناس من أكل التمر في المسجد، أو تعليق الشعر في القناديل، فبدعة مكروهة‏.‏
ومن حمل شيئا من ماء زمزم جاز، فقد كان السلف يحملونه ، وأما التمر الصيحاني فلا فضيلة فيه، بل غيره من التمر، البرني والعجوة خير منه، والأحاديث إنما جاءت عن النبي صلى الله عليه وسلم في مثل ذلك، كما جاء في الصحيح‏:‏ ‏"‏من تصبح بسبع تمرات عجوة، لم يصبه ذلك اليوم سم، ولا سحر‏"‏‏.‏ ولم يجئ عنه في الصيحاني شيء‏.‏ وقول بعض الناس‏:‏ إنه صاح بالنبي صلى الله عليه وسلم جهل منه بل إنما سمي بذلك ليبسه، فانه يقال‏:‏ تصوح التمر، إذا يبس‏.‏
وهذا كقول بعض الجهال‏:‏إن عين الزرقاء جاءت معه من مكة،ولم يكن بالمدينة على عهد النبي صلى الله عليه وسلم عين جارية لا الزرقاء ولا عيون حمزة ولا غيرهما، بل كل هذا مستخرج بعده‏.‏
ورفع الصوت في المساجد منهي عنه، وقد ثبت أن عمر بن الخطاب

ص -155- رضي اللّه عنه رأي رجلين يرفعان أصواتهما في المسجد فقال‏:‏ لو أعلم أنكما من أهل البلد لأوجعتكما ضربا، إن الأصوات لا ترفع في مسجده‏.‏ فما يفعل بعض جهال العامة من رفع الصوت عقيب الصلاة من قولهم‏:‏ السلام عليك يارسول اللّه ‏!‏ بأصوات عالية‏.‏ من أقبح المنكرات‏.‏ ولم يكن أحد من السلف يفعل شيئا من ذلك عقيب السلام بأصوات عالية، ولا منخفضة، بل مافي الصلاة من قول المصلي‏:‏ السلام عليك أيها النبي ورحمة اللّه وبركاته، هو المشروع، كما أن الصلاة عليه مشروعة في كل زمان ومكان‏.‏
وقد ثبت في الصحيح أنه قال‏:‏ ‏"‏من صلى على مرة صلى اللّه عليه بها عشرا‏"‏‏.‏ وفي المسند‏:‏ أن رجلا قال‏:‏ يارسول اللّه، أجعل عليك ثلث صلاتي، قال‏:‏ ‏"‏إذًا يكفيك اللّه ثلث أمرك‏"‏‏.‏ فقال‏:‏ أجعل عليك ثلثي صلاتي، قال‏:‏ ‏"‏إذا يكفيك اللّه ثلثي أمرك‏"‏‏.‏ قال‏:‏ أجعل صلاتي كلها عليك، قال‏:‏ ‏"‏إذا يكفيك اللّه ما أهمك من أمر دنياك وأمر آخرتك‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏لا تتخذوا قبري عيدا، وصلوا على حيثما كنتم، فإن صلاتكم تبلغني‏"‏‏.‏ وقد رأي عبد اللّه بن حسن شيخ الحسنيين في زمنه رجلا ينتاب قبر النبي صلى الله عليه وسلم، للدعاء عنده، قال‏:‏ ياهذا، إن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏لا تتخذوا قبري عيدا، وصلوا على حيثما كنتم، فإن

ص -156- صلاتكم تبلغني‏"‏ فما أنت ورجل بالأندلس إلا سواء‏.‏
ولهذا كان السلف يكثرون الصلاة والسلام عليه، في كل مكان وزمان، ولم يكونوا يجتمعون عند قبره، لا لقراءة ختمة، ولا إيقاد شمع، وإطعام وإسقاء، ولا إنشاد قصائد، ولا نحو ذلك، بل هذا من البدع، بل كانوا يفعلون في مسجده ما هو المشروع في سائر المساجد من الصلاة، والقراءة، والذكر، والدعاء، والاعتكاف، وتعليم القرآن والعلم، وتعلمه، ونحو ذلك‏.‏
وقد علموا أن النبي صلى الله عليه وسلم له مثل أجر كل عمل صالح تعمله أمته، فإنه صلى الله عليه وسلم قال‏:‏ ‏"‏من دعا إلى هدي فله من الأجر مثل أجور من اتبعه، من غير أن ينقص من أجورهم شيئًا‏"‏‏.‏ وهو الذي دعا أمته إلى كل خير، فكل خير يعمله أحد من الأمة فله مثل أجره، فلم يكن صلى الله عليه وسلم يحتاج إلى أن يهدي إليه ثواب صلاة، أو صدقة، أو قراءة من أحد، فإن له مثل أجر ما يعملونه من غير أن ينقص من أجورهم شيئا‏.‏
وكل من كان له أطوع وأتبع كان أولي الناس به في الدنيا والآخرة، قال تعالي‏:‏ ‏ {قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي‏}‏ ‏[‏يوسف‏:‏ 108‏]‏ ، وقال صلى الله عليه وسلم‏:‏ ‏"‏إن آل أبي فلان ليسوا لي

ص -157- بأولياء، إنما ولي اللّه وصالح المؤمنين‏"‏، وهو أولي بكل مؤمن من نفسه، وهو الواسطة بين اللّه وبين خلقه في تبليغ أمره ونهيه، ووعده، ووعيده، فالحلال ما حلله، والحرام ما حرمه، والدين ما شرعه‏.‏
واللّه هو المعبود المسؤول، المستعان به الذي يخاف ويرجي، ويتوكل عليه، قال تعالي‏:‏‏ {وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏ ، فجعل الطاعة للّه والرسول، كما قال تعالي‏:‏ ‏ {مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏ 80‏]‏ ، وجعل الخشية والتقوي للّه وحده لا شريك له، فقال تعالي‏:‏ ‏ {وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏ ، فأضاف الإيتاء إلى اللّه والرسول، كما قال تعالي‏:‏ ‏ {وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏ ، فليس لأحد أن يأخذ إلا ما أباحه الرسول، وإن كان اللّه آتاه ذلك من جهة القدرة، والملك، فإنه يؤتي الملك من يشاء، وينزع الملك ممن يشاء، ولهذا كان صلى الله عليه وسلم يقول في الاعتدال من الركوع، وبعد السلام‏:‏ ‏"‏اللهم لا مانع لما أعطيت، ولا معطي لما منعت، ولا ينفع ذا الجَدِّ منك الجَدُ‏"‏ أي‏:‏ من آتيته جدا وهو البخت والمال والملك، فإنه لا ينجيه منك إلا الإيمان والتقوي‏.‏
وأما التوكل فعلي اللّه وحده، والرغبة فإليه وحده، كما قال

ص -158- تعالي‏:‏ ‏ {وَقَالُواْ حَسْبُنَا اللّهُ‏}‏ ولم يقل‏:‏ ورسوله، وقالوا‏:‏‏ {إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ولم يقولوا هنا‏:‏ ورسوله، كما قال في الإيتاء، بل هذا نظير قوله‏:‏ ‏ {فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏7،8‏]‏ ، وقال تعالي‏:‏ ‏ {الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ‏}‏ ‏[‏آل عمران‏:‏ 173‏]‏ ، وفي صحيح البخاري عن ابن عباس أنه قال‏:‏ حسبنا اللّه ونعم الوكيل، قالها إبراهيم حين ألقي في النار، وقالها محمد صلى الله عليه وسلم حين ‏ {قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ‏}‏‏.‏ وقد قال تعالي‏:‏ ‏ {يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ‏}‏ ‏[‏الأنفال‏:‏ 64‏]‏ ‏.‏ أي‏:‏ اللّه وحده حسبك، وحسب المؤمنين الذين اتبعوك‏.‏
ومن قال ‏:‏ إن اللّه والمؤمنين حسبك فقد ضل، بل قوله من جنس الكفرة، فإن اللّه وحده هو حسب كل مؤمن به‏.‏ والحسب الكافي، كما قال تعالي‏:‏ ‏ {أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ‏}‏ ‏[‏الزمر‏:‏36‏]‏
وللّه تعالى حق لا يشركه فيه مخلوق؛ كالعبادات، والإخلاص والتوكل، والخوف، والرجاء، والحج، والصلاة، والزكاة، والصيام، والصدقة‏.‏ والرسول له حق؛ كالإيمان به، وطاعته، واتباع سنته وموالاة من يواليه، ومعاداة من يعاديه، وتقديمه في المحبة على الأهل والمال، والنفس، كما قال صلى الله عليه وسلم‏:‏ ‏"‏والذي نفسي بيده،

ص -159- لا يؤمن أحدكم حتي أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏، بل يجب تقديم الجهاد الذي أمر به على هذا كله، كما قال تعالي‏:‏ ‏ {قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏ ، وقال تعالي‏:‏ ‏ {وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ إِن كَانُواْ مُؤْمِنِينَ‏}‏ ‏[‏التوبة‏:‏62‏]‏ ‏.‏
وبسط مافي هذا المختصر وشرحه مذكور في غير هذا الموضع‏.‏ واللّه سبحانه وتعالي أعلم، وصلي اللّه وسلم على سيدنا محمد وآله وصحبه وسلم، والحمد للّه رب العالمين‏.‏


فصل وأما الحج فأخذ فيه فقهاء الحديث بالسنن في صفته وأحكامه

الجزء السادس والعشرون

فصل وأما الحج فأخذ فيه فقهاء الحديث بالسنن في صفته وأحكامه

ص -160- وَقَالَ قدس اللّه رُوحه ‏:‏
فصل
وأما الحج، فأخذوا فيه بالسنن الثابتة عن رسول اللّه صلى الله عليه وسلم في صفته وأحكامه‏.‏
وقد ثبت بالنقل المتواتر عند الخاصة من علماء الحديث من وجوه كثيرة في الصحيحين، وغيرهما‏:‏ أنه صلى الله عليه وسلم لما حج حجة الوداع أحرم هو والمسلمون من ذي الحُلَيفَة ، فقال‏:‏ ‏"‏من شاء أن يهلّ بعمرة فليفعل، ومن شاء أن يهلّ بحجة فليفعل، ومن شاء أن يهل بعمرة وحجة فليفعل‏"‏‏.‏ فلما قدموا وطافوا بالبيت، وبين الصفا والمروة، أمر جميع المسلمين الذين حجوا معه أن يحلوا من إحرامهم ويجعلوها عمرة، إلا من ساق الهدي فإنه لا يحل حتي يبلغ الهدي محله‏.‏ فراجعه بعضهم في ذلك فغضب‏.‏ وقال‏:‏ ‏"‏انظروا ما أمرتكم به فافعلوه‏"‏‏.‏ وكان هو صلى الله عليه وسلم قد ساق الهدي، فلم يحل من إحرامه‏.‏

ص -161- ولما رأى كراهة بعضهم للإحلال،قال‏:‏ ‏"‏لو استقبلتُ من أمري ما استدبرتُ لما سقت
الهدي، ولجعلتها عمرة، ولولا أن معي الهدي لأحللت‏"‏‏.‏ وقال أيضًا‏:‏ ‏"‏إني لَبَّدْت رأسي، وقَلَّدت هديي، فلا أحل حتي أنحر‏"‏‏.‏ فحل المسلمون جميعهم إلا النفر الذين ساقوا الهدي، منهم‏:‏ رسول اللّه صلى الله عليه وسلم، وعلي بن أبي طالب، وطلحة بن عبيد اللّه‏.‏ فلما كان يوم التروية أحرم المحلون بالحج، وهم ذاهبون إلى منى، فبات بهم تلك الليلة بمنى، وصلى بهم فيها الظهر والعصر والمغرب والعشاء والفجر، ثم سار بهم إلى نمرة على طريق ضب، و‏[‏نمرة‏]‏ خارجة عن عرنة من يمانيها وغربيها، ليست من الحرم، ولا من عرفة، فنصبت له القبة بنمرة، وهناك كان ينزل خلفاؤه الراشدون بعده، وبها الأسواق، وقضاء الحاجة، والأكل، ونحو ذلك‏.‏
فلما زالت الشمس ركب هو ومن ركب معه، وسار المسلمون إلى المصلى ببطن عرنة، حيث قد بني المسجد، وليس هو من الحرم، ولا من عرفة، وإنما هو برزخ بين المشعرين‏:‏ الحلال والحرام هناك، بينه وبين الموقف نحو ميل، فخطب بهم خطبة الحج على راحلته‏.‏ وكان يوم الجمعة، ثم نزل فصلى بهم الظهر والعصر مقصورتين، مجموعتين، ثم سار والمسلمون معه إلى الموقف بعرفة عند الجبل المعروف بجبل الرحمة،

ص -162- واسمه ‏[‏إلال‏]‏ على وزن هلال‏.‏ وهو الذي تسميه العامة عرفة، فلم يزل هو والمسلمون في الذكر والدعاء إلى أن غربت الشمس‏.‏
فدفع بهم إلى مزدلفة، فصلى المغرب والعشاء بعد مغيب الشفق قبل حط الرحال حيث نزلوا بمزدلفة، وبات بها حتي طلع الفجر، فصلى بالمسلمين الفجر في أول وقتها مُغَلِّسًا بها زيادة على كل يوم، ثم وقف عند ‏[‏قزح‏]‏ وهو جبل مزدلفة الذي يسمي‏:‏ المشعر الحرام، وإن كانت مزدلفة كلها هي المشعر الحرام المذكور في القرآن، فلم يزل واقفًا بالمسلمين إلى أن أسفر جدًا‏.‏
ثم دفع بهم حتي قدم منى، فاستفتحها برمي جمرة العقبة، ثم رجع إلى منزله بمنى فحلق رأسه، ثم نحر ثلاثا وستين بدنة من الهدي الذي ساقه، وأمر عليًا فنحر الباقي، وكان مائة بدنة، ثم أفاض إلى مكة، فطاف طواف الإفاضة، وكان قد عجل ضعفة أهل بيته من مزدلفة، قبل طلوع الفجر، فرموا الجمرة بليل، ثم أقام بالمسلمين أيام منى الثلاث يصلى بهم الصلوات الخمس مقصورة، غير مجموعة، يرمي كل يوم الجمرات الثلاث بعد زوال الشمس، يفتتح بالجمرة الأولي وهي الصغري، وهي الدنيا إلى منى، والقصوي من مكة ويختتم بجمرة العقبة، ويقف بين الجمرتين الأولي والثانية، وبين الثانية والثالثة وقوفا طويلا بقدر سورة البقرة يذكر اللّه ويدعو فإن المواقف ثلاثة‏:‏ عرفة

ص -163- ومزدلفة، ومنى‏.‏
ثم أفاض آخر أيام التشريق بعد رمي الجمرات، هو والمسلمون فنزل بالْمُحَصَّب عند خيف بني كنانة، فبات هو والمسلمون فيه ليلة الأربعاء‏.‏ وبعث تلك الليلة عائشة مع أخيها عبد الرحمن لتعتمر من التنعيم، وهو أقرب أطراف الحرم إلى مكة من طريق أهل المدينة‏.‏ وقد بني بعده هناك مسجدا سماه الناس مسجد عائشة؛ لأنه لم يعتمر بعد الحج مع النبي صلى الله عليه وسلم من أصحابه أحد قط إلا عائشة؛ لأجل أنها كانت قد حاضت لما قدمت‏.‏ وكانت معتمرة فلم تطف قبل الوقوف بالبيت، ولا بين الصفا والمروة، وقال لها النبي صلى الله عليه وسلم‏:‏ ‏"‏اقضي ما يقضي الحاج، غير ألا تطوفي بالبيت ولا بين الصفا والمروة‏"‏‏.‏
ثم ودع البيت هو والمسلمون ورجعوا إلى المدينة، ولم يقم بعد أيام التشريق، ولا اعتمر أحد قط على عهده عمرة يخرج فيها من الحرم إلى الحل إلا عائشة وحدها‏.‏
فأخذ فقهاء الحديث؛ كأحمد وغيره، بسنته في ذلك كله، وإن كان منهم ومن غيرهم من قد يخالف بعض ذلك بتأويل تخفي عليه

ص -164- فيه السنة‏.‏
فمن ذلك أنهم استحبوا للمسلمين أن يحجوا كما أمر النبي صلى الله عليه وسلم أصحابه، ولما اتفقت جميع الروايات على أنه أمر أصحابه بأن يحلوا من إحرامهم، ويجعلوها متعة، استحبوا المتعة لمن جمع بين النسكين في سفرة واحدة، وأحرم في أشهر الحج‏.‏ كما أمر به النبي صلى الله عليه وسلم‏.‏ وعلموا أن من أفرد الحج، واعتمر عقبه من الحل وإن قالوا‏:‏ إنه جائز فإنه لم يفعله أحد على عهد رسول اللّه صلى الله عليه وسلم إلا عائشة، على قول من يقول‏:‏ إنها رفضت العمرة، وأحرمت بالحج، كما يقوله الكوفيون‏.‏ وأما على قول أكثر الفقهاء‏:‏ أنها صارت قارنة‏:‏ فلا عائشة ولا غيرها فعل ذلك‏.‏
وكذلك علموا أن من لم يَسُقّ الهدي، وقَرَن بين النسكين لا يفعله‏.‏ وإن قال أكثرهم كأحمد وغيره ‏:‏ إنه جائز، فإنه لم يفعله أحد على عهد النبي صلى الله عليه وسلم إلا عائشة، على قول من قال‏:‏ إنها كانت قارنة‏.‏
ولم يختلف أئمة الحديث فقهاء، وعلماء؛ كأحمد وغيره أن النبي صلى الله عليه وسلم نفسه لم يكن مفردا للحج، ولا كان متمتعا تمتعًا حل به من إحرامه‏.‏ ومن قال من أصحاب أحمد‏:‏ إنه تمتع،

ص -165- وحل من إحرامه فقد غلط، وكذلك من قال‏:‏ إنه لم يعتمر في حجته فقد غلط‏.‏
وأما من توهم من بعض الفقهاء‏:‏ أنه اعتمر بعد حجته، كما يفعله المختارون للإفراد إذا جمعوا بين النسكين فهذا لم يروه أحد، ولم يقله أحد أصلا من العالمين بحجته صلى الله عليه وسلم‏.‏ فإنه لا خلاف بينهم‏:‏ أنه صلى الله عليه وسلم لا هو ولا أحد من أصحابه اعتمر بعد الحج إلا عائشة؛ ولهذا لا يعرف موضع الإحرام بالعمرة إلا بمساجد عائشة، حيث لم يخرج أحد من الحرم إلى الحل فيحرم بالعمرة إلا هي ولا كان صلى الله عليه وسلم أيضا قارنًا قرانًا طاف فيه طوافين وسعي سعيين‏.‏ فإن الروايات الصحيحة كلها تصرح بأنه إنما طاف بالبيت، وبين الصفا والمروة قبل التعريف مرة واحدة‏.‏
فمن قال من أصحاب أبي حنيفة أو مالك أو الشافعي أو أحمد شيئا من هذه المقالات، فقد غلط‏.‏
وسبب غلطه‏:‏ ألفاظ مشتركة سمعها في ألفاظ الصحابة الناقلين لحجة النبي صلى الله عليه وسلم‏.‏ فإنه قد ثبت في الصحاح عن غير واحد منهم‏:‏ عائشة، وابن عمر وغيرهما أنه صلى الله عليه وسلم تمتع بالعمرة إلى الحج‏.‏ وثبت أيضا عنهم أنه أفرد الحج‏.‏

ص -166- وعامة الذين نقل عنهم أنه أفرد الحج، ثبت عنهم أنهم قالوا‏:‏ إنه تمتع بالعمرة إلى الحج‏.‏ وثبت عن أنس بن مالك أنه قال‏:‏ سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏لبيك عمرة وحجا‏"‏‏.‏وعن عمر‏:‏ أنه أخبر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أتاني آت من ربي يعني بوادي العقيق وقال‏:‏ قل‏:‏ عمرة في حجة‏"‏، ولم يَحْكِ أحد لفظ النبي صلى الله عليه وسلم الذي أحرم به إلا عمر وأنس؛ فلهذا قال الإمام أحمد‏:‏ لا أشك أن النبي صلى الله عليه وسلم كان قارنا‏.‏
وأما ألفاظ الصحابة، فإن التمتع بالعمرة إلى الحج اسم لكل من اعتمر في أشهر الحج وحج من عامه، سواء جمع بينهما بإحرام واحد أو تحلل من إحرامه‏.‏ فهذا التمتع العام يدخل فيه القِران؛ ولذلك وجب عليه الهدي عند عامة الفقهاء، إدخالا له في عموم قوله تعالى‏:‏ ‏ {فَمَن تَمَتَّعَ بِالْعُمْرَةِ إلى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ‏}‏ ‏[‏البقرة‏:‏196‏]‏ ، وإن كان اسم ‏[‏التمتع‏]‏ قد يختص بمن اعتمر، ثم أحرم بالحج بعد قضاء عمرته‏.‏
فمن قال منهم‏:‏ ‏[‏تمتع بالعمرة إلى الحج‏]‏ لم يرد أنه حل من إحرامه، ولكن أراد‏:‏ أنه جمع في حجته بين النسكين معتمرا في أشهر الحج، لكن لم يبين‏:‏ هل أحرم بالعمرة قبل الطواف بالبيت وبالجبلين،

ص -167- أو أحرم بالحج بعد ذلك‏؟‏ فإن كان قد أحرم قبل الطوافين، فهو قارن بلا تردد، وإن كان إنما أهل بالحج بعد الطواف بالبيت‏.‏ وبالجبلين، وهو لم يكن حل من إحرامه، فهذا يسمي متمتعا؛ لأنه اعتمر قبل الإهلال بالحج، ويسمي قارنا، لأنه أحرم بالحج قبل إحلاله من العمرة؛ ولهذا يسميه بعض أصحابنا‏:‏ ‏[‏متمتعا‏]‏ ، ويسميه بعضهم‏:‏ ‏[‏قارنا‏]‏ ويسميه بعضهم بالاسمين، وهو الأصوب‏.‏ وهذا في التمتع الخاص، فأما التمتع العام فيشمله بلا تردد‏.‏
ومع هذا، فالصواب ما قطع به أحمد من أنه صلى الله عليه وسلم أحرم بالحج قبل الطواف؛ لقوله‏:‏ ‏"‏لبيك عمرة وحجا‏"‏‏.‏ ولو كان من حين يحرم بالعمرة مع قوله سبحانه‏:‏ ‏ {فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ ؛ لأن العمرة دخلت في الحج، كما قاله النبي صلى الله عليه وسلم
وإذا كانت عمرة المتمتع جزءا من حجه، فالهدي المسوق لا ينحر حتي يقضي التَّفَث، كما قال تعالى‏:‏ ‏ {ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ‏}‏ ‏[‏الحج‏:‏ 29‏]‏ ، وذلك إشارة إلى الهدي المسوق، فإنه نذر؛ ولهذا لو عطب دون محله وجب نحره؛ لأن نحره إنما يكون عند بلوغه محله، وإنما يبلغ محله إذا بلغ صاحبه محله؛ لأنه تبع له، وإنما يبلغ صاحبه محله يوم النحر؛ إذ قبل ذلك لا يحل مطلقًا؛ لأنه يجب عليه أن يحج، بخلاف من اعتمر عمرة مفردة، فإنه حل حلا مطلقًا‏.‏

ص -168- وأما ما تضمنته سنة رسول اللّه صلى الله عليه وسلم من المقام بمنى يوم التروية، والمبيت بها الليلة التي قبل يوم عرفة، ثم المقام بعرنة التي بين المشعر الحرام وعرفة إلى الزوال، والذهاب منها إلى عرفة والخطبة، والصلاتين في أثناء الطريق ببطن عرنة فهذا كالمجمع عليه بين الفقهاء، وإن كان كثير من المصنفين لا يميزه، وأكثر الناس لا يعرفه لغلبة العادات المحدثة‏.‏
ومن سنة رسول اللّه صلى الله عليه وسلم‏:‏ أنه جمع بالمسلمين جميعهم بعرفة، بين الظهر والعصر، وبمزدلفة بين المغرب والعشاء، وكان معه خلق كثير ممن منزله دون مسافة القصر من أهل مكة وما حولها‏.‏ ولم يأمر حاضري المسجد الحرام بتفريق كل صلاة في وقتها، ولا أن يعتزل المكيون ونحوهم فلم يصلوا معه العصر، وأن ينفردوا فيصلوها في أثناء الوقت دون سائر المسلمين‏.‏ فإن هذا مما يعلم بالاضطرار لمن تتبع الأحاديث أنه لم يكن، وهو قول مالك وطائفة من أصحاب الشافعي وأحمد، وعليه يدل كلام أحمد‏.‏
وإنما غفل قوم من أصحاب الشافعي، وأحمد عن هذا، فطردوا قياسهم في الجمع، واعتقدوا أنه إنما جمع لأجل السفر، والجمع للسفر لا يكون إلا لمن سافر ستة عشر فرسخًا، وحاضِروا مكة ليسوا عن عرنة بهذا البعد‏.‏

ص -169- وهذا ليس بحق، فإنه لو كان جمعه لأجل السفر لجمع قبل هذا اليوم وبعده، وقد أقام بمنى أيام التشريق ولم يجمع فيها، لا سيما ولم ينقل عنه أنه جمع في السفر وهو نازل إلا مرة واحدة، وإنما كان يجمع في السفر إذا جد به السير، وإنما جمع لنحو الوقوف؛ لأجل ألا ي
فصل بين الوقوف بصلاة ولا غيرها‏.‏ كما قال أحمد‏:‏ إنه يجوز الجمع لأجل ذلك من الشغل المانع من تفريق الصلوات‏.‏
ومن اشترط في هذا الجمع السفر من أصحاب أحمد، فهو أبعد عن أصوله من أصحاب الشافعي‏.‏ فإن أحمد يجوز الجمع لأمور كثيرة غير السفر، حتي قال القاضي أبو يعلى وغيره تفسيرا لقول أحمد‏:‏ إنه يجمع لكل ما يبيح ترك الجماعة ‏:‏ فالجمع ليس من خصائص السفر‏.‏ وهذا بخلاف القصر، فإنه لا يشرع إلا للمسافر‏.‏
ولهذا قال أكثر الفقهاء كالشافعي وأحمد‏:‏ إن قصر الصلاة بعرفة ومزدلفة ومنى وأيام التشريق لا يجوز إلا للمسافر الذي يباح له القصر عندهم، طردا للقياس، واعتقادا أن القصر لم يكن إلا للسفر بخلاف الجمع، حتي أمر أحمد وغيره‏:‏ أن الموسم لا يقيمه أمير مكة؛ لأجل قصر الصلاة‏.‏
وذهب طوائف من أهل المدينة وغيرهم منهم مالك، وطائفة

ص -170- من أصحاب الشافعي وأحمد، كأبي الخطاب في عباداته الخمس إلى أنه يقصر المكيون وغيرهم، وأن القصر هناك لأجل النسك‏.‏
والحجة مع هؤلاء‏:‏ أنه لم يثبت أن النبي صلى الله عليه وسلم أمر من صلى خلفه بعرفة ومزدلفة ومنى من المكيين أن يتموا الصلاة، كما أمرهم أن يتموا لما كان يصلي بهم بمكة أيام فتح مكة، حين قال لهم‏:‏ ‏"‏أتموا صلاتكم، فإنا قوم سَفْر‏"‏‏.‏
فإنه لو كان المكيون قد قاموا لما صلوا خلفه الظهر فأتموها أربعًا ثم لما صلوا العصر قاموا فأتموها أربعًا، ثم لما صلوا خلفه عشاء الآخرة قاموا فأتموها أربعا، ثم كانوا مدة مقامه بمنى يتمون خلفه لما أهمل الصحابة نقل مثل هذا‏.‏
ومما قد يغلط فيه الناس‏:‏ اعتقاد بعضهم أنه يستحب صلاة العيد بمنى يوم النحر، حتي قد يصليها بعض المنتسبين إلى الفقه، أخذا فيها بالعمومات اللفظية، أو القياسية‏.‏ وهذه غفلة عن السنة ظاهرة‏.‏ فإن النبي صلى الله عليه وسلم وخلفاءه لم يصلوا بمنى عيدا قط‏.‏ وإنما صلاة العيد بمنى هي جمرة العقبة‏.‏ فرمي جمرة العقبة لأهل الموسم بمنزلة صلاة العيد لغيرهم؛ ولهذا استحب أحمد أن تكون صلاة أهل الأمصار وقت النحر بمنى؛ ولهذا خطب النبي صلى الله عليه وسلم يوم النحر

ص -171- بعد الجمرة، كما كان يخطب في غير مكة بعد صلاة العيد، ورمي الجمرة تحية منى كما أن الطواف تحية المسجد الحرام‏.‏
ومثل هذا ما قاله طائفة منهم ابن عقيل أنه يستحب للمحرم إذا دخل المسجد الحرام أن يصلي تحية المسجد، كسائر المساجد‏.‏ ثم يطوف طواف القدوم، أو نحوه‏.‏ وأما الأئمة وجماهير الفقهاء من أصحاب أحمد وغيرهم فعلى إنكار هذا‏.‏
أما أولا‏:‏ فلأنه خلاف السنة المتواترة من فعل النبي صلى الله عليه وسلم، وخلفائه‏.‏ فإنهم لما دخلوا المسجد لم يفتتحوا إلا بالطواف، ثم الصلاة عقب الطواف‏.‏
وأما ثانيًا‏:‏ فلأن تحية المسجد الحرام هي الطواف‏.‏ كما أن تحية المساجد هي الصلاة‏.‏
وأشنع من هذا‏:‏ استحباب بعض أصحاب الشافعي لمن سعي بين الصفا والمروة أن يصلي ركعتين بعد السعي على المروة، قياسًا على الصلاة بعد الطواف‏.‏ وقد أنكر ذلك سائر العلماء من أصحاب الشافعي وسائر الطوائف، ورأوا أن هذه بدعة ظاهرة القبح‏.‏ فإن السنة مضت بأن النبي صلى الله عليه وسلم وخلفاءه طافوا وصلوا، كما ذكر اللّه الطواف والصلاة‏.‏ ثم سعوا ولم يصلوا عقب السعي، فاستحباب

ص -172- الصلاة عقب السعي، كاستحبابها عند الجمرات، أو بالموقف بعرفات، أو جعل الفجر أربعا قياسا على الظهر‏.‏ والترك الراتب سنة، كما أن الفعل الراتب سنة، بخلاف ما كان تركه لعدم مقتض، أو فوات شرط، أو وجود مانع، وحدث بعده من المقتضيات والشروط وزوال المانع ما دلت الشريعة على فعله حينئذ؛ كجمع القرآن في المصحف، وجمع الناس في التراويح على إمام واحد‏.‏ وتعلم العربية، وأسماء النقلة للعلم، وغير ذلك ما يحتاج إليه في الدين، بحيث لا تتم الواجبات أو المستحبات الشرعية إلا به، وإنما تركه صلى الله عليه وسلم لفوات شرطه أو وجود مانع‏.‏
فأما ما تركه من جنس العبادات، مع أنه لو كان مشروعا لفعله، أو أذن فيه، ولفعله الخلفاء بعده، والصحابة‏.‏ فيجب القطع بأن فعله بدعة وضلالة، ويمتنع القياس في مثله، وإن جاز القياس في النوع الأول‏.‏ وهو مثل قياس ‏[‏صلاة العيدين، والاستسقاء، والكسوف‏]‏ على الصلوات الخمس، في أن يجعل لها أذانًا وإقامة، كما فعله بعض المراونية في العيدين‏.‏ وقياس حجرته ونحوها من مقابر الأنبياء على بيت اللّه في الاستلام والتقبيل، ونحو ذلك من الأقيسة التي تشبه قياس الذين حكي اللّه عنهم أنهم قالوا‏:‏ ‏ {إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ‏.‏
وأخذ فقهاء الحديث كالشافعي وأحمد وغيرهما مع فقهاء

ص -173- الكوفة ما عليه جمهور الصحابة والسلف بتلبية رسول اللّه صلى الله عليه وسلم، فإنه قد ثبت عنه أنه لم يزل يلبي حتي رمي جمرة العقبة‏.‏
وذهب طائفة من السلف من الصحابة والتابعين وأهل المدينة كمالك إلى أن التلبية تنقطع بالوصول إلى الموقف بعرفة؛ لأنها إجابة‏.‏ فتنقطع بالوصول إلى المقصد‏.‏ وسنة رسول اللّه صلى الله عليه وسلم هي التي يجب اتباعها‏.‏
وأما المعني‏:‏ فإن الواصل إلى عرفة وإن كان قد وصل إلى هذا الموقف فإنه قد دعي بعده إلى موقف آخر، وهو مزدلفة‏.‏ فإذا قضي الوقوف بمزدلفة، فقد دعي إلى الجمرة، فإذا شرع في الرمي فقد انقضي دعاؤه، ولم يبق مكان يدعي إليه محرما؛ لأن الحلق والذبح يفعله حيث أحب من الحرم، وطواف الإفاضة يكون بعد التحلل الأول‏.‏
ولهذا قالوا أيضًا بما ثبت عن النبي صلى الله عليه وسلم‏:‏ إنه يلبي بالعمرة إلى أن يستلم الحجر، وإن كان ابن عمر ومن اتبعه من أهل المدينة كمالك قالوا‏:‏ يلبي إلى أن يصل إلى الحرم، فإنه وإن وصل إليه فإنه مدعو إلى البيت‏.‏

ص -174- نعم، يستفاد من هذا المعني‏:‏ أنه إنما يلبي حال سيره، لا حال الوقوف بعرفة ومزدلفة وحال المبيت بها‏.‏ وهذا مما اختلف فيه أهل الحديث‏.‏
فأما التلبية حال السير من عرفة إلى مزدلفة، ومن مزدلفة إلى منى، فاتفق من جمع الأحاديث الصحيحة عليه‏.‏
واختلف الناس في أكل المحرم لحم الصيد الذي صاده الحلال، وذكاه، على ثلاثة أقوال‏:‏
فقالت طائفة من السلف‏:‏ هو حرام، اتباعا لما فهموه من قوله تعالى‏:‏ ‏ {وَحُرِّمَ عليكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا‏}‏ ‏[‏المائدة‏:‏ 96‏]‏ ، ولما ثبت عن النبي صلى الله عليه وسلم‏:‏ من أنه رد لحم الصيد لما أهدي إليه‏.‏
وقال آخرون منهم أبو حنيفة‏:‏ بل هو مباح مطلقا، عملا بحديث أبي قتادة لما صاد الحمار الوحشي، وأهدي لحمه للنبي صلى الله عليه وسلم، وأخبره بأنه لم يصده له، كما جاء في الأحاديث الصحيحة‏.‏
وقالت الطائفة الثالثة التي فيها فقهاء الحديث بل هو مباح للمحرم، إذا لم يصده له المحرم، ولا ذبحه من أجله؛ توفيقا بين الأحاديث، كما روي جابر عن النبي صلى الله عليه وسلم أنه قال‏:‏

ص -175- ‏"‏لحم صيد البر لكم حلال وأنتم حرم، ما لم تصيدوه أو يصاد لكم‏"‏‏.‏قال الشافعي‏:‏ هذا أحسن حديث في هذا الباب وأقيس‏.‏ وهذا مذهب مالك، وأحمد، والشافعي، وغيرهم‏.‏
وإنما اختلفوا إذا صيد لمحرم بعينه، فهل يباح لغيره من المحرمين‏؟‏ على قولين، هما وجهان في مذهب أحمد، رحمه اللّه تعالى‏.


سئل عن طواف الحائض والجنب والمحدث

الجزء السادس والعشرون

سئل عن طواف الحائض والجنب والمحدث

ص -176- سئل رَحمه اللّه عن طواف الحائض، والجنب، والمحدث‏.‏
فأجاب‏:‏
ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الحائض تقضي المناسك كلها إلا الطواف بالبيت‏"‏‏.‏ وقال لعائشة رضي اللّه عنها ‏:‏ ‏"‏اصنعي ما يصنع الحاج، غير ألا تطوفي بالبيت‏"‏‏.‏ ولما قيل له عن صفية‏:‏ إنها حاضت، فقال‏:‏ ‏"‏أحابستنا هي‏؟‏‏"‏، فقيل له‏:‏ إنها قد أفاضت، قال‏:‏ ‏"‏فلا إذًا‏"‏‏.‏ وصح عنه صلى الله عليه وسلم أنه بعث أبا بكر عام تسع لما أمره على الموسم، ينادي‏:‏ ‏"‏ألا يطوف بالبيت عريان‏"‏، ولم ينقل أحد عنه أنه أمر الطائفين بالوضوء، ولا باجتناب النجاسة، كما أمر المصلين بالوضوء‏.‏
فنهيه الحائض عن الطواف بالبيت، إما أن يكون لأجل المسجد، لكونها منهية عن اللبث فيه، وفي الطواف لبث، أو عن الدخول إليه مطلقا لمرور أو لبث، وإما أن يكون لكون الطواف نفسه يحرم مع الحيض، كما يحرم على الحائض الصلاة، والصيام بالنص، والإجماع، ومس المصحف عند عامة العلماء،وكذلك قراءة القرآن في أحد

ص -177- قولي العلماء‏.‏
والذين حرموا عليها القراءة كأحمد في المشهور عنه، وكذلك الشافعي مع أبي حنيفة، تنازعوا في إباحة قراءة القرآن لها، وللنفساء قبل الغسل، وبعد انقطاع الدم، على ثلاثة أقوال‏:‏
أحدها‏:‏ إباحتها للحائض والنفساء، وهو اختيار القاضي أبي يعلى، وقال‏:‏ هو ظاهر كلام أحمد‏.‏
والثاني‏:‏ منع الحائض والنفساء‏.‏
والثالث‏:‏ إباحتها للنفساء دون الحائض‏.‏ اختاره الخلال من أصحاب أحمد، فإما أن يكون لكل منهما، وإما أن يكون لمجموعهما، بحيث لو انفرد أحدهما لم يحرم، فإن كان تحريمه للأول لم يحرم عليها عند الضرورة، فإن لبثها في المسجد لضرورة جائز، كما لو خافت من يقتلها إذا لم تدخل المسجد، أو كان البرد شديدا، أو ليس لها مأوي إلا المسجد‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم في صحيح مسلم، وغيره، عن عائشة رضي اللّه عنها أنها قالت‏:‏ قال لي رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏ناوليني الخُمْرَة من المسجد‏"‏‏.‏فقلت‏:‏ إني حائض،

ص -178- قال‏:‏ ‏"‏إن حيضتك ليست في يدك‏"‏‏.‏ وعن ميمونة زوج النبي صلى الله عليه وسلم قالت‏:‏ كان رسول اللّه صلى الله عليه وسلم يضع رأسه في حجر إحدانا يتلو القرآن وهي حائض، وتقوم إحدانا بخُمْرَته إلى المسجد فتبسطها وهي حائض‏.‏ رواه النسائي‏.‏ وقد روي أبو داود من حديث عائشة عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا أحل المسجد لجنب، ولا حائض‏"‏ رواه ابن ماجه من حديث أم سلمة‏.‏ وقد تُكُلِّم في هذين الحديثين‏.‏
ولهذا ذهب أكثر العلماء كالشافعي وأحمد وغيرهما إلى الفرق بين المرور، واللبث، جمعا بين الأحاديث، ومنهم من منعها من اللبث والمرور، كأبي حنيفة، ومالك‏.‏ ومنهم من لم يحرم المسجد عليها، وقد يستدلون على ذلك بقوله تعالى‏:‏ ‏ {وَلاَ جُنُبًا إِلاَّ عَابِرِي سَبِيلٍ‏}‏ ‏[‏النساء‏:‏ 43‏]‏ ‏.‏
وأباح أحمد وغيره اللبث لمن يتوضأ؛ لما رواه هو وغيره عن عطاء بن يَسَار قال‏:‏ رأيت رجالا من أصحاب رسول اللّه صلى الله عليه وسلم يجلسون في المسجد، وهم مجنبون، إذا توضؤوا وضوء الصلاة‏.‏ وذلك واللّه أعلم أن المسجد بيت الملائكة، والملائكة لا تدخل بيتا فيه جنب، كما جاء ذلك في السنن عن النبي صلى الله عليه وسلم‏.‏ ولهذا نهي النبي صلى الله عليه وسلم الجنب أن ينام حتي

ص -179- يتوضأ، وروي يحيي بن سعيد عن هشام بن عُرْوَة قال‏:‏ أخبرني أبي عن عائشة أنها كانت تقول‏:‏ إذا أصاب أحدكم المرأة، ثم أراد أن ينام، فلا ينام حتي يتوضأ وضوءه للصلاة، فإنه لا يدري لعل نفسه تصاب في نومه‏.‏ وفي حديث آخر‏:‏ فإنه إذا مات لم تشهد الملائكة جنازته‏.‏ وقد أمر النبي صلى الله عليه وسلم الجنب بالوضوء عند الأكل، والشرب، والمعاودة، وهذا دليل أنه إذا توضأ ذهبت الجنابة عن أعضاء الوضوء، فلا تبقي جنابته تامة، وإن كان قد بقي عليه بعض الحدث، كما أن المحدث الحدث الأصغر عليه حدث دون الجنابة، وإن كان حدثه فوق الحدث الأصغر، فهو دون الجنب، فلا تمتنع الملائكة عن شهوده، فلهذا ينام ويلبث في المسجد‏.‏
وهذا يدل على أن الجنابة تتبعض، فتزول عن بعض البدن دون بعض، كما عليه جمهور العلماء‏.‏
وأما الحائض فحدثها دائم، لا يمكنها طهارة تمنعها عن الدوام، فهي معذورة في مكثها، ونومها، وأكلها، وغير ذلك، فلا تمنع مما يمنع منه الجنب مع حاجتها إليه؛ ولهذا كان أظهر قولي العلماء‏:‏ أنها لا تمنع من قراءة القرآن إذا احتاجت إليه، كما هو مذهب مالك، وأحد القولين في مذهب الشافعي، ويذكر رواية عن أحمد، فإنها محتاجة إليها، ولا يمكنها الطهارة، كما يمكن الجنب، وإن كان حدثها أغلظ من

ص -180- حدث الجنب من جهة أنها لا تصوم، ما لم ينقطع الدم، والجنب يصوم، ومن جهة أنها ممنوعة من الصلاة طهرت أو لم تطهر، ويمنع الرجل من وطئها أيضا، فهذا يقتضي أن المقتضي للحظر في حقها أقوي، لكن إذا احتاجت إلى الفعل استباحت المحظور، مع قيام سبب الحظر؛ لأجل الضرورة‏.‏ كما يباح سائر المحرمات مع الضرورة؛ من الدم، والميتة، ولحم الخنزير، وإن كان ما هو دونها في التحريم لا يباح من غير حاجة؛ كلبس الحرير، والشرب في آنية الذهب والفضة ونحو ذلك‏.‏
وكذلك الصلاة إلى غير القبلة مع كشف العورة، ومع النجاسة في البدن والثوب، هي محرمة أغلظ من غيرها، وتباح بل تجب مع الحاجة وغيرها، وإن كان دونها في التحريم كقراءة القرآن الكريم مع عدم الحاجة لا تباح‏.‏
وإذا قدر جنب استمرت به الجنابة، وهو لا يقدر على غسل، أو تيمم، فهذا كالحائض في الرخصة، وإن كان هذا نادرا، وقد أمر النبي صلى الله عليه وسلم الْحُيَّض أن يخرجن في العيد، ويشهدن الخير، ودعوة المسلمين، ويكبرن بتكبير الناس‏.‏ وكذلك الحائض والنفساء أمرهما النبي صلى الله عليه وسلم بالإحرام، والتلبية، وما فيهما من ذكر اللّه وشهودهما عرفة مع الذكر والدعاء، ورمي الجمار مع ذكر اللّه، وغير

ص -181- ذلك، ولا يكره لها ذلك، بل يجب عليها، والجنب يكره له ذلك حتي يغتسل لأنه قادر على الطهارة بخلاف الحائض‏.‏
فهذا أصل عظيم في هذه المسائل ونوعها، لا ينبغي أن ينظر إلى غلظ المفسدة المقتضية للحظر إلا وينظر مع ذلك إلى الحاجة الموجبة للإذن؛ بل الموجبة للاستحباب، أو الإيجاب‏.‏
وكل ما يحرم معه الصلاة يجب معه عند الحاجة إذا لم تمكن الصلاة إلا كذلك، فإن الصلاة مع تلك الأمور أخف من ترك الصلاة، فلو صلى بتيمم مع قدرته على استعمال الماء، لكانت الصلاة محرمة، ومع عجزه عن استعمال الماء كانت الصلاة بالتيمم واجبة بالوقت، وكذلك الصلاة عريانا، وإلى غير القبلة، ومع حصول النجاسة، وبدون القراءة، وصلاة الفرض قاعدا أو بدون إكمال الركوع والسجود، وأمثال ذلك مما يحرم مع القدرة، ويجب مع العجز‏.‏
وكذلك أكل الميتة والدم ولحم الخنزير، يحرم أكلها عند الغني عنها، ويجب أكلها عند الضرورة عند الأئمة الأربعة، وجمهور العلماء‏.‏ قال مسروق‏:‏ من اضطر فلم يأكل حتي مات دخل النار‏.‏ وذلك لأنه أعان على قتل نفسه بترك ما يقدر عليه من الأكل المباح له في هذه الحال، فصار بمنزلة من قتل نفسه، بخلاف المجاهد بالنفس، ومن

ص -182- تكلم بحق عند سلطان جائر، فإن ذلك قتل مجاهدا ففي قتله مصلحة لدين اللّه تعالى‏.‏
وتعليل منع طواف الحائض‏:‏ بأنه لأجل حرمة المسجد، رأيته يعلل به بعض الحنفية، فإن مذهب أبي حنيفة أن الطهارة واجبة له،لا فرض فيه، ولا شرط له، ولكن هذا التعليل يناسب القول بأن طواف المحدث غير محرم، وهذا مذهب منصور بن المعتمر، وحماد بن أبي سليمان رواه أحمد عنهما‏.‏ قال عبد اللّه في مناسكه‏:‏ حدثني أبي، حدثنا سهل بن يوسف، أنبأنا شعبة عن حماد ومنصور قال‏:‏ سألتهما عن الرجل يطوف بالبيت وهو غير متوضئ فلم يريا به بأسًا‏.‏ قال عبد اللّه‏:‏ سألت أبي عن ذلك، فقال‏:‏ أحب إلى أن يطوف بالبيت وهو متوضئ؛ لأن الطواف صلاة‏.‏ وأحمد عنه روايتان منصوصتان في الطهارة‏:‏ هل هي شرط في الطواف‏؟‏ أم لا ‏؟‏ وكذلك وجوب الطهارة في الطواف، كلامه فيها يقتضي روايتين‏.‏
وكذلك قال بعض الحنفية‏:‏ إن الطهارة ليست واجبة في الطواف، بل سنة، مع قوله‏:‏ إن في تركها دما، فمن قال‏:‏ إن المحدث يجوز له أن يطوف، بخلاف الحائض والجنب، فإنه يمكنه تعليل المنع بحرمة المسجد، لا بخصوص الطواف لأن الطواف؛ يباح فيه الكلام، والأكل والشرب، فلا يكون كالصلاة، ولأن الصلاة مفتاحها الطهور، وتحريمها التكبير، وتحليلها التسليم، والطواف ليس كذلك‏.‏ ويقول‏:‏ إنما منع العراة من ذلك لأجل نظر الناس، ولحرمة المسجد أيضا‏.‏

ص -183- ومن قال هذا، قال‏:‏ المطاف أشرف المساجد، ولايكاد يخلو من طائف، وقد قال اللّه تعالى‏:‏ ‏ {خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏31‏]‏ ، فأمر بأخذها عند دخول المسجد، وهذا بخلاف الصلاة، فإن المصلي عليه أن يستتر لنفس الصلاة، والصلاة تفعل في جميع البقاع، فلو صلى وحده في بيت مظلم لكان عليه أن يفعل ما أمر به من الستر للصلاة، بخلاف الطواف فإنه يشترط فيه المسجد الحرام، والاعتكاف يشترط فيه جنس المساجد‏.‏
وعلى قول هؤلاء، فلا يحرم طواف الجنب والحائض إذا اضطر إلى ذلك، كما لا يحرم عندهم الطواف على المحدث بحال؛لأنه لا يحرم عليهما دخول المسجد حينئذ، وهما إذا كانا مضطرين إلى ذلك أولي بالجواز من المحدث الذي يجوزون له الطواف مع الحدث من غير عذر، ألا تري أن المحدث منع من الصلاة ومس المصحف مع قدرته على الطهارة، وذلك جائز للجنب مع التيمم، وإذا عجز عن التيمم صلى بلا غسل، ولا تيمم في أحد قولي العلماء، وهو المشهور في مذهب الشافعي، وأحمد، كما ثبت في الصحيح أن الصحابة صلوا مع الجنابة قبل أن تنزل آية التيمم‏.‏
والحائض نهيت عن الصوم، فإنها ليست محتاجة إلى الصوم في الحيض، فإنه يمكنها أن تصوم شهرًا آخر غير رمضان، فإذا كان المسافر والمريض

ص -184- مع إمكان صومهما جعل لهما أن يصوما شهرا آخر، فالحائض الممنوعة من ذلك أولي أن تصوم شهرا آخر، وإذا أمرت بقضاء الصوم لم تؤمر إلا بشهر واحد، فلم يجب عليها إلا ما يجب على غيرها؛ ولهذا لو استحاضت فإنها تصوم مع الاستحاضة، فإن ذلك لا يمكن الاحتراز عنه؛ إذ قد تستحيض وقت القضاء‏.‏
وأما الصلاة، فإنها تتكرر في كل يوم وليلة خمس مرات، والحيض مما يمنع الصلاة، فلو قيل‏:‏ إنها تصلي مع الحيض لأجل الحاجة، لم يكن الحيض مانعا من الصلاة بحال، وكان يكون الصوم والطواف بالبيت أعظم حرمة من الصلاة، وليس الأمر كذلك، بل كان من حرمة الصلاة أنها لا تصلي وقت الحيض، إذا كان لها في الصلاة أوقات الطهر غنية عن الصلاة وقت الحيض، وإذا كانت إنما منعت من الطواف لأجل المسجد فمعلوم أن إباحة ذلك للعذر أولي من إباحة مس المصحف للعذر، ولو كان لها مصحف ولم يمكنها حفظه إلا بمسه مثل أن يريد أن يأخذه لص، أو كافر، أو ينهبه أحد، أو يتهبه منها، ولم يمكنها منعه إلا بمسه، لكان ذلك جائزا لها مع أن المحدث لا يمس المصحف، ويجوز له الدخول في المسجد‏.‏
فعلم أن حرمة المصحف أعظم من حرمة المسجد، وإذا أبيح لها مس المصحف للحاجة، فالمسجد الذي حرمته دون حرمة المصحف أولي بالإباحة‏.‏

ص -185- فصل
وأما إن كان المنع من الطواف لمعني في نفس الطواف، كما منع من غيره، أو كان لذلك وللمسجد، كل منهما علة مستقلة‏.‏ فنقول‏:‏ إذا اضطرت إلى ذلك بحيث لم يمكنها الحج بدون طوافها وهي حائض لتعذر المقام عليها إلى أن تطهر، فهنا الأمر دائر بين أن تطوف مع الحيض، وبين الضرر الذي ينافي الشريعة، فإن إلزامها بالمقام إذا كان فيه خوف على نفسها ومالها، وفيه عجزها عن الرجوع إلى أهلها، وإلزامها بالمقام بمكة مع عجزها عن ذلك، وتضررها به، لا تأتي به الشريعة، فإن مذهب عامة العلماء أن من أمكنه الحج، ولم يمكنه الرجوع إلى أهله لم يجب عليه الحج، وفيه قول ضعيف أنه يجب إذا أمكنه المقام‏.‏ أما مع الضرر الذي يخاف منه على النفس، أو مع العجز عن الكسب، فلا يوجب أحد عليه المقام، فهذه لا يجب عليها حج يحتاج معه إلى سكني مكة‏.‏
وكثير من النساء إذا لم ترجع مع من حجت معه لم يمكنها بعد ذلك الرجوع، ولو قدر أنه يمكنها بعد ذلك الرجوع، فلا يجب عليها أن

ص -186- يبقي وطؤها محرما مع رجوعها إلى أهلها، ولا تزال كذلك إلى أن تعود، فهذا أيضا من أعظم الحرج الذي لا يوجب اللّه مثله، إذ هو أعظم من إيجاب حجتين، واللّه تعالى لم يوجب إلا حجة واحدة‏.‏
ومن وجب عليه القضاء كالمفسد، فإنما ذاك لتفريطه بإفساد الحج؛ ولهذا لم يجب القضاء على المحصر في أظهر قولي العلماء لعدم التفريط، ومن أوجب القضاء على من فاته الحج، فإنه يوجبه لأنه مفرط عنده‏.‏
وإذا قيل في هذه المرأة‏:‏ بل تتحلل كما يتحلل المحصر، فهذا لا يفيد سقوط الفرض عنها، فتحتاج مع ذلك إلى حجة ثانية، ثم هي في الثانية تخاف ما خافته في الأولي، مع أن المحصر لا يحل إلا مع العجز الحسي، إما بعدو، أو بمرض، أو فقر، أو حبس‏.‏ فأما من جهة الشرع فلا يكون أحد محصرا، وكل من قدر على الوصول إلى البيت لم يكن محصرا في الشرع، فهذه هي التقديرات التي يمكن أن تفعل‏:‏ إما مقامها بمكة، وإما رجوعها محرمة، وإما تحللها، وكل ذلك مما منعه الشرع في حق مثلها‏.‏
وإن قيل‏:‏ إن الحج يسقط عن مثل هذه، كما يسقط عمن لا تحج إلا مع من يفجر بها، لكون الطواف مع الحيض يحرم كالفجور‏.‏

ص -187- قيل‏:‏ هذا مخالف لأصول الشرع؛ لأن الشرع مبناه على قوله تعالى‏:‏ ‏ {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏16‏]‏ ، وعلى قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏ ومعلوم أن المرأة إذا لم يمكنها فعل شيء من فرائض الصلاة، أو الصيام أو غيرهما، إلا مع الفجور، لم يكن لها أن تفعل ذلك، فإن اللّه تعالى لم يأمر عباده بأمر لا يمكن إلا مع الفجور، فإن الزنا لا يباح بالضرورة، كما يباح أكل الميتة عند الضرورة، ولكن إذا أكرهت عليه بأن يفعل بها، ولا تستطيع الامتناع منه، فهذه لا فعل لها، وإن كان بالإكراه ففيه قولان، هما روايتان عن أحمد‏:‏
إحداهما‏:‏ أنه لا يباح بالإكراه، إلا الأقوال دون الأفعال‏.‏
والثاني‏:‏ وهو قول الأكثرين ‏:‏ أن المكرهة على الزنا، وشرب الخمر، معفو عنها؛ لقوله تعالى‏:‏ ‏ {وَمَن يُكْرِههُّنَّ فَإِنَّ اللَّهَ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏النور‏:‏ 33‏]‏
وأما الرجل الزاني، ففيه قولان في مذهب أحمد، وغيره، بناء على أن الإكراه هل يمنع الانتشار، أم لا، فأبو حنيفة وأحمد في المنصوص عنه يقولان‏:‏ لا يكون الرجل مكرها على الزنا‏.‏
وأما إذا أمكن العبد أن يفعل بعض الواجبات دون بعض، فإنه

ص -188- يؤمر بما يقدر عليه، وما عجز عنه يبقي ساقطًا، كما يؤمر بالصلاة عريانا ومع النجاسة، وإلى غير القبلة، إذا لم يطق إلا ذلك، وكما يجوز الطواف راكبًا ومحمولًا للعذر بالنص واتفاق العلماء، وبدون ذلك ففيه نزاع‏.‏ وكما يجوز أداء الفرض للمريض قاعدًا أو راكبًا، ولا يجوز ذلك في الفرض بدون العذر، مع أن الصلاة إلى غير القبلة، والصلاة عريانًا، وبدون الاستنجاء، وفي الثوب النجس، حرام في الفرض والنفل، ومع هذا فلأن يصلي الفرض مع هذه المحظورات خير من تركها، وكذلك صلاة الخوف مع العمل الكثير، ومع استدبار القبلة، مع مفارقة الإمام في أثناء الصلاة، ومع قضاء ما فاته قبل السلام، وغير ذلك مما لا يجوز في غير العذر‏.‏
فإن قيل‏:‏ الطواف مع الحيض كالصلاة مع الحيض، والصوم مع الحيض، وذلك لا يباح بحال‏.‏
قيل‏:‏ الصوم مع الحيض لا يحتاج إليه بحال، فإن الواجب عليها شهر، وغير رمضان يقوم مقامه، وإذا لم يكن لها أن تؤدي الفرض مع الحيض، فالنفل بطريق الأولي؛ لأن لها مندوحة عن ذلك بالصيام في وقت الطهر، كما كان للمصلي المتطوع في أوقات النهي مندوحة عن ذلك بالتطوع في أوقات أخر، فلم تكن محتاجة إلى الصوم مع الحيض بحال، فلا تباح هذه المفسدة مع الاستغناء عنها، كما لا تباح صلاة

ص -189- التطوع التي لا سبب لها في أوقات النهي، بخلاف ذوات الأسباب، فإن الراجح في الدليل من قولي العلماء‏:‏ أنها تجوز لحاجته إليها، فإنه إن لم يفعلها تعذر فعلها وفاتت مصلحتها، بخلاف التطوع المحض، فإنه لا يفوت‏.‏ والصوم من هذا الباب ليس لها صوم إلا ويمكن فعله في أيام الطهر؛ ولهذا جاز للمستحاضة الصوم والصلاة‏.‏
وأما الصلاة، فإنها لو أبيحت مع الحيض، لم يكن الحيض مانعًا من الصلاة بحال، فإن الحيض مما يعتاد النساء، كما قال النبي صلى الله عليه وسلم لعائشة‏:‏ ‏"‏إن هذا شيء كتبه اللّه على بنات آدم‏"‏، فلو أذن لهن النبي صلى الله عليه وسلم أن يصلين بالحيض، صارت الصلاة مع الحيض كالصلاة مع الطهر‏.‏
ثم إن أبيح سائر العبادات لم يبق الحيض مانعًا، مع أن الجنابة والحدث الأصغر مانع، وهذا تناقض عظيم، وإن حرم ما دون الصلاة وأبيحت الصلاة، كان أيضا تناقضا، ولم تكن محتاجة إلى الصلاة زمن الحيض، فإن لها في الصلاة زمن الطهر وهو أغلب أوقاتها ما يغنيها عن الصلاة أيام الحيض، ولكن رخص لها فيما تحتاج إليه من التلبية والذكر والدعاء‏.‏ وقد أمرت مع ذلك بالاغتسال، كما أمر النبي صلى الله عليه وسلم أسماء أن تغتسل عند الإحرام لما نفست بمحمد بن أبي بكر‏.‏ وأمر أيضًا بذلك النساء مطلقا، وأمر عائشة حين حاضت بسَرٍف

ص -190- أن تغتسل، وتحرم بالحج، فأمرها بالاغتسال مع الحيض للإهلال بالحج، ورخص للحائض مع ذلك أن تلبي، وتقف بعرفة، وتدعو وتذكر اللّه ولا تغتسل، ولا تتوضأ، ولا يكره لها ذلك، كما يكره للجنب لو فعل ذلك بدون طهارة؛ لأنها محتاجة إلى ذلك، وغسلها ووضوؤها لا يؤثران في الحدث المستمر، بخلاف غسلها عند الإحرام، فإنه غسل نظافة، كما يغتسل للجمعة‏.‏
ولهذا، هل يتيمم لمثل هذه الأغسال إذا عدم الماء‏؟‏ على قولين في مذهب أحمد، وكذلك هل ييمم الميت إذا تعذر غسله‏؟‏ على قولين‏.‏ وليس هذا كغسل الجنابة، والوضوء من الحدث‏.‏ ومع هذا فلم تؤمر بالغسل عند دخول مكة، والوقوف بعرفة، فلما نهيت عن الصلاة مع الحيض دون الأذكار من غير كراهة، علم الفرق بين ما تحتاج إليه، وما لا تحتاج إليه‏.‏
فإن قيل‏:‏ سائر الأذكار تباح للجنب والمحدث فلا حظر في ذلك‏.‏
قيل‏:‏ الجنب ممنوع من قراءة القرآن، ويكره له الأذان مع الجنابة والخطبة، وكذلك النوم بلا وضوء، وكذلك فعل المناسك بلا طهارة مع قدرته عليها، والمحدث أيضًا تستحب له الطهارة لذكر الله تعالى، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إني كرهت أن أذكر

ص -191- اللّه إلا على طهر‏"‏‏.‏ والحائض لا يستحب لها شيء من ذلك، ولا يكره الذكر بدونه عند أحد من العلماء؛ للسنة المتواترة في ذلك‏.‏
وإنما تنازعوا في قراءة القرآن، وليس في منعها من القرآن سنة أصلا، فإن قوله‏:‏ ‏"‏لا تقرأ الحائض ولا الجنب شيئًا من القرآن‏"‏ حديث ضعيف‏.‏ باتفاق أهل المعرفة بالحديث، رواه إسماعيل بن عياش عن موسي بن عقبة، عن نافع، عن ابن عمر‏.‏ وأحاديثه عن أهل الحجاز يغلط فيها كثيرا، وليس لهذا أصل عن النبي صلى الله عليه وسلم، ولا حدث به عن ابن عمر، ولا عن نافع، ولا عن موسي بن عقبة، أصحابهم المعروفون بنقل السنن عنهم‏.‏
وقد كان النساء يحضن على عهد رسول اللّه صلى الله عليه وسلم، فلو كانت القراءة محرمة عليهن كالصلاة لكان هذا مما بينه النبي صلى الله عليه وسلم لأمته، وتعلمه أمهات المؤمنين، وكان ذلك مما ينقلونه إلى الناس، فلما لم ينقل أحد عن النبي صلى الله عليه وسلم في ذلك نهيا، لم يجز أن تجعل حرامًا، مع العلم أنه لم ينه عن ذلك، وإذا لم ينه عنه مع كثرة الحيض في زمنه علم أنه ليس بمحرم‏.‏
وهذا كما استدللنا على أن المنى لو كان نجسًا لكان يأمر الصحابة بإزالته من أبدانهم وثيابهم؛ لأنه لابد أن يصيب أبدان الناس وثيابهم

ص -192- في الاحتلام، فلما لم ينقل أحد عنه أنه أمر بإزالة ذلك لا بغسل، ولا فرك، مع كثرة إصابة ذلك الأبدان والثياب على عهده، وإلى يوم القيامة، علم أنه لم يأمر بذلك، ويمتنع أن تكون إزالته واجبة ولا يأمر به، مع عموم البلوي بذلك‏.‏ كما أمر بالاستنجاء من الغائط والبول والحائض بإزلة دم الحيض من ثوبها‏.‏
وكذلك الوضوء من لمس النساء، ومن النجاسات الخارجة من غير السبيلين، لم يأمر المسلمين بالوضوء من ذلك، مع كثرة ابتلائهم به، ولو كان واجبًا لكان يجب الأمر به، وكان إذا أمر به فلابد أن ينقله المسلمون؛ لأنه مما تتوفر الهمم والدواعي على نقله‏.‏ وأمره بالوضوء من مس الذكر، ومما مست النار، أمر استح
باب، فهذا أولي ألا يكون إلا مستحبًا‏.‏ وإذا كانت سنة رسول اللّه صلى الله عليه وسلم مضت بأنه يرخص للحائض فيما لا يرخص فيه للجنب، لأجل حاجتها إلى ذلك، لعدم إمكان تطهرها، وأنه إنما حرم عليها مالا تحتاج إليه، فمنعت منه كما منعت من الصوم؛ لأجل حدث الحيض، وعدم احتياجها إلى الصوم، ومنعت من الصلاة بطريق الأولي؛ لاعتياضها عن صلاة الحيض بالصلاة بالطهر، فهي التي منعت من الطواف إذا أمكنها أن تطوف مع الطهر؛ لأن الطواف يشبه الصلاة من بعض الوجوه، وليس كالصلاة من كل الوجوه‏.‏

ص -193- والحديث الذي رواه النسائي عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الطواف بالبيت صلاة، إلا أن الله أباح فيه الكلام، فمن تكلم فيه فلا يتكلم إلا بخير‏"‏ قد قيل‏:‏ إنه من كلام ابن عباس‏.‏ وسواء كان من كلام النبي صلى الله عليه وسلم، أو كلام ابن عباس‏.‏ ليس معناه‏:‏ أنه نوع من الصلاة كصلاة الجمعة، والاستسقاء، والكسوف، فإن الله قد فرق بين الصلاة والطواف بقوله تعالى‏:‏ ‏ {أَن طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ‏}‏ ‏[‏البقرة‏:‏ 125‏]‏‏.‏ وقد تكلم العلماء‏:‏ أيما أفضل للقادم‏:‏ الصلاة‏؟‏ أو الطواف‏؟‏ وأجمع العلماء على أن النبي صلى الله عليه وسلم طاف بالبيت، وصلى خلف المقام ركعتين‏.‏
والآثار عن النبي صلى الله عليه وسلم والصحابة والتابعين وسائر العلماء بالفرق بين مسمي الصلاة، ومسمي الطواف متواترة، فلا يجوز أن يجعل نوعا من الصلاة، والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏الصلاة مفتاحها الطهور، وتحريمها التكبير، وتحليلها التسليم‏"‏، والطواف ليس تحريمه التكبير، وتحليله التسليم، وقد تنازع السلف ومن بعدهم في وجوب الوضوء من الحدث له، والوضوء للصلاة معلوم بالاضطرار من دين الإسلام، ومن أنكره فهو كافر، ولم ينقل شيء عن النبي صلى الله عليه وسلم في وجوب الوضوء له، ومنع الحائض لا يستلزم

ص -194- منع المحدث‏.‏ وتنازع العلماء في الطهارة من الحيض‏:‏ هل هي واجبة فيه‏؟‏ أو شرط فيه‏؟‏ على قولين فيه، ولم يتنازعوا في الطهارة للصلاة أنها شرط فيها‏.‏ وأيضا، فقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا صلاة إلا بأم القرآن‏"‏، والقراءة فيه ليست واجبة باتفاق العلماء، بل في كراهتها قولان للعلماء‏.‏
وأيضا، فإنه قد قال‏:‏ ‏"‏إن الله يحدث من أمره ما شاء، ومما أحدث ألا تكلموا في الصلاة‏"‏ فنهى عن الكلام في الصلاة مطلقًا‏.‏ والطواف يجوز فيه من الكلام ما لا يجوز في غيره، وبهذا يظهر الفرق بينه وبين صلاة الجنازة، فإن لها تحريما وتحليلا، ونهى فيها عن الكلام، وتصلي بإمام وصفوف، وهذا كله متفق عليه، والقراءة فيها سنة عن النبي صلى الله عليه وسلم، وهذا أصح قولي العلماء‏.‏
وأما ‏[‏سجود التلاوة‏]‏، فقد تنازع العلماء هل هو من الصلاة التي تشترط لها الطهارة مع أنه سجود، وهو أعظم أركان الصلاة الفعلية، ولا يتكلم في حال سجوده، بل يكبر إذا سجد، وإذا رفع، ويسلم أيضا في أحد قولي العلماء‏.‏ هذا عند من يسلم أن السجود المجرد كسجود التلاوة تجب له الطهارة، ومن منع ذلك قال‏:‏ إنه يجوز بدون الوضوء، وقال‏:‏ إن السجود المجرد لا يدخل في مسمي الصلاة، وإنما مسمي الصلاة ماله تحريم وتحليل‏.‏ وهذا السجود لم يرو عن

ص -195- النبي صلى الله عليه وسلم أنه أمر له بالطهارة، بل ثبت في الصحيح أن النبي صلى الله عليه وسلم لما قرأ سورة ‏[‏النجم‏]‏ سجد معه المسلمون، والمشركون، والجن، والإنس‏.‏ وسجد سحرة فرعون على غير طهارة، وثبت عن ابن عمر أنه سجد للتلاوة على غير وضوء، ولم يرو عن أحد من الصحابة أنه أوجب فيه الطهارة، وكذلك لم يرو أحد عن النبي صلى الله عليه وسلم‏:‏ أنه سلم فيه، وأكثر السلف على أنه لا يسلم فيه، وهو إحدى الروايتين عن أحمد، وذكر أنه لم يسمع في التسليم أثرًا‏.‏ ومن قال‏:‏ فيه تسليم، فقد أثبته بالقياس الفاسد، حيث جعله صلاة، وهو موضع المنع‏.‏
و ‏[‏صلاة الجنازة‏]‏ قد ذهب بعضهم إلى أنه لا يشترط لها الطهارة لكن هذا قول ضعيف، فإن لها تحريما وتحليلا، فهي صلاة، وليس الطواف مثل شيء من ذلك، ولا الحائض محتاجة إلى ذلك، فإنها إذا لم تُصَلِّ فرض العين، ففرض الكفاية والنفل أولي، ودعاؤها للميت واستغفارها له يحصل المقصود بحسب الإمكان، كما أن شهودها العيد، وذكر الله تعالى مع المسلمين، يحصل المقصود بحسب الإمكان‏.‏
والطواف، وإن كان له مزية على سائر المناسك بنفسه، ولكونه في المسجد، وبأن الطواف شرع منفردا بنفسه، وشرع في العمرة،

ص -196- وشرع في الحج، وأما الإحرام والسعي بين الصفا والمروة، والحلق فلا يشرع إلا في حج أو عمرة، وأما سائر المناسك من الوقوف بعرفة ومزدلفة ورمي الجمار فلا يشرع إلا في الحج، فهذا يدل على أن الله عز وجل يسره للناس، وجعل لهم التقرب به مع الإحلال والإحرام في النسكين، وفي غيرهما، فلم يوجب فيه ما أوجبه في الصلاة، ولا حرم فيه ما حرمه في الصلاة‏.‏ فعلم أن أمر الصلاة أعظم، فلا يجعل مثل الصلاة‏.‏
ومن قال من العلماء‏:‏ إن طواف أهل الآفاق أفضل من الصلاة بالمسجد، فإنما ذلك لأن الصلاة تمكنهم في سائر الأمصار، بخلاف الطواف، فإنه لا يمكن إلا بمكة، والعمل المفضول في مكانه وزمانه يقدم على الفاضل لا لأن جنسه أفضل، كما يقدم الدعاء في آخر الصلاة على الذكر والقراءة ويقدم الذكر في الركوع والسجود على القراءة؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏نهيت أن أقرأ القرآن راكعا وساجدا‏"‏، وكما تقدم القراءة والذكر والدعاء في أوقات النهي، وكما تقدم إجابة المؤذن على الصلاة‏.‏ والقراءة؛ لأن هذا يفوت وذلك لا يفوت، وكما إذا اجتمع صلاة الكسوف وغيرها، قدم ما يخاف فواته، فالطواف قدم لأنه يفوت الآفاقي إذا خرج، فقدم ذلك لا لأن جنسه أفضل من جنس الصلاة بل ولا مثلها، فإن هذا لا

ص -197- يقوله أحد، والحج كله لا يقاس بالصلاة التي هي عمود الدين، فكيف يقاس بها بعض أفعاله، وإنما فرض الله الحج على كل مسلم مرة في العمر، ولم يوجب شيئا من أعماله مرتين، بل إنما فرض طوافا واحدًا، ووقوفًا واحدًا‏.‏ وكذلك السعي، عن أحمد في أَنَصِّ الروايتين عنه‏:‏ لا يوجب على المتمتع إلا سعيا واحدا، إما قبل التعريف، وإما بعده بعد الطواف؛ ولهذا قال أكثر العلماء‏:‏ إن العمرة لا تجب، كما هو مذهب مالك وأبي حنيفة، وهو أحد القولين في مذهب الشافعي وأحمد، وهو الأظهر في الدليل، فإن الله لم يوجب إلا حج البيت، لم يوجب العمرة، ولكن أوجب إتمام الحج والعمرة على من يشرع فيها؛ لأن العمرة هي الحج الأصغر، فيجب إتمامها كما يجب إتمام الحج التطوع، والله لم يوجب إلا مسمي الحج، لم يوجب حجين أكبر وأصغر، والممسي يحصل بالحج الأكبر، وهو المفهوم من اسم الحج عند الإطلاق، فلا يجب غير ذلك، وليس في أعمال العمرة قدر زائد على أعمال الحج، فلو وجبت لم يجب إلا عمل واحد مرتين، وهذا خلاف ما أوجبه الله في الحج‏.‏
والمقصود هنا أن الحج إذا لم يجب إلا مرة واحدة، فكيف يقاس بما يجب في اليوم والليلة خمس مرات‏.‏

ص -198- وهذا مما يفرق بين طواف الحائض، وصلاة الحائض، فإنها تحتاج إلى الطواف الذي هو فرض عليها مرة في العمر، وقد تكلفت السفر الطويل، وحملت الإبل أثقالها إلى بلد لم يكن الناس بالغيه إلا بشق الأنفس‏.‏ فأين حاجة هذه إلى الطواف من حاجتها إلى الصلاة التي تستغني عنها زمن الحيض بما تفعله زمن الطهر‏؟‏‏!‏ وقد تقدم أن الحائض لم تمنع من القراءة لحاجتها إليها، وحاجتها إلى هذا الطواف أعظم‏.‏
وإذا قال القائل‏:‏ القرآن تقرؤه مع الحدث الأصغر، والطواف تجب له الطهارة‏.‏ قيل له‏:‏ هذا فيه نزاع معروف عن السلف، والخلف فلابد لك من حجة على وجوب الطهارة الصغري في الطواف‏.‏ والاحتجاج بقوله‏:‏ ‏"‏الطواف بالبيت صلاة‏"‏ حجة ضعيفة، فإن غايته أن يشبه بالصلاة في بعض الأحكام، وليس المشبه كالمشبه به من كل وجه، وإنما أراد أنه كالصلاة في اجتناب المحظورات التي تحرم خارج الصلاة، فأما ما يبطل الصلاة، وهو الكلام والأكل والشرب والعمل الكثير فليس شيء من هذا مبطلاً للطواف، وإن كره فيه إذا لم يكن به حاجة إليه، فإنه يشغل عن مقصوده، كما يكره مثل ذلك عند القراءة والدعاء والذكر‏.‏ وهذا كقول النبي صلى الله عليه وسلم‏:‏ ‏"‏العبد في صلاة ما دام ينتظر الصلاة‏"‏، وقوله‏:‏ ‏"‏إذا خرج أحدكم إلى المسجد فلا يشبك بين أصابعه، فإنه في صلاة‏"‏‏.‏

ص -199- ولهذا قال‏:‏ ‏"‏إلا أن الله أباح لكم فيه الكلام‏"‏، ومعلوم أنه يباح فيه الأكل والشرب، وهذه محظورات الصلاة التي تبطلها‏:‏ الأكل، والشرب، والعمل الكثير، ولا يبطل شيء من ذلك الطواف، بل غايته أنه يكره فيه لغير حاجة، كما يكره العبث في الصلاة، ولو قطع الطواف لصلاة مكتوبة، أو جنازة أقيمت بني على طوافه‏.‏ والصلاة لا تقطع لمثل ذلك، فليست محظورات الصلاة محظورة فيه، ولا واجبات الصلاة واجبات فيه؛ كالتحليل والتحريم، فكيف يقال‏:‏ إنه مثل الصلاة فيما يجب لها ويحرم فيها‏؟‏‏!‏ فمن أوجب له الطهارة الصغري، فلابد له من دليل شرعي، وما أعلم ما يوجب ذلك‏.‏
ثم تدبرت وتبين لي أن طهارة الحدث لا تشترط في الطواف، ولا تجب فيه بلا ريب، ولكن تستحب فيه الطهارة الصغري، فإن الأدلة الشرعية إنما تدل على عدم وجوبها فيه، وليس في الشريعة ما يدل على وجوب الطهارة الصغري فيه، وحينئذ فلا نسلم أن جنس الطواف أفضل من جنس قراءة القرآن، بل جنس القراءة أفضل منه فإنها أفضل ما في الصلاة من الأقوال، والسجود أفضل ما فيها من الأفعال، والطواف ليس فيه ذكر مفروض‏.‏
وإذا قيل‏:‏ الطواف قد فرض بعضه‏.‏ قيل له‏:‏ قد فرضت القراءة في كل صلاة، فلا تصح صلاة إلا بقراءة، فكيف يقاس الطواف

ص -200- بالصلاة‏.‏ وإذا كانت القراءة أفضل‏.‏ وهي تجوز للحائض مع حاجتها إليها في أظهر قولي العلماء، فالطواف أولي أن يجوز مع الحاجة‏.‏
وإذا قيل‏:‏ أنتم تسلمون أن الطواف في الأصل محظور على الحائض وإنما يباح للضرورة‏.‏ قيل‏:‏ من علل بالمسجد فلا يسلم أن نفس فعله محظور لنفسه، ومن سلم ذلك يقول‏:‏ وكذلك من القرآن ما هو محظور على الحائض، وهو القراءة في الصلاة، وكذلك في غير الصلاة لغير حاجة يحرمها أكثر العلماء، وإنما أبيحت للحاجة، فإذا أبيحت للحاجة فالطواف أولي‏.‏
ثم مس المصحف يشترط له الطهارة الكبري والصغري عند جماهير العلماء، وكما دل عليه الكتاب والسنة، وهو ثابت عن سلمان وسعد وغيرهم من الصحابة، وحرمة المصحف أعظم من حرمة المساجد، ومع هذا إذا اضطر الجنب والمحدث والحائض إلى مَسِّه مَسَّه، فإذا اضطر إلى الطواف الذي لم يقم دليل شرعي على وجوب الطهارة فيه مطلقا كان أولي بالجواز‏.‏
فإذا قيل‏:‏ الطواف منه ما هو واجب‏.‏ قيل‏:‏ ومس المصحف قد يجب في بعض الأحوال، إذا احتيج إليه لصيانته الواجبة، والقراءة الواجبة، أو الحمل الواجب، إذا لم يمكن أداء الواجب إلا بمسه‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏الحائض تقضي المناسك كلها إلا

ص -201- الطواف بالبيت‏"‏ من جنس قوله‏:‏ ‏"‏لا يقبل الله صلاة أحدكم إذا أحدث حتي يتوضأ‏"‏، وقوله‏:‏ ‏"‏لا يقبل الله صلاة حائض إلا بخمار‏"‏، وقوله صلى الله عليه وسلم‏:‏ ‏"‏لا أحل المسجد لجنب ولا حائض‏"‏‏.‏ بل اشتراط الوضوء في الصلاة، وخمارة المرأة في الصلاة، ومنع الصلاة بدون ذلك أعظم من منع الطواف مع الحيض، وإذا كان قد حرم المسجد على الجنب والحائض، ورخص للحائض أن تناوله الخمرة من المسجد، وقال لها‏:‏ ‏"‏إن حيضتك ليست في يدك‏"‏ تبين أن الحيضة في الفرج، والفرج لا ينال المسجد، وهذه العلة تقتضي إباحته للحائض مطلقا، لكن إذا كان قد قال‏:‏ ‏"‏لا أحل المسجد لجنب ولا حائض‏"‏ فلابد من الجمع بين ذلك، والإيمان بكل ما جاء من عند الله، وإذا لم يكن أحدهما ناسخا للآخر، فهذا عام مجمل، وهذا خاص فيه إباحة المرور، وهو مستثني من ذلك التحريم، مع أنه لا ضرورة إليه، فإباحة الطواف للضرورة لا تنافي تحريمه بذلك النص، كإباحة الصلاة للمرأة بلا خمار للضرورة، وإباحة الصلاة بلا وضوء للضرورة بالتيمم؛ بل وبلا وضوء ولا تيمم للضرورة، كما فعل الصحابة لما فقدوا الماء قبل نزول الآية، وكإباحة الصلاة بلا قراءة للضرورة، مع قوله‏:‏ ‏"‏لا صلاة إلا بأم القرآن‏"‏‏.‏ وكإباحة الصلاة والطواف مع النجاسة للضرورة مع قوله‏:‏ ‏"‏حتيه ثم اقرصيه ثم صلى فيه‏"‏، وإباحة الصلاة على المكان النجس للضرورة مع قوله‏:‏ ‏"‏جعلت لي كل أرض طيبة مسجدًا وطهورًا‏"‏، بل

ص -202- تحريم الدم ولحم الخنزير أعظم الأمور، وقد أبيح للضرورة‏.‏
والذي جاءت به السنة أن الطواف عبادة متوسطة بين الصلاة، وبين سائر المناسك، فهو أفضل من غيره لنهي الحائض عنه، فالصلاة أكمل منه، وذلك لأنه يشبه الصلاة أكثر من غيره، ولأنه مختص بالمسجد، فلهاتين الحرمتين منعت منه الحائض، ولم تأت سنة تمنع المحدث منه، وما لم يحرم على المحدث فلا يحرم على الحائض مع الضرورة بطريق الأولي والأحري، كقراءة القرآن، وكالاعتكاف في المسجد، ولو حرم عليها مع الحدث فلا يلزم تحريم ذلك مع الضرورة كمس المصحف وغيره‏.‏ ومن جعل حكم الطواف مثل حكم الصلاة فيما يجب ويحرم، فقد خالف النص والإجماع‏.‏
وليس لأحد أن يحتج بقول أحد في مسائل النزاع، وإنما الحجة النص والإجماع، ودليل مستنبط من ذلك تقرر مقدماته بالأدلة الشرعية لا بأقوال بعض العلماء؛ فإن أقوال العلماء يحتج لها بالأدلة الشرعية، لا يحتج بها على الأدلة الشرعية‏.‏ ومن تربي على مذهب قد تعوده واعتقد ما فيه وهو لا يحسن الأدلة الشرعية وتنازع العلماء، لا يفرق بين ما جاء عن الرسول وتلقته الأمة بالقبول بحيث يجب الإيمان به، وبين ما قاله بعض العلماء، ويتعسر أو يتعذر إقامة الحجة عليه، ومن كان لا يفرق بين هذا وهذا لم يحسن أن يتكلم في العلم بكلام العلماء،

ص -203- وإنما هو من المقلدة الناقلين لأقوال غيرهم، مثل المحدث عن غيره‏.‏ والشاهد على غيره لا يكون حاكما، والناقل المجرد يكون حاكيًا لا مفتيًا‏.‏ ولا يحتمل حال هذه المرأة إلا تلك الأمور الثلاثة، أو هذا القول، أو أن يقال‏:‏ طواف الإفاضة قبل الوقوف يجزئ إذا تعذر الطواف بعده، كما يذكر ذلك قولا في مذهب مالك، فيمن نسي طواف الإفاضة حتي عاد إلى بلده أنه يجزئه طواف القدوم، هذا مع أنه ليس لها فيه فرج، فإنها قد يمتد بها الحيض من حين تدخل مكة إلى أن يخرج الحاج‏.‏
وفيه أيضا تقديم الطواف قبل وقته الثابت بالكتاب والسنة والإجماع‏.‏ والمناسك قبل وقتها لا تجزئ‏.‏ وإذا دار الأمر بين أن تطوف طواف الإفاضة مع الحدث، وبين ألا تطوفه، كان أن تطوفه مع الحدث أولي، فإن في اشتراط الطهارة نزاعا معروفا‏.‏ وكثير من العلماء كأبي حنيفة وأحمد في إحدى الروايتين عنه يقولون‏:‏ إنها في حال القدرة على الطهارة إذا طافت مع الحيض أجزأها، وعليها دم، مع قولهم‏:‏ إنها تأثم بذلك، ولو طافت قبل التعريف لم يجزئها، وهذا القول مشهور معروف‏.‏ فتبين لك أن الطواف مع الحيض أولي من الطواف قبل الوقت‏.‏ وأصحاب هذا القول يقولون‏:‏ إن الطهارة واجبة فيها لا شرط فيها، والواجبات كلها تسقط بالعجز؛ ولهذا كان قول أبي حنيفة وغيره

ص -204- من العلماء‏:‏ إن كل ما يجب في حال دون حال فليس بفرض، وإنما الفرض ما يجب على كل أحد في كل حال‏.‏
ولهذا قالوا‏:‏ إن طواف الوداع لما أسقطه النبي صلى الله عليه وسلم عن الحائض دل على أنه ليس بركن بل يجبره دم‏.‏ وكذلك المبيت بمني لما أسقطه عن أهل السقاية دل على أنه ليس بفرض، بل هو واجب يجبره دم‏.‏ وكذلك الرمي لما جوز فيه للرعاة وأهل السقاية التأخير من وقت إلى وقت دل ذلك على أن فعله في ذلك الوقت ليس بفرض‏.‏ وكذلك لما رخص للضعفة أن يفيضوا من جمع بليل دل على أن الوقوف بمزدلفة بعد الفجر ليس بفرض بل هو واجب يجبره الدم‏.‏ فهذا حجة لهؤلاء العلماء من أصحاب أبي حنيفة والشافعي وأحمد وغيرهم‏.‏ وقد ذكرها أصحاب أبي حنيفة كالطحاوي وغيره‏.‏
فإذا كان قولهم‏:‏ إن الطهارة ليست فرضا في الطواف وشرطا فيه، بل هي واجبة تجبر بدم، دل ذلك على أنها لا تجب على كل أحد في كل حال، فإنما أوجب على كل أحد في كل حال إنما هو فرض عندهم لابد من فعله لا يجبر بدم‏.‏
وحينئذ، فإذا كانت الطهارة واجبة في حال دون حال سقطت مع العجز، كما سقط سائر الواجبات مع العجز، كطواف الوداع، وكما يباح

ص -205- للمحرم ما يحتاج إليه الناس من حاجة عامة كالسراويل، والخفين، فلا فدية عند أكثر العلماء كالشافعي، وأحمد، وسائر فقهاء الحديث، بخلاف ما يحتاج إليه في بعض الأحوال، فإنه لا يباح إلا مع الفدية، وأبوحنيفة يوجب الفدية في الجميع‏.‏ وحينئذ فهذه المحتاجة إلى الطواف أكثر ما يقال‏:‏ إنه يلزمها دم، كما هو قول أبي حنيفة، وأحد القولين في مذهب أحمد‏.‏ فإن الدم يلزمها بدون العذر، على قول من يجعل الطهارة واجبة، وأما مع العجز، فإذا قيل بوجوب ذلك فهذا غاية ما يقال فيها‏.‏ والأقيس أنه لا دم عليها عند الضرورة‏.‏ وأما أن يجعل هذا واجبا يجبره دم، ويقال‏:‏ إنه لا يسقط للضرورة، فهذا خلاف أصول الشريعة‏.‏
وقد تبين بهذا أن المضطرة إلى الطواف مع الحيض لما كان في علماء المسلمين من يفتيها بالإجزاء مع الدم وإن لم تكن مضطرة‏.‏ لم تكن الأمة مجمعة على أنه لا يجزئها إلا الطواف مع الطهر مطلقا، وحينئذ فليس مع المنازع القائل بذلك لا نص ولا إجماع ولا قياس، وقد بينا أن هذا القول مستلزم لجواز ذلك عند الحاجة، وأن العلماء اختلفوا في طهارة الحدث هل هي واجبة عليها‏؟‏ وأن قول النفاة للوجوب أظهر‏.‏ فلم تجمع الأمة على وجوب الطهارة مطلقا، ولا على أن شيئا من الطهارة شرط في الطواف‏.‏
وأما الذي لا أعلم فيه نزاعًا أنه ليس لها أن تطوف مع الحيض إذا

ص -206- كانت قادرة على الطواف مع الطهر‏.‏ فما أعلم منازعا أن ذلك يحرم عليها وتأثم به، وتنازعوا في إجزائه‏:‏ فمذهب أبي حنيفة يجزئها ذلك، وهو قول في مذهب أحمد، فإن أحمد نص في رواية على أن الجنب إذا طاف ناسيا أجزأه ذلك، فمن أصحابه من قصر ذلك على حال النسيان، ومنهم من قال‏:‏ هذا يدل على أن الطهارة ليست فرضا، إذ لو كانت فرضا لما سقطت بالنسيان؛ لأنها منباب المأمور به لا منباب المنهي عنه كطهارة الحدث في الصلاة؛ بخلاف اجتناب النجاسة في الصلاة، فإن ظاهر مذهب أحمد أنه إذا صلى ناسيا لها أو جاهلا بها لا يعيد؛ لأن ذلك منباب المنهي عنه، فإذا فعله ناسيا أو جاهلا به لم يكن عليه إثم فيكون وجوده كعدمه‏.‏
ثم إن من أصحابه من قال‏:‏ هذا يدل على أن الطهارة في الطواف ليست عنده ركنا على هذه الرواية، بل واجبة تجبر بدم، وحكي هؤلاء في صحة طواف الحائض روايتين‏:‏
إحداهما‏:‏ لا يصح، والثانية‏:‏ يصح وتجبره بدم‏.‏ وممن ذكر هذا أبو البركات وغيره، وكذلك صرح غير واحد منهم بأن هذا النزاع في الطهارة من الحيض والجنابة كمذهب أبي حنيفة‏.‏ فعلى هذا القول تسقط بالعجز كسائر الواجبات‏.‏

ص -207- وذكر آخرون من أصحابه عنه ثلاث روايات‏:‏ رواية يجزئه الطواف مع الجنابة ناسيًا ولا دم عليه‏.‏ ورواية أن عليه دمًا‏.‏ ورواية أنه لا يجزئه ذلك، وبعض الناس يظن أن النزاع في مذهب أحمد إنما هو في الجنب والمحدث، دون الحائض، وليس الأمر كذلك‏.‏ بل صرح غير واحد من أصحابه بأن النزاع في الحائض وغيرها، وكلام أحمد يدل على ذلك وتبين أنه كان متوقفا في طواف الحائض، وفي طواف الجنب، وكان يذكر أقوال الصحابة والتابعين وغيرهم في ذلك‏.‏ فذكر أبو بكر عبد العزيز في ‏[‏الشافي‏]‏ عن الميموني قال‏:‏ قلت لأحمد‏:‏ من سعي وطاف طواف الواجب على غير طهارة، ثم واقع أهله فقال‏:‏ هذه مسألة الناس فيها مختلفون، وذكر قول ابن عمر، وما يقول عطاء، وما يسهل فيه، وما يقول الحسن، وأمر عائشة، فقال النبي صلى الله عليه وسلم حين حاضت‏:‏ ‏"‏افعلي ما يفعل الحاج، غير ألا تطوفي بالبيت، إن هذا أمر قد كتبه الله على بنات آدم‏"‏، فقد بليت به، نزل بها ليس من قبلها‏.‏ قال الميموني‏:‏ قلت‏:‏ فمن الناس من يقول‏:‏ عليه الحج، فقال‏:‏ نعم كذلك أكثر علمي، ومن الناس من يذهب إلى أن عليه دما‏؟‏ قال أبو عبد الله‏:‏ أولاً وآخرًا هي مسألة مشتبهة فيها نظر، دعني حتي أنظر فيها‏.‏ ومن الناس من يقول‏:‏ وإن رجع إلى بلده يرجع حتي يطوف‏.‏ قلت‏:‏ والنسيان‏.‏ قال‏:‏ والنسيان أهون حكما بكثير‏؟‏ يريد أهون ممن يطوف على غير طهارة متعمدًا‏.‏

ص -208- قال أبو بكر عبد العزيز‏:‏ قد بينا أمر الطواف بالبيت في أحكام الطواف على قولين، يعني لأحمد‏.‏ أحد القولين‏:‏ إذا طاف الرجل وهو غير طاهر أن الطواف يجزئ عنه إذا كان ناسيًا‏.‏ والقول الآخر‏:‏ أنه لا يجزئه حتي يكون طاهرًا، فإن وطئ وقد طاف غير طاهر ناسيًا فعلى قولين‏:‏ مثل قوله في الطواف، فمن أجاز الطواف غير طاهر قال‏:‏ تم حجه، ومن لم يجزه إلا طاهرًا رده من أي المواضع ذكر حتي يطوف‏.‏ قال‏:‏ وبهذا أقول‏.‏
فأبو بكر وغيره من أصحاب أحمد يقولون في إحدى الروايتين‏:‏ يجزئه مع الع ذر، ولا دم عليه، وكلام أحمد بين في هذا‏.‏ وجواب أحمد المذكور يبين أن النزاع عنده في طواف الحائض وغيره‏.‏
وقد ذكر عن ابن عمر وعطاء وغيرهما التسهيل في هذا‏.‏ ومما نقل عن عطاء في ذلك أن المرأة إذا حاضت في أثناء الطواف، فإنها تتم طوافها، وهذا صريح عن عطاء أن الطهارة من الحيض ليست شرطًا، وقوله‏:‏ مما اعتد به أحمد، وذكر حديث عائشة، وأن قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن هذا أمر كتبه الله على بنات آدم‏"‏ يبين أنه أمر بليت به نزل عليها ليس من قبلها فهي معذورة في ذلك‏.‏
ولهذا تعذر إذا حاضت وهي معتكفة فلا يبطل اعتكافها، بل

ص -209- تقيم في رحبة المسجد، وإن اضطرت إلى المقام في المسجد أقامت به، وكذلك إذا حاضت في صوم الشهرين لم ينقطع التتابع باتفاق العلماء‏.‏ وهذا يقتضي أنها تشهد المناسك بلا كراهة، وتشهد العيد مع المسلمين بلا كراهة، وتدعو وتذكر الله، والجنب يكره له ذلك، لأنه قادر على الطهارة، وهذه عاجزة عنها فهي معذورة، كما عذرها من جوز لها القراءة، بخلاف الجنب الذي يمكنه الطهارة، فالحائض أحق بأن تعذر من الجنب الذي طاف مع الجنابة، فإن ذلك يمكنه الطهارة، وهذه تعجز عن الطهارة، وعذرها بالعجز والضرورة أولي من عذر الجنب بالنسيان، فإن الناسي لما أمر بها في الصلاة يؤمر بها إذا ذكرها، وكذلك من نسي الطهارة للصلاة فعليه أن يتطهر ويصلي إذا ذكر، بخلاف العاجز عن الشرط؛ مثل من يعجز عن الطهارة بالماء فإنها تسقط عنه، وكذلك العاجز عن سائر أركان الصلاة؛ كالعاجز عن القراءة والقيام، وعن تكميل الركوع والسجود، وعن استقبال القبلة، فإن هذا يسقط عنه كل ما عجز عنه، ولم يوجب الله على أحد ما يعجز عنه من واجبات العبادات‏.‏
فهذه إذا لم يمكنها الطواف على الطهارة، سقط عنها ما تعجز عنه، ولا يسقط عنها الطواف الذي تقدر عليه بعجزها عما هو ركن فيه أو واجب، كما في الصلاة وغيرها، وقد قال الله تعالى‏:‏ ‏ {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏،

ص -210- وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏، وهذه لا تستطيع إلا هذا، وقد اتقت الله ما استطاعت، فليس عليها غير ذلك‏.‏
ومعلوم أن الذي طاف على غير طهارة متعمدًا آثم‏.‏ وقد ذكر أحمد القولين‏:‏ هل عليه دم‏؟‏ أم يرجع فيطوف‏؟‏ وذكر النزاع في ذلك، وكلامه يبين في أن توقفه في الطائف على غير طهارة يتناول الحائض والجنب مع التعمد، ويبين أن أمر الناسي أهون بكثير، والعاجز عن الطهارة أعذر من الناسي‏.‏
وقال أبو بكر عبد العزيز في ‏[‏الشافي‏]‏‏:‏ ‏[‏باب في الطواف بالبيت غير طاهر‏]‏‏:‏ قال أبو عبد الله في رواية أبي طالب‏:‏ ولا يطوف بالبيت أحد إلا طاهرًا، والتطوع أيسر، ولا يقف مشاهد الحج إلا طاهرًا‏.‏ وقال في رواية محمد بن الحكم‏:‏ إذا طاف طواف الزيارة وهو ناس لطهارته حتي رجع فإنه لا شيء عليه، واختار له أن يطوف وهو طاهر، وإن وطئ فحجه ماض، ولا شيء عليه‏.‏
فهذا النص من أحمد صريح بأن الطهارة ليست شرطًا، وأنه لا شيء عليه إذا طاف ناسيًا لطهارته، لا دم ولا غيره، وأنه إذا وطئ بعد ذلك فحجه ماض، ولا شيء عليه، كما أنه لما فرق بين التطوع

ص -211- وغيره في الطهارة، فأمر بالطهارة فيه، وفي سائر المناسك، دل ذلك على أن الطهارة ليست شرطا عنده، فقطع هنا بأنه لا شيء عليه مع النسيان‏.‏ وقال في رواية أبي طالب أيضا‏:‏ إذا طاف بالبيت وهو غير طاهر يتوضأ ويعيد الطواف، وإذا طاف وهو جنب فإنه يغتسل ويعيد الطواف‏.‏ وقال في رواية أبي داود‏:‏ حدثنا سفيان عن ابن جُرَيْج عن عطاء‏:‏ إذا طاف على غير وضوء فليعد طوافه‏.‏ وقال أبو بكر عبد العزيز‏:‏ ‏[‏باب في الطواف في الثوب النجس‏]‏ قال‏:‏ أبو عبد الله في رواية أبي طالب‏:‏ وإذا طاف رجل في ثوب نجس، فإن الحسن كان يكره أن يفعل ذلك، ولا ينبغي له أن يطوف إلا في ثوب طاهر‏.‏
وهذا الكلام من أحمد يبين أنه ليس الطواف عنده كالصلاة في شروطها، فإن غاية ما ذكر في الطواف في الثوب النجس أن الحسن كره ذلك، وقال‏:‏ لا ينبغي له أن يطوف إلا في ثوب طاهر‏.‏ ومثل هذه العبارة تقال في المستحب المؤكد، وهذا بخلاف الطهارة في الصلاة‏.‏ ومذهب أبي حنيفة وغيره أنه إذا طاف وعليه نجاسة صح طوافه، ولا شيء عليه‏.‏
وبالجملة، هل يشترط للطواف شروط الصلاة‏؟‏ على قولين في مذهب أحمد، وغيره‏:‏
أحدهما‏:‏ يشترط، كقول مالك، والشافعي، وغيرهما‏.‏

ص -212- والثاني‏:‏ لا يشترط، وهذا قول أكثر السلف، وهو مذهب أبي حنيفة، وغيره، وهذا القول هو الصواب، فإن المشترطين في الطواف كشروط الصلاة ليس معهم حجة إلا قوله صلى الله عليه وسلم‏:‏ ‏"‏الطواف بالبيت صلاة‏"‏، وهذا لو ثبت عن النبي صلى الله عليه وسلم لم يكن لهم فيه حجة، كما تقدم‏.‏ والأدلة الشرعية تدل على خلاف ذلك‏.‏ فإن النبي صلى الله عليه وسلم لم يوجب على الطائفين طهارة ولا اجتناب نجاسة، بل قال‏:‏ ‏"‏مفتاح الصلاة الطهور، وتحريمها التكبير، وتحليلها التسليم‏"‏، والطواف ليس كذلك، والطواف لا يجب فيه ما يجب في الصلاة، ولا يحرم فيه ما يحرم في الصلاة، فبطل أن يكون مثلها‏.‏
وقد ذكروا من القياس أنها عبادة متعلقة بالبيت فكانت الطهارة وغيرها شرطا فيها كالصلاة، وهذا القياس فاسد، فإنه يقال‏:‏ لا نسلم أن العلة في الأصل كونها متعلقة بالبيت، ولم يذكروا دليلا على ذلك‏.‏ والقياس الصحيح ما بين فيه أن المشترك بين الأصل والفرع هو علة الحكم أو دليل العلة‏.‏
وأيضا، فالطهارة إنما وجبت لكونها صلاة، سواء تعلقت بالبيت أو لم تتعلق، ألا تري أنهم لما كانوا يصلون إلى الصخرة كانت الطهارة أيضا شرطا فيها، ولم تكن متعلقة بالبيت، وكذلك أيضا إذا صلى إلى

ص -213- غير القبلة كما يصلي المتطوع في السفر، وكصلاة الخوف راكبًا، فإن الطهارة شرط وليست متعلقة بالبيت‏.‏
وأيضا، فالنظر إلى البيت عبادة متعلقة بالبيت، ولا يشترط له الطهارة ولا غيرها‏.‏ ثم هناك عبادة من شرطها المسجد، ولم تكن الطهارة شرطا فيها كالاعتكاف، وقد قال تعالى‏:‏ ‏ {أَن طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ‏}‏ ‏[‏البقرة‏:‏125‏]‏، فليس إلحاق الطائف بالراكع الساجد بأولي من إلحاقه بالعاكف، بل بالعاكف أشبه؛ لأن المسجد شرط في الطواف والعكوف، وليس شرطا في الصلاة‏.‏
فإن قيل‏:‏ الطائف لابد أن يصلي الركعتين بعد الطواف، والصلاة لا تكون إلا بطهارة‏.‏ قيل‏:‏ وجوب ركعتي الطواف فيه نزاع، وإذا قدر وجوبهما لم تجب فيهما الموالاة، وليس اتصالهما بالطواف بأعظم من اتصال الصلاة بالخطبة يوم الجمعة‏.‏ ومعلوم أنه لو خطب محدثا، ثم توضأ، وصلى الجمعة جاز، فلأن يجوز أن يطوف محدثا ثم يتوضأ ويصلي الركعتين بطريق الأولي، وهذا كثير ما يبتلي به الإنسان إذا نسي الطهارة في الخطبة والطواف، فإنه يجوز له أن يتطهر ويصلي، وقد نص على أنه إذا خطب وهو جنب جاز‏.‏
وإذا تبين أن الطهارة ليست شرطا، يبقي الأمر دائرا بين أن

ص -214- تكون واجبة، وبين أن تكون سنة، وهما قولان للسلف، وهما قولان في مذهب أحمد وغيره، وفي مذهب أبي حنيفة، لكن من يقول‏:‏ هي سنة من أصحاب أبي حنيفة يقول‏:‏ مع ذلك عليها دم‏.‏ وأما أحمد فإنه يقول‏:‏ لا شيء عليها، لا دم ولا غيره، كما صرح به فيمن طاف جنبا وهو ناس، فإذا طافت حائضا مع التعمد توجه القول بوجوب الدم عليها‏.‏
وأما مع العجز فهنا غاية ما يقال‏:‏ إن عليها دمًا، والأشبه أنه لا يجب الدم؛ لأن هذا واجب تؤمر به مع القدرة لا مع العجز، فإن لزوم الدم إنما يجب بترك مأمور، وهي لم تترك مأمورا في هذه الحالة، ولم تفعل محظورًا من محظورات الإحرام، وهذا ليس من محظورات الإحرام؛ فإن الطواف يفعله الحلال والحرام، فصار الحظر هنا من جنس حظر اللبث في المسجد، واعتكاف الحائض في المسجد، أو مس المصحف، أو قراءة القرآن، وهذا يجوز للحاجة بلا دم، وطواف الإفاضة إنما يجوز بعد التحلل الأول، وهي حينئذ يباح لها المحظورات إلا الجماع‏.‏
فإن قيل‏:‏ لو كان طوافها مع الحيض ممكنًا أمرت بطواف القدوم وطواف الوداع، والنبي صلى الله عليه وسلم أسقط طواف الوداع عن الحائض، وأمر عائشة لما قدمت وهي متمتعة فحاضت أن تدع أفعال

ص -215- العمرة، وتحرم بالحج، فعلم أنه لا يمكنها الطواف‏.‏
قيل‏:‏ الطواف مع الحيض محظور لحرمة المسجد، أو للطواف، أو لهما‏.‏ والمحظورات لا تباح إلا حال الضرورة، ولا ضرورة بها إلى طواف الوداع، فإن ذلك ليس من الحج؛ ولهذا لا يودع المقيم بمكة، وإنما يودع المسافر عنها، فيكون آخر عهده بالبيت‏.‏ وكذلك طواف القدوم ليست مضطرة إليه، بل لو قدم الحاج وقد ضاق الوقت عليه بدأ بعرفة، ولم يطف للقدوم، فهو إن أمر بهما القادر عليهما إما أمر إيجاب فيهما، أو في أحدهما، أو استحباب‏.‏ فإن للعلماء في ذلك أقوالاً‏.‏ وليس واحد منهما ركنا يجب على كل حاج بالسنة الثابتة باتفاق العلماء، بخلاف طواف الفرض فإنها مضطرة إليه؛ لأنه لا حج إلا به، وهذا كما يباح لها دخول المسجد للضرورة، ولا تدخله لصلاة، ولا اعتكاف وإن كان منذورًا، بل المعتكفة إذا حاضت خرجت من المسجد، ونصبت لها قبة في فنائه‏.‏
وهذا أيضا يدل على أن منع الحائض من الطواف كمنعها من الاعتكاف فيه لحرمة المسجد، وإلا فالحيض لا يبطل اعتكافها؛ لأنها مضطرة إليه، بل إنما تمنع من المسجد، لا من الاعتكاف، فإنها ليست مضطرة إلى أن تقيم في المسجد، ولو أبيح لها ذلك مع دوام الحيض لكان في ذلك إباحة المسجد للحيض‏.‏ وأما الطواف فلا يمكن إلا في المسجد

ص -216- الحرام، فإنه مختص ببقعة معينة‏.‏ ليس كالاعتكاف، فإن المعتكف يخرج من المسجد لما لابد منه‏:‏ كقضاء الحاجة، والأكل والشرب، وهو معتكف في حال خروجه من المسجد، ليس له في تلك الحال أن يباشر النساء، وهو كما قال الله تعالى‏:‏ ‏ {وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏، وقوله‏:‏ ‏ {فِي الْمَسَاجِدِ‏}‏ يتعلق بقوله‏:‏ ‏ {عَاكِفُونَ‏}‏، لا بقوله‏:‏ ‏ {تُبَاشِرُوهُنَّ‏}‏، فإن المباشرة في المسجد لا تجوز للمعتكف ولا لغيره، بل المعتكف في المسجد ليس له أن يباشر إذا خرج منه لما لابد منه‏.‏
فلما كان هذا يشبه الاعتكاف، والحائض تخرج لما لابد لها منه، فلم يقطع الحيض اعتكافها، وقد جمع سبحانه بين العكوف والطواف والصلاة في الأمر بتطهير بيته، بقوله‏:‏ ‏ {أَن طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ‏}‏ ‏[‏البقرة‏:‏125‏]‏، فمنعه من الحيض من تمام طهارته، والطواف كالعكوف، لا كالصلاة، فإن الصلاة تباح في جميع الأرض لا تختص بمسجد، ويجب لها ويحرم فيها ما لا يحرم في اعتكاف ولا طواف‏.‏
وحقيقة الأمر‏:‏ أن الطواف عبادة من العبادات التي يفعلها الحلال والحرام، لا تختص بالإحرام، ولهذا كان طواف الفرض إنما يجب بعد التحلل الأول، فيطوف الحاج الطواف المذكور في قوله تعالى‏:‏

ص -217- {ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ‏}‏ ‏[‏الحج‏:‏ 29‏]‏‏.‏ فيطوف الحجاج وهم حلال قد قضوا حجهم، ولم يبق عليهم محرم إلا النساء، ولهذا لو جامع أحدهم في هذه الحال لم يفسد نسكه باتفاق الأئمة، وإذا كانت عبادة من العبادات فهي عبادة مختصة بالمسجد الحرام، كما أن الاعتكاف يختص بجميع المساجد، والله تعالى قد أمر بتطهير بيته للطائفين والعاكفين والركع السجود، وليس هو نوعًا من الصلاة فإذا ترك من واجبه شيئا، فقد يقال‏:‏ ترك شيئا، ومن ترك شيئا من نسكه فعليه دم‏.‏ وإذا ترك الواجب الذي هو صفة في الطواف للعجز فهذا محل اجتهاد، هل يلحق بمن ترك شيئا من نسكه‏؟‏ أو يقال‏:‏ هذا فيمن ترك نسكا مستقلا،أو تركه مع القدرة بلا عذر، أو ترك ما يختص بالحج والعمرة‏.‏
وأما القول بأن هذه العاجزة عن الطواف مع الحيض ترجع محرمة أو تكون كالمحصر، أو يسقط عنها الحج، أو يسقط عنها طواف الفرض فهذه أقوال كلها مخالفة لأصول الشرع، مع أني لم أعلم إمامًا من الأئمة صرح بشيء منها في هذه الصورة، وإنما كلام من قال‏:‏ عليها دم، أو ترجع محرمة ونحو ذلك من السلف والأئمة كلام مطلق، يتناول من كان يفعل ذلك في عهدهم، وكان زمنهم يمكنها أن تحتبس حتي تطهر وتطوف، وكانوا يأمرون الأمراء أن يحتبسوا حتي تطهر الحيض،

ص -218- ويطفن؛ ولهذا ألزم مالك وغيره المكاري الذي لها أن يحتبس معها حتي تطهر وتطوف‏.‏ ثم إن أصحابه قالوا‏:‏ لا يجب على مكاريها في هذه الأزمان أن يحتبس معها، لما عليه في ذلك من الضرر‏.‏
فعلم أن أجوبة الأئمة بكون الطهارة من الحيض شرطا أو واجبا؛ كان مع القدرة على أن تطوف طاهرًا لا مع العجز عن ذلك، اللهم إلا أن يكون منهم من قال بالاشتراط، أو الوجوب في الحالين، فيكون النزاع مع من قال ذلك، والله تعالى أعلم وصلى الله على محمد‏.


سئل عن مسائل في الحيض يبتلى بها شطر النسوة في الحج

الجزء السادس والعشرون

سئل عن مسائل في الحيض يبتلى بها شطر النسوة في الحج

ص -219- وسئل شيخ الإسلام عن هذه الضرورة التي في الحيض المبتلي بها شطر النسوة في الحج وكثرة اختلاف الأنواع فيه‏:‏ منهم من تكون حائضا في ابتداء الإحرام ومنهم من تحيض أيام التشريق‏.‏
المسألة الأولي‏:‏ امرأة تحيض أول الشهر، ولم يمكن أن تطوف إلا حائضا، وعند الوقوف بعرفة تري شيئا من الصفرة والكدرة التي تراها بعد القصة البيضاء، فما الحكم في ذلك‏.‏
المسألة الثانية‏:‏ فيمن تحيض في خامس إلى تاسع، ويبقي حيضها إلى سابع عشر، أو أكثر، فوقفت وهي حائض، ورمت وهي حائض وطافت للإفاضة وهي حائض ولم يمكنها عمرة‏.‏
المسألة الثالثة‏:‏ امرأة وقفت ورمت الجمار، وتريد طواف الإفاضة فحاضت قبل الطواف، فلم تطف وكتمت، وكانت تريد العمرة فلم تعتمر ورجعت ولم تفعل لا طوافا ولا عمرة، ولا دما‏.‏
فأجاب رحمه الله‏:‏
الحمد لله رب العالمين‏.‏
أما ‏[‏المسألة الأولي‏]‏‏:‏

ص -220- فإن المرأة الحائض تقضي جميع المناسك‏.‏ وهي حائض غير الطواف، بسنة رسول الله صلى الله عليه وسلم الثابتة عنه، واتفاق الأئمة‏.‏ فإنه صلى الله عليه وسلم قال‏:‏ ‏"‏الحائض تقضي المناسك كلها إلا الطواف بالبيت‏"‏، وأمر أسماء بنت أبي بكر لما نفست بذي الحليفة أن تغتسل، وتحرم، وأمر عائشة لما حاضت بسرف أن تغتسل وتحرم بالحج، ولا تطوف قبل التعريف‏.‏
فهذه التي قدمت مكة وهي حائض قبل التعريف، لا تطوف بالبيت لكن تقف بعرفة، ولو كانت حائضا، فكيف إذا كانت تري شيئا من الصفرة والكدرة‏.‏ و ‏[‏الصفرة والكدرة‏]‏ للفقهاء فيها ثلاثة أقوال في مذهب أحمد، وغيره‏:‏ هل هي حيض مطلقا، أو ليست حيضا مطلقا‏.‏ والقول الثالث وهو الصحيح ‏:‏ أنها إن كانت في العادة مع الدم الأسود والأحمر فهي حيض، وإلا فلا؛ لأن النساء كن يرسلن إلى عائشة بالدرجة فيها الكرسف، فتقول لهن‏:‏ لا تعجلن حتي ترين القصة البيضاء‏.‏ وكذلك غيرها، فكن يجعلن ما قبل القصة البيضاء حيضا‏.‏ وقالت أم عطية‏:‏ كنا لا نعد الصفرة والكدرة بعد الطهر شيئا‏.‏
وليس في المناسك ما تجب له الطهارة إلا الطواف، فإن الطواف بالبيت تجب له الطهارة باتفاق العلماء‏.‏ وأما الطواف بين الصفا والمروة

ص -221- ففيه نزاع، والجمهور على أنه لا تجب له الطهارة، وما سوي ذلك لا تجب له الطهارة باتفاق العلماء‏.‏
ثم تنازع العلماء في الطهارة‏:‏ هل هي شرط في صحة الطواف‏.‏ كما هي شرط في صحة الصلاة، أم هي واجبة إذا تركها جبرها بدم، كمن ترك الإحرام من الميقات، أو ترك رمي الجمار، أو نحو ذلك‏؟‏ على قولين مشهورين هما روايتان عن أحمد‏.‏
أشهرهما عنه وهي مذهب مالك، والشافعي أن الطهارة شرط فيها، فإذا طاف جنبا أو محدثا أو حائضا ناسيًا أو جاهلاً، ثم علم أعاد الطواف‏.‏
والثاني‏:‏ أنه واجب، فإذا فعل ذلك جبره بدم؛ لكن عند أبي حنيفة‏:‏ الجنب والحائض عليه بدنة، والمحدث عليه شاة‏.‏
وأما أحمد فأوجب دما، ولم يعين بدنة، ونص في ذلك على الجنب إذا طاف ناسيا فقال في هذه الرواية‏:‏ عليه دم‏.‏ فمن أصحابه من جعل الروايتين في المعذور خاصة، كالناسي‏.‏ ومنهم من جعل الروايتين مطلقا في الناسي والمتعمد، ونحوهما‏.‏
والذين جعلوا ذلك شرطا احتجوا بأن الطواف بالبيت كالصلاة،

ص -222- كما في النسائي وغيره عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الطواف بالبيت صلاة إلا أن الله قد أباح لكم فيه الكلام، فمن تكلم فلا يتكلم إلا بخير‏"‏، وهذا قد قيل‏:‏ إنه موقوف على ابن عباس‏.‏ وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يطوف بالبيت عريان‏"‏، وقد قال الله تعالى‏:‏ ‏ {خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏31‏]‏، نزلت لما كانوا يطوفون بالبيت عراة إلا الحمس، فإنهم كانوا يطوفون في ثيابهم، وغيرهم لا يطوف في ثيابه، يقولون‏:‏ ثياب عصينا الله فيها، فإن وجد ثوب أحمسي طاف فيه، وإلا طاف عريانا، فإن طاف في ثيابه ألقاها فسميت لقاء‏.‏
وكان هذا مما ابتدعه المشركون في الطواف، وابتدعوا أيضاً تحريم أشياء من المطاعم في الإحرام، فأنزل الله‏:‏ ‏ {خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ‏}‏ ‏[‏الأعراف‏:‏ 31، 32‏]‏، وقوله‏:‏ ‏ {وَإِذَا فَعَلُواْ فَاحِشَةً‏}‏ كالطواف بالبيت عراة ‏ {قَالُواْ وَجَدْنَا عليها آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ على اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 28‏]‏
فما ثبت بالنص من إيجاب الطهارة والستارة في الطواف متفق عليه، وأما ما ثبت باللزوم من كون ذلك شرطا فيه كالصلاة، ففيه نزاع‏.‏

ص -223- ومن قال‏:‏ إن ذلك ليس بشرط، قال‏:‏ إن الحج قد وجب فيه أشياء تجبر بدم، ليست شرطًا في صحة الحج، إذا تركها الحاج عمدًا، أو سهوًا، جبرها بدم، بخلاف الصلاة‏.‏
وأما الصلاة، فهل يجب فيها ما لا تبطل بتركه مطلقا، أم لا‏؟‏ أم لا تبطل إذا تركه نسيانًا‏؟‏ هذا فيه نزاع مشهور‏.‏ فأبو حنيفة يوجب فيها ما لا تبطل بتركه مطلقا؛ كقراءة الفاتحة، والطمأنينة، وكذلك أحمد في أحد القولين في مذهبه، إذ أوجب الجماعة، ولم يجعلها شرطا في صحة الصلاة، وأحمد في المشهور عنه يوجب فيها ما إذا تركه سهوا جبره بسجدتي السهو، وما لا يحتاج إلى جبر كاجتناب النجاسات في المشهور عنه‏.‏ وكذلك مالك يوجب فيها من اجتناب النجاسة ونحوها ما إذا تركه أعاد في الوقت، ولم يعد بعده، كما هو مشهور في مذاهبهم‏.‏
وأما ‏[‏المسألة الثانية‏]‏‏:‏ فإن المرأة إذا حاضت وطهرت قبل يوم النحر، سقط عنها طواف القدوم، وطافت طواف الإفاضة يوم النحر وبعده، وهي طاهر‏.‏ وكذلك لو طافت طواف الإفاضة وهي طاهر ثم حاضت فلم تطهر قبل الخروج، فإنه يسقط عنها طواف الوداع؛ لسنة رسول الله صلى الله عليه وسلم، حيث رخص للمرأة إذا طافت وهي طاهر ثم حاضت أنه يسقط عنها طواف الوداع، وحاضت امرأته صفية أم المؤمنين يوم النحر، فقال‏:‏ ‏"‏أحابستنا هي‏؟‏‏"‏ فقالوا‏:‏ إنها

ص -224- قد أفاضت، قال‏:‏ ‏"‏فلا إذا‏"‏‏.‏
وإن حاضت قبل طواف الإفاضة فعليها أن تحتبس حتي تطهر وتطوف إذا أمكن ذلك، وعلى من معها أن يحتبس لأجلها إذا أمكنه ذلك‏.‏ ولما كانت الطرقات آمنة في زمن السلف، والناس يردون مكة، ويصدرون عنها في أيام العام، كانت المرأة يمكنها أن تحتبس هي وذو محرمها، ومكاريها، حتي تطهر ثم تطوف، فكان العلماء يأمرون بذلك‏.‏ وربما أمروا الأمير أن يحتبس لأجل الحيض، حتي يطهرن، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أحابستنا هي‏؟‏‏"‏‏.‏ وقال أبو هريرة رضي الله عنه ‏:‏ أمير، وليس بأمير‏:‏ امرأة مع قوم حاضت قبل الإفاضة فيحتبسون لأجلها حتي تطهر وتطوف، أو كما قال‏.‏
وأما هذه الأوقات، فكثير من النساء أو أكثرهن لا يمكنها الاحتباس بعد الوفد، والوفد ينفر بعد التشريق بيوم أو يومين، أو ثلاثة، وتكون هي قد حاضت ليلة النحر، فلا تطهر إلى سبعة أيام، أو أكثر، وهي لا يمكنها أن تقيم بمكة حتي تطهر؛ إما لعدم النفقة، أو لعدم الرفقة التي تقيم معها، وترجع معها، ولا يمكنها المقام بمكة لعدم هذا أو هذا أو لخوف الضرر على نفسها، ومالها في المقام، وفي الرجوع بعد الوفد‏.‏ والرفقة التي معها‏:‏ تارة لا يمكنهم الاحتباس لأجلها إما لعدم القدرة على المقام والرجوع وحدهم، وإما لخوف الضرر على أنفسهم

ص -225- وأموالهم‏.‏ وتارة يمكنهم ذلك لكن لا يفعلونه فتبقي هي معذورة‏.‏
فهذه ‏[‏المسألة‏]‏ التي عمت بها البلوي‏.‏ فهذه إذا طافت وهي حائض وجبرت بدم أو بدنة أجزأها ذلك عند من يقول‏:‏ الطهارة ليست شرطا، كما تقدم في مذهب أبي حنيفة وأحمد في إحدى الروايتين عنه، وأولي فإن هذه معذورة؛ لكن هل يباح لها الطواف مع العذر هذا محل النظر‏.‏ وكذلك قول من يجعلها شرطا؛ هل يسقط هذا الشرط للعجز عنه، ويصح الطواف‏؟‏ هذا هو الذي يحتاج الناس إلى معرفته‏.‏
فيتوجه أن يقال‏:‏ إنما تفعل ما تقدر عليه من الواجبات، ويسقط عنها ما تعجز عنه، فتطوف‏.‏ وينبغي أن تغتسل وإن كانت حائضا كما تغتسل للإحرام، وأولي‏.‏ وتستثفر كما تستثفر المستحاضة، وأولي وذلك لوجوه‏:‏
أحدها‏:‏ أن هذه لا يمكن فيها إلا أحد أمور خمسة‏:‏ إما أن يقال‏:‏ تقيم حتي تطهر وتطوف، وإن لم يكن لها نفقة ولا مكان تأوي إليه بمكة، وإن لم يمكنها الرجوع إلى بلدها، وإن حصل لها بالمقام بمكة من يستكرهها على الفاحشة، فيأخذ مالها إن كان معها مال‏.‏
وإما أن يقال‏:‏ بل ترجع غير طائفة بالبيت وتقيم على ما بقي من إحرامها، إلى أن يمكنها الرجوع، وإن لم يمكنها بقيت محرمة

ص -226- إلى أن تموت‏.‏
وإما أن يقال‏:‏ بل تتحلل كما يتحلل المحصر، ويبقي تمام الحج فرضًا عليها تعود إليه كالمحصر عن البيت مطلقا، لعذر، فإنه يتحلل من إحرامه، ولكن لم يسقط الفرض عنه بل هو باق في ذمته باتفاق العلماء، ولو كان قد أحرم بتطوع من حج أو عمرة، فأحصر، فهل عليه قضاؤه‏؟‏ على قولين مشهورين هما روايتان عن أحمد، أشهرهما عنه‏:‏ أنه لا قضاء عليه، وهو قول مالك والشافعي‏.‏ والثاني‏:‏ عليه القضاء، وهو قول أبي حنيفة، وكل من الفريقين احتج بعمرة القضية، هؤلاء قالوا‏:‏ قضاها النبي صلى الله عليه وسلم، وأولئك قالوا‏:‏ لم يقضها المحصرون معه، فإنهم كانوا أكثر من ألف وأربعمائة، والذين اعتمروا معه عمرة القضية في العام القابل كانوا دون ذلك بكثير، وقالوا‏:‏ سميت عمرة القضية؛ لأنه قاضي عليها المشركون، لا لكونه قضاها، وإنما كانت عمرة قائمة بنفسها‏.‏
وإما أن يقال‏:‏ من تخاف أن تحيض فلا يمكنها الطواف طاهرا لا تؤمر بالحج، لا إيجابا ولا استحبابا، ونصف النساء أو قريب من النصف يحضن؛إما في العاشر، وإما قبله بأيام، ويستمر حيضهن إلى ما بعد التشريق بيوم أو يومين، أو ثلاثة، فهؤلاء في هذه الأزمنة في كثير من الأعوام، أو أكثرها لا يمكنهن طواف الإفاضة مع الطهر،

ص -227- فلا يحججن، ثم إذا قدر أن الواحدة حجت فلابد لها من أحد الأمور الثلاثة المتقدمة، إلا أن يسوغ لها الطواف مع الحيض‏.‏
ومن المعلوم أن الوجه الأول لا يجوز أن تؤمر به، فإن في ذلك من الفساد في دينها ودنياها ما يعلم بالاضطرار أن الله ينهى عنه، فضلاً عن أن يأمر به‏.‏
والوجه الثاني‏:‏ كذلك لثلاثة أوجه‏:‏
أحدها‏:‏ أن الله لم يأمر أحدًا أن يبقي محرمًا إلى أن يموت، فالمحصر بعدو له أن يتحلل باتفاق العلماء، والمحصر بمرض، أو فقر فيه نزاع مشهور، فمن جوز له التحلل فلا كلام فيه، ومن منعه التحلل قال‏:‏ إن ضرر المرض والفقر لا يزول بالتحلل، بخلاف حبس العدو فإنه يستفيد بالتحلل الرجوع إلى بلده، وأباحوا له أن يفعل ما يحتاج إليه من المحظورات، ثم إذا فاته الحج تحلل بعمرة الفوات، فإذا صح المريض ذهب، والفقير حاجته في إتمام سفر الحج كحاجته في الرجوع إلى وطنه، فهذا مأخذهم في أنه لا يتحلل‏.‏ قالوا‏:‏ لأنه لا يستفيد بالتحلل شيئا، فإن كان هذا المأخذ صحيحا، وإلا كان الصحيح هو القول الأول وهو التحلل، وهذا المأخذ يقتضي اتفاق الأئمة على أنه متي كان دوام الإحرام يحصل به ضرر يزول بالتحلل فله التحلل‏.‏

ص -228- ومعلوم أن هذه المرأة إذا دام إحرامها تبقي ممنوعة من الوطء دائما، بل وممنوعة في أحد قوليهم من مقدمات الوطء، بل ومن النكاح، ومن الطيب، ومن الصيد عند من يقول بذلك‏.‏ وشريعتنا لا تأتي بمثل ذلك‏.‏
ولو قدر أن بعض القائلين بأن المحصر بمرض أو نفقة يقول بمثل ذلك فالمريض المأيوس من برئه، والفقير الذي يمكنه المقام دون السفر كان قوله مردودا بأصول الشريعة، فإنه لا يقول فقيه‏:‏ إن الله أمر المريض المعضوب المأيوس من برئه، أن يبقي محرما حتي يموت، بل أكثر ما يقال‏:‏ إنه يقيم مقامه من يحج عنه، كما قال ذلك الشافعي وأحمد في أصل الحج‏.‏ فأوجباه على المعضوب إذا كان له مال يحج به غيره عنه، إذ كان مناط الوجوب عندهما هو ملك الزاد والراحلة، وعند مالك القدرة بالبدن كيفما كان، وعند أبي حنيفة مجموعهما، وعند أحمد في كل من الأمرين مناط للوجوب، فيجب على هذا وهذا، ولم يقل أحد من أئمة المسلمين‏:‏ إن المعضوب عليه أن يحج أو يعتمر ببدنه، فكيف يبقي محرما عليه إتمام الحج إلى أن يموت‏؟‏‏!‏
الثاني‏:‏ أن هذه إذا أمكنها العود فعادت أصابها في المرة الثانية نظير ما أصابها في الأولي، إذا كان لا يمكنها العود إلا مع الوفد، والحيض قد يصيبها مدة مقامهم بمكة‏.‏

ص -229- الثالث‏:‏ أن هذا إيجاب سفرين كاملين على الإنسان للحج، من غير تفريط منه، ولا عدوان، وهذا خلاف الأصول، فإن الله لم يوجب على الناس الحج إلا مرة واحدة، وإذا أوجب القضاء على المفسد فذلك بسبب جنايته على إحرامه، وإذا أوجبه على من فاته الحج فذلك بسبب تفريطه؛ لأن الوقوف له وقت محدود، يمكن في العادة ألا يتأخر عنه، فتأخره يكون لجهله بالطريق، أو بما بقي من الوقت، أو لترك السير المعتاد، وكل ذلك تفريط منه، بخلاف الحائض فإنها لم تفرط؛ ولهذا أسقط النبي صلى الله عليه وسلم عنها طواف الوداع، وطواف القدوم كما في حديث عائشة وصفية‏.‏
وأما التقدير الثالث‏:‏ وهو أن يقال‏:‏ إنها تتحلل كما يتحلل المحصر، فهذا أقوي، كما قال ذلك طائفة من العلماء، فإن خوفها منعها من المقام حتي تطوف، كما لو كان بمكة عدو منعها من نفس الطواف، دون المقام على القول بذلك، لكن هذا القدر لا يسقط عنها فرض الإسلام، ولا يؤمر المسلم بحج يحصر فيه، فمن اعتقد أنه إذا حج أحصر عن البيت، لم يكن عليه الحج، بل خلو الطريق وأمنه، وسعة الوقت‏:‏ شرط في لزوم السفر باتفاق المسلمين‏.‏
وإنما تنازعوا‏:‏ هل هو شرط في الوجوب، بمعني إن ملك الزاد والراحلة مع خوف الطريق، أو ضيق الوقت، هل يجب عليه‏؟‏ فيحج

ص -230- عنه إذا مات‏؟‏ أو لا يجب عليه بحال‏؟‏ على قولين معروفين‏.‏ فعلى قول من لم يجعل لها رخصة إلا رخصة الحصر يلزمه القول الرابع وهو‏:‏ أنها لا تؤمر بالحج، بل لا يجب ولا يستحب، فعلى هذا التقدير يبقي الحج غير مشروع لكثير من النساء، أو أكثرهن في أكثر هذه الأوقات، مع إمكان أفعالها كلها لكونهن يعجزن عن بعض الفروض في الطواف‏.‏
ومعلوم أن هذا خلاف أصول الشريعة، فإن العبادات المشروعة إيجابا أو استح
بابا، إذا عجز عن بعض ما يجب فيها، لم يسقط عنه المقدور؛ لأجل المعجوز، بل قد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏، وذلك مطابق لقول الله تعالى‏:‏ ‏ {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، ومعلوم أن الصلاة وغيرها من العبادات التي هي أعظم من الطواف لا تسقط بالعجز عن بعض شروطها، وأركانها فكيف يسقط الحج بعجزه عن بعض شروط الطواف وأركانه‏؟‏‏!‏
ومثل هذا القول أن يقال‏:‏ يسقط عنها طواف الإفاضة، فإن هذا خلاف الأصول، إذ الحج عبارة عن الوقوف والطواف، والطواف أفضل الركنين وأجلهما؛ ولهذا يشرع في الحج، ويشرع في العمرة، ويشرع منفرداً، ويشترط له من الشروط ما لا يشترط للوقوف، فكيف يمكن أن يصح الحج بوقوف بلا طواف‏.‏

ص -231- ولكن أقرب من ذلك أن يقال‏:‏ يجزيها طواف الإفاضة قبل الوقوف‏.‏ فيقال‏:‏ إنها إن أمكنها الطواف بعد التعريف، وإلا طافت قبله، لكن هذا لا نعلم أحداً من الأئمة قال به في صورة من الصور، ولا قال بإجزائه، إلا ما نقله البصريون عن مالك فيمن طاف وسعى قبل التعريف، ثم رجع إلى بلده ناسيا، أو جاهلاً، أن هذا يجزيه عن طواف الإفاضة‏.‏
وقد قيل‏:‏ على هذا يمكن أن يقال في الحائض مثل ذلك إذا لم يمكنها الطواف إلا قبل الوقوف، ولكن هذا لا أعرف به قائلا‏.‏
والمسألة المنقولة عن مالك قد يقال فيها‏:‏ إن الناسي والجاهل معذور، ففي تكليفه الرجوع مشقة عظيمة، فسقط الترتيب لهذا العذر، وكما يقال في الطهارة في أحد الوجهين، على إحدى الروايتين في مذهب أحمد‏:‏ أنه إذا طاف محدثا ناسيا حتي أبعد كان معذورًا، فيجبره بدم‏.‏
وأما إذا أمكنه الإتيان بأكثر الواجبات فكيف يسقط بعجزه عن بعضها، وطواف الحائض قد قيل‏:‏ إنه يجزئ مطلقا، وعليها دم‏.‏
وأما تقديم طواف الفرض على الوقوف، فلا يجزي مع العمد بلا نزاع، وترتيب قضاء الفوائت يسقط بالنسيان عند أكثر

ص -232- العلماء، ولا يسقط بالعجز عن بعض شروط الصلاة ولا بضيق الوقت عند أكثرهم‏.‏
وأيضا، فالمستحاضة ومن به سَلَس البول، ونحو هؤلاء، لو أمكنه أن يطوف قبل التعريف بطهارة، وبعد التعريف بهذا الحدث لم يطف إلا بعد التعريف، ولهذا لا يجوز للمرأة أن تصوم قبل شهر رمضان؛ لأجل الحيض في رمضان ولكن تصوم بعد وجوب الصوم‏.‏
وأيضا، فإن الأصول متفقة على أنه متي دار الأمر بين الإخلال بوقت العبادة، والإخلال ببعض شروطها، وأركانها، كان الإخلال بذلك أولي كالصلاة، فإن المصلى لو أمكنه أن يصلي قبل الوقت بطهارة وستارة، مستقبل القبلة، مجتنب النجاسة، ولم يمكنه ذلك في الوقت، فإنه يفعلها في الوقت على الوجه الممكن، ولا يفعلها قبله بالكتاب والسنة والإجماع‏.‏
وكذلك أيضا لا يؤخر العبادة عن الوقت، بل يفعلها فيه بحسب الإمكان، وإنما يرخص للمعذور في الجمع لأن الوقت وقتان‏:‏ وقت مختص لأهل الرفاهية، ووقت مشترك لأهل الأعذار‏.‏ والجامع بين الصلاتين صلاهما في الوقت المشروع، لم يفوت واحدة منهما، ولا قدمها على الوقت المجزئ باتفاق العلماء‏.‏

ص -233- وكذلك الوقوف، لو فرضنا أنه أمكنه الوقوف قبل الوقت، أو بعده، إذا لم يمكنه في وقته، لم يكن الوقوف في غير وقته مجزيا باتفاق العلماء والطواف للإفاضة هو مشروع بعد التعريف، ووقته يوم النحر، وما بعده، وهل يجزئ بعد انتصاف الليل ليلة النحر‏؟‏ فيه نزاع مشهور‏.‏
فإذا تبين فساد هذه الأقسام الأربعة، بقي ‏[‏الخامس‏]‏ ‏:‏ وهو أنها تفعل ما تقدر عليه، ويسقط عنها ما تعجز عنه، وهذا هو الذي تدل عليه النصوص المتناولة لذلك، والأصول المتشابهة له، وليس في ذلك مخالفة الأصول، والنصوص التي تدل على وجوب الطهارة، كقوله صلى الله عليه وسلم‏:‏ ‏"‏تقضي الحائض المناسك كلها إلا الطواف بالبيت‏"‏ إنما تدل على الوجوب مطلقًا، كقوله‏:‏ ‏"‏إذا أحدث أحكم فلا يصلي حتي يتوضأ‏"‏، وقوله‏:‏ ‏"‏لا يقبل الله صلاة أحدكم حتي يتوضأ‏"‏ ، وقوله‏:‏ ‏"‏لا يقبل الله صلاة حائض إلا بخمار‏"‏، وقوله‏:‏ ‏"‏حتيه، ثم اقرصيه ، ثم اغسليه، ثم صلى فيه ‏"‏، وقوله‏:‏ ‏"‏ لا يطوف بالبيت عريان ‏"‏، وأمثال ذلك من النصوص‏.‏ وقد علم أن وجوب ذلك جميعه مشروط بالقدرة كما قال تعالى‏:‏ ‏ {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ ، وقال صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم ‏"‏، وهذا تقسيم حاصر‏.‏
إذا تبين أنه لا يمكن أن تؤمر بالمقام مع العجز والضرر على نفسها

ص -234- ودينها ومالها، ولا تؤمر بدوام الإحرام، وبالعود مع العجز، وتكرير السفر، وبقاء الضرر،من غير تفريط منها، ولا يكفي التحلل، ولا يسقط به الفرض، وكذلك سائر الشروط؛ كالستارة، واجتناب النجاسة، وهي في الصلاة أوكد - فإن غاية الطواف أن يشبه بالصلاة، وليس في الطواف نص ينفي قبول الطواف مع عدم الطهارة، والستارة، كما في الصلاة، ولكن فيه ما يقتضي وجوب ذلك‏.‏
ولهذا تنازع العلماء‏:‏ هل ذلك شرط‏؟‏ أو واجب ليس بشرط‏؟‏ ولم يتنازعوا أن ذلك شرط في صحة الصلاة، وأنه يستلزم أن تؤمر بترك الحج، ولا تؤمر بترك الحج بغير ما ذكرناه، وهو المطلوب‏.‏
الدليل الثاني‏:‏ أن يقال‏:‏ غاية ما في الطهارة أنها شرط في الطواف، ومعلوم أن كونها شرطًا في الصلاة أوكد منها في الطواف، ومعلوم أن الطهارة كالستارة، واجتناب النجاسة، بل الستارة في الطواف أوكد من الطواف؛ لأن ستر العورة يجب في الطواف، وخارج الطواف؛ ولأن ذلك من أفعال المشركين التي نهي الله ورسوله صلى الله عليه وسلم عنها نهيا عامًا؛ ولأن المستحاضة ومن به سَلَس البول ونحوهما، يطوف ويصلي باتفاق المسلمين، والحدث في حقهم من جنس الحدث في

ص -235- حق غيرهم، لم يفرق بينهما إلا العذر‏.‏
وإذا كان كذلك، وشروط الصلاة تسقط بالعجز، فسقوط شروط الطواف بالعجز أولي وأحري، والمصلي يصلي عريانًا، ومع الحدث، والنجاسة في صورة المستحاضة، وغيرهما، ويصلي مع الجنابة وحدث الحيض مع التيمم، وبدون التيمم عند الأكثرين إذا عجز عن الماء، والتراب، لكن الحائض لا تصلي؛ لأنها ليست محتاجة إلى الصلاة مع الحيض، فإنها تسقط عنها إلى غير بدل؛ لأن الصلاة تتكرر بتكرر الأيام، فكانت صلاتها في سائر الأيام تغنيها عن القضاء؛ ولهذا أمرت بقضاء الصيام دون الصلاة؛ لأن الصوم شهر واحد في الحول، فإذا لم يمكنها أن تصوم طاهرًا في رمضان، صامت في غير شهر رمضان، فلم يتعدد الواجب عليها، بل نقلت من وقت إلى وقت، ولو قدر أنها عجزت عن الصوم عجزًا مستمرًا، كعجز الشيخ الكبير، والعجوز الكبيرة، والمريض المأيوس من برئه، سقط عنها إما إلى بدل، وهو الفدية بإطعام مسكين عن كل يوم عند الأكثرين، كمذهب أبي حنيفة والشافعي وأحمد‏.‏ وإما إلى غير بدل كقول مالك‏.‏
وأما الصلاة، فلا يمكن العجز عن جميع أركانها، بل يفعل منها ما يقدر عليه، فلو قدر أنه عجز عن جميع الحركات الظاهرة برأسه وبدنه سقطت عنه في أحد قولي العلماء، كقول أبي حنيفة وأحمد في إحدى

ص -236- الروايتين، وأحد القولين في مذهب مالك، وفي القول الآخر يومئ بطرفه ويستحضر الأفعال بقلبه، كقول الشافعي وأحمد في إحدى الروايتين‏.‏ والقول الأول أشبه بالأثر والنظر‏.‏
وأما الحج، فالتقدير أنه لا يمكنها أن تحج إلا على هذا الوجه، وإذا لم يمكنها ذلك كان هذا غاية المقدور، كما لو لم يمكنه أن يطوف إلا راكبًا، أو حامل النجاسة‏.‏
فإن قيل‏:‏ هنا سؤالان‏:‏
أحدهما‏:‏ أنه هلا جعلت الحائض كالمعضوب، فإن كانت ترجو أن تحج، ويمكنها الطواف وإلا استنابت‏؟‏
والثاني‏:‏ أنه إذا لم يسوغ لها الشارع الصلاة زمن الحيض، كما سوغها للجنب بالتيمم، وللمستحاضة، علم أن الحيض لا تصح معه العبادة بحال‏.‏
فيقال‏:‏ أما الأول فلأن المعضوب هو الذي يعجز عن الوصول إلى مكة، فأما من أمكنه الوصول إلى مكة وعجز عن بعض الواجبات فليس بمعضوب، كما لو أمكنه الوصول وعجز عن اجتناب النجاسة، مثل المستحاضة، ومن به سَلَس البول، ونحوهما، فإن عليه الحج بالإجماع،

ص -237- ويسقط عنه ما يعجز عنه من الطهارة، وكذلك من لم يمكنه الطواف إلا راكبًا أو محمولًا، أو من لم يمكنه رمي الجمار ونحو ذلك فإنه يستنيب فيه ويحج ببدنه‏.‏
وأما صلاة الحائض، فليست محتاجة إليها؛ لأن في صلاة بقية الأيام غني عنها، ولهذا إذا استحيضت أمرت بالصلاة، مع الاستحاضة، ومع احتمال الصلاة مع الحيض، وإن كان خروج ذلك الدم وتنجيسها به يفسد الصلاة، لولا العذر‏.‏ فقد فرق الشارع بين المعذور وغيره في ذلك؛ ولهذا لو أمكن المستحاضة أن تطهر وتصلي حال انقطاع الدم وجب عليها ذلك، وإنما أباح الصلاة مع خروجه للضرورة‏.‏
فإن قيل‏:‏ فقد كان الجنب والمستحاضة ونحوهما يمكن إسقاط الصلاة عنه، كما أسقطت عن الحائض، ويكون صلاة بقية الأيام مغنية، فلما أمرها الشارع بالصلاة دون الحائض، علم أن الحيض ينافي الصلاة مطلقًا، وكذلك ينافي الطواف الذي هو كالصلاة‏.‏
فيقال‏:‏ الجنب ونحوه لا يدوم به موجب الطهارة، بل هو بمنزلة الحائض التي انقطع دمها، وهو متمكن من إحدى الطهارتين‏.‏ وأما المستحاضة فلو أسقط عنها الصلاة للزم سقوطها أبدًا،، فلما كان حدثها دائمًا لم تمكن الصلاة إلا معه، فسقط وجوب الطهارة عنها‏.‏ فهذا دليل على أن

ص -238- العبادة إذا لم يمكن فعلها إلا مع المحظور، كان ذلك أولي من تركها، والأصول كلها توافق ذلك، والجنب إذا عدم الماء والتراب صلى أيضًا في أشهر قولي العلماء لعجزه عن الطهارة، فالحيض ينافي الصلاة مطلقًا لعدم الحاجة إلى الصلاة مع الحيض، استغناء بتكرر أمثالها‏.‏ وأما الحج والطواف فيه فلا يتكرر وجوبه، فإن لم يصح مع العذر لزم ألا يصح مطلقًا‏.‏ والأصول قد دلت على أن العبادة إذا لم تمكن إلا مع العذر كانت صحيحة مجزية معه بدون ما إذا فعلت بدون العذر، وقد تبين أنه لا عذر للحائض في الصلاة مع الحيض، لاستغنائها بها عن ذلك بتكرر أمثالها في غير أيام الحيض، بخلاف الطواف فإنه إذا لم يمكنها فعله إلا مع الحيض، لم تكن مستغنية عنه بنظيره، فجاز لها ذلك، كسائر ما تعجز عنه من شروط العبادات‏.‏
الدليل الثالث‏:‏ أن يقال‏:‏ هذا نوع من أنواع الطهارة، فسقط بالعجز كغيره من أنواع الطهارة، فإنها لو كانت مستحاضة ولم يمكنها أن تطوف إلا مع الحدث الدائم، طافت باتفاق العلماء‏.‏ وفي وجوب الوضوء عليها خلاف مشهور بين العلماء وفي هذا صلاة مع الحدث، ومع حمل النجاسة، وكذلك لو عجز الجنب أو المحدث عن الماء والتراب صلى وطاف في أظهر قولي العلماء‏.‏
الدليل الرابع‏:‏ أن يقال‏:‏ شرط من شرائط الطواف، فسقط

ص -239- بالعجز كغيره من الشرائط، فإنه لو لم يمكنه أن يطوف إلا عريانًا لكان طوافه عريانًا أهون من صلاته عريانًا، وهذا واجب بالاتفاق، فالطواف مع العربي إذا لم يمكن إلا ذلك أولي وأحري‏.‏
وإنما قل تكلم العلماء في ذلك لأن هذا نادر، فلا يكاد بمكة يعجز عن سترة يطوف بها، لكن لو قدر أنه سلب ثيابه، والقافلة خارجون لا يمكنه أن يتخلف عنهم، كان الواجب عليه فعل ما يقدر عليه من الطواف مع العري، كما تطوف المستحاضة، ومن به سَلَس البول مع أن النهي عن الطواف عريانًا أظهر وأشهر في الكتاب والسنة، من طواف الحائض‏.‏
وهذا الذي ذكرته هو مقتضي الأصول المنصوصة‏.‏ العامة المتناولة لهذه الصورة لفظًا ومعني، ومقتضي الاعتبار والقياس على الأصول التي تشابهها، والمعارض لها إنما لم يجد للعلماء المتبوعين كلامًا في هذه الحادثة المعينة، كما لم يجد لهم كلامًا فيما إذا لم يمكنه الطواف إلا عريانًا، وذلك لأن الصور التي لم تقع في أزمنتهم لا يجب أن تخطر بقلوبهم، ليجب أن يتكلموا فيها‏.‏ ووقوع هذا وهذا في أزمنتهم إما معدوم، وإما نادر جدًا، وكلامهم في هذا الباب مطلق عام، وذلك يفيد العموم، لو لم تختص الصورة المعينة بمعان توجب الفرق والاختصاص، وهذه الصورة قد لا يستحضرها المتكلم باللفظ العام من

ص -240- الأئمة لعدم وجودها في زمنهم والمقلدون لهم ذكروا ما وجدوه من كلامهم‏.‏
ولهذا أوجب مالك وغيره على مكاريها أن يحتبس لأجلها إذا كانت الطرقات آمنة، ولا ضرر عليه في التخلف معها، وكانوا في زمن الصحابة وغيرهم يحتبس الأمير؛ لأجل الحيض، والمتأخرون من أصحاب مالك أسقطوا عن المكاري الوداع، وأسقط المبيت عن أهل السقاية، والرعاية، لعجزهم‏.‏ وعجزهم يوجب الاحتباس معها في هذه الأزمان، ولا ريب أن من قال‏:‏ الطهارة واجبة في الطواف وليست شرطًا، فإنه يلزمه أن يقول‏:‏ إن الطهارة في مثل هذه الصورة ليست واجبة لعدم القدرة عليها، فإنه يقول‏:‏ إذا طاف محدثًا وأبعد عن مكة لم يجب عليه العود للمشقة، فكيف يجب على هذه ما لا يمكنها إلا بمشقة أعظم من ذلك، لكن هناك من يقول‏:‏ عليه دم، وهنا يتوجه ألا يجب عليها دم؛ لأن الواجب إذا تركه من غير تفريط فلا دم عليه، بخلاف ما إذا تركه ناسيا أو جاهلًا، وقد يقال‏:‏ عليها دم لندور هذه الصورة، ونظير ذلك أن يمنعه عدو عن رمي الجمرة، فلا يقدر على ذلك حتي يعود إلى مكة، أو يمنعه العدو عن الوقوف بعرفة إلى الليل، أو يمنعه العدو عن طواف الوداع، بحيث لا يمكنه المقام حتي يودع‏.‏

ص -241- وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه أسقط عن الحائض طواف الوداع ومن قال‏:‏ إن الطهارة فرض في الطواف وشرط فيه، فليس كونها شرطًا فيه أعظم من كونها شرطًا في الصلاة‏.‏ ومعلوم أن شروط الصلاة تسقط بالعجز، فسقوط شروط الطواف بالعجز أولي وأحري‏.‏
هذا هو الذي توجه عندي في هذه المسألة، ولا حول ولا قوة إلا بالله العلي العظيم‏.‏ ولولا ضرورة الناس واحتياجهم إليها علمًا وعملًا لما تجشمت الكلام، حيث لم أجد فيها كلامًا لغيري، فإن الاجتهاد عند الضرورة مما أمرنا الله به، فإن يكن ما قلته صوابًا فهو حكم الله ورسوله، والحمد لله،وإن يكن ما قلته خطأ فمنى ومن الشيطان، والله ورسوله بريئان من الخطأ، وإن كان المخطئ معفوًا عنه‏.‏ والله سبحانه وتعالى أعلم‏.‏ والحمد لله وحده، وصلي الله على محمد وآله وسلم تسليمًا‏.‏

ص -242- وَسُئِلَ قدسَ الله روحه عن امرأة حاضت قبل طواف الإفاضة، ولم تطهر حتي ارتحل الحاج، ولم يمكنها المقام بعدهم حتي تطهر‏.‏ فهل لها أن تطوف والحالة هذه للضرورة أم لا‏؟‏ وإذا جاز لها ذلك فهل يجب عليها دم أم لا‏؟‏ وهل يستحب لها الاغتسال مع ذلك‏؟‏ وإذا علمت المرأة من عادتها أنها لا تطهر حتي يرتحل الحاج‏؟‏ ولا يمكنها المقام بعدهم‏.‏ فهل يجب عليها الحج مع هذا‏.‏ أم لا‏؟‏ وإن لم يجب‏.‏ فهل يستحب لها أن تتقدم فتطوف أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله، العلماء لهم في الطهارة‏:‏ هل هي شرط في صحة الطواف‏؟‏ قولان مشهوران‏:‏
أحدهما‏:‏ أنها شرط، وهو مذهب مالك، والشافعي، وأحمد في إحدى الروايتين‏.‏
والثاني‏:‏ ليست بشرط، وهو مذهب أبي حنيفة، وأحمد في الرواية الأخري‏.‏

ص -243- فعند هؤلاء لو طاف جنبًا أو محدثًا أو حاملًا للنجاسة أجزأه الطواف، وعليه دم؛ لكن اختلف أصحاب أحمد‏:‏ هل هذا مطلق في حق المعذور الذي نسي الجنابة‏؟‏ وأبو حنيفة يجعل الدم بدنة، إذا كانت حائضًا أو جنبًا‏:‏ فهذه التي لم يمكنها أن تطوف إلا حائضًا أولي بالعذر، فإن الحج واجب عليها، ولم يقل أحد من العلماء‏:‏ إن الحائض يسقط عنها الحج، وليس من أقوال الشريعة أن تسقط الفرائض للعجز عن بعض ما يجب فيها، كما لو عجز عن الطهارة في الصلاة‏.‏
فلو أمكنها أن تقيم بمكة حتي تطهر وتطوف وجب ذلك بلا ريب فأما إذا لم يمكن ذلك، فإن أوجب عليها الرجوع مرة ثانية كان قد أوجب عليها سفران للحج بلا ذنب لها، وهذا بخلاف الشريعة‏.‏
ثم هي أيضًا لا يمكنها أن تذهب إلامع الركب، وحيضها في الشهر كالعادة، فهذه لا يمكنها أن تطوف طاهرًا البتة‏.‏
وأصول الشريعة مبنية على أن ما عجز عنه العبد من شروط العبادات يسقط عنه، كما لو عجز المصلي عن ستر العورة، واستقبال القبلة، أو تجنب النجاسة، وكما لو عجز الطائف أن يطوف بنفسه راكبًا، وراجلًا، فإنه يحمل ويطاف به‏.‏
ومن قال‏:‏ إنه يجزئها الطواف بلا طهارة، إن كانت غير معذورة

ص -244- مع الدم، كما يقوله من يقوله من أصحاب أبي حنيفة، وأحمد‏.‏ فقولهم لذلك مع العذر أولي وأحري وأما الاغتسال فإن فعلته فحسن، كما تغتسل الحائض، والنفساء للإحرام، والله أعلم‏.‏
وَسُئِلَ عن المرأة إذا جاءها الحيض في وقت الطواف، ما الذي تصنع‏؟‏
فأجاب‏:‏
الحمد لله ، الحائض تقضي المناسك كلها إلا الطواف بالبيت، فإنها تجتهد ألا تطوف بالبيت إلا طاهرة، فإن عجزت عن ذلك ولم يمكنها التخلف عن الركب حتي تطهر وتطوف، فإنها إذا طافت طواف الزيارة وهي حائض، أجزأها في أحد قولي العلماء، ثم قال أبو حنيفة وغيره‏:‏ يجزئها لو لم يكن لها عذر لكن أوجب عليها بدنة‏.‏ وأما أحمد فأوجب على من ترك الطهارة ناسيا دمًا، وهي شاة‏.‏
وأما هذه العاجزة عن الطواف وهي طاهرة، فإن أخرجت دمًا فهو أحوط، وإلا فلا يتبين أن عليها شيئًا، فإن الله لا يكلف نفسًا إلا وسعها‏.‏
وقال تعالى‏:‏ ‏ {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ ، وقال النبي

ص -245- صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏، وهذه لا تستطيع إلا هذا‏.‏
والصلاة أعظم من الطواف، ولو عجز المصلي عن شرائطها‏.‏ من الطهارة، أو ستر العورة، أو استقبال القبلة، صلى على حسب حاله، فالطواف أولي بذلك‏.‏ كما لو كانت مستحاضة ولا يمكنها أن تطوف إلا مع النجاسة، نجاسة الدم‏.‏ فإنها تصلي وتطوف على هذه الحالة باتفاق المسلمين، إذا توضأت وتطهرت، وفعلت ما تقدر عليه‏.‏
وينبغي للحائض إذا طافت أن تغتسل وتستثفر، أي تستحفظ، كما تفعله عند الإحرام‏.‏ وقد أسقط النبي صلى الله عليه وسلم عن الحائض طواف الوداع‏.‏ وأسقط عن أهل السقاية والرعاة المبيت بمنى؛ لأجل الحاجة‏.‏ ولم يوجب عليهم دمًا‏.‏ فإنهم معذورون في ذلك، بخلاف غيره‏.‏ وكذلك من عجز عن الرمي بنفسه لمرض أو نحوه، فإنه يستنيب من يرمي عنه، ولا شيء عليه، وليس من ترك الواجب للعجز كمن تركه لغير ذلك، والله أعلم

ص -246- وَسُئِلَ عن امرأة حجت، وأحرمت لعمرة وحجة قارنة، ودخلت إلى مكة وطافت وسعت، وتوجهت إلى منى، ثم إلى عرفة ووقفت، ثم عادت إلى منى، ونحر عنها ما وجب عليها من دم، ورمت الجمار يومًا واحدًا، ودخلت إلى مكة وطافت، وعندما حضرت الحرم حاضت، ورجعت إلى منى، وكتمت وهي محققة أن حجها قد كمل، وعادت إلى بلدها وبعد سنتين اعترفت بما وقع لها، قيل لها‏:‏ يلزمك العود، ولم يمكنها زوجها والحالة هذه‏.‏
فأجاب‏:‏
إن كانت قد طافت طواف الإفاضة وهي حائض، والحالة هذه ناوية أجزأها الحج في أحد قولي العلماء، وهو مذهب أبي حنيفة، وأحمد في إحدى الروايتين، وغاية ما يجب عليها عند أبي حنيفة بدنة، وعند أحمد دم، وهي شاة‏.‏
وأما إن كانت لم تطف تحللت التحلل الأول، وجاز لها الطيب وتغطية الوجه، وغير ذلك، لكن لا يطؤها زوجها حتي تطوف طواف الإفاضة، فإن لم يمكنها العود فغاية ما يمكن أن يرخص لها فيه أنها

ص -247- تكون كالمحصرة تحلل من إحرامها بهدي، ولكن الأحوط أن تبعث به إلى مكة ليذبح، مثل أن يذبح يوم النحر فإذا ذبح هناك حلت هنا، وجاز لزوجها أن يطأها والحالة هذه‏.‏
فإذا واعدت من يذبحه هناك في يوم معين حلت إلى ذلك اليوم، ثم إذا أمكنها بعد ذلك أن تذهب إلى مكة فإنها تدخل مهلة بعمرة، وتطوف هذا الطواف الباقي عليها، ثم إن شاءت حجت من هناك، وإن عجزت عن ذلك حتي تموت فلا يكلف الله نفسًا إلا وسعها‏.‏ وإن أمكن أن تبعث عنها بعد موتها من يفعل ذلك عنها فعل‏.‏
وإن كان وطؤها قبل هذا الطواف لم يفسد الحج بذلك، لكن يفسد ما بقي، وعليها طواف الإفاضة باتفاق الأئمة، كما ذكر، لكن عند مالك وأحمد عليها أن تحرم بعمرة، كما نقل عن ابن عباس، وعند أبي حنيفة والشافعي في المشهور عنها يجزئها بلا إحرام جديد، هذا إذا كانت هناك‏.‏
فأما إن كانت رجعت إلى بلدها، ووطأها زوجها، فلابد لها إذا رجعت أن تحرم بعمرة من الميقات؛ لأنه لا يدخل أحد مكة إلا محرمًا بحج أو عمرة، إما وجوبًا، أو استحبابًا، إلا من له حاجة متكررة ونحو ذلك‏.‏


سئل أيما أفضل لمن كان بمكة الطواف بالبيت أو الرجوع إلى الحل ليعتمر منه

الجزء السادس والعشرون

سئل أيما أفضل لمن كان بمكة الطواف بالبيت أو الرجوع إلى الحل ليعتمر منه

ص -248- وَسئل أبو العباس‏:‏
أيما أفضل لمن كان بمكة‏:‏ الطواف بالبيت‏؟‏ أو الخروج إلى الحل ليعتمر منه ويعود‏؟‏ وهل يستحب لمن كان بمكة كثرة الاعتمار في رمضان أو في غيره، أو الطواف بدل ذلك‏؟‏ وكذلك كثرة الاعتمار لغير المكي‏:‏ هل هو مستحب‏؟‏ وهل في اعتمار النبي صلى الله عليه وسلم من الجِعْرَانة‏.‏ وفي عمرة الحديبية مستند لمن يعتمر من مكة، كما في أمره لعائشة أن تعتمر من التنعيم‏؟‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏عمرة في رمضان تعدل حجة‏"‏‏:‏ هل هي عمرة الأفُقِي‏؟‏ أو تتناول المكي الذي يخرج إلى الحل ليعتمر في رمضان‏؟‏
فأجاب‏:‏
أما من كان بمكة من مستوطن، ومجاور، وقادم، وغيرهم، فإن طوافه بالبيت أفضل له من العمرة، وسواء خرج في ذلك إلى أدني الحل، وهو التنعيم الذي أحدث فيه المساجد، التي تسمي ‏[‏مساجد عائشة‏]‏ أو أقصي الحل من أي جوانب الحرم، سواء كان من جهة ‏[‏الجِعْرَانة‏]‏ أو ‏[‏الحديبية‏]‏ ، أو غير ذلك، وهذا المتفق عليه بين سلف الأمة، وما أعلم فيه مخالفًا من أئمة الإسلام في العمرة المكية‏.‏

ص -249- وأما العمرة من الميقات‏:‏ بأن يذهب إلى الميقات فيحرم منه، أو يرجع إلى بلده، ثم ينشئ السفر منه للعمرة، فهذه ليست عمرة مكية بل هذه عمرة تامة، وليس الكلام هنا فيه‏.‏
وهذه فيها نزاع‏:‏ هل المقام بمكة أفضل منها‏؟‏ أم الرجوع إلى بلده أو الميقات أفضل‏؟‏ وسيأتي كلام بعض من رجح المقام بمكة للطواف على الرجوع للعمرة من الميقات‏.‏
وإنما النزاع في أنه هل يكره للمكي الخروج للاعتمار من الحل، أم لا‏؟‏ وهل يكره أن يعتمر من تشرع له العمرة كالأُفقِي في العام أكثر من عمرة أم لا‏؟‏ وهل يستحب كثرة الاعتمار أم لا‏؟‏
فأما كون الطواف بالبيت أفضل من العمرة لمن كان بمكة، فهذا مما لا يستريب فيه من كان عالمًا بسنة رسول الله صلى الله عليه وسلم، وسنة خلفائه وآثار الصحابة، وسلف الأمة وأئمتها، وذلك أن الطواف بالبيت أفضل من العبادات والقربات التي شرعها الله تعالى في كتابه، وعلى لسان نبيه صلى الله عليه وسلم، وهو من أعظم عبادة أهل مكة، أعني من كان بمكة مستوطنًا أو غير مستوطن، ومن عباداتهم الدائمة الراتبة التي امتازوا بها على سائر أهل الأمصار، ومازال أهل مكة على عهد رسول الله صلى الله عليه وسلم وخلفائه وأصحابه رضي الله عنهم يطوفون بالبيت في كل

ص -250- وقت، ويكثرون ذلك‏.‏
وكذلك أمر النبي صلى الله عليه وسلم ولاة البيت ألا يمنعوا أحدًا من ذلك في عموم الأوقات، فروي جبير بن مطعم أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يابني عبد مناف، لا تمنعوا أحدًا طاف بهذا البيت وصلي فيه أية ساعة شاء، من ليل أو نهار‏"‏ رواه مسلم في صحيحه‏.‏ وسائر أهل السنن كأبي داود والترمذي والنسائي وابن ماجه، وغيرهم‏.‏
وقد قال تعالى لخليله إمام الحنفاء الذي أمره ببناء البيت، ودعا الناس إلى حجه‏:‏ ‏ {أَن طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ‏}‏ ‏[‏البقرة‏:‏125‏]‏ ، وفي الآية الأخري‏:‏ ‏ {وَالْقَائِمِينَ‏}‏ ‏[‏الحج‏:‏ 26‏]‏ ، فذكر ثلاثة أنواع‏:‏ الطواف والعكوف، والركوع مع السجود، وقدم الأخص فالأخص، فإن الطواف لا يشرع إلا بالبيت العتيق باتفاق المسلمين‏.‏ ولهذا اتفقوا على تضليل من يطوف بغير ذلك، مثل من يطوف بالصخرة، أو بحجرة النبي صلى الله عليه وسلم، أو بالمساجد المبنية بعرفة، أو منى، أو غير ذلك، أو بقبر بعض المشائخ، أو بعض أهل البيت، كما يفعله كثير من جهال المسلمين، فإن الطواف بغير البيت العتيق لا يجوز باتفاق المسلمين، بل من اعتقد ذلك دينًا وقربة عرف أن ذلك ليس بدين باتفاق المسلمين، وأن ذلك معلوم بالضرورة من دين الإسلام، فإن أصر على اتخاذه دينًا قتل‏.‏

ص -251- وأما ‏[‏الاعتكاف‏]‏ فهو مشروع في المساجد، دون غيرها، وأما الركوع مع السجود فهو مشروع في عموم الأرض، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏جعلت لي الأرض مسجدًا وطهورًا، فأيما رجل من أمتي أدركته الصلاة فعنده مسجده وطهوره‏"‏، وهذا كله متفق عليه بين المسلمين‏.‏ وإن كان بعض البقاع تمنع الصلاة فيها لوصف عارض كنجاسة، أو مقبرة، أو حُش ّ، أو غير ذلك‏.‏
فالمقصود هنا‏:‏ أنه سبحانه وتعالى قدم الأخص بالبقاع، فالأخص، فقدم الطواف؛ لأنه يختص بالمسجد الحرام، ثم العكوف، لأنه يكون فيه، وفي المساجد التي يصلي المسلمون فيها الصلاة المشروعة، وهي الصلوات الخمس جماعة، ثم الصلاة لأن مكانها أعم‏.‏
ومن خصائص الطواف أنه مشروع بنفسه منفردًا، أو في ضمن العمرة، وفي ضمن الحج، وليس في أعمال المناسك ما يشرع منفردًا عن حج وعمرة، إلا الطواف، فإن أعمال المناسك على ثلاث درجات‏:‏
منها‏:‏ ما لا يكون إلا في حج؛ وهو الوقوف بعرفة، وتوابعه من المناسك التي بمزدلفة‏.‏
ومنها‏:‏ ما لا يكون إلا في حج أو عمرة؛ وهو الإحرام والإحلال،

ص -252- والسعي بين الجبلين، كما قال تعالى‏:‏ ‏ {إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عليه أَن يَطَّوَّفَ بِهِمَا‏}‏ ‏[‏البقرة‏:‏ 158‏]‏ ‏.‏
ومنها‏:‏ ما يكون في الحج وفي العمرة ويكون منفردًا؛ وهو الطواف، والطواف أيضًا هو أكثر المناسك عملًا في الحج، فإنه يشرع للقادم طواف القدوم، ويشرع للحاج طواف الوداع، وذلك غير الطواف المفروض طواف الإفاضة الذي يكون بعد التعريف‏.‏
ويستحب أيضًا الطواف في أثناء المقام بمنى، ويستحب في جميع الحول عمومًا‏.‏
وأما الاعتمار للمكي بخروجه إلى الحل، فهذا لم يفعله أحد على عهد رسول الله صلى الله عليه وسلم قط إلا عائشة في حجة الوداع، مع أن النبي صلى الله عليه وسلم لم يأمرها به، بل أذن فيه بعد مراجعتها إياه، كما سنذكره إن شاء الله تعالى‏.‏ فأما أصحابه الذين حجوا معه حجة الوداع كلهم من أولهم إلى آخرهم، فلم يخرج أحد منهم لا قبل الحجة، ولا بعدها، لا إلى التنعيم، ولا إلى الحديبية، ولا إلى الجِعْرَانة، ولا غير ذلك؛ لأجل العمرة‏.‏ وكذلك أهل مكة المستوطنين لم يخرج أحد منهم إلى الحل لعمرة، وهذا متفق عليه، معلوم لجميع العلماء الذين يعلمون سنته وشريعته‏.‏

ص -253- وكذلك أيضًا أصحابه الذين كانوا مقيمين بمكة من حين فتحه مكة من شهر رمضان سنة ثمان، وإلى أن توفي لم يعتمر أحد منهم من مكة ولم يخرج أحد منهم إلى الحل، ويهل منه، ولم يعتمر النبي صلى الله عليه وسلم وهو بمكة قط، لا من الحديبية، ولا من الجِعْرَانة، ولا غيرهما، بل قد اعتمر أربع عمر‏:‏ ثلاث منفردة، وواحدة مع حجته‏.‏ وجميع عمره كان يكون فيها قادمًا إلى مكة، لا خارجًا منها إلى الحل‏.‏
فأما عمرة الحديبية،فإنه اعتمر من ذي الحليفة ميقات أهل المدينة هو وأصحابه الذين بايعوه في تلك العمرة تحت الشجرة، ثم إنهم لما صدهم المشركون عن البيت، وقاضاهم النبي صلى الله عليه وسلم على العمرة من العام القابل، وصالحهم الصلح المشهور، حل هو وأصحابه من العمرة بالحديبية، ولم يدخلوا مكة ذلك العام، فأنزل الله تعالى في ذلك ‏[‏سورة الفتح‏]‏ ، وأنزل قوله تعالى‏:‏ ‏ {وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ‏}‏ الآية ‏[‏البقرة‏:‏ 196‏]‏ ، وقد ذكر الشافعي وغيره الإجماع على أن هذه الآية نزلت في ذلك العام‏.‏
ثم إنه بعد ذلك في العام القابل سنة سبع بعد أن فتح خيبر، وكان فتح خيبر عقيب انصرافه من الحديبية، ثم اعتمر هو ومن معه عمرة القَضِية، وتسمي ‏[‏عمرة القضاء‏]‏ وكانت عمرته هذه في ذي القعدة سنة سبع، والتي قبلها عمرة الحديبية، وكانت أيضًا في ذي القعدة،

ص -254- وعمرة الجعرانة كانت في ذي القعدة، وكانت عمره كلها في ذي القعدة أوسط أشهر الحج، وبين للمسلمين بذلك جواز الاعتمار في أشهر الحج‏.‏ ولما اعتمر هو ومن معه عمرة القضية أحرموا أيضًا من ذي الحليفة، ودخلوا مكة، وأقاموا بها ثلاثًا، وتزوج في ذلك العام ميمونة بنت الحارث‏.‏
ثم إن أهل مكة نقضوا العهد سنة ثمان، فغزاهم النبي صلى الله عليه وسلم غزوة الفتح في نحو عشرة آلاف في شهر رمضان، ودخل مكة حلالًا على رأسه المِغْفَر، وطاف بالبيت، وأقام بمكة سبع عشرة ليلة، ولم يعتمر في دخوله هذا، وبلغه أن هوازن قد جمعت له فغزاهم غزوة حنين، وحاصر الطائف بعد ذلك ولم يفتحها، وقسم غنائم حنين بالجعرانة، وأنشأ حينئذ العمرة بالجعرانة، فكان قادمًا إلى مكة في تلك العمرة، لم يخرج من مكة إلى الجعرانة‏.‏ وحكم كل من أنشأ الحج، أو العمرة من مكان دون المواقيت أن يحرم من ذلك المكان‏.‏ كما في الصحيحين عن ابن عباس قال‏:‏ وقت رسول الله صلى الله عليه وسلم لأهل المدينة ذا الحليفة، ولأهل الشام الجُحْفَة، ولأهل نجد قَرْن المنازل ولأهل اليمن يلَمْلَم، هن لهن ولمن أتي عليهن من غير أهلهن، ممن كان يريد الحج والعمرة، ومن كان دونهن فمهله من أهله‏.‏ وكذلك أهل مكة يهلون منها‏.‏

ص -255- فإحرام النبي صلى الله عليه وسلم من الجعرانة كان لأنه أنشأ العمرة منها، وبعد أن حصل فيها؛ لأجل الغزو والغنائم، فقد تبين أن الحديبية لم يحرم منها النبي صلى الله عليه وسلم لا قادمًا إلى مكة، ولا خارجًا منها، بل كان محله من إحرامه بالعمرة لما صده المشركون‏.‏ وأما الجعرانة فأحرم منها لعمرة أنشأها منها، وهذا كله متفق عليه، ومعلوم بالتواتر، لا يتنازع فيه اثنان ممن له أدني خبرة بسيرة النبي صلى الله عليه وسلم، وسنته‏.‏
فمن توهم أن النبي صلى الله عليه وسلم خرج من مكة فاعتمر من الحديبية، أو الجعرانة، فقد غلط غلطًا فاحشًا منكرًا، لا يقوله إلا من كان من أبعد الناس عن معرفة سنة النبي صلى الله عليه وسلم وسيرته وإن كان قد غلط في الاحتجاج بذلك على العمرة من مكة طوائف من أكابر أعيان العلماء، فقد ظهر أن النبي صلى الله عليه وسلم وأصحابه جميعهم لم يعتمر أحد منهم في حياته من مكة، بعد فتح مكة، ومصيرها دار إسلام، إلا عائشة‏.‏
وكذلك أيضًا لم يعتمر أحد منها قبل الفتح حين كانت دار كفر، وكان بها من أصحاب النبي صلى الله عليه وسلم بعد هجرته إلى المدينة، وقبل هجرته، فإنهم كانوا يطوفون بالبيت، ولم يخرج أحد منهم إلى الحل ليعتمر منه، إذ الطواف بالبيت مازال مشروعًا من أول مبعث

ص -256- النبي صلى الله عليه وسلم، بل ولم يزل من زمن إبراهيم، بل ومن قبل إبراهيم أيضًا، فإذا كان المسلمون حين كانوا بمكة من حين بعث النبي صلى الله عليه وسلم إلى أن توفي إذا كانوا بمكة لم يكونوا يعتمرون من مكة، بل كانوا يطوفون ويحجون من العام إلى العام، وكانوا يطوفون في كل وقت من غير اعتمار، كان هذا مما يوجب العلم، الضروري، أن المشروع لأهل مكة إنما هو الطواف، وأن ذلك هو الأفضل لهم من الخروج للعمرة؛ إذ من الممتنع أن يتفق النبي صلى الله عليه وسلم وجميع أصحابه على عهده على المداومة على المفضول، وترك الأفضل، فلا يفعل أحد منهم الأفضل، ولا يرغبهم فيه النبي صلى الله عليه وسلم، فهذا لا يقوله أحد من أهل الإيمان‏.‏
ومما يوضح ذلك‏:‏ أن المسلمين قد تنازعوا في وجوب العمرة، لوجوب الحج، على قولين مشهورين للعلماء، وروي النزاع في ذلك عن الصحابة أيضًا،فروي وجوبها عن عمر وابن عباس، وغيرهما‏.‏ وروي عدم الوجوب عن ابن مسعود‏.‏ والأول‏:‏ هو المشهور عن الشافعي، وأحمد‏.‏ والثاني‏:‏ هو أحد قوليهما، وقول أبي حنيفة، ومالك‏.‏
ومع هذا فالمنقول الصريح عمن أوجب العمرة من الصحابة والتابعين لم يوجبها على أهل مكة‏.‏ قال أحمد بن حنبل‏:‏ كان ابن عباس يري العمرة واجبة، ويقول‏:‏ يا أهل مكة ليس عليكم عمرة، إنما عمرتكم طوافكم بالبيت، وقال عطاء بن أبي رباح أعلم التابعين بالمناسك،

ص -257- وإمام الناس فيها ‏:‏ ليس أحد من خلق الله إلا عليه حجة وعمرة واجبتان، لابد منهما لمن استطاع إليهما سبيلا، إلا أهل مكة، فإن عليهم حجة، وليس عليهم عمرة من أجل طوافهم بالبيت، وهم يفعلونه فأجزأ عنهم‏.‏ وقال طاوس‏:‏ ليس على أهل مكة عمرة رواه ابن أبي شيبة‏.‏
وكلام هؤلاء السلف وغيرهم يقتضي أنهم كانوا لم يستحبوها لأهل مكة، فضلًا عن أن يوجبوها، كما رواه أبو بكر بن أبي شيبة‏.‏ في كتابه الكبير ‏[‏المصنف‏]‏ ‏:‏ ثنا ابن إدريس، عن ابن جريج عن عطاء قال‏:‏ ليس على أهل مكة عمرة‏.‏ قال ابن عباس‏:‏ أنتم يا أهل مكة لا عمرة لكم، إنما عمرتكم الطواف بالبت، فمن جعل بينه وبين الحرم بطن واد فلا يدخل مكة إلا بإحرام، قال‏:‏ فقلت لعطاء‏:‏ أيريد ابن عباس واد من الحل‏؟‏ قال‏:‏ بطن واد من الحل‏.‏ وقال‏:‏ حدثنا سفيان بن عيينة، عن عمرو بن دينار، عن ابن كَيسَان، سمعت ابن عباس يقول‏:‏ لا يضركم يا أهل مكة ألا تعتمروا، فإن أبيتم فاجعلوا بينكم وبين الحرم بطن واد‏.‏ وقال‏:‏ حدثنا يحيي بن سعيد القطان، عن ابن جريج، عن خلف بن مسلم، عن سالم‏:‏ قال‏:‏ لو كنت من أهل مكة ما اعتمرت‏.‏ وقال‏:‏ حدثنا عبيد الله بن موسي، عن عثمان، عن عطاء قال‏:‏ ليس على أهل مكة عمرة إنما يعتمر من زار البيت ليطوف به، وأهل مكة يطوفون متي شاؤوا‏.‏

ص -258- وهذا نص أحمد في غير موضع، على أن أهل مكة لا عمرة عليهم، مع قوله بوجوبها على غيرهم‏.‏
ولهذا كان تحقيق مذهبه، إذا أوجب العمرة أنها تجب إلا على أهل مكة، وإن كان من أصحابه من جعل هذا التفريق رواية ثالثة عنه، وأن القول بالإيجاب يعم مطلقًا‏.‏ ومنهم من تأول كلامه على أنه لا عمرة عليهم مع الحجة؛ لأنه يتقدم منهم فعلها في غير وقت الحج، فهذا خلاف نصوص أحمد الصريحة عنه بالتفريق‏.‏
ثم من هؤلاء من يقول‏:‏ مثل ذلك من أصحاب الشافعي في وجوب العمرة على أهل مكة، قول ضعيف جدًا مخالف للسنة الثابتة، وإجماع الصحابة، فإنها لو كانت واجبة عليهم لأمرهم النبي صلى الله عليه وسلم بها، ولكانوا يفعلونها، وقد علم أنه لم يكونوا أهل مكة يعتمرون على عهد رسول الله صلى الله عليه وسلم أصلًا، بل ولا يمكن أحدًا أن ينقل عن أحد أنه اعتمر من مكة على عهد رسول الله صلى الله عليه وسلم إلا عائشة‏.‏
ولهذا كان المصنفون للسنن إذا أرادوا ذكر ما جاء من السنة في العمرة من مكة، لم يكن معهم إلا قضية عائشة، ومن المعلوم أن ما دون هذا تتوفر الهمم والدواعي على نقله، فلو كان أهل مكة كلهم بل

ص -259- أو بعضهم على عهد النبي صلى الله عليه وسلم يخرجون إلى الحل فيعتمرون فيه لنقل ذلك، كما نقل خروجهم في الحج إلى عرفات، وقد حج النبي صلى الله عليه وسلم حجة الوداع، وخرج معه أهل مكة إلى عرفات، ولم يعتمر بعد الحجة، ولا قبلها أحد من أدني الحل، لا أهل مكة، ولا غيرهم، إلا عائشة، ثم كان الأمر على ذلك زمن الخلفاء الراشدين‏.‏ حتي قال ابن عباس، ثم عطاء وغيرهما لما بعد عهد الناس بالنبوة ‏:‏ يا أهل مكة، ليس علىكم عمرة، إنما عمرتكم الطواف بالبيت‏.‏ ومن المعلوم أنه لو كان أهل مكة يعتمرون على عهد رسول الله صلى الله عليه وسلم، ويؤمرون بذلك لم يكن مثل هذا خافيا على ابن عباس، إمام أهل مكة، وأعلم الأمة في زمنه بالمناسك وغيرها‏.‏
وكذلك عطاء بعده إمام أهل مكة، بل إمام الناس كلهم في المناسك، حتي كان يقال في أئمة التابعين الأربعة أئمة أهل الأمصار‏:‏ سعيد بن المسيب إمام أهل المدينة، وعطاء بن أبي رباح إمام أهل مكة، وإبراهيم النخعي إمام أهل الكوفة، والحسن البصري إمام أهل البصرة، وأعلمهم بالحلال والحرام سعيد بن المسيب، وأعلمهم بالمناسك عطاء، وأعلمهم بالصلاة إبراهيم، وأجمعهم الحسن‏.‏
وأيضًا، فإن كل واحد من الحج والعمرة يتضمن القصد إلى بيت

ص -260- الله، المحيط به حرم الله تعالى، ولهذا لم يكن بد من أن يجمع في نسكه بين الحل والحرم، حتي يكون قاصدًا للحرم من الحل، فيظهر فيه معني القصد إلى الله، والتوجه إلى بيته وحرمه، فمن كان بيته خارج الحرم، فهو قاصد من الحل إلى الحرم، إلى البيت‏.‏
وأما من كان بالحرم كأهل مكة فهم في الحج، لابد لهم من الخروج إلى عرفات، وعرفات هي من الحل، فإذا أفاضوا من عرفات قصدوا حينئذ البيت من الحل‏.‏
ولهذا كان الطواف المفروض لا يكون إلا بعد التعريف، وهو القصد من الحل إلى الكعبة، الذي هو حقيقة الحج، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الحج عرفة‏"‏، ولهذا كان الحج يدرك بإدراك التعريف ويفوت بفوات وقته بطلوع فجر يوم النحر بعد يوم التعريف، فحقيقة الحج ممكنة في حق أهل مكة، كما هي ممكنة في حق غيرهم، إذ ما قبل التعريف من الأعمال كطواف القدوم ليس من الأمور اللازمة‏.‏فإن النبي صلى الله عليه وسلم أخبرته عائشة أنها قد حاضت،وكانت متمتعة أمرها النبي صلى الله عليه وسلم أن تنقض رأسها،وتمتشط،وتهل بالحج،وتدع العمرة‏.‏
فأكثر الفقهاء يقولون‏:‏ جعلها قارنة، وأسقط عنها طواف القدوم

ص -261- فسقوطه عن المفرد للحج أولي، وهو قول أبي حنيفة‏.‏
ومنهم من يقول‏:‏ جعلها رافضة للعمرة، وهذا قول مالك، والشافعي وأحمد، لكن تنازعوا في سقوطه عن غير المعذور، فعلى القولين، فهو يدل على أنها لو كانت مفردة أو قارنة كان سقوط طواف القدوم عنها إذا كانت حائضًا أولي من العمرة وطوافها‏.‏
وهذا بخلاف طواف الإفاضة، فإنه لما قيل‏:‏ إن صفية بنت حيي قد حاضت قال‏:‏ ‏"‏عَقْرَي حَلْقَي، أحابستنا هي‏؟‏‏"‏‏.‏ فقيل له‏:‏ إنها قد أفاضت، قال‏:‏ ‏"‏فلا إذًا‏"‏‏.‏
وهكذا كما أنه قد أمر النبي صلى الله عليه وسلم ألا ينفر أحد حتي يكون آخر عهده بالبيت، وهو طواف الوداع‏.‏ ورخص للحائض أن تنفر قبل الوداع‏.‏ وما سقط بالعذر علم أنه ليس من أركان الحج الذي لابد منها، ولهذا لم يكن على أهل مكة طواف قدوم، ولا طواف وداع، لانتفاء معني ذلك في حقهم، فإنهم ليسوا بقادمين إليها ولا مودعين لها، ما داموا فيها‏.‏ فظهر أن الحج الذي أصله التعريف للطواف بعد ذلك مشروع لوجود حقيقته فيهم‏.‏
وأما العمرة، فإن جماعها الطواف بالبيت، وبين الصفا والمروة، وذلك من نفس الحرم، وهو في الحرم دائمًا‏.‏ والطواف بين الصفا

ص -262- والمروة تابع في العمرة، ولهذا لا يفعل إلا بعد الطواف، ولا يتكرر فعله لا في حج ولا عمرة‏.‏ فالمقصود الأكبر من العمرة هو الطواف وذلك يمكن أهل مكة بلا خروج من الحرم، فلا حاجة إلى الخروج منه، ولأن الطواف والعكوف هو المقصود بالقادم إلى مكة، وأهل مكة متمكنون من ذلك، ومن كان متمكنًا من المقصود بلا وسيلة لم يؤمر أن يترك المقصود، ويشتغل بالوسيلة‏.‏
وأيضًا، فمن المعلوم أن مشي الماشي حول البيت طائفًا، هو العبادة المقصودة، وأن مشيه من الحل هو وسيلة إلى ذلك وطريق، فمن ترك المشي من هذا المقصود الذي هو العبادة، واشتغل بالوسيلة، فهو ضال جاهل بحقيقة الدين، وهو أشر من جهل من كان مجاورًا للمسجد يوم الجمعة يمكنه التبكير إلى المسجد، والصلاة فيه، فذهب إلى مكان بعيد ليقصد المسجد منه، وفوت على نفسه ما يمكنه فعله في المسجد من الصلاة المقصودة‏.‏
يبين ذلك أن الاعتمار افتعال، من عمر يعمر، والاسم فيه ‏[‏العمرة‏]‏ ، قال تعالى‏:‏ ‏ {فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ‏}‏ ‏[‏البقرة‏:‏ 158‏]‏ ، وقال تعالى‏:‏ ‏ {أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ‏}‏ ‏[‏التوبة‏:‏ 19‏]‏ ‏.‏ وعمارة المساجد إنما هي بالعبادة فيها، وقصدها لذلك، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا رأيتم الرجل يعتاد المسجد، فاشهدوا له بالإيمان‏"‏ لأن الله يقول‏:‏

ص -263- {إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَاليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏ ‏.‏ والمقيم بالبيت أحق بمعني العمارة من القاصد له، ولهذا قيل‏:‏ العمرة هي الزيارة لأن المعتمر لابد أن يدخل من الحل، وذلك هو الزيارة‏.‏ وأما الأولي فيقال لها‏:‏ عمارة، ولفظ عمارة أحسن من لفظ عمرة، وزيادة اللفظ يكون لزيادة المعني‏.‏
ولهذا ثبت في الصحيح أن بعض أصحاب رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا أبالي ألا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام،" وقال آخر‏:‏ لا أبالي ألا أعمل عملا بعد الإسلام إلا أن أسقي الحجيج، فقال على‏:‏ الجهاد في سبيل الله أفضل مما ذكرتم‏.‏ فقال عمر‏:‏ لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم، فإذا قضيت الجمعة إن شاء الله دخلت عليه، فسألته، فأنزل الله تعالى‏:‏ ‏ {أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ‏}‏ الآية ‏[‏التوبة‏:‏ 19‏]‏ ‏.‏
وإذا كان كذلك فالمقيم في البيت طائفًا فيه، وعامرًا له بالعبادة، قد أتي بما هو أكمل من معني المعتمر، وأتي المقصود بالعمرة، فلا يستحب له ترك ذلك بخروجه عن عمارة المسجد، ليصير بعد ذلك عامرًا له؛ لأنه استبدل الذي هو أدني بالذي هو خير‏.

ص -264- فصل
وهو الذي ذكرناه مما يدل على أن الطواف أفضل، فهو يدل على أن الاعتمار من مكة وترك الطواف ليس بمستحب، بل المستحب هو الطواف دون الاعتمار، بل الاعتمار فيه حينئذ هو بدعة، لم يفعله السلف، ولم يؤمر بها في الكتاب والسنة، ولا قام دليل شرعي على استح
بابها وما كان كذلك فهو من البدع المكروهة باتفاق العلماء‏.‏
ولهذا كان السلف والأئمة ينهون عن ذلك، فروي سعيد في سننه عن طاوس أجل أصحاب ابن عباس قال‏:‏ الذين يعتمرون من التنعيم ما أدري أيؤجرون عليها أم يعذبون‏؟‏ قيل‏:‏ فلم يعذبون‏؟‏ قال‏:‏ لأنه يدع الطواف بالبيت، ويخرج إلى أربعة أميال ويجيء‏.‏ وإلى أن يجيء من أربعة أميال قد طاف مائتي طواف، وكلما طاف بالبيت كان أفضل من أن يمشي في غير شيء‏.‏
قال أبو طالب‏:‏ قيل لأحمد بن حنبل‏:‏ ما تقول في عمرة المحرم‏؟‏ فقال‏:‏ أي شيء فيها‏؟‏ العمرة عندي التي تعمد لها من منزلك‏.‏ قال الله‏:‏

ص -265- ‏ {وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ ، وقالت عائشة‏:‏ إنما العمرة على قدره؛ يعني‏:‏ على قدر النَّصَب والنفقة‏.‏ وذكر حديث على وعمر‏:‏ إنما إتمامها أن تحرم بها من دويرة أهلك‏.‏
قال أبو طالب‏:‏ قلت لأحمد‏:‏ قال طاوس‏:‏ الذين يعتمرون من التنعيم لا أدري يؤجرون‏؟‏ أو يعذبون‏؟‏ قيل له‏:‏ لم يعذبون‏؟‏ قال‏:‏ لأنه ترك الطواف بالبيت، ويخرج إلى أربعة أميال، ويخرج إلى أن يجيء من أربعة أميال قد طاف مائتي طواف، وكلما طاف بالبيت كان أفضل من أن يمشي في غير شيء‏.‏ فقد أقر أحمد قول طاوس هذا الذي استشهد به أبو طالب لقوله، رواه أبو بكر في الشافي‏.‏
وذكر عبد الرزاق بإسناده عن مجاهد قال‏:‏ سئل على وعمر وعائشة عن العمرة ليلة الحصبة، فقال عمر‏:‏ هي خير من لا شيء، وقال‏:‏ هي خير من مثقال ذرة، وقالت عائشة‏:‏ العمرة على قدر النفقة‏؟‏ وعن عائشة أيضًا قالت‏:‏ لأن أصوم ثلاثة أيام، أو أتصدق على عشرة مساكين، أحب إلى من أن أعتمر العمرة التي اعتمرت من التنعيم‏.‏ وقال طاوس‏:‏ فمن اعتمر بعد الحج ما أدري أيعذبون عليها، أم يؤجرون‏؟‏ وقال عطاء بن السائب‏:‏ اعتمرنا بعد الحج، فعاب ذلك علينا سعيد بن جبير‏.‏
وقد أجازها آخرون، لكن لم يفعلوها، وعن أم الدرداء أنه سألها

ص -266- سائل عن العمرة بعد الحج، فأمرته بها‏.‏ وسئل عطاء عن عمرة التنعيم فقال‏:‏ هي تامة ومجزئة‏.‏ وعن القاسم بن محمد قال‏:‏ عمرة المحرم تامة‏.‏ وروي عبد الرزاق في مصنفه قال‏:‏ أخبرني من سمع عطاء يقول‏:‏ طواف سبع خير لك من سفرك إلى المدينة، قال‏:‏ فآتي جدة، قال‏:‏ لا، إنما أمرتم بالطواف، قال‏:‏ قلت‏:‏ فأخرج إلى الشجرة، فأعتمر، منها‏؟‏ قال‏:‏ لا‏.‏
قال‏.‏ وقال بعض العلماء‏:‏ مازالت قدماي منذ قدمت مكة، قال قلت‏:‏ فالاختلاف أحب إليك من الجواز، قال‏:‏ لا، بل الاختلاف‏.‏ قال عبد الرزاق‏:‏ أخبرني أبي، قال‏:‏ قلت للمثني‏:‏ إني أريد أن آتي المدينة، قال‏:‏ لا تفعل، سمعت عطاء سأله رجل، فقال له‏:‏ طواف سبع بالبيت خير لك من سفرك إلى المدينة‏.‏
وروي أبو بكر بن أبي شيبة في ‏[‏المصنف‏]‏ ‏:‏ حدثنا وَكِيع، عن سفيان، عن أسلم المنقري، قال‏:‏ قلت لعطاء‏:‏ أخرج إلى المدينة، أهلّ بعمرة من ميقات النبي صلى الله عليه وسلم‏؟‏ قال‏:‏ طوافك بالبيت أحب إلى من سفرك إلى المدينة‏.‏ وقال‏:‏ حدثنا وكيع، ثنا عمر بن ذر، عن مجاهد، قال‏:‏ طوافك بالبيت أحب إلى من سفرك إلى المدينة، وقال‏:‏ حدثنا إسماعيل ابن عبدالملك، عن عطاء قال‏:‏ الطواف بالبيت أحب إلى من الخروج إلى العمرة‏.‏

ص -267- فصل
وأما كثرة الاعتمار في رمضان للمكي وغيره، فهنا ثلاث مسائل مرتبة‏:‏
أحدها‏:‏ الاعتمار في العام أكثر من مرة، ثم الاعتمار لغير المكي ثم كثرة الاعتمار للمكي‏.‏
فأما كثرة الاعتمار المشروع‏:‏ كالذي يقدم من دويرة أهله، فيحرم من الميقات بعمرة كما كان النبي صلى الله عليه وسلم وأصحابه يفعلون، وهذه من العمرة المشهورة عندهم، فقد تنازع العلماء هل يكره أن يعتمر في السنة أكثر من عمرة واحدة، فكره ذلك طائفة‏:‏ منهم الحسن، وابن سيرين، وهو مذهب مالك‏.‏ وقال إبراهيم النَّخَعي‏:‏ ما كانوا يعتمرون في السنة إلا مرة واحدة؛ وذلك لأن النبي صلى الله عليه وسلم وأصحابه لم يكونوا يعتمرون إلا عمرة واحدة، لم يعتمروا في عام مرتين، فتكره الزيادة على ما فعلوه، كالإحرام من فوق الميقات، وغير ذلك؛ ولأنه في كتاب النبيصلي الله عليه وسلم الذي كتبه لعمرو بن حزم‏:‏ إن العمرة هي الحج الأصغر، وقد دل

ص -268- القرآن على ذلك بقوله تعالى‏:‏ ‏ {يَوْمَ الْحَجِّ الأَكْبَرِ‏}‏ ‏[‏التوبة‏:‏ 3‏]‏ ، والحج لا يشرع في العام إلا مرة واحدة، فكذلك العمرة‏.‏
ورخص في ذلك آخرون‏.‏ منهم من أهل مكة‏:‏ عطاء، وطاوس، وعِكْرِمة وهو مذهب الشافعي، وأحمد‏.‏ وهو المروي عن الصحابة‏.‏ كعلي، وابن عمر، وابن عباس، وأنس، وعائشة؛ لأن عائشة اعتمرت في شهر مرتين بأمر النبي صلى الله عليه وسلم، عمرتها التي كانت مع الحجة، والعمرة التي اعتمرتها من التنعيم بأمر النبي صلى الله عليه وسلم ليلة الحصبة، التي تلي أيام مني، وهي ليلة أربعة عشر من ذي الحجة، وهذا على قول الجمهور الذين يقولون لم ترفض عمرتها، وإنما كانت قارنة‏.‏
وأيضًا، ففي الصحيحين وغيرهما، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏العمرة إلى العمرة كفارة لما بينهما، والحج المبرور ليس له جزاء إلا الجنة‏"‏ وهذا مع إطلاقه وعمومه، فإنه يقتضي الفرق بين العمرة والحج، إذ لو كانت العمرة لا تفعل في السنة إلا مرة لكانت كالحج، فكان يقال‏:‏ الحج إلى الحج‏.‏
وأيضًا، فإنه أقوال الصحابة‏.‏ روي الشافعي عن على بن أبي طالب أنه قال‏:‏ في كل شهر مرة، وعن أنس أنه كان إذا حمم رأسه

ص -269- خرج فاعتمر، وروي وَكِيع عن إسرائيل عن سُوَيد بن أبي ناجية عن أبي جعفر قال‏:‏ قال على‏:‏ اعتمر في الشهر إن أطقت مرارًا‏.‏ وروي سعيد بن منصور عن سفيان عن ابن أبي حسين عن بعض ولد أنس‏:‏ أن أنسًا كان إذا كان بمكة فحمم رأسه خرج إلى التنعيم، واعتمر‏.‏
وهذه والله أعلم هي عمرة المحرم، فإنهم كانوا يقيمون بمكة إلى المحرم، ثم يعتمرون‏.‏ وهو يقتضي أن العمرة من مكة مشروعة في الجملة، وهذا مما لا نزاع فيه، والأئمة متفقون على جواز ذلك، وهو معني الحديث المشهور مرسلا‏:‏ عن ابن سيرين، قال‏:‏ وقت رسول الله صلى الله عليه وسلم لأهل مكة التنعيم‏.‏ وقال عكرمة‏:‏ يعتمر إذا أمكن الموسي من رأسه، إن شاء اعتمر في كل شهر مرتين، وفي رواية عنه‏:‏ اعتمر في الشهر مرارًا‏.‏
وأيضًا، فإن العمرة ليس لها وقت يفوت به كوقت الحج، فإذا كان وقتها مطلقًا في جميع العام، لم تشبه الحج في أنها لا تكون إلا مرة‏.‏
فصل
المسألة الثانية‏:‏ في الإكثار من الاعتمار، والموالاة بينها‏:‏

ص -270- مثل أن يعتمر من يكون منزله قريبًا من الحرم كل يوم، أو كل يومين أو يعتمر القريب من المواقيت التي بينها وبين مكة يومان‏:‏ في الشهر خمس عمر، أو ست عمر، ونحو ذلك‏.‏ أو يعتمر من يري العمرة من مكة كل يوم عمرة، أو عمرتين، فهذا مكروه باتفاق سلف الأمة، لم يفعله أحد من السلف، بل اتفقوا على كراهيته، وهو وإن كان استحبه طائفة من الفقهاء من أصحاب الشافعي، وأحمد، فليس معهم في ذلك حجة أصلا، إلا مجرد القياس العام‏.‏ وهو أن هذا تكثير للعبادات، أو التمسك بالعمومات في فضل العمرة، ونحو ذلك‏.‏
والذين رخصوا في أكثر من عمرة في الحول، أكثر ما قالوا‏:‏ يعتمر إذا أمكن الموسي من رأسه، أو في شهر مرتين، ونحو ذلك‏.‏
وهذا الذي قاله الإمام أحمد‏.‏ قال أحمد‏:‏ إذا اعتمر فلابد من أن يحلق، أو يقصر، وفي عشرة أيام يمكن حلق الرأس‏.‏ وهذا الذي قاله الإمام أحمد فِعْلُ أنس بن مالك، الذي رواه الشافعي‏:‏ أنه كان إذا حمم رأسه خرج فاعتمر‏.‏ وهذا لأن تمام النسك الحلق، أو التقصير، وهو إما واجب فيه، أو مستحب‏.‏ ومن حكي عن أحمد أو نحوه أنه ليس إلا مباحًا لا استحبابا، فقد غلط‏.‏ فمدة نبات الشعر أقصر مدة يمكن فيها إتمام النسك،ولا ينتقض هذا بالعمرة

ص -271- عقيب الحج من أدني الحل للمفرد، فإن ذلك مشروع لضرورة فعل العمرة، ومع هذا لم يكن يفعله السلف، ولا فعله أحد على عهد رسول الله صلى الله عليه وسلم؛ بل الثابت المنقول بالتواتر في حجة النبي صلى الله عليه وسلم حجة الوداع، أنه أمر أصحابه جميعهم إذا طافوا بالبيت، وبين الصفا والمروة، أن يحلوا من إحرامهم، ويجعلوها عمرة إلا من ساق الهدي، فإنه لا يحل إلى يوم النحر، حتي يبلغ الهدي محله، وقال‏:‏ ‏"‏دخلت العمرة في الحج إلى يوم القيامة‏"‏‏.‏
فكانت عمرة النبي صلى الله عليه وسلم، وجميع أصحابه بأمره في حجة الوداع داخلة في حجهم، ليس بينهم فرق، إلا أن أكثرهم وهم الذين لا هدي معهم حلوا من إحرامهم، والذين معهم الهدي أقاموا على إحرامهم، وكل ذلك كانوا يسمونه تمتعًا بالعمرة إلى الحج، كما استفاضت بذلك الأحاديث الصحيحة، التي تبين أن القارن متمتع، كما أن من حل من العمرة ثم حج متمتع‏.‏
فمن اعتمر في أشهر الحج، وحج من عامه، فهو متمتع في لغة الصحابة الذين نزل القرآن بلسانهم، والقارن يكون قارنًا إذا أحرم بالعمرة والحج ابتداء، ويكون قارنًا إذا أحرم بالعمرة ثم أدخل عليها الحج قبل الطواف، باتفاق الأئمة الأربعة وغيرهم، وإذا لم يحل المتمتع من إحرامه لكونه قد ساق الهدي وأحرم بالحج انعقد إحرامه بالحج، ويسميه بعض الفقهاء من أصحاب أحمد

ص -272- وغيرهم قارنًا لعدم وجود التحلل، وبعضهم يقول‏:‏ لا يسمى قارنًا لأن عليه عندهم سعيًا آخر بعد طواف الفرض، بخلاف القارن‏.‏
وهذه المسألة فيها عن أحمد روايتان، فقد استحب السعي مرة ثانية على المتمتع، وقد نص في غير موضع على أن المتمتع يكفيه السعي الأول، كما ثبت في الصحيح من حديث عائشة وغيرها‏:‏ أن الصحابة الذين تمتعوا مع النبي صلى الله عليه وسلم لم يطوفوا بالبيت، وبين الصفا والمروة، إلا مرة واحدة، طوافهم الأولزز؛ ولهذا لما أوجب الله تعالى فيمن تمتع بالعمرة إلى الحج ما استيسر من الهدي، كان واجبًا على من أحرم بالحج بعد تحلله من العمرة التي أحرم بها في أشهر الحج، وعلى من قرن العمرة بالحج من حين إحرامه بالحج، أو في أثناء إحرامه في الحج‏.‏
ولهذا كان من ساق الهدي محرمًا بعمرة التمتع، ولم يحرم بالحج إلا بعد الطواف والسعي، قد يسميه من يفرق بين القِران، وبين التمتع الخاص قارنًا، لكونه أحرم بالحج قبل تحلله من العمرة، وقد يسمونه متمتعًا وهو أشهر، لكونه لم يحرم إلا بعد قضاء العمرة، وهو نزاع لفظي لا يختلف به الحكم بحال، إلا ما ذكرنا من وجوب السعي ثانيًا، وفيمن قد يستحب للمتمتع أن يطوف طواف القدوم بعد رجوعه من عرفة، قبل طواف الإفاضة‏.‏ وهذا وإن كان منقولا عن أحمد

ص -273- واختاره طائفة من أصحابه، فالصواب الذي عليه جماهير العلماء أنه لا يستحب؛ لأن الصحابة لم يفعلوا ذلك مع النبي صلى الله عليه وسلم، وهذا هو القول الأخير من مذهب أحمد‏.‏
ولهذا كان من روي أن النبي صلى الله عليه وسلم تمتع بالعمرة إلى الحج، ومن روي أنه قرن بينهما، كان كلا الحديثين صوابًا، والمعني واحد‏.‏ وكذلك من روي أنه أفرد الحج،‏.‏ كابن عمر، وعائشة، وغيرهما؛ لأنهم أرادوا إفراد أعمال الحج؛ ولهذا كان هؤلاء الذين رووا ذلك هم الذين رووا أنه أفرد أعمال الحج، فلم يفصل بينهما بتحلل كما يفعل المتمتع إذا تحلل من عمرته، ولا كان في عمله زيادة على عمل المفرد؛ بخلاف المتمتع الذي تحلل من إحرامه، فإنه فصل بين عمرة تمتعه وحجه بتحلل‏.‏
ولم يعتمر النبي صلى الله عليه وسلم بعد حجته لا هو، ولا أحد من أصحابه الذين حجوا معه، إلا عائشة‏.‏ فهذا متفق عليه، بين جميع الناس، متواتر تواترًا يعرفه جميع العلماء بحجته، لا يتنازعون أنه لم يعتمر بعد حجته، لا من أدني الحل الذي هو التنعيم، الذي بنيت به بعد ذلك المساجد التي تسميها العامة ‏[‏مساجد عائشة‏]‏ ، ولا من غير التنعيم‏.‏

ص -274- ولهذا اتفقوا على أن الأحاديث الثابتة في الصحاح وغيرها أن النبي صلى الله عليه وسلم اعتمر أربع عمر‏:‏ عمرة الحديبية‏.‏ وعمرة القَضِيَّة، وعمرة الجِعْرانة، والعمرة التي مع حجته‏.‏ فإنما معناها‏:‏ أنه اعتمر عمرة متمتع، ساق الهدي‏.‏ وهذا أيضًا قارن، فتسميته متمتعًا وقارنًا سواء، إذا كان قد أهل بالعمرة والحج، وهذان متمتع وهو قارن؛ ولهذا كان من غلط من الفقهاء فقال‏:‏ إنه أحرم بالحج فقط، ولم يقرن به عمرة لا قبله، ولا معه، أوقال‏:‏ إنه أحرم إحرامًا مطلقًا ثم عقبه الحج، فإنه ينكر أن يكون النبي صلى الله عليه وسلم اعتمر مع حجته، ويلزمه رد هذه الأحاديث الصحيحة المبينة أنه اعتمر أربع عمر، لاتفاق المسلمين على أنه لم يعتمر هو ولا أحد من أصحابه غير عائشة عقب الحج‏.‏
ولهذا كان هذا حجة قاطعة على ما لم يتنازع فيه الأئمة الأربعة، وعامة الفقهاء في أن المتمتع بالعمرة إلى الحج سقط عنه بذلك الحج والعمرة، سواء قيل بوجوبها، أو بتوكيد استحبابها دون وجوبها،؛ لأن الصحابة الذين حجوا مع النبي صلى الله عليه وسلم بأمره هكذا فعلوا، وأخبرهم النبي صلى الله عليه وسلم أن العمرة دخلت في الحج إلى يوم القيامة‏.‏ وقالوا له‏:‏ أعمرتنا هذه لعامنا هذا ‏؟‏ أم للأبد ‏؟‏ فقال‏:‏ ‏"‏بل للأبد، دخلت العمرة في الحج إلى يوم القيامة‏"‏‏.‏

ص -275- قال‏:‏ ومن روي من الصحابة أن النبي صلى الله عليه وسلمأفرد الحج، أرادوا بذلك بيان أنه لم يحل من إحرامه لعمرة التمتع، كما أمر بذلك جمهور أصحابه، وهم الذين لم يكونوا ساقوا الهدي، فإن الأحاديث الثابتة المتواترة كلها متفقة على أن النبي صلى الله عليه وسلمأمر أصحابه حين قدموا مكة فطافوا بالبيت وبين الصفا والمروة أن يحلوا من إحرامهم ويجعلوها عمرة، إلا من ساق الهدي، فإنه أمره أن يبقي على إحرامه إلى يوم النحر، حتي يبلغ الهدي محله، عملا بمعني قوله‏:‏ ‏ {وَلاَ تَحْلِقُواْ رُؤُوسَكُمْ حَتَّي يَبْلُغَ الْهَدْيُ مَحِلَّهُ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ ، فهذه الجملة لم يتنازع فيها أحد من العلماء‏:‏ أن حجة الوداع كانت هكذا‏.‏
ثم إن كثيرا من الصحابة روي أن النبي صلى الله عليه وسلمتمتع بالعمرة إلى الحج، فصار يظن قوم أنهم أرادوا بذلك أنه حل من حرامه بالعمرة ثم أحرم بالحج، كما أمر بذلك أصحابه الذين لم يسوقوا الهدي، وروي أيضا من روي من هؤلاء الصحابة‏:‏ أنه أفرد الحج؛ ليزيلوا بذلك ظن من ظن أنه حل من إحرامه، وأخبروا أنه لم يحل من إحرامه، بل فعل كما يفعل من أفرد الحج،من بقائه على إحرامه وعمل ما يعمله المفرد‏.‏فروايات الصحابة متفقة على هذا‏.‏
وكل من روي عنه من الصحابة أنه روي الإفراد، فقد روي التمتع، وفسروا التمتع بالقران، ورووا عنه صريحا أنه قال‏:‏ ‏"‏لبيك

ص -276- عمرة وحجا‏"‏، وأنه قال‏:‏ ‏"‏أتاني آت من ربي في هذا الوادي المبارك، فقال‏:‏ قل‏:‏ عمرة في حجة‏"‏‏.‏
ولهذا كان الصواب أن من ساق الهدي فالقِران له أفضل، ومن لم يسق الهدي، وجمع بينهما في سفر، وقدم في أشهر الحج، فالتمتع الخاص أفضل له، وإن قدم في شهر رمضان وقبله بعمرة فهذا أفضل من التمتع، وكذلك لو أفرد الحج بسفرة، والعمرة بسفرة، فهو أفضل من المتعة المجردة؛ بخلاف من أفرد العمرة بسفرة، ثم قدم في أشهر الحج متمتعا، فهذا له عمرتان وحجة، فهو أفضل، كالصحابة الذين اعتمروا مع النبي صلى الله عليه وسلم عمرة القضية، ثم تمتعوا معه في حجة الوداع بالعمرة إلى الحج، فهذا أفضل الإتمام‏.‏ وكذلك فعل النبي صلى الله عليه وسلم‏:‏ اعتمر أولًا، ثم قرن في حجه بين العمرة والحج لما ساق الهدي؛ لكنه لم يزد على عمل المفرد، فلم يطف للعمرة طوافا رابعًا؛ ولهذا قيل‏:‏ إنه أفرد بالحج‏.‏
ثم إن الناس كانوا في عهد أبي بكر وعمر لما رأوا في ذلك من السهولة، صاروا يقتصرون على العمرة في أشهر الحج، ويتركون سائر الأشهر‏.‏ لا يعتمرون فيها من أمصارهم، فصار البيت يعري عن العمار من أهل الأمصار في سائر الحول، فأمرهم عمر ابن الخطاب بما هو أكمل لهم بأن يعتمروا في غير أشهر الحج، فيصير البيت مقصودًا معمورًا

ص -277- في أشهر الحج، وغير أشهر الحج، وهذا الذي اختاره لهم عمر هو الأفضل، حتي عند القائلين بأن التمتع أفضل من الإفراد، والقِران، كالإمام أحمد وغيره‏.‏
فإن الإمام أحمد يقول‏:‏ إنه إذا اعتمر في غير أشهر الحج كان أفضل من أن يؤخر العمرة إلى أشهر الحج، سواء قدم مكة قبل أشهر الحج واعتمر وأقام بمكة حتي يحج من عامه ذلك، أو اعتمر ثم رجع إلى مصره، أو ميقات بلده، وأحرم بالحج، وهذا ظاهر‏.‏ فإن القاصد لمكة إذا قدم مثلا في شهر رمضان فاعتمر فيه، حصل له ما ذكره النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏عمرة في رمضان تعدل حجة‏"‏‏.‏ وإن قدم قبل ذلك معتمرًا وأقام بمكة، فذلك كله أفضل له، فإنه يطوف بمكة ويعتكف بها تلك المدة إلى حين الإهلال بالحج، وإن رجع إلى مصره ثم قدم وأحرم بالحج فقد أفرد للعمرة سفرًا، وللحج سفرًا، وذلك أتم لهما، كما قال على في قوله تعالى‏:‏ ‏ {وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ ، إتمامهما أن تحرم بهما من دويرة أهلك‏.‏ أي‏:‏ تنشئ السفر لهما من دويرة أهلك‏.‏
وأما من اعتمر قبل أشهر الحج، ثم رجع إلى مصره، ثم قدم ثانيًا في أشهر الحج فتمتع بعمرة إلى الحج، فهذا أفضل ممن اقتصر على مجرد الحج في سفرته الثانية، إذا اعتمر معها عقيب الحج؛ لأن النبي صلى الله عليه وسلماعتمر مع الحج تمتع هو قران كما بينوا، ولأن من

ص -278- تحصل له عمرة مفردة، وعمرة مع حجة، أفضل ممن لا يحصل له إلا عمرة وحجة، وعمرة تمتع أفضل من عمرة مكية عقيب الحج‏.‏
فهذا الذي اختاره عمر للناس هو الاختيار عند عامة الفقهاء؛ كالإمام أحمد، ومالك، والشافعي، وغيرهم، وكذلك ذكر أصحاب أبي حنيفة عن محمد بن الحسن‏.‏ ولا يعرف في اختيار ذلك خلاف بين العلماء‏.‏
ولما كان ذلك هو الأفضل الأرجح، وكان إن لم يؤمر الناس به زهدوا فيه، وأعرضوا عما هو أنفع لهم في دينهم، كان من اجتهاد عمر، ونظره لرعيته، أنه ألزمهم بذلك، كما يُلْزِم الأب الشفيق ولده ما هو أصلح له، ولما في ذلك من المنفعة لأهل مكة، وهذا كان موضع اجتهاد خالفه فيه على، وعمران بن حصين، وغيرهما من الصحابة، ولم يروا أن يؤمر الناس بذلك أمرا، بل يتركون من أحب اعتمر قبل أشهر الحج، ومن أحب اعتمر فيها، وإن كان الأول أكمل‏.‏
وقوي النزاع في ذلك في ‏[‏خلافة عثمان‏]‏ حتي ثبت في الصحيحين‏:‏ أن عثمان كان ينهي عن المتعة، فلما رآه على أهل بهما، وقال‏:‏ لم أكن لأدع سنة رسول الله صلى الله عليه وسلملقول أحد، ونهي عثمان كان لاختيار الأفضل، لا نهي كراهة‏.‏
فلما حصلت الفرقة بعد ذلك بين الأمة بمقتل عثمان، ومصير الناس

ص -279- شيعتين‏:‏ قوما يميلون إلى عثمان وشيعته، وقوما يميلون إلى على وشيعته، صار قوم من ولاة بني أمية ينهون عن المتعة، ويعاقبون من يتمتع، ولا يمكنون أحدًا من العمرة في أشهر الحج، وكان في ذلك نوع من الجهل والظلم‏.‏ فلما رأي ذلك علماء الصحابة كعبد الله بن عباس، وعبدالله بن عمر، وغيرهما جعلوا ينكرون ذلك، ويأمرون الناس بالمتعة اتباعا لسنة رسول الله صلى الله عليه وسلم‏.‏ ويخبرون الناس أن النبي صلى الله عليه وسلم‏.‏ أمر بها أصحابه في ‏[‏حجة الوداع‏]‏ فصار بعض الناس يناظرهم بما توهمه على أبي بكر، وعمر، فيقولون لعبد الله بن عمر‏:‏ إن أباك كان ينهي عنها، فيقول‏:‏ إن أبي لم يرد ذلك، ولا كان يضرب الناس عليها، ونحو ذلك‏.‏
فبين لهم أن عمر قصد أمر الناس بالأفضل، لا تحريم المفضول، وعمر إنما أمرهم بالاعتمار في غير أشهر الحج، فأما أن يكون عمر أو أحد من الصحابة اختار للناس أن يفردوا الحج في أشهره، ويعتمروا فيه عمرة مكية، فهذا لم يأمر به، ولم يختره أحد من الصحابة أصلا، ولم يفعله أحد على عهد النبي صلى الله عليه وسلم قطعًا، وأكبر ظني أنه لم يفعله أحد من الصحابة بعد النبي صلى الله عليه وسلم، ولم يأمر به‏.‏
وقد حمل طائفة من العلماء نهي عمر على أنه نهى عن متعة الفسخ،

ص -280- وهؤلاء يقولون‏:‏ الفسخ إنما كان جائزا لمن كان مع النبي صلى الله عليه وسلم‏.‏ وقد بسط الكلام على هذا في غير هذا الموضع‏.‏
وبين أن السلف والعلماء تنازعوا في الفسخ‏.‏ فمذهب ابن عباس وأصحابه، وكثير من الظاهرية والشيعة‏:‏ يرون أن الفسخ واجب، وأنه ليس لأحد أن يحج إلا متمتعا‏.‏ ومذهب كثير من السلف والخلف أنه وإن جاز التمتع، فليس لمن أحرم مفردًا، أو قارنًا، أن يفسخ‏.‏ وهذا مذهب أبي حنيفة ومالك والشافعي‏.‏ ومذهب كثير من فقهاء الحديث وغيرهم؛ كأحمد بن حنبل، أن الفسخ هو الأفضل، وأنه إن حج مفردًا أو قارنًا، ولم يفسخ جاز‏.‏ وأما من ساق الهدي فلا يفسخ بلا نزاع والفسخ جائز ما لم يقف بعرفة، وسواء كان قد نوي عند الطواف طواف القدوم، أو غير ذلك، وسواء كان قد نوي عند الإحرام القِران، أو الإفراد، أو أحرم مطلقا‏.‏
فالأفضل عند هؤلاء لكل من لم يسق الهدي أن يحل من إحرامه بعمرة تمتع، كما أمر النبي صلى الله عليه وسلمأصحابه بذلك في حجة الوداع، وليس له أن يتحلل بعمرة إذا كان قصده أن يحج من عامه فيكون متمتعا‏.‏
فأما الفسخ بعمرة مجردة، فلا يجوزه أحد من العلماء، ولا للذي

ص -281- يجمع بين العمرة والحج في سفرة واحدة أن يحج في أشهر الحج ويعتمر عقيب ذلك من مكة، بل هم متفقون على أن هذا ليس هو المستحب المسنون‏.‏ فهذا أفضل ممن اقتصر على مجرد الحج في سفرته الثانية، أو اعتمر فيها‏.‏
فثبت أن النبي صلى الله عليه وسلماعتمر مع الحج عمرة تمتع، هو قران كما تقدم؛ ولأن من يحصل له عمرة مفردة، وعمرة مع حجة أفضل ممن لم يحصل له إلا عمرة وحجة، وعمرة تمتع أفضل من عمرة بمكة عقيب الحج إلى الحج، وإن جوزوه‏.‏
فكان عبد الله بن عمر إذا بين لهم معني كلام عمر ينازعونه في ذلك، فيقول لهم‏:‏ فقدروا أن عمر نهى عن ذلك‏.‏ أمر رسول الله صلى الله عليه وسلمأحق أن تتبعوه أم عمر‏؟‏‏!‏ وكذلك كان عبد الله بن عباس إذا بين لهم سنة النبي صلى الله عليه وسلمفي تمتعه، يعارضونه بما توهموه على أبي بكر وعمر، فيقول لهم‏:‏ يوشك أن تنزل عليكم حجارة من السماء‏.‏ أقول لكم‏:‏ قال رسول الله صلى الله عليه وسلم، وتقولون‏:‏ قال أبو بكر وعمر‏.‏ يبين لهم أنه ليس لأحد أن يعارض سنة رسول الله صلى الله عليه وسلمبقول أحد من الناس، مع أن أولئك المعارضين كانوا يخطئون على أبي بكر وعمر، وهم سواء كانوا علموا حال أبي بكر وعمر، أم أخطؤوا عليهما، ليس لأحد أن يدفع المعلوم من سنة

ص -282- رسول الله صلى الله عليه وسلم، بقول أحد من الخلق، بل كل أحد من الناس فإنه يؤخذ من قوله ويترك، إلا رسول الله صلى الله عليه وسلم‏.‏ وهذا متفق عليه بين علماء الأمة وأئمتها‏.‏
وإنما تنازع فيه أهل الجهالة من الرافضة، وغالية النساك الذين يعتقد أحدهم في بعض أهل البيت، أو بعض المشائخ، أنه معصوم، أو كالمعصوم، وكان ابن عباس يبالغ في المتعة حتي يجعلها واجبة، ويجعل الفسخ واجبا، وهو قول أبي حنيفة وطائفة من أهل الظاهر والشيعة، ويجعل من طاف وسعي فقد حل من إحرامه، وصار متمتعًا، سواء قصد التمتع، أو لم يقصده‏.‏ وصار إلى إيجاب التمتع طائفة من الشيعة وغيرهم‏.‏ وهذا مناقضة لمن نهى عنها، وعاقب عليها، من بني أمية وغيرهم‏.‏
وأما الذي عليه أئمة الفقه‏:‏ فإنهم يجوزون هذا وهذا، ولكن النزاع بينهم في الفسخ، وفي استحبابه، فمن حج متمتعا من الميقات أجزأه حجه، باتفاق العلماء، وما سوي ذلك فيه نزاع، سواء أفرد، أو قرن، أو فسخ إذا قدم في أشهر الحج، إلا القارن الذي ساق الهدي، فإن هذا يجزئه أيضا حجه باتفاقهم‏.‏
وأمام من قدم بعمرة قبل أشهر الحج، وأقام إلى أن يحج فهذا

ص -283- أيضا ما أعلم فيه نزاعًا، فالتمتع المستحب، والقِران المستحب، والإفراد المستحب هو الذي يجزئه باتفاقهم‏.‏
وبسبب ما وقع من اشتراك الألفاظ في الرواية، واختلاف الاجتهاد في العمل، وغير ذلك، صار كثير من الفقهاء يغلطون في معرفة ‏[‏صفة حجة الوداع‏]‏ ، فيظن طائفة من أصحاب أحمد وغيرهم أن النبي صلى الله عليه وسلم تمتع، بمعني أنه حل من إحرام العمرة، ثم أحرم بالحج، وهذا غلط بلا ريب‏.‏ وقد قال الإمام أحمد‏:‏ لا أشك أن النبي صلى الله عليه وسلمكان قارنًا، والمتعة أحب إلى، أي لمن كان لم يسق الهدي؛ فإنه لا يختلف قوله‏:‏ أن من جمع الحج والعمرة في سفرة واحدة، وقدم في أشهر الحج، ولم يسق الهدي، أن هذا التمتع أفضل له‏.‏ بل هو المسنون؛ لأن النبي صلى الله عليه وسلمأمر أصحابه بذلك‏.‏
وأما من ساق الهدي‏:‏ فهل القِران أفضل له‏؟‏ أم التمتع‏؟‏ ذكروا عنه روايتين، والذي صرح به في رواية المروزي أن القران أفضل له؛ لأن النبي صلى الله عليه وسلم هكذا حج بلا نزاع بين أهل العلم والحديث، وهذا السائق للهدي تمتعه وقرانه لا يختلفان إلا في تقدم الإحرام وتأخيره‏.‏ فمتي أحرم بالحج مع العمرة، أو قرن الإحرام بالعمرة‏.‏ أو بزيادة سعي عند من يقول به، وقبل طوافه وسعيه

ص -284- عند من يقوله كان قارنًا، وهو متمتع تمتع قران بلا نزاع‏.‏
وإن لم يحرم بالحج إلا بعد الطواف والسعي، مع بقائه على إحرامه، فهو متمتع، وبقاؤه على إحرامه واجب عليه عند أبي حنيفة وأحمد، إذا كان قد ساق الهدي، وعند مالك والشافعي إنما يتحلل إن لم يسق الهدي، فإنه يتحلل من عمرته باتفاقهم، فإن أحرم بالحج قبل تحلله من العمرة ففيه نزاع‏.‏
ومن جوز هذا من أصحاب أحمد فإنهم يسمونه أيضا ‏[‏قارنا‏]‏ ، فإنه لم يتحلل من إحرامه حتي أحرم بالحج، وهل على المتمتع بعد طواف الإفاضة سعي غير السعي الذي كان عقيب طواف العمرة‏؟‏ فيه قولان في مذهب أحمد، وغيره‏.‏
وقد نص أحمد على أن المتمتع يجزئه سعي واحد كما يجزئ القارن في غير موضع، وعلى هذا فلا يختلفان إلا بالتقدم والتأخر، وإذا كان الأمر كذلك فمعلوم أن تقدم الإحرام بالحج أفضل من تأخيره؛ لأنه أكمل، وهذا الذي ثبت صحيحا صريحا عن النبي صلى الله عليه وسلم، حيث قال أنس‏:‏ سمعته يقول‏:‏ ‏"‏لبيك عمرة وحجا‏"‏، وكذلك في حديث عمر الذي في الصحيح صحيح البخاري عن النبي صلى الله عليه وسلمأنه قال‏:‏ ‏"‏أتاني آت الليلة من ربي وهو بالعقيق فقال‏:‏

ص -285- صل في هذا الوادي المبارك، وقل‏:‏ عمرة في حجة‏"‏، ولم ينقل أحد عن النبي صلى الله عليه وسلم نفسه لفظًا يخالف هذين البتة؛ بل لم ينقل أحد عن النبي صلى الله عليه وسلملفظًا بإحرامه إلا هذا‏.‏ وكذلك قالت عائشة في الحديث المتفق عليه‏:‏ خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع، فأهللنا بعمرة، ثم قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من كان معه هدي فليهل بالحج مع العمرة‏"‏‏.‏
وأما قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لما سقت الهدي، ولجعلتها عمرة‏"‏، فهذا أيضا يبين أنه مع سوق الهدي لم يكن يجعلها عمرة، وأنه إنما كان يجعلها عمرة إذا لم يسق الهدي، وذلك لأن أصحابه الذين أمرهم بالإحلال، وهم الذين لم يسوقوا الهدي، كرهوا أن يحلوا في أشهر الحج؛ لأنهم لم يكونوا يعتادون الحل في وسط الإحرام في أشهر الحج، فكان النبي صلى الله عليه وسلم لأجل تطييب قلوبهم يوافقهم في الفعل، فذكر أنه لو استقبل من أمره ما استدبر‏.‏ أي‏:‏ لو كنت الساعة مبتدئا الإحرام لم أسق الهدي، ولأحرمت بعمرة أحل منها‏.‏ وهذا كله من النصوص الثابتة عنه بلا نزاع‏.‏
وهو يبين أن المختار لمن قدم في أشهر الحج أحد أمرين‏:‏ إما أن يسوق الهدي، أو يتمتع تمتع قران، أو لا يسوق الهدي ويتمتع بعمرة

ص -286- ويحل منها‏.‏
ثم الذي ينبغي أن يقال‏:‏ إن الذي اختاره الله لنبيه هو أفضل الأمرين‏.‏
وأما قوله صلى الله عليه وسلم‏:‏ ‏"‏لو استقبلت من أمري ما استدبرت لم أفعل ذلك‏"‏، فهو حكم معلق على شرط، والمعلق على شرط عدم عند عدمه، فما استقبل من أمره ما استدبر، وقد اختار الله تعالى له ما فعل، واختار له أنه لم يستقبل ما استدبر‏.‏ ولا يلزم إذا كان الشيء أفضل على تقدير أن يكون أفضل مطلقا‏.‏
وهذا كقوله‏:‏ ‏"‏لو لم أبعث فيكم لبعث فيكم عمر‏"‏، فهو لا يدل على أن عمر أفضلهم لو لم يبعث الرسول، ولا يدل على أنه أفضل مع بعث الرسول؛ بل أبو بكر أفضل منه في هذه الحال، ولكن هذا بين أن الموافقة إذا كان في تنويع الأعمال تفرق وتشتت هو أولي من تنويعها، وتنويعها اختيار القادر المفضول للأفضل، والعاجز عن المفضول كما اختار من قدر على سوق الهدي الأفضل‏.‏ ومن لم يقدر على سوقه مع السلامة عن التفرق، ومع تفرق يعقبه ائتلاف هو أفضل‏.‏
وغلط أيضا في ‏[‏صفة حجه‏]‏ طائفة من أصحاب مالك والشافعي وغيرهما؛ فظنوا أنه إنما كان مُفْرِدًا‏:‏ يعني أنه أحرم بحجة مفردة، ولم

ص -287- يعتمر معها أصلا، وهذا خلاف الأحاديث الصحيحة الثابتة أيضا وخلاف ما تواتر في سنته‏.‏
ثم قد يغلط طوائف من متأخريهم فيظنون أنه اعتمر مع ذلك من مكة؛ ولهذا لم ينقله أحد ممن له قول معتبر، ولم يتنازعوا في أنه أمر أصحابه الذين لم يسوقوا الهدي بالتمتع بالعمرة إلى الحج، وأمره في حق أمته أولي بهم من فعله، لا سيما وقد بين أن اختصاصه بعدم الإحلال إنما كان لسوق الهدي، وهذا متواتر عنه‏.‏ وفي الصحيحين أن حفصة قالت له‏:‏ ما بال الناس حلوا ولم تحل أنت من عمرتك‏؟‏ فقال‏:‏ ‏"‏إني لبدت رأسي، وقلدت هديي، فلا أحل حتي أنحر‏"‏‏.‏ فهذا لا ينافي أنه أحرم بالعمرة والحج‏.‏ كما روي أنس وعمر وغيرهما؛ لأن ذلك يسمي عمرة؛ لأنه وحده عمل المعتمر؛ ولأنه أمرهم بالحل، وأن يجعلوها عمرة فشبهته بهم‏.‏
وغلط أيضا في ‏[‏صفة حجته‏]‏ من غلط من أصحاب أبي حنيفة وغيرهم؛ فاعتقدوا أن النبي صلى الله عليه وسلم كان قارنا، بمعني أنه طاف وسعي أولا للعمرة، ثم طاف وسعي ثانيا للحج قبل التعريف، وكل من نظر في الأحاديث الثابتة المتواترة عن النبي صلى الله عليه وسلمعلم أنه لم يطف طوافين، ولا سعي سعيين، ولا أمر بذلك أصحابه الذين ساقوا الهدي، وأمرهم بالبقاء على إحرامهم، فضلا عن

ص -288- الذين أمرهم بالإحلال‏.‏
وما روي أنه يأمر به على ونحوه؛ من فعل الطوافين، والسعيين فقد ضعفه غير واحد من أهل العلم بالحديث، وليس في شيء من كتب الحديث أن النبي صلى الله عليه وسلمفي حجته طاف طوافين، وسعي سعيين، وإنما يوجد ذلك في بعض كتب الرأي التي يروي أصحابها أحاديث كثيرة، وتكون ضعيفة، وهم لم يتعمدوا الكذب، لكن سمعوا تلك الأحاديث ممن لا يضبط الحديث‏.‏
وهكذا الاختيار‏.‏ فإن الفقهاء وإن جوزوا الأنساك الثلاثة، فقد يغلط كثير منهم في الاختيار، فأعدل الأقوال وهو أتبعها للسنة، وأصحها في الأثر والنظر، ما ذكرناه‏:‏ أن من قدم في أشهر الحج مريدًا للعمرة والحج في تلك السفرة فالسنة له التمتع بالعمرة إلى الحج، ثم إن ساق الهدي لم يحل من إحرامه، ولكن إحرامه بالحج مع العمرة أولا قبل الطواف والسعي أفضل له من أن يؤخر الإحرام بالحج إلى ما بعد الطواف والسعي، وإن لم يسق الهدي حل، وهذا أفضل له من أن يجيء بعمرة عقب الحج‏.‏
وأما من أفردهما في سفرة، واعتمر قبل أشهر الحج، وأقام إلى الحج، فهذا أفضل من التمتع، وهذا قول الخلفاء الراشدين، وهو

ص -289- مذهب الإمام أحمد وغيره، وقول من يقوله من أصحاب مالك والشافعي وغيرهم، واختيار المتعة هو قول أصحاب الحديث، وهو قول فقهاء مكة من الصحابة والتابعين، وقول بني هاشم‏.‏
فاتفق على اختياره علماء سنته، وأهل بلدته؛ وأهل بيته‏.‏
ومالك، وإن كان يختار الإفراد، فلا يختاره لمن يعتمر عقب الحج بل يعتمر في غير أشهر الحج كالمحرم‏.‏ والشافعي في أحد أقواله يختار التمتع، وفي الآخر يختار إحراما مطلقا، وفي الآخر يختار الإفراد، ولكن لا أحفظ قوله فيمن يعتمر عقب الحج، فإنه وإن كان من أصحابه من يجعل هذا هو الأفضل، فكثير من أصحاب أحمد يظن أن مذهبه أن المتعة أفضل من الاعتمار في أشهر الحج‏.‏
والغلط في هذا الباب كثير على السنة؛ وعلى الأئمة، وإلا فكيف يشك من له أدني معرفة في السنة أن أصحابه لم يعتمر أحد منهم عقيب الحج، وكيف يشك مسلم أن ما فعلوه بأمر النبي صلى الله عليه وسلم هو الأفضل لهم، ولمن كان حاله كحالهم‏.‏
وقد تبين بما ذكرنا أنه وإن سوغ العمرة من مكة عقب الحج لمن أفرد، فهذا لم يفعله أحد على عهد النبي صلى الله عليه وسلم، ولا أمر به هو ولا أحد من خلفائه، ولا أحد من صحابته،

ص -290- والتابعين وأئمتهم أمر اختيار، وهذا كله مما يضعف أمر الاعتمار من مكة غاية الضعف‏.
فصل
وأما المسألة الثالثة‏:‏ فنقول‏:‏ فإذا كان قد تبين بما ذكرناه من السنة واتفاق سلف الأمة أنه لا يستحب، بل تكره الموالاة بين العمرة لمن يحرم من الميقات، فمن المعلوم أن الذي يوالي بين العمر من مكة في شهر رمضان أو غيره أولي بالكراهة، فإنه يتفق في ذلك محذوران‏.‏
أحدهما‏:‏ كون الاعتمار من مكة، وقد اتفقوا على كراهة اختيار ذلك، بدل الطواف‏.‏
والثاني‏:‏ الموالاة بين العمر، وهذا اتفقوا على عدم استح
بابه؛ بل ينبغي كراهته مطلقا فيما أعلم لمن لم يعتض عنه بالطواف، وهو الأقيس، فكيف بمن قدر على أن يعتاض عنه بالطواف‏؟‏‏!‏ بخلاف كثرة الطواف، فإنه مستحب مأمور به، لاسيما للقادمين‏.‏ فإن جمهور العلماء على أن طوافهم بالبيت أفضل لهم من الصلاة بالمسجد الحرام، مع فضيلة الصلاة بالمسجد الحرام‏.‏

ص -291- فصل
وأما الاعتمار في شهر رمضان‏:‏ ففي الصحيحين والسنن عن عطاء سمعت ابن عباس يحدثنا قال‏:‏ قال رسول الله صلى الله عليه وسلم لامرأة من الأنصار سماها ابن عباس فنسيت اسمها ‏:‏ ‏"‏ما منعك أن تحجي معنا‏"‏ فقالت‏:‏ لم يكن لنا إلا ناضحان، فحج أبو ولدها على ناضح، وترك لنا ناضحًا ننضح عليه، قال‏:‏ ‏"‏فإذا جاء شهر رمضان فاعتمري، فإن عمرة في رمضان تعدل حجة‏"‏‏.‏ وفي الصحيحين، عن ابن عباس، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏عمرة في رمضان تعدل حجة‏"‏‏.‏ وفي الصحيحين أن النبي صلى الله عليه وسلم قال لأم سنان امرأة من الأنصار ‏:‏ ‏"‏عمرة في رمضان تقضي حجة معي‏"‏‏.‏ وروي البخاري هذا الحديث من طريق جابر تعليقًا، وعن أم معقل عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏عمرة في رمضان تعدل حجة‏"‏ رواه ابن ماجة، والترمذي، وقال‏:‏ حديث حسن‏.‏
وعن يوسف بن عبد الله بن سلام عن جدته أم معقل، قالت‏:‏ لما حج رسول الله صلى الله عليه وسلم حجة الوداع، وكان لنا جمل فجعله أبو معقل في سبيل الله، وأصابنا مرض، وهلك أبو معقل، وخرج

ص -292- النبي صلى الله عليه وسلم، فلما فرغ من حجته جئته، فقال‏:‏ ‏"‏يا أم معقل، ما منعك أن تحجي‏؟‏‏"‏‏.‏ قالت‏:‏ لقد تهيأنا فهلك أبو معقل، وكان لنا جمل هو الذي نحج عليه، فأوصي به أبو معقل في سبيل الله، قال‏:‏ ‏"‏فهلا خرجت عليه، فإن الحج من سبيل الله‏"‏ رواه أبو داود‏.‏
وروي أحمد في المسند عن أم معقل الأسدية، أن زوجها جعل بكرا في سبيل الله، وأنها أرادت العمرة، فسألت زوجها البكر فأبي، فأتت النبي صلى الله عليه وسلم فذكرت ذلك له، فأمره أن يعطيها، وقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الحج والعمرة في سبيل الله‏"‏‏.‏
فهذه الأحاديث تبين أنه صلى الله عليه وسلمأراد بذلك العمرة التي كان المخاطبون يعرفونها، وهي قدوم الرجل إلى مكة معتمرا، فأما أن يخرج المكي فيعتمر من الحل فهذا أمر لم يكونوا يعرفونه، ولا يفعلونه، ولا يأمرون به، فكيف يجوز أن يكون ذلك مرادًا من الحديث‏؟‏‏!‏ مع أن هذه المرأة كانت بالمدينة النبوية، وعمرتها لا تكون إلا من الميقات، ليست عمرتها مكية‏.‏
وكيف يكون قد رغبهم في عمرة مكية في رمضان‏؟‏‏!‏ ثم إنهم لا يأتون مافيه هذا الأجر العظيم، مع فرط رغبتهم في الخير، وحرصهم عليه، وهلا أخبر النبي صلى الله عليه وسلم بذلك أهل مكة المقيمين بها؛ ليعتمروا كل عام في شهر رمضان، وإنما أخبر بذلك من كان

ص -293- بالمدينة، لما ذكر له مانعًا منعه من السفر للحج، فأخبره أن الحج في سبيل الله، وأن عمرة في رمضان تعدل حجة، وهذا ظاهر؛ لأن المعتمر في رمضان إن عاد إلى بلده، فقد أتي بسفر كامل للعمرة ذهابًا وإيابًا في شهر رمضان المعظم، فاجتمع له حرمة شهر رمضان، وحرمة العمرة وصار ما في ذلك من شرف الزمان والمكان، يناسب أن يعدل بما في الحج في شرف الزمان، وهو أشهر الحج وشرف المكان‏.‏ وإن كان المشبه ليس كالمشبه به من جميع الوجوه، لاسيما في هذه القصة باتفاق المسلمين، وإن أقام بمكة إلى أن حج في ذلك العام فقد حصل له نسكا مكفرًا أيضا، بخلاف من تمتع في أشهر الحج، فإن هذا هو حاج محض وإن كان متمتعا، ولهذا يكون داخلا في الحج من حين يحرم بالعمرة‏.‏
يبين هذا أن بعض طرقه في الصحيح أنه قال للمرأة‏:‏ ‏"‏عمرة في رمضان تعدل حجة معي‏"‏‏.‏ ومعلوم أن مراده أن عمرتك في رمضان تعدل حجة معي، فإنها كانت قد أرادت الحج معه فتعذر ذلك عليها، فأخبرها بما يقوم مقام ذلك، وهكذا من كان بمنزلتها من الصحابة ولا يقول عاقل ما يظنه بعض الجهال‏:‏ إن عمرة الواحد منا من الميقات أو من مكة تعدل حجة معه، فإنه من المعلوم بالاضطرار أن الحج التام أفضل من عمرة رمضان، والواحد منا لو حج الحج المفروض لم يكن كالحج معه فكيف بعمرة‏؟‏‏!‏ وغاية ما يحصله الحديث‏:‏ أن تكون عمرة أحدنا في

ص -294- رمضان من الميقات بمنزلة حجة، وقد يقال هذا لمن كان أراد الحج فعجز عنه،فيصير بنية الحج مع عمرة رمضان كلاهما تعدل حجة،لا أحدهما مجردًا‏.‏
وكذلك الإنسان، إذا فعل ما يقدر عليه من العمل الكامل مع أنه لو قدر لفعله كله، فإنه يكون بمنزلة العامل من الأجر، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا مرض العبد أو سافر كتب له من العمل ما كان يعمل، وهو صحيح مقيم‏"‏‏.‏ وفي الصحيح عنه أنه قال‏:‏ ‏"‏من دعا إلى هدي كان له من الأجر مثل أجور من اتبعه من غير أن ينقص من أجورهم شيئًا‏"‏ وكذلك قال في الضلالة، وشواهد هذا الأصل كثير‏.‏
ونظير هذا قوله صلى الله عليه وسلم في الحديث الذي رواه ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تابعوا بين الحج والعمرة، فإنهما ينفيان الفقر، والذنوب، كما ينفي الكِير خَبَث الحديد، والذهب والفضة وليس للحجة المبرورة ثواب إلا الجنة‏"‏ رواه النسائي والترمذي وقال‏:‏ حديث حسن صحيح‏.‏ فإن قوله‏:‏ ‏"‏تابعوا بين الحج والعمرة‏"‏ لم يرد به العمرة من مكة، إذ لو أراد ذلك لكان الصحابة يقبلون أمره، سواء كان أمر إيجاب؛ أو استحباب، ولا يظن بالصحابة

ص -295- والتابعين أنهم تركوا اتباع سنته، وما رغبوا فيه كلهم حتي حدث بعدهم من فعل ذلك، وإذا كانوا لا يعتمرون من مكة علم أن هذا ليس مقصود الحديث؛ ولكن المراد به العمرة التي كانوا يعرفونها، ويفعلونها، وهي عمرة القادم‏.‏
يبين هذا أن النبي صلى الله عليه وسلم لم يأمر عائشة بالعمرة من أدني الحل، مع أنها متابعة بين الحج والعمرة، ولو كانت المكية مرادة حين طلبت ذلك منه، أمرها أن تكتفي بما فعلته، وقال‏:‏ ‏"‏طوافك بالبيت، وبين الصفا والمروة يكفيك لحجك، وعمرتك‏"‏‏.‏ فلما راجعته وألحت عليه أذن لها في ذلك، فلو كان مثل هذا مما أمر به لم يكن يأمرها ابتداء بترك ذلك، والاكتفاء بما دونه، وهي تطلب ما قد رغب الناس فيه كلهم‏.‏ ففي الصحيحين، وسنن أبي داود، والنسائي وغيرهما عن عائشة أنها قالت‏:‏ خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع، فأهللنا بعمرة، ثم قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من كان معه هدي فليهل بالحج مع العمرة، ثم لا يحل حتي يحل منهما جميعا‏"‏، ثم قدمت مكة وأنا حائض، فلم أطف بالبيت، ولا بين الصفا والمروة، فشكوت إلى النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏انقضي رأسك، وامتشطي، وأهلي بالحج، ودعي العمرة‏"‏، ففعلت، فلما قضينا الحج أرسلني رسول الله صلى الله عليه وسلم مع عبدالرحمن بن أبي بكر إلى التنعيم، فاعتمرت‏.‏ فقال‏:‏ ‏"‏هذه

ص -296- مكان عمرتك‏"‏، قالت‏:‏ وطاف الذين أهلوا بالعمرة بالبيت، وبين الصفا والمروة، ثم حلوا، ثم طافوا طوافا آخر بعد أن رجعوا من مني لحجهم، وأما الذين كانوا جمعوا الحج والعمرة فإنما طافوا طوافًا واحدًا‏.‏
وفي الصحيحين والسنن أيضا عن عائشة قالت‏:‏ لبينا بالحج حتي إذا كنا بسرف حضت، فدخل على رسول الله صلى الله عليه وسلم وأنا أبكي، فقال‏:‏ ‏"‏وما يبكيك يا عائشة‏؟‏‏"‏‏.‏ فقلت‏:‏ حضت، ليتني لم أكن حججت، فقال‏:‏ ‏"‏سبحان الله، إنما ذلك شيء كتبه الله على بنات آدم‏"‏، فقال‏:‏ ‏"‏انسكي المناسك كلها غير ألا تطوفي بالبيت‏"‏، فلما دخلنا مكة، قال رسول الله صلى الله عليه وسلم‏:‏ من شاء أن يجعلها عمرة فليجعلها عمرة، إلا من كان معه الهدي، وذبح رسول الله صلى الله عليه وسلم عن نسائه البقر يوم النحر، فلما كانت ليلة البطحاء، وطهرت عائشة، قالت‏:‏ يارسول الله، أيرجع صواحبي بحج وعمرة، وأرجع أنا بالحج‏؟‏‏!‏ فأمر رسول الله صلى الله عليه وسلم عبدالرحمن بن أبي بكر، فأعمرها من التنعيم، فأتت بالعمرة‏.‏
وفي الصحيحين، وسنن أبي داود، والنسائي، عن جابر قال‏:‏ أقبلنا مهلين مع رسول الله صلى الله عليه وسلم بالحج مفردًا، فأقبلت عائشة مهلة بعمرة، حتي إذا كانت بسرف عَرَكَت، حتي إذا

ص -297- قدمنا طفنا بالكعبة، وبالصفا والمروة، فأمرنا رسول الله صلى الله عليه وسلم أن يحل منا من لم يكن معه هدي، قال‏:‏ فقلنا‏:‏ حل ماذا‏؟‏ قال‏:‏ ‏"‏الحل كله‏"‏‏.‏ فواقعنا النساء، وتطيبنا بالطيب، ولبسنا ثيابنا، وليس بيننا وبين عرفة إلا أربع ليال، ثم أهللنا يوم التروية، ثم دخل رسول الله صلى الله عليه وسلم على عائشة فوجدها تبكي، فقال‏:‏ ‏"‏ما شأنك‏؟‏‏"‏ قالت‏:‏ شأني أني قد حضت، وقد حل الناس ولم أحلل، ولم أطف بالبيت، والناس يذهبون إلى الحج الآن‏!‏ قال‏:‏ ‏"‏إن هذا أمر كتبه الله على بنات آدم، فاغتسلي ثم أهلي بالحج‏"‏، ففعلت ووقفت المواقف، حتي إذا طهرت طافت بالبيت، وبين الصفا والمروة، ثم قال‏:‏ ‏"‏قد حللت من حجتك وعمرتك جميعا‏"‏، قالت‏:‏ يا رسول الله، إني أجد في نفسي أني لم أطف بالبيت حين حججت، قال‏:‏ فاذهب بها يا عبد الرحمن فأعمرها من التنعيم، وذلك ليلة الحصبة‏.‏ وفي رواية مسلم‏:‏ وكان رسول الله صلى الله عليه وسلم سهلا إذا هويت الشيء تابعها عليه، فأرسلها مع عبد الرحمن، فأهلت من التنعيم بعمرة‏.‏
وروي مسلم في صحيحه عن طاوس عن عائشة‏:‏ أنها أهلت بعمرة فقدمت ولم تطف بالبيت حين حاضت، فنسكت المناسك كلها، وقد أهلت بالحج، فقال لها النبي صلى الله عليه وسلم يوم النفر‏:‏ ‏"‏يكفيك

ص -298- طوافك لحجك، وعمرتك‏"‏، فأبت، فبعث بها مع عبد الرحمن إلى التنعيم، فاعتمرت بعد الحج‏.‏ وروي مسلم أيضا عن مجاهد عن عائشة‏:‏ أنها حاضت بسرف فتطهرت بعرفة، فقال لها رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يجزئ عنك طوافك بالبيت وبين الصفا والمروة عن حجك وعمرتك‏"‏‏.‏ فهذه قصة عائشة‏.‏
وللفقهاء في عمرتها التي فعلتها قولان مشهوران‏:‏
أحدهما‏:‏ وهو قول جمهور الفقهاء من أهل الحديث، والحجاز؛ كمالك، والشافعي، وأحمد، وغيرهم‏:‏ أنها لما حاضت وهي متمتعة بالعمرة إلى الحج، فمنعها الحيض من طواف العمرة، أمرها النبي صلى الله عليه وسلمأن تحرم بالحج مع بقائها على الإحرام، فصارت قارنة بين العمرة والحج، إذ القارن اسم لمن أحرم بهما ابتداء، أو أحرم بالعمرة ثم أدخل عليها الحج، قبل طوافها‏.‏ قالوا‏:‏ والأحاديث تدل على أن القارن ليس في عمله زيادة على عمل المفرد، إلا الهدي؛ فلهذا قال لها النبي صلى الله عليه وسلم لما أحلت‏:‏ ‏"‏قد حللت من حجك وعمرتك جميعا‏"‏‏.‏
والقول الثاني‏:‏ وهو قول أبي حنيفة، ومن وافقه‏:‏ أنها لما حاضت أمرها أن ترفض العمرة، فتنتقل عنها إلى الحج، لا تفرق

ص -299- بينهما بل تبقي في حج مفرد، قالوا‏:‏ فلما حلت حلت من الحج فقط، وكان عليها عمرة تقضيها مكان عمرتها التي رفضتها‏.‏ وعلى قول هؤلاء كانت العمرة التي فعلتها واجبة؛ لأنها قضاء عما تركتها‏.‏ وعلى قول الأكثرين لم تكن واجبة بل جائزة‏.‏ وحكم كل امرأة قدمت متمتعة فحاضت قبل الطواف على هذين القولين الأولين‏:‏ هل تؤمر أن تحرم بالحج فتصير قارنة، أم ترفض العمرة في الحج على القولين‏.‏
وفيها قول ثالث، وهو رواية عن أحمد‏:‏ أنها كانت قارنة، وعمرة القارن لا تجزئ عن عمرة الإسلام، فأمرها النبي صلى الله عليه وسلم بعمرة الإسلام‏.‏
وفيها قول رابع، ذكره بعض المالكية، فامتنعت من طواف القدوم؛ لأجل الحيض، وأن هذه العمرة هي عمرة الإسلام‏.‏ وهذا القول أضعف الأقوال من وجوه متعددة، ويليه في الضعف الذي قبله‏.‏
ومن أصول هذا النزاع‏:‏ أن القارن عند الآخرين عليه أن يطوف أولا، ويسعي للعمرة، ثم يطوف ويسعي للحج، ويختص عندهم بمنعها من عمل القران، كما كان يمنعها من عمل التمتع‏.‏ والأولون ليس عندهم على القارن إلا طواف واحد، وسعي واحد، كما على المفرد، فإذا كانت حائضا سقط عنها طواف القدوم، وأخرت السعي إلى أن تسعي

ص -300- بعد طواف الإفاضة وليس عليها غير ذلك‏.‏
وأهل القول الثاني بلغهم ما ثبت في الصحيح، أن النبي صلى الله عليه وسلمقال لها‏:‏ ‏"‏ارفضي عمرتك‏"‏‏.‏ واعتقدوا أن رسول الله صلى الله عليه وسلم أمرها أن تعتمر من التنعيم، فاعتقدوا أن ذلك صار واجبا للعمرة المرفوضة، وأن رفض العمرة هو تركها بالدخول في الحج المفرد‏.‏
وأما أهل القول الأول، فبلغهم من العلم مالم يبلغ هؤلاء، فإن قصة عائشة رويت من وجوه متعددة عنها، وعن غيرها كجابر وغيره، فانظر ما قالت وما قال لها النبي صلى الله عليه وسلم حيث قال لها‏:‏ ‏"‏قد حللت من حجك وعمرتك جميعا‏"‏، وقال لها‏:‏ ‏"‏سعيك وطوافك لحجك وعمرتك‏"‏، وفي رواية‏:‏ ‏"‏يجزئ عنك طوافك بين الصفا والمروة عن حجك وعمرتك‏"‏‏.‏ فهذا نص في أنها كانت في حج وعمرة؛ لا في حج مفرد، وفي أن الطواف الواحد أجزأ عنها، لم يحتج إلى طوافين‏.‏
وأيضا، قد ثبت في السنن الصحيحة الصريحة أن النبي صلى الله عليه وسلم ومن ساق الهدي من أصحابه كانوا قادمين، ولم يطوفوا بالبيت، وبين الصفا والمروة حين قدموا إلا مرة واحدة‏.‏

ص -301- وأيضا، فإنها قالت له لما قال لها ذلك ‏:‏ إني أجد في نفسي أني لم أطف بالبيت حين حججت، قال‏:‏ ‏"‏فاذهب بها يا عبد الرحمن، فأعمرها من التنعيم‏"‏، وكذلك قولها له‏:‏ أيرجع صواحبي بحج وعمرة، وأرجع أنا بالحج‏؟‏‏!‏ فأمر عبد الرحمن فذهب بها إلى التنعيم‏.‏ يدل على أنه لم يأمرها بالعمرة ابتداء، وإنما أجاب سؤالها لما كرهت أن ترجع إلا بفعل عمرة، فإن صواحبها كن في عمرة تمتع؛ طفن أولا، وسعين، وهي لم تطف وتسع إلا بعد التعريف، فصار عملهن أزيد من عملها؛ لأنه سقط عنها بالحيض الطواف الأول‏.‏

ص -302- وسئل رضي الله عنه وأرضاه عمن يقف بعرفة، ولا يمكنه الذهاب إلى البيت، خوفًا من القتل، أو ذهاب المال‏.‏ هل يجزئه الحج‏؟‏ أم لا‏؟‏ وفيمن يكون ببدنه أو رأسه أذي، فلبس وغطي رأسه‏:‏ هل تجب عليه الفدية‏؟‏ أم لا‏؟‏ وما هي الفدية‏؟‏ ومن لم يجد إلا بعيرًا حرامًا هل يجزئه الحج عليه، وما هو الإفراد‏؟‏ والقران‏؟‏ والتمتع، وما الأفضل‏؟‏ ومن لم يعلم ذلك هل يصح حجه، أم لا‏؟‏
فأجاب‏:‏
الحمد الله رب العالمين، لابد بعد الوقوف من طواف الإفاضة، وإن لم يطف بالبيت لم يتم حجة باتفاق الأمة، وإن أحصره عدو عن البيت، وخاف، فلم يمكنه الطواف، تحلل فيذبح هديا، ويحل، وعليه الطواف بعد ذلك، إن كانت تلك حجة الإسلام، فيدخل مكة بعمرة يعتمرها، تكون عوضا عن ذلك‏.‏
ولا يجوز له تغطية رأسه من غير حاجة، ولا لبس القميص والجبة ونحو ذلك، إلا لحاجة‏.‏ فإن خاف من شدة البرد أن يمرض لبس وافتدي أيضا، واستغفر الله من ذنوبه‏.‏

ص -303- والفدية للعذر أن يذبح شاة يقسمها بين الفقراء، أو يصوم ثلاثة أيام، أو يتصدق على ستة فقراء، كل فقير بنصف صاع تمر‏.‏ وإن تصدق على كل واحد برطل خبز جاز‏.‏
ولا يجوز أن يحج على بعير محرم‏.‏
والأفضل لمن ساق الهدي أن يقرن بين العمرة والحج‏.‏ وإن لم يسق الهدي وأراد أن يجمع بين العمرة والحج فالتمتع أفضل، وإن حج في سفرة واعتمر في سفرة فالإفراد أفضل له‏.‏
وإذا أحرم مطلقا، ولم يخطر بباله هذه الأمور صح حجه، إذا حج كما يحج المسلمون‏.‏ والله سبحانه وتعالى أعلم بالصواب‏.‏


باب الهدى والأضحية والعقيقة

الجزء السادس والعشرون

باب الهدى والأضحية والعقيقة

ص -304- باب الهدي والأضحية والعقيقة
وقال رحمه الله ‏:‏
فصل
والأضحية والعقيقة والهدي أفضل من الصدقة بثمن ذلك، فإذا كان معه مال يريد التقرب به إلى الله، كان له أن يضحي به، والأكل من الأضحية أفضل من الصدقة، والهدي بمكة أفضل من الصدقة بها، وإن كان قد نذر أضحية في ذمته فاشتراها في الذمة، وبيعت قبل الذبح كان عليه إبدالها شاة‏.‏
وأما إذا اشتري أضحية، فتعيبت قبل الذبح، ذبحها في أحد قولي العلماء، وإن تعيبت عند الذبح أجزأ في الموضعين‏.‏

ص -305- وقال رحمه الله‏:‏ والأضحية من النفقة بالمعروف، فيضحي عن اليتيم من ماله، وتأخذ المرأة من مال زوجها ما تضحي به عن أهل البيت، وإن لم يأذن في ذلك، ويضحي المدين إذا لم يطالب بالوفاء، ويتدين ويضحي إذا كان له وفاء‏.‏
وسئل عمن لا يقدر على الأضحية‏:‏ هل يستدين‏؟‏
فأجاب‏:‏
الحمد الله رب العالمين، إن كان له وفاء فاستدان ما يضحي به فحسن، ولا يجب عليه أن يفعل ذلك‏.‏ والله أعلم‏.‏

ص -306- وقال رحمه الله‏:‏
فصل
وتجوز الأضحية عن الميت، كما يجوز الحج عنه، والصدقة عنه، ويضحي عنه في البيت، ولا يذبح عند القبر أضحية ولا غيرها‏.‏ فإن في سنن أبي داود عن النبي صلى الله عليه وسلم أنه نهى عن العقر عند القبر‏.‏ حتي كره أحمد الأكل مما يذبح عند القبر؛ لأنه يشبه ما يذبح على النُّصُب‏.‏ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لعن الله إليهود والنصاري، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏لا تجلسوا على القبور، ولا تصلوا إليها‏"‏، وقال‏:‏ ‏"‏الأرض كلها مسجد إلا المقبرة، والحمام‏"‏‏.‏ فنهى عن الصلاة عندها؛ لئلا يشبه من يصلي لها‏.‏ وكذلك الذبح عندها يشبه من ذبح لها‏.‏
وكان المشركون يذبحون للقبور، ويقربون لها القرابين، وكانوا في الجاهلية إذا مات لهم عظيم ذبحوا عند قبره الخيل، والإبل، وغير ذلك، تعظيما للميت‏.‏ فنهى النبي صلى الله عليه وسلم عن ذلك كله‏.‏

ص -307- ولو نذر ذلك ناذر لم يكن له أن يوفي به‏.‏ ولو شرطه واقف لكان شرطا فاسدا‏.‏
وكذلك الصدقة عند القبر كرهها العلماء، وشرط الواقف ذلك شرط فاسد‏.‏ وأنكر من ذلك أن يوضع على القبر الطعام والشراب ليأخذه الناس، فإن هذا ونحوه من عمل كفار الترك، لا من أفعال المسلمين‏.‏
وقال رحمه الله ‏:‏
فصل
والأضحية بالحامل جائزة، فإذا خرج ولدها ميتا فذكاته ذكاة أمه عند الشافعي، وأحمد، وغيرهما‏.‏ سواء أشعر، أو لم يشعر‏.‏ وإن خرج حيا ذبح، ومذهب مالك‏:‏ إن أشعر حل، وإلا فلا‏.‏ وعند أبي حنيفة‏:‏ لا يحل حتي يذكي بعد خروجه، والله أعلم‏.‏

ص -308- وقال رحمه الله ‏:‏
فصل
والهتماء‏:‏ التي سقط بعض أسنانها، فيها قولان، هما وجهان في مذهب أحمد‏.‏ أصحهما أنها تجزئ، وأما التي ليس لها أسنان في أعلاها فهذه تجزئ باتفاق‏.‏
والعفراء‏:‏ أفضل من السوداء، وإذا كان السواد حول عينيها، وفمها، وفي رجليها، أشبهت أضحية النبي صلىالله عليه وسلم ‏.‏
وسئل عما يقال على الأضحية حال ذبحها، وما صفة ذبحها، وكيف يقسمها‏؟‏
فأجاب‏:‏
الحمد الله، وأما الأضحية فإنه يستقبل بها القبلة، فيضجعها على الأيسر، ويقول‏:‏ بسم الله، والله أكبر، اللهم تقبل مني كما

ص -309- تقبلت من إبراهيم خليلك‏.‏ وإذا ذبحها قال‏:‏ ‏ {إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏ 79‏]‏ ، ‏ {قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ‏}‏ ‏[‏الأنعام‏:‏162163‏]‏ ‏.‏
ويتصدق بثلثها، ويهدي ثلثها، وإن أكل أكثرها، أو أهداه أو أكله، أو طبخها، ودعا الناس إليها جاز‏.‏
ويعطي أجرة الجزار من عنده،وجلدها إن شاء انتفع به، وإن شاء تصدق به والله أعلم‏.‏
وقال رحمه الله تعالى ‏:‏
فصل
الذبيحة الأضحية وغيرها تضجع على شقها الأيسر، ويضع الذابح رجله اليمين على عنقها، كما ثبت في الصحيح عن رسول الله صلى الله عليه وسلم‏:‏ فيسمي، ويكبر، فيقول‏:‏ ‏"‏باسم الله، والله أكبر، اللهم منك ولك، اللهم تقبل مني كما تقبلت من إبراهيم خليلك‏"‏‏.‏

ص -310- ومن أضجعها على شقها الأيمن، وجعل رجله اليسري على عنقها، تكلف مخالفة يديه ليذبحها، فهو جاهل بالسنة، معذب لنفسه، وللحيوان ولكن يحل أكلها؛ فإن الإضجاع على الشق الأيسر أروح للحيوان‏.‏ وأيسر في إزهاق النفس، وأعون للذبح، وهو السنة التي فعلها رسول الله صلى الله عليه وسلم، وعليها عمل المسلمين، وعمل الأمم كلهم‏.‏
ويشرع أن يستقبل بها القبلة أيضا‏.‏
وإن ضحي بشاة واحدة عنه، وعن أهل بيته أجزأ ذلك في أظهر قولي العلماء‏.‏ وهو مذهب مالك وأحمد وغيرهما، فإن الصحابة كانوا يفعلون ذلك‏.‏ وقد ثبت في الصحيح أن النبي صلى الله عليه وسلمضحي بشاتين، فقال في إحداهما‏:‏ ‏"‏اللهم عن محمد وآل محمد‏"‏‏.‏
وسئل عن رجل اسمه أبو بكر صار جنديا، وغير اسمه، وسمي روحه اسم المماليك، فهل عليه إثم‏؟‏
فأجاب‏:‏
إذا سمي اسمه باسم تركي لمصلحة له في ذلك، فلا إثم

ص -311- عليه، ويكون له اسمان، كما يكون له اسم من سماه به أبواه، ثم يلقبه الناس ببعض الألقاب، كفلان الدين‏.‏
وسئل عن الألقاب المتواطأ عليها بين الناس‏؟‏
فأجاب‏:‏
وأما الألقاب فكانت عادة السلف الأسماء والكني، فإذا كنوه
بابي فلان، تارة يكنون الرجل بولده، كما يكنون من لا ولد له، إما بالإضافة إلى اسمه، أو اسم أبيه أو ابن سميه، أو بأمر له تعلق به، كما كني النبي صلى الله عليه وسلمعائشة
بابن أختها عبد الله، وكما يكنون داود أبا سليمان، لكونه باسم داود عليه السلام، الذي اسم ولده سليمان، وكذلك كنية إبراهيم أبو إسحاق، وكما كنوا عبد الله بن عباس أبا العباس، وكما كني النبي صلى الله عليه وسلم أبا هريرة باسم هريرة كانت معه‏.‏ وكان الأمر على ذلك في القرون الثلاثة، فلما غلبت دولة الأعاجم لبني أمية صاروا‏.‏‏.‏‏.‏
ثم بعد هذا أحدثوا الإضافة إلى الدين، وتوسعوا في هذا، ولا ريب أن الذي يصلح مع الإمكان، هو ما كان السلف يعتادونه من

ص -312- المخاطبات، والكنايات، فمن أمكنه ذلك فلا يعدل عنه إن اضطر إلى المخاطبة، لاسيما وقد نهى عن الأسماء التي فيها تزكية، كما غير النبي صلى الله عليه وسلماسم برة، فسماها زينب؛ لئلا تزكي نفسها، والكناية عنه بهذه الأسماء المحدثة خوفا من تولد شر إذا عدل عنها فليقتصر على مقدار الحاجة، ولقبوا بذلك؛ لأنه علم محض لا تلمح فيه الصفة، بمنزلة الأعلام المنقولة، مثل أسد، وكلب، وثور‏.‏
ولا ريب أن هذه المحدثات التي أحدثها الأعاجم، وصاروا يزيدون فيها، فيقولون‏:‏ عز الملة، والدين، وعز الملة والحق والدين، وأكثر ما يدخل في ذلك من الكذب المبين، بحيث يكون المنعوت بذلك أحق بضد ذلك الوصف، والذين يقصدون هذه الأمور فخرا وخيلاء يعاقبهم الله بنقيض قصدهم، فيذلهم، ويسلط عليهم عدوهم‏.‏
والذين يتقون الله ويقومون بما أمرهم به من عبادته، وطاعته، يعزهم وينصرهم‏.‏ كما قال تعالى ‏ {إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏51‏]‏ ، وقال تعالى‏:‏ ‏ {وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَكِنَّ الْمُنَافِقِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏المنافقون‏:‏ 8‏]‏ ‏.‏ والله أعلم وصلي الله على محمد وآله وسلم‏.


مجموع فتاوى ابن تيمية - الجزء السابع والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


فصل في زيارة بيت المقدس

الجزء السابع والعشرون

فصل في زيارة بيت المقدس

ص -5- "الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كُتب الفقه
الجزء السابع
الزيارة وشد الرحال إليها
قال شيخ الإسلام رحمه الله‏:‏
بسم الله الرحمن الرحيم
الحمد لله، نحمده ونستعينه ونستهديه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادى له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وصحبه وسلم تسليمًا كثيرًا‏.‏
فَصْل
في ‏[‏زيارة بيت المقدس‏]‏ ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏، وفي الصحيحين من حديث أبي سعيد وأبي هريرة، وقد روى من طرق أخرى، وهو حديث مستفيض

ص -6- متلقى بالقبول، أجمع أهل العلم على صحته وتلقيه بالقبول والتصديق‏.‏
واتفق علماء المسلمين على استحباب السفر إلى بيت المقدس للعبادة المشروعة فيه، كالصلاة، والدعاء، والذكر، وقراءة القرآن، والاعتكاف‏.‏ وقد روى من حديث رواه الحاكم في صحيحه‏:‏ ‏"‏أن سليمان عليه السلام سأل ربه ثلاثًا‏:‏ ملكًا لا ينبغى لأحد من بعده، وسأله حكمًا يوافق حكمه، وسأله أنه لا يؤم أحد هذا البيت لا يريد إلا الصلاة فيه إلا غُفِرَ له‏"‏، ولهذا كان ابن عمر رضى الله عنه يأتي إليه في صلى فيه ولا يشرب فيه ماء؛ لتصيبه دعوة سليمان لقوله‏:‏ ‏"‏لا يريد إلا الصلاة فيه‏"‏، فإن هذا يقتضي إخلاص النية في السفر إليه، ولا يأتيه لغرض دنيوي ولا بدعة‏.‏
وتنازع العلماء فيمن نذر السفر إليه في الصلاة فيه أو الاعتكاف فيه‏:‏ هل يجب عليه الوفاء بنذره‏؟‏ على قولين مشهورين، وهما قولان للشافعي‏:‏
أحدهما‏:‏ يجب الوفاء بهذا النذر، وهو قول الأكثرين، مثل مالك، وأحمد بن حنبل، وغيرهما‏.‏
والثإني‏:‏ لا يجب، وهو قول أبي حنيفة، فإن من أصله أنه لا يجب النذر إلا ما كان جنسه واجبًا بالشرع، فلهذا يوجب نذر

ص -7- الصلاة والصيام والصدقة والحج والعمرة، فإن جنسها واجب بالشرع ولا يوجب نذر الاعتكاف، فإن الاعتكاف لا يصح عنده إلا بصوم، وهو مذهب مالك وأحمد في إحدى الروايتين عنه‏.‏
وأما الأكثرون، فيحتجون بما رواه البخاري في صحيحه عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يُطيع الله فليطعه، ومن نذر أن يَعْصي الله فلا يَعْصه‏"‏‏.‏ فأمر النبي صلى الله عليه وسلم بالوفاء بالنذر لكل من نذر أن يطيع الله، ولم يشترط أن تكون الطاعة من جنس الواجب بالشرع، وهذا القول أصح‏.‏
وهكذا النزاع لو نذر السفر إلى مسجد النبي صلى الله عليه وسلم، مع أنه أفضل من المسجد الأقصى‏.‏ وأما لو نذر إتيان المسجد الحرام لحج أو عمرة، وجب عليه الوفاء بنذره باتفاق العلماء‏.‏
والمسجد الحرام أفضل المساجد، ويليه مسجد النبي صلى الله عليه وسلم، ويليه المسجد الأقصى، وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏صَلاةٌ في مسجدي هذا خيرٌ من ألف صلاةٍ فيما سواه من المساجد إلا المسجد الحرام‏"‏‏.‏
والذي عليه جمهور العلماء‏:‏ أن الصلاة في المسجد الحرام أفضل منها في مسجد النبي صلى الله عليه وسلم، وقد روى أحمد والنسائي وغيرهما

ص -8- عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الصلاة في المسجد الحرام بمائة ألف صلاة‏"‏‏.‏ وأما في المسجد الأقصى، فقد روى أنها بخمسين صلاة، وقيل‏:‏ بخمسمائة صلاة، وهو أشبه‏.‏
ولو نذر السفر إلى قبر الخليل عليه السلام أو قبر النبي صلى الله عليه وسلم، أو إلى ‏[‏الطور‏]‏، الذي كلم الله عليه موسى عليه السلام أو إلى جبل حراء الذي كان النبي صلى الله عليه وسلم يتعبد فيه وجاءه الوحى فيه، أو الغار المذكور في القرآن، وغير ذلك من المقابر والمقامات والمشاهد المضافة إلى بعض الأنبياء والمشائخ، أو إلى بعض المغارات، أو الجبال، لم يجب الوفاء بهذا النذر، باتفاق الأئمة الأربعة، فإن السفر إلى هذه المواضع منهى عنه؛ لنهى النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏"‏‏.‏ فإذا كانت المساجد التى هي من بيوت الله التى أمر فيها بالصلوات الخمس قد نهى عن السفر إليها، حتى مسجد قباء الذي يستحب لمن كان بالمدينة أن يذهب إليه، لما ثبت في الصحيحين عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم؛ أنه كان يأتي قباء كل سبت راكبًا وماشيًا‏.‏ وروى الترمذى وغيره أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من تطهر في بيته فأحسن الطهور، ثم أتى مسجد قباء لا يريد إلا الصلاة فيه، كان له كعمرة‏"‏‏.‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏

ص -9- فإذا كان مثل هذا ينهى عن السفر إليه، وينهى عن السفر إلى الطور المذكور في القرآن، وكما ذكر مالك المواضع التى لم تبن للصلوات الخمس؛ بل ينهى عن اتخاذها مساجد، فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال في مرض موته‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا آثار أنبيائهم مساجد‏"‏ يحذر ما فعلوا قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏ وفي صحيح مسلم وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏؛ ولهذا لم يكن الصحابة يسافرون إلى شيء من مشاهد الأنبياء لا مشهد إبراهيم الخليل عليه السلام ولا غيره، والنبي صلى الله عليه وسلم ليلة المعراج صلى في بيت المقدس ركعتين كما ثبت ذلك في الحديث الصحيح ولم يصل في غيره ‏.‏ وأما ما يرويه بعض الناس من حديث المعراج أنه صلى في المدينة، و صلى عند قبر موسى عليه السلام و صلى عند قبر الخليل، فكل هذه الأحاديث مكذوبة موضوعة‏.‏
وقد رَخّص بعض المتأخرين في السفر إلى المشاهد، ولم ينقلوا ذلك عن أحد من الأئمة ولا احتجوا بحجة شرعية‏.‏

ص -10- فَصْل
والعبادات المشروعة في المسجد الأقصى هي من جنس العبادات المشروعة في مسجد النبي صلى الله عليه وسلم وغيره من سائر المساجد إلا المسجد الحرام، فإنه يشرع فيه زيادة على سائر المساجد بالطواف بالكعبة، واستلام الركنين اليمانيين، وتقبيل الحجر الأسود، وأما مسجد النبي صلى الله عليه وسلم والمسجد الأقصى وسائر المساجد، فليس فيها ما يطاف به، ولا فيها ما يتمسح به، ولا ما يُقَبّل، فلا يجوز لأحد أن يطوف بحجرة النبي صلى الله عليه وسلم، ولا بغير ذلك من مقابر الأنبياء والصالحين، ولا بصخرة بيت المقدس، ولا بغير هؤلاء، كالقبة التي فوق جبل عرفات وأمثالها، بل ليست في الأرض مكان يطاف به كما يطاف بالكعبة‏.‏
ومن اعتقد أن الطواف بغيرها مشروع؛ فهو شر ممن يعتقد جواز الصلاة إلى غير الكعبة، فإن النبي صلى الله عليه وسلم لما هاجر من مكة إلى المدينة صلى بالمسلمين ثمانية عشر شهرًا إلى بيت المقدس، فكانت قبلة المسلمين هذه المدة، ثم إن الله حَوَّل القبلة إلى الكعبة، وأنزل الله في ذلك القرآن

ص -11- كما ذكر في سورة البقرة، و صلى النبي صلى الله عليه وسلم والمسلمون إلى الكعبة، وصارت هي القبلة وهي قبلة إبراهيم، وغيره من الأنبياء‏.‏
فمن اتخذ الصخرة اليوم قبلة يصلى إليها، فهو كافر مرتد يستتاب، فإن تاب وإلا قتل، مع أنها كانت قبلة لكن نُسخ ذلك، فكيف بمن يتخذها مكانًا يطاف به كما يطاف بالكعبة‏؟‏‏!‏ والطواف بغير الكعبة لم يشرعه الله بحال، وكذلك من قصد أن يسوق إليها غنمًا أو بقرًا ليذبحها هناك ويعتقد أن الأضحية فيها أفضل، وأن يحلق فيها شعره في العيد، أو أن يسافر إليها ليعرف بها عشية عرفة، فهذه الأمور التي يشبه بها بيت المقدس في الوقوف والطواف والذبح والحلق من البدع والضلالات، ومن فعل شيئًا من ذلك معتقدًا أن هذا قربة إلى الله، فإنه يستتاب، فإن تاب وإلا قتل، كما لو صلى إلى الصخرة معتقدًا أن استقبالها في الصلاة قربة كاستقبال الكعبة؛ ولهذا بنى عمر بن الخطاب مصلى المسلمين في مقدم المسجد الأقصى‏.‏
فإن المسجد الأقصى اسم لجميع المسجد الذي بناه سليمان عليه السلام، وقد صار بعض الناس يسمى الأقصى المصلى الذي بناه عمر بن الخطاب رضي الله عنه في مقدمه، والصلاة في هذا الم صلى الذى بناه عمر للمسلمين أفضل من الصلاة في سائر المسجد؛ فإن عمر بن الخطاب لما

ص -12- فتح بيت المقدس وكان على الصخرة زبالة عظيمة؛ لأن النصارى كانوا يقصدون إهانتها مقابلة لليهود الذين يصلون إليها، فأمر عمر رضي الله عنه بإزالة النجاسة عنها، وقال لكعب الأحبار‏:‏ أين ترى أن نبني مصلى المسلمين‏؟‏ فقال‏:‏ خلف الصخرة، فقال‏:‏ يا بن اليهودية، خالطتك يهودية، بل أبنيه أمامها، فإن لنا صدور المساجد‏.‏ ولهذا كان أئمة الأمة إذا دخلوا المسجد قصدوا الصلاة في الم صلى الذي بناه عمر، وقد روي عن عمر رضي الله عنه أنه صلى في محراب داود‏.‏
وأما الصخرة فلم يصلى عندها عمر رضي الله عنه، ولا الصحابة ولا كان على عهد الخلفاء الراشدين عليها قبة، بل كانت مكشوفة في خلافة عمر وعثمان وعلى ومعاوية ويزيد ومروان، ولكن لما تولى ابنه عبد الملك الشام، ووقع بينه وبين ابن الزبير الفتنة، كان الناس يحجون فيجتمعون بابن الزبير، فأراد عبد الملك أن يصرف الناس عن ابن الزبير فبنى القبة على الصخرة، وكساها في الشتاء والصيف، ليرغب الناس في زيارة بيت المقدس، ويشتغلوا بذلك عن اجتماعهم بابن الزبير، وأما أهل العلم من الصحابة والتابعين لهم بإحسان، فلم يكونوا يعظمون الصخرة فإنها قبلة منسوخة، كما أن يوم السبت كان عيدًا في شريعة موسى عليه السلام ثم نسخ في شريعة محمد صلى الله عليه وسلم بيوم الجمعة، فليس للمسلمين أن يخصوا يوم السبت ويوم الأحد بعبادة كما تفعل اليهود

ص -13- والنصارى، وكذلك الصخرة إنما يعظمها اليهود وبعض النصارى‏.‏
وما يذكره بعض الجهال فيها من أن هناك أثر قدم النبي صلى الله عليه وسلم، وأثر عمامته، وغير ذلك، فكله كذب، وأكذب منه من يظن أنه موضع قدم الرب‏.‏ وكذلك المكان الذي يذكر أنه مهد عيسى عليه السلام كذب، وإنما كان موضع معمودية النصارى‏.‏ وكذا من زعم أن هناك الصراط والميزان، أو أن السور الذي يضرب به بين الجنة والنار هو ذلك الحائط المبني شرقي المسجد‏.‏ وكذلك تعظيم السلسلة، أو موضعها ليس مشروعًا‏.‏
فَصْل
وليس في بيت المقدس مكان يقصد للعبادة سوى المسجد الأقصى، لكن إذا زار قبور الموتى وسلم عليهم وترحم عليهم كما كان النبي صلى الله عليه وسلم يعلم أصحابه فحسن، فإن النبي صلى الله عليه وسلم كان يعلم أصحابه إذا زاروا القبور أن يقول أحدهم‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين والمؤمنات، وإنا إن شاء الله بكم لاحقون، ويرحم الله المستقدمين منا ومنكم والمستأخرين، نسأل الله لنا ولكم العافية، الله م لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏

ص -14- فَصْل
وأما زيارة معابد الكفار مثل الموضع المسمى ‏[‏بالقُمَامة‏]‏ أو ‏[‏بيت لحم‏]‏ أو ‏[‏صهيون‏]‏ أو غير ذلك، مثل ‏[‏كنائس النصارى‏]‏، فمنهى عنها‏.‏ فمن زار مكانًا من هذه الأمكنة معتقدًا أن زيارته مستحبة، والعبادة فيه أفضل من العبادة في بيته، فهو ضال، خارج عن شريعة الإسلام يستتاب، فإن تاب وإلا قتل‏.‏ وأما إذا دخلها الإنسان لحاجة وعرضت له الصلاة فيها، فللعلماء فيها ثلاثة أقوال في مذهب أحمد وغيره، قيل‏:‏ تكره الصلاة فيها مطلقًا، واختاره ابن عقيل، وهو منقول عن مالك‏.‏ وقيل‏:‏ تباح مطلقًا‏.‏ وقيل‏:‏ إن كان فيها صور نهى عن الصلاة وإلا فلا، وهذا منصوص عن أحمد وغيره، وهو مروى عن عمر بن الخطاب رضي الله عنه وغيره، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تدخل الملائكة بيتًا فيه صورة‏"‏، ولما فتح النبي صلى الله عليه وسلم مكة كان في الكعبة تماثيل، فلم يدخل الكعبة حتى محيت تلك الصور‏.‏ والله أعلم‏.‏
فَصْل
وليس ببيت المقدس مكان يسمى ‏[‏حرمًا‏]‏ ولا بتربة الخليل، ولا

ص -15- بغير ذلك من البقاع إلا ثلاثة أماكن‏:‏ أحدها‏:‏ هو حرم باتفاق المسلمين، وهو حرم مكة شرفها الله تعالى‏.‏ والثإني‏:‏ حرم عند جمهور العلماء، وهو حرم النبي صلى الله عليه وسلم من عير إلى ثور، بريد في بريد، فإن هذا حرم عند جمهور العلماء كمالك، والشافعي، وأحمد وفيه أحاديث صحيحة مستفيضة عن النبي صلى الله عليه وسلم‏.‏ والثالث‏:‏ ‏[‏وج‏]‏ وهو واد بالطائف، فإن هذا روى فيه حديث رواه أحمد في المسند، وليس في الصحاح، وهذا حرم عند الشافعي؛ لاعتقاده صحة الحديث، وليس حرمًا عند أكثر العلماء، وأحمد ضعف الحديث المروي فيه فلم يأخذ به‏.‏ وأما ما سوى هذه الأماكن الثلاثة، فليس حرمًا عند أحد من علماء المسلمين، فإن الحرم‏:‏ ما حرم الله صيده ونباته، ولم يحرم الله صيد مكان ونباته خارجًا عن هذه الأماكن الثلاثة‏.‏
فَصْل
وأما زيارة بيت المقدس، فمشروعة في جميع الأوقات، ولكن لا ينبغى أن يؤتى في الأوقات التي تقصدها الضلال، مثل وقت عيد النحر، فإن كثيرًا من الضُّلال يسافرون إليه ليقفوا هناك، والسفر إليه لأجل التعريف به معتقدًا أن هذا قربة، محرم بلا ريب، وينبغي ألا يتشبه بهم، ولا يكثر سوادهم‏.‏

ص -16- وليس السفر إليه مع الحج قربة‏.‏ وقول القائل‏:‏ قدس الله حجتك‏.‏ قول باطل لا أصل له كما يروى‏:‏ ‏"‏من زارني وزار أبي في عام واحد ضمنت له الجنة‏"‏، فإن هذا كذب باتفاق أهل المعرفة بالحديث، بل وكذلك كل حديث يروى في زيارة قبر النبي صلى الله عليه وسلم فإنه ضعيف، بل موضوع، ولم يروى أهل الصحاح والسنن والمسانيد كمسند أحمد وغيره من ذلك شيئًا؛ ولكن الذي في السنن‏:‏ ما رواه أبو داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من رجل يسلم عليَّ إلا رد الله علي روحي حتى أرد عليه السلام‏"‏‏.‏ فهو يرد السلام على من سلم عليه عند قبره، ويبلغ سلام من سلم عليه من البعيد، كما في النسائى عنه أنه قال‏:‏ ‏"‏إن الله وكل بقبري ملائكة يبلغوني عن أمتي السلام‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏أكثروا عليَّ من الصلاة يوم الجمعة وليلة الجمعة فإن صلاتكم معروضة علي‏"‏‏.‏ قالوا‏:‏ وكيف تعرض صلاتنا عليك وقد أرمت‏؟‏ فقال‏:‏ ‏"‏إن الله قد حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏ فبين صلى الله عليه وسلم أن الصلاة والسلام توصل إليه من البعيد‏.‏ والله قد أمرنا أن ن صلى عليه ونسلم‏.‏ وثبت في الصحيح أنه قال‏:‏ ‏"‏من صلى عليَّ مرة صلى الله عليه بها عشرًا‏"‏، صلى الله عليه وسلم تسليمًا كثيرًا‏.‏

ص -17- فَصْل
وأما السفر إلى ‏[‏عسقلان‏]‏ في هذه الأوقات فليس مشروعًا لا واجبًا، ولا مستحبًا؛ ولكن عسقلان كان لسكناها وقصدها فضيلة لما كانت ثغرًا للمسلمين يقيم بها المرابطون في سبيل الله، فإنه قد ثبت في صحيح مسلم عن سلمان عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏رباط يوم وليلة في سبيل الله خير من صيام شهر وقيامه، ومن مات مرابطًا مات مجاهدًا، وأجرى عليه عمله، وأجرى عليه رزقه من الجنة وأمن الفتان‏"‏‏.‏ وقال أبو هريرة‏:‏ لأن أرابط ليلة في سبيل الله، أحب إلى من أن أقوم ليلة القدر عند الحجر الأسود‏.‏ وكان أهل الخير والدين يقصدون ثغور المسلمين للرباط فيها ثغور الشام‏:‏ كعسقلان، وعكة، وطرطوس، وجبل لبنان، وغيرها، وثغور مصر‏:‏ كالإسكندرية وغيرها، وثغور العراق‏:‏ كعبادان وغيرها فما خرب من هذه البقاع ولم يبق بيوتًا كعسقلان لم يكن ثغورًا ولا في السفر إليه فضيلة، وكذلك جبل لبنان وأمثاله من الجبال لا يستحب السفر إليه، وليس فيه أحد من الصالحين المتبعين لشريعة الإسلام، ولكن فيه كثير من الجن، وهم ‏[‏رجال الغيب‏]‏ الذين يرون أحيانًا في هذه البقاع، قال تعالى‏:‏

ص -18- {وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا‏}‏ ‏[‏الجن‏:‏ 6‏]‏ وكذلك الذين يرون الخضر أحيانًا هو جنى رآه، وقد رآه غير واحد ممن أعرفه، وقال إنني الخضر، وكان ذلك جنيًا لبس على المسلمين الذين رأوه؛ وإلا فالخضر الذي كان مع موسى عليه السلام مات، ولو كان حيًا على عهد رسول الله صلى الله عليه وسلم لوجب عليه أن يأتي إلى النبي صلى الله عليه وسلم ويؤمن به ويجاهد معه؛ فإن الله فرض على كل أحد أدرك محمدًا ولو كان من الأنبياء أن يؤمنوا به ويجاهدوا معه، كما قال تعالى‏:‏ ‏{وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ‏}‏ ‏[‏آل عمران‏:‏ 81‏]‏، قال ابن عباس رضى الله عنهما ‏:‏ لم يبعث الله نبيًا إلا أخذ عليه الميثاق لئن بعث محمد وهو حى ليؤمنن به ولينصرنه، وأمره أن يأخذ الميثاق على أمته لئن بعث محمد وهم أحياء ليؤمنن به ولينصرنه، ولم يذكر أحد من الصحابة أنه رأى الخضر، ولا أنه أتى إلى النبي صلى الله عليه وسلم، فإن الصحابة كانوا أعلم وأجل قدرًا من أن يلبس الشيطان عليهم؛ ولكن لبس على كثير ممن بعدهم، فصار يتمثل لأحدهم في صورة النبي، ويقول‏:‏ أنا الخضر وإنما هو شيطان، كما أن كثيرًا من الناس يرى ميته خرج وجاء إليه وكلمه في أمور وقضاء حوائج فيظنه الميت نفسه، وإنما هو شيطان تصور بصورته، وكثير من الناس يستغيث بمخلوق إما نصرإني كجرجس، أو غير

ص -19- نصراني، فيراه قد جاءه، وربما يكلمه، وإنما هو شيطان تصور بصورة ذلك المستغاث به لما أشرك به المستغيث تصور له، كما كانت الشياطين تدخل في الأصنام وتكلم الناس، ومثل هذا موجود كثير في هذه الأزمان في كثير من البلاد، ومن هؤلاء من تحمله الشياطين فتطير به في الهواء إلى مكان بعيد، ومنهم من تحمله إلى عرفة فلا يحج حجًا شرعيًا، ولا يحرم ولا يلبى ولا يطوف ولا يسعى؛ ولكن يقف بثيابه مع الناس، ثم يحملونه إلى بلده‏.‏ وهذا من تلاعب الشياطين بكثير من الناس، كما قد بسط الكلام في غير هذا الموضع، والله أعلم بالصواب، و صلى الله على نبينا محمد وعلى آله وصحبه وسلم‏.‏

ص -20- وَسُئِل رَحمه الله عن زيارة ‏[‏القدس‏]‏ و‏[‏قبر الخليل عليه السلام‏]‏ وما في أكل الخبز والعدس من البركة، ونقله من بلد إلى بلد للبركة، وما في ذلك من السنة والبدعة‏.‏
فأجاب‏:‏
الحمد لله، أما السفر إلى بيت المقدس للصلاة فيه، والاعتكاف أو القراءة أو الذكر، أو الدعاء، فمشروع مستحب، باتفاق علماء المسلمين‏.‏ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم من حديث أبي هريرة وأبي سعيد أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏‏.‏ والمسجد الحرام ومسجد رسول الله صلى الله عليه وسلم أفضل منه‏.‏ وفي الصحيحين عنه أنه قال‏:‏ ‏"‏صلاة في مسجدي هذا خير من ألف صلاة فيما سواه إلا المسجد الحرام‏"‏‏.‏
وأما السفر إلى مجرد زيارة ‏[‏قبر الخليل‏]‏ أو غيره من مقابر الأنبياء والصالحين ومشاهدهم وآثارهم، فلم يستحبه أحد من أئمة المسلمين، لا الأربعة ولا غيرهم؛ بل لو نذر ذلك ناذر لم يجب عليه الوفاء بهذا

ص -21- النذر عن الأئمة الأربعة وغيرهم؛ بخلاف المساجد الثلاثة، فإنه إذا نذر السفر إلى المسجد الحرام لحج أو عمرة لزمه ذلك باتفاق الأئمة، وإذا نذر السفر إلى المسجدين الآخرين لزمه السفر عند أكثرهم كمالك وأحمد والشافعي في أظهر قوليه؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏ رواه البخاري‏.‏ وإنما يجب الوفاء بنذر كل ما كان طاعة؛ مثل من نذر صلاة، أو صومًا، أو اعتكافًا، أو صدقة لله، أو حجًا‏.‏
ولهذا لا يجب بالنذر السفر إلى غير المساجد الثلاثة؛ لأنه ليس بطاعة لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏"‏ ‏.‏ فمنع من السفر إلى مسجد غير المساجد الثلاثة، فغير المساجد أولى بالمنع؛ لأن العبادة في المساجد أفضل منها في غير المسجد وغير البيوت بلا ريب، ولأنه قد ثبت في الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أحب البقاع إلى الله المساجد‏"‏، مع أن قوله‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏"‏ يتناول المنع من السفر إلى كل بقعة مقصودة، بخلاف السفر للتجارة، وطلب العلم، ونحو ذلك‏.‏ فإن السفر لطلب تلك الحاجة حيث كانت، وكذلك السفر لزيارة الأخ في الله فإنه هو المقصود حيث كان‏.‏
وقد ذكر بعض المتأخرين من العلماء‏:‏ أنه لا بأس بالسفر إلى

ص -22- المشاهد، واحتجوا بأن النبي صلى الله عليه وسلم كان يأتي قباء كل سبت راكبًا وماشيًا‏.‏ أخرجاه في الصحيحين، ولا حجة لهم فيه؛ لأن قباء ليست مشهدًا، بل مسجد، وهي منهى عن السفر إليها باتفاق الأئمة؛ لأن ذلك ليس بسفر مشروع، بل لو سافر إلى قباء من دويرة أهله لم يجز، ولكن لو سافر إلى المسجد النبوي ثم ذهب منه إلى قباء فهذا يستحب، كما يستحب زيارة قبور أهل البقيع وشهداء أحد‏.‏
وأما أكل الخبز والعدس المصنوع عند قبر الخليل عليه السلام فهذا لم يستحبه أحد من العلماء، لا المتقدمين ولا المتأخرين، ولا كان هذا مصنوعًا لا في زمن الصحابة ولا التابعين لهم بإحسان، ولا بعد ذلك إلى خمسمائة سنة من البعثة، حتى أخذ النصارى تلك البلاد‏.‏ ولم تكن القبة التي على قبره مفتوحة، بل كانت مسدودة، ولا كان السلف من الصحابة والتابعين يسافرون إلى قبره ولا قبر غيره، لكن لما أخذ النصارى تلك البلاد فسووا حجرته واتخذوها كنيسة، فلما أخذ المسلمون البلاد بعد ذلك اتخذ ذلك من اتخذه مسجدًا، وذلك بدعة منهى عنها، لما ثبت في الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ وفي الصحيح عنه أنه قال قبل موته بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا

ص -23- يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏
ثم وقف بعض الناس وقفًا للعدس والخبز، وليس هذا وقفًا من الخليل، ولا من أحد من بنى إسرائيل، ولا من النبي صلى الله عليه وسلم ولا من خلفائه، بل قد روى عن النبي صلى الله عليه وسلم أنه أطلق تلك القرية للدارميين‏.‏ ولم يأمرهم أن يطعموا عند مشهد الخليل عليه السلام لا خبزًا ولا عدسًا، ولا غير ذلك‏.‏ فمن اعتقد أن الأكل من هذا الخبز والعدس مستحب شرعه النبي صلى الله عليه وسلم، فهو مبتدع ضال، بل من اعتقد أن العدس مطلقًا فيه فضيلة فهو جاهل‏.‏ والحديث الذي يروى‏:‏ ‏"‏كلوا العدس فإنه يرق القلب، وقد قدس فيه سبعون نبيًا‏"‏، حديث مكذوب مختلق باتفاق أهل العلم‏.‏ ولكن العدس هو مما اشتهاه اليهود‏.‏ وقال الله تعالى لهم‏:‏ ‏{أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ‏}‏ ‏[‏البقرة‏:‏ 61‏]‏‏.‏
ومن الناس من يتقرب إلى الجن بالعدس فيطبخون عدسًا ويضعونه في المراحيض، أو يرسلونه، ويطلبون من الشياطين بعض ما يطلب منهم، كما يفعلون مثل ذلك في الحمام، وغير ذلك، وهذا من الإيمان بالجبت والطاغوت‏.‏
وجماع دين الإسلام‏:‏ أن يعبد الله وحده لا شريك له، ويعبد

ص -24- بما شرعه سبحانه وتعالى على لسان نبيه محمد صلى الله عليه وسلم‏:‏ من الواجبات، والمستحبات، والمندوبات‏.‏ فمن تعبد بعبادة ليست واجبة، ولا مستحبة فهو ضال، والله أعلم‏.‏


سئل هل الأفضل المجاورة بمكة أو بمسجد النبي أو الأقصى أو الثغور

الجزء السابع والعشرون

سئل هل الأفضل المجاورة بمكة أو بمسجد النبي أو الأقصى أو الثغور

وَسُئِل الشيّخ رحمه الله‏:‏
هل الأفضل المجاورة بمكة، أو بمسجد النبي صلى الله عليه وسلم‏؟‏ أو المسجد الأقصى، أؤ بثَغْر من الثغور لأجل الغزو، وفيما يروى عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من زار قبري وجبت له شفاعتي‏"‏، و‏ "‏من زار البيت ولم يزرني فقد جفاني‏"‏ ‏؟‏ وهل زيارة النبي صلى الله عليه وسلم على وجه الاستحباب أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، المرابطة بالثغور أفضل من المجاورة في المساجد الثلاثة، كما نص على ذلك أئمة الإسلام عامة، بل قد اختلفوا في المجاورة‏:‏ فكرهها أبو حنيفة، واستحبها مالك وأحمد وغيرهما، ولكن المرابطة عندهم أفضل من المجاورة، وهذا متفق عليه بين السلف، حتى قال أبو هريرة رضى الله عنه ‏:‏ لأن أرابط ليلة في سبيل الله أحب إلى من أن أقوم ليلة القدر عند الحجر الأسود‏.‏ وذلك أن الرباط من جنس الجهاد، وجنس الجهاد مقدم على جنس الحج، كما في الصحيحين عن النبي

ص -25- صلى الله عليه وسلم أنه قيل له‏:‏ أى العمل أفضل‏؟‏ قال‏:‏ ‏"‏الإيمان بالله ورسوله‏"‏‏.‏ قيل‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏"‏جهاد في سبيل الله‏"‏‏.‏ قيل‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏"‏حج مبرور‏"‏‏.‏ وقد قال تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ‏}‏ ‏[‏التوبة‏:‏ 19‏:‏ 22‏]‏‏.‏
وأما قوله‏:‏ ‏"‏من زار قبري وجبت له شفاعتي‏"‏‏:‏ فهذا الحديث رواه الدارقطني فيما قيل بإسناد ضعيف، ولهذا ذكره غير واحد من الموضوعات، ولم يروه أحد من أهل الكتب المعتمد عليها من كتب الصحاح والسنن والمسانيد‏.‏
وأما الحديث الآخر‏:‏ قوله‏:‏ ‏"‏من حج البيت ولم يزرنى فقد جفإني‏"‏، فهذا لم يروه أحد من أهل العلم بالحديث، بل هو موضوع على رسول الله صلى الله عليه وسلم، ومعناه مخالف للإجماع؛ فإن جفاء الرسول صلى الله عليه وسلم من الكبائر، بل هو كفر ونفاق، بل يجب أن يكون أحب إلينا من أهلينا وأموالنا، كما قال صلى الله عليه وسلم‏:‏ ‏"‏والذي نفسي بيده، لا يؤمن أحدكم حتى أكون أحب إليه من والده وولده والناس أجمعين‏"‏‏.‏

ص -26- وأما ‏[‏زيارته‏]‏ فليست واجبة باتفاق المسلمين، بل ليس فيها أمر في الكتاب ولا في السنة، وإنما الأمر الموجود في الكتاب والسنة بالصلاة عليه والتسليم‏.‏ فصلى الله عليه وعلى آله وصحبه وسلم تسليمًا كثيرًا‏.‏ وأكثر ما اعتمده العلماء في ‏[‏الزيارة‏]‏ قوله في الحديث الذي رواه أبو داود‏:‏ ‏"‏ما من مسلم يُسلِّم عَلَىَّ، إلا رد الله علي روحي حتى أرد عليه السلام‏"‏‏.‏ وقد كره مالك وغيره أن يقال‏:‏ زرت قبر النبي صلى الله عليه وسلم‏.‏ وقد كان الصحابة كابن عمر وأنس وغيرهما يسلمون عليه صلى الله عليه وسلم وعلى صاحبيه، كما في الموطأ‏:‏ أن ابن عمر كان إذا دخل المسجد يقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت‏.‏
وشد الرحل إلى مسجده مشروع باتفاق المسلمين، كما في الصحيحين عنه أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏‏.‏ وفي الصحيحين عنه أنه قال‏:‏ ‏"‏صلاة في مسجدي هذا خير من ألف صلاة فيما سواه من المساجد، إلا المسجد الحرام‏"‏‏.‏ فإذا أتى مسجد النبي صلى الله عليه وسلم فإنه يسلم عليه وعلى صاحبيه، كما كان الصحابة يفعلون‏.‏
وأما إذا كان قصده بالسفر زيارة قبر النبي دون الصلاة في مسجده، فهذه المسألة فيها خلاف‏.‏ فالذي عليه الأئمة وأكثر العلماء أن هذا غير

ص -27- مشروع، ولا مأمور به؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجدي هذا، والمسجد الأقصى‏"‏‏.‏ ولهذا لم يذكر العلماء أن مثل هذا السفر إذا نذره يجب الوفاء به، بخلاف السفر إلى المساجد الثلاثة لا للصلاة فيها والاعتكاف، فقد ذكر العلماء وجوب ذلك في بعضها في المسجد الحرام وتنازعوا في المسجدين الآخرين‏.‏
فالجمهور يوجبون الوفاء به في المسجدين الآخرين؛ كمالك والشافعي وأحمد؛ لكون السفر إلى الفاضل لا يغنى عن السفر إلى المفضول‏.‏ وأبو حنيفة إنما يوجب السفر إلى المسجد الحرام؛ بناء على أنه إنما يوجب بالنذر ما كان جنسه واجبًا بالشرع‏.‏ والجمهور يوجبون الوفاء بكل ما هو طاعة؛ لما في صحيح البخاري عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نَذَر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏ بل قد صرح طائفة من العلماء كابن عقيل وغيره بأن المسافر لزيارة قبور الأنبياء عليهم السلام وغيرها لا يقصر الصلاة في هذا السفر؛ لأنه معصية، لكونه معتقدًا أنه طاعة وليس بطاعة، والتقرب إلى الله عز وجل بما ليست بطاعة هو معصية؛ ولأنه نهى عن ذلك والنهي يقتضي التحريم‏.‏
ورخص بعض المتأخرين في السفر لزيارة القبور، كما ذكر أبو

ص -28- حامد في ‏[‏الإحياء‏]‏ وأبو الحسن ابن عبدوس، وأبو محمد المقدسي، وقد روى حديثًا رواه الطبرإني من حديث ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من جاءني زائرًا لا تنزعه إلا زيارتي كان حقًا على أن أكون له شفيعًا يوم القيامة‏"‏‏.‏ لكنه من حديث عبد الله بن عبد الله بن عمر العمري، وهو مضعف؛ ولهذا لم يحتج بهذا الحديث أحد من السلف والأئمة‏.‏ وبمثله لا يجوز إثبات حكم شرعي باتفاق علماء المسلمين، والله أعلم‏.

ص -29- وقال الشيخ رحمه الله‏:‏
فصل
وأما قوله‏:‏ ‏"‏من زار قبري فقد وجبت له شفاعتي‏"‏ وأمثال هذا الحديث مما روي في زيارة قبره صلى الله عليه وسلم فليس منها شىء صحيح، ولم يرو أحد من أهل الكتب المعتمدة منها شيئا‏:‏ لا أصحاب الصحيح‏:‏ كالبخاري، ومسلم‏.‏ ولا أصحاب السنن‏:‏ كأبي داود، والنسائي‏.‏ ولا الأئمة من أهل المسانيد؛ كالإمام أحمد وأمثاله، ولا اعتمد على ذلك أحد من أئمة الفقه، كمالك والشافعي، وأحمد، وإسحاق بن راهويه، وأبي حنيفة، والثوري، والأوزاعي، والليث بن سعد، وأمثالهم، بل عامة هذه الأحاديث مما يعلم أنها كذب موضوعة، كقوله‏:‏ ‏"‏من زارني وزار أبي في عام واحد ضمنت له على الله الجنة‏"‏، وقوله‏:‏ ‏"‏من حج ولم يزرني فقد جفاني‏"‏، فإن هذه الأحاديث ونحوها كذب‏.‏
والحديث الأول رواه الدارقطني والبزار في مسنده، ومداره على

ص -30- عبد الله بن عبد الله ابن عمر العمري، وهو ضعيف، وليس عن النبي صلى الله عليه وسلم في زيارة قبره ولا قبر الخليل حديث ثابت أصلا، بل إنما اعتمد العلماء على أحاديث السلام والصلاة عليه، كقوله صلى الله عليه وسلم‏:‏ ‏"‏ما من رجل يسلم علي إلا رد الله علي روحي حتى أرد عليه السلام‏"‏‏.‏ رواه أبو داود وغير‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏إن الله وكل بقبري ملائكة يبلغوني عن أمتي السلام‏"‏‏.‏ رواه النسائي‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏أكثروا علي من الصلاة يوم الجمعة، وليلة الجمعة؛ فإن صلاتكم معروضة علي‏"‏، قالوا‏:‏ كيف تعرض صلاتنا عليك وقد أرمت‏؟‏ فقال‏:‏ ‏"‏إن الله حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏ رواه أبو داود وغيره‏.‏
وقد كره مالك أن يقول الرجل‏:‏ زرت قبر النبي صلى الله عليه وسلم‏.‏قالوا‏:‏لأن لفظ الزيارة قد صارت في عرف الناس تتضمن ما نهى عنه،فإن زيارة القبور على وجهين‏:‏وجه شرعي،ووجه بدعى‏.‏
فالزيارة الشرعية‏:‏ مقصودها السلام على الميت والدعاء له، سواء كان نبيا، أو غير نبى‏.‏ ولهذا كان الصحابة إذا زاروا النبي صلى الله عليه وسلم يسلمون عليه،ويدعون له، ثم ينصرفون، ولم يكن أحد منهم يقف عند قبره ليدعو لنفسه؛ولهذا كره مالك وغيره ذلك،وقالوا‏:‏إنه من البدع المحدثة‏.‏ ولهذا قال الفقهاء‏:‏ إذا سلم المسلم عليه

ص -31- وأراد الدعاء لنفسه لا يستقبل القبر، بل يستقبل القبلة، وتنازعوا وقت السلام عليه‏:‏ هل يستقبل القبلة أو يستقبل القبر‏؟‏ فقال أبو حنيفة‏:‏ يستقبل القبلة‏.‏ وقال مالك والشافعي وأحمد‏:‏ يستقبل القبر‏.‏ وهذا لقوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبري وثنا يعبد‏"‏، وقوله صلى الله عليه وسلم‏:‏ ‏"‏لا تتخذوا قبري عيدا‏"‏، وقوله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏، يحذر ما فعلوا، وقوله صلى الله عليه وسلم‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏
ولهذا اتفق السلف على أنه لا يستلم قبرا من قبور الأنبياء وغيرهم، ولا يتمسح به، ولا يستحب الصلاة عنده، ولا قصده للدعاء عنده أو به؛ لأن هذه الأمور كانت من أسباب الشرك وعبادة الأوثان، كما قال تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏‏.‏ قال طائفة من السلف‏:‏ هؤلاء كانوا قوما صالحين في قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم، فعبدوهم‏.‏
وهذه الأمور ونحوها هي من الزيارة البدعية، وهي من جنس دين النصارى والمشركين، وهو أن يكون قصد الزائر أن يستجاب دعاؤه عند القبر، أو أن يدعو الميت ويستغيث به ويطلب منه، أو

ص -32- يقسم به على الله في طلب حاجاته، وتفريج كرباته‏.‏ فهذه كلها من البدع التي لم يشرعها النبي صلى الله عليه وسلم، ولا فعلها أصحابه‏.‏ وقد نص الأئمة على النهى عن ذلك، كما قد بسط في غير هذا الموضع‏.‏
ولهذا لم يكن أحد من الصحابة يقصد زيارة ‏[‏قبر الخليل‏]‏، بل كانوا يأتون إلى بيت المقدس فقط طاعة للحديث الذي ثبت في الصحيح عن النبي صلى الله عليه وسلم من غير وجه أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدى هذا‏"‏‏.‏
ولهذا اتفق أئمة الدين على أن العبد لو نذر السفر إلى زيارة ‏[‏قبر الخليل‏]‏، و‏[‏الطور‏]‏ الذي كلم الله عليه موسى عليه السلام أو جبل حراء ونحو ذلك، لم يجب عليه الوفاء بنذره، وهل عليه كفارة يمين‏؟‏ على قولين؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏
والسفر إلى هذه البقاع معصية في أظهر القولين، حتى صرح من يقول‏:‏ إن الصلاة لا تقصر في سفر المعصية بأن صاحب هذا السفر لا يقصر الصلاة، ولو نذر إتيان المسجد الحرام لوجب عليه الوفاء بالاتفاق‏.‏ ولو نذر إتيان مسجد المدينة، أو بيت المقدس ففيه قولان للعلماء‏.‏ أظهرهما‏:‏ وجوب الوفاء به، كقول مالك وأحمد والشافعي في أحد قوليه‏.‏ والثانى‏:‏

ص -33- لا يجب عليه الوفاء به، كقول أبي حنيفة والشافعي في قوله الآخر، وهذا بناء على أنه لا يجب بالنذر إلا ما كان من جنسه واجب بالشرع، والصحيح وجوب الوفاء بكل نذر هو طاعة؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع الله فليطعه‏"‏، ولم يستثن طاعة من طاعة‏.‏
والمقصود هنا أن الصحابة لم يكونوا يستحبون السفر لشيء من زيارات البقاع‏:‏ لا آثار الأنبياء، ولا قبورهم، ولا مساجدهم؛ إلا المساجد الثلاثة، بل إذا فعل بعض الناس شيئاً من ذلك أنكر عليه غيره، كما أنكروا على من زار الطور الذي كلم الله عليه موسى، حتى إن ‏"‏غار حراء‏"‏ الذي كان النبي صلى الله عليه وسلم يتعبد فيه قبل المبعث لم يزره هو بعد المبعث ولا أحد من أصحابه، وكذا الغار المأثور في القرآن‏.‏
وثبت أن عمر بن الخطاب رضي الله عنه كان في بعض الأسفار، فرأى قوما يتناوبون مكانا يصلون فيه، فقال‏:‏ ما هذا‏؟‏ قالوا‏:‏ مكان صلى فيه رسول صلى الله عليه وسلم‏.‏ فقال‏:‏ ومكان صلى فيه رسول الله صلى الله عليه وسلم‏؟‏‏!‏ أتريدون أن تتخذوا أثر الأنبياء لكم مساجد‏؟‏‏!‏ إنما هلك من كان قبلكم بهذا‏.‏ من أدركته الصلاة فليصل، وإلا فليمض‏.‏ وهذا لأن الله لم يشرع للمسلمين مكانا يتناوبونه للعبادة إلا المساجد خاصة، فما ليس بمسجد لم يشرع قصده

ص -34- للعبادة، وإن كان مكان نبى أو قبر نبى‏.‏
ثم إن المساجد حرم رسول الله صلى الله عليه وسلم أن تتخذ على قبور الأنبياء والصالحين، كما قال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وهذان حديثان في الصحيح‏.‏ وفي المسند، وصحيح أبي حاتم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن من شرار الناس من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد‏"‏‏.‏ بل قد كره الصلاة في المقبرة عموما؛ لما في ذلك من التشبه بمن يتخذ القبور مساجد، كما في السنن عنه أنه قال‏:‏ ‏"‏الأرض كلها مسجد، إلا المقبرة، والحمام‏"‏‏.‏ وهذه المعاني قد نص عليها أئمة الدين من أصحاب مالك والشافعي وأحمد وأهل العراق وغيرهم، بل ذلك منقول عن أنس‏.‏

ص -35- وَسُئِلَ رحمه الله عن قوله‏:‏ ‏"‏من حج فلم يزرني فقد جفاني‏"‏‏.‏
فأجاب‏:‏
قوله‏:‏ ‏"‏من حج ولم يزرني فقد جفاني‏"‏ كذب؛ فإن جفاء النبي صلى الله عليه وسلم حرام وزيارة قبره ليست واجبة باتفاق المسلمين، ولم يثبت عنه حديث في زيارة قبره، بل هذه الأحاديث التي تروي‏:‏ ‏"‏من زارني وزار أبي في عام واحد ضمنت له على الله الجنة‏"‏، وأمثال ذلك كذب باتفاق العلماء‏.‏ وقد روي الدارقطني وغيره في زيارة قبره أحاديث، وهي ضعيفة‏.‏ وقد كره مالك وهو من أعلم الناس بحقوق رسول الله صلى الله عليه وسلم وبالسنة التي عليها أهل مدينته من الصحابة والتابعين وتابعيهم كره أن يقال‏:‏ زرت قبر رسول الله صلى الله عليه وسلم‏.‏ ولو كان هذا اللفظ ثابتا عن رسول الله صلى الله عليه وسلم معروفا عند علماء المدينة لم يكره مالك ذلك‏.‏ وأما إذا قال‏:‏ سلمت على رسول الله صلى الله عليه وسلم، فهذا لا يكره بالاتفاق، كما في السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من رجل يسلم على إلا رد الله علي روحي حتى أرد عليه السلام‏"‏‏.‏ وكان

ص -36- ابن عمر يقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت‏!‏ وفي سنن أبي داود عنه أنه قال‏:‏ ‏"‏أكثروا على من الصلاة يوم الجمعة وليلة الجمعة، فإن صلاتكم معروضة على‏"‏، قالوا‏:‏ وكيف تعرض صلاتنا عليك وقد أرمت‏؟‏ قال‏:‏ ‏"‏إن الله حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏
وَسُئِلَ رحمه الله عن مكة هل هي أفضل من المدينة أم بالعكس‏؟‏
فأجاب‏:‏
الحمد لله، مكة أفضل لما ثبت عن عبد الله بن عدي بن الحمراء عن النبي صلى الله عليه وسلم أنه قال لمكة وهو واقف بالحزورة‏:‏ ‏"‏والله إنك لخير أرض الله، وأحب أرض الله إلى الله، ولولا أن قومي أخرجوني منك ما خرجت‏"‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏ وفي رواية‏:‏ ‏"‏إنك لخير أرض الله، وأحب أرض الله إلى الله‏"‏‏.‏ فقد ثبت أنها خير أرض الله، وأحب أرض الله إلى الله وإلى رسوله‏.‏ وهذا صريح في فضلها‏.‏ وأما الحديث الذي يروي‏:‏ ‏"‏أخرجتني من أحب البقاع إلى فاسكنى أحب البقاع إليك‏"‏، فهذا حديث موضوع كذب لم يروه أحد من أهل العلم، والله أعلم‏.‏

ص -37- وَسُئِلَ عن التربة التي دفن فيها النبي صلى الله عليه وسلم‏:‏ هل هي أفضل من المسجد الحرام‏؟‏
فأجاب‏:‏
وأما ‏[‏التربة‏]‏ التي دفن فيها النبي صلى الله عليه وسلم فلا أعلم أحدا من الناس قال‏:‏ إنها أفضل من المسجد الحرام، أو المسجد النبوي أو المسجد الأقصى، إلا القاضي عياض، فذكر ذلك إجماعا، وهو قول لم يسبقه إليه أحد فيما علمناه‏.‏ ولا حجة عليه، بل بدن النبي صلى الله عليه وسلم أفضل من المساجد‏.‏
وأما ما فيه خلق أو ما فيه دفن، فلا يلزم إذا كان هو أفضل أن يكون ما منه خلق أفضل؛ فإن أحدا لا يقول‏:‏ إن بدن عبد الله أبيه أفضل من أبدان الأنبياء، فإن الله يخرج الحي من الميت، والميت من الحي‏.‏ ونوح نبى كريم، وابنه المغرق كافر، وإبراهيم خليل الرحمن، وأبوه آزر كافر‏.‏
والنصوص الدالة على تفضيل المساجد مطلقة، لم يستثن منها قبور

ص -38- الأنبياء، ولا قبور الصالحين‏.‏ ولو كان ما ذكره حقا لكان مدفن كل نبى، بل وكل صالح، أفضل من المساجد التي هي بيوت الله، فيكون بيوت المخلوقين أفضل من بيوت الخالق التي أذن الله أن ترفع ويذكر فيها اسمه، وهذا قول مبتدع في الدين، مخالف لأصول الإسلام‏.‏
وَسُئِلَ أيضا عن رجلين تجادلا فقال أحدهما‏:‏ إن تربة محمد النبي صلى الله عليه وسلم أفضل من السموات والأرض‏.‏ وقال الآخر‏:‏ الكعبة أفضل‏.‏ فمع من الصواب‏؟‏
فأجاب‏:‏
الحمد لله، أما نفس محمد صلى الله عليه وسلم فما خلق الله خلقا أكرم عليه منه، وأما نفس التراب فليس هو أفضل من الكعبة البيت الحرام، بل الكعبة أفضل منه، ولا يعرف أحد من العلماء فضل تراب القبر على الكعبة إلا القاضي عياض، ولم يسبقه أحد إليه، ولا وافقه أحد عليه، والله أعلم‏.‏


سئل هل تفضل الإقامة في الشام على غيره من البلاد وهل جاء في ذلك نص في القرآن أو الحديث

الجزء السابع والعشرون

سئل هل تفضل الإقامة في الشام على غيره من البلاد وهل جاء في ذلك نص في القرآن أو الحديث

ص -39- وسُئِلَ رحمه الله‏:‏ ما تقول السادة الفقهاء أئمة الدين‏؟‏ هل تفضل الإقامة في الشام على غيره من البلاد‏؟‏ وهل جاء في ذلك نص في القرآن أو الأحاديث أم لا‏؟‏ أجيبونا مأجورين‏.‏
فأجاب شيخ الإسلام والمسلمين ناصر السنة تقي الدين‏:‏
الحمد لله، الإقامة في كل موضع تكون الأسباب فيه أطوع لله ورسوله، وأفعل للحسنات والخير، بحيث يكون أعلم بذلك، وأقدر عليه، وأنشط له أفضل من الإقامة في موضع يكون حاله فيه في طاعة الله ورسوله دون ذلك‏.‏ هذا هو الأصل الجامع، فإن أكرم الخلق عند الله أتقاهم‏.‏
والتقوي هى‏:‏ ما فسرها الله تعالى في قوله‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ‏}‏ إلى قوله‏:‏ ‏{أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏177‏]‏، وجماعها فعل ما أمر الله به ورسوله، وترك ما نهى الله عنه ورسوله‏.‏ وإذا كان هذا هو الأصل فهذا يتنوع بتنوع حال الإنسان‏.‏ فقد يكون مقام الرجل في أرض الكفر والفسوق من أنواع البدع والفجور أفضل؛ إذا كان مجاهدا في سبيل الله بيده أو لسانه، آمرا

ص -40- بالمعروف، ناهيا عن المنكر، بحيث لو انتقل عنها إلى أرض الإيمان والطاعة لقلت حسناته، ولم يكن فيها مجاهدا، وإن كان أروح قلبا‏.‏ وكذلك إذا عدم الخير الذي كان يفعله في أماكن الفجور والبدع‏.‏
ولهذا كان المقام في الثغور بنية المرابطة في سبيل الله تعالى، أفضل من المجاورة بالمساجد الثلاثة باتفاق العلماء؛ فإن جنس الجهاد أفضل من جنس الحج، كما قال تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ‏}‏ الآية ‏[‏التوبة‏:‏ 19، 20‏]‏‏.‏ وسئل النبي صلى الله عليه وسلم‏:‏ أي الأعمال أفضل‏؟‏ قال‏:‏ ‏"‏إيمان بالله ورسوله، وجهاد في سبيله‏"‏‏.‏ قال‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏"‏حج مبرور‏"‏‏.‏
وهكذا لو كان عاجزا عن الهجرة والانتقال إلى المكان الأفضل التي لو انتقل إليها لكانت الطاعة عليه أهون، وطاعة الله ورسوله في الموضعين واحدة، لكنها هناك أشق عليه‏.‏ فإنه إذا استوت الطاعتان فأشقهما أفضلهما، وبهذا ناظر مهاجرة الحبشة المقيمون بين الكفار لمن زعم أنه أفضل منهم، فقالوا‏:‏ كنا عند البغضاء البعداء، وأنتم عند رسول الله صلى الله عليه وسلم‏:‏ يعلم جاهلكم، ويطعم جائعكم، وذلك في ذات الله‏.‏

ص -41- وأما إذا كان دينه هناك أنقص فالانتقال أفضل له، وهذا حال غالب الخلق، فإن أكثرهم لا يدافعون، بل يكونون على دين الجمهور‏.‏ وإذا كان كذلك، فدين الإسلام بالشام في هذه الأوقات وشرائعه أظهر منه بغيره‏.‏ هذا أمر معلوم بالحس والعقل، وهو كالمتفق عليه بين المسلمين العقلاء الذين أوتوا العلم والإيمان، وقد دلت النصوص على ذلك؛ مثل ما روي أبو داود في سننه عن عبد الله بن عمرو قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ستكون هجرة بعد هجرة، فخيار أهل الأرض ألزمهم مهاجر إبراهيم‏"‏‏.‏ وفي سننه أيضا عن عبد الله بن حوالة، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إنكم ستجندون أجنادا‏:‏ جندا بالشام، وجندا باليمن، وجندا بالعراق، فقال ابن حوالة‏:‏ يا رسول الله، اختر لى، فقال‏:‏ عليك بالشام؛ فإنها خيرة الله من أرضه يجتبى إليه خيرته من خلقه، فمن أبي فليلحق بيمنه، وليتق من غدره، فإن الله قد تكفل لى بالشام وأهله‏"‏‏.‏ وكان الحوالي يقول‏:‏ من تكفل الله به فلا ضيعة عليه‏.‏ وهذان نصان في تفضيل الشام‏.‏
وفي مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لايزال أهل المغرب ظاهرين، لا يضرهم من خالفهم، ولا من خذلهم، حتى تقوم الساعة‏"‏‏.‏ قال الإمام أحمد‏:‏ أهل المغرب هم أهل الشام، وهو كما قال‏:‏ فإن هذه لغة أهل المدينة النبوية في ذاك

ص -42- الزمان، كانوا يسمون أهل نجد والعراق أهل المشرق، ويسمون أهل الشام أهل المغرب؛ لأن التغريب والتشريق من الأمور النسبية، فكل مكان له غرب وشرق؛ فالنبي صلى الله عليه وسلم تكلم بذلك في المدينة النبوية، فما تغرب عنها فهو غربه، وما تشرق عنها فهو شرقه‏.‏
ومن علم حساب البلاد أطوالها وعروضها علم أن المعاقل التي بشاطئ الفرات كالبيرة ونحوها هي محاذية للمدينة النبوية، كما أن ما شرق عنها بنحو من مسافة القصر كحرام وما سامتها مثل الرقة وسميساط فإنه محاذ أم القرى مكة شرفها الله‏.‏ ولهذا كانت قبلته هو أعدل القبل، فما شرق عما حاذى المدينة النبوية فهو شرقها، وما يغرب ذلك فهو غربها‏.‏
وفي الكتب المعتمد عليها مثل ‏[‏مسند أحمد‏]‏ وغيره عدة آثار عن النبي صلى الله عليه وسلم في هذا الأصل‏:‏ مثل وصفه أهل الشام ‏"‏بأنه لا يغلب منافقوهم مؤمنيهم‏"‏‏.‏ وقوله‏:‏ ‏"‏رأيت كأن عمود الكتاب وفي رواية‏:‏ عمود الإسلام أخذ من تحت رأسي، فأتبعته نظري فذهب به إلى الشام‏"‏‏.‏ وعمود الكتاب والإسلام ما يعتمد عليه، وهم حملته القائمون به‏.‏ ومثل قوله صلى الله عليه وسلم‏:‏ ‏"‏عقر دار المؤمنين الشام‏"‏‏.‏ ومثل ما في الصحيحين عن معاذ بن جبل، عن النبي صلى الله عليه وسلم

ص -43- أنه قال‏:‏ ‏"‏لاتزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خالفهم ولا من خذلهم حتى تقوم الساعة‏"‏‏.‏
وفيهما أيضا عن معاذ بن جبل قال‏:‏ ‏"‏وهم بالشام‏"‏‏.‏ وفي تاريخ البخاري قال‏:‏ ‏"‏وهم بدمشق‏"‏‏.‏ وروي‏:‏ ‏"‏وهم بأكناف بيت المقدس‏"‏‏.‏ وفي الصحيحين أيضا عن ابن عمر، عن النبي صلى الله عليه وسلم‏:‏ أنه أخبر ‏"‏أن ملائكة الرحمن مظلة أجنحتها بالشام‏"‏‏.‏
والآثار في هذا المعنى متعاضدة، ولكن الجواب ليس على البديهة على عجل‏.‏
وقد دل الكتاب والسنة وما روي عن الأنبياء المتقدمين عليهم السلام مع ما علم بالحس والعقل وكشوفات العارفين‏:‏ أن الخلق والأمر ابتدءا من مكة أم القرى، فهي أم الخلق، وفيها ابتدئت الرسالة المحمدية التي طبق نورها الأرض، وهي جعلها الله قياما للناس‏:‏ إليها يصلون، ويحجون، ويقوم بها ما شاء الله من مصالح دينهم ودنياهم، فكان الإسلام في الزمان الأول ظهوره بالحجاز أعظم، ودلت الدلائل المذكورة على أن ملك النبوة بالشام، والحشر إليها‏.‏ فإلى بيت المقدس وما حوله يعود الخلق والأمر‏.‏ وهناك يحشر الخلق‏.‏ والإسلام في آخر الزمان يكون أظهر بالشام‏.‏ وكما أن مكة أفضل من بيت المقدس، فأول الأمة خير من آخرها‏.‏ وكما أنه في آخر الزمان يعود الأمر إلى

ص -44- الشام، كما أسرى بالنبي صلى الله عليه وسلم من المسجد الحرام إلى المسجد الأقصى‏.‏ فخيار أهل الأرض في آخر الزمان ألزمهم مهاجر إبراهيم عليه السلام وهو بالشام‏.‏ فالأمر مساسه كما هو الموجود والمعلوم‏.‏
وقد دل القرآن العظيم على بركة الشام في خمس آيات‏:‏ قوله‏:‏ ‏{وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَارِقَ الأَرْضِ وَمَغَارِبَهَا الَّتِي بَارَكْنَا فِيهَا‏}‏ ‏[‏الأعراف‏:‏ 137‏]‏، والله تعالى إنما أورث بني إسرائيل أرض الشام، وقوله‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ‏}‏ ‏[‏الإسراء‏:‏ 1‏]‏، وقوله‏:‏ ‏{وَنَجَّيْنَاهُ وَلُوطًا إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 71‏]‏، وقوله‏:‏ ‏{وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً تَجْرِي بِأَمْرِهِ إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا‏}‏ ‏[‏الأنبياء‏:‏ 81‏]‏، وقوله تعالى‏:‏ ‏{وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِي بَارَكْنَا فِيهَا قُرًى ظَاهِرَةً‏}‏ ‏[‏سبأ‏:‏ 18‏]‏‏.‏ فهذه خمس آيات نصوص‏.‏ و‏[‏البركة‏]‏ تتناول البركة في الدين، والبركة في الدنيا‏.‏ وكلاهما معلوم لا ريب فيه، فهذا من حيث الجملة والغالب‏.‏
وأما كثير من الناس فقد يكون مقامه في غير الشام أفضل له، كما تقدم‏.‏ وكثير من أهل الشام لو خرجوا عنها إلى مكان يكونون فيه أطوع لله ولرسوله لكان أفضل لهم‏.‏ وقد كتب أبو الدرداء إلى سلمان الفارسي رضي الله عنهما يقول له‏:‏ هلم إلى الأرض

ص -45- المقدسة، فكتب إليه سلمان‏:‏ إن الأرض لا تقدس أحدا، وإنما يقدس الرجل عمله‏.‏ وهو كما قال سلمان الفارسي؛ فإن مكة حرسها الله تعالى أشرف البقاع، وقد كانت في غربة الإسلام دار كفر وحرب يحرم المقام بها، وحرم بعد الهجرة أن يرجع إليها المهاجرون فيقيموا بها، وقد كانت الشام في زمن موسى عليه السلام قبل خروجه ببني إسرائيل دار الصابئة المشركين الجبابرة الفاسقين، وفيها قال تعالى لبني إسرائيل‏:‏ ‏{سَأُرِيكُمْ دَارَ الْفَاسِقِينَ‏}‏ ‏[‏الأعراف‏:‏145‏]‏‏.‏
فإن كون الأرض ‏[‏دار كفر‏]‏ أو ‏[‏دار إسلام‏]‏ أو ‏[‏إيمان‏]‏ أو ‏[‏دار سلم‏]‏ أو ‏[‏حرب‏]‏ أو ‏[‏دار طاعة‏]‏، أو ‏[‏معصية‏]‏ أو ‏[‏دار المؤمنين‏]‏ أو ‏[‏الفاسقين‏]‏، أوصاف عارضة، لا لازمة‏.‏ فقد تنتقل من وصف إلى وصف، كما ينتقل الرجل بنفسه من الكفر إلى الإيمان والعلم، وكذلك بالعكس‏.‏
وأما الفضيلة الدائمة في كل وقت ومكان ففي الإيمان والعمل الصالح، كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ‏}‏ الآية ‏[‏البقرة‏:‏ 62‏]‏‏.‏ وقال تعالى ‏{وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُوداً أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُواْ بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ‏}‏ الآية ‏[‏البقرة‏:‏111، 112‏]‏‏.‏ وقال تعال‏:‏‏{وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً‏}‏ ‏[‏النساء‏:‏ 125‏]‏‏.‏

ص -46- وإسلام الوجه لله تعالى هو إخلاص القصد والعمل له والتوكل عليه‏.‏ كما قال تعالى‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏‏.‏ وقال‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقال تعالى‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏الشورى‏:‏ 10‏]‏‏.‏
ومنذ أقام الله حجته على أهل الأرض بخاتم رسله محمد عبده ورسوله صلى الله عليه وسلم، وجب على أهل الأرض الإيمان به وطاعته، واتباع شريعته ومنهاجه‏.‏ فأفضل الخلق أعلمهم، وأتبعهم لما جاء به‏:‏ علما، وحالا، وقولا، وعملا، وهم أتقى الخلق‏.‏ وأي مكان وعمل كان أعون للشخص على هذا المقصود كان أفضل في حقه، وإن كان الأفضل في حق غيره شيئاً آخر‏.‏ ثم إذا فعل كل شخص ما هو أفضل في حقه، فإن تساوت الحسنات والمصالح التى حصلت له مع ما حصل للآخر فهما سواء، وإلا فإن أرجحهما في ذلك هو أفضلهما‏.‏
وهذه الأوقات يظهر فيها من النقص في خراب ‏[‏المساجد الثلاثة‏]‏ علما وإيماناً، ما يتبين به فضل كثير ممن بأقصى المغرب على أكثرهم‏.‏ فلا ينبغى للرجل أن يلتفت إلى فضل البقعة في فضل أهلها مطلقا، بل يعطى كل ذي حق حقه، ولكن العبرة بفضل الإنسان في إيمانه وعمله الصالح والكلم الطيب، ثم قد يكون بعض البقاع أعون على بعض الأعمال كإعانة مكة حرسها الله تعالى على الطواف والصلاة المضعفة ونحو

ص -47- ذلك‏.‏ وقد يحصل في الأفضل معارض راجح يجعله مفضولا؛ مثل من يجاور بمكة مع السؤال والاستشراف، والبطالة عن كثير من الأعمال الصالحة، وكذلك من يطلب الإقامة بالشام لأجل حفظ ماله وحرمة نفسه، لا لأجل عمل صالح، فالأعمال بالنيات‏.‏
وهذا الحديث الشريف إنما قاله النبي صلى الله عليه وسلم بسبب الهجرة فقال‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئٍ ما نوى، فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله، ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه‏"‏‏.‏ قال ذلك بسبب أن رجلا كان قد هاجر يتزوج امرأة يقال لها‏:‏ أم قيس، وكان يقال له‏:‏ مهاجر أم قيس‏.‏
وإذا فضلت جملة على جملة لم يستلزم ذلك تفضيل الأفراد على الأفراد، كتفضيل القرن الثانى على الثالث، وتفضيل العرب على ما سواهم، وتفضيل قريش على ما سواهم‏.‏ فهذا هذا، والله أعلم‏.‏

ص -48- وَسُئِلَ رحمه الله‏:‏ عن رجلين اختلفا في الصلاة في جامع بني أمية‏:‏ هل هي بتسعين صلاة، كما زعموا أم لا‏؟‏
وقد ذكروا‏:‏‏"‏أن فيه ثلاثمائة نبي مدفونين‏"‏، فهل ذلك صحيح أم لا‏؟‏ وقد ذكروا‏:‏‏"‏أن النائم بالشام كالقائم بالليل بالعراق‏"‏، وذكروا‏:‏‏"‏أن الصائم المتطوع بالعراق كالمفطر بالشام‏"‏، وذكروا‏:‏‏"‏أن الله خلق البركة إحدى وسبعين جزءا، منها جزء واحد بالعراق، وسبعون بالشام‏"‏، فهل ذلك صحيح أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لم يرد في ‏[‏جامع دمشق‏]‏ حديث عن النبي صلى الله عليه وسلم بتضعيف الصلاة فيه، ولكن هو من أكثر المساجد ذكرا لله تعالى‏.‏ ولم يثبت أن فيه عدد الأنبياء المذكورين‏.‏
وأما القائم بالشام أو غيره فالأعمال بالنيات؛ فإن أقام فيه بنية صالحة فإنه يثاب على ذلك‏.‏ وكل مكان يكون فيه العبد أطوع لله فمقامه فيه أفضل، وقد جاء في فضل الشام وأهله أحاديث صحيحة، ودل

ص -49- القرآن على أن البركة في أربع مواضع، ولا ريب أن ظهور الإسلام وأعوانه فيه بالقلب واليد واللسان أقوى منه في غيره، وفيه من ظهور الإيمان وقمع الكفر والنفاق ما لا يوجد في غيره‏.‏ وأما ما ذكر‏:‏ من حديث الفطر والصيام، وأن البركة إحدى وسبعون جزءا بالشام، والعراق على ما ذكر‏:‏ فهذا لم نسمعه عن أحد من أهل العلم، والله أعلم‏.‏
وَسُئِلَ أيضا‏:‏ هل دخلت عائشة زوج النبي صلى الله عليه وسلم إلى دمشق، وكانت تحدث الناس بجامع دمشق أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لم يدخل دمشق أحد من أزواج النبي صلى الله عليه وسلم، لا عائشة ولا غيرها، والله أعلم‏.‏

ص -50- وَسُئِلَ رحمه الله تعالى عن ‏[‏جبل لبنان‏]‏‏:‏ هل ورد في فضله نص في كتاب الله تعالى، أو حديث عن رسول الله صلى الله عليه وسلم‏؟‏ وهل يحل في دين الله تعالى أن يصقع الناس إليه برؤوسهم إذا أبصروه‏؟‏ وحتى من أبصره صباحا أو مساء يرى أن ذلك بركة عظيمة‏؟‏ وهل ثبت عند أهل العلم أن فيه أربعين من الأبدال‏؟‏ أو كان فيه رجال عليهم شعر مثل شعر الماعز‏؟‏ وهل هذه صفة الصالحين‏؟‏ وهل يجوز أن يعقد له نية الزيارة‏؟‏ أو يعتقد أن من وطئ أرضه فقد وطئ بعض الجبل المخصوص بالرحمة‏؟‏ وهل ثبت أن فيه نبيا من الأنبياء مدفون أو في أذياله‏؟‏ أو قال أحد من أهل العلم‏:‏ إن فيه رجال الغيب‏؟‏ وكيف صفة رجال الغيب الذين يعتقد العوام فيهم‏؟‏ وهل يحل في دين الله تعالى أن يعتقد المسلمون شيئاً من هذا‏؟‏ وهل يكون كل من كابر فيه وحسنه أو داهن فيه مخطئاً آثماً‏؟‏ وهل يكون المنكر لهذا كله من الآمرين بالمعروف والناهين عن المنكر والحالة هذه أم لا‏؟‏
فأجاب‏:‏
ليس في فضل ‏[‏جبل لبنان‏]‏ وأمثاله نص لا عن الله

ص -51- ولا عن رسوله، بل هو وأمثاله من الجبال التي خلقها الله وجعلها أوتادا للأرض، وآية من آياته، وفيها من منافع خلقه ما هو نعم لله على عباده‏.‏ وسوف يفعل بها ما أخبر به في قوله‏:‏ ‏{وَيَسْأَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّي نَسْفًا فَيَذَرُهَا قَاعًا صَفْصَفًا لَا تَرَى فِيهَا عِوَجًا وَلَا أَمْتًا‏}‏ ‏[‏طه‏:‏ 105‏:‏ 107‏]‏‏.‏
وأما ما ذكر في بعض الحكايات عن بعض الناس من الاجتماع ببعض العباد في جبل لبنان، وجبل اللكام، ونحو ذلك، وما يؤثر عن بعض هؤلاء من جميع المقال والفعال، فأصل ذلك‏:‏ أن هذه الأمكنة كانت ثغورا يرابط بها المسلمون لجهاد العدو؛ لما كان المسلمون قد فتحوا الشام كله وغير الشام، فكانت غزة، وعسقلان، وعكة، وبيروت، وجبل لبنان، وطرابلس، ومصيصة، وسيس، وطرسوس وأذنة، وجبل اللكام، وملطية، وآمد، وجبل ليسون، إلى قزوين إلى الشاش، ونحو ذلك من البلاد، كانت ثغورا، كما كانت الإسكندرية ونحوها ثغورا، وكذلك عبادان ونحوها من أرض العراق‏.‏ وكان الصالحون يتناوبون الثغور لأجل المرابطة في سبيل الله، فإن المقام بالثغور لأجل الجهاد في سبيل الله أفضل من المجاورة بمكة والمدينة، ما أعلم في ذلك خلافا بين العلماء‏.‏
وثبت في صحيح مسلم عن سلمان الفارسى رضي الله عنه قال‏:‏ قال

ص -52- رسول الله صلى الله عليه وسلم‏:‏ ‏"‏رباط يوم وليلة في سبيل الله خير من صيام شهر وقيامه، ومن مات مرابطا مات مجاهدا، وجرى عليه عمله، وأجرى عليه رزقه من الجنة، وأمن الفتان‏"‏‏.‏ وفي السنن عن عثمان ابن عفان رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏رباط يوم في سبيل الله خير من ألف يوم فيما سواه من المنازل‏"‏‏.‏ وعن أبي هريرة رضي الله عنه أنه قال‏:‏ لأن أرابط ليلة في سبيل الله، أحب إلى من أن أقوم ليلة القدر عند الحجر الأسود‏.‏
وذلك لأن الرباط هو من جنس الجهاد، والمجاورة من جنس النسك، وجنس الجهاد في سبيل الله أفضل من جنس النسك؛ بكتاب الله، وسنة رسوله صلى الله عليه وسلم، وإجماع المسلمين، كما قال تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ آبَاءكُمْ‏}‏ ‏[‏التوبة‏:‏ 19- 22‏]‏‏.‏ وفضائل الجهاد والرباط كثيرة‏.‏
فلذلك كان صالحو المؤمنين يرابطون في الثغور، مثل ما كان الأوزاعي، وأبو إسحاق الفزاري، ومخلد بن الحسين، وإبراهيم بن

ص -53- أدهم، وعبد الله بن المبارك، وحذيفة المرعشي، ويوسف بن أسباط، وغيرهم، يرابطون بالثغور الشامية‏.‏ ومنهم من كان يجيء من خراسان والعراق وغيرهما للرباط في الثغور الشامية؛ لأن أهل الشام هم الذين كانوا يقاتلون النصارى أهل الكتاب‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من قتله أهل الكتاب فله أجر شهيدين‏"‏؛ وذلك لأن هؤلاء يقاتلون على دين‏.‏ وأما الكفار الترك ونحوهم فلا يقاتلون على دين، فإذا غلبوا أولئك أفسدوا الدين والملك‏.‏ وأما الترك فيفسدون الملك وما يتبع ذلك من الدين، ولا يقاتلون على الدين‏.‏
ولهذا كثر ذكر ‏[‏طرسوس‏]‏ في كتب العلم والفقه المصنفة في ذلك الوقت، لأنها كانت ثغر المسلمين، حتى كان يقصدها أحمد بن حنبل، والسري السقطي؛ وغيرهما من العلماء والمشائخ للرباط، وتوفي المأمون قريبا منها‏.‏
فعامة ما يوجد في كلام المتقدمين من فضل عسقلان، والإسكندرية، أو عكة، أو قزوين، أو غير ذلك، وما يوجد من أخبار الصالحين الذين بهذه الأمكنة ونحو ذلك، فهو لأجل كونها كانت ثغورا، لا لأجل خاصية ذلك المكان‏.‏ وكون البقعة ثغرا للمسلمين أو غير ثغر هو من الصفات العارضة لها اللازمة لها، بمنزلة كونها دار إسلام أو دار كفر، أو دار حرب، أو دار سلم، أو دار علم وإيمان، أو دار

ص -54- جهل ونفاق‏.‏ فذلك يختلف باختلاف سكانها وصفاتهم، بخلاف المساجد الثلاثة، فإن مزيتها صفة لازمة لها، لا يمكن إخراجها عن ذلك‏.‏ وأما سائر المساجد فبين العلماء نزاع في جواز تغييرها للمصلحة، وجعلها غير مسجد، كما فعل عمر بن الخطاب رضي الله عنه بمسجد الكوفة لما بدله وجعل المسجد مكانا آخر، وصار الأول حوانيت التمارين‏.‏ وهذا مذهب الإمام أحمد وغيره‏.‏
فصل
إذا عرف ذلك، فهذه السواحل الشامية كانت ثغوراً للإسلام إلى أثناء المائة الرابعة، وكان المسلمون قد فتحوا ‏[‏قبرص‏]‏ في خلافة عثمان رضي الله عنه فتحها معاوية، فلما كان في أثناء المائة الرابعة اضطرب أمر الخلافة، وصار للرافضة والمنافقين وغيرهم دولة وملك بالبلاد المصرية والمغرب، وبالبلاد الشرقية وبأرض الشام، وغلب هؤلاء على ما غلبوا عليه من الشام؛ سواحله وغير سواحله، وهم أمة مخذولة ليس لهم عقل ولا نقل، ولا دين صحيح ولا دنيا منصورة، فغلبت النصارى على عامة سواحل الشام، بل وأكثر بلاد الشام، وقهروا الروافض والمنافقين وغيرهم، وأخذوا منهم ما أخذوا، إلى أن يسر

ص -55- الله تعالى بولاية ملوك السنة مثل ‏[‏نور الدين‏]‏ و‏[‏صلاح الدين‏]‏ وغيرهما، فاستنقذوا عامة الشام من النصارى‏.‏
وبقيت بقايا الروافض والمنافقين في جبل لبنان وغيره، وربما غلبهم النصارى عليه حتى يصير هؤلاء الرافضة والمنافقون فلاحين للنصارى‏.‏ وصار جبل لبنان ونحوه دولة بين النصارى والروافض، ليس فيه من الفضيلة شيء، ولا يشرع، بل ولا يجوز المقام بين نصارى أو روافض يمنعون المسلم عن إظهار دينه‏.‏
ولكن صار طوائف ممن يؤثر التخلي عن الناس زهدا ونسكا يحسب أن فضل هذا الجبل ونحوه، لما فيه من الخلوة عن الناس، وأكل المباحات من الثمار التي فيه، فيقصدونه لأجل ذلك غلطا منهم، وخطأ، فإن سكنى الجبال والغيران والبوادي ليس مشروعا للمسلمين إلا عند الفتنة في الأمصار التي تحوج الرجل إلى ترك دينه؛ من فعل الواجبات وترك المحرمات، فيهاجر المسلم حينئذ من أرض يعجز عن إقامة دينه إلى أرض يمكنه فيها إقامة دينه؛ فإن المهاجر من هجر ما نهى الله عنه‏.‏
وربما كان بعض الأوقات من هؤلاء النساك الزهاد طائفة إما ظالمون لأنفسهم، وإما مقتصدون مخطئون مغفور لهم خطؤهم، فأما السابقون

ص -56- المقربون فهم الذين تقربوا إلى الله تعالى بالنوافل بعد الفرائض، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه عن الله تعالى‏:‏ ‏"‏ما تقرب إلي عبدي بمثل أداء ما افترضت عليه، ولا يزال عبدي يتقرب إلي بالنوافل حتى أحبه، فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ويده التي يبطش بها، ورجله التي يمشي بها، فبي يسمع، وبي يبصر، وبي يبطش، وبي يمشي، ولئن سألني لأعطينه، ولئن استعاذني لأعيذنه، وما ترددت عن شيء أنا فاعلة ترددي عن قبض نفس عبدي المؤمن، يكره الموت، وأكره مساءته، ولابد له منه‏"‏‏.‏
ولا خلاف بين المسلمين أن جنس النساك الزهاد الساكنين في الأمصار أفضل من جنس ساكني البوادي والجبال، كفضيلة القروي على البدوي، والمهاجر على الأعرابي، قال الله تعالى‏:‏ ‏{الأَعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلاَّ يَعْلَمُواْ حُدُودَ مَا أَنزَلَ اللّهُ عَلَى رَسُولِهِ‏}‏ ‏[‏التوبة‏:‏ 97‏]‏، وفي الحديث‏:‏ ‏"‏إن من الكبائر أن يرتد الرجل أعرابيا بعد الهجرة‏"‏‏.‏ هذا لمن هو ساكن في البادية بين الجماعة، فكيف بالمقيم وحده دائما في جبل أو بادية‏؟‏‏!‏ فإن هذا يفوته من مصالح الدين نظير ما يفوته من مصالح الدنيا أو قريب منه؛ فإن يد الله على الجماعة، والشيطان مع الواحد وهو من الاثنين أبعد‏.

ص -57- فصل
وأما اعتقاد بعض الجهال أن به ‏[‏الأربعين الأبدال‏]‏، فهذا جهل وضلال، ما اجتمع به الأبدال الأربعون قط، ولا هذا مشروع لهم، ولا فائدة في ذلك، واعتقاد جهال الجمهور هذا يشبه اعتقاد الرافضة في الخليفة الحجة صاحب الزمان عندهم، الذى يقولون‏:‏ إنه غائب عن الأبصار، حاضر في الأمصار‏.‏ ويعظمون قدره، ويرجون بركته‏.‏ وهو معدوم لا حقيقة له، فكل من علق دينه بالمجهولات، وأعرض عما بعث اللّه به نبيه من الهدى ودين الحق، فهو من أهل الضلال الخارج عن شريعة الإسلام، بل فيه في هذه الأوقات المتأخرة أهل الضلال من النصارى، والنصيرية، والرافضة، الذين غزاهم المسلمون‏.‏
وكذلك قول كثير من الجهال وأهل الإفك والمحال‏:‏ أن به أو بغيره ‏[‏رجال الغيب‏]‏، وتعظيمهم لهؤلاء هو نوع من الضلال الذى استحوذوا به على الجهال، من الأتراك والأعراب، والفلاحين، والعامة، أضلوهم بذلك عن حقيقة الدين، وأكلوا به أموالهم بالباطل، كما قال تعالى‏:‏ ‏{إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ‏}‏ ‏[‏التوبة‏:‏34‏]‏‏.‏

ص -58- ولم يكن من أنبياء اللّه وأوليائه من كان غائب الجسد عن أبصار الناس، ولكن كثير منهم قد تغيب عن الناس حقيقة قلبه، وما في باطنه من ولاية اللّه، وعظيم العلم والإيمان، والأحوال الزكية، فيكون في الأمصار والمساجد، وبين الناس من يكون من أولياء اللّه وأكثر الناس لا يعلمون حاله، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏رب أشعث، أغبر، ذى طِمْرَين، مدفوع بالأبواب‏:‏ لو أقسم على اللّه لأبره‏"‏، أى‏:‏ قد يكون فيمن تنبو عنه الأبصار لرثاثة حاله من يبر اللّه قسمه، وليس هذا وصفاً لازماً، بل ولاية اللّه هى ما ذكرنا في قوله‏:‏‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62، 63‏]‏ فأولياء اللّه هم المؤمنون المتقون في جميع الأصناف المباحة‏.‏
وكذلك خبر الرجل الذى نبت الشعر على جميع بدنه كالماعز باطل ومحال‏.‏ نعم يكون في الضلال من الزهاد من يترك السنة حتى ينبت الشعر ويكثر على جسده، وهذا ينبغى أن يؤمر بما أمر به النبي صلى الله عليه وسلم من إحفاء الشوارب، ونتف الإبط، وحلق العانة، ونحو ذلك‏.‏
فإن ظن أن غير هدى النبي صلى الله عليه وسلم أكمل من هديه،

ص -59- أو أن من الأولياء من يسعه الخروج عن شريعة محمد صلى الله عليه وسلم كما وسع الخضر الخروج عن شريعة موسى عليه السلام فهذا كافر يجب قتله بعد استتابته؛ لأن موسى عليه السلام لم تكن دعوته عامة، ولم يكن يجب على الخضر اتباع موسى عليهما السلام بل قال الخضر لموسى‏:‏ إنى على علم من اللّه علمنيه اللّه لا تعلمه، وأنت على علم من اللّه علمكه اللّه لا أعلمه‏.‏
فأما محمد بن عبد اللّه بن عبد المطلب فهو رسول اللّه صلى الله عليه وسلم إلى جميع الثقلين؛ الجن والإنس، عربهم وعجمهم، دانيهم وقاصيهم، ملوكهم ورعيتهم، زهادهم وغير زهادهم‏.‏ قال اللّه تعالى‏:‏ ‏{وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ بَشِيرًا وَنَذِيرًا‏}‏ ‏[‏سبأ‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ‏}‏ ‏[‏الأعراف‏:‏158‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏كان النبي يبعث إلى قومه خاصة، وبعثت إلى الناس عامة‏"‏‏.‏ وهو خاتم الرسل، ليس بعده نبي ينتظر، ولا كتاب يرتقب، بل هو آخر الأنبياء، والكتاب الذى أنزل عليه مصدق لما بين يديه من الكتاب ومهيمناً عليه‏.‏ فمن اعتقد أن لأحد من جميع الخلق علمائهم وعبادهم وملوكهم خروجا عن اتباعه وطاعته وأخذ ما بعث به من الكتاب والحكمة، فهو كافر‏.‏
ويجب التفريق بين العبادات الإسلامية الإيمانية النبوية الشرعية التى

ص -60- يحبها اللّه ورسوله وعباده المؤمنون، وبين العبادات البدعية الضلالية الجاهلية التى قال اللّه فيها‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏21‏]‏‏.‏ وإن ابتلى بشىء منها بعض أكابر النساك والزهاد‏.‏ ففي الصحاح عن أنس رضي اللّه عنه ‏:‏ أن النبي صلى الله عليه وسلم بلغه أن بعض أصحابه قال‏:‏ أما أنا فأصوم لا أفطر، وقال الآخر‏:‏ أما أنا فأقوم لا أنام، وقال الآخر‏:‏ أما أنا فلا أتزوج النساء، وقال الآخر‏:‏ أما أنا فلا آكل اللحم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لكنى أصوم وأفطر، وأقوم وأنام، وأتزوج النساء، وآكل اللحم‏.‏ فمن رغب عن سنتي فليس مني‏"‏‏.‏ والراغب عن الشىء الذى لا يحبه ولا يريده، بل يحب ويريد ما ينافي المشروع الذى أحبه اللّه ورسوله، فقد تبرأ منه رسول اللّه صلى الله عليه وسلم، مثل الذى يتعرى دائماً، أو يصمت دائماً، أو يسكن وحده في البرية دائماً، أو يترك أكل الخبز واللحم دائماً، أو يترهب دائماً؛ متعبداً بذلك، ظاناً أن هذا يحبه اللّه ورسوله؛ دون ضده من اللباس بالمعروف، والكلام بالمعروف، والأكل بالمعروف، ونحو ذلك‏.‏
وإذا عرف هذا، فكل ما ذكر من الانحناء للجبل المذكور ونحوه، أو لمن فيه، أو زيارته بلا قصد للجهاد، أو لأمر مشروع، فهو من الجهالات والضلالات‏.‏ وكذلك التبرك بما يحمل منه من الثمار هو من

ص -61- البدع الجاهلية المضاهية للضلالات النصرانية والشركية، وقد جاء في الحديث المعروف‏:‏ أن بصرة بن أبي بصرة الغفارى رأى أبا هريرة رضي اللّه عنه وقد سافر إلى الطور الذى كلم اللّه موسى عليه فقال‏:‏ لو رأيتك قبل أن تذهب إليه لم أدعك تذهب إليه؛ لأن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدى هذا‏"‏‏.‏ فإذا كان السفر لزيارة الطور الذى كلم اللّه عليه موسى، وسماه ‏[‏الوادى المقدس‏]‏، و‏[‏البقعة المباركة‏]‏ لا يشرع، فكيف بالسفر لزيارة غيره من الأطوار ‏؟‏‏!‏ فإن ‏[‏الطور‏]‏ هو الجبل، والأطوار الجبال‏.‏
وأما القبر المشهور في سفحه بالكرك الذى يقال‏:‏ إنه ‏[‏قبر نوح‏]‏ فهو باطل محال، لم يقل أحد ممن له علم ومعرفة‏:‏ إن هذا قبر نوح، ولا قبر أحد من الأنبياء أو الصالحين، ولا كان لهذا القبر ذكر ولا خبر أصلا، بل كان ذلك المكان حاكورة يزرع فيها، ويكون بها الحاكة إلى مدة قريبة‏.‏ رأوا هناك قبراً فيه عظم كبير، وشموا فيه رائحة، فظن الجهلاء أنه لأجل تلك الرائحة يكون قبر نبي‏.‏ وقالوا‏:‏ من كان من الأنبياء كبيراً‏؟‏ فقالوا‏:‏ نوح‏.‏ فقالوا‏:‏ هو قبر نوح، وبنوا عليه في دولة الرافضة الذين كانوا مع الناصر صاحب حلب ذلك القبر، وزيد بعد ذلك في دولة الظاهر، فصار وثنا يشرك به الجاهلون،

ص -62- وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن اللّه حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏ فلو كان قبر نبي لم يتجرد العظم‏.‏ وقد حدثنى من ثقات أهل المكان عن آبائهم من ذكر‏:‏ أنهم رأوا تلك العظام الكبيرة فيه، وشاهدوه قبل ذلك مكاناً للزرع والحياكة‏.‏ وحدثنى من الثقات من شاهد في المقابر القريبة منه رؤوساً عظيمة جداً تناسب تلك العظام، فعلم أن هذا وأمثاله من عظام العمالقة، الذين كانوا في الزمن القديم أو نحوهم‏.‏
ولو كان قبر نبي أو رجل صالح لم يشرع أن يبنى عليه مسجد بإجماع المسلمين، وبسنة رسول اللّه صلى الله عليه وسلم المستفيضة عنه، كما قال في الصحاح‏:‏ ‏"‏لعن اللّه اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏، وقال‏:‏ ‏"‏إن من كان قبلكم كانوا يتحذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏
ولا تستحب الصلاة، لا الفرض ولا النفل، عند قبر نبي ولا غيره بإجماع المسلمين، بل ينهى عنه، وكثير من العلماء يقول‏:‏ هى باطلة؛لما ورد في ذلك من النصوص، وإنما البقاع التى يحبها اللّه ويحب الصلاة والعبادة فيها هى المساجد التى قال اللّه فيها‏:‏ {فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ‏}‏ ‏[‏النور‏:‏ 36‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَى أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏‏.‏

ص -63- وسئل النبي صلى الله عليه وسلم‏:‏ أى البقاع أحب إلى اللّه ‏؟‏ قال‏:‏ ‏"‏المساجد‏"‏‏.‏ قيل‏:‏ فأى البقاع أبغض إلى اللّه‏؟‏ قال‏:‏ ‏"‏الأسواق‏"‏‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏من غدا إلى المسجد أو راح أعد اللّه له نُزلا كلما غدا أو راح‏"‏، وقال‏:‏ ‏"‏إن العبد إذا تطهر فأحسن الوضوء ثم خرج إلى المسجد لا يخرجه إلا الصلاة، كانت خطوتاه، إحداهما ترفع درجة، والأخرى تحط خطيئة‏"‏‏.‏
فدين الإسلام هو اتباع ما بعث اللّه به رسوله من أنواع المحبوبات، واجتناب ما كرهه اللّه ورسوله من البدع والضلالات، وأنواع المنهيات‏.‏ فالعبادات الإسلامية، مثل الصلوات المشروعة، والجماعات، والجمعات، وقراءة القرآن، وذكر اللّه الذى شرعه لعباده المؤمنين، ودعائه، وما يتبع ذلك من أحوال القلوب، وأعمال الأبدان، وكذلك أنواع الزكوات؛ من الصدقات، وسائر الإحسان إلى الخلق، فإن كل معروف صدقة، وكذلك سائر العبادات المشروعة، فنسأل اللّه العظيم أن يثبتنا عليها وسائر إخواننا المؤمنين، واللّه سبحانه أعلم‏.‏


سئل عمن يزور القبور ويستنجد بالمقبور

الجزء السابع والعشرون

سئل عمن يزور القبور ويستنجد بالمقبور

ص -64- وَسُئِلَ أَحمد بن تيمية رحمهُ اللّه تعالى عمن يزور القبور ويستنجد بالمقبور في مرضٍ به أو بفرسه أو بعيره‏:‏ يطلب إزالة المرض الذى بهم، ويقول‏:‏ ياسيدى، أنا في جيرتك، أنا في حسبك، فلان ظلمنى، فلان قصد أذيتى، ويقول‏:‏ إن المقبور يكون واسطة بينه وبين اللّه تعالى‏.‏ وفيمن ينذر للمساجد، والزوايا والمشائخ حيهم وميتهم بالدراهم والإبل والغنم والشمع والزيت وغير ذلك، يقول‏:‏ إن سلم ولدى فللشيخ على كذا وكذا، وأمثال ذلك‏.‏ وفيمن يستغيث بشيخه يطلب تثبيت قلبه من ذاك الواقع‏.‏ وفيمن يجىء إلى شيخه ويستلم القبر ويمرغ وجهه عليه، ويمسح القبر بيديه، ويمسح بهما وجهه، وأمثال ذلك‏.‏ وفيمن يقصده بحاجته، ويقول‏:‏ يافلان، ببركتك، أو يقول‏:‏ قضيت حاجتى بركة اللّه وبركة الشيخ‏.‏ وفيمن يعمل السماع ويجىء إلى القبر فيكشف ويحط وجهه بين يدى شيخ على الأرض ساجداً‏.‏ وفيمن قال‏:‏ إن ثم قطباً غوثا جامعا في الوجود‏.‏ أفتونا مأجورين، وابسطوا القول في ذلك‏.‏
فأجاب‏:‏
للّه رب العالمين،الدين الذى بعث اللّه به رسله

ص -65- وأنزل به كتبه هو عبادة اللّه وحده لا شريك له، واستعانته، والتوكل عليه، ودعاؤه لجلب المنافع، ودفع المضار، كما قال تعالى‏:‏ ‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفي إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ فِي مَا هُمْ فِيهِ يَخْتَلِفُونَ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ كَاذِبٌ كَفَّارٌ‏}‏ ‏[‏الزمر‏:‏ 1 - 3‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏ وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏ قالت طائفة من السلف‏:‏ كان أقوام يدعون المسيح وعزيرا والملائكة، قال اللّه تعالى‏:‏ هؤلاء الذين تدعونهم عبادى كما أنتم عبادى، ويرجون رحمتى كما ترجون رحمتى، ويخافون عذأبي كما تخافون عذأبي، ويتقربون إلىَّ كما تتقربون إلىَّ‏.‏ فإذا كان هذا حال من يدعو الأنبياء والملائكة فكيف بمن دونهم‏؟‏‏!‏
وقال تعالى‏:‏ ‏{أَفَحَسِبَ الَّذِينَ كَفَرُوا أَن يَتَّخِذُوا عِبَادِي مِن دُونِي أَوْلِيَاء إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلًا‏}‏ ‏[‏الكهف‏:‏ 102‏]‏،

ص -66- وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏ فبين سبحانه أن من دعى من دون اللّه من جميع المخلوقات من الملائكة والبشر وغيرهم أنهم لا يملكون مثقال ذرة في ملكه، وأنه ليس له شريك في ملكه، بل هو سبحانه له الملك، وله الحمد، وهو على كل شىء قدير، وأنه ليس له عون يعاونه كما يكون للملك أعوان وظهراء، وأن الشفعاء عنده لا يشفعون إلا لمن ارتضى، فنفي بذلك وجوه الشرك‏.‏
وذلك أن من يدعون من دونه، إما أن يكون مالكا، وإما ألا يكون مالكا، وإذا لم يكن مالكا فإما أن يكون شريكا، وإما ألا يكون شريكا، وإذا لم يكن شريكا فإما أن يكون معاوناً، وإما أن يكون سائلا طالباً‏.‏ فالأقسام الأول الثلاثة وهى‏:‏ الملك، والشركة والمعاونة منتفية، وأما الرابع فلا يكون إلا من بعد إذنه، كما قال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، وكما قال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرضي‏}‏ ‏[‏النجم‏:‏ 26‏]‏، وقال تعالى‏:‏ ‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا لَّهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ‏}‏ ‏[‏الزمر‏:‏ 43، 44‏]‏، وقال تعالى‏:‏ ‏{اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏،

ص -67- وقال تعالى‏:‏ ‏{وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 79‏:‏ 80‏]‏‏.‏ فإذا جعل من اتخذ الملائكة والنبيين أربابا كافراً، فكيف من اتخذ من دونهم من المشايخ وغيرهم أربابا ‏؟‏‏!‏
وتفصيل القول‏:‏ أن مطلوب العبد إن كان من الأمور التى لا يقدر عليها إلا اللّه تعالى؛ مثل أن يطلب شفاء مريضه من الآدميين والبهائم، أو وفاء دينه من غير جهة معينة، أو عافية أهله، وما به من بلاء الدنيا والآخرة، وانتصاره على عدوه، وهداية قلبه، وغفران ذنبه، أو دخوله الجنة أو نجاته من النار، أو أن يتعلم العلم والقرآن، أو أن يصلح قلبه ويحسن خلقه ويزكى نفسه، وأمثال ذلك فهذه الأمور كلها لا يجوز أن تطلب إلا من اللّه تعالى، ولا يجوز أن يقول لملك ولا نبي ولا شيخ سواء كان حياً أو ميتاً ‏:‏ اغفر ذنبي، ولا انصرنى على عدوى، ولا اشف مريضى، ولا عافنى أو عاف أهلى أو دابتى،

ص -68- وما أشبه ذلك‏.‏ ومن سأل ذلك مخلوقا كائناً من كان، فهو مشرك بربه، من جنس المشركين الذين يعبدون الملائكة والأنبياء والتماثيل التى يصورونها على صورهم، ومن جنس دعاء النصارى للمسيح وأمه، قال اللّه تعالى‏:‏ ‏{وَإِذْ قَالَ اللّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِن دُونِ اللّهِ‏}‏ الآية ‏[‏المائدة‏:‏ 116‏]‏، وقال تعالى‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏‏.‏
وأما ما يقدر عليه العبد فيجوز أن يطلب منه في بعض الأحوال دون بعض؛ فإن مسألة المخلوق قد تكون جائزة، وقد تكون منهيا عنها، قال اللّه تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏، وأوصى النبي صلى الله عليه وسلم ابن عباس‏:‏ ‏"‏إذا سألت فاسأل اللّه، وإذا استعنت فاستعن باللّه‏"‏، وأوصى النبي صلى الله عليه وسلم طائفة من أصحابه‏:‏ ألا يسألوا الناس شيئا‏.‏ فكان سوط أحدهم يسقط من كفه فلا يقول لأحد‏:‏ ناولنى إياه‏.‏ وثبت في الصحيحين أنه صلى اللّه عليه وآله وسلم قال‏:‏ ‏"‏يدخل الجنة من أمتى سبعون ألفا بغير حساب، وهم الذين لا يسترقون، ولا يكتوون، ولا يتطيرون، وعلى ربهم يتوكلون‏"‏‏.‏ والاسترقاء طلب الرقية، وهو من أنواع الدعاء، ومع هذا فقد ثبت عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من

ص -69- رجل يدعو له أخوه بظهر الغيب دعوة، إلا وكل اللّه بها ملكا كلما دعا لأخيه دعوة قال الملك‏:‏ ولك مثل ذلك‏"‏‏.‏
ومن المشروع في الدعاء دعاء غائب لغائب؛ ولهذا أمر النبي صلى الله عليه وسلم بالصلاة عليه، وطلبنا الوسيلة له، وأخبر بما لنا في ذلك من الأجر إذا دعونا بذلك، فقال في الحديث‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا على، فإن من صلى عليَّ مرة صلى اللّه عليه عشراً، ثم سلو اللّه لى الوسيلة، فإنها درجة في الجنة لا ينبغى أن تكون إلا لعبد من عباد اللّه، وأرجو أن أكون أنا ذلك العبد‏.‏ فمن سأل اللّه لى الوسيلة حلت له شفاعتى يوم القيامة‏"‏‏.‏
ويشرع للمسلم أن يطلب الدعاء ممن هو فوقه وممن هو دونه، فقد روى طلب الدعاء من الأعلى والأدنى؛ فإن النبي صلى الله عليه وسلم ودع عمر إلى العمرة، وقال‏:‏ ‏"‏لا تنسنا من دعائك يا أخى‏"‏، لكن النبي صلى الله عليه وسلم لما أمرنا بالصلاة عليه وطلب الوسيلة له ذكر أن من صلى عليه مرة صلى الله بها عليه عشراً، وأن من سأل له الوسيلة حلَّت له شفاعته يوم القيامة، فكان طلبه منا لمنفعتنا في ذلك، وفرق بين من طلب من غيره شيئا لمنفعة المطلوب منه، ومن يسأل غيره لحاجته إليه فقط‏.‏ وثبت في الصحيح أنه صلى الله عليه وسلم ذكر أُوَيْساً القَرَنى وقال لعمر‏:‏ ‏"‏إن استطعت أن يستغفر لك فافعل‏"‏‏.‏

ص -70- وفي الصحيحين أنه كان بين أبي بكر وعمر رضي اللّه عنهما شىء، فقال أبو بكر لعمر‏:‏ استغفر لى، لكن في الحديث‏:‏ أن أبا بكر ذكر أنه حنق على عمر‏.‏ وثبت أن أقواما كانوا يسترقون، وكان النبي صلى الله عليه وسلم يرقيهم‏.‏
وثبت في الصحيحين أن الناس لما أجدبوا سألوا النبي صلى الله عليه وسلم أن يستسقى لهم فدعا اللّه لهم فسقوا‏.‏ وفي الصحيحين أيضًا‏:‏ أن عمر بن الخطاب رضي اللّه عنه استسقى بالعباس فدعا، فقال‏:‏ اللهم إنا كنا إذا أجدبنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا، فيسقون‏.‏ وفي السنن‏:‏ أن أعرابيا قال للنبي صلى الله عليه وسلم‏:‏ جهدت الأنفس، وجاع العيال، وهلك المال، فادع اللّه لنا، فإنا نستشفع باللّه عليك، وبك على اللّه‏.‏ فسبح رسول اللّه صلى الله عليه وسلم حتى عرف ذلك في وجوه أصحابه، وقال‏:‏‏"‏ويحك ‏!‏ إن اللّه لا يستشفع به على أحد من خلقه، شأن اللّه أعظم من ذلك‏"‏‏.‏ فأقره على قوله‏:‏ ‏"‏إنا نستشفع بك على اللّه‏"‏، وأنكر عليه‏:‏ ‏"‏نستشفع باللّه عليك‏"‏؛ لأن الشافع يسأل المشفوع إليه، والعبد يسأل ربه ويستشفع إليه، والرب تعالى لا يسأل العبد ولا يستشفع به‏.‏
وأما زيارة القبور المشروعة،فهو أن يسلم على الميت ويدعو له بمنزلة الصلاة على جنازته،كما كان النبي صلى الله عليه وسلم

ص -71- يعلم أصحابه إذا زاروا القبور أن يقولوا‏:‏ ‏"‏ سلام عليكم أهل دار قوم مؤمنين، وإنا إن شاء اللّه بكم لاحقون، ويرحم اللّه المستقدمين منا ومنكم والمستأخرين، نسأل اللّه لنا ولكم العافية، اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم‏"‏‏.‏ وروى عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من رجل يمر بقبر رجل كان يعرفه في الدنيا فيسلم عليه إلا رد اللّه عليه روحه حتى يرد عليه السلام‏"‏‏.‏ واللّه تعالى يثيب الحى إذا دعا للميت المؤمن، كما يثيبه إذا صلى على جنازته؛ ولهذا نهى النبي صلى الله عليه وسلم أن يفعل ذلك بالمنافقين، فقال عز من قائل‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ‏}‏ ‏[‏التوبة‏:‏84‏]‏‏.‏ فليس في الزيارة الشرعية حاجة الحى إلى الميت، ولا مسألته ولا توسله به، بل فيها منفعة الحى للميت، كالصلاة عليه، واللّه تعالى يرحم هذا بدعاء هذا وإحسانه إليه، ويثيب هذا على عمله، فإنه ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا مات ابن ادم انقطع عمله إلا من ثلاث‏:‏ صدقة جارية، أو علم ينتفع به من بعده، أو ولد صالح يدعو له‏"‏‏.‏

ص -72- فصل
وأما من يأتى إلى قبر نبي أو صالح، أو من يعتقد فيه أنه قبر نبي أو رجل صالح وليس كذلك، ويسأله ويستنجده فهذا على ثلاث درجات‏:‏
إحداها‏:‏ أن يسأله حاجته، مثل أن يسأله أن يزيل مرضه، أو مرض دوابه، أو يقضى دينه، أو ينتقم له من عدوه، أو يعافي نفسه وأهله ودوابه، ونحو ذلك مما لا يقدر عليه إلا اللّه عز وجل، فهذا شرك صريح، يجب أن يستتاب صاحبه، فإن تاب وإلا قتل‏.‏
وإن قال‏:‏ أنا أسأله لكونه أقرب إلى اللّه منى ليشفع لى في هذه الأمور؛ لأنى أتوسل إلى اللّه به كما يتوسل إلى السلطان بخواصه وأعوانه، فهذا من أفعال المشركين والنصارى، فإنهم يزعمون أنهم يتخذون أحبارهم ورهبانهم شفعاء يستشفعون بهم في مطالبهم، وكذلك أخبر اللّه عن المشركين أنهم قالوا‏:‏ ‏{مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفي‏}‏ ‏[‏الزمر‏:‏ 3‏]‏، وقال سبحانه وتعالى‏:‏ ‏{أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا لَّهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ‏}‏ ‏[‏الزمر‏:‏ 43، 44‏]‏،

ص -73- وقال تعالى‏:‏ ‏{مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏، وقال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏‏.‏ فبين الفرق بينه وبين خلقه‏.‏ فإن من عادة الناس أن يستشفعوا إلى الكبير من كبرائهم بمن يكرم عليه، فيسأله ذلك الشفيع، فيقضى حاجته؛ إما رغبة، وإما رهبة، وإما حياءً وإما مودة، وإما غير ذلك، واللّه سبحانه لا يشفع عنده أحد حتى يأذن هو للشافع، فلا يفعل إلا ما شاء، وشفاعة الشافع من إذنه، فالأمر كله له‏.‏
ولهذا قال النبي صلى الله عليه وسلم في الحديث المتفق عليه عن أبي هريرة رضي اللّه عنه ‏:‏ ‏"‏لا يقولن أحدكم‏:‏ اللهم اغفر لى إن شئت، اللهم ارحمنى إن شئت، ولكن ليعزم المسألة، فإن اللّه لا مكره له‏"‏‏.‏ فبين أن الرب سبحانه يفعل ما يشاء لا يكرهه أحد على ما اختاره، كما قد يكره الشافع المشفوع إليه، وكما يكره السائل المسؤول إذا ألح عليه وآذاه بالمسألة‏.‏ فالرغبة يجب أن تكون إليه، كما قال تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏‏.‏ والرهبة تكون من اللّه كما قال تعالى‏:‏ ‏{وَإِيَّايَ فَارْهَبُونِ‏}‏ ‏[‏البقرة‏:‏ 40‏]‏، وقال تعالى‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏‏.‏ وقد أمرنا أن نصلى على النبي صلى الله عليه وسلم في الدعاء، وجعل ذلك من أسباب إجابة دعائنا‏.‏

ص -74- وقول كثير من الضلال‏:‏ هذا أقرب إلى اللّه منى، وأنا بعيد من اللّه لا يمكننى أن أدعوه إلا بهذه الواسطة، ونحو ذلك من أقوال المشركين، فإن اللّه تعالى يقول‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ‏}‏ ‏[‏البقرة‏:‏ 186‏]‏‏.‏ وقد روى‏:‏ أن الصحابة قالوا‏:‏ يارسول اللّه، ربنا قريب فنناجيه، أم بعيد فنناديه‏؟‏ فأنزل اللّه هذه الآية‏.‏ وفي الصحيح أنهم كانوا في سفر، وكانوا يرفعون أصواتهم بالتكبير، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏يا أيها الناس، ارْبَعُوا على أنفسكم فإنكم لا تدعون أصم ولا غائبا، بل تدعون سميعا قريبا، إن الذى تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏ وقد أمر اللّه تعالى العباد كلهم بالصلاة له ومناجاته وأمر كلا منهم أن يقول‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏‏.‏ وقد أخبر عن المشركين أنهم قالوا‏:‏ ‏{مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفي‏}‏ ‏[‏الزمر‏:‏ 3‏]‏‏.‏
ثم يقال لهذا المشرك‏:‏ أنت إذا دعوت هذا، فإن كنت تظن أنه أعلم بحالك وأقدر على عطاء سؤالك أو أرحم بك، فهذا جهل وضلال وكفر‏.‏ وإن كنت تعلم أن اللّه أعلم وأقدر وأرحم، فلم عدلت عن سؤاله إلى سؤال غيره‏؟‏ ألا تسمع إلى ما خرجه البخارى وغيره عن جابر رضي اللّه عنه قال‏:‏ كان رسول اللّه صلى الله عليه وسلم يعلمنا الاستخارة في الأمور، كما يعلمنا السورة من القرآن، يقول‏:‏ ‏"‏إذا هَمَّ أحدكم بأمر

ص -75- فليركع ركعتين من غير الفريضة، ثم ليقل‏:‏ اللهم إنى أستخيرك بعلمك، واستقدرك بقدرتك، وأسألك من فضلك العظيم،فإنك تقدر ولا أقدر، وتعلم ولا أعلم، وأنت علام الغيوب‏.‏ اللهم إن كنت تعلم أن هذا الأمر خير لى في دينى ومعاشى، وعاقبة أمرى، فاقْدُرْه لى، ويسره لى، ثم بارك لى فيه، وإن كنت تعمل أن هذا الأمر شر لى في دينى، ومعاشى، وعاقبة أمرى، فاصرفه عنى، واصرفنى عنه، واقْدُرْ لى الخير حيث كان، ثم أرْضِنى به قال‏:‏ ويسمى حاجته‏"‏‏.‏ أمر العبد أن يقول‏:‏ ‏"‏أستخيرك بعلمك، واستقدرك بقدرتك، وأسألك من فضلك العظيم‏"‏‏.‏
وإن كنت تعلم أنه أقرب إلى اللّه منك وأعلى درجة عند اللّه منك فهذا حق؛ لكن كلمة حق أريد بها باطل؛ فإنه إذا كان أقرب منك وأعلى درجة منك فإنما معناه‏:‏ أن يثيبه ويعطيه أكثر مما يعطيك، ليس معناه‏:‏ أنك إذا دعوته كان اللّه يقضى حاجتك أعظم مما يقضيها إذا دعوت أنت اللّه تعالى، فإنك إن كنت مستحقا للعقاب ورد الدعاء مثلا لما فيه من العدوان فالنبي والصالح لا يعين على ما يكرهه اللّه، ولا يسعى فيما يبغضه اللّه، وإن لم يكن كذلك، فاللّه أولى بالرحمة والقبول‏.‏
وإن قلت‏:‏ هذا إذا دعا اللّه أجاب دعاءه أعظم مما يجيبه إذا دعوته، فهذا هو القسم الثانى وهو‏:‏ ألا تطلب منه الفعل ولا

ص -76- تدعوه، ولكن تطلب أن يدعو لك‏.‏ كما تقول للحى‏:‏ ادع لى، وكما كان الصحابة رضوان اللّه عليهم يطلبون من النبي صلى الله عليه وسلم، الدعاء، فهذا مشروع في الحى كما تقدم، وأما الميت من الأنبياء والصالحين وغيرهم فلم يشرع لنا أن نقول‏:‏ ادع لنا، ولا اسأل لنا ربك، ولم يفعل هذا أحد من الصحابة والتابعين، ولا أمر به أحد من الأئمة، ولا ورد فيه حديث، بل الذى ثبت في الصحيح أنهم لما أجدبوا زمن عمر رضي اللّه عنه استسقى بالعباس، وقال‏:‏ اللهم إنا كنا إذا أجدبنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا، فيسقون‏.‏ ولم يجيئوا إلى قبر النبي صلى الله عليه وسلم قائلين‏:‏ يا رسول اللّه، ادع اللّه لنا واستسق لنا، ونحن نشكوا إليك مما أصابنا، ونحو ذلك‏.‏ لم يفعل ذلك أحد من الصحابة قط، بل هو بدعة، ما أنزل اللّه بها من سلطان،بل كانوا إذا جاؤوا عند قبر النبي صلى الله عليه وسلم يسلمون عليه، فإذا أرادوا الدعاء لم يدعوا اللّه مستقبلى القبر الشريف، بل ينحرفون ويستقبلون القبلة، ويدعون اللّه وحده لا شريك له كما يدعونه في سائر البقاع‏.‏
وذلك أن في ‏[‏الموطأ‏]‏ وغيره عنه صلى الله عليه وسلم قال‏:‏ ‏"‏اللهم لا تجعل قبرى وثنا يعبد، اشتد غضب اللّه على قوم اتخذوا

ص -77- قبور أنبيائهم مساجد‏"‏‏.‏ وفي السنن عنه أنه قال‏:‏ ‏"‏لا تتخذوا قبرى عيداً، وصلُّوا على حيثما كنتم، فإن صلاتكم تبلغنى‏"‏‏.‏ وفي الصحيح عنه أنه قال في مرضه الذى لم يقم منه‏:‏ ‏"‏لعن اللّه اليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ قالت عائشة رضي اللّه عنها وعن أبويها‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجداً‏.‏ وفي صحيح مسلم عنه صلى الله عليه وسلم أنه قال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏ وفي سنن أبي داود عنه قال‏:‏ ‏"‏لعن اللّه زوارات القبور، والمتخذين عليها المساجد والسرج‏"‏‏.‏
ولهذا قال علماؤنا‏:‏ لا يجوز بناء المسجد على القبور، وقالوا‏:‏ إنه لا يجوز أن ينذر لقبر، ولا للمجاورين عند القبر شيئاً من الأشياء، لا من درهم، ولا من زيت، ولا من شمع، ولا من حيوان، ولا غير ذلك، كله نذر معصية‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصى اللّه فلا يعصه‏"‏‏.‏ واختلف العلماء‏:‏ هل على الناذر كفارة يمين‏؟‏ على قولين؛ ولهذا لم يقل أحد من أئمة السلف‏:‏ إن الصلاة عند القبور وفي مشاهد القبور مستحبة، أو فيها فضيلة،ولا أن

ص -78- الصلاة هناك والدعاء أفضل من الصلاة في غير تلك البقعة والدعاء، بل اتفقوا كلهم على أن الصلاة في المساجد والبيوت أفضل من الصلاة عند القبور قبور الأنبياء والصالحين سواء سميت ‏[‏مشاهد‏]‏ أو لم تسم‏.‏
وقد شرع اللّه ورسوله في المساجد دون المشاهد أشياء، فقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا‏}‏ ‏[‏البقرة‏:‏ 114‏]‏، ولم يقل‏:‏ المشاهد‏.‏ وقال تعالى‏:‏ ‏{وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏ ولم يقل‏:‏ في المشاهد، وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏‏[‏الأعراف‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَى أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏ الجن‏:‏ 18 ‏]‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏ صلاة الرجل في المسجد تفضل على صلاته في بيته وسوقه بخمس وعشرين ضعفا‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏من بنى للّه مسجداً بنى اللّه له بيتا في الجنة‏"‏‏.‏
وأما القبور فقد ورد نهيه صلى الله عليه وسلم عن اتخاذها مساجد، ولعن من يفعل ذلك، وقد ذكره غير واحد من الصحابة والتابعين، كما ذكره البخارى في صحيحه والطبرانى وغيره في تفاسيرهم، وذكره وَثِيمَة وغيره في ‏[‏قصص الأنبياء‏]‏ في قوله تعالى‏:‏

ص -79- {وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏، قالوا‏:‏ هذه أسماء قوم صالحين كانوا من قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم طال عليهم الأمد فاتخذوا تماثليهم أصناما‏.‏ وكان العكوف على القبور والتمسح بها وتقبيلها والدعاء عندها وفيها ونحو ذلك هو أصل الشرك وعبادة الأوثان؛ ولهذا قال النى صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبرى وثناً يعبد‏"‏‏.‏
واتفق العلماء على أن من زار قبر النبي صلى الله عليه وسلم أو قبر غيره من الأنبياء والصالحين الصحابة وأهل البيت وغيرهم أنه لا يتمسح به، ولا يقبله، بل ليس في الدينا من الجمادات ما يشرع تقبيلها إلا الحجر الأسود‏.‏ وقد ثبت في الصحيحين‏:‏ أن عمر رضي اللّه عنه قال‏:‏ واللّه، انى لأعلم أنك حَجَر لا تضر ولا تنفع، ولولا أنى رأيت رسول اللّه صلى الله عليه وسلم يُقَبِّلك ما قَبَّلتك‏.‏
ولهذا لا يسن باتفاق الأئمة أن يقبل الرجل أو يستلم ركنى البيت اللذين يليان الحجر ولا جدران البيت، ولا مقام إبراهيم، ولا صخرة بيت المقدس، ولا قبر أحد من الأنبياء والصالحين، حتى تنازع الفقهاء في وضع اليد على منبر سيدنا رسول اللّه صلى الله عليه وسلم لما كان موجوداً، فكرهه مالك وغيره؛ لأنه بدعة، وذكر أن مالكا لما رأى عطاء فعل ذلك لم يأخذ عنه العلم، ورخص

ص -80- فيه أحمد وغيره؛ لأن ابن عمر رضي اللّه عنهما فعله‏.‏ وأما التمسح بقبر النبي صلى الله عليه وسلم وتقبيله فكلهم كره ذلك ونهى عنه؛ وذلك لأنهم علموا ما قصده النبي صلى الله عليه وسلم من حسم مادة الشرك، وتحقيق التوحيد وإخلاص الدين للّه رب العالمين‏.‏
وهذا ما يظهر الفرق بين سؤال النبي صلى الله عليه وسلم والرجل الصالح في حياته، وبين سؤاله بعد موته وفي مغيبه؛ وذلك أنه في حياته لا يعبده أحد بحضوره، فإذا كان الأنبياء صلوات اللّه عليهم والصالحون أحياء لا يتركون أحداً يشرك بهم بحضورهم، بل ينهونهم عن ذلك، ويعاقبونهم عليه، ولهذا قال المسيح عليه السلام ‏:‏ ‏{مَا قُلْتُ لَهُمْ إِلاَّ مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ وَكُنتُ عَلَيْهِمْ شَهِيدًا مَّا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏المائدة‏:‏ 117‏]‏‏.‏ وقال رجل للنبي صلى الله عليه وسلم‏:‏ ما شاء اللّه وشئت، فقال‏:‏ ‏"‏أجعلتنى للّه نداً‏؟‏‏!‏ ما شاء اللّه وحده‏"‏، وقال‏:‏ ‏"‏لا تقولوا‏:‏ ما شاء اللّه وشاء محمد، ولكن قولوا‏:‏ ما شاء اللّه ثم شاء محمد‏"‏‏.‏ ولما قالت الجويرية‏:‏ وفينا رسول اللّه يعلم ما في غَدٍ‏.‏ قال‏:‏ ‏"‏دعى هذا، قولى بالذى كنت تقولين‏"‏‏.‏ وقال‏:‏ ‏"‏لا تطرونى كما أطرت النصارى ابن مريم، إنما أنا عبد، فقولوا‏:‏ عبد اللّه ورسوله‏"‏، ولما صفوا خلفه قياما، قال‏:‏ ‏"‏لا تعظمونى كما تعظم الأعاجم بعضهم بعضا‏"‏، وقال

ص -81- أنس‏:‏ لم يكن شخص أحب إليهم من رسول اللّه صلى الله عليه وسلم، وكانوا إذا رأوه لم يقوموا له؛ لما يعلمون من كراهته لذلك‏.‏ ولما سجد له معاذ نهاه، وقال‏:‏ ‏"‏إنه لا يصلح السجود إلا للّه، ولو كنت آمراً أحداً أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها، من عظم حقه عليها‏"‏‏.‏ ولما أتى على بالزنادقة الذين غلوا فيه واعتقدوا فيه الإلهية أمر بتحريقهم بالنار‏.‏فهذا شأن أنبياء اللّه وأوليائه، وإنما يقر على الغلو فيه وتعظيمه بغير حق من يريد علواً في الأرض وفساداً، كفرعون ونحوه، ومشائخ الضلال الذين غرضهم العلو في الأرض والفساد، والفتنة بالأنبياء والصالحين، واتخاذهم أرباباً، والإشراك بهم مما يحصل في مغيبهم وفي مماتهم، كما أشرك بالمسيح وعزير‏.‏
فهذا مما يبين الفرق بين سؤال النبي صلى الله عليه وسلم في حياته وحضوره، وبين سؤاله في مماته ومغيبه، ولم يكن أحد من سلف الأمة في عصر الصحابة ولا التابعين ولا تابعى التابعين يتحرون الصلاة والدعاء عند قبور الأنبياء ويسألونهم، ولا يستغيثون بهم، لا في مغيبهم، ولا عند قبورهم، وكذلك العكوف‏.‏
ومن أعظم الشرك أن يستغيث الرجل بميت أو غائب، كما ذكره

ص -82- السائل، ويستغيث به عند المصائب يقول‏:‏ يا سيدى فلان، كأنه يطلب منه إزالة ضره أو جلب نفعه، وهذا حال النصارى في المسيح وأمه وأحبارهم ورهبانهم‏.‏ ومعلوم أن خير الخلق وأكرمهم على اللّه نبينا محمد صلى الله عليه وسلم، وأعلم الناس بقدره وحقه أصحابه، ولم يكونوا يفعلون شيئاً من ذلك؛ لا في مغيبه، ولا بعد مماته‏.‏ وهؤلاء المشركون يضمون إلى الشرك الكذب، فإن الكذب مقرون بالشرك، وقد قال تعالى‏:‏ ‏{فَاجْتَنِبُوا الرِّجْسَ مِنَ الْأَوْثَانِ وَاجْتَنِبُوا قَوْلَ الزُّورِ حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ‏}‏ ‏[‏الحج‏:‏ 30‏:‏ 31‏]‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏عَدَلت شهادة الزور الإشراك باللّه‏"‏ مرتين، أو ثلاثاً‏.‏ وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ‏}‏ ‏[‏الأعراف‏:‏ 152‏]‏، وقال الخليل عليه السلام ‏:‏ ‏{أَئِفْكًا آلِهَةً دُونَ اللَّهِ تُرِيدُونَ فَمَا ظَنُّكُم بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الصافات‏:‏ 86‏:‏ 87‏]‏‏.‏
فمن كذبهم أن أحدهم يقول عن شيخه‏:‏ إن المريد إذا كان بالمغرب وشيخه بالمشرق وانكشف غطاؤه رده عليه، وإن الشيخ إن لم يكن كذلك لم يكن شيخاً‏.‏ وقد تغويهم الشياطين، كما تغوى عباد الأصنام كما كان يجرى في العرب في أصناهم، ولعباد الكواكب وطلاسمها من الشرك والسحر، كما يجرى للتتار، والهند، والسودان، وغيرهم من أصناف المشركين؛ من إغواء الشياطين ومخاطبتهم ونحو ذلك‏.‏

ص -83- فكثير من هؤلاء قد يجرى له نوع من ذلك، لا سيما عند سماع المكاء والتصدية؛ فإن الشياطين قد تنزل عليهم، وقد يصيب أحدهم كما يصيب المصروع‏:‏ من الإرغاء، والإزباد، والصياح المنكر، ويكلمه بما لا يعقل هو والحاضرون، وأمثال ذلك مما يمكن وقوعه في هؤلاء الضالين‏.‏
وأما القسم الثالث‏:‏ وهو أن يقول‏:‏ اللهم بجاه فلان عندك، أو ببركة فلان، أو بحرمة فلان عندك، افعل بى كذا، وكذا‏.‏ فهذا يفعله كثير من الناس، لكن لم ينقل عن أحد من الصحابة والتابعين وسلف الأمة أنهم كانوا يدعون بمثل هذا الدعاء، ولم يبلغنى عن أحد من العلماء في ذلك ما أحكيه، إلا ما رأيت في فتاوى الفقيه أبي محمد بن عبد السلام‏.‏ فإنه أفتى‏:‏ أنه لا يجوز لأحد أن يفعل ذلك؛ إلا للنبي صلى الله عليه وسلم إن صح الحديث في النبي صلى الله عليه وسلم‏.‏ ومعنى الاستفتاء‏:‏ قد روى النسائى والترمذى وغيرهما أن النبي صلى الله عليه وسلم علم بعض أصحابه أن يدعو فيقول‏:‏ ‏"‏اللهم إنى أسألك وأتوسل إليك بنبيك نبي الرحمة، يا محمد، يا رسول اللّه، إنى أتوسل بك إلى ربى في حاجتى ليقضيها لى‏.‏ اللهم، فشفعه في‏"‏‏.‏ فإن هذا الحديث قد استدل به طائفة على جواز التوسل بالنبي صلى الله عليه وسلم في حياته وبعد مماته‏.‏ قالوا‏:‏ وليس في التوسل دعاء

ص -84- المخلوقين، ولا استغاثة بالمخلوق، وإنما هو دعاء واستغاثة باللّه، لكن فيه سؤال بجاهه، كما في سنن ابن ماجه عن النبي صلى الله عليه وسلم أنه ذكر في دعاء الخارج للصلاة أن يقول‏:‏ ‏"‏اللهم إنى أسألك بحق السائلين عليك، وبحق ممشاى هذا، فإنى لم أخرج أشراً ولا بطرا ً، ولا رياءً ولا سمعةً‏.‏ خرجت اتقاء سخطك وابتغاء مرضاتك، أسألك أن تنقذنى من النار، وأن تغفر لى ذنوبى، فإنه لا يغفر الذنوب إلا أنت‏"‏‏.‏
قالوا‏:‏ ففي هذا الحديث أنه سأل بحق السائلين عليه، وبحق ممشاه إلى الصلاة، واللّه تعالى قد جعل على نفسه حقاً، قال اللّه تعالى‏:‏ ‏{وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ‏}‏ ‏[‏الروم‏:‏ 47‏]‏، ونحو قوله‏:‏ ‏{كَانَ عَلَى رَبِّكَ وَعْدًا مَسْؤُولًا‏}‏ ‏[‏الفرقان‏:‏ 16‏]‏‏.‏ وفي الصحيحين عن معاذ بن جبل‏:‏ أن النبي صلى الله عليه وسلم قال له‏:‏ ‏"‏يا معاذ، أتدرى ما حق اللّه على العباد‏؟‏‏"‏‏.‏ قال‏:‏ اللّه ورسوله أعلم، قال‏:‏ ‏"‏حق اللّه على العباد أن يعبدوه ولا يشركوا به شيئاً‏.‏ أتدرى ما حق العباد على اللّه إذا فعلوا ذلك‏؟‏ فإن حقهم عليه أن لا يعذبهم‏"‏‏.‏ وقد جاء في غير حديث‏:‏ ‏"‏كان حقاً على اللّه كذا وكذا‏"‏ كقوله‏:‏ ‏"‏من شرب الخمر لم تقبل له صلاة أربعين يوماً، فإن تاب تاب اللّه عليه، فإن عاد فشربها في الثالثة أو الرابعة كان حقاً على اللّه أن يسقيه من طينة الخَبَال‏"‏ قيل‏:‏ وما طينة الخبال‏؟‏ قال‏:‏

ص -85- ‏"‏عصارة أهل النار‏"‏‏.‏
وقالت طائفة ليس في هذا جواز التوسل به بعد مماته وفي مغيبه، بل إنما فيه التوسل في حياته بحضوره، كما في صحيح البخارى أن عمر بن الخطاب رضي اللّه عنه استسقى بالعباس، فقال‏:‏ اللهم إنا كنا إذا أجْدَبْنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعَمِّ نبينا فاسقنا، فيسقون‏.‏ وقد بين عمر بن الخطاب رضي اللّه عنه أنهم كانوا يتوسلون به في حياته فيسقون‏.‏
وذلك التوسل به أنهم كانوا يسألونه أن يدعو اللّه لهم، فيدعو لهم، ويدعون معه، ويتوسلون بشفاعته ودعائه،كما في الصحيح عن أنس بن مالك رضي اللّه عنه أن رجلا دخل المسجد يوم الجمعة من باب كان بجوار ‏[‏دار القضاء‏]‏، ورسول اللّه صلى الله عليه وسلم قائم يخطب، فاستقبل رسول اللّه، قائما، فقال‏:‏ يا رسول اللّه، هلكت الأموال، وانقطعت السُّبُل‏.‏ فادع اللّه لنا أن يمسكها عنا، قال‏:‏ فرفع رسول اللّه صلى الله عليه وسلم يديه ثم قال‏:‏ ‏"‏اللهم، حوالينا ولا علينا اللهم على الآكَام والظِّرَاب وبُطُون الأودية ومَنَابِت الشجر‏"‏‏.‏ قال‏:‏ وأقلعت فخرجنا نمشى في الشمس، ففي هذا الحديث‏:‏ أنه قال‏:‏ ادع اللّه لنا أن يمسكها عنا‏.‏ وفي الصحيح‏:‏ أن عبد اللّه بن عمر قال‏:‏ إنى

ص -86- لأذكر قول أبي طالب في رسول اللّه صلى الله عليه وسلم حيث يقول‏:‏

وأبيض يُسْتَسقى الغَمام بوجهه**ثِمَال اليتامى عِصمة للأرامل‏.‏
فهذا كان توسلهم به في الاستسقاء ونحوه‏.‏ ولما مات توسلوا بالعباس رضي اللّه عنه كما كانوا يتوسلون به ويستسقون‏.‏ وما كانوا يستسقون به بعد موته، ولا في مغيبه ولا عند قبره ولا عند قبر غيره، وكذلك معاوية بن أبي سفيان استسقى بيزيد ابن الأسود الجُرَشى،وقال‏:‏ اللهم إنا نستشفع إليك بخيارنا‏.‏ يا يزيد، ارفع يديك إلى اللّه، فرفع يديه، ودعا، ودَعْوا، فسقوا‏.‏ فلذلك قال العلماء‏:‏ يستحب أن يستسقى بأهل الصلاح والخير، فإذا كانوا من أهل بيت رسول اللّه صلى الله عليه وسلم كان أحسن‏.‏ولم يذكر أحد من العلماء أنه يشرع التوسل والاستسقاء بالنبي والصالح بعد موته ولا في مغيبه،ولا استحبوا ذلك في الاستسقاء ولا في الاستنصار ولا غير ذلك من الأدعية‏.‏والدعاء مُخُّ العبادة‏.‏
والعبادة مبناها على السنة والاتباع، لا على الأهواء والابتداع، وإنما يعبد اللّه بما شرع، لا يعبد بالأهواء والبدع، قال تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشورى‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ‏}‏ ‏[‏الأعراف‏:‏ 55‏]‏، وقال النبي صلى

ص -87- الله عليه وسلم‏:‏ ‏"‏إنه سيكون في هذه الأمة قوم يعتدون في الدعاء والطهور‏"‏‏.‏
وأما الرجل إذا أصابته نائبة أو خاف شيئا فاستغاث بشيخه، يطلب تثبيت قلبه من ذلك الواقع، فهذا من الشرك، وهو من جنس دين النصارى؛ فإن اللّه هو الذى يصيب بالرحمة ويكشف الضر، قال تعالى‏:‏ ‏{وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ‏}‏ ‏[‏يونس‏:‏ 107‏]‏، وقال تعالى‏:‏ ‏{مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ‏}‏ ‏[‏فاطر‏:‏ 2‏]‏، وقال تعالى‏:‏‏{قُلْ أَرَأَيْتُكُم إِنْ أَتَاكُمْ عَذَابُ اللّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللّهِ تَدْعُونَ إِن كُنتُمْ صَادِقِينَ بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاء وَتَنسَوْنَ مَا تُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏40‏:‏ 41‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56‏:‏ 57‏]‏‏.‏ فبين أن من يدعى من الملائكة والأنبياء وغيرهم لا يملكون كشف الضر عنهم ولا تحويلا‏.‏
فإذا قال قائل‏:‏ أنا أدعو الشيخ ليكون شفيعا لى، فهو من جنس دعاء النصارى لمريم والأحبار والرهبان‏.‏ والمؤمن يرجو ربه ويخافه، ويدعوه مخلصا له الدين، وحق شيخه أن يدعو له ويترحم عليه؛ فإن أعظم الخلق

ص -88- قدرا هو رسول اللّه صلى الله عليه وسلم، وأصحابه أعلم الناس بأمره وقدره، وأطوع الناس له، ولم يكن يأمر أحدا منهم عند الفزع والخوف أن يقول‏:‏ يا سيدى، يا رسول اللّه، ولم يكونوا يفعلون ذلك في حياته ولا بعد مماته، بل كان يأمرهم بذكر اللّه ودعائه والصلاة والسلام عليه صلى الله عليه وسلم، قال اللّه تعالى‏:‏ ‏{الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ فَانقَلَبُواْ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُواْ رِضْوَانَ اللّهِ وَاللّهُ ذُو فَضْلٍ عَظِيمٍ‏}‏ ‏[‏آل عمران173، 174‏]‏، وفي صحيح البخارى عن ابن عباس رضي اللّه عنهما ‏:‏ أن هذه الكلمة قالها إبراهيم عليه السلام حين ألقى في النار، وقالها محمد صلى الله عليه وسلم يعنى وأصحابه حين قال لهم الناس‏:‏ إن الناس قد جمعوا لكم‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه كان يقول عند الكرب‏:‏ ‏"‏لا إله إلا اللّه العظيم الحليم، لا إله إلا اللّه رب العرش الكريم، لا إله إلا الله رب السموات والأرض ورب العرش العظيم‏"‏‏.‏ وقد روى أنه علم نحو هذا الدعاء بعض أهل بيته‏.‏ وفي السنن‏:‏ أن النبي صلى الله عليه وسلم كان إذا حَزَبَه أمر قال‏:‏ ‏"‏يا حى، يا قيوم، برحمتك أستغيث‏"‏‏.‏ وروى أنه علم ابنته فاطمة أن تقول‏:‏ يا حى، يا قيوم، يا بديع السموات والأرض، لا إله إلا أنت، برحمتك أستغيث،

ص -89- أصلح لى شأنى كله، ولا تِكَلْنى إلى نفسى طَرْفَة عين، ولا إلى أحد من خلقك‏"‏ ‏.‏
وفي مسند الإمام أحمد وصحيح أبي حاتم البستى عن ابن مسعود رضي اللّه عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما أصاب عبدًا قط هَمٌّ ولا حَزَن فقال‏:‏ اللهم إنى عبدك، وابن عبدك، وابن أمتك، ناصِيتى بيدك، ماضٍ في حكمك، عَدْل في قضاؤك، أسألك بكل اسم هو لك سَمَّيتَ به نفسك، أو أنزلته في كتابك، أو عَلَّمته أحدًا من خلقك، أو استأثرت به في علم الغيب عندك‏:‏ أن تجعل القرآن العظيم رَبِيع قلبى، ونور صدرى، وجلاء حُزّنى، وذهاب هَمِّى وغمى، إلا أذهب اللّه همه وغمه،وأبدله مكانه فرحا‏"‏‏.‏ قالوا‏:‏يا رسول اللّه، أفلا نتعلمهن‏؟‏ قال‏:‏ ‏"‏ينبغى لمن سمعهن أن يتعلمهن‏"‏‏.‏ وقال لأمته‏:‏ ‏"‏إن الشمس والقمر آيتان من آيات اللّه، لا ينكسفان لموت أحد ولا لحياته، ولكن اللّه يُخَوِّف بهما عباده، فإذا رأيتم ذلك فافزعوا إلى الصلاة، وذِكْر اللّه، والاستغفار‏"‏‏.‏ فأمرهم عند الكسوف بالصلاة والدعاء والذكر والعتق والصدقة، ولم يأمرهم أن يدعوا مخلوقا ولا ملكا ولا نبيا ولا غيرهم‏.‏
ومثل هذا كثير في سنته، لم يشرع للمسلمين عند الخوف إلا ما أمر اللّه به؛ من دعاء اللّه، وذكره والاستغفار، والصلاة، والصدقة،

ص -90- ونحو ذلك‏.‏ فكيف يعدل المؤمن باللّه ورسوله عما شرع اللّه ورسوله إلى بدعة ما أنزل اللّه بها من سلطان، تُضَاهى دين المشركين والنصارى‏؟‏‏!‏
فإن زَعَم أحد أن حاجته قضيت بمثل ذلك، وأنه مثل له شيخه ونحو ذلك، فعباد الكواكب والأصنام ونحوهم من أهل الشرك يجرى لهم مثل هذا، كما قد تواتر ذلك عمن مضى من المشركين، وعن المشركين في هذا الزمان‏.‏ فلولا ذلك ما عبدت الأصنام ونحوها، قال الخليل عليه السلام ‏:‏ ‏{وَاجْنُبْنِي وَبَنِيَّ أَن نَّعْبُدَ الأَصْنَامَ رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِّنَ النَّاسِ‏}‏ ‏[‏إبراهيم‏:‏ 35، 36‏]‏ ‏.‏
ويقال‏:‏ إن أول ما ظهر الشرك في أرض مكة بعد إبراهيم الخليل من جهة ‏"‏عمرو بن لُحِىِّ الخزاعى‏"‏،الذى رآه النبي صلى الله عليه وسلم يجر أمعاءه في النار‏.‏ وهو أول من سَيَّب السوائب، وغَيَّر دين إبراهيم‏.‏ قالوا‏:‏ إنه ورد الشام، فوجد فيها أصناما بالبلقاء، يزعمون أنهم ينتفعون بها في جَلْب منافعهم ودفع مضارهم، فنقلها إلى مكة، وسَنَّ للعرب الشرك وعبادة الأصنام‏.‏
والأمور التى حرمها اللّه ورسوله، من الشرك، والسحر، والقتل، والزنا وشهادة الزور، وشرب الخمر وغير ذلك من المحرمات، قد يكون للنفس فيها حظ مما تعده منفعة، أو دفع مَضَرَّة، ولولا ذ لك ما أقدمت النفوس على المحرمات التى لا خير فيها بحال، وإنما يوقع النفوس في المحرمات الجهل

ص -91- أو الحاجة‏.‏ فأما العالم بقبح الشىء والنهى عنه فكيف يفعله‏؟‏‏!‏ والذين يفعلون هذه الأمور جميعها قد يكون عندهم جهل بما فيه من الفساد، وقد تكون بهم حاجة إليها، مثل الشهوة إليها، وقد يكون فيها من الضرر أعظم مما فيها من اللذة ولا يعلمون ذلك لجلهلهم أو تغلبهم أهواؤهم حتى يفعلوها، والهوى غالبا يجعل صاحبه كأنه لا يعلم من الحق شيئا، فإن حبك للشىء يُعْمِى ويُصِمُّ‏.‏
ولهذا كان العالم يخشى اللّه، وقال أبو العالية‏:‏ سألت أصحاب محمد صلى الله عليه وسلم عن قول اللّه عز وجل‏:‏ ‏{إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ‏}‏ الآية ‏[‏النساء‏:‏ 17‏]‏‏.‏ فقالوا‏:‏ كل من عصى اللّه فهو جاهل، وكل من تاب قبل الموت فقد تاب من قريب‏.‏ وليس هذا موضع البسط لبيان ما في المنهيات من المفاسد الغالبة وما في المأمورات من المصالح الغالبة، بل يكفي المؤمن أن يعلم أن ما أمر اللّه به فهو لمصلحة محضة أو غالبة، وما نهى اللّه عنه فهو مفسدة محضة أو غالبة، وأن اللّه لا يأمر العباد بما أمرهم به لحاجته إليهم، ولا نهاهم عما نهاهم بُخْلاً به عليهم، بل أمرهم بما فيه صلاحهم ونهاهم عما فيه فسادهم؛ ولهذا وصف نبيه صلى الله عليه وسلم بأنه ‏{يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏‏.‏
وأما التمسح بالقبر أىّ قبر كان وتقبيله، وتمريغ الخد عليه،

ص -92- فمنهى عنه باتفاق المسلمين، ولو كان ذلك من قبور الأنبياء، ولم يفعل هذا أحد من سلف الأمة وأئمتها، بل هذا من الشرك، قال اللّه تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا وَقَدْ أَضَلُّوا كَثِيرًا وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالًا‏}‏ ‏[‏نوح‏:‏ 23، 24‏]‏، وقد تقدم أن هؤلاء أسماء قوم صالحين كانوا من قوم نوح، وأنهم عَكَفوا على قبورهم مدة، ثم طال عليهم الأمد فصَوَّروا تماثيلهم؛ لا سيما إذا اقترن بذلك دعاء الميت والاستغاثة به‏.‏ وقد تقدم ذكر ذلك، وبيان ما فيه من الشرك، وبينا الفرق بين ‏[‏الزيارة البدعية‏]‏ التى تشبه أهلها بالنصارى و‏[‏الزيارة الشرعية‏]‏‏.‏
وأما وضع الرأس عند الكبراء من الشيوخ وغيرهم، أو تقبيل الأرض ونحو ذلك، فإنه مما لا نزاع فيه بين الأئمة في النهى عنه، بل مجرد الانحناء بالظهر لغير اللّه عز وجل منهى عنه‏.‏ ففي المسند وغيره‏:‏ أن معاذ بن جبل رضي اللّه عنه لما رجع من الشام سجد للنبي صلى الله عليه وسلم فقال‏:‏ ‏"‏ما هذا يا معاذ‏؟‏‏"‏‏.‏ فقال‏:‏ يا رسول اللّه، رأيتهم في الشام يسجدون لأساقفتهم وبطارقتهم، ويذكرون ذلك عن أنبيائهم، فقال‏:‏ ‏"‏كذبوا يا معاذ، لو كنت آمراً أحداً أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها من عِظَم حقه عليها، يا معاذ، أرأيت إن مررت بقبرى أكنت ساجداً‏؟‏‏"‏‏.‏ قال‏:‏ لا‏.‏ قال‏:‏ ‏"‏لا تفعل هذا‏"‏، أو كما قال رسول اللّه صلى الله عليه وسلم‏.‏

ص -93- بل قد ثبت في الصحيح من حديث جابر‏:‏ أنه صلى الله عليه وآله وسلم صلى بأصحابه قاعدًا من مرض كان به، فصلوا قيامًا، فأمرهم بالجلوس، وقال‏:‏ ‏"‏لا تعظموني كما تعظم الأعاجم بعضها بعضًا‏"‏، وقال‏:‏ ‏"‏من سره أن يتمثل له الناس قيامًا فليتبوأ مقعده من النار‏"‏‏.‏ فإذا كان قد نهاهم مع قعوده وإن كانوا قاموا في الصلاة حتى لا يتشبهوا بمن يقومون لعظمائهم، وبين أن من سره القيام له كان من أهل النار فكيف بما فيه من السجود له، ومن وضع الرأس، وتقبيل الأيادي‏؟‏‏!‏ وقد كان عمر بن عبد العزيز رضي الله عنه وهو خليفة الله على الأرض قد وكل أعوانًا يمنعون الداخل من تقبيل الأرض، ويؤدبهم إذا قبل أحد الأرض‏.‏
وبالجملة، فالقيام والقعود والركوع والسجود حق للواحد المعبود؛ خالق السموات والأرض، وما كان حقًا خالصًا لله لم يكن لغيره فيه نصيب؛ مثل الحلف بغير الله عز وجل وقد قال رسول الله صلى الله عليه وآله وسلم ‏:‏ ‏"‏من كان حالفًا فليحلف بالله أو ليصمت‏"‏‏.‏ متفق عليه‏.‏ وقال أيضًا‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏‏.‏
فالعبادة كلها لله وحده لا شريك له‏:‏ ‏{وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ‏}‏ ‏[‏البينة‏:‏ 5‏]‏‏.‏ وفي الصحيح عن النبي صلى الله عليه وآله وسلم أنه قال‏:‏ ‏"‏إن

ص -94- الله يرضي لكم ثلاثًا‏:‏ أن تعبدوه ولا تشركوا به شيئًا وأن تعتصموا بحبل الله جميعًا ولا تفرقوا، وأن تناصحوا من ولاه الله أمركم‏"‏‏.‏ وإخلاص الدين لله هو أصل العبادة‏.‏
ونبينا صلى الله عليه وآله وسلم نهى عن الشرك دقِّه وجلِّه، وحقيره وكبيره، حتى إنه قد تواتر عنه أنه نهى عن الصلاة وقت طلوع الشمس ووقت غروبها بألفاظ متنوعة؛ تارة يقول‏:‏ ‏"‏لا تَحَرُّوا بصلاتكم طلوع الشمس ولا غروبها‏"‏‏.‏ وتارة ينهى عن الصلاة بعد طلوع الفجر حتى تطلع الشمس، وبعد العصر حتى تغرب الشمس‏.‏ وتارة يذكر أن الشمس إذا طلعت طلعت بين قرني شيطان، وحينئذ يسجد لها الكفار، ونهى عن الصلاة في هذا الوقت؛ لما فيه من مشابهة المشركين في كونهم يسجدون للشمس في هذا الوقت، وأن الشيطان يقارن الشمس حينئذ ليكون السجود له، فكيف بما هو أظهر شركًا ومشابهة للمشركين من هذا‏؟‏‏!‏ وقد قال الله تعالى فيما أمر رسوله أن يخاطب به أهل الكتاب ‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إلى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئًا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضاً أَرْبَابًا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏، وذلك لما فيه من مشابهة أهل الكتاب من اتخاذ بعضهم بعضًا أربابًا من دون الله، ونحن منهىون عن مثل هذا، ومن

ص -95- عدل عن هدي نبيه صلى الله عليه وآله وسلم وهدي أصحابه والتابعين لهم بإحسان إلى ما هو من جنس هدي النصارى،فقد ترك ما أمر الله به ورسوله‏.‏
وأما قول القائل‏:‏ انقضت حاجتي ببركة الله وبركتك‏.‏ فمنكر من القول؛ فإنه لا يقرن بالله في مثل هذا غيره، حتى إن قائلا قال للنبي صلى الله عليه وآله وسلم ‏:‏ ما شاء الله وشئت، فقال‏:‏ ‏"‏أجعلتني لله نِدّا‏؟‏‏!‏ بل ما شاء الله وحده‏"‏، وقال لأصحابه‏:‏ ‏"‏لا تقولوا‏:‏ ما شاء الله وشاء محمد، ولكن قولوا‏:‏ ما شاء الله ثم شاء محمد‏"‏‏.‏ وفي الحديث‏:‏ أن بعض المسلمين رأي قائلا يقول‏:‏ نعم القوم أنتم، لولا أنكم تنددون‏.‏ أي‏:‏ تجعلون لله ندًا‏.‏ يعني‏:‏ تقولون‏:‏ ما شاء الله وشاء محمد‏.‏ فنهاهم النبي صلى الله عليه وآله وسلم عن ذلك‏.‏ وفي الصحيح عن زيد بن خالد، قال‏:‏ صلى بنا رسول الله صلى الله عليه وآله وسلم صلاة الفجر بالحديبية في إثر سَمَاء من الليل، فقال‏:‏ ‏"‏أتدرون ماذا قال ربكم الليلة‏؟‏‏"‏‏.‏ قلنا‏:‏ الله ورسوله أعلم‏.‏ قال‏:‏ ‏"‏قال‏:‏ أصبح من عبادي مؤمن بي وكافر‏.‏ فأما من قال‏:‏ مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب، وأما من قال‏:‏ مطرنا بنوء كذا وكذا، فذلك كافر بي مؤمن بالكوكب‏"‏‏.‏ والأسباب التي جعلها الله أسبابًا لا تجعل مع الله شركاء وأندادًا وأعوانًا‏.‏

ص -96- وقول القائل‏:‏ ببركة الشيخ، قد يعني بها دعاءه، وأسرعُ الدعاءِ إجابة دعاء غائب لغائب‏.‏ وقد يعني بها بركة ما أمره به وعلمه من الخير، وقد يعني بها بركة معاونته له على الحق، وموالاته في الدين، ونحو ذلك‏.‏ وهذه كلها معان صحيحة‏.‏ وقد يعني بها دعاءه للميت والغائب؛ إذ استقلال الشيخ بذلك التأثير، أو فعله لما هو عاجز عنه، أو غير قادر عليه، أو غير قاصد له متابعته أومطاوعته على ذلك من البدع المنكرات، ونحو هذه المعاني الباطلة‏.‏ والذي لا ريب فيه أن العمل بطاعة الله تعالى، ودعاء المؤمنين بعضهم لبعض، ونحو ذلك، هو نافع في الدنيا والآخرة، وذلك بفضل الله ورحمته‏.‏
وأما سؤال السائل عن ‏[‏القطب الغوث الفرد الجامع‏]‏، فهذا قد يقوله طوائف من الناس، ويفسرونه بأمور باطلة في دين الإسلام؛ مثل تفسير بعضهم‏:‏ أن ‏[‏الغوث‏]‏ هو الذي يكون مدد الخلائق بواسطته في نصرهم ورزقهم، حتى يقول‏:‏ إن مدد الملائكة وحيتان البحر بواسطته‏.‏ فهذا من جنس قول النصارى في المسيح عليه السلام والغالية في علي رضي الله عنه‏.‏ وهذا كفر صريح، يستتاب منه صاحبه، فإن تاب وإلا قتل؛ فإنه ليس من المخلوقات لا ملك ولا بشر يكون إمداد الخلائق بواسطته؛ ولهذا كان ما يقوله الفلاسفة في ‏[‏العقول العشرة‏]‏ الذين يزعمون أنها الملائكة، وما يقوله النصارى في المسيح

ص -97- ونحو ذلك، كفر صريح باتفاق المسلمين‏.‏
وكذلك عني بالغوث ما يقوله بعضهم‏:‏ من أن في الأرض ثلاثمائة وبضعة عشر رجلاً، يسمونهم ‏[‏النجباء‏]‏، فينتقي منهم سبعون هم ‏[‏النقباء‏]‏، ومنهم أربعون هم ‏[‏الأبدال‏]‏، ومنهم سبعة هم ‏[‏الأقطاب‏]‏، ومنهم أربعة هم ‏[‏الأوتاد‏]‏، ومنهم واحد هو ‏[‏الغوث‏]‏، وأنه مقيم بمكة، وأن أهل الأرض إذا نابهم نائبة في رزقهم ونصرهم فزعوا إلى الثلاثمائة وبضعة عشر رجلاً، وأولئك يفزعون إلى السبعين، السبعون إلى الأربعين والأربعون إلى السبعة، والسبعة إلى الأربعة، والأربعة إلى الواحد‏.‏ وبعضهم قد يزيد في هذا وينقص في الأعداد والأسماء والمراتب؛ فإن لهم فيها مقالات متعددة حتى يقول بعضهم‏:‏ إنه ينزل من السماء على الكعبة ورقة خضراء باسم غوث الوقت، واسم خضره على قول من يقول منهم‏:‏ إن الخضر هو مرتبة، وإن لكل زمان خضرًا، فإن لهم في ذلك قولين وهذا كله باطل لا أصل له في كتاب الله ولا سنة رسوله، ولا قاله أحد من سلف الأمة ولا أئمتها، ولا من المشايخ الكبار المتقدمين الذين يصلحون للاقتداء بهم‏.‏ ومعلوم أن سيدنا رسول رب العالمين وأبا بكر وعمر وعثمان وعلىا رضي الله عنهم كانوا خير الخلق في زمنهم، وكانوا بالمدينة، ولم يكونوا بمكة‏.‏
وقد روي بعضهم حديثًا في ‏[‏هلال‏]‏ غلام المغيرة بن شعبة،

ص -98- وأنه أحد السبعة‏.‏ والحديث باطل باتفاق أهل المعرفة، وإن كان قد روي بعض هذه الأحاديث أبو نعيم في ‏[‏حلية الأولياء‏]‏، والشيخ أبو عبد الرحمن السلمي في بعض مصنفاته، فلا تغتر بذلك؛ فإن فيه الصحيح والحسن والضعيف والموضوع، والمكذوب الذي لا خلاف بين العلماء في أنه كذب موضوع‏.‏ وتارة يرويه على عادة بعض أهل الحديث الذين يروون ما سمعوا ولا يميزون بين صحيحه وباطله، وكان أهل الحديث لا يروون مثل هذه الأحاديث؛ لما ثبت في الصحيح عن النبي صلى الله عليه وآله وسلم أنه قال‏:‏ ‏"‏من حدث عني بحديث وهو يري أنه كذب فهو أحد الكاذبين‏"‏‏.‏
وبالجملة، فقد علم المسلمون كلهم أن ما ينزل بالمسلمين من النوازل، في الرغبة والرهبة؛ مثل دعائهم عند الاستسقاء لنزول الرزق، ودعائهم عند الكسوف، والاعتداد لرفع البلاء، وأمثال ذلك، إنما يدعون في ذلك الله وحده لا شريك له، لا يشركون به شيئًا، لم يكن للمسلمين قط أن يرجعوا بحوائجهم إلى غير الله عز وجل، بل كان المشركون في جاهليتهم يدعونه بلا واسطة فيجيبهم الله، أفَتَرَاهم بعد التوحيد والإسلام لا يجيب دعاءهم إلا بهذه الواسطة التي ما أنزل الله بها من سلطان‏؟‏ قال تعالى‏:‏ ‏{وَإِذَا مَسَّ الإِنسَانَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إلى ضُرٍّ مَّسَّهُ‏}‏ ‏[‏يونس‏:‏12‏]‏، وقال تعالى‏:‏

ص -99- ‏{وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏:‏ 67‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَرَأَيْتُكُم إِنْ أَتَاكُمْ عَذَابُ اللّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللّهِ تَدْعُونَ إِن كُنتُمْ صَادِقِينَ‏}‏، وقال‏:‏ ‏{وَلَقَدْ أَرْسَلنَا إلى أُمَمٍ مِّن قَبْلِكَ فَأَخَذْنَاهُمْ بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَتَضَرَّعُونَ فَلَوْلا إِذْ جَاءهُمْ بَأْسُنَا تَضَرَّعُواْ وَلَكِن قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأنعام‏:‏ 40‏:‏ 43‏]‏‏.‏
والنبي صلى الله عليه وآله وسلم استسقي لأصحابه بصلاة وبغير صلاة، وصلى بهم للاستسقاء، وصلاة الكسوف، وكان يقنت في صلاته فيستنصر على المشركين، وكذلك خلفاؤه الراشدون بعده، وكذلك أئمة الدين ومشايخ المسلمين، ومازالوا، على هذه الطريقة‏.‏
ولهذا يقال‏:‏ ثلاثة أشياء مالها من أصل‏:‏ ‏[‏باب النصيرية‏]‏، و‏[‏منتظر الرافضة‏]‏، و ‏[‏غوث الجهال‏]‏؛ فإن النصيرية تدعي في الباب الذي لهم ما هو من هذا الجنس؛ أنه الذي يقيم العالم، فذاك شخصه موجود، ولكن دعوي النصيرية فيه باطلة‏.‏ وأما محمد بن الحسن المنتظر، والغوث المقيم بمكة، ونحو هذا، فإنه باطل ليس له وجود‏.‏
وكذلك ما يزعمه بعضهم من أن القطب الغوث الجامع يمد أولياء الله، ويعرفهم كلهم، ونحو هذا، فهذا باطل‏.‏ فأبو بكر وعمر

ص -100- رضي الله عنهما لم يكونا يعرفان جميع أولياء الله، ولا يمدانهم، فكيف بهؤلاء الضالين المغترين الكذابين‏؟‏‏!‏ ورسول الله صلى الله عليه وآله وسلم سيد ولد آدم إنما عرف الذين لم يكن رآهم من أمته بسيماء الوضوء، وهو الغُرَّة والتحجيل، ومن هؤلاء من أولياء الله من لا يحصيه إلا الله عز وجل‏.‏ وأنبياء الله الذين هو إمامهم وخطيبهم لم يكن يعرف أكثرهم، بل قال الله تعالى‏:‏ ‏{وَلَقَدْ أَرْسَلْنَا رُسُلًا مِّن قَبْلِكَ مِنْهُم مَّن قَصَصْنَا عَلَيْكَ وَمِنْهُم مَّن لَّمْ نَقْصُصْ عَلَيْكَ‏}‏ ‏[‏غافر‏:‏ 78‏]‏، وموسى لم يكن يعرف الخضر، والخضر لم يكن يعرف موسى، بل لما سلم عليه موسى قال له الخضر‏:‏ وأنَّي بأرضك السلام‏؟‏ فقال له‏:‏ أنا موسى‏.‏ قال‏:‏ موسى بني إسرائيل‏؟‏ قال‏:‏ نعم‏.‏ وقد كان بلغه اسمه وخبره، ولم يكن يعرف عينه‏.‏ ومن قال‏:‏ إنه نقيب الأولياء، أو أنه يعلمهم كلهم، فقد قال الباطل‏.‏
والصواب الذي عليه المحققون أنه ميت، وأنه لم يدرك الإسلام، ولو كان موجودًا في زمن النبي صلى الله عليه وآله وسلم لوجب عليه أن يؤمن به، ويجاهد معه، كما أوجب الله ذلك عليه وعلى غيره، ولكان يكون في مكة والمدينة، ولكان يكون حضوره مع الصحابة للجهاد معهم وإعانتهم على الدين أولى به من حضوره عند قوم كفار ليرقع لهم سفينتهم، ولم يكن مختفيًا عن خير أمة أخرجت للناس، وهو

ص -101- قد كان بين المشركين ولم يحتجب عنهم‏.‏
ثم ليس للمسلمين به وأمثاله حاجة لا في دينهم ولا في دنياهم، فإن دينهم أخذوه عن الرسول النبي الأمي صلى الله عليه وآله وسلم الذي علمهم الكتاب والحمكة، وقال لهم نبيهم‏:‏ ‏"‏لو كان موسى حيَا ثم اتبعتموه وتركتموني لضللتم‏"‏‏.‏ وعيسي ابن مريم عليه السلام إذا نزل من السماء إنما يحكم فيهم بكتاب ربهم وسنة نبيهم‏.‏ فأي حاجة لهم مع هذا إلى الخضر وغيره‏؟‏‏!‏ والنبي صلى الله عليه وآله وسلم قد أخبرهم بنزول عيسي من السماء، وحضوره مع المسلمين، وقال‏:‏ ‏"‏كيف تهلك أمة أنا في أولها وعيسي في آخرها‏"‏‏.‏ فإذا كان النبيان الكريمان اللذان هما مع إبراهيم وموسى ونوح أفضل الرسل، ومحمد صلى الله عليه وآله وسلم سيد ولد آدم، ولم يحتجبوا عن هذه الأمة، لا عَوَامِّهم ولا خَوَاصِّهم، فكيف يحتجب عنهم من ليس مثلهم‏؟‏‏!‏ وإذا كان الخضر حيًا دائمًا فكيف لم يذكر النبي صلى الله عليه وآله وسلم ذلك قط، ولا أخبر به أمته، ولا خلفاؤه الراشدون‏؟‏‏!‏
وقول القائل‏:‏ إنه نقيب الأولياء‏.‏ فيقال له‏:‏ من ولاه النقابة، وأفضل الأولياء أصحاب محمد صلى الله عليه وآله وسلم وليس فيهم الخضر‏؟‏ وعامة ما يحكي في هذا الباب من الحكايات بعضها كذب، وبعضها مبني على ظن رجل؛ مثل شخص رأي رجلا ظن أنه الخضر،

ص -102- وقال‏:‏ إنه الخضر، كما أن الرافضة تري شخصًا تظن أنه الإمام المنتظر المعصوم، أو تدعي ذلك، وروي عن الإمام أحمد بن حنبل أنه قال وقد ذكر له الخضر ‏:‏ من أحالك على غائب فما أنصفك‏.‏ وما ألقي هذا على ألسنة الناس إلا الشيطان‏.‏ وقد بسطنا الكلام على هذا في غير هذا الموضع‏.‏
وأما إن قصد القائل بقوله‏:‏ ‏[‏القطب الغوث الفرد الجامع‏]‏ أنه رجل يكون أفضل أهل زمانه فهذا ممكن، لكن من الممكن أيضًا أن يكون في الزمان اثنان متساويان في الفضل، وثلاثة وأربعة، ولا يجزم بألا يكون في كل زمان أفضل الناس إلا واحدًا، وقد تكون جماعة بعضهم أفضل من بعض من وجه دون وجه، وتلك الوجوه إما متقاربة وإما متساوية‏.‏
ثم إذا كان في الزمان رجل هو أفضل أهل الزمان فتسميته ب ‏[‏القطب الغوث الجامع‏]‏ بدعة ما أنزل الله بها من سلطان، ولا تكلم بهذا أحد من سلف الأمة وأئمتها، وما زال السلف يظنون في بعض الناس أنه أفضل أو من أفضل أهل زمانه ولا يطلقون عليه هذه الأسماء التي ما أنزل الله بها من سلطان، لا سيما أن من المنتحلين لهذا الاسم من يدعي أن أول الأقطاب هو الحسن بن على بن أبي طالب رضي الله عنهما ثم يتسلل الأمر إلى ما دونه إلى بعض مشايخ

ص -103- المتأخرين، وهذا لا يصح لا على مذهب أهل السنة، ولا على مذهب الرافضة‏.‏ فأين أبو بكر وعمر وعثمان وعلى والسابقون الأولون من المهاجرين والأنصار‏؟‏‏!‏ والحسن عند وفاة النبي صلى الله عليه وآله وسلم كان قد قارب سن التمييز والاحتلام‏.‏
وقد حكي عن بعض الأكابر من الشيوخ المنتحلين لهذا‏:‏ أن ‏[‏القطب الفرد الغوث الجامع‏]‏ ينطبق علمه على علم الله تعالى، وقدرته على قدرة الله تعالى، فيعلم ما يعلمه الله، ويقدر على ما يقدر عليه الله‏.‏ وزعم أن النبي صلى الله عليه وآله وسلم كان كذلك، وأن هذا انتقل عنه إلى الحسن، وتسلسل إلى شيخه‏.‏ فبنت أن هذا كفر صريح، وجهل قبيح، وأن دعوي هذا في رسول الله صلى الله عليه وآله وسلم كفر، دع ما سواه، وقد قال الله تعالى‏:‏ ‏{قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ‏}‏ ‏[‏الأنعام‏:‏ 50‏]‏، قال تعالى‏:‏‏{قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَاء اللّهُ وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِيَ السُّوءُ إِنْ أَنَاْ إِلاَّ نَذِيرٌ وَبَشِيرٌ لِّقَوْمٍ يُؤْمِنُونَ‏}‏ الآية ‏[‏الأعراف‏:‏188‏]‏ ، وقال تعالى‏:‏‏{يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا‏}‏ الآية ،وقال تعالى‏:‏ ‏{يَقُولُونَ هَل لَّنَا مِنَ الأَمْرِ مِن شَيْءٍ قُلْ إِنَّ الأَمْرَ كُلَّهُ لِلَّهِ‏}‏ ‏[‏ آل عمران‏:‏ 154‏]‏ ، وقال تعالى‏:‏ ‏{لِيَقْطَعَ طَرَفًا مِّنَ الَّذِينَ كَفَرُواْ أَوْ يَكْبِتَهُمْ فَيَنقَلِبُواْ خَآئِبِينَ لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذَّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 127، 128‏]‏،

ص -104- وقال تعالى‏:‏‏{إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَن يَشَاء وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ‏}‏ ‏[‏القصص‏:‏56‏]‏‏.‏
والله سبحانه وتعالى أمرنا أن نطيع رسوله صلى الله عليه وآله وسلم فقال‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏80‏]‏، وأمرنا أن نتبعه فقال تعالى‏:‏ ‏{قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وأمرنا أن نعزره ونوقره وننصره، وجعل له من الحقوق ما بينه في كتابه وسنة رسوله، حتى أوجب علىنا أن يكون أحب الناس إلىنا من أنفسنا وأهلينا، فقال تعالى‏:‏ ‏{النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ‏}‏ ‏[‏الأحزاب‏:‏ 6‏]‏، وقال تعالى‏:‏ ‏{قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، وقال صلى الله عليه وآله وسلم ‏:‏ ‏"‏والذي نفسي بيده، لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين‏"‏‏.‏ وقال له عمر رضي الله عنه ‏:‏ يا رسول الله، لأنت أحب إلى من كل شيء إلا من نفسي‏.‏ فقال‏:‏ ‏"‏لا يا عمر حتى أكون أحب إليك من نفسك‏"‏‏.‏قال‏:‏ فلأنت أحب إلى من نفسي، قال‏:‏ ‏"‏الآن يا عمر‏"‏‏.‏ وقال‏:‏ ‏"‏ثلاث من كن فيه وَجَدَ بهنّ حلاوة الإيمان‏:‏ من كان الله ورسوله أحب إليه مما سواهما، ومن كان يحب المرء لا يحبه إلا لله، ومن كان يكره أن

ص -105- يرجع في الكفر بعد إذ أنقذه الله منه كما يكره أن يلقي في النار‏"‏‏.‏
وقد بين في كتابه حقوقه التي لا تصلح إلا له وحقوق رسله وحقوق المؤمنين بعضهم على بعض، كما بسطنا الكلام على ذلك في غير هذا الموضع، وذلك مثل قوله تعالى‏:‏ ‏{يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ‏}‏ ‏[‏النور‏:‏ 25‏]‏، فالطاعة لله‏.‏ والرسول والخشية والتقوي لله وحده، وقال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏، فالإيتاء لله والرسول والرغبة لله وحده، وقال تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، لأن الحلال ما أحله الله ورسوله، والحرام ما حرمه الله ورسوله، وأما الحسب فهو لله وحده، كما قال‏:‏ ‏{وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏، ولم يقل‏:‏ حسبنا الله ورسوله، وقال تعالى‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ‏}‏ ‏[‏الأنفال‏:‏ 64‏]‏ أي‏:‏ يكفيكك الله ويكفي من اتبعك من المؤمنين، وهذا هو الصواب المقطوع به في هذه الآية؛ ولهذا كانت كلمة إبراهيم ومحمد عليهما الصلاة والسلام حسبنا الله ونعم الوكيل‏.‏ والله سبحانه وتعالى أعلم وأحكم، وصلى الله على خير خلقه سيدنا محمد وعلى آله وصحبه وسلم‏.‏

ص -106- وَسُئِل رحمه الله عن هؤلاء ‏[‏الزائرين قبور الأنبياء والصالحين‏]‏ كقبر الخليل وغيره، فيأتون إلى الضريح ويقبلونه، والقوام بذلك المكان، أي من جاء يأتونه ويجيئون به إلى الضريح، فيعلمونهم ذلك، ويقرونهم عليه‏.‏ فهل هذا ما أمر الله تعالى به ورسوله أم لا‏؟‏ وهل في ذلك ثواب وأجر أم لا‏؟‏ وهل هو من الدين الذي بعث الله سبحانه به رسوله صلى الله عليه وسلم أم لا‏؟‏ وإذا لم يكن كذلك وكان أناس يعتقدون أن هذا من الدين ويفعلونه على هذا الوجه، فهل يجب أن ينهوا عن ذلك أم لا‏؟‏ وهل استحب هذا أحد من الأئمة الأربعة أم لا‏؟‏ وهل كانت الصحابة والتابعون يفعلون ذلك أم لا‏؟‏ وإذا كان في القوام أو غيرهم من يفعل ذلك، أو يأمر به أو يقر عليه لأجل جعل يأخذه أو غير ذلك، فهل يثاب ولي الأمر على منع هؤلاء أم لا‏؟‏ وهل إذا لم ينتهوا عن ذلك فهل لولي الأمر أن يصرف عن الولاية من لم ينته منهم أم لا‏؟‏ والكسب الذي يكسبه الناس من مثل هذا الأمر هل هو كسب طيب أو خبيث‏؟‏ وهل يستحقون مثل هذا الكسب، أم يؤخذ منهم ويصرف في

ص -107- مصالح المسلمين‏؟‏ وهل يجوز أن يقام إلى جانب ‏[‏مسجد الخليل‏]‏ السماع الذي يسمونه ‏[‏النوبة الخليلية‏]‏ ويقام عند ذلك سماع يجتمعون له ، الفقراء وغيرهم وفيه الشبابة أم لا ‏؟‏ والذي يصفر بالشبابة مؤذن بالمكان المذكور هل يفسق أم لا‏؟‏ وهل إذا لم ينته يصرفه ولي الأمر أم لا‏؟‏ وإذا لم يستطع ولي الأمر أن يزيل ذلك، فهل له أن ينقل هذه النوبة المذكورة إلى مكان لا يمكن الرقص فيه لضيق المكان أم لا‏؟‏
فأجاب رضي الله عنه ‏:‏
الحمد لله رب العالمين، لم يأمر الله ولا رسوله ولا أئمة المسلمين بتقبيل شيء من قبور الأنبياء والصالحين، ولا التمسح به، لا قبر نبينا صلى الله عليه وسلم، ولا قبر الخليل صلى الله عليه وسلم، ولا قبر غيرهما، بل ولا بالتقبيل والاستلام لصخرة بيت المقدس، ولا الركنين الشاميين من البيت العتيق، بل إنما يستلم الركنان إلىمانيان فقط؛ اتباعًا لسنة النبي صلى الله عليه وسلم، فإنه لم يستلم إلا إلىمانيين، ولم يقبل إلا الحجر الأسود‏.‏ واتفقوا على أن الشاميين لا يستلمان ولا يقبلان‏.‏
واتفقوا على أن إليمانيين يستلمان، واتفقوا على تقبيل الأسود‏.‏
وتنازعوا في تقبيل إليماني‏؟‏ على ثلاثة أقوال معروفة‏.‏ قيل‏:‏

ص -108- يقبل‏.‏وقيل‏:‏يستلم وتقبل اليد‏.‏ وقيل‏:‏ يستلم، ولا تقبل اليد‏.‏ وهذا هو الصحيح، فإن الثابت عن النبي صلى الله عليه وسلم أنه استلمه ولم يقبله، ولم يقبل يده لما استلمه، ولا أجر ولا ثواب فيما ليس بواجب ولا مستحب؛ فإن الأجر والثواب إنما يكون على الأعمال الصالحة، والأعمال الصالحة إما واجبة وإما مستحبة‏.‏
فإذا كان الاستلام والتقبيل لهذه الأجسام ليس بواجب ولا مستحب لم يكن في ذلك أجر ولا ثواب، ومن اعتقد أنه يؤجر على ذلك ويثاب فهو جاهل ضال مخطئ، كالذي يعتقد أنه يؤجر ويثاب إذا سجد لقبور الأنبياء والصالحين، والذي يعتقد أنه يؤجر ويثاب إذا دعاهم من دون الله، والذي يعتقد أنه يؤجر ويثاب إذا صور صورهم، كما يفعل النصارى ودعا تلك الصور، وسجد لها، ونحو ذلك من البدع التي ليست واجبة ولا مستحبة، بل هي إما كفر وإما جهل وضلال‏.‏
وليس شيء من هذا من الدين الذي بعث الله به محمدًا صلى الله عليه وسلم باتفاق المسلمين‏.‏ ومن اعتقد أن هذا من الدين وفعله وجب أن ينهى عنه، ولم يستحب هذا أحد من الأئمة الأربعة، ولا فعله أحد من الصحابة والتابعين لهم بإحسان‏.‏
ومن أمر الناس بشيء من ذلك أو رغبهم فيه أو أعانهم عليه

ص -109- من القوام أو غير القوام، فإنه يجب نهىه عن ذلك، ومنعه منه‏.‏ ويثاب ولي الأمر على منع هؤلاء، ومن لم ينته عن ذلك فإنه يعزر تعزيرًا يردعه‏.‏ وأقل ذلك أن يعزل عن القيامة، ولا يترك من يأمر الناس بما ليس من دين المسلمين‏.‏
والكسب الذي يكسب بمثل ذلك خبيث، من جنس كسب الذين يكذبون على الله ورسوله، ويأخذون على ذلك جُعْلاً، ومن جنس كسب سَدَنة الأصنام الذين يأمرون بالشرك ويأخذون على ذلك جعلا؛ فإن هذه الأمور من جملة ما نهى عنه من أسباب الشرك ودواعيه وأجزائه، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏اللهم لا تجعل قبري وثنًا يعبد‏"‏‏.‏ رواه مالك في الموطأ وغيره‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لا تتخذوا قبري عيدًا، وصلوا على حيثما كنتم، فإن صلاتكم تبلغني‏"‏‏.‏ رواه أبو داود وغيره‏.‏ وفي الصحيحين عنه‏:‏ أنه قال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏ وفي الصحيح عنه‏:‏ أنه قال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وفي المسند وصحيح أبي حاتم عنه صلى الله عليه وسلم‏:‏ أنه قال‏:‏ ‏"‏إن من شرار الناس من

ص -110- تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد‏"‏‏.‏ والأحاديث والآثار في ذلك كثيرة‏.‏
ولهذا لم يكن الصحابة يسافرون إلى ‏[‏قبر الخليل‏]‏ ولا غيره من قبور الصالحين، ولا سافروا إلى زيارة ‏[‏جبل طور سيناء‏]‏ وهو ‏{الْبُقْعَةِ الْمُبَارَكَةِ‏}‏ ‏[‏القصص‏:‏ 30‏]‏، و‏[‏الوادي المقدس‏]‏ الذي ذكره الله في كتابه، وكلم عليه كليمه موسى، بل ولا كان النبي صلى الله عليه وسلم وأصحابه في حياته وبعد مماته يزورون ‏[‏جبل حِرَاء‏]‏ الذي نزل الوحي على رسول الله صلى الله عليه وسلم فيه، ولم يكونوا يزورون بمكة غير المشاعر كالمسجد الحرام ، ومني، ومزدلفة وعرفة في الحج‏.‏ وكذلك لم يكن أحد من أصحاب النبي صلى الله عليه وسلم، يقصد الدعاء عند قبر أحد من الأنبياء، لا قبر نبينا صلى الله عليه وسلم، ولا قبر الخليل، ولا غيرهما‏.‏
ولهذا ذكر الأئمة كمالك وغيره أن هذا بدعة، بل كانوا إذا أتوا إلى قبر النبي صلى الله عليه وسلم يسلمون عليه، ويصلون عليه، كما ذكر مالك في الموطأ‏:‏ أن ابن عمر كان إذا أتي قبر النبي صلى الله عليه وسلم صلى عليه، وعلى أبي بكر وعمر‏.‏ وفي رواية عنه‏:‏ كان يقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت‏.‏ ثم ينصرف‏.‏
ومن اكتسب مالاً خبيثاً؛ مثل هذا الذي يأمر الناس بالبدع

ص -111- ويأخذ على ذلك جُعْلاً، فإنه لا يملكه، فإذا تعذر رده على صاحبه، فإن ولاة الأمور يأخذونه من هذا الذي أكل أموال الناس بالباطل، وصد عن سبيل الله، ويصرفها في مصالح المسلمين التي يحبها الله ورسوله، فيؤخذ المال الذي أنفق في طاعة الشيطان فينفق في طاعة الرحمن‏.‏
و ‏[‏أما السماع‏]‏ الذي يسمونه‏:‏ ‏[‏نوبة الخليل‏]‏، فبدعة باطلة لا أصل له، ولم يكن الخليل صلى الله عليه وسلم يفعل شيئًا من هذا، ولا الصحابة لما فتحوا البلاد فعلوا عند الخليل شيئًا من هذا، ولا فعل شيئًا من هذا رسول الله صلى الله عليه وسلم ولا خلفاؤه، بل هذا إما أن يكون من إحداث النصارى؛ فإنهم هم الذين نقبوا حجرة الخليل بعد أن كانت مسدودة لا يدخل أحد إليها‏.‏ وإما أن يكون من إحداث بعض جهال المسلمين، ولا يجوز أن يقام هناك رقص ولا شبابة، ولا ما يشبه ذلك، بل يجب النهى عن ذلك، ومن أصر على حضور ذلك من مؤذن وغيره قدح ذلك في عدالته، والله أعلم‏.‏


سئل عن قول بعضهم الدعاء مستجاب عند قبور أربعة

الجزء السابع والعشرون

سئل عن قول بعضهم الدعاء مستجاب عند قبور أربعة

ص -112- سئل عن قول بعضهم الدعاء مستجاب عند قبور أربعة
 وَسُئِل قدس الله روحه عن حكم قول بعض العلماء والفقراء‏:‏ إن الدعاء المستجاب عند قبور أربعة من أصحاب الأئمة الأربعة ‏[‏قبر الفندلاوي‏]‏ من أصحاب مالك، و‏[‏قبر البرهان البلخي‏]‏ من أصحاب أبي حنيفة، و‏[‏قبر الشيخ نصر المقدسي‏]‏ من أصحاب الشافعي، و‏[‏قبر الشيخ أبي الفرج‏]‏ من أصحاب أحمد رضي الله عنهم‏.‏ ومن استقبل القبلة عند قبورهم ودعا استجيب له‏.‏ وقول بعض العلماء عن بعض المشائخ يوصيه‏:‏ إذا نزل بك حادث أو أمر تخافه استوحني ينكشف عنك ما تجده من الشدة؛ حيًا كنت، أو ميتًا‏.‏ ومن قرأ آية الكرسي واستقبل جهة الشيخ عبد القادر الجيلاني وسلم عليه سبع مرات يخطو مع كل تسليمة خطوة إلى قبره قضيت حاجته ، أو كان في سماع فإنه يطيب ويكثر التواجد‏.‏ وقول الفقراء‏:‏ إن الله تعالى ينظر إلى الفقراء بتجليه عليهم في ثلاثة مواطن‏:‏ عند مد السماط ، وعند قيامهم في الاستغفار أو المجارات التي بينهم ، وعند السماع‏.‏ وما يفعله بعض المتعبدين من الدعاء عند قبر زكريا، وقبر هود، والصلاة عندهما، والموقف بين شرقي رواق الجامع بباب الطهارة بدمشق،

ص -113- والدعاء عند المصحف العثماني، ومن ألصق ظهره الموجوع بالعمود الذي عند رأس قبر معاوية عند الشهداء بباب الصغير‏.‏
فهل للدعاء خصوصية قبول أو سرعة إجابة بوقت مخصوص، أو مكان معين، عند قبر نبي ، أو ولي، أو يجوز أن يستغيث إلى الله تعالى في الدعاء بنبي مرسل، أو ملك مقرب، أو بكلامه تعالى، أو بالكعبة، أو بالدعاء المشهور باحتىاط قاف، أو بدعاء أم داود، أو الخضر‏؟‏
وهل يجوز أن يقسم على الله تعالى في السؤال بحق فلان، بحرمة فلان، بجاه المقربين، بأقرب الخلق، أو يقسم بأفعاله وأعمالهم‏؟‏ وهل يجوز تعظيم مكان فيه خلوق وزعفران وسرج؛ لكونه رأي النبي صلى الله عليه وسلم في المنام عنده، أو يجوز تعظيم شجرة يوجد فيها خرق معلقة، ويقال‏:‏ هذه مباركة يجتمع إليها الرجال الأولياء‏؟‏ وهل يجوز تعظيم جبل، أو زيارته، أو زيارة ما فيه من المشاهد والآثار، والدعاء فيها والصلاة، كمغارة الدم، وكهف آدم، والآثار، ومغارة الجوع، وقبر شيث، وهابيل، ونوح، وإلىاس، وحزقيل، وشيبال الراعي، وإبراهيم ابن أدهم بجبلة، وعش الغراب ببعلبك، ومغارة الأربعين، وحمام طبرية، وزيارة عسقلان، ومسجد صالح بعكا وهو مشهور بالحرمات والتعظيم والزيارات‏؟‏

ص -114- وهل يجوز تحري الدعاء عند القبور وأن تقبل، أو يوقد عندها القناديل والسرج‏؟‏ وهل يحصل للأموات بهذه الأفعال من الأحياء منفعة أو مضرة‏؟‏ وهل الدعاء عند ‏[‏القدم النبوي‏]‏ بدار الحديث الأشرافية بدمشق وغيره، وقدم موسى، ومهد عيسي، ومقام إبراهيم، ورأس الحسين ، وصهيب الرومي، وبلال الحبشي، وأويس القرني، وما أشبه ذلك كله في سائر البلاد، والقري ، والسواحل والجبال، والمشاهد، والمساجد، والجوامع‏؟‏
وكذلك قولهم‏:‏ الدعاء مستجاب عند برج ‏[‏باب كيسان‏]‏ بين بابي الصغير والشرقي مستدبرًا له متوجهًا إلى القبلة، والدعاء عند داخل باب الفرادين، فهل ثبت شيء في إجابة الأدعية في هذه الأماكن أم لا‏؟‏ وهل يجوز أن يستغاث بغير الله تعالى بأن يقول‏:‏ يا جاه محمد، أو ياللست نفيسة، أو يا سيدي أحمد‏!‏ أو إذا عثر أحد وتعسر أو قفز من مكان إلى مكان يقول‏:‏ يآل على‏!‏ أو يآل الشيخ فلان، أم لا‏؟‏ وهل تجوز النذور للأنبياء أو للمشائخ، مثل الشيخ جاكير، أو أبي الوفاء، أو نور الدين الشهيد، أو غيرهم أم لا‏؟‏ وكذلك هل تجوز النذور لقبور أحد من آل بيت النبوة، ومدركه، والأئمة الأربعة، ومشايخ العراق، والعجم، ومصر، والحجاز، وإلىمن، والهند، والمغرب، وجميع الأرض، وجبل قان وغيرها أم لا‏؟‏

ص -115- فأجاب‏:‏
الحمد لله رب العالمين، أما قول القائل‏:‏ إن الدعاء مستجاب عند قبور المشايخ الأربعة المذكورين رضي الله عنهم فهو من جنس قول غيره‏:‏ قبر فلان هو الترياق المجرب، ومن جنس ما يقوله أمثال هذا القائل‏:‏ من أن الدعاء مستجاب عند قبر فلان وفلان‏.‏ فإن كثيرًا من الناس يقول مثل هذا القول عند بعض القبور، ثم قد يكون ذلك القبر قد علم أنه قبر رجل صالح من الصحابة أو أهل البيت أو غيرهم من الصالحين، وقد يكون نسبة ذلك القبر إلى ذلك كذبًا أو مجهول الحال؛ مثل أكثر ما يذكر من قبور الأنبياء، وقد يكون صحيحًا والرجل ليس بصالح فإن هذه الأقسام موجودة فيمن يقول مثل هذا القول، أو من يقول‏:‏ إن الدعاء مستجاب عند قبر بعينه، وأنه استجيب له الدعاء عنده، والحال أن ذاك إما قبر معروف بالفسق والابتداع، وإما قبر كافر، كما رأينا من دعا فكشف له حال القبور فبهت لذلك، ورأينا من ذلك أنواعًا‏.‏
وأصل هذا‏:‏ أن قول القائل‏:‏ إن الدعاء مستجاب عند قبور الأنبياء والصالحين، قول ليس له أصل في كتاب الله، ولا سنة رسوله، ولا قاله أحد من الصحابة، ولا التابعين لهم بإحسان، ولا أحد من أئمة المسلمين المشهورين بالإمامة في الدين؛ كمالك، والثوري، والأوزاعي، والليث بن سعد، وأبي حنيفة، والشافعي، وأحمد بن حنبل ، وإسحاق

ص -116- بن راهويه، وأبي عبيدة، ولا مشايخهم الذين يقتدي بهم؛ كالفضيل بن عياض، وإبراهيم بن أدهم، وأبي سليمان الداراني، وأمثالهم‏.‏
ولم يكن في الصحابة والتابعين والأئمة والمشايخ المتقدمين من يقول‏:‏ إن الدعاء مستجاب عند قبور الأنبياء والصالحين، لا مطلقًا، ولا معينًا، ولا فيهم من قال‏:‏ إن دعاء الإنسان عند قبور الأنبياء والصالحين أفضل من دعائه في غير تلك البقعة، ولا أن الصلاة في تلك البقعة أفضل من الصلاة في غيرها‏.‏ ولا فيهم من كان يتحري الدعاء ولا الصلاة عند هذه القبور، بل أفضل الخلق، وسيدهم هو رسول الله صلى الله عليه وسلم وليس في الأرض قبر اتفق الناس على أنه قبر نبي غير قبره، وقد اختلفوا في قبر الخليل وغيره، واتفق الأئمة على أنه يسلم عليه عند زيارته وعلى صاحبيه، لما في السنن عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من رجل يسلم على إلا رد الله على روحي حتى أرد عليه السلام‏"‏‏.‏ وهو حديث جيد‏.‏ وقد روي ابن أبي شيبة والدارقطني عنه‏:‏ ‏"‏من سَلَّم على عند قبري سمعته، ومن صلى على نائيا أبلغته‏"‏‏.‏ وفي إسناده لين‏.‏ لكن له شواهد ثابتة؛ فإن إبلاغ الصلاة والسلام عليه من البعد قد رواه أهل السنن من غير وجه، كما في السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أكثروا على من الصلاة يوم الجمعة، وليلة الجمعة،

ص -117- فإن صلاتكم معروضة على‏"‏‏.‏ قالوا‏:‏ كيف تعرض صلاتنا عليك وقد رممت‏؟‏ أي‏:‏ بليت‏.‏ فقال‏:‏ ‏"‏إن الله تعالى حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏ وفي النسائي وغيره عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله وكل بقبري ملائكة يبلغوني عن أمتى السلام ‏"‏‏.‏ ومع هذا لم يقل أحد منهم‏:‏ إن الدعاء مستجاب عند قبره، ولا أنه يستحب أن يتحري الدعاء متوجها إلى قبره، بل نصوا على نقيض ذلك، واتفقوا كلهم على أنه لا يدعو مستقبل القبر‏.‏
وتنازعوا في السلام عليه‏.‏ فقال الأكثرون كمالك وأحمد وغيرهما ‏:‏ يسلم عليه مستقبل القبر، وهو الذي ذكره أصحاب الشافعي، وأظنه منقولا عنه‏.‏ وقال أبو حنيفة وأصحابه‏:‏ بل يسلم عليه مستقبل القبلة، بل نص أئمة السلف على أنه لا يوقف عنده للدعاء مطلقا، كما ذكر ذلك إسماعيل بن إسحاق في ‏[‏كتاب المبسوط‏]‏ وذكره القاضي عياض‏.‏ قال مالك‏:‏ لا أري أن يقف عند قبر النبي صلى الله عليه وسلم ويدعو، ولكن يسلم ويمضي‏.‏ وقال أيضا في ‏[‏المبسوط‏]‏‏:‏ لا بأس لمن قدم من سفر أو خرج إلى سفر أن يقف على قبر النبي صلى الله عليه وسلم فيصلى عليه ويدعو له ولأبي بكر وعمر‏.‏ فقيل له‏:‏ فإن ناسا من أهل المدينة لا يقدمون من سفر ولا يريدونه يفعلون ذلك فى اليوم مرة أو أكثر، وربما وقفوا فى الجمعة أو فى اليوم المرة والمرتين أو

ص -118- أكثر عند القبر فيسلمون ويدعون ساعة، فقال‏:‏ لم يبلغنى هذا عن أحد من أهل الفقه ببلدتنا، ولا يصلح آخر هذه الأمة إلا ما أصلح أولها، ولم يبلغنى عن أول هذه الأمة وصدرها أنهم كانوا يفعلون ذلك، إلا من جاء من سفر أو أراده‏.‏ قال ابن القاسم‏:‏ رأيت أهل المدينة إذا خرجوا منها أو دخلوها أتوا القبر وسلموا‏.‏ قال‏:‏ وذلك دأبي‏.‏
فهذا مالك وهو أعلم أهل زمانه أى زمن تابع التابعين بالمدينة النبوية الذين كان أهلها فى زمن الصحابة والتابعين وتابعيهم أعلم الناس بما يشرع عند قبر النبي صلى الله عليه وسلم يكرهون الوقوف للدعاء بعد السلام عليه‏.‏ وبين أن المستحب هو الدعاء له ولصاحبيه، وهو المشروع من الصلاة والسلام، وأن ذلك أيضا لا يستحب لأهل المدينة كل وقت، بل عند القدوم من سفر أو إرادته؛ لأن ذلك تحية له، والمحيا لا يقصد بيته كل وقت لتحيته، بخلاف القادمين من السفر‏.‏ وقال مالك فى رواية أبى وهب‏:‏ إذا سلم على النبي صلى الله عليه وسلم يقف وجهه إلى القبر، لا إلى القبلة، ويدنو ويسلم، ولا يمس القبر بيده‏.‏
وكره مالك أن يقال‏:‏ زرنا قبر النبي صلى الله عليه وسلم‏.‏ قال القاضى عياض‏:‏ كراهة مالك له لإضافته إلى قبر النبي صلى الله عليه وسلم؛ لقوله‏:‏ ‏"‏اللهم لا تجعل قبرى وثنا يعبد، اشتد غضب الله على

ص -119- قوم اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ ينهى عن إضافة هذا اللفظ إلى القبر والتشبه بفعل ذلك؛ قطعا للذريعة، وحسما للباب‏.‏
قلت‏:‏ والأحاديث الكثيرة المروية فى زيارة قبره كلها ضعيفة، بل موضوعة‏.‏ لم يرو الأئمة ولا أهل السنن المتبعة كسنن أبى داود والنسائى ونحوهما فيها شيئاً، ولكن جاء لفظ زيارة القبور فى غير هذا الحديث؛ مثل قوله صلى الله عليه وسلم‏:‏ ‏"‏كنت نهيتكم عن زيارة القبور، ألا فزوروها، فإنها تذكركم الآخرة‏"‏، وكان صلى الله عليه وسلم يعلم أصحابه إذا زاروا القبور أن يقول أحدهم‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين والمسلمين، وإنا إن شاء الله بكم لاحقون، يرحم الله المستقدمين منا ومنكم والمستأخرين، نسأل الله لنا ولكم العافية‏"‏‏.‏
ولكن صار لفظ ‏[‏زيارة القبور‏]‏ فى عرف كثير من المتأخرين يتناول ‏[‏الزيارة البدعية‏]‏ و‏[‏الزيارة الشرعية‏]‏، وأكثرهم لا يستعملونها إلا بالمعنى البدعى، لا الشرعى؛ فلهذا كره هذا الإطلاق‏.‏
فأما ‏[‏الزيارة الشرعية‏]‏ فهى من جنس الصلاة على الميت، يقصد بها الدعاء للميت، كما يقصد بالصلاة عليه، كما قال الله فى حق المنافقين‏:‏ ‏{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏، فلما نهى عن

ص -120- الصلاة على المنافقين والقيام على قبورهم، دل ذلك بطريق مفهوم الخطاب وعلة الحكم أن ذلك مشروع فى حق المؤمنين‏.‏ والقيام على قبره بعد الدفن هو من جنس الصلاة عليه قبل الدفن، يراد به الدعاء له‏.‏ وهذا هو الذى مضت به السنة، واستحبه السلف عند زيارة قبور الأنبياء والصالحين‏.‏
وأما ‏[‏الزيارة البدعية‏]‏ فهى من جنس الشرك والذريعة إليه، كما فعل اليهود والنصارى عند قبور الأنبياء والصالحين، قال صلى الله عليه وسلم فى الأحاديث المستفيضة عنه فى الصحاح والسنن والمسانيد‏:‏ ‏"‏لعنة الله على اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما صنعوا‏.‏ وقال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏، وقال‏:‏ ‏"‏إن من شرار الناس من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد‏"‏، وقال‏:‏ ‏"‏لعن الله زوارات القبور، والمتخذين عليها المساجد والسرج‏"‏‏.‏ فإذا كان قد لعن من يتخذ قبور الأنبياء والصالحين مساجد، امتنع أن يكون تحريها للدعاء مستحبا؛ لأن المكان الذى يستحب فيه الدعاء يستحب فىه الصلاة، لأن الدعاء عقب الصلاة أجوب‏.‏ وليس فى الشريعة مكان ينهى عن الصلاة عنده مع أنه يستحب الدعاء عنده‏.‏
وقد نص الأئمة كالشافعى وغيره على أن النهى عن ذلك معلل

ص -121- بخوف الفتنة بالقبر، لا بمجرد نجاسته، كما يظن ذلك بعض الناس؛ ولهذا كان السلف يأمرون بتسوية القبور وتعفية ما يفتتن به منها، كما أمر عمر بن الخطاب بتعفية قبر دانيال لما ظهر بتستر،فإنه كتب إليه أبو موسى يذكر أنه قد ظهر قبر دانيال، وأنهم كانوا يستسقون به،فكتب إليه عمر يأمره أن يحفر بالنهار ثلاثة عشر قبرا ثم يدفنه بالليل فى واحد منها ويعفيه لئلا يفتتن به الناس‏.‏
والذى ذكرناه عن مالك وغيره من الأئمة كان معروفا عند السلف،كما رواه أبو يعلى الموصلى فى ‏[‏مسنده‏]‏، وذكره الحافظ أبو عبد الله المقدسى فى ‏[‏مختاره‏]‏ عن على بن الحسين ابن على بن أبى طالب المعروف بزين العابدين أنه رأى رجلا يجىء إلى فرجة كانت عند قبر النبي صلى الله عليه وسلم فيدخل، فيدعو فيها فنهاه، فقال‏:‏ ألا أحدثكم حديثا سمعته من أبى، عن جدى، عن رسول الله صلى الله عليه وسلم‏؟‏ قال‏:‏ ‏"‏لا تتخذوا قبرى عيدا، ولا بيوتكم قبورا؛ فإن تسليمكم يبلغنى أينما كنتم‏"‏‏.‏ وهذا الحديث فى سنن أبى داود من حديث أبى هريرة، قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏"‏لا تجعلوا بيوتكم قبورا، ولا تجعلوا قبرى عيدا، وصلوا على، فإن صلاتكم تبلغنى حيث كنتم‏"‏‏.‏ وفى سنن سعيد بن منصور‏:‏ حدثنا عبد العزيز بن محمد، أخبرنى سهيل بن أبى سهيل، قال‏:‏ رآنى الحسن بن

ص -122- الحسين بن على بن أبى طالب عند القبر، فنادانى وهو فى بيت فاطمة يتعشى، فقال‏:‏ هلم إلى العشاء، فقلت‏:‏ لا أريده‏.‏ فقال‏:‏ ما لى رأيتك عند القبر‏؟‏‏!‏ فقلت‏:‏ سلمت على النبي صلى الله عليه وسلم‏.‏ فقال‏:‏ إذا دخلت المسجد فسلم، ثم قال‏:‏ إن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا تتخذوا بيتى عيدا، ولا تتخذوا بيوتكم مقابر، لعن الله اليهود اتخذوا قبور أنبيائهم مساجد،وصلوا على، فإن صلاتكم تبلغنى حيثما كنتم، ما أنتم ومن بالأندلس إلا سواء‏"‏ ‏.‏وقد بسط الكلام على هذا الأصل فى غير هذا الموضع‏.‏
فإذا كان هذا هو المشروع فى قبر سيد ولد آدم وخير الخلق وأكرمهم على الله، فكيف يقال فى قبر غيره‏؟‏‏!‏ وقد تواتر عن الصحابة أنهم كانوا إذا نزلت بهم الشدائد كحالهم فى الجدب والاستسقاء وعند القتال والاستنصار يدعون الله ويستغيثونه فى المساجد والبيوت، ولم يكونوا يقصدون الدعاء عند قبر

ص -123- النبي صلى الله عليه وسلم ولا غيره من قبور الأنبياء والصالحين، بل قد ثبت فى الصحيح أن عمر بن الخطاب قال‏:‏ اللهم، إنا كنا إذا أجدبنا توسلنا إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا، فيسقون‏.‏ فتوسلوا بالعباس، كما كانوا يتوسلون به، وهو أنهم كانوا يتوسلون بدعائه وشفاعته، وهكذا توسلوا بدعاء العباس وشفاعته، ولم يقصدوا الدعاء عند قبر النبي صلى الله عليه وسلم، ولا أقسموا على الله بشىء من مخلوقاته، بل توسلوا إليه بما شرعه من الوسائل، وهى الأعمال الصالحة، ودعاء المؤمنين، كما يتوسل العبد إلى الله بالإيمان بنبيه، وبمحبته، وموالاته، والصلاة عليه والسلام، وكما يتوسلون فى حياته بدعائه وشفاعته كذلك يتوسل الخلق فى الآخرة بدعائه وشفاعته‏.‏ ويتوسل بدعاء الصالحين، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وهل تنصرون وترزقون إلا بضعفائكم؛ بدعائهم، وصلاتهم واستغفارهم‏؟‏‏"‏‏.‏
ومن المعلوم بالاضطرار أن الدعاء عند القبور لو كان أفضل من الدعاء عند غيرها، وهو أحب إلى الله وأجوب، لكان السلف أعلم بذلك من الخلف، وكانوا أسرع إليه؛ فإنهم كانوا أعلم بما يحبه الله ويرضاه، وأسبق إلى طاعته ورضاه، ولكان النبي صلى الله عليه وسلم يبين ذلك، ويرغب فيه؛ فإنه أمر بكل معروف، ونهى عن كل منكر، وما ترك شيئا يقرب إلى الجنة إلا وقد حدث أمته به، ولا شيئًا يبعد عن النار إلا وقد حذر أمته منه، وقد ترك أمته على البيضاء، ليلها كنهارها، لا ينزوى عنها بعده إلا هلك‏.‏ فكيف وقد نهى عن هذا الجنس وحسم مادته بلعنه ونهيه عن اتخاذ القبور مساجد‏؟‏‏!‏ فنهى عن الصلاة لله مستقبلا لها، وإن كان المصلى لا يعبد الموتى ولا يدعوهم، كما نهى عن الصلاة وقت طلوع الشمس ووقت الغروب؛ لأنها

ص -124- وقت سجود المشركين للشمس، وإن كان المصلى لا يسجد إلا لله؛ سدًا للذريعة، فكيف إذا تحققت المفسدة بأن صار العبد يدعو الميت ويدعو به، كما إذا تحققت المفسدة بالسجود للشمس وقت الطلوع ووقت الغروب‏.‏
وقد كان أصل عبادة الأوثان من تعظيم القبور، كما قال تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏، قال السلف كابن عباس وغيره ‏:‏ كان هؤلاء قوما صالحين فى قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم، ثم عبدوهم‏.‏
ثم من المعلوم أن بمقابر ‏[‏باب الصغير‏]‏ من الصحابة والتابعين وتابعيهم من هو أفضل من هؤلاء المشايخ الأربعة، فكيف يعين هؤلاء للدعاء عند قبورهم دون من هو أفضل منهم‏؟‏‏!‏ ثم إن لكل شيخ من هؤلاء ونحوهم من يحبه ويعظمه بالدعاء دون الشيخ الآخر، فهل أمر الله بالدعاء عند واحد دون غيره، كما يفعل المشركون بهم‏؟‏‏!‏ الذين ضاهوا الذين ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏‏.

ص -125- فصل
وأما ما حكى عن بعض المشائخ من قوله‏:‏ إذا نزل بك حادث أو أمر تخافه فاستوحنى، فيكشف ما بك من الشدة حيا كنت أو ميتا، فهذا الكلام ونحوه إما أن يكون كذبا من الناقل أو خطأ من القائل؛ فإنه نقل لا يعرف صدقه عن قائل غير معصوم، ومن ترك النقل المصدق عن القائل المعصوم واتبع نقلا غير مصدق عن قائل غير معصوم، فقد ضل ضلالا بعيدا‏.‏ ومن المعلوم أن الله لم يأمر بمثل هذا، ولا رسله أمروا بذلك، بل قال الله تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏‏.‏ ولم يقل‏:‏ ارغب إلى الأنبياء والملائكة، وقال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، قالت طائفة من السلف‏:‏ كان أقوام يدعون العزير، والمسيح، والملائكة، فأنزل الله هذه الآية‏.‏
وهذا رسول الله صلى الله عليه وسلم، لم يقل لأحد من أصحابه‏:‏ إذا

ص -126- نزل بك حادث فاستوحنى، بل قال لابن عمه عبد الله بن عباس وهو يوصيه‏:‏ ‏"‏احفظ الله يحفظك، احفظ الله تجده أمامك، تعرف إلى الله فى الرخاء يعرفك فى الشدة، إذا سألت فاسأل الله، وإذا استعنت فاستعن بالله‏"‏‏.‏
وما يرويه بعض العامة من أنه قال‏:‏ ‏"‏إذا سألتم الله فاسألوه بجاهى؛ فإن جاهى عند الله عظيم‏"‏، فهو حديث كذب موضوع، لم يروه أحد من العلم، ولا هو فى شىء من كتب المسلمين المعتمدة فى الدين؛ فإن كان للميت فضيلة، فرسول الله صلى الله عليه وسلم أولى بكل فضيلة وأصحابه من بعده‏.‏ وإن كان منفعة للحى بالميت، فأصحابه أحق الناس انتفاعا به حيا وميتا‏.‏ فعلم أن هذا من الضلال، وإن كان بعض الشيوخ قال ذلك فهو خطأ منه، والله يغفر له إن كان مجتهدا مخطئا‏.‏ وليس هو بنبى يجب اتباع قوله، ولا معصوم فيما يأمر به وينهى عنه‏.‏ وقد قال الله تعالى‏:‏ ‏{فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ‏}‏ ‏[‏النساء‏:‏59‏]‏‏.‏
فصل
وأما قول القائل‏:‏ من قرأ ‏[‏آية الكرسي‏]‏ واستقبل جهة الشيخ

ص -127- عبد القادر الجيلاني رضي الله عنه وسلم عليه، وخطا سبع خطوات، يخطو مع كل تسليمة خطوة إلى قبره قضيت حاجته، أو كان فى سماع فإنه يطيب ويكثر تواجده، فهذا أمر القربة فيه شرك برب العالمين، ولا ريب أن الشيخ عبد القادر لم يقل هذا، ولا أمر به، ومن يقل مثل ذلك عنه فقد كذب عليه، وإنما يحدث مثل هذه البدع أهل الغلو والشرك؛ المشبهين للنصارى من أهل البدع الرافضة الغالية فى الأئمة، ومن أشبههم من الغلاة فى المشائخ‏.‏ وقد ثبت فى الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تجلسوا على القبور، ولا تصلوا إليها‏"‏‏.‏ فإذا نهى عن استقبال القبر فى الصلاة لله فكيف يجوز التوجه إليه والدعاء لغير الله مع بعد الدار‏؟‏‏!‏ وهل هذا إلا من جنس ما يفعله النصارى بعيسى وأمه وأحبارهم ورهبانهم فى اتخاذهم إياهم أربابا وآلهة، يدعونهم ويستغيثونهم فى مطالبهم، ويسألونهم ويسألون بهم‏.‏
فصل
وأما قول من قال‏:‏ إن الله ينظر إلى الفقراء فى ثلاثة مواطن‏:‏ عند الأكل، والمناصفة، والسماع، فهذا القول روى نحوه عن بعض الشيوخ قال‏:‏ إن الله ينظر إليهم عند الأكل؛ فإنهم يأكلون بإيثار،

ص -128- وعند المجاراة فى العلم؛ لأنهم يقصدون المناصحة، وعند السماع؛ لأنهم يسمعون لله‏.‏ أو كلامًا يشبه هذا‏.‏ والأصل الجامع فى هذا‏:‏ أن من عمل عملا يحبه الله ورسوله وهو ما كان لله بإذن الله فإن الله يحبه وينظر إليه فيه نظر محبة‏.‏ والعمل الصالح هو الخالص الصواب‏.‏ فالخالص ما كان لله، والصواب ما كان بأمر الله، ولا ريب أن كل واحد من المواكلة والمخاطبة والاستماع منها ما يحبه الله، ومنها ما لا يحبه الله، ومنها ما يشتمل على خير وشر، وحق وباطل، ومصلحة ومفسدة وحكم كل واحد بحسبه‏.‏
فصل
وما يفعله بعض الناس من تحرى الصلاة والدعاء عند ما يقال‏:‏ إنه قبر نبى، أو قبر أحد من الصحابة والقرابة، أو ما يقرب من ذلك، أو إلصاق بدنه أو شىء من بدنه بالقبر، أو بما يجاور القبر من عود وغيره، كمن يتحرى الصلاة والدعاء فى قبلى شرقى جامع دمشق عند الموضع الذى يقال‏:‏ إنه قبر هود والذى عليه العلماء أنه قبر معاوية بن أبى سفيان أو عند المثال الخشب الذى يقال‏:‏ تحته رأس يحيى بن زكريا، ونحو ذلك فهو مخطئ، مبتدع، مخالف للسنة؛ فإن

ص -129- الصلاة والدعاء بهذه الأمكنة ليس له مزية عند أحد من سلف الأمة وأئمتها، ولا كانوا يفعلون ذلك، بل كانوا ينهون عن مثل ذلك، كما نهاهم النبي صلى الله عليه وسلم عن أسباب ذلك ودواعيه، وإن لم يقصدوا دعاء القبر والدعاء به، فكيف إذا قصدوا ذلك‏؟‏‏!‏
فصل
وأما قوله‏:‏ هل للدعاء خصوصية قبول، أو سرعة إجابة بوقت معين، أو مكان معين؛ عند قبر نبى، أو ولى، فلا ريب أن الدعاء فى بعض الأوقات والأحوال أجوب منه فى بعض‏.‏ فالدعاء فى جوف الليل أجوب الأوقات، كما ثبت فى الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ينزل ربنا إلى سماء الدنيا حين يبقى ثلث الليل الأخير وفى رواية‏:‏ نصف الليل فيقول‏:‏ من يدعونى فأستجيب له، من يسألنى فأعطيه، من يستغفرنى فأغفر له، حتى يطلع الفجر‏"‏‏.‏ وفى حديث آخر‏:‏ ‏"‏أقرب ما يكون الرب من عبده فى جوف الليل الأخير‏"‏‏.‏ والدعاء مستجاب عند نزول المطر، وعند التحام الحرب، وعند الأذان والإقامة، وفى أدبار الصلوات، وفى حال السجود، ودعوة الصائم، ودعوة المسافر، ودعوة المظلوم، وأمثال ذلك، فهذا كله مما جاءت به

ص -130- الأحاديث المعروفة فى الصحاح والسنن، والدعاء بالمشاعر، كعرفة، ومزدلفة، ومنى، والملتزم، ونحو ذلك من مشاعر مكة، والدعاء بالمساجد مطلقا‏.‏ وكلما فضل المسجد كالمساجد الثلاثة كانت الصلاة والدعاء فيه أفضل‏.‏
وأما الدعاء لأجل كون المكان فيه قبر نبى أو ولى، فلم يقل أحد من سلف الأمة وأئمتها‏:‏ إن الدعاء فيه أفضل من غيره، ولكن هذا مما ابتدعه بعض أهل القبلة؛ مضاهاة للنصارى وغيرهم من المشركين‏.‏ فأصله من دين المشركين؛ لا من دين عباد الله المخلصين؛ كاتخاذ القبور مساجد؛ فإن هذا لم يستحبه أحد من سلف الأمة وأئمتها، ولكن ابتدعه بعض أهل القبلة؛ مضاهاة لمن لعنهم رسول الله صلى الله عليه وسلم من اليهود والنصارى‏.‏
فصل
وأما قول السائل‏:‏ هل يجوز أن يستغيث إلى الله فى الدعاء بنبى مرسل، أو ملك مقرب، أو بكلامه تعالى، أو بالكعبة، أو بالدعاء المشهور باحتياط قاف، أو بدعاء أم داود، أو الخضر، أو يجوز أن يقسم على الله فى السؤال بحق فلان، بحرمة فلان، بجاه المقربين،

ص -131- بأقرب الخلق، أو يقسم بأعمالهم وأفعالهم‏؟‏ فيقال‏:‏
هذا السؤال فيه فصول متعددة‏:‏
فأما الأدعية التى جاءت بها السنة، ففيها سؤال الله بأسمائه وصفاته، والاستعاذة بكلامه، كما فى الأدعية التى فى السنن، مثل قوله‏:‏ ‏"‏اللهم، إنى أسألك بأن لك الحمد، أنت الله، بديع السموات والأرض، يا ذا الجلال والإكرام، يا حى يا قيوم‏"‏، ومثل قوله‏:‏ ‏"‏اللهم، إنى أسألك بأنك أنت الله الأحد الصمد، الذى لم يلد ولم يولد، ولم يكن له كفوا أحد‏"‏، ومثل الدعاء الذى فى المسند‏:‏ ‏"‏اللهم إنى أسألك بكل اسم هو لك، سميت به نفسك، أو أنزلته فى كتابك، أو علمته أحدا من خلقك، أو استأثرت به فى علم الغيب عندك‏"‏‏.‏
وأما الأدعية التى يدعو بها بعض العامة، ويكتبها باعة الحروز من الطرقية، التى فيها‏:‏ أسألك باحتياط قاف، وهو يوف المخاف، والطور، والعرش، والكرسى، وزمزم، والمقام، والبلد الحرام، وأمثال هذه الأدعية، فلا يؤثر منها شىء، لا عن النبي صلى الله عليه وسلم، ولا عن الصحابة، ولا عن أئمة المسلمين، وليس لأحد أن يقسم بهذه بحال، بل قد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان حالفا فليحلف بالله، أو ليصمت‏"‏، وقال‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏‏.‏ فليس لأحد أن يقسم بالمخلوقات البتة، وقد قال النبي صلى الله عليه وسلم‏:‏

ص -132- ‏"‏إن من عباد الله من لو أقسم على الله لأبره‏"‏، لما قال أنس بن النضر‏:‏ أتكسر ثنية الربيع‏؟‏ لا والذى بعثك بالحق لا تكسر ثنية الربيع، وكما قال البراء بن مالك‏:‏ أقسمت عليك أى رب، إلا فعلت كذا وكذا، وكلاهما كان ممن يبر الله قسمه‏.‏
والعبد يسأل ربه بالأسباب التى تقتضى مطلوبه، وهى الأعمال الصالحة التى وعد الثواب عليها، ودعا عباده المؤمنين الذين وعد إجابتهم كما كان الصحابة يتوسلون إلى الله تعالى بنبيه، ثم بعمه، وغير عمه من صالحيهم؛ يتوسلون بدعائه وشفاعته، كما فى الصحيح‏:‏ أن عمر ابن الخطاب رضي الله عنه استسقى بالعباس، فقال‏:‏ اللهم، إنا كنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا، فيسقون‏.‏ فتوسلوا بعد موته بالعباس، كما كانوا يتوسلون به، وهو توسلهم بدعائه وشفاعته‏.‏ ومن ذلك ما رواه أهل السنن وصححه الترمذى‏:‏ أن رجلا قال للنبى صلى الله عليه وسلم‏:‏ ادع الله أن يرد على بصرى، فأمره أن يتوضأ، ويصلى ركعتين، ويقول‏:‏ ‏"‏اللهم، إنى أسألك وأتوجه إليك بنبيك محمد، نبى الرحمة، يا محمد، يا رسول الله، إنى أتوجه بك إلى ربى فى حاجتى ليقضيها‏.‏ اللهم، فشفعه فى‏"‏، فهذا طلب من النبي صلى الله عليه وسلم، وأمره أن يسأل الله أن يقبل شفاعة النبي له فى توجهه بنبيه إلى الله هو كتوسل غيره من الصحابة به إلى الله، فإن

ص -133- هذا التوجه والتوسل هو توجه وتوسل بدعائه وشفاعته‏.‏
وأما قول القائل‏:‏ أسألك أو أقسم عليك بحق ملائكتك، أو بحق أنبيائك أو بنبيك فلان أو برسولك فلان، أو بالبيت الحرام، أو بزمزم والمقام، أو بالطور والبيت المعمور، ونحو ذلك، فهذا النوع من الدعاء لم ينقل عن النبي صلى الله عليه وسلم، ولا أصحابه، ولا التابعين لهم بإحسان، بل قد نص غير واحد من العلماء، كأبى حنيفة وأصحابه كأبى يوسف وغيره من العلماء على أنه لا يجوز مثل هذا الدعاء، فإنه أقسم على الله بمخلوق، ولا يصح القسم بغير الله، وإن سأله به على أنه سبب ووسيلة إلى قضاء حاجته‏.‏
أما إذا سأل الله بالأعمال الصالحة وبدعاء نبيه والصالحين من عباده فالأعمال الصالحة سبب للإثابة، والدعاء سبب للإجابة، فسؤاله بذلك سؤال بما هو سبب لنيل المطلوب، وهذا معنى ما يروى فى دعاء الخروج إلى الصلاة‏:‏ ‏"‏اللهم إنى أسألك بحق السائلين عليك، وبحق ممشاى هذا‏"‏، وكذلك أهل الغار الذين دعوا الله بأعمالهم الصالحة‏.‏ فالتوسل إلى الله بالنبيين هو التوسل بالإيمان بهم، وبطاعتهم، كالصلاة والسلام عليهم، ومحبتهم، موالاتهم، أو بدعائهم وشفاعتهم‏.‏ وأما نفس ذواتهم فليس فيها ما يقتضى حصول مطلوب العبد، وإن كان لهم عند الله الجاه العظيم والمنزلة العالية بسبب إكرام الله لهم وإحسانه إليهم وفضله عليهم‏.‏ وليس

ص -134- فى ذلك ما يقتضى إجابة دعاء غيرهم، إلا أن يكون بسبب منه إليهم كالإيمان بهم والطاعة لهم، أو بسبب منهم إليه‏:‏ كدعائهم له، وشفاعتهم فيه، فهذان الشيئان يتوسل بهما‏.‏
وأما الإقسام بالمخلوق فلا‏.‏ وما يذكره بعض العامة من قوله‏:‏ ‏"‏إذا سألتم الله فاسألوه بجاهى، فإن جاهى عند الله عظيم‏"‏، حديث كذب موضوع‏.‏
فصل
وأما قول السائل‏:‏ هل يجوز تعظيم مكان فيه خلوق وزعفران؛ لكون النبي صلى الله عليه وسلم رؤى عنده‏؟‏ فيقال‏:‏
بل تعظيم مثل هذه الأمكنة واتخاذها مساجد ومزارات لأجل ذلك هو من أعمال أهل الكتاب، الذين نهينا عن التشبه بهم فيها‏.‏ وقد ثبت أن عمر بن الخطاب كان فى السفر فرأى قوما يبتدرون مكانا، فقال‏:‏ ما هذا‏؟‏ فقالوا‏:‏ مكان صلى فيه رسول الله صلى الله عليه وسلم‏.‏ فقال‏:‏ ومكان صلى فيه رسول الله صلى الله عليه وسلم‏؟‏‏!‏ أتريدون أن تتخذوا آثار أنبيائكم مساجد‏؟‏‏!‏ من أدركته فيه الصلاة فليصل وإلا فليمض، وهذا قاله عمر بمحضر من الصحابة‏.‏
ومن المعلوم أن النبي صلى الله عليه وسلم كان يصلى فى أسفاره

ص -135- فى مواضع، وكان المؤمنون يرونه فى المنام فى مواضع، وما اتخذ السلف شيئا من ذلك مسجدا ولا مزارا‏.‏ ولو فتح هذا الباب لصار كثير من ديار المسلمين أو أكثرها مساجد ومزارات؛ فإنهم لا يزالون يرون النبي صلى الله عليه وسلم فى المنام وقد جاء إلى بيوتهم، ومنهم من يراه مرارا كثيرة، وتخليق هذه الأمكنة بالزعفران بدعة مكروهة‏.‏
وأما ما يزيده الكذابون على ذلك، مثل أن يرى فى المكان أثر قدم، فيقال‏:‏ هذا قدمه، ونحو ذلك، فهذا كله كذب‏.‏ والأقدام الحجارة التى ينقلها من ينقلها ويقول‏:‏ إنها موضع قدمه كذب مختلق، ولو كانت حقا لسن للمسلمين أن يتخذوا ذلك مسجدا ومزارا، بل لم يأمر الله أن يتخذ مقام نبى من الأنبياء مصلى إلا مقام إبراهيم بقوله‏:‏ ‏{وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَاهِيمَ مُصَلًّى‏}‏ ‏[‏البقرة‏:‏ 125‏]‏، كما أنه لم يأمر بالاستلام والتقبيل لحجر من الحجارة إلا الحجر الأسود، ولا بالصلاة إلى بيت إلا البيت الحرام، ولا يجوز أن يقاس غير ذلك عليه باتفاق المسلمين، بل ذلك بمنزلة من جعل للناس حجا إلى غير البيت العتيق، أو صيام شهر مفروض غير صيام شهر رمضان، وأمثال ذلك‏.‏
فصخرة بيت المقدس لا يسن استلامها، ولا تقبيلها باتفاق المسلمين، بل ليس للصلاة عندها والدعاء خصوصية على سائر بقاع المسجد‏.‏ والصلاة والدعاء فى قبلة المسجد الذى بناه عمر بن الخطاب للمسلمين

ص -136- أفضل من الصلاة والدعاء عندها، وعمر بن الخطاب لما فتح البلد قال لكعب الأحبار‏:‏ أين ترى أن أبنى مصلى المسلمين‏؟‏ قال‏:‏ ابنه خلف الصخرة‏.‏ قال‏:‏ خالطتك يهودية يابن اليهودية‏!‏ بل أبنيه أمامها؛ فإن لنا صدور المساجد‏.‏ فبنى هذا المصلى الذى تسميه العامة ‏[‏الأقصى‏]‏‏.‏ ولم يتمسح بالصخرة ولا قبلها ولا صلى عندها، كيف وقد ثبت عنه فى الصحيح أنه لما قبل الحجر الأسود قال‏:‏ والله، إنى لأعلم أنك حجر لا تضر ولا تنفع، ولولا أنى رأيت رسول الله صلى الله عليه وسلم يقبلك لما قبلتك‏.‏ وكان عبد الله بن عمر إذا أتى المسجد الأقصى يصلى فيه ولا يأتى الصخرة، وكذلك غيره من السلف‏.‏ وكذلك حجرة نبينا صلى الله عليه وسلم، وحجرة الخليل، وغيرهما من المدافن التى فيها نبى أو رجل صالح، لا يستحب تقبيلها ولا التمسح بها باتفاق الأئمة، بل منهى عن ذلك‏.‏ وأما السجود لذلك فكفر، وكذلك خطابه بمثل ما يخاطب به الرب، مثل قول القائل‏:‏ اغفر لى ذنوبى، أو انصرنى على عدوى، ونحو ذلك‏.‏
فصل
وأما الأشجار والأحجار والعيون ونحوها مما ينذر لها بعض العامة،

ص -137- أو يعلقون بها خرقا، أو غير ذلك، أو يأخذون ورقها يتبركون به، أو يصلون عندها، أو نحو ذلك، فهذا كله من البدع المنكرة، وهو من عمل أهل الجاهلية، ومن أسباب الشرك بالله تعالى، وقد كان للمشركين شجرة يعلقون بها أسلحتهم يسمونها ‏[‏ذات أنواط‏]‏، فقال بعض الناس‏:‏ يا رسول الله، اجعل لنا ذات أنواط، كما لهم ذات أنواط، فقال‏:‏ ‏"‏الله أكبر، قلتم كما قال قوم موسى لموسى‏:‏ ‏{اجْعَل لَّنَا إِلَهًا كَمَا لَهُمْ آلِهَةٌ‏}‏ ‏[‏الأعراف‏:‏138‏]‏، إنها السنن، لتركبن سنن من كان قبلكم، شبرا بشبر، وذراعا بذراع، حتى لو أن أحدهم دخل جحر ضب لدخلتم، وحتى لو أن أحدهم جامع امرأته فى الطريق لفعلتموه‏"‏‏.‏ وقد بلغ عمر ابن الخطاب أن قوما يقصدون الصلاة عند ‏"‏الشجرة‏"‏ التى كانت تحتها بيعة الرضوان، التى بايع النبي صلى الله عليه وسلم الناس تحتها فأمر بتلك الشجرة فقطعت‏.‏ وقد اتفق علماء الدين على أن من نذر عبادة فى بقعة من هذه البقاع، لم يكن ذلك نذرا يجب الوفاء به،ولا مزية للعبادة فيها‏.‏
فصل
وأصل هذا الباب أنه ليس فى شريعة الإسلام بقعة تقصد لعبادة

ص -138- الله فيها بالصلاة والدعاء والذكر والقراءة ونحو ذلك إلا مساجد المسلمين،ومشاعر الحج‏.‏وأما المشاهد التى على القبور، سواء جعلت مساجد أو لم تجعل، أو المقامات التى تضاف إلى بعض الأنبياء أو الصالحين، أو المغارات والكهوف، أو غير ذلك، مثل ‏[‏الطور‏]‏ الذى كلم الله عليه موسى، ومثل ‏[‏غار حراء‏]‏ الذى كان النبي صلى الله عليه وسلم يتحنث فيه قبل نزول الوحى عليه، و‏[‏الغار‏]‏ الذى ذكره الله فى قوله‏:‏ ‏{ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، والغار الذى بجبل قاسيون بدمشق، الذى يقال له ‏[‏مغارة الدم‏]‏ والمقامان اللذان بجانبيه الشرقى والغربى، يقال لأحدهما‏:‏ ‏[‏مقام إبراهيم‏]‏ ويقال للآخر‏:‏ ‏[‏مقام عيسى‏]‏ وما أشبه هذه البقاع والمشاهد فى شرق الأرض وغربها، فهذه لا يشرع السفر إليها لزيارتها، ولو نذر ناذر السفر إليها لم يجب عليه الوفاء بنذره باتفاق أئمة المسلمين؛ بل قد ثبت فى الصحيحين عن النبي صلى الله عليه وسلم من حديث أبى هريرة وأبى سعيد وهو يروى عن غيرهما أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدى هذا‏"‏‏.‏
وقد كان أصحاب النبي صلى الله عليه وسلم لما فتحوا هذه البلاد بلاد الشام والعراق ومصر وخراسان والمغرب وغيرها لا يقصدون هذه البقاع، ولا يزورونها، ولا يقصدون الصلاة والدعاء فيها، بل كانوا

ص -139- مستمسكين بشريعة نبيهم، يعمرون المساجد التى قال الله فيها‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ‏}‏ ‏[‏البقرة‏:‏ 114‏]‏، وقال‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، وقال تعالى ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏‏.‏ وأمثال هذه النصوص‏.‏
وفى الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏صلاة الرجل فى المسجد تفضل على صلاته فى بيته وسوقه بخمس وعشرين درجة، وذلك أن الرجل إذا توضأ فأحسن الوضوء، ثم أتى المسجد، لا ينهزه إلا الصلاة فيه، كانت خطوتاه إحداهما ترفع درجة، والأخرى تحط خطيئة‏.‏ فإذا جلس ينتظر الصلاة، كان فى صلاة مادام ينتظر الصلاة، فإذا قضى الصلاة فإن الملائكة تصلى على أحدهم مادام فى مصلاه‏:‏ تقول‏:‏ اللهم اغفر له،اللهم ارحمه‏"‏‏.‏
وقد تنازع المتأخرون فيمن سافر لزيارة قبر نبى أو نحو ذلك من المشاهد‏.‏ والمحققون منهم قالوا‏:‏ إن هذا سفر معصية، ولا يقصر الصلاة فيه، كما لا يقصر فى سفر المعصية، كما ذكر ذلك ابن عقيل وغيره، وكذلك ذكر أبو عبد الله بن بطة‏:‏ أن هذا من البدع المحدثة فى الإسلام، بل نفس قصد هذه البقاع للصلاة فيها والدعاء ليس له أصل فى شريعة المسلمين، ولم ينقل عن السابقين الأولين رضي الله

ص -140- عنهم وأرضاهم أنهم كانوا يتحرون هذه البقاع للدعاء والصلاة، بل لا يقصدون إلا مساجد الله، بل المساجد المبنية على غير الوجه الشرعى لا يقصدونها أيضا كمسجد الضرار الذى قال الله فيه‏:‏ ‏{وَالَّذِينَ اتَّخَذُواْ مَسْجِدًا ضِرَارًا وَكُفْرًا وَتَفْرِيقًا بَيْنَ الْمُؤْمِنِينَ وَإِرْصَادًا لِّمَنْ حَارَبَ اللّهَ وَرَسُولَهُ مِن قَبْلُ وَلَيَحْلِفَنَّ إِنْ أَرَدْنَا إِلاَّ الْحُسْنَى وَاللّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ لاَ تَقُمْ فِيهِ أَبَدًا لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ‏}‏ ‏[‏التوبة‏:‏107، 108‏]‏‏.‏
بل المساجد المبنية على قبور الأنبياء والصالحين لا تجوز الصلاة فيها، وبناؤها محرم، كما قد نص على ذلك غير واحد من الأئمة؛ لما استفاض عن النبي صلى الله عليه وسلم فى الصحاح والسنن والمسانيد أنه قال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتحذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏ وقال فى مرض موته‏:‏ ‏"‏لعنة الله على اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدا‏.‏
وكانت حجرة النبي صلى الله عليه وسلم خارجة عن مسجده، فلما كان فى إمرة الوليد بن عبد الملك كتب إلى عمر بن عبد العزيز

ص -141- عامله على المدينة النبوية أن يزيد فى المسجد‏.‏ فاشترى حجر أزواج النبي صلى الله عليه وسلم وكانت شرقى المسجد، وقبلته، فزادها فى المسجد، فدخلت الحجرة إذ ذاك فى المسجد، وبنوها مسنمة عن سمت القبلة لئلا يصلى أحد إليها‏.‏
وكذلك ‏[‏قبر إبراهيم الخليل‏]‏ لما فتح المسلمون البلاد كان عليه السور السليمانى، ولا يدخل إليه أحد، ولا يصلى أحد عنده، بل كان مصلى المسلمين بقرية الخليل بمسجد هناك، وكان الأمر على ذلك على عهد الخلفاء الراشدين ومن بعدهم، إلى أن نقب ذلك السور، ثم جعل فيه باب، ويقال‏:‏ إن النصارى هم نقبوه وجعلوه كنيسة، ثم لما أخذ المسلمون منهم البلاد جعل ذلك مسجدا؛ ولهذا كان العلماء الصالحون من المسلمين لا يصلون فى ذلك المكان‏.‏ هذا إذا كان القبر صحيحا، فكيف وعامة القبور المنسوبة إلى الأنبياء كذب‏؟‏‏!‏ مثل القبر الذى يقال ‏:‏إنه ‏"‏قبر نوح‏"‏، فإنه كذب لا ريب فيه، وإنما أظهره الجهال من مدة قريبة، وكذلك قبر غيره‏.‏
فصل
وأما ‏[‏عسقلان‏]‏ فإنها كانت ثغرا من ثغور المسلمين، كان صالحو

ص -142- المسلمين يقيمون بها لأجل الرباط فى سبيل الله، وهكذا سائر البقاع التى مثل هذا الجنس مثل ‏[‏جبل لبنان‏]‏، و‏[‏الإسكندرية‏]‏، ومثل ‏[‏عبادان‏]‏ ونحوها بأرض العراق، ومثل ‏[‏قزوين‏]‏ ونحوها من البلاد التى كانت ثغورا، فهذه كان الصالحون يقصدونها؛ لأجل الرباط فى سبل الله؛ فإنه قد ثبت فى صحيح مسلم عن سلمان الفارسى، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏رباط يوم وليلة فى سبيل الله خير من صيام شهر وقيامه، ومن مات مرابطا مات مجاهدا، وأجرى عليه رزقه من الجنة، وأمن الفتان‏"‏‏.‏ وفى سنن أبى داود وغيره عن عثمان،عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏رباط يوم فى سبيل الله خير من ألف يوم فيما سواه من المنازل‏"‏‏.‏ وقال أبو هريرة‏:‏ لأن أرابط ليلة فى سبيل الله أحب إلى من أن أقوم ليلة القدر عند الحجر الأسود‏.‏
ولهذا قال العلماء‏:‏ إن الرباط بالثغور أفضل من المجاورة بالحرمين الشريفين؛ لأن المرابطة من جنس الجهاد، والمجاورة من جنس الحج‏.‏ وجنس الجهاد أفضل باتفاق المسلمين من جنس الحج، كما قال تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ‏}‏ ‏[‏التوبة‏:‏19 22‏]‏‏.

ص -143- فهذا هو الأصل فى تعظيم هذه الأمكنة‏.‏
ثم من هذه الأمكنة ما سكنه بعد ذلك الكفار وأهل البدع والفجور، ومنها ما خرب وصار ثغرا غير هذه الأمكنة‏.‏ والبقاع تتغير أحكامها بتغير أحوال أهلها‏.‏ فقد تكون البقعة دار كفر إذا كان أهلها كفارا، ثم تصير دار إسلام إذا أسلم أهلها، كما كانت مكة شرفها الله فى أول الأمر دار كفر وحرب، وقال الله فيها‏:‏ ‏{وَكَأَيِّن مِّن قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ‏}‏ ‏[‏محمد‏:‏13‏]‏، ثم لما فتحها النبي صلى الله عليه وسلم صارت دار إسلام، وهى فى نفسها أم القرى، وأحب الأرض إلى الله‏.‏ وكذلك الأرض المقدسة كان فيها الجبارون الذين ذكرهم الله تعالى، كما قال تعالى‏:‏ ‏{وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنبِيَاء وَجَعَلَكُم مُّلُوكًا وَآتَاكُم مَّا لَمْ يُؤْتِ أَحَدًا مِّن الْعَالَمِينَ يَا قَوْمِ ادْخُلُوا الأَرْضَ المُقَدَّسَةَ الَّتِي كَتَبَ اللّهُ لَكُمْ وَلاَ تَرْتَدُّوا عَلَى أَدْبَارِكُمْ فَتَنقَلِبُوا خَاسِرِينَ قَالُوا يَا مُوسَى إِنَّ فِيهَا قَوْمًا جَبَّارِينَ وَإِنَّا لَن نَّدْخُلَهَا حَتَّىَ يَخْرُجُواْ مِنْهَا فَإِن يَخْرُجُواْ مِنْهَا فَإِنَّا دَاخِلُونَ ‏}‏الآيات ‏[‏المائدة‏:‏ 20 22‏]‏، وقال تعالى لما أنجى موسى وقومه من الغرق‏:‏ ‏{سَأُرِيكُمْ دَارَ الْفَاسِقِينَ‏}‏ ‏[‏الأعراف‏:‏ 145‏]‏، وكانت تلك الديار ديار

ص -144- الفاسقين لما كان يسكنها إذ ذاك الفاسقون، ثم لما سكنها الصالحون صارت دار الصالحين‏.‏
وهذا أصل يجب أن يعرف، فإن البلد قد تحمد أو تذم فى بعض الأوقات لحال أهله، ثم يتغير حال أهله فيتغير الحكم فيهم؛ إذ المدح والذم والثواب والعقاب إنما يترتب على الإيمان والعمل الصالح، أو على ضد ذلك من الكفر والفسوق والعصيان‏.‏ قال الله تعالى‏:‏ ‏{يَا أَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيرًا وَنِسَاء وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ‏}‏ ‏[‏النساء‏:‏ 1‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا فضل لعربى على عجمى، ولا لعجمى على عربى، ولا لأبيض على أسود، ولا لأسود على أبيض إلا بالتقوى‏.‏ الناس بنو آدم، وآدم من تراب ‏"‏‏.‏ وكتب أبو الدرداء إلى سلمان الفارسى وكان النبي صلى الله عليه وسلم قد آخى بينهما، لما آخى بين المهاجرين والأنصار، وكان أبو الدرداء بالشام، وسلمان بالعراق نائبا لعمر بن الخطاب ‏:‏ أن هلم إلى الأرض المقدسة‏.‏ فكتب إليه سلمان‏:‏ إن الأرض لا تقدس أحدا، وإنما يقدس الرجل عمله‏.

ص -145- فصل
وقد تبين الجواب فى سائر المسائل المذكورة بأن قصد الصلاة والدعاء عندما يقال‏:‏ إنه قدم نبى، أو أثر نبى، أو قبر نبى، أو قبر بعض الصحابة، أو بعض الشيوخ، أو بعض أهل البيت، أو الأبراج، أو الغيران؛ من البدع المحدثة، المنكرة فى الإسلام، لم يشرع ذلك رسول الله صلى الله عليه وسلم ولا كان السابقون الأولون والتابعون لهم بإحسان يفعلونه، ولا استحبه أحد من أئمة المسلمين، بل هو من أسباب الشرك وذرائع الإفك‏.‏ والكلام على هذا مبسوط فى غير هذا الجواب‏.‏
فصل
وأما قول القائل إذا عثر‏:‏ يا جاه محمد‏!‏ يا للست نفيسة‏!‏ أو يا سيدى الشيخ فلان‏!‏ أو نحو ذلك مما فيه استغاثته وسؤاله، فهو من المحرمات، وهو من جنس الشرك؛ فإن الميت سواء كان نبيا أو غير نبى لا يدعى ولا يسأل ولا يستغاث به لا عند قبره، ولا مع البعد من قبره، بل هذا من جنس دين النصارى الذين ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏، ومن جنس الذين قال فيهم‏:‏

ص -146- ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، وقد قال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏‏.‏ وقد بسط هذا فى غير هذا الموضع‏.‏
فصل
وكذلك النذر للقبور أو لأحد من أهل القبور، كالنذر لإبراهيم الخليل، أو للشيخ فلان أو فلان، أو لبعض أهل البيت، أو غيرهم‏:‏ نذر معصية، لا يجب الوفاء به باتفاق أئمة الدين، بل ولا يجوز الوفاء به، فإنه قد ثبت فى الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصى الله فلا يعصه‏"‏‏.‏ وفى السنن عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏لعن اللّه زوارات القبور، والمتخذين عليها المساجد والسرج‏"‏، فقد لعن رسول الله صلى الله عليه وسلم من يبنى على القبور المساجد، ويسرج فيها السرج؛

ص -147- كالقناديل والشمع وغير ذلك‏.‏
وإذا كان هذا ملعونا، فالذى يضع فيها قناديل الذهب والفضة وشمعدان الذهب والفضة ويضعها عند القبور أولى باللعنة‏.‏ فمن نذر زيتا أو شمعا، أو ذهبا، أو فضة، أو سترا، أو غير ذلك، ليجعل عند قبر نبى من الأنبياء، أو بعض الصحابة، أو القرابة، أو المشائخ، فهو نذر معصية، لا يجوز الوفاء به‏.‏ وهل عليه كفارة يمين‏؟‏ فيه قولان للعلماء‏.‏ وإن تصدق بما نذره على من يستحق ذلك من أهل بيت النبي صلى الله عليه وسلم وغيرهم من الفقراء الصالحين، كان خيرا له عند الله وأنفع له؛ فإن هذا عمل صالح يثيبه الله عليه، فإن الله يجزى المتصدقين، ولا يضيع أجر المحسنين‏.‏ والمتصدق يتصدق لوجه الله ولا يطلب أجره من المخلوقين، بل من الله تعالى، كما قال تعالى ‏{وَسَيُجَنَّبُهَا الْأَتْقَى الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى وَلَسَوْفَ يَرضي‏}‏ ‏[‏الليل‏:‏ 17‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ وَتَثْبِيتًا مِّنْ أَنفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ‏}‏ الآية ‏[‏البقرة‏:‏ 265‏]‏، وقال عن عباده الصالحين‏:‏ ‏{إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُورًا‏}‏ ‏[‏الإنسان‏:‏ 9‏]‏‏.‏
ولهذا لا ينبغى لأحد أن يسأل بغير الله، مثل الذى يقول‏:‏ كرامة لأبى بكر، ولعلى، أو للشيخ فلان، أو الشيخ فلان، بل لا يعطى إلا من سأل

ص -148- لله، وليس لأحد أن يسأل لغير الله، فإن إخلاص الدين لله واجب فى جميع العبادات البدنية والمالية كالصلاة، والصدقة، والصيام، والحج فلا يصلح الركوع والسجود إلا لله ولا الصيام إلا لله، ولا الحج إلا إلى بيت الله، ولا الدعاء إلا لله، قال تعالى‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏، وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ ِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ‏}‏ ‏[‏الزمر‏:‏ 1، 2‏]‏‏.‏
وهذا هو أصل الإسلام، وهو ألا نعبد إلا الله، ولا نعبده إلا بما شرع، لا نعبده بالبدع، كما قال تعالى‏:‏ ‏{فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا‏}‏ ‏[‏الكهف‏:‏110‏]‏، وقال تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏2‏]‏، قال الفضيل بن عياض‏:‏ أخلصه وأصوبه‏.‏ قالوا‏:‏ يا أبا على، ما أخلصه وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصا ولم يكن صوابا لم يقبل، وإذا كان صوابا ولم يكن خالصا لم يقبل، حتى يكون خالصا صوابا‏.‏ والخالص أن يكون لله، والصواب أن يكون على السنة والكتاب‏.‏
هذا كله لأن دين الله بلغه عنه رسوله‏.‏ فلا حرام إلا ما حرمه الله، ولا دين إلا ما شرعه الله، والله تعالى ذم المشركين لأنهم شرعوا

ص -149- فى الدين ما لم يأذن به الله فحرموا أشياء لم يحرمها الله؛ كالبحيرة والسائبة، والوصيلة، والحام‏.‏ وشرعوا دينا لم يأذن به الله؛ كدعاء غيره وعبادته، والرهبانية التى ابتدعها النصارى‏.‏
والإسلام دين الرسل كلهم أولهم وآخرهم، وكلهم بعثوا بالإسلام كما قال نوح عليه السلام ‏:‏‏{يَا قَوْمِ إِن كَانَ كَبُرَ عَلَيْكُم مَّقَامِي وَتَذْكِيرِي بِآيَاتِ اللّهِ فَعَلَى اللّهِ تَوَكَّلْتُ فَأَجْمِعُواْ أَمْرَكُمْ وَشُرَكَاءكُمْ ثُمَّ لاَ يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً ثُمَّ اقْضُواْ إِلَيَّ وَلاَ تُنظِرُونِ فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُم مِّنْ أَجْرٍ إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 71، 72‏]‏، وقال تعالى‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 130‏:‏ 132‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ‏}‏ ‏[‏يونس‏:‏ 84‏]‏، وقال تعالى‏:‏ ‏{وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ‏}‏ ‏[‏المائدة‏:‏ 111‏]‏‏.‏
وقد ثبت فى الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنا معاشر الأنبياء ديننا واحد‏"‏‏.‏ فدين الرسل كلهم دين واحد، وهو دين الإسلام، وهو عبادة الله وحده لا شريك له بما أمر به وشرعه

ص -150- كما قال‏:‏ ‏{شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ‏}‏ ‏[‏الشورى‏:‏ 13‏]‏، وإنما يتنوع فى هذا الدين الشرعة والمنهاج، كما قال‏:‏ ‏{لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏:‏ 48‏]‏، كما تتنوع شريعة الرسول الواحد‏.‏ فقد كان الله أمر محمدا صلى الله عليه وسلم فى أول الإسلام أن يصلى إلى بيت المقدس، ثم أمره فى السنة الثانية من الهجرة أن يصلى إلى الكعبة البيت الحرام، وهذا فى وقته كان من دين الإسلام، وكذلك شريعة التوراة فى وقتها كانت من دين الإسلام، وشريعة الإنجيل فى وقته كانت من دين الإسلام، ومن آمن بالتوراة ثم كذب بالإنجيل خرج من دين الإسلام وكان كافرا، وكذلك من آمن بالكتابين المتقدمين وكذب بالقرآن كان كافرا خارجا من دين الإسلام، فإن دين الإسلام يتضمن الإيمان بجميع الكتب وجميع الرسل، كما قال تعالى‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ الآية ‏[‏البقرة‏:‏ 136‏]‏‏.


سئل عمن يأتي إلى قبر بعض الأنبياء أو غيره فيدعوه لكشف كربته هل ذلك سنة

الجزء السابع والعشرون

سئل عمن يأتي إلى قبر بعض الأنبياء أو غيره فيدعوه لكشف كربته هل ذلك سنة

ص -151- ما قول السادة أئمة الدين في من ينزل به حاجة من أمر الدنيا أو الآخرة، ثم يأتى قبر بعض الأنبياء أو غيره من الصلحاء، ثم يدعو عنده في كشف كربته‏.‏ فهل ذلك سنة أم بدعة‏؟‏ وهل هو مشروع أم لا‏؟‏ فإن كان ما هو مشروع فقد تقضى حوائجهم بعض الأوقات، فهل يسوغ لهم أن يفعلوا ذلك‏؟‏ وما العلة في قضاء حوائجهم‏؟‏ أفتونا‏.‏
فأجاب شيخ الإسلام رحمه الله‏:‏
الحمد لله رب العالمين، ليس ذلك سنة، بل هو بدعة، لم يفعل ذلك رسول الله صلى الله عليه وسلم ولا أحد من أصحابه، ولا من أئمة الدين الذين يقتدى بهم المسلمون في دينهم، ولا أمر بذلك ولا استحبه، لا رسول الله صلى الله عليه وسلم، ولا أحد من أصحابه، ولا أئمة الدين، بل لا يعرف هذا عن أحد من أهل العلم والدين من القرون المفضلة التى أثنى عليها رسول الله صلى الله عليه وسلم؛ من الصحابة والتابعين وتابعيهم، لا من أهل الحجاز، ولا من اليمن، ولا الشام، ولا العراق، ولا مصر، ولا المغرب، ولا خراسان، وإنما أحدثت بعد ذلك‏.‏

ص -152- ومعلوم أن كل ما لم يسنه ولا استحبه رسول الله صلى الله عليه وسلم ولا أحد من هؤلاء، الذين يقتدى بهم المسلمون في دينهم، فإنه يكون من البدع المنكرات، ولا يقول أحد في مثل هذا‏:‏ إنه بدعة حسنة؛ إذ البدعة الحسنة عند من يقسم البدع إلى حسنة، وسيئة لابد أن يستحبها أحد من أهل العلم الذين يقتدى بهم، ويقوم دليل شرعى على استحبابها، وكذلك من يقول‏:‏ البدعة الشرعية كلها مذمومة لقوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏كل بدعة ضلالة‏"‏، ويقول قول عمر في التراويح‏:‏ ‏"‏نعمت البدعة هذه‏"‏ إنما أسماها بدعة؛ باعتبار وضع اللغة‏.‏ فالبدعة في الشرع عند هؤلاء ما لم يقم دليل شرعى على استحبابه‏.‏ ومآل القولين واحد؛ إذ هم متفقون على أن ما لم يستحب أو يجب من الشرع فليس بواجب ولا مستحب، فمن اتخذ عملاً من الأعمال عبادة وديناً وليس ذلك في الشريعة واجبًا ولا مستحبًا فهو ضال باتفاق المسلمين‏.‏
وقصد القبور لأجل الدعاء عندها؛ رجاء لإجابة، هو من هذا الباب، فإنه ليس من الشريعة لا واجبًا ولا مستحبًا فلا يكون دينًا ولا حسنًا، ولا طاعة لله، ولا مما يحبه الله ويرضاه، ولا يكون عملا صالحًا، ولا قربة، ومن جعله من هذا الباب فهو ضال باتفاق المسلمين‏.‏

ص -153- ولهذا كان أصحاب رسول الله صلى الله عليه وسلم إذا نزلت بهم الشدائد، وأرادوا دعاء الله لكشف الضر، أو طلب الرحمة، لا يقصدون شيئًا من القبور، لا قبور الأنبياء، ولا غير الأنبياء، حتى إنهم لم يكونوا يقصدون الدعاء عند قبر النبي صلى الله عليه وسلم، بل قد ثبت في صحيح البخارى عن أنس‏:‏ أن عمر بن الخطاب كان إذا قحطوا استسقى بالعباس بن عبد المطلب، قال‏:‏ اللهم، إنا كنا نتوسل إليك بنبينا فتسقينا، وإنا نتوسل إليك بِعَمِّ نبينا فاسقنا، فيسقون‏.‏ وفي صحيح البخارى عن عبد الله بن دينار قال‏:‏ سمعت ابن عمر يتمثل بشعر أبي طالب‏:‏
وأبيض يستسقى الغَمام بوجهه
ثِمَال اليتأمي عِصْمة للأرامل
وفيه عن سالم بن عبد الله بن عمر عن أبيه قال‏:‏ ربما ذكرت قول الشاعر وأنا أنظر إلى وجه النبي صلى الله عليه وسلم، يستسقى فما ينزل حتى يجيش له ميزاب‏:‏
وأبيض يستسقى الغَمام بوجهه
ثِمَال اليتأمي عِصْمة للأرامل
وهو قول أبي طالب وكذلك معاوية بالشام استسقوا بيزيد بن الأسود الجرشى‏.‏
وكانوا في حياة النبي صلى الله عليه وسلم، يأتون إليه ويطلبون

ص -154- منه الدعاء، يتوسلون به، ويستشفعون به إلى الله، كما أن الخلائق يوم القيامة يأتون إليه يطلبون منه أن يشفع لهم إلى الله، ثم لما مات وأصابهم الجدب عام الرمادة في خلافة عمر، وكانت شدة عظيمة، أخذوا العباس فتوسلوا به، واستسقوا به بدلا عن النبي صلى الله عليه وسلم، ولم يأتوا إلى قبر النبي صلى الله عليه وسلم يدعون عنده، ولا استسقوا به ولا توسلوا به‏.‏ وكذلك في الشام لم يذهبوا إلى ما فيها من القبور، بل استسقوا بمن فيهم من الصالحين ومعلوم أنه لو كان الدعاء عند القبور والتوسل بالأموات مما يستحب لهم لكان التوسل بالنبي صلى الله عليه وسلم أفضل من التوسل بالعباس وغيره‏.‏
وقد كانوا يستسقون على ثلاثة أوجه؛ تارة يدعون عقب الصلوات، وتارة يخرجون إلى المصلى فيدعون من غير صلاة، وتارة يصلون ويدعون‏.‏ والوجهان الأولان مشروعان باتفاق الأمة، والوجه الثالث مشروع عند الجمهور؛ كمالك، والشافعى، وأحمد، ولم يعرفه أبو حنيفة‏.‏
وقد أمروا، في الاستسقاء بأن يستسقوا بأهل الصلاح، لاسيما بأقارب النبي صلى الله عليه وسلم، كما فعل الصحابة‏.‏ وأمروا بالصلاة على النبي صلى الله عليه وسلم فيه‏.‏ ولم يأمر أحد منهم بالاستسقاء عند شىء من قبور الأنبياء، ولا غير الأنبياء، ولا الاستعانة

ص -155- بميت والتوسل به، ونحو ذلك مما يظنه بعض الناس دينا وقربة‏.‏ وهذا فيه دلالة للمؤمن على أن هذه محدثات لم تكن عند الصحابة من المعروف بل من المنكر‏.‏
فَصْل
وهذا كافٍ لو لم يرد عن النبي صلى الله عليه وسلم وأصحابه من النهى ما يدل على النهى عن ذلك؛ كيف وسنته المتواترة تدل على النهى عن ذلك‏.‏ مثل ما في الصحيحين عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه وسلم في مرضه الذى لم يقم منه‏:‏ ‏"‏لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏"‏، ولولا ذلك أبرِز قبره؛ غير أنه خَشىَ، أو خُشىَ أن يتخذ مسجدًا‏.‏ وهذا بعض ألفاظ البخارى، وفي الصحيحين أيضًا عن عائشة قالت‏:‏ لما كان مرض رسول الله صلى الله عليه وسلم، ذكر بعض نسائه كنيسة رأينها بأرض الحبشة يقال لها‏:‏ ‏[‏مارية‏]‏، وذكرن من حسنها، وتصاوير فيها، فرفع النبي صلى الله عليه وسلم رأسه وقال‏:‏ ‏"‏إن أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا، ثم صوروا فيه تلك الصور، أولئك شرار الخلق عند الله‏"‏‏.‏

ص -156- وهذا المعنى مستفيض عنه في الصحاح والسنن والمسانيد من غير وجه‏.‏ وفي صحيح مسلم عن جندب‏:‏ أن النبي صلى الله عليه وسلم قال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور أو قال‏:‏ قبور أنبيائهم مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏، وفيه‏:‏ ‏"‏لو كنت متخذًا من أهل الأرض خليلاً، لاتخذت أبا بكر خليلا، ولكن صاحبكم خليل الله‏"‏‏.‏ وهذا المعنى في الصحيحين من وجوه، وفيه‏:‏ ‏"‏لا يبقين في المسجد خَوْخَة إلا سُدَّت؛ إلا خَوْخَة أبي بكر‏"‏ بين هذين الأمرين اللذين تواترا عنه، وجمع بينهما قبل موته بخمسة أيام‏:‏ من ذكر فضل أبي بكر الصديق، ومن نهيه عن اتخاذ القبور مساجد، فبهما حسم مادة الشرك التى أفسد بها الدين، وظهر بها دين المشركين‏.‏ فإن الله قال في كتابه عن قوم نوح‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا وَقَدْ أَضَلُّوا كَثِيرًا وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالًا‏}‏ ‏[‏نوح‏:‏23، 24‏]‏‏.‏
وقد روى البخارى في صحيحه بإسناده عن ابن عباس قال‏:‏ صارت الأوثان التى كانت في قوم نوح في العرب تعبد؛ أما ‏[‏ودّ‏]‏‏:‏ فكانت لكلب بدَوْمَة الجندل، وأما ‏[‏سُوَاع‏]‏‏:‏ فكانت لهُذَىْل، وأما ‏[‏يَغُوث‏]‏‏:‏ فكانت لمراد، ثم لبنى غُطَيْف بالجرف عند سبأ، وأما ‏[‏يَعُوق‏]‏‏:‏فكانت لهمدان، وأما ‏[‏نَسْر‏]‏‏:‏ فكانت لحمير لآل ذى

ص -157- الكَلاع؛ وكانت أسماء رجال صالحين من قوم نوح، فلما هلكوا‏:‏ أوحى الشيطان إلى قومهم‏:‏ أن انصبوا إلى مجالسهم التى كانوا يجلسون فيها أنصابًا، وسموها بأسمائهم، ففعلوا ولم تعبد حتى إذا هلك أولئك ونُسِخ العلم عُبِدت‏.‏
وقد ذكر قريبًا من هذا المعنى طوائف من السلف، في ‏[‏كتب التفسير‏]‏، و‏[‏قصص الأنبياء‏]‏ وغيرها‏:‏ أن هؤلاء كانوا قومًا صالحين‏.‏ ثم منهم من ذكر أنهم كانوا يعكفون على قبورهم، ثم صوروا تماثيلهم، ومنهم من ذكر أنهم كانوا يصحبون تماثيلهم معهم في السفر يدعون عندها، ولا يعبدونها، ثم بعد ذلك عبدت الأوثان‏.‏
ولهذا جمع النبي صلى الله عليه وسلم بين القبور والصور، في غير حديث، كما في صحيح مسلم، عن أبي الهياج الأسدى قال‏:‏ قال لى على بن أبي طالب‏:‏ ألا أبعثك على ما بعثنى علىه رسول الله صلى الله عليه وسلم‏؟‏ أمرنى ألا أدع قبرًا مُشْرِفًا إلا سويته، ولا تمثال إلا طمسته‏.‏ فأمره بمحو الصور، وتسوية القبور، كما في الحديث الآخر الصحيح‏:‏ ‏"‏إن أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا، وصوروا فيه تلك التصاوير، أولئك شرار الخلق عند الله يوم القيامة‏"‏‏.‏
والأحاديث عن النبي صلى الله عليه وسلم في النهى عن اتخاذ

ص -158- القبور مساجد، والصلاة في المقبرة، كثيرة جدًا، مثل ما في الصحيحين والسنن، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏قاتل الله اليهود اتخذوا قبور أنبيائهم مساجد‏"‏، وعن عبد الله بن مسعود قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏إن من شرار الناس من تدركهم الساعة وهم أحياء، ومن يتخذ القبور مساجد‏"‏‏.‏ رواه أحمد في المسند، وأبو حاتم ابن حبان، في صحيحه‏.‏ وعن ابن عباس قال‏:‏ لعن رسول الله صلى الله عليه وسلم زورات القبور، والمتخذين عليها المساجد والسرج‏.‏ رواه أحمد في المسند وأهل السنن الأربعة وأبو حاتم ابن حبان في صحيحه‏.‏
وروى أيضًا في صحيحه عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله من اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ وفي الصحيحين عن ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورًا‏"‏‏.‏ وفي صحيح مسلم عن أبي مَرْثَد الغَنَوِىّ، أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تصلوا إلى القبور ولا تجلسوا عليها‏"‏‏.‏ وعن عبد الله بن عمرو قال‏:‏ نهى رسول الله صلى الله عليه وسلم عن الصلاة في المقبرة‏.‏ رواه أبو حاتم في صحيحه‏.‏ وروى أيضًا عن أنس‏:‏ أن النبي صلى الله عليه وسلم نهى أن يصلى بين القبور‏.‏ وعن أبي سعيد‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏

ص -159- ‏"‏الأرض كلها مسجد إلا المقبرة والحمام‏"‏‏.‏ رواه أحمد وأهل الكتب الأربعة، وابن حبان في صحيحه‏.‏ وقال الترمذى‏:‏ فيه اضطراب؛ لأن سفيان الثورى أرسله‏.‏ لكن غير الترمذى جزم بصحته؛ لأن غيره من الثقات أسندوه وقد صححه ابن حزم أيضًا‏.‏ وفي سنن أبي داود عن على قال‏:‏ إن خليلى نهانى أن أصلى في المقبرة، ونهانى أن أصلى في أرض بابل‏.‏ والآثار في ذلك كثيرة جدًا‏.‏
وقد ظن طائفة من أهل العلم أن الصلاة في المقبرة نهى عنها من أجل النجاسة؛ لاختلاط تربتها بصديد الموتى، ولحومهم، وهؤلاء قد يفرقون بين المقبرة الجديدة والقديمة، وبين أن يكون هناك حائل أو لا يكون‏.‏ والتعليل بهذا ليس مذكورًا في الحديث، ولم يدل عليه الحديث لا نَصا ولا ظاهرًا، وإنما هى علة ظنوها، والعلة الصحيحة عند غيرهم ما ذكره غير واحد من العلماء من السلف والخلف في زمن مالك والشافعى وأحمد وغيرهم‏:‏ إنما هو ما في ذلك من التشبه بالمشركين، وأن تصير ذريعة إلى الشرك؛ ولهذا نهى عن اتخاذ قبور الأنبياء مساجد‏.‏ وقال‏:‏ ‏"‏إن أولئك إذا مات فيهم الرجل الصالح بنوا على قبره مسجدًا، وصوروا فيه تلك التصاوير‏"‏‏.‏ وقال‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد‏"‏، ونهى عن الصلاة إليها‏.‏

ص -160- ومعلوم أن النهى لو لم يكن إلا لأجل النجاسة، فمقابر الأنبياء لا تنتن، بل الأنبياء لا يَبْلُون، وتراب قبورهم طاهر، والنجاسة أمام المصلى لا تبطل صلاته، والذين كانوا يتخذون القبور مساجد كانوا يفرشون عند القبور المفارش الطاهرة فلا يلاقون النجاسة، ومع أن الذين يعللون بالنجاسة لا ينفون هذه العلة، بل قد ذكر الشافعى وغيره النهى عن اتخاذ المساجد على القبور، وعلل ذلك بخشية التشبه بذلك‏.‏ وقد نص على النهى عن بناء المساجد على القبور غير واحد من علماء المذاهب، من أصحاب مالك والشافعى وأحمد، ومن فقهاء الكوفة أيضًا، وصرح غير واحد منهم بتحريم ذلك، وهذا لا ريب فيه بعد لعن النبي صلى الله عليه وسلم ومبالغته في النهى عن ذلك‏.‏
واتخاذها مساجد يتناول شيئين‏:‏ أن يبنى عليها مسجدًا، أو يصلي عندها من غير بناء، وهو الذى خافه هو، وخافته الصحابة إذا دفنوه بارزًا؛ خافوا أن يصلي عنده فيتخذ قبره مسجدًا‏.‏ وفي موطأ مالك عنه أنه قال‏:‏ ‏"‏اللهم لا تجعل قبري وَثَنًا يُعْبَد‏"‏ روى ذلك مسندًا ومرسلاً‏.‏ وفي سنن أبي داود أنه قال‏:‏ ‏"‏لا تتخذوا قبري عيدًا، وصلوا على حيثما كنتم، فإن صلاتكم تبلغنى‏"‏‏.‏
وما يرويه بعض الناس أنه صلى الله عليه وسلم صلى بمسجد الخليل، أو صلى عند قبر الخليل، فإن هذا الحديث غير ثابت عند

ص -161- أهل العلم، وإن كان قد ذكر ذلك طائفة توصف بالصلاح، بل الذى في الصحيحين أنه صلى في بيت المقدس‏.‏ وهذا باب واسع‏.‏ فمن المعلوم أنه لو كان الدعاء عند قبور الأنبياء والصالحين أفضل من الدعاء عند غيرها، لكان ينبغى أن تستحب الصلاة في تلك البقاع، واتخاذها مساجد؛ فإن الصلاة مقرونة بالدعاء؛ ولهذا لا يقول مسلم‏:‏ إن الموضع الذى ينهى عن الصلاة فيه، كأعطان الإبل أو المقبرة والمواضع النجسة، يكون الدعاء فيه أفضل من الدعاء في غيره، بل من قال ذلك فقد راغم الرسول، وجعل ما نهى عنه من الشرك وأسباب الشرك مماثلاً أو مفضلاً على ما أمر به من التوحيد وعبادة الله وحده‏.‏
ومن هنا أدخل أهل النفاق في الإسلام ما أدخلوه، فإن الذى ابتدع دين الرافضة كان زنديقًا يهوديًا أظهر الإسلام وأبطن الكفر ليحتال في إفساد دين المسلمين كما احتال ‏[‏بولص‏]‏ في إفساد دين النصارى سعى في الفتنة بين المسلمين حتى قتل عثمان، وفي المؤمنين من يستجيب للمنافقين، كما قال تعالى‏:‏ ‏{لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً ولأَوْضَعُواْ خِلاَلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ‏}‏ ‏[‏التوبة‏:‏ 47‏]‏، ثم إنه لما تفرقت الأمة، ابتدع ما ادعاه في الإمامة، من النص والعصمة وأظهر التكلم في أبي بكر وعمر‏.‏ وصادف ذلك قلوبًا فيها جهل وظلم وإن لم تكن كافرة؛ فظهرت بدعة التشيع التى هى مفتاح باب الشرك،

ص -162- ثم لما تمكنت الزنادقة أمروا ببناء المشاهد وتعطيل المساجد، محتجين بأنه لا تصلى الجمعة والجماعة إلا خلف المعصوم‏.‏
ورووا في إنارة المشاهد وتعظيمها والدعاء عندها من الأكاذيب ما لم أجد مثله فيما وقفت عليه من أكاذيب أهل الكتاب، حتى صنف كبيرهم ابن النعمان كتابًا في ‏[‏مناسك حج المشاهد‏]‏ وكذبوا فيه على النبي صلى الله عليه وسلم وأهل بيته أكاذيب بدلوا بها دينه، وغيروا ملته‏.‏ وابتدعوا الشرك المنافي للتوحيد، فصاروا جامعين بين الشرك والكذب، كما قرن الله بينهما في غير موضع، كقوله‏:‏ ‏{وَاجْتَنِبُوا قَوْلَ الزُّورِ حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ‏}‏ ‏[‏الحج‏:‏30‏:‏ 31‏]‏، وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏عدلت شهادة الزور الإشراك بالله‏"‏ مرتين، ثم قرأ هذه الآية وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ‏}‏ ‏[‏الأعراف‏:‏ 152‏]‏، وقال تعالى‏:‏ ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ وَنَزَعْنَا مِن كُلِّ أُمَّةٍ شَهِيدًا فَقُلْنَا هَاتُوا بُرْهَانَكُمْ فَعَلِمُوا أَنَّ الْحَقَّ لِلَّهِ وَضَلَّ عَنْهُم مَّا كَانُوا يَفْتَرُونَ‏}‏ ‏[‏القصص‏:‏ 74، 75‏]‏‏.‏
وهذا الحق لله، كما ثبت عنه في الصحيح أنه قال لمعاذ بن جبل‏:‏ ‏"‏يا معاذ، أتدرى ما حق الله على عباده‏؟‏‏"‏ قال‏:‏ الله ورسوله أعلم، قال‏:‏ ‏"‏حقه على عباده أن يعبدوه ولا يشركوا به شيئًا‏.‏ يا معاذ، أتدرى ما

ص -163- حق العباد على الله إذا فعلوا ذلك‏؟‏‏"‏ قال‏:‏ الله ورسوله أعلم‏.‏ قال‏:‏ ‏"‏حقهم عليه ألا يعذبهم‏"‏‏.‏ وقال تعالى‏:‏ ‏{وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ‏}‏ ‏[‏هود‏:‏ 50‏]‏، ومثل هذا في القرآن متعدد، يصف أهل الشرك بالفرية؛ ولهذا طالبهم بالبرهان والسلطان، كما في قوله‏:‏ ‏{وَمَن يَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ‏}‏ ‏[‏المؤمنون‏:‏ 117‏]‏، وفي قوله‏:‏ ‏{قُلْ أَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ اِئْتُونِي بِكِتَابٍ مِّن قَبْلِ هَذَا أَوْ أَثَارَةٍ مِّنْ عِلْمٍ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏الأحقاف‏:‏ 4‏]‏، وقال‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُم مُّنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُم مِّنْهُ رَحْمَةً إِذَا فَرِيقٌ مِّنْهُم بِرَبِّهِمْ يُشْرِكُونَ لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ ُشْرِكُونَ‏}‏ ‏[‏الروم‏:‏ 30‏:‏ 35‏]‏‏.‏ وقوله تعالى‏:‏ ‏{وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا‏}‏ ‏[‏الروم‏:‏ 31، 32‏]‏ لأن التوحيد هو دين الله الذى بعث به الأولين والآخرين، كما قال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏،

ص -164- وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله يرضي لكم ثلاثًا‏:‏ أن تعبدوه ولا تشركوا به شيئًا، وأن تعتصموا بحبل الله جميعًا ولا تفرقوا، وأن تناصحوا من ولاه الله أمركم‏"‏‏.‏
ولهذا كان المتخذون القبور مساجد لما كان فيهم من الشرك ما فيهم، قد فرقوا دينهم وكانوا شيعًا‏.‏ فتجد كل قوم يعظمون متبوعهم أو نبيهم، ويقولون‏:‏ الدعاء عند قبره يستجاب، وقلوبهم معلقة به دون غيره من قبور الأنبياء والصالحين وإن كان أفضل منه، كما أن عباد الكواكب والأصنام كل منهم قد اتخذ إلهه هواه، فهو يعبد ما يألهه، وإن كان غيره أفضل منه‏.‏
ثم إنهم يسمون ذلك ‏[‏زيارة‏]‏ وهو اسم شرعى وضعوه عل ىغير موضعه، ومعلوم أن ‏[‏الزيارة الشرعية‏]‏ التى سنها رسول الله صلى الله عليه وسلم لأمته‏:‏ تتضمن السلام على الميت والدعاء له، بمنزلة الصلاة على جنازته، فالمصلى على الجنازة قصده الدعاء للميت، والله تعالى يرحم الميت بدعائه، ويثيبه هو على صلاته، كذلك الذى يزور القبور على الوجه المشروع، فيسلم عليهم، ويدعو لهم، يرحمون بدعائه،

ص -165- ويثاب هو على إحسانه إليهم، وأين قصد النفع للميت من قصد الشرك به‏؟‏‏!‏ ففي صحيح مسلم عن بُرَىْدة قال‏:‏ كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا للمقابر أن يقول قائلهم‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين والمسلمين، وإنا إن شاء الله بكم لاحقون، أنتم لنا فَرَط، ونحن لكم تَبَع، نسأل الله لنا ولكم العافية‏"‏‏.‏ وفي صحيح مسلم، عن عائشة‏:‏ قلت‏:‏ كيف أقول يا رسول الله‏؟‏ قال‏:‏ ‏"‏قولى‏:‏ السلام على أهل الديار من المؤمنين والمسلمين، ويرحم الله المستقدمين منا والمستأخرين، وإنا إن شاء الله بكم لاحقون‏"‏‏.‏
وتجوز زيارة قبر الكافر لأجل الاعتبار؛ دون الاستغفار له، كما في الصحيحين عن أبي هريرة قال‏:‏ إن النبي صلى الله عليه وسلم زار قبر أمه فبكى، وأبكى من حوله، وقال‏:‏ ‏"‏استأذنت ربى أن استغفر لها فلم يأذن لى، واستأذنته في أن أزورها فأذن لى، فزوروا القبور، فإنها تذكر الموت‏"‏‏.‏ وقد ثبت عنه في الصحيح من حديث أنس قال‏:‏ ‏"‏كنت نهيتكم عن زيارة القبور فزوروها‏"‏‏.‏
وأما زيارة القبور لأجل الدعاء عندها، أو التوسل بها، أو الاستشفاع بها، فهذا لم تأت به الشريعة أصلا، وكل ما يروى في هذا الباب، مثل قوله‏:‏ ‏"‏من زارني وزار قبر أبي في عام واحد ضمنت له على الله الجنة‏"‏ و‏"‏من حج ولم يزرنى فقد جفانى‏"‏، و‏"‏من

ص -166- زارني بعد مماتى فكأنما زارني في حياتى‏"‏، فهى أحاديث ضعيفة، بل موضوعة، لم يرو أهل الصحاح والسنن المشهورة والمسانيد منها شيئًا‏.‏ وغاية ما يعزى مثل ذلك إلى كتاب الدارقطنى، وهو قصد به غرائب السنن؛ ولهذا يروى فيه من الضعيف، والموضوع، ما لا يرويه غيره، وقد اتفق أهل العلم بالحديث على أن مجرد العزو إليه لا يبيح الاعتماد عليه، ومن كتب من أهل العلم بالحديث فيما يروى في ذلك يبين أنه ليس فيها حديث صحيح‏.‏
بل قد كره مالك وغيره أن يقال‏:‏ زرت قبر النبي صلى الله عليه وسلم، ومالك أعلم الناس بهذا الباب، فإن أهل المدينة أعلم أهل الأمصار بذلك، ومالك إمام أهل المدينة‏.‏ فلو كان في هذا سنة عن رسول الله صلى الله عليه وسلم فيها لفظ ‏[‏زيارة قبره‏]‏، لم يخف ذلك على علماء أهل مدينته وجيران قبره، بأبي هو وأمي‏.‏
ولهذا كانت السنة عند الصحابة، وأئمة المسلمين، إذا سلم العبد على النبي صلى الله عليه وسلم وصاحبيه، أن يدعو الله مستقبل القبلة، ولا يدعو مستقبل الحجرة، والحكاية التى تروى في خلاف ذلك عن مالك مع المنصور باطلة لا أصل لها‏.‏ ولم أعلم الأئمة تنازعوا في أن السنة استقبال القبلة وقت الدعاء، لا استقبال القبر النبوى‏.‏ وإنما تنازعوا وقت السلام عليه‏.‏ فقال الأكثرون‏:‏ يسلم عليه مستقبل القبر‏.‏ وقال أبو حنيفة‏:‏ يسلم علىه مستقبل

ص -167- القبلة مستدبر القبر‏.‏ وكان عبد الله بن عمر يقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت‏.‏ ثم ينصرف‏.‏ فإذا كان الدعاء في مسجد رسول الله صلى الله عليه وسلم أمر الأئمة فيه باستقبال القبلة، كما روى عن الصحابة، وكرهوا استقبال القبر، فما الظن بقبر غيره‏؟‏ وهذا مما يبين لك أن قصد الدعاء عند القبور ليس من دين المسلمين‏.‏
ومن ذكر شيئًا يخالف هذا من المصنفين في المناسك أو غيرها فلا حجة معه بذلك، ولا معه نقل عن إمام متبوع، وإنما هو شىء أخذه بعض الناس عن بعض؛ لأحاديث ظنوها صحيحة وهى باطلة، أو لعادات مبتدعة، ظنوها سنة بلا أصل شرعى‏.‏
ولم يكن في العصور المفضلة ‏[‏مشاهد‏]‏ على القبور، وإنما ظهر ذلك وكثر في دولة بنى بويه، لما ظهرت القرامطة بأرض المشرق والمغرب وكان بها زنادقة كفار، مقصودهم تبديل دين الإسلام، وكان في بنى بويه من الموافقة لهم على بعض ذلك، ومن بدع الجهمية، والمعتزلة، والرافضة، ما هو معروف لأهل العلم، فبنوا المشاهد المكذوبة، ك ‏[‏مشهد علي‏]‏ رضي الله عنه وأمثاله‏.‏ وصنف أهل الفرية الأحاديث في زيارة المشاهد والصلاة عندها، والدعاء عندها، وما يشبه ذلك‏.‏ فصار هؤلاء الزنادقة وأهل البدع المتبعون لهم يعظمون المشاهد، ويهينون المساجد،

ص -168- وذلك ضد دين المسلمين ويستترون بالتشيع‏.‏ ففي الأحاديث المتقدمة المتواترة عنه من تعظيم الصديق، ومن النهى عن اتخاذ القبور مساجد، ما فيه رد لهاتين البدعتين اللتين هما أصل الشرك وتبديل الإسلام‏.‏
ومما يبين ذلك أن الله لم يذكر ‏[‏المشاهد‏]‏ ولا أمر بالصلاة فيها، وإنما أمر بالمساجد، فقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا‏}‏ ‏[‏البقرة‏:‏ 114‏]‏، ولم يقل‏:‏ مشاهد الله بل قد أمر النبي صلى الله عليه وسلم عليًا ألا يدع قبرًا مشرفًا إلا سواه، ولا تمثالاً إلا طمسه‏.‏ ونهى عن اتخاذ القبور مساجد، ولعن من فعل ذلك، فهذا أمر بتخريب المشاهد لا بعمارتها، سواء أريد به العمارة الصورية أو المعنوية، وقال تعالى‏:‏ ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏، ولم يقل‏:‏ ‏[‏في المشاهد‏]‏‏!‏ وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، ولم يقل‏:‏ ‏[‏عند كل مشهد‏]‏‏.‏ وقال تعالى‏:‏ ‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله‏}‏ ‏[‏التوبة‏:‏ 17‏]‏، ولم يقل‏:‏ ‏[‏مشاهد الله‏]‏؛ إذ عمار المشاهد هم مشركون، أو متشبهون بالمشركين، إلى قوله‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏، ولم يقل‏:‏ ‏[‏إنما يعمر مشاهد الله‏]‏‏.‏
بل عمار المشاهد يخشون غير الله؛ فيخشون الموتى ولا يخشون

ص -169- الله؛ إذ عبدوه عبادة لم ينزل بها سلطانًا ولا جاء بها كتاب ولا سنة، كما قال الخليل عليه السلام في مناظرته للمشركين لما حاجوه، وخوفوه آلهتهم‏:‏ ‏{وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏الأنعام‏:‏ 81‏]‏، قال تعالى‏:‏ ‏{الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ‏}‏ ‏[‏الأنعام‏:‏ 82‏]‏‏.‏ وفي الصحيحين عن ابن مسعود قال‏:‏ لما نزلت هذه الآية‏:‏ ‏{الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ‏}‏، شق ذلك على أصحاب النبي صلى الله عليه وسلم، وقالوا‏:‏ يا رسول الله، أينا لم يظلم نفسه‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما هو الشرك‏.‏ ألم تسمعوا قول العبد الصالح‏:‏ ‏{إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ‏}‏ ‏[‏لقمان‏:‏ 13‏]‏‏"‏‏.‏ قال تعالى‏:‏ ‏{وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَّن نَّشَاء‏}‏ ‏[‏الأنعام‏:‏ 83‏]‏‏.‏ قال زيد بن أسلم وغيره‏:‏ بالعلم، وقال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏18‏]‏‏.‏ ولم يقل‏:‏ ‏[‏وأن المشاهد لله‏]‏، بل أهل المشاهد يدعون مع الله غيره‏.‏
ولهذا لما لم يكن بناء المساجد على القبور التى تسمى ‏[‏المشاهد‏]‏ وتعظيمها من دين المسلمين، بل من دين المشركين، لم يحفظ ذلك، فإن الله ضمن لنا أن يحفظ الذكر الذى أنزله، كما قال‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ‏}‏ ‏[‏الحجر‏:‏ 9‏]‏، فما بعث الله به رسوله من الكتاب

ص -170- والحكمة محفوظ، وأما أمر المشاهد فغير محفوظ، بل عامة القبور التى بنيت عليها المساجد، إما مشكوك فيها، وإما متيقن كذبها، مثل القبر الذى بكرك الذى يقال‏:‏ إن به نوحًا، والذى بظاهر دمشق الذى يقال‏:‏ إنه قبر أبي بن كعب، والذى من الناحية الأخرى، الذى يقال‏:‏ إنه قبر أُوَىْس القَرَنى، والقبور التى هناك التى يظن أنها قبر عائشة أو أم سلمة زوج النبي صلى الله عليه وسلم أو أم حبيبة، أو قبر على الذى بباطنة النَّجَف، أو المشهد الذى يقال‏:‏ إنه على الحسين بالقاهرة، والمشهد الذى بحلب، وأمثال هذه المشاهد؛ فهذه كلها كذب باتفاق أهل العلم‏.‏
وأما القبر الذى يقال‏:‏ إنه قبر خالد بن الوليد بحمص، والذى يقال‏:‏ إنه قبر أبي مسلم الخولانى بداريا، وأمثال ذلك فهذه مشكوك فيها، وقد نعلم من حيث الجملة‏:‏ أن الميت قد توفي بأرض ولكن لا يتعين أن تلك البقعة مكان قبره؛ كقبر بلال ونحوه بظاهر دمشق، وكقبر فاطمة بالمدينة وأمثال ذلك‏.‏ وعامة من يصدق بذلك يكون علم به، إما منامًا، وإما نقلاً لا يوثق به، وإما غير ذلك‏.‏ ومن هذه القبور ما قد يتيقن، لكن لا يترتب على ذلك شىء من هذه الأحكام المبتدعة‏.‏
ولهذا كان السلف يسدون هذا الباب؛ فإن المسلمين لما فتحوا تُسْتَر، وجدوا هناك سرير ميت باق‏.‏ ذكروا أنه ‏[‏دانيال‏]‏،

ص -171- ووجدوا عنده كتابًا فيه ذكر الحوادث، وكان أهل تلك الناحية يستسقون به‏.‏ فكتب في ذلك أبو موسى الأشعرى إلى عمر، فكتب إليه عمر‏:‏ أن يحفر بالنهار ثلاثة عشر قبرًا، ثم يدفن بالليل في واحد منها، ويعفي قبره؛ لئلا يفتتن الناس به‏.‏ وهذا كما نقلوا عن عمر أنه بلغه‏:‏ أن أقوامًا يزورون الشجرة التى بويع تحتها بيعة الرضوان، ويصلون هناك، فأمر بقطع الشجرة‏.‏ وقد ثبت عنه أنه كان في سفر، فرأى قومًا ينتابون بقعة يصلون فيها، فقال‏:‏ ما هذا‏؟‏ فقالوا‏:‏ هذا مكان صلى فيه رسول الله صلى الله عليه وسلم، فقال‏:‏ ومكان صلى به رسول الله صلى الله عليه وسلم، أتريدون أن تتخذوا آثار أنبيائكم مساجد‏؟‏‏!‏ إنما هلك بنو إسرائيل بهذا‏.‏ من أدركته فيه الصلاة فليصل وإلا فليمض‏.‏
واعلم أنه ليس مع أحد من هؤلاء ما يعارض به ذلك، إلا حكاية عن بعضهم، أنه قال‏:‏ إذا كانت لكم إلى الله حاجة، فادعوه عند قبري، أو قال‏:‏ قبر فلان هو الترياق المجرب، وأمثال ذلك من هذه الحكايات التى قد تكون صدقًا، وقد تكون كذبًا‏.‏ وبتقدير أن تكون صدقًا، فإن قائلها غير معصوم‏.‏ وما يعارض النقل الثابت عن المعصوم بنقل غير ثابت عن غير معصوم إلا من يكون من الضالين، إخوان الشياطين، وهذا من أسباب الشرك، وتغيير الدين‏.‏

ص -172- وأما قول القائل‏:‏ إن الحوائج تقضى لهم بعض الأوقات، فهل يسوغ ذلك لهم قصدها‏؟‏ فيقال‏:‏ ليس ذلك مسوغ قصدها لوجوه‏:‏
أحدها‏:‏ أن المشركين وأهل الكتاب يقضى كثير من حوائجهم بالدعاء عند الأصنام، وعند تماثيل القديسين، والأماكن التى يعظمونها، وتعظيمها حرام في زمن الإسلام‏.‏ فهل يقول مسلم‏:‏ إن مثل ذلك سوغ لهم هذا الفعل المحرم بإجماع المسلمين‏؟‏‏!‏ وما تجد عند أهل الأهواء والبدع من الأسباب التى بها ابتدعوا ما ابتدعوه إلا تجد عند المشركين وأهل الكتاب من جنس تلك الأسباب ما أوقعهم في كفرهم وأشد، ومن تدبر هذا وجده في عامة الأمور، فإن البدع مشتقة من الكفر، وكمال الإيمان هو فعل ما أمر الله به ورسوله، وترك ما نهى الله عنه ورسوله، فإذا ترك بعض المأمور، وعوض عنه ببعض المحظور كان في ذلك من نقص الإيمان بقدر ذلك‏.‏
والبدعة لا تكون حقًا محضًا؛ إذ لو كانت كذلك لكانت مشروعة، ولا تكون مصلحتها راجحة على مفسدتها؛ إذ لو كانت كذلك لكانت مشروعة، ولا تكون باطلاً محضًا لا حق فيه؛ إذ لو كانت كذلك لما اشتبهت على أحد، وإنما يكون فيها بعض الحق وبعض الباطل‏.‏ وكذلك دين المشركين وأهل الكتاب، فإنه لا يكون كل ما يخبرون به كذبًا، وكل ما يأمرون به فسادًا، بل لابد أن يكون في خبرهم صدق،

ص -173- وفي أمرهم نوع من المصلحة، ومع هذا فهم كفار بما تركوه من الحق، وأتوه من الباطل‏.‏
الوجه الثانى‏:‏ أن هذا الباب يكثر فيه الكذب جدًا؛ فإنه لما كان الكذب مقرونًا بالشرك، كما دل عليه القرآن في غير موضع، والصدق مقرونا بالإخلاص، فالمؤمنون أهل صدق وإخلاص، والكفار أهل كذب وشرك، وكان في هذه المشاهد من الشرك ما فيها اقترن بها الكذب من وجوه متعددة‏:‏
منها‏:‏ دعوى أن هذا قبر فلان المعظم أو رأسه، ففي ذلك كذب كثير‏.‏
والثانى‏:‏ الإخبار عن أحواله بأمور يكثر فيها الكذب‏.‏
والثالث‏:‏ الإخبار بما يقضى عنده من الحاجات، فما أكثر ما يحتال المعظمون للقبر بحيل يلبسون على الناس أنه حصل به خرق عادة، أو قضاء حاجة، وما أكثر من يخبر بما لا حقيقة له، وقد رأينا من ذلك أمورًا كثيرة جدًا‏.‏
الرابع‏:‏ الإخبار بنسب المتصلين به، مثل كثير من الناس، يدعى الانتساب إلى قبر ذلك الميبت إما ببنوة، وإما بغير بنوة، حتى رأيت

ص -174- من يدعى أنه من ولد إبراهيم بن أدهم مع كذبه في ذلك؛ ليكون سَادِن قبره، وأما الكذب على العِتْرَة النبوية فأكثر من أن يوصف‏.‏ فبنوا عبيد الذين يسمون القداح الذين كانوا يقولون‏:‏ إنهم فاطميون، وبنوا القاهرة، وبقوا ملوكًا، يدعون أنهم علويون، نحو مائتى سنة، وغلبوا على نصف مملكة الإسلام حتى غلبوا في بعض الأوقات على بغداد، وكانوا كما قالوا فيهم أبو حامد الغزالى‏:‏ ظاهر مذهبهم الرفض وباطنه الكفر المحض‏.‏ وقد صنف القاضى أبو بكر بن الطيب كتابه الذى سماه ‏[‏كشف الأسرار، وهتك الأستار‏]‏ في كشف أحوالهم‏.‏ وكذلك ما شاء الله من علماء المسلمين، كالقاضى أبي يعلى، وأبي عبد الله محمد بن عبد الكريم الشهرستانى‏.‏
وأهل العلم كلهم يعلمون أنهم لم يكونوا من ولد فاطمة، بل كانوا من ذرية المجوس، وقيل‏:‏ من ذرية يهودى، وكانوا من أبعد الناس عن رسول الله صلى الله عليه وسلم في سنته ودينه، باطن دينهم مركب من دين المجوس والصابئين‏.‏ وما يظهرون من دين المسلمين هو دين الرافضة‏.‏ فخيار المتدينين منهم هم الرافضة‏.‏ وهم جهالهم وعوامهم، وكل من دخل معهم يظن أنه مسلم، ويعتقد أن دين الإسلام حق وأما خواصهم من ملوكهم وعلمائهم فيعلمون أنهم خارجون من دين الملل كلهم، من دين المسلمين ، واليهود، والنصارى، وأقرب الناس

ص -175- إليهم الفلاسفة؛ وإن لم يكونوا أيضًا على قاعدة فيلسوف معين‏.‏
ولهذا انتسب إليهم طوائف المتفلسفة، فابن سينا، وأهل بيته من أتباعهم، وابن الهيثم وأمثاله من أتباعهم، ومُبَشِّر بن فاتك ونحوه من أتباعهم، وأصحاب ‏[‏رسائل إخوان الصفا‏]‏ صنفوا الرسائل على نحو من طريقتهم، ومنهم الإسماعيلية، وأهل دار الدعوة في بلاد الإسلام‏.‏ ووصف حالهم ليس هذا موضعه‏.‏
وإنما القصد أنهم كانوا من أكذب الناس، وأعظمهم شركًا، وأنهم يكذبون في النسب وغير النسب؛ ولذلك تجد أكثر المشهدية الذين يدعون النسب العلوى كذابين؛ إما أن يكون أحدهم مولى لبنى هاشم، أو لا يكون بينه وبينهم لا نسب ولا ولاء، ولكن يقول‏:‏ أنا علوى، وينوى علوى المذهب، ويجعل عليا رضي الله عنه، وعن أهل بيته الطاهرين كان دينهم دين الرافضة، فلا يكفيه هذا الطعن في على حتى يظهر أنه من أهل بيته أيضًا، فالكذب فيما يتعلق بالقبور أكثر من أن يمكن سطره في هذه الفتوى‏.‏
الخامس‏:‏ أن الرافضة، أكذب طوائف الأمة على الإطلاق، وهم أعظم الطوائف المدعية للإسلام غلوًا، وشركًا، ومنهم كان أول من ادعى الإلهية في القراء، وادعى نبوة غير النبي صلى الله عليه وسلم،

ص -176- كمن ادعى نبوة على، وكالمختار ابن أبي عبيد الله ادعى النبوة، ثم يليهم الجهال كغلاة ضلال العباد وأتباع المشائخ؛ فإنهم أكثر الناس تعظيمًا للقبور بعد الرافضة، وأكثر الناس غلوًا بعدهم، وأكثر الطوائف كذبًا، وكل من الطائفتين فيها شبه من النصارى‏.‏ وكذب النصارى وشركهم وغلوهم معلوم عند الخاص والعام، وعند هذه الطوائف من الشرك والكذب ما لا يحصيه إلا الله‏.‏
الوجه الثالث‏:‏ أنه إذا قضيت حاجة مسلم، وكان قد دعا دعوة عند قبره، فمن أين له أن لذلك القبر تأثيرًا في تلك الحاجة‏؟‏ وهذا بمنزلة ما ينذرونه عند القبور أو غيرها من النذور، إذا قضيت حاجاتهم‏.‏ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه‏:‏ نهى عن النذر، وقال‏:‏ ‏"‏إنه لا يأتى بخير، وإنما يستخرج به من البخيل‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏إن النذر لا يأتى ابن آدم بشىء لم يكن قدر له، ولكن يلقيه النذر إلى القدر قدرته‏"‏‏.‏ فإذا ثبت بهذا الحديث الصحيح‏:‏ أن النذر ليس سببًا في دفع ما علق به من جلب منفعة، أو دفع مضرة، مع أن النذر جزاء تلك الحاجة، ويعلق بها، ومع كثرة من تقضى حوائجهم التى علقوا بها النذور، كانت القبور أبعد عن أن تكون سببًا في ذلك‏.‏ ثم تلك الحاجة، إما أن تكون قد قضيت بغير دعائه، وإما أن تكون قضيت بدعائه‏.‏ فإن كان الأول فلا كلام، وإن

ص -177- كان الثانى، فيكون قد اجتهد في الدعاء اجتهادًا لو اجتهده في غير تلك البقعة أو عند الصليب لقضيت حاجته، فالسبب هو اجتهاده في الدعاء، لا خصوص القبر‏.‏
الوجه الرابع‏:‏ أنه إذا قدر أن للقبور نوع تأثير في ذلك سواء كان بها كما يذكره المتفلسفة ومن سلك سبيلهم في ذلك بأن الروح المفارقة تتصل بروح الداعى، فيقوى بذلك، كما يزعمه ابن سينا، وأبو حامد، وأمثالهما، في زيارة القبور، أو كان بسبب آخر‏.‏ فيقال‏:‏ ليس كل سبب نال به الإنسان حاجته يكون مشروعًا، بل ولا مباحًا، وإنما يكون مشروعًا إذا غلبت مصلحته على مفسدته‏.‏ أما إذا غلبت مفسدته، فإنه لا يكون مشروعًا، بل محظورًا، وإن حصل به بعض الفائدة‏.‏
ومن هذا الباب تحريم السحر مع ما له من التأثير وقضاء بعض الحاجات، وما يدخل في ذلك من عبادة الكواكب ودعائها، واستحضار الجن‏.‏ وكذلك الكهانة، والاستقسام بالأزلام، وأنواع الأمور المحرمة في الشريعة، مع تضمنها أحيانًا نوع كشف، أو نوع تأثير‏.‏
وفي هذا تنبيه على جملة الأسباب التى تقضى بها حوائجهم‏.‏وأما

ص -178- تفصيل ذلك فيحتاج إلى بسط طويل كما يحتاج تفصيل أنواع السحر، وسبب تأثيره، وما فيه من السيميا، وتفصيل أنواع الشرك وما دعا المشركين إلى عبادة الأصنام؛ فإن العاقل يعلم أن أمة من الأمم لم تجمع على أمر بلا سبب، والخليل عليه السلام يقول‏:‏ ‏{وَاجْنُبْنِي وَبَنِيَّ أَن نَّعْبُدَ الأَصْنَامَ رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِّنَ النَّاسِ‏}‏ ‏[‏إبراهيم‏:‏ 35، 36‏]‏، ومن ظن في عباد الأصنام أنهم كانوا يعتقدون أنها تخلق العالم، أو أنها تنزل المطر أو تنبت النبات، أو تخلق الحيوان، أو غير ذلك، فهو جاهل بهم، بل كان قصد عباد الأوثان لأوثانهم من جنس قصد المشركين بالقبور للقبور المعظمة عندهم، وقصد النصارى لقبور القديسين يتخذونهم شفعاء ووسائط ووسائل، بل قد ثبت عندنا بالنقل الصحيح أن من مساجدى القبور من يفعل بها أكثر مما يفعله كثير من عباد الأصنام‏.‏ ويكفي المسلم أن يعلم أن الله لم يحرم شيئًا إلا ومفسدته محضة أو غالبة‏.‏ وأما ما كانت مصلحته محضة أو راجحة فإن الله شرعه؛ إذ الرسل بعثت بتحصيل المصالح، وتكميلها، وتعطيل المفاسد وتقليلها‏.‏
والشرك كما قرن بالكذب قرن بالسحر في مثل قوله تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أَهْدَى مِنَ الَّذِينَ آمَنُواْ سَبِيلاً أُوْلَئِكَ الَّذِينَ لَعَنَهُمُ اللّهُ وَمَن يَلْعَنِ اللّهُ فَلَن تَجِدَ لَهُ نَصِيرًا‏}‏ ‏[‏النساء‏:‏ 51، 52‏]‏،

ص -179- والجِبْت‏:‏ السحر، والطاغوت‏:‏ الشيطان والوَثَن‏.‏ وهذه حال كثير من المنتسببين إلى الملة، يعظمون السحر والشرك، ويرجحون الكفار على كثير من المؤمنين، المتمسكين بالشريعة‏.‏ والورقة لا تحتمل أكثر من هذا، والله أعلم‏.‏

ص -180- وَسُئِل رحمه الله عن الدعاء عند القبر مثل الصالحين، والأولياء‏.‏ هل هو جائز أم لا‏؟‏ وهل هو مستجاب أكثر من الدعاء عند غيرهم أم لا‏؟‏ وأى أماكن الدعاء فيها أفضل‏؟‏
فأجاب‏:‏
ليس الدعاء عند القبور بأفضل من الدعاء في المساجد وغيرها من الأماكن، ولا قال أحد من السلف والأئمة‏:‏ إنه مستحب أن يقصد القبور لأجل الدعاء عندها، لا قبور الأنبياء ولا غيره، بل قد ثبت في صحيح البخارى‏:‏ أن عمر بن الخطاب استسقى بالعباس عم النبي صلى الله عليه وسلم وقال‏:‏ اللهم، إنا كنا نستسقى إليك بنبينا فتسقينا، وإنا نتوسل إليك بعم نبينا فاسقنا فيسقون‏.‏ فاستسقوا بالعباس كما كانوا يستسقون بالنبي صلى الله عليه وسلم؛ لأنه عم النبي صلى الله عليه وسلم‏.‏
وما كانوا يستسقون عند قبره، ولا يدعون عنده، بل قد ثبت عن النبي صلى الله عليه وسلم في الصحاح أنه قال‏:‏ ‏"‏لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ وقال قبل أن

ص -181- يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد؛ فإنى أنهاكم عن ذلك‏"‏‏.‏ وفي السنن عنه صلى الله عليه وسلم قال‏:‏ ‏"‏لعن الله زوارات القبور، والمتخذين عليها المساجد والسرج‏"‏‏.‏ فإذا كان قد حرم اتخاذها مساجد والإيقاد عليها، علم أنه لم يجعلها محلاً للعبادة لله والدعاء‏.‏ وإنما سن لمن زار القبور أن يسلم على الميت، ويدعو له، كما سن أن يصلى عليه قبل دفنه ويدعو له‏.‏ فالمقصود بما سنه صلى الله عليه وسلم الدعاء للميت لا دعاؤه، والله أعلم‏.‏


سئل عمن نوى السفر إلى زيارة قبور الأنبياء والصالحين هل يجوز له الاقصر...

الجزء السابع والعشرون

سئل عمن نوى السفر إلى زيارة قبور الأنبياء والصالحين هل يجوز له الاقصر...

ص -182- وَقَالَ الشيخ محمد بن عبد الهادى‏:‏
بسم الله الرحمن الرحيم
الحمد لله رب العالمين‏.‏ أما بعد، فهذه فتيا أفتى بها الشيخ الإمام تقى الدين أبو العباس أحمد بن تيمية رضي الله عنه ثم بعد مدة نحو سبع عشرة سنة، أنكرها بعض الناس، وشنع بها جماعة عند بعض ولاة الأمور، وذكرت بعبارات شنيعة، ففهم منها جماعة غير ما هى علىه، وانضم إلى الإنكار والشناعة وتغير الألفاظ أمور أوجب ذلك كله مكاتبة السلطان سلطان الإسلام بمصر أيده الله تعالى فجمع قضاة بلده، ثم اقتضى الرأى حبسه، فحبس بقلعة دمشق المحروسة بكتاب ورد سابع شعبان المبارك، سنة ست وعشرين وسبعمائة‏.‏
وفي ذلك كله لم يحظر الشيخ المذكور بمجلس حكم، ولا وقف على خطه الذى أنكر، ولا ادعى عليه بشىء‏.‏
فكتب بعض الغرباء من بلده هذه الفتيا، وأوقف عليها بعض علماء بغداد، فكتبوا علىها بعد تأملها، وقراءة ألفاظها‏.‏

ص -183- وسئل بعض مالكية دمشق عنها، فكتبوا كذلك‏.‏ وبلغنا أن بمصر من وقف عليها فوافق‏.‏
ونبدأ الآن بذكر السؤال الذى كتب عليه أهل بغداد، وبذكر الفتيا، وجواب الشيخ المذكور عليها، وجواب الفقهاء بعده‏.‏
وهذه صورة السؤال والأجوبة‏:‏
المسؤول من إنعام السادة العلماء، والهداة الفضلاء، أئمة الدين وهداة المسلمين، وفقهم الله لمرضاته، وأدام بهم الهداية، أن ينعموا ويتأملوا الفتوى وجوابها المتصل بهذا السؤال المنسوخ عقبه، وصورة ذلك‏:‏
ما يقول السادة العلماء، أئمة الدين، نفع الله بهم المسلمين‏:‏ في رجل نوى السفر إلى ‏[‏زيارة قبور الأنبياء والصالحين‏]‏ مثل نبينا محمد صلى الله عليه وسلم‏.‏ وغيره فهل يجوز له في سفره أن يقصر الصلاة‏؟‏ وهل هذه الزيارة شرعية أم لا‏؟‏
وقد روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حج ولم يزرنى فقد جفانى‏"‏، ‏"‏ومن زارني بعد موتى، كمن زارني في حياتى‏"‏،

ص -184- وقد روي عنه صلى الله عليه وسلم أيضًا أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجدي هذا، والمسجد الأقصى‏"‏‏.‏
أفتونا مأجورين رحمكم الله
فأجاب‏:‏
الحمد لله رب العالمين، أما من سافر لمجرد زيارة قبور الأنبياء والصالحين، فهل يجوز له قصر الصلاة‏؟‏ على قولين معروفين‏:‏
أحدهما‏:‏ وهو قول متقدمى العلماء الذين لايجوزون القصر في سفر المعصية، كأبي عبد الله بن بطة، وأبي الوفاء بن عقيل، وطوائف كثيرة من العلماء المتقدمين‏:‏ أنه لا يجوز القصر في مثل هذا السفر؛ لأنه سفر منهى عنه‏.‏ ومذهب مالك والشافعى وأحمد‏:‏ أن السفر المنهى عنه في الشريعة لا يقصر فيه‏.‏
والقول الثاني‏:‏ أنه يقصر، وهذا يقوله من يجوز القصر في السفر المحرم، كأبي حنيفة‏.‏ ويقوله بعض المتأخرين من أصحاب الشافعى

ص -185- وأحمد، ممن يجوز السفر لزيارة قبور الأنبياء والصالحين كأبي حامد الغزالى، وأبي الحسن ابن عبدوس الحرانى، وأبي محمد بن قدامة المقدسى‏.‏ وهؤلاء يقولون‏:‏ إن هذا السفر ليس بمحرم؛ لعموم قوله صلى الله عليه وسلم‏:‏ ‏"‏زوروا القبور‏"‏‏.‏
وقد يحتج بعض من لا يعرف الحديث بالأحاديث المروية في زيارة قبر النبي صلى الله عليه وسلم، كقوله‏:‏ ‏"‏من زارني بعد مماتى، فكأنما زارني في حياتي‏"‏‏.‏ رواه الدارقطنى وابن ماجه ‏.‏
وأما ما ذكره بعض الناس من قوله‏:‏ ‏"‏من حج ولم يزرنى فقد جفاني‏"‏، فهذا لم يروه أحد من العلماء‏.‏ وهو مثل قوله‏:‏ ‏"‏من زارني وزار أبي إبراهيم في عام واحد ضمنت له على الله الجنة‏"‏‏.‏
فإن هذا أيضًا باتفاق العلماء لم يروه أحد، ولم يحتج به أحد، وإنما يحتج بعضهم بحديث الدارقطنى ونحوه‏.‏
وقد احتج أبو محمد المقدسى على جواز السفر لزيارة القبور بأنه صلى الله عليه وسلم كان يزور مسجد قباء‏.‏
وأجاب عن حديث‏:‏ ‏"‏لا تشد الرحال‏"‏، بأن ذلك محمول على نفي الاستحباب‏.‏

ص -186- وأما الأولون،فإنهم يحتجون بما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجدي هذا، والمسجد الأقصى‏"‏‏.‏ وهذا الحديث مما اتفق الأئمة على صحته والعمل به‏.‏ فلو نذر الرجل أن يشد الرحل ليصلى بمسجد، أو مشهد أو يعتكف فيه أو يسافر إليه، غير هذه الثلاثة، لم يجب عليه ذلك باتفاق الأئمة‏.‏
ولو نذر أن يسافر ويأتى المسجد الحرام لحج أو عمرة‏.‏ وجب عليه ذلك باتفاق العلماء‏.‏
ولو نذر أن يأتى مسجد النبي صلى الله عليه وسلم، أو المسجد الأقصى لصلاة أو اعتكاف وجب عليه الوفاء بهذا النذر، عند مالك والشافعى في أحد قوليه، وأحمد، ولم يجب عليه عند أبي حنيفة؛ لأنه لا يجب عنده بالنذر إلا ما كان جنسه واجبًا بالشرع‏.‏
أما الجمهور، فيوجبون الوفاء بكل طاعة، كما ثبت في صحيح البخارى عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصى الله فلا يعصه‏"‏‏.‏
والسفر إلى المسجدين طاعة، فلهذا وجب الوفاء به‏.‏

ص -187- وأما السفر إلى بقعة غير المساجد الثلاثة، فلم يوجب أحد من العلماء السفر إليه إذا نذره، حتى نص العلماء على أنه لا يسافر إلى مسجد قباء؛ لأنه ليس من المساجد الثلاثة، مع أن مسجد قباء يستحب زيارته لمن كان في المدينة؛ لأن ذلك ليس بشد رحل، كما في الحديث الصحيح‏:‏ ‏"‏من تطهر في بيته، ثم أتى مسجد قباء، لا يريد إلا الصلاة فيه، كان كعمرة‏"‏‏.‏
قالوا‏:‏ ولأن السفر إلى زيارة قبور الأنبياء والصالحين بدعة، لم يفعلها أحد من الصحابة ولا التابعين، ولا أمر بها رسول الله صلى الله عليه وسلم، ولا استحب ذلك أحد من أئمة المسلمين، فمن اعتقد ذلك عبادة، وفعله، فهو مخالف للسنة ولإجماع الأئمة‏.‏
وهذا مما ذكره أبو عبد الله بن بطة في ‏[‏الإبانة الصغرى‏]‏ من البدع المخالفة للسنة والإجماع‏.‏
وبهذا يظهر بطلان حجة أبي محمد المقدسى؛ لأن زيارة النبي صلى الله عليه وسلم لمسجد قباء لم تكن بشد رحل، وهو يسلم لهم أن السفر إليه لا يجب بالنذر‏.‏
وقوله بأن الحديث الذى مضمونه ‏"‏لا تشد الرحال‏"‏‏:‏ محمول على نفي الاستحباب، يجاب عنه بوجهين‏:‏

ص -188- أحدهما‏:‏ أن هذا تسليم منه أن هذا السفر ليس بعمل صالح، ولا قربة، ولا طاعة، ولا هو من الحسنات‏.‏ فإذًا من اعتقد أن السفر لزيارة قبور الأنبياء والصالحين قربة وعبادة وطاعة فقد خالف الإجماع‏.‏ وإذا سافر لاعتقاد أن ذلك طاعة، كان ذلك محرمًا بإجماع المسلمين‏.‏ فصار التحريم من جهة اتخاذه قربة، ومعلوم أن أحدًا لا يسافر إليها إلا لذلك‏.‏
وأما إذا نذر الرجل أن يسافر إليها لغرض مباح، فهذا جائز، وليس من هذا الباب‏.‏
الوجه الثانى‏:‏ أن هذا الحديث يقتضى النهى، والنهى يقتضى التحريم‏.‏ وما ذكروه من الأحاديث في زيارة قبر النبي صلى الله عليه وسلم فكلها ضعيفة، باتفاق أهل العلم بالحديث، بل هى موضوعة، لم يرو أحد من أهل السنن المعتمدة شيئًا منها، ولم يحتج أحد من الأئمة بشىء منها، بل مالك إمام أهل المدينة النبوية الذين هم أعلم الناس بحكم هذه المسألة كره أن يقول الرجل‏:‏ زرت قبره صلى الله عليه وسلم، ولو كان هذا اللفظ معروفًا عندهم، أو مشروعًا، أو مأثورًا عن النبي صلى الله عليه وسلم لم يكرهه عالم أهل المدينة‏.‏
والإمام أحمد أعلم الناس في زمانه بالسنة لما سئل عن ذلك لم

ص -189- يكن عنده ما يعتمد عليه في ذلك من الأحاديث، إلا حديث أبي هريرة‏:‏ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏ما من رجل يسلم عَليَّ إلا رد الله علي روحي حتى أرد عليه السلام‏"‏، وعلى هذا اعتمد أبو داود في سنته‏.‏ وكذلك مالك في الموطأ، روي عن عبد الله بن عمر‏:‏ أنه كان إذا دخل المسجد قال‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت‏.‏ ثم ينصرف‏.‏
وفي سنن أبي داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تتخذوا قبرى عيدًا، وصلوا على، فإن صلاتكم تبلغنى حيثما كنتم‏"‏‏.‏
وفي سنن سعيد بن منصور‏:‏ أن عبد الله بن حسن بن حسين بن على بن أبي طالب، رأى رجلاً يختلف إلى قبر النبي صلى الله عليه وسلم ويدعو عنده، فقال‏:‏ يا هذا، إن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا تتخذوا قبرى عيدًا، وصلوا على، فإن صلاتكم حيثما كنتم تبلغنى‏"‏‏.‏ فما أنت ورجل بالأندلس منه إلا سواء‏.‏
وفي الصحيحين عن عائشة، عن النبي صلى الله عليه وسلم أنه قال في مرض موته ‏:‏ ‏"‏لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ ولولا ذلك لأبرز قبره، ولكن كره

ص -190- أن يتخذ مسجدًا‏.‏ وهم دفنوه صلى الله عليه وسلم في حجرة عائشة رضي الله عنها خلاف ما اعتادوه من الدفن في الصحراء؛ لئلا يصلى أحد عند قبره ويتخذه مسجدًا، فيتخذ قبره وثنًا‏.‏
وكان الصحابة والتابعون لما كانت الحجرة النبوية منفصلة عن المسجد، إلى زمن الوليد ابن عبد الملك لا يدخل أحد إليه، لا لصلاة هناك، ولا تمسح بالقبر، ولا دعاء هناك، بل هذا جميعه إنما كانوا يفعلونه في المسجد‏.‏
وكان السلف من الصحابة والتابعين إذا سلموا على النبي صلى الله عليه وسلم، وأرادوا الدعاء دعوا مستقبلى القبلة، ولم يستقبلوا القبر‏.‏وأما الوقوف للسلام عليه صلوات الله عليه وسلامه فقال أبو حنيفة‏:‏ يستقبل القبلة أيضًا، ولا يستقبل القبر‏.‏
وقال أكثر الأئمة‏:‏ بل يستقبل القبر عند السلام خاصة، ولم يقل أحد من الأئمة‏:‏ إنه يستقبل القبر عند الدعاء‏.‏
وليس في ذلك إلا حكاية مكذوبة تروي عن مالك، ومذهبه بخلافها‏.‏

ص -191- واتفق الأئمة على أنه لا يتمسح بقبر النبي صلى الله عليه وسلم ولا يقبله‏.‏
وهذا كله محافظة على التوحيد، فإن من أصول الشرك بالله‏:‏ اتخاذ القبور مساجد، كما قال طائفة من السلف في قوله تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏، قالوا‏:‏ هؤلاء كانوا قومًا صالحين في قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم صوروا على صورهم تماثيل، ثم طال عليهم الأمد فعبدوها‏.‏ وقد ذكر البخارى في صحيحه هذا المعنى عن ابن عباس‏.‏ وذكره محمد بن جرير الطبرى وغيره في التفسير عن غير واحد من السلف وذكره ‏[‏وَثِيمة‏]‏ وغيره في قصص الأنبياء من عدة طرق‏.‏ وقد بسطت الكلام على أصول هذه المسائل في غير هذا الموضع‏.‏
وأول من وضع هذه الأحاديث في السفر لزيارة المشاهد التى على القبور، أهل البدع، من الرافضة ونحوهم، الذين يعطلون المساجد، ويعظمون المشاهد، يَدَعُون بيوت الله التى أمر أن يذكر فيها اسمه، ويعبد وحده لا شريك له، ويعظمون المشاهد التى يشرك فيها ويكذب، ويبتدع فيها دين لم ينزل الله به سلطانًا؛ فإن الكتاب والسنة إنما فيهما ذكر المساجد، دون المشاهد، كما قال تعالى‏:‏

ص -192- {قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ ‏[‏البقرة‏:‏ 187‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا‏}‏ ‏[‏البقرة‏:‏ 114‏]‏‏.‏
وقد ثبت عنه صلى الله عليه وسلم في الصحيح أنه كان يقول‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏ والله أعلم‏.‏
هذا آخر ما أجاب به شيخ الإسلام والله سبحانه وتعالى أعلم‏.‏ وله من الكلام في مثل هذا كثير، كما أشار إليه في الجواب‏.‏
ولما ظفروا في دمشق بهذا الجواب كتبوه، وبعثوا به إلى الديار المصرية وكتب عليه قاضى الشافعية‏:‏ قابلت الجواب عن هذا السؤال، المكتوب على خط ابن تيمية‏.‏ فصح إلى أن قال وإنما المحرف جعله زيارة قبر النبي صلى الله عليه وسلم وقبور الأنبياء صلوات الله عليهم معصية بالإجماع مقطوع بها‏.‏ هذا كلامه‏.‏ فانظر إلى هذا التحريف على شيخ الإسلام، والجواب ليس فيه المنع من زيارة قبور الأنبياء والصالحين، وإنما ذكر فيه قولين في شد الرحل، والسفر إلى مجرد زيارة القبور،

ص -193- وزيارة القبور من غير شد رحل إليها مسألة، وشد الرحل لمجرد الزيارة مسألة أخرى‏.‏
والشيخ لا يمنع الزيارة الخالية عن شد رحل، بل يستحبها، ويندب إليها‏.‏ وكتبه ومناسكه تشهد بذلك، ولم يتعرض الشيخ إلى هذه الزيارة في الفتيا، ولا قال‏:‏ إنها معصية، ولا حكى الإجماع على المنع منها‏.‏ والله سبحانه وتعالى لا تخفي عليه خافية‏.‏
ولما وصل خط القاضى المذكور إلى الديار المصرية، كثر الكلام وعظمت الفتنة، وطلب القضاة بها، فاجتمعوا وتكلموا، وأشار بعضهم بحبس الشيخ‏.‏ فرسم السلطان به، وجرى ما تقدم ذكره، ثم جرى بعد ذلك أمور على القائمين في هذه القضية لا يمكن ذكرها في هذا الموضع‏.‏
وقد وصل ما أجاب به الشيخ في هذه المسألة إلى علماء بغداد، فقاموا في الانتصار له، وكتبوا بموافقته، ورأيت خطوطهم بذلك‏.‏
وهذا صورة ما كتبوا‏:‏


تحامل قضاة مصر على الشيخ وانتصار علماء بغداد والشام له

الجزء السابع والعشرون

تحامل قضاة مصر على الشيخ وانتصار علماء بغداد والشام له

ص -194- بسم الله الرحمن الرحيم
يقول العبد الفقير إلى الله تعالى بعد حمد الله السابغة نعمه، السابقة مننه، والصلاة على أشرف الأنبياء والمرسلين محمد صلى الله عليه وعلى آله وصحبه أجمعين ‏:‏
إنه حيث قد مَنَّ الله تعالى على عباده، وتفضل برحمته على بلاده بأن وسد أمور الأمة المحمدية، وأسند أزمة الملة الحنيفية، إلى من خصصه الله تعالى بأفضل الكمالات النفسانية، وخصص بأكمل السعادات الروحانية، محيى سنن العدل، ومبدى سنن الفضل، المعتصم بحبل الله، المتوكل على الله، المكتفي بنعم الله، القائم بأوامر الله، المستظهر بقوة الله، المستضىء بنور الله، أعز الله سلطانه، وأعلى على سائر الملوك شأنه، ولا زالت رقاب الأمم خاضعة لأوامره، وأعناق العباد طائعة لمراسمه، ولا زال موالى دولته بطاعته مجبورًا، ومعادى صولته بخزيه مذمومًا مدحورًا‏.‏
فالمرجو من ألطاف الحضرة المقدسة زادها الله تعالى علوًا وشرفًا أن يكون للعلماء الذين هم ورثة الأنبياء، وصفوة الأصفياء

ص -195- وعماد الدين، ومدار أهل اليقين، حظ من العناية السلطانية وافر، ونصيب من الرحمة والشفقة، فإنه مَنْقَبة لا يعادلها فضيلة، وحسنة لا يحيطها سيئة؛ لأنها حقيقة التعظيم لأمر الله تعالى، وخلاصة الشفقة على خلق الله تعالى‏.‏
ولا ريب أن المملوك وقف على ما سئل عنه الشيخ الإمام العلامة وحيد دهره، وفريد عصره، تقى الدين أبو العباس، أحمد بن تيمية وما أجاب به‏.‏ فوجدته خلاصة ما قاله العلماء في هذا الباب حسبما اقتضاه الحال‏:‏ من نقله الصحيح، وما أدى إليه البحث من الإلزام والالتزام، لا يداخله تحامل، ولا يعتريه تجاهل‏.‏ وليس فيه والعياذ بالله ما يقتضى الإزراء والتنقيص بمنزلة الرسول صلى الله عليبه وسلم‏.‏
وكيف يجوز للعلماء أن تحملهم العصبية، أن يتفوهوا بالإزراء والتنقيص في حق الرسول صلى الله عليه وسلم‏؟‏ وهل يجوز أن يتصور متصور أن زيارة قبره صلى الله عليه وسلم تزيد في قدره، وهل تركها مما ينقص من تعظيمه‏؟‏ حاشا للرسول من ذلك‏.‏
نعم، لو ذكر ذلك ذاكر ابتداء، وكان هناك قرائن تدل على الإزراء والتنقيص، أمكن حمله على ذلك، مع أنه كان يكون كناية لا صريحًا،

ص -196- فكيف وقد قاله في معرض السؤال، وطريق البحث والجدل‏؟‏
مع أن المفهوم من كلام العلماء، وأنظار العقلاء، أن الزيارة ليست عبادة وطاعة لمجردها، حتى لو حلف أنه يأتى بعبادة أو طاعة لم يبر بها، لكن القاضى ابن كج من متأخرى أصحابنا ذكر أن نذر هذه الزيارة عنده قربة تلزم ناذرها‏.‏ وهو منفرد به، لا يساعده في ذلك نقل صريح ولا قياس صحيح‏.‏ والذى يقتضيه مطلق الخبر النبوى في قوله صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال‏.‏‏.‏‏.‏‏.‏‏"‏ إلى آخره، أنه لا يجوز شد الرحال إلى غير ما ذكر أو وجوبه، أو ندبيته، فإن فعله كان مخالفًا لصريح النهى، ومخالفة النهى معصية إما كفر، أو غيره على قدر المنهى عنه، ووجوبه، وتحريمه، وصفة النهى، والزيارة أخص من وجه‏.‏ فالزيارة بغير شد غير منهى عنها، ومع الشد منهى عنها‏.‏
وبالجملة، فما ذكره الشيخ تقى الدين على الوجه المذكور الموقوف عليه، لم يستحق عليه عقابًا، ولا يوجب عتابًا‏.‏
والمراحم السلطانية أحرى بالتوسعة، والنظر بعين الرأفة والرحمة إليه وللآراء الملكية علو المزيد‏.‏
حرره ابن الكتبى الشافعى، حامدًا لله على نعمه‏.‏ ا ه‏.‏

ص -197- جواب آخر‏:‏
الله الموفق‏.‏
ما أجاب به الشيخ الأجل الأوحد، بقية السلف، وقدوة الخلف، رئىس المحققين، وخلاصة المدققين، تقى الملة والحق والدين‏:‏ من الخلاف في هذه المسألة‏:‏ صحيح منقول في غير ما كتاب من كتب أهل العلم، لا اعتراض عليه في ذلك؛ إذ ليس في ذلك ثلب لرسول الله صلى الله عليه وسلم، ولا غض من قدره صلى الله عليه وسلم‏.‏
وقد نص الشيخ أبو محمد الجوينى في كتبه على تحريم السفر لزيارة القبور‏.‏ وهذا اختيار القاضى الإمام عياض بن موسى بن عياض في إكماله‏.‏ وهو من أفضل المتأخرين من أصحابنا‏.‏
ومن المدونة‏:‏ ومن قال‏:‏ علىَّ المشى إلى المدينة، أو بيت المقدس، فلا يأتيهما أصلا، إلا أن يريد الصلاة في مسجديهما، فليأتهما‏.‏ فلم يجعل نذر زيارة قبره صلى الله عليه وسلم طاعة يجب الوفاء بها؛ إذ من أصلنا‏:‏ أن من نذر طاعة لزمه الوفاء بها،

ص -198- كان من جنسها ما هو واجب بالشرع، كما هو مذهب أبي حنيفة، أو لم يكن‏.‏
قال القاضى أبو إسحاق إسماعيل بن إسحاق، عقيب هذه المسألة‏:‏ ولولا الصلاة فيهما لما لزمه إتيانهما، ولو كان نذر زيارة طاعة لما لزمه ذلك‏.‏
وقد ذكر ذلك القيروانى في تقريبه، والشيخ ابن سيرين في تنبيهه‏.‏ وفي المبسوط‏:‏ قال مالك‏:‏ ومن نذر المشى إلى مسجد من المساجد ليصلى فيه‏.‏ قال‏:‏ فإنى أكره ذلك له‏.‏ لقوله صلى الله عليه وسلم‏:‏ ‏"‏لا تعمل المطى إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجد بيت المقدس، ومسجدي هذا‏"‏‏.‏ وروي محمد بن المواز في الموازية‏:‏ إلا أن يكون قريبًا، فيلزمه الوفاء، لأنه ليس بشد رحل‏.‏ وقد قال الشيخ أبو عمر بن عبد البر في كتابه ‏[‏التمهيد‏]‏‏:‏ يحرم على المسلمين أن يتخذوا قبور الأنبياء والصالحين مساجد‏.‏
وحيث تقرر هذا فلا يجوز أن ينسب من أجاب في هذه المسألة بأنه سفر منهى عنه إلى الكفر، فمن كفره بذلك من غير موجب، فإن كان مستبيحًا ذلك فهو كافر؛ وإلا فهو فاسق‏.‏
قال الإمام أبو عبد الله محمد بن على المازرى في كتاب ‏[‏المعلم‏]‏‏:‏

ص -199- من كفر أحدًا من أهل القبلة، فإن كان مستبيحًا ذلك فقد كفر، وإلا فهو فاسق‏.‏ يجب على الحاكم إذا رفع أمره إليه أن يؤدبه، ويعزره بما يكون رادعًا لأمثاله، فإن ترك مع القدرة عليه فهو آثم، والله تعالى أعلم‏.‏
كتبه محمد بن عبد الرحمن البغدادى، الخادم للطائفة المالكية بالمدرسة الشريفة المستنصرية، رحمة الله على منشئها‏.‏
وأجاب غيره فقال‏:‏
الحمد لله رب العالمين، وصلواته على سيدنا محمد، وعلى آله الطاهرين‏.‏
ما ذكره مولانا الإمام، العالم العامل، جامع الفضائل والفوائد، بحر العلوم، ومنشأ الفضل جمال الدين، كاتب خطه أمام خطى هذا، جمل الله به الإسلام، وأسبغ عليه سوابغ الإنعام، أتى فيه بالحق الجلى الواضح، وأعرض فيه عن إغضاء المشايخ؛ إذ السؤال والجواب اللذان تقدماه، لا يخفي على ذى فطنة وعقل أنه أتى في الجواب المطابق للسؤال بحكاية أقوال العلماء الذين تقدموه، ولم يبق عليه في ذلك إلا أن يعترضه معترض في نقله فيبرزه

ص -200- له من كتب العلماء الذين حكى أقوالهم‏.‏ والمعترض له بالتشنيع، إما جاهل لا يعلم ما يقول، أو متجاهل يحمله حسده وحمية الجاهلية على رد ما هو عند العلماء مقبول، أعاذنا الله تعالى من غوائل الحسد، وعصمنا من مخائل النكد، بمحمد وآله الطيبين الطاهرين؛ والحمد لله رب العالمين‏.‏
كتبه الفقير إلى عفو ربه ورضوانه، عبد المؤمن بن عبد الحق الخطيب، غفر الله له وللمسلمين أجمعين‏.‏
وأجاب غيره فقال‏:‏
بعد حمد الله الذى هو فاتح كل كلام، والصلاة والسلام على رسوله محمد خير الأنام، وعلى آله وأصحابه البررة الكرام، أعلام الهدى ومصابيح الظلام، يقول أفقر عباد الله، وأحوجهم إلى عفوه‏:‏
ما حكاه الشيخ الإمام البارع الهمام، افتخار الأنام، جمال الإسلام، ركن الشريعة، ناصر السنة، قامع البدعة، جامع أشتات الفضائل، قدوة العلماء الأماثل، في هذا الجواب، من أقوال العلماء والأئمة النبلاء رحمة الله عليهم

ص -201- أجمعين بين لا يدفع، ومكشوف لا يتقنع، بل أوضح من النيرين، وأظهر من فرق الصبح لذى عينين‏.‏ والعمدة في هذه المسألة‏:‏ الحديث المتفق على صحته‏.‏ ومنشأ الخلاف بين العلماء من احتمالى صيغته‏.‏
وذلك‏:‏ أن صيغة قوله صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال‏"‏ ذات وجهين، نفي ونهى، لاحتمالهما؛ فإن لحظ معنى النفي فمقتضاه‏:‏ نفي فضيلة واستحباب شد الرحال، وإعمال المطى إلى غير المساجد الثلاثة؛ إذ لو فرض وقوعهما لامتنع رفعهما‏.‏ فتعين توجه النفي إلى فضيلتهما واستحبابهما دون ذاتهما، وهذا عام في كل ما يعتقد أن إعمال المطى وشد الرحال إليه قربة وفضيلة؛ من المساجد، وزيارة قبور الصالحين، وما جرى هذا المجرى، بل أعم من ذلك‏.‏ وإثبات ذلك بدليل ضرورة إثبات ذلك المنفي المقدر في صدر الجملة لما بعد ‏"‏إلا‏"‏‏.‏ وإلا لما افترق الحكم بين ما قبلها وما بعدها، وهو مفترق حينئذ؛ لا يلزم من نفي الفضيلة والاستحباب نفي الإباحة‏.‏ فهذا وجه متمسك من قال بإباحة هذا السفر، بالنظر إلى أن هذه الصيغة نفي، وبنى على ذلك جواز القصر‏.‏
وإن كان النهي ملحوظًا‏.‏ فالمعنى‏:‏ نهيه عن إعمال المطى وشد الرحال إلى غير المساجد الثلاثة؛ إذ المقرر عند عامة الأصوليين أن النهى عن الشىء قاض بتحريمه أو كراهته، على حسب مقتضى الأدلة،

ص -202- فهذا وجه متمسك من قال بعدم جواز القصر في هذا السفر، لكونه منهيًا عنه‏.‏ وممن قال بحرمته‏:‏ الشيخ الإمام أبو محمد الجوينى من الشافعىة، والشيخ أبو الوفاء ابن عقيل من الحنابلة، وهو الذى أشار القاضى عياض من المالكية إلى اختياره‏.‏
وما جاء من الأحاديث في استحباب زيارة القبور، فمحمول على ما لم يكن فيه شد رحل وإعمال مطى، جمعًا بينهما‏.‏
ويحتمل أن يقال‏:‏ لا يصلح أن يكون غير حديث‏:‏ ‏"‏لا تشد الرحال‏"‏ معارضًا له، لعدم مساواته إياه في الدرجة، لكونه من أعلى أقسام الصحيح، والله أعلم‏.‏
وقد بلغنى أنه رزئ وضيق على المجيب‏.‏ وهذا أمر يحار فيه اللبيب ويتعجب منه الأريب؛ ويقع به في شك مريب‏.‏
فإن جوابه في هذه المسألة قاض بذكر خلاف العلماء‏.‏ وليس حاكمًا بالغض من الصالحين والأنبياء؛ فإن الأخذ بمقتضى كلامه صلوات الله وسلامه عليه في الحديث المتفق على صحة رفعه إليه،هو الغاية القصوى في تتبع أوامره ونواهيه، والعدول عن ذلك محذور، وذلك مما لا مرية فيه‏.‏
وإذا كان كذلك، فأى حرج على من سئل عن مسألة فذكر فيها

ص -203- خلاف الفقهاء، ومال فيها إلى بعض أقوال العلماء‏؟‏ فإن الأمر لم يزل كذلك على ممر العصور، وتعاقب الدهور‏.‏
وهل ذلك محمول من القادح إلا على امتطاء نضو الهوى المفضى بصاحبه إلى التوى؛ فإن من يقتبس من فوائده، ويلتقط من فرائده، لحقيق بالتعظيم، وخليق بالتكريم، ممن له الفهم السليم، والذهن المستقيم‏.‏ وهل حكم المظاهر عليه في الظاهر، إلا كما قيل في المثل السائر‏:‏ الشعير يؤكل ويذم‏.‏ وقول الشاعر‏:‏
جزى بنوه أبا الغيلان عن كبر
وحسن فعل كما يجزى سنمار
غيره‏:‏
وحديث ألذه، وهو مما
ينعت الناعتون يوزن وزنا
منطق رائع‏.‏ ويلحن أحيا
نا‏.‏ وخير الحديث ما كان لحنًا
وقال الله تعالى‏:‏ ‏{وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى وَاتَّقُواْ اللّهَ إِنَّ اللّهَ خَبِيرٌ بِمَا تَعْمَلُونَ‏}‏ ‏[‏المائدة‏:‏ 8‏]‏‏.‏

ص -204- وقال تعالى‏:‏ ‏{وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ وَاتَّقُواْ اللّهَ إِنَّ اللّهَ شَدِيدُ الْعِقَابِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَن يُطِعْ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزًا عَظِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 70، 71‏]‏، وقال تعالى‏:‏ ‏{وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحج‏:‏ 40‏]‏‏.‏
ولولا خشية الملالة، لما نكبت عن الإطالة‏.‏
نسأل الله الكريم، أن يسلك بنا وبكم سبيل الهداية، وأن يجنبنا وإياكم مسلك الغواية، إنه على كل شىء قدير، وبالإجابة جدير، وحسبنا الله ونعم الوكيل ونعم النصير‏.‏
والحمد لله رب العالمين، وصلوات الله وسلامه على سيد المرسلين، محمد النبي وآله الطاهرين، وأصحابه الكرام المنتخبين‏.‏
هذا جواب الشيخ الإمام العلامة جمال الدين يوسف بن عبد المحمود بن عبد السلام بن البتى الحنبلى رحمه الله تعالى‏.‏
قال المؤلف‏:‏ ومن خطه نقلت‏.‏

ص -205- جواب آخر لبعض علماء أهل الشام المالكية‏:‏
الحمد لله، وهو حسبى‏.‏
السفر إلى غير المساجد الثلاثة ليس بمشروع‏.‏ وأما من سافر إلى مسجد النبي صلى الله عليه وسلم ليصلى فيه، ويسلم على النبي صلى الله عليه وسلم وعلى صاحبيه رضي الله عنهما فمشروع، كما ذكر باتفاق العلماء‏.‏
وأما لو قصد إعمال المطى لزيارته صلى الله عليه وسلم، ولم يقصد الصلاة، فهذا السفر إذا ذكر رجل فيه خلافًا للعلماء؛ وأن منهم من قال‏:‏ إنه منهى عنه‏.‏ ومنهم من قال‏:‏ إنه مباح‏.‏ وأنه على القولين ليس بطاعة، ولا قربة، فمن جعله طاعة وقربة على مقتضى هذين القولين كان حرامًا بالإجماع، وذكر حجة كل قول منهما، أو رجح أحد القولين، لم يلزمه ما يلزم من تنقص؛ إذ لا تنقص ولا إزراء بالنبي صلى الله عليه وسلم‏.‏

ص -206- وقد قال مالك رحمه الله لسائل سأله‏:‏ أنه نذر أن يأتى قبر النبي صلى الله عليه وسلم‏؟‏ فقال‏:‏ إن كان أراد مسجد النبي صلى الله عليه وسلم فليأته، وليصل فيه‏.‏ وإن كان أراد القبر فلا يفعل، للحديث الذى جاء‏:‏ ‏"‏لا تعمل المطى إلا إلى ثلاثة مساجد‏"‏، والله أعلم‏.‏
كتبه أبو عمرو بن أبي الوليد المالكى‏.‏
كذلك يقول عبد الله بن أبي الوليد المالكى‏.‏
قال المؤلف رحمه الله ‏:‏ نقلت هذه الأجوبة كلها من خط المفتين بها‏.‏
قال‏:‏ ووقفت على كتاب ورد مع أجوبة أهل بغداد، وصورته‏:‏
بسم الله الرحمن الرحيم
الحمد لله ناصر الملة الإسلامية، ومعز الشريعة المحمدية، بدوام أيام الدولة المباركة السلطانية، المالكية، الناصرية، ألبسها الله تعالى لباس العز المقرون بالدوام، وحلاها بحلية النصر المستمر بمرور الليالى والأيام، والصلاة والسلام على النبي المبعوث إلى جميع الأنام، صلى الله عليه وعلى آله البررة الكرام‏.‏

ص -207- اللهم إن بابك لم يزل مفتوحًا للسائلين، ورفدك ما برح مبذولا للوافدين، من عودته مسألتك وحدك لم يسأل أحدًا سواك، ومن منحته منائح رفدك، لم يفد على غيرك، ولم يحتم إلا بحماك‏.‏ أنت الرب العظيم الكريم الأكرم، قصد باب غيرك على عبادك محرم‏.‏ أنت الذى لا إله غيرك، ولا معبود سواك، عز جارك؛ وجل ثناؤك، وتقدست أسماؤك، وعظم بلاؤك، ولا إله غيرك‏.‏ ولم تزل سنتك في خلقك جارية بامتحان أوليائك وأحبابك، تفضلا منك عليهم، وإحسانًا من لدنك إليهم‏.‏ ليزدادوا لك في جميع الحالات ذكرًا ولإنعامك في جميع التقلبات شكرًا، ولكن أكثر الناس لا يعلمون، ‏{وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلَّا الْعَالِمُونَ‏}‏ ‏[‏العنكبوت‏:‏ 43‏]‏‏.‏
اللهم وأنت العالم الذى لا تُعَلَّم، وأنت الكريم الذى لا تبخل، قد علمت يا عالم السر والعلانية، أن قلوبنا لم تزل ترفع إخلاص الدعاء صادقة، وألسنتا في حالتى السر والعلانية ناطقة‏.‏ أن تسعفنا بإمداد هذه الدولة المباركة الميمونة السلطانية الناصرية، بمزيد العلا والرفعة والتمكين، وأن تحقق آمالنا فيها بإعلاء الكلمة في ذلك، برفع قواعد دعائم الدين، وقمع مكايد الملحدين؛ لأنها الدولة التى برئت من غشيان الجنف والحيف، وسلمت من طغيان القلم والسيف‏.‏
والذى ينطوى عليه ضمائر المسلمين، ويشتمل علىه سرائر المؤمنين‏:‏

ص -208- أن السلطان الملك الناصر للدين، ممن قال فيه رب العالمين، وإله السموات والأرضين‏:‏ الذى بتمكينه في أرضه حصل التمكين لملوك الأرض، وعظماء السلاطين، في كتابه العزيز الذى يتلى، فمن شاء فليتدبر‏:‏ ‏{الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ‏}‏ ‏[‏الحج‏:‏ 41‏]‏، وهو ممن مكنه الله تعالى في الأرض تمكينًا، يقينا لا ظنًا، وهو ممن يعنى بقوله تعالى‏:‏ ‏{وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُم مِّن بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا‏}‏ ‏[‏النور‏:‏ 55‏]‏‏.‏
والذى عهده المسلمون، وتعوده المؤمنون، من المراحم الكريمة والعواطف الرحيمة، إكرام أهل الدين، وإعظام علماء المسلمين‏.‏
والذى حمل على رفع هذه الأدعية الصريحة إلى الحضرة الشريفة وإن كانت لم تزل مرفوعة إلى الله سبحانه بالنية الصحيحة قوله صلى الله عليه وسلم‏:‏ ‏"‏الدين النصيحة‏"‏ قيل‏:‏ لمن يا رسول الله‏؟‏ قال‏:‏ ‏"‏لله، ولرسوله، ولأئمة المسلمين، وعامتهم‏"‏‏.‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ ، فهذان الحديثان مشهوران بالصحة، ومستفيضان في الأمة‏.‏

ص -209- ثم إن هذا الشيخ المعظم الجليل، والإمام المكرم النبيل، أوحد الدهر، وفريد العصر، طراز المملكة الملكية، وعلم الدولة السلطانية لو أقسم مقسم بالله العظيم القدير، أن هذا الإمام الكبير، ليس له في عصره مماثل ولا نظير لكانت يمينه برة غنية عن التكفير، وقد خلت من وجود مثله السبع الأقاليم، إلا هذا الإقليم، يوافق على ذلك كل منصف جبل على الطبع السليم‏.‏ ولست بالثناء عليه أطريه، بل لو أطنب مطنب في مدحه والثناء عليه لما أتى على بعض الفضائل التى هى فيه؛ أحمد بن تيمية، درة يتيمة يتنافس فيها، تشترى ولا تباع، ليس في خزائن الملوك درة تماثلها وتؤاخيها، انقطعت عن وجود مثله الأطماع‏.‏
لقد أصم الأسماع، وأوهى قوى المتبوعين والأتباع سماع رفع، أبي العباس أحمد بن تيمية إلى القلاع‏.‏
وليس يقع من مثله أمر ينقم منهم عليه، إلا أنه يكون أمرًا قد لبس عليه، ونسب إلى ما ينسب مثله إليه‏.‏ والتطويل على الحضرة العالية، لا يليق، إن يكن في الدنيا قطب فهو القطب على التحقيق، قد نصب الله السلطان أعلى الله شأنه في هذا الزمان منصب يوسف الصديق، صلى الله على نبينا وعليه، لما صرف الله وجوه أهل البلاد إليه، حين أمحلت البلاد، واحتاج أهلها إلى القوت المدخر لديه‏.‏ والحاجة بالناس والآن إلى قوت الأرواح، المشار في ذلك الزمان إليها، لا خفاء

ص -210- أنها للعلوم الشريفة، والمعانى اللطيفة‏.‏
وقد كانت في بلاد المملكة السلطانية حرسها الله تعالى تكال إلينا جزافًا بغير أثمان، منحة عظيمة من الله للسلطان، ونعمة جسيمة إذ خص بلاد مملكته وإقليم دولته بما لا يوجد في غيرها من الأقاليم والبلدان، وكان قد وفد الوافدون من سائر الأمصار إلى تلك الديار؛ فوجدوا صاحب صواع الملك قد رفع إلى القلاع، ومثل هذه الميرة لا توجد في غير تلك البلاد لتشترى أو تباع، فصادف ذلك جدب الأرض ونواحيها، جدبًا أعطب أهاليها، حتى صاروا من شدة حاجتهم إلى الأقوات كالأموات، والذى عرض للملك بالتضييق على صاحب صواعه، مع شدة الحاجة إلى غذاء الأرواح، لعله لم يتحقق عنده أن هذا الإمام من أكابر الأولياء وأعيان أهل الصلاح، وهذه نزغة من نزغات الشيطان، قال الله سبحانه‏:‏ ‏{وَقُل لِّعِبَادِي يَقُولُواْ الَّتِي هِيَ أَحْسَنُ إِنَّ الشَّيْطَانَ يَنزَغُ بَيْنَهُمْ إِنَّ الشَّيْطَانَ كَانَ لِلإِنْسَانِ عَدُوًّا مُّبِينًا‏}‏ ‏[‏الإسراء‏:‏53‏]‏‏.‏
وأما إزارء بعض العلماء عليه في فتواه، وجوابه عن مسألة شد الرحال إلى القبور، فقد حمل جواب علماء هذه البلاد، إلى نظرائهم من العلماء، وقرنائهم من الفضلاء، وكلهم أفتى‏:‏ أن الصواب في الذى به أجاب‏.‏

ص -211- والظاهر بين الأنام، أن إكرام هذا الإمام، ومعاملته بالتبجيل والاحترام، فيه قوام الملك، ونظام الدولة، وإعزاز الملة، واستجلاب الدعاء، وكبت الأعداء، وإذلال أهل البدع والأهواء، وإحياء الأمة وكشف الغمة، ووفور الأجر، وعلو الذكر، ورفع البأس، ونفع الناس، ولسان حال المسلمين تال قول الكبير المتعال‏:‏ ‏{فَلَمَّا دَخَلُواْ عَلَيْهِ قَالُواْ يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُّزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَآ إِنَّ اللّهَ يَجْزِي الْمُتَصَدِّقِينَ‏}‏ ‏[‏يوسف‏:‏ 88‏]‏‏.‏
والبضاعة المزجاة‏:‏ هى هذه الأوراق، المرقومة بالأقلام، والميرة المطلوبة‏:‏ هى الإفراج عن شيخ الإسلام، والذى حمل على هذا الإقدام قوله عليه السلام‏:‏ ‏"‏الدين النصيحة‏"‏، والسلام‏.‏
وصلى الله على سيدنا محمد وآله الطيبين الكرام، وسلم تسليما‏.‏ هذا آخر هذا الكتاب‏.‏
قال المؤلف‏:‏ ووقفت على ‏[‏كتاب آخر‏]‏ من بغداد أيضًا‏.‏ صورته‏:‏
بسم الله الرحمن الرحيم
الحمد لله رب العالمين، والصلاة والسلام على أشرف المرسلين محمد النبي

ص -212- وآله وصحبه أجمعين‏.‏
اللهم فكما أيدت ملوك الإسلام وولاة الأمور بالقوة والأيد وشيدت لهم ذكرًا، وجعلتهم للمقهور اللائذ بجنابهم ذخرًا، وللمكسور العائذ بأكناف بابهم جبرًا، فاشدد اللهم منهم بحسن معونتك لهم إزرًا، وأعل لهم جدًا وارفع قدرًا، وزدهم عزًا، وزودهم على أعدائك نصرًا، وامنحهم توفيقًا مسددًا، وتمكينًا مستمرًا‏.‏
وبعد، فإنه لما قرع أسماع أهل البلاد المشرقية، والنواحى العراقية التضييق على شيخ الإسلام، تقى الدين أبي العباس أحمد بن تيمية، سلمه الله، عظم ذلك على المسلمين، وشق على ذوى الدين، وارتفعت رؤوس الملحدين، وطابت نفوس أهل الأهواء والمبتدعين، ولما رأى علماء أهل هذه الناحية عظم هذه النازلة، من شماتة أهل البدع وأهل الأهواء، بأكابر الأفاضل وأئمة العلماء، أنهوا حال هذا الأمر الفظيع والأمر الشنيع، إلى الحضرة الشريفة السلطانية، زادها الله شرفًا، وكتبوا أجوبتهم في تصويب ما أجاب به الشيخ، سلمه الله في فتاواه، وذكروا من علمه، وفضائله بعض ما هو فيه، وحملوا ذلك إلى بين يدى مولانا ملك الأمراء، أعز الله أنصاره وضاعف اقتداءه، غيرة منهم على هذا الدين، ونصيحة للإسلام وأمراء المؤمنين‏.‏

ص -213- والآراء المولوية العالية أولى بالتقديم، لأنها ممنوحة بالهداية إلى الصراط المستقيم‏.‏
وأفضل الصلاة وأشرف التسليم، على النبي الأمي، صلى الله عليه وعلى آله وصحبه الطيبين الطاهرين، وسلم تسليما‏.


مختصر رد المؤلف على الأخنائي

الجزء السابع والعشرون

مختصر رد المؤلف على الأخنائي

ص -214- وَقَال شيخ الإسلام قدسَ الله روحهُ ‏:‏
فَصْل
مختصر في التنبيه على ما في هذا المصنف من الجهل والكذب مع أنه في غاية الاختصار‏.‏ وقبل ذلك نذكر لفظ الجواب؛ ليتبين ما في معارضته من الخطأ والصواب، ولفظ الجواب بعد لفظ السؤال‏.‏ والسؤال سؤال مسترشد‏:‏ يسأل عن السفر إلى قبور الأنبياء، وما جاء في ذلك من الأقوال المختلفة، والأحاديث المتعارضة‏.‏ وقد سمع الاختلاف في ذلك، والأحاديث المتعارضة، ولم يعرف صحيحها من ضعيفها‏.‏ فقال‏:‏
ما تقول السادة العلماء‏:‏ في رجل نروي ‏[‏زيارة قبور الأنبياء والصالحين‏]‏ مثل نبينا صلى الله عليه وسلم وغيره، فهل يجوز له في

ص -215- سفره أن يقصر الصلاة‏؟‏ وهل هذه الزيارة شرعية أم لا‏؟‏ وقد رروي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حج ولم يزرني فقد جفاني‏"‏، و‏"‏من زارني بعد موتى فكأنما زارني في حياتى‏"‏، ورروي عنه أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏‏.‏
ولفظ الجواب‏:‏
الحمد لله، أما من سافر لمجرد زيارة قبور الأنبياء والصالحين‏:‏ فهل يجوز له قصر الصلاة‏؟‏ على قولين معروفين‏:‏
أحدهما‏:‏ وهو قول متقدمى العلماء الذين لا يجوزون القصر في سفر المعصية، ويقولون‏:‏ إن هذا سفر معصية؛ كأبي عبد الله ابن بطة، وأبي الوفاء ابن عقيل، وطوائف كثيرين من العلماء المتقدمين‏:‏ أنه لا يجوز القصر في مثل هذا السفر؛ لأنه سفر منهى عنه‏.‏ ومذهب مالك والشافعي وأحمد‏:‏ أن السفر المنهي عنه في الشريعة لا تقصر فيه الصلاة‏.‏
والقول الثانى‏:‏ أنه تقصر الصلاة فيه‏.‏ وهذا يقوله من يجوز القصر في السفر المحرم، كأبي حنيفة‏.‏ ويقوله بعض المتأخرين من أصحاب الشافعي وأحمد ممن يجوز السفر لزيارة قبور الأنبياء والصالحين، كأبي حامد الغزالى، وأبي محمد المقدسى، وأبي الحسن بن عبدوس

ص -216- الحرانى‏.‏ وهؤلاء يقولون‏:‏ إن هذا السفر ليس بمحرم؛ لعموم قوله‏:‏ ‏"‏فزوروا القبور‏"‏‏.‏
وقد يحتج بعض من لا يعرف الحديث بالأحاديث المروية في زيارة قبر النبي صلى الله عليه وسلم كقوله‏:‏ ‏"‏من زارني بعد مماتى فكأنما زارني في حياتى‏"‏‏.‏ رواه الدارقطنى‏.‏
وأما ما ذكره بعض الناس من قوله‏:‏ ‏"‏من حج ولم يزرني فقد جفاني‏"‏، فهذا لم يروه أحد من العلماء‏.‏ وهو مثل قوله‏:‏ ‏"‏من زارني وزار أبي في عام واحد ضمنت له على الله الجنة‏"‏، فإن هذا أيضاً باطل باتفاق العلماء، ولم يروه أحد، ولم يحتج به أحد، وإنما يحتج بعضهم بحديث الدارقطنى وقد زاد فيها المجيب حاشية بعد ذلك ولكن هذا وإن كان لم يروه أحد من العلماء في ‏[‏كتب الفقه والحديث‏]‏ لا محتجا ولا معتضدا به، وإن ذكره بعض المتأخرين فقد رواه أبو أحمد بن عدى في كتاب ‏[‏الضعفاء‏]‏ ليبين ضعف روايته‏.‏ فذكره بحديث النعمان بن شبل الباهلي المصري، عن مالك، عن نافع، عن ابن عمر‏:‏ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏من حج ولم يزرني فقد جفاني‏"‏، قال ابن عدى‏:‏ لم يروه عن مالك غير هذا‏.‏ يعني‏:‏ وقد علم أنه ليس من حديث مالك، فعلم أن الآفة من جهته‏.‏ قال يونس ابن هارون‏:‏ كان النعمان هذا متهما‏.‏ وقال أبو حاتم ابن حبان‏:‏ يأتى

ص -217- عن الثقات بالطامات‏.‏ وقد ذكر أبو الفرج ابن الجوزى هذا الحديث في الموضوعات‏.‏ ورواه من طريق أبي حاتم ابن حبان‏:‏ حدثنا أحمد بن عبيد، حدثنا محمد بن النعمان، حدثنا جدى، عن مالك‏.‏ ثم قال أبو الفرج‏:‏ قال أبو حاتم‏:‏ النعمان يأتى عن الثقات بالطامات‏.‏ وقال الدارقطنى‏:‏ الطعن في هذا الحديث من محمد بن محمد، لا من نعمان‏.‏
وأما الحديث الآخر‏:‏ ‏"‏من زارني وزار أبي في عام واحد ضمنت له على الله الجنة‏"‏، فهذا ليس في شىء من الكتب لا بإسناد موضوع، ولا غير موضوع‏.‏ وقد قيل‏:‏ إن هذا لم يسمع في الإسلام حتى فتح المسلمون بيت المقدس في زمن صلاح الدين، فلهذا لم يذكر أحد من العلماء لا هذا ولا هذا، لا على سبيل الاعتضاد ولا على سبيل الاعتماد، بخلاف الحديث الذى قد تقدم، فإنه قد ذكره جماعة، ورووه، وهو معروف من حديث حفص بن سليمان الغاضرى صاحب عاصم، عن ليث بن أبي سليم، عن مجاهد، عن ابن عمر، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من حج فزارني بعد موتى، كان كمن زارني في حياتى‏"‏‏.‏
وقد اتفق أهل العلم بالحديث على الطعن في حديث حفص هذا دون قراءته‏.‏ قال البيهقى في ‏[‏شعب الإيمان‏]‏‏:‏ رروي حفص بن أبي داود وهو ضعيف عن ليث بن أبي سليم، عن مجاهد، عن

ص -218- ابن عمر، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من حج فزارني بعد موتى كان كمن زارني في حياتى‏"‏‏.‏ قال يحيى بن معين عن حفص‏:‏ هذا ليس بثقة، وهو أصح قراءة من أبي بكر بن عياش، وأبو بكر أوثق منه‏.‏ وفي رواية عنه‏:‏ كان حفص أقرأ من أبي بكر، وكان أبو بكر صدوقا، وكان حفص كذابا‏.‏ وقال البخارى‏:‏ تركوه‏.‏ وقال مسلم بن الحجاج‏:‏ متروك‏.‏ وقال على بن المدينى‏:‏ ضعيف الحديث، تركته على عمد‏.‏ وقال النسائى‏:‏ ليس بثقة، ولا يكتب حديثه‏.‏ وقال مرة‏:‏ متروك، وقال صالح بن محمد البغدادى‏:‏ لا يكتب حديثه، وأحاديثه كلها مناكير‏.‏ وقال أبو زُرْعة‏:‏ ضعيف الحديث‏.‏ وقال أبو حاتم الرازى‏:‏ لا يكتب حديثه، وهو ضعيف الحديث، لا يصدق، متروك الحديث‏.‏ وقال عبد الرحمن بن خراش‏:‏ هو كذاب متروك، يضع الحديث‏.‏ وقال الحاكم أبو أحمد‏:‏ ذاهب الحديث‏.‏ وقال ابن عدى‏:‏ عامة أحاديثه عمن رروي عنه غير محفوظة‏.‏
وفي الباب حديث آخر رواه البزار والدارقطنى وغيرهما من حديث موسى بن هلال‏:‏ حدثنا عبد الله بن عمر، عن نافع، عن ابن عمر، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من زار قبرى وجبت له شفاعتى‏"‏‏.‏ قال البيهقى‏:‏ وقد رروي هذا الحديث، ثم قال‏:‏ وقد قيل عن موسى، عن عبد الله ، قال‏:‏ وسواء عبد الله أو عبيد الله

ص -219- فهو منكر عن نافع عن ابن عمر، لم يأت به غيره‏.‏ وقال العقيلى في موسى بن هلال‏:‏ هذا لا يتابع على حديثه‏.‏ وقال أبو حاتم الرازى‏:‏ هو مجهول‏.‏ وقال أبو زكريا النواروي في ‏[‏شرح المهذب‏]‏ لما ذكر قول أبي إسحاق‏:‏ وتستحب زيارة قبر رسول الله صلى الله عليه وسلم؛ لما رروي عن ابن عمر، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من زار قبرى وجبت له شفاعتى‏"‏‏.‏ قال النواروي‏:‏ أما حديث ابن عمر فرواه أبو بكر الرازى والدارقطنى والبيهقى بإسنادين ضعيفين جدا‏.‏
قال المجيب في تمام الجواب‏:‏ وقد احتج أبو محمد المقدسى على جواز السفر لزيارة القبور والمساجد بأنه كان يزور قباء، وأنه كان يزور القبور، وأجاب عن حديث‏:‏ ‏"‏لا تشد الرحال‏"‏، بأن ذلك محمول على نفي الاستحباب‏.‏
وأما الأولون، فإنهم يحتجون بما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏، وهذا الحديث اتفق الأئمة على صحته والعمل به‏.‏ فلو نذر الرجل أن يصلى بمسجد أو بمشهد أو يعتكف فيه أو يسافر إلى غير هذه الثلاثة، لم يجب عليه ذلك باتفاق الأئمة‏.‏ ولو نذر أن يسافر أو يأتى إلى المسجد الحرام لحج أو عمرة وجب عليه ذلك باتفاق العلماء‏.‏ ولو نذر أن يأتى مسجد النبي

ص -220- صلى الله عليه وسلم أو المسجد الأقصى لصلاة أو اعتكاف، وجب عليه الوفاء بهذا النذر عند مالك والشافعي في أحد قوليه وأحمد، ولم يجب عليه عند أبي حنيفة؛ لأنه لا يجب عنده بالنذر إلا ما كان من جنسه واجب بالشرع‏.‏ وأما الجمهور فيوجبون الوفاء بكل طاعة، كما ثبت في صحيح البخارى عن عائشة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصى الله فلا يعصه‏"‏‏.‏ والسفر إلى المسجدين طاعة؛ فلهذا وجب الوفاء به‏.‏ وأما السفر إلى بقعة غير المساجد الثلاثة، فلم يوجب أحد من العلماء السفر إليها إذا نذره‏.‏ حتى نص العلماء على أنه لا يسافر إلى مسجد قباء؛ لأنه ليس من الثلاثة، مع أن مسجد قباء تستحب زيارته لمن كان بالمدينة؛ لأن ذلك ليس بشد رحل، كما في الحديث الصحيح‏:‏ ‏"‏من تطهر في بيته ثم أتى مسجد قباء لا يريد إلا الصلاة فيه كان كعمرة‏"‏‏.‏ وفي الحاشية‏:‏ وهذا الحديث رواه أهل السنن؛ كالنسائى وابن ماجه والترمذى وحسنه‏.‏
قال‏:‏ وقالوا‏:‏ ولأن السفر إلى زيارة قبور الأنبياء والصالحين بدعة لم يفعلها أحد من الصحابة ولا التابعين، ولا أمر بها رسول الله صلى الله عليه وسلم، ولا استحب ذلك أحد من أئمة المسلمين‏.‏ فمن اعتقد ذلك عبادة وفعلها فهو مخالف للسنة ولإجماع الأئمة‏.‏ وهذا مما ذكره أبو عبد الله ابن بطة في ‏[‏الإبانة الصغرى‏]‏ من البدع المخالفة للسنة‏.‏

ص -221- وبهذا يظهر ضعف حجة أبي محمد المقدسى؛ لأن زيارة النبي صلى الله عليه وسلم لمسجد قباء لم تكن بشد رحل، والسفر إليه لا يجب بالنذر‏.‏
وقوله في قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال‏"‏‏:‏ إنه محمول على نفي الاستحباب، عنه جوابان‏:‏
أحدهما‏:‏ أن هذا تسليم منه أن هذا السفر ليس بعمل صالح ولا قربة ولا طاعة ولا هو من الحسنات‏.‏ فإذًا من اعتقد ‏[‏في‏]‏ السفر لزيارة قبور الأنبياء والصالحين أنه قربة وعبادة وطاعة فقد خالف الإجماع، وإذا سافر لاعتقاده أنها طاعة كان ذلك محرما بإجماع المسلمين، فصار التحريم من هذه الجهة‏.‏ ومعلوم أن أحدا لا يسافر إليها إلا لذلك‏.‏ وأما إذا قدر أن الرجل سافر إليها لغرض مباح فهذا جائز، وليس من هذا الباب‏.‏
الوجه الثانى‏:‏ أن هذا الحديث يقتضى النهى، والنهى يقتضى التحريم‏.‏ وما ذكره السائل من الأحاديث في زيارة قبر النبي صلى الله عليه وسلم فكلها ضعيفة باتفاق أهل العلم بالحديث، بل هى موضوعة‏.‏ لم يخرج أحد من أهل السنن المعتمدة شيئا منها، ولم يحتج أحد من الأئمة بشىء منها، بل مالك إمام أهل المدينة النبوية الذين هم أعلم الناس بحكم هذه المسألة كره أن يقول الرجل‏:‏ زرت قبر النبي صلى الله عليه وسلم،

ص -222- ولو كان هذا اللفظ معروفا عندهم أو مشروعا أو مأثورا عن النبي صلى الله عليه وسلم لم يكرهه عالم المدينة‏.‏
والإمام أحمد أعلم الناس في زمانه بالسنة لما سئل عن ذلك لم يكن عنده ما يعتمد عليه في ذلك من الأحاديث إلا حديث أبي هريرة‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ما من رجل يسلم علىَّ إلا رد الله علىَّ روحى حتى أرد عليه السلام‏"‏‏.‏ وعلى هذا اعتمد أبو داود في سننه‏.‏ وكذلك مالك في ‏[‏الموطأ‏]‏ رروي عن عبد الله بن عمر أنه كان إذا دخل المسجد قال‏:‏ السلام عليك يا رسول الله ، السلام عليك يا أبا بكر، السلام عليك يا أبت‏.‏ ثم ينصرف‏.‏ وفي سنن أبي داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تتخذوا قبرى عيدا، وصلوا على حيثما كنتم؛ فإن صلاتكم تبلغنى‏"‏‏.‏ وفي سنن سعيد بن منصور أن عبد الله بن الحسن بن الحسين رأى رجلا يختلف إلى قبر النبي صلى الله عليه وسلم، فقال‏:‏ إن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا تتخذوا قبرى عيدا، وصلوا على حيثما كنتم؛ فإن صلاتكم تبلغنى‏"‏ ما أنتم ومن بالأندلس منه إلا سواء‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال في مرض موته‏:‏ ‏"‏لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدا‏.‏ وهم دفنوه في حجرة عائشة خلاف ما

ص -223- اعتادوه من الدفن في الصحراء؛ لئلا يصلى أحد عند قبره ويتخذه مسجدا، فيتخذ قبره وثنا‏.‏
وكان الصحابة والتابعون لما كانت ‏[‏الحجرة النبوية‏]‏ منفصلة عن المسجد إلى زمن الوليد ابن عبد الملك لا يدخل عنده أحد، لا لصلاة هناك، ولا لتمسح بالقبر، ولا دعاء هناك، بل هذا جميعه إنما يفعلونه في المسجد، وكان السلف من الصحابة والتابعين إذا سلموا على النبي صلى الله عليه وسلم وأرادوا الدعاء دعوا مستقبلى القبلة لم يستقبلوا القبر‏.‏
وأما وقوف المسلم عليه، فقال أبو حنيفة‏:‏ يستقبل القبلة أيضا، لا يستقبل القبر‏.‏ وقال أكثر الأئمة‏:‏ بل يستقبل القبر عند السلام عليه خاصة‏.‏ ولم يقل أحد من الأئمة‏:‏ يستقبل القبر عند الدعاء أى الدعاء الذى يقصده لنفسه إلا في حكاية مكذوبة ترروي عن مالك ومذهبه بخلافها‏.‏ واتفق الأئمة على أنه لا يمس قبر النبي صلى الله عليه وسلم ولا يقبله‏.‏ وهذا كله محافظة على التوحيد‏.‏
فإن من أصول الشرك بالله اتخاذ القبور مساجد، كما قال طائفة من السلف في قوله تعالى‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا‏}‏ ‏[‏نوح‏:‏ 23‏]‏، قالوا‏:‏ هؤلاء كانوا قوما صالحين

ص -224- في قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم، ثم طال عليهم الأمد فعبدوهم‏.‏ وقد ذكر بعض هذا المعنى البخارى في صحيحه، كما ذكر قول ابن عباس‏:‏ أن هذه الأوثان صارت إلى العرب، وذكره ابن جرير الطبرى وغيره في التفسير عن غير واحد من السلف‏.‏ وذكره غيره في قصص الأنبياء من عدة طرق‏.‏ وقد بسطت الكلام على هذه المسائل في غير هذا الموضع‏.‏
وأول من وضع هذه الأحاديث في السفر لزيارة المشاهد التى على القبور هم أهل البدع من الرافضة وغيرهم الذين يعطلون المساجد ويعظمون المشاهد؛ التى يشرك فيها، ويكذب فيها، ويبتدع فيها دين لم ينزل الله به سلطانا، فإن الكتاب والسنة إنما فيه ذكر المساجد دون المشاهد، كما قال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، وقال‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏، وقال تعالى‏:‏ ‏{وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا‏}‏ ‏[‏البقرة‏:‏ 114‏]‏، وقد ثبت عنه صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد،

ص -225- فإنى أنهاكم عن ذلك‏"‏، والله تعالى أعلم‏.‏
فهذه ألفاظ المجيب‏.‏
فليتدبر الإنسان ما تضمنته وما عارض به هؤلاء المعارضون مما نقلوه عن الجواب، وما ادعوا أنه باطل‏:‏ هل هم صادقون مصيبون في هذا، أو هذا، أو هم بالعكس‏؟‏ والمجيب أجاب بهذا من بضع عشر سنة، بحسب حال هذا السائل واسترشاده، ولم يبسط القول فيها، ولا سمى كل من قال بهذا القول، ومن قال بهذا القول، بحسب ما تيسر في هذا الوقت‏.‏ وإلا فهذان القولان موجودان في كثير من الكتب المصنفة في مذهب مالك والشافعي وأحمد، وفي شروح الحديث، وغير ذلك‏.‏ والقول بتحريم السفر إلى غير المساجد الثلاثة وإن كان قبر نبينا محمد صلى الله عليه وسلم هو قول مالك وجمهور أصحابه، وكذلك أكثر أصحاب أحمد‏.‏ الحديث عندهم معناه تحريم السفر إلى غير الثلاثة، لكن منهم من يقول‏:‏ قبر نبينا لم يدخل في العموم‏.‏ ثم لهذا القول مأخذان‏:‏
أحدهما‏:‏ أن السفر إليه سفر إلى مسجده‏.‏ وهذا المأخذ هو الصحيح‏.‏ وهو موافق لقول مالك وجمهور أصحابه‏.‏
والمأخذ الثانى‏:‏ أن نبينا لا يشبه بغيره من المؤمنين، كما قال

ص -226- طائفة من أصحاب أحمد‏:‏ إنه يحلف به وإن كان الحلف بالمخلوقات منهيا عنه، وهو رواية عن أحمد‏.‏ ومن أصحابه من قال في المسألتين‏:‏ حكم سائر الأنبياء كحكمه؛ قاله بعضهم في الحلف بهم، وقاله بعضهم في زيارة قبورهم‏.‏ وكذلك أبو محمد الجوينى ومن وافقه من أصحاب الشافعي على أن الحديث يقتضى تحريم السفر إلى غير الثلاثة‏.‏
وآخرون من أصحاب الشافعي ومالك وأحمد قالوا‏:‏ المراد بالحديث نفي الفضيلة والاستحباب، ونفي الوجوب بالنذر، لا نفي الجواز‏.‏ وهذا قول الشيخ أبي حامد، وأبي على، وأبي المعالى، والغزالى، وغيرهم‏.‏ وهو قول ابن عبد البر، وأبي محمد المقدسى، ومن وافقهما من أصحاب مالك وأحمد‏.‏ فهذان هما القولان الموجودان في كتب المسلمين‏:‏ ذكرهما المجيب، ولم يعرف أحدا معروفا من العلماء المسلمين في الكتب قال‏:‏ إنه يستحب السفر إلى زيارة قبور الأنبياء والصالحين‏.‏ ولو علم أن في المسألة قولا ثالثا لحكاه، لكنه لم يعرف ذلك، وإلى الآن لم يعرف أن أحدا قال ذلك، ولكن أطلق كثير منهم القول باستحباب زيارة قبر النبي صلى الله عليه وسلم، وحكى بعضهم الإجماع على ذلك‏.‏ وهذا مما لم يذكر فيه المجيب نزاعا في الجواب؛ فإنه من المعلوم أن مسجد النبي صلى الله عليه وسلم يستحب السفر إليه بالنص والإجماع‏.‏ فالمسافر إلى قبره لابد إن كان عالما بالشريعة أن يقصد السفر إلى

ص -227- مسجده، فلا يدخل ذلك في جواب المسألة؛ فإن الجواب إنما كان عمن سافر لمجرد زيارة قبورهم، والعالم بالشريعة لا يقع في هذا، فإنه يعلم أن الرسول قد استحب السفر إلى مسجده والصلاة فيه، وهو يسافر إلى مسجده‏.‏ فكيف لا يقصد السفر إليه فكل من علم ما يفعله باختياره فلابد أن يقصده، وإنما ينتفي القصد مع الجهل‏.‏ إما مع الجهل بأن السفر إلى مسجده مستحب لكونه مسجده لا لأجل القبر، وإما مع الجهل بأن المسافر إنما يصل إلى مسجده‏.‏ فأما مع العلم بالأمرين فلابد أن يقصد السفر إلى مسجده؛ ولهذا كان لزيارة قبره حكم ليس لسائر القبور من وجوه متعددة، كما قد بسط في مواضع‏.‏
وأهل الجهل والضلال يجعلون السفر إلى زيارته كما هو المعتاد لهم من السفر إلى زيارة قبر من يعظمونه‏.‏ يسافرون إليه ليدعوه، ويدعوا عنده، ويدخلوا إلى قبره، ويقعدوا عنده، ويكون عليه أو عنده مسجد نأبي لأجل القبر، فيصلون في ذلك المسجد تعظيما لصاحب القبر، وهذا مما لعن النبي صلى الله عليه وسلم أهل الكتاب على فعله، ونهى أمته عن فعله، فقال في مرض موته‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏، وهو في الصحيحين من غير وجه، وقال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد ، ألا فلا تتخذوا القبور مساجد ، فإنى أنهاكم

ص -228- عن ذلك ‏"‏‏.‏ رواه مسلم‏.‏
فمن لم يفرق بين ما هو مشروع في زيارة القبور وما هو منهى عنه لم يعرف دين الإسلام في هذا الباب‏.‏
والمقصود التنبيه على ما في هذا المصنف الذى صنفه هذا المعترض على الجواب المذكور، وبيان ما فيه من الجهل والافتراء‏.‏
فمنها‏:‏ أنه قال في الجواب‏:‏ إنه ظهر لى من صريح ذلك الكلام وفحواه ومقصده إلىَّ ومغزاه‏:‏ وهو تحريم زيارة قبور الأنبياء وسائر القبور والسفر إليها، ودعواه أن ذلك معصية محرمة مجمع عليها‏.‏
فيقال‏:‏ معلوم لكل من رأى الجواب أنه ليس فيه تحريم لزيارة القبور؛ لا قبور الأنبياء ولا غيرهم؛ إذا لم يكن بسفر؛ ولا فيه دعروي الإجماع على تحريم السفر، بل قد صرح بالخلاف في ذلك‏.‏ فكيف يحكى عنه أنه يقول‏:‏ إن نفس زيارة القبور مطلقا معصية محرمة مجمع عليها، فهذا افتراء ظاهر على الجواب؛ ثم إنه تناقض في ذلك، فحكى بعد هذا عن المجيب أنه حكى الخلاف في جواز السفر‏.‏
ثم قال في آخر كلامه‏:‏ إن ما ادعاه مجمع على أنه حرام، وأنه يناقض في ذلك، وهو الذى يناقض في هذه الحكاية‏.‏ وأما المجيب

ص -229- فحكى قولهم في جواز السفر، وأنهم اتفقوا على أنه ليس بقربة ولا طاعة‏.‏ فمن اعتقد ذلك فقد خالف الإجماع، وإذا فعله لاعتقاده أنه طاعة كان محرما بالإجماع، فصار التحريم من جهة اتخاذه قربة‏.‏ هذا لفظ الجواب‏.‏
ومعلوم في كل عمل تنازع المسلمون فيه هل هو محرم أو مباح ليس بقربة أن من جعله قربة فقد خالف الإجماع، وإذا فعله متقربا به كان ذلك حراما بالإجماع، كما لو تقرب بلعب النرد والشطرنج، وبيع الدرهم بالدرهمين، وإتيان النساء في الحشوش، واستماع الغناء والمعازف، ونحو ذلك مما للناس فيه قولان؛ التحريم والإباحة، لم يقل أحد‏:‏ إنها قربة‏.‏ فالذى يجعله عبادة يتقرب به كما يتقرب بالعبادات قد فعل محرما بالإجماع‏.‏ وهذا يشبه التقرب بالملاهى والمعازف؛ فإن جمهور المسلمين على أنها محرمة، وبعضهم أباحها، ولم يقل أحد‏:‏ إنها قربة‏.‏ فقائل ذلك مخالف للإجماع؛ وإنما يقول ذلك زنديق؛ مثل ما حكى أبو عبد الرحمن السلمى عن ابن الراوندى أنه قال‏:‏ اختلف الفقهاء في الغناء‏:‏ هل هو حرام أو حلال، وأنا أقول‏:‏ إنه واجب‏.‏ ومعلوم أن هذا ليس من أقوال علماء المسلمين‏.‏
والذين يتقربون بسماع القصائد والتغبير ونحو ذلك هم مخطئون عند عامة الأئمة، مع أنه ليس في هؤلاء من يقول‏:‏ إن الغناء قربة

ص -230- مطلقا، ولكن يقوله في صورة مخصوصة لبعض أهل الدين الذين يحركون قلوبهم بهذا السماع إلى الطاعات، فيحركون به وجد المحبة والترغيب في الطاعات، ووجد الحزن والخوف والترهيب من المخالفات‏.‏ فهذا هو الذى يقول فيه طائفة من الناس‏:‏ إنه قربة، مع أن الجمهور على أنهم مخطئون لو جعل هذا قربة؛ لكونه بدعة ليست واجبة ولا مستحبة، ولاشتماله على مفاسد راجحة على ما ظنوه من المصالح، كما في الخمر والميسر؛ فإنه وإن كان فيهما منافع للناس فإثمهما أكبر من نفعهما‏.‏
والشريعة تأمر بالمصالح الخالصة والراجحة، كالإيمان والجهاد؛ فإن الإيمان مصلحة محضة، والجهاد وإن كان فيه قتل النفوس فمصلحته راجحة، وفتنة الكفر أعظم فسادا من القتل، كما قال تعالى‏:‏ ‏{وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ‏}‏ ‏[‏البقرة‏:‏ 217‏]‏، ونهى عن المفاسد الخالصة والراجحة، كما نهى عن الفواحش ما ظهر منها وما بطن، وعن الإثم، والبغى بغير الحق، وأن تشركوا بالله ما لم ينزل به سلطانا، وأن تقولوا على الله ما لا تعلمون‏.‏ وهذه الأمور لا يبيحها قط في حال من الأحوال، ولا في شرعة من الشرائع‏.‏ وتحريم الدم والميتة ولحم الخنزير والخمر وغير ذلك مما مفسدته راجحة‏.‏ وهذا الضرب تبيحه عند الضرورة؛ لأن مفسدة فوات النفس أعظم من مفسدة الاغتذاء به‏.‏
والفقهاء إنما تنازعوا في الخمر‏:‏ هل تشرب للعطش؛ لتنازعهم في

ص -231- كونها تذهب العطش، والناهى قال‏:‏ لا تزيد الشارب إلا عطشا، فلا يحصل به بقاء المهجة‏.‏ والمبيح يقول‏:‏ بل قد ترطب رطوبة تبقى معها المهجة، وحينئذ فأى المأخذين كان هو الواقع، كان قول صاحبه أصوب‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود أن ما اختلف فيه العلماء‏:‏ هل هو حرام أو مباح، كان من جعله قربة مخالفا لإجماعهم، كما إذا اختلف الصحابة على قولين، فمن أحدث قولا ثالثا فقد خالف إجماعهم؛ ولهذا لم يكن في المسلمين من يقول‏:‏ إن استماع الغناء قربة مطلقا، وإن قال‏:‏ إن سماع القول الذى شرط له المكان والإمكان والإخوان وهو ترغيب في الطاعات وترهيب من المخالفات قربة، فلا يقول قط‏:‏ إن كل من سمع الملاهى فهو متقرب، كما يقول القائل‏:‏ إن السفر إلى قبور الأنبياء والصالحين قربة، وأنه إذا نذر السفر إلى زيارة قبور الأنبياء والصالحين أنه يفي بهذا النذر، فإن هذا القول لا يعرف عن أحد من أئمة المسلمين، وإن أطلقوا القول بأن السفر إلى زيارة قبر النبي صلى الله عليه وسلم، قربة، أو قالوا‏:‏ هو قربة مجمع عليها، فهذا حق إذا عرف مرادهم بذلك، كما ذكر ذلك القاضى عياض، وابن بطال وغيرهما، فمرادهم السفر المشروع إلى مسجده، وما يفعل فيه من العبادة المشروعة التى تسمى زيارة لقبره، ومالك وغيره يكرهون أن تسمى زيارة لقبره، فهذا الإجماع

ص -232- على هذا المعنى صحيح لا ريب فيه‏.‏
ولكن ليس هذا إجماعاً على ما صرحوا بالنهى عنه، أو بأنه ليس بقربة ولا طاعة‏.‏ والسفر لغير المساجد الثلاثة قد صرح مالك وغيره؛ كالقاضى إسماعيل، والقاضى عياض، وغيرهما‏:‏ أنه منهى عنه، لا يفعله لا نادر ولا متطوع، وصرحوا بأن السفر إلى المدينة وإلى بيت المقدس لغير الصلاة في المسجدين هو من السفر المنهى عنه ليس له أن يفعله، وإن نذره، سواء سافر لزيارة أى نأبي من الأنبياء، أو قبر من قبورهم، أو قبور غيرهم، أو مسجد غير الثلاثة؛ فهذا كله عندهم من السفر المنهى عنه، فكيف يقولون‏:‏ إنه قربة، ولكن الإجماع على تحريم اتخاذه قربة لا يناقض النزاع في الفعل المجرد‏.‏
وهذا الإجماع المحكى عن السلف والأئمة لا يقدح فيه خلاف بعض المتأخرين إن وجد، ولكن إن وجد أن أحدا من الصلحاء المعروفين من السلف قال‏:‏ إنه يستحب السفر لمجرد زيارة القبور، أو لمجرد زيارة قبور الأنبياء والصالحين، كان هذا قادحا في هذا الإجماع، ويكون في المسألة ثلاثة أقوال، ولكن الذى يحكى الإجماع لم يطلع على هذا القول، كما يوجد ذلك كثيرا لكثير من العلماء، ومع هذا فهذا القول يرد إلى الكتاب والسنة، لا يجوز إلزام الناس به بلا حجة، فإن هذا خلاف إجماع المسلمين‏.‏

ص -233- فصل
ومنها‏:‏ ظنه أن زيارة قبر الرسول صلى الله عليه وسلم من جنس الزيارة المعهودة في قبر غيره، حتى يحتج عليها بزيارة البقيع، وشهداء أحد، وزيارة قبر أمه‏.‏
ومنها‏:‏ أنه جعل من حرم السفر لزيارة قبره وسائر القبور مجاهرا بالعداوة للأنبياء، مظهرا لهم العناد‏.‏ ومعلوم أن هذا قول أكثر المتقدمين‏:‏ كمالك وأكثر أصحابه، والجوينى أبي محمد، وغيره من أصحاب الشافعي، وأكثر متقدمى أصحاب أحمد‏.‏ فيلزمه أن يكون إمامه مالك وغيره من أئمة الدين مجاهرين للأنبياء بالعداوة، معاندين لهم‏.‏ وهذا لو قاله فيما أخطؤوا فيه لاستحق العقوبة البليغة؛ فكيف إذا قاله فيما اتبعوا فيه الرسول، واتبعوا فيه سنته الصحيحة، فحرموا ما حرم‏.‏ فقد جعل المطيع لله ورسوله الذى رضى الله ورسوله وأنبياؤه عمله مجاهرا لهم بالعداوة، معاندا لهم‏.‏ فكفر من حكم الله ورسوله بإيمانه‏.‏
ومثل هذا يبين له الصواب، وأن هذا القول هو الذى جاء به

ص -234- الرسول، وكان عليه السابقون الأولون من الأمة وأئمتها، وعليه دل الكتاب والسنة، فإذا تبين له أن هذا هو الذى جاء به الرسول ثم أصر على مشاقة الرسول واتباع غير سبيل المؤمنين، فإنه يستتاب، فإن تاب وإلا قتل‏.‏
وكذلك إذا تبين أن هذا القول ليس بكفر، بل هو مما اتفق المسلمون على أنه قول سائغ، وقائله مجتهد مأجور على اجتهاده، سواء أصاب أو أخطأ، فإذا أصر على تكفير من تبين بالكتاب والسنة والإجماع أنه لا يكفر، وتبين له أنه يكفر، فأصر على مشاقة الرسول واتباع غير سبيل المؤمنين، فإنه يستتاب، فإن تاب وإلا قتل، كمن جعل اعتقاد أن المسيح عبد الله معاداة للمسيح، أو اعتقد أن من قال‏:‏ لا تحلف بالأنبياء فقد عاداهم وكفر، فإن مثل هذا يستتاب‏.‏
ومنها‏:‏ أن هذه المسألة قد نص عليها مالك إمامه وجمهور أصحابه، وهو في كتبهم الكبار والصغار، وهو لم يعرف ما قالوا، بل يكفر ويلعن ويشتم من قال بنفس القول الذى قالواه، فيلزمه تكفيرهم، وسبهم، واستحلال دمائهم‏.‏
ومنها‏:‏ أنه قال‏:‏ ورد في زيارة قبره أحاديث صحيحة، وغيرها مما لم يبلغ درجة الصحيح؛ لكنها يجوز الاستدلال بها على الأحكام

ص -235- الشرعية‏.‏ وهذا كلام من لا يعرف ما رروي في هذا الباب، ولا ما قاله فيه علماء المسلمين، بل هو بمنزلة الرافضى الذى يقول‏:‏ قد رروي في النص عَلَى علِىٍّ أنه الإمام بعد رسول الله أحاديث صحيحة وأخر دونها‏.‏ ومعلوم أن الأحاديث التى فيها ذكر زيارة قبره لم يخرج شيئا منها أهل الصحيح، ولا السنن المعتمد عليها؛ كسنن أبي داود، والترمذى؛ ولا المسانيد التى هى من هذا الجنس؛ كمسند أحمد‏.‏ ولا استدل بشىء منها إمام، وهو مع ذلك لم يذكر منها حديثا واحدا فضلا عن أن يعزوه إلى كتاب‏.‏
وقوله‏:‏ إن ما لم يبلغ درجة الصحيح منها يجوز الاستدلال بها، إنما يكون إذا كانت حسنة عند من قسم الحديث إلى ثلاثة أنواع، وهذا موقوف على العلم بحسنها، وأئمة الحديث لم يحكموا بذلك، وهو وأمثاله لا يعرفون ذلك‏.‏ فالقول بذلك من أعظم القول بلا علم في الدين، والجرأة على سنة رسول رب العالمين، بأن يدخل فيها ما ليس منها بالجهل والضلال‏.‏ فكيف إذا كان جميع ما رروي في هذا الباب مما ضعفه أهل المعرفة بالحديث، بل حكموا بأنه كذب موضوع، كما قد بسط الكلام على ما رروي في هذا الباب في غير هذا الكتاب‏.‏
ومنها‏:‏ أنه لم يفرق بين ‏[‏الزيارة الشرعية‏]‏ التى كان النبي صلى الله عليه وسلم يفعلها، ومقصودها الدعاء للميت؛ كالصلاة على جنازته،

ص -236- وبين ما ابتدعه الضالون من الإشراك بالميت، والحج إلى قبره، ودعائه من دون الله ، ومقصوده بزيارته والسفر إليه أنه يدعوه من دون الله؛ لا أنه يدعو له‏.‏ وهذه الزيارة لم يفعلها الرسول، ولا أذن فيها قط، فكيف بالسفر إليها‏؟‏‏!‏ وهو من جنس الحج إلى الطواغيت‏.‏
ومنها‏:‏ أنه جعل زيارة الميت كزيارته حيا، واستدل بحديث ‏"‏الذى زار أخا له في الحياة‏"‏ على أنه يستحب زيارة الميت، وهذه التسوية والقياس ما عرفت عن أحد من علماء المسلمين؛ فإنه من المعلوم أن الصحابة الذين سافروا إلى الرسول فساعدوه، وسمعوا كلامه، وخاطبوه وسألوه فأجابهم، وعلمهم، وأدبهم، وحملهم رسائل إلى قومهم، وأمرهم بالتبليغ عنه، لا يكون مثلهم أحد بالأعمال الفاضلة؛ كالجهاد، والحج‏.‏ فكيف يكون بمجرد رؤية ظاهر حجرته مثلهم‏؟‏‏!‏ أو تقاس هذه الزيارة بهذه الزيارة‏؟‏‏!‏
فقد ثبت بالسنة واتفاق الأمة أن كل ما يفعل من الأعمال الصالحة في المسجد عن حجرته من صلاة عليه، وسلام، وثناء، وإكرام، وذكر محاسن، وفضائل، ممكن فعله في سائر الأماكن، ويكون لصاحبه من الأجر ما يستحقه، كما قال‏:‏ ‏"‏لا تتخذوا بيتى عيداً، وصلوا على، فإن صلاتكم تبلغنى حيث كنتم‏"‏‏.‏ ولو كان للأعمال عند القبر فضيلة لفتح للمسلمين باب الحجرة؛ فلما منعوا من الوصول إلى القبر،

ص -237- وأمروا بالعبادة في المسجد، علم أن فضيلة العمل فيه لكونه في مسجده، كما أن صلاة في مسجده بألف صلاة فيما سواه، ولم يأمر قط بأن يقصد بعمل صالح أن يفعل عند قبره صلى الله عليه وسلم‏.‏
ومنها‏:‏ افتراؤه على المجيب في مواضع متعددة افتراء ظاهرا، وسبب افترائه عليه أنه ذكر قول علماء المسلمين، ورجح ما قاله مالك وغيره من السلف، لكون سنة رسول الله صلى الله عليه وسلم الصحيحة الصريحة توافقهم، وهذا يستلزم معاداة الله ورسوله؛ إذ كان من عادى سنته وشريعته ودينه فقد عاداه، ومن عادى شخصا لأجل ذلك فإنما عادى الرسول في الحقيقة وإن لم يقصد ذلك‏.‏ فكيف يجوز الكذب والافتراء مرة بعد مرة‏؟‏‏!‏ وهو كذب ظاهر‏.‏ ولو كان المجيب مخطئا لما جاز ذلك؛ فإن الكذب والافتراء حرام مطلقا، والله أوجب الصدق والعدل لكل أحد على كل أحد في كل حال‏.‏
فكيف إذا كان ما ذكره المجيب من الأقوال هى أقوال المتبعين للرسول صلى الله عليه وسلم، والمعترض القادح فيهم وفيما قالوه الشاتم المكفر لمن آمن بالرسول وأطاعه واتبعه على نفس ما هو متابعة للرسول وإيمان به، قوله هذا المتضمن عداوة الرسول، وعداوة ما جاء به، وعداوة من اتبعه، وإن لم يكن عالما بما تضمنه قوله‏.‏ فقوله مع عدم العلم من جنس أقوال المحادين لله ولرسوله، الموالين لأهل

ص -238- الإفك والشرك، المضاهين للنصارى وأمثالهم، مع أنهم لا يعلمون أن قولهم يتضمن ذلك؛ لقلة العلم، وسوء الفهم، والبعد عن أهلية الاجتهاد، والاستدلال بالأدلة الشرعية، ومعرفة ما قاله أئمة الدين‏.‏
بل هم في مثل هذه المسألة العظيمة يتكلمون بأنواع من الكلام صاحبها إلى الاستتابة والتعزير والتعليم والتفهيم أحوج منه إلى الرد عليه والمناظرة له، كما يوجد في جهال أهل البدع من الرافضة والخوارج وغيرهم من يسارع إلى تكفير من اتبع الرسول من السلف؛ لقلة علمه، وسوء فهمه لما جاء به الرسول‏.‏ فهم مبتدعون بدعة بجهلهم، ويكفرون من خالفهم‏.‏
وأهل السنة والعلم والإيمان يعرفون الحق، ويتبعون سنة الرسول، ويرحمون الخلق، ويعدلون فيهم، ويعذرون من اجتهد في معرفة الحق فعجز عن معرفته؛ وإنما يذمون من ذمه الله ورسوله، وهو المفرط في طلب الحق لتركه الواجب، والمعتدى المتبع لهواه بلا علم، لفعله المحرم‏.‏ فيذمون من ترك الواجب، أو فعل المحرم، ولا يعاقبونه إلا بعد إقامة الحجة عليه، كما قال تعالى‏:‏ ‏{وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، لاسيما في مسائل تنازع فيها العلماء، وخفي العلم فيها على أكثر الناس، ومن كان لا يتكلم بطريقة أهل

ص -239- العلم بل جازف في القول بلا علم‏.‏
فصاحب هذا الكلام لا يصلح للمناظرة، إلا كما يناظر جهال العوام المبتدعين، المضاهين للمشركين والنصارى، فإنهم يجعلون من قال الحق في المخلوق سابا له شاتماً، وهم يسبون الله ويشتمونه ويؤذونه، ولا يخافون من سب الخالق وشتمه وأشرك به ما يخافونه من قول الحق في حق المخلوق، كما قال الخليل لهم‏:‏ ‏{وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ ‏}‏ ‏[‏الأنعام‏:‏81، 82‏]‏، وكما قال تعالى عن المشركين‏:‏ ‏{وَإِذَا رَآكَ الَّذِينَ كَفَرُوا إِن يَتَّخِذُونَكَ إِلَّا هُزُوًا أَهَذَا الَّذِي يَذْكُرُ آلِهَتَكُمْ وَهُم بِذِكْرِ الرَّحْمَنِ هُمْ كَافِرُونَ‏}‏ ‏[‏الأنبياء‏:‏ 36‏]‏، فلا يغضبون من ذكر الرحمن بالباطل كما يغضبون من ذكر آلهتهم بالحق‏.‏ وقال تعالى‏:‏ ‏{يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَلاَ تَقُولُواْ ثَلاَثَةٌ انتَهُواْ خَيْرًا لَّكُمْ إِنَّمَا اللّهُ إِلَهٌ وَاحِدٌ سُبْحَانَهُ أَن يَكُونَ لَهُ وَلَدٌ لَّهُ مَا فِي السَّمَاوَات وَمَا فِي الأَرْضِ وَكَفي بِاللّهِ وَكِيلاً لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ ‏}‏ ‏[‏النساء‏:‏ 171، 172‏]‏‏.‏
وقد ذكر أهل التفسير‏:‏ أن النصارى نصارى نجران

ص -240- لما قدموا على النبي صلى الله عليه وسلم قالوا‏:‏ يا محمد، لم تذكر صاحبنا‏؟‏ قال‏:‏ ‏"‏ومن صاحبكم‏؟‏‏"‏‏.‏ قالوا‏:‏ عيسى‏.‏ قال‏:‏ ‏"‏وأى شىء أقول له‏؟‏ هو عبد الله ‏"‏‏.‏ قالوا‏:‏ بل هو الله‏.‏ فقال‏:‏ ‏"‏إنه ليس بعار عليه أن يكون عبدا لله‏"‏‏.‏ فقالوا‏:‏ بلى‏.‏ فأنزل الله هذه الآية، وفي الصحيحين عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ما أحد أصبر على أذى يسمعه من الله؛ يجعلون له ولدا وشريكا وهو يعافيهم ويرزقهم‏"‏، وفي الصحيحين أيضا أنه قال‏:‏ ‏"‏يقول الله‏:‏ شتمنى ابن آدم وما ينبغى له ذلك، وكذبنى ابن آدم وما ينبغى له ذلك‏.‏ فأما شتمه إياى فقوله‏:‏ إنى اتخذت ولدا، وأنا الأحد الصمد، الذى لم ألد ولم أولد‏.‏ ولم يكن لى كفوا أحد‏.‏ وأما تكذيبه إياى فقوله‏:‏ لن يعيدنى كما بدأنى، وليس أول الخلق بأهون على من إعادته‏"‏، وكان معاذ بن جبل يقول عن النصارى‏:‏ لا ترحموهم فلقد سبوا الله مسبة ما سبه إياها أحد من البشر‏.‏
فهؤلاء ينتقصون الخالق ويأنفون أن يذكر المخلوق بما يستحقه ويجعلون ذلك تنقيصا له، وإنما هو إعطاؤه حقه، وخفض له عن درجة الإلهية التى لا يستحقها إلا الله ، وهذه حال من أشبههم من بعض الوجوه‏.‏
ومنها‏:‏ ظنه أن كل ما كان قربة جاز التوسل إليه بكل وسيلة،

ص -241- وهذا من أظهر الخطأ‏.‏
ومنها‏:‏ ظنه أن القول بتحريم السفر لم يقل به أحد من أهل العلم، بل إنما نقله المجيب إن صح نقله عمن لا يعتمد عليه، ولا يعتد بخلافه‏.‏ وهو نص مالك الصريح في خصوص قبر الرسول، ومذهب جمهور أصحابه، وجمهور السلف والعلماء‏.‏
ومنها‏:‏ زعمه أن الذين حكى المجيب قولهم وهم الغزالى وابن عبدوس وأبو محمد المقدسى لا يعتد بخلاف من سواهم، ولا يرجع في ذلك لمن عداهم، ومثل هذا الكلام لا يقال في أحد من الأئمة الكبار، بل كل أحد من الناس يؤخذ من قوله ويترك، إلا صاحب الشرع، فكيف يسوغ أن يقال في مثل هؤلاء‏؟‏‏!‏
ومنها‏:‏ أنه لما أراد أن يثبت أن النبي يسمع من القرب، ويبلغ الصلاة والسلام من البعد، لم يذكر ما في ذلك من الأحاديث الحسان التى في السنن، بل إنما اعتمد على حديث موضوع ‏"‏من صلى على عند قبرى سمعته، ومن صلى على نائيا بلغته‏"‏‏.‏ وهذا إنما يرويه محمد بن مروان السدى، عن الأعمش‏.‏ وهو كذاب بالاتفاق‏.‏ وهذا الحديث موضوع على الأعمش بإجماعهم‏.‏
ثم قد غير لفظه‏.‏ ففي النسخة التى رأيتها مصححا‏:‏ ‏"‏ومن

ص -242- صلى على نائيا سمعته‏"‏، وإنما لفظه‏:‏ ‏[‏بلغته‏]‏ وهكذا ذكره القاضى عياض عن مسند بن أبي شيبة، وهو نقل منه‏.‏ ومن يحتج بمثل هذا الحديث الموضوع ويعرض عن أحاديث أهل السنن الحسان فهو من أبعد الناس عن أهل العلم والعرفان‏.‏ وإذا كان قد حرف لفظه فهو ظلمات بعضها فوق بعض، من جنس فعل الملاحدة في قوله‏:‏ ‏"‏أول ما خلق الله العقل قال له‏:‏ أقبل فأقبل‏"‏ الحديث، فهو كذب موضوع‏.‏ ومع هذا فحرفوا لفظه، فقالوا‏:‏ أول بالضم، ولفظه‏:‏ ‏"‏أول ما خلق‏"‏ بالنصب على الظرف، كما رروي‏:‏ ‏"‏لما خلق‏"‏‏.‏
ومنها‏:‏ أنه احتج بإجماع السلف والخلف على زيارة قبره، وظن أن الجواب يتضمن النهى عما أجمع عليه، وقد صرح في الجواب بأن السفر إلى مسجده طاعة مجمع عليها، وكذلك ما تضمنه مما يسمى بزيارة لقبره من الأمور المستحبة؛ مثل الصلاة عليه، والسلام عليه، والدعاء له بالوسيلة وغيرها، والشهادة له، والثناء عليه بما فضله الله به، ومحبته، وموالاته، وتعزيره، وتوقيره، وغير ذلك مما قد يدخل في مسمى الزيارة، فهذا كله مستحب‏.‏ والمجيب يصرح باستحباب ذلك، وقد تنازع العلماء‏:‏ هل يسمى هذا زيارة‏؟‏ وذكر تنازع العلماء فيما تنازعوا فيه من ذلك ، وإجماعهم على ما أجمعوا عليه ، فذكر جواز ما ثبت بالنص والإجماع من السفر إلى مسجده وزيارة قبره ، وذكر بعض ما

ص -243- تنوزع فيه من ذلك‏.‏ وهذا ظن أن السفر إلى زيارة نبينا كالسفر إلى غيره من الأنبياء والصالحين، وهو غلط من وجوه‏:‏
أحدها‏:‏ أن مسجده عند قبره، والسفر إليه مشروع بالنص والإجماع، بخلاف غيره‏.‏
والثانى‏:‏ أن زيارته كما يزار غيره ممتنعة، وإنما يصل الإنسان إلى مسجده، وفيه يفعل ما شرع له‏.‏
الثالث‏:‏ أنه لو كان قبر نبينا يزار كما تزار القبور لكان أهل مدينته أحق الناس بذلك، كما أن أهل كل مدينة أحق بزيارة من عندهم من الصالحين، فلما اتفق السلف وأئمة الدين على أن أهل مدينته لا يزورون قبره، بل ولا يقفون عنده للسلام إذا دخلوا المسجد وخرجوا‏.‏ وإن لم يسم هذا زيارة بل يكره لهم ذلك عند غير السفر، كما ذكر ذلك مالك، وبين أن ذلك من البدع التى لم يكن صدر هذه الأمة يفعلونه، علم أن من جعل زيارة قبره مشروعة كزيارة قبر غيره فقد خالف إجماع المسلمين‏.‏
الرابع‏:‏ أنه قد نهى أن يتخذ قبره عيدا، وأمر الأمة أن تصلى عليه وتسلم حيثما كانت، وأخبر أن ذلك يبلغه‏.‏ فلم يكن تخصيص البقعة بالدعاء له مشروعا، بل يدعى له في جميع الأماكن، وعند كل

ص -244- أذان،وفي كل صلاة،وعند دخول كل مسجد،والخروج منه، بخلاف غيره‏.‏ وهذا لعلو قدره، وارتفاع درجته، فقد خصه الله من الفضيلة بما لم يشركه فيه غيره؛ لئلا يجعل قبره مثل سائر القبور، بل يفرق بينهما من وجوه متعددة، ويبين فضله على غيره، وما من الله به على أمته‏.‏
ومنها‏:‏ أنه قال‏:‏ لم يلزم من دعواه بأن ذلك مجمع على تحريمه أن يكون السادة الصحابة مع التابعين ومن بعدهم من العلماء المجتهدين للإجماع خارقين مصرين على تقرير الحرام، مرتكبين بأنفسهم وفتاويهم ما لا يجوز عليه الإقدام، مجمعين على الضلالة، سالكين طريق العماية والجهالة‏.‏
وفي هذا الكلام من الجهل بالشريعة، وما أجمع عليه المسلمون، والتسوية بين عبادة الرحمن التى أجمع عليها أهل الإيمان وبين عبادة الأوثان التى أجمعوا على تحريمها وغير ذلك، مما يبين اشتمال هذا الكلام على أنواع من مخالفة دين الإسلام، ولو كان صاحبه ممن يفهم ما قال ولوازمه لكان مرتدا يجب قتله، لكنه جاهل قد يتكلم بما لا يتصوره ويتصور لوازمه‏.‏
فيقال له ولأمثاله ممن ظن أن في الجواب ما يخالف الإجماع ‏:‏

ص -245- الذى أجمع عليه المسلمون سلفا وخلفا، قرنا بعد قرن‏:‏ هو السفر إلى مسجده صلى الله عليه وسلم، والصلاة والسلام عليه فيه، ونحو ذلك مما يحبه الله ورسوله من الأعمال المتضمنة لعبادة الله وحده، والقيام بحق رسوله من أفضل العبادات لله، كشهادتنا له، وثنائنا عليه‏.‏ وصلاتنا وسلامنا عليه من أفضل ما عبدنا الله به، وهذا ونحوه هو المشروع في مسجده، سواء سمى زيارة لقبره أو لم يسم‏.‏
فإن لفظ الزيارة لقبره واستحباب ذلك لا يعرف عن أحد من الصحابة، بل المنقول عن ابن عمر ومن وافقه؛ السلام عليه هناك، والصلاة‏.‏ وهم لا يسمون هذا زيارة لقبره، فكيف بالذين لم يكونوا يقفون عند القبر بحال‏؟‏‏!‏ وهم جمهور الصحابة‏.‏
وأما ما ابتدعه بعض الناس من الشرك والبدع وسمى ذلك ‏[‏زيارة لقبره‏]‏، فهو من جنس الزيارة البدعية التى تفعل عند قبر غيره، ليس هو من الزيارة الشرعية‏.‏
وأما ما يدخل في الأعمال الشرعية، فهذا هو المستحب بسنته الثابتة عنه، وبإجماع أمته‏.‏ ثم من أئمة العلم من لا يسمى هذا ‏[‏زيارة لقبره‏]‏ بل يكره هذه التسمية؛ فضلا عن أن يقول‏:‏ إن ذلك سفر إلى قبره‏.‏ وقد صرح من قال ذلك مثل مالك وغيره بأن المسافر إلى هناك إذا

ص -246- كان مقصوده القبر أنه سفر منهى عنه، داخل في قوله‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏"‏، وأن السفر الذى هو طاعة وقربة أن يقصد السفر لأجل الصلاة في المسجد، وأنه لو نذر أن يسافر إلى المدينة لغير الصلاة في المسجد، فإنه ينهى عن الوفاء بنذره؛ لأنه نذر معصية‏.‏
فإذا كان هذا من قولهم معروفا في الكتب الصغار والكبار، فكيف يظن أن السفر لمجرد زيارة القبور هو مجمع عليه بين الأئمة‏.‏ وطائفة أخرى من العلماء يسمون هذا زيارة لقبره‏.‏ ويقولون‏:‏ تستحب زيارة قبره، أو السفر لزيارة قبره، ومقصودهم بالزيارة هو مقصود الأولين، وهو السفر إلى مسجده، وأن يفعل في مسجده ما يشرع من الصلاة والسلام عليه، والدعاء له والثناء عليه، وهذا عندهم يسمى زيارة لقبره مع اتفاق الجميع على أن أحدا لا يزور قبره الزيارة المعروفة في سائر القبور‏؟‏‏!‏ فإن تلك قبور بارزة يوصل إليها، ويقعد عندها، أو يقام عندها ويمكن أن يفعل عندها ما يشرع؛ كالدعاء للميت، والاستغفار له، وما ينهى عنه؛ كدعائه، والشرك به، والنياحة عند قبره، والندب‏.‏ فهذا هو المفهوم من ‏[‏زيارة القبور‏]‏‏.‏
والرسول دفن في بيته في حجرته، ومنع الناس من الدخول إلى هناك، والوصول إلى قبره، فلا يقدر أحد أن يزور قبره كما يزور قبر غيره؛ لا زيارة شرعية، ولا بدعية، بل إنما يصل جميع الخلق

ص -247- إلى مسجده، وفيه يفعلون ما يشرع لهم، أو ما يكره لهم‏.‏ والسفر إلى مسجده لما شرع سفر طاعة وقربة بالإجماع؛ وهو الذى أجمع عليه المسلمون‏.‏
والمجيب قد ذكر استحباب هذا السفر، وأنه يستحب بالنص والإجماع في مواضع كثيرة، وقد ذكر ذلك في هذا الجواب ، وبين ما ثبت بالنص والإجماع من السفر إلى مسجده وزيارته الشرعية، وبين ما لم يشرع من السفر إلى زيارة قبر غيره مما في قبور الأنبياء والصالحين؛ فإن السفر إلى هناك ليس هو سفر إلى مسجد شرع السفر إليه، بل المساجد التى هناك إن كانت مما يشرع بناؤه والصلاة فيه كجوامع المسلمين التى في الأمصار فهذه ليس السفر إليها قربة ولا طاعة، لا عند الأئمة الأربعة، ولا عامة أئمة المسلمين‏.‏ والسفر إليها داخل في قوله‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏"‏ باتفاق الناس؛ فإن هذا استثناء مفرغ‏.‏ والتقدير فيه أحد أمرين‏:‏
إما أن يقال‏:‏ ‏"‏لا تشد الرحال‏"‏ إلى مسجد ‏"‏إلا المساجد الثلاثة‏"‏ فيكون نهياً عنها باللفظ، ونهياً عن سائر البقاع التى يعتقد فضيلتها بالتنبيه والفحروي وطريق الأولى؛ فإن المساجد والعبادة فيها أحب إلى اللّه من العبادة في تلك البقاع بالنص والإجماع، فإذا كان السفر إلى البقاع الفاضلة قد نهى عنه، فالسفر إلى المفضولة

ص -248- أولى وأحرى‏.‏
وكذلك من جعل معنى الحديث‏:‏ لا يستحب السفر إلا إلى الثلاثة‏.‏ إن جعل معناه‏:‏ لا يجب إلا إلى الثلاثة وأراد به الوجوب بالنذر كما ذكر ذلك طائفة فهؤلاء يقولون‏:‏ ما سروي الثلاثة لا يستحب السفر إليه، ولا يجب بالنذر‏.‏ ومن حمل معنى الحديث على نفي الاستحباب أو نفي الوجوب بالنذر فقولهما واحد في المعنى، فإذا لم يجب بالنذر إلا هذه الثلاثة فقد وجب بالنذر السفر إلى المسجدين، وليس واجباً بالشرع‏.‏ فعلم أن وجوبه لكونه مستحباً بالشرع‏.‏ فإذا لم يوجب إلا هذان مما ليس واجباً بالشرع علم أنه ليس مستحباً إلا هذان‏.‏ وقد بسط هذا في موضع آخر‏.‏
وإما أن يقال‏:‏ التقدير‏:‏ لا تسافروا إلي بقعة ومكان غير الثلاثة‏.‏ أو يكون المعني‏:‏ لا يستحب إلي مكان غير الثلاثة، وهو معني كل من قال‏:‏ لايجب بالنذر إلي غير الثلاثة، أي‏:‏ لا تسافروا لقصد ذلك المكان والبقعة بعينه؛ بحيث يكون المقصود والعبادة في نفس تلك البقعة، كالسفر إلي المساجد الثلاثة، بخلاف السفر إلي الثغور، فإن المقصود السفر إلي مكان الرباط‏.‏
و ‏[‏الثغر‏]‏ قد يكون مكاناً ثم يفتح المسلمون ما جاورهم فينتقل

ص -249- الثغر إلي حد بلاد المسلمين؛ ولهذا يكون المكان تارة ثغراً، وتارة ليس بثغر؛ كما يكون تارة دار إسلام وبِرٍّ، وتارة دار كفر وفسق؛ كما كانت مكة دار كفر وحرب، وكانت المدينة دار إيمان وهجرة ومكاناً للرباط، فلما فتحت مكة صارت دار إسلام، ولم تبق المدينة دار هجرة ورباط كما كانت قبل فتح مكة، بل قد قال صلى الله عليه وسلم‏:‏ ‏"‏لا هجرة بعد الفتح، ولكن جهاد ونية، وإذا استنفرتم فانفروا‏"‏، وصارت الثغور أطراف أرض الحجاز المجاورة لأرض الحرب؛ أرض الشام، وأرض العراق‏.‏ ثم لما فتح المسلمون الشام والعراق صارت الثغور بالشام سواحل البحر؛ كعسقلان، وعكة، وما جاور ذلك‏.‏ وبالعراق عبادان ونحوها؛ ولهذا يكثر ذكر ‏[‏عسقلان‏]‏، و‏[‏عبادان‏]‏ في كلام المتقدمين؛ لكونهما كانا ثغرين، وكانت أيضاً ‏[‏طرطوس‏]‏ ثغرا لما كانت للمسلمين، ولما أخذها الكفار صار الثغر ما يجاور أرض العدو من البلاد الحلبية‏.‏
فالمسافر إلي الثغور أو طلب العلم أو التجارة أو زيارة قريبه، ليس مقصوده مكاناً معيناً إلا بالعرض إذا عرف أن مقصوده فيه، ولو كان مقصوده في غيره لذهب إليه‏.‏ فالسفر إلي مثل هذا لم يدخل في الحديث باتفاق العلماء، وإنما دخل فيه من يسافر لمكان معين لفضيلة ذلك بعينه، كالذي يسافر إلي المساجد، وآثار الأنبياء‏:‏ كالطور الذي كلم اللّه

ص -250- عليه موسي، وغار حراء الذي نزل فيه الوحي ابتداء على الرسول ، وغار ثَوْر المذكور في القرآن في قوله‏:‏ ‏{إِذْ هُمَا فِي الْغَارِ‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، وما هو دون ذلك من المغارات والجبال؛ كالسفر إلي جبل لبنان، ومغارة الدم، ونحو ذلك‏.‏ فإن كثيراً من الناس يسافر إلي ما يعتقد فضله من الجبال والغيران‏.‏ فإذا كان الطور الذي كلم اللّه عليه موسي وسماه البقعة المباركة والوادي المقدس لا يستحب السفر إليه ، فغير ذلك من الجبال أولي ألا يسافر إليه‏.‏
وقولي‏:‏ بالإجماع؛ أعني به إجماع السلف والأئمة؛ فإن الصحابة كابن عمر وأبي سعيد وأبي بصرة وغيرهم فهموا من قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال إلا إلي ثلاثة مساجد‏"‏ أن الطور الذي كلم اللّه عليه موسي، وسماه‏:‏ ‏[‏الوادي المقدس‏]‏ و ‏[‏البقعة المباركة‏]‏ داخل في النهي، ونهوا الناس عن السفر إليه، ولم يخصوا النهي بالمساجد‏.‏ ولهذا لم يوجب أحد ذلك بالنذر، وما علمت في هذا نزاعا قديماً، ولا رأيت أحداً صرح بخلاف ذلك؛ إلا ابن حزم الظاهري، فإنه يحرم السفر إلي مسجد غير الثلاثة إذا نذره كقول الجمهور، وإذا نذر السفر إلي أثر من آثار الأنبياء أوجب الوفاء به؛ لأنه لا يقول بفحوي الخطاب وتنبيهه، وهذا هو إحدي الروايتين عن داود، فلا يجعل قوله‏:‏ ‏{فَلاَ تَقُل لَّهُمَآ أُفٍّ‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏ دليلا على النهي عن السب والشتم

ص -251- والضرب، ولا نهيه عن أن يبال في الماء الدائم ثم يغتسل فيه نهياً عن صب البول ثم الاغتسال فيه، وجمهور العلماء يرون أن مثل هذا من نقص العقل والفهم، وأنه من ‏[‏باب السفسطة‏]‏ في جحد مراد المتكلم، كما هو مبسوط في موضع آخر‏.‏
وإذا كان غار حراء الذي كان أهل مكة يصعدون إليه للتعبد فيه، ويقال‏:‏ إن عبد المطلب سن لهم ذلك، وكان النبي صلى الله عليه وسلم قبل النبوة يتحنث فيه، وفيه نزل عليه الوحي أولا، لكن من حين نزل الوحي عليه ما صعد إليه بعد ذلك، ولا قربه، لا هو ولا أصحابه، وقد أقام بمكة بعد النبوة بضع عشرة سنة لم يزره ولم يصعد إليه، وكذلك المؤمنون معه بمكة‏.‏ وبعد الهجرة أتي مكة مراراً في عمرة الحديبية، وعام الفتح، وأقام بها قريباً من عشرين يوماً، وفي عمرة الجِعْرَانة، ولم يأت غار حِرَاء، ولا زاره‏.‏ فإذا كان هذا الغار لا يسافر إليه ولا يزار فغيره من المغارات كمغارة الدم ونحوها أولي ألا تزار‏.‏ فإن العبادات بعد مبعث الرسول صلى الله عليه وسلم كالصلاة والذكر والدعاء مشروعة في كل مكان جعلت الأرض كلها له ولأمته مسجداً وطهوراً‏.‏
والأماكن المفضلة هي المساجد، وهي أحب البقاع إلي اللّه؛ كما ثبت ذلك في الصحيح عن النبي صلى الله عليه وسلم‏.‏ وفيها الاعتكاف،

ص -252- فلا يكون الاعتكاف إلا في المساجد باتفاق العلماء، كما قال تعالى‏:‏ ‏{وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ‏}‏ ‏[‏البقرة‏:‏ 187‏]‏، لا يكون الاعتكاف لا بخلوة ولا غير خلوة، لا في غار ولا عند قبر، ولا غير ذلك مما يقصد الضالون السفر إليه والعكوف عنده، كعكوف المشركين على أوثانهم‏.‏ قال الخليل‏:‏ ‏{مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 52‏]‏، وقال تعالى‏:‏ ‏{وَجَاوَزْنَا بِبَنِي إِسْرَآئِيلَ الْبَحْرَ فَأَتَوْاْ على قَوْمٍ يَعْكُفُونَ على أَصْنَامٍ لَّهُمْ قَالُواْ يَا مُوسَي اجْعَل لَّنَا إِلَهًا كَمَا لَهُمْ آلِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ إِنَّ هَؤُلاء مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏الأعراف‏:‏138، 139‏]‏‏.‏ وبسط هذا له موضع آخر‏.‏
وقد صح عن سعيد بن المسيب أنه قال‏:‏ من نذر أن يعتكف في مسجد إيليا فاعتكف في مسجد النبي صلى الله عليه وسلم بالمدينة أجزأ عنه، ومن نذر أن يعتكف في مسجد المدينة فاعتكف في المسجد الحرام أجزأ عنه، ومن نذر أن يعتكف على رؤوس الجبال فإنه لا ينبغي له ذلك، ليعتكف في مسجد جماعة‏.‏ وهذا الذي نهي عنه سعيد متفق عليه عند عامة العلماء، وإن قدر أن الرجل لا يسمي ذلك اعتكافا، فمن فعل ما يفعل المعتكف في المسجد فهو معتكف في غير المسجد، وذلك منهي عنه بالاتفاق‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن السفر إلي غير المساجد الثلاثة من قبر، وأثر

ص -253- نبي، ومسجد وغير ذلك‏:‏ ليس بواجب ولا مستحب بالنص والإجماع، والسفر إلي مسجد نبينا مستحب بالنص والإجماع، وهو مراد العلماء الذين قالوا‏:‏ تستحب زيارة قبره بالإجماع‏.‏ فهذا هو الذي أجمع عليه الصحابة والتابعون ومن بعدهم من المجتهدين، وللّه الحمد‏.‏ والمجيب قد ذكر استحباب هذا بالنص والإجماع، فكلام المجيب يبين أنه متبع للصحابة والتابعين ومن بعدهم من العلماء المجتهدين، وأنهم منزهون عن تقرير الحرام، أو خرق الإجماع، منزهون أن يجمعوا على ضلالة، أو يسلكوا طريق العماية والجهالة‏.‏
وهذا المعترض وأشباهه من الجهال سووا بين هذا السفر الذي ثبت استحبابه بنص الرسول وإجماع أمته، وبين السفر الذي ثبت أنه ليس مستحباً بنص الرسول وإجماع أمته‏.‏ وقاسوا هذا بهذا، والمجيب إنما ذكر القولين في النوع الثاني‏:‏ في الذي لا يسافر إلا لقصد زيارة قبور الأنبياء والصالحين، وذكر أن الذي يسافر إلي مسجد الرسول وزيارته الشرعية يتسحب السفر إليه بالنص والإجماع‏.‏ فحكوا عن المجيب أنه ينهي عن زيارة قبر الرسول والسفر إليه، ويحرم ذلك، ويحرم قصر الصلاة فيه، بحيث جعلوه ينهي عما يفعله الحجاج من السفر إلي مسجده، وأن من سافر إلي هناك لا يقصر الصلاة، وهذا كله افتراء وبهتان‏.‏

ص -254- وذلك أنه لا حجة لهم على السفر إلي سائر قبور الأنبياء إلا السفر إلي نبينا‏.‏ فلما كان السفر إلي ذلك المكان مشروعا في الجملة قاسوا عليه السفر إلي سائر القبور، فضلوا، وأضلوا، وخالفوا كتاب اللّه وسنة رسوله وإجماع المسلمين‏.‏ وضلوا من وجوه كثيرة‏.‏
منها‏:‏ أنه ليس في الأرض قبر نبي معلوم بالتواتر والإجماع إلا قبر نبينا، وما سواه ففيه نزاع‏.‏
ومنها‏:‏ أن الذين استحبوا السفر إلي زيارة قبر نبينا مرادهم السفر إلي مسجده، وهذا مشروع بالإجماع، ولو قصد المسافر إليه فهو إنما يصل إلي المسجد، والمسجد منتهي سفره، لا يصل إلي القبر، بخلاف غيره فإنه يصل إلي القبر؛ إلا أن يكون متوغلا في الجهل والضلال، فيظن أن مسجده إنما شرع السفر إليه لأجل القبر، وأنه لذلك كانت الصلاة فيه بألف صلاة، وأنه لولا القبر لم يكن له فضيلة على غيره، أو يظن أن المسجد بني أو جعل تبعا للقبر، كما تبني المساجد على قبور الأنبياء والصالحين، ويظن أن الصلاة في المسجد تبع، والمقصود هو القبر، كما يظن المسافرون إلي قبور الأنبياء والصالحين غير قبر نبينا، وكما أن الذي يذهب إلي الجمعة يصلى إذا دخل تحية المسجد ركعتين، ولكن هو إنما جاء لأجل الجمعة، لا لأجل ركعتي التحية‏.‏ فمن ظن هذا في مسجد نبينا صلى الله عليه وسلم فهو من أضل الناس وأجهلهم بدين

ص -255- الإسلام، وأجهلهم بأحوال الرسول وأصحابه، وسيرته، وأقواله وأفعاله، وهذا محتاج إلي أن يتعلم ما جهله من دين الإسلام حتى يدخل في الإسلام، ولا يأخذ بعض الإسلام ويترك بعضه؛ فإن مسجده أسس على التقوي في السنة الأولي من الهجرة، وهو أفضل مسجد على وجه الأرض إلا المسجد الحرام‏.‏ وقيل‏:‏ هو أفضل مطلقا‏.‏
فهل يقول عاقل‏:‏ إن مساجد المسلمين مساجد الجوامع التي يصلى فيها الجمعة وغيرها فضيلتها واستحباب قصدها للصلاة فيها لأجل قبر عندها‏.‏ فإذا لم يجز أن يقال هذا في مثل هذه المساجد فكيف يقال فيما هو خير منها كلها وأفضل‏.‏
والمسجد الحرام أفضل المساجد مطلقاً عند الجمهور، والصلاة فيه بمائة ألف صلاة، كما في المسند والسنن‏.‏ فهل يقول عاقل‏:‏ إن فضيلته لقبر هناك‏.‏
والمسجد الأقصي أفضل المساجد بعد المسجد النبوي، وببيت المقدس من قبور الأنبياء ما لا يحصيه إلا اللّه‏.‏ فهل يقول عاقل‏:‏ إن فضيلته لأجل القبور ‏؟‏‏!‏ نعم، هذا اعتقاد النصاري، يعتقدون أن فضيلة بيت المقدس لأجل ‏[‏الكنيسة‏]‏ التي يقال‏:‏ إنها بنيت على قبر المصلوب، ويفضلونها على بيت المقدس‏.‏ وهؤلاء من أضل الناس وأجهلهم،

ص -256- وهذا يضاهي ما كان المشركون عليه في المسجد الحرام لما كانت فيه الأوثان، وكانوا يقصدونه لأجل تلك الأوثان التي فيه، لم يكونوا يصلون فيه، بل كما قال تعالى‏:‏ ‏{وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً‏}‏ ‏[‏الأنفال‏:‏ 35‏]‏، لكن كانوا يعظمون نفس البيت، ويطوفون به، كما كانوا يحجون كل عام، مع ما كانوا غيروه من شريعة إبراهيم، حتى بعث اللّه محمداً بالهدي ودين الحق، وأمره باتباع ملة إبراهيم، فأظهرها، ودعا إليها، وأقام الحج على ما شرعه اللّه لإبراهيم، ونفي الشرك عن البيت، وأنزل اللّه تعالى‏:‏ ‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ على أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَإليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَي أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ ‏}‏ ‏[‏التوبة‏:‏ 17، 18‏]‏‏.‏
فبين أن عمار المساجد هم الذين لا يخشون إلا اللّه، ومن لم يخش إلا اللّه فلا يرجو ويتوكل إلا عليه، فإن الرجاء والخوف متلازمان‏.‏
والذين يحجون إلي القبور يدعون أهلها، ويتضرعون لهم، ويعبدونهم ، ويخشون غير اللّه، ويرجون غير اللّه، كالمشركين الذين يخشون آلهتهم ويرجونها؛ ولهذا لما قالوا لهود عليه السلام ‏:‏‏

ص -257- {إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ آلِهَتِنَا بِسُوَءٍ قَالَ إِنِّي أُشْهِدُ اللّهِ وَاشْهَدُواْ أَنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ مِن دُونِهِ فَكِيدُونِي جَمِيعًا ثُمَّ لاَ تُنظِرُونِ إِنِّي تَوَكَّلْتُ على اللّهِ رَبِّي وَرَبِّكُم مَّا مِن دَآبَّةٍ إِلاَّ هُوَ آخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي على صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏هود‏:‏ 54‏:‏ 56‏]‏، ولما حاجوا إبراهيم عليه السلام قال لهم‏:‏ ‏{وَحَآجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللّهِ وَقَدْ هَدَانِ وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَاء رَبِّي شَيْئًا وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْمًا أَفَلاَ تَتَذَكَّرُونَ وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ علىكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ ‏}‏ ‏[‏الأنعام‏:‏ 80‏:‏ 82‏]‏، ولما خوفوا محمدا عليه الصلاة والسلام بمن دون اللّه قال اللّه تعالى‏:‏ ‏{إليسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِن دُونِهِ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ وَمَن يَهْدِ اللَّهُ فَمَا لَهُ مِن مُّضِلٍّ إليسَ اللَّهُ بِعَزِيزٍ ذِي انتِقَامٍ وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عليه يَتَوَكَّلُ الْمُتَوَكِّلُونَ ‏}‏ ‏[‏الزمر‏:‏ 36‏:‏ 38‏]‏، وقال تعالى‏:‏‏{قُلِ ادْعُواْ شُرَكَاءكُمْ ثُمَّ كِيدُونِ فَلاَ تُنظِرُونِ إِنَّ وَلِيِّيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّي الصَّالِحِينَ ّ‏}‏ ‏[‏الأعراف‏:‏ 195، 196‏]‏‏.

ص -258- َصل
والمسجد الأقصي صلت فيه الأنبياء من عهد الخليل، كما في الصحيحين عن أبي ذر قال‏:‏ قلت يا رسول اللّه، أي مسجد وضع أولا‏؟‏ قال‏:‏ ‏"‏المسجد الحرام‏"‏‏.‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏المسجد الأقصي‏"‏‏.‏ قلت‏:‏ كم بينهما ‏؟‏ قال‏:‏ ‏"‏أربعون سنة، ثم حيثما أدركتك الصلاة فَصَلِّ، فإنه مسجد‏"‏، وصلى فيه من أولياء اللّه ما لا يحصيه إلا اللّه، وسليمان بناه هذا البناء، وسأل ربه ثلاثا‏:‏ سأله ملكا لا ينبغي لأحد من بعده، وسأله حكما يوافق حكمه، وسأله أنه لا يؤم هذا المسجد أحد لا يريد إلا الصلاة فيه إلا غفر له ‏.‏
ولهذا كان ابن عمر يأتي من الحجاز، فيدخل، فيصلى فيه، ثم يخرج ولا يشرب فيه ماء، لتصيبه دعوة سليمان‏.‏ وكان الصحابة ثم التابعون يأتون، ولا يقصدون شيئاً مما حوله من البقاع، ولا يسافرون إلي قرية الخليل، ولا غيرها‏.‏
وكذلك مسجد نبينا، بناه أفضل الأنبياء، ومعه المهاجرون

ص -259- والأنصار، وهو أول مسجد أذن فيه في الإسلام ، وفيه كان الرسول يصلى بالمسلمين الجمعة والجماعة، ويعلمهم الكتاب والحكمة، وفيه كان يأمرهم بما يأمرهم به من المغازي، وغير المغازي‏.‏ وفيه سنت السنة، والإسلام منه خرج، وكانت الصلاة فيه بألف، والسفر إليه مشروعا في حياة النبي صلى الله عليه وسلم ، وليس عنده قبر، لا قبره ولا قبر غيره، ثم لما دفن الرسول دفن في حجرته وبيته، لم يدفن في المسجد‏.‏
والفرق بين البيت والمسجد مما يعرفه كل مسلم؛ فإن المسجد يعتكف فيه والبيت لا يعتكف فيه، وكان إذا اعتكف يخرج من بيته إلي المسجد، ولا يدخل البيت إلا لحاجة الإنسان، والمسجد لا يمكث فيه جنب ولا حائض، وبيته كانت عائشة تمكث فيه وهي حائض، وكذلك كل بيت مرسوم تمكث فيه المرأة وهي حائض، وكانت تصيبه فيه الجنابة فيمكث فيه جنباً حتى يغتسل، وفيه ثيابه، وطعامه، وسكنه، وراحته، كما جعل اللّه البيوت‏.‏
وقد ذكر اللّه ‏[‏بيوت النبي‏]‏ في كتابه، وأضافها تارة إلي الرسول، وتارة إلي أزواجه، وليس لتلك البيوت حرمة المسجد وفضيلته، وفضيلة الصلاة فيه، ولا تشد الرحال إليها، ولا الصلاة في شيء منها بألف صلاة‏.‏ ومعلوم أنه صلى الله عليه وسلم في حال

ص -260- حياته كان هو وأصحابه أفضل ممن جاء بعدهم، وعبادتهم أفضل من عبادة من جاء بعدهم، وهم لما ماتوا لم تكن قبورهم أفضل من بيوتهم التي كانوا يسكنونها في حال الحياة، ولا أبدانهم بعد الموت أكثر عبادة للّه وطاعة مما كانت في حال الحياة‏.‏
واللّه تعالى قد أخبر أنه جعل الأرض كفاتا، أحياء وأمواتا‏.‏ تكفت الناس أحياء على ظهرها، وأمواتا في بطنها، وليس كفتهم أمواتا بأفضل من كفتهم أحياء؛ ولهذا تستحب زيارة أهل البقيع وأحد وغيرهم من المؤمنين‏.‏ فيدعي لهم ، ويستغفر لهم، ولا يستحب أن تقصد قبورهم لما تقصد له المساجد من الصلاة، والاعتكاف، ونحو ذلك، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أحب البقاع إلي اللّه المساجد‏"‏، فليس في البقاع أفضل منها، وليست مساكن الأنبياء لا أحياء ولا أمواتا بأفضل من المساجد‏.‏ هذا هو الثابت بنص الرسول، واتفاق علماء أمته‏.‏
وما ذكره بعضهم من أن قبور الأنبياء والصالحين أفضل من المساجد، وأن الدعاء عندها أفضل من الدعاء في المساجد، حتى في المسجد الحرام والمسجد النبوي، فقول يعلم بطلانه بالاضطرار من دين الرسول، ويعلم إجماع علماء الأمة على بطلانه إجماعا ضروريا، كإجماعهم على أن الاعتكاف في المساجد أفضل منه عند القبور‏.‏ والمقصود

ص -261- بالاعتكاف‏:‏ العبادة والصلاة، والقراءة، والذكر، والدعاء‏.‏
وما ذكره بعضهم من الإجماع على تفضيل قبر من القبور على المساجد كلها، فقول محدث في الإسلام، لم يعرف عن أحد من السلف، ولكن ذكره بعض المتأخرين، فأخذه عنه آخر وظنه إجماعا؛ لكون أجساد الأنبياء أنفسها أفضل من المساجد‏.‏ فقولهم يعم المؤمنين كلهم، فأبدانهم أفضل من كل تراب في الأرض، ولا يلزم من كون أبدانهم أفضل أن تكون مساكنهم أحياء وأمواتا أفضل، بل قد علم بالاضطرار من دينهم أن مساجدهم أفضل من مساكنهم‏.‏
وقد يحتج بعضهم بما روي من‏:‏ ‏"‏أن كل مولود يذر عليه من تراب حفرته‏"‏، فيكون قد خلق من تراب قبره‏.‏ وهذا الاحتجاج باطل لوجهين‏:‏
أحدهما‏:‏ أن هذا لا يثبت، وما روي فيه كله ضعيف، والجنين في بطن أمه يعلم قطعا أنه لم يذر عليه تراب، ولكن آدم نفسه هو الذي خلق من تراب، ثم خلقت ذريته من سلالة من ماء مهين‏.‏ ومعلوم أن ذلك التراب لا يتميز بعضه لشخص وبعضه لشخص آخر، فإنه إذا استحال وصار بدنا حيا لما نفخ في آدم الروح فلم يبق ترابا‏.‏ وبسط هذا له موضع آخر‏.‏

ص -262- والمقصود هنا التنبيه على مثل هذه الإجماعات التي يذكرها بعض الناس، ويبنون عليها ما يخالف دين المسلمين؛ الكتاب والسنة والإجماع‏.‏
الوجه الثاني‏:‏ أنه لو ثبت أن الميت خلق من ذلك التراب، فمعلوم أن خلق الإنسان من مني أبويه أقرب من خلقه من التراب، ومع هذا فاللّه يخرج الحي من الميت، ويخرج الميت من الحي؛ يخرج المؤمن من الكافر، والكافر من المؤمن، فيخلق من الشخص الكافر مؤمنا نبيا وغير نبي، كما خلق الخليل من آزر، وإبراهيم خير البرية هو أفضل الأنبياء بعد محمد صلى الله عليه وسلم ، وآزر من أهل النار، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يلقي إبراهيم أباه آزر يوم القيامة، فيقول إبراهيم‏:‏ ألم أقل لك لا تعصني‏؟‏ فيقول له‏:‏ فإليوم لا أعصيك‏.‏ فيقول إبراهيم‏:‏ يا رب، ألم تعدني ألا تخزيني، وأي خزي أخزي من أبي الأبعد‏؟‏‏!‏ فيقال له‏:‏ التفت، فيلتفت، فإذا هو بذيخ عظيم، والذيخ ذكر الضباع، فيمسخ آزر في تلك الصورة، ويؤخذ بقوائمه فيلقي في النار، فلا يعرف أنه أبو إبراهيم‏"‏‏.‏ وكما خلق نبينا صلى الله عليه وسلم من أبويه، وقد نهي عن الاستغفار لأمه، وفي الصحيح‏:‏ أن رجلا قال له‏:‏ أين أبي‏؟‏ قال‏:‏ ‏"‏إن أباك في النار‏"‏، فلما أدبر دعاه فقال‏:‏ ‏"‏إن أبي وأباك في النار‏"‏‏.‏ وقد أخرج من نوح وهو

ص -263- رسول كريم ابنه الكافر الذي حق عليه القول، وأغرقه، ونهي نوحا عن الشفاعة فيه‏.‏ والمهاجرون والأنصار مخلوقون من آبائهم وأمهاتهم الكفار‏.‏
فإذا كانت المادة القريبة التي يخلق منها الأنبياء والصالحون لا يجب أن تكون مساوية لأبدانهم في الفضيلة؛ لأن اللّه يخرج الحي من الميت فأخرج البدن المؤمن من مني كافر، فالمادة البعيدة وهي التراب أولي ألا تساوي أبدان الأنبياء والصالحين ، وهذه الأبدان عبدت اللّه وجاهدت فيه، ومستقرها الجنة‏.‏ وأما المواد التي خلقت منها هذه الأبدان فما استحال منها وصار هو البدن فحكمه حكم البدن، وأما ما فضل منها فذاك بمنزلة أمثاله‏.‏
ومن هنا غلط من لم يميز بين ما استحال من المواد فصار بدنا، وبين ما لم يستحل، بل بقي ترابا أو ميتا‏.‏ فتراب القبور إذا قدر أن الميت خلق من ذلك التراب فاستحال منه وصار بدن الميت، فهو بدنه، وفضله معلوم‏.‏ وأما ما بقي في القبر فحكمه حكم أمثاله، بل تراب كان يلاقي جباههم عند السجود وهو أقرب ما يكون العبد من ربه المعبود أفضل من تراب القبور واللحود‏.‏ وبسط هذا له موضع آخر‏.‏

ص -264- والمقصود هنا أن مسجد الرسول وغيره من المساجد فضيلتها بكونها بيوت اللّه التي بنيت لعبادته، قال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، وقال تعالى‏:‏ ‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ على أَنفُسِهِمْ‏}‏ إلي قوله‏:‏‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَإليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَي أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏17، 18‏]‏، وقال تعالى‏:‏ ‏{فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ رِجَالٌ لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ يَخَافُونَ يَوْمًا تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالْأَبْصَارُ لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُوا وَيَزِيدَهُم مِّن فَضْلِهِ وَاللَّهُ يَرْزُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ‏}‏ ‏[‏النور‏:‏ 36‏:‏ 38‏]‏‏.‏
والمساجد الثلاثة لها فضل على ما سواها، فإنها بناها أنبياء، ودعوا الناس إلي السفر إليها‏.‏ فالخليل دعا إلي المسجد الحرام، وسليمان دعا إلي بيت المقدس، ونبينا دعا إلي الثلاثة، إلي مسجده، والمسجدين، ولكن جعل السفر إلي المسجد الحرام فرضا، والآخرين تطوعا‏.‏ وإبراهيم وسليمان لم يوجبا شيئا، ولا أوجب الخليل الحج؛ ولهذا لم يكن بنو إسرائيل يحجون،ولكن حج موسي ويونس وغيرهما؛ولهذا لم يكن

ص -265- الحج واجبا في أول الإسلام؛ وإنما وجب في سورة آل عمران بقوله تعالى‏:‏ ‏{وَلِلّهِ على النَّاسِ حِجُّ الْبَيْتِ‏}‏ ‏[‏آل عمران‏:‏ 97‏]‏‏.‏ هذا هو الذي اتفق عليه المسلمون، أنه يفيد إيجابه‏.‏ وأما قوله‏:‏ ‏{وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ فقيل‏:‏ إنه يفيد إيجابهما ابتداء، وإتمامهما بعد الشروع‏.‏ وقيل‏:‏ إنما يفيد وجوب إتمامهما بعد الشروع، لا إيجابهما ابتداء‏.‏ وهذا هو الصحيح، فإن هذه الآية نزلت عام الحديبية بإجماع الناس بعد شروع النبي صلى الله عليه وسلم في العمرة عمرة الحديبية لما صده المشركون، وأبيح فيها التحلل للمحصر، فحل النبي صلى الله عليه وسلم وأصحابه لما صدهم المشركون، ورجعوا، والحج والعمرة يجب على الشارع فيهما إتمامهما باتفاق الأئمة‏.‏ وتنازعوا في الصيام والصلاة والاعتكاف، على قولين مشهورين‏.‏ ومذهب الشافعي وأحمد في المشهور عنه‏:‏ أنه لا يجب الإتمام، ومذهب مالك وأبي حنيفة‏:‏ أنه يجب ، كما هو مبسوط في غير هذا الموضع‏.‏
والمقصود أن مسجد الرسول فضيلة السفر إليه لأجل العبادة فيه، والصلاة فيه بألف صلاة؛ وليس شيء من ذلك لأجل القبر بإجماع المسلمين‏.‏ وهذا من الفروق بين مسجد الرسول صلى الله عليه وسلم وغيره، وبين قبره وغيره، فقد ظهر الفرق من وجوه‏.‏

ص -266- وهذا المعترض وأمثاله جعلوا السفر إلي قبور الأنبياء نوعًا‏.‏ثم لما رأوا ما ذكره العلماء من استحباب زيارة قبر نبينا ظنوا أن سائر القبور يسافر إليها كما يسافر إليه‏.‏فضلوا من وجوه‏:‏
أحدها‏:‏ أن السفر إليه إنما هو سفر إلي مسجده، وهو مستحب بالنص والإجماع‏.‏
الثاني‏:‏ أن هذا السفر هو للمسجد في حياة الرسول وبعد دفنه، وقبل دخول الحجرة، وبعد دخول الحجرة فيه‏.‏ فهو سفر إلي المساجد، سواء كان القبر هناك أو لم يكن‏.‏ فلا يجوز أن يشبه به السفر إلي قبر مجرد‏.‏
الثالث‏:‏ أن من العلماء من يكره أن يسمي هذا زيارة لقبره‏.‏ والذين لم يكرهوه يسلمون لأولئك الحكم، وإنما النزاع في الاسم‏.‏ وأما غيره، فهو زيارة لقبره بلا نزاع‏.‏ فللمانع أن يقول‏:‏ لا أسلم أنه يمكن أن يسافر إلي زيارة قبره أصلاً، وكل ما سمي زيارة قبر فإنه لا يسافر إليه،والسفر إلي مسجد نبينا ليس سفرًا إلي زيارة قبره، بل هو سفر لعبادة في مسجده‏.‏
الرابع‏:‏ أن هذا السفر مستحب بالنص والإجماع والسفر إلي قبور سائر الأنبياء والصالحين ليس مستحبًا لا بنص ولا إجماع بل

ص -267- هو منهي عنه عند الأئمة الكبار، كما دل عليه النص‏.‏
الخامس‏:‏ أن المسجد الذي عند قبره مسجده الذي أسس على التقوي، وهو أفضل المساجد غير المسجد الحرام، والصلاة فيه بألف صلاة، والمساجد التي على قبور الأنبياء والصالحين نهي عن اتخاذها مساجد والصلاة فيها، كما تقدم‏.‏ فكيف عن السفر إليها‏.‏
السادس‏:‏ أن السفر إلي مسجده الذي يسمي السفر لزيارة قبره هو ما أجمع عليه المسلمون جيلاً بعد جيل، وأما السفر إلي سائر القبور فلا يعرف عن أحد من الصحابة والتابعين لهم بإحسان، بل ولا عن أتباع التابعين، ولا استحبه أحد من الأئمة الأربعة، ولا غيرهم‏.‏ فكيف يقاس هذا بهذا‏؟‏‏!‏ ومازال المسلمون من عهده وإلي هذا الوقت يسافرون إلي مسجده؛ إما مع الحج، وإما بدون الحج‏.‏ فعلى عهد الصحابة لم يكونوا يأتونه مع الحج كما يسافرون إلي مكة فإن الطرقات كانت آمنة، وكان إنشاء السفر إليه أفضل من أن يجعل تبعًا لسفر الحج‏.‏ وعمر بن الخطاب قد أمرهم أن يفرد للعمرة سفرًا وللحج سفرًا، وهذا أفضل باتفاق الأئمة الأربعة وغيرهم من التمتع والقِران؛ فإن الذين فضلوا التمتع والقران كما فضل أحمد التمتع لمن لم يسق الهدي والقران لمن ساق الهدي في المنصوص عنه وصرح في غير موضع بأن النبي صلى الله عليه وسلم كان قارنًا

ص -268- هو مع ذلك يقول‏:‏ إن إفراد العمرة بسفر والحج بسفر أفضل من التمتع والقران، وكذلك مذهب أبي حنيفة فيما ذكره محمد ابن الحسن أن عمرة كوفية أفضل من التمتع والقران‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود أن المسلمين ما زالوا يسافرون إلي مسجده ولا يسافرون إلي قبور الأنبياء؛ كقبر موسي، وقبر الخليل عليه السلام ولم يعرف عن أحد من الصحابة أنه سافر إلي قبر الخليل مع كثرة مجيئهم إلي الشام والبيت المقدس‏.‏ فكيف يجعل السفر إلي مسجد الرسول الذي يسميه بعض الناس زيارة لقبره مثل السفر إلي قبور الأنبياء‏؟‏‏!‏
السابع‏:‏ أن السفر المشروع إلي مسجده يتضمن أن يفعل في مسجده ما كان يفعل في حياته وحياة خلفائه الراشدين؛ من الصلاة والسلام عليه والثناء والدعاء، كما يفعل ذلك في سائر المساجد، وسائر البقاع؛ وإن كان مسجده أفضل، فالمشروع فيه عبادة لله مأمور بها، وأما الذي يفعله من سافر إلي قبر غيره فإنما هو من نوع الشرك، كدعائهم وطلب الحوائج منهم، واتخاذ قبورهم مساجد، وأعيادًا، وأوثانًا‏.‏ وهذا محرم بالنص والإجماع‏.‏
فإن قلت‏:‏ فقد يفعل بعض الناس عند قبره مثل هذا‏.‏

ص -269- قلت لك‏:‏ أما عند القبر فلا يقدر أحد على ذلك؛ فإن الله أجاب دعوته حيث قال‏:‏ ‏"‏اللهم لا تجعل قبري وثنًا يعبد‏"‏‏.‏ وأما في مسجده فإنما يفعل ذلك بعض الناس الجهال، وأما من يعلم شرع الإسلام فإنما يفعل ما شرع، وهؤلاء ينهون أولئك بحسب الإمكان فلا يجتمع الزوار على الضلال، وأما قبر غيره فالمسافرون إليه كلهم جهال ضالون مشركون، ويصيرون عند نفس القبر، ولا أحد هناك ينكر عليهم‏.‏
الوجه الثامن‏:‏ أن يقال‏:‏ قبره معلوم متواتر، بخلاف قبر غيره‏.‏
ومما ينبغي أن يعلم أن الله تعالى حفظ عامة قبور الأنبياء ببركة رسالة محمد صلى الله عليه وسلم، فلم يتمكن الناس مع ظهور دينه أن يتخذوا قبور الأنبياء مساجد، كما أظهر من الإيمان بنبوة الأنبياء وما جاؤوا به؛ من إعلان ذكرهم ومحبتهم، وموالاتهم، والتصديق لأقوالهم، والاتباع لأعمالهم، ما لم يكن هذا لأمة أخري‏.‏ وهذا هو الذي ينتفع به من جهة الأنبياء، وهو تصديقهم فيما أخبروا، وطاعتهم فيما أمروا، والاقتداء بهم فيما فعلوا، وحب ما كانوا يحبونه، وبغض ما كانوا يبغضونه، وموالاة من يوالونه، ومعاداة من يعادونه ونحو ذلك مما لا يحصل إلا بمعرفة أخبارهم‏.‏ والقرآن والسنة مملوء من ذكر الأنبياء‏.‏ وهذا أمر ثابت في القلوب، مذكور بالألسنة، وأما نفس القبر فليس

ص -270- في رؤيته شيء من ذلك، بل أهل الضلال يتخذونها أوثانًا، كما كانت اليهود والنصاري يتخذون قبور الأنبياء والصالحين مساجد‏.‏ فببركة رسالة محمد صلى الله عليه وسلم أظهر الله من ذكرهم ومعرفة أحوالهم ما يجب الإيمان به، وتنتفع به العباد‏.‏ وأبطل ما يضر الخلق من الشرك بهم واتخاذ قبورهم مساجد، كما كانوا يتخذونها في زمن من قبلنا‏.‏
ولم يكن على عهد الصحابة قبر نبي ظاهر يزار، لا بسفر ولا بغير سفر، لا قبر الخليل، ولا غيره‏.‏ ولما ظهر بتُسْتَر ‏[‏قبر دانيالي وكانوا يستسقون به، كتب فيه أبو موسي الأشعري إلي عمر بن الخطاب، فكتب إليه يأمره أن يحفر بالنهار ثلاثة عشر قبرًا، ويدفنه بالليل في واحد منها، ويعفي القبور كلها لئلا يفتتن به الناس‏.‏ وهذا قد ذكره غير واحد‏.‏
وممن رواه يونس بن بكر في ‏[‏زيادات مغازي بن إسحاق‏]‏ عن أبي خلدة خالد بن دينار‏.‏ حدثنا أبو العإلية، قال‏:‏ لما فتحنا ‏[‏تستر‏]‏ وجدنا في بيت مال الهرمزان سريرًا عليه رجل ميت، عند رأسه مصحف له، فأخذنا المصحف فحملناه إلي عمر بن الخطاب ، فدعا له كعبا فنسخه بالعربية، فأنا أول رجل من العرب قرأه، قرأته مثلما أقرأ القرآن هذا‏.‏ فقلت‏:‏ لأبي العإلية‏:‏ ما كان فيه‏؟‏ قال‏:‏ سيرتكم، وأموركم، ولحون كلامكم، وما هو كائن بعد‏.‏

ص -271- قلت‏:‏ فما صنعتم بالرجل‏؟‏ قال‏:‏ حفرنا بالنهار ثلاثة عشر قبرًا متفرقة، فلما كان بالليل دفناه، وسوينا القبور كلها لنعميه على الناس لا ينبشونه‏.‏ قلت‏:‏ وما يرجون فيه‏؟‏ قال‏:‏ كانت السماء إذا حبست عنهم برزوا بسريره فيمطرون‏.‏ فقلت‏:‏ من كنتم تظنون الرجل‏؟‏ قال‏:‏ رجل يقال له‏:‏ ‏[‏دانيال‏]‏ فقلت‏:‏ منذ كم وجدتموه مات‏؟‏ قال‏:‏ منذ ثلاثمائة سنة‏.‏ قلت‏:‏ ما كان تغير منه شيء‏؟‏ قال‏:‏ لا، إلا شعيرات من قفاه؛ إن لحوم الأنبياء لا تبليها الأرض، ولا تأكلها السباع‏.‏
ولم تدع الصحابة في الإسلام قبرًا ظاهرًا من قبور الأنبياء يفتتن به الناس، ولا يسافرون إليه ولا يدعونه، ولا يتخذونه مسجدًا، بل قبر نبينا صلى الله عليه وسلم حجبوه في الحجرة، ومنعوا الناس منه بحسب الإمكان، وغيره من القبور عفوه بحسب الإمكان، إن كان الناس يفتتنون به، وإن كانوا لا يفتتنون به فلا يضر معرفة قبره، كما قال النبي صلى الله عليه وسلم لما ذكر أن ملك الموت أتي موسي عليه السلام فقال‏:‏ أجب ربك، فلطمه موسي ففقأ عينه‏!‏ فرجع الملك إلي الله، فقال‏:‏ أرسلتني إلي عبد لك لا يريد الموت، وقد فقأ عيني، قال‏:‏ فرد الله عليه عينه، وقال‏:‏ ارجع إلي موسي فقل له‏:‏ الحياة تريد‏؟‏ فإن كنت تريد الحياة فضع يدك على متن ثور، فما وارت يدك من شعره فإنك تعيش بكل شعرة سنة‏.‏ قال‏:‏ ثم ماذا‏؟‏

ص -272- قال‏:‏ الموت‏.‏ قال‏:‏ فمن الآن يا رب‏!‏ ولكن ادنني من الأرض المقدسة رمية بحجر‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فلو كنت ثَمَّ لأريتكم قبره إلي جانب الطريق عند الكثيب الأحمر‏"‏‏.‏ وقد مر به صلى الله عليه وسلم ليلة الإسراء فرآه وهو قائم يصلى في قبره، ومع هذا لم يكن أحد من الصحابة والتابعين يسافر إليه، ولا ذهبوا إليه لما دخلوا الشام في زمن أبي بكر وعمر؛ كما لم يكونوا يسافرون إلي قبر الخليل ولا غيره، وهكذا كانوا يفعلون بقبور الأنبياء والصالحين‏.‏ فقبر ‏[‏دانيال‏]‏ كما قيل كانوا يجدون منه رائحة المسك، فعفوه لئلا يفتتن به الناس‏.‏
و ‏[‏قبر الخليل‏]‏ عليه السلام كان عليه بناء‏.‏ قيل‏:‏ إن سليمان عليه السلام بناه فلا يصل أحد إليه، وإنما نقب البناء بعد زمان طويل، بعد انقراض القرون الثلاثة‏.‏ وقد قيل‏:‏ إنما نقبه النصاري لما استولوا على ملك البلاد، ومع هذا فلم يتمكن أحد من الوصول إلي قبر الخليل صلوات الله عليه وسلامه فكان السفر إلي زيارة قبور الأنبياء والصالحين ممتنعًا على عهد الصحابة والتابعين، وإنما حدث بعدهم‏.‏ فالأنبياء كثيرون جدًا، وما يضاف إليهم من القبور قليل جدًا، وليس منها شيء ثابت عرفًا‏.‏ فالقبور المضامة إليهم منها ما يعلم أنه كذب، مثل ‏[‏قبر نوح‏]‏ الذي في أسفل جبل لبنان‏.‏ ومنها ما لا

ص -273- يعلم ثبوته بالإجماع إلا قبر نبينا والخليل وموسي فإن هذا من كرامة محمد وأمته؛ فإن الله صان قبور الأنبياء عن أن تكون مساجد صيانة لم يحصل مثلها في الأمم المتقدمة؛ لأن محمدًا وأمته أظهروا التوحيد إظهارًا لم يظهره غيرهم‏.‏ فقهروا عباد الأوثان، وعباد الصلبان، وعباد النيران‏.‏
وكما أخفي الله بهم الشرك فأظهر الله بمحمد وأمته من الإيمان بالأنبياء وتعظيمهم وتعظيم ما جاؤوا به وإعلان ذكرهم بأحسن الوجوه ما لم يظهر مثله في أمة من الأمم، وفي القرآن يأمر بذكرهم كقوله تعالى‏:‏ ‏{وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقًا نَّبِيًّا‏}‏ ‏[‏مريم‏:‏ 41‏]‏، ‏{وَاذْكُرْ فِي الْكِتَابِ مُوسَي إِنَّهُ كَانَ مُخْلَصًا وَكَانَ رَسُولًا نَّبِيًّا‏}‏ ‏[‏مريم‏:‏ 51‏]‏ الآيات، وقوله‏:‏ ‏{اصْبِرْ على مَا يَقُولُونَ وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ إِنَّهُ أَوَّابٌ‏}‏ ‏[‏ص‏:‏ 17‏]‏، وذكر بعده سليمان إلي قوله‏:‏ ‏{وَاذْكُرْ عَبْدَنَا أَيُّوبَ إِذْ نَادَي رَبَّهُ‏}‏ ‏[‏ص‏:‏41‏]‏، إلي قوله‏:‏ ‏{وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ‏}‏ إلي قوله‏:‏ ‏{وَاذْكُرْ إِسْمَاعِيلَ وَإليسَعَ وَذَا الْكِفْلِ‏}‏ ‏[‏ص‏:‏ 45‏:‏ 48‏]‏، فأمر بذكر هؤلاء‏.‏ وأما موسي وقبله نوح وهود وصالح فقد تقدم ذكرهم في قوله تعالى‏:‏ ‏{كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَفِرْعَوْنُ ذُو الْأَوْتَادِ وَثَمُودُ وَقَوْمُ لُوطٍ وَأَصْحَابُ الأَيْكَةِ أُوْلَئِكَ الْأَحْزَابُ إِن كُلٌّ إِلَّا كَذَّبَ الرُّسُلَ فَحَقَّ عِقَابِ ‏}‏ ‏[‏ص‏:‏ 12‏:‏ 14‏]‏‏.‏ وقد أمر بذكر موسي وغيره أيضا في سورة

ص -274- أخرى، كما تقدم‏.‏
فالذي أظهره الله بمحمد وأمته من ذكر الأنبياء بأفضل الذكر، وإخبارهم، ومدحهم، والثناء عليهم، ووجوب الإيمان بما جاؤوا به، والحكم بالكفر على من كفر بواحد منهم، وقتله، وقتل من سب أحدا منهم، ونحو ذلك من تعظيم أقدارهم، ما لم يوجد مثله في ملة من الملل‏.‏
وأصل الإيمان‏:‏ توحيد الله بعبادته وحده لا شريك له، والإيمان برسله، كما قال تعالى‏:‏ ‏{فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْنَ عَمَّا كَانُوا يَعْمَلُونَ ‏}‏ ‏[‏الحجر‏:‏ 92، 93‏]‏، قال أبو العإلية‏:‏ خلتان تسأل العباد يوم القيامة عنهما‏:‏ عما كانوا يعملون، وعما أجابوا الرسل‏.‏ ولهذا يقرر الله هذين الأصلىن في غير موضع من القرآن، بل يقدمهما على كل ما سواهما؛ لأنهما أصل الأصول؛ مثلما ذكر في سورة ‏[‏البقرة‏]‏، فإنه افتتحها بذكر أصناف الخلق، وهم ثلاثة‏:‏ مؤمن، وكافر، ومنافق، وهذا التقسيم كان لما هاجر النبي صلى الله عليه وسلم إلي المدينة؛ فإن مكة لم يكن بها نفاق بل إما مؤمن، وإما كافر‏.‏ و ‏[‏البقرة‏]‏ مدنية من أوائل ما نزل بالمدينة، فأنزل الله أربع آيات في ذكر المؤمنين، وآيتين في ذكر الكافرين، وبضع عشرة آية في صفة المنافقين، وافتتحها بالإيمان بجميع الكتب والأنبياء، ووسطها بذلك، وختمها

ص -275- بذلك‏.‏ قال في أولها‏:‏ ‏{الم ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إليكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ ‏}‏ ‏[‏البقرة‏:‏ 1 - 5‏]‏
والصحيح في قوله‏:‏ ‏{والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إليكَ وَمَا أُنزِلَ مِن قَبْلِكَ‏}‏ أنه والذي قبله صفة لموصوف واحد؛ فإنه لابد من الإيمان بما أنزل إليه وما أنزل من قبله، والعطف لتغاير الصفات، كقوله‏:‏ ‏{هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ‏}‏ ‏[‏الحديد‏:‏3‏]‏، وقوله‏:‏ ‏{الَّذِي خَلَقَ فَسَوَّى وَالَّذِي قَدَّرَ فَهَدَى وَالَّذِي أَخْرَجَ الْمَرْعَى ‏}‏ ‏[‏الأعلى‏:‏ 2 - 4‏]‏، وقوله‏:‏ ‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ ‏}‏ إلي قوله‏:‏ ‏{أُوْلَئِكَ هُمُ الْوَارِثُونَ الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ ‏}‏ ‏[‏المؤمنون‏:‏ 1 - 11‏]‏، ومن قال‏:‏ ‏{الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ‏}‏ أراد به مشركي العرب، وقوله‏:‏ ‏{والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إليكَ وَمَا أُنزِلَ مِن قَبْلِكَ‏}‏، أن المراد به أهل الكتاب‏:‏ فقد غلط؛ فإن مشركي العرب لم يؤمنوا بما أنزل إليه وما أنزل من قبله، فلم يكونوا مفلحين‏.‏ وأهل الكتاب إن لم يؤمنوا بالغيب ويقيموا الصلاة ومما رزقناهم ينفقون لم يكونوا مفلحين؛ ولهذا قال تعالى‏:‏ ‏{أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ ‏}‏، فدل على أنهم صنف واحد

ص -276- وقال في وسط السورة‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إلينَا وَمَا أُنزِلَ إلي إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏، فأمر بالإيمان بكل ما أوتي النبيون من ربهم، وقد قال في أثنائها‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَإليوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، وختمها بقوله‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إليهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ‏}‏ ‏[‏البقرة‏:‏ 285‏]‏‏.‏
ثم إنه بعد تقسيم الخلق قرر أصول الدين‏.‏ فقرر التوحيد أولا، ثم النبوة ثانيا بقوله‏:‏‏{يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ الَّذِي جَعَلَ لَكُمُ الأَرْضَ فِرَاشاً وَالسَّمَاء بِنَاء وَأَنزَلَ مِنَ السَّمَاء مَاء فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقاً لَّكُمْ فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ ‏}‏ ‏[‏البقرة‏:‏ 21، 22‏]‏، ثم قرر النبوة بقوله‏:‏ ‏{وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ وَادْعُواْ شُهَدَاءكُم مِّن دُونِ اللّهِ إِنْ كُنْتُمْ صَادِقِينَ فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ ‏}‏ ‏[‏البقرة‏:‏ 23، 24‏]‏ فأخبر أنهم لا يفعلون ذلك، كما قال‏:‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ‏}‏ ‏[‏الإسراء‏:‏ 88‏]‏‏.‏ ثم ذكر الجنة، فقرر التوحيد، والنبوة، والمعاد، وهذه أصول الإيمان‏.‏

ص -277- وفي ‏[‏آل عمران‏]‏ قال‏:‏ ‏{اللّهُ لا إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ‏}‏ ‏[‏آل عمران‏:‏ 2- 4‏]‏‏.‏ فذكر التوحيد أولا، ثم الإيمان بما جاءت به الرسل ثانيا، وذكر أنه أنزل الكتاب والفرقان، كما قال‏:‏ ‏{وَإِذْ آتَيْنَا مُوسَى الْكِتَابَ وَالْفُرْقَانَ‏}‏ ‏[‏البقرة‏:‏53‏]‏‏.‏ ولفظ ‏[‏الفرقان‏]‏ يتناول ما يفرق بين الحق والباطل مثل الآيات التي بعث بها الأنبياء، كالحية، وإليد البيضاء، وانفلاق البحر‏.‏ والقرآن فرقان بين هذا الوجه؛ من جهة أنه آية عظيمة لنبوة محمد صلى الله عليه وسلم وعلم عظيم‏.‏ وهو أيضا فرقان باعتبار أنه فرق ببيانه بين الحق والباطل، كما قال‏:‏ ‏{تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ‏}‏ ‏[‏الفرقان‏:‏ 1‏]‏،ولهذا فسر جماعة الفرقان هنا به‏.‏ ولفظ ‏[‏الفرقان‏]‏ أيضا يتناول نصر الله لأنبيائه وعباده المؤمنين وإهلاك أعدائهم؛ فإنه فرق به بين أوليائه وأعدائه، وهو أيضا من الأعلام قال تعالى‏:‏ ‏{إِن كُنتُمْ آمَنتُمْ بِاللّهِ وَمَا أَنزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ‏}‏ ‏[‏الأنفال‏:‏ 41‏]‏‏.‏ والآيات التي يجعلها الله دلالة على صدق الأنبياء هي مما ينزله، كما قال‏:‏ ‏{وَقَالُواْ لَوْلاَ نُزِّلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللّهَ قَادِرٌ عَلَى أَن يُنَزِّلٍ آيَةً ْ‏}‏ ‏[‏الأنعام‏:‏ 37‏]‏، وقال‏:‏ ‏{إِن نَّشَأْ نُنَزِّلْ عَلَيْهِم مِّن السَّمَاء آيَةً فَظَلَّتْ أَعْنَاقُهُمْ لَهَا خَاضِعِينَ‏}‏‏[‏الشعراء‏:‏ 4‏]‏ ، وقال تعالى‏:‏ ‏{فَبَدَّلَ الَّذِينَ ظَلَمُواْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَنزَلْنَا عَلَى الَّذِينَ ظَلَمُواْ رِجْزاً مِّنَ السَّمَاء بِمَا كَانُواْ يَفْسُقُونَ‏}‏ ‏[‏البقرة‏:‏ 59‏]‏‏.‏ وبسط هذا له موضع آخر

ص -278- والمقصود هنا التنبيه‏.‏
وكذلك في سورة ‏[‏يونس‏]‏ قال تعالى‏:‏ ‏{أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَا إلي رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ آمَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ‏}‏ ‏[‏يونس‏:‏ 2‏]‏، ثم قال‏:‏ ‏{إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُدَبِّرُ الأَمْرَ مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ ذَلِكُمُ اللّهُ رَبُّكُمْ فَاعْبُدُوهُ أَفَلاَ تَذَكَّرُونَ‏}‏ ‏[‏يونس‏:‏ 3‏]‏‏.‏
وفي سورة ‏[‏الم السجدة‏]‏ قال تعالى‏:‏ ‏{الم تَنزِيلُ الْكِتَابِ لَا رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ أَمْ يَقُولُونَ افْتَرَاهُ بَلْ هُوَ الْحَقُّ مِن رَّبِّكَ لِتُنذِرَ قَوْمًا مَّا أَتَاهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ ‏}‏ ‏[‏السجدة‏:‏ 1 - 4‏]‏، وقال‏:‏ ‏{تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ إِنَّا أَنزَلْنَا إليكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَّهُ الدِّينَ أَلَا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إلي اللَّهِ زُلْفَى‏}‏ ‏[‏الزمر‏:‏ 1 - 3‏]‏‏.‏
ومن هذا قوله تعالى‏:‏ ‏{ كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ ‏}‏ ‏[‏هود‏:‏ 1، 2‏]‏، وقوله‏:‏ ‏{فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَهَ إِلاَّ هُوَ فَهَلْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏هود‏:‏ 14‏]‏، وقوله‏:‏ ‏{يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ أَنْ أَنذِرُواْ أَنَّهُ لاَ إِلَهَ إِلاَّ أَنَاْ فَاتَّقُونِ‏}‏ ‏[‏النحل‏:‏ 2‏]‏، وقوله‏:‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ‏}‏ ‏[‏القصص‏:‏ 62‏]‏،

ص -279- ثم قال‏:‏ ‏{وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ‏}‏ ‏[‏القصص‏:‏ 65‏]‏، وقوله‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏‏.‏
وكان النبي صلى الله عليه وسلم يقرأ في ركعتي الفجر بسورتي الإخلاص تارة، وتارة قوله تعالى‏:‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إلينَا وَمَا أُنزِلَ إلي إِبْرَاهِيمَ‏}‏، الآيات ‏[‏البقرة‏:‏ 136‏]‏‏.‏ وفي الثانية‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إلي كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئًا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضاً أَرْبَابًا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏‏.‏ وهذا باب واسع؛ لأن الناس مضطرون إلي هذين الأصلىن، فلا ينجون من العذاب ولا يسعدون إلا بهما‏.‏ فعليهم أن يؤمنوا بالأنبياء وما جاؤوا به، وأصل ما جاؤوا به ألا يعبدوا إلا الله وحده، كما قال‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إليهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏‏.‏
والأنبياء صلوات الله عليهم وسلامه هم وسائط بين الله وبين خلقه في تبليغ كلامه، وأمره، ونهيه، ووعده ووعيده، وأنبائه التي أنبأ بها عن أسمائه وصفاته وملائكته وعرشه وما كان وما يكون، وليسوا وسائط في خلقه لعباده، ولا في رزقهم، وإحيائهم، وإماتتهم، ولا

ص -280- جزائهم بالأعمال، وثوابهم، وعقابهم، ولا في إجابة دعواتهم وإعطاء سؤالهم، بل هو وحده خالق كل شيء، وهو الذي يجيب المضطر إذا دعاه، وهو الذي يسأله من في السموات والأرض كل يوم هو في شأن ‏{وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ ‏}‏ ‏[‏النحل‏:‏ 53‏]‏، وقال تعالى‏:‏ ‏{وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ وَلَهُ مَا فِي الْسَّمَاوَاتِ وَالأَرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللّهِ تَتَّقُونَ ‏}‏ ‏[‏النحل‏:‏ 51، 52‏]‏، كما قال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إلي رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا ‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ ‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏
فبين أن كل ما يدعي من دون الله من الملائكة والأنبياء وغيرهم لا يملكون مثقال ذرة، ولا لأحد منهم شرك معه، ولا له ظهير منهم فلم يبق إلا الشفاعة، ‏{وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 23‏]‏، فالأمر في الشفاعة إليه وحده، كما قال تعالى‏:‏ ‏{قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏ 44‏]‏ ، وقال‏:‏ ‏{وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ‏}‏ ‏[‏الزخرف‏:‏ 86‏]‏ ، وقوله‏:‏

ص -281- {إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏الزخرف‏:‏86‏]‏ ، استثناء منقطع في أصح القولين‏.‏
فانقسم الناس فيهم ثلاثة أقسام‏:‏ قوم أنكروا توسطهم بتبليغ الرسالة فكذبوا بالكتب والرسل، مثل قوم نوح، وهود، وصالح، ولوط، وشعيب، وقوم فرعون، وغيرهم ممن يخبر الله أنهم كذبوا المرسلين؛ فإنهم كذبوا جنس الرسل، لم يؤمنوا ببعضهم دون بعض‏.‏ ومن هؤلاء منكرو النبوات من البراهمة، وفلاسفة الهند المشركين، وغيرهم من المشركين، وكلْ منْ كذبْ الرسلْ لاْ يكونْ إلاْ مشركًا،وكذلكْ منْ كذبْ ببعضهمْ دونْ بعض،كما قال تعالى‏:‏‏{إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا ‏}‏ ‏[‏النساء‏:‏150، 151‏]‏‏.‏
فكل من كذب محمدا، أو المسيح، أو داود، أو سليمان، أو غيرهم من الأنبياء الذين بعثوا بعد موسي، فهو كافر، قال تعالى‏:‏ ‏{وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ‏}‏ ‏[‏البقرة‏:‏ 87‏]‏، وقال تعالى‏:‏ ‏{وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَاءكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقاً كَذَّبْتُمْ وَفَرِيقاً تَقْتُلُونَ‏}‏ ‏[‏البقرة‏:‏ 87‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَآ أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ مُصَدِّقاً لِّمَا مَعَهُمْ قُلْ فَلِمَ تَقْتُلُونَ أَنبِيَاء اللّهِ مِن قَبْلُ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 91‏]‏‏.

ص -282- والفلاسفة والملاحدة وغيرهم منهم من يجعل النبوات من جنس المنامات، ويجعل مقصودها التخييل فقط، قال تعالى‏:‏ ‏{بَلْ قَالُواْ أَضْغَاثُ أَحْلاَمٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ‏}‏ ‏[‏الأنبياء‏:‏ 5‏]‏، فهؤلاء مكذبون بالنبوات‏.‏ ومنهم من يجعلهم مخصوصين بعلم ينالونه بقوة قدسية بلا تعلم، ولا يثبت ملائكة تنزل بالوحي‏.‏ ولا كلاما لله يتكلم به، بل يقولون‏:‏ إنه لا يعلم الجزئيات، فلا يعلم لا موسي، ولا محمدا، ولا غيرهما من الرسل ويقولون‏:‏ خاصية النبي هذه القوة العلمية القدسية قوة يؤثر بها في العالم، وعنها تكون الخوارق، وقوة تخيلية، وهو أن تمثل له الحقائق في صور خيالية في نفسه، فيري في نفسه أشكالا نورانية، ويسمع في نفسه كلاما، فهذا هو النبي عندهم، وهذه الثلاث توجد لكثير من آحاد العامة الذين غيرهم من النبيين أفضل منهم‏.‏ وهؤلاء وإن كانوا أقرب من الذين قبلهم فهم من المكذبين للرسل‏.‏
وكثير من أهل البدع يقر بما جاؤوا به إلا في أشياء تخالف رأيه، فيقدم رأيه على ما جاؤوا به، ويعرض عما جاؤوا به، فيقول‏:‏ إنه لا يدري ما أرادوا به، أو يحرف الكلم عن مواضعه‏.‏ وهؤلاء موجودون في أهل الكتاب، وفي أهل القبلة؛ ولهذا ذكر الله في أول البقرة‏:‏ المؤمنين، والكافرين، ثم ذكر المنافقين‏.‏ وبسط القول فيهم‏.‏

ص -283- وقسم ثان غَلَوْا في الأنبياء والصالحين وفي الملائكة أيضًا؛ فجعلوهم وسائط في العبادة، فعبدوهم ليقربوهم إلى الله زلفى، وصوروا تماثيلهم، وعكفوا على قبورهم‏.‏ وهذا كثير في النصاري ومن ضاهاهم من ضلال أهل القبلة؛ ولهذا ذكر الله هذا الصنف في القرآن في ‏[‏آل عمران‏]‏ وفي ‏[‏براءة‏]‏ في ضمن الكلام على النصاري، وقال تعإلى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏، وقال تعإلى‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏، وقال تعإلى‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إلى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئًا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضاً أَرْبَابًا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏، وهذا الذي أمره الله أن يقوله لهم هو الذي كتب إلى هرقل ملك الروم‏.‏
وهؤلاء قد يظنون أنهم إذا استشفعوا بهم شفعوا لهم، وأن من قصد معظمًا من الملائكة والأنبياء فاستشفع به شفع له عند الله، كما يشفع خواص الملوك عندهم‏.‏ وقد أبطل الله هذه الشفاعة في غير

ص -284- موضع من القرآن، وبين الفرق بينه وبين خلقه، فإن المخلوق يشفع عند المخلوق بغير إذنه، ويقبل الشفاعة لرغبة أو رهبة أو محبة أو نحو ذلك، فيكون الشفيع شريكًا للمشفوع إليه‏.‏ وهذه الشفاعة منتفية في حق الله، قال تعإلى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏‏[‏البقرة‏:‏255‏]‏،وقال تعإلى‏:‏ ‏{وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَي‏}‏ ‏[‏الأنبياء‏:‏ 28‏]
وهؤلاء يحجون إلى قبورهم، ويدعونهم، وقد يسجدون لهم، وينذرون لهم، وغير ذلك من أنواع العبادات‏.‏ وهؤلاء أيضًا مشركون‏.‏ وأكثر المشركين يجمعون بين التكذيب ببعض ما جاؤوا به وبين الشرك، فيكون فيهم نوع من الشرك بالخالق، وتكذيب رسله، ومنهم من يجمع بين الشرك والتعطيل‏.‏ فيعطل الخالق أو بعض ما يستحقه من أسمائه وصفاته‏.‏
فأصحاب رسول الله صلى الله عليه وسلم والتابعون لهم بإحسان إلى يوم القيامة، ليسوا من هؤلاء ولا من هؤلاء، بل يثبتون أنهم وسائط في التبليغ عن الله، ويؤمنون بهم، ويحبونهم، ولايحجون إلى قبورهم، ولا يتخذون قبورهم مساجد‏.‏ وذلك تحقيق ‏"‏شهادة أن لا إله إلا الله، وأن محمدًا رسول الله‏"‏‏.‏ فإظهار ذكرهم وما جاؤوا به هو من الإيمان بهم، وإخفاء قبورهم لئلا يفتن بها الناس هو من تمام التوحيد وعبادة الله وحده‏.‏ والصحابة وأمة محمد قاموا بهذا‏.‏

ص -285- ولهذا تجد عند علماء المسلمين من أخبار أهل العلم والدين، من الصحابة، والتابعين، ومن بعدهم، من مشائخ العلم والدين، والعدل من ولاة الأمور ما يوجب معرفة ذلك الشخص، والثناء عليه، والدعاء له، وأن يكون له لسان صدق، وما ينتفع به؛ إما كلام له ينتفع به، وإما عمل صالح يقتدي به فيه، فإن العلماء ورثة الأنبياء، والأنبياء صلوات الله عليهم يقصد الانتفاع بما قالواه وأخبروا به وأمروا به والاقتداء بهم فيما فعلوه صلوات الله عليهم أجمعين‏.‏
وأما أهل الضلال كالنصاري وأهل البدع فهم مع غلوهم وتعظيمهم لقبورهم وتماثيلهم والاستشفاع بهم لا تجد عندهم من أخبارهم ما يعرف صدقه من كذبه، بل قد التبس هذا بهذا، ولا يكاد أحد من علمائهم يميز فيما هم عليه من الدين بين ما جاء عن المسيح وما جاء عن غيره، إما من الأنبياء، وإما من شيوخهم، بل قد لبسوا الحق بالباطل‏.‏ وكذلك أهل الضلال والبدع من أهل القبلة، تجدهم يعظمون شيخًا، أو إمامًا، أو غير ذلك ويشركون به، ويدعونه من دون الله ويستغيثون به، وينذرون له، ويحجون إلى قبره‏.‏ وقد يسجدون له، وقد يعبدونه أعظم مما يعبدون الله، كما يفعل النصاري، وهم مع ذلك من أجهل الناس بأحواله؛ ينقلون عنه أخبارًا مسيبة ليس لها إسناد،

ص -286- ولا يعرف صدقها من كذبها، بل عامة ما يحفظونه ما فيه غلو وشطح للإشراك به‏.‏ فأهل الإسلام الذين يعرفون دين الإسلام ولا يشوبونه بغيره يعرفون الله ويعبدونه وحده، ويعرفون أنبياءه فيقرون بما جاؤوا به، ويقتدون به، ويعرفون أهل العلم والدين، وينتفعون بأقوالهم وأفعالهم‏.‏ وأهل الضلال في ظلمة لا يعرفون الله ولا أنبياءه ولا أولياءه، ولا يميزون بين ما أمر الله به وما نهي عنه، وبين أولياء الرحمن وأولياء الشيطان‏.‏
ولا ريب أن في أهل القبلة من يشبه إليهود والنصاري في بعض الأمور، كما في الصحيحين عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لتتبعن سَنَن من كان قبلكم حَذْو القُذَّة بالقُذَّة، حتى لو دخلوا جحر ضَبٍّ لدخلتموه‏"‏‏.‏ قالوا‏:‏ يا رسول الله، إليهود والنصاري‏؟‏ قال‏:‏ ‏"‏فمن‏!‏‏"‏‏.‏ وفي صحيح البخاري عن أبي هريرة‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لتأخذن أمتي مأخذ الأمم قبلها، شبرًا بشبر، وذراعًا بذراع‏"‏، قالوا‏:‏ يا رسول الله، فارس والروم‏؟‏ قال‏:‏ ‏"‏فمن الناس إلا هؤلاء‏"‏‏.‏
ومشابهتهم في الشرك بقبور الأنبياء والصالحين هو من مشابهتهم التي حذر منها أمته قبل موته في صحته ومرضه، وفي صحيح مسلم عن جندب بن عبد الله قال‏:‏ سمعت رسول الله صلى الله عليه وسلم

ص -287- قبل أن يموت بخمس وهو يقول‏:‏ ‏"‏إني أبرأ إلى الله أن يكون لي منكم خليل؛ فإن الله قد اتخذني خليلا، كما اتخذ إبراهيم خليلا، ولو كنت متخذًا من أمتي خليلاً لاتخذت أبا بكر خليلا، ألا وإن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وأما لعنه لمن فعل ذلك‏:‏ ففي الصحيحين عن عائشة وابن عباس قالا‏:‏ لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة على وجهه، فإذا اغتم بها كشفها عن وجهه، فقال وهو كذلك‏:‏ ‏"‏لعنة الله على إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما صنعوا‏.‏ وفي الصحيحين عن عائشة، قالت‏:‏ قال رسول الله صلى الله عليه وسلم في مرضه الذي لم يقم منه‏:‏ ‏"‏لعن الله إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ قالت عائشة‏:‏ ولولا ذلك لأبرز قبره؛ غير أنه خشي أن يتخذ مسجدًا‏.‏ وفي لفظ‏:‏ غير أنه خشي، أو خُشي‏.‏ وفي الصحيح أيضاً عن أبي هريرة‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لعن الله إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ هذا لفظ مسلم‏.‏ وله وللبخاري‏:‏ ‏"‏قاتل الله إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏، وفي الصحيحين عن عائشة‏:‏ أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بأرض الحبشة فيها تصاوير لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن أولئك إذا مات فيهم

ص -288- الرجل الصالح بنوا على قبره مسجدًا، وصوروا فيه تلك الصور أولئك شرار الخلق عند الله يوم القيامة‏"‏‏.‏ وفي المسند وصحيح أبي حاتم عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن من شرار الناس من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد‏"‏‏.‏
وهذا باب واسع لبسطه موضع آخر‏.‏ وقد بسط الكلام في هذا الباب في الرد على من هو أفضل من هذا، وبين ما خالفوا فيه الكتاب والسنة والإجماع في هذا الباب وفي غيره‏.‏ ولما كان أولئك أعلم وأفضل كان الرد عليهم بحسبهم، والله أعلم‏.‏
صورة خطوط القضاة الأربعة‏:‏
على ظهر فتيا الشيخ تقي الدين أبي العباس ابن تيمية في ‏[‏السفر لمجرد زيارة قبور الأنبياء‏]‏‏.‏
هذا المنقول باطنها جوابًا عن السؤال أن زيارة الأنبياء بدعة، أو ما ذكره من نحو ذلك، وأنه لا يترخص في السفر إلى زيارة الأنبياء‏.‏ هذا كلام باطل، مردود عليه‏.‏ وقد نقل جماعة من العلماء والأئمة الكبار أن زيارة النبي صلى الله عليه وسلم فضيلة وسنة مجمع عليها، وهذا المفتي المذكور ينبغي أن يزجر عن مثل هذه الفتاوي الباطلة عند

ص -289-

العلماء والأئمة الكبار، ويمنع من الفتاوي الغريبة المردودة عند الأئمة الأربعة، ويحبس إذا لم يمتنع من ذلك، ويشهر أمره، ليتحفظ الناس من الاقتداء به‏.‏
كتبه العبد الفقير إلى الله محمد بن إبراهيم بن سعد بن جماعة‏.‏ وتحته‏:‏ يقول أحمد بن عمر المقدسي الحنبلي‏.‏ وتحته‏:‏ كذلك يقول محمد بن الجريري الحنفي، لكن يحبس الآن جزمًا مطلقًا‏.‏ وتحته‏:‏ كذلك يقول العبد الفقير إلى الله محمد بن أبي بكر المالكي، إن ثبت ذلك عليه، ويبالغ في زجره بحسب ما تندفع به هذه المفسدة وغيرها من المفاسد‏.‏ فهذه صورة خطوطهم بمصر‏.‏ والحمد لله رب العالمين وصلي الله على محمد سيدنا وآله وصحبه وسلم تسليمًا‏.


إبطال المؤلف لفتاوى قضاة مصر بحبسه وعقوبته

الجزء السابع والعشرون

إبطال المؤلف لفتاوى قضاة مصر بحبسه وعقوبته

قَالَ شَيخ الإسْلام أسْكَنَه الله الجَنّة آمين ‏:‏
بسم الله الرحمن الرحيم، ولا قوة إلا بالله العلى العظيم‏.‏
الحمد لله، نحمده ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا‏.‏ من يهده الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله صلي الله عليه وعلى آله وصحبه وسلم تسليمًا‏.‏

ص -290- فَصْل
في الجواب عما كتب على نسخة جواب الفتيا، وبيان بطلان ذلك، وأن الحكم به باطل بإجماع المسلمين من وجوه كثيرة، قد بسطت في غير هذا الموضع‏.‏ وهي خمسون وجهًا‏:‏ تبين بطلان ما كتب به، وبطلان الحكم به‏.‏
الأول‏:‏ أنه نقل عن الجواب ما ليس فيه، ورتب الحكم على ذلك النقل الباطل‏.‏ ومثل هذا باطل بالإجماع؛ فإنه نقل أن المجيب قال‏:‏ إن زيارة الأنبياء بدعة، أو أنه ذكر نحو ذلك، والمجيب لم يذكر ذلك، ولا نقل ذلك عن أحد من العلماء، وإنما في الجواب ذكر قول العلماء فيمن سافر لمجرد زيارة قبور الأنبياء والصالحين‏:‏ هل يحرم هذا السفر، أو يجوز، وأن الطائفتين اتفقوا على أنه غير مستحب، والطائفتان لم يقولا ذلك في الزيارة المطلقة، بل جمهورهم يقولون‏:‏ إن زيارة القبور مستحبة، وهذا هو الصحيح، كما دلت عليه الأحاديث الصحيحة، ولكن لا يقولون‏:‏ إنه يستحب السفر إليها، كما اتفق المسلمون على أنه يشرع إتيان المساجد غير المساجد الثلاثة، وأن إتيانها

ص -291- قد يكون فرضًا، وقد يكون سنة؛ مثل إتيانها للجمعة والجماعة‏.‏ واتفقوا على أن السفر إلى غير المساجد الثلاثة ليس بفرض ولا سنة، فهكذا زيارة القبور على الوجه الشرعي مستحبة، وهي سنة، والسفر إلى ذلك ليس بفرض ولا سنة عند الطائفتين‏.‏
والمجيب لم يذكر لنفسه في الجواب قولاً، بل حكي أقوال علماء المسلمين، وأدلتهم، وهؤلاء نقلوا عنه ما لم يقله، واستدلوا بما لا ينازع فيه، وأخطؤوا فيما نقلوه وفهموه من كلام من نقل الإجماع، وفيما استدلوا به عليه، وذلك من وجوه كثيرة جدًا، ولكن مقصود هذا الوجه‏:‏ أن الذي كتب على الجواب نقل عنه أنه هو القائل، وأنه قال‏:‏ إن زيارة الأنبياء بدعة ، وهذا باطل عنه‏.‏ والحكم المرتب على النقل الباطل باطل بالإجماع‏.‏
الوجه الثاني‏:‏ أن الطائفتين من علماء المسلمين اتفقوا على أن السفر لمجرد زيارة القبور ليس بفرض ولا سنة، وهؤلاء جعلوا السفر إلى زيارة القبور سنة سنها رسول الله صلى الله عليه وسلم، والنبي صلى الله عليه وسلم لم يسن لأمته السفر لذلك، ولا قال علماء شريعته‏:‏ إن السفر إليها سنة‏.‏ فقد حكموا بما يخالف السنة والإجماع، وهذا الحكم باطل بالإجماع‏.‏ وذلك أن المجيب ذكر القولين فيمن لم يسافر إلا إلى القبور، ولم يقصد مع ذلك المسجد قول من جوز ذلك ولم يستحبه

ص -292- وقول من حرمه‏.‏ وهم لم يقتصروا على رد أحد القولين، فإن هذا لا يناقض ما ذكره المجيب، بل قالوا‏:‏ وهذا المفتي المذكور ينبغي أن يزجر عن مثل هذه الفتاوي الباطلة عند العلماء، ومتي ما بطل ما ذكره في الجواب بالقولين، تعين جعل السفر سنة مستحبة‏.‏
وأيضًا، فإنهم احتجوا بنقل من نقل الإجماع على استحباب السفر الذي ذكر فيه القولين‏.‏
الثالث‏:‏ أنهم احتجوا بنقل من نقل من العلماء أن زيارة النبي صلى الله عليه وسلم فضيلة مرغب فيها وسنة مجمع عليها‏.‏ وهؤلاء نقلوا الإجماع على الزيارة، لا على السفر لمجرد القبر‏.‏ ولو نقلوا الإجماع على السفر للزيارة فمعلوم أن المسلمين يقصدون المسجد والقبر، لا يقصد القبر دون المسجد إلا جاهل، وإذا قصد الزائر المسجد والقبر جميعًا فالمجيب لم يذكر القولين في هذه الصورة، وإنما ذكرهما فيمن لم يسافر إلا لمجرد زيارة القبور، والجواب لم يكن في خصوص قبر النبي صلى الله عليه وسلم، بل كان في جنس القبور‏.‏ وجعلوا ذلك إجماعًا على السفر إلى سائر قبور الأنبياء، فإن المجيب فرق بين الزيارة النبوية الشرعية التي أجمع المسلمون على استحبابها، وبين ما أجمعوا على أنه لا يستحب، وما تنازعوا فيه، وما نقلوه من الإجماع وإن كان عندهم لا يدل على مثل ما ذكره المجيب لم يكن حجة عليه، وهم جعلوه حجة

ص -293- على بطلان الجواب،وذلك إنما يكون إذا قيل باستحباب السفر مطلقًا فغلطوا على من نقل الإجماع فلم يفهموا مراده، وحكموا بناء على هذا الاعتقاد الباطل، ومثل ذلك باطل بالإجماع‏.‏
الرابع‏:‏ أنهم جعلوا هذا النقل مخالفًا للجواب، وليس مخالفًا له، بل المفتي قد ذكر في الجواب استحباب العلماء لزيارة قبر النبي صلى الله عليه وسلم، ولم يحك عن أحد أنه قال‏:‏ زيارة قبر النبي صلى الله عليه وسلم محرمة، والحكم المرتب على النقل الباطل باطل بالإجماع‏.‏
الخامس‏:‏ أن هؤلاء جعلوا جنس الزيارة مستحبًا بالإجماع، ولم يفصلوا بين المشروع والمحرم، والزيارة بعضها مشروع وبعضها محرم بالإجماع، كما ذكر ذلك في جواب الفتيا، وهم أنكروا هذا التفصيل، وهذا مخالف للإجماع والحكم به باطل بالإجماع‏.‏ فإن المجيب لم ينكر السفر للزيارة الشرعية بالإجماع، بل بين في الجواب ما أجمع عليه المسلمون من السفر، ومن الزيارة‏.‏ وهذا مبسوط في مواضع كثيرة من كلامه، مشهور عنه‏.‏ وذكر ما تنازعوا فيه، وما اتفقوا على النهي عنه‏.‏ فلو وافقوا على التفصيل لم ينكروا الجواب، فلما جعلوا الجواب باطلا عند العلماء تبين أنهم لم يفصلوا‏.‏

ص -294- السادس‏:‏ أن الزيارة ثلاثة أنواع‏:‏ نوع اتفق العلماء على استحبابه، ونوع اتفقوا على النهي عنه، ونوع تنازعوا فيه‏.‏ وفي الجواب ذكر الأنواع الثلاثة‏.‏ وهؤلاء لم يفصلوا بين ما أجمع عليه وبين ما تنازع العلماء فيه، ولا ذكروا أن ما تنازع فيه العلماء يرد إلى الله والرسول، بل جعلوه مردودًا بمجرد قولهم، وهذا باطل بالإجماع‏.‏ والحكم بذلك باطل بالإجماع‏.‏ والمجيب إنما ذكر اتفاق الطائفتين على أن السفر غير مستحب إذا سافر لمجرد زيارة قبر بعض الأنبياء والصالحين، وهذا منتف في الغالب في قبر النبي صلى الله عليه وسلم؛ فإن من هو عارف بشريعة الإسلام لابد أن يقصد المسجد مع القبر، لاسيما مع علمه بأنه صلى الله عليه وسلم قال‏:‏ ‏"‏صلاة في مسجدي هذا خير من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام‏"‏‏.‏ ولهذا احتج طائفة من العلماء على استحباب زيارة قبره بهذا الحديث‏.‏ وهذه الزيارة التي يفعلها من يعلم الشريعة لم يذكر المجيب أنها لا تستحب بالإجماع‏.‏ وكيف يقول ذلك واستحبابها موجود في كلام العلماء‏؟‏‏!‏
السابع‏:‏ أن الإجماع على أن الزيارة سنة وفضيلة ليس هو إجماعًا على كل ما يسمي زيارة، ولا على هذا اللفظ، بل هو إجماع على ما شرعه الله من حقوقه في مسجده‏.‏ وهل يكره أن يسمي ذلك زيارة لقبره على قولين‏.‏ وكثير مما يسمي زيارة لقبره فيه نزاع أو هو منهي

ص -295- عنه بالإجماع، وهؤلاء جعلوا الإجماع متناولا لما تنازع العلماء فيه، واحتجوا بالإجماع في موارد النزاع، وهذا خطأ‏.‏
الثامن‏:‏ أن ما تنازع فيه العلماء يجب رده إلى الله والرسول، وهؤلاء لم يردوه إلى الله ولا إلى الرسول، بل قالوا‏:‏ إنه كلام باطل مردود على قائله بلا حجة من كتاب الله ولا سنة رسوله وهذا باطل بالإجماع‏.‏
التاسع‏:‏ أن الذين حكوا الإجماع على استحباب السفر لمجرد زيارة القبر بل الإجماع، إنما هو على استحباب السفر إلى مسجده‏.‏ وأما السفر لمجرد القبر فهذا فيه النزاع المشهور‏.‏ وما فيه نزاع يجب رده إلى الله والرسول، وهؤلاء لم يردوا ما تنازع العلماء فيه إلى الله والرسول، بل ادعوا فيه الإجماع وغلطوا على من حكوا عنه الإجماع، ومن زجر عن قول لكونه مخالفًا للإجماع ولم يكن مخالفًا للإجماع كان هو المخطئ بالإجماع‏.‏
العاشر‏:‏ أن ما لا إجماع فيه يجب رده إلى الله والرسول بالإجماع، وإن احتج فيه بالكتاب والسنة كان هو المصيب، والجواب فيه ذكر النزاع والاحتجاج بالكتاب والسنة في موارد النزاع، وهؤلاء جعلوا ذلك مردودًا، ولم يردوه إلى الله والرسول، بل ردوا على من احتج

ص -296- بالكتاب والسنة في مسائل النزاع، وحكموا بهذا الرد المخالف للإجماع‏.‏ والحكم بمثل ذلك باطل بالإجماع‏.‏
الحادي عشر‏:‏ أن الذي ذكر في الفتيا ما أجمع عليه كالزيارة المستحبة، وما أجمعوا على النهي عنه، وما تنازعوا فيه، وهذا أقصي ما يكون عند المفتين‏.‏ وهؤلاء جعلوا ذلك من الفتاوي الباطلة عند العلماء، وهذا التفصيل ليس باطلا عند أحد من علماء المسلمين، وهم جعلوه باطلا، وحكموا بذلك، ومثل هذا الحكم باطل بالإجماع‏.‏
الثاني عشر‏:‏ أن ما تنازع فيه العلماء ليس لأحد من القضاة أن يفصل النزاع فيه بحكم، وإذا لم يكن لأحد من القضاة أن يقول‏:‏ حكمت بأن هذا القول هو الصحيح، وأن القول الآخر مردود على قائله، بل الحاكم فيما تنازع فيه علماء المسلمين أو أجمعوا عليه، قوله في ذلك كقول آحاد العلماء إن كان عالمًا، وإن كان مقلدًا كان بمنزلة العامة المقلدين، والمنصب والولاية لا يجعل من ليس عالمًا مجتهدًا عالمًا مجتهدًا، ولو كان الكلام في العلم والدين بالولاية والمنصب لكان الخليفة والسلطان أحق بالكلام في العلم والدين، وبأن يستفتيه الناس ويرجعوا إليه فيما أشكل عليهم في العلم والدين‏.‏ فإذا كان الخليفة والسلطان لا يدعي ذلك لنفسه، ولا يلزم الرعية حكمه في ذلك بقول دون قول إلا بكتاب الله وسنة رسوله‏.‏ فمن هو دون السلطان في الولاية أولي بألا يتعدي

ص -297- طوره، ولا يقيم نفسه في منصب لا يستحق القيام فيه أبو بكر وعمر وعثمان وعلى وهم الخلفاء الراشدون فضلا عمن هو دونهم؛ فإنهم رضي الله عنهم إنما كانوا يلزمون الناس باتباع كتاب ربهم وسنة نبيهم، وكان عمر رضي الله عنه يقول‏:‏ إنما بعثت عمالي أي نوابي إليكم ليعلموكم كتاب ربكم، وسنة نبيكم، ويقسموا بينكم فيئكم‏.‏ بل هذه يتكلم فيها من علماء المسلمين من يعلم ما دلت عليه الأدلة الشرعية؛ والكتاب والسنة‏.‏ فكل من كان أعلم بالكتاب والسنة فهو أولي بالكلام فيها من غيره، وإن لم يكن حاكمًا،والحاكم ليس له فيها كلام لكونه حاكمًا، بل إن كان عنده علم تكلم فيها كآحاد العلماء‏.‏ فهؤلاء حكموا فيما ليس لهم فيه الحكم بالإجماع وهذا من الحكم الباطل بالإجماع‏.‏
الثالث عشر‏:‏ أن الأحكام الكلية التي يشترك فيها المسلمون سواء كانت مجمعًا عليها أو متنازعًا فيها ليس للقضاة الحكم فيها، بل الحاكم العالم كآحاد العلماء يذكر ما عنده من العلم، وإنما يحكم القاضي في أمور معينة‏.‏ وأما كون هذا العمل واجبًا أو مستحبًا أو محرمًا فهذا من الأحكام الكلية التي ليس لأحد فيها حكم إلا لله ورسوله‏.‏ وعلماء المسلمين يستدلون على حكم الله ورسوله بأدلة ذلك‏.‏ وهؤلاء حكموا في الأحكام الكلية، وحكمهم في ذلك

ص -298- باطل بالإجماع‏.‏
الرابع عشر‏:‏ أن الكلام في هذه المسائل الكلية، إنما يجوز لمن كان عالمًا بأقوال علماء المسلمين فيها، وما أجمعوا عليه، وما تنازعوا فيه، عالمًا بالكتاب والسنة، ووجه الاستدلال بهما‏.‏ وكلام هؤلاء يتضمن أنهم لا يعرفون ما قاله علماء المسلمين في هذه المسائل، ولا يميزون بين ما أجمع عليه العلماء وتنازعوا فيه، ولا يعرفون سنة رسول الله صلى الله عليه وسلم في هذه المسائل، ولا يفرقون بين ما رغب فيه وما نهي عنه ولم يسنه، ولا يعرفون الأحاديث الصحيحة والضعيفة في هذا الباب، بل ولا يعرفون مذهبهم في هذه المسائل، ولا عندهم نقل عن الأئمة الأربعة، ولا العلماء المشهورين من أتباعهم فيما قالوه وحكموا به، بل هم فيه بمنزلة آحاد المتفقهة الطلبة الذين ينبغي لهم طلب علم هذه المسائل، بل لا يجوز لأحدهم أن يفتي فيها، ولا يناظر، ولا يصنف، فضلا عن أن يحكم‏.‏ ومعلوم أن من كان كذلك وحكم فيما ليس له الحكم فيه كان حكمه محرمًا بالإجماع، فكيف إذا حكم فيما ليس له فيه الحكم، وحكم بخلاف الإجماع؛ فإن الحاكم إذا حكم بغير اجتهاد ولا تقليد كان حكمه محرمًا بالإجماع‏.‏
الخامس عشر‏:‏ أن القاضي يجب أن يكون مجتهدًا عند بعض

ص -299- العلماء، وعند بعضهم يجوز له التقليد للعلماء؛ وهؤلاء لو كانت هذه المسائل مما لهم فيه الحكم فهم لم يقلدوا فيما قالوه أحدًا من أئمة المسلمين، فضلاً أن يكونوا فيه مجتهدين، بل حكموا بغير اجتهاد ولا تقليد، وهذا الحكم الباطل بالإجماع، ولو كان على يهودي عشرة دراهم معينة، فكيف إذا حكموا على علماء المسلمين في الأحكام الكلية التي لا حكم لهم فيها بالإجماع‏.‏
السادس عشر‏:‏ لو كان لهم فيها الحكم وقد حكموا بالكتاب والسنة والإجماع، لم يكن لهم الحكم حتى يسمعوا كلام المحكوم عليه وحجته، ويعذروا إليه، وهل له جواب أم لا‏؟‏ فإن العلماء تنازعوا في الحقوق كالأموال هل يحكم فيها على غائب‏؟‏ على قولين‏.‏ ومن جوز الحكم عليه قال‏:‏ هو باق على حجته تسمع إذا حضر‏.‏ فأما العقوبات والحدود فلا يحكم فيها على غائب، وهؤلاء حكموا على غائب في ذلك، ولم يمكنوه من سماع كلامه والإدلاء بحجته، وهذا لو كان على يهودي كان حكمًا باطلاً بالإجماع‏.‏ ولهذا كان جميع الناس أهل العلم والدين والعقل ينكرون مثل هذا الحكم، ويعلمون أنه حكم بغير حق‏.‏
السابع عشر‏:‏ أنه لو كان الحاكم خصمًا لشخص في حق من الحقوق لم يجز أن يحكم الحاكم على خصمه بإجماع المسلمين، وكذلك ‏[‏المسائل العلمية‏]‏ إذا تنازع حاكم وغيره من العلماء في تفسير آية أو

ص -300- حديث أو بعض مسائل العلم لم يكن للحاكم أن يحكم عليه بالإجماع، فإنهما خصمان فيما تنازعا فيه، والحاكم لا يحكم على خصمه بالإجماع‏.‏
الثامن عشر‏:‏ أن هذه المسائل منقولة في كتب أهل العلم من أصحاب مالك والشافعي وأحمد وغيرهم، وهؤلاء حكموا فيها بخلاف مذاهب الأئمة الأربعة ولم يعرفوا مذاهب أئمتهم، ولا مذاهب غيرهم من الأئمة والعلماء ولا ما دلت عليه السنة والآثار‏.‏ ومعلوم أن مثل هذا الحكم باطل بالإجماع، ومن ادعي منهم أن الذي حكم به هو قول العلماء فليكتب خطه بذلك، وليذكر ما ذكره العلماء فيها من إجماع ونزاع وأدلة ذلك؛ ليتبين أن الذي يقول بخلاف جواب المفتي قولاً باطلاً، وإلا فقد علم أنهم حكموا بغير الحق، وهذا باطل بالإجماع‏.‏
التاسع عشر‏:‏ أنه لو كان أحدهم عارفًا بمذهبه لم يكن له أن يلزم علماء المسلمين بمذهبه، ولا يقول‏:‏ يجب عليكم أنكم تفتون بمذهبي، وأنه أي مذهب خالف مذهبي كان باطلا، من غير استدلال على مذهبه بالكتاب والسنة‏.‏ ولو قال‏:‏ من خالف مذهبي فقوله مردود، ويجب منع المفتي به وحبسه لكان مردودًا عليه، وكان مستحقًا العقوبة على ذلك بالإجماع، فكيف إذا كان الذي حكم به ليس هو مذهب أحد من الأئمة الأربعة‏؟‏‏!‏ بل الذي أفتي به المفتي هو موافق للإجماع، دون من أنكر قوله وخالف الإجماع‏.‏

ص -301- الوجه العشرون‏:‏ أنه لو قدر أن العالم الكثير الفتاوي أخطأ في مائة مسألة لم يكن ذلك عيبًا، وكل من سوي الرسول صلى الله عليه وسلم يصيب ويخطئ‏.‏ ومن منع عالمًا من الإفتاء مطلقًا، وحكم بحبسه لكونه أخطأ في مسائل، كان ذلك باطلاً بالإجماع‏.‏ فالحكم بالمنع والحبس حكم باطل بالإجماع‏.‏ فكيف إذا كان المفتي قد أجاب بما هو سنة رسول الله صلى الله عليه وسلم، وقول علماء أمته‏؟‏‏!‏
الحادي والعشرون‏:‏ أن المفتي لو أفتي في المسائل الشرعية مسائل الأحكام بما هو أحد قولي علماء المسلمين، واستدل على ذلك بالكتاب والسنة، وذكر أن هذا القول هو الذي يدل عليه الكتاب والسنة، دون القول الآخر في أي باب كان ذلك، من مسائل البيوع، والنكاح، والطلاق، والحج، والزيارة، وغير ذلك لم يكن لأحد أن يلزمه بالقول الآخر بلا حجة من كتاب أو سنة، ولا أن يحكم بلزومه، ولا منعه من القول الآخر بالإجماع‏.‏ فكيف إذا منعه منعًا عامًا، وحكم بحبسه‏؟‏ فإن هذا من أبطل الأحكام بإجماع المسلمين‏.‏
الثاني والعشرون‏:‏ أن الحاكم لو ظن الإجماع فيما ليس فيه إجماع، وألزم الناس بذلك القول لظنه أنه مجمع عليه، ولم يستدل على ذلك بكتاب أو سنة، وكان فيه نزاع لم يعلمه، لكان مخطئًا في إلزام الناس

ص -302- بذلك بالإجماع، إلا أن يدل عليه كتاب أو سنة‏.‏
الثالث والعشرون‏:‏ أن الحاكم متي خالف نصًا أو إجماعًا نقض حكمه باتفاق الأئمة، وحكم هؤلاء خالف النص والإجماع من وجوه كثيرة فهو مستحق للنقض بالإجماع‏.‏
الرابع والعشرون‏:‏ أن هذا الحكم وأمثاله هو مثل ما تقدم من الحكم مرة بعد مرة في بعض ما هو في نظيره هذه القضية، وكل واحد من تلك الأحكام باطل بالإجماع من وجوه كثيرة، فكذلك هذا‏.‏
الخامس والعشرون‏:‏ أن هذه الأحكام مع أنها باطلة بالإجماع فإنها مثيرة للفتن، مفرقة بين قلوب الأمة، متضمنة للعدوان على المسلمين، وعلى ولاة أمورهم، مؤذية لهم، جالبة للفتن بين المسلمين‏.‏ والحكم بما أنزل الله فيه صلاح الدنيا والآخرة، والحكم بغير ما أنزل الله فيه فساد الدنيا والآخرة‏.‏ فيجب نقضه بالإجماع‏.‏
السادس والعشرون‏:‏ أن ما يحصل به أذي للمسلمين إذا كان مما أمر الله به ورسوله كانوا مطيعين في ذلك لله ورسوله، وأجرهم فيه على الله، كالجهاد‏.‏ أما إذا كان الذي يؤذيهم مما لم يأمر به الله ولا رسوله وجب رده بالإجماع‏.‏ ومثل هذه الأحكام المؤذية للمسلمين وولاة أمورهم،

ص -303- وهي مخالفة للسنة والإجماع، فيجب ردها بالإجماع‏.‏
السابع والعشرون‏:‏ أنهم قالوا‏:‏ إن هذا المفتي ينبغي أن يزجر عن مثل هذه الفتاوي الباطلة عند العلماء والأئمة الكبار‏.‏ وقولهم هو الباطل عند العلماء والأئمة الكبار‏.‏ ومن ادعي أن قول العلماء والأئمة الكبار هو الباطل عند العلماء والأئمة الكبار كان قوله وحكمه به باطلا بالإجماع‏.‏ فإن هذه الفتيا هي قول العلماء والأئمة الكبار؛ فيها قول مالك وغيره من الأئمة الكبار‏.‏ والقول الآخر ليس للعلماء والأئمة الكبار، قول إلا ما ذكر فيها، وما ذكروه لا يعرف عن أحد من العلماء والأئمة الكبار‏.‏
الثامن والعشرون‏:‏ أنهم قالوا‏:‏ يمنع من الفتاوي الغريبة المردودة عند الأئمة الأربعة وغيرهم من أئمة المسلمين‏.‏ والحكم به باطل بالإجماع؛ فإن الأئمة الأربعة متفقون على أنه إنما ينقض حكم الحاكم إذا خالف كتابًا أو سنة أو إجماعًا أو معني ذلك‏.‏ فأما ما وافق قول بعض المجتهدين في ‏[‏مسائل الاجتهاد‏]‏ فإنه لا ينقض لأجل مخالفته قول الأربعة، وما يجوز أن يحكم به الحاكم يجوز أن يفتي به المفتي بالإجماع، بل الفتيا أيسر؛ فإن الحاكم يلزم، والمفتي لا يلزم‏.‏ فما سوغ الأئمة الأربعة للحاكم أن يحكم به فهم يسوغون للمفتي أن يفتي به بطريق الأولي والأحري، ومن حكم بمنع الإفتاء بذلك فقد خالف الأئمة الأربعة وسائر أئمة المسلمين‏.‏ فما قالوه هو المخالف للأربعة وسائر أئمة المسلمين،

ص -304- فهو باطل بالإجماع‏.‏
التاسع والعشرون‏:‏ أن جميع المذاهب فيها أقوال قالها بعض أهلها ليست قولاً لصاحب المذهب، وفيها جميعها ما هو مخالف لقول الأربعة، وهم يحكون ذلك قولا في المذهب، ولا يحكمون ببطلانه إلا بالحجة، لاسيما إذا خرج على أصول صاحب المذهب وبين من نصوصهم ما يقتضي ذلك، كما يفعله أتباعهم في كثير من المسائل‏.‏ والمجيب قد ذكر من كلام الأئمة الأربعة ومن قبلهم ممن يعظمونهم من العلماء وكلام من تقدمهم ما يعرف به أقوال علماء المسلمين‏.‏ فإبطال القول لمجرد مخالفته للأربعة هو مخالف لأقوال الأربعة، ولأتباع الأئمة الأربعة، فهو باطل بالإجماع‏.‏ الوجه الموفي ثلاثين‏:‏ أن ما أنكروه في مسائل الزيارة ومسائل الطلاق من فتاوي المفتي المدلول ليس فيها شيء يخرج عن المذاهب الأربعة، بل إما أن يكون ما أفتي به قول جميع أهل المذاهب الأربعة كالذي أفتي في هذه المسألة مسألة الزيارة فإن الذي قاله هو قول جميع أهل المذاهب الأربعة ، بل وقول جميع علماء المسلمين قد ذكروا ما أجمعوا عليه وما تنازعوا فيه وإما أن يكون ما أفتي به فيها قول بعض الأئمة الأربعة ، أو بعض المنتسبين إليهم ، كمسائل الطلاق ، فإن مسائل النزاع فيها قد تنازع فيها أهل المذاهب الأربعة ، والمفتي

ص -305- المذكور لم يفت فيها إلا بما قاله بعضهم، وما يمكن الإفتاء فيها إلا بذلك‏.‏ ومن أنكر ما لا يعلمه وحكم بلا علم وخالف النص والإجماع كان حكمه باطلا بالإجماع‏.‏
الحادي والثلاثون‏:‏ أن قولهم‏:‏ يحبس إذا لم يمتنع من ذلك، ويشهر أمره؛ ليتحفظ الناس من الاقتداء به‏.‏ وإنما يستحق ذلك من أظهر البدعة في دين المسلمين، واستحبها، ودعا إليها الناس، وحكم بعقوبة من أمر بالسنة ودعا إليها، والسفر إلى زيارة القبور هي البدعة التي لم يستحبها أحد من أئمة المسلمين‏.‏ وكذلك جعل زيارة القبور جنسًا واحدًا لا يفرق بين الزيارة الشرعية والزيارة البدعية خطأ باتفاق المسلمين‏.‏ وكذلك التسوية بين ‏[‏الزيارة النبوية الشرعية‏]‏ التي يسافر فيها المسلمون إلى مسجد رسول الله صلى الله عليه وسلم وبين السفر إلى زيارة قبر غيره، كل ذلك مخالف لسنة رسول الله صلى الله عليه وسلم، ولإجماع أمته‏.‏ فمن أمر بذلك كان أحق بالمنع، ويشهر خطأه؛ ليتحفظ الناس من الاقتداء به، أولي ممن أفتي بالسنة والإجماع، مع أن الله سبحانه هو الفاعل لذلك، فهو الذي يظهر خطأ هؤلاء في مشارق الأرض ومغاربها في هذا الزمان وما بعده من الأزمنة، كما فعله في سائر من ابتدع في الدين، وخالف شريعة سيد المرسلين‏.‏ فإن المفتي ذكر في الجواب ما اتفق المسلمون على استحبابه

ص -306- وما اتفقوا على النهي عنه‏.‏ وما تنازعوا فيه، ولم ينه عن الزيارة مطلقًا، لا لفظًا، ولا معني‏.‏ والإجماع الذي ذكروه هو موافق لما ذكره لا مخالف له‏.‏ فالزيارة التي أجمع المسلمون عليها هو من أعظم القائلين باستحبابها، لا يجعل المستحب مسمي الزيارة ويسوي بين دين الرحمن ودين الشيطان، كما فعل هؤلاء، وأنكروا على من فرق بين دين الرحمن، ودين الشيطان‏.‏
الثاني والثلاثون‏:‏ أن قبول قول الحاكم وغيره بلا حجة مع مخالفته للسنة مخالف لإجماع المسلمين، وإنما هو دين النصاري الذين اتخذوا أحبارهم ورهبانهم أربابًا من دون الله والمسيح ابن مريم، وما أمروا إلا ليعبدوا إلهًا واحدًا، لا إله إلا هو، سبحانه عما يشركون‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أحلوا لهم الحرام، وحرموا عليهم الحلال، فأطاعوهم، فكانت تلك عبادتهم إياهم‏"‏‏.‏ والمسلمون متفقون على أن ما تنازعوا فيه يجب رده إلى الله والرسول، وهؤلاء لم يردوا ما تنازع فيه المسلمون إلى الله والرسول، بل حكموا برده بقولهم، وهذا باطل بإجماع المسلمين‏.‏
وأيضًا، فحكموا بقول ثالث خلاف قولي علماء المسلمين فخرجوا وحكمهم عن إجماع المسلمين، وهذا باطل بإجماع المسلمين‏.‏

ص -307- الثالث والثلاثون‏:‏ أن كلامهم تضمن الاعتراف بأن ما أفتي به المفتي هو قول بعض علماء المسلمين‏.‏ وحينئذ فما تنازع فيه المسلمون يجب رده إلى الله والرسول، ولا يحكم فيه إلا كتاب الله أو سنة نبيه، وهؤلاء حكموا فيما تنازع فيه المسلمون بغير كتاب الله ولا سنة رسوله‏.‏ ومثل هذا الحكم باطل بإجماع المسلمين‏.‏ وهذا لو كان ما أفتي به قول بعضهم، فكيف وهو ذكر القولين اللذين اتفق المسلمون عليهما‏.‏ والقول الذي أنكروه هو قول الأئمة الكبار، وقولهم لم ينقله أحد من الأئمة الكبار ولا الصغار‏؟‏‏!‏
الرابع والثلاثون‏:‏ أنه لو قدر أن المفتي أفتي بالخطأ، فالعقوبة لا تجوز إلا بعد إقامة الحجة، فالواجب أن تبين دلالة الكتاب والسنة على خطئه، ويجاب عما احتج به، فإنه لابد من ذكر الدليل والجواب عن المعارض، وإلا فإذا كان مع هذا حجة ومع هذا حجة لم يجز تعيين الصواب مع أحدهما إلا بمرجح، وهؤلاء لم يفعلوا شيئًا من ذلك، فلو كان المفتي مخطئًا لم يقيموا عليه، فكيف إذا كان هو المصيب وهم المخطئون‏؟‏‏!‏ فحكم مثل هؤلاء الحكام باطل بالإجماع‏.‏ الخامس والثلاثون‏:‏ أن المفتي إذا تبينت له الأدلة الشرعية، فإن تبين له الصواب وإلا كان له أسوة أمثاله من العلماء الذين يقولون قولا مرجوحًا‏.‏ ومعلوم أن هؤلاء يستحقون العقوبة والحبس والمنع

ص -308- عن الفتيا مطلقًا بإجماع المسلمين، وهذا الحكم باطل بإجماع المسلمين‏.‏
السادس والثلاثون‏:‏ أن إلزام الناس بما لم يلزمهم به الله ورسوله، ومنعهم أن يتبعوا ما جاء به الكتاب والسنة حرام بإجماع المسلمين، والحكم به باطل بإجماع المسلمين وهؤلاء لم يستدلوا على ما قالوه بكتاب الله ولا سنة رسوله، ولا أجابوا عن حجة من احتج بالكتاب والسنة، ومثل هذا الإلزام والحكم به باطل بالإجماع‏.‏
السابع والثلاثون‏:‏ أن علماء المسلمين إذا تنازعوا في مسألة على قولين لم يكن لمن بعدهم إحداث قول ثالث، بل القول الثالث يكون مخالفًا لإجماعهم‏.‏ والمسلمون تنازعوا في السفر لغير المساجد الثلاثة على قولين‏:‏ هل هو حرام، أو جائز غير مستحب‏.‏ فاستحباب ذلك قول ثالث مخالف للإجماع، وليس من علماء المسلمين من قال‏:‏ يستحب السفر لزيارة القبور، ولا يستحب إلى المساجد، بل السفر إلى المساجد قد نقل عن بعضهم أنه قال‏:‏ مستحب يجب بالنذر، وأما السفر إلى القبور لم يقل أحد منهم‏:‏ إنه مستحب، ولا أنه يجب بالنذر، وكلهم متفقون على أن الذهاب إلى المساجد أفضل من الذهاب إلى القبور؛ فإن زيارة الأنبياء والصالحين حيث كانت مشروعة فلا تشرع في اليوم والليلة خمس مرات، والمسجد مشروع إتيانه في اليوم والليلة خمس مرات، فإتيانه أولي من إتيانها بالإجماع‏.‏

ص -309- الثامن والثلاثون‏:‏ أن إتيان مسجد رسول الله صلى الله عليه وسلم، وقصد ذلك والسفر لذلك أولي من إتيان قبره لو كانت الحجرة مفتوحة والسفر إليه بإجماع المسلمين‏.‏ فإن الصحابة كانوا يأتون مسجده في اليوم والليلة خمس مرات، والحجرة إلى جانب المسجد لم يدخلها أحد منهم؛ لأنهم قد علموا أنه نهاهم أن يتخذوا القبور مساجد، وأن يتخذوا قبره عيدًا، أو وثناً‏.‏ وأنه قال لهم‏:‏ ‏"‏صلوا على حيثما كنتم‏"‏‏.‏ وكذلك قد علموا أن صلاتهم وسلامهم عليه في المسجد أولي من عند قبره‏.‏ وكل من يسافر للزيارة فسفره إنما يكون إلى المسجد، سواء قصد ذلك أو لم يقصده، والسفر إلى المسجد مستحب بالنص والإجماع‏.‏
والمجيب قد ذكر في الجواب الزيارة المجمع عليها، والمتنازع فيها، وهؤلاء أعرضوا عن الأمر بما أمر الله به ورسوله وعلماء أمته، وعن استحباب ما أحبه الله ورسوله وجميع علماء أمته، وفهموا من كلام العلماء ما لم يقصدوه؛ فإن القاضي عياض الذي حكي ألفاظه قد صرح بما صرح به إمامه وجمهور أصحابه، أنه لا يجوز السفر إلى غير المساجد الثلاثة، وهو لم يذكر استحباب قصد القبر دون المسجد، بل ذكر ما نقله عن العلماء في فضل زيارة الرسول ما بين به مراده، وذكر عن مالك أنه كره أن يقف بعد السلام، وهذا كراهته لزيارة أكثر العامة‏.‏ وهؤلاء

ص -310- جعلوا مسمي الزيارة مستحبًا، وأنكروا على من فصل بين الزيارة الشرعية والبدعية‏.‏ وذكر أن أهل المدينة يكره لهم الوقوف عند القبر، وإن قصدوا مجرد السلام ، إلا عند السفر‏.‏ وذكر أيضًا أنه يستحب قصد المسجد ، وأن هذا لم يزل المسلمون يفعلونه، فقال‏:‏ ‏"‏فصل في حكم زيارة قبره‏"‏‏:‏ وزيارة قبره سنة بين المسلمين مجمع عليها، وفضيلة مرغب فيها‏.‏ قال‏:‏ وكره مالك أن يقال‏:‏ زرنا قبر النبي صلى الله عليه وسلم‏.‏ ثم قال‏:‏ وقال إسحاق بن إبراهيم الفقيه‏:‏ ومما لم يزل من شأن من حج المرور بالمدينة، والقصد إلى الصلاة في مسجد رسول الله صلى الله عليه وسلم‏:‏ التبرك برؤية روضته، ومنبره، وقبره، ومجلسه، وملامس يديه، ومواطئ قدميه، والعمود الذي كان يستند عليه وينزل جبرائيل بالوحي فيه عليه، وبمن عمره وقصده من الصحابة والتابعين، وأئمة المسلمين والاعتبار بذلك كله‏.‏
فقد بين أن الإجماع الذي حكوه يتضمن قصد الصلاة في مسجده وأن القبر من جملة آثاره‏.‏ وهؤلاء زعموا أنه حكي الإجماع على السفر إلى مجرد القبر، وهو لم يذكر ذلك، ولا ما يدل عليه، بل ذكر خلاف ذلك من وجوه‏.‏ وهؤلاء أخطؤوا عليه فيما نقله، ولم يعرفوا ما في ذلك من السنة والإجماع، وهذا الحكم باطل بالإجماع‏.‏

ص -311- الوجه التاسع والثلاثون‏:‏ أنه لو قدر أن العالم الكثير الفتاوي أفتي في عدة مسائل بخلاف سنة رسول الله صلى الله عليه وسلم الثابتة عنه‏.‏ وخلاف ما عليه الخلفاء الراشدون، لم يجز منعه من الفتيا مطلقًا، بل يبين له خطؤه فيما خالف فيه‏.‏ فما زال في كل عصر من أعصار الصحابة والتابعين ومن بعدهم من علماء المسلمين من هو كذلك‏.‏ فابن عباس رضي الله عنهما كان يقول في ‏[‏المتعة والصرف‏]‏ بخلاف السنة الصحيحة، وقد أنكر عليه الصحابة ذلك، ولم يمنعوه من الفتيا مطلقًا، بل بينوا له سنة رسول الله صلى الله عليه وسلم المخالفة لقوله، فعلى رضي الله عنه روي له عن النبي صلى الله عليه وسلم أنه حرم المتعة، وأبو سعيد الخدري رضي الله عنه وغيره رووا له تحريمه لربا الفضل ، ولم يردوا فتياه لمجرد قولهم وحكمهم ويمنعوه من الفتيا مطلقًا ومثل هذا كثير‏.‏ فالمنع العام حكم بغير ما أنزل الله، وهو باطل باتفاق المسلمين‏.‏ لو كان ما نازعوه فيه مخالفًا للسنة، فكيف إذا كانت معه، بل ومعه إجماع علماء المسلمين فيما أنكروه من مسائل الزيارة، وهذا مما يبين أن هذا الحكم من أبطل حكم في الإسلام ومن أعظم التغيير لدين الإسلام بإجماع المسلمين‏.‏
الوجه الموفي أربعين‏:‏ أن هذه المسائل يعرفها علماء المسلمين من زمن رسول الله صلى الله عليه وسلم، وإلى هذا الوقت؛ فإن جميع المسلمين

ص -312- يحتاجون إليها، فيمتنع أن يعرف بعض الناس فيها الحق دون السلف والأئمة‏.‏ والمجيب قد صنف فيها مجلدات؛ بين فيها أقوال الصحابة وأفعالهم، وأقوال علماء المسلمين، ما أجمعوا عليه، وما تنازعوا فيه، وبين الأحاديث النبوية صحيحها وضعيفها، وكلام العلماء فيها، وبين خطأ من نازعه ممن صنف في ذلك، وبسط القول في ذلك‏.‏ وهؤلاء لو كانوا قد قالوا ببعض أقاويل العلماء، فلم يأتوا عليه بحجة، فكيف وقد قالوا ما يخالف سنة رسول الله صلى الله عليه وسلم، وإجماع علماء المسلمين في مثل هذا الأمر العظيم الذي قد بينه الرسول لأمته، وعرف ذلك علماء أمته قرنًا بعد قرن إلى هذا الزمان، ومعلوم أن مثل هذا الحكم باطل بإجماع المسلمين‏.‏
الوجه الحادي والأربعون‏:‏ أنهم لو قالوا ببعض أقوال العلماء فظنوا أنه لا تنازع فيه كانوا عددًا، مثل من يظن‏:‏ أن السنة للزائر أن يقف عند القبر ويستقبله ويسلم عليه، وقد يظن ذلك إجماعًا، وهو غالط؛ فإن من العلماء من لم يستحب استقبال القبلة، ومنهم من لم يستحب الوقوف عند القبر، كما قد بين النقل عنهم في مواضعه‏.‏ وأما هؤلاء فحكموا بقول لم يقله أحد من علماء المسلمين، وذلك باطل بالإجماع‏.‏
الثاني والأربعون‏:‏ أن ما قالوه لو قاله مُفْتٍ لوجب الإنكار عليه،

ص -313- ومنعه وحبسه إن لم ينته عن الإفتاء به؛ لأنه مخالف للسنة والإجماع، فكيف إذا قاله حاكم يلزم الناس به‏؟‏‏!‏ وهو أولي بالمنع والعقوبة على ذلك كأهل البدع؛ من الخوارج، والرافضة، وغيرهم والذين يبتدعون بدعة يلزمون بها الناس، ويعادون من خالفهم فيها، ويستحلون عقوبته‏.‏ والبدع المتضمنة للشرك واتخاذ القبور أوثانًا، والحج إليها، ودعاء غير الله، وعبادته؛ من بدع الخوارج، والروافض، والله أعلم، والحمد لله وحده، وصلي الله على محمد وآله وصحبه وسلم‏.‏


الجواب الباهر لمن سأله من أولياء الأمور عما أفتى به في زيارة المقابر

الجزء السابع والعشرون

الجواب الباهر لمن سأله من أولياء الأمور عما أفتى به في زيارة المقابر

ص -314- وَقَال شيخ الإسلام قدس الله روحه ‏:‏
بسم الله الرحمن الرحيم، وحسبنا الله ونعم الوكيل‏.‏
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له‏.‏ ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، صلي الله عليه وعلى آله وسلم تسليما‏.‏
أما بعد، يقول أحمد بن تيمية‏:‏ إنني لما علمت مقصود ولي الأمر السلطان أيده الله وسدده فيما رسم به كتبت إذ ذاك كلامًا مختصرًا، لأن الحاضر استعجل بالجواب‏.‏ وهذا فيه شرح الحال أيضًا مختصرًا، وإن رسم ولي الأمر أيده الله وسدده أحضرت له كتبًا كثيرة من كتب المسلمين قديمًا وحديثًا مما فيه كلام النبي صلى الله عليه وسلم

ص -315- والصحابة والتابعين، وكلام أئمة المسلمين الأربعة، وغير الأربعة وأتباع الأربعة، مما يوافق ما كتبته في الفتيا؛ فإن الفتيا مختصرة، لا تحتمل البسط، ولا يقدر أحد أن يذكر خلاف ذلك، لا عن النبي صلى الله عليه وسلم ولا عن الصحابة، ولا عن التابعين، ولا عن أئمة المسلمين؛ لا الأربعة، ولا غيرهم‏.‏
وإنما خالف ذلك من يتكلم بلا علم، وليس معه بما يقوله نقل، لا عن النبي صلى الله عليه وسلم ولا عن الصحابة ولا عن التابعين ولا عن أئمة المسلمين، ولا يمكنه أن يحضر كتابًا من الكتب المعتمدة عن أئمة المسلمين بما يقوله، ولا يعرف كيف كان الصحابة والتابعون يفعلون في زيارة قبر النبي صلى الله عليه وسلم وغيره‏.‏ وأنا خطي موجود بما أفتيت به، وعندي مثل هذا كثير كتبته بخطي، ويعرض على جميع من ينسب إلى العلم شرقًا وغربًا، فمن قال‏:‏ إن عنده علمًا يناقض ذلك فليكتب خطه بجواب مبسوط، يعرف فيه من قال هذا القول قبله، وما حجتهم في ذلك، وبعد ذلك فولي الأمر السلطان أيده الله إذا رأي ما كتبته وما كتبه غيري فأنا أعلم أن الحق ظاهر مثل الشمس، يعرفه أقل غلمان السلطان، الذي ما رؤي في هذه الأزمان سلطان مثله، زاده الله علمًا وتسديدًا وتأييدًا‏.‏ فالحق يعرفه كل أحد، فإن الحق الذي بعث الله به الرسل لا يشتبه بغيره على

ص -316- العارف كما لا يشتبه الذهب الخالص بالمغشوش على الناقد‏.‏ والله تعالى أوضح الحجة، وأبان المحجة بمحمد خاتم المرسلين، وأفضل النبيين ، وخير خلق الله أجمعين‏.‏ فالعلماء ورثة الأنبياء،عليهم بيان ما جاء به الرسول ورد ما يخالفه‏.‏
فيجب أن يعرف أولا ما قاله الرسول صلى الله عليه وسلم، فإن الأحاديث المكذوبة كثيرة، وبعض المنتسبين إلى العلم قد صنف في هذه المسألة وما يشبهها مصنفًا ذكر فيه من الكذب على رسول الله صلى الله عليه وسلم وعلى الصحابة ألوانًا يغتر بها الجاهلون‏.‏ وهو لم يتعمد الكذب، بل هو محب للرسول صلى الله عليه وسلم معظم له، لكن لا خبرة له بالتمييز بين الصدق والكذب، فإذا وجد بعض المصنفين في فضائل البقاع وغيرها قد نسب حديثًا إلى النبي صلى الله عليه وسلم أو إلى الصحابة اعتقده صحيحًا وبني عليه، ويكون ذلك الحديث ضعيفًا، بل كذبًا عند أهل المعرفة بسنته صلى الله عليه وسلم‏.‏
ثم إذا ميز العالم بين ما قاله الرسول صلى الله عليه وسلم وما لم يقله، فإنه يحتاج أن يفهم مراده، ويفقه ما قاله، ويجمع بين الأحاديث، ويضم كل شكل إلى شكله، فيجمع بين ما جمع الله بينه ورسوله، ويفرق بين ما فرق الله بينه ورسوله‏.‏ فهذا هو العلم الذي ينتفع به المسلمون، ويجب تلقيه وقبوله، وبه ساد أئمة المسلمين كالأربعة وغيرهم

ص -317- رضي الله عنهم أجمعين‏.‏
وولي الأمر سلطان المسلمين أيده الله وسدده هو أحق الناس بنصر دين الإسلام، وما جاء به الرسول عليه السلام وزجر من يخالف ذلك ويتكلم في الدين بلا علم، ويأمر بما نهي عنه رسول الله صلى الله عليه وسلم، ومن يسعي في إطفاء دينه إما جهلاً وإما هوي‏.‏ وقد نزه الله رسوله صلى الله عليه وسلم عن هذين الوصفين فقال تعالى‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَي مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَي وَمَا يَنطِقُ عَنِ الْهَوَي إِنْ هُوَ إِلَّا وَحْيٌ يُوحَي‏}‏ ‏[‏النجم‏:‏ 1 4‏]‏، وقال تعالى عن الذين يخالفونه‏:‏ ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَي الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَي‏}‏ ‏[‏النجم‏:‏ 23‏]‏، ويخالفون شريعته وما كان عليه الصحابة والتابعون وأئمة المسلمين الذين يعرفون سنته ومقاصده، ويتحرون متابعته صلى الله عليه وسلم، وبحسب جهدهم رضي الله عنهم أجمعين‏.‏
فولي الأمر السلطان أعزه الله إذا تبين له الأمر فهو صاحب السيف الذي هو أولي الناس بوجوب الجهاد في سبيل الله باليد، لتكون كلمة الله هي العليا، ويكون الدين كله لله، ويبين تحقيق شهادة أن لا إله إلا الله وأن محمدًا رسول الله، وتظهر حقيقة التوحيد، ورسالة الرسول الذي جعله الله أفضل الرسل وخاتمهم، ويظهر الهدي ودين الحق الذي بعث به، والنور الذي أوحي إليه، ويصان ذلك

ص -318- عما يخلطه به أهل الجهل والكذب الذين يكذبون على الله ورسوله، ويجهلون دينه، ويحدثون في دينه من البدع ما يضاهي بدع المشركين، وينتقصون شريعته وسنته وما بعث به من التوحيد، ففي تنقيص دينه وسنته وشريعته من التنقص له والطعن عليه ما يستحق فاعله عقوبة مثله‏.‏
فولاة أمور المسلمين أحق بنصر الله ورسوله، والجهاد في سبيله، وإعلاء دين الله، وإظهار شريعة رسول الله صلى الله عليه وسلم التي هي أفضل الشرائع التي بعث الله بها خاتم المرسلين وأفضل النبيين، وما تضمنته من توحيد الله وعبادته لا شريك له، وأن يعبد بما أمر وشرع، لا يعبد بالأهواء والبدع‏.‏ وما من الله به على ولاة الأمر، وما أنعم الله به عليهم في الدنيا، وما يرجونه من نعمة الله في الآخرة، إنما هو باتباعهم للرسول صلى الله عليه وسلم، ونصر ما جاء به من الحق‏.‏
وقد طلب ولي الأمر أيده الله وسدده المقصود بما كتبته‏.‏ والمقصود طاعة الله عز وجل ورسوله صلى الله عليه وسلم، وأن نعبد الله وحده لا نشرك به شيئًا‏.‏ ولا تكون العبادة إلا بشريعة رسول الله صلى الله عليه وسلم وهو ما أوجبه الله تعالى؛ كالصلوات الخمس، وصيام شهر رمضان، وحج البيت، أو ندب إليه؛ كقيام الليل،

ص -319- والسفر إلى المسجد رسول الله صلى الله عليه وسلم، والمسجد الأقصي للصلاة فيهما والقراءة والذكر والاعتكاف وغير ذلك، مع ما في ذلك من الصلاة والسلام على النبي صلى الله عليه وسلم عند دخول المسجد والخروج منه وفي الصلاة، والاقتداء بالنبي صلى الله عليه وسلم فيما كان يفعل في المساجد، وفي زيارة القبور، وغير ذلك‏.‏ فإن الدين هو طاعته فيما أمر، والاقتداء به فيما سنه لأمته‏.‏ فلا نتجاوز سنته فيما فعله في عبادته؛ مثل الذهاب إلى مسجد قباء، والصلاة فيه، وزيارة شهداء أحد، وقبور أهل البقيع‏.‏
فأما ما لا يحبه الله ورسوله ولا هو مستحب، فهذا ليس من العبادات والطاعات التي يتقرب بها إلى الله عز وجل؛ كعبادات أهل البدع من المشركين وأهل الكتاب ومن ضاهاهم؛ فإن لهم عبادات ما أنزل الله بها كتابا، ولا بعث بها رسولا، مثل عبادات المخلوقين، كعبادات الكواكب، أو الملائكة، أو الأنبياء، أو عبادة التماثيل التي صورت على صورهم، كما تفعله النصاري في كنائسهم، يقولون إنهم يستشفعون بهم‏.‏ وفي الصحيح‏:‏ أن النبي صلى الله عليه وسلم كان يقول في خطبته‏:‏ ‏"‏خير الكلام كلام الله، وخير الهَدي هَدي محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏‏.‏ أي ما كان بدعة في الشرع، وقد يكون مشروعا لكنه إذا فعل بعده سمي بدعة كقول عمر رضي

ص -320- الله عنه في قيام رمضان لما جمعهم على قارئ واحد فقال‏:‏ نعمت البدعة هذه، والتي ينامون عنها أفضل‏.‏ وقيام رمضان قد سنه رسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏إن الله قد فرض عليكم صيام رمضان وسننت لكم قيامه‏"‏‏.‏ وكانوا على عهده صلى الله عليه وسلم يصلون أوزاعا متفرقين‏.‏ يصلي الرجل وحده، ويصلي الرجل ومعه جماعة جماعة‏.‏ وقد صلي بهم النبي صلى الله عليه وسلم جماعة مرة بعد مرة‏.‏ وقال‏:‏ ‏"‏إن الرجل إذا صلي مع الإمام حتى ينصرف كتب له قيام ليلة‏"‏‏.‏ لكن لم يداوم على الجماعة كالصلوات الخمس، خشية أن يفرض عليهم، فلما مات أمنوا زيادة الفرض فجمعهم عمر على أبي بن كعب‏.‏
والنبي صلى الله عليه وسلم يجب علينا أن نحبه حتى يكون أحب إلينا من أنفسنا وآبائنا وأبنائنا وأهلنا وأموالنا، ونعظمه ونوقره ونطيعه باطنا وظاهرًا، ونوالى من يواليه، ونعادي من يعاديه‏.‏ ونعلم أنه لا طريق إلى الله إلا بمتابعته صلى الله عليه وسلم‏.‏ ولا يكون وليا لله بل ولا مؤمنا ولا سعيدًا ناجيا من العذاب إلا من آمن به واتبعه باطنا وظاهرًا‏.‏ ولا وسيلة يتوسل إلى الله عز وجل بها إلا الإيمان به وطاعته‏.‏ وهو أفضل الأولين والآخرين، وخاتم النبيين، والمخصوص يوم القيامة بالشفاعة العظمي التي ميزه الله بها على سائر النبيين، صاحب المقام المحمود، واللواء المعقود، لواء الحمد، آدم فمن

ص -321- دونه تحت لوائه‏.‏ وهو أول من يستفتح باب الجنة، فيقول الخازن‏:‏ من أنت‏؟‏ فيقول‏:‏ أنا محمد‏.‏ فيقول بك أمرت ألا أفتح لأحد قبلك‏.‏ وقد فرض على أمته فرائض، وسن لهم سننا مستحبة، فالحج إلى بيت الله فرض، والسفر إلى مسجده والمسجد الأقصي للصلاة فيهما والقراءة والذكر والدعاء والاعتكاف مستحب باتفاق المسلمين‏.‏ وإذا أتي مسجده فإنه يسلم عليه، ويصلي عليه، ويسلم عليه في الصلاة، ويصلي عليه فيها، فإن الله يقول‏:‏ ‏{إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 56‏]‏‏.‏ ومن صلي عليه مرة صلي الله عليه عشرًا، ومن سلم عليه، سلم الله عليه عشرًا‏.‏
وطلب الوسيلة له كما ثبت في الصحيح أنه قال‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا على، فإنه من صلي على مرة صلي الله عليه بها عشرا، ثم سلوا الله لي الوسيلة، فإنها درجة في الجنة لا تنبغي إلا لعبد من عباد الله، وأرجو أن أكون أنا ذلك العبد، فمن سأل الله لي الوسيلة حَلَّت عليه شفاعتي يوم القيامة‏"‏‏.‏ رواه مسلم‏.‏ وروي البخاري عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من قال حين يسمع النداء‏:‏ اللهم رب هذه الدعوة التامة والصلاة القائمة، آت محمدًا الوسيلة والفضيلة، وابعثه مقاما محمودا الذي وعدته إنك لا تخلف الميعاد، حلت له شفاعتي يوم القيامة‏"‏‏.‏ وهذا مأمور به‏.‏ والسلام عليه عند

ص -322- قبره المكرم جائز لما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من أحد يسلم على إلا رد الله على روحي حتى أرد عليه السلام‏"‏‏.‏
وحيث صلي الرجل وسلم عليه من مشارق الأرض ومغاربها، فإن الله يوصل صلاته وسلامه إليه، لما في السنن عن أوس بن أوس أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أكثروا على من الصلاة يوم الجمعة وليلة الجمعة، فإن صلاتكم معروضة على‏"‏‏.‏ قالوا‏:‏ وكيف تعرض صلاتنا عليك وقد أرمت‏؟‏ أي صرت رميما قال‏:‏ ‏"‏إن الله حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏
ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏لا تتخذوا قبري عيدا، وصلوا على حيثما كنتم؛ فإن صلتكم تبلغني‏"‏‏.‏ رواه أبو داود وغيره‏.‏ فالصلاة تصل إليه من البعيد كما تصل إليه من القريب‏.‏ وفي النسائي عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن لله ملائكة سياحين يبلغوني عن أمتي السلام‏"‏‏.‏ وقد أمرنا الله أن نصلي عليه، وشرع ذلك لنا في كل صلاة أن نثني على الله بالتحيات ثم نقول‏:‏ ‏"‏السلام عليك أيها النبي ورحمة الله وبركاته‏"‏‏.‏ وهذا السلام يصل إليه من مشارق الأرض ومغاربها‏.‏ وكذلك إذا صلينا عليه فقلنا‏:‏ ‏"‏اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم إنك حميد مجيد‏.‏ وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد‏"‏ ‏.‏
وكان المسلمون على عهده وعهد أبي بكر وعمر وعثمان وعلى يصلون

ص -323- في مسجده، ويسلمون عليه في الصلاة، وكذلك يسلمون عليه إذا دخلوا المسجد، وإذا خرجوا منه، ولا يحتاجون أن يذهبوا إلى القبر المكرم، ولا أن يتوجهوا نحو القبر ويرفعوا أصواتهم بالسلام كما يفعله بعض الحجاج بل هذا بدعة لم يستحبها أحد من العلماء، بل كرهوا رفع الصوت في مسجده، وقد رأي عمر بن الخطاب رضي الله عنه رجلين يرفعان أصواتهما في مسجده ورآهما غريبين، فقال‏:‏ أما علمتما أن الأصوات لا ترفع في مسجد رسول الله صلى الله عليه وسلم‏؟‏ لو أنكما من أهل البلد لأوجعتكما ضربا‏.‏ وعذرهما بالجهل فلم يعاقبهما‏.‏
وكان النبي صلى الله عليه وسلم لما مات دفن في حجرة عائشة رضي الله عنها وكانت هي وحجر نسائه في شرقي المسجد وقبليه، لم يكن شيء من ذلك داخلا في المسجد، واستمر الأمر على ذلك إلى أن انقرض عصر الصحابة بالمدينة‏.‏ ثم بعد ذلك في خلافة الوليد بن عبد الملك بن مروان بنحو من سنة من بيعته وسع المسجد، وأدخلت فيه الحجرة للضرورة؛ فإن الوليد كتب إلى نائبه عمر بن عبد العزيز أن يشتري الحجر من ملاكها ورثة أزواج النبي صلى الله عليه وسلم، فإنهن كن قد توفين كلهن رضي الله عنهن فأمره أن يشتري الحجر ويزيدها في المسجد، فهدمها وأدخلها في المسجد، وبقيت حجرة عائشة على حالها، وكانت مغلقة لا يمكن أحد من الدخول إلى قبر النبي

ص -324- صلى الله عليه وسلم لا لصلاة عنده ولا لدعاء ولا غير ذلك إلى حين كانت عائشة في الحياة، وهي توفيت قبل إدخال الحجرة بأكثر من عشرين أو ثلاثين سنة، فإنها توفيت في خلافة معاوية، ثم ولي ابنه يزيد، ثم ابن الزبير في الفتنة، ثم عبد الملك ابن مروان، ثم ابنه الوليد، وكانت ولايته بعد ثمانين من الهجرة وقد مات عامة الصحابة، قيل‏:‏ إنه لم يبق بالمدينة إلا جابر بن عبد الله رضي الله عنهما فإنه آخر من مات بها في سنة ثمان وسبعين قبل إدخال الحجرة بعشر سنين‏.‏
ففي حياة عائشة رضي الله عنها كان الناس يدخلون عليها لسماع الحديث، ولاستفتائها، وزيارتها، من غير أن يكون إذا دخل أحد يذهب إلى القبر المكرم، لا لصلاة ولا لدعاء ولا غير ذلك بل ربما طلب بعض الناس منها أن تريه القبور فتريه إياهن، وهي قبور لا لاطئة ولا مشرفة، مبطوحة ببطحاء العرصة‏.‏ وقد اختلف هل كانت مسنمة أو مسطحة، والذي في البخاري أنها مسنمة‏.‏ قال سفيان التمار‏:‏ إنه رأي قبر النبي صلى الله عليه وسلم مسنما، لكن كان الداخل يسلم على النبي صلى الله عليه وسلم لقوله‏:‏ ‏"‏ما من أحد يسلم على إلا رد الله عليه روحي حتى أرد عليه السلام‏"‏‏.‏ وهذا السلام مشروع لمن كان يدخل الحجرة‏.‏ وهذا السلام هو القريب الذي يرد النبي صلى الله عليه وسلم على صاحبه‏.‏ وأما السلام المطلق

ص -325-

الذي يفعل خارج الحجرة وفي كل مكان فهو مثل السلام عليه في الصلاة، وذلك مثل الصلاة عليه، والله هو الذي يصلي على من يصلي عليه مرة عشرًا، ويسلم على من يسلم عليه مرة عشرًا‏.‏ فهذا هو الذي أمر به المسلمون خصوصا للنبي صلى الله عليه وسلم، بخلاف السلام عليه عند قبره، فإن هذا قدر مشترك بينه وبين جميع المؤمنين، فإن كل مؤمن يسلم عليه عند قبره كما يسلم عليه في الحياة عند اللقاء وأما الصلاة والسلام في كل مكان والصلاة على التعيين فهذا إنما أمر به في حق النبي صلى الله عليه وسلم، فهو الذي أمر الله العباد أن يصلوا عليه ويسلموا تسليما‏.‏ صلي الله عليه وعلى آله وسلم تسليما‏.‏
فحجر نسائه كانت خارجة عن المسجد شرقيه وقبليه؛ ولهذا قال صلي الله عليه وسلم‏:‏ ‏"‏ ما بين بيتي ومنبري روضة من رياض الجنة‏"‏‏.‏ هذا لفظ الصحيحين، ولفظ‏:‏ ‏"‏قبري‏"‏ ليس في الصحيح، فإنه حينئذ لم يكن قبر ‏.‏
ومسجده إنما فضل به صلى الله عليه وسلم لأنه هو الذي بناه وأسسه على التقوي‏.‏ وقد ثبت في الصحيحين عنه أنه قال‏:‏ ‏"‏صلاة في مسجدي هذا خير من ألف صلاة فيما سواه من المساجد، إلا المسجد الحرام‏"‏‏.‏ وجمهور العلماء على أن المسجد الحرام أفضل المساجد والصلاة فيه بمائة ألف صلاة، هكذا روي أحمد والنسائي وغيرهما

ص -326- بإسناد جيد‏.‏ والمسجد الحرام هو فضل به وبإبراهيم الخليل، فإن إبراهيم الخليل بني البيت ودعا الناس إلى حجه بأمره تعالى، ولم يوجبه على الناس ولهذا لم يكن الحج فرضا في أول الإسلام، وإنما فرض في آخر الأمر‏.‏ والصحيح أنه إنما فرض سنة نزلت آل عمران لما وفد أهل نجران سنة تسع أو عشر‏.‏ ومن قال‏:‏ في سنة ست فإنما استدل بقوله تعالى‏:‏ ‏{وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏‏.‏ فإن هذه نزلت عام الحديبية باتفاق الناس، لكن هذه الآية فيها الأمر بإتمامه بعد الشروع فيه، ليس فيها إيجاب ابتداء به، فالبيت الحرام كان له فضيلة بناء إبراهيم الخليل ودعاء الناس إلى حجه، وصارت له فضيلة ثانية، فإن محمدًا صلى الله عليه وسلم هو الذي أنقذه من أيدي الشمركين ومنعه منهم‏.‏ وهو الذي أوجب حجه على كل مستطيع‏.‏ وقد حجه الناس من مشارق الأرض ومغاربها، فعبد الله فيه بسبب محمد صلى الله عليه وسلم أضعاف ما كان يعبد الله فيه قبل ذلك، وأعظم مما كان يعبد، فإن محمدًا صلى الله عليه وسلم سيد ولد آدم‏.‏
ولما مات دفن في حجرة عائشة، قالت‏:‏ قال رسول الله صلى الله عليه وسلم في مرض موته‏:‏ ‏"‏لعن الله إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ قالت عائشة رضي الله عنها ‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏ وفي صحيح

ص -327- مسلم أنه قال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وفي صحيح مسلم أيضا أنه قال‏:‏ ‏"‏لا تجلسوا على القبور ولا تصلوا إليها‏"‏‏.‏ فنهى صلى الله عليه وسلم عن اتخاذ القبور مساجد، وعن الصلاة إليها، ولعن إليهود والنصاري لكونهم اتخذوا قبور أنبيائهم مساجد؛ لأن هذا كان هو أول أسباب الشرك في قوم نوح، قال اللّه تعالى عنهم‏:‏ ‏{وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا وَقَدْ أَضَلُّوا كَثِيرًا وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالًا‏}‏ ‏[‏نوح‏:‏ 23، 24‏]‏‏.‏ قال ابن عباس وغيره من السلف‏:‏هؤلاء كانوا قوماً صالحين في قوم نوح، فلما ماتوا عكفوا على قبورهم، ثم صوروا تماثيلهم، ثم عبدوهم‏.‏ فهو صلى الله عليه وسلم لكمال نصحه لأمته حذرهم أن يقعوا فيما وقع فيه المشركون وأهل الكتاب، فنهاهم عن اتخاذ القبور مساجد، وعن الصلاة إليها لئلا يتشبهوا بالكفار، كما نهاهم عن الصلاة وقت طلوع الشمس ووقت غروبها لئلا يتشبهوا بالكفار‏.‏
ولهذا لما أدخلت الحجرة في مسجده المفضل في خلافة الوليد بن عبد الملك كما تقدم بنوا عليها حائطا وسنموه وحرفوه لئلا يصلي أحد إلى قبره الكريم صلى الله عليه وسلم‏.‏ وفي موطأ مالك عنه أنه قال‏:‏ ‏"‏اللهم لا تجعل قبري وثنا يعبد، اشتد غضب الله على قوم

ص -328- اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ وقد استجاب الله دعوته فلم يتخذ ولله الحمد وثنًا، كما اتخذ قبر غيره، بل ولا يتمكن أحد من الدخول إلى حجرته بعد أن بنيت الحجرة‏.‏ وقبل ذلك ما كانوا يمكنون أحدًا من أن يدخل إليه ليدعو عنده، ولا يصلي عنده، ولا غير ذلك مما يفعل عند قبر غيره‏.‏ لكن من الجهال من يصلي إلى حجرته، أو يرفع صوته أو يتكلم بكلام منهى عنه، وهذا إنما يفعل خارجا عن حجرته لا عند قبره‏.‏ وإلا فهو ولله الحمد استجاب الله دعوته فلم يمكن أحد قط أن يدخل إلى قبره فيصلي عنده أو يدعو أو يشرك به كما فعل بغيره اتخذ قبره وثنًا، فإنه في حياة عائشة رضي الله عنها ما كان أحد يدخل إلا لأجلها، ولم تكن تمكن أحدًا أن يفعل عند قبره شيئا مما نهى عنه، وبعدها كانت مغلقة إلى أن أدخلت في المسجد فسد بابها وبني عليها حائط آخر‏.‏ كل ذلك صيانة له صلى الله عليه وسلم أن يتخذ بيته عيدًا وقبره وثنا، وإلا فمعلوم أن أهل المدينة كلهم مسلمون، ولا يأتي إلى هناك إلا مسلم، وكلهم معظمون للرسول صلى الله عليه وسلم، وقبور آحاد أمته في البلاد معظمة‏.‏ فما فعلوا ذلك ليستهان بالقبر المكرم، بل فعلوه لئلا يتخذ وثنا يعبد، ولا يتخذ بيته عيدًا‏.‏ ولئلا يفعل به كما فعل أهل الكتاب بقبور أنبيائهم‏.‏ والقبر المكرم في الحجرة إنما عليه بطحاء وهو الرمل الغليظ ليس عليه حجارة ولا خشب، ولا هو مطين كما فعل بقبور غيره‏.‏

ص -329- وهو صلى الله عليه وسلم إنما نهى عن ذلك سدًا للذريعة، كما نهى عن الصلاة وقت طلوع الشمس ووقت غروبها، لئلا يفضي ذلك إلى الشرك‏.‏ ودعا الله عز وجل ألا يتخذ قبره وثنا يعبد؛ فاستجاب الله دعاءه صلى الله عليه وسلم، فلم يكن مثل الذين اتخذت قبورهم مساجد فإن أحدًا لا يدخل عنده قبره البتة، فإن من كان قبله من الأنبياء إذ ابتدع أممهم بدعة بعث الله نبيا ينهى عنها‏.‏ وهو صلى الله عليه وسلم خاتم الأنبياء لا نبي بعده، فعصم الله أمته أن تجتمع على ضلالة، وعصم قبره المكرم أن يتخذ وثنا، فإن ذلك والعياذ بالله لو فعل لم يكن بعده نبي ينهى عن ذلك، وكان الذين يفعلون ذلك قد غلبوا الأمة، وهو صلى الله عليه وسلم قد أخبر أنه لا تزال طائفة من أمته ظاهرين على الحق لا يضرهم من خالفهم ولا من خذلهم إلى يوم القيامة، فلم يكن لأهل البدع سبيل أن يفعلوا بقبره المكرم كما فعل بقبور غيره صلى الله عليه وسلم‏.
فصل
قد ذكرت فيما كتبته من المناسك أن السفر إلى مسجده وزيارة قبره كما يذكره أئمة المسلمين في مناسك الحج عمل صالح

ص -330- مستحب‏.‏ وقد ذكرت في عدة ‏[‏مناسك الحج‏]‏ السنة في ذلك، وكيف يسلم عليه، وهل يستقبل الحجرة، أم القبلة‏؟‏ على قولين‏:‏ فالأكثرون يقولون‏:‏ يستقبل الحجرة، كمالك والشافعي وأحمد‏.‏ وأبو حنيفة يقول‏:‏ يستقبل القبلة ويجعل الحجرة عن يساره في قول، وخلفه في قول؛ لأن الحجرة المكرمة لما كانت خارجة عن المسجد، وكان الصحابة يسلمون عليه لم يكن يمكن أحد أن يستقبل وجهه صلى الله عليه وسلم ويستدبر القبلة، كما صار ذلك ممكنا بعد دخولها في المسجد، بل كان إن استقبل القبلة صارت عن يساره، وحينئذ فإن كانوا يستقبلونه ويستدبرون الغرب فقول الأكثرين أرجح، وإن كانوا يستقبلون القبلة حينئذ ويجعلون الحجرة عن يسارهم فقول أبي حنيفة أرجح‏.‏
والصلاة تقصر في هذا السفر المستحب باتفاق أئمة المسلمين، لم يقل أحد من أئمة المسلمين‏:‏ إن هذا السفر لا تقصر فيه الصلاة‏.‏ ولا نهى أحد عن السفر إلى مسجده، وإن كان المسافر إلى مسجده يزور قبره صلى الله عليه وسلم، بل هذا من أفضل الأعمال الصالحة ولا في شيء من كلامي وكلام غيري نهى عن ذلك، ولا نهى عن المشروع في زيارة قبور الأنبياء والصالحين، ولا عن المشروع في زيارة سائر القبور، بل قد ذكرت في غير موضع استحباب زيارة القبور كما كان النبي صلى الله عليه وسلم يزور أهل البقيع وشهداء أحد، ويعلم أصحابه

ص -331- إذا زاروا القبور أن يقول قائلهم‏:‏ ‏"‏السلام عليكم أهل الديار من المومنين والمسلمين، وإنا إن شاء الله بكم لاحقون، ويرحم الله المستقدمين منا ومنكم والمستأخرين، نسأل الله لنا ولكم العافية‏.‏ اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏ وإذا كانت زيارة قبور عموم المؤمنين مشروعة فزيارة قبور الأنبياء والصالحين أولي، لكن رسول الله صلى الله عليه وسلم له خاصية ليست لغيره من الأنبياء والصالحين، وهو أنا أُمرنا أن نصلي عليه وأن نسلم عليه في كل صلاة، ويتأكد ذلك في الصلاة، وعند الأذان، وسائر الأدعية، وأن نصلي ونسلم عليه عند دخول المسجد مسجده وغير مسجده وعند الخروج منه، فكل من دخل مسجده فلا بد أن يصلي فيه ويسلم عليه في الصلاة‏.‏ والسفر إلى مسجده مشروع، لكن العلماء فرقوا بينه وبين غيره حتى كره مالك رحمه الله أن يقال‏:‏ زرت قبر النبي صلى الله عليه وسلم؛ لأن المقصود الشرعي بزيارة القبور السلام عليهم والدعاء لهم، وذلك السلام والدعاء قد حصل على أكمل الوجوه في الصلاة في مسجده وغير مسجده، وعند سماع الأذان، وعند كل دعاء‏.‏ فتشرع الصلاة عليه عند كل دعاء، فإنه ‏{أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ‏}‏ ‏[‏الأحزاب‏:‏ 6‏]‏‏.‏
ولهذا يسلم المصلي عليه في الصلاة قبل أن يسلم على نفسه وعلى سائر عباد الله الصالحين، فيقول‏:‏ ‏"‏السلام عليك أيها النبي ورحمة الله

ص -332- وبركاته، السلام علينا وعلى عباد الله الصالحين‏"‏‏.‏ ويصلي عليه فيدعو له قبل أن يدعو لنفسه‏.‏ وأما غيره فليس عنده مسجد يستحب السفر إليه كما يستحب السفر إلى مسجده، وإنما يشرع أن يزار قبره كما شرعت زيارة القبور‏.‏ وأما هو صلى الله عليه وسلم فشرع السفر إلى مسجده ونهى عما يوهم أنه سفر إلى غير المساجد الثلاثة‏.‏
ويجب الفرق بين الزيارة الشرعية التي سنها رسول الله صلى الله عليه وسلم، وبين الزيارة البدعية التي لم يشرعها بل نهى عنها، مثل اتخاذ قبور الأنبياء والصالحين مساجد، والصلاة إلى القبر، واتخاذه وثنا‏.‏ وقد ثبت عنه في الصحيحين أنه قال‏:‏ ‏"‏لا تُشَدُّ الرِّحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجدي هذا، والمسجد الأقصي‏"‏‏.‏ حتى إن أبا هريرة سافر إلى الطور الذي كلم الله عليه موسي بن عمران عليه السلام فقال له بَصْرَة بن أبي بَصْرَة الغفاري‏:‏ لو أدركتك قبل أن تخرج لما خرجت، سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏لا تعمل المطي إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجدي هذا، ومسجد بيت المقدس‏"‏‏.‏ فهذه المساجد شرع السفر إليها لعبادة الله فيها بالصلاة والقراءة والذكر والدعاء والاعتكاف، والمسجد الحرام مختص بالطواف لا يطاف بغيره‏.‏
وما سواه من المساجد إذا أتاها الإنسان وصلي فيها من غير سفر

ص -333- كان ذلك من أفضل الأعمال، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من تطهر في بيته ثم خرج إلى المسجد كانت خطواته إحداهما تحط خطيئة، والأخري ترفع درجة، والعبد في صلاة ما دام ينتظر الصلاة، والملائكة تصلي على أحدكم ما دام في مصلاه الذي صلي فيه‏:‏ اللهم اغفر له، اللهم ارحمه، ما لم يحدث‏"‏‏.‏ ولو سافر من بلد إلى بلد مثل إن سافر إلى دمشق من مصر لأجل مسجدها أو بالعكس، أو سافر إلى مسجد قباء من بلد بعيد لم يكن هذا مشروعا باتفاق الأئمة الأربعة وغيرهم‏.‏ ولو نذر ذلك لم يف بنذره باتفاق الأئمة الأربعة وغيرهم، إلا خلاف شاذ عن الليث بن سعد في المساجد، وقاله ابن مسلمة من أصحاب مالك في مسجد قباء خاصة‏.‏ ولكن إذا أتي المدينة استحب له أن يأتي مسجد قباء ويصلي فيه لأن ذلك ليس بسفر ولا بشد رحل؛ لأن النبي صلى الله عليه وسلم كان يأتي مسجد قباء راكبًا وماشيا كل سبت، ويصلي فيه ركعتين، وقال‏:‏ ‏"‏من تطهر في بيته ثم أتي مسجد قباء كان له كعمرة‏"‏‏.‏ رواه الترمذي وابن أبي شيبة، وقال سعد بن أبي وقاص وابن عمر‏:‏ صلاة فيه كعمرة‏.‏
ولو نذر المشي إلى مكة للحج والعمرة لزمه باتفاق المسلمين‏.‏ ولو نذر أن يذهب إلى مسجد المدينة أو بيت المقدس ففيه قولان‏:‏

ص -334- أحدهما‏:‏ ليس عليه الوفاء، وهو قول أبي حنيفة وأحد قولي الشافعي، لأنه ليس من جنسه ما يجب بالشرع‏.‏ والثاني‏:‏ عليه الوفاء، وهو مذهب مالك وأحمد بن حنبل والشافعي في قوله الآخر؛ لأن هذا طاعة لله‏.‏ وقد ثبت في صحيح البخاري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏
ولو نذر السفر إلى غير المساجد أو السفر إلى مجرد قبر نبي أو صالح لم يلزمه الوفاء بنذره باتفاقهم، فإن هذا السفر لم يأمر به النبي صلى الله عليه وسلم، بل قد قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجدي هذا، والمسجد الأقصي‏"‏‏.‏ وإنما يجب بالنذر ما كان طاعة، وقد صرح مالك وغيره بأن من نذر السفر إلى المدينة النبوية إن كان مقصوده الصلاة في مسجد رسول الله صلى الله عليه وسلم وَفَّي بنذره، وإن كان مقصوده مجرد زيارة القبر من غير صلاة في المسجد لم يف بنذره؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تعمل المطي إلا إلى ثلاثة مساجد‏"‏‏.‏ والمسألة ذكرها القاضي إسماعيل بن إسحاق في ‏[‏المبسوط‏]‏ ومعناها في ‏[‏المدونة‏]‏ و‏[‏الخلاف‏]‏ وغيرهما من كتب أصحاب مالك‏.‏ يقول‏:‏ إن من نذر إتيان مسجد النبي صلى الله عليه وسلم لزمه الوفاء بنذره؛لأن المسجد لا يؤتي إلا

ص -335- للصلاة، ومن نذر إتيان المدينة النبوية، فإن كان قصده الصلاة في المسجد وَفَّي بنذره، وإن قصد شيئًا آخر مثل زيارة مَنْ بالبقيع أو شهداء أحُد لم يف بنذره؛ لأن السفر إنما يشرع إلى المساجد الثلاثة‏.‏ وهذا الذي قاله مالك وغيره ما علمت أحدًا من أئمة المسلمين قال بخلافه، بل كلامهم يدل على موافقته‏.‏
وقد ذكر أصحاب الشافعي وأحمد في السفر لزيارة القبور قولين‏:‏ التحريم، والإباحة‏.‏ وقدماؤهم وأئمتهم قالوا‏:‏ إنه محرم‏.‏ وكذلك أصحاب مالك وغيرهم‏.‏ وإنما وقع النزاع بين المتأخرين؛ لأن قوله صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرجال إلا إلى ثلاثة مساجد‏"‏ صيغة خبر ومعناه النهي، فيكون حراما‏.‏ وقال بعضهم‏:‏ ليس بنهى وإنما معناه‏:‏ أنه لا يشرع وليس بواجب ولا مستحب، بل مباح كالسفر في التجارة وغيرها‏.‏
فيقال له‏:‏ تلك الأسفار لا يقصد بها العبادة، بل يقصد بها مصلحة دنيوية مباحة، والسفر إلى القبور إنما يقصد بها العبادة، والعبادة إنما تكون بواجب أو مستحب، فإذا حصل الاتفاق على أن السفر إلى القبور ليس بواجب ولا مستحب كان من فعله على وجه التعبد مبتدعا مخالفًا للإجماع، والتعبد بالبدعة ليس بمباح، لكن من لم يعلم أن ذلك بدعة فإنه قد يعذر، فإذا بينت له السنة لم يجز له مخالفة النبي

ص -336- صلى الله عليه وسلم ولا التعبد بما نهى عنه، كما لا تجوز الصلاة عند طلوع الشمس ولا عند غروبها، وكما لا يجوز صوم يوم العيدين، وإن كانت الصلاة والصيام من أفضل العبادات؛ ولو فعل ذلك إنسان قبل العلم بالسنة لم يكن عليه إثم‏.‏ فالطوائف متفقة على أنه ليس مستحبا، وما علمت أحدا من أئمة المسلمين قال‏:‏ إن السفر إليها مستحب، وإن كان قاله بعض الأتباع فهو ممكن، وأما الأئمة المجتهدون فما منهم من قال هذا‏.‏ وإذا قيل هذا كان قولا ثالثا في المسألة، وحينئذ فيبين لصاحبه أن هذا القول خطأ مخالف للسنة ولإجماع الصحابة، فإن الصحابة رضوان الله عليهم أجمعين في خلافة أبي بكر الصديق وعمر وعثمان وعلى ومن بعدهم إلى انقراض عصرهم لم يسافر أحد منهم إلى قبر نبي ولا رجل صالح‏.‏
و‏[‏قبر الخليل‏]‏ عليه السلام بالشام لم يسافر إليه أحد من الصحابة‏.‏ وكانوا يأتون البيت المقدس فيصلون فيه ولا يذهبون إلى قبر الخليل عليه السلام‏.‏ ولم يكن ظاهرًا بل كان في البناء الذي بناه سليمان بن داود عليهما السلام‏.‏ ولا كان ‏[‏قبر يوسف الصديق‏]‏ يعرف، ولكن أظهر ذلك بعد أكثر من ثلاثمائة سنة من الهجرة، ولهذا وقع فيه نزاع، فكثير من أهل العلم ينكره، ونقل ذلك عن مالك وغيره؛ لأن الصحابة لم يكونوا يزورونه فيعرف‏.‏ولما استولى

ص -337- النصاري على الشام نقبوا البناء الذي كان على الخليل عليه السلام واتخذوا المكان كنيسة‏.‏ ثم لما فتح المسلمون البلد بقي مفتوحا‏.‏ وأما على عهد الصحابة فكان قبر الخليل مثل قبر نبينا صلى الله عليه وسلم‏.‏ ولم يكن أحد من الصحابة يسافر إلى المدينة لأجل قبر النبي صلى الله عليه وسلم، بل كانوا يأتون فيصلون في مسجده ويسلمون عليه في الصلاة، ويسلم من يسلم عند دخول المسجد والخروج منه، وهو صلى الله عليه وسلم مدفون في حجرة عائشة رضي الله عنها فلا يدخلون الحجرة، ولا يقفون خارجا عنها في المسجد عند السور‏.‏ وكان يقدم في خلافة أبي بكر الصديق وعمر بن الخطاب أمداد اليمن الذين فتحوا الشام والعراق، وهم الذين قال الله فيهم‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏ ويصلون في مسجده كما ذكرنا، ولم يكن أحد يذهب إلى القبر، ولا يدخل الحجرة، ولا يقوم خارجها في المسجد، بل السلام عليه من خارج الحجرة‏.‏ وعمدة مالك وغيره فيه على فعل ابن عمر رضي الله عنهما ‏.‏
وبكل حال فهذا القول لو قاله نصف المسلمين لكان له حكم أمثاله من الأقوال في مسائل النزاع‏.‏ فأما أن يجعل هو الدين الحق، وتستحل عقوبة من خالفه، أو يقال بكفره، فهذا خلاف إجماع المسلمين، وخلاف ما جاء به الكتاب والسنة‏.‏ فإن كان المخالف للرسول

ص -338- في هذه المسألة يكفر فالذي خالف سنته وإجماع الصحابة وعلماء أمته فهو الكافر‏.‏ ونحن لا نكفر أحداً من المسلمين بالخطأ، لا في هذه المسائل ولا في غيرها‏.‏ ولكن إن قدر تكفير المخطئ فمن خالف الكتاب والسنة والإجماع إجماع الصحابة والعلماء أولي بالكفر ممن وافق الكتاب والسنة والصحابة وسلف الأمة وأئمتها، فأئمة المسلمين فرقوا بين ما أمر به النبي صلى الله عليه وسلم وبين ما نهى عنه في هذا وغيره، فما أمر به هو عبادة وطاعة وقربة، وما نهى عنه بخلاف ذلك، بل قد يكون شركا، كما يفعله أهل الضلال من المشركين وأهل الكتاب ومن ضاهاهم حيث يتخذون المساجد على قبور الأنبياء والصالحين، ويصلون إليها، وينذرون لها، ويحجون إليها، بل قد يجعلون الحج إلى بيت المخلوق أفضل من الحج إلى بيت اللّه الحرام‏.‏ ويسمون ذلك ‏[‏الحج الأكبر‏]‏، وصنف لهم شيوخهم في ذلك مصنفات، كما صنف المفيد بن النعمان كتابا في مناسك المشاهد سماه ‏[‏مناسك حج المشاهد‏]‏، وشبه بيت المخلوق ببيت الخالق‏.‏
وأصل دين الإسلام‏:‏ أن نعبد اللّه وحده ولا نجعل له من خلقه نداً ولا كفواً ولا سَمِيا، قال تعالى‏:‏‏{فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 4‏]‏، وقال تعالى‏:‏‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏ ‏[‏الشوري‏:‏ 11‏]‏، وقال تعالى‏:‏ ‏{فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 22‏]‏‏.‏

ص -339- وفي الصحيحين عن ابن مسعود قال‏:‏ قلت‏:‏ يارسول اللّه، أي الذنب أعظم ‏؟‏ قال‏:‏ ‏"‏أن تجعل للّه نداً وهو خلقك‏"‏‏.‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تقتل ولدك خَشْية أن يطعم معك‏"‏‏.‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تزاني بحليلة جارك‏.‏ فأنزل اللّه تصديق رسوله‏:‏ ‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا‏}‏ الآية ‏[‏الفرقان‏:‏ 68‏]‏، وقال تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏‏.‏ فمن سوي بين الخالق والمخلوق في الحب له أو الخوف منه والرجاء له فهو مشرك‏.‏
والنبي صلى الله عليه وسلم نهى أمته عن دقيق الشرك وجليله حتى قال صلى الله عليه وسلم‏:‏ ‏"‏من حلف بغير اللّه فقد أشرك‏"‏‏.‏ رواه أبو داود وغيره‏.‏ وقال له رجل‏:‏ ما شاء اللّه وشئت، فقال‏:‏ ‏"‏أجعلتني للّه نداً‏؟‏ بل ما شاء اللّه وحده‏"‏، وقال‏:‏ ‏"‏لا تقولوا ما شاء اللّه وشاء محمد، ولكن قولوا‏:‏ ما شاء اللّه ثم شاء محمد‏"‏، وجاء معاذ بن جبل مرة فسجد له، فقال‏:‏ ‏"‏ماهذا يامعاذ‏؟‏‏"‏ فقال‏:‏ يا رسول اللّه، رأيتهم في الشام يسجدون لأساقفتهم‏.‏ فقال‏:‏ ‏"‏يامعاذ، إنه لا يصلح السجود إلا للّه، ولو كنت آمراً أحداً أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها‏"‏‏.‏ فلهذا فرق

ص -340- النبي صلى الله عليه وسلم بين زيارة أهل التوحيد وبين زيارة أهل الشرك، فزيارة أهل التوحيد لقبور المسلمين تتضمن السلام عليهم والدعاء لهم، وهي مثل الصلاة على جنائزهم؛ وزيارة أهل الشرك تتضمن أنهم يشبهون المخلوق بالخالق، ينذرون له ويسجدون له، ويدعونه، ويحبونه مثل ما يحبون الخالق، فيكونون قد جعلوه للّه نداً وسووه برب العالمين‏.‏
وقد نهى اللّه أن يشرك به الملائكة والأنبياء وغيرهم، فقال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏، وقال تعالى‏:‏‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏ قال طائفة من السلف‏:‏ كان أقوام يدعون الأنبياء كالمسيح وعزير ويدعون الملائكة، فأخبرهم تعالى أن هؤلاء عبيده، يرجون رحمته ويخافون عذابه ويتقربون إليه بالأعمال‏.‏
ونهى سبحانه أن يضرب له مثل بالمخلوق، فلا يشبه بالمخلوق الذي

ص -341- يحتاج إلى الأعوان والحجاب ونحو ذلك، قال تعالى‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ‏}‏ ‏[‏البقرة‏:‏ 186‏]‏، وقال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏‏.‏
ومحمد صلى الله عليه وسلم سيد الشفعاء لديه، وشفاعته أعظم الشفاعات، وجاهه عند اللّه أعظم الجاهات، ويوم القيامة إذا طلب الخلق الشفاعة من آدم، ثم من نوح، ثم من إبراهيم، ثم من موسي، ثم من عيسي، كل واحد يحيلهم على الآخر، فإذا جاؤوا إلى المسيح يقول‏:‏ اذهبوا إلى محمد، عَبْدٌ غفر اللّه له ما تقدم من ذنبه وما تأخر، قال‏:‏ ‏"‏فأذهب، فإذا رأيت ربي خررت له ساجدا، وأحمد ربي بمحامد يفتحها على لا أحسنها الآن، فيقال‏:‏ أي محمد، ارفع رأسك، وقل يسمع، وسل تعطه، واشفع تشفع‏"‏‏.‏ قال‏:‏ ‏"‏فيحد لي حداً فأدخلهم الجنة‏"‏ الحديث‏.‏
فمن أنكر شفاعة نبينا صلى الله عليه وسلم في أهل الكبائر فهو مبتدع ضال؛ كما ينكرها الخوارج والمعتزلة‏.‏ ومن قال‏:‏ إن مخلوقا يشفع عند اللّه بغير إذنه فقد خالف إجماع المسلمين ونصوص القرآن، قال تعالى‏:‏ ‏{مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ‏}‏ ‏[‏البقرة‏:‏ 255‏]‏، وقال تعالى‏:‏‏

ص -342- {وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى‏}‏ ‏[‏الأنبياء‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى‏}‏ ‏[‏النجم‏:‏ 26‏]‏، وقال تعالى‏:‏ ‏{يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِيَ لَا عِوَجَ لَهُ وَخَشَعَت الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا هَمْسًا يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا‏}‏ ‏[‏طه‏:‏ 108، 109‏]‏، وقال تعالى‏:‏ ‏{مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ‏}‏ ‏[‏يونس‏:‏3‏]‏، وقال تعالى‏:‏‏{مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ‏}‏ ‏[‏السجدة‏:‏ 4‏]‏‏.‏ ومثل هذا في القرآن كثير‏.‏ فالدين هو متابعة النبي صلى الله عليه وسلم بأن يؤمر بما أمر به، وينهى عما نهى عنه، ويحب ما أحبه اللّه ورسوله من الأعمال والأشخاص، ويبغض ما أبغضه اللّه ورسوله من الأعمال والأشخاص‏.‏ واللّه سبحانه وتعالى قد بعث رسوله محمداً صلى الله عليه وسلم بالفرقان، ففرق بين هذا وهذا، فليس لأحد أن يجمع بين ما فرق اللّه بينه‏.‏ فمن سافر إلى المسجد الحرام أو المسجد الأقصي أو مسجد الرسول صلى الله عليه وسلم، فصلي في مسجده، وصلي في مسجد قباء، وزار القبور كما مضت به سنة رسول اللّه صلى الله عليه وسلم فهذا هو الذي عمل العمل الصالح‏.‏ ومن أنكر هذا السفر فهو كافر يستتاب، فإن تاب وإلا قتل‏.‏ وأما من قصد السفر لمجرد زيارة القبر ولم يقصد الصلاة في مسجده، وسافر إلى مدينته فلم يصل في مسجده صلى الله عليه وسلم ولاسلم عليه في الصلاة، بل أتي القبر ثم رجع، فهذا مبتدع

ص -343- ضال، مخالف لسنة رسول اللّه صلى الله عليه وسلم، ولإجماع أصحابه، ولعلماء أمته‏.‏ وهو الذي ذكر فيه القولان‏:‏ أحدهما‏:‏ أنه محرم، والثاني‏:‏ أنه لا شيء عليه ولا أجر له‏.‏ والذي يفعله علماء المسلمين هو الزيارة الشرعية، يصلون في مسجده صلى الله عليه وسلم، ويسلمون عليه في الدخول للمسجد وفي الصلاة، وهذا مشروع باتفاق المسلمين‏.‏
وقد ذكرت هذا في المناسك، وفي الفتيا، وذكرت أنه يسلم على النبي صلى الله عليه وسلم وعلى صاحبيه‏.‏ وهذا هو الذي لم أذكر فيه نزاعا في الفتيا، مع أن فيه نزاعا؛ إذ من العلماء من لا يستحب زيارة القبور مطلقاً، ومنهم من يكرهها مطلقاً، كما نقل ذلك عن إبراهيم النخعي والشعبي، ومحمد بن سيرين، وهؤلاء من أجلة التابعين‏.‏ ونقل ذلك عن مالك‏.‏ وعنه أنها مباحة ليست مستحبة‏.‏ وهو أحد القولين في مذهب أحمد؛ لكن ظاهر مذهبه ومذهب الجمهور‏:‏ أن الزيارة الشرعية مستحبة‏.‏ وهو أن يزور قبور المؤمنين للدعاء لهم، فيسلم عليهم ويدعو لهم‏.‏ وتزار قبور الكفار؛ لأن ذلك يذكر الآخرة‏.‏
وأما النبي صلى الله عليه وسلم فله خاصة لا يماثله فيها أحد من الخلق، وهو أن المقصود عند قبر غيره من الدعاء له هو مأمور في حق الرسول في الصلوات الخمس، وعند دخول المساجد والخروج منها، وعند الأذان، وعند كل دعاء‏.‏وهو قد نهى عن اتخاذ القبور مساجد،

ص -344- ونهى أن يتخذ قبره عيداً، وسأل اللّه ألا يجعله وَثَنًا يعْبَد‏.‏ فمنع أحد أن يدخل إلى قبره فيزوره كما يدخل إلى قبر غيره‏.‏ وكل ما يفعل في مسجده وغير مسجده من الصلاة والسلام عليه أمر خصه اللّه وفضله به على غيره، وأغناه بذلك عما يفعل عند قبر غيره وإن كان جائزاً‏.‏
وأما ‏[‏اتخاذ القبور مساجد‏]‏ فهذا ينهى عنه عند كل قبر، وإن كان المصلي إنما يصلي للّه ولا يدعو إلا اللّه‏.‏ فكيف إذا كان يدعو المخلوق أو يسجد له وينذر له ونحو ذلك مما يفعله أهل الشرك والبدع والضلالة‏؟‏‏!‏
وأما إذا قدر أن من أتي المسجد فلم يصل فيه، ولكن أتي القبر ثم رجع، فهذا هو الذي أنكره الأئمة كمالك وغيره، وليس هذا مستحباً عند أحد من العلماء، وهو محل النزاع هل هو حرام أو مباح‏؟‏ وما علمنا أحداً من علماء المسلمين استحب مثل هذا، بل أنكروا إذا كان مقصوده بالسفر مجرد القبر من غير أن يقصد الصلاة في المسجد، وجعلوا هذا من السفر المنهى عنه‏.‏ ولا كان أحد من السلف يفعل هذا، بل كان الصحابة إذا سافروا إلى مسجده صلوا فيه واجتمعوا بخلفائه مثل أبي بكر وعمر وعثمان وعلى، يسلمون عليه ويصلون عليه في الصلاة، ويفعل ذلك من يفعله منهم عند دخول المسجد والخروج منه‏.‏ ولم

ص -345- يكونوا يذهبون إلى القبر‏.‏ وهذا متواتر عنهم، لا يقدر أحد أن ينقل عنهم أو عن واحد منهم أنه كان إذا صلي خلف الخلفاء الراشدين يذهب في ذلك الوقت أو غيره يقف عند الحجرة خارجا منها‏.‏ وأما دخول الحجرة فلم يكن يمكنهم‏.‏
فإذا كانوا بعد السفر إلى مسجده يفعلون ما سنه لهم في الصلاة والسلام عليه ولا يذهبون إلى قبره، فكيف يقصدون أن يسافروا إليه‏؟‏ أو يقصدون بالسفر إليه دون الصلاة في المسجد‏؟‏ ومن قال‏:‏ إن هذا مستحب فلينقل ذلك عن إمام من أئمة المسلمين، ثم إذا نقله يكون قائله قد خالف أقوال العلماء كما خالف فاعله فعل الأمة، وخالف سنة رسول اللّه صلى الله عليه وسلم وإجماع أصحابه وعلماء أمته‏.‏ قال تعالى‏:‏ ‏{وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا‏}‏ ‏[‏النساء‏:‏ 115‏]‏‏.‏ و‏"‏إنما الأعمال بالنيات وإنما لكل امرئ ما نوي‏"‏‏.‏
وعلماء المسلمين قد ذكروا في مناسكهم استحباب السفر إلى مسجده، وذكروا زيارة قبره المكرم، وما علمت أحداً من المسلمين قال‏:‏ إنه من لم يقصد إلا زيارة القبر يكون سفره مستحباً، ولو قالوا ذلك في قبر غيره، لكن هذا لم يقصده بعض الناس ممن لا يكون عارفا بالشريعة وبما أمر به النبي صلى الله عليه وسلم ونهى عنه، وغايته أن يعذر بجهله،

ص -346- ويعفو اللّه عنه‏.‏وأما من يعرف ما أمر اللّه به ورسوله، وما نهى اللّه عنه ورسوله، فهؤلاء كلهم ليس فيهم من أمر بالسفر لمجرد زيارة قبر، لا نبي ولا غير نبي، بل صرح أكابرهم بتحريم مثل هذا السفر من أصحاب مالك والشافعي وأحمد بن حنبل وغيرهم‏.‏ وإنما قال‏:‏ إنه مباح غير محرم طائفة من متأخري أصحاب الشافعي وأحمد‏.‏
وتنازعوا حينئذ فيمن سافر لمجرد زيارة قبور الأنبياء والصالحين، هل يقصر الصلاة‏؟‏ على قولين، كما ذكر في جواب الفتيا‏.‏ وبعضهم فرق بين قبور الأنبياء وغيرهم، وقال‏:‏ إن السفر لمجرد زيارة القبور محرم، كما هو مذهب مالك وأصحابه وقول المتقدمين من أصحاب الشافعي وأحمد‏.‏ فهؤلاء عندهم أن العاصي بسفره لا يقصر الصلاة‏.‏ فعلى قولهم لا تقصر الصلاة، لكن الذين يسافرون لا يعلمون أن هذا محرم، ومن علم أنه محرم لم يفعله، فإنه لا غرض لمسلم أن يتقرب إلى اللّه بالمحرم‏.‏ وحينئذ فسفرهم الذي لم يعلموا أنه محرم إذا قصروا فيه الصلاة كان ذلك جائزاً ولا إعادة عليهم، كما لو سافر الرجل لطلب العلم أو سماع الحديث من شخص فوجده كذابا أو جاهلا، فإن قصر الصلاة في مثل هذا السفر جائز‏.‏
وقد ذكر أصحاب أحمد في السفر إلى زيارة قبور الأنبياء والصالحين هل تقصر فيها الصلاة‏؟‏ أربعة أقوال‏:‏ قيل‏:‏ لا يقصر مطلقا‏.‏ وقيل‏:‏ يقصر مطلقا ‏.‏

ص -347- وقيل‏:‏ لا يقصر إلا إلى قبر نبينا صلى الله عليه وسلم‏.‏ وقيل‏:‏ لا يقصر إلا إلى قبره المكرم وقبور الأنبياء دون قبور الصالحين، والذين استثنوا قبر نبينا صلى الله عليه وسلم لقولهم وجهان‏:‏
أحدهما وهو الصحيح ‏:‏ أن السفر المشروع إليه هو السفر إلى مسجده، وهذا السفر تقصر فيه الصلاة بإجماع المسلمين‏.‏ وهؤلاء راعوا مطلق السفر، ولم يفصلوا بين قصد وقصد؛ إذ كان عامة المسلمين لابد أن يصلوا في مسجده، فكل من سافر إلى قبره المكرم فقد سافر إلى مسجده المفضل‏.‏ وكذلك قال بعض أصحاب الشافعي‏.‏ فمن نذر زيارة قبر النبي صلى الله عليه وسلم أنه يوفي بنذره، وإن نذر قبر غيره فوجهان‏.‏ وكذلك كثير من العلماء يطلق السفر إلى قبره المكرم، وعندهم أن هذا يتضمن السفر إلى مسجده؛ إذ كان كل مسلم لابد إذا أتي الحجرة المكرمة أن يصلي في مسجده، فهما عندهم متلازمان‏.‏ ثم من هؤلاء من يقول‏:‏ المسلم لابد أن يقصد في ابتداء السفر الصلاة في مسجده، فالسفر المأمور به لازم، وهؤلاء لم يسافروا لمجرد القبر‏.‏ ومنهم من قال‏:‏ بل السفر لمجرد قصد القبر جائز، وظن هؤلاء أن الاستثناء ليس لخصوصه بل لكونه نبيا فقال‏:‏ تقصر الصلاة في السفر إلى قبور الأنبياء دون غيرهم‏.‏
وحقيقة الأمر‏:‏ أن فعل الصلاة في مسجده من لوازم هذا السفر،

ص -348- فكل من سافر إلى قبره المكرم لابد أن تحصل له طاعة وقربة يثاب عليها بالصلاة في مسجده‏.‏ وأما نفس القصد فأهل العلم بالحديث يقصدون السفر إلى مسجده، وإن قصد منهم من قصد السفر إلى القبر أيضاً، إذا لم يعلم أنه منهى عنه‏.‏ وأما من لم يعرف هذا فقد لا يقصد إلا السفر إلى القبر، ثم إنه لابد أن يصلي في مسجده فيثاب على ذلك‏.‏ وما فعله وهو منهى عنه ولم يعلم أنه منهى عنه لا يعاقب عليه، فيحصل له أجر ولا يكون عليه وزر، بخلاف السفر إلى قبر غيره، فإنه ليس عنده شيء يشرع السفر إليه، لكن قد يفعل هذا طاعة يثاب عليها ويغفر له ما جهل أنه محرم‏.‏
والصلاة في المساجد المبنية على القبور منهى عنها مطلقا، بخلاف مسجده، فإن الصلاة فيه بألف صلاة؛ فإنه أسس على التقوي، وكان حرمته في حياته صلى الله عليه وسلم وحياة خلفائه الراشدين قبل دخول الحجرة فيه، حين كان النبي صلى الله عليه وسلم يصلي فيه والمهاجرون والأنصار، والعبادة فيه إذ ذاك أفضل وأعظم مما بقي بعد إدخال الحجرة فيه، فإنها إنما أدخلت بعد انقراض عصر الصحابة في إمارة الوليد بن عبد الملك، وهو تولي سنة بضع وثمانين من الهجرة النبوية، كما تقدم‏.‏
وظن بعضهم أن الاستثناء لكونه نبيا، فعدي ذلك فقالوا‏:‏ يسافر

ص -349- إلى سائر قبور الأنبياء كذلك‏.‏
ولهذا تنازع الناس‏:‏ هل يحلف بالنبي صلى الله عليه وسلم‏؟‏ مع اتفاقهم بأنه لا يحلف بشيء من المخلوقات المعظمة كالعرش والكرسي والكعبة والملائكة‏.‏ فذهب جمهور العلماء؛ كمالك والشافعي وأبي حنيفة وأحمد في أحد قوليه إلى أنه لا يحلف بالنبي، ولا تنعقد اليمين، كما لا يحلف بشيء من المخلوقات، ولا تجب الكفارة على من حلف بشيء من ذلك وحنث، فإنه صلى الله عليه وسلم قد ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏لا تحلفوا إلا باللّه‏"‏‏.‏ وقال‏:‏ ‏"‏من كان حالفاً فليحلف باللّه أو ليصمت‏"‏‏.‏ وفي السنن‏:‏ ‏"‏من حلف بغير اللّه فقد أشرك‏"‏‏.‏ وعن أحمد بن حنبل رواية أنه يحلف بالنبي صلى الله عليه وسلم خاصة؛ لأنه يجب الإيمان به خصوصا، ويجب ذكره في الشهادتين والأذان‏.‏ فللإيمان به اختصاص لا يشركه فيه غيره‏.‏ وقال ابن عقيل‏:‏ بل هذا لكونه نبيا‏.‏ وطرد ذلك في سائر الأنبياء، مع أن الصواب الذي عليه عامة علماء المسلمين سلفهم وخلفهم أنه لا يحلف بمخلوق لا نبي ولا غير نبي، ولا ملك من الملائكة، ولا ملك من الملوك، ولا شيخ من الشيوخ‏.‏
والنهي عن ذلك نهى تحريم عند أكثرهم كمذهب أبي حنيفة وغيره، وهو أحد القولين في مذهب أحمد، كما تقدم، حتى إن ابن مسعود وابن عباس وغيرهما يقول أحدهم‏:‏ لأن أحلف باللّه كاذباً أحب اليمن أن

ص -350- أحلف بغير اللّه صادقاً‏.‏ وفي لفظ‏:‏ لأن أحلف باللّه كاذباً أحب إلى من أن أضاهي‏.‏ فالحلف بغير اللّه شرك، والشرك أعظم من الكذب‏.‏ وغاية الكذب أن يشبه بالشرك‏.‏ كما في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏عدلت شهادة الزور بالإشراك باللّه‏"‏ قالها مرتين أو ثلاثاً‏.‏ وقرأ قوله تعالى‏:‏ ‏{وَاجْتَنِبُوا قَوْلَ الزُّورِ حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاء فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ‏}‏ ‏[‏الحج‏:‏30، 31‏]‏، وهذا المنهى عنه، بل المحرم الذي هو أعظم من اليمين الفاجرة عند الصحابة رضوان اللّه عليهم قد ظن طائفة من أهل العلم أنه مشروع غير منهى عنه؛ ولهذا نظائر كثيرة، لكن قال اللّه تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، وما أمر اللّه ورسوله به فهو الحق‏.‏
وهو صلى الله عليه وسلم نهى عن الحلف بغير الله، وعن الصلاة عند طلوع الشمس وغروبها، وعن اتخاذ القبور مساجد، واتخاذ قبره عيدًا، ونهى عن السفر إلى غير المساجد الثلاثة، وأمثال ذلك لتحقيق إخلاص الدين للّه‏.‏ وعبادة اللّه وحده لا شريك له‏.‏ فهذا كله محافظة

ص -351- على توحيد اللّه عز وجل، وأن يكون الدين كله للّه، فلا يعبد غيره ولا يتوكل إلا عليه، ولا يدعي إلا هو، ولا يتقي إلا هو، ولا يصلي ولا يصام إلا له، ولا ينذر إلا له، ولا يحلف إلا به، ولا يحج إلا إلى بيته‏.‏ فالحج الواجب ليس إلا إلى أفضل بيوته‏.‏ وأقدمها، وهو المسجد الحرام‏.‏ والسفر المستحب ليس إلا إلى مسجدين لكونهما بناهما نبيان‏.‏فالمسجد النبوي مسجد المدينة أسسه على التقوي خاتم المرسلين، ومسجد إيليا قد كان مسجداً قبل سليمان‏.‏ ففي الصحيحين عن أبي ذر رضي اللّه عنه قلت‏:‏ يا رسول اللّه، أي مسجد وضع أولاً‏؟‏ قال‏:‏ ‏"‏المسجد الحرام‏"‏‏.‏ قال‏:‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏المسجد الأقصي‏"‏‏.‏ قلت‏:‏ كم بينهما ‏؟‏ قال‏:‏ ‏"‏أربعون سنة، ثم حيثما أدركتك الصلاة فَصَلِّ، فإنه لك مسجد‏"‏‏.‏ وفي لفظ البخاري‏:‏ ‏"‏فإن فيه الفضل‏"‏‏.‏ وهذه سنة رسول اللّه صلى الله عليه وسلم، كان يصلي حيث أدركته الصلاة‏.‏ فالمسجد الأقصي كان من عهد إبراهيم عليه السلام لكن سليمان عليه السلام بناه بناء عظيما‏.‏ فكل من المساجد الثلاثة بناه نبي كريم ليصلي فيه هو والناس‏.‏
فلما كانت الأنبياء عليهم السلام تقصد الصلاة في هذين المسجدين شرع السفر إليهما للصلاة فيهما والعبادة، اقتداء بالأنبياء عليهم السلام وتأسيا بهم‏.‏ كما أن إبراهيم الخليل عليه السلام

ص -352- لما بني البيت وأمره اللّه تعالى أن يؤذن في الناس بحجه، فكانوا يسافرون إليه من زمن إبراهيم عليه السلام ولم يكن ذلك فرضا على الناس في أصح القولين، كما لم يكن ذلك مفروضاً في أول الإسلام، وإنما فرضه اللّه على محمد صلى الله عليه وسلم في آخر الأمر لما نزلت سورة ‏[‏آل عمران‏]‏‏.‏ وفي البقرة أمر بإتمام الحج والعمرة لمن شرع فيهما؛ ولهذا كان التطوع بهما يوجب إتمامهما عند عامة العلماء‏.‏ وقيل‏:‏ إن الأمر بالإتمام إيجاب لهما ابتداء، والأول هو الصحيح‏.‏ فكذلك المسجد الأقصي ومسجد النبي صلى الله عليه وسلم بني كلا منهما رسول كريم، ودعا الناس إلى السفر إليهما للعبادة فيهما‏.‏ ولم يبن أحد من الأنبياء عليهم السلام مسجداً ودعا الناس إلى السفر للعبادة فيه إلا هذه المساجد الثلاثة‏.‏ ولكن كان لهم مساجد يصلون فيها، ولم يدعوا الناس إلى السفر إليها، كما كان إبراهيم عليه السلام يصلي في موضعه، وإنما دعا الناس إلى حج البيت‏.‏ ولا دعا نبي من الأنبياء إلى السفر إلى قبره ولا بيته ولا مقامه ولا غير ذلك من آثاره، بل هم دعوا إلى عبادة اللّه وحده لا شريك له، قال تعالى لما ذكرهم‏:‏ ‏{ذَلِكَ هُدَى اللّهِ يَهْدِي بِهِ مَن يَشَاء مِنْ عِبَادِهِ وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُم مَّا كَانُواْ يَعْمَلُونَ أُوْلَئِكَ الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِن يَكْفُرْ بِهَا هَؤُلاء فَقَدْ وَكَّلْنَا بِهَا قَوْمًا لَّيْسُواْ بِهَا بِكَافِرِينَ أُوْلَئِكَ الَّذِينَ هَدَي اللّهُ فَبِهُدَاهُمُ اقْتَدِهْ‏}‏ ‏[‏الأنعام‏:‏ 88 - 90‏]‏‏.‏

ص -353- ولهذا لا يجوز تغيير واحد من هذه المساجد الثلاثة عن موضعه‏.‏ وأما سائر المساجد ففضيلتها من أنها مسجد لله وبيت يصلى فيه، وهذا قدر مشترك بين المساجد، وإن كان بعضها تكثر العبادة فيه، أو لكونه أعتق من غيره ونحو ذلك، فهذه المزية موجودة في عامة المساجد، بعضها أكثر عبادة من بعض، وبعضها أعتق من بعض‏.‏ فلو شرع السفر لذلك لسوفر إلى عامة المساجد‏.‏
والسفر إلى البقاع المعظمة هو من جنس الحج، ولكل أمة حج، فالمشركون من العرب كانوا يحجون إلى اللات والعزى ومناة الثالثة الأخرى وغير ذلك من الأوثان؛ ولهذا لما قال الحبر الذي بشر بالنبي صلى الله عليه وسلم لأمية بن أبي الصلت‏:‏ إنه قد أظل زمان نبي يبعث، وهو من بيت يحجه العرب‏.‏ فقال أمية‏:‏ نحن معشر ثقيف، فينا بيت يحجه العرب، فقال الحبر‏:‏ إنه ليس منكم، إنه من إخوانكم من قريش‏.‏ فأخبر أمية أن العرب كانت تحج إلى اللات‏.‏ وقد ذكر طائفة من السلف أن هذا كان رجلا يلت السويق للحاج ويطعمهم إياه، فلما مات عكفوا على قبره وصار وثنًا يحج إليه، ويصلى له، ويدعي من دون الله، وقرأ جماعة من السلف‏:‏ ‏"‏‏"‏أَفَرَأَيْتُمُ اللاَّتَّ‏"‏‏"‏، بتشديد التاء، وكانت اللات لأهل الطائف، والعزى لأهل مكة، ومَنَاة لأهل المدينة؛ ولهذا قال أبو سفيان يوم أحد، لما جعل يرتجز فقال‏:‏ أعل هُبَل‏.‏

ص -354- فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا تجيبوه‏؟‏‏"‏ قالوا‏:‏ وما نقول‏؟‏ قال‏:‏‏"‏ قولوا‏:‏ الله أعلى وأجل‏"‏‏.‏ فقال أبو سفيان‏:‏ إنا لنا العزى ولا عزي لكم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا تجيبوه‏؟‏‏"‏‏.‏ قالوا‏:‏ وما نقول‏؟‏ قال‏:‏ ‏"‏قولوا‏:‏ الله مولانا ولا مولي لكم‏"‏‏.‏
فالسفر إلى البقاع المعظمة من جنس الحج، والمشركون من أجناس الأمم يحجون إلى آلهتهم، كما كانت العرب تحج إلى اللات والعزى ومناة الثالثة الأخرى‏.‏ وهم مع ذلك يحجون إلى البيت ويطوفون به ويقفون بعرفات؛ ولهذا كانوا تارة يعبدون الله، وتارة يعبدون غيره‏.‏ وكانوا يقولون في تلبيتهم‏:‏ لبيك لا شريك لك، إلا شريكا هو لك، تملكه وما ملك، ولهذا قال تعالى‏:‏ ‏{ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ‏}‏ ‏[‏الروم‏:‏ 28‏]‏، يقول تعالى‏:‏ إذا كان أحدكم لا يرضي أن يكون مملوكه شريكًا له مثل نفسه فكيف تجعلون مملوكي شريكًا لي‏؟‏ وكل ما سوي الله من الملائكة والنبيين والصالحين وسائر المخلوقات هو مملوك له، وهو سبحانه ولا إله إلا هو، له الملك وله الحمد، وهو على كل شيء قدير‏.‏ ولهذا جعل الشرك بالملائكة والأنبياء كفرًا، فقال تعالى‏:‏ ‏{وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏80‏]‏‏.‏ وذم النصاري على شركهم فقال تعالى‏:‏

ص -355- ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏‏.‏
والمشركون في هذه الأزمان من الهند وغيرهم يحجون إلى آلهتهم كما يحجون إلى سمناة وغيره من آلهتهم‏.‏ وكذلك النصاري يحجون إلى قمامة وبيت لحم، ويحجون إلى القونة التي بصيدنايا، والقونة‏:‏ الصورة وغير ذلك من كنائسهم التي بها الصور التي يعظمونها ويدعونها ويستشفعون بها‏.‏ وقد ذكر العلماء من أهل التفسير والسير وغيرهم أن أبرهة ملك الحبشة، الذي ساق الفيل إلى مكة ليهدمها، حين استولت الحبشة على اليمن وقهروا العرب‏.‏ ثم بعد هذا وفد سيف بن ذي يزن فاستنجد كسري ملك الفرس، فأنجده بجيش حتى أخرج الحبشة عنها وهو ممن بشر بالنبي صلى الله عليه وسلم‏.‏ وكانت آية الفيل التي أظهر الله تعالى بها حرمة الكعبة لما أرسل عليهم الطير الأبابيل ترميهم بحجارة من سجيل، أي جماعات متفرقة، والحجارة من سجيل طين قد استحجر، وكان عام مولد النبي صلى الله عليه وسلم‏.‏ وهو من دلائل نبوته، وأعلام رسالته، ودلائل شريعته‏.‏ والبيت الذي لا يحج ولا يصلى إليه إلا هو وأمته‏.‏
قالوا‏:‏ كان أبرهة قد بني كنيسة بأرض اليمن، وأراد أن يصرف حج العرب إليها، فدخل رجل من العرب فأحدث في الكنيسة، فغضب

ص -356- لذلك أبرهة، وسافر إلى الكعبة ليهدمها، حتى جري ما جري‏.‏ قال تعالى‏:‏ ‏{أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ وَأَرْسَلَ عَلَيْهِمْ طَيْرًا أَبَابِيلَ تَرْمِيهِم بِحِجَارَةٍ مِّن سِجِّيلٍ فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولٍ‏}‏ ‏[‏الفيل‏:‏ 1 - 5‏]‏‏.‏ وهذا معروف عند عامة العلماء من أهل التفسير والسير وغيرهم، أنه بني كنيسة أراد أن يصرف حج العرب إليها‏.‏ ومعلوم أنه إنما أراد أن يفعل فيها ما يفعله في كنائس النصاري‏.‏ فدل على أن السفر إلى الكنائس عندهم هو من جنس الحج عند المسلمين وأنه يسمي حجًا، ويضاهي به البيت الحرام، و أن من قصد أن يجعل بقعة للعبادة فيها كما يسافر إلى المسجد الحرام فإنه قصد ما هو عبادة من جنس الحج‏.‏ والنبي صلى الله عليه وسلم نهي أن يحج أحد أو يسافر إلى غير المساجد الثلاثة، والحج الواجب الذي يسمي عند الإطلاق حجًا إنما هو إلى المسجد الحرام خاصة‏.‏ والسفر إلى بقعة للعبادة فيها هو إلى المسجدين، وما سوي ذلك من الأسفار إلى مكان معظم هو من جنس الحج إليه، وذلك منهي عنه‏.‏
وكذلك في حديث أبي سفيان لما اجتمع بأمية بن أبي الصلت الثقفي، وذكر عن عالم من علماء النصاري أنه أخبره بقرب نبي يبعث من العرب، قال أمية‏:‏ قلت‏:‏ نحن من العرب‏.‏ قال‏:‏ إنه من أهل بيت يحجه العرب‏.‏ قال‏:‏ فقلت‏:‏ نحن معشر ثقيف، فينا بيت يحجه العرب‏.‏

ص -357- قال‏:‏إنه ليس منكم، إنه من إخوانكم قريش، كما تقدم‏.‏ وثقيف كان فيهم اللات المذكورة في القرآن في قوله تعالى‏:‏ ‏{أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنثَى‏}‏ ‏[‏النجم‏:‏ 19‏:‏ 21‏]‏، وقد ذكروا أنها مكان رجل كان يلت السويق ويسقيه للحجاج، فلما مات عكفوا على قبره، وصار ذلك وثنًا عظيمًا يعبد‏.‏ والسفر إليه كان يسمونه حجًا، كما تقدم، فدل ذلك على أن السفر إلى المشاهد حج إليها، كما يقول من يقول من العامة‏:‏ وحق النبي الذي تحج المطايا إليه‏.‏
قال عبد بن حميد في تفسيره‏:‏ حدثنا قَبيصة، عن سفيان، عن منصور، عن مجاهد‏:‏ ‏{أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى‏}‏ ‏[‏النجم‏:‏ 19‏]‏، قال‏:‏ كان رجل يلت السويق فمات، فاتخذ قبره مصلى‏.‏ وقال‏:‏ حدثنا سليمان بن داود، عن أبي الأشهب، عن أبي الجوزاء، عن ابن عباس قال‏:‏ ‏"‏اللات‏"‏ رجل يلت السويق للحجاج‏.‏ وكذلك رواه ابن أبي حاتم عن أبي الجوزاء عن ابن عباس قال‏:‏ كان يلت السويق على الحجر فلا يشرب منه أحد إلا سمن، فعبدوه‏.‏ وروي عن الأعمش قال‏:‏ كان مجاهد يقرأ ‏[‏اللاتَّ‏]‏ مثقلة، ويقول‏:‏ كان رجل يلت السويق على صخرة في طريق الطائف ويطعمه الناس فمات، فقبر، فعكفوا على قبره‏.‏ وقال سليمان بن حرب‏:‏ حدثنا حماد بن زيد، عن عمرو بن مالك، عن أبي الجوزاء قال‏:‏ ‏[‏اللات‏]‏ حجر كان يلت السويق عليه فسمي ‏[‏اللات‏]‏‏.‏ وقال‏:‏

ص -358- حدثنا عبيد الله بن موسي، عن إسرائيل، عن السدي، عن أبي صالح قال‏:‏ ‏[‏اللات‏]‏ الذي كان يقوم على آلهتهم وكان يلت لهم السويق، و‏[‏العزى‏]‏ نخلة كانوا يعلقون عليها الستور والعهن، و‏[‏مناة‏]‏ حجر بقُدَيد‏.‏ وقد قرأ طائفة من السلف ‏[‏اللات‏]‏ بتشديد التاء‏.‏ وقيل‏:‏ إنها اسم معدول عن اسم الله‏.‏ قال الخطابي‏:‏ المشركون يتعاطون الله اسمًا لبعض أصنامهم، فصرفه الله إلى اللات، صيانة لهذا الاسم وذبًا عنه‏.‏
قلت‏:‏ ولا منافاة بين القولين والقراءتين، فإنه كان رجل يلت السويق على حجر، وعكفوا على قبره، وسموه بهذا الاسم، وخففوه، وقصدوا أن يقولوا هو الإله، كما كانوا يسمون الأصنام آلهة، فاجتمع في الاسم هذا وهذا‏.‏ وكانت ‏[‏اللات‏]‏ لأهل الطائف، وكانوا يسمونها ‏[‏الربة‏]‏‏.‏ و‏[‏العزى‏]‏ لأهل مكة‏.‏ ولهذا قال أبو سفيان يوم أحد‏:‏ إن لنا العزى ولاعزي لكم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا تجيبوه‏؟‏‏"‏‏.‏ فقالوا‏:‏ ما نقول‏؟‏ قال‏:‏ ‏"‏قولوا‏:‏ الله مولانا ولا مولي لكم‏"‏ الحديث، وقد تقدم‏.‏ وكانت مناة لأهل المدينة‏.‏ فكل مدينة من مدائن أهل الحجاز كان لها طاغوت تحج إليه وتتخذه شفيعًا وتعبده‏.‏
وما ذكره بعض المفسرين من أن ‏[‏العزى‏]‏ كانت لغطفان فذلك لأن غطفان كانت تعبدها وهي في جهتها‏.‏ وأهل مكة يحجون إليها،

ص -359- فإن العزى كانت ببطن نخلة من ناحية عرفات‏.‏ ومعلوم بالنقول الصحيحة أن أهل مكة كانوا يعبدون العزى‏.‏ كما علم بالتواتر أن أهل الطائف كان لهم اللات، ومناة كانت حذو قدَيد، وكان أهل المدينة يهلون لها، كما ثبت ذلك في الصحيحين عن عائشة رضي الله عنها‏.‏
وأما ما ذكره مَعْمَر بن المثني من أن هذه الثلاثة كانت أصناماً في جوف الكعبة من حجارة، فهو باطل باتفاق أهل العلم بهذا الشأن، وإنما كان في الكعبة ‏[‏هُبَل‏]‏ الذي ارتجز له أبو سفيان يوم أحد وقال‏:‏ أعل هبل أعل هبل‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا تجيبوه‏؟‏‏"‏‏.‏ قالوا‏:‏ وما نقول‏؟‏ قال‏:‏ ‏"‏قولوا‏:‏ الله أعلى وأجل‏"‏‏.‏ كما تقدم ذكره‏.‏ هذا وكان إساف ونائلة على الصفا والمروة، وكان حول الكعبة ثلاثمائة وستون صنمًا، وهذه الأسماء الثلاثة مؤنثة‏:‏ اللات، والعزى، ومناة‏.‏
وبكل حال فقد قال أمية بن أبي الصلت‏:‏ فينا بيت يحجه العرب، وأبو سفيان يوافقه على ذلك‏.‏ فدل ذلك على أن البقاع التي يسافر إليها والسفر إليها حج، والحج نسك، وهو حج إلى غير بيت الله ونسك لغير الله، كما أن الدعاء لها صلاة لغير الله وقد قال تعالى‏:‏ ‏{قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ‏}‏ ‏[‏الأنعام‏:‏ 161‏:‏ 163‏]‏، فالله تعالى أمر نبيه

ص -360- صلى الله عليه وسلم أن تكون صلاته ونسكه لله، فمن سافر إلى بقعة غير يبوت الله التي يشرع السفر إليها ودعا غير الله فقد جعل نسكه وصلاته لغير الله عز وجل، والنبي صلى الله عليه وسلم نهي عن السفر إلى مسجد غير المساجد الثلاثة وإن كان بيتًا من بيوت الله؛ إذ لم تكن له خاصية تستحق السفر إليه، ولا شرع هو صلى الله عليه وسلم ومن قبله من الأنبياء السفر إليه، بخلاف الثلاثة، فإن كل مسجد منها بناه نبي من الأنبياء ودعا الناس إلى السفر إليه، فلها خصائص ليست لغيرها‏.‏
فإذا كان السفر إلى بيوت الله غير الثلاثة ليس بمشروع باتفاق الأئمة الأربعة، بل قد نهي عنه الرسول صلى الله عليه وسلم، فكيف بالسفر إلى بيوت المخلوقين الذين تتخذ قبورهم مساجد، وأوثانًا، وأعيادًا ويشرك بها، وتدعي من دون الله‏؟‏‏!‏ حتى إن كثيرًا من معظميها يفضل الحج إليها على الحج إلى بيت الله، فيجعل الشرك وعبادة الأوثان أفضل من التوحيد وعبادة الرحمن، كما يفعل ذلك من يفعله من المشركين، وقال تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء وَمَن يُشْرِكْ بِاللّهِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيدًا إِن يَدْعُونَ‏}‏ ‏[‏النساء‏:‏ 116، 117‏]‏، وكانت لها شياطين تكلمهم وتتراءي لهم‏.‏ قال ابن عباس‏:‏ في كل

ص -361- صنم شيطان يتراءي للسدنة ويكلمهم‏.‏ وقال أبي ابن كعب‏:‏ مع كل صنم جنية‏.‏
وقد قيل‏:‏ الإناث هي الموات‏.‏ وعن الحسن‏:‏ كل شيء لا روح فيه كالخشب والحجر فهو إناث‏.‏ قال الزجاج‏:‏ والموات كلها يخبر عنها كما يخبر عن المؤنث‏.‏ فتقول في ذلك‏:‏ الأحجار تعجبني، والدراهم تنفعك وليس ذلك مختصًا بالموات، بل كل ما سوي الله تعالى يجمع بلفظ التأنيث، فيقال‏:‏ الملائكة، ويقال لما يعبد من ودن الله‏:‏ آلهة‏.‏ قال تعالى‏:‏ ‏{قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأُنذِرَكُم بِهِ وَمَن بَلَغَ أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَإِنَّنِي بَرِيءٌ مِّمَّا تُشْرِكُونَ‏}‏ ‏[‏الأنعام‏:‏ 19‏]‏، وقال تعالى‏:‏ ‏{وَجَاوَزْنَا بِبَنِي إِسْرَآئِيلَ الْبَحْرَ فَأَتَوْاْ عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَّهُمْ قَالُواْ يَا مُوسَى اجْعَل لَّنَا إِلَهًا كَمَا لَهُمْ آلِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ إِنَّ هَؤُلاء مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ قَالَ أَغَيْرَ اللّهِ أَبْغِيكُمْ إِلَهًا وَهُوَ فَضَّلَكُمْ عَلَى الْعَالَمِينَ‏}‏ ‏[‏الأعراف‏:‏ 138‏:‏ 140‏]‏، هي أوثان وهي مؤنثة، قال تعالى‏:‏ ‏{أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ‏}‏ ‏[‏الزمر‏:‏ 38‏]‏‏.‏ فالآلهة المعبودة من دون الله كلها بهذه المثابة،وهي الأوثان التي

ص -362- تتخذ من دون الله، قال تعالى‏:‏ ‏{وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 80‏]‏، وقال يوسف الصديق‏:‏ ‏{يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏}‏ ‏[‏يوسف‏:‏ 39، 40‏]‏، وكل من عبد شيئًا من دون الله فإنما يعبد أسماء ما أنزل الله بها من سلطان‏.‏
وأيضًا، فالذين يعبدون الملائكة أو الأنبياء لا يرونهم، وإنما يعبدون تماثيل صوروها على مثال صورهم، وهي من تراب وحجر وخشب، فهم يعبدون الموات‏.‏ وفي الصحيح صحيح مسلم عن أبي الهياج الأسدي قال‏:‏ قال لي علي بن أبي طالب رضي الله عنه ‏:‏ ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم‏:‏ بعثني ألا أدع تمثالا إلا طمسته ولا قبرًا مشرفاً إلا سويته‏.‏ وقال تعالى‏:‏ ‏{أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ وَإِن تَعُدُّواْ نِعْمَةَ اللّهِ لاَ تُحْصُوهَا إِنَّ اللّهَ لَغَفُورٌ رَّحِيمٌ وَاللّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ‏}‏ ‏[‏النحل‏:‏17‏:‏ 21‏]‏، وجميع الأموات لا يشعرون أيان يبعثون‏.‏ فلا يعلم بقيام الساعة إلا الله عز وجل‏.‏ وفي الصحيح‏:‏ أنه لما توفي رسول الله صلى الله عليه وسلم خطب الناس أبو بكر

ص -363- الصديق فقال‏:‏ من كان يعبد محمدًا فإن محمد قد مات، ومن كان يعبد الله فإن الله حي لا يموت‏.‏ وقرأ قوله تعالى‏:‏ ‏{وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَن يَنقَلِبْ عَلَىَ عَقِبَيْهِ فَلَن يَضُرَّ اللّهَ شَيْئًا وَسَيَجْزِي اللّهُ الشَّاكِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 144‏]‏، وكأن الناس ما سمعوها حتى تلاها أبو بكر، فلا يوجد أحد من الناس إلا وهو يتلوها‏.‏ والناس تغيب عنهم معاني القرآن عند الحوادث، فإذا ذكروا بها عرفوها‏.‏ وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ‏}‏ ‏[‏الأعراف‏:‏ 201، 202‏]‏‏.‏
وأما قوله تعالى‏:‏ ‏{أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنثَى تِلْكَ إِذًا قِسْمَةٌ ضِيزَى‏}‏ ‏[‏النجم‏:‏ 21، 22‏]‏، أي‏:‏ قسمة جائرة عوجاء؛ إذ تجعلون لكم ما تحبون وهم الذكور وتجعلون لي الإناث‏!‏ وهذا من قولهم‏:‏ الملائكة بنات الله، حيث جعلوا له أولاداً إناثًا وهم يكرهون أن يكون ولد أحدهم أنثي‏.‏ كالنصاري الذين يجعلون لله ولدًا ويجلون الراهب الكبير أن يكون له ولد‏.‏
وأما اللات والعزى ومناة الثالثة الأخرى، فلما قال تعالى‏:‏‏{أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنثَى‏}‏ ‏[‏النجم‏:‏ 21‏]‏، فسرها طائفة منهم الكلبي بأنهم كانوا يقولون‏:‏ هذه الأصنام بنات الله، وهذا هو الذي ذكره طائفة من المتأخرين‏.‏

ص -364- وليس كذلك؛ فإنهم لم يكونوا يقولون عن هذه الأصنام أنها بنات الله‏.‏ وإنما قالوا ذلك عن الملائكة، كما ذكر الله عنهم في قوله تعالى بعد هذا‏:‏ ‏{إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ لَيُسَمُّونَ الْمَلَائِكَةَ تَسْمِيَةَ الْأُنثَى‏}‏ ‏[‏النجم‏:‏ 27‏]‏، وقال‏:‏ ‏{وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا أَشَهِدُوا خَلْقَهُمْ‏}‏ ‏[‏الزخرف‏:‏ 19‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ‏}‏ ‏[‏النحل‏:‏ 58‏]‏، فإن الولد يماثل أباه، وكذلك الشريك يماثل شريكه، فهم ضربوا الإناث مثلاً، وهم جعلوا هذه شركاء لله سبحانه، فكانوا يجعلونها أندادًا لله، والشريك كالأخ، فجعلوا له أولادًا إناثًا، وشركاء إناثًا فجعلوا له بنات وأخوات، وهم لا يحبون أن تكون لأحدهم أنثي لا بنت ولا أخت، بل إذا كان الأب يكره أن تكون له بنت فالأخت أشد كراهة له منها‏.‏ ولم يكونوا يورثون البنات والأخوات‏.‏ فتبين فرط جهلهم وظلمهم؛ إذ جعلوا لله ما لا يرضونه لأنفسهم، فكانت أنفسهم عندهم أعظم من الله سبحانه‏.‏
وهذا كما ضرب لهم مثلاً فقال تعالى‏:‏ ‏{وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ نَصِيبًا مِّمَّا رَزَقْنَاهُمْ تَاللّهِ لَتُسْأَلُنَّ عَمَّا كُنتُمْ تَفْتَرُونَ وَيَجْعَلُونَ لِلّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُم مَّا يَشْتَهُونَ‏}‏ إلى قوله‏:‏ ‏{لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ العزيزُ الْحَكِيمُ‏}‏ ‏[‏النحل‏:‏ 56 - 60‏]‏، ‏{ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ كَذَلِكَ نُفَصِّلُ الْآيَاتِ لِقَوْمٍ يَعْقِلُونَ‏}‏ ‏[‏الروم‏:‏ 28‏]‏‏.‏

ص -365- فهم لا يرضون أن يكون مملوك أحدهم شريكه، وقد جعلوا مملوكي الرب شركاء له، فجعلوا لله ما لا يرضونه لأنفسهم من الشركاء ومن الأولاد؛ لا يرضون مملوكيهم أن يكونوا شركاء وقد جعلوهم لله شركاء، ولا يرضون من الأولاد بالإناث فلا يرضونها ولدًا ولا نظيرًا وهم جعلوا الإناث لله أولادًا ونظراء‏.‏
والنكتة أن الله أجل وأعظم وأعلى وأكبر من كل شيء، وهم قد جعلوا لله ما لا يرضونه لأنفسهم‏.‏
وهذا يتناول كل من وصف الله بصفة ينزه عنها المخلوق، كالذين قالوا‏:‏ إنه فقير، وإنه بخيل‏.‏ والذين قالوا‏:‏ إنه لا يوصف إلا بالسلوب، أو لا يوصف لا بسلب ولا إثبات‏.‏ والذين جعلوا بعض المخلوقات ممثالة له في شيء من الأشياء في عبادة له أو دعاء له أو توكل عليه أو حبها مثل حبه، والذين قالوا‏:‏ يفعل لا لحكمة، بل عبثًا‏.‏ والذين قالوا‏:‏ إنه يجوز أن يضع الأشياء في غير مواضعها، فيعاقب خيار الناس، ويكرم شرارهم‏.‏ والذين قالوا‏:‏ لا يقدر أن يتكلم بمشيئته‏.‏ والذين قالوا‏:‏ إنه لا يسمع ولا يبصر‏.‏ والذين قالوا‏:‏ إنه يجوز أن يحب غيره كما يحب هو ويدعي ويسأل، فجعلوا مملوكه ندًا له‏.‏ ونظائر ذلك كثيرة‏.‏

ص -366- والقرآن ملآن من توحيد الله تعالى، وأنه ليس كمثله شيء‏.‏ فلا يمثل به شيء من المخلوقات في شيء من الأشياء؛ إذ ليس كمثله شيء لا في ذاته، ولا في صفاته، ولا في أفعاله، ولا فيما يستحقه من العبادة والمحبة والتوكل والطاعة والدعاء وسائر حقوقه‏.‏ قال تعالى‏:‏ ‏{رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا‏}‏ ‏[‏مريم‏:‏ 65‏]‏، فلا أحد يساميه، ولا يستحق أن يسمي بما يختص به من الأسماء، ولا يساويه في معني شيء من الأسماء، لا في معني الحي، ولا العليم، ولا القدير ولا غير ذلك من الأسماء، ولا في معني الذات والموجود، ونحو ذلك من الأسماء العامة، ولا يكون إلهًا، ولا ربًا، ولا خالقًا‏.‏ فقال تعالى‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ‏}‏ ‏[‏سورة الإخلاص‏]‏، فلم يكن أحد يكافيه في شيء من الأشياء‏:‏ فلا يساويه شيء ولا يماثله شيء، ولا يعادله شيء‏.‏ قال تعالى‏:‏ ‏{الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِم يَعْدِلُونَ‏}‏ ‏[‏الأنعام‏:‏ 1‏]‏، وقال تعالى‏:‏ ‏{فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 94‏:‏ 98‏]‏، وقال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَهُمْ رِزْقًا مِّنَ السَّمَاوَاتِ وَالأَرْضِ شَيْئًا وَلاَ يَسْتَطِيعُونَ فَلاَ تَضْرِبُواْ لِلّهِ الأَمْثَالَ إِنَّ اللّهَ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ‏}‏ ‏[‏النحل‏:‏ 73، 74‏]‏‏.‏

ص -367- وهذا الذي ذكرنا من أن السفر إلى الأماكن المعظمة القبور وغيرها عند أصحابه كالحج عند المسلمين هو أمر معروف عند المتقدمين والمتأخرين لفظًا ومعني، فإنهم يقصدون من دعاء المخلوق والخضوع له والتضرع إليه نظير ما يقصده المسلمون من دعاء الله تعالى والخضوع له والتضرع إليه، لكن كما قال تعالى‏:‏ ‏{وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏165‏]‏، وهم يسمون ذلك حجًا إليها، وهذا معروف عند متقدميهم ومتأخريهم‏.‏ وكذلك أهل البدع والضلال من المسلمين كالرافضة وغيرهم يحجون إلى المشاهد وقبور شيوخهم وأئمتهم ويسمون ذلك حجًا‏.‏ ويقول داعيتهم‏:‏ السفر إلى الحج الأكبر‏.‏ ويظهرون علمًا للحج إليه، ومعه مناد ينادي إليه، كما يرفع المسلمون علمًا للحج، لكن داعي أهل البدع ينادي‏:‏ السفر إلى الحج الأكبر علانية في مثل بغداد، يعني السفر إلى مشهد من المشاهد، فيجعلون السفر إلى قبر بعض المخلوقين هو الحج الأكبر، والحج إلى بيت الله عندهم الأصغر‏.‏ وقد ذكر ذلك أئمتهم في مصنفاتهم‏.‏ ومن جهال الناس من يقول‏:‏ وحق النبي الذي تحج المطايا إليه‏.‏
فلما كان المشركون يصلون ويدعون المخلوق ويحجون إلى قبره، قال تعالى‏:‏ ‏{قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ‏}‏ ‏[‏الأنعام‏:‏ 161‏:‏ 163‏]‏‏.‏

ص -368- وقال تعالى‏:‏ ‏{وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ‏}‏ ‏[‏القصص‏:‏ 88‏]‏‏.‏ وقوله تعالى‏:‏ ‏{وَنُسُكِي‏}‏ قد ذكروا في تفسيره‏:‏ الذبح لله، والحج إلى بيت الله، وذكروا أن لفظ ‏"‏النسك‏"‏ يتناول العبادة مطلقًا‏.‏ والله سبحانه قد بين في القرآن أن الذبح والحج كلاهما منسك‏:‏ قال تعالى‏:‏ ‏{وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ‏}‏ ‏[‏الحج‏:‏ 34‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من ذبح بعد الصلاة فقد أصاب النسك، ومن ذبح قبل الصلاة فإنما هو شاة لحم عجلها لأهله، ليس من النسك في شيء‏"‏‏.‏ وقال تعالى عن إبراهيم وإسماعيل‏:‏ ‏{رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَآ إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ‏}‏ ‏[‏البقرة‏:‏ 127، 128‏]‏، فأري الله إبراهيم وابنه إسماعيل المواضع التي تقصد في الحج، والأفعال التي تفعل هناك‏:‏ كالطواف والسعي والوقوف والرمى، كما ذكر ذلك غير واحد من السلف‏.‏
والصلاة تتناول الدعاء الذي هو بمعني العبادة، والذي هو بمعني السؤال‏.‏ فالصلاة تجمع هذا وهذا، قال تعالى‏:‏ ‏{وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏ 60‏]‏، فقد فسر دعاءه بسؤاله، فالنبي صلى الله عليه وسلم أمره الله أن يقول‏:‏ ‏{قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 162‏]‏،

ص -369- فأمره تعالى أن يكون الدعاء لله والصلاة لله، ولا تبني المساجد إلا لله؛ لا تبني على قبر مخلوق، ولا من أجله، ولا يسافر إلى بيوت المخلوقين‏.‏ وقد نهي أن يحج ويسافر إلى بيوت الله التي ليست لها تلك الخصائص‏.‏
وهذا ونحوه يعرف من كلام النبي صلى الله عليه وسلم وسنته، وسنة خلفائه الراشدين، وما كان عليه الصحابة من بعده، والتابعون لهم بإحسان، وما ذكره أئمة المسلمين الأربعة وغيرهم‏.‏ ولهذا لا يقدر أحد أن ينقل عن إمام من أئمة المسلمين أنه يستحب السفر إلى زيارة قبر نبي أو رجل صالح‏.‏ ومن نقل ذلك فليخرج نقله‏.‏
وإذا كان الأمر كذلك وليس في الفتيا إلا ما ذكره أئمة المسلمين وعلماؤهم، فالمخالف، لذلك مخالف لدين المسلمين وشرعهم، ولسنة نبيهم، وسنة خلفائه الراشدين، ولما بعث الله به رسله، وأنزل به كتبه، من توحيده وعبادته وحده لا شريك له، وأنه إنما يعبد بما شرعه من واجب ومستحب، لا يعبد بما نهي عنه ولم يشرعه‏.‏ والله سبحانه بعث محمداً بالهدي ودين الحق ليظهره على الدين كله وكفي بالله شهيدًا‏.‏ فبعثه بدين الإسلام الذي بعث به جميع الأنبياء، فإن الدين عند الله الإسلام، ‏{ّمّن يّبًتّغٌ غّيًرّ الإسًلامٌ دٌينْا فّلّن يٍقًبّلّ مٌنًهٍ‏}‏ ‏[‏آل عمران‏:‏ 58‏]‏، لا من الأولين ولا من الأخرين‏.

ص -370- وجميع الأنبياء كانوا على دين الإسلام، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنا معاشر الأنبياء ديننا واحد، الأنبياء إخوة لعلات‏"‏‏.‏ وقد أخبر تعالى في القرآن عن نوح وإبراهيم وإسرائيل وأتباع موسي والمسيح وغيرهم أنهم كانوا مسلمين، متفقين على عبادة الله وحده لا شريك له، وأن يعبد بما أمر هو، سبحانه وتعالى، فلا يعبد غيره، ولا يعبد هو بدين لم يشرعه‏.‏ فلما أمر أن يصلى في أول الإسلام إلى بيت المقدس كان ذلك من دين الإسلام‏.‏ ثم لما نسخ ذلك وأمر باستقبال البيت الحرام كان هذا من دين الإسلام‏.‏ وذلك المنسوخ ليس من دين الإسلام‏.‏ وقد قال تعالى‏:‏ ‏{لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ ‏[‏المائدة‏:‏ 48‏]‏، فاللتوارة شرعة، وللإنجيل شرعة، وللقرآن شرعة‏.‏ فمن كان متبعًا لشرع التوراة أو الإنجيل الذي لم يبدل ولم ينسخ فهو على دين الإسلام، كالذين كانوا على شريعة التوراة بلا تبديل قبل مبعث المسيح عليه السلام والذين كانوا على شريعة الإنجيل بلا تبديل قبل مبعث محمد صلى الله عليه وسلم‏.‏
وأما من اتبع دينًا مبدلاً ما شرعه الله، أو دينًا منسوخاً، فهذا قد خرج عن دين الإسلام، كإليهود الذين بدلوا التوراة وكذبوا المسيح عليه السلام ثم كذبوا محمدًا صلى الله عليه وسلم‏.‏ والنصاري الذين بدلوا الإنجيل وكذبوا محمدًا صلى الله عليه وسلم‏.‏ فهؤلاء ليسوا على

ص -371- دين الإسلام الذي كان عليه الأنبياء، بل هم مخالفون لهم فيما كذبوا به من الحق وابتدعوه من الباطل‏.‏ وكذلك كل مبتدع خالف سنة رسول الله صلى الله عليه وسلم، وكذب ببعض ما جاء به من الحق، وابتدع من الباطل ما لم تشرعه الرسل‏.‏ فالرسول بريء مما ابتدعه وخالفه فيه، قال تعالى‏:‏ ‏{فَإِنْ عَصَوْكَ فَقُلْ إِنِّي بَرِيءٌ مِّمَّا تَعْمَلُونَ‏}‏ ‏[‏الشعراء‏:‏ 216‏]‏، وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏، فالحلال ما حلله الله ورسوله، والحرام ما حرمه الله ورسوله، والدين ما شرعه الله ورسوله‏.‏ وقد ذم الله المشركين على أنهم حللوا وحرموا وشرعوا دينًا لم يأذن به الله، فقال تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشوري‏:‏ 21‏]‏، والسور المكية أنزلها الله تبارك وتعالى في الدين العام الذي بعث به جميع الرسل كالإيمان بالله وملائكته وكتبه ورسله وإليوم الآخر‏.‏
ومحمد صلى الله عليه وسلم خاتم المرسلين، لا نبي بعده‏.‏ وأمته خير أمة أخرجت للناس‏.‏ وقد بعثه الله بأفضل الكتب وأفضل الشرائع، وأكمل له ولأمته الدين‏.‏ وأتم عليه النعمة‏.‏ ورضي لهم الإسلام دينًا‏.‏ وهو قد دعا إلى الصراط المستقيم، كما قال تعالى‏:‏‏{وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ‏}‏ ‏[‏الشوري‏:‏ 52، 53‏]‏‏.‏وقد أمرنا الله أن نتبع

ص -372- هذا الصراط المستقيم، ولا نعدل عنه إلى السبل المبتدعة، فقال تعالى‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏‏.‏ وقال عبد الله بن مسعود رضي الله عنه ‏:‏ خط لنا رسول الله صلى الله عليه وسلم خطا، وخط خطوطًا عن يمينه وشماله، ثم قال‏:‏ هذا سبيل الله، وهذه سبل على كل سبيل منها شيطان يدعو إليه، ثم قرأ‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ولهذا أمرنا الله أن نقول في صلاتنا‏:‏ ‏{اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ‏}‏ ‏[‏الفاتحة‏:‏ 6، 7‏]‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏اليهود مغضوب عليهم والنصارى ضالون‏"‏‏.‏
وهو صلى الله عليه وسلم لم يمت حتى بين الدين، وأوضح السبيل، وقال‏:‏ ‏"‏تركتم على البيضاء النقية، ليلها كنهارها، لا يزيغ عنها بعدي إلا هالك‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏ما تركت من شيء يقربكم من الجنة إلا وقد حدثتكم به، ولا من شيء يبعدكم عن النار إلا وقد حدثتكم به‏"‏، وقال ‏"‏إنه من يَعِشْ منكم بعدي فسيري اختلافًا كثيرًا، فعليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي، تمسكوا بها وعَضّوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل محدثة بدعة، وكل بدعة ضلالة‏"‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏

ص -373- ولهذا كان أئمة المسلمين لا يتكلمون في الدين بأن هذا واجب أو مستحب أو حرام أو مباح إلا بدليل شرعي من الكتاب أو السنة، وما دل عليه‏.‏
وما اتفق عليه المسلمون فهو حق جاء به الرسول؛ فإن أمته ولله الحمد لا تجتمع على ضلالة، كما أخبر هو صلى الله عليه وسلم فقال‏:‏ ‏"‏إن الله أجاركم على لسان نبيكم أن تجتمعوا على ضلالة‏"‏‏.‏ وما تنازعوا فيه ردوه إلى الكتاب والسنة، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، كما كان السلف يفعلون، فقد يكون عند هذا حديث سمعه أو معني فهمه خفي على الآخر، والآخر مأجور على اجتهاده أيضاً‏.‏ ولا إثم عليه فيما خفي عليه بعد اجتهاده، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد فأخطأ فله أجر‏"‏‏.‏ ولو صلى أربعة أنفس إلى أربع جهات إذا أغيمت السماء كل باجتهاده فكلهم مطيع لله عز وجل، وتبرأ ذمته، لكن الذي أصاب جهة الكعبة واحد، وله أجران‏.‏ وقد قال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏، فأثنى تعالى على

ص -374- النبيين جميعًا، مع أنه خص أحدهما بفهم تلك الحكومة‏.‏
والدين كله مأخوذ عن الرسول صلى الله عليه وسلم، ليس لأحد بعده أن يغير من دينه شيئًا‏.‏ هذا دين المسلمين، بخلاف النصاري فإنهم يجوزون لعلمائهم وعبادهم أن يشرعوا شرعًا يخالف شرع الله، قال تعالى‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنهم أحَلُّوا لهم الحرام فأطاعوهم، وحرموا عليهم الحلال فأطاعوهم، فكانت تلك عبادتهم إياهم‏"‏‏.‏ ولهذا كان أئمة المسلمين لا يتكلمون في شيء أنه عبادة وطاعة وقربة إلا بدليل شرعي واتباع لمن قبلهم، لا يتكلمون في الدين بلا علم، فإن الله حرم ذلك بقوله تعالى‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏‏.‏
وقد اتفق أئمة الدين على أنه يشرع السفر إلى المساجد الثلاثة‏:‏ المسجد الحرام، ومسجد الرسول صلى الله عليه وسلم، والمسجد الأقصي، بخلاف غير هذه الثلاثة؛ لأن في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجدي هذا، والمسجد الأقصي‏"‏‏.‏

ص -375- وتنازع المسلمون في زيارة القبور، فقال طائفة من السلف‏:‏ إن ذلك كله منهي عنه لم ينسخ، فإن أحاديث النسخ لم يروها البخاري، ولم تشتهر‏.‏ ولما ذكر البخاري زيارة القبور احتج بحديث المرأة التي بَكَتْ عند القبر‏.‏ ونقل ابن بطال عن الشعبي أنه قال‏:‏ لولا أن رسول الله صلى الله عليه وسلم نهي عن زيارة القبور لزرت قبر ابني‏.‏ وقال النخعي‏:‏ كانوا يكرهون زيارة القبور، وعن ابن سيرين مثله‏.‏ قال ابن بطال‏:‏ وقد سئل مالك عن زيارة القبور فقال‏:‏ قد كان نهي عنها عليه السلام ثم أذن فيها، فلو فعل ذلك إنسان ولم يقل إلا خيرًا لم أر بذلك بأسًا، وليس من عمل الناس‏.‏ وروي عنه أنه كان يضعف زيارتها‏.‏
وكان النبي صلى الله عليه وسلم قد نهي أولاً عن زيارة القبور باتفاق العلماء‏.‏ فقيل‏:‏ لأن ذلك يفضي إلى الشرك‏.‏ وقيل‏:‏ لأجل النياحة عندها‏.‏ وقيل‏:‏ لأنهم كانوا يتفاخرون بها‏.‏ وقد ذكر طائفة من العلماء في قوله تعالى‏:‏ ‏{أَلْهَاكُمُ التَّكَاثُرُ حَتَّى زُرْتُمُ الْمَقَابِرَ‏}‏ ‏[‏التكاثر‏:‏ 1، 2‏]‏، أنهم كانوا يتكاثرون بقبور الموتي‏.‏ وممن ذكره ابن عطية في تفسيره، قال‏:‏ وهذا تأنيب على الإكثار من زيارة القبور‏.‏ أي حتى جعلتم أشغالكم القاطعة لكم عن العبادة والعلم زيارة القبور تكثرًا بمن سلف، وإشادة بذكره‏.‏ ثم قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ كنت نهيتكم عن زيارة

ص -376- القبور فزوروها ولا تقولوا هَجْرًا ‏"‏، فكان نهيه في معني الآية‏.‏ ثم أباح الزيارة بَعْدُ لمعني الاتعاظ لا لمعني المباهاة والتفاخر وتسنيمها بالحجارة الرخام، وتلوينها سرفًا، وبنيان النواويس عليها، هذا لفظ ابن عطية‏.‏
والمقصود أن العلماء متفقون على أنه كان نهي عن زيارة القبور‏.‏ ونهي عن الانتباذ في الدُّبَّاء والحَنْتَم والمُزَفَّت والمقير‏.‏
واختلفوا هل نسخ ذلك‏؟‏ فقالت طائفة‏:‏ لم ينسخ ذلك؛ لأن أحاديث النسخ ليست مشهورة‏.‏ ولهذا لم يخرج أبو عبد الله البخاري ما فيه نسخ عام‏.‏ وقال الآخرون‏:‏ بل نسخ ذلك‏.‏ ثم قالت طائفة منهم‏:‏ إنما نسخ إلى الإباحة، فزيارة القبور مباحة لا مستحبة‏.‏ وهذا قول في مذهب مالك وأحمد‏.‏ قالوا‏:‏ لأن صيغة افعل بعد الحظر إنما تفيد الإباحة‏.‏ كما قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏كنت نهيتكم عن زيارة القبور، فزوروها، وكنت نهيتكم عن الانتباذ في الأوعية فانتبذوا ولا تشربوا مسكرًا‏"‏‏.‏ وروي ‏"‏فزوروها، ولا تقولوا هجرًا‏"‏‏.‏ وهذا يدل على أن النهي كان لما كان يقال عندها من الأقوال المنكرة سدًا للذريعة، كالنهي عن الانتباذ في الأوعية أولاً؛ لأن الشدة المطربة تدب فيها ولا يدري بذلك، فيشرب الشارب الخمر وهو لا يدري‏.‏
وقال الأكثرون‏:‏ زيارة قبور المؤمنين مستحبة للدعاء للموتى مع

ص -377- السلام عليهم، كما كان النبي صلى الله عليه وسلم يخرج إلى البقيع فيدعو لهم‏.‏ وكما ثبت عنه صلى الله عليه وسلم في الصحيحين أنه خرج إلى شهداء أُحد فصلى عليهم صلاته على الموتي كالمودع للأحياء والأموات‏.‏وثبت عنه صلى الله عليه وسلم في الصحيح أنه كان يعلم أصحابه إذا زاروا القبور أن يقولوا‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين‏.‏ وإنا إن شاء الله بكم لاحقون، يرحم الله المستقدمين منا ومنكم والمستأخرين، نسأل الله لنا ولكم العافية‏.‏ اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏ وهذا في زيارة قبور المؤمنين‏.‏
وأما زيارة قبر الكافر فرخص فيها لأجل تذكار الآخرة، ولا يجوز الاستغفار لهم‏.‏ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه زار قبر أمه فبكي وأبكي من حوله‏.‏ وقال‏:‏ ‏"‏استأذنت ربي في أن أزور قبرها فأذن لي، واستأذنته في أن أستغفر لها فلم يأذن لي، فزوروا القبور؛ فإنها تذكركم الآخرة‏"‏‏.‏
والعلماء المتنازعون كل منهم يحتج بدليل شرعي، ويكون عند بعضهم من العلم ما ليس عند الآخر فإن العلماء ورثة الأنبياء وقال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏‏.‏

ص -378- والأقوال الثلاثة صحيحة باعتبار؛ فإن الزيارة إذا تضمنت أمرًا محرمًا، من شرك، أو كذب، أو ندب، أو نياحة وقول هجر، فهي محرمة بالإجماع، كزيارة المشركين بالله والساخطين لحكم الله، فإن هؤلاء زيارتهم محرمة، فإنه لا يقبل دين إلا دين الإسلام‏.‏ وهو الاستسلام لخلقه وأمره‏.‏ فيسلم لما قدره وقضاه، ويسلم لما يأمر به ويحبه‏.‏ وهذا نفعله وندعو إليه، وذاكم نسلمه ونتوكل فيه عليه‏.‏ فنرضي بالله ربًا، وبالإسلام دينًا، وبمحمد نبيًا‏.‏ ونقول في صلاتنا‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ} ‏[‏الفاتحة‏:‏ 5‏]‏، مثل قوله تعالى‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله تعالى‏:‏ ‏{اسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ إِنَّ اللّهَ مَعَ الصَّابِرِينَ‏}‏ ‏[‏البقرة‏:‏ 153‏]‏ وقوله تعالى‏:‏ ‏{وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ وَاصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏هود‏:‏114، 115‏]‏‏.‏
والنوع الثاني‏:‏ زيارة القبور لمجرد الحزن على الميت، لقرابته أو صداقته، فهذه مباحة كما يباح البكاء على الميت بلا ندب ولا نياحة‏.‏ كما زار النبي صلى الله عليه وسلم قبر أمه فبكي وأبكي من حوله، وقال‏:‏ ‏"‏زوروا القبور فإنها تذكركم الآخرة‏"‏‏.‏ فهذه الزيارة كان نهي عنها لما كانوا يفعلون من المنكر، فلما عرفوا الإسلام أذن فيها، لأن فيها مصلحة، وهو تذكر الموت‏.‏ فكثير من الناس إذا رأي قريبه وهو

ص -379- مقبور ذكر الموت واستعد للآخرة، وقد يحصل منه جزع، فيتعارض الأمران‏.‏ ونفس الحزن مباح، إن قصد به طاعة كان طاعة، وإن عمل معصية كان معصية‏.‏
والنوع الثالث‏:‏ فهو زيارتها للدعاء لها كالصلاة على الجنازة، فهذا هو المستحب الذي دلت السنة على استحبابه؛ لأن النبي صلى الله عليه وسلم فعله، وكان يعلم أصحابه ما يقولون إذا زاروا القبور‏.‏
وأما زيارة قباء، فيستحب لمن أتي المدينة أن يأتي قباء فيصلى في مسجدها‏.‏ وكذلك يستحب له عند الجمهور أن يأتي البقيع وشهداء أحد، كما كان النبي صلى الله عليه وسلم يفعل، فزيارة القبور للدعاء للميت من جنس الصلاة على الجنائز يقصد فيها الدعاء لهم، لا يقصد فيها أن يدعو مخلوقًا من دون الله، ولا يجوز أن تتخذ مساجد، ولا تقصد لكون الدعاء عندها أو بها أفضل من الدعاء في المساجد والبيوت‏.‏ والصلاة على الجنائز أفضل باتفاق المسلمين من الدعاء للموتي عند قبورهم‏.‏ وهذا مشروع بل فرض على الكفاية متواتر متفق عليه بين المسلمين‏.‏ ولو جاء إنسان إلى سرير الميت يدعوه من دون الله ويستغيث به، كان هذا شركًا محرمًا بإجماع المسلمين‏.‏ ولو ندبه وناح لكان أيضًا محرمًا، وهو دون الأول‏.‏
فمن احتج بزيارة النبي صلى الله عليه وسلم لأهل البقيع ولأهل

ص -380- أحد على الزيارة التي يفعلها أهل الشرك وأهل النياحة فهو أعظم ضلالا ممن يحتج بصلاتهم على الجنازة، على أنه يجوز أن يشرك بالميت، ويدعي من دون الله، ويندب ويناح عليه، كما يفعل ذلك بعض الناس يستدل بهذا الذي فعله الرسول صلى الله عليه وسلم وهو عبادة لله وطاعة له يثاب عليه الفاعل وينتفع به المدعو له ويرضي به الرب عز وجل على أنه يجوز أن يفعل ما هو شرك بالله وإيذاء للميت وظلم من العبد لنفسه، كزيارة المشركين وأهل الجزع الذين لا يخلصون لله الدين، ولا يسلمون لما حكم به سبحانه وتعالى‏.‏ فكل زيارة تتضمن فعل ما نهي عنه وترك ما أمر به كالتي تتضمن الجزع وقول الهجر وترك الصبر، أو تتضمن الشرك ودعاء غير الله وترك إخلاص الدين لله فهي منهي عنها‏.‏ وهذه الثانية أعظم إثمًا من الأولي‏.‏ ولا يجوز أن يصلى إليها، بل ولا عندها، بل ذلك مما نهي عنه النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏لا تصلوا إلى القبور، ولا تجلسوا عليها‏"‏‏.‏ رواه مسلم في صحيحه‏.‏
فزيارة القبور على وجهين‏:‏ وجه نهي عنه رسول الله صلى الله عليه وسلم، واتفق العلماء على أنه غير مشروع، وهو أن نتخذها مساجد ونتخذها وثنًا ونتخذها عيدًا، فلا يجوز أن تقصد للصلاة الشرعية، ولا أن تعبد كما تعبد الأوثان، ولا أن تتخذ عيدًا يجتمع إليها في وقت

ص -381- معين كما يجتمع المسلمون في عرفة ومني‏.‏ وأما ‏[‏الزيارة الشرعية‏]‏ فهي مستحبة عند الأكثرين‏.‏ وقيل‏:‏ مباحة‏.‏ وقيل‏:‏ كلها منهي عنها كما تقدم‏.‏ والذي تدل عليه الأدلة الشرعية أن نحمل المطلق من كلام العلماء على المقيد، ونفصل الزيارة إلى ثلاثة أنواع‏:‏ منهي عنه، ومباح، ومستحب وهو الصواب‏.‏ قال مالك وغيره‏:‏ لا نأتي إلا هذه الآثار‏:‏ مسجد النبي صلى الله عليه وسلم، ومسجد قباء، وأهل البقيع، وأحد‏.‏ فإن النبي صلى الله عليه وسلم لم يكن يقصد إلا هذين المسجدين وهاتين المقبرتين، كان يصلى يوم الجمعة في مسجده، ويوم السبت يذهب إلى قباء، كما في الصحيحين عن ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم كان يأتي قباء كل سبت راكبًا وماشيًا فيصلى فيه ركعتين‏.‏
وأما أحاديث النهي فكثيرة مشهورة في الصحيحين وغيرهما، كقوله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ قالت عائشة رضي الله عنها ‏:‏ ولولا ذلك لأبرز قبره، ولكن خشي أن يتخذ مسجدًا‏.‏ رواه البخاري ومسلم‏.‏ وفي صحيح مسلم أنه صلى الله عليه وسلم قال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وفي الصحيحين عن عائشة وابن عباس

ص -382- رضي الله عنهم قالوا‏:‏ لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة له على وجهه، فإذا اغتم كشفها فقال وهو كذلك‏:‏ ‏"‏لعنة الله على إليهود والنصاري، اتخذوا قبور أنبيائهم مساجد‏"‏، يحذر ما صنعوا‏.‏ وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏قاتل الله إليهود والنصاري، اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏لعن الله إليهود والنصاري اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏
وفي الصحيحين عن عائشة أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بأرض الحبشة فيها تصاوير، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدًا وصوروا فيه تلك التصاوير، أولئك شرار الخلق عند الله يوم القيامة‏"‏‏.‏ وعائشة رضي الله عنها أم المؤمنين صاحبة الحجرة النبوية قد روت أحاديث هذا الباب مع مشاركة غيرها من الصحابة كابن عباس وأبي هريرة وجندب وابن مسعود وغيرهم‏.‏ وقد قال صلى الله عليه وسلم فيما رواه ابن مسعود‏:‏ ‏"‏إن من شرار الناس من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد‏"‏‏.‏ رواه أبو حاتم في صحيحه والإمام أحمد في مسنده‏.‏ وفي سنن أبي داود عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تتخذوا قبري عيدًا، وصلوا على حيثما كنتم، فإن صلاتكم تبلغني‏"‏‏.‏ وفي موطأ مالك عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اللهم لا تجعل قبري وثنًا يعبد، اشتد

ص -383- غضب الله على قوم اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏
وفي سنن سعيد بن منصور‏:‏ أن عبد الله بن حسن بن حسين بن على بن أبي طالب أحد الأشراف الحسنيين بل أجلهم قدرًا في عصر تابعي التابعين في خلافة المنصور وغيره رأي رجلا يكثر الاختلاف إلى قبر النبي صلى الله عليه وسلم، فقال‏:‏ يا هذا، إن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لا تتخذوا قبري عيدًا، وصلوا على حيثما كنتم، فإن صلاتكم تبلغني‏"‏‏.‏ فما أنت ورجل بالأندلس إلا سواء‏.‏
فلما أراد الأئمة اتباع سنته في زيارة قبره المكرم والسلام عليه طلبوا ما يعتمدون عليه من سنته‏.‏فاعتمد الإمام أحمد على الحديث الذي في السنن عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏ما من أحد يسلم على إلا رد الله على روحي حتى أرد عليه السلام‏"‏‏.‏ وعن أحمد أخذ ذلك أبو داود، فلم يذكر في زيارة قبره المكرم غير هذا الحديث، وترجم عليه ‏[‏باب زيارة القبر‏]‏‏.‏ مع أن دلالة الحديث على المقصود فيها نزاع وتفصيل، فإنه لا يدل على كل ما تسميه الناس ‏[‏زيارة‏]‏ باتفاق المسلمين‏.‏
ويبقي الكلام المذكور فيه‏:‏ هل هو السلام عند القبر كما كان من دخل على عائشة رضي الله عنها يسلم عليه‏؟‏ أو يتناول هذا والسلام عليه من خارج الحجرة‏.‏ فالذين استدلوا به جعلوه متناولا لهذا وهذا،

ص -384- وهو غاية ما كان عندهم في هذا الباب عنه صلى الله عليه وسلم‏.‏ وهو صلى الله عليه وسلم يسمع السلام من القريب، وتبلغه الملائكة الصلاة والسلام عليه من البعيد، كما في النسائي عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن لله ملائكة سياحين يبلغوني عن أمتى السلام‏"‏‏.‏ وفي السنن عن أوس بن أوس رضي الله عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أكثروا على من الصلاة يوم الجمعة وليلة الجمعة، فإن صلاتكم معروضة على‏"‏‏.‏ قالوا‏:‏ وكيف تعرض صلاتنا عليك وقد أرمت‏؟‏ فقال‏:‏ ‏"‏إن الله حرم على الأرض أن تأكل لحوم الأنبياء‏"‏‏.‏ صلى الله عليه وعلى آله وسلم تسليمًا‏.‏ وذكر مالك في موطئه أن عبد الله بن عمر كان يأتي فيقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت‏.‏ ثم ينصرف‏.‏ وفي رواية‏:‏ كان إذا قدم من سفر‏.‏ رواه معمر عن نافع عنه‏.‏ وعلى هذا اعتمد مالك رحمه الله فيما يفعل عند الحجرة؛ إذ لم يكن عنده إلا أثر ابن عمر رضي الله عنهما‏.‏
وأما ما زاد على ذلك مثل الوقوف للدعاء للنبي صلى الله عليه وسلم، مع كثرة الصلاة والسلام عليه، فقد كرهه مالك، وقال‏:‏ هو بدعة لم يفعلها السلف‏.‏ ولن يصلح آخر هذه الأمة إلا ما أصلح أولها‏.‏
وأما السفر إلى قبور الأنبياء والصالحين فهذا لم يكن موجودًا في الإسلام في زمن مالك، وإنما حدث هذا بعد القرون الثلاثة‏.‏ قرن

ص -385- الصحابة والتابعين وتابعيهم‏.‏ فأما هذه القرون التي أثني عليها رسول الله صلى الله عليه وسلم فلم يكن هذا ظاهرًا فيها، ولكن بعدها ظهر الإفك والشرك‏.‏ ولهذا لما سأل سائل لمالك عن رجل نذر أن يأتي قبر النبي صلى الله عليه وسلم‏.‏ فقال‏:‏ إن كان أراد المسجد فليأته وليصل فيه، وإن كان أراد القبر فلا يفعل، للحديث الذي جاء‏:‏ ‏"‏لا تعمل المطي إلا إلى ثلاثة مساجد‏"‏‏.‏ وكذلك من يزور قبور الأنبياء والصالحين ليدعوهم، أو يطلب منهم الدعاء، أو يقصد الدعاء عندهم لكونه أقرب إجابة في ظنه، فهذا لم يكن يعرف على عهد مالك، لا عند قبر النبي صلى الله عليه وسلم ولا غيره‏.‏
وإذا كان مالك رحمه الله يكره أن يطيل الرجل الوقوف عنده صلى الله عليه وسلم للدعاء، فكيف بمن لا يقصد لا السلام عليه ولا الدعاء له، وإنما يقصد دعاءه وطلب حوائجه منه، ويرفع صوته عنده فيؤذي الرسول، ويشرك بالله، ويظلم نفسه‏؟‏‏!‏ ولم يعتمد الأئمة، لا الأربعة ولا غير الأربعة على شيء من الأحاديث التي يرويها بعض الناس في ذلك‏.‏ مثل ما يروون أنه قال‏:‏ ‏"‏من زارني في مماتي فكأنما زارني في حياتي‏"‏، ومن قوله‏:‏ ‏"‏من زارني وزار أبي في عام واحد ضمنت له على الله الجنة‏"‏ ونحو ذلك‏.‏ فإن هذا لم يروه أحد من أئمة المسلمين، ولم يعتمد عليها‏.‏ ولم يروها لا أهل الصحاح ولا أهل السنن التي يعتمد

ص -386- عليها كأبي داود والنسائي؛ لأنها ضعيفة، بل موضوعة، كما قد بين العلماء الكلام عليها‏.‏ ومن زاره في حياته صلى الله عليه وسلم كان من المهاجرين إليه، والواحد بعدهم لو أنفق مثل أحد ذهبًا ما بلغ مد أحدهم ولا نصيفه‏.‏ وهو إذا أتي بالفرائض لا يكون مثل الصحابة فيكف يكون مثلهم بالنوافل، أو بما ليس بقربة، أو بما هو منهي عنه هنا‏.‏
وكره مالك رضي الله عنه أن يقول القائل‏:‏ زرت قبر النبي صلى الله عليه وسلم‏.‏ كره هذا اللفظ؛ لأن السنة لم تأت به في قبره‏.‏ وقد ذكروا في تعليل ذلك وجوهًا‏.‏ ورخص غيره في هذا اللفظ للأحاديث العامة في زيارة القبور‏.‏ ومالك يستحب ما يستحبه سائر العلماء من السفر إلى المدينة والصلاة في مسجده، وكذلك السلام عليه وعلى صاحبيه عند قبورهم اتباعًا لابن عمر‏.‏ ومالك من أعلم الناس بهذا؛ لأنه قد رأي التابعين الذين رأوا الصحابة بالمدينة‏.‏ ولهذا كان يستحب اتباع السلف في ذلك‏.‏ ويكره أن يبتدع أحد هناك بدعة‏.‏ فكره أن يطيل الرجل القيام والدعاء عند قبر النبي صلى الله عليه وسلم؛ لأن الصحابة رضوان الله عليهم ما كانوا يفعلون ذلك‏.‏ وكره مالك لأهل المدينة كلما دخل إنسان المسجد أن يأتي قبر النبي صلى الله عليه وسلم؛ لأن السلف لم يكونوا يفعلون ذلك‏.‏ قال مالك رحمة الله عليه ‏:‏ ولن

ص -387- يصلح آخر هذه الأمة إلا ما أصلح أولها، بل كانوا يأتون إلى مسجده فيصلون فيه خلف أبي بكر الصديق وعمر وعثمان وعلى رضي الله عنهم أجمعين فإن هؤلاء الأربعة صلوا أئمة في مسجده والمسلمون يصلون خلفهم كما كانوا يصلون خلفه، وهم يقولون في الصلاة‏:‏ السلام عليك أيها النبي ورحمة الله وبركاته‏.‏ كما كانوا يقولون ذلك في حياته‏.‏ ثم إذا قضوا الصلاة قعدوا أو خرجوا‏.‏ ولم يكونوا يأتون القبر للسلام، لعلمهم بأن الصلاة والسلام عليه في الصلاة أكمل وأفضل وهي المشروعة‏.‏
وأما دخولهم عند قبره للصلاة والسلام عليه هناك أو الصلاة والدعاء، فإنه لم يشرعه لهم، بل نهاهم، وقال‏:‏ ‏"‏لا تتخذوا قبري عيدا وصلوا على حيثما كنتم؛ فإن صلاتكم تبلغني‏"‏، فبين أن الصلاة تصل إليه من البعيد، وكذلك السلام‏.‏ ومن صلى عليه مرة صلى الله عليه بها عشرا‏.‏ ومن سلم عليه مرة سلم الله عليه عشرا‏.‏ كما قد جاء في بعض الأحاديث‏.‏ وتخصيص الحجرة بالصلاة والسلام جعل لها عيدا، وهو قد نهاهم عن ذلك، ونهاهم أن يتخذوا قبره أو قبر غيره مسجدا‏.‏ ولعن من فعل ذلك ليحذروا أن يصيبهم مثل ما أصاب غيرهم من اللعنة‏.‏
وكان أصحابه خير القرون، وهم أعلم الأمة بسنته، وأطوع الأمة لأمره، وكانوا إذا دخلوا إلى مسجده لا يذهب أحد منهم إلى قبره

ص -388- لا من داخل الحجرة ولا من خارجها‏.‏ وكانت الحجرة في زمانهم يدخل إليها من الباب إذ كانت عائشة رضي الله عنها فيها، وبعد ذلك إلى أن بني الحائط الآخر‏.‏ وهم مع ذلك التمكن من الوصول إلى قبره لا يدخلون إليه، لا لسلام، ولا لصلاة عليه، ولا لدعاء لأنفسهم، ولا لسؤال عن حديث أو علم، ولا كان الشيطان يطمع فيهم حتى يسمعهم كلاما أو سلاما فيظنون أنه هو كلمهم وأفتاهم وبين لهم الأحاديث، أو أنه قد رد عليهم السلام بصوت يسمع من خارج، كما طمع الشيطان في غيرهم، فأضلهم عند قبره، وقبر غيره، حتى ظنوا أن صاحب القبر يحدثهم ويفتيهم ويأمرهم وينهاهم في الظاهر، وأنه يخرج من القبر ويرونه خارجا من القبر، ويظنون أن نفس أبدان الموتي خرجت من القبر تكلمهم، وأن روح الميت تجسدت لهم فرأوها، كما رآهم النبي صلى الله عليه وسلم ليلة المعراج يقظة لا مناما‏.‏
فإن الصحابة رضوان الله عليهم خير قرون هذه الأمة التي هي خير أمة أخرجت للناس‏.‏ وهم تلقوا الدين عن النبي صلى الله عليه وسلم بلا واسطة، ففهموا من مقاصده صلى الله عليه وسلم وعاينوا من أفعاله وسمعوا منه شفاها ما لم يحصل لمن بعدهم‏.‏ وكذلك كان يستفيد بعضهم من بعض ما لم يحصل لمن بعدهم، وهم فارقوا جميع أهل الأرض وعادوهم، وهجروا جميع الطوائف وأديانهم، وجاهدوهم بأنفسهم

ص -389- وأموالهم، قال صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏لا تسبوا أصحابي، فوالذي نفسي بيده، لو أنفق أحدكم مثل أحد ذهبا ما بلغ مد أحدهم ولا نصيفه‏"‏‏.‏ وهذا قاله لخالد بن الوليد لما تشاجر هو وعبد الرحمن بن عوف؛ لأن عبد الرحمن بن عوف كان من السابقين الأولين، وهم الذين أنفقوا من قبل الفتح وقاتلوا، وهو فتح الحديبية وخالد هو وعمرو بن العاص وعثمان بن طلحة أسلموا في مدة الهدنة بعد الحديبية وقبل فتح مكة، فكانوا من المهاجرين التابعين، لا من المهاجرين الأولين‏.‏ وأما الذين أسلموا عام فتح مكة فليسوا بمهاجرين، فإنه لا هجرة بعد الفتح، بل كان الذين أسلموا من أهل مكة يقال لهم‏:‏ الطلقاء؛ لأن النبي صلى الله عليه وسلم أطلقهم بعد الاستيلاء عليهم عنوة كما يطلق الأسير‏.‏ والذين بايعوه تحت الشجرة هم ومن كان من مهاجرة الحبشة هم السابقون الأولون من المهاجرين والأنصار، وفي الصحيح عن جابر بن عبد الله رضي الله عنهما قال‏:‏ قال لنا رسول الله صلى الله عليه وسلم يوم الحديبية‏:‏ ‏"‏أنتم خير أهل الأرض‏"‏‏.‏ وكنا ألفا وأربعمائة‏.‏
ولهذا لم يطمع الشيطان أن ينال منهم من الإضلال والإغواء ما ناله ممن بعدهم، فلم يكن فيهم من يتعمد الكذب على النبي صلى الله عليه وسلم، وإن كان له أعمال غير ذلك قد تنكر عليه‏.‏ ولم يكن فيهم أحد من

ص -390- أهل البدع المشهورة‏:‏ كالخوارج، والروافض، والقدرية، والمرجئة والجهمية‏.‏ بل كل هؤلاء إنما حدثوا فيمن بعدهم‏.‏ ولم يكن فيهم من طمع الشيطان أن يتراءي له في صورة بشر، ويقول‏:‏ أنا الخضر، أو أنا إبراهيم، أو موسي، أو عيسي، أو المسيح، أو أن يكلمه عند قبر حتى يظن أن صاحب القبر كلمه، بل هذا إنما ناله فيمن بعدهم، وناله أيضا من النصاري حيث أتاهم بعد الصلب وقال‏:‏ أنا هو المسيح، وهذه مواضع المسامير ولا يقول‏:‏ أنا شيطان، فإن الشيطان لا يكون جسدا أو كما قال‏.‏ وهذا هو الذي اعتمد عليه النصاري في أنه صلب، لا في مشاهدته؛ فإن أحدا منهم لم يشاهد الصلب، وإنما حضره بعض اليهود وعلقوا المصلوب وهم يعتقدون أنه المسيح‏.‏ ولهذا جعله الله من ذنوبهم وإن لم يكونوا صلبوه‏.‏ لكنهم قصدوا هذا الفعل وفرحوا به، قال تعالى‏:‏ ‏{وَبِكُفْرِهِمْ وَقَوْلِهِمْ على مَرْيَمَ بُهْتَانًا عَظِيمًا وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَي ابْنَ مَرْيَمَ رَسُولَ اللّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَكِن شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِي شَكٍّ مِّنْهُ مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ وَمَا قَتَلُوهُ يَقِينًا بَل رَّفَعَهُ اللّهُ إليه وَكَانَ اللّهُ عَزِيزًا حَكِيمًا ‏}‏‏[‏النساء‏:‏ 156‏:‏ 158‏]‏، وبسط هذا له موضع آخر‏.‏
والمقصود أن الصحابة رضوان الله عليهم لم يطمع الشيطان أن يضلهم كما أضل غيرهم من أهل البدع، الذين تأولوا القرآن على غير تأويله، أو جهلوا السنة، أو رأوا وسمعوا أمورا من الخوارق فظنوها من جنس آيات

ص -391- الأنبياء والصالحين وكانت من أفعال الشياطين‏.‏ كما أضل النصاري وأهل البدع بمثل ذلك‏.‏ فهم يتبعون المتشابه ويدعون المحكم‏.‏ وكذلك يتمسكون بالمتشابه من الحجج العقلية والحسية فيسمع ويري أمورا فيظن أنه رحماني وإنما هو شيطاني، ويدعون البين الحق الذي لا إجمال فيه‏.‏ وكذلك لم يطمع الشيطان أن يتمثل في صورته ويغيث من استغاث به‏.‏ أو أن يحمل إليهم صوتا يشبه صوته؛ لأن الذين رأوه علموا أن هذا شرك لا يحل‏.‏ ولهذا أيضا لم يطمع فيهم أن يقول أحد منهم لأصحابه‏:‏ إذا كانت لكم حاجة فتعالوا إلى قبري، واستغيثوا بي، لا في محياه ولا في مماته، كما جري مثل هذا لكثير من المتأخرين‏.‏ ولا طمع الشيطان أن يأتي أحدهم ويقول‏:‏ أنا من رجال الغيب، أو من الأوتاد الأربعة، أو السبعة، أو الأربعين‏.‏ أو يقول له‏:‏ أنت منهم‏.‏ إذ كان هذا عندهم من الباطل الذي لا حقيقة له‏.‏ ولا طمع الشيطان أن يأتي أحدهم فيقول‏:‏ أنا رسول الله، أو يخاطبه عند القبر، كما وقع لكثير ممن بعدهم عند قبره وقبر غيره وعند غير القبور‏.‏ كما يقع كثير من ذلك للمشركين وأهل الكتاب، يرون بعد الموت من يعظمونه من شيوخهم‏.‏
فأهل الهند يرون من يعظمونه من شيوخهم الكفار وغيرهم‏.‏ والنصاري يرون من يعظمونه، من الأنبياء والحواريين وغيرهم‏.‏ والضلال من أهل القبلة يرون من يعظمونه؛ إما النبي صلى الله عليه وسلم،

ص -392- وإما غيره من الأنبياء يقظة، ويخاطبهم ويخاطبونه‏.‏ وقد يستفتونه ويسألونه عن أحاديث فيجيبهم‏.‏ ومنهم من يخيل إليه أن الحجرة قد انشقت وخرج منها النبي صلى الله عليه وسلم وعانقه هو وصاحباه‏.‏ ومنهم من يخيل إليه أنه رفع صوته بالسلام حتى وصل مسيرة أيام وإلى مكان بعيد‏.‏ وهذا وأمثاله أعرف ممن وقع له هذا وأشباهه عددا كثيرا‏.‏ وقد حدثني بما وقع له في ذلك، وبما أخبر به غيره من الصادقين من يطول هذا الموضع بذكرهم‏.‏ وهذا موجود عند خلق كثير كما هو موجود عند النصاري والمشركين، لكن كثير من الناس يكذب بهذا، وكثير منهم إذا صدق به يظن أنه من الآيات الإلهية، وأن الذي رأي ذلك رآه لصلاحه ودينه‏.‏ ولم يعلم أنه من الشيطان، وأنه بحسب قلة علم الرجل يضله الشيطان‏.‏ ومن كان أقل علما قال له ما يعلم أنه مخالف للشريعة خلافا ظاهرا‏.‏ ومن عنده علم منها لا يقول له ما يعلم أنه مخالف للشريعة ولا مفيدا فائدة في دينه، بل يضله عن بعض ما كان يعرفه، فإن هذا فعل الشياطين، وهو وإن ظن أنه قد استفاد شيئا فالذي خسره من دينه أكثر‏.‏
ولهذا لم يقل قط أحد من الصحابة‏:‏ إن الخضر أتاه، ولا موسي ولا عيسي، ولا أنه سمع رد النبي صلى الله عليه وسلم‏.‏ وابن عمر كان يسلم إذا قدم من سفر ولم يقل قط‏:‏ إنه يسمع الرد‏.‏ وكذلك التابعون وتابعوهم‏.‏ وإنما حدث هذا من بعض المتأخرين‏.‏

ص -393- وكذلك لم يكن أحد من الصحابة رضوان الله عليهم يأتيه فيسأله عند القبر عن بعض ما تنازعوا فيه وأشكل عليهم من العلم، لا خلفاؤه الأربعة ولا غيرهم‏.‏ مع أنهم أخص الناس به صلى الله عليه وسلم، حتى ابنته فاطمة رضي الله عنها لم يطمع الشيطان أن يقول لها‏:‏ اذهبي إلى قبره فسليه‏:‏ هل يورث أم لا يورث‏؟‏ كما أنهم أيضا لم يطمع الشيطان فيهم فيقول لهم‏:‏ اطلبوا منه أن يدعو لكم بالمطر لما أجدبوا‏.‏ ولا قال‏:‏ اطلبوا منه أن يستنصر لكم‏.‏ ولا أن يستغفر، كما كانوا في حياته يطلبون منه أن يستسقي لهم، وأن يستنصر لهم، فلم يطمع الشيطان فيهم بعد موته صلى الله عليه وسلم أن يطلبوا منه ذلك‏.‏ ولا طمع بذلك في القرون الثلاثة‏.‏ وإنما ظهرت هذه الضلالات ممن قل علمه بالتوحيد والسنة، فأضله الشيطان، كما أضل النصاري في أمور؛ لقلة علمهم بما جاء به المسيح ومن قبله من الأنبياء صلوات الله وسلامه عليهم‏.‏
وكذلك لم يطمع الشيطان أن يطير بأحدهم في الهواء، ولا أن يقطع به الأرض البعيدة في مدة قريبة، كما يقع مثل هذا لكثير من المتأخرين؛ لأن الأسفار التي كانوا يسافرونها كانت طاعات؛ كسفر الحج والعمرة والجهاد، وهذه يثابون على كل خطوة يخطونها فيه، وكلما بعدت المسافة كان الأجر أعظم؛ كالذي يخرج من بيته إلى المسجد، فخطواته إحداها

ص -394- ترفع درجة والأخرى تحط خطيئة‏.‏ فلم يمكن الشيطان أن يفوتهم ذلك الأجر بأن يحملهم في الهواء أو يؤزهم في الأرض أزا حتى يقطعوا المسافة البعيدة بسرعة‏.‏ وقد علموا أن النبي صلى الله عليه وسلم إنما أسري به الله عز وجل من المسجد الحرام إلى المسجد الأقصي ليريه من آياته الكبري‏.‏ وكان هذا من خصائصه‏.‏ فليس لمن بعده مثل هذا المعراج، ولكن الشيطان يخيل إليه معاريج شيطانية كما خيلها لجماعة من المتأخرين‏.‏
وأما قطع النهر الكبير بالسير على الماء فهذا قد يحتاج إليه المؤمنون أحيانا مثل ألا يمكنهم العبور إلى العدو وتكميل الجهاد إلا بذلك‏.‏ فلهذا كان الله يكرم من احتاج إلى ذلك من الصحابة والتابعين بمثل ذلك، كما أكرم به العلاء بن الحضرمى وأصحابه، وأبا مسلم الخولاني وأصحابه، وبسط هذا له موضع آخر غير هذا الكتاب‏.‏
لكن المقصود أن يعرف أن الصحابة خير القرون وأفضل الخلق بعد الأنبياء، فما ظهر فيمن بعدهم مما يظن أنها فضيلة للمتأخرين ولم تكن فيهم فإنها من الشيطان، وهي نقيصة لا فضيلة، سواء كانت من جنس العلوم، أو من جنس العبادات، أو من جنس الخوارق والآيات، أو من جنس السياسة والملك‏.‏ بل خير الناس بعدهم أتبعهم لهم‏.‏ قال عبد الله بن مسعود رضي الله عنه ‏:‏ من كان منكم مستنا

ص -395- فليستن بمن قد مات، فإن الحي لا تؤمن عليه الفتنة، أولئك أصحاب محمد أبر هذه الأمة قلوبا، وأعمقها علما، وأقلها تكلفا‏.‏ قوم اختارهم الله لصحبة نبيه وإقامة دينه، فاعرفوا لهم حقهم، وتمسكوا بهديهم، فإنهم كانوا على الهدي المستقيم‏.‏ وبسط هذا له موضع آخر‏.‏
والمقصود هنا أن الصحابة رضوان الله عليهم تركوا البدع المتعلقة بالقبور كقبره المكرم وقبر غيره، لنهيه صلى الله عليه وسلم لهم عن ذلك، ولئلا يتشبهوا بأهل الكتاب الذين اتخذوا قبور الأنبياء أوثانا‏.‏ وإن كان بعضهم يأتي من خارج فيسلم عليه إذا قدم من سفر، كما كان ابن عمر يفعل‏.‏ بل كانوا في حياته يسلمون عليه ثم يخرجون من المسجد لا يأتون إليه عند كل صلاة‏.‏ وإذا جاء أحدهم يسلم عليه رد عليه النبي صلى الله عليه وسلم السلام‏.‏ وكذلك من يسلم عليه عند قبره رد عليه السلام، وكانوا يدخلون على عائشة، فكانوا يسلمون عليه كما كانوا يسلمون عليه في حياته، ويقول أحدهم‏:‏ السلام على النبي ورحمة الله وبركاته‏.‏ وقد جاء هذا عاما في جميع قبور المؤمنين، فما من رجل يمر بقبر الرجل كان يعرفه في الدنيا فيسلم عليه إلا رد الله روحه عليه حتى يرد عليه السلام‏.‏ فإذا كان رد السلام موجودا في عموم المؤمنين فهو في أفضل الخلق أولي‏.‏ وإذا سلم المسلم عليه في صلاته، فإنه وإن لم يرد عليه لكن الله يسلم عليه عشرا‏.‏ كما جاء في الحديث‏:‏ ‏"‏من سلم على مرة سلم الله عليه

ص -396- عشرا‏"‏‏.‏ فالله يجزيه على هذا السلام أفضل مما يحصل بالرد، كما أنه من صلى عليه مرة صلى الله عليه بها عشرا‏.‏ وكان ابن عمر يسلم عليه ثم ينصرف‏.‏ لا يقف لا لدعاء له ولا لنفسه‏.‏ ولهذا كره مالك ما زاد على فعل ابن عمر من وقوف له أو لنفسه؛ لأن ذلك لم ينقل عن أحد من الصحابة، فكان بدعة محضة‏.‏ قال مالك‏:‏ لن يصلح آخر هذه الأمة إلا ما أصلح أولها‏.‏ مع أن فعل ابن عمر إذا لم يفعل مثله سائر الصحابة إنما يصلح للتسويغ، كأمثال ذلك فيما فعله بعض الصحابة رضوان الله عليهم‏.‏
وأما القول بأن هذا الفعل مستحب أو منهي عنه أو مباح، فلا يثبت إلا بدليل شرعي، فالوجوب والندب والإباحة والاستحباب والكراهة والتحريم لا يثبت شيء منها إلا بالأدلة الشرعية، والأدلة الشرعية مرجعها كلها إليه صلوات الله وسلامه عليه‏.‏ فالقرآن هو الذي بلغه، والسنة هو الذي علمها‏.‏ والإجماع بقوله عرف أنه معصوم‏.‏ والقياس إنما يكون حجة إذا علمنا أن الفرع مثل الأصل، وأن علة الأصل في الفرع‏.‏ وقد علمنا أنه صلى الله عليه وسلم لا يتناقض، فلا يحكم في المتماثلين بحكمين متناقضين، ولا يحكم بالحكم لعلة تارة ويمنعه أخري مع وجود العلة إلا لاختصاص إحدي الصورتين بما يوجب التخصيص‏.‏ فشرعه هو ما شرعه هو صلى الله عليه وسلم، وسنته ما سنها هو، لا يضاف إليه قول غيره

ص -397- وفعله وإن كان من أفضل الناس إذا وردت سنته، بل ولا يضاف إليه إلا بدليل يدل على الإضافة؛ ولهذا كان الصحابة كأبي بكر وعمر وابن مسعود يقولون باجتهادهم ويكونون مصيبين موافقين لسنته، لكن يقول أحدهم‏:‏ أقول في هذا برأيي، فإن يكن صوابا فمن الله، وإن كان خطأ فمني ومن الشيطان، والله ورسوله بريئان منه‏.‏ فإن كل ما خالف سنته فهو شرع منسوخ أو مبدل، لكن المجتهدون وإن قالوا بآرائهم وأخطؤوا فلهم أجر، وخطؤهم مغفور لهم‏.‏
وكان الصحابة إذا أراد أحدهم أن يدعو لنفسه استقبل القبلة ودعا في مسجده، كما كانوا يفعلون في حياته‏.‏لا يقصدون الدعاء عند الحجرة ولا يدخل أحدهم إلى القبر‏.‏ والسلام عليه قد شرع للمسلمين في كل صلاة، وشرع للمسلمين إذا دخل أحدهم المسجد أي مسجد كان‏.‏
فالنوع الأول‏:‏ كل صلاة يقول المصلى‏:‏ السلام عليك أيها النبي ورحمة الله وبركاته، ثم يقول‏:‏ السلام علينا وعلى عباد الله الصالحين‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فإذا قلتم ذلك أصابت كل عبد صالح لله في السماء والأرض‏"‏‏.‏ وقد شرع للمسلمين في كل صلاة أن يسلموا على النبي صلى الله عليه وسلم خصوصا وعلى عباد الله الصالحين من الملائكة والإنس والجن عموما‏.‏ وفي الصحيحين عن ابن مسعود أنه قال‏:‏ كنا نقول خلف رسول الله صلى الله عليه وسلم في الصلاة‏:‏ السلام على فلان وفلان‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله

ص -398- هو السلام، فإذا قعد أحدكم في الصلاة فليقل‏:‏ التحيات لله والصلوات والطيبات، السلام عليك أيها النبي ورحمة الله وبركاته، السلام علينا وعلى عباد الله الصالحين، أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله‏"‏‏.‏ وقد روي عنه التشهد بألفاظ أخر، كما رواه مسلم من حديث ابن عباس، وكما كان ابن عمر يعلم الناس التشهد‏.‏ ورواه مسلم من حديث أبي موسي، لكن هو تشهد ابن مسعود‏.‏ ولكن لم يخرج البخاري إلا تشهد ابن مسعود، وكل ذلك جائز، فإن القرآن أنزل على سبعة أحرف، فالتشهد أولي‏.‏
والمقصود أنه صلى الله عليه وسلم ذكر أن المصلى إذا قال‏:‏ السلام علينا وعلى عباد الله الصالحين، أصابت كل عبد صالح لله في السماء والأرض‏.‏ وهذا يتناول الملائكة وصالحي الإنس والجن، كما قال تعالى عنهم‏:‏ ‏{وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا ‏}‏ ‏[‏الجن‏:‏ 11‏]‏‏.‏
والنوع الثاني‏:‏ السلام عليه عند دخول المسجد، كما في المسند والسنن عن فاطمة بنت رسول الله صلى الله عليه وسلم ورضي الله عنها أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا دخل أحدكم المسجد فليقل‏:‏ بسم الله، والسلام على رسول الله‏.‏ اللهم اغفر لي ذنوبي، وافتح لي أبواب رحمتك‏.‏ وإذا خرج قال‏:‏ بسم الله، والسلام على رسول الله‏.‏

ص -399- اللهم اغفر لي ذنوبي، وافتح لي أبواب فضلك‏"‏‏.‏ وقد روي مسلم في صحيحه الدعاء عند دخول المسجد بأن يفتح له أبواب رحمته، وعند خروجه يسأل الله من فضله‏.‏ وهذا الدعاء مؤكد في دخول مسجد النبي صلى الله عليه وسلم، ولهذا ذكره العلماء فيما صنفوه من المناسك لمن أتي إلى مسجده صلى الله عليه وسلم أن يقول ذلك‏.‏ فكان السلام عليه مشروعا عند دخول المسجد والخروج منه، وفي نفس كل صلاة‏.‏ وهذا أفضل وأنفع من السلام عليه عند قبره وأدوم‏.‏ وهذا مصلحة محضة لا مفسدة فيها تخشي، فبها يرضي الله ويوصل نفع ذلك إلى رسوله وإلى المؤمنين‏.‏ وهذا مشروع في كل صلاة وعند دخول المسجد والخروج منه، بخلاف السلام عند القبر‏.‏
مع أن قبره من حين دفن لم يمكن أحد من الدخول إليه، لا لزيارة ولا لصلاة ولا لدعاء ولا غير ذلك‏.‏ ولكن كانت عائشة فيه لأنه بيتها‏.‏ وكانت ناحية عن القبور؛ لأن القبور في مقدم الحجرة، وكانت هي في مؤخر الحجرة‏.‏ ولم يكن الصحابة يدخلون إلى هناك‏.‏ وكانت الحجرة على عهد الصحابة خارجة عن المسجد متصلة به، وإنما أدخلت فيه في خلافة الوليد بن عبد الملك بن مروان بعد موت العبادلة، ابن عمر وابن عباس وابن الزبير وابن عمرو، بل بعد موت جميع الصحابة الذين كانوا بالمدينة، فإن آخر من مات بها جابر ابن عبد الله في بضع

ص -400- وسبعين سنة‏.‏ ووسع المسجد في بضع وثمانين سنة‏.‏ ولم يكن الصحابة يدخلون إلى عند القبر، ولا يقفون عنده خارجا، مع أنهم يدخلون إلى مسجده ليلا ونهارا‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏"‏صلاة في مسجدي هذا خير من ألف صلاة فيما سواه من المساجد، إلا المسجد الحرام‏"‏‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، ومسجدي هذا، والمسجد الأقصى‏"‏‏.‏ وكانوا يقدمون من الأسفار للاجتماع بالخلفاء الراشدين وغير ذلك فيصلون في مسجده، ويسلمون عليه في الصلاة، وعند دخول المسجد والخروج منه‏.‏ ولا يأتون القبر، إذ كان هذا عندهم مما لم يأمرهم به، ولم يسنه لهم‏.‏ وإنما أمرهم وسن لهم الصلاة والسلام عليه في الصلاة، وعند دخولهم المساجد، وغير ذلك‏.‏
ولكن ابن عمر كان يأتيه فيسلم عليه وعلى صاحبيه عند قدومه من السفر‏.‏ وقد يكون فعله غير ابن عمر أيضا‏.‏ فلهذا رأي من رأي من العلماء هذا جائزا اقتداء بالصحابة رضوان الله عليهم‏.‏ وابن عمر كان يسلم ثم ينصرف، ولا يقف، يقول‏:‏ السلام عليك يا رسول الله، السلام عليك يا أبا بكر، السلام عليك يا أبت‏.‏ ثم ينصرف‏.‏ ولم يكن جمهور الصحابة يفعلون كما فعل ابن عمر، بل كان الخلفاء وغيرهم يسافرون للحج وغيره ويرجعون ولا يفعلون ذلك، إذ لم يكن هذا

ص -401- عندهم سنة سنها لهم‏.‏ وكذلك أزواجه كن على عهد الخلفاء وبعدهم يسافرون إلى الحج، ثم ترجع كل واحدة إلى بيتها كما وصاهن بذلك‏.‏ وكانت أمداد اليمن الذين قال الله تعالى فيهم‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، على عهد أبي بكر الصديق وعمر يأتون أفواجًا من اليمن للجهاد في سبيل الله، ويصلون خلف أبي بكر وعمر في مسجده، ولا يدخل أحد منهم إلى داخل الحجرة، ولا يقف في المسجد خارجًا، لا لدعاء ولا لصلاة ولا سلام ولا غير ذلك‏.‏ وكانوا عالمين بسنته كما علمتهم الصحابة والتابعون، وأن حقوقه لازمة لحقوق الله عز وجل، وأن جميع ما أمر الله به وأحبه من حقوقه وحقوق رسوله فإن صاحبها يؤمر بها في جميع المواضع والبقاع‏.‏ فليست الصلاة والسلام عند قبره المكرم بأوكد من ذلك في غير ذلك المكان‏.‏ بل صاحبها مأمور بها حيث كان‏:‏ إما مطلقًا وإما عند الأسباب المؤكدة لها، كالصلاة والدعاء والأذان‏.‏ ولم يكن شيء من حقوقه ولا شيء من العبادات هو عند قبره أفضل منه في غير تلك البقعة، بل نفس مسجده له فضيلة لكونه مسجده‏.‏
ومن اعتقد أنه قبل القبر لم تكن له فضيلة إذ كان النبي صلى الله عليه وسلم يصلى فيه والمهاجرون والأنصار، وإنما حدثت له الفضيلة في خلافة الوليد بن عبد الملك لما أدخل الحجرة في مسجده، فهذا لا يقوله

ص -402- إلا جاهل مفرط في الجهل، أو كافر، فهو مكذب لما جاء به مستحق للقتل‏.‏ وكان الصحابة يدعون في مسجده كما كانوا يدعون في حياته‏.‏ لم تحدث لهم شريعة غير الشريعة التي علمهم إياها في حياته‏.‏ وهو لم يأمرهم إذا كان لأحدهم حاجة أن يذهب إلى قبر نبي أو صالح فيصلى عنده ويدعوه، أو يدعو بلا صلاة، أو يسأل حوائجه، أو يسأله أن يسأل ربه‏.‏ فقد علم الصحابة رضوان الله عليهم أن رسول الله صلى الله عليه وسلم لم يكن يأمرهم بشيء من ذلك، ولا أمرهم أن يخصوا قبره أو حجرته لا بصلاة ولا دعاء، لا له ولا لأنفسهم، بل قد نهاهم أن يتخذوا بيته عيدًا‏.‏ فلم يقل لهم كما يقول بعض الشيوخ الجهال لأصحابه‏:‏ إذا كان لكم حاجة فتعالوا إلى قبري، بل نهاهم عما هو أبلغ من ذلك أن يتخذوا قبره أو قبر غيره مسجدًا يصلون فيه لله عز وجل، ليسد ذريعة الشرك‏.‏ فصلى الله عليه وعلى آله وسلم تسليمًا، وجزاه أفضل ما جزي نبيا عن أمته، قد بلغ الرسالة، وأدي الأمانة، ونصح الأمة، وجاهد في الله حق جهاده، وعبد الله حتى أتاه اليقين من ربه‏.‏ وكان إنعام الله به أفضل نعمة أنعم بها على العباد‏.‏
وقد دلهم صلى الله عليه وسلم على أفضل العبادات وأفضل البقاع، كما في الصحيحين عن ابن مسعود رضي الله عنه قال‏:‏ قلت‏:‏

ص -403- يا رسول الله، أي العمل أفضل‏؟‏ قال‏:‏ ‏"‏الصلاة على مواقيتها‏"‏‏.‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏بر الوالدين‏"‏‏.‏ قلت‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏الجهاد في سبيل الله‏"‏‏.‏ قال‏:‏ سألته عنهن ولو استزدته لزادني‏.‏ وفي المسند وسنن ابن ماجه عن ثوبان، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏استقيموا ولن تحصوا، واعلموا أن خير أعمالكم الصلاة، ولا يحافظ على الوضوء إلا مؤمن‏"‏‏.‏ والصلاة قد شرع للأمة أن تتخذ لها مساجد، وهي أحب البقاع إلى الله كما ثبت عنه صلى الله عليه وسلم في صحيح مسلم وغيره أنه قال‏:‏ ‏"‏أحب البقاع إلى الله المساجد، وأبغض البقاع إلى الله الأسواق‏"‏‏.‏
ومع هذا فقد لعن من يتخذ قبور الأنبياء والصالحين مساجد وهو في مرض موته، نصيحة للأمة، وحرصًا منه على هداها‏.‏ كما نعته الله بقوله‏:‏ ‏{لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عليه مَا عَنِتُّمْ حَرِيصٌ عليكم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ ‏}‏ ‏[‏التوبة‏:‏ 128‏]‏‏.‏ ففي الصحيحين عن عائشة رضي الله عنها أنها قالت‏:‏ قال رسول الله صلى الله عليه وسلم في مرضه الذي لم يقم منه‏:‏ ‏"‏لعن الله اليهود والنصاري، اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ قالت عائشة‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏ وفي رواية‏:‏ ولكن خشي أن يتخذ مسجدًا‏.‏ وفي رواية للبخاري‏:‏ ‏"‏غير أني أخشي أن يتخذ مسجدًا‏"‏‏.‏ وعن عائشة وابن عباس قالا‏:‏ لما نزل برسول الله

ص -404- صلى الله عليه وسلم طفق يطرح خميصة له على وجهه، فإذا اغتم كشفها عن وجهه فقال وهو كذلك‏:‏ ‏"‏لعنة الله على اليهود والنصاري، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما صنعوا‏.‏ ومن حكمة الله أن عائشة أم المؤمنين صاحبة الحجرة التي دفن فيها صلى الله عليه وسلم تروي هذه الأحاديث، وقد سمعتها منه، وإن كان غيرها من الصحابة أيضًا يرويها؛ كابن عباس، وأبي هريرة، وجندب بن عبد الله، وابن مسعود رضي الله تعالى عنهم‏.‏
وفي الصحيحين عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏قاتل الله اليهود، اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏ وفي الصحيحين عن عائشة‏:‏ أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة فيها تصاوير لرسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدًا وصوروا فيه تلك الصور، أولئك شرار الخلق عند الله يوم القيامة‏"‏‏.‏
وفي صحيح مسلم عن جندب بن عبد الله رضي الله عنه قال‏:‏ سمعت رسول الله صلى الله عليه وسلم قبل أن يموت بخمس وهو يقول‏:‏ ‏"‏إني أبرأ إلى الله أن يكون لي منكم خليل، فإن الله قد اتخذني خليلاً كما اتخذ إبراهيم خليلاً، ولو كنت متخذًا من أمتي خليلاً لاتخذت أبا بكر خليلاً‏.‏ ألا وإن من

ص -405- كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏‏.‏ وفي صحيح مسلم عن أبي مرثد الغنوي أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تجلسوا على القبور، ولا تصلوا إليها‏"‏‏.‏ وفي المسند وصحيح أبي حاتم‏:‏ أنه صلى الله عليه وسلم قال‏:‏ ‏"‏إن من شرار الناس من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد‏"‏‏.‏ وقد تقدم نهيه أن يتخذوا قبره عيدًا‏.‏
فلما علم الصحابة أنه قد نهاهم عن أن يتخذوه مصلى للفرائض التي يتقرب بها إلى الله عز وجل، لئلا يتشبهوا بالمشركين الذين يدعونها ويصلون لها وينذرون لها، كان نهيهم عن دعائها أعظم وأعظم‏.‏ كما أنه لما نهاهم عن الصلاة عند طلوع الشمس وعند غروبها لئلا يتشبهوا بمن يسجد للشمس، كان نهيهم عن السجود للشمس أولي وأحري‏.‏ فكان الصحابة رضوان الله عليهم يقصدون الصلاة والدعاء والذكر في المساجد التي بنيت لله دون قبور الأنبياء والصالحين التي نهوا أن يتخذوها مساجد، وإنما هي بيوت المخلوقين‏.‏ وكانوا يفعلون بعد موته ما كانوا يفعلون في حياته صلى الله عليه وآله وسلم تسليما‏.‏
ومما يدل على ما ذكره مالك وغيره من علماء المسلمين من الكراهة لأهل المدينة قصدهم القبر إذا دخلوا أو خرجوا منه ونحو ذلك

ص -406- وإن كان قصدهم مجرد السلام عليه والصلاة أن النبي صلى الله عليه وسلم كان يأتي قباء راكبًا وماشيا كل سبت، كما ثبت ذلك في الصحيحين من حديث ابن عمر، قال‏:‏ كان رسول الله صلى الله عليه وسلم يأتي قباء كل سبت راكبًا وماشيا‏.‏ وكان ابن عمر يفعله‏.‏ زاد نافع عن ابن عمر عن النبي صلى الله عليه وسلم‏:‏ فيصلى فيه ركعتين‏.‏ وهذا الحديث الصحيح يدل على أنه كان يصلى في مسجده يوم الجمعة، ويذهب إلى مسجد قباء فيصلى فيه يوم السبت، وكلاهما أسس على التقوي، وقد قال تعالى‏:‏ ‏{لَّمَسْجِدٌ أُسِّسَ على التَّقْوَي مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ ‏}‏ ‏[‏التوبة‏:‏ 108‏]‏، وقد روي عن النبي صلى الله عليه وسلم من غير وجه أنه سأل أهل قباء عن هذا الطهور الذي أثني الله عليهم، فذكروا أنهم يستنجون بالماء‏.‏ وفي سنن أبي داود وغيره قال‏:‏ نزلت هذه الآية في مسجد أهل قباء ‏{فٌيهٌ رٌجّالِ يحٌبٍَونّ أّن يتّطّهَّرٍوا‏}‏‏.‏ قال‏:‏ كانوا يستنجون بالماء، فنزلت فيهم هذه الآية‏.‏ وقد ثبت في الصحيح عن سعد أنه سأل النبي صلى الله عليه وسلم عن المسجد الذي أسس على التقوي وهو في بيت بعض نسائه، فأخذ كفًا من حصي، فضرب به الأرض ثم قال‏:‏ ‏"‏هو مسجدكم هذا‏"‏، لمسجد المدينة‏.‏ فتبين أن كلا المسجدين أسس على التقوي، لكن مسجد المدينة أكمل في هذا النعت، فهو أحق بهذا الاسم‏.‏ ومسجد قباء كان سبب نزول الآية؛ لأنه

ص -407- مجاور لمسجد الضرار الذي نهي عن القيام فيه‏.‏
والمقصود أن إتيان قباء كل أسبوع للصلاة فيه كان ابن عمر يفعله اتباعًا للنبي صلى الله عليه وسلم، ولم يكن ابن عمر ولا غيره إذا كانوا مقيمين بالمدينة يأتون قبر النبي صلى الله عليه وسلم لا في الأسبوع ولا في غير الأسبوع‏.‏ وإنما كان ابن عمر يأتي القبر إذا قدم من سفر‏.‏ وكثير من الصحابة أو أكثرهم كانوا يقدمون من الأسفار ولا يأتون القبر لا لسلام ولا لدعاء ولا غير ذلك‏.‏ فلم يكونوا يقفون عنده خارج الحجرة في المسجد، كما كان ابن عمر يفعل‏.‏ ولم يكن أحد منهم يدخل الحجرة لذلك، بل ولا يدخلونها إلا لأجل عائشة رضي الله عنها لما كانت مقيمة فيها‏.‏ وحينئذ فكان من يدخل إليها يسلم على النبي صلى الله عليه وسلم، كما كانوا يسلمون عليه إذا حضروا عنده‏.‏ وأما السلام الذي لا يسمعه فذلك سلام الله عليهم به عشرًا، كالسلام عليه في الصلاة، وعند دخول المسجد، والخروج منه‏.‏ وهذا السلام مأمور به في كل مكان وزمان‏.‏ وهو أفضل من السلام المختص بقبره‏.‏ فإن هذا المختص بقبره من جنس تحية سائر المؤمنين أحياء وأمواتًا‏.‏
وأما السلام المطلق العام فالأمر به من خصائصه كما أن الأمر بالصلاة من خصائصه‏.‏ وإن كان في الصلاة والسلام على غيره عمومًا وفي الصلاة على غيره خصوصًا نزاع‏.‏ وقد عدي بعضهم ذلك إلى السلام

ص -408- فجعله مختصًا به، كما اختص بالصلاة‏.‏ وحكي هذا عن أبي محمد الجويني، لكن جمهور العلماء على أن السلام لا يختص به‏.‏ وأما الصلاة ففيها نزاع مشهور‏.‏ وذلك أن الله تعالى أمر في كتابه بالصلاة والسلام عليه مخصوصًا بذلك، فقال تعالى‏:‏ ‏{إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ على النَّبِيِّ يَا أَيُّهَا الَّذِينَ آمَنُوا صَلُّوا عليه وَسَلِّمُوا تَسْلِيمًا ‏}‏ ‏[‏الأحزاب‏:‏ 56‏]‏، فهنا أخبر وأمر‏.‏ وأما في حق عموم المؤمنين فأخبر ولم يأمر، فقال تعالى‏:‏ ‏{هُوَ الَّذِي يُصلى عليكمْ وَمَلَائِكَتُهُ ‏}‏ ‏[‏الأحزاب‏:‏ 43‏]‏؛ ولهذا إذا ذكر الخطباء ذلك قالوا‏:‏ إن الله أمركم بأمر بدأ فيه بنفسه، وثني بملائكته، وأيه بالمؤمنين من بريته، أي قال ‏{يا أيها الذين آمنوا‏}‏‏.‏ فإن صلاته تعالى على المؤمنين بدأ فيها بنفسه، وثني بملائكته، لكن لم يؤيه فيها بالمؤمنين من بريته‏.‏ وقد جاء في الحديث‏:‏ ‏"‏إن الله وملائكته يصلون على معلم الناس الخير‏"‏‏.‏
وقد اتفق المسلمون على أنه تشرع الصلاة عليه صلى الله عليه وسلم في الصلاة قبل الدعاء، وفي غير الصلاة‏.‏ وإنما تنازعوا في وجوب الصلاة عليه في الصلاة المكتوبة‏.‏ وفي الخطب، فأوجب ذلك الشافعي ولم يوجبه أبو حنيفة ومالك‏.‏ وعن الإمام أحمد روايتان‏.‏ وإذا قيل بوجوبها فهل هي ركن أو تسقط بالسهو‏؟‏ على روايتين‏.‏ وأظهر الأقوال أن الصلاة واجبة مع الدعاء فلا ندعو حتى نبدأ به صلى الله عليه وسلم، والسلام عليه مأمور به في الصلاة، وهو في التشهد الذي هو

ص -409- ركن في الصلاة عند الشافعي وأحمد في المشهور عنه، فتبطل الصلاة بتركه عمدًا أو سهوًا‏.‏ والتشهد الأخير عند مالك وأبي حنيفة، وعند مالك وأحمد في المشهور عنه‏:‏ إذا ترك التشهد الأول عمدًا بطلت صلاته، وإن تركه سهوًا فعليه سجود السهو‏.‏ وهذا يسميه الإمام أحمد واجبًا، ويسميه أصحاب مالك سنة واجبة‏.‏ ويقولون‏:‏ سنة واجبة‏.‏ وليس في ذلك نزاع معنوي مع القول بأن من تعمد تركه يعيد ومن تركه سهوًا فعليه سجود السهو‏.‏
ومالك وأحمد عندهما الأفعال في الصلاة أنواع كأفعال الحج‏.‏ وأبو حنيفة يجعلها ثلاثة أنواع، لكن عنده أن النوع الواجب يكون مسيئًا بتركه ولا إعادة عليه سواء تركه عمدًا أو سهوًا‏.‏ وأما الشافعي فعنده الواجب فيها هو الركن، بخلاف الحج فإنه باتفاقهم فيه واجب يجبر بالدم غير الركن وغير المستحب‏.‏
ولا نزاع أنه هو صلى الله عليه وسلم يصلى على غيره، كما قال تعالى‏:‏ ‏{وَصَلِّ عليهمْ ‏}‏ ‏[‏التوبة‏:‏ 103‏]‏، وكما ثبت في الصحيح أنه قال‏:‏ ‏"‏اللهم صل على آل أبي أوفي‏"‏‏.‏ وكما روي أنه قال لامرأة‏:‏ ‏"‏صلى الله عليك وعلى زوجك‏"‏‏.‏ وكانت قد طلبت منه أن يصلى عليها وعلى زوجها‏.‏
وأيضًا، لا نزاع أنه يصلى على آله تبعًا كما علم أمته أن يقولوا‏:‏ ‏"‏اللهم صل على محمد وعلى آل محمد، كما صليت على إبراهيم إنك حميد

ص -410- مجيد وبارك على محمد وعلى آل محمد، كما باركت على آل إبراهيم إنك حميد مجيد‏"‏‏.‏
وأما صلاة غيره على غيره منفردًا مثال أن يقال‏:‏ صلى الله على أبي بكر أو عمر أو عثمان أو على‏.‏ ففيها قولان‏:‏
أحدهما‏:‏ أن ذلك جائز، وهو منصوص أحمد في غير موضع، واستدل على ذلك بأن عليا قال لعمر‏:‏ صلى الله عليك‏.‏ وعليه جمهور أصحابه كالقاضي أبي يعلي وابن عقيل والشيخ عبد القادر، ولم يذكروا في ذلك نزاعًا‏.‏
والثاني‏:‏ المنع من ذلك، كما ذكر ذلك طائفة من أصحاب مالك والشافعي ونقل ذلك عنهما، وهو الذي ذكره جدنا أبو البركات في كتابه الكبير، لم يذكر غيره، واحتج بما رواه جماعة عن ابن عباس قال‏:‏ لا أعلم الصلاة تنبغي من أحد على أحد إلا على رسول الله صلى الله عليه وسلم‏.‏ وقال من منع‏:‏ أما صلاته على غيره فإن الصلاة له فله أن يعطيها لغيره، وأما الصلاة على غيره تبعًا فقد يجوز تبعًا ما لا يجوز قصدًا‏.‏ ومن جوز ذلك يحتج بالخليفتين الراشدين عمر وعلى، وبأنه ليس في الكتاب والسنة نهي عن ذلك، لكن لا يجب ذلك في حق أحد كما يجب في حق النبي صلى الله عليه وسلم‏.‏ فتخصيصه كان بالأمر والإيجاب لا بالجواز والاستحباب‏.‏ قالوا‏:‏وقد ثبت أن

ص -411- الملائكة تصلي على المؤمنين كما في الصحيح‏:‏ ‏"‏إن الملائكة تصلي على أحدكم ما دام في مصلاه‏"‏‏.‏ فإذا كان الله وملائكته يصلون على المؤمن، فلماذا لا يجوز أن يصلى عليه المؤمنون‏؟‏
وأما قول ابن عباس فهذا ذكره لما صار أهل البدع يخصون بالصلاة عليا أو غيره، ولا يصلون على غيرهم‏.‏ فهذا بدعة بالاتفاق‏.‏ وهم لا يصلون على كل أحد من بني هاشم من العباسيين ولا على كل أحد من ولد الحسن والحسين ولا على أزواجه، مع أنه قد ثبت في الصحيح‏:‏ ‏"‏اللهم صل على محمد وعلى أزواجه وذريته‏"‏‏.‏ فحينئذ لا حجة لمن خص بالصلاة بعض أهل البيت دون سائر أهل البيت، ودون سائر المؤمنين‏.‏
ولما كان الله تعالى أمر بالصلاة والسلام عليه ثم قال من قال‏:‏ إن الصلاة على غيره ممنوع منها، طرد ذلك طائفة منهم أبو محمد الجويني فقالوا‏:‏ لا يسلم على غيره‏.‏ وهذا لم يعرف عن أحد من المتقدمين، وأكثر المتأخرين أنكروه‏.‏ فإن السلام على الغير مشروع، سلام التحية، يسلم عليه إذا لقيه، وهو إما واجب أو مستحب مؤكد، فإن في ذلك قولين للعلماء، وهما قولان في مذهب أحمد، والرد واجب بالإجماع إما على الأعيان، وإما على الكفاية‏.‏ والمصلى إذا خرج من الصلاة يقول‏:‏ السلام عليكم، السلام عليكم‏.‏ وقد كان النبي صلى الله عليه وسلم

ص -412- يعلم أصحابه إذا زاروا القبور أن يسلموا عليهم فيقولوا‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين والمسلمين‏"‏‏.‏ فالذين جعلوا السلام من خصائصه لا يمنعون من السلام على الحاضر، لكن يقولون‏:‏ لا يسلم على الغائب‏.‏ فجعلوا السلام عليه مع الغيبة من خصائصه، وهذا حق‏.‏ لكن الأمر بذلك وإيجابه هو من خصائصه كما في التشهد‏.‏ فليس فيه سلام على معين إلا عليه‏.‏ وكذلك عند دخول المسجد والخروج منه، وهذا يؤيد أن السلام كالصلاة كلاهما واجب له في الصلاة وغيرها‏.‏ وغيره فليس واجبًا إلا سلام التحية عند اللقاء، فإنه مؤكد بالاتفاق‏.‏
وهل يجب أو يستحب‏؟‏ على قولين معروفين في مذهب أحمد وغيره‏.‏ والذي تدل عليه النصوص أنه واجب‏.‏ وقد روي مسلم في صحيحه عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏خمس تجب للمسلم على المسلم‏:‏ يسلم عليه إذا لقيه، ويعوده إذا مرض، ويشيعه إذا مات ويجيبه إذا دعاه‏"‏، وروي‏:‏ ‏"‏ويشمته إذا عطس‏"‏‏.‏ وقد أوجب أكثر الفقهاء إجابة الدعوة‏.‏ والصلاة على الميت فرض على الكفاية بإجماعهم، والسلام عند اللقاء أوكد من إجابة الدعوة‏.‏ وكذلك عيادة المريض، والشر الذي يحصل إذا لم يسلم عليه عند اللقاء ولم يعده إذا مرض أعظم مما يحصل إذا لم يجب دعوته‏.‏ والسلام أسهل من إجابة الدعوة ومن العيادة‏.‏ وهذه المسائل لبسطها مواضع أخر‏.‏

ص -413- والمقصود هنا أن سلام التحية عند اللقاء في المحيا، وفي الممات إذا زار قبر مسلم مشروع في حق كل مسلم لكل من لقيه حيا أو زار قبره أن يسلم عليه‏.‏ فالصحابة رضوان الله عليهم كانوا يعرفون أن هذا السلام عليه عند قبره الذي قال فيه‏:‏ ‏"‏ما من أحد يسلم على إلا رد الله على روحي، حتى أرد عليه السلام‏"‏، ليس من خصائصه، ولا فيه فضيلة له على غيره‏.‏ بل هو مشروع في حق كل مسلم حي وميت‏.‏ وكل مؤمن يرد السلام على من سلم عليه‏.‏ وهذا ليس مقصودًا بنفسه، بل إذا لقيه سلم عليه‏.‏ وهكذا إذا زار القبر يسلم على الميت‏.‏ لا أنه يتكلف قطع المسافة واللقاء لمجرد ذلك‏.‏ والسلام عليه في الصلاة، وعند دخول المسجد والخروج منه، فهو من خصائصه، هو من السلام الذي أمر الله به في القرآن أن يسلم عليه، ومن سلم يسلم الله عليه عشرًا، كما يصلى عليه إذا صلى عليه عشرًا‏.‏ فهو المشروع المأمور به الأفضل الأنفع الأكمل الذي لا مفسدة فيه‏.‏ وذاك جهد لا يختص به ولا يؤمر بقطع المسافة لمجرده، بل قصد نية الصلاة والسلام والدعاء هو اتخاذ له عيدًا، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏لا تتخذوا بيتي عيدًا‏"‏‏.‏
فلهذا كان العمل الشائع في الصحابة الخلفاء الراشدين والسابقين الأولين من المهاجرين والأنصار أنهم يدخلون مسجده ويصلون عليه

ص -414- في الصلاة، ويسلمون عليه كما أمرهم الله ورسوله، ويدعون لأنفسهم في الصلاة مما اختاروا من الدعاء المشروع كما في الصحيح من حديث ابن مسعود لما علمه التشهد قال‏:‏ ‏"‏ثم ليتخير بعد ذلك من الدعاء أعجبه إليه‏"‏‏.‏ ولم يكونوا يذهبون إلى القبر لا من داخل الحجرة ولا من خارجها، لا لدعاء ولا صلاة ولا سلام ولا غير ذلك من حقوقه المأمور بها في كل مكان فضلاً عن أن يقصدوها لحوائجهم، كما يفعله أهل الشرك والبدع، فإن هذا لم يكن يعرف في القرون الثلاثة، لا عند قبره ولا قبر غيره، لا في زمن الصحابة ولا التابعين ولا تابعيهم‏.‏
فهذه الأمور إذا تصورها ذو الإيمان والعلم عرف دين الإسلام في هذه الأمور‏.‏ وفرق بين من يعرف التوحيد والسنة والإيمان، ومن يجهل ذلك‏.‏ وقد تبين أن الخلفاء الراشدين وجمهور الصحابة كانوا يدخلون المسجد ويصلون فيه على النبي صلى الله عليه وسلم ولا يسلمون عليه عند الخروج من المدينة وعند القدوم من السفر، بل يدخلون المسجد فيصلون فيه ويسلمون على النبي صلى الله عليه وسلم ولا يأتون القبر، ومقصود بعضهم التحية‏.‏
وأيضًا، فقد استحب لكل من دخل المسجد أن يسلم على النبي صلى الله عليه وسلم فيقول‏:‏ بسم الله، والسلام على رسول الله‏.‏ اللهم اغفر لي ذنوبي، وافتح لي أبواب رحمتك‏.‏ وكذلك إذا خرج يقول‏:‏

ص -415- بسم الله، والسلام على رسول الله‏.‏ اللهم اغفر لي ذنوبي وافتح لي أبواب فضلك‏.‏ فهذا السلام عند دخول المسجد كلما يدخل يغني عن السلام عليه عند القبر‏.‏ وهو من خصائصه، ولا مفسدة فيه وهو يفعل ذلك في الصلاة، فيصلون ويسلمون عليه في الصلاة، ويصلون عليه إذا سمعوا الأذان ويطلبون له الوسيلة لما رواه مسلم في صحيحه عن عبد الله بن عمرو بن العاص قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا على، فإنه من صلى على مرة صلى الله عليه عشرًا، ثم سلوا الله لي الوسيلة؛ فإنها درجة في الجنة لا تنبغي إلا لعبد من عباد الله، وأرجو أن أكون أنا هو، فمن سأل لي الوسيلة حلت عليه شفاعتي يوم القيامة‏"‏‏.‏
وقد علموا أن الذي يستحب عند قبره المكرم من السلام عليه هو سلام التحية عند اللقاء، كما يستحب ذلك عند قبر كل مسلم وعند لقائه، فيشاركه فيه غيره كما قال‏:‏ ‏"‏ما من رجل يسلم على إلا رد الله على روحي، حتى أرد عليه السلام‏"‏، وقال‏:‏ ‏"‏ما من رجل يمر بقبر أخيه المؤمن كان يعرفه فيسلم عليه، إلا عرفه ورد عليه السلام‏"‏‏.‏ وكان إذا أتي المقابر قال‏:‏ ‏"‏السلام عليكم أهل الديار من المؤمنين والمسلمين، وإنا إن شاء الله بكم لاحقون، أنتم لنا فرط ونحن لكم تبع، أسأل الله العافية لنا ولكم‏"‏، وكان يعلم أصحابه إذا زاروا القبور أن يقولوا‏:‏

ص -416- ‏"‏السلام عليكم أهل الديار من المؤمنين والمسلمين‏"‏‏.‏ والسلام عليه في الصلاة أفضل من السلام عليه عند القبر، وهو من خصائصه، وهو مأمور به‏.‏ والله يسلم على صاحبه كما يصلى على من صلى عليه، فإنه من صلى عليه واحدة صلى الله عليه بها عشرًا، ومن سلم عليه واحدة سلم الله عليه عشرًا‏.‏ وقد حصل مقصودهم ومقصوده من السلام عليه والصلاة عليه في مسجده وغير مسجده، فلم يبق في إتيان القبر فائدة لهم ولا له، بخلاف إتيان مسجد قباء فإنهم كانوا يأتونه كل سبت فيصلون فيه اتباعًا له صلى الله عليه وسلم‏.‏ فإن الصلاة فيه كعمرة‏.‏ ويجمعون بين هذا وبين الصلاة في مسجده يوم الجمعة، إذ كان أحد هذين لا يغني عن الآخر، بل يحصل بهذا أجر زائد‏.‏ وكذلك إذا خرج الرجل إلى البقيع وأهل أحد كما كان يخرج إليهم النبي صلى الله عليه وسلم يدعو لهم كان حسنًا؛ لأن هذا مصلحة لا مفسدة فيها وهم لا يدعون لهم في كل صلاة حتى يقال‏:‏هذا يغني عن هذا‏.‏
ومع هذا فقد نقل عن مالك كراهة اتخاذ ذلك سنة‏.‏ ولم يأخذ في هذا بفعل ابن عمر، كما لم يأخذ بفعله في التمسح بمقعده على المنبر، ولا باستحباب قصد الأماكن التي صلى فيها لكون الصلاة أدركته فيها، فكان ابن عمر يستحب قصدها للصلاة فيها، وكان جمهور الصحابة لا يسستحبون ذلك، بل يستحبون ما كان صلى الله عليه وسلم يستحبه

ص -417- وهو أن يصلى حيث أدركته الصلاة، وكان أبوه عمر بن الخطاب ينهي من يقصدها للصلاة فيها، ويقول‏:‏ إنما هلك من كان قبلكم بهذا، فإنهم اتخذوا آثار أنبيائهم مساجد، من أدركته الصلاة فيه فليصل وإلا فليذهب‏.‏ فأمرهم عمر بن الخطاب بما سنه لهم رسول الله صلى الله عليه وسلم؛ إذ كان عمر بن الخطاب رضي الله عنه من الخلفاء الراشدين الذين أمرنا باتباع سنتهم، وله خصوص الأمر بالاقتداء به وبأبي بكر حيث قال‏:‏ ‏"‏اقتدوا باللذين من بعدي أبي بكر وعمر‏"‏‏.‏ فالأمر بالاقتداء أرفع من الأمر بالسنة، كما قد بسط في مواضع‏.‏
وكذلك نقل عن مالك كراهة المجيء إلى بيت المقدس؛ خشية أن يتخذ السفر إليه سنة، فإنه كره ذلك لما جعل لهذا وقت معين كوقت الحج الذي يذهب إليه جماعة، فإن النبي صلى الله عليه وسلم لم يفعل هذا، لا في قباء ولا في قبور الشهداء وأهل البقيع ولا غيرهم، كما فعل مثل ذلك في الحج وفي الجمع والأعياد‏.‏ فيجب الفرق بين هذا وبين هذا‏.‏ مع أنه صلى التطوع في جماعة مرات في قيام الليل ووقت الضحي وغيره، ولكن لم يجعل الاجتماع مثل تطوع في وقت معين سنة كالصلوات الخمس وكصلاة الكسوف والعيدين والجمعة‏.‏ وأما إتيان القبر للسلام عليه فقد استغنوا عنه بالسلام عليه في الصلاة، وعند دخول المسجد والخروج منه، وفي إتيانه بعد الصلاة مرة بعد مرة ذريعة إلى أن يتخذ عيدًا ووثنًا،

ص -418- وقد نهو عن ذلك‏.‏
وهو صلى الله عليه وسلم مدفون في حجرة عائشة، وكانت حجرة عائشة وسائر حجر أزواجه من جهة شرقي المسجد وقبلته، لم تكن داخلة في مسجده، بل كان يخرج من الحجرة إلى المسجد، ولكن في خلافة الوليد وسع المسجد، وكان يحب عمارة المساجد، وعمر المسجد الحرام ومسجد دمشق وغيرهما، فأمر نائبه عمر بن عبد العزيز أن يشتري الحجر من أصحابها الذين ورثوا أزواج النبي صلى الله عليه وسلم ويزيدها في المسجد‏.‏ فمن حينئذ دخلت الحجر في المسجد، وذلك بعد موت الصحابة‏.‏ بعد موت ابن عمر، وابن عباس، وأبي سعيد الخدري، وبعد موت عائشة، بل بعد موت عامة الصحابة، ولم يكن بقي في المدينة منهم أحد‏.‏ وقد روي أن سعيد بن المسيب كره ذلك‏.‏ وقد كره كثير من الصحابة والتابعبن ما فعله عثمان رضي الله عنه من بناء المسجد بالحجارة والقصة والساج، وهؤلاء لما فعله الوليد أكره‏.‏ وأما عمر? رضي الله عنه فإنه وسعه، لكن بناه على ما كان من بنائه من اللبن وعمده جذوع النخل وسقفه الجريد‏.‏ ولم ينقل أن أحدًا كره ما فعل عمر، وإنما وقع النزاع فيما فعله عثمان والوليد‏.‏
وكان من أراد السلام عليه على عهد الصحابة رضوان الله عليهم يأتيه صلى الله عليه وسلم من غربي الحجرة فيسلم عليه، إما مستقبل الحجرة،

ص -419- وإما مستقبل القبلة‏.‏ والآن يمكنه أن يأتي من جهة القبلة‏.‏ فلهذا كان أكثر العلماء يستحبون أن يستقبل الحجرة ويسلم عليه، ومنهم من يقول‏:‏ بل يستقبل القبلة ويسلم عليه كقول أبي حنيفة‏.‏
فإن الوليد بن عبد الملك تولي بعد موت أبيه عبد الملك سنة بضع وثمانين من الهجرة، وكان قد مات هؤلاء الصحابة كلهم، وتوفي عامة الصحابة في جميع الأمصار‏.‏ ولم يكن بقي بالأمصار إلا قليل جدًا؛ مثل أنس بن مالك بالبصرة، فإنه توفي في خلافة الوليد سنة بضع وتسعين، وجابر بن عبد الله مات سنة ثمان وسبعين بالمدينة، وهو آخر من مات بها‏.‏ والوليد أدخل الحجرة بعد ذلك بمدة طويلة نحو عشر سنين‏.‏ وبناء المسجد كان بعد موت جابر فلم يكن قد بقي بالمدينة أحد‏.‏ وأما عثمان بن عفان رضي الله عنه فزاد في المسجد والصحابة كثيرون، ولم يدخل فيه شيئًا من الحجرة بل ترك الحجرة النبوية على ما كانت عليه خارجة عن المسجد متصلة به من شرقيه، كما كانت على عهد النبي صلى الله عليه وسلم وأبي بكر وعمر، وكانت عائشة رضي الله عنها فيها‏.‏ ولم تزل عائشة فيها إلى أواخر خلافة معاوية، وتوفيت بعد موت الحسن بن على‏.‏ وكان الحسن قد استأذنها في أن يدفن في الحجرة فأذنت له، لكن كره ذلك ناس آخرون، ورأوا أن عثمان رضي الله عنه لما لم يدفن فيها فلا يدفن غيره‏.‏ وكادت تقوم فتنة‏.‏ ولما احتضرت عائشة رضي الله عنها أوصت أن تدفن مع

ص -420- صواحباتها بالبقيع، ولا تدفن هناك‏.‏ فعلت هذا تواضعًا أن تزكي به صلى الله عليه وسلم‏.‏
فلهذا لم يتكلم فيما فعله الوليد هل هو جائز أو مكروه إلا التابعون؛ كسعيد بن المسيب وأمثاله‏.‏ وكان سعيد إذ ذاك من أجل التابعين، قيل لأحمد بن حنبل‏:‏ أي التابعين أفضل‏؟‏ قال‏:‏ سعيد بن المسيب‏.‏ فقيل له‏:‏ فعلقمة والأسود‏؟‏ فقال‏:‏ سعيد بن المسيب‏.‏ وعلقمة والأسود هذان كان قد ماتا قبل ذلك بمدة‏.‏ ومن ذلك الوقت دخلت في المسجد‏.‏ وكان المسجد قبل دخول الحجرة فيه فاضلا، وكانت فضيلة المسجد بأن النبي صلى الله عليه وسلم بناه لنفسه وللمؤمنين، يصلى فيه هو والمؤمنون إلى يوم القيامة، ففضل ببنائه له‏.‏ قلت‏:‏ قال مالك‏:‏ بلغني أن جبريل هو الذي أقام قبلته للنبي صلى الله عليه وسلم، وبأنه كان هو الذي يقصد فيه الجمعة والجماعة إلى أن مات، وما صلى جمعة بغيره قط لا في سفره ولا في مقامه‏.‏ وأما الجماعة فكان يصليها حيث أدركته‏.‏
ونحن مأمورون باتباعه صلى الله عليه وسلم، وذلك بأن نصدقه في كل ما أخبر به، ونطيعه في كل ما أوجبه وأمر به، لا يتم الإيمان به إلا بهذا وهذا‏.‏ ومن ذلك أن نقتدي به في أفعاله التي يشرع لنا أن نقتدي به، فما فعله على وجه الوجوب أو الاستحباب أو الإباحة نفعله على وجه الوجوب أو الاستحباب أو الإباحة، وهو مذهب جماهير العلماء،

ص -421- إلا ما ثبت اختصاصه به‏.‏ فإذا قصد عبادة في مكان شرع لنا أن نقصد تلك العبادة في ذلك المكان‏.‏ فلما قصد السفر إلى مكة وقصد العبادة بالمسجد الحرام والصلاة فيه، والطواف به، وبين الصفا والمروة، والصعود على الصفا والمروة، والوقوف بعرفة وبالمشعر الحرام، ورمى الجمار، والوقوف للدعاء عند الجمرتين الأوليين دون الثالثة التي هي جمرة العقبة، كان ذلك كله مشروعًا لنا، إما واجبًا وإما مستحبًا‏.‏ ولم يذهب بمكة إلى غير المسجد الحرام، ولا سافر إلى الغار الذي مكث فيه لما سافر سفر الهجرة، ولا صعد إلى غار حراء الذي كان يتحنث فيه قبل أن يأتيه الوحي، وكان ذلك عبادة لأهل مكة، قيل‏:‏ إنه سنها لهم عبد المطلب، وصلى عقب الطواف ركعتين، ولم يصل عقب الطواف بالصفا والمروة شيئًا‏.‏ وحين دخل المسجد الحرام طاف بالبيت، وكان الطواف تحية المسجد، لم يصل قبله تحية، كما تصلى في سائر المساجد، كما أنه افتتح برمى جمرة العقبة حين أتي مني، وتلك هي العبادة، وبعدها نحر هديه، ثم حلق رأسه، ثم طاف بالبيت‏.‏
ولهذا صارت السنة أن أهل مني يرمون ثم يذبحون، والرمى لهم بمنزلة صلاة العيد لغيرهم، وليس بمني صلاة عيد ولا جمعة، لا بها ولا بعرفة، فإن النبي صلى الله عليه وسلم لم يصل بهما صلاة عيد، ولا صلى يوم عرفة جمعة، ولا كان في أسفاره يصلى جمعة ولا عيدًا‏.‏ ولهذا

ص -422- كان عامة العلماء على أن الجمعة لا تصلى في السفر، وليس في ذلك إلا نزاع شاذ‏.‏ وجمهور العلماء على أن العيد أيضًا لا يكون إلا حيث تكون الجمعة؛ فإن النبي صلى الله عليه وسلم لم يصل عيدًا في السفر، ولا كان يصلى في المدينة على عهده إلا عيدًا واحدًا‏.‏ ولم يكن أحد يصلى العيد منفردًا‏.‏ وهذا قول جمهور العلماء، وفيه نزاع مشهور‏.‏ ولهذا صار المسلمون بمني يرمون، ثم يذبحون النسك، اتباعًا لسنته صلى الله عليه وسلم‏.‏
فما فعله على وجه التقرب كان عبادة تفعل على وجه التقرب، وما أعرض عنه ولم يفعله مع قيام السبب المقتضي لم يكن عبادة ولا مستحبًا‏.‏ وما فعله على وجه الإباحة من غير قصد التعبد به كان مباحًا‏.‏ ومن العلماء من يستحب مشابهته في هذا في الصورة كما كان ابن عمر يفعل، وأكثرهم يقول‏:‏ إنما تكون المتابعة إذا قصدنا ما قصد، وأما المشابهة في الصورة من غير مشاركة في القصد والنية فلا تكون متابعة‏.‏ فما فعله على غير العبادة فلا يستحب أن يفعل على وجه العبادة، فإن ذلك ليس بمتابعة، بل مخالفة‏.‏ وقد ثبت في الصحيح أنه كان يصلى حيث أدركته الصلاة‏.‏ وثبت في الصحيح أنه قال لأبي ذر حين سأله‏:‏ أي مسجد وضع في الأرض أول‏؟‏ فقال ‏:‏ ‏"‏المسجد الحرام، ثم المسجد الأقصى، ثم حيثما أدركتك الصلاة فصل، فإنه مسجد‏"‏‏.‏ وروي في

ص -423- الصحيح‏:‏ ‏"‏فإن فيه الفضل‏"‏‏.‏ فمن أدركته الصلاة هو وأصحابه بمكان، فتركوا الصلاة فيه، وذهبوا إلى مكان آخر؛ لكونه فيه أثر لبعض الأنبياء، فقد خالفوا السنة‏.‏ وقد رأي عمر بن الخطاب رضي الله عنه قومًا ينتابون مكانًا صلى فيه رسول الله صلى الله عليه وسلم فقال‏:‏ ما هذا‏؟‏ قالوا‏:‏ هذا مكان صلى فيه رسول الله صلى الله عليه وسلم‏.‏ فقال‏:‏ ومكان صلى فيه رسول الله‏؟‏‏!‏ أتريدون أن تتخذوا آثار أنبيائكم مساجد‏؟‏ إنما هلك بنو إسرائيل بمثل هذا، فمن أدركته الصلاة فيه فليصل فيه، وإلا فليذهب‏.‏
فمسجده المفضل لما كان يفضل الصلاة فيه كان مستحبًا، فكيف وقد قال‏:‏ ‏"‏صلاة في مسجدي هذا خير من ألف صلاة فيما سواه إلا المسجد الحرام‏"‏، وقال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏‏.‏ وهذه الفضيلة ثابتة له قبل أن تدخل فيه الحجرة‏.‏ بل كان حينئذ الذين يصلون فيه أفضل ممن صلى فيه إلى يوم القيامة‏.‏ ولا يجوز أن يظن أنه بعد دخول الحجرة فيه صار أفضل مما كان في حياته وحياة خلفائه الراشدين، بل الفضيلة إن اختلفت الأزمنة والرجال، فزمنه وزمن الخلفاء الراشدين أفضل، ورجاله أفضل‏.‏ فالمسجد حينئذ قبل دخول الحجرة فيه كان أفضل إن اختلفت الأمور، وإن لم تختلف

ص -424- فلا فرق‏.‏ وبكل حال فلا يجوز أن يظن أنه صار بدخول الحجرة فيه أفضل مما كان‏.‏ وهم لم يقصدوا دخول الحجرة فيه، وإنما قصدوا توسيعه بإدخال حجر أزواج النبي صلى الله عليه وسلم، فدخلت فيه الحجرة ضرورة، مع كراهة من كره ذلك من السلف‏.‏
والمقصود أن ما بني الله من المساجد فضيلتها بعبادة الله فيها وحده لا شريك له، وبمن عبد الله فيها من الأنبياء والصالحين وببنائها لذلك‏.‏ كما قال تعالى‏:‏ ‏{لاَ تَقُمْ فِيهِ أَبَدًا لَّمَسْجِدٌ أُسِّسَ على التَّقْوَي مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ أَفَمَنْ أَسَّسَ بُنْيَانَهُ على تَقْوَي مِنَ اللّهِ وَرِضْوَانٍ خَيْرٌ أَم مَّنْ أَسَّسَ بُنْيَانَهُ على شَفَا جُرُفٍ هَارٍ فَانْهَارَ بِهِ فِي نَارِ جَهَنَّمَ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏التوبة‏:‏ 108، 109‏]‏‏.‏
والأعمال تفضل بنيات أصحابها، وطاعتهم لله تعالى، وما في قلوبهم من الإيمان بطاعتهم لله، كما ثبت في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله لا ينظر إلى صوركم وأموالكم، وإنما ينظر إلى قلوبكم وأعمالكم‏"‏‏.‏ وبذلك يثابون، وعلى ترك ما فرضه الله يعاقبون، وبذلك يندفع عنهم بلاء الدنيا والآخرة‏.‏ وما أصابهم من المصائب فبذنوبهم‏.‏ قال تعالى‏:‏ ‏{إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا‏}‏ ‏[‏الإسراء‏:‏ 7‏]‏، وقال تعالى‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏،

ص -425- قال العلماء‏:‏ أي ما أصابك من نصر ورزق وعافية فهو من نعم الله عليك، وما أصابك من المصائب فبذنوبك‏.‏ كما قال تعالى‏:‏ ‏{وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ‏}‏ ‏[‏الشوري‏:‏ 30‏]‏، كما أنهم متفقون كلهم على أنه لا تكون العبادة إلا لله وحده، ولا يكون التوكل إلا عليه وحده، ولا تكون الخشية والتقوي إلا لله وحده‏.‏
والرسول صلى الله عليه وسلم له حق لا يشركه فيه أحد من الأمة، مثل وجوب طاعته في كل ما يوجب ويأمر، قال تعالى‏:‏ ‏{مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ‏}‏ ‏[‏النساء‏:‏ 80‏]‏، وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ‏}‏ ‏[‏النساء‏:‏ 64‏]‏‏.‏ ولهذا كانت مبايعته مبايعة لله، كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ‏}‏ ‏[‏الفتح‏:‏10‏]‏، فإنهم عاقدوه على أن يطيعوه في الجهاد ولا يفروا وإن ماتوا‏.‏ وهذه الطاعة له هي طاعة الله‏.‏
وعلينا أن يكون الرسول أحب إلىنا من أنفسنا وآبائنا وأبنائنا وأهلينا وأموالنا، كما في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏والذي نفسي بيده، لا يؤمن أحدكم حتى أكون أحب إليه من والده وولده والناس أجمعين‏"‏ رواه البخاري ومسلم، وفي لفظ لمسلم‏:‏ ‏"‏وأهله وماله‏"‏‏.‏ وفي البخاري عن عبد الله بن هشام أنه قال‏:‏ كنا مع النبي صلى الله عليه وسلم وهو آخذ بيد عمر بن الخطاب،

ص -426- فقال له عمر‏:‏ يا رسول الله، لأنت أحب إلى من كل شيء إلا من نفسي‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا والذي نفسي بيده، حتى أكون أحب إليك من نفسك‏"‏‏.‏ فقال له عمر‏:‏ فإنك الآن والله لأنت أحب إلى من نفسي‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏الآن يا عمر‏"‏‏.‏ وقد قال تعالى‏:‏ ‏{قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إليكم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حتى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، وقد قال تعالى‏:‏ ‏{النَّبِيُّ أَوْلَي بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ‏}‏ ‏[‏الأحزاب‏:‏ 6‏]‏، وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أنا أولي بكل مؤمن من نفسه‏"‏‏.‏
وذلك أنه لا نجاة لأحد من عذاب الله، ولا وصول له إلى رحمة الله، إلا بواسطة الرسول؛ بالإيمان به ومحبته وموالاته واتباعه‏.‏ وهو الذي ينجيه الله به من عذاب الدنيا والآخرة‏.‏ وهو الذي يوصله إلى خير الدنيا والآخرة‏.‏ فأعظم النعم وأنفعها نعمة الإيمان، ولا تحصل إلا به صلى الله عليه وسلم، وهو أنصح وأنفع لكل أحد من نفسه وماله‏.‏فإنه الذي يخرج الله به من الظلمات إلى النور،لا طريق له إلا هو،وأما نفسه وأهله فلا يغنون عنه من الله شيئًا‏.‏
وهو دعا الخلق إلى الله بإذن الله، كما قال تعالى‏:‏

ص -427- {يَا أَيُّهَا النَّبِيُّ إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا وَدَاعِيًا إلى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُّنِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 45، 46‏]‏، والمخالف له يدعو إلى غير الله بغير إذن الله‏.‏ ومن اتبع الرسول صلى الله عليه وسلم فإنه إنما يدعو إلى الله ورسوله‏.‏ وقوله تعالى‏:‏ ‏{بِإِذْنِهِ‏}‏ أي‏:‏ بأمره وما أنزله من العلم، كما قال تعالى‏:‏ ‏{قُلْ هَذِهِ سَبِيلِي أَدْعُو إلى اللّهِ على بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي‏}‏ ‏[‏يوسف‏:‏ 108‏]‏، فمن اتبع الرسول دعا إلى الله على بصيرة، أي على بينة وعلم يدعو إليه بمنزل من الله، بخلاف الذي يأمر بما لا يعلم، أو بما لم ينزل به وحيًا، كما قال تعالى‏:‏ ‏{وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَمَا لَيْسَ لَهُم بِهِ عِلْمٌ وَمَا لِلظَّالِمِينَ مِن نَّصِيرٍ‏}‏ ‏[‏الحج‏:‏ 71‏]‏‏.‏ط
وكل ما أمر الله به أو ندب إليه من حقوقه صلى الله عليه وسلم فإنه لا يختص بحجرته لا من داخل ولا من خارج، بل يفعل في جميع الأمكنة التي شرع فيها‏.‏ فليس فعل شيء من حقوقه صلى الله عليه وسلم كالإيمان به، ومحبته، وموالاته، وتبليغ العلم عنه، والجهاد على ما جاء به، وموالاة أوليائه ومعاداة أعدائه، والصلاة والسلام عليه، وكل ما يحبه الله ويتقرب إليه، ليس شيء من ذلك عند حجرته أفضل منه فيما بعد عن الحجرة، لا الصلاة والسلام عليه ولا غير ذلك من حقوقه، بل قد نهى هو صلى الله عليه وسلم أن يجعل بيته عيدًا‏.‏ فنهى أن يقصد بيته بتخصيص شيء من ذلك‏.‏ فمن قصد أو اعتقد أن

ص -428- فعل ذلك عند الحجرة أفضل فهو مخالف له صلى الله عليه وسلم‏.‏ وهذا مما كان مشروعا كالإيمان به‏.‏ والشهادة له بأنه رسول الله والصلاة والسلام عليه‏.‏ وأما ما لم يشرعه الله ولم ينزل به سلطانا إليه، بل نهى عنه صلى الله عليه وسلم، كدعاء غير الله وعبادتهم من جميع المخلوقات، الملائكة والأنبياء وغيرهم، والحج إلى المخلوقين وإلى قبورهم فهذه إنما يأمر بها من ليس معهم بذلك علم ولا وحي منزل من الله، فهم يضاهون الذين يعبدون من دون الله ما لم ينزل به سلطانا، وما ليس لهم به علم، أو هم نوع منهم‏.‏
وقد ميز الله بين حقه وحق الرسول في مثل قوله‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ‏}‏ ‏[‏النور‏:‏ 52‏]‏، فالطاعة لله والرسول، والخشية لله وحده، والتقوي لله وحده، لا يخشي مخلوق ولا يتقي مخلوق، لا ملك ولا نبي ولا غيرهما‏.‏ قال تعالى‏:‏ ‏{وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ وَلَهُ مَا فِي الْسَّمَاوَاتِ وَالأَرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللّهِ تَتَّقُونَ‏}‏ ‏[‏النحل‏:‏51، 52‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَإلىوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَي أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَنًا قَلِيلاً‏}‏ ‏[‏المائدة‏:‏ 44‏]‏‏.‏
وكذلك ميز بين النوعين في قوله تعالى‏:

ص -429- {وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إلى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏، ففي الإيتاء قال‏:‏ ‏"‏آتاهم الله ورسوله‏"‏؛ لأن الرسول هو الواسطة بيننا وبين الله في تبليغ أمره ونهىه وتحليله وتحريمه ووعده ووعيده‏.‏ فالحلال ما حلله الله ورسوله، والحرام ما حرمه الله ورسوله، والدين ما شرعه الله ورسوله، قال تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، فلهذا قال تعالى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏، ولم يقل هنا‏:‏ ‏"‏ورسوله‏"‏؛ لأن الله وحده حسب جميع عباده المؤمنين، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ‏}‏ ‏[‏الأنفال‏:‏ 64‏]‏، أي‏:‏ هو حسبك وحسب من اتبعك من المؤمنين‏.‏
وقال تعالى‏:‏ ‏{إِنَّ وَلِيِّيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّي الصَّالِحِينَ} ‏[‏الأعراف‏:‏ 196‏]‏ ذكر هذا بعد قوله‏:‏ ‏{إ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ عِبَادٌ أَمْثَالُكُمْ‏}‏ إلى قوله ‏:‏‏{قُلِ ادْعُواْ شُرَكَاءكُمْ ثُمَّ كِيدُونِ فَلاَ تُنظِرُونِ إِنَّ وَلِيِّيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّي الصَّالِحِينَ‏}‏ ‏[‏الأعراف‏:‏194‏:‏ 196‏]‏‏.‏ عن ابن عباس قال‏:‏ هم الذين لا يعدلون بالله فيتولاهم وينصرهم، ولا تضرهم عداوة من عاداهم‏.‏ كما قال تعالى‏:‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏ 51‏]‏‏.‏ ثم قال تعالى مما يأمرهم‏:‏ ‏{سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إلى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏، فأمرهم أن

ص -430- يجعلوا الرغبة لله وحده كما قال تعالى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإلى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏؛ وهذا لأن المخلوق لا يملك للمخلوق نفعا ولا ضرا‏.‏ وهذا عام في أهل السموات وأهل الأرض، قال تعالى‏:‏ ‏{قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إلى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏
قال طائفة من السلف؛ ابن عباس وغيره‏:‏ هذه الآية في الذين عبدوا الملائكة والأنبياء كالمسيح وعزير‏.‏ وقال عبد الله بن مسعود‏:‏ كان قوم من الإنس يعبدون قوما من الجن فأسلم الجن وبقي أولئك على عبادتهم‏.‏ فالآية تتناول كل من دعا من دون الله من هو صالح عند الله من الملائكة والإنس والجن، قال تعالى‏:‏ هؤلاء الذين دعوتموهم ‏{فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إلى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏‏.‏ قال أبو محمد عبد الحق ابن عطية في تفسيره‏:‏ أخبر الله تعالى أن هؤلاء المعبودين يطلبون التقرب إليه، والتزلف إليه، وأن هذه حقيقة حالهم‏.‏ والضمير في ‏{ربهم‏}‏ للمبتغين أو للجميع‏.‏ و‏{الوسيلة‏}‏ هي القربة وسبب الوصول إلى البغية، وتوسل الرجل إذا طلب الدنو والنيل لأمر ما، ومنه قول النبي صلى الله عليه وسلم‏:‏

ص -431- ‏"‏من سأل الله لي الوسيلة‏"‏ الحديث، وهذا الذي ذكره ذكر سائر المفسرين نحوه إلا أنه برز به على غيره فقال‏:‏ و ‏{أيهم‏}‏ ابتداء، وخبره ‏{أقرب‏}‏ و‏{أولئك‏}‏ يراد بهم المعبودون، وهو ابتداء، وخبره ‏{يبتغون‏}‏‏.‏ والضمير في ‏{يدعون‏}‏ للكفار وفي يبتغون للمعبودين‏.‏ والتقدير نظرهم وذكرهم أيهم أقرب‏.‏ وهذا كما قال عمر بن الخطاب رضي الله عنه في حديث الراية بخيبر‏:‏ فبات الناس يدوكون ليلتهم أيهم يعطاها، أي يتبارون في طلب القرب‏.‏ قال رحمه الله ‏:‏ وطفف الزجاج في هذا الموضع فتأمله‏.‏
ولقد صدق في ذلك، فإن الزجاج ذكر في قوله‏:‏ ‏{أيهم أقرب‏}‏ وجهين كلاهما في غاية الفساد‏.‏ وقد ذكر ذلك عنه ابن الجوزي وغيره وتابعه المهدوي والبغوي وغيرهما‏.‏ ولكن ابن عطية كان أقعد بالعربية والمعاني من هؤلاء، وأخبر بمذهب سيبويه والبصريين، فعرف تطفيف الزجاج مع علمه رحمه الله بالعربية وسبقه ومعرفته بما يعرفه من المعاني والبيان‏.‏ وأولئك لهم براعة وفضيلة في أمور يبرزون فيها على ابن عطية‏.‏ لكن دلالة الألفاظ من جهة العربية هو بها أخبر، وإن كانوا هم أخبر بشيء آخر من المنقولات أو غيرها‏.‏
وقد بين سبحانه وتعالى أن المسيح وإن كان رسولا كريما، فإنه عبد الله، فمن عبده فقد عبد ما لا ينفعه ولا يضره، قال تعالى‏:‏

ص -432- ‏{لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ إِنَّهُ مَن يُشْرِكْ بِاللّهِ فَقَدْ حَرَّمَ اللّهُ عليه الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ وَمَا مِنْ إِلَهٍ إِلاَّ إِلَهٌ وَاحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ إلىمٌ أَفَلاَ يَتُوبُونَ إلى اللّهِ وَيَسْتَغْفِرُونَهُ وَاللّهُ غَفُورٌ رَّحِيمٌ مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ انظُرْ كَيْفَ نُبَيِّنُ لَهُمُ الآيَاتِ ثُمَّ انظُرْ أَنَّي يُؤْفَكُونَ قُلْ أَتَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَكُمْ ضَرًّا وَلاَ نَفْعًا وَاللّهُ هُوَ السَّمِيعُ الْعلىمُ‏}‏ ‏[‏المائدة‏:‏ 72‏:‏ 76‏]‏‏.‏
وقد أمر تعالى أفضل الخلق أن يقول‏:‏إنه لا يملك لنفسه ضرًا ولا نفعا، ولا يملك لغيره ضرا ولا رشدا، فقال تعالى‏:‏ ‏{قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَاء اللّهُ‏}‏ ‏[‏الأعراف‏:‏ 188‏]‏ وقال‏:‏ ‏{قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا رَشَدًا قُلْ إِنِّي لَن يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَدًا إِلَّا بَلَاغًا مِّنَ اللَّهِ وَرِسَالَاتِهِ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا‏}‏ ‏[‏الجن‏:‏ 21‏:‏ 23‏]‏، يقول‏:‏ لن يجيرني من الله أحد إن عصيته كما قال تعالى‏:‏ ‏{قُلْ إِنِّيَ أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ‏}‏ ‏[‏الأنعام‏:‏ 15 ولن أجد من دونه ملتحدا، أي‏:‏ ملجأ ألجأ إليه، إلا بلاغا من الله ورسالاته، أي لا يجيرني منه أحد إلا طاعته أن أبلغ ما أرسلت به إليكم، فبذلك تحصل الإجارة والأمن‏.‏ وقيل أيضا‏:‏

ص -433- {لا أَمْلِكُ لَكُمْ ضَرّاً وَلا رَشَداً} ‏:‏ لا أملك إلا تبليغ ما أرسلت به منه‏.‏ ومثل هذا في القرآن كثير‏.‏
فتبين أن الأمن من عذاب الله وحصول السعادة إنما هو بطاعته تعالى لقوله‏:‏ ‏{مَّا يَفْعَلُ اللّهُ بِعَذَابِكُمْ إِن شَكَرْتُمْ وَآمَنتُمْ‏}‏ ‏[‏النساء‏:‏ 147‏]‏، وقال تعالى‏:‏ ‏{قٍلً مّا يّعًبّأٍ بٌكٍمً رّبٌَي لّوًلا دٍعّاؤٍكٍمً‏}‏ ‏[‏الفرقان‏:‏ 77‏]‏، أي‏:‏لو لم تدعوه كما أمر فتطيعوه فتعبدوه وتطيعوا رسله، فإنه لا يعبأ بكم شيئا‏.‏
وهذه الوسيلة التي أمر الله أن تبتغي إليه، فقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَابْتَغُواْ إليه الْوَسِيلَةَ‏}‏ ‏[‏المائدة‏:‏ 35‏]‏، قال عامة المفسرين؛ كابن عباس ومجاهد وعطاء والفراء‏:‏ الوسيلة‏:‏ القربة‏.‏ قال قتادة‏:‏ تقربوا إلى الله بما يرضيه‏.‏ قال أبو عبيدة‏:‏ توسلت إليه‏:‏ أي تقربت‏.‏ وقال عبد الرحمن بن زيد‏:‏ تحببوا إلى الله‏.‏ والتحبب والتقرب إليه إنما هو بطاعة رسوله‏.‏ فالإيمان بالرسول وطاعته هو وسيلة الخلق إلى الله، ليس لهم وسيلة يتوسلون بها البتة إلا الإيمان برسوله وطاعته‏.‏ وليس لأحد من الخلق وسيلة إلى الله تبارك وتعالى إلا بوسيلة الإيمان بهذا الرسول الكريم وطاعته‏.‏ وهذه يؤمر بها الإنسان حيث كان من الأمكنة، وفي كل وقت‏.‏ وما خص من العبادات بمكان كالحج، أو زمان كالصوم والجمعة، فكل في مكانه وزمانه‏.‏ وليس لنفس الحجرة من داخل فضلا عن جدارها من خارج اختصاص بشيء في شرع

ص -434- العبادات ولا فعل شيء منها‏.‏ فالقرب من الله أفضل منه بالبعد منه باتفاق المسلمين‏.‏ والمسجد خص بالفضيلة في حياته صلى الله عليه وسلم قبل وجود القبر، فلم تكن فضيلة مسجده لذلك، ولا استحب هو صلى الله عليه وسلم ولا أحد من أصحابه ولا علماء أمته أن يجاور أحد عند قبر، ولا يعكف عليه، لا قبره المكرم ولا قبر غيره ولا أن يقصد السكني قريبا من قبر، أي قبر كان‏.‏
وسكني المدينة النبوية هو أفضل في حق من تتكرر طاعته لله ورسوله فيها أكثر ‏.‏ كما كان الأمر لما كان الناس مأمورين بالهجرة إليها‏.‏ فكانت الهجرة إليها والمقام بها أفضل من جميع البقاع، مكة وغيرها‏.‏ بل كان ذلك واجبا من أعظم الواجبات‏.‏ فلما فتحت مكة قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا هجرة بعد الفتح، ولكن جهاد ونية‏"‏، وكان من أتي من أهل مكة وغيرهم ليهاجر ويسكن المدينة، يأمره أن يرجع إلى مدينته، ولا يأمره بسكناها‏.‏ كما كان عمر بن الخطاب رضي الله عنه يأمر الناس عقب الحج أن يذهبوا إلى بلادهم لئلا يضيقوا على أهل مكة‏.‏ وكان يأمر كثيرا من أصحابه وقت الهجرة أن يخرجوا إلى أماكن أخر لولاية مكان وغيره، وكانت طاعة الرسول بالسفر إلى غير المدينة أفضل من المقام عنده بالمدينة حين كانت دار الهجرة، فكيف بها بعد ذلك‏؟‏

ص -435- إذ كان الذي ينفع الناس طاعة الله ورسوله‏.‏ وأما ما سوي ذلك فإنه لا ينفعهم لا قرابة ولا مجاورة ولا غير ذلك، كما ثبت عنه في الحديث الصحيح أنه قال‏:‏ ‏"‏يا فاطمة بنت محمد، لا أغني عنك من الله شيئا، يا صفية عمة رسول الله، لا أغني عنك من الله شيئا‏.‏ يا عباس عم رسول الله، لا أغني عنك من الله شيئا‏"‏‏.‏ قال صلى الله عليه وسلم‏:‏ ‏"‏إن آل أبي فلان ليسوا لي بأولياء، إنما ولي الله وصالح المؤمنين‏"‏، وقال‏:‏ ‏"‏إن أوليائي المتقون، حيث كانوا ومن كانوا‏"‏‏.‏
وقد قال تعالى‏:‏ ‏{إِنَّ اللَّهَ يُدَافِعُ عَنِ الَّذِينَ آمَنُوا‏}‏ ‏[‏الحج‏:‏ 38‏]‏، فهو تبارك وتعالى يدافع عن المؤمنين حيث كانوا‏.‏ فالله هو الدافع، والسبب هو الإيمان‏.‏ وكان النبي صلى الله عليه وسلم يقول في خطبته‏:‏ ‏"‏من يطع الله ورسوله فقد رشد، ومن يعصهما فإنه لا يضر إلا نفسه، ولن يضر الله شيئا‏"‏، قال تعالى‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عليهم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏‏.‏
وأما ما يظنه بعض الناس من أن البلاء يندفع عن أهل بلد أو إقليم بمن هو مدفون عندهم من الأنبياء والصالحين،كما يظن بعض الناس أنه يندفع عن أهل بغداد البلاء لقبور ثلاثة‏:‏أحمد بن حنبل،وبشر الحافي، ومنصور بن عمار، ويظن بعضهم أنه يندفع البلاء عن

ص -436- أهل الشام بمن عندهم من قبور الأنبياء‏:‏ الخليل وغيره عليهم السلام وبعضهم يظن أنه يندفع البلاء عن أهل مصر بنفيسة أو غيرها‏.‏ أو يندفع عن أهل الحجاز بقبر النبي صلى الله عليه وسلم وأهل البقيع أو غيرهم، فكل هذا غلو مخالف لدين الإسلام، مخالف للكتاب والسنة والإجماع‏.‏ فالبيت المقدس كان عنده من قبور الأنبياء والصالحين ما شاء الله، فلما عصوا الأنبياء وخالفوا ما أمر الله به ورسله سلط عليهم من انتقم منهم‏.‏ والرسل الموتي ما عليهم إلا البلاغ المبين،وقد بلغوا رسالة ربهم‏.‏وكذلك نبينا صلى الله عليه وسلم قال الله تعالى في حقه‏:‏ ‏{إِنْ عليك إِلَّا الْبَلَاغُ‏}‏ ‏[‏الشوري‏:‏ 48‏]‏،وقال تعالى‏:‏ ‏{وَمَا على الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏العنكبوت‏:‏ 18‏]‏‏.‏
وقد ضمن الله لكل من أطاع الرسول أن يهديه وينصره‏.‏ فمن خالف أمر الرسول استحق العذاب ولم يغن عنه أحد من الله شيئا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يا عباس عم رسول الله، لا أغني عنك من الله شيئا‏.‏ يا صفية عمة رسول الله، لا أغني عنك من الله شيئا‏.‏ يا فاطمة بنت رسول الله، لا أغني عنك من الله شيئا‏"‏‏.‏ وقال صلى الله عليه وسلم لمن ولاه من أصحابه‏:‏ ‏"‏لا ألفين أحدكم يأتي يوم القيامة على رقبته بعير له رغاء يقول‏:‏ يا رسول الله، أغثني‏.‏ فأقول‏:‏ لا أملك لك من الله شيئا، قد بلغتك‏"‏‏.‏ وكان أهل المدينة في خلافة

ص -437- أبي بكر وعمر وصدر من خلافة عثمان على أفضل أمور الدنيا والآخرة، لتمسكهم بطاعة الرسول‏.‏ ثم تغيروا بعض التغير بقتل عثمان رضي الله عنه وخرجت الخلافة النبوية من عندهم، وصاروا رعية لغيرهم‏.‏ ثم تغيروا بعض التغير فجري عليهم عام الحرة من القتل والنهب وغير ذلك من المصائب ما لم يجر عليهم قبل ذلك‏.‏ والذي فعل بهم ذلك وإن كان ظالما معتديا فليس هو أظلم ممن فعل بالنبي صلى الله عليه وسلم وأصحابه ما فعل، وقد قال الله تعالى‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّي هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏:‏ 165‏]‏، وقد كان النبي صلى الله عليه وسلم والسابقون الأولون مدفونين بالمدينة‏.‏
وكذلك الشام، كانوا في أول الإسلام في سعادة الدنيا والدين، ثم جرت فتن وخرج الملك من أيديهم، ثم سلط عليهم المنافقون الملاحدة والنصاري بذنوبهم، واستولوا على بيت المقدس وقبر الخليل، وفتحوا البناء الذي كان عليه وجعلوه كنيسة‏.‏ ثم صلح دينهم فأعزهم الله ونصرهم على عدوهم لما أطاعوا الله ورسوله واتبعوا ما أنزل إليهم من ربهم‏.‏ فطاعة الله ورسوله قطب السعادة وعليها تدور، ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عليهم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏، وكان النبي صلى الله عليه وسلم يقول في خطبته‏:‏ ‏"‏من يطع الله ورسوله فقد رشد، ومن يعصهما فلا يضر إلا

ص -438- نفسه، ولا يضر الله شيئا‏"‏‏.‏
ومكة نفسها لا يدفع البلاء عن أهلها ويجلب لهم الرزق إلا بطاعتهم لله ورسوله‏.‏ كما قال الخليل عليه السلام ‏:‏ ‏{رَّبَّنَا إِنِّي أَسْكَنتُ مِن ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُواْ الصَّلاَةَ فَاجْعَلْ أَفْئِدَةً مِّنَ النَّاسِ تَهْوِي إليهمْ وَارْزُقْهُم مِّنَ الثَّمَرَاتِ لَعَلَّهُمْ يَشْكُرُونَ‏}‏ ‏[‏إبراهيم‏:‏ 37‏]‏‏.‏ وكانوا في الجاهلية يعظمون حرمة الحرم، ويحجون ويطوفون بالبيت، وكانوا خيرا من غيرهم من المشركين‏.‏ والله لا يظلم مثقال ذرة‏.‏ وكانوا يكرمون ما لا يكرم غيرهم، ويؤتون ما لا يؤتاه غيرهم، لكونهم كانوا متمسكين بدين إبراهيم بأعظم مما تمسك به غيرهم‏.‏ وهم في الإسلام إن كانوا أفضل من غيرهم كان جزاؤهم بحسب فضلهم، وإن كانوا أسوأ عملا من غيرهم كان جزاؤهم بحسب سيئاتهم‏.‏ فالمساجد والمشاعر إنما ينفع فضلها لمن عمل فيها بطاعة الله عز وجل‏.‏ وإلا فمجرد البقاع لا يحصل بها ثواب ولا عقاب، وإنما الثواب والعقاب على الأعمال المأمور بها والمنهى عنها‏.‏ وكان النبي صلى الله عليه وسلم قد آخي بين سلمان الفارسي وأبي الدرداء، وكان أبو الدرداء بدمشق وسلمان الفارسي بالعراق، فكتب أبو الدرداء إلى سلمان‏:‏ هلم إلى الأرض المقدسة‏.‏ فكتب إليه سلمان‏:‏ إن الأرض لا تُقدس أحدا، وإنما يقدس الرجل عمله‏.‏
والمقام بالثغور للجهاد أفضل من سكني الحرمىن باتفاق العلماء‏.‏

ص -439- ولهذا كان سكني الصحابة بالمدينة أفضل للهجرة والجهاد‏.‏
والله تعالى هو الذي خلق الخلق، وهو الذي يهديهم ويرزقهم وينصرهم، وكل من سواه لا يملك شيئا من ذلك، كما قال تعالى‏:‏ ‏{قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ‏}‏ ‏[‏سبأ‏:‏ 22، 23‏]‏، وقد فسروها بأنه يؤذن للشافع والمشفوع له جميعا، فإن سيد الشفعاء يوم القيامة محمد صلى الله عليه وسلم إذا أراد الشفاعة قال‏:‏ ‏"‏فإذا رأيت ربي خررت له ساجدا وأحمده بمحامد يفتحها على لا أحسنها الآن، فيقال لي‏:‏ ارفع رأسك، وقل يسمع، وسل تعطه، واشفع تشفع‏"‏‏.‏ قال‏:‏ ‏"‏فيحد لي حدا فأدخلهم الجنة‏"‏‏.‏ وكذلك ذكر في المرة الثانية والثالثة‏.‏
ولهذا قال تعالى‏:‏ ‏{وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏ ‏[‏الزخرف‏:‏ 86‏]‏، فأخبر أنه لا يملكها أحد دون الله‏.‏ وقوله‏:‏ ‏{إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ‏}‏ استثناء منقطع، أي‏:‏ من شهد بالحق وهم يعلمون هم أصحاب الشفاعة منهم الشافع ومنهم المشفوع له‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه سأله أبو هريرة فقال‏:‏ من أسعد الناس بشفاعتك يا رسول اللّه‏؟‏ فقال‏:‏ ‏"‏يا أبا هريرة، لقد ظننت ألا يسألني عن هذا الحديث أحد أول منك،

ص -440- لما رأيت من حرصك على الحديث‏.‏ أسعد الناس بشفاعتي يوم القيامة من قال‏:‏ لا إله إلا الله، خالصا من قلبه‏"‏‏.‏ رواه البخاري فجعل أسعد الناس بشفاعته أكملهم إخلاصا‏.‏ وقال في الحديث الصحيح‏:‏ ‏"‏إذا سمعتم المؤذن فقولوا مثل ما يقول، ثم صلوا على، فإنه من صلى على مرة صلى الله عليه بها عشرا، ثم سلوا الله لي الوسيلة فإنها درجة في الجنة لا تنبغي إلا لعبد من عباد الله، وأرجو أن أكون ذلك العبد، فمن سأل الله لي الوسيلة حلت عليه شفاعتي يوم القيامة‏"‏‏.‏ فالجزاء من جنس العمل، فقد أخبر صلى الله عليه وسلم أنه من صلى عليه مرة صلى الله عليه بها عشرا‏.‏ ومن سأل الله له الوسيلة حلت عليه شفاعته يوم القيامة‏.‏ ولم يقل كان أسعد الناس بشفاعتي بل قال‏:‏ ‏"‏أسعد الناس بشفاعتي يوم القيامة من قال‏:‏ لا إله إلا الله خالصا من قلبه‏"‏‏.‏
فعلم أن ما يحصل للعبد بالتوحيد والإخلاص من شفاعة الرسول، وغيرها لا يحصل بغيره من الأعمال، وإن كان صالحا كسؤاله الوسيلة للرسول فكيف بما لم يأمر به من الأعمال، بل نهى عنه‏؟‏ فذاك لا ينال به خيرا لا في الدنيا ولا في الآخرة، مثل غلو النصاري في المسيح عليه السلام، فإنه يضرهم ولا ينفعهم‏.‏ ونظير هذا ما في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن لكل نبي دعوة مستجابة، وإني اختبأت دعوتي شفاعة لأمتى يوم القيامة، فهي نائلة إن شاء الله من مات لا يشرك

ص -441- بالله شيئا‏"‏‏.‏ وكذلك في أحاديث الشفاعة كلها، إنما يشفع في أهل التوحيد، فبحسب توحيد العبد لله وإخلاصه دينه لله يستحق كرامة الشفاعة وغيرها‏.‏
وهو سبحانه علق الوعد والوعيد والثواب والعقاب والحمد والذم بالإيمان به وتوحيده وطاعته، فمن كان أكمل في ذلك كان أحق بتولي الله له بخير الدنيا والآخرة‏.‏ ثم جميع عباده مسلمهم وكافرهم هو الذي يرزقهم، وهو الذي يدفع عنهم المكاره، وهو الذي يقصدونه في النوائب، قال تعالى‏:‏ ‏{وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإليه تَجْأَرُونَ‏}‏ ‏[‏النحل‏:‏ 53‏]‏، وقال تعالى‏:‏ ‏{قُلْ مَن يَكْلَؤُكُم بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ‏}‏ ‏[‏الأنبياء‏:‏ 42‏]‏، أي بدلا عن الرحمن‏.‏ هذا أصح القولين، كقوله تعالى‏:‏ ‏{وَلَوْ نَشَاء لَجَعَلْنَا مِنكُم مَّلَائِكَةً فِي الْأَرْضِ يَخْلُفُونَ‏}‏ ‏[‏الزخرف‏:‏ 60‏]‏، أي‏:‏ لجعلنا بدلا منكم كما قاله عامة المفسرين، ومنه قول الشاعر‏:‏
فليت لنا من ماء زمزم شربة
مبردة باتت على طهيان
أي بدلا من ماء زمزم‏.‏ فلا يكلأ الخلق بالليل والنهار فيحفظهم ويدفع عنهم المكاره إلا الله، قال تعالى‏:‏ ‏{أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ‏}‏ ‏[‏الملك‏:‏20، 21‏]‏‏.‏

ص -442- ومن ظن أن أرضا معينة تدفع عن أهلها البلاء مطلقا لخصوصها، أو لكونها فيها قبور الأنبياء والصالحين، فهو غالط‏.‏ فأفضل البقاع مكة، وقد عذب الله أهلها عذابا عظيما، فقال تعالى‏:‏ ‏{وَضَرَبَ اللّهُ مَثَلاً قَرْيَةً كَانَتْ آمِنَةً مُّطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِّن كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللّهِ فَأَذَاقَهَا اللّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ بِمَا كَانُواْ يَصْنَعُونَ وَلَقَدْ جَاءهُمْ رَسُولٌ مِّنْهُمْ فَكَذَّبُوهُ َأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَالِمُونَ‏}‏ ‏[‏النحل‏:‏112، 113‏]‏‏.
فَصل
وولاة الأمر أحق الناس بنصر دين الرسول صلى الله عليه وسلم، وما جاء به من الهدي ودين الحق، وبإنكار ما نهى عنه وما نسب إليه بالباطل من الكذب والبدع‏.‏ إما جهلا من ناقله، وإما عمدا، فإن أصل الدين هو الأمر بالمعروف والنهى عن المنكر‏.‏ ورأس المعروف هو التوحيد، ورأس المنكر هو الشرك‏.‏ وقد بعث الله محمدا صلى الله عليه وسلم بالهدي ودين الحق، به فرق الله بين التوحيد والشرك، وبين الحق والباطل، وبين الهدي والضلال، وبين الرشاد والغي، وبين المعروف والمنكر‏.‏ فمن أراد أن يأمر بما نهى عنه، وينهى عما أمر به، ويغير شريعته ودينه، إما جهلا وقلة علم، وإما لغرض وهوي، كان السلطان أحق بمنعه بما أمر الله به ورسوله‏.‏ وكان هو أحق

ص -443- بإظهار ما جاء به الرسول من الهدي ودين الحق‏.‏ فإن الله سبحانه لابد أن ينصر رسوله والذين آمنوا في الحياة الدنيا ويوم يقوم الأشهاد‏.‏ فمن كان النصر على يديه كان له سعادة الدنيا والآخرة، وإلا جعل الله النصر على يد غيره، وجازي كل قوم بعملهم، وما ربك بظلام للعبيد‏.‏
والله سبحانه قد وعد أنه لا يزال هذا الدين ظاهرا ولا يظهر إلا بالحق، وأنه من نكل عن القيام بالحق استبدل من يقوم بالحق، فقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِي سَبِيلِ اللّهِ اثَّاقَلْتُمْ إلى الأَرْضِ أَرَضِيتُم بِالْحَيَاةِ الدُّنْيَا مِنَ الآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الآخِرَةِ إِلاَّ قَلِيلٌ إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا إلىمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئًا وَاللّهُ على كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏التوبة‏:‏ 38، 39‏]‏، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ على الْمُؤْمِنِينَ أَعِزَّةٍ على الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ علىمٌ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏‏.‏ وقد أري الله الناس في أنفسهم والآفاق ما علموا به تصديق ما أخبر به تحقيقا لقوله تعالى‏:‏ ‏{سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حتى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ على كُلِّ شَيْءٍ شَهِيدٌ‏}‏ ‏[‏فصلت‏:‏ 53‏]‏، والله أعلم، والحمد لله رب العالمين‏.‏

ص -444- وقال شيخ الإسلام رحمه الله ‏:‏
فَصل
وأما قبور الأنبياء، فالذي اتفق عليه العلماء هو ‏[‏قبر النبي صلى الله عليه وسلم‏]‏ فإن قبره منقول بالتواتر، وكذلك قبر صاحبيه، وأما ‏[‏قبر الخليل‏]‏ فأكثر الناس على أن هذا المكان المعروف هو قبره، وأنكر ذلك طائفة، وحكي الإنكار عن مالك، وأنه قال‏:‏ ليس في الدنيا قبر نبي يعرف إلا قبر نبينا صلى الله عليه وسلم، لكن جمهور الناس على أن هذا قبره، ودلائل ذلك كثيرة، وكذلك هو عند أهل الكتاب‏.‏
ولكن ليس في معرفة قبور الأنبياء بأعيانها فائدة شرعية، وليس حفظ ذلك من الدين، ولو كان من الدين لحفظه الله كما حفظ سائر الدين، وذلك أن عامة من يسأل عن ذلك إنما قصده الصلاة عندها، والدعاء بها، ونحو ذلك من البدع المنهى عنها‏.‏ ومن كان مقصوده الصلاة والسلام على الأنبياء والإيمان بهم وإحياء ذكرهم فذاك ممكن له، وإن لم

ص -445- يعرف قبورهم صلوات الله عليهم‏.‏ وقد تقدم أن النبي صلى الله عليه وسلم لعن اليهود والنصاري الذين اتخذوا قبور أنبيائهم مساجد، وما يشبه هذا من الحديث‏.‏
وسئل رحمه الله عن ‏[‏قبور الأنبياء‏]‏ عليهم الصلاة والسلام، هل هي هذه القبور التي تزورها الناس إلىوم‏؟‏ مثل قبر نوح، وقبر الخليل، وإسحاق، ويعقوب، ويوسف، ويونس، وإلىاس، وإلىسع، وشعيب، وموسي، وزكريا، وهو بمسجد دمشق‏.‏ وأين قبر على ابن أبي طالب‏؟‏ فهل يصح من تلك القبور شيء أم لا‏؟‏
فأجاب‏:‏
الحمد لله، القبر المتفق عليه هو قبر نبينا صلى الله عليه وسلم، وقبر الخليل فيه نزاع، لكن الصحيح الذي عليه الجمهور أنه قبره‏.‏ وأما يونس، وإلياس، وشعيب، وزكريا، فلا يعرف‏.‏ وقبر على بن أبي طالب بقصر الإمارة الذي بالكوفة، وقبر معاوية هو القبر الذي تقول العامة‏:‏ إنه قبر هود، والله أعلم‏.‏

ص -446- وسُئل‏:‏
هل المشاهد المسماة باسم على بن أبي طالب وولده الحسين رضي الله عنهما صحيحة أم لا‏؟‏ وأين ثبت قبر على‏؟‏
فأجاب‏:‏
أما هذه المشاهد المشهورة، فمنها ما هو كذب قطعا، مثل المشهد الذي بظاهر دمشق المضاف إلى ‏[‏أبي بن كعب‏]‏، والمشهد الذي بظاهرها المضاف إلى ‏[‏أويس القرني‏]‏، والمشهد الذي بمصر المضاف إلى ‏[‏الحسين‏]‏ رضي الله عنه إلى غير ذلك من المشاهد التي يطول ذكرها بالشام والعراق ومصر وسائر الأمصار، حتى قال طائفة من العلماء؛ منهم عبد العزيز الكناني‏:‏ كل هذه القبور المضافة إلى الأنبياء لا يصح شيء منها إلا قبر النبي صلى الله عليه وسلم، وقد أثبت غيره أيضا قبر الخليل عليه السلام‏.‏
وأما ‏[‏مشهد علي‏]‏، فعامة العلماء على أنه ليس قبره، بل قد قيل‏:‏ إنه قبر المغيرة بن شعبة، وذلك أنه إنما أظهر بعد نحو ثلاثمائة سنة من موت على في إمارة بني بويه، وذكروا أن أصل ذلك حكاية

ص -447- بلغتهم عن الرشيد أنه أتي إلى ذلك المكان وجعل يعتذر إلى من فيه مما جري بينه وبين ذرية على، وبمثل هذه الحكاية لا يقوم شيء‏.‏ فالرشيد أيضاً لا علم له بذلك‏.‏ ولعل هذه الحكاية إن صحت عنه فقد قيل له ذلك كما قيل لغيره، وجمهور أهل المعرفة يقولون‏:‏ إن علىاً إنما دفن في قصر الإمارة بالكوفة أو قريبا منه‏.‏ وهكذا هو السنة؛ فإن حمل ميت من الكوفة إلى مكان بعيد ليس فيه فضيلة، أمر غير مشروع، فلا يظن بآل على رضي اللّه عنه أنهم فعلوا به ذلك، ولا يظن أيضاً أن ذلك خفي على أهل بيته وللمسلمين ثلاثمائة سنة، حتى أظهره قوم من الأعاجم الجهال ذوي الأهواء‏.‏
وكذلك ‏[‏قبر معاوية‏]‏ الذي بظاهر دمشق، قد قيل‏:‏ إنه ليس قبر معاوية، وأن قبره بحائط مسجد دمشق الذي يقال‏:‏ إنه ‏[‏قبر هود‏]‏‏.‏
وأصل ذلك أن عامة أمر هذه القبور والمشاهد مضطرب مختلق، لا يكاد يوقف منه على العلم إلا في قليل منها بعد بحث شديد‏.‏ وهذا لأن معرفتها وبناء المساجد عليها ليس من شريعة الإسلام، ولا ذلك من حكم الذكر الذي تكفل الله بحفظه، حيث قال‏:‏ ‏{إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ‏}‏ ‏[‏الحجر‏:‏9‏]‏،بل قد نهى النبي صلى الله عليه وسلم

ص -448- عما يفعله المبتدعون عندها مثل قوله الذي رواه مسلم في صحيحه عن جندب بن عبد الله قال‏:‏ سمعت النبي صلى الله عليه وسلم قبل أن يموت بخمس وهو يقول‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏، وقال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏
وقد اتفق أئمة الإسلام علي أنه لا يشرع بناء هذه المشاهد علي القبور ولا يشرع اتخاذها مساجد، ولا يشرع الصلاة عندها، ولا يشرع قصدها لأجل التعبد عندها بصلاة أو اعتكاف أو استغاثة أو ابتهال أو نحو ذلك، وكرهوا الصلاة عندها، ثم إن كثيرًا منهم قال‏:‏ إن الصلاة عندها باطلة، لأجل نهى النبي صلى الله عليه وسلم عنها‏.‏
وإنما السنة لمن زار قبر مسلم ميت إما نبي أو رجل صالح أو غيرهما، أن يسلم عليه ويدعو له بمنزلة الصلاة علي جنازته، كما جمع الله بين هذه حيث يقول في المنافقين‏:‏ ‏{وَلاَ تُصَلِّ عَلَي أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَي قَبْرِهِ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏ فكان دليل الخطاب أن المؤمنين يصلى عليهم ويقام علي قبورهم‏.‏ وفي السنن أن النبي صلى الله عليه وسلم إذا

ص -449- دفن الميت من أصحابه يقوم علي قبره ثم يقول‏:‏ ‏"‏سلوا له التثبيت، فإنه الآن يسأل‏"‏‏.‏ وفي الصحيح‏:‏ أنه كان يعلم أصحابه أن يقولوا إذا زاروا القبور‏:‏ ‏"‏السلام عليكم أهل دار قوم مؤمنين، وإنا إن شاء الله بكم لاحقون، ويرحم الله المستقدمين منا ومنكم والمستأخرين، نسأل الله لنا ولكم العافية، اللهم لا تحرمنا أجرهم، ولا تفتنا بعدهم، واغفر لنا ولهم‏"‏‏.‏
وإنما دين الله تعظيم بيوت الله وحده لا شريك له، وهي المساجد التي تشرع فيها الصلوات جماعة وغير جماعة، والاعتكاف، وسائر العبادات البدنية، والقلبية؛ من القراءة والذكر والدعاء لله، قال الله تعإلى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال تعإلى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، وقال تعإلى‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَإلىوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَي أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏، وقال تعإلى‏:‏ ‏{فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ رِجَالٌ لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ يَخَافُونَ يَوْمًا تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالْأَبْصَارُ لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُوا وَيَزِيدَهُم مِّن فَضْلِهِ وَاللَّهُ يَرْزُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ‏}‏ ‏[‏النور‏:‏ 36‏:‏ 38‏]‏‏.‏ فهذا دين المسلمين الذين يعبدون الله مخلصين له الدين‏.‏

ص -450- وأما اتخاذ القبور أوثانًا فهو دين المشركين الذي نهى عنه سيد المرسلين والله تعإلى يصلح حال جميع المسلمين‏.‏ والحمد لله رب العالمين، وصلى الله علي محمد‏.


مكان رأس الحبس

الجزء السابع والعشرون

مكان رأس الحبس

وسئل شيخ الإسلام قدس الله روحه عن المشهد المنسوب إلى الحسين رضي الله عنه بمدينة القاهرة ‏:‏ هل هو صحيح أم لا ‏؟‏
وهل حمل رأس الحسين إلى دمشق، ثم إلى مصر، أم حمل إلى المدينة من جهة العراق‏؟‏
وهل لما يذكره بعض الناس من جهة المشهد الذي كان بعسقلان صحة أم لا‏؟‏
ومن ذكر أمر رأس الحسين، ونقله إلى المدينة النبوية دون الشام ومصر‏؟‏
ومن جزم من العلماء المتقدمين والمتأخرين بأن مشهد عسقلان ومشهد القاهرة مكذوب، وليس بصحيح‏؟‏
وليبسطوا القول في ذلك لأجل مسيس الضرورة والحاجة إليه،

ص -451- مثابين مأجورين إن شاء الله تعالى‏.‏
فأجاب ‏:‏
الحمد لله، بل المشهد المنسوب إلى الحسين بن علي رضي الله عنهما الذي بالقاهرة كذب مختلق، بلا نزاع بين العلماء المعروفين عند أهل العلم، الذين يرجع إليهم المسلمون في مثل ذلك لعلمهم وصدقهم‏.‏ ولا يعرف عن عالم مسمي معروف بعلم وصدق أنه قال‏:‏ إن هذا المشهد صحيح‏.‏ وإنما يذكره بعض الناس قولا عمن لا يعرف، علي عادة من يحكي مقالات الرافضة وأمثالهم من أهل الكذب‏.‏
فإنهم ينقلون أحاديث وحكايات، ويذكرون مذاهب ومقالات‏.‏ وإذا طالبتهم بمن قال ذلك ونقله، لم يكن لهم عصمة يرجعون إليها‏.‏ ولم يسموا أحدًا معروفا بالصدق في نقله، ولا بالعلم في قوله، بل غاية ما يعتمدون عليه أن يقولوا‏:‏ أجمعت الطائفة الحقة‏.‏ وهم عند أنفسهم الطائفة الحقة، الذين هم عند أنفسهم المؤمنون، وسائر الأمة سواهم كفار‏.‏
ويقولون‏:‏ إنما كانوا علي الحق لأن فيهم الإمام المعصوم، والمعصوم عند الرافضة الإمامية الاثني عشرية‏:‏هو الذي يزعمون أنه دخل إلى

ص -452- سرداب سامرا بعد موت أبيه الحسن بن علي العسكري سنة ستين ومائتين، وهو إلى الآن غائب، لم يعرف له خبر، ولا وقع له أحد علي عين ولا أثر‏.‏
وأهل العلم بأنساب أهل البيت يقولون‏:‏ إن الحسن بن علي العسكري لم يكن له نسل ولا عقب‏.‏ ولا ريب أن العقلاء كلهم يعدون مثل هذا القول من أسفه السفه، واعتقاد الإمامة والعصمة في مثل هذا، مما لا يرضاه لنفسه إلا من هو أسفه الناس وأضلهم وأجهلهم وبسط الرد عليهم له موضع غير هذا‏.‏
والمقصود هنا بيان جنس المقولات والمنقولات عند أهل الجهل والضلالات‏.‏
فإن هؤلاء عند الجهال الضلال يزعمون أن هذا المنتظر كان عمره عند موت أبيه إما سنتين، أو ثلاثًا، أو خمسًا، علي اختلاف بينهم في ذلك‏.‏
وقد علم بنص القرآن والسنة المتواترة، وإجماع الأمة‏:‏ أن مثل هذا يجب أن يكون تحت ولاية غيره في نفسه وماله‏.‏ فيكون هو نفسه محضونًا مكفولا لآخر يستحق كفالته في نفسه، وماله تحت من يستحق النظر والقيام عليه من ذمي أو غيره‏.‏ وهو قبل السبع طفل لا يؤمر

ص -453- بالصلاة‏.‏ فإذا بلغ العشر ولم يصل، أدب علي فعلها‏.‏ فكيف يكون مثل هذا إماما معصومًا، يعلم جميع الدين، ولا يدخل الجنة إلا من آمن به‏؟‏‏!‏
ثم بتقدير وجوده، وإمامته وعصمته، إنما يجب على الخلق أن يطيعوا من يكون قائما بينهم؛ يأمرهم بما أمرهم الله به ورسوله، وينهاهم عما نهاهم عنه الله ورسوله‏.‏ فإذا لم يروه ولم يسمعوا كلامه، لم يكن لهم طريق إلى العلم بما يأمر به وما ينهى عنه‏.‏ فلا يجوز تكليفهم طاعته؛ إذ لم يأمرهم بشيء سمعوه وعرفوه، وطاعة من لا يأمر ممتنعة لذاتها‏.‏ وإن قدر أنه يأمرهم، ولكن لم يصل إليهم أمره، ولا يتمكنون من العلم بذلك، كانوا عاجزين غير مطيقين لمعرفة ما أمروا به، والتمكن من التعلم شرط في طاعة الأمر، ولا سيما عند الشيعة المتأخرين‏.‏ فإنهم من أشد الناس منعًا لتكليف ما لا يطاق؛ لموافقتهم المعتزلة في القدر والصفات أيضا‏.‏
وإن قيل‏:‏إن ذلك بسبب ذنوبهم؛ لأنهم أخافوه أن يظهر‏.‏
قيل‏:‏ هب أن أعداءه أخافوه، فأي ذنب لأوليائه ومحبيه‏؟‏ وأي منفعة لهم من الإيمان به، وهو لا يعلمهم شيئًا، ولا يأمرهم بشيء‏؟‏
ثم كيف جاز له مع وجوب الدعوة عليه أن يغيب هذه

ص -454- الغيبة التي لها الآن أكثر من أربعمائة وخمسين سنة‏.‏
وما الذي سوغ له هذه الغيبة، دون آبائه الذين كانوا موجودين قبل موتهم، كعلي والحسن والحسين، وعلي بن الحسين، ومحمد بن علي، وجعفر بن محمد، وموسي بن جعفر، وعلي بن موسي، ومحمد بن علي، وعلي بن محمد، والحسن بن علي العسكري‏؟‏‏!‏
فإن هؤلاء كانوا موجودين يجتمعون بالناس‏.‏ وقد أخذ عن علي والحسن والحسين وعلي ابن الحسين ومحمد بن علي وجعفر بن محمد من العلم ما هو معروف عند أهله، والباقون لهم سير معروفة، وأخبار مكشوفة‏.‏ فما باله استحل هذا الاختفاء هذه المدة الطويلة أكثر من أربعمائة سنة‏.‏ وهو إمام الأمة، بل هو علي زعمهم هاديها وداعيها ومعصومها، الذي يجب عليها الإيمان به‏.‏ ومن لم يؤمن به فليس بمؤمن عندهم‏؟‏
فإن قالوا‏:‏ الخوف‏.‏
قيل‏:‏ الخوف علي آبائه كان أشد، بلا نزاع بين العلماء‏.‏ وقد حبس بعضهم، وقتل بعضهم‏.‏ ثم الخوف إنما يكون إذا حارب‏.‏ فأما إذا فعل كما كان يفعل سلفه من الجلوس مع المسلمين وتعليمهم لم يكن عليه خوف‏.‏

ص -455- وبيان ضلال هؤلاء طويل‏.‏
وإنما المقصود بيانه هنا‏:‏ أنهم يجعلون هذا أصل دينهم‏.‏
ثم يقولون‏:‏ إذا اختلفت الطائفة الحقة علي قولين، أحدهما‏:‏ يعرف قائله، والآخر‏:‏ لا يعرف قائله، كان القول الذي لا يعرف قائله هو الحق، هكذا وجدته في كتب شيوخهم، وعللوا ذلك‏:‏ بأن القول الذي لا يعرف قائله يكون من قائليه الإمام المعصوم‏.‏ وهذا نهاية الجهل والضلال‏.‏
وهكذا كل ما ينقلونه من هذا الباب‏.‏ ينقلون سيرًا أو حكايات وأحاديث، إذا ما طالبتهم بإسنادها لم يحيلوك علي رجل معروف بالصدق، بل حسب أحدهم أن يكون سمع ذلك من آخر مثله، أو قرأه في كتاب ليس فيه إسناد معروف، وإن سموا أحدًا، كان من المشهورين بالكذب والبهتان‏.‏ لا يتصور قط أن ينقلوا شيئا مما لا يعرف عند علماء السنة إلا وهو عن مجهول لا يعرف، أو عن معروف بالكذب‏.‏
ومن هذا الباب نقل الناقل‏:‏ أن هذا القبر الذي بالقاهرة مشهد الحسين رضي الله عنه بل وكذلك مشاهد غير هذا مضافة إلى قبر الحسين رضي الله عنه فإنه معلوم باتفاق الناس‏:‏ أن هذا

ص -456- المشهد بني عام بضع وأربعين وخمسمائة، وأنه نقل من مشهد بعسقلان، وأن ذلك المشهد بعسقلان كان قد أحدث بعد التسعين والأربعمائة‏.‏
فأصل هذا المشهد القاهري‏:‏ هو ذلك المشهد العسقلاني‏.‏ وذلك العسقلاني محدث بعد مقتل الحسين بأكثر من أربعمائة وثلاثين سنة، وهذا القاهري محدث بعد مقتله بقريب من خمسمائة سنة‏.‏ وهذا مما لم يتنازع فيه اثنان ممن تكلم في هذا الباب من أهل العلم، علي اختلاف أصنافهم، كأهل الحديث، ومصنفي أخبار القاهرة، ومصنفي التواريخ‏.‏ وما نقله أهل العلم طبقة عن طبقة‏.‏ فمثل هذا مستفيض عندهم‏.‏ وهذا بينهم مشهور متواتر، سواء قيل‏:‏ إن إضافته إلى الحسين صدق أو كذب، لم يتنازعوا أنه نقل من عسقلان في أواخر الدولة العبيدية‏.‏
وإذا كان أصل هذا المشهد القاهري منقول عن ذلك المشهد العسقلاني باتفاق الناس وبالنقل المتواتر، فمن المعلوم أن قول القائل‏:‏ إن ذلك الذي بعسقلان هو مبني علي رأس الحسين رضي الله عنه قول بلا حجة أصلا‏.‏ فإن هذا لم ينقله أحد من أهل العلم الذين من شأنهم نقل هذا‏.‏ لا من أهل الحديث، ولا من علماء الأخبار والتواريخ، ولا من العلماء المصنفين في النسب؛ نسب قريش، أو نسب بني هاشم ونحوه‏.‏

ص -457- وذلك المشهد العسقلاني، أحدث في آخر المائة الخامسة، لم يكن قديما، ولا كان هناك مكان قبله أو نحوه مضاف إلى الحسين، ولا حجر منقوش ولا نحوه مما يقال‏:‏ إنه علامة علي ذلك‏.‏
فتبين بذلك أن إضافة مثل هذا إلى الحسين قول بلا علم أصلا‏.‏ وليس مع قائل ذلك ما يصلح أن يكون معتمدًا، لا نقل صحيح ولا ضعيف، بل لا فرق بين ذلك وبين أن يجيء الرجل إلى بعض القبور التي بأحد أمصار المسلمين، فيدعي أن في واحد منها رأس الحسين، أو يدعي أن هذا قبر نبي من الأنبياء ، أو نحو ذلك مما يدعيه كثير من أهل الكذب والضلال‏.‏
ومن المعلوم أن مثل هذا القول غير منقول باتفاق المسلمين‏.‏
وغالب ما يستند إليه الواحد من هؤلاء‏:‏ أن يدعي أنه رأي منامًا، أو أنه وجد بذلك القبر علامة تدل علي صلاح ساكنه؛ إما رائحة طيبة، وإما توهم خرق عادة ونحو ذلك، وإما حكاية عن بعض الناس‏:‏ أنه كان يعظم ذلك القبر‏.‏
فأما المنامات فكثير منها، بل أكثرها كذب، وقد عرفنا في زماننا بمصر والشام والعراق من يدعي أنه رأي منامات تتعلق ببعض البقاع أنه قبر نبي، أو أن فيه أثر نبي ونحو ذلك‏.‏ ويكون كاذبًا‏.‏

ص -458- وهذا الشيء منتشر‏.‏ فرائي المنام غالبا ما يكون كاذبًا، وبتقدير صدقه، فقد يكون الذي أخبره بذلك شيطان‏.‏ والرؤيا المحضة التي لا دليل يدل علي صحتها لا يجوز أن يثبت بها شيء بالاتفاق‏.‏ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الرؤيا ثلاثة‏:‏ رؤيا من الله، ورؤيا مما يحدث به المرء نفسه، ورؤيا من الشيطان‏"‏‏.‏
فإذا كان جنس الرؤيا تحته أنواع ثلاثة‏.‏ فلابد من تمييز كل نوع منها عن نوع‏.‏
ومن الناس حتى من الشيوخ الذي لهم ظاهر علم وزهد من يجعل مستنده في مثل ذلك حكاية يحكيها عن مجهول، حتى إن منهم من يقول‏:‏ حدثني أخي الخضر أن قبر الخضر بمكان كذا‏.‏ ومن المعلوم الذي بيناه في غير هذا الموضع أن كل من ادعي أنه رأي الخضر، أو رأي من رأي الخضر أو سمع شخصا رأي الخضر أو ظن الرائي أنه الخضر‏:‏ أن كل ذلك لا يجوز إلا علي الجهلة المخرفين، الذين لا حظ لهم من علم ولا عقل ولا دين، بل هم من الذين لا يفقهون ولا يعقلون‏.‏
وأما ما يذكر من وجود رائحة طيبة، أو خرق عادة أو نحو ذلك مما يتعلق بالقبر، فهذا لا يدل علي تعينه‏.‏ وأنه فلان أو فلان، بل

ص -459- غاية ما يدل عليه إذا ثبت أنه دليل علي صلاح المقبور، وأنه قبر رجل صالح أو نبي‏.‏
وقد تكون تلك الرائحة مما صنعه بعض السوقة‏.‏ فإن هذا مما يفعله طائفة من هؤلاء، كما حدثني بعض أصحابنا أنه ظهر بشاطئ الفرات رجلان، وكان أحدهما قد اتخذ قبرًا تجبي إليه أموال ممن يزوره وينذر له من الضلال، فعمد الآخر إلى قبر، وزعم أنه رأي في المنام أنه قبر عبد الرحمن بن عوف، وجعل فيه من أنواع الطيب ما ظهرت له رائحة عظيمة‏.‏
وقد حدثني جيران القبر الذي بجبل لبنان بالبقاع، الذي يقال‏:‏ إنه قبر نوح، وكان قد ظهر قريبا في أثناء المائة السابعة، وأصله‏:‏ أنهم شموا من قبر رائحة طيبة ووجدوا عظاما كبيرة، فقالوا‏:‏ هذه تدل علي كبير خلق البنية‏.‏ فقالوا بطريق الظن ‏:‏ هذا قبر نوح‏.‏ وكان بالبقعة موتي كثيرون من جنس هؤلاء‏.‏
وكذلك هذا المشهد العسقلاني، قد ذكر طائفة أنه قبر بعض الحواريين أو غيرهم من أتباع عيسي ابن مريم‏.‏ وقد يوجد عند قبور الوثنيين من جنس ما يوجد عند قبور المؤمنين، بل إن زعم الزاعم أنه قبر الحسين ظن وتخرص‏.‏ وكان من الشيوخ المشهورين بالعلم والدين

ص -460- بالقاهرة من ذكروا عنه أنه قال‏:‏ هو قبر نصراني‏.‏
وكذلك بدمشق بالجانب الشرقي مشهد يقال‏:‏ إنه قبر أبي بن كعب‏.‏ وقد اتفق أهل العلم علي أن أبيا لم يقدم دمشق‏.‏ وإنما مات بالمدينة‏.‏ فكان بعض الناس يقول‏:‏ إنه قبر نصراني‏.‏ وهذا غير مستبعد‏.‏ فإن اليهود والنصارى هم السابقون في تعظيم القبور والمشاهد؛ ولهذا قال صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"‏لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏
والنصارى أشد غلوًا في ذلك من اليهود، كما في الصحيحين عن عائشة‏:‏ أن النبي صلى الله عليه وسلم ذكرت له أم حبيبة وأم سلمة رضي الله عنهما كنيسة بأرض الحبشة، وذكرتا من حسنها وتصاوير فيها‏.‏ فقال‏:‏ ‏"‏إن أولئك إذا كان فيهم الرجل الصالح، فمات، بنوا علي قبره مسجدًا، وصوروا فيه تلك التصاوير، أولئك شرار الخلق عند الله يوم القيامة‏"‏‏.‏
والنصارى كثيرًا ما يعظمون آثار القديسين منهم‏.‏ فلا يستبعد أنهم ألقوا إلى بعض جهال المسلمين أن هذا قبر بعض من يعظمه المسلمون ليوافقوهم علي تعظيمه‏.‏ كيف لا وهم قد أضلوا كثيرًا من جهال المسلمين، حتى صاروا يعَمِّدون أولادهم، ويزعمون أن ذلك يوجب طول العمر للولد، وحتى جعلوهم يزورون ما يعظمونه من الكنائس والبيع، وصار كثير من

ص -461- جهال المسلمين ينذرون للمواضع التي يعظمها النصاري، كما قد صار كثير من جهالهم يزورون كنائس النصاري ويلتمسون البركة من قسيسيهم ورهبانهم ونحوهم‏؟‏‏!‏
والذين يعظمون القبور والمشاهد لهم شبه شديد بالنصاري، حتى إني لما قدمت القاهرة اجتمع بي بعض معظميهم من الرهبان، وناظرني في المسيح ودين النصاري، حتى بينت له فساد ذلك، وأجبته عما يدعيه من الحجة، وبلغني بعد ذلك أنه صنف كتابا في الرد علي المسلمين، وإبطال نبوة محمد صلى الله عليه وسلم، وأحضره إلى بعض المسلمين، وجعل يقرؤوه علي لأجيب عن حجج النصاري وأبين فسادها‏.‏
وكان من أواخر ما خاطبت به النصراني‏:‏ أن قلت له‏:‏ أنتم مشركون، وبينت من شركهم ما هم عليه من العكوف علي التماثيل والقبور وعبادتها، والاستغاثة بها‏.‏
قال لي‏:‏ نحن ما نشرك بهم ولا نعبدهم‏.‏ وإنما نتوسل بهم، كما يفعل المسلمون إذا جاؤوا إلى قبر الرجل الصالح، فيتعلقون بالشباك الذي

ص -462- عليه ونحو ذلك‏.‏
فقلت له‏:‏ وهذا أيضا من الشرك، ليس هذا من دين المسلمين، وإن فعله الجهال، فأقر أنه شرك، حتى أن قسيسا كان حاضرًا في هذه المسألة‏.‏ فلما سمعها قال‏:‏ نعم، علي هذا التقدير نحن مشركون‏.‏
وكان بعض النصاري يقول لبعض المسلمين‏:‏ لنا سيد وسيدة، ولكم سيد وسيدة، لنا السيد المسيح والسيدة مريم، ولكم السيد الحسين والسيدة نفيسة‏.‏
فالنصاري يفرحون بما يفعله أهل البدع والجهل من المسلمين مما يوافق دينهم ويشابهونهم فيه ويحبون أن يقوي ذلك ويكثر، ويحبون أن يجعلوا رهبانهم مثل عباد المسلمين، وقسيسيهم مثل علماء المسلمين‏.‏ ويضاهئون المسلمين، فإن عقلاءهم لا ينكرون صحة دين الإسلام، بل يقولون‏:‏ هذا طريق إلى الله، وهذا طريق إلى الله‏.‏
ولهذا يسهل إظهار الإسلام علي كثير من المنافقين الذين أسلموا منهم‏.‏ فإن عندهم أن المسلمين والنصارى كأهل المذاهب من المسلمين، بل يسمون الملل مذاهب‏.‏ ومعلوم أن أهل المذاهب، كالحنفية والمالكية والشافعية والحنبلية، دينهم واحد‏.‏ وكل من أطاع الله ورسوله منهم بحسب وسعه كان مؤمنًا سعيدًا باتفاق المسلمين‏.‏

ص -463- فإذا اعتقد النصاري مثل هذا في الملل يبقي انتقال أحدهم عن ملته كانتقال الإنسان من مذهب إلى مذهب‏.‏ وهذا كثيرًا ما يفعله الناس لرغبة أو رهبة‏.‏ وإذا بقي أقاربه وأصدقاؤه علي المذهب الأول لم ينكر ذلك، بل يحبهم ويودهم في الباطن؛ لأن المذهب كالوطن، والنفس تحن إلى الوطن، إذا لم تعتقد أن المقام به محرم أو به مضرة وضياع دنيا‏.‏ فلهذا يوجد كثير ممن أظهر الإسلام من أهل الكتاب لا يفرق بين المسلمين وأهل الكتاب‏.‏
ثم منهم من يميل إلى المسلمين أكثر، ومنهم من يميل إلى ما كان عليه أكثر‏.‏
ومنهم من يميل إلى أولئك من جهة الطبع والعادة، أو من جهة الجنس والقرابة والبلد، والمعاونة على المقاصد ونحو ذلك‏.‏
وهذا كما أن الفلاسفة ومن سلك سبيلهم من القرامطة والاتحادية ونحوهم يجوز عندهم أن يتدين الرجل بدين المسلمين واليهود والنصارى‏.‏
ومعلوم أن هذا كله كفر باتفاق المسلمين‏.‏
فمن لم يقر باطنا وظاهرًا بأن الله لا يقبل دينًا سوي الإسلام، فليس بمسلم‏.‏

ص -464- ومن لم يقر بأن بعد مبعث محمد صلى الله عليه وسلم لن يكون مسلم إلا من آمن به واتبعه باطنًا وظاهرًا فليس بمسلم‏.‏ ومن لم يحرم التدين بعد مبعثه صلى الله عليه وسلم بدين اليهود والنصارى، بل من لم يكفرهم ويبغضهم، فليس بمسلم باتفاق المسلمين‏.‏
والمقصود هنا أن النصاري يحبون أن يكون في المسلمين ما يشابهونهم به ليقوي بذلك دينهم، ولئلا ينفر المسلمون عنهم وعن دينهم‏.‏
ولهذا جاءت الشريعة الإسلامية بمخالفة اليهود والنصارى، كما قد بسطناه في كتابنا ‏"‏اقتضاء الصراط المستقيم لمخالفة أصحاب الجحيم‏"‏‏.‏
وقد حصل للنصاري من جهال المسلمين كثير من مطلوبهم، لا سيما من الغلاة من الشيعة وجهال النساك والغلاة في المشايخ‏.‏ فإن فيهم شبهًا قريبا بالنصاري في الغلو والبدع في العبادات ونحو ذلك؛ فلهذا يلبسون علي المسلمين في مقابر تكون من قبورهم، حتى يتوهم الجهال أنها من قبور صالحي المسلمين ليعظموها‏.‏
وإذا كان ذلك المشهد العسقلاني قد قال طائفة‏:‏ إنه قبر بعض النصاري، أو بعض الحواريين وليس معنا ما يدل علي أنه قبر مسلم، فضلا عن أن يكون قبرًا لرأس الحسين كان قول من قال‏:‏ إنه قبر

ص -465- مسلم الحسين أو غيره قولا زورًا وكذبًا مردودًا علي قائله‏.‏
فهذا كافٍ في المنع من أن يقال‏:‏ هذا مشهد الحسين‏.‏
فصل
ثم نقول ‏:‏ بل نحن نعلم ونجزم بأنه ليس فيه رأس الحسين، ولا كان ذلك المشهد العسقلاني مشهدًا للحسين، من وجوه متعددة‏:‏
منها ‏:‏ أنه لو كان رأس الحسين هناك لم يتأخر كشفه وإظهاره إلى ما بعد مقتل الحسين بأكثر من أربعمائة سنة‏.‏ ودولة بني أمية انقرضت قبل ظهور ذلك بأكثر من ثلاثمائة وبضع وخمسين سنة‏.‏ وقد جاءت خلافة بني العباس‏.‏ وظهر في أثنائها من المشاهد بالعراق وغير العراق ما كان كثير منها كذبا‏.‏ وكانوا عند مقتل الحسين بكربلاء قد بنوا هناك مشهدًا‏.‏ وكان ينتابه أمراء عظماء، حتى أنكر ذلك عليهم الأئمة‏.‏ وحتى إن المتوكل لما تقدموا له بأشياء يقال‏:‏ إنه بالغ في إنكار ذلك وزاد علي الواجب‏.‏
دع خلافة بني العباس في أوائلها، وفي حال استقامتها، فإنهم حينئذ لم يكونوا يعظمون المشاهد، سواء منها ما كان صدقا أو كذبًا، كما

ص -466- حدث فيما بعد؛ لأن الإسلام كان حينئذ ما يزال في قوته وعنفوانه‏.‏ ولم يكن علي عهد الصحابة والتابعين وتابعيهم من ذلك شيء في بلاد الإسلام، لا في الحجاز، ولا اليمن، ولا الشام، ولا العراق، ولا مصر، ولا خراسان، ولا المغرب، ولم يكن قد أحدث مشهد، لا علي قبر نبي، ولا صاحب، ولا أحد من أهل البيت، ولا صالح أصلا، بل عامة هذه المشاهد محدثة بعد ذلك‏.‏ وكان ظهورها وانتشارها حين ضعفت خلافة بني العباس، وتفرقت الأمة، وكثر فيهم الزنادقة الملبسون علي المسلمين، وفشت فيهم كلمة أهل البدع، وذلك من دولة المقتدر في أواخر المائة الثالثة، فإنه إذ ذاك ظهرت القرامطة العبيدية القداحية بأرض المغرب‏.‏ ثم جاؤوا بعد ذلك إلى أرض مصر‏.‏
ويقال‏:‏ إنه حدث قريبًا من ذلك المكوس في الإسلام ‏.‏
وقريبًا من ذلك ظهر بنو بويه‏.‏ وكان في كثير منهم زندقة وبدع قوية‏.‏ وفي دولتهم قوي بنو عبيد القداح بأرض مصر، وقي دولتهم أظهر المشهد المنسوب إلى علي رضي الله عنه بناحية النجف ، وإلا فقبل ذلك لم يكن أحد يقول ‏:‏ إن قبر علي هناك ، وإنما دفن علي رضي الله عنه بقصر الإمارة بالكوفة، وإنما ذكروا أن بعضهم حكي عن الرشيد‏:‏ أنه جاء إلى بقعة هناك، وجعل يعتذر إلى المدفون فيها، فقالوا‏:‏ إنه علي، وأنه اعتذر إليه مما فعل بولده فقالوا‏:‏ هذا قبر علي، وقد قال قوم‏:‏

ص -467- فإن العبد قد يكون فيه سبب هذا وسبب هذا إذا اجتمع فيه من حب الأمرين‏.‏
إذ كان من أصول أهل السنة التي فارقوا بها الخوارج‏:‏ أن الشخص الواحد تجتمع فيه حسنات وسيئات، فيثاب علي حسناته، ويعاقب علي سيئاته‏.‏ ويحمد علي حسناته ويذم علي سيئاته‏.‏ وأنه من وجه مرضي محبوب، ومن وجه بغيض مسخوط؛ لهذا كان لأهل الأحداث هذا الحكم‏.‏
وأما أهل التأويل المحض الذين يسوغ تأويلهم، فأولئك مجتهدون مخطئون، خطؤهم مغفور لهم‏.‏ وهم مثابون علي ما أحسنوا فيه من حسن قصدهم واجتهادهم في طلب الحق واتباعه‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد الحاكم فأخطأ فله أجر‏"‏‏.‏
ولهذا كان الكلام في السابقين الأولين ومن شهد له النبي صلى الله عليه وسلم بالجنة، كعثمان وعلي وطلحة والزبير ونحوهم، له هذا الحكم، بل ومن هو دون هؤلاء، كأبر أهل الحديبية الذين بايعوا تحت الشجرة، وكانوا أكثر من ألف وأربعمائة‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال ‏:‏

ص -468- الوجه الثاني ‏:‏ أن الذين جمعوا أخبار الحسين ومقتله مثل أبي بكر بن أبي الدنيا، وأبي القاسم البغوي وغيرهما لم يذكر أحد منهم أن الرأس حمل إلى عسقلان ولا إلى القاهرة‏.‏
وقد ذكر نحو ذلك أبو الخطاب بن دَحْية في كتابه الملقب ب ‏"‏العلم المشهور في فضائل الأيام والشهور‏"‏، ذكر أن الذين صنفوا في مقتل الحسين أجمعوا أن الرأس لم يغترب، وذكر هذا بعد أن ذكر أن المشهد الذي بالقاهرة كذب مختلق، وأنه لا أصل له، وبسط القول في ذلك، كما ذكر في يوم عاشوراء ما يتعلق بذلك‏.‏
الوجه الثالث‏:‏ أن الذي ذكره من يعتمد عليه من العلماء والمؤرخين‏:‏ أن الرأس حمل إلى المدينة، ودفن عند أخيه الحسن‏.‏
ومن المعلوم‏:‏ أن الزبير بن بكار، صاحب كتاب ‏[‏الأنساب‏]‏ ومحمد بن سعد كاتب الواقدي وصاحب الطبقات، ونحوهما من المعروفين بالعلم والثقة والاطلاع، أعلم بهذا الباب، وأصدق فيما ينقلونه من الجاهلين والكذابين، ومن بعض أهل التواريخ الذين لا يوثق بعلمهم ولا صدقهم، بل قد يكون الرجل صادقًا، ولكن لا خبرة له بالأسانيد حتى يميز بين المقبول والمردود، أو يكون سيئ الحفظ أو متهمًا بالكذب أو بالتزيد في الرواية، كحال كثير من الإخباريين والمؤرخين،

ص -469- لا سيما إذا كان مثل أبي مِخْنَف لوط بن يحيي وأمثاله‏.‏
ومعلوم أن الواقدي نفسه خير عند الناس من مثل هشام بن الكلبي، وأبيه محمد بن السائب وأمثالهما، وقد علم كلام الناس في الواقدي، فإن ما يذكره هو وأمثاله إنما يعتضد به، ويستأنس به، وأما الاعتماد عليه بمجرده في العلم فهذا لا يصلح‏.‏
فإذا كان المعتمد عليهم يذكرون أن رأس الحسين دفن بالمدينة، وقد ذكر غيرهم أنه إما أن يكون قد عاد إلى البدن، فدفن معه بكربلاء، وإما أنه دفن بحلب، أو بدمشق أو نحو ذلك من الأقوال التي لا أصل لها، ولم يذكر أحد ممن يعتمد عليه أنه بعسقلان علم أن ذلك باطل، إذ يمتنع أن يكون أهل العلم والصدق علي الباطل، وأهل الجهل والكذب علي الحق في الأمور النقلية، التي إنما تؤخذ عن أهل العلم والصدق،لا عن أهل الجهل والكذب‏.‏
الوجه الرابع ‏:‏ أن الذي ثبت في صحيح البخاري‏:‏ أن الرأس حمل إلى قدام عبيد الله ابن زياد، وجعل ينكت بالقضيب علي ثناياه بحضرة أنس بن مالك‏.‏ وفي المسند‏:‏ أن ذلك كان بحضرة أبي برزة الأسلمي‏.‏ ولكن بعض الناس روي بإسناد منقطع‏:‏ أن هذا النكت كان بحضرة يزيد بن معاوية‏.‏ وهذا باطل‏.‏ فإن أبا برزة، وأنس

ص -470- بن مالك كانا بالعراق، لم يكونا بالشام، ويزيد بن معاوية كان بالشام، لم يكن بالعراق حين مقتل الحسين، فمن نقل أنه نكت بالقضيب ثناياه بحضرة أنس وأبي برزة قدام يزيد فهو كاذب قطعًا،كذبًا معلومًا بالنقل المتواتر‏.‏
ومعلوم بالنقل المتواتر‏:‏ أن عبيد الله بن زياد كان هو أمير العراق حين مقتل الحسين، وقد ثبت بالنقل الصحيح‏:‏ أنه هو الذي أرسل عمر بن سعد بن أبي وقاص مقدمًا علي الطائفة التي قاتلت الحسين، وكان عمر قد امتنع من ذلك، فأرغبه ابن زياد وأرهبه حتى فعل ما فعل‏.‏
وقد ذكر المصنفون من أهل العلم بالأسانيد المقبولة‏:‏ أنه لما كتب أهل العراق إلى الحسين، وهو بالحجاز‏:‏ أن يقدم عليهم، وقالوا‏:‏ إنه قد أميتت السنة، وأحييت البدعة‏.‏ وأنه، وأنه، حتى يقال‏:‏ إنهم أرسلوا إليه كتبًا ملء صندوق وأكثر، وأنه أشار عليه الأحباء الألباء فلم يقبل مشورتهم فإنه كما قيل‏:‏
وما كل ذي لب بمؤتيك نصحه
وما كل مؤت نصحه بلبيب
فقد أشار عليه مثل عبد الله بن عباس وعبد الله بن عمر وغيرهما بألا يذهب إليهم، وذلك كان قد رآه أخوه الحسن واتفقت كلمتهم علي أن هذا لا مصلحة فيه، وأن هؤلاء العراقيين يكذبون

ص -471- عليه ويخذلونه؛ إذ هم أسرع الناس إلى فتنة، وأعجزهم فيها عن ثبات، وأن أباه كان أفضل منه وأطوع في الناس، وكان جمهور الناس معه‏.‏ ومع هذا فكان فيهم من الخلاف عليه والخذلان له ما الله به عليم‏.‏ حتى صار يطلب السلم، بعد أن كان يدعو إلى الحرب‏.‏ وما مات إلا وقد كرههم كراهة الله بها عليم، ودعا عليهم وبرم بهم‏.‏
فلما ذهب الحسين رضي الله عنه وأرسل ابن عمه مسلم بن عقيل إليهم، واتبعه طائفة‏.‏ ثم لما قدم عبيد الله بن زياد الكوفة، قاموا مع ابن زياد، وقتل مسلم بن عقيل وهانئ بن عروة وغيرهما‏.‏ فبلغ الحسين ذلك، فأراد الرجوع، فوافته سرية عمر بن سعد، وطلبوا منه أن يستأسر لهم فأبي، وطلب أن يردوه إلى يزيد ابن عمه، حتى يضع يده في يده، أو يرجع من حيث جاء، أو يلحق ببعض الثغور، فامتنعوا من إجابته إلى ذلك بغيا وظلمًا وعدوانا‏.‏ وكان من أشدهم تحريضًا عليه شمر بن ذي الجَوْشَن‏.‏ ولحق بالحسين طائفة منهم‏.‏ ووقع القتل حتى أكرم الله الحسين ومن أكرمه من أهل بيته بالشهادة رضي الله عنهم وأرضاهم‏.‏ وأهان بالبغي والظلم والعدوان من أهانه بما انتهكه من حرمتهم، واستحله من دمائهم، ‏{وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاء‏}‏ ‏[‏الحج‏:‏ 18‏]‏‏.‏ وكان ذلك من نعمة الله علي الحسين، وكرامته له لينال منازل الشهداء، حيث لم يجعل له في أول الإسلام من الابتلاء

ص -472- والامتحان ما جعل لسائر أهل بيته، كجده صلى الله عليه وسلم وأبيه وعمه، وعم أبيه رضي الله عنهم‏.‏ فإن بني هاشم أفضل قريش، وقريشًا أفضل العرب، والعرب أفضل بني آدم‏.‏ كما صح ذلك عن النبي صلى الله عليه وسلم، مثل قوله في الحديث الصحيح‏:‏ ‏"‏إن الله اصطفي من ولد إبراهيم بني إسماعيل، واصطفي كنانة من بني إسماعيل، واصطفي قريشًا من كنانة، واصطفي بني هاشم من قريش، واصطفاني من بني هاشم‏"‏‏.‏
وفي صحيح مسلم عنه أنه قال يوم غدِير خُمٍّ‏:‏ ‏"‏أذكركم الله في أهل بيتي، أذكركم الله في أهل بيتي، أذكركم الله في أهل بيتي‏"‏‏.‏
وفي السنن أنه شكا إليه العباس‏:‏ أن بعض قريش يحقرونهم، فقال‏:‏ ‏"‏والذي نفسي بيده، لا يدخلون الجنة حتى يحبوكم لله ولقرابتي‏"‏‏.‏
وإذا كانوا أفضل الخلق، فلا ريب أن أعمالهم أفضل الأعمال‏.‏
وكان أفضلهم رسول الله صلى الله عليه وسلم الذي لا عدل له من البشر، ففاضلهم أفضل من كل فاضل من سائر قبائل قريش والعرب، بل ومن بني إسرائيل وغيرهم‏.‏
ثم علي وحمزة وجعفر وعبيدة بن الحارث هم من السابقين الأولين من المهاجرين‏.‏ فهم أفضل من الطبقة الثانية من سائر القبائل‏.‏ ولهذا

ص -473- لما كان يوم بدر أمرهم النبي صلى الله عليه وسلم بالمبارزة لما برز عتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة‏.‏ فقال النبي ‏:‏ ‏"‏قم يا حمزة، قم يا عبيدة، قم يا علي‏"‏‏.‏ فبرز إلى الثلاثة ثلاثة من بني هاشم‏.‏
وقد ثبت في الصحيح أن فيهم نزل قوله‏:‏ ‏{هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ‏}‏ الآية ‏[‏الحج‏:‏ 19‏]‏‏.‏ وإن كان في الآية عموم‏.‏
ولما كان الحسن والحسين سيدا شباب أهل الجنة، وكانا قد ولدا بعد الهجرة في عز الإسلام، ولم ينلهما من الأذي والبلاء ما نال سلفهما الطيب، فأكرمهما الله بما أكرمهما به من الابتلاء ليرفع درجاتهما وذلك من كرامتهما عليه لا من هوانهما عنده، كما أكرم حمزة وعليا وجعفرًا وعمر وعثمان وغيرهم بالشهادة وفي المسند وغيره‏:‏ عن فاطمة بنت الحسين عن أبيها الحسين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما من مسلم يصاب بمصيبة فيذكر مصيبته، وإن قدمت، فيحدث لها استرجاعا، إلا أعطاه الله من الأجر مثل أجره يوم أصيب بها‏"‏‏.‏
فهذا الحديث رواه الحسين، وعنه بنته فاطمة التي شهدت مصرعه‏.‏
وقد علم الله أن مصيبته تذكر علي طول الزمان‏.‏
فالمشروع، إذا ذكرت المصيبة وأمثالها أن يقال‏:‏‏{إِنَّا لِلّهِ وَإِنَّا إليه رَاجِعونَ‏}‏ ‏[‏البقرة‏:‏ 156‏]‏

ص -474- "‏اللهم آجرنا في مصيبتنا، واخلف لنا خيرًا منها‏"‏‏.‏ قال تعالى‏:‏ ‏{وَبَشِّرِ الصَّابِرِينَ الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّا إليه رَاجِعونَ ‏}‏، قال الله تعالى‏:‏ ‏{أُولَئِكَ عَلَيْهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ وَأُولَئِكَ هُمُ الْمُهْتَدُونَ‏}‏ ‏[‏البقرة‏:‏155‏:‏ 157‏]‏‏.‏
والكلام في أحوال الملوك علي سبيل التفصيل متعسر أو متعذر، لكن ينبغي أن نعلم من حيث الجملة‏:‏ أنهم هم وغيرهم من الناس ممن له حسنات وسيئات يدخلون بها في نصوص الوعد أو نصوص الوعيد‏.‏
وتناول نصوص الوعد للشخص مشروط بأن يكون عمله خالصا لوجه الله، موافقا للسنة‏.‏ فإن النبي صلى الله عليه وسلم قيل له‏:‏ الرجل يقاتل شجاعة، ويقاتل حَمِية، ويقاتل ليقال، فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏"‏‏.‏
وكذلك تناول نصوص الوعيد للشخص مشروط بألا يكون متأولا ولا مجتهدًا مخطئًا‏.‏ فإن الله عفا لهذه الأمة عن الخطأ والنسيان‏.‏
وكثير من تأويلات المتقدمين وما يعرض لهم فيها من الشبهات معروفة يحصل بها من الهوي والشهوات‏.‏ فيأتون ما يأتونه بشبهة وشهوة‏.‏ والسيئات التي يرتكبها أهل الذنوب تزول بالتوبة‏.‏ وقد تزول بحسنات ماحية، ومصائب مكفرة، وقد تزول بصلاة المسلمين عليه، وبشفاعة

ص -475- النبي صلى الله عليه وسلم يوم القيامة في أهل الكبائر، فلهذا كان أهل العلم يختارون فيمن عرف بالظلم ونحوه مع أنه مسلم له أعمال صالحة في الظاهر كالحجاج بن يوسف وأمثاله أنهم لا يلعنون أحدًا منهم بعينه، بل يقولون كما قال الله تعالى‏:‏ ‏{أَلاَ لَعْنَةُ اللّهِ عَلَي الظَّالِمِينَ‏}‏ ‏[‏هود‏:‏ 18‏]‏ فيلعنون من لعنه الله ورسوله عامًا، كقوله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله الخمر وعاصرها ومعتصرها، وبائعها ومشتريها، وساقيها وشاربها، وحاملها والمحمولة إليه وآكل ثمنها‏"‏، ولا يلعنون المعين‏.‏ كما ثبت في صحيح البخاري وغيره‏:‏ أن رجلا كان يدعي حمارا، وكان يشرب الخمر‏.‏ وكان النبي صلى الله عليه وسلم يجلده‏.‏ فأتي به مرة‏.‏ فلعنه رجل‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تلعنه، فإنه يحب الله ورسوله‏"‏‏.‏
وذلك لأن اللعنة من باب الوعيد، والوعيد العام لا يقطع به للشخص المعين لأحد الأسباب المذكورة؛ من توبة، أو حسنات ماحية، أو مصائب مكفرة، أو شفاعة مقبولة، وغير ذلك‏.‏
وطائفة من العلماء يلعنون المعين، كيزيد‏.‏ وطائفة بإزاء هؤلاء يقولون‏:‏ بل نحبه، لما فيه من الإيمان الذي أمرنا الله أن نوإلى عليه؛ إذ ليس كافرًا‏.‏
والمختار عند الأمة‏:‏ أنا لا نلعن معينا مطلقًا، ولا نحب معينًا مطلقًا،

ص -476- فإن العبد قد يكون فيه سبب هذا وسبب هذا إذا اجتمع فيه من حب الأمرين‏.‏
إذ كان من أصول أهل السنة التي فارقوا بها الخوارج‏:‏ أن الشخص الواحد تجتمع فيه حسنات وسيئات، فيثاب علي حسناته، ويعاقب علي سيئاته‏.‏ ويحمد علي حسناته ويذم علي سيئاته‏.‏ وأنه من وجه مرضي محبوب، ومن وجه بغيض مسخوط؛ لهذا كان لأهل الأحداث هذا الحكم‏.‏
وأما أهل التأويل المحض الذين يسوغ تأويلهم، فأولئك مجتهدون مخطئون، خطؤهم مغفور لهم‏.‏ وهم مثابون علي ما أحسنوا فيه من حسن قصدهم واجتهادهم في طلب الحق واتباعه‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد الحاكم فأخطأ فله أجر‏"‏‏.‏
ولهذا كان الكلام في السابقين الأولين ومن شهد له النبي صلى الله عليه وسلم بالجنة، كعثمان وعلي وطلحة والزبير ونحوهم، له هذا الحكم، بل ومن هو دون هؤلاء، كأبر أهل الحديبية الذين بايعوا تحت الشجرة، وكانوا أكثر من ألف وأربعمائة‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال ‏:‏

ص -477- ‏"‏ لا يدخل النار أحد بايع تحت الشجرة‏"‏‏.‏
فنقول في هؤلاء ونحوهم فيما شجر بينهم‏:‏ إما أن يكون عمل أحدهم سعيا مشكورًا، أو ذنبا مغفورًا، أو اجتهادًا قد عفي لصاحبه عن الخطأ فيه، فلهذا كان من أصول أهل العلم‏:‏ أنه لا يمكن أحد من الكلام في هؤلاء بكلام يقدح في عدالتهم وديانتهم، بل يعلم أنهم عدول مرضيون، وأن هؤلاء رضي الله عنهم لا سيما والمنقول عنهم من العظائم كذب مفتري، مثلما كان طائفة من شيعة عثمان يتهمون عليا بأنه أمر بقتل عثمان، أو أعان عليه‏.‏ وكان بعض من يقاتله يظن ذلك به‏.‏ وكان ذلك من شبههم التي قاتلوا عليا بها‏.‏ وهي شبهة باطلة‏.‏ وكان علي يحلف وهو الصادق البار ‏:‏ أني ما قتلت عثمان، ولا أعنت علي قتله‏.‏ ويقول‏:‏ اللهم شتت قتلة عثمان في البر والبحر والسهل والجبل‏.‏ وكانوا يجعلون امتناعه من تسليم قتلة عثمان من شبههم في ذلك‏.‏ ولم يكن ممكنا من أن يعمل كل ما يريده من إقامة الحدود، ونحو ذلك، لكون الناس مختلفين عليه، وعسكره وأمراء عسكره غير مطيعين له في كل ما كان يأمرهم به‏.‏ فإن التفرق والاختلاف يقوم فيه من أسباب الشر والفساد وتعطيل الأحكام ما يعلمه من يكون من أهل العلم العارفين بما جاء من النصوص في فضل الجماعة والإسلام‏.‏

ص -478- ويزيد بن معاوية‏:‏ قد أتي أمورا منكرة‏.‏ منها‏:‏ وقعة الحرة‏.‏ وقد جاء في الصحيح عن علي رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏المدينة حرام ما بين عير إلى كذا‏.‏ من أحدث فيها حدثا أو آوي محدثا فعليه لعنة الله والملائكة والناس أجمعين، لا يقبل منه صرف ولا عدل‏"‏، وقال‏:‏ ‏"‏من أراد أهل المدينة بسوء أماعه الله، كما ينماع الملح في الماء‏"‏‏.‏
ولهذا قيل للإمام أحمد ‏:‏ أتكتب الحديث عن يزيد‏؟‏ فقال‏:‏ لا، ولا كرامة أو ليس هو الذي فعل بأهل الحرة ما فعل‏؟‏‏!‏
وقيل له أي في ما يقولون ‏:‏ أما تحب يزيد‏؟‏ فقال‏:‏ وهل يحب يزيد أحد يؤمن بالله واليوم الآخر‏؟‏ فقيل‏:‏ فلماذا لا تلعنه‏؟‏ فقال‏:‏ ومتى رأيت أباك يلعن أحدًا‏.‏
ومذهب أهل السنة والجماعة‏:‏ أنهم لا يكفرن أهل القبلة بمجرد الذنوب، ولا بمجرد التأويل، بل الشخص الواحد إذا كانت له حسنات وسيئات فأمره إلى الله‏.‏
وهذا الذي ذكرناه هو المتفق عليه بين الناس في مقتل الحسين رضي الله عنه‏.‏

ص -479- وقد رويت زيادات، بعضها صحيح، وبعضها ضعيف، وبعضها كذب موضوع‏.‏
والمصنفون من أهل الحديث في ذلك؛ كالبغوي، وابن أبي الدنيا، ونحوهما؛ كالمصنفين من أهل الحديث في سائر المنقولات، هم بذلك أعلم وأصدق بلا نزاع بين أهل العلم لأنهم يسندون ما ينقلونه عن الثقات، أو يرسلونه عمن يكون مرسله يقارب الصحة، بخلاف الأخباريين‏.‏ فإن كثيرًا مما يسندونه عن كذاب أو مجهول‏.‏ وأما ما يرسلونه فظلمات بعضها فوق بعض‏.‏ وهؤلاء لعمري ممن ينقل عن غيره مسندًا أو مرسلا‏.‏
وأما أهل الأهواء ونحوهم، فيعتمدون علي نقل لا يعرف له قائل أصلا، لا ثقة ولا معتمد‏.‏ وأهون شيء عندهم الكذب المختلق‏.‏ وأعلم من فيهم لا يرجع فيما ينقله إلى عمدة، بل إلى سماعات عن الجاهلين والكذابين، وروايات عن أهل الإفك المبين‏.‏
فقد تبين أن القصة التي يذكرون فيها حمل رأس الحسين إلى يزيد ونكته إياها بالقضيب كذبوا فيها، وإن كان الحمل إلى ابن زياد وهو الثابت بالقصة فلم ينقل بإسناد معروف أن الرأس حمل إلى قدام يزيد‏.‏
ولم أر في ذلك إلا إسنادًا منقطعًا، قد عارضه من الروايات ما هو

ص -480- أثبت منه وأظهر‏.‏ نقلوا فيها أن يزيد لما بلغه مقتل الحسين أظهر التألم من ذلك، وقال‏:‏ لعن الله أهل العراق‏.‏ لقد كنت أرضي من طاعتهم بدون هذا‏.‏ وقال في ابن زياد‏:‏أما إنه لو كان بينه وبين الحسين رحم لما قتله‏.‏ وأنه ظهر في داره النوح لمقتل الحسين، وأنه لما قدم عليه أهله وتلاقي النساء تباكين،سوأنه خير ابنه عليا بين المقام عنده والسفر إلى المدينة، فاختار السفر إلى المدينة‏.‏ فجهزه إلى المدينة جهازًا حسنا‏.‏
فهذا ونحوه ما نقلوا بالأسانيد التي هي أصح وأثبت من ذلك الإسناد المنقطع المجهول، تبين أن يزيد لم يظهر الرضي بقتل الحسين، وأنه أظهر الألم لقتله، والله أعلم بسريرته‏.‏
وقد علم أنه لم يأمر بقتله ابتداء، لكنه مع ذلك ما انتقم من قاتليه، ولا عاقبهم علي ما فعلوا؛ إذ كانوا قتلوه لحفظ ملكه الذي كان يخاف عليه من الحسين وأهل البيت رضي الله عنهم أجمعين‏.‏
والمقصود هنا أن نقل رأس الحسين إلى الشام لا أصل له في زمن يزيد‏.‏ فكيف بنقله بعد زمن يزيد‏؟‏ وإنما الثابت هو نقله من كربلاء إلى أمير العراق عبيد الله بن زياد بالكوفة‏.‏ والذي ذكر العلماء‏:‏ أنه دفن بالمدينة‏.‏

ص -481- وأما ما يرويه من لا عقل له يميز به ما يقول، ولا له إلمام بمعرفة المنقول‏:‏ من أن أهل البيت سبوا، وأنهم حملوا علي البخاتي،وأن البخاتي نبت لها من ذلك الوقت سنامان، فهذا من الكذب الواضح الفاضح لمن يقوله‏.‏ فإن البخاتي قد كانت من يوم خلقها الله قبل ذلك ذات سنامين، كما كان غيرها من أجناس الحيوان، والبخاتي لا تستر امرأة، ولا سبي أهل البيت أحد، ولا سبي منهم أحد، بل هذا كما يقولون‏:‏ إن الحجاج قتلهم‏.‏
وقد علم أهل النقل كلهم أن الحجاج لم يقتل أحدًا من بني هاشم، كما عهد إليه خليفته عبد الملك، وأنه لما تزوج بنت عبد الله بن جعفر شق ذلك علي بني أمية وغيرهم من قريش، ورأوه ليس بكفء لها‏.‏ ولم يزالوا به حتى فرقوا بينه وبينها، بل بنو مروان علي الإطلاق لم يقتلوا أحدًا من بني هاشم، لا آل علي، ولا آل العباس، إلا زيد بن علي المصلوب بكناسة الكوفة وابنه يحيي‏.‏
الوجه الرابع‏:‏ أنه لو قدر أنه حمل إلى يزيد، فأي غرض كان لهم في دفنه بعسقلان، وكانت إذ ذاك ثغرًا يقيم به المرابطون‏؟‏ فإن كان قصدهم تعفية خبره فمثل عسقلان تظهره لكثرة من ينتابها للرباط‏.‏ وإن كان قصدهم بركة البقعة فكيف يقصد هذا من يقال‏:‏ إنه عدو له، مستحل لدمه، ساعٍ في قتله‏؟‏

ص -482- ثم من المعلوم‏:‏ أن دفنه قريبًا عند أمه وأخيه بالبقيع أفضل له‏.‏
الوجه الخامس‏:‏ أن دفنه بالبقيع هو الذي تشهد له عادة القوم‏.‏ فإنهم كانوا في الفتن، إذا قتلوا الرجل لم يكن منهم سلموا رأسه وبدنه إلى أهله، كما فعل الحجاج بابن الزبير لما قتله وصلبه، ثم سلمه إلى أمه‏.‏
وقد علم أن سعي الحجاج في قتل ابن الزبير، وأن ما كان بينه وبينه من الحروب أعظم بكثير مما كان بين الحسين وبين خصومه‏.‏ فإن ابن الزبير ادعي الخلافة بعد مقتل الحسين، وبايعه أكثر الناس، وحاربه يزيد حتى مات وجيشه محاربون له بعد وقعة الحرة‏.‏
ثم لما تولي عبد الملك غلبه على العراق مع الشام، ثم بعث إليه الحجاج بن يوسف، فحاصره الحصار المعروف، حتى قتل، ثم صلبه، ثم سلمه إلى أمه‏.‏
وقد دفن بدن الحسين بمكان مصرعه بكربلاء، ولم ينبش، ولم يمثل به‏.‏ فلم يكونوا يمتنعون من تسليم رأسه إلى أهله، كما سلموا بدن ابن الزبير إلى أهله، وإذا تسلم أهله رأسه، فلم يكونوا ليدعوا دفنه عندهم بالمدينة المنورة عند عمه وأمه وأخيه، وقريبًا من جده صلى الله عليه وسلم ويدفنونه بالشام، حيث لا أحد إذ ذاك ينصرهم على

ص -483- خصومهم، بل كثير منهم كان يبغضه ويبغض أباه‏.‏ هذا لا يفعله أحد‏.‏
والقبة التي على العباس بالبقيع، يقال‏:‏ إن فيها مع العباس الحسن وعلي بن الحسين، وأبو جعفر محمد بن على، وجعفر بن محمد‏.‏ ويقال‏:‏ إن فاطمة تحت الحائط، أو قريبًا من ذلك، وأن رأس الحسين هناك أيضًا‏.‏
الوجه السادس‏:‏ أنه لم يعرف قط أن أحدًا، لا من أهل السنة، ولا من الشيعة، كان ينتاب ناحية عسقلان لأجل رأس الحسين، ولا يزورونه ولا يأتونه‏.‏ كما أن الناس لم يكونوا ينتابون الأماكن التي تضاف إلى الرأس في هذا الوقت، كموضع بحلب‏.‏
فإذا كانت تلك البقاع لم يكن الناس ينتابونها ولا يقصدونها، وإنما كانوا ينتابون كربلاء؛ لأن البدن هناك، كان هذا دليلاً على أن الناس فيما مضي لم يكونوا يعرفون أن الرأس في شيء من هذه البقاع، ولكن الذي عرفوه واعتقدوه هو وجود البدن بكربلاء، حتى كانوا ينتابونه في زمن أحمد وغيره، حتى إن في مسائله، مسائل فيما يفعل عند قبره، ذكرها أبو بكر الخلال في جامعه الكبير في زيارة المشاهد‏.‏
ولم يذكر أحد من العلماء أنهم كانوا يرون موضع الرأس في شيء من هذه البقاع غير المدينة‏.‏

ص -484- فعلم أن ذلك لو كان حقا لكان المتقدمون به أعلم‏.‏ ولو اعتقدوا ذلك لعملوا ما جرت عادتهم بعمله، ولأظهروا ذلك وتكلموا به، كما تكلموا في نظائره‏.‏
فلما لم يظهر عن المتقدمين بقول ولا فعل ما يدل على أن الرأس في هذه البقاع علم أن ذلك باطل، واللّه أعلم‏.‏
الوجه السابع‏:‏ أن يقال‏:‏ مازال أهل العلم في كل وقت وزمان يذكرون في هذا المشهد القاهري المنسوب إلى الحسين‏:‏ أنه كذب ومِينٌ ، كما يذكرون ذلك في أمثاله من المشاهد المكذوبة؛ مثل المشاهد المنسوبة بدمشق إلى أُبي بن كعب، وأويس القرني، أو هود، أو نوح، أو غيرهما، والمشهد المنسوب بحران إلى جابر بن عبد اللّه، وبالجزيرة إلى عبد الرحمن بن عوف وعبد اللّه بن عمر ونحوهما، وبالعراق إلى علي رضي اللّه عنه ونحوه، وكذلك ما يضاف إلى الأنبياء غير قبر نبينا محمد صلى الله عليه وسلم وإبراهيم الخليل عليه السلام‏.‏
فإنه لما كان كثير من المشاهد مكذوبا مختلقاً كان أهل العلم في كل وقت يعلمون أن ذلك كذب مختلق، والكتب والمصنفات المعروفة عن أهل العلم بذلك مملوءة من مثل هذا‏.‏ يعرف ذلك من تتبعه وطلبه‏.‏

ص -485- ومازال الناس في مصنفاتهم ومخاطباتهم يعلمون أن هذا المشهد القاهري من المكذوبات المختلقات‏.‏ ويذكرون ذلك في المصنفات، حتى من سكن هذا البلد من العلماء بذلك‏.‏
فقد ذكر أبو الخطاب بن دحية في كتابه ‏[‏العلم المشهور‏]‏ في هذا المشهد فصلا مع ما ذكره في مقتل الحسين من أخبار ثابتة وغير ثابتة، ومع هذا فقد ذكر أن المشهد كذب بالإجماع، وبين أنه نقل من عسقلان في آخر الدول العبيدية، وأنه وضع لأغراض فاسدة، وأنه بعد ذلك بقليل أزال اللّه تلك الدولة وعاقبها بنقيض قصدها‏.‏
ومازال ذلك مشهوراً بين أهل العلم حتى أهل عصرنا، من ساكني الديار المصرية، القاهرة وما حولها‏.‏
فقد حدثني طائفة من الثقات‏:‏ عن الشيخ أبي عبد اللّه محمد بن على الغنوي، المعروف بابن دقيق العيد، وطائفة عن الشيخ أبي محمد عبد المؤمن بن خلف الدمياطي، وطائفة عن الشيخ أبي محمد بن القسطلاني، وطائفة عن الشيخ أبي عبد اللّه محمد القرطبي صاحب التفسير وشرح أسماء اللّه الحسني، وطائفة عن الشيخ عبد العزيز الديريني كل من هؤلاء حدثني عنه من لا أتهمه، وحدثني عن بعضهم عدد كثير، كل يحدثني عمن حدثني من هؤلاء ‏:‏ أنه كان ينكر أمر هذا المشهد، ويقول‏:‏

ص -486- إنه كذب، وإنه ليس فيه الحسين ولا غيره‏.‏ والذين حدثوني عن ابن القسطلاني ذكروا عنه أنه قال‏:‏ إن فيه نصرانيا، بل القرطبي والقسطلاني ذكرا بطلان أمر هذا المشهد في مصنفاتهما‏.‏ وبينا فيها أنه كذب‏.‏ كما ذكره أبو الخطاب بن دحية‏.‏
وابن دحية هو الذي بني له الكامل دار الحديث الكاملية‏.‏ وعنه أخذ أبو عمرو بن الصلاح ونحوه كثيراً مما أخذوه من ضبط الأسماء واللغات‏.‏ وليس الاعتماد في هذا على واحد بعينه، بل هو الإجماع من هؤلاء‏.‏ ومعلوم أنه لم يكن بهذه البلاد من يعتمد عليه في مثل هذا الباب أعلم ولا أدق من هؤلاء ونحوهم‏.‏
فإذا كان كل هؤلاء متفقين على أن هذا كذب ومين، علم أن اللّه قد برأ منه الحسين‏.‏
وحدثني من حدثني من الثقات‏:‏ أن من هؤلاء من كان يوصي أصحابه بألا يظهروا ذلك عنه خوفا من شر العامة بهذه البلاد، لما فيهم من الظلم والفساد؛ إذ كانوا في الأصل دعاة للقرامطة الباطنيين‏.‏ الذين استولوا عليها مائتي سنة‏.‏ فزرعوا فيهم من أخلاق الزنادقة المنافقين، وأهل الجهل المبتدعين، وأهل الكذب الظالمين، ما لم يمكن أن ينقلع إلا بعد حين‏.‏ فإنه قد فتحها بإزالة ملك العبيديين أهل الإيمان

ص -487- والسنة في الدولة النورية والصلاحية، وسكنها من أهل الإسلام والسنة من سكنها، وظهرت بها كلمة الإيمان والسنة نوعا من الظهور، لكن كان النفاق والبدعة فيها كثيراً مستوراً، وفي كل وقت يظهر اللّه فيها من الإيمان والسنة ما لم يكن مذكوراً، ويطغي فيها من النفاق والجهل ما كان مشهوراً‏.‏
واللّه هو المسؤول أن يظهر بسائر البلاد ما يحبه ويرضاه، من الهدي والسداد‏.‏ ويعظم على عباده الخير بظهور الإسلام والسنة، ويحقق ما وعد به في القرآن من علو كلمته وظهور أهل الإيمان‏.‏
وكثير من الناس قد اعتقد وتخلق بعقائد وبأخلاق هي في الأصل من أخلاق الكفار والمنافقين، وإن لم يكن بذلك من العارفين، كما أن كثيرا منهم يشارك النصاري في أعيادهم، ويعظم ما يعظمونه من الأمكنة والأزمنة والأعمال، وهو قد لا يقصد بذلك تعظيم الكفر، بل ولا يعرف أن ذلك من خصائصهم،فإذا عرف ذلك انتهي عنه وتاب منه‏.‏
وكذلك كثير من الناس تخلق بشيء من أخلاق أهل النفاق، وهو لا يعرف أنها من أخلاق المنافقين، وإذا عرف ذلك كان إلى اللّه من التائبين، واللّه يتوب علينا وعليه وعلى جميع المذنبين

ص -488- من المؤمنين‏.‏
وهذا كله كلام في بطلان دعوي وجود رأس الحسين رضي اللّه عنه في القاهرة أو عسقلان، وكذبه‏.‏
ثم نقول‏:‏ سواء كان صحيحاً أو كذبا، فإن بناء المساجد على القبور ليس من دين المسلمين، بل هو منهى عنه بالنصوص الثابتة عن النبي صلى الله عليه وسلم ، واتفاق أئمة الدين، بل لا يجوز اتخاذ القبور مساجد، سواء كان ذلك ببناء المسجد عليها، أو بقصد الصلاة عندها، بل أئمة الدين متفقون على النهى عن ذلك، وأنه ليس لأحد أن يقصد الصلاة عند قبر أحد، لا نبي ولا غير نبي، وكل من قال‏:‏ إن قصد الصلاة عند قبر أحد، أو عند مسجد بني على قبر، أو مشهد، أو غير ذلك أمر مشروع، بحيث يستحب ذلك، ويكون أفضل من الصلاة في المسجد الذي لا قبر فيه، فقد مرق من الدين، وخالف إجماع المسلمين‏.‏ والواجب أن يستتاب قائل هذا ومعتقده، فإن تاب وإلا قتل‏.‏
بل ليس لأحد أن يصلي في المساجد التي بنيت على القبور، ولو لم يقصد الصلاة عندها‏.‏ فلا يفعل ذلك لا اتفاقا ولا ابتغاء؛ لما في ذلك من التشبه بالمشركين، والذريعة إلى الشرك، ووجوب التنبيه عليه

ص -489- وعلى غيره، كما قد نص على ذلك أئمة الإسلام من أهل المذاهب الأربعة وغيرهم‏.‏ منهم من صرح بالتحريم، ومنهم من أطلق الكراهة، وليست هذه المسألة عندهم مسألة الصلاة في المقبرة العامة‏.‏ فإن تلك منهم من يعلل النهى عنها بنجاسة التراب، ومنهم من يعلله بالتشبه بالمشركين‏.‏
وأما المساجد المبنية على القبور، فقد نهوا عنه، معللين بخوف الفتنة بتعظيم المخلوق، كما ذكر ذلك الشافعي وغيره من سائر أئمة المسلمين‏.‏
وقد نهى النبي صلى الله عليه وسلم عن الصلاة عند طلوع الشمس، وعند غروبها وعند وجودها في كبد السماء، وقال‏:‏ ‏"‏إنه حينئذ يسجد لها الكفار‏"‏، فنهى عن ذلك لما فيه من المشابهة لهم، وإن لم يقصد المصلي السجود إلا للواحد المعبود‏.‏
فكيف بالصلاة في المساجد التي بنيت لتعظيم القبور ‏؟‏
وهذه المسألة قد بسطناها في غير هذا الجواب‏.‏
وإنما كان المقصود تحقيق مكان رأس الحسين رضي اللّه عنه وبيان أن الأمكنة المشهورة عند الناس بمصر والشام، أنها مشهد الحسين، وأن فيها رأسه، فهي كذب واختلاق، وإفك وبهتان، واللّه أعلم، وكتبه أحمد بن تيمية

ص -490- وَسئل رحمه اللّه أيضاً عن الزيارة إلى قبر الحسين، وإلى السيدة نفيسة، والصلاة عند الضريح‏.‏ وإذا قال‏:‏ إن السيدة نفيسة تخلص المحبوس، وتجير الخائف، وباب الحوائج إلى اللّه ‏:‏ هذا جائز أم لا ‏؟‏
فأجاب‏:‏
أما الحسين فلم يحمل رأسه إلى مصر باتفاق العلماء، وكذلك لم يحمل إلى الشام‏.‏ ومن قال‏:‏ إن ميتا من الموتي نفيسة أو غيرها تجير الخائف، وتخلص المحبوس، وهي باب الحوائج، فهو ضال مشرك‏.‏ فإن اللّه سبحانه هو الذي يجير ولا يجار عليه، وباب الحوائج إلى اللّه هو دعاؤه بصدق وإخلاص، كما قال تعإلى‏:‏ ‏{وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ‏}‏ ‏[‏البقرة‏:‏ 186‏]‏، واللّه أعلم‏.‏


مسائل متفرقة

الجزء السابع والعشرون

مسائل متفرقة

ص -491- وَقَالَ رحمَهُ اللّه ‏:‏
وأما ‏[‏بنت يزيد بن السكن‏]‏ فهذه توفيت بالشام فهذه قبرها محتمل‏.‏ وأما ‏[‏قبر بلال‏]‏ فممكن؛ فإنه دفن بباب الصغير بدمشق، فيعلم أنه دفن هناك‏.‏ وأما القطع بتعيين قبره ففيه نظر؛ فإنه يقال‏:‏ إن تلك القبور حرثت‏.‏
ومنها‏:‏ القبر المضاف إلى ‏[‏أويس القرني‏]‏ غربي دمشق؛ فإن أويسا لم يجئ إلى الشام، وإنما ذهب إلى العراق‏.‏
ومنها‏:‏ القبر المضاف إلى هود عليه السلام بجامع دمشق كذب باتفاق أهل العلم؛ فإن هوداً لم يجئ إلى الشام، بل بعث بإلىمن، وهاجر إلى مكة‏.‏ فقيل‏:‏ إنه مات بإلىمن‏.‏ وقيل‏:‏ إنه مات بمكة، وإنما ذلك تلقاء قبر معاوية بن أبي سفيان، وأما الذي خارج باب الصغير الذي يقال‏:‏ إنه قبر معاوية، فإنما هو معاوية بن يزيد بن معاوية الذي تولي الخلافة مدة قصيرة ثم مات ولم يعهد إلى أحد‏.‏ وكان فيه دين وصلاح‏.‏

ص -492- ومنها‏:‏ قبر خالد بحمص‏.‏ يقال‏:‏ إنه قبر خالد بن يزيد بن معاوية أخو معاوية هذا، ولكن لما اشتهر أنه خالد، والمشهور عند العامة خالد بن الوليد؛ ظنوا أنه خالد بن الوليد، وقد اختلف في ذلك هل هو قبره أو قبر خالد بن يزيد‏.‏ وذكر أبو عمر بن عبد البر في الاستيعاب أن خالد بن الوليد توفي بحمص‏.‏ وقيل‏:‏ بالمدينة، سنة إحدي وعشرين أو اثنين وعشرين في خلافة عمر بن الخطاب، وأوصي إلى عمر، واللّه أعلم‏.‏
ومنها‏:‏ ‏[‏قبر أبي مسلم الخولاني‏]‏ الذي بداريا، اختلف فيه‏.‏
ومنها‏:‏ ‏[‏قبر علي بن الحسين‏]‏ الذي بمصر، فإنه كذب قطعاً‏.‏ فإن على بن الحسين توفي بالمدينة بإجماع الناس، ودفن بالبقيع‏.‏
ومنها‏:‏ مشهد الرأس الذي بالقاهرة، فإن المصنفين في قتل الحسين اتفقوا على أن الرأس ليس بمصر، ويعلمون أن هذا كذب‏.‏ وأصله أنه نقل من مشهد بعسقلان، وذاك المشهد بني قبل هذا بنحو من ستين سنة في أواخر المائة الخامسة، وهذا بني في أثناء المائة السادسة بعد مقتل الحسين بنحو من خمسمائة عام، والقاهرة بنيت بعد مقتل الحسين بنحو ثلاثمائة عام‏.‏ قد بين كذب هذا المشهد ابن دحية في ‏[‏العلم المشهور‏]‏، وأن الرأس دفن بالمدينة، كما ذكره الزبير بن بكار‏.‏ والذي صح من أمر حمل الرأس ما ذكره البخاري في صحيحه‏:‏ أنه حمل إلى عبيد اللّه بن زياد، وجعل

ص -493- ينكت بالقضيب على ثناياه، وقد شهد ذلك أنس بن مالك‏.‏ وفي رواية‏:‏ أبو برزة الأسلمي، وكلاهما كان بالعراق، وقد ورد بإسناد منقطع أو مجهول‏:‏ أنه حمل إلى يزيد‏.‏ وجعل ينكت بالقضيب على ثناياه، وأن أبا برزة كان حاضرا وأنكر هذا‏.‏ وهذا كذب؛ فإن أبا برزة لم يكن بالشام عند يزيد وإنما كان بالعراق‏.‏
وأما بدن الحسين فبكربلاء بالاتفاق‏.‏ قال أبو العباس‏:‏ وقد حدثني الثقات طائفة عن ابن دقيق العيد، وطائفة عن أبي محمد عبد المؤمن بن خلف الدمياطي، وطائفة عن أبي بكر محمد بن أحمد بن القسطلاني، وطائفة عن أبي عبد اللّه القرطبي صاحب التفسير، كل هؤلاء حدثني عنه من لا أتهمه، وحدثني عن بعضهم عدد كثير كل حدثني عمن حدثه من هؤلاء أنه كان ينكر أمر هذا المشهد، ويقول‏:‏ إنه كذب، وأنه ليس فيه قبر الحسين ولا شيء منه، والذين حدثوني عن ابن القسطلاني ذكروا عنه أنه قال‏:‏ إنما فيه نصراني‏.‏
ومنها‏:‏ قبر على رضي اللّه عنه الذي بباطن النجف؛ فإن المعروف عند أهل العلم أن علىا دفن بقصر الإمارة بالكوفة، كما دفن معاوية بقصر الإمارة من الشام، ودفن عمرو بقصر الإمارة؛ خوفا عليهم من الخوارج أن ينبشوا قبورهم، ولكن قيل‏:‏ إن الذي بالنجف قبر المغيرة

ص -494- بن شعبة، ولم يكن أحد يذكر أنه قبر على، ولا يقصده أحد أكثر من ثلاثمائة سنة‏.‏
ومنها ‏:‏ قبر عبد اللّه بن عمر في الجزيرة، والناس متفقون على أن عبد اللّه بن عمر مات بمكة عام قتل ابن الزبير، وأوصي أن يدفن بالحل؛ لكونه من المهاجرين، فشق ذلك عليهم فدفنوه بأعلى مكة‏.‏
ومنها قبر جابر الذي بظاهر حران، والناس متفقون على أن جابرا توفي بالمدينة النبوية، وهو آخر من مات من الصحابة بها‏.‏
ومنها قبر ينسب إلى أم كلثوم ورقية بالشام، وقد اتفق الناس على أنهما ماتتا في حياة النبي صلى الله عليه وسلم بالمدينة تحت عثمان، وهذا إنما هو سبب اشتراك الأسماء؛ لعل شخصاً يسمي باسم من ذكر توفي ودفن في موضع من المواضع المذكورة، فظن بعض الجهال أنه أحد من الصحابة‏.‏

ص -495- وَسئل رَحمه اللّه عن أناس ساكنين بالقاهرة، ثم إنهم يأخذون أضحيتهم فيذبحونها بالقرافة‏.‏
فأجاب‏:‏
لا يشرع لأحد أن يذبح الأضحية ولا غيرها عند القبور ، بل ولا يشرع شيء من العبادات الأصلية كالصلاة والصيام والصدقة عند القبور، فمن ظن أن التضحية عند القبور مستحبة، وأنها أفضل، فهو جاهل ضال مخالف لإجماع المسلمين، بل قد نهى رسول اللّه صلى الله عليه وسلم عن العقر عند القبر، كما كان يفعل بعض أهل الجاهلية إذا مات لهم كبير ذبحوا عند قبره ‏.‏ والنبي صلى الله عليه وسلم نهى أن تتخذ القبور مساجد، فلعن الذين يفعلون ذلك؛ تحذيرا لأمته أن تتشبه بالمشركين الذين يعظمون القبور حتى عبدوهم ، فكيف يتخذ القبر منسكا يقصد النسك فيه ‏؟‏‏!‏ فإن هذا أيضا من التشبه بالمشركين ‏.‏ وقد قال الخليل صلاة اللّه وسلامه عليه ‏:‏ ‏{قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 162‏]‏‏.‏
فيجب الإخلاص والصلاة والنسك للّه ، وإن لم يقصد العبد الذبح

ص -496- عند القبر، لكن الشريعة سدت الذريعة، كما نهى النبي صلى الله عليه وسلم عن الصلاة وقت طلوع الشمس ووقت غروبها؛ لأنه حينئذ يسجد لها الكفار، وإن كان المصلي للّه لم يقصد ذلك‏.‏ وكذلك اتخاذ القبور مساجد قد نهى عنها وإن كان المصلي لا يصلي إلا للّه وقال‏:‏ ‏"‏ليس منا من تشبه بغيرنا‏"‏، وقال‏:‏ ‏"‏من تشبه بقوم فهو منهم‏"‏‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عن رجل غدا إلى ‏[‏التكروري‏]‏ يتفرج، فغرق‏.‏ هل هو عاص أم شهيد‏؟‏
فأجاب‏:‏
إن قصد الذهاب إلى هذا القبر للصلاة عنده، والدعاء به، والتمسح بالقبر، وتقبيله، ونحو ذلك مما نهى عنه، أو أن يعمل بشيء نهى اللّه عنه من الفواحش، والخمر، والزمر، أو التفرج على هؤلاء، ورؤية أهل المعاصي من غير إنكار، فهم عصاة للّه في هذا السفر، وأمرهم إلى اللّه تعإلى، ويرجي لهم بالغرق رحمة اللّه، واللّه أعلم‏.‏

ص -497- وَسئل رَحمه اللّه ‏:‏
هل في هذه الأمة أقوام صالحون غيبهم اللّه عن الناس لا يراهم إلا من أرادوا‏؟‏ ولو كانوا بين الناس فهم محجوبون بحالهم‏؟‏ وهل في جبل لبنان أربعين رجلا غائبين عن أعين الناظرين، كلما مات منهم واحد أخذوا من الناس واحدا غيره، يغيب معهم كما يغيبون‏؟‏ وكل أولئك تطوي بهم الأرض، ويحجون، ويسافرون ما مسيرته شهرا أو سنة في ساعة، ومنهم قوم يطيرون كالطيور، ويتحدثون عن المغيبات قبل أن تأتي، ويأكلون العظام والطين، ويجدونه طعاما وحلاوة وغير ذلك ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما وجود أقوام يحتجبون عن الناس دائماً فهذا باطل، لم يكن لأحد من الأنبياء ولا الأولياء ولا السحرة، ولكن قد يحتجب الرجل بعض الأوقات عن بعض الناس، إما كرامة لولي، وإما على سبيل السحر‏.‏ فإن هذه الأحوال منها ما هو حال رحماني، وهو كرامات أولياء اللّه المتبعين للكتاب والسنة، وهم المؤمنون المتقون‏.‏ ومنه ما هو حال نفساني أو شيطاني، كما يحصل لبعض

ص -498- الكفار أن يكاشف أحياناً، وكما يحصل لبعض الكهان أن تخبره الشياطين بأشياء‏.‏ وأحوال أهل البدع هي من هذا الباب‏.‏
ومن هؤلاء من تحمله الشياطين فتطير به في الهواء‏.‏ ومنهم من يرقص في الهواء‏.‏ ومنهم من يلبسه الشيطان فلا يحس بالضرب ولا بالنار إذا ألقي فيها، لكنها لا تكون عليه بردا أو سلاماً، فإن ذلك لا يكون إلا لأهل الأحوال الرحمانية وأهل الإشارات التي هي فسادات، من اللاذن، والزعفران، وماء الورد، وغير ذلك هم من هؤلاء‏.‏ فجمهورهم أرباب محال بهتاني، وخواصهم لهم حال شيطاني، وليس فيهم ولي للّه، بل هم من إخوان الشياطين من جنس التتر‏.‏
وليس في جبل لبنان ولا غيره أربعون رجلا يقيمون هناك، ولا هناك من يغيب عن أبصار الناس دائما، والحديث المروي في أن الأبدال أربعون رجلا حديث ضعيف؛ فإن أولياء اللّه المتقين يزيدون وينقصون بحسب كثرة الإيمان والتقوي، وبحسب قلة ذلك، كانوا في أول الإسلام أقل من أربعين، لما انتشر الإسلام كانوا أكثر من ذلك‏.‏
وأما قطع المسافة البعيدة فهذا يكون لبعض الصالحين ويكون لبعض إخوان الشياطين، وليس هذا من أعظم الكرامات، بل الذي

ص -499- يحج مع المسلمين أعظم ممن يحج في الهواء؛ ولهذا اجتمع الشيخ إبراهيم الجعبري ببعض من كان يحج في الهواء، فطلبوا منه أن يحج معهم فقال‏:‏ هذا الحج لا يجزي عنكم حتى تحجوا كما يحج المسلمون‏.‏ وكما حج رسول اللّه صلى الله عليه وسلم وأصحابه‏.‏ فوافقوه على ذلك، وقالوا بعد قضاء الحج ‏:‏ ما حججنا حجة أبرك من هذه الحجة، ذقنا فيها طعم عبادة اللّه وطاعته‏.‏ وهذا يكون بعض الأوقات، ليس هذا للإنسان كل ما طلبه‏.‏
وكذلك المكاشفات تقع بعض الأحيان من أولياء اللّه، وأحياناً من إخوان الشياطين‏.‏
وهؤلاء الذين أحوالهم شيطانية قد يأكل أحدهم المآكل الخبيثة، حتى يأكل العذرة وغيرها من الخبائث بالحال الشيطاني، وهم مذمومون على هذا‏.‏ فإن أولياء اللّه هم الذين يتبعون الرسول النبي الأمي، الذي يأمرهم بالمعروف وينهاهم عن المنكر، ويحل لهم الطيبات ويحرم عليهم الخبائث‏.‏ فمن أكل الخبائث كانت أحواله شيطانية‏.‏ فإن الأحوال نتائج الأعمال‏.‏ فالأكل من الطيبات والعمل الصالح يورث الأحوال الرحمانية، من المكاشفات، والتأثيرات التي يحبها اللّه ورسوله‏.‏ وأكل الخبائث وعمل المنكرات يورث الأحوال الشيطانية التي يبغضها اللّه ورسوله، وخفراء التتر هم من هؤلاء‏.‏

ص -500- وإذا اجتمعوا مع من له حال رحماني بطلت أحوالهم ، وهربت شياطينهم‏.‏ وإنما يظهرون عند الكفار والجهال، كما يظهر أهل الإشارات عند التتر والأعراب والفلاحين ونحوهم من الجهال الذين لا يعرفون الكتاب والسنة‏.‏ وأما إذا ظهر المحمديون أهل الكتاب والسنة فإن حال هؤلاء يبطل، واللّه أعلم‏.‏
ما قول أئمّة الدّين في تعبد النبي صلى الله عليه وسلم ماهو ، وكيف كان قبل مبعثه ‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد للّه، هذه المسألة مما لا يحتاج إليها في شريعتنا‏.‏ فإنما علينا أن نطيع الرسول فيما أمرنا به، ونقتدي به بعد إرساله إلينا‏.‏ وأما ما كان قبل ذلك مثل تحنثه بغار حراء، وأمثال ذلك، فهذا ليس سنة مسنونة للأمة؛ فلهذا لم يكن أحد من الصحابة بعد الإسلام يذهب إلى غار حراء، ولا يتحري مثل ذلك؛ فإنه لا يشرع لنا بعد الإسلام أن نقصد غيران الجبال، ولا نتخلي فيها، بل يسن لنا العكوف بالمساجد سنة مسنونة لنا‏.‏
وأما قصد التخلي في كهوف الجبال وغيرانها، والسفر إلى الجبل

ص -501- للبركة، مثل جبل الطور وجبل حراء، وجبل يثرب، أو نحو ذلك، فهذا ليس بمشروع لنا، بل قد قال صلى الله عليه وسلم‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏"‏‏.‏ وقد كان صلى الله عليه وسلم قبل البعثة يحج، ويتصدق، ويحمل الكَلَّ، ويُقْرِي الضَّيْفَ، ويعين على نوائب الحق، ولم يكن على دين قومه المشركين، صلي اللّه عليه وعلى أصحابه وسلم تسليما كثيراً‏.‏

ص -502- وَقَال‏:‏
فصل
وأما قصد الصلاة والدعاء والعبادة في مكان لم يقصد الأنبياء فيه الصلاة والعبادة، بل روي أنهم مروا به ونزلوا فيه أو سكنوه، فهذا كما تقدم لم يكن ابن عمر ولا غيره يفعله؛ فإنه ليس فيه متابعتهم، لا في عمل عملوه، ولا قصد قصدوه، ومعلوم أن الأمكنة التي كان النبي صلى الله عليه وسلم يحل فيها؛ إما في سفره، وإما في مقامه؛ مثل طرقه في حجه وغزواته، ومنازله في أسفاره، ومثل بيوته التي كان يسكنها والبيوت التي كان يأتي إليها أحيانا من‏.‏‏.‏‏.‏ فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك‏"‏‏.‏
فهذه نصوصه الصريحة توجب تحريم اتخاذ قبورهم مساجد مع أنهم مدفونون فيها، وهم أحياء في قبورهم، ويستحب إتيان قبورهم للسلام عليهم، ومع هذا يحرم إتيانها للصلاة عندها واتخاذها مساجد‏.‏
ومعلوم أن هذا إنما نهى عنه لأنه ذريعة إلى الشرك، وأراد أن

ص -503- تكون المساجد خالصة للّه تعإلى تبني لأجل عبادته فقط لا يشركه في ذلك مخلوق، فإذا بني المسجد لأجل ميت كان حراما، فكذلك إذا كان لأثر آخر، فإن الشرك في الموضعين حاصل‏.‏
ولهذا كانت النصاري يبنون الكنائس على قبر النبي والرجل الصالح وعلى أثره وباسمه‏.‏ وهذا الذي خاف عمر رضي اللّه عنه أن يقع فيه المسلمون وهو الذي قصد النبي صلى الله عليه وسلم منع أمته منه، كما قال اللّه تعإلى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال تعإلى‏:‏ ‏{قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏، وقال تعإلى‏:‏ ‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ على أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَاليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَي أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏ 17، 18‏]‏ ‏.‏
ولو كان هذا مستحباً لكان يستحب للصحابة والتابعين أن يصلوا في جميع حجر أزواجه، وفي كل مكان نزل فيه في غزواته أو أسفاره‏.‏ ولكان يستحب أن يبنوا هناك مساجد، ولم يفعل السلف شيئا من ذلك‏.‏
ولم يشرع اللّه تعإلى للمسلمين مكانا يقصد للصلاة إلى المسجد‏.‏ ولا مكانا يقصد للعبادة إلا المشاعر‏.‏ فمشاعر الحج كعرفة ومزدلفة ومنى

ص -504- تقصد بالذكر والدعاء والتكبير، لا الصلاة، بخلاف المساجد، فإنها هي التي تقصد للصلاة، وما ثم مكان يقصد بعينه إلا المساجد والمشاعر وفيها الصلاة والنسك، قال تعإلى‏:‏ ‏{قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ‏}‏ ‏[‏الأنعام‏:‏ 162، 163‏]‏، وما سوي ذلك من البقاع فإنه لا يستحب قصد بقعة بعينها للصلاة، ولا الدعاء، ولا الذكر، إذ لم يأت في شرع اللّه ورسوله قصدها لذلك، وإن كان مسكنا لنبي أو منزلا أو ممراً‏.‏
فإن الدين أصله متابعة النبي صلى الله عليه وسلم وموافقته بفعل ما أمرنا به وشرعه لنا وسنه لنا، ونقتدي به في أفعاله التي شرع لنا الاقتداء به فيها، بخلاف ما كان من خصائصه‏.‏
فأما الفعل الذي لم يشرعه هو لنا، ولا أمرنا به، ولا فعله فعلا سَنَّ لنا أن نتأسي به فيه، فهذا ليس من العبادات والقرب، فاتخاذ هذا قربة مخالفة له صلى الله عليه وسلم‏.‏ وما فعله من المباحات على غير وجه التعبد يجوز لنا أن نفعله مباحاً كما فعله مباحاً، ولكن هل يشرع لنا أن نجعله عبادة وقربة‏؟‏ فيه قولان، كما تقدم‏.‏ وأكثر السلف والعلماء على أنا لا نجعله عبادة وقربة، بل نتبعه فيه؛ فإن فعله مباحا فعلناه مباحا، وإن فعله قربة فعلناه قربة‏.‏ ومن جعله عبادة رأي أن ذلك من تمام التأسي به والتشبه به، ورأي أن في ذلك بركة لكونه مختصاً به نوع اختصاص‏.‏


فصل ثبت للشام وأهله مناقب

الجزء السابع والعشرون

فصل ثبت للشام وأهله مناقب

ص -505- وَقَالَ رحَمهُ اللّه ‏:‏
فصل
ثبت للشام وأهله مناقب بالكتاب والسنة وآثار العلماء، وهي أحد ما اعتمدته في تحضيضي المسلمين على غزو التتار وأمري لهم بلزوم دمشق، ونهىي لهم عن الفرار إلى مصر، واستدعائي العسكر المصري إلى الشام، وتثبيت الشامي فيه‏.‏ وقد جرت في ذلك فصول متعددة‏.‏ وهذه المناقب أمور‏:‏
أحدها‏:‏ البركة فيه‏.‏ ثبت ذلك بخمس آيات من كتاب اللّه تعإلى‏:‏ قوله تعإلى في قصة موسي‏:‏ ‏{قَالُواْ أُوذِينَا مِن قَبْلِ أَن تَأْتِينَا وَمِن بَعْدِ مَا جِئْتَنَا قَالَ عَسَي رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ‏}‏ إلى قوله‏:‏ ‏{فَلَمَّا كَشَفْنَا عَنْهُمُ الرِّجْزَ إلى أَجَلٍ هُم بَالِغُوهُ إِذَا هُمْ يَنكُثُونَ فَانتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ فِي اليمِّ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَارِقَ الأَرْضِ وَمَغَارِبَهَا الَّتِي بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَتُ رَبِّكَ الْحُسْنَي على بَنِي إِسْرَآئِيلَ بِمَا صَبَرُواْ‏}‏ ‏[‏الأعراف‏:‏ 129‏:‏ 137‏]‏‏.‏

ص -506- ومعلوم أن بني إسرائيل إنما أورثوا مشارق أرض الشام ومغاربها بعد أن أغرق فرعون في إلىم‏.‏ وقوله تعإلى‏:‏ ‏{سُبْحَانَ الَّذِي أَسْرَي بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إلى الْمَسْجِدِ الأَقْصَي الَّذِي بَارَكْنَا حَوْلَهُ‏}‏ ‏[‏الإسراء‏:‏1‏]‏ و‏{حوله‏}‏ أرض الشام، وقوله تعإلى في قصة إبراهيم‏:‏ ‏{وَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الْأَخْسَرِينَ وَنَجَّيْنَاهُ وَلُوطًا إلى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏70، 71‏]‏‏.‏ ومعلوم أن إبراهيم إنما نجاه اللّه ولوطاً إلى أرض الشام من أرض الجزيرة والفرات‏.‏ وقوله تعإلى‏:‏ ‏{وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً تَجْرِي بِأَمْرِهِ إلى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 81‏]‏‏.‏ وإنما كانت تجري إلى أرض الشام التي فيها مملكة سليمان‏.‏ وقوله تعإلى في قصة سبأ‏:‏ ‏{وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَي الَّتِي بَارَكْنَا فِيهَا قُرًي ظَاهِرَةً وَقَدَّرْنَا فِيهَا السَّيْرَ‏}‏ ‏[‏سبأ‏:‏ 18‏]‏ وهما كانا بين إلىمن مساكن سبأ وبين منتهي الشام من العمارة القديمة، كما قد ذكره العلماء‏.‏
فهذه خمس نصوص حيث ذكر اللّه أرض الشام في هجرة إبراهيم إليها، ومسري الرسول إليها، وانتقال بني إسرائيل إليها، ومملكة سليمان بها، ومسير سبأ إليها، وصفها بأنها الأرض التي باركنا فيها‏.‏
وأيضا، ففيها الطور الذي كلم اللّه عليه موسي‏.‏ والذي أقسم اللّه به في سورة ‏[‏الطور‏]‏ وفي ‏[‏التين والزيتون وطور سينين‏]‏ وفيها

ص -507- المسجد الأقصي، وفيها مبعث أنبياء بني إسرائيل، وإليها هجرة إبراهيم، وإليها مسري نبينا، ومنها معراجه، وبها ملكه وعمود دينه، وكتابه، وطائفة منصورة من أمته، وإليها المحشر والمعاد، كما أن من مكة المبدأ‏.‏ فمكة أم القري من تحتها دحيت الأرض، والشام إليها يحشر الناس، كما في قوله‏:‏ ‏{لِأَوَّلِ الْحَشْرِ‏}‏ ‏[‏الحشر‏:‏ 2‏]‏ نبه على الحشر الثاني، فمكة مبدأ ، وإيليا معاد في الخلق، وكذلك في الأمر، فإنه أسري بالرسول من مكة إلى إيليا‏.‏ ومبعثه ومخرج دينه من مكة، وكمال دينه وظهوره وتمامه، حتى مملكة المهدي بالشام، فمكة هي الأول والشام هي الآخر، في الخلق والأمر في الكلمات الكونية والدينية‏.‏
ومن ذلك‏:‏ أن بها طائفة منصورة إلى قيام الساعة التي ثبت فيها الحديث في الصحاح من حديث معاوية وغيره‏:‏ ‏"‏لا تزال طائفة من أمتى ظاهرين على الحق، لا يضرهم من خالفهم، ولا من خذلهم، حتى تقوم الساعة‏"‏‏.‏ وفيهما عن معاذ بن جبل، قال‏:‏ ‏"‏وهم في الشام‏"‏ وفي تاريخ البخاري مرفوعا قال‏:‏ ‏"‏وهم بدمشق‏"‏، وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يزال أهل المغرب ظاهرين، لا يضرهم من خالفهم حتى تقوم الساعة‏"‏‏.‏ قال أحمد بن حنبل‏:‏ أهل المغرب هم أهل الشام، وهم كما قال لوجهين‏:‏
أحدهما‏:‏ أن في سائر الحديث بيان أنهم أهل الشام‏.‏

ص -508- الثاني‏:‏ أن لغة النبي صلى الله عليه وسلم وأهل مدينته في ‏[‏أهل المغرب‏]‏ هم أهل الشام، ومن يغرب عنهم‏.‏ كما أن لغتهم في أهل المشرق هم أهل نجد والعراق؛ فإن التغريب والتشريق من الأمور النسبية، فكل بلد له غرب قد يكون شرقا لغيره، وله شرق قد يكون غربا لغيره‏.‏ فالاعتبار في كلام النبي صلى الله عليه وسلم بما كان غربا وشرقا له حيث تكلم بهذا الحديث وهي المدينة‏.‏
ومن علم حساب الأرض كطولها وعرضها، علم أن حران والرقة وسيمسياط على سمت مكة، وأن الفرات وما على جانبيها بل أكثره على سمت المدينة، بينهما في الطول درجتين‏.‏ فما كان غربي الفرات فهو غربي المدينة وما كان شرقيها فهو شرقي المدينة‏.‏
فأخبر أن أهل الغرب لا يزالون ظاهرين، وأما أهل الشرق فقد يظهرون تارة ويغلبون أخري‏.‏ وهكذا هو الواقع؛ فإن جيش الشام ما زال منصورا، وكان أهل المدينة يسمون ‏[‏الأوزاعي‏]‏ إمام أهل المغرب، ويسمون ‏[‏الثوري‏]‏ شرقياً، ومن أهل المشرق‏.‏
ومن ذلك ‏:‏ أنها خيرة اللّه من الأرض‏.‏ إن أهلها خيرة اللّه وخيار أهل الأرض، واستدل أبو داود في سننه على ذلك بحديثين‏:‏ حديث عبد اللّه بن حَوَالة الأزدي عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ستجندون

ص -509- أجنادا، جندا بالشام، وجندا بإلىمن، وجندا بالعراق‏"‏‏.‏ فقال الخَوَإلى‏:‏ يا رسول اللّه، اختر لي‏.‏ قال‏:‏ ‏"‏عليك بالشام؛ فإنها خيرة اللّه من أرضه يجتبي إليها خيرته من عباده‏.‏ فمن أبي فليلحق بيمنه، وليتق من غدره، فإن اللّه قد تكفل لي بالشام وأهله‏"‏‏.‏ وكان الخوإلى يقول‏:‏ ومن تكفل اللّه به فلا ضعية عليه‏.‏ ففي هذا الحديث مناقب أنها خيرة‏.‏
وحديث عبد اللّه بن عمرو عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ستكون هجرة بعد هجرة، فخيار أهل الأرض ألزمهم مهاجر إبراهيم ويبقي في الأرض شرار أهلها تلفظهم أرضوهم، تقذرهم نفس الرحمن، تحشرهم النار مع القردة والخنازير، تبيت معهم حيثما باتوا، وتقيل معهم حيثما قالوا‏"‏‏.‏ فقد أخبر أن خير أهل الأرض ألزمهم مهاجر إبراهيم؛ بخلاف من يأتي إليه أو يذهب عنه، ومهاجر إبراهيم هي الشام‏.‏ وفي هذا الحديث بشري لأصحابنا الذين هاجروا من حران وغيرها إلى مهاجر إبراهيم، واتبعوا ملة إبراهيم ودين نبيهم محمد صلى الله عليه وسلم تسليما، وبيان أن هذه الهجرة التي لهم بعد هجرة أصحاب رسول اللّه صلى الله عليه وسلم إلى المدينة؛ لأن الهجرة إلى حيث يكون الرسول وآثاره، وقد جعل مهاجر إبراهيم يعدل لنا مهاجر نبينا صلى الله عليه وسلم؛ فإن الهجرة إلى مهاجره انقطعت بفتح مكة‏.‏
ومن ذلك‏:‏ أمر النبي صلى الله عليه وسلم بها في حديث الترمذي‏.‏

ص -510- ومن ذلك‏:‏ أن اللّه قد تكفل بالشام وأهله، كما في حديث الخوإلى‏.‏ ومن ذلك‏:‏ أن ملائكة الرحمن باسطة أجنحتها على الشام‏.‏ كما في الصحيح من حديث عبد اللّه بن عمر‏.‏ ومن ذلك‏:‏ أن عمود الكتاب والاسلام بالشام، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏رأيت كأن عمود الكتاب أخذ من تحت رأسي فأتبعته بصري فذهب به إلى الشام‏"‏‏.‏ ومن ذلك أنها عقر دار المؤمنين، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وعقر دار المؤمنين الشام‏"‏‏.‏
ومن ذلك‏:‏ أن منافقيها لا يغلبوا أمر مؤمنيها، كما رواه أحمد في المسند في حديث‏.‏ وبهذا استدللت لقوم من قضاة القضاة وغيرهم في فتن قام فيها علينا قوم من أهل الفجور والبدع، الموصوفين بخصال المنافقين لما خوفونا منهم، فأخبرتهم بهذا الحديث، وأن منافقينا لا يغلبوا مؤمنينا‏.‏
وقد ظهر مصداق هذه النصوص النبوية على أكمل الوجوه في جهادنا للتتار، وأظهر اللّه للمسلمين صدق ما وعدناهم به، وبركة ما أمرناهم به، وكان ذلك فتحا عظيما، ما رأي المسلمون مثله منذ خرجت مملكة التتار التي أذلت أهل الإسلام؛ فإنهم لم يهزموا ويغلبوا كما غلبوا

ص -511- على باب دمشق في الغزوة الكبري، التي أنعم اللّه علينا فيها من النعم بما لا نحصيه؛ خصوصا وعموماً‏.‏ والحمد للّه رب العالمين، حمدا كثيرا طيباً مباركا فيه، كما يحب ربنا ويرضاه، وكما ينبغي لكرم وجهه وعز جلاله‏.‏
آخر المجلد السابع والعشرين


مجموع فتاوى ابن تيمية - الجزء الثامن والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


سئل عن فضائل الرمي وتعليمه

الجزء الثامن والعشرون

سئل عن فضائل الرمي وتعليمه

ص -5- شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
كُتب الفقه
الجهاد : بسم الله الرحمن الرحيم
سُئِلَ شيخ الإسلام أحمد بن تيمية قدس الله روحه عن الحديث وهو‏:‏ ‏"‏حرس ليلة على ساحل البحر، أفضل من عمل رجل في أهله ألف سنة‏"‏، وعن سكني مكة والبيت المقدس والمدينة المنورة على نية العبادة والانقطاع إلى الله - تعالى - والسكنى بدمياط وإسكندرية وطرابلس على نية الرباط‏:‏ أيهم أفضل‏؟‏
فأجاب‏:‏
الحمد لله، بل المقام في ثغور المسلمين كالثغور الشامية والمصرية أفضل من المجاورة في المساجد الثلاثة، وما أعلم في هذا نزاعًا بين أهل العلم، وقد نص على ذلك غير واحد من الأئمة؛ وذلك لأن الرباط من جنس الجهاد، والمجاورة غايتها أن تكون من جنس الحج، كما قال تعإلى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَاليوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 19‏]‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه سئل‏:‏ أي

ص -6- الأعمال أفضل‏؟‏ قال‏:‏ ‏"‏إيمان بالله ورسوله‏"‏‏.‏ قيل‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏"‏ثم جهاد في سبيله‏"‏‏.‏ قيل‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏"‏ثم حج مبرور‏"‏‏.‏ وقد روي‏:‏ ‏"‏غزوة في سبيل الله أفضل من سبعين حجة‏"‏، وقد روي مسلم في صحيحه عن سلمان الفارسي‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏رباط يوم وليلة في سبيل الله، خير من صيام شهر وقيامه، ومن مات مرابطًا، مات مجاهدًا، وأجري عليه رزقه من الجنة، وأمن الفتان‏"‏‏.‏ وفي السنن عن عثمان عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏رباط يوم في سبيل الله، خير من ألف يوم فيما سواه من المنازل‏"‏؛ وهذا قاله عثمان على منبر رسول الله صلى الله عليه وسلم، وذكر أنه قال لهم ذلك تبليغًا للسنة‏.‏
وقال أبو هريرة‏:‏ لأن أرابط ليلة في سبيل الله، أحب إلى من أن أقوم ليلة القدر عند الحجر الأسود‏.‏
وفضائل الرباط والحرس في سبيل الله كثيرة لا تسعها هذه الورقة‏.‏ والله أعلم‏.‏

ص -7- المسؤول من السادة العلماء، القادة الفضلاء، أئمة الدين رضي الله عنهم أجمعين أن يخبرونا بفضائل الرمى وتعليمه، وما ورد فيمن تركه بعد تعلمه، وأيما أفضل‏:‏ الرمى بالقوس أو الطعن بالرمح، أو الضرب بالسيف‏؟‏ وهل لكل واحد منهم علم يختص به ومحل يليق به‏؟‏
وإذا عَلَّم رجل رجلاً الرمي أو الطعن وغيرهما من آلات الحرب والجهاد في سبيل الله تعإلى وجحد تعليمه، وانتقل إلى غيره وانتمي إليه‏:‏ هل يأثم بذلك أم لا‏؟‏
وإذا قال قائل لهذا المنتقل‏:‏ أنت مهدور، أو تقتل‏:‏ أثم بذلك أم لا‏؟‏ وإن زاد فقال له‏:‏ أنت لقيط، أو ولد زنا‏:‏ يعد قذفًا، ويحد بذلك أم لا‏؟‏
وهل يحل للأستاذ الثاني أن يقبل هذا المنتقل ويعزره على جحده لمعلمه‏؟‏ وإذا قال المنتقل‏:‏ أنا أنتمي إلى فلان تعلىمًا وتخريجًا، وإلى فلان إفادة وتفهيمًا‏:‏ هل يسوغ له ذلك أم لا‏؟‏ وهل للمبتدئ أن

ص -8- يقوم في وسط جماعة من الأستاذين والمتعلمين ويقول‏:‏ ياجماعة الخير، أسأل الله تعإلى وأسألكم أن تسألوا فلانًا أن يقبلني أن أكون له أخًا أو رفيقًا، أو غلامًا، أو تلميذًا، أو ما أشبه ذلك، فيقوم أحد الجماعة فيأخذ عليه العهد، ويشترط عليه ما يريده، ويشد وسطه بمنديل أو غيره‏:‏ فهل يسوغ هذا الفعل أم لا لما يترتب عليه من المحاماة والعصبية لأستاذ، بحيث يصير لكل من الأستاذين إخوان ورفقاء وأحزاب وتلاميذ يقومون معه إذا قام بحق أو باطل، ويعادون من عاداه ويوالون من والاه‏؟‏
وهل إذا اجتمعوا للرمي على رهن‏:‏ هل يحل أم لا‏؟‏ وهل يقدح في عدالة الأستاذ إذا فعل التلامذة ما لا يحل في الدين ويقرهم على ذلك‏؟‏ وهل إذا شد المعلم للتلميذ، وحصل بذلك هبة وكرامة وجميع ذلك في العرف يرجع إلى الأستاذ يحل له تناوله أم لا‏؟‏ وهل للأستاذ أن يقبل أجرة أو هبة أو هدية‏؟‏ فإن المعلم تلحقه كلفة من آلات وغيرها‏.‏ أفتونا مأجورين وأرشدونا رضي الله عنكم أجمعين‏.‏
فأجاب شيخ الإسلام أحمد بن تيمية رضي الله عنه ‏:‏
الحمد لله رب العالمين، الرمى في سبيل الله،والطعن في سبيل

ص -9- الله، والضرب في سبيل الله كل ذلك مما أمر الله تعإلى به ورسوله، وقد ذكر الله تعإلى الثلاثة، فقال تعإلى‏:‏ ‏{فَإِذا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حتى إِذَا أَثْخَنتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء حتى تَضَعَ الْحَرْبُ أَوْزَارَهَا‏}‏ ‏[‏محمد‏:‏ 4‏]‏، وقال تعإلى‏:‏ ‏{ففَاضْرِبُواْ فَوْقَ الأَعْنَاقِ وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ‏}‏ ‏[‏الأنفال‏:‏ 12‏]‏، وقال تعإلى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لَيَبْلُوَنَّكُمُ اللّهُ بِشَيْءٍ مِّنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ‏}‏ ‏[‏المائدة‏:‏ 94‏]‏، وقال تعإلى‏:‏ ‏{وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدْوَّ اللّهِ وَعَدُوَّكُمْ وَآخَرِينَ مِن دُونِهِمْ‏}‏ ‏[‏الأنفال‏:‏ 60‏]‏‏.‏ وقد ثبت في صحيح مسلم وغيره عن النبي صلى الله عليه وسلم‏:‏ أنه قرأ على المنبر هذه الآية فقال‏:‏ ‏"‏ألا إن القوة الرمي، ألا إن القوة الرمي، ألا إن القوة الرمى‏"‏‏.‏
وثبت عنه صلى الله عليه وسلم في الصحيح أنه قال‏:‏ ‏"‏ارموا واركبوا، وإن ترموا أحب إلى من أن تركبوا‏"‏، و‏"‏من تعلم الرمى ثم نسيه، فليس منا‏"‏، وفي رواية‏:‏ ‏"‏ومن تعلم الرمى ثم نسيه فهي نعمة جحدها‏"‏‏.‏ وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل لهو يلهو به الرجل فهو باطل، إلا رمىه بقوسه وتأديبه فرسه وملاعبته امرأته، فإنهن من الحق‏"‏‏.‏ وقال‏:‏ ‏"‏ستفتح علىكم أرضون ويكفيكم الله، فلا يعجز أحدكم أن يلهو بأسهمه‏"‏‏.‏
وقال مكحول‏:‏كتب عمر بن الخطاب إلى الشام‏:‏أن علموا

ص -10- أولادكم الرمى والفروسية‏.‏
وفي صحيح البخاري عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ارموا بني إسماعيل؛ فإن أباكم كان راميا‏"‏‏.‏ ومر على نفر من أسلم ينتضلون فقال صلى الله عليه وسلم‏:‏ ‏"‏ارموا بني إسماعيل؛ فإن أباكم كان راميا، ارموا وأنا مع بني فلان‏"‏‏.‏ فأمسك أحد الفريقين بأيديهم فقال‏:‏ ‏"‏ما لكم لا ترمون‏؟‏‏"‏ قالوا‏:‏ كيف نرمي وأنت معهم‏؟‏ فقال‏:‏ ‏"‏ارموا وأنا معكم كلكم‏"‏‏.‏
وقال سعد بن أبي وقاص رضي الله عنه ‏:‏ مثل لي رسول الله صلى الله عليه وسلم يعني نفض كنانته يوم أحد وقال‏:‏ ‏"‏ارم فداك أبي وأمي‏"‏‏.‏ وقال على بن أبي طالب‏:‏ ما رأيت رسول الله صلى الله عليه وسلم جمع أبويه لأحد إلا لسعد‏:‏ قال له‏:‏ ‏"‏ارم سعد، فداك أبي وأمي‏"‏‏.‏
وقال أنس بن مالك‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لصوت أبي طلحة في الجيش خير من مائة‏"‏‏.‏ وكان إذا كان في الجيش جثا بين يديه، ونثر كنانته، فقال‏:‏ نفسي لنفسك الفداء، ووجهي لوجهك الوقاء‏.‏ وكان النبي صلى الله عليه وسلم له السيف والقوس والرمح‏.‏ وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏

ص -11- ‏"‏ من رمى بسهم في سبيل الله بلغ العدو أو لم يبلغه كانت له عدل رقبة‏"‏‏.‏
وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله يدخل بالسهم الواحد ثلاثة نفر الجنة‏:‏ صانعه يحتسب في صنعته الخير، والرامي به، والممد به‏"‏‏.‏ وهذا لأن هذه الأعمال هي أعمال الجهاد، والجهاد أفضل ما تطوع به الإنسان، وتطوعه أفضل من تطوع الحج وغيره، كما قال تعإلى‏:‏‏{الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ‏}‏ ‏[‏التوبة‏:‏ 19 22‏]‏‏.‏
وفي الصحيح‏:‏ أن رجلاً قال‏:‏ لا أبإلى ألا أعمل عملاً بعد الإسلام إلا أن أعمر المسجد الحرام، فقال على بن أبي طالب‏:‏ الجهاد في سبيل الله أفضل من هذا كله‏.‏ فقال عمر بن الخطاب‏:‏ لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم‏.‏ ولكن إذا قضيت الصلاة‏.‏ سألته عن ذلك، فسأله، فأنزل الله هذه الآية، فبين لهم أن الإيمان والجهاد أفضل من عمارة المسجد الحرام والحج والعمرة والطواف ومن

ص -12- الإحسان إلى الحجاج بالسقاية؛ ولهذا قال أبو هريرة رضي الله عنه ‏:‏ لأن أرابط ليلة في سبيل الله، أحب إلى من أن أقوم ليلة القدر عند الحجر الأسود‏.‏
ولهذا كان الرباط في الثغور أفضل من المجاورة بمكة والمدينة، والعمل بالرمح والقوس في الثغور، أفضل من صلاة التطوع‏.‏ وأما في الأمصار البعيدة من العدو، فهو نظير صلاة التطوع‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن في الجنة مائة درجة ما بين الدرجة إلى الدرجة كما بين السماء والأرض، أعدها الله للمجاهدين في سبيله‏"‏‏.‏
وهذه الأعمال كل منها له محل يليق به هو أفضل فيه من غيره، فالسيف عند مواصلة العدو، والطعن عند مقاربته، والرمى عند بعده أو عند الحائل كالنهر والحصن ونحو ذلك‏.‏ فكلما كان أنكي في العدو وأنفع للمسلمين، فهو أفضل‏.‏ وهذا يختلف باختلاف أحوال العدو، وباختلاف حال المجاهدين في العدو‏.‏ ومنه ما يكون الرمى فيه أنفع، ومنه ما يكون الطعن فيه أنفع‏.‏ وهذا مما يعلمه المقاتلون‏.‏

ص -13- فصل
وتعلم هذه الصناعات هو من الأعمال الصالحة لمن يبتغي بذلك وجه الله عز وجل فمن علم غيره ذلك، كان شريكه في كل جهاد يجاهد به، لا ينقص أحدهما من الأجر شيئًا، كالذي يقرأ القرآن ويعلم العلم‏.‏ وعلى المتعلم أن يحسن نيته في ذلك ويقصد به وجه الله تعإلى وعلى المعلم أن ينصح للمتعلم ويجتهد في تعلىمه، وعلى المتعلم أن يعرف حرمة أستاذه ويشكر إحسانه إليه، فإنه من لا يشكر الناس لا يشكر الله، ولا يجحد حقه ولا ينكر معروفه‏.‏
وعلى المعلمين أن يكونوا متعاونين على البر والتقوي كما أمر النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏المسلم أخو المسلم لا يسلمه ولا يظلمه‏"‏‏.‏ وقوله‏:‏ ‏"‏مثل المؤمنين في توادهم وتعاطفهم كمثل الجسد الواحد إذا اشتكي منه عضو، تداعي له سائر الجسد بالحمي والسهر‏"‏، وقوله صلى الله عليه وسلم‏:‏ ‏"‏والذي نفسي بيده، لا يؤمن أحدكم حتى يحب لأخيه من الخير ما يحبه لنفسه‏"‏‏.‏ وقوله‏:‏ ‏"‏المؤمن للمؤمن كالبنيان يشد بعضه بعضًا‏"‏ وشبك بين أصابعه، وقال صلى الله عليه وسلم‏:‏ ‏"‏لا تحاسدوا

ص -14- ولا تقاطعوا، ولا تباغضوا، ولا تدابروا، وكونوا عباد الله إخوانًا‏"‏‏.‏ وهذا كله في الصحيح‏.‏
وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ألا أنبئكم بأفضل من درجة الصلاة والصيام والصدقة والأمر بالمعروف والنهى عن المنكر‏؟‏‏"‏‏.‏ قالوا‏:‏ بلي يارسول الله، قال‏:‏ ‏"‏صلاح ذات البين، فإن فساد ذات البين هي الحالقة، لا أقول‏:‏ تحلق الشعر ولكن تحلق الدين‏"‏‏.‏
وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تفتح أبواب الجنة كل يوما اثنين وخميس، فيغفر لكل عبد لا يشرك بالله شيئًا، إلا رجلاً كان بينه وبين أخيه شحناء، فيقال‏:‏ أنظروا هذين حتى يصطلحا‏"‏‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏لا يحل لمسلم أن يهجر أخاه فوق ثلاث، يلتقيان فيصد هذا ويصد هذا، وخيرهما الذي يبدأ بالسلام‏"‏‏.‏
وليس لأحد من المعلمين أن يعتدي على الآخر، ولا يؤذيه بقول ولا فعل بغير حق؛ فإن الله تعإلى يقول‏:‏ ‏{وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا فَقَدِ احْتَمَلُوا بُهْتَانًا وَإِثْمًا مُّبِينًا‏}‏ ‏[‏الأحزاب‏:‏58‏]‏، وليس لأحد أن يعاقب أحدًا على غير ظلم ولا تعدي حد ولا تضييع حق، بل لأجل هواه‏.‏ فإن هذا من الظلم الذي حرم الله ورسوله‏.‏ فقد قال تعإلى فيما روي

ص -15- عنه نبيه صلى الله عليه وسلم‏:‏ ‏"‏ياعبادي، إني حرمت الظلم على نفسي وجعلته بينكم محرمًا، فلا تظالموا‏"‏‏.‏
وإذا جني شخص فلا يجوز أن يعاقب بغير العقوبة الشرعية، وليس لأحد من المتعلمين والأستاذين أن يعاقبه بما يشاء‏.‏ وليس لأحد أن يعاونه ولا يوافقه على ذلك، مثل أن يأمر بهجر شخص فيهجره بغير ذنب شرعي، أو يقول‏:‏ أقعدته أو أهدرته أو نحو ذلك، فإن هذا من جنس ما يفعله القساقسة والرهبان مع النصاري والحزابون مع إليهود، ومن جنس ما يفعله أئمة الضلالة والغواية مع أتباعهم‏.‏ وقد قال الصديق الذي هو خليفة رسول الله صلى الله عليه وسلم في أمته‏:‏ أطيعوني ما أطعت الله، فإن عصيت الله، فلا طاعة لي علىكم‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا طاعة لمخلوق في معصية الخالق‏"‏‏.‏ وقال‏:‏ ‏"‏من أمركم بمعصية الله، فلا تطيعوه‏"‏‏.‏
فإذا كان المعلم أو الأستاذ قد أمر بهجر شخص، أو بإهداره وإسقاطه وإبعاده ونحو ذلك، نظر فيه، فإن كان قد فعل ذنبًا شرعيا، عوقب بقدر ذنبه بلا زيادة‏.‏ وإن لم يكن أذنب ذنبًا شرعيا، لم يجز أن يعاقب بشيء لأجل غرض المعلم أو غيره‏.‏
وليس للمعلمين أن يحزبوا الناس ويفعلوا ما يلقي بينهم العداوة

ص -16- والبغضاء، بل يكونون مثل الأخوة المتعاونين على البر والتقوي كما قال تعإلى‏:‏ ‏{وَتَعَاوَنُواْ على الْبرِّ وَالتَّقْوَي وَلاَ تَعَاوَنُواْ على الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏2‏]‏‏.‏
وليس لأحد منهم أن يأخذ على أحد عهدًا بموافقته على كل ما يريده، وموالاة من يوإليه، ومعاداة من يعاديه‏.‏ بل من فعل هذا، كان من جنس جنكزخان وأمثاله الذين يجعلون من وافقهم صديقًا وإلى، ومن خالفهم عدوًا باغي‏.‏ بل عليهم وعلى أتباعهم عهد الله ورسوله بأن يطيعوا الله ورسوله؛ ويفعلوا ما أمر الله به ورسوله؛ ويحرموا ما حرم الله ورسوله، ويرعوا حقوق المعلمين كما أمر الله ورسوله‏.‏ فإن كان أستاذ أحد مظلومًا نصره، وإن كان ظالما لم يعاونه على الظلم بل يمنعه منه؛ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏انصر أخاك ظالما أو مظلومًا‏"‏‏.‏ قيل‏:‏ يارسول الله، أنصره مظلومًا فكيف أنصره ظالمًا‏؟‏ قال‏:‏ ‏"‏تمنعه من الظلم فذلك نصرك إياه‏"‏‏.‏
وإذا وقع بين معلم ومعلم أو تلميذ وتلميذ أو معلم وتلميذ خصومة ومشاجرة، لم يجز لأحد أن يعين أحدهما حتى يعلم الحق، فلا يعاونه بجهل ولا بهوي، بل ينظر في الأمر فإذا تبين له الحق، أعان المحق منهما على المبطل، سواء كان المحق من أصحابه أو أصحاب غيره‏.‏ وسواء كان المبطل من أصحابه أو أصحاب غيره، فيكون المقصود عبادة الله وحده وطاعة رسوله، واتباع الحق والقيام بالقسط‏.‏ قال الله تعالى‏:‏

ص -17- {يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ على أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَي بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَي أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا‏}‏ ‏[‏النساء‏:‏ 135‏]‏، يقال‏:‏ لوي يلوي لسانه‏:‏ فيخبر بالكذب‏.‏ والإعراض‏:‏ أن يكتم الحق؛ فإن الساكت عن الحق شيطان أخرس‏.‏
ومن مال مع صاحبه سواء كان الحق له أو عليه فقد حكم بحكم الجاهلية وخرج عن حكم الله ورسوله، والواجب على جميعهم أن يكونوا يدًا واحدة مع الحقي على المبطل، فيكون المعظم عندهم من عظمه الله ورسوله، والمقدم عندهم من قدمه الله ورسوله، والمحبوب عندهم من أحبه الله ورسوله، والمهان عندهم من أهانه الله ورسوله بحسب ما يرضي الله ورسوله لا بحسب الأهواء؛ فإنه من يطع الله ورسوله، فقد رشد‏.‏ ومن يعص الله ورسوله، فإنه لا يضر إلا نفسه‏.‏
فهذا هو الأصل الذي عليهم اعتماده‏.‏ وحينئذ، فلا حاجة إلى تفرقهم وتشيعهم، فإن الله تعإلى يقول‏:‏ ‏{إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ‏}‏ ‏[‏الأنعام‏:‏ 159‏]‏، وقال تعإلى‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ‏}‏ ‏[‏آل عمران‏:‏ 105‏]‏، وإذا كان الرجل قد علمه أستاذ عرف قدر إحسانه إليه وشكره‏.‏
ولا يشد وسطه لا لمعلمه ولا لغير معلمه، فإن شد الوسط لشخص

ص -18- معين وانتسابه إليه كما ذكر في السؤال ‏:‏ من بدع الجاهلية، ومن جنس التحالف الذي كان المشركون يفعلونه، ومن جنس تفرق قيس ويمن‏.‏ فإن كان المقصود بهذا الشد والانتماء التعاون على البر والتقوي، فهذا قد أمر الله به ورسوله له ولغيره بدون هذا الشد، وإن كان المقصود به التعاون على الإثم والعدوان، فهذا قد حرمه الله ورسوله فما قصد بهذا من خير، ففي أمر الله ورسوله بكل معروف استغناء أمر المعلمين، وما قصد بهذا من شر، فقد حرمه الله ورسوله‏.‏
فليس لمعلم أن يحالف تلامذته على هذا، ولا لغير المعلم أن يأخذ أحدًا من تلامذته لينسبوا إليه على الوجه البدعي‏:‏ لا ابتداء، ولا إفادة‏.‏ وليس له أن يجحد حق الأول عليه، وليس للأول أن يمنع أحدًا من إفادته التعلم من غيره، وليس للثاني أن يقول‏:‏ شد لي وانتسب لي دون معلمك الأول، بل إن تعلم من اثنين فإنه يراعي حق كل منهما، ولا يتعصب لا للأول ولا للثاني، وإذا كان تعلىم الأول له أكثر، كانت رعايته لحقه أكثر‏.‏
وإذا اجتمعوا على طاعة الله ورسوله، وتعاونوا على البر والتقوي، لم يكن أحد مع أحد في كل شيء، بل يكون كل شخص مع كل شخص في طاعة الله ورسوله، ولا يكونون مع أحد في معصية الله ورسوله، بل يتعاونون على الصدق والعدل والإحسان، والأمر بالمعروف والنهى عن

ص -19- المنكر، ونصر المظلوم وكل ما يحبه الله ورسوله، ولا يتعاونون لا على ظلم ولا عصبية جاهلية‏.‏ ولا اتباع الهوي بدون هدي من الله، ولا تفرق ولا اختلاف، ولا شد وسط لشخص ليتابعه في كل شيء، ولا يحالفه على غير ما أمر الله به ورسوله‏.‏
وحينئذ، فلا ينتقل أحد عن أحد إلى أحد، ولا ينتمي أحد‏:‏ لا لقيطًا، ولا ثقيلاً ولا غير ذلك من أسماء الجاهلية، فإن هذه الأمور إنما ولدها كون الأستاذ يريد أن يوافقه تلميذه على ما يريد، فيوإلى من يوإليه، ويعادي من يعاديه مطلقًا‏.‏ وهذا حرام، ليس لأحد أن يأمر به أحدًا، ولا يجيب عليه أحدًا، بل تجمعهم السنة وتفرقهم البدعة‏.‏ يجمعهم فعل ما أمر الله به، ورسوله وتفرق بينهم معصية الله ورسوله، حتى يصير الناس أهل طاعة الله أو أهل معصية الله، فلا تكون العبادة إلا لله عز وجل ولا الطاعة المطلقة إلا له سبحانه ولرسوله صلى الله عليه وسلم‏.‏
ولا ريب أنهم إذا كانوا على عادتهم الجاهلية أي‏:‏ من علمه أستاذ كان محالفًا له كان المنتقل عن الأول إلى الثاني ظالمًا باغيا ناقضًا لعهده غير موثوق بعقده، وهذا أيضًا حرام وإثم، هذا أعظم من إثم من لم يفعل مثل فعله؛ بل مثل هذا إذا انتقل إلى غير أستاذه وحالفه، كان قد فعل حرامًا، فيكون مثل لحم الخنزير الميت‏.‏ فإنه لا

ص -20- بعهد الله ورسوله أوفي، ولا بعهد الأول‏.‏ بل كان بمنزلة المتلاعب الذي لا عهد له، ولا دين له ولا وفاء‏.‏ وقد كانوا في الجاهلية يحالف الرجل قبيلة فإذا وجد أقوي منها، نقض عهد الأولي وحالف الثانية وهو شبيه بحال هؤلاء فأنزل الله تعإلى‏:‏ ‏{وَأَوْفُواْ بِعَهْدِ اللّهِ إِذَا عَاهَدتُّمْ وَلاَ تَنقُضُواْ الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللّهَ علىكُمْ كَفِيلاً إِنَّ اللّهَ يَعْلَمُ مَا تَفْعَلُونَ وَلاَ تَكُونُواْ كَالَّتِي نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ أَن تَكُونَ أُمَّةٌ هِيَ أَرْبَي مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللّهُ بِهِ وَلَيُبَيِّنَنَّ لَكُمْ يَوْمَ الْقِيَامَةِ مَا كُنتُمْ فِيهِ تَخْتَلِفُونَ وَلَوْ شَاء اللّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلكِن يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء وَلَتُسْأَلُنَّ عَمَّا كُنتُمْ تَعْمَلُونَ وَلاَ تَتَّخِذُواْ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُواْ الْسُّوءَ بِمَا صَدَدتُّمْ عَن سَبِيلِ اللّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ‏}‏ ‏[‏النحل‏:‏ 91‏:‏ 94‏]‏‏.‏
وعليهم أن يأتمروا بالمعروف ويتناهوا عن المنكر، ولا يدعوا بينهم من يظهر ظلمًا أو فاحشة، ولا يدعوا صبيا أمرد يتبرج أو يظهر ما يفتن به الناس، ولا أن يعاشر من يتهم بعشرته، ولا يكرم لغرض فاسد‏.‏
ومن حالف شخصًا على أن يوإلى من والاه ويعادي من عاداه، كان من جنس التتر المجاهدين في سبيل الشيطان، ومثل هذا ليس من المجاهدين في سبيل الله تعإلى ولا من جند المسلمين، ولا يجوز أن

ص -21- يكون مثل هؤلاء من عسكر المسلمين، بل هؤلاء من عسكر الشيطان، ولكن يحسن أن يقول لتلميذه‏:‏ علىك عهد الله وميثاقه أن توإلى من وإلى الله ورسوله، وتعادي من عادي الله ورسوله، وتعاون على البر والتقوي ولا تعاون على الإثم والعدوان‏.‏ وإذا كان الحق معي، نصرت الحق، وإن كنت على الباطل، لم تنصر الباطل‏.‏ فمن التزم هذا، كان من المجاهدين في سبيل الله تعإلى الذين يريدون أن يكون الدين كله لله، وتكون كلمة الله هي العليا‏.‏
وفي الصحيحين‏:‏ أن النبي صلى الله عليه وسلم قيل له‏:‏ يارسول الله، الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء، فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا، فهو في سبيل الله‏"‏‏.‏ فإذا كان المجاهد الذي يقاتل حمية للمسلمين؛ أو يقاتل رياء للناس ليمدحوه، أو يقاتل لما فيه من الشجاعة‏:‏ لا يكون قتاله في سبيل الله عز وجل حتى يقاتل لتكون كلمة الله هي العليا، فكيف من يكون أفضل تعلمه صناعة القتال مبنيا على أساس فاسد ليعاون شخصًا مخلوقًا على شخص مخلوق‏؟‏‏!‏ فمن فعل ذلك، كان من أهل الجاهلية الجهلاء، والتتر الخارجين عن شريعة الإسلام، ومثل هؤلاء يستحقون العقوبة البليغة الشرعية التي تزجرهم وأمثالهم عن مثل هذا التفرق والاختلاف، حتى يكون الدين كله لله والطاعة لله ورسوله،

ص -22- ويكونون قائمين بالقسط يوالون لله ورسوله، ويحبون لله ويبغضون لله، ويأمرون بالمعروف وينهون عن المنكر‏.‏
وللمعلمين أن يطلبوا جعلاً ممن يعلمونه هذه الصناعة‏.‏ فإن أخذ الجعل والعوض على تعلىم هذه الصناعة جائز، والاكتساب بذلك أحسن المكاسب، ولو أهدي المعلم لأستاذه لأجل تعلىمه وأعطاه ما حصل له من السبق أو غير السبق عوضًا عن تعلىمه وتحصيله الآلات واستكرائه الحانوت، كان ذلك جائزًا، للأستاذ قبوله، وبذل العوض في ذلك من أفضل الأعمال، حتى أن الشريعة مضت بأنه يجوز أن يبذل العوض للمسابقين من غيرهما‏.‏
فإذا أخرج ولي الأمر مالاً من بيت المال للمسابقين بالنشاب والخيل والإبل، كان ذلك جائزًا باتفاق الأئمة‏.‏ ولو تبرع رجل مسلم ببذل الجعل في ذلك، كان مأجورًا على ذلك، وكذلك ما يعطيه الرجل لمن يعلمه ذلك، هو ممن يثاب عليه‏.‏ وهذا لأن هذه الأعمال منفعتها عامة للمسلمين، فيجوز بذل العوض من آحاد المسلمين فكان جائزًا، وإن أخرجا جميعًا العوض وكان معهما آخر محللاً يكافيها، كان ذلك جائزًا، وإن لم يكن بينهما محلل، فبذل أحدهما شيئًا طابت به نفسه من غير إلزام له أطعم به الجماعة، أو أعطاه للمعلم أو أعطاه لرفيقه، كان ذلك جائزًا‏.‏

ص -23- وأصل هذا أن يعلم أن هذه الأعمال عون على الجهاد في سبيل الله، والجهاد في سبيل الله مقصوده أن يكون الدين كله لله، وأن تكون كلمة الله هي العليا‏.‏
وجماع الدين شيئان‏:‏
أحدهما‏:‏ ألا نعبد إلا الله تعإلى‏.‏
والثاني‏:‏ أن نعبده بما شرع، لا نعبده بالبدع، كما قال تعإلى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏، قال الفضيل بن عياض‏:‏ أخلصه وأصوبه‏.‏ قيل له‏:‏ ما أخلصه وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصًا ولم يكن صوابًا، لم يقبل‏.‏ وإذا كان صوابًا ولم يكن خالصًا، لم يقبل حتى يكون خالصًا صوابًا، والخالص‏:‏ أن يكون لله‏.‏ والصواب‏:‏ أن يكون على السنة‏.‏
وكان عمر بن الخطاب يقول في دعائه‏:‏ اللهم اجعل عملي كله صالحًا، واجعله لوجهك خالصًا، ولا تجعل لأحد فيه شيئًا‏.‏
وهذا هو دين الإسلام الذي أرسل الله به رسله وأنزل به كتبه، وهو الاستسلام لله وحده‏.‏ فمن لم يستسلم له، كان مستكبرًا عن عبادته، وقد قال تعإلى‏:‏ ‏{إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ‏}‏ ‏[‏غافر‏:‏60‏]‏،

ص -24- ومن استسلم لله ولغيره، كان مشركًا، فقد قال تعإلى‏:‏ ‏{إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ‏}‏ ‏[‏النساء‏:‏ 48، 116‏]‏؛ ولهذا كان لله حق لا يشركه فيه أحد من المخلوقين، فلا يعبد إلا الله ولا يخاف إلا الله، ولا يتقي إلا الله، ولا يتوكل إلا على الله، ولا يدعي إلا الله، كما قال تعإلى‏:‏ ‏{فَإِذَا فَرَغْتَ فَانصَبْ وَإِلَى رَبِّكَ فَارْغَبْ‏}‏ ‏[‏الشرح‏:‏ 7، 8‏]‏، وقال تعإلى‏:‏ ‏{وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏، وقال تعإلى‏:‏ ‏{وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ‏}‏ ‏[‏النور‏:‏ 52‏]‏، فالطاعة لله والرسول، والخشية والتقوي لله وحده‏.‏
وقال تعإلى‏:‏ ‏{وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 59‏]‏‏.‏ فالرغبة إلى اللّه وحده والتحسب باللّه وحده‏.‏ وأما الإيتاء فلله والرسول كما قال تعإلى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا‏}‏ ‏[‏الحشر‏:‏ 7‏]‏ ‏.‏
فالحلال ما حلله والحرام ما حرمه والدين ما شرعه، فليس لأحد من المشايخ والملوك والعلماء والأمراء والمعلمين وسائر الخلق خروج عن ذلك، بل على جميع الخلق أن يدينوا بدين الإسلام الذي بعث اللّه به رسله، ويدخلوا به كلهم في دين خاتم الرسل وسيد ولد آدم وإمام المتقين خير الخلق وأكرمهم على اللّه محمد عبده ورسوله صلى الله عليه وسلم تسليمًا، وكل من أمر بأمر كائنا من كان عرض على

ص -25- الكتاب والسنة، فإن وافق ذلك قبل، وإلا رد، كما جاء في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏‏"‏من عمل عملا ليس عليه أمرنا، فهو رد‏"‏ أي‏:‏فهو مردود‏.‏
فإذا كان المشايخ والعلماء في أحوالهم وأقوالهم‏:‏ المعروف والمنكر، والهدي والضلال، والرشاد والغي، وعليهم أن يردوا ذلك إلى اللّه والرسول، فيقبلوا ما قبله اللّه ورسوله، ويردوا ما رده اللّه ورسوله، فكيف بالمعلمين وأمثالهم‏؟‏‏!‏ وقد قال اللّه تعإلى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏ وقد قال تعإلى‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏213‏]‏‏.‏ فنسأل اللّه تعإلى أن يهدينا وسائر إخواننا إلى صراطه المستقيم؛ صراط الذين أنعم عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا‏.‏ والله سبحانه أعلم‏.‏

ص -26- وقال رضي اللّه عنه ‏:‏
من شرط الجندي أن يكون دينا شجاعا‏.‏ ثم قال‏:‏ الناس على أربعة أقسام‏:‏ أعلاهم الدين الشجاع، ثم الدين بلا شجاعة، ثم عكسه، ثم العري عنهما‏.‏
وَسُئِلَ عن رجل جندي وهو يريد ألا يخدم ‏؟‏
فأجاب‏:‏
إذا كان للمسلمين به منفعة وهو قادر عليها، لم ينبغ له أن يترك ذلك لغير مصلحة راجحة على المسلمين، بل كونه مقدماً في الجهاد الذي يحبه اللّه ورسوله، أفضل من التطوع بالعبادة، كصلاة التطوع، والحج التطوع، والصيام التطوع‏.‏ واللّه أعلم‏.‏

ص -27- وسئل رحمه اللّه ‏:‏
هل يجوز للجندي أن يلبس شيئاً من الحرير والذهب والفضة في القتال، أو وقت يصل رسل العدو إلى المسلمين ‏؟‏
فأجاب‏:‏
الحمد للّه، أما لباس الحرير عند القتال للضرورة فيجوز باتفاق المسلمين، وذلك بألا يقوم غيره مقامه في دفع السلاح والوقاية‏.‏ وأما لباسه لإرهاب العدو، ففيه للعلماء قولان‏:‏ أظهرهما أن ذلك جائز‏.‏ فإن جند الشام كتبوا إلى عمر بن الخطاب‏:‏ إنا إذا لقينا العدو ورأيناهم قد كفروا أي‏:‏ غطوا أسلحتهم بالحرير وجدنا لذلك رعباً في قلوبنا‏.‏ فكتب إليهم عمر‏:‏ وأنتم فَكَفِّروا أسلحتكم، كما يكفرون أسلحتهم‏.‏
ولأن لبس الحرير فيه خيلاء واللّه يحب الخيلاء حال القتال، كما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن من الخيلاء ما يحبه اللّه، ومن الخيلاء ما يبغضه اللّه، فأما الخيلاء التي يحبها اللّه فاختيال الرجل عند الحرب، وعند الصدقة‏.‏ وأما الخيلاء التي يبغضها اللّه، فالخيلاء في البغي والفخر‏"‏‏.‏ ولما كان يوم أحد اختال أبو دُجَانة

ص -28- الأنصاري بين الصفين فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنها لمشية يبغضها اللّه إلا في هذا الموطن‏"‏‏.‏
وأما يسير الحرير مثل العلم الذي عرضه أربعة أصابع ونحو ذلك فيجوز مطلقا، وفي العلم الذهب نزاع بين العلماء؛ والأظهر جوازه أيضا؛ فإن في السنن عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن الذهب إلا مقطعا‏.‏
وَسئِل عَن سَفَر صَاحِب العِيَال إلخ‏.‏
فأجاب‏:‏
أما سفر صاحب العيال، فإن كان السفر يضر بعياله، لم يسافر، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كفي بالمرء إثماً أن يُضِيعَ من يقوت‏"‏، وسواء كان تضررهم لقلة النفقة أو لضعفهم، وسفر مثل هذا حرام‏.‏ وإن كانوا لا يتضررون، بل يتألمون وتنقص أحوالهم، فإن لم يكن في السفر فائدة جسيمة تربو على ثواب مقامه عندهم كعلم يخاف فوته، وشيخ يتعين الاجتماع به،وإلا فمقامه عندهم أفضل،وهذا لعمري إذا صحت نيته في السفر،كان مشروعا‏.‏
وأما إن كان كسفر كثير من الناس، إنما يسافر قلقاً وتزجية للوقت، فهذا مقامه يعبد اللّه في بيته خير له بكل حال، ويحتاج صاحب هذه

ص -29- الحال أن يستشير في خاصة نفسه رجلا عالماً بحاله، وبما يصلحه، مأموناً على ذلك، فإن أحوال الناس تختلف في مثل هذا اختلافا متبايناً‏.‏ واللّه سبحانه وتعإلى أعلم‏.‏
وَسُئلَ عن الأيام والليإلى مثل‏:‏ أن يقول‏:‏ السفر يكره يوم الأربعاء أو الخميس أو السبت، أو يكره التفصيل أو الخياطة أو الغزل في هذه الأيام، أو يكره الجماع في ليلة من الليإلى ويخاف على الولد‏.‏
فأجاب‏:‏
الحمد للّه، هذا كله باطل لا أصل له، بل الرجل إذا استخار اللّه تعإلى وفعل شيئا مباحا، فليفعله في أي وقت تيسر‏.‏ ولا يكره التفصيل ولا الخياطة ولا الغزل ولا نحو ذلك من الأفعال في يوم من الأيام، ولا يكره الجماع في ليلة من الليالي ولا يوم من الأيام‏.‏
والنبي صلى الله عليه وسلم قد نهى عن التطير كما ثبت في الصحيح عن معاوية بن الحكم السلمي قال‏:‏ قلت‏:‏ يارسول اللّه، إن منا قوما يأتون الكهان، قال‏:‏ ‏"‏فلا تأتوهم‏"‏‏.‏ قلت‏:‏ منا قوم يتطيرون‏؟‏ قال‏:‏ ‏"‏ذاك شيء يجده أحدكم من نفسه فلا يصدنكم‏"‏‏.‏ فإذا كان قد نهى عن أن تصده الطيرة عما عزم عليه، فكيف بالأيام والليالي‏؟‏

ص -30- ولكن يستحب السفر يوم الخميس، ويوم السبت ويوم الاثنين، من غير نهى عن سائر الأيام، إلا يوم الجمعة إذا كانت الجمعة تفوته بالسفر ففيه نزاع بين العلماء‏.‏
وأما الصناعات والجماع، فلا يكره في شيء من الأيام‏.‏ واللّه أعلم‏.‏


رسالة من الشيخ إلى أصحابه وهو في سجن الإسكندرية

الجزء الثامن والعشرون

رسالة من الشيخ إلى أصحابه وهو في سجن الإسكندرية

رسالة من شيخ الإسلام قدس اللّه روحه إلى أصحابه وهو في حبس الإسكندرية قال‏:‏
بسم الله الرحمن الرحيم
‏{وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ‏}‏ ‏[‏الضحي‏:‏ 11‏]‏‏.‏ والذي أعَرِّف به الجماعة أحسن اللّه إليهم في الدنيا وفي الآخرة وأتم عليهم نعمته الظاهرة والباطنة فإني واللّه العظيم الذي لا إله إلا هو في نعم من اللّه ما رأيت مثلها في عمري كله، وقد فتح اللّه سبحانه وتعإلى من أبواب فضله ونعمته وخزائن جوده ورحمته ما لم يكن بالبال، ولا يدور في الخيال ما يصل الطرف إليها، يسرها اللّه تعإلى حتى صارت مقاعد، وهذا يعرف بعضها بالذوق من له نصيب من معرفة اللّه وتوحيده وحقائق الإيمان، وما هو مطلوب الأولين والآخرين من العلم والإيمان‏.‏

ص -31- فإن اللذة والفرحة والسرور وطيب الوقت والنعيم الذي لا يمكن التعبير عنه، إنما هو في معرفة اللّه سبحانه وتعإلى وتوحيده والإيمان به وانفتاح الحقائق الإيمانية والمعارف القرآنية، كما قال بعض الشيوخ‏:‏ لقد كنت في حال أقول فيها‏:‏ إن كان أهل الجنة في هذه الحال، إنهم لفي عيش طيب‏.‏
وقال آخر‏:‏ لتمرعلى القلب أوقات يرقص فيها طرباً، وليس في الدنيا نعيم يشبه نعيم الآخرة إلا نعيم الإيمان والمعرفة‏.‏ ولهذا كان النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏أرحنا بالصلاة يابلال‏"‏، ولا يقول‏:‏ أرحنا منها، كما يقوله من تثقل عليه الصلاة، كما قال تعإلى‏:‏ ‏{وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏‏.‏ والخشوع‏:‏ الخضوع للّه تعإلى والسكون والطمأنينة إليه بالقلب والجوارح‏.‏ وكان النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏حبب إلى من دنياكم النساء والطيب‏"‏، ثم يقول‏:‏ ‏"‏وجعلت قرة عيني في الصلاة‏"‏ ولم يقل‏:‏ حبب إلى من دنياكم ثلاث‏.‏ كما يرفعه بعض الناس، بل هكذا رواه الإمام أحمد والنسائي أن المحبب إليه من الدنيا النساء والطيب‏.‏ وأما قرة العين، تحصل بحصول المطلوب وذلك في الصلاة‏.‏
والقلوب فيها وسواس النفس، والشيطان يأمر بالشهوات والشبهات ما يفسد عليه طيب عيشها، فمن كان محباً لغير اللّه، فهو معذب في الدنيا

ص -32- والآخرة، إن نال مراده عذب به؛ وإن لم ينله، فهو في العذاب والحسرة والحزن‏.‏
وليس للقلوب سرور ولا لذة تامة إلا في محبة اللّه والتقرب إليه بما يحبه ولا تمكن محبته إلا بالإعراض عن كل محبوب سواه، وهذا حقيقة لا إله إلا اللّه، وهي ملة إبراهيم الخليل عليه السلام وسائر الأنبياء والمرسلين صلاة اللّه وسلامه عليهم أجمعين، وكان النبي صلى الله عليه وسلم يقول لأصحابه‏:‏ ‏"‏قولوا‏:‏ أصبحنا على فطرة الإسلام وكلمة الإخلاص ودين نبينا محمد صلى الله عليه وسلم، وملة أبينا إبراهيم حنيفاً مسلماً، وما كان من المشركين‏"‏‏.‏
و ‏[‏الحنيف‏]‏ للسلف فيه ثلاث عبارات‏:‏ قال محمد بن كعب‏:‏ مستقيما‏.‏ وقال عطاء‏:‏ مخلصاً‏.‏ وقال آخرون‏:‏ متبعاً‏.‏ فهو مستقيم القلب إلى اللّه دون ما سواه‏.‏ قال اللّه تعإلى‏:‏‏{فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ لِّلْمُشْرِكِينَ‏}‏ ‏[‏فصلت‏:‏ 6‏]‏، وقال تعإلى ‏:‏‏{إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا‏}‏ ‏[‏فصلت‏:‏ 30‏]‏ قال أبو بكر الصديق رضي اللّه عنه ‏:‏ فلم يلتفتوا عنه يمنة ولا يسرة، فلم يلتفتوا بقلوبهم إلى ما سواه لا بالحب ولا بالخوف، ولا بالرجاء ولا بالسؤال ولا بالتوكل عليه، بل لا يحبون إلا اللّه ولا يحبون معه أندادا، ولا يحبون إلا إياه، لا لطلب منفعة، ولا لدفع مضرة، ولايخافون غيره كائناً من كان، ولا يسألون غيره ولا يتشرفون

ص -33- بقلوبهم إلى غيره‏.‏
ولهذا قال النبي صلى الله عليه وسلم لعمر رضي اللّه عنه ‏:‏ ‏"‏ما أتاك من هذا المال وأنت غير سائل ولا متشرف فخذه، وما لا، فلا تتبعه نفسك‏"‏ فالسائل بلسانه والمتشرف بقلبه متفق على صحته‏.‏ وعن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من يستعفف يعفه اللّه، ومن يستغن يغنه اللّه؛ ومن يصبر يصبره الله‏"‏‏.‏ متفق على صحته ‏.‏ فالغني في القلب، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ليس الغني عن كثرة المال، ولكن الغني غني النفس‏"‏‏.‏ ‏[‏والعفيف‏]‏ الذي لا يسأل بلسانه لا نصراً ولا رزقا ‏.‏ قال تعإلى‏:‏ ‏{أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍأَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ‏}‏‏[‏الملك‏:‏ 20، 21‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَإِن تَوَلَّوْاْ فَاعْلَمُواْ أَنَّ اللّهَ مَوْلاَكُمْ نِعْمَ الْمَوْلَي وَنِعْمَ النَّصِيرُ‏}‏‏[‏الأنفال‏:‏ 40‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ‏}‏‏[‏الحج‏:‏ 78‏]‏ إلى آخر السورة‏.‏ وقال تعالى‏:‏ ‏{لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ‏}‏‏[‏الشوري‏:‏ 11‏]‏، أي‏:‏ لا في ذاته، ولا في صفاته، ولا في أفعاله‏.‏ فإنه سبحانه وتعالى من حسن تدبيره لعبده وتيسيره له أسباب الخير من الهدي للقلوب والزلفي لديه والتبصير، يدفع عنه شياطين الإنس والجن ما لا تبلغ العباد قدره‏.‏
والخير كله في متابعة النبي صلى الله عليه وسلم النبي الأمي الذي ‏{يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ‏}‏إلى آخر الآية ‏[‏الأعراف‏:‏ 157‏]‏‏.‏ وأكثر الناس

ص -34- لا يعرفون حقائق ما جاء به، إنما عندهم قسط من ذلك‏.‏ ‏{وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًي وَآتَاهُمْ تَقْواهُمْ‏}‏‏[‏محمد‏:‏ 17‏]‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا‏}‏‏[‏العنكبوت‏:‏ 69‏]‏، والجهاد يوجب هداية السبيل إليه‏.‏ وقال تعالى‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ‏}‏‏[‏الأنفال‏:‏ 64‏]‏‏.‏ فكل من اتبع الرسول فإن الله حسبه، أي‏:‏ كافيه وهاديه وناصره، أي‏:‏ كافيه كفايته وهدايته وناصره ورازقه‏.‏
فالإنسان ظالم جاهل كما قال تعالى‏:‏ ‏{إِنَّا عَرَضْنَا الْأَمَانَةَ على السَّمَاوَاتِ وَالْأَرْضِ وَالْجِبَالِ‏}‏إلى قوله‏:‏ ‏{ظَلُومًا جَهُولًا‏}‏‏[‏الأحزاب‏:‏ 72‏]‏‏.‏ وإنما غاية أولياء الله المتقين وحزبه المفلحين وجنده الغالبين التوبة‏.‏ وقد قال تعالى‏:‏ ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا‏}‏ ‏[‏النصر‏:‏ 3‏]‏، وتوبة كل إنسان بحسبه وعلى قدر مقامه وحاله‏.‏
ولهذا كان الدين مجموعا في التوحيد والاستغفار، قال تعالى‏:‏ ‏{فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ‏}‏‏[‏محمد‏:‏ 19‏]‏‏.‏ وقال تعالى‏:‏ ‏{فَاسْتَقِيمُوا إليه وَاسْتَغْفِرُوهُ‏}‏‏[‏فصلت‏:‏6‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَاسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إليه‏}‏ ‏[‏هود‏:‏ 90‏]‏، ففعل جميع المأمورات وترك جميع المحظورات يدخل في التوحيد في قول‏:‏ لا إله إلا الله، فإنه من لم يفعل الطاعات لله، ويترك المعاصي لله، لم يقبل الله عمله‏.‏ قال تعالى‏:‏ ‏{إِنَّمَا يَتَقَبَّلُ اللّهُ مِنَ الْمُتَّقِينَ‏}‏‏[‏المائدة‏:‏ 27‏]‏، قال طلق بن حبيب‏:‏التقوي‏:‏أن تعمل بطاعة الله على نور

ص -35- من الله ترجو رحمة الله،وأن تترك معصية الله على نور من الله تخاف عذاب الله‏.‏
ولابد لكل عبد من التوبة والاستغفار بحسب حاله‏.‏
والعبد إذا أنعم الله عليه بالتوحيد فشهد أن لا إله إلا الله مخلصا من قلبه والإله هو المعبود، الذي يستحق غاية الحب والعبودية بالإجلال والإكرام، والخوف والرجاء، يفني القلب بحب الله تعالى عن حب ما سواه، ودعائه والتوكل عليه وسؤاله عما سواه، وبطاعته عن طاعة ما سواه حلاه الله بالأمن والسرور، والحبور، والرحمة للخلق، والجهاد في سبيل الله فهو يجاهد ويرحم‏.‏له الصبر والرحمة، قال الله تعالى‏:‏ ‏{وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏‏[‏البلد‏:‏ 17‏]‏‏.‏ وكلما قوي التوحيد في قلب العبد، قوي إيمانه وطمأنينته، وتوكله، ويقينه‏.‏
والخوف الذي يحصل في قلوب الناس هو الشرك الذي في قلوبهم، قال الله تعالى‏:‏ ‏{سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ‏}‏ ‏[‏آل عمران‏:‏151‏]‏‏.‏ وكما قال الله جل جلاله في قصة الخليل عليه السلام‏:‏ ‏{أَتُحَاجُّونِّي فِي اللّهِ وَقَدْ هَدَانِ‏}‏ إلى قوله‏:‏ ‏{الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ‏}‏ ‏[‏الأنعام‏:‏ 80‏:‏ 82‏]‏‏.‏ وفي الحديث الصحيح‏:‏ ‏"‏تعس عبد الدينار، تعس عبد الدرهم، تعس عبد الخميصة، تعس عبد الخميلة،

ص -36- تعس وانتكس، وإذا شيك فلا انتقش‏"‏‏.‏ فمن كان في قلبه رياسة لمخلوق ففيه من عبوديته بحسب ذلك‏.‏ فلما خوفوا خليله بما يعبدونه ويشركون به الشرك الأكبر كالعبادة قال الخليل‏:‏ ‏{وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عليكم سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ‏}‏، يقول‏:‏ إن تطيعوا غير الله، وتعبدون غيره، وتكلمون في دينه ما لم ينزل به سلطانًا، فأي الفريقين أحق بالأمن إن كنتم تعلمون‏؟‏ أي‏:‏ تشركون بالله ولا تخافونه وتخوفوني أنا بغير الله فمن ذا الذي يستحق الأمن‏؟‏ إلى قوله‏:‏ ‏{أُوْلَئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ‏}‏‏[‏الأنعام‏:‏81، 82‏]‏ أي‏:‏ هؤلاء الموحدون المخلصون‏.‏ ولهذا قال الإمام أحمد لبعض الناس‏:‏ لو صححت لم تخف أحدًا‏.‏
ولكن للشيطان وسواس في قلوب الناس،كما قال تعالى‏:‏ ‏{وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إلى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا‏}‏ إلى قوله تعالى‏:‏ ‏{إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ‏}‏ ‏[‏الأنعام‏:‏ 112-116‏]‏، أخبر سبحانه وتعالى ‏:‏ أن ما جاءت به الرسل والأنبياء صلوات الله وسلامه عليهم أجمعين لابد له من عدو شياطين الإنس والجن يوسوسون القول المزخرف، ونهي أن يطلب حكما من غير الله بقوله تعالى‏:‏ ‏{أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إليكم الْكِتَابَ مُفَصَّلاً‏}‏ ‏[‏الأنعام‏:‏114‏]‏،

ص -37- والكتاب‏:‏ هو الحاكم بين الناس شرعا ودينًا، وينصر القائم نصرًا وقدرًا‏.‏ وقد قال الله تعالى‏:‏ ‏{إِنَّ وَلِيِّيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّي الصَّالِحِينَ‏}‏‏[‏الأعراف‏:‏ 196‏]‏‏.‏ وقال تعالى‏:‏ ‏{ثُمَّ جَعَلْنَاكَ على شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا‏}‏ إلى قوله تعالى‏:‏ ‏{وَاللَّهُ وَلِيُّ الْمُتَّقِينَ‏}‏ ‏[‏الجاثية‏:‏ 18، 19‏]‏‏.‏
وقال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ إلى قوله‏:‏ ‏{إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏، و‏[‏الميزان‏]‏ هو‏:‏ العدل، وما به يعرف العدل، وأنزل الحديد لينصر الكتاب، فإن قام صاحبه بذلك، كان سعيدًا مجاهدًا في سبيل الله، فإن الله نصر الكتاب بأمر من عنده، وانتقم ممن خرج عن حكم الكتاب، كما قال تعالى‏:‏ ‏{إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُواْ ثَانِيَ اثْنَيْنِ‏}‏ إلى قوله‏:‏ ‏{وَاللّهُ عَزِيزٌ حَكِيمٌ‏}‏‏[‏التوبة‏:‏ 40‏]‏‏.‏ وقوله صلى الله عليه وسلم لأبي بكر‏:‏‏"‏‏{إِنَّ اللّهَ مَعَنَا‏}‏‏"‏ ‏[‏التوبة‏:‏ 40‏]‏، وقال تعالى‏:‏ ‏{إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ‏}‏ ‏[‏النحل‏:‏ 128‏]‏‏.‏ وقال تعالى‏:‏ ‏{إِنَّ اللّهَ مَعَ الصَّابِرِينَ‏}‏‏[‏البقرة‏:‏ 153‏]‏‏.‏ وكل من وافق الرسول صلى الله عليه وسلم في أمر خالف فيه غيره، فهو من الذين اتبعوه في ذلك، وله نصيب من قوله‏:‏ ‏{لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا ‏[‏التوبة‏:‏ 40‏]‏؛ فإن المعية الإلهية المتضمنة للنصر هي لما جاء به إلى يوم القيامة، وهذا قد دل عليه القرآن، وقد رأينا من ذلك وجربنا ما يطول وصفه‏.‏ وقال تعالى‏:‏ ‏{سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّي يَتَبَيَّنَ لَهُمْ‏}‏‏[‏فصلت‏:‏ 53‏]‏ إلى آخر السورة‏.‏ وقال تعالى‏:‏ ‏{وَالْعَاقِبَةُ لِلْمُتَّقِينَ‏}‏ ‏[‏الأعراف‏:‏ 128‏]‏‏.‏

ص -38- وقال تعالى‏:‏ ‏{ّفَصَلِّ لِرَبِّكَ وَانْحَرْ إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ‏}‏‏[‏الكوثر‏:‏ 2، 3‏]‏، فمن شنأ شيئا مما جاء به الرسول صلى الله عليه وسلم، فله من ذلك نصيب؛ ولهذا قال أبو بكر بن عياش لما قيل له‏:‏ إن بالمسجد أقواما يجلسون ويجلس الناس إليهم فقال‏:‏ من جلس للناس جلس الناس إليه، لكن أهل السنة يبقون ويبقي ذكرهم، وأهل البدعة يموتون ويموت ذكرهم‏.‏ وذلك أن أهل البدعة شنؤوا بعض ما جاء به الرسول صلى الله عليه وسلم فأبترهم بقدر ذلك‏.‏ والذين أعلنوا ما جاء به النبي صلى الله عليه وسلم فصار لهم نصيب من قوله تعالى‏:‏ ‏{وَرَفَعْنَا لَكَ ذِكْرَكَ‏}‏‏[‏الشرح‏:‏ 4‏]‏، فإن ما أكرم الله به نبيه من سعادة الدنيا والآخرة فللمؤمنين المتابعين نصيب بقدر إيمانهم‏.‏ فما كان من خصائص النبوة والرسالة فلم يشارك فيه أحد من أمته، وما كان من ثواب الإيمان والأعمال الصالحة، فلكل مؤمن نصيب بقد ذلك‏.‏
والله تعالى يقول‏:‏ ‏{هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَي وَدِينِ الْحَقِّ لِيُظْهِرَهُ على الدِّينِ كُلِّهِ‏}‏‏[‏التوبة‏:‏ 33، والفتح‏:‏82، الصف‏:‏ 9‏]‏‏:‏ بالحجة والبيان؛ وبإلىد واللسان؛ هذا إلى يوم القيامة‏.‏ لكن الجهاد المكي بالعلم والبيان، والجهاد المدني مع المكي بإلى والحديد، قال تعالى‏:‏ ‏{فَلَا تُطِعِ الْكَافِرِينَ وَجَاهِدْهُم بِهِ جِهَادًا كَبِيرًا‏}‏‏[‏الفرقان‏:‏ 52‏]‏ و‏[‏سورة الفرقان‏]‏ مكية، وإنما جاهدهم باللسان والبيان، ولكن يكف عن الباطل، وإنما قد بين في المكية‏.‏

ص -39- ‏{وَلَنَبْلُوَنَّكُمْ حَتَّي نَعْلَمَ الْمُجَاهِدِينَ مِنكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ‏}‏‏[‏محمد‏:‏ 31‏]‏‏.‏
وقال تعالى‏:‏ ‏{أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ حَتَّي يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَي نَصْرُ اللّهِ أَلا إِنَّ نَصْرَ اللّهِ قَرِيبٌ‏}‏‏[‏البقرة‏:‏ 214‏]‏‏.‏ وقال تعالى‏:‏‏{الم أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ‏}‏ إلى قوله‏:‏ ‏{سَاء مَا يَحْكُمُونَ‏}‏‏[‏العنكبوت‏:‏ 1 4‏]‏‏.‏ فبين سبحانه وتعالى ‏:‏ أنه أرسل رسله‏.‏ والناس رجلان‏:‏ رجل يقول‏:‏ أنا مؤمن به مطيعه، فهذا لابد أن يمتحن حتي يعلم صدقه من كذبه‏.‏ ورجل مقيم على المعصية فهذا قد عمل السيئات فلا يظن أن يسبقونا، بل لابد أن نأخذهم‏.‏ وما لأحد من خروج عن هذين القسمين‏.‏ قال تعالى‏:‏‏{وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَانٍ مَّرِيدٍ‏}‏ إلى قوله‏:‏ ‏{لَبِئْسَ الْمَوْلَي وَلَبِئْسَ الْعَشِيرُ‏}‏‏[‏الحج‏:‏ 3 13‏]‏‏.‏
فبين سبحانه حال من يجادل في الدين بلا علم‏.‏ والعلم‏:‏ هو ما بعث الله به رسوله صلى الله عليه وسلم، وهو‏:‏ السلطان كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ‏}‏‏[‏غافر‏:‏ 56‏]‏‏.‏ فمن تكلم في الدين بغير ما بعث الله به رسوله صلى الله عليه وسلم، كان متكلما بغير علم‏.‏ ومن تولاه الشيطان فإنه يضله ويهديه إلى عذاب السعير، ومن انقاد لدين الله‏.‏ فقد عبد الله بإلىقين، بل إن أصابه ما يهواه استمر،

ص -40- وإن أصابه ما يخالف هواه رجع، وقد عبد الله على حرف، و‏[‏الحرف‏]‏ هو‏:‏ الجانب، كحرف الرغيف وحرف الجبل ليس مستقرًا بإثبات، ‏{فَإِنْ أَصَابَهُ خَيْرٌ‏}‏في الدنيا، ‏{\اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ‏}‏ أي‏:‏ محنة امتحن بها، ‏{انقَلَبَ على وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ‏}‏‏[‏الحج‏:‏ 11‏]‏، وحرف الجبل ليس مستقرًا بالثبات، معناه‏:‏ خسر الدنيا بما امتحن به وخسر الآخرة برجوعه عن الدين ‏{يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّهُ‏}‏ا لآية ‏[‏الحج‏:‏ 12‏]‏ أي‏:‏ يدعو المخلوقين؛ يخافهم، ويرجوهم، وهم لا يملكون له ضرًا ولا نفعًا، بل ضرهم أقرب من نفعهم،وإن كان سبب نزولها في شخص معين، أسلم وكان مشركا فحكمها عام في كل من تناوله لفظها ومعناها إلى يوم القيامة‏.‏ فكل من دعا غير الله، فهو مشرك، والعيان يصدق هذا، فإن المخلوقين إذا اشتكي إليهم الإنسان فضررهم أقرب من نفعهم، والخالق جل جلاله وتقدست أسماؤه ولا إله غيره إذا اشتكي إليه المخلوق وأنزل حاجته به واستغفره من ذنوبه، أيده وقواه وهداه، وسد فاقته وأغناه وقربه وأقناه، وحبه واصطفاه‏.‏ والمخلوق إذا أنزل العبد به حاجته استرذله وازدراه ثم أعرض عنه، خسر الدنيا والآخرة‏.‏ وإن قضي له ببعض مطلبه؛ لأن عنده من بعض رعاياه يستعبده بما يهواه، قال الخليل عليه أفضل الصلاة والسلام ‏:‏ ‏{فَابْتَغُوا عِندَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ إليه تُرْجَعُونَ‏}‏‏[‏العنكبوت‏:‏ 17‏]‏‏.‏

ص -41- وقال تعالى‏:‏ ‏{إِن يَنصُرْكُمُ اللّهُ فَلاَ غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا الَّذِي يَنصُرُكُم مِّن بَعْدِهِ وَعلى اللّهِ فَلْيَتَوَكِّلِ الْمُؤْمِنُونَ‏}‏‏[‏آل عمران‏:‏ 160‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ‏}‏‏[‏آل عمران‏:‏ 139‏]‏‏.‏
وهذا باب واسع قد كتبت فيه شيئا كثيرًا، وعرفته‏:‏ علماً، وذوقًا، وتجربة‏.
فصل
وفي الجملة، ما يبين نعم الله التي أنعم بها على وأنا في هذا المكان، أعظم قدرًا وأكثر عددًا ما لا يمكن حصره، وأكثر ما ينقص على الجماعة، فأنا أحب لهم أن ينالوا من اللذة والسرور والنعيم ما تقر به أعينهم، وأن يفتح لهم من معرفة الله وطاعته والجهاد في سبيله ما يصلون به إلى أعلى الدرجات، وأعرف أكثر الناس قدر ذلك فإنه لا يعرف إلا بالذوق والوجد، لكن ما من مؤمن إلا له نصيب من ذلك، ويستدل منه بالقليل على الكثير وإن كان لا يقدر قدره الكبير، وأنا أعرف أحوال الناس والأجناس واللذات، وأين الدر من البعر‏؟‏ وأين الفالوذج من الدبس‏؟‏ وأين الملائكة من البهيمة أو البهائم‏؟‏ لكن أعرف أن حكمة الله

ص -42- وحسن اختياره ولطفه ورحمته يقتضي أن كل واحد يريد أن يعبد الله ويجاهد في سبيله علمًا وعملا بحسب طاقته ليكون الدين لله، ويكون مقصوده أن كلمة الله هي العليا، ولا يكون حبه وبغضه ومعاداته ومدحه وذمه إلا لله لا لشخص معين‏.‏
والهادي المطلق الذي يهدي إلى كل خير وكل أحد محتاج إلى هدايته في كل وقت هو رسول الله صلى الله عليه وسلم، ثم أفضل أمته أفضلهم متابعة له، وهذا يكون بالإيمان واليقين والجهاد، كما قال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا‏}‏إلى قوله‏:‏ ‏{أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏‏[‏الحجرات‏:‏ 15‏]‏، فبين سبحانه وتعالى أن المؤمن لابد له من ثلاثة أمور‏:‏
أولها‏:‏ أن يؤمن بالله ورسوله‏.‏
وثانيها‏:‏ لا يرتاب بعد ذلك‏:‏ أن يكون موقنًا ثابتًا، واليقين يخالف الريب، والريب نوعان‏:‏ نوع يكون شكًا لنقص العلم‏.‏ ونوع يكون اضطرابًا في القلب‏.‏ وكلاهما لنقص الحال الإيماني، فإن الإيمان لابد فيه من علم القلب، وليس كل مكان يكون له علم يعلمه‏.‏ وعمل القلب أو بصيرته وثباته وطمأنينته وسكينته وتوكله وإخلاصه وإنابته إلى الله تعالى، وهذه الأمور كلها في القرآن‏.‏ يقال‏:‏ رابني كذا وكذا

ص -43- يريبني، أي‏:‏ حرك قلبي، ومنه الحديث عن رسول الله صلى الله عليه وسلم‏:‏ أنه مر بظبي حاقف فقال‏:‏ ‏"‏لا يريبه أحد‏"‏ أي‏:‏ لا يحركه أحد‏.‏ ومنه قوله صلى الله عليه وسلم‏:‏ ‏"‏دع ما يريبك إلى ما لا يريبك‏"‏‏.‏ فإن الصدق طمأنينة والكذب ريبة، فإن الصادق من لا يقلق قلبه والكاذب يقلق قلبه، وليس هناك شك بل يعلم أن الريب أعم من الشك‏.‏
ولهذا في الدعاء المأثور‏:‏ ‏"‏اللهم اقسم لنا من خشيتك ما تحول به بيننا وبين معصيتك‏"‏ الحديث إلى آخره‏.‏ وفي المسند والترمذي عن أبي بكر رضي الله عنه أنه قال‏:‏ ‏"‏سلو الله اليقين والعافية، فإنه لم يعط خيرًا من اليقين والعافية فاسألوها الله سبحانه وتعالى‏"‏‏.‏ والعرب تقول‏:‏ ماء يقن، إذا كان ساكنًا لا يتحرك‏.‏ فقلب المؤمن مطمئن لا يكون فيه ريب‏.‏ هذا معني قوله سبحانه وتعالى ‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏‏[‏الحجرات‏:‏ 15‏]‏‏.‏ وفي الصحيحين عن سعد بن أبي وقاص رضي الله عنه ‏:‏ قال‏:‏ أعطي رسول الله صلى الله عليه وسلم رهطًا ولم يعط رجلاً وهو أحب إلى منهم فقلت‏:‏ يا رسول الله، مالك عن فلان‏؟‏ فوالله إني أراه مؤمنا، قال‏:‏ ‏"‏أو مسلمًا‏"‏ مرتين أو ثلاثا ثم قال‏:‏ ‏"‏إني لأعطي الرجل وغيره أحب إلى منه خشية أن يكبه الله على وجهه في النار‏"‏‏.‏
ولهذا قال أبو جعفر الباقر وغيره من السلف‏:‏ الإسلام دائرة

ص -44- كبيرة، والإيمان دائرة في وسطها؛ فإذا زنا العبد خرج من الإيمان إلى الإسلام‏.‏ كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن‏"‏‏.‏
وهذا أظهر قولي العلماء‏:‏ إن هؤلاء الأعراب الذين قالوا‏:‏ أسلمنا ونحوهم، من المسلمين الذين لم يدخل الإيمان المتقدم في قلوبهم يثابون على أعمالهم الصالحة، كما قال تعالى‏:‏ ‏{وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا‏}‏‏[‏الحجرات‏:‏ 14‏]‏‏.‏ وهم ليسوا بكفار ولا منافقين، بل لم يبلغوا حقيقة الإيمان وكماله، فنفي عنهم كمال الإيمان الواجب‏.‏وإن كانوا يدخلون في الإيمان، مثل قوله‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ‏}‏‏[‏النساء‏:‏ 92‏]‏، وقوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إلى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ‏}‏‏[‏المائدة‏:‏ 6‏]‏، وهذا باب واسع‏.‏
والمقصود إخبار الجماعة بأن نعم الله علينا فوق ما كانت بكثير كثير، ونحن بحمد الله في زيادة من نعم الله وإن لم يمكن خدمة الجماعة باللقاء، فأنا داع لهم بالليل والنهار، قيامًا ببعض الواجب من حقهم، وتقربًا إلى الله تعالى في معاملته فيهم‏.‏ والذي آمر به كل شخص منهم أن يتق الله ويعمل لله، مستعينًا بالله، مجاهدًا في سبيل الله، ويقصد بذلك أن

ص -45- تكون كلمة الله هي العليا، وأن يكون الدين كله لله، ويكون دعاؤه وغيره بحسب ذلك،كما أمر الله به ورسوله‏:‏
اللهم اغفر للمؤمنين والمؤمنات، والمسلمين والمسلمات، وألف بين قلوبهم وأصلح ذات بينهم، وانصرهم على عدوك وعدوهم، واهدهم سبل السلام، وأخرجهم من الظلمات إلى النور، وجنبهم الفواحش ما ظهر منها وما بطن، وبارك لهم في أسماعهم وأبصارهم ما أبقيتهم، واجعلهم شاكرين لنعمك مثنين بها عليك، قابليها، وأتممها عليهم يا رب العالمين‏.‏ اللهم انصر كتابك ودينك وعبادك المؤمنين، وأظهر الهدي ودين الحق الذي بعثت به نبينا محمدًا صلى الله عليه وسلم على الدين كله‏.‏ اللهم عذب الكفار والمنافقين، الذين يصدون عن سبيلك ويبدلون دينك ويعادون المؤمنين‏.‏ اللهم خالف كلمتهم، وشتت بين قلوبهم، واجعل تدميرهم في تدبيرهم؛ وأدر عليهم دائرة السوء‏.‏ اللهم أنزل بهم بأسك الذي لا يرد عن القوم المجرمين‏.‏ اللهم مجري السحاب، ومنزل الكتاب، وهازم الأحزاب، اهزمهم وزلزلهم، وانصرنا عليهم‏.‏ ربنا أعنا ولا تعن علينا، وانصرنا ولا تنصر علينا، وامكر لنا ولا تمكر علينا، واهدنا ويسر الهدي لنا، وانصرنا على من بغي علينا‏.‏ ربنا اجعلنا لك شاكرين مطاوعين مخبتين أواهين منيبين‏.‏ ربنا تقبل توبتنا، واغسل حوبتنا، وثبت حجتنا، واهد قلوبنا؛ وسدد ألسنتنا

ص -46- واسلل سخائم صدورنا‏.‏
وهذا رواه الترمذي بلفظ إفراد، وصححه، وهو من أجمع الأدعية بخير الدنيا والآخرة، وله شرح عظيم‏.‏
والحمد لله ناصر السنة، وخاذل أهل البدعة والغرة، وصلي الله على محمد وآله وصحبه وسلم تسليما كثيرًا‏.

ص -47- وكتب رحمه الله، وهو في السجن‏:‏
ونحن - ولله الحمد والشكر - في نعم عظيمة، تتزايد كل يوم، ويجدد الله تعالى من نعمه نعمًا أخرى، وخروج الكتب كان من أعظم النعم فإني كنت حريصًا على خروج شيء منها؛ لتقفوا عليه وهم كرهوا خروج ‏[‏الإخنائية‏]‏ فاستعملهم الله في إخراج الجميع؛ وإلزام المنازعين بالوقوف عليه، وبهذا يظهر ما أرسل الله به رسوله من الهدى، ودين الحق، فإن هذه المسائل كانت خفية على أكثر الناس‏.‏
فإذا ظهرت فمن كان قصده الحق هداه الله، ومن كان قصده الباطل قامت عليه حجة الله، واستحق أن يذله الله ويخزيه، وما كتبت شيئا من هذا، ليكتم عن أحد، ولو كان مبغضًا‏.‏ والأوراق التي فيها جواباتكم وصلت، وأنا طيب، وعيناي طيبتان، أطيب ما كانتا‏.‏ ونحن في نعم عظيمة لا تُحصى ولا تُعد‏.‏ والحمد لله حمدًا كثيرًا طيبًا مباركًا فيه‏.‏ ثم ذكر كلامًا وقال‏:‏ كل ما يقضيه الله تعالى فيه الخير، والرحمة،

ص -48- والحكمة، إن ربي لطيف لما يشاء، إنه هو القوي العزيز العليم الحكيم، ولا يدخل على أحد ضرر إلا من ذنوبه ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏‏.‏
فالعبد عليه أن يشكر الله، ويحمده دائمًا على كل حال‏.‏ ويستغفر من ذنوبه‏.‏ فالشكر يوجب المزيد من النعم، والاستغفار يدفع النقم‏.‏ ولا يقضي الله للمؤمن قضاءً إلا كان خيرًا له‏:‏ إن أصابته سراء شكر، وإن أصابته ضراء صبر فكان خيرًا له‏.‏
كتاب الشيخ إلى والدته يقول فيه‏:‏
بسم الله الرحمن الرحيم من أحمد بن تيمية إلى الوالدة السعيدة، أقر الله عينيها بنعمه، وأسبغ عليها جزيل كرمه، وجعلها من خيار إمائه وخدمه‏.‏ سلام الله عليكم‏.‏ ورحمة الله وبركاته‏.‏ فإنا نحمد إليكم الله، الذي لا إله إلا هو، وهو للحمد أهل، وهو على كل شيء قدير‏.‏
ونسأله أن يصلي على خاتم النبيين، وإمام المتقين، محمد عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا‏.‏

ص -49- كتابي إليكم عن نعم من الله عظيمة، ومنن كريمة، وآلاء جسيمة نشكر الله عليها، ونسأله المزيد من فضله‏.‏ ونعم الله كلما جاءت في نمو، وازدياد، وأياديه جلت عن التعداد‏.‏ وتعلمون أن مقامنا الساعة في هذه البلاد، إنما هو لأمور ضرورية، متى أهملناها؛ فسد علينا أمر الدين والدنيا‏.‏
ولسنا والله مختارين للبعد عنكم، ولو حملتنا الطيور؛ لسرنا إليكم‏.‏ ولكن الغائب عذره معه، وأنتم لو اطلعتم على باطن الأمور فإنكم - ولله الحمد - ما تختارون الساعة إلا ذلك، ولم نعزم على المقام، والاستيطان شهرًا واحدًا، بل كل يوم نستخير الله لنا ولكم‏.‏ وادعوا لنا بالخيرة فنسأل الله العظيم أن يخير لنا ولكم وللمسلمين، ما فيه الخيرة، في خير وعافية‏.‏
ومع هذا فقد فتح الله من أبواب الخير، والرحمة والهداية، والبركة ما لم يكن يخطر بالبال، ولا يدور في الخيال، ونحن في كل وقت مهمومون بالسفر، مستخيرون الله سبحانه وتعالى‏.‏ فلا يظن الظان أنا نؤثر على قربكم شيئًا من أمور الدنيا قط‏.‏ بل ولا نؤثر من أمور الدين ما يكون قربكم أرجح منه‏.‏ ولكن ثم أمور كبار، نخاف الضرر الخاص والعام من إهمالها‏.‏ والشاهد يرى ما لا يرى الغائب‏.‏
والمطلوب كثرة الدعاء بالخيرة فإن الله يعلم ولا نعلم ويقدر

ص -50- ولا نقدر وهو علام الغيوب‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من سعادة ابن آدم استخارته الله ورضاه بما يقسم الله له ومن شقاوة ابن آدم‏:‏ ترك استخارته الله وسخطه بما يقسم الله له‏"‏‏.‏
والتاجر يكون مسافرًا؛ فيخاف ضياع بعض ماله، فيحتاج أن يقيم؛ حتى يستوفيه، وما نحن فيه أمر يجل عن الوصف ولا حول ولا قوة إلا بالله، والسلام عليكم ورحمة الله وبركاته، كثيرًا كثيرًا، وعلى سائر من في البيت، من الكبار، والصغار، وسائر الجيران، والأهل والأصحاب واحدًا واحدًا، والحمد لله رب العالمين‏.‏ وصلى الله على محمد وآله وصحبه وسلم تسليمًا‏.‏
وقال الشيخ بعد حمد الله تعالى، والصلاة على نبيه، صلى الله عليه وسلم‏.‏ أما بعد‏.‏ فإن الله - وله الحمد - قد أنعم على من نعمه العظيمة، ومننه الجسيمة، وآلائه الكريمة، ما هو مستوجب لعظيم الشكر، والثبات على الطاعة، واعتياد حسن الصبر على فعل المأمور‏.‏
والعبد مأمور بالصبر في السراء، أعظم من الصبر في الضراء قال تعالى‏:‏ ‏{وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ‏}‏ ‏[‏هود‏:‏ 9‏]‏، ‏{وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ‏}‏ ‏[‏هود‏:‏ 10‏]‏، ‏{إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّالِحَاتِ أُوْلَئِكَ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ‏}‏ ‏[‏هود‏:‏ 11‏]‏‏.‏

ص -51- وتعلمون أن الله سبحانه من في هذه القضية من المنن التي فيها من أسباب نصر دينه‏.‏ وعلو كلمته ونصر جنده وعزة أوليائه وقوة أهل السنة والجماعة وذل أهل البدعة والفرقة‏.‏ وتقرير ما قرر عندكم من السنة، وزيادات على ذلك بانفتاح أبواب من الهدى، والنصر، والدلائل، وظهور الحق لأمم، لا يُحصي عددهم إلا الله تعالى، وإقبال الخلائق إلى سبيل السنة والجماعة، وغير ذلك من المنن، ما لا بد معه من عظيم الشكر، ومن الصبر وإن كان صبرًا في سراء‏.‏ وتعلمون أن من القواعد العظيمة، التي هي من جماع الدين‏:‏ تأليف القلوب واجتماع الكلمة وصلاح ذات البين فإن الله تعالى يقول‏:‏ ‏{فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ‏}‏ ‏[‏الأنفال‏:‏ 1‏]‏ ويقول‏:‏ ‏{وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ‏}‏ ‏[‏آل عمران‏:‏ 103‏]‏ ويقول‏:‏ ‏{وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ‏}‏ ‏[‏آل عمران‏:‏ 105‏]‏‏.‏
وأمثال ذلك من النصوص التي تأمر بالجماعة والائتلاف، وتنهى عن الفرقة والاختلاف‏.‏ وأهل هذا الأصل‏:‏ هم أهل الجماعة كما أن الخارجين عنه هم أهل الفرقة‏.‏ وجماع السنة‏:‏ طاعة الرسول‏.‏ ولهذا قال النبي صلى الله عليه وسلم

ص -52- في الحديث الصحيح، الذي رواه مسلم في صحيحه، عن أبي هريرة‏:‏ ‏"‏إن الله يرضى لكم ثلاثًا‏:‏ أن تعبدوه، ولا تُشركوا به شيئا وأن تعتصموا بحبل الله جميعًا، ولا تفرقوا، وأن تناصحوا من ولاه الله أموركم‏"‏‏.‏
وفي السنن من حديث زيد بن ثابت، وابن مسعود - فَقِيهَيْ الصحابة - عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏نضر الله امرأً، سمع منا حديثًا فبلغه، إلى من لم يسمعه، فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه‏.‏ ثلاث لا يغل عليهن قلب مسلم‏:‏ إخلاص العمل لله، ومناصحة ولاة الأمر‏.‏ ولزوم جماعة المسلمين، فإن دعوتهم تحيط من وراءهم‏"‏‏.‏ وقوله ‏[‏لا يغل‏]‏ أي لا يحقد عليهن‏.‏ فلا يبغض هذه الخصال قلب المسلم بل يحبهن ويرضاهن‏.‏ وأول ما أبدأ به من هذا الأصل‏:‏ ما يتعلق بي فتعلمون - رضي الله عنكم - أني لا أحب أن يؤذى أحد من عموم المسلمين - فضلًا عن أصحابنا - بشيء أصلًا لا باطنًا ولا ظاهرًا ولا عندي عتب على أحد منهم‏.‏ ولا لوم أصلًا، بل لهم عندي من الكرامة، والإجلال، والمحبة، والتعظيم، أضعاف أضعاف ما كان كل بحسبه، ولا يخلو

ص -53- الرجل‏.‏ إما أن يكون مجتهدًا مصيبًا، أو مخطئًا، أو مذنبًا‏.‏ فالأول‏:‏ مأجور مشكور‏.‏ والثاني مع أجره على الاجتهاد‏:‏ فمعفو عنه مغفور له‏.‏ والثالث‏:‏ فالله يغفر لنا، وله ولسائر المؤمنين‏.‏ فنطوي بساط الكلام المخالف لهذا، الأصل‏.‏ كقول القائل‏:‏ فلان قصر، فلان ما عمل، فلان أوذي، الشيخ بسببه فلان كان سبب هذه القضية، فلان كان يتكلم في كيد فلان‏.‏ ونحو هذه الكلمات التي فيها مذمة لبعض الأصحاب والإخوان‏.‏ فإني لا أسامح من أذاهم من هذا الباب، ولا حول ولا قوة إلا بالله‏.‏
بل مثل هذا يعود على قائله بالملام، إلا أن يكون له من حسنة، وممن يغفر الله، له إن شاء‏.‏ وقد عفا الله عما سلف‏.‏ وتعلمون أيضًا ‏:‏ أن ما يجري من نوع تغليظ، أو تخشين على بعض الأصحاب والإخوان‏:‏ ما كان يجري بدمشق، ومما جرى الآن بمصر فليس ذلك غضاضة، ولا نقصًا، في حق صاحبه ولا حصل بسبب ذلك تغير منا، ولا بغض‏.‏ بل هو بعد ما عومل به من التغليظ والتخشين أرفع قدرًا وأنبه ذكرًا وأحب وأعظم، وإنما هذه الأمور هي من مصالح المؤمنين التي يصلح الله بها بعضهم ببعض فإن المؤمن للمؤمن كاليدين، تغسل إحداهما الأخرى‏.‏
وقد

ص -54- لا ينقلع الوسخ إلا بنوع من الخشونة، لكن ذلك يوجب من النظافة والنعومة ما نحمد معه ذلك التخشين‏.‏ وتعلمون‏:‏ أنا جميعًا متعاونون على البر والتقوى‏.‏ واجب علينا نصر بعضنا بعضًا أعظم مما كان وأشد‏.‏ فمن رام أن يؤذي بعض الأصحاب أو الإخوان لما قد يظنه من نوع تخشين - عومل به بدمشق أو بمصر الساعة أو غير ذلك - فهو الغالط‏.‏
وكذلك من ظن أن المؤمنين يبخلون عما أمروا به، من التعاون والتناصر، فقد ظن ظن سوء وإن الظن لا يُغني من الحق شيئا، وما غاب عنا أحد من الجماعة أو قدم إلينا الساعة، أو قبل الساعة، إلا ومنزلته عندنا اليوم أعظم مما كانت وأجل وأرفع‏.‏ وتعلمون - رضي الله عنكم -‏:‏ أن ما دون هذه القصية من الحوادث يقع فيها من اجتهاد الآراء، واختلاف الأهواء، وتنوع أحوال أهل الإيمان، وما لا بد منه - من نزغات الشيطان - ما لا يتصور أن يُعرى عنه نوع الإنسان‏.‏
وقد قال تعالى‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏ 72‏]‏، ‏{لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 73‏]‏‏.‏
بل أنا أقول ما هو أبلغ من ذلك - تنبيهًا بالأدنى على الأعلى،

ص -55- وبالأقصى على الأدنى - فأقول‏:‏ تعلمون كثرة ما وقع في هذه القضية من الأكاذيب المفتراة، والأغاليط المظنونة، والأهواء الفاسدة، وأن ذلك أمر يجل عن الوصف‏.‏ وكل ما قيل‏:‏ من كذب وزور فهو في حقنا خير ونعمة‏.‏ قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ جَاؤُوا بِالْإِفْكِ عُصْبَةٌ مِّنكُمْ لَا تَحْسَبُوهُ شَرًّا لَّكُم بَلْ هُوَ خَيْرٌ لَّكُمْ لِكُلِّ امْرِئٍ مِّنْهُم مَّا اكْتَسَبَ مِنَ الْإِثْمِ وَالَّذِي تَوَلَّى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ‏}‏ ‏[‏النور‏:‏ 11‏]‏‏.‏
وقد أظهر الله من نور الحق وبرهانه، ما رد به إفك الكاذب وبهتانه‏.‏ فلا أحب أن ينتصر من أحد بسبب كذبه عليّ، أو ظلمه وعدوانه، فإني قد أحللت كل مسلم‏.‏ وأنا أحب الخير لكل المسلمين، وأريد لكل مؤمن من الخير ما أحبه لنفسي‏.‏ والذين كذبوا وظلموا فهم في حل من جهتي‏.‏ وأما ما يتعلق بحقوق الله فإن تابوا تاب الله عليهم، وإلا فحكم الله نافذ فيهم‏.‏ فلو كان الرجل مشكورًا على سوء عمله لكنت أشكر كل من كان سببًا في هذه القضية؛ لما يترتب عليه من خير الدنيا

ص -56- والآخرة، لكن الله هو المشكور على حسن نعمه، وآلائه وأياديه، التي لا يقضي للمؤمن قضاءً إلا كان خيرًا له‏.‏
وأهل القصد الصالح يشكرون على قصدهم، وأهل العمل الصالح يشكرون على عملهم وأهل السيئات نسأل الله أن يتوب عليهم‏.‏ وأنتم تعلمون هذا من خلقي‏.‏ والأمر أزيد مما كان وأوكد، لكن حقوق الناس بعضهم مع بعض وحقوق الله عليهم هم فيها تحت حكم الله‏.‏
وأنتم تعلمون أن الصديق الأكبر في قضية الإفك التي أنزل الله فيها القرآن، حلف لا يصل مسطح بن أثاثة؛ لأنه كان من الخائضين في الإفك‏.‏ فأنزل الله تعالى‏:‏ ‏{وَلَا يَأْتَلِ أُوْلُوا الْفَضْلِ مِنكُمْ وَالسَّعَةِ أَن يُؤْتُوا أولى الْقُرْبَى وَالْمَسَاكِينَ وَالْمُهَاجِرِينَ فِي سَبِيلِ اللَّهِ وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏النور‏:‏ 22‏]‏، فلما نزلت قال أبو بكر‏:‏ بلى والله إني لأحب أن يغفر الله لي‏.‏ فأعاد إلى مسطح النفقة التي كان ينفق‏.‏ ومع ما ذكر من العفو والإحسان وأمثاله وأضعافه والجهاد على ما بعث الله به رسوله من الكتاب والحكمة أمر لا بد منه ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ‏}‏ ‏[‏المائدة‏:‏ 55‏]‏ ‏{وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏ 56‏]‏‏.‏

ص -57- والسلام عليكم ورحمة الله وبركاته، والحمد لله رب العالمين، وصلى الله على محمد، وآله وسلم تسليمًا‏.‏
وكتب أيضًا ‏:‏
بسم الله الرحمن الرحيم، سلام الله عليكم ورحمة الله وبركاته، ونحن لله الحمد والشكر في نعم متزايدة، متوافرة، وجميع ما يفعله الله فيه نصر الإسلام، وهو من نعم الله العظام‏.‏ ‏{هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفي بِاللَّهِ شَهِيدًا‏}‏ ‏[‏الفتح‏:‏ 28‏]‏، فإن الشيطان استعمل حزبه في إفساد دين الله الذي بعث به رسله وأنزل به كتبه‏.‏ ومن سنة الله‏:‏ أنه إذا أراد إظهار دينه، أقام من يعارضه؛ فيحق الحق بكلماته، ويقذف بالحق على الباطل؛ فيدمغه فإذا هو زاهق‏.‏

ص -58- والذي سعى فيه حزب الشيطان لم يكن مخالفة لشرع محمد صلى الله عليه وسلم وحده، بل مخالفة لدين جميع المرسلين‏:‏ إبراهيم وموسى، والمسيح، ومحمد خاتم النبيين، صلى الله عليهم أجمعين‏.‏ وكانوا قد سعوا في أن لا يظهر من جهة حزب الله ورسوله خطاب، ولا كتاب وجزعوا من ظهور الإخنائية فاستعملهم الله تعالى‏.‏ حتى أظهروا أضعاف ذلك وأعظم، وألزمهم بتفتيشه ومطالعته ومقصودهم إظهار، عيوبه وما يحتجون به فلم يجدوا فيه إلا ما هو حجة عليهم وظهر لهم جهلهم وكذبهم وعجزهم وشاع هذا في الأرض وأن هذا مما لا يقدر عليه إلا الله، ولم يمكنهم أن يظهروا علينا فيه عيبًا في الشرع، والدين بل غاية ما عندهم‏:‏ أنه خولف مرسوم بعض المخلوقين، والمخلوق كائنًا من كان، إذا خالف أمر الله تعالى ورسوله لم يُجب، بل ولا يجوز طاعته في مخالفة أمر الله ورسوله، باتفاق المسلمين‏.‏ وقول القائل‏:‏ إنه يظهر البدع كلام يظهر فساده لكل مستبصر ويعلم أن الأمر بالعكس فإن الذي يظهر البدعة إما أن يكون لعدم علمه بسنة الرسول، أو لكونه له غرض وهوى يخالف ذلك، وهو أولى بالجهل بسنة الرسول واتباع هواهم بغير هدى من الله ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏ ممن هو أعلم بسنة الرسول منهم وأبعد عن الهوى والغرض في مخالفتها

ص -59- {ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏الجاثية‏:‏ 18‏]‏، ‏{إِنَّهُمْ لَن يُغْنُوا عَنكَ مِنَ اللَّهِ شيئا وإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ‏}‏ ‏[‏الجاثية‏:‏ 19‏]‏‏.‏ وهذه قضية كبيرة لها شأن عظيم‏.‏ ولتعلمن نبأه بعد حين‏.‏
ثم قال بعده‏:‏ وكانوا يطلبون تمام الإخنائية فعندهم ما يطمهم أضعافها، وأقوى فقها منها وأشد مخالفة لأغراضهم‏.‏ فإن الزملكانية قد بين فيها من نحو خمسين وجها‏:‏ أن ما حكم به ورسم به مخالف لإجماع المسلمين وما فعلوه لو كان ممن يعرف ما جاء به الرسول ويتعمد مخالفته لكان كفرًا وردة عن الإسلام لكنهم جهال دخلوا في شيء، ما كانوا يعرفونه، ولا ظنوا أنه يظهر منه أن السلطنة تخالف مرادهم والأمر أعظم مما ظهر لكم ونحن ولله الحمد على عظيم الجهاد في سبيله‏.‏ ثم ذكر كلامًا وقال‏:‏ بل جهادنا في هذا مثل جهادنا يوم قازان، والجبلية، والجهمية، والاتحادية وأمثال ذلك‏.‏ وذلك من أعظم نعم الله علينا، وعلى الناس ولكن أكثر الناس لا يعلمون‏.‏


الحسبة

الجزء الثامن والعشرون

الحسبة

ص -60- وقال الشيخ الإمام العلامة "الحسبة"
 شيخ الإسلام أبو العباس أحمد بن الشيخ الإمام العالم، شهاب الدين عبد الحليم بن الشيخ الإمام مجد الدين أبي البركات عبد السلام ابن تيمية رحمة الله عليه‏:‏ الحمد لله، نستعينه ونستهديه، ونستغفره ونتوب إليه، ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا من يهده الله فلا مضل له، ومن يضلل فلا هادي له‏.‏ ونشهد أن لا إله إلا الله وحده لا شريك له‏.‏ ونشهد أن محمدًا عبده ورسوله، أرسله بين يدي الساعة بشيرًا ونذيرًا وداعيًا، إلى الله بإذنه وسراجًا منيرًا، فهدى به من الضلالة‏.‏ وبصر به من العمى، وأرشد به من الغي‏.‏ وفتح به أعينًا عميًا، وآذانًا صمًا، وقلوبًا غلفًا، حيث بلغ الرسالة وأدى الأمانة، ونصح الأمة، وجاهد في الله حق جهاده، وعبد الله حتى أتاه اليقين من ربه، صلى الله عليه وعلى

ص -61- آله وسلم تسليمًا، وجزاه عنا أفضل ما جزى نبيًا عن أمته‏.‏ أما بعد‏:‏ فهذه‏:‏ ‏[‏قاعدة في الحسبة‏]‏‏.‏ أصل ذلك أن تعلم أن جميع الولايات في الإسلام مقصودها أن يكون الدين كله لله، وأن تكون كلمة الله هي العليا، فإن الله سبحانه وتعالى إنما خلق الخلق لذلك، وبه أنزل الكتب وبه أرسل الرسل وعليه جاهد الرسول والمؤمنون‏:‏ قال الله تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏ وقال تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏ وقال‏:‏ ‏{وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ‏}‏ ‏[‏النحل‏:‏ 36‏]‏‏.‏
وقد أخبر عن جميع المرسلين أن كلا منهم يقول لقومه‏:‏ ‏{اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ‏}‏ ‏[‏هود‏:‏ 50‏]‏، وعباداته تكون بطاعته وطاعة رسوله وذلك هو الخير والبر، والتقوى والحسنات، والقربات والباقيات والصالحات والعمل الصالح، وإن كانت هذه الأسماء بينها فروق لطيفة ليس هذا موضعها‏.‏ وهذا الذي يقاتل عليه الخلق كما قال تعالى‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه فَإِنِ انتَهَوْاْ فَإِنَّ اللّهَ بِمَا يَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏الأنفال‏:‏ 39‏] وفي الصحيحين عن أبي موسى

ص -62- الأشعري رضي الله عنه قال‏:‏ ‏"‏ سئل النبي صلى الله عليه وسلم عن الرجل يقاتل شجاعة، ويقاتل حمية‏.‏ ويقاتل رياء‏:‏ فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏"‏‏.‏ وكل بني آدم لا تتم مصلحتهم لا في الدنيا، ولا في الآخرة إلا بالاجتماع والتعاون والتناصر فالتعاون والتناصر على جلب منافعهم، والتناصر لدفع مضارهم، ولهذا يقال‏:‏ الإنسان مدني بالطبع‏.‏ فإذا اجتمعوا فلا بد لهم من أمور يفعلونها يجتلبون بها المصلحة‏.‏ وأمور يجتنبونها لما فيها من المفسدة، ويكونون مطيعين للآمر بتلك المقاصد والناهي عن تلك المفاسد فجميع بني آدم لا بد لهم من طاعة آمر وناه‏.‏ فمن لم يكن من أهل الكتب الإلهية ولا من أهل دين فإنهم يطيعون ملوكهم فيما يرون أنه يعود بمصالح دنياهم، مصيبين تارة ومخطئين أخرى وأهل الأديان الفاسدة من المشركين وأهل الكتاب المستمسكين به بعد التبديل أو بعد النسخ والتبديل‏:‏ مطيعون فيما يرون أنه يعود عليهم بمصالح دينهم ودنياهم‏.‏ وغير أهل الكتاب منهم من يؤمن بالجزاء بعد الموت‏.‏ ومنهم من لا يؤمن به وأما أهل الكتاب فمتفقون على الجزاء بعد الموت، ولكن الجزاء في الدنيا متفق عليه أهل الأرض‏.‏ فإن الناس لم يتنازعوا في

ص -63- أن عاقبة الظلم وخيمة وعاقبة العدل كريمة ولهذا يروى‏:‏ ‏"‏الله ينصر الدولة العادلة وإن كانت كافرة ولا ينصر الدولة الظالمة وإن كانت مؤمنة‏"‏‏.‏
وإذا كان لا بد من طاعة آمر وناه فمعلوم أن دخول المرء في طاعة الله ورسوله خير له وهو الرسول النبي الأمي المكتوب في التوراة والإنجيل الذي يأمر بالمعروف وينهى عن المنكر‏.‏ ويحل لهم الطيبات ويحرم عليهم الخبائث وذلك هو الواجب على جميع الخلق قال الله تعالى‏:‏ ‏{وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏ 64‏]‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏‏.‏ وقال‏:‏ ‏{وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏‏.‏ وقال‏:‏ ‏{تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏النساء‏:‏ 13‏]‏ ‏{ووَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ‏}‏ ‏[‏النساء‏:‏ 14‏]‏‏.‏
وكان النبي صلى الله عليه وسلم يقول في خطبته للجمعة‏:‏ ‏"‏إن خير الكلام كلام الله، وخير الهدي هدي محمد، وشر الأمور

ص -64- محدثاتها‏"‏‏.‏ وكان يقول في خطبة الحاجة‏:‏ ‏"‏من يطع الله ورسوله فقد رشد ومن يعصهما فإنه لا يضر إلا نفسه ولن يضر الله شيئًا‏"‏‏.‏
وقد بعث الله رسوله محمدًا صلى الله عليه وسلم بأفضل المناهج والشرائع وأنزل عليه أفضل الكتب فأرسله إلى خير أمة أخرجت للناس وأكمل له ولأمته الدين وأتم عليهم النعمة وحرم الجنة إلا على من آمن به وبما جاء به ولم يقبل من أحد إلا الإسلام الذي جاء به فمن ابتغى غيره دينًا فلن يقبل منه وهو في الآخرة من الخاسرين‏.‏
وأخبر في كتابه أنه أنزل الكتاب والحديد ليقوم الناس بالقسط، فقال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏‏.‏ ولهذا أمر النبي صلى الله عليه وسلم أمته بتولية ولاة أمور عليهم وأمر ولاة الأمور أن يردوا الأمانات إلى أهلها، وإذا حكموا بين الناس أن يحكموا بالعدل وأمرهم بطاعة ولاة الأمور في طاعة الله تعالى، ففي سنن أبي داود عن أبي سعيد أن رسول الله صلى الله

ص -65- عليه وسلم قال‏:‏ ‏"‏إذا خرج ثلاثة في سفر فليؤمروا أحدهم‏"‏‏.‏
وفي سننه أيضًا عن أبي هريرة مثله‏.‏
وفي مسند الإمام أحمد عن عبد الله بن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يحل لثلاثة يكونون بفلاة من الأرض إلا أمروا أحدهم‏"‏‏.‏ فإذا كان قد أوجب في أقل الجماعات وأقصر الاجتماعات أن يولى أحدهم‏:‏ كان هذا تنبيها على وجوب ذلك فيما هو أكثر من ذلك، ولهذا كانت الولاية - لمن يتخذها دينًا يتقرب به إلى الله ويفعل فيها الواجب بحسب الإمكان - من أفضل الأعمال الصالحة حتى قد روى الإمام أحمد في مسنده عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن أحب الخلق إلى الله إمام عادل وأبغض الخلق إلى الله إمام جائر‏"‏‏.‏
فصل
وإذا كان جماع الدين وجميع الولايات هو أمر ونهي، فالأمر الذي بعث الله به رسوله هو الأمر بالمعروف والنهي الذي بعثه به هو النهي عن المنكر وهذا نعت النبي والمؤمنين، كما قال تعالى‏:‏ ‏{وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏التوبة‏:‏ 71‏]‏‏.‏
وهذا واجب على كل مسلم قادر وهو فرض على الكفاية ويصير

ص -66- فرض عين على القادر الذي لم يقم به غيره والقدرة هو السلطان والولاية فذوو السلطان أقدر من غيرهم، وعليهم من الوجوب ما ليس على غيرهم‏.‏ فإن مناط الوجوب هو القدرة، فيجب على كل إنسان بحسب قدرته قال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏‏.‏
وجميع الولايات الإسلامية إنما مقصودها الأمر بالمعروف والنهي عن المنكر سواء في ذلك ولاية الحرب الكبرى‏:‏ مثل نيابة السلطنة والصغرى مثل ولاية الشرطة‏:‏ وولاية الحكم، أو ولاية المال وهي ولاية الدواوين المالية، وولاية الحسبة‏.‏
لكن من المتولين من يكون بمنزلة الشاهد المؤتمن، والمطلوب منه الصدق، مثل الشهود عند الحاكم، ومثل صاحب الديوان الذي وظيفته أن يكتب المستخرج والمصروف، والنقيب والعريف الذي وظيفته إخبار ذي الأمر بالأحوال‏.‏ ومنهم من يكون بمنزلة الأمين المطاع، والمطلوب منه العدل مثل‏:‏ الأمير والحاكم والمحتسب وبالصدق في كل الأخبار والعدل في الإنشاء من الأقوال والأعمال‏:‏ تصلح جميع الأحوال وهما قرينان كما قال تعالى‏:‏ ‏{وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً لاَّ مُبَدِّلِ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏الأنعام‏:‏ 115‏]‏‏.‏
وقال النبي صلى الله عليه وسلم لما ذكر الظلمة‏:‏ ‏"‏من صدقهم بكذبهم وأعانهم على

ص -67- لمهم فليس منى ولست منه، ولا يرد على الحوض ومن لم يصدقهم بكذبهم ولم يعنهم على ظلمهم فهو منى وأنا منه‏:‏ وسيرد على الحوض‏"‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏عليكم بالصدق فإن الصدق يهدي إلى البر وإن البر يهدي إلى الجنة ولا يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقًا وإياكم والكذب فإن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار ولا يزال الرجل يكذب ويتحرى الكذب حتى يكتب عند الله كذابًا‏"‏‏.‏ ولهذا قال سبحانه وتعالى‏:‏ ‏{هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ‏}‏ ‏[‏الشعراء‏:‏ 221‏]‏، ‏{تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ‏}‏ ‏[‏الشعراء‏:‏ 222‏]‏ وقال‏:‏ ‏{لَنَسْفَعًا بِالنَّاصِيَةِ‏}‏ ‏[‏العلق‏:‏ 15‏]‏ ‏{نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ‏}‏ ‏[‏العلق‏:‏ 16‏]‏‏.‏ فلهذا يجب على كل ولي أمر أن يستعين بأهل الصدق والعدل وإذا تعذر ذلك استعان بالأمثل فالأمثل وإن كان فيه كذب وظلم، فإن الله يؤيد هذا الدين بالرجل الفاجر وبأقوام لا خلاق لهم والواجب إنما هو فعل المقدور‏.‏
وقد قال النبي صلى الله عليه وسلم‏:‏ أو عمر بن الخطاب‏:‏ ‏"‏من قلد رجلًا على عصابة وهو يجد في تلك العصابة من هو أرضى لله منه فقد خان الله، وخان رسوله، وخان المؤمنين‏"‏‏.‏
فالواجب إنما هو الأرضى من الموجود والغالب أنه لا يوجد

ص -68- كامل فيفعل خير الخيرين ويدفع شر الشرين، ولهذا كان عمر بن الخطاب يقول‏:‏ أشكو إليك جلد الفاجر وعجز الثقة‏.‏ وقد كان النبي صلى الله عليه وسلم وأصحابه يفرحون بانتصار الروم والنصارى على المجوس وكلاهما كافر، لأن أحد الصنفين أقرب إلى الإسلام، وأنزل الله في ذلك ‏[‏سورة الروم‏]‏ لما اقتتلت الروم وفارس، والقصة مشهورة‏.‏ وكذلك يوسف كان نائبًا لفرعون مصر وهو وقومه مشركون وفعل من العدل والخير ما قدر عليه ودعاهم إلى الإيمان بحسب الإمكان‏.‏
فصل
عموم الولايات وخصوصها وما يستفيده المتولي بالولاية يتلقى من الألفاظ والأحوال والعرف وليس لذلك حد في الشرع‏.‏ فقد يدخل في ولاية القضاة في بعض الأمكنة والأزمنة ما يدخل في ولاية الحرب في مكان وزمان آخر، وبالعكس‏.‏ وكذلك الحسبة وولاية المال‏.‏ وجميع هذه الولايات هي في الأصل ولاية شرعية ومناصب دينية فأي من عدل في ولاية من هذه الولايات فساسها بعلم وعدل وأطاع الله ورسوله بحسب الإمكان فهو من الأبرار الصالحين وأي من ظلم

ص -69- وعمل فيها بجهل فهو من الفجار الظالمين‏.‏ إنما الضابط قوله تعالى‏:‏ ‏{إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ‏}‏ ‏[‏الانفطار‏:‏ 13‏]‏‏{وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ‏}‏ ‏[‏الانفطار‏:‏ 14‏]‏‏.‏ وإذا كان كذلك‏:‏ فولاية الحرب في عرف هذا الزمان في هذه البلاد الشامية والمصرية تختص بإقامة الحدود التي فيها إتلاف مثل قطع يد السارق وعقوبة المحارب ونحو ذلك‏.‏ وقد يدخل فيها من العقوبات ما ليس فيه إتلاف، كجلد السارق‏.‏ ويدخل فيها الحكم في المخاصمات والمضاربات، ودواعي التهم التي ليس فيها كتاب وشهود‏.‏ كما تختص ولاية القضاء بما فيه كتاب وشهود وكما تختص بإثبات الحقوق والحكم في مثل ذلك، والنظر في حال نظار الوقوف وأوصياء اليتامى وغير ذلك مما هو معروف‏.‏ وفي بلاد أخرى كبلاد المغرب‏:‏ ليس لوالى الحرب حكم في شيء وإنما هو منفذ لما يأمر به متولي القضاء، وهذا اتبع السنة القديمة، ولهذا أسباب من المذاهب والعادات مذكورة في غير هذا الموضع‏.‏
وأما المحتسب فله الأمر بالمعروف والنهي عن المنكر مما ليس من خصائص الولاة والقضاة وأهل الديوان ونحوهم وكثير من الأمور الدينية هو مشترك بين ولاة الأمور فمن أدى فيه الواجب وجبت طاعته فيه فعلى المحتسب أن يأمر العامة بالصلوات الخمس في مواقيتها ويعاقب من لم يصل بالضرب والحبس، وأما القتل فإلى غيره ويتعهد الأئمة والمؤذنين،

ص -70- فمن فرط منهم فيما يجب من حقوق الإمامة أو خرج عن الأذان المشروع ألزمه بذلك واستعان فيما يعجز عنه بوالى الحرب والحكم وكل مطاع يعين على ذلك‏.‏
وذلك أن ‏[‏الصلاة‏]‏ هي أعرف المعروف من الأعمال وهي عمود الإسلام وأعظم شرائعه وهي قرينة الشهادتين وإنما فرضها الله ليلة المعراج وخاطب بها الرسول بلا واسطة لم يبعث بها رسولا من الملائكة وهي آخر ما وصى به النبي صلى الله عليه وسلم أمته وهي المخصوصة بالذكر في كتاب الله تخصيصًا بعد تعميم كقوله تعالى‏:‏ ‏{وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ‏}‏ ‏[‏الأعراف‏:‏ 170‏]‏ وقوله‏:‏ ‏{اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏‏.‏ وهي المقرونة بالصبر وبالزكاة وبالنسك وبالجهاد في مواضع من كتاب الله كقوله تعالى‏:‏ ‏{وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏ وقوله‏:‏ ‏{وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ‏}‏ ‏[‏البقرة‏:‏ 43‏]‏ وقوله‏:‏ ‏{إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ‏}‏ ‏[‏الأنعام‏:‏ 162‏]‏‏.‏ وقوله‏:‏ ‏{أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا‏}‏ ‏[‏الفتح‏:‏ 29‏]‏ وقوله‏:‏ ‏{وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ فَإِذَا سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ وَلْتَأْتِ طَآئِفَةٌ أُخْرَى لَمْ يُصَلُّواْ فَلْيُصَلُّواْ مَعَكَ وَلْيَأْخُذُواْ حِذْرَهُمْ وَأَسْلِحَتَهُمْ‏}‏ ‏[‏النساء‏:‏ 102‏]‏ إلى قوله‏:‏ ‏{فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ إِنَّ الصَّلاَةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَابًا مَّوْقُوتًا‏}‏ ‏[‏النساء‏:‏ 103‏]‏‏.‏

ص -71- وأمرها أعظم من أن يحاط به فاعتناء ولاة الأمر بها يجب أن يكون فوق اعتنائهم بجميع الأعمال، ولهذا كان أمير المؤمنين عمر بن الخطاب رضي الله عنه يكتب إلى عماله‏:‏ أن أهم أمركم عندي الصلاة من حفظها وحافظ عليها حفظ دينه ومن ضيعها كان لما سواها أشد إضاعة‏.‏ رواه مالك وغيره‏.‏ ويأمر المحتسب بالجمعة والجماعات وبصدق الحديث وأداء الأمانات وينهى عن المنكرات‏:‏ من الكذب والخيانة‏:‏ وما يدخل في ذلك من تطفيف المكيال والميزان والغش في الصناعات، والبياعات والديانات ونحو ذلك قال الله تعالى‏:‏ ‏{وَيْلٌ لِّلْمُطَفِّفِينَ‏}‏ ‏[‏المطففين‏:‏ 1‏]‏ ‏{الَّذِينَ إِذَا اكْتَالُواْ عَلَى النَّاسِ يَسْتَوْفُونَ‏}‏ ‏[‏المطففين‏:‏ 2‏]‏ ‏{وَإِذَا كَالُوهُمْ أَو وَّزَنُوهُمْ يُخْسِرُونَ‏}‏ ‏[‏المطففين‏:‏ 3‏]‏ وقال في قصة شعيب‏:‏ ‏{أَوْفُوا الْكَيْلَ وَلَا تَكُونُوا مِنَ الْمُخْسِرِينَ‏}‏ ‏[‏الشعراء‏:‏ 181‏]‏ ‏{وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ‏}‏ الشعراء‏:‏ 182‏]‏ ‏{وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءهُمْ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ‏}‏ ‏[‏الشعراء‏:‏ 183‏]‏‏.‏
وقال تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ خَوَّانًا أَثِيمًا‏}‏ ‏[‏النساء‏:‏ 107‏]‏ وقال‏:‏ ‏{وَأَنَّ اللّهَ لاَ يَهْدِي كَيْدَ الْخَائِنِينَ‏}‏ ‏[‏يوسف‏:‏ 52‏]‏‏.‏ وفي الصحيحين عن حكيم بن حزام قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كتما وكذبًا محقت بركة بيعهما‏"‏ وفي صحيح مسلم عن أبي هريرة‏:‏ ‏"‏أن رسول الله صلى الله عليه وسلم مر على صبرة طعام فأدخل يده فيها

ص -72- فنالت أصابعه بللًا، فقال‏:‏ ما هذا يا صاحب الطعام‏؟‏ - فقال‏:‏ أصابته السماء يا رسول الله قال‏:‏ - أفلا جعلته فوق الطعام كي يراه الناس من غشنا فليس منا‏"‏، وفي رواية‏:‏ ‏"‏من غشني فليس مني‏"‏ فقد أخبر النبي صلى الله عليه وسلم أن الغاش ليس بداخل في مطلق اسم أهل الدين والإيمان كما قال ‏"‏لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن‏"‏ فسلبه حقيقة الإيمان التي بها يستحق حصول الثواب والنجاة من العقاب، وإن كان معه أصل الإيمان الذي يفارق به الكفار ويخرج به من النار‏.‏ والغش يدخل في البيوع بكتمان العيوب وتدليس السلع، مثل أن يكون ظاهر المبيع خيرًا من باطنه، كالذي مر عليه النبي صلى الله عليه وسلم وأنكر عليه‏.‏ ويدخل في الصناعات مثل الذين يصنعون المطعومات من الخبز والطبخ والعدس والشواء وغير ذلك أو يصنعون الملبوسات كالنساجين والخياطين ونحوهم أو يصنعون غير ذلك من الصناعات فيجب نهيهم عن الغش والخيانة والكتمان‏.‏
ومن هؤلاء ‏[‏الكيماوية‏]‏ الذين يغشون النقود والجواهر والعطر وغير ذلك فيصنعون ذهبًا أو فضة أو عنبرًا أو مسكًا أو جواهر أو زعفرانًا أو ماء ورد أو غير ذلك، يضاهون به خلق الله‏:‏ ولم يخلق الله شيئا

ص -73- فيقدر العباد أن يخلقوا كخلقه بل قال الله عز وجل فيما حكى عنه رسوله‏:‏ ‏"‏ومن أظلم ممن ذهب يخلق كخلقي فليخلقوا ذرة فليخلقوا بعوضة‏"‏ ولهذا كانت المصنوعات مثل الأطبخة والملابس والمساكن غير مخلوقة إلا بتوسط الناس قال تعالى‏:‏ ‏{وَآيَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ‏}‏ ‏[‏يس‏:‏ 41‏]‏ ‏{وَخَلَقْنَا لَهُم مِّن مِّثْلِهِ مَا يَرْكَبُونَ‏}‏ ‏[‏يس‏:‏ 42‏]‏‏.‏ وقال تعالى‏:‏ ‏{أَتَعْبُدُونَ مَا تَنْحِتُونَ‏}‏ ‏[‏الصافات‏:‏ 95‏]‏ ‏{وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ‏}‏ ‏[‏الصافات‏:‏ 96‏]‏‏.‏ وكانت المخلوقات من المعادن والنبات والدواب غير مقدورة لبني آدم أن يصنعوها، لكنهم يشبهون على سبيل الغش‏.‏ وهذا حقيقة الكيمياء، فإنه المشبه، وهذا باب واسع قد صنف فيه أهل الخبرة ما لا يحتمل ذكره في هذا الموضع‏.‏ ويدخل في المنكرات ما نهى الله عنه ورسوله من العقود المحرمة‏:‏ مثل عقود الربا والميسر، ومثل بيع الغرر وكحبل الحبلة، والملامسة والمنابذة، وربا النسيئة وربا الفضل وكذلك النجش وهو أن يزيد في السلعة من لا يريد شراءها وتصرية الدابة اللبون وسائر أنواع التدليس‏.‏ وكذلك المعاملات الربوية سواء كانت ثنائية أو ثلاثية إذا كان المقصود بها جميعها أخذ دراهم بدراهم أكثر منها إلى أجل‏.‏
فالثنائية ما يكون بين اثنين‏:‏ مثل أن يجمع إلى القرض بيعًا أو إجارة أو مساقاة أو مزارعة وقد ثبت عن النبي صلى الله عليه وسلم أنه

ص -74- قال‏:‏ ‏"‏لا يحل سلف وبيع ولا شرطان في بيع ولا ربح ما لم يضمن ولا بيع ما ليس عندك‏"‏ قال الترمذي حديث صحيح‏.‏ ومثل أن يبيعه سلعة إلى أجل ثم يعيدها إليه ففي سنن أبي داود عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من باع بيعتين في بيعة فله أوكسهما أو الربا‏"‏‏.‏ والثلاثية مثل أن يدخل بينهما محللا للربا يشتري السلعة منه آكل الربا ثم يبيعها المعطي للربا إلى أجل ثم يعيدها إلى صاحبها بنقص دراهم يستفيدها المحلل وهذه المعاملات منها ما هو حرام بإجماع المسلمين مثل التي يجري فيها شرط لذلك، أو التي يباع فيها المبيع قبل القبض الشرعي أو بغير الشروط الشرعية، أو يقلب فيها الدين على المعسر فإن المعسر يجب إنظاره ولا يجوز الزيادة عليه بمعاملة ولا غيرها بإجماع المسلمين‏.‏ ومنها ما قد تنازع فيه بعض العلماء، لكن الثابت عن النبي صلى الله عليه وسلم والصحابة والتابعين تحريم ذلك كله‏.‏
ومن المنكرات تلقي السلع قبل أن تجيء إلى السوق، فإن النبي صلى الله عليه وسلم نهى عن ذلك لما فيه من تغرير البائع، فإنه لا يعرف السعر فيشتري منه المشتري بدون القيمة، ولذلك أثبت النبي صلى الله عليه وسلم له الخيار إذا هبط إلى السوق‏.‏ وثبوت الخيار له مع الغبن لا ريب فيه وأما ثبوته بلا غبن ففيه نزاع بين العلماء وفيه عن أحمد روايتان‏:‏ إحداهما يثبت وهو قول الشافعي‏.‏ والثانية لا

ص -75- يثبت لعدم الغبن‏.‏ وثبوت الخيار بالغبن للمسترسل - وهو الذي لا يماكس - هو مذهب مالك وأحمد وغيرهما فليس لأهل السوق أن يبيعوا المماكس بسعر، ويبيعوا المسترسل الذي لا يماكس أو من هو جاهل بالسعر بأكثر من ذلك السعر هذا مما ينكر على الباعة‏.‏ وجاء في الحديث‏:‏ ‏"‏غبن المسترسل ربا‏"‏ وهو بمنزلة تلقي السلع، فإن القادم جاهل بالسعر، ولذلك نهى النبي صلى الله عليه وسلم أن يبيع حاضر لباد وقال‏:‏ ‏"‏دعوا الناس يرزق الله بعضهم من بعض‏"‏ وقيل لابن عباس ما قوله‏:‏ ‏"‏لا يبيع حاضر لباد‏"‏‏؟‏ قال‏:‏ لا يكون له سمسار وهذا نهي عنه لما فيه من ضرر المشترين فإن المقيم إذا توكل للقادم في بيع سلعة يحتاج الناس إليها والقادم لا يعرف السعر ضر ذلك المشتري، فقال النبي صلى الله عليه وسلم ‏"‏دعوا الناس يرزق الله بعضهم من بعض‏"‏‏.‏
ومثل ذلك ‏[‏الاحتكار‏]‏ لما يحتاج الناس إليه روى مسلم في صحيحه عن معمر بن عبد الله أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يحتكر إلا خاطئ‏"‏ فإن المحتكر هو الذي يعمد إلى شراء ما يحتاج إليه الناس من الطعام فيحبسه عنهم ويريد إغلاءه عليهم وهو ظالم للخلق المشترين ولهذا كان لولي الأمر أن يكره الناس على بيع ما عندهم بقيمة المثل عند ضرورة الناس إليه مثل من عنده طعام لا يحتاج إليه والناس في

ص -76- مخمصة‏.‏ فإنه يجبر على بيعه للناس بقيمة المثل ولهذا قال الفقهاء‏:‏ من اضطر إلى طعام الغير أخذه منه بغير اختياره بقيمة مثله ولو امتنع من بيعه إلا بأكثر من سعره لم يستحق إلا سعره‏.‏ ومن هنا يتبين أن السعر منه ما هو ظلم لا يجوز ومنه ما هو عدل جائز فإذا تضمن ظلم الناس وإكراههم بغير حق على البيع بثمن لا يرضونه، أو منعهم مما أباحه الله لهم‏:‏ فهو حرام‏.‏
وإذا تضمن العدل بين الناس مثل إكراههم على ما يجب عليهم من المعاوضة بثمن المثل، ومنعهم مما يحرم عليهم من أخذ زيادة على عوض المثل‏:‏ فهو جائز، بل واجب‏.‏ فأما الأول فمثل ما روى أنس ‏"‏قال‏:‏ غلا السعر على عهد رسول الله صلى الله عليه وسلم فقالوا‏:‏ يا رسول الله لو سعرت‏؟‏ فقال‏:‏ إن الله هو القابض الباسط الرازق المسعر وإني لأرجو أن ألقى الله ولا يطلبني أحد بمظلمة ظلمتها إياه في دم ولا مال‏"‏، رواه أبو داود والترمذي وصححه‏.‏ فإذا كان الناس يبيعون سلعهم على الوجه المعروف من غير ظلم منهم وقد ارتفع السعر إما لقلة الشيء وإما لكثرة الخلق‏:‏ فهذا إلى الله‏.‏ فإلزام الخلق أن يبيعوا بقيمة بعينها إكراه بغير حق‏.‏ وأما الثاني فمثل أن تنفع أرباب السلع من بيعها مع ضرورة الناس

ص -77- إليها إلا بزيادة على القيمة المعروفة فهنا يجب عليهم بيعها بقيمة المثل ولا معنى للتسعير إلا إلزامهم بقيمة المثل فيجب أن يلتزموا بما ألزمهم الله به‏.‏ وأبلغ من هذا أن يكون الناس قد التزموا ألا يبيع الطعام أو غيره إلا أناس معروفون لا تباع تلك السلع إلا لهم، ثم يبيعونها هم، فلو باع غيرهم ذلك منع إما ظلمًا لوظيفة تؤخذ من البائع، أو غير ظلم، لما في ذلك من الفساد فههنا يجب التسعير عليهم بحيث لا يبيعون إلا بقيمة المثل ولا يشترون أموال الناس إلا بقيمة المثل بلا تردد في ذلك عند أحد من العلماء، لأنه إذا كان قد منع غيرهم أن يبيع ذلك النوع أو يشتريه‏:‏ فلو سوغ لهم أن يبيعوا بما اختاروا أو اشتروا بما اختاروا كان ذلك ظلمًا للخلق من وجهين‏:‏ ظلمًا للبائعين الذين يريدون بيع تلك الأموال، وظلمًا للمشترين منهم‏.‏ والواجب إذا لم يمكن دفع جميع الظلم أن يدفع الممكن منه فالتسعير في مثل هذا واجب بلا نزاع وحقيقته‏:‏ إلزامهم ألا يبيعوا أو لا يشتروا إلا بثمن المثل‏.‏ وهذا واجب في مواضع كثيرة من الشريعة، فإنه كما أن الإكراه على البيع لا يجوز إلا بحق‏:‏ يجوز الإكراه على البيع بحق في مواضع مثل بيع المال لقضاء الدين الواجب والنفقة الواجبة والإكراه على ألا يبيع إلا بثمن المثل لا يجوز إلا بحق ويجوز في مواضع، مثل المضطر إلى

ص -78- طعام الغير ومثل الغراس والبناء الذي في ملك الغير، فإن لرب الأرض أن يأخذه بقيمة المثل لا بأكثر‏.‏ ونظائره كثيرة‏.‏ وكذلك السراية في العتق كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من أعتق شركًا له في عبد وكان له من المال ما يبلغ ثمن العبد قوم عليه قيمة عدل لا وكس ولا شطط فأعطى شركاءه حصصهم وعتق عليه العبد، وإلا فقد عتق منه ما عتق‏"‏‏.‏ وكذلك من وجب عليه شراء شيء للعبادات كآلة الحج ورقبة العتق وماء الطهارة، فعليه أن يشتريه بقيمة المثل، ليس له أن يمتنع عن الشراء إلا بما يختار‏.‏ وكذلك فيما يجب عليه من طعام أو كسوة لمن عليه نفقته إذا وجد الطعام أو اللباس الذي يصلح له في العرف بثمن المثل‏:‏ لم يكن له أن ينتقل إلى ما هو دونه، حتى يبذل له ذلك بثمن يختاره‏.‏ ونظائره كثيرة‏.‏ ولهذا منع غير واحد من العلماء كأبي حنيفة وأصحابه القسام الذين يقسمون العقار وغيره بالأجر أن يشتركوا والناس محتاجون إليهم ويغلو عليهم الأجر، فمنع البائعين الذين تواطئوا على ألا يبيعوا إلا بثمن قدروه أولى‏.‏ وكذلك منع المشترين إذا تواطئوا على أن يشتركوا فإنهم إذا اشتركوا فيما يشتريه أحدهم حتى يهضموا سلع الناس أولى

ص -79- أيضًا فإذا كانت الطائفة التي تشتري نوعًا من السلع أو تبيعها قد تواطأت على أن يهضموا ما يشترونه فيشترونه بدون ثمن المثل المعروف، ويزيدون ما يبيعونه بأكثر من الثمن المعروف، وينموا ما يشترونه‏:‏ كان هذا أعظم عدوانًا من تلقي السلع ومن بيع الحاضر للبادي ومن النجش ويكونون قد اتفقوا على ظلم الناس حتى يضطروا إلى بيع سلعهم وشرائها بأكثر من ثمن المثل والناس يحتاجون إلى ذلك وشرائه وما احتاج إلى بيعه وشرائه عموم الناس فإنه يجب أن لا يباع إلا بثمن المثل‏:‏ إذا كانت الحاجة إلى بيعه وشرائه عامة‏.‏ ومن ذلك أن يحتاج الناس إلى صناعة ناس، مثل حاجة الناس إلى الفلاحة والنساجة والبناية‏:‏ فإن الناس لا بد لهم من طعام يأكلونه وثياب يلبسونها ومساكن يسكنونها فإذا لم يجلب لهم من الثياب ما يكفيهم كما كان يجلب إلى الحجاز على عهد رسول الله صلى الله عليه وسلم كانت الثياب تجلب إليهم من اليمن ومصر والشام وأهلها كفار وكانوا يلبسون ما نسجه الكفار ولا يغسلونه فإذا لم يجلب إلى ناس البلد ما يكفيهم احتاجوا إلى من ينسج لهم الثياب‏.‏ ولا بد لهم من طعام إما مجلوب من غير بلدهم وإما من زرع بلدهم وهذا هو الغالب‏.‏
وكذلك لا بد لهم من مساكن يسكنونها، فيحتاجون إلى البناء، فلهذا قال غير واحد من الفقهاء من أصحاب الشافعي وأحمد بن حنبل وغيرهم‏:‏

ص -80- كأبي حامد الغزالي، وأبي الفرج بن الجوزي وغيرهم‏:‏ أن هذه الصناعات فرض على الكفاية، فإنه لا تتم مصلحة الناس إلا بها، كما أن الجهاد فرض على الكفاية، إلا أن يتعين فيكون فرضًا على الأعيان، مثل أن يقصد العدو بلدًا، أو مثل أن يستنفر الإمام أحدًا‏.‏
وطلب العلم الشرعي فرض على الكفاية إلا فيما يتعين، مثل طلب كل واحد علم ما أمره الله به وما نهاه عنه، فإن هذا فرض على الأعيان كما أخرجاه في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من يرد الله به خيرًا يفقهه في الدين‏"‏ وكل من أراد الله به خيرًا لا بد أن يفقهه في الدين فمن لم يفقهه في الدين لم يرد الله به خيرًا والدين‏:‏ ما بعث الله به رسوله، وهو ما يجب على المرء التصديق به والعمل به وعلى كل أحد أن يصدق محمدًا صلى الله عليه وسلم فيما أخبر به ويطيعه فيما أمر تصديقًا عامًا وطاعة عامة ثم إذا ثبت عنه خبر كان عليه أن يصدق به مفصلاً وإذا كان مأمورًا من جهة بأمر معين كان عليه أن يطيعه طاعة مفصلة‏.‏ وكذلك غسل الموتى وتكفينهم والصلاة عليهم ودفنهم‏:‏ فرض على الكفاية‏.‏ وكذلك الأمر بالمعروف والنهي عن المنكر فرض على الكفاية‏.‏

ص -81- والولايات كلها‏:‏ الدينية - مثل إمرة المؤمنين وما دونها‏:‏ من ملك ووزارة وديوانية سواء كانت كتابة خطاب أو كتابة حساب لمستخرج أو مصروف في أرزاق المقاتلة أو غيرهم ومثل إمارة حرب وقضاء وحسبة وفروع هذه الولايات - إنما شرعت للأمر بالمعروف والنهي عن المنكر‏.‏
وكان رسول الله صلى الله عليه وسلم في مدينته النبوية يتولى جميع ما يتعلق بولاة الأمور ويولي في الأماكن البعيدة عنه كما ولى على مكة عتاب بن أسيد وعلى الطائف عثمان بن أبي العاص وعلى قرى عرينة خالد بن سعيد بن العاص وبعث عليًا ومعاذًا وأبا موسى إلى اليمن‏.‏ وكذلك كان يؤمر على السرايا ويبعث على الأموال الزكوية السعاة فيأخذونها ممن هي عليه ويدفعونها إلى مستحقيها الذين سماهم الله في القرآن فيرجع الساعي إلى المدينة وليس معه إلا السوط لا يأتي إلى النبي صلى الله عليه وسلم بشيء إذا وجد لها موضعًا يضعها فيه‏.‏
وكان النبي صلى الله عليه وسلم يستوفي الحساب على العمال، يحاسبهم على المستخرج والمصروف، كما في الصحيحين عن أبي حميد الساعدي ‏"‏أن النبي صلى الله عليه وسلم استعمل رجلا من الأزد يقال له‏:‏ ابن اللتبية على الصدقات، فلما رجع حاسبه فقال‏:‏ هذا لكم

ص -82- وهذا أهدي إلى فقال النبي صلى الله عليه وسلم‏:‏ ما بال الرجل نستعمله على العمل بما ولانا الله فيقول‏:‏ هذا لكم وهذا أهدي إلي‏؟‏ أفلا قعد في بيت أبيه وأمه فينظر أيهدى إليه أم لا‏؟‏ والذي نفسي بيده لا نستعمل رجلا على العمل مما ولانا الله فيغل منه شيئا إلا جاء يوم القيامة يحمله على رقبته‏:‏ إن كان بعيرًا له رغاء، وإن كانت بقرة لها خوار، وإن كانت شاة تيعر ثم رفع يديه إلى السماء وقال‏:‏ - اللهم هل بلغت‏؟‏ اللهم هل بلغت‏؟‏ - قالها مرتين أو ثلاثًا‏"‏‏.‏ والمقصود هنا‏:‏ أن هذه الأعمال التي هي فرض على الكفاية متى لم يقم بها غير الإنسان صارت فرض عين عليه لا سيما إن كان غيره عاجزًا عنها فإذا كان الناس محتاجين إلى فلاحة قوم أو نساجتهم أو بنائهم صار هذا العمل واجبًا يجبرهم ولي الأمر عليه إذا امتنعوا عنه بعوض المثل ولا يمكنهم من مطالبة الناس بزيادة عن عوض المثل ولا يمكن الناس من ظلمهم بأن يعطوهم دون حقهم كما إذا احتاج الجند المرصدون للجهاد إلى فلاحة أرضهم ألزم من صناعته الفلاحة بأن يصنعها لهم‏:‏ فإن الجند يلزمون بأن لا يظلموا الفلاح كما ألزم الفلاح أن يفلح للجند‏.‏
والمزارعة جائزة في أصح قولي العلماء وهي عمل المسلمين على

ص -83- عهد نبيهم وعهد خلفائه الراشدين وعليها عمل آل أبي بكر وآل عمر وآل عثمان وآل على وغيرهم من بيوت المهاجرين وهي قول أكابر الصحابة كابن مسعود وهي مذهب فقهاء الحديث‏:‏ كأحمد بن حنبل، وإسحاق بن راهويه، وداود بن علي، والبخاري، ومحمد بن إسحاق بن خزيمة، وأبي بكر بن المنذر وغيرهم ومذهب الليث بن سعد، وابن أبي ليلى، وأبي يوسف، ومحمد بن الحسن وغيرهم من فقهاء المسلمين‏.‏
وكان النبي صلى الله عليه وسلم قد عال أهل خيبر بشطر ما يخرج منها من ثمر وزرع حتى مات ولم تزل تلك المعاملة حتى أجلاهم عمر عن خيبر وكان قد شارطهم أن يعمروها من أموالهم وكان البذر منهم لا من النبي صلى الله عليه وسلم ولهذا كان الصحيح من قولي العلماء أن البذر يجوز أن يكون من العامل، بل طائفة من الصحابة قالوا‏:‏ لا يكون البذر إلا من العامل‏.‏
والذي نهى عنه النبي صلى الله عليه وسلم من المخابرة وكراء الأرض قد جاء مفسرًا بأنهم كانوا يشترطون لرب الأرض زرع بقعة معينة ومثل هذا الشرط باطل بالنص وإجماع العلماء وهو كما لو شرط في المضاربة لرب المال دراهم معينة فإن هذا لا يجوز بالاتفاق، لأن المعاملة مبناها على العدل وهذه المعاملات من جنس المشاركات، والمشاركة إنما تكون إذا كان لكل من الشريكين جزء شائع

ص -84- كالثلث والنصف فإذا جعل لأحدهما شيء مقدر لم يكن ذلك عدلا، بل كان ظلما‏.‏ وقد ظن طائفة من العلماء أن هذه المشاركات من باب الإجارات بعوض مجهول، فقالوا‏:‏ القياس يقتضي تحريمها‏.‏ ثم منهم من حرم المساقاة والزراعة وأباح المضاربة استحبابًا للحاجة، لأن الدراهم لا يمكن إجارتها كما يقول أبو حنيفة‏.‏ ومنهم من أباح المساقاة إما مطلقًا كقول مالك والقديم للشافعي‏.‏ أو على النخل والعنب كالجديد للشافعي، لأن الشجر لا يمكن إجارتها بخلاف الأرض وأباحوا ما يحتاج إليه من المزارعة تبعًا للمساقاة، فأباحوا المزارعة تبعًا للمساقاة كقول الشافعي إذا كانت الأرض أغلب‏.‏ أو قدروا ذلك بالثلث كقول مالك‏.‏ وأما جمهور السلف وفقهاء الأمصار فقالوا‏:‏ هذا من باب المشاركة لا من باب الإجارة التي يقصد فيها العمل، فإن مقصود كل منهما ما يحصل من الثمر والزرع، وهما متشاركان‏:‏ هذا ببدنه وهذا بماله كالمضاربة‏.‏ ولهذا كان الصحيح من قولي العلماء‏:‏ أن هذه المشاركات إذا فسدت وجب نصيب المثل لا أجرة المثل فيجب من الربح أو النماء إما ثلثه وإما نصفه، كما جرت العادة في مثل ذلك، ولا يجب أجرة مقدرة، فإن ذلك قد يستغرق المال وأضعافه وإنما يجب في الفاسد

ص -85- من العقود نظير ما يجب في الصحيح والواجب في الصحيح ليس هو أجرة مسماة، بل جزء شائع من الربح مسمى فيجب في الفاسدة نظير ذلك والمزارعة أصل من المؤاجرة وأقرب إلى العدل والأصول، فإنهما يشتركان في المغنم والمغرم، بخلاف المؤاجرة فإن صاحب الأرض تسلم له الأجرة والمستأجر قد يحصل له زرع وقد لا يحصل والعلماء مختلفون في جواز هذا، وجواز هذا‏.‏ والصحيح جوازهما‏.‏
وسواء كانت الأرض مقطعة أو لم تكن مقطعة وما علمت أحدًا من علماء المسلمين - لا أهل المذاهب الأربعة ولا غيرهم - قال‏:‏ إن إجارة الإقطاع لا تجوز وما زال المسلمون يؤجرون الأرض المقطعة من زمن الصحابة إلى زمننا هذا، لكن بعض أهل زماننا ابتدعوا هذا القول، قالوا‏:‏ لأن المقطع لا يملك المنفعة، فيصير كالمستعير إذا أكرى الأرض المعارة وهذا القياس خطأ لوجهين‏:‏ أحدهما‏:‏ أن المستعير لم تكن المنفعة حقًا له، وإنما تبرع له المعير بها وأما أراضي المسلمين فمنفعتها حق للمسلمين، وولي الأمر قاسم يقسم بينهم حقوقهم ليس متبرعًا لهم كالمعير والمقطع يستوفي المنفعة بحكم الاستحقاق كما يستوفي الموقوف عليه منافع الوقف وأولى وإذا جاز للموقوف عليه أن يؤجر الوقف وإن أمكن أن يموت فتنفسخ الإجارة بموته على أصح قولي العلماء‏:‏ فلأن يجوز للمقطع أن يؤجر الإقطاع

ص -86- وإن انفسخت الإجارة بموته أو غير ذلك بطريق الأولى والأحرى‏.‏ الثاني‏:‏ أن المعير لو أذن في الإجارة جازت الإجارة‏:‏ مثل الإجارة في الإقطاع وولي الأمر يأذن للمقطعين في الإجارة وإنما أقطعهم لينتفعوا بها‏:‏ إما بالمزارعة وإما بالإجارة ومن حرم الانتفاع بها بالمؤاجرة والمزارعة فقد أفسد على المسلمين دينهم ودنياهم، فإن المساكن كالحوانيت والدور ونحو ذلك لا ينتفع بها المقطع إلا بالإجارة‏.‏ وأما المزارع والبساتين فينتفع بها بالإجارة وبالمزارعة والمساقاة في الأمر العام والمرابعة نوع من المزارعة ولا تخرج عن ذلك إلا إذا استكرى بإجارة مقدرة من يعمل له فيها وهذا لا يكاد يفعله إلا قليل من الناس‏.‏ لأنه قد يخسر ماله ولا يحصل له شيء، بخلاف المشاركة فإنهما يشتركان في المغنم والمغرم، فهو أقرب إلى العدل‏.‏ فلهذا تختاره الفطر السليمة‏.‏ وهذه المسائل لبسطها موضع آخر‏.‏ والمقصود هنا أن ولي الأمر إن أجبر أهل الصناعات على ما تحتاج إليه الناس من صناعاتهم كالفلاحة والحياكة والبناية فإنه يقدر أجرة المثل، فلا يمكن المستعمل من نقص أجرة الصانع عن ذلك ولا يمكن الصانع من المطالبة بأكثر من ذلك حيث تعين عليه العمل، وهذا من التسعير الواجب‏.‏ وكذلك إذا احتاج الناس إلى من يصنع لهم آلات الجهاد من سلاح وجسر للحرب وغير ذلك فيستعمل بأجرة المثل

ص -87- لا يمكن المستعملون من ظلمهم ولا العمال من مطالبتهم بزيادة على حقهم مع الحاجة إليهم فهذا تسعير في الأعمال‏.‏ وأما في الأموال فإذا احتاج الناس إلى سلاح للجهاد فعلى أهل السلاح أن يبيعوه بعوض المثل ولا يمكنون من أن يحبسوا السلاح حتى يتسلط العدو أو يبذل لهم من الأموال ما يختارون والإمام لو عين أهل الجهاد للجهاد تعين عليهم، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وإذا استنفرتم فانفروا‏"‏ أخرجاه في الصحيحين‏.‏ وفي الصحيح أيضًا عنه أنه قال‏:‏ ‏"‏على المرء المسلم السمع والطاعة في عسره ويسره، ومنشطه ومكرهه وأثرة عليه‏"‏‏.‏
فإذا وجب عليه أن يجاهد بنفسه وماله‏:‏ فكيف لا يجب عليه أن يبيع ما يحتاج إليه في الجهاد بعوض المثل‏؟‏ والعاجز عن الجهاد بنفسه يجب عليه الجهاد بماله في أصح قولي العلماء وهو إحدى الروايتين عن أحمد، فإن الله أمر بالجهاد بالمال والنفس في غير موضع من القرآن وقد قال الله تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏ أخرجاه في الصحيحين‏.‏ فمن عجز عن الجهاد بالبدن لم يسقط عنه الجهاد بالمال كما أن من عجز عن الجهاد بالمال لم يسقط عنه الجهاد بالبدن‏.‏ ومن أوجب على المعضوب أن يخرج من ماله ما يحج به الغير عنه وأوجب الحج على المستطيع بماله فقوله

ص -88- ظاهر التناقض‏.‏ ومن ذلك إذا كان الناس محتاجين إلى من يطحن لهم ومن يخبز لهم لعجزهم عن الطحن والخبز في البيوت، كما كان أهل المدينة على عهد رسول الله صلى الله عليه وسلم، فإنه لم يكن عندهم من يطحن ويخبز بكراء ولا من يبيع طحينًا ولا خبزًا بل كانوا يشترون الحب ويطحنونه ويخبزونه في بيوتهم، فلم يكونوا يحتاجون إلى التسعير وكان من قدم بالحب باعه فيشتريه الناس من الجالبين، ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الجالب مرزوق والمحتكر ملعون‏"‏ وقال‏:‏ ‏"‏لا يحتكر إلا خاطئ‏"‏ رواه مسلم في صحيحه‏.‏ وما يروي عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أنه نهى عن قفيز الطحان‏"‏ فحديث ضعيف بل باطل فإن المدينة لم يكن فيها طحان ولا خباز، لعدم حاجتهم إلى ذلك كما أن المسلمين لما فتحوا البلاد كان الفلاحون كلهم كفارًا، لأن المسلمين كانوا مشتغلين بالجهاد‏.‏ ولهذا لما فتح النبي صلى الله عليه وسلم خيبر أعطاها لليهود يعملونها فلاحة، لعجز الصحابة عن فلاحتها، لأن ذلك يحتاج إلى سكناها وكان الذين فتحوها أهل بيعة الرضوان الذين بايعوا تحت الشجرة وكانوا نحو ألف وأربعمائة وانضم إليهم أهل سفينة جعفر فهؤلاء هم الذين قسم النبي صلى الله عليه وسلم بينهم أرض خيبر فلو أقام

ص -89- طائفة من هؤلاء فيها لفلاحتها تعطلت مصالح الدين التي لا يقوم بها غيرهم فلما كان في زمن عمر بن الخطاب رضي الله عنه وفتحت البلاد وكثر المسلمون استغنوا عن اليهود فأجلوهم وكان النبي صلى الله عليه وسلم قد قال‏:‏ ‏"‏نقركم فيها ما شئنا - وفي رواية - ما أقركم الله‏"‏ وأمر بإجلائهم منها عند موته صلى الله عليه وسلم فقال‏:‏ ‏"‏أخرجوا اليهود والنصارى من جزيرة العرب‏"‏‏.‏
ولهذا ذهب طائفة من العلماء كمحمد بن جرير الطبري - إلى أن الكفار لا يقرون في بلاد المسلمين بالجزية إلا إذا كان المسلمون محتاجين إليهم فإذا استغنوا عنهم أجلوهم كأهل خيبر‏.‏
وفي هذه المسألة نزاع ليس هذا موضعه‏.‏ والمقصود هنا أن الناس إذا احتاجوا إلى الطحانين والخبازين فهذا على وجهين‏:‏ أحدهما‏:‏ أن يحتاجوا إلى صناعتهم، كالذين يطحنون ويخبزون لأهل البيوت فهؤلاء يستحقون الأجرة وليس لهم عند الحاجة إليهم أن يطالبوا إلا بأجرة المثل كغيرهم من الصناع‏.‏ والثاني‏:‏ أن يحتاجوا إلى الصنعة والبيع، فيحتاجوا إلى من يشتري الحنطة ويطحنها، وإلى من يخبزها ويبيعها خبزًا‏.‏ لحاجة الناس إلى شراء

ص -90- الخبز من الأسواق فهؤلاء لو مكنوا أن يشتروا حنطة الناس المجلوبة ويبيعوا الدقيق والخبز بما شاءوا مع حاجة الناس إلى تلك الحنطة لكان ذلك ضررًا عظيما، فإن هؤلاء تجار تجب عليهم زكاة التجارة عند الأئمة الأربعة وجمهور علماء المسلمين كما يجب على كل من اشترى شيئًا يقصد أن يبيعه بربح سواء عمل فيه عملا أو لم يعمل وسواء اشترى طعامًا أو ثيابًا أو حيوانًا وسواء كان مسافرًا ينقل ذلك من بلد إلى بلد، أو كان متربصًا به يحبسه إلى وقت النفاق، أو كان مديرًا يبيع دائمًا ويشتري كأهل الحوانيت فهؤلاء كلهم تجب عليهم زكاة التجار وإذا وجب عليهم أن يصنعوا الدقيق والخبز لحاجة الناس إلى ذلك ألزموا كما تقدم، أو دخلوا طوعًا فيما يحتاج إليه الناس من غير إلزام لواحد منهم بعينه، فعلى التقديرين يسعر عليهم الدقيق والحنطة، فلا يبيعوا الحنطة والدقيق إلا بثمن المثل بحيث يربحون الربح بالمعروف من غير إضرار بهم ولا بالناس‏.‏ وقد تنازع العلماء في التسعير في مسألتين‏:‏ إحداهما‏:‏ إذا كان للناس سعر غال فأراد بعضهم أن يبيع بأغلى من ذلك فإنه يمنع منه في السوق في مذهب مالك‏.‏ وهل يمنع النقصان‏؟‏ على قولين لهم‏.‏ وأما الشافعي وأصحاب أحمد‏:‏ كأبي حفص العكبري‏.‏ والقاضي

ص -91- أبي يعلى، والشريف أبي جعفر، وأبي الخطاب، وابن عقيل وغيرهم‏:‏ فمنعوا من ذلك‏.‏ واحتج مالك بما رواه في موطئه عن يونس بن سيف عن سعيد بن المسيب‏:‏ أن عمر بن الخطاب مر بحاطب بن أبي بلتعة وهو يبيع زبيبًا له بالسوق، فقال له عمر‏:‏ إما أن تزيد في السعر وإما أن ترفع من سوقنا‏.‏ وأجاب الشافعي وموافقوه بما رواه فقال‏:‏ حدثنا الدراوردي عن داود بن صالح التمار عن القاسم بن محمد عن عمر‏:‏ أنه مر بحاطب بسوق المصلي وبين يديه غرارتان فيهما زبيب، فسأله عن سعرهما‏؟‏ فسعر له مدين لكل درهم فقال له عمر‏:‏ قد حدثت بعير مقبلة من الطائف تحمل زبيبًا وهم يعتبرون سعرك فإما أن ترفع السعر وإما أن تدخل زبيبك البيت فتبيعه كيف شئت فلما رجع عمر حاسب نفسه، ثم أتى حاطبًا في داره فقال‏:‏ إن الذي قلت لك ليس بمعرفة منى ولا قضاء إنما هو شيء أردت به الخير لأهل البلد فحيث شئت فبع وكيف شئت فبع قال الشافعي‏:‏ وهذا الحديث مقتضاه ليس بخلاف ما رواه مالك ولكنه روى بعض الحديث أو رواه عنه من رواه، وهذا أتى بأول الحديث وآخره، وبه أقول، لأن الناس مسلطون على أموالهم ليس لأحد أن يأخذها أو شيئا منها بغير طيب

ص -92- أنفسهم إلا في المواضع التي تلزمهم وهذا ليس منها‏.‏ قلت‏:‏ وعلى قول مالك قال أبو الوليد الباجي‏:‏ الذي يؤمر من حط عنه أن يلحق به هو السعر الذي عليه جمهور الناس، فإذا انفرد منهم الواحد والعدد اليسير بحط السعر أمروا باللحاق بسعر الجمهور، لأن المراعي حال الجمهور وبه تقوم المبيعات‏.‏ وروى ابن القاسم عن مالك‏:‏ لا يقام الناس لخمسة‏.‏ قال‏:‏ وعندي أنه يجب أن ينظر في ذلك إلى قدر الأسواق، وهل يقام من زاد في السوق - أي‏:‏ في قدر المبيع - بالدرهم مثلا كما يقام من نقص منه‏؟‏ قال أبو الحسن ابن القصار المالكي‏:‏ اختلف أصحابنا في قول مالك‏:‏ ولكن من حط سعرا‏.‏ فقال البغداديون‏:‏ أراد من باع خمسة بدرهم والناس يبيعون ثمانية‏.‏
وقال قوم من المصريين‏:‏ أراد من باع ثمانية والناس يبيعون خمسة‏.‏ قال‏:‏ وعندي أن الأمرين جميعًا ممنوعان، لأن من باع ثمانية والناس يبيعون خمسة أفسد على أهل السوق بيعهم، فربما أدى إلى الشغب والخصومة، ففي منع الجميع مصلحة‏.‏ قال أبو الوليد‏:‏ ولا خلاف أن ذلك حكم أهل السوق‏.‏ وأما الجالب ففي كتاب محمد‏:‏ لا يمنع الجالب أن يبيع في السوق دون الناس‏.‏ وقال ابن حبيب‏:‏ ما عدا القمح والشعير إلا بسعر الناس وإلا رفعوا قال‏:‏ وأما جالب القمح والشعير فيبيع كيف شاء،

ص -93- إلا أن لهم في أنفسهم حكم أهل السوق، إن أرخص بعضهم تركوا وإن كثر المرخص قيل لمن بقي‏:‏ إما أن تبيعوا كبيعهم وإما أن ترفعوا‏.‏ قال ابن حبيب‏:‏ وهذا في المكيل والموزون‏:‏ مأكولا أو غير مأكول، دون ما لا يكال ولا يوزن، لأن غيره لا يمكن تسعيره، لعدم التماثل فيه‏.‏ قال أبو الوليد‏:‏ يريد إذا كان المكيل والموزون متساويا فإذا اختلف لم يؤمر بائع الجيد أن يبيعه بسعر الدون‏.‏ قلت‏:‏ والمسألة الثانية التي تنازع فيها العلماء في التسعير‏:‏ أن لا يحد لأهل السوق حد لا يتجاوزونه مع قيام الناس بالواجب فهذا منع منه جمهور العلماء حتى مالك نفسه في المشهور عنه‏.‏ ونقل المنع أيضًا عن ابن عمر وسالم والقاسم بن محمد وذكر أبو الوليد عن سعيد بن المسيب وربيعة بن أبي عبد الرحمن‏.‏ وعن يحيى بن سعيد أنهم أرخصوا فيه، ولم يذكر ألفاظهم‏.‏ وروى أشهب عن مالك، وصاحب السوق يسعر على الجزارين‏:‏ لحم الضأن ثلث رطل، ولحم الإبل نصف رطل، وإلا خرجوا من السوق‏.‏ قال‏:‏ إذا سعر عليهم قدر ما يرى من شرائهم فلا بأس به ولكن أخاف أن يقوموا من السوق‏.‏ واحتج أصحاب هذا القول بأن هذا مصلحة للناس بالمنع من إغلاء

ص -94- السعر عليهم ولا فساد عليهم‏.‏ قالوا‏:‏ ولا يجبر الناس على البيع إنما يمنعون من البيع بغير السعر الذي يحده ولي الأمر، على حسب ما يرى من المصلحة فيه للبائع والمشتري، ولا يمنع البائع ربحًا ولا يسوغ له منه ما يضر بالناس‏.‏ وأما الجمهور فاحتجوا بما تقدم من حديث النبي صلى الله عليه وسلم وقد رواه أيضًا أبو داود وغيره من حديث العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أنه قال‏:‏ ‏"‏جاء رجل إلى النبي صلى الله عليه وسلم فقال له‏:‏ يا رسول الله سعر لنا فقال‏:‏ بل ادعوا الله ثم جاء رجل فقال‏:‏ يا رسول الله سعر لنا فقال‏:‏ بل الله يرفع ويخفض، وإني لأرجو أن ألقى الله وليست لأحد عندي مظلمة‏"‏‏.‏ قالوا‏:‏ ولأن إجبار الناس على بيع لا يجب أو منعهم مما يباح شرعًا‏:‏ ظلم لهم والظلم حرام‏.‏ وأما صفة ذلك عند من جوزه‏:‏ فقال ابن حبيب‏:‏ ينبغي للإمام أن يجمع وجوه أهل سوق ذلك الشيء، ويحضر غيرهم استظهارًا على صدقهم، فيسألهم‏:‏ كيف يشترون‏؟‏ وكيف يبيعون‏؟‏ فينازلهم إلى ما فيه لهم وللعامة سداد حتى يرضوا ولا يجبرون على التسعير، ولكن عن رضا‏.‏ قال‏:‏ وعلى هذا أجازه من أجازه‏.‏ قال أبو الوليد‏:‏ ووجه ذلك أنه بهذا يتوصل إلى معرفة مصالح الباعة والمشترين ويجعل للباعة

ص -95- في ذلك من الربح ما يقوم بهم، ولا يكون فيه إجحاف بالناس وإذا سعر عليهم من غير رضًا بما لا ربح لهم فيه أدى ذلك إلى فساد الأسعار وإخفاء الأقوات وإتلاف أموال الناس‏.‏
قلت‏:‏ فهذا الذي تنازع فيه العلماء‏.‏
وأما إذا امتنع الناس من بيع ما يجب عليهم بيعه فهنا يؤمرون بالواجب ويعاقبون على تركه وكذلك من وجب عليه أن يبيع بثمن المثل فامتنع أن يبيع إلا بأكثر منه‏:‏ فهنا يؤمر بما يجب عليه، ويعاقب على تركه بلا ريب‏.‏ ومن منع التسعير مطلقًا محتجًا بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏أن الله هو المسعر القابض الباسط وأني لأرجو أن ألقى الله وليس أحد منكم يطالبني بمظلمة في دم ولا مال‏"‏ فقد غلط، فإن هذه قضية معينة ليست لفظًا عامًا وليس فيها أن أحدًا امتنع من بيع يجب عليه أو عمل يجب عليه، أو طلب في ذلك أكثر من عوض المثل‏.‏ ومعلوم أن الشيء إذا رغب الناس في المزايدة فيه‏:‏ فإذا كان صاحبه قد بذله كما جرت به العادة ولكن الناس تزايدوا فيه فهنا لا يسعر عليهم والمدينة كما ذكرنا إنما كان الطعام الذي يباع فيها غالبًا من الجلب، وقد يباع فيها شيء يزرع فيها، وإنما كان يزرع فيها

ص -96- الشعير، فلم يكن البائعون ولا المشترون ناسًا معينين، ولم يكن هناك أحد يحتاج الناس إلى عينه أو إلى ماله، ليجبر على عمل أو على بيع بل المسلمون كلهم من جنس واحد كلهم يجاهد في سبيل الله ولم يكن من المسلمين البالغين القادرين على الجهاد إلا من يخرج في الغزو وكل منهم يغزو بنفسه وماله‏:‏ أو بما يعطاه من الصدقات أو الفيء، أو ما يجهزه به غيره وكان إكراه البائعين على أن لا يبيعوا سلعهم إلا بثمن معين إكراها بغير حق وإذا لم يكن يجوز إكراههم على أصل البيع فإكراههم على تقدير الثمن كذلك لا يجوز‏.‏
وأما من تعين عليه أن يبيع فكالذي كان النبي صلى الله عليه وسلم قدر له الثمن الذي يبيع به ويسعر عليه كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أعتق شركًا له في عبد وكان له من المال ما يبلغ ثمن العبد قوم عليه قيمة عدل لا وكس ولا شطط، فأعطى شركاءه حصصهم وعتق عليه العبد‏"‏ فهذا لما وجب عليه أن يملك شريكه عتق نصيبه الذي لم يعتقه ليكمل الحرية في العبد قدر عوضه بأن يقوم جميع العبد قيمة عدل لا وكس ولا شطط، ويعطي قسطه من القسمة، فإن حق الشريك في نصف القيمة لا في قيمة النصف عند جماهير العلماء‏:‏ كمالك وأبي حنيفة وأحمد، ولهذا قال هؤلاء‏:‏ كل ما لا يمكن قسمه فإنه يباع ويقسم ثمنه إذا طلب أحد الشركاء ذلك،

ص -97- ويجبر الممتنع على البيع وحكى بعض المالكية ذلك إجماعا، لأن حق الشريك في نصف القيمة كما دل عليه هذا الحديث الصحيح ولا يمكن إعطاؤه ذلك إلا ببيع الجميع فإذا كان الشارع يوجب إخراج الشيء من ملك مالكه بعوض المثل لحاجة الشريك إلى إعتاق ذلك، وليس للمالك المطالبة بالزيادة على نصف القيمة‏:‏ فكيف بمن كانت حاجته أعظم من الحاجة إلى إعتاق ذلك النصيب‏؟‏ مثل حاجة المضطر إلى الطعام واللباس وغير ذلك‏.‏ وهذا الذي أمر به النبي صلى الله عليه وسلم من تقويم الجميع بقيمة المثل هو حقيقة التسعير‏.‏ وكذلك يجوز للشريك أن ينزع النصف المشفوع من يد المشتري بمثل الثمن الذي اشتراه به، لا بزيادة، للتخلص من ضرر المشاركة والمقاسمة وهذا ثابت بالسنة المستفيضة وإجماع العلماء وهذا إلزام له بأن يعطيه ذلك الثمن لا بزيادة، لأجل تحصيل مصلحة التكميل لواحد‏:‏ فكيف بما هو أعظم من ذلك ولم يكن له أن يبيعه للشريك بما شاء‏؟‏ بل ليس له أن يطلب من الشريك زيادة على الثمن الذي حصل له به وهذا في الحقيقة من نوع التولية، فإن التولية‏:‏ أن يعطي المشتري السلعة لغيره بمثل الثمن الذي اشتراها به وهذا أبلغ من البيع بثمن المثل، ومع هذا فلا يجبر المشتري على أن يبيعه لأجنبي غير الشريك إلا بما شاء، إذ لا حاجة بذاك إلى

ص -98- شرائه كحاجة الشريك‏.‏ فأما إذا قدر أن قومًا اضطروا إلى سكنى في بيت إنسان إذا لم يجدوا مكانًا يأوون إليه إلا ذلك البيت فعليه أن يسكنهم‏.‏ وكذلك لو احتاجوا إلى أن يعيرهم ثيابًا يستدفئون بها من البرد، أو إلى آلات يطبخون بها، أو يبنون أو يسقون‏:‏ يبذل هذا مجانا‏.‏ وإذا احتاجوا إلى أن يعيرهم دلوا يستقون به، أو قدرًا يطبخون فيها، أو فأسًا يحفرون به‏:‏ فهل عليه بذله بأجرة المثل لا بزيادة‏؟‏ فيه قولان للعلماء في مذهب أحمد وغيره‏.‏ والصحيح وجوب بذل ذلك مجانًا إذا كان صاحبها مستغنيا عن تلك المنفعة وعوضها، كما دل عليه الكتاب والسنة قال الله تعالى‏:‏ ‏{فَوَيْلٌ لِّلْمُصَلِّينَ‏}‏ ‏[‏الماعون‏:‏ 4‏]‏ ‏{الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 5‏]‏ ‏{الَّذِينَ هُمْ يُرَاؤُونَ‏}‏ ‏[‏الماعون‏:‏ 6‏]‏ ‏{وَيَمْنَعُونَ الْمَاعُونَ‏}‏ ‏[‏الماعون‏:‏ 7‏]‏ وفي السنن عن ابن مسعود قال‏:‏ كنا نعد ‏"‏الماعون عارية الدلو والقدر والفأس‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه لما ذكر الخيل قال‏:‏ ‏"‏هي ما لرجل أجر ولرجل ستر وعلى رجل وزر‏.‏ فأما الذي هي له أجر فرجل ربطها تغنيًا وتعففًا، ولم ينس حق الله في رقابها ولا ظهورها‏"‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حق الإبل إعارة دلوها وإضراب فحلها‏"‏ وثبت عنه صلى الله عليه وسلم ‏"‏أنه نهى عن عسب الفحل‏"‏ وفي الصحيحين عنه أنه

ص -99- قال‏:‏ ‏"‏لا يمنعن جار جاره أن يغرز خشبة في جداره‏"‏ وإيجاب بذل هذه المنفعة مذهب أحمد وغيره‏.‏
ولو احتاج إلى إجراء ماء في أرض غيره من غير ضرر بصاحب الأرض‏:‏ فهل يجبر‏؟‏ على قولين للعلماء هما روايتان عن أحمد والأخبار بذلك مأثورة عن عمر بن الخطاب قال للمهنع‏:‏ والله لنجرينها ولو على بطنك‏.‏
ومذهب غير واحد من الصحابة والتابعين‏:‏ أن زكاة الحلي عاريته‏.‏ وهو أحد الوجهين في مذهب أحمد وغيره‏.‏ والمنافع التي يجب بذلها نوعان‏:‏ منها ما هو حق المال، كما ذكره في الخيل والإبل وعارية الحلي‏.‏ ومنها ما يجب لحاجة الناس‏.‏ وأيضًا فإن بذل منافع البدن يجب عند الحاجة كما يجب تعليم العلم، وإفتاء الناس، وأداء الشهادة، والحكم بينهم، والأمر بالمعروف والنهي عن المنكر، والجهاد، وغير ذلك من منافع الأبدان، فلا يمنع وجوب بذل منافع الأموال للمحتاج وقد قال تعالى‏:‏ ‏{وَلاَ يَأْبَ الشُّهَدَاء إِذَا مَا دُعُواْ‏}‏ ‏[‏البقرة‏:‏ 282‏]‏ وقال‏:‏ ‏{وَلاَ يَأْبَ كَاتِبٌ أَنْ يَكْتُبَ كَمَا عَلَّمَهُ‏}‏ ‏[‏البقرة‏:‏ 282‏]‏‏.‏ وللفقهاء في أخذ الجعل على الشهادة أربعة أقوال، هي أربعة أوجه في مذهب أحمد وغيره‏:‏ أحدها‏:‏ أنه لا يجوز مطلقا‏.‏ والثاني لا يجوز إلا عند الحاجة‏.‏

ص -100- والثالث يجوز إلا أن يتعين عليه‏.‏ والرابع يجوز‏.‏ فإن أخذ أجرًا عند العمل لم يأخذ عند الأداء‏.‏ وهذه المسائل لبسطها مواضع أخر‏.‏ والمقصود هنا‏:‏ أنه إذا كانت السنة قد مضت في مواضع بأن على المالك أن يبيع ماله بثمن مقدر‏:‏ إما بثمن المثل وإما بالثمن الذي اشتراه به‏:‏ لم يحرم مطلقًا تقدير الثمن‏.‏ ثم إن ما قدر به النبي صلى الله عليه وسلم في شراء نصيب شريك المعتق هو لأجل تكميل الحرية، وذلك حق الله وما احتاج إليه الناس حاجة عامة فالحق فيه لله، ولهذا يجعل العلماء هذه حقوقًا لله تعالى وحدودًا لله، بخلاف حقوق الآدميين وحدودهم وذلك مثل حقوق المساجد ومال الفيء، والصدقات والوقف على أهل الحاجات والمنافع العامة ونحو ذلك ومثل حد المحاربة والسرقة والزنا وشرب الخمر، فإن الذي يقتل شخصًا لأجل المال يقتل حتمًا باتفاق العلماء، وليس لورثة المقتول العفو عنه، بخلاف من يقتل شخصًا لغرض خاص، مثل خصومة بينهما، فإن هذا حق لأولياء المقتول، إن أحبوا قتلوا وإن أحبوا عفوا باتفاق المسلمين‏.‏ وحاجة المسلمين إلى الطعام واللباس وغير ذلك من مصلحة عامة‏:‏ ليس الحق فيها لواحد بعينه، فتقدير الثمن فيها بثمن المثل على من وجب عليه البيع أولى من تقديره لتكميل الحرية، لكن تكميل الحرية وجب على الشريك المعتق، فلو لم يقدر فيها الثمن لتضرر بطلب

ص -101- الشريك الآخر ما شاء وهنا عموم الناس عليهم شراء الطعام والثياب لأنفسهم، فلو مكن من يحتاج إلى سلعته أن لا يبيع إلا بما شاء لكان ضرر الناس أعظم‏.‏ ولهذا قال الفقهاء‏:‏ إذا اضطر الإنسان إلى طعام الغير كان عليه بذله له بثمن المثل فيجب الفرق بين من عليه أن يبيع وبين من ليس عليه أن يبيع وأبعد الأئمة عن إيجاب المعاوضة وتقديرها هو الشافعي، ومع هذا فإنه يوجب على من اضطر الإنسان إلى طعامه أن يعطيه بثمن المثل‏.‏ وتنازع أصحابه في جواز التسعير للناس إذا كان بالناس حاجة ولهم فيه وجهان‏.‏ وقال أصحاب أبي حنيفة‏:‏ لا ينبغي للسلطان أن يسعر على الناس إلا إذا تعلق به حق ضرر العامة فإذا رفع إلى القاضي أمر المحتكر ببيع ما فضل عن قوته وقوت أهله على اعتبار السعر في ذلك فنهاه عن الاحتكار فإن رفع التاجر فيه إليه ثانيا حبسه وعزره على مقتضى رأيه زجرًا له أو دفعًا للضرر عن الناس فإن كان أرباب الطعام يتعدون ويتجاوزون القيمة تعديا فاحشًا وعجز القاضي عن صيانة حقوق المسلمين إلا بالتسعير‏:‏ سعر حينئذ بمشورة أهل الرأي والبصيرة‏.‏
وإذا تعدى أحد بعد ما فعل ذلك أجبره القاضي‏.‏ وهذا على قول أبي حنيفة ظاهر حيث لا يرى الحجر على الحر وكذا عندهما أي عند أبي

ص -102- يوسف ومحمد، إلا أن يكون الحجر على قوم معينين‏.‏ ومن باع منهم بما قدره الإمام صح، لأنه غير مكره عليه‏.‏ وهل يبيع القاضي على المحتكر طعامه من غير رضاه‏؟‏ قيل‏:‏ هو ‏[‏على‏]‏ الاختلاف المعروف في مال المديون‏.‏ وقيل‏:‏ يبيع هاهنا بالاتفاق، لأن أبا حنيفة يرى الحجر لدفع الضرر العام‏.‏ والسعر لما غلا في عهد النبي صلى الله عليه وسلم وطلبوا منه التسعير فامتنع لم يذكر أنه كان هناك من عنده طعام امتنع من بيعه، بل عامة من كانوا يبيعون الطعام إنما هم جالبون يبيعونه إذا هبطوا السوق، لكن نهى النبي صلى الله عليه وسلم أن يبيع حاضر لباد‏:‏ نهاه أن يكون له سمسار وقال‏:‏ ‏"‏دعوا الناس يرزق الله بعضهم من بعض‏"‏ وهذا ثابت في الصحيح عن النبي صلى الله عليه وسلم من غير وجه فنهى الحاضر العالم بالسعر أن يتوكل للبادي الجالب للسلعة، لأنه إذا توكل له مع خبرته بحاجة الناس إليه أغلى الثمن على المشتري، فنهاه عن التوكل له - مع أن جنس الوكالة مباح - لما في ذلك من زيادة السعر على الناس‏.‏ ونهى النبي صلى الله عليه وسلم عن تلقي الجلب وهذا أيضًا ثابت في الصحيح من غير وجه وجعل للبائع إذا هبط إلى السوق الخيار، ولهذا كان أكثر الفقهاء على أنه نهى عن ذلك لما فيه من ضرر البائع بدون ثمن المثل وغبنه فأثبت النبي صلى الله عليه وسلم الخيار لهذا

ص -103- البائع‏.‏ وهل هذا الخيار فيه ثابت مطلقًا أو إذا غبن‏؟‏ قولان للعلماء هما روايتان عن أحمد‏.‏ أظهرهما أنه إنما يثبت له الخيار إذا غبن والثاني يثبت له الخيار مطلقًا وهو ظاهر مذهب الشافعي‏.‏ وقال طائفة‏:‏ بل نهى عن ذلك لما فيه من ضرر المشتري إذا تلقاه المتلقي فاشتراه ثم باعه‏.‏ وفي الجملة فقد نهى النبي صلى الله عليه وسلم عن البيع والشراء الذي جنسه حلال حتى يعلم البائع بالسعر وهو ثمن المثل ويعلم المشتري بالسلعة‏.‏ وصاحب القياس الفاسد يقول‏:‏ للمشتري أن يشتري حيث شاء وقد اشترى من البائع كما يقول‏:‏ وللبادي أن يوكل الحاضر‏.‏ ولكن الشارع رأى المصلحة العامة، فإن الجالب إذا لم يعرف السعر كان جاهلًا بثمن المثل فيكون المشتري غارًا له، ولهذا ألحق مالك وأحمد بذلك كل مسترسل‏.‏ والمسترسل‏:‏ الذي لا يماكس والجاهل بقيمة المبيع، فإنه بمنزلة الجالبين الجاهلين بالسعر فتبين أنه يجب على الإنسان أن لا يبيع مثل هؤلاء إلا بالسعر المعروف وهو ثمن المثل، وإن لم يكن هؤلاء محتاجين إلى الابتياع من ذلك البائع، لكن لكونهم جاهلين بالقيمة أو مسلمين إلى البائع غير مماكسين له والبيع يعتبر فيه الرضا والرضا يتبع العلم ومن لم يعلم أنه غبن فقد يرضى وقد لا

ص -104- يرضى فإذا علم أنه غبن ورضي فلا بأس بذلك وإذا لم يرض بثمن المثل لم يلتفت إلى سخطه‏.‏
ولهذا أثبت الشارع الخيار لمن لم يعلم بالعيب أو التدليس، فإن الأصل في البيع الصحة وأن يكون الباطن كالظاهر‏.‏ فإذا اشترى على ذلك فما عرف رضاه إلا بذلك فإذا تبين أن في السلعة غشًا أو عيبًا فهو كما لو وصفها بصفة وتبينت بخلافها فقد يرضى وقد لا يرضى فإن رضي وإلا فسخ البيع‏.‏ وفي الصحيحين عن حكيم بن حزام عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏البيعان بالخيار ما لم يتفرقا فإن صدقًا وبينًا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما‏"‏‏.‏ وفي السنن ‏"‏أن رجلًا كانت له شجرة في أرض غيره، وكان صاحب الأرض يتضرر بدخول صاحب الشجرة فشكا ذلك إلى النبي صلى الله عليه وسلم، فأمره أن يقبل منه بدلها أو يتبرع له بها فلم يفعل فأذن لصاحب الأرض في قلعها وقال لصاحب الشجرة‏:‏ إنما أنت مضار‏"‏‏.‏
فهنا أوجب عليه إذا لم يتبرع بها أن يبيعها، فدل على وجوب البيع عند حاجة المشتري وأين حاجة هذا من حاجة عموم الناس إلى الطعام‏؟‏ ونظير هؤلاء الذين يتجرون في الطعام بالطحن والخبز‏.‏ ونظير هؤلاء صاحب الخان والقيسارية والحمام إذا احتاج الناس إلى الانتفاع بذلك وهو إنما ضمنها ليتجر فيها فلو امتنع من إدخال الناس إلا بما شاء وهم

ص -105- يحتاجون لم يمكن من ذلك وألزم ببذل ذلك بأجرة المثل، كما يلزم الذي يشتري الحنطة ويطحنها ليتجر فيها والذي يشتري الدقيق ويخبزه ليتجر فيه مع حاجة الناس إلى ما عنده، بل إلزامه ببيع ذلك بثمن المثل أولى وأحرى بل إذا امتنع من صنعة الخبز والطحن حتى يتضرر الناس بذلك ألزم بصنعتها كما تقدم وإذا كانت حاجة الناس تندفع إذا عملوا ما يكفي الناس بحيث يشتري إذ ذاك بالثمن المعروف لم يحتج إلى تسعير‏.‏ وأما إذا كانت حاجة الناس لا تندفع إلا بالتسعير العادل سعر عليهم تسعير عدل، لا وكس ولا شطط‏.‏
فصل
فأما الغش والتدليس في ‏[‏الديانات‏]‏ فمثل البدع المخالفة للكتاب والسنة وإجماع سلف الأمة من الأقوال والأفعال‏:‏ مثل إظهار المكاء والتصدية في مساجد المسلمين‏.‏ ومثل سب جمهور الصحابة وجمهور المسلمين أو سب أئمة المسلمين ومشايخهم وولاة أمورهم‏:‏ المشهورين عند عموم الأمة بالخير‏.‏ ومثل التكذيب بأحاديث النبي صلى الله عليه وسلم التي تلقاها أهل العلم بالقبول‏.‏ ومثل رواية الأحاديث الموضوعة المفتراة على رسول الله صلى الله عليه وسلم‏.‏ ومثل الغلو في الدين

ص -106- بأن ينزل البشر منزلة الإله‏.‏ ومثل تجويز الخروج عن شريعة النبي صلى الله عليه وسلم‏.‏
ومثل الإلحاد في أسماء الله وآياته وتحريف الكلم عن مواضعه والتكذيب بقدر الله ومعارضة أمره ونهيه بقضائه وقدره‏.‏ ومثل إظهار الخزعبلات السحرية والشعبذية الطبيعية وغيرها، التي يضاهى بها ما للأنبياء والأولياء من المعجزات والكرامات، ليصد بها عن سبيل الله، أو يظن بها الخير فيمن ليس من أهله‏.‏ وهذا باب واسع يطول وصفه‏.‏ فمن ظهر منه شيء من هذه المنكرات وجب منعه من ذلك وعقوبته عليها - إذا لم يتب حتى قدر عليه - بحسب ما جاءت به الشريعة من قتل أو جلد أو غير ذلك‏.‏
وأما المحتسب فعليه أن يعزر من أظهر ذلك قولًا أو فعلًا ويمنع من الاجتماع في مظان التهم فالعقوبة لا تكون إلا على ذنب ثابت‏.‏
وأما المنع والاحتراز فيكون مع التهمة كما منع عمر بن الخطاب رضي الله عنه أن يجتمع الصبيان بمن كان يتهم بالفاحشة‏.‏ وهذا مثل الاحتراز عن قبول شهادة المتهم بالكذب وائتمان المتهم بالخيانة ومعاملة المتهم بالمطل‏.‏

ص -107- فصل
‏[‏الأمر بالمعروف والنهي عن المنكر‏]‏ لا يتم إلا بالعقوبات الشرعية، فإن الله يزع بالسلطان‏.‏ ما لا يزع بالقرآن‏.‏ وإقامة الحدود واجبة على ولاة الأمور، وذلك يحصل بالعقوبة على ترك الواجبات وفعل المحرمات‏.‏ فمنها عقوبات مقدرة، مثل جلد المفتري ثمانين وقطع السارق‏.‏ ومنها عقوبات غير مقدرة قد تسمى ‏[‏التعزير‏]‏‏.‏ وتختلف مقاديرها وصفاتها بحسب كبر الذنوب وصغرها، وبحسب حال المذنب، وبحسب حال الذنب في قلته وكثرته‏.‏ ‏[‏والتعزير‏]‏ أجناس‏.‏ فمنه ما يكون بالتوبيخ والزجر بالكلام‏.‏ ومنه ما يكون بالحبس‏.‏ ومنه ما يكون بالنفي عن الوطن‏.‏ ومنه ما يكون بالضرب‏.‏ فإن كان ذلك لترك واجب مثل الضرب على ترك الصلاة أو ترك أداء الحقوق الواجبة‏:‏ مثل ترك وفاء الدين مع القدرة عليه، أو على ترك رد المغصوب، أو أداء الأمانة إلى أهلها‏:‏ فإنه يضرب مرة بعد مرة حتى يؤدي الواجب ويفرق الضرب عليه يومًا بعد يوم‏.‏ وإن كان الضرب على ذنب ماض جزاء بما كسب ونكالًا من الله له ولغيره‏:‏ فهذا يفعل منه بقدر الحاجة فقط وليس لأقله حد‏.‏

ص -108- وأما أكثر التعزير ففيه ثلاثة أقوال في مذهب أحمد وغيره أحدها‏:‏ عشر جلدات‏.‏ والثاني‏:‏ دون أقل الحدود، إما تسعة وثلاثون سوطا، وإما تسعة وسبعون سوطا‏.‏ وهذا قول كثير من أصحاب أبي حنيفة والشافعي وأحمد‏.‏ والثالث‏.‏ أنه لا يتقدر بذلك‏.‏ وهو قول أصحاب مالك وطائفة من أصحاب الشافعي وأحمد وهو إحدى الروايتين عنه، لكن إن كان التعزير فيما فيه مقدر لم يبلغ به ذلك المقدر مثل التعزير‏:‏ على سرقة دون النصاب لا يبلغ به القطع والتعزير على المضمضة بالخمر لا يبلغ به حد الشرب والتعزير على القذف بغير الزنا لا يبلغ به الحد‏.‏ وهذا القول أعدل الأقوال، عليه دلت سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين، فقد ‏"‏أمر النبي صلى الله عليه وسلم بضرب الذي أحلت له امرأته جاريتها مائة ودرأً عنه الحد بالشبهة‏"‏‏.‏ وأمر أبو بكر وعمر بضرب رجل وامرأة وجدا في لحاف واحد مائة مائة‏.‏ وأمر بضرب الذي نقش على خاتمه وأخذ من بيت المال مائة‏.‏ ثم ضربه في اليوم الثاني مائة ثم ضربه في اليوم الثالث مائة‏.‏ وضرب صبيغ بن عسل - لما رأى من بدعته - ضربًا كثيرًا لم يعده‏.‏ ومن لم يندفع فساده في الأرض إلا بالقتل قتل مثل المفرق

ص -109- لجماعة المسلمين والداعي إلى البدع في الدين قال تعالى‏:‏ ‏{مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا‏}‏ ‏[‏المائدة‏:‏ 32‏]‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا بويع لخليفتين فاقتلوا الآخر منهما‏"‏ وقال‏:‏ ‏"‏من جاءكم وأمركم على رجل وأحد يريد أن يفرق جماعتكم فاضربوا عنقه بالسيف كائنًا من كان‏"‏‏.‏ ‏"‏وأمر النبي صلى الله عليه وسلم بقتل رجل تعمد عليه الكذب‏"‏ وسأله ابن الديلمي عمن لم ينته عن شرب الخمر‏؟‏ فقال‏:‏ ‏"‏من لم ينته عنها فاقتلوه‏"‏‏.‏ فلهذا ذهب مالك وطائفة من أصحاب أحمد إلى جواز قتل الجاسوس‏.‏ وذهب مالك ومن وافقه من أصحاب الشافعي إلى قتل الداعية إلى البدع‏.‏ وليست هذه القاعدة المختصرة موضع ذلك‏.‏ فإن المحتسب ليس له القتل والقطع‏.‏ ومن أنواع التعزير‏:‏ النفي والتغريب، كما كان عمر بن الخطاب يعزر بالنفي في شرب الخمر إلى خيبر، وكما نفي صبيغ بن عسل إلى البصرة وأخرج نصر بن حجاج إلى البصرة لما افتتن به النساء‏.‏
فصل
و‏[‏التعزير بالعقوبات المالية‏]‏ مشروع أيضًا في مواضع مخصوصة

ص -110- في مذهب مالك في المشهور عنه، ومذهب أحمد في مواضع بلا نزاع عنه، وفي مواضع فيها نزاع عنه‏.‏ والشافعي في قول وإن تنازعوا في تفصيل ذلك كما دلت عليه سنة رسول الله صلى الله عليه وسلم، في مثل إباحته سلب الذي يصطاد في حرم المدينة لمن وجده‏"‏، ومثل أمره بكسر دنان الخمر وشق ظروفه ومثل‏:‏ أمره عبد الله بن عمر بحرق الثوبين المعصفرين، وقال له‏:‏ أغسلهما‏؟‏ قال‏:‏ لا ‏"‏بل احرقهما‏"‏‏.‏
وأمره لهم يوم خيبر بكسر الأوعية التي فيها لحوم الحمر‏.‏ ثم لما استأذنوه في الإراقة أذن، فإنه لما رأى القدور تفور بلحم الحمر أمر بكسرها وإراقة ما فيها، فقالوا‏:‏ أفلا نريقها ونغسلها‏؟‏ فقال‏:‏ ‏"‏افعلوا‏"‏ فدل ذلك على جواز الأمرين، لأن العقوبة بذلك لم تكن واجبة‏.‏ ومثل هدمه لمسجد الضرار‏.‏ ومثل تحريق موسى للعجل المتخذ إلها، ومثل‏:‏ ‏"‏تضعيفه صلى الله عليه وسلم الغرم على من سرق من غير حرز‏"‏، ومثل ما روي من إحراق متاع الغال، ومن حرمان القاتل سلبه لما اعتدى على الأمير‏.‏ ومثل أمر عمر بن الخطاب وعلي بن أبي طالب بتحريق المكان الذي يباع فيه الخمر ومثل أخذ شطر مال مانع الزكاة ومثل تحريق‏.‏ عثمان بن عفان المصاحف المخالفة للإمام، وتحريق عمر بن الخطاب لكتب الأوائل، وأمره بتحريق قصر سعد بن أبي وقاص الذي بناه لما أراد

ص -111- أن يحتجب عن الناس، فأرسل محمد بن مسلمة وأمره أن يحرقه عليه، فذهب فحرقه عليه‏.‏ وهذه القضايا كلها صحيحة معروفة عند أهل العلم بذلك ونظائرها متعددة‏.‏ ومن قال‏:‏ إن العقوبات المالية منسوخة وأطلق ذلك عن أصحاب مالك وأحمد فقد غلط على مذهبهما‏.‏ ومن قاله مطلقًا من أي مذهب كان‏:‏ فقد قال قولًا بلا دليل‏.‏
ولم يجئ عن النبي صلى الله عليه وسلم شيء قط يقتضي أنه حرم جميع العقوبات المالية، بل أخذ الخلفاء الراشدون وأكابر أصحابه بذلك بعد موته دليل على أن ذلك محكم غير منسوخ‏.‏ وعامة هذه الصور منصوصة عن أحمد ومالك وأصحابه وبعضها قول عند الشافعي باعتبار ما بلغه من الحديث‏.‏
ومذهب مالك وأحمد وغيرهما‏:‏ إن العقوبات المالية كالبدنية‏:‏ تنقسم إلى ما يوافق الشرع، وإلى ما يخالفه‏.‏ وليست العقوبة المالية منسوخة عندهما‏.‏
والمدعون للنسخ ليس معهم حجة بالنسخ، لا من كتاب ولا سنة‏.‏ وهذا شأن كثير ممن يخالف النصوص الصحيحة والسنة الثابتة بلا حجة‏.‏ إلا مجرد دعوى النسخ، وإذا طولب بالناسخ لم يكن معه حجة

ص -112- لبعض النصوص توهمه ترك العمل، إلا أن مذهب طائفته ترك العمل بها إجماع، والإجماع دليل على النسخ ولا ريب أنه إذا ثبت الإجماع كان ذلك دليلًا على أنه منسوخ، فإن الأمة لا تجتمع على ضلالة ولكن لا يعرف إجماع على ترك نص إلا وقد عرف النص الناسخ له، ولهذا كان أكثر من يدعي نسخ النصوص بما يدعيه من الإجماع إذا حقق الأمر عليه لم يكن الإجماع الذي ادعاه صحيحًا، بل غايته أنه لم يعرف فيه نزاعًا ثم من ذلك ما يكون أكثر أهل العلم على خلاف قول أصحابه ولكن هو نفسه لم يعرف أقوال العلماء‏.‏
وأيضًا فإن واجبات الشريعة التي هي حق لله ثلاثة أقسام‏:‏ عبادات كالصلاة والزكاة والصيام‏.‏ وعقوبات إما مقدرة وإما مفوضة وكفارات كل واحد من أقسام الواجبات ينقسم إلى‏:‏ بدني‏.‏ وإلى مالي‏.‏ وإلى مركب منهما‏.‏ فالعبادات البدنية‏:‏ كالصلاة والصيام‏.‏ والمالية‏:‏ كالزكاة‏.‏ والمركبة‏:‏ كالحج‏.‏ والكفارات المالية‏:‏ كالإطعام‏.‏ والبدنية‏:‏ كالصيام‏.‏ والمركبة‏:‏ كالهدي بذبح‏.‏ والعقوبات البدنية‏:‏ كالقتل والقطع‏.‏ والمالية‏:‏ كإتلاف أوعية الخمر‏.‏

ص -113- والمركبة‏:‏ كجلد السارق من غير حرز وتضعيف الغرم عليه وكقتل الكفار وأخذ أموالهم‏.‏
وكما أن العقوبات البدنية تارة تكون جزاء على ما مضى كقطع السارق، وتارة تكون دفعًا عن المستقبل كقتل القاتل‏:‏ فكذلك المالية، فإن منها ما هو من باب إزالة المنكر، وهي تنقسم كالبدنية إلى إتلاف، وإلى تغيير، وإلى تمليك الغير‏.‏ فالأول المنكرات من الأعيان والصفات يجوز إتلاف محلها تبعًا لها، مثل الأصنام المعبودة من دون الله، لما كانت صورها منكرة جاز إتلاف مادتها، فإذا كانت حجرًا أو خشبًا ونحو ذلك جاز تكسيرها وتحريقها‏.‏ وكذلك آلات الملاهي مثل الطنبور يجوز إتلافها عند أكثر الفقهاء وهو مذهب مالك، وأشهر الروايتين عن أحمد‏.‏ ومثل ذلك أوعية الخمر، يجوز تكسيرها وتخريقها، والحانوت الذي يباع فيه الخمر يجوز تحريقه‏.‏ وقد نص أحمد على ذلك هو وغيره من المالكية وغيرهم واتبعوا ما ثبت عن عمر بن الخطاب أنه أمر بتحريق حانوت كان يباع فيه الخمر لرويشد الثقفي، وقال‏:‏ إنما أنت فويسق لا رويشد‏.‏
وكذلك أمير المؤمنين علي بن أبي طالب أمر بتحريق قرية كان يباع فيها الخمر رواه أبو عبيدة وغيره، وذلك لأن مكان البيع مثل الأوعية‏.‏
وهذا أيضًا على المشهور في مذهب أحمد ومالك وغيرهما‏.‏

ص -114- ومما يشبه ذلك ما فعله عمر بن الخطاب، حيث رأى رجلًا قد شاب اللبن بالماء للبيع فأراقه عليه وهذا ثابت عن عمر بن الخطاب رضي الله عنه وبذلك أفتى طائفة من الفقهاء القائلين بهذا الأصل، وذلك لما روي عن النبي صلى الله عليه وسلم أنه ‏"‏نهى أن يشاب اللبن بالماء للبيع‏"‏ وذلك بخلاف شوبه للشرب، لأنه إذا خلط لم يعرف المشتري مقدار اللبن من الماء، فأتلفه عمر‏.‏ ونظيره ما أفتى به طائفة من الفقهاء القائلين بهذا الأصل في جواز إتلاف المغشوشات في الصناعات‏:‏ مثل الثياب التي نسجت نسجًا رديئًا إنه يجوز تمزيقها وتحريقها، ولذلك لما رأى عمر بن الخطاب على ابن الزبير ثوبًا من حرير مزقه عليه فقال الزبير‏:‏ أفزعت الصبي فقال‏:‏ لا تكسوهم الحرير‏.‏ كذلك ‏"‏تحريق عبد الله بن عمر لثوبه المعصفر بأمر النبي صلى الله عليه وسلم‏"‏‏.‏
وهذا كما يتلف من البدن المحل الذي قامت به المعصية، فتقطع يد السارق وتقطع رجل المحارب ويده‏.‏ وكذلك الذي قام به المنكر في إتلافه نهي عن العود إلى ذلك المنكر، وليس إتلاف ذلك واجبًا على الإطلاق، بل إذا لم يكن في المحل مفسدة جاز إبقاؤه أيضًا ، إما لله وإما أن يتصدق به كما أفتى طائفة من العلماء على هذا الأصل‏:‏ أن الطعام المغشوش من الخبز والطبيخ والشواء كالخبز والطعام الذي لم

ص -115- ينضج وكالطعام المغشوش وهو‏:‏ الذي خلط بالرديء وأظهر المشتري أنه جيد ونحو ذلك‏:‏ يتصدق به على الفقراء، فإن ذلك من إتلافه‏.‏
وإذا كان عمر بن الخطاب قد أتلف اللبن الذي شيب للبيع‏:‏ فلأن يجوز التصدق بذلك بطريق الأولى، فإنه يحصل به عقوبة الغاش وزجره عن العود ويكون انتفاع الفقراء بذلك أنفع من إتلافه وعمر أتلفه لأنه كان يغني الناس بالعطاء، فكان الفقراء عنده في المدينة إما قليلًا وإما معدومين‏.‏
ولهذا جوز طائفة من العلماء التصدق به وكرهوا إتلافه‏.‏ ففي المدونة عن مالك بن أنس أن عمر بن الخطاب كان يطرح اللبن المغشوش في الأرض أدبًا لصاحبه وكره ذلك مالك في رواية ابن القاسم، ورأى أن يتصدق به‏.‏ وهل يتصدق باليسير‏؟‏ فيه قولان للعلماء‏.‏
وقد روى أشهب عن مالك منع العقوبات المالية وقال‏:‏ لا يحل ذنب من الذنوب مال إنسان وإن قتل نفسا، لكن الأول أشهر عنه وقد استحسن أن يتصدق باللبن المغشوش، وفي ذلك عقوبة الغاش بإتلافه عليه ونفع المساكين بإعطائهم إياه ولا يهراق‏.‏ قيل لمالك‏:‏ فالزعفران والمسك أتراه مثله‏؟‏ قال‏:‏ ما أشبهه بذلك إذا كان هو غشه فهو كاللبن‏.‏ قال ابن القاسم‏:‏ هذا في الشيء الخفيف منه فأما
رر

ص -116- إذا كثر منه فلا أرى ذلك، وعلى صاحبه العقوبة، لأنه يذهب في ذلك أموال عظام‏.‏ يريد في الصدقة بكثيره‏.‏ قال بعض الشيوخ‏:‏ وسواء على مذهب مالك كان ذلك يسيرًا أو كثيرًا، لأنه ساوى في ذلك بين الزعفران واللبن والمسك قليله وكثيره، وخالفه ابن القاسم، فلم ير أن يتصدق من ذلك إلا بما كان يسيرًا، وذلك إذا كان هو الذي غشه وأما من وجد عنده من ذلك شيء مغشوش لم يغشه هو، وإنما اشتراه أو وهب له أو ورثه‏:‏ فلا خلاف في أنه لا يتصدق بشيء من ذلك‏.‏
وممن أفتى بجواز إتلاف المغشوش من الثياب ابن القطان قال في الملاحف الرديئة النسج‏:‏ تحرق بالنار‏.‏ وأفتى ابن عتاب فيها بالتصدق، وقال‏:‏ تقطع خرقًا وتعطى للمساكين إذا تقدم إلى مستعمليها فلم ينتهوا‏.‏ وكذلك أفتى بإعطاء الخبز المغشوش للمساكين، فأنكر عليه ابن القطان وقال‏:‏ لا يحل هذا في مال امرئ مسلم إلا بإذنه‏.‏ قال القاضي أبو الأصبع‏:‏ وهذا اضطراب في جوابه وتناقض في قوله، لأن جوابه في الملاحف بإحراقها بالنار أشد من إعطاء هذا الخبز للمساكين وابن عتاب أضبط في أصله في ذلك وأتبع لقوله وإذا لم ير ولي الأمر عقوبة الغاش بالصدقة أو الإتلاف فلا بد

ص -117- أن يمنع وصول الضرر إلى الناس بذلك الغش إما بإزالة الغش، وإما ببيع المغشوش ممن يعلم أنه مغشوش ولا يغشه على غيره‏.‏ قال عبد الملك بن حبيب‏:‏ قلت لمطرف وابن الماجشون لما نهينا عن التصدق بالمغشوش لرواية أشهب‏:‏ فما وجه الصواب عندكما فيمن غش أو نقص من الوزن‏؟‏ قالا‏:‏ يعاقب بالضرب والحبس والإخراج من السوق، وما كثر من الخبز واللبن أو غش من المسك والزعفران فلا يفرق ولا ينهب‏.‏ قال عبد الملك بن حبيب‏:‏ ولا يرده الإمام إليه وليؤمر ببيعه عليه من يأمن أن يغش به وبكسر الخبز إذا كثر ويسلمه لصاحبه ويباع عليه العسل والسمن واللبن الذي يغشه ممن يأكله ويبين له غشه هكذا العمل فيما غش من التجارات‏.‏ قال‏:‏ وهو أيضًا ح من استوضحته ذلك من أصحاب مالك وغيرهم‏.
فصل
وأما التغيير فمثل ما روى أبو داود عن عبد الله بن عمر عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أنه نهى عن كسر سكة المسلمين الجائزة بينهم إلا من بأس‏"‏ فإذا كانت الدراهم أو الدنانير الجائزة فيها بأس كسرت ومثل تغيير الصورة المجسمة، وغير المجسمة إذا لم تكن موطوءة، مثل ما روى أبو هريرة قال‏:‏ ‏"‏قال رسول الله صلى الله

ص -118- عليه وسلم "أتاني جبريل فقال‏:‏ إني أتيتك الليلة، فلم يمنعني أن أدخل عليك البيت إلا أنه كان في البيت تمثال رجل كان في البيت قرام ستر فيه تماثيل وكان في البيت كلب، فأمر برأس التمثال الذي في البيت يقطع فيصير كهيئة الشجرة، وأمر بالستر يقطع فيجعل في وسادتين منتبذتين يوطآن وأمر بالكلب يخرج‏.‏ ففعل رسول الله صلى الله عليه وسلم وإذا الكلب جرو كان للحسن والحسين تحت نضيد لهم‏"‏ رواه الإمام أحمد وأبو داود والترمذي وصححه‏.‏
كل ما كان من العين أو التأليف المحرم فإزالته وتغييره متفق عليها بين المسلمين مثل إراقة خمر المسلم، وتفكيك آلات الملاهي، وتغيير الصور المصورة، وإنما تنازعوا في جواز إتلاف محلها تبعا للحال والصواب جوازه كما دل عليه الكتاب والسنة وإجماع السلف وهو ظاهر مذهب مالك وأحمد وغيرهما‏.‏
والصواب إن كل مسكر من الطعام والشراب فهو حرام ويدخل في ذلك البتع والمزر والحشيشة القنبية وغير ذلك‏.‏ وأما التغريم‏:‏ فمثل ما روى أبو داود وغيره من أهل السنن عن ‏"‏النبي صلى الله عليه وسلم فيمن سرق من الثمر المعلق قبل أن يؤويه إلى الجرين‏:‏ أن عليه جلدات نكال وغرمه مرتين‏.‏ وفيمن

ص -119- سرق من الماشية قبل أن تؤوى إلى المراح‏:‏ أن عليه جلدات نكال وغرمه مرتين‏"‏‏.‏
وكذلك قضى عمر بن الخطاب في الضالة المكتومة أنه يضعف غرمها وبذلك كله قال طائفة من العلماء، مثل أحمد وغيره وأضعف عمر وغيره الغرم في ناقة أعرابي أخذها مماليك جياع فأضعف الغرم على سيدهم ودرأ عنهم القطع‏.‏ وأضعف عثمان بن عفان في المسلم إذا قتل الذمي عمدا إنه يضعف عليه الدية، لأن دية الذمي نصف دية المسلم وأخذ بذلك‏.‏ أحمد بن حنبل‏.‏
فصل
الثواب والعقاب يكونان من جنس العمل في قدر الله وفي شرعه‏:‏ فإن هذا من العدل الذي تقوم به السماء والأرض، كما قال الله تعالى‏:‏ ‏{إِن تُبْدُواْ خَيْرًا أَوْ تُخْفُوهُ أَوْ تَعْفُواْ عَن سُوَءٍ فَإِنَّ اللّهَ كَانَ عَفُوًّا قَدِيرًا‏}‏ ‏[‏النساء‏:‏ 149‏]‏ وقال‏:‏ ‏{وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ‏}‏ ‏[‏النور‏:‏ 22‏]‏‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من لا يرحم لا يرحم‏"‏‏.‏ وقال‏:‏ ‏"‏إن الله وتر يحب الوتر‏"‏‏.‏ وقال‏:‏ ‏"‏إن الله جميل يحب الجمال‏"‏‏.‏ وقال‏:‏ ‏"‏إن الله طيب لا يقبل إلا طيبًا‏"‏‏.‏ وقال‏:‏ ‏"‏إن الله نظيف

ص -120- يحب النظافة‏"‏‏.‏ ولهذا قطع يد السارق وشرع قطع يد المحارب ورجله، وشرع القصاص في الدماء والأموال والأبشار فإذا أمكن أن تكون العقوبة من جنس المعصية كان ذلك هو المشروع بحسب الإمكان مثل ما روي عن عمر بن الخطاب رضي الله عنه في شاهد الزور إنه أمر بإركابه دابة مقلوبًا وتسويد وجهه، فإنه لما قلب الحديث قلب وجهه ولما سود وجهه بالكذب سود وجهه‏.‏
وهذا قد ذكره في تعزير شاهد الزور طائفة من العلماء من أصحاب أحمد وغيرهم‏.‏ ولهذا قال الله تعالى‏:‏ ‏{وَمَن كَانَ فِي هَذِهِ أَعْمَى فَهُوَ فِي الآخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلاً‏}‏ ‏[‏الإسراء‏:‏ 72‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى‏}‏ ‏[‏طه‏:‏ 124‏]‏ ‏{قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا‏}‏ ‏[‏طه‏:‏ 125‏]‏ ‏{قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى‏}‏ ‏[‏طه‏:‏ 126‏]‏‏.‏
وفي الحديث‏:‏ ‏"‏يحشر الجبارون والمتكبرون على صور الذر يطؤهم الناس بأرجلهم‏"‏ فإنهم لما أذلوا عباد الله أذلهم الله لعباده كما أن من تواضع لله رفعه الله، فجعل العباد متواضعين له‏.‏ والله تعالى يصلحنا وسائر إخواننا المؤمنين ويوفقنا لما يحبه ويرضاه من القول والعمل وسائر إخواننا المؤمنين والحمد لله رب العالمين وصلى الله على سيدنا محمد وآله وصحبه أجمعين‏.‏


فصل في الأمر بالمعروف والنهي عن المنكر

الجزء الثامن والعشرون

فصل في الأمر بالمعروف والنهي عن المنكر

ص -121- فصل
في الأمر بالمعروف والنهي عن المنكر الأمر بالمعروف والنهي عن المنكر الذي أنزل الله به كتبه وأرسل به رسله من الدين، فإن رسالة الله‏:‏ إما إخبار وإما إنشاء‏.‏ فالإخبار عن نفسه وعن خلقه‏:‏ مثل التوحيد والقصص الذي يندرج فيه الوعد والوعيد‏.‏
والإنشاء الأمر والنهي والإباحة‏.‏ وهذا كما ذكر في أن‏:‏ ‏{قُلْ هُوَ اللَّهُ أَحَدٌ‏}‏ ‏[‏الإخلاص‏:‏ 1‏]‏ تعدل ثلث القرآن، لتضمنها ثلث التوحيد، إذ هو قصص، وتوحيد، وأمر‏.‏ وقوله سبحانه في صفة نبينا صلى الله عليه وسلم‏:‏ ‏{يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ‏}‏ هو بيان لكمال رسالته، فإنه صلى الله عليه وسلم هو الذي أمر الله على لسانه بكل معروف ونهى عن كل منكر، وأحل كل طيب وحرم كل خبيث، ولهذا روي عنه أنه قال‏:‏ ‏"‏إنما بعثت لأتمم مكارم الأخلاق‏"‏‏.‏
وقال في الحديث المتفق عليه‏:‏ ‏"‏مثلي ومثل الأنبياء كمثل

ص -122- رجل بنى دارا فأتمها وأكملها إلا موضع لبنة، فكان الناس يطيفون بها ويعجبون من حسنها، ويقولون‏:‏ لولا موضع اللبنة فأنا تلك اللبنة‏"‏‏.‏ فبه كمل دين الله المتضمن للأمر بكل معروف والنهي عن كل منكر وإحلال كل طيب وتحريم كل خبيث‏.‏
وأما من قبله من الرسل فقد كان يحرم على أممهم بعض الطيبات كما قال‏:‏ ‏{فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏‏.‏ وربما لم يحرم عليهم جميع الخبائث كما قال تعالى‏:‏ ‏{كُلُّ الطَّعَامِ كَانَ حِلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُواْ بِالتَّوْرَاةِ فَاتْلُوهَا إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏آل عمران‏:‏ 93‏]‏‏.‏
وتحريم الخبائث يندرج في معنى ‏[‏النهي عن المنكر‏]‏ كما أن إحلال الطيبات يندرج في ‏[‏الأمر بالمعروف‏]‏ لأن تحريم الطيبات مما نهى الله عنه وكذلك الأمر بجميع المعروف والنهي عن كل منكر مما لم يتم إلا للرسول، الذي تمم الله به مكارم الأخلاق المندرجة في المعروف وقد قال الله تعالى‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ فقد أكمل الله لنا الدين وأتم علينا النعمة ورضي لنا الإسلام دينا‏.‏ وكذلك وصف الأمة بما وصف به نبيها حيث قال‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ وَتُؤْمِنُونَ بِاللّهِ وَلَوْ آمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَّهُم مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ‏}‏ ‏[‏لآل عمران‏:‏ 110‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏التوبة‏:‏ 71‏]‏

ص -123- ، ولهذا قال أبو هريرة‏:‏ كنتم خير الناس للناس تأتون بهم في الأقياد والسلاسل حتى تدخلوهم الجنة‏.‏ فبين سبحانه أن هذه الأمة خير الأمم للناس‏:‏ فهم أنفعهم لهم وأعظمهم إحسانا إليهم، لأنهم كملوا أمر الناس بالمعروف ونهيهم عن المنكر من جهة الصفة والقدر حيث أمروا بكل معروف ونهوا عن كل منكر لكل أحد وأقاموا ذلك بالجهاد في سبيل الله بأنفسهم وأموالهم وهذا كمال النفع للخلق‏.‏
وسائر الأمم لم يأمروا كل أحد بكل معروف، ولا نهوا كل أحد عن كل منكر ولا جاهدوا على ذلك‏.‏ بل منهم من لم يجاهد والذين جاهدوا كبني إسرائيل فعامة جهادهم كان لدفع عدوهم عن أرضهم كما يقاتل الصائل الظالم، لا لدعوة المجاهدين وأمرهم بالمعروف ونهيهم عن المنكر كما قال موسى لقومه‏:‏ ‏{يَا قَوْمِ ادْخُلُوا الأَرْضَ المُقَدَّسَةَ الَّتِي كَتَبَ اللّهُ لَكُمْ وَلاَ تَرْتَدُّوا عَلَى أَدْبَارِكُمْ فَتَنقَلِبُوا خَاسِرِينَ‏}‏ ‏[‏المائدة‏:‏ 21‏]‏ ‏{قَالُوا يَا مُوسَى إِنَّ فِيهَا قَوْمًا جَبَّارِينَ وَإِنَّا لَن نَّدْخُلَهَا حَتَّىَ يَخْرُجُواْ مِنْهَا فَإِن يَخْرُجُواْ مِنْهَا فَإِنَّا دَاخِلُونَ‏}‏ ‏[‏المائدة‏:‏ 22‏]‏ إلى قوله‏:‏ ‏{‏قَالُواْ يَا مُوسَى إِنَّا لَن نَّدْخُلَهَا أَبَدًا مَّا دَامُواْ فِيهَا فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَاهُنَا قَاعِدُونَ‏}‏ ‏[‏المائدة‏:‏ 24‏]‏‏.‏ وقال تعالى‏:‏ ‏{أَلَمْ تَرَ إِلَى الْمَلإِ مِن بَنِي إِسْرَائِيلَ مِن بَعْدِ مُوسَى إِذْ قَالُواْ لِنَبِيٍّ لَّهُمُ ابْعَثْ لَنَا مَلِكًا نُّقَاتِلْ فِي سَبِيلِ اللّهِ قَالَ هَلْ عَسَيْتُمْ إِن كُتِبَ عَلَيْكُمُ الْقِتَالُ أَلاَّ تُقَاتِلُواْ قَالُواْ وَمَا لَنَا أَلاَّ نُقَاتِلَ فِي سَبِيلِ اللّهِ وَقَدْ أُخْرِجْنَا مِن دِيَارِنَا وَأَبْنَآئِنَا فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ تَوَلَّوْاْ إِلاَّ قَلِيلاً مِّنْهُمْ وَاللّهُ عَلِيمٌ بِالظَّالِمِينَ‏}‏ ‏[‏البقرة‏:‏ 246‏]‏

ص -124- فعللوا القتال بأنهم أخرجوا من ديارهم وأبنائهم ومع هذا فكانوا ناكلين عما أمروا به من ذلك، ولهذا لم تحل لهم الغنائم، ولم يكونوا يطئون بملك اليمين‏.‏
ومعلوم أن أعظم الأمم المؤمنين قبلنا بنو إسرائيل، كما جاء في الحديث المتفق على صحته في الصحيحين عن ابن عباس رضي الله عنهما، قال‏:‏ خرج علينا النبي صلى الله عليه وسلم يومًا فقال‏:‏ ‏"‏عرضت على الأمم، فجعل يمر النبي ومعه الرجل، والنبي معه الرجلان، والنبي معه الرهط، والنبي ليس معه أحد ورأيت سوادا كثيرا سد الأفق فرجوت أن يكون أمتي، فقيل‏:‏ هذا موسى وقومه‏.‏ ثم قيل لي‏:‏ انظر فرأيت سوادًا كثيرًا سد الأفق فقيل لي‏:‏ انظر هكذا وهكذا فرأيت سوادًا كثيرًا سد الأفق فقيل‏:‏ هؤلاء أمتك ومع هؤلاء سبعون ألفًا يدخلون الجنة بغير حساب فتفرق الناس ولم يبين لهم فتذاكر أصحاب النبي صلى الله عليه وسلم فقالوا‏:‏ أما نحن فولدنا في الشرك وكنا آمنا بالله ورسوله، ولكن هؤلاء أبناؤنا فبلغ النبي صلى الله عليه وسلم فقال‏:‏ هم الذين لا يتطيرون والا يكتوون، ولا يسترقون وعلى ربهم يتوكلون‏:‏ فقام عكاشة بن محصن فقال‏:‏

ص -125- أمنهم أنا يا رسول الله‏؟‏ قال‏:‏ نعم فقام آخر فقال‏:‏ أمنهم أنا‏؟‏ فقال‏:‏ سبقك بها عكاشة‏"‏‏.‏
ولهذا كان إجماع هذه الأمة حجة، لأن الله تعالى أخبر أنهم يأمرون بكل معروف وينهون عن كل منكر، فلو اتفقوا على إباحة محرم أو إسقاط واجب، أو تحريم حلال أو إخبار عن الله تعالى، أو خلقه بباطل‏:‏ لكانوا متصفين بالأمر بمنكر والنهي عن معروف‏:‏ من الكلم الطيب والعمل الصالح، بل الآية تقتضي أن ما لم تأمر به الأمة فليس من المعروف وما لم تنه عنه فليس من المنكر‏.‏
وإذا كانت آمرة بكل معروف ناهية عن كل منكر‏:‏ فكيف يجوز أن تأمر كلها بمنكر أو تنهى كلها عن معروف‏؟‏ والله تعالى كما أخبر بأنها تأمر بالمعروف وتنهى عن المنكر فقد أوجب ذلك على الكفاية منها بقوله‏:‏ ‏{وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏آل عمران‏:‏ 104‏]‏‏.‏ وإذا أخبر بوقوع الأمر بالمعروف والنهي عن المنكر منها لم يكن من شرط ذلك أن يصل أمر الآمر ونهي الناهي منها إلى كل مكلف في العالم، إذ ليس هذا من شرط تبليغ الرسالة‏:‏ فكيف يشترط فيما هو من توابعها‏؟‏ بل الشرط أن يتمكن المكلفون من وصول ذلك إليهم‏.‏ ثم إذا فرطوا فلم يسعوا في وصوله إليهم مع قيام فاعله بما يجب عليه‏:‏

ص -126- كان التفريط منهم لا منه‏.‏
وكذلك الأمر بالمعروف والنهي عن المنكر لا يجب على كل أحد بعينه بل هو على الكفاية كما دل عليه القرآن ولما كان الجهاد من تمام ذلك كان الجهاد أيضًا كذلك فإذا لم يقم به من يقوم بواجبه أثم كل قادر بحسب قدرته، إذ هو واجب على كل إنسان بحسب قدرته، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان‏"‏‏.‏
وإذا كان كذلك فمعلوم أن الأمر بالمعروف والنهي عن المنكر وإتمامه بالجهاد هو من أعظم المعروف الذي أمرنا به، ولهذا قيل‏:‏ ليكن أمرك بالمعروف ونهيك عن المنكر غير منكر‏.‏ وإذا كان هو من أعظم الواجبات والمستحبات فالواجبات والمستحبات لا بد أن تكون المصلحة فيها راجحة على المفسدة، إذ بهذا بعثت الرسل ونزلت الكتب والله لا يحب الفساد، بل كل ما أمر الله به فهو صلاح‏.‏
وقد أثنى الله على الصلاح والمصلحين والذين آمنوا وعملوا الصالحات وذم المفسدين في غير موضع فحيث كانت مفسدة الأمر والنهي أعظم من مصلحته لم تكن مما أمر الله به وإن كان قد ترك واجب وفعل محرم، إذ المؤمن عليه أن يتقي الله في عباده وليس عليه هداهم وهذا معنى

ص -127- قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ عَلَيْكُمْ أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ‏}‏ ‏[‏المائدة‏:‏ 105‏]‏ والاهتداء إنما يتم بأداء الواجب فإذا قام المسلم بما يجب عليه من الأمر بالمعروف والنهي عن المنكر كما قام بغيره من الواجبات لم يضره ضلال الضلال‏.‏
وذلك يكون تارة بالقلب، وتارة باللسان، وتارة باليد‏.‏ فأما القلب فيجب بكل حال، إذ لا ضرر في فعله ومن لم يفعله فليس هو بمؤمن كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وذلك أدنى - أو - أضعف الإيمان‏"‏ وقال‏:‏ ‏"‏ليس وراء ذلك من الإيمان حبة خردل‏"‏‏.‏
وقيل لابن مسعود‏:‏ من ميت الأحياء‏؟‏ فقال‏:‏ الذي لا يعرف معروفا ولا ينكر منكرا وهذا هو المفتون الموصوف في حديث حذيفة بن اليمان‏.‏ وهنا يغلط فريقان من الناس‏:‏ فريق يترك ما يجب من الأمر والنهي تأويلا لهذه الآية، كما قال أبو بكر الصديق - رضي الله عنه - في خطبته‏:‏ إنكم تقرءون هذه الآية ‏{عَلَيْكُمْ أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ‏}‏ ‏[‏المائدة‏:‏ 105‏]‏ وإنكم تضعونها في غير موضعها وإني سمعت النبي صلى الله عليه وسلم يقول‏:‏ إن الناس إذا رأوا المنكر فلم يغيروه أوشك أن يعمهم الله بعقاب منه‏"‏‏.‏

ص -128- والفريق الثاني‏:‏ من يريد أن يأمر وينهى إما بلسانه وإما بيده مطلقًا، من غير فقه وحلم وصبر ونظر فيما يصلح من ذلك وما لا يصلح وما يقدر عليه وما لا يقدر كما في حديث أبي ثعلبة الخشني‏:‏ سألت عنها رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏بل ائتمروا بالمعروف وتناهوا عن المنكر حتى إذا رأيت شحا مطاعا وهوى متبعًا ودنيا مؤثرة وإعجاب كل ذي رأي برأيه ورأيت أمرا لا يدان لك به فعليك بنفسك ودع عنك أمر العوام، فإن من ورائك أيام الصبر فيهن على مثل قبض على الجمر للعامل فيهن كأجر خمسين رجلاً يعملون مثل عمله‏"‏‏.‏
فيأتي بالأمر والنهي معتقدًا أنه مطيع في ذلك لله ورسوله وهو معتد في حدوده كما انتصب كثير من أهل البدع والأهواء، كالخوارج والمعتزلة والرافضة، وغيرهم ممن غلط فيما أتاه من الأمر والنهي والجهاد على ذلك وكان فساده أعظم من صلاحه، ولهذا ‏"‏أمر النبي صلى الله عليه وسلم بالصبر على جور الأئمة، ونهى عن قتالهم ما أقاموا الصلاة وقال‏:‏ أدوا إليهم حقوقهم وسلوا الله حقوقكم‏"‏‏.‏
وقد بسطنا القول في ذلك في غير هذا الموضع‏.‏ ولهذا كان من أصول أهل السنة والجماعة لزوم الجماعة وترك قتال الأئمة وترك القتال في الفتنة‏.‏ وأما أهل الأهواء - كالمعتزلة - فيرون القتال للأئمة من أصول دينهم

ص -129- ويجعل المعتزلة أصول دينهم خمسة‏:‏ ‏[‏التوحيد‏]‏ الذي هو سلب الصفات، و ‏[‏العدل‏]‏ الذي هو التكذيب بالقدر، و ‏[‏المنزلة بين المنزلتين‏]‏ و‏[‏إنفاذ الوعيد‏]‏ و‏[‏الأمر بالمعروف والنهي عن المنكر‏]‏ الذي منه قتال الأئمة‏.‏ وقد تكلمت على قتال الأئمة في غير هذا الموضع‏.‏
وجماع ذلك داخل في ‏[‏القاعدة العامة‏]‏‏:‏ فيما إذا تعارضت المصالح والمفاسد والحسنات والسيئات أو تزاحمت، فإنه يجب ترجيح الراجح منها فيما إذا ازدحمت المصالح والمفاسد وتعارضت المصالح والمفاسد‏.‏
فإن الأمر والنهي وإن كان متضمنًا لتحصيل مصلحة ودفع مفسدة فينظر في المعارض له فإن كان الذي يفوت من المصالح أو يحصل من المفاسد أكثر لم يكن مأمورا به، بل يكون محرما إذا كانت مفسدته أكثر من مصلحته، لكن اعتبار مقادير المصالح والمفاسد هو بميزان الشريعة فمتى قدر الإنسان على اتباع النصوص لم يعدل عنها وإلا اجتهد برأيه لمعرفة الأشباه والنظائر وقل إن تعوز النصوص من يكون خبيرا بها وبدلالتها على الأحكام‏.‏
وعلى هذا إذا كان الشخص أو الطائفة جامعين بين معروف ومنكر بحيث لا يفرقون بينهما، بل إما أن يفعلوهما جميعا، أو يتركوها جميعا‏:‏ لم يجز أن يؤمروا بمعروف ولا أن ينهوا من منكر، ينظر‏:‏ فإن كان المعروف أكثر أمر به، وإن استلزم ما هو دونه من المنكر‏.‏ ولم ينه

ص -130- عن منكر يستلزم تفويت معروف أعظم منه، بل يكون النهي حينئذ من باب الصد عن سبيل الله والسعي في زوال طاعته وطاعة رسوله وزوال فعل الحسنات وإن كان المنكر أغلب نهى عنه، وإن استلزم فوات ما هو دونه من المعروف‏.‏ ويكون الأمر بذلك المعروف المستلزم للمنكر الزائد عليه أمرًا بمنكر وسعيًا في معصية الله ورسوله‏.‏
وإن تكافأ المعروف والمنكر المتلازمان لم يؤمر بهما ولم ينه عنهما‏.‏ فتارة يصلح الأمر، وتارة يصلح النهي، وتارة لا يصلح لا أمر ولا نهي حيث كان المعروف والمنكر متلازمين، وذلك في الأمور المعينة الواقعة‏.‏
وأما من جهة النوع فيؤمر بالمعروف مطلقًا وينهى عن المنكر مطلقًا‏.‏ وفي الفاعل الواحد والطائفة الواحدة يؤمر بمعروفها وينهى عن منكرها ويحمد محمودها ويذم مذمومها، بحيث لا يتضمن الأمر بمعروف فوات أكثر منه أو حصول منكر فوقه ولا يتضمن النهي عن المنكر حصول أنكر منه أو فوات معروف أرجح منه‏.‏
وإذا اشتبه الأمر استبان المؤمن حتى يتبين له الحق، فلا يقدم على الطاعة إلا بعلم ونية، وإذا تركها كان عاصيا فترك الأمر الواجب معصية، وفعل ما نهي عنه من الأمر معصية‏.‏ وهذا باب واسع ولا

ص -131- حول ولا قوة إلا بالله‏.‏ ومن هذا الباب إقرار النبي صلى الله عليه وسلم لعبد الله بن أبي وأمثاله من أئمة النفاق والفجور لما لهم من أعوان فإزالة منكره بنوع من عقابه مستلزمة إزالة معروف أكثر من ذلك بغضب قومه وحميتهم، وبنفور الناس إذا سمعوا أن محمدا يقتل أصحابه، ولهذا لما خاطب الناس في قصة الإفك بما خاطبهم به واعتذر منه وقال له سعد بن معاذ قولا الذي أحسن فيه‏:‏ حمي له سعد بن عبادة مع حسن إيمانه‏.‏ وأصل هذا أن تكون محبة الإنسان المعروف وبغضه للمنكر، وإرادته لهذا، وكراهته لهذا‏:‏ موافقة لحب الله وبغضه وإرادته وكراهته الشرعيين‏.‏ وأن يكون فعله للمحبوب ودفعه للمكروه بحسب قوته وقدرته‏:‏ فإن الله لا يكلف نفسا إلا وسعها وقد قال‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏‏.‏
فأما حب القلب وبغضه وإرادته وكراهيته فينبغي أن تكون كاملة جازمة، لا يوجب نقص ذلك إلا نقص الإيمان‏.‏
وأما فعل البدن فهو بحسب قدرته ومتى كانت إرادة القلب وكراهته كاملة تامة وفعل العبد معها بحسب قدرته‏:‏ فإنه يعطى ثواب الفاعل الكامل كما قد بيناه في غير هذا الموضع‏:‏ فإن من الناس من يكون حبه وبغضه وإرادته وكراهته بحسب محبة نفسه وبغضها، لا

ص -132- بحسب محبة الله ورسوله وبغض الله ورسوله وهذا من نوع الهوى، فإن اتبعه الإنسان فقد اتبع هواه ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، فإن أصل الهوى محبة النفس ويتبع ذلك بغضها ونفس الهوى - وهو الحب والبغض الذي في النفس - لا يلام عليه، فإن ذلك قد لا يملك وإنما يلام على اتباعه، كما قال تعالى‏:‏ ‏{يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُم بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ‏}‏ ‏[‏ص‏:‏ 26‏]‏ وقال تعالى‏:‏ ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ثلاث منجيات‏:‏ خشية الله في السر والعلانية والقصد في الفقر والغنى وكلمة الحق في الغضب والرضا‏.‏ وثلاث مهلكات‏:‏ شح مطاع وهوى متبع وإعجاب المرء بنفسه‏"‏‏.‏
والحب والبغض يتبعه ذوق عند وجود المحبوب والمبغض ووجد وإرادة، وغير ذلك فمن اتبع ذلك بغير أمر الله ورسوله فهو ممن اتبع هواه بغير هدى من الله، بل قد يصعد به الأمر إلى أن يتخذ إلهه هواه واتباع الأهواء في الديانات أعظم من اتباع الأهواء في الشهوات‏.‏
فإن الأول حال الذين كفروا من أهل الكتاب والمشركين، كما قال تعالى‏:‏ ‏{فَإِن لَّمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏ وقال تعالى‏:‏ ‏{ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ‏}‏ ‏[‏الروم‏:‏ 28‏]‏ الآية،

ص -133- إلى أن قال‏:‏ ‏{بَلِ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءهُم بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الروم‏:‏ 29‏]‏ وقال تعالى‏:‏ ‏{وَقَدْ فصل لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏ الآية وقال تعالى‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ‏}‏ ‏[‏المائدة‏:‏ 77‏]‏ وقال تعالى‏:‏ ‏{وَلَن تَرْضَى عَنكَ اليهود وَلاَ النَّصَارَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم بَعْدَ الَّذِي جَاءكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ‏}‏ ‏[‏البقرة‏:‏ 120‏]‏ وقال تعالى في الآية الأخرى‏:‏ ‏{وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم مِّن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ إِنَّكَ إِذَاً لَّمِنَ الظَّالِمِينَ‏}‏ ‏[‏البقرة‏:‏ 145‏]‏ وقال‏:‏ ‏{وَأَنِ احْكُم بَيْنَهُم بِمَآ أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ‏}‏ ‏[‏المائدة‏:‏ 49‏]‏‏.‏
ولهذا كان من خرج عن موجب الكتاب والسنة من العلماء والعباد يجعل من أهل الأهواء، كما كان السلف يسمونهم أهل الأهواء وذلك إن كل من لم يتبع العلم فقد اتبع هواه والعلم بالدين لا يكون إلا بهدى الله الذي بعث به رسوله، ولهذا قال تعالى في موضع‏:‏ ‏{وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏، وقال في موضع آخر‏:‏ ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏‏.‏
فالواجب على العبد أن ينظر في نفس حبه وبغضه‏.‏ ومقدار حبه

ص -134- وبغضه‏:‏ هل هو موافق لأمر الله ورسوله‏؟‏ وهو هدى الله الذي أنزله على رسوله، بحيث يكون مأمورا بذلك الحب والبغض‏.‏ لا يكون متقدما فيه بين يدي الله ورسوله، فإنه قد قال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ‏}‏ ‏[‏الحجرات‏:‏ 1‏]‏ ومن أحب أو أبغض قبل أن يأمره الله ورسوله ففيه نوع من التقدم بين يدي الله ورسوله‏.‏
ومجرد الحب والبغض هوى، لكن المحرم اتباع حبه وبغضه بغير هدى من الله‏:‏ ولهذا قال‏:‏ ‏{وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَن سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ‏}‏ ‏[‏ص‏:‏ 26‏]‏ فأخبر أن من اتبع هواه أضله ذلك عن سبيل الله وهو هداه الذي بعث به رسوله‏.‏ وهو السبيل إليه‏.‏
وتحقيق ذلك أن الأمر بالمعروف والنهي عن المنكر هو من أوجب الأعمال وأفضلها وأحسنها وقد قال تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏ وهو كما قال الفضيل بن عياض رحمه الله‏:‏ أخلصه وأصوبه‏.‏ فإن العمل إذا كان خالصا ولم يكن صوابا لم يقبل حتى يكون خالصًا صوابا والخالص‏:‏ أن يكون الله والصواب أن يكون على السنة‏.‏ فالعمل الصالح لا بد أن يراد به وجه الله تعالى، فإن الله تعالى لا يقبل من العمل إلا ما أريد به وجهه وحده، كما في الصحيح عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يقول الله أنا أغنى الشركاء عن الشرك من عمل عملا أشرك فيه غيري فأنا بريء منه وهو كله للذي أشرك‏"‏‏.‏

ص -135- وهذا هو التوحيد الذي هو أصل الإسلام وهو دين الله الذي بعث به جميع رسله وله خلق الخلق وهو حقه على عباده‏:‏ أن يعبدوه ولا يشركوا به شيئًا ولا بد مع ذلك أن يكون العمل صالحا، وهو ما أمر الله به ورسوله وهو الطاعة فكل طاعة عمل صالح وكل عمل صالح طاعة وهو العمل المشروع المسنون، إذ المشروع المسنون هو المأمور به أمر إيجاب أو استحباب وهو العمل الصالح وهو الحسن وهو البر وهو الخير، وضده المعصية والعمل الفاسد والسيئة والفجور والظلم‏.‏ ولما كان العمل لا بد فيه من شيئين‏:‏ النية والحركة كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أصدق الأسماء حارث وهمام‏"‏ فكل أحد حارث وهمام له عمل ونية، لكن النية المحمودة التي يتقبلها الله ويثيب عليها‏:‏ أن يراد الله بذلك العمل‏.‏ والعمل المحمود‏:‏ الصالح، وهو المأمور به، ولهذا كان عمر بن الخطاب رضي الله عنه يقول في دعائه‏:‏ اللهم اجعل عملي كله صالحا واجعله لوجهك خالصا ولا تجعل لأحد فيه شيئًا‏.‏
وإذا كان هذا حد كل عمل صالح‏:‏ فالآمر بالمعروف والناهي عن المنكر يجب أن يكون هكذا في حق نفسه ولا يكون عمله صالحا إن لم يكن بعلم وفقه وكما قال عمر بن عبد العزيز‏:‏ من عبد الله بغير علم

ص -136- كان ما يفسد أكثر مما يصلح‏.‏ وكما في حديث معاذ بن جبل رضي الله عنه‏:‏ ‏"‏العلم إمام العمل والعمل تابعه‏"‏، وهذا ظاهر فإن القصد والعمل إن لم يكن بعلم كان جهلا وضلالا واتباعا للهوى كما تقدم وهذا هو الفرق بين أهل الجاهلية وأهل الإسلام‏.‏ فلا بد من العلم بالمعروف والمنكر والتمييز بينهما‏.‏
ولا بد من العلم بحال المأمور والمنهي‏.‏
ومن الصلاح أن يأتي بالأمر والنهي بالصراط المستقيم وهو أقرب الطرق إلى حصول المقصود‏.‏ ولا بد في ذلك من الرفق كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما كان الرفق في شيء إلا زانه، ولا كان العنف في شيء إلا شانه وقال‏:‏ إن الله رفيق يحب الرفق في الأمر كله ويعطي عليه ما لا يعطي على العنف‏"‏‏.‏
ولا بد أيضًا أن يكون حليما صبورا على الأذى، فإنه لا بد أن يحصل له أذى، فإن لم يحلم ويصبر كان ما يفسد أكثر مما يصلح‏.‏
كما قال لقمان لابنه‏:‏ ‏{يَا بُنَيَّ أَقِمِ الصَّلَاةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏لقمان‏:‏ 17‏]‏ ولهذا أمر الله الرسل - وهم أئمة الأمر بالمعروف والنهي عن المنكر - بالصبر كقوله لخاتم الرسل، بل ذلك مقرون بتبليغ الرسالة‏.‏ فإنه أول ما أرسل أنزلت عليه سورة ‏{يَا أَيُّهَا الْمُدَّثِّرُ‏}‏ ‏[‏المدثر‏:‏ 1‏]‏ بعد أن أنزلت عليه سورة‏.‏ اقرأ التي بها

ص -137- نبئ فقال‏:‏ ‏{يَا أَيُّهَا الْمُدَّثِّرُ‏}‏ ‏[‏المدثر‏:‏ 1‏]‏ ‏{قُمْ فَأَنذِرْ‏}‏ ‏[‏المدثر‏:‏ 2‏]‏ ‏{وَرَبَّكَ فَكَبِّرْ‏}‏ ‏[‏المدثر‏:‏ 3‏]‏ ‏{وَثِيَابَكَ فَطَهِّرْ‏}‏ ‏[‏المدثر‏:‏ 4‏]‏ ‏{وَالرُّجْزَ فَاهْجُرْ‏}‏ ‏[‏المدثر‏:‏ 5‏]‏ ‏{وَلَا تَمْنُن تَسْتَكْثِرُ‏}‏ ‏[‏المدثر‏:‏ 6‏]‏ ‏{وَلِرَبِّكَ فَاصْبِرْ‏}‏ ‏[‏المدثر‏:‏ 7‏]‏، فافتتح آيات الإرسال إلى الخلق بالأمر بالنذارة وختمها بالأمر بالصبر ونفس الإنذار أمر بالمعروف ونهي عن المنكر‏.‏ فعلم أنه يجب بعد ذلك الصبر وقال‏:‏ ‏{وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا‏}‏ ‏[‏الطور‏:‏ 48‏]‏ وقال تعالى‏:‏ ‏{وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْرًا جَمِيلًا‏}‏ ‏[‏المزمل‏:‏ 10‏]‏ ‏{فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ‏}‏ ‏[‏الأحقاف‏:‏ 35‏]‏ ‏{فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُن كَصَاحِبِ الْحُوتِ‏}‏ ‏[‏القلم‏:‏ 48‏]‏ ‏{وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللّهِ‏}‏ ‏[‏النحل‏:‏ 127‏]‏ ‏{وَاصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏هود‏:‏ 115‏]‏‏.‏
فلا بد من هذه الثلاثة‏:‏ العلم، والرفق، والصبر، العلم قبل الأمر والنهي، والرفق معه والصبر بعده وإن كان كل من الثلاثة مستصحبا في هذه الأحوال، وهذا كما جاء في الأثر عن بعض السلف ورووه مرفوعا، ذكره القاضي أبو يعلى في المعتمد‏:‏ ‏"‏لا يأمر بالمعروف وينهى عن المنكر إلا من كان فقيهًا فيما يأمر به، فقيها فيما ينهى عنه، رفيقًا فيما يأمر به، رفيقًا فيما ينهى عنه، حليمًا فيما يأمر به حليمًا فيما ينهى عنه‏"‏‏.‏
وليعلم أن الأمر بهذه الخصال في الأمر بالمعروف والنهي عن المنكر مما يوجب صعوبة على كثير من النفوس، فيظن أنه بذلك يسقط عنه فيدعه، وذلك مما يضره أكثر مما يضره الأمر بدون هذه الخصال أو

ص -138- أقل‏:‏ فإن ترك الأمر الواجب معصية‏:‏ فالمنتقل من معصية إلى معصية أكبر منها كالمستجير من الرمضاء بالنار والمنتقل من معصية إلى معصية كالمنتقل من دين باطل إلى دين باطل، وقد يكون الثاني شرًا من الأول‏:‏ وقد يكون دونه، وقد يكونان سواء، فهكذا تجد المقصر في الأمر والنهي والمعتدي فيه قد يكون ذنب هذا أعظم‏:‏ وقد يكون ذنب هذا أعظم، وقد يكونان سواء‏.‏
ومن المعلوم بما أرانا الله من آياته في الآفاق وفي أنفسنا وبما شهد به في كتابه‏:‏ أن المعاصي سبب المصائب، فسيئات المصائب والجزاء من سيئات الأعمال وأن الطاعة سبب النعمة فإحسان العمل سبب لإحسان الله قال تعالى‏:‏ ‏{وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ‏}‏ ‏[‏الشورى‏:‏ 30‏]‏، وقال تعالى‏:‏ ‏{مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ‏}‏ ‏[‏النساء‏:‏ 79‏]‏ وقال تعالى‏:‏ ‏{إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللّهُ عَنْهُمْ‏}‏ ‏[‏آل عمران‏:‏ 155‏]‏ وقال‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ‏}‏ ‏[‏آل عمران‏:‏ 165‏]‏، وقال‏:‏ ‏{أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَن كَثِيرٍ‏}‏ ‏[‏الشورى‏:‏ 34‏]‏ وقال‏:‏ ‏{وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْإِنسَانَ كَفُورٌ‏}‏ ‏[‏الشورى‏:‏ 48‏]‏ وقال تعالى‏:‏ ‏{وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ‏}‏ ‏[‏الأنفال‏:‏ 33‏]‏‏.‏

ص -139- وقد أخبر سبحانه بما عاقب به أهل السيئات من الأمم، كقوم نوح، وعاد، وثمود، وقوم لوط، وأصحاب مدين، وقوم فرعون‏:‏ في الدنيا‏.‏ وأخبر بما يعاقبهم به في الآخرة، ولهذا قال مؤمن آل فرعون‏:‏ ‏{يَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُم مِّثْلَ يَوْمِ الْأَحْزَابِ‏}‏ ‏[‏غافر‏:‏ 30‏]‏ ‏{مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِّلْعِبَادِ‏}‏ ‏[‏غافر‏:‏ 31‏]‏ ‏{وَيَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ‏}‏ ‏[‏غافر‏:‏ 32‏]‏، ‏{يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُم مِّنَ اللَّهِ مِنْ عَاصِمٍ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ‏}‏ ‏[‏غافر‏:‏ 32‏]‏، وقال تعالى‏:‏ ‏{كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ‏}‏ ‏[‏القلم‏:‏ 33‏]‏ وقال‏:‏ ‏{سَنُعَذِّبُهُم مَّرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ‏}‏ ‏[‏التوبة‏:‏ 101‏]‏ وقال‏:‏ ‏{وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ‏}‏ ‏[‏السجدة‏:‏ 21‏]‏ وقال‏:‏ ‏{فَارْتَقِبْ يَوْمَ تَأْتِي السَّمَاء بِدُخَانٍ مُّبِينٍ‏}‏ ‏[‏الدخان‏:‏ 10‏]‏‏.‏ إلى قوله‏:‏ ‏{يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنتَقِمُونَ‏}‏ ‏[‏الدخان‏:‏ 16‏]‏‏.‏
ولهذا يذكر الله في عامة سور الإنذار ما عاقب به أهل السيئات في الدنيا وما أعده لهم في الآخرة وقد يذكر في السورة وعد الآخرة فقط، إذ عذاب الآخرة أعظم، وثوابها أعظم، وهي دار القرار‏.‏
وإنما يذكر ما يذكره من الثواب والعذاب في الدنيا تبعا، كقوله في قصة يوسف‏:‏ ‏{وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاء نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏ 56‏]‏ ‏{وَلَأَجْرُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يوسف‏:‏ 57‏]‏ وقال‏:‏ ‏{فَآتَاهُمُ اللّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الآخِرَةِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 148‏]‏

ص -140- وقال‏:‏ ‏{وَالَّذِينَ هَاجَرُواْ فِي اللّهِ مِن بَعْدِ مَا ظُلِمُواْ لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الآخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏النحلل‏:‏ 41‏]‏ ‏{الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ ‏[‏النحلل‏:‏ 42‏]‏ وقال عن إبراهيم عليه الصلاة والسلام‏:‏ ‏{وَآتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآخِرَةِ لَمِنَ الصَّالِحِينَ‏}‏ ‏[‏العنكبوت‏:‏ 27‏]‏‏.‏ وأما ذكره لعقوبة الدنيا والآخرة ففي سورة‏:‏ ‏{وَالنَّازِعَاتِ غَرْقًا‏}‏ ‏[‏النازعات‏:‏ 1‏]‏ ‏{وَالنَّاشِطَاتِ نَشْطًا‏}‏ ‏[‏النازعات‏:‏ 2‏]‏، ثم قال‏:‏ ‏{يَوْمَ تَرْجُفُ الرَّاجِفَةُ‏}‏ ‏[‏النازعات‏:‏ 6‏]‏ ‏{تَتْبَعُهَا الرَّادِفَةُ‏}‏ ‏[‏النازعات‏:‏ 7‏]‏ فذكر القيامة مطلقًا ثم قال‏:‏ ‏{هَلْ أتَاكَ حَدِيثُ مُوسَى‏}‏ ‏[‏النازعات‏:‏ 15‏]‏ ‏{إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى‏}‏ ‏[‏النازعات‏:‏ 16‏]‏ ‏{اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى‏}‏ ‏[‏النازعات‏:‏ 17‏]‏ إلى قوله‏:‏ ‏{إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى‏}‏ ‏[‏النازعات‏:‏ 26‏]‏ ثم ذكر المبدأ والمعاد م
فصلاً فقال‏:‏ ‏{أَأَنتُمْ أَشَدُّ خَلْقًا أَمِ السَّمَاء بَنَاهَا‏}‏ ‏[‏النازعات‏:‏ 27‏]‏‏.‏ إلى قوله تعالى‏:‏ ‏{فَإِذَا جَاءتِ الطَّامَّةُ الْكُبْرَى‏}‏ ‏[‏النازعات‏:‏ 34‏]‏‏.‏ إلى قوله تعالى‏:‏ ‏{فَأَمَّا مَن طَغَى‏}‏ ‏[‏النازعات‏:‏ 37‏]‏ ‏{وَآثَرَ الْحَيَاةَ الدُّنْيَا‏}‏ ‏[‏النازعات‏:‏ 38‏]‏ ‏{فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى‏}‏ ‏[‏النازعات‏:‏ 39‏]‏ ‏{وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى‏}‏ ‏[‏النازعات‏:‏ 40‏]‏ ‏{فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى‏}‏ ‏[‏النازعات‏:‏ 41‏]‏ إلى آخر السورة‏.‏ وكذلك في ‏[‏المزمل‏]‏ ذكر قوله‏:‏ ‏{وَذَرْنِي وَالْمُكَذِّبِينَ أولى النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلًا‏}‏ ‏[‏المزمل‏:‏ 11‏]‏ ‏{إِنَّ لَدَيْنَا أَنكَالًا وَجَحِيمًا‏}‏ ‏[‏المزمل‏:‏ 12‏]‏ ‏{وَطَعَامًا ذَا غُصَّةٍ وَعَذَابًا أَلِيمًا‏}‏ ‏[‏المزمل‏:‏ 13‏]‏، إلى قوله تعالى‏:‏ ‏{كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا‏}‏ ‏[‏المزمل‏:‏ 15‏]‏ ‏{فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذًا وَبِيلًا‏}‏ ‏[‏المزمل‏:‏ 16‏]‏‏.‏
كذلك في ‏[‏سورة الحاقة‏]‏ ذكر قصص الأمم، كثمود وعاد وفرعون

ص -141- ثم قال تعالى‏:‏ ‏{فَإِذَا نُفِخَ فِي الصُّورِ نَفْخَةٌ وَاحِدَةٌ‏}‏ ‏[‏الحاقة‏:‏ 13‏]‏ ‏{وَحُمِلَتِ الْأَرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَاحِدَةً‏}‏ ‏[‏الحاقة‏:‏ 14‏]‏ إلى تمام ما ذكره من أمر الجنة والنار‏.‏ وكذلك في سورة ‏[‏ن والقلم‏]‏، ذكر قصة أهل البستان الذين منعوا حق أموالهم وما عاقبهم به ثم قال‏:‏ ‏{كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ‏}‏ ‏[‏القلم‏:‏ 33‏]‏‏.‏ كذلك في ‏[‏سورة التغابن‏]‏ قال‏:‏ ‏{أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ كَفَرُوا مِن قَبْلُ فَذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏التغابن‏:‏ 5‏]‏ ‏{ذَلِكَ بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَاتِ فَقَالُوا أَبَشَرٌ يَهْدُونَنَا فَكَفَرُوا وَتَوَلَّوا وَّاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِيٌّ حَمِيدٌ‏}‏ ‏[‏التغابن‏:‏ 6‏]‏ ثم قال‏:‏ ‏{زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ‏}‏ ‏[‏التغابن‏:‏ 7‏]‏‏.‏
وكذلك في سورة ‏[‏ق‏]‏ ذكر حال المخالفين للرسل، وذكر الوعد والوعيد في الآخرة‏.‏ وكذلك في ‏[‏سورة القمر‏]‏ ذكر هذا وهذا‏.‏ كذلك في ‏[‏آل حم‏]‏ مثل حم غافر، والسجدة، والزخرف، والدخان وغير ذلك‏.‏ إلى غير ذلك مما لا يحصى‏.‏ فإن التوحيد والوعد والوعيد هو أول ما أنزل، كما في صحيح

ص -142- البخاري عن يوسف بن ماهك قال‏:‏ ‏"‏إني عند عائشة أم المؤمنين إذ جاءها عراقي فقال‏:‏ أي الكفن خير‏؟‏ قالت‏:‏ ويحك وما يضرك‏؟‏ قال‏:‏ يا أم المؤمنين أريني مصحفك‏.‏ قالت‏:‏ لم‏؟‏ قال‏:‏ لعلى أؤلف القرآن عليه‏.‏ فإنه يقرأ غير مؤلف قالت‏:‏ وما يضرك أيه قرأت قبل إنما نزل أول ما نزل منه سورة من الم
فصل فيها ذكر الجنة والنار حتى إذا ثاب الناس إلى الإسلام نزل الحلال والحرام ولو نزل أول شيء لا تشربوا الخمر لقالوا‏:‏ لا ندع الخمر أبدا ولو نزل لا تزنوا لقالوا‏:‏ لا ندع الزنا أبدا لقد نزل بمكة على محمد صلى الله عليه وسلم وإني لجارية ألعب‏:‏ ‏{بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ‏}‏ ‏[‏القمر‏:‏ 46‏]‏ وما نزلت سورة البقرة و النساء إلا وأنا عنده قال‏:‏ فأخرجت له المصحف فأملت عليه آي السور‏"‏‏.‏
وإذا كان الكفر والفسوق والعصيان سبب الشر والعدوان فقد يذنب الرجل أو الطائفة ويسكت آخرون عن الأمر والنهي فيكون ذلك من ذنوبهم وينكر عليهم آخرون إنكارا منهيا عنه فيكون ذلك من ذنوبهم، فيحصل التفرق والاختلاف والشر وهذا من أعظم الفتن والشرور قديمًا وحديثًا، إذ الإنسان ظلوم جهول والظلم والجهل أنواع فيكون ظلم الأول وجهله من نوع وظلم كل من الثاني والثالث وجهلهما من نوع آخر وآخر‏.‏

ص -143- ومن تدبر الفتن الواقعة رأى سببها ذلك ورأى أن ما وقع بين أمراء الأمة وعلمائها ومن دخل في ذلك من ملوكها ومشايخها، ومن تبعهم من العامة من الفتن‏:‏ هذا أصلها، يدخل في ذلك أسباب الضلال والغي‏:‏ التي هي الأهواء الدينية والشهوانية، وهي البدع في الدين والفجور في الدنيا وذلك أن أسباب الضلال والغي البدع في الدين والفجور في الدنيا وهي مشتركة‏:‏ تعم بني آدم، لما فيهم من الظلم والجهل، فبذنب بعض الناس يظلم نفسه وغيره، كالزنا بلواط وغيره، أو شرب خمر، أو ظلم في المال بخيانة أو سرقة أو غصب، أو نحو ذلك‏.‏ ومعلوم أن هذه المعاصي وإن كانت مستقبحة مذمومة في العقل والدين فهي مشتهاة أيضًا ومن شأن النفوس أنها لا تحب اختصاص غيرها بها، لكن تريد أن يحصل لها ما حصل له وهذا هو الغبطة التي هي أدنى نوعي الحسد‏.‏
فهي تريد الاستعلاء على الغير والاستئثار دونه، أو تحسده وتتمنى زوال النعمة عنه وإن لم يحصل، ففيها من إرادة العلو والفساد والاستكبار والحسد ما مقتضاه أنها تختص عن غيرها بالشهوات، فكيف إذا رأت الغير قد استأثر عليها بذلك واختص بها دونها‏؟‏ فالمعتدل منهم في ذلك الذي يحب الاشتراك والتساوي وأما الآخر فظلوم حسود‏.‏ وهذان يقعان في الأمور المباحة والأمور المحرمة لحق الله فما كان

ص -144- جنسه مباحا من أكل وشرب ونكاح ولباس وركوب وأموال‏:‏ إذا وقع فيها الاختصاص حصل الظلم، والبخل والحسد‏.‏ وأصلهما الشح كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إياكم والشح فإنه أهلك من كان قبلكم‏:‏ أمرهم بالبخل فبخلوا، وأمرهم بالظلم فظلموا، وأمرهم بالقطيعة فقطعوا‏"‏‏.‏ ولهذا قال الله تعالى في وصف الأنصار الذين تبوءوا الدار والإيمان من قبل المهاجرين‏:‏ ‏{وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا أُوتُوا‏}‏ ‏[‏الحشر‏:‏ 9‏]‏ أي‏:‏ لا يجدون الحسد مما أوتي إخوانهم من المهاجرين، ‏{وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ‏}‏ ‏[‏الحشر‏:‏ 9‏]‏ ثم قال‏:‏ ‏{وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الحشر‏:‏ 9‏]‏‏.‏
ورئي عبد الرحمن بن عوف يطوف بالبيت ويقول‏:‏ رب قني شح نفسي رب قني شح نفسي فقيل له في ذلك فقال‏:‏ إذا وقيت شح نفسي فقد وقيت البخل والظلم والقطيعة أو كما قال‏.‏
فهذا الشح الذي هو شدة حرص النفس يوجب البخل بمنع ما هو عليه، والظلم بأخذ مال الغير‏.‏ ويوجب قطيعة الرحم، ويوجب الحسد، وهو‏:‏ كراهة ما أختص به الغير والحسد فيه بخل وظلم، فإنه بخل بما أعطيه غيره، وظلمه بطلب زوال ذلك عنه‏.‏
فإذا كان هذا في جنس الشهوات المباحة، فكيف بالمحرمة‏:‏

ص -145- كالزنا وشرب الخمر ونحو ذلك‏؟‏ وإذا وقع فيها اختصاص فإنه يصير فيها نوعان‏:‏ أحدهما‏:‏ بغضها لما في ذلك من الاختصاص والظلم، كما يقع في الأمور المباحة الجنس‏.‏ والثاني‏:‏ بغضها لما في ذلك من حق الله‏.‏ ولهذا كانت الذنوب ثلاثة أقسام‏:‏ أحدها‏:‏ ما فيها ظلم الناس، كالظلم بأخذ الأموال ومنع الحقوق، والحسد ونحو ذلك‏.‏ والثاني‏:‏ ما فيه ظلم الناس فقط، كشرب الخمر والزنا، إذا لم يتعد ضررهما‏.‏ والثالث‏:‏ ما يجتمع فيه الأمران، مثل أن يأخذ المتولي أموال الناس يزني بها ويشرب بها الخمر، ومثل أن يزني بمن يرفعه على الناس بذلك السبب ويضرهم، كما يقع ممن يحب بعض النساء والصبيان وقد قال الله تعالى‏:‏ ‏{قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏‏.‏

ص -146- وأمور الناس تستقيم في الدنيا مع العدل الذي فيه الاشتراك في أنواع الإثم‏:‏ أكثر مما تستقيم مع الظلم في الحقوق وإن لم تشترك في إثم، ولهذا قيل‏:‏ إن الله يقيم الدولة العادلة وإن كانت كافرة، ولا يقيم الظالمة وإن كانت مسلمة‏.‏ ويقال‏:‏ الدنيا تدوم مع العدل والكفر ولا تدوم مع الظلم والإسلام‏.‏
وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ليس ذنب أسرع عقوبة من البغي وقطيعة الرحم‏"‏، فالباغي يصرع في الدنيا وإن كان مغفورا له مرحوما في الآخرة وذلك أن العدل نظام كل شيء، فإذا أقيم أمر الدنيا بعدل قامت وإن لم يكن لصاحبها في الآخرة من خلاق ومتى لم تقم بعدل لم تقم وإن كان لصاحبها من الإيمان ما يجزى به في الآخرة، فالنفس فيها داعي الظلم لغيرها بالعلو عليه والحسد له، والتعدي عليه في حقه‏.‏ وداعي الظلم لنفسها بتناول الشهوات القبيحة كالزنا وأكل الخبائث‏.‏ فهي قد تظلم من لا يظلمها، وتؤثر هذه الشهوات وإن لم تفعلها، فإذا رأت نظراءها قد ظلموا وتناولوا هذه الشهوات صار داعي هذه الشهوات أو الظلم فيها أعظم بكثير وقد تصبر، ويهيج ذلك لها من بغض ذلك الغير وحسده وطلب عقابه وزوال الخير عنه ما لم يكن فيها قبل ذلك ولها حجة عند نفسها من جهة العقل والدين، يكون ذلك الغير قد ظلم نفسه والمسلمين، وإن أمره بالمعروف ونهيه عن المنكر واجب، والجهاد على ذلك من الدين‏.‏

ص -147- والناس هنا ثلاثة أقسام‏:‏
قوم لا يقومون إلا في أهواء نفوسهم، فلا يرضون إلا بما يعطونه ولا يغضبون إلا لما يحرمونه، فإذا أعطي أحدهم ما يشتهيه من الشهوات الحلال والحرام زال غضبه وحصل رضاه وصار الأمر الذي كان عنده منكرًا - ينهى عنه ويعاقب عليه، ويذم صاحبه ويغضب عليه - مرضيا عنده وصار فاعلا له وشريكا فيه، ومعاونا عليه، ومعاديًا لمن نهى عنه وينكر عليه‏.‏ وهذا غالب في بني آدم يرى الإنسان ويسمع من ذلك ما لا يحصيه‏.‏ وسببه‏:‏ أن الإنسان ظلوم جهول، فلذلك لا يعدل بل ربما كان ظالما في الحالين يرى قومًا ينكرون على المتولي ظلمه لرعيته واعتداءه عليهم، فيرضى أولئك المنكرون ببعض الشيء فينقلبون أعوانا له‏.‏ وأحسن أحوالهم أن يسكتوا عن الإنكار عليه‏.‏ وكذلك تراهم ينكرون على من يشرب الخمر ويزني ويسمع الملاهي حتى يدخلوا أحدهم معهم في ذلك، أو يرضوه ببعض ذلك، فتراه قد صار عونا لهم‏.‏ وهؤلاء قد يعودون بإنكارهم إلى أقبح من الحال التي كانوا عليها وقد يعودون إلى ما هو دون ذلك أو نظيره‏.‏ وقوم يقومون ديانة صحيحة يكونون في ذلك مخلصين لله مصلحين فيما عملوه ويستقيم لهم ذلك حتى يصبروا على ما أوذوا‏.‏
وهؤلاء هم الذين آمنوا وعملوا الصالحات وهم من خير أمة أخرجت للناس‏:‏

ص -148- يأمرون بالمعروف وينهون عن المنكر ويؤمنون بالله‏.‏ وقوم يجتمع فيهم هذا وهذا، وهم غالب المؤمنين فمن فيه دين وله شهوة تجتمع في قلوبهم إرادة الطاعة وإرادة المعصية وربما غلب هذا تارة وهذا تارة‏.‏ وهذه القسمة الثلاثية كما قيل‏:‏ الأنفس ثلاث‏:‏ أمارة، ومطمئنة، ولوامة‏.‏
فالأولون هم أهل الأنفس الأمارة التي تأمره بالسوء‏.‏ والأوسطون هم أهل النفوس المطمئنة التي قيل فيها‏:‏ ‏{يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ‏}‏ ‏[‏الفجر‏:‏ 27‏]‏ ‏{ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً‏}‏ ‏[‏الفجر‏:‏ 27‏]‏ ‏{فَادْخُلِي فِي عِبَادِي‏}‏ ‏[‏الفجر‏:‏ 28‏]‏ ‏{وَادْخُلِي جَنَّتِي‏}‏ ‏[‏الفجر‏:‏ 28‏]‏‏.‏ والآخرون هم أهل النفوس اللوامة التي تفعل الذنب ثم تلوم عليه، وتتلون‏:‏ تارة كذا‏.‏ وتارة كذا‏.‏ وتخلط عملاً صالحًا وآخر سيئًا‏.‏
ولهذا لما كان الناس في زمن أبي بكر وعمر اللذين أمر المسلمون بالاقتداء بهما كما قال صلى الله عليه وسلم‏:‏ ‏"‏اقتدوا بالذين من بعدي أبي بكر وعمر‏"‏‏:‏ أقرب عهدا بالرسالة وأعظم إيمانًا وصلاحًا، وأئمتهم أقوم بالواجب وأثبت في الطمأنينة‏:‏ لم تقع فتنة، إذ كانوا في حكم القسم الوسط‏.‏ ولما كان في آخر خلافة عثمان وخلافة على كثر القسم الثالث، فصار فيهم شهوة وشبهة مع الإيمان والدين، وصار ذلك في بعض الولاة

ص -149- وبعض الرعايا ثم كثر ذلك بعد، فنشأت الفتنة التي سببها ما تقدم من عدم تمحيص التقوى والطاعة في الطرفين، واختلاطهما بنوع من الهوى والمعصية في الطرفين‏:‏ وكل منهما متأول أنه يأمر بالمعروف وينهى عن المنكر وأنه مع الحق والعدل ومع هذا التأويل نوع من الهوى، ففيه نوع من الظن وما تهوى الأنفس، وإن كانت إحدى الطائفتين أولى بالحق من الأخرى‏.‏ فلهذا يجب على المؤمن أن يستعين بالله، ويتوكل عليه في أن يقيم قلبه ولا يزيغه‏:‏ ويثبته على الهدى والتقوى، ولا يتبع الهوى كما قال تعالى‏:‏ ‏{فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءهُمْ وَقُلْ آمَنتُ بِمَا أَنزَلَ اللَّهُ مِن كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ بَيْنَكُمُ اللَّهُ رَبُّنَا وَرَبُّكُمْ‏}‏ ‏[‏الشورى‏:‏ 15‏]‏‏.‏ وهذا أيضًا حال الأمة فيما تفرقت فيه واختلفت في المقالات والعبادات‏.‏
وهذه الأمور مما تعظم بها المحنة على المؤمنين‏.‏ فإنهم يحتاجون إلى شيئين‏:‏ إلى دفع الفتنة التي ابتلي بها نظراؤهم من فتنة الدين والدنيا عن نفوسهم مع قيام المقتضي لها‏:‏ فإن معهم نفوسا وشياطين كما مع غيرهم فمع وجود ذلك من نظرائهم يقوى المقتضي عندهم، كما هو الواقع، فيقوى الداعي الذي في نفس الإنسان وشيطانه، وما يحصل من الداعي بفعل الغير والنظير‏.‏ فكم ممن لم يرد خيرًا ولا شرًا حتى رأى غيره - لا سيما إن كان نظيره -

ص -150- يفعله ففعله فإن الناس كأسراب القطا، مجبولون على تشبه بعضهم ببعض‏.‏
ولهذا كان المبتدئ بالخير والشر‏:‏ له مثل من تبعه من الأجر والوزر كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من سن سنة حسنة فله أجرها وأجر من عمل بها إلى يوم القيامة، من غير أن ينقص من أجورهم شيئا، ومن سن سنة سيئة فعليه وزرها ووزر من عمل بها إلى يوم القيامة، من غير أن ينقص من أوزارهم شيئا‏"‏، وذلك لاشتراكهم في الحقيقة‏.‏ وأن حكم الشيء حكم نظيره‏.‏ وشبه الشيء منجذب إليه‏.‏ فإذا كان هذان داعيين قويين‏:‏ فكيف إذا انضم إليهما داعيان آخران‏؟‏ وذلك أن كثيرا من أهل المنكر يحبون من يوافقهم على ما هم فيه، ويبغضون من لا يوافقهم وهذا ظاهر في الديانات الفاسدة من موالاة كل قوم لموافقيهم، ومعاداتهم لمخالفيهم‏.‏ وكذلك في أمور الدنيا والشهوات كثيرا ما يختارون ويؤثرون من يشاركهم‏:‏ إما للمعاونة على ذلك، كما في المتغلبين من أهل الرياسات وقطاع الطريق ونحوهم‏.‏ وإما بالموافقة، كما في المجتمعين على شرب الخمر، فإنهم يختارون أن يشرب كل من حضر عندهم وإما لكراهتهم امتيازه عنهم بالخير‏:‏ إما حسدًا له على ذلك، لئلا يعلو عليهم بذلك ويحمد دونهم‏.‏ وإما لئلا يكون له عليهم حجة‏.‏ وإما لخوفهم من معاقبته لهم بنفسه، أو بمن يرفع ذلك إليهم، ولئلا يكونوا تحت منته وخطره

ص -151- ونحو ذلك من الأسباب قال الله تعالى‏:‏ ‏{وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُم مِّن بَعْدِ إِيمَانِكُمْ كُفَّاراً حَسَدًا مِّنْ عِندِ أَنفُسِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ‏}‏ ‏[‏البقرة‏:‏ 109‏]‏ وقال تعالى في المنافقين‏:‏ ‏{وَدُّواْ لَوْ تَكْفُرُونَ كَمَا كَفَرُواْ فَتَكُونُونَ سَوَاء‏}‏ ‏[‏النساء‏:‏ 89‏]‏‏.‏
وقال عثمان بن عفان رضي الله عنه‏:‏ ودت الزانية لو زنى النساء كلهن‏.‏ والمشاركة قد يختارونها في نفس الفجور كالاشتراك في الشرب والكذب والاعتقاد الفاسد وقد يختارونها في النوع، كالزاني الذي يود أن غيره يزني، والسارق الذي يود أن غيره يسرق أيضًا، لكن في غير العين التي زنى بها أو سرقها‏.‏
وأما الداعي الثاني فقد يأمرون الشخص بمشاركتهم فيما هم عليه من المنكر‏.‏ فإن شاركهم وإلا عادوه وآذوه على وجه ينتهي إلى حد الإكراه، أولا ينتهي إلى حد الإكراه ثم إن هؤلاء الذين يختارون مشاركة الغير لهم في قبيح فعلهم أو يأمرونه بذلك ويستعينون به على ما يريدونه‏:‏ متى شاركهم وعاونهم وأطاعهم انتقصوه واستخفوا به‏.‏ وجعلوا ذلك حجة عليه في أمور أخرى‏.‏ وإن لم يشاركهم عادوه وآذوه‏.‏ وهذه حال غالب الظالمين القادرين‏.‏
وهذا الموجود في المنكر نظيره في المعروف وأبلغ منه كما قال

ص -152- تعالى‏:‏ ‏{وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ‏}‏ ‏[‏البقرة‏:‏ 165‏]‏ فإن داعي الخير أقوى، فإن الإنسان فيه داع يدعوه إلى الإيمان والعلم، والصدق والعدل، وأداء الأمانة فإذا وجد من يعمل مثل ذلك صار له داع آخر، لا سيما إذا كان نظيره، لا سيما مع المنافسة وهذا محمود حسن‏.‏ فإن وجد من يحب موافقته على ذلك ومشاركته له من المؤمنين والصالحين، ويبغضه إذا لم يفعل‏:‏ صار له داع ثالث، فإذا أمروه بذلك ووالوه على ذلك وعادوه وعاقبوه على تركه صار له داع رابع‏.‏ ولهذا يؤمر المؤمنون أن يقابلوا السيئات بضدها من الحسنات، كما يقابل الطبيب المرض بضده‏.‏ فيؤمر المؤمن بأن يصلح نفسه وذلك بشيئين‏:‏ بفعل الحسنات‏.‏ وترك السيئات مع وجود ما ينفي الحسنات ويقتضي السيئات‏.‏ وهذه أربعة أنواع‏.‏
ويؤمر أيضًا بإصلاح غيره بهذه الأنواع الأربعة بحسب قدرته وإمكانه، قال تعالى‏:‏ ‏{وَالْعَصْرِ‏}‏ ‏[‏العصر‏:‏ 1‏]‏ ‏{إِنَّ الْإِنسَانَ لَفِي خُسْرٍ‏}‏ ‏[‏العصر‏:‏ 2‏]‏ ‏{إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ‏}‏‏.‏
وروي عن الشافعي رضي الله عنه أنه قال‏:‏ ‏"‏لو فكر الناس كلهم في سورة والعصر لكفتهم‏"‏‏.‏ وهو كما قال‏.‏ فإن الله تعالى أخبر أن جميع الناس خاسرون إلا من كان في نفسه مؤمنا صالحًا، ومع غيره موصيًا بالحق موصيًا بالصبر‏.‏
وإذا عظمت المحنة كان ذلك للمؤمن الصالح سببا لعلو

ص -153- الدرجة وعظيم الأجر، كما سئل النبي صلى الله عليه وسلم‏:‏ ‏"‏أي الناس أشد بلاء‏؟‏ قال الأنبياء‏:‏ ثم الصالحون، ثم الأمثل فالأمثل، يبتلى الرجل على حسب دينه‏.‏ فإن كان في دينه صلابة زيد في بلائه وإن كان في دينه رقة خفف عنه‏.‏ ولا يزال البلاء بالمؤمن حتى يمشي على وجه الأرض وليس عليه خطيئة‏"‏ وحينئذ فيحتاج من الصبر ما لا يحتاج إليه غيره‏:‏ وذلك هو سبب الإمامة في الدين، كما قال تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ‏}‏ ‏[‏السجدة‏:‏ 24‏]‏‏.‏
فلا بد من الصبر على فعل الحسن المأمور به وترك السيئ المحظور، ويدخل في ذلك الصبر على فعل الأذى وعلى ما يقال، والصبر على ما يصيبه من المكاره، والصبر عن البطر عند النعم‏:‏ وغير ذلك من أنواع الصبر‏.‏ ولا يمكن العبد أن يصبر إن لم يكن له ما يطمئن به ويتنعم به ويغتذي به وهو اليقين، كما في الحديث الذي رواه أبو بكر الصديق رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يا أيها الناس سلوا الله اليقين، والعافية، فإنه لم يعط أحد بعد اليقين خيرا من العافية فسلوهما الله‏"‏‏.‏
وكذلك إذا أمر غيره يحسن أو أحب موافقته على ذلك، أو نهى

ص -154- غيره عن شيء، فيحتاج أن يحسن إلى ذلك الغير إحسانا يحصل به مقصوده، من حصول المحبوب واندفاع المكروه، فإن النفوس لا تصبر على المر إلا بنوع من الحلو، لا يمكن غير ذلك، ولهذا أمر الله تعالى بتأليف القلوب، حتى جعل للمؤلفة قلوبهم نصيبا في الصدقات‏.‏ وقال تعالى لنبيه صلى الله عليه وسلم‏:‏ ‏{خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ‏}‏ ‏[‏الأعراف‏:‏ 199‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏:‏ 17‏]‏ فلا بد أن يصبر وأن يرحم وهذا هو الشجاعة والكرم‏.‏
ولهذا يقرن الله بين الصلاة والزكاة تارة، وهي الإحسان إلى الخلق وبينهما وبين الصبر تارة‏.‏ ولا بد من الثلاثة‏:‏ الصلاة، والزكاة، والصبر‏.‏ لا تقوم مصلحة المؤمنين إلا بذلك، في صلاح نفوسهم وإصلاح غيرهم، لا سيما كلما قويت الفتنة والمحنة، فالحاجة إلى ذلك تكون أشد، فالحاجة إلى السماحة والصبر عامة لجميع بني آدم لا تقوم مصلحة دينهم ولا دنياهم إلا به‏.‏ ولهذا جميعهم يتمادحون بالشجاعة والكرم حتى إن ذلك عامة ما يمدح به الشعراء في شعرهم‏.‏ وكذلك يتذامون بالبخل والجبن‏.‏
والقضايا التي يتفق عليها بنو آدم لا تكون إلا حقا، كاتفاقهم على مدح الصدق والعدل، وذم الكذب والظلم‏.‏ وقد قال النبي صلى الله عليه وسلم لما سأله الأعراب، حتى اضطروه إلى سمرة فتعلقت بردائه، فالتفت إليهم

ص -155- وقال‏:‏ ‏"‏والذي نفسي بيده لو أن عندي عدد هذه العضاه نعما لقسمته عليكم، ثم لا تجدوني بخيلاً ولا جبانًا ولا كذوبًا‏"‏‏.‏
لكن يتنوع ذلك بتنوع المقاصد والصفات، فإنما الأعمال بالنيات وإنما لكل امرئ ما نوى‏.‏ ولهذا جاء الكتاب والسنة بذم البخل والجبن، ومدح الشجاعة والسماحة في سبيله دون ما ليس في سبيله، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏شر ما في المرء شح هالع وجبن خالع‏"‏‏.‏ وقال‏:‏ ‏"‏من سيدكم يا بني سلمة‏؟‏ فقالوا الجد بن قيس على أنا نزنه بالبخل فقال‏:‏ وأي داء أدوأ من البخل‏؟‏‏"‏ وفي رواية‏:‏ ‏"‏إن السيد لا يكون بخيلاً بل سيدكم الأبيض الجعد البراء بن معرور‏"‏‏.‏ وكذلك في الصحيح قول جابر بن عبد الله لأبي بكر الصديق رضي الله عنهما‏:‏ إما أن تعطيني وإما أن تبخل عني فقال تقول‏:‏ وإما أن تبخل عني وأي داء أدوأ من البخل‏؟‏ فجعل البخل من أعظم الأمراض‏.‏ وفي صحيح مسلم عن سلمان بن ربيعة قال‏:‏ ‏"‏قال عمر‏:‏ قسم النبي صلى الله عليه وسلم قسْمًا فقلت‏:‏ يا رسول الله والله لغير هؤلاء أحق به منهم فقال‏:‏ إنهم خيروني بين أن يسألوني بالفحش وبين أن يبخلوني ولست بباخل يقول‏:‏ إنهم يسألوني مسألة لا تصلح فإن أعطيتهم وإلا قالوا‏:‏ هو بخيل فقد خيروني بين أمرين مكرهين لا يتركوني من أحدهما‏:‏ الفاحشة والتبخيل‏.‏ والتبخيل أشد، فأدفع

ص -156- الأشد بإعطائهم‏"‏‏.‏
والبخل جنس تحته أنواع‏:‏ كبائر، وغير كبائر قال تعالى‏:‏ ‏{وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ هُوَ خَيْرًا لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏آل عمران‏:‏ 180‏]‏‏.‏ وقال‏:‏ ‏{وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شيئا وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏ إلى قوله‏:‏ ‏{إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُورًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏ ‏{الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ‏}‏ ‏[‏النساء‏:‏ 37‏]‏ وقال تعالى‏:‏ ‏{وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ‏}‏ ‏[‏التوبة‏:‏ 54‏]‏‏.‏ وقال‏:‏ ‏{فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏التوبة‏:‏ 76‏]‏ ‏{فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ‏}‏ ‏[‏التوبة‏:‏ 77‏]‏‏.‏ وقال‏:‏ ‏{وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن نَّفْسِهِ‏}‏ ‏[‏محمد‏:‏ 38‏]‏‏.‏ وقال‏:‏ ‏{فَوَيْلٌ لِّلْمُصَلِّينَ‏}‏ ‏[‏الماعون‏:‏ 4‏]‏ ‏{االَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 5‏]‏ ‏{الَّذِينَ هُمْ يُرَاؤُونَ‏}‏ ‏[‏الماعون‏:‏ 6‏]‏ ‏{وَيَمْنَعُونَ الْمَاعُونَ‏}‏ ‏[‏الماعون‏:‏ 7‏]‏‏.‏ وقال‏:‏ ‏{وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللّهِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ‏}‏ ‏[‏التوبة‏:‏ 34‏]‏ ‏{يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ‏}‏ ‏[‏التوبة‏:‏ 35‏]‏ الآية‏.‏
وما في القرآن من الأمر بالإيتاء والإعطاء وذم من ترك ذلك‏:‏ كله ذم للبخل وكذلك ذمه للجبن كثير مثل قوله‏:‏ ‏{وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏الأنفال‏:‏ 16‏]‏‏.‏ وقوله عن المنافقين‏:‏ ‏{لَوْ يَجِدُونَ مَلْجَأً أَوْ مَغَارَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ‏}‏ ‏[‏التوبة‏:‏ 57‏]‏‏.‏

ص -157- وقوله‏:‏ ‏{فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ‏}‏ ‏[‏محمد‏:‏ 20‏]‏‏.‏ وقوله‏:‏ ‏{أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَاعُ الدَّنْيَا قَلِيلٌ وَالآخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلاً‏}‏ ‏[‏النساء‏:‏ 77‏]‏‏.‏
وما في القرآن من الحض على الجهاد والترغيب فيه وذم الناكلين عنه والتاركين له‏:‏ كله ذم للجبن‏.‏ ولما كان صلاح بني آدم لا يتم في دينهم ودنياهم إلا بالشجاعة والكرم‏:‏ بين سبحانه أن من تولى عن الجهاد بنفسه أبدل الله به من يقوم بذلك، فقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِي سَبِيلِ اللّهِ اثَّاقَلْتُمْ إِلَى الأَرْضِ أَرَضِيتُم بِالْحَيَاةِ الدُّنْيَا مِنَ الآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الآخِرَةِ إِلاَّ قَلِيلٌ‏}‏ ‏[‏التوبة‏:‏ 38‏]‏ ‏{إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شيئا وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏التوبة‏:‏ 39‏]‏‏.‏ وقال تعالى‏:‏ ‏{هَاأَنتُمْ هَؤُلَاء تُدْعَوْنَ لِتُنفِقُوا فِي سَبِيلِ اللَّهِ فَمِنكُم مَّن يَبْخَلُ وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن نَّفْسِهِ وَاللَّهُ الْغَنِيُّ وَأَنتُمُ الْفُقَرَاء وَإِن تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ‏}‏ ‏[‏محمد‏:‏ 38‏]‏ ‏.‏

ص -158- وبالشجاعة والكرم في سبيل الله فضل ‏[‏الله‏]‏ السابقين فقال‏:‏ ‏{وَمَا لَكُمْ أَلَّا تُنفِقُوا فِي سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى‏}‏ ‏[‏الحديد‏:‏ 10‏]‏‏.‏
وقد ذكر الجهاد بالنفس والمال في سبيله، ومدحه في غير آية من كتابه، وذلك هو الشجاعة والسماحة في طاعته سبحانه فقال‏:‏ ‏{كَم مِّن فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللّهِ وَاللّهُ مَعَ الصَّابِرِينَ‏}‏ ‏[‏البقرة‏:‏ 249‏]‏ وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ وَاذْكُرُواْ اللّهَ كَثِيرًا لَّعَلَّكُمْ تُفْلَحُونَ‏}‏ ‏[‏الأنفال‏:‏ 45‏]‏‏.‏ ‏{وَأَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَنَازَعُواْ فَتَفْشَلُواْ وَتَذْهَبَ رِيحُكُمْ وَاصْبِرُواْ إِنَّ اللّهَ مَعَ الصَّابِرِينَ‏}‏ ‏[‏الأنفال‏:‏ 46‏]‏‏.‏
والشجاعة ليست هي قوة البدن وقد يكون الرجل قوي البدن ضعيف القلب، وإنما هي قوة القلب وثباته‏.‏ فإن القتال مداره على قوة البدن وصنعته للقتال، وعلى قوة القلب وخبرته به‏.‏ والمحمود منهما ما كان بعلم ومعرفة، دون التهور الذي لا يفكر صاحبه ولا يميز بين المحمود والمذموم، ولهذا كان القوي الشديد الذي يملك نفسه عند الغضب‏.‏ حتى يفعل ما يصلح‏.‏
فأما المغلوب حين غضبه فليس بشجاع ولا شديد‏.‏ وقد تقدم أن جماع ذلك هو الصبر، فإنه لا بد منه‏.‏ والصبر صبران‏:‏ صبر عند الغضب، وصبر عند المصيبة‏.‏ كما قال الحسن‏:‏ ما تجرع عبد

ص -159- جرعة أعظم من جرعة حلم عند الغضب، وجرعة صبر عند المصيبة، وذلك لأن أصل ذلك هو الصبر على المؤلم‏.‏ وهذا هو الشجاع الشديد الذي يصبر على المؤلم‏.‏
والمؤلم إن كان مما يمكن دفعه أثار الغضب وإن كان مما لا يمكن دفعه أثار الحزن، ولهذا يحمر الوجه عند الغضب لثوران الدم عند استشعار القدرة ويصفر عند الحزن لغور الدم عند استشعار العجز، ولهذا جمع النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه مسلم عن ابن مسعود قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما تعدون الرقوب فيكم‏؟‏ قالوا‏:‏ الرقوب الذي لا يولد له قال‏:‏ ليس ذلك بالرقوب، ولكن الرقوب الرجل الذي لم يقدم من ولده شيئًا ثم قال‏:‏ ما تعدون الصرعة فيكم‏؟‏ قلنا‏:‏ الذي لا تصرعه الرجال فقال‏:‏ ليس بذلك ولكن الصرعة الذي يملك نفسه عند الغضب‏"‏ فذكر ما يتضمن الصبر عند المصيبة والصبر عند الغضب قال الله تعالى في المصيبة‏:‏ ‏{وَبَشِّرِ الصَّابِرِين‏}‏ ‏[‏البقرة‏:‏ 155‏]‏ ‏{الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّا إِلَيْهِ رَاجِعونَ‏}‏ ‏[‏البقرة‏:‏ 155‏]‏ الآية‏.‏ وقال تعالى في الغضب‏:‏ ‏{وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ‏}‏ ‏[‏فصلت‏:‏ 35‏]‏‏.‏
وهذا الجمع بين صبر المصيبة وصبر الغضب نظير الجمع بين صبر النعمة ‏[‏وصبر المصيبة‏]‏ كما في قوله تعالى‏:‏ ‏{وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ‏}‏ ‏[‏هود‏:‏ 9‏]‏

ص -160- {وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ‏}‏ ‏[‏هود‏:‏ 10‏]‏ ‏{إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّالِحَاتِ أُوْلَئِكَ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ‏}‏ ‏[‏هود‏:‏ 11‏]‏‏.‏ وقال‏:‏ ‏{لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ‏}‏ ‏[‏الحديد‏:‏ 23‏]‏‏.‏
وبهذا وصف كعب بن زهير من وصفه من الصحابة المهاجرين حيث قال‏:‏
لا يفرحون إذا نالت سيوفهم
قوما وليسوا مجازيعا إذا نيلوا‏.‏
وكذلك قال حسان بن ثابت في صفة الأنصار‏:‏
لا فخر إن هم أصابوا من عدوهم
وإن أصيبوا فلا خور ولا هلع‏.‏
وقال بعض العرب في صفة النبي صلى الله عليه وسلم‏:‏ يغلب فلا يبطر، ويغلب فلا يضجر‏.‏ ولما كان الشيطان يدعو الناس عند هذين النوعين إلى تعدي الحدود بقلوبهم وأصواتهم وأيديهم‏:‏ ‏"‏نهى النبي صلى الله عليه وسلم عن ذلك فقال لما قيل له‏:‏ وقد بكى لما رأى إبراهيم في النزع أتبكي‏؟‏ أولم تنه عن البكاء‏؟‏ فقال‏:‏ إنما نهيت عن صوتين أحمقين فاجرين‏:‏ صوت عند نغمة لهو ولعب ومزامير شيطان‏.‏ وصوت عند مصيبة لطم خدود وشق جيوب ودعاء بدعوى الجاهلية‏"‏ فجمع بين الصوتين‏.‏

ص -161- وأما نهيه عن ذلك في المصائب فمثل قوله صلى الله عليه وسلم‏:‏ ‏"‏ليس منا من لطم الخدود وشق الجيوب ودعا بدعوى الجاهلية‏"‏‏.‏ وقال‏:‏ ‏"‏أنا بريء من الحالقة والصالقة والشاقة‏"‏‏.‏ وقال‏:‏ ‏"‏ما كان من العين والقلب فمن الله وما كان من اليد واللسان فمن الشيطان‏"‏‏.‏ وقال‏:‏ ‏"‏إن الله لا يؤاخذ على دمع العين ولا حزن القلب، ولكن يعذب بهذا أو يرحم - وأشار إلى لسانه وقال‏:‏ من ينح عليه فإنه يعذب بما نيح عليه‏"‏‏.‏ واشترط على النساء في البيعة أن لا ينحن وقال‏:‏ ‏"‏إن النائحة إذا لم تتب قبل موتها فإنها تلبس يوم القيامة درعا من جرب وسربالاً من قطران‏"‏‏.‏ وقال في الغلبة والمصائب والفرح‏:‏ ‏"‏إن الله كتب الإحسان على كل شيء، فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبحة، وليحد أحدكم شفرته وليرح ذبيحته‏"‏‏.‏ وقال‏:‏ ‏"‏إن أعف الناس قتلة أهل الإيمان‏"‏‏.‏ وقال‏:‏ ‏"‏لا تمثلوا ولا تغدروا ولا تقتلوا وليدًا‏"‏‏.‏ إلى غير ذلك مما أمر به في الجهاد من العدل وترك العدوان، اتباعا لقوله تعالى‏:‏ ‏{وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى‏}‏ ‏[‏المائدة‏:‏ 8‏]‏ ولقوله تعالى‏:‏ ‏{وَقَاتِلُواْ فِي سَبِيلِ اللّهِ الَّذِينَ يُقَاتِلُونَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبِّ الْمُعْتَدِين‏}‏ ‏[‏البقرة‏:‏ 190‏]‏‏.‏
ونهى عن لباس الحرير وتختم الذهب، والشرب في آنية الذهب
رر

ص -162- والفضة، وإطالة الثياب، إلى غير ذلك من أنواع السرف والخيلاء في النعم وذم الذين يستحلون الحر والحرير والخمر والمعازف وجعل فيهم الخسف والمسخ‏.‏
وقد قال الله تعالى‏:‏ ‏{إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُورًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏‏.‏ وقال عن قارون‏:‏ ‏{إِذْ قَالَ لَهُ قَوْمُهُ لَا تَفْرَحْ إِنَّ اللَّهَ لَا يُحِبُّ الْفَرِحِينَ‏}‏ ‏[‏القصص‏:‏ 76‏]‏‏.‏ وهذه الأمور الثلاثة مع الصبر عن الاعتداء في الشهوة هي جوامع هذا الباب‏.‏ وذلك أن الإنسان بين ما يحبه ويشتهيه‏:‏ وبين ما يبغضه ويكرهه فهو يطلب الأول بمحبته وشهوته ويدفع الثاني ببغضه ونفرته‏.‏ وإذا حصل الأول أو اندفع الثاني أوجب له فرحًا وسرورًا وإن حصل الثاني أو اندفع الأول حصل له حزن فهو محتاج عند المحبة والشهوة أن يصبر عن عدوانهما، وعند الغضب والنفرة أن يصبر عن عدوانهما، وعند الفرح أن يصبر عن عدوانه، وعند المصيبة أن يصبر عن الجزع منها فالنبي صلى الله عليه وسلم ذكر الصوتين الأحمقين الفاجرين‏:‏ الصوت الذي يوجب الاعتداء في الفرح حتى يصير الإنسان فرحًا فخورًا، والصوت الذي يوجب الجزع‏.‏
وأما الصوت الذي يثير الغضب لله‏:‏ كالأصوات التي تقال في الجهاد من الأشعار المنشدة‏:‏ فتلك لم تكن بآلات وكذلك أصوات الشهوة في الفرح، فرخص منها فيما وردت به السنة من الضرب بالدف

ص -163- في الأعراس والأفراح للنساء والصبيان‏.‏ وعامة الأشعار التي تنشد بالأصوات لتحريك النفوس هي من هذه الأقسام الأربعة وهي التشبيب، وأشعار الغضب والحمية، وهي الحماسة والهجاء‏.‏ وأشعار المصائب كالمراثي وأشعار النعم والفرح وهي المدائح‏.‏ والشعراء جرت عادتهم أن يمشوا مع الطبع، كما قال الله تعالى‏:‏ ‏{أَلَمْ تَرَ أَنَّهُمْ فِي كُلِّ وَادٍ يَهِيمُونَ‏}‏ ‏[‏الشعراء‏:‏ 225‏]‏ ‏{وَأَنَّهُمْ يَقُولُونَ مَا لَا يَفْعَلُونَ‏}‏ ‏[‏الشعراء‏:‏ 226‏]‏، ولهذا أخبر أنهم يتبعهم الغاوون والغاوي‏:‏ هو الذي يتبع هواه بغير علم، وهذا هو الغي، وهو خلاف الرشد‏.‏ كما أن الضال الذي لا يعلم مصلحته هو خلاف المهتدي قال الله سبحانه وتعالى‏:‏ ‏{وَالنَّجْمِ إِذَا هَوَى‏}‏ ‏[‏النجم‏:‏ 1‏]‏ ‏{مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى‏}‏ ‏[‏النجم‏:‏ 2‏]‏، ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي‏"‏‏.‏ فلهذا تجدهم يمدحون جنس الشجاعة وجنس السماحة، إذ كان عدم هذين مذمومًا على الإطلاق وأما وجودهما فبه تحصل مقاصد النفوس على الإطلاق، لكن العاقبة في ذلك للمتقين‏.‏
وأما غير المتقين فلهم عاجلة لا عاقبة والعاقبة وإن كانت في الآخرة فتكون في الدنيا أيضًا، كما قال تعالى لما ذكر قصة نوح ونجاته بالسفينة‏:‏ ‏{قِيلَ يَا نُوحُ اهْبِطْ بِسَلاَمٍ مِّنَّا وَبَركَاتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِّمَّن مَّعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُم مِّنَّا عَذَابٌ أَلِيمٌ‏}‏ ‏[‏هود‏:‏ 48‏]‏ إلى قوله‏:‏ ‏{فَاصْبِرْ إِنَّ الْعَاقِبَةَ لِلْمُتَّقِينَ‏}‏ ‏[‏هود‏:‏ 49‏]‏‏.‏ وقال‏:‏ ‏{فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏‏.‏

ص -164- والفرقان‏:‏ أن يحمد من ذلك ما حمده الله ورسوله، فإن الله تعالى هو الذي حمده زين وذمه شين، دون غيره من الشعراء والخطباء وغيرهم؛ ولهذا لما قال القائل من بني تميم للنبي صلى الله عليه وسلم‏:‏ إن حمدي زين وذمي شين قال له‏:‏ ‏"‏ذاك الله‏"‏‏.‏ والله سبحانه حمد الشجاعة والسماحة في سبيله، كما في الصحيح عن ‏"‏أبي موسى قال‏:‏ قيل‏:‏ يا رسول الله الرجل يقاتل شجاعة، ويقاتل حمية، ويقاتل رياء فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏"‏‏.‏
وقد قال سبحانه‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏ وذلك أن هذا هو المقصود الذي خلق الخلق له، كما قال تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏ فكل ما كان لأجل الغاية التي خلق لها الخلق كان محمودًا عند الله وهو الذي يبقى لصاحبه وهذه الأعمال الصالحات‏.‏ ولهذا كان الناس أربعة أصناف‏:‏ من يعمل لله بشجاعة وسماحة، فهؤلاء هم المؤمنون المستحقون للجنة‏.‏
ومن يعمل لغير الله بشجاعة وسماحة، فهذا ينتفع بذلك في الدنيا وليس له في الآخرة من خلاق‏.‏ ومن يعمل لله لكن لا بشجاعة ولا سماحة،

ص -165- فهذا فيه من النفاق ونقص الإيمان بقدر ذلك‏.‏ ومن لا يعمل لله وليس فيه شجاعة ولا سماحة، فهذا ليس له دنيا ولا آخرة‏.‏
فهذه الأخلاق والأفعال يحتاج إليها المؤمن عموما وخصوصًا في أوقات المحن والفتن الشديدة، فإنهم يحتاجون إلى صلاح نفوسهم ودفع الذنوب عن نفوسهم عند المقتضي للفتنة عندهم ويحتاجون أيضًا إلى أمر غيرهم ونهيه بحسب قدرتهم وكل من هذين الأمرين فيه من الصعوبة ما فيه، وإن كان يسيرًا على من يسره الله عليه‏.‏ وهذا لأن الله أمر المؤمنين بالإيمان والعمل الصالح وأمرهم بدعوة الناس وجهادهم على الإيمان والعمل الصالح، كما قال الله تعالى‏:‏ ‏{وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحج‏:‏ 40‏]‏ ‏{الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ‏}‏ ‏[‏الحج‏:‏ 41‏]‏‏.‏ وكما قال‏:‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏ 51‏]‏ وكما قال‏:‏ ‏{كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏المجادلة‏:‏ 21‏]‏‏.‏ وكما قال‏:‏ ‏{وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ‏}‏ ‏[‏الصافات‏:‏ 173‏]‏‏.‏
ولما كان ‏"‏في الأمر بالمعروف والنهي عن المنكر والجهاد في سبيل الله من الابتلاء والمحن ما يعرض به المرء للفتنة‏:‏ صار في الناس من يتعلل

ص -166- لترك ما وجب عليه من ذلك بأنه يطلب السلامة من الفتنة كما قال عن المنافقين‏:‏ ‏{وَمِنْهُم مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّي أَلاَ فِي الْفِتْنَةِ سَقَطُواْ‏}‏ ‏[‏التوبة‏:‏ 49‏]‏ الآية‏.‏
وقد ذكر في التفسير أنها نزلت في ‏"‏الجد بن قيس لما أمره النبي صلى الله عليه وسلم بالتجهز لغزو الروم - وأظنه قال‏:‏ هل لك في نساء بني الأصفر‏؟‏ - فقال يا رسول الله‏:‏ إني رجل لا أصبر عن النساء، وإني أخاف الفتنة بنساء بني الأصفر‏.‏ فائذن لي ولا تفتني‏"‏‏.‏
وهذا الجد هو الذي تخلف عن بيعة الرضوان تحت الشجرة، واستتر بجمل أحمر، وجاء فيه الحديث‏:‏ ‏"‏أن كلهم مغفور له إلا صاحب الجمل الأحمر‏"‏ فأنزل الله تعالى فيه‏:‏ ‏{وَمِنْهُم مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّي أَلاَ فِي الْفِتْنَةِ سَقَطُواْ‏}‏ ‏[‏التوبة‏:‏ 49‏]‏ الآية‏.‏ يقول‏:‏ إنه طلب القعود ليسلم من فتنة النساء فلا يفتتن بهن فيحتاج إلى الاحتراز من المحظور ومجاهدة نفسه عنه فيتعذب بذلك أو يواقعه فيأثم، فإن من رأى الصور الجميلة وأحبها فإن لم يتمكن منها إما لتحريم الشارع وإما للعجز عنها يعذب قلبه وإن قدر عليها وفعل المحظور هلك‏.‏ وفي الحلال من ذلك من معالجة النساء ما فيه بلاء‏.‏ فهذا وجه قوله‏:‏ ‏{وَلاَ تَفْتِنِّي‏}‏ ‏[‏التوبة‏:‏ 49‏]‏ قال الله تعالى‏:‏ ‏{أَلاَ فِي الْفِتْنَةِ سَقَطُواْ‏}‏ ‏[‏التوبة‏:‏ 49‏]‏‏.‏
يقول نفس إعراضه عن الجهاد الواجب ونكوله عنه وضعف إيمانه ومرض قلبه الذي زين له ترك الجهاد‏:‏ فتنة عظيمة قد سقط فيها

ص -167- فكيف يطلب التخلص من فتنة صغيرة لم تصبه بوقوعه في فتنة عظيمة قد أصابته‏؟‏ والله يقول‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏‏.‏
فمن ترك القتال الذي أمر الله به لئلا تكون فتنة‏:‏ فهو في الفتنة ساقط بما وقع فيه من ريب قلبه ومرض فؤاده وتركه ما أمر الله به من الجهاد‏.‏ فتدبر هذا، فإن هذا مقام خطر، فإن الناس هنا ثلاثة أقسام‏:‏ قسم يأمرون وينهون ويقاتلون، طلبًا لإزالة الفتنة التي زعموا ويكون فعلهم ذلك أعظم فتنة، كالمقتتلين في الفتنة الواقعة بين الأمة‏.‏
وأقوام ينكلون عن الأمر والنهي والقتال الذي يكون به الدين كله لله وتكون كلمة الله هي العليا، لئلا يفتنوا وهم قد سقطوا في الفتنة وهذه الفتنة المذكورة في ‏[‏سورة براءة‏]‏ دخل فيها الافتتان بالصور الجميلة، فإنها سبب نزول الآية‏.‏
وهذه حال كثير من المتدينين، يتركون ما يجب عليهم من أمر ونهي وجهاد يكون به الدين كله لله وتكون كلمة الله هي العليا، لئلا يفتنوا بجنس الشهوات، وهم قد وقعوا في الفتنة التي هي أعظم مما زعموا أنهم فروا منه وإنما الواجب عليهم القيام بالواجب وترك المحظور‏.‏ وهما متلازمان، وإنما تركوا ذلك لكون نفوسهم لا تطاوعهم إلا على فعلهما جميعا أو تركهما جميعا‏:‏ مثل كثير ممن يحب الرئاسة أو

ص -168- المال وشهوات الغي، فإنه إذا فعل ما وجب عليه من أمر ونهي وجهاد وإمارة ونحو ذلك فلا بد أن يفعل شيئا من المحظورات‏.‏ فالواجب عليه أن ينظر أغلب الأمرين‏.‏ فإن كان المأمور أعظم أجرًا من ترك ذلك المحظور لم يترك ذلك لما يخاف أن يقترن به ما هو دونه في المفسدة، وإن كان ترك المحظور أعظم أجرًا لم يفوت ذلك برجاء ثواب بفعل واجب يكون دون ذلك، فذلك يكون بما يجتمع له من الأمرين من الحسنات والسيئات، فهذا هذا‏.‏ وتفصيل ذلك يطول‏.‏
وكل بشر على وجه الأرض فلا بد له من أمر ونهي ولا بد أن يأمر وينهى حتى لو أنه وحده لكان يأمر نفسه وينهاها، إما بمعروف وإما بمنكر، كما قال تعالى‏:‏ ‏{إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ‏}‏ ‏[‏يوسف‏:‏ 53‏]‏ فإن الأمر هو طلب الفعل وإرادته، والنهي طلب الترك وإرادته ولا بد لكل حي من إرادة وطلب في نفسه يقتضي بهما فعل نفسه ويقتضي بهما فعل غيره إذا أمكن ذلك، فإن الإنسان حي يتحرك بإرادته‏.‏
وبنو آدم لا يعيشون إلا باجتماع بعضهم مع بعض وإذا اجتمع اثنان فصاعدا فلا بد أن يكون بينهما ائتمار بأمر وتناه عن أمر، ولهذا كان أقل الجماعة في الصلاة اثنين، كما قيل‏:‏ الاثنان فما فوقهما جماعة، لكن لما كان ذلك اشتراكا في مجرد الصلاة حصل باثنين أحدهما إمام

ص -169- والآخر مأموم كما ‏"‏قال النبي صلى الله عليه وسلم لمالك بن الحويرث وصاحبه‏:‏ إذا حضرت الصلاة فأذنا وأقيما، وليؤمكما أكبركما‏"‏ وكانا متقاربين في القراءة‏.‏
وأما الأمور العادية ففي السنن أنه صلى الله عليه وسلم قال‏:‏ ‏"‏لا يحل لثلاثة يكونون في سفر إلا أمروا عليهم أحدهم‏"‏‏.‏ وإذا كان الأمر والنهي من لوازم وجود بني آدم‏:‏ فمن لم يأمر بالمعروف الذي أمر الله به ورسوله وينه عن المنكر الذي نهى الله عنه ورسوله ويؤمر بالمعروف الذي أمر الله به ورسوله وينه عن المنكر الذي نهى الله عنه ورسوله، وإلا فلا بد أن يأمر وينهى‏.‏ ويؤمر وينهى‏:‏ إما بما يضاد ذلك، وإما بما يشترك فيه الحق الذي أنزل الله بالباطل الذي لم ينزله الله وإذا اتخذ ذلك دينا كان دينا مبتدعا‏.‏ وهذا كما أن كل بشر فإنه متحرك بإرادته همام حارث فمن لم تكن نيته صالحة وعمله عملا صالحا لوجه الله وإلا كان عملا فاسدا أو لغير وجه الله وهو الباطل كما قال تعالى‏:‏ ‏{إِنَّ سَعْيَكُمْ لَشَتَّى‏}‏ ‏[‏الليل‏:‏ 4‏]‏‏.‏
وهذه الأعمال كلها باطلة من جنس أعمال الكفار ‏{الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ‏}‏ ‏[‏محمد‏:‏ 1‏]‏ وقال تعالى‏:‏ ‏{وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شيئا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏النور‏:‏ 39‏]‏‏.‏

ص -170- وقال‏:‏ ‏{وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا‏}‏ ‏[‏الفرقان‏:‏ 23‏]‏‏.‏
وقد أمر الله في كتابه بطاعته وطاعة رسوله وطاعة أولى الأمر من المؤمنين، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏
وأولو الأمر أصحاب الأمر وذووه، وهم الذين يأمرون الناس، وذلك يشترك فيه أهل اليد والقدرة وأهل العلم والكلام، فلهذا كان أولوا الأمر صنفين‏:‏ العلماء، والأمراء‏.‏ فإذا صلحوا صلح الناس وإذا فسدوا فسد الناس، كما قال أبو بكر الصديق رضي الله عنه للأحمسية لما سألته‏:‏ ما بقاؤنا على هذا الأمر‏؟‏ قال‏:‏ ما استقامت لكم أئمتكم‏.‏ ويدخل فيهم الملوك والمشايخ وأهل الديوان، وكل من كان متبوعا فإنه من أولى الأمر وعلى كل واحد من هؤلاء أن يأمر بما أمر الله به وينهى عما نهى عنه وعلى كل واحد ممن عليه طاعته أن يطيعه في طاعة الله، ولا يطيعه في معصية الله كما قال أبو بكر الصديق رضي الله عنه حين تولى أمر المسلمين وخطبهم، فقال في خطبته‏:‏ أيها الناس القوي فيكم الضعيف عندي حتى آخذ منه الحق،

ص -171- والضعيف فيكم القوي عندي حتى آخذ له الحق، أطيعوني ما أطعت الله فإذا عصيت الله فلا طاعة لي عليكم‏.
فصل
وإذا كانت جميع الحسنات لا بد فيها من شيئين‏:‏ أن يراد بها وجه الله، وأن تكون موافقة للشريعة‏.‏ فهذا في الأقوال والأفعال، في الكلم الطيب، والعمل الصالح، في الأمور العلمية والأمور العبادية‏.‏ ولهذا ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن أول ثلاثة تسجر بهم جهنم‏:‏ رجل تعلم العلم وعلمه وقرأ القرآن وأقرأه ليقول الناس‏:‏ هو عالم وقارئ‏.‏ ورجل قاتل وجاهد ليقول الناس‏:‏ هو شجاع وجريء‏.‏ ورجل تصدق وأعطى ليقول الناس‏:‏ جواد سخي‏"‏ فإن هؤلاء الثلاثة الذين يريدون الرياء والسمعة هم بإزاء الثلاثة الذين بعد النبيين من الصديقين والشهداء والصالحين، فإن من تعلم العلم الذي بعث الله به رسله وعلمه لوجه الله كان صديقًا، ومن قاتل لتكون كلمة الله هي العليا وقتل كان شهيدا ومن تصدق يبتغي بذلك وجه الله كان صالحا، ولهذا يسأل المفرط في ماله الرجعة وقت الموت، كما قال ابن عباس‏:‏ من أعطي مالا فلم يحج منه ولم يزك سأل الرجعة وقت الموت وقرأ قوله تعالى‏:‏ ‏{وَأَنفِقُوا مِن مَّا رَزَقْنَاكُم مِّن قَبْلِ أَن يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلَا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُن مِّنَ الصَّالِحِينَ‏}‏ ‏[‏المنافقون‏:‏ 10‏]‏‏.‏

ص -172- فهذه الأمور العلمية الكلامية يحتاج المخبر بها أن يكون ما يخبر به عن الله واليوم الآخر وما كان وما يكون‏:‏ حقا صوابا‏.‏ وما يأمر به وينهى عنه كما جاءت به الرسل عن الله‏.‏
فهذا هو الصواب الموافق للسنة والشريعة، المتبع لكتاب الله وسنة رسوله كما أن العبادات التي يتعبد العباد بها إذا كانت مما شرعه الله وأمر الله به ورسوله‏:‏ كانت حقًا صوابًا موافقا لما بعث الله به رسله‏.‏ وما لم يكن كذلك من القسمين كان من الباطل والبدع المضلة والجهل وإن كان يسميه من يسميه علوما ومعقولات، وعبادات ومجاهدات، وأذواقا ومقامات‏.‏
ويحتاج أيضًا أن يؤمر بذلك لأمر الله، وينهى عنه لنهي الله، ويخبر بما أخبر الله به، لأنه حق وإيمان وهدى كما أخبرت به الرسل‏.‏ كما تحتاج العبادة أن يقصد بها وجه الله‏.‏ فإذا قيل ذلك لاتباع الهوى والحمية، أو لإظهار العلم والفضيلة، أو لطلب السمعة والرياء‏:‏ كان بمنزلة المقاتل شجاعة وحمية ورياء‏.‏ ومن هنا يتبين لك ما وقع فيه كثير من أهل العلم والمقال، وأهل العبادة والحال‏.‏
فكثيرًا ما يقول هؤلاء من الأقوال ما هو خلاف

ص -173- الكتاب والسنة ووفاقها‏.‏ وكثيرا ما يتعبد هؤلاء بعبادات لم يأمر الله بها، بل قد نهى عنها أو ما يتضمن مشروعا محظورا‏.‏ وكثيرا ما يقاتل هؤلاء قتالاً مخالفًا للقتال المأمور به، أو متضمنًا لمأمور محظور‏.‏
ثم كل من الأقسام الثلاثة‏:‏ المأمور، والمحظور، والمشتمل على الأمرين‏:‏ قد يكون لصاحبه نية حسنة، وقد يكون متبعا لهواه وقد يجتمع له هذا وهذا‏.‏ فهذه تسعة أقسام في هذه الأمور، وفي الأموال المنفقة عليها من الأموال السلطانية‏:‏ الفيء وغيره والأموال الموقوفة، والأموال الموصى بها والمنذورة، وأنواع العطايا والصدقات والصلات‏.‏
وهذا كله من لبس الحق بالباطل وخلط عمل صالح وآخر سئ‏.‏ والسيئ من ذلك قد يكون صاحبه مخطئًا أو ناسيًا مغفورًا له‏.‏ كالمجتهد المخطئ الذي له أجر وخطؤه مغفور له وقد يكون صغيرًا مكفرًا باجتناب الكبائر وقد يكون مغفورا بتوبة أو بحسنات تمحو السيئات، أو مكفرًا بمصائب الدنيا ونحو ذلك، إلا أن دين الله الذي أنزل به كتبه وبعث به رسله ما تقدم من إرادة الله وحده بالعمل الصالح‏.‏ وهذا هو الإسلام العام الذي لا يقبل الله من أحد غيره قال تعالى‏:‏ ‏{وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 85‏]‏‏.‏ وقال تعالى‏:‏ ‏{شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏آل عمران‏:‏ 18‏]‏

ص -174- ‏{إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَم‏}‏ ‏[‏آل عمران‏:‏ 19‏]‏‏.‏
والإسلام يجمع معنيين‏:‏ أحدهما الاستسلام والانقياد، فلا يكون متكبرًا‏.‏ والثاني الإخلاص من قوله تعالى‏:‏ ‏{وَرَجُلًا سَلَمًا لِّرَجُلٍ‏}‏ ‏[‏الزمر‏:‏ 29‏]‏ فلا يكون مشركًا وهو‏:‏ أن يسلم العبد لله رب العالمين كما قال تعالى‏:‏ ‏{وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ‏}‏ ‏[‏البقرة‏:‏ 130‏]‏ ‏{إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏البقرة‏:‏ 131‏]‏ ‏{وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 132‏]‏‏.‏ وقال تعالى‏:‏ ‏{قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏ 161‏]‏ ‏{قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 162‏]‏ ‏{لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ‏}‏ ‏[‏الأنعام‏:‏ 163‏]‏‏.‏
والإسلام يستعمل لازمًا معدى بحرف اللام، مثل ما ذكر في هذه الآيات، ومثل قوله تعالى‏:‏ ‏{وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِن قَبْلِ أَن يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لَا تُنصَرُونَ‏}‏ ‏[‏الزمر‏:‏ 54‏]‏ ومثل قوله تعالى‏:‏ ‏{قَالَتْ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ‏}‏ ‏[‏النمل‏:‏ 44‏]‏ ومثل قوله‏:‏ ‏{أَفَغَيْرَ دِينِ اللّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ‏}‏ ‏[‏آل عمران‏:‏ 83‏]‏

ص -175- ومثل قوله‏:‏ ‏{قُلْ أَنَدْعُو مِن دُونِ اللّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأَرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَىَ وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَالَمِينَ‏}‏ ‏[‏الأنعام‏:‏ 71‏]‏‏.‏
ويستعمل متعديًا مقرونًا بالإحسان، كقوله تعالى‏:‏ ‏{وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُوداً أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُواْ بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ‏}‏ ‏[‏البقرة‏:‏ 111‏]‏ ‏{بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏البقرة‏:‏ 112‏]‏‏.‏ وقوله‏:‏ ‏{وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً‏}‏ ‏[‏النساء‏:‏ 125‏]‏ فقد أنكر أن يكون دين أحسن من هذا الدين، وهو إسلام الوجه لله مع الإحسان وأخبر أن كل من أسلم وجهه لله وهو محسن فله أجره عند ربه ولا خوف عليهم ولا هم يحزنون‏.‏
أثبتت هذه الكلمة الجامعة والقضية العامة ردًا لما زعم من زعمه أن لا يدخل الجنة إلا متهود أو متنصر‏.‏ وهذان الوصفان - وهما إسلام الوجه لله، والإحسان - هما الأصلان المتقدمان وهما‏:‏ كون العمل خالصا لله صوابا‏:‏ موافقا للسنة والشريعة‏.‏
وذلك أن إسلام الوجه لله هو متضمن للقصد والنية لله، كما

ص -176- قال بعضهم‏:‏
أستغفر الله ذنبًا لست محصيه
رب العباد إليه الوجه والعمل
وقد استعمل هنا أربعة ألفاظ‏:‏ إسلام الوجه، وإقامة الوجه، كقوله تعالى‏:‏ ‏{وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ‏}‏ ‏[‏الأعراف‏:‏ 29‏]‏‏.‏ وقوله‏:‏ ‏{فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا‏}‏ ‏[‏الروم‏:‏ 30‏]‏ وتوجيه الوجه كقول الخليل‏:‏ ‏{إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏ 79‏]‏‏.‏
وكذلك كان النبي صلى الله عليه وسلم يقول في دعاء الاستفتاح في صلاته‏:‏ ‏{وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏ 79‏]‏‏.‏
وفي الصحيحين عن البراء بن عازب عن النبي صلى الله عليه وسلم مما يقول إذا أوى إلى فراشه‏:‏ ‏"‏اللهم أسلمت نفسي إليك ووجهت وجهي إليك‏"‏‏.‏
فالوجه يتناول المتوجه والمتوجه إليه ويتناول المتوجه نحوه كما يقال‏:‏ أي وجه تريد‏؟‏ أي‏:‏ أي وجهة وناحية تقصد‏:‏ وذلك أنهما متلازمان‏.‏ فحيث توجه الإنسان توجه وجهه، ووجهه مستلزم لتوجهه، وهذا في باطنه وظاهره جميعا‏.‏ فهذه أربعة أمور‏.‏
والباطن هو الأصل والظاهر هو الكمال والشعار فإذا توجه قلبه إلى شيء تبعه وجهه الظاهر فإذا كان العبد قصده ومراده وتوجهه إلى الله فهذا صلاح إرادته وقصده

ص -177- فإذا كان مع ذلك محسنا فقد اجتمع أن يكون عمله صالحا ولا يشرك بعبادة ربه أحدًا وهو قول عمر رضي الله عنه‏:‏ اللهم اجعل عملي كله صالحًا واجعله لوجهك خالصًا ولا تجعل لأحد فيه شيئًا‏.‏
والعمل الصالح هو الإحسان‏:‏ وهو فعل الحسنات وهو ما أمر الله به والذي أمر الله به هو الذي شرعه الله وهو الموافق لسنة الله وسنة رسوله، فقد أخبر الله تعالى أنه من أخلص قصده لله وكان محسنا في عمله فإنه مستحق للثواب سالم من العقاب‏.‏
ولهذا كان أئمة السلف يجمعون هذين الأصلين، كقول الفضيل ابن عياض في قوله تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏ قال‏:‏ أخلصه وأصوبه فقيل‏:‏ يا أبا على ما أخلصه وأصوبه‏؟‏ فقال‏:‏ إن العمل إذا كان صوابًا ولم يكن خالصًا لم يقبل‏.‏ وإذا كان خالصًا ولم يكن صوابًا لم يقبل حتى يكون خالصًا صوابًا‏.‏ والخالص‏:‏ أن يكون لله والصواب أن يكون على السنة‏.‏
وقد روى ابن شاهين واللالكائي عن سعيد بن جبير قال‏:‏ لا يقبل قول وعمل إلا بنية ولا يقبل قول وعمل ونية إلا بموافقة السنة‏.‏ ورويا عن الحسن البصري مثله ولفظه‏:‏ ‏[‏لا يصلح‏]‏ مكان يقبل‏.‏ وهذا فيه رد على المرجئة الذين يجعلون مجرد القول كافيًا فأخبر أنه لا بد من قول وعمل إذ الإيمان قول وعمل، لا بد من هذين كما قد بسطناه في غير هذا الموضع‏.‏ وبينا أن مجرد تصديق القلب واللسان

ص -178- مع البغض والاستكبار لا يكون إيمانًا - باتفاق المؤمنين - حتى يقترن بالتصديق عمل‏.‏ وأصل العمل عمل القلب وهو الحب والتعظيم المنافي للبغض والاستكبار ثم قالوا‏:‏ ولا يقبل قول وعمل إلا بنية وهذا ظاهر فإن القول ‏[‏أو‏]‏ العمل إذا لم يكن خالصا لله تعالى لم يقبله الله تعالى‏.‏ ثم قالوا‏:‏ ولا يقبل قول وعمل ونية إلا بموافقة السنة، وهي الشريعة وهي ما أمر الله به ورسوله، لأن القول ‏[‏أو‏]‏ العمل ‏[‏أو‏]‏ النية الذي لا يكون مسنونًا مشروعًا قد أمر الله به‏:‏ يكون بدعة ليس مما يحبه الله فلا يقبله الله، ولا يصلح‏:‏ مثل أعمال المشركين وأهل الكتاب‏.‏
ولفظ ‏[‏السنة‏]‏ في كلام السلف يتناول السنة في العبادات وفي الاعتقادات وإن كان كثير ممن صنف في السنة يقصدون الكلام في الاعتقادات وهذا كقول ابن مسعود وأبي بن كعب وأبي الدرداء رضي الله عنهم‏:‏ اقتصاد في سنة خير من اجتهاد في بدعة‏.‏ وأمثال ذلك‏.‏ والحمد لله رب العالمين‏.‏ وصلواته على محمد وآله الطاهرين وأصحابه أجمعين‏.‏

ص -179- وقال شيخ الإسلام بعد كلام سبق ‏:‏
وأصل ذلك العلم، فإنه لا يعلم العدل والظلم إلا بالعلم، فصار الدين كله العلم والعدل، وضد ذلك الظلم والجهل‏.‏ قال الله تعإلى‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏ 72‏]‏‏.‏ ولما كان ظلوما جهولا وذلك يقع من الرعاة تارة، ومن الرعية تارة، ومن غيرهم تارة كان من العلم والعدل المأمور به الصبر على ظلم الأئمة وجورهم، كما هو من أصول أهل السنة والجماعة، وكما أمر به النبي صلى الله عليه وسلم في الأحاديث المشهورة عنه لما قال‏:‏ ‏"‏إنكم ستلقون بعدي أثرة، فاصبروا حتى تلقوني على الحوض‏"‏‏.‏ وقال‏:‏ ‏"‏من رأي من أميره شيئا يكرهه، فليصبر عليه‏"‏ إلى أمثال ذلك‏.‏ وقال‏:‏ ‏"‏أدوا إليهم الذي لهم، واسألوا الله الذي لكم‏"‏‏.‏
ونهوا عن قتالهم ما صلو؛ وذلك لأن معهم أصل الدين المقصود، وهو توحيد الله وعبادته، ومعهم حسنات، وترك سيئات كثيرة‏.‏
وأما ما يقع من ظلمهم وجورهم بتأويل سائغ، أو غير سائغ ، فلا يجوز أن يزال لما فيه من ظلم وجور، كما هو عادة أكثر النفوس تزيل الشر بما هو شر منه، وتزيل العدوان بما هو أعدي منه،

ص -180- فالخروج عليهم يوجب من الظلم والفساد أكثر من ظلمهم، فيصبر عليه كما يصبر عند الأمر بالمعروف والنهى عن المنكر على ظلم المأمور والمنهى في مواضع كثيرة، كقوله‏:‏ ‏{وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ على مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏لقمان‏:‏ 17‏]‏، وقوله‏:‏ ‏{فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ‏}‏ ‏[‏الأحقاف‏:‏ 35‏]‏، وقوله‏:‏ ‏{وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا‏}‏ ‏[‏الطور‏:‏ 48‏]‏‏.‏
وهذا عام في ولاة الأمور وفي الرعية، إذا أمروا بالمعروف ونهوا عن المنكر، فعليهم أن يصبروا على ما أصيبوا به في ذات الله، كما يصبر المجاهدون على ما يصاب من أنفسهم وأموالهم ‏.‏ فالصبر على الأذي في العرض أولي وأولي؛ وذلك لأن مصلحة الأمر والنهى لا تتم إلا بذلك، وما لا يتم الواجب إلا به، فهو واجب، ويندرج في ذلك ولاة الأمور‏.‏ فإن عليهم من الصبر والحلم ما ليس على غيرهم، كما أن عليهم من الشجاعة والسماحة ما ليس على غيرهم؛ لأن مصلحة الإمارة لا تتم إلا بذلك، فكما وجب على الأئمة الصبر على أذي الرعية وظلمها إذا لم تتم المصلحة إلا بذلك، إذ كان تركه يفضي إلى فساد أكثر منه، فكذلك يجب على الرعية الصبر على جور الأئمة وظلمهم إذا لم يكن في ترك الصبر مفسدة راجحة‏.‏
فعلى كل من الراعي والرعية للآخر حقوقا يجب عليه أداؤها، كما ذكر بعضه في ‏"‏كتاب الجهاد، والقضاء‏"‏ وعليه أن يصبر للآخر ويحلم

ص -181- عنه في أمور؛ فلابد من السماحة والصبر في كل منهما، كما قال تعإلى‏:‏ ‏{وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏:‏ 17‏]‏، وفي الحديث‏:‏ ‏"‏أفضل الإيمان السماحة والصبر‏"‏‏.‏ ومن أسماء الله‏:‏ الغفور الرحيم‏.‏ فبالحلم يعفو عن سيئاتهم، وبالسماحة يوصل إليهم المنافع، فيجمع جلب المنفعة ودفع المضرة‏.‏
فأما الإمساك عن ظلمهم والعدل عليهم، فوجوب ذلك أظهر من هذا، فلا حاجة إلى بيانه، والله أعلم‏.‏


فصل في مراتب الذنوب في الدنيا في الذم والعقاب

الجزء الثامن والعشرون

فصل في مراتب الذنوب في الدنيا في الذم والعقاب

فصل
في مراتب الذنوب
أما مراتبها في الآخرة، فله موضع غير هذا، وإنما الغرض هنا مراتبها في الدنيا في الذم والعقاب‏.‏ وقد ذكرت فيما قبل هذا، أن الذنوب التي فيها ظلم الغير والإضرار به في الدين والدنيا، أعظم عقوبة في الدنيا، مما لم يتضمن ضرر الغير، وإن كان عقوبة هذا في الآخرة أكبر، كما يعاقب ذووا الجرائم من المسلمين بما لا يعاقب به أهل الذمة من الكافرين، وإن كان الكافر أشد عذابا في الآخرة من المسلم‏.‏ ويعاقب الثاني على عدالته، مثل شارب النبيذ متأولا‏.‏ والبغاة المتأولين، بما لا يعاقب به الفاسق المستسر بالذنب‏.‏ ويعاقب

ص -182- الداعي إلى بدعة، والمظهر للمنكر، بما لا يعاقب به المنافق المستسر بنفاقه من غير دعوة للغير‏.‏ فهذه أمثلة في الكافر والفاسق‏.‏ وفي الفاسق والعدل، وفي المنافق والمؤمن المظهر لبدعة أو ذنب‏.‏ وبينت سبب ذلك‏:‏ أن عقوبة هؤلاء من باب دفع ظلم الظالمين عن الدين والدنيا، بخلاف من لم يظلم إلا نفسه، فإن عقوبته إلى ربه‏.‏
وجماع الأمر‏:‏ أن الذنوب كلها ظلم، فأما ظلم العبد لنفسه فقط، أو ظلمه مع ذلك لغيره، فما كان من ظلم الغير، فلابد أن يشرع من عقوبته ما يدفع به ظلم الظالم عن الدين والدنيا، كما قال تعإلى‏:‏‏{أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ على نَصْرِهِمْ لَقَدِيرٌ‏}‏ ‏[‏الحج‏:‏ 39‏]‏‏.‏ فجعل السبب المبيح لعقوبة الغير التي هي قتاله‏:‏ ‏"‏أنهم ظلموا‏"‏‏.‏ وقال‏:‏ ‏{وَقَاتِلُوهُمْ حتى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلّهِ فَإِنِ انتَهَواْ فَلاَ عُدْوَانَ إِلاَّ على الظَّالِمِينَ‏}‏ ‏[‏البقرة‏:‏ 193‏]‏، فبين أن الظالم يعتدي عليه، أي‏:‏ بتجاوز الحد المطلق في حقه، وهو العقوبة، وهذا عدوان جائز، كما قال‏:‏ ‏{فَمَنِ اعْتَدَي عليكُمْ فَاعْتَدُواْ عليه بِمِثْلِ مَا اعْتَدَي عليكم‏}‏ ‏[‏البقرة‏:‏ 194‏]‏‏.‏
وقول بعضهم‏:‏ إن هذا ليس بعدوان في الحقيقة، وإنما سماه عدوانا على سبيل المقابلة، كما قالوا مثل ذلك في قوله‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏ ‏[‏الشوري‏:‏ 40‏]‏‏.‏ لا يحتاج إليه؛ فإن العدوان المطلق، هو مجاوزة الحد المطلق، وهذا لا يجوز في حقه إلا إذا اعتدي، فيتجاوز الحد في حقه بقدر تجاوزه‏.‏

ص -183- والسيئة اسم لما يسوء الإنسان؛ فإن المصائب والعقوبات تسمي سيئة في غير موضع من كتاب الله تعإلى‏.‏
والظلم نوعان‏:‏ تفريط في الحق، وتعد للحد‏.‏ فالأول ترك ما يجب للغير مثل ترك قضاء الديون، وسائر الأمانات، وغيرها من الأموال‏.‏ والثاني الاعتداء عليه، مثل القتل، وأخذ المال، وكلاهما ظلم ولهذا قال النبي صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"‏مطل الغني ظلم، وإذا اتبع أحدكم على مليء فليتبع‏"‏، فجعل مجرد المطل الذي هو تأخير الأداء مع القدرة ظلمًا، فكيف بالترك رأسًا‏؟‏ وقد قال تعإلى‏:‏‏{وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَي عليكم فِي الْكِتَابِ فِي يَتَامَي النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ وَأَن تَقُومُواْ لِلْيَتَامَي بِالْقِسْطِ‏}‏ ‏[‏النساء‏:‏ 127‏]‏‏.‏ قالت عائشة رضي الله عنها ‏:‏ هي إلىتيمة تكون في حجر وليها، فيريد أن يتزوجها بدون أن يقسط لها في مهرها‏.‏ فسمي الله تكميل المهر قسطا، وضده الظلم‏.‏
وهذا في الجملة ظاهر، متفق عليه بين المسلمين‏:‏ أن العدل قد يكون أداء واجب، وقد يكون ترك محرم، وقد يجمع الأمرين، وأن الظلم أيضا قد يكون ترك واجب، وقد يكون فعل محرم، وقد يجمع الأمرين‏.‏ فإذا عرف هذا؛ وقد عرف أن العدل والظلم يكون

ص -184- في حق نفس الإنسان، ويكون في حقوق الناس كما تقدم وقد كتبت فيما تقدم من القواعد وفي آخر مسودة الفقه كلاما كليا، في أن جميع الحسنات تدخل في العدل، وجميع السيئات تدخل في الظلم، فإنه يتبين بهذا مسائل نافعة‏.‏
منها‏:‏ أن أولي الأمر من المسلمين من العلماء، والأمراء، ومن يتبعهم، على كل واحد منهم حقوق للناس، هي المقصودة الواجبة منه في مرتبته، وإن لم تكن مطلوبة من غير ذلك النوع، ولا واجبة عليه؛ إذ وجوبها عليه دون ذلك‏.‏ وكذلك قد تكون عليه محرمات حرمتها عليه مرتبته، وإن لم تحرم على غير أهل تلك المرتبة، أو تحريمها عليهم أخف‏.‏ مثال ذلك الجهاد، فإنه واجب على المسلمين عموما، على الكفاية منهم، وقد يجب أحيانًا على أعيانهم، لكن وجوبه على المرتزقة الذين يعطون مال الفيء لأجل الجهاد أوكد، بل هو واجب عليهم عينا، واجب بالشرع، وواجب بالعقد الذي دخلوا فيه، لما عقدوا مع ولاة الأمر عقد الطاعة في الجهاد، وواجب بالعوض، فإنه لو لم يكن واجبًا لا بشرع ولا ببيعة إمام، لوجب بالمعاوضة عليه، كما يجب العمل على الأجير الذي قبض الأجرة، ويجب تسليم المبيع على من قبض الثمن، وهذا وجوب بعقد المعاوضة، وبقبض العوض، كما أن الأول وجوب

ص -185- بالشرع، وبمجرد مبايعة الإمام، وهو واجب أيضا من جهة ما في تركه من تغرير المسلمين، والضرر اللاحق لهم بتركه وجوب الضمان للمضمون له‏.‏
فإن ‏[‏المرتزقة‏]‏ ضمنوا للمسلمين بالارتزاق الدفع عنهم، فاطمأن الناس إلى ذلك، واكتفوا بهم، وأعرضوا عن الدفع بأنفسهم، أعظم مما يطمئن الموكل والمضارب إلى وكيله وعامله، فإذا فرط بعضهم وضيع كان ذلك من أعظم الضرر على المسلمين؛ فإنهم أدخلوا الضرر العظيم على المسلمين في دينهم ودنياهم، بما تركوه من القتال عن المسلمين الواجب عليهم، حتى لحق المسلمين من الضرر في دينهم ودنياهم‏:‏ في الأنفس، والذرية، والأموال، ما لا يقدر قدره أحد‏.‏
فظلم المقاتلة بترك الجهاد عن المسلمين من أعظم ظلم يكون، بخلاف ما يلحق أحدهم من الضرر، فإن ذاك ظلم لنفسه‏.‏ وكذلك ما يفعله من المعصية المختصة به كشرب الخمر، وفعل الفاحشة فإن هذا ظلم لنفسه مختص به، فعقوبته على ترك الجهاد وذمه على ذلك أعظم بكثير من ذمه وعقوبته على ذلك‏.‏
وإذا لم يمكن جمع العقوبتين كانت العقوبة على ترك الجهاد مقدمة على العقوبة على هذه المعاصي ، كما أن منفعة الجهاد له وللمسلمين قد

ص -186- تكون أعظم بكثير من منفعة ردعه عن الخمر والفاحشة، إذا استسر بذلك، ولم يظلم به غيره، فيدفع هنا أعظم الفسادين باحتمال أدناهما‏.‏ وفي مثل هذا قال صلى الله عليه وسلم‏:‏ ‏"‏إن الله يؤيد هذا الدين بالرجل الفاجر، وبأقوام لا خلاق لهم‏"‏‏.‏ ويذم أحد هؤلاء، أو يؤجر بما فيه من عجز عن الجهاد، أو تفريط فيه، ما لا يفعل بغيره ممن ليس مرصدًا للجهاد‏.‏
وكذلك أهل العلم الذين يحفظون على الأمة الكتاب والسنة‏:‏ صورة ومعني مع أن حفظ ذلك واجب على الأمة عمومًا على الكفاية منهم، ومنه ما يجب على أعيانهم، وهو علم العين، الذي يجب على المسلم في خاصة نفسه، لكن وجوب ذلك عينا وكفاية على أهل العلم الذين رأسوا فيه، أو رزقوا عليه، أعظم من وجوبه على غيرهم؛ لأنه واجب بالشرع عموما‏.‏ وقد يتعين عليهم لقدرتهم عليه وعجز غيرهم، ويدخل في القدرة استعداد العقل، وسابقة الطلب، ومعرفة الطرق الموصلة إليه، من الكتب المصنفة، والعلماء المتقدمين، وسائر الأدلة المتعددة، والتفرغ له عما يشغل به غيرهم‏.‏
ولهذا مضت السنة بأن الشروع في العلم والجهاد يلزم، كالشروع في الحج، يعني أن ما حفظه من علم الدين، وعلم الجهاد ليس له

ص -187- إضاعته؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من قرأ القرآن ثم نسيه، لقي الله وهو أجذم‏"‏ ‏.‏ رواه أبو داود‏.‏ وقال‏:‏ ‏"‏عرضت على أعمال أمتى حسنها وسيئها فرأيت في مساوئ أعمالها، الرجل يؤتيه الله آية من القرآن ثم ينام عنها حتى ينساها‏"‏‏.‏ وقال‏:‏ ‏"‏من تعلم الرمي ثم نسيه، فليس منا‏"‏‏.‏ رواه مسلم‏.‏
وكذلك الشروع في عمل الجهاد، فإن المسلمين إذا صافوا عدوا، أو حاصروا حصنا، ليس لهم الانصراف عنه حتى يفتحوه؛ ولذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما ينبغي لنبي إذا لبس لأمته أن ينزعها حتى يحكم الله بينه وبين عدوه‏"‏‏.‏
فالمرصدون للعلم، عليهم للأمة حفظ علم الدين، وتبليغه‏.‏ فإذا لم يبلغوهم علم الدين، أو ضيعوا حفظه، كان ذلك من أعظم الظلم للمسلمين؛ ولهذا قال تعإلى‏:‏ ‏{إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَي مِن بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ‏}‏ ‏[‏البقرة‏:‏ 159‏]‏، فإن ضرر كتمانهم تعدي إلى البهائم ، وغيرها، فلعنهم اللاعنون، حتى البهائم‏.‏
كما أن معلم الخير يصلي عليه الله وملائكته، ويستغفر له كل شيء، حتى الحيتان في جوف البحر، والطير في جو السماء‏.‏

ص -188- وكذلك كذبهم في العلم من أعظم الظلم‏.‏ وكذلك إظهارهم للمعاصي والبدع التي تمنع الثقة بأقوالهم، وتصرف القلوب عن اتباعهم، وتقتضي متابعة الناس لهم فيها، هي من أعظم الظلم، ويستحقون من الذم والعقوبة عليها ما لا يستحقه من أظهر الكذب والمعاصي والبدع من غيرهم؛ لأن إظهار غير العالم وإن كان فيه نوع ضرر فليس هو مثل العالم في الضرر الذي يمنع ظهور الحق، ويوجب ظهور الباطل، فإن إظهار هؤلاء للفجور والبدع بمنزلة إعراض المقاتلة عن الجهاد، ودفع العدو، ليس هو مثل إعراض آحاد المقاتلة، لما في ذلك من الضرر العظيم على المسلمين‏.‏
فترك أهل العلم لتبليغ الدين، كترك أهل القتال للجهاد، وترك أهل القتال للقتال الواجب عليهم، كترك أهل العلم للتبليغ الواجب عليهم، كلاهما ذنب عظيم وليس هو مثل ترك ما تحتاج الأمة إليه، مما هو مفوض إليهم، فإن ترك هذا أعظم من ترك أداء المال الواجب إلى مستحقه‏.‏ وما يظهرونه من البدع والمعاصي التي تمنع قبول قولهم، وتدعوا النفوس إلى موافقتهم، وتمنعهم وغيرهم من إظهار الأمر بالمعروف، والنهى عن المنكر، أشد ضررًا للأمة وضررًا عليهم من إظهار غيرهم لذلك‏.‏
ولهذا جبل الله قلوب الأمة على أنها تستعظم جبن الجندي،

ص -189- وفشله، وتركه للجهاد، ومعونته للعدو أكثر مما تستعظمه من غيره‏.‏ وتستعظم إظهار العالم الفسوق والبدع، أكثر مما تستعظم ذلك من غيره، بخلاف فسوق الجندي وظلمه وفاحشته، وبخلاف قعود العالم عن الجهاد بالبدن‏.‏
ومثل ذلك ولاة الأمور، كل بحسبه من الوإلى والقاضي، فإن تفريط أحدهم فيما عليه رعايته من مصالح الأمة، أو فعل ضد ذلك، من العدوان عليهم، يستعظم أعظم مما يستعظم ذنب يخص أحدهم‏.‏


فصل في الموالاة والمعاداة

الجزء الثامن والعشرون

فصل في الموالاة والمعاداة

ص -190- وقال شيخ الإسلام رحمه الله ‏:‏
فصل
في الولاية والعداوة
فإن المؤمنين أولياء الله، وبعضهم أولياء بعض، والكفار أعداء الله، وأعداء المؤمنين‏.‏ وقد أوجب الموالاة بين المؤمنين، وبين أن ذلك من لوازم الإيمان ، ونهى عن موالاة الكفار، وبين أن ذلك منتف في حق المؤمنين، وبين حال المنافقين في موالاة الكافرين‏.‏
فأما ‏[‏موالاة المؤمنين‏]‏ فكثيرة، كقوله‏:‏‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ‏}‏ إلى قوله‏:‏ ‏{وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏‏[‏المائدة‏:‏ 55 56‏]‏‏.‏ وقوله‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ إلى قوله‏:‏ ‏{وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ‏}‏ ‏[‏الأنفال‏:‏72-75‏]‏‏.‏ وقال تعإلى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62،63‏]‏‏.‏

ص -191- وقال‏:‏ ‏{لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء‏}‏ إلى قوله‏:‏ ‏{قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ‏}‏ إلى آخر السورة ‏[‏ سورة الممتحنة‏]‏‏.‏ وقوله‏:‏ ‏{لَا تَتَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عليهمْ قَدْ يَئِسُوا مِنَ الْآخِرَةِ كَمَا يَئِسَ الْكُفَّارُ مِنْ أَصْحَابِ الْقُبُورِ‏}‏ ‏[‏الممتحنة‏:‏ 13‏]‏‏.‏ وقال‏:‏ ‏{اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إلى النُّوُرِ‏}‏ ‏[‏البقرة‏:‏ 257‏]‏ ‏.‏ وقال‏:‏ ‏{ذَلِكَ بِأَنَّ اللَّهَ مَوْلَي الَّذِينَ آمَنُوا وَأَنَّ الْكَافِرِينَ لَا مَوْلَي لَهُمْ‏}‏ ‏[‏محمد‏:‏ 11‏]‏‏.‏ وقال‏:‏ ‏{وَإِن تَظَاهَرَا عليه فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ‏}‏ ‏[‏التحريم‏:‏ 4‏]‏‏.‏ وقال‏:‏ ‏{فَإِنَّ اللّهَ عَدُوٌّ لِّلْكَافِرِينَ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏‏.‏ وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ آبَاءكُمْ وَإِخْوَانَكُمْ أَوْلِيَاء إَنِ اسْتَحَبُّواْ الْكُفْرَ على الإِيمَانِ وَمَن يَتَوَلَّهُم مِّنكُمْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ‏}‏ إلى قوله‏:‏ ‏{وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 23، 24‏]‏‏.‏ وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ إليهودَ وَالنَّصَارَي أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ فَتَرَي الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَي أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَي اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ على مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ وَيَقُولُ الَّذِينَ آمَنُواْ أَهَؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ‏}‏ إلى قوله‏:‏

ص -192- ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الَّذِينَ اتَّخَذُواْ دِينَكُمْ هُزُوًا وَلَعِبًا مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَالْكُفَّارَ أَوْلِيَاء وَاتَّقُواْ اللّهَ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏المائدة‏:‏ 51-57‏]‏‏.‏ إلى تمام الكلام‏.‏ وقال‏:‏ ‏{لُعِنَ الَّذِينَ كَفَرُواْ مِن بَنِي إِسْرَائِيلَ على لِسَانِ دَاوُودَ وَعِيسَي ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ كَانُواْ لاَ يَتَنَاهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُواْ يَفْعَلُونَ تَرَي كَثِيرًا مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عليهمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إليه مَا اتَّخَذُوهُمْ أَوْلِيَاء وَلَكِنَّ كَثِيرًا مِّنْهُمْ فَاسِقُونَ‏}‏‏[‏المائدة‏:‏78- 81‏]‏‏.‏
فذم من يتولي الكفار من أهل الكتاب قبلنا، وبين أن ذلك ينافي الإيمان‏:‏ ‏{بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَابًا إلىمًا الَّذِينَ يَتَّخِذُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِندَهُمُ الْعِزَّةَ فَإِنَّ العِزَّةَ لِلّهِ جَمِيعًا‏}‏ إلى قوله‏:‏ ‏{سَبِيلاً‏}‏ ‏[‏النساء‏:‏ 138 141‏]‏‏.‏ وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَن تَجْعَلُواْ لِلّهِ عليكم سُلْطَانًا مُّبِينًا إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا‏}‏ ‏[‏النساء‏:‏ 144-145‏]‏‏.‏
وقال عن المنافقين‏:‏‏{وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إلى شَيَاطِينِهِمْ قَالُواْ إِنَّا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِؤُونَ‏}‏ ‏[‏البقرة‏:‏ 14‏]‏، كما قال عن الكفار المنافقين من أهل الكتاب‏:‏ ‏{وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إلى بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللّهُ عليكم لِيُحَآجُّوكُم بِهِ عِندَ رَبِّكُمْ أَفَلاَ تَعْقِلُونَ‏}‏ ‏[‏البقرة‏:‏ 76‏]‏‏.‏

ص -193- وقال‏:‏ ‏{أَلَمْ تَرَ إلى الَّذِينَ تَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عليهم مَّا هُم مِّنكُمْ وَلَا مِنْهُمْ‏}‏، نزلت فيمن تولي إليهود من المنافقين وقال‏:‏ ‏{مَّا هُم مِّنكُمْ‏}‏، ولا من إليهود، ‏{وَيَحْلِفُونَ على الْكَذِبِ وَهُمْ يَعْلَمُونَ أَعَدَّ اللَّهُ لَهُمْ عَذَابًا شَدِيدًا إِنَّهُمْ سَاء مَا كَانُوا يَعْمَلُونَ اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُّهِينٌ ‏}‏ إلى قوله‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَإلىوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ‏}‏ ‏[‏المجادلة‏:‏ 14 22‏]‏‏.‏ وقال‏:‏‏{أَلَمْ تَر إلى الَّذِينَ نَافَقُوا يَقُولُونَ لِإِخْوَانِهِمُ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ‏}‏ ‏[‏الحشر‏:‏ 11‏]‏ إلى تمام القصة، وقال‏:‏ ‏{إِنَّ الَّذِينَ ارْتَدُّوا على أَدْبَارِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَي الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَي لَهُمْ ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الْأَمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ‏}‏ ‏[‏محمد‏:‏ 25، 26‏]‏‏.‏
وتبين أن موالاة الكفار كانت سبب ارتدادهم على أدبارهم؛ ولهذا ذكر في ‏[‏سورة المائدة‏]‏ أئمة المرتدين عقب النهى عن موالاة الكفار قوله‏:‏ ‏{وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏‏.‏ وقال‏:‏ ‏{يَا أَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ وَمِنَ الَّذِينَ هِادُواْ سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ يُحَرِّفُونَ الْكَلِمَ مِن بَعْدِ مَوَاضِعِهِ يَقُولُونَ إِنْ أُوتِيتُمْ هَذَا فَخُذُوهُ وَإِن لَّمْ تُؤْتَوْهُ فَاحْذَرُواْ‏}‏ ‏[‏المائدة‏:‏ 41‏]‏‏.‏

ص -194- فذكر المنافقين، والكفار المهادنين، وأخبر أنهم يسمعون لقوم آخرين لم يأتوك، وهو استماع المنافقين والكفار المهادنين للكفار المعلنين الذين لم يهادنوا، كما أن في المؤمنين من قد يكون سماعا للمنافقين كما قال‏:‏ ‏{وَفِيكُمْ سَمَّاعُونَ لَهُمْ‏}‏ ‏[‏التوبة‏:‏ 47‏]‏‏.‏
وبعض الناس يظن أن المعني‏:‏ سماعون لأجلهم، بمنزلة الجاسوس ، أي‏:‏ يسمعون ما يقول وينقلونه إليهم، حتى قيل لبعضهم‏:‏ أين في القرآن الحيطان لها آذان ‏؟‏ قال‏:‏ في قوله‏:‏ ‏{وَفِيكُمْ سَمَّاعُونَ لَهُمْ‏}‏‏.‏ وكذلك قوله‏:‏ ‏{سَمَّاعُونَ لِلْكَذِب‏}‏ ‏[‏المائدة‏:‏ 42‏]‏‏.‏ أي‏:‏ ليكذبوا‏:‏ إن اللام لام التعدية، لا لام التبعية؛ وليس هذا معني الآيتين، وإنما المعني فيكم من يسمع لهم، أي‏:‏ يستجيب لهم ويتبعهم‏.‏ كما في قوله‏:‏ ‏[‏سمع اللّه لمن حمده‏]‏ استجاب اللّه لمن حمده، أي‏:‏ قبل منه، يقال‏:‏ فلان يسمع لفلان، أي‏:‏ يستجيب له ويطيعه‏.‏
وذلك أن المسمع وإن كان أصله نفس السمع الذي يشبه الإدراك، لكن إذا كان المسموع طلبًا، ففائدته وموجبه الاستجابة والقبول‏.‏ وإذا كان المسموع خبرا، ففائدته التصديق والاعتقاد، فصار يدخل

ص -195- مقصوده وفائدته في مسماه نفيا وإثباتا،فيقال‏:‏فلان يسمع لفلان، أي‏:‏ يطيعه في أمره، أو يصدقه في خبره‏.‏ وفلان لا يسمع ما يقال له، أي‏:‏ لا يصدق الخبر ولا يطيع الأمر، كما بين اللّه السمع عن الكفار في غير موضع، كقوله‏:‏ ‏{وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء‏}‏ ‏[‏البقرة‏:‏ 171‏]‏، وقوله‏:‏ ‏{وَلَا يَسْمَعُ الصُّمُّ الدُّعَاء‏}‏ ‏[‏الأنبياء‏:‏ 45‏]‏؛ وذلك لأن سمع الحق يوجب قبوله إيجاب الإحساس بالحركة، وإيجاب علم القلب حركة القلب، فإن الشعور بالملائم يوجب الحركة إليه، والشعور بالمنافر يوجب النفرة عنه‏.‏ فحيث انتفي موجب ذلك، دل على انتفاء مبدئه؛ ولهذا قال تعإلى‏:‏ ‏{إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَي يَبْعَثُهُمُ اللّهُ‏}‏ ‏[‏الأنعام‏:‏ 36‏] ولهذا جعل سمع الكفار بمنزلة سمع البهائم لأصوات الرعاة، أي‏:‏ يسمعون مجرد الأصوات سمع الحيوان، لا يسمعون ما فيها من تإلىف الحروف المتضمنة للمعاني السمع الذي لابد أن يكون بالقلب مع الجسم، فقال تعإلى‏:‏‏{سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ يُحَرِّفُونَ الْكَلِمَ مِن بَعْدِ مَوَاضِعِهِ يَقُولُونَ إِنْ أُوتِيتُمْ هَذَا فَخُذُوهُ وَإِن لَّمْ تُؤْتَوْهُ فَاحْذَرُواْ‏}‏، يقول‏:‏ هم يستجيبونّ ‏{لِقَوْمٍ آخَرِينَ‏}‏، وأولئك ‏{لَمْ يَأْتُوكَ‏}‏، وأولئك ‏{يُحَرِّفُونَ الْكَلِمَ مِن بَعْدِ مَوَاضِعِهِ‏}‏ يقولون لهؤلاء الذين أتوك‏:‏ ‏{إِنْ أُوتِيتُمْ هَذَا فَخُذُوهُ وَإِن لَّمْ تُؤْتَوْهُ فَاحْذَرُواْ‏}‏، كما ذكروا في سبب نزول

ص -196- الآية‏:‏ أنهم قالوا في حد الزنا، وفي القتل‏:‏ اذهبوا إلى هذا النبي الأمي، فإن حكم لكم بما تريدونه، فاقبلوه، وإن حكم بغيره، فأنتم قد تركتم حكم التوراة أفلا تتركون حكمه ‏؟‏‏!‏
فهذا هو استماع المتحاكمين من أولئك الذين لم يأتوه ولو كانوا بمنزلة الجاسوس، لم يخص ذلك بالسماع، بل يرون ويسمعون، وإن كانوا قد ينقلون إلى شياطينهم ما رأوه وسمعوه ، لكن هذا من توابع كونهم يستجيبون لهم ويوالونهم‏.‏
يبين ذلك أنه قال‏:‏ ‏{لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً ولأَوْضَعُواْ خِلاَلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ‏}‏ ‏[‏التوبة‏:‏ 47‏]‏ أي‏:‏ لأسرعوا بينكم يطلبون الفتنة بينكم، ثم قال‏:‏ وفيكم مستجيبون لهم إذا أوضعوا خلالكم؛ ولو كان المعني‏:‏ وفيكم من تجسس لهم، لم يكن مناسبا، وإنما المقصود أنهم إذا أوضعوا بينكم يطلبون الفتنة، وفيكم من يسمع منهم، حصل الشر‏.‏ وأما الجس، فلم يكونوا يحتاجون إليه، فإنهم بين المؤمنين، وهم يوضعون خلالهم‏.‏
مما يبين ذلك أنه قال‏:‏ ‏{سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ‏}‏ ‏[‏المائدة‏:‏ 42‏]‏، فذكر ما يدخل في آذانهم وقلوبهم من الكلام، وما يدخل في أفواههم وبطونهم من الطعام‏:‏ غذاء الجسوم، وغذاء القلوب، فإنهما غذاءان

ص -197- خبيثان‏:‏ الكذب والسحت‏.‏ وهكذا من يأكل السحت من البرطيل ونحوه، يسمع الكذب، كشهادة الزور؛ ولهذا قال‏:‏ ‏{لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ‏}‏ ‏[‏المائدة‏:‏63‏]‏‏.‏
فلما كان هؤلاء يستجيبون لغير الرسول، كما يستجيبون له إذا وافق آراءهم وأهواءهم، لم يجب عليه الحكم بينهم، فإنهم متخيرون بين القبول منه، والقبول ممن يخالفه، فكان هو متخيرا في الحكم بينهم، والإعراض عنهم‏.‏ وإنما يجب عليه الحكم بين من لابد له منه من المؤمنين‏.‏
وإذا ظهر المعني، تبين فصل الخطاب في وجوب الحكم بين المعاهدين من أهل الحرب كالمستأمن، والمهادن، والذمي، فإن فيه نزاعا مشهوراً بين العلماء‏.‏ قيل‏:‏ ليس بواجب للتخير‏.‏ وقيل‏:‏ بل هو واجب، والتخيير منسوخ بقوله‏:‏ ‏{وَأَنِ احْكُم بَيْنَهُم بِمَآ أَنزَلَ اللّهُ‏}‏ ‏[‏المائدة‏:‏ 49‏]‏‏.‏ قال الأولون‏:‏ أما الأمر هنا‏:‏ أن يحكم بما أنزل اللّه إذا حكم، فهو أمر بصفة الحكم، لا بأصله، كقوله‏:‏ ‏{وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ‏}‏ ‏[‏المائدة‏:‏ 42‏]‏، وقوله‏:‏ ‏{وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وهذا أصوب، فإن النسخ لا يكون بمحتمل، فكيف بمرجوح‏؟‏ وقيل‏:‏ يجب في مظالم العباد دون غيرها‏.‏ والخلاف في ذلك مشهور في

ص -198- مذهب الإمام أحمد، وغيره من الأئمة‏.‏
وحقيقة الآية‏:‏ إن كان مستجيبا لقوم آخرين، لم يأتوه، لم يجب عليه الحكم بينهم، كالمعاهد‏:‏ من المستأمن وغيره، الذي يرجع إلى أمرائه وعلمائه في دارهم، وكالذمي الذي إن حكم له بما يوافق غرضه وإلا رجع إلى أكابرهم وعلمائهم، فيكون متخيراً بين الطاعة لحكم اللّه ورسوله، وبين الإعراض عنه‏.‏ وأما من لم يكن إلا مطيعاً لحكم اللّه ورسوله، ليس عنه مندوحة، كالمظلوم الذي يطلب نصره من ظالمه، وليس له من ينصره من أهل دينه، فهذا ليس في الآية تخيير‏.‏ وإذا كان عقد الذمة قد أوجب نصره من أهل الحرب، فنصره ممن يظلمه من أهل الذمة أولي أن يوجب ذلك‏.‏
وكذلك لو كان المتحاكم إلى الحاكم والعالم من المنافقين الذين يتخيرون بين القبول من الكتاب والسنة،وبين ترك ذلك، لم يجب عليه الحكم بينهم‏.‏ وهذا من حجة كثير من السلف الذين كانوا لا يحدثون المعلنين بالبدع بأحاديث النبي صلي الله عليه وسلم‏.‏
ومن هذا الباب‏:‏ من لا يكون قصده في استفتائه وحكومته الحق، بل غرضه من يوافقه على هواه، كائنا من كان، سواء كان صحيحاً أو باطلا‏.‏ فهذا سماع لغير ما بعث اللّه به رسوله، فإن اللّه إنما بعث رسوله

ص -199- بالهدي ودين الحق، فليس على خلفاء رسول اللّه أن يفتوه ويحكموا له، كما ليس عليهم أن يحكموا بين المنافقين والكافرين المستجيبين لقوم آخرين، لم يستجيبوا للّه ورسوله‏.‏
ومن جنس موالاة الكفار التي ذم اللّه بها أهل الكتاب والمنافقين‏:‏ الإيمان ببعض ما هم عليه من الكفر، أو التحاكم إليهم دون كتاب اللّه، كما قال تعإلى‏:‏ ‏{أَلَمْ تَرَ إلى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أَهْدَي مِنَ الَّذِينَ آمَنُواْ سَبِيلاً‏}‏ ‏[‏النساء‏:‏ 51‏]‏‏.‏ وقد عرف أن سبب نزولها شأن كعب بن الأشرف أحد رؤساء إليهود لما ذهب إلى المشركين، ورجح دينهم على دين محمد وأصحابه‏.‏ والقصة قد ذكرناها في ‏[‏الصارم المسلول‏]‏ لما ذكرنا قول النبي صلى الله عليه وسلم‏:‏ ‏"‏من لكعب بن الأشرف‏؟‏ فإنه قد آذي اللّه ورسوله‏"‏‏.‏
ونظير هذه الآية قوله تعإلى عن بعض أهل الكتاب‏:‏ ‏{وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ على مُلْكِ سُلَيْمَانَ‏}‏ الآية ‏[‏البقرة‏:‏ 101، 102‏]‏‏.‏ فأخبر أنهم اتبعوا السحر وتركوا كتاب اللّه، كما يفعله كثير من إليهود، وبعض المنتسبين إلى الإسلام من اتباعهم كتب السحرة أعداء إبراهيم وموسى من المتفلسفة ونحوهم ،

ص -200- وهو كإيمانهم بالجبت والطاغوت، فإن الطاغوت هو ‏:‏ الطاغي من الأعيان، والجبت‏:‏ هو من الأعمال والأقوال، كما قال عمر بن الخطاب‏:‏ الجبت السحر، والطاغوت الشيطان؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏العيافة والطيرة، والطرق من الجبت‏"‏‏.‏ رواه أبو داود‏.‏
وكذلك ما أخبر عن أهل الكتاب بقوله‏:‏ ‏{قُلْ هَلْ أُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكَ مَثُوبَةً عِندَ اللّهِ مَن لَّعَنَهُ اللّهُ وَغَضِبَ عليه وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ‏}‏ ‏[‏المائدة‏:‏ 60‏]‏ أي‏:‏ ومن عبد الطاغوت ، فإن أهل الكتاب كان منهم من أشرك، وعبد الطواغيت‏.‏
فهنا ذكر عبادتهم للطاغوت، وفي ‏[‏البقرة‏]‏ ذكر اتباعهم للسحر، وذكر في ‏[‏النساء‏]‏ إيمانهم بهما جميعا بالجبت والطاغوت‏.‏
وأما التحاكم إلى غير كتاب اللّه، فقد قال‏:‏ ‏{أَلَمْ تَرَ إلى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إلىكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إلى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إلى مَا أَنزَلَ اللّهُ وَإلى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا ‏}‏ ‏[‏النساء‏:‏ 60، 61‏]‏‏.‏
والطاغوت‏:‏ فعلوت من الطغيان‏.‏ كما أن الملكوت‏:‏ فعلوت من الملك‏.‏ والرحموت، والرهبوت، والرغبوت‏:‏ فعلوت من الرحمة،

ص -201- والرهبة، والرغبة‏.‏ والطغيان‏:‏ مجاوزة الحد، وهو الظلم والبغي‏.‏ فالمعبود من دون اللّه إذا لم يكن كارها لذلك‏:‏ طاغوت؛ ولهذا سمي النبي صلى الله عليه وسلم الأصنام طواغيت في الحديث الصحيح لما قال‏:‏ ‏"‏ويتبع من يعبد الطواغيت الطواغيت‏"‏‏.‏ والمطاع في معصية اللّه، والمطاع في اتباع غير الهدي ودين الحق سواء كان مقبولا خبره المخالف لكتاب اللّه، أو مطاعا أمره المخالف لأمر اللّه هو طاغوت؛ ولهذا سمي من تحوكم إليه، من حاكم بغير كتاب اللّه طاغوت، وسمي اللّه فرعون وعادا طغاة وقال في صيحة ثمود‏:‏ ‏{فَأَمَّا ثَمُودُ فَأُهْلِكُوا بِالطَّاغِيَةِ‏}‏ ‏[‏الحاقة‏:‏ 5‏]‏‏.‏
فمن كان من هذه الأمة موإلىاً للكفار من المشركين أو أهل الكتاب، ببعض أنواع الموالاة، ونحوها‏:‏ مثل إتيانه أهل الباطل، واتباعهم في شيء من مقالهم، وفعالهم الباطل، كان له من الذم والعقاب والنفاق بحسب ذلك، وذلك مثل متابعتهم في آرائهم وأعمالهم، كنحو أقوال الصابئة وأفعالهم، من الفلاسفة ونحوهم، المخالفة للكتاب والسنة، ونحو أقوال إليهود، والنصاري، وأفعالهم المخالفة للكتاب والسنة، ونحو أقوال المجوس والمشركين وأفعالهم المخالفة للكتاب والسنة‏.‏
ومن تولي أمواتهم، أو أحياءهم، بالمحبة والتعظيم والموافقة، فهو منهم كالذين وافقوا أعداء إبراهيم الخليل‏:‏ من الكِلدانيين وغيرهم

ص -202- من المشركين، عباد الكواكب أهل السحر، والذين وافقوا أعداء موسى، من فرعون وقومه بالسحر‏.‏ أو ادعي أنه ليس ثم صانع غير الصنعة، ولا خالق غير المخلوق، ولا فوق السموات إله، كما يقوله الاتحادية، وغيرهم من الجهمية‏.‏ والذين وافقوا الصابئة والفلاسفة فيما كانوا يقولونه في الخالق، ورسله‏:‏ في أسمائه وصفاته ، والمعاد، وغير ذلك‏.‏
ولا ريب أن هذه الطوائف، وإن كان كفرها ظاهراً، فإن كثيرا من الداخلين في الإسلام، حتى من المشهورين بالعلم، والعبادة، والإمارة، قد دخل في كثير من كفرهم، وعظمهم، ويري تحكيم ما قرروه من القواعد ونحو ذلك‏.‏ وهؤلاء كثروا في المستأخرين، ولبسوا الحق الذي جاءت به الرسل بالباطل الذي كان عليه أعداؤهم‏.‏
واللّه تعإلى يحب تمييز الخبيث من الطيب، والحق من الباطل، فيعرف أن هؤلاء الأصناف منافقون، أو فيهم نفاق ، وإن كانوا مع المسلمين، فإن كون الرجل مسلما في الظاهر لا يمنع أن يكون منافقاً في الباطن، فإن المنافقين كلهم مسلمون في الظاهر، والقرآن قد بين صفاتهم وأحكامهم‏.‏ وإذا كانوا موجودين على عهد رسول اللّه صلى الله عليه وسلم، وفي عزة الإسلام، مع ظهور أعلام النبوة، ونور الرسالة، فهم مع بعدهم عنهما أشد وجودا، لاسيما وسبب النفاق هو سبب الكفر، وهو المعارض لما جاءت به الرسل‏.‏


سئل عمن يجب أو يجوز بغضه وهجره

الجزء الثامن والعشرون

سئل عمن يجب أو يجوز بغضه وهجره

ص -203- وَسئل رَحمه اللّه عمن يجب أو يجوز بغضه أو هجره، أو كلاهما للّه تعإلى‏؟‏ وماذا يشترط على الذي يبغضه أو يهجره للّه تعإلى من الشروط‏؟‏ وهل يدخل ترك السلام في الهجران أم لا ‏؟‏ وإذا بدأ المهجور الهاجر بالسلام هل يجب الرد عليه أم لا ‏؟‏ وهل يستمر البغض والهجران للّه عز وجل حتى يتحقق زوال الصفة المذكورة التي أبغضه وهجره عليها أم يكون لذلك مدة معلومة‏؟‏ فإن كان لها مدة معلومة، فما حدها‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الهجر الشرعي نوعان‏:‏ أحدهما ‏:‏ بمعني الترك للمنكرات‏.‏ والثاني ‏:‏ بمعني العقوبة عليها‏.‏
فالأول‏:‏ هو المذكور في قوله تعإلى‏:‏ ‏{وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حتى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَي مَعَ الْقَوْمِ الظَّالِمِينَ‏}‏ ‏[‏الأنعام‏:‏ 68‏]‏‏.‏ وقوله تعإلى‏:‏ ‏{وَقَدْ نَزَّلَ عليكم فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حتى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِّثْلُهُمْ‏}‏ ‏[‏النساء‏:‏ 140‏]‏‏.‏

ص -204- فهذا يراد به أنه لا يشهد المنكرات لغير حاجة، مثل قوم يشربون الخمر، يجلس عندهم‏.‏ وقوم دعوا إلى وليمة فيها خمر وزمر لا يجيب دعوتهم، وأمثال ذلك‏.‏ بخلاف من حضر عندهم للإنكار عليهم، أو حضر بغير اختياره؛ ولهذا يقال‏:‏ حاضر المنكر كفاعله‏.‏ وفي الحديث‏:‏ ‏"‏من كان يؤمن باللّه وإلىوم الآخر، فلا يجلس على مائدة يشرب عليها الخمر‏"‏‏.‏ وهذا الهجر من جنس هجر الإنسان نفسه عن فعل المنكرات‏.‏ كما قال صلى الله عليه وسلم‏:‏ ‏"‏المهاجر من هجر ما نهى اللّه عنه‏"‏‏.‏
ومن هذا الباب الهجرة من دار الكفر والفسوق إلى دار الإسلام والإيمان، فإنه هجر للمقام بين الكافرين والمنافقين الذين لا يمكنونه من فعل ما أمر اللّه به، ومن هذا قوله تعإلى‏:‏ ‏{وَالرُّجْزَ فَاهْجُرْ‏}‏ ‏[‏المدثر‏:‏ 5‏]‏‏.‏
النوع الثاني‏:‏ الهجر على وجه التأديب، وهو هجر من يظهر المنكرات، يهجر حتى يتوب منها، كما هجر النبي صلى الله عليه وسلم والمسلمون الثلاثة الذين خلفوا، حتى أنزل اللّه توبتهم، حين ظهر منهم ترك الجهاد المتعين عليهم بغير عذر، ولم يهجر من أظهر الخير،

ص -205- وإن كان منافقاً‏.‏ فهنا الهجر هو بمنزلة التعزير‏.‏
والتعزير يكون لمن ظهر منه ترك الواجبات، وفعل المحرمات، كتارك الصلاة والزكاة والتظاهر بالمظالم والفواحش، والداعي إلى البدع المخالفة للكتاب والسنة وإجماع سلف الأمة التي ظهر أنها بدع‏.‏
وهذا حقيقة قول من قال من السلف والأئمة‏:‏ إن الدعاة إلى البدع لا تقبل شهادتهم، ولا يصلي خلفهم، ولا يؤخذ عنهم العلم، ولا يناكحون‏.‏ فهذه عقوبة لهم حتى ينتهوا؛ ولهذا يفرقون بين الداعية وغير الداعية؛ لأن الداعية أظهر المنكرات، فاستحق العقوبة، بخلاف الكاتم، فإنه ليس شرا من المنافقين الذين كان النبي صلى الله عليه وسلم يقبل علانيتهم، ويكل سرائرهم إلى اللّه، مع علمه بحال كثير منهم؛ ولهذا جاء في الحديث‏:‏ ‏"‏إن المعصية إذا خفيت، لم تضر إلا صاحبها، ولكن إذا أعلنت فلم تنكر، ضرت العامة‏"‏‏.‏ وذلك لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الناس إذا رأوا المنكر فلم يغيروه، أوشك أن يعمهم اللّه بعقاب منه‏"‏‏.‏
فالمنكرات الظاهرة يجب إنكارها، بخلاف الباطنة فإن عقوبتها على صاحبها خاصة‏.‏

ص -206- وهذا الهجر يختلف باختلاف الهاجرين في قوتهم وضعفهم وقلتهم وكثرتهم، فإن المقصود به زجر المهجور وتأديبه ورجوع العامة عن مثل حاله‏.‏ فإن كانت المصلحة في ذلك راجحة بحيث يفضي هجره إلى ضعف الشر وخفيته، كان مشروعا‏.‏ وإن كان لا المهجور ولا غيره يرتدع بذلك، بل يزيد الشر، والهاجر ضعيف، بحيث يكون مفسدة ذلك راجحة على مصلحته، لم يشرع الهجر، بل يكون التإلىف لبعض الناس أنفع من الهجر‏.‏
والهجر لبعض الناس أنفع من التإلىف؛ ولهذا كان النبي صلى الله عليه وسلم يتألف قوماً ويهجر آخرين‏.‏ كما أن الثلاثة الذين خلفوا كانوا خيراً من أكثر المؤلفة قلوبهم، لما كان أولئك كانوا سادة مطاعون في عشائرهم، فكانت المصلحة الدينية في تإلىف قلوبهم، وهؤلاء كانوا مؤمنين، والمؤمنون سواهم كثير، فكان في هجرهم عز الدين، وتطهيرهم من ذنوبهم، وهذا كما أن المشروع في العدو القتال تارة، والمهادنة تارة، وأخذ الجزية تارة، كل ذلك بحسب الأحوال والمصالح‏.‏
وجواب الأئمة كأحمد وغيره في هذا الباب مبني على هذا الأصل؛ ولهذا كان يفرق بين الأماكن التي كثرت فيها البدع، كما كثر القدر في البصرة، والتنجيم بخراسان، والتشيع بالكوفة، وبين ما ليس

ص -207- كذلك، ويفرق بين الأئمة المطاعين وغيرهم، وإذا عرف مقصود الشريعة سلك في حصوله أوصل الطرق إليه‏.‏
وإذا عرف هذا، فالهجرة الشرعية هي من الأعمال التي أمر الله بها ورسوله‏.‏ فالطاعة لابد أن تكون خالصة لله، وأن تكون موافقة لأمره، فتكون خالصة لله صوابا، فمن هجر لهوي نفسه، أو هجر هجرًا غير مأمور به، كان خارجًا عن هذا، وما أكثر ما تفعل النفوس ما تهواه، ظانة أنها تفعله طاعة لله‏.‏
والهجر لأجل حظ الإنسان لا يجوز أكثر من ثلاث، كما جاء في الصحيحين عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏لا يحل لمسلم أن يهجر أخاه فوق ثلاث؛ يلتقيان فيصد هذا ويصد هذا، وخيرهما الذي يبدأ بالسلام‏"‏‏.‏ فلم يرخص في هذا الهجر أكثر من ثلاث، كما لم يرخص في إحداد غير الزوجة أكثر من ثلاث‏.‏ وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تفتح أبواب الجنة كل اثنين وخميس، فيغفر لكل عبد لا يشرك باللّه شيئاً، إلا رجلا كان بينه وبين أخيه شحناء، فيقال‏:‏ أنظروا هذين حتى يصطلحا‏"‏‏.‏ فهذا الهجر لحق الإنسان حرام، وإنما رخص في بعضه، كما رخص للزوج أن يهجر امرأته في المضجع إذا نشزت‏.‏ وكما رخص في هجر الثلاث‏.‏
فينبغي أن يفرق بين الهجر لحق اللّه،وبين الهجر لحق نفسه‏.‏

ص -208- فالأول مأمور به‏.‏ والثاني منهى عنه؛ لأن المؤمنين إخوة، وقد قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏لا تقاطعوا، ولا تدابروا، ولا تباغضوا، ولا تحاسدوا، وكونوا عباد اللّه إخواناً، المسلم أخو المسلم‏"‏، وقال صلى الله عليه وسلم في الحديث الذي في السنن‏:‏ ‏"‏ألا أنبئكم بأفضل من درجة الصلاة، والصيام، والصدقة، والأمر بالمعروف والنهى عن المنكر‏؟‏‏"‏ قالوا‏:‏ بلي يا رسول اللّه ‏!‏ قال‏:‏ ‏"‏إصلاح ذات البين، فإن فساد ذات البين هي الحالقة، لا أقول‏:‏ تحلق الشعر، ولكن تحلق الدين‏"‏‏.‏ وقال في الحديث الصحيح‏:‏ ‏"‏مثل المؤمنين في توادهم وتراحمهم وتعاطفهم كمثل الجسد الواحد إذ اشتكي منه عضو، تداعي له سائر الجسد بالحمي والسهر‏"‏‏.‏
وهذا لأن الهجر من باب العقوبات الشرعية‏.‏ فهو من جنس الجهاد في سبيل اللّه‏.‏ وهذا يفعل لأن تكون كلمة اللّه هي العليا، ويكون الدين كله للّه‏.‏ والمؤمن عليه أن يعادي في اللّه، ويوإلى في اللّه، فإن كان هناك مؤمن، فعليه أن يوإليه وإن ظلمه، فإن الظلم لا يقطع الموالاة الإيمانية، قال تعإلى‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا على الْأُخْرَي فَقَاتِلُوا الَّتِي تَبْغِي حتى تَفِيءَ إلى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الحجرات‏:‏ 9، 10‏]‏، فجعلهم إخوة مع وجود القتال

ص -209- والبغي والأمر بالإصلاح بينهم‏.‏
فليتدبر المؤمن الفرق بين هذين النوعين، فما أكثر ما يلتبس أحدهما بالآخر، وليعلم أن المؤمن تجب موالاته وإن ظلمك واعتدي علىك ، والكافر تجب معاداته وإن أعطاك وأحسن إلىك‏.‏ فإن اللّه سبحانه بعث الرسل وأنزل الكتب ليكون الدين كله للّه، فيكون الحب لأوليائه والبغض لأعدائه، والإكرام لأوليائه، والإهانة لأعدائه، والثواب لأوليائه والعقاب لأعدائه‏.‏
وإذا اجتمع في الرجل الواحد خير وشر، وفجور وطاعة، ومعصية وسنة وبدعة، استحق من الموالاة والثواب بقدر ما فيه من الخير، واستحق من المعاداة والعقاب بحسب ما فيه من الشر، فيجتمع في الشخص الواحد موجبات الإكرام والإهانة، فيجتمع له من هذا وهذا، كاللص الفقير تقطع يده لسرقته، ويعطي من بيت المال ما يكفيه لحاجته‏.‏
هذا هو الأصل الذي اتفق عليه أهل السنة والجماعة، وخالفهم الخوارج والمعتزلة ومن وافقهم عليه، فلم يجعلوا الناس إلا مستحقا للثواب فقط، وإلا مستحقا للعقاب فقط‏.‏ وأهل السنة يقولون‏:‏ إن اللّه يعذب بالنار من أهل الكبائر من يعذبه، ثم يخرجهم منها بشفاعة من يأذن

ص -210- له في الشفاعة بفضل رحمته، كما استفاضت بذلك السنة عن النبي صلى الله عليه وسلم‏.‏ واللّه سبحانه وتعالى أعلم، وصل اللهم على محمد وعلى آله وصحبه أجمعين‏.


فصل هل تظهر العداوة لمن قال القرآن مخلوق أم يدارون

الجزء الثامن والعشرون

فصل هل تظهر العداوة لمن قال القرآن مخلوق أم يدارون

وقال رحمه اللّه ‏:‏
فصل
فى مسائل إسحاق بن منصور وذكره الخلال فى ‏[‏كتاب السنة‏]‏ فى باب مجانبة من قال‏:‏ القرآن مخلوق عن إسحاق أنه قال لأبى عبد اللّه‏:‏ من قال‏:‏ القرآن مخلوق‏؟‏ قال‏:‏ ألحق به كل بلية‏.‏ قلت‏:‏ فيظهر العداوة لهم أم يداريهم‏؟‏ قال‏:‏ أهل خراسان لا يقوون بهم‏.‏ وهذا الجواب منه مع قوله فى القدرية‏:‏ لو تركنا الرواية عن القدرية، لتركناها عن أكثر أهل البصرة، ومع ما كان يعاملهم به فى المحنة‏:‏ من الدفع بالتى هى أحسن، ومخاطبتهم بالحجج، يفسر ما فى كلامه وأفعاله من هجرهم، والنهى عن مجالستهم ومكالمتهم، حتى هجر فى زمن غير ما أعيان من الأكابر، وأمر بهجرهم لنوع ما من التجهم‏.‏
فإن الهجرة نوع من أنواع التعزير، والعقوبة نوع من أنواع الهجرة

ص -211- التى هى ترك السيئات، فإن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏المهاجر من هجر السيئات‏"‏، وقال‏:‏ ‏"‏من هجر ما نهى اللّه عنه‏"‏، فهذا هجرة التقوى‏.‏ وفى هجرة التعزير والجهاد‏:‏ هجرة الثلاثة الذين خلفوا، وأمر المسلمين بهجرهم حتى تيب عليهم‏.‏
فالهجرة تارة تكون من نوع التقوى، إذا كانت هجرا للسيئات، كما قال تعالى‏:‏‏{وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَلَكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏ 68، 69‏]‏، فبين سبحانه أن المتقين خلاف الظالمين، وأن المأمورين بهجران مجالس الخوض فى آيات اللّه هم المتقون‏.‏ وتارة تكون من نوع الجهاد والأمر بالمعروف والنهى عن المنكر‏.‏ وإقامة الحدود وهو عقوبة من اعتدى وكان ظالما‏.‏
وعقوبة الظالم وتعزيره مشروط بالقدرة؛فلهذا اختلف حكم الشرع فى نوعى الهجرتين‏:‏ بين القادر والعاجز، وبين قلة نوع الظالم المبتدع وكثرته وقوته وضعفه، كما يختلف الحكم بذلك فى سائر أنواع الظلم، من الكفر والفسوق والعصيان‏.‏ فإن كل ما حرمه اللّه، فهو ظلم؛ إما فى حق اللّه فقط، وإما فى حق عباده، وإما فيهما‏.‏ وما أمر به من هجر الترك والانتهاء وهجر العقوبة والتعزير، إنما هو إذا لم يكن فيه مصلحة

ص -212- دينية راجحة على فعله، وإلا فإذا كان فى السيئة حسنة راجحة، لم تكن سيئة، وإذا كان فى العقوبة مفسدة راجحة على الجريمة، لم تكن حسنة، بل تكون سيئة، وإن كانت مكافئة لم تكن حسنة ولا سيئة‏.‏
فالهجران قد يكون مقصوده ترك سيئة البدعة التى هى ظلم وذنب وإثم وفساد، وقد يكون مقصوده فعل حسنة الجهاد والنهى عن المنكر وعقوبة الظالمين لينزجروا ويرتدعوا، وليقوى الإيمان والعمل الصالح عند أهله‏.‏ فإن عقوبة الظالم تمنع النفوس عن ظلمه، وتحضها على فعل ضد ظلمه‏:‏ من الإيمان والسنة ونحو ذلك، فإذا لم يكن فى هجرانه انزجار أحد ولا انتهاء أحد، بل بطلان كثير من الحسنات المأمور بها لم تكن هجرة مأمورا بها، كما ذكره أحمد عن أهل خراسان إذ ذاك‏:‏ أنهم لم يكونوا يقوون بالجهمية‏.‏ فإذا عجزوا عن إظهار العداوة لهم، سقط الأمر بفعل هذه الحسنة‏.‏ وكان مداراتهم فيه دفع الضرر عن المؤمن الضعيف، ولعله أن يكون فيه تأليف الفاجر القوى‏.‏ وكذلك لما كثر القدر فى أهل البصرة، فلو ترك رواية الحديث عنهم، لاندرس العلم والسنن والآثار المحفوظة فيهم‏.‏ فإذا تعذر إقامة الواجبات من العلم والجهاد وغير ذلك إلا بمن فيه بدعة مضرتها دون مضرة ترك ذلك الواجب، كان تحصيل مصلحة الواجب مع مفسدة مرجوحة معه خيرا من العكس؛ ولهذا كان الكلام فى هذه المسائل فيه تفصيل‏.‏

ص -213- وكثير من أجوبة الإمام أحمد، وغيره من الأئمة، خرج على سؤال سائل قد علم المسؤول حاله، أو خرج خطابا لمعين قد علم حاله، فيكون بمنزلة قضايا الأعيان الصادرة عن الرسول صلى الله عليه وسلم إنما يثبت حكمها فى نظيرها‏.‏
فإن أقواما جعلوا ذلك عاماً، فاستعملوا من الهجر‏.‏ والإنكار ما لم يؤمروا به، فلا يجب ولا يستحب، وربما تركوا به واجبات أو مستحبات، وفعلوا به محرمات‏.‏ وآخرون أعرضوا عن ذلك بالكلية، فلم يهجروا ما أمروا بهجره من السيئات البدعية، بل تركوها ترك المعرض، لا ترك المنتهى الكاره، أو وقعوا فيها، وقد يتركونها ترك المنتهى الكاره، ولا ينهون عنها غيرهم، ولا يعاقبون بالهجرة ونحوها من يستحق العقوبة عليها، فيكونون قد ضيعوا من النهى عن المنكر ما أمروا به إيجابا أو استحبابا، فهم بين فعل المنكر أو ترك النهى عنه، وذلك فعل ما نهوا عنه وترك ما أمروا به، فهذا هذا‏.‏ ودين اللّه وسط بين الغالى فيه، والجافى عنه‏.‏ واللّه سبحانه أعلم‏.‏

ص -214- وَسُئِلَ شيخُ الإسلام عن مسلم بدرت منه معصية فى حال صباه توجب مهاجرته ومجانبته‏.‏ فقالت طائفة منهم‏:‏ يستغفر اللّه، ويصفح عنه، ويتجاوز عن كل ما كان منه‏.‏ وقالت طائفة أخرى‏:‏ لا تجوز أخوته، ولا مصاحبته، فأى الطائفتين أحق بالحق‏؟‏
فأجاب‏:‏
لا ريب أن من تاب إلى اللّه توبة نصوحاً، تاب اللّه عليه، كما قال تعالى‏:‏ ‏{وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُو عَنِ السَّيِّئَاتِ وَيَعْلَمُ مَا تَفْعَلُونَ‏}‏ ‏[‏الشورى‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ‏}‏ ‏[‏الزمر‏:‏ 53‏]‏ أى‏:‏ لمن تاب‏.‏
وإذا كان كذلك، وتاب الرجل، فإن عمل عملا صالحاً سنة من الزمان، ولم ينقض التوبة، فإنه يقبل منه ذلك، ويجالس ويكلم‏.‏ وأما إذا تاب ولم تمض عليه سنة، فللعلماء فيه قولان مشهوران، منهم من يقول‏:‏ فى الحال يجالس، وتقبل شهادته‏.‏ ومنهم من يقول‏:‏ لابد من مضى سنة، كما فعل عمر بن الخطاب بصَبِيغ بن عسل‏.‏ وهذه من

ص -215- مسائل الاجتهاد‏.‏ فمن رأى أن تقبل توبة هذا التائب، ويجالس فى الحال قبل اختباره، فقد أخذ بقول سائغ‏.‏ ومن رأى أنه يؤخر مدة حتى يعمل صالحاً، ويظهر صدق توبته، فقد أخذ بقول سائغ‏.‏ وكلا القولين ليس من المنكرات‏.‏
وقال الشيخ‏:‏
نهى اللّه عن إشاعة الفاحشة بقوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ يُحِبُّونَ أَن تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالْآخِرَةِ‏}‏ ‏[‏النور‏:‏ 19‏]‏‏.‏ وكذلك أمر بستر الفواحش، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏من ابتلى بشىء من هذه القاذورات، فليستتر بستر اللّه، فإنه من يبدلنا صفحته، نقم عليه الكتاب‏"‏‏.‏ وقال‏:‏ ‏"‏كل أمتى معافى إلا المجاهرين والمجاهرة أن يبيت الرجل على الذنب قد ستره اللّه، فيصبح يتحدث به‏"‏‏.‏ فما دام الذنب مستورا، فمصيبته على صاحبه خاصة‏.‏ فإذا أظهر ولم ينكر، كان ضرره عاما، فكيف إذا كان فى ظهوره تحريك غيره إليه؛ ولهذا أنكر الإمام أحمد وغيره أشكال الشعر الغزلى الرقيق، لئلا تتحرك النفوس إلى الفواحش‏.‏ فلهذا أمر من ابتلى بالعشق أن يعف ويكتم، فيكون حينئذ ممن قال اللّه فيه‏:‏ ‏{إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏يوسف‏:‏90‏]‏‏.‏ واللّه أعلم‏.‏

ص -216- وقال رحمه اللّه ‏:‏
وأما تارك الصلاة ونحوه، من المظهرين لبدعة أو فجور، فحكم المسلم يتنوع كما تنوع الحكم فى حق رسول اللّه صلى الله عليه وسلم فى حق مكة وفى المدينة‏.‏ فليس حكم القادر على تعزيرهم بالهجرة حكم العاجز، ولا هجرة من لا يحتاج إلى مجالستهم كهجرة المحتاج‏.‏ والأصل أن هجرة الفجار نوعان‏:‏ هجرة ترك، وهجرة تعزير‏.‏ أما الأولى، فقد دل عليها قوله تعالى‏:‏‏{وَاهْجُرْهُمْ هَجْرًا جَمِيلًا‏}‏ ‏[‏المزمل‏:‏ 10‏]‏، وقوله‏:‏ ‏{وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ‏}‏ ‏[‏النساء‏:‏ 140‏]‏‏.‏
ومن هذا الباب هجرة المسلم من دار الحرب‏.‏
فالمقصود بهذا أن يهجر المسلم السيئات، ويهجر قرناء السوء الذين تضره صحبتهم إلا لحاجة أو مصلحة راجحة‏.‏ وأما هجر التعزير، فمثل هجر النبى صلى الله عليه وسلم وأصحابه الثلاثة الذين خلفوا‏.‏ وهجر عمر والمسلمين لصَبِيغ، فهذا من نوع العقوبات‏.‏فإذا كان يحصل

ص -217- بهذا الهجر حصول معروف، أو اندفاع منكر، فهى مشروعة‏.‏ وإن كان يحصل بها من الفساد ما يزيد على فساد الذنب، فليست مشروعة‏.‏ واللّه أعلم‏.‏
وَسُئلَ عن شارب الخمر هل يسلم عليه ‏؟‏ وهل إذا سلم رد عليه ‏؟‏ وهل تشيع جنازته‏؟‏ وهل
يكفر إذا شك فى تحريمها ‏؟‏
فأجاب ‏:‏
الحمد للّه‏.‏ من فعل شيئا من المنكرات، كالفواحش، والخمر، والعدوان، وغير ذلك، فإنه يجب الإنكار عليه بحسب القدرة، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏من رأى منكم منكرا فليغيره بيده، فإن لم يستطع، فبلسانه، فإن لم يستطع، فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏ فإن كان الرجل متسترا بذلك، وليس معلنا له، أنكر عليه سرا وستر عليه، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏من ستر عبدا ستره اللّه فى الدنيا والآخرة‏"‏‏.‏ إلا أن يتعدى ضرره‏.‏ والمتعدى لابد من كف عدوانه، وإذا نهاه المرء سرا فلم ينته، فعل ما يَنْكَفُّ به من هجر وغيره، إذا كان ذلك أنفع فى الدين‏.‏
وأما إذا أظهر الرجل المنكرات، وجب الإنكار عليه علانية، ولم

ص -218- يبق له غيبة، ووجب أن يعاقب علانية بما يردعه عن ذلك من هجر وغيره، فلا يسلم عليه، ولا يرد عليه السلام، إذا كان الفاعل لذلك متمكنا من ذلك من غير مفسدة راجحة‏.‏
وينبغى لأهل الخير والدين أن يهجروه ميتا، كما هجروه حيا، إذا كان فى ذلك كف لأمثاله من المجرمين، فيتركون تشييع جنازته، كما ترك النبى صلى الله عليه وسلم الصلاة على غير واحد من أهل الجرائم، وكما قيل لسَمُرة بن جندب‏:‏ أن ابنك مات البارحة‏.‏ فقال‏:‏ لو مات لم أصل عليه، يعنى لأنه أعان على قتل نفسه، فيكون كقاتل نفسه‏.‏ وقد ترك النبى صلى الله عليه وسلم الصلاة على قاتل نفسه‏.‏ وكذلك هجر الصحابة الثلاثة الذين ظهر ذنبهم فى ترك الجهاد الواجب حتى تاب اللّه عليهم‏.‏ فإذا أظهر التوبة، أظهر له الخير‏.‏
وأما من أنكر تحريم شىء من المحرمات المتواترة، كالخمر والميتة والفواحش، أو شك فى تحريمه، فإنه يستتاب ويعرف التحريم‏.‏ فإن تاب وإلا قتل‏.‏ وكان مرتدًا عن دين الإسلام، ولم يصل عليه، ولم يدفن بين المسلمين‏.‏


سئل عن قوله "لا غيبة لفاسق" وهل تجوز غيبة المعين أو النوع

الجزء الثامن والعشرون

سئل عن قوله "لا غيبة لفاسق" وهل تجوز غيبة المعين أو النوع

ص -219- وَسُئلَ عن قوله صلى الله عليه وسلم‏:‏ ‏"‏لاغيبة لفاسق‏"‏، وما حد الفسق‏؟‏ ورجل شاجر رجلين‏:‏ أحدهما شارب خمر، أو جليس فى الشرب، أو آكل حرام، أو حاضر الرقص، أو السماع للدف، أو الشبابة‏:‏ فهل على من لم يسلم عليه إثم ‏؟‏
فأجاب ‏:‏
أما الحديث فليس هو من كلام النبى صلى الله عليه وسلم، ولكنه مأثور عن الحسن البصرى، أنه قال‏:‏ أترغبون عن ذكر الفاجر‏؟‏ اذكروه بما فيه يحذره الناس‏.‏ وفى حديث آخر‏:‏ من ألقى جلباب الحياء، فلا غيبة له‏.‏ وهذان النوعان يجوز فيهما الغيبة بلا نزاع بين العلماء‏.‏
أحدهما‏:‏ أن يكون الرجل مظهرا للفجور، مثل‏:‏الظلم والفواحش والبدع المخالفة للسنة، فإذا أظهر المنكر، وجب الإنكار عليه بحسب القدرة، كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏من رأى منكم منكرا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏ رواه مسلم‏.‏ وفى المسند والسنن عن أبى بكر الصديق رضى اللّه عنه أنه قال‏:‏ أيها

ص -220- الناس، إنكم تقرؤون القرآن وتقرؤون هذه الآية وتضعونها على غير مواضعها ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ عَلَيْكُمْ أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ‏}‏ ‏[‏المائدة‏:‏ 105‏]‏ وإنى سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏إن الناس إذا رأوا المنكر ولم يغيروه، أوشك أن يعمهم اللّه بعقاب منه‏"‏‏.‏ فمن أظهر المنكر وجب عليه الإنكار، وأن يهجر ويذم على ذلك‏.‏ فهذا معنى قولهم‏:‏ من ألقى جلباب الحياء فلا غيبة له‏.‏ بخلاف من كان مستترا بذنبه مستخفيا، فإن هذا يستر عليه، لكن ينصح سرا، ويهجره من عرف حاله حتى يتوب، ويذكر أمره على وجه النصيحة‏.‏
النوع الثانى‏:‏ أن يستشار الرجل فى مناكحته ومعاملته أو استشهاده، ويعلم أنه لا يصلح لذلك، فينصحه مستشاره ببيان حاله، كما ثبت فى الصحيح أن النبى صلى الله عليه وسلم قالت له فاطمة بنت قيس‏:‏ قد خطبنى أبو جهم ومعاوية، فقال لها‏:‏ ‏"‏أما أبو جهم فرجل ضراب للنساء، وأما معاوية فصعلوك لا مال له‏"‏‏.‏ فبين النبى صلى الله عليه وسلم الخاطبين للمرأة‏.‏ فهذا حجة لقول الحسن‏:‏ أترغبون عن ذكر الفاجر ‏!‏ اذكروه بما فيه يحذره الناس، فإن النصح فى الدين أعظم من النصح فى الدنيا، فإذا كان النبى صلى الله عليه وسلم نصح المرأة فى دنياها، فالنصيحة فى الدين أعظم‏.‏
وإذا كان الرجل يترك الصلوات، ويرتكب المنكرات، وقد عاشره

ص -221- من يخاف أن يفسد دينه، بين أمره له لتتقى معاشرته‏.‏ وإذا كان مبتدعا يدعو إلى عقائد تخالف الكتاب والسنة، أو يسلك طريقا يخالف الكتاب والسنة، ويخاف أن يضل الرجل الناس بذلك، بين أمره للناس ليتقوا ضلاله ويعلموا حاله‏.‏ وهذا كله يجب أن يكون على وجه النصح وابتغاء وجه اللّه تعالى لا لهوى الشخص مع الإنسان‏:‏ مثل أن يكون بينهما عداوة دنيوية، أو تحاسد، أو تباغض، أو تنازع على الرئاسة، فيتكلم بمساوئه مظهرا للنصح، وقصده فى الباطن الغض من الشخص واستيفاؤه منه، فهذا من عمل الشيطان و‏"‏إنما الأعمال بالنيات، وإنما لكل أمرئ ما نوى‏"‏، بل يكون الناصح قصده أن اللّه يصلح ذلك الشخص، وأن يكفى المسلمين ضرره فى دينهم ودنياهم، ويسلك فى هذا المقصود أيسر الطرق التى تمكنه‏.‏
ولا يجوز لأحد أن يحضر مجالس المنكر باختياره لغير ضرورة، كما فى الحديث أنه قال‏:‏ ‏"‏من كان يؤمن باللّه واليوم الآخر، فلا يجلس على مائدة يشرب عليها الخمر‏"‏، ورفع لعمر بن عبد العزيز قوم يشربون الخمر فأمر بجلدهم، فقيل له‏:‏ إن فيهم صائما‏.‏ فقال‏:‏ ابدؤوا به، أما سمعتم اللّه يقول‏:‏ ‏{وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ‏}‏‏؟‏‏!‏ ‏[‏النساء‏:‏ 140‏]‏ بين عمر بن عبد العزيز رضى اللّه عنه أن اللّه جعل حاضر

ص -222- المنكر كفاعله؛ ولهذا قال العلماء‏:‏ إذا دعى إلى وليمة فيها منكر كالخمر والزمر، لم يجز حضورها، وذلك أن اللّه تعالى قد أمرنا بإنكار المنكر بحسب الإمكان، فمن حضر باختياره، ولم ينكره، فقد عصى اللّه ورسوله بترك ما أمره به، من بغض إنكاره والنهى عنه‏.‏ وإذا كان كذلك، فهذا الذى يحضر مجالس الخمر باختياره من غير ضرورة، ولا ينكر المنكر كما أمره اللّه، هو شريك الفساق فى فسقهم فيلحق بهم‏.‏
وَسئِلَ رَحِمَه اللّه عن الغيبة ‏:‏
هل تجوز على أناس معينين أو يعين شخص بعينه ‏؟‏ وما حكم ذلك ‏؟‏ أفتونا بجواب بسيط؛ ليعلم ذلك الآمرون بالمعروف والناهون عن المنكر، ويستمد كل واحد بحسب قوته بالعلم والحكم‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين‏.‏ أصل الكلام فى هذا أن يعلم أن الغيبة هى كما فسرها النبى صلى الله عليه وسلم فى الحديث الصحيح لما سئل عن الغيبة فقال‏:‏ ‏"‏هى ذكرك أخاك بما يكره‏"‏ قيل‏:‏ يا رسول اللّه، أرأيت إن كان فى أخى ما أقول ‏؟‏ قال‏:‏ ‏"‏إن كان فيه ما تقول، فقد اغتبته، وإن لم يكن فيه ما تقول، فقد بهته‏"‏‏.‏
بين صلى الله عليه وسلم الفرق بين الغيبة والبهتان، وأن الكذب

ص -223- عليه بهت له، كما قال سبحانه ‏:‏ ‏{وَلَوْلَا إِذْ سَمِعْتُمُوهُ قُلْتُم مَّا يَكُونُ لَنَا أَن نَّتَكَلَّمَ بِهَذَا سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ‏}‏ ‏[‏النور‏:‏ 16‏]‏، وقال تعالى‏:‏ ‏{وَلَا يَأْتِينَ بِبُهْتَانٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ‏}‏ ‏[‏الممتحنة‏:‏ 12‏]‏‏.‏ وفى الحديث الصحيح‏:‏ ‏"‏إن اليهود قوم بهت‏"‏‏.‏
فالكذب على الشخص حرام كله، سواء كان الرجل مسلما أو كافراً، براً أو فاجراً، لكن الافتراء على المؤمن أشد، بل الكذب كله حرام‏.‏
ولكن تباح عند الحاجة الشرعية المعاريض وقد تسمى كذبًا؛ لأن الكلام يعنى به المتكلم معنى، وذلك المعنى يريد أن يفهمه المخاطب، فإذا لم يكن على ما يعنيه فهو الكذب المحض، وإن كان على ما يعنيه ولكن ليس على ما يفهمه المخاطب، فهذه المعاريض، وهى كذب باعتبار الأفهام، وإن لم تكن كذبا باعتبار الغاية السائغة‏.‏ ومنه قول النبى صلى الله عليه وسلم‏:‏ ‏"‏لم يكذب إبراهيم إلا ثلاث كذبات كلهن فى ذات اللّه‏:‏ قوله لسارة‏:‏ أختى ، وقوله ‏{بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا‏}‏‏[‏الأنبياء‏:‏63‏]‏، وقوله‏:‏‏{إِنِّي سَقِيمٌ‏}‏‏[‏الصافات‏:‏89‏]‏‏"‏، وهذه الثلاثة معاريض‏.‏
وبها احتج العلماء على جواز التعريض للمظلوم، وهو أن يعنى بكلامه ما يحتمله اللفظ وإن لم يفهمه المخاطب؛ ولهذا قال من قال من

ص -224- العلماء‏:‏ إن ما رخص فيه رسول اللّه صلى الله عليه وسلم إنما هو من هذا، كما فى حديث أم كلثوم بنت عقبة عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليس الكاذب بالذى يصلح بين الناس فيقول خيرا أو ينمى خيرا‏"‏‏.‏ ولم يرخص فيما يقول الناس‏:‏ إنه كذب، إلا فى ثلاث‏:‏ فى الإصلاح بين الناس، وفى الحرب؛ وفى الرجل يحدث امرأته، قال‏:‏ فهذا كله من المعاريض خاصة‏.‏
ولهذا نفى عنه النبى صلى الله عليه وسلم اسم الكذب باعتبار القصد والغاية، كما ثبت عنه أنه قال‏:‏ ‏"‏الحرب خدعة‏"‏، وأنه كان إذا أراد غزوة ورى بغيرها‏.‏ ومن هذا الباب قول الصديق فى سفر الهجرة عن النبى صلى الله عليه وسلم‏:‏ هذا الرجل يهدينى السبيل‏.‏ وقول النبى صلى الله عليه وسلم للكافر السائل له في غزوة بدر‏:‏ ‏"‏نحن من ماء‏"‏، وقوله للرجل الذى حلف على المسلم الذى أراد الكفار أسره‏:‏ ‏"‏إنه أخى‏"‏، وعنى أخوة الدين، وفهموا منه أخوة النسب، فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏إن كنت لأبرهم وأصدقهم، المسلم أخو المسلم‏"‏‏.‏
والمقصود هنا أن النبى صلى الله عليه وسلم فرق بين الاغتياب وبين البهتان، وأخبر أن المخبر بما يكره أخوه المؤمن عنه إذا كان صادقا فهو المغتاب، وفى قوله صلى الله عليه وسلم‏:‏ ‏"‏ذكرك أخاك بما

ص -225- يكره‏"‏ موافقة لقوله تعالى‏:‏ ‏{وَلَا يَغْتَب بَّعْضُكُم بَعْضًا أَيُحِبُّ أَحَدُكُمْ أَن يَأْكُلَ لَحْمَ أَخِيهِ مَيْتًا فَكَرِهْتُمُوهُ‏}‏ ‏[‏الحجرات‏:‏ 12‏]‏‏.‏ فجعل جهة التحريم كونه أخًا أخوة الإيمان؛ ولذلك تغلظت الغيبة بحسب حال المؤمن، فكلما كان أعظم إيماناً كان اغتيابه أشد‏.‏
ومن جنس الغيبة الهمز واللمز، فإن كلاهما فيه عيب الناس والطعن عليهم، كما فى الغيبة، لكن الهمز هو الطعن بشدة وعنف، بخلاف اللمز فإنه قد يخلو من الشدة والعنف، كما قال تعالى‏:‏ ‏{وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ‏}‏ ‏[‏التوبة‏:‏ 58‏]‏ أى‏:‏ يعيبك ويطعن عليك‏.‏ وقال تعالى‏:‏ ‏{وَلَا تَلْمِزُوا أَنفُسَكُمْ‏}‏ ‏[‏الحجرات‏:‏ 11‏]‏ أى‏:‏ لا يلمز بعضكم بعضًا، وقال‏:‏ ‏{هَمَّازٍ مَّشَّاء بِنَمِيمٍ‏}‏ ‏[‏القلم‏:‏ 11‏]‏‏.‏ وقال‏:‏ ‏{وَيْلٌ لِّكُلِّ هُمَزَةٍ لُّمَزَةٍ‏}‏ ‏[‏الهمزة‏:‏ 1‏]‏ ‏.‏
إذا تبين هذا فنقول‏:‏ ذكر الناس بما يكرهون هو فى الأصل على وجهين‏:‏ أحدهما‏:‏ ذكر النوع‏.‏ والثانى‏:‏ ذكر الشخص المعين الحى أو الميت‏.‏
أما الأول فكل صنف ذمه اللّه ورسوله يجب ذمه، ولىس ذلك من الغيبة، كما أن كل صنف مدحه اللّه ورسوله يجب مدحه، وما لعنه اللّه ورسوله لعن، كما أن من صلى اللّه عليه وملائكته يصلى عليه‏.‏ فاللّه تعالى ذم الكافر، والفاجر، والفاسق، والظالم، والغاوى، والضال،

ص -226- والحاسد، والبخيل، والساحر، وآكل الربا، وموكله، والسارق، والزانى، والمختال، والفخور، والمتكبر الجبار، وأمثال هؤلاء كما حمد المؤمن التقى، والصادق، والبار، والعادل، والمهتدى، والراشد، والكريم، والمتصدق، والرحيم، وأمثال هولاء‏.‏ ولعن رسول اللّه صلى الله عليه وسلم آكل الربا وموكله وشاهديه وكاتبه، والمحِلّل والمحلَّل له، ولعن من عمل عَمل قوم لوط‏.‏ ولعن من أحدث حدثا أو آوى محدثاً، ولعن الخمر وعاصرها ومعتصرها وحاملها والمحمولة إليه وبائعها ومشتريها وساقيها وشاربها وآكل ثمنها، ولعن اليهود والنصارى حيث حرمت عليهم الشحوم فجملوها فباعوها وأكلوا أثمانها، ولعن اللّه الذين يكتمون ما أنزل اللّه من البينات من بعد ما بينه للناس، وذكر لعنة الظالمين ‏.‏
واللّه هو وملائكته يصلون على النبى، ويصلون على الذين آمنوا‏.‏ والصابر المسترجع عليه صلاة من ربه ورحمة‏.‏ واللّه وملائكته يصلون على معلم الناس الخير، ويستغفر له كل شىء حتى الحيتان والطير، وأمر اللّه نبيه أن يستغفر لذنبه وللمؤمنين والمؤمنات‏.‏
فإذا كان المقصود الأمر بالخير والترغيب فيه، والنهى عن الشر والتحذير منه، فلابد من ذكر ذلك، ولهذا كان النبى صلى الله عليه وسلم إذا بلغه أن أحداً فعل ما ينهى عنه يقول‏:‏ ‏"‏ما بال رجال يشترطون

ص -227- شروطا ليست فى كتاب اللّه‏؟‏ من اشترط شرطًا ليس فى كتاب اللّه، فهو باطل وإن كان مائة شرط‏"‏، ‏"‏ما بال رجال يتنزهون عن أشياء أترخص فيها‏؟‏ واللّه إنى لأتقاكم للّه وأعلمكم بحدوده‏"‏، ‏"‏ما بال رجال يقول أحدهم‏:‏ أما أنا فأصوم ولا أفطر، ويقول الآخر‏:‏ أما أنا فأقوم ولا أنام، ويقول الآخر‏:‏ لا أتزوج النساء، ويقول الآخر‏:‏ لا آكل اللحم، لكنى أصوم وأفطر وأقوم وأنام وأتزوج النساء وآكل اللحم، فمن رغب عن سنتى فليس منى‏"‏‏.‏
وليس لأحد أن يعلق الحمد والذم والحب والبغض والموالاة والمعاداة والصلاة واللعن بغير الأسماء التى علق اللّه بها ذلك‏:‏ مثل أسماء القبائل، والمدائن، والمذاهب، والطرائق المضافة إلى الأئمة والمشايخ، ونحو ذلك مما يراد به التعريف، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ‏}‏ ‏[‏الحجرات‏:‏ 13‏]‏‏.‏ وقال تعالى‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏62، 63‏]‏‏.‏ وقال‏:‏ ‏{تِلْكَ الْجَنَّةُ الَّتِي نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيًّا‏}‏ ‏[‏مريم‏:‏63‏]‏‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏"‏إن آل أبى فلان ليسوا لى بأولياء، إنما وليى اللّه وصالح المؤمنين‏"‏‏.‏ وقال‏:‏ ‏"‏ألا إن أوليائى المتقون حيث كانوا ومن كانوا‏"‏‏.‏ وقال‏:‏ ‏"‏إن اللّه أذهب عنكم عُبْيَة الجاهلية، وفخرها بالآباء‏.‏ الناس رجلان‏:‏ مؤمن تقى، وفاجر شقى‏.‏

ص -228- الناس من آدم وآدم من تراب‏"‏‏.‏ وقال‏:‏ ‏"‏إنه لا فضل لعربى على عجمى، ولا لعجمى على عربى، ولا لأبيض على أسود، ولا لأسود على أبيض إلا بالتقوى‏"‏‏.‏
فذكر الأزمان والعدل بأسماء الإيثار والولاء والبلد والانتساب إلى عالم أو شيخ إنما يقصد بها التعريف به ليتميز عن غيره‏.‏ فأما الحمد والذم والحب والبغض والموالاة والمعاداة، فإنما تكون بالأشياء التى أنزل اللّه بها سلطانه، وسلطانه كتابه، فمن كان مؤمناً وجبت موالاته من أى صنف كان، ومن كان كافراً وجبت معاداته من أى صنف كان‏.‏ قال تعالى‏:‏ ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏ 55، 56‏]‏‏.‏ وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ ‏[‏التوبة‏:‏ 71‏]‏‏.‏ وقال تعالى‏:‏ ‏{لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء‏}‏ ‏[‏الممتحنة‏:‏ 1‏]‏‏.‏ وقال تعالى‏:‏ ‏{أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاء مِن دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلًا‏}‏ ‏[‏الكهف‏:‏ 50‏]‏‏.‏ وقال تعالى‏:‏ ‏{لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏ ‏[‏المجادلة‏:‏ 22‏]‏ ‏.‏
ومن كان فيه إيمان وفيه فجور، أعطى من الموالاة بحسب إيمانه،

ص -229- ومن البغض بحسب
فجوره، ولا يخرج من الإيمان بالكلية بمجرد الذنوب والمعاصي، كما يقوله الخوارج والمعتزلة، ولا يُجْعَل الأنبياء والصديقون والشهداء والصالحون بمنزلة الفساق في الإيمان والدين والحب والبغض والموالاة والمعاداة، قال اللّه تعإلى‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا على الْأُخْرَي فَقَاتِلُوا الَّتِي تَبْغِي حتى تَفِيءَ إلى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ‏}‏ ‏[‏الحجرات‏:‏ 9، 10 ‏]‏، فجعلهم إخوة مع وجود الاقتتال والبغي، وقال تعإلى‏:‏ ‏{أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ‏}‏ ‏[‏ص‏:‏ 28‏]‏‏.‏ وقد قال تعإلى‏:‏ ‏{وَلَا تَأْخُذْكُم بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ واليوْمِ الْآخِرِ‏}‏ ‏[‏النور‏:‏ 2‏]‏، فهذا الكلام في الأنواع‏.‏
وأما الشخص المعين فيذكر ما فيه من الشر في مواضع‏.‏
منها‏:‏المظلوم له أن يذكر ظالمه بما فيه، إما على وجه دفع ظلمه واستيفاء حقه،كما قالت هند‏:‏ يا رسول اللّه، إن أبا سفيان رجل شحيح، وإنه ليس يعطيني من النفقة ما يكفيني وولدي‏.‏ فقال لها النبي صلى الله عليه وسلم‏:‏ ‏"‏خذي ما يكفيك وولدك بالمعروف‏"‏‏.‏ كما قال صلى الله عليه وسلم‏:‏ ‏"‏لَي الواجد يحل عرضه وعقوبته‏"‏‏.‏ وقال وَكِيع‏:‏ عرضه‏:‏ شكايته، وعقوبته‏:‏ حبسه، وقال تعإلى‏:‏ ‏{لاَّ يُحِبُّ اللّهُ الْجَهْرَ بِالسُّوَءِ مِنَ الْقَوْلِ إِلاَّ مَن ظُلِم‏}‏ ‏[‏النساء‏:‏ 148‏]‏‏.‏

ص -230- وقد روي‏:‏ أنها نزلت في رجل نزل بقوم فلم يقروه‏.‏ فإذا كان هذا فيمن ظلم بترك قراه الذي تنازع الناس في وجوبه، وإن كان الصحيح أنه واجب، فكيف بمن ظلم بمنع حقه الذي اتفق المسلمون على استحقاقه إياه ‏؟‏‏!‏ أو يذكر ظالمه على وجه القصاص من غير عدوان، ولا دخول في كذب، ولا ظلم الغير، وترك ذلك أفضل‏.‏
ومنها‏:‏ أن يكون على وجه النصيحة للمسلمين في دينهم ودنياهم كما في الحديث الصحيح عن فاطمة بنت قيس لما استشارت النبي صلى الله عليه وسلم من تنكح‏؟‏ وقالت‏:‏ إنه خطبني معاوية وأبو جهم فقال‏:‏ ‏"‏أما معاوية فصعلوك لا مال له، وأما أبو جهم فرجل ضراب للنساء‏"‏ وروي‏:‏ ‏"‏لا يضع عصاه عن عاتقه‏"‏، فبين لها أن هذا فقير قد يعجز عن حقك، وهذا يؤذيك بالضرب‏.‏ وكان هذا نصحاً لها، وإن تضمن ذكر عيب الخاطب‏.‏
وفي معني هذا نصح الرجل فيمن يعامله، ومن يوكله ويوصي إليه، ومن يستشهده، بل ومن يتحاكم إليه‏.‏ وأمثال ذلك‏.‏ وإذا كان هذا في مصلحة خاصة، فكيف بالنصح فيما يتعلق به حقوق عموم المسلمين‏:‏ من الأمراء والحكام والشهود والعمال‏:‏ أهل الديوان وغيرهم‏؟‏ فلا ريب أن النصح في ذلك أعظم، كما قال النبي صلى الله عليه وسلم‏:‏

ص -231- ‏"‏الدين النصيحة، الدين النصيحة‏"‏ قالوا‏:‏ لمن يا رسول اللّه ‏؟‏ قال‏:‏ ‏"‏للّه ولكتابه، ولرسوله، ولأئمة المسلمين وعامتهم‏"‏‏.‏
وقد قالوا لعمر بن الخطاب في أهل الشوري‏:‏ أَمِّرْ فلانا وفلانا، فجعل يذكر في حق كل واحد من الستة وهم أفضل الأمة أمراً جعله مانعاً له من تعيينه‏.‏
وإذا كان النصح واجباً في المصالح الدينية الخاصة والعامة‏:‏ مثل نقلة الحديث الذين يغلطون أو يكذبون، كما قال يحيي بن سعيد‏:‏ سألت مالكا والثوري والليث بن سعد أظنه والأوزاعي عن الرجل يتهم في الحديث أو لا يحفظ، فقالوا‏:‏ بين أمره‏.‏ وقال بعضهم لأحمد بن حنبل‏:‏ إنه يثقل على أن أقول فلان كذا، وفلان كذا‏.‏ فقال‏:‏ إذا سكت أنت وسكت أنا، فمتى يعرف الجاهل الصحيح من السقيم ‏؟‏‏!‏
ومثل أئمة البدع من أهل المقالات المخالفة للكتاب والسنة، أو العبادات المخالفة للكتاب والسنة، فإن بيان حالهم وتحذير الأمة منهم واجب باتفاق المسلمين، حتى قيل لأحمد بن حنبل‏:‏ الرجل يصوم ويصلى ويعتكف أحب إليك أو يتكلم في أهل البدع‏؟‏ فقال‏:‏ إذا قام وصلى واعتكف فإنما هو لنفسه، وإذا تكلم في أهل البدع فإنما هو للمسلمين، هذا أفضل‏.‏ فبين أن نفع هذا عام للمسلمين في دينهم من جنس

ص -232- الجهاد في سبيل اللّه؛ إذ تطهير سبيل اللّه ودينه ومنهاجه وشرعته ودفع بغي هؤلاء وعدوانهم على ذلك واجب على الكفاية باتفاق المسلمين‏.‏ ولولا من يقيمه اللّه لدفع ضرر هؤلاء لفسد الدين، وكان فساده أعظم من فساد استيلاء العدو من أهل الحرب، فإن هؤلاء إذا استولوا، لم يفسدوا القلوب وما فيها من الدين إلا تبعاً، وأما أولئك فهم يفسدون القلوب ابتداء‏.‏
وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن اللّه لا ينظر إلى صوركم وأموالكم، وإنما ينظر إلى قلوبكم وأعمالكم‏"‏‏.‏ وذلك أن اللّه يقول في كتابه‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏‏.‏ فأخبر أنه أنزل الكتاب والميزان ليقوم الناس بالقسط، وأنه أنزل الحديد، كما ذكره‏.‏ فقوام الدين بالكتاب الهادي، والسيف الناصر ‏{وَكَفَي بِرَبِّكَ هَادِيًا وَنَصِيرًا‏}‏ ‏[‏الفرقان‏:‏ 31‏]‏‏.‏
والكتاب هو الأصل؛ ولهذا أول ما بعث اللّه رسوله أنزل عليه الكتاب، ومكث بمكة لم يأمره بالسيف حتى هاجر وصار له أعوان على الجهاد‏.‏
وأعداء الدين نوعان‏:‏ الكفار، والمنافقون‏.‏ وقد أمر اللّه نبيه

ص -233- بجهاد الطائفتين في قوله‏:‏ ‏{جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عليهمْ‏}‏ ‏[‏التوبة‏:‏ 73، والتحريم 9‏]‏ في آيتين من القرآن‏.‏
فإذا كان أقوام منافقون يبتدعون بدعا تخالف الكتاب، ويلبسونها على الناس، ولم تبين للناس، فسد أمر الكتاب، وبدل الدين، كما فسد دين أهل الكتاب قبلنا بما وقع فيه من التبديل الذي لم ينكر على أهله‏.‏
وإذا كان أقوام ليسوا منافقين، لكنهم سماعون للمنافقين، قد التبس عليهم أمرهم حتى ظنوا قولهم حقاً، وهو مخالف للكتاب، وصاروا دعاة إلى بدع المنافقين، كما قال تعإلى‏:‏ ‏{لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً ولأَوْضَعُواْ خِلاَلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ‏}‏ ‏[‏التوبة‏:‏ 47‏]‏، فلابد أيضاً من بيان حال هؤلاء، بل الفتنة بحال هؤلاء أعظم، فإن فيهم إيمانا يوجب موالاتهم، وقد دخلوا في بدع من بدع المنافقين التي تفسد الدين، فلابد من التحذير من تلك البدع، وإن اقتضي ذلك ذكرهم وتعيينهم، بل ولو لم يكن قد تلقوا تلك البدعة عن منافق، لكن قالوها ظانين أنها هدي، وأنها خير، وأنها دين، ولو لم تكن كذلك، لوجب بيان حالها‏.‏
ولهذا وجب بيان حال من يغلط في الحديث والرواية، ومن

ص -234- يغلط في الرأي والفتيا، ومن يغلط في الزهد والعبادة، وإن كان المخطئ المجتهد مغفورًا له خطؤه، وهو مأجور على اجتهاده، فبيان القول والعمل الذي يدل عليه الكتاب والسنة واجب، وإن كان في ذلك مخالفة لقوله وعمله‏.‏ ومن علم منه الاجتهاد السائغ، فلا يجوز أن يذكر على وجه الذم والتأثيم له، فإن الله غفر له خطأه، بل يجب لما فيه من الإيمان والتقوي موالاته ومحبته، والقيام بما أوجب الله من حقوقه‏:‏ من ثناء ودعاء وغير ذلك، وإن علم منه النفاق، كما عرف نفاق جماعة على عهد رسول الله صلى الله عليه وسلم‏:‏ مثل عبد الله بن أبي وذويه، وكما علم المسلمون نفاق سائر الرافضة عبد الله بن سبأ وأمثاله مثل عبد القدوس بن الحجاج، ومحمد بن سعيد المصلوب فهذا يذكر بالنفاق‏.‏ وإن أعلن بالبدعة ولم يعلم هل كان منافقًا أو مؤمنًا مخطئًا ذكر بما يعلم منه، فلا يحل للرجل أن يقفو ما ليس له به علم، ولا يحل له أن يتكلم في هذا الباب إلا قاصدًا بذلك وجه الله تعإلى وأن تكون كلمة الله هي العليا، وأن يكون الدين كله لله‏.‏ فمن تكلم في ذلك بغير علم أو بما يعلم خلافه، كان آثمًا‏.‏
وكذلك القاضي والشاهد والمفتي،كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏القضاة ثلاثة‏:‏ قاضيان في النار، وقاض في الجنة‏:‏ رجل علم الحق وقضي به فهو في الجنة، ورجل قضي للناس على جهل فهو في النار،

ص -235- ورجل علم الحق فقضي بخلاف ذلك فهو في النار‏"‏‏.‏ وقد قال تعإلى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ على أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَي بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَي أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا‏}‏ ‏[‏النساء‏:‏ 135‏]‏، واللَي‏:‏ هو الكذب‏.‏ والإعراض‏:‏ كتمان الحق، ومثله ما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏البيعان بالخيار ما لم يتفرقا، فإن صدقا وبينا بورك لهما في بيعهما، وإن كذبا وكتما محقت بركة بيعهما‏"‏‏.‏
ثم القائل في ذلك بعلم لابد له من حسن النية، فلو تكلم بحق لقصد العلو في الأرض أو الفساد، كان بمنزلة الذي يقاتل حمية ورياء‏.‏ وإن تكلم لأجل الله تعإلى مخلصًا له الدين كان من المجاهدين في سبيل الله، من ورثة الأنبياء، خلفاء الرسل‏.‏ وليس هذا الباب مخالفًا لقوله‏:‏ ‏"‏الغيبة ذكرك أخاك بما يكره‏"‏، فإن الأخ هو المؤمن، والأخ المؤمن إن كان صادقًا في إيمانه لم يكره ما قلته من هذا الحق الذي يحبه الله ورسوله، وإن كان فيه شهادة عليه وعلى ذويه، بل عليه أن يقوم بالقسط، ويكون شاهدًا لله ولو على نفسه أو والديه أو أقربيه‏.‏ومتى كره هذا الحق،كان ناقصًا في إيمانه،ينقص من أخوته بقدر ما نقص من إيمانه،فلم يعتبر كراهته من الجهة التي نقص منها إيمانه؛ إذ كراهته لما

ص -236- لا يحبه الله ورسوله توجب تقديم محبة الله ورسوله،كما قال تعإلى‏:‏ ‏{وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ‏}‏ ‏[‏التوبة‏:‏ 62‏]‏‏.‏
ثم قد يقال‏:‏ هذا لم يدخل في حديث الغيبة لفظًا ومعني‏.‏ وقد يقال‏:‏ دخل في ذلك الذين خص منه، كما يخص العموم اللفظي والعموم المعنوي‏.‏ وسواء زال الحكم لزوال سببه أو لوجود مانعه، فالحكم واحد‏.‏ والنزاع في ذلك يؤول إلى اللفظ، إذ العلة قد يعني بها التامة، وقد يعني بها المقتضية‏.‏ والله أعلم وأحكم‏.‏ وصلى الله على نبينا محمد وآله وصحبه وسلم‏.‏
وقال رحمه الله تعإلى ‏:‏
فمن الناس من يغتاب موافقة لجلسائه وأصحابه وعشائره، مع علمه أن المغتاب بريء مما يقولون، أو فيه بعض ما يقولون، لكن يري أنه لو أنكر عليهم قطع المجلس واستثقله أهل المجلس ونفروا عنه، فيري موافقتهم من حسن المعاشرة وطيب المصاحبة، وقد يغضبون فيغضب لغضبهم فيخوض معهم‏.‏

ص -237- ومنهم من يخرج الغيبة في قوالب شتي‏.‏ تارة في قالب ديانة وصلاح، فيقول‏:‏ ليس لي عادة أن أذكر أحدًا إلا بخير، ولا أحب الغيبة ولا الكذب، وإنما أخبركم بأحواله‏.‏ ويقول‏:‏ والله إنه مسكين، أو رجل جيد؛ ولكن فيه كيت وكيت‏.‏ وربما يقول‏:‏ دعونا منه، الله يغفر لنا وله، وإنما قصده استنقاصه وهضمًا لجنابه‏.‏ ويخرجون الغيبة في قوالب صلاح وديانة، يخادعون الله بذلك، كما يخادعون مخلوقًا، وقد رأينا منهم ألوانًا كثيرة من هذا وأشباهه‏.‏
ومنهم من يرفع غيره رياء فيرفع نفسه، فيقول‏:‏ لو دعوت البارحة في صلاتي لفلان، لما بلغني عنه كيت وكيت، ليرفع نفسه ويضعه عند من يعتقده‏.‏ أو يقول‏:‏ فلان بليد الذهن قليل الفهم، وقصده مدح نفسه، وإثبات معرفته، وأنه أفضل منه‏.‏
ومنهم من يحمله الحسد على الغيبة فيجمع بين أمرين قبيحين‏:‏ الغيبة، والحسد‏.‏ وإذا أثني على شخص أزال ذلك عنه بما استطاع من تنقصه في قالب دين وصلاح، أو في قالب حسد وفجور وقدح؛ ليسقط ذلك عنه‏.‏
ومنهم من يخرج الغيبة في قالب تمسخر ولعب، ليضحك غيره

ص -238- باستهزائه ومحاكاته واستصغار المستهزأ به‏.‏
ومنهم من يخرج الغيبة في قالب التعجب، فيقول‏:‏ تعجبت من فلان كيف لا يفعل كيت وكيت‏؟‏‏!‏ ومن فلان كيف وقع منه كيت وكيت‏؟‏ وكيف فعل كيت وكيت‏؟‏ فيخرج اسمه في معرض تعجبه‏.‏
ومنهم من يخرج الاغتنام، فيقول‏:‏ مسكين فلان، غمني ما جري له وما تم له، فيظن من يسمعه أنه يغتم له ويتأسف وقلبه منطو على التشفي به، ولو قدر لزاد على ما به، وربما يذكره عند أعدائه ليشتفوا به‏.‏ وهذا وغيره من أعظم أمراض القلوب والمخادعات لله ولخلقه‏.‏
ومنهم من يظهر الغيبة في قالب غضب وإنكار منكر، فيظهر في هذا الباب أشياء من زخارف القول، وقصده غير ما أظهر‏.‏ والله المستعان‏.‏

ص -239- وسئل رحمه الله عن رجل مقبول القول عند الحكام يخرج للفرجة في الزهر في مواسم الفرج، حيث يكون مجمع الناس، ويري المنكر ولا يقدر على إزالته، وتخرج امرأته أيضًا معه، هل يجوز ذلك‏؟‏ وهل يقدح في عدالته‏؟‏
فأجاب‏:‏
ليس للإنسان أن يحضر الأماكن التي يشهد فيها المنكرات ولا يمكنه الإنكار، إلا لموجب شرعي‏:‏ مثل أن يكون هناك أمر يحتاج إليه لمصلحة دينه أو دنياه لابد فيه من حضوره، أو يكون مكرهًا‏.‏ فأما حضوره لمجرد الفرجة، وإحضار امرأته تشاهد ذلك، فهذا مما يقدح في عدالته ومروءته إذا أصر عليه‏.‏ والله أعلم‏.‏

ص -240- وسئل رحمه الله عن بلد ‏[‏ماردين‏]‏ هل هي بلد حرب أم بلد سلم‏؟‏ وهل يجب على المسلم المقيم بها الهجرة إلى بلاد الإسلام أم لا‏؟‏ وإذا وجبت عليه الهجرة ولم يهاجر، وساعد أعداء المسلمين بنفسه أو ماله، هل يأثم في ذلك‏؟‏ وهل يأثم من رماه بالنفاق وسبه به أم لا‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ دماء المسلمين وأموالهم محرمة حيث كانوا في ‏[‏ماردين‏]‏ أو غيرها‏.‏ وإعانة الخارجين عن شريعة دين الإسلام محرمة، سواء كانوا أهل ‏[‏ماردين‏]‏، أو غيرهم‏.‏ والمقيم بها إن كان عاجزًا عن إقامة دينه، وجبت الهجرة عليه‏.‏ وإلا استحبت ولم تجب‏.‏
ومساعدتهم لعدو المسلمين بالأنفس والأموال محرمة عليهم، ويجب عليهم الامتناع من ذلك، بأي طريق أمكنهم، من تغيب، أو تعريض، أو مصانعة‏.‏ فإذا لم يمكن إلا بالهجرة، تعينت‏.‏
ولا يحل سبهم عمومًا ورميهم بالنفاق، بل السب والرمي بالنفاق يقع على الصفات المذكورة في الكتاب والسنة، فيدخل فيها بعض

ص -241- أهل ‏[‏ماردين‏]‏ وغيرهم‏.‏
وأما كونها دار حرب أو سلم، فهي مركبة‏:‏ فيها المعنيان، ليست بمنزلة دار السلم التي تجري عليها أحكام الإسلام، لكون جندها مسلمين‏.‏ ولا بمنزلة دار الحرب التي أهلها كفار، بل هي قسم ثالث يعامل المسلم فيها بما يستحقه، ويقاتل الخارج عن شريعة الإسلام بما يستحقه‏.‏


رسالته إلى السلطان يأمره بإقامة الصلاة وإيتاء الزكاة والأمر بالمعروف والنهي عن المنكر

الجزء الثامن والعشرون

رسالته إلى السلطان يأمره بإقامة الصلاة وإيتاء الزكاة والأمر بالمعروف والنهي عن المنكر

وقال رحمه الله تعإلى ‏:‏ "رسالته إلى السلطان يأمره بإقامة الصلاة وإيتاء الزكاة والأمر بالمعروف والنهي عن المنكر"
 بسم الله الرحمن الرحيم
من أحمد بن تيمية إلى سلطان المسلمين، وولي أمر المؤمنين، نائب رسول الله صلى الله عليه وسلم في أمته،بإقامة فرض الدين وسنته أيده الله تأييدًا يصلح به له وللمسلمين أمر الدنيا والآخرة، ويقيم به جميع الأمور الباطنة والظاهرة،حتى يدخل في قول الله تعإلى‏:‏ ‏{الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ‏}‏ ‏[‏الحج‏:‏ 41‏]‏‏.‏ وفي قوله صلى الله عليه وسلم‏:‏ ‏"‏سبعة يظلهم الله في ظله يوم لا ظل إلا ظله‏:‏ إمام عادل‏.‏‏.‏‏.‏‏"‏ إلى آخر الحديث‏.‏ وفي قوله صلى الله عليه وسلم‏:‏

ص -242- "‏من دعا إلى هدي، كان له من الأجر مثل أجور من تبعه، من غير أن ينقص من أجورهم شيء‏"‏‏.‏ وقد استجاب الله الدعاء في السلطان، فجعل فيه من الخير الذي شهدت به قلوب الأمة ما فضله به على غيره‏.‏
والله المسؤول أن يعينه، فإنه أفقر خلق الله إلى معونة الله وتأييده، قال تعإلى‏:‏ ‏{وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَي لَهُمْ وَلَيُبَدِّلَنَّهُم مِّن بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا‏}‏ الآية ‏[‏النور‏:‏ 55‏]‏‏.‏
وصلاح أمر السلطان بتجريد المتابعة لكتاب الله وسنة رسوله ونبيه، وحمل الناس على ذلك، فإنه سبحانه جعل صلاح أهل التمكين في أربعة أشياء‏:‏ إقام الصلاة، وإيتاء الزكاة، والأمر بالمعروف، والنهى عن المنكر‏.‏ فإذا أقام الصلاة في مواقيتها جماعة هو وحاشيته وأهل طاعته وأمر بذلك جميع الرعية، وعاقب من تهاون في ذلك العقوبة التي شرعها الله، فقد تم هذا الأصل، ثم إنه مضطر إلى الله تعإلى فإذا ناجي ربه في السحر واستغاث به، وقال‏:‏ يا حي يا قيوم لا إله إلا أنت‏.‏ برحمتك أستغيث، أعطاه الله من التمكين ما لا يعلمه إلا الله، قال الله تعإلى‏:‏ ‏{وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّا أَجْراً عَظِيمًا وَلَهَدَيْنَاهُمْ صِرَاطًا مُّسْتَقِيمًا‏}‏ ‏[‏النساء‏:‏ 66 68‏]‏‏.‏

ص -243- ثم كل نفع وخير يوصله إلى الخلق، هو من جنس الزكاة‏.‏ فمن أعظم العبادات سد الفاقات، وقضاء الحاجات، ونصر المظلوم، وإغاثة الملهوف، والأمر بالمعروف، وهو الأمر بما أمر الله به ورسوله، من العدل والإحسان، وأمر نوائب البلاد وولاة الأمور باتباع حكم الكتاب والسنة، واجتنابهم حرمات الله، والنهى عن المنكر، وهو النهى عما نهى الله عنه ورسوله‏.‏
وإذا تقدم السلطان أيده الله بذلك في عامة بلاد الإسلام، كان فيه من صلاح الدنيا والآخرة له وللمسلمين ما لا يعلمه إلا الله‏.‏ والله يوفقه لما يحبه ويرضاه‏.‏


السياسة الشرعية

الجزء الثامن والعشرون

السياسة الشرعية

ص -244- وقال شيخ الإسلام رضي الله عنه وأرضاه ‏:‏ "السياسة الشرعية"
 بسم الله الرحمن الرحيم
الحمد لله الذي أرسل رسله بالبينات والهدي، وأنزل معهم الكتاب والميزان ليقوم الناس بالقسط، وأنزل الحديد فيه بأس شديد، ومنافع للناس، وليعلم الله من ينصره ورسله بالغيب إن الله قوي عزيز، وختمهم بمحمد صلى الله عليه وسلم، الذي أرسله بالهدي ودين الحق، ليظهره على الدين كله، وأيده بالسلطان النصير، الجامع معني العلم والقلم للهداية والحجة، ومعني القدرة والسيف للنصرة والتعزير، وأشهد أن لا إله إلا الله وحده لا شريك له، شهادة خالصة أخلص من الذهب الإبريز، وأشهد أن محمدًا عبده ورسوله صلى الله عليه وعلى آله وصحبه وسلم تسليمًا كثيرًا، شهادة يكون صاحبها في حرز حريز‏.‏
أما بعد، فهذه رسالة مختصرة فيها جوامع من السياسة

ص -245- الإلهية والآيات النبوية، لا يستغني عنها الراعي والرعية، اقتضاها من أوجب الله نصحه من ولاة الأمور، كما قال النبي صلى الله عليه وسلم، فيما ثبت عنه من غير وجه في صحيح مسلم وغيره‏:‏ ‏"‏إن الله يرضي لكم ثلاثًا‏:‏ أن تعبدوه ولا تشركوا به شيئًا، وأن تعتصموا بحبل الله جميعًا ولا تفرقوا، وأن تناصحوا من ولاه الله أمركم‏"‏‏.‏
وهذه الرسالة مبنية على آيتين في كتاب الله، وهي قوله تعإلى‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إلى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَإلىوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 58، 59‏]‏، قال العلماء‏:‏ نزلت الآية الأولي في ولاة الأمور، عليهم أن يؤدوا الأمانات إلى أهلها، وإذا حكموا بين الناس أن يحكموا بالعدل، ونزلت الثانية في الرعية من الجيوش وغيرهم، عليهم أن يطيعوا أولي الأمر الفاعلىن لذلك في قسمهم وحكمهم ومغازيهم وغير ذلك، إلا أن يأمروا بمعصية الله‏.‏ فإذا أمروا بمعصية الله فلا طاعة لمخلوق في معصية الخالق، فإن تنازعوا في شيء ردوه إلى كتاب الله وسنة رسوله صلى الله عليه وسلم‏.‏ وإن لم تفعل ولاة الأمر ذلك، أطيعوا فيما يأمرون به من طاعة الله ورسوله؛ لأن ذلك من طاعة الله

ص -246- ورسوله، وأديت حقوقهم إليهم كما أمر الله ورسوله‏.‏ قال تعإلى‏:‏ ‏{وَتَعَاوَنُواْ على الْبرِّ وَالتَّقْوَي وَلاَ تَعَاوَنُواْ على الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏‏.‏
وإذا كانت الآية قد أوجبت أداء الأمانات إلى أهلها، والحكم بالعدل، فهذان جماع السياسة العادلة، والولاية الصالحة‏.‏
فَصْل
أما أداء الأمانات ففيه نوعان‏:‏
أحدهما‏:‏ الولايات‏:‏ وهو كان سبب نزول الآية‏.‏
فإن النبي صلى الله عليه وسلم لما فتح مكة وتسلم مفاتيح الكعبة من بني شيبة، طلبها منه العباس؛ ليجمع له بين سقاية الحاج، وسدانة البيت، فأنزل الله هذه الآية، فدفع مفاتيح الكعبة إلى بني شيبة‏.‏ فيجب على ولي الأمر أن يولي على كل عمل من أعمال المسلمين أصلح من يجده لذلك العمل‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من ولي من أمر المسلمين شيئًا، فولي رجلاً وهو يجد من هو أصلح للمسلمين منه، فقد خان الله ورسوله‏"‏‏.‏ وفي رواية‏:‏ ‏"‏من ولي رجلاً على عصابة، وهو يجد في تلك العصابة من هو أرضي لله منه، فقد

ص -247- خان الله ورسوله وخان المؤمنين‏"‏ رواه الحاكم في صحيحه‏.‏ وروي بعضهم أنه من قول عمر لابن عمر، روي ذلك عنه‏.‏ وقال عمر بن الخطاب رضي الله عنه‏:‏ من ولي من أمر المسلمين شيئًا فولي رجلاً لمودة أو قرابة بينهما، فقد خان الله ورسوله والمسلمين‏.‏ وهذا واجب عليه‏.‏
فيجب عليه البحث عن المستحقين للولايات من نوابه على الأمصار، من الأمراء الذين هم نواب ذي السلطان، والقضاة، ونحوهم، ومن أمراء الأجناد ومقدمي العساكر الصغار والكبار، وولاة الأموال من الوزراء، والكتاب، والشادين، والسعاة على الخراج والصدقات، وغير ذلك من الأموال التي للمسلمين‏.‏ وعلى كل واحد من هؤلاء أن يستنيب ويستعمل أصلح من يجده، وينتهي ذلك إلى أئمة الصلاة والمؤذنين، والمقرئين، والمعلمين، وأمراء الحاج، والبرد، والعيون الذين هم القصاد، وخزان الأموال، وحراس الحصون، والحدادين الذين هم البوابون على الحصون والمدائن، ونقباء العساكر الكبار والصغار، وعرفاء القبائل والأسواق، ورؤساء القري الذين هم ‏[‏الدهاقين‏]‏‏.‏
فيجب على كل من ولي شيئًا من أمر المسلمين، من هؤلاء وغيرهم، أن يستعمل فيما تحت يده في كل موضع أصلح من يقدر عليه، ولا يقدم الرجل لكونه طلب الولاية، أو سبق في الطلب،

ص -248- بل يكون ذلك سببًا للمنع، فإن في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أن قومًا دخلوا عليه فسألوه ولاية، فقال‏:‏ ‏"‏إنا لا نولي أمرنا هذا من طلبه‏"‏‏.‏ وقال لعبد الرحمن ابن سمرة‏:‏ ‏"‏يا عبد الرحمن، لا تسأل الإمارة، فإنك إن أعطيتها من غير مسألة، أعنت عليها، وإن أعطيتها عن مسألة، وكلت إليها‏"‏‏.‏ أخرجاه في الصحيحين‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏من طلب القضاء واستعان عليه، وكل إليه،ومن لم يطلب القضاء ولم يستعن عليه، أنزل الله عليه ملكًا يسدده‏"‏‏.‏ رواه أهل السنن‏.‏
فإن عدل عن الأحق والأصلح إلى غيره؛ لأجل قرابة بينهما، أو ولاء عتاقة أو صداقة، أو مرافقة في بلد أو مذهب، أو طريقة، أو جنس‏:‏ كالعربية، والفارسية، والتركية، والرومية، أو لرشوة يأخذها منه من مال أو منفعة، أو غير ذلك من الأسباب، أو لضغن في قلبه على الأحق، أو عداوة بينهما، فقد خان الله ورسوله والمؤمنين، ودخل فيما نهى عنه في قوله تعإلى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَخُونُواْ اللّهَ وَالرَّسُولَ وَتَخُونُواْ أَمَانَاتِكُمْ وَأَنتُمْ تَعْلَمُونَ وَاعْلَمُواْ أَنَّمَا أَمْوَالُكُمْ وَأَوْلاَدُكُمْ فِتْنَةٌ وَأَنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ‏}‏ ‏[‏الأنفال‏:‏27، 28‏]‏‏.‏
فإن الرجل لحبه لولده، أو لعتيقه، قد يؤثره في بعض الولايات، أو يعطيه ما لا يستحقه، فيكون قد خان أمانته، وكذلك قد يؤثره زيادة في

ص -249- ماله أو حفظه، بأخذ ما لا يستحقه، أو محاباة من يداهنه في بعض الولايات، فيكون قد خان الله ورسوله، وخان أمانته‏.‏
ثم إن المؤدي للأمانة مع مخالفة هواه يثبته الله فيحفظه في أهله وماله بعده، والمطيع لهواه يعاقبه الله بنقيض قصده فيذل أهله، ويذهب ماله‏.‏ وفي ذلك الحكاية المشهورة‏:‏ أن بعض خلفاء بني العباس، سأل بعض العلماء أن يحدثه عما أدرك، فقال‏:‏ أدركت عمر بن عبد العزيز، قيل له‏:‏ يا أمير المؤمنين، أقفرت أفواه بنيك من هذا المال، وتركتهم فقراء لا شيء لهم وكان في مرض موته فقال‏:‏ أدخلوهم على، فأدخلوهم، وهم بضعة عشر ذكرًا، ليس فيهم بالغ، فلما رآهم ذرفت عيناه، ثم قال لهم‏:‏ يا بني والله ما منعتكم حقًا هو لكم، ولم أكن بالذي آخذ أموال الناس فأدفعها إليكم، وإنما أنتم أحد رجلين‏:‏ إما صالح، فالله يتولي الصالحين، وإما غير صالح، فلا أخلف له ما يستعين به على معصية الله، قوموا عني‏.‏ قال‏:‏ فلقد رأيت بعض بنيه، حمل على مائة فرس في سبيل الله، يعني أعطاها لمن يغزو عليها‏.‏
قلت‏:‏ هذا وقد كان خليفة المسلمين، من أقصي المشرق بلاد الترك إلى أقصي المغرب بلاد الأندلس وغيرها ومن جزائر قبرص وثغور الشام والعواصم كطرسوس ونحوها، إلى أقصي إلىمن‏.‏ وإنما أخذ كل واحد من أولاده من تركته شيئًا يسيرًا، يقال‏:‏ أقل من

ص -250- عشرين درهماً‏.‏ قال‏:‏ وحضرت بعض الخلفاء وقد اقتسم تركته بنوه، فأخذ كل واحد منهم ستمائة ألف دينار، ولقد رأيت بعضهم يتكفف الناس أي‏:‏ يسألهم بكفه وفي هذا الباب من الحكايات والوقائع المشاهدة في الزمان، والمسموعة عما قبله، ما فيه عبرة لكل ذي لب‏.‏
وقد دلت سنة رسول الله صلى الله عليه وسلم على أن الولاية أمانة يجب أداؤها في مواضع‏:‏ مثل ما تقدم، ومثل قوله لأبي ذر رضي الله عنه في الإمارة‏:‏ ‏"‏إنها أمانة، وإنها يوم القيامة خزي وندامة، إلا من أخذها بحقها، وأدي الذي عليه فيها‏"‏‏.‏ رواه مسلم‏.‏ وروي البخاري في صحيحه عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا ضيعت الأمانة، فانتظر الساعة‏"‏‏.‏ قيل‏:‏ يا رسول الله، وما إضاعتها‏؟‏ قال‏:‏ ‏"‏إذا وسد الأمر إلى غير أهله، فانتظر الساعة‏"‏‏.‏ وقد أجمع المسلمون على معني هذا، فإن وصي التيم، وناظر الوقف، ووكيل الرجل في ماله، عليه أن يتصرف له بالأصلح فالأصلح، كما قال الله تعإلى‏:‏ ‏{وَلاَ تَقْرَبُواْ مَالَ اليتيم إِلاَّ بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏الإسراء‏:‏34‏]‏‏.‏ ولم يقل‏:‏ إلا بالتي هي حسنة‏.‏
وذلك لأن الوإلى راع على الناس، بمنزلة راعي الغنم، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏كلكم راع وكلكم مسؤول عن رعيته،

ص -251- فالإمام الذي على الناس راع، وهو مسؤول عن رعيته، والمرأة راعية في بيت زوجها، وهي مسؤولة عن رعيتها، والوالد راع في مال أبيه، وهو مسؤول عن رعيته، والعبد راع في مال سيده، وهو مسؤول عن رعيته، ألا فكلكم راع وكلكم مسؤول عن رعيته‏"‏‏.‏ أخرجاه في الصحيحين‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏ما من راع يسترعيه الله رعية، يموت يوم يموت وهو غاش لها إلا حرم الله عليه رائحة الجنة‏"‏‏.‏ رواه مسلم‏.‏
ودخل أبو مسلم الخولاني على معاوية بن أبي سفيان، فقال‏:‏ السلام عليك أيها الأجير، فقالوا‏:‏ قل‏:‏ السلام عليك أيها الأمير‏.‏ فقال‏:‏ السلام عليك أيها الأجير‏.‏ فقالوا‏:‏ قل‏:‏ السلام عليك أيها الأمير‏.‏ فقال‏:‏ السلام عليك أيها الأجير‏.‏ فقالوا‏:‏ قل‏:‏ السلام عليك أيها الأمير‏.‏ فقال‏:‏ السلام عليك أيها الأجير‏.‏ فقال معاوية‏:‏ دعوا أبا مسلم فإنه أعلم بما يقول‏.‏ فقال‏:‏ إنما أنت أجير استأجرك رب هذه الغنم لرعايتها، فإن أنت هنأت جرباها، وداويت مرضاها، وحبست أولاها على أخراها، وفاك سيدها أجرك، وإن أنت لم تهنأ جرباها ولم تداو مرضاها، ولم تحبس أولاها على أخراها عاقبك سيدها‏.‏
وهذا ظاهر في الاعتبار، فإن الخلق عباد الله، والولاة نواب الله على عباده، وهم وكلاء العباد على نفوسهم، بمنزلة أحد الشريكين مع

ص -252- فَصْل
إذا عرف هذا، فليس عليه أن يستعمل إلا أصلح الموجود،وقد لا يكون في موجوده من هو أصلح لتلك الولاية، فيختار الأمثل فالأمثل في كل منصب بحسبه، وإذا فعل ذلك بعد الاجتهاد التام، وأخذه للولاية بحقها، فقد أدي الأمانة، وقام بالواجب في هذا، وصار في هذا الموضع من أئمة العدل المقسطين عند الله، وإن اختل بعض الأمور بسبب من غيره، إذا لم يمكن إلا ذلك، فإن الله يقول‏:‏‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، ويقول‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقال في الجهاد في سبيل الله‏:‏ ‏{فَقَاتِلْ فِي سَبِيلِ اللّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ وَحَرِّضِ الْمُؤْمِنِينَ‏}‏ ‏[‏النساء‏:‏ 84‏]‏، وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ عليكمْ أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ‏}‏ ‏[‏المائدة‏:‏ 105‏]‏، فمن أدي الواجب المقدور عليه فقد اهتدي، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا

ص -253- منه ما استطعتم‏"‏‏.‏ أخرجاه في الصحيحين‏.‏لكن إن كان منه عجز بلا حاجة إليه، أو خيانة، عوقب على ذلك‏.‏ وينبغي أن يعرف الأصلح في كل منصب، فإن الولاية لها ركنان‏:‏ القوة، والأمانة‏.‏ كما قال تعإلى‏:‏ ‏{إِنَّ خَيْرَ مَنِ اسْتَأْجَرْتَ الْقَوِيُّ الْأَمِينُ‏}‏ ‏[‏القصص‏:‏ 26‏]‏، وقال صاحب مصر ليوسف عليه السلام‏:‏ ‏{إنَّكّ بًيوًمّ لّدّينّا مّكٌينِ أّمٌينِ‏}‏ ‏[‏يوسف‏:‏ 45‏]‏، وقال تعإلى في صفة جبريل‏:‏ ‏{إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ مُطَاعٍ ثَمَّ أَمِينٍ‏}‏ ‏[‏التكوير‏:‏ 19، 21‏]‏‏.‏
والقوة في كل ولاية بحسبها؛ فالقوة في إمارة الحرب ترجع إلى شجاعة القلب، وإلى الخبرة بالحروب، والمخادعة فيها؛ فإن الحرب خدعة، وإلى القدرة على أنواع القتال، من رمي وطعن وضرب، وركوب، وكر،وفر، ونحو ذلك؛ كما قال الله تعإلى‏:‏ ‏{وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدْوَّ اللّهِ وَعَدُوَّكُمْ‏}‏ ‏[‏الأنفال‏:‏ 60‏]‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ارموا واركبوا، وإن ترموا أحب إلى من أن تركبوا، ومن تعلم الرمي ثم نسيه، فليس منا‏"‏، وفي رواية‏:‏ ‏"‏فهي نعمة جحدها‏"‏‏.‏ رواه مسلم‏.‏
والقوة في الحكم بين الناس ترجع إلى العلم بالعدل الذي دل عليه الكتاب والسنة، وإلى القدرة على تنفيذ الأحكام‏.‏ والأمانة ترجع إلى خشية الله،وألا يشتري بآياته ثمنًا قليلاً،

ص -254- وترك خشية الناس، وهذه الخصال الثلاث التي أخذها الله على كل من حكم على الناس، في قوله تعإلى‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَنًا قَلِيلاً وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏القضاة ثلاثة‏:‏ قاضيان في النار، وقاض في الجنة‏:‏ فرجل علم الحق وقضي بخلافه، فهو في النار‏.‏ ورجل قضي بين الناس على جهل، فهو في النار‏.‏ ورجل علم الحق وقضي به، فهو في الجنة‏"‏‏.‏ رواه أهل السنن‏.‏
والقاضي اسم لكل من قضي بين اثنين وحكم بينهما، سواء كان خليفة، أو سلطانًا، أو نائبًا، أو وإلىا، أو كان منصوبًا ليقضي بالشرع، أو نائبًا له، حتى يحكم بين الصبيان في الخطوط‏.‏ إذا تخايروا‏.‏ هكذا ذكر أصحاب رسول الله صلى الله عليه وسلم، وهو ظاهر‏.‏
فصل
اجتماع القوة والأمانة في الناس قليل؛ ولهذا كان عمر بن الخطاب رضي الله عنه يقول‏:‏ اللهم أشكو إليك جلد الفاجر، وعجز الثقة‏.‏ فالواجب في كل ولاية الأصلح بحسبها‏.‏ فإذا تعين رجلان أحدهما أعظم أمانة والآخر أعظم قوة، قدم أنفعهما لتلك الولاية، وأقلهما

ص -255- ضررًا فيها،فيقدم في إمارة الحروب الرجل القوي الشجاع وإن كان فيه فجور على الرجل الضعيف العاجز، وإن كان أمينًا، كما سئل الإمام أحمد، عن الرجلين يكونان أميرين في الغزو، وأحدهما قوي فاجر والآخر صالح ضعيف، مع أيهما يغزي‏؟‏ فقال‏:‏ أما الفاجر القوي، فقوته للمسلمين، وفجوره على نفسه، وأما الصالح الضعيف، فصلاحه لنفسه وضعفه على المسلمين، فيغزي مع القوي الفاجر‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يؤيد هذا الدين بالرجل الفاجر‏"‏‏.‏ وروي‏:‏ ‏"‏بأقوام لا خلاق لهم‏"‏‏.‏ وإن لم يكن فاجرًا، كان أولي بإمارة الحرب ممن هو أصلح منه في الدين إذا لم يسد مسده‏.‏
ولهذا كان النبي صلى الله عليه وسلم يستعمل خالد بن الوليد على الحرب، منذ أسلم، وقال‏:‏ ‏"‏إن خالدًا سيف سله الله على المشركين‏"‏‏.‏ مع أنه أحيانًا قد كان يعمل ما ينكره النبي صلى الله عليه وسلم، حتى إنه مرة قام ثم رفع يديه إلى السماء وقال‏:‏ ‏"‏اللهم إني أبرأ إليك مما فعل خالد‏"‏، لما أرسله إلى بني جذيمة فقتلهم، وأخذ أموالهم بنوع شبهة، ولم يكن يجوز ذلك، وأنكره عليه بعض من معه من الصحابة، حتى وداهم النبي صلى الله عليه وسلم وضمن أموالهم، ومع هذا فما زال يقدمه في إمارة الحرب؛ لأنه كان أصلح في هذا الباب من غيره، وفعل ما فعل بنوع تأويل‏.‏

ص -256- وكان أبو ذر رضي الله عنه أصلح منه في الأمانة والصدق، ومع هذا فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏يا أبا ذر إني أراك ضعيفًا، وإني أحب لك ما أحب لنفسي، لا تأمرن على اثنين، ولا تولين مال يتيم‏"‏‏.‏ رواه مسلم‏.‏ نهى أبا ذر عن الإمارة والولاية؛ لأنه رآه ضعيفًا‏.‏ مع أنه قد روي‏:‏ ‏"‏ما أظلت الخضراء ولا أقلت الغبراء أصدق لهجة من أبي ذر‏"‏‏.‏
وأمر النبي صلى الله عليه وسلم مرة عمرو بن العاص في غزوة ذات السلاسل استعطافًا لأقاربه الذين بعثه إليهم على من هم أفضل منه‏.‏ وأمر أسامة بن زيد؛ لأجل طلب ثأر أبيه‏.‏ وكذلك كان يستعمل الرجل لمصلحة راجحة، مع أنه قد كان يكون مع الأمير من هو أفضل منه في العلم والإيمان‏.‏
وهكذا أبو بكر خليفة رسول الله صلى الله عليه وسلم رضي الله عنه ما زال يستعمل خالدًا في حرب أهل الردة، وفي فتوح العراق والشام، وبدت منه هفوات كان له فيها تأويل، وقد ذكر له عنه أنه كان له فيها هوي، فلم يعزله من أجلها، بل عاتبه عليها؛ لرجحان المصلحة على المفسدة في بقائه، وأن غيره لم يكن يقوم مقامه، لأن المتولي الكبير إذا كان خلقه يميل إلى اللين، فينبغي أن يكون خلق نائبه يميل إلى الشدة، وإذا كان خلقه يميل إلى الشدة، فينبغي

ص -257- أن يكون خلق نائبه يميل إلى اللين، ليعتدل الأمر‏.‏
ولهذا كان أبو بكر الصديق رضي الله عنه يؤثر استنابة خالد، وكان عمر بن الخطاب رضي الله عنه يؤثر عزل خالد، واستنابة أبي عبيدة بن الجراح رضي الله عنه لأن خالدًا كان شديدًا، كعمر بن الخطاب، وأبا عبيدة كان لينًا كأبي بكر، وكان الأصلح لكل منهما أن يولي من ولاه؛ ليكون أمره معتدلا، ويكون بذلك من خلفاء رسول الله صلى الله عليه وسلم الذي هو معتدل، حتى قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أنا نبي الرحمة، أنا نبي الملحمة‏"‏‏.‏ وقال‏:‏ ‏"‏أنا الضحوك القتال‏"‏‏.‏ وأمته وسط قال الله تعإلى فيهم‏:‏ ‏{أَشِدَّاء على الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا‏}‏ ‏[‏الفتح‏:‏ 29‏]‏، وقال تعإلى‏:‏ ‏{أَذِلَّةٍ على الْمُؤْمِنِينَ أَعِزَّةٍ على الْكَافِرِينَ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏‏.‏
ولهذا لما تولي أبو بكر وعمر رضي الله عنهما صارا كاملين في الولاية، واعتدل منهما ما كان ينسبان فيه إلى أحد الطرفين في حياة النبي صلى الله عليه وسلم‏:‏ من لين أحدهما وشدة الآخر، حتى قال فيهما النبي صلى الله عليه وسلم‏:‏ ‏"‏اقتدوا باللذين من بعدي أبي بكر وعمر‏"‏‏.‏ وظهر من أبي بكر من شجاعة القلب في قتال أهل الردة وغيرهم ما برز به على عمر وسائر الصحابة رضي الله عنهم أجمعين‏.‏
وإذا كانت الحاجة في الولاية إلى الأمانة أشد، قدم الأمين، مثل

ص -258- حفظ الأموال ونحوها، فأما استخراجها وحفظها، فلابد فيه من قوة وأمانة، فيولي عليها شاد قوي يستخرجها بقوته، وكاتب أمين يحفظها بخبرته وأمانته‏.‏ وكذلك في إمارة الحرب، إذا أمر الأمير بمشاورة أهل العلم والدين جمع بين المصلحتىن، وهكذا في سائر الولايات إذا لم تتم المصلحة برجل واحد جمع بين عدد، فلابد من ترجيح الأصلح، أو تعدد المولي، إذا لم تقع الكفاية بواحد تام‏.‏
ويقدم في ولاية القضاء الأعلم الأورع الأكفأ؛ فإن كان أحدهما أعلم والآخر أورع قدم فيما قد يظهر حكمه، ويخاف فيه الهوي الأورع، وفيما يدق حكمه، ويخاف فيه الاشتباه الأعلم‏.‏ ففي الحديث عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏إن الله يحب البصر النافذ عند ورود الشبهات، ويحب العقل الكامل عند حلول الشهوات‏"‏‏.‏
ويقدمان على الأكفأ، إن كان القاضي مؤيدا تأييدًا تامًا، من جهة وإلى الحرب، أو العامة‏.‏
ويقدم الأكفأ إن كان القضاء يحتاج إلى قوة وإعانة للقاضي، أكثر من حاجته إلى مزيد العلم والورع؛ فإن القاضي المطلق يحتاج أن يكون عالماً عادلاً قادرًا‏.‏ بل وكذلك كل والٍ للمسلمين، فأي صفة من هذه الصفات نقصت، ظهر الخلل بسببه، والكفاءة‏:‏ إما بقهر ورهبة،

ص -259- وإما بإحسان ورغبة، وفي الحقيقة فلابد منهما‏.‏
وسئل بعض العلماء‏:‏ إذا لم يوجد من يولي القضاء إلا عالم فاسق، أو جاهل دين، فأيهما يقدم‏؟‏ فقال‏:‏ إن كانت الحاجة إلى الدين أكثر لغلبة الفساد، قدم الدين‏.‏ وإن كانت الحاجة إلى العلم أكثر لخفاء الحكومات، قدم العالم‏.‏ وأكثر العلماء يقدمون ذا الدين؛ فإن الأئمة متفقون على أنه لابد في المتولي، من أن يكون عدلا أهلا للشهادة، واختلفوا في اشتراط العلم‏:‏ هل يجب أن يكون مجتهدًا، أو يجوز أن يكون مقلدًا، أو الواجب تولية الأمثل فالأمثل، كيفما تيسر‏؟‏ على ثلاثة أقوال، وبسط الكلام على ذلك في غير هذا الموضع‏.‏
ومع أنه يجوز تولية غير الأهل للضرورة، إذا كان أصلح الموجود فيجب مع ذلك السعي في إصلاح الأحوال، حتى يكمل في الناس ما لابد لهم منه، من أمور الولايات والإمارات ونحوها، كما يجب على المعسر السعي في وفاء دينه، وإن كان في الحال لا يطلب منه إلا ما يقدر عليه، وكما يجب الاستعداد للجهاد، بإعداد القوة ورباط الخيل في وقت سقوطه للعجز، فإن ما لا يتم الواجب إلا به فهو واجب، بخلاف الاستطاعة في الحج ونحوها فإنه لا يجب تحصيلها؛ لأن الوجوب هنا لا يتم إلا بها‏.‏

ص -260- فَصل
وأهم ما في هذا الباب معرفة الأصلح، وذلك إنما يتم بمعرفة مقصود الولاية، ومعرفة طريق المقصود، فإذا عرفت المقاصد والوسائل، تم الأمر‏.‏ فلهذا لما غلب على أكثر الملوك قصد الدنيا دون الدين، قدموا في ولايتهم من يعينهم على تلك المقاصد، وكان من يطلب رئاسة نفسه، يؤثر تقديم من يقيم رئاسته، وقد كانت السنة أن الذي يصلى بالمسلمين الجمعة، والجماعة ويخطب بهم هم أمراء الحرب، الذين هم نواب ذي السلطان على الأجناد؛ ولهذا لما قدم النبي صلى الله عليه وسلم أبا بكر في الصلاة، قدمه المسلمون في إمارة الحرب وغيرها‏.‏
وكان النبي صلى الله عليه وسلم إذا بعث أميرا على حرب، كان هو الذي يؤمره للصلاة بأصحابه، وكذلك إذا استعمل رجلا نائبا على مدينة، كما استعمل عتاب بن أسيد على مكة، وعثمان ابن أبي العاص على الطائف، وعليا ومعاذًا وأبا موسى على إلىمن، وعمرو بن حزم على نجران، كان نائبه هو الذي يصلى بهم، ويقيم

ص -261- فيهم الحدود وغيرها مما يفعله أمير الحرب، وكذلك خلفاؤه بعده، ومن بعدهم من الملوك الأمويين وبعض العباسيين؛ وذلك لأن أهم أمر الدين الصلاة والجهاد؛ ولهذا كانت أكثر الأحاديث عن النبي صلى الله عليه وسلم في الصلاة والجهاد، وكان إذا عاد مريضًا يقول‏:‏ ‏"‏اللهم اشف عبدك، يشهد لك صلاة، وينكأ لك عدوًا‏"‏‏.‏
ولما بعث النبي صلى الله عليه وسلم معاذًا إلى إلىمن قال‏:‏ ‏"‏يا معاذ إن أهم أمرك عندي الصلاة‏"‏‏.‏
وكذلك كان عمر بن الخطاب رضي الله عنه يكتب إلى عماله‏:‏ إن أهم أموركم عندي الصلاة؛ فمن حافظ عليها وحفظها، حفظ دينه‏.‏ ومن ضيعها، كان لما سواها من عمله أشد إضاعة‏.‏
وذلك لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الصلاة عماد الدين‏"‏‏.‏ فإذا أقام المتولي عماد الدين، فالصلاة تنهى عن الفحشاء والمنكر، وهي التي تعين الناس على ما سواها من الطاعات، كما قال الله تعإلى‏:‏ ‏{وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ على الْخَاشِعِينَ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏، وقال سبحانه وتعإلى‏:‏ ‏{يّا أّّيٍَهّا بَّذٌينّ آمّنٍوا \سًتّعٌينٍوا بًالصَّبًرٌ $ّالصَّلاةٌ إنَّ بلَّهّ مّعّ بصَّابٌرٌينّ‏}‏ ‏[‏البقرة‏:‏ 153‏]‏، وقال لنبيه‏:‏ ‏{وَأْمُرْ أَهْلَكَ بِالصَّلَاةِ وَاصْطَبِرْ عليها لَا نَسْأَلُكَ رِزْقًا نَّحْنُ نَرْزُقُكَ وَالْعَاقِبَةُ لِلتَّقْوَي‏}‏ ‏[‏طه‏:‏ 132‏]‏، وقال

ص -262- تعإلى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمتينُ‏}‏ ‏[‏الذاريات‏:‏ 56‏:‏ 58‏]‏ ‏.‏
فالمقصود الواجب بالولايات إصلاح دين الخلق الذي متى فاتهم خسروا خسرانا مبينًا، ولم ينفعهم ما نعموا به في الدنيا وإصلاح ما لا يقوم الدين إلا به من أمر دنياهم‏.‏ وهو نوعان‏:‏ قسم المال بين مستحقيه، وعقوبات المعتدين‏.‏ فمن لم يعتد أصلح له دينه ودنياه؛ ولهذا كان عمر بن الخطاب يقول‏:‏ إنما بعثت عمإلى إليكم ليعلموكم كتاب ربكم، وسنة نبيكم، ويقسموا بينكم فيأكم‏.‏ فلما تغيرت الرعية من وجه، والرعاة من وجه، تناقضت الأمور‏.‏ فإذا اجتهد الراعي في إصلاح دينهم ودنياهم بحسب الإمكان، كان من أفضل أهل زمانه، وكان من أفضل المجاهدين في سبيل الله، فقد روي‏:‏ ‏"‏يوم من إمام عادل أفضل من عبادة ستين سنة‏"‏‏.‏ وفي مسند الإمام أحمد عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏أحب الخلق إلى الله إمام عادل، وأبغضهم إليه إمام جائر‏"‏‏.‏ وفي الصحيحين عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏سبعة يظلهم الله في ظله يوم لا ظل إلا ظله‏:‏ إمام عادل، وشاب نشأ في طاعة الله، ورجل قلبه معلق بالمسجد إذا خرج منه حتى يعود إليه، ورجلان تحابا في الله اجتمعا على ذلك وتفرقا عليه،ورجل ذكر الله خإلىا ففاضت

ص -263- عيناه، ورجل دعته امرأة ذات منصب وجمال فقال‏:‏ إني أخاف الله رب العالمين، ورجل تصدق بصدقة فأخفاها حتى لا تعلم شماله ما تنفق يمينه‏"‏‏.‏
وفي صحيح مسلم عن عياض بن حمار رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أهل الجنة ثلاثة‏:‏ ذو سلطان مقسط، ورجل رحيم رقيق القلب بكل ذي قربي ومسلم، ورجل غني عفيف متصدق‏"‏‏.‏ وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الساعي على الصدقة بالحق كالمجاهد في سبيل الله‏"‏، وقد قال الله تعإلى لما أمر بالجهاد ‏:‏‏{وَقَاتِلُوهُمْ حتى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏ وقيل للنبي صلى الله عليه وسلم‏:‏ يا رسول الله، الرجل يقاتل شجاعة، ويقاتل حمية، ويقاتل رياء، فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا، فهو في سبيل الله‏"‏‏.‏ أخرجاه في الصحيحين‏.‏
فالمقصود أن يكون الدين كله لله، وأن تكون كلمة الله هي العليا، وكلمة الله‏:‏ اسم جامع لكلماته التي تضمنها كتابه، وهكذا قال الله تعإلى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏، فالمقصود من إرسال الرسل، وإنزال الكتب، أن يقوم الناس بالقسط في حقوق الله، وحقوق خلقه، ثم قال تعإلى‏:‏

ص -264- ‏{وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏‏.‏ فمن عدل عن الكتاب قوم بالحديد؛ ولهذا كان قوام الدين بالمصحف والسيف‏.‏ وقد روي عن جابر بن عبد الله رضي الله عنهما قال‏:‏ أمرنا رسول الله صلى الله عليه وسلم أن نضرب بهذا يعني السيف من عدل عن هذا يعني المصحف فإذا كان هذا هو المقصود، فإنه يتوسل إليه بالأقرب فالأقرب، وينظر إلى الرجلين، أيهما كان أقرب إلى المقصود ولي، فإذا كانت الولاية مثلا إمامة صلاة فقط، قدم من قدمه النبي صلى الله عليه وسلم، حيث قال‏:‏ ‏"‏يؤم القوم أقرؤهم لكتاب الله، فإن كانوا في القراءة سواء، فأعلمهم بالسنة، فإن كانوا في السنة سواء، فأقدمهم هجرة، فإن كانوا في الهجرة سواء، فأقدمهم سنًا، ولا يؤمن الرجلُ الرجلَ في سلطانه، ولا يجلس في بيته على تكرمته إلا بإذنه‏"‏‏.‏ رواه مسلم‏.‏ فإذا تكافأ رجلان، وخفي أصلحهما، أقرع بينهما، كما أقرع سعد بن أبي وقاص بين الناس يوم القادسية، لما تشاجروا على الأذان؛ متابعة لقوله صلى الله عليه وسلم‏:‏ ‏"‏لو يعلم الناس ما في النداء والصف الأول، ثم لم يجدوا إلا أن يستهموا عليه لاستهموا‏"‏‏.‏ فإذا كان التقديم بأمر الله إذا ظهر، وبفعله وهو ما يرجحه بالقرعة إذا خفي الأمر كان المتولي قد أدي الأمانات في الولايات إلى أهلها‏.

ص -265- فصل
القسم الثاني من الأمانات‏:‏ الأموال، كما قال تعإلى في الديون‏:‏ ‏{فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا فَلْيُؤَدِّ الَّذِي اؤْتُمِنَ أَمَانَتَهُ وَلْيَتَّقِ اللّهَ رَبَّهُ‏}‏ ‏[‏البقرة‏:‏ 283‏]‏‏.‏
ويدخل في هذا القسم‏:‏ الأعيان، والديون الخاصة، والعامة‏:‏ مثل رد الودائع، ومال الشريك، والموكل، والمضارب، ومال المولي من اليتيم، وأهل الوقف ونحو ذلك، وكذلك وفاء الديون من أثمان المبيعات، وبدل القرض، وصدقات النساء، وأجور المنافع، ونحو ذلك‏.‏ وقد قال اللّه تعإلى‏:‏ ‏{إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا إِلَّا الْمُصلىنَ الَّذِينَ هُمْ على صَلَاتِهِمْ دَائِمُونَ وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ لِّلسَّائِلِ وَالْمَحْرُومِ وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا على أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَي وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ‏}‏ ‏[‏المعارج‏:‏ 19‏:‏ 32‏]‏‏.‏ وقال تعإلى‏:‏ ‏{إِنَّا أَنزَلْنَا إليكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيمًا‏}‏ ‏[‏النساء‏:‏ 105‏]‏ أي‏:‏ لا تخاصم عنهم‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أد الأمانة إلى من ائتمنك، ولا تخن من خانك‏"‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏المؤمن من أمنه المسلمون على دمائهم وأموالهم،والمسلم من سلم المسلمون من لسانه ويده، والمهاجر من هجر ما

ص -266- نهى اللّه عنه، والمجاهد من جاهد نفسه في ذات اللّه‏"‏‏.‏ وهو حديث صحيح بعضه في الصحيحين، وبعضه في سنن الترمذي،وقال صلى الله عليه وسلم‏:‏ ‏"‏من أخذ أموال الناس يريد أداءها، أداها اللّه عنه، ومن أخذها يريد إتلافها، أتلفه اللّه‏"‏‏.‏ رواه البخاري‏.‏
وإذا كان اللّه قد أوجب أداء الأمانات التي قبضت بحق، ففيه تنبيه على وجوب أداء الغصب والسرقة والخيانة ونحو ذلك من المظالم‏.‏ وكذلك أداء العارية‏.‏ وقد خطب النبي صلى الله عليه وسلم في حجة الوداع، وقال في خطبته‏:‏ ‏"‏العارية مؤداة، والمنحة مردودة، والدين مقضي، والزعيم غارم، إن اللّه قد أعطي كل ذي حق حقه، فلا وصية لوارث‏"‏‏.‏
وهذا القسم يتناول الولاة والرعية، فعلى كل منهما أن يؤدي إلى الآخر ما يجب أداؤه إليه، فعلى ذي السلطان ونوابه في العطاء، أن يؤتوا كل ذي حق حقه‏.‏ وعلى جباة الأموال كأهل الديوان أن يؤدوا إلى ذي السلطان ما يجب إيتاؤه إليه؛ وكذلك على الرعية الذين تجب عليهم الحقوق، وليس للرعية أن يطلبوا من ولاة الأموال ما لا يستحقونه، فيكونون من جنس من قال اللّه تعإلى فيه‏:‏ ‏{وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُواْ مِنْهَا رَضُواْ وَإِن لَّمْ يُعْطَوْاْ مِنهَا إِذَا هُمْ يَسْخَطُونَ وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إلى اللّهِ رَاغِبُونَ‏}‏ ‏[‏التوبة‏:‏ 58، 59‏]‏، ثم بين سبحانه لمن تكون

ص -267- بقوله‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عليها وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِّنَ اللّهِ وَاللّهُ عليمٌ حَكِيمٌ‏}‏ ‏[‏التوبة‏:‏ 60‏]‏‏.‏
ولا لهم أن يمنعوا السلطان ما يجب دفعه إليه من الحقوق، وإن كان ظالماً، كما أمر النبي صلى الله عليه وسلم، لما ذكر جور الولاة، فقال‏:‏ ‏"‏أدوا إليهم الذي لهم، فإن اللّه سائلهم عما استرعاهم‏"‏‏.‏ ففي الصحيحين عن أبي هريرة رضي اللّه عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كانت بنو إسرائيل تسوسهم الأنبياء، كلما هلك نبي، خلفه نبي، وإنه لا نبي بعدي، وسيكون خلفاء ويكثرون‏"‏‏.‏ قالوا‏:‏ فما تأمرنا‏؟‏ فقال‏:‏ ‏"‏أوفوا ببيعة الأول فالأول، ثم أعطوهم حقهم، فإن اللّه سائلهم عما استرعاهم‏"‏‏.‏
وفيهما عن ابن مسعود رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إنكم سترون بعدي أثرة وأمورا تنكرونها‏"‏‏.‏ قالوا‏:‏ فما تأمرنا به يا رسول اللّه ‏؟‏ قال‏:‏ ‏"‏أدوا إليهم حقهم، واسألوا اللّه حقكم‏"‏‏.‏
وليس لولاة الأمور أن يقسموها بحسب أهوائهم، كما يقسم المالك ملكه، فإنما هم أمناء ونواب ووكلاء، ليسوا ملاكا، كما قال رسول اللّه

ص -268- صلى الله عليه وسلم‏:‏ ‏"‏إني واللّه لا أعطي أحدا، ولا أمنع أحدا، وإنما أنا قاسم أضع حيث أمرت‏"‏‏.‏ رواه البخاري‏.‏ وعن أبي هريرة رضي اللّه عنه نحوه‏.‏ فهذا رسول رب العالمين قد أخبر أنه ليس المنع والعطاء بإرادته واختياره، كما يفعل ذلك المالك الذي أبيح له التصرف في ماله، وكما يفعل ذلك الملوك الذين يعطون من أحبوا، ويمنعون من أبغضوا وإنما هو عبد اللّه، يقسم المال بأمره، فيضعه حيث أمره اللّه تعإلى‏.‏
وهكذا قال رجل لعمر بن الخطاب‏:‏ يا أمير المؤمنين، لو وسعت على نفسك في النفقة من مال اللّه تعإلى‏.‏ فقال له عمر‏:‏ أتدري ما مثلي ومثل هؤلاء‏؟‏ كمثل قوم كانوا في سفر، فجمعوا منهم مالا، وسلموه إلى واحد ينفقه عليهم، فهل يحل لذلك الرجل أن يستأثر عنهم من أموالهم‏؟‏‏.‏ وحمل مرة إلى عمر بن الخطاب رضي اللّه عنه مال عظيم من الخمس، فقال‏:‏ إن قوماً أدوا الأمانة في هذا لأمناء‏.‏ فقال له بعض الحاضرين‏:‏ إنك أديت الأمانة إلى اللّه تعإلى فأدوا إليك الأمانة، ولو رتعت لرتعوا‏.‏
وينبغي أن يعرف أن أولي الأمر كالسوق، ما نفق فيه جلب إليه، هكذا قال عمر بن عبد العزيز رضي اللّه عنه فإن نفق فيه الصدق والبر والعدل والأمانة، جلب إليه ذلك؛ وإن نفق فيه الكذب والفجور

ص -269- والجور والخيانة، جلب إليه ذلك‏.‏ والذي على ولي الأمر، أن يأخذ المال من حله، ويضعه في حقه، ولا يمنعه من مستحقه، وكان على بن أبي طالب رضي اللّه عنه إذا بلغه أن بعض نوابه ظلم، يقول‏:‏ اللهم إني لم آمرهم أن يظلموا خلقك، ولا يتركوا حقك‏.‏
فصل
الأموال السلطانية التي أصلها في الكتاب والسنة ثلاثة أصناف‏:‏ الغنيمة، والصدقة، والفيء‏.‏
فأما الغنيمة، فهي المال المأخوذ من الكفار بالقتال، ذكرها اللّه في ‏[‏سورة الأنفال‏]‏ التي أنزلها في غزوة بدر، وسماها أنفالا؛ لأنها زيادة في أموال المسلمين، فقال‏:‏ ‏{يَسْأَلُونَكَ عَنِ الأَنفَالِ قُلِ الأَنفَالُ لِلّهِ وَالرَّسُولِ‏}‏ إلى قوله‏:‏ ‏{وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَي واليتَامَي وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ‏}‏ الآية ‏[‏الأنفال‏:‏ 1 - 41‏]‏‏.‏ وقال‏:‏ ‏{فَكُلُواْ مِمَّا غَنِمْتُمْ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏الأنفال‏:‏ 69‏]‏‏.‏
وفي الصحيحين عن جابر بن عبد اللّه رضي اللّه عنهما أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏أعطيت خمسا لم يعطهن نبي قبلي‏:‏ نصرت

ص -270- بالرعب مسيرة شهر، وجعلت لي الأرض مسجدا وطهوراً، فأيما رجل من أمتى أدركته الصلاة، فليصل، وأحلت لي الغنائم ولم تحل لأحد قبلي، وأعطيت الشفاعة، وكان النبي يبعث إلى قومه خاصة، وبعثت إلى الناس عامة‏"‏‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏بعثت بالسيف بين يدي الساعة، حتى يعبد اللّه وحده لا شريك له، وجعل رزقي تحت ظل رمحي، وجعل الذل والصغار على من خالف أمري، ومن تشبه بقوم فهو منهم‏"‏‏.‏ رواه أحمد في المسند عن ابن عمر، واستشهد به البخاري‏.‏
فالواجب في المغنم تخميسه، وصرف الخمس إلى من ذكره اللّه تعإلى وقسمة الباقي بين الغانمين‏.‏ قال عمر بن الخطاب رضي اللّه عنه ‏:‏ الغنيمة لمن شهد الوقعة‏.‏وهم الذين شهدوها للقتال، قاتلوا أو لم يقاتلوا‏.‏ ويجب قسمها بينهم بالعدل، فلا يحَابي أحد، لا لرياسته، ولا لنسبه، ولا لفضله، كما كان النبي صلى الله عليه وسلم وخلفاؤه يقسمونها‏.‏ وفي صحيح البخاري‏:‏ أن سعد بن أبي وقاص رضي اللّه عنه رأي له فضلا على من دونه، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هل تنصرون وترزقون إلا بضعفائكم‏؟‏‏!‏‏"‏‏.‏ وفي مسند أحمد عن سعد بن أبي وقاص، قال‏:‏ قلت‏:‏ يا رسول اللّه، الرجل يكون حامية القوم، يكون سهمه وسهم غيره سواء‏؟‏ قال‏:‏ ‏"‏ثكلتك أمك ابن أم سعد، وهل ترزقون وتنصرون

ص -271- إلا بضعفائكم‏؟‏‏!‏‏"‏‏.‏
وما زالت الغنائم تقسم بين الغانمين في دولة بني أمية، ودولة بني العباس، لما كان المسلمون يغزون الروم والترك والبربر، لكن يجوز للإمام أن ينفل من ظهر منه زيادة نكاية‏:‏ كَسَرِية تسرت من الجيش، أو رجل صعد حصنا عإلىاً ففتحه، أو حمل على مقدم العدو فقتله، فهزم العدو ونحو ذلك؛ لأن النبي صلى الله عليه وسلم وخلفاءه كانوا ينفلون لذلك‏.‏
وكان ينفل السرية في البداية الربع بعد الخمس، وفي الرجعة الثلث بعد الخمس‏.‏ وهذا النفل، قال العلماء‏:‏ إنه يكون من الخمس‏.‏ وقال بعضهم‏:‏ إنه يكون من خمس الخمس؛ لئلا يفضل بعض الغانمين على بعض‏.‏ والصحيح أنه يجوز من أربعة الأخماس، وإن كان فيه تفضيل بعضهم على بعض لمصلحة دينية، لا لهوي النفس، كما فعل رسول اللّه صلى الله عليه وسلم غير مرة‏.‏ وهذا قول فقهاء الشام، وأبي حنيفة، وأحمد، وغيرهم، وعلى هذا فقد قيل‏:‏ إنه ينفل الربع والثلث بشرط وغير شرط، وينفل الزيادة على ذلك بالشرط، مثل أن يقول‏:‏ من دلني على قلعة، فله كذا، أو من جاءني برأس، فله كذا ونحو ذلك‏.‏ وقيل‏:‏ لا ينفل زيادة على الثلث، ولا ينفله إلا بالشرط‏.‏ وهذان قولان لأحمد وغيره‏.‏ وكذلك على القول الصحيح

ص -272- للإمام أن يقول‏:‏ من أخذ شيئاً، فهو له، كما روي أن النبي صلى الله عليه وسلم كان قد قال ذلك في غزوة بدر، إذا رأي ذلك مصلحة راجحة على المفسدة‏.‏
وإذا كان الإمام يجمع الغنائم ويقسمها، لم يجز لأحد أن يغل منها شيئاً‏.‏ ‏{وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏آل عمران‏:‏ 161‏]‏، فإن الغلول خيانة، ولا تجوز النهبة، فإن النبي صلى الله عليه وسلم نهى عنها‏.‏ فإذا ترك الإمام الجمع والقسمة، وأذن في الأخذ إذنًا جائزًا، فمن أخذ شيئًا بلا عدوان، حل له بعد تخميسه، وكل ما دل على الإذن، فهو إذن‏.‏ وأما إذا لم يأذن أو أذن إذنًا غير جائز، جاز للإنسان أن يأخذ مقدار ما يصيبه بالقسمة، متحريا للعدل في ذلك‏.‏
ومن حرم على المسلمين جمع الغنائم والحال هذه وأباح للإمام أن يفعل فيها ما يشاء، فقد تقابل القولان تقابل الطرفين، ودين الله وسط‏.‏ والعدل في القسمة‏:‏ أن يقسم للراجل سهم، وللفارس ذي الفرس العربي ثلاثة أسهم‏:‏ سهم له، وسهمان لفرسه، هكذا قسم النبي صلى الله عليه وسلم عام خيبر‏.‏ ومن الفقهاء من يقول‏:‏ للفارس سهمان‏.‏ والأول هو الذي دلت عليه السنة الصحيحة،ولأن الفرس يحتاج إلى مؤونة نفسه وسائسه، ومنفعة الفارس به أكثر من منفعة راجلين‏.‏ومنهم من يقول‏:‏ يسوي بين الفرس العربي والهجين

ص -273- في هذا‏.‏ ومنهم من يقول‏:‏ بل الهجين يسهم له سهم واحد، كما روي عن النبي صلى الله عليه وسلم وأصحابه‏.‏ والفرس الهجين‏:‏ الذي تكون أمه نبطية ويسمي البرذون وبعضهم يسميه التتري، سواء كان حصانًا، أو خصيا، ويسمي الأكديش أو رمكة، وهي الحجر، كان السلف يعدون للقتال الحصان؛ لقوته وحدته، وللإغارة والبيات الحجر؛ لأنه ليس لها صهيل ينذر العدو فيحترزون، وللسير الخصي؛ لأنه أصبر على السير‏.‏
وإذا كان المغنوم مالاً قد كان للمسلمين قبل ذلك من عقار أو منقول، وعرف صاحبه قبل القسمة فإنه يرد إليه بإجماع المسلمين‏.‏ وتفاريع المغانم وأحكامها فيها آثار وأقوال اتفق المسلمون على بعضها، وتنازعوا في بعض ذلك، وليس هذا موضعها، وإنما الغرض ذكر الجمل الجامعة‏.‏
فصل
وأما الصدقات، فهي لمن سمي الله تعإلى في كتابه، فقد روي عن النبي صلى الله عليه وسلم‏:‏ أن رجلاً سأله من الصدقة، فقال‏:‏ ‏"‏إن الله لم يرض في الصدقة بقسم نبي ولا غيره، ولكن جزأها ثمانية أجزاء،

ص -274- فإن كنت من تلك الأجزاء أعطيتك‏"‏‏.‏
ف ‏[‏الفقراء والمساكين‏]‏‏:‏ يجمعهما معني الحاجة إلى الكفاية، فلا تحل الصدقة لغني، ولا لقوي مكتسب‏.‏ و‏[‏العاملين عليها‏]‏ هم الذين يجبونها، ويحفظونها، ويكتبونها، ونحو ذلك‏.‏ و‏[‏المؤلفة قلوبهم‏]‏ فنذكرهم إن شاء الله تعإلى في مال الفيء‏.‏ و‏[‏في الرقاب‏]‏، يدخل فيه إعانة المكاتبين، وافتداء الأسري، وعتق الرقاب‏.‏ هذا أقوي الأقوال فيها‏.‏ و‏[‏الغارمين‏]‏، هم الذين عليهم ديون لا يجدون وفاءها‏.‏ فيعطون وفاء ديونهم، ولو كان كثيرًا، إلا أن يكونوا غرموه في معصية الله تعإلى فلا يعطون حتى يتوبوا‏.‏ و‏[‏في سبيل الله‏]‏ وهم الغزاة، الذين لا يعطون من مال الله ما يكفيهم لغزوهم، فيعطون ما يغزون به، أو تمام ما يغزون به، من خيل وسلاح ونفقة وأجرة، والحج من سبيل الله، كما قال النبي صلى الله عليه وسلم‏.‏ و‏[‏ابن السبيل‏]‏ هو المجتاز من بلد إلى بلد‏.‏
فصل
وأما الفيء، فأصله ما ذكره الله تعإلى في سورة الحشر، التي أنزلها الله في غزوة بني النضير، بعد بدر، من قوله تعالى

ص -275- {وَمَا أَفَاء اللَّهُ على رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عليه مِنْ خَيْلٍ وَلَا رِكَابٍ وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ على مَن يَشَاء وَاللَّهُ على كُلِّ شَيْءٍ قَدِيرٌ مَّا أَفَاء اللَّهُ على رَسُولِهِ مِنْ أَهْلِ الْقُرَي فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَي وَإلىتَامَي وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ وَالَّذِينَ تَبَوَّؤُوا الدَّارَ وَالْإِيمَانَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إليهمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا أُوتُوا وَيُؤْثِرُونَ على أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏ 6 - 10‏]‏‏.‏
فذكر سبحانه وتعإلى المهاجرين والأنصار، والذين جاؤوا من بعدهم على ما وصف، فدخل في الصنف الثالث كل من جاء على هذا الوجه إلى يوم القيامة، كما دخلوا في قوله تعإلى‏:‏ ‏{وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ‏}‏ ‏[‏الأنفال‏:‏75‏]‏، وفي قوله‏:‏ ‏{وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏، وفي قوله‏:‏ ‏{وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ‏}‏ ‏[‏الجمعة‏:‏ 3‏]‏‏.‏
ومعني قوله‏:‏‏{فَمَا أَوْجَفْتُمْ عليه مِنْ خَيْلٍ وَلَا رِكَابٍ‏}‏ أي‏:‏ما

ص -276- حركتم ولا سقتم خيلاً ولا إبلاً؛ ولهذا قال الفقهاء‏:‏ إن الفيء هو ما أخذ من الكفار بغير قتال؛ لأن إيجاف الخيل والركاب هو معني القتال‏.‏ وسمي فيئًا؛ لأن الله أفاءه على المسلمين، أي‏:‏ رده عليهم من الكفار، فإن الأصل أن الله تعإلى إنما خلق الأموال إعانة على عبادته؛ لأنه إنما خلق الخلق لعبادته‏.‏ فالكافرون به أباح أنفسهم التي لم يعبدوه بها، وأموالهم التي لم يستعينوا بها على عبادته، لعباده المؤمنين الذين يعبدونه، وأفاء إليهم ما يستحقونه، كما يعاد على الرجل ما غصب من ميراثه، وإن لم يكن قبضه قبل ذلك، وهذا مثل الجزية التي على إليهود والنصاري، والمال الذي يصالح عليه العدو، أو يهدونه إلى سلطان المسلمين، كالحمل الذي يحمل من بلاد النصاري ونحوهم، وما يؤخذ من تجار أهل الحرب، وهو العشر، ومن تجار أهل الذمة إذا اتجروا في غير بلادهم، وهو نصف العشر‏.‏ هكذا كان عمر بن الخطاب رضي الله عنه يأخذ‏.‏ وما يؤخذ من أموال من ينقض العهد منهم، والخراج الذي كان مضروبًا في الأصل عليهم، وإن كان قد صار بعضه على بعض المسلمين‏.‏
ثم إنه يجتمع من الفيء جميع الأموال السلطانية لبيت مال المسلمين‏:‏ كالأموال التي ليس لها مالك معين، مثل من مات من المسلمين وليس له وارث معين، وكالغصوب، والعواري، والودائع

ص -277- التي تعذر معرفة أصحابها، وغير ذلك من أموال المسلمين، العقار والمنقول‏.‏ فهذا ونحوه مال المسلمين، وإنما ذكر الله تعإلى في القرآن الفيء فقط؛ لأن النبي صلى الله عليه وسلم ما كان يموت على عهده ميت، إلا وله وارث معين لظهور الأنساب في أصحابه، وقد مات مرة رجل من قبيلة فدفع ميراثه إلى أكبر رجل من تلك القبيلة، أي‏:‏ أقربهم نسبًا إلى جدهم، وقد قال بذلك طائفة من العلماء، كأحمد في قول منصوص وغيره‏.‏ ومات رجل لم يخلف إلا عتيقًا له، فدفع ميراثه إلى عتيقه، وقال بذلك طائفة من أصحاب أحمد وغيرهم‏.‏ ودفع ميراث رجل إلى رجل من أهل قريته، وكان صلى الله عليه وسلم هو وخلفاؤه يتوسعون في دفع ميراث الميت إلى من بينه وبينه نسب، كما ذكرناه‏.‏
ولم يكن يأخذ من المسلمين إلا الصدفات، وكان يأمرهم أن يجاهدوا في سبيل الله بأموالهم وأنفسهم، كما أمر الله به في كتابه‏.‏
ولم يكن للأموال المقبوضة والمقسومة ديوان جامع على عهد رسول الله صلى الله عليه وسلم وأبي بكر رضي الله عنه بل كان يقسم المال شيئًا فشيئًا، فلما كان في زمن عمر بن الخطاب رضي الله عنه كثر المال، واتسعت البلاد، وكثر الناس، فجعل ديوان العطاء للمقاتلة وغيرهم وديوان الجيش في هذا الزمان مشتمل على

ص -278- أكثره، وذلك الديوان هو أهم دواوين المسلمين‏.‏ وكان للأمصار دواوين الخراج والفيء وما يقبض من الأموال، كان النبي صلى الله عليه وسلم وخلفاؤه يحاسبون العمال على الصدقات، والفيء، وغير ذلك‏.‏
فصارت الأموال في هذا الزمان وما قبله ثلاثة أنواع‏:‏ نوع يستحق الإمام قبضه بالكتاب والسنة والإجماع كما ذكرناه‏.‏ ونوع يحرم أخذه بالإجماع، كالجبايات التي تؤخذ من أهل القرية لبيت المال؛ لأجل قتيل قتل بينهم، وإن كان له وارث، أو على حد ارتكبه، وتسقط عنه العقوبة بذلك، وكالمكوس التي لا يسوغ وضعها اتفاقًا‏.‏ ونوع فيه اجتهاد وتنازع كمال من له ذو رحم، وليس بذي فرض ولا عصبة، ونحو ذلك‏.‏
وكثيرًا ما يقع الظلم من الولاة والرعية، هؤلاء يأخذون ما لا يحل، وهؤلاء يمنعون ما يجب، كما قد يتظالم الجند والفلاحون، وكما قد يترك بعض الناس من الجهاد ما يجب، ويكنز الولاة من مال الله ما لا يحل كنزه‏.‏ وكذلك العقوبات على أداء الأموال؛ فإنه قد يترك منها ما يباح أو يجب، وقد يفعل ما لا يحل‏.‏
والأصل في ذلك‏:‏أن كل من عليه مال،يجب أداؤه،كرجل

ص -279- عنده وديعة، أو مضاربة، أو شركة، أو مال لموكله، أو مال يتيم، أو مال وقف، أو مال لبيت المال، أو عنده دين وهو قادر على أدائه، فإنه اذا امتنع من أداء الحق الواجب، من عين، أو دين، وعرف أنه قادر على أدائه، فإنه يستحق العقوبة، حتى يظهر المال، أو يدل على موضعه‏.‏ فإذا عرف المال، وصبر على الحبس، فإنه يستوفي الحق من المال، ولا حاجة إلى ضربه‏.‏ وإن امتنع من الدلالة على ماله ومن الإيفاء، ضرب حتى يؤدي الحق أو يمكن من أدائه‏.‏ وكذلك لو امتنع من أداء النفقة الواجبة عليه مع القدرة عليها، لما روي عمرو بن الشَرِيد عن أبيه، عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏لي الواجد يحل عرضه وعقوبته‏"‏‏.‏ رواه أهل السنن‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏مطل الغني ظلم‏"‏‏.‏ أخرجاه في الصحيحين، و ‏[‏اللي‏]‏ هو المطل‏:‏ والظالم يستحق العقوبة والتعزير‏.‏
وهذا أصل متفق عليه إن كل من فعل محرمًا، أو ترك واجبًا، استحق العقوبة؛ فإن لم تكن مقدرة بالشرع، كان تعزيرًا يجتهد فيه ولي الأمر، فيعاقب الغني المماطل بالحبس، فإن أصر، عوقب بالضرب حتى يؤدي الواجب، وقد نص على ذلك الفقهاء من أصحاب مالك، والشافعي، وأحمد، وغيرهم رضي الله عنهم ولا أعلم فيه خلافًا‏.‏
وقد روي البخاري في صحيحه عن ابن عمر رضي الله عنهما أن

ص -280- النبي صلى الله عليه وسلم لما صالح أهل خيبر على الصفراء والبيضاء والسلاح، سأل بعض إليهود وهو سعية عم حيي بن أخطب عن كنز مال حيي بن أخطب‏.‏ فقال‏:‏ أذهبته النفقات والحروب، فقال‏:‏ ‏[‏العهد قريب، والمال أكثر من ذلك‏]‏، فدفع النبي صلى الله عليه وسلم سعية إلى الزبير، فمسه بعذاب، فقال‏:‏ قد رأيت حييا يطوف في خربة هاهنا، فذهبوا فطافوا، فوجدوا المسك في الخربة، وهذا الرجل كان ذميا، والذمي لا تحل عقوبته إلا بحق‏.‏ وكذلك كل من كتم ما يجب إظهاره من دلالة واجبة ونحو ذلك، يعاقب على ترك الواجب‏.‏
وما أخذه العمال وغيرهم من مال المسلمين بغير حق، فلولي الأمر العادل استخراجه منهم، كالهدايا التي يأخذونها بسبب العمل‏.‏ قال أبو سعيد الخدري رضي الله عنه‏:‏ هدايا العمال غلول‏.‏ وروي إبراهيم الحربي في كتاب الهدايا عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ هدايا الأمراء غلول ‏"‏‏.‏ وفي الصحيحين عن أبي حميد الساعدي رضي الله عنه قال‏:‏ استعمل النبي صلى الله عليه وسلم رجلاً من الأزد، يقال له‏:‏ ابن اللتبية على الصدقة، فلما قدم، قال‏:‏ هذا لكم، وهذا أهدي إلى‏.‏ فقال النبي صلى الله عليه وسلم ‏:‏‏"‏ما بال الرجل نستعمله على العمل مما

ص -281- ولانا الله، فيقول‏:‏ هذا لكم، وهذا أهدي إلى‏؟‏ فهلا جلس في بيت أبيه، أو بيت أمه، فينظر أيهدي إليه أم لا‏؟‏ والذي نفسي بيده لا يأخذ منه شيئًا، إلا جاء به يوم القيامة يحمله على رقبته؛ إن كان بعيرًا له رغاء، أو بقرة لها خوار، أو شاة تيعر‏"‏، ثم رفع يديه حتى رأينا عفرتي إبطيه، ثم قال‏:‏ ‏"‏اللهم هل بلغت‏؟‏ اللهم هل بلغت‏؟‏ اللهم هل بلغت‏؟‏‏"‏ ثلاثًا‏.‏
وكذلك محاباة الولاة في المعاملة من المبايعة، والمؤاجرة والمضاربة، والمساقاة والمزارعة، ونحو ذلك هو من نوع الهدية؛ ولهذا شاطر عمر بن الخطاب رضي اللّه عنه من عماله من كان له فضل ودين، لا يتهم بخيانة، وإنما شاطرهم لما كانوا خصوا به لأجل الولاية من محاباة وغيرها، وكان الأمر يقتضي ذلك؛ لأنه كان إمام عدل، يقسم بالسوية‏.‏
فلما تغير الإمام والرعية، كان الواجب على كل إنسان أن يفعل من الواجب ما يقدر عليه، ويترك ما حرم عليه، ولا يحرم عليه ما أباح اللّه له‏.‏
وقد يبتلي الناس من الولاة بمن يمتنع من الهدية ونحوها؛ ليتمكن بذلك من استيفاء المظالم منهم، ويترك ما أوجبه اللّه من قضاء حوائجهم،

ص -282- فيكون من أخذ منهم عوضاً على كف ظلم وقضاء حاجة مباحة أحب إليهم من هذا، فإن الأول قد باع آخرته بدنيا غيره، وأخسر الناس صفقة من باع آخرته بدنيا غيره‏.‏ وإنما الواجب كف الظلم عنهم بحسب القدرة، وقضاء حوائجهم التي لا تتم مصلحة الناس إلا بها‏:‏ من تبليغ ذي السلطان حاجاتهم، وتعريفه بأمورهم، ودلالته على مصالحهم، وصرفه عن مفاسدهم، بأنواع الطرق اللطيفة وغير اللطيفة، كما يفعل ذوو الأغراض من الكتاب ونحوهم في أغراضهم‏.‏
ففي حديث هند بن أبي هالة رضي اللّه عنه عن النبي صلى الله عليه وسلم، أنه كان يقول‏:‏ ‏"‏أبلغوني حاجة من لا يستطيع إبلاغها، فإنه من أبلغ ذا سلطان حاجة من لا يستطيع إبلاغها، ثبت اللّه قدميه على الصراط يوم تزل الأقدام‏"‏‏.‏ وقد روي الإمام أحمد، وأبو داود في سننه، عن أبي أمامة الباهلي رضي اللّه عنه قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏من شفع لأخيه شفاعة، فأهدي له عليها هدية فقبلها، فقد أتي بابًا عظيما من أبواب الربا‏"‏‏.‏ وروي إبراهيم الحربي عن عبد اللّه بن مسعود رضي اللّه عنه قال‏:‏ السحت أن يطلب الحاجة للرجل، فتقضي له، فيهدي إليه هدية، فيقبلها‏.‏ وروي أيضا عن مسروق‏:‏ أنه كلم ابن زياد في مظلمة فردها، فأهدي له صاحبها وصيفا، فرده عليه، وقال‏:‏ سمعت ابن مسعود يقول‏:‏من

ص -283- رد عن مسلم مظلمة،فرزأه عليها قليلا أو كثيرا،فهو سحت‏.‏ فقلت‏:‏ يا أبا عبد الرحمن، ما كنا نري السحت إلا الرشوة في الحكم، قال‏:‏ ذاك كفر‏.‏
فأما إذا كان ولي الأمر يستخرج من العمال ما يريد أن يختص به هو وذووه، فلا ينبغي إعانة واحد منهما، إذ كل منهما ظالم، كلص سرق من لص، وكالطائفتين المقتتلتين على عصبية ورئاسة، ولا يحل للرجل أن يكون عونا على ظلم، فإن التعاون نوعان‏:‏
الأول‏:‏ تعاون على البر والتقوي‏:‏ من الجهاد، وإقامة الحدود، واستيفاء الحقوق، وإعطاء المستحقين، فهذا مما أمر اللّه به ورسوله‏.‏ ومن أمسك عنه خشية أن يكون من أعوان الظلمة، فقد ترك فرضاً على الأعيان، أو على الكفاية، متوهماً أنه متورع‏.‏ وما أكثر ما يشتبه الجبن والفشل بالورع؛ إذ كل منهما كف وإمساك‏.‏
والثاني‏:‏ تعاون على الإثم والعدوان، كالإعانة على دم معصوم، أو أخذ مال معصوم، أو ضرب من لا يستحق الضرب، ونحو ذلك، فهذا الذي حرمه اللّه ورسوله‏.‏
نعم، إذا كانت الأموال قد أخذت بغير حق، وقد تعذر ردها إلى أصحابها، ككثير من الأموال السلطانية، فالإعانة على صرف هذه

ص -284- الأموال في مصالح المسلمين كسداد الثغور، ونفقة المقاتلة، ونحو ذلك من الإعانة على البر والتقوي؛ إذ الواجب على السلطان في هذه الأموال إذا لم يمكن معرفة أصحابها وردها عليهم، ولا على ورثتهم أن يصرفها مع التوبة، إن كان هو الظالم إلى مصالح المسلمين‏.‏ هذا هو قول جمهور العلماء، كمالك، وأبي حنيفة، وأحمد، وهو منقول عن غير واحد من الصحابة، وعلى ذلك دلت الأدلة الشرعية، كما هو منصوص في موضع آخر‏.‏
وإن كان غيره قد أخذها، فعليه هو أن يفعل بها ذلك، وكذلك لو امتنع السلطان من ردها، كانت الإعانة على إنفاقها في مصالح أصحابها أولي من تركها بيد من يضيعها على أصحابها، وعلى المسلمين‏.‏
فإن مدار الشريعة على قوله تعإلى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ المفسر لقوله‏:‏ ‏{اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ‏}‏ ‏[‏آل عمران‏:‏ 102‏]‏، وعلى قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر، فأتوا منه ما استطعتم‏"‏‏.‏ أخرجاه في الصحيحين‏.‏ وعلى أن الواجب تحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها‏.‏ فإذا تعارضت، كان تحصيل أعظم المصلحتىن بتفويت أدناهما ودفع أعظم المفسدتين مع احتمال أدناهما هو المشروع‏.‏
والمعين على الإثم والعدوان من أعان الظالم على ظلمه، أما من

ص -285- أعان المظلوم على تخفيف الظلم عنه، أو على أداء المظلمة، فهو وكيل المظلوم، لا وكيل الظالم، بمنزلة الذي يقرضه، أو الذي يتوكل في حمل المال له إلى الظالم‏.‏ مثال ذلك ولي اليتيم والوقف، إذا طلب ظالم منه مالا، فاجتهد في دفع ذلك بمال أقل منه إليه، أو إلى غيره بعد الاجتهاد التام في الدفع فهو محسن، وما على المحسنين من سبيل‏.‏
وكذلك وكيل المالك من المنادين والكتاب وغيرهم، الذي يتوكل لهم في العقد والقبض، ودفع ما يطلب منهم، لا يتوكل للظالمين في الأخذ‏.‏
وكذلك لو وضعت مظلمة على أهل قرية أو درب أو سوق أو مدينة، فتوسط رجل منهم محسن في الدفع عنهم بغاية الإمكان وقسطها بينهم على قدر طاقتهم، من غير محاباة لنفسه ولا لغيره، ولا ارتشاء، بل توكل لهم في الدفع عنهم، والإعطاء، كان محسناً، لكن الغالب أن من يدخل في ذلك يكون وكيل الظالمين محابيا مرتشيا مخفراً لمن يريد، وآخذاً ممن يريد‏.‏ وهذا من أكبر الظلمة، الذين يحشرون في توابيت من نار، هم وأعوانهم وأشباههم، ثم يقذفون في النار‏.‏

ص -286- فصل
وأما المصارف، فالواجب أن يبدأ في القسمة بالأهم فالأهم من مصالح المسلمين العامة، كعطاء من يحصل للمسلمين به منفعة عامة‏.‏
فمنهم المقاتلة، الذين هم أهل النصرة والجهاد، وهم أحق الناس بالفيء، فإنه لا يحصل إلا بهم؛ حتى اختلف الفقهاء في مال الفيء‏:‏ هل هو مختص بهم، أو مشترك في جميع المصالح‏؟‏ وأما سائر الأموال السلطانية، فلجميع المصالح وفاقا، إلا ما خص به نوع، كالصدقات والمغنم‏.‏
ومن المستحقين ذوو الولايات عليهم‏:‏ كالولاة، والقضاة، والعلماء، والسعاة على المال‏:‏ جمعا، وحفظا، وقسمة، ونحو ذلك، حتى أئمة الصلاة والمؤذنين ونحو ذلك‏.‏
وكذا صرفه في الأثمان والأجور، لما يعم نفعه‏:‏ من سداد الثغور بالكراع، والسلاح، وعمارة ما يحتاج إلى عمارته من طرقات الناس‏:‏ كالجسور والقناطر، وطرقات المياه كالأنهار‏.‏
ومن المستحقين‏:‏ذوو الحاجات،فإن الفقهاء قد اختلفوا‏:‏هل يقدمون

ص -287- في غير الصدقات، من الفيء ونحوه على غيرهم‏؟‏ على قولين في مذهب أحمد وغيره، منهم من قال‏:‏ يقدمون، ومنهم من قال‏:‏ المال استحق بالإسلام، فيشتركون فيه، كما يشترك الورثة في الميراث‏.‏ والصحيح أنهم يقدمون، فإن النبي صلى الله عليه وسلم كان يقدم ذوي الحاجات، كما قدمهم في مال بني النضير، وقال عمر بن الخطاب رضي اللّه عنه‏:‏ ليس أحد أحق بهذا المال من أحد، إنما هو الرجل وسابقته، والرجل وغناؤه، والرجل وبلاؤه، والرجل وحاجته‏.‏ فجعلهم عمر رضي اللّه عنه أربعة أقسام‏:‏
الأول‏:‏ ذوو السوابق الذين بسابقتهم حصل المال‏.‏
الثاني‏:‏ من يغني عن المسلمين في جلب المنافع لهم، كولاة الأمور والعلماء الذين يجتلبون لهم منافع الدين والدنيا‏.‏
الثالث‏:‏ من يبلي بلاء حسناً في دفع الضرر عنهم، كالمجاهدين في سبيل اللّه من الأجناد والعيون من القصاد والناصحين ونحوهم‏.‏
الرابع‏:‏ ذوو الحاجات ‏.‏
وإذا حصل من هؤلاء متبرع، فقد أغني اللّه به، وإلا أعطي ما يكفيه، أو قدر عمله‏.‏ وإذا عرفت أن العطاء يكون بحسب منفعة

ص -288- الرجل، وبحسب حاجته في مال المصالح وفي الصدقات أيضا فما زاد على ذلك لا يستحقه الرجل، إلا كما يستحقه نظراؤه مثل أن يكون شريكا في غنيمة أو ميراث‏.‏
ولا يجوز للإمام أن يعطي أحدا ما لا يستحقه لهوي نفسه‏:‏ من قرابة بينهما، أو مودة، ونحو ذلك، فضلا عن أن يعطيه لأجل منفعة محرمة منه، كعطية المخنثين من الصبيان المردان‏:‏ الأحرار والممإليك ونحوهم، والبغايا والمغنين، والمساخر، ونحو ذلك، أو إعطاء العرافين من الكهان والمنجمين ونحوهم‏.‏
لكن يجوز بل يجب الإعطاء لتأليف من يحتاج إلى تأليف قلبه، وإن كان هو لا يحل له أخذ ذلك، كما أباح اللّه تعإلى في القرآن العطاء للمؤلفة قلوبهم من الصدقات، وكما كان النبي صلى الله عليه وسلم يعطي المؤلفة قلوبهم من الفيء ونحوه، وهم السادة المطاعون في عشائرهم، كما كان النبي صلى الله عليه وسلم يعطي الأقْرَع بن حابس سيد بني تميم، وعُيَينْة ابن حصن سيد بني فَزَارة، وزيد الخير الطائي سيد بني نبهان، وعلقمة بن عُلاثة العامري سيد بني كلاب، ومثل سادات قريش من الطلقاء‏:‏كصفوان بن أمية، وعكرمة بن أبي جهل، وأبى سفيان بن حرب، وسهيل بن عمرو، والحارث بن هشام، وعدد كثير‏.‏
ففى الصحيحين عن أبى سعيد الخدرى رضى اللّه عنه قال‏:‏

ص -289- بعث على وهو باليمن بذهيبة فى تربتها إلى رسول اللّه صلى الله عليه وسلم، فقسمها رسول اللّه صلى الله عليه وسلم بين أربعة‏:‏ الأقرع بن حابس الحنظلى، وعُيَيْنَة بن حصن الفزارى، وعلقمة بن عُلاثة العامرى، سيد بنى كلاب، وزيد الخير الطائى، سيد بنى نبهان، قال‏:‏ فغضبت قريش والأنصار، فقالوا‏:‏ يعطى صناديد نجد ويدعنا‏!‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إنى إنما فعلت ذلك لتأليفهم‏"‏، فجاء رجل كث اللحية، مشرف الوجنتين، غائر العينين، ناتئ الجبين، محلوق الرأس، فقال‏:‏ اتق اللّه يا محمد‏.‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏فمن يتق اللّه إن عصيته‏؟‏ أيأمننى على أهل الأرض ولا تأمنونى‏؟‏‏!‏‏"‏، قال‏:‏ ثم أدبر الرجل، فاستأذن رجل من القوم فى قتله، ويرون أنه خالد بن الوليد، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إن من ضئضئ هذا قوماً يقرؤون القرآن لا يجاوز حناجرهم، يقتلون أهل الإسلام، ويدعون أهل الأوثان، يمرقون من الإسلام كما يمرق السهم من الرمية، لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏
وعن رافع بن خُدَيْج رضى اللّه عنه قال‏:‏ أعطى رسول اللّه صلى الله عليه وسلم أبا سفيان بن حرب، وصفوان بن أمية، وعيينة بن حصن، والأقرع بن حابس، كل إنسان منهم مائة من الإبل، وأعطى عباس بن مرداس دون ذلك، فقال عباس بن مرداس‏:‏

ص -290- قال‏:‏ فأتم له رسول اللّه صلى الله عليه وسلم مائة‏.‏ رواه مسلم‏.‏ و‏[‏العبيد‏]‏ اسم فرس له‏.‏
و ‏[‏المؤلفة قلوبهم‏]‏ نوعان‏:‏ كافر ومسلم؛ فالكافر إما أن يرجى بعطيته منفعة‏:‏ كإسلامه؛ أو دفع مضرته، إذا لم يندفع إلا بذلك‏.‏ والمسلم المطاع يرجى بعطيته المنفعة أيضاً كحسن إسلامه‏.‏ أو إسلام نظيره، أو جباية المال ممن لا يعطيه إلا لخوف، أو النكاية فى العدو، أو كف ضرره عن المسلمين، إذا لم ينكف إلا بذلك‏.‏
وهذا النوع من العطاء، وإن كان ظاهره إعطاء الرؤساء وترك الضعفاء، كما يفعل الملوك، فالأعمال بالنيات؛ فإذا كان القصد بذلك مصلحة الدين وأهله، كان من جنس عطاء النبى صلى الله عليه وسلم وخلفائه، وإن كان المقصود العلو فى الأرض والفساد، كان من جنس عطاء فرعون؛ وإنما ينكره ذوو الدين الفاسد كذى الخويصرة الذى أنكره على النبى صلى الله عليه وسلم، حتى قال فيه ما قال، وكذلك حزبه الخوارج أنكروا على أمير المؤمنين على رضى اللّه عنه ما قصد

ص -291- به المصلحة من التحكيم، ومحو اسمه، وما تركه من سبى نساء المسلمين وصبيانهم‏.‏
وهؤلاء أمر النبى صلى الله عليه وسلم بقتالهم؛ لأن معهم ديناً فاسدا لا يصلح به دنيا ولا آخرة، وكثيرا ما يشتبه الورع الفاسد بالجبن والبخل؛ فإن كلاهما فيه ترك، فيشتبه ترك الفساد؛ لخشية اللّه تعالى بترك ما يؤمر به من الجهاد والنفقة‏:‏ جبناً وبخلا‏.‏ وقد قال النبى صلى الله عليه وسلم‏:‏ ‏"‏شر ما فى المرء شح هالع وجبن خالع‏"‏‏.‏ قال الترمذى‏:‏ حديث صحيح‏.‏
وكذلك قد يترك الإنسان العمل ظناً، أو إظهاراً أنه ورع، وإنما هو كبر وإرادة للعلو، وقول النبى صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏، كلمة جامعة كاملة، فإن النية للعمل، كالروح للجسد، وإلا فكل واحد من الساجد للّه، والساجد للشمس والقمر، قد وضع جبهته على الأرض، فصورتهما واحدة، ثم هذا أقرب الخلق إلى اللّه تعالى، وهذا أبعد الخلق عن اللّه‏.‏ وقد قال اللّه تعالى‏:‏ ‏{وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ‏}‏ ‏[‏البلد‏:‏ 17‏]‏‏.‏ وفى الأثر‏:‏ أفضل الإيمان السماحة والصبر‏.‏ فلا تتم رعاية الخلق وسياستهم إلا بالجود، الذى هو العطاء، والنجدة، التى هى الشجاعة، بل لا يصلح الدين والدنيا إلا بذلك‏.‏
ولهذا كان من لا يقوم بهما سلبه الأمر، ونقله إلى غيره، كما قال

ص -292- اللّه تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِي سَبِيلِ اللّهِ اثَّاقَلْتُمْ إِلَى الأَرْضِ أَرَضِيتُم بِالْحَيَاةِ الدُّنْيَا مِنَ الآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الآخِرَةِ إِلاَّ قَلِيلٌ إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئًا وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏ ‏[‏التوبة‏:‏ 38، 39‏]‏، وقال تعالى‏:‏ ‏{هَاأَنتُمْ هَؤُلَاء تُدْعَوْنَ لِتُنفِقُوا فِي سَبِيلِ اللَّهِ فَمِنكُم مَّن يَبْخَلُ وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن نَّفْسِهِ وَاللَّهُ الْغَنِيُّ وَأَنتُمُ الْفُقَرَاء وَإِن تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ‏}‏ ‏[‏محمد‏:‏ 38‏]‏‏.‏وقد قال اللّه تعالى‏:‏ ‏{لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ‏}‏ ‏[‏الحديد‏:‏ 10‏]‏‏.‏ فعلق الأمر بالإنفاق الذى هو السخاء، والقتال الذى هو الشجاعة‏.‏ وكذلك قال اللّه تعالى فى غير موضع‏:‏ ‏{وَجَاهِدُواْ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ فِي سَبِيلِ اللّهِ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏التوبة‏:‏ 41‏]‏‏.‏
وبين أن البخل من الكبائر فى قوله تعالى‏:‏ ‏{وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ هُوَ خَيْرًا لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏آل عمران‏:‏ 180‏]‏‏.‏ وفى قوله‏:‏ ‏{وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللّهِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ‏}‏ الآية ‏[‏التوبة‏:‏ 34‏]‏، وكذلك الجبن فى مثل قوله تعالى‏:‏ ‏{وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏الأنفال‏:‏ 16‏]‏،

ص -293- وفى قوله تعالى‏:‏ ‏{وَيَحْلِفُونَ بِاللّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَكِنَّهُمْ قَوْمٌ يَفْرَقُونَ‏}‏ ‏[‏التوبة‏:‏ 56‏]‏‏.‏ وهو كثير فى الكتاب والسنة، وهو مما اتفق عليه أهل الأرض، حتى إنهم يقولون فى الأمثال العامية‏:‏ ‏"‏لا طعنة ولا جفنة‏"‏، ويقولون‏:‏ ‏"‏لا فارس الخيل، ولا وجه العرب‏"‏‏.‏
ولكن افترق الناس هنا ثلاث فرق‏:‏ فريق غلب عليهم حب العلو فى الأرض والفساد، فلم ينظروا فى عاقبة المعاد، ورأوا أن السلطان لا يقوم إلا بعطاء، وقد لا يتأتى العطاء إلا باستخراج أموال من غير حلها، فصاروا نهابين وهابين‏.‏ وهؤلاء يقولون‏:‏ لا يمكن أن يتولى على الناس إلا من يأكل ويطعم، فإنه اذا تولى العفيف الذى لا يأكل ولا يطعم سخط عليه الرؤساء وعزلوه، إن لم يضروه فى نفسه وماله‏.‏ وهؤلاء نظروا فى عاجل دنياهم، وأهملوا الآجل من دنياهم وآخرتهم، فعاقبتهم عاقبة رديئة فى الدنيا والآخرة، إن لم يحصل لهم ما يصلح عاقبتهم من توبة ونحوها‏.‏
وفريق عندهم خوف من اللّه تعالى ودين يمنعهم عما يعتقدونه قبيحاً من ظلم الخلق، وفعل المحارم‏.‏ فهذا حسن واجب؛ ولكن قد يعتقدون مع ذلك أن السياسة لا تتم إلا بما يفعله أولئك من الحرام، فيمتنعون عنها مطلقا، وربما لأن فى نفوسهم جبن أو بخل، أو ضيق خلق ينضم إلى ما معهم من الدين، فيقعون أحياناً فى ترك واجب، يكون تركه

ص -294- أضر عليهم من بعض المحرمات، أو يقعون فى النهى عن واجب، يكون النهى عنه من الصد عن سبيل اللّه‏.‏ وقد يكونون متأولين‏.‏ وربما اعتقدوا أن إنكار ذلك واجب ولا يتم إلا بالقتال، فيقاتلون المسلمين كما فعلت الخوارج، وهؤلاء لا تصلح بهم الدنيا ولا الدين الكامل، لكن قد يصلح بهم كثير من أنواع الدين وبعض أمور الدنيا‏.‏وقد يعفى عنهم فيما اجتهدوا فيه فأخطؤوا، ويغفر لهم قصورهم‏.‏ وقد يكونون من الأخسرين أعمالا، الذين ضل سعيهم فى الحياة الدنيا، وهم يحسبون أنهم يحسنون صنعا‏.‏ وهذه طريقة من لا يأخذ لنفسه، ولا يعطى غيره، ولا يرى أنه يتألف الناس من الكفار والفجار، لا بمال ولا بنفع، ويرى أن إعطاء المؤلفة قلوبهم من نوع الجور والعطاء المحرم‏.‏
الفريق الثالث‏:‏ الأمة الوسط، وهم أهل دين محمد صلى الله عليه وسلم، وخلفاؤه على عامة الناس وخاصتهم إلى يوم القيامة، وهو إنفاق المال والمنافع للناس وإن كانوا رؤساء بحسب الحاجة، إلى صلاح الأحوال، ولإقامة الدين، والدنيا التى يحتاج إليها الدين، وعفته فى نفسه، فلا يأخذ ما لا يستحقه‏.‏ فيجمعون بين التقوى والإحسان ‏{إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ ‏}‏ ‏[‏النحل‏:‏ 128‏]‏‏.‏
ولا تتم السياسة الدينية إلا بهذا، ولا يصلح الدين والدنيا إلا

ص -295- بهذه الطريقة‏.‏
وهذا هو الذى يطعم الناس ما يحتاجون إلى طعامه، ولا يأكل هو إلا الحلال الطيب، ثم هذا يكفيه من الإنفاق أقل مما يحتاج إليه الأول، فإن الذى يأخذ لنفسه، تطمع فيه النفوس، ما لا تطمع فى العفيف، ويصلح به الناس فى دينهم ما لا يصلحون بالثانى، فإن العفة مع القدرة تقوى حرمة الدين، وفى الصحيحين عن أبى سفيان بن حرب‏:‏ أن هرقل ملك الروم سأله عن النبى صلى الله عليه وسلم‏:‏ بماذا يأمركم‏؟‏ قال‏":‏ يأمرنا بالصلاة والصدق والعفاف والصلة"‏.‏ وفى الأثر‏:‏ أن اللّه أوحى إلى إبراهيم الخليل عليه السلام ‏:‏ يا إبراهيم، أتدرى لم اتخذتك خليلا‏؟‏ لأنى رأيت العطاء أحب إليك من الأخذ‏.‏ وهذا الذى ذكرناه فى الرزق، والعطاء الذى هو السخاء، وبذل المنافع، نظيره فى الصبر والغضب، الذى هو الشجاعة ودفع المضار‏.‏
فإن الناس ثلاثة أقسام‏:‏ قسم يغضبون لنفوسهم ولربهم‏.‏ وقسم لا يغضبون لنفوسهم ولا لربهم‏.‏ والثالث وهو الوسط الذى يغضب لربه لا لنفسه، كما فى الصحيحين عن عائشة رضى اللّه عنها قالت‏:‏ ما ضرب رسول اللّه صلى الله عليه وسلم بيده خادماً له، ولا امرأة، ولا دابة، ولا شيئاً قط، إلا أن يجاهد فى سبيل اللّه، ولا

ص -296- نيل منه شىء فانتقم لنفسه قط، إلا أن تنتهك حرمات اللّه، فإذا انتهكت حرمات اللّه لم يقم لغضبه شىء حتى ينتقم للّه‏.‏
فأما من يغضب لنفسه لا لربه، أو يأخذ لنفسه ولا يعطى غيره، فهذا القسم الرابع، شر الخلق، لا يصلح بهم دين ولا دنيا‏.‏
كما أن الصالحين أرباب السياسة الكاملة، هم الذين قاموا بالواجبات وتركوا المحرمات، وهم الذين يعطون ما يصلح الدين بعطائه، ولا يأخذون إلا ما أبيح لهم، ويغضبون لربهم إذا انتهكت محارمه، ويعفون عن حقوقهم، وهذه أخلاق رسول اللّه صلى الله عليه وسلم فى بذله ودفعه، وهى أكمل الأمور‏.‏
وكلما كان إليها أقرب، كان أفضل‏.‏ فليجتهد المسلم فى التقرب إليها بجهده، ويستغفر اللّه بعد ذلك من قصوره أو تقصيره بعد أن يعرف كمال ما بعث اللّه تعالى به محمدا صلى الله عليه وسلم من الدين، فهذا فى قول اللّه سبحانه وتعالى ‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا‏}‏ ‏[‏النساء‏:‏ 58‏]‏‏.‏ واللّه أعلم‏.

ص -297- فصل
وأما قوله تعالى‏:‏ ‏{وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، فإن الحكم بين الناس يكون فى الحدود والحقوق، وهما قسمان‏:‏ فالقسم الأول‏:‏ الحدود والحقوق التى ليست لقوم معينين، بل منفعتها لمطلق المسلمين، أو نوع منهم‏.‏ وكلهم محتاج إليها‏.‏ وتسمى حدود اللّه، وحقوق اللّه‏:‏ مثل حد قطاع الطريق، والسراق، والزناة ونحوهم، ومثل الحكم فى الأموال السلطانية، والوقوف والوصايا التى ليست لمعين‏.‏ فهذه من أهم أمور الولايات؛ ولهذا قال على بن أبى طالب رضى اللّه عنه‏:‏ لابد للناس من إمارة‏:‏ برة كانت أو فاجرة‏.‏ فقيل‏:‏ يا أمير المؤمنين، هذه البرة قد عرفناها، فما بال الفاجرة‏؟‏ فقال‏:‏ يقام بها الحدود، وتأمن بها السبل، ويجاهد بها العدو، ويقسم بها الفىء‏.‏
وهذا القسم يجب على الولاة البحث عنه، وإقامته من غير دعوى أحد به، وكذلك تقام الشهادة فيه من غير دعوى أحد به، وإن كان الفقهاء قد اختلفوا فى قطع يد السارق‏:‏ هل يفتقر إلى مطالبة المسروق بماله‏؟‏ على قولين فى مذهب أحمد وغيره، لكنهم متفقون على أنه لا

ص -298- يحتاج إلى مطالبة المسروق بالحد، وقد اشترط بعضهم المطالبة بالمال؛ لئلا يكون للسارق فيه شبهة‏.‏
وهذا القسم يجب إقامته على الشريف، والوضيع، والضعيف، ولا يحل تعطيله، لا بشفاعة، ولا بهدية، ولا بغيرهما، ولا تحل الشفاعة فيه‏.‏ ومن عطله لذلك وهو قادر على إقامته فعليه لعنة اللّه والملائكة والناس أجمعين، لا يقبل اللّه منه صرفاً ولا عدلا، وهو ممن اشترى بآيات اللّه ثمناً قليلا‏.‏ وروى أبو داود فى سننه عن عبد اللّه بن عمر رضى اللّه عنهما قال‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏من حالت شفاعته دون حد من حدود اللّه، فقد ضاد اللّه فى أمره، ومن خاصم فى باطل وهو يعلم لم يزل فى سخط اللّه حتى ينزع‏.‏ ومن قال فى مسلم دين ما ليس فيه، حبس فى رُدْغَة الخبال، حتى يخرج مما قال‏"‏‏.‏ قيل‏:‏ يا رسول اللّه، وما ردغة الخبال‏؟‏ قال‏:‏ ‏"‏عصارة أهل النار‏"‏‏.‏ فذكر النبى صلى الله عليه وسلم الحكماء والشهداء والخصماء، وهؤلاء أركان الحكم‏.‏
وفى الصحيحين عن عائشة رضى اللّه عنها ‏:‏ أن قريشاً أهمهم شأن المخزومية التى سرقت، فقالوا‏:‏ من يكلم فيها رسول اللّه صلى الله عليه وسلم‏؟‏ فقالوا‏:‏ ومن يجترئ عليه إلا أسامة بن زيد،فقال‏:‏ ‏"‏يا أسامة، أتشفع فى حد من حدود اللّه‏؟‏ إنما هلك بنو إسرائيل أنهم

ص -299- كانوا إذا سرق فيهم الشريف تركوه، وإذا سرق فيهم الضعيف أقاموا عليه الحد، والذى نفس محمد بيده، لو أن فاطمة بنت محمد سرقت، لقطعت يدها‏"‏‏.‏ ففى هذه القصة عبرة، فإن أشرف بيت كان فى قريش بطنان‏:‏ بنو مخزوم، وبنو عبد مناف‏.‏ فلما وجب على هذه القطع بسرقتها التى هى جحود العارية، على قول بعض العلماء، أو سرقة أخرى غيرها على قول آخرين وكانت من أكبر القبائل، وأشرف البيوت، وشفع فيها حب رسول اللّه صلى الله عليه وسلم أسامة، غضب رسول اللّه صلى الله عليه وسلم، فأنكر عليه دخوله فيما حرمه اللّه، وهو الشفاعة فى الحدود، ثم ضرب المثل بسيدة نساء العالمين وقد برأها اللّه من ذلك فقال‏:‏ ‏"‏لو أن فاطمة بنت محمد سرقت، لقطعت يدها‏"‏‏.‏
وقد روى أن هذه المرأة التى قطعت يدها تابت، وكانت تدخل بعد ذلك على النبى صلى الله عليه وسلم، فيقضى حاجتها‏.‏ فقد روى‏:‏ أن السارق إذا تاب سبقته يده إلى الجنة، وإن لم يتب، سبقته يده إلى النار‏.‏ وروى مالك فى الموطأ‏:‏ أن جماعة أمسكوا لصا ليرفعوه إلى عثمان? رضى اللّه عنه فتلقاهم الزبير فشفع فيه فقالوا‏:‏ إذا رفع إلى عثمان فاشفع فيه عنده فقال‏:‏ إذا بلغت الحدود السلطان فلعن اللّه الشافع والمشفع‏.‏ يعنى الذى يقبل الشفاعة‏.‏ وكان صفوان بن

ص -300- أمية نائماً على رداء له فى مسجد رسول اللّه صلى الله عليه وسلم، فجاء لص فسرقه، فأخذه فأتى به النبى صلى الله عليه وسلم،فأمر بقطع يده فقال‏:‏ يارسول اللّه، أعلى ردائى تقطع يده‏؟‏ أنا أهبه له‏.‏ فقال‏:‏ ‏"‏فهلا قبل أن تأتينى به ‏؟‏‏!‏‏"‏، ثم قطع يده‏.‏ رواه أهل السنن، يعنى صلى الله عليه وسلم أنك لو عفوت عنه قبل أن تأتينى به،لكان، فأما بعد أن رفع إلى، فلا يجوز تعطيل الحد، لا بعفو، ولا بشفاعة، ولا بهبة، ولا غير ذلك‏.‏
ولهذا اتفق العلماء فيما أعلم على أن قاطع الطريق واللص ونحوهما، إذا رفعوا إلى ولى الأمر ثم تابوا بعد ذلك، لم يسقط الحد عنهم، بل تجب إقامته وإن تابوا، فإن كانوا صادقين فى التوبة كان الحد كفارة لهم، وكان تمكينهم من ذلك من تمام التوبة بمنزلة رد الحقوق إلى أهلها، والتمكين من استيفاء القصاص فى حقوق الآدميين‏.‏ وأصل هذا فى قوله تعالى‏:‏ ‏{مَّن يَشْفَعْ شَفَاعَةً حَسَنَةً يَكُن لَّهُ نَصِيبٌ مِّنْهَا وَمَن يَشْفَعْ شَفَاعَةً سَيِّئَةً يَكُن لَّهُ كِفْلٌ مِّنْهَا وَكَانَ اللّهُ عَلَى كُلِّ شَيْءٍ مُّقِيتًا‏}‏ ‏[‏النساء‏:‏ 85‏]‏‏.‏ فإن الشفاعة إعانة الطالب حتى يصير معه شفعاً، بعد أن كان وتراً، فإن أعانه على بر وتقوى، كانت شفاعة حسنة، وإن أعانه على إثم وعدوان، كانت شفاعة سيئة والبر ما أمرت به، والإثم ما نهيت عنه‏.‏ وإن كانوا كاذبين، فإن اللّه لا يهدى كيد الخائنين‏.‏

ص -301- وقد قال تعالى‏:‏‏{إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ أَوْ يُنفَوْاْ مِنَ الأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ فَاعْلَمُواْ أَنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 33، 34‏]‏، فاستثنى التائبين قبل القدرة عليهم فقط، فالتائب بعد القدرة عليه باق فيمن وجب عليه الحد للعموم، والمفهوم، والتعليل‏.‏ هذا إذا كان قد ثبت بالبينة‏.‏ فأما إذا كان بإقرار، وجاء مقرا بالذنب تائبا، فهذا فيه نزاع مذكور فى غير هذا الموضع‏.‏ وظاهر مذهب أحمد‏:‏ أنه لا تجب إقامة الحد فى مثل هذه الصورة، بل إن طلب إقامة الحد عليه أقيم، وإن ذهب لم يقم عليه حد‏.‏
وعلى هذا حمل حديث ماعز بن مالك، لما قال‏:‏ ‏"‏فهلا تركتموه‏"‏، وحديث الذى قال‏:‏ ‏"‏أصبت حدا فأقمه‏"‏ مع آثار أخر‏.‏ وفى سنن أبى داود والنسائى عن عبد اللّه بن عمرو‏:‏ أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏تعافوا الحدود فيما بينكم، فما بلغنى من حد فقد وجب‏"‏‏.‏ وفى سنن النسائى وابن ماجه عن أبى هريرة رضى اللّه عنه عن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏حد يعمل به فى الأرض، خير لأهل الأرض من أن يمطروا أربعين صباحا‏"‏‏.‏ وهذا لأن المعاصى سبب لنقص الرزق والخوف من العدو، كما يدل عليه الكتاب والسنة‏.‏ فإذا

ص -302- أقيمت الحدود، ظهرت طاعة اللّه، ونقصت معصية اللّه تعالى فحصل الرزق والنصر‏.‏
ولا يجوز أن يؤخذ من الزانى أو السارق أو الشارب أو قاطع الطريق ونحوهم مال تعطل به الحدود؛ لا لبيت المال ولا لغيره‏.‏ وهذا المال المأخوذ لتعطيل الحد سحت خبيث، وإذا فعل ولى الأمر ذلك، فقد جمع فسادين عظيمين‏:‏ أحدهما‏:‏ تعطيل الحد، والثانى‏:‏ أكل السحت‏.‏ فترك الواجب وفعل المحرم‏.‏ قال اللّه تعالى‏:‏ ‏{لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ‏}‏ ‏[‏المائدة‏:‏ 63‏]‏‏.‏ وقال اللّه تعالى عن اليهود‏:‏ ‏{سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ‏}‏ ‏[‏المائدة‏:‏ 42‏]‏؛ لأنهم كانوا يأكلون السحت من الرشوة التى تسمى البِرْطيل، وتسمى أحياناً الهدية وغيرها‏.‏ ومتى أكل السحت ولى الأمر، احتاج أن يسمع الكذب من شهادة الزور وغيرها‏.‏ وقد لعن رسول اللّه صلى الله عليه وسلم الراشى والمرتشى والرائش الواسطة الذى بينهما‏.‏ رواه أهل السنن‏.‏
وفى الصحيحين‏:‏ أن رجلين اختصما إلى النبى صلى الله عليه وسلم، فقال أحدهما‏:‏ يا رسول اللّه، اقض بيننا بكتاب اللّه‏.‏ فقال صاحبه وكان أفقه منه‏:‏ نعم اقض بيننا بكتاب الله، وائذن لى‏.‏ فقال‏:‏ ‏"‏قل‏"‏‏.‏ فقال‏:‏ إن ابنى كان عسيفا فى أهل

ص -303- هذا يعنى أجيرا فزنى بامرأته، فافتديت منه بمائة شاة وخادم، وإنى سألت رجالا من أهل العلم، فأخبرونى أن على ابنى جلد مائة وتغريب عام، وأن على امرأة هذا الرجم‏.‏فقال‏:‏ ‏"‏والذى نفسى بيده، لأقضين بينكما بكتاب الله‏:‏ المائة والخادم رد عليك‏.‏ وعلى ابنك جلد مائة وتغريب عام، واغد يا أنيس على امرأة هذا فاسألها، فإن اعترفت فارجمها‏"‏ فسألها، فاعترفت، فرجمها‏.‏
ففى هذا الحديث، أنه لما بذل عن المذنب هذا المال لدفع الحد عنه، أمر النبى صلى الله عليه وسلم بدفع المال إلى صاحبه، وأمر بإقامة الحد، ولم يأخذ المال للمسلمين‏:‏ من المجاهدين والفقراء وغيرهم‏.‏ وقد أجمع المسلمون على أن تعطيل الحد بمال يؤخذ أو غيره لا يجوز، وأجمعوا على أن المال المأخوذ من الزانى، والسارق والشارب، والمحارب وقاطع الطريق ونحو ذلك لتعطيل الحد، مال سحت خبيث‏.‏
وكثير مما يوجد من فساد أمور الناس، إنما هو لتعطيل الحد بمال أو جاه، وهذا من أكبر الأسباب التى هى فساد أهل البوادى والقرى والأمصار من الأعراب،والتركمان، والأكراد، والفلاحين، وأهل الأهواء كقيس، ويمن، وأهل الحاضرة من رؤساء الناس وأغنيائهم وفقرائهم، وأمراء الناس ومقدميهم وجندهم،وهو سبب سقوط حرمة المتولى،وسقوط قدره من القلوب، وانحلال أمره، فإذا ارتشى وتبرطل على تعطيل حد، ضعفت نفسه أن يقيم حدًا آخر،

ص -304- وصار من جنس اليهود الملعونين‏.‏ وأصل البرطيل هو الحجر المستطيل، سميت به الرشوة؛ لأنها تلقم المرتشى عن التكلم بالحق، كما يلقمه الحجر الطويل، كما قد جاء فى الأثر‏:‏ إذا دخلت الرشوة من الباب، خرجت الأمانة من الكوة‏.‏ وكذلك إذا أخذ مال للدولة على ذلك، مثل هذا السحت الذى يسمى التأديبات‏.‏ ألا ترى أن الأعراب المفسدين أخذوا لبعض الناس، ثم جاؤوا إلى ولي الأمر فقادوا إليه خيلا يقدمونها له أو غير ذلك، كيف يقوي طمعهم في الفساد، وتنكسر حرمة الولاية والسلطنة، وتفسد الرعية‏؟‏‏!‏
وكذلك الفلاحون وغيرهم، وكذلك شارب الخمر إذا أخذ فدفع بعض ماله‏:‏ كيف يطمع الخمارون، فيرجون إذا أمسكوا أن يفتدوا ببعض أموالهم، فيأخذها ذلك الوإلى سحتًا، لا يبارك فيها، والفساد قائم‏.‏
وكذلك ذوو الجاه، إذا حموا أحدًا أن يقام عليه الحد، مثل أن يرتكب بعض الفلاحين جريمة، ثم يأوي إلى قرية نائب السلطان أو أميره فيحمي على الله ورسوله، فيكون ذلك الذي حماه، ممن لعنه الله ورسوله، فقد روي مسلم في صحيحه، عن على بن أبي طالب رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله من أحدث حدثا أو آوي محدثا‏"‏‏.‏ فكل من آوي محدثا من هؤلاء المحدثين،

ص -305- فقد لعنه الله ورسوله‏.‏ وإذا كان النبي صلى الله عليه وسلم قد قال‏:‏ ‏"‏إن من حالت شفاعته دون حد من حدود الله، فقد ضاد الله في أمره‏"‏، فكيف بمن منع الحدود بقدرته ويده، واعتاض عن المجرمين بسحت من المال يأخذه، لاسيما الحدود على سكان البر؛ فإن من أعظم فسادهم حماية المعتدين منهم بجاه أو مال، سواء كان المال المأخوذ لبيت المال أو للوإلى‏:‏ سرًا أو علانية، فذلك جميعه محرم بإجماع المسلمين، وهو مثل تضمين الحانات والخمر، فإن من مكن من ذلك، أو أعان أحدا عليه بمال يأخذه منه، فهو من جنس واحد‏.‏
والمال المأخوذ على هذا يشبه ما يؤخذ من مهر البغي، وحلوان الكاهن، وثمن الكلب، وأجرة المتوسط في الحرام الذي يسمي القواد‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ثمن الكلب خبيث، ومهر البغي خبيث، وحلوان الكاهن خبيث‏"‏‏.‏ رواه البخاري‏.‏ فمهر البغي الذي يسمي حدور القحاب‏.‏ وفي معناه ما يعطاه المخنثون الصبيان من الممإليك أو الأحرار على الفجور بهم، وحلوان الكاهن‏:‏ مثل حلاوة المنجم ونحوه على ما يخبر به من الأخبار المبشرة بزعمه، ونحو ذلك‏.‏
وولي الأمر إذا ترك إنكار المنكرات وإقامة الحدود عليها بمال يأخذه، كان بمنزلة مقدم الحرامية، الذي يقاسم المحاربين على الأخيذة، وبمنزلة القواد الذي يأخذ ما يأخذه؛ ليجمع بين اثنين على فاحشة،

ص -306- وكان حاله شبيها بحال عجوز السوء امرأة لوط، التي كانت تدل الفجار على ضيفه، التي قال الله تعالى فيها‏:‏ ‏{فَأَنجَيْنَاهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 83‏]‏، وقال تعالى‏:‏ ‏{فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ اللَّيْلِ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ إِلاَّ امْرَأَتَكَ إِنَّهُ مُصِيبُهَا مَا أَصَابَهُمْ‏}‏ ‏[‏هود‏:‏ 81‏]‏‏.‏ فعذب الله عجوز السوء القوادة بمثل ما عذب قوم السوء الذين كانوا يعملون الخبائث؛ وهذا لأن هذا جميعه أخذ مال للإعانة على الإثم والعدوان، وولي الأمر إنما نصب ليأمر بالمعروف، وينهى عن المنكر، وهذا هو مقصود الولاية‏.‏ فإذا كان الوإلى يمكن من المنكر بمال يأخذه، كان قد أتي بضد المقصود، مثل من نصبته ليعينك على عدوك، فأعان عدوك علىك‏.‏ وبمنزلة من أخذ مالا ليجاهد به في سبيل الله، فقاتل به المسلمين‏.‏
يوضح ذلك أن صلاح العباد بالأمر بالمعروف والنهى عن المنكر؛ فإن صلاح المعاش والعباد في طاعة الله ورسوله، ولا يتم ذلك إلا بالأمر بالمعروف والنهى عن المنكر، وبه صارت هذه الأمة خير أمة أخرجت للناس، قال الله تعالى‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إلى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏آل عمران‏:‏ 104‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ‏}‏ ‏[‏التوبة‏:‏71‏]‏‏.‏وقال تعالى عن بني إسرائيل‏:

ص -307- {كَانُواْ لاَ يَتَنَاهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُواْ يَفْعَلُونَ‏}‏ ‏[‏المائدة‏:‏ 79‏]‏‏.‏ وقال تعالى‏:‏ ‏{فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ أَنجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُواْ بِعَذَابٍ بَئِيسٍ بِمَا كَانُواْ يَفْسُقُونَ‏}‏ ‏[‏الأعراف‏:‏ 165‏]‏‏.‏ فأخبر الله تعالى أن العذاب لما نزل، نجي الذين ينهون عن السوء، وأخذ الظالمين بالعذاب الشديد‏.‏
وفي الحديث الثابت‏:‏ أن أبا بكر الصديق رضي الله عنه خطب الناس على منبر رسول الله صلى الله عليه وسلم فقال‏:‏ أيها الناس، إنكم تقرؤون هذه الآية وتضعونها في غير موضعها‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ عليكم أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ‏}‏ ‏[‏المائدة‏:‏ 105‏]‏، وإني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏إن الناس إذا رأوا المنكر فلم يغيروه، أوشك أن يعمهم الله بعقاب من عنده‏"‏‏.‏ وفي حديث آخر‏:‏ ‏"‏إن المعصية إذا خفيت لم تضر إلا صاحبها، ولكن إذا ظهرت فلم تنكر، ضرت العامة‏"‏‏.‏
وهذا القسم الذي ذكرناه من الحكم في حدود الله وحقوقه، مقصوده الأكبر هو الأمر بالمعروف والنهى عن المنكر‏.‏ فالأمر بالمعروف‏:‏ مثل الصلاة، والزكاة، والصيام، والحج، والصدق، والأمانة، وبر الوالدين، وصلة الأرحام، وحسن العشرة مع الأهل والجيران ونحو ذلك‏.‏ فالواجب على ولي الأمر أن يأمر بالصلوات المكتوبات جميع من يقدر على أمره، ويعاقب التارك بإجماع المسلمين،

ص -308- فإن كان التاركون طائفة ممتنعة، قوتلوا على تركها بإجماع المسلمين، وكذلك يقاتلون على ترك الزكاة، والصيام، وغيرهما، وعلى استحلال المحرمات الظاهرة المجمع عليها، كنكاح ذوات المحارم، والفساد في الأرض، ونحو ذلك‏.‏ فكل طائفة ممتنعة عن التزام شريعة من شرائع الإسلام الظاهرة المتواترة، يجب جهادها، حتى يكون الدين كله لله، باتفاق العلماء‏.‏
وإن كان التارك للصلاة واحدا، فقد قيل‏:‏ إنه يعاقب بالضرب والحبس حتى يصلى، وجمهور العلماء على أنه يجب قتله إذا امتنع من الصلاة بعد أن يستتاب، فإن تاب وصلى، وإلا قتل‏.‏ وهل يقتل كافرًا أو مسلما فاسقا‏؟‏ فيه قولان‏.‏ وأكثر السلف على أنه يقتل كافرًا وهذا كله مع الإقرار بوجوبها، أما إذا جحد وجوبها، فهو كافر بإجماع المسلمين، وكذلك من جحد سائر الواجبات المذكورات والمحرمات التي يجب القتال عليها‏.‏ فالعقوبة على ترك الواجبات، وفعل المحرمات، هي مقصود الجهاد في سبيل الله، وهو واجب على الأمة بالاتفاق، كما دل عليه الكتاب والسنة‏.‏
وهو من أفضل الأعمال‏.‏ قال رجل‏:‏ يا رسول الله، دلني على عمل يعدل الجهاد في سبيل الله‏.‏ قال‏:‏ ‏"‏لا تستطيعه، أو لا تطيقه‏"‏‏.‏ قال‏:‏ أخبرني به‏؟‏ قال‏:‏ ‏"‏هل تستطيع إذا خرج المجاهد أن تصوم ولا تفطر،

ص -309- وتقوم ولا تفتر‏؟‏‏"‏ قال‏:‏ ومن يستطيع ذلك‏؟‏ قال‏:‏ ‏"‏فذلك الذي يعدل الجهاد في سبيل الله‏"‏‏.‏ وقال‏:‏ ‏"‏إن في الجنة لمائة درجة، بين الدرجة إلى الدرجة كما بين السماء والأرض، أعدها الله للمجاهدين في سبيله‏"‏‏.‏ كلاهما في الصحيحين‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏رأس الأمر الإسلام، وعموده الصلاة، وذروة سنامه الجهاد في سبيل الله‏"‏‏.‏ وقال الله تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏‏.‏ وقال تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَإلىوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ‏}‏ ‏[‏التوبة‏:‏19-22‏]‏‏.
فصل
ومن ذلك عقوبة المحاربين، وقطاع الطريق الذين يعترضون الناس بالسلاح في الطرقات ونحوها، ليغصبوهم المال مجاهرة‏:‏ من الأعراب، والتركمان، والأكراد، والفلاحين، وفسقة الجند، أو مردة الحاضرة،

ص -310- أو غيرهم، قال الله تعالى فيهم‏:‏ ‏{إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ أَوْ يُنفَوْاْ مِنَ الأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ‏}‏ ‏[‏المائدة‏:‏ 33‏]‏‏.‏ وقد روي الشافعي رحمه الله في مسنده عن ابن عباس رضي الله عنهما في قطاع الطريق‏:‏ ‏"‏إذا قتلوا وأخذوا المال، قتلوا وصلبوا، وإذا قتلوا ولم يأخذوا المال، قتلوا ولم يصلبوا، وإذا أخذوا المال ولم يقتلوا، قطعت أيديهم وأرجلهم من خلاف، وإذا أخافوا السبيل ولم يأخذوا مالا، نفوا من الأرض‏"‏‏.‏
وهذا قول كثير من أهل العلم، كالشافعي وأحمد، وهو قريب من قول أبي حنيفة رحمه الله‏.‏ ومنهم من قال‏:‏ للإمام أن يجتهد فيهم، فيقتل من رأي قتله مصلحة، وإن كان لم يقتل مثل أن يكون رئيسًا مطاعا فيها، ويقطع من رأي قطعه مصلحة، وإن كان لم يأخذ المال، مثل أن يكون ذا جلد وقوة في أخذ المال، كما أن منهم من يري أنهم إذا أخذوا المال قتلوا وقطعوا وصلبوا‏.‏ والأول قول الأكثر‏.‏ فمن كان من المحاربين قد قتل، فإنه يقتله الإمام حدا، لا يجوز العفو عنه بحال بإجماع العلماء‏.‏ ذكره ابن المنذر، ولا يكون أمره إلى ورثة المقتول، بخلاف ما لو قتل رجل رجلا لعداوة بينهما أو خصومة أو نحو

ص -311- ذلك من الأسباب الخاصة، فإن هذا دمه لأولياء المقتول، إن أحبوا قتلوا، وإن أحبوا عفوا، وإن أحبوا أخذوا الدية؛ لأنه قتله لغرض خاص‏.‏
وأما المحاربون، فإنما يقتلون لأخذ أموال الناس، فضررهم عام، بمنزلة السراق، فكان قتلهم حدًا لله‏.‏ وهذا متفق عليه بين الفقهاء، حتى لو كان المقتول غير مكافئ للقاتل، مثل أن يكون القاتل حرًا والمقتول عبدًا، أو القاتل مسلمًا، والمقتول ذميًا أو مستأمنا، فقد اختلف الفقهاء‏:‏ هل يقتل في المحاربة‏؟‏ والأقوي أنه يقتل؛ لأنه قتل للفساد العام حدًا، كما يقطع إذا أخذ أموالهم، وكما يحبس بحقوقهم‏.‏
وإذا كان المحاربون الحرامية جماعة، فالواحد منهم باشر القتل بنفسه، والباقون له أعوان وردء له، فقد قيل‏:‏إنه يقتل المباشر فقط،والجمهور على أن الجميع يقتلون،ولو كانوا مائة، وإن الردء والمباشر سواء، وهذا هو المأثور عن الخلفاء الراشدين؛ فإن عمر بن الخطاب رضي الله عنه قتل ربيئة المحاربين‏.‏ والربيئة‏:‏ هو الناظر الذي يجلس على مكان عال، ينظر منه لهم من يجيء‏.‏ ولأن المباشر إنما تمكن من قتله بقوة الردء ومعونته‏.‏
والطائفة إذا انتصر بعضها ببعض حتى صاروا ممتنعين، فهم مشتركون في الثواب والعقاب، كالمجاهدين‏.‏ فإن النبي صلى الله عليه وسلم

ص -312- قال‏:‏ ‏"‏المسلمون تتكافأ دماؤهم، ويسعي بذمتهم أدناهم، وهم يد على من سواهم، ويرد متسريهم على قعدهم‏"‏‏.‏ يعني أن جيش المسلمين إذا تسرت منه سرية فغنمت مالا، فإن الجيش يشاركها فيما غنمت؛ لأنها بظهره وقوته تمكنت، لكن تنفل عنه نفلا، فإن النبي صلى الله عليه وسلم كان ينفل السرية إذا كانوا في بدايتهم الربع بعد الخمس، فإذا رجعوا إلى أوطانهم وتسرت سرية نفلهم الثلث بعد الخمس، وكذلك لو غنم الجيش غنيمة شاركته السرية؛ لأنها في مصلحة الجيش، كما قسم النبي صلى الله عليه وسلم لطلحة والزبير يوم بدر؛ لأنه كان قد بعثهما في مصلحة الجيش، فأعوان الطائفة الممتنعة، وأنصارها منها، فيما لهم وعليهم‏.‏
وهكذا المقتتلون على باطل لا تأويل فيه، مثل المقتتلين على عصبية، ودعوي جاهلية، كقيس ويمن ونحوهما هما ظالمتان‏.‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا التقي المسلمان بسيفيهما، فالقاتل والمقتول في النار‏"‏‏.‏ قيل‏:‏ يا رسول الله، هذا القاتل، فما بال المقتول‏؟‏ قال‏:‏ ‏"‏إنه أراد قتل صاحبه‏"‏‏.‏ أخرجاه في الصحيحين‏.‏ وتضمن كل طائفة ما أتلفته للأخري من نفس ومال‏.‏ وإن لم يعرف عين القاتل؛ لأن الطائفة الواحدة الممتنع بعضها ببعض كالشخص الواحد، وفي ذلك قوله تعالى‏:‏ ‏{كُتِبَ عليكم الْقِصَاصُ فِي الْقَتْلَي‏}‏ ‏[‏البقرة‏:‏ 178‏]‏‏.‏

ص -313- وأما إذا أخذوا المال فقط، ولم يقتلوا كما قد يفعله الأعراب كثيرا فإنه يقطع من كل واحد يده إلىمني، ورجله إلىسري، عند أكثر العلماء‏:‏ كأبي حنيفة، وأحمد وغيرهم‏.‏ وهذا معني قول الله تعالى‏:‏ ‏{أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ‏}‏ ‏[‏المائدة‏:‏ 33‏]‏، تقطع إلىد التي يبطش بها، والرجل التي يمشي عليها، وتحسم يده ورجله بالزيت المغلي ونحوه؛ لينحسم الدم فلا يخرج فيفضي إلى تلفه، وكذلك تحسم يد السارق بالزيت‏.‏
وهذا الفعل قد يكون أزجر من القتل؛ فإن الأعراب وفسقة الجند وغيرهم، إذا رأوا دائما من هو بينهم مقطوع إلىد والرجل،ذكروا بذلك جرمه فارتدعوا،بخلاف القتل،فإنه قد ينسي، وقد يؤثر بعض النفوس الأبية قتله على قطع يده ورجله من خلاف، فيكون هذا أشد تنكيلا له ولأمثاله‏.‏ وأما إذا شهروا السلاح ولم يقتلوا نفسًا، ولم يأخذوا مالا، ثم أغمدوه، أو هربوا، وتركوا الحراب، فإنهم ينفون‏.‏ فقيل‏:‏ نفيهم تشريدهم، فلا يتركون يأوون في بلد‏.‏ وقيل‏:‏ هو حبسهم‏.‏ وقيل‏:‏ هو ما يراه الإمام أصلح من نفي أو حبس أو نحو ذلك‏.‏
والقتل المشروع‏:‏ هو ضرب الرقبة بالسيف ونحوه؛ لأن ذلك أروح أنواع القتل، وكذلك شرع الله قتل ما يباح قتله من الآدميين والبهائم،

ص -314- إذا قدر عليه على هذا الوجه‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله كتب الإحسان على كل شيء، فإذا قتلتم فأحسنوا القتلة، وإذا ذبحتم فأحسنوا الذبحة، وليحد أحدكم شفرته وليرح ذبيحته‏"‏‏.‏ رواه مسلم‏.‏ وقال‏:‏ ‏"‏إن أعف الناس قتلة أهل الإيمان‏"‏‏.‏ وأما الصلب المذكور‏:‏ فهو رفعهم على مكان عال ليراهم الناس، ويشتهر أمرهم، وهو بعد القتل عند جمهور العلماء‏.‏ ومنهم من قال‏:‏ يصلبون ثم يقتلون وهم مصلبون‏.‏ وقد جوز بعض العلماء قتلهم بغير السيف، حتى قال‏:‏ يتركون على المكان العإلى، حتى يموتوا حتف أنوفهم بلا قتل‏.‏
فأما التمثيل في القتل فلا يجوز إلا على وجه القصاص، وقد قال عمران بن حصين رضي الله عنهما‏:‏ ما خطبنا رسول الله صلى الله عليه وسلم خطبة إلا أمرنا بالصدقة، ونهانا عن المثلة، حتى الكفار إذا قتلناهم، فإنا لا نمثل بهم بعد القتل، ولا نجدع آذانهم وأنوفهم، ولا نبقر بطونهم إلا أن يكونوا فعلوا ذلك بنا، فنفعل بهم مثل ما فعلوا‏.‏ والترك أفضل كما قال الله تعالى‏:‏ ‏{وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّابِرينَ وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللّهِ‏}‏ ‏[‏النحل‏:‏ 126، 127‏]‏‏.‏ قيل‏:‏ إنها نزلت لما مثل المشركون بحمزة وغيره من شهداء أحد رضي الله عنهم فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لئن أظفرني الله بهم لأمثلن بضعفي ما مثلوا بنا‏"‏ فأنزل الله هذه الآية، وإن كانت قد نزلت قبل ذلك بمكة،

ص -315- مثل قوله‏:‏ ‏{وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي‏}‏ ‏[‏الإسراء‏:‏ 85‏]‏‏.‏ وقوله‏:‏ ‏{وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ‏}‏ ‏[‏هود‏:‏ 114‏]‏، وغير ذلك من الآيات التي نزلت بمكة، ثم جري بالمدينة سبب يقتضي الخطاب، فأنزلت مرة ثانية، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏بل نصبر‏"‏‏.‏ وفي صحيح مسلم عن بريدة بن الحصيب رضي الله عنه قال‏:‏ كان النبي صلى الله عليه وسلم إذا بعث أميرًا على سرية أو جيش أو في حاجة نفسه أوصاه في خاصة نفسه بتقوي الله تعالى وبمن معه من المسلمين خيرا، ثم يقول‏:‏ ‏"‏اغزوا بسم الله، في سبيل الله، قاتلوا من كفر بالله، ولا تغلوا ولا تغدروا، ولا تمثلوا، ولا تقتلوا وليدا‏"‏‏.‏
ولو شهروا السلاح في البنيان لا في الصحراء لأخذ المال، فقد قيل‏:‏ إنهم ليسوا محاربين، بل هم بمنزلة المختلس والمنتهب؛ لأن المطلوب يدركه الغوث إذا استغاث بالناس‏.‏ وقال أكثرهم‏:‏ إن حكمهم في البنيان والصحراء واحد‏.‏ وهذا قول مالك في المشهور عنه والشافعي، وأكثر أصحاب أحمد، وبعض أصحاب أبي حنيفة، بل هم في البنيان أحق بالعقوبة منهم في الصحراء؛ لأن البنيان محل الأمن والطمأنينة، ولأنه محل تناصر الناس وتعاونهم، فإقدامهم عليه يقتضي شدة المحاربة والمغالبة، ولأنهم يسلبون الرجل في داره جميع ماله، والمسافر

ص -316- لا يكون معه غالبا إلا بعض ماله‏.‏ وهذا هو الصواب؛ لا سيما هؤلاء المتحزبون الذين تسميهم العامة في الشام ومصر المنْسَر وكانوا يسمون ببغداد العيارين، ولو حاربوا بالعصي والحجارة المقذوفة بالأيدي، أو المقإلىع ونحوها، فهم محاربون أيضا‏.‏ وقد حكي عن بعض الفقهاء‏:‏ لا محاربة إلا بالمحدد‏.‏ وحكي بعضهم الإجماع على أن المحاربة تكون بالمحدد والمثقل‏.‏ وسواء كان فيه خلاف أو لم يكن‏.‏
فالصواب الذي عليه جماهير المسلمين‏:‏ أن من قاتل على أخذ المال بأي نوع كان من أنواع القتال، فهو محارب قاطع، كما أن من قاتل المسلمين من الكفار بأي نوع، كان من أنواع القتال فهو حربي، ومن قاتل الكفار من المسلمين بسيف، أو رمح، أو سهم، أو حجارة أو عصي، فهو مجاهد في سبيل الله‏.‏ وأما إذا كان يقتل النفوس سرا، لأخذ المال، مثل الذي يجلس في خان يكريه لأبناء السبيل، فإذا انفرد بقوم منهم قتلهم وأخذ أموالهم، أو يدعو إلى منزله من يستأجره لخياطة، أو طب أو نحو ذلك فيقتله، ويأخذ ماله، وهذا يسمي القتل غيلة، ويسميهم بعض العامة المعرجين، فإذا كان لأخذ المال، فهل هم كالمحاربين، أو يجري عليهم حكم القود‏؟‏ فيه قولان للفقهاء‏:‏
أحدهما‏:‏ أنهم كالمحاربين؛ لأن القتل بالغيلة كالقتل مكابرة، كلاهما لا يمكن الاحتراز منه، بل قد يكون ضرر هذا أشد؛ لأنه لا

ص -317- يدري به‏.‏
والثاني‏:‏ أن المحارب هو المجاهر بالقتال، وأن هذا المغتال يكون أمره إلى ولي الدم‏.‏ والأول أشبه بأصول الشريعة، بل قد يكون ضرر هذا أشد؛ لأنه لا يدري به‏.‏
واختلف الفقهاء أيضا فيمن يقتل السلطان، كقتلة عثمان، وقاتل على رضي الله عنهما هل هم كالمحاربين، فيقتلون حدا، أو يكون أمرهم إلى أولياء الدم‏؟‏ على قولين في مذهب أحمد وغيره؛ لأن في قتله فسادًا عامًا‏.‏
فصل
وهذا كله إذا قدر عليهم‏.‏ فأما إذا طلبهم السلطان أو نوابه؛ لإقامة الحد بلا عدوان فامتنعوا عليه، فإنه يجب على المسلمين قتالهم باتفاق العلماء، حتى يقدر عليهم كلهم‏.‏ ومتى لم ينقادوا إلا بقتال يفضي إلى قتلهم كلهم، قوتلوا‏.‏ وإن أفضي إلى ذلك، سواء كانوا قد قتلوا أو لم يقتلوا‏.‏ ويقتلون في القتال كيفما أمكن في العنق وغيره‏.‏ ويقاتل من قاتل معهم ممن يحميهم ويعينهم، فهذا قتال، وذاك إقامة حد‏.‏ وقتال هؤلاء أوكد من قتل الطوائف الممتنعة عن شرائع الإسلام‏.‏

ص -318- فإن هؤلاء قد تحزبوا لفساد النفوس والأموال، وهلاك الحرث والنسل، ليس مقصودهم إقامة دين ولا ملك‏.‏
وهؤلاء كالمحاربين الذين يأوون إلى حصن، أو مغارة أو رأس جبل، أو بطن واد، ونحو ذلك، يقطعون الطريق على من مر بهم، وإذا جاءهم جند ولي الأمر يطلبهم للدخول في طاعة المسلمين والجماعة لإقامة الحدود، قاتلوهم ودفعوهم، مثل الأعراب الذين يقطعون الطريق على الحاج أو غيره من الطرقات، أو الجبلية الذين يعتصمون برؤوس الجبال أو المغارات لقطع الطريق‏.‏ وكالأحلاف الذين تحالفوا لقطع الطريق بين الشام والعراق، ويسمون ذلك ‏[‏النهيضة‏]‏، فإنهم يقاتلون كما ذكرنا لكن قتالهم ليس بمنزلة قتال الكفار، إذا لم يكونوا كفارا، ولا تؤخذ أموالهم إلا أن يكونوا أخذوا أموال الناس بغير حق، فإن عليهم ضمانها، فيؤخذ منهم بقدر ما أخذوا، وإن لم نعلم عين الآخذ‏.‏ وكذلك لو علم عينه، فإن الردء والمباشر سواء كما قلناه لكن إذا عرف عينه كان قرار الضمان عليه، ويرد ما يؤخذ منهم على أرباب الأموال، فإن تعذر الرد عليهم، كان لمصالح المسلمين من رزق الطائفة المقاتلة لهم، وغير ذلك‏.‏
بل المقصود من قتالهم التمكن منهم لإقامة الحدود، ومنعهم من الفساد‏.‏ فإذا جرح الرجل منهم جرحًا مثخنًا، لم يجهز عليه حتى يموت،

ص -319- إلا أن يكون قد وجب عليه القتل‏.‏ وإذا هرب وكفانا شره لم نتبعه، إلا أن يكون عليه حد أو نخاف عاقبته، ومن أسر منهم، أقيم عليه الحد الذي يقام على غيره‏.‏ ومن الفقهاء من يشدد فيهم حتى يري غنيمة أموالهم وتخميسها، وأكثرهم يأبون ذلك‏.‏ فأما إذا تحيزوا إلى مملكة طائفة خارجة عن شريعة الإسلام، وأعانوهم على المسلمين، قوتلوا كقتالهم‏.‏
وأما من كان لا يقطع الطريق، ولكنه يأخذ خفارة أو ضريبة من أبناء السبيل على الرؤوس، والدواب، والأحمال ونحو ذلك، فهذا مكاس، عليه عقوبة المكاسين‏.‏ وقد اختلف الفقهاء في جواز قتله، وليس هو من قطاع الطريق، فإن الطريق لا ينقطع به، مع أنه أشد الناس عذابا يوم القيامة، حتى قال النبي صلى الله عليه وسلم في الغامدية‏:‏ ‏"‏لقد تابت توبة لو تابها صاحب مكس، لغفر له‏"‏‏.‏ ويجوز للمظلومين الذين تراد أموالهم قتال المحاربين بإجماع المسلمين‏.‏ ولا يجب أن يبذل لهم من المال لا قليل ولا كثير، إذا أمكن قتالهم‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من قتل دون ماله فهو شهيد، ومن قتل دون دمه فهو شهيد، ومن قتل دون دينه فهو شهيد، ومن قتل دون حرمته فهو شهيد‏"‏‏.‏
وهذا الذي تسميه الفقهاء ‏[‏الصائل‏]‏ وهو الظالم بلا تأويل ولا

ص -320- ولاية‏.‏فإذا كان مطلوبه المال، جاز دفعه بما يمكن، فإذا لم يندفع إلا بالقتال قوتل، وإن ترك القتال وأعطاهم شيئا من المال جاز، وأما إذا كان مطلوبه الحرمة، مثل أن يطلب الزنا بمحارم الإنسان، أو يطلب من المرأة، أو الصبي المملوك أو غيره الفجور به، فإنه يجب عليه أن يدفع عن نفسه بما يمكن، ولو بالقتال، ولا يجوز التمكين منه بحال بخلاف المال، فإنه يجوز التمكين منه؛ لأن بذل المال جائز، وبذل الفجور بالنفس أو بالحرمة غير جائز‏.‏ وأما إذا كان مقصوده قتل الإنسان، جاز له الدفع عن نفسه‏.‏ وهل يجب عليه‏؟‏ على قولين للعلماء في مذهب أحمد وغيره‏.‏ وهذا إذا كان للناس سلطان، فأما إذا كان والعياذ بالله فتنة، مثل أن يختلف سلطانان للمسلمين، ويقتتلان على الملك، فهل يجوز للإنسان إذا دخل أحدهما بلد الآخر، وجري السيف، أن يدفع عن نفسه في الفتنة، أو يستسلم فلا يقاتل فيها‏؟‏ على قولين لأهل العلم في مذهب أحمد وغيره‏.‏
فإذا ظفر السلطان بالمحاربين الحرامية وقد أخذوا الأموال التي للناس فعليه أن يستخرج منهم الأموال التي للناس، ويردها عليهم، مع إقامة الحد على أبدانهم‏.‏ وكذلك السارق، فإن امتنعوا من إحضار المال بعد ثبوته عليهم عاقبهم بالحبس والضرب، حتى يمكنوا من أخذه بإحضاره أو توكيل من يحضره، أو الإخبار بمكانه، كما يعاقب كل ممتنع

ص -321- عن حق وجب عليه أداؤه، فإن الله قد أباح للرجل في كتابه أن يضرب امرأته إذا نشزت، فامتنعت من الحق الواجب عليها حتى تؤديه‏.‏ فهؤلاء أولي وأحري‏.‏ وهذه المطالبة والعقوبة حق لرب المال، فإن أراد هبتهم المال، أو المصالحة عليه، أو العفو عن عقوبتهم، فله ذلك، بخلاف إقامة الحد عليهم، فإنه لا سبيل إلى العفو عنه بحال، وليس للإمام أن يلزم رب المال بترك شيء من حقه‏.‏
وإن كانت الأموال قد تلفت بالأكل وغيره عندهم أو عند السارق، فقيل‏:‏ يضمنونها لأربابها، كما يضمن سائر الغارمين، وهو قول الشافعي وأحمد رضي الله عنهما وتبقي مع الإعسار في ذمتهم إلى ميسرة‏.‏ وقيل‏:‏ لا يجتمع الغرم والقطع، وهو قول أبي حنيفة رحمه الله‏.‏ وقيل‏:‏ يضمنونها مع إلىسار فقط دون الإعسار، وهو قول مالك رحمه الله‏.‏
ولا يحل للسلطان أن يأخذ من أرباب الأموال جعلا على طلب المحاربين، وإقامة الحد، وارتجاع أموال الناس منهم، ولا على طلب السارقين، لا لنفسه، ولا للجند الذين يرسلهم في طلبهم، بل طلب هؤلاء من نوع الجهاد في سبيل الله، فيخرج فيه جند المسلمين، كما يخرج في غيره من الغزوات التي تسمي ‏[‏البيكار‏]‏‏.‏ وينفق على المجاهدين في هذا من المال الذي ينفق منه على سائر الغزاة، فإن كان لهم إقطاع أو عطاء يكفيهم، وإلا أعطاهم تمام كفاية غزوهم من مال المصالح من الصدقات،

ص -322- فإن هذا من سبيل الله‏.‏ فإن كان على أبناء السبيل المأخوذين زكاة، مثل التجار الذين قد يؤخذون، فأخذ الإمام زكاة أموالهم، وأنفقها في سبيل الله، كنفقة الذين يطلبون المحاربين جاز‏.‏ ولو كانت لهم شوكة قوية تحتاج إلى تأليف، فأعطي الإمام من الفيء والمصالح والزكاة لبعض رؤسائهم يعينهم على إحضار الباقين، أو لترك شره فيضعف الباقون ونحو ذلك جاز، وكان هؤلاء من المؤلفة قلوبهم، وقد ذكر مثل ذلك غير واحد من الأئمة، كأحمد وغيره، وهو ظاهر الكتاب والسنة وأصول الشريعة‏.‏
ولا يجوز أن يرسل الإمام من يضعف عن مقاومة الحرامية، ولا من يأخذ مالاً من المأخوذين‏:‏ التجار ونحوهم من أبناء السبيل، بل يرسل من الجند الأقوياء الأمناء، إلا أن يتعذر ذلك، فيرسل الأمثل فالأمثل‏.‏
فإن كان بعض نواب السلطان أو رؤساء القري ونحوهم يأمرون الحرامية بالأخذ في الباطن أو الظاهر، حتى إذا أخذوا شيئا قاسمهم ودافع عنهم، وأرضي المأخوذين ببعض أموالهم، أو لم يرضهم، فهذا أعظم جرمًا من مقدم الحرامية؛ لأن ذلك يمكن دفعه بدون ما يندفع به هذا‏.‏ والواجب أن يقال فيه ما يقال في الردء والعون لهم‏.‏ فإن قتلوا، قتل هو على قول أمير المؤمنين عمر بن الخطاب رضي الله عنه وأكثر أهل

ص -323- العلم‏.‏ وإن أخذوا المال، قطعت يده ورجله، وإن قتلوا وأخذوا المال، قتل وصلب، وعلى قول طائفة من أهل العلم‏:‏ يقطع ويقتل ويصلب‏.‏ وقيل‏:‏ يخير بين هذين، وإن كان لم يأذن لهم، لكن لما قدر عليهم قاسمهم الأموال، وعطل بعض الحقوق والحدود‏.‏
ومن آوي محاربًا أو سارقًا، أو قاتلا ونحوهم،ممن وجب عليه حد أو حق لله تعالى أو لآدمي، ومنعه أن يستوفي منه الواجب بلا عدوان، فهو شريكه في الجرم‏.‏ وقد لعنه الله ورسوله‏.‏ روي مسلم في صحيحه، عن على بن أبي طالب رضي الله عنه قال‏:‏ قال رسول لله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله من أحدث حدثا أو آوي محدثا‏"‏‏.‏ وإذا ظفر بهذا الذي آوي المحدث، فإنه يطلب منه إحضاره، أو الإعلام به، فإن امتنع، عوقب بالحبس والضرب مرة بعد مرة حتى يمكن من ذلك المحدث، كما ذكرنا أنه يعاقب الممتنع من أداء المال الواجب‏.‏ فمن وجب حضوره من النفوس والأموال يعاقب من منع حضورها‏.‏
ولو كان رجلا يعرف مكان المال المطلوب بحق، أو الرجل المطلوب بحق، وهو الذي يمنعه، فإنه يجب عليه الإعلام به والدلالة عليه‏.‏ ولا يجوز كتمانه، فإن هذا من باب التعاون على البر والتقوي، وذلك واجب، بخلاف ما لو كان النفس أو المال مطلوبا بباطل، فإنه لا يحل الإعلام به؛ لأنه من التعاون على الإثم والعدوان، بل يجب الدفع عنه؛ لأن

ص -324- نصر المظلوم واجب، ففي الصحيحين، عن أنس بن مالك رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏انصر أخاك ظالمًا أو مظلومًا‏"‏‏.‏ قلت‏:‏ يا رسول الله، أنصره مظلومًا، فكيف أنصره ظالمًا‏؟‏ قال‏:‏ ‏"‏تمنعه من الظلم، فذلك نصرك إياه‏"‏‏.‏
وروي مسلم نحوه عن جابر، وفي الصحيحين عن البراء بن عازب رضي الله عنه قال‏:‏ أمرنا رسول الله صلى الله عليه وسلم بسبع، ونهانا عن سبع‏:‏ أمرنا بعيادة المريض، واتباع الجنازة، وتشميت العاطس، وإبرار المقسم، وإجابة الدعوة، ونصر المظلوم ‏[‏وإفشاء السلام‏]‏، ونهانا عن خواتيم الذهب، وعن الشرب بالفضة، وعن المياثر، وعن لبس الحرير، والقسي، والديباج، والإستبرق‏.‏ فإن امتنع هذا العالم به من الإعلام بمكانه، جازت عقوبته بالحبس وغيره، حتى يخبر به؛ لأنه امتنع من حق واجب عليه، لا تدخله النيابة‏.‏ فعوقب كما تقدم، ولا تجوز عقوبته على ذلك، إلا إذا عرف أنه عالم به‏.‏
وهذا مطرد في ما تتولاه الولاة والقضاة وغيرهم، في كل من امتنع من واجب، من قول أو فعل، وليس هذا بمطالبة للرجل بحق وجب على غيره، ولا عقوبة على جناية غيره، حتى يدخل في قوله تعالى‏:‏ ‏{وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَي‏}‏ ‏[‏الأنعام‏:‏ 164‏]‏، وفي قول النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا لا يجني جان إلا على نفسه‏"‏‏.‏ وإنما ذلك مثل أن يطلب بمال قد

ص -325- وجب على غيره، وهو ليس وكيلاً ولا ضامنًا ولا له عنده مال‏.‏ أو يعاقب الرجل بجريرة قريبه أو جاره، من غير أن يكون هو قد أذنب، لا بترك واجب، ولا بفعل محرم، فهذا الذي لا يحل‏.‏ فأما هذا فإنما يعاقب على ذنب نفسه، وهو أن يكون قد علم مكان الظالم الذي يطلب حضوره لاستيفاء الحق، أو يعلم مكان المال الذي قد تعلق به حقوق المستحقين، فيمتنع من الإعانة والنصرة الواجبة عليه في الكتاب والسنة والإجماع، إما محاباة أو حمية لذلك الظالم، كما قد يفعل أهل العصبية بعضهم ببعض، وإما معاداة أو بغضا للمظلوم‏.‏ وقد قال الله تعالى‏:‏ ‏{وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ على أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَي‏}‏ ‏[‏المائدة‏:‏ 8‏]‏‏.‏
وإما إعراضا عن القيام لله والقيام بالقسط الذي أوجبه الله وجبنا وفشلا وخذلانا لدينه، كما يفعل التاركون لنصر الله ورسوله، ودينه وكتابه، الذين إذا قيل لهم‏:‏ انفروا في سبيل الله اثاقلوا إلى الأرض‏.‏
وعلى كل تقدير، فهذا الضرب يستحق العقوبة باتفاق العلماء‏.‏
ومن لم يسلك هذه السبل، عطل الحدود وضيع الحقوق، وأكل القوي الضعيف‏.‏
وهو يشبه من عنده مال الظالم المماطل من عين أو دين، وقد امتنع

ص -326- من تسليمه لحاكم عادل، يوفي به دينه، أو يؤدي منه النفقة الواجبة عليه لأهله أو أقاربه أو ممإليكه أو بهائمه‏.‏ وكثيرًا ما يجب على الرجل حق بسبب غيره، كما تجب عليه النفقة بسبب حاجة قريبة، وكما تجب الدية على عاقلة القاتل‏.‏ وهذا الضرب من التعزير عقوبة لمن علم أن عنده مالا أو نفسا يجب إحضاره، وهو لا يحضره؛ كالقطاع والسراق وحماتهم، أو علم أنه خبير به وهو لا يخبر بمكانه‏.‏ فأما إن امتنع من الإخبار والإحضار؛ لئلا يتعدي عليه الطالب أو يظلمه، فهذا محسن‏.‏ وكثيرًا ما يشتبه أحدهما بالآخر، ويجتمع شبهة وشهوة‏.‏ والواجب تمييز الحق من الباطل‏.‏
وهذا يقع كثيرًا في الرؤساء من أهل البادية والحاضرة، إذا استجار بهم مستجير، أو كان بينهما قرابة أو صداقة، فإنهم يرون الحمية الجاهلية، والعزة بالإثم، والسمعة عند الأوباش‏:‏ أنهم ينصرونه وإن كان ظالما مبطلا على المحق المظلوم، لا سيما إن كان المظلوم رئيسا يناديهم ويناويهم، فيرون في تسليم المستجير بهم إلى من يناويهم ذلا أو عجزا، وهذا على الإطلاق جاهلية محضة‏.‏ وهي من أكبر أسباب فساد الدين والدنيا‏.‏ وقد ذكر أنه إنما كان سبب كثير من حروب الأعراب، كحرب البسوس التي كانت بين بني بكر وتغلب، إلى نحو هذا، وكذلك سبب دخول الترك والمغول دار الإسلام،

ص -327- واستيلاؤهم على ملوك ما وراء النهر وخراسان، كان سببه نحو هذا‏.‏
ومن أذل نفسه لله فقد أعزها،ومن بذل الحق من نفسه فقد أكرم نفسه، فإن أكرم الخلق عند الله أتقاهم، ومن اعتز بالظلم‏:‏ من منع الحق، وفعل الإثم، فقد أذل نفسه وأهانها، قال الله تعالى‏:‏ ‏{مَن كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعًا‏}‏ ‏[‏فاطر‏:‏ 10‏]‏، وقال تعالى عن المنافقين‏:‏ ‏{يَقُولُونَ لَئِن رَّجَعْنَا إلى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَكِنَّ الْمُنَافِقِينَ لَا يَعْلَمُونَ‏}‏ ‏[‏المنافقون‏:‏ 8‏]‏‏.‏ وقال الله تعالى في صفة هذا الضرب‏:‏ ‏{وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ اللّهَ على مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ وَإِذَا تَوَلَّي سَعَي فِي الأَرْضِ لِيُفْسِدَ فِيِهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللّهُ لاَ يُحِبُّ الفَسَادَ وَإِذَا قِيلَ لَهُ اتَّقِ اللّهَ أَخَذَتْهُ الْعِزَّةُ بِالإِثْمِ فَحَسْبُهُ جَهَنَّمُ وَلَبِئْسَ الْمِهَادُ‏}‏ ‏[‏البقرة‏:‏ 204‏:‏ 206‏]‏‏.‏
وإنما الواجب على من استجار به مستجير إن كان مظلوما ينصره‏.‏ ولا يثبت أنه مظلوما بمجرد دعواه، فطالما اشتكي الرجل وهو ظالم، بل يكشف خبره من خصمه وغيره، فإن كان ظالمًا رده عن الظلم بالرفق إن أمكن، إما من صلح أو حكم بالقسط، وإلا فبالقوة‏.‏
وإن كان كل منهم ظالمًا كأهل الأهواء من قيس ويمن

ص -328- ونحوهم،وأكثر المتداعين من أهل الأمصار والبوادي، أو كانا جميعا غير ظالمين، لشبهة أو تأويل، أو غلط وقع فيما بينهما، سعي بينهما بالإصلاح، أو الحكم كما قال الله تعالى‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا على الْأُخْرَي فَقَاتِلُوا الَّتِي تَبْغِي حتى تَفِيءَ إلى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الحجرات‏:‏ 9، 10‏]‏‏.‏ وقال تعالى‏:‏ ‏{لاَّ خَيْرَ فِي كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ وَمَن يَفْعَلْ ذَلِكَ ابْتَغَاء مَرْضَاتِ اللّهِ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 114‏]‏‏.‏ وقد روي أبو داود في السنن، عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ أمن العصبية أن ينصر الرجل قومه في الحق‏؟‏ قال‏:‏ ‏"‏لا‏"‏‏.‏ قال‏:‏ ‏"‏ولكن من العصبية أن ينصر الرجل قومه في الباطل‏"‏‏.‏ وقال‏:‏ ‏"‏خيركم الدافع عن قومه ما لم يأثم‏"‏‏.‏ وقال‏:‏ ‏"‏مثل الذي ينصر قومه بالباطل كبعير تردي في بئر فهو يجر بذنبه‏"‏‏.‏ وقال‏:‏ ‏"‏من سمعتموه يتعزي بعزاء الجاهلية فأعضوه بهن أبيه، ولا تكنوا‏"‏‏.‏
وكل ما خرج عن دعوة الإسلام والقرآن‏:‏ من نسب أو بلد، أو جنس أو مذهب، أو طريقة، فهو من عزاء الجاهلية، بل لما اختصم رجلان من المهاجرين والأنصار فقال المهاجري‏:‏ يا للمهاجرين،

ص -329- وقال الأنصاري‏:‏ ياللأنصار، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أبدعوي الجاهلية وأنا بين أظهركم‏؟‏‏"‏‏.‏ وغضب لذلك غضبًا شديدًا‏.‏
فصل
وأما السارق فيجب قطع يده إلىمني بالكتاب والسنة والإجماع، قال الله تعالى‏:‏ ‏{وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا جَزَاء بِمَا كَسَبَا نَكَالاً مِّنَ اللّهِ وَاللّهُ عَزِيزٌ حَكِيمٌ فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللّهَ يَتُوبُ عليه إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 38، 39‏]‏، ولا يجوز بعد ثبوت الحد بالبينة عليه، أو بالإقرار تأخيره، لا بحبس، ولا مال يفتدي به ولا غيره، بل تقطع يده في الأوقات المعظمة وغيرها؛ فإن إقامة الحد من العبادات، كالجهاد في سبيل الله‏.‏ فينبغي أن يعرف أن إقامة الحدود رحمة من الله بعباده، فيكون الوإلى شديدًا في إقامة الحد؛ لا تأخذه رأفة في دين الله فيعطله، ويكون قصده رحمة الخلق بكف الناس عن المنكرات، لا شفاء غيظه، وإرادة العلو على الخلق، بمنزلة الوالد إذا أدب ولده، فإنه لو كف عن تأديب ولده كما تشير به الأم رقة ورأفة لفسد الولد، وإنما يؤدبه رحمة به، وإصلاحًا لحاله، مع أنه يود ويؤثر ألا يحوجه إلى تأديب، وبمنزلة الطبيب الذي يسقي المريض الدواء الكريه، وبمنزلة قطع العضو المتآكل، والحجم ،وقطع

ص -330- العروق بالفصاد، ونحو ذلك، بل بمنزلة شرب الإنسان الدواء الكريه‏.‏ وما يدخله على نفسه من المشقة لينال به الراحة‏.‏
فهكذا شرعت الحدود، وهكذا ينبغي أن تكون نية الوإلى في إقامتها، فإنه متى كان قصده صلاح الرعية والنهى عن المنكرات، بجلب المنفعة لهم، ودفع المضرة عنهم، وابتغي بذلك وجه الله تعالى وطاعة أمره، ألان الله له القلوب، وتيسرت له أسباب الخير، وكفاه العقوبة البشرية، وقد يرضي المحدود، إذا أقام عليه الحد‏.‏
وأما إذا كان غرضه العلو عليهم، وإقامة رياسته ليعظموه، أو ليبذلوا له ما يريد من الأموال، انعكس عليه مقصوده‏.‏ ويروي أن عمر بن عبد العزيز رضي الله عنه قبل أن يلي الخلافة كان نائبا للوليد بن عبد الملك على مدينة النبي صلى الله عليه وسلم، وكان قد ساسهم سياسة صالحة، فقدم الحجاج من العراق، وقد سامهم سوء العذاب‏.‏ فسأل أهل المدينة عن عمر‏:‏ كيف هيبته فيكم‏؟‏ قالوا‏:‏ ما نستطيع أن ننظر إليه‏.‏ قال‏:‏ كيف محبتكم له‏؟‏ قالوا‏:‏ هو أحب إلينا من أهلنا‏.‏ قال‏:‏ فكيف أدبه فيكم‏؟‏ قالوا‏:‏ ما بين الثلاثة الأسواط إلى العشرة‏.‏ قال‏:‏ هذه هيبته، وهذه محبته، وهذا أدبه، هذا أمر من السماء‏.‏
وإذا قطعت يده حسمت، ويستحب أن تعلق في عنقه ‏.‏فإن

ص -331- سرق ثانيا، قطعت رجله إلىسري‏.‏ فإن سرق ثالثا، ورابعًا، ففيه قولان للصحابة، ومن بعدهم من العلماء‏:‏ أحدهما‏:‏ تقطع أربعته في الثالثة والرابعة، وهو قول أبي بكر رضي الله عنه ومذهب الشافعي وأحمد في إحدي الروايتين‏.‏ والثاني‏:‏ أنه يحبس، وهو قول على رضي الله عنه والكوفيين، وأحمد في روايته الأخري‏.‏
وإنما تقطع يده إذا سرق نصابا، وهو ربع دينار أو ثلاثة دراهم، عند جمهور العلماء من أهل الحجاز وأهل الحديث وغيرهم، كمالك، والشافعي، وأحمد‏.‏ ومنهم من يقول‏:‏ دينار أو عشرة دراهم‏.‏ فمن سرق ذلك قطع بالاتفاق، وفي الصحيحين عن ابن عمر رضي الله عنهما‏:‏ أن رسول الله صلى الله عليه وسلم قطع في مجن ثمنه ثلاثة دراهم‏.‏ وفي لفظ لمسلم‏:‏ قطع سارقا في مجن قيمته ثلاثة دراهم، والمجن‏:‏ الترس‏.‏ وفي الصحيحين عن عائشة رضي الله عنها قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏تقطع اليد في ربع دينار فصاعدًا‏"‏‏.‏ وفي رواية لمسلم‏:‏ ‏"‏لا تقطع يد السارق إلا في ربع دينار فصاعدًا‏"‏‏.‏ وفي رواية للبخاري‏:‏ قال‏:‏ ‏"‏اقطعوا في ربع دينار، ولا تقطعوا فيما هو أدني من ذلك‏"‏‏.‏ وكان ربع الدينار يومئذ ثلاثة دراهم، والدينار اثني عشر درهما‏.‏
ولا يكون السارق سارقًا حتى يأخذ المال من حرز، فأما المال

ص -332- الضائع من صاحبه، والثمر الذي يكون في الشجر في الصحراء بلا حائط، والماشية التي لا راعي عندها ونحو ذلك، فلا قطع فيه، لكن يعزر الآخذ، ويضاعف عليه الغرم، كما جاء به الحديث ‏.‏
وقد اختلف أهل العلم في التضعيف، وممن قال به أحمد وغيره‏.‏ قال رافع بن خديج‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏لا قطع في ثمر ولا كَثر‏"‏ والكَثْرُ‏:‏ جمار النخل‏.‏ رواه أهل السنن‏.‏ وعن عمرو بن شعيب عن أبيه عن جده رضي الله عنه قال‏:‏ سمعت رجلا من مزينة يسأل رسول الله صلى الله عليه وسلم قال‏:‏ يا رسول الله، جئت أسألك عن الضالة من الإبل‏.‏ قال‏:‏ ‏"‏معها حذاؤها وسقاؤها، تأكل الشجر، وترد الماء، فدعها حتى يأتيها باغيها‏"‏‏.‏ قال‏:‏ فالضالة من الغنم‏؟‏ قال‏:‏ ‏"‏لك أو لأخيك أو للذئب، تجمعها حتى يأتيها باغيها‏"‏‏.‏ قال‏:‏ فالحريسة التي تؤخذ من مراتعها‏؟‏ قال‏:‏ ‏"‏فيها ثمنها مرتين، وضرب نكال‏.‏ وما أخذ من عَطَنه، ففيه القطع إذا بلغ ما يؤخذ من ذلك ثمن المجن‏"‏‏.‏ قال‏:‏ يا رسول الله، فالثمار وما أخذ منها من أكمامها‏؟‏ قال‏:‏ ‏"‏من أخذ منها بفمه، ولم يتخذ خُبنَة، فليس عليه شيء، ومن احتمل فعليه ثمنه مرتين، وضرب نكال، وما أخذ من أجرانه ففيه القطع، إذا بلغ ما يؤخذ من ذلك ثمن المِجَنّ، وما لم يبلغ ثمن المِجَنِّ، ففيه غرامة مثليه، وجلدات نكال‏"‏‏.‏ رواه أهل

ص -333- السنن‏.‏ لكن هذا سياق النسائي؛ ولذلك قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ليس على المنتهب ولا على المختلس ولا الخائن قطع‏"‏، فالمنتهب الذي ينهب الشيء والناس ينظرون، والمختلس الذي يجتذب الشيء، فيعلم به قبل أخذه، وأما الطرار وهو البطاط الذي يبط الجيوب والمناديل والأكمام ونحوها فإنه يقطع على الصحيح‏.‏
فصل
وأما الزاني، فإن كان محصنا، فإنه يرجم بالحجارة حتى يموت كما رجم النبي صلى الله عليه وسلم ماعز بن مالك الأسلمي، ورجم الغامدية، ورجم إليهوديين، ورجم غير هؤلاء، ورجم المسلمون بعده‏.‏ وقد اختلف العلماء‏:‏ هل يجلد قبل الرجم مائة‏؟‏ على قولين في مذهب أحمد وغيره‏.‏ وإن كان غير محصن، فإنه يجلد مائة جلدة بكتاب الله، ويغرب عاما بسنة رسول الله صلى الله عليه وسلم، وإن كان بعض العلماء لا يري وجوب التغريب‏.‏
ولا يقام عليه الحد حتى يشهد عليه أربعة شهداء، أو يشهد على نفسه أربع شهادات، عند كثير من العلماء أو أكثرهم‏.‏ ومنهم من يكتفي بشهادته على نفسه مرة واحدة، ولو أقر على نفسه، ثم رجع

ص -334- فمنهم من يقول‏:‏ يسقط عنه الحد،ومنهم من يقول‏:‏ لا يسقط‏.‏
والمحصن من وطئ وهو حر مكلف لمن تزوجها نكاحا صحيحًا في قبلها، ولو مرة واحدة‏.‏ وهل يشترط أن تكون الموطوءة مساوية للواطئ في هذه الصفات‏؟‏ على قولين للعلماء‏.‏‏.‏‏.‏ وهل تحصن المراهقة للبالغ وبالعكس‏؟‏
فأما أهل الذمة، فإنهم محصنون أيضا عند أكثر العلماء كالشافعي وأحمد؛ لأن النبي صلى الله عليه وسلم رجم يهوديين عند باب مسجده، وذلك أول رجم كان في الإسلام‏.‏
واختلفوا في المرأة إذا وجدت حبلي، ولم يكن لها زوج ولا سيد، ولم تدع شبهة في الحبل‏.‏ ففيها قولان في مذهب أحمد وغيره‏:‏ قيل‏:‏ لا حد عليها؛ لأنه يجوز أن تكون حبلت مكرهة، أو بتحمل، أو بوطء شبهة‏.‏ وقيل‏:‏ بل تحد، وهذا هو المأثور عن الخلفاء الراشدين، وهو الأشبه بأصول الشريعة، وهو مذهب أهل المدينة؛ فإن الاحتمالات النادرة لا يلتفت إليها، كاحتمال كذبها، وكذب الشهود‏.‏
وأما اللواط، فمن العلماء من يقول‏:‏ حده كحد الزنا‏.‏ وقد قيل دون ذلك‏.‏ والصحيح الذي اتفقت عليه الصحابة‏:‏ أن يقتل الاثنان، الأعلى والأسفل، سواء كانا محصنين أو غير محصنين؛ فإن أهل السنن رووا عن ابن

ص -335- عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من وجدتموه يعمل عمل قوم لوط، فاقتلوا الفاعل والمفعول به‏"‏‏.‏ وروي أبو داود عن ابن عباس رضي الله عنهما في البكر يوجد على اللوطية‏.‏ قال‏:‏ يرجم‏.‏ ويروي عن على بن أبي طالب رضي الله عنه نحو ذلك‏.‏
ولم تختلف الصحابة في قتله، ولكن تنوعوا فيه‏.‏ فروي عن الصديق رضي الله عنه أنه أمر بتحريقه‏.‏ وعن غيره‏:‏ قتله، وعن بعضهم‏:‏ أنه يلقي عليه جدار حتى يموت تحت الهدم، وقيل‏:‏ يحبسان في أنتن موضع حتى يموتا‏.‏ وعن بعضهم‏:‏ أنه يرفع على أعلى جدار في القرية ويرمي منه، ويتبع بالحجارة، كما فعل الله بقوم لوط‏.‏ وهذه رواية عن ابن عباس‏.‏ والرواية الأخري قال‏:‏ يرجم، وعلى هذا أكثر السلف، قالوا‏:‏ لأن الله رجم قوم لوط، وشرع رجم الزاني تشبيها برجم قوم لوط، فيرجم الاثنان، سواء كانا حرين أو مملوكين، أو كان أحدهما مملوكا والآخر حرًا، إذا كانا بالغين، فإن كان أحدهما غير بالغ، عوقب بما دون القتل، ولا يرجم إلا البالغ‏.‏

ص -336- فصل
وأما حد الشرب، فإنه ثابت بسنة رسول الله صلى الله عليه وسلم، وإجماع المسلمين، فقد روي أهل السنن، عن النبي صلى الله عليه وسلم من وجوه أنه قال‏:‏ ‏"‏من شرب الخمر فاجلدوه، ثم إن شرب فاجلدوه، ثم إن شرب فاجلدوه، ثم إن شرب الرابعة فاقتلوه‏"‏، وثبت عنه أنه جلد الشارب غير مرة، هو وخلفاؤه والمسلمون بعده‏.‏
والقتل عند أكثر العلماء منسوخ‏.‏ وقيل‏:‏ هو محكم‏.‏ يقال‏:‏هو تعزير يفعله الإمام عند الحاجة‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم‏:‏ أنه ضرب في الخمر بالجريد والنعال أربعين‏.‏ وضرب أبو بكر رضي الله عنه أربعين، وضرب عمر في خلافته ثمانين‏.‏ وكان على رضي الله عنه يضرب مرة أربعين، ومرة ثمانين‏.‏ فمن العلماء من يقول‏:‏ يجب ضرب الثمانين‏.‏ ومنهم من يقول‏:‏ الواجب أربعون، والزيادة يفعلها الإمام عند الحاجة، إذا أدمن الناس الخمر، أو كان الشارب ممن لا يرتدع بدونها، ونحو ذلك‏.‏

ص -337- فأما مع قلة الشاربين وقرب أمر الشارب فتكفي الأربعون‏.‏ وهذا أوجه القولين، وهو قول الشافعي وأحمد رحمهما الله في إحدي الروايتين عن أحمد‏.‏
وقد كان عمر رضي الله عنه لما كثر الشرب زاد فيه النفي وحلق الرأس مبالغة في الزجر عنه، فلو غرب الشارب مع الأربعين لينقطع خبره، أو عزله عن ولايته كان حسنا؛ فإن عمر بن الخطاب رضي الله عنه بلغه عن بعض نوابه أنه تمثل بأبيات في الخمر فعزله‏.‏
والخمر التي حرمها الله ورسوله، وأمر النبي صلى الله عليه وسلم بجلد شاربها، كل شراب مسكر من أي أصل كان، سواء كان من الثمار كالعنب، والرطب، والتين‏.‏ أو الحبوب، كالحنطة، والشعير‏.‏ أو الطلول كالعسل‏.‏ أو الحيوان، كلبن الخيل‏.‏ بل لما أنزل الله سبحانه وتعالى على نبيه محمد صلى الله عليه وسلم تحريم الخمر، لم يكن عندهم بالمدينة من خمر العنب شيء؛ لأنه لم يكن بالمدينة شجر عنب، وإنما كانت تجلب من الشام، وكان عامة شرابهم من نبيذ التمر، وقد تواترت السنة عن النبي صلى الله عليه وسلم وخلفائه الراشدين وأصحابه رضي الله عنهم أنه حرم كل مسكر، وبين أنه خمر‏.‏
وكانوا يشربون النبيذ الحلو، وهو أن ينبذ في الماء تمر وزبيب،

ص -338- أي‏:‏ يطرح فيه والنبذ‏:‏ الطرح ليحلو الماء لا سيما كثير من مياه الحجاز، فإن فيه ملوحة، فهذا النبيذ حلال بإجماع المسلمين؛ لأنه لا يسكر، كما يحل شرب عصير العنب قبل أن يصير مسكرًا، وكان النبي صلى الله عليه وسلم قد نهاهم أن ينبذوا هذا النبيذ في أوعية الخشب، أو الجري، وهو ما يصنع من التراب، أو القرع، أو الظروف المزفتة، وأمرهم أن ينبذوا في الظروف التي تربط أفواهها بالأوكية؛ لأن الشدة تدب في النبيذ دبيبًا خفيفًا، ولا يشعر الإنسان، فربما شرب الإنسان ما قد دبت فيه الشدة المطربة، وهو لا يشعر، فإذا كان السقاء موكأ انشق الظرف، إذا غلا فيه النبيذ، فلا يقع الإنسان في محذور، وتلك الأوعية لا تنشق‏.‏
وروي عنه أنه صلى الله عليه وسلم رخص بعد هذا في الانتباذ في الأوعية، وقال‏:‏ ‏"‏كنت نهىتكم عن الانتباذ في الأوعية فانتبذوا، ولا تشربوا المسكر‏"‏‏.‏ فاختلف الصحابة ومن بعدهم من العلماء، منهم من لم يبلغه النسخ أو لم يثبته، فنهى عن الانتباذ في الأوعية‏.‏ ومنهم من اعتقد ثبوته وأنه ناسخ فرخص في الانتباذ في الأوعية‏.‏ فسمع طائفة من الفقهاء أن بعض الصحابة كانوا يشربون النبيذ فاعتقدوا أنه المسكر، فترخصوا في شرب أنواع من الأشربة التي ليست من العنب والتمر، وترخصوا في المطبوخ من نبيذ التمر والزبيب إذا لم يسكر الشارب‏.‏

ص -339- والصواب ما عليه جماهير المسلمين‏:‏ أن كل مسكر خمر، يجلد شاربه، ولو شرب منه قطرة واحدة، لتداو أو غير تداو، فإن النبي صلى الله عليه وسلم سئل عن الخمر يتداوي بها، فقال‏:‏ ‏"‏إنها داء وليست بدواء‏"‏، ‏"‏وإن الله لم يجعل شفاء أمتى فيما حرم عليها‏"‏‏.‏
والحد واجب إذا قامت البينة، أو اعترف الشارب؛ فإن وجدت منه رائحة الخمر، أو رُئي وهو يتقيؤها ونحو ذلك‏.‏ فقد قيل‏:‏ لا يقام عليه الحد، لاحتمال أنه شرب ما ليس بخمر، أو شربها جاهلا بها، أو مكرها ونحو ذلك‏.‏ وقيل‏:‏ بل يجلد إذا عرف أن ذلك مسكر‏.‏ وهذا هو المأثور عن الخلفاء الراشدين وغيرهم من الصحابة، كعثمان، وعلى، وابن مسعود؛ وعليه تدل سنة رسول الله صلى الله عليه وسلم، وهو الذي يصلح عليه الناس، وهو مذهب مالك، وأحمد في غالب نصوصه، وغيرهما‏.‏
والحشيشة المصنوعة من ورق العنب حرام أيضا يجلد صاحبها كما يجلد شارب الخمر، وهي أخبث من الخمر، من جهة أنها تفسد العقل والمزاج، حتى يصير في الرجل تخنث ودياثة، وغير ذلك من الفساد، والخمر أخبث، من جهة أنها تفضي إلى المخاصمة والمقاتلة، وكلاهما يصد عن ذكر الله تعالى وعن الصلاة‏.‏
وقد توقف بعض الفقهاء المتأخرين في حدها، ورأي أن آكلها

ص -340- يعزر بما دون الحد، حيث ظنها تغير العقل من غير طرب‏.‏ بمنزلة البنج، ولم نجد للعلماء المتقدمين فيها كلاما، وليس كذلك، بل آكلوها ينشون عنها، ويشتهونها، كشراب الخمر وأكثر، وتصدهم عن ذكر الله، وعن الصلاة‏.‏ إذا أكثروا منها، مع ما فيها من المفاسد الأخري‏:‏ من الدياثة والتخنث، وفساد المزاج والعقل وغير ذلك‏.‏
ولكن لما كانت جامدة مطعومة ليست شرابا، تنازع الفقهاء في نجاستها،على ثلاثة أقوال‏:‏ في مذهب أحمد وغيره‏.‏ فقيل‏:‏ هي نجسة كالخمر المشروبة، وهذا هو الاعتبار الصحيح‏.‏ وقيل‏:‏ لا؛ لجمودها‏.‏ وقيل‏:‏ يفرق بين جامدها ومائعها‏.‏ وبكل حال فهي داخلة فيما حرمه الله ورسوله من الخمر والمسكر لفظًا ومعني‏.‏ قال أبو موسي الأشعري رضي الله عنه‏:‏ يا رسول الله، أفتنا في شرابين كنا نصنعهما بإلىمن‏:‏ البِتْع، وهو من العسل ينبذ حتى يشتد‏.‏ والمِزْر، وهو من الذرة والشعير ينبذ حتى يشتد‏.‏ قال‏:‏ وكان رسول الله صلى الله عليه وسلم قد أعطي جوامع الكلم وخواتيمه‏.‏ فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ متفق عليه في الصحيحين‏.‏
وعن النعمان بن بشير رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن من الحنطة خمرًا، ومن الشعير خمرًا، ومن الزبيب خمرًا، ومن التمر خمرًا، ومن العسل خمرًا، وأنا أنهى عن كل مسكر‏"‏‏.‏ رواه

ص -341- أبو داود وغيره‏.‏ ولكن هذا في الصحيحين عن عمر موقوفا عليه‏:‏ أنه خطب به على منبر رسول الله صلى الله عليه وسلم، فقال‏:‏ الخمر ما خامر العقل‏.‏ وعن ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كل مسكر خمر، وكل مسكر حرام‏"‏، وفي رواية‏:‏ ‏"‏كل مسكر خمر، وكل خمر حرام‏"‏ رواهما مسلم في صحيحه‏.‏ وعن عائشة رضي الله عنها قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر حرام، وما أسكر الفرق منه، فملء الكف منه حرام‏"‏‏.‏ قال الترمذي‏:‏ حديث حسن‏.‏ وروي أهل السنن عن النبي صلى الله عليه وسلم من وجوه أنه قال‏:‏‏"‏ما أسكر كثيره، فقليله حرام‏"‏‏.‏ وصححه الحفاظ‏.‏ وعن جابر رضي الله عنه‏:‏أن رجلا سأل النبي صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة يقال له‏:‏ المِزْر، فقال‏:‏ ‏"‏أمسكر هو‏؟‏‏"‏‏.‏ قال‏:‏ نعم‏.‏ فقال‏:‏ ‏"‏كل مسكر حرام، إن على الله عهدًا لمن شرب المسكر أن يسقيه من طينة الخبال‏"‏‏.‏ قالوا‏:‏ يا رسول الله، وما طينة الخبال‏؟‏ قال‏:‏ ‏"‏عَرَق أهل النار، أو عصارة أهل النار‏"‏‏.‏ رواه مسلم في صحيحه‏.‏ وعن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال‏:‏‏"‏كل مخمر خمر، وكل مسكر حرام‏"‏‏.‏ رواه أبو داود‏.‏
والأحاديث في هذا الباب كثيرة مستفيضة، جمع رسول الله

ص -342- صلى الله عليه وسلم بما أوتيه من جوامع الكلم، كل ما غطي العقل وأسكر، ولم يفرق بين نوع ونوع، ولا تأثير لكونه مأكولا أو مشروبا، على أن الخمر قد يصطبغ بها، والحشيشة قد تذاب في الماء وتشرب، فكل خمر يشرب ويؤكل، والحشيشة تؤكل وتشرب، وكل ذلك حرام، وإنما لم يتكلم المتقدمون في خصوصها؛ لأنه إنما حدث أكلها من قريب، في أواخر المائة السادسة، أو قريبا من ذلك، كما أنه قد أحدثت أشربة مسكرة بعد النبي صلى الله عليه وسلم، وكلها داخلة في الكلم الجوامع، من الكتاب والسنة‏.‏
فصل
ومن الحدود التي جاء بها الكتاب والسنة، وأجمع عليها المسلمون حد القذف، فإذا قذف الرجل محصنًا بالزنا أو اللواط، وجب عليه الحد ثمانون جلدة، والمحصن هنا‏:‏ هو الحر العفيف، وفي باب حد الزنا هو الذي وطئ وطأ كاملا في نكاح تام‏.‏

ص -343- فصل
وأما المعاصي التي ليس فيها حد مقدر ولا كفارة، كالذي يقَبِّل الصبي والمرأة الأجنبية، أو يباشر بلا جماع أو يأكل ما لا يحل، كالدم والميتة، أو يقذف الناس بغير الزنا، أو يسرق من غير حرز، ولو شيئًا يسيرًا، أو يخون أمانته، كولاة أموال بيت المال أو الوقوف، ومال إلىتيم ونحو ذلك، إذا خانوا فيها، وكالوكلاء والشركاء إذا خانوا، أو يغش في معاملته، كالذين يغشون في الأطعمة والثياب ونحو ذلك، أو يطفف المكيال والميزان، أو يشهد بالزور، أو يلقن شهادة الزور، أو يرتشي في حكمه، أو يحكم بغير ما أنزل الله، أو يعتدي على رعيته، أو يتعزي بعزاء الجاهلية، أو يلبي داعي الجاهلية، إلى غير ذلك من أنواع المحرمات، فهؤلاء يعاقبون تعزيرًا وتنكيلا وتأديبا، بقدر ما يراه الوإلى، على حسب كثرة ذلك الذنب في الناس وقلته‏.‏ فإذا كان كثيرًا زاد في العقوبة؛ بخلاف ما إذا كان قليلا‏.‏ وعلى حسب حال المذنب؛ فإذا كان من المدمنين على الفجور زيد في عقوبته، بخلاف المقل من ذلك‏.‏ وعلى حسب كبر الذنب وصغره؛ فيعاقب من يتعرض لنساء الناس وأولادهم، بما لا يعاقب من لم يتعرض إلا لمرأة

ص -344- واحدة، أو صبي واحد‏.‏
وليس لأقل التعزير حد، بل هو بكل ما فيه إيلام الإنسان، من قول وفعل، وترك قول، وترك فعل، فقد يعزر الرجل بوعظه وتوبيخه والإغلاظ له، وقد يعزر بهجره وترك السلام عليه حتى يتوب إذا كان ذلك هو المصلحة، كما هجر النبي صلى الله عليه وسلم وأصحابه ‏"‏الثلاثة الذين خُلِّفوا‏"‏، وقد يعزر بعزله عن ولايته، كما كان النبي صلى الله عليه وسلم وأصحابه يعزرون بذلك، وقد يعزر بترك استخدامه في جند المسلمين، كالجندي المقاتل إذا فر من الزحف؛ فإن الفرار من الزحف من الكبائر، وقطع أجره نوع تعزير له، وكذلك الأمير إذا فعل ما يستعظم فعزله عن إمارته تعزير له‏.‏ وكذلك قد يعزر بالحبس، وقد يعزر بالضرب، وقد يعزر بتسويد وجهه وإركابه على دابة مقلوبا؛ كما روي عن عمر بن الخطاب رضي الله عنه أنه أمر بمثل ذلك في شاهد الزور، فإن الكاذب سود الوجه، فسود وجهه، وقلب الحديث، فقلب ركوبه‏.‏
وأما أعلاه، فقد قيل‏:‏ ‏"‏لا يزاد على عشرة أسواط‏"‏‏.‏ وقال كثير من العلماء لا يبلغ به الحد‏.‏ ثم هم على قولين‏:‏ منهم من يقول‏:‏ ‏"‏لا يبلغ به أدني الحدود‏"‏‏:‏ لا يبلغ بالحر أدني حدود الحر، وهي الأربعون، أو الثمانون، ولا يبلغ بالعبد أدنى حدود العبد، وهي

ص -345- العشرون أو الأربعون‏.‏ وقيل‏:‏ بل لا يبلغ بكل منهما حد العبد‏.‏ ومنهم من يقول‏:‏ لا يبلغ بكل ذنب حد جنسه وإن زاد على حد جنس آخر، فلا يبلغ بالسارق من غير حرز قطع إلىد، وإن ضرب أكثر من حد القاذف‏.‏ ولا يبلغ بمن فعل ما دون الزنا حد الزاني، وإن زاد على حد القاذف، كما روي عن عمر بن الخطاب رضي الله عنه ‏:‏ أن رجلا نقش على خاتمه، وأخذ بذلك من بيت المال، فأمر به فضرب مائة ضربة، ثم ضربه في إلىوم الثاني مائة ضربة، ثم ضربه في إلىوم الثالث مائة ضربة‏.‏
وروي عن الخلفاء الراشدين، في رجل وامرأة وجدا في لحاف‏:‏ يضربان مائة‏.‏ وروي عن النبي صلى الله عليه وسلم في الذي يأتي جارية امرأته‏:‏ ‏"‏إن كانت أحلتها له جلد مائة، وإن لم تكن أحلتها له رجم‏"‏‏.‏ وهذه الأقوال في مذهب أحمد، وغيره‏.‏ والقولان الأولان في مذهب الشافعي، وغيره‏.‏
وأما مالك وغيره، فحكي عنه‏:‏ أن من الجرائم ما يبلغ به القتل‏.‏ ووافقه بعض أصحاب أحمد، في مثل الجاسوس المسلم، إذا تجسس للعدو على المسلمين، فإن أحمد توقف في قتله، وجوز مالك وبعض الحنابلة كابن عقيل قتله، ومنعه أبو حنيفة، والشافعي وبعض الحنابلة، كالقاضي أبي يعلى‏.‏

ص -346- وجوز طائفة من أصحاب الشافعي وأحمد وغيرهما‏:‏ قتل الداعية إلى البدع المخالفة للكتاب والسنة، وكذلك كثير من أصحاب مالك‏.‏ وقالوا‏:‏ إنما جوز مالك وغيره قتل القدرية لأجل الفساد في الأرض، لا لأجل الردة، وكذلك قد قيل في قتل الساحر؛ فإن أكثر العلماء على أنه يقتل، وقد روي عن جندب رضي الله عنه موقوفًا ومرفوعًا‏:‏ ‏"‏إن حد الساحر ضربه بالسيف‏"‏ رواه الترمذي‏.‏ وعن عمر وعثمان وحفصة وعبد الله بن عمر وغيرهم من الصحابة رضي الله عنهم‏:‏ قتله‏.‏ فقال بعض العلماء‏:‏ لأجل الكفر، وقال بعضهم‏:‏ لأجل الفساد في الأرض‏.‏ لكن جمهور هؤلاء يرون قتله حدا‏.‏ وكذلك أبو حنيفة يعزر بالقتل فيما تكرر من الجرائم، إذا كان جنسه يوجب القتل، كما يقتل من تكرر منه اللواط، أو اغتيال النفوس لأخذ المال ونحو ذلك‏.‏
وقد يستدل على أن المفسد متى لم ينقطع شره إلا بقتله فإنه يقتل؛ بما رواه مسلم في صحيحه، عن عرفجة الأشجعي رضي الله عنه قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏من أتاكم وأمركم جميع على رجل واحد، يريد أن يشق عصاكم، أو يفرق جماعتكم، فاقتلوه‏"‏‏.‏ وفي رواية‏:‏ ‏"‏ستكون هنات، وهنات‏.‏ فمن أراد أن يفرق أمر هذه الأمة وهي جميع فاضربوه بالسيف، كائنا من كان‏"‏‏.‏

ص -347- وكذلك قد يقال في أمره بقتل شارب الخمر في الرابعة؛ بدليل ما رواه أحمد في المسند، عن ديلم الحميري رضي اللّه عنه قال‏:‏ سألت رسول اللّه صلى الله عليه وسلم‏:‏ فقلت‏:‏ يا رسول اللّه، إنا بأرض نعالج بها عملا شديداً، وإنا نتخذ شراباً من القمح نتقوي به على أعمالنا، وعلى برد بلادنا‏.‏ فقال‏:‏ ‏"‏هل يسكر‏؟‏‏"‏ قلت‏:‏ نعم‏.‏ قال‏:‏ ‏"‏فاجتنبوه‏"‏‏.‏ قلت‏:‏ إن الناس غير تاركيه‏.‏ قال‏:‏ ‏"‏فإن لم يتركوه فاقتلوهم‏"‏‏.‏ وهذا لأن المفسد كالصائل‏.‏ فإذا لم يندفع الصائل إلا بالقتل قتل‏.‏
وجماع ذلك أن العقوبة نوعان‏:‏
أحدهما‏:‏ على ذنب ماض، جزاء بما كسب نكالا من اللّه، كجلد الشارب والقاذف، وقطع المحارب والسارق‏.‏
والثاني‏:‏ العقوبة لتأدية حق واجب، وترك محرم في المستقبل، كما يستتاب المرتد حتى يسلم، فإن تاب، وإلا قتل‏.‏ وكما يعاقب تارك الصلاة والزكاة وحقوق الآدميين حتى يؤدوها، فالتعزير في هذا الضرب أشد منه في الضرب الأول‏.‏ ولهذا يجوز أن يضرب مرة بعد مرة حتى يؤدي الصلاة الواجبة، أو يؤدي الواجب عليه، والحديث الذي في الصحيحين، عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏لا يجلد فوق عشرة

ص -348- أسواط إلا في حد من حدود اللّه‏"‏، قد فسره طائفة من أهل العلم، بأن المراد بحدود اللّه ما حرم لحق اللّه؛ فإن الحدود في لفظ الكتاب والسنة يراد بها الفصل بين الحلال والحرام، مثل آخر الحلال وأول الحرام‏.‏ فيقال في الأول‏:‏ ‏{تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا‏}‏ ‏[‏البقرة‏:‏ 229‏]‏‏.‏ ويقال في الثاني‏:‏ ‏{تِلْكَ حُدُودُ اللّهِ فَلاَ تَقْرَبُوهَا‏}‏ ‏[‏البقرة‏:‏ 187‏] وأما تسمية العقوبة المقدرة حداً، فهو عرف حادث، ومراد الحديث‏:‏ أن من ضرب لحق نفسه، كضرب الرجل امرأته في النشوز، لا يزيد على عشر جلدات‏.‏
والجلد الذي جاءت به الشريعة‏:‏ هو الجلد المعتدل بالسوط؛ فإن خيار الأمور أوساطها، قال على رضي اللّه عنه‏:‏ ضرب بين ضربين، وسوط بين سوطين‏.‏ ولا يكون الجلد بالعصي ولا بالمقارع، ولا يكتفي فيه بالدِّرَّةِ بل الدرة تستعمل في التعزير‏.‏
أما الحدود، فلابد فيها من الجلد بالسوط، وكان عمر بن الخطاب رضي اللّه عنه يؤدب بالدرة، فإذا جاءت الحدود دعا بالسوط، ولا تجرد ثيابه كلها، بل ينزع عنه ما يمنع ألم الضرب، من الحشايا والفراء ونحو ذلك‏.‏ ولا يربط إذا لم يحتج إلى ذلك، ولا يضرب وجهه؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا قاتل أحدكم

ص -349- فليتق الوجه ولا يضرب مقاتله‏"‏، فإن المقصود تأديبه لا قتله، ويعطي كل عضو حظه من الضرب، كالظهر والأكتاف والفخذين ونحو ذلك‏.
فصل
العقوبات التي جاءت بها الشريعة لمن عصي اللّه ورسوله نوعان‏:‏
أحدهما‏:‏ عقوبة المقدور عليه، من الواحد والعدد، كما تقدم‏.‏
والثاني‏:‏ عقاب الطائفة الممتنعة، كالتي لا يقدر عليها إلا بقتال‏.‏
فأصل هذا هو جهاد الكفار، أعداء اللّه ورسوله، فكل من بلغته دعوة رسول اللّه صلى الله عليه وسلم، إلى دين اللّه الذي بعثه به فلم يستجب له؛ فإنه يجب قتاله ‏{حتى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏ ‏.‏
ولأن اللّه لما بعث نبيه، وأمره بدعوة الخلق إلى دينه، لم يأذن له في قتل أحد على ذلك ولا قتاله، حتى هاجر إلى المدينة، فأذن له وللمسلمين بقوله تعالى‏:‏ ‏{أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ على نَصْرِهِمْ لَقَدِيرٌ الَّذِينَ أُخْرِجُوا مِن دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلَّا أَن يَقُولُوا رَبُّنَا اللَّهُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُم بِبَعْضٍ لَّهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيرًا وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ‏}‏ ‏[‏الحج‏:‏ 39‏:‏ 41‏]‏

ص -350- ثم إنه بعد ذلك أوجب عليهم القتال بقوله تعالى‏:‏ ‏{كُتِبَ عليكم الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَي أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَي أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ‏}‏ ‏[‏البقرة‏:‏ 216‏]‏‏.‏
وأكد الإيجاب، وعظم أمر الجهاد، في عامة السور المدنية، وذم التاركين له، ووصفهم بالنفاق ومرض القلوب، فقال تعالى‏:‏ ‏{قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إليكم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حتى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ‏}‏ ‏[‏التوبة‏:‏ 24‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏‏.‏ وقال تعالى‏:‏‏{وَيَقُولُ الَّذِينَ آمَنُوا لَوْلَا نُزِّلَتْ سُورَةٌ فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يَنظُرُونَ إليكَ نَظَرَ الْمَغْشِيِّ عليه مِنَ الْمَوْتِ فَأَوْلَي لَهُمْ طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ فَإِذَا عَزَمَ الْأَمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْرًا لَّهُمْ فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُوا فِي الْأَرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ ً‏}‏ ‏[‏محمد‏:‏ 20 - 22‏]‏‏.‏ فهذا كثير في القرآن‏.‏

ص -351- وكذلك تعظيمه وتعظيم أهله في ‏[‏سورة الصف‏]‏ التي يقول فيها‏:‏‏{يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ على تِجَارَةٍ تُنجِيكُم مِّنْ عَذَابٍ إلىمٍ تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ وَأُخْرَي تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ‏}‏ ‏[‏الصف‏:‏10‏:‏ 13‏]‏‏.‏ وقوله تعالى‏:‏ ‏{أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَاليوم الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ‏}‏ ‏[‏التوبة‏:‏ 19 - 22‏]‏‏.‏ وقوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ على الْمُؤْمِنِينَ أَعِزَّةٍ على الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عليمٌ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏؛ وقال تعالى

ص -352- ‏‏{ذَلِكَ بِأَنَّهُمْ لاَ يُصِيبُهُمْ ظَمَأٌ وَلاَ نَصَبٌ وَلاَ مَخْمَصَةٌ فِي سَبِيلِ اللّهِ وَلاَ يَطَؤُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلاَ يَنَالُونَ مِنْ عَدُوٍّ نَّيْلاً إِلاَّ كُتِبَ لَهُم بِهِ عَمَلٌ صَالِحٌ إِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ وَلاَ يُنفِقُونَ نَفَقَةً صَغِيرَةً وَلاَ كَبِيرَةً وَلاَ يَقْطَعُونَ وَادِيًا إِلاَّ كُتِبَ لَهُمْ لِيَجْزِيَهُمُ اللّهُ أَحْسَنَ مَا كَانُواْ يَعْمَلُونَ‏}‏ ‏[‏التوبة‏:‏ 120، 121‏]‏‏.‏ فذكر ما يتولد من أعمالهم، وما يباشرونه من الأعمال‏.‏
والأمر بالجهاد، وذكر فضائله في الكتاب والسنة، أكثر من أن يحصر‏.‏
ولهذا كان أفضل ما تطوع به الإنسان، وكان باتفاق العلماء أفضل من الحج والعمرة، ومن الصلاة التطوع، والصوم التطوع‏.‏ كما دل عليه الكتاب والسنة، حتى قال النبي صلى الله عليه وسلم‏:‏ ‏"‏رأس الأمر الإسلام، وعموده الصلاة، وذِرْوَة سَنَامه الجهاد‏"‏، وقال‏:‏ ‏"‏إن في الجنة لمائة درجة، ما بين الدرجة والدرجة كما بين السماء والأرض، أعدها اللّه للمجاهدين في سبيله‏"‏ متفق عليه، وقال‏:‏ ‏"‏من اغبَرَّت قدماه في سبيل اللّه حَرَّمَه اللّه على النار‏"‏ رواه البخاري، وقال صلى الله عليه وسلم‏:‏ ‏"‏رباط يوم وليلة في سبيل اللّه خير من صيام شهر وقيامه‏.‏ وإن مات أجري عليه عمله الذي كان يعمله، وأجري عليه رزقه، وأمن الفَتَّان‏"‏ رواه مسلم، وفي السنن‏:‏ ‏"‏رباط يوم في سبيل اللّه، خير من ألف يوم فيما سواه من المنازل‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏عينان لا تمسهما النار‏:‏ عين بَكَتْ من خشية اللّه، وعين باتت تحرس في سبيل اللّه‏"‏ قال الترمذي‏:‏حديث حسن‏.‏ وفي مسند الإمام

ص -353- أحمد‏:‏ ‏"‏حرس ليلة في سبيل اللّه، أفضل من ألف ليلة يقام ليلها، ويصام نهارها‏"‏، وفي الصحيحين‏:‏ أن رجلا قال‏:‏ يارسول اللّه، أخبرني بشيء يعدل الجهاد في سبيل اللّه ‏؟‏ قال‏:‏ ‏"‏لا تستطيع‏"‏‏.‏ قال‏:‏ أخبرني به ‏؟‏ قال‏:‏ ‏"‏هل تستطيع إذا خرج المجاهد أن تصوم لا تفطر، وتقوم لا تفتر‏؟‏‏"‏‏.‏ قال‏:‏ لا‏.‏ قال‏:‏ ‏"‏فذلك الذي يعدل الجهاد‏"‏‏.‏ وفي السنن أنه صلى الله عليه وسلم قال‏:‏ ‏"‏إن لكل أمة سياحة، وسياحة أمتى الجهاد في سبيل اللّه‏"‏‏.‏
وهذا باب واسع، لم يرد في ثواب الأعمال وفضلها مثل ما ورد فيه‏.‏
وهو ظاهر عند الاعتبار؛ فإن نفع الجهاد عام لفاعله ولغيره في الدين والدنيا، ومشتمل على جميع أنواع العبادات الباطنة والظاهرة، فإنه مشتمل من محبة اللّه تعالى والإخلاص له، والتوكل عليه، وتسليم النفس والمال له، والصبر والزهد، وذكر اللّه، وسائر أنواع الأعمال، على ما لا يشتمل عليه عمل آخر‏.‏
والقائم به من الشخص والأمة بين إحدي الحسنيين دائماً؛ إما النصر والظفر، وإما الشهادة والجنة‏.‏
فإن الخلق لابد لهم من محيا وممات، ففيه استعمال محياهم ومماتهم

ص -354- في غاية سعادتهم في الدنيا والآخرة، وفي تركه ذهاب السعادتين أو نقصهما؛ فإن من الناس من يرغب في الأعمال الشديدة في الدين أو الدنيا مع قلة منفعتها، فالجهاد أنفع فيهما من كل عمل شديد، وقد يرغب في ترفيه نفسه حتى يصادفه الموت، فموت الشهيد أيسر من كل ميتة، وهي أفضل الميتات‏.‏
وإذا كان أصل القتال المشروع هو الجهاد، ومقصوده هو أن يكون الدين كله للّه، وأن تكون كلمة اللّه هي العليا، فمن امتنع من هذا قوتل باتفاق المسلمين‏.‏ وأما من لم يكن من أهل الممانعة والمقاتلة، كالنساء والصبيان، والراهب، والشيخ الكبير، والأعمي، والزمن ونحوهم، فلا يقتل عند جمهور العلماء، إلا أن يقاتل بقوله أو فعله، وإن كان بعضهم يري إباحة قتل الجميع لمجرد الكفر، إلا النساء والصبيان؛ لكونهم مالا للمسلمين‏.‏ والأول هو الصواب؛ لأن القتال هو لمن يقاتلنا، إذا أردنا إظهار دين اللّه، كما قال اللّه تعالى‏:‏ ‏{وَقَاتِلُواْ فِي سَبِيلِ اللّهِ الَّذِينَ يُقَاتِلُونَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبِّ الْمُعْتَدِينَ‏}‏ ‏[‏البقرة‏:‏ 190‏]‏، وفي السنن عنه صلى الله عليه وسلم‏:‏ أنه مر على امرأة مقتولة في بعض مغازيه، قد وقف عليها الناس‏.‏ فقال‏:‏ ‏"‏ما كانت هذه لتقاتل‏"‏، وقال لأحدهم‏:‏ ‏"‏الحق خالداً فقل له‏:‏ لا تقتلوا ذرية ولا عَسِيفاً‏"‏‏.‏ وفيها أيضاً عنه صلى الله عليه وسلم أنه كان يقول‏:‏ ‏"‏لا تقتلوا شيخاً فانياً،ولا

ص -355- طفلا صغيراً، ولا امرأة‏"‏‏.‏
وذلك أن اللّه تعالى أباح من قتل النفوس ما يحتاج إليه في صلاح الخلق، كما قال تعالى‏:‏ ‏{وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ‏}‏ ‏[‏البقرة‏:‏ 217‏]‏ أي‏:‏ أن القتل وإن كان فيه شر وفساد ففي فتنة الكفار من الشر والفساد ما هو أكبر منه، فمن لم يمنع المسلمين من إقامة دين الله لم تكن مضرة كفره إلا على نفسه؛ ولهذا قال الفقهاء‏:‏ إن الداعية إلى البدع المخالفة للكتاب والسنة، يعاقب بما لا يعاقب به الساكت‏.‏
وجاء في الحديث‏:‏ ‏"‏إن الخطيئة إذا أخفيت لم تضر إلا صاحبها، ولكن إذا ظهرت فلم تنكر ضَرَّت العامة‏"‏‏.‏
ولهذا أوجبت الشريعة قتال الكفار، ولم توجب قتل المقدور عليهم منهم، بل إذا أسر الرجل منهم في القتال، أو غير القتال، مثل أن تلقيه السفينة إلينا، أو يضل الطريق، أو يؤخذ بحيلة، فإنه يفعل فيه الإمام الأصلح من قتله، أو استعباده، أو المن عليه، أو مفاداته، بمال أو نفس عند أكثر الفقهاء، كما دل عليه الكتاب والسنة، وإن كان من الفقهاء من يري المن عليه ومفاداته منسوخاً‏.‏
فأما أهل الكتاب والمجوس، فيقاتلون حتى يسلموا، أو يعطوا الجزية عن يد وهم صاغرون‏.‏

ص -356- ومن سواهم، فقد اختلف الفقهاء في أخذ الجزية منهم، إلا أن عامتهم لا يأخذونها من العرب، وأيما طائفة انتسبت إلى الإسلام، وامتنعت من بعض شرائعه الظاهرة المتواترة، فإنه يجب جهادها باتفاق المسلمين، حتى يكون الدين كله للّه، كما قاتل أبو بكر الصديق رضي اللّه عنه وسائر الصحابة رضي اللّه عنهم مانعي الزكاة، وكان قد توقف في قتالهم بعض الصحابة، ثم اتفقوا، حتى قال عمر بن الخطاب لأبي بكر رضي اللّه عنهما‏:‏ كيف تقاتل الناس وقد قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللّه وأن محمداً رسول اللّه، فإذا قالوها، فقد عصموا مني دماءهم وأموالهم إلا بحقها، وحسابهم على اللّه‏"‏‏؟‏ فقال له أبو بكر‏:‏ فإن الزكاة من حقها‏.‏ واللّه لو منعوني عَنَاقا كانوا يؤدونها إلى رسول اللّه صلى الله عليه وسلم لقاتلتهم على منعها‏.‏ قال عمر‏:‏ فما هو إلا أن رأيت اللّه قد شرح صدر أبي بكر للقتال، فعلمت أنه الحق‏.‏
وقد ثبت عنه صلى الله عليه وسلم من وجوه كثيرة، أنه أمر بقتال الخوارج، ففي الصحيحين عن على ابن أبي طالب رضي اللّه عنه قال‏:‏ سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏سيخرج قوم في آخر الزمان حداث الأسنان، سفهاء الأحلام، يقولون من قول خير البرية، لا يجاوز إيمانهم حناجرهم، يمرقون من الدين كما يمرق السهم

ص -357- من الرمية، فأينما لقيتموهم فاقتلوهم، فإن في قتلهم أجراً لمن قتلهم يوم القيامة‏"‏‏.‏ وفي رواية لمسلم عن على رضي اللّه عنه قال‏:‏سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏يخرج قوم من أمتى يقرؤون القرآن ليس قراءتكم إلى قراءتهم بشيء، ولا صلاتكم إلى صلاتهم بشيء، يقرؤون القرآن يحسبون أنه لهم وهو عليهم، لا تجاوز قراءتهم تراقيهم، يمرقون من الإسلام كما يمرق السهم من الرَّمِيَّة، لو يعلم الجيش الذين يصيبونهم ما قضي لهم على لسان نبيهم لنكلوا عن العمل‏"‏، وعن أبي سعيد، عن رسول اللّه صلى الله عليه وسلم في هذا الحديث‏:‏ ‏"‏يقتلون أهل الإسلام، ويَدَعُون أهل الأوثان؛ لئن أدركتهم لأقتلنهم قتل عاد‏"‏ متفق عليه‏.‏ وفي رواية لمسلم‏:‏ ‏"‏تكون أمتى فرقتين فتخرج من بينهما مارقة، يلي قتلهم أولى الطائفتين بالحق‏"‏‏.‏
فهولاء الذين قتلهم أمير المؤمنين على رضي اللّه عنه لما حصلت الفرقة بين أهل العراق والشام،وكانوا يسمون الحرورية، بين النبي صلى الله عليه وسلم أن كلا الطائفتين المفترقتين من أمته، وأن أصحاب على أولي الطائفتين بالحق، ولم يحرض إلا على قتال أولئك المارقين الذين خرجوا من الإسلام، وفارقوا الجماعة، واستحلوا دماء من سواهم من المسلمين وأموالهم‏.‏
فثبت بالكتاب والسنة وإجماع الأمة،أنه يقاتل من خرج عن

ص -358- شريعة الإسلام،وإن تكلم بالشهادتين‏.‏
وقد اختلف الفقهاء في الطائفة الممتنعة، لو تركت السنة الراتبة، كركعتي الفجر‏:‏ هل يجوز قتالها‏؟‏ على قولين‏.‏ فأما الواجبات والمحرمات الظاهرة والمستفيضة، فيقاتل عليها بالاتفاق، حتى يلتزموا أن يقيموا الصلوات المكتوبات، ويؤدوا الزكاة، ويصوموا شهر رمضان، ويحجوا البيت، ويلتزموا ترك المحرمات؛ من نكاح الأخوات، وأكل الخبائث، والاعتداء على المسلمين في النفوس والأموال، ونحو ذلك‏.‏
وقتال هؤلاء واجب ابتداء بعد بلوغ دعوة النبي صلى الله عليه وسلم إليهم بما يقاتلون عليه‏.‏ فأما إذا بدؤوا المسلمين فيتأكد قتالهم، كما أكدناه في قتال الممتنعين من المعتدين قطاع الطرق‏.‏ وأبلغ الجهاد الواجب للكفار، والممتنعين عن بعض الشرائع، كمانعي الزكاة والخوارج ونحوهم، يجب ابتداءً ودفعًا‏.‏ فإذا كان ابتداء، فهو فرض على الكفاية، إذا قام به البعض سقط الفرض عن الباقين، وكان الفضل لمن قام به، كما قال الله تعالى‏:‏ ‏{لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ‏}‏ الآية ‏[‏النساء‏:‏ 95‏]‏‏.‏
فأما إذا أراد العدو الهجوم على المسلمين، فإنه يصير دفعه واجبًا على المقصودين كلهم، وعلى غير المقصودين؛ لإعانتهم، كما قال الله تعالى‏:‏

ص -359- ‏{وَإِنِ اسْتَنصَرُوكُمْ فِي الدِّينِ فَعليكم النَّصْرُ إِلاَّ على قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ‏}‏ ‏[‏الأنفال‏:‏ 72‏]‏، وكما أمر النبي صلى الله عليه وسلم بنصر المسلم، وسواء كان الرجل من المرتزقة للقتال أو لم يكن‏.‏ وهذا يجب بحسب الإمكان على كل أحد بنفسه وماله، مع القلة والكثرة، والمشي والركوب، كما كان المسلمون لما قصدهم العدو عام الخندق لم يأذن الله في تركه لأحد، كما أذن في ترك الجهاد ابتداء لطلب العدو، الذي قسمهم فيه إلى قاعد وخارج‏.‏ بل ذم الذين يستأذنون النبي صلى الله عليه وسلم‏:‏ ‏{يَقُولُونَ إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِيَ بِعَوْرَةٍ إِن يُرِيدُونَ إِلَّا فِرَارًا‏}‏ ‏[‏الأحزاب‏:‏ 13‏]‏‏.‏
فهذا دفع عن الدين والحرمة والأنفس، وهو قتال اضطرار، وذلك قتال اختيار؛ للزيادة في الدين وإعلائه، ولإرهاب العدو، كغزاة تبوك ونحوها‏.‏ فهذا النوع من العقوبة هو للطوائف الممتنعة‏.‏
فأما غير الممتنعين من أهل ديار الإسلام ونحوهم، فيجب إلزامهم بالواجبات التي هي مباني الإسلام الخمس وغيرها، من أداء الأمانات والوفاء بالعهود في المعاملات وغير ذلك‏.‏
فمن كان لا يصلى من جميع الناس، من رجالهم ونسائهم، فإنه يؤمر بالصلاة، فإن امتنع عوقب حتى يصلى بإجماع العلماء‏.‏ ثم إن أكثرهم يوجبون قتله إذا لم يصل، فيستتاب فإن تاب وإلا قتل‏.‏ وهل يقتل كافرًا أو

ص -360- مرتدًا أو فاسقًا‏؟‏ على قولين مشهورين في مذهب أحمد وغيره‏.‏ والمنقول عن أكثر السلف يقتضي كفره، وهذا مع الإقرار بالوجوب‏.‏
فأما من جحد الوجوب فهو كافر بالاتفاق، بل يجب على الأولياء أن يأمروا الصبي بالصلاة إذا بلغ سبعًا، ويضربوه عليها لعشر، كما أمر النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏مروهم بالصلاة لسبع، واضربوهم عليها لعشر، وفرقوا بينهم في المضاجع‏"‏، وكذلك ما تحتاج إليه الصلاة من الطهارة الواجبة ونحوها‏.‏
ومن تمام ذلك تعاهد مساجد المسلمين وأئمتهم، وأمرهم بأن يصلوا بهم صلاة النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏صلوا كما رأيتموني أصلى‏"‏، رواه البخاري‏.‏ وصلى مرة بأصحابه على طرف المنبر فقال‏:‏ ‏"‏إنما فعلت هذا لتأتموا بي ولتعلموا صلاتي‏"‏‏.‏
وعلى إمام الناس في الصلاة وغيرها أن ينظر لهم، فلا يفوتهم ما يتعلق بفعله من كمال دينهم، بل على كل إمام للصلاة أن يصلى بهم صلاة كاملة ولا يقتصر على ما يجوز للمنفرد الاقتصار عليه من قدر الإجزاء إلا لعذر؛ وكذلك على إمامهم في الحج، وأميرهم في الحرب‏.‏ ألا تري أن الوكيل والولي في البيع والشراء عليه أن يتصرف لموكله ولموليه على الوجه الأصلح له في ماله‏؟‏ وهو في مال نفسه يفوت نفسه ما شاء، فأمر

ص -361- الدين أهم، وقد ذكر الفقهاء هذ المعني‏.‏
ومتى اهتمت الولاة بإصلاح دين الناس، صلح للطائفتين دينهم ودنياهم، وإلا اضطربت الأمور عليهم‏.‏ وملاك ذلك كله صلاح النية للرعية، وإخلاص الدين كله لله، والتوكل عليه‏.‏ فإن الإخلاص والتوكل جماع صلاح الخاصة والعامة، كما أمرنا أن نقول في صلاتنا‏:‏ ‏{إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ‏}‏ ‏[‏الفاتحة‏:‏ 5‏]‏‏.‏ فإن هاتين الكلمتين قد قيل‏:‏ إنهما يجمعان معاني الكتب المنزلة من السماء‏.‏ وقد روي أن النبي صلى الله عليه وسلم كان مرة في بعض مغازيه، فقال‏:‏ ‏"‏يا مالك يوم الدين، إياك نعبد وإياك نستعين‏"‏، فجعلت الرؤوس تندر عن كواهلها، وقد ذكر ذلك في غير موضع من كتابه، كقوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عليه‏}‏ ‏[‏هود‏:‏ 123‏]‏‏.‏ وقوله تعالى‏:‏ ‏{عليه تَوَكَّلْتُ وَإليه أُنِيبُبٍ‏}‏ ‏[‏هود‏:‏ 88‏]‏، وكان صلى الله عليه وسلم إذا ذبح أضحيته يقول‏:‏ ‏"‏اللهم منك ولك‏"‏‏.‏
وأعظم عون لولي الأمر خاصة، ولغيره عامة، ثلاثة أمور‏:‏
أحدها‏:‏ الإخلاص لله، والتوكل عليه بالدعاء وغيره‏.‏ وأصل ذلك المحافظة على الصلوات بالقلب والبدن‏.‏
الثاني‏:‏ الإحسان إلى الخلق، بالنفع والمال الذي هو الزكاة‏.‏
الثالث‏:‏ الصبر على أذي الخلق وغيره من النوائب‏.‏
ولهذا يجمع الله بين الصلاة والصبر كثيرًا، كقوله تعالى‏:‏ ‏{وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ‏}‏ ‏[‏البقرة‏:‏ 45‏]‏، وكقوله تعالى‏:‏

ص -362- {وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَي لِلذَّاكِرِينَ وَاصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ‏}‏ ‏[‏هود‏:‏ 114، 115‏]‏، وقوله تعالى‏:‏ ‏{فَاصْبِرْ على مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا‏}‏ ‏[‏طه‏:‏ 130‏]‏، وكذلك في سورة ‏[‏ق‏]‏‏:‏ ‏{فَاصْبِرْ على مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ‏}‏ ‏[‏ق‏:‏ 39‏]‏، وقال تعالى‏:‏ ‏{وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُن مِّنَ السَّاجِدِينَ‏}‏ ‏[‏الحجر‏:‏ 97، 98‏]‏‏.‏
وأما قرنه بين الصلاة والزكاة في القرآن فكثير جدًا‏.‏
فبالقيام بالصلاة والزكاة والصبر يصلح حال الراعي والرعية، إذا عرف الإنسان ما يدخل في هذه الأسماء الجامعة، يدخل في الصلاة ذكر الله تعالى، ودعاؤه، وتلاوة كتابه، وإخلاص الدين له، والتوكل عليه‏.‏ وفي الزكاة الإحسان إلى الخلق بالمال والنفع‏:‏ من نصر المظلوم، وإغاثة الملهوف، وقضاء حاجة المحتاج‏.‏ ففي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل معروف صدقة‏"‏، فيدخل فيه كل إحسان‏.‏ ولو ببسط الوجه، والكلمة الطيبة‏.‏ ففي الصحيحين عن عدي بن حاتم رضي الله عنه قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه حاجب ولا ترجمان، فينظر أيمن منه فلا يري إلا شيئًا قدمه، وينظر أشأم منه فلا يرى

ص -363- إلا شيئًا قدمه، فينظر أمامه، فتستقبله النار، فمن استطاع منكم أن يتقي النار ولو بشق تمرة فليفعل، فإن لم يجد فبكلمة طيبة‏"‏‏.‏
وفي السنن، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تحقرن من المعروف شيئًا، ولو أن تلقي أخاك ووجهك إليه منبسط، ولو أن تفرغ من دلوك في إناء المستقي‏"‏‏.‏ وفي السنن عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن أثقل ما يوضع في الميزان الخلق الحسن‏"‏‏.‏ وروي عنه صلى الله عليه وسلم أنه قال لأم سلمة‏:‏ ‏"‏يا أم سلمة، ذهب حسن الخلق بخير الدنيا والآخرة‏"‏‏.‏
وفي الصبر احتمال الأذي، وكظم الغيظ، والعفو عن الناس، ومخالفة الهوي، وترك الأشر والبطر، كما قال تعالى‏:‏ ‏{وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّالِحَاتِ أُوْلَئِكَ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ‏}‏ ‏[‏هود‏:‏ 9 - 11‏]‏؛ وقال لنبيه صلى الله عليه وسلم‏:‏ ‏{خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ‏}‏ ‏[‏الأعراف‏:‏ 199‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَسَارِعُواْ إلى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 133، 134‏]‏‏.‏ وقال تعالى‏:‏

ص -364- ‏{وَلَا تَسْتَوِي الْحَسَنَةُ وَلَا السَّيِّئَةُ ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ حَمِيمٌ وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعليم‏}‏ ‏[‏فصلت‏:‏34‏:‏ 36‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ على اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ‏}‏ ‏[‏الشوري‏:‏ 40‏]‏‏.‏ قال الحسن البصري رحمة الله عليه‏:‏ إذا كان يوم القيامة، نادي مناد من بطنان العرش‏:‏ ألا ليقم من وجب أجره على الله، فلا يقوم إلا من عفا وأصلح‏.‏
فليس حسن النية بالرعية والإحسان إليهم‏:‏ أن يفعل ما يهوونه ويترك ما يكرهونه، فقد قال الله تعالى‏:‏ ‏{وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالْأَرْضُ وَمَن فِيهِنَّ‏}‏ ‏[‏المؤمنون‏:‏ 71‏]‏‏.‏ وقال تعالى للصحابة‏:‏ ‏{وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِّنَ الْأَمْرِ لَعَنِتُّمْ‏}‏ ‏[‏الحجرات‏:‏ 7‏]‏، وإنما الإحسان إليهم فعل ما ينفعهم في الدين والدنيا، ولو كرهه من كرهه، لكن ينبغي له أن يرفق بهم فيما يكرهونه‏.‏ ففي الصحيحين، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما كان الرفق في شيء إلا زانه، ولا كان العنف في شيء إلا شانه‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏إن الله رفيق يحب الرفق، ويعطي على الرفق ما لا يعطي على العنف‏"‏‏.‏
وكان عمر بن عبد العزيز رضي الله عنه يقول‏:‏ والله إني

ص -365- لأريد أن أخرج لهم المرة من الحق، فأخاف أن ينفروا عنها، فأصبر حتى تجيء الحلوة من الدنيا، فأخرجها معها، فإذا نفروا لهذه، سكنوا لهذه‏.‏
وهكذا كان النبي صلى الله عليه وسلم إذا أتاه طالب حاجة لم يرده إلا بها، أو بميسور من القول‏.‏ وسأله مرة بعض أقاربه أن يوليه على الصدقات، ويرزقه منها، فقال‏:‏ ‏"‏إن الصدقة لا تحل لمحمد ولا لآل محمد‏"‏‏.‏ فمنعهم إياها وعوضهم من الفيء‏.‏ وتحاكم إليه على، وزيد، وجعفر، في ابنة حمزة، فلم يقض بها لواحد منهم، ولكن قضي بها لخالتها، ثم إنه طيب قلب كل واحد منهم بكلمة حسنة،قال لعلى‏:‏ ‏"‏أنت مني وأنا منك‏"‏، وقال لجعفر‏:‏ ‏"‏أشبهت خلقي وخلقي‏"‏‏.‏
وقال لزيد‏:‏ ‏"‏أنت أخونا ومولانا‏"‏‏.‏
فهكذا ينبغي لولي الأمر في قسمه وحكمه؛ فإن الناس دائمًا يسألون ولي الأمر ما لا يصلح بذله من الولايات، والأموال والمنافع والأجور، والشفاعة في الحدود وغير ذلك، فيعوضهم من جهة أخري إن أمكن، أو يردهم بميسور من القول، ما لم يحتج إلى الإغلاظ؛ فإن رد السائل يؤلمه، خصوصًا من يحتاج إلى تأليفه، وقد قال الله تعالى‏:‏ ‏{وَأَمَّا السَّائِلَ فَلَا تَنْهَرْ‏}‏ ‏[‏الضحي‏:‏10‏]‏‏.‏ وقال الله تعالى‏:‏ ‏{وَآتِ ذَا الْقُرْبَي حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا إِنَّ الْمُبَذِّرِينَ كَانُواْ إِخْوَانَ الشَّيَاطِينِ وَكَانَ الشَّيْطَانُ لِرَبِّهِ كَفُورًا وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَاء رَحْمَةٍ مِّن رَّبِّكَ تَرْجُوهَا فَقُل لَّهُمْ قَوْلاً مَّيْسُورًا‏}‏ ‏[‏الإسراء‏:‏ 26‏:‏ 28‏]‏‏.‏

ص -366- وإذا حكم على شخص فإنه قد يتأذي، فإذا طيب نفسه بما يصلح من القول والعمل كان ذلك تمام السياسة، وهو نظير ما يعطيه الطبيب للمريض، من الطب الذي يسوغ الدواء الكريه، وقد قال الله لموسي عليه السلام لما أرسله إلى فرعون‏:‏ ‏{فَقُولَا لَهُ قَوْلًا لَّيِّنًا لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَي‏}‏ ‏[‏طه‏:‏ 44‏]‏‏.‏
وقال النبي صلى الله عليه وسلم لمعاذ بن جبل، وأبي موسي الأشعري رضي الله عنهما لما بعثهما إلى إلىمن‏:‏ ‏"‏يسرا ولا تعسرا، وبشرا ولا تنفرا، وتطاوعا ولا تختلفا‏"‏‏.‏ وبال مرة أعرابي في المسجد فقام أصحابه إليه، فقال‏:‏ ‏"‏لا تزرموه‏"‏ أي‏:‏ لا تقطعوا عليه بوله، ثم أمر بدلو من ماء فصب عليه‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما بعثتم ميسرين ولم تبعثوا معسرين‏"‏، والحديثان في الصحيحين‏.‏
وهذا يحتاج إليه الرجل في سياسة نفسه وأهل بيته ورعيته؛ فإن النفوس لا تقبل الحق إلا بما تستعين به من حظوظها التي هي محتاجة إليها، فتكون تلك الحظوظ عبادة لله وطاعة له مع النية الصالحة‏.‏ ألا تري أن الأكل والشرب واللباس واجب على الإنسان‏؟‏ حتى لو

ص -367- اضطر إلى الميتة وجب عليه الأكل عند عامة العلماء، فإن لم يأكل حتى مات دخل النار؛ لأن العبادات لا تؤدي إلا بهذا، وما لا يتم الواجب إلا به فهو واجب‏.‏
ولهذا كانت نفقة الإنسان على نفسه وأهله مقدمة على غيرها، ففي السنن عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏تصدقوا‏"‏‏.‏ فقال رجل‏:‏ يا رسول الله، عندي دينار‏.‏ فقال‏:‏ ‏"‏تصدق به على نفسك‏"‏‏.‏ قال‏:‏ عندي آخر‏.‏ قال‏:‏ ‏"‏تصدق به على زوجتك‏"‏‏.‏ قال‏:‏ عندي آخر‏.‏ قال‏:‏ ‏"‏تصدق به على ولدك‏"‏‏.‏ قال‏:‏ عندي آخر‏.‏ قال‏:‏ ‏"‏تصدق به على خادمك‏"‏‏.‏ قال‏:‏ عندي آخر‏.‏ قال‏:‏ ‏"‏أنت أبصر به‏"‏‏.‏ وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏دينار أنفقته في سبيل الله، ودينار أنفقته في رقبة، ودينار تصدقت به على مسكين، ودينار أنفقته على أهلك، أعظمها أجرًا الذي أنفقته على أهلك‏"‏‏.‏ وفي صحيح مسلم عن أبي أمامة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يابن آدم، إنك إن تبذل الفضل خير لك، وإن تمسكه شر لك، ولا تلام على كفاف، وابدأ بمن تعول، واليد العليا خير من اليد السفلى‏"‏‏.‏ وهذا تأويل قوله تعالى‏:‏ ‏{وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ‏}‏ ‏[‏البقرة‏:‏ 219‏]‏ أي‏:‏ الفضل‏.‏
وذلك لأن نفقة الرجل على نفسه وأهله فرض عين،بخلاف

ص -368- النفقة في الغزو والمساكين؛ فإنه في الأصل إما فرض على الكفاية، وإما مستحب؛ وإن كان قد يصير متعينًا إذا لم يقم غيره به، فإن إطعام الجائع واجب؛ ولهذا جاء في الحديث‏:‏ ‏"‏لو صدق السائل لما أفلح من رده‏"‏‏.‏ ذكره الإمام أحمد، وذكر أنه إذا علم صدقه وجب إطعامه‏.‏
وقد روي أبو حاتم البستي في صحيحه حديث أبي ذر رضي الله عنه الطويل، عن النبي صلى الله عليه وسلم الذي فيه من أنواع العلم، والحكمة وفيه‏:‏ أنه كان في حكمة آل داود عليه السلام‏:‏ ‏"‏حق على العاقل أن تكون له أربع ساعات‏:‏ ساعة يناجي فيها ربه، وساعة يحاسب فيها نفسه، وساعة يخلو فيها بأصحابه الذين يخبرونه بعيوبه ويحدثونه عن ذات نفسه، وساعة يخلو فيها بلذته فيما يحل ويجمل؛ فإن في هذه الساعة عونًا على تلك الساعات‏"‏، فبين أنه لابد من اللذات المباحة الجميلة، فإنها تعين على تلك الأمور‏.‏
ولهذا ذكر الفقهاء‏:‏ أن العدالة هي الصلاح في الدين والمروءة، باستعمال ما يجمله ويزينه، وتجنب ما يدنسه ويشينه‏.‏ وكان أبو الدرداء رضي الله عنه يقول‏:‏ إني لأستجم نفسي بالشيء من الباطل، لأستعين به على الحق‏.‏ والله سبحانه إنما خلق اللذات والشهوات في الأصل لتمام مصلحة الخلق؛ فإنه بذلك يجتلبون ما ينفعهم، كما خلق الغضب ليدفعوا

ص -369- به ما يضرهم، وحرم من الشهوات ما يضر تناوله، وذم من اقتصر عليها‏.‏ فأما من استعان بالمباح الجميل على الحق، فهذا من الأعمال الصالحة؛ ولهذا جاء في الحديث الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏في بُضْع أحدكم صدقة‏"‏‏.‏ قالوا‏:‏ يارسول الله، أيأتي أحدنا شهوته يكون له فيها أجر‏؟‏ قال‏:‏ ‏"‏أرأيتم لو وضعها في حرام أما يكون عليه وزر‏؟‏‏"‏ قالوا‏:‏ بلي‏.‏ قال‏:‏ ‏"‏فلم تحتسبون بالحرام ولا تحتسبون بالحلال‏"‏‏.‏ وفي الصحيحين عن سعد بن أبي وقاص رضي الله عنه أن النبي صلى الله عليه وسلم قال له‏:‏ ‏"‏إنك لن تنفق نفقة تبتغي بها وجه الله، إلا ازددت بها درجة ورفعة، حتى اللقمة تضعها في في امرأتك‏"‏‏.‏ والآثار في هذا كثيرة‏.‏
فالمؤمن إذا كانت له نية، أتت على عامة أفعاله، وكانت المباحات من صالح أعماله لصلاح قلبه ونيته، والمنافق لفساد قلبه ونيته يعاقب على ما يظهره من العبادات رياء، فإن في الصحيح أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ألا إن في الجسد مضغة إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏‏.‏
وكما أن العقوبات شرعت داعية إلى فعل الواجبات، وترك المحرمات، فقد شرع أيضًا كل ما يعين على ذلك‏.‏ فينبغي تيسير طريق الخير والطاعة، والإعانة عليه، والترغيب فيه بكل ممكن، مثل أن يبذل

ص -370- لولده،وأهله، أو رعيته ما يرغبهم في العمل الصالح، من مال، أو ثناء، أو غيره؛ ولهذا شرعت المسابقة بالخيل، والإبل، والمناضلة بالسهام، وأخذ الجعل عليها؛ لما فيه من الترغيب في إعداد القوة ورباط الخيل للجهاد في سبيل الله، حتى كان النبي صلى الله عليه وسلم يسابق بين الخيل، هو وخلفاؤه الراشدون، ويخرجون الأسباق من بيت المال، وكذلك عطاء المؤلفة قلوبهم، فقد روي‏:‏ أن الرجل كان يسلم أول النهار رغبة في الدنيا فلا يجيء آخر النهار إلا والإسلام أحب إليه مما طلعت عليه الشمس‏.‏
وكذلك الشر والمعصية، ينبغي حسم مادته، وسد ذريعته، ودفع ما يفضي إليه، إذا لم يكن فيه مصلحة راجحة، مثال ذلك، ما نهى عنه النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏لا يخلون رجل بامرأة، فإن ثالثهما الشيطان‏"‏‏.‏ وقال‏:‏ ‏"‏لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر مسيرة يومين إلا ومعها زوج أو ذو محرم‏"‏‏.‏ فنهى صلى الله عليه وسلم عن الخلوة بالأجنبية، والسفر بها؛ لأنه ذريعة إلى الشر‏.‏ وروي عن الشعبي‏:‏ أن وفد عبد القيس لما قدموا على النبي صلى الله عليه وسلم، كان فيهم غلام ظاهر الوضاءة، فأجلسه خلف ظهره‏.‏ وقال‏:‏ ‏"‏إنما كانت خطيئة داود النظر‏"‏‏.‏ وعمر بن الخطاب رضي الله عنه لما كان يعس بالمدينة فسمع امرأة تتغني بأبيات تقول فيها‏:‏

ص -371- هل من سبيل إلى الخمر فأشربها
هل من سبيل إلى نصر بن حجاج
فدعي به‏.‏ فوجده شابًا حسنًا، فحلق رأسه فازداد جمالاً، فنفاه إلى البصرة، لئلا تفتتن به النساء‏.‏ وروي عنه‏:‏ أنه بلغه أن رجلاً يجلس إليه الصبيان فنهى عن مجالسته‏.‏
فإذا كان من الصبيان من تخاف فتنته على الرجال، أو على النساء، منع وليه من إظهاره لغير حاجة، أو تحسينه، لاسيما بترييحه الحمامات، وإحضاره مجالس اللهو والأغاني؛ فإن هذا مما ينبغي التعزير عليه‏.‏
وكذلك من ظهر منه الفجور يمنع من تملك الغلمان المردان الصِّبَاح، ويفرق بينهما؛ فإن الفقهاء متفقون على أنه لو شهد شاهد عند الحاكم، وكان قد استفاض عنه نوع من أنواع الفسوق القادحة في الشهادة، فإنه لا يجوز قبول شهادته، ويجوز للرجل أن يجرحه بذلك وإن لم يره‏.‏ فقد ثبت عن النبي صلى الله عليه وسلم أنه مر عليه بجنازة فأثنوا عليها خيرًا‏.‏ فقال‏:‏ ‏"‏وجبت، وجبت‏"‏‏.‏ ثم مر عليه بجنازة فأثنوا عليها شرًا، فقال‏:‏ ‏"‏وجبت، وجبت‏"‏‏.‏ فسألوه عن ذلك، فقال‏:‏ ‏"‏هذه الجنازة أثنيتم عليها خيرًا فقلت‏:‏ وجبت لها الجنة، وهذه الجنازة أثنيتم عليها شرًا فقلت‏:‏ وجبت لها النار، أنتم

ص -372- شهداء الله في الأرض‏"‏‏.‏ مع أنه كان في زمانه امرأة تعلن الفجور‏.‏ فقال‏:‏ ‏"‏لو كنت راجمًا أحدًا بغير بينة لرجمت هذه‏"‏‏.‏
فالحدود لا تقام إلا بالبينة، وأما الحذر من الرجل في شهادته وأمانته ونحو ذلك، فلا يحتاج إلى المعاينة، بل الاستفاضة كافية في ذلك، وما هو دون الاستفاضة، حتى إنه يستدل عليه بأقرانه، كما قال ابن مسعود‏:‏ اعتبروا الناس بأخدانهم‏.‏ فهذا لدفع شره، مثل الاحتراز من العدو‏.‏ وقد قال عمر بن الخطاب رضي الله عنه‏:‏ احترسوا من الناس بسوء الظن‏.‏ فهذا أمر عمر، مع أنه لا تجوز عقوبة المسلم بسوء الظن‏.‏
فصل
وأما الحدود والحقوق التي لآدمي معين فمنها النفوس،قال الله تعالى‏:‏‏{قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عليكم أَلاَّ تُشْرِكُواْ بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَلاَ تَقْتُلُواْ أَوْلاَدَكُم مِّنْ إمْلاَقٍ نَّحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ وَلاَ تَقْرَبُواْ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إِلاَّ بِالْحَقِّ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ وَلاَ تَقْرَبُواْ مَالَ إلىتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حتى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَي وَبِعَهْدِ اللّهِ أَوْفُواْ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَذَكَّرُونَ وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏ 151 - 153‏]‏‏.‏

ص -373- وقال تعالى‏:‏ ‏{وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَئًا‏}‏ إلى قوله‏:‏ ‏{وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عليه وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 92، 93‏]‏‏.‏ وقال تعالى‏:‏ ‏{مِنْ أَجْلِ ذَلِكَ كَتَبْنَا على بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا‏}‏ ‏[‏المائدة‏:‏ 32‏]‏‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أول ما يقضي بين الناس يوم القيامة في الدماء‏"‏‏.‏
فالقتل ثلاثة أنواع‏:‏
أحدها‏:‏ العمد المحض، وهو أن يقصد من يعلمه معصومًا بما يقتل غالباً، سواء كان يقتل بحده كالسيف ونحوه، أو بثقله كالسندان وكوذين القصار؛ أو بغير ذلك كالتحريق والتغريق، والإلقاء من مكان شاهق، والخنق؛ وإمساك الخصيتين حتى تخرج الروح، وغم الوجه حتى يموت، وسقي السموم ونحو ذلك من الأفعال‏.‏ فهذا إذا فعله وجب فيه القود، وهو أن يمكن أولياء المقتول من القاتل؛ فإن أحبوا قتلوا،

ص -374- وإن أحبوا عفوا، وإن أحبوا أخذوا الدية‏.‏ وليس لهم أن يقتلوا غير قاتله، قال الله تعالى‏:‏ ‏{وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إِلاَّ بِالحَقِّ وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلاَ يُسْرِف فِّي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا‏}‏ ‏[‏الإسراء‏:‏ 33‏]‏‏.‏ قيل في التفسير‏:‏ لا يقتل غير قاتله‏.‏
وروي عن أبي شريح الخزاعي رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من أصيب بدم أو خبل الخبل‏:‏ الجراح فهو بالخيار بين إحدي ثلاث، فإن أراد الرابعة فخذوا على يديه‏:‏ أن يقتل، أو يعفو، أو يأخذ الدية‏.‏ فمن فعل شيئًا من ذلك فعاد،فإن له جهنم خالدًا مخلدًا فيها أبدًا‏"‏‏.‏رواه أهل السنن‏.‏قال الترمذي‏:‏حديث حسن صحيح،فمن قتل بعد العفو أو أخذ الدية فهو أعظم جرمًا ممن قتل ابتداء، حتى قال بعض العلماء‏:‏ إنه يجب قتله حدًا، ولا يكون أمره لأولياء المقتول‏.‏ قال الله تعالى‏:‏ ‏{كُتِبَ عليكم الْقِصَاصُ فِي الْقَتْلَي الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَي بِالأُنثَي فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إليه بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَي بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ إلىمٌ وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ يَاْ أُولِيْ الأَلْبَابِ لَعَلَّكُمْ تَتَّقُونَ‏}‏ ‏[‏البقرة‏:‏178، 179‏]‏‏.‏
قال العلماء‏:‏ إن أولياء المقتول تغلي قلوبهم بالغيظ، حتى يؤثروا أن يقتلوا القاتل وأولياءه، وربما لم يرضوا بقتل القاتل، بل يقتلون

ص -375- كثيرًا من أصحاب القاتل كسيد القبيلة ومقدم الطائفة، فيكون القاتل قد اعتدي في الابتداء، وتعدي هؤلاء في الاستيفاء، كما كان يفعله أهل الجاهلية الخارجون عن الشريعة في هذه الأوقات، من الأعراب والحاضرة وغيرهم‏.‏ وقد يستعظمون قتل القاتل لكونه عظيمًا أشرف من المقتول، فيفضي ذلك إلى أن أولياء المقتول يقتلون من قدروا عليه من أولياء القاتل، وربما حالف هؤلاء قوماً واستعانوا بهم، وهؤلاء قومًا، فيفضي إلى الفتن والعداوات العظيمة‏.‏ وسبب ذلك خروجهم عن سنن العدل الذي هو القصاص في القتلي، فكتب الله علىنا القصاص وهو المساواة والمعادلة في القتلي وأخبر أن فيه حياة؛ فإنه يحقن دم غير القاتل من أولياء الرجلين‏.‏
وأيضًا، فإذا علم من يريد القتل أنه يقتل ،كف عن القتل‏.‏ وقد روي عن على بن أبي طالب رضي الله عنه وعمرو بن شعيب عن أبيه عن جده رضي الله عنهما عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المؤمنون تتكافأ دماؤهم، وهم يد على من سواهم، ويسعي بذمتهم أدناهم‏.‏ ألا لا يقتل مسلم بكافر، ولا ذو عهد في عهده‏"‏‏.‏ رواه أحمد وأبو داود وغيرهما من أهل السنن‏.‏ فقضي رسول الله صلى الله عليه وسلم أن المسلمين تتكافأ دماؤهم، أي‏:‏ تتساوي وتتعادل، فلا يفضل عربي على عجمي، ولا قرشي أو هاشمي على غيره من

ص -376- المسلمين‏.‏ ولا حر أصلى على مولي عتيق، ولا عالم أو أمير، على أمي أو مأمور‏.‏
وهذا متفق عليه بين المسلمين، بخلاف ما كان عليه أهل الجاهلية وحكام اليهود، فإنه كان بقرب مدينة النبي صلى الله عليه وسلم صنفان من اليهود‏:‏ قريظة والنضير، وكانت النضير تفضل على قريظة في الدماء، فتحاكموا إلى النبي صلى الله عليه وسلم في ذلك، وفي حد الزنا، فإنهم كانوا قد غيروه من الرجم إلى التحميم، وقالوا‏:‏ إن حكم بينكم بذلك كان لكم حجة، وإلا فأنتم قد تركتم حكم التوراة، فأنزل الله تعالى‏:‏ ‏{يَا أَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ‏}‏ إلى قوله‏:‏ ‏{فَإِن جَآؤُوكَ فَاحْكُم بَيْنَهُم أَوْ أَعْرِضْ عَنْهُمْ وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ شَيْئًا وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ إلى قوله‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَنًا قَلِيلاً وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ وَكَتَبْنَا عليهمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالأَنفَ بِالأَنفِ وَالأُذُنَ بِالأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ‏}‏ ‏[‏المائدة‏:‏ 41‏:‏ 45‏]‏‏.‏
فبين سبحانه وتعالى أنه سوي بين نفوسهم، ولم يفضل منهم نفسًا على أخري، كما كانوا يفعلونه إلى قوله‏:‏

ص -377- ‏{وَأَنزَلْنَا إليك الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِنًا علىهِ فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجًا‏}‏ إلى قوله‏:‏ ‏{أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا لِّقَوْمٍ يُوقِنُونَ‏}‏ ‏[‏المائدة‏:‏ 48‏:‏ 50‏]‏‏.‏ فحكم الله سبحانه في دماء المسلمين أنه كلها سواء، خلاف ما علىه أهل الجاهلية‏.‏وأكثر سبب الأهواء الواقعة بين الناس في البوادي والحواضر إنما هو البغي، وترك العدل؛ فإن إحدي الطائفتين قد يصيب بعضها بعضًا من الأخرى‏:‏ دمًا، أو مالاً، أو تعلو عليهم بالباطل ولا تنصفها، ولا تقتصر الأخرى على استيفاء الحق؛ فالواجب في كتاب الله الحكم بين الناس في الدماء والأموال وغيرها بالقسط الذي أمر الله به، ومحو ما كان علىه كثير من الناس من حكم الجاهلية، وإذا أصلح مصلح بينهما فليصلح بالعدل، كما قال الله تعالى‏:‏ ‏{وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا على الأخرى فَقَاتِلُوا الَّتِي تَبْغِي حتى تَفِيءَ إلى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونًَ‏}‏ ‏[‏الحجرات‏:‏ 9، 10‏]‏‏.‏
وينبغي أن يطلب العفو من أولياء المقتول؛ فإنه أفضل لهم، كما قال تعالى‏:‏ ‏{وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏‏.‏ قال أنس رضي الله عنه ‏:‏ ما رفع إلى رسول الله صلى الله عليه وسلم

ص -378- أمر فيه القصاص إلا أمر فيه بالعفو‏.‏ رواه أبو داود وغيره‏.‏ وروي مسلم في صحيحه عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ما نقصت صدقة من مال، وما زاد الله عبدًا بعفو إلا عزًا، وما تواضع أحد لله إلا رفعه الله‏"‏‏.‏
وهذا الذي ذكرناه من التكافؤ، هو في المسلم الحر مع المسلم الحر‏.‏ فأما الذمي فجمهور العلماء على أنه ليس بكفء للمسلم، كما أن المستأمن الذي يقدم من بلاد الكفار رسولاً أو تاجرًا ونحو ذلك، ليس بكفء له وفاقًا‏.‏ ومنهم من يقول‏:‏ بل هو كفء له، وكذلك النزاع في قتل الحر بالعبد‏.‏
والنوع الثاني‏:‏ الخطأ الذي يشبه العمد‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ ألا إن في قتل الخطأ شبه العمد ما كان في السوط والعصا مائة من الإبل، منها أربعون خلفة في بطونها أولادها‏"‏‏.‏ سماه شبه العمد؛ لأنه قصد العدوان علىه بالضرب، لكنه لا يقتل غالبًا‏.‏ فقد تعمد العدوان، ولم يتعمد ما يقتل‏.‏
والثالث‏:‏ الخطأ المحض وما يجري مجراه؛ مثل أن يرمي صيدًا، أو هدفًا فيصيب إنسانًا بغير علمه ولا قصده‏.‏ فهذا ليس فيه قود‏.‏ وإنما فيه الدية والكفارة‏.‏ وهنا مسائل كثيرة معروفة في كتب أهل العلم وبينهم‏.

ص -379- فصل
والقصاص في الجراح أيضًا ثابت بالكتاب والسنة والإجماع بشرط المساواة؛ فإذا قطع يده اليمني من مفصل، فله أن يقطع يده كذلك‏.‏ وإذا قلع سِنَّه، فله أن يقلع سنه‏.‏ وإذا شَجَّه في رأسه أو وجهه، فأوضح العظم، فله أن يشجه كذلك‏.‏ وإذا لم تمكن المساواة؛ مثل أن يكسر له عظمًا باطنًا، أو يشجه دون الموضحة، فلا يشرع القصاص، بل تجب الدية المحدودة، أو الأرش‏.‏ وأما القصاص في الضرب بيده أو بعصاه أو سوطه، مثل أن يلطمه، أو يلكمه، أو يضربه بعصا، ونحو ذلك؛ فقد قالت طائفة من العلماء‏:‏ إنه لا قصاص فيه، بل فيه التعزير؛ لأنه لا تمكن المساواة فيه‏.‏
والمأثور عن الخلفاء الراشدين وغيرهم من الصحابة والتابعين‏:‏ أن القصاص مشروع في ذلك، وهو نص أحمد وغيره من الفقهاء، وبذلك جاءت سنة رسول الله صلى الله عليه وسلم، وهو الصواب‏.‏ قال أبو فراس‏:‏ خطب عمر بن الخطاب رضي الله عنه فذكر حديثًا قال فيه‏:‏ ألا إني والله ما أرسل عمالى إليكم ليضربوا أبشاركم، ولا

ص -380- ليأخذوا أموالكم؛ ولكن أرسلهم إليكم ليعلموكم دينكم وسنة نبيكم‏.‏ فمن فعل به سوي ذلك فليرفعه إلى، فوالذي نفسي بيده، إذا لأقصنه منه، فوثب عمرو بن العاص، فقال‏:‏ يا أمير المؤمنين، إن كان رجل من المسلمين أُمِّر على رعية فأدب رعيته، أئنك لتقصه منه‏؟‏ قال‏:‏ إي والذي نفس محمد بيده، إذا لأقصنه منه، وقد رأيت رسول الله صلى الله عليه وسلم يقص من نفسه‏.‏ ألا لا تضربوا المسلمين فتذلوهم، ولا تمنعوهم حقوقهم فتكفروهم‏.‏ رواه الإمام أحمد وغيره‏.‏
ومعني هذا، إذا ضرب الوإلى رعيته ضربًا غير جائز‏.‏ فأما الضرب المشروع، فلا قصاص فيه بالإجماع، إذ هو واجب، أو مستحب، أو جائز‏.‏
فصل
والقصاص في الأعراض مشروع أيضًا وهو أن الرجل إذا لعن رجلاً أو دعا عليه، فله أن يفعل به كذلك، وكذلك إذا شتمه بشتمة لا كذب فيها‏.‏ والعفو أفضل‏.‏ قال الله تعالى‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ على اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عليهم مِّن سَبِيلٍ‏}‏ ‏[‏الشوري‏:‏ 40، 41‏]‏، وقال النبي صلى الله عليه وسلم‏:‏

ص -381- ‏"‏المستبان ما قالا فعلى البادئ منهما ما لم يعتد المظلوم‏"‏‏.‏ ويسمى هذا الانتصار‏.‏ والشتيمة التي لا كذب فيها مثل الإخبار عنه بما فيه من القبائح، أو تسميته بالكلب أو الحمار ونحو ذلك‏.‏ فأما إن افتري عليه، لم يحل له أن يفتري عليه، ولو كفره أو فسقه بغير حق لم يحل له أن يكفره أو يفسقه بغير حق، ولو لعن أباه أو قبيلته، أو أهل بلده ونحو ذلك، لم يحل له أن يتعدي على أولئك، فإنهم لم يظلموه‏.‏ قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ على أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَي‏}‏ ‏[‏المائدة‏:‏ 8‏]‏، فأمر الله المسلمين ألا يحملهم بغضهم للكفار على ألا يعدلوا، وقال‏:‏ ‏{اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَي‏}‏‏.‏
فإن كان العدوان عليه في العرض محرمًا لحقه؛ لما يلحقه من الأذى، جاز الاقتصاص منه بمثله؛ كالدعاء عليه بمثل ما دعاه، وأما إذا كان محرمًا لحق الله تعالى كالكذب، لم يجز بحال، وهكذا قال كثير من الفقهاء‏:‏ إذا قتله بتحريق، أو تغريق، أو خنق أو نحو ذلك، فإنه يفعل به كما فعل، ما لم يكن الفعل محرمًا في نفسه كتجريع الخمر واللواط به‏.‏ ومنهم من قال‏:‏ لا قود عليه إلا بالسيف‏.‏ والأول أشبه بالكتاب والسنة والعدل‏.‏

ص -382- فصل
وإذا كانت الفرية، ونحوها لا قصاص فيها، ففيها العقوبة بغير ذلك‏.‏ فمنه حد القذف الثابت في الكتاب والسنة والإجماع، قال الله تعالى‏:‏ ‏{وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُوْلَئِكَ هُمُ الْفَاسِقُونَ إِلَّا الَّذِينَ تَابُوا مِن بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ ‏}‏ ‏[‏النور‏:‏ 4، 5‏]‏‏.‏
فإذا رمي الحر محصنًا بالزنا واللواط فعليه حد القذف، وهو ثمانون جلدة، وإن رماه بغير ذلك عوقب تعزيرًا‏.‏
وهذا الحد يستحقه المقذوف، فلا يستوفي إلا بطلبه باتفاق الفقهاء‏.‏ فإن عفا عنه سقط عند جمهور العلماء؛ لأن المغلب فيه حق الآدمي، كالقصاص والأموال‏.‏ وقيل‏:‏ لا يسقط، تغليبًا لحق الله، لعدم المماثلة، كسائر الحدود‏.‏ وإنما يجب حد القذف إذا كان المقذوف محصنًا، وهو المسلم الحر العفيف‏.‏
فأما المشهور بالفجور فلا يحد قاذفه، وكذلك الكافر والرقيق،

ص -383- لكن يعزر القاذف، إلا الزوج فإنه يجوز له أن يقذف امرأته إذا زنت ولم تحبل من الزنا‏.‏ فإن حبلت منه وولدت فعليه أن يقذفها، وينفي ولدها؛ لئلا يلحق به من ليس منه‏.‏ وإذا قذفها فإما أن تقر بالزنا، وإما أن تلاعنه، كما ذكره الله في الكتاب والسنة‏.‏ ولو كان القاذف عبدًا فعليه نصف حد الحر، وكذلك في جلد الزنا وشرب الخمر؛ لأن الله تعالى قال في الإماء‏:‏ ‏{فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعليهِنَّ نِصْفُ مَا على الْمُحْصَنَاتِ مِنَ الْعَذَابِ‏}‏ ‏[‏النساء‏:‏ 25‏]‏‏.‏ وأما إذا كان الواجب القتل، أو قطع اليد، فإنه لا يتنصف‏.‏
فصل
ومن الحقوق الأبضاع، فالواجب الحكم بين الزوجين بما أمر الله تعالى به، من إمساك بمعروف أو تسريح بإحسان‏.‏ فيجب على كل من الزوجين أن يؤدي إلى الآخر حقوقه، بطيب نفس وانشراح صدر؛ فإن للمرأة على الرجل حقًا في ماله، وهو الصداق والنفقة بالمعروف‏.‏ وحقًا في بدنه، وهو العشرة و المتعة؛ بحيث لو إلى منها استحقت الفرقة بإجماع المسلمين، وكذلك لو كان مجبوبًا أو عنينًا لا يمكنه جماعها فلها الفرقة؛ ووطؤها واجب عليه عند أكثر العلماء‏.‏

ص -384- وقد قيل‏:‏ إنه لا يجب اكتفاء بالباعث الطبيعي‏.‏ والصواب‏:‏ أنه واجب، كما دل عليه الكتاب والسنة والأصول‏.‏ وقد قال النبي صلى الله عليه وسلم لعبد الله بن عمرو رضي الله عنه لما رآه يكثر الصوم والصلاة‏:‏ ‏"‏إن لزوجك عليك حقًا‏"‏‏.‏
ثم قيل‏:‏ يجب عليه وطؤها كل أربعة أشهر مرة‏.‏ وقيل‏:‏ يجب وطؤها بالمعروف، على قدر قوته وحاجتها‏.‏ كما تجب النفقة بالمعروف كذلك، وهذا أشبه‏.‏
وللرجل عليها أن يستمتع منها متى شاء، ما لم يضر بها، أو يشغلها عن واجب‏.‏ فيجب عليها أن تمكنه كذلك‏.‏
ولا تخرج من منزله إلا بإذنه، أو بإذن الشارع‏.‏ واختلف الفقهاء‏:‏ هل عليها خدمة المنزل كالفرش والكنس والطبخ ونحو ذلك‏؟‏ فقيل‏:‏ يجب عليها‏.‏ وقيل‏:‏ لا يجب‏.‏ وقيل‏:‏ يجب الخفيف منه‏.‏
فصل
وأما الأموال، فيجب الحكم بين الناس فيها بالعدل كما أمر الله ورسوله، مثل قسم المواريث بين الورثة، على ما جاء به

ص -385- الكتاب والسنة‏.‏
وقد تنازع المسلمون في مسائل من ذلك‏.‏ وكذلك في المعاملات من المبايعات والإجارات والوكالات والمشاركات والهبات والوقوف والوصايا، ونحو ذلك من المعاملات المتعلقة بالعقود والقبوض، فإن العدل فيها هو قوام العالمين، لا تصلح الدنيا والآخرة إلا به‏.‏
فمن العدل فيها ما هو ظاهر، يعرفه كل أحد بعقله، كوجوب تسليم الثمن على المشتري، وتسليم المبيع على البائع للمشتري، وتحريم تطفيف المكيال والميزان، ووجوب الصدق والبيان، وتحريم الكذب والخيانة والغش، وأن جزاء القرض الوفاء والحمد‏.‏
ومنه ما هو خفي، جاءت به الشرائع أو شريعتنا أهل الإسلام فإن عامة ما نهى عنه الكتاب والسنة من المعاملات يعود إلى تحقيق العدل، والنهى عن الظلم‏:‏ دِقه وجُله؛ مثل أكل المال بالباطل‏.‏ وجنسه من الربا والميسر‏.‏ وأنواع الربا والميسر التي نهى عنها النبي صلى الله عليه وسلم‏:‏ مثل بيع الغرر، وبيع حبل الحبلة، وبيع الطير في الهواء، والسمك في الماء، والبيع إلى أجل غير مسمي، وبيع المصراة، وبيع المدلس، والملامسة، والمنابذة، والمزابنة، والمحاقلة، والنجش، وبيع الثمر قبل بدو صلاحه، وما نهى عنه من أنواع المشاركات

ص -386- الفاسدة، كالمخابرة بزرع بقعة بعينها من الأرض‏.‏
ومن ذلك ما قد تنازع فيه المسلمون لخفائه واشتباهه، فقد يري هذا العقد والقبض صحيحًا عدلاً، وإن كان غيره يري فيه جورًا يوجب فساده، وقد قال الله تعالى‏:‏ ‏{أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ واليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً اْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏، والأصل في هذا أنه لا يحرم على الناس من المعاملات التي يحتاجون إليها إلا ما دل الكتاب والسنة على تحريمه، كما لا يشرع لهم من العبادات التي يتقربون بها إلى الله، إلا ما دل الكتاب والسنة على شرعه؛ إذ الدين ما شرعه الله، والحرام ما حرمه الله، بخلاف الذين ذمهم الله، حيث حرموا من دين الله ما لم يحرمه الله، وأشركوا به ما لم ينزل به سلطانًا، وشرعوا لهم من الدين ما لم يأذن به الله‏.‏ اللهم وفقنا لأن نجعل الحلال ما حللته،والحرام ما حرمته، والدين ما شرعته‏.
فصل
لا غنى لولي الأمر عن المشاورة؛ فإن الله تعالى أمر بها نبيه صلى الله عليه وسلم، فقال تعالى‏:‏

ص -387- {فَاعْفُ عَنْهُمْ وَاسْتَغْفِرْ لَهُمْ وَشَاوِرْهُمْ فِي الأَمْرِ فَإِذَا عَزَمْتَ فَتَوَكَّلْ على اللّهِ إِنَّ اللّهَ يُحِبُّ الْمُتَوَكِّلِينَ‏}‏ ‏[‏آل عمران‏:‏ 159‏]‏، وقد روي عن أبي هريرة رضي الله عنه قال‏:‏ لم يكن أحد أكثر مشاورة لأصحابه من رسول الله صلى الله عليه وسلم‏.‏ وقد قيل‏:‏ إن الله أمر بها نبيه لتإلىف قلوب أصحابه، وليقتدي به من بعده، وليستخرج بها منهم الرأي فيما لم ينزل فيه وحي؛ من أمر الحروب، والأمور الجزئية، وغير ذلك، فغيره صلى الله عليه وسلم أولي بالمشورة‏.‏
وقد أثني الله على المؤمنين بذلك في قوله‏:‏ ‏{وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَي لِلَّذِينَ آمَنُوا وَعلى رَبِّهِمْ يَتَوَكَّلُونَ وَالَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ وَالَّذِينَ اسْتَجَابُوا لِرَبِّهِمْ وَأَقَامُوا الصَّلَاةَ وَأَمْرُهُمْ شُورَي بَيْنَهُمْ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏الشوري‏:‏ 36-38‏]‏‏.‏ وإذا استشارهم، فإن بين له بعضهم ما يجب اتباعه من كتاب الله أو سنة رسوله أو إجماع المسلمين، فعليه اتباع ذلك، ولا طاعة لأحد في خلاف ذلك، وإن كان عظيما في الدين والدنيا، قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏
وإن كان أمرًا قد تنازع فيه المسلمون، فينبغي أن يستخرج من كل منهم رأيه ووجه رأيه، فأي الآراء كان أشبه بكتاب الله وسنة رسوله عمل به، كما قال تعالى‏:‏

ص -388- {فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَإلىوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏‏.‏
وأولو الأمر صنفان‏:‏ الأمراء والعلماء، وهم الذين إذا صلحوا صلح الناس، فعلى كل منهما أن يتحري بما يقوله ويفعله طاعة الله ورسوله، واتباع كتاب الله‏.‏ ومتى أمكن في الحوادث المشكلة معرفة ما دل عليه الكتاب والسنة كان هو الواجب، وإن لم يمكن ذلك لضيق الوقت أو عجز الطالب، أو تكافؤ الأدلة عنده أو غير ذلك، فله أن يقلد من يرتضي علمه ودينه‏.‏ هذا أقوي الأقوال‏.‏ وقد قيل‏:‏ ليس له التقليد بكل حال، وقيل‏:‏ له التقليد بكل حال‏.‏ والأقوال الثلاثة في مذهب أحمد وغيره‏.‏
وكذلك ما يشترط في القضاة والولاة من الشروط يجب فعله بحسب الإمكان، بل وسائر العبادات من الصلاة والجهاد وغير ذلك، كل ذلك واجب مع القدرة‏.‏ فأما مع العجز فإن الله لا يكلف نفسا إلا وسعها، ولهذا أمر الله المصلى أن يتطهر بالماء، فإن عدمه، أو خاف الضرر باستعماله لشدة البرد أو جراحة أو غير ذلك، تيمم صعيدا طيبا، فمسح بوجهه ويديه منه‏.‏ وقال النبي صلى الله عليه وسلم لعمران بن حصين‏:‏ ‏"‏صل قائما، فإن لم تستطع فقاعدًا، فإن لم تستطع فعلى جنب‏"‏‏.‏ فقد أوجب الله فعل الصلاة في الوقت على أي حال أمكن، كما قال تعالى‏:‏

ص -389- ‏{حَافِظُواْ على الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَي وَقُومُواْ لِلّهِ قَانِتِينَ فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا فَإِذَا أَمِنتُمْ فَاذْكُرُواْ اللّهَ كَمَا عَلَّمَكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 238، 239‏]‏‏.‏
فأوجب الله الصلاة على الآمن والخائف، والصحيح والمريض، والغني والفقير، والمقيم والمسافر، وخففها على المسافر والخائف والمريض، كما جاء به الكتاب والسنة‏.‏
وكذلك أوجب فيها واجبات؛ من الطهارة، والستارة، واستقبال القبلة، وأسقط ما يعجز عنه العبد من ذلك‏.‏ فلو انكسرت سفينة قوم، أو سلبهم المحاربون ثيابهم، صلوا عراة بحسب أحوالهم، وقام إمامهم وسطهم؛ لئلا يري الباقون عورته‏.‏
ولو اشتبهت عليهم القبلة، اجتهدوا في الاستدلال عليها‏.‏ فلو عميت الدلائل صلوا كيفما أمكنهم، كما قد روي أنهم فعلوا ذلك على عهد رسول الله صلى الله عليه وسلم؛ فهكذا الجهاد والولايات وسائر أمور الدين، وذلك كله في قوله تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏‏.‏
وفي قول النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏ كما أن الله تعالى لما حرم المطاعم الخبيثة قال‏:‏ ‏{فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلا إِثْمَ عليه‏}‏‏[‏البقرة‏:‏ 173‏]‏‏.‏ وقال تعالى‏:‏ ‏{ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ ‏}‏ ‏[‏الحج‏:‏78‏]‏‏.‏

ص -390- وقال تعالى‏:‏ ‏{مَا يُرِيدُ اللّهُ لِيَجْعَلَ عليكم مِّنْ حَرَجٍ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، فلم يوجب ما لا يستطاع، ولم يحرم ما يضطر إليه، إذا كانت الضرورة بغير معصية من العبد‏.‏
فصل
يجب أن يعرف أن ولاية أمر الناس من أعظم واجبات الدين، بل لا قيام للدين ولا للدنيا إلا بها‏.‏ فإن بني آدم لا تتم مصلحتهم إلا بالاجتماع لحاجة بعضهم إلى بعض، ولابد لهم عند الاجتماع من رأس، حتى قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا خرج ثلاثة في سفر فليؤمروا أحدهم‏"‏‏.‏ رواه أبو داود، من حديث أبي سعيد، وأبي هريرة‏.‏
وروي الإمام أحمد في المسند عن عبد الله بن عمرو، أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يحل لثلاثة يكونون بفلاة من الأرض إلا أمروا عليهم أحدهم‏"‏، فأوجب صلى الله عليه وسلم تأمير الواحد في الاجتماع القليل العارض في السفر، تنبيها بذلك على سائر أنواع الاجتماع؛ ولأن الله تعالى أوجب الأمر بالمعروف والنهى عن المنكر، ولا يتم ذلك إلا بقوة وإمارة‏.‏ وكذلك سائر ما أوجبه من الجهاد والعدل وإقامة الحج والجمع والأعياد ونصر المظلوم‏.‏ وإقامة الحدود لا تتم إلا بالقوة والإمارة؛ولهذا روي‏:‏ ‏"‏أن السلطان ظل الله في الأرض‏"‏

ص -391- ويقال‏:‏ ‏"‏ستون سنة من إمام جائر أصلح من ليلة واحدة بلا سلطان‏"‏‏.‏ والتجربة تبين ذلك‏.‏
ولهذا كان السلف كالفضيل بن عياض وأحمد بن حنبل وغيرهما يقولون‏:‏ لو كان لنا دعوة مجابة لدعونا بها للسلطان‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله يرضي لكم ثلاثًا‏:‏ أن تعبدوه ولا تشركوا به شيئا، وأن تعتصموا بحبل الله جميعا ولا تفرقوا، وأن تناصحوا من ولاه الله أمركم‏"‏‏.‏ رواه مسلم‏.‏ وقال‏:‏ ‏"‏ثلاث لا يغل عليهن قلب مسلم‏:‏ إخلاص العمل لله، ومناصحة ولاة الأمور، ولزوم جماعة المسلمين، فإن دعوتهم تحيط من ورائهم‏"‏‏.‏ رواه أهل السنن‏.‏ وفي الصحيح عنه أنه قال‏:‏ ‏"‏الدين النصيحة، الدين النصيحة، الدين النصيحة‏"‏‏.‏ قالوا‏:‏ لمن يا رسول الله‏؟‏ قال‏:‏ ‏"‏لله ولكتابه ولرسوله ولأئمة المسلمين وعامتهم‏"‏‏.‏
فالواجب اتخاذ الإمارة دينًا وقربة يتقرب بها إلى الله؛ فإن التقرب إليه فيها بطاعته وطاعة رسوله من أفضل القربات، وإنما يفسد فيها حال أكثر الناس لابتغاء الرياسة أو المال بها‏.‏ وقد روي كعب بن مالك عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما ذئبان جائعان أرسلا في زريبة غنم بأفسد لها من حرص المرء على المال والشرف لدينه‏"‏‏.‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏ فأخبر أن حرص المرء على المال والرياسة

ص -392- يفسد دينه، مثل أو أكثر من فساد الذئبين الجائعين لزريبة الغنم‏.‏
وقد أخبر الله تعالى عن الذي يؤتي كتابه بشماله أنه يقول‏:‏ ‏{مَا أَغْنَي عَنِّي مَإليه هَلَكَ عَنِّي سُلْطَانِيهْ‏}‏ ‏[‏الحاقة‏:‏ 28، 29‏]‏‏.‏
وغاية مريد الرياسة أن يكون كفرعون، وجامع المال أن يكون كقارون، وقد بين الله تعالى في كتابه حال فرعون وقارون، فقال تعالى‏:‏ ‏{أَوَ لَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ كَانُوا مِن قَبْلِهِمْ كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآثَارًا فِي الْأَرْضِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَمَا كَانَ لَهُم مِّنَ اللَّهِ مِن وَاقٍ‏}‏ ‏[‏غافر‏:‏ 21‏]‏‏.‏ وقال تعالى‏:‏ ‏{تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا وَالْعَاقِبَةُ لِلْمُتَّقِينَ‏}‏ ‏[‏القصص‏:‏ 83‏]‏، فإن الناس أربعة أقسام‏:‏
القسم الأول‏:‏ يريدون العلو على الناس، والفساد في الأرض وهو معصية الله، وهؤلاء الملوك والرؤساء المفسدون، كفرعون وحزبه‏.‏ وهؤلاء هم شرار الخلق، قال الله تعالى‏:‏ ‏{إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ‏}‏ ‏[‏القصص‏:‏ 4‏]‏‏.‏ وروي مسلم في صحيحه عن ابن مسعود رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا يدخل الجنة من في قلبه مثقال ذرة من كبر، ولا يدخل النار من

ص -393- في قلبه مثقال ذرة من إيمان‏"‏‏.‏ فقال رجل‏:‏ يا رسول الله، إني أحب أن يكون ثوبي حسنًا، ونعلى حسنًا، أفمن الكبر ذاك‏؟‏ قال‏:‏ ‏"‏لا، إن الله جميل يحب الجمال، الكبر بطر الحق وغمط الناس‏"‏‏.‏ فبطر الحق‏:‏ دفعه وجحده‏.‏ وغمط الناس‏:‏ احتقارهم وازدراؤهم، وهذا حال من يريد العلو والفساد‏.‏
والقسم الثاني‏:‏ الذين يريدون الفساد بلا علو، كالسراق والمجرمين من سفلة الناس‏.‏
والقسم الثالث‏:‏ يريدون العلو بلا فساد، كالذين عندهم دين يريدون أن يعلوا به على غيرهم من الناس‏.‏
وأما القسم الرابع‏:‏ فهم أهل الجنة، الذين لا يريدون علوا في الأرض ولا فسادا، مع أنهم قد يكونون أعلى من غيرهم، كما قال الله تعالى‏:‏ ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 139‏]‏‏.‏ وقال تعالى‏:‏ ‏{فَلَا تَهِنُوا وَتَدْعُوا إلى السَّلْمِ وَأَنتُمُ الْأَعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَن يَتِرَكُمْ أَعْمَالَكُمْ ‏[‏محمد‏:‏ 35‏]‏‏.‏ وقال‏:‏ ‏{وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ‏}‏ ‏[‏المنافقون‏:‏ 8‏]‏‏.‏
فكم ممن يريد العلو، ولا يزيده ذلك إلا سفولا‏!‏ وكم ممن جعل من الأعلين وهو لا يريد العلو ولا الفساد‏!‏ وذلك لأن إرادة العلو

ص -394- على الخلق ظلم؛ لأن الناس من جنس واحد، فإرادة الإنسان أن يكون هو الأعلى ونظيره تحته ظلم، ومع أنه ظلم فالناس يبغضون من يكون كذلك ويعادونه؛ لأن العادل منهم لا يحب أن يكون مقهورًا لنظيره، وغير العادل منهم يؤثر أن يكون هو القاهر، ثم إنه مع هذا لابد له في العقل والدين من أن يكون بعضهم فوق بعض، كما قدمناه، كما أن الجسد لا يصلح إلا برأس، قال تعالى‏:‏ ‏{وَهُوَ الَّذِي جَعَلَكُمْ خَلاَئِفَ الأَرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِّيَبْلُوَكُمْ فِي مَا آتَاكُمْ‏}‏ ‏[‏الأنعام‏:‏ 165‏]‏‏.‏ وقال تعالى‏:‏ ‏{نَحْنُ قَسَمْنَا بَيْنَهُم مَّعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُم بَعْضًا سُخْرِيًّا‏}‏ ‏[‏الزخرف‏:‏ 32‏]‏، فجاءت الشريعة بصرف السلطان والمال في سبيل الله‏.‏
فإن كان المقصود بالسلطان والمال هو التقرب إلى الله وإنفاق ذلك في سبيله، كان ذلك صلاح الدين والدنيا‏.‏ وإن انفرد السلطان عن الدين، أو الدين عن السلطان فسدت أحوال الناس، وإنما يمتاز أهل طاعة الله عن أهل معصيته بالنية والعمل الصالح، كما في الصحيحين عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله لا ينظر إلى صوركم ولا إلى أموالكم، وإنما ينظر إلى قلوبكم وأعمالكم‏"‏‏.‏
ولما غلب على كثير من ولاة الأمور إرادة المال والشرف، صاروا بمعزل عن حقيقة الإيمان في ولايتهم؛ رأي كثير من الناس أن الإمارة

ص -395- تنافي الإيمان وكمال الدين‏.‏ ثم منهم من غلب الدين وأعرض عما لا يتم الدين إلا به من ذلك‏.‏ ومنهم من رأي حاجته إلى ذلك، فأخذه معرضا عن الدين؛ لاعتقاده أنه مناف لذلك، وصار الدين عنده في محل الرحمة والذل، لا في محل العلو والعز‏.‏ وكذلك لما غلب على كثير من أهل الدينين العجز عن تكميل الدين، والجزع لما قد يصيبهم في إقامته من البلاء‏:‏ استضعف طريقتهم واستذلها من رأي أنه لا تقوم مصلحته ومصلحة غيره بها‏.‏
وهاتان السبيلان الفاسدتان سبيل من انتسب إلى الدين ولم يكمله بما يحتاج إليه من السلطان والجهاد والمال، وسبيل من أقبل على السلطان والمال والحرب، ولم يقصد بذلك إقامة الدين هما سبيل المغضوب عليهم والضالين‏.‏ الأولي للضالين النصاري، والثانية للمغضوب عليهم اليهود‏.‏
وإنما الصراط المستقيم صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين هي سبيل نبينا محمد صلى الله عليه وسلم، وسبيل خلفائه وأصحابه، ومن سلك سبيلهم‏.‏ وهم { وَالسَّابِقُونَ الْأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالْأَنْصَارِ وَالَّذِينَ اتَّبَعُوهُمْ بِإِحْسَانٍ رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً ذَلِكَ الْفَوْزُ الْعَظِيمُ }‏.‏

ص -396- فالواجب على المسلم أن يجتهد في ذلك بحسب وسعه، فمن ولي ولاية يقصد بها طاعة الله، وإقامة ما يمكنه من دينه، ومصالح المسلمين وأقام فيها، وما يمكنه من الواجبات واجتناب ما يمكنه من المحرمات، لم يؤاخذ بما يعجز عنه؛ فإن تولية الأبرار خير للأمة من تولية الفجار‏.‏ ومن كان عاجزا عن إقامة الدين بالسلطان والجهاد، ففعل ما يقدر عليه من النصيحة بقلبه والدعاء للأمة، ومحبة الخير، وفعل ما يقدر عليه من الخير، لم يكلف ما يعجز عنه؛ فإن قوام الدين بالكتاب الهادي، والحديد الناصر، كما ذكره الله تعالى‏.‏
فعلى كل أحد الاجتهاد في اتفاق القرآن والحديد لله تعالى ولطلب ما عنده، مستعيناً بالله في ذلك؛ ثم الدنيا تخدم الدين، كما قال معاذ بن جبل رضي الله عنه‏:‏ يا بن آدم، أنت محتاج إلى نصيبك من الدنيا، وأنت إلى نصيبك من الآخرة أحوج، فإن بدأت بنصيبك من الآخرة مر بنصيبك من الدنيا، فانتظمها انتظاما، وإن بدأت بنصيبك من الدنيا فاتك نصيبك من الآخرة، وأنت من الدنيا على خطر‏.‏ ودليل ذلك ما رواه الترمذي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أصبح والآخرة أكبر همه جمع الله له شمله،وجعل غناه في قلبه، وأتته الدنيا وهي راغمة، ومن أصبح والدنيا أكبر همه فرق الله عليه ضيعته،

ص -397- وجعل فقره بين عينيه، ولم يأته من الدنيا إلا ما كتب له‏"‏‏.‏ وأصل ذلك في قوله تعالى‏:‏ ‏{وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمتينُ‏}‏ ‏[‏الذاريات‏:‏ 56- 58‏]‏‏.‏
فنسأل الله العظيم أن يوفقنا وسائر إخواننا، وجميع المسلمين لما يحبه لنا ويرضاه من القول والعمل؛ فإنه لا حول ولا قوة إلا بالله العلى العظيم، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما كثيرًا دائمًا إلى يوم الدين‏.‏


تهنئة المؤلف للملك الناصر بفتح جبل كسروان

الجزء الثامن والعشرون

تهنئة المؤلف للملك الناصر بفتح جبل كسروان

ص -398- وكتب شيخ الإسلام إلى الملك الناصر بعد وقعة جبل كسروان بسبب فتوح الجبل‏:‏
بسم الله الرحمن الرحيم
من الداعي أحمد بن تيمية إلى سلطان المسلمين، ومن أيد الله في دولته الدين، وأعز بها عباده المؤمنين، وقمع فيها الكفار والمنافقين، والخوارج المارقين، نصره الله ونصر به الإسلام، وأصلح له وبه أمور الخاص والعام، وأحيا به معالم الإيمان، وأقام به شرائع القرآن، وأذل به أهل الكفر والفسوق والعصيان‏.‏ سلام عليكم ورحمة الله وبركاته‏.‏ فإنا نحمد إليكم الله الذي لا إله إلا هو، وهو للحمد أهل، وهو على كل شيء قدير‏.‏ ونسأله أن يصلى على خاتم النبيين، وإمام المتقين محمد عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليما‏.‏
أما بعد‏:‏ فقد صدق الله وعده، ونصر عبده، وأعز جنده، وهزم الأحزاب وحده‏.‏ وأنعم الله على السلطان، وعلى المؤمنين في دولته نعما لم تعهد في القرون الخالية‏.‏ وجدد الإسلام في أيامه تجديدًا،

ص -399- بانت فضيلته على الدول الماضية‏.‏وتحقق في ولايته خبر الصادق المصدوق، أفضل الأولين والآخرين، الذين أخبر فيه عن تجديد الدين في رؤوس المئين‏.‏ والله تعالى يوزعه والمسلمين شكر هذه النعم العظيمة في الدنيا والدين، ويتمها بتمام النصر على سائر الأعداء المارقين‏.‏
وذلك أن السلطان أتم الله نعمته حصل للأمة بيمن ولايته، وحسن نيته، وصحة إسلامه وعقيدته، وبركة إيمانه ومعرفته، وفضل همته وشجاعته، وثمرة تعظيمه للدين وشرعته، ونتيجة اتباعه لكتاب الله وحكمته، ما هو شبيه بما كان يجري في أيام الخلفاء الراشدين، وما كان يقصده أكابر الأئمة العادلين، من جهاد أعداء الله المارقين من الدين، وهم صنفان‏:‏
أهل الفجور والطغيان، وذوو الغي والعدوان، الخارجون عن شرائع الإيمان، طلبا للعلو في الأرض والفساد، وتركا لسبيل الهدي والرشاد‏.‏ وهؤلاء هم التتار، ونحوهم من كل خارج عن شرائع الإسلام وإن تمسك بالشهادتين، أو ببعض سياسة الإسلام‏.‏
والصنف الثاني‏:‏ أهل البدع المارقون، وذوو الضلال المنافقون، الخارجون عن السنة والجماعة،المفارقون للشرعة والطاعة،مثل هؤلاء

ص -400- الذين غزوا بأمر السلطان من أهل الجبل، والجرد، والكسروان‏.‏ فإن ما مَنَّ الله به من الفتح والنصر على هؤلاء الطغام، هو من عزائم الأمور التي أنعم الله بها على السلطان وأهل الإسلام‏.‏
وذلك أن هؤلاء وجنسهم من أكابر المفسدين في أمر الدنيا والدين؛ فإن اعتقادهم‏:‏ أن أبا بكر وعمر وعثمان، وأهل بدر، وبيعة الرضوان وجمهور المهاجرين والأنصار، والتابعين لهم بإحسان، وأئمة الإسلام وعلماءهم أهل المذاهب الأربعة وغيرهم، ومشايخ الإسلام وعبادهم، وملوك المسلمين وأجنادهم، وعوام المسلمين وأفرادهم، كل هؤلاء عندهم كفار مرتدون، أكفر من اليهود والنصاري؛ لأنهم مرتدون عندهم، والمرتد شر من الكافر الأصلى؛ ولهذا السبب يقدمون الفرنج والتتار على أهل القرآن والإيمان‏.‏
ولهذا لما قدم التتار إلى البلاد، وفعلوا بعسكر المسلمين ما لا يحصي من الفساد، وأرسلوا إلى أهل قبرص فملكوا بعض الساحل، وحملوا راية الصليب، وحملوا إلى قبرص من خيل المسلمين وسلاحهم وأسراهم ما لا يحصي عدده إلا الله، وأقام سوقهم بالساحل عشرين يوما يبيعون فيه المسلمين والخيل والسلاح على أهل قبرص، وفرحوا بمجيء التتار، هم وسائر أهل هذا المذهب الملعون، مثل أهل جزين وما حوإليها‏.‏ وجبل عامل ونواحيه‏.‏

ص -401- ولما خرجت العساكر الإسلامية من الديار المصرية، ظهر فيهم من الخزي والنكال ما عرفه الناس منهم‏.‏ ولما نصر الله الإسلام النصرة العظمي عند قدوم السلطان، كان بينهم شبيه بالعزاء‏.‏
كل هذا، وأعظم منه عند هذه الطائفة التي كانت من أعظم الأسباب في خروج جنكسخان إلى بلاد الإسلام، وفي استيلاء هولاكو على بغداد، وفي قدومه إلى حلب، وفي نهب الصالحية، وفي غير ذلك من أنواع العداوة للإسلام وأهله‏.‏
لأن عندهم أن كل من لم يوافقهم على ضلالهم فهو كافر مرتد‏.‏ ومن استحل الفقاع فهو كافر‏.‏ ومن مسح على الخفين فهو عندهم كافر‏.‏ ومن حرم المتعة فهو كافر‏.‏ ومن أحب أبا بكر، أو عمر، أو عثمان، أو ترضي عنهم، أو عن جماهير الصحابة، فهو عندهم كافر‏.‏ ومن لم يؤمن بمنتظرهم فهو عندهم كافر‏.‏
وهذا المنتظر صبي عمره سنتان أو ثلاث، أو خمس‏.‏ يزعمون أنه دخل السرداب بسامرا من أكثر من أربعمائة سنة‏.‏ وهو يعلم كل شيء‏.‏ وهو حجة الله على أهل الأرض‏.‏ فمن لم يؤمن به فهو عندهم كافر‏.‏ وهو شيء لا حقيقة له، ولم يكن هذا في الوجود قط‏.‏
وعندهم من قال‏:‏ إن الله يري في الآخرة فهو كافر‏.‏ ومن قال‏:‏

ص -402- إن الله تكلم بالقرآن حقيقة فهو كافر‏.‏ ومن قال‏:‏ إن الله فوق السموات فهو كافر‏.‏ ومن آمن بالقضاء والقدر، وقال‏:‏ إن الله يهدي من يشاء ويضل من يشاء، وإن الله يقلب قلوب عباده، وإن الله خالق كل شيء، فهو عندهم كافر‏.‏ وعندهم أن من آمن بحقيقة أسماء الله وصفاته التي أخبر بها في كتابه وعلى لسان رسوله، فهو عندهم كافر‏.‏
هذا هو المذهب الذي تلقنه لهم أئمتهم، مثل بني العود؛ فإنهم شيوخ أهل هذا الجبل، وهم الذين كانوا يأمرونهم بقتال المسلمين، ويفتونهم بهذه الأمور‏.‏
وقد حصل بأيدي المسلمين طائفة من كتبهم تصنيف ابن العود وغيره‏.‏ وفيها هذا وأعظم منه‏.‏ وهم اعترفوا لنا بأنهم الذين علموهم وأمروهم، لكنهم مع هذا يظهرون التقية والنفاق‏.‏ ويتقربون ببذل الأموال إلى من يقبلها منهم‏.‏ وهكذا كان عادة هؤلاء الجبلية، فإنما أقاموا بجبلهم لما كانوا يظهرونه من النفاق، ويبذلونه من البرطيل لمن يقصدهم‏.‏
والمكان الذي لهم في غاية الصعوبة‏.‏ ذكر أهل الخبرة أنهم لم يروا مثله؛ ولهذا كثر فسادهم، فقتلوا من النفوس، وأخذوا من الأموال، ما لا يعلمه إلا الله‏.‏

ص -403- ولقد كان جيرانهم من أهل البقاع وغيرها معهم في أمر لا يضبط شره، كل ليلة تنزل عليهم منهم طائفة، ويفعلون من الفساد ما لا يحصيه إلا رب العباد‏.‏ كانوا في قطع الطرقات وإخافة سكان البيوتات على أقبح سيرة عرفت من أهل الجنايات، يرد إليهم النصاري من أهل قبرص فيضيفونهم ويعطونهم سلاح المسلمين، ويقعون بالرجل الصالح من المسلمين، فإما أن يقتلوه أو يسلبوه‏.‏ وقليل منهم من يفلت منهم بالحيلة‏.‏
فأعان الله ويسر بحسن نية السلطان وهمته في إقامة شرائع الإسلام، وعنايته بجهاد المارقين أن غزوا غزوة شرعية، كما أمر الله ورسوله، بعد أن كشفت أحوالهم، وأزيحت عللهم، وأزيلت شبههم، وبذل لهم من العدل والإنصاف ما لم يكونوا يطمعون به، وبين لهم أن غزوهم اقتداء بسيرة أمير المؤمنين على بن أبي طالب رضي الله عنه في قتال الحرورية المارقين، الذين تواتر عن النبي صلى الله عليه وسلم الأمر بقتالهم ونعت حالهم من وجوه متعددة‏.‏ أخرج منها أصحاب الصحيح عشرة أوجه، من حديث على بن أبي طالب، وأبي سعيد الخدري، وسهل بن حنيف، وأبي ذر الغفاري، ورافع بن عمرو، وغيرهم من أصحاب النبي صلى الله عليه وسلم‏.‏
قال فيهم‏:‏ ‏"‏ يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم،

ص -404- وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية؛ لئن أدركتهم لأقتلنهم قتل عاد، لو يعلم الذين يقاتلونهم ماذا لهم على لسان محمد صلى الله عليه وسلم لنكلوا عن العمل‏.‏ يقتلون أهل الإسلام، ويدعون أهل الأوثان، يقرؤون القرآن، يحسبون أنه لهم وهو عليهم، شر قتلي تحت أديم السماء، خير قتلي من قتلوه‏"‏‏.‏
وأول ما خرج هؤلاء زمن أمير المؤمنين على رضي الله عنه وكان لهم من الصلاة، والصيام، والقراءة، والعبادة، والزهادة ما لم يكن لعموم الصحابة، لكن كانوا خارجين عن سنة رسول الله صلى الله عليه وسلم، وعن جماعة المسلمين، وقتلوا من المسلمين رجلا اسمه عبد الله بن خباب، وأغاروا على دواب المسلمين‏.‏
وهؤلاء القوم كانوا أقل صلاة وصياما، ولم نجد في جبلهم مصحفا ولا فيهم قارئا للقرآن، وإنما عندهم عقائدهم التي خالفوا فيها الكتاب والسنة، وأباحوا بها دماء المسلمين‏.‏ وهم مع هذا فقد سفكوا من الدماء وأخذوا من الأموال ما لا يحصي عدده إلا الله تعالى‏.‏
فإذا كان على بن أبي طالب قد أباح لعسكره أن ينهبوا ما في عسكر الخوارج، مع أنه قتلهم جميعهم، كان هؤلاء أحق بأخذ أموالهم‏.‏ وليس هؤلاء

ص -405- بمنزلة المتأولين الذين نادي فيهم على بن أبي طالب يوم الجمل‏:‏ أنه لا يقتل مدبرهم، ولا يجهز على جريحهم، ولا يغنم لهم مالا ولا يسبي لهم ذرية؛ لأن مثل أولئك لهم تأويل سائغ، وهؤلاء ليس لهم تأويل سائغ‏.‏ ومثل أولئك إنما يكونون خارجين عن طاعة الإمام‏.‏ وهؤلاء خرجوا عن شريعة رسول الله صلى الله عليه وسلم وسنته‏.‏ وهم شر من التتار من وجوه متعددة، لكن التتر أكثر وأقوي؛ فلذلك يظهر كثرة شرهم‏.‏
وكثير من فساد التتر هو لمخالطة هؤلاء لهم، كما كان في زمن قازان، وهولاكو وغيرهما؛ فإنهم أخذوا من أموال المسلمين أضعاف ما أخذوا من أموالهم‏.‏ وأرضهم فيء لبيت المال‏.‏
وقد قال كثير من السلف‏:‏ إن الرافضة لا حق لهم من الفيء؛ لأن الله إنما جعل الفيء للمهاجرين والأنصار، ‏{وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏ 10‏]‏، فمن لم يكن قلبه سليما لهم، ولسانه مستغفرًا لهم، لم يكن من هؤلاء‏.‏
وقطعت أشجارهم؛ لأن النبي صلى الله عليه وسلم لما حاصر بني النضير قطع أصحابه نخلهم وحرقوه‏.‏ فقال اليهود‏:‏ هذا فساد‏.‏ وأنت

ص -406- يا محمد تنهى عن الفساد‏.‏ فأنزل الله‏:‏ ‏{مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً على أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ‏}‏ ‏[‏الحشر‏:‏ 5‏]‏‏.‏
وقد اتفق العلماء على جواز قطع الشجر، وتخريب العامر عند الحاجة إليه‏.‏ فليس ذلك بأولي من قتل النفوس وما أمكن غير ذلك‏.‏
فإن القوم لم يحضروا كلهم من الأماكن التي اختفوا فيها، وأيسوا من المقام في الجبل إلا حين قطعت الأشجار‏.‏ وإلا كانوا يختفون حيث لا يمكن العلم بهم‏.‏ وما أمكن أن يسكن الجبل غيرهم؛ لأن التركمان إنما قصدهم الرعي، وقد صار لهم مرعي، وسائر الفلاحين لا يتركون عمارة أرضهم ويجيؤون إليه‏.‏
فالحمد لله الذي يسر هذا الفتح في دولة السلطان بهمته وعزمه وأمره، وإخلاء الجبل منهم وإخراجهم من ديارهم‏.‏
وهم يشبهون ما ذكره الله في قوله‏:‏ ‏{هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ وَلَوْلَا أَن كَتَبَ اللَّهُ عليهمُ الْجَلَاء لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الْآخِرَةِ عَذَابُ النَّارِ ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَن يُشَاقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً على أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ‏}‏ ‏[‏الحشر‏:‏ 2 - 5‏]‏‏.‏

ص -407- وأيضا، فإنه بهذا قد انكسر من أهل البدع والنفاق بالشام ومصر والحجاز، واليمن، والعراق ما يرفع الله به درجات السلطان، ويعز به أهل الإيمان‏.‏
فصل
تمام هذا الفتح وبركته تقدم مراسم السلطان بحسم مادة أهل الفساد، وإقامة الشريعة في البلاد؛ فإن هؤلاء القوم لهم من المشايخ والإخوان في قري كثيرة من يقتدون بهم، وينتصرون لهم، وفي قلوبهم غل عظيم، وإبطان معاداة شديدة، لا يؤمنون معها على ما يمكنهم‏.‏ ولو أنه مباطنة العدو‏.‏ فإذا أمسك رؤوسهم الذين يضلونهم مثل بني العود زال بذلك من الشر ما لا يعلمه إلا الله‏.‏
ويتقدم إلى قراهم، وهي قري متعددة بأعمال دمشق، وصفد، وطرابلس، وحماة، وحمص، وحلب، بأن يقام فيهم شرائع الإسلام، والجمعة، والجماعة، وقراءة القرآن، ويكون لهم خطباء ومؤذنون،

ص -408- كسائر قري المسلمين، وتقرأ فيهم الأحاديث النبوية، وتنشر فيهم المعالم الإسلامية، ويعاقب من عرف منهم بالبدعة والنفاق بما توجبه شريعة الإسلام‏.‏
فإن هؤلاء المحاربين وأمثالهم قالوا‏:‏ نحن قوم جهال‏.‏ وهؤلاء كانوا يعلموننا، ويقولون لنا‏:‏ أنتم إذا قاتلتم هؤلاء تكونون مجاهدين، ومن قتل منكم فهو شهيد‏.‏
وفي هؤلاء خلق كثير لا يقرون بصلاة، ولا صيام، ولا حج ولا عمرة، ولا يحرمون الميتة، والدم، ولحم الخنزير، ولا يؤمنون بالجنة والنار، من جنس الإسماعيلية، والنصيرية، والحاكمية، والباطنية، وهم كفار أكفر من اليهود والنصاري بإجماع المسلمين‏.‏
فتقدم المراسيم السلطانية بإقامة شعائر الإسلام‏:‏ من الجمعة، والجماعة، وقراءة القرآن، وتبليغ أحاديث النبي صلى الله عليه وسلم في قري هؤلاء من أعظم المصالح الإسلامية‏.‏ وأبلغ الجهاد في سبيل الله‏.‏ وذلك سبب لانقماع من يباطن العدو من هؤلاء، ودخولهم في طاعة الله ورسوله، وطاعة أولي الأمر من المسلمين وهو من الأسباب التي يعين الله بها على قمع الأعداء‏.‏ فإن ما فعلوه بالمسلمين في أرض ‏[‏سيس‏]‏ نوع من غدرهم الذي به ينصر الله المسلمين عليهم‏.‏ وفي ذلك لله حكمة

ص -409- عظيمة، ونصرة للإسلام جسيمة‏.‏
قال ابن عباس‏:‏ ما نقض قوم العهد إلا أديل عليهم العدو‏.‏
ولولا هذا وأمثاله ما حصل للمسلمين من العزم بقوة الإيمان، وللعدو من الخذلان، ما ينصر الله به المؤمنين، ويذل به الكفار والمنافقين‏.‏
والله هو المسؤول أن يتم نعمته على سلطان الإسلام خاصة، وعلى عباده المؤمنين عامة‏.‏ والسلام عليكم ورحمة الله وبركاته‏.‏ والحمد لله وحده‏.‏ وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما كثيرا‏.‏


رسالة ابن تيمية لما قدم التتار إلى حلب عسكر مصر وبقى عسكر الشام

الجزء الثامن والعشرون

رسالة ابن تيمية لما قدم التتار إلى حلب عسكر مصر وبقى عسكر الشام

ص -410- وكتب شيخ الإسلام أحمد بن تيمية قدس الله روحه لما قدم العدو من التتار سنة تسع وتسعين وستمائة إلى حلب، وانصرف عسكر مصر، وبقي عسكر الشام‏:‏
بسم الله الرحمن الرحيم
إلى من يصل إليه من المؤمنين والمسلمين أحسن الله إليهم في الدنيا والآخرة، وأسبغ عليهم نعمه باطنة وظاهرة، ونصرهم نصرا عزيزا، وفتح عليهم فتحًا كبيرًا، وجعل لهم من لدنه سلطانًا نصيراً، وجعلهم معتصمين بحبله المتين، مهتدين إلى صراطه المستقيم سلام عليكم ورحمة الله وبركاته‏.‏ فإنا نحمد إليكم الله الذي لا إله إلا هو، وهو للحمد أهل، وهو على كل شيء قدير، ونسأله أن يصلى على صفوته من خليقته، وخيرته من بريته، محمد عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليما‏.‏
أما بعد‏:‏ فإن الله عز وجل بعث محمدًا صلى الله عليه وسلم بالهدي ودين الحق ليظهره على الدين كله، وكفي بالله شهيدا، وجعله خاتم النبيين، وسيد ولد آدم من الناس أجمعين، وجعل كتابه الذي أنزله

ص -411- عليه مهيمنا على ما بين يديه من الكتب ومصدقا لها، وجعل أمته خير أمة أخرجت للناس، يأمرون بالمعروف، وينهون عن المنكر؛ فهم يوفون سبعين فرقة، هم خيرها وأكرمها على الله، وقد أكمل لهم دينهم، وأتم عليهم نعمته، ورضي لهم الإسلام دينًا‏.‏ فليس دين أفضل من دينهم الذي جاء به رسولهم، ولا كتاب أفضل من كتابهم، ولا أمة خيرًا من أمتهم، بل كتابنا ونبينا وديننا وأمتنا أفضل من كل كتاب ودين ونبي وأمة‏.‏
فاشكروا الله على ما أنعم به عليكم، ‏{وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ‏}‏ ‏[‏النمل‏:‏ 40‏]‏، واحفظوا هذه التي بها تنالون نعيم الدنيا والآخرة، واحذروا أن تكونوا ممن بدل نعمة الله كفرًا، فتعرضون عن حفظ هذه النعمة ورعايتها، فيحيق بكم ما حاق بمن انقلب على عقبيه، واشتغل بما لا ينفعه من أمر الدنيا عما لا بد له منه من مصلحة دينه ودنياه، فخسر الدنيا والآخرة‏.‏
فقد سمعتم ما نعت الله به الشاكرين والمنقلبين حيث يقول‏:‏ ‏{وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ على أَعْقَابِكُمْ وَمَن يَنقَلِبْ على عَقِبَيْهِ فَلَن يَضُرَّ اللّهَ شَيْئًا وَسَيَجْزِي اللّهُ الشَّاكِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 144‏]‏‏.‏ أنزل الله سبحانه هذه الآية وما قبلها وما بعدها في غزوة أحد،لما انكسر المسلمون مع النبي صلى الله عليه وسلم،

ص -412- عليه مهيمنا على ما بين يديه من الكتب ومصدقا لها، وجعل أمته خير أمة أخرجت للناس، يأمرون بالمعروف، وينهون عن المنكر؛ فهم يوفون سبعين فرقة، هم خيرها وأكرمها على الله، وقد أكمل لهم دينهم، وأتم عليهم نعمته، ورضي لهم الإسلام دينًا‏.‏ فليس دين أفضل من دينهم الذي جاء به رسولهم، ولا كتاب أفضل من كتابهم، ولا أمة خيرًا من أمتهم، بل كتابنا ونبينا وديننا وأمتنا أفضل من كل كتاب ودين ونبي وأمة‏.‏
فاشكروا الله على ما أنعم به عليكم، ‏{وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ‏}‏ ‏[‏النمل‏:‏ 40‏]‏، واحفظوا هذه التي بها تنالون نعيم الدنيا والآخرة، واحذروا أن تكونوا ممن بدل نعمة الله كفرًا، فتعرضون عن حفظ هذه النعمة ورعايتها، فيحيق بكم ما حاق بمن انقلب على عقبيه، واشتغل بما لا ينفعه من أمر الدنيا عما لا بد له منه من مصلحة دينه ودنياه، فخسر الدنيا والآخرة‏.‏
فقد سمعتم ما نعت الله به الشاكرين والمنقلبين حيث يقول‏:‏ ‏{وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ على أَعْقَابِكُمْ وَمَن يَنقَلِبْ على عَقِبَيْهِ فَلَن يَضُرَّ اللّهَ شَيْئًا وَسَيَجْزِي اللّهُ الشَّاكِرِينَ‏}‏ ‏[‏آل عمران‏:‏ 144‏]‏‏.‏ أنزل الله سبحانه هذه الآية وما قبلها وما بعدها في غزوة أحد،لما انكسر المسلمون مع النبي صلى الله عليه وسلم،

ص -413- بقوم من النبيين الكذابين، كمسيلمة الكذاب، وطليحة الأسدي، وغيرهما، فقام إلى جهادهم الشاكرون، الذين ثبتوا على الدين، أصحاب رسول الله صلى الله عليه وسلم، من المهاجرين والأنصار، والطلقاء، والأعراب، ومن اتبعهم بإحسان، الذين قال الله عز وجل فيهم‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، هم أولئك الذين جاهدوا المنقلبين على أعقابهم الذين لم يضروا الله شيئًا‏.‏
وما أنزل الله في القرآن من آية إلا وقد عمل بها قوم، وسيعمل بها آخرون‏.‏ فمن كان من الشاكرين الثابتين على الدين، الذين يحبهم الله عز وجل ورسوله، فإنه يجاهد المنقلبين على أعقابهم، الذين يخرجون عن الدين، ويأخذون بعضه ويدعون بعضه، كحال هؤلاء القوم المجرمين المفسدين، الذين خرجوا على أهل الإسلام، وتكلم بعضهم بالشهادتين، وتسمي بالإسلام من غير التزام شريعته، فإن عسكرهم مشتمل على أربع طوائف‏:‏
كافرة باقية على كفرها‏:‏ من الكرج، والأرمن، والمغل‏.‏
وطائفة كانت مسلمة فارتدت عن الإسلام، وانقلبت على عقبيها‏:‏ من العرب، والفرس، والروم، وغيرهم‏.‏ وهؤلاء أعظم جرمًا عند الله

ص -414- وعند رسوله والمؤمنين من الكافر الأصلى من وجوه كثيرة‏.‏ فإن هؤلاء يجب قتلهم حتمًا ما لم يرجعوا إلى ما خرجوا عنه، لا يجوز أن يعقد لهم ذمة، ولا هدنة، ولا أمان، ولا يطلق أسيرهم، ولا يفادي بمال ولا رجال، ولا تؤكل ذبائحهم ولا تنكح نساؤهم، ولا يسترقون، مع بقائهم على الردة بالاتفاق‏.‏ ويقتل من قاتل منهم، ومن لم يقاتل؛ كالشيخ الهرم، والأعمي، والزمن، باتفاق العلماء‏.‏ وكذا نساؤهم عند الجمهور‏.‏
والكافر الأصلى يجوز أن يعقد له أمان وهدنة، ويجوز المن عليه والمفاداة به إذا كان أسيرًا عند الجمهور، ويجوز إذا كان كتابياً أن يعقد له ذمة، ويؤكل طعامهم، وتنكح نساؤهم، ولا تقتل نساؤهم إلا أن يقاتلن بقول أو عمل، باتفاق العلماء‏.‏ وكذلك لا يقتل منهم إلا من كان من أهل القتال عند جمهور العلماء، كما دلت عليه السنة‏.‏
فالكافر المرتد أسوأ حالاً في الدين والدنيا من الكافر المستمر على كفره‏.‏ وهؤلاء القوم فيهم من المرتدة ما لا يحصي عددهم إلا الله‏.‏ فهذان صنفان‏.‏
وفيهم أيضًا من كان كافرًا فانتسب إلى الإسلام ولم يلتزم شرائعه‏:‏ من إقامة الصلاة، وإيتاء الزكاة، وحج البيت، والكف عن دماء

ص -415- المسلمين وأموالهم، والتزام الجهاد في سبيل الله، وضرب الجزية على اليهود والنصاري، وغير ذلك‏.‏
وهؤلاء يجب قتالهم بإجماع المسلمين، كما قاتل الصديق مانعي الزكاة، بل هؤلاء شر منهم من وجوه، وكما قاتل الصحابة أيضًا مع أمير المؤمنين على رضي الله عنه الخوارج بأمر رسول الله صلى الله عليه وسلم، حيث قال صلى الله عليه وسلم في وصفهم‏:‏ ‏"‏تحقرون صلاتكم مع صلاتهم، وصيامكم مع صيامهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏، وقال‏:‏ ‏"‏لو يعلم الذين يقاتلون ماذا لهم على لسان محمد لنكلوا عن العمل‏"‏، وقال‏:‏ ‏"‏هم شر الخلق والخليقة، شر قتلي تحت أديم السماء، خير قتلي من قتلوه‏"‏‏.‏ فهؤلاء مع كثرة صيامهم وصلاتهم وقراءتهم، أمر النبي صلى الله عليه وسلم بقتالهم، وقاتلهم أمير المؤمنين على، وسائر الصحابة الذين معه، ولم يختلف أحد في قتالهم، كما اختلفوا في قتال أهل البصرة والشام؛ لأنهم كانوا يقاتلون المسلمين‏.‏ فإن هؤلاء شر من أولئك من غير وجه، وإن لم يكونوا مثلهم في الاعتقاد؛ فإن معهم من يوافق رأيه في المسلمين رأي الخوارج‏.‏ فهذه ثلاثة أصناف‏.‏
وفيهم صنف رابع شر من هؤلاء‏.‏وهم قوم ارتدوا عن شرائع

ص -416- الإسلام وبقوا مستمسكين بالانتساب إليه‏.‏ فهؤلاء الكفار المرتدون، والداخلون فيه من غير التزام لشرائعه، والمرتدون عن شرائعه لا عن سمته، كلهم يجب قتالهم بإجماع المسلمين، حتى يلتزموا شرائع الإسلام،وحتى لا تكون فتنة ويكون الدين كله لله،وحتى تكون كلمة الله التي هي كتابه وما فيه من أمره ونهيه وخبره هي العليا‏.‏ هذا إذا كانوا قاطنين في أرضهم، فكيف إذا استولوا على أراضي الإسلام‏:‏ من العراق، وخراسان، والجزيرة، والروم، فكيف إذا قصدوكم وصالوا عليكم بغيا وعدوانًا‏؟‏‏!‏ ‏{أَلاَ تُقَاتِلُونَ قَوْمًا نَّكَثُواْ أَيْمَانَهُمْ وَهَمُّواْ بِإِخْرَاجِ الرَّسُولِ وَهُم بَدَؤُوكُمْ أَوَّلَ مَرَّةٍ أَتَخْشَوْنَهُمْ فَاللّهُ أَحَقُّ أَن تَخْشَوْهُ إِن كُنتُم مُّؤُمِنِينَ قَاتِلُوهُمْ يُعَذِّبْهُمُ اللّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنصُرْكُمْ عليهمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللّهُ على مَن يَشَاء وَاللّهُ عليمٌ حَكِيمٌ‏}‏ ‏[‏التوبة‏:‏ 13- 15‏]‏‏.‏
واعلموا أصلحكم الله أن النبي صلى الله عليه وسلم قد ثبت عنه من وجوه كثيرة أنه قال‏:‏ ‏"‏لا تزال طائفة من أمتى ظاهرين على الحق، لا يضرهم من خذلهم ولا من خالفهم إلى قيام الساعة‏"‏، وثبت أنهم بالشام‏.‏
فهذه الفتنة قد تفرق الناس فيها ثلاث فرق‏:‏ الطائفة المنصورة، وهم المجاهدون لهؤلاء القوم المفسدين‏.‏ والطائفة المخالفة،وهم هؤلاء

ص -417- القوم، ومن تحيز إليهم من خبالة المنتسبين إلى الإسلام‏.‏ والطائفة المخذلة، وهم القاعدون عن جهادهم؛ وإن كانوا صحيحي الإسلام‏.‏ فلينظر الرجل أيكون من الطائفة المنصورة أم من الخاذلة أم من المخالفة‏؟‏فما بقي قسم رابع‏.‏
واعلموا أن الجهاد فيه خير الدنيا والآخرة، وفي تركه خسارة الدنيا والآخرة، قال الله تعالى في كتابه‏:‏ ‏{قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَي الْحُسْنَيَيْنِ‏}‏ ‏[‏التوبة‏:‏ 52‏]‏ يعني‏:‏ إما النصر والظفر، وإما الشهادة والجنة‏.‏ فمن عاش من المجاهدين كان كريمًا له ثواب الدنيا وحسن ثواب الآخرة‏.‏ ومن مات منهم أو قتل فإلى الجنة‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يعطي الشهيد ست خصال‏:‏ يغفر له بأول قطرة من دمه، ويري مقعده من الجنة، ويكسي حلة من الإيمان، ويزوج ثنتين وسبعين من الحور العين، ويوقي فتنة القبر، ويؤمن من الفزع الأكبر‏"‏ رواه أهل السنن‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏إن في الجنة لمائة درجة، ما بين الدرجة إلى الدرجة كما بين السماء والأرض، أعدها الله سبحانه وتعالى للمجاهدين في سبيله‏"‏، فهذا ارتفاع خمسين ألف سنة في الجنة لأهل الجهاد‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏مثل المجاهد في سبيل الله مثل الصائم القائم القانت، الذي لا يفتر من صلاة ولا صيام‏"‏، وقال رجل‏:‏ أخبرني بعمل يعدل الجهاد في سبيل الله‏؟‏ قال‏:‏ ‏"‏لا تستطيعه‏"‏‏.‏

ص -418- قال‏:‏ أخبرني به‏؟‏ قال‏:‏ ‏"‏هل تستطيع إذا خرج المجاهد أن تصوم لا تفطر، وتقوم لا تفتر‏؟‏‏"‏ قال‏:‏ لا، قال‏:‏ ‏"‏فذلك الذي يعدل الجهاد في سبيل الله‏"‏‏.‏ وهذه الأحاديث في الصحيحين وغيرهما‏.‏
وكذلك اتفق العلماء فيما أعلم على أنه ليس في التطوعات أفضل من الجهاد‏.‏ فهو أفضل من الحج، وأفضل من الصوم التطوع، وأفضل من الصلاة التطوع‏.‏
والمرابطة في سبيل الله أفضل من المجاورة بمكة والمدينة وبيت المقدس، حتى قال أبو هريرة رضي الله عنه‏:‏ لأن أرابط ليلة في سبيل الله أحب إلى من أن أوافق ليلة القدر عند الحجر الأسود‏.‏ فقد اختار الرباط ليلة على العبادة في أفضل الليالى عند أفضل البقاع؛ ولهذا كان النبي صلى الله عليه وسلم وأصحابه يقيمون بالمدينة دون مكة؛ لمعان منها‏:‏ أنهم كانوا مرابطين بالمدينة‏.‏ فإن الرباط هو المقام بمكان يخيفه العدو ويخيف العدو، فمن أقام فيه بنية دفع العدو فهو مرابط، والأعمال بالنيات‏.‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏رباط يوم في سبيل الله خير من ألف يوم فيما سواه من المنازل‏"‏‏.‏ رواه أهل السنن وصححوه‏.‏ وفي صحيح مسلم عن سلمان، أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏رباط يوم وليلة في سبيل الله خير من صيام شهر وقيامه، ومن مات مرابطًا أجري عليه عمله، وأجري عليه رزقه من الجنة، وأمن الفتان‏"‏، يعني‏:‏ منكر ونكير‏.‏ فهذا في الرباط فكيف الجهاد‏؟‏‏!‏

ص -419- وقال صلى الله عليه وسلم‏:‏ ‏"‏لا يجتمع غبار في سبيل الله ودخان جهنم في وجه عبد أبدًا‏"‏، وقال‏:‏ ‏"‏من اغبرت قدماه في سبيل الله حرمهما الله على النار‏"‏، فهذا في الغبار الذي يصيب الوجه والرجل، فكيف بما هو أشق منه، كالثلج، والبرد، والوحل‏؟‏‏!‏
ولهذا عاب الله عز وجل المنافقين الذين يتعللون بالعوائق، كالحر والبرد، فقال سبحانه وتعالى‏:‏ ‏{فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلاَفَ رَسُولِ اللّهِ وَكَرِهُواْ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَقَالُواْ لاَ تَنفِرُواْ فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا لَّوْ كَانُوا يَفْقَهُونَ‏}‏ ‏[‏التوبة‏:‏ 81‏]‏، وهكذا الذين يقولون‏:‏ لا تنفروا في البرد، فيقال‏:‏ نار جهنم أشد بردًا‏.‏ كما أخرجاه في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اشتكت النار إلى ربها، فقالت‏:‏ ربي أكل بعضي بعضًا، فأذن لها بنفسين نفس في الشتاء ونفس في الصيف، فأشد ما تجدون من الحر والبرد فهو من زمهرير جهنم‏"‏، فالمؤمن يدفع بصبره على الحر والبرد في سبيل الله حر جهنم وبردها، والمنافق يفر من حر الدنيا وبردها حتى يقع في حر جهنم وزمهريرها‏.‏
واعلموا أصلحكم الله أن النصرة للمؤمنين والعاقبة للمتقين، وأن الله مع الذين اتقوا
والذين هم محسنون‏.‏ وهؤلاء القوم مقهورون مقموعون‏.‏ والله سبحانه وتعالى ناصرنا عليهم، ومنتقم لنا منهم، ولا حول ولا قوة إلا بالله العلى العظيم‏.‏ فأبشروا بنصر الله تعالى وبحسن

ص -420- عاقبته ‏{وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 139‏]‏، وهذا أمر قد تيقناه وتحققناه، والحمد لله رب العالمين‏.‏ ‏{يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونوا أَنصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ فَآَمَنَت طَّائِفَةٌ مِّن بَنِي إِسْرَائِيلَ وَكَفَرَت طَّائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ‏}‏ ‏[‏الصف‏:‏ 10- 14‏]‏‏.‏
واعلموا أصلحكم الله أن من أعظم النعم على من أراد الله به خيرًا أن أحياه إلى هذا الوقت الذى يجدد الله فيه الدين، ويحيى فيه شعار المسلمين، وأحوال المؤمنين والمجاهدين، حتى يكون شبيهاً بالسابقين الأولين، من المهاجرين والأنصار‏.‏ فمن قام فى هذا الوقت بذلك، كان من التابعين لهم بإحسان، الذين رضى الله عنهم ورضوا عنه، وأعد لهم جنات تجرى من تحتها الأنهار، خالدين فيها أبدا، ذلك الفوز العظيم‏.‏ فينبغى للمؤمنين أن يشكروا الله تعالى على هذه المحنة التي

ص -421- حقيقتها منحة كريمة من الله، وهذه الفتنة التى باطنها نعمة جسيمة، حتى والله لو كان السابقون الأولون من المهاجرين والأنصار كأبى بكر، وعمر، وعثمان، وعلى، وغيرهم حاضرين فى هذا الزمان، لكان من أفضل أعمالهم جهاد هؤلاء القوم المجرمين‏.‏
ولا يفوت مثل هذه الغزاة إلا من خسرت تجارته، وسفه نفسه، وحرم حظًا عظيمًا من الدنيا والآخرة، إلا أن يكون ممن عذر الله تعالى كالمريض، والفقير، والأعمى وغيرهم، وإلا فمن كان له مال وهو عاجز ببدنه فليغز بماله‏.‏ ففى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من جهز غازيًا فقد غزا، ومن خلفه فى أهله بخير فقد غزا‏"‏، ومن كان قادرًا ببدنه وهو فقير، فليأخذ من أموال المسلمين ما يتجهز به سواء كان المأخوذ زكاة، أو صلة، أو من بيت المال، أو غير ذلك، حتى لو كان الرجل قد حصل بيده مال حرام وقد تعذر رده إلى أصحابه لجهله بهم ونحو ذلك، أو كان بيده ودائع أو رهون أو عوار قد تعذر معرفة أصحابها فلينفقها فى سبيل الله، فإن ذلك مصرفها‏.‏
ومن كان كثير الذنوب فأعظم دوائه الجهاد؛ فإن الله عز وجل يغفر ذنوبه، كما أخبر الله فى كتابه بقوله سبحانه وتعالى‏:‏ ‏{يَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏‏[‏الصف‏:‏ 12‏]‏‏.‏ ومن أراد التخلص من الحرام والتوبة ولا يمكن رده إلى أصحابه فلينفقه فى سبيل الله على أصحابه، فإن ذلك طريق حسنة إلى

ص -422- خَلاَصه، مع ما يحصل له من أجر الجهاد‏.‏
وكذلك من أراد أن يُكَفِّر الله عنه سيئاته فى دعوى الجاهلية وحميتها فعليه بالجهاد؛ فإن الذين يتعصبون للقبائل وغير القبائل مثل قيس ويمن، وهلال وأسد ونحو ذلك كل هؤلاء إذا قتلوا، فإن القاتل والمقتول فى النار، كذلك صح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا التقى المسلمان بسيفيهما فالقاتل والمقتول فى النار‏"‏‏.‏ قيل‏:‏يا رسول الله، هذا القاتل فما بال المقتول‏؟‏ قال‏:‏ ‏"‏إنه كان حريصًا على قتل أخيه‏"‏‏.‏ أخرجاه فى الصحيحين‏.‏وقال صلى الله عليه وسلم‏:‏ ‏"‏من قتل تحت راية عَمِيَّة‏:‏ يغضب لعَصَبِيَّة، ويدعو لعصبية فهو فى النار‏"‏‏.‏ رواه مسلم‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏من تَعَزَّى بعزاء أهل الجاهلية فأعِضُّوه بهن أبيه ولا تَكْنُوا‏"‏ فسمع أبى بن كعب رجلاً يقول‏:‏ يا لفلان، فقال‏:‏ اعضض أيْرَ أبيك، فقال‏:‏ يا أبا المنذر، ما كنت فاحشاً‏.‏ فقال‏:‏ بهذا أمرنا رسول الله صلى الله عليه وسلم‏.‏ رواه أحمد فى مسنده‏.‏
ومعنى قوله‏:‏ ‏"‏من تعزى بعزاء الجاهلية‏"‏ يعنى‏:‏ يتعزى بعزواتهم، وهى الانتساب إليهم فى الدعوة، مثل قوله‏:‏ يا لقيس‏!‏ يا ليمن‏!‏ ويا لهلال‏!‏ ويا لأسد، فمن تعصب لأهل بلدته، أو مذهبه، أو طريقته، أو قرابته، أو لأصدقائه دون غيرهم، كانت فيه شعبة من الجاهلية، حتى يكون المؤمنون كما أمرهم الله تعالى معتصمين بحبله وكتابه وسنة رسوله‏.‏ فإن

ص -423- كتابهم واحد، ودينهم واحد، ونبيهم واحد، وربهم إله واحد، لا إله إلا هو، له الحمد فى الأولى والآخرة، وله الحكم، وإليه ترجعون‏.‏ قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ‏}‏‏[‏آل عمران‏:‏ 102- 106‏]‏‏.‏ قال ابن عباس رضى الله عنهما ‏:‏ تبيض وجوه أهل السنة والجماعة، وتسود وجوه أهل الفرقة والبدعة‏.‏
فالله، الله، عليكم بالجماعة والائتلاف على طاعة الله ورسوله، والجهاد فى سبيله؛ يجمع الله قلوبكم، ويكفر عنكم سيئاتكم، ويحصل لكم خير الدنيا والآخرة‏.‏ أعاننا الله وإياكم على طاعته وعبادته، وصرف عنا وعنكم سبيل معصيته، وأتانا وإياكم فى الدنيا حسنة وفى الآخرة حسنة، ووقانا عذاب النار، وجعلنا وإياكم ممن رضى الله عنه وأعد له جنات النعيم، إنه على كل شىء قدير، وهو حسبنا ونعم الوكيل‏.‏ والحمد لله وحده، وصلى الله على سيدنا ونبينا محمد وآله وصحبه وسلم‏.

ص -424- وقال قدس الله روحه‏:‏
بسم الله الرحمن الرحيم
إلى من يصل إليه من المؤمنين والمسلمين‏.‏ سلام عليكم ورحمة الله وبركاته‏.‏ فإنا نحمد إليكم الله الذى لا إله إلا هو، وهو للحمد أهل، وهو على كل شىء قدير، ونسأله أن يصلى على صفوته من خليقته وخيرته من بريته محمد عبده ورسوله صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
أما بعد‏:‏ فقد صدق الله وعده، ونصر عبده، وأعز جنده، وهزم الأحزاب وحده، ‏{وَرَدَّ اللَّهُ الَّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْرًا وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيًّا عَزِيزًا‏}‏‏[‏الأحزاب‏:‏ 25‏]‏ والله تعالى يحقق لنا التمام بقوله‏:‏ ‏{وَأَنزَلَ الَّذِينَ ظَاهَرُوهُم مِّنْ أَهْلِ الْكِتَابِ مِن صَيَاصِيهِمْ وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ فَرِيقًا تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقًا وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ وَأَرْضًا لَّمْ تَطَؤُوهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرًا‏}‏‏[‏الأحزاب‏:‏ 26، 27‏]‏‏.‏

ص -425- فإن هذه الفتنة التى ابتلى بها المسلمون مع هذا العدو المفسد، الخارج عن شريعة الإسلام، قد جرى فيها شبيه بما جرى للمسلمين مع عدوهم على عهد رسول الله صلى الله عليه وسلم فى المغازى التى أنزل الله فيها كتابه، وابتلى بها نبيه والمؤمنين، مما هو أسوة لمن كان يرجو الله واليوم الآخر، وذكر الله كثيرًا إلى يوم القيامة، فإن نصوص الكتاب والسنة، اللذين هما دعوة محمد صلى الله عليه وسلم، يتناولان عموم الخلق بالعموم اللفظى والمعنوى، أو بالعموم المعنوى‏.‏ وعهود الله فى كتابه وسنة رسوله تنال آخر هذه الأمة، كما نالت أولها‏.‏ وإنما قص الله علينا قصص من قبلنا من الأمم، لتكون عبرة لنا‏.‏ فنشبه حالنا بحالهم، ونقيس أواخر الأمم بأوائلها‏.‏ فيكون للمؤمن من المتأخرين شبه بما كان للمؤمن من المتقدمين‏.‏ ويكون للكافر والمنافق من المتأخرين شبه بما كان للكافر والمنافق من المتقدمين، كما قال تعالى لما قص قصة يوسف مفصلة، وأجمل قصص الأنبياء، ثم قال‏:‏ ‏{لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ مَا كَانَ حَدِيثًا يُفْتَرَى‏}‏‏[‏يوسف‏:‏ 111‏]‏ أى‏:‏ هذه القصص المذكورة فى الكتاب ليست بمنزلة ما يفترى من القصص المكذوبة، كنحو ما يذكر فى الحروب من السير المكذوبة‏.‏
وقال تعالى لما ذكر قصة فرعون‏:‏

ص -426- {فَأَخَذَهُ اللَّهُ نَكَالَ الْآخِرَةِ وَالْأُولَى إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى‏}‏ ‏[‏النازعات‏:‏ 25، 26‏]‏‏.‏ وقال فى سيرة نبينا محمد صلى الله عليه وسلم مع أعدائه ببدر وغيرها‏:‏ ‏{قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُم مِّثْلَيْهِمْ رَأْيَ الْعَيْنِ وَاللّهُ يُؤَيِّدُ بِنَصْرِهِ مَن يَشَاء إِنَّ فِي ذَلِكَ لَعِبْرَةً لَّأُوْلِي الأَبْصَارِ‏}‏‏[‏آل عمران‏:‏ 13‏]‏‏.‏ وقال تعالى فى محاصرته لبنى النضير‏:‏ ‏{هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ‏}‏‏[‏الحشر‏:‏ 2‏]‏‏.‏ فأمرنا أن نعتبر بأحوال المتقدمين علينا من هذه الأمة، وممن قبلها من الأمم‏.‏
وذكر فى غير موضع‏:‏ أن سنته فى ذلك سنة مطردة، وعادته مستمرة‏.‏ فقال تعالى‏:‏ ‏{لَئِن لَّمْ يَنتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلًا مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا‏}‏‏[‏الأحزاب‏:‏ 60‏:‏ 62‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَلَوْ قَاتَلَكُمُ الَّذِينَ كَفَرُوا لَوَلَّوُا الْأَدْبَارَ ثُمَّ لَا يَجِدُونَ وَلِيًّا وَلَا نَصِيرًا سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا‏}‏‏[‏الفتح‏:‏ 22، 23‏]‏‏.‏ وأخبر سبحانه أن دأب الكافرين من المستأخرين كدأب الكافرين من المستقدمين‏.‏

ص -427- فينبغى للعقلاء أن يعتبروا بسنة الله وأيامه فى عباده‏.‏ودأب الأمم وعاداتهم،لا سيما فى مثل هذه الحادثة العظيمة التى طبق الخافقين خبرها، واستطار فى جميع ديار الإسلام شررها، وأطلع فيها النفاق ناصية رأسه، وكشر فيها الكفر عن أنيابه وأضراسه، وكاد فيه عمود الكتاب أن يجتث ويخترم‏.‏ وحبل الإيمان أن ينقطع ويصطلم‏.‏ وعقر دار المؤمنين أن يحل بها البوار‏.‏ وأن يزول هذا الدين باستيلاء الفجرة التتار‏.‏ وظن المنافقون والذين فى قلوبهم مرض أن ما وعدهم الله ورسوله إلا غرورًا‏.‏ وأن لن ينقلب حزب الله ورسوله إلى أهليهم أبدًا، وزين ذلك فى قلوبهم، وظنوا ظن السوء وكانوا قومًا بورًا، ونزلت فتنة تركت الحليم فيها حيران، وأنزلت الرجل الصاحى منزلة السكران، وتركت الرجل اللبيب لكثرة الوسواس ليس بالنائم ولا اليقظان، وتناكرت فيها قلوب المعارف والإخوان، حتى بقى للرجل بنفسه شغل عن أن يغيث اللهفان، وميز الله فيها أهل البصائر والإيقان، من الذين فى قلوبهم مرض أو نفاق وضعف إيمان، ورفع بها أقوامًا إلى الدرجات العالية، كما خفض بها أقوامًا إلى المنازل الهاوية، وكفر بها عن آخرين أعمالهم الخاطئة، وحدث من أنواع البلوى ما جعلها قيامة مختصرة من القيامة الكبرى‏.‏
فإن الناس تفرقوا فيها ما بين شقى وسعيد، كما يتفرقون كذلك

ص -428- فى اليوم الموعود، وفر الرجل فيها من أخيه وأمه وأبيه؛ إذ كان لكل امرئ منهم شأن يغنيه‏.‏ وكان من الناس من أقصى همته النجاة بنفسه، لا يلوى على ماله ولا ولده ولا عرسه‏.‏ كما أن منهم من فيه قوة على تخليص الأهل والمال‏.‏ وآخر فيه زيادة معونة لمن هو منه ببال‏.‏ وآخر منزلته منزلة الشفيع المطاع‏.‏ وهم درجات عند الله فى المنفعة والدفاع‏.‏ ولم تنفع المنفعة الخالصة من الشكوى إلا الإيمان والعمل الصالح، والبر والتقوى‏.‏ وبليت فيها السرائر‏.‏ وظهرت الخبايا التى كانت تكنها الضمائر‏.‏ وتبين أن البهرج من الأقوال والأعمال يخون صاحبه أحوج ما كان إليه فى المآل‏.‏ وذم سادته وكبراءه من أطاعهم فأضلوه السبيلا‏.‏ كما حمد ربه من صدق فى إيمانه فاتخذ مع الرسول سبيلاً‏.‏ وبان صدق ما جاء به الآثار النبوية، من الأخبار بما يكون‏.‏ وواطأتها قلوب الذين هم فى هذه الأمة محدثون، كما تواطأت عليه المبشرات التى أريها المؤمنون‏.‏ وتبين فيها الطائفة المنصورة الظاهرة على الدين، الذين لا يضرهم من خالفهم ولا من خذلهم إلى يوم القيامة‏.‏ حيث تحزبت الناس ثلاثة أحزاب‏:‏ حزب مجتهد فى نصر الدين‏.‏ وآخر خاذل له‏.‏ وآخر خارج عن شريعة الإسلام‏.‏
وانقسم الناس ما بين مأجور ومعذور‏.‏ وآخر قد غره بالله الغرور‏.‏ وكان هذا الامتحان تمييزًا من الله وتقسيمًا؛

ص -429- {لِيَجْزِيَ اللَّهُ الصَّادِقِينَ بِصِدْقِهِمْ وَيُعَذِّبَ الْمُنَافِقِينَ إِن شَاء أَوْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ كَانَ غَفُورًا رَّحِيمًا‏}‏‏[‏الأحزاب‏:‏ 24‏]‏‏.‏
ووجه الاعتبار فى هذه الحادثة العظيمة‏:‏ أن الله تعالى بعث محمدًا صلى الله عليه وسلم بالهدى ودين الحق ليظهره على الدين كله، وشرع له الجهاد إباحة له أولاً، ثم إيجابًا له ثانيًا لما هاجر إلى المدينة، وصار له فيها أنصار ينصرون الله ورسوله، فغزا بنفسه صلى الله عليه وسلم مدة مقامه بدار الهجرة، وهو نحو عشر سنين؛ بضعًا وعشرين غزوة‏.‏ أولها غزوة بدر وآخرها غزوة تبوك‏.‏ أنزل الله فى أول مغازيه ‏[‏سورة الأنفال‏]‏ وفى آخرها ‏[‏سورة براءة‏]‏‏.‏ وجمع بينهما فى المصحف؛ لتشابه أول الأمر وآخره، كما قال أمير المؤمنين عثمان لما سئل عن القران بين السورتين من غير فصل بالبسملة‏.‏
وكان القتال منها فى تسع غزوات‏.‏
فأول غزوات القتال بدر، وآخرها حنين، والطائف‏.‏ وأنزل الله فيها ملائكته، كما أخبر به القرآن؛ ولهذا صار الناس يجمعون بينهما فى القول، وإن تباعد ما بين الغزوتين مكانًا وزمانًا؛ فإن بدرًا كانت فى رمضان، فى السنة الثانية من الهجرة، ما بين المدينة ومكة، شامى مكة، وغزوة حنين فى آخر شوال من السنة الثامنة‏.‏ وحنين واد قريب من الطائف، شرقى مكة‏.‏ ثم قسم النبى صلى الله عليه وسلم

ص -430- غنائمها بالجِعْرَانة واعتمر من الجعرانة‏.‏ ثم حاصر الطائف فلم يقاتله أهل الطائف زحفًا وصفوفًا وإنما قاتلوه من وراء جدار‏.‏ فآخر غزوة كان فيها القتال زحفًا واصطفافًا هى غزوة حنين‏.‏ وكانت غزوة بدر أول غزوة ظهر فيها المسلمون على صناديد الكفار، وقتل الله أشرافهم وأسر رؤوسهم، مع قلة المسلمين وضعفهم؛ فإنهم كانوا ثلاثمائة وبضع عشر، ليس معهم إلا فرسان، وكان يعتقب الاثنان والثلاثة على البعير الواحد‏.‏ وكان عدوهم بقدرهم أكثر من ثلاث مرات، فى قوة وعدة وهيئة وخيلاء‏.‏
فلما كان من العام المقبل غزا الكفار المدينة، وفيها النبى صلى الله عليه وسلم وأصحابه‏.‏ فخرج إليهم النبى صلى الله عليه وسلم وأصحابه فى نحو من ربع الكفار، وتركوا عيالهم بالمدينة، لم ينقلوهم إلى موضع آخر‏.‏ وكانت أولاً الكَرَّة للمسلمين عليهم، ثم صارت للكفار‏.‏ فانهزم عامة عسكر المسلمين إلا نفرًا قليلاً حول النبى صلى الله عليه وسلم منهم من قتل، ومنهم من جرح‏.‏ وحرصوا على قتل النبى صلى الله عليه وسلم حتى كسروا رباعيته، وشجوا جبينه، وهشموا البيضة على رأسه‏.‏ وأنزل الله فيها شطرًا من سورة آل عمران، من قوله‏:‏ ‏{وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّىءُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ‏}‏‏[‏آل عمران‏:‏ 121‏]‏، وقال فيها‏:‏ ‏{إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللّهُ عَنْهُمْ إِنَّ اللّهَ غَفُورٌ حَلِيمٌ‏}‏‏[‏آل عمران‏:‏ 155‏]‏،

ص -431- وقال فيها‏:‏ ‏{وَلَقَدْ صَدَقَكُمُ اللّهُ وَعْدَهُ إِذْ تَحُسُّونَهُم بِإِذْنِهِ حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الأَمْرِ وَعَصَيْتُم مِّن بَعْدِ مَا أَرَاكُم مَّا تُحِبُّونَ مِنكُم مَّن يُرِيدُ الدُّنْيَا وَمِنكُم مَّن يُرِيدُ الآخِرَةَ ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ وَلَقَدْ عَفَا عَنكُمْ وَاللّهُ ذُو فَضْلٍ عَلَى الْمُؤْمِنِينَ‏}‏‏[‏آل عمران‏:‏ 152‏]‏، وقال فيها‏:‏ ‏{أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ‏}‏‏[‏آل عمران‏:‏ 165‏]‏‏.‏
وكان الشيطان قد نعق فى الناس‏:‏ أن محمدًا قد قتل، فمنهم من تزلزل لذلك فهرب‏.‏ ومنهم من ثبت فقاتل، فقال الله تعالى‏:‏ ‏{وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَن يَنقَلِبْ عَلَىَ عَقِبَيْهِ فَلَن يَضُرَّ اللّهَ شَيْئًا وَسَيَجْزِي اللّهُ الشَّاكِرِينَ‏}‏‏[‏آل عمران‏:‏ 144‏]‏‏.‏
وكان هذا مثل حال المسلمين لما انكسروا فى العام الماضى‏.‏ وكانت هزيمة المسلمين فى العام الماضى بذنوب ظاهرة، وخطايا واضحة، من فساد النيات، والفخر والخيلاء، والظلم، والفواحش، والإعراض عن حكم الكتاب والسنة، وعن المحافظة على فرائض الله، والبغى على كثير من المسلمين الذين بأرض الجزيرة والروم، وكان عدوهم فى أول الأمر راضيًا منهم بالموادعة والمسالمة، شارعًا فى الدخول فى الإسلام‏.‏

ص -432- وكان مبتدئًا فى الإيمان والأمان، وكانوا قد أعرضوا عن كثير من أحكام الإيمان‏.‏
فكان من حكمة الله ورحمته بالمؤمنين أن ابتلاهم بما ابتلاهم به ليمحص الله الذين آمنوا، وينيبوا إلى ربهم، وليظهر من عدوهم ما ظهر منه من البغى والمكر، والنكث، والخروج عن شرائع الإسلام، فيقوم بهم ما يستوجبون به النصر، وبعدوهم ما يستوجب به الانتقام‏.‏
فقد كان فى نفوس كثير من مقاتلة المسلمين ورعيتهم من الشر الكبير ما لو يقترن به ظفر بعدوهم الذى هو على الحال المذكورة لأوجب لهم ذلك من فساد الدين والدنيا ما لا يوصف‏.‏ كما أن نصر الله للمسلمين يوم بدر كان رحمة ونعمة‏.‏ وهزيمتهم يوم أحد كان نعمة ورحمة على المؤمنين؛ فإن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏لا يقضى الله للمؤمن قضاء إلا كان خيرًا له، وليس ذلك لأحد إلا للمؤمن، إن أصابته سراء فشكر الله كان خيرًا له، وإن أصابته ضراء فصبر كان خيرًا له‏"‏‏.‏
فلما كانت حادثة المسلمين عام أول شبيهة بأحد، وكان بعد أحد بأكثر من سنة وقيل‏:‏ بسنتين قد ابتلى المسلمون عام الخندق، كذلك فى هذا العام ابتلى المؤمنون بعدوهم، كنحو ما ابتلى المسلمون مع

ص -433- النبى صلى الله عليه وسلم عام الخندق،وهى غزوة الأحزاب التى أنزل الله فيها ‏[‏سورة الأحزاب‏]‏ وهى سورة تضمنت ذكر هذه الغزاة، التى نصر الله فيها عبده صلى الله عليه وسلم، وأعز فيها جنده المؤمنين، وهزم الأحزاب الذين تحزبوا عليه وحده بغير قتال، بل بثبات المؤمنين بإزاء عدوهم‏.‏ ذكر فيها خصائص رسول الله صلى الله عليه وسلم، وحقوقه، وحرمته، وحرمة أهل بيته، لما كان هو القلب الذى نصره الله فيها بغير قتال‏.‏ كما كان ذلك فى غزوتنا هذه سواء‏.‏ وظهر فيها سر تأييد الدين،كما ظهر فى غزوة الخندق‏.‏ وانقسم الناس فيها كانقسامهم عام الخندق‏.‏
وذلك أن الله تعالى منذ بعث محمدًا صلى الله عليه وسلم وأعزه بالهجرة والنصرة صار الناس ثلاثة أقسام‏:‏
قسمًا مؤمنين‏:‏ وهم الذين آمنوا به ظاهرًا وباطنًا‏.‏
وقسمًا كفارا‏:‏ وهم الذين أظهروا الكفر به‏.‏
وقسمًا منافقين‏:‏ وهم الذين آمنوا ظاهرًا، لا باطنًا‏.‏
ولهذا افتتح ‏[‏سورة البقرة‏]‏ بأربع آيات فى صفة المؤمنين، وآيتين فى صفة الكافرين‏.‏ وثلاث عشرة آية فى صفة المنافقين‏.‏
وكل واحد من الإيمان والكفر والنفاق له دعائم وشعب، كما

ص -434- دلت عليه دلائل الكتاب والسنة، وكما فسره أمير المؤمنين على بن أبى طالب رضى الله عنه فى الحديث المأثور عنه فى الإيمان ودعائه وشعبه‏.‏
فمن النفاق ما هو أكبر، يكون صاحبه فى الدرك الأسفل من النار، كنفاق عبد الله بن أبىّ وغيره؛ بأن يظهر تكذيب الرسول أو جحود بعض ما جاء به، أو بغضه، أو عدم اعتقاد وجوب اتباعه، أو المسرة بانخفاض دينه، أو المساءة بظهور دينه، ونحو ذلك، مما لا يكون صاحبه إلا عدوًا لله ورسوله‏.‏ وهذا القدر كان موجودًا فى زمن رسول الله صلى الله عليه وسلم، وما زال بعده، بل هو بعده أكثر منه على عهده؛ لكون موجبات الإيمان على عهده أقوى‏.‏ فإذا كانت مع قوتها وكان النفاق معها موجودًا فوجوده فيما دون ذلك أولى‏.‏
وكما أنه صلى الله عليه وسلم كان يعلم بعض المنافقين، ولا يعلم بعضهم، كما بينه قوله‏:‏ ‏{وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ‏}‏‏[‏التوبة‏:‏ 101‏]‏، كذلك خلفاؤه بعده وورثته، قد يعلمون بعض المنافقين، ولا يعلمون بعضهم‏.‏ وفى المنتسبين إلى الإسلام من عامة الطوائف منافقون كثيرون، فى الخاصة والعامة‏.‏ ويسمون ‏[‏الزنادقة‏]‏‏.‏
وقد اختلف العلماء فى قبول توبتهم فى الظاهر، لكون ذلك لا

ص -435- يعلم؛ إذ هم دائمًا يظهرون الإسلام‏.‏ وهؤلاء يكثرون فى المتفلسفة من المنجمين، ونحوهم، ثم فى الأطباء، ثم فى الكتاب أقل من ذلك‏.‏ ويوجدون فى المتصوفة والمتفقهة، وفى المقاتلة والأمراء، وفى العامة أيضًا‏.‏ ولكن يوجدون كثيرًا فى نحل أهل البدع، لاسيما الرافضة، ففيهم من الزنادقة والمنافقين ما ليس فى أحد من أهل النحل؛ ولهذا كانت الخُرَّمِيَّة، والباطنية، والقرامطة، والإسماعيلية، والنُّصَيْريَّة، ونحوهم من المنافقية الزنادقة، منتسبة إلى الرافضة‏.‏
وهؤلاء المنافقون فى هذه الأوقات لكثير منهم ميل إلى دولة هؤلاء التتار؛ لكونهم لا يلزمونهم شريعة الإسلام، بل يتركونهم وما هم عليه‏.‏ وبعضهم إنما ينفرون عن التتار لفساد سيرتهم فى الدنيا، واستيلائهم على الأموال، واجترائهم على الدماء، والسبى، لا لأجل الدين‏.‏
فهذا ضرب النفاق الأكبر‏.‏
وأما النفاق الأصغر، فهو النفاق فى الأعمال ونحوها؛ مثل أن يكذب إذا حدث، ويخلف إذا وعد، ويخون إذا ائتمن، أو يفجر إذا خاصم‏.‏ ففى الصحيحين عن النبى صلى الله عليه وسلم‏:‏ ‏"‏آية المنافق ثلاث‏:‏ إذا حدث كذب، وإذا وعد أخلف، وإذا ائتمن خان‏"‏، وفى رواية صحيحة‏:‏ ‏"‏وإن صلى، وصام،وزعم أنه مسلم‏"‏، وفى الصحيحين

ص -436- عن عبد الله بن عمرو عن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق، حتى يدعها‏:‏ إذا حدث كذب‏.‏ وإذا وعد أخلف‏.‏ وإذا عاهد غدر‏.‏ وإذا خاصم فجر‏"‏‏.‏
ومن هذا الباب‏:‏ الإعراض عن الجهاد، فإنه من خصال المنافقين‏.‏ قال النبى صلى الله عليه وسلم‏:‏ ‏"‏من مات ولم يغز، ولم يحدث نفسه بالغزو، مات على شعبة من نفاق‏"‏‏.‏ رواه مسلم‏.‏ وقد أنزل الله ‏[‏سورة براءة‏]‏ التى تسمى الفاضحة؛ لأنها فضحت المنافقين‏.‏ أخرجاه فى الصحيحين عن ابن عباس، قال‏:‏ هى الفاضحة، ما زالت تنزل‏:‏ ‏"‏ومنهم‏"‏، ‏"‏ومنهم‏"‏ حتى ظنوا ألا يبقى أحد إلا ذكر فيها‏.‏ وعن المقداد بن الأسود قال‏:‏ هى ‏[‏سورة البحوث‏]‏؛ لأنها بحثت عن سرائر المنافقين‏.‏ وعن قتادة قال‏:‏ هى المثيرة؛ لأنها أثارت مخازى المنافقين‏.‏
وعن ابن عباس قال‏:‏ هى المبعثرة‏.‏ والبعثرة والإثارة متقاربان‏.‏
وعن ابن عمر‏:‏ أنها المقشقشة؛ لأنها تبرئ من مرض النفاق‏.‏ يقال‏:‏ تقشقش المريض إذا برأ‏.‏ وقال الأصمعى‏:‏وكان يقال لسورتى الإخلاص‏:‏ المقشقشتان؛ لأنهما يبرئان من النفاق‏.‏

ص -437- وهذه السورة نزلت فى آخر مغازى النبى صلى الله عليه وسلم غروة تبوك عام تسع من الهجرة، وقد عز الإسلام، وظهر‏.‏ فكشف اللّه فيها أحوال المنافقين، ووصفهم فيها بالجبن، وترك الجهاد‏.‏ ووصفهم بالبخل عن النفقة فى سبيل اللّه، والشح على المال‏.‏ وهذان داءان عظيمان‏:‏ الجبن والبخل‏.‏ قال النبى صلى الله عليه وسلم‏:‏ ‏"‏شر ما فى المرء شح هالع، وجبن خالع‏"‏‏.‏ حديث صحيح؛ ولهذا قد يكونان من الكبائر الموجبة للنار، كما دل عليه قوله‏:‏ ‏{وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ هُوَ خَيْرًا لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَامَةِ‏}‏‏[‏آل عمران‏:‏ 180‏]‏‏.‏ وقال تعالى‏:‏ ‏{وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ أَوْ
مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ‏}‏ ‏[‏الأنفال‏:‏ 16‏]‏‏.‏
وأما وصفهم بالجبن والفزع، فقال تعالى‏:‏ ‏{وَيَحْلِفُونَ بِاللّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَكِنَّهُمْ قَوْمٌ يَفْرَقُونَ لَوْ يَجِدُونَ مَلْجَأً أَوْ مَغَارَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ‏}‏ ‏[‏التوبة‏:‏ 56، 57‏]‏‏.‏ فأخبر سبحانه أنهم وإن حلفوا أنهم من المؤمنين فما هم منهم؛ ولكن يفزعون من العدو‏.‏ ف ‏{لَوْ يَجِدُونَ مَلْجَأً‏}‏ يلجؤون إليه من المعاقل والحصون التى يفر إليها من يترك الجهاد، أو ‏{مَغَارَاتٍ‏}‏ وهى جمع مغارة‏.‏ ومغارات سميت بذلك؛ لأن الداخل يغور فيها، أى‏:‏ يستتر كما يغور الماء‏.‏ ‏{أو مدخلا‏}‏

ص -438- وهو الذى يتكلف الدخول إليه، إما لضيق بابه، أو لغير ذلك، أى‏:‏ مكانا يدخلون إليه‏.‏ ولو كان الدخول بكلفة ومشقة‏.‏ ‏{لَّوَلَّوْاْ‏}‏ عن الجهاد ‏{إِلَيْهِ وَهُمْ يَجْمَحُونَ‏}‏ أى‏:‏ يسرعون إسراعا لا يردهم شىء، كالفرس الجموح الذى إذا حمل لا يرده اللجام‏.‏ وهذا وصف منطبق على أقوام كثيرين فى حادثتنا، وفيما قبلها من الحوادث، وبعدها‏.‏
وكذلك قال فى ‏[‏سورة محمد‏]‏ صلى الله عليه وسلم‏:‏ ‏{فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ‏}‏ أى‏:‏ فبعدا لهم ‏{طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ فَإِذَا عَزَمَ الْأَمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْرًا لَّهُمْ‏}‏ ‏[‏محمد‏:‏ 20، 21‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏،فحصر المؤمنين فيمن آمن وجاهد‏.‏
وقال تعالى‏:‏ ‏{لاَ يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ وَاللّهُ عَلِيمٌ بِالْمُتَّقِينَ إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ‏}‏ ‏[‏التوبة‏:‏44، 45‏]‏‏.‏ فهذا إخبار من اللّه بأن المؤمن لا يستأذن الرسول فى ترك الجهاد، وإنما يستأذنه الذى لا يؤمن، فكيف بالتارك من غير استئذان ‏؟‏‏!‏
ومن تدبر القرآن وجد نظائر هذا متظافرة على هذا المعنى‏.‏

ص -439- وقال فى وصفهم بالشح‏:‏‏{وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ‏}‏ ‏[‏التوبة‏:‏ 54‏]‏‏.‏ فهذه حال من أنفق كارها، فكيف بمن ترك النفقة رأساً‏؟‏‏!‏ وقال‏:‏ ‏{وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُواْ مِنْهَا رَضُواْ وَإِن لَّمْ يُعْطَوْاْ مِنهَا إِذَا هُمْ يَسْخَطُونَ‏}‏ ‏[‏التوبة‏:‏ 58‏]‏‏.‏ وقال‏:‏ ‏{وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏التوبة‏:‏ 75، 76‏]‏‏.‏
وقال فى السورة‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللّهِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ هَذَا مَا كَنَزْتُمْ لأَنفُسِكُمْ فَذُوقُواْ مَا كُنتُمْ تَكْنِزُونَ‏}‏ ‏[‏التوبة‏:‏ 34، 35‏]‏، فانتظمت هذه الآية حال من أخذ المال بغير حقه، أو منعه من مستحقه من جميع الناس؛ فإن الأحبار هم العلماء، والرهبان هم العباد‏.‏ وقد أخبر أن كثيرا منهم يأكلون أموال الناس بالباطل، ويصدون أى‏:‏ يعرضون ويمنعون‏.‏ يقال‏:‏ صد عن الحق صدودا، وصد غيره صدا ‏.‏
وهذا يندرج فيه ما يؤكل بالباطل‏:‏ من وقف، أو عَطِيَّة على

ص -440- الدين، كالصلاة، والنذور التى تنذر لأهل الدين، ومن الأموال المشتركة، كأموال بيت المال، ونحو ذلك‏.‏ فهذا فيمن يأكل المال بالباطل بشبهة دين‏.‏
ثم قال‏:‏ ‏{وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللّهِ‏}‏، فهذا يندرج فيه من كنز المال عن النفقة الواجبة فى سبيل اللّه‏.‏ والجهاد أحق الأعمال باسم سبيل اللّه، سواء كان ملكاً أو مقدماً، أو غنياً، أو غير ذلك‏.‏ وإذا دخل فى هذا ما كنز من المال الموروث والمكسوب، فما كنز من الأموال المشتركة التى يستحقها عموم الأمة ومستحقها‏:‏ مصالحهم أولى وأحرى‏.


غزوة الخندق وتفسير سورة الأحزاب

الجزء الثامن والعشرون

غزوة الخندق وتفسير سورة الأحزاب

فصل "غزوة الخندق وتفسير سورة الأحزاب"
 فإذًا تبين بعض معنى المؤمن والمنافق‏.‏ فإذا قرأ الإنسان ‏[‏سورة الأحزاب‏]‏ وعرف من المنقولات فى الحديث، والتفسير، والفقه، والمغازى، كيف كانت صفة الواقعة التى نزل بها القرآن، ثم اعتبر هذه الحادثة بتلك، وجد مصداق ما ذكرنا‏.‏ وأن الناس انقسموا فى هذه الحادثة إلى الأقسام الثلاثة‏.‏ كما انقسموا فى تلك‏.‏ وتبين له كثير من المتشابهات‏.‏

ص -441- افتتح الله السورة بقوله‏:‏‏{يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ‏}‏ ‏[‏الأحزاب‏:‏ 1‏]‏، وذكر فى أثنائها قوله‏:‏ وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُم مِّنَ اللَّهِ فَضْلًا كَبِيرًا وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ‏}‏ ‏[‏الأحزاب‏:‏47، 48‏]‏، ثم قال‏:‏ ‏{وَاتَّبِعْ مَا يُوحَى إِلَيْكَ مِن رَّبِّكَ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 2، 3‏]‏‏.‏ فأمره باتباع ما أوحى إليه من الكتاب والحكمة التى هى سنته وبأن يتوكل على الله‏.‏ فبالأولى يحقق قوله‏:‏ ‏{إِيَّاكَ نَعْبُدُ‏}‏، وبالثانية يحقق قوله‏:‏ ‏{إِيَّاكَ نَسْتَعِينُ‏}‏‏.‏ ومثل ذلك قوله‏:‏ ‏{فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ‏}‏ ‏[‏هود‏:‏ 123‏]‏، وقوله‏:‏ ‏{عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ‏}‏ ‏[‏الشورى‏:‏ 10‏]‏‏.‏
وهذا وإن كان مأمورا به فى جميع الدين، فإن ذلك فى الجهاد أوكد؛ لأنه يحتاج إلى أن يجاهد الكفار والمنافقين، وذلك لا يتم إلا بتأييد قوى من الله؛ ولهذا كان الجهاد سنام العمل، وانتظم سنام جميع الأحوال الشريفة‏.‏ ففيه سنام المحبة، كما فى قوله‏:‏ ‏{فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏‏.‏ وفيه سنام التوكل، وسنام الصبر، فإن المجاهد أحوج الناس إلى الصبر والتوكل؛ولهذا قال تعالى‏:‏‏{وَالَّذِينَ هَاجَرُواْ فِي اللّهِ مِن بَعْدِ مَا ظُلِمُواْ لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الآخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ‏}‏ ‏[‏النحل‏:‏ 41، 42‏]‏، وقال:

ص -442- {قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُوا بِاللّهِ وَاصْبِرُواْ إِنَّ الأَرْضَ لِلّهِ يُورِثُهَا مَن يَشَاء مِنْ عِبَادِهِ وَالْعَاقِبَةُ لِلْمُتَّقِينَ‏}‏ ‏[‏الأعراف‏:‏ 128‏]‏‏.‏
ولهذا كان الصبر واليقين اللذان هما أصل التوكل يوجبان الإمامة فى الدين، كما دل عليه قوله تعالى‏:‏ ‏{وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ‏}‏ ‏[‏السجدة‏:‏ 24‏]‏‏.‏
ولهذا كان الجهاد موجبًا للهداية التى هى محيطة بأبواب العلم، كما دل عليه قوله تعالى‏:‏ ‏{وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا‏}‏ ‏[‏العنكبوت‏:‏ 69‏]‏‏.‏ فجعل لمن جاهد فيه هداية جميع سبله تعالى؛ ولهذا قال الإمامان عبد الله بن المبارك وأحمد بن حنبل وغيرهما‏:‏ إذا اختلف الناس فى شىء فانظروا ماذا عليه أهل الثغر، فإن الحق معهم؛ لأن الله يقول‏:‏ ‏{وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا‏}‏
وفى الجهاد أيضا‏:‏حقيقة الزهد فى الحياة الدنيا، وفى الدار الدنيا‏.‏
وفيه أيضا‏:‏ حقيقة الإخلاص؛ فإن الكلام فيمن جاهد فى سبيل الله، لا فى سبيل الرياسة، ولا فى سبيل المال، ولا فى سبيل الحمية، وهذا لا يكون إلا لمن قاتل ليكون الدين كله لله، ولتكون كلمة الله هى العليا‏.‏
وأعظم مراتب الإخلاص تسليم النفس والمال للمعبود، كما قال

ص -443- تعالى‏:‏‏{إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ‏}‏ ‏[‏التوبة‏:‏ 111‏]‏‏.‏ و‏{الجَنَّةَ‏}‏ اسم للدار التى حوت كل نعيم‏.‏ أعلاه النظر إلى الله، إلى ما دون ذلك مما تشتهيه الأنفس وتلذ الأعين، مما قد نعرفه وقد لا نعرفه، كما قال الله تعالى فيما رواه عنه رسوله صلى الله عليه وسلم‏:‏ ‏"‏أعددت لعبادى الصالحين ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر‏"‏‏.‏
فقد تبين بعض أسباب افتتاح هذه السورة بهذا‏.‏
ثم إنه تعالى قال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَّمْ تَرَوْهَا وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 9‏]‏‏.‏
وكان مختصر القصة‏:‏ أن المسلمين تحزب عليهم عامة المشركين الذين حولهم، وجاؤوا بجموعهم إلى المدينة ليستأصلوا المؤمنين، فاجتمعت قريش وحلفاؤها من بنى أسد، وأشجع، وفزارة، وغيرهم من قبائل نجد‏.‏ واجتمعت أيضا اليهود، من قريظة، والنضير‏.‏ فإن بنى النضير كان النبى صلى الله عليه وسلم قد أجلاهم قبل ذلك، كما ذكره الله تعالى فى ‏[‏سورة الحشر‏]‏‏.‏ فجاؤوا فى الأحزاب إلى قريظة وهم معاهدون للنبى صلى الله عليه وسلم، ومجاورون له، قريبًا من

ص -444- المدينة، فلم يزالوا بهم حتى نقضت قريظة العهد، ودخلوا فى الأحزاب‏.‏ فاجتمعت هذه الأحزاب العظيمة، وهم بقدر المسلمين مرات متعددة‏.‏ فرفع النبى صلى الله عليه وسلم الذرية من النساء والصبيان فى آطام المدينة، وهى مثل الجواسق، ولم ينقلهم إلى مواضع أخر‏.‏ وجعل ظهرهم إلى سلع وهو الجبل القريب من المدينة من ناحية الغرب والشام وجعل بينه وبين العدو خندقا‏.‏ والعدو قد أحاط بهم من العالية والسافلة‏.‏ وكان عدوا شديد العداوة، لو تمكن من المؤمنين لكانت نكايته فيهم أعظم النكايات‏.‏
وفى هذه الحادثة تحزب هذا العدو من مغل وغيرهم من أنواع الترك، ومن فرس ومستعربة، ونحوهم من أجناس المرتدة، ومن نصارى الأرمن وغيرهم‏.‏ ونزل هذا العدو بجانب ديار المسلمين، وهو بين الإقدام والإحجام، مع قلة من بإزائهم من المسلمين‏.‏ ومقصودهم الاستيلاء على الدار، واصطلام أهلها‏.‏ كما نزل أولئك بنواحى المدينة بإزاء المسلمين‏.‏
ودام الحصار على المسلمين عام الخندق على ما قيل‏:‏ بضعا وعشرين ليلة‏.‏ وقيل‏:‏ عشرين ليلة‏.‏
وهذا العدو عبر الفرات سابع عشر ربيع الآخر، وكان أول

ص -445- انصرافه راجعا عن حلب لما رجع مقدمهم الكبير قازان بمن معه؛ يوم الاثنين حادى أو ثانى عشر جمادى الأولى، يوم دخل العسكر عسكر المسلمين إلى مصر المحروسة‏.‏ واجتمع بهم الداعى، وخاطبهم فى هذه القضية‏.‏ وكان الله سبحانه وتعالى لما ألقى فى قلوب المؤمنين ما ألقى من الاهتمام والعزم‏:‏ ألقى الله فى قلوب عدوهم الروع والانصراف‏.‏
وكان عام الخندق برد شديد، وريح شديدة منكرة، بها صرف الله الأحزاب عن المدينة، كما قال تعالى‏:‏ ‏{فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَّمْ تَرَوْهَا‏}‏ ‏[‏الأحزاب‏:‏ 9‏]‏‏.‏
وهكذا هذا العام أكثر الله فيه الثلج والمطر والبرد على خلاف أكثر العادات حتى كره أكثر الناس ذلك‏.‏ وكنا نقول لهم‏:‏ لا تكرهوا ذلك؛ فإن لله فيه حكمة ورحمة‏.‏ وكان ذلك من أعظم الأسباب التى صرف الله به العدو؛ فإنه كثر عليهم الثلج والمطر والبرد، حتى هلك من خيلهم ما شاء الله‏.‏ وهلك أيضًا منهم من شاء الله‏.‏ وظهر فيهم وفى بقية خيلهم من الضعف والعجز بسبب البرد والجوع ما رأوا أنهم لا طاقة لهم معه بقتال، حتى بلغنى عن بعض كبار المقدمين فى أرض الشام أنه قال‏:‏ لا بيض الله وجوهنا، أعدونا فى الثلج إلى شعره، ونحن قعود لا نأخذهم‏؟‏ وحتى علموا أنهم كانوا صيدًا للمسلمين، لو يصطادونهم، لكن فى تأخير الله اصطيادهم حكمة عظيمة‏.‏

ص -446- وقال الله فى شأن الأحزاب‏:‏‏{إِذْ جَاؤُوكُم مِّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ وَإِذْ زَاغَتْ الْأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَا هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالًا شَدِيدًا‏}‏ ‏[‏الأحزاب‏:‏ 10، 11‏]‏‏.‏
وهكذا هذا العام‏.‏ جاء العدو من ناحيتى علو الشام وهو شمال الفرات وهو قبلى الفرات فزاغت الأبصار زيغًا عظيمًا، وبلغت القلوب الحناجر؛ لعظم البلاء، لا سيما لما استفاض الخبر بانصراف العسكر إلى مصر، وتقرب العدو، وتوجهه إلى دمشق‏.‏ وظن الناس بالله الظنونا‏.‏ هذا يظن أنه لا يقف قدامهم أحد من جند الشام، حتى يصطلموا أهل الشام‏.‏ وهذا يظن أنهم لو وقفوا لكسروهم كسرة، وأحاطوا بهم إحاطة الهالة بالقمر‏.‏ وهذا يظن أن أرض الشام ما بقيت تسكن، ولا بقيت تكون تحت مملكة الإسلام‏.‏ وهذا يظن أنهم يأخذونها، ثم يذهبون إلى مصر فيستولون عليها، فلا يقف قدامهم أحد، فيحدث نفسه بالفرار إلى اليمن، ونحوها‏.‏ وهذا إذا أحسن ظنه قال‏:‏ إنهم يملكونها العام، كما ملكوها عام هولاكو، سنة سبع وخمسين‏.‏ ثم قد يخرج العسكر من مصر فيستنقذها منهم، كما خرج ذلك العام‏.‏ وهذا ظن خيارهم‏.‏ وهذا يظن أن ما أخبره به أهل الآثار النبوية، وأهل التحديث والمبشرات أمانى كاذبة، وخرافات لاغية‏.‏ وهذا قد استولى عليه الرعب والفزع، حتى يمر الظن بفؤاده مر السحاب، ليس له عقل

ص -447- يتفهم، ولا لسان يتكلم‏.‏
وهذا قد تعارضت عنده الأمارات، وتقابلت عنده الإرادات، لا سيما وهو لا يفرق من المبشرات بين الصادق والكاذب‏.‏ ولا يميز فى التحديث بين المخطئ والصائب‏.‏ ولا يعرف النصوص الأثرية معرفة العلماء، بل إما أن يكون جاهلاً بها وقد سمعها سماع العبر، ثم قد لا يتفطن لوجوه دلالتها الخفية، ولا يهتدى لدفع ما يتخيل أنه معارض لها فى بادئ الروية‏.‏
فلذلك استولت الحيرة على من كان متسمًا بالاهتداء، وتراجمت به الآراء تراجم الصبيان بالحصباء، ‏{هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالًا شَدِيدًا‏}‏ ‏[‏الأحزاب‏:‏ 11‏]‏‏.‏ ابتلاهم الله بهذا الابتلاء، الذى يكفر به خطيآتهم، ويرفع به درجاتهم، وزلزلوا بما يحصل لهم من الرجفات، ما استوجبوا به أعلى الدرجات‏.‏ قال الله تعالى‏:‏‏{وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُورًا‏}‏ ‏[‏الأحزاب‏:‏ 12‏]‏‏.‏ وهكذا قالوا فى هذه الفتنة فيما وعدهم أهل الوراثة النبوية، والخلافة الرسالية، وحزب الله المحدثون عنه‏.‏ حتى حصل لهؤلاء التأسى برسول الله صلى الله عليه وسلم، كما قال الله تعالى‏:‏ ‏{لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ‏}‏ ‏[‏الأحزاب‏:‏21‏]‏‏.‏
فأما المنافقون فقد مضى التنبيه عليهم‏.‏

ص -448- وأما الذين فى قلوبهم مرض، فقد تكرر ذكرهم فى هذه السورة، فذكروا هنا، وفى قوله‏:‏ ‏{لَئِن لَّمْ يَنتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ‏}‏ ‏[‏الأحزاب‏:‏ 60‏]‏، وفى قوله‏:‏ ‏{فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 32‏]‏‏.‏
وذكر الله مرض القلب فى مواضع، فقال تعالى‏:‏ ‏{إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ غَرَّ هَؤُلاء دِينُهُمْ‏}‏ ‏[‏الأنفال‏:‏ 49‏]‏‏.‏
والمرض فى القلب كالمرض فى الجسد، فكما أن هذا هو إحالة عن الصحة والاعتدال من غير موت، فكذلك قد يكون فى القلب مرض يحيله عن الصحة والاعتدال، من غير أن يموت القلب، سواء أفسد إحساس القلب وإدراكه، أو أفسد عمله وحركته‏.‏
وذلك كما فسروه هو من ضعف الإيمان، إما بضعف علم القلب واعتقاده، وإما بضعف عمله وحركته‏.‏ فيدخل فيه من ضعف تصديقه، ومن غلب عليه الجبن والفزع؛ فإن أدواء القلب من الشهوة المحرمة والحسد والجبن والبخل وغير ذلك، كلها أمراض‏.‏ وكذلك الجهل والشكوك والشبهات التى فيه‏.‏
وعلى هذا فقوله‏:‏ ‏{فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 32‏]‏ هو إرادة الفجور، وشهوة الزنا، كما فسروه به‏.‏ ومنه قول النبى صلى الله عليه وسلم‏:‏

ص -449- ‏"‏وأى داء أدوأ من البخل‏؟‏‏!‏‏"‏‏.‏
وقد جعل الله تعالى كتابه شفاء لما فى الصدور، وقال النبى صلى الله عليه وسلم‏:‏ ‏"‏إنما شفاء العِىِّ السؤال‏"‏‏.‏
وكان يقول فى دعائه‏:‏ ‏"‏اللهم إنى أعوذ بك من منكرات الأخلاق والأهواء والأدواء‏"‏‏.‏
ولن يخاف الرجل غير الله إلا لمرض فى قلبه، كما ذكروا أن رجلاً شكا إلى أحمد بن حنبل خوفه من بعض الولاة، فقال‏:‏ لو صححت لم تخف أحدًا‏.‏ أى‏:‏ خوفك من أجل زوال الصحة من قلبك؛ ولهذا أوجب الله على عباده ألا يخافوا حزب الشيطان، بل لا يخافون غيره تعالى فقال‏:‏ ‏{إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 175‏]‏ أى‏:‏ يخوفكم أولياءه‏.‏ وقال لعموم بنى إسرائيل تنبيهًا لنا‏:‏ ‏{وَإِيَّايَ فَارْهَبُونِ‏}‏ ‏[‏البقرة‏:‏ 40‏]‏‏.‏
وقال‏:‏ ‏{فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏‏.‏ وقال‏:‏ ‏{لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِي} ‏[‏البقرة‏:‏ 150‏]‏‏.‏ وقال تعالى‏:‏ ‏{الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُواْ مِن دِينِكُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏‏.‏ وقال‏:‏ ‏{إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ‏}‏ ‏[‏التوبة‏:‏ 18‏]‏‏.‏ وقال‏:‏

ص -450- {الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَدًا إِلَّا اللَّهَ‏}‏ ‏[‏الأحزاب‏:‏ 39‏]‏‏.‏ وقال‏:‏ ‏{أَلاَ تُقَاتِلُونَ قَوْمًا نَّكَثُواْ أَيْمَانَهُمْ وَهَمُّواْ بِإِخْرَاجِ الرَّسُولِ وَهُم بَدَؤُوكُمْ أَوَّلَ مَرَّةٍ أَتَخْشَوْنَهُمْ فَاللّهُ أَحَقُّ أَن تَخْشَوْهُ‏}‏ ‏[‏التوبة‏:‏ 13‏]‏‏.‏
فدلت هذه الآية وهى قوله تعالى‏:‏ ‏{وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ‏}‏ ‏[‏الأحزاب‏:‏ 12‏]‏ على أن المرض والنفاق فى القلب يوجب الريب فى الأنباء الصادقة التى توجب أمن الإنسان من الخوف،حتى يظنوا أنها كانت غرورًا لهم، كما وقع فى حادثتنا هذه سواء‏.‏
ثم قال تعالى‏:‏ ‏{وَإِذْ قَالَت طَّائِفَةٌ مِّنْهُمْ يَا أَهْلَ يَثْرِبَ لَا مُقَامَ لَكُمْ فَارْجِعُوا‏}‏ ‏[‏الأحزاب‏:‏ 13‏]‏، وكان النبى صلى الله عليه وسلم قد عسكر بالمسلمين عند سَلْع، وجعل الخندق بينه وبين العدو‏.‏ فقالت طائفة منهم‏:‏ لا مقام لكم هنا؛ لكثرة العدو، فارجعوا إلى المدينة‏.‏ وقيل‏:‏ لا مقام لكم على دين محمد، فارجعوا إلى دين الشرك‏.‏ وقيل‏:‏ لا مقام لكم على القتال، فارجعوا إلى الاستئمان والاستجارة بهم‏.‏
وهكذا لما قدم هذا العدو كان من المنافقين من قال‏:‏ ما بقيت الدولة الإسلامية تقوم، فينبغى الدخول فى دولة التتار‏.‏ وقال بعض الخاصة‏:‏ ما بقيت أرض الشام تسكن، بل ننتقل عنها، إما إلى الحجاز واليمن، وإما إلى مصر‏.‏ وقال بعضهم‏:‏ بل المصلحة الاستسلام لهؤلاء، كما قد

ص -451- استسلم لهم أهل العراق، والدخول تحت حكمهم‏.‏
فهذه المقالات الثلاث قد قيلت فى هذه النازلة‏.‏ كما قيلت فى تلك‏.‏ وهكذا قال طائفة من المنافقين، والذين فى قلوبهم مرض، لأهل دمشق خاصة والشام عامة‏:‏ لا مقام لكم بهذه الأرض‏.‏
ونفى المقام بها أبلغ من نفى المقام‏.‏ وإن كانت قد قرئت بالضم أيضًا‏.‏ فإن من لم يقدر أن يقوم بالمكان، فكيف يقيم به‏؟‏‏!‏
قال الله تعالى‏:‏ ‏{وَيَسْتَأْذِنُ فَرِيقٌ مِّنْهُمُ النَّبِيَّ يَقُولُونَ إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِيَ بِعَوْرَةٍ إِن يُرِيدُونَ إِلَّا فِرَارًا‏}‏ ‏[‏الأحزاب‏:‏ 13‏]‏‏.‏
وكان قوم من هؤلاء المذمومين يقولون والناس مع النبى صلى الله عليه وسلم عند سَلْع داخل الخندق، والنساء والصبيان فى آطام المدينة‏:‏ يا رسول الله، إن بيوتنا عورة، أى‏:‏ مكشوفة ليس بينها وبين العدو حائل وأصل العورة‏:‏ الخالى الذى يحتاج إلى حفظ وستر‏.‏ يقال‏:‏ اعور مجلسك إذا ذهب ستره، أو سقط جداره‏.‏ ومنه عورة العدو‏.‏ وقال مجاهد والحسن‏:‏ أى ضائعة تخشى عليها السراق‏.‏ وقال قتادة‏:‏ قالوا‏:‏ بيوتنا مما يلى العدو، فلا نأمن على أهلنا، فائذن لنا أن

ص -452- نذهب إليها؛لحفظ النساء والصبيان‏.‏ قال الله تعالى‏:‏‏{وَمَا هِيَ بِعَوْرَةٍ‏}‏؛ لأن الله يحفظها ‏{إِن يُرِيدُونَ إِلَّا فِرَارًا‏}‏ فهم يقصدون الفرار من الجهاد، ويحتجون بحجة العائلة‏.‏
وهكذا أصاب كثيرًا من الناس فى هذه الغزاة‏.‏ صاروا يفرون من الثغر إلى المعاقل والحصون، وإلى الأماكن البعيدة، كمصر، ويقولون‏:‏ ما مقصودنا إلا حفظ العيال، وما يمكن إرسالهم مع غيرنا، وهم يكذبون فى ذلك، فقد كان يمكنهم جعلهم فى حصن دمشق، لو دنا العدو، كما فعل المسلمون على عهد رسول الله صلى الله عليه وسلم‏.‏ وقد كان يمكنهم إرسالهم والمقام للجهاد، فكيف بمن فر بعد إرسال عياله‏؟‏ قال الله تعالى‏:‏ ‏{وَلَوْ دُخِلَتْ عَلَيْهِم مِّنْ أَقْطَارِهَا ثُمَّ سُئِلُوا الْفِتْنَةَ لَآتَوْهَا وَمَا تَلَبَّثُوا بِهَا إِلَّا يَسِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 14‏]‏، فأخبر أنه لو دخلت عليهم المدينة من جوانبها ثم طلبت منهم الفتنة وهى الافتتان عن الدين بالكفر، أو النفاق لأعطوا الفتنة، ولجاؤوها من غير توقف‏.‏
وهذه حال أقوام لو دخل عليهم هذا العدو المنافق المجرم‏.‏ ثم طلب منهم موافقته على ما هو عليه من الخروج عن شريعة الإسلام وتلك فتنة عظيمة لكانوا معه على ذلك‏.‏ كما ساعدهم فى العام الماضى أقوام بأنواع من الفتنة فى الدين والدنيا، ما بين ترك واجبات، وفعل محرمات، إما فى حق الله، وإما فى حق العباد‏.‏ كترك الصلاة، وشرب

ص -453- الخمور، وسب السلف، وسب جنود المسلمين، والتجسس لهم على المسلمين، ودلالتهم على أموال المسلمين، وحريمهم‏.‏ وأخذ أموال الناس، وتعذيبهم، وتقوية دولتهم الملعونة، وإرجاف قلوب المسلمين منهم، إلى غير ذلك من أنواع الفتنة‏.‏
ثم قال تعالى‏:‏ ‏{وَلَقَدْ كَانُوا عَاهَدُوا اللَّهَ مِن قَبْلُ لَا يُوَلُّونَ الْأَدْبَارَ وَكَانَ عَهْدُ اللَّهِ مَسْؤُولًا‏}‏ ‏[‏الأحزاب‏:‏ 15‏]‏، وهذه حال أقوام عاهدوا ثم نكثوا قديمًا وحديثًا فى هذه الغزوة‏.‏ فإن فى العام الماضى، وفى هذا العام فى أول الأمر كان من أصناف الناس من عاهد على أن يقاتل ولا يفر، ثم فر منهزمًا، لما اشتد الأمر‏.‏
ثم قال الله تعالى‏:‏ ‏{قُل لَّن يَنفَعَكُمُ الْفِرَارُ إِن فَرَرْتُم مِّنَ الْمَوْتِ أَوِ الْقَتْلِ وَإِذًا لَّا تُمَتَّعُونَ إِلَّا قَلِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 16‏]‏، فأخبر الله أن الفرار لا ينفع لا من الموت ولا من القتل‏.‏ فالفرار من الموت كالفرار من الطاعون؛ ولذلك قال النبى صلى الله عليه وسلم‏:‏ ‏"‏إذا وقع بأرض وأنتم بها فلا تخرجوا فرارًا منه‏"‏‏.‏ والفرار من القتل كالفرار من الجهاد‏.‏ وحرف ‏[‏لن‏]‏ ينفى الفعل فى الزمن المستقبل‏.‏ والفعل نكرة‏.‏ والنكرة فى سياق النفى تعم جميع أفرادها‏.‏ فاقتضى ذلك‏:‏ أن الفرار من الموت أو القتل ليس فيه منفعة أبدًا‏.‏ وهذا خبر الله الصادق‏.‏ فمن اعتقد أن ذلك ينفعه فقد كذب الله فى خبره‏.‏

ص -454- والتجربة تدل على مثل ما دل عليه القرآن‏.‏ فإن هؤلاء الذين فروا فى هذا العام لم ينفعهم فرارهم، بل خسروا الدين والدنيا، وتفاوتوا فى المصائب‏.‏ والمرابطون الثابتون نفعهم ذلك فى الدين والدنيا، حتى الموت الذى فروا منه كثر فيهم‏.‏ وقل فى المقيمين‏.‏ فما منع الهرب من شاء الله‏.‏ والطالبون للعدو والمعاقبون له لم يمت منهم أحد، ولا قتل، بل الموت قل فى البلد من حين خرج الفارون‏.‏ وهكذا سنة الله قديمًا وحديثًا‏.‏
ثم قال تعالى‏:‏ ‏{وَإِذًا لَّا تُمَتَّعُونَ إِلَّا قَلِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 16‏]‏، يقول‏:‏ لو كان الفرار ينفعكم لم ينفعكم إلا حياة قليلة، ثم تموتون‏.‏ فإن الموت لابد منه‏.‏وقد حكى عن بعض الحمقى أنه قال‏:‏ فنحن نريد ذلك القليل‏.‏ وهذا جهل منه بمعنى الآية‏.‏ فإن الله لم يقل‏:‏ إنهم يمتعون بالفرار قليلاً‏.‏ لكنه ذكر أنه لا منفعة فيه أبدًا‏.‏ ثم ذكر جوابًا ثانيًا‏:‏ أنه لو كان ينفع لم يكن فيه إلا متاع قليل‏.‏ ثم ذكر جوابًا ثالثًا‏:‏ وهو أن الفار يأتيه ما قضى له من المضرة، ويأتى الثابت ما قضى له من المسرة‏.‏ فقال‏:‏‏{قُلْ مَن ذَا الَّذِي يَعْصِمُكُم مِّنَ اللَّهِ إِنْ أَرَادَ بِكُمْ سُوءًا أَوْ أَرَادَ بِكُمْ رَحْمَةً وَلَا يَجِدُونَ لَهُم مِّن دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 17‏]‏‏.‏ ونظيره قوله فى سياق آيات الجهاد‏:‏ ‏{أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُّشَيَّدَةٍ‏}‏ الآية ‏[‏النساء‏:‏ 78‏]‏‏.‏

ص -455- وقوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَانِهِمْ إِذَا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّى لَّوْ كَانُواْ عِندَنَا مَا مَاتُواْ وَمَا قُتِلُواْ لِيَجْعَلَ اللّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ وَاللّهُ يُحْيِي وَيُمِيتُ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏آل عمران‏:‏ 156‏]‏‏.‏ فمضمون الأمر‏:‏ أن المنايا محتومة، فكم ممن حضر الصفوف فسلم، وكم ممن فر من المنية فصادفته، كما قال خالد بن الوليد لما احتضر‏:‏ لقد حضرت كذا وكذا صفًا، وإن ببدنى بضعًا وثمانين، ما بين ضربة بسيف، وطعنة برمح، ورمية بسهم، وهاأنذا أموت على فراشى كما يموت العير، فلا نامت أعين الجبناء‏.‏
ثم قال تعالى‏:‏ ‏{قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا‏}‏ ‏[‏الأحزاب‏:‏ 18‏]‏‏.‏ قال العلماء‏:‏ كان من المنافقين من يرجع من الخندق فيدخل المدينة، فإذا جاءهم أحد قالوا له‏:‏ ويحك‏!‏ اجلس فلا تخرج‏.‏ ويكتبون بذلك إلى إخوانهم الذين بالعسكر‏:‏ أن ائتونا بالمدينة، فإنا ننتظركم‏.‏ يثبطونهم عن القتال‏.‏ وكانوا لا يأتون العسكر إلا ألا يجدوا بدًا‏.‏ فيأتون العسكر ليرى الناس وجوههم‏.‏ فإذا غفل عنهم عادوا إلى المدينة‏.‏ فانصرف بعضهم من عند النبى صلى الله عليه وسلم، فوجد أخاه لأبيه وأمه وعنده شواء ونبيذ‏.‏ فقال‏:‏ أنت هاهنا، ورسول الله صلى الله عليه وسلم بين الرماح والسيوف‏؟‏ فقال‏:‏ هلم إلىَّ، فقد أحيط بك وبصاحبك‏.‏

ص -456- فوصف المثبطين عن الجهاد وهم صنفان بأنهم إما أن يكونوا فى بلد الغزاة، أو فى غيره، فإن كانوا فيه عوقوهم عن الجهاد بالقول، أو بالعمل، أو بهما‏.‏ وإن كانوا فى غيره راسلوهم، أو كاتبوهم‏:‏ بأن يخرجوا إليهم من بلد الغزاة، ليكونوا معهم بالحصون، أو بالبعد‏.‏ كما جرى فى هذه الغزاة‏.‏
فإن أقوامًا فى العسكر والمدينة وغيرهما صاروا يعوقون من أراد الغزو، وأقوامًا بعثوا من المعاقل والحصون وغيرها إلى إخوانهم‏:‏ هلم إلينا‏.‏ قال الله تعالى فيهم‏:‏ ‏{وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلًا أَشِحَّةً عَلَيْكُمْ‏}‏ ‏[‏الأحزاب‏:‏ 18، 19‏]‏ أى‏:‏ بخلاء عليكم بالقتال معكم، والنفقة فى سبيل الله‏.‏ وقال مجاهد‏:‏ بخلاء عليكم بالخير والظفر والغنيمة‏.‏ وهذه حال من بخل على المؤمنين بنفسه وماله، أو شح عليهم بفضل الله، من نصره ورزقه الذى يجريه بفعل غيره، فإن أقوامًا يشحون بمعروفهم، وأقوامًا يشحون بمعروف الله وفضله‏.‏ وهم الحساد‏.‏
ثم قال تعالى‏:‏ ‏{فَإِذَا جَاء الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ‏}‏ ‏[‏الأحزاب‏:‏ 19‏]‏، من شدة الرعب الذى فى قلوبهم، يشبهون المغمى عليه وقت النزع؛ فإنه يخاف ويذهل عقله، ويشخص بصره ولا يطرف‏.‏ فكذلك هؤلاء؛ لأنهم يخافون القتل‏.‏
‏{فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ‏}‏ ‏[‏الأحزاب‏:‏ 19‏]‏، ويقال فى اللغة‏:‏

ص -457- ‏[‏صلقوكم‏]‏ وهو رفع الصوت بالكلام المؤذى‏.‏ ومنه‏:‏ ‏[‏الصالقة‏]‏ وهى التى ترفع صوتها بالمصيبة‏.‏ يقال‏:‏ صلقه، وسلقه وقد قرأ طائفة من السلف بها، لكنها خارجة عن المصحف إذا خاطبه خطابًا شديدًا قويًا‏.‏ ويقال‏:‏ خطيب مسلاق‏:‏ إذا كان بليغًا فى خطبته، لكن الشدة هنا فى الشر لا فى الخير‏.‏ كما قال‏:‏ ‏{بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ‏}‏ ‏[‏الأحزاب‏:‏ 19‏]‏‏.‏ وهذا السلق بالألسنة الحادة، يكون بوجوه‏:‏
تارة يقول المنافقون للمؤمنين‏:‏ هذا الذى جرى علينا بشؤمكم، فإنكم أنتم الذين دعوتم الناس إلى هذا الدين، وقاتلتم عليه، وخالفتموهم؛ فإن هذه مقالة المنافقين للمؤمنين من الصحابة‏.‏
وتارة يقولون‏:‏ أنتم الذين أشرتم علينا بالمقام هنا، والثبات بهذا الثغر إلى هذا الوقت، وإلا فلو كنا سافرنا قبل هذا لما أصابنا هذا‏.‏
وتارة يقولون‏:‏ أنتم مع قلتكم وضعفكم تريدون أن تكسروا العدو، وقد غركم دينكم، كما قال تعالى‏:‏ ‏{إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ غَرَّ هَؤُلاء دِينُهُمْ وَمَن يَتَوَكَّلْ عَلَى اللّهِ فَإِنَّ اللّهَ عَزِيزٌ حَكِيمٌ‏}‏ ‏[‏الأنفال‏:‏ 49‏]‏‏.‏
وتارة يقولون‏:‏ أنتم مجانين، لا عقل لكم، تريدون أن تهلكوا

ص -458- أنفسكم والناس معكم‏.‏
وتارة يقولون أنواعًا من الكلام المؤذى الشديد‏.‏ وهم مع ذلك أشحة على الخير، أى‏:‏ حراص على الغنيمة والمال الذى قد حصل لكم‏.‏ قال قتادة‏:‏ إن كان وقت قسمة الغنيمة، بسطوا ألسنتهم فيكم‏.‏ يقولون‏:‏ أعطونا، فلستم بأحق بها منا‏.‏ فأما عند البأس فأجبن قوم وأخذلهم للحق‏.‏ وأما عند الغنيمة فأشح قوم‏.‏ وقيل‏:‏ أشحة على الخير، أى‏:‏ بخلاء به، لا ينفعون، لا بنفوسهم ولا بأموالهم‏.‏
وأصل الشح‏:‏ شدة الحرص الذى يتولد عنه البخل والظلم، من منع الحق، وأخذ الباطل‏.‏ كما قال النبى صلى الله عليه وسلم‏:‏ ‏"‏إياكم والشح، فإن الشح أهلك من كان قبلكم، أمَرَهم بالبخل فبخلوا، وأمرهم بالظلم فظلموا، وأمرهم بالقطيعة فقطعوا‏"‏‏.‏ فهؤلاء أشحاء على إخوانهم، أى‏:‏ بخلاء عليهم، وأشحاء على الخير، أى‏:‏ حراص عليه‏.‏ فلا ينفقونه، كما قال‏:‏ ‏{وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ‏}‏ ‏[‏العاديات‏:‏ 8‏]‏، ثم قال تعالى‏:‏ ‏{يَحْسَبُونَ الْأَحْزَابَ لَمْ يَذْهَبُوا وَإِن يَأْتِ الْأَحْزَابُ يَوَدُّوا لَوْ أَنَّهُم بَادُونَ فِي الْأَعْرَابِ يَسْأَلُونَ عَنْ أَنبَائِكُمْ وَلَوْ كَانُوا فِيكُم مَّا قَاتَلُوا إِلَّا قَلِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 20‏]‏‏.‏
فوصفهم بثلاثة أوصاف‏:‏

ص -459- أحدها‏:‏ أنهم لفرط خوفهم يحسبون الأحزاب لم ينصرفوا عن البلد‏.‏ وهذه حال الجبان الذى فى قلبه مرض؛ فإن قلبه يبادر إلى تصديق الخبر المخوف، وتكذيب خبر الأمن‏.‏
الوصف الثانى‏:‏ أن الأحزاب إذا جاؤوا تمنوا ألا يكونوا بينكم، بل يكونون فى البادية بين الأعراب، يسألون عن أنبائكم‏:‏ إيش خبر المدينة‏؟‏ وإيش جرى للناس‏؟‏
والوصف الثالث‏:‏ أن الأحزاب إذا أتوا وهم فيكم لم يقاتلوا إلا قليلاً‏.‏ وهذه الصفات الثلاث منطبقة على كثير من الناس فى هذه الغزوة كما يعرفونه من أنفسهم، ويعرفه منهم من خبرهم‏.‏
ثم قال تعالى‏:‏ ‏{لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَذَكَرَ اللَّهَ كَثِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 21‏]‏، فأخبر سبحانه أن الذين يبتلون بالعدو، كما ابتلى رسول الله صلى الله عليه وسلم، فلهم فيه أسوة حسنة، حيث أصابهم مثل ما أصابه‏.‏ فليتأسوا به فى التوكل والصبر، ولا يظنون أن هذه نقم لصاحبها، وإهانة له‏.‏ فإنه لو كان كذلك ما ابتلى بها رسول الله صلى الله عليه وسلم خير الخلائق بل بها ينال الدرجات العالية، وبها يكفر الله الخطايا لمن كان يرجو الله واليوم الآخر وذكر الله كثيرًا، وإلا فقد يبتلى بذلك من ليس كذلك،

ص -460- فيكون فى حقه عذابًا كالكفار والمنافقين‏.‏
ثم قال تعالى‏:‏ ‏{وَلَمَّا رَأَى الْمُؤْمِنُونَ الْأَحْزَابَ قَالُوا هَذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ وَمَا زَادَهُمْ إِلَّا إِيمَانًا وَتَسْلِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 22‏]‏‏.‏ قال العلماء‏:‏ كان الله قد أنزل فى سورة البقرة‏:‏ ‏{أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَى نَصْرُ اللّهِ أَلا إِنَّ نَصْرَ اللّهِ قَرِيبٌ‏}‏ ‏[‏البقرة‏:‏ 214‏]‏، فبين الله سبحانه منكرًا على من حسب خلاف ذلك أنهم لا يدخلون الجنة إلا بعد أن يبتلوا مثل هذه الأمم قبلهم ب‏[‏البأساء‏]‏، وهى الحاجة والفاقة‏.‏ و‏[‏الضراء‏]‏ وهى الوجع والمرض‏.‏ و‏[‏الزلزال‏]‏ وهى زلزلة العدو‏.‏
فلما جاء الأحزاب عام الخندق فرأوهم، قالوا‏:‏ ‏{هَذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ‏}‏ ‏[‏الأحزاب‏:‏ 22‏]‏، وعلموا أن الله قد ابتلاهم بالزلزال‏.‏ وأتاهم مثل الذين خلوا من قبلهم، وما زادهم إلا إيمانًا وتسليما لحكم الله وأمره‏.‏ وهذه حال أقوام فى هذه الغزوة قالوا ذلك‏.‏
وكذلك قوله‏:‏ ‏{مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُم مَّن قَضَى نَحْبَهُ‏}‏ ‏[‏الأحزاب‏:‏ 23‏]‏ أى‏:‏ عهده الذى عاهد الله عليه، فقاتل حتى قتل، أو عاش‏.‏ و‏[‏النحب‏]‏‏:‏ النذر والعهد‏.‏ وأصله من النحيب‏.‏ وهو

ص -461- الصوت‏.‏ ومنه‏:‏ الانتحاب فى البكاء، وهو الصوت الذى تكلم به فى العهد‏.‏ ثم لما كان عهدهم هو نذرهم الصدق فى اللقاء ومن صدق فى اللقاء فقد يقتل صار يفهم من قوله‏:‏ ‏{قَضَى نَحْبَهُ‏}‏ أنه استشهد، لا سيما إذا كان النحب‏:‏ نذر الصدق فى جميع المواطن؛ فإنه لا يقضيه إلا بالموت‏.‏ وقضاء النحب هو الوفاء بالعهد، كما قال تعالى‏:‏ ‏{مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُم مَّن قَضَى نَحْبَهُ‏}‏ ‏[‏الأحزاب‏:‏ 23‏]‏ أى‏:‏ أكمل الوفاء‏.‏ وذلك لمن كان عهده مطلقًا بالموت، أو القتل‏.‏ ‏{وَمِنْهُم مَّن يَنتَظِرُ‏}‏ قضاءه، إذا كان قد وفى البعض، فهو ينتظر تمام العهد‏.‏ وأصل القضاء‏:‏ الإتمام والإكمال‏.‏
‏{لِيَجْزِيَ اللَّهُ الصَّادِقِينَ بِصِدْقِهِمْ وَيُعَذِّبَ الْمُنَافِقِينَ إِن شَاء أَوْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ كَانَ غَفُورًا رَّحِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 24‏]‏‏.‏ بين الله سبحانه أنه أتى بالأحزاب ليجزى الصادقين بصدقهم، حيث صدقوا فى إيمانهم، كما قال تعالى‏:‏ ‏{إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ‏}‏ ‏[‏الحجرات‏:‏ 15‏]‏ فحصر الإيمان فى المؤمنين المجاهدين، وأخبر أنهم هم الصادقون فى قولهم‏:‏ آمنا، لا من قال، كما قالت الأعراب‏:‏ ‏{آمنا‏}‏ ‏[‏الحجرات‏:‏ 14‏]‏، والإيمان لم يدخل فى قلوبهم، بل انقادوا واستسلموا‏.‏ وأما المنافقون فهم بين أمرين‏:‏ إما أن يعذبهم، وإما أن يتوب عليهم‏.‏ فهذا حال الناس فى الخندق وفى هذه الغزاة‏.‏

ص -462- وأيضًا، فإن الله تعالى ابتلى الناس بهذه الفتنة، ليجزى الصادقين بصدقهم، وهم الثابتون الصابرون، لينصروا الله ورسوله، ويعذب المنافقين إن شاء أو يتوب عليهم‏.‏ ونحن نرجو من الله أن يتوب على خلق كثير من هؤلاء المذمومين؛ فإن منهم من ندم‏.‏ والله سبحانه يقبل التوبة عن عباده ويعفو عن السيئات‏.‏ وقد فتح الله للتوبة بابا من قبل المغرب عرضه أربعون سنة، لا يغلقه حتى تطلع الشمس من مغربها‏.‏
وقد ذكر أهل المغازى منهم ابن إسحاق أن النبى صلى الله عليه وسلم قال فى الخندق‏:‏ ‏"‏الآن نغزوهم، ولا يغزونا‏"‏، فما غزت قريش ولا غطفان، ولا اليهود المسلمين بعدها، بل غزاهم المسلمون، ففتحوا خيبر ثم فتحوا مكة‏.‏ كذلك إن شاء الله هؤلاء الأحزاب من المغل وأصناف الترك ومن الفرس، والمستعربة، والنصارى، ونحوهم من أصناف الخارجين عن شريعة الإسلام، الآن نغزوهم ولا يغزونا‏.‏ ويتوب الله على من يشاء من المسلمين، الذين خالط قلوبهم مرض أو نفاق، بأن ينيبوا إلى ربهم، ويحسن ظنهم بالإسلام، وتقوى عزيمتهم على جهاد عدوهم‏.‏ فقد أراهم الله من الآيات ما فيه عبرة لأولى الأبصار، كما قال‏:‏ ‏{وَرَدَّ اللَّهُ الَّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْرًا وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيًّا عَزِيزًا‏}‏ ‏[‏الأحزاب‏:‏ 25‏]‏‏.‏

ص -463- فإن الله صرف الأحزاب عام الخندق بما أرسل عليهم من ريح الصبا ريح شديدة باردة وبما فرق به بين قلوبهم، حتى شتت شملهم، ولم ينالوا خيرًا‏.‏ إذ كان همهم فتح المدينة والاستيلاء عليها وعلى الرسول والصحابة، كما كان هم هذا العدو فتح الشام والاستيلاء على من بها من المسلمين، فردهم الله بغيظهم، حيث أصابهم من الثلج العظيم، والبرد الشديد، والريح العاصف، والجوع المزعج، ما الله به عليم‏.‏
وقد كان بعض الناس يكره تلك الثلوج والأمطار العظيمة التى وقعت فى هذا العام، حتى طلبوا الاستصحاء غير مرة‏.‏ وكنا نقول لهم‏:‏ هذا فيه خيرة عظيمة‏.‏ وفيه لله حكمة وسر، فلا تكرهوه‏.‏ فكان من حكمته‏:‏ أنه فيما قيل‏:‏ أصاب قازان وجنوده، حتى أهلكهم، وهو كان فيما قيل‏:‏ سبب رحيلهم‏.‏ وابتلى به المسلمون ليتبين من يصبر على أمر الله وحكمه ممن يفر عن طاعته وجهاد عدوه‏.‏ وكان مبدأ رحيل قازان فيمن معه من أرض الشام وأراضى حلب‏:‏ يوم الاثنين حادى عشر جمادى الأولى، يوم دخلت مصر عقيب العسكر، واجتمعت بالسلطان وأمراء المسلمين، وألقى الله فى قلوبهم من الاهتمام بالجهاد ما ألقاه‏.‏ فلما ثبت الله قلوب المسلمين صرف العدو، جزاء منه، وبيانًا أن النية الخالصة والهمة الصادقة ينصر الله بها، وإن لم يقع الفعل، وإن تباعدت الديار‏.‏

ص -464- وذكر أن الله فرق بين قلوب هؤلاء المغل والكرج وألقى بينهم تباغضًا وتعاديًا، كما ألقى سبحانه عام الأحزاب بين قريش وغطفان، وبين اليهود‏.‏ كما ذكر ذلك أهل المغازى‏.‏ فإنه لم يتسع هذا المكان لأن نصف فيه قصة الخندق، بل من طالعها علم صحة ذلك، كما ذكره أهل المغازى، مثل عروة بن الزبير، والزهرى، وموسى بن عقبة، وسعيد بن يحيى الأموى، ومحمد بن عائذ، ومحمد بن إسحاق، والواقدى، وغيرهم‏.‏
ثم تبقى بالشام منهم بقايا، سار إليهم من عسكر دمشق أكثرهم، مضافاً إلى عسكر حماة وحلب، وما هنالك‏.‏ وثبت المسلمون بإزائهم‏.‏ وكانوا أكثر من المسلمين بكثير، لكن فى ضعف شديد وتقربوا إلى حماة، وأذلهم الله تعالى فلم يقدموا على المسلمين قط‏.‏ وصار من المسلمين من يريد الإقدام عليهم، فلم يوافقه غيره، فجرت مناوشات صغار، كما جرى فى غزوة الخندق، حيث قتل على بن أبى طالب رضي الله عنه فيها عمرو بن عبد ود العامرى لما اقتحم الخندق، هو ونفر قليل من المشركين‏.‏
كذلك صار يتقرب بعض العدو فيكسرهم المسلمون، مع كون العدو المتقرب أضعاف من قد سرى إليه من المسلمين‏.‏ وما من مرة إلا وقد كان المسلمون مستظهرين عليهم‏.‏ وساق المسلمون خلفهم فى آخر

ص -465- النوبات،فلم يدركوهم إلا عند عبور الفرات‏.‏وبعضهم فى جزيرة فيها، فرأوا أوائل المسلمين فهربوا منهم، وخالطوهم، وأصاب المسلمون بعضهم‏.‏ وقيل‏:‏ إنه غرق بعضهم‏.‏
وكان عبورهم وخلو الشام منهم فى أوائل رجب، بعد أن جرى ما بين عبور قازان أولاً وهذا العبور رجفات ووقعات صغار، وعزمنا على الذهاب إلى حماة غير مرة؛ لأجل الغزاة، لما بلغنا أن المسلمين يريدون غزو الذين بقوا‏.‏ وثبت بإزائهم المقدم الذى بحماة، ومن معهم من العسكر، ومن أتاه من دمشق، وعزموا على لقائهم، ونالوا أجرًا عظيمًا‏.‏ وقد قيل‏:‏ إنهم كانوا عدة كمانات، إما ثلاثة، أو أربعة‏.‏ فكان من المقدر أنه إذا عزم الأمر وصدق المؤمنون الله يلقى فى قلوب عدوهم الرعب فيهربون، لكن أصابوا من البليدات بالشمال مثل ‏[‏تيزين‏]‏
و‏[‏الفوعة‏]‏ و‏[‏معرة مصرين‏]‏ وغيرها ما لم يكونوا وطئوه فى العام الماضى‏.‏
وقيل‏:‏ إن كثيرًا من تلك البلاد كان فيهم ميل إليهم بسبب الرفض وأن عند بعضهم فرامين منهم، لكن هؤلاء ظلمة، ومن أعان ظالمًا بلى به، والله تعالى يقول‏:‏ ‏{وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُواْ يَكْسِبُونَ‏}‏ ‏[‏الأنعام‏:‏ 129‏]‏‏.‏
وقد ظاهروهم على المسلمين الذين كفروا من أهل الكتاب،من

ص -466- أهل ‏[‏سيس‏]‏ والأفرنج‏.‏ فنحن نرجو من الله أن ينزلهم من صياصيهم وهى الحصون ويقال للقرون‏:‏ الصياصى ويقذف فى قلوبهم الرعب‏.‏ وقد فتح الله تلك البلاد‏.‏ ونغزوهم إن شاء الله تعالى فنفتح أرض العراق وغيرها، وتعلو كلمة الله ويظهر دينه؛ فإن هذه الحادثة كان فيها أمور عظيمة جازت حد القياس‏.‏ وخرجت عن سنن العادة‏.‏ وظهر لكل ذى عقل من تأييد الله لهذا الدين، وعنايته بهذه الأمة، وحفظه للأرض التى بارك فيها للعالمين بعد أن كاد الإسلام أن ينثلم، وكر العدو كرة فلم يلو عن‏.‏‏.‏ وخذل الناصرون فلم يلووا على‏.‏‏.‏‏.‏ وتحير السائرون فلم يدروا من‏.‏‏.‏‏.‏ ولا إلى‏.‏‏.‏‏.‏ وانقطعت الأسباب الظاهرة‏.‏ وأهطعت الأحزاب القاهرة، وانصرفت الفئة الناصرة، وتخاذلت القلوب المتناصرة، وثبتت الفئة الناصرة، وأيقنت بالنصر القلوب الطاهرة، واستنجزت من الله وعده العصابة المنصورة الظاهرة، ففتح الله أبواب سمواته لجنوده القاهرة، وأظهر على الحق آياته الباهرة، وأقام عمود الكتاب بعد ميله، وثبت لواء الدين بقوته وحوله، وأرغم معاطس أهل الكفر والنفاق، وجعل ذلك آية للمؤمنين إلى يوم التلاق‏.‏
فالله يتم هذه النعمة بجمع قلوب أهل الإيمان على جهاد أهل الطغيان، ويجعل هذه المنة الجسيمة مبدأ لكل منحة كريمة، وأساسًا

ص -467- لإقامة الدعوة النبوية القويمة، ويشفى صدور المؤمنين من أعاديهم، ويمكنهم من دانيهم وقاصيهم‏.‏ والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليمًا‏.‏
قال الشيخ رحمه الله‏:‏ كتبت أول هذا الكتاب بعد رحيل قازان وجنوده، لما رجعت من مصر فى جمادى الآخرة، وأشاعوا أنه لم يبق منهم أحد‏.‏ ثم لما بقيت تلك الطائفة اشتغلنا بالاهتمام بجهادهم، وقصد الذهاب إلى إخواننا بحماة، وتحريض الأمراء على ذلك، حتى جاءنا الخبر بانصراف المتبقين منهم‏.‏ فكتبته فى رجب، والله أعلم‏.‏ والحمد لله وحده، وصلى الله على أشرف الخلق محمد وآله وصحبه وسلم تسليمًا كثيرًا إلى يوم الدين‏.‏


سئل عن الرافضة الإمامية هل يجب قتالهم ويكفرون باعتقادهم

الجزء الثامن والعشرون

سئل عن الرافضة الإمامية هل يجب قتالهم ويكفرون باعتقادهم

ص -468- وسئل شيخ الإسلام تقى الدين عمن يزعمون أنهم يؤمنون بالله عز وجل وملائكته وكتبه ورسله واليوم الآخر، ويعتقدون أن الإمام الحق بعد رسول الله صلى الله عليه وسلم هو على ابن أبى طالب، وأن رسول الله صلى الله عليه وسلم نص على إمامته، وأن الصحابة ظلموه ومنعوه حقه، وأنهم كفروا بذلك، فهل يجب قتالهم‏؟‏ ويكفرون بهذا الاعتقاد أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أجمع علماء المسلمين على أن كل طائفة ممتنعة عن شريعة من شرائع الإسلام الظاهرة المتواترة، فإنه يجب قتالها، حتى يكون الدين كله لله‏.‏
فلو قالوا‏:‏ نصلى ولا نزكى، أو نصلى الخمس ولا نصلى الجمعة ولا الجماعة، أو نقوم بمبانى الإسلام الخمس ولا نحرم دماء المسلمين وأموالهم، أو لا نترك الربا ولا الخمر ولا الميسر، أو نتبع القرآن ولا نتبع رسول الله صلى الله عليه وسلم ولا نعمل بالأحاديث الثابتة عنه، أو نعتقد أن اليهود والنصارى خير من جمهور المسلمين، وأن أهل القبلة قد كفروا بالله ورسوله ولم يبق منهم مؤمن إلا طائفة قليلة،

ص -469- أو قالوا‏:‏ إنا لا نجاهد الكفار مع المسلمين، أو غير ذلك من الأمور المخالفة لشريعة رسول الله صلى الله عليه وسلم وسنته، وما عليه جماعة المسلمين، فإنه يجب جهاد هذه الطوائف جميعها، كما جاهد المسلمون مانعى الزكاة، وجاهدوا الخوارج وأصنافهم، وجاهدوا الخرمية والقرامطة والباطنية وغيرهم من أصناف أهل الأهواء والبدع الخارجين عن شريعة الإسلام‏.‏
وذلك لأن الله تعالى يقول فى كتابه‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏‏.‏ فإذا كان بعض الدين لله وبعضه لغير الله وجب قتالهم حتى يكون الدين كله لله، وقال تعالى‏:‏ ‏{فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏، فلم يأمر بتخلية سبيلهم إلا بعد التوبة من جميع أنواع الكفر، وبعد إقام الصلاة وإيتاء الزكاة‏.‏ وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ‏}‏ ‏[‏البقرة‏:‏ 278، 279‏]‏، فقد أخبر تعالى أن الطائفة الممتنعة إذا لم تنته عن الربا فقد حاربت الله ورسوله، والربا آخر ما حرم الله فى القرآن، فما حرمه قبله أوكد‏.‏ وقال تعالى‏:‏ ‏{إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ أَوْ يُنفَوْاْ مِنَ الأَرْضِ‏}‏ ‏[‏المائدة‏:‏ 33‏]‏‏.‏

ص -470- فكل من امتنع من أهل الشوكة عن الدخول فى طاعة الله ورسوله فقد حارب الله ورسوله، ومن عمل فى الأرض بغير كتاب الله وسنة رسوله فقد سعى فى الأرض فسادًا؛ ولهذا تأول السلف هذه الآية على الكفار وعلى أهل القبلة، حتى أدخل عامة الأئمة فيها قطاع الطريق الذين يشهرون السلاح لمجرد أخذ الأموال، وجعلوهم بأخذ أموال الناس بالقتال محاربين لله ورسوله ساعين فى الأرض فسادًا‏.‏ وإن كانوا يعتقدون تحريم ما فعلوه، ويقرون بالإيمان بالله ورسوله‏.‏
فالذى يعتقد حل دماء المسلمين، وأموالهم، ويستحل قتالهم، أولى بأن يكون محاربًا لله ورسوله، ساعيًا فى الأرض فسادًا من هؤلاء‏.‏ كما أن الكافر الحربى الذى يستحل دماء المسلمين وأموالهم، ويرى جواز قتالهم، أولى بالمحاربة من الفاسق الذى يعتقد تحريم ذلك‏.‏ وكذلك المبتدع الذى خرج عن بعض شريعة رسول الله صلى الله عليه وسلم وسنته، واستحل دماء المسلمين المتمسكين بسنة رسول الله صلى الله عليه وسلم وشريعته، وأموالهم، هو أولى بالمحاربة من الفاسق وإن اتخذ ذلك دينًا يتقرب به إلى الله‏.‏ كما أن اليهود والنصارى تتخذ محاربة المسلمين دينًا تتقرب به إلى الله‏.‏
ولهذا اتفق أئمة الإسلام على أن هذه البدع المغلظة شر من الذنوب التى يعتقد أصحابها أنها ذنوب‏.‏ وبذلك مضت سنة رسول الله

ص -471- صلى الله عليه وسلم؛ حيث أمر بقتال الخوارج عن السنة، وأمر بالصبر على جور الأئمة وظلمهم، والصلاة خلفهم مع ذنوبهم، وشهد لبعض المصرين من أصحابه على بعض الذنوب أنه يحب الله ورسوله، ونهى عن لعنته، وأخبر عن ذى الخويصرة وأصحابه مع عبادتهم وورعهم أنهم يمرقون من الإسلام كما يمرق السهم من الرمية‏.‏ وقد قال تعالى فى كتابه‏:‏ ‏{فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏‏.‏
فكل من خرج عن سنة رسول الله صلى الله عليه وسلم وشريعته، فقد أقسم الله بنفسه المقدسة أنه لا يؤمن حتى يرضي بحكم رسول الله صلى الله عليه وسلم فى جميع ما يشجر بينهم من أمور الدين والدنيا، وحتى لا يبقى فى قلوبهم حرج من حكمه‏.‏ ودلائل القرآن على هذا الأصل كثيرة‏.‏
وبذلك جاءت سنة رسول الله صلى الله عليه وسلم، وسنة خلفائه الراشدين‏.‏ ففى الصحيحين عن أبى هريرة قال‏:‏ لما توفى رسول الله صلى الله عليه وسلم، وارتد من ارتد من العرب، قال عمر بن الخطاب لأبى بكر‏:‏ كيف تقاتل الناس، وقد قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدًا رسول الله، فإذا فعلوا ذلك عصموا منى دماءهم

ص -472- وأموالهم إلا بحقها، وحسابهم على الله‏"‏‏؟‏ فقال أبو بكر‏:‏ ألم يقل‏:‏ ‏"‏إلا بحقها‏"‏‏؟‏‏!‏ فإن الزكاة من حقها‏.‏ والله لو منعونى عناقًا كانوا يؤدونها إلى رسول الله صلى الله عليه وسلم لقاتلتهم على منعها‏.‏ فقال عمر‏:‏ فوالله ما هو إلا أن رأيت أن الله قد شرح صدر أبى بكر للقتال فعلمت أنه الحق‏.‏ فاتفق أصحاب رسول الله صلى الله عليه وسلم على قتال أقوام يصلون ويصومون إذا امتنعوا عن بعض ما أوجبه الله عليهم من زكاة أموالهم‏.‏
وهذا الاستنباط من صِدِّيق الأمة قد جاء مصرحًا به‏.‏ ففى الصحيحين عن عبد الله ابن عمر رضي الله عنهما قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدًا رسول الله، ويقيموا الصلاة، ويؤتوا الزكاة، فإذا فعلوا ذلك عصموا منى دماءهم وأموالهم إلا بحقها‏"‏، فأخبر صلى الله عليه وسلم أنه أمر بقتالهم حتى يؤدوا هذه الواجبات‏.‏
وهذا مطابق لكتاب الله‏.‏ وقد تواتر عن النبى صلى الله عليه وسلم من وجوه كثيرة، وأخرج منها أصحاب الصحيح عشرة أوجه، ذكرها مسلم فى صحيحه، وأخرج منها البخارى غير وجه‏.‏ وقال الإمام أحمد رحمه الله‏:‏ صح الحديث فى الخوارج من عشرة أوجه‏.‏ قال صلى الله عليه وسلم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه

ص -473- مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، لو يعلم الذين يقاتلونهم ماذا لهم على لسان محمد لنكلوا عن العمل‏"‏، وفى رواية‏:‏ ‏"‏لئن أدركتهم لأقتلنهم قتل عاد‏"‏، وفى رواية‏:‏ ‏"‏شر قتلى تحت أديم السماء، خير قتلى من قتلوه‏"‏‏.‏
وهؤلاء أول من قاتلهم أمير المؤمنين على بن أبى طالب ومن معه من أصحاب رسول الله صلى الله عليه وسلم، قاتلهم بحرورى لما خرجوا عن السنة والجماعة، واستحلوا دماء المسلمين وأموالهم؛ فإنهم قتلوا عبد الله بن خباب، وأغاروا على ماشية المسلمين‏.‏ فقام أمير المؤمنين على بن أبى طالب وخطب الناس، وذكر الحديث، وذكر أنهم قتلوا وأخذوا الأموال، فاستحل قتالهم، وفرح بقتلهم فرحًا عظيمًا، ولم يفعل فى خلافته أمرًا عامًا كان أعظم عنده من قتال الخوارج‏.‏ وهم كانوا يكفرون جمهور المسلمين، حتى كفروا عثمان وعليا‏.‏ وكانوا يعملون بالقرآن فى زعمهم، ولا يتبعون سنة رسول الله صلى الله عليه وسلم التى يظنون أنها تخالف القرآن‏.‏ كما يفعله سائر أهل البدع مع كثرة عبادتهم وورعهم‏.‏
وقد ثبت عن على فى صحيح البخارى وغيره، من نحو ثمانين وجهًا، أنه قال‏:‏ خير هذه الأمة بعد نبيها‏:‏ أبو بكر ثم عمر‏.‏ وثبت عنه

ص -474- أنه حرق غالية الرافضة الذين اعتقدوا فيه الإلهية‏.‏ وروى عنه بأسانيد جيدة أنه قال‏:‏ لا أوتى بأحد يفضلنى على أبى بكر وعمر إلا جلدته حد المفترى‏.‏ وعنه أنه طَلَب عبد الله بن سبأ لما بلغه أنه سب أبا بكر وعمر ليقتله فهرب منه‏.‏
وعمر بن الخطاب رضي الله عنه أمر برجل فَضله على أبى بكر أن يجلد لذلك‏.‏ وقال عمر رضي الله عنه لصبيغ بن عَسْل؛ لما ظن أنه من الخوارج‏:‏ لو وجدتك محلوقًا لضربت الذى فيه عيناك‏.‏
فهذه سنة أمير المؤمنين على وغيره، قد أمر بعقوبة الشيعة؛ الأصناف الثلاثة، وأخفهم المفَضِّلة‏.‏ فأمر هو وعمر بجلدهم‏.‏ والغالية يقتلون باتفاق المسلمين، وهم الذين يعتقدون الإلهية والنبوة فى على وغيره، مثل النصيرية والإسماعيلية الذين يقال لهم‏:‏ بيت صاد، وبيت سين، ومن دخل فيهم من المعطلة الذين ينكرون وجود الصانع، أو ينكرون القيامة، أو ينكرون ظواهر الشريعة، مثل الصلوات الخمس، وصيام شهر رمضان، وحج البيت الحرام، ويتأولون ذلك على معرفة أسرارهم، وكتمان أسرارهم، وزيارة شيوخهم‏.‏ ويرون أن الخمر حلال لهم، ونكاح ذوات المحارم حلال لهم‏.‏
فإن جميع هؤلاء الكفار أكفر من اليهود والنصارى، فإن لم يظهر

ص -475- عن أحدهم ذلك كان من المنافقين الذين هم فى الدرك الأسفل من النار، ومن أظهر ذلك كان أشد من الكافرين كفرًا‏.‏ فلا يجوز أن يقر بين المسلمين لا بجزية ولا ذمة، ولا يحل نكاح نسائهم، ولا تؤكل ذبائحهم؛ لأنهم مرتدون من شر المرتدين‏.‏ فإن كانوا طائفة ممتنعة وجب قتالهم كما يقاتل المرتدون، كما قاتل الصديق والصحابة أصحاب مسيلمة الكذاب، وإذا كانوا فى قرى المسلمين فرقوا وأسكنوا بين المسلمين بعد التوبة، وألزموا بشرائع الإسلام التى تجب على المسلمين‏.‏
وليس هذا مختصًا بغالية الرافضة، بل من غلا فى أحد من المشايخ، وقال‏:‏ إنه يرزقه، أو يسقط عنه الصلاة أو أن شيخه أفضل من النبى، أو أنه مستغن عن شريعة النبى صلى الله عليه وسلم، وأن له إلى الله طريقًا غير شريعة النبى صلى الله عليه وسلم، أو أن أحدًا من المشايخ يكون مع النبى صلى الله عليه وسلم كما كان الخضر مع موسى‏.‏
وكل هؤلاء كفار يجب قتالهم بإجماع المسلمين، وقتل الواحد المقدور عليه منهم‏.‏
وأما الواحد المقدور عليه من الخوارج والرافضة،فقد روى عنهما أعنى‏:‏ عمر وعلى قتلهما أيضًا‏.‏ والفقهاء وإن تنازعوا فى قتل الواحد

ص -476- المقدور عليه من هؤلاء، فلم يتنازعوا فى وجوب قتالهم إذا كانوا ممتنعين؛ فإن القتال أوسع من القتل، كما يقاتل الصائلون العداة والمعتدون البغاة، وإن كان أحدهم إذا قدر عليه لم يعاقب إلا بما أمر الله ورسوله به‏.‏
وهذه النصوص المتواترة عن النبى صلى الله عليه وسلم فى الخوارج، قد أدخل فيها العلماء لفظًا أو معنى من كان فى معناهم من أهل الأهواء الخارجين عن شريعة رسول الله صلى الله عليه وسلم وجماعة المسلمين، بل بعض هؤلاء شر من الخوارج الحرورية، مثل الخرمية، والقرامطة، والنصيرية، وكل من اعتقد فى بشر أنه إله، أو فى غير الأنبياء أنه نبى، وقاتل على ذلك المسلمين فهو شر من الخوارج الحرورية‏.‏
والنبى صلى الله عليه وسلم إنما ذكر الخوارج الحرورية؛ لأنهم أول صنف من أهل البدع خرجوا بعده، بل أولهم خرج فى حياته‏.‏ فذكرهم لقربهم من زمانه، كما خص الله ورسوله أشياء بالذكر لوقوعها فى ذلك الزمان، مثل قوله‏:‏ ‏{وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ‏}‏ ‏[‏الإسراء‏:‏ 31‏]‏، وقوله‏:‏ ‏{مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، ونحو ذلك‏.‏ ومثل تعيين النبى صلى الله عليه وسلم قبائل من الأنصار، وتخصيصه أسلم وغفار وجهينة وتميم وأسد وغطفان وغيرهم بأحكام؛ لمعان قامت به، وكل من وجدت فيه تلك المعانى ألحق بهم؛ لأن

ص -477- التخصيص بالذكر لم يكن لاختصاصهم بالحكم، بل لحاجة المخاطبين إذ ذاك إلى تعيينهم؛ هذا إذا لم تكن ألفاظه شاملة لهم‏.‏
وهؤلاء الرافضة إن لم يكونوا شرًا من الخوارج المنصوصين فليسوا دونهم؛ فإن أولئك إنما كفروا عثمان وعليًا، وأتباع عثمان وعلى فقط، دون من قعد عن القتال أو مات قبل ذلك‏.‏
والرافضة كَفَّرتْ أبا بكر وعمر وعثمان وعامة المهاجرين والأنصار، والذين اتبعوهم بإحسان، الذين رضي الله عنهم ورضوا عنه، وكَفَّروا جماهير أمة محمد صلى الله عليه وسلم من المتقدمين والمتأخرين‏.‏
فيُكفِّرون كلَّ من اعتقد فى أبى بكر وعمر والمهاجرين والأنصار العدالة، أو تَرضي عنهم كما رضي الله عنهم، أو يستغفر لهم كما أمر الله بالاستغفار لهم؛ ولهذا يكفرون أعلام الملة، مثل سعيد بن المسيب، وأبى مسلم الخولانى، وأويس القرنى، وعطاء بن أبى رباح، وإبراهيم النَّخَعِى، ومثل مالك والأوزاعى، وأبى حنيفة، وحماد بن زيد، وحماد بن سلمة، والثورى، والشافعى، وأحمد بن حنبل، وفضيل بن عياض، وأبى سليمان الدارانى، ومعروف الكرخى، والجنيد بن محمد، وسهل بن عبد الله التسترى، وغير هؤلاء‏.‏ ويستحلون دماء من خرج عنهم، ويسمون مذهبهم مذهب الجمهور، كما يسميه المتفلسفة ونحوهم بذلك،

ص -478- وكما تسميه المعتزلة مذهب الحشو، والعامة وأهل الحديث‏.‏ ويرون فى أهل الشام ومصر والحجاز والمغرب واليمن والعراق والجزيرة وسائر بلاد الإسلام أنه لا يحل نكاح هؤلاء ولا ذبائحهم، وأن المائعات التى عندهم من المياه والأدهان وغيرها نجسة، ويرون أن كفرهم أغلظ من كفر اليهود والنصارى؛ لأن أولئك عندهم كفار أصليون، وهؤلاء مرتدون، وكفر الردة أغلظ بالإجماع من الكفر الأصلى‏.‏
ولهذا السبب يعاونون الكفار على الجمهور من المسلمين، فيعاونون التتار على الجمهور‏.‏ وهم كانوا من أعظم الأسباب فى خروج جنكزخان ملك الكفار إلى بلاد الإسلام، وفى قدوم هولاكو إلى بلاد العراق، وفى أخذ حلب، ونهب الصالحية، وغير ذلك، بخبثهم ومكرهم؛ لما دخل فيه من توزر منهم للمسلمين وغير من توزر منهم‏.‏
وبهذا السبب نهبوا عسكر المسلمين لما مر عليهم وقت انصرافه إلى مصر فى النوبة الأولى‏.‏ وبهذا السبب يقطعون الطرقات على المسلمين‏.‏ وبهذا السبب ظهر فيهم من معاونة التتار والإفرنج على المسلمين، والكآبة الشديدة بانتصار الإسلام ما ظهر، وكذلك لما فتح المسلمون الساحل عكة وغيرها ظهر فيهم من الانتصار للنصارى وتقديمهم على المسلمين ما قد سمعه الناس منهم‏.‏ وكل هذا الذى وصفت بعض أمورهم، وإلا فالأمر أعظم من ذلك‏.‏

ص -479- وقد اتفق أهل العلم بالأحوال‏:‏ أن أعظم السيوف التى سلت على أهل القبلة ممن ينتسب إليها، وأعظم الفساد الذى جرى على المسلمين ممن ينتسب إلى أهل القبلة، إنما هو من الطوائف المنتسبة إليهم‏.‏
فهم أشد ضررًا على الدين وأهله، وأبعد عن شرائع الإسلام من الخوارج الحرورية؛ ولهذا كانوا أكذب فرق الأمة‏.‏ فليس فى الطوائف المنتسبة إلى القبلة أكثر كذبًا ولا أكثر تصديقًا للكذب وتكذيبًا للصدق منهم، وسيما النفاق فيهم أظهر منه فى سائر الناس، وهى التى قال فيها النبى صلى الله عليه وسلم‏:‏ ‏"‏آية المنافق ثلاث‏:‏ إذا حدث كذب، وإذا وعد أخلف، وإذا ائتمن خان‏"‏، وفى رواية‏:‏ ‏"‏أربع من كن فيه كان منافقًا خالصًا، ومن كان فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها‏:‏ إذا حدث كذب، وإذا وعد أخلف، وإذا عاهد غدر، وإذا خاصم فجر‏"‏‏.‏ وكل من جربهم يعرف اشتمالهم على هذه الخصال؛ ولهذا يستعملون التقية التى هى سيما المنافقين واليهود، ويستعملونها مع المسلمين ‏{يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ‏}‏ ‏[‏الفتح‏:‏ 11‏]‏، ويحلفون ما قالوا وقد قالوا، ويحلفون بالله ليرضوا المؤمنين والله ورسوله أحق أن يرضوه‏.‏
وقد أشبهوا اليهود فى أمور كثيرة، لاسيما السامرة من اليهود؛ فإنهم أشبه بهم من سائر الأصناف، يشبهونهم فى دعوى الإمامة فى

ص -480- شخص أو بطن بعينه، والتكذيب لكل من جاء بحق غيره يدعونه، وفى اتباع الأهواء أو تحريف الكلم عن مواضعه، وتأخير الفطر، وصلاة المغرب، وغير ذلك، وتحريم ذبائح غيرهم‏.‏
ويشبهون النصارى فى الغلو فى البشر والعبادات المبتدعة، وفى الشرك، وغير ذلك‏.‏
وهم يوالون اليهود والنصارى والمشركين على المسلمين، وهذه شيم المنافقين، قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{تَرَى كَثِيرًا مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء وَلَكِنَّ كَثِيرًا مِّنْهُمْ فَاسِقُونَ‏}‏ ‏[‏المائدة‏:‏ 80، 81‏]‏‏.‏ وليس لهم عقل ولا نقل، ولا دين صحيح، ولا دنيا منصورة، وهم لا يصلون جمعة ولا جماعة والخوارج كانوا يصلون جمعة وجماعة وهم لا يرون جهاد الكفار مع أئمة المسلمين، ولا الصلاة خلفهم، ولا طاعتهم فى طاعة الله، ولا تنفيذ شىء من أحكامهم؛ لاعتقادهم أن ذلك لا يسوغ إلا خلف إمام معصوم‏.‏ ويرون أن المعصوم قد دخل فى السرداب من أكثر من أربعمائة وأربعين سنة، وهو إلى الآن لم يخرج، ولا رآه أحد، ولا علَّم أحدًا دينًا، ولا

ص -481- حصل به فائدة، بل مضرة‏.‏ ومع هذا فالإيمان عندهم لا يصح إلا به، ولا يكون مؤمنًا إلا من آمن به، ولا يدخل الجنة إلا أتباعه، مثل هؤلاء الجهال الضلال من سكان الجبال والبوادى، أو من استحوذ عليهم بالباطل، مثل ابن العود ونحوه، ممن قد كتب خطه مما ذكرناه من المخازى عنهم، وصرح بما ذكرناه عنهم، وبأكثر منه‏.‏
وهم مع هذا الأمر يكفرون كل من آمن بأسماء الله وصفاته التى فى الكتاب والسنة، وكل من آمن بقدر الله وقضائه،فآمن بقدرته الكاملة،ومشيئته الشاملة،وأنه خالق كل شىء‏.‏
وأكثر محققيهم عندهم يرون أن أبا بكر وعمر، وأكثر المهاجرين والأنصار، وأزواج النبى صلى الله عليه وسلم مثل عائشة وحفصة، وسائر أئمة المسلمين وعامتهم، ما آمنوا بالله طرفة عين قط؛ لأن الإيمان الذى يتعقبه الكفر عندهم يكون باطلاً من أصله، كما يقوله بعض علماء السنة‏.‏ ومنهم من يرى أن فرج النبى صلى الله عليه وسلم الذى جامع به عائشة وحفصة لابد أن تمسه النار ليطهر بذلك من وطء الكوافر على زعمهم؛ لأن وطء الكوافر حرام عندهم‏.‏
ومع هذا يردون أحاديث رسول الله صلى الله عليه وسلم الثابتة المتواترة عنه عند أهل العلم مثل أحاديث البخارى ومسلم، ويرون أن

ص -482- شعر شعراء الرافضة، مثل الحميرى، وكوشيار الديلمى، وعمارة اليمنى خيرًا من أحاديث البخارى ومسلم‏.‏ وقد رأينا فى كتبهم من الكذب والافتراء على النبى صلى الله عليه وسلم وصحابته وقرابته أكثر مما رأينا من الكذب فى كتب أهل الكتاب من التوراة والإنجيل‏.‏
وهم مع هذا يعطلون المساجد التى أمر الله أن ترفع ويذكر فيها اسمه، فلا يقيمون فيها جمعة ولا جماعة، ويبنون على القبور المكذوبة وغير المكذوبة مساجد يتخذونها مشاهد‏.‏ وقد لعن رسول الله صلى الله عليه وسلم من اتخذ المساجد على القبور، ونهى أمته عن ذلك‏.‏ وقال قبل أن يموت بخمس‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإنى أنهاكم عن ذلك‏"‏‏.‏ ويرون أن حج هذه المشاهد المكذوبة وغير المكذوبة من أعظم العبادات، حتى إن من مشائخهم من يفضلها على حج البيت الذى أمر الله به ورسوله‏.‏ ووصف حالهم يطول‏.‏
فبهذا يتبين أنهم شر من عامة أهل الأهواء، وأحق بالقتال من الخوارج‏.‏ وهذا هو السبب فيما شاع فى العرف العام‏:‏ أن أهل البدع هم الرافضة‏.‏ فالعامة شاع عندها أن ضد السنى هو الرافضى فقط؛ لأنهم أظهر معاندة لسنة رسول الله صلى الله عليه وسلم وشرائع دينه من سائر أهل الأهواء‏.‏

ص -483- وأيضا، فالخوارج كانوا يتبعون القرآن بمقتضى فهمهم، وهؤلاء إنما يتبعون الإمام المعصوم عندهم الذى لا وجود له‏.‏ فمستند الخوارج خير من مستندهم‏.‏
وأيضا، فالخوارج لم يكن منهم زنديق ولا غال، وهؤلاء فيهم من الزنادقة والغالية من لا يحصيه إلا الله‏.‏ وقد ذكر أهل العلم أن مبدأ الرفض إنما كان من الزنديق عبد الله بن سبأ؛ فإنه أظهر الإسلام وأبطن اليهودية، وطلب أن يفسد الإسلام، كما فعل بولص النصرانى، الذى كان يهوديا فى إفساد دين النصارى‏.‏
وأيضا، فغالب أئمتهم زنادقة، إنما يظهرون الرفض؛ لأنه طريق إلى هدم الإسلام، كما فعلته أئمة الملاحدة الذين خرجوا بأرض أذربيجان فى زمن المعتصم مع بابك الخرمى، وكانوا يسمون ‏[‏الخرمية‏]‏ و‏[‏المحمرة‏]‏‏.‏ و‏[‏القرامطة الباطنية‏]‏ الذين خرجوا بأرض العراق وغيرها بعد ذلك، وأخذوا الحجر الأسود، وبقى معهم مدة، كأبى سعيد الجنابى وأتباعه‏.‏ والذين خرجوا بأرض المغرب ثم جاوزوا إلى مصر، وبنوا القاهرة، وادعوا أنهم فاطميون، مع اتفاق أهل العلم بالأنساب أنهم بريؤون من نسب رسول الله صلى الله عليه وسلم، وأن نسبهم متصل
بالمجوس واليهود، واتفاق أهل العلم بدين رسول الله صلى الله عليه وسلم أنهم أبعد عن دينه من اليهود والنصارى، بل الغالية الذين يعتقدون

ص -484- إلهية على والأئمة‏.‏ ومن أتباع هؤلاء الملاحدة أهل دور الدعوة، الذين كانوا بخراسان والشام واليمن وغير ذلك‏.‏
وهؤلاء من أعظم من أعان التتار على المسلمين باليد واللسان، بالمؤازرة والولاية وغير ذلك، لمباينة قولهم لقول المسلمين واليهود والنصارى؛ ولهذا كان ملك الكفار ‏[‏هولاكو‏]‏ يقرر أصنامهم‏.‏
وأيضا، فالخوارج كانوا من أصدق الناس وأوفاهم بالعهد، وهؤلاء من أكذب الناس وأنقضهم للعهد‏.‏
وأما ذكر المستفتى أنهم يؤمنون بكل ما جاء به محمد صلى الله عليه وسلم‏.‏ فهذا عين الكذب، بل كفروا مما جاء به بما لا يحصيه إلا الله؛ فتارة يكذبون بالنصوص الثابتة عنه، وتارة يكذبون بمعانى التنزيل‏.‏ وما ذكرناه وما لم نذكره من مخازيهم يعلم كل أحد أنه مخالف لما بعث الله به محمدا صلى الله عليه وسلم‏.‏
فإن الله قد ذكر فى كتابه من الثناء على الصحابة والرضوان عليهم والاستغفار لهم ما هم كافرون بحقيقته‏.‏ وذكر فى كتابه من الأمر بالجمعة والأمر بالجهاد وبطاعة أولى الأمر ما هم خارجون عنه‏.‏ وذكر فى كتابه من موالاة المؤمنين وموادتهم ومؤاخاتهم والإصلاح بينهم ما هم عنه خارجون‏.‏ وذكر فى كتابه من النهى عن موالاة الكفار وموادتهم ما هم خارجون

ص -485- عنه‏.‏ وذكر فى كتابه من تحريم دماء المسلمين، وأموالهم، وأعراضهم، وتحريم الغيبة والهمز، واللمز، ما هم أعظم الناس استحلالا له‏.‏ وذكر فى كتابه من الأمر بالجماعة والائتلاف والنهى عن الفرقة والاختلاف ما هم أبعد الناس عنه‏.‏ وذكر فى كتابه من طاعة رسول الله صلى الله عليه وسلم ومحبته واتباع حكمه ما هم خارجون عنه‏.‏ وذكر فى كتابه من حقوق أزواجه ما هم برآء منه‏.‏ وذكر فى كتابه من توحيده وإخلاص الملك له وعبادته وحده لا شريك له ما هم خارجون عنه‏.‏ فإنهم مشركون كما جاء فيهم الحديث؛ لأنهم أشد الناس تعظيما للمقابر التى اتخذت أوثانا من دون الله‏.‏ وهذا باب يطول وصفه‏.‏
وقد ذكر فى كتابه من أسمائه وصفاته ما هم كافرون به‏.‏ وذكر فى كتابه من قصص الأنبياء والنهى عن الاستغفار للمشركين ما هم كافرون به‏.‏ وذكر فى كتابه من أنه على كل شىء قدير، وأنه خالق كل شىء، وأنه ما شاء الله لا قوة إلا بالله ما هم كافرون به‏.‏ ولا تحتمل الفتوى إلا الإشارة المختصرة‏.‏
ومعلوم قطعا أن إيمان الخوارج بما جاء به محمد صلى الله عليه وسلم أعظم من إيمانهم‏.‏ فإذا كان أمير المؤمنين على بن أبى طالب رضي الله عنه قد قتلهم ونهب عسكره ما فى عسكرهم من الكراع والسلاح والأموال، فهؤلاء أولى أن يقاتلوا وتؤخذ أموالهم، كما أخذ أمير المؤمنين علي بن

ص -486- أبى طالب أموال الخوارج‏.‏
ومن اعتقد من المنتسبين إلى العلم أو غيره أن قتال هؤلاء بمنزلة قتال البغاة الخارجين على الإمام بتأويل سائغ، كقتال أمير المؤمنين على بن أبى طالب لأهل الجمل وصفين، فهو غالط جاهل بحقيقة شريعة الإسلام، وتخصيصه هؤلاء الخارجين عنها‏.‏
فإن هؤلاء لو ساسوا البلاد التى يغلبون عليها بشريعة الإسلام كانوا ملوكا كسائر الملوك، وإنما هم خارجون عن نفس شريعة رسول الله صلى الله عليه وسلم وسنته شرا من خروج الخوارج الحرورية، وليس لهم تأويل سائغ؛ فإن التأويل السائغ هو الجائز الذى يقر صاحبه عليه إذا لم يكن فيه جواب، كتأويل العلماء المتنازعين فى موارد الاجتهاد‏.‏ وهؤلاء ليس لهم ذلك بالكتاب والسنة والإجماع، ولكن لهم تأويل من جنس تأويل مانعى الزكاة، والخوارج، واليهود، والنصارى‏.‏ وتأويلهم شر تأويلات أهل الأهواء‏.‏
ولكن هؤلاء المتفقهة لم يجدوا تحقيق هذه المسائل فى مختصراتهم‏.‏
وكثير من الأئمة المصنفين فى الشريعة لم يذكروا فى مصنفاتهم قتال الخارجين عن أصول الشريعة الاعتقادية والعملية، كمانعى الزكاة والخوارج ونحوهم، إلا من جنس قتال الخارجين على الإمام، كأهل

ص -487- الجمل وصفين‏.‏ وهذا غلط، بل الكتاب والسنة وإجماع الصحابة فرق بين الصنفين، كما ذكر ذلك أكثر أئمة الفقه، والسنة، والحديث، والتصوف، والكلام وغيرهم‏.‏
وأيضا، فقد جاءت النصوص عن النبى صلى الله عليه وسلم بما يشملهم وغيرهم، مثل ما رواه مسلم فى صحيحه، عن أبى هريرة، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من خرج من الطاعة، وفارق الجماعة، ثم مات، مات ميتة جاهلية، ومن قتل تحت راية عمية، يغضب للعصبية، ويقاتل للعصبية، فليس منى، ومن خرج على أمتى يضرب برها وفاجرها ولا يتحاشى من مؤمنها، ولا يبقى لذى عهدها فليس منى‏"‏، فقد ذكر صلى الله عليه وسلم البغاة الخارجين عن طاعة السلطان، وعن جماعة المسلمين، وذكر أن أحدهم إذا مات، مات ميتة جاهلية، فإن أهل الجاهلية لم يكونوا يجعلون عليهم أئمة، بل كل طائفة تغالب الأخرى‏.‏ ثم ذكر قتال أهل العصبية، كالذين يقاتلون على الأنساب مثل قيس ويمن، وذكر أن من قتل تحت هذه الرايات فليس من أمته، ثم ذكر قتال العداة الصائلين والخوارج ونحوهم، وذكر أن من فعل هذا فليس منه‏.‏
وهؤلاء جمعوا هذه الثلاثة الأوصاف وزادوا عليها‏.‏ فإنهم خارجون عن الطاعة والجماعة، يقتلون المؤمن والمعاهد، لا يرون لأحد من ولاة

ص -488- المسلمين طاعة سواء كان عدلا أو فاسقا، إلا لمن لا وجود له‏.‏ وهم يقاتلون لعصبية شر من عصبية ذوى الأنساب، وهى العصبية للدين الفاسد، فإن فى قلوبهم من الغل والغيظ على كبار المسلمين وصغارهم وصالحيهم وغير صالحيهم ما ليس فى قلب أحد‏.‏ وأعظم عبادتهم عندهم لعن المسلمين من أولياء الله، مستقدمهم، ومستأخرهم‏.‏ وأمثلهم عندهم الذى لا يلعن ولا يستغفر‏.‏
وأما خروجهم يقتلون المؤمن والمعاهد، فهذا أيضا حالهم، مع دعواهم أنهم هم المؤمنون وسائر الأمة كفار‏.‏ وروى مسلم فى صحيحه عن محمد بن شريح قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إنه ستكون هنات وهنات، فمن أراد أن يفرق أمر هذه الأمة وهى جميع فاضربوه بالسيف كائنا من كان‏"‏، وفى لفظ‏:‏ ‏"‏فاقتلوه‏"‏، وفى لفظ‏:‏ ‏"‏من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصاكم ويفرق جماعتكم فاقتلوه‏"‏‏.‏
وهؤلاء أشد الناس حرصا على تفريق جماعة المسلمين؛ فإنهم لا يقرون لولى أمر بطاعة، سواء كان عدلا أو فاسقا، ولا يطيعونه لا فى طاعة ولا فى غيرها، بل أعظم أصولهم عندهم التكفير واللعن والسب لخيار ولاة الأمور، كالخلفاء الراشدين، والعلماء المسلمين، ومشائخهم، لاعتقادهم أن كل من لم يؤمن بالإمام المعصوم الذى لا وجود له فما آمن

ص -489- بالله ورسوله‏.‏
وإنما كان هؤلاء شرا من الخوارج الحرورية وغيرهم من أهل الأهواء، لاشتمال مذاهبهم على شر مما اشتملت عليه مذاهب الخوارج؛ وذلك لأن الخوارج الحرورية كانوا أول أهل الأهواء خروجاً عن السنة والجماعة، مع وجود بقية الخلفاء الراشدين، وبقايا المهاجرين والأنصار، وظهور العلم والإيمان، والعدل فى الأمة، وإشراق نور النبوة وسلطان الحجة، وسلطان القدرة، حيث أظهر الله دينه على الدين كله بالحجة والقدرة‏.‏
وكان سبب خروجهم ما فعله أمير المؤمنين عثمان وعلى ومن معهما من الأنواع التى فيها تأويل فلم يحتملوا ذلك، وجعلوا موارد الاجتهاد، بل الحسنات ذنوبا، وجعلوا الذنوب كفرا؛ ولهذا لم يخرجوا فى زمن أبى بكر وعمر؛لانتفاء تلك التأويلات وضعفهم‏.‏
ومعلوم أنه كلما ظهر نور النبوة كانت البدعة المخالفة أضعف؛ فلهذا كانت البدعة الأولى أخف من الثانية، والمستأخرة تتضمن من جنس ما تضمنته الأولى وزيادة عليها‏.‏ كما أن السنة كلما كان أصلها أقرب إلى النبى صلى الله عليه وسلم كانت أفضل‏.‏ فالسنن ضد البدع، فكل ما قرب منه صلى الله عليه وسلم مثل سيرة أبى بكر وعمر، كان أفضل مما

ص -490- تأخر كسيرة عثمان وعلى، والبدع بالضد، كل ما بعد عنه كان شرا مما قرب منه، وأقربها من زمنه الخوارج‏.‏ فإن التكلم ببدعتهم ظهر فى زمانه، ولكن لم يجتمعوا وتصير لهم قوة إلا فى خلافة أمير المؤمنين على رضي الله عنه‏.‏
ثم ظهر فى زمن على التكلم بالرفض، لكن لم يجتمعوا ويصير لهم قوة إلا بعد مقتل الحسين رضي الله عنه بل لم يظهر اسم الرفض إلا حين خروج زيد بن على بن الحسين بعد المائة الأولى لما أظهر الترحم على أبى بكر وعمر رضي الله عنهما رفضته الرافضة فسموا ‏[‏رافضة‏]‏، واعتقدوا أن أبا جعفر هو الإمام المعصوم‏.‏ واتبعه آخرون فسموا ‏[‏زيدية‏]‏ نسبة إليه‏.‏
ثم فى أواخر عصر الصحابة نبغ التكلم ببدعة القدرية والمرجئة، فردها بقايا الصحابة، كابن عمر، وابن عباس، وجابر بن عبد الله، وأبى سعيد، وواثلة بن الأسقع، وغيرهم، ولم يصر لهم سلطان واجتماع حتى كثرت المعتزلة والمرجئة بعد ذلك‏.‏
ثم فى أواخر عصر التابعين ظهر التكلم ببدعة الجهمية نفاة الصفات ولم يكن لهم اجتماع وسلطان إلا بعد المائة الثانية فى إمارة أبى العباس الملقب بالمأمون؛ فإنه أظهر التجهم، وامتحن الناس عليه، وعرب كتب

ص -491- الأعاجم، من الروم، واليونانيين، وغيرهم‏.‏ وفى زمنه ظهرت ‏[‏الخرمية‏]‏ وهم زنادقة منافقون يظهرون الإسلام، وتفرعوا بعد ذلك إلى القرامطة، والباطنية، والإسماعيلية‏.‏ وأكثر هؤلاء ينتحلون الرفض فى الظاهر‏.‏ وصارت الرافضة الإمامية فى زمن بنى بويه بعد المائة الثالثة فيهم عامة هذه الأهواء المضلة، فيهم الخروج، والرفض، والقدر، والتجهم‏.‏
وإذا تأمل العالم ما ناقضوه من نصوص الكتاب والسنة لم يجد أحدا يحصيه إلا الله‏.‏ فهذا كله يبين أن فيهم ما فى الخوارج الحرورية وزيادات‏.‏
وأيضا، فإن الخوارج الحرورية كانوا ينتحلون اتباع القرآن بآرائهم، ويدعون اتباع السنن التى يزعمون أنها تخالف القرآن‏.‏ والرافضة تنتحل اتباع أهل البيت، وتزعم أن فيهم المعصوم الذى لا يخفى عليه شىء من العلم، ولا يخطئ، لا عمدا، ولا سهوا، ولا رشدا‏.‏ واتباع القرآن واجب على الأمة، بل هو أصل الإيمان وهدى الله الذى بعث به رسوله، وكذلك أهل بيت رسول الله صلى الله عليه وسلم، تجب محبتهم، وموالاتهم، ورعاية حقهم‏.‏ وهذان الثقلان اللذان وصى بهما رسول الله صلى الله عليه وسلم‏.‏ فروى مسلم فى صحيحه، عن زيد بن أرقم قال‏:‏خطبنا رسول الله صلى الله عليه وسلم بغَدِير يدعى خُمًّا بين مكة والمدينة، فقال ‏:‏‏"‏يا أيها الناس، إنى تارك فيكم الثقلين وفى رواية‏:‏أحدهما أعظم من الآخر كتاب الله فيه الهدى

ص -492- والنور‏"‏ فرغب فى كتاب الله، وفى رواية‏:‏ ‏"‏هو حبل الله، من اتبعه كان على الهدى، ومن تركه كان على الضلالة، وعترتى أهل بيتى‏.‏ أذكركم الله فى أهل بيتى، أذكركم الله فى أهل بيتى، أذكركم الله فى أهل بيتى‏"‏‏.‏ فقيل لزيد بن أرقم‏:‏ مَنْ أهلُ بيته‏؟‏ قال‏:‏ أهل بيته من حرم الصدقة، آل العباس، وآل على، وآل جعفر، وآل عقيل‏.‏
والنصوص الدالة على اتباع القرآن أعظم من أن تذكر هنا‏.‏ وقد روى عن النبى صلى الله عليه وسلم من وجوه حسان أنه قال عن أهل بيته‏:‏ ‏"‏والذى نفسى بيده، لا يدخلون الجنة حتى يحبوكم من أجلى‏"‏، وقد أمرنا الله بالصلاة على آل محمد، وطهرهم من الصدقة التى هى أوساخ الناس، وجعل لهم حقا فى الخمس والفىء، وقال صلى الله عليه وسلم فيما ثبت فى الصحيح‏:‏ ‏"‏إن الله اصطفى بنى إسماعيل، واصطفى كنانة من بنى إسماعيل، واصطفى قريشا من كنانة، واصطفى بنى هاشم من قريش، واصطفانى من بنى هاشم، فأنا خيركم نفسا وخيركم نسبا‏"‏‏.‏ ولو ذكرنا ما روى فى حقوق القرابة وحقوق الصحابة لطال الخطاب، فإن دلائل هذا كثيرة من الكتاب والسنة‏.‏
ولهذا اتفق أهل السنة والجماعة على رعاية حقوق الصحابة والقرابة، وتبرؤوا من الناصبة الذين يكفرون على بن أبى طالب ويفسقونه،

ص -493- ويتنقصون بحرمة أهل البيت، مثل من كان يعاديهم على الملك، أو يعرض عن حقوقهم الواجبة، أو يغلو فى تعظيم يزيد بن معاوية بغير الحق‏.‏ وتبرؤوا من الرافضة الذين يطعنون على الصحابة وجمهور المؤمنين، ويكفرون عامة صالحى أهل القبلة‏.‏ وهم يعلمون أن هؤلاء أعظم ذنبا وضلالا من أولئك، كما ذكرنا من أن هؤلاء الرافضة المحاربين شر من الخوارج، وكل من الطائفتين انتحلت إحدى الثقلين، لكن القرآن أعظم‏.‏
فلهذا كانت الخوارج أقل ضلالا من الروافض، مع أن كل واحدة من الطائفتين مخالفة لكتاب الله وسنة رسوله، ومخالفة لصحابته وقرابته، ومخالفون لسنة خلفائه الراشدين ولعترته أهل بيته‏.‏
وقد تنازع العلماء من أصحاب الإمام أحمد وغيرهم فى إجماع الخلفاء، وفى إجماع العترة هل هو حجة يجب اتباعها‏؟‏ والصحيح أن كليهما حجة؛ فإن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏عليكم بسنتى وسنة الخلفاء الراشدين المهديين من بعدى، تمسكوا بها وعَضُّوا عليها بالنواجذ‏"‏‏.‏ وهذا حديث صحيح فى السنن‏.‏ وقال صلى الله عليه وسلم‏:‏ ‏"‏إنى تارك فيكم الثقلين‏:‏ كتاب الله، وعترتى، وإنهما لن يفترقا حتى يردا على الحوض‏"‏‏.‏ رواه الترمذى وحسنه، وفيه نظر‏.‏ وكذلك إجماع أهل المدينة النبوية فى زمن الخلفاء الراشدين هو بهذه المنزلة‏.‏

ص -494- والمقصود هنا أن يتبين أن هؤلاء الطوائف المحاربين لجماعة المسلمين من الرافضة ونحوهم هم شر من الخوارج الذين نص النبى صلى الله عليه وسلم على قتالهم ورغب فيه‏.‏ وهذا متفق عليه بين علماء الإسلام العارفين بحقيقته‏.‏ ثم منهم من يرى أن لفظ الرسول صلى الله عليه وسلم شمل الجميع، ومنهم من يرى أنهم دخلوا من باب التنبيه والفحوى أو من باب كونهم فى معناهم‏.‏ فإن الحديث روى بألفاظ متنوعة، ففى الصحيحين واللفظ للبخارى عن على ابن أبى طالب رضي الله عنه أنه قال‏:‏إذا حدثتكم عن رسول الله صلى الله عليه وسلم حديثا، فوالله لأن أخر من السماء أحب إلىَّ من أن أكذب عليه، وإذا حدثتكم فيما بينى وبينكم، فإن الحرب خدعة، وإنى سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏سيخرج قوم فى آخر الزمان حداث الأسنان، سفهاء الأحلام، يقولون من خير قول البرية، لا يجاوز إيمانهم حناجرهم، يمرقون من الدين كما يمرق السهم من الرمية، فأينما لقيتموهم فاقتلوهم؛ فإن فى قتلهم أجرا لمن قتلهم يوم القيامة‏"‏‏.‏ وفى صحيح مسلم‏:‏ عن زيد بن وهب أنه كان فى الجيش الذين كانوا مع على رضي الله عنه الذين ساروا إلى الخوارج‏.‏ فقال على‏:‏ يا أيها الناس، إنى سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏يخرج قوم من أمتى يقرؤون القرآن ليس قراءتكم إلى قراءتهم بشىء، ولا صلاتكم إلى صلاتهم بشىء، ولا صيامكم إلى صيامهم بشىء، يقرؤون القرآن يحسبون أنه لهم وهو عليهم،

ص -495- لا تجاوز صلاتهم تراقيهم، يمرقون من الإسلام كما يمرق السهم من الرمية، لو يعلم الجيش الذين يصيبونهم ما قضى لهم على لسان نبيهم لنكلوا عن العمل، وآية ذلك أن فيهم رجلا له عضد ليس له ذراع، على رأس عضده مثل حلمة الثدى عليه شعرات بيض‏"‏‏.‏ والله إنى لأرجو أن يكونوا هؤلاء القوم؛ فإنهم قد سفكوا الدم الحرام، وأغاروا فى سرح الناس، فسيروا على اسم الله‏.‏ وذكر الحديث إلى آخره‏.‏
وفى مسلم أيضا عن عبد الله بن رافع كاتب على رضي الله عنه أن الحرورية لما خرجت وهو مع على قالوا‏:‏ لا حكم إلا لله‏.‏ فقال على‏:‏ كلمة حق أريد بها باطل‏.‏ إن رسول الله صلى الله عليه وسلم وصف ناسا إنى لأعرف صفتهم فى هؤلاء، يقولون الحق بألسنتهم، لا يجاوز هذا منهم وأشار إلى حلقه من أبغض خلق الله إليه،منهم رجل أسود إحدى يديه طِبْى شاة أو حلمة ثدى‏.‏ فلما قتلهم على بن طالب قال‏:‏ انظروا‏.‏ فنظروا فلم يجدوا شيئاً‏.‏ فقال‏:‏ ارجعوا، فوالله ما كذبت ولا كُذِبت مرتين أو ثلاثا ثم وجدوه فى خربة فأتوا به حتى وضعوه بين يديه‏.‏
وهذه العلامة التى ذكرها النبى صلى الله عليه وسلم هى علامة أول من يخرج منهم، ليسوا مخصوصين بأولئك القوم، فإنه قد أخبر

ص -496- فى غير هذا الحديث أنهم لا يزالون يخرجون إلى زمن الدجال‏.‏ وقد اتفق المسلمون على أن الخوارج ليسوا مختصين بذلك العسكر‏.‏
وأيضا، فالصفات التى وصفها تعم غير ذلك العسكر؛ ولهذا كان الصحابة يروون الحديث مطلقا، مثل ما فى الصحيحين، عن أبى سلمة، وعطاء بن يسار‏:‏ أنهما أتيا أبا سعيد فسألاه عن الحرورية‏:‏ هل سمعت رسول الله صلى الله عليه وسلم يذكرها‏؟‏ قال‏:‏ لا أدرى، ولكن رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏يخرج فى هذه الأمة ولم يقل‏:‏ منها قوم تحقرون صلاتكم مع صلاتهم، يقرؤون القرآن لا يجاوز حناجرهم، أو حلوقهم، يمرقون من الدين كما يمرق السهم من الرمية، فينظر الرامى إلى سهمه، إلى نصله، إلى رصافه، فيتمارى فى الفوقة هل علق بها شىء من الدم‏"‏‏.‏ اللفظ لمسلم‏.‏ وفى الصحيحين أىضا عن أبى سعيد، قال‏:‏ بينما النبى صلى الله عليه وسلم يقسم جاء عبد الله ذو الخويصرة التميمى وفى رواية‏:‏ أتاه ذو الخويصرة رجل من بنى تميم فقال‏:‏ اعدل يا رسول الله‏.‏ فقال‏:‏ ‏"‏ويلك‏!‏ من يعدل إذا لم أعدل، قد خبت وخسرت إن لم أكن أعدل‏؟‏‏"‏‏.‏ قال عمر بن الخطاب‏:‏ ائذن لى فأضرب عنقه‏.‏ قال‏:‏ ‏"‏دعه، فإن له أصحابا يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، يمرقون من الدين كما يمرق السهم من الرمية، ينظر إلى نصله فلا يوجد فيه شىء، ثم ينظر إلى رصافه فلا يوجد فيه شىء، ثم ينظر إلى نضيه وهو قدحه فلا يوجد فيه شىء،

ص -497- ثم ينظر إلى قذذه فلا يوجد فيه شىء، قد سبق الفرث والدم‏"‏‏.‏ وذكر ما فى الحديث‏.‏
فهؤلاء أصل ضلالهم‏:‏ اعتقادهم فى أئمة الهدى وجماعة المسلمين أنهم خارجون عن العدل، وأنهم ضالون، وهذا مأخذ الخارجين عن السنة من الرافضة ونحوهم‏.‏ ثم يعدون ما يرون أنه ظلم عندهم كفراً‏.‏ ثم يرتبون على الكفر أحكاما ابتدعوها‏.‏
فهذه ثلاث مقامات للمارقين من الحرورية والرافضة ونحوهم، فى كل مقام تركوا بعض أصول دين الإسلام، حتى مرقوا منه كما مرق السهم من الرمية، وفى الصحيحين فى حديث أبى سعيد‏:‏ ‏"‏يقتلون أهل الإسلام، ويدعون أهل الأوثان؛ لئن أدركتهم لأقتلنهم قتل عاد‏"‏، وهذا نعت سائر الخارجين كالرافضة ونحوهم؛ فإنهم يستحلون دماء أهل القبلة لاعتقادهم أنهم مرتدون أكثر مما يستحلون من دماء الكفار الذين ليسوا مرتدين؛ لأن المرتد شر من غيره‏.‏ وفى حديث أبى سعيد‏:‏ أن النبى صلى الله عليه وسلم ذكر قوما يكونون فى أمته‏:‏ ‏"‏يخرجون فى فرقة من الناس، سيماهم التحليق‏"‏‏.‏ قال‏:‏ ‏"‏هم شر الخلق أو من شر الخلق تقتلهم أدنى الطائفتين إلى الحق‏"‏‏.‏ وهذه السيما سيما أولهم كما كان ذو الثدية؛ لأن هذا وصف لازم لهم‏.‏

ص -498- وأخرجا فى الصحيحين حديثهم من حديث سهل بن حنيف بهذا المعنى، ورواه البخارى من حديث عبد الله بن عمر، ورواه مسلم من حديث أبى ذر، ورافع بن عمرو، وجابر بن عبد الله، وغيرهم، وروى النسائى عن أبى بَرْزَة أنه قيل له‏:‏ هل سمعت رسول الله صلى الله عليه وسلم يذكر الخوارج‏؟‏ قال‏:‏ نعم‏.‏ سمعت رسول الله صلى الله عليه وسلم بأذنى، ورأيته بعينى، إن رسول الله صلى الله عليه وسلم أتى بمال فقسمه، فأعطى من عن يمينه، ومن عن شماله، ولم يعط من وراءه شيئاً‏.‏ فقام رجل من ورائه، فقال‏:‏ يا محمد، ما عدلت فى القسمة رجل أسود مطموم الشعر، عليه ثوبان أبيضان فغضب رسول الله صلى الله عليه وسلم غضبا شديدا، وقال له‏:‏ ‏"‏والله لا تجدون بعدى رجلا هو أعدل منى‏"‏، ثم قال‏:‏ ‏"‏يخرج فى آخر الزمان قوم كأن هذا منهم، يقرؤون القرآن لا يجاوز تراقيهم، يمرقون من الإسلام كما يمرق السهم من الرمية، سيماهم التحليق، لا يزالون يخرجون حتى يخرج آخرهم مع الدجال، فإذا لقيتموهم فاقتلوهم، هم شر الخلق والخليقة ‏"‏‏.‏ وفى صحيح مسلم، عن عبد الله بن الصامت، عن أبى ذر، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن بعدى من أمتى أو سيكون بعدى من أمتى قوم يقرؤون القرآن لا يجاوز حلاقيمهم، يخرجون من الدين كما يخرج السهم من الرمية، ثم لا يعودون فيه، هم شر الخلق والخليقة‏"‏‏.‏ قال ابن الصامت‏:‏ فلقيت

ص -499- رافع بن عمرو الغفارى أخا الحكم بن عمرو الغفارى، قلت‏:‏ ما حديث سمعته من أبى ذر كذا وكذا‏؟‏ فذكرت له الحديث، فقال‏:‏ وأنا سمعته من رسول الله صلى الله عليه وسلم‏.‏
فهذه المعانى موجودة فى أولئك القوم الذين قتلهم على رضي الله عنه وفى غيرهم‏.‏ وإنما قولنا‏:‏ إن عليا قاتل الخوارج بأمر رسول الله صلى الله عليه وسلم، مثل ما يقال‏:‏ إن النبى صلى الله عليه وسلم قاتل الكفار، أى‏:‏ قاتل جنس الكفار، وإن كان الكفر أنواعا مختلفة، وكذلك الشرك أنواع مختلفة، وإن لم تكن الآلهة التى كانت العرب تعبدها هى التى تعبدها الهند والصين والترك، لكن يجمعهم لفظ الشرك ومعناه‏.‏
وكذلك الخروج والمروق يتناول كل من كان فى معنى أولئك، ويجب قتالهم بأمر النبى صلى الله عليه وسلم، كما وجب قتال أولئك‏.‏ وإن كان الخروج عن الدين والإسلام أنواعا مختلفة، وقد بينا أن خروج الرافضة ومروقهم أعظم بكثير‏.‏
فأما قتل الواحد المقدور عليه من الخوارج، كالحرورية، والرافضة، ونحوهم فهذا فيه قولان للفقهاء، هما روايتان عن الإمام أحمد‏.‏ والصحيح أنه يجوز قتل الواحد منهم، كالداعية إلى مذهبه، ونحو ذلك ممن فيه

ص -500- فساد‏.‏ فإن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏أينما لقيتموهم فاقتلوهم‏"‏، وقال‏:‏ ‏"‏لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏ وقال عمر لصَبِيع بن عَسْل‏:‏ لو وجدتك محلوقا لضربت الذى فيه عيناك‏.‏ ولأن على بن أبى طالب طلب أن يقتل عبد الله ابن سبأ أول الرافضة حتى هرب منه‏.‏ ولأن هؤلاء من أعظم المفسدين فى الأرض‏.‏ فإذا لم يندفع فسادهم إلا بالقتل قتلوا، ولا يجب قتل كل واحد منهم إذا لم يظهر هذا القول، أو كان فى قتله مفسدة راجحة‏.‏ ولهذا ترك النبى صلى الله عليه وسلم قتل ذلك الخارجى ابتداء لئلا يتحدث الناس أن محمداً يقتل أصحابه، ولم يكن إذ ذاك فيه فساد عام؛ ولهذا ترك على قتلهم أول ما ظهروا لأنهم كانوا خلقاً كثيراً، وكانوا داخلين فى الطاعة والجماعة ظاهرا لم يحاربوا أهل الجماعة، ولم يكن يتبين له أنهم هم‏.‏
وأما تكفيرهم وتخليدهم، ففيه أيضاً للعلماء قولان مشهوران، وهما روايتان عن أحمد‏.‏ والقولان فى الخوارج والمارقين من الحرورية والرافضة ونحوهم‏.‏ والصحيح أن هذه الأقوال التى يقولونها التى يعلم أنها مخالفة لما جاء به الرسول كفر، وكذلك أفعالهم التى هى من جنس أفعال الكفار بالمسلمين هى كفر أيضا‏.‏ وقد ذكرت دلائل ذلك فى غير هذا الموضع، لكن تكفير الواحد المعين منهم والحكم بتخليده فى النار، موقوف على ثبوت شروط التكفير وانتفاء موانعه‏.‏فإنا نطلق

ص -501- القول بنصوص الوعد والوعيد والتكفير والتفسيق ولا نحكم للمعين بدخوله فى ذلك العام حتى يقوم فيه المقتضى الذى لا معارض له، وقد بسطت هذه القاعدة فى ‏"‏قاعدة التكفير‏"‏‏.‏
ولهذا لم يحكم النبى صلى الله عليه وسلم بكفر الذى قال‏:‏ إذا أنا مت فأحرقونى، ثم ذرونى فى اليم، فوالله لأن قدر الله علىَّ ليعذبنى عذابا لا يعذبه أحداً من العالمين، مع شكه فى قدرة الله وإعادته؛ ولهذا لا يكفر العلماء من استحل شيئاً من المحرمات لقرب عهده بالإسلام أو لنشأته ببادية بعيدة؛ فإن حكم الكفر لا يكون إلا بعد بلوغ الرسالة‏.‏ وكثير من هؤلاء قد لا يكون قد بلغته النصوص المخالفة لما يراه، ولا يعلم أن الرسول بعث بذلك، فيطلق أن هذا القول كفر، ويكفر من قامت عليه الحجة التى يكفر تاركها، دون غيره‏.‏ والله أعلم‏.


ما تقول في التتار هل يجب قتالهم

الجزء الثامن والعشرون

ما تقول في التتار هل يجب قتالهم

" ما تقول الفقهاء أئمة الدين فى هؤلاء التتار"
 ، الذين قدموا سنة تسع وتسعين وستمائة، وفعلوا ما اشتهر من قتل المسلمين، وسبى بعض الذرارى، والنهب لمن وجدوه من المسلمين، وهتكوا حرمات الدين من إذلال المسلمين، وإهانة المساجد، لاسيما ‏[‏بيت المقدس‏]‏ وأفسدوا فيه،

ص -502- وأخذوا من أموال المسلمين وأموال بيت المال الحمل العظيم، وأسروا من رجال المسلمين الجم الغفير وأخرجوهم من أوطانهم، وادعوا مع ذلك التمسك بالشهادتين وادعوا تحريم قتال مقاتلهم، لما زعموا من اتباع أصل الإسلام، ولكونهم عفوا عن استئصال المسلمين‏.‏ فهل يجوز قتالهم أو يجب، وأيما كان فمن أى الوجوه جوازه أو وجوبه‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله، كل طائفة ممتنعة عن التزام شريعة من شرائع الإسلام الظاهرة المتواترة من هؤلاء القوم وغيرهم، فإنه يجب قتالهم حتى يلتزموا شرائعه، وإن كانوا مع ذلك ناطقين بالشهادتين، وملتزمين بعض شرائعه، كما قاتل أبو بكر الصديق والصحابة رضي الله عنهم مانعى الزكاة‏.‏ وعلى ذلك اتفق الفقهاء بعدهم بعد سابقة مناظرة عمر لأبى بكر رضي الله عنهما‏.‏ فاتفق الصحابة رضي الله عنهم على القتال على حقوق الإسلام، عملا بالكتاب والسنة‏.‏
وكذلك ثبت عن النبى صلى الله عليه وسلم من عشرة أوجه الحديث عن الخوارج، وأخبر أنهم شر الخلق والخليقة، مع قوله‏:‏ ‏"‏تحقرون صلاتكم مع صلاتهم، وصيامكم مع صيامهم‏"‏، فعلم أن مجرد الاعتصام بالإسلام مع عدم التزام شرائعه ليس بمسقط للقتال‏.‏ فالقتال واجب حتى يكون الدين كله لله وحتى لا تكون فتنة، فمتى كان الدين لغير الله

ص -503- فالقتال واجب‏.‏
فأيما طائفة امتنعت من بعض الصلوات المفروضات، أو الصيام، أو الحج، أو عن التزام تحريم الدماء، والأموال، والخمر، والزنا، والميسر، أو عن نكاح ذوات المحارم، أو عن التزام جهاد الكفار، أو ضرب الجزية على أهل الكتاب، وغير ذلك من واجبات الدين ومحرماته التى لا عذر لأحد فى جحودها وتركها التى يكفر الجاحد لوجوبها، فإن الطائفة الممتنعة تقاتل عليها وإن كانت مقرة بها‏.‏ وهذا مما لا أعلم فيه خلافا بين العلماء‏.‏
وإنما اختلف الفقهاء فى الطائفة الممتنعة إذا أصرت على ترك بعض السنن كركعتى الفجر، والأذان والإقامة عند من لا يقول بوجوبها ونحو ذلك من الشعائر‏.‏ هل تقاتل الطائفة الممتنعة على تركها أم لا‏؟‏ فأما الواجبات والمحرمات المذكورة ونحوها فلا خلاف فى القتال عليها‏.‏
وهؤلاء عند المحققين من العلماء ليسوا بمنزلة البغاة الخارجين على الإمام، أو الخارجين عن طاعته، كأهل الشام مع أمير المؤمنين على بن أبى طالب رضي الله عنه فإن أولئك خارجون عن طاعة إمام معين، أو خارجون عليه لإزالة ولايته‏.‏ وأما المذكورون فهم خارجون عن

ص -504- الإسلام، بمنزلة مانعى الزكاة، وبمنزلة الخوارج الذين قاتلهم على بن أبى طالب رضي الله عنه‏.‏ ولهذا افترقت سيرة على رضي الله عنه فى قتاله لأهل البصرة والشام، وفى قتاله لأهل النهروان، فكانت سيرته مع أهل البصرة والشاميين سيرة الأخ مع أخيه، ومع الخوارج بخلاف ذلك‏.‏ وثبتت النصوص عن النبى صلى الله عليه وسلم بما استقر عليه إجماع الصحابة من قتال الصديق وقتال الخوارج، بخلاف الفتنة الواقعة مع أهل الشام والبصرة؛ فإن النصوص دلت فيها بما دلت، والصحابة والتابعون اختلفوا فيها‏.‏
على أن من الفقهاء الأئمة من يرى أن أهل البغى الذين يجب قتالهم هم الخارجون على الإمام بتأويل سائغ، لا الخارجون عن طاعته‏.‏ وآخرون يجعلون القسمين بغاة، وبين البغاة والتتار فرق بين فأما الذين لا يلتزمون شرائع الإسلام الظاهرة المتواترة فلا أعلم فى وجوب قتالهم خلافا‏.‏
فإذا تقررت هذه القاعدة، فهؤلاء القوم المسؤول عنهم عسكرهم مشتمل على قوم كفار من النصارى والمشركين، وعلى قوم منتسبين إلى الإسلام وهم جمهور العسكر ينطقون بالشهادتين إذا طلبت منهم، ويعظمون الرسول، وليس فيهم من يصلى إلا قليل جدا، وصوم رمضان أكثر فيهم من الصلاة، والمسلم عندهم أعظم من غيره،

ص -505- وللصالحين من المسلمين عندهم قدر، وعندهم من الإسلام بعضه، وهم متفاوتون فيه، لكن الذى عليه عامتهم والذى يقاتلون عليه متضمن لترك كثير من شرائع الإسلام أو أكثرها؛ فإنهم أولا يوجبون الإسلام ولا يقاتلون من تركه، بل من قاتل على دولة المغول عظموه وتركوه وإن كان كافرا عدوا لله ورسوله، وكل من خرج عن دولة المغول أو عليها استحلوا قتاله وإن كان من خيار المسلمين‏.‏ فلا يجاهدون الكفار، ولا يلزمون أهل الكتاب بالجزية والصغار، ولا ينهون أحدا من عسكرهم أن يعبد ما شاء من شمس أو قمر أو غير ذلك، بل الظاهر من سيرتهم أن المسلم عندهم بمنزلة العدل أو الرجل الصالح أو المتطوع فى المسلمين، والكافر عندهم بمنزلة الفاسق فى المسلمين أو بمنزلة تارك التطوع‏.‏
وكذلك أيضا عامتهم لا يحرمون دماء المسلمين وأموالهم، إلا أن ينهاهم عنها سلطانهم، أى‏:‏ لا يلتزمون تركها، وإذا نهاهم عنها أو عن غيرها أطاعوه لكونه سلطانا لا بمجرد الدين‏.‏ وعامتهم لا يلتزمون أداء الواجبات، لا من الصلاة، ولا من الزكاة، ولا من الحج، ولا غير ذلك‏.‏ولا يلتزمون الحكم بينهم بحكم الله، بل يحكمون بأوضاع لهم توافق الإسلام تارة وتخالفه أخرى‏.‏ وإنما كان الملتزم لشرائع الإسلام الشيزبرون، وهو الذى أظهر من شرائع الإسلام ما استفاض عند الناس‏.‏وأما هؤلاء فدخلوا فيه وما التزموا شرائعه‏.‏

ص -506- وقتال هذا الضرب واجب بإجماع المسلمين، وما يشك فى ذلك من عرف دين الإسلام وعرف حقيقة أمرهم؛ فإن هذا السلم الذى هم عليه ودين الإسلام لا يجتمعان أبدا‏.‏ وإذا كان الأكراد والأعراب وغيرهم من أهل البوادى الذين لا يلتزمون شريعة الإسلام يجب قتالهم، وإن لم يتعد ضررهم إلى أهل الأمصار، فكيف بهؤلاء‏؟‏ نعم، يجب أن يسلك فى قتاله المسلك الشرعى، من دعائهم إلى التزام شرائع الإسلام إن لم تكن الدعوة إلى الشرائع قد بلغتهم، كما كان الكافر الحربى يدعى أولا إلى الشهادتين إن لم تكن الدعوة قد بلغته‏.‏
فإن اتفق من يقاتلهم على الوجه الكامل فهو الغاية فى رضوان الله، وإعزاز كلمته، وإقامة دينه، وطاعة رسوله، وإن كان فيهم من فيه فجور وفساد نية بأن يكون يقاتل على الرياسة أو يتعدى عليهم فى بعض الأمور، وكانت مفسدة ترك قتالهم أعظم على الدين من مفسدة قتالهم على هذا الوجه، كان الواجب أيضا قتالهم دفعا لأعظم المفسدتين بالتزام أدناهما؛ فإن هذا من أصول الإسلام التى ينبغى مراعاتها‏.‏
ولهذا كان من أصول أهل السنة والجماعة الغزو مع كل بر وفاجر؛ فإن الله يؤيد هذا الدين بالرجل الفاجر، وبأقوام لا خلاق لهم، كما أخبر بذلك النبى صلى الله عليه وسلم؛ لأنه إذا لم يتفق الغزو إلا مع الأمراء الفجار،أو مع عسكر كثير الفجور؛فإنه لابد من أحد

ص -507- أمرين‏:‏ إما ترك الغزو معهم فيلزم من ذلك استيلاء الآخرين الذين هم أعظم ضررا فى الدين والدنيا، وإما الغزو مع الأمير الفاجر فيحصل بذلك دفع الأفجرين، وإقامة أكثر شرائع الإسلام، وإن لم يمكن إقامة جميعها‏.‏ فهذا هو الواجب فى هذه الصورة، وكل ما أشبهها، بل كثير من الغزو الحاصل بعد الخلفاء الراشدين لم يقع إلا على هذا الوجه‏.‏
وثبت عن النبى صلى الله عليه وسلم‏:‏‏"‏الخيل معقود فى نواصيها الخير إلى يوم القيامة‏:‏ الأجر والمغنم‏"‏، فهذا الحديث الصحيح يدل على معنى ما رواه أبو داود فى سننه من قوله صلى الله عليه وسلم‏:‏ ‏"‏الغزو ماض منذ بعثنى الله إلى أن يقاتل آخر أمتى الدجال،لا يبطله جور جائر ولا عدل عادل‏"‏، وما استفاض عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لاتزال طائفة من أمتى ظاهرين على الحق، لا يضرهم من خالفهم إلى يوم القيامة‏"‏‏.‏ إلى غير ذلك من النصوص التى اتفق أهل السنة والجماعة من جميع الطوائف على العمل بها فى جهاد من يستحق الجهاد مع الأمراء أبرارهم وفجارهم، بخلاف الرافضة والخوارج الخارجين عن السنة والجماعة‏.‏
هذا مع إخباره صلى الله عليه وسلم بأنه ‏"‏سيلى أمراءُ ظلمة خونة فجرة، فمن صدقهم بكذبهم وأعانهم فليس منى ولست منه،

ص -508- ولا يرد على الحوض‏.‏ ومن لم يصدقهم بكذبهم ولم يعنهم على ظلمهم فهو منى وأنا منه، وسيرد على الحوض‏"‏‏.‏
فإذا أحاط المرء علما بما أمر به النبى صلى الله عليه وسلم من الجهاد الذى يقوم به الأمراء إلى يوم القيامة، وبما نهى عنه من إعانة الظلمة على ظلمهم علم أن الطريقة الوسطى التى هى دين الإسلام المحض جهاد من يستحق الجهاد، كهؤلاء القوم المسؤول عنهم، مع كل أمير وطائفة هى أولى بالإسلام منهم، إذا لم يمكن جهادهم إلا كذلك، واجتناب إعانة الطائفة التى يغزو معها على شىء من معاصى الله، بل يطيعهم فى طاعة الله، ولا يطيعهم فى معصية الله، إذ لا طاعة لمخلوق فى معصية الخالق‏.‏
وهذه طريقة خيار هذه الأمة قديماً وحديثاً‏.‏ وهى واجبة على كل مكلف‏.‏ وهى متوسطة بين طريق الحرورية وأمثالهم ممن يسلك مسلك الورع الفاسد الناشئ عن قلة العلم، وبين طريقة المرجئة وأمثالهم ممن يسلك مسلك طاعة الأمراء مطلقا وإن لم يكونوا أبرارا‏.‏ ونسأل الله أن يوفقنا وإخواننا المسلمين لما يحبه ويرضاه من القول والعمل‏.‏ والله أعلم‏.‏ وصلى الله وسلم على نبينا محمد وآله وصحبه وسلم‏.‏

ص -509- ما تقول السادة العلماء أئمة الدين رضي الله عنهم أجمعين، وأعانهم على بيان الحق المبين، وكشف غمرات الجاهلين والزائغين فى هؤلاء التتار الذين يقدمون إلى الشام مرة بعد مرة، وتكلموا بالشهادتين، وانتسبوا إلى الإسلام، ولم يبقوا على الكفر الذى كانوا عليه فى أول الأمر، فهل يجب قتالهم أم لا‏؟‏ وما الحجة على قتالهم‏؟‏ وما مذاهب العلماء فى ذلك‏؟‏ وما حكم من كان معهم ممن يفر إليهم من عسكر المسلمين الأمراء وغيرهم‏؟‏ وما حكم من قد أخرجوه معهم مكرها‏؟‏ وما حكم من يكون مع عسكرهم من المنتسبين إلى العلم والفقه والفقر والتصوف ونحو ذلك‏؟‏ وما يقال فيمن زعم أنهم مسلمون، والمقاتلون لهم مسلمون، وكلاهما ظالم، فلا يقاتل مع أحدهما، وفى قول من زعم أنهم يقاتلون كما تقاتل البغاة المتأولون‏؟‏ وما الواجب على جماعة المسلمين من أهل العلم والدين، وأهل القتال، وأهل الأموال فى أمرهم‏؟‏ أفتونا فى ذلك بأجوبة مبسوطة شافية، فإن أمرهم قد أشكل على كثير من المسلمين، بل على أكثرهم‏.‏ تارة لعدم العلم بأحوالهم‏.‏ وتارة لعدم العلم بحكم الله

ص -510- تعالى ورسوله صلى الله عليه وسلم فى مثلهم‏.‏ والله الميسر لكل خير بقدرته ورحمته، إنه على كل شىء قدير، وهو حسبنا ونعم الوكيل‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، نعم يجب قتال هؤلاء بكتاب الله، وسنة رسوله، واتفاق أئمة المسلمين‏.‏ وهذا مبنى على أصلين‏:‏ أحدهما‏:‏ المعرفة بحالهم‏.‏ والثانى‏:‏ معرفة حكم الله فى مثلهم‏.‏
فأما الأول‏:‏ فكل من باشر القوم يعلم حالهم، ومن لم يباشرهم يعلم ذلك بما بلغه من الأخبار المتواترة وأخبار الصادقين‏.‏ ونحن نذكر جل أمورهم بعد أن نبين الأصل الآخر الذى يختص بمعرفته أهل العلم بالشريعة الإسلامية فنقول‏:‏
كل طائفة خرجت عن شريعة من شرائع الإسلام الظاهرة المتواترة، فإنه يجب قتالها باتفاق أئمة المسلمين، وإن تكلمت بالشهادتين‏.‏ فإذا أقروا بالشهادتين وامتنعوا عن الصلوات الخمس وجب قتالهم حتى يصلوا‏.‏ وإن امتنعوا عن الزكاة وجب قتالهم حتى يؤدوا الزكاة‏.‏ وكذلك إن امتنعوا عن صيام شهر رمضان أو حج البيت العتيق‏.‏ وكذلك إن امتنعوا عن تحريم الفواحش، أو الزنا، أو الميسر، أو الخمر، أو غير ذلك من محرمات الشريعة‏.‏ وكذلك إن امتنعوا عن الحكم فى الدماء والأموال والأعراض والأبضاع ونحوها بحكم الكتاب والسنة‏.‏ وكذلك

ص -511- إن امتنعوا عن الأمر بالمعروف والنهى عن المنكر، وجهاد الكفار إلى أن يسلموا ويؤدوا الجزية عن يد وهم صاغرون‏.‏ وكذلك إن أظهروا البدع المخالفة للكتاب والسنة واتباع سلف الأمة وأئمتها، مثل أن يظهروا الإلحاد فى أسماء الله وآياته، أو التكذيب بأسماء الله وصفاته، أو التكذيب بقدره وقضائه، أو التكذيب بما كان عليه جماعة المسلمين على عهد الخلفاء الراشدين، أو الطعن فى السابقين الأولين من المهاجرين والأنصار والذين اتبعوهم بإحسان، أو مقاتلة المسلمين حتى يدخلوا فى طاعتهم التى توجب الخروج عن شريعة الإسلام، وأمثال هذه الأمور‏.‏
قال الله تعالى‏:‏ ‏{ وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه ‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏، فإذا كان بعض الدين لله وبعضه لغير الله وجب القتال حتى يكون الدين كله لله‏.‏
وقال تعالى‏:‏ ‏{ يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ ‏}‏ ‏[‏البقرة‏:‏ 278، 279‏]‏، وهذه الآية نزلت فى أهل الطائف، وكانوا قد أسلموا وصلوا وصاموا، لكن كانوا يتعاملون بالربا‏.‏ فأنزل الله هذه الآية، وأمر المؤمنين فيها بترك ما بقى من الربا، وقال‏:‏ ‏{ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ ‏}‏ ‏[‏البقرة‏:‏279‏]‏، وقد قرئ ‏{ فَأْذَنُواْ ‏}‏، و‏"‏وآذنوا‏"‏ وكلا المعنيين صحيح‏.‏ والربا

ص -512- آخر المحرمات فى القرآن، وهو مال يؤخذ بتراضى المتعاملين‏.‏ فإذا كان من لم ينته عنه محاربا لله ورسوله، فكيف بمن لم ينته عن غيره من المحرمات التى هى أسبق تحريما وأعظم تحريما‏؟‏‏!‏‏.‏
وقد استفاض عن النبى صلى الله عليه وسلم الأحاديث بقتال الخوارج، وهى متواترة عند أهل العلم بالحديث‏.‏ قال الإمام أحمد‏:‏ صح الحديث فى الخوارج من عشرة أوجه، وقد رواها مسلم فى صحيحه، وروى البخارى منها ثلاثة أوجه‏:‏ حديث على، وأبى سعيد الخدرى، وسهل ابن حنيف‏.‏ وفى السنن والمسانيد طرق أخر متعددة‏.‏ وقد قال صلى الله عليه وسلم فى صفتهم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم،يمرقون من الإسلام كما يمرق السهم من الرمية،أينما لقيتموهم فاقتلوهم؛فإن فى قتلهم أجراً عند الله لمن قتلهم يوم القيامة، لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏
وهؤلاء قاتلهم أمير المؤمنين على بن أبى طالب بمن معه من الصحابة، واتفق على قتالهم سلف الأمة وأئمتها، لم يتنازعوا فى قتالهم كما تنازعوا فى القتال يوم الجمل وصفين‏.‏ فإن الصحابة كانوا فى قتال الفتنة ثلاثة أصناف‏:‏ قوم قاتلوا مع على رضي الله عنه‏.‏ وقوم قاتلوا مع من قاتله‏.‏ وقوم قعدوا عن القتال لم يقاتلوا الواحدة من الطائفتين‏.‏ وأما الخوارج

ص -513- فلم يكن فيهم أحد من الصحابة، ولا نهى عن قتالهم أحد من الصحابة وفى الصحيح عن أبى سعيد، أن النبى صلى الله عليه وسلم قال‏:‏ ‏"‏تمرق مارقة على حين فرقة من المسلمين، تقتلهم أولى الطائفتين بالحق‏"‏‏.‏ وفى لفظ‏:‏ ‏"‏أدنى الطائفتين إلى الحق‏"‏‏.‏ فبهذا الحديث الصحيح ثبت أن عليا وأصحابه كانوا أقرب إلى الحق من معاوية وأصحابه، وأن تلك المارقة التى مرقت من الإسلام ليس حكمها حكم إحدى الطائفتين، بل أمر النبى صلى الله عليه وسلم بقتال هذه المارقة، وأكد الأمر بقتالها، ولم يأمر بقتال إحدى الطائفتين كما أمر بقتال هذه، بل قد ثبت عنه فى الصحيح من حديث أبى بكرة أنه قال للحسن‏:‏ ‏"‏إن ابنى هذا سيد، وسيصلح الله به بين طائفتين عظيمتين من المسلمين‏"‏، فمدح الحسن وأثنى عليه بما أصلح الله به بين الطائفتين حين ترك القتال، وقد بويع له واختار الأصلح، وحقن الدماء مع نزوله عن الأمر‏.‏ فلو كان القتال مأموراً به لم يمدح الحسن ويثنى عليه بترك ما أمر الله به وفعل ما نهى الله عنه‏.‏
والعلماء لهم فى قتال من يستحق القتال من أهل القبلة طريقان‏:‏
منهم من يرى قتال علىٍّ يوم حروراء ويوم الجمل وصفين كله من باب قتال أهل البغى، وكذلك يجعل قتال أبى بكر لمانعى الزكاة، وكذلك قتال سائر من قوتل من المنتسبين إلى القبلة، كما ذكر ذلك من ذكره

ص -514- من أصحاب أبى حنيفة والشافعى ومن وافقهم من أصحاب أحمد وغيرهم‏.‏وهم متفقون على أن الصحابة ليسوا فساقا بل هم عدول؛ فقالوا‏:‏ إن أهل البغى عدول مع قتالهم، وهم مخطئون خطأ المجتهدين فى الفروع‏.‏
وخالفت فى ذلك طائفة كابن عقيل وغيره، فذهبوا إلى تفسيق أهل البغى، وهؤلاء نظروا إلى من عدوه من أهل البغى فى زمنهم فرأوهم فساقا، ولا ريب أنهم لا يدخلون الصحابة فى ذلك وإنما يفسق الصحابة بعض أهل الأهواء من المعتزلة ونحوهم، كما يكفرهم بعض أهل الأهواء من الخوارج والروافض، وليس ذلك من مذهب الأئمة والفقهاء أهل السنة والجماعة ولا يقولون‏:‏ إن أموالهم معصومة كما كانت، وما كان ثابتا بعينه رد إلى صاحبه، وما أتلف فى حال القتال لم يضمن، حتى إن جمهور العلماء يقولون‏:‏ لا يضمن لا هؤلاء ولا هؤلاء، كما قال الزهرى‏:‏ وقعت الفتنة وأصحاب رسول الله صلى الله عليه وسلم متوافرون، فأجمعوا أن كل مال أو دم أصيب بتأويل القرآن فإنه هدر‏.‏
وهل يجوز أن يستعان بسلاحهم فى حربهم إذا لم يكن إلى ذلك ضرورة‏؟‏ على وجهين‏:‏ فى مذهب أحمد يجوز، والمنع قول الشافعى والرخصة قول أبى حنيفة‏.‏
واختلفوا فى قتل أسيرهم،واتباع مدبرهم،والتَّذْفِيف على جريحهم

ص -515- إذا كان لهم فئة يلجؤون إليها‏.‏ فجوز ذلك أبو حنيفة، ومنعه الشافعى، وهو المشهور فى مذهب أحمد، وفى مذهبه وجه‏:‏ أنه يتبع مدبرهم فى أول القتال‏.‏ وأما إذا لم يكن لهم فئة فلا يقتل أسير ولا يُذَفَّف على جريح، كما رواه سعيد وغيره عن مروان بن الحكم قال‏:‏ خرج صارخ لعلى يوم الجمل‏:‏ لا يقتلن مدبر ولا يذفف على جريح، ومن أغلق بابه فهو آمن، ومن ألقى السلاح فهو آمن‏.‏
فمن سلك هذه الطريقة فقد يتوهم أن هؤلاء التتار من أهل البغى المتأولين، ويحكم فيهم بمثل هذه الأحكام، كما أدخل من أدخل فى هذا الحكم مانعى الزكاة والخوارج‏.‏ وسنبين فساد هذا التوهم إن شاء الله تعالى‏.‏
والطريقة الثانية‏:‏ أن قتال مانعى الزكاة والخوارج ونحوهم ليس كقتال أهل الجمل وصفين، وهذا هو المنصوص عن جمهور الأئمة المتقدمين، وهو الذى يذكرونه فى اعتقاد أهل السنة والجماعة، وهو مذهب أهل المدينة كمالك وغيره، ومذهب أئمة الحديث كأحمد وغيره‏.‏
وقد نصوا على الفرق بين هذا وهذا فى غير موضع، حتى فى الأموال‏.‏ فإن منهم من أباح غنيمة أموال الخوارج، وقد نص أحمد فى رواية أبى طالب فى حرورية كان لهم سهم فى قرية فخرجوا

ص -516- يقاتلون المسلمين فقتلهم المسلمون،فأرضهم فىء للمسلمين،يقسم خمسه على خمسة، وأربعة أخماسه للذين قاتلوا يقسم بينهم، أو يجعل الأمير الخراج على المسلمين ولا يقسم، مثل ما أخذ عمر السواد عنوة ووقفه على المسلمين‏.‏ فجعل أحمد الأرض التى للخوارج إذا غنمت بمنزلة ما غنم من أموال الكفار‏.‏ وبالجملة، فهذه الطريقة هى الصواب المقطوع به‏.‏
فإن النص والإجماع فرق بين هذا وهذا، وسيرة على رضي الله عنه تفرق بين هذا وهذا‏.‏ فإنه قاتل الخوارج بنص رسول الله صلى الله عليه وسلم، وفرح بذلك، ولم ينازعه فيه أحد من الصحابة‏.‏ وأما القتال يوم صفين فقد ظهر منه من كراهته والذم عليه ما ظهر‏.‏ وقال فى أهل الجمل وغيرهم‏:‏ إخواننا بغوا علينا، طهرهم السيف‏.‏ وصلى على قتلى الطائفتين‏.‏
وأما الخوارج، ففى الصحيحين عن على بن أبى طالب، قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏سيخرج قوم فى آخر الزمان حداث الأسنان، سفهاء الأحلام، يقولون من خير قول البرية، لا يجاوز إيمانهم حناجرهم، يمرقون من الدين كما يمرق السهم من الرَّميَّة، فأينما لقيتموهم فاقتلوهم، فإن فى قتلهم أجرا لمن قتلهم يوم القيامة‏"‏‏.‏
وفى صحيح مسلم، عن زيد بن وهب أنه كان فى الجيش الذى

ص -517- كانوا مع على، الذين ساروا إلى الخوارج، فقال على‏:‏ أيها الناس، إنى سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏يخرج قوم من أمتى يقرؤون القرآن ليس قراءتكم إلى قراءتهم بشىء، ولا صلاتكم إلى صلاتهم بشىء، ولا صيامكم إلى صيامهم بشىء، يقرؤون القرآن يحسبون أنه لهم وهو عليهم، لا تجاوز صلاتهم تراقيهم، يمرقون من الإسلام كما يمرق السهم من الرمية، لو يعلم الجيش الذين يصيبونهم ما قضى لهم على لسان محمد نبيهم لنكلوا عن العمل، وآية ذلك أن فيهم رجلا له عضد ليس له ذراع، على عضده مثل حلمة الثدى، عليه شعرات بيض‏"‏‏.‏ قال‏:‏ فيذهبون إلى معاوية وأهل الشام، ويتركون هؤلاء يخلفونكم فى ذراريكم وأموالكم، والله إنى لأرجو أن يكونوا هؤلاء القوم، فإنهم قد سفكوا الدم الحرام، وأغاروا فى سرح الناس، فسيروا على اسم الله‏.‏ قال‏:‏ فلما التقينا وعلى الخوارج يومئذ عبد الله بن وهب رئيسا‏.‏ فقال لهم‏:‏ القوا الرماح، وسلّوا سيوفكم من حقوتها، فإنى أناشدكم كما ناشدوكم يوم حروراء‏.‏ فرجعوا فوحشوا برماحهم وسلوا السيوف وسحرهم الناس برماحهم‏.‏ قال‏:‏ وأقبل بعضهم على بعض، وما أصيب من الناس يومئذ إلا رجلان‏.‏ فقال على‏:‏ التمسوا فيهم المخدج‏.‏ فالتمسوه فلم يجدوه‏.‏ فقام على سيفه حتى أتى ناسا قد أقبل بعضهم على بعض‏.‏ قال‏:‏ أخروهم‏.‏ فوجدوه مما يلى الأرض‏.‏ فكبر، ثم قال‏:‏ صدق الله وبلغ رسوله‏.‏ قال‏:‏ فقام إليه عبيدة السلمانى‏.‏ فقال‏:‏ يا أمير المؤمنين، الله الذى لا إله إلا

ص -518- هو، أسمعت هذا الحديث من رسول الله صلى الله عليه وسلم‏؟‏ قال‏:‏ إى والله الذى لا إله إلا هو، حتى استحلفه ثلاثا، وهو يحلف له أيضا‏.‏
فإن الأمة متفقون على ذم الخوارج وتضليلهم، وإنما تنازعوا فى تكفيرهم على قولين مشهورين فى مذهب مالك وأحمد، وفى مذهب الشافعى أيضا نزاع فى كفرهم‏.‏
ولهذا كان فيهم وجهان فى مذهب أحمد وغيره على الطريقة الأولى‏:‏ أحدهما‏:‏ أنهم بغاة‏.‏ والثانى‏:‏ أنهم كفار كالمرتدين، يجوز قتلهم ابتداء، وقتل أسيرهم، واتباع مدبرهم، ومن قدر عليه منهم استتيب كالمرتد، فإن تاب وإلا قتل؛ كما أن مذهبه فى مانعى الزكاة إذا قاتلوا الإمام عليها، هل يكفرون مع الإقرار بوجوبها‏؟‏ على روايتين‏.‏
وهذا كله مما يبين أن قتال الصديق لمانعى الزكاة، وقتال على للخوارج، ليس مثل القتال يوم الجمل وصفين‏.‏ فكلام على وغيره فى الخوارج يقتضى أنهم ليسوا كفارا كالمرتدين عن أصل الإسلام، وهذا هو المنصوص عن الأئمة كأحمد وغيره، وليسوا مع ذلك حكمهم كحكم أهل الجمل وصفين، بل هم نوع ثالث‏.‏ وهذا أصح الأقوال الثلاثة فيهم‏.‏

ص -519- وممن قاتلهم الصحابة مع إقرارهم بالشهادتين والصلاة وغير ذلك مانعى الزكاة، كما فى الصحيحين عن أبى هريرة‏:‏ أن عمر بن الخطاب قال لأبى بكر‏:‏ يا خليفة رسول الله، كيف تقاتل الناس وقد قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله، وأنى رسول الله، فإذا قالوها عصموا منى دماءهم وأموالهم إلا بحقها‏"‏‏.‏ فقال له أبو بكر‏:‏ ألم يقل لك‏:‏ ‏"‏إلا بحقها‏"‏‏.‏ فإن الزكاة من حقها‏.‏ والله لو منعونى عَنَاقا كانوا يؤدونها إلى رسول الله صلى الله عليه وسلم لقاتلتهم على منعها‏.‏ قال عمر‏:‏ فما هو إلا أن رأيت أن الله قد شرح صدر أبى بكر للقتال، فعلمت أنه الحق‏.‏
وقد اتفق الصحابة والأئمة بعدهم على قتال مانعى الزكاة وإن كانوا يصلون الخمس ويصومون شهر رمضان، وهؤلاء لم يكن لهم شبهة سائغة، فلهذا كانوا مرتدين، وهم يقاتلون على منعها وإن أقروا بالوجوب، كما أمر الله‏.‏ وقد حكى عنهم أنهم قالوا‏:‏ إن الله أمر نبيه بأخذ الزكاة بقوله‏:‏ ‏{ خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً ‏}‏ ‏[‏التوبة‏:‏ 103‏]‏، وقد سقطت بموته‏.‏
وكذلك أمر النبى صلى الله عليه وسلم بقتال الذين لا ينتهون عن شرب الخمر‏.‏
وأما الأصل الآخر وهو معرفة أحوالهم فقد علم أن هؤلاء

ص -520- القوم جازوا على الشام فى المرة الأولى عام تسعة وتسعين وأعطوا الناس الأمان، وقرؤوه على المنبر بدمشق، ومع هذا فقد سبوا من ذرارى المسلمين ما يقال‏:‏ إنه مائة ألف أو يزيد عليه، وفعلوا ببيت المقدس، وبجبل الصالحية ونابلس وحمص وداريا، وغير ذلك من القتل والسبى ما لا يعلمه إلا الله، حتى يقال‏:‏ إنهم سبوا من المسلمين قريبا من مائة ألف، وجعلوا يفجرون بخيار نساء المسلمين فى المساجد وغيرها، كالمسجد الأقصى والأموى وغيره، وجعلوا الجامع الذى بالعقيبة دكا‏.‏
وقد شاهدنا عسكر القوم، فرأينا جمهورهم لا يصلون، ولم نر فى عسكرهم مؤذنا ولا إماما، وقد أخذوا من أموال المسلمين وذراريهم وخربوا من ديارهم ما لا يعلمه إلا الله‏.‏
ولم يكن معهم فى دولتهم إلا من كان من شر الخلق‏:‏ إما زنديق منافق لا يعتقد دين الإسلام فى الباطن، وإما من هو من شر أهل البدع كالرافضة والجهمية والاتحادية ونحوهم، وإما من هو من أفجر الناس وأفسقهم‏.‏ وهم فى بلادهم مع تمكنهم لا يحجون البيت العتيق، وإن كان فيهم من يصلى ويصوم فليس الغالب عليهم إقام الصلاة ولا إيتاء الزكاة‏.‏
وهم يقاتلون على ملك جنكسخان‏.‏ فمن دخل فى طاعتهم جعلوه

ص -521- وليا لهم وإن كان كافرا، ومن خرج عن ذلك جعلوه عدوا لهم وإن كان من خيار المسلمين‏.‏ ولا يقاتلون على الإسلام، ولا يضعون الجزية والصغار‏.‏
بل غاية كثير من المسلمين منهم من أكابر أمرائهم ووزرائهم أن يكون المسلم عندهم كمن يعظمونه من المشركين من اليهود والنصارى، كما قال أكبر مقدميهم الذين قدموا إلى الشام، وهو يخاطب رسل المسلمين ويتقرب إليهم بأنا مسلمون‏.‏ فقال‏:‏ هذان آيتان عظيمتان جاءا من عند الله، محمد وجنكسخان‏.‏ فهذا غاية ما يتقرب به أكبر مقدميهم إلى المسلمين، أن يسوى بين رسول الله وأكرم الخلق عليه وسيد ولد آدم وخاتم المرسلين، وبين ملك كافر مشرك من أعظم المشركين كفراً وفساداً وعدواناً من جنس بختنصر وأمثاله‏.‏
وذلك أن اعتقاد هؤلاء التتار كان فى جنكسخان عظيما، فإنهم يعتقدون أنه ابن الله من جنس ما يعتقده النصارى فى المسيح، ويقولون‏:‏ إن الشمس حبلت أمه، وأنها كانت فى خيمة فنزلت الشمس من كوة الخيمة فدخلت فيها حتى حبلت‏.‏ ومعلوم عند كل ذى دين أن هذا كذب‏.‏ وهذا دليل على أنه ولد زنا، وأن أمه زنت فكتمت زناها، وادعت هذا حتى تدفع عنها مَعَرَّة الزنا، وهم مع هذا يجعلونه أعظم رسول عند الله فى تعظيم ما سنه لهم وشرعه بظنه وهواه،حتى

ص -522- يقولوا لما عندهم من المال‏:‏هذا رزق جنكسخان،ويشكرونه على أكلهم وشربهم، وهم يستحلون قتل من عادى ما سنه لهم هذا الكافر الملعون المعادى لله ولأنبيائه ورسوله وعباده المؤمنين‏.‏
فهذا وأمثاله من مقدميهم كان غايته بعد الإسلام أن يجعل محمداً صلى الله عليه وسلم بمنزلة هذا الملعون‏.‏ ومعلوم أن مسيلمة الكذاب كان أقل ضرراً على المسلمين من هذا، وادعى أنه شريك محمد فى الرساله، وبهذا استحل الصحابة قتاله وقتال أصحابه المرتدين، فكيف بمن كان فيما يظهره من الإسلام يجعل محمدًا كجنكسخان‏؟‏‏!‏ وإلا فهم مع إظهارهم للإسلام يعظمون أمر جنكسخان على المسلمين المتبعين لشريعة القرآن، ولا يقاتلون أولئك المتبعين لما سنه جنكسخان كما يقاتلون المسلمين بل أعظم‏.‏
أولئك الكفار يبذلون له الطاعة والانقياد، ويحملون إليه الأموال، ويقرون له بالنيابة، ولا يخالفون ما يأمرهم به إلا كما يخالف الخارج عن طاعة الإمام للإمام‏.‏ وهم يحاربون المسلمين ويعادونهم أعظم معاداة، ويطلبون من المسلمين الطاعة لهم وبذل الأموال، والدخول فيما وضعه لهم ذلك الملك الكافر المشرك المشابه لفرعون أو النمروذ ونحوهما، بل هو أعظم فسادا فى الأرض منهما‏.‏ قال الله تعالى‏:‏ ‏{ إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ ‏}‏ ‏[‏القصص‏:‏ 4‏]‏‏.‏

ص -523- وهذا الكافر علا فى الأرض؛ يستضعف أهل الملل كلهم من المسلمين واليهود والنصارى ومن خالفه من المشركين بقتل الرجال وسبى الحريم، وبأخذ الأموال، وبهلك الحرث والنسل، والله لا يحب الفساد‏.‏ ويرد الناس عما كانوا عليه من سنن الأنبياء والمرسلين إلى أن يدخلوا فيما ابتدعه من سنته الجاهلية وشريعته الكفرية‏.‏
فهم يدعون دين الإسلام، ويعظمون دين أولئك الكفار على دين المسلمين، ويطيعونهم ويوالونهم أعظم بكثير من طاعة الله ورسوله وموالاة المؤمنين، والحكم فيما شجر بين أكابرهم بحكم الجاهلية، لا بحكم الله ورسوله‏.‏
وكذلك الأكابر من وزرائهم وغيرهم، يجعلون دين الإسلام كدين اليهود والنصارى، وأن هذه كلها طرق إلى الله، بمنزلة المذاهب الأربعة عند المسلمين‏.‏
ثم منهم من يرجح دين اليهود أو دين النصارى، ومنهم من يرجح دين المسلمين، وهذا القول فاش غالب فيهم، حتى فى فقهائهم وعبادهم لاسيما الجهمية من الاتحادية الفرعونية ونحوهم، فإنه غلبت عليهم الفلسفة‏.‏ وهذا مذهب كثير من المتفلسفة أو أكثرهم، وعلى

ص -524- هذا كثير من النصارى أو أكثرهم، وكثير من اليهود أيضا، بل لو قال القائل‏:‏ إن غالب خواص العلماء منهم والعباد على هذا المذهب لما أبعد‏.‏ وقد رأيت من ذلك وسمعت ما لا يتسع له هذا الموضع‏.‏
ومعلوم بالاضطرار من دين المسلمين وباتفاق جميع المسلمين‏:‏ أن من سوغ اتباع غير دين الإسلام، أو اتباع شريعة غير شريعة محمد صلى الله عليه وسلم، فهو كافر‏.‏ وهو ككفر من آمن ببعض الكتاب وكفر ببعض الكتاب، كما قال تعالى‏:‏ ‏{ إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا‏}‏ ‏[‏النساء‏:‏ 150، 151‏]‏، واليهود والنصارى داخلون فى ذلك، وكذلك المتفلسفة يؤمنون ببعض ويكفرون ببعض‏.‏ ومن تفلسف من اليهود والنصارى يبقى كفره من وجهين‏.‏
وهؤلاء أكثر وزرائهم الذين يصدرون عن رأيه غايته أن يكون من هذا الضرب، فإنه كان
يهوديا متفلسفا، ثم انتسب إلى الإسلام مع ما فيه من اليهودية والتفلسف، وضم إلى ذلك الرفض‏.‏ فهذا هو أعظم من عندهم من ذوى الأقلام، وذاك أعظم من كان عندهم من ذوى السيف‏.‏ فليعتبر المؤمن بهذا‏.‏
وبالجملة، فما من نفاق وزندقة وإلحاد إلا وهى داخلة فى اتباع التتار؛

ص -525- لأنهم من أجهل الخلق وأقلهم معرفة بالدين، وأبعدهم عن اتباعه، وأعظم الخلق اتباعًا للظن وما تهوى الأنفس‏.‏
وقد قسموا الناس أربعة أقسام‏:‏ يال، وباع، وداشمند، وطاط أى‏:‏ صديقهم وعدوهم والعالم والعامى فمن دخل فى طاعتهم الجاهلية وسنتهم الكفرية كان صديقهم‏.‏ ومن خالفهم كان عدوهم ولو كان من أنبياء الله ورسله وأوليائه‏.‏ وكل من انتسب إلى علم أو دين سموه ‏[‏داشمند‏]‏ كالفقيه والزاهد والقسيس والراهب ودنان اليهود والمنجم والساحر والطبيب والكاتب والحاسب، فيدرجون سادن الأصنام‏.‏ فيدرجون فى هذا من المشركين وأهل الكتاب وأهل البدع ما لا يعلمه إلا الله، ويجعلون أهل العلم والإيمان نوعًا واحدًا‏.‏
بل يجعلون القرامطة الملاحدة الباطنية الزنادقة المنافقين كالطوسى وأمثاله، هم الحكام على جميع من انتسب إلى علم أو دين من المسلمين واليهود والنصارى‏.‏ وكذلك وزيرهم السفيه الملقب بالرشيد يحكم على هذه الأصناف ويقدم شرار المسلمين كالرافضة والملاحدة على خيار المسلمين أهل العلم والإيمان، حتى تولى قضاء القضاة من كان أقرب إلى الزندقة والإلحاد والكفر بالله ورسوله، بحيث تكون موافقته للكفار والمنافقين من اليهود والقرامطة والملاحدة والرافضة على ما يريدونه أعظم من غيره‏.‏

ص -526- ويتظاهر من شريعة الإسلام بما لابد له منه، لأجل من هناك من المسلمين، حتى إن وزيرهم الخبيث الملحد المنافق صنف مصنفًا، مضمونه أن النبى صلى الله عليه وسلم رضى بدين اليهود والنصارى، وأنه لا ينكر عليهم، ولا يذمون ولا ينهون عن دينهم، ولا يؤمرون بالانتقال إلى الإسلام‏.‏ واستدل الخبيث الجاهل بقوله‏:‏ ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ لَا أَعْبُدُ مَا تَعْبُدُونَ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏ ‏[‏سورة الكافرون‏]‏، وزعم أن هذه الآية تقتضى أنه يرضى دينهم، قال‏:‏ وهذه الآية محكمة؛ ليست منسوخة‏.‏ وجرت بسبب ذلك أمور‏.‏
ومن المعلوم أن هذا جهل منه، فإن قوله‏:‏ ‏{لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏ ‏[‏الكافرون‏:‏ 6‏]‏، ليس فيه ما يقتضى أن يكون دين الكفار حقًا ولا مرضيًا له، وإنما يدل على تبرئه من دينهم؛ ولهذا قال صلى الله عليه وسلم فى هذه السورة‏:‏ ‏"‏إنها براءة من الشرك‏"‏، كما قال فى الآية الأخرى‏:‏ ‏{وَإِن كَذَّبُوكَ فَقُل لِّي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ‏}‏ ‏[‏يونس‏:‏ 41‏]‏، فقوله‏:‏ ‏{لَكُمْ دِينُكُمْ وَلِيَ دِينِ‏}‏ ‏[‏الكافرون‏:‏ 6‏]‏، كقوله‏:‏ ‏{وَلَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ‏}‏ ‏[‏البقرة‏:‏ 139‏]‏، وقد اتبع ذلك بموجبه ومقتضاه حيث قال‏:‏ ‏{أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ‏}‏‏.‏ ولو قدر أن فى هذه السورة ما يقتضى أنهم لم يؤمروا بترك دينهم، فقد علم بالاضطرار من

ص -527- دين الإسلام بالنصوص المتواترة وبإجماع الأمة أنه أمر المشركين وأهل الكتاب بالإيمان به، وأنه جاءهم على ذلك، وأخبر أنهم كافرون يخلدون فى النار‏.‏
وقد أظهروا الرفض، ومنعوا أن نذكر على المنابر الخلفاء الراشدين، وذكروا عليا وأظهروا الدعوة للاثنى عشر، الذين تزعم الرافضة أنهم أئمة معصومون، وأن أبا بكر وعمر وعثمان كفار وفجار ظالمون، لا خلافة لهم، ولا لمن بعدهم‏.‏ ومذهب الرافضة شر من مذهب الخوارج المارقين؛ فإن الخوارج غايتهم تكفير عثمان وعلى وشيعتهما‏.‏ والرافضة تكفير أبى بكر وعمر وعثمان وجمهور السابقين الأولين، وتجحد من سنة رسول الله صلى الله عليه وسلم أعظم مما جحد به الخوارج، و فيهم من الكذب والافتراء والغلو والإلحاد ما ليس فى الخوارج، وفيهم من معاونة الكفار على المسلمين ما ليس فى الخوارج‏.‏
والرافضة تحب التتار ودولتهم؛ لأنه يحصل لهم بها من العز ما لا يحصل بدولة المسلمين‏.‏ والرافضة هم معاونون للمشركين واليهود والنصارى على قتال المسلمين، وهم كانوا من أعظم الأسباب فى دخول التتار قبل إسلامهم إلى أرض المشرق بخراسان والعراق والشام، وكانوا من أعظم الناس معاونة لهم على أخذهم لبلاد الإسلام وقتل المسلمين

ص -528- وسبى حريمهم‏.‏ وقضية ابن العلقمى وأمثاله مع الخليفة، وقضيتهم فى حلب مع صاحب حلب مشهورة يعرفها عموم الناس‏.‏ وكذلك فى الحروب التى بين المسلمين وبين النصارى بسواحل الشام، قد عرف أهل الخبرة أن الرافضة تكون مع النصارى على المسلمين، وأنهم عاونوهم على أخذ البلاد لما جاء التتار، وعز على الرافضة فتح عكة وغيرها من السواحل، وإذا غلب المسلمون النصارى والمشركين كان ذلك غصة عند الرافضة، وإذا غلب المشركون والنصارى المسلمين كان ذلك عيدًا ومسرة عند الرافضة‏.‏
ودخل فى الرافضة أهل الزندقة والإلحاد من ‏[‏النصيرية‏]‏ و‏[‏الإسماعيلية‏]‏ وأمثالهم من الملاحدة ‏[‏القرامطة‏]‏ وغيرهم ممن كان بخراسان والعراق والشام وغير ذلك‏.‏ والرافضة جهمية قدرية، وفيهم من الكذب والبدع والافتراء على الله ورسوله أعظم مما فى الخوارج المارقين الذين قاتلهم أمير المؤمنين على وسائر الصحابة بأمر رسول الله صلى الله عليه وسلم، بل فيهم من الردة عن شرائع الدين أعظم مما فى مانعى الزكاة الذين قاتلهم أبو بكر الصديق والصحابة‏.‏
ومن أعظم ما ذم به النبى صلى الله عليه وسلم الخوارج قوله فيهم‏:‏‏"‏يقتلون أهل الإسلام، ويَدَعُون أهل الأوثان‏"‏، كما أخرجا فى الصحيحين، عن أبى سعيد، قال‏:‏ بعث على إلى النبى صلى الله عليه وسلم

ص -529- بذهيبة فقسمها بين أربعة يعنى من أمراء نجد فغضبت قريش والأنصار‏.‏ قالوا‏:‏ يعطى صناديد أهل نجد ويدعنا‏!‏‏!‏ قال‏:‏ ‏"‏إنما أتألفهم‏"‏‏.‏ فأقبل رجل غائر العينين، مشرف الوجنتين، ناتئ الجبين، كث اللحية، محلوق، فقال‏:‏ يا محمد، اتق الله‏.‏ فقال‏:‏ ‏"‏من يطع الله إذا عصيته، أيأمننى الله على أهل الأرض ولا تأمنونى‏؟‏‏"‏‏.‏ فسأله رجل قَتْلَه فمنعه‏.‏ فلما ولى قال‏:‏ ‏"‏إن من ضئضئ هذا أو فى عقب هذا قومًا يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الدين مروق السهم من الرمية،يقتلون أهل الإسلام، ويَدَعُون أهل الأوثان، لئن أدركتهم لأقتلنهم قتل عاد‏"‏، وفى لفظ فى الصحيحين عن أبى سعيد، قال‏:‏ بينما نحن عند رسول الله صلى الله عليه وسلم وهو يقسم قسمًا أتاه ذو الخويصرة وهو رجل من بنى تميم فقال‏:‏ يا رسول الله، اعدل‏.‏ فقال‏:‏ ‏"‏ويلك، فمن يعدل إذا لم أعدل‏!‏ قد خبت وخسرت إن لم أكن أعدل‏"‏‏.‏ فقال عمر‏:‏ يا رسول الله، أتأذن لى فيه فأضرب عنقه‏؟‏ فقال‏:‏ ‏"‏دعه فإن له أصحابًا يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، يقرؤون القرآن لا يجاوز تراقيهم، يمرقون من الدين كما يمرق السهم من الرمية، ينظر إلى نصله فلا يوجد فيه شىء، ثم ينظر إلى رصافه فلا يوجد فيه شىء، ثم ينظر إلى نضيه فلا يوجد فيه شىء، ثم ينظر إلى قذذه فلا يوجد فيه شىء، قد سبق الفرث والدم‏.‏ آيتهم رجل أسود، إحدى

ص -530- عضديه مثل ثدى المرأة، أو مثل البضعة، يخرحون على حين فرقة من الناس‏"‏‏.‏ قال أبو سعيد‏:‏ فأشهد أنى سمعت هذا الحديث من رسول الله صلى الله عليه وسلم، وأشهد أن على بن أبى طالب قاتلهم وأنا معه‏.‏ فأمر بذلك الرجل فالتمس، فأتى به حتى نظرت إليه على نعت رسول الله صلى الله عليه وسلم الذى نعته‏.‏
فهؤلاء الخوارج المارقون من أعظم ما ذمهم به النبى صلى الله عليه وسلم‏:‏ أنهم يقتلون أهل الإسلام ويَدَعُون أهل الأوثان، وذكر أنهم يخرجون على حين فرقة من الناس، والخوارج مع هذا لم يكونوا يعاونون الكفار على قتال المسلمين،والرافضة يعاونون الكفار على قتال المسلمين، فلم يكفهم أنهم لا يقاتلون الكفار مع المسلمين حتى قاتلوا المسلمين مع الكفار، فكانوا أعظم مروقًا عن الدين من أولئك المارقين بكثير، كثير‏.‏
وقد أجمع المسلمون على وجوب قتال الخوارج والروافض ونحوهم إذا فارقوا جماعة المسلمين، كما قاتلهم على رضى الله عنه فكيف إذا ضموا إلى ذلك من أحكام المشركين كنائسًا وجنكسخان ملك المشركين‏:‏ ما هو من أعظم المضادة لدين الإسلام، وكل من قفز إليهم من أمراء العسكر وغير الأمراء فحكمه حكمهم، وفيهم من الردة عن شرائع الإسلام بقدر ما ارتد عنه من شرائع الإسلام‏.‏ وإذا كان السلف قد

ص -531- سموا مانعى الزكاة مرتدين مع كونهم يصومون، ويصلون، ولم يكونوا يقاتلون جماعة المسلمين فكيف بمن صار مع أعداء الله ورسوله قاتلا للمسلمين‏؟‏‏!‏ مع أنه والعياذ بالله لو استولى هؤلاء المحاربون لله ورسوله، المحادون لله ورسوله، المعادون لله ورسوله، على أرض الشام ومصر فى مثل هذا الوقت، لأفضى ذلك إلى زوال دين الإسلام ودروس شرائعه‏.‏
أما الطائفة بالشام ومصر ونحوهما، فهم فى هذا الوقت المقاتلون عن دين الإسلام، وهم من أحق الناس دخولاً فى الطائفة المنصورة التى ذكره النبى صلى الله عليه وسلم بقوله فى الأحاديث الصحيحة المستفيضة عنه‏:‏ ‏"‏لا تزال طائفة من أمتى ظاهرين على الحق، لايضرهم من خالفهم، ولا من خذلهم، حتى تقوم الساعة‏"‏‏.‏ وفى رواية لمسلم‏:‏ ‏"‏لا يزال أهل الغرب‏"‏‏.‏
والنبى صلى الله عليه وسلم تكلم بهذا الكلام بمدينته النبوية، فغربه ما يغرب عنها، وشرقه ما يشرق عنها، فإن التشريق والتغريب من الأمور النسبية، إذ كل بلد له شرق وغرب؛ ولهذا إذا قدم الرجل إلى الإسكندرية من الغرب يقولون‏:‏ سافر إلى الشرق، وكان أهل المدينة يسمون أهل الشام‏:‏ أهل الغرب، ويسمون أهل نجد والعراق‏:‏ أهل الشرق، كما فى حديث ابن عمر قال‏:‏ قدم رجلان من أهل المشرق فخطبا، وفى

ص -532- رواية‏:‏ من أهل نجد‏.‏ ولهذا قال أحمد بن حنبل‏:‏ ‏"‏أهل الغرب‏"‏ هم أهل الشام يعنى‏:‏ هم أهل الغرب كما أن نجد والعراق أول الشرق، وكل ما يشرق عنها فهو من الشرق، وكل ما يغرب عن الشام من مصر وغيرها فهو داخل فى الغرب‏.‏ وفى الصحيحين‏:‏ أن معاذ بن جبل قال فى الطائفة المنصورة‏:‏ وهم بالشام‏.‏ فإنها أصل المغرب، وهم فتحوا سائر المغرب، كمصر، والقيروان، والأندلس، وغير ذلك‏.‏
وإذا كان غرب المدينة النبوية ما يغرب عنها، فالحيرة ونحوها على مسامتة المدينة النبوية، كما أن حران، والرقة، وسميساط ونحوها على مسامتة مكة، فما يغرب عن البيرة فهو من الغرب الذين وعدهم النبى صلى الله عليه وسلم؛ لما تقدم‏.‏ وقد جاء فى حديث آخر فى صفة الطائفة المنصورة‏:‏ ‏"‏أنهم بأكناف البيت المقدس‏"‏‏.‏ وهذه الطائفة هى التى بأكناف البيت المقدس اليوم‏.‏
ومن يتدبر أحوال العالم فى هذا الوقت، يعلم أن هذه الطائفة هى أقوم الطوائف بدين الإسلام، علمًا، وعملاً، وجهادًا عن شرق الأرض وغربها؛ فإنهم هم الذين يقاتلون أهل الشوكة العظيمة من المشركين وأهل الكتاب، ومغازيهم مع النصارى، ومع المشركين من الترك، ومع الزنادقة المنافقين من الداخلين فى الرافضة وغيرهم، كالإسماعيلية ونحوهم من القرامطة معروفة، معلومة قديمًا وحديثًا‏.‏ والعز الذى للمسلمين بمشارق الأرض ومغاربها هو بعزهم؛ ولهذا لما هزموا

ص -533- سنة تسع وتسعين وستمائة دخل على أهل الإسلام من الذل والمصيبة بمشارق الأرض ومغاربها ما لا يعلمه إلا الله‏.‏ والحكايات فى ذلك كثيرة ليس هذا موضعها‏.‏
وذلك أن سكان اليمن فى هذا الوقت ضعاف، عاجزون عن الجهاد أو مضيعون له، وهم مطيعون لمن ملك هذه البلاد، حتى ذكروا أنهم أرسلوا بالسمع والطاعة لهؤلاء، وملك المشركين لما جاء إلى حلب جرى بها من القتل ما جرى‏.‏ وأما سكان الحجاز فأكثرهم أو?
كثير منهم خارجون عن الشريعة، وفيهم من البدع والضلال والفجور ما لا يعلمه إلا الله، وأهل الإيمان والدين فيهم مستضعفون عاجزون، وإنما تكون القوة والعزة فى هذا الوقت لغير أهل الإسلام بهذه البلاد، فلو ذلت هذه الطائفة والعياذ بالله تعالى لكان المؤمنون بالحجاز من أذل الناس، لاسيما وقد غلب فيهم الرفض، وملك هؤلاء التتار المحاربون لله ورسوله الآن مرفوض، فلو غلبوا لفسد الحجاز بالكلية‏.‏ وأما بلاد إفريقية فأعرابها غالبون عليها، وهم من شر الخلق، بل هم مستحقون للجهاد والغزو‏.‏ وأما المغرب الأقصى فمع استيلاء الإفرنجة على أكثر بلادهم، لا يقومون بجهاد النصارى هناك، بل فى عسكرهم من النصارى الذين يحملون الصلبان خلق عظيم‏.‏ لو استولى التتار على هذه البلاد لكان أهل المغرب معهم من أذل الناس، لاسيما والنصارى

ص -534- تدخل مع التتار فيصيرون حزبًا على أهل المغرب‏.‏
فهذا وغيره مما يبين أن هذه العصابة التى بالشام ومصر فى هذا الوقت هم كتيبة الإسلام، وعزهم عز الإسلام، وذلهم ذل الإسلام‏.‏ فلو استولى عليهم التتار لم يبق للإسلام عز، ولا كلمة عالية، ولا طائفة ظاهرة عالية يخافها أهل الأرض تقاتل عنه‏.‏
فمن قفز عنهم إلى التتار كان أحق بالقتال من كثير من التتار؛ فإن التتار فيهم المكره وغير المكره، وقد استقرت السنة بأن عقوبة المرتد أعظم من عقوبة الكافر الأصلى من وجوه متعددة‏.‏ منها‏:‏ أن المرتد يقتل بكل حال، ولا يضرب عليه جزية، ولا تعقد له ذمة، بخلاف الكافر الأصلى‏.‏ ومنها‏:‏ أن المرتد يقتل وإن كان عاجزًا عن القتال، بخلاف الكافر الأصلى الذى ليس هو من أهل القتال، فإنه لا يقتل عند أكثر العلماء كأبى حنيفة ومالك وأحمد؛ ولهذا كان مذهب الجمهور أن المرتد يقتل كما هو مذهب مالك والشافعى وأحمد‏.‏ ومنها‏:‏ أن المرتد لا يرث ولا يناكح ولا تؤكل ذبيحته، بخلاف الكافر الأصلى‏.‏ إلى غير ذلك من الأحكام‏.‏
وإذا كانت الردة عن أصل الدين أعظم من الكفر بأصل الدين، فالردة عن شرائعه أعظم من خروج الخارج الأصلى عن شرائعه؛ ولهذا كان كل مؤمن يعرف أحوال التتار، ويعلم أن المرتدين الذين فيهم

ص -535- من الفرس والعرب وغيرهم شر من الكفار الأصليين من الترك ونحوهم، وهم بعد أن تكلموا بالشهادتين مع تركهم لكثير من شرائع الدين خير من المرتدين من الفرس والعرب وغيرهم، وبهذا يتبين أن من كان معهم ممن كان مسلم الأصل هو شر من الترك الذين كانوا كفارًا؛ فإن المسلم الأصلى إذا ارتد عن بعض شرائعه، كان أسوأ حالاً ممن لم يدخل بعد فى تلك الشرائع، مثل مانعى الزكاة وأمثالهم ممن قاتلهم الصديق‏.‏ وإن كان المرتد عن بعض الشرائع متفقها أو متصوفًا أو تاجرًا أو كاتبًا أو غير ذلك، فهؤلاء شر من الترك الذين لم يدخلوا فى تلك الشرائع وأصروا على الإسلام؛ ولهذا يجد المسلمون من ضرر هؤلاء على الدين ما لا يجدونه من ضرر أولئك، وينقادون للإسلام وشرائعه وطاعة الله ورسوله أعظم من انقياد هؤلاء الذين ارتدوا عن بعض الدين، ونافقوا فى بعضه، وإن تظاهروا بالانتساب إلى العلم والدين‏.‏
وغاية ما يوجد من هؤلاء يكون ملحدًا، نصيريا، أو إسماعيليًا، أو رافضيًا‏.‏ وخيارهم يكون جهميًا اتحاديًا أو نحوه، فإنه لا ينضم إليهم طوعًا من المظهرين للإسلام إلا منافق أو زنديق أو فاسق فاجر‏.‏ ومن أخرجوه معهم مكرهًا فإنه يبعث على نيته‏.‏ ونحن علينا أن نقاتل العسكر جميعه إذ لا يتميز المكره من غيره‏.‏
وقد ثبت فى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏:‏

ص -536- ‏"‏يغزو هذا البيت جيش من الناس، فبينما هم ببيداء من الأرض إذ خسف بهم‏"‏‏.‏ فقيل‏:‏ يا رسول الله، إن فيهم المكره‏.‏ فقال‏:‏ ‏"‏يبعثون على نياتهم‏"‏‏.‏ والحديث مستفيض عن النبى صلى الله عليه وسلم من وجوه متعددة، أخرجه أرباب الصحيح عن عائشة، وحفصة، وأم سلمة‏.‏ ففى صحيح مسلم عن أم سلمة، قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يعوذ عائذ بالبيت، فيبعث إليه بعث، فإذا كانوا ببيداء من الأرض خسف بهم‏"‏‏.‏ فقلت‏:‏ يا رسول الله، فكيف بمن كان كارهًا‏؟‏ قال‏:‏ ‏"‏يخسف به معهم، ولكنه يبعث يوم القيامة على نيته‏"‏، وفى الصحيحين عن عائشة قالت‏:‏ عبث رسول الله صلى الله عليه وسلم فى منامه‏.‏ فقلنا‏:‏ يا رسول الله، صنعت شيئًا فى منامك لم تكن تفعله‏.‏ فقال‏:‏ ‏"‏العجب‏!‏ إن ناسًا من أمتى يؤمون هذا البيت برجل من قريش وقد لجأ إلى البيت، حتى إذا كانوا بالبيداء خسفت بهم‏"‏‏.‏ فقلنا‏:‏ يا رسول الله، إن الطريق قد يجمع الناس‏.‏ قال‏:‏ ‏"‏نعم، فيهم المستنصر، والمجنون، وابن السبيل، فيهلكون مهلكًا واحدًا، ويصدرون مصادر شتى، يبعثهم الله عز وجل على نياتهم‏"‏، وفى لفظ للبخارى عن عائشة، قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يغزو جيش الكعبة، فإذا كانوا ببيداء من الأرض يخسف بأولهم وآخرهم‏"‏‏.‏ قالت‏:‏ قلت‏:‏ يارسول الله، كيف يخسف بأولهم وآخرهم وفيهم أسواقهم ومن ليس منهم‏؟‏‏!‏ قال‏:‏ ‏"‏يخسف بأولهم وآخرهم،ثم يبعثون على نياتهم‏"‏،

ص -537- وفى صحيح مسلم عن حفصة، أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏سيعوذ بهذا البيت يعنى الكعبة قوم ليست لهم منعة، ولا عدد، ولا عدة، يبعث إليهم جيش يومئذ حتى إذا كانوا ببيداء من الأرض خسف بهم‏"‏‏.‏ قال يوسف بن ماهك‏:‏ وأهل الشام يومئذ يسيرون إلى مكة‏.‏ فقال عبد الله بن صفوان‏:‏ أما والله ما هو بهذا الجيش‏.‏
فالله تعالى أهلك الجيش الذى أراد أن ينتهك حرماته المكره فيهم وغير المكره مع قدرته على التمييز بينهم، مع أنه يبعثهم على نياتهم، فكيف يجب على المؤمنين المجاهدين أن يميزوا بين المكره وغيره، وهم لا يعلمون ذلك‏؟‏‏!‏ بل لو ادعى مدع أنه خرج مكرهًا لم ينفعه ذلك بمجرد دعواه، كما روى أن العباس بن عبد المطلب قال للنبى صلى الله عليه وسلم لما أسره المسلمون يوم بدر‏:‏ يا رسول الله، إنى كنت مكرهًا‏.‏ فقال‏:‏ ‏"‏أما ظاهرك فكان علينا، وأما سريرتك فإلى الله‏"‏‏.‏ بل لو كان فيهم قوم صالحون من خيار الناس ولم يمكن قتالهم إلا بقتل هؤلاء لقتلوا أيضًا، فإن الأئمة متفقون على أن الكفار لو تترسوا بمسلمين وخيف على المسلمين إذا لم يقاتلوا، فإنه يجوز أن نرميهم ونقصد الكفار‏.‏ ولو لم نخف على المسلمين جاز رمى أولئك المسلمين أيضًا فى أحد قولى العلماء‏.‏ومن قتل لأجل الجهاد الذى

ص -538- أمر الله به ورسوله هو فى الباطن مظلوم كان شهيدًا، وبعث على نيته، ولم يكن قتله أعظم فسادًا من قتل من يقتل من المؤمنين المجاهدين‏.‏
وإذا كان الجهاد واجبًا وإن قتل من المسلمين ما شاء الله‏.‏ فقتل من يقتل فى صفهم من المسلمين لحاجة الجهاد ليس أعظم من هذا، بل قد أمر النبى صلى الله عليه وسلم المكره فى قتال الفتنة بكسر سيفه‏.‏ وليس له أن يقاتل، وإن قتل، كما فى صحيح مسلم، عن أبى بكرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إنها ستكون فتن، ألا ثم تكون فتن، ألا ثم تكون فتن، القاعد فيها خير من الماشى، والماشى فيها خير من الساعى، ألا فإذا نزلت أو وقعت فمن كان له إبل فليلحق بإبله، ومن كانت له غنم فليلحق بغنمه، ومن كانت له أرض فليلحق بأرضه‏"‏‏.‏ قال‏:‏ فقال رجل‏:‏ يا رسول الله، أرأيت من لم يكن له إبل، ولا غنم، ولا أرض‏؟‏ قال‏:‏ ‏"‏يعمد إلى سيفه فيدق على حده بحجر، ثم لينج إن استطاع النجاة‏.‏ اللهم هل بلغت‏.‏ اللهم هل بلغت‏.‏ اللهم هل بلغت‏"‏‏.‏ فقال رجل‏:‏ يا رسول الله، أرأيت إن أكرهت حتى ينطلق بى إلى إحدى الصفين أو إحدى الفئتين فيضربنى رجل بسيفه، أو بسهمه، فيقتلنى‏.‏ قال‏:‏‏"‏ يبوء بإثمه وإثمك، ويكون من أصحاب النار‏"‏‏.‏

ص -539- ففى هذا الحديث أنه نهى عن القتال فى الفتنة، بل أمر بما يتعذر معه القتال من الاعتزال، أو إفساد السلاح الذى يقاتل به، وقد دخل فى ذلك المكره وغيره‏.‏ ثم بين أن المكره إذا قتل ظلمًا كان القاتل قد باء بإثمه وإثم المقتول، كما قال تعالى فى قصة ابنى آدم عن المظلوم‏:‏ ‏{إِنِّي أُرِيدُ أَن تَبُوءَ بِإِثْمِي وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَابِ النَّارِ وَذَلِكَ جَزَاء الظَّالِمِينَ‏}‏ ‏[‏المائدة‏:‏ 29‏]‏، ومعلوم أن الإنسان إذا صال صائل على نفسه جاز له الدفع بالسنة والإجماع، وإنما تنازعوا‏:‏ هل يجب علىه الدفع بالقتال‏؟‏ على قولين، هما روايتان عن أحمد‏:‏ إحداهما‏:‏ يجب الدفع عن نفسه ولو لم يحضر الصف‏.‏ والثانية‏:‏ يجوز له الدفع عن نفسه‏.‏ وأما الابتداء بالقتال فى الفتنة فلا يجوز بلا ريب‏.‏
والمقصود أنه إذا كان المكره على القتال فى الفتنة ليس له أن يقاتل، بل عليه إفساد سلاحه، وأن يصبر حتى يقتل مظلوما، فكيف بالمكره على قتال المسلمين مع الطائفة الخارجة عن شرائع الإسلام، كمانعى الزكاة والمرتدين ونحوهم‏؟‏‏!‏ فلا ريب أن هذا يجب علىه إذا أكره على الحضور ألا يقاتل، وإن قتله المسلمون، كما لو أكرهه الكفار على حضور صفهم ليقاتل المسلمين، وكما لو أكره رجل رجلا على قتل مسلم معصوم، فإنه لا يجوز له قتله باتفاق المسلمين، وإن أكرهه بالقتل، فإنه ليس حفظ نفسه بقتل ذلك المعصوم أولى من العكس،

ص -540- فليس له أن يظلم غيره فيقتله لئلا يقتل هو، بل إذا فعل ذلك كان القود على المكِره والمكرَه جميعًا عند أكثر العلماء، كأحمد، ومالك، والشافعى فى أحد قوليه، وفى الآخر يجب القود على المكره فقط، كقول أبى حنيفة ومحمد‏.‏ وقيل‏:‏ القود على المكره المباشر، كما روى ذلك عن زفر‏.‏ وأبو يوسف يوجب الضمان بالدية بدل القود، ولم يوجبه‏.‏ وقد روى مسلم فى صحيحه عن النبى صلى الله عليه وسلم قصة أصحاب الأخدود، وفيها‏:‏ أن الغلام أمر بقتل نفسه لأجل مصلحة ظهور الدين؛ ولهذا جوز الأئمة الأربعة أن ينغمس المسلم فى صف الكفار، وإن غلب على ظنه أنهم يقتلونه، إذا كان فى ذلك مصلحة للمسلمين‏.‏ وقد بسطنا القول فى هذه المسألة فى موضع آخر‏.‏
فإذا كان الرجل يفعل ما يعتقد أنه يقتل به لأجل مصلحة الجهاد،مع أن قتله نفسه أعظم من قتله لغيره، كان ما يفضى إلى قتل غيره لأجل مصلحة الدين التى لا تحصل إلا بذلك، ودفع ضرر العدو المفسد للدين والدنيا الذى لا يندفع إلا بذلك أولى‏.‏ وإذا كانت السنة والإجماع متفقين على أن الصائل المسلم إذا لم يندفع صوله إلا بالقتل قتل، وإن كان المال الذى يأخذه قيراطًا من دينار‏.‏كما قال النبى صلى الله عليه وسلم فى الحديث الصحيح‏:‏ ‏"‏من قتل دون ماله فهو شهيد،ومن قتل دون دمه فهو شهيد، من قتل دون حرمه فهو شهيد‏"‏، فكيف

ص -541- بقتال هؤلاء الخارجين عن شرائع الإسلام، المحاربين لله ورسوله، الذين صولهم وبغيهم أقل ما فيهم‏؟‏‏.‏ فإن قتال المعتدين الصائلين ثابت بالسنة والإجماع، وهؤلاء معتدون صائلون على المسلمين فى أنفسهم، وأموالهم، وحرمهم، ودينهم‏.‏ وكل من هذه يبيح قتال الصائل عليها‏.‏ ومن قتل دونها فهو شهيد، فكيف بمن قاتل عليها كلها، وهم من شر البغاة المتأولين الظالمين‏؟‏
لكن من زعم أنهم يقاتلون كما تقاتل البغاة المتأولون فقد أخطأ خطأ قبيحًا، وضل ضلالاً بعيدًا، فإن أقل ما فى البغاة المتأولين أن يكون لهم تأويل سائغ خرجوا به؛ ولهذا قالوا‏:‏ إن الإمام يراسلهم، فإن ذكروا شبهة بينها،وإن ذكروا مظلمة أزالها‏.‏ فأى شبهة لهؤلاء المحاربين لله ورسوله، الساعين فى الأرض فسادًا الخارجين عن شرائع الدين‏؟‏ ولا ريب أنهم لا يقولون‏:‏ إنهم أقوم بدين الإسلام علمًا وعملاً من هذه الطائفة، بل هم مع دعواهم الإسلام يعلمون أن هذه الطائفة أعلم بالإسلام منهم، وأتبع له منهم‏.‏ وكل من تحت أديم السماء من مسلم وكافر يعلم ذلك، وهم مع ذلك ينذرون المسلمين بالقتال، فامتنع أن تكون لهم شبهة بينة يستحلون بها قتال المسلمين، كيف وهم قد سبوا غالب حريم الرعية الذين لم يقاتلوهم‏؟‏‏!‏ حتى إن الناس قد رأوهم يعظمون البقعة ويأخذون ما فيها من الأموال، ويعظمون الرجل

ص -542- ويتبركون به ويسلبونه ما عليه من الثياب، ويسبون حريمه، ويعاقبونه بأنواع العقوبات التى لا يعاقب بها إلا أظلم الناس وأفجرهم، والمتأول تأويلاً دينيًا لا يعاقب إلا من يراه عاصيًا للدين، وهم يعظمون من يعاقبونه فى الدين ويقولون‏:‏ إنه أطوع لله منهم‏.‏ فأى تأويل بقى لهم‏؟‏‏!‏ ثم لو قدر أنهم متأولون لم يكن تأويلهم سائغًا، بل تأويل الخوارج ومانعى الزكاة أوجه من تأويلهم‏.‏
أما الخوارج فإنهم ادعوا اتباع القرآن، وأن ما خالفه من السنة لا يجوز العمل به‏.‏ وأما مانعو الزكاة فقد ذكروا أنهم قالوا‏:‏ إن الله قال لنبيه‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً‏}‏ ‏[‏التوبة‏:‏ 103‏]‏، وهذا خطاب لنبيه فقط، فليس علينا أن ندفعها لغيره‏.‏ فلم يكونوا يدفعونها لأبى بكر، ولا يخرجونها له‏.‏ والخوارج لهم علم وعبادة، وللعلماء معهم مناظرات، كمناظرتهم مع الرافضة والجهمية‏.‏ وأما هؤلاء فلا يناظرون على قتال المسلمين، فلو كانوا متأولين لم يكن لهم تأويل يقوله ذو عقل‏.‏
وقد خاطبنى بعضهم بأن قال‏:‏ ملكنا ملك، ابن ملك، ابن ملك، إلى سبعة أجداد، وملككم ابن مولى‏.‏ فقلت له‏:‏ آباء ذلك الملك كلهم كفار، ولا فخر بالكافر، بل المملوك المسلم خير من الملك الكافر، قال الله تعالى‏:‏ ‏{وَلَعَبْدٌ مُّؤْمِنٌ خَيْرٌ مِّن مُّشْرِكٍ وَلَوْ أَعْجَبَكُمْ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏‏.‏ فهذه وأمثالها حججهم‏.‏ ومعلوم أن من كان مسلمًا وجب

ص -543- عليه أن يطيع المسلم ولو كان عبدًا، ولا يطيع الكافر، وقد ثبت فى الصحيح عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اسمعوا وأطيعوا وإن أُمِّرَ عليكم عبد حبشى، كأن رأسه زبيبة، ما أقام فيكم كتاب الله ودين الإسلام‏"‏‏.‏ إنما يفضل الإنسان بإيمانه وتقواه،لا بآبائه، ولو كانوا من بنى هاشم أهل بيت النبى صلى الله عليه وسلم؛ فإن الله خلق الجنة لمن أطاعه وإن كان عبدًا حبشيًا، وخلق النار لمن عصاه ولو كان شريفًا قرشيًا، وقد قال الله تعالى‏:‏ ‏{يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ‏}‏ ‏[‏الحجرات‏:‏ 13‏]‏‏.‏ وفى السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا فضل لعربى على عجمى، ولا لعجمى على عربى، ولا لأسود على أبيض، ولا لأبيض على أسود إلا بالتقوى، الناس من آدم، وآدم من تراب‏"‏‏.‏
وفى الصحيحين عنه أنه قال لقبيلة قريبة منه‏:‏ ‏"‏إن آل أبى فلان ليسوا بأوليائى، إنما وليى الله وصالح المؤمنين‏"‏، فأخبر النبى صلى الله عليه وسلم أن موالاته ليست بالقرابة والنسب، بل بالإيمان والتقوى‏.‏ فإذا كان هذا فى قرابة الرسول، فكيف بقرابة جنكسخان الكافر المشرك‏؟‏‏!‏ وقد أجمع المسلمون على أن من كان أعظم إيمانًا وتقوى كان أفضل ممن هو دونه فى الإيمان والتقوى، وإن كان الأول أسود حبشيًا، والثانى علويًا أو عباسيًا‏.

ص -544- وَسُئِل رَحِمَهُ اللّه وَرَضِىَ عنه‏:‏ عن أجناد يمتنعون عن قتال التتار، ويقولون‏:‏ إن فيهم من يخرج مكرهًا معهم، وإذا هرب أحدهم هل يتبع أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، قتال التتار الذين قدموا إلى بلاد الشام واجب بالكتاب والسنة؛ فإن الله يقول فى القرآن‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏، والدين هو الطاعة، فإذا كان بعض الدين لله وبعضه لغير الله، وجب القتال حتى يكون الدين كله لله؛ ولهذا قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ‏}‏ ‏[‏البقرة‏:‏ 278، 279‏]‏، وهذه الآية نزلت فى أهل الطائف لما دخلوا فى الإسلام والتزموا الصلاة والصيام؛ لكن امتنعوا من ترك الربا‏.‏ فبين الله أنهم محاربون له ولرسوله إذا لم ينتهوا عن الربا‏.‏ والربا هو آخر ما حرمه الله، وهو مال يؤخذ برضا صاحبه‏.‏ فإذا كان هؤلاء محاربين لله ورسوله يجب جهادهم، فكيف بمن يترك كثيرًا من شرائع الإسلام أو أكثرها كالتتار‏؟‏‏!‏

ص -545- وقد اتفق علماء المسلمين على أن الطائفة الممتنعة إذا امتنعت عن بعض واجبات الإسلام الظاهرة المتواترة فإنه يجب قتالها، إذا تكلموا بالشهادتين وامتنعوا عن الصلاة والزكاة، أو صيام شهر رمضان، أو حج البيت العتيق، أو عن الحكم بينهم بالكتاب والسنة، أو عن تحريم الفواحش، أو الخمر، أو نكاح ذوات المحارم، أو عن استحلال النفوس والأموال بغير حق، أو الربا، أو الميسر، أو الجهاد للكفار، أو عن ضربهم الجزية على أهل الكتاب، ونحو ذلك من شرائع الإسلام، فإنهم يقاتلون عليها حتى يكون الدين كله لله‏.‏
وقد ثبت فى الصحيحين أن عمر لما ناظر أبا بكر فى مانعى الزكاة قال له أبو بكر‏:‏ كيف لا أقاتل من ترك الحقوق التى أوجبها الله ورسوله وإن كان قد أسلم، كالزكاة‏؟‏‏!‏ وقال له‏:‏ فإن الزكاة من حقها، والله لو منعونى عناقًا كانوا يؤدونها إلى رسول الله صلى الله عليه وسلم لقاتلتهم على منعها‏.‏ قال عمر‏:‏ فما هو إلا أن رأيت الله قد شرح صدر أبى بكر للقتال فعلمت أنه الحق‏.‏
وقد ثبت فى الصحيح من غير وجه أن النبى صلى الله عليه وسلم ذكر الخوارج وقال فيهم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم

ص -546- فاقتلوهم، فإن فى قتلهم أجرًا عند الله لمن قتلهم يوم القيامة، لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏
وقد اتفق السلف والأئمة على قتال هؤلاء، وأول من قاتلهم أمير المؤمنين على بن أبى طالب رضى الله عنه وما زال المسلمون يقاتلون فى صدر خلافة بنى أمية وبنى العباس مع الأمراء وإن كانوا ظلمة، وكان الحجاج ونوابه ممن يقاتلونهم‏.‏ فكل أئمة المسلمين يأمرون بقتالهم‏.‏
والتتار وأشباههم أعظم خروجًا عن شريعة الإسلام من مانعى الزكاة والخوارج من أهل الطائف، الذين امتنعوا عن ترك الربا‏.‏ فمن شك فى قتالهم فهو أجهل الناس بدين الإسلام، وحيث وجب قتالهم قوتلوا، وإن كان فيهم المكره باتفاق المسلمين‏.‏ كما قال العباس لما أسر يوم بدر ‏:‏ يا رسول الله، إنى خرجت مكرهًا‏.‏ فقال النبى صلى الله عليه وسلم‏:‏ ‏"‏أما ظاهرك فكان علينا، وأما سريرتك فإلى الله‏"‏‏.‏
وقد اتفق العلماء على أن جيش الكفار إذا تَتَرَّسُوا بمن عندهم من أسرى المسلمين، وخيف على المسلمين الضرر إذا لم يقاتلوا، فإنهم يقاتلون؛ وإن أفضى ذلك إلى قتل المسلمين الذين تترسوا بهم‏.‏ وإن

ص -547- لم يخف على المسلمين ففى جواز القتال المفضى إلى قتل هؤلاء المسلمين قولان مشهوران للعلماء‏.‏ وهؤلاء المسلمون إذا قتلوا كانوا شهداء، ولا يترك الجهاد الواجب لأجل من يقتل شهيدًا، فإن المسلمين إذا قاتلوا الكفار فمن قُتِلَ من المسلمين يكون شهيدًا، ومن قتل وهو فى الباطن لا يستحق القتل لأجل مصلحة الإسلام كان شهيدًا‏.‏ وقد ثبت فى الصحيحين عن النبى صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يغزو هذا البيت جيش من الناس، فبينما هم ببيداء من الأرض إذ خسف بهم‏"‏‏.‏ فقيل‏:‏ يا رسول الله، وفيهم المكره‏؟‏ فقال‏:‏ ‏"‏يبعثون على نياتهم‏"‏‏.‏ فإذا كان العذاب الذى ينزله الله بالجيش الذى يغزو المسلمين ينزله بالمكره وغير المكره، فكيف بالعذاب الذى يعذبهم الله به أو بأيدى المؤمنين، كما قال تعالى‏:‏ ‏{قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا فَتَرَبَّصُواْ إِنَّا مَعَكُم مُّتَرَبِّصُونَ‏}‏ ‏[‏التوبة‏:‏ 52‏]‏‏.‏
ونحن لا نعلم المكره، ولا نقدر على التمييز‏.‏ فإذا قتلناهم بأمر الله كنا فى ذلك مأجورين ومعذورين،وكانوا هم على نياتهم، فمن كان مكرهًا لا يستطيع الامتناع فإنه يحشر على نيته يوم القيامة، فإذا قتل لأجل قيام الدين لم يكن ذلك بأعظم من قتل من يقتل من عسكر المسلمين‏.‏ وأما إذا هرب أحدهم فإن من الناس من يجعل قتالهم بمنزلة قتال البغاة المتأولين‏.‏

ص -548- وهؤلاء إذا كان لهم طائفة ممتنعة، فهل يجوز اتباع مدبرهم، وقتل أسيرهم، والإجهاز على جريحهم‏؟‏ على قولين للعلماء مشهورين‏.‏ فقيل‏:‏ لا يفعل ذلك؛ لأن منادى على بن أبى طالب نادى يوم الجمل‏:‏ لا يتبع مدبر، ولا يجهز على جريح، ولا يقتل أسير‏.‏ وقيل‏:‏ بل يفعل ذلك؛ لأنه يوم الجمل لم يكن لهم طائفة ممتنعة‏.‏ وكان المقصود من القتال دفعهم، فلما اندفعوا لم يكن إلى ذلك حاجة، بمنزلة دفع الصائل‏.‏ وقد روى‏:‏ أنه يوم الجمل وصفين كان أمرهم بخلاف ذلك‏.‏ فمن جعلهم بمنزلة البغاة المتأولين، جعل فيهم هذين القولين‏.‏ والصواب أن هؤلاء ليسوا من البغاة المتأولين؛ فإن هؤلاء ليس لهم تأويل سائغ أصلا، وإنما هم من جنس الخوارج المارقين ومانعى الزكاة وأهل الطائف‏.‏ والخرمية ونحوهم ممن قوتلوا على ما خرجوا عنه من شرائع الإسلام‏.‏
وهذا موضع اشتبه على كثير من الناس من الفقهاء؛ فإن المصنفين فى ‏[‏قتال أهل البغى‏]‏ جعلوا قتال مانعى الزكاة، وقتال الخوارج، وقتال على لأهل البصرة، وقتاله لمعاوية وأتباعه من قتال أهل البغى، وذلك كله مأمور به، وفرعوا مسائل ذلك تفريع من يرى ذلك بين الناس، وقد غلطوا، بل الصواب ما عليه أئمة الحديث والسنة وأهل المدينة النبوية، كالأوزاعى، والثورى، ومالك، وأحمد بن حنبل،

ص -549- وغيرهم، أنهم يفرق بين هذا وهذا‏.‏ فقتال على للخوارج ثابت بالنصوص الصريحة عن النبى صلى الله عليه وسلم باتفاق المسلمين، وأما القتال ‏[‏يوم صفين‏]‏ ونحوه فلم يتفق عليه الصحابة، بل صد عنه أكابر الصحابة، مثل سعد بن أبى وقاص، ومحمد بن مسلمة، وأسامة بن زيد، وعبد الله بن عمر، وغيرهم‏.‏ ولم يكن بعد على بن أبى طالب فى العسكرين مثل سعد بن أبى وقاص‏.‏
والأحاديث الصحيحة عن النبى صلى الله عليه وسلم تقتضى أنه كان يجب الإصلاح بين تينك الطائفتين، لا الاقتتال بينهما، كما ثبت عنه فى صحيح البخارى أنه خطب الناس والجيش معه، فقال‏:‏ ‏"‏إن ابنى هذا سيد، وسيصلح الله به بين طائفتين عظيمتين من المؤمنين‏"‏، فأصلح الله بالحسن بين أهل العراق وأهل الشام، فجعل النبى صلى الله عليه وسلم الإصلاح به من فضائل الحسن، مع أن الحسن نزل عن الأمر وسلم الأمر إلى معاوية‏.‏ فلو كان القتال هو المأمور به دون ترك الخلافة ومصالحة معاوية لم يمدحه النبى صلى الله عليه وسلم على ترك ما أمر به وفعل ما لم يؤمر به، ولا مدحه على ترك الأولى وفعل الأدنى‏.‏ فعلم أن الذى فعله الحسن هو الذى كان يحبه الله ورسوله، لا القتال‏.‏ وقد ثبت فى الصحيح أن النبى صلى الله عليه وسلم كان يضعه وأسامة على فخذيه‏.‏ ويقول‏:‏ ‏"‏اللهم إنى أحبهما،فأحبهما، وأحب

ص -550- من يحبهما‏"‏‏.‏ وقد ظهر أثر محبة رسول الله صلى الله عليه وسلم لهما بكراهتهما القتال فى الفتنة؛ فإن أسامة امتنع عن القتال مع واحدة من الطائفتين، وكذلك الحسن كان دائمًا يشير على علىٍّ بأنه لا يقاتل، لما صار الأمر إليه فعل ما كان يشير به على أبيه رضى الله عنهم أجمعين‏.‏
وقد ثبت عنه صلى الله عليه وسلم فى الصحيح أنه قال‏:‏ ‏"‏تمرق مارقة على حين فرقة من المسلمين، تقتلهم أولى الطائفتين بالحق‏"‏، فهذه المارقة هم الخوارج، وقاتلهم على بن أبى طالب‏.‏ وهذا يصدقه بقية الأحاديث التى فيها الأمر بقتال الخوارج وتبين أن قتلهم مما يحبه الله ورسوله، وأن الذين قاتلوهم مع على أولى بالحق من معاوية وأصحابه، مع كونهم أولى بالحق‏.‏ فلم يأمر النبى صلى الله عليه وسلم بالقتال لواحدة من الطائفتين، كما أمر بقتال الخوارج، بل مدح الإصلاح بينهما‏.‏ وقد ثبت عن النبى صلى الله عليه وسلم من كراهة القتال فى الفتن والتحذير منها من الأحاديث الصحيحة ما ليس هذا موضعه، كقوله‏:‏ ‏"‏ستكون فتن، القاعد فيها خير من القائم، والقائم فيها خير من الماشى، والماشى خير من الساعى‏"‏، وقال‏:‏ ‏"‏يوشك أن يكون خير مال المسلم غنم يتبع بها شعف الجبال، ومواقع القطر، يفر بدينه من الفتن‏"‏‏.‏

ص -551- فالفتن مثل الحروب التى تكون بين ملوك المسلمين، وطوائف المسلمين، مع أن كل واحدة من الطائفتين ملتزمة لشرائع الإسلام‏.‏ مثل ما كان أهل الجمل وصفين؛ وإنما اقتتلوا لشبه وأمور عرضت، وأما قتال الخوارج ومانعى الزكاة وأهل الطائف الذين لم يكونوا يحرمون الربا، فهؤلاء يقاتلون حتى يدخلوا فى الشرائع الثابتة عن النبى صلى الله عليه وسلم‏.‏
وهؤلاء إذا كان لهم طائفة ممتنعة، فلا ريب أنه يجوز قتل أسيرهم واتباع مدبرهم، والإجهاز على جريحهم؛ فإن هؤلاء إذا كانوا مقيمين ببلادهم على ما هم عليه، فإنه يجب على المسلمين أن يقصدوهم فى بلادهم لقتالهم، حتى يكون الدين كله لله‏.‏ فإن هؤلاء التتار لا يقاتلون على دين الإسلام، بل يقاتلون الناس حتى يدخلوا فى طاعتهم، فمن دخل فى طاعتهم كفوا عنه وإن كان مشركًا أو نصرانيًا أو يهوديًا، ومن لم يدخل كان عدوًا لهم وإن كان من الأنبياء والصالحين‏.‏ وقد أمر الله المسلمين أن يقاتلوا أعداءه الكفار، ويوالوا عباده المؤمنين‏.‏ فيجب على المسلمين من جند الشام ومصر واليمن والمغرب جميعهم، أن يكونوا متعاونين على قتال الكفار، وليس لبعضهم أن يقاتل بعضًا بمجرد الرياسة والأهواء‏.‏ فهؤلاء التتار أقل ما يجب عليهم أن يقاتلوا من يليهم من الكفار، وأن يكفوا عن قتال من يليهم من المسلمين، ويتعاونون هم وهم على

ص -552- قتال الكفار‏.‏
وأيضًا، لا يقاتل معهم غير مكره إلا فاسق، أو مبتدع، أو زنديق، كالملاحدة القرامطة الباطنية، وكالرافضة السبابة، وكالجهمية المعطلة من النفاة الحلولية، ومعهم ممن يقلدونه من المنتسبين إلى العلم والدين من هو شر منهم؛ فإن التتار جهال يقلدون الذين يحسنون به الظن، وهم لضلالهم وغيهم يتبعونه فى الضلال الذى يكذبون به على الله ورسوله، ويبدلون دين الله، ولا يحرمون ما حرم الله ورسوله، ولا يدينون دين الحق‏.‏ ولو وصفت ما أعلمه من أمورهم لطال الخطاب‏.‏
وبالجملة، فمذهبهم ودين الإسلام لا يجتمعان، ولو أظهروا دين الإسلام الحنيفى الذى بعث رسوله به لاهتدوا وأطاعوا، مثل الطائفة المنصورة؛ فإن النبى صلى الله عليه وسلم قد ثبت عنه أنه قال‏:‏ ‏"‏لا تزال طائفة من أمتى ظاهرين على الحق، لا يضرهم من خالفهم، ولا من خذلهم، حتى تقوم الساعة‏"‏، وثبت عنه فى الصحيح أنه قال‏:‏ ‏"‏لا يزال أهل الغرب ظاهرين‏"‏، وأول الغرب ما يسامت البيرة ونحوها؛ فإن النبى صلى الله عليه وسلم تكلم بهذا الكلام وهو بالمدينة النبوية، فما يغرب عنها فهو غرب، كالشام ومصر‏.‏ وما شرق عنها فهو شرق، كالجزيرة والعراق‏.‏ وكان السلف يسمون أهل الشام‏:‏ ‏[‏أهل المغرب‏]‏‏.‏ ويسمون أهل العراق‏:‏ ‏[‏أهل المشرق‏]‏‏.‏ وهذه الجملة التى ذكرتها فيها

ص -553- من الآثار والأدلة الشرعية ما هو مذكور فى غير هذا الموضع‏.‏ والله أعلم‏.
وَسُئِل رَحِمَهُ الله عن طائفة من رعية البلاد كانوا يرون مذهب النصيرية، ثم أجمعوا على رجل، واختلفت أقوالهم فيه‏.‏ فمنهم من يزعم أنه إله، ومنهم من يزعم أنه نبى مرسل، ومنهم من ادعى أنه محمد بن الحسن يعنون المهدى وأمروا من وجده بالسجود له وأعلنوا بالكفر بذلك، وسب الصحابة، وأظهروا الخروج عن الطاعة، وعزموا على المحاربة‏.‏ فهل يجب قتالهم وقتل مقاتلتهم‏؟‏ وهل تباح ذراريهم وأموالهم أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هؤلاء يجب قتالهم ما داموا ممتنعين حتى يلتزموا شرائع الإسلام؛ فإن النصيرية من أعظم الناس كفرًا بدون اتباعهم لمثل هذا الدجال، فكيف إذا اتبعوا مثل هذا الدجال‏؟‏‏!‏ وهم مرتدون من أسوأ الناس ردة، تقتل مقاتلتهم، وتغنم أموالهم‏.‏ وسبى الذرية فيه نزاع، لكن أكثر العلماء على أنه تسبى الصغار من أولاد المرتدين، وهذا هو الذى دلت عليه سيرة الصديق فى قتال المرتدين‏.‏ وكذلك قد تنازع العلماء فى استرقاق المرتد، فطائفة تقول‏:‏ إنها تسترق،

ص -554- كقول أبى حنيفة‏.‏ وطائفة تقول‏:‏ لا تسترق، كقول الشافعى وأحمد‏.‏ والمعروف عن الصحابة هو الأول، وأنه تسترق منه المرتدات نساء المرتدين؛ فإن الحنفية التى تسرى بها على بن أبى طالب رضى الله عنه أم ابنه محمد بن الحنفية، من سبى بنى حنيفة المرتدين، الذين قاتلهم أبو بكر الصديق رضى الله عنه والصحابة لما بعث خالد ابن الوليد فى قتالهم‏.‏
و‏[‏النصيرية‏]‏ لا يكتمون أمرهم، بل هم معروفون عند جميع المسلمين، لا يصلون الصلوات الخمس، ولا يصومون شهر رمضان، ولا يحجون البيت، ولا يؤدون الزكاة، ولا يقرون بوجوب ذلك، ويستحلون الخمر وغيرها من المحرمات، ويعتقدون أن الإله علي بن أبى طالب، ويقولون‏:‏
نشهد أن لا إله إلا
حيدرة الأنزع البطين
ولا حجاب عليه إلا
محمد الصادق الأمين
ولا طريق إليه إلا
سلمان ذو القوة المتين
وأما إذا لم يظهروا الرفض، وأن هذا الكذاب هو المهدى المنتظر، وامتنعوا؛ فإنهم يقاتلون أيضًا لكن يقاتلون كما يقاتل الخوارج المارقون، الذين قاتلهم على بن أبى طالب رضى الله عنه بأمر رسول الله

ص -555- صلى الله عليه وسلم، وكما يقاتل المرتدون الذين قاتلهم أبو بكر الصديق رضى الله عنه‏.‏ فهؤلاء يقاتلون ما داموا ممتنعين، ولا تسبى ذراريهم، ولا تغنم أموالهم التى لم يستعينوا بها على القتال‏.‏ وأما ما استعانوا به على قتال المسلمين من خيل وسلاح وغير ذلك‏.‏ ففى أخذه نزاع بين العلماء‏.‏ وقد روى عن على بن أبى طالب أنه نهب عسكره ما فى عسكر الخوارج‏.‏ فإن رأى ولى الأمر أن يستبيح ما فى عسكرهم من المال كان هذا سائغًا‏.‏ هذا ما داموا ممتنعين‏.‏
فإن قدر عليهم؛ فإنه يجب أن يفرق شملهم، وتحسم مادة شرهم، وإلزامهم شرائع الإسلام، وقتل من أصر على الردة منهم‏.‏
وأما قتل من أظهر الإسلام وأبطن كفرًا منه، وهو المنافق الذى تسميه الفقهاء ‏[‏الزنديق‏]‏، فأكثر الفقهاء على أنه يقتل وإن تاب، كما هو مذهب مالك، وأحمد فى أظهر الروايتين عنه، وأحد القولين فى مذهب أبى حنيفة والشافعى‏.‏
ومن كان داعيًا منهم إلى الضلال لا ينكف شره إلا بقتله قتل أيضًا وإن أظهر التوبة، وإن لم يحكم بكفره، كأئمة الرفض الذين يضلون الناس، كما قتل المسلمون غيلان القدرى، والجعد بن درهم، وأمثالهما من الدعاة‏.‏ فهذا الدجال يقتل مطلقًا‏.‏ والله أعلم‏.‏

ص -556- وَسُئِل الشيخ عن قوم ذوى شوكة مقيمين بأرض، وهم لا يصلون الصلوات المكتوبات، وليس عندهم مسجد، ولا أذان، ولا إقامة، وإن صلى أحدهم صلى الصلاة غير المشروعة ، ولا يؤدون الزكاة مع كثرة أموالهم من المواشى والزروع، وهم يقتتلون فيقتل بعضهم بعضًا، وينهبون مال بعضهم بعضًا، ويقتلون الأطفال، وقد لا يمتنعون عن سفك الدماء وأخذ الأموال، لا فى شهر رمضان ولا فى الأشهر الحرم ولا غيرها، وإذا أسر بعضهم بعضًا باعوا أسراهم للإفرنج‏.‏ ويبيعون رقيقهم من الذكور والإناث للإفرنج علانية، ويسوقونهم كسوق الدواب، ويتزوجون المرأة فى عدتها، ولا يورثون النساء، ولا ينقادون لحاكم المسلمين، وإذا دعى أحدهم إلى الشرع قال‏:‏ أنا الشرع، إلى غير ذلك‏.‏ فهل يجوز قتالهم والحالة هذه‏؟‏ وكيف الطريق إلى دخولهم فى الإسلام مع ما ذكر‏؟‏
فأجاب‏:‏
نعم‏.‏ يجوز، بل يجب بإجماع المسلمين قتال هؤلاء وأمثالهم من كل طائفة ممتنعة عن شريعة من شرائع الإسلام الظاهرة

ص -557- المتواترة؛ مثل الطائفة الممتنعة عن الصلوات الخمس، أو عن أداء الزكاة المفروضة إلى الأصناف الثمانية التى سماها الله تعالى فى كتابه، أو عن صيام شهر رمضان، أو الذين لا يمتنعون عن سفك دماء المسلمين وأخذ أموالهم، أو لا يتحاكمون بينهم بالشرع الذى بعث الله به رسوله، كما قال أبو بكر الصديق وسائر الصحابة رضى الله عنهم فى مانعى الزكاة، وكما قاتل على بن أبى طالب وأصحاب النبى صلى الله عليه وسلم الخوارج، الذين قال فيهم النبى صلى الله عليه وسلم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم، فإن فى قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏، وذلك بقوله تعالى‏:‏ ‏{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏، وبقوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 278، 279‏]‏‏.‏ والربا آخر ما حرمه الله ورسوله، فكيف بما هو أعظم تحريمًا‏؟‏‏!‏
ويدعون قبل القتال إلى التزام شرائع الإسلام، فإن التزموها استوثق منهم، ولم يكتف منهم بمجرد الكلام‏.‏ كما فعل أبو بكر بمن قاتلهم بعد أن أذلهم، وقال‏:‏ اختاروا؛ إما الحرب المجلية وإما السلم المخزية، وقال‏:‏ أنا خليفة رسول الله صلى الله عليه وسلم‏.‏ فقالوا‏:‏ هذه الحرب المجلية قد عرفناها، فما السلم

ص -558- المخزية‏؟‏ قال‏:‏ تشهدون أن قتلانا فى الجنة وقتلاكم فى النار، وننزع منكم الكُرَاع يعنى الخيل والسلاح حتى يرى خليفة رسول الله صلى الله عليه وسلم والمؤمنون أمرًا بعد‏.‏
فهكذا الواجب فى مثل هؤلاء إذا أظهروا الطاعة يرسل إليهم من يعلمهم شرائع الإسلام، ويقيم بهم الصلوات، وما ينتفعون به من شرائع الإسلام‏.‏ وإما أن يستخدم بعض المطيعين منهم فى جند المسلمين، ويجعلهم فى جماعة المسلمين‏.‏ وإما بأن ينزع منهم السلاح الذى يقاتلون به، ويمنعون من ركوب الخيل‏.‏ وإما أنهم يضعوه حتى يستقيموا، وإما أن يقتل الممتنع منهم من التزام الشريعة‏.‏ وإن لم يستجيبوا لله ولرسوله وجب قتالهم حتى يلتزموا شرائع الإسلام الظاهرة المتواترة، وهذا متفق عليه بين علماء المسلمين‏.‏ والله أعلم‏.‏


سئل عما كان يعطيه الملوك للمرتزقة من الفقراء والمساكين

الجزء الثامن والعشرون

سئل عما كان يعطيه الملوك للمرتزقة من الفقراء والمساكين

وَسُئِلَ شيخ الإسلام رَحِمَهُ اللّه فيم استقر إطلاقه من الملوك المتقدمين، وإلى الآن؛ من وجوه البر والقربات، على سيبل المرتب للمرتزقين من الفقراء والمساكين على اختلاف أحوالهم‏.‏ فمنهم الفقير الذى لا مال له‏.‏ ومنهم من له عائلة كثيرة يلزمه نفقتهم وكسبه لا يقوم بكلفتهم‏.‏ ومنهم المنقطع إلى الله تعالى الذى ليس له سبب يتسبب به لا يحسن صنعة يصنعها‏.‏ ومنهم العاجز عن

ص -559- الحركة لكبر أو ضعف‏.‏ ومنهم الصغير دون البالغ، والنساء الأرامل، وذو العاهات‏.‏ ومنهم المشتغلون بالعلم الشريف وقراءة القرآن، ومن للمسلمين بهم نفع عام، وله فى بيت المال نصيب‏.‏ ومنهم أرباب الزوايا والربط المتجردون للعبادة، وتلقى الواردين من الفقهاء، وأهل العلم، وغيرهم من أبناء السبيل‏.‏ ومنهم أيتام المستشهدين فى سبيل الله تعالى من أولاد الجند وغيرهم ممن لم يخلف له ما يكفيه، وممن يسأل إحياء الموات فأحياها، أو استصلح أحراسًا عالية لتكون له مستمرة بعد إصلاحها، فاستخرجها فى مدة سنين عديدة، واستقرت عليه على جارى العوائد فى مثل ذلك‏.‏
فهل تكون هذه الأنساب التى اتصفوا بها مسوغة لهم تناول ما نالوه من ذلك، وأطلقه لهم ملوك الإسلام ونوابهم على وجه المصلحة، واستقر بأيديهم إلى الآن أم لا‏؟‏
وما حكم من ينزلهم بعدم الاستحقاق مع وجود هذه الصفات، وتقرب إلى السلطان بالسعى بقطع أرزاقهم، المؤدى إلى تعطيل الزوايا، ومعظم الزوايا والربط التى يرتفق بها أبناء السبيل وغيرهم من المجردين، ويقوم بها شعار الإسلام‏.‏ هل يكون بذلك آثمًا عاصيًا أم لا‏؟‏ وهل يجب أن يكلف هؤلاء إثبات استحقاقهم مع كون ذلك مستقرًا بأيديهم من قبل أولى الأمر‏؟‏ ولو كلفوا ذلك ، فهل يتعين عليهم إثباته عند حاكم بعينه ،

ص -560- غريب من بلادهم ، متظاهر بمنافرتهم، مع وجود عدة من الحكام غيره فى بلادهم أو لا‏؟‏ وما حكم من عجز منهم عن الإثبات لضعفه عن إقامة البينة الشرعية‏؟‏ لما غلب عليه الحال من أن شهود هذا الزمان لا يؤدون شهادة إلا بأجرة ترضيهم، وقد يعجز الفقير عن مثلها، وكذلك النسوة اللاتى لا يعلم الشهود أحوالهن غالبًا‏.‏
وإذا سأل الإمام حاكما عن استحقاق من ذكر‏.‏ فأجاب بأنه لايستحق من هؤلاء المذكورين ومن يجرى مجراهم إلا الأعمى والمكسح والزمن لا غير، وأضرب عما سواهم من غير اطلاع على حقيقة أحوالهم‏.‏ هل يكون بذلك آثمًا عاصيًا أم لا‏؟‏ وما الذى يجب عليه فى ذلك‏؟‏ وإذا سأله الإمام عن الزوايا والربط‏.‏ هل يستحق من هو بها ما هو مرتب لهم‏؟‏ فأجاب بأن هذه الزوايا والربط دكاكين، ولاشك أن فيهم الصلحاء‏.‏ والعلماء، وحملة الكتاب العزيز، والمنقطعين إلى الله تعالى هل يكون مؤذيًا لهم بذلك أم لا‏؟‏
وماحكم هذا القول المطلق فيهم مع عدم المعرفة بجميعهم، والاطلاع على حقيقة أحوالهم بالكلية، إذا تبين سقوطه وبطلانه هل تسقط بذلك روايته، وما عداها من أخباره أم لا‏؟‏ وهل للمقذوفين الدعوى عليه بهذا الطعن عليهم المؤدى عند الملوك إلى قطع أرزاقهم، وأن يكلفوه إثبات ذلك‏.‏ وإذا عجز عن إثباته فهل لهم مطالبته

ص -561- بمقتضاه أم لا‏؟‏ وإذا عجز عن ثبوت ذلك هل يكون قادحًا فى عدالته، وجرحه‏.‏ ينعزل بها عن المناصب الدينية أم لا‏؟‏
ومن كانت هذه صفته لهذه الطائفة، وهم له فى غاية الكراهة، هل يجوز أن يؤم بهم، وقد جاء‏:‏ ‏"‏لا يؤم الرجل قومًا أكثرهم له كارهون‏؟‏‏"‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسائل تحتاج إلى تقرير أصل جامع فى أموال بيت المال، مبنى على الكتاب والسنة التى سنها رسول الله صلى الله عليه وسلم وخلفاؤه الراشدون، كما قال عمر بن عبد العزيز‏:‏ سن رسول الله صلى الله عليه وسلم وولاة الأمر بعده أشياء‏.‏ الأخذ بها تصديق لكتاب الله، واستعمال لطاعة الله، وقوة على طاعة الله، ليس لأحد تغييرها، ولا النظر فى رأى من خالفها، من اهتدى بها فهو مهتد، ومن استنصر بها فهو منصور، ومن خالفها واتبع غير سبيل المؤمنين ولاه الله ما تولى، وأصلاه جهنم وساءت مصيرا‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏"‏أوصيكم بالسمع والطاعة، فإنه من يعش منكم بعدى فسيرى اختلافًا كثيرًا، فعليكم بسنتى وسنة الخلفاء الراشدين المهديين من بعدى، تمسكوا بها، وعضوا عليها بالنواجذ‏.‏ وإياكم ومحدثات الأمور؛ فإن كل بدعة ضلالة‏"‏‏.‏
والواجب على ولاة الأمور وغيرهم من المسلمين العمل من ذلك

ص -562- بما عليهم، كما قال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وقال النبى صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم، وإذا نهيتكم عن شىء فاجتنبوه‏"‏‏.‏
ونحن نذكر ذلك مختصرًا فنقول‏:‏
الأموال التى لها أصل فى كتاب الله التى يتولى قسمها ولاة الأمر ثلاثة‏:‏
مال المغانم ‏:‏ وهذا لمن شهد الوقعة ، إلا الخمس فإن مصرفه ما ذكره الله فى قوله ‏:‏ ‏{وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ إِن كُنتُمْ آمَنتُمْ بِاللّهِ‏}‏ ‏[‏الأنفال‏:‏ 41‏]‏، و‏[‏المغانم‏]‏ ما أُخذ من الكفار بالقتال‏.‏ فهذه المغانم وخمسها‏.‏
والثانى‏:‏ الفىء‏:‏ وهو الذى ذكره الله تعالى فى سورة الحشر، حيث قال‏:‏ ‏{وَمَا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ‏}‏ ‏[‏الحشر‏:‏ 6‏]‏، ومعنى قوله‏:‏ ‏{فَمَا أَوْجَفْتُمْ‏}‏ ‏:‏ أى‏:‏ ما حركتم، ولا أعملتم، ولا سقتم‏.‏ يقال‏:‏ وجف البعير، يجف، وجوفًا، وأوجفته‏:‏ إذا سار نوعًا من السير‏.‏ فهذا هو الفىء الذى أفاءه الله على رسوله، وهو ما صار للمسلمين بغير إيجاف خيل ولا ركاب،وذلك عبارة عن

ص -563- القتال،أى‏:‏ ما قاتلتم عليه‏.‏ فما قاتلوا عليه كان للمقاتلة، وما لم يقاتلوا عليه فهو فىء؛ لأن الله أفاءه على المسلمين، فإنه خلق الخلق لعبادته، وأحل لهم الطيبات، ليأكلوا طيبًا، ويعملوا صالحًا‏.‏ والكفار عبدوا غيره، فصاروا غير مستحقين للمال‏.‏ فأباح للمؤمنين أن يعبدوه، وأن يسترقوا أنفسهم، وأن يسترجعوا الأموال منهم‏.‏ فإذا أعادها الله إلى المؤمنين منهم فقد فاءت، أى‏:‏ رجعت إلى مستحقيها‏.‏
وهذا الفىء يدخل فيه جزية الرؤوس التى تؤخذ من أهل الذمة، ويدخل فيه ما يؤخذ منهم من العشور، وأنصاف العشور، وما يصالح عليه الكفار من المال، كالذى يحملونه، وغير ذلك‏.‏ ويدخل فيه ما جلوا عنه وتركوه خوفًا من المسلمين، كأموال بنى النضير، التى أنزل الله فيها سورة الحشر وقال‏:‏ ‏{هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ وَلَوْلَا أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلَاء لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الْآخِرَةِ عَذَابُ النَّارِ‏}‏ ‏[‏الحشر‏:‏ 2، 3‏]‏‏.‏ وهؤلاء أجلاهم النبى صلى الله عليه وسلم، وكانوا يسكنون شرقى المدينة النبوية، فأجلاهم بعد أن حاصرهم، وكانت أموالهم مما أفاء الله على رسوله‏.‏

ص -564- وذكر مصارف الفىء بقوله‏:‏ ‏{مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ وَالَّذِينَ تَبَوَّؤُوا الدَّارَ وَالْإِيمَانَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏ 7 10‏]‏، فهؤلاء المهاجرون والأنصار ومن جاء بعدهم إلى يوم القيامة؛ ولهذا قال مالك وأبو عبيد وأبو حكيم النهروانى من أصحاب أحمد وغيرهم‏:‏ إن من سب الصحابة لم يكن له فى الفىء نصيب‏.‏ ومن الفىء ما ضربه عمر رضى الله عنه على الأرض التى فتحها عنوة ولم يقسمها؛ كأرض مصر، وأرض العراق إلا شيئًا يسيرًا منها وبر الشام، وغير ذلك‏.‏ فهذا الفىء لا خمس فيه عند جماهير الأئمة؛ كأبى حنيفة، ومالك، وأحمد‏.‏ وإنما يرى تخميسه الشافعى وبعض

ص -565- أصحاب أحمد، وذكر ذلك رواية عنه، قال ابن المنذر‏:‏ لا يحفظ عن أحد قبل الشافعى أن فى الفىء خمسًا كخمس الغنيمة‏.‏
وهذا الفىء لم يكن ملكًا للنبى صلى الله عليه وسلم فى حياته عند أكثر العلماء‏.‏ وقال الشافعى وبعض أصحاب أحمد‏:‏ كان ملكًا له‏.‏
وأما مصرفه بعد موته، فقد اتفق العلماء على أن يصرف منه أرزاق الجند المقاتلين، الذين يقاتلون الكفار؛ فإن تقويتهم تذل الكفار، فيؤخذ منهم الفىء‏.‏ وتنازعوا هل يصرف فى سائر مصالح المسلمين، أم تختص به المقاتلة‏؟‏ على قولين للشافعى، ووجهين فى مذهب الإمام أحمد، لكن المشهور فى مذهبه، وهو مذهب أبى حنيفة ومالك‏:‏ أنه لا يختص به المقاتلة، بل يصرف فى المصالح كلها‏.‏
وعلى القولين، يعطى من فيه منفعة عامة لأهل الفىء؛ فإن الشافعى قال‏:‏ ينبغى للإمام أن يخص من فى البلدان من المقاتلة، وهو من بلغ، ويحصى الذرية، وهى من دون ذلك، والنساء، إلى أن قال‏:‏ ثم يعطى المقاتلة فى كل عام عطاءهم، ويعطى الذرية والنساء ما يكفيهم لسنتهم‏.‏ قال‏:‏ والعطاء من الفىء لا يكون إلا لبالغ يطيق القتال‏.‏ قال‏:‏ ولم يختلف أحد ممن لقيه فى أنه ليس للمماليك فى العطاء حق، ولا للأعراب الذين هم أهل الصدقة‏.‏ قال‏:‏ فإن فضل من الفىء شىء وضعه الإمام فى أهل الحصون، والازدياد فى الكُرَاع والسلاح، وكل ما

ص -566- يقوى به المسلمون‏.‏ فإن استغنوا عنه وحصلت كل مصلحة لهم فرق ما يبقى عنهم بينهم على قدر ما يستحقون من ذلك المال‏.‏ قال‏:‏ ويعطى من الفىء رزق العمال، والولاة، وكل من قام بأمر الفىء؛ من وال وحاكم، وكاتب وجندى ممن لا غنى لأهل الفىء عنه‏.‏
وهذا مشكل مع قوله‏:‏ إنه لا يعطى من الفىء صبى ولا مجنون ولا عبد ولا امرأة ولا ضعيف لا يقدر على القتال؛ لأنه للمجاهدين‏.‏
وهذا إذا كان للمصالح، فيصرف منه إلى كل من للمسلمين به منفعة عامة، كالمجاهدين، وكولاة أمورهم؛ من ولاة الحرب، وولاة الديوان، وولاة الحكم، ومن يقرئهم القرآن، ويفتيهم، ويحدثهم، ويؤمهم فى صلاتهم، ويؤذن لهم‏.‏ ويصرف منه فى سداد ثغورهم وعمارة طرقاتهم وحصونهم، ويصرف منه إلى ذوى الحاجات منهم أيضًا ويبدأ فيه بالأهم فالأهم؛ فيقدم ذوو المنافع الذين يحتاج المسلمون إليهم على ذوى الحاجات الذين لا منفعة فيهم‏.‏ هكذا نص عليه عامة الفقهاء من أصحاب أحمد والشافعى وأبى حنيفة وغيرهم‏.‏
قال أصحاب أبى حنيفة يصرف فى المصالح ما يسد بها الثغور من القناطر والجسور، ويعطى قضاة المسلمين ما يكفيهم، ويدفع منه أرزاق المقاتلة، وذوو الحاجات يعطون من الزكوات ونحوها‏.‏ وما فضل عن

ص -567- منافع المسلمين قسم بينهم؛ لكن مذهب الشافعى وبعض أصحاب أحمد‏:‏ أنه ليس للأغنياء الذين لا منفعة للمسلمين بهم فيه حق، إذا فضل المال واتسع عن حاجات المسلمين، كما فعل عمر بن الخطاب رضى الله عنه لما كثر المال أعطى منهم عامة المسلمين، فكان لجميع أصناف المسلمين فرض فى ديوان عمر بن الخطاب؛ غنيهم، وفقيرهم، لكن كان أهل الديوان نوعين‏:‏ مقاتلة، وهم البالغون، وذرية، وهم الصغار، والنساء الذين ليسوا من أهل القتال، ومع هذا فالواجب تقديم الفقراء على الأغنياء الذين لا منفعة فيهم، فلا يعطى غنى شيئًا حتى يفضل عن الفقراء‏.‏ هذا مذهب الجمهور كمالك وأحمد فى الصحيح من الروايتين عنه‏.‏ ومذهب الشافعى كما تقدم تخصيص الفقراء بالفاضل‏.‏
وأما المال الثالث فهو‏:‏ الصدقات التى هى زكاة أموال المسلمين‏:‏ زكاة الحرث، وهى العشور، وأنصاف العشور؛ المأخوذة من الحبوب والثمار، وزكاة الماشية، وهى الإبل والبقر والغنم، وزكاة التجارة، وزكاة النقدين، فهذا المال مصرفه ما ذكره الله تعالى فى قوله‏:‏ ‏{إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِّنَ اللّهِ وَاللّهُ عَلِيمٌ حَكِيمٌ‏}‏ ‏[‏التوبة‏:‏ 60‏]‏‏.‏ وفى السنن‏:‏ أن النبى صلى الله عليه وسلم سأله رجل أن يعطيه شيئًا من الصدقات‏.‏

ص -568- فقال‏:‏ ‏"‏إن الله لم يرض فى الصدقات بقسمة نبى ولا غيره، ولكن جزأها ثمانية أجزاء، فإن كنت من تلك الأجزاء أعطيتك‏"‏‏.‏ وقد اتفق المسلمون على أنه لا يجوز أن يخرج بالصدقات عن الأصناف الثمانية المذكورين فى هذه الآية، كما دل على ذلك القرآن‏.‏
إذا تبين هذا الأصل، فنذكر أصلاً آخر، ونقول‏:‏ أموال بيت المال فى مثل هذه الأزمنة هى أصناف‏:‏ صنف منها هو من الفىء، أو الصدقات، أو الخمس‏.‏ فهذا قد عرف حكمه‏.‏ وصنف صار إلى بيت المال بحق من غير هذه؛ مثل من مات من المسلمين ولا وارث له‏.‏ ومن ذلك ما فيه نزاع، ومنه ما هو متفق عليه‏.‏ وصنف قبض بغير حق أو بتأويل ، يجب رده إلى مستحقه إذا أمكن وقد تعذر ذلك‏.‏ مثل ما يؤخذ من مصادرات العمال وغيرهم، الذين أخذوا من الهدايا، وأموال المسلمين ما لا يستحقونه، فاسترجعه ولى الأمر منهم، أو من تركاتهم، ولم يعرف مستحقه‏.‏ ومثل ما قبض من الوظائف المحدثة وتعذر رده إلى أصحابه، وأمثال ذلك‏.‏
فهذه الأموال التى تعذر ردها إلى أهلها لعدم العلم بهم مثلاً، هى مما يصرف فى مصالح المسلمين عند أكثر العلماء‏.‏ وكذلك من كان عنده مال لا يعرف صاحبه، كالغاصب التائب، والخائن التائب، والمرابى التائب، ونحوهم ممن صار بيده مال لا يملكه ولا يعرف صاحبه؛ فإنه

ص -569- يصرفه إلى ذوى الحاجات، ومصالح المسلمين‏.‏
إذا تبين هذان الأصلان، فنقول‏:‏ من كان من ذوى الحاجات؛ كالفقراء، والمساكين، والغارمين، وابن السبيل، فهؤلاء يجوز؛ بل يجب أن يعطوا من الزكوات، ومن الأموال المجهولة باتفاق المسلمين‏.‏ وكذلك يعطوا من الفىء مما فضل عن المصالح العامة التى لابد منها عند أكثر العلماء، كما تقدم‏.‏ سواء كانوا مشتغلين بالعلم الواجب على الكفاية أو لم يكونوا، وسواء كانوا فى زوايا، أو ربط، أو لم يكونوا، لكن من كان مميزًا بعلم أو دين كان مقدمًا على غيره‏.‏ وأحق هذا الصنف من ذكرهم الله بقوله‏:‏ ‏{لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِي الأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ تَعْرِفُهُم بِسِيمَاهُمْ لاَ يَسْأَلُونَ النَّاسَ إِلْحَافًا‏}‏ ‏[‏البقرة‏:‏ 273‏]‏‏.‏ فمن كان ما هو مشغول به من العلم والدين الذى أحصر به فى سبيل الله قد منعه الكسب فهو أولى من غيره‏.‏ ويعطى قضاة المسلمين وعلماؤهم منه ما يكفيهم، ويدفع منه أرزاق المقاتلة وذراريهم؛ لاسيما من بنى هاشم الطالبيين، والعباسيين، وغيرهم؛ فإن هؤلاء يتعين إعطاؤهم من الخمس والفىء والمصالح؛ لكون الزكاة محرمة عليهم‏.‏
والفقير الشرعى المذكور فى الكتاب والسنة الذى يستحق من الزكاة والمصالح ونحوهما
ليس هو الفقير الاصطلاحى الذى يتقيد بلبسة

ص -570- معينة، وطريقة معينة، بل كل من ليس له كفاية تكفيه وتكفى عياله فهو من الفقراء والمساكين‏.‏
وقد تنازع العلماء‏:‏ هل الفقير أشد حاجة، أو المسكين‏؟‏ أو الفقير من يتعفف، والمسكين من يسأل‏؟‏ على ثلاثة أقوال لهم‏.‏ واتفقوا على أن من لا مال له وهو عاجز عن الكسب فإنه يعطى ما يكفيه، سواء كان لبسه لبس الفقير الاصطلاحى، أو لباس الجند والمقاتلة، أو لبس الشهود، أو لبس التجار، أو الصناع، أو الفلاحين‏.‏ فالصدقة لا يختص بها صنف من هذه الأصناف، بل كل من ليس له كفاية تامة من هؤلاء؛ مثل الصانع والذى لا تقوم صنعته بكفايته، والتاجر الذى لا تقوم تجارته بكفايته، والجندى الذى لا يقوم إقطاعه بكفايته، والفقير والصوفى الذى لا يقوم معلومه من الوقف بكفايته، والشاهد والفقيه الذى لا يقوم ما يحصل له بكفايته، وكذلك من كان فى رباط أو زاوية وهو عاجز عن كفايته فكل هؤلاء مستحقون‏.‏
ومن كان من هؤلاء كلهم مؤمنًا تقياً كان لله وليًا؛ فإن أولياء الله الذين‏:‏ ‏{أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ‏}‏ ‏[‏يونس‏:‏ 62، 63‏]‏ من أى صنف كانوا من أصناف القبلة‏.‏ ومن كان من هؤلاء منافقًا، أو مظهرًا لبدعة تخالف الكتاب والسنة من بدع الاعتقادات والعبادات؛ فإنه مستحق للعقوبة‏.‏ ومن عقوبته أن يحرم حتى يتوب‏.‏

ص -571- وأما من كان زنديقا كالحلولية والمباحية، ومن يفضل متبوعه على النبى صلى الله عليه وسلم، ومن يعتقد أنه لا يجب عليه فى الباطن اتباع شريعة رسول اللّه صلى الله عليه وسلم، أو أنه إذا حصلت له المعرفة والتحقيق سقط عنه الأمر والنهى، أو أن العارف المحقق يجوز له التدين بدين اليهود والنصارى، ولا يجب عليه الاعتصام بالكتاب والسنة، وأمثال هؤلاء؛ فإن هؤلاء منافقون زنادقة، وإذا ظهر على أحدهم فإنه يجب قتله باتفاق المسلمين، وهم كثيرون فى هذه الأزمنة‏.‏
وعلى ولاة الأمور مع إعطاء الفقراء، بل والأغنياء، بأن يلزموا هؤلاء باتباع الكتاب والسنة، وطاعة اللّه ورسوله، ولا يمكنوا أحداً من الخروج من ذلك، ولو ادعى من الدعاوى ما ادعاه، ولو زعم أنه يطير فى الهواء، أو يمشى على الماء‏.‏
ومن كان من الفقراء الذين لم تشغلهم منفعة عامة للمسلمين عن الكسب، قادرا عليه، لم يجز أن يعطى من الزكاة عند الشافعى وأحمد‏.‏ وجوز ذلك أبو حنيفة‏.‏ وقد قال النبى صلى الله عليه وسلم‏:‏ ‏"‏لا تحل الصدقة لغنى ولا لقوى مكتسب‏"‏، ولايجوز أن يعطى من الزكاة من يصنع بها دعوة وضيافة للفقراء، ولا يقيم بها سماطا، لا لوارد، ولا غير وارد، بل يجب أن يعطى ملكا للفقير المحتاج، بحيث ينفقها على نفسه وعياله فى بيته إن شاء، ويقضى منها ديونه، ويصرفها

ص -572- فى حاجاته‏.‏
وليس فى المسلمين من ينكر صرف الصدقات وفاضل أموال المصالح إلى الفقراء والمساكين‏.‏ ومن نقل عنه ذلك فإما أن يكون من أجهل الناس بالعلم، وإما أن يكون من أعظم الناس كفرا بالدين، بل بسائر الملل والشرائع، أو يكون النقل عنه كذبا أو محرفا‏.‏ فأما من هو متوسط فى علم ودين فلا يخفى عليه ذلك ولا ينهى عن ذلك‏.‏
ولكن قد اختلط فى هذه الأموال المرتبة السلطانية الحق والباطل‏.‏ فأقوام كثيرون من ذوى الحاجات والدين والعلم لا يعطى أحدهم كفايته، ويتمزق جوعا وهو لا يسأل، ومن يعرفه فليس عنده ما يعطيه‏.‏ وأقوام كثيرون يأكلون أموال الناس بالباطل، ويصدون عن سبيل اللّه‏.‏ وقوم لهم رواتب أضعاف حاجاتهم‏.‏ وقوم لهم رواتب مع غناهم وعدم حاجاتهم‏.‏ وقوم ينالون جهات كمساجد وغيرها، فيأخذون معلومها ويستثنون من يعطون شيئا يسيرا‏.‏ وأقوام فى الربط والزوايا يأخذون ما لا يستحقون، ويأخذون فوق حقهم، ويمنعون من هو أحق منهم حقه أو تمام حقه‏.‏ وهذا موجود فى مواضع كثيرة‏.‏
ولا يستريب مسلم أن السعى فى تمييز المستحق من غيره، وإعطاء الولايات والأرزاق من هو أحق بها، والعدل بين الناس فى ذلك،

ص -573- وفعله بحسب الإمكان هو من أفضل أعمال ولاة الأمور، بل ومن أوجبها عليهم؛ فإن اللّه يأمر بالعدل والإحسان، والعدل واجب على كل أحد فى كل شىء‏.‏ وكما أن النظر فى الجند المقاتلة، والتعديل بينهم، وزيادة من يستحق الزيادة، ونقصان من يستحق النقصان، وإعطاء العاجز عن الجهاد من جهة أخرى، هو من أحسن أفعال ولاة الأمور وأوجبها، فكذلك النظر فى حال سائر المرتزقين من أموال الفىء، والصدقات، والمصالح، والوقوف، والعدل بينهم فى ذلك، وإعطاء المستحق تمام كفايته، ومنع من دخل فى المستحقين وليس منهم من أن يزاحمهم فى أرزاقهم‏.‏
وإذا ادعى الفقر من لم يعرف بالغنى، وطلب الأخذ من الصدقات، فإنه يجوز للإمام أن يعطيه بلا بينة، بعد أن يعلمه أنه لا حظ فيها لغنى ولا لقوى مكتسب؛ فإن النبى صلى الله عليه وسلم سأله رجلان من الصدقة، فلما رآهما جلدين صَعَّد فيهما النظر وصَوَّبه‏.‏ فقال‏:‏ ‏"‏إن شئتما أعطيتكما، ولا حظ فيها لغنى ولا لقوى مكتسب‏"‏‏.‏
وأما إن ذكر أن له عيالا، فهل يفتقر إلى بينة‏؟‏ فيه قولان للعلماء مشهوران، هما قولان فى مذهب الشافعى وأحمد‏.‏ وإذا رأى الإمام قول من يقول فيه‏:‏ يفتقر إلى بينة‏.‏ فلا نزاع بين العلماء أنه لا يجب أن تكون البينة من الشهود المعدلين، بل يجب أنهم لم يرتزقوا

ص -574- على أداء الشهادة، فترد شهادتهم إذا أخذوا عليها رزقا، لا سيما مع العلم بكثرة من يشهد بالزور؛ ولهذا كانت العادة أن الشهود فى الشام المرتزقة بالشهادة لا يشهدون فى الاجتهاديات، كالأعشار، والرشد، والعدالة، والأهلية، والاستحقاق، ونحو ذلك، بل يشهدون بالحسيات كالذى سمعوه ورأوه، فإن الشهادة بالاجتهاديات يدخلها التأويل والتهم، فالجُعْل يسهل الشهادة فيها بغير تحر، بخلاف الحسيات؛ فإن الزيادة فيها كذب صريح، لا يقدم عليه إلا من يقدم على صريح الزور‏.‏ وهؤلاء أقل من غيرهم، بل إذا أتى الواحد من هؤلاء بمن يعرف صدقه من جيرانه ومعارفه وأهل الخبرة الباطنة به قبل ذلك منهم‏.‏
وإطلاق القول بأن جميع من بالربط والزوايا غير مستحقين باطل، ظاهر البطلان‏.‏ كما أن إطلاق القول بأن كل من فيهم مستحق لما يأخذه هو باطل أيضا، فلا هذا، ولا هذا، بل فيهم المستحق الذى يأخذ حقه، وفيهم من يأخذ فوق حقه، وفيهم من لا يعطى إلا دون حقه، وفيهم غير المستحق‏.‏ حتى إنهم فى الطعام الذى يشتركون فيه يعطى أحدهم أفضل مما يعطى الآخر، وإن كان أغنى منه، خلاف ما جرت عادة أهل العدل الذين يسوون فى الطعام بالعدل، كما يعمل فى رباطات أهل العدل‏.‏ وأمر ولى الأمر هؤلاء بجميع ما ذكر هو من أفضل العبادات، وأعظم الواجبات‏.‏

ص -575- وما ذكر عن بعض الحكام، من أنه لا يستحق من هؤلاء إلا الأعمى، والمكسح، والزمن قول لم يقله أحد من المسلمين، ولا يتصور أن يقول هذا حاكم ممن جرت العادة بأن يتولى الحكم، اللهم إلا أن يكون من أجهل الناس، أو أفجرهم‏.‏ فمعلوم أن ذلك يقدح فى عدالته، وأنه يجب أن يستدل به على جرحه، كما أنه إن كان الناقل لهذا عن حاكم قد كذب عليه، فينبغى أن يعاقب على ذلك عقوبة تردعه وأمثاله من المفترين على الناس‏.‏ وعقوبة الإمام للكذاب المفترى على الناس، والمتكلم فيهم، وفى استحقاقهم، لما يخالف دين الإسلام، لا يحتاج إلى دعواهم، بل العقوبة فى ذلك جائزة بدون دعوى أحد كعقوبته لمن يتكلم فى الدين بلا علم، فيحدث بلا علم، ويفتى بلا علم، وأمثال هؤلاء يعاقبون‏.‏ فعقوبة كل هؤلاء جائزة بدون دعوى‏.‏ فإن الكذب على الناس، والتكلم فى الدين، وفى الناس بغير حق، كثير فى كثير من الناس‏.‏
فمن قال‏:‏ إنه لا يستحق إلا الأعمى، والزمن، والمكسح فقد أخطأ باتقاق المسلمين‏.‏ وكذلك من قال‏:‏ إن أموال بيت المال على اختلاف أصنافها مستحقة لأصناف، منهم الفقراء، وأنه يجب على الإمام إطلاق كفايتهم من بيت المال فقد أخطأ، بل يستحقون من الزكوات بلا ريب‏.‏وأما من الفىء والمصالح فلا يستحقون إلا ما فضل عن

ص -576- المصالح العامة‏.‏ ولو قدر أنه لم يصلح لهم من الزكوات ما يكفيهم، وأموال بيت المال مستغرقة بالمصالح العامة، كان إعطاء العاجز منهم عن الكسب فرضاً على الكفاية‏.‏ فعلى المسلمين جميعا أن يطعموا الجائع، ويكسوا العارى، ولا يدعوا بينهم محتاجاً‏.‏ وعلى الإمام أن يصرف ذلك من المال المشترك الفاضل عن المصالح العامة التى لابد منها‏.‏
وأما من يأخذ بمصلحة عامة، فإنه يأخذ من حاجته باتفاق المسلمين‏.‏ وهل له أن يأخذ مع الغنى كالقاضى، والشاهد، والمفتى، والحاسب، والمقرى، والمحدث إذا كان غنياً‏؟‏ فهل له أن يرتزق على ذلك من بيت المال مع غناه ‏؟‏ قولان مشهوران للعلماء‏.‏
وكذلك قول القائل‏:‏ إن عناية الإمام بأهل الحاجات تجب أن تكون فوق عنايته بأهل المصالح العامة التى لابد للناس منها فى دينهم ودنياهم، كالجهاد، والولاية، والعلم ليس بمستقيم لوجوه‏:‏
أحدها‏:‏ أن العلماء قد نصوا على أنه يجب فى مال الفىء والمصالح أن يقدم أهل المنفعة العامة‏.‏ وأما مال الصدقات فيأخذه نوعان‏:‏ نوع يأخذ بحاجته، كالفقراء، والمساكين، والغارمين لمصلحة أنفسهم، وابن السبيل، وقوم يأخذون لمنفعتهم، كالعاملين، والغارمين فى إصلاح ذات البين، كمن فيه نفع عام، كالمقاتلة، وولاة أمورهم، وفى سبيل

ص -577- اللّه‏.‏ وليس أحد الصنفين أحق من الآخر، بل لابد من هذا وهذا‏.‏
الثانى‏:‏ أن ما يذكره كثير من القائمين بالمصالح من الجهاد والولايات والعلم من فساد النية معارض بما يوجد فى كثير من ذوى الحاجات من الفسق والزندقة‏.‏ وكما أن من ذوى الحاجات صالحين أولياء للّه، ففى المجاهدين والعلماء أولياء للّه، وأولياء اللّه هم المؤمنون المتقون، من أى صنف كانوا‏.‏ ومن كان من أولياء اللّه من أهل الجهاد والعلم، كان أفضل من لم يكن من هؤلاء‏.‏ فإن سادات أولياء اللّه من المهاجرين والأنصار كانوا كذلك‏.‏
وقول القائل‏:‏ اليوم فى زماننا كثير من المجاهدين والعلماء إنما يتخذون الجهاد والقتال والاشتغال بالعلم معيشة دنيوية، يحامون بها عن الجاه والمال، وأنهم عصاة بقتالهم واشتغالهم، مع انضمام معاص ومصائب أخرى لا يتسع الحال لها‏.‏ والمجاهد لتكون كلمة اللّه هى العليا، والمعلم ليكون التعلم محض التقرب، قليل الوجود أو مفقود‏.‏ فلا ريب أن الإخلاص واتباع السنة فيمن لا يأكل أموال الناس أكثر ممن يأكل الأموال بذلك؛ بل والزندقة، نعارضه بما هو أصدق منه، وهو أن يقال‏:‏ كثير من أهل الربط والزوايا والمتظاهرين للناس بالفقر إنما يتخذون ذلك معيشة دنيوية، هذا مع انضمام كفر وفسوق ومصائب لا يتسع الحال لقولها، بمثل دعوى الحلول والاتحاد فى

ص -578- العباد أكثر منها فى أهل العلم والجهاد‏.‏ وكذلك التقرب إلى اللّه بالعبادات البدعية‏.‏
ومعلوم أنه فى كل طائفة بار وفاجر، وصديق وزنديق‏.‏ والواجب موالاة أولياء اللّه المتقين من جميع الأصناف،وبغض الكفار والمنافقين من جميع الأصناف، والفاسق المِلِّىّ يعطى من الموالاة بقدر إيمانه، ويعطى من المعاداة بقدر فسقه؛ فإن مذهب أهل السنة والجماعة أن الفاسق الملى له الثواب والعقاب، إذا لم يعف اللّه عنه‏.‏ وأنه لابد أن يدخل النار من الفساق من شاء اللّه، وإن كان لا يخلد فى النار أحد من أهل الإيمان، بل يخلد فيها المنافقون، كما يخلد فيها المتظاهرون بالكفر‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ غالب الذين يأخذون لمنفعة المسلمين من الجند وأهل العلم ونحوهم محاويج أيضاً، بل غالبهم ليس له رزق إلا العطاء‏.‏ ومن يأخذ للمنفعة والحاجة أولى ممن يأخذ بمجرد الحاجة‏.‏
الوجه الرابع‏:‏ أن يقال‏:‏ العطاء إذا كان لمنفعة المسلمين لم ينظر إلى الآخذ هل هو صالح النية أو فاسدها‏.‏ ولو أن الإمام أعطى ذوى الحاجات العاجزين عن القتال، وترك إعطاء المقاتلة حتى يصلحوا نياتهم لأهل الإسلام، لاستولى الكفار على بلاد الإسلام؛ فإن تعليق العطايا

ص -579- فى القلوب متعذر‏.‏ وقد قال النبى صلى الله عليه وسلم‏:‏ ‏"‏إن اللّه ليؤيد هذا الدين بالرجل الفاجر، وبأقوام لا خلاق لهم‏"‏، وقال‏:‏ ‏"‏إنى لأعطى رجالاً وأدع رجالا، والذين أدع أحب إلىَّ من الذين أعطى‏.‏ أعطى رجالاً لما فى قلوبهم من الهَلَع والجَزَع، وأكِلُ رجالا لما فى قلوبهم من الغنى والخير‏"‏، وقال‏:‏ ‏"‏إنى لأعطى أحدهم العطية فيخرج بها يتأبطها ناراً‏"‏‏.‏ قالوا‏:‏ يارسول اللّه، فلم تعطيهم‏؟‏ قال‏:‏ ‏"‏يأبون إلا أن يسألونى ويأبى اللّه لى البخل‏"‏‏.‏
ولما كان عام حنين قسم غنائم حنين بين المؤلفة قلوبهم من أهل نجد والطلقاء من قريش، كعيينة بن حصن، والعباس بن مرداس، والأقرع بن حابس، وأمثالهم‏.‏ وبين سهيل بن عمرو، وصفوان بن أمية، وعكرمة بن أبى جهل، وأبى سفيان بن حرب وابنه معاوية، وأمثالهم من الطلقاء الذين أطلقهم عام الفتح، ولم يعط المهاجرين والأنصار شيئاً‏.‏ أعطاهم ليتألف بذلك قلوبهم على الإسلام، وتأليفهم عليه مصلحة عامة للمسلمين‏.‏ والذين لم يعطهم هم أفضل عنده، وهم سادات أولياء اللّه المتقين، وأفضل عباد اللّه الصالحين بعد النبيين والمرسلين، والذين أعطاهم منهم من ارتد عن الإسلام قبل موته، وعامتهم أغنياء لا فقراء‏.‏ فلو كان العطاء للحاجة مقدما على العطاء للمصلحة العامة لم يعط النبى صلى الله عليه وسلم هؤلاء الأغنياء السادة المطاعين فى عشائرهم، ويدع عطاء من عنده من

ص -580- المهاجرين والأنصار الذين هم أحوج منهم وأفضل‏.‏
وبمثل هذا طعن الخوارج على النبى صلى الله عليه وسلم‏.‏ وقال له أولهم‏:‏ يا محمد، اعدل فإنك لم تعدل، وقال‏:‏ إن هذه لقسمة ما أريد بها وجه اللّه تعالى حتى قال النبى صلى الله عليه وسلم‏:‏ ‏"‏ويحك ومن يعدل إذا لم أعدل‏؟‏‏!‏ لقد خبتُ وخسرتُ إن لم أعدل‏"‏‏.‏ فقال له بعض الصحابة‏:‏ دعنى أضرب عنق هذا‏.‏ فقال‏:‏ ‏"‏إنه يخرج من ضِئضِئ هذا قوم يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرَّمِيَّة، أينما لقيتموهم فاقتلوهم، فإن فى قتلهم أجراً عند اللّه لمن قتلهم يوم القيمة‏"‏، وفى رواية‏:‏ ‏"‏لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏
وهؤلاء خرجوا على عهد أمير المؤمنين على بن أبى طالب رضى اللّه عنه فقتل الذين قاتلوه جميعهم، مع كثرة صومهم وصلاتهم وقراءتهم‏.‏ فأخرجوا عن السنة والجماعة‏.‏ وهم قوم لهم عبادة، وورع، وزهد، لكن بغير علم‏.‏ فاقتضى ذلك عندهم أن العطاء لا يكون إلا لذوى الحاجات، وأن إعطاء السادة المطاعين الأغنياء لا يصلح لغير اللّه بزعمهم‏.‏ وهذا من جهلهم؛ فإن العطاء إنما هو بحسب مصلحة دين اللّه‏.‏ فكلما كان للّه أطوع ولدين اللّه أنفع، كان العطاء فيه أولى‏.‏ وعطاء

ص -581- محتاج إليه فى إقامة الدين وقمع أعدائه وإظهاره وإعلائه أعظم من إعطاء من لا يكون كذلك، وإن كان الثانى أحوج‏.‏
وقول القائل‏:‏ إن هذه القيود على مذهب الشافعى دون مذهب مالك، وما نقله من مذهب عمر فهذا يحتاج إلى معرفة بمذاهب الأئمة فى ذلك، وسيرة الخلفاء فى العطاء‏.‏ وأصل ذلك أن الأرض إذا فتحت عنوة ففيها للعلماء ثلاثة أقوال‏:‏
أحدها‏:‏ وهو مذهب الشافعى ‏:‏ أنه يجب قسمها بين الغانمين، إلا أن يستطيب أنفسهم فيقفها، وذكر فى ‏[‏الأم‏]‏ أنه لو حكم حاكم بوقفها من غير طيب أنفسهم نقض حكمه؛ لأن النبى صلى الله عليه وسلم قسم خيبر بين الغانمين، لكن جمهور الأئمة خالفوا الشافعى فى ذلك، ورأوا أن ما فعله عمر بن الخطاب من جعل الأرض المفتوحة عنوة فيئا حسن جائز، وأن عمر حبسها بدون استطابة أنفس الغانمين‏.‏ ولا نزاع أن كل أرض فتحها عمر بالشام عنوة‏.‏ والعراق ومصر وغيرها لم يقسمها عمر بين الغانمين، وإنما قسم المنقولات، لكن قال مالك وطائفة وهو القول الثانى ‏:‏ إنها مختصة بأهل الحديبية‏.‏ وقد صنف إسماعيل بن إسحاق إمام المالكية فى ذلك بما نازع به الشافعى فى هذه المسألة، وتكلم على حججه‏.‏
وعن الإمام أحمد كالقولين، لكن المشهور فى مذهبه هو القول

ص -582- الثالث، وهو مذهب الأكثرين؛ أبى حنيفة وأصحابه، والثورى، وأبى عبيد‏:‏ وهو أن الإمام يفعل فيها ماهو أصلح للمسلمين من قسمها أو حبسها؛ فإن رأى قسمها كما قسم النبى صلى الله عليه وسلم خيبر فعل، وإن رأى أن يدعها فيئا للمسلمين فعل، كما فعل عمر، وكما روى أن النبى صلى الله عليه وسلم فعل بنصف خيبر،وأنه قسم نصفها،وحبس نصفها لنوائبه، وأنه فتح مكة عنوة ولم يقسمها بين الغانمين‏.‏
فعلم أن أرض العنوة يجوز قسمها، ويجوز ترك قسمها‏.‏ وقد صنف فى ذلك مصنفا كبيراً‏.‏ إذا عرف ذلك، فمصر هى مما فتح عنوة، ولم يقسمها عمر بين الغانمين، كما صرح بذلك أئمة المذاهب، من الحنفية، والمالكية، والحنبلية، والشافعية، لكن تنقلت أحوالها بعد ذلك، كما تنقلت أحوال العراق‏.‏ فإن خلفاء بنى العباس نقلوه إلى المقاسمة بعد المخارجة، وهذا جائز فى أحد قولى العلماء‏.‏ وكذلك مصر رفع عنها الخراج من مدة لا أعلم ابتداءها، وصارت الرقبة للمسلمين، وهذا جائز فى أحد قولى العلماء‏.‏
وأما مذهب عمر فى الفىء فإنه يجعل لكل مسلم فيه حقا، لكنه يقدم الفقراء وأهل المنفعة، كما قال عمر رضى اللّه عنه ‏:‏ ليس أحد أحق بهذا المال من أحد، إنما هو الرجل وبلاؤه، والرجل وغناؤه،

ص -583- والرجل وسابقته، والرجل وحاجته‏.‏ فكان يقدم فى العطاء بهذه الأسباب، وكانت سيرته التفضيل فى العطاء بالفضائل الدينية‏.‏ وأما أبو بكر الصديق رضى اللّه عنه فسوى بينهم فى العطاء إذا استووا فى الحاجة، وإن كان بعضهم أفضل فى دينه‏.‏ وقال‏:‏ إنما أسلموا للّه وأجورهم على اللّه، وإنما هذه الدنيا بلاغ‏.‏ وروى عنه أنه قال‏:‏ استوى فيهم إيمانهم يعنى أن حاجتهم إلى الدنيا واحدة فأعطيهم لذلك، لا للسابقة والفضيلة فى الدين؛ فإن أجرهم يبقى على اللّه‏.‏ فإذا استووا فى الحاجة الدنيوية سوى بينهم فى العطاء‏.‏
ويروى أن عمر فى آخر عمره قال‏:‏ لئن عشت إلى قابل لأجعلن الناس ببانا واحدا، أى‏:‏ ماية واحدة، أى‏:‏ صنفا واحدا‏.‏ وتفضيله كان بالأسباب الأربعة التى ذكرها‏:‏ الرجل وبلاؤه، وهو الذى يجتهد فى قتال الأعداء‏.‏ والرجل وغناؤه، وهو الذى يغنى عن المسلمين فى مصالحهم لولاة أمورهم ومعلميهم، وأمثال هؤلاء‏.‏ والرجل وسابقته، وهو من كان من السابقين الأولين؛ فإنه كان يفضلهم فى العطاء على غيرهم‏.‏ والرجل وفاقته، فإنه كان يقدم الفقراء على الأغنياء، وهذا ظاهر؛ فإنه مع وجود المحتاجين كيف يحرم بعضهم ويعطى لغنى لا حاجة له ولا منفعة به، لا سيما إذا ضاقت أموال بيت المال عن إعطاء كل المسلمين غنيهم وفقيرهم، فكيف يجوز أن يعطى الغني الذى

ص -584- ليس فيه نفع عام، ويحرم الفقير المحتاج، بل الفقير النافع‏.‏
وقد روى عن النبى صلى الله عليه وسلم‏:‏ أنه أعطى من أموال بنى النضير، وكانت للمهاجرين، لفقيرهم، ولم يعط الأنصار منها شيئا؛ لغناهم إلا أنه أعطى بعض الأنصار لفقره‏.‏ وفى السنن‏:‏ أن النبى صلى الله عليه وسلم كان إذا أتاه مال أعطى الآهل قسمين والعزب قسما‏.‏ فيفضل المتأهل على المتعزب؛ لأنه محتاج إلى نفقة نفسه، ونفقة امرأته‏.‏ والحديث رواه أبو داود وأبو حاتم فى صحيحه، والإمام أحمد فى رواية أبى طالب وقال‏:‏ حديث حسن، ولفظه عن عوف بن مالك أن رسول اللّه صلى الله عليه وسلم كان إذا أتاه الفىء قسمه من يومه، فأعطى الآهل حظين وأعطى العزب حظا‏.‏
وحديث عمر رواه أحمد وأبو داود‏.‏ ولفظ أبى داود عن مالك بن أوس بن الحدثان، قال‏:‏ ذكر عمر يوما الفىء فقال‏:‏ ما أنا بأحق بهذا الفىء منكم وما أحد منا بأحق به من أحد، إلا أنا على منازلنا من كتاب اللّه‏.‏ الرجل وقدمه، والرجل وبلاؤه، والرجل وغناؤه، والرجل وحاجته‏.‏ ولفظ أحمد قال‏:‏ كان عمر يحلف على أيمان ثلاث‏:‏ واللّه ما أحد أحق بهذا المال من أحد، وما أنا أحق به من أحد، واللّه ما من المسلمين أحد إلا وله فى هذا المال نصيب إلا عبداً مملوكاً، ولكنا على منازلنا من كتاب اللّه‏.‏ فالرجل وبلاؤه فى الإسلام، والرجل

ص -585- وقدمه، والرجل وغناؤه فى الإسلام، والرجل وحاجته‏.‏ واللّه لئن بقيت لهم لأوتين الراعى بجبل صنعاء حظه فى هذا المال وهو يرعى مكانه‏.‏
فهذا كلام عمر الذى يذكر فيه بأن لكل مسلم حقا‏.‏ يذكر فيه تقديم أهل الحاجات‏.‏ ولا يختلف اثنان من المسلمين أنه لا يجوز أن يعطى الأغنياء الذين لا منفعة لهم ويحرم الفقراء؛ فإن هذا مضاد لقوله تعالى‏:‏ ‏{كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، فإذا جعل الفىء متداولا بين الأغنياء فهذا الذى حرمه اللّه ورسوله، وهذه الآية فى نفس الأمر‏.‏
وأما نقل الناقل مذهب مالك بأن فى ‏[‏المدونة‏]‏ وجزية جماجم أهل الذمة، وخراج الأرضين ما كان منها عنوة أو صلحا‏.‏ فهو عند مالك جزية‏.‏ والجزية عنده فىء‏.‏ قال‏:‏ ويعطى هذا الفىء أهل كل بلد افتتحوها عنوة أو صالحوا عليها، فيقسم عليهم، ويفضل بعض الناس على بعض من الفىء، ويبدأ بأهل الحاجة حتى يغنوا منه، ولا يخرج إلى غيرهم إلا أن ينزل بقوم حاجة فينقل إليهم بعد أن يعطى أهله منه ما يغنيهم عن الاجتهاد‏.‏ وقال أيضا‏:‏ قال مالك‏:‏ وأما جزية الأرض فما أدرى كيف كان يصنع فيها، إلا أن عمر قد أقر الأرض فلم يقسمها بين الذين افتتحوها‏.‏ وأرى لمن ينزل ذلك أن يكشف عنه

ص -586- من يرضاه، فإن وجد عالماً يستفتيه وإلا اجتهد هو ومن بحضرته رأساً‏.‏
وأما إحياء الموات فجائز بدون إذن الإمام فى مذهب الشافعى وأحمد وأبى يوسف ومحمد‏.‏ واشترط أبو حنيفة أن يكون بإذن الإمام‏.‏ وقال مالك‏:‏ إن كان بعيداً عن العمران بحيث لا تباح الناس فيه لم يحتج إلى إذنه،وإن كان مما قرب من العمران ويباح الناس فيه افتقر إلى إذنه‏.‏
لكن إن كان الإحياء فى أرض الخراج، فهل يملك بالإحياء ولا خراج عليه، أو يكون بيده وعليه الخراج‏؟‏ على قولين للعلماء‏.‏ هما روايتان عن أحمد‏.‏
وأما من قتل أو مات من المقاتلة فإنه ترزق امرأته وأولاده الصغار‏.‏ وفى مذهب أحمد والشافعى فى أحد قوليه وغيرهما‏:‏ فينفق على امرأته حتى تتزوج وعلى ابنته الصغيرة حتى تتزوج وعلى ابنه الصغير حتى يبلغ‏.‏ ثم يجعل من المقاتلة إن كان يصلح للقتال؛ وإلا إن كان من أهل الحاجة والذين يعطون من الصدقة وفاضل الفىء والمصالح، أعطى له من ذلك وإلا فلا‏.

ص -587- وقال رحمه اللّه ‏:‏
إذا كان بيت المال مستقيما أمره، بحيث لا يوضع ماله إلا فى حقه، ولا يمنع من مستحقه‏.‏ فمن صرف بعض أعيانه أو منافعه فى جهة من الجهات التى هى مصارف بيت المال؛ كعمارة طريق ونحو ذلك بغير إذن الإمام فقد تعدى بذلك؛ إذ ولايته إلى الإمام، ثم الإمام يفعل الأصلح، فإن كان نقض ذلك أصلح للمسلمين نقض التصرف، وإن كان الأصلح إقراره أقره‏.‏ وكذلك إن تصرف فى ملك الوقف واليتيم بغير إذن النظار تصرفا من جنس التصرف المشروع، كأن يعمر بأعيان ماله حانوتاً أو داراً فى عرصة الوقف أو اليتيم‏.‏
وأما إذا كان أمر بيت المال مضطربا، فقال الفقهاء‏:‏ من صرف بعض أعيانه أو منافعه فى جهة بعض المصالح من غير أن يكون متهماً فى ذلك التصرف، بل كان التصرف واقعا على جهة المصلحة، فإنه لا ينبغى للإمام نقض التصرف، ولا تضمين المتصرف، مع أنه لا تجوز معصية الإمام بَرا كان أو فاجراً، إلا أن يأمره بمعصية اللّه‏.‏ وحكمه أو قسمه إذا وافق الحق فنافذ‏.‏ برا كان أو فاجرا‏.‏وأما إذا تصرف

ص -588- الرجل تصرفا يتهم فيه،مثل أن يقبض المال لنفسه متأولا‏:‏ أن لى حقًا فى بيت المال، وإنى لا أعطى حقى‏.‏ فهذا‏.‏‏.‏‏.‏‏.‏
وَسئل رحمه اللّه عن أقوام لهم أملاك إرث من آبائهم وأجدادهم، وهى للسلطان مقاسمة الثلث، ثلث المغل‏.‏ وأن شخصاً ضامناً اشترى ما يخص السلطان من الثلث، وأخذ الملك الذى لهم جميعه باليد القوية‏.‏ فهل له ذلك أم لا ‏؟‏
فأجاب‏:‏
ليس له أن ينزع أملاك الناس التى بأيديهم بما ذكر‏.‏ ولا يجوز رفع أيدى المسلمين الثابتة على حقوقهم بما ذكر؛ إذ الأرض الخراجية كالسواد وغيره نقلت من المخارجة إلى المقاسمة، كما فعل أبو جعفر المنصور بسواد العراق، وأقرت بيد أهلها‏.‏ وهى تنتقل عن أهلها إلى ذريتهم وغير ذريتهم بالإرث والوصية والهبة، وكذلك البيع فى أصح قولى العلماء؛ إذ حكمها بيد المشترى كحكمها بيد البائع، وليس هذا تبعاً للوقف الذى لا يباع ولا يوهب ولا يورث، كما غلط فى ذلك من منع بيع أرض السواد، معتقداً أنها كالوقف الذى لا يجوز

ص -589- بيعه، مع أنه يجوز أن يورث ويوهب؛ إذ لا خلاف فى هذا، بل ينبغى أن يبيع ما لبيت المال من هذه الأرضين، وما لبيت المال من المقاسمة الذى هو بمنزلة الخراج‏.‏ وقيل‏:‏ لا تباع لما فيه من إضاعة حقوق المسلمين‏.‏
وَسُئِلَ‏:‏ إذا دخل التتار الشام، ونهبوا أموال النصارى والمسلمين، ثم نهب المسلمون التتار وسلبوا القتلى منهم‏.‏ فهل المأخوذ من أموالهم وسلبهم حلال أم لا ‏؟‏
فأجاب‏:‏
كل ما أخذ من التتار يخمس، ويباح الانتفاع به‏.‏
وسئل رحمه اللّه عن رجل فقير ملازم الصلوات الخمس غريب‏.‏ فهل إذا حصل له من السلطان راتب يتقوت به ويستغنى عن السؤال يكون مأثوماً ‏؟‏ وهل يحصل له المسامحة‏؟‏
فأجاب‏:‏
نعم‏.‏إذا أعطى ولى الأمر لمثل هذا ما يكفيه من أموال

ص -590- بيت المال كان ذلك جائزاً‏.‏ ومال الديوان الإسلامى ليس كله ولا أكثره حراما‏.‏ حتى يقال فيه ذلك، بل فيه من أموال الصدقات والفىء وأموال المصالح ما لا يحصيه إلا اللّه، وفيه ما هو حرام أو شبهة، فإن علم أن الذى أعطاه من الحرام لم يكن له أخذ ذلك، وإن جهل الحال لم يحرم عليه ذلك‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل أعطاه ولى الأمر إقطاعا، وفيه شىء من المكوس‏.‏ فهل يجوز له الأكل منها، أو يقطعها لأجناده، أو يصرفها فى علف خيوله، وجامكية الغلمان‏؟‏
فأجاب‏:‏
الحمد للّه، أما المال المأخوذ من الجهات، فلا يخلو عن شبهة، وليس كله حراماً محضاً، بل فيه ما هو حرام، وفيه ما يؤخذ بحق، وبعضه أخف من بعض‏.‏
فما على الساحل وإقطاعه أخف مما على بيع العقار، ونحو ذلك من السلع، ومما على سوق الغزل ونحوه‏.‏ فإن هذا لا شبهة فيه، فإنه ظلم بين‏.‏ وكذلك ضمان الأفراج، فإنه قد يؤخذ إما من الفواحش المحرمة، وإما من المناكح المباحة، فهذا ظلم، وذلك إعانة على الفواحش التي

ص -591- تسمى ‏[‏مغانى العرب‏]‏ ونحو ذلك‏.‏ فإن هذا فيه ضمان الحانة فى بعض الوجوه‏.‏ فهذا أقبح ما يكون، بخلاف ساحل القبلة، فإنه قد يظلم فيه كثير من الناس‏.‏
لكن أهل الإقطاعات الكثيرة الذين أقطعوا أكثر مما يستحقونه، إذا أمر السلطان أن يؤخذ منها بعض الزيادة، لم يكن هذا ظلماً وإقطاعه أصلها زكاة، لكن زيد فيها ظلم‏.‏
وإذا كان كذلك فمن كان فى إقطاعه شىء من ذلك، فليجعل الحلال الطيب لأكله وشربه، ثم الذى للناس، ثم الذى يليه يجعل لعلف الجمال، ويكون علف الخيل أطيب منها فإنها أشرف، ويعطى الذى يليه للدبادب والبوقات والبازيات ونحوهم‏.‏ فإن اللّه يقول‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ فعلى كل إنسان أن يتقى اللّه ما استطاع، وما لم يمكن إزالته من الشر يخفف بحسب الإمكان، فإن اللّه بعث الرسل بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها‏.‏


سئل عن الأموال التي يجهل مستحقها هل تعطى لأحد أو تحبس أو تتلف

الجزء الثامن والعشرون

سئل عن الأموال التي يجهل مستحقها هل تعطى لأحد أو تحبس أو تتلف

ص -592- وَسُئِلَ شيخ الإسلام رحمه اللّه عن الأموال التى يجهل مستحقها مطلقاً أو مبهما‏.‏
فإن هذه عامة النفع؛ لأن الناس قد يحصل فى أيديهم أموال يعلمون أنها محرمة، لحق الغير؛ إما لكونها قبضت ظلماً، كالغصب وأنواعه من الجنايات والسرقة والغلول‏.‏ وإما لكونها قبضت بعقد فاسد من ربا أو ميسر، ولا يعلم عين المستحق لها‏.‏ وقد يعلم أن المستحق أحد رجلين ولا يعلم عينه؛ كالميراث الذى يعلم أنه لإحدى الزوجين الباقية دون المطلقة، والعين التى يتداعاها اثنان، فيقربها ذو اليد لأحدهما‏.‏
فمذهب الإمام أحمد وأبى حنيفة ومالك وعامة السلف إعطاء هذه الأموال لأولى الناس بها‏.‏ ومذهب الشافعى أنها تحفظ مطلقا، ولا تنفق بحال، فيقول فيما جهل مالكه من الغصوب والعوارى والودائع‏:‏ إنها تحفظ حتى يظهر أصحابها، كسائر الأموال الضائعة‏.‏ ويقول فى العين التى عرفت لأحد رجلين‏:‏ يوقف الأمر حتى يصطلحا‏.‏ ومذهب أحمد وأبى حنيفة فيما جهل مالكه،أنه يصرف عن أصحابه فى المصالح؛

ص -593- كالصدقة على الفقراء، وفيما استبهم مالكه القرعة عند أحمد، والقسمة عند أبى حنيفة‏.‏ ويتفرع على هذه القاعدة ألف من المسائل النافعة، الواقعة‏.‏
وبهذا يحصل الجواب عما فرضه أبو المعالى فى كتابه ‏[‏الغياثى‏]‏، وتبعه من تبعه‏:‏ إذا طبق الحرام الأرض، ولم يبق سبيل إلى الحلال، فإنه يباح للناس قدر الحاجة من المطاعم والملابس والمساكن، والحاجة أوسع من الضرورة‏.‏ وذكر أن ذلك يتصور إذا استولت الظلمة من الملوك على الأموال بغير حق، وبثتها فى الناس، وأن زمانه قريب من هذا التقدير، فكيف بما بعده من الأزمان‏؟‏‏!‏‏.‏
وهذا الذى قاله فرض محال، لا يتصور؛ لما ذكرته من هذه ‏[‏القاعدة الشرعية‏]‏‏.‏ فإن المحرمات قسمان‏:‏ محرم لعينه، كالنجاسات‏.‏ من الدم، والميتة‏.‏ ومحرم لحق الغير، وهو ما جنسه مباح‏.‏ من المطاعم، والمساكن، والملابس، والمراكب، والنقود، وغير ذلك‏.‏
وتحريم هذه جميعها يعود إلى الظلم، فإنها إنما تحرم لسببين‏:‏
أحدهما‏:‏ قبضها بغير طيب نفس صاحبها، ولا إذن الشارع‏.‏ وهذا هو الظلم المحض؛ كالسرقة، والخيانة، والغصب الظاهر‏.‏ وهذا أشهر الأنواع بالتحريم‏.‏

ص -594- والثانى‏:‏ قبضها بغير إذن الشارع، وإن أذن صاحبها، وهى العقود والقبوض المحرمة، كالربا والميسر، ونحو ذلك‏.‏ والواجب على من حصلت بيده ردها إلى مستحقها، فإذا تعذر ذلك فالمجهول كالمعدوم، وقد دل على ذلك قول النبى صلى الله عليه وسلم فى اللقطة‏:‏ ‏"‏فإن وجدت صاحبها فارددها إليه، وإلا فهى مال اللّه يؤتيه من يشاء‏"‏‏.‏ فبين النبى صلى الله عليه وسلم أن اللقطة التى عرف أنها ملك لمعصوم، وقد خرجت عنه بلا رضاه، إذا لم يوجد فقد آتاها اللّه لمن سلطه عليها بالالتقاط الشرعى‏.‏
وكذلك اتفق المسلمون على أنه من مات ولا وارث له معلوم فماله يصرف فى مصالح المسلمين، مع أنه لابد فى غالب الخلق أن يكون له عصبة بعيد، لكن جهلت عينه، ولم ترج معرفته، فجعل كالمعدوم‏.‏ وهذا ظاهر، وله دليلان قياسيان قطعيان، كما ذكرنا من السنة والإجماع‏.‏ فإن ما لا يعلم بحال، أو لا يقدر عليه بحال، هو فى حقنا بمنزلة المعدوم، فلا نكلف إلا بما نعلمه ونقدر عليه‏.‏
وكما أنه لا فرق فى حقنا بين فعل لم نؤمر به، وبين فعل أمرنا به جملة عند فوت العلم أو القدرة كما فى حق المجنون والعاجز كذلك لا فرق فى حقنا بين مال لا مالك له، أمرنا بإيصاله إليه، وبين ما أمرنا بإيصاله إلى مالكه جملة؛ إذا فات العلم به أو القدرة

ص -595- عليه‏.‏ والأموال كالأعمال سواء‏.‏
وهذا النوع إنما حرم لتعلق حق الغير به، فإذا كان الغير معدوماً أو مجهولا بالكلية أو معجوزاً عنه بالكلية، سقط حق تعلقه به مطلقا، كما يسقط تعلق حقه به إذا رجى العلم به، أو القدرة عليه، إلى حين العلم والقدرة، كما فى اللقطة سواء، كما نبه عليه صلى الله عليه وسلم بقوله‏:‏ ‏"‏فإن جاء صاحبها وإلا فهى مال اللّه يؤتيه من يشاء‏"‏، فإنه لو عدم المالك انتقل الملك عنه بالاتفاق، فكذلك إذا عدم العلم به إعداما مستقراً، وإذا عجز عن الإيصال إليه إعجازاً مستقراً‏.‏ فالإعدام ظاهر، والإعجاز مثل الأموال التى قبضها الملوك كالمكوس وغيرها من أصحابها، وقد تيقن أنه لا يمكننا إعادتها إلى أصحابها، فإنفاقها فى مصالح أصحابها من الجهاد عنهم أولى من إبقائها بأيدى الظلمة يأكلونها، وإذا أنفقت كانت لمن يأخذها بالحق مباحة، كما أنها على من يأكلها بالباطل محرمة‏.‏
والدليل الثانى‏:‏ القياس مع ما ذكرناه من السنة والإجماع أن هذه الأموال لا تخلو إما أن تحبس، وإما أن تتلف، وإما أن تنفق‏.‏
فأما إتلافها فإفساد لها، ‏{وَاللّهُ لاَ يُحِبُّ الفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏ وهو إضاعة لها،

ص -596- والنبى صلى الله عليه وسلم قد نهى عن إضاعة المال، وإن كان فى مذهب أحمد ومالك تجويز العقوبات المالية، تارة بالأخذ‏.‏ وتارة بالإتلاف، كما يقول أحمد فى متاع الغال، وكما يقوله أحمد ومن يقوله من المالكية فى أوعية الخمر، ومحل الخمار، وغير ذلك‏.‏
فإن العقوبة بإتلاف بعض الأموال أحياناً، كالعقوبة بإتلاف بعض النفوس أحياناً‏.‏ وهذا يجوز إذا كان فيه من التنكيل على الجريمة من المصلحة ما شرع له ذلك، كما فى إتلاف النفس والطرف، وكما أن قتل النفس يحرم إلا بنفس أو فساد، كما قال تعالى‏:‏‏{مَن قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ‏}‏ ‏[‏المائدة‏:‏ 32‏]‏، وقالت الملائكة‏:‏ ‏{أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاء‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، فكذلك إتلاف المال، إنما يباح قصاصاً أو لإفساد مالكه، كما أبحنا من إتلاف البناء والغراس الذى لأهل الحرب مثل ما يفعلون بنا، بغير خلاف‏.‏ وجوزنا لإفساد مالكه ما جوزنا‏.‏
ولهذا لم أعلم أحداً من الناس قال‏:‏ إن الأموال المحترمة المجهولة المالك تتلف، وإنما يحكى ذلك عن بعض الغالطين من المتورعة‏:‏ أنه ألقى شيئاً من ماله فى البحر، أو أنه تركه فى البر ونحو ذلك‏.‏ فهؤلاء تجد منهم حسن القصد وصدق الورع، لا صواب العمل‏.‏
وأما حبسها دائماً أبداً إلى غير غاية منتظرة، بل مع العلم أنه

ص -597- لا يرجى معرفة صاحبها، ولا القدرة على إيصالها إليه، فهذا مثل إتلافها؛ فإن الإتلاف إنما حرم لتعطيلها عن انتفاع الآدميين بها، وهذا تعطيل أيضا، بل هو أشد منه من وجهين‏:‏
أحدهما‏:‏ أنه تعذيب للنفوس بإبقاء ما يحتاجون إليه من غير انتفاع به‏.‏
الثانى‏:‏ أن العادة جارية بأن مثل هذه الأمور لابد أن يستولى عليها أحد من الظلمة بعد هذا، إذا لم ينفقها أهل العدل والحق، فيكون حبسها إعانة للظلمة، وتسليما فى الحقيقة إلى الظلمة، فيكون قد منعها أهل الحق، وأعطاها أهل الباطل، ولا فرق بين القصد وعدمه فى هذا؛ فإن من وضع إنساناً بمسبعة فقد قتله، ومن ألقى اللحم بين السباع فقد أكله، ومن حبس الأموال العظيمة لمن يستولى عليها من الظلمة فقد أعطاهموها‏.‏ فإذا كان إتلافها حراماً، وحبسها أشد من إتلافها، تعين إنفاقها، وليس لها مصرف معين، فتصرف فى جميع جهات البر والقرب التى يتقرب بها إلى اللّه؛ لأن اللّه خلق الخلق لعبادته، وخلق لهم الأموال ليستعينوا بها على عبادته، فتصرف فى سبيل اللّه‏.‏ واللّه أعلم‏.‏

ص -598- وَسُئِلَ شيخ الإسلام رحمه اللّه عن رجل له حق فى بيت المال، إما لمنفعة فى الجهاد أو لولايته، فأحيل ببعض حقه على بعض المظالم‏.‏
فأجاب‏:‏
لا تستخرج أنت هذا، ولا تعن على استخراجه، فإن ذلك ظلم، لكن اطلب حقك من المال المحصل عندهم، وإن كان مجموعا من هذه الجهة وغيرها؛ لأن ما اجتمع فى بيت المال ولم يرد إلى أصحابه، فصرفه فى مصالح أصحابه والمسلمين أولى من صرفه فيما لا ينفع أصحابه أو فيما يضره وقد كتبت نظير هذه المسألة فى غير هذا الموضع وأيضا، فإنه يصير مختلطا‏.‏ فلا يبقى محكوما بتحريمه بعينه، مع كون الصرف إلى مثل هذا واجباً على المسلمين‏.‏
فإن الولاة يظلمون تارة فى استخراج الأموال، وتارة فى صرفها، فلا تحل إعانتهم على الظلم فى الاستخراج، ولا أخذ الإنسان ما لا يستحقه‏.‏
وأما ما يسوغ فيه الاجتهاد من الاستخراج والصرف فلمسائل الاجتهاد‏.‏ وأما ما لا يسوغ فيه اجتهاد من الأخذ والإعطاء فلا يعاونون،

ص -599- لكن إذا كان المصروف إليه مستحقا بمقدار المأخوذ، جاز أخذه من كل مال يجوز صرفه، كالمال المجهود مالكه إذا وجب صرفه‏.‏ فإن امتنعوا من إعادته إلى مستحقه، فهل الأولى إقراره بأيدى الظلمة، أو السعى فى صرفه فى مصالح أصحابه والمسلمين، إذا كان الساعى فى ذلك ممن يكره أصل أخذه، ولم يعن على أخذه، بل سعى فى منع أخذه‏؟‏ فهذه مسألة حسنة ينبغى التفطن لها وإلا دخل الإنسان فى فعل المحرمات، أو فى ترك الواجبات‏.‏ فإن الإعانة على الظلم من فعل المحرمات‏.‏
وإذا لم تمكن الواجبات إلا بالصرف المذكور، كان تركه من ترك الواجبات‏.‏ وإذا لم يمكن إلا إقراره بيد الظالم أو صرفه فى المصالح، كان النهى عن صرفه فى المصالح إعانة على زيادة الظلم التى هى إقراره بيد الظالم‏.‏ فكما يجب إزالة الظلم، يجب تقليله عند العجز عن إزالته بالكلية‏.‏ فهذا أصل عظيم‏.‏ اللّه أعلم‏.‏ وأصل آخر وهو أن الشبهات ينبغى صرفها فى الأبعد عن المنفعة فالأبعد، كما أمر النبى صلى الله عليه وسلم فى كسب الحجام بأن يطعمه الرقيق والناضح، فالأقرب ما دخل فى الطعام والشراب ونحوه، ثم ما ولى الظاهر من اللباس، ثم ما ستر مع الانفصال من البناء، ثم ما عرض من الركوب ونحوه‏.‏ فهكذا ترتيب الانتفاع بالرزق، وكذلك أصحابنا يفعلون

ص -600- وسئل رحمه اللّه عن رجل أهدى إلى ملك عبداً، ثم إن المهدى إليه مات وولى مكانه ملك آخر، فهل يجوز له عتق ذلك‏؟‏
فأجاب‏:‏
الأرقاء الذين يشترون بمال المسلمين، كالخيل والسلاح الذى يشترى بمال المسلمين، أو يهدى لملوك المسلمين‏.‏ وذلك من أموال بيت المال، فإذا تصرف فيهم الملك الثانى بعتق أو إعطاء فهو بمنزلة تصرف الأول له‏.‏ وهل بالإعتاق والإعطاء ينفذ تصرف الثانى كما ينفذ تصرف الأول‏؟‏ نعم‏.‏ وهذا مذهب الأئمة كلهم‏.‏ واللّه أعلم‏.‏
وَسُئِلَ عمن سبى من دار الحرب دون البلوغ، واشتراه النصارى، وكبر الصبى، وتزوج، وجاءه أولاد نصارى، ومات هو، وقامت البينة أنه أسر دون البلوغ، لكنهم ما علموا من سباه، هل السابى له كتابى أم مسلم‏.‏ فهل يلحق أولاده بالمسلمين أم لا ‏؟‏

ص -601- فأجاب‏:‏
أما إن كان السابى له مسلما حكم بإسلام الطفل، وإذا كان السابى له كافراً، أو لم تقم حجة بأحدهما، لم يحكم بإسلامه، وأولاده تبع له فى كلا الوجهين‏.‏ واللّه أعلم‏.‏


الرسالة القبرصية

الجزء الثامن والعشرون

الرسالة القبرصية

وقال قدس الله روحه‏:‏ "الرسالة القبرصية"
 بسم الله الرحمن الرحيم‏.‏ من أحمد ابن تيمية إلى ‏[‏سرجوان‏]‏، عظيم أهل ملته، ومن تحوط به عنايته، من رؤساء الدين، وعظماء القسيسين، والرهبان، والأمراء، والكتاب، وأتباعهم‏.‏ سلام على من اتبع الهدى‏.‏
أما بعد، فإنا نحمد إليكم الله، الذي لا إله إلا هو، إله إبراهيم وآل عمران‏.‏ ونسأله أن يصلي على عباده المصطفين، وأنبيائه المرسلين‏.‏ ويخص بصلاته وسلامه أولى العزم؛ الذين هم سادة الخلق وقادة الأمم‏.‏ الذين خصوا بأخذ الميثاق وهم‏:‏ نوح وإبراهيم وموسى وعيسى ومحمد‏.‏
كما سماهم الله تعالى في كتابه، فقال عز وجل‏:‏

ص -602- {شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَن يَشَاء وَيَهْدِي إِلَيْهِ مَن يُنِيبُ‏}‏ ‏[‏الشورى‏:‏ 13‏]‏‏.‏
وقال تعالى‏:‏ ‏{وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُم مِّيثَاقًا غَلِيظًا‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏ ‏{لِيَسْأَلَ الصَّادِقِينَ عَن صِدْقِهِمْ وَأَعَدَّ لِلْكَافِرِينَ عَذَابًا أَلِيمًا‏}‏ ‏[‏الأحزاب‏:‏ 8‏]‏ ونسأله أن يخص بشرائف صلاته وسلامه خاتم المرسلين وخطيبهم إذا وفدوا على ربهم، وإمامهم إذا اجتمعوا، شفيع الخلائق يوم القيامة، نبي الرحمة ونبي الملحمة، الجامع محاسن الأنبياء، الذي بشر به عبد الله وروحه وكلمته التي ألقاها إلى الصديقة، الطاهرة، البتول، التي لم يمسها بشر قط ‏[‏مريم ابنة عمران‏]‏‏.‏
ذلك مسيح الهدى‏:‏ عيسى ابن مريم الوجيه في الدنيا والآخرة، المقرب عند الله، المنعوت بنعوت الجمال والرحمة، لما أنجر بنو إسرائيل فيما بعث به موسى من نعت الجلال والشدة - وبعث الخاتم الجامع بنعت الكمال، المشتمل على الشدة على الكفار والرحمة بالمؤمنين‏.‏ والمحتوي على محاسن الشرائع والمناهج التي كانت قبله صلى الله عليهم وسلم أجمعين‏.‏ وعلى من تبعهم إلى يوم القيامة‏.‏
أما بعد‏:‏ فإن الله خلق الخلائق بقدرته وأظهر فيهم آثار مشيئته

ص -603- وحكمته ورحمته وجعل المقصود الذي خلقوا له فيما أمرهم به هو عبادته‏.‏ وأصل ذلك هو معرفته ومحبته‏.‏
فمن هداه الله صراطه المستقيم آتاه رحمة وعلمًا ومعرفة بأسمائه الحسنى وصفاته العليا ورزقه الإنابة إليه، والوجل لذكره، والخشوع له والتأله له‏:‏ فحن إليه حنين النسور إلى أوكارها‏.‏ وكلف بحبه تكلف الصبي بأمه، لا يعبد إلا إياه رغبة ورهبة ومحبة وأخلص دينه لمن الدنيا والآخرة له رب الأولين والآخرين‏.‏ مالك يوم الدين‏.‏ خالق ما تبصرون وما لا تبصرون، عالم الغيب والشهادة، الذي أمره إذا أراد شيئا أن يقول له‏:‏ كن فيكون‏.‏
لم يتخذ من دونه أندادًا، كالذين اتخذوا من دون الله أندادا يحبونهم كحب الله والذين آمنوا أشد حبًا لله ولم يشرك بربه أحدًا، ولم يتخذ من دونه وليًا ولا شفيعًا، لا ملكًا، ولا نبيًا، ولا صديقًا‏.‏
فإن كل من في السموات والأرض إلا آتي الرحمن عبدًا لقد أحصاهم وعدهم عدًا وكلهم آتيه يوم القيامة فردًا‏.‏
فهنالك اجتباه مولاه واصطفاه وآتاه رشده‏.‏ وهداه لما اختلف فيه من الحق بإذنه، فإنه يهدي من يشاء إلى صراط مستقيم‏.‏ وذلك أن الناس كانوا بعد آدم عليه السلام، وقبل نوح عليه السلام على التوحيد والإخلاص كما كان عليه أبوهم آدم أبو البشر - عليه السلام - حتى ابتدعوا الشرك وعبادة الأوثان - بدعة من تلقاء

ص -604- أنفسهم - لم ينزل الله بها كتابًا ولا أرسل بها رسولا، بشبهات زينها الشيطان من جهة المقاييس الفاسدة‏.‏ والفلسفة الحائدة‏.‏
قوم منهم زعموا أن التماثيل طلاسم الكواكب السماوية والدرجات الفلكية والأرواح العلوية‏.‏ وقوم اتخذوها على صورة من كان فيهم من الأنبياء والصالحين‏.‏ وقوم جعلوها لأجل الأرواح السفلية من الجن والشياطين‏.‏ وقوم على مذاهب أُخر‏.‏ وأكثرهم لرؤسائهم مقلدون وعن سبيل الهدى ناكبون‏.‏ فابتعث الله نبيه نوحًا عليه السلام يدعوهم إلى عبادة الله وحده، لا شريك له، وينهاهم عن عبادة ما سواه، وإن زعموا أنهم يعبدونهم ليتقربوا بهم إلى الله زلفى ويتخذوهم شفعاء‏.‏ فمكث فيهم ألف سنة إلا خمسين عامًا فلما أعلمه الله أنه لن يؤمن من قومك إلا من قد آمن دعا عليهم فأغرق الله تعالى أهل الأرض بدعوته وجاءت الرسل بعده تترى‏.‏ إلى أن عم الأرض دين الصابئة والمشركين، لما كانت النماردة والفراعنة ملوك الأرض شرقًا وغربًا‏.‏ فبعث الله تعالى إمام الحنفاء، وأساس الملة الخالصة والكلمة الباقية‏:‏ إبراهيم خليل الرحمن‏.‏ فدعا الخلق من الشرك إلى الإخلاص‏.‏ ونهاهم عن عبادة الكواكب والأصنام وقال‏:‏ ‏{وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏الأنعام‏:‏ 79‏]‏، وقال لقومه‏:‏

ص -605- ‏{قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ‏}‏ ‏[‏الشعراء‏:‏ 75‏]‏ ‏{أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ‏}‏ ‏[‏الشعراء‏:‏ 76‏]‏ ‏{فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 77‏]‏ ‏{الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ‏}‏ ‏[‏الشعراء‏:‏ 78‏]‏ ‏{وَالَّذِي هُوَ يُطْعِمني وَيَسْقِينِ‏}‏ ‏[‏الشعراء‏:‏ 79‏]‏ ‏{وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ‏}‏ ‏[‏الشعراء‏:‏ 80‏]‏ ‏{وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ‏}‏ ‏[‏الشعراء‏:‏ 81‏]‏ ‏{وَالَّذِي أَطْمَعُ أَن يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ‏}‏ ‏[‏الشعراء‏:‏ 82‏]‏‏.‏
وقال إبراهيم عليه السلام ومن معه لقومهم‏:‏ ‏{إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏‏.‏
فجعل الله الأنبياء والمرسلين من أهل بيته وجعل لكل منهم خصائص ورفع بعضهم فوق بعض درجات‏.‏
وآتى كلًا منهم من الآيات ما آمن على مثله البشر‏.‏ فجعل لموسى العصا حية حتى ابتلعت ما صنعت السحرة الفلاسفة من الحبال والعصي وكانت شيئا كثيرًا وفلق له البحر حتى صار يابسا والماء واقفًا حاجزًا بين اثني عشر طريقًا على عدد الأسباط وأرسل معه القمل والضفادع والدم وظلل عليه وعلى قومه الغمام الأبيض يسير معهم وأنزل عليهم صبيحة كل يوم المن والسلوى وإذا عطشوا ضرب موسى بعصاه الحجر فانفجرت منه اثنتا عشرة عينًا قد علم كل أناس مشربهم‏.‏
وبعث بعده أنبياء من بني إسرائيل‏:‏ منهم من أحيا الله على يده الموتى‏.‏ ومنهم من شفى الله على يده المرضى‏.‏ ومنهم من أطلعه على ما شاء من غيبه‏.‏ ومنهم من سخر له المخلوقات‏.‏ ومنهم من بعثه

ص -606- بأنواع المعجزات‏.‏
وهذا مما اتفق عليه جميع أهل الملل وفي الكتب التي بأيدي اليهود والنصارى والنبوات التي عندهم وأخبار الأنبياء عليهم السلام‏:‏ مثل شعياء وأرمياء ودانيال وحبقوق وداود وسليمان وغيرهم وكتاب ‏[‏سفر الملوك‏]‏ وغيره من الكتب‏:‏ ما فيه معتبر‏.‏ وكانت بنو إسرائيل أمة قاسية عاصية‏:‏ تارة يعبدون الأصنام والأوثان‏.‏ وتارة يعبدون الله‏.‏ وتارة يقتلون النبيين بغير الحق‏.‏ وتارة يستحلون محارم الله بأدنى الحيل‏.‏ فلعنوا أولا على لسان داود، وكان من خراب بيت المقدس ما هو معروف عند أهل الملل كلهم‏.‏ ثم بعث الله المسيح ابن مريم رسولا قد خلت من قبله الرسل وجعله وأمه آية للناس، حيث خلقه من غير أب، إظهارًا لكمال قدرته وشمول كلمته حيث قسم النوع الإنساني الأقسام الأربعة‏.‏ فجعل آدم من غير ذكر ولا أنثى‏.‏ وخلق زوجه حواء من ذكر بلا أنثى‏.‏ وخلق المسيح ابن مريم من أنثى بلا ذكر‏.‏ وخلق سائرهم من الزوجين الذكر والأنثى‏.‏ وآتى عبده المسيح من الآيات البينات ما جرت به سنته‏:‏ فأحيا الموتى وأبرأ الأكمه والأبرص وأنبأ الناس بما يأكلون وما يدخرون في بيوتهم ودعا إلى الله وإلى عبادته متبعًا سنة

ص -607- إخوانه المرسلين مصدقا لمن قبله ومبشرًا بمن يأتي بعده‏.‏ وكان بنو إسرائيل قد عتوا وتمردوا وكان غالب أمره اللين والرحمة والعفو والصفح وجعل في قلوب الذين اتبعوه رأفة ورحمة وجعل منهم قسيسين ورهبانا‏.‏ فتفرق الناس في المسيح عليه السلام ومن اتبعه من الحواريين ثلاثة أحزاب‏:‏ قوم كذبوه وكفروا به وزعموا أنه ابن بغي ورموا أمه بالفرية ونسبوه إلى يوسف النجار وزعموا أن شريعة التوراة لم ينسخ منها شيء وأن الله لم ينسخ ما شرعه بعد ما فعلوه بالأنبياء وما كان عليهم من الآصار في النجاسات والمطاعم‏.‏ وقوم غلوا فيه وزعموا أنه الله أو ابن الله وأن اللاهوت تدرع الناسوت وأن رب العالمين نزل وأنزل ابنه ليصلب ويقتل، فداء لخطيئة آدم عليه السلام وجعلوا الإله الأحد الصمد الذي لم يلد ولم يولد ولم يكن له كفوا أحد‏.‏ قد ولد واتخذ ولدا، وأنه إله حي عليم قدير جوهر واحد ثلاثة أقانيم وأن الواحد منها أقنوم الكلمة وهي العلم ‏[‏و‏]‏ هي تدرعت الناسوت البشري مع العلم بأن أحدهما لا يمكن انفصاله عن الآخرين، إلا إذا جعلوه ثلاثة إلهات متباينة‏.‏ وذلك ما لا يقولونه‏.‏

ص -608- وتفرقوا في التثليث والاتحاد تفرقًا وتشتتوا تشتتًا‏;‏ لا يقر به عاقل‏.‏ ولم يجئ نقل إلا كلمات متشابهات في الإنجيل وما قبله من الكتب قد بينتها كلمات محكمات في الإنجيل وما قبله كلها تنطق بعبودية المسيح وعبادته لله وحده ودعائه وتضرعه‏.‏ ولما كان أصل الدين هو الإيمان بالله ورسوله كما قال خاتم النبيين والمرسلين‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله‏"‏ وقال‏:‏ ‏"‏لا تطروني كما أطرت النصارى عيسى ابن مريم فإنما أنا عبد فقولوا عبد الله ورسوله‏"‏ كان أمر الدين توحيد الله والإقرار برسله‏.‏ ولهذا كان الصابئون والمشركون كالبراهمة ونحوهم من منكري النبوات مشركين بالله في إقرارهم وعبادتهم وفاسدي الاعتقاد في رسله‏.‏
فأرباب التثليث في الوحدانية والاتحاد في الرسالة قد دخل في أصل دينهم من الفساد ما هو بين بفطرة الله التي فطر الناس عليها وبكتب الله التي أنزلها‏.‏ ولهذا كان عامة رؤسائهم - من القسيسين والرهبان وما يدخل فيهم من البطارقة والمطارنة والأساقفة - إذا صار الرجل منهم فاضلا مميزًا فإنه ينحل عن دينه ويصير منافقا لملوك أهل دينه وعامتهم

ص -609- رضي بالرياسة عليهم وبما يناله من الحظوظ، كالذي كان لبيت المقدس الذي يقال له ‏[‏ابن البوري‏]‏ والذي كان بدمشق الذي يقال لا ‏[‏ابن القف‏]‏ والذي بقسطنطينية وهو ‏[‏البابا‏]‏ عندهم وخلق كثير من كبار الباباوات والمطارنة والأساقفة لما خاطبهم قوم من الفضلاء أقروا لهم بأنهم ليسوا على عقيدة النصارى، وإنما بقاؤهم على ما هم عليه لأجل العادة والرياسة كبقاء الملوك والأغنياء على ملكهم وغناهم ولهذا تجد غالب فضلائهم إنما همة أحدهم نوع من العلم الرياضي‏.‏ كالمنطق والهيئة والحساب والنجوم، أو الطبيعي كالطب ومعرفة الأركان أو التكلم في الإلهي على طريقة الصابئة الفلاسفة الذين بعث إليهم إبراهيم الخليل عليه السلام‏:‏ قد نبذوا دين المسيح والرسل الذين قبله وبعده وراء ظهورهم وحفظوا رسوم الدين لأجل الملوك والعامة‏.‏
وأما الرهبان فأحدثوا من أنواع المكر والحيل بالعامة ما يظهر لكل عاقل، حتى صنف الفضلاء في حيل الرهبان كتبا‏:‏ مثل النار التي كانت تصنع بقمامة‏.‏ يدهنون خيطا دقيقا بسندروس ويلقون النار عليه بسرعة فتنزل‏.‏ فيعتقد الجهال أنها نزلت من السماء ويأخذونها إلى البحر وهي صنعة ذلك الراهب يراه الناس عيانا وقد اعترف هو وغيره أنهم يصنعونها‏.‏
وقد اتفق أهل الحق من جميع الطوائف على أنه لا تجوز عبادة الله

ص -610- تعالى بشيء ليس له حقيقة‏.‏ وقد يظن المنافقون أن ما ينقل عن المسيح وغيره من المعجزات من جنس النار المصنوعة‏.‏
وكذلك حيلهم في تعليق الصليب وفي بكاء التماثيل التي يصورونها على صورة المسيح وأمه وغيرهما ونحو ذلك‏:‏ كل ذلك يعلم كل عاقل أنه إفك مفترى وأن جميع أنبياء الله وصالحي عباده برآء من كل زور وباطل وإفك كبراءتهم من سحر سحرة فرعون‏.‏
ثم إن هؤلاء عمدوا إلى الشريعة التي يعبدون الله بها فناقضوا الأولين من اليهود فيها، مع أنهم يأمرون بالتمسك بالتوراة، إلا ما نسخه المسيح‏.‏ قصر هؤلاء في الأنبياء حتى قتلوهم‏.‏ وغلا هؤلاء فيهم حتى عبدوهم وعبدوا تماثيلهم‏.‏ وقال أولئك‏:‏ إن الله لا يصلح له أن يغير ما أمر به فيفسخه، لا في وقت آخر ولا على لسان نبي آخر‏.‏ وقال هؤلاء‏:‏ بل الأحبار والقسيسون يغيرون ما شاءوا ويحرمون ما رأوا ومن أذنب ذنبا وضعوا عليه ما رأوا من العبادات وغفروا له‏.‏ ومنهم من يزعم أنه ينفخ في المرأة من روح القدس فيجعل البخور قربانًا‏.‏ وقال أولئك‏:‏ حرم علينا أشياء كثيرة‏.‏ وقال هؤلاء‏:‏ ما بين البقة والفيل حلال‏:‏ كل ما شئت ودع ما شئت‏.‏ وقال أولئك‏:‏ النجاسات مغلظة، حتى إن الحائض لا يقعد معها ولا يؤكل معها‏.‏ وهؤلاء يقولون‏:‏ ما عليك شيء نجس ولا يأمرون بختان ولا غسل من

ص -611- جنابة ولا إزالة نجاسة، مع أن المسيح والحواريين كانوا على شريعة التوراة‏.‏
ثم إن الصلاة إلى المشرق لم يأمر بها المسيح ولا الحواريون، وإنما ابتدعها قسطنطين أو غيره‏.‏ وكذلك الصليب إنما ابتدعه قسطنطين برأيه وبمنام زعم أنه رآه‏.‏ وأما المسيح والحواريون فلم يأمروا بشيء من ذلك‏.‏ والدين الذي يتقرب العباد به إلى الله لا بد أن يكون الله أمر به وشرعه على ألسنة رسله وأنبيائه، وإلا فالبدع كلها ضلالة وما عبدت الأوثان إلا بالبدع‏.‏
وكذلك إدخال الألحان في الصلوات لم يأمر بها المسيح ولا الحواريون‏.‏ وبالجملة فعامة أنواع العبادات والأعياد التي هم عليها لم ينزل بها الله كتابا ولا بعث بها رسولا، لكن فيهم رأفة ورحمة وهذا من دين الله، بخلاف الأولين، فإن فيهم قسوة ومقتا وهذا مما حرمه الله تعالى لكن الأولون لهم تمييز وعقل مع العناد والكبر‏.‏ والآخرون فيهم ضلال عن الحق وجهل بطريق الله‏.‏

ص -612- ثم إن هاتين الأمتين تفرقتا أحزابا كثيرة في أصل دينهم واعتقادهم في معبودهم ورسولهم‏.‏ هذا يقول‏:‏ إن جوهر اللاهوت والناسوت صارا جوهرا واحدا وطبيعة واحدة وأقنوما واحدا‏.‏ وهم اليعقوبية‏.‏ وهذا يقول‏:‏ بل هما جوهران وطبيعتان وأقنومان‏.‏ وهم النسطورية‏.‏ وهذا يقول بالاتحاد من وجه دون وجه وهم الملكانية‏.‏ وقد آمن جماعات من علماء أهل الكتاب قديما وحديثا وهاجروا إلى الله ورسوله وصنفوا في كتب الله من دلالات نبوة النبي خاتم المرسلين وما في التوراة والزبور والإنجيل من مواضع لم يدبروها وكذلك الحواريون‏.‏
فلما اختلف الأحزاب من بينهم هدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه فبعث النبي الذي بشر به المسيح ومن قبله من الأنبياء داعيا إلى ملة إبراهيم ودين المرسلين قبله وبعده وهو عبادة الله وحده لا شريك له وإخلاص الدين كله لله وطهر الأرض من عبادة الأوثان ونزه الدين عن الشرك‏:‏ دقه وجله، بعد ما كانت الأصنام تعبد في أرض الشام وغيرها في دولة بني إسرائيل ودولة الذين قالوا‏:‏ إنا نصارى‏.‏ وأمر بالإيمان بجميع كتب الله المنزلة كالتوراة والإنجيل والزبور والفرقان‏.‏ وبجميع أنبياء الله من آدم إلى محمد‏.‏ قال الله تعالى‏:‏

ص -613- ‏{وَقَالُواْ كُونُواْ هُودًا أَوْ نَصَارَى تَهْتَدُواْ قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ‏}‏ ‏[‏البقرة‏:‏ 135‏]‏ ‏{قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏ ‏{فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ‏}‏ ‏[‏البقرة‏:‏ 137‏]‏ ‏{صِبْغَةَ اللّهِ وَمَنْ أَحْسَنُ مِنَ اللّهِ صِبْغَةً وَنَحْنُ لَهُ عَابِدونَ‏}‏ ‏[‏البقرة‏:‏ 138‏]‏‏.‏
وأمر الله ذلك الرسول بدعوة الخلق إلى توحيده بالعدل فقال تعالى‏:‏ ‏{قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شيئا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضاً أَرْبَابًا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 64‏]‏ وقال تعالى‏:‏ ‏{وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ‏}‏ ‏[‏الشورى‏:‏ 51‏]‏ وقال تعالى‏:‏ ‏{مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ‏}‏ ‏[‏آل عمران‏:‏ 79‏]‏ ‏{وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ‏}‏ ‏[‏آل عمران‏:‏ 80‏]‏‏.‏
وأمره أن تكون صلاته وحجه إلى بيت الله الحرام الذي بناه خليله إبراهيم أبو الأنبياء وإمام الحنفاء‏.‏ وجعل أمته وسطا فلم يغلوا في

ص -614- الأنبياء كغلو من عدلهم بالله‏.‏
وجعل فيهم شيئا من الإلهية وعبدهم وجعلهم شفعاء‏.‏ ولم يجفوا جفاء من آذاهم واستخف بحرماتهم وأعرض عن طاعتهم، بل عزروا الأنبياء - أي عظموهم ونصروهم - وآمنوا بما جاءوا به وأطاعوهم واتبعوهم وائتموا بهم وأحبوهم وأجلوهم ولم يعبدوا إلا الله فلم يتكلوا إلا عليه ولم يستعينوا إلا به مخلصين له الدين حنفاء‏.‏ وكذلك في الشرائع‏.‏ قالوا ما أمرنا الله به أطعناه وما نهانا عنه انتهينا وإذا نهانا عما كان أحله - كما نهى بني إسرائيل عما كان أباحه ليعقوب - أو أباح لنا ما كان حرامًا - كما أباح المسيح بعض الذي حرم الله على بني إسرائيل - سمعنا وأطعنا‏.‏ وأما غير رسل الله وأنبيائه فليس لهم أن يبدلوا دين الله ولا يبتدعوا في الدين ما لم يأذن به الله‏.‏
والرسل إنما قالوا تبليغًا عن الله، فإنه سبحانه له الخلق والأمر فكما لا يخلق غيره لا يأمر غيره ‏{إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ‏}‏ ‏[‏يوسف‏:‏ 40‏]‏‏.‏ وتوسطت هذه الأمة في الطهارة والنجاسة‏.‏ وفي الحلال والحرام وفي الأخلاق‏.‏ ولم يجردوا الشدة كما فعله الأولون ولم يجردوا الرأفة

ص -615- كما فعله الآخرون بل عاملوا أعداء الله بالشدة وعاملوا أولياء الله بالرأفة والرحمة وقالوا في المسيح ما قاله سبحانه وتعالى وما قاله المسيح والحواريون، لا ما ابتدعه الغالون والجافون‏.‏ وقد أخبر الحواريون عن خاتم المرسلين أنه يبعث من أرض اليمن وأنه يبعث بقضيب الأدب وهو السيف‏.‏ وأخبر المسيح أنه يجيء بالبينات والتأويل‏.‏ وأن المسيح جاء بالأمثال‏.‏ وهذا باب يطول شرحه‏.‏ وإنما نبه الداعي لعظيم ملته وأهله لما بلغني ما عنده من الديانة والفضل ومحبة العلم وطلب المذاكرة ورأيت الشيخ أبا العباس المقدسي شاكرًا من الملك‏:‏ من رفقه ولطفه وإقباله عليه وشاكرًا من القسيسين ونحوهم‏.‏ ونحن قوم نحب الخير لكل أحد ونحب أن يجمع الله لكم خير الدنيا والآخرة، فإن أعظم ما عبد الله به نصيحة خلقه وبذلك بعث الله الأنبياء والمرسلين ولا نصيحة أعظم من النصيحة فيما بين العبد وبين ربه، فإنه لا بد للعبد من لقاء الله ولا بد أن الله يحاسب عبده كما قال تعالى‏:‏ ‏{فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ‏}‏ ‏[‏الأعراف‏:‏ 6‏]‏‏.‏
وأما الدنيا فأمرها حقير وكبيرها صغير‏.‏ وغاية أمرها يعود إلى الرياسة والمال‏.‏ وغاية ذي الرياسة أن يكون كفرعون الذي أغرقه

ص -616- الله في اليم انتقاما منه‏.‏ وغاية ذي المال أن يكون كقارون الذي خسف الله به الأرض فهو يتجلجل فيها إلى يوم القيامة‏.‏ لما آذى نبي الله موسى‏.‏ وهذه وصايا المسيح ومن قبله ومن بعده من المرسلين كلها تأمر بعبادة الله والتجرد للدار الآخرة والإعراض عن زهرة الحياة الدنيا‏.‏
ولما كان أمر الدنيا خسيسًا رأيت أن أعظم ما يهدى لعظيم قومه المفاتحة في العلم والدين‏:‏ بالمذاكرة فيما يقرب إلى الله‏.‏ والكلام في الفروع مبني على الأصول‏.‏
وأنتم تعلمون أن دين الله لا يكون بهوى النفس ولا بعادات الآباء وأهل المدنية وإنما ينظر العاقل فيما جاءت به الرسل وفي ما اتفق الناس عليه وما اختلفوا فيه ويعامل الله تعالى بينه وبين الله تعالى بالاعتقاد الصحيح والعمل الصالح وإن كان لا يمكن الإنسان أن يظهر كل ما في نفسه لكل أحد‏:‏ فينتفع هو بذلك القدر‏.‏
وإن رأيت من الملك رغبة في العلم والخير كاتبته وجاوبته عن مسائل يسألها وقد كان خطر لي أن أجيء إلى قبرص لمصالح في الدين والدنيا، لكن إذا رأيت من الملك ما فيه رضي الله ورسوله عاملته بما يقتضيه عمله، فإن الملك وقومه يعلمون أن الله قد أظهر من معجزات

ص -617- رسله عامة ومحمد خاصة‏:‏ ما أيد به دينه وأذل الكفار والمنافقين‏.‏ ولما قدم مقدم المغول غازان وأتباعه إلى دمشق وكان قد انتسب إلى الإسلام، لكن لم يرض الله ورسوله والمؤمنون بما فعلوه، حيث لم يلتزموا دين الله وقد اجتمعت به وبأمرائه وجرى لي معهم فصول يطول شرحها، لا بد أن تكون قد بلغت الملك، فأذله الله وجنوده لنا حتى بقينا نضربهم بأيدينا ونصرخ فيهم بأصواتنا‏.‏ وكأن معهم صاحب سيس مثل أصغر غلام يكون حتى كان بعض المؤذنين الذين معنا يصرخ عليه ويشتمه وهو لا يجترئ أن يجاوبه حتى إن وزراء غازان ذكروا ما ينم عليه من فساد النية له وكنت حاضرا لما جاءت رسلكم إلى ناحية الساحل وأخبرني التتار بالأمر الذي أراد صاحب سيس أن يدخل بينكم وبينه فيه حيث مناكم بالغرور وكان التتار من أعظم الناس شتيمة لصاحب سيس وإهانة له، ومع هذا فإنا كنا نعامل أهل ملتكم بالإحسان إليهم والذب عنهم‏.‏ وقد عرف النصارى كلهم أني لما خاطبت التتار في إطلاق الأسرى وأطلقهم غازان وقطلو شاه وخاطبت مولاي فيهم فسمح بإطلاق المسلمين‏.‏ قال لي‏:‏ لكن معنا نصارى أخذناهم من القدس فهؤلاء لا يطلقون‏.‏ فقلت له‏:‏ بل جميع من معك من اليهود والنصارى الذين هم أهل ذمتنا، فإنا نفتكهم ولا ندع أسيرا لا من أهل الملة

ص -618- ولا من أهل الذمة‏.‏ وأطلقنا من النصارى من شاء الله‏.‏ فهذا عملنا وإحساننا والجزاء على الله‏.‏ وكذلك السبي الذي بأيدينا من النصارى يعلم كل أحد إحساننا ورحمتنا ورأفتنا بهم، كما أوصانا خاتم المرسلين حيث قال في آخر حياته‏:‏ ‏"‏الصلاة وما ملكت أيمانكم‏"‏ قال الله تعالى في كتابه‏:‏ ‏{وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِينًا وَيَتِيمًا وَأَسِيرًا‏}‏ ‏[‏الإنسان‏:‏ 8‏]‏‏.‏
ومع خضوع التتار لهذه الملة وانتسابهم إلى هذه الملة، فلم نخادعهم ولم ننافقهم، بل بينا لهم ما هم عليه من الفساد والخروج عن الإسلام الموجب لجهادهم وأن جنود الله المؤيدة وعساكره المنصورة المستقرة بالديار الشامية والمصرية‏:‏ ما زالت منصورة على من ناوأها‏.‏ مظفرة على من عاداها‏.‏ وفي هذه المدة لما شاع عند العامة أن التتار مسلمون أمسك العسكر عن قتالهم فقتل منهم بضعة عشر ألفا ولم يقتل من المسلمين مائتان‏.‏ فلما انصرف العسكر إلى مصر وبلغه ما عليه هذه الطائفة الملعونة من الفساد وعدم الدين‏:‏ خرجت جنود الله وللأرض منها وئيد قد ملأت السهل والجبل، في كثرة وقوة وعدة وإيمان وصدق‏.‏ قد بهرت العقول والألباب‏.‏ محفوفة بملائكة الله التي ما زال يمد بها الأمة الحنيفية المخلصة لبارئها‏:‏ فانهزم العدو بين أيديها ولم يقف لمقابلتها‏.‏ ثم أقبل العدو ثانيا فأرسل عليه من

ص -619- العذاب ما أهلك النفوس والخيل وانصرف خاسئا وهو حسير وصدق الله وعده ونصر عبده‏.‏ وهو الآن في البلاء الشديد والتعكيس العظيم والبلاء الذي أحاط به‏.‏ والإسلام في عز متزايد وخير مترافد، فإن النبي صلى الله عليه وسلم قد قال‏:‏ ‏"‏إن الله يبعث لهذه الأمة في رأس كل مائة سنة من يجدد لها أمر دينها‏"‏‏.‏ وهذا الدين في إقبال وتجديد‏.‏ وأنا ناصح للملك وأصحابه - والله الذي لا إله إلا هو الذي أنزل التوراة والإنجيل والفرقان‏.‏ ويعلم الملك أن وفد نجران - وكانوا نصارى كلهم فيهم الأسقف وغيره - لما قدموا على النبي صلى الله عليه وسلم ودعاهم إلى الله ورسوله وإلى الإسلام‏:‏ خاطبوه في أمر المسيح وناظروه فلما قامت عليهم الحجة جعلوا يراوغون فأمر الله نبيه أن يدعوهم إلى المباهلة كما قال‏:‏ ‏{فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَاءنَا وَأَبْنَاءكُمْ وَنِسَاءنَا وَنِسَاءكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَل لَّعْنَةُ اللّهِ عَلَى الْكَاذِبِينَ‏}‏‏[‏آل عمران‏:‏61‏]‏‏.‏
فلما ذكر النبي صلى الله عليه وسلم ذلك استشوروا بينهم فقالوا‏:‏ تعلمون أنه نبي وأنه ما باهل أحد نبيًا فأفلح‏.‏ فأدوا إليه الجزية ودخلوا في الذمة واستعفوا من المباهلة‏.‏
وكذلك بعث النبي صلى الله عليه وسلم كتابه إلى قيصر الذي كان ملك النصارى بالشام والبحر إلى قسطنطينية وغيرها وكان ملكًا

ص -620- فاضلًا‏.‏ فلما قرأ كتابه وسأل عن علامته‏:‏ عرف أنه النبي الذي بشر به المسيح وهو الذي كان وعد الله به إبراهيم في ابنه إسماعيل وجعل يدعو قومه النصارى إلى متابعته وأكرم كتابه وقبله ووضعه على عينيه وقال‏:‏ وددت أني أخلص إليه حتى أغسل عن قدميه ولولا ما أنا فيه من الملك لذهبت إليه‏.‏ وأما النجاشي ملك الحبشة النصراني، فإنه لما بلغه خبر النبي صلى الله عليه وسلم من أصحابه الذين هاجروا إليه‏:‏ آمن به وصدقه وبعث إليه ابنه وأصحابه مهاجرين‏.‏ وصلى النبي صلى الله عليه وسلم عليه لما مات‏.‏ ولما سمع سورة ‏{كهيعص‏}‏ ‏[‏مريم‏:‏ 1‏]‏ بكى‏.‏ ولما أخبروه عما يقولون في المسيح قال‏:‏ والله ما يزيد عيسى على هذا مثل هذا العود‏.‏ وقال‏:‏ إن هذا والذي جاء به موسى ليخرج من مشكاة واحدة‏.‏
وكانت سيرة النبي صلى الله عليه وسلم أن من آمن بالله وملائكته وكتبه ورسله من النصارى صار من أمته له ما لهم وعليه ما عليهم‏.‏ وكان له أجران‏:‏ أجر على إيمانه بالمسيح وأجر على إيمانه بمحمد‏.‏ ومن لم يؤمن به من الأمم فإن الله أمر بقتاله كما قال في كتابه‏:‏ ‏{قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ‏}‏ ‏[‏التوبة‏:‏ 29‏]‏‏.‏

ص -621- فمن كان لا يؤمن بالله بل يسب الله ويقول‏:‏ إنه ثالث ثلاثة وأنه صلب‏.‏ ولا يؤمن برسله، بل يزعم أن الذي حمل وولد وكان يأكل ويشرب ويتغوط وينام‏:‏ هو الله وابن الله‏.‏ وأن الله أو ابنه حل فيه وتدرعه ويجحد ما جاء به محمد خاتم المرسلين ويحرف نصوص التوراة والإنجيل، فإن في الأناجيل الأربعة من التناقض والاختلاف بين ما أمر الله به وأوجبه ما فيها ولا يدين الحق‏.‏ ودين الحق هو الإقرار بما أمر الله به وأوجبه من عبادته وطاعته ولا يحرم ما حرم الله ورسوله، من الدم والميتة ولحم الخنزير الذي ما زال حراما من لدن آدم إلى محمد صلى الله عليه وسلم ما أباحه نبي قط، بل علماء النصارى يعلمون أنه محرم وما يمنع بعضهم من إظهار ذلك إلا الرغبة والرهبة‏.‏ وبعضهم يمنعه العناد والعادة ونحو ذلك‏.‏ ولا يؤمنون باليوم الآخر، لأن عامتهم وإن كانوا يقرون بقيامة الأبدان، لكنهم لا يقرون بما أخبر الله به من الأكل والشرب واللباس والنكاح والنعيم والعذاب في الجنة والنار، بل غاية ما يقرون به من النعيم السماع والشم‏.‏
ومنهم متفلسفة ينكرون معاد الأجساد وأكثر علمائهم زنادقة وهم يضمرون ذلك ويسخرون بعوامهم، لا سيما بالنساء والمترهبين منهم‏:‏ بضعف العقول‏.‏ فمن هذا حاله فقد أمر الله رسوله بجهاده حتى يدخل في دين الله أو يؤدي الجزية وهذا دين محمد صلى الله عليه وسلم‏.‏ ثم المسيح لم يأمر بجهاد، لا سيما بجهاد الأمة

ص -622- الحنيفية ولا الحواريون بعده‏.‏ فيا أيها الملك كيف تستحل سفك الدماء وسبي الحريم وأخذ الأموال بغير حجة من الله ورسله‏.‏
ثم أما يعلم الملك أن بديارنا من النصارى أهل الذمة والأمان ما لا يحصي عددهم إلا الله ومعاملتنا فيهم معروفة فكيف يعاملون أسرى المسلمين بهذه المعاملات التي لا يرضى بها ذو مروءة ولا ذو دين لست أقول عن الملك وأهل بيته ولا إخوته، فإن أبا العباس شاكر للملك ولأهل بيته كثيرا معترفا بما فعلوه معه من الخير وإنما أقول عن عموم الرعية‏.‏ أليس الأسرى في رعية الملك أليست عهود المسيح وسائر الأنبياء توصي بالبر والإحسان‏.‏ فأين ذلك‏.‏ ثم إن كثيرًا منهم إنما أخذوا غدرا والغدر حرام في جميع الملل والشرائع والسياسات فكيف تستحلون أن تستولوا على من أخذ غدرا أفتأمنون مع هذا أن يقابلكم المسلمون ببعض هذا وتكونون مغدورين والله ناصرهم ومعينهم، لا سيما في هذه الأوقات والأمة قد امتدت للجهاد‏.‏ واستعدت للجلاد‏.‏ ورغب الصالحون وأولياء الرحمن في طاعته وقد تولى الثغور الساحلية أمراء ذوو بأس شديد وقد ظهر بعض أثرهم وهم في ازدياد‏.‏ ثم عند المسلمين من الرجال الفداوية الذين يغتالون الملوك في

ص -623- فرشها وعلى أفراسها‏:‏ من قد بلغ الملك خبرهم، قديما وحديثا‏.‏ وفيهم الصالحون الذين لا يرد الله دعواتهم ولا يخيب طلباتهم الذين يغضب الرب لغضبهم ويرضى لرضاهم‏.‏ وهؤلاء التتار مع كثرتهم وانتسابهم إلى المسلمين لما غضب المسلمون عليهم أحاط بهم من البلاء ما يعظم عن الوصف‏.‏ فكيف يحسن أيها الملك بقوم يجاورون المسلمين من أكثر الجهات أن يعاملوهم هذه المعاملة التي لا يرضاها عاقل، لا مسلم ولا معاهد‏.‏ هذا وأنت تعلم أن المسلمين لا ذنب لهم أصلا، بل هم المحمودون على ما فعلوه، فإن الذي أطبقت العقلاء على الإقرار بفضله هو دينهم حتى الفلاسفة أجمعوا على أنه لم يطرق العالم دين أفضل من هذا الدين‏.‏ فقد قامت البراهين على وجوب متابعته‏.‏ ثم هذه البلاد ما زالت بأيديهم الساحل، بل وقبرص أيضا ما أخذت منهم إلا من أقل من ثلاثمائة سنة وقد وعدهم النبي صلى الله عليه وسلم أنهم لا يزالون ظاهرين إلى يوم القيامة‏.‏ فما يؤمن الملك أن هؤلاء الأسرى المظلومين ببلدته ينتقم لهم رب العباد والبلاد كما ينتقم لغيرهم وما يؤمنه أن تأخذ المسلمين حمية إسلامهم فينالوا منها ما نالوا من غيرها ونحن إذا رأينا من الملك وأصحابه ما يصلح عاملناهم بالحسنى وإلا فمن بغي عليه لينصرنه الله‏.‏

ص -624- وأنت تعلم أن ذلك من أيسر الأمور على المسلمين‏.‏ وأنا ما غرضي الساعة إلا مخاطبتكم بالتي هي أحسن والمعاونة على النظر في العلم واتباع الحق وفعل ما يجب‏.‏ فإن كان عند الملك من يثق بعقله ودينه فليبحث معه عن أصول العلم وحقائق الأديان ولا يرضى أن يكون من هؤلاء النصارى المقلدين الذين لا يسمعون ولا يعقلون، إن هم إلا كالأنعام، بل هم أضل سبيلا‏.‏ وأصل ذلك أن تستعين بالله وتسأله الهداية وتقول‏:‏ اللهم أرني الحق حقا وأعني على اتباعه‏.‏ وأرني الباطل باطلا وأعني على اجتنابه ولا تجعله مشتبها على فأتبع الهوى فأضل‏.‏ وقل اللهم رب جبريل وميكائيل وإسرافيل فاطر السموات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون‏:‏ اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم‏.‏ والكتاب لا يحتمل البسط أكثر من هذا، لكن أنا ما أريد للملك إلا ما ينفعه في الدنيا والآخرة وهما شيئان‏.‏ ‏[‏أحدهما له خاصة وهو معرفته بالعلم والدين وانكشاف الحق وزوال الشبهة وعبادة الله كما أمر‏.‏ فهذا خير له من ملك الدنيا بحذافيرها‏.‏ وهو الذي بعث به المسيح وعلمه الحواريين‏]‏‏.‏ ‏[‏الثاني له وللمسلمين وهو مساعدته للأسرى الذين في بلاده وإحسانه إليهم وأمر رعيته بالإحسان إليهم

ص -625- والمعاونة لنا على خلاصهم، فإن في الإساءة إليهم دركا على الملك في دينه ودين الله تعالى ودركا من جهة المسلمين وفي المعاونة على خلاصهم حسنة له في دينه ودين الله تعالى وعند المسلمين، وكان المسيح أعظم الناس توصية بذلك‏]‏‏.‏
ومن العجب كل العجب أن يأسر النصارى قوما غدرا أو غير غدر ولم يقاتلوهم والمسيح يقول‏:‏ ‏[‏من لطمك على خدك الأيمن فأدر له خدك الأيسر ومن أخذ رداءك فأعطه قميصك‏]‏ وكلما كثرت الأسرى عندكم كان أعظم لغضب الله وغضب عباده المسلمين، فكيف يمكن السكوت على أسرى المسلمين في قبرص سيما وعامة هؤلاء الأسرى قوم فقراء وضعفاء ليس لهم من يسعى فيهم‏.‏ وهذا أبو العباس مع أنه من عباد المسلمين وله عبادة وفقر وفيه مشيخة ومع هذا فما كاد يحصل له فداؤه إلا بالشدة‏.‏ ودين الإسلام يأمرنا أن نعين الفقير والضعيف‏.‏ فالملك أحق أن يساعد على ذلك من وجوه كثيرة، لا سيما والمسيح يوصى بذلك في الإنجيل ويأمر بالرحمة العامة والخير الشامل كالشمس والمطر‏.‏ والملك وأصحابه إذا عاونونا على تخليص الأسرى والإحسان إليهم كان الحظ الأوفر لهم في ذلك في الدنيا والآخرة‏.‏ أما في الآخرة فإن الله يثيب على ذلك ويأجر عليه وهذا مما لا ريب فيه عند العلماء المسيحيين

ص -626- الذين لا يتبعون الهوى، بل كل من اتقى الله وأنصف علم أنهم أسروا بغير حق لا سيما من أخذ غدرا والله تعالى لم يأمر المسيح ولا أحدا من الحواريين ولا من اتبع المسيح على دينه، لا بأسر أهل ملة إبراهيم ولا بقتلهم‏.‏
وكيف وعامة النصارى يقرون بأن محمدا رسول الأميين فكيف يجوز أن يقاتل أهل دين اتبعوا رسولهم‏.‏ فإن قال قائل‏:‏ هم قاتلونا أول مرة‏.‏ قيل‏:‏ هذا باطل فيمن غدرتم به ومن بدأتموه بالقتال‏.‏ وأما من بدأكم منهم فهو معذور لأن الله تعالى أمره بذلك ورسوله بل المسيح والحواريون أخذ عليهم المواثيق بذلك ولا يستوي من عمل بطاعة الله ورسله ودعا إلى عبادته ودينه وأقر بجميع الكتب والرسل وقاتل لتكون كلمة الله هي العليا وليكون الدين كله لله ومن قاتل في هوى نفسه وطاعة شيطانه على خلاف أمر الله ورسله‏.‏ وما زال في النصارى من الملوك والقسيسين والرهبان والعامة من له مزية على غيره في المعرفة والدين، فيعرف بعض الحق وينقاد لكثير منه ويعرف من قدر الإسلام وأهله ما يجهله غيره فيعاملهم معاملة تكون نافعة له في الدنيا والآخرة‏.‏ ثم في فكاك الأسير وثواب العتق من كلام الأنبياء والصديقين ما هو معروف لمن طلبه فمهما عمل الملك معهم وجد ثمرته‏.‏

ص -627- وأما في الدنيا فإن المسلمين أقدر على المكافأة في الخير والشر من كل أحد ومن حاربوه فالويل كل الويل له والملك لا بد أن يكون سمع السير وبلغه أنه ما زال في المسلمين النفر القليل منهم من يغلب أضعافا مضاعفة من النصارى وغيرهم فكيف إذا كانوا أضعافهم وقد بلغه الملاحم المشهورة في قديم الدهر وحديثه‏:‏ مثل أربعين ألفا يغلبون من النصارى أكثر من أربعمائة ألف أكثرهم فارس‏.‏ وما زال المرابطون بالثغور مع قلتهم واشتغال ملوك الإسلام عنهم يدخلون بلاد النصارى فكيف وقد من الله تعالى على المسلمين باجتماع كلمتهم وكثرة جيوشهم وبأس مقدميهم وعلو هممهم ورغبتهم فيما يقرب إلى الله تعالى واعتقادهم أن الجهاد أفضل الأعمال المطوعة وتصديقهم بما وعدهم نبيهم حيث قال‏:‏ ‏"‏يعطى الشهيد ست خصال‏:‏ يغفر له بأول قطرة من دمه‏.‏ ويرى مقعده في الجنة‏.‏ ويكسى حلة الإيمان‏.‏ ويزوج باثنتين وسبعين من الحور العين‏.‏ ويوقى فتنة القبر‏.‏ ويؤمن من الفزع الأكبر يوم القيامة‏"‏‏.‏ ثم إن في بلادهم من النصارى أضعاف ما عندكم من المسلمين، فإن فيهم من رءوس النصارى من ليس في البحر مثلهم إلا قليل‏.‏ وأما أسراء المسلمين فليس فيهم من يحتاج إليه المسلمون ولا من ينتفعون به وإنما نسعى في تخليصهم لأجل الله تعالى رحمة لهم وتقربا إليه يوم يجزي

ص -628- الله المصدقين ولا يضيع أجر المحسنين‏.‏ وأبو العباس حامل هذا الكتاب قد بث محاسن الملك وإخوته عندنا واستعطف قلوبنا إليه، فلذلك كاتبت الملك لما بلغتني رغبته في الخير وميله إلى العلم والدين وأنا من نواب المسيح وسائر الأنبياء في مناصحة الملك وأصحابه وطلب الخير لهم، فإن أمة محمد خير أمة أخرجت للناس يريدون للخلق خير الدنيا والآخرة يأمرون بالمعروف وينهون عن المنكر ويدعونهم إلى الله ويعينونهم على مصالح دينهم ودنياهم‏.‏ وإن كان الملك قد بلغه بعض الأخبار التي فيها طعن على بعضهم أو طعن على دينهم، فإما أن يكون المخبر كاذبا أو ما فهم التأويل وكيف صورة الحال‏.‏ وإن كان صادقا عن بعضهم بنوع من المعاصي والفواحش والظلم‏:‏ فهذا لا بد منه في كل أمة، بل الذي يوجد في المسلمين من الشر أقل مما في غيرهم بكثير والذي فيهم من الخير لا يوجد مثله في غيرهم‏.‏ والملك وكل عاقل يعرف أن أكثر النصارى خارجون عن وصايا المسيح والحواريين ورسائل بولص وغيره من القديسين، وإن كان أكثر ما معهم من النصرانية شرب الخمر وأكل الخنزير وتعظيم الصليب ونواميس مبتدعة ما أنزل الله بها من سلطان وأن بعضهم يستحل بعض ما حرمته الشريعة النصرانية‏.‏
هذا فيما يقرون له‏.‏ وأما

ص -629- مخالفتهم لما لا يقرون به فكلهم داخل في ذلك‏.‏ بل قد ثبت عندنا عن الصادق المصدوق رسول الله صلى الله عليه وسلم ‏"‏أن المسيح عيسى ابن مريم ينزل عندنا بالمنارة البيضاء في دمشق واضعًا كفيه على منكبي ملكين فيكسر الصليب ويقتل الخنزير ويضع الجزية ولا يقبل من أحد إلا الإسلام ويقتل مسيح الضلالة الأعور الدجال الذي يتبعه اليهود ويسلط المسلمون على اليهود حتى يقول الشجر والحجر‏:‏ يا مسلم هذا يهودي ورائي فاقتله‏.‏ وينتقم الله للمسيح ابن مريم مسيح الهدى من اليهود ما آذوه وكذبوه لما بعث إليهم‏"‏‏.‏
وأما ما عندنا في أمر النصارى وما يفعل الله بهم من إدالة المسلمين عليهم وتسليطه عليهم‏:‏ فهذا مما لا أخبر به الملك، لئلا يضيق صدره، ولكن الذي أنصحه به أن كل من أسلف إلى المسلمين خيرا ومال إليهم كانت عاقبته معهم حسنة بحسب ما فعله من الخير، فإن الله يقول‏:‏ ‏{فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏ 7‏]‏ ‏{وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏ 8‏]‏‏.‏
والذي أختم به الكتاب الوصية بالشيخ أبي العباس وبغيره من الأسرى والمساعدة لهم والرفق بمن عندهم من أهل القرآن والامتناع من تغيير دين واحد منهم وسوف يرى الملك عاقبة ذلك كله‏.‏ ونحن نجزي الملك على ذلك بأضعاف ما في نفسه‏.‏ والله يعلم أني قاصد للملك الخير، لأن الله تعالى أمرنا بذلك وشرع لنا أن نريد الخير لكل

ص -630- ‏ أحد ونعطف على خلق الله وندعوهم إلى الله وإلى دينه وندفع عنهم شياطين الإنس والجن‏.‏
والله المسئول أن يعين الملك على مصلحته التي هي عند الله المصلحة وأن يخير له من الأقوال ما هو خير له عند الله ويختم له بخاتمة خير‏.‏ والحمد لله رب العالمين‏.‏ وصلواته على أنبيائه المرسلين‏.‏ ولا سيما محمد خاتم النبيين والمرسلين والسلام عليهم أجمعين‏.


سئل هل المدينة من الشام وما تقول في الكنائس التي أغلقت في القاهرة هل ذلك ظلم

الجزء الثامن والعشرون

سئل هل المدينة من الشام وما تقول في الكنائس التي أغلقت في القاهرة هل ذلك ظلم

وسئل هل المدينة من الشام‏؟‏
فأجاب‏:‏ مدينة النبي صلى الله عليه وسلم من الحجاز باتفاق أهل العلم ولم يقل أحد من المسلمين ولا غيرهم أن المدينة النبوية من الشام وإنما يقول هذا جاهل بحد الشام والحجاز جاهل بما قاله الفقهاء وأهل اللغة وغيرهم‏.‏ ولكن يقال المدينة شامية ومكة يمانية‏:‏ أي المدينة أقرب إلى الشام ومكة أقرب إلى اليمن وليست مكة من اليمن ولا المدينة من الشام‏.‏ وقد أمر النبي صلى الله عليه وسلم في مرض موته‏:‏ أن تخرج اليهود والنصارى من جزيرة العرب - وهي الحجاز - فأخرجهم عمر

ص -631- بن الخطاب رضي الله عنه من المدينة وخيبر وينبع واليمامة ومخاليف هذه البلاد، ولم يخرجهم من الشام، بل لما فتح الشام أقر اليهود والنصارى بالأردن وفلسطين وغيرهما كما أقرهم بدمشق وغيرها‏.‏
وتربة الشام تخالف تربة الحجاز كما يوجد الفرق بينهما عند المنحنى الذي يسمى عقبة الصوان‏.‏ فإن الإنسان يجد تلك التربة مخالفة لهذه التربة كما تختلف تربة الشام ومصر‏.‏ فما كان دون وادي المنحنى فهو من الشام‏:‏ مثل معان‏.‏ وأما العلى وتبوك ونحوهما‏:‏ فهو من أرض الحجاز‏.‏ والله أعلم‏.‏

ص -632- ما تقول السادة العلماء أئمة الدين في الكنائس التي بالقاهرة وغيرها التي أغلقت بأمر ولاة الأمور إذا ادعى أهل الذمة أنها أغلقت ظلما وأنهم يستحقون فتحها وطلبوا ذلك من ولي الأمر أيده الله تعالى ونصره فهل تقبل دعواهم‏؟‏ وهل تجب إجابتهم أم لا‏؟‏ ‏.‏ وإذا قالوا‏:‏ إن هذه الكنائس كانت قديمة من زمن أمير المؤمنين عمر بن الخطاب - رضي الله عنه - وغيره من خلفاء المسلمين وأنهم يطلبون أنهم يقرون على ما كانوا عليه في زمن عمر وغيره وأن إغلاقها مخالف لحكم الخلفاء الراشدين‏.‏ فهل هذا القول مقبول منهم أو مردود‏؟‏ ‏.‏ وإذا ذهب أهل الذمة إلى من يقدم من بلاد الحرب من رسول أو غيره فسألوه أن يسأل ولي الأمر في فتحها أو كاتبوا ملوك الحرب ليطلبوا ذلك من ولي أمر المسلمين‏.‏ فهل لأهل الذمة ذلك‏؟‏ وهل ينتقض عهدهم بذلك أم لا‏؟‏ وإذا قال قائل‏:‏ أنهم إن لم يجابوا إلى ذلك حصل للمسلمين ضرر

ص -633- إما بالعدوان على من عندهم من الأسرى والمساجد وإما بقطع متاجرهم عن ديار الإسلام وإما بترك معاونتهم لولي أمر المسلمين على ما يعتمده من مصالح المسلمين ونحو ذلك فهل هذا القول صواب أو خطأ‏؟‏ بينوا ذلك مبسوطا مشروحا‏.‏ وإذا كان في فتحها تغير قلوب المسلمين في مشارق الأرض ومغاربها، وحصول الفتنة والفرقة بينهم وتغير قلوب أهل الصلاح والدين وعموم الجند والمسلمين‏:‏ على ولاة الأمور، لأجل إظهار شعائر الكفر وظهور عزهم وفرحهم وسرورهم بما يظهرونه وقت فتح الكنائس من الشموع والجموع والأفراح وغير ذلك‏.‏ وهذا فيه تغير قلوب المسلمين من الصالحين وغيرهم حتى إنهم يدعون الله تعالى على من تسبب في ذلك وأعان عليه‏.‏ فهل لأحد أن يشير على ولي الأمر بذلك‏؟‏ ‏.‏ ومن أشار عليه بذلك هل يكون ناصحًا لولي أمر المسلمين أم غاشًا‏؟‏ ‏.‏ وأي الطرق هو الأفضل لولي الأمر أيده الله تعالى إذا سلكه نصره الله تعالى على أعدائه‏.‏ بينوا لنا ذلك وأبسطوه بسطًا شافيًا مثابين مأجورين إن شاء الله تعالى‏.‏ وحسبنا الله ونعم الوكيل وصلى الله على سيدنا محمد خاتم النبيين وعلى آله وصحبه أجمعين ورضي الله عن الصحابة المكرمين

ص -634- وعن التابعين لهم بإحسان إلى يوم الدين‏.‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ أما دعواهم أن المسلمين ظلموهم في إغلاقها فهذا كذب مخالف لإجماع المسلمين، فإن علماء المسلمين من أهل المذاهب الأربعة‏:‏ مذهب أبي حنيفة ومالك والشافعي وأحمد وغيرهم من الأئمة‏.‏ كسفيان الثوري والأوزاعي والليث بن سعد وغيرهم ومن قبلهم من الصحابة والتابعين رضي الله عنهم أجمعين‏:‏ متفقون على أن الإمام لو هدم كل كنيسة بأرض العنوة، كأرض مصر والسواد بالعراق وبر الشام ونحو ذلك مجتهدًا في ذلك ومتبعا في ذلك لمن يرى ذلك لم يكن ذلك ظلما منه، بل تجب طاعته في ذلك ومساعدته في ذلك ممن يرى ذلك‏.‏ وإن امتنعوا عن حكم المسلمين لهم كانوا ناقضين العهد وحلت بذلك دماؤهم وأموالهم‏.‏ وأما قولهم‏:‏ إن هذه الكنائس قائمة من عهد أمير المؤمنين عمر بن الخطاب رضي الله عنه وأن الخلفاء الراشدين أقروهم عليها‏.‏ فهذا أيضا من الكذب، فإن من العلم المتواتر أن القاهرة بنيت بعد عمر بن الخطاب رضي الله عنه‏:‏ بأكثر من ثلاثمائة سنة بنيت بعد بغداد وبعد البصرة، والكوفة وواسط‏.‏ وقد اتفق المسلمون على أن ما بناه المسلمون من المدائن لم يكن

ص -635- لأهل الذمة أن يحدثوا فيها كنيسة، مثل ما فتحه المسلمون صلحا وأبقوا لهم كنائسهم القديمة، بعد أن شرط عليهم فيها عمر بن الخطاب رضي الله عنه أن لا يحدثوا كنيسة في أرض الصلح فكيف في مدائن المسلمين بل إذا كان لهم كنيسة بأرض العنوة كالعراق ومصر ونحو ذلك فبنى المسلمون مدينة عليها فإن لهم أخذ تلك الكنيسة، لئلا تترك في مدائن المسلمين كنيسة بغير عهد، فإن في سنن أبي داود بإسناد جيد عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تصلح قبلتان بأرض ولا جزية على مسلم‏"‏‏.‏ والمدينة التي يسكنها المسلمون والقرية التي يسكنها المسلمون وفيها مساجد المسلمين لا يجوز أن يظهر فيها شيء من شعائر الكفر، لا كنائس، ولا غيرها، إلا أن يكون لهم عهد فيوفى لهم بعهدهم‏.‏ فلو كان بأرض القاهرة ونحوها كنيسة قبل بنائها لكان للمسلمين أخذها، لأن الأرض عنوة فكيف وهذه الكنائس محدثة أحدثها النصارى فإن القاهرة بقي ولاة أمورها نحو مائتي سنة على غير شريعة الإسلام، وكانوا يظهرون أنهم رافضة وهم في الباطن‏:‏ إسماعيلية ونصيرية وقرامطة باطنية كما قال فيهم الغزالى - رحمه الله تعالى - في كتابه الذي صنفه في الرد عليهم‏:‏ ظاهر مذهبهم الرفض وباطنه الكفر المحض‏.‏ واتفق طوائف المسلمين‏:‏ علماؤهم وملوكهم وعامتهم من

ص -636- الحنفية والمالكية والشافعية والحنابلة وغيرهم‏:‏ على أنهم كانوا خارجين عن شريعة الإسلام وأن قتالهم كان جائزا، بل نصوا على أن نسبهم كان باطلًا وأن جدهم كان عبيد الله بن ميمون القداح لم يكن من آل بيت رسول الله صلى الله عليه وسلم‏.‏ وصنف العلماء في ذلك مصنفات‏.‏
وشهد بذلك مثل الشيخ أبي الحسن القدوري إمام الحنفية والشيخ أبي حامد الإسفرائيني إمام الشافعية ومثل القاضي أبي يعلى إمام الحنبلية ومثل أبي محمد بن أبي زيد إمام المالكية‏.‏ وصنف القاضي أبو بكر ابن الطيب فيهم كتابا في كشف أسرارهم وسماه ‏[‏كشف الأسرار وهتك الأستار‏]‏ في مذهب القرامطة الباطنية‏.‏ والذين يوجدون في بلاد الإسلام من الإسماعيلية والنصيرية والدرزية وأمثالهم من أتباعهم‏.‏ وهم الذين أعانوا التتار على قتال المسلمين وكان وزير ‏[‏هولاكو‏]‏ النصير الطوسي من أئمتهم‏.‏ وهؤلاء أعظم الناس عداوة للمسلمين وملوكهم ثم الرافضة بعدهم‏.‏ فالرافضة يوالون من حارب أهل السنة والجماعة ويوالون التتار ويوالون النصارى‏.‏ وقد كان بالساحل بين الرافضة وبين الفرنج مهادنة حتى صارت الرافضة تحمل إلى قبرص خيل المسلمين وسلاحهم وغلمان السلطان وغيرهم من الجند والصبيان‏.‏ وإذا انتصر المسلمون على التتار أقاموا المآتم والحزن وإذا انتصر التتار على المسلمين أقاموا

ص -637- الفرح والسرور‏.‏ وهم الذين أشاروا على التتار بقتل الخليفة وقتل أهل بغداد‏.‏ ووزير بغداد ابن العلقمي الرافضي هو الذي خامر على المسلمين وكاتب التتار حتى أدخلهم أرض العراق بالمكر والخديعة ونهى الناس عن قتالهم‏.‏
وقد عرف العارفون بالإسلام‏:‏ أن الرافضة تميل مع أعداء الدين‏.‏ ولما كانوا ملوك القاهرة كان وزيرهم مرة يهوديًا ومرة نصرانيًا أرمينيًا وقويت النصارى بسبب ذلك النصراني الأرميني وبنوا كنائس كثيرة بأرض مصر في دولة أولئك الرافضة المنافقين وكانوا ينادون بين القصرين‏:‏ من لعن وسب فله دينار وإردب‏.‏
وفي أيامهم أخذت النصارى ساحل الشام من المسلمين حتى فتحه نور الدين وصلاح الدين‏.‏ وفي أيامهم جاءت الفرنج إلى بلبيس وغلبوا من الفرنج، فإنهم منافقون وأعانهم النصارى والله لا ينصر المنافقين الذين هم يوالون النصارى فبعثوا إلى نور الدين يطلبون النجدة فأمدهم بأسد الدين وابن أخيه صلاح الدين‏.‏ فلما جاءت الغزاة المجاهدون إلى ديار مصر قامت الرافضة مع النصارى فطلبوا قتال الغزاة المجاهدين المسلمين وجرت فصول يعرفها الناس حتى قتل صلاح الدين مقدمهم شاور‏.‏ ومن حينئذ ظهرت بهذه البلاد كلمة الإسلام والسنة والجماعة وصار يقرأ فيها أحاديث رسول الله صلى الله عليه وسلم، كالبخاري

ص -638- ومسلم ونحو ذلك‏.‏
ويذكر فيها مذاهب الأئمة ويترضى فيها عن الخلفاء الراشدين، وإلا كانوا قبل ذلك من شر الخلق‏.‏ فيهم قوم يعبدون الكواكب ويرصدونها وفيهم قوم زنادقة دهرية لا يؤمنون بالآخرة ولا جنة ولا نار ولا يعتقدون وجوب الصلاة والزكاة والصيام والحج وخير من كان فيهم الرافضة والرافضة شر الطوائف المنتسبين إلى القبلة‏.‏ فبهذا السبب وأمثاله كان إحداث الكنائس في القاهرة وغيرها وقد كان في بر مصر كنائس قديمة، لكن تلك الكنائس أقرهم المسلمون عليها حين فتحوا البلاد، لأن الفلاحين كانوا كلهم نصارى ولم يكونوا مسلمين، وإنما كان المسلمون الجند خاصة وأقروهم كما أقر النبي صلى الله عليه وسلم اليهود على خيبر لما فتحها، لأن اليهود كانوا فلاحين وكان المسلمون مشتغلين بالجهاد‏.‏ ثم إنه بعد ذلك في خلافة عمر بن الخطاب رضي الله عنه لما كثر المسلمون واستغنوا عن اليهود أجلاهم أمير المؤمنين عن خيبر كما أمر بذلك النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏أخرجوا اليهود والنصارى من جزيرة العرب‏"‏ حتى لم يبق في خيبر يهودي‏.‏ وهكذا القرية التي يكون أهلها نصارى وليس عندهم مسلمون ولا مسجد للمسلمين فإذا أقرهم المسلمون على كنائسهم التي فيها جاز ذلك كما فعله المسلمون‏:‏ وأما إذا سكنها المسلمون

ص -639- وبنوا بها مساجدهم فقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تصلح قبلتان بأرض‏"‏ وفي أثر آخر‏:‏ ‏"‏لا يجتمع بيت رحمة وبيت عذاب‏"‏‏.‏
والمسلمون قد كثروا بالديار المصرية وعمرت في هذه الأوقات حتى صار أهلها بقدر ما كانوا في زمن صلاح الدين مرات متعددة وصلاح الدين وأهل بيته ما كانوا يوالون النصارى ولم يكونوا يستعملون منهم أحدا في شيء من أمور المسلمين أصلا، ولهذا كانوا مؤيدين منصورين على الأعداء مع قلة المال والعدد، وإنما قويت شوكة النصارى والتتار بعد موت العادل أخي صلاح الدين حتى إن بعض الملوك أعطاهم بعض مدائن المسلمين وحدث حوادث بسبب التفريط فيما أمر الله به ورسوله صلى الله عليه وسلم، فإن الله تعالى يقول‏:‏ ‏{وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحج‏:‏ 40‏]‏، وقال الله تعالى‏:‏ ‏{الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ‏}‏ ‏[‏الحج‏:‏ 41‏]‏‏.‏
فكان ولاة الأمور الذين يهدمون كنائسهم ويقيمون أمر الله فيهم كعمر بن عبد العزيز وهارون الرشيد ونحوهما‏:‏ مؤيدين منصورين‏.‏ وكان الذين هم بخلاف ذلك مغلوبين مقهورين‏.‏ وإنما كثرت الفتن بين المسلمين وتفرقوا على ملوكهم من حين دخل

ص -640- النصارى مع ولاة الأمور بالديار المصرية، في دولة المعز ووزارة الفائز وتفرق البحرية وغير ذلك‏.‏ والله تعالى يقول في كتابه‏:‏ ‏{وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ‏}‏ ‏[‏الصافات‏:‏ 171‏]‏ ‏{إِنَّهُمْ لَهُمُ الْمَنصُورُونَ‏}‏ ‏[‏الصافات‏:‏ 172‏]‏ ‏{وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ‏}‏ ‏[‏الصافات‏:‏ 173‏]‏ وقال تعالى في كتابه‏:‏ ‏{إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ‏}‏ ‏[‏غافر‏:‏ 51‏]‏ وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا إِن تَنصُرُوا اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ‏}‏ ‏[‏محمد‏:‏ 7‏]‏ وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم ولا من خالفهم حتى تقوم الساعة‏"‏‏.‏
وكل من عرف سير الناس وملوكهم رأى كل من كان أنصر لدين الإسلام وأعظم جهادا لأعدائه وأقوم بطاعة الله ورسوله‏:‏ أعظم نصرة وطاعة وحرمة‏:‏ من عهد أمير المؤمنين عمر بن الخطاب رضي الله عنه وإلى الآن‏.‏
وقد أخذ المسلمون منهم كنائس كثيرة من أرض العنوة بعد أن أقروا عليها في خلافة عمر بن عبد العزيز وغيره من الخلفاء وليس في المسلمين من أنكر ذلك‏.‏ فعلم أن هدم كنائس العنوة جائز، إذا لم يكن فيه ضرر على المسلمين‏.‏ فإعراض من أعرض عنهم كان لقلة المسلمين ونحو ذلك من الأسباب كما أعرض النبي صلى الله عليه وسلم عن إجلاء اليهود حتى أجلاهم عمر بن الخطابض

ص -641- رضي الله عنه‏.‏ وليس لأحد من أهل الذمة أن يكاتبوا أهل دينهم من أهل الحرب ولا يخبروهم بشيء من أخبار المسلمين ولا يطلب من رسولهم أن يكلف ولي أمر المسلمين ما فيه ضرر على المسلمين ومن فعل ذلك منهم وجبت عقوبته باتفاق المسلمين وفي أحد القولين يكون قد نقض عهده وحل دمه وماله‏.‏ ومن قال إن المسلمين يحصل لهم ضرر إن لم يجابوا إلى ذلك لم يكن عارفا بحقيقة الحال، فإن المسلمين قد فتحوا ساحل الشام وكان ذلك أعظم المصائب عليهم وقد ألزموهم بلبس الغيار وكان ذلك من أعظم المصائب عليهم، بل التتار في بلادهم خربوا جميع كنائسهم وكان نوروز رحمه الله تعالى قد ألزموهم بلبس الغيار وضرب الجزية والصغار‏.‏ ‏.‏ ‏.‏ فكان ذلك من أعظم المصائب عليهم ومع هذا لم يدخل على المسلمين بذلك إلا كل خير، فإن المسلمين مستغنون عنهم وهم إلى ما في بلاد المسلمين أحوج من المسلمين إلى ما في بلادهم، بل مصلحة دينهم ودنياهم لا تقوم إلا بما في بلاد المسلمين والمسلمون ولله الحمد والمنة أغنياء عنهم في دينهم ودنياهم‏.‏ فأما نصارى الأندلس فهم لا يتركون المسلمين في بلادهم لحاجتهم إليهم وإنما يتركونهم خوفًا من التتار‏.‏ فإن المسلمين عند التتار أعز من النصارى وأكرم ولو قدر أنهم

ص -642- قادرون على من عندهم من المسلمين فالمسلمون أقدر على من عندهم من النصارى‏.‏ والنصارى الذين في ذمة المسلمين فيهم من البتاركة وغيرهم من علماء النصارى ورهبانهم ممن يحتاج إليهم أولئك النصارى وليس عند النصارى مسلم يحتاج إليه المسلمون ولله الحمد مع أن فكاك الأسارى من أعظم الواجبات وبذل المال الموقوف وغيره في ذلك من أعظم القربات وكل مسلم يعلم أنهم لا يتجرون إلى بلاد المسلمين إلا لأغراضهم، لا لنفع المسلمين ولو منعهم ملوكهم من ذلك لكان حرصهم على المال يمنعهم من الطاعة فإنهم أرغب الناس في المال ولهذا يتقامرون في الكنائس‏.‏
وهم طوائف مختلفون وكل طائفة تضاد الأخرى‏.‏ ولا يشير على ولي أمر المسلمين بما فيه إظهار شعائرهم في بلاد الإسلام أو تقوية أمرهم - بوجه من الوجوه - إلا رجل منافق يظهر الإسلام وهو منهم في الباطن أو رجل له غرض فاسد مثل أن يكونوا برطلوه ودخلوا عليه برغبة أو رهبة أو رجل جاهل في غاية الجهل لا يعرف السياسة الشرعية الإلهية التي تنصر سلطان المسلمين على أعدائه وأعداء الدين، وإلا فمن كان عارفا ناصحا له أشار عليه بما يوجب نصره وثباته وتأييده واجتماع قلوب المسلمين عليه ومحبتهم له ودعاء الناس له في مشارق الأرض ومغاربها‏.‏ وهذا كله

ص -643- إنما يكون بإعزاز دين الله وإظهار كلمة الله وإذلال أعداء الله تعالى‏.‏ وليعتبر المعتبر بسيرة نور الدين وصلاح الدين ثم العادل، كيف مكنهم الله وأيدهم وفتح لهم البلاد وأذل لهم الأعداء، لما قاموا من ذلك بما قاموا به‏.‏ وليعتبر بسيرة من والى النصارى كيف أذله الله تعالى وكبته‏.‏ وليس المسلمون محتاجين إليهم ولله الحمد‏.‏ فقد كتب خالد بن الوليد - رضي الله عنه - إلى عمر بن الخطاب - رضي الله عنه - يقول‏:‏ ‏[‏إن بالشام كاتبا نصرانيا لا يقوم خراج الشام إلا به‏]‏ فكتب إليه‏:‏ ‏[‏لا تستعمله‏]‏‏.‏ فكتب‏:‏ ‏[‏إنه لا غنى بنا عنه‏]‏ فكتب إليه عمر ‏[‏لا تستعمله‏]‏ فكتب إليه ‏[‏إذا لم نوله ضاع المال‏]‏ فكتب إليه عمر - رضي الله عنه - ‏[‏مات النصراني والسلام‏]‏‏.‏
وثبت في الصحيح عن النبي صلى الله عليه وسلم أن مشركا لحقه ليقاتل معه فقال له‏:‏ ‏"‏إني لا أستعين بمشرك‏"‏ وكما أن استخدام الجند المجاهدين إنما يصلح إذا كانوا مسلمين مؤمنين‏:‏ فكذلك الذين يعاونون الجند في أموالهم وأعمالهم إنما تصلح بهم أحوالهم إذا كانوا مسلمين مؤمنين وفي المسلمين كفاية في جميع مصالحهم ولله الحمد‏.‏
ودخل أبو موسى الأشعري رضي الله عنه على عمر بن الخطاب

ص -644- -رضي الله عنه - فعرض عليه حساب العراق فأعجبه ذلك وقال‏:‏ ‏[‏ادع كاتبك يقرؤه علي‏]‏ فقال‏:‏ ‏[‏إنه لا يدخل المسجد‏]‏ قال‏:‏ ‏[‏ولم‏؟‏‏]‏ قال‏:‏ ‏[‏لأنه نصراني‏]‏ فضربه عمر - رضي الله عنه -بالدرة فلو أصابته لأوجعته ثم قال‏:‏ لا تعزوهم بعد أن أذلهم الله ولا تأمنوهم بعد أن خونهم الله ولا تصدقوهم بعد أن أكذبهم الله‏.‏ والمسلمون في مشارق الأرض ومغاربها قلوبهم واحدة موالية لله ولرسوله ولعباده المؤمنين معادية لأعداء الله ورسوله وأعداء عباده المؤمنين وقلوبهم الصادقة وأدعيتهم الصالحة هي العسكر الذي لا يغلب والجند الذي لا يخذل فإنهم هم الطائفة المنصورة إلى يوم القيامة كما أخبر رسول الله صلى الله عليه وسلم‏.‏
وقال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ بِطَانَةً مِّن دُونِكُمْ لاَ يَأْلُونَكُمْ خَبَالاً وَدُّواْ مَا عَنِتُّمْ قَدْ بَدَتِ الْبَغْضَاء مِنْ أَفْوَاهِهِمْ وَمَا تُخْفِي صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمُ الآيَاتِ إِن كُنتُمْ تَعْقِلُونَ‏}‏ ‏[‏آل عمران‏:‏ 118‏]‏ ‏{هَاأَنتُمْ أُوْلاء تُحِبُّونَهُمْ وَلاَ يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَابِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الأَنَامِلَ مِنَ الْغَيْظِ قُلْ مُوتُواْ بِغَيْظِكُمْ إِنَّ اللّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ‏}‏ ‏[‏آل عمران‏:‏ 119‏]‏ ‏{إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شيئا إِنَّ اللّهَ بِمَا يَعْمَلُونَ مُحِيطٌ‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏ وقال تعالى‏:‏

ص -645- {يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ اليهود وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏ ‏{فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ‏}‏ ‏[‏المائدة‏:‏ 52‏]‏ ‏{وَيَقُولُ الَّذِينَ آمَنُواْ أَهَؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ‏}‏ ‏[‏المائدة‏:‏ 53‏]‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏ ‏{إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ‏}‏ ‏[‏المائدة‏:‏ 55‏]‏ ‏{وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏ 56‏]‏‏.‏
وهذه الآيات العزيزة فيها عبرة لأولى الألباب فإن الله تعالى أنزلها بسبب أنه كان بالمدينة النبوية من أهل الذمة من كان له عز ومنعة على عهد النبي صلى الله عليه وسلم وكان أقوام من المسلمين عندهم ضعف يقين وإيمان وفيهم منافقون يظهرون الإسلام ويبطنون الكفر‏:‏ مثل عبد الله بن أبي رأس المنافقين وأمثاله وكانوا يخافون أن تكون للكفار دولة فكانوا يوالونهم ويباطنونهم‏.‏ قال الله تعالى‏:‏ ‏{فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ‏}‏ ‏[‏المائدة‏:‏ 52‏]‏ أي نفاق وضعف إيمان ‏{يُسَارِعُونَ فِيهِمْ‏}‏ ‏[‏المائدة‏:‏ 52‏]‏

ص -646- أي في معاونتهم ‏{يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ‏}‏ ‏[‏المائدة‏:‏ 52‏]‏ فقال الله تعالى‏:‏ ‏{فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ‏}‏ ‏[‏المائدة‏:‏ 52‏]‏ أي هؤلاء المنافقون الذين يوالون أهل الذمة ‏{فَيُصْبِحُواْ عَلَى مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ‏}‏ ‏[‏المائدة‏:‏ 52‏]‏ ‏{وَيَقُولُ الَّذِينَ آمَنُواْ أَهَؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ‏}‏ ‏[‏المائدة‏:‏ 52‏]‏‏.‏
فقد عرف أهل الخبرة أن أهل الذمة من اليهود والنصارى والمنافقين يكاتبون أهل دينهم بأخبار المسلمين وبما يطلعون على ذلك من أسرارهم حتى أخذ جماعة من المسلمين في بلاد التتار وسبي وغير ذلك، بمطالعة أهل الذمة لأهل دينهم‏.‏ ومن الأبيات المشهورة قول بعضهم‏:‏ كل العداوات ‏[‏قد‏]‏ ترجى مودتها إلا عداوة من عاداك في الدين ولهذا وغيره منعوا أن يكونوا على ولاية المسلمين أو على مصلحة من يقويهم أو يفضل عليهم في الخبرة والأمانة من المسلمين، بل استعمال من هو دونهم في الكفاية أنفع للمسلمين في دينهم ودنياهم والقليل من الحلال يبارك فيه والحرام الكثير يذهب ويمحقه الله تعالى‏.‏ والله أعلم وصلى الله على محمد وآله وصحبه وسلم

ص -647- وسئل عن نصراني قسيس بجانب داره ساحة بها كنيسة خراب لا سقف لها ولم يعلم أحد من المسلمين وقت خرابها‏.‏ فاشترى القسيس الساحة وعمرها وأدخل الكنيسة في العمارة وأصلح حيطانها وعمرها وبقي يجمع النصارى فيها وأظهروا شعارهم وطلبه بعض الحكام فتقوى واعتضد ببعض الأعراب وأظهر الشر‏.‏
فأجاب‏:‏ ليس له أن يحدث ما ذكره من الكنيسة وإن كان هناك آثار كنيسة قديمة ببر الشام فإن بر الشام فتحه المسلمون عنوة وملكوا تلك الكنائس، وجاز لهم تخريبها باتفاق العلماء وإنما تنازعوا في وجوب تخريبها‏.‏ وليس لأحد أن يعاونه على إحداث ذلك ويجب عقوبة من أعانه على ذلك‏.‏ وأما المحدث لذلك من أهل الذمة فإنه في أحد قولي العلماء ينتقض عهده ويباح دمه وماله، لأنه خالف الشروط التي شرطها عليهم المسلمون وشرطوا عليهم أن من نقضها فقد حل لهم منها ما يباح من أهل الحرب‏.‏ والله أعلم‏.‏

ص -648- وقال رحمه الله في قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏ قد قيل‏:‏ إنها ما أمر الله به ورسوله‏.‏ فإن هذه الآية كتبها النبي صلى الله عليه وسلم في أول الكتاب الذي كتبه لعمرو بن حزم لما بعثه عاملا على نجران وكتاب عمرو فيه الفرائض والديات والسنن الواجبة بالشرع‏.‏ وقوله للمؤمنين‏:‏ ‏{وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ وَمِيثَاقَهُ الَّذِي وَاثَقَكُم بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا‏}‏ ‏[‏المائدة‏:‏ 7‏]‏ وقد ذكر أهل التفسير أن سبب نزولها مبايعته للأنصار ليلة العقبة فكان النبي صلى الله عليه وسلم واثقهم على ما هو واجب بأمر الله من السمع له والطاعة وذكرهم الله ذلك الميثاق ليوفوا به مع أنه لم يوجب إلا ما كان واجبا بأمر الله‏.‏
وهذه الآية أمرهم فيها بذكر نعمته عليهم وذكر ميثاقه‏.‏ فذكر سببي الوجوب، لأن الوجوب الثابت بالشرع ثابت بإيجاب الربوبية وهي إنعامه عليهم، ولهذا جاء في الحديث‏:‏ ‏"‏أحبوا الله لما يغذوكم به من نعمه‏"‏‏.‏ ولهذا كان عادة المصنفين في ‏[‏أصول الدين‏]‏ أول ما يذكرون أول نعمة أنعمها الله على عباده وأول ما وجب على عباده ويذكرون

ص -649- [‏مسألة وجوب شكر المنعم‏]‏ هل وجب مع الشرع بالعقل أم لا ولهذا كانت طريقة القرآن تذكير العباد بآلاء الله عليهم فإن ذلك يقتضي شكرهم له وهو أداء الواجبات الشرعية‏.‏
وقوله‏:‏ ‏{وَلَقَدْ أَخَذَ اللّهُ مِيثَاقَ بَنِي إِسْرَآئِيلَ وَبَعَثْنَا مِنهُمُ اثْنَيْ عَشَرَ نَقِيبًا وَقَالَ اللّهُ إِنِّي مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلاَةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضًا حَسَنًا‏}‏ ‏[‏المائدة‏:‏ 12‏]‏ الآية‏.‏ إلى قوله‏:‏ ‏{فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ لَعنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً‏}‏ ‏[‏المائدة‏:‏ 12‏]‏ والميثاق على ما هو واجب عليهم من إقام الصلاة وإيتاء الزكاة والإيمان بالرسل وتعزيرهم‏.‏
وقد أخبر أنه بنقضهم ميثاقهم لعناهم وأقسى قلوبهم، لا بمجرد المعصية للأمر فكان في هذا أن عقوبة هذه الواجبات الموثقة بالعهود من جهة النقض أوكد‏.‏ وقوله‏:‏ ‏{وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ‏}‏ ‏[‏المائدة‏:‏ 14‏]‏ كذلك‏.‏ وقوله تعالى‏:‏ ‏{وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ‏}‏ ‏[‏التوبة‏:‏ 75‏]‏ ‏{فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ‏}‏ ‏[‏التوبة‏:‏ 76‏]‏ ‏{فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ‏}‏ ‏[‏التوبة‏:‏ 77‏]‏ فإن كونه في الصالحين واجب

ص -650- والصدقة المفروضة واجبة وقد روي أنها هي المنذورة‏.‏
وهذا نص في أنه يجب بالنذر ما كان واجبًا بالشرع فإذا تركه عوقب لإخلاف الوعد الذي هو النذر فإن النذر وعد مؤكد هكذا نقل عن العرب وهذه الآية تسمى النذر وعدًا‏.‏
وقوله‏:‏ ‏{لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقًا مِّنَ اللّهِ لَتَأْتُنَّنِي بِهِ إِلاَّ أَن يُحَاطَ بِكُمْ فَلَمَّا آتَوْهُ مَوْثِقَهُمْ قَالَ اللّهُ عَلَى مَا نَقُولُ وَكِيلٌ‏}‏ ‏[‏يوسف‏:‏ 66‏]‏ ورده إلى أبيه كان واجبًا عليهم بلا موثق‏.‏ ومن الحرب المباحة دفع الظالم عن النفوس والأموال والأبضاع المعصومة‏.‏
وإنما جاءت الرخصة في السلم والحرب خاصة لأن هذين الموطنين مبناهما على تأليف القلوب وتنفيرها فإذا تألفت فهي المسالمة وإذا تنافرت فهي المحاربة والتأليف والتنفير يحصل بالتوهمات كما يحصل بالحقائق، ولهذا يؤثر قول الشعر في التأليف والتنفير بحيث يحرك النفوس شهوة ونفرة تحريكا عظيما وإن لم يكن الكلام منطبقًا على الحق، لكن لأجل تخييل أو تمثيل‏.‏
فلما كانت المسالمة والمحاربة الشرعية يقوم فيها التوهم لما لا حقيقة له مقام توهم ما له حقيقة ولم يكن في المعارض إلا الإيهام بما لا حقيقة له والناطق لم يعن إلا الحق صار ذلك حقا وصدقا عند المتكلم وموهما للمستمع توهما يؤلفه تأليفا يحبه الله ورسوله أو ينفره تنفيرا يحبه الله ورسوله بمنزلة تأليفه وتنفيره بالأشعار التي فيها تخييل وتمثيل وبمنزلة

ص -651- ‏ الحكايات التي فيها الأمثال المضروبة‏.‏ فإن الأمثال المنظومة والمنثورة إذا كانت حقا مطابقا فهي من الشعر الذي هو حكمة وإن كان فيها تشبيهات شديدة وتخييلات عظيمة أفادت تأليفًا وتنفيرًا‏.‏


فصل في شروط عمر على أهل الذمة

الجزء الثامن والعشرون

فصل في شروط عمر على أهل الذمة

وقال قدس الله روحه
فصل‏:‏ في شروط عمر بن الخطاب رضي الله عنه التي شرطها على أهل الذمة. لما قدم الشام وشارطهم بمحضر من المهاجرين والأنصار رضي الله عنهم وعليه العمل عند أئمة المسلمين لقول رسول الله صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين من بعدي تمسكوا بها وعضوا عليها بالنواجذ وإياكم ومحدثات الأمور، فإن كل محدثة بدعة وكل بدعة ضلالة‏"‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏اقتدوا باللذين من بعدي، أبي بكر وعمر‏"‏ لأن هذا صار إجماعا من أصحاب رسول الله صلى الله عليه وسلم الذين لا يجتمعون على ضلالة على ما نقلوه وفهموه من كتاب الله وسنة نبيه صلى الله عليه وسلم‏.‏ وهذه الشروط مروية من وجوه مختصرة ومبسوطة‏.‏ منها ما رواه

ص -652- سفيان الثوري عن مسروق بن عبد الرحمن بن عتبة قال‏:‏ كتب عمر رضي الله عنه حين صالح نصارى الشام كتابا وشرط عليهم فيه‏:‏ أن لا يحدثوا في مدنهم ولا ما حولها ديرا ولا صومعة ولا كنيسة ولا قلاية لراهب ولا يجددوا ما خرب ولا يمنعوا كنائسهم أن ينزلها أحد من المسلمين ثلاث ليال يطعمونهم ولا يأووا جاسوسًا ولا يكتموا غش المسلمين ولا يعلموا أولادهم القرآن ولا يظهروا شركا ولا يمنعوا ذوي قرابتهم من الإسلام إن أرادوه وأن يوقروا المسلمين وأن يقوموا لهم من مجالسهم إذا أرادوا الجلوس ولا يتشبهوا بالمسلمين في شيء من لباسهم‏:‏ من قلنسوة ولا عمامة ولا نعلين ولا فرق شعر ولا يتكنوا بكناهم ولا يركبوا سرجا ولا يتقلدوا سيفا ولا يتخذوا شيئا من سلاحهم ولا ينقشوا خواتيمهم بالعربية ولا يبيعوا الخمور وأن يجزوا مقادم رءوسهم وأن يلزموا زيهم حيث ما كانوا وأن يشدوا الزنانير على أوساطهم ولا يظهروا صليبا ولا شيئا من كتبهم في شيء من طريق المسلمين ولا يجاوروا المسلمين بموتاهم ولا يضربوا بالناقوس إلا ضربا خفيا ولا يرفعوا أصواتهم بقراءتهم في كنائسهم في شيء في حضرة المسلمين ولا يخرجوا شعانين ولا يرفعوا مع موتاهم أصواتهم ولا يظهروا النيران معهم ولا يشتروا من الرقيق ما جرت عليه سهام المسلمين‏.‏ فإن خالفوا شيئًا مما اشترط عليهم فلا ذمة لهم وقد حل للمسلمين منهم

ص -653- ما يحل من أهل المعاندة والشقاق‏.‏ وأما ما يرويه بعض العامة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من آذى ذميا فقد آذاني‏"‏ فهذا كذب على رسول الله صلى الله عليه وسلم، لم يروه أحد من أهل العلم‏.‏ وكيف ذلك وأذاهم قد يكون بحق وقد يكون بغير حق بل قد قال الله تعالى‏:‏ ‏{وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا فَقَدِ احْتَمَلُوا بُهْتَانًا وَإِثْمًا مُّبِينًا‏}‏ ‏[‏الأحزاب‏:‏ 58‏]‏ فكيف يحرم أذى الكفار مطلقا‏؟‏ وأي ذنب أعظم من الكفر‏؟‏ ‏.‏ ولكن في سنن أبي داود عن العرباض بن سارية - رضي الله عنه - عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله لم يأذن لكم أن تدخلوا بيوت أهل الكتاب إلا بإذن ولا ضرب أبشارهم ولا أكل ثمارهم إذا أعطوكم الذي عليهم‏"‏ وكان عمر بن الخطاب رضي الله عنه يقول‏:‏ أذلوهم ولا تظلموهم‏.‏ وعن صفوان بن سليم عن عدة من أبناء أصحاب النبي صلى الله عليه وسلم عن آبائهم عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏ألا من ظلم معاهدًا أو انتقصه حقه أو كلفه فوق طاقته أو أخذ منه شيئًا بغير طيب نفس‏.‏ فأنا حجيجه يوم القيامة‏"‏‏.‏
وفي سنن أبي داود عن قابوس بن أبي ظبيان عن أبيه عن ابن عباس - رضي الله عنهما - قال‏:‏ قال رسول

ص -654- الله صلى الله عليه وسلم‏:‏ ‏"‏ليس على مسلم جزية ولا تصلح قبلتان بأرض‏"‏‏.‏
وهذه الشروط قد ذكرها أئمة العلماء من أهل المذاهب المتبوعة وغيرها في كتبهم واعتمدوها، فقد ذكروا أن على الإمام أن يلزم أهل الذمة بالتميز عن المسلمين في لباسهم وشعورهم وكناهم وركوبهم‏:‏ بأن يلبسوا أثوابا تخالف ثياب المسلمين‏:‏ كالعسلي والأزرق والأصفر والأدكن ويشدوا الخرق في قلانسهم وعمائمهم والزنانير فوق ثيابهم‏.‏ وقد أطلق طائفة من العلماء أنهم يؤخذون باللبس وشد الزنانير جميعا ومنهم من قال‏:‏ هذا يجب إذا شرط عليهم‏.‏ وقد تقدم اشتراط عمر بن الخطاب - رضي الله عنه - ذلك عليهم جميعًا حيث قال‏:‏ ولا يتشبهوا بالمسلمين في شيء من لباسهم في قلنسوة ولا غيرها‏:‏ من عمامة ولا نعلين‏.‏ إلى أن قال‏:‏ ويلزمهم بذلك حيث ما كانوا ويشدوا الزنانير على أوساطهم‏.‏
وهذه الشروط ما زال يجددها عليهم من وفقه الله تعالى من ولاة أمور المسلمين كما جدد عمر بن عبد العزيز - رحمه الله - في خلافته وبالغ في اتباع سنة عمر بن الخطاب - رضي الله عنه -

ص -655- حيث كان من العلم والعدل والقيام بالكتاب والسنة بمنزلة ميزه الله تعالى بها على غيره من الأئمة وجددها هارون الرشيد وجعفر المتوكل وغيرهما وأمروا بهدم الكنائس التي ينبغي هدمها كالكنائس التي بالديار المصرية كلها ففي وجوب هدمها قولان‏:‏ ولا نزاع في جواز هدم ما كان بأرض العنوة إذا فتحت‏.‏
ولو أقرت بأيديهم لكونهم أهل الوطن كما أقرهم المسلمون على كنائس بالشام ومصر ثم ظهرت شعائر المسلمين فيما بعد بتلك البقاع بحيث بنيت فيها المساجد‏:‏ فلا يجتمع شعائر الكفر مع شعائر الإسلام كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يجتمع قبلتان بأرض‏"‏ ولهذا شرط عليهم عمر والمسلمون - رضي الله عنهم - أن لا يظهروا شعائر دينهم‏.‏ وأيضا فلا نزاع بين المسلمين أن أرض المسلمين لا يجوز أن تحبس على الديارات والصوامع ولا يصح الوقف عليها بل لو وقفها ذمي وتحاكم إلينا لم نحكم بصحة الوقف‏.‏ فكيف بحبس أموال المسلمين على معابد الكفار التي يشرك فيها بالرحمن ويسب الله ورسوله فيها أقبح سب‏.‏ وكان من سبب إحداث هذه الكنائس وهذه الأحباس عليها

ص -656- شيئان‏.‏ ‏[‏أحدهما‏]‏‏:‏ أن بني عبيد القداح - الذين كان ظاهرهم الرفض وباطنهم النفاق - يستوزرون تارة يهوديا وتارة نصرانيا واجتلب ذلك النصراني خلقا كثيرا وبنى كنائس كثيرة‏.‏ ‏[‏والثاني‏]‏‏:‏ استيلاء الكتاب من النصارى على أموال المسلمين فيدلسون فيها على المسلمين ما يشاءون‏.‏ والله أعلم‏.‏ وصلى الله على محمد‏.‏
وقال الشيخ رحمه الله
تعلمون أنا بحمد الله في نعم عظيمة ومنن جسيمة وآلاء متكاثرة وأياد متظاهرة‏.‏ لم تكن تخطر لأكثر الخلق ببال ولا تدور لهم في خيال‏.‏ والحمد لله حمدًا كثيرًا طيبًا مباركًا فيه كما يحب ربنا ويرضى‏.‏ إلى أن قال‏:‏ والحق دائما في انتصار وعلو وازدياد والباطل في انخفاض وسفال ونفاد‏.‏ وقد أخضع الله رقاب الخصوم وأذلهم غاية الذل وطلب أكابرهم من السلم والانقياد ما يطول وصفه‏.‏ ونحن - ولله الحمد - قد اشترطنا عليهم في ذلك من الشروط ما فيه عز الإسلام والسنة وانقماع الباطل والبدعة وقد دخلوا في ذلك كله وامتنعنا حتى يظهروا ذلك إلى الفعل‏.‏ فلم نثق لهم بقول

ص -657- ولا عهد ولم نجبهم إلى مطلوبهم‏.‏ حتى يصير المشروط معمولا والمذكور مفعولا ويظهر من عز الإسلام والسنة للخاصة والعامة ما يكون من الحسنات التي تمحو سيئاتهم‏.‏ وقد أمد الله من الأسباب التي فيها عز الإسلام والسنة وقمع الكفر والبدعة‏:‏ بأمور يطول وصفها في كتاب‏.‏ وكذلك جرى من الأسباب التي هي عز الإسلام وقمع اليهود والنصارى بعد أن كانوا قد استطالوا وحصلت لهم شوكة وأعانهم من أعانهم على أمر فيه ذل كبير من الناس فلطف الله باستعمالنا في بعض ما أمر الله به ورسوله‏.‏ وجرى في ذلك مما فيه عز المسلمين‏.‏
وتأليف قلوبهم وقيامهم على اليهود والنصارى وذل المشركين وأهل الكتاب مما هو من أعظم نعم الله على عباده المؤمنين‏.‏ ووصف هذا يطول‏.‏ وقد أرسلت إليكم كتابا أطلب ما صنفته في أمر الكنائس وهي كراريس بخطي قطع النصف البلدي‏.‏ فترسلون ذلك إن شاء الله تعالى وتستعينون على ذلك بالشيخ جمال الدين المزي فإنه يقلب الكتب ويخرج المطلوب‏.‏ وترسلون أيضا من تعليق القاضي أبي يعلى الذي بخط القاضي أبي الحسين إن أمكن الجميع وهو أحد عشر مجلدا وإلا فمن أوله مجلدا أو مجلدين أو ثلاثة‏.‏ وذكر كتبا يطلبها منهم‏.‏

ص -658- ما تقول السادة العلماء‏:‏
في قوم من أهل الذمة ألزموا بلباس غير لباسهم المعتاد وزي غير زيهم المألوف وذلك أن السلطان ألزمهم بتغيير عمائمهم وأن تكون خلاف عمائم المسلمين فحصل بذلك ضرر عظيم في الطرقات والفلوات وتجرأ عليهم بسببه السفهاء والرعاع وآذوهم غاية الأذى وطمع بذلك في إهانتهم والتعدي عليهم‏.‏
فهل يسوغ للإمام ردهم إلى زيهم الأول وإعادتهم إلى ما كانوا عليه مع حصول التمييز بعلامة يعرفون بها‏؟‏ وهل ذلك مخالف للشرع أم لا‏؟‏ ‏.‏
قال ابن القيم‏:‏ فأجابهم من منع التوفيق وصد عن الطريق بجواز ذلك وأن للإمام إعادتهم إلى ما كانوا عليه‏.‏ قال شيخنا‏:‏ فجاءتني الفتوى‏.‏ فقلت‏:‏ لا تجوز إعادتهم ويجب إبقاؤهم على الزي الذي يتميزون به عن المسلمين‏.‏ فذهبوا ثم غيروا الفتيا ثم جاءوا بها في قالب آخر فقلت‏:‏ لا تجوز إعادتهم‏.‏ فذهبوا ثم أتوا بها في قالب آخر فقلت‏:‏ هي المسألة المعينة وإن خرجت في عدة قوالب‏.‏ قال ابن القيم‏:‏ ثم ذهب شيخ الإسلام إلى السلطان وتكلم عنده بكلام عجب منه الحاضرون فأطبق القوم على إبقائهم‏.‏ ولله الحمد والمنة

ص -659- وسئل عن الرهبان الذين يشاركون الناس في غالب الدنيا‏:‏ فيتجرون ويتخذون المزارع وأبراج الحمام وغير ذلك من الأمور التي يتخذها سائر الناس فيما هم فيه الآن‏.‏ وإنما ترهب أحدهم في اللباس وترك النكاح وأكل اللحم والتعبد بالنجاسة ونحو ذلك‏.‏ وقد صار من يريد إسقاط الجزية من النصارى يترهب هذا الترهب لسقوط الجزية عنه ويأخذون من الأموال المحبوسة والمنذورة ما يأخذون‏.‏ فهل يجوز أخذ الجزية من هؤلاء أم لا‏؟‏ وهل يجوز إسكانهم بلاد المسلمين مع رفع الجزية عنهم أم لا‏؟‏ أفتونا مأجورين‏.‏
فأجاب - رضي الله عنه - الحمد لله‏.‏ الرهبان الذين تنازع العلماء في قتلهم وأخذ الجزية منهم‏:‏ هم المذكورون في الحديث المأثور عن خليفة رسول الله صلى الله عليه وسلم أبي بكر الصديق رضي الله عنه أنه قال في وصيته ليزيد بن أبي سفيان لما بعثه أميرًا على فتح الشام فقال له في وصيته‏:‏ ‏"‏وستجدون أقوامًا قد حبسوا أنفسهم في الصوامع فذروهم وما حبسوا أنفسهم له وستجدون أقواما قد

ص -660- فحصوا عن أوساط رءوسهم فاضربوا ما فحصوا عنه بالسيف وذلك بأن الله يقول‏:‏ ‏{فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لاَ أَيْمَانَ لَهُمْ لَعَلَّهُمْ يَنتَهُونَ‏}‏ ‏[‏التوبة‏:‏ 12‏]‏‏"‏‏.‏
وإنما نهى عن قتل هؤلاء، لأنهم قوم منقطعون عن الناس محبوسون في الصوامع يسمى أحدهم حبيسا لا يعاونون أهل دينهم على أمر فيه ضرر على المسلمين أصلاً ولا يخالطونهم في دنياهم، ولكن يكتفي أحدهم بقدر ما يتبلغ به‏.‏ فتنازع العلماء في قتلهم كتنازعهم في قتل من لا يضر المسلمين لا بيده ولا لسانه، كالأعمى والزمن والشيخ الكبير ونحوه، كالنساء والصبيان‏.‏
فالجمهور يقولون‏:‏ لا يقتل إلا من كان من المعاونين لهم على القتال في الجملة وإلا كان كالنساء والصبيان‏.‏ ومنهم من يقول‏:‏ بل مجرد الكفر هو المبيح للقتل وإنما استثنى النساء والصبيان، لأنهم أموال‏.‏ وعلى هذا الأصل ينبني أخذ الجزية‏.‏ وأما الراهب الذي يعاون أهل دينه بيده ولسانه‏:‏ مثل أن يكون له رأي يرجعون إليه في القتال أو نوع من التحضيض‏:‏ فهذا يقتل باتفاق العلماء إذا قدر عليه وتؤخذ منه الجزية وإن كان حبيسًا منفردًا في متعبده‏.‏
فكيف بمن هم كسائر النصارى في معايشهم ومخالطتهم الناس واكتساب الأموال بالتجارات والزراعات والصناعات،

ص -661- واتخاذ الديارات الجامعات لغيرهم وإنما تميزوا على غيرهم بما يغلظ كفرهم ويجعلهم أئمة في الكفر مثل التعبد بالنجاسات وترك النكاح واللحم واللباس الذي هو شعار الكفر لا سيما وهم الذين يقيمون دين النصارى بما يظهرونه من الحيل الباطلة التي صنف الفضلاء فيها مصنفات ومن العبادات الفاسدة وقبول نذورهم وأوقافهم‏.‏
والراهب عندهم شرطه ترك النكاح فقط وهم مع هذا يجوزون أن يكون بتركًا وبطرقًا وقسيسًا وغيرهم من أئمة الكفر الذين يصدرون عن أمرهم ونهيهم، ولهم أن يكتسبوا الأموال كما لغيرهم مثل ذلك‏.‏ فهؤلاء لا يتنازع العلماء في أنهم من أحق النصارى بالقتل عند المحاربة وبأخذ الجزية عند المسالمة وأنهم من جنس أئمة الكفر الذين قال فيهم الصديق رضي الله عنه ما قال وتلا قوله تعالى‏:‏ ‏{فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ‏}‏ ‏[‏التوبة‏:‏ 12‏]‏‏.‏
ويبين ذلك أنه سبحانه وتعالى قد قال‏:‏ ‏{إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 34‏]‏ وقد قال تعالى‏:‏ ‏{اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏‏.‏
فهل يقول عالم‏:‏ إن أئمة الكفر الذين يصدون عوامهم عن سبيل

ص -662- الله ويأكلون أموال الناس بالباطل ويرضون بأن يتخذوا أربابًا من دون الله‏:‏ لا يقاتلون ولا تؤخذ منهم الجزية، مع كونها تؤخذ من العامة الذين هم أقل منهم ضررا في الدين وأقل أموالا‏.‏ لا يقوله من يدري ما يقول‏.‏
وإنما وقعت الشبهة لما في لفظ الراهب من الإجمال والاشتراك وقد بينا أن الأثر الوارد مقيد مخصوص وهو يبين المرفوع في ذلك‏.‏ وقد اتفق العلماء على أن علة المنع هو ما بيناه‏.‏ فهؤلاء الموصوفون تؤخذ منهم الجزية بلا ريب ولا نزاع بين أئمة العلم فإنه ينتزع منهم ولا يحل أن يترك شيء من أرض المسلمين التي فتحوها عنوة وضرب الجزية عليها، ولهذا لم يتنازع فيه أهل العلم‏:‏ من أهل المذاهب المتبوعة‏:‏ من الحنفية والمالكية والشافعية والحنابلة‏:‏ أن أرض مصر كانت خراجية وقد ثبت ذلك في الحديث الصحيح الذي في صحيح مسلم، حيث قال صلى الله عليه وسلم‏:‏ ‏"‏منعت العراق درهمها وقفيزها ومنعت الشام مدها ودينارها ومنعت مصر إردبها ودرهمها وعدتم من حيث بدأتم‏"‏ لكن المسلمون لما كثروا نقلوا أرض السواد في أوائل الدولة العباسية من المخارجة إلى المقاسمة ولذلك نقلوا مصر إلى أن استغلوها هم كما هو الواقع اليوم ولذلك رفع عنها الخراج‏.‏ ومثل هذه الأرض لا يجوز باتفاق المسلمين أن تجعل حبسا على

ص -663- مثل هؤلاء يستغلونها بغير عوض‏.‏ فعلم أن انتزاع هذه الأرضين منهم واجب باتفاق علماء المسلمين، وإنما استولوا عليها بكثرة المنافقين من المنتسبين إلى الإسلام في الدولة الرافضية واستمر الأمر على ذلك وبسبب كثرة الكتاب والدواوين منهم ومن المنافقين‏:‏ يتصرفون في أموال المسلمين بمثل هذا كما هو معروف من عمل الدواوين الكافرين والمنافقين‏.‏ ولهذا يوجد لمعابد هؤلاء الكفار من الأحباس ما لا يوجد لمساجد المسلمين ومساكنهم‏:‏ للعلم والعبادة، مع أن الأرض كانت خراجية باتفاق علماء المسلمين‏.‏ ومثل هذا لا يفعله من يؤمن بالله ورسوله وإنما يفعله الكفار والمنافقون ومن لبسوا عليه ذلك من ولاة أمور المسلمين‏.‏ فإذا عرف ولاة أمور المسلمين الحال عملوا في ذلك ما أمر الله به ورسوله‏.‏ والله سبحانه وتعالى أعلم‏.‏ وصلى الله على محمد‏.‏

ص -664- وسئل رحمه الله عن رجل يهودي معه كتاب يدعي أنه خط علي بن أبي طالب يمتنع به عن الجزية وله مدة لم يعطها‏.‏
فأجاب‏:‏ كل كتاب تدعيه اليهود بإسقاط الجزية من على أو غيره فهو كذب يستحقون العقوبة عليه مع أخذ الجزية منهم وتؤخذ منه الجزية الماضية‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن اليهود والنصارى إذا اتخذوا خمورا‏.‏ هل يحل للمسلم إراقتها عليهم وكسر أوانيهم وهجم بيوتهم لذلك أم لا‏؟‏ وهل يجوز هجم بيوت المسلمين إذا علم أو ظن أن بها خمرا، من غير أن يظهر شيء من ذلك، لتراق وتكسر الأواني ويتجسس على مواضعه أم لا‏؟‏ وهل يحرم على الفاعل ذلك أم لا‏؟‏ إذا كان مأمورا من جهة الإمام بذلك‏؟‏ أم يكون معذورا بمجرد الأمر دون الإكراه‏؟‏ ‏.‏ وإذا

ص -665- خشي من مخالفة الأمر وقوع محذور به فهل يكون عذرا له أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ أما أهل الذمة فإنهم وإن أقروا على ما يستحقون به في دينهم فليس لهم أن يبيعوا المسلم خمرا ولا يهدونها إليه ولا يعاونوه عليها بوجه من الوجوه فليس لهم أن يعصروها لمسلم ولا يحملوها له ولا يبيعوها من مسلم ولا ذمي‏.‏ وهذا كله مما هو مشروط عليهم في عقد الذمة ومتى فعلوا ذلك استحقوا العقوبة التي تردعهم وأمثالهم عن ذلك‏.‏
وهل ينتقض عهدهم بذلك وتباح دماؤهم وأموالهم‏؟‏ على قولين في مذهب الإمام أحمد وغيره‏.‏ وكذلك ليس لهم أن يستعينوا بجاه أحد ممن يخدمونه أو ممن أظهر الإسلام منهم‏.‏ أو غيرهما على إظهار شيء من المنكرات، بل كما تجب عقوبتهم تجب عقوبة من يعينهم بجاهه أو غير جاهه على شيء من هذه الأمور‏.‏ وإذا شرب الذمي الخمر‏.‏ فهل يحد على ثلاثة أقوال للفقهاء‏.‏ قيل‏:‏ يحد‏.‏ وقيل‏:‏ لا يحد‏.‏ وقيل يحد إن سكر‏.‏ وهذا إذا أظهر ذلك بين المسلمين وأما ما يختفون به في بيوتهم من غير ضرر بالمسلمين بوجه من الوجوه فلا يتعرض لهم‏.‏ وعلى هذا فإذا كانوا لا ينتهون عن إظهار الخمر أو معاونة المسلمين عليها أو بيعها وهديها للمسلمين إلا بإراقتها

ص -666- عليهم فإنها تراق عليهم، مع ما يعاقبون به، إما بما يعاقب به ناقض العهد وإما بغير ذلك‏.‏
وسئل عن اليهود بمصر من أمصار المسلمين وقد كثر منهم بيع الخمر لآحاد المسلمين وقد كثرت أموالهم من ذلك وقد شرط عليهم سلطان المسلمين أن لا يبيعوها للمسلمين ومتى فعلوا ذلك حل منهم ما يحل من أهل الحرب‏.‏ فماذا يستحقون من العقوبة‏؟‏ وهل للسلطان أن يأخذ منهم الأموال التي اكتسبوها من بيع الخمر أم لا‏؟‏ ‏.‏
فأجاب‏:‏ الحمد لله‏.‏ يستحقون على ذلك العقوبة التي تردعهم وأمثالهم عن ذلك وينتقض بذلك عهدهم في أحد قولي العلماء في مذهب أحمد وغيره‏.‏ وإذا انتقض عهدهم حلت دماؤهم وأموالهم وحل منهم ما يحل من المحاربين الكفار وللسلطان أن يأخذ منهم هذه الأموال التي قبضوها من أموال المسلمين بغير حق ولا يردها إلى من اشترى منهم الخمر فإنهم إذا علموا أنهم ممنوعين من شرب الخمر وشرائها وبيعها فاشتروها كانوا بمنزلة من يبيع الخمر من المسلمين ومن باع خمرا لم يملك ثمنه‏.‏ فإذا كان المشتري قد أخذ الخمر فشربها لم

ص -667- يجمع له بين العوض والمعوض، بل يؤخذ هذا المال فيصرف في مصالح المسلمين كما قيل في مهر البغي وحلوان الكاهن وأمثال ذلك مما هو عوض عن عين أو منفعة محرمة إذا كان العاصي قد استوفى العوض‏.‏
وهذا بخلاف ما لو باع ذمي لذمي خمرا سرا فإنه لا يمنع من ذلك‏.‏ وإذا تقابضا جاز أن يعامله المسلم بذلك الثمن الذي قبضه من ثمن الخمر كما قال عمر رضي الله عنه‏:‏ ولوهم بيعها وخذوا منهم أثمانها، بل أبلغ من ذلك أنه يجوز للإمام أن يخرب المكان الذي يباع فيه الخمر كالحانوت والدار كما فعل ذلك عمر بن الخطاب حيث أخرب حانوت رويشد الثقفي وقال‏:‏ إنما أنت فويسق لست برويشد وكما أحرق علي بن أبي طالب قرية كان يباع فيها الخمر‏.‏ وقد نص على ذلك أحمد وغيره من العلماء‏.‏

ص -668- وسئل عن يهودي قال‏:‏ هؤلاء المسلمون الكلاب أبناء الكلاب يتعصبون علينا وكان قد خاصمه بعض المسلمين‏.‏
فأجاب‏:‏ - رحمه الله - إذا كان أراد بشتمه طائفة معينة من المسلمين فإنه يعاقب على ذلك عقوبة تزجره وأمثاله عن مثل ذلك وأما إن ظهر منه قصد العموم فإنه ينتقض عهده بذلك ويجب قتله‏.‏


مجموع فتاوى ابن تيمية - الجزء التاسع والعشرون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


قواعد جامعة في العقود ضد المعاملات والنكاح

الجزء التاسع والعشرون

قواعد جامعة في العقود ضد المعاملات والنكاح

ص -5- "الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
كتاب الفقه
الجزء التاسع
البَيْع
قواعد جامعة في العقود ضد المعاملات والنكاح
قال شيخ الإسلام أحمد بن تيمية قدس الله روحه‏:‏
بسم الله الرحمن الرحيم
وأما العقود من المعاملات المالية، والنكاحية، وغيرها، فنذكر فيها قواعد جامعة عظيمة المنفعة؛ فإن القول فيها كالقول في العبادات‏.‏
فمن ذلك‏:‏ ‏[‏صفة العقود‏]‏ ، فالفقهاء فيها على ثلاثة أقوال‏:‏
أحدها‏:‏ أن الأصل في العقود أنها لا تصح إلا بالصيغة، وهي العبارات التي قد يخصها بعض الفقهاء باسم الإيجاب والقبول، سواء في ذلك البيع، والإجارة، والهبة، والنكاح، والعتق، والوقف، وغير ذلك‏.‏ وهذا ظاهر قول الشافعي، وهو قول في مذهب أحمد، يكون تارة رواية منصوصة في بعض المسائل؛ كالبيع، والوقف، ويكون تارة رواية مخرجة؛ كالهبة، والإجارة‏.‏
ثم هؤلاء يقيمون الإشارة مقام العبارة عند العجز عنها، كما في إشارة الأخرس، ويقيمون أيضًا الكتابة في مقام العبارة عند الحاجة،

ص -6- وقد يستثنون مواضع دلت النصوص على جوازها إذا مست الحاجة إليها، كما في الهدي إذا عَطَب دون محله، فإنه ينحر، ثم يضمخ نعله المعلق في عنقه بدمه علامة للناس‏.‏ ومن أخذه ملكه، وكذلك الهدية، ونحو ذلك‏.‏
لكن الأصل عندهم هو اللفظ؛ لأن الأصل في العقود هو التراضي المذكور في قوله‏:‏ ‏{إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، ‏{فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا‏}‏ ‏[‏النساء‏:‏ 4‏]‏ ، والمعاني التي في النفس لا تنضبط إلا بالألفاظ التي قد جعلت لإبانة ما في القلب؛ إذ الأفعال من المعاطاة ونحوها تحتمل وجوهًا كثيرة؛ ولأن العقود من جنس الأقوال، فهي في المعاملات كالذكر والدعاء في العبادات‏.‏
القول الثاني‏:‏ أنها تصح بالأفعال فيما كثر عقده بالأفعال؛ كالمبيعات بالمعاطاة، وكالوقف في مثل من بني مسجدًا، وأذن للناس في الصلاة فيه، أو سَبَلَ أرضًا للدفن فيها أو بني مطهرة وسبلها للناس، وكبعض أنواع الإجارة؛ كمن دفع ثوبه إلى غسال، أو خياط يعمل بالأجرة، أو ركب سفينة ملاح، وكالهدية ونحو ذلك، فإن هذه العقود لو لم تنعقد بالأفعال الدالة عليها لفسدت أمور الناس؛ ولأن الناس من لدن النبي صلى الله عليه وسلم، وإلى يومنا، ما زالوا يتعاقدون في مثل هذه الأشياء بلا لفظ، بل بالفعل الدال على المقصود، وهذا هو الغالب على أصول

ص -7- أبي حنيفة، وهو قول في مذهب أحمد، ووجه في مذهب الشافعي، بخلاف المعاطاة في الأموال الجليلة فإنه لا حاجة إليه، ولم يجر به العرف‏.‏
القول الثالث‏:‏ أنها تنعقد بكل ما دل على مقصودها من قول أو فعل‏.‏ فكل ما عده الناس بيعًا وإجارة فهو بيع وإجارة؛ وإن اختلف اصطلاح الناس في الألفاظ والأفعال، انعقد العقد عند كل قوم بما يفهمونه بينهم، من الصيغ والأفعال، وليس لذلك حد مستمر، لا في شرع، ولا في لغة، بل يتنوع بتنوع اصطلاح الناس، كما تتنوع لغاتهم‏.‏
فإن لفظ البيع والإجارة في لغة العرب، ليس هو اللفظ الذي في لغة الفرس، أو الروم، أو الترك، أو البربر، أو الحبشة، بل قد تختلف أنواع اللغة الواحدة، ولا يجب على الناس التزام نوع معين من الاصطلاحات في المعاملات، ولا يحرم عليهم التعاقد بغير ما يتعاقد به غيرهم، إذا كان ما تعاقدوا به دالًا على مقصودهم، وإن كان قد يستحب بعض الصفات، وهذا هو الغالب على أصول مالك‏.‏ وظاهر مذهب أحمد‏.‏
ولهذا يصح في ظاهر مذهبه بيع المعاطاة مطلقًا، وإن كان قد

ص -8- وجد اللفظ من أحدهما، والفعل من الآخر؛ بأن يقول‏:‏ خذ هذا لله، فيأخذه‏.‏ أو يقول‏:‏ أعطني خبزًا بدرهم فيعطيه‏.‏ أو لم يوجد لفظ من أحدهما؛ بأن يضع الثمن، ويقبض جرزة البقل، أو الحلواء، أو غير ذلك، كما يتعامل به غالب الناس‏.‏ أو يضع المتاع ليوضع له بدله، فإذا وضع البدل الذي يرضي به أخذه، كما يجلبه التجار على عادة بعض أهل المشرق‏.‏
فكل ما عده الناس بيعًا فهو بيع‏.‏ وكذلك في الهبة مثل الهدية‏.‏ ومثل تجهيز الزوجة بمال يحمل معها إلى بيت زوجها، إذا كانت العادة جارية بأنه عطية لا عارية‏.‏ وكذلك الإجارات؛ مثل ركوب سفينة الملاح المكاري، وركوب دابة الجمّال، أو الحمّار، أو البغّال المكاري على الوجه المعتاد أنه إجارة، ومثل الدخول إلى حمام الحمّامي؛ يدخلها الناس بالأجرة، ومثل دفع الثوب إلى غسّال، أو خيّاط، يعمل بالأجر، أو دفع الطعام إلى طباخ، أو شوّاي للآخر، سواء شوي اللحم مشروحًا أو غير مشروح‏.‏
حتى اختلف أصحابه، هل يقع الخلع بالمعاطاة، مثل أن تقول‏:‏ اخلعني بهذه الألف، أو بهذا الثوب، فيقبض العِوَض على الوجه المعتاد أنه رضي منه بالمعاوضة، فذهب العكبريون؛ كأبي حفص، وأبي على بن شهاب، إلى أن ذلك خلع صحيح، وذكروا من كلام أحمد، ومن كلام غيره

ص -9- من السلف من الصحابة والتابعين ما يوافق قولهم‏.‏ ولعله هو الغالب على نصوصه، بل قد نص على أن الطلاق يقع بالفعل والقول‏.‏ واحتج على أنه يقع بالكتاب بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تتكلم به أو تعمل به‏"‏‏.‏ قال‏:‏ وإذا كتب فقد عمل‏.‏ وذهب البغداديون الذين كانوا في ذلك الوقت، كأبي عبد الله بن حامد، ومن اتبعهم؛ كالقاضي أبي يعلي ومن سلك سبيله‏:‏ أنه لا تقع الفرقة إلا بالكلام، وذكروا من كلام أحمد ما اعتمدوه في ذلك؛ بناء على أن الفرقة فسخ النكاح، والنكاح يفتقر إلى لفظ‏.‏ فكذلك فسخه‏.‏
وأما النكاح‏:‏ فقال هؤلاء؛ كابن حامد والقاضي وأصحابه، مثل أبي الخطاب وعامة المتأخرين‏:‏ إنه لا ينعقد إلا بلفظ الإنكاح والتزويج، كما قاله الشافعي،بناء على أنه لا ينعقد بالكناية؛ لأن الكناية تفتقر إلى نية، والشهادة شرط في صحة النكاح، والشهادة على النية غير ممكنة‏.‏ ومنعوا من انعقاد النكاح بلفظ الهبة أو العطية أو غيرهما من ألفاظ التمليك‏.‏
وقال أكثر هؤلاء؛ كابن حامد والقاضي والمتأخرين‏:‏ إنه لا ينعقد إلا بلفظ العربية لمن يحسنها‏.‏ فإن لم يقدر على تعلمها انعقد بمعناها الخاص بكل لسان، وإن قدر على تعلمها ففيه وجهان؛

ص -10- بناء على أنه مختص بهذين اللفظين، وأن فيه شَوْب التعبد‏.‏
وهذا مع أنه ليس منصوصًا عن أحمد فهو مخالف لأصوله، ولم ينص أحمد على ذلك، ولا نقلوا عنه نصًا في ذلك، وإنما نقلوا قوله في رواية أبي الحارث‏:‏ إذا وهبت نفسها لرجل فليس بنكاح؛ فإن الله تعالى قال‏:‏ ‏{خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ‏}‏ ‏[‏الأحزاب‏:‏ 50‏]‏ ، وهذا إنما هو نص على منع ما كان من خصائص النبي صلى الله عليه وسلم، وهو النكاح بغير مهر، بل قد نص أحمد في المشهور عنه على أن النكاح ينعقد بقوله لأمته‏:‏ أعتقتك وجعلتُ عتقك صداقك‏.‏ وبقوله‏:‏ جعلتُ عتقك صداقك، أو صداقك عتقك‏.‏ ذكر ذلك في غير موضع من جواباته‏.‏
فاختلف أصحابه، فأما أبو عبد الله بن حامد‏:‏ فطرد قياسه وقال‏:‏ لابد مع ذلك من أن يقول‏:‏ تزوجتها، أو نكحتها؛ لأن النكاح لا ينعقد قط بالعربية إلا بهاتين الصيغتين‏.‏ وأما القاضي أبو يعلي وغيره‏:‏ فجعلوا هذه الصورة مستثناة من القياس الذي وافقوا عليه ابن حامد، وأن ذلك من صور الاستحسان‏.‏ وذكر ابن عقيل قولًا في المذهب‏:‏ أنه ينعقد بغير لفظ الإنكاح والتزويج؛ لنص أحمد بهذا‏.‏ وهذا أشبه بنصوص أحمد وأصوله‏.‏ ومذهب مالك في ذلك شبيه بمذهبه؛ فإن أصحاب مالك اختلفوا‏:‏ هل ينعقد بغير لفظ الإنكاح والتزويج‏؟‏ على

ص -11- قولين‏.‏ والمنصوص عنه إنما هو منع ما اختص به النبي صلى الله عليه وسلم من هبة البضع بغير مهر‏.‏ قال ابن القاسم‏:‏ وإن وهب ابنته وهو يريد إنكاحها فلا أحفظه عن مالك‏.‏ فهو عندي جائز‏.‏
وما ذكره بعض أصحاب مالك وأحمد من أنه لا ينعقد إلا بهذين اللفظين بعيد عن أصولهما؛ فإن الحكم مبني على مقدمتين‏:‏
إحداهما‏:‏ أن ما سوي ذلك كناية، وأن الكناية تفتقر إلى النية‏.‏ ومذهبهما المشهور‏:‏ أن دلالة الحال في الكنايات تجعلها صريحة، وتقوم مقام إظهار النية؛ ولهذا جعلا الكنايات في الطلاق والقذف ونحوهما مع دلالة الحال كالصريح‏.‏
ومعلوم أن دلالات الأحوال في النكاح معروفة‏:‏ من اجتماع الناس لذلك، والتحدث بما اجتمعوا له‏.‏ فإذا قال بعد ذلك‏:‏ ملكتكها لك بألف درهم، علم الحاضرون بالاضطرار أن المراد به الإنكاح‏.‏ وقد شاع هذا اللفظ في عرف الناس حتى سموا عقده‏:‏ إملاكًا وملاكًا؛ ولهذا روي الناس قول النبي صلى الله عليه وسلم لخاطب الواهبة الذي التمس فلم يجد خاتمًا من حديد رووه تارة‏:‏ ‏"‏أنكحتكها بما معك من القرآن‏"‏، وتارة‏:‏ ‏"‏ملكتكها‏"‏، وإن كان النبي صلى الله عليه وسلم لم يثبت عنه أنه اقتصر على ‏"‏ملكتكها‏"‏، بل إما أنه قالهما جميعًا، أو قال أحدهما، لكن لما كان اللفظان عندهم في مثل هذا الموضع سواء

ص -12- رووا الحديث تارة هكذا، وتارة هكذا‏.‏
ثم تعيين اللفظ العربي في مثل هذا في غاية البعد عن أصول أحمد ونصوصه، وعن أصول الأدلة الشرعية؛ إذ النكاح يصح من الكافر والمسلم، وهو وإن كان قربة فإنما هو كالعتق والصدقة‏.‏ ومعلوم أن العتق لا يتعين له لفظ؛ لا عربي ولا عجمي‏.‏ وكذلك الصدقة والوقف والهبة لا يتعين لها لفظ عربي بالإجماع، ثم العجمي إذا تعلم العربية في الحال، قد لا يفهم المقصود من ذلك اللفظ كما يفهمه من اللغة التي اعتادها‏.‏
نعم، لو قيل‏:‏ تكره العقود بغير العربية لغير حاجة كما يكره سائر أنواع الخطاب بغير العربية لغير حاجة؛ لكان متوجهًا، كما قد روي عن مالك وأحمد والشافعي ما يدل على كراهة اعتياد المخاطبة بغير العربية لغير حاجة‏.‏ وقد ذكرنا هذه المسألة في غير هذا الموضع‏.‏
وقد ذكر أصحاب مالك والشافعي وأصحاب أحمد؛ كالقاضي أبي يعلي، وابن عقيل،والمتأخرين‏:‏ أنه يرجع في نكاح الكفار إلى عادتهم‏.‏ فما اعتقدوه نكاحًا بينهم جاز إقرارهم عليه إذا أسلموا وتحاكموا إلينا، إذا لم يكن حينئذ مشتملًا على مانع، وإن كانوا يعتقدون أنه ليس بنكاح لم يجز الإقرار عليه، حتى قالوا‏:‏ لو قهر حربي حربية فوطئها،

ص -13- أو طاوعته واعتقداه نكاحًا أقرا عليه، وإلا فلا‏.‏
ومعلوم أن كون القول أو الفعل يدل على مقصود العقد لا يختص به المسلم دون الكافر، وإنما اختص المسلم بأن الله أمر في النكاح بأن يميز عن السفاح، كما قال تعالى‏:‏ ‏{مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ ، وقال‏:‏ ‏{مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَان‏}‏ ‏[‏النساء‏:‏ 25‏]‏ ، فأمر بالولي والشهود ونحو ذلك، مبالغة في تمييزه عن السفاح، وصيانة للنساء عن التشبه بالبغايا، حتى شرع فيه الضرب بالدف والوليمة الموجبة لشهرته؛ ولهذا جاء في الأثر‏:‏ ‏"‏المرأة لا تزوج نفسها‏"‏؛ فإن البغي هي التي تزوج نفسها‏.‏ وأمر فيه بالإشهاد، أو بالإعلان، أو بهما جميعًا‏:‏ ثلاثة أقوال، هي ثلاث روايات في مذهب أحمد‏.‏ ومن اقتصر على الإشهاد علله بأن به يحصل الإعلان المميز له عن السفاح، وبأنه يحفظ النسب عند التجاحد‏.‏
فهذه الأمور التي اعتبرها الشارع في الكتاب والسنة والآثار حكمتها بينة‏.‏ فأما التزام لفظ مخصوص فليس فيه أثر ولا نظر‏.‏
وهذه القاعدة الجامعة التي ذكرناها من أن العقود تصح بكل ما دل على مقصودها من قول أو فعل، هي التي تدل عليها أصول الشريعة‏.‏ وهي التي تعرفها القلوب؛ وذلك أن الله سبحانه وتعالى قال‏:‏

ص -14- ‏{فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏ 3‏]‏ ، وقال‏:‏ ‏{وَأَنكِحُوا الْأَيَامَى مِنكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏ ، وقال‏:‏ ‏{وَأَحَلَّ اللّهُ الْبَيْعَ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ، وقال‏:‏ ‏{فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَّرِيئًا‏}‏ ‏[‏النساء‏:‏ 4‏]‏ ، وقال‏:‏ ‏{إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، وقال‏:‏ ‏{فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏ ، وقال‏:‏ ‏{إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ‏}‏ إلى قوله‏:‏‏{إِلاَّ أَن تَكُونَ تِجَارَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَلاَّ تَكْتُبُوهَا وَأَشْهِدُوْاْ إِذَا تَبَايَعْتُمْ وَلاَ يُضَآرَّ كَاتِبٌ وَلاَ شَهِيدٌ وَإِن تَفْعَلُواْ فَإِنَّهُ فُسُوقٌ بِكُمْ وَاتَّقُواْ اللّهَ وَيُعَلِّمُكُمُ اللّهُ وَاللّهُ بِكُلِّ شَيْءٍ عَلِيمٌ وَإِن كُنتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُواْ كَاتِبًا فَرِهَانٌ مَّقْبُوضَةٌ‏}‏ ‏[‏البقرة‏:‏ 282، 283‏]‏ ، وقال‏:‏ ‏{مَّن ذَا الَّذِي يُقْرِضُ اللّهَ قَرْضًا حَسَنًا‏}‏ ‏[‏البقرة‏:‏ 245‏]‏ ، وقال‏:‏ ‏{مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ‏}‏ ‏[‏البقرة‏:‏ 261‏]‏ ، وقال‏:‏ ‏{يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ‏}‏ ‏[‏البقرة‏:‏ 276‏]‏ ، وقال‏:‏ ‏{إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ وَأَقْرَضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعَفُ لَهُمْ‏}‏ ‏[‏الحديد‏:‏18‏]‏ ، وقال‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ‏}‏ ‏[‏المجادلة‏:‏3‏]‏ ، وقال‏:‏‏{فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏ ‏[‏الطلاق‏:‏1‏]‏ ، وقال‏:‏ ‏{فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏ ، إلى غير ذلك من الآيات المشروع فيها هذه العقود‏:‏ إما أمرًا، وإما إباحة، والمنهي فيها عن بعضها؛ كالربا؛ فإن الدلالة فيها من وجوه‏:‏
أحدها‏:‏ أنه اكتفي بالتراضي في البيع في قوله‏:‏ ‏{إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، وبطيب النفس في التبرع في قوله‏:‏

ص -15- ‏{فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَّرِيئًا‏}‏، فتلك الآية في جنس المعاوضات‏.‏وهذه الآية في جنس التبرعات، ولم يشترط لفظًا معينًا،ولا فعلا معينًا يدل على التراضي،وعلي طيب النفس،ونحن نعلم بالاضطرار من عادات الناس في أقوالهم وأفعالهم أنهم يعلمون التراضي وطيب النفس بطرق متعددة‏.‏
والعلم به ضروري في غالب ما يعتاد من العقود، وهو ظاهر في بعضها، وإذا وجد تعلق الحكم بهما بدلالة القرآن‏.‏ وبعض الناس قد يحمله اللدد في نصره لقول معين على أن يجحد ما يعلمه الناس من التراضي وطيب النفس‏.‏ فلا عبرة بجحد مثل هذا؛ فإن جحد الضروريات قد يقع كثيرا عن مواطأة، وتلقين في الأخبار والمذاهب‏.‏ فالعبرة بالفطرة السليمة التي لم يعارضها ما يغيرها؛ ولهذا قلنا‏:‏ إن الأخبار المتواترة يحصل بها العلم حيث لا تواطؤ على الكذب؛ لأن الفطر السليمة لا تتفق على الكذب‏.‏ فأما مع التواطؤ والاتفاق فقد يتفق جماعات على الكذب‏.‏
الوجه الثاني‏:‏ أن هذه الأسماء جاءت في كتاب الله وسنة رسوله معلقًا بها أحكام شرعية، وكل اسم فلا بد له من حد‏.‏ فمنه ما يعلم حده باللغة؛ كالشمس، والقمر، والبر، والبحر، والسماء، والأرض‏.‏ ومنه ما يعلم بالشرع؛ كالمؤمن والكافر والمنافق، وكالصلاة، والزكاة،

ص -16- والصيام، والحج‏.‏ وما لم يكن له حد في اللغة ولا في الشرع، فالمرجع فيه إلى عرف الناس كالقبض المذكور في قوله صلى الله عليه وسلم‏:‏ ‏"‏من ابتاع طعامًا فلا يبعه حتى يقبضه‏"‏‏.‏
ومعلوم أن البيع والإجارة والهبة ونحوها لم يحد الشارع لها حدًا؛ لا في كتاب الله ولا سنة رسوله، ولا نقل عن أحد من الصحابة والتابعين أنه عين للعقود صفة معينة من الألفاظ أو غيرها، أو قال ما يدل على ذلك من أنها لا تنعقد إلا بالصيغ الخاصة، بل قد قيل‏:‏ إن هذا القول مما يخالف الإجماع القديم، وأنه من البدع‏.‏ وليس لذلك حد في لغة العرب، بحيث يقال‏:‏ إن أهل اللغة يسمون هذا بيعًا ولا يسمون هذا بيعًا، حتى يدخل أحدهما في خطاب الله ولا يدخل الآخر، بل تسمية أهل العرف من العرب هذه المعاقدات بيعًا دليل على أنها في لغتهم تسمي بيعًا‏.‏ والأصل بقاء اللغة وتقريرها؛ لا نقلها وتغييرها‏.‏ فإذا لم يكن له حد في الشرع ولا في اللغة كان المرجع فيه إلى عرف الناس وعاداتهم‏.‏ فما سموه بيعًا فهو بيع وما سموه هبة فهو هبة‏.‏
الوجه الثالث‏:‏ أن تصرفات العباد من الأقوال والأفعال نوعان‏:‏ عبادات يصلح بها دينهم، وعادات يحتاجون إليها في دنياهم‏.‏ فباستقراء أصول الشريعة نعلم أن العبادات التي أوجبها الله أو أحبها لا يثبت الأمر بها إلا بالشرع‏.‏ وأما العادات فهي ما اعتاده الناس في دنياهم مما

ص -17- يحتاجون إليه، والأصل فيه عدم الحظر، فلا يحظر منه إلا ما حظره الله سبحانه وتعالى‏.‏ وذلك لأن الأمر والنهي هما شرع الله، والعبادة لابد أن تكون مأمورًا بها‏.‏ فما لم يثبت أنه مأمور به كيف يحكم عليه بأنه عبادة‏؟‏‏!‏ وما لم يثبت من العبادات أنه منهي عنه كيف يحكم على أنه محظور‏؟‏‏!‏ ولهذا كان أحمد وغيره من فقهاء أهل الحديث يقولون‏:‏ إن الأصل في العبادات التوقيف، فلا يشرع منها إلا ما شرعه الله تعالى، وإلا دخلنا في معني قوله‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشوري‏:‏ 21‏]‏
والعادات الأصل فيها العفو، فلا يحظر منها إلا ما حرمه، وإلا دخلنا في معني قوله‏:‏ ‏{قُلْ أَرَأَيْتُم مَّا أَنزَلَ اللّهُ لَكُم مِّن رِّزْقٍ فَجَعَلْتُم مِّنْهُ حَرَامًا وَحَلاَلًا‏}‏ ‏[‏يونس‏:‏59‏]‏ ؛ ولهذا ذم الله المشركين الذين شرعوا من الدين ما لم يأذن به الله، وحرموا ما لم يحرمه في سورة الأنعام من قوله تعالى‏:‏ ‏{وَجَعَلُواْ لِلّهِ مِمِّا ذَرَأَ مِنَ الْحَرْثِ وَالأَنْعَامِ نَصِيبًا فَقَالُواْ هَذَا لِلّهِ بِزَعْمِهِمْ وَهَذَا لِشُرَكَآئِنَا فَمَا كَانَ لِشُرَكَآئِهِمْ فَلاَ يَصِلُ إِلَى اللّهِ وَمَا كَانَ لِلّهِ فَهُوَ يَصِلُ إِلَى شُرَكَآئِهِمْ سَاء مَا يَحْكُمُونَ وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلاَدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ وَلَوْ شَاء اللّهُ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ وَقَالُواْ هَذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لاَّ يَطْعَمُهَا إِلاَّ مَن نّشَاء بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لاَّ يَذْكُرُونَ اسْمَ اللّهِ عَلَيْهَا افْتِرَاء عَلَيْهِ سَيَجْزِيهِم بِمَا كَانُواْ يَفْتَرُونَ‏}‏ ‏[‏الأنعام‏:‏136 138‏]‏ ،

ص -18- فذكر ما ابتدعوه من العبادات، ومن التحريمات‏.‏ وفي صحيح مسلم عن عياض بن حمار رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏قال الله تعالى‏:‏ إني خلقت عبادي حُنَفاء، فاجتالتهم الشياطين، وحرَّمَتْ عليهم ما أحللتُ لهم، وأمَرَتْهم أن يشركوا بي ما لم أنزِل به سلطانا‏"‏‏.‏
وهذه ‏[‏قاعدة عظيمة نافعة‏]‏ ‏.‏ وإذا كان كذلك، فنقول‏:‏
البيع والهبة والإجارة وغيرها هي من العادات التي يحتاج الناس إليها في معاشهم؛ كالأكل والشرب واللباس؛ فإن الشريعة قد جاءت في هذه العادات بالآداب الحسنة، فحرمت منها ما فيه فساد، وأوجبت ما لابد منه، وكرَّهت ما لا ينبغي، واستحبت ما فيه مصلحة راجحة في أنواع هذه العادات ومقاديرها وصفاتها‏.‏
وإذا كان كذلك، فالناس يتبايعون ويستأجرون كيف شاؤوا، ما لم تحرم الشريعة‏.‏ كما يأكلون ويشربون كيف شاؤوا ما لم تحرم الشريعة‏.‏ وإن كان بعض ذلك قد يستحب، أو يكون مكروهًا، وما لم تحد الشريعة في ذلك حدًا، فيبقون فيه على الإطلاق الأصلى‏.‏
وأما السنة والإجماع‏:‏ فمن تتبع ما ورد عن النبي صلى الله عليه وسلم والصحابة والتابعين من أنواع المبايعات والمؤاجرات والتبرعات،

ص -19- علم ضرورة أنهم لم يكونوا يلتزمون الصيغة من الطرفين‏.‏ والآثار في ذلك كثيرة ليس هذا موضعها؛ إذ الغرض التنبيه على القواعد، وإلا فالكلام في أعيان المسائل له موضع غير هذا‏.‏
فمن ذلك‏:‏ أن رسول الله صلى الله عليه وسلم بني مسجده، والمسلمون بنوا المساجد على عهده وبعد موته، ولم يأمر أحدًا أن يقول‏:‏ وقفت هذا المسجد، ولا ما يشبه هذا اللفظ، بل قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من بنى مسجدًا بني الله له بيتًا في الجنة‏"‏، فعلق الحكم بنفس بنائه‏.‏ وفي الصحيحين‏:‏ أنه لما اشتري الجمل من عبد الله بن عمر بن الخطاب قال‏:‏ ‏"‏هو لك يا عبد الله ابن عمر‏"‏، ولم يصدر من ابن عمر لفظ قبول‏.‏ وكان يهدي ويهدي له‏.‏ فيكون قبض الهدية قبولها‏.‏ ولما نحر البدنات قال‏:‏ ‏"‏من شاء اقتطع‏"‏ مع إمكان قسمتها‏.‏ فكان هذا إيجابًا وكان الاقتطاع هو القبول‏.‏ وكان يُسأل فيعطي، أو يعطي من غير سؤال فيقبض المعطي‏.‏ ويكون الإعطاء هو الإيجاب، والأخذ هو القبول، في قضايا كثيرة جدًا؛ ولم يكن يأمر الآخذين بلفظ، ولا يلتزم أن يتلفظ لهم بصيغة، كما في إعطائه للمؤلفة قلوبهم، وللعباس، وغيرهم‏.‏
وجعل إظهار الصفات في المبيع بمنزلة اشتراطها باللفظ في مثل المصراة ونحوها من المدلسات‏.‏

ص -20- وأيضا، فإن التصرفات جنسان‏:‏ عقود، وقبوض‏.‏ كما جمعهما النبي صلى الله عليه وسلم في قوله‏:‏ ‏"‏رحم الله عبدًا سمحًا إذا باع، سمحًا إذا اشتري، سمحًا إذا قضي، سمحًا إذا اقتضي‏"‏ ويقول الناس‏:‏ البيع والشراء، والأخذ والعطاء‏.‏
والمقصود من العقود‏:‏ إنما هو القبض والاستيفاء؛ فإن المعاقدات تفيد وجوب القبض أو جوازه؛ بمنزلة إيجاب الشارع‏.‏ ثم التقابض ونحوه وفاء بالعقود، بمنزلة فعل المأمور به في الشرعيات‏.‏
والقبض ينقسم إلى صحيح وفاسد، كالعقد‏.‏ وتتعلق به أحكام شرعية، كما تتعلق بالقبض‏.‏ فإذا كان المرجع في القبض إلى عرف الناس وعاداتهم من غير حد يستوي فيه جميع الناس في جميع الأحوال والأوقات، فكذلك العقود‏.‏ وإن حررت عبارته‏.‏ قلت‏:‏ أحد نوعي التصرفات‏.‏ فكان المرجع فيه إلى عادة الناس كالنوع الآخر‏.‏
ومما يلتحق بهذا‏:‏ أن الإذن العرفي في الإباحة أو التمليك أو التصرف بطريق الوكالة؛ كالإذن اللفظي‏.‏ فكل واحد من الوكالة والإباحة ينعقد بما يدل عليها من قول وفعل، والعلم برضا المستحق يقوم مقام إظهاره للرضا‏.‏ وعلي هذا يخرج مبايعة النبي

ص -21- صلى الله عليه وسلم عن عثمان بن عفان بيعة الرضوان، وكان غائبًا، وإدخاله أهل الخندق إلى منزل أبي طلحة ومنزل جابر بدون استئذانهما؛ لعلمه أنهما راضيان بذلك‏.‏ ولما دعاه صلى الله عليه وسلم اللّحام سادس ستة، اتبعهم رجل، فلم يدخله حتى استأذن اللحام الداعي‏.‏ وكذلك ما يؤثر عن الحسن البصري‏:‏ أن أصحابه لما دخلوا منزله وأكلوا طعامه، قال‏:‏ ذكرتموني أخلاق قوم قد مضوا‏.‏ وكذلك معني قول أبي جعفر‏:‏ إن الإخوان مَنْ يُدخِل أحدهم يده في جيب صاحبه، فيأخذ منه ما شاء‏.‏
ومن ذلك قوله صلى الله عليه وسلم لمن استوهبه كبة شعر‏:‏ ‏"‏أما ما كان لي ولبني عبد المطلب، فقد وهبته لك‏"‏‏.‏ وكذلك إعطاؤه المؤلفة قلوبهم عند من يقول‏:‏ إنه أعطاهم من أربعة الأخماس‏.‏ وعلي هذا خرّج الإمام أحمد بيع حكيم بن حزام وعروة بن الجعد، لما وكله النبي صلى الله عليه وسلم في شراء شاة بدينار، فاشتري شاتين وباع إحداهما بدينار؛ فإن التصرف بغير استئذان خاص‏:‏ تارة بالمعاوضة، وتارة بالتبرع، وتارة بالانتفاع، مأخذه‏:‏ إما إذن عرفي عام، أو خاص‏.

ص -22- فصل
القاعدة الثانية في العقود حلالها وحرامها
والأصل في ذلك‏:‏ أن الله حرم في كتابه أكل أموالنا بيننا بالباطل‏.‏ وذم الأحبار والرهبان الذين يأكلون أموال الناس بالباطل، وذم إليهود على أخذهم الربا وقد نهوا عنه، وأكلهم أموال الناس بالباطل‏.‏ وهذا يعم كل ما يؤكل بالباطل في المعاوضات والتبرعات، وما يؤخذ بغير رضا المستحق والاستحقاق‏.‏ وأكل المال بالباطل في المعاوضة نوعان، ذكرهما الله في كتابه هما‏:‏ الربا، والميسر‏.‏ فذكر تحريم الربا الذي هو ضد الصدقة في آخر ‏[‏سورة البقرة‏]‏ و‏[‏سورة آل عمران‏]‏ و‏[‏الروم‏]‏ و‏[‏المدثر‏]‏ ‏.‏ وذم إليهود عليه في ‏[‏سورة النساء‏]‏ وذكر تحريم الميسر في ‏[‏سورة المائدة‏]‏ ‏.‏
ثم إن رسول الله صلى الله عليه وسلم فصل ما جمعه الله في كتابه‏.‏‏"‏فنهى صلى الله عليه وسلم عن بيع الغَرَر‏"‏، كما رواه مسلم وغيره عن أبي هريرة رضي الله عنه‏.‏ والغرر‏:‏ هو المجهول العاقبة‏.‏ فإن بيعه من الميسر الذي هو القمار‏.‏ وذلك‏:‏ أن العبد إذا أبق،

ص -23- أو الفرس أو البعير إذا شرد، فإن صاحبه إذا باعه فإنما يبيعه مخاطرة، فيشتريه المشتري بدون ثمنه بكثير‏.‏ فإن حصل له قال البائع‏:‏ قمرتني، وأخذت مالي بثمن قليل،وإن لم يحصل قال المشتري‏:‏قمرتني وأخذت الثمن مني بلا عوض، فيفضي إلى مفسدة الميسر،التي هي إيقاع العداوة والبغضاء،مع ما فيه من أكل المال بالباطل، الذي هو نوع من الظلم‏.‏ ففي بيع الغرر ظلم، وعداوة، وبغضاء‏.‏
ومن نوع الغرر ما نهى عنه النبي صلى الله عليه وسلم من بيع حَبَل الحَبَلَة، والملاقيح، والمضامين، ومن بيع السنين، وبيع الثمر قبل بدو صلاحه، وبيع الملامسة والمنابذة ونحو ذلك‏:‏ كله من نوع الغرر‏.‏
وأما الربا‏:‏ فتحريمه في القرآن أشد؛ ولهذا قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ‏}‏ ‏[‏البقرة‏:‏ 278،279‏]‏ ، وذكره النبي صلى الله عليه وسلم في الكبائر، كما خرجاه في الصحيحين عن أبي هريرة رضي الله عنه‏.‏ وذكر الله أنه حرم على الذين هادوا طيبات أحلت لهم بظلمهم، وصدهم عن سبيل الله، وأخذهم الربا، وأكلهم أموال الناس بالباطل‏.‏
وأخبر سبحانه أنه يمحق الربا، كما يربي الصدقات‏.‏ وكلاهما أمر مجرب عند الناس‏.‏

ص -24- وذلك‏:‏ أن الربا أصله إنما يتعامل به المحتاج، وإلا فالموسر لا يأخذ ألفًا حالة بألف ومائتين مؤجلة إذا لم يكن له حاجة لتلك الألف‏.‏ وإنما يأخذ المال بمثله وزيادة إلى أجل من هو محتاج إليه، فتقع تلك الزيادة ظلمًا للمحتاج، بخلاف الميسر، فإن المظلوم فيه غير مفتقر، ولا هو محتاج إلى العقد‏.‏ وقد تخلو بعض صوره عن الظلم إذا وجد في المستقبل المبيع على الصفة التي ظناها، والربا فيه ظلم محقق للمحتاج؛ ولهذا كان ضد الصدقة، فإن الله لم يدع الأغنياء حتى أوجب عليهم إعطاء الفقراء؛ فإن مصلحة الغني والفقير في الدين والدنيا لا تتم إلا بذلك‏.‏ فإذا أربي معه، فهو بمنزلة من له على رجل دين فمنعه دينه وظلمه زيادة أخري، والغريم محتاج إلى دينه‏.‏ فهذا من أشد أنواع الظلم ولعظمته،لعن صلى الله عليه وسلم آكله‏:‏ وهو الآخذ، ومؤكله‏:‏وهو المحتاج المعطي للزيادة، وشاهديه وكاتبه؛ لإعانتهم عليه‏.‏
ثم إن النبي صلى الله عليه وسلم حرم أشياء مما يخفي فيها الفساد لإفضائها إلى الفساد المحقق، كما حرم قليل الخمر؛ لأنه يدعو إلى كثيرها؛ مثل ربا الفضل؛ فإن الحكمة فيه قد تخفي؛ إذ العاقل لا يبيع درهمًا بدرهمين؛ إلا لاختلاف الصفات؛ مثل‏:‏ كون الدرهم صحيحًا، والدرهمين مكسورين، أو كون الدرهم مصوغًا، أو من نقد نافِقٍ ونحو ذلك؛ ولذلك خفيت حكمة تحريمه على ابن عباس ومعاوية

ص -25- وغيرهما، فلم يروا به بأسًا، حتى أخبرهم الصحابة الأكابر؛ كعبادة بن الصامت، وأبي سعيد، وغيرهما، بتحريم النبي صلى الله عليه وسلم لربا الفضل‏.‏
وأما الغرر، فإنه ثلاثة أنواع‏:‏ إما المعدوم؛ كحبل الحبلة، وبيع السنين‏.‏ وإما المعجوز عن تسليمه؛ كالعبد الآبق‏.‏ وإما المجهول المطلق، أو المعين المجهول جنسه أو قدره، كقوله‏:‏ بِعْتُكَ عبدًا، أو بعتك ما في بيتي، أو بعتك عبيدي‏.‏
فأما المعين المعلوم جنسه وقدره، المجهول نوعه أو صفته، كقوله‏:‏ بعتك الثوب الذي في كُمّي، أو العبد الذي أملكه ونحو ذلك، ففيه خلاف مشهور، وتغلب مسألة بيع الأعيان الغائبة، وعن أحمد فيه ثلاث روايات، إحداهن‏:‏ لا يصح بيعه بحال؛ كقول الشافعي في الجديد‏.‏ والثانية‏:‏ يصح وإن لم يوصف، وللمشتري الخيار إذا رآه؛ كقول أبي حنيفة‏.‏ وقد روي عن أحمد‏:‏ لا خيار له‏.‏ والثالثة وهي المشهورة ‏:‏ أنه يصح بالصفة، ولا يصح بدون الصفة، كالمطلق الذي في الذمة‏.‏ وهو قول مالك‏.‏
ومفسدة الغرر أقل من الربا؛ فلذلك رخص فيما تدعو إليه

ص -26- الحاجة منه؛ فإن تحريمه أشد ضررًا من ضرر كونه غررًا مثل بيع العقار جملة، وإن لم يعلم دواخل الحيطان والأساس‏.‏ ومثل بيع الحيوان الحامل أو المرضع، وإن لم يعلم مقدار الحمل أو اللبن، وإن كان قد نهى عن بيع الحمل مفردًا‏.‏ وكذلك اللبن عند الأكثرين‏.‏ وكذلك بيع الثمرة بعد بدو صلاحها؛ فإنه يصح، مستحق الإبقاء، كما دلت عليه السنة، وذهب إليه الجمهور؛ كمالك والشافعي وأحمد‏.‏ وإن كانت الأجزاء التي يكمل الصلاح بها لم تخلق بعد‏.‏
وجوز النبي صلى الله عليه وسلم إذا باع نخلًا قد أُبِّرَتْ‏:‏ أن يشترط المبتاع ثمرتها‏.‏ فيكون قد اشتري ثمرة قبل بدو صلاحها، لكن على وجه البيع للأصل‏.‏
فظهر أنه يجوز من الغرر اليسير ضمنًا وتبعًا ما لا يجوز من غيره‏.‏
ولما احتاج الناس إلى العرايا أرخص في بيعها بالخَرْص، ولم يجوز المفاضلة المتيقنة، بل سوغ المساواة بالخرص في القليل الذي تدعو إليه الحاجة، وهو قدر النصاب خمسة أوسق، أو ما دون النصاب‏.‏ على اختلاف القولين للشافعي، وأحمد، وإن كان المشهور عن أحمد ما دون النصاب‏.‏
إذا تبين ذلك، فأصول مالك في البيوع أجود من أصول غيره؛

ص -27- فإنه أخذ ذلك عن سعيد ابن المسيب الذي كان يقال‏:‏ هو أفقه الناس في البيوع‏.‏ كما كان يقال‏:‏ عطاء أفقه الناس في المناسك، وإبراهيم أفقههم في الصلاة، والحسن أجمعهم لذلك كله؛ ولهذا وافق أحمد كل واحد من التابعين في أغلب ما فضل فيه لمن استقرأ ذلك من أجوبته‏.‏ والإمام أحمد موافق لمالك في ذلك في الأغلب، فانهما يحرمان الربا ويشددان فيه حق التشديد؛ لما تقدم من شدة تحريمه وعظم مفسدته، ويمنعان الاحتيال عليه بكل طريق، حتى يمنعا الذريعة المفضية إليه، وإن لم تكن حيلة، وإن كان مالك يبالغ في سد الذرائع ما لا يختلف قول أحمد فيه، أو لا يقوله، لكنه يوافقه بلا خلاف عنه على منع الحيل كلها‏.‏
وجماع الحيل نوعان‏:‏ إما أن يضموا إلى أحد العوضين ما ليس بمقصود، أو يضموا إلى العقد عقدًا ليس بمقصود‏.‏
فالأول‏:‏ مسألة ‏[‏مد عجوة‏]‏ وضابطها‏:‏ أن يبيع ربويًا بجنسه، ومعهما أو مع أحدهما ما ليس من جنسه، مثل أن يكون غرضهما بيع فضة بفضة متفاضلًا ونحو ذلك، فيضم إلى الفضة القليلة عوضًا آخر، حتى يبيع ألف دينار في منديل بألفي دينار‏.‏ فمتي كان المقصود بيع الربوي بجنسه متفاضلًا حرمت مسألة ‏[‏مد عجوة‏]‏ ، بلا خلاف عند مالك وأحمد وغيرهما، وإنما يسوغ مثل هذا من جوز الحيل من الكوفيين، وإن

ص -28- كان قدماء الكوفيين يحرمون هذا‏.‏
وأما إن كان كلاهما مقصودًا كمد عجوة ودرهم بمد عجوة ودرهم، أو مدين أو درهمين، ففيه روايتان عن أحمد‏.‏ والمنع قول مالك والشافعي‏.‏ والجواز‏:‏ قول أبي حنيفة‏.‏ وهي مسألة اجتهاد‏.‏
وأما إن كان المقصود من أحد الطرفين غير الجنس الربوي، كبيع شاة ذات صوف أو لبن، بصوف أو لبن، فأشهر الروايتين عن أحمد الجواز‏.‏
والنوع الثاني من الحيل‏:‏ أن يضما إلى العقد المحرم عقدًا غير مقصود، مثل أن يتواطآ على أن يبيعه الذهب بخرزه، ثم يبتاع الخرز منه بأكثر من ذلك الذهب، أو يواطئا ثالثًا على أن يبيع أحدهما عرضًا، ثم يبيعه المبتاع لمعاملة المرابي، ثم يبيعه المرابي لصاحبه‏.‏ وهي الحيلة المثلثة، أو يقرن بالقرض محاباة‏:‏ في بيع، أو إجارة،أو مساقاة، ونحو ذلك؛ مثل أن يقرضه ألفًا ويبيعه سلعة تساوي عشرة بمائتين، أو يكريه دارًا تساوي ثلاثين بخمسة ونحو ذلك‏.‏
فهذا ونحوه من الحيل لا تزول به المفسدة التي حرم الله من أجلها الربا‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم من حديث عبد الله بن عمرو أنه قال‏:‏ ‏"‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا

ص -29- ربح ما لم يضمن، ولا بيع ما ليس عندك‏"‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏ وهو من جنس حيل إليهود؛ فإنهم إنما استحلوا الربا بالحيل، ويسمونه المشكند وقد لعنهم الله على ذلك‏.‏
وقد روى ابن بطة بإسناد حسن عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا ترتكبوا ما ارتكبت إليهود، فتستحلوا محارم الله بأدني الحيل‏"‏‏.‏ وفي الصحيحين عنه أنه قال‏:‏ ‏"‏لعن الله إليهود، حرمت عليهم الشحوم فجملوها فباعوها وأكلوا ثمنها‏"‏ وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أدخل فرسًا بين فرسين وهو لا يأمن أن يسبق فليس قمارًا، ومن أدخل فرسًا بين فرسين وقد أمن أن يسبق فهو قمار‏"‏‏.‏ وقال صلى الله عليه وسلم فيما رواه أهل السنن من حديث عمرو بن شعيب عن أبيه عن جده‏:‏ ‏"‏البيعان بالخيار ما لم يتفرقا ولا يحل له أن يفارقه خشية أن يستقيله‏"‏‏.‏
ودلائل تحريم الحيل من الكتاب والسنة والإجماع والاعتبار كثيرة، ذكرنا منها نحوًا من ثلاثين دليلًا فيما كتبناه في ذلك، وذكرنا ما يحتج به من يجوزها، كيمين أيوب، وحديث تمر خيبر، ومعاريض

ص -30- السلف‏.‏ وذكرنا جواب ذلك‏.‏
ومن ذرائع ذلك‏:‏ ‏[‏مسألة العينة‏]‏ وهو أن يبيعه سلعة إلى أجل، ثم يبتاعها منه بأقل من ذلك‏.‏ فهذا مع التواطؤ يبطل البيعين؛ لأنها حيلة‏.‏ وقد روي أحمد وأبو داود بإسنادين جيدين عن ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا تبايعتم بالعينة، واتبعتم أذناب البقر، وتركتم الجهاد في سبيل الله‏:‏ أرسل الله عليكم ذلا لا يرفعه عنكم حتى تراجعوا دينكم‏"‏‏.‏ وإن لم يتواطآ فإنهما يبطلان البيع الثاني سدًا للذريعة‏.‏ ولو كانت عكس مسألة العينة من غير تواطؤ، ففيه روايتان عن أحمد، وهو أن يبيعه حالًا، ثم يبتاع منه بأكثر مؤجلًا‏.‏ وأما مع التواطؤ فربًا محتال عليه‏.‏
ولو كان مقصود المشتري الدرهم وابتاع السلعة إلى أجل ليبيعها ويأخذ ثمنها‏.‏ فهذا يسمي‏:‏ ‏[‏التَوَرُّق‏]‏ ‏.‏ ففي كراهته عن أحمد روايتان‏.‏ والكراهة قول عمر بن عبد العزيز ومالك، فيما أظن، بخلاف المشتري الذي غرضه التجارة، أو غرضه الانتفاع أو القِنْيَة، فهذا يجوز شراؤه إلى أجل بالاتفاق‏.‏
ففي الجملة، أهل المدينة وفقهاء الحديث مانعون من أنواع الربا منعًا محكمًا؛ مراعين لمقصود الشريعة وأصولها‏.‏ وقولهم في ذلك هو

ص -31- الذي يؤثر مثله عن الصحابة، وتدل عليه معاني الكتاب والسنة‏.‏وأما الغرر، فأشد الناس فيه قولًا‏:‏ أبو حنيفة والشافعي رضي الله عنهما‏.‏ أما الشافعي، فإنه يدخل في هذا الاسم من الأنواع ما لا يدخله غيره من الفقهاء؛ مثل الحب والثمر في قشره الذي ليس بُصوَان؛ كالباقلاء، والجوز، واللوز في قشره الأخضر، وكالحب في سنبله، فإن القول الجديد عنده‏:‏ أن ذلك لا يجوز، مع أنه قد اشتري في مرض موته باقلاء أخضر، فخرج ذلك له قولا، واختاره طائفة من أصحابه، كأبي سعيد الإصطخري‏.‏ وروي عنه أنه ذكر له‏:‏ أن النبي صلى الله عليه وسلم ‏"‏نهى عن بيع الحب حتى يشتد‏"‏ فدل على جواز بيعه بعد اشتداده، وإن كان في سنبله‏.‏ فقال‏:‏ إن صح هذا أخرجته من العام، أو كلامًا قريبًا من هذا‏.‏ وكذلك ذكر أنه رجع عن القول بالمنع‏.‏
قال ابن المنذر‏:‏ جواز ذلك هو قول مالك وأهل المدينة، وعبيد الله بن الحسن وأهل البصرة وأصحاب الحديث وأصحاب الرأي‏.‏ وقال الشافعي مرة‏:‏ لا يجوز، ثم بلغه حديث ابن عمر، فرجع عنه وقال به‏.‏ قال ابن المنذر‏:‏ ولا أعلم أحدًا يعدل عن القول به‏.‏
وذكر بعض أصحابه له قولين، وإن الجواز هو القديم، حتى منع

ص -32- من بيع الأعيان الغائبة بصفة وغير صفة، متأولا أن بيع الغائب غرر وإن وصف، حتى اشترط فيما في الذمة كدين السلم من الصفات وضبطها ما لم يشترطه غيره؛ ولهذا يتعذر أو يتعسر على الناس المعاملة في العين والدين بمثل هذا القول‏.‏ وقاس على بيع الغرر جميع العقود؛ من التبرعات والمعاوضات، فاشترط في أجرة الأجير وفدية الخلع والكتابة، وصلح أهل الهدنة، وجزية أهل الذمة، ما اشترطه في البيع عينًا ودينًا، ولم يجوز في ذلك جنسًا وقدرًا وصفة إلا ما يجوز مثله في البيع، وإن كانت هذه العقود لا تبطل بفساد أعواضها، أو يشترط لها شروط أخر‏.‏
وأما أبو حنيفة، فإنه يجوز بيع الباقلاء ونحوه في القشرين، ويجوز إجارة الأجير بطعامه وكسوته، ويجوز أن تكون جهالة المهر كجهالة مهر المثل، ويجوز بيع الأعيان الغائبة بلا صفة، مع الخيار؛ لأنه يري وقف العقود، لكنه يحرم المساقاة والمزارعة ونحوهما من المعاملات مطلقًا‏.‏ والشافعي يجوز بيع بعض ذلك، ويحرم أيضًا كثيرًا من الشروط في البيع والإجارة والنكاح وغير ذلك مما يخالف مطلق العقد‏.‏
وأبو حنيفة يجوز بعض ذلك، ويجوز من الوكالات والشركات ما لا يجوزه الشافعي، حتى جوز شركة المفاوضة والوكالة بالمجهول المطلق‏.‏

ص -33- وقال الشافعي‏:‏ إن لم تكن شركة المفاوضة باطلة فما أعلم شيئًا باطلًا‏.‏
فبينهما في هذا الباب عموم وخصوص، لكن أصول الشافعي المحرمة أكثر من أصول أبي حنيفة في ذلك‏.‏
وأما مالك، فمذهبه أحسن المذاهب في هذا‏.‏ فيجوز بيع هذه الأشياء وجميع ما تدعو إليه الحاجة، أو يقل غرره، بحيث يحتمل في العقود، حتى يجوز بيع المقاثي جملة، وبيع المغيبات في الأرض؛ كالجزر والفجل ونحو ذلك‏.‏
وأحمد قريب منه في ذلك، فإنه يجوز هذه الأشياء، ويجوز على المنصوص عنه أن يكون المهر عبدًا مطلقًا، أو عبدًا من عبيده، ونحو ذلك مما لا تزيد جهالته على مهر المثل‏.‏ وإن كان من أصحابه من يجوز المبهم دون المطلق؛ كأبي الخطاب‏.‏ ومنهم من يوافق الشافعي، فلا يجوز في المهر وفدية الخلع ونحوهما إلا ما يجوز في المبيع؛ كأبي بكر عبد العزيز، ويجوز على المنصوص عنه في فدية الخلع أكثر من ذلك، حتى ما يجوز في الوصية وإن لم يجز في المهر، كقول مالك، مع اختلاف في مذهبه، ليس هذا موضعه، لكن المنصوص عنه‏:‏ أنه لا يجوز بيع المغيب في الأرض، كالجزر ونحوه إلا إذا قلع‏.‏ وقال‏:‏

ص -34- هذا الغرر، شيء ليس يراه، كيف يشتريه‏؟‏ والمنصوص عنه‏:‏ أنه لا يجوز بيع القثاء والخيار والباذنجان ونحوه إلا لقطة لقطة، ولا يباع من المقاثي والمباطخ إلا ما ظهر دون ما بطن، ولا تباع الرطبة إلا جزة جزة، كقول أبي حنيفة والشافعي؛ لأن ذلك غرر‏.‏ وهو بيع الثمرة قبل بدو صلاحها‏.‏
ثم اختلف أصحابه فأكثرهم أطلقوا ذلك في كل مغيب؛ كالجزر والفجل، والبصل وما أشبه ذلك، كقول الشافعي وأبي حنيفة‏.‏
وقال الشيخ أبو محمد‏:‏ إذا كان مما يقصد فروعه وأصوله؛ كالبصل المبيع أخضر، والكراث والفجل، أو كان المقصود فروعه فالأولي جواز بيعه؛ لأن المقصود منه ظاهر‏.‏ فأشبه الشجر والحيطان ويدخل ما لم يظهر في المبيع تبعًا‏.‏ وإن كان معظم المقصود منه أصوله لم يجز بيعه في الأرض؛ لأن الحكم للأغلب، وإن تساويا لم يجز أيضًا؛ لأن الأصل اعتبار الشرط، وإنما سقط في الأقل التابع‏.‏
وكلام أحمد يحتمل وجهين، فإن أبا داود قال‏:‏ قلت لأحمد‏:‏ بيع الجزر في الأرض‏؟‏ قال‏:‏ لا يجوز بيعه إلا ما قلع منه‏.‏ هذا الغرر، شيء ليس يراه‏.‏ كيف يشتريه‏؟‏ فعلل بعدم الرؤية‏.‏ فقد يقال‏:‏ إن لم يُرَ كلُّه لم يُبَع‏.‏ وقد يقال‏:‏ رؤية بعض المبيع تكفي إذا دلت على الباقي،

ص -35- كرؤية وجه العبد‏.‏
وكذلك اختلفوا في المقاثي إذا بيعت بأصولها، كما هو العادة غالبًا‏.‏ فقال قوم من المتأخرين‏:‏ يجوز ذلك؛ لأن بيع أصول الخضروات كبيع الشجر، وإذا باع الشجرة وعليها الثمر لم يبد صلاحه جاز‏.‏ فكذلك هذا‏.‏ وذكر أن هذا مذهب أبي حنيفة والشافعي‏.‏
وقال المتقدمون‏:‏ لا يجوز بحال، وهو معني كلامه ومنصوصه وهو إنما نهى عما يعتاده الناس، وليست العادة جارية في البطيخ والقثاء والخيار‏:‏ أن يباع دون عروقه‏.‏ والأصل الذي قاسوا عليه ممنوع عنده؛ فإن المنصوص عنه في رواية الأثرم، وإبراهيم بن الحارث في الشجر الذي عليه ثمر لم يبد صلاحه‏:‏ أنه إن كان الأصل هو مقصوده الأعظم جاز‏.‏ وأما إن كان مقصوده الثمرة، فاشتري الأصل معها حيلة‏:‏ لم يجز‏.‏ وكذلك إذا اشتري أرضًا وفيها زرع أو شجر مثمر لم يبد صلاحه، فإن كانت الأرض هي المقصود، جاز دخول الثمر والزرع معها تبعًا‏.‏ وإن كان المقصود هو الثمر والزرع، فاشتري الأرض لذلك، لم يجز‏.‏ وإذا كان هذا قوله في ثمرة الشجر، فمعلوم أن المقصود من المقاثي والمباطخ إنما هو الخضروات، دون الأصول التي ليس لها إلا قيمة يسيرة بالنسبة إلى الخضر‏.‏
وقد خرج ابن عقيل وغيره فيها وجهين‏:‏

ص -36- أحدهما‏:‏ كما في جواز بيع المغيبات، بناء على إحدى الروايتين عنه في بيع ما لم يره‏.‏ ولا شك أنه ظاهر فإن المنع إنما يكون على قولنا‏:‏ لا يصح بيع ما لم يره، فإذا صححنا بيع الغائب، فهذا من الغائب‏.‏
والثاني‏:‏ أنه يجوز بيعها مطلقًا، كمذهب مالك؛ إلحاقًا لها بلب الجوز‏.‏ وهذا القول هو قياس أصول أحمد وغيره لوجهين‏:‏
أحدهما‏:‏ أن أهل الخبرة يستدلون برؤية ورق هذه المدفونات على حقيقتها ويعلمون ذلك أجود مما يعلمون العبد برؤية وجهه‏.‏ والمرجع في كل شيء إلى الصالحين من أهل الخبرة به، وهم يقرون بأنهم يعرفون هذه الأشياء كما يعرف غيرها مما اتفق المسلمون على جواز بيعه وأولي‏.‏
الثاني‏:‏ أن هذا مما تمس حاجة الناس إلى بيعه؛ فإنه إذا لم يبع حتى يقلع، حصل على أصحابه ضرر عظيم؛ فإنه قد يتعذر عليهم مباشرة القلع والاستنابة فيه، وإن قلعوه جملة فسد بالقلع‏.‏ فبقاؤه في الأرض كبقاء الجوز واللوز ونحوهما في قشره الأخضر‏.‏
وأحمد وغيره من فقهاء الحديث يجوزون العرايا مع ما فيها من المزابنة لحاجة المشتري إلى أكل الرطب، أو البائع إلى أكل التمر‏.‏ فحاجة البائع هنا أوكد بكثير‏.‏ وسنقرر ذلك إن شاء الله تعالى‏.‏

ص -37- وكذلك قياس أصول أحمد وغيره من فقهاء الحديث‏:‏ جواز بيع المقاثي باطنها وظاهرها، وإن اشتمل ذلك على بيع معدوم، إذا بدا صلاحها، كما يجوز بالاتفاق إذا بدا صلاح بعض نخلة أو شجرة‏:‏ أن يباع جميع ثمرها‏.‏ وإن كان فيها ما لم يصلح بعد‏.‏
وغاية ما اعتذروا به عن خروج هذا من القياس أن قالوا‏:‏ إنه لا يمكن إفراد البيع لذلك من نخلة واحدة؛ لأنه لو أفرد البسرة بالعقد اختلطت بغيرها في يوم واحد؛ لأن البسرة تصفر في يومها‏.‏ وهذا بعينه موجود في المقثاة‏.‏
وقد اعتذر بعض أصحاب الشافعي وأحمد عن بيع المعدوم تبعًا بأن ما يحدث من الزيادة في الثمرة بعد العقد ليس بتابع للموجود؛ وإنما يكون ذلك للمشتري؛ لأنه موجود في ملكه‏.‏
والجمهور من الطائفتين يعلمون فساد هذا العذر؛ لأنه يجب على البائع سقي الثمرة، ويستحق إبقاءها على الشجر بمطلق العقد، ولو لم يستحق الزيادة بالعقد لما وجب على البائع ما به يوجد؛ فإن الواجب على البائع بحكم البيع توفية المبيع الذي أوجبه العقد، لا ما كان من موجبات الملك‏.‏
وأيضًا، فإن الرواية اختلفت عن أحمد إذا بدا الصلاح في

ص -38- حديقة من الحدائق هل يجوز بيع جميعها، أم لا يباع إلا ما صلح منها‏؟‏ على روايتين‏:‏
أشهرهما عنه‏:‏ أنه لا يباع إلا ما بدا صلاحه‏.‏ وهي اختيار قدماء أصحابه؛ كأبي بكر وابن شاقلاء‏.‏
والرواية الثانية‏:‏ يكون بدو الصلاح في البعض صلاحًا للجميع، وهي اختيار أكثر أصحابه؛ كابن حامد والقاضي ومن تبعهما‏.‏
ثم المنصوص عنه في هذه الرواية أنه قال‏:‏ إذا كان في بستان بعضه بالغ، وبعضه غير بالغ، بيع إذا كان الأغلب عليه البلوغ‏.‏ فمنهم من فرق بين صلاح القليل والكثير، كالقاضي أخيرًا، وأبي حكيم النهرواني، وأبي البركات وغيرهم ممن قصر الحكم بما إذا غلب الصلاح‏.‏ ومنهم من سوي بين الصلاح القليل والكثير؛ كأبي الخطاب وجماعات‏.‏ وهو قول مالك والشافعي والليث‏.‏ وزاد مالك فقال‏:‏ يكون صلاحًا لما جاوره من الأقرحة‏.‏ وحكوا ذلك رواية عن أحمد‏.‏
واختلف هؤلاء‏:‏ هل يكون صلاح النوع؛ كالبرني من الرطب، صلاحًا لسائر أنواع الرطب‏؟‏ على وجهين في مذهب الشافعي وأحمد‏:‏ أحدهما‏:‏ المنع، وهو قول القاضي وابن عقيل وأبي محمد‏.‏ والثاني‏:‏ الجواز، وهو قول أبي الخطاب‏.‏ وزاد الليث على هؤلاء فقال‏:‏

ص -39- صلاح الجنس؛ كالتفاح واللوز، يكون صلاحًا لسائر أجناس الثمار‏.‏
ومأخذ من جوز شيئًا من ذلك‏:‏أن الحاجة تدعو إلى ذلك؛ فإن بيع بعض ذلك دون بعض يفضي إلى سوء المشاركة، واختلاف الأيدي‏.‏وهذه علة من فرق بين البستان الواحد والبساتين‏.‏ومن سوي بينهما، قال‏:‏المقصود الأمن من العاهة‏.‏وذلك يحصل بشروع الثمر في الصلاح‏.‏
ومأخذ من منع ذلك‏:‏ أن قول النبي صلى الله عليه وسلم‏:‏‏"‏حتى يبدو صلاحها‏"‏ يقتضي بدو صلاح الجميع‏.‏
والغرض من هذه المذاهب‏:‏ أن من جوز بيع البستان من الجنس الواحد لبدو الصلاح في بعضه، فقياس قوله‏:‏ جواز بيع المقثاة إذا بدا صلاح بعضها‏.‏ والمعدوم هنا فيها كالمعدوم من أجزاء الثمرة؛ فإن الحاجة تدعو إلى ذلك أكثر؛ إذ تفريق الأشجار في البيع أيسر من تفريق البطيخات والقثاءات والخيارات، وتمييز اللقطة عن اللقطة لو لم يشق، فإنه أمر لا ينضبط؛ فإن اجتهاد الناس في ذلك متفاوت‏.‏
والغرض من هذا‏:‏ أن أصول أحمد تقتضي موافقة مالك في هذه المسائل، كما قد روي عنه في بعض الجوابات، أو قد خرجه أصحابه على أصوله‏.‏

ص -40- وكما أن العالم من الصحابة والتابعين والأئمة كثيرًا ما يكون له في المسألة الواحدة قولان في وقتين، فكذلك يكون له في النوع الواحد من المسائل قولان‏.‏ فيجيب في بعض أفرادها بجواب في وقت، ويجيب في بعض الأفراد بجواب آخر في وقت آخر‏.‏ وإذا كانت الأفراد مستوية وكان له فيها قولان، فإن لم يكن بينهما فرق يذهب اليه مجتهد فقوله فيها واحد بلا خلاف، وإن كان مما قد يذهب اليه مجتهد، فقالت طائفة، منهم أبو الخطاب‏:‏ لا يخرج‏.‏ وقال الجمهور؛ كالقاضي أبي يعلى‏:‏ يخرج الجواب، إذا لم يكن هو ممن يذهب إلى الفرق، كما اقتضته أصوله‏.‏ ومن هؤلاء من يخرج الجواب إذا رآهما مستويين، وإن لم يعلم هل هو ممن يفرق أم لا‏.‏ وإن فرق بين بعض الأفراد وبعض مستحضرًا لهما‏.‏ فإن كان سبب الفرق مأخذًا شرعيا، كان الفرق قولًا له‏.‏ وإن كان سبب الفرق مأخذًا عاديا أو حسيا ونحو ذلك مما قد يكون أهل الخبرة به أعلم من الفقهاء الذين لم يباشروا ذلك، فهذا في الحقيقة لا يفرق بينهما شرعًا، وإنما هو أمر من أمر الدنيا لم يعلمه العالم؛ فإن العلماء ورثة الأنبياء، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أنتم أعلم بأمر دنياكم‏.‏ فأما ما كان من أمر دينكم فإلي‏"‏‏.‏
وهذا الاختلاف في عين المسألة أو نوعها من العلم قد يسمي تناقضًا

ص -41- أيضًا؛ لأن التناقض اختلاف مقالتين بالنفي والإثبات‏.‏ فإذا كان في وقت قد قال‏:‏ إن هذا حرام‏.‏ وقال في وقت آخر فيه أو في مثله‏:‏ إنه ليس بحرام، أو قال ما يستلزم أنه ليس بحرام، فقد تناقض قولاه، وهو مصيب في كليهما عند من يقول‏:‏ إن كل مجتهد مصيب، وأنه ليس لله في الباطن حكم على المجتهد غير ما اعتقده‏.‏
وأما الجمهور الذين يقولون‏:‏ إن لله حكمًا في الباطن، علمه العالم في إحدى المقالتين ولم يعلمه في المقالة التي تناقضها، وعدم علمه به مع اجتهاده مغفور له، مع ما يثاب عليه من قصده للحق واجتهاده في طلبه؛ ولهذا يشبه بعضهم تعارض الاجتهادات من العلماء بالناسخ والمنسوخ في شرائع الأنبياء، مع الفرق بينهما بأن كل واحد من الناسخ والمنسوخ ثابت بخطاب حكم الله؛ باطنًا، وظاهرًا، بخلاف أحد قولي العالم المتناقضين‏.‏
هذا فيمن يتقي الله فيما يقوله، مع علمه بتقواه، وسلوكه الطريق الراشد‏.‏
وأما أهل الأهواء والخصومات، فهم مذمومون في مناقضاتهم؛ لأنهم يتكلمون بغير علم، ولا حسن قصد لما يجب قصده‏.‏
وعلى هذا، فلازم قول الإنسان نوعان‏:‏

ص -42- أحدهما‏:‏ لازم قوله الحق‏.‏ فهذا مما يجب عليه أن يلتزمه؛ فإن لازم الحق حق، ويجوز أن يضاف اليه إذا علم من حاله أنه لا يمتنع من التزامه بعد ظهوره‏.‏ وكثير مما يضيفه الناس إلى مذهب الأئمة من هذا الباب‏.‏
والثاني‏:‏ لازم قوله الذي ليس بحق‏.‏ فهذا لا يجب التزامه؛ إذ أكثر ما فيه أنه قد تناقض‏.‏ وقد ثبت أن التناقض واقع من كل عالم غير النبيين‏.‏ ثم إن عرف من حاله أنه يلتزمه بعد ظهوره له، فقد يضاف اليه، وإلا فلا يجوز أن يضاف اليه قول لو ظهر له فساده لم يلتزمه؛ لكونه قد قال ما يلزمه، وهو لا يشعر بفساد ذلك القول ولا يلزمه‏.‏
وهذا التفصيل في اختلاف الناس في لازم المذهب‏:‏ هل هو مذهب أو ليس بمذهب‏؟‏ هو أجود من إطلاق أحدهما، فما كان من اللوازم يرضاه القائل بعد وضوحه له فهو قوله، وما لا يرضاه فليس قوله، وإن كان متناقضًا‏.‏ وهو الفرق بين اللازم الذي يجب التزامه مع ملزوم اللازم الذي يجب ترك الملزوم للزومه‏.‏ فإذا عرف هذا عرف الفرق بين الواجب من المقالات والواقع منها‏.‏ وهذا متوجه في اللوازم التي لم يصرح هو بعدم لزومها‏.‏
فأما إذا نفي هو اللزوم لم يجز أن يضاف اليه اللازم بحال،وإلا

ص -43- لأضيف إلى كل عالم ما اعتقدنا أن النبي صلى الله عليه وسلم قاله؛لكونه ملتزمًا لرسالته، فلما لم يضف اليه ما نفاه عن الرسول، وإن كان لازمًا له، ظهر الفرق بين اللازم الذي لم ينفه واللازم الذي نفاه‏.‏ ولا يلزم من كونه نص على الحكم نفيه للزوم ما يلزمه؛ لأنه قد يكون عن اجتهادين في وقتين‏.‏
وسبب الفرق بين أهل العلم وأهل الأهواء مع وجود الاختلاف في قول كل منهما ‏:‏ أن العالم قد فعل ما أمر به من حسن القصد والاجتهاد، وهو مأمور في الظاهر باعتقاد ما قام عنده دليله، وإن لم يكن مطابقًا، لكن اعتقادًا ليس بيقيني، كما يؤمر الحاكم بتصديق الشاهدين ذوي العدل، وإن كانا في الباطن قد أخطآ أو كذبا، وكما يؤمر المفتي بتصديق المخبر العدل الضابط، أو باتباع الظاهر، فيعتقد ما دل عليه ذلك، وإن لم يكن ذلك الاعتقاد مطابقًا‏.‏ فالاعتقاد المطلوب هو الذي يغلب على الظن مما يؤمر به العباد، وإن كان قد يكون غير مطابق، وإن لم يكونوا مأمورين في الباطن باعتقاد غير مطابق قط‏.‏
فإذا اعتقد العالم اعتقادين متناقضين في قضية أو قضيتين، مع قصده للحق، واتباعه لما أمر باتباعه من الكتاب والحكمة‏.‏ عذر بما لم يعلمه وهو الخطأ المرفوع عنا، بخلاف أصحاب الأهواء؛ فإنهم ‏{إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ‏}‏ ‏[‏النجم‏:‏ 23‏]‏ ، ويجزمون بما يقولونه بالظن والهوى

ص -44- جزمًا لا يقبل النقيض، مع عدم العلم بجزمه‏.‏ فيعتقدون ما لم يؤمروا باعتقاده؛ لا باطنًا ولا ظاهرًا‏.‏ ويقصدون ما لم يؤمروا بقصده، ويجتهدون اجتهادًا لم يؤمروا به‏.‏ فلم يصدر عنهم من الاجتهاد والقصد ما يقتضي مغفرة ما لم يعلموه، فكانوا ظالمين، شبيهًا بالمغضوب عليهم، أو جاهلين، شبيهًا بالضالين‏.‏
فالمجتهد الاجتهاد العلمي المحض ليس له غرض سوي الحق، وقد سلك طريقه‏.‏ وأما متبع الهوي المحض، فهو من يعلم الحق ويعاند عنه‏.‏
وثم قسم آخر وهو غالب الناس وهو أن يكون له هوي فيه شبهة، فتجتمع الشهوة والشبهة؛ ولهذا جاء في حديث مرسل عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله يحب البصر النافذ عند ورود الشبهات، ويحب العقل الكامل عند حلول الشهوات‏"‏‏.‏
فالمجتهد المحض مغفور له، ومأجور‏.‏ وصاحب الهوي المحض مستوجب للعذاب‏.‏ وأما المجتهد الاجتهاد المركب من شبهة وهوي، فهو مسيء‏.‏ وهم في ذلك على درجات بحسب ما يغلب،وبحسب الحسنات الماحية‏.‏

ص -45- وأكثر المتأخرين من المنتسبين إلى فقه أو تصوف مبتلون بذلك‏.‏
وهذا القول الذي دلت عليه أصول مالك، وأصول أحمد، وبعض أصول غيرهما، هو أصح الأقوال‏.‏ وعليه يدل غالب معاملات السلف‏.‏ ولا يستقيم أمر الناس في معاشهم إلا به وكل من توسع في تحريم ما يعتقده غررًا، فإنه لابد أن يضطر إلى إجازة ما حرمه الله‏.‏ فإما أن يخرج عن مذهبه الذي يقلده في هذه المسألة، وإما أن يحتال‏.‏ وقد رأينا الناس وبلغتنا أخبارهم، فما رأينا أحدًا التزم مذهبه في تحريم هذه المسائل، ولا يمكنه ذلك‏.‏ ونحن نعلم قطعًا أن مفسدة التحريم لا تزول بالحيلة التي يذكرونها‏.‏ فمن المحال أن يحرم الشارع علينا أمرًا نحن محتاجون اليه، ثم لا يبيحه إلا بحيلة لا فائدة فيها‏.‏ وإنما هي من جنس اللعب‏.‏
ولقد تأملت أغلب ما أوقع الناس في الحيل، فوجدته أحد شيئين‏:‏ إما ذنوب جوزوا عليها بتضييق في أمورهم، فلم يستطيعوا دفع هذا الضيق إلا بالحيل، فلم تزدهم الحيل إلا بلاء، كما جري لأصحاب السبت من اليهود، كما قال تعالى‏:‏ ‏{فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏ ، وهذا الذنب ذنب عملي‏.‏ وإما مبالغة في التشديد لما اعتقدوه من تحريم الشارع، فاضطرهم هذا الاعتقاد إلى الاستحلال بالحيل‏.‏ وهذا من خطأ الاجتهاد، وإلا فمن اتقي الله وأخذ ما أحل

ص -46- له، وأدى ما وجب عليه، فإن الله لا يحوجه إلى الحيل المبتدعة أبدًا‏.‏ فإنه سبحانه لم يجعل علينا في الدين من حرج، وإنما بعث نبينا صلى الله عليه وسلم بالحنيفية السمحة‏.‏ فالسبب الأول‏:‏ هو الظلم‏.‏ والسبب الثاني‏:‏ هو عدم العلم‏.‏ والظلم والجهل هما وصف للإنسان المذكور في قوله‏:‏ ‏{وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏ 72‏]‏
وأصل هذا‏:‏ أن الله سبحانه إنما حرم علينا المحرمات من الأعيان؛ كالدم، والميتة، ولحم الخنزير، أو من التصرفات؛ كالميسر، والربا، وما يدخل فيهما من بيوع الغرر وغيره؛ لما في ذلك من المفاسد التي نبه الله عليها ورسوله بقوله سبحانه ‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ‏[‏المائدة‏:‏ 91‏]‏ ، فأخبر سبحانه أن الميسر يوقع العداوة والبغضاء، سواء كان ميسرًا بالمال أو باللعب، فإن المغالبة بلا فائدة وأخذ المال بلا حق يوقع في النفوس ذلك‏.‏ وكذلك روي فقيه المدينة من الصحابة زيد بن ثابت رضي الله عنه قال‏:‏ كان الناس على عهد رسول الله صلى الله عليه وسلم يتبايعون الثمار‏.‏ فإذا جد الناس وحضر تقاضيهم قال المبتاع‏:‏ إنه أصاب الثمر دمان‏:‏ أصابه مراض، أصابه قشام‏:‏ عاهات يحتجون بها‏.‏ فقال رسول الله صلى الله عليه وسلم لما كثرت عنده الخصومة في ذلك ‏:‏ ‏"‏فأما لا، فلا تبايعوا حتي يبدو

ص -47- صلاح الثمر‏"‏، كالمشورة لهم يشير بها؛ لكثرة خصومتهم واختلافهم وذكر خارجة بن زيد‏:‏ ‏"‏أن زيدًا لم يكن يبيع ثمار أرضه حتي تطلع الثريا، فيتبين الأحمر من الأصفر‏"‏ رواه البخاري تعليقًا، وأبو داود إلى قوله‏:‏ ‏"‏خصومتهم‏"‏‏.‏ وروي أحمد في المسند عنه قال‏:‏ قدم رسول الله صلى الله عليه وسلم المدينة، ونحن نتبايع الثمار قبل أن يبدو صلاحها، فسمع رسول الله صلى الله عليه وسلم خصومة‏.‏ فقال‏:‏‏"‏ما هذا‏؟‏‏"‏ فقيل له‏:‏ إن هؤلاء ابتاعوا الثمار، يقولون‏:‏أصابنا الدمان، والقشام‏.‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏فلا تبايعوها حتي يبدو صلاحها‏"‏‏.‏
فقد أخبر أن سبب نهى النبي صلى الله عليه وسلم عن ذلك ‏:‏ ما أفضت اليه من الخصام‏.‏وهكذا بيوع الغرر‏.‏ وقد ثبت نهيه عن بيع الثمار حتي يبدو صلاحها في الصحيحين، من حديث ابن عمر، وابن عباس، وجابر، وأنس‏.‏ وفي مسلم من حديث أبي هريرة، وفي حديث أنس تعليله، ففي الصحيحين عن أنس‏:‏ ‏"‏أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتي تزهي، قيل‏:‏ وما تزهي‏؟‏ قال‏:‏ حتي تحمر أو تصفر، فقال رسول الله صلى الله عليه وسلم‏:‏ أرأيت إذا منع الله الثمرة، بم يأخذ أحدكم مال أخيه‏؟‏‏"‏ وفي رواية‏:‏ ‏"‏أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتي يزهو، فقلنا لأنس‏:‏ ما زهوها‏؟‏ قال‏:‏ تحمر

ص -48- أو تصفر، أرأيت إن منع الله الثمرة، بم تستحل مال أخيك‏؟‏‏"‏‏.‏ قال أبو مسعود الدمشقي‏:‏جعل مالك والدراوردي قول أنس‏:‏‏"‏أرأيت إن منع الله الثمرة‏"‏ من حديث النبي صلى الله عليه وسلم،أدرجاه فيه،ويرون أنه غلط‏.‏
فهذا التعليل سواء كان من كلام النبي صلى الله عليه وسلم، أو كلام أنس فيه بيان أن في ذلك أكلًا للمال بالباطل، حيث أخذه في عقد معاوضة بلا عوض مضمون‏.‏
وإذا كانت مفسدة بيع الغَرَر هي كونه مظنة العداوة والبغضاء وأكل الأموال بالباطل، فمعلوم أن هذه المفسدة إذا عارضتها المصلحة الراجحة قدمت عليها، كما أن السباق بالخيل والسهام والإبل‏.‏ لما كان فيه مصلحة شرعية جاز بالعوض، وإن لم يجز غيره بعوض‏.‏ وكما أن اللهو الذي يلهو به الرجل إذا لم يكن فيه منفعة، فهو باطل، وإن كان فيه منفعة وهو ما ذكره النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏كل لهو يلهو به الرجل فهو باطل، إلا رميه بقوسه، وتأديبه فرسه، وملاعبته امرأته، فإنهن من الحق‏"‏ صار هذا اللهو حقًا‏.‏
ومعلوم أن الضرر على الناس بتحريم هذه المعاملات أشد عليهم مما قد يتخوف فيها من تباغض، وأكل مال بالباطل؛ لأن الغرر فيها

ص -49- يسير كما تقدم، والحاجة اليها ماسة، والحاجة الشديدة يندفع بها يسير الغرر‏.‏ والشريعة جميعها مبنية على أن المفسدة المقتضية للتحريم إذا عارضتها حاجة راجحة أبيح المحرم، فكيف إذا كانت المفسدة منتفية‏؟‏‏!‏ ولهذا لما كانت الحاجة داعية إلى بقاء الثمر بعد البيع على الشجر إلى كمال الصلاح، أباح الشرع ذلك، وقاله جمهور العلماء‏.‏ كما سنقرر قاعدته إن شاء الله تعالى‏.‏
ولهذا كان مذهب أهل المدينة وفقهاء الحديث‏:‏ أنها إذا تلفت بعد البيع بجائحة كانت من ضمان البائع، كما رواه مسلم في صحيحه عن جابر بن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لو بعت من أخيك ثمرًا فأصابته جائحة‏.‏ فلا يحل لك أن تأخذ منه شيئًا‏.‏ بم تأخذ مال أخيك بغير حق‏؟‏‏"‏‏.‏ وفي رواية لمسلم عنه‏:‏ ‏"‏أمر رسول الله صلى الله عليه وسلم بوضع الجوائح‏"‏‏.‏
والشافعي رضي الله عنه لما لم يبلغه هذا الحديث وإنما بلغه حديث لسفيان بن عيينة فيه اضطراب أخذ في ذلك بقول الكوفيين‏:‏ إنها تكون من ضمان المشتري؛ لأنه مبيع قد تلف بعد القبض؛ لأن التخلية بين المشتري وبينه قبض‏.‏ وهذا على أصل الكوفيين أمشي؛ لأن المشتري لا يملك إبقاءه على الشجر، وإنما موجب العقد عندهم‏:‏ القبض الناجز بكل حال‏.‏ وهو طرد لقياس سنذكر أصله وضعفه، مع

ص -50- أن مصلحة بني آدم لا تقوم على ذلك، مع أني لا أعلم عن النبي صلى الله عليه وسلم سنة صريحة بأن المبيع التالف قبل التمكن من القبض يكون من مال البائع، وينفسخ العقد بتلفه إلا حديث الجوائح هذا‏.‏ ولو لم يكن فيه سنة لكان الاعتبار الصحيح يوافقه‏.‏ وهو ما نبه عليه النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏"‏ فإن المشتري للثمرة إنما يتمكن من جذاذها عند كمالها ونضجها، لا عند العقد، كما أن المستأجر إنما يتمكن من استيفاء المنفعة شيئًا فشيئًا‏.‏ فتلف الثمرة قبل التمكن من الجذاذ كتلف العين المؤجرة قبل التمكن من استيفاء المنفعة، وفي الإجارة يتلف من ضمان المؤجر بالاتفاق‏.‏ فكذلك في البيع‏.‏
وأبو حنيفة يفرق بينهما بأن المستأجر لم يملك المنفعة، وأن المشتري لم يملك الإبقاء‏.‏ وهذا الفرق لا يقول به الشافعي، وسنذكر أصله‏.‏
فلما كان النبي صلى الله عليه وسلم قد نهى عن بيعها حتي يبدو صلاحها‏.‏ وفي لفظ لمسلم عن ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا تبايعوا الثمر حتي يبدو صلاحه وتذهب عنه الآفة‏"‏ وفي لفظ لمسلم عنه‏:‏ ‏"‏نهى عن بيع النخل حتي تزهو، وعن السنبل حتي يبيض ويأمن العاهة‏:‏ نهى البائع والمشتري وفي سنن أبي داود عن أبي هريرة رضي الله عنه قال‏:‏ ‏"‏نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتي يحرز من كل عارض‏"‏‏.‏

ص -51- فمعلوم أن العلة ليست كونه كان معدومًا، فإنه بعد بدو صلاحه وأمنه العاهة يزيد أجزاء لم تكن موجودة وقت العقد وليس المقصود الأمن من العاهات النادرة، فإن هذا لا سبيل اليه؛ إذ قد يصيبها ما ذكره الله عن أهل الجنة الذين ‏{أَقْسَمُوا لَيَصْرِمُنَّهَا مُصْبِحِينَ وَلَا يَسْتَثْنُون‏}‏ ‏[‏القلم‏:‏17، 18‏]‏ ، وما ذكره في ‏[‏سورة يونس‏]‏ في قوله‏:‏ ‏{حَتَّىَ إِذَا أَخَذَتِ الأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَآ أَتَاهَا أَمْرُنَا لَيْلًا أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَن لَّمْ تَغْنَ بِالأَمْسِ‏}‏ ‏[‏يونس‏:‏ 24‏]‏ ، وإنما المقصود ذهاب العاهة التي يتكرر وجودها، وهذه إنما تصيب الزرع قبل اشتداد الحب، وقبل ظهور النضج في الثمر؛ إذ العاهة بعد ذلك نادرة بالنسبة إلى ما قبله، ولأنه لو منع بيعه بعد هذه الغاية لم يكن له وقت يجوز بيعه إلى حين كمال الصلاح‏.‏ وبيع الثمر على الشجر بعد كمال صلاحه متعذر؛ لأنه لا يكمل جملة واحدة‏.‏ وإيجاب قطعه على مالكه فيه ضرر مرب على ضرر الغرر‏.‏
فتبين أن رسول الله صلى الله عليه وسلم قدم مصلحة جواز البيع الذي يحتاج اليه على مفسدة الغرر اليسير، كما تقتضيه أصول الحكمة التي بعث بها صلى الله عليه وسلم وعلمها أمته‏.‏
ومن طرد القياس الذي انعقد في نفسه، غير ناظر إلى ما يعارض علته من المانع الراجح، أفسد كثيرًا من أمر الدين، وضاق عليه عقله ودينه‏.‏

ص -52- وأيضًا، ففي صحيح مسلم عن أبي رافع‏:‏ أن رسول الله صلى الله عليه وسلم استسلف من رجل بكرًا، فقدمت عليه إبل من إبل الصدقة، فأمر أبا رافع أن يقضي الرجل بكره،فرجع اليه أبو رافع،فقال‏:‏لم أجد فيها إلا خيارًا رباعيا، فقال النبي صلى الله عليه وسلم‏:‏‏"‏أعطه إياه، فإن خيار الناس أحسنهم قضاء‏"‏‏.‏ففي هذا دليل على جواز الاستسلاف فيما سوي المكيل والموزون من الحيوان ونحوه،كما عليه فقهاء الحجاز والحديث،خلافًا لمن قال من الكوفيين لا يجوز ذلك؛لأن القرض موجبه رد المثل،والحيوان ليس بمثلي،وبناء على أن ما سوي المكيل والموزون لا يثبت في الذمة عوضًا عن مال‏.‏ وفيه دليل على أنه يثبت مثل الحيوان تقريبًا في الذمة،كما هو المشهور من مذاهبهم؛خلافًا للكوفيين ووجه في مذهب أحمد أنه يثبت بالقيمة‏.‏
وهذا دليل على أن المعتبر في معرفة المعقود عليه هو التقريب، وإلا فيعز وجود حيوان مثل ذلك الحيوان؛ لا سيما عند القائلين بأن الحيوان ليس بمثلي،وأنه مضمون في الغصب والإتلاف بالقيمة‏.‏
وأيضًا، فقد اختلف الفقهاء في تأجيل الديون إلى الحصاد والجذاذ، وفيه روايتان عن أحمد‏.‏ إحداهما‏:‏ يجوز كقول مالك‏.‏ وحديث جابر الذي في الصحيح يدل عليه‏.‏

ص -53- وأيضًا، فقد دل الكتاب في قوله تعالى‏:‏ ‏{لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَاء مَا لَمْ تَمَسُّوهُنُّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً‏}‏ ‏[‏البقرة‏:‏ 236‏]‏ ، والسنة في حديث بروع بنت واشق، وإجماع العلماء‏:‏ على جواز عقد النكاح بدون فرض الصداق، وتستحق مهر المثل إذا دخل بها بإجماعهم، وإذا مات عند فقهاء الحديث، وأهل الكوفة المتبعين لحديث بروع بنت واشق، وهو أحد قولي الشافعي‏.‏ ومعلوم أن مهر المثل متقارب لا محدود، فلو كان التحديد معتبرًا في المهر ما جاز النكاح بدونه، وكما رواه أحمد في المسند عن أبي سعيد الخدري رضي الله عنه‏:‏ أن النبي صلى الله عليه وسلم نهى عن استئجار الأجير حتي يبين له أجره، وعن بيع اللمس، والنجش، وإلقاء الحجر‏"‏، فمضت الشريعة بجواز النكاح قبل فرض المهر، وأن الإجارة لا تجوز إلا مع تبيين الأجر، فدل على الفرق بينهما‏.‏
وسببه‏:‏ أن المعقود عليه في النكاح وهو منافع البضع غير محدودة، بل المرجع فيها إلى العرف، فكذلك عوضه الآخر؛ لأن المهر ليس هو المقصود، وإنما هو نحلة تابعة، فأشبه الثمر التابع للشجر في البيع قبل بدو صلاحه‏.‏ وكذلك لما قدم وفد هوازن على النبي صلى الله عليه وسلم، وخيرهم بين السبي وبين المال، فاختاروا السبي، وقال لهم‏:‏ ‏"‏إني قائم فخاطب الناس، فقولوا‏:‏ إنا نستشفع برسول الله

ص -54- صلى الله عليه وسلم على المسلمين، ونستشفع بالمسلمين على رسول الله‏"‏‏.‏ وقام فخطب الناس، فقال‏:‏ ‏"‏إني قد رددت على هؤلاء سبيهم، فمن شاء طيب ذلك، ومن شاء فإنا نعطيه عن كل رأس عشر قلائص من أول ما يفيء الله علينا‏"‏ فهذا معاوضة عن الإعتاق، كعوض الكتابة بابل مطلقة في الذمة، إلى أجل متفاوت غير محدود‏.‏
وقد روى البخاري عن ابن عمر في حديث خيبر ‏:‏ أن النبي صلى الله عليه وسلم قاتلهم حتي ألجأهم إلى قصرهم، وغلبهم على الأرض والزرع والنخل، فصالحوه على أن يجلوا منها، ولهم ما حملت ركابهم، ولرسول الله صلى الله عليه وسلم الصفراء والبيضاء والحلقة وهي السلاح، ويخرجون منها‏.‏ واشترط عليهم ألا يكتموا، ولا يغيبوا شيئًا، فإن فعلوا فلا ذمة لهم ولا عهد‏.‏ فهذا مصالحة على مال متميز غير معلوم‏.‏
وعن ابن عباس قال‏:‏ صالح رسول الله صلى الله عليه وسلم أهل نجران على ألفي حلة‏:‏ النصف في صفر، والبقية في رجب، يؤدونها إلى المسلمين، وعارية ثلاثين درعًا، وثلاثين فرسًا، وثلاثين بعيرًا، وثلاثين من كل صنف من أصناف السلاح يغزون بها، والمسلمون ضامنون لها حتي يردوها عليهم، إن كان باليمن كيد أو غارة ‏.‏ رواه أبو داود ‏.‏ فهذا مصالحة على ثياب مطلقة معلومة

ص -55- الجنس، غير موصوفة بصفات السلم‏.‏ وكذلك كل عارية خيل وإبل وأنواع من السلاح مطلقة غير موصوفة عند شرط، قد يكون وقد لا يكون‏.‏
فظهر بهذه النصوص أن العوض عما ليس بمال؛ كالصداق والكتابة والفدية في الخلع والصلح عن القصاص والجزية والصلح مع أهل الحرب، ليس بواجب أن يعلم الثمن والأجرة‏.‏ ولا يقاس على بيع الغرر كل عقد على غرر؛ لأن الأموال إما أنها لا تجب في هذه العقود، أو ليست هي المقصود الأعظم منها، وما ليس هو المقصود إذا وقع فيه غرر لم يفض إلى المفسدة المذكورة في البيع، بل يكون إيجاب التحديد في ذلك فيه من العسر والحرج المنفي شرعًا ما يزيد على ضرر ترك تحديده‏.
فصل
ومما تمس الحاجة اليه من فروع هذه القاعدة، ومن مسائل بيع الثمر قبل بَدْوِ صلاحه‏:‏ ما قد عَمَّت به البلوي في كثير من بلاد الإسلام أو أكثرها، لاسيما دمشق؛ وذلك أن الأرض تكون مشتملة على غراس، وأرض تصلح للزرع، وربما اشتملت مع ذلك على مساكن،

ص -56- فيريد صاحبها أن يؤاجرها لمن يسقيها ويزرعها، أو يسكنها مع ذلك‏.‏ فهذا إذا كان فيها أرض وغراس مما اختلف الفقهاء فيه على ثلاثة أقوال‏:‏
أحدها‏:‏ أن ذلك لا يجوز بحال، وهو قول الكوفيين والشافعي، وهو المشهور من مذهب أحمد عند أكثر أصحابه‏.‏
والقول الثاني‏:‏ يجوز إذا كان الشجر قليلًا وكان البياض الثلثين أو أكثر، وكذلك إذا استكري دارًا فيها نخلات قليلة، أو شجرات عنب، ونحو ذلك‏.‏ وهذا قول مالك، وعن أحمد كالقولين‏.‏ قال الكرماني‏:‏ قيل لأحمد‏:‏ الرجل يستأجر الأرض فيها نخلات‏؟‏ قال‏:‏ أخاف أن يكون استأجر شجرًا لم يثمر، وكأنه لم يعجبه، أظنه‏:‏ إذا أراد الشجر، فلم أفهم عن أحمد أكثر من هذا‏.‏
وقد تقدم عنه فيما إذا باع ربويا بجنسه معه من غير جنسه إذا كان المقصود الأكبر هو غير الجنس، كشاة ذات صوف أو لبن بصوف أو لبن، روايتان‏.‏ وأكثر أصوله على الجواز، كقول مالك، فإنه يقول‏:‏ إذا ابتاع عبدًا وله مال، وكان مقصوده العبد‏:‏ جاز، وإن كان المال مجهولًا، أو من جنس الثمن؛ ولأنه يقول‏:‏ إذا ابتاع أرضًا أو شجرًا فيها ثمر، أو زرع لم يدرك‏:‏ يجوز إذا كان مقصوده

ص -57- الأرض والشجر‏.‏
وهذا في البيع نظير مسألتنا في الإجارة، فإن ابتياع الأرض بمنزلة اشترائها‏.‏ واشتراء النخل، ودخول الثمرة التي لم تأمن العاهة في البيع تبعًا للأصل، بمنزلة دخول ثمر النخلات والعنب في الإجارة تبعًا‏.‏
وحجة الفريقين في المنع‏:‏ ما ثبت عن النبي صلى الله عليه وسلم من نهيه عن بيع السنين‏.‏ وبيع الثمر حتي يبدو صلاحه‏.‏ كما أخرجاه في الصحيحين عن ابن عمر‏:‏ أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتي يبدو صلاحها، نهى البائع والمبتاع‏.‏ وفيهما عن جابر بن عبد الله رضي الله عنهما قال‏:‏ نهى النبي صلى الله عليه وسلم أن تباع الثمرة حتي تَشْقَح‏.‏ قيل‏:‏ وما تشقح‏؟‏ قال‏:‏ تحمارُّ أو تصفار، ويؤكل منها‏.‏ وفي رواية لمسلم‏:‏ أن هذا التفسير من كلام سعيد بن المثني المحدث عن جابر‏.‏
وفي الصحيحين عن جابر قال‏:‏ نهى النبي صلى الله عليه وسلم عن المحاقَلَة والمزابَنَة والمعاوَمَة والمخابرة‏.‏ وفي رواية لهما‏:‏ وعن بيع السنين بدل ‏[‏المعاومة‏]‏ ‏.‏ وفيهما أيضًا عن زيد ابن أبي أنيسة، عن عطاء، عن جابر‏:‏ أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة، والمزابنة، والمخابرة، وأن يشتري النخل حتي يشقه، والإشقاه ‏:‏

ص -58- أن يحمر أو يصفر أو يؤكل منه شيء‏.‏ والمحاقلة‏:‏ أن يباع الحقل بكيل من الطعام معلوم‏.‏ والمزابنة‏:‏ أن يباع النخل بأوساق من التمر‏.‏ والمخابرة‏:‏ الثلث أو الربع، وأشباه ذلك‏.‏ قال زيد‏:‏ قلت لعطاء‏:‏ أسمعت جابرًا يذكر هذا عن النبي صلى الله عليه وسلم‏؟‏ قال‏:‏ نعم‏.‏ وفيهما عن أبي البختري‏.‏ قال‏:‏ سألت ابن عباس عن بيع النخل‏.‏ فقال‏:‏ نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتي يأكل منه، أو يؤكل، وحتى يوزن‏.‏ فقلت‏:‏ ما يوزن‏؟‏ فقال رجل عنده‏:‏ حتي يحرز‏.‏ وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ولا تتبايعوا الثمار حتي يبدو صلاحها، ولا تبتاعوا التمر بالتمر‏"‏‏.‏
وقال ابن المنذر‏:‏ أجمع أهل العلم على أن بيع ثمر النخل سنين لا يجوز‏.‏ قالوا‏:‏ فإذا أكراه الأرض والشجر فقد باعه الثمر قبل أن يخلق‏.‏ وباعه سنة أو سنتين‏.‏ وهذا هو الذي نهى عنه النبي صلى الله عليه وسلم، ثم من منع منه مطلقًا طرد العموم والقياس‏.‏ ومن جوزه إذا كان قليلًا قال‏:‏ الغرر اليسير يحتمل في العقود، كما لو ابتاع النخل وعليها ثمر لم يؤْبَرْ، أو أبر ولم يبْدُ صلاحه، فإنه يجوز، وإن لم يجز إفراده بالعقد‏.‏
وهذا متوجه جدا على أصل الشافعي وأحمد وغيرهما من فقهاء

ص -59- الحديث، ولكن لا يتوجه على أصل أبي حنيفة؛ لأنه لا يجوز ابتياع الثمر بشرط البقاء، ويجوز ابتياعه قبل بَدْو صلاحه‏.‏ وموجب العقد‏:‏ القطع في الحال، فإذا ابتاعه مع الأصل، فإنما استحق إبقاءه؛ لأن الأصل ملكه‏.‏ وسنتكلم إن شاء الله على هذا الأصل‏.‏
وذكر أبو عبيد‏:‏ أن المنع من إجارة الأرض التي فيها شجر كثير‏:‏ إجماع‏.‏
والقول الثالث‏:‏ أنه يجوز استئجار الأرض التي فيها شجر، ودخول الشجر في الإجارة مطلقًا‏.‏ وهذا قول ابن عقيل، واليه مال حرب الكرماني‏.‏ وهذا القول كالإجماع من السلف، وإن كان المشهور عن الأئمة المتبوعين خلافه‏.‏ فقد روي سعيد بن منصور ورواه عنه حرب الكرماني في مسائله قال‏:‏ حدثنا عباد بن عباد، عن هشام بن عروة، عن أبيه‏:‏ أن أسيد بن حضير توفي وعليه ستة آلاف درهم فدعا عمر غرماءه، فقبلهم أرضه سنين، وفيها النخل والشجر‏.‏
وأيضًا، فإن عمر بن الخطاب ضرب الخَرَاج على أرض السواد وغيرها‏.‏ فأقر الأرض التي فيها النخل والعنب في أيدي أهل الأرض، وجعل على كل جَرِيب من أَجْرِبة الأرض السوداء والبيضاء خراجًا

ص -60- مقدرًا‏.‏ والمشهور‏:‏ أنه جعل على جريب العنب‏:‏ عشرة دراهم، وعلى جريب النخل‏:‏ ثمانية دراهم، وعلى جريب الرطبة‏:‏ ستة دراهم، وعلى جريب الزرع‏:‏ درهمًا وقَفِيزًا من طعام‏.‏
والمشهور عند مالك والشافعي وأحمد‏:‏ أن هذه المخارجة تجري مجري المؤاجرة‏.‏ وإنما لم يؤقته لعموم المصلحة‏.‏ وأن الخراج أجرة الأرض‏.‏ فهذا بعينه إجارة الأرض السوداء التي فيها شجر، وهو مما أجمع عليه عمر والمسلمون في زمانه وبعده؛ ولهذا تعجب أبو عبيد في ‏[‏كتاب الأموال‏]‏ من هذا، فرأي أن هذه المعاملة تخالف ما علمه من مذاهب الفقهاء‏.‏
وحجة ابن عقيل‏:‏ أن إجارة الأرض جائزة‏.‏ والحاجة اليها داعية، ولا يمكن إجارتها إذا كان فيها شجر إلا بإجارة الشجر، وما لا يتم الجائز إلا به فهو جائز؛ لأن المستأجر لا يتبرع بسَقْي الشجر، وقد لا يساقي عليها‏.‏
وهذا كما أن مالكًا والشافعي كان القياس عندهما أنه لا تجوز المزارعة‏.‏ فإذا ساقي العامل على شجر فيها بياض جَوَّزا المزارعة في ذلك البياض، تبعًا للمساقاة، فيجوزه مالك إذا كان دون الثلث، كما قال في بيع الشجر تبعًا للأرض، وكذلك الشافعي يجوزه إذا كان البياض قليلًا

ص -61- لا يمكن سقي النخل إلا بسقيه، وإن كان كثيرًا والنخل قليلًا ففيه لأصحابه وجهان‏.‏
هذا إذا جمع بينهما في عقد واحد، وسوي بينهما في الجزء المشروط، كالثلث أو الربع، فأما إن فاضل بين الجزئين، ففيه وجهان لأصحابه‏.‏ وكذلك إن فرق بينهما في عقدين وقَدَّم المساقاة، ففيه وجهان‏.‏ فأما إن قدم المزارعة لم تصح المزارعة وجهًا واحدًا‏.‏
فقد جوز المزارعة التي لا تجوز عندهما تبعًا للمساقاة‏.‏ فكذلك يجوز إجارة الشجر تبعًا لإجارة الأرض‏.‏
وقول ابن عقيل هو قياس أحد وجهي أصحاب الشافعي بلا شك؛ ولأن المانعين من هذا هم بين محتالٍ على جوازه، أو مرتكب لما يظن أنه حرام، أو ضار ومتضرر‏.‏ فإن الكوفيين احتالوا على الجواز‏:‏ تارة بأن يؤجر الأرض فقط ويبيحه ثمر الشجر، كما يقولون في بيع الثمرة قبل بدو صلاحها، يبيعه إياها مطلقًا، أو بشرط القطع بجميع الأجرة ويبيحه إبقاءها‏.‏ وهذه الحيلة منقولة عن أبي حنيفة، والثوري، وغيرهما‏.‏ وتارة بأن يكريه الأرض بجميع الأجرة ويساقيه على الشجر بالمحاباة، مثل‏:‏ أن يساقيه على جزء من ألف جزء من الثمرة للمالك‏.‏
وهذه الحيلة إنما يجوزها من يجوز المساقاة، كأبي يوسف، ومحمد،

ص -62- والشافعي في القديم‏.‏ فأما أبو حنيفة فلا يجوزها بحال، وكذلك الشافعي إنما يجوزها في الجديد في النخل والعنب‏.‏ فقد اضطروا في هذه المعاملة إلى أن تسمي الأجرة في مقابلة منفعة الأرض، ويتبرع له إما بإعراء الشجر، وإما بالمحاباة في مساقاتها‏.‏
ولفرط الحاجة إلى هذه المعاملة ذكر بعض من صنف في إبطال الحيل من أصحاب الإمام أحمد هذه الحيلة فيما يجوز من الحيل أعني حيلة المحاباة في المساقاة والمنصوص عن أحمد، وأكثر أصحابه‏:‏ إبطال هذه الحيلة بعينها، كمذهب مالك، وغيره‏.‏
والمنع من هذه الحيل هو الصحيح قطعًا؛ لما روي عبد الله بن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح ما لم يضمن، ولا بيع ما ليس عندك‏"‏‏.‏ رواه الأئمة الخمسة‏:‏ أحمد، وأبو داود، والنسائي، والترمذي، وابن ماجه‏.‏ وقال الترمذي‏:‏ حديث حسن صحيح‏.‏ فنهى صلى الله عليه وسلم عن أن يجمع بين سلف وبيع‏.‏ فإذا جمع بين سلف وإجارة فهو جمع بين سلف وبيع، أو مثله‏.‏ وكل تبرع يجمعه إلى البيع والإجارة، مثل‏:‏ الهبة، والعارية، والعرية، والمحاباة في المساقاة، والمزارعة، وغير ذلك‏:‏ هي مثل القرض‏.‏
فجماع معنى الحديث‏:‏ ألا يجمع بين معاوضة وتبرع؛ لأن ذلك

ص -63- التبرع إنما كان لأجل المعاوضة، لا تبرعًا مطلقًا‏.‏ فيصير جزءًا من العوض، فإذا اتفقا على أنه ليس بعوض جمعا بين أمرين متنافيين، فإن من أقرض رجلًا ألف درهم، وباعه سلعة تساوي خمسمائة بألف، لم يرض بالإقراض إلا بالثمن الزائد للسلعة، والمشتري لم يرْضَ ببذل ذلك الثمن الزائد إلا لأجل الألف التي اقترضها‏.‏ فلا هذا باع بيعًا بألف، ولا هذا أقرض قرضًا محضًا، بل الحقيقة‏:‏ أنه أعطاه الألف والسلعة بألفين، فهي مسألة ‏[‏مد عجوة‏]‏ فإذا كان المقصود أخذ ألف بأكثر من ألف، حرم بلا تردد، وإلا خرج على الخلاف المعروف‏.‏ وهكذا من اكتري الأرض التي تساوي مائة بألف وأعراه الشجر، أو رضي من ثمرها بجزء من ألف جزء‏.‏ فمعلوم بالاضطرار أنه إنما تبرع بالثمرة لأجل الألف التي أخذها، وأن المستأجر إنما بذل الألف لأجل الثمرة،فالثمرة هي جل المقصود المعقود عليه أو بعضه فليست الحيلة إلا ضربًا من اللعب والإفساد، وإلا فالمقصود المعقود عليه ظاهر‏.‏
والذين لا يحتالون، أو يحتالون وقد ظهر لهم فساد هذه الحيلة، هم بين أمرين‏:‏ إما أن يفعلوا ذلك للحاجة، ويعتقدوا أنهم فاعلون للمحرم، كما رأينا عليه أكثر الناس‏.‏ وإما أن يتركوا ذلك ويتركوا تناول الثمار الداخلة في هذه المعاملة، فيدخل عليهم من الضرر

ص -64- والاضطرار ما لا يعلمه إلا الله‏.‏ وإن أمكن أن يلتزم ذلك واحد أو اثنان، فما يمكن المسلمين التزام ذلك إلا بفساد الأموال التي لا تأتي به شريعة قط، فضلًا عن شريعة قال الله فيها‏:‏ ‏{وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏:‏ 78‏]‏ ، وقال تعالى‏:‏ ‏{يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏ ، وقال تعالى‏:‏ ‏{يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ‏}‏ ‏[‏النساء‏:‏28‏]‏ ، وفي الصحيحين ‏"‏إنما بعثتم ميسرين‏"‏، ‏"‏يسروا ولا تعسروا‏"‏، ‏"‏ليعلم اليهود أن في ديننا سعة‏"‏ فكل ما لا يتم المعاش إلا به فتحريمه حرج‏.‏ وهو منتفٍ شرعًا‏.‏
والغرض من هذا‏:‏ أن تحريم مثل هذا مما لا يمكن الأمة التزامه قط؛ لما فيه من الفساد الذي لا يطاق‏.‏ فعلم أنه ليس بحرام، بل هو أشد من الأغلال والآصار التي كانت على بني إسرائيل ووضعها الله عنا على لسان محمد صلى الله عليه وسلم‏.‏ ومن استقرأ الشريعة في مواردها ومصادرها وجدها مبنية على قوله تعالى‏:‏ ‏{فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلا إِثْمَ عَلَيْهِ‏}‏ ‏[‏البقرة‏:‏ 173‏]‏ ، وقوله‏:‏ ‏{فَمَنِ اضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِّإِثْمٍ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏ ، فكل ما احتاج الناس اليه في معاشهم، ولم يكن سببه معصية هي ترك واجب، أو فعل محرم لم يحرم عليهم؛ لأنهم في معني المضطر الذي ليس بباغٍ ولا عادٍ، وإن كان سببه معصية كالمسافر سفر معصية اضطر فيه إلى الميتة، والمنفق للمال

ص -65- في المعاصي حتى لزمته الديون. فإنه يؤمر بالتوبة، ويباح له ما يزيل ضرورته. فتباح له الميتة ويقضي عنه دينه من الزكاة. وإن لم يتب فهو الظالم لنفسه المحتال، وحاله كحال الذين قال الله فيهم: {إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعاً وَيَوْمَ لا يَسْبِتُونَ لا تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُمْ بِمَا كَانُوا يَفْسُقُونَ} وقوله: {فَبِظُلْمٍ مِنَ الَّذِينَ هَادُوا حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ} الآية. وهذه قاعد عظيمة ربما ننبه إن شاء الله عليها.
وهذا القول المأثور عن السلف الذي اختاره ابن عقيل: هو قياس أصول أحمد، وبعض أصول الشافعي، وهو الصحيح إن شاء الله تعالى؛ لوجوه متعددة؛ بعد الأدلة الدالة على نفي التحريم شرعا وعقلا؛ فإن دلالة هذا إنما تتم بعد الجواب عما استدل به أصحاب القول الأول.
الوجه الأول: ما ذكرناه من فعل عمر في قصة أسيد بن الحضير. فإنه قبل الأرض والشجر الذي فيها بالمال الذي كان للغرماء. وهذا عين مسألتنا، ولا يحمل ذلك على أن النخل والشجر كان قليلا. فإنه من المعلوم أن حيطان أهل المدينة كان الغالب عليها الشجر، وأسيد بن الحضير كان من سادات الأنصار ومياسيرهم. فبعيد أن يكون الغالب على حائطه الأرض البيضاء. ثم هذه القصة لابد أن تشتهر، ولم يبلغنا أن أحدا أنكرها. فيكون إجماعا. وكذلك ما ضر به من الخراج على

ص -66- السواد؛ فإن تسميته خراجا يدل على أنه عوض عما ينتفعون به من منفعة الأرض والشجر، كما يسمي الناس اليوم كراء الأرض لمن يغرسها خراجا، إذا كان على كل شجرة شيء معلوم، ومنه قوله: { أَمْ تَسْأَلُهُمْ خَرْجاً فَخَرَاجُ رَبِّكَ خَيْرٌ}. ومنه خراج العبد؛ فإنه عبارة عن ضريبة يخرجها لسيده من ماله. فمن اعتقد أنه أجرة وجب عليه أن يعتقد جواز مثل هذا؛ لأنه ثابت بإجماع الصحابة. ومن اعتقد أنه ثمن أو عوض مستقل بنفسه فمعلوم أنه لا يشبه غيره. وإنما جوزه الصحابة – ولا نظير له – لأجل الحاجة الداعية إليه، والحاجة إلى ذلك موجودة في كل أرض فيها شجر كالأرض المفتتحة سواء.
فإنه إن قيل: يمكن المساقاة أو المزارعة. قيل: وقد كان يمكن عمر المساقاة أو المزارعة، كما فعل في أثناء الدولة العباسية؛ إما في خلافة المنصور، وإما بعده؛ فإنهم نقلوا أرض السواد من الخراج إلى المقاسمة، التي هي المساقاة والمزارعة.
وإن قيل: إنه يمكن جعل الكراء بإزاء الأرض، والتبرع بمنفعة الشجر، أو المحاباة فيها, قيل: وقد كان يمكن عمر ذلك. فالقدر المشترك بينهما ظاهر.
وأيضا: فإنا نعلم قطعا أن المسلمين مازالت لهم أرضون فيها شجر

ص -67- تكرى؛ بل هذا غالب على أموال أهل الأمصار. ونعلم أن السلف لم يكونوا كلهم يعمرون أرضهم بأنفسهم ولا غالبهم، ونعلم أن المساقاة والمزارعة قد لا تتيسر في كل وقت؛ لأنها تفتقر إلى عامل أمين، وما كل أحد يرضى بالمساقاة، ولا كل من أخذ الأرض يرضى بالمشاركة. فلابد أن يكونوا قد كانوا يكرون الأرض السوداء ذات الشجر. ومعلوم أن الاحتيال بالتبرع أمر نادر لم يكن السلف من الصحابة والتابعين يفعلونه. فلم يبق إلا أنهم كانوا يفعلون كما فعل عمر رضي الله عنه بمال أسيد بن الحضير، وكما يفعله غالب المسلمين من تلك الأزمنة وإلى اليوم.
فإذا لم ينقل عن السلف أنهم حرموا هذه الإجارة، ولا أنهم أمروا بحيلة التبرع – مع قيام المقتضى لفعل هذه المعاملة – علم قطعا أن المسلمين كانوا يفعلونها من غير نكير من الصحابة والتابعين. فيكون فعلها كان إجماعا منهم.
ولعل الذين اختلفوا في كراء الأرض البيضاء والمزارعة عليها لم يختلفوا في كراء الأرض السوداء، ولا في المساقاة؛ لأن منفعة الأرض ليس فيها طائل بالنسبة إلى منفعة الشجر.
فإن قيل: فقد قال حرب الكرماني: سئل أحمد عن تفسير

ص -68- حديث ابن عمر: "القبالات ربا" قال: هو أن يتقبل القرية فيها النخل والعلوج. قيل له: فإن لم يكن فيها نخل، وهي أرض بيضاء؟ قال: لا بأس؛ إنما هو الآن مستأجر. قيل: فإن فيها علوجا؟ قال: فهذا هو القبالة المكروهة. قال حرب: حدثنا عبيد الله بن معاذ. حدثنا أبي، حدثنا سعيد، عن جبلة سمع ابن عمر يقول: "القبالات ربا".
قيل: الربا فيما يجوز تأجيله إنما يكون في الجنس الواحد. لأجل الفضل. فإذا قيل في الأجرة أو الثمن أو نحوهما: أنه ربا، مع جواز تأجيله. فلأنه معاوضة بجنسه متفاضلا، لأن الربا إما ربا النَّساء، وذلك لا يكون إلا فيما يجوز تأجيله، وإما ربا الفضل، وذلك لا يكون إلا في الجنس الواحد. وهذا يكون إذا كان التقبل بجنس مغل الأرض، مثل: أن يقبل الأرض التي فيها نخل بتمر. فيكون مثل المزابنة. وهذا مثل اكتراء الأرض بجنس الخارج منها إذا كان مضمونا في الذمة. مثل: أن يكتريها ليزرع فيها حنطة بحنطة معلومة. ففيه روايتان عن أحمد. إحداهما: أنه ربا، كقول مالك. وهذا مثل القبالة التي كرهها ابن عمر؛ لأنه ضمن الأرض للحنطة بحنطة معلومة، فكأنه ابتاع حنطة بحنطة تكون أكثر أو أقل، فيظهر الربا.

ص -69- فالقبالات الذي ذكر ابن عمر أنها ربا: أن يضمن الأرض التي فيها النخل والفلاحون بقدر معين من جنس مغلها، مثل أن يكون لرجل قرية فيها شجر وأرض، وفيها فلاحون يعملون له تغل له ما تغل من الحنطة والتمر ونحو ذلك. فهذا مظهر تسميته بالربا. فأما ضمان الأرض بالدراهم والدنانير فليس من باب الربا بسبيل. ومن حرمه فهو عنده من باب الغرر.
ثم إن أحمد لم يكره ذلك إذا كانت أرضا بيضاء، لأن الإجارة عنده جائزة، وإن كانت الأجرة من جنس الخارج على إحدى الروايتين؛ لأن المستأجر يعمل في الأرض بمنفعته وماله، فيكون المغل بكسبه؛ بخلاف ما إذا كان فيها العلوج، وهم الذين يعالجون العمل. فإنه لا يعمل فيها شيئا لا بمنفعته ولا بماله، بل العلوج يعملونها. وهو يؤدي القبالة ويأخذ بدلها. فهو طلب الربح في مبادلة المال من غير صناعة ولا تجارة، وهذا هو الربا. ونظير هذا ما جاء عن ابن عمر أنه ربا. وهو اكتراء الحمام والطاحون والفنادق، ونحو ذلك مما لا ينتفع المستأجر به، فلا يتجر فيه ولا يصطنع فيه. وإنما ثيكتريه ليكتريه فقط. فقد قيل: هو ربا.
والحاصل أنها لم تكن ربا لأجل النخل، ولا لأجل الأرض إذا

ص -70- كانت بغير جنس المغل، وإنما كانت ربا لأجل العلوج. وهذه الصورة لا حاجة إليها؛ فإن العلوج يقومون بها. فتقبيلها لآخر مراباة له؛ ولهذا كرهها أحمد، وإن كانت بيضاء إذا كان فيها العلوج.
وقد استدل حرب الكرماني على المسأله بمعاملة النبي صلى الله عليه وسلم لأهل خيبر بشطر ما يخرج منها من ثمر أو زرع. على أن يعمروها من أموالهم. وذلك أن هذا في المعنى إكراء للأرض منهم ببعض ما يخرج منها، مع إكراء الشجر بنصف ثمره. فيقاس عليه إكراء الأرض والشجر بشيء مضمون؛ لأن إعطاء الثمر لو كان بمنزلة بيعه لكان إعطاء بعضه بمنزله بيعه. وذلك لا يجوز. وهذه المسألة لها أصلان:
الأصل الأول: أنه متى كان بين الشجر أرض أو مساكن دعت الحاجة إلى كرائهما جميعا، فيجوز لأجل الحاجة. وإن كان في ذلك غرر يسير؛ لا سيما إن كان البستان وقفا، أو مال يتيم؛ فإن تعطيل منفعته لا يجوز، وإكراء الأرض أو المسكن وحده لا يقع في العادة، ولا يدخل أحد في إجارته على ذلك. وإن اكتراه اكتراه بنقص كثير عن قيمته. وما لا يتم المباح إلا به فهو مباح. فكل ما ثبت إباحته بنص أو إجماع وجب إباحة لوازمه، وما لا يتم اجتناب المحرم إلا باجتنابه فهو حرام. فهنا يتعارض الدليلان. وفي مسألتنا قد ثبت إباحة

ص -71- كراء الأرض بالسنة واتفاق الفقهاء المتبوعين؛ بخلاف دخول كراء الشجر؛ فإن تحريمه مختلف فيه، ولا نص عليه.
وأيضا: فمتى أكريت الأرض وحدها وبقي الشجر لم يكن المكتري مأمونا على الثمر. فيفضي إلى اختلاف الأيدي وسوء المشاركة. كما إذا بدا الصلاح في نوع واحد، ويخرج على هذا القول، مثل قول الليث بن سعد: إذا بدا الصلاح في جنس – وكان بيعه متفرقا ضرر – جاز بيع جميع الأجناس. لتعسر تفريق الصفقة، ولأنه إذا أراد أن يبيع الثمر بعد ذلك لم يجد من يشتري الثمرة إذا كانت الأرض والمساكن لغيره إلا بنقص كثير. ولأنه إذا أكرى الأرض فإن شرط عليه سقي الشجر – والسقي من جملة المعقود عليه – صار المعوض عوضا. وإن لم يشرط عليه السقي، فإذا سقاها – إن ساقاه عليها – صارت الإجارة لا تصح إلا بمساقاة. وإن لم يساقه لزم تعطيل منفعة المستأجر، فيدور الأمر بين أن تكون الأجرة بعض المنفعة، أو لا تصح الإجارة إلا بمساقاة، أو بتفوين منفعة المستأجر. ثم إن حصل للمكري جميع الثمرة أو بعضها: ففي بيعها – مع أن الأرض والمساكن لغيره – نقص للقيمة في مواضع كثيرة.
فيرجع الأمر إلى أن الصفقة إذا كان في تفريقها ضرر جاز الجمع بينهما في المعاوضة، وإن لم يجز إفراد كل منهما؛ لأن حكم الجمع يخالف

ص -72- حكم التفريق. ولهذا وجب عند أحمد وأكثر الفقهاء على أحد الشريكين إذا تعذرت القسمة: أن يبيع مع شريكه أو يؤاجر معه، إن كان المشترك منفعة؛ لأن النبي صلى الله عليه وسلم قال: "من أعتق شركا له في عبد، وكان له مال يبلغ ثمن العبد قوم عليه قيمة عدل. فأعطى شركاءه حصصهم، وعتق عليه العبد، وإلا فقد عتق عليه ما عتق". أخرجاه في الصحيحين. فأمر النبي صلى الله عليه وسلم بتقويم العبد كله، وبإعطاء الشريك حصته من القيمة. ومعلوم أن قيمة حصته منفردة دون حصته من قيمة الجميع. فعلم أن حقه في نصف النصف. وإذا استحق ذلك بالإعتاق فبسائر أنواع الإتلاف أولى؛ وإنما يستحق بالإتلاف ما يستحق بالمعاوضة. فعلم أنه يستحق بالمعاوضة نصف القيمة، وإنما يمكن ذلك عند بيع الجميع. فتجب قسمة العين حيث لا ضرر فيها. فإن كان فيها ضرر قسمت القيمة.
فإذا كنا قد أوجبنا على الشريك بيع نصيبه لما في التفريق من نقص قيمة شريكه فلأن يجوز بيع الأمرين جميعا – إذا كان في تفريقهما ضرر – أولى. ولذلك جاز بيع الشاة مع اللبن الذي في ضرعها. وإن أمكن تفريقهما بالحلب، وإن كان بيع اللبن وحده لا يجوز.
وعلى هذا الأصل: فيجوز متى كان مع الشجر منفعة مقصودة،

ص -73- كمنفعة أرض للزرعأو بناء للسكن. وأما إن كان المقصود هو الثمر فقط؛ ومنفعة الأرض أو المسكن ليست جزءًا من المقصود؛ وإنما أدخلت لمجرد الحيلة، كما قد يفعل في مسائل "مد عجوة" لم يجئ هذا الأصل.
الأصل الثاني: أن يقال: إكراء الشجر للاستثمار يجري مجرى إكراء الأرض الإزدراع، واستئجار الظئر للرضاع. وذلك: أن الفوائد التي تستخلف مع بقاء أصولها تجري مجرى المنافع، وإن كانت أعيانا. وهي ثمر الشجر، ولبن الآدميات، والبهائم، والصوف، والماء العذب: فإنه كلما خلق من هذه شيء فأخذ خلق الله بدله مع بقاء الأصل، كالمنافع سواء. ولهذا جرت في الوقف والعارية والمعاملة بجزء من النماء مجرى المنفعة؛ فإن الوقف لا يكون إلا فيما ينتفع به مع بقاء أصله. فإذا جاز وقف الأرض البيضاء أو الرباع لمنفعتها، فكذلك وقف الحيطان لثمرتها. ووقف الماشية لدرها وصوفها، ووقف الآبار والعيون لمائها؛ بخلاف ما يذهب بالانتفاع كالطعام، ونحوه فلا يوقف.
وأما "باب العارية" فيسمون إباحة الظهر إفقارا، يقال: أفقره الظهر. وما أبيح لبنه: منيحة. وما أبيح ثمره: عرية، وغير ذلك عارية. وشبهوا ذلك بالقرض الذي ينتفع به المقترض ثم يرد مثله. ومنه قول النبي صلى الله عليه وسلم: "منيحة لبن، أو منيحة وَرق".

ص -74- فاكتراء الشجر لأن يعمل عليها ويأخذ ثمرها بمنزلة استئجار الظئر لأجل لبنها. وليس في القرآن إجارة منصوصة إلا إجارة الظئر في قوله سبحانه: {فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ}.
ولما اعتقد بعض الفقهاء أن الإجارة لا تكون إلا على منفعة ليست عينا ورأى جواز إجارة الظئر. قال: المعقود عليه هو وضع الطفل في حجرها، واللبن دخل ضمنا وتبعا، كنقع البئر. وهذا مكابرة للعقل والحس؛ فإنا نعلم بالاضطرار أن المقصود بالعقد هو اللبن، كما ذكره الله بقوله: {فَإِنْ أَرْضَعْنَ لَكُمْ}. وضم الطفل إلى حجرها: إن فعل فإنما هو وسيلة إلى ذلك. وإنما العلة ما ذكرته: أن من الفائدة التي تستخلف مع بقاء أصلها تجري مجرى المنفعة، وليس من البيع الخاص؛ فإن الله لم يسم العوض إلا أجرا، لم يسمه ثمنا، وهذا بخلاف ما لو حلب اللبن، فإنه لا يسمى المعاوضة عليه حينئذ إلا بيعا، لأنه لم يستوف الفائدة من أصلها كما يستوفي المنفعة من أصلها.
فلما كان للفوائد العينية التي يمكن فصلها عن أصلها حالان: حال تشبه فيه المنافع المحضة، وهي حال اتصال واستيفائها، واستيفاؤه كاستيفاء المنفعة. وحال تشبه فيه الأعيان المحضة، وهي حال انفصالها وقبضتها، كقبض الأعيان. فإذا كان صاحب الشجر هو الذي يسقيها ويعمل عليها حتى تصلح الثمرة؛ فإنما يبيع ثمرة محضة، كما لو كان هو الذي يشق الأرض

ص -75- ويبذرها ويسقيها حتى يصلح الزرع، فإنما يبيع زرعا محضا، وإن كان المشتري هو الذي يجد ويحصد، كما لو باعها على الأرض، وكان المشتري هو الذي ينقل ويحول؛ ولهذا جمع النبي صلى الله عليه وسلم بينهما في النهي عن بيع الحب حتى يشتد، وعن بيع الثمر حتى يبدو صلاحه؛ فإن هذا بيع محض للثمرة والزرع.
وأما إذا كان المالك يدفع الشجرة إلى المكتري حتى يسقيها ويلقحها ويدفع عنها الأذى، فهو بمنزلة دفعه الأرض إلى من يشقها ويبذرها ويسقيها؛ ولهذا سوي بينهما في المساقاة والمزارعة، فكما أن كراء الأرض ليس ببيع لزرعها، فكذلك كراء الشجرة ليس ببيع لثمرها؛ بل نسبة كراء الشجر إلى كراء الأرض كنسبة المساقاة إلى المزارعة. هذا معاملة بجزء من النماء، وهذا كراء بعوض معلوم. فإذا كانت هذه الفوائد قد ساوت المنافع في الوقف لأصلها، وفي التبرعات بها، وفي المشاركة بجزء من نمائها، وفي المعاوضة عليها بعد صلاحها: فكذلك تساويها في المعاوضة على استفادتها وتحصيلها.
ولو فرق بينهما بأن الزرع إنما يخرج بالعمل؛ بخلاف الثمر، فإنه يخرج بلا عمل: كان هذا الفرق عديم التأثير؛ بدليل المساقاة والمزارعة. وليس بصحيح؛ فإن للعمل تأثيرا في الإثمار. كما له تأثير في الإنبات، ومع عدم العمل عليها قد تعدم الثمرة وقد تنقص؛ فإن

ص -76- من الشجر ما لو يسق لم يثمر، ولو لم يكن للعمل عليه تأثير أصلا: لم يجز دفعه إلى عامل بجزء من ثمره، ولم يجز في مثل هذه الصورة إجارته قبل بدو صلاحه؛ فإنه بيع محض للثمرة؛ لا إجارة للشجر. ويكون كمن أكرى أرضه لمن يأخذ منها ما ينبته الله بلا عمل أحد أصلا قبل وجوده.
فإن قيل: المقصود بالعقد هنا غرر؛ لأنه قد يثمر قليلا، وقد يثمر كثيرا.
يقال: ومثله في إكراء الأرض؛ فإن المقصود بالعقد غرر أيضا على هذا التقدير؛ فإنها قد تنبت قليلا وقد تنبت كثيرا.
وإن قيل: المعقود عليه هناك التمكن من الازدراع، لا نفس الزرع النابت.
قيل: والمعقود عليه هنا: التمكن من الاستثمار؛ لا نفس الثمر الخارج. ومعلوم أن المقصود فيهما إنما هو الزرع والثمر. وإنما يجب العوض بالتمكن من تحصيل ذلك. كما أن المقصود باكتراء الدار إنما هو السكنى، وإن وجب العوض بالتمكن من تحصيل ذلك.
فالمقصود في اكتراء الأرض للزرع: غنما هو نفس الأعيان التي

ص -77- تحصد ليس كاكترائها للسكنى أو البناء. فإن المقصود هناك نفس الانتفاع بجعل الأعيان فيها. وهذا بين عند التأمل، لا يزيده البحث عنه إلا وضوحا.
فظهر به أن الذي نهى عنه النبي صلى الله عليه وسلم من بيع الثمرة قبل زهوها، وبيع الحب قبل اشتداده. ليس هو – إن شاء الله – إكراؤها لمن يحصل ثمرتها وزرعها بعمله وسقيه، ولا هذا داخل في نهيه لفظا ولا معنى.
يوضح ذلك: أن البائع لثمرتها عليه تمام سقيها والعمل عليها حتى يتمكن المشتري من الجذاذ كما على بائع الزرع تمام سقيه حتى يتمكن المشتري من الحصاد؛ فإن هذا من تمام التوفية. ومؤونة التوفية على البائع، كالكيل والوزن. وأما المكري لها لمن يخدمها حتى تثمر، فهو كمكري الأرض لمن يخدمها حتى تنبت؛ ليس على المكري عمل أصلا. وإنما عليه التمكين من العمل الذي يحصل به الثمر والزرع.
لكن يقال: طرد هذا: أن يجوز إكراء البهائم لمن يعلفها ويسقيها ويحتلب لبنها.
قيل: إذا جوزنا على إحدى الروايتين أن تدفع الماشية إلى من

ص -78- يعلفها ويسقيها بجزء من درها ونسلها جاز دفعها إلى من يعمل عليها لدرها ونسلها بشيء مضمون.
وإن قيل: فهلا جاز إجارتها لاحتلاب لبنها، كما جاز إجارة الظئر.
قيل: إجارة الظئر أن ترضع بعمل صاحبها للغنم، لأن الظئر هي التي ترضع الطفل فإذا كانت هي التي توفي المنفعة فنظيره: أن يكون المؤجر هو الذي يوفي منفعة الإرضاع. وحينئذ فالقياس: جوازه، ولو كان لرجل غنم ليرضعها لم يكن هذا ممتنعا. وأما إن كان المستأجر هو الذي يحلب اللبن، أو هو الذي يستوفيه. فهذا مشتر للبن؛ ليس مستوفيا لمنفعة، ولا مستوفيا للعين بعمل. وهو شبيه باشتراء الثمرة. واحتلابه كاقتطافها. وهو الذي نهى عنه النبي صلى الله عليه وسلم بقوله: "لا يباع لبن في ضرع" بخلاف ما لو استأجرها لأن يقوم عليها ويحتلب لبنها، فهذا نظير اكتراء الأرض والشجر.

ص -79- فصل
هذا إذا أكراه الأرض والشجر، أو الشجرة وحدها لأن يخدمها ويأخذ الثمرة بعوض معلوم. فإن باعه الثمرة فقط وأكراه الأرض للسكنى: فهنا لا يجيء إلا الأصل الأول المذكور عن ابن عقيل. وبعضه عن مالك وأحمد في إحدى الروايتين، إذا كان الأغلب هو السكنى. وهو أن الحاجة داعية إلى الجمع بينهما. فيجوز في الجمع ما لا يجوز في التفريق، كما تقدم من النظائر. وهذا إذا كان كل واحد من السكنى والثمرة مقصودا له، كما يجري في حوائط دمشق؛ فإن البستان يكترى في المدة الصيفية للسكنى فيه وأخذ ثمره من غير عمل على الثمرة أصلا؛ بل العمل على المكري المضمن.
وعلى ذلك الأصل: فيجوز، وإن كان الثمر لم يطلع بحال، سواء كان جنسا واحدا أو أجناسا متفرقة، كما يجوز مثل ذلك في القسم الأول. فإنه إنما جاز لأجل الجمع بينه وبين المنفعة. وهو في الحقيقة جمع بين بيع وإجارة؛ بخلاف القسم الأول؛ فإنه قد يقال: هو إجارة؛ لأن مؤونة توفية الثمر هنا على المضمن وبعمله يصير ثمرا؛

ص -80- بخلاف القسم الأول؛ فإنه إنما يصير مثمرا بعمل المستأجر؛ ولهذا يسميه الناس: ضمانا، غذ هو ليس بيعا محضا ولا إجارة محضة فسمي باسم الالتزام العام في المعاوضات وغيرها. وهو الضمان، كما يسمي الفقهاء مثل ذلك في قوله: ألق متاعك في البحر وعلي ضمانه. وكذلك يسمى القسم الأول ضمانا أيضا. لكن ذاك يسمى إجارة. وهذا إذا سمي إجارة أو اكتراء؛ فلأن بعضه إجارة أو اكتراء، وفيه بيع أيضا.
فأما إن كانت المنفعة ليست مقصودة أصلا، وإنما جاءت لأجل جداد الثمرة مثل أن يشتري عنبا أة بلحا. ويريد أن يقيم في الحديقة لقطافه: فهذا لا يجوز قبل بدو صلاحه؛ لأن المنفعة إنما قصدت هنا لأجل الثمر. فلا يكون الثمر تابعا لها، ولا يحتاج إلى إجارتها إلا إذا جاز بيع الثمر؛ بخلاف القسم الذي قبله؛ فإن المنفعة إذا كانت مقصودة احتاج إلى استئجارها، واحتاج مع ذلك إلى اشتراء الثمرة. فاحتاج إلى الجمع. لأن المستأجر لا يمكنه إذا استأجر المكان للسكنى أن يدع غيره أن يشتري الثمرة؛ ولا يتم غرضه من الانتفاع إلا أن يكون له ثمرة يأكلها؛ فإن مقصوده الانتفاع بالسكنى في ذلك المكان والأكل من الثمر الذي فيه. ولهذا إذا كان المقصود الأعظم هو السكنى، وإنما الشجر قليل، مثل أن يكون في الدار نخلات أو عريش عنب ونحو ذلك. فالجواز هنا مذهب مالك، وقياس أكثر نصوص أحمد وغيره.

ص -81- وإن كان المقصود مع السكنى التجارة في الثمر، وهو أكثر من منفعة السكنى: فالمنع هنا أوجه منه في التي قبلها. كما فرق بينهما مالك وأحمد. وإن كان المقصود السكنى والأكل: فهو شبيه بما لو قصد السكنى والشرب من البئر. وإن كان ثمن المأكول أكثر: فهنا الجواز فيه أظهر من التي قبلها، ودون الأولى على قول من يفرق. وأما على قول ابن عقيل المأثور عن السلف: فالجميع جائز، كما قررناه لأجل الجمع. فإن اشترط مع ذلك أن يحرث له المضمن مقثاة: فهو كما لو استأجر أرضا من رجل للزرع على أن يحرثها المؤجر. فقد استأجر أرضه واستأجر منه عملا في الذمة؛ إلا أن يشترط عليه أن يكون هو الذي يعمل العمل، فيكون قد استأجر عينين.
ولو لم تكن السكنى مقصودة، وإنما المقصود ابتياع ثمرة في بستان ذي أجناس، والسقي على البائع: فهذا عند الليث يجوز. وهو قياس القول الثالث الذي ذكرناه عن أصحابنا وغيرهم وقررناه؛ لأن الحاجة إلى الجمع بين بيع الثمرة والمنفعة، وربما كان أشد، فإنه قد لا يمكن بيع كل جنس عند بدو صلاحه. فإنه في كثير من الأوقات لا يحصل ذلك، وفي بعضها إنما يحصل بضرر كثير.

ص -82- وقد رأيت من يواطئ المشتري على ذلك، ثم كلما صلحت ثمرة يقسط عليها بعض الثمن. وهذا من الحيل الباردة التي لا تخفى حالها كما تقدم. وما يزال العلماء والمؤمنون ذوو الفطر السليمة ينكرون تحريم مثل هذا، مع أن أصول الشريعة تنافي تحريمه؛ لكن ما سمعوه من العمومات اللفظية والقياسية التي اعتقدوا شمولها لمثل هذا لمثل ما سمعوه من قول العلماء الذين يدرجون هذا في العموم: هو الذي أوجب ما أوجب. وهو قياس ما قررناه من جواز بيع المقثاة جميعها بعد بدو صلاحها؛ لأن تفريق بعضها متعسر أو متعذر. كتعسر تفريق الأجناس في البستان الواحد. وإن كانت المشقة في المقثاة أوكد. ولهذا جوزها من منع الأجناس كمالك.
فإن قيل: هذه الصورة داخلة في عموم نهي النبي صلى الله عليه وسلم عن بيع الثمر حتى يبدو صلاحه؛ بخلاف ما إذا أكراه الأرض والشجر ليعمل عليه، فإنه – كما قررتم – ليس بداخل في العموم. لأنه إجارة لمن يعمل، لا يبيع لعين, وأما هذا فبيع للثمرة. فيدخل في النهي. فكيف تخالفون النهي؟.
قلنا: الجواب عن هذا كالجواب عما يجوز بالسنة والإجماع من ابتياع الشجر مع ثمره الذي لم يبد صلاحه. وابتياع الأرض مع زرعها الذي لم يشتد حبه؛ وما نصرناه من ابتياع المقاثي، مع أن بعض

ص -83- خضرها لم يخلق. وجواب ذلك كله بطريقين:
أحدهما: أن يقال: إن النهي لم يشمل بلفظه هذه الصورة؛ لأن نهيه صلى الله عليه وسلم عن بيع الثمر: انصرف إلى البيع المعهود عند المخاطبين وما كان مثله؛ لأن لام التعريف تنصرف إلى ما يعرفه المخاطبون. فإن كان هناك شخص معهود أو نوع معهود انصرف الكلام إليه، كما انصرف اللفظ إلى الرسول المعين في قوله تعالى: {لا تَجْعَلُوا دُعَاءَ الرَّسُولِ بَيْنَكُمْ كَدُعَاءِ بَعْضِكُمْ بَعْضاً} وفي قوله: {فَعَصَى فِرْعَوْنُ الرَّسُولَ} أو إلى النوع المخصوص: نهيه عن بيع الثمر. فإنه لا خلاف بين المسلمين: أن المراد بالثمر هنا الرطب، دون العنب وغيره، وإن لم يكن معهودا شخصيا ولا نوعيا انصرف إلى العموم.
فالبيع المذكور للثمر هو بيع الثمر الذي يعهدونه، دخل كدخول القرن الثاني والقرن الثالث فيما خطب به الرسول أصحابه.
ونظير هذا: ما ذكره أحمد في "نهي النبي صلى الله عليه وسلم عن بول الرجل في الماء الدائم الذي لا يجري ثم يغتسل فيه" فحمله على ما كان معهودا على عهده من المياه الدائمة، كالآبار والحياض التي بين مكة والمدينة. فأما المصانع الكبار التي لا يمكن نزحها التي أحدثت بعده، فلم يدخله في العموم لوجود الفارق المعنوي، وعدم

ص -84- العموم اللفظي.
ويدل على عدم العموم في مسألتنا: أن في الصحيحين عن أنس بن مالك رضي الله عنه: "أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتى تزهو: قيل: وما تزهو؟ قال: تحمر وتصفر" وفي لفظ مسلم: "نهى عن بيع الثمر حتى يزهو" ولفظ مسلم: " نهى عن بيع ثمر النخل حتى يزهو".
ومعلوم أن ذلك: هو ثمر النخل، كما جاء مقيدا، لأنه هو الذي يزهو فيحمر أو يصفر، وإلا فمن الثمار ما يكون نضجها بالبياض: كالتوت، والتفاح، والعنب الأبيض، والإجاص الأبيض الذي يسميه أهل دمشق الخوخ، والخوخ الأبيض الذي يسمى الفرسك، ويسميه الدمشقيون الدراق، أو باللين بلا تغير لون كالتين ونحوه. ولذلك جاء في الصحيحين عن جابر قال: :نهى النبي صلى الله عليه وسلم عن بيع الثمرة حتى تشقح. قيل: وما تشقح؟ قال: تحما أو تصفار ويؤكل منها" وهذه الثمرة هي الرطب. وكذلك في صحيح مسلم عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "لا تبتاعوا الثمار حتى يبدو صلاحها، ولا تبتاعوا التمر بالتمر"، والتمر الثاني هو الرطب بلا ريب. فكذلك الأول؛ لأن اللفظ واحد.
وفي صحيح مسلم أيضا قال: قال رسول الله صلى الله عليه وسلم: "لا تبتاعوا

ص -85- الثمر حتى يبدو صلاحه، وتذهب عنه الآفة" وقال: "بدو صلاحه: حمرته أو صفرته" فهذه الأحاديث التي فيها لفظ "الثمر"
وأما غيرها فصريح في النخل، كحديث ابن عباس المتفق عليه: "نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتى يؤكل منه". وفي رواية لمسلم عن ابن عمر: "أن رسول الله صلى الله عليه وسلم نهى عن بيع النخل حتى يزهو، وعن السنبل حتى يبيض ويأمن العاهة. نهى البائع والمشتري". والمراد بالنخل ثمره بالاتفاق. لأنه صلى الله عليه وسلم قد جوز اشتراء النخل المؤبر مع اشتراط المشتري لثمرته.
فهذه النصوص ليست عامة عموما لفظيا في كل ثمرة في الأرض، وإنما هي عامة لفظا لكل ما عهده المخاطبون، وعامة معنى لكل ما كان في معناه. وما ذكرنا عدم تحريمه ليس بمنصوص على تحريمه ولا في معناه. فلم يتناوله دليل الحرمة. فيبقى على الحل. وهذا وحده دليل على عدم التحريم، وبه يتم ما نبهنا عليه أولا: من أن الأدلة النافية للتحريم من الأدلة الشرعية ولاستصحابية تدل على ذلك؛ لكن بشرط نفي الناقل المغير، وقد بينا انتفاءه,
الطريق الثاني: أن نقول: وإن سلمنا العموم اللفظي؛ لكن ليست

ص -86- هي مرادة؛ بل هي مخصوصة بما ذكرناه من الأدلة التي تخص مثل هذا العموم؛ فإن هذا العموم مخصوص بالسنة والإجماع في الثمر التابع لشجره، حيث قال النبي صلى الله عليه وسلم: "من ابتاع نخلا لم يؤبر فثمرتها للبائع، إلا أن يشترط المبتاع" أخرجاه من حديث ابن عمر. فجعلها للمبتاع إذا اشترطها بعد التأبير. ومعلوم أنها حينئذ لم يبد صلاحها، ولا يجوز بيعها مفردة. والعموم المخصوص بالنص أو الإجماع: يجوز أن يخص منه صور في معناه عند جمهور الفقهاء من سائر الطوائف. ويجوز أيضا تخصيصه بالإجماع، وبالقياس القوي.
وقد ذكرنا من آثار السلف ومن المعاني ما يخص مثل هذا لو كان عاما، أو بالاشتداد بلا تغير لون، كالجوز واللوز. فبدو الصلاح في الثمار متنوع: تارة يكون بالرطوبة بعد اليبس، وتارة باليبس بعد الرطوبة، وتارة بلينه، وتارة بتغير لونه بحمرة أو صفرة أو بياض وتارة لا يتغير. وإذا كان قد نهى عن بيع الثمر حتى يحمر أو يصفر: علم أن هذا اللفظ لم يشمل جميع أصناف الثمار، وإنما يشمل ما تأتي فيه الحمرة والصفرة، وقد جاء مقيدا: أنه النخل.
فتدبر ما ذكرناه في هذه المسألة، فإنه عظيم المنفعة في هذه القضية التي عمت بها البلوى، وفي نظائرها، وانظر في عموم كلام الله عز وجل ورسوله لفظا ومعنى، حتى تعطيه حقه. وأحسن ما تستدل به

ص -87- على معناه: آثار الصحابة الذين كانوا أعلم بمقاصده، فإن ضبط ذلك يوجب توافق أصول الشريعة وجريها على الأصول الثابتة المذكورة في قول تعالى: { يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنْكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالْأَغْلالَ الَّتِي كَانَتْ عَلَيْهِمْ}.
وأما نهيه صلى الله عليه وسلم عن المعاومة الذي جاء مفسرا في رواية أخرى: بأنه بيع السنين. فهو – والله أعلم – مثل نهيه عن بيع حبل الحبلة، إنما نهى أن يبتاع المشتري الثمرة التي يستثمرها رب الشجرة. وأما اكتراء الأرض والشجرة حتى يستثمرها: فلا يدخل هذا في البيع المطلق، وإنما هو نوع من الإجارة.
ونظير هذا: ما تقدم من حديث جابر في الصحيح من أنه "نهى عن كراء الأرض" وأنه "نهى عن المخابرة" وأنه "نهى عن المزارعة" وأنه قال: "لا تكروا الأرض" فإن المراد بذلك: الكراء الذي كانوا يعتادونه كما جاء مفسرا، وهي المخابرة والمزارعة التي كانوا يعتادونها، فنهاهم عما كانوا يعتادونه من الكراء والمعاومة، الذي يرجع حاصله إلى بيع الثمرة قبل أن تصلح، وإلى المزارعة المشروط فيها جزء معين.
وهذا نهي عما فيه مفسدة راجحة. هذا نهي عن الغرر في جنس

ص -88- البيع، وذاك نهي عن الغرر في جنس الكراء العام الذي يدخل فيه المساقاة والمزارعة، وقد بين في كل منها أن هذه المبايعة وهذه المكاراة كانت تفضي إلى الخصومة والشنآن. وهو ما ذكره الله في حكمة تحريم الميسر بقوله تعالى: {إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ}.
فصل.
ومن القواعد التي أدخلها قوم من العلماء في الغرر المنهى عنه: أنواع من الإجارات والمشاركات؛ كالمساقاة، والمزارعة ونحو ذلك.
فذهب قوم من الفقهاء إلى أن المساقاة والمزارعة حرام باطل؛ بناء على أنها نوع من الإجارة؛ لأنها عمل بعوض، والإجارة لابد أن يكون الأجر فيها معلوما؛ لأنها كالثمن. ولما روى أحمد عن أبي سعيد أن النبي صلى الله عليه وسلم: "نهى عن استئجار الأجير حتى يبين له أجره، وعن النجش واللمس، وإلقاء الحجر" والعوض في المساقاة والمزارعة مجهول؛ لأنه قد يخرج الزرع والثمر قليلا، وقد يخرج كثيرا، وقد يخرج على صفات ناقصة، وقد لا يخرج، فإن منع الله الثمرة كان استيفاء عمل العامل باطلا. وهذا قول أبي

ص -89- حنيفة. وهو أشد الناس قولا بتحريم هذا.
وأما مالك والشافعي. فالقياس عندهما ما قاله أبو حنيفة، إدخالا لذلك في الغرر؛ لكن جوزوا منه ما تدعو إليه الحاجة.
فجوز مالك والشافعي في القديم: المساقاة مطلقا؛ لأن كراء الشجر لا يجوز؛ لأنه بيع للثمر قبل بدو صلاحه؛ والمالك قد يتعذر عليه سقي شجره وخدمته، فيضطر إلى المساقاة؛ بخلاف المزارعة فإنه يمكنه كراء الأرض بالأجر المسمى، فيغنيه ذلك عن المزارعة عليه تبعا، لكن جوزوا من المزارعة ما يدخل في المساقاة تبعا؛ فإذا كان بين الشجر بياض قليل جازت المزارعة عليه تبعا للمساقاة.
ومذهب مالك: أن زرع ذلك البياض للعامل بمطلق العقد. فإن شرطاه بينهما جاز. وهذا إذا لم يتجاوز الثلث.
والشافعي لا يجعله للعامل؛ لكن يقول: إذا لم يمكن سقي الشجر إلا بسقيه جازت المزارعة عليه. ولأصحابه في البياض إذا كان كثيرا أكثر من الشجر وجهان.
وهذا إذا جمعهما في صفقة واحدة؛ فإن فرق بينهما في صفقتين فوجهان:

ص -90- أحدهما: لا يجوز بحال، لأنه إنما جاز تبعا، فلا يفرد بعقد.
والثاني: يجوز إذا ساقى ثم زارع؛ لأنه يحتاج إليه حينئذ. وأما إذا قدم المزارعة لم يجز وجها واحدا، كالثلث أو الربع، فإن فاضل بينهما، ففيه وجهان.
وروي عن قوم من السلف – منهم: طاوس، والحسن، وبعض الخلف -: المنع من إجارتها بالأجرة المسماة، وإن كانت دراهم أو دنانير.
روى حرب عن الأوزاعي أنه سئل: هل يصلح اكتراء الأرض؟ فقال: اختلف فيه، فجماعة من أهل العلم لا يرون باكترائها بالدينار والدرهم بأسا. وكره ذلك آخرون منهم. وذلك: لأنه في معنى بيع الغرر؛ لأن المستأجر يلتزم الأجرة بناء على ما يحصل له من الزرع؛ وقد لا ينبت الزرع، فيكون بمنزلة اكتراء الشجر للاستثمار. وقد كان طاوس يزارع، ولأن المزارعة أبعد عن الغرر من المؤاجرة، لأن المتعاملين في المزارعة إما أن يغنما جميعا، أو يغرما جميعا، فتذهب منفعة بدن هذا وبقره، ومنفعة أرض هذا. وذلك أقرب إلى العدل من أن يحصل أحدهما على شيء مضمون. ويبقى الآخر تحت الخطر؛ إذا المقصود بالعقد: هو الزرع، لا القدرة على حرث الأرض وبذرها وسقيها.

ص -91- وعذر الفريقين – مع هذا القياس – ما بلغهم من الآثار عن النبي صلى الله عليه وسلم من نهيه عن المخابرة، وعن كراء الأرض؛ كحديث رافع بن خديج، وحديث جابر. فعن نافع "أن ابن عمر كان يكري مزارعه على عهد النبي صلى الله عليه وسلم، وفي إمارة أبي بكر وعمر وعثمان، وصدرا من إمارة معاوية، ثم حدث عن رافع بن خديج: أن النبي صلى الله عليه وسلم نهى عن كراء المزارع، فذهب ابن عمر إلى رافع، فذهبت مهع، فسأله، فقال: نهى النبي صلى الله عليه وسلم عن كراء المزارع. فقال ابن عمر: قد علمت أنا كنا نكري مزارعنا بما على الأربعاء وشيء من التبن" أخرجاه في الصحيحين، وهذا لفظ البخاري. ولفظ مسلم: "حتى بلغه في آخر خلافة معاوية: أن رافع ابن خديج يحدث فيها بنهي النبي صلى الله عليه وسلم. فدخل عليه وأنا معه. فسأله، فقال: ينهى عن كراء المزارع، فتركها ابن عمر بعد، فكان إذا سئل عنها بعد قال: زعم رافع بن خديج أن رسول الله صلى الله عليه وسلم نهى عنها" وعن سالم بن عبد الله بن عمر" أن عبد الله بن عمر كان يكري أرضه، حتى بلغه أن رافع بن خديج الأنصاري كان ينهى عن كراء الأرض، فلقيه عبد الله، فقال: يا ابن خديج، ماذا تحدث عن رسول الله صلى الله عليه وسلم في كراء الأرض؟ قال رافع بن خديج لعبد الله: سمعت عمي

ص -92- - وكانا قد شهدا بدرا – يحدثان أهل الدار: أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض. قال عبد الله: لقد كنت أعلم في عهد رسول الله صلى الله عليه وسلم أن الأرض تكرى، ثم خشي عبد الله أن يكون رسول الله صلى الله عليه وسلم أحدث في ذلك شيئا لم يعلمه، فترك كراء الأرض" رواه مسلم. وروى البخاري قول عبد الله الذي في آخره عن رافع بن خديج عن عمه ظهير بن رافع، قال ظهير: "لقد نهانا رسول الله صلى الله عليه وسلم عن أمر كان بنا رافقا، فقلت: وما ذاك؟ ما قال رسول الله صلى الله عليه وسلم فهو حق، قال: دعاني رسول الله صلى الله عليه وسلم، فقال: ما تصنعون بمحاقلكم؟ فقلت: نؤاجرها يار سول الله على الربع أو على الأوسق من التمر والشعير. قال: فلا تفعلوا، ازرَعوها أو أزرِعوها أو أمسكوها. قال رافع: قلت: سمعا وطاعة" أخرجاه في الصحيحين. وعن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من كانت له أرض فليزرعها أو ليمنحها أخاه. فإن أبى فليمسك أرضه" أخرجاه، وعن جابر بن عبد الله قال: "كانوا يزرعونها بالثلث والربع، فقال رسول الله صلى الله عليه وسلم: من كانت له أرض فليزرعها أو ليمنحها أخاه. فإن لم يفعل فليمسك أرضه" أخرجاه وهذا لفظ البخاري. ولفظ مسلم: "كنا في زمان رسول الله صلى الله عليه وسلم نأخذ الأرض بالثلث أو الربع بالماذيانات. فقام رسول الله صلى الله عليه وسلم في ذلك فقال:

ص -93- "من كانت له أرض فليزرعها. فإن لم يزرعها فليمنحها أخاه. فإن لم يمنحها فليمسكها" وفي رواية في الصحيح "ولا يكريها". وفي رواية في الصحيح "نهى عن كراء الأرض".
وقد ثبت أيضا في الصحيحين عن جابر قال: "نهى النبي صلى الله عليه وسلم عن المحاقلة، والمزابنة، والمعاومة، والمخابرة" وفي رواية في الصحيحين عن زيد بن أبي أنيسة، عن عطاء، عن جابر: "أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة، والمزابنة، والمخابرة، وأن يشتري النخل حتى يشقح: والإشقاح: أن يحمر أو يصفر، أو يؤكل منه شيء. والمحاقلة: أن يباع الحقل بكيل من طعام معلوم. والمزابنة: أن يباع النخل بأوساق من التمر، والمخابرة: الثلث والربع وأشباه ذلك. قال زيد: قلت لعطاء بن أبي رباح: أسمعت جابرا يذكر هذا عن رسول الله صلى الله عليه وسلم؟ فقال: نعم".
فهذه الأحاديث قد يستدل بها من ينهى عن المؤاجرة والمزارعة؛ لأنه نهى عن كرائها، والكراء يعمها؛ لأنه قال: "فليزرعها، أو ليمنحها أخاه. فإن لم يفعل فليمسكها" فلم يرخص إلا في أن يزرعها ويمنحها لغيره، ولم يرخص في المعاوضة عنها؛ لا بمؤاجرة ولا بمزارعة.
ومن يرخص في المزارعة – دون المؤاجرة – يقول: الكراء هو

ص -94- الإجارة، أو المزارعة الفاسدة التي كانوا يفعلونها؛ بخلاف المزارعة الصحيحة التي ستأتي أدلتها، التي كان النبي صلى الله عليه وسلم يعامل بها أهل خيبر، وعمل بها الخلفاء الراشدون بعده وسائر الصحابة.
يؤيد ذلك: أن ابن عمر الذي ترك كراء الأرض لما حدثه رافع كان يروي حديث أهل خيبر رواية من يفتي به. ولأن النبي صلى الله عليه وسلم نهى عن المحاقلة، والمزابنة، والمخابرة، والمعاومة. وجميع ذلك من أنواع الغرر.والمؤاجرة أظهر في الغرر من المزارعة كما تقدم.
ومن يجوز المؤاجرة دون المزارعة يستدل بما رواه مسلم في صحيحه عن ثابت بن الضحاك: "أن رسول الله صلى الله عليه وسلم نهى عن المزارعة، وأمر بالمؤاجرة. وقال: لا بأس بها" فهذا صريح في النهي عن المزارعة، والأمر بالمؤاجرة. ولأنه سيأتي عن رافع بن خديج – الذي روى الحديث عن النبي صلى الله عليه وسلم – "أنه لم ينههم النبي صلى الله عليه وسلم عن كرائها بشيء معلوم مضمون، وإنما نهاهم عما كانوا يفعلونه من المزارعة".
وذهب جميع فقهاء الحديث الجامعون لطرقه كلهم – كأحمد بن

ص -95- حنبل – وأصحابه كلهم من المتقدمين والمتأخرين، وإسحاق بن راهويه، وأبي بكر بن أبي شيبة، وسليمان بن داود الهاشمي، وأبي خيثمة زهير بن حرب، وأكثر فقهاء الكوفيين كسفيان الثوري، ومحمد بن عبد الرحمن بن أبي ليلى، وأبي يوسف ومحمد صاحبي أبي حنيفة، والبخاري صاحب الصحيح، وأبي داود، وجماهير فقهاء الحديث من المتأخرين؛ كابن المنذر، وابن خزيمة، والخطابي، وغيرهم، وأهل الظاهر، وأكثر أصحاب أبي حنيفة – إلى جواز المزارعة والمؤاجرة ونحو ذلك، اتباعا لسنة رسول الله صلى الله عليه وسلم وسنة خلفائه وأصحابه، وما عليه السلف، وعمل جمهور المسلمين. وبينوا معاني الأحاديث التي يظن اختلافها في هذا الباب.
فمن ذلك معاملة النبي صلى الله عليه وسلم لأهل خيبر هو وخلفاؤه من بعده إلى أن أجلاهم عمر. فعن ابن عمر قال: "عامل رسول الله صلى الله عليه وسلم أهل خيبر بشطر ما يخرج منها من ثمر أو زرع" أخرجاه. وأخرجا أيضا عن ابن عمر "أن رسول الله صلى الله عليه وسلم أعطى أهل خيبر على أن يعملوها ويزرعوها ولهم شطر ما يخرج منها". هذا لفظ البخاري. ولفظ مسلم: "لما افتتحت خيبر سألت اليهود رسول الله صلى الله عليه وسلم أن يقرهم فيها على أن يعملوها على نصف ما خرج منها من الثمر والزرع. فقال رسول الله

ص -96- صلى الله عليه وسلم: أقركم فيها على ذلك ما شئنا. وكان الثمر على السهمين من نصف خيبر. فيأخذ رسول الله صلى الله عليه وسلم الخمس". وفي رواية مسلم عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم: "أنه دفع إلى يهود خيبر نخل خيبر وأرضها على أن يعتملوها من أموالهم وللرسول صلى الله عليه وسلم شطر ثمرها" وعن ابن عباس "أن رسول الله صلى الله عليه وسلم أعطى خيبر أهلها على النصف: نخلها وأرضها" رواه الإمام أحمد وابن ماجه، وعن طاوس: "أن معاذ بن جبل أكرى الأرض على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان على الثلث والربع. فهو يعمل به إلى يومك هذا" رواه ابن ماجه، وطاوس كان باليمن. وأخذ عن أصحاب معاذ الذين باليمن من أعيان المخضرمين، وقوله "وعمر وعثمان" أي: كنا نفعل ذلك على عهد عمر وعثمان، فحذف الفعل لدلالة الحال عليه؛ لأن المخاطبين كانوا يعلمون أن معاذا خرج من اليمن في خلافة الصديق، وقدم إلى الشام في خلافة عمر، ومات بها في خلافته. قال البخاري في صحيحه: وقال قيس بن مسلم عن أبي جعفر – يعني: الباقر – "ما بالمدينة دار هجرة إلا يزرعون على الثلث والربع" قال: "وزارع علي، وسعد بن مالك، وعبد الله بن مسعود، وعمر بن عبد العزيز، والقاسم، وعروة، وآل أبي بكر، وآل عمر، وآل علي وابن سيرين. وعامل عمر الناس على أنه إن جاء عمر بالبذر من

ص -97-

ص -98- النبي صلى الله عليه وسلم عامل بين المهاجرين والأنصار، وأن معاذ بن جبل عامل على عهده أهل اليمن بعد إسلامهم على ذلك،وأن الصحابة كانوا يعاملون بذلك‏.‏ والقياس الصحيح يقتضي جواز ذلك مع عمومات الكتاب والسنة المبيحة، أو النافية للحرج،ومع الاستصحاب، وذلك من وجوه‏.‏
أحدها‏:‏ أن هذه المعاملة مشاركة، ليست مثل المؤاجرة المطلقة؛ فإن النماء الحادث يحصل من منفعة أصلين‏:‏ منفعة العين التي لهذا؛ كبدنه وبقره‏.‏ ومنفعة العين التي لهذا؛ كأرضه وشجره، كما تحصل المغانم بمنفعة أبدان الغانمين وخيلهم، وكما يحصل مال الفيء بمنفعة أبدان المسلمين من قوتهم ونصرهم، بخلاف الإجارة؛ فإن المقصود فيها هو العمل، أو المنفعة‏.‏ فمن استؤجر لبناء، أو لخياطة، أو شق الأرض، أو بذرها، أو حصاد، فإذا وَفَّاه ذلك العمل فقد استوفي المستأجر مقصوده بالعقد، واستحق الأجير أجره؛ ولذلك يشترط في الإجارة اللازمة‏:‏ أن يكون العمل مضبوطًا، كما يشترط مثل ذلك في المبيع‏.‏ وهنا منفعة بدن العامل وبدن بقره وحديده‏:‏ هو مثل منفعة أرض المالك وشجره‏.‏ ليس مقصود واحد منهما استيفاء منفعة الآخر، وإنما مقصودهما جميعًا ما يتولد من اجتماع المنفعتين‏.‏ فإن حصل نماء اشتركا فيه‏.‏ وإن لم يحصل نماء ذهب على كل منهما منفعته، فيشتركان في المغنم وفي المغرم، كسائر

ص -99- المشتركين فيما يحدث من نماء الأصول التي لهم‏.‏ وهذا جنس من التصرفات يخالف في حقيقته ومقصوده وحكمه الإجارة المحضة، وما فيه من شَوْب المعاوضة من جنس ما في الشركة من شوب المعاوضة‏.‏
فإن التصرفات العدلية في الأرض جنسان‏:‏ معاوضات، ومشاركات‏.‏ فالمعاوضات‏:‏ كالبيع والإجارة‏.‏ والمشاركات‏:‏ شركة الأملاك وشركة العقد‏.‏ ويدخل في ذلك اشتراك المسلمين في مال بيت المال، واشتراك الناس في المباحات؛ كمنافع المساجد والأسواق المباحة، والطرقات، وما يحيي من الموات، أو يوجد من المباحات، واشتراك الورثة في الميراث، واشتراك الموصي لهم والموقوف عليهم في الوصية والوقف، واشتراك التجار والصناع شركة عنان أو أبدان، ونحو ذلك‏.‏ وهذان الجنسان هما منشأ الظلم‏.‏ كما قال تعالى عن داود عليه السلام ‏:‏ ‏{وَإِنَّ كَثِيرًا مِّنْ الْخُلَطَاء لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَّا هُمْ‏}‏ ‏[‏ص‏:‏ 24‏]‏‏.‏
والتصرفات الأخر هي الفضيلة؛ كالقرض، والعارية، والهبة، والوصية‏.‏ وإذا كانت التصرفات المبنية على المعادلة هي معاوضة، أو مشاركة، فمعلوم قطعًا أن المساقاة والمزارعة، ونحوهما من جنس المشاركة، ليسا من جنس المعاوضة المحضة، والغرر إنما حرم بيعه في المعاوضة؛ لأنه أكل مال بالباطل‏.‏ وهنا لا يأكل أحدهما مال الآخر؛ لأنه إن لم

ص -100- ينبت الزرع فإن رب الأرض لم يأخذ منفعة الآخر؛ إذ هو لم يستوفها، ولا ملكها بالعقد، ولا هي مقصودة، بل ذهبت منفعة بدنه، كما ذهبت منفعة أرض هذا، ورب الأرض لم يحصل له شيء حتي يكون قد أخذه والآخر لم يأخذ شيئًا، بخلاف بيوع الغرر، وإجارة الغرر؛ فإن أحد المتعاوضين يأخذ شيئًا، والآخر يبقي تحت الخطر، فيفضي إلى ندم أحدهما وخصومتهما‏.‏ وهذا المعني منتفٍ في هذه المشاركات التي مبناها على المعادلة المحضة التي ليس فيها ظلم البتة، لا في غرر، ولا في غير غرر‏.‏
ومن تأمل هذا تبين له مأخذ هذه الأصول، وعلم أن جواز هذه أشبه بأصول الشريعة، وأعرف في العقول، وأبعد عن كل محذور من جواز إجارة الأرض، بل ومن جواز كثير من البيوع والإجارات المجمع عليها، حيث هي مصلحة محضة للخلق بلا فساد‏.‏ وإنما وقع اللبس فيها على من حرمها من إخواننا الفقهاء بعد ما فهموه من الآثار، من جهة أنهم اعتقدوا هذا إجارة على عمل مجهول؛ لما فيها من عمل بعوض‏.‏ وليس كل من عمل لينتفع بعمله يكون أجيرًا، كعمل الشريكين في المال المشترك، وعمل الشريكين في شركة الأبدان، وكاشتراك الغانمين في المغانم، ونحو ذلك مما لا يعد ولا يحصي، نعم، لو كان أحدهما يعمل بمال يضمنه له الآخر لا يتولد من عمله، كان هذا إجارة‏.‏

ص -101- الوجه الثاني‏:‏ أن هذه من جنس المضاربة‏.‏ فإنها عين تنمو بالعمل عليها، فجاز العمل عليها ببعض نمائها، كالدراهم والدنانير، والمضاربة، جوزها الفقهاء كلهم، اتباعًا لما جاء فيها عن الصحابة رضي الله عنهم مع أنه لا يحفظ فيها بعينها سنة عن النبي صلى الله عليه وسلم ‏.‏ ولقد كان أحمد يري أن يقيس المضاربة على المساقاة والمزارعة، لثبوتها بالنص، فتجعل أصلاً يقاس عليه، وإن خالف فيهما من خالف‏.‏ وقياس كل منهما على الآخر صحيح‏.‏ فإن من ثبت عنده جواز أحدهما أمكنه أن يستعمل فيه حكم الآخر لتساويهما‏.‏
فإن قيل‏:‏ الربح في المضاربة ليس من عين الأصل، بل الأصل يذهب ويجيء بدله‏.‏ فالمال المقسم حصل بنفس العمل، بخلاف الثمر والزرع، فإنه من نفس الأصل‏.‏
قيل‏:‏ هذا الفرق فرق في الصورة، وليس له تأثير شرعي‏.‏ فإنا نعلم بالاضطرار أن المال المستفاد إنما حصل بمجموع منفعة بدن العامل، ومنفعة رأس المال؛ ولهذا يرد إلى رب المال مثل رأس ماله ويقتسمان الربح، كما أن العامل يبقي بنفسه التي هي نظير الدراهم‏.‏ وليست إضافة الربح إلى عمل بدن هذا بأولي من إضافته إلى منفعة مال هذا‏.‏
ولهذا فالمضاربة التي تروونها عن عمر، إنما حصلت بغير عقد لما

ص -102- أقرض أبو موسي الأشعري لابني عمر من مال بيت المال، فحملاه إلى أبيهما‏.‏ فطلب عمر جميع الربح؛ لأنه رأي ذلك كالغَصّب؛ حيث أقرضهما ولم يقرض غيرهما من المسلمين، والمال مشترك‏.‏ وأحد الشركاء إذا اتجر في المال المشترك بدون إذن الآخر فهو كالغاصب في نصيب الشريك، وقال له ابنه عبد اللّه‏:‏ الضمان كان علينا، فيكون الربح لنا‏.‏ فأشار عليه بعض الصحابة بأن يجعله مضاربة‏.‏
وهذه الأقوال الثلاثة في مثل هذه المسألة موجودة بين الفقهاء وهي ثلاثة أقوال في مذهب أحمد وغيره هل يكون ربح من اتجر بمال غيره بغير إذنه لرب المال أو للعامل، أو لهما ‏؟‏ على ثلاثة أقوال‏.‏ وأحسنها وأقيسها أن يكون مشتركا بينهما، كما قضي به عمر؛ لأن النماء متولد عن الأصلين‏.‏
وإذا كان أصل المضاربة الذي قد اعتمدوا عليه، راعوا فيه ما ذكرناه من الشركة، فأخذ مثل الدراهم يجري مجري عينها؛ ولهذا سمي النبي صلى الله عليه وسلم والمسلمون بعده القرض مَنِيحة، يقال‏:‏ منيحة وَرِق‏.‏ ويقول الناس‏:‏ أَعِرّني دراهمك‏.‏ يجعلون رد مثل الدراهم مثل رد عين العارية، والمقترض انتفع بها وردها‏.‏ وسموا المضاربة قراضا؛ لأنها في المقابلات نظير القرض في التبرعات‏.‏
ويقال أيضا ‏:‏ لو كان ما ذكروه من الفرق مؤثراً لكان اقتضاؤه

ص -103- لتجويز المزارعة دون المضاربة أولي من العكس؛ لأن النماء إذا حصل مع بقاء الأصلين كان أولي بالصحة من حصوله مع ذهاب أحدهما‏.‏ وإن قيل‏:‏ الزرع نماء الأرض دون البدن‏.‏ فقد يقال‏:‏ والربح نماء العامل، دون الدراهم أو بالعكس‏.‏ وكل هذا باطل، بل الزرع يحصل بمنفعة الأرض المشتملة على التراب والماء والهواء ومنفعة بدن العامل والبقر والحديد‏.‏
ثم لو سُلِّم أن بينها وبين المضاربة فرقا، فلا ريب أنها بالمضاربة أشبه منها بالمؤاجرة؛ لأن المؤاجرة المقصود فيها هو العمل، ويشترط أن يكون معلوماً، والأجرة مضمونة في الذمة أو عين معينة‏.‏ وهنا ليس المقصود إلا النماء، ولا يشترط معرفة العمل، والأجرة ليست عيناً ولا شيئاً في الذمة، وإنما هي بعض ما يحصل من النماء؛ ولهذا متى عين فيها شيء معين فسد العقد، كما تفسد المضاربة إذا شرطا لأحدهما ربحا معينا، أو أجرة معلومة في الذمة‏.‏ وهذا بَيِّنٌ في الغاية‏.‏ فإذا كانت بالمضاربة أشبه منها بالمؤاجرة جداً، والفرق الذي بينهما وبين المضاربة ضعيف، والذي بينهما وبين المؤاجرة فروق غير مؤثرة في الشرع والعقل، وكان لابد من إلحاقها بأحد الأصلين، فإلحاقها بما هي به أشبه أولي‏.‏ وهذا أجلي من أن يحتاج فيه إلى إطناب‏.‏
الوجه الثالث‏:‏ أن نقول‏:‏ لفظ الإجارة فيه عموم وخصوص‏.‏

ص -104- فإنها على ثلاث مراتب‏.‏
أحدها‏:‏ أن يقال‏:‏ لكل من بذل نفعا بعوض‏.‏ فيدخل في ذلك المهر‏.‏ كما في قوله تعالى‏:‏ ‏{فَمَا اسْتَمْتَعْتُم بِهِ مِنْهُنَّ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏النساء‏:‏ 24‏]‏‏.‏ وسواء كان العمل هنا معلوماً أو مجهولاً، وكان الآخر معلوماً أو مجهولاً، لازمًا أو غير لازم‏.‏
المرتبة الثانية‏:‏ الإجارة التي هي جعالة، وهو أن يكون النفع غير معلوم، لكن العوض مضموناً، فيكون عقداً جائزاً غير لازم، مثل أن يقول‏:‏ من رد على عبدي فله كذا‏.‏ فقد يرده من بعيد أو قريب‏.‏
الثالثة‏:‏ الإجارة الخاصة‏.‏ وهي أن يستأجر عينا، أو يستأجره على عمل في الذمة، بحيث تكون المنفعة معلومة، فيكون الأجر معلوماً والإجارة لازمة‏.‏ وهذه الإجارة التي تشبه البيع في عامة أحكامه‏.‏ والفقهاء المتأخرون إذا أطلقوا الإجارة، أو قالوا‏:‏ ‏[‏باب الإجارة‏]‏ أرادوا هذا المعني‏.‏
فيقال‏:‏ المساقاة والمزارعة والمضاربة ونحوهن من المشاركات على نماء يحصل، من قال‏:‏ هي إجارة بالمعني الأعم أو العام، فقد صدق‏.‏ ومن قال‏:‏ هي إجارة بالمعني الخاص فقد أخطأ‏.‏ وإذا كانت إجارة

ص -105- بالمعني العام التي هي الجعالة‏.‏ فهنالك إن كان العوض شيئا مضموناً من عين أو دين، فلابد أن يكون معلوما، وأما إن كان العوض مما يحصل من العمل جاز أن يكون جزءاً شائعا فيه‏.‏كما لو قال الأمير في الغزو‏:‏ من دلنا على حصن كذا فله منه كذا، فحصول الجعل هناك مشروط بحصول المال، مع أنه جعالة محضة لا شركة فيه‏.‏ فالشركة أولي وأحري‏.‏
ويسلك في هذا طريقة أخري‏.‏ فيقال‏:‏ الذي دل عليه قياس الأصول أن الإجارة الخاصة يشترط فيها ألا يكون العوض غرراً، قياساً على الثمن‏.‏ فأما الإجارة العامة التي لا يشترط فيها العلم بالمنفعة، فلا تشبه هذه الإجارة؛ لما تقدم، فلا يجوز إلحاقها بها، فتبقي على الأصل المبيح‏.‏
فتحرير المسألة‏:‏ أن المعتقد لكونها إجارة يستفسر عن مراده بالإجارة‏.‏ فإن أراد الخاصة، لم يصح‏.‏ وإن أراد العامة، فأين الدليل على تحريمها إلا بعوض معلوم‏؟‏ فإن ذكر قياساً بين له الفرق الذي لا يخفي على غير فقيه، فضلا عن الفقيه، ولن يجد إلى أمر يشمل مثل هذه الإجارة سبيلا‏.‏ فإذا انتفت أدلة التحريم ثبت الحل‏.‏
ويسلك في هذا طريقة أخري‏.‏ وهو قياس العكس‏.‏ وهو أن

ص -106- يثبت في الفرع نقيض حكم الأصل؛ لانتفاء العلة المقتضية لحكم الأصل‏.‏فيقال‏:‏المعني الموجب لكون الأجرة يجب أن تكون معلومة‏:‏منتفٍ في باب المزارعة ونحوها؛ لأن المقتضي لذلك أن المجهول غرر‏.‏ فيكون في معني بيع الغرر المقتضي أكل المال بالباطل، أو ما يذكر من هذا الجنس‏.‏ وهذه المعاني منتفية في الفرع‏.‏ فإذا لم يكن للتحريم موجب إلا كذا وهو منتفٍ فلا تحريم‏.‏
وأما الأحاديث حديث رافع بن خديج وغيره فقد جاءت مفسرة مبينة لنهي النبي صلى الله عليه وسلم أنه لم يكن نهيا عما فعل هو والصحابة في عهده وبعده، بل الذي رخص فيه غير الذي نهى عنه‏.‏ فعن رافع بن خديج قال‏:‏ كنا أكثر أهل المدينة مزدرعا، كنا نكري الأرض بالناحية منها تسمي لسيد الأرض‏.‏ قال‏:‏ مما يصاب ذلك وتسلم الأرض، ومما تصاب الأرض ويسلم ذلك‏؟‏ فنهينا‏.‏ فأما الذهب والوَرِق فلم يكن يومئذ‏.‏ رواه البخاري‏.‏ وفي رواية له‏.‏ قال‏:‏ كنا أكثر أهل المدينة حقلا‏.‏ وكان أحدنا يكري أرضه‏.‏ فيقول‏:‏ هذه القطعة لي‏.‏ وهذه لك، فربما أَخْرجتْ ذه، ولم تخرج ذه‏.‏ فنهاهم النبي صلى الله عليه وسلم‏.‏ وفي رواية له‏:‏فربما أخرجت هذه كذا، ولم تخرج ذه، فنهينا عن ذلك‏.‏ ولم نُنْهَ عن الوَرِق‏.‏ وفي صحيح مسلم عن رافع قال‏:‏ كنا أكثر أهل

ص -107- الأنصار حقلا‏.‏ وكنا نكري الأرض على أن لنا هذه ولهم هذه‏.‏ فربما أخرجت هذه ولم تخرج هذه،فنهانا عن ذلك‏.‏ وأما الوَرِق فلم ينهنا‏.‏وفي مسلم أيضا عن حنظلة بن قيس قال‏:‏ سألت رافع بن خديج عن كراء الأرض بالذهب والورق؛ قال‏:‏ لا بأس به، إنما كان الناس يؤاجرون على عهد رسول اللّه صلى الله عليه وسلم بما على الماذيانات وأقبال الجداول، وأشياء من الزرع، فيهلك هذا ويسلم هذا، ويهلك هذا،ويسلم هذا‏.‏ فلم يكن للناس كراء إلا هذا؛ فلذلك زجر الناس عنه‏.‏ فأما شيء معلوم مضمون فلا بأس به‏.‏
فهذا رافع بن خديج الذي عليه مدار الحديث يذكر أنه لم يكن لهم على عهد رسول اللّه صلى الله عليه وسلم كراء إلا بزرع مكان معين من الحقل‏.‏ وهذا النوع حرام بلا ريب عند الفقهاء قاطبة، وحرموا نظيره في المضاربة‏.‏ فلو اشترط ربح ثوب بعينه لم يجز‏.‏ وهذا الغرر في المشاركات نظير الغرر في المعاوضات‏.‏
وذلك أن الأصل في هذه المعاوضات والمقابلات هو التعادل من الجانبين‏.‏ فإن اشتمل أحدهما على غرر أو ربا دخلها الظلم، فحرمها اللّه الذي حرم الظلم على نفسه، وجعله محرمًا على عباده‏.‏ فإذا كان أحد المتبايعين إذا ملك الثمن وبقي الآخر تحت الخطر، لم يجز؛ ولذلك حرم النبي صلى الله عليه وسلم بيع الثمر قبل بدو صلاحه‏.‏

ص -108- فكذلك هذا إذا اشترطا لأحد الشريكين مكانًا معينًا خرجا عن موجب الشركة؛ فإن الشركة تقتضي الاشتراك في النماء‏.‏ فإذا انفرد أحدهما بالمعين لم يبق للآخر فيه نصيب، ودخله الخطر ومعني القمار، كما ذكره رافع في قوله‏:‏ فربما أخرجت هذه ولم تخرج هذه، فيفوز أحدهما ويخيب الآخر‏.‏ وهذا معني القمار‏.‏ وأخبر رافع‏:‏ أنه لم يكن لهم كراء على عهد النبي صلى الله عليه وسلم إلا هذا‏.‏ وأنه إنما زجر عنه لأجل ما فيه من المخاطرة ومعني القمار، وأن النهي إنما انصرف إلى ذلك الكراء المعهود، لا إلى ما تكون فيه الأجرة مضمونة في الذمة‏.‏ وسأشير إن شاء اللّه إلى مثل ذلك في نهيه عن بيع الثمار حتي يبدو صلاحها، ورافع أعلم بنهى النبي صلى الله عليه وسلم ‏:‏ عن أي شيء وقع‏؟‏ وهذا واللّه أعلم هو الذي انتهي عنه عبد اللّه بن عمر، فإنه قال لما حدثه رافع‏:‏ قد علمت أنا كنا نكري مزارعنا بما على الأربعاء وبشيء من التبن‏.‏ فبين أنهم كانوا يكرون بزرع مكان معين، وكان ابن عمر يفعله؛ لأنهم كانوا يفعلونه على عهد النبي صلى الله عليه وسلم حتي بلغه النهي‏.‏
يدل على ذلك‏:‏ أن ابن عمر كان يروي حديث معاملة خيبر دائماً ويفتي به، ويفتي بالمزارعة على الأرض البيضاء، وأهل بيته أيضا بعد حديث رافع‏.‏ فروي حرب الكرماني قال‏:‏ حدثنا إسحاق بن إبراهيم

ص -109- بن راهويه، حدثنا معتمر بن سليمان، سمعت كليب بن وائل قال‏:‏ أتيت ابن عمر، فقلت‏:‏ أتاني رجل له أرض وماء، وليس له بذر ولا بقر، فأخذتها بالنصف، فبذرت فيها بذري، وعملت فيها ببقري فناصفته‏؟‏ قال‏:‏ حسن‏.‏ وقال‏:‏ حدثنا ابن أخي حزم،حدثنا يحيي بن سعيد، حدثنا سعيد بن عبيد، سمعت سالم بن عبد الله وأتاه رجل فقال‏:‏الرجل منا ينطلق إلى الرجل فيقول‏:‏أجيء ببذري وبقري وأعمل أرضك،فما أخرج اللّه منه فلك منه كذا،ولي منه كذا‏؟‏ قال‏:‏لا بأس به،ونحن نصنعه‏.‏
وهكذا أخبر أقارب رافع‏.‏ ففي البخاري عن رافع قال‏:‏ حدثني عمومتي أنهم كانوا يكرون الأرض على عهد رسول اللّه صلى الله عليه وسلم بما ينبت على الأربعاء أو بشيء يستثنيه صاحب الأرض‏.‏ فنهانا النبي صلى الله عليه وسلم عن ذلك‏.‏ فقيل لرافع‏:‏ فكيف بالدينار والدرهم‏؟‏ فقال‏:‏ ليس به بأس بالدينار والدرهم‏.‏ وكان الذي نهى عنه من ذلك ما لو نظر فيه ذو الفهم بالحلال والحرام لم يجزه، لما فيه من المخاطرة‏.‏ وعن أسيد بن ظهير قال‏:‏ كان أحدنا إذا استغني عن أرضه أعطاها بالثلث والربع والنصف‏.‏ ويشترط ثلاث جداول والقُصَارَة وما سقي الربيع‏.‏ وكان العيش إذ ذاك شديداً، وكان يعمل فيها بالحديد وما شاء اللّه، ويصيب منها منفعة‏.‏ فأتانا رافع بن خديج فقال‏:‏ إن رسول اللّه صلى الله عليه وسلم

ص -110- ينهاكم عن الحقل، ويقول‏:‏ ‏"‏من استغني عن أرضه فليمنحها أخاه أو ليدع‏"‏ رواه أحمد وابن ماجه‏.‏ وروي أبو داود قول النبي صلى الله عليه وسلم ، زاد أحمد ‏"‏وينهاكم عن المزابنة‏.‏ والمزابنة‏:‏ أن يكون الرجل له المال العظيم من النخل، فيأتيه الرجل فيقول‏:‏ أخذته بكذا وكذا وَسَقاً من تمر‏.‏ والقُصَارَة‏:‏ ما سقط من السنبل‏"‏‏.‏
وهكذا أخبر سعد بن أبي وقاص، وجابر‏.‏ فأخبر سعد‏:‏ أن أصحاب المزارع في زمان رسول اللّه صلى الله عليه وسلم كانوا يكرون مزارعهم بما يكون على السواقي من الزرع، وما سعد بالماء مما حول البئر‏.‏ فجاؤوا رسول اللّه صلى الله عليه وسلم فاختصموا في ذلك، فنهاهم رسول اللّه صلى الله عليه وسلم أن يكروا بذلك، وقال‏:‏ ‏"‏اكروا بالذهب والفضة‏"‏ رواه أحمد، وأبو داود، والنسائي‏.‏ فهذا صريح في الإذن بالكراء بالذهب والفضة، وأن النهي إنما كان عن اشتراط زرع مكان معين‏.‏ وعن جابر رضي اللّه عنه قال‏:‏ كنا نخابر على عهد رسول اللّه صلى الله عليه وسلم بنصيب من القِصْرِي ومن كذا‏.‏ فقال رسول اللّه صلى الله عليه وسلم ‏:‏ ‏"‏من كانت له أرض فليزرعها، أو ليمنحها أخاه، أو فليدعها‏"‏ رواه مسلم‏.‏
فهؤلاء أصحاب النبي صلى الله عليه وسلم الذين رووا عنه النهي قد أخبروا بالصورة التي نهى عنها، والعلة التي نهى من أجلها‏.‏ وإذا

ص -111- كان قد جاء في بعض طرق الحديث‏:‏ أنه نهى عن كراء المزارع مطلقا، فالتعريف للكراء المعهود بينهم‏.‏ وإذا قال لهم النبي صلى الله عليه وسلم ‏:‏ ‏"‏لا تكروا المزارع‏"‏ فإنما أراد الكراء الذي يعرفونه، كما فهموه من كلامه، وهم أعلم بمقصوده‏.‏ وكما جاء مفسراً عنه‏:‏ أنه رخص في غير ذلك الكراء‏.‏ ومما يشبه ذلك ما قرن به النهي من المزابنة ونحوها‏.‏ واللفظ وإن كان في نفسه مطلقاً فإنه إذا كان خطابا لمعين في مثل الجواب عن سؤال، أو عقب حكاية حال ونحو ذلك، فإنه كثيراً ما يكون مقيداً بمثل حال المخاطب‏.‏ كما لو قال المريض للطبيب‏:‏ إن به حرارة‏.‏ قال له‏:‏ لا تأكل الدسم‏.‏ فإنه يعلم أن النهي مقيد بتلك الحال‏.‏
وذلك أن اللفظ المطلق إذا كان له مسمي معهود، أو حال يقتضيه، انصرف اليه‏.‏ وإن كان نكرة، كالمتبايعين إذا قال أحدهما‏:‏ بعتك بعشرة دراهم، فإنها مطلقة في اللفظ، ثم لا ينصرف إلا إلى المعهود من الدراهم‏.‏ فإذا كان المخاطبون لا يتعارفون بينهم لفظ ‏[‏الكراء‏]‏ إلا لذلك الذي كانوا يفعلونه، ثم خوطبوا به، لم ينصرف إلا إلى ما يعرفونه‏.‏ وكان ذلك من باب التخصيص العرفي، كلفظ ‏[‏الدابة‏]‏ إذا كان معروفا بينهم أنه الفرس، أو ذوات الحافر‏.‏ فقال‏:‏ لا تأتني بدابة، لم ينصرف هذا المطلق إلا إلى ذلك‏.‏ ونهى النبي صلى الله عليه وسلم لهم كان مقيداً

ص -112- بالعرف والسؤال وقد تقدم ما في الصحيحين عن رافع بن خديج، وعن ظهير بن رافع؛ قال‏:‏ دعاني رسول اللّه صلى الله عليه وسلم فقال‏:‏ ‏"‏ما تصنعون بمحَاقِلِكم‏؟‏‏"‏ قلت‏:‏ نؤاجرها بما على الربيع، وعلى الأوسق من التمر والشعير‏.‏ قال‏:‏ ‏"‏لا تفعلوا‏.‏ ازْرَعوها أو أَزْرِعوها، أو أمسكوها‏"‏‏.‏
فقد صرح بأن النهي وقع عما كانوا يفعلونه، وأما المزارعة المحضة، فلم يتناولها النهي، ولا ذكرها رافع وغيره فيما يجوز من الكراء؛ لأنها واللّه أعلم عندهم جنس آخر غير الكراء المعتاد؛ فإن الكراء اسم لما وجب فيه أجرة معلومة، إما عَيْن، وإما دَيْن‏.‏ فإن كان دينا في الذمة مضموناً فهو جائز‏.‏ وكذلك إن كان عينا من غير الزرع، وأما إن كان عينا من الزرع لم يجز‏.‏
فأما المزارعة بجزء شائع من جميع الزرع فليس هو الكراء المطلق،بل هو شركة محضة؛ إذ ليس جعل العامل مكتريا للأرض بجزء من الزرع بأولي من جعل المالك مكتريا للعامل بالجزء الآخر،وإن كان من الناس من يسمي هذا كراء أيضا‏.‏فإنما هو كراء بالمعني العام الذي تقدم بيانه‏.‏ فأما الكراء الخاص الذي تكلم به رافع وغيره فلا، ولهذا السبب بين رافع أحد نوعي الكراء الجائز،وبين النوع الآخر الذي نهوا عنه، ولم يتعرض للشركة؛ لأنها جنس آخر‏.‏

ص -113- بقي أن يقال‏:‏ فقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من كانت له أرض فليزرعها، أو ليمنحها أخاه، وإلا فليمسكها‏"‏ أمر إذا لم يفعل واحداً من الزرع والمنيحة أن يمسكها‏.‏ وذلك يقتضي المنع من المؤاجرة ومن المزارعة كما تقدم‏.‏
فيقال‏:‏ الأمر بهذا أمر ندب واستحباب، لا أمر إيجاب، أو كان أمر إيجاب في الابتداء لينزجروا عما اعتادوه من الكراء الفاسد‏.‏ وهذا كما أنه صلى الله عليه وسلم لما نهاهم عن لحوم الحمر الأهلية، قال في الآنية التي كانوا يطبخونها فيها‏:‏ ‏"‏أهريقوا ما فيها،
واكسروها‏"‏‏.‏ وقال صلى الله عليه وسلم في آنية أهل الكتاب حين سأله عنها أبو ثعلبة الخشني ‏:‏ ‏"‏إن وجدتم غيرها فلا تأكلوا فيها، وإن لم تجدوا غيرها فارْحَضُوها بالماء‏"‏؛ وذلك لأن النفوس إذا اعتادت المعصية فقد لا تنفطم عنها انفطاما جيدًا إلا بترك ما يقاربها من المباح‏.‏ كما قيل‏:‏ ‏"‏لا يبلغ العبد حقيقة التقوي حتي يجعل بينه وبين الحرام حاجزًا من الحلال‏"‏ كما أنها أحياناً لا تترك المعصية إلا بتدريج، لا تتركها جملة‏.‏
فهذا يقع تارة، وهذا يقع تارة؛ ولهذا يوجد في سنة النبي صلى الله عليه وسلم لمن خشي منه النفرة عن الطاعة، الرخصة له في أشياء يستغني بها عن المحرم، ولمن وثق بإيمانه وصبره، النهي عن بعض ما يستحب له تركه مبالغة في فعل الأفضل؛ ولهذا يستحب لمن وثق بإيمانه

ص -114- وصبره من فعل المستحبات البدنية والمالية، كالخروج عن جميع ماله، مثل أبي بكر الصديق مالا يستحب لمن لم يكن حاله كذلك، كالرجل الذي جاءه ببيضة من ذهب، فحذفه بها، فلو أصابته لأوجعته‏.‏ ثم قال‏:‏ ‏"‏يذهب أحدكم فيخرج ماله، ثم يجلس كَلاًّ على الناس‏"‏‏.‏
يدل على ذلك‏:‏ ما قدمناه من رواية مسلم الصحيحة، عن ثابت بن الضحاك‏:‏ أن النبي صلى الله عليه وسلم نهى عن المزارعة‏.‏ وأمر بالمؤاجرة‏.‏ وقال‏:‏ ‏"‏لا بأس بها‏"‏، وما ذكرناه من رواية سعد ابن أبي وقاص‏:‏ أنه نهاهم أن يكروا بزرع موضع معين، وقال‏:‏ ‏"‏اكروا بالذهب والفضة‏"‏ وكذلك فهمته الصحابة‏.‏ فإن رافع بن خديج قد روي ذلك وأخبر أنه‏:‏ لا بأس بكرائها بالذهب والفضة‏.‏
وكذلك فقهاء الصحابة؛ كزيد بن ثابت، وابن عباس‏.‏ ففي الصحيحين عن عمرو بن دينار‏.‏ قال‏:‏ قلت لطاوس‏:‏ لو تركت المخابرة‏؟‏ فإنهم يزعمون أن النبي صلى الله عليه وسلم نهى عنها‏.‏ قال‏:‏ أي عمرو، إني أعطيهم وأعينهم، وإن أعلمهم أخبرني يعني ابن عباس أن النبي صلى الله عليه وسلم لم يَنْهَ عنه؛ ولكن قال‏:‏ ‏"‏إن يمنح أحدكم أخاه خير له من أن يأخذ عليه خرجًا معلوما‏"‏‏.‏ وعن ابن عباس أيضا ‏:‏ أن رسول اللّه صلى الله عليه وسلم لم يحرم المزارعة،

ص -115- ولكن أمر أن يرفق بعضهم ببعض‏.‏ رواه مسلم مجملاً والترمذي‏.‏ وقال‏:‏ حديث حسن صحيح‏.‏ وقد أخبر طاوس عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم إنما دعاهم إلى الأفضل، وهو التبرع، قال‏:‏ وأنا أعينهم وأعطيهم‏.‏ وأمر النبي صلى الله عليه وسلم بالرفق الذي منه واجب، وهو ترك الربا والغرر‏.‏ ومنه مستحب، كالعارية والقرض‏.‏
ولهذا لما كان التبرع بالأرض بلا أجرة من باب الإحسان كان المسلم أحق به، فقال‏:‏ ‏"‏لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليه خرجا معلوما‏"‏ وقال‏:‏ ‏"‏من كانت له أرض فليزرعها، أو ليمنحها أخاه، أو ليمسكها‏"‏ فكان الأخ هو الممنوح‏.‏ ولما كان أهل الكتاب ليسوا من الإخوان عاملهم النبي صلى الله عليه وسلم ولم يمنحهم، لا سيما والتبرع إنما يكون عن فضل غني‏.‏ فمن كان محتاجا إلى منفعة أرضه لم يستحب له المنيحة، كما كان المسلمون محتاجين إلى منفعة أرض خيبر، وكما كان الأنصار محتاجين في أول الإسلام إلى أرضهم، حيث عاملوا عليها المهاجرين‏.‏ وقد توجب الشريعة التبرع عند الحاجة، كما نهاهم النبي صلى الله عليه وسلم عن ادخار لحوم الأضاحي لأجل الدافة التي دفَّت؛ ليطعموا الجياع؛ لأن إطعامهم واجب‏.‏ فلما كان المسلمون محتاجين إلى منفعة الأرض وأصحابها أغنياء عنها نهاهم عن المعاوضة

ص -116- ليجودوا بالتبرع، ولم يأمرهم بالتبرع عينا، كما نهاهم عن الادخار‏.‏ فإن من نهى عن الانتفاع بماله جاد ببذله؛ إذ لا يترك بطالا، وقد ينهى النبي صلى الله عليه وسلم ، بل الأئمة عن بعض أنواع المباح في بعض الأحوال؛ لما في ذلك من منفعة المنهي، كما نهاهم في بعض المغازي‏.‏‏.‏‏.‏ وأما ما رواه جابر من نهيه صلى الله عليه وسلم عن المخابرة، فهذه هي المخابرة التي نهى عنها‏.‏ واللام لتعريف العهد‏.‏ ولم تكن المخابرة عندهم إلا ذلك‏.‏
يبين ذلك ما في الصحيح عن ابن عمر قال‏:‏ كنا لا نري بالخبر بأساً حتي كان عام أول‏.‏ فزعم رافع أن النبي صلى الله عليه وسلم نهى عنه، فتركناه من أجله‏.‏ فأخبر ابن عمر أن رافعاً روي النهي عن الخبر‏.‏ وقد تقدم معني حديث رافع‏.‏ قال أبو عبيد‏:‏ الخِبر بكسر الخاء بمعني المخابرة‏.‏ والمخابرة‏:‏ المزارعة بالنصف والثلث والربع، وأقل وأكثر‏.‏ وكان أبو عبيد يقول‏:‏ لهذا سمي الأكَّارُ خبيراً؛ لأنه يخابر على الأرض، والمخابرة‏:‏ هي المؤَاكَرة‏.‏
وقد قال بعضهم‏:‏ أصل هذا من خيبر؛ لأن رسول اللّه صلى الله عليه وسلم أقرها في أيديهم على النصف، فقيل‏:‏ خابرهم، أي عاملهم في خيبر‏.‏ وليس هذا بشيء؛ فإن معاملته بخيبر لم ينه عنها قط،

ص -117- بل فعلها الصحابة في حياته وبعد موته‏.‏ وإنما روي حديث المخابرة رافع بن خديج، وجابر‏.‏ وقد فسرا ما كانوا يفعلونه‏.‏ والخبير‏:‏ هو الفلاح، سمي بذلك؛ لأنه يخبر الأرض‏.‏
وقد ذهب طائفة من الفقهاء إلى الفرق بين المخابرة والمزارعة‏.‏ فقالوا‏:‏ ‏[‏المخابرة‏]‏ هي المعاملة على أن يكون البذر من العامل، و‏[‏المزارعة‏]‏ على أن يكون البذر من المالك‏.‏ قالوا‏:‏ والنبي صلى الله عليه وسلم نهى عن المخابرة، لا المزارعة‏.‏
وهذا أيضا ضعيف فإنا قد ذكرنا عن النبي صلى الله عليه وسلم ما في الصحيح من أنه‏:‏ نهى عن المزارعة كما نهى عن المخابر، وكما نهى عن كراء الأرض‏.‏ وهذه الألفاظ في أصل اللغة عامة لموضع نهيه وغير موضع نهيه؛ وإنما اختصت بما يفعلونه لأجل التخصيص العرفي لفظاً وفعلا، ولأجل القرينة اللفظية، وهي لام العهد وسؤال السائل، وإلا فقد نقل أهل اللغة أن المخابرة‏:‏ هي المزارعة، والاشتقاق يدل على ذلك‏.‏
فصل
والذين جَوَّزوا المزارعة، منهم من اشترط أن يكون البذر من المالك‏.‏ وقالوا‏:‏ هذه هي المزارعة‏.‏ فأما إن كان البذر من العامل لم

ص -118- يجز‏.‏ وهذا إحدي الروايتين عن أحمد، اختارها طائفة من أصحابه وأصحاب مالك والشافعي، حيث يجوزون المزارعة‏.‏
وحجة هؤلاء‏:‏ قياسها على المضاربة، وبذلك احتج أحمد أيضا‏.‏ قال الكرماني‏:‏ قيل لأبي عبد اللّه أحمد بن محمد بن حنبل‏:‏ رجل دفع أرضه إلى الأكَّار على الثلث أو الربع ‏؟‏ قال‏:‏ لا بأس بذلك، إذا كان البذر من رب الأرض والبقر والحديد والعمل من الأكار، يذهب فيه مذهب المضاربة‏.‏
ووجه ذلك‏:‏ أن البذر هو أصل الزرع، كما أن المال هو أصل الربح‏.‏ فلا بد أن يكون البذر ممن له الأصل، ليكون من أحدهما العمل، ومن الآخر الأصل‏.‏
والرواية الثانية عنه‏:‏ لا يشترط ذلك، بل يجوز أن يكون البذر من العامل، وقد نقل عنه جماهير أصحابه أكثر من عشرين نفسا أنه يجوز أن يكري أرضه بالثلث أو الربع، كما عامل النبي صلى الله عليه وسلم أهل خيبر‏.‏
فقالت طائفة من أصحابه كالقاضي أبي يعلى إذا دفع أرضه لمن يعمل عليها ببذره بجزء من الزرع للمالك، فإن كان على وجه الإجارة جاز، وإن كان على وجه المزارعة لم يجز، وجعلوا هذا التفريق تقريراً

ص -119- لنصوصه؛ لأنهم رأوا في عامة نصوصه صرائح كثيرة جدا في جواز كراء الأرض بجزء من الخارج منها، ورأوا أن هذا هو ظاهر مذهبه عندهم، من أنه لا يجوز في المزارعة أن يكون البذر من المالك كالمضاربة‏.‏ ففرقوا بين باب المزارعة والمضاربة، وباب الإجارة‏.‏
وقال آخرون منهم أبو الخطاب معني قوله في رواية الجماعة‏:‏ يجوز كراء الأرض ببعض الخارج منها، أراد به‏:‏ المزارعة والعمل من الأكَّار‏.‏ قال أبو الخطاب ومتبعوه‏:‏ فعلى هذه الرواية‏:‏ إذا كان البذر من العامل فهو مستأجر للأرض ببعض الخارج منها، وإن كان من صاحب الأرض، فهو مستأجر للعامل بما شرط له‏.‏ قال‏:‏ فعلى هذا ما يأخذه صاحب البذر يستحقه ببذره، وما يأخذه من الأجرة يأخذه بالشرط‏.‏
وما قاله هؤلاء من أن نصه على المكاري ببعض الخارج هو المزارعة،على أن يبذر الأكار‏:‏هو الصحيح،ولا يحتمل الفقه إلا هذا،أو أن يكون نصه على جواز المؤاجرة المذكورة يقتضي جواز المزارعة بطريق الأولي‏.‏وجواز هذه المعاملة مطلقا هو الصواب الذي لا يتوجه غيره أثرًا ونظرًا‏.‏وهو ظاهر نصوص أحمد المتواترة عنه،واختيار طائفة من أصحابه‏.‏
والقول الأول قول من اشترط أن يبذر رب الأرض،وقول

ص -120- من فرق بين أن يكون إجارة أو مزارعة هو في الضعف نظير من سوي بين الإجارة الخاصة والمزارعة،أو أضعف‏.‏
أما بيان نص أحمد‏:‏ فهو أنه إنما جَوَّز المؤاجرة ببعض الزرع، استدلالا بقصة معاملة النبي صلى الله عليه وسلم لأهل خيبر، ومعاملته لهم إنما كانت مزارعة، لم تكن بلفظ الإجارة‏.‏ فمن الممتنع أن أحمد لا يجوز ما فعله النبي صلى الله عليه وسلم إلا بلفظ إجارة، ويمنع فعله باللفظ المشهور‏.‏
وأيضا، فقد ثبت في الصحيح، أن النبي صلى الله عليه وسلم شارط أهل خيبر على أن يعملوها من أموالهم كما تقدم، ولم يدفع اليهم النبي صلى الله عليه وسلم بذرا، فإذا كانت المعالمة التي فعلها النبي صلى الله عليه وسلم إنما كانوا يبذرون فيها من أموالهم، فكيف يحتجُّ بها أحمد على المزارعة، ثم يقيس عليها إذا كانت بلفظ الإجارة، ثم يمنع الأصل الذي احتج به من المزارعة التي بذر فيها العامل ‏؟‏‏!‏ والنبي صلى الله عليه وسلم قد قال لليهود‏:‏ ‏"‏نُقِرٌّكم فيها ما أقركم اللّه‏"‏ لم يشترط مدة معلومة، حتي يقال‏:‏ كانت إجارة لازمة، لكن أحمد حيث قال في إحدي الروايتين ‏:‏ إنه يشترط كون البذر من المالك، فإنما قاله متابعة لمن أوجبه قياساً على المضاربة، وإذا أفتي العالم بقول لحجة ولها معارض راجح لم يستحضر حينئذ ذلك المعارض

ص -121- الراجح، ثم لما أفتي بجواز المؤاجرة بثلث الزرع استدلالاً بمزارعة خيبر، فلابد أن يكون في خيبر كان البذر عنده من العامل، وإلا لم يصح الاستدلال‏.‏ فإن فرضنا أن أحمد فرق بين المؤاجرة بجزء من الخارج وبين المزارعة ببذر العامل، كما فرق بينهما طائفة من أصحابه، فمستند هذا الفرق ليس مأخذاً شرعيا؛ فإن أحمد لا يري اختلاف أحكام العقود باختلاف العبارات، كما يراه طائفة من أصحابه الذين يجوزون هذه المعاملة بلفظ الإجارة، ويمنعونها بلفظ المزارعة، وكذلك يجوزون بيع ما في الذمة بيعًا حالاً بلفظ البيع، ويمنعونه بلفظ السلم؛ لأنه يصير سلماً حالا، ونصوص أحمد وأصوله تأبي هذا، كما قدمناه عنه في مسألة صِيغ العقود؛ فإن الاعتبار في جميع التصرفات القولية بالمعاني لا بما يحمل على الألفاظ، كما تشهد به أجوبته في الأَيْمان والنذور والوصايا وغير ذلك من التصرفات، وإن كان هو قد فرق بينهما، كما فرق طائفة من أصحابه، فيكون هذا التفريق رواية عنه مرجوحة، كالرواية المانعة من الأمرين‏.‏
وأما الدليل على جواز ذلك‏:‏ فالسنة، والإجماع، والقياس‏.‏
أما السنة‏:‏ فما تقدم من معاملة النبي صلى الله عليه وسلم لأهل خيبر على أن يَعْتملوها من أموالهم، ولم يدفع اليهم بذرا، وكما عامل الأنصار المهاجرين على أن البذر من عندهم‏.‏ قال حرب الكرماني‏:‏

ص -122- حدثنا محمد بن نصر، حدثنا حسان بن إبراهيم، عن حماد بن سلمة، عن يحيي بن إسماعيل بن حكيم؛ أن عمر بن الخطاب أَجْلي أهل نجران وأهل فدك وأهل خيبر، واستعمل يعلى بن منية، فأعطي العنب والنخل على أن لعمر الثلثين ولهم الثلث، وأعطي البياض يعني بياض الأرض على أن كان البذر والبقر والحديد من عند عمر، فلعمر الثلثان ولهم الثلث، وإن كان منهم فلعمر الشطر، ولهم الشطر‏.‏ فهذا عمر رضي اللّه عنه ويعلى بن منية عامله، صاحب رسول اللّه صلى الله عليه وسلم ، قد عمل في خلافته بتجويز كلا الأمرين‏:‏ أن يكون البذر من رب الأرض، وأن يكون من العامل‏.‏ وقال حرب‏:‏ حدثنا أبو معن، حدثنا مؤمل، حدثنا سفيان، عن الحارث بن حصيرة الأزدي، عن صخر بن الوليد، عن عمرو بن صليع بن محارب، قال‏:‏ جاء رجل إلى علي بن أبي طالب، فقال‏:‏ إن فلانا أخذ أرضا فعمل فيها، وفعل‏.‏ فدعاه فقال‏:‏ ما هذه الأرض التي أخذت‏؟‏ فقال‏:‏ أرض أخذتها أكري أنهارها وأعمرها وأزرعها‏.‏ فما أخرج اللّه من شيء فلي النصف وله النصف، فقال‏:‏ لا بأس بهذا‏.‏ فظاهره‏:‏ أن البذر من عنده، ولم ينهه على عن ذلك، ويكفي إطلاق سؤاله، وإطلاق على الجواب‏.‏
وأما القياس‏:‏ فقد قدمنا أن هذه المعاملة نوع من الشركة، ليست

ص -123- من الإجارة الخاصة‏.‏ وإن جعلت إجارة فهي من الإجارة العامة التي تدخل فيها الجعالة، والسبق والرمي‏.‏ وعلى التقديرين‏:‏ فيجوز أن يكون البذر منهما؛ وذلك أن البذر في المزارعة ليس من الأصول التي ترجع إلى ربها؛ كالثمن في المضاربة، بل البذر يتلف كما تتلف المنافع، وإنما ترجع الأرض، أو بدن البقرة والعامل‏.‏ فلو كان البذر مثل رأس المال، لكان الواجب أن يرجع مثله إلى مخرجه‏.‏ ثم يقتسمان الفضل، وليس الأمر كذلك، بل يشتركان في جميع الزرع‏.‏
فظهر أن الأصول فيها من أحد الجانبين هي الأرض بمائها وهوائها، وبدن العامل والبقر وأكثر الحرث والبذر يذهب كما تذهب المنافع،وكما تذهب أجزاء من الماء والهواء والتراب، فيستحيل زرعاً‏.‏ واللّه سبحانه يخلق الزرع من نفس الحب والتراب والماء والهواء كما يخلق الحيوان من ماء الأبوين، بل ما يستحيل في الزرع من أجزاء الأرض أكثر مما يستحيل من الحب، والحب يستحيل فلا يبقي، بل يفلقه اللّه ويحيله كما يحيل أجزاء الماء والهواء، وكما يحيل المني وسائر مخلوقاته من الحيوان، والمعدن والنبات‏.‏
ولما وقع ما وقع من رأي كثير من الفهاء، اعتقدوا أن الحَبَّ والنوي في الزرع والشجر‏:‏ هو الأصل، والباقي تبع، حتي قضوا في مواضع بأن يكون الزرع والشجر لرب النوي والحب مع قلة قيمته، ولرب

ص -124- الأرض أجرة أرضه، والنبي صلى الله عليه وسلم إنما قضي بضد هذا، حيث قال‏:‏ ‏"‏من زرع في أرضِ قومٍ بغير إذنهم فليس له من الزرع شيء، وله نفقته‏"‏ فأخذ أحمد وغيره من فقهاء الحديث بهذا الحديث‏.‏ وبعض من أخذ به يري أنه خلاف القياس، وأنه من صور الاستحسان، وهذا لما انعقد في نفسه من القياس المتقدم، وهو أن الزرع تبع للبذر، والشجر تبع للنوي‏.‏ وما جاءت به السنة هو القياس الصحيح الذي تدل عليه الفطرة؛ فإن إلقاء الحب في الأرض بمنزلة إلقاء المني في الرحم سواء؛ ولهذا سمي اللّه النساء حَرّثا في قوله تعالى‏:‏ ‏{نِسَآؤُكُمْ حَرْثٌ لَّكُمْ‏}‏ ‏[‏البقرة‏:‏ 223‏]‏، كما سمي الأرض المزروعة حرثا، والمغلب في ملك الحيوان إنما هو جانب الأم‏.‏ ولهذا تَبِع الولد الآدمي أمه في الحرية والرق دون أبيه، ويكون جنين البهيمة لمالك الأم، دون مالك الفحل الذي نهى عن عَسْبِه؛ وذلك لأن الأجزاء التي استمدها من الأم أضعاف الأجزاء التي استمدها من الأب‏.‏ وإنما للأب حق الابتداء فقط، ولا ريب أنه مخلوق منهما جميعاً‏.‏ وكذلك الحب والنوي؛ فإن الأجزاء التي خلق منها الشجر والزرع أكثرها من التراب والماء والهواء، وقد يؤثر ذلك في الأرض فتضعف بالزرع فيها‏.‏ لكن لما كانت هذه الأجزاء تستخلف دائما، فإن اللّه سبحانه لا يزال يمد الأرض بالماء والهواء وبالتراب؛ إما مستحيلا من غيره، وإما بالموجود، ولا يؤثر في الأرض نقص الأجزاء الترابية شيئاً، إما للخلف بالاستحالة، وإما للكثرة؛

ص -125- ولهذا صار يظهر أن أجزاء الأرض في معني المنافع، بخلاف الحب والنوي الملقي فيها؛ فإنه عين ذاهبة غير مستخلفة ولا يعوض عنها‏.‏ لكن هذا القدر لا يوجب أن يكون البذر هو الأصل فقط؛ فإن العامل هو وبقره لابد له مدة العمل من قوت وعلف يذهب أيضاً، ورب الأرض لا يحتاج إلى مثل ذلك؛ ولذلك اتفقوا على أن البذر لا يرجع إلى ربه كما يرجع في القراض، ولو جري عندهم مجري الأصول لرجع‏.‏
فقد تبين أن هذه المعاملة اشتملت على ثلاثة أشياء‏:‏ أصول باقية، وهي الأرض وبدن العامل والبقر والحديد‏.‏ ومنافع فانية‏.‏ وأجزاء فانية أيضا، وهي البذر وبعض أجزاء الأرض وبعض أجزاء العامل وبقره‏.‏ فهذه الأجزاء الفانية كالمنافع الفانية سواء، فتكون الخيرة اليهما فيمن يبذل هذه الأجزاء، ويشتركان على أي وجه شاءا، ما لم يفض إلى بعض ما نهى عنه النبي صلى الله عليه وسلم من أنواع الغرر، أو الربا، وأكل المال بالباطل؛ ولهذا جوز أحمد سائر أنواع المشاركات التي تشبه المساقاة والمزارعة، مثل أن يدفع دابته، أو سفينته، أو غيرهما إلى من يعمل عليها والأجرة بينهما‏.‏
فصل
وهذا الذي ذكرناه من الإشارة إلى حكمة بيع الغرر وما يشبه

ص -126- ذلك يجمع اليسر في هذه الأبواب‏.‏ فإنك تجد كثيراً ممن تكلم في هذه الأمور إما أن يتمسك بما بلغه من ألفاظ يحسبها عامة أو مطلقة، أو بضَرْب من القياس المعنوي أو الشبهي‏.‏ فرضي اللّه عن أحمد حيث يقول‏:‏ ينبغي للمتكلم في الفقه أن يجتنب هذين الأصلين‏:‏ المجمل، والقياس‏.‏ وقال أيضاً‏:‏ أكثر ما يخطئ الناس من جهة التأويل والقياس‏.‏ ثم هذا التمسك يفضي إلى ما لا يمكن اتباعه البتة‏.‏
ومن هذا الباب‏:‏ بيع الديون، دين السلم وغيره، وأنواع من الصلح والوكالة وغير ذلك‏.‏ ولولا أن الغرض ذكر قواعد كلية تجمع أبوابا لذكرنا أنواعا من هذا‏.
فصل
القاعدة الثالثة‏:‏ في العقود والشروط فيها، فيما يحل منها ويحرم، وما يصح منها ويفسد‏.‏ ومسائل هذه القاعدة كثيرة جداً‏.‏
والذي يمكن ضبطه فيها قولان‏.‏
أحدهما‏:‏ أن يقال‏:‏ الأصل في العقود والشروط فيها ونحو ذلك‏:‏ الحظر، إلا ما ورد الشرع بإجازته‏.‏ فهذا قول أهل الظاهر، وكثير من أصول أبي حنيفة تنبني على هذا‏.‏ وكثير من أصول الشافعي وأصول

ص -127- طائفة من أصحاب مالك وأحمد‏.‏ فإن أحمد قد يعلل أحياناً بطلان العقد بكونه لم يَرِدْ فيه أثر ولا قياس‏.‏ كما قاله في إحدي الروايتين في وقف الإنسان على نفسه‏.‏ وكذلك طائفة من أصحابه قد يعللون فساد الشروط بأنها تخالف مقتضي العقد، ويقولون‏:‏ ما خالف مقتضي العقد فهو باطل، أما أهل الظاهر فلم يصححوا لا عقداً ولا شرطاً إلا ما ثبت جوازه بنص أو إجماع‏.‏ وإذا لم يثبت جوازه أبطلوه، واستصحبوا الحكم الذي قبله، وطردوا ذلك طرداً جارياً، لكن خرجوا في كثير منه إلى أقوال ينكرها عليهم غيرهم‏.‏
وأما أبو حنيفة، فأصوله تقتضي أنه لا يصحح في العقود شروطا يخالف مقتضاها في المطلق، وإنما يصحح الشرط في المعقود عليه إذا كان العقد مما يمكن فسخه؛ ولهذا أبطل أن يشترط في البيع خيار، ولا يجوز عنده تأخير تسليم المبيع بحال؛ ولهذا منع بيع العين المؤجرة‏.‏ وإذا ابتاع شجرة عليها ثمر للبائع فله مطالبته بإزالته‏.‏ وإنما جَوَّز الإجارة المؤخرة؛ لأن الإجارة عنده لا توجب الملك إلا عند وجود المنفعة، أو عتق العبد المبيع، أو الانتفاع به، أو أن يشترط المشتري بقاء الثمر على الشجر، وسائر الشروط التي يبطلها غيره‏.‏ ولم يصحح في النكاح شرطا أصلا؛ لأن النكاح عنده لا يقبل الفسخ؛ ولهذا لا ينفسخ عنده بعيب، أو إعْسَار، أو نحوهما‏.‏ ولا يبطل بالشروط

ص -128- الفاسدة مطلقاً‏.‏ وإنما صحح أبو حنيفة خيار الثلاثة الأيام للأثر، وهو عنده موضع استحسان‏.‏
والشافعي يوافقه على أن كل شرط خالف مقتضي العقد فهو باطل، لكنه يستثني مواضع للدليل الخاص‏.‏ فلا يجوز شرط الخيار أكثر من ثلاث، ولا استثناء منفعة المبيع، ونحو ذلك مما فيه تأخير تسليم المبيع، حتي منع الإجارة المؤخرة؛ لأن موجبها وهو القبض لا يلي العقد، ولا يجوز أيضا ما فيه منع المشتري من التصرف المطلق إلا العتق؛ لما فيه من السنة والمعني، لكنه يجوز استثناء المنفعة بالشرع، كبيع العين المؤجرة على الصحيح في مذهبه، وكبيع الشجر مع استيفاء الثمرة مستحقة البقاء، ونحو ذلك‏.‏ ويجوز في النكاح بعض الشروط دون بعض، ولا يجوز اشتراطها دارها أو بلدها، ولا أن يتزوج عليها ولا يتسري، ويجوز اشتراط حريتها وإسلامها‏.‏ وكذلك سائر الصفات المقصودة على الصحيح من مذهبه، كالجمال ونحوه‏.‏ وهو ممن يري فسخ النكاح بالعيب والإعسار، وانفساخه بالشروط التي تنافيه، كاشتراط الأجل، والطلاق، ونكاح الشِّغَار‏.‏ بخلاف فساد المهر ونحوه‏.‏
وطائفة من أصحاب أحمد يوافقون الشافعي على معاني هذه الأصول، لكنهم يستثنون أكثر مما يستثنيه الشافعي؛ كالخيار أكثر من ثلاث، وكاستثناء البائع منفعة المبيع، واشتراط المرأة على زوجها ألا ينقلها ولا

ص -129- يزاحمها بغيرها، ونحو ذلك من المصالح‏.‏ فيقولون‏:‏ كل شرط ينافي مقتضي العقد فهو باطل، إلا إذا كان فيه مصلحة للمتعاقدين‏.‏
وذلك أن نصوص أحمد تقتضي أنه جوز من الشروط في العقود أكثر مما جوزه الشافعي‏.‏ فقد يوافقونه في الأصل، ويستثنون للمعارض أكثر مما استثني، كما قد يوافق هو أبا حنيفة في الأصل، ويستثني أكثر مما يستثني للمعارض‏.‏
وهؤلاء الفرق الثلاث يخالفون أهل الظاهر،ويتوسعون في الشروط أكثر منهم؛ لقولهم بالقياس والمعاني وآثار الصحابة، ولما يفهمونه من معاني النصوص التي ينفردون بها عن أهل الظاهر‏.‏
وعمدة هؤلاء‏:‏ قصة بريرة المشهورة‏.‏ وهو ما خرجاه في الصحيحين عن عائشة رضي الله عنها قالت‏:‏ جاءتني بريرة فقالت‏:‏ كاتبت أهلي على تسع أواق، في كل عام أوقية، فأعينيني‏.‏ فقلت‏:‏ إن أحب أهلك أن أعدها لهم، ويكون ولاؤك لي فعلت‏.‏ فذهبت بريرة إلى أهلها فقالت لهم، فأبوا عليها‏.‏ فجاءت من عندهم، ورسول الله صلى اله عليه وسلم جالس‏.‏ فقالت‏:‏ إني قد عرضت ذلك عليهم فأبوا إلا أن يكون لهم الولاء، فأخبرت عائشة النبي صلى اله عليه وسلم فقال‏:‏ ‏"‏خذيها واشترطي لهم الولاء، فإنما الولاء لمن أعتق‏"‏

ص -130- ففعلت عائشة، ثم قام رسول الله صلى اله عليه وسلم في الناس‏.‏ فحمد الله وأثني عليه، ثم قال‏:‏ ‏"‏أما بعد، ما بال رجال يشترطون شروطا ليست في كتاب الله‏؟‏‏!‏ ما كان من شرط ليس في كتاب الله فهو باطل،وإن كان مائة شرط‏.‏ قضاء الله أحق، وشرط الله أوثق، وإنما الولاء لمن أعتق‏"‏، وفي رواية للبخاري‏:‏ ‏"‏اشتريها فأعتقيها، وليشترطوا ما شاؤوا‏"‏‏.‏ فاشترتها فأعتقتها واشترط أهلها ولاءها فقال النبي صلى اله عليه وسلم‏:‏ ‏"‏الولاء لمن أعتق، وإن اشترطوا مائة شرط‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏شرط الله أحق وأوثق‏"‏‏.‏ وفي الصحيحين عن عبد الله بن عمر‏:‏ أن عائشة أم المؤمنين أرادت أن تشتري جارية لتعتقها‏.‏ فقال أهلها‏:‏ نبيعكها على أن ولاءها لنا‏؟‏ فذكرت ذلك لرسول الله صلى اله عليه وسلم‏.‏ فقال‏:‏ ‏"‏لا يمنعك ذلك، فإنما الولاء لمن أعتق‏"‏‏.‏ وفي مسلم عن أبي هريرة رضي الله عنه قال‏:‏ أرادت عائشة أن تشتري جارية فتعتقها‏.‏ فأبي أهلها إلا أن يكون لهم الولاء‏.‏ فذكرت ذلك لرسول الله صلى اله عليه وسلم، فقال‏:‏ ‏"‏لا يمنعك ذلك‏.‏ فإنما الولاء لمن أعتق‏"‏‏.‏
ولهم من هذا الحديث حجتان‏:‏
إحداهما‏:‏ قوله‏:‏ ‏"‏ما كان من شرط ليس في كتاب الله فهو باطل‏"‏‏.‏ فكل شرط ليس في القرآن، ولا في الحديث، ولا في

ص -131- الإجماع، فليس في كتاب الله، بخلاف ما كان في السنة، أو في الإجماع‏.‏ فإنه في كتاب الله بواسطة دلالته على اتباع السنة والإجماع‏.‏
ومن قال بالقياس وهو الجمهور قالوا‏:‏ إذا دل على صحته القياس المدلول عليه بالسنة، أو بالإجماع المدلول عليه بكتاب الله، فهو في كتاب الله‏.‏
والحجة الثانية‏:‏ أنهم يقيسون جميع الشروط التي تنافي موجب العقد على اشتراط الولاء؛ لأن العلة فيه كونه مخالفًا لمقتضي العقد؛ وذلك لأن العقود توجب مقتضياتها بالشرع‏.‏ فيعتبر تغييرها تغييرا لما أوجبه الشرع، بمنزلة تغيير العبادات‏.‏ وهذا نكتة القاعدة‏.‏ وهي أن العقود مشروعة على وجه، فاشتراط ما يخالف مقتضاها تغيير للمشروع؛ ولهذا كان أبو حنيفة ومالك والشافعي في أحد القولين لا يجوزون أن يشترط في العبادات شرطا يخالف مقتضاها‏.‏ فلا يجوزون للمحرم أن يشترط الإحلال بالعذر، متابعة لعبد الله ابن عمر، حيث كان ينكر الاشتراط في الحج‏.‏ ويقول‏:‏ اليس حسبكم سنة نبيكم‏؟‏ وقد استدلوا على هذا الأصل بقوله تعالى‏:‏ ‏{الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏، وقوله‏:‏ ‏{وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏‏.‏
قالوا‏:‏ فالشروط والعقود التي لم تشرع تعد لحدود الله، وزيادة

ص -132- في الدين‏.‏
وما أبطله هؤلاء من الشروط التي دلت النصوص على جوازها بالعموم أو بالخصوص قالوا‏:‏ ذلك منسوخ‏.‏ كما قاله بعضهم في شروط النبي صلى اله عليه وسلم مع المشركين عام الحديبية، أو قالوا‏:‏ هذا عام أو مطلق، فيخص بالشرط الذي في كتاب الله‏.‏
واحتجوا أيضا بحديث يروي في حكاية عن أبي حنيفة، وابن أبي ليلي، وشريك‏:‏ أن النبي صلى اله عليه وسلم نهى عن بيع وشرط وقد ذكره جماعة من المصنفين في الفقه، ولا يوجد في شيء من دواوين الحديث‏.‏ وقد أنكره أحمد وغيره من العلماء‏.‏ وذكروا أنه لا يعرف، وأن الأحاديث الصحيحة تعارضه، وأجمع الفقهاء المعروفون من غير خلاف أعلمه من غيرهم أن اشتراط صفة في المبيع ونحوه، كاشتراط كون العبد كاتبًا أو صانعًا، أو اشتراط طول الثوب أو قدر الأرض ونحو ذلك شرط صحيح‏.‏
القول الثاني‏:‏ أن الأصل في العقود والشروط‏:‏ الجواز والصحة، ولا يحرم منها ويبطل إلا ما دل الشرع على تحريمه وإبطاله نصًا أو قياسًا عند من يقول به‏.‏ وأصول أحمد المنصوصة عنه، أكثرها يجري على هذا القول‏.‏ ومالك قريب منه، لكن أحمد أكثر تصحيحا

ص -133- للشروط‏.‏ فليس في الفقهاء الأربعة أكثر تصحيحا للشروط منه‏.‏
وعامة ما يصححه أحمد من العقود والشروط فيها يثبته بدليل خاص من أثر أو قياس، لكنه لا يجعل حجة الأولين مانعا من الصحة، ولا يعارض ذلك بكونه شرطا يخالف مقتضي العقد، أو لم يرد به نص‏.‏ وكان قد بلغه في العقود والشروط من الآثار عن النبي صلى اله عليه وسلم والصحابة مالا تجده عند غيره من الأئمة‏.‏ فقال بذلك، وبما في معناه قياسا عليه، وما اعتمده غيره في إبطال الشروط من نص، فقد يضعفه، أو يضعف دلالته‏.‏ وكذلك قد يضعف ما اعتمدوه من قياس‏.‏ وقد يعتمد طائفة من أصحابه عمومات الكتاب والسنة والتي سنذكرها في تصحيح الشروط؛ كمسألة الخيار أكثر من ثلاث مطلقًا، فمالك يجوزه بقدر الحاجة‏.‏ وأحمد في إحدي الروايتين عنه يجوز شرط الخيار في النكاح أيضا، ويجوزه ابن حامد وغيره في الضمان ونحوه‏.‏ ويجوز أحمد استثناء بعض منفعة الخارج من ملكه في جميع العقود، واشتراط قدر زائد على مقتضاها عند الإطلاق‏.‏ فإذا كان لها مقتضي عند الإطلاق جوز الزيادة عليه بالشرط، والنقص منه بالشرط، مالم يتضمن مخالفة الشرع‏.‏ كما سأذكره إن شاء الله‏.‏
فيجوز للبائع أن يستثني بعض منفعة المبيع، كخدمة العبد وسكني الدار، ونحو ذلك، إذا كانت تلك المنفعة مما يجوز استبقاؤها في ملك

ص -134- الغير، اتباعًا لحديث جابر لما باع النبي صلى اله عليه وسلم جمله، واستثنى ظهره إلى المدينة‏.‏
ويجوز أيضا للمعتق أن يستثني خدمة العبد مدة حياته أو حياة السيد أو غيرهما، اتباعا لحديث سفينة لما أعتقته أم سلمة واشترطت عليه خدمة النبي صلى اله عليه وسلم ما عاش‏.‏
ويجوز على عامة أقواله أن يعتق أمته ويجعل عتقها صداقها؛ كما في حديث صفية، وكما فعله أنس بن مالك وغيره، وإن لم ترض المرأة؛ كأنه أعتقها واستثني منفعة البضع، لكنه استثناها بالنكاح؛ إذ استثناؤها بلا نكاح غير جائز، بخلاف منفعة الخدمة‏.‏
ويجوز أيضا للواقف إذا وقف شيئا أن يستثني منفعته وغلته جميعا لنفسه لمدة حياته؛ كما روي عن الصحابة أنهم فعلوا ذلك، وروي فيه حديث مرسل عن النبي صلى اله عليه وسلم‏.‏ وهل يجوز وقف الإنسان على نفسه‏؟‏ فيه عنه روايتان‏.‏
ويجوز أيضا على قياس قوله استثناء بعض المنفعة في العين الموهوبة، والصداق وفدية الخلع، والصلح على القصاص، ونحو ذلك من أنواع إخراج الملك، سواء كان بإسقاط كالعتق، أو بتمليك بعوض كالبيع‏.‏ أو بغير عوض كالهبة‏.

ص -135- ويجوز أحمد أيضا في النكاح عامة الشروط التي للمشترط فيها غرض صحيح؛ لما في الصحيحين عن النبي صلى اله عليه وسلم أنه قال‏:‏ ‏"‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏ ومن قال بهذا الحديث قال‏:‏ إنه يقتضي أن الشروط في النكاح أوكد منها في البيع والإجارة‏.‏وهذا مخالف لقول من يصحح الشروط في البيع دون النكاح‏.‏ فيجوز أحمد أن تستثني المرأة ما يملكه الزوج بالإطلاق، فتشترط ألا تسافر معه ولا تنتقل من دارها‏.‏ وتزيد على ما يملكه بالإطلاق،فتشترط أن تكون مخلية به،فلا يتزوج عليها ولا يَتَسَرَّي‏.‏
ويجوز على الرواية المنصوصة عنه المصححة عند طائفة من أصحابه أن يشترط كل واحد من الزوجين في الآخر صفة مقصودة، كاليسار والجمال، ونحو ذلك، ويملك الفسخ بفواته‏.‏ وهو من أشد الناس قولاً بفسخ النكاح وانفساخه، فيجوز فسخه بالعيب، كما لو تزوج عليها، وقد شرطت عليه ألا يتزوج عليها، وبالتدليس كما لو ظنها حرة فظهرت أمة، وبالخلف في الصفة على الصحيح، كما لو شرط الزوج أن له مالا فظهر بخلاف ما ذكر‏.‏ وينفسخ عنده بالشروط الفاسدة المنافية لمقصوده كالتوقيت، واشتراط الطلاق‏.‏ وهل يبطل بفساد المهر كالخمر والميتة، ونحو ذلك‏؟‏ فيه عنه روايتان‏.‏ إحداهما‏:‏ نعم؛ كنكاح الشِّغار‏.‏

ص -136- وهو رواية عن مالك‏.‏ والثانية‏:‏ لا ينفسخ؛ لأنه تابع وهو عقد مفرد؛ كقول أبي حنيفة والشافعي‏.‏
وعلى أكثر نصوصه يجوز أن يشترط على المشتري فعلاً أو تركًا في المبيع مما هو مقصود للبائع، أو للمبيع نفسه‏.‏ وإن كان أكثر متأخري أصحابه لا يجوزون من ذلك إلا العتق‏.‏ وقد يروي ذلك عنه، لكن الأول أكثر في كلامه‏.‏ ففي جامع الخلال عن أبي طالب‏:‏ سألت أحمد عن رجل اشتري جارية فشرط أن يتسري بها‏:‏ تكون جارية نفيسة يحب أهلها أن يتسري بها، ولا تكون للخدمة‏؟‏ قال‏:‏ لا بأس به‏.‏ وقال مهنا‏:‏ سألت أبا عبد الله عن رجل اشتري من رجل جارية، فقال له‏:‏ إذا أردت بيعها فأنا أحق بها بالثمن الذي تأخذها به مني‏؟‏ قال‏:‏ لا بأس به، ولكن لا يطؤها ولا يقربها وله فيها شرط؛ لأن ابن مسعود قال لرجل‏:‏ لا تقربنها ولأحد فيها شرط‏.‏ وقال حنبل‏:‏ حدثنا عفان، حدثنا حماد بن سلمة، عن محمد بن إسحاق، عن الزهري، عن عبيد الله بن عبد الله بن عتبة؛ أن ابن مسعود اشتري جارية من امرأته، وشرط لها‏:‏ إن باعها فهي لها بالثمن الذي اشتراها به‏.‏ فسأل ابن مسعود عن ذلك عمر بن الخطاب‏.‏ فقال‏:‏ لا تنكحها وفيها شرط‏.‏ وقال حنبل‏:‏ قال عَمِّي‏:‏ كل شرط في فرج فهو على هذا‏.‏ والشرط الواحد في البيع جائز، إلا أن عمر كره لابن مسعود

ص -137- أن يطأها؛ لأنه شرط لامرأته الذي شرط‏.‏ فكره عمر أن يطأها وفيها شرط‏.‏ وقال الكرماني‏:‏ سألت أحمد عن رجل اشتري جارية وشرط لأهلها ألا يبيعها ولا يهبها‏؟‏ فكأنه رخص فيه‏.‏ ولكنهم إن اشترطوا له إن باعها فهو أحق بها بالثمن، فلا يقربها‏.‏ يذهب إلى حديث عمر بن الخطاب، حين قال لعبد الله بن مسعود‏.‏
فقد نص في غير موضع على أنه إذا أراد البائع بيعها لم يملك إلا ردها إلى البائع بالثمن الأول، كالمقايلة‏.‏ وأكثر المتأخرين من أصحابه على القول المبطل لهذا الشرط، وربما تأولوا قوله‏:‏ ‏[‏جائز‏]‏ أي العقد جائز، وبقية نصوصه تصرح بأن مراده ‏[‏الشرط‏]‏ أيضا‏.‏ واتبع في ذلك القصة المأثورة عن عمر وابن مسعود وزينب امرأة عبد الله ثلاثة من الصحابة‏.‏ وكذلك اشتراط المبيع فلا يبيعه، ولا يهبه، أو يتسراها ونحو ذلك، مما فيه تعيين لمصرف واحد؛ كما روي عمر بن شبة في أخبار عثمان‏:‏ أنه اشتري من صهيب دارًا، وشرط أن يقفها على صهيب وذريته من بعده‏.‏
وجماع ذلك‏:‏ أن الملك يستفاد به تصرفات متنوعة‏.‏ فكما جاز بالإجماع استثناء بعض المبيع، وجوز أحمد وغيره استثناء بعض منافعه، جوز أيضا استثناء بعض التصرفات‏.‏
وعلى هذا فمن قال‏:‏ هذا الشرط ينافي مقتضي العقد‏.‏ قيل له‏:‏

ص -138- حرام، وكذا إذا حل الدين عليه وكان معسرا فإنه يجب إنظاره، ولا يجوز إلزامه بالقلب عليه باتفاق المسلمين‏.‏ وبكل حال فهذه المعاملة وأمثالها من المعاملات التي يقصد بها بيع الدراهم بأكثر منها إلى أجل هي معاملة فاسدة ربوية‏.‏ والواجب رد المال المقبوض فيها إن كان باقيا، وإن كان فانيا رد مثله، ولا يستحق الدافع أكثر من ذلك‏.‏ وعلى ولي الأمر المنع من هذه المعاملات الربوية، وعقوبة من يفعلها ورد الناس فيها إلى رؤوس أموالهم؛ دون الزيادات؛ فإن هذا من الربا الذي حرمه الله ورسوله، وقد قال تعالى‏:‏ ‏{اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏278280‏]‏
وسئل عن رجل له مع رجل معاملة، فتأخر له معه دراهم، فطالبه وهو معسر، فاشتري له بضاعة من صاحب دكان، وباعها له بزيادة مائة درهم حتى صبر عليه، فهل تصح هذه المعاملة‏؟‏

ص -139- قال تعالى‏:‏ ‏{وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إلى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ‏}‏ ‏[‏التوبة‏:‏ 75 77‏]‏ ، وقال سبحانه ‏:‏ ‏{وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ‏}‏ ‏[‏النساء‏:‏ 1‏]‏ ، قال المفسرون كالضحاك وغيره ‏:‏ تساءلون به‏:‏ تتعاهدون وتتعاقدون‏.‏ وذلك لأن كل واحد من المتعاقدين يطلب من الآخر ما أوجبه العقد من فعل، أو ترك، أو مال، أو نفع، ونحو ذلك، وجمع سبحانه في هذه الآية وسائر السورة أحكام الأسباب التي بين بني آدم المخلوقة؛ كالرحم‏.‏ والمكسوبة؛ كالعقود التي يدخل فيها الصهر،وولاية مال اليتيم، ونحو ذلك‏.‏وقال سبحانه ‏:‏ ‏{وَأَوْفُواْ بِعَهْدِ اللّهِ إِذَا عَاهَدتُّمْ وَلاَ تَنقُضُواْ الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللّهَ عَلَيْكُمْ كَفِيلًا إِنَّ اللّهَ يَعْلَمُ مَا تَفْعَلُونَ وَلاَ تَكُونُواْ كَالَّتِي نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلًا بَيْنَكُمْ‏}‏ ‏[‏النحل‏:‏ 91، 92‏]‏ ، والأيمان‏:‏ جمع يمين، وكل عقد فإنه يمين‏.‏ قيل‏:‏ سمي بذلك؛ لأنهم كانوا يعقدونه بالمصافحة باليمين، يدل على ذلك قوله‏:‏ ‏{إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئًا وَلَمْ يُظَاهِرُواْ عَلَيْكُمْ أَحَدًا فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِندَ اللّهِ وَعِندَ رَسُولِهِ إِلاَّ الَّذِينَ عَاهَدتُّمْ عِندَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ كَيْفَ وَإِن يَظْهَرُوا عَلَيْكُمْ لاَ يَرْقُبُواْ فِيكُمْ إِلًا وَلاَ ذِمَّةً‏}‏ ‏[‏التوبة‏:‏4 8‏]‏ ،

ص -140- والإلُّ‏:‏ هو القرابة‏.‏ والذمة‏:‏ العهد وهما المذكوران في قوله‏:‏ ‏{تَسَاءلُونَ بِهِ وَالأَرْحَامَ‏}‏ ‏[‏النساء‏:‏ 1‏]‏ ، إلى قوله‏:‏ ‏{لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلًا وَلاَ ذِمَّةً‏}‏ ‏[‏التوبة‏:‏ 10‏]‏ ، فذمهم الله على قطيعة الرحم، ونقض الذمة‏.‏ إلى قوله‏:‏ ‏{وَإِن نَّكَثُواْ أَيْمَانَهُم مِّن بَعْدِ عَهْدِهِمْ‏}‏ ‏[‏التوبة‏:‏ 12‏]‏ ، وهذه نزلت في كفار مكة لما صالحهم النبي صلى اله عليه وسلم عام الحديبية، ثم نقضوا العهد بإعانة بني بكر على خزاعة‏.‏ وأما قوله سبحانه‏:‏ ‏{بَرَاءةٌ مِّنَ اللّهِ وَرَسُولِهِ إلى الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ‏}‏ ‏[‏التوبة‏:‏ 1‏]‏ ، فتلك عهود جائزة؛ لا لازمة فإنها كانت مطلقة، وكان مخيرا بين إمضائها ونقضها؛ كالوكالة، ونحوها‏.‏
ومن قال من الفقهاء من أصحابنا وغيرهم‏:‏ إن الهدنة لا تصح إلا مؤقتة، فقوله مع أنه مخالف لأصول أحمد يرده القرآن‏.‏ وترده سنة رسول الله صلى اله عليه وسلم في أكثر المعاهدين، فإنه لم

ص -141- يوقت معهم وقتا‏.‏
فأما من كان عهده مؤقتا فلم يبح له نقضه بدليل قوله‏:‏ ‏{إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئًا وَلَمْ يُظَاهِرُواْ عَلَيْكُمْ أَحَدًا فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏ 4‏]‏ ، وقال‏:‏ ‏{إِلاَّ الَّذِينَ عَاهَدتُّمْ عِندَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏ 7‏]‏ ، وقال‏:‏ ‏{وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً فَانبِذْ إِلَيْهِمْ عَلَى سَوَاء‏}‏ ‏[‏الأنفال‏:‏ 58‏]‏ ، فإنما أباح النبذ عند ظهور أمارات الخيانة؛ لأن المحذور من جهتهم، وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ‏}‏ الآية ‏[‏الصف‏:‏ 2‏]‏ ‏.‏ وجاء أيضا في صحيح مسلم عن أبي موسي الأشعري‏:‏ ‏"‏إن في القرآن الذي نسخت تلاوته سورة كانت كبراءة‏:‏ يا أيها الذين آمنوا لم تقولون مالا تفعلون فتكتب شهادة في أعناقكم، فتسألون عنها يوم القيامة‏"‏، وقال تعالى‏:‏ ‏{وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ‏}‏، في سورتي المؤمنون ‏[‏الآية‏:‏ 8‏]‏ والمعارج ‏[‏الآية‏:‏ 32‏]‏ ‏.‏ وهذا من صفة المستثنين من الهلع المذموم بقوله‏:‏ ‏{إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا إِلَّا الْمُصَلِّينَ الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ لِّلسَّائِلِ وَالْمَحْرُومِ وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ‏}‏ ‏[‏المعارج‏:‏ 1932‏]‏ ،

ص -142- وهذا يقتضي وجوب ذلك؛ لأنه لم يستثن من المذموم إلا من اتصف بجميع ذلك؛ ولهذا لم يذكر فيها إلا ما هو واجب، وكذلك في سورة المؤمنين، قال في أولها‏:‏ ‏{أُوْلَئِكَ هُمُ الْوَارِثُونَ الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏المؤمنون‏:‏10، 11‏]‏ ، فمن لم يتصف بهذه الصفات لم يكن من الوارثين؛ لأن ظاهر الآية الحَصْر؛ فإن إدخال الفصل بين المبتدأ والخبر يُشْعر بالحصر، ومن لم يكن من وارثي الجنة كان معرضا للعقوبة، إلا أن يعفو الله عنه، وإذا كانت رعاية العهد واجبة فرعايته هي الوفاء به‏.‏ ولما جمع الله بين العهد والأمانة جعل النبي صلى اله عليه وسلم ضد ذلك صفة المنافق في قوله‏:‏ ‏"‏إذا حدث كذب، وإذا وعد أخلف، وإذا عاهد غَدَر، وإذا خاصم فَجَر‏"‏ وعنه‏:‏ ‏"‏على كل خُلِق يطبع المؤمن ليس الخيانة والكذب‏"‏ ومازالوا يوصون بصدق الحديث وأداء الأمانة‏.‏ وهذا عام‏.‏ وقال تعالى‏:‏ ‏{وَمَا يُضِلُّ بِهِ إِلاَّ الْفَاسِقِينَ الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ‏}‏ ‏[‏البقرة‏:‏26، 27‏]‏ ، فذمهم على نقض عهد الله وقطع ما أمر الله بصلته؛ لأن الواجب إما بالشرع، وإما بالشرط الذي عقده المرء باختياره‏.‏

ص -143- وقال أيضا ‏:‏ ‏{الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الحِسَابِ وَالَّذِينَ صَبَرُواْ ابْتِغَاء وَجْهِ رَبِّهِمْ وَأَقَامُواْ الصَّلاَةَ وَأَنفَقُواْ مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلاَنِيَةً وَيَدْرَؤُونَ بِالْحَسَنَةِ السَّيِّئَةَ أُوْلَئِكَ لَهُمْ عُقْبَى الدَّارِ جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ وَالمَلاَئِكَةُ يَدْخُلُونَ عَلَيْهِم مِّن كُلِّ باب سَلاَمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ وَالَّذِينَ يَنقُضُونَ عَهْدَ اللّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُوْلَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ‏}‏ ‏[‏الرعد‏:‏2025‏]‏ ، وقال‏:‏ ‏{أَوَكُلَّمَا عَاهَدُواْ عَهْدًا نَّبَذَهُ فَرِيقٌ مِّنْهُم بَلْ أَكْثَرُهُمْ لاَ يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏100‏]‏ ، وقال‏:‏ ‏{وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏ ، وقال تعالى‏:‏ ‏{وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِن تَأْمَنْهُ بِقِنطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُم مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ إِلاَّ مَا دُمْتَ عَلَيْهِ قَآئِمًا ذَلِكَ بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِي الأُمِّيِّينَ سَبِيلٌ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏75، 76‏]‏ ، وقال‏:‏ ‏{إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلًا أُوْلَئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ اللّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏آل عمران‏:‏ 77‏]‏ ، وقال

ص -144- تعالى‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏المائدة‏:‏89‏]‏ والأحاديث في هذا كثيرة، مثل ما في الصحيحين عن عبد الله بن عمر، قال‏:‏ قال رسول الله صلى اله عليه وسلم‏:‏ ‏"‏أربعٌ من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق، حتي يدعها‏:‏ إذا حدث كذب، وإذا وعد أخلف، وإذا عاهد غدر‏.‏ وإذا خاصم فجر‏"‏‏.‏ وفي الصحيحين عن عبد الله بن عمر قال‏:‏ قال رسول الله صلى اله عليه وسلم‏:‏ ‏"‏ينصب لكل غادر لواء يوم القيامة‏"‏‏.‏ وفي صحيح مسلم عن أبي سعيد، عن النبي صلى اله عليه وسلم قال‏:‏ ‏"‏لكل غادر لواء عند اسْتِه يوم القيامة‏"‏‏.‏ وفي رواية‏:‏ ‏"‏لكل غادر لواء يوم القيامة يعرف به بقدر غدرته، ألا ولا غادر أعظم غدرة من أمير عامة‏"‏‏.‏ وفي صحيح مسلم عن بريدة بن الحصيب قال‏:‏ كان رسول الله صلى اله عليه وسلم إذا أَمَّرَ أميرًا على جيش أو سرية أوصاه في خاصته بتقوي الله، وفيمن معه من المسلمين خيرًا، ثم قال‏:‏ ‏"‏اغزوا باسم الله في سبيل الله، قاتلوا من كفر بالله‏.‏ اغزوا ولا تغلوا، ولا تغدروا ولا تمثلوا، ولا تقتلوا وليدًا‏.‏ وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال، أو خلال‏.‏ فأيتهن ما أجابوك فاقبل منهم، وكف عنهم‏"‏ الحديث‏.‏

ص -145- فنهاهم عن الغدر كما نهاهم عن الغلول‏.‏
وفي الصحيحين عن ابن عباس، عن أبي سفيان بن حرب لما سأله هرقل عن صفة النبي صلى اله عليه وسلم‏:‏ هل يغدر‏؟‏ فقال‏:‏ لا يغدر، ونحن معه في مدة لا ندري ما هو صانع فيها‏:‏ قال‏:‏ ولم يمكني كلمة أدخل فيها شيئا إلا هذه الكلمة‏.‏وقال هرقل في جوابه‏:‏ سألتك هل يغدر‏؟‏ فذكرت أنه لا يغدر،وكذلك الرسل لا تغدر‏.‏فجعل هذا صفة لازمة للمرسلين‏.‏
وفي الصحيحين عن عقبة بن عامر أن رسول الله صلى اله عليه وسلم قال‏:‏ ‏"‏إن أحق الشروط أن توفوا به‏:‏ ما استحللتم به الفروج‏"‏ فدل على استحقاق الشروط بالوفاء، وأن شروط النكاح أحق بالوفاء من غيرها‏.‏
وروى البخاري عن أبي هريرة رضي الله عنه عن النبي صلى اله عليه وسلم قال‏:‏ ‏"‏قال الله تعالى‏:‏ ثلاثة أنا خصمهم يوم القيامة‏:‏ رجل أعطي بي، ثم غدر‏.‏ ورجل باع حرًا، ثم أكل ثمنه‏.‏ ورجل استأجر أجيرًا فاستوفي منه ولم يُعْطه أجره‏"‏ فذم الغادر‏.‏ وكل من شرط شرطًا ثم نقضه فقد غدر‏.‏
فقد جاء الكتاب والسنة بالأمر بالوفاء بالعهود والشروط والمواثيق

ص -146- والعقود،وبأداء الأمانة ورعاية ذلك، والنهي عن الغدر ونقض العهود والخيانة والتشديد على من يفعل ذلك‏.‏
ولما كان الأصل فيها الحظر والفساد، إلا ما أباحه الشرع، لم يجز أن يؤمر بها مطلقا ويذم من نقضها وغدر مطلقا، كما أن قتل النفس لما كان الأصل فيه الحظر إلا ما أباحه الشرع أو أوجبه، لم يجز أن يؤمر بقتل النفوس ويحمل على القدر المباح، بخلاف ما كان جنسه واجبًا؛ كالصلاة والزكاة، فإنه يؤمر به مطلقا‏.‏ وإن كان لذلك شروط وموانع، فينهى عن الصلاة بغير طهارة، وعن الصدقة بما يضر النفس، ونحو ذلك‏.‏ وكذلك الصدق في الحديث مأمور به، وإن كان قد يحرم الصدق أحيانا لعارض، ويجب السكوت أو التعريض‏.‏
وإذا كان جنس الوفاء ورعاية العهد مأمورًا به، علم أن الأصل صحة العقود والشروط؛ إذ لا معني للتصحيح إلا ما ترتب عليه أثره، وحصل به مقصوده‏.‏ ومقصود العقد‏:‏ هو الوفاء به‏.‏ فإذا كان الشارع قد أمر بمقصود العهود، دل على أن الأصل فيها الصحة والإباحة‏.‏
وقد روى أبو داود، والدارقطني من حديث سليمان بن بلال، حدثنا كثير بن زيد، عن الوليد بن رباح، عن أبي هريرة، قال‏:‏

ص -147- قال رسول الله صلى اله عليه وسلم‏:‏ ‏"‏الصلح جائز بين المسلمين، إلا صلحا أحل حراما أو حرم حلالا، والمسلمون على شروطهم‏"‏ وكثير بن زيد قال يحيي بن معين في رواية‏:‏ هو ثقة‏.‏ وضعفه في رواية أخري‏.‏
وقد روى الترمذي، والبزار من حديث كثير بن عبد الله بن عمرو بن عوف المزني، عن أبيه، عن جده؛ أن رسول الله صلى اله عليه وسلم قال‏:‏ ‏"‏الصلح جائز بين المسلمين إلا صلحا حرم حلالًا، أو أحل حرامًا، والمسلمون على شروطهم، إلا شرطًا حرم حلالًا أو أحل حرامًا‏"‏‏.‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏ وروي ابن ماجه منه اللفظ الأول، لكن كثير بن عمرو ضعفه الجماعة‏.‏ وضرب أحمد على حديثه في المسند، فلم يحدث به‏.‏ فلعل تصحيح الترمذي له لروايته من وجوه‏.‏ وقد روي أبو بكر البزار أيضا عن محمد بن عبد الرحمن ابن السلماني، عن أبيه، عن ابن عمر، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الناس على شروطهم ما وافقت الحق‏"‏‏.‏ وهذه الأسانيد وإن كان الواحد منها ضعيفا فاجتماعها من طرق يشد بعضها بعضا‏.‏
وهذا المعنى هو الذي يشهد له الكتاب والسنة، وهو حقيقة المذهب؛ فإن المشترط ليس له أن يبيح ما حرمه الله، ولا يحرم ما

ص -148- أباحه الله، فإن شرطه حينئذ يكون مبطلا لحكم الله‏.‏ وكذلك ليس له أن يسقط ما أوجبه الله،وإنما المشترط له أن يوجب بالشرط مالم يكن واجبًا بدونه‏.‏ فمقصود الشروط وجوب مالم يكن واجبًا ولا حرامًا، وعدم الإيجاب ليس نفيًا للإيجاب،حتي يكون المشترط مناقضًا للشرع، وكل شرط صحيح فلابد أن يفيد وجوب مالم يكن واجبًا؛ فإن المتبايعين يجب لكل منهما على الآخر من الإقباض مالم يكن واجبا؛ ويباح أيضا لكل منهما مالم يكن مباحًا، ويحرم على كل منهما مالم يكن حرامًا‏.‏ وكذلك كل من المتآجرين والمتناكحين‏.‏ وكذلك إذا اشترط صفة في المبيع، أو رَهْنا،أو اشترطت المرأة زيادة على مهر مثلها؛فإنه يجب،ويحرم ويباح بهذا الشرط مالم يكن كذلك‏.‏
وهذا المعنى هو الذي أَوْهم من اعتقد أن الأصل فساد الشروط، قال‏:‏ لأنها إما أن تبيح حرامًا، أو تحرم حلالًا، أو توجب ساقطًا، أو تسقط واجبًا، وذلك لا يجوز إلا بإذن الشارع‏.‏ وقد وردت شبهة عند بعض الناس حتي توهم أن هذا الحديث متناقض، وليس كذلك، بل كل ما كان حرامًا بدون الشرط، فالشرط لا يبيحه؛ كالربا، وكالوطء في ملك الغير، وكثبوت الولاء لغير المعتق، فإن الله حرم الوطء إلا بملك نكاح، أو ملك يمين‏.‏ فلو أراد رجل أن يعير أمته لآخر للوطء لم يجز له ذلك، بخلاف إعارتها للخدمة، فإنه جائز‏.‏ وكذلك الولاء،

ص -149- فقد نهى النبي صلى اله عليه وسلم عن بيع الولاء وعن هبته‏.‏ وجعل الله الولاء كالنسب، يثبت للمعتق كما يثبت النسب للوالد‏.‏ وقال صلى اله عليه وسلم‏:‏ ‏"‏من ادعي إلى غير أبيه، أو تولي غير مواليه، فعليه لعنة الله والملائكة والناس أجمعين، لا يقبل الله منه صرفا ولا عدلا‏"‏ وأبطل الله ما كانوا عليه في الجاهلية من تبني الرجل ابن غيره، أو انتساب المعتق إلى غير مولاه‏.‏ فهذا أمر لا يجوز فعله بغير شرط، فلا يبيح الشرط منه ما كان حراما‏.‏
وأما ما كان مباحًا بدون الشرط، فالشرط يوجبه؛ كالزيادة في المهر والثمن والمثمن والرهن، وتأخير الاستيفاء؛ فإن الرجل له أن يعطي المرأة، وله أن يتبرع بالرهن وبالإنظار، ونحو ذلك، فإذا شرطه صار واجبًا، وإذا وجب فقد حرمت المطالبة التي كانت حلالا بدونه؛ لأن المطالبة لم تكن حلالا مع عدم الشرط، فإن الشارع لم يبح مطالبة المدين مطلقا فما كان حلالًا وحرامًا مطلقًا فالشرط لا يغيره‏.‏
وأما ما أباحه الله في حال مخصوصة ولم يبحْهُ مطلقًا، فإذا حوله الشرط عن تلك الحال لم يكن الشرط قد حرم ما أحله الله‏.‏ وكذلك ما حرمه الله في حال مخصوصة، ولم يحرمه مطلقًا، لم يكن الشرط قد أباح ما حرمه الله، وإن كان بدون الشرط يستصحب حكم الإباحة

ص -150- والتحريم، لكن فرق بين ثبوت الإباحة والتحريم بالخطاب‏.‏ وبين ثبوته بمجرد الاستصحاب‏.‏
فالعقد والشرط يرفع موجب الاستصحاب، لكن لا يرفع ما أوجبه كلام الشارع‏.‏ وآثار الصحابة توافق ذلك، كما قال عمر رضي الله عنه ‏:‏ مقاطع الحقوق عند الشروط‏.‏
وأما الاعتبار فمن وجوه‏:‏
أحدها‏:‏ أن العقود والشروط من باب الأفعال العادية‏.‏ والأصل فيها عدم التحريم، فيستصحب عدم التحريم فيها حتي يدل دليل على التحريم‏.‏ كما أن الأعيان الأصل فيها عدم التحريم‏.‏ وقوله تعالى‏:‏ ‏{وَقَدْ فصل لَكُم مَّا حَرَّمَ عَلَيْكُمْ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏ ، عامٌّ في الأعيان والأفعال، وإذا لم تكن حرامًا لم تكن فاسدة؛ لأن الفساد إنما ينشأ من التحريم، وإذا لم تكن فاسدة كانت صحيحة‏.‏
وأيضا، فليس في الشرع ما يدل على تحريم جنس العقود والشروط، إلا ما ثبت حله بعينه، وسنبين إن شاء الله معني حديث عائشة، وأن انتفاء دليل التحريم دليل على عدم التحريم‏.‏ فثبت بالاستصحاب العقلي وانتفاء الدليل الشرعي عدم التحريم، فيكون فعلها إما حلالًا، وإما عفوًا؛ كالأعيان التي لم تحرم‏.‏

ص -151- وغالب ما يستدل به على أن الأصل في الأعيان عدم التحريم من النصوص العامة والأقيسة الصحيحة، والاستصحاب العقلي، وانتفاء الحكم لانتفاء دليله، فإنه يستدل أيضا به على عدم تحريم العقود والشروط فيها؛ سواء سمي ذلك حلالا، أو عفوا على الاختلاف المعروف بين أصحابنا وغيرهم؛ فإن ما ذكره الله تعالى في القرآن من ذم الكفار على التحريم بغير شرع؛ منه ما سببه تحريم الأعيان، ومنه ما سببه تحريم الأفعال‏.‏ كما كانوا يحرمون على المحرم لبس ثيابه والطواف فيها إذا لم يكن أَحْمَسِيّا، ويأمرونه بالتعري، إلا أن يعيره أحمسي ثوبه، ويحرمون عليه الدخول تحت سقف، كما كان الأنصار يحرمون إتيان الرجل امرأته في فرجها إذا كانت مَجْبِيَّة ويحرمون الطواف بالصفا والمروة، وكانوا مع ذلك قد ينقضون العهود التي عقدوها بلا شرع‏.‏ فأمرهم الله سبحانه في سورة النحل وغيرها بالوفاء بها إلا ما اشتمل على محرم‏.‏
فعلم أن العهود يجب الوفاء بها إذا لم تكن محرمة، وإن لم يثبت حِلُّها بشرع خاص، كالعهود التي عقدوها في الجاهلية وأمروا بالوفاء بها‏.‏ وقد نبهنا على هذه القاعدة فيما تقدم، وذكرنا أنه لا يشرع إلا ما شرعه الله، ولا يحرم إلا ما حرمه الله؛ لأن الله ذم المشركين الذين شرعوا من الدين مالم يأذن به الله، وحرموا مالم يحرمه الله، فإذا حرمنا العقود والشروط التي تجري بين الناس في معاملاتهم العادية بغير دليل

ص -152- شرعي، كنا محرمين مالم يحرمه الله، بخلاف العقود التي تتضمن شرع دين لم يأذن به الله؛ فإن الله قد حرم أن يشرع من الدين مالم يأذن به‏.‏ فلا يشرع عبادة إلا بشرع الله، ولا يحرم عادة إلا بتحريم الله، والعقود في المعاملات هي من العادات يفعلها المسلم والكافر، وإن كان فيها قربة من وجه آخر‏.‏ فليست من العبادات التي يفتقر فيها إلى شرع؛ كالعتق والصدقة‏.‏
فإن قيل‏:‏ العقود تغير ما كان مشروعا؛ لأن ملك البضع أو المال إذا كان ثابتا على حال، فعقد عقدًا أزاله عن تلك الحال، فقد غير ما كان مشروعا، بخلاف الأعيان التي لم تحرم، فإنه لا تغير في إباحتها‏.‏
فيقال‏:‏ لا فرق بينهما؛ وذلك أن الأعيان إما أن تكون ملكًا لشخص، أو لا تكون‏.‏ فإن كانت ملكًا فانتقالها بالبيع أو غيره لا يغيرها، وهو من باب العقود‏.‏ وإن لم تكن ملكًا فملكها بالاستيلاء ونحوه، هو فعل من الأفعال مغير لحكمها، بمنزلة العقود‏.‏
وأيضا، فإنها قبل الذكاة محرمة‏.‏فالذكاة الواردة عليها بمنزلة العقد الوارد على المال‏.‏ فكما أن أفعالنا في الأعيان من الأخذ والذكاة،الأصل فيها الحل،وإن غير حكم العين‏.‏ فكذلك أفعالنا في الأملاك بالعقود

ص -153- ونحوها،الأصل فيها الحل‏.‏وإن غيرت حكم الملك له‏.‏
وسبب ذلك‏:‏ أن الأحكام الثابتة بأفعالنا كالملك الثابت بالبيع وملك البضع الثابت بالنكاح، نحن أحدثنا أسباب تلك الأحكام، والشارع أثبت الحكم لثبوت سببه منا، لم يثبته ابتداء‏.‏ كما أثبت إيجاب الواجبات وتحريم المحرمات المبتدأة‏.‏ فإذا كنا نحن المثبتين لذلك الحكم، ولم يحرم الشارع علينا رفعه، لم يحرم علينا رفعه‏.‏ فمن اشتري عينا فالشارع أحلها له وحرمها على غيره؛ لإثباته سبب ذلك، وهو الملك الثابت بالبيع‏.‏ ومالم يحرم الشارع عليه رفع ذلك، فله أن يرفع ما أثبته على أي وجه أحب، مالم يحرمه الشارع عليه‏.‏ كمن أعطي رجلا مالًا، فالأصل ألا يحرم عليه التصرف فيه‏.‏ وإن كان مزيلًا للملك الذي أثبته المعطي مالم يمنع منه مانع‏.‏
وهذه نكتة المسألة التي يتبين بها مأخذها، وهو أن الأحكام الجزئية من حل هذا المال لزيد وحرمته على عمرو لم يشرعها الشارع شرعًا جزئيًا، وإنما شرعها شرعًا كليًا، مثل قوله‏:‏ ‏{وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏275‏]‏ ، وقوله‏:‏ ‏{وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم‏}‏ ‏[‏النساء‏:‏ 24‏]‏ ، وقوله‏:‏ ‏{فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ‏}‏ ‏[‏النساء‏:‏ 3‏]‏ ‏.‏ وهذا الحكم الكلي ثابت، سواء وجد هذا البيع المعين أو لم يوجد‏.‏ فإذا وجد بيع معين أثبت ملكًا معينا‏.‏ فهذا المعين سببه

ص -154- فعل العبد، فإذا رفعه العبد فإنما رفع ما أثبته هو بفعله، لاما أثبته الله من الحكم الكلي؛ إذ ما أثبته الله من الحكم الجزئي، إنما هو تابع لفعل العبد سببه فقط، لا أن الشارع أثبته ابتداء‏.‏
وإنما تَوَهَّم بعض الناس أن رفع الحقوق بالعقود والفسوخ مثل نسخ الأحكام، وليس كذلك؛ فإن الحكم المطلق لا يزيله إلا الذي أثبته، وهو الشارع‏.‏ وأما هذا المعين فإنما ثبت؛ لأن العبد أدخله في المطلق، فإدخاله في المطلق اليه، فكذلك إخراجه؛ إذ الشارع لم يحكم عليه في المعين بحكم أبدًا، مثل أن يقول‏:‏ هذا الثوب بِعْهُ أو لا تبعه، أو هِبْه أو لا تهبْه، وإنما حكم على المطلق الذي إذا أدخل فيه المعين حكم على المعين‏.‏
فتدبر هذا، وفَرِّق بين تغيير الحكم المعين الخاص الذي أثبته العبد بإدخاله في المطلق، وبين تغيير الحكم العام الذي أثبته الشارع عند وجود سببه من العبد‏.‏ وإذا ظهر أن العقود لا يحرم منها إلا ما حرمه الشارع، فإنما وجب الوفاء بها لإيجاب الشارع الوفاء بها مطلقا، إلا ما خصه الدليل، على أن الوفاء بها من الواجبات التي اتفقت عليها الملل، بل والعقلاء جميعهم‏.‏ وقد أدخلها في الواجبات العقلية من قال بالوجوب العقلي، ففعلها ابتداء لا يحرم إلا بتحريم الشارع، والوفاء بها وجب لإيجاب الشارع إذًا، ولإيجاب العقل أيضا‏.‏

ص -155- وأيضا، فإن الأصل في العقود رضى المتعاقدين‏.‏ وموجبها هو ما أوجباه على أنفسهما بالتعاقد؛ لأن الله قال في كتابه العزيز‏:‏ ‏{إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، وقال‏:‏ ‏{فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَّرِيئًا‏}‏ ‏[‏النساء‏:‏ 4‏]‏ ، فعلق جواز الأكل بطيب النفس تعليق الجزاء بشرطه‏.‏ فدل على أنه سبب له، وهو حكم معلق على وصف مشتق مناسب‏.‏ فدل على أن ذلك الوصف سبب لذلك الحكم‏.‏ وإذا كان طيب النفس هو المبيح لأكل الصداق، فكذلك سائر التبرعات، قياسًا عليه بالعلة المنصوصة التي دل عليها القرآن‏.‏ وكذلك قوله‏:‏ ‏{إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، لم يشترط في التجارة إلا التراضي، وذلك يقتضي أن التراضي هو المبيح للتجارة‏.‏ وإذا كان كذلك فإذا تراضي المتعاقدان بتجارة، أو طابت نفس المتبرع بتبرع، ثبت حله بدلالة القرآن؛ إلا أن يتضمن ما حرمه الله ورسوله؛ كالتجارة في الخمر، ونحو ذلك‏.‏
وأيضا، فإن العقد له حالان‏:‏ حال إطلاق، وحال تقييد‏.‏ ففرق بين العقد المطلق وبين المعني المطلق من العقود‏.‏ فإذا قيل‏:‏ هذا شرط ينافي مقتضي العقد فإن أريد به، ينافي العقد المطلق‏.‏ فكذلك كل شرط زائد‏.‏ وهذا لا يضره، وإن أريد ينافي مقتضي العقد المطلق والمقيد، احتاج إلى دليل على ذلك، وإنما يصح هذا إذا نافي مقصود العقد‏.‏

ص -156- فإن العقد إذا كان له مقصود يراد في جميع صوره، وشرط فيه ما ينافي ذلك المقصود‏.‏ فقد جمع بين المتناقضين بين إثبات المقصود ونفيه، فلا يحصل شيء‏.‏ ومثل هذا الشرط باطل بالاتفاق، بل هو مبطل للعقد عندنا‏.‏
والشروط الفاسدة قد تبطل لكونها قد تنافي مقصود الشارع، مثل اشتراط الولاء لغير المعتق؛ فإن هذا لا ينافي مقتضي العقد ولا مقصوده، فإن مقصوده الملك، والعتق قد يكون مقصودًا للعقد‏.‏ فإن اشْتِراء العبد لعتقه يقصد كثيرًا‏.‏ فثبوت الولاء لا ينافي مقصود العقد، وإنما ينافي كتاب الله وشرطه؛ كما بينه النبي صلى اله عليه وسلم بقوله‏:‏ ‏"‏كتاب الله أحق، وشرط الله أوثق‏"‏ فإذا كان الشرط منافيا لمقصود العقد كان العقد لغوًا‏.‏ وإذا كان منافيًا لمقصود الشارع كان مخالفًا لله ورسوله‏.‏ فأما إذا لم يشتمل على واحد منهما، فلم يكن لغوًا، ولا اشتمل على ما حرمه الله ورسوله، فلا وجه لتحريمه، بل الواجب حله؛ لأنه عَمَلٌ مقصود للناس يحتاجون اليه؛ إذ لولا حاجتهم اليه لما فعلوه؛ فإن الإقدام على الفعل مظنة الحاجة اليه‏.‏ ولم يثبت تحريمه، فيباح؛ لما في الكتاب والسنة مما يرفع الحرج‏.‏
وأيضا، فإن العقود والشروط لا تخلو، إما أن يقال‏:‏ لا تحل ولا تصح، إن لم يدل على حلها دليل شرعي خاص؛ من نص، أو إجماع، أو

ص -157- قياس عند الجمهور‏.‏ كما ذكرناه من القول الأول، أو يقال‏:‏ لا تحل وتصح حتي يدل على حلها دليل سمعي، وإن كان عامًا، أو يقال‏:‏ تصح ولا تحرم، إلا أن يحرمها الشارع بدليل خاص أو عام‏.‏
والقول الأول باطل؛ لأن الكتاب والسنة دلا على صحة العقود والقبوض التي وقعت في حال الكفر، وأمر الله بالوفاء بها إذا لم يكن فيها بعد الإسلام شيء محرم‏.‏ فقال سبحانه في آية الربا‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ، فأمرهم بترك ما بقي لهم من الربا في الذمم، ولم يأمرهم برد ما قبضوه بعقد الربا، بل مفهوم الآية الذي اتفق العمل عليه يوجب أنه غير منهي عنه، وكذلك النبي صلى اله عليه وسلم أسقط عام حجة الوداع الربا الذي في الذمم، ولم يأمرهم برد المقبوض‏.‏ وقال صلى اله عليه وسلم‏:‏ ‏"‏أيما قسم قسم في الجاهلية فهو على ما قسم، وأيما قسم أدركه الإسلام فهو على قسم الإسلام‏"‏ وأقر الناس على أنكحتهم التي عقدوها في الجاهلية، ولم يستفصل أحدًا‏:‏ هل عقد به في عدة أو غير عدة‏؟‏ بولي أو بغير ولي‏؟‏ بشهود أو بغير شهود‏؟‏ ولم يأمر أحدًا بتجديد نكاح ولا بفراق امرأته، إلا أن يكون السبب المحرم موجودًا حين الإسلام، كما أمر غيلان بن سلمة الثقفي الذي أسلم وتحته عشر نسوة، أن يمسك أربعًا ويفارق سائرهن‏.‏ وكما أمر فَيْرُوز الديلمي

ص -158- الذي أسلم وتحته أختان أن يختار إحداهما ويفارق الأخرى‏.‏ وكما أمر الصحابة من أسلم من المجوس، أن يفارقوا ذوات المحارم‏.‏ولهذا اتفق المسلمون على أن العقود التي عقدها الكفار يحكم بصحتها بعد الإسلام إذا لم تكن محرمة على المسلمين، وإن كان الكفار لم يعقدوها بإذن الشارع‏.‏ولو كانت العقود عندهم كالعبادات، لا تصح إلا بشرع، لحكموا بفسادها‏.‏ أو بفساد ما لم يكن أهله مستمسكين فيه بشرع‏.‏
فإن قيل‏:‏ فقد اتفق فقهاء الحديث أهل الحجاز على أنها إذا عقدت على وجه محرم في الإسلام، ثم أسلموا بعد زواله، مضت، ولم يؤمروا باستئنافها؛ لأن الإسلام يَجُبُّ ما قبله، فليس ما عقدوه بغير شرع بدون ما عقدوه مع تحريم الشرع، وكلاهما عندكم سواء‏.‏
قلنا‏:‏ ليس كذلك، بل ما عقدوه مع التحريم إنما يحكم بصحته إذا اتصل به القبض، وأما إذا أسلموا قبل التقابض فإنه يفسخ، بخلاف ما عقدوه بغير شرع فإنه لا يفسخ، لا قبل القبض ولا بعده، ولم أَرَ الفقهاء من أصحابنا وغيرهم اشترطوا في النكاح القبض، بل سَوَّوْا بين الإسلام قبل الدخول وبعده؛ لأن نفس عقد النكاح يوجب أحكاما بنفسه، وإن لم يحصل به القبض من المصاهرة ونحوها‏.‏ كما أن نفس الوطء يوجب أحكاما، وإن كان بغير نكاح‏.‏ فلما كان كل واحد من العقد والوطء مقصودًا في نفسه وإن لم يقترن بالآخر أقرهم

ص -159- الشارع على ذلك، بخلاف الأموال؛ فإن المقصود بعقودها هو التقابض فإذا لم يحصل التقابض لم يحصل مقصودها، فأبطلها الشارع؛ لعدم حصول المقصود‏.‏
فتبين بذلك أن مقصود العباد من المعاملات لا يبطله الشارع إلا مع التحريم؛ لأنه لا يصححه إلا بتحليل‏.‏
وأيضا، فإن المسلمين إذا تعاقدوا بينهم عقودًا ولم يكونوا يعلمون لا تحريمها ولا تحليلها، فإن الفقهاء جميعهم فيما أعلمه يصححونها إذا لم يعتقدوا تحريمها، وإن كان العاقد لم يكن حينئذ يعلم تحليلها لا باجتهاد ولا بتقليد، ولا يقول أحد‏:‏ لا يصح العقد إلا الذي يعتقد أن الشارع أحله‏.‏ فلو كان إذن الشارع الخاص شرطًا في صحة العقود، لم يصح عقد إلا بعد ثبوت إذنه، كما لو حكم الحاكم بغير اجتهاد، فإنه آثم، وإن كان قد صادف الحق‏.
وأما إن قيل‏:‏لابد من دليل شرعي يدل على حلها،سواء كان عامًا أو خاصًا، فعنه جوابان‏:‏
أحدهما‏:‏ المنع، كما تقدم‏.‏
والثاني‏:‏ أن نقول‏:‏ قد دلت الأدلة الشرعية العامة على حل العقود والشروط جملة، إلا ما استثناه الشارع‏.‏ وما عارضوا به سنتكلم عليه إن شاء الله‏.‏ فلم يبق إلا

ص -160- القول الثالث وهو المقصود‏.‏
وأما قوله صلى اله عليه وسلم‏:‏ ‏"‏من اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط‏.‏ كتاب الله أحق، وشرط الله أوثق‏"‏ فالشرط يراد به المصدر تارة، والمفعول أخري‏.‏ وكذلك الوعد والخلف‏.‏ ومنه قولهم‏:‏ درهم ضرب الأمير، والمراد به هنا والله أعلم المشروط، لا نفس المتكلم؛ ولهذا قال‏:‏ ‏"‏وإن كان مائة شرط‏"‏ أي‏:‏ وإن كان مائة مشروط، وليس المراد تعديد التكلم بالشرط، وإنما المراد تعديد المشروط‏.‏ والدليل على ذلك قوله‏:‏ ‏"‏كتاب الله أحق، وشرط الله أوثق‏"‏ أي‏:‏ كتاب الله أحق من هذا الشرط وشرط الله أوثق منه‏.‏ وهذا إنما يكون إذا خالف ذلك الشرط كتاب الله وشرطه؛ بأن يكون المشروط مما حرمه الله تعالى‏.‏
وأما إذا كان المشروط مما لم يحرمه الله، فلم يخالف كتاب الله وشرطه، حتي يقال‏:‏ ‏"‏كتاب الله أحق، وشرط الله أوثق‏"‏ فيكون المعني‏:‏ من اشترط أمرًا ليس في حكم الله أو في كتابه، بواسطة أو بغير واسطة، فهو باطل؛ لأنه لابد أن يكون المشروط مما يباح فعله بدون الشرط، حتي يصح اشتراطه، ويجب بالشرط، ولما لم يكن في كتاب الله أن الولاء لغير المعتق أبدًا كان هذا المشروط وهو ثبوت الولاء لغير المعتق شرطا ليس في كتاب الله‏.‏

ص -161- فانظر إلى المشروط إن كان فعلاً أو حكمًا‏.‏ فإن كان اللّه قد أباحه، جاز اشتراطه ووجب‏.‏ وإن كان اللّه تعالى لم يبحه، لم يجز اشتراطه‏.‏ فإذا شَرَط الرجل ألا يسافر بزوجته، فهذا المشروط في كتاب اللّه؛ لأن كتاب اللّه يبيح ألا يسافر بها‏.‏ فإذا شرط عدم السفر فقد شرط مشروطاً مباحاً في كتاب اللّه ‏.‏
فمضمون الحديث‏:‏ أن المشروط إذا لم يكن من الأفعال المباحة، أو يقال‏:‏ ليس في كتاب اللّه، أي‏:‏ ليس في كتاب اللّه نَفيْه، كما قال‏:‏ ‏"‏سيكون أقوام يحدثونكم بما لم تعرفوا أنتم ولا آباؤكم‏"‏ أي‏:‏ بما تعرفون خلافه‏.‏ وإلا فما لا يعرف كثير‏.‏
ثم نقول‏:‏ لم يرد النبي صلى الله عليه وسلم العقود والشروط التي لم يبحها الشارع تكون باطلة، بمعني‏:‏ أنه لا يلزم بها شيء، لا إيجاب ولا تحريم، فإن هذا خلاف الكتاب والسنة، بل العقود والشروط المحرمة قد يلزم بها أحكام؛ فإن اللّه قد حرم عقد الظهار في نفس كتابه، وسماه ‏{مُنكَرًا مِّنَ الْقَوْلِ وَزُورًا‏}‏ ‏[‏المجادلة‏:‏ 2‏]‏، ثم إنه أوجب به على من عاد الكفارة، ومن لم يعد، جعل في حقه مقصود التحريم من ترك الوطء وترك العقد‏.‏ وكذا النذر؛ فإن النبي صلى الله عليه وسلم نهي عن النذر، كما ثبت ذلك عنه من حديث أبي هريرة، وابن عمر وقال‏:‏ ‏"‏إنه لا يأتي بخير‏"‏ ثم أوجب الوفاء به، إذا كان طاعة في

ص -162- قوله صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصي اللّه فلا يَعْصِه‏"‏‏.‏
فالعقد المحرم قد يكون سبباً لإيجاب أو تحريم‏.‏ نعم لايكون سبباً لإباحة، كما أنه لما نهي عن بيع الغرر، وعن عقد الربا، وعن نكاح ذوات المحارم، ونحو ذلك، لم يستفد المنهي بفعله لما نهي عنه الاستباحة؛ لأن المنهي عنه معصية‏.‏ والأصل في المعاصي‏:‏ أنها لا تكون سبباً لنعمة اللّه ورحمته‏.‏ والإباحة من نعمة اللّه ورحمته، وإن كانت قد تكون سببًا للإملاء، ولفتح أبواب الدنيا، لكن ذلك قدر ليس بشرع، بل قد يكون سبباً لعقوبة اللّه تعالى‏.‏ والإيجاب والتحريم قد يكون عقوبة، كما قال تعالى‏:‏ ‏{فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عليهمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏، وإن كان قد يكون رحمة أيضا، كما جاءت شريعتنا الحنيفية‏.‏
والمخالفون في هذه القاعدة من أهل الظاهر ونحوهم قد يجعلون كل ما لم يؤذن فيه إذن خاص فهو عقد حرام،وكل عقد حرام فوجوده كعدمه،وكلا المقدمتين ممنوعة،كما تقدم‏.‏
وقد يجاب عن هذه الحجة بطريقة ثانية إن كان النبي صلى الله عليه وسلم أراد أن الشروط التي لم يبحها اللّه ، وإن كان لا يحرمها

ص -163- باطلة فنقول‏:‏
قد ذكرنا مافي الكتاب والسنة والآثار من الأدلة الدالة على وجوب الوفاء بالعهود والشروط عموماً، وأن المقصود هو وجوب الوفاء بها‏.‏ وعلى هذا التقدير فوجوب الوفاء بها يقتضي أن تكون مباحة؛ فإنه إذا وجب الوفاء بها لم تكن باطلة، وإذا لم تكن باطلة كانت مباحة‏.‏ وذلك لأن قوله‏:‏ ‏"‏ليس في كتاب اللّه‏"‏ إنما يشمل ماليس في كتاب اللّه لا بعمومه ولا بخصوصه، فإن ما دل كتاب اللّه على إباحته بعمومه فإنه في كتاب اللّه؛ لأن قولنا‏:‏ هذا في كتاب اللّه، يعم ماهو فيه بالخصوص وبالعموم‏.‏ وعلى هذا معني قوله تعالى‏:‏ ‏{وَنَزَّلْنَا عليكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ‏}‏ ‏[‏النحل‏:‏89‏]‏، وقوله‏:‏ ‏{وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ‏}‏ ‏[‏يوسف‏:‏ 111‏]‏، وقوله‏:‏ ‏{وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًى‏}‏ ‏[‏الأنعام‏:‏ 38‏]‏، على قول من جعل الكتاب هو القرآن‏.‏ وأما على قول من جعله اللوح المحفوظ، فلا يجيء ههنا‏.‏
يدل على ذلك‏:‏ أن الشرط الذي ثبت جوازه بسنة أو إجماع صحيح بالاتفاق، فيجب أن يكون في كتاب اللّه، وقد لا يكون في كتاب اللّه بخصوصه، لكن في كتاب اللّه الأمر باتباع السنة واتباع سبيل المؤمنين، فيكون في كتاب اللّه بهذا الاعتبار؛ لأن جامع الجامع جامع، ودليل الدليل دليل بهذا الاعتبار‏.‏

ص -164- يبقي أن يقال على هذا الجواب‏:‏ فإذا كان كتاب اللّه أوجب الوفاء بالشروط عموما، فشرط الولاء داخل في العموم‏.‏
فيقال‏:‏ العموم إنما يكون دالا إذا لم ينفه دليل خاص؛ فإن الخاص يفسر العام‏.‏ وهذا المشروط قد نفاه النبي صلى الله عليه وسلم بنهيه عن بيع الولاء وعن هبته، وقوله‏:‏ ‏"‏من ادعي إلى غير أبيه، أو تولي غير مواليه، فعليه لعنة اللّه والملائكة والناس أجمعين‏"‏‏.‏
ودل الكتاب على ذلك بقوله تعالى‏:‏ ‏{مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ ذَلِكُمْ قَوْلُكُم بِأَفْوَاهِكُمْ وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَاليكُمْ‏}‏ ‏[‏الأحزاب‏:‏ 4، 5‏]‏ ‏.‏ فأوجب علينا دعاءه لأبيه الذي ولده، دون من تبناه، وحرم التبني‏.‏ ثم أمر عند عدم العلم بالأب بأن يدعي أخًا في الدين ومولي، كما قال النبي صلى الله عليه وسلم لزيد بن حارثة‏:‏ ‏"‏أنت أخونا ومولانا‏"‏0، وقال صلى الله عليه وسلم‏:‏ ‏"‏إخوانكم خَوَلكم ، جعلهم اللّه تحت أيديكم، فمن كان أخوه تحت يده فليطعمه مما يأكل، وليلبسه مما يلبس‏"‏‏.‏
فجعل سبحانه الولاء نظير النسب، وبين سبب الولاء في قوله‏:‏

ص -165- ‏{وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عليه وَأَنْعَمْتَ عليه‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏ ، فبين أن سبب الولاء هو الإنعام بالإعتاق، كما أن سبب النسب هو الإنعام بالإيلاد‏.‏فإذا كان قد حرم الانتقال عن المنعم بالإيلاد، فكذلك يحرم الانتقال عن المنعم بالإعتاق؛ لأنه في معناه، فمن اشترط على المشتري أن يعتق ويكون الولاء لغيره، فهو كمن اشترط على المستنكح أنه إذا أولد كان النسب لغيره‏.‏
وإلى هذا المعني أشار النبي صلى الله عليه وسلم في قوله‏:‏ ‏"‏إنما الولاء لمن أعتق‏"‏‏.‏
وإذا كان كتاب اللّه قد دل على تحريم هذا المشروط بخصوصه وعمومه، لم يدخل في العهود التي أمر اللّه بالوفاء بها؛ لأنه - سبحانه - لا يأمر بما حرمه فهذا هذا، مع أن الذي يغلب على القلب أن النبي صلى الله عليه وسلم لم يرد إلا المعني الأول، وهو إبطال الشروط التي تنافي كتاب اللّه، والتحذير من اشتراط شيء لم يبحه اللّه‏.‏ فيكون المشروط قد حرمه؛ لأن كتاب اللّه قد أباح عمومًا لم يحرمه، أو من اشتراط ما ينافي كتاب اللّه، بدليل قوله‏:‏ ‏"‏كتاب اللّه أحق، وشرط اللّه أوثق‏"‏‏.‏ فإذا ظهر أن لعدم تحريم العقود والشروط جملة وصحتها أصلان‏:‏ الأدلة الشرعية العامة، والأدلة العقلية التي هي الاستصحاب، وانتفاء المحرم، فلا يجوز القول بموجب هذه القاعدة في أنواع

ص -166- المسائل وأعيانها إلا بعد الاجتهاد في خصوص ذلك النوع أو المسألة‏:‏ هل ورد من الأدلة الشرعية ما يقتضي التحريم، أم لا ‏؟‏
أما إذا كان المدرك الاستصحاب ونفي الدليل الشرعي، فقد أجمع المسلمون، وعلم بالاضطرار من دين الإسلام، أنه لا يجوز لأحد أن يعتقد ويفتي بموجب هذا الاستصحاب والنفي إلا بعد البحث عن الأدلة الخاصة إذا كان من أهل ذلك؛ فإن جميع ما أوجبه اللّه ورسوله وحرمه اللّه ورسوله مغير لهذا الاستصحاب، فلا يوثق به إلا بعد النظر في أدلة الشرع لمن هو من أهل لذلك‏.‏ وأما إذا كان المدرك هو النصوص العامة، فالعام الذي كثرت تخصيصاته المنتشرة أيضًا لا يجوز التمسك به، إلا بعد البحث عن تلك المسألة‏:‏ هل هي من المستخرج، أو من المستبقي‏؟‏ وهذا - أيضًا - لا خلاف فيه ‏.‏
وإنما اختلف العلماء في العموم الذي لم يعلم تخصيصه، أو علم تخصيص صور معينة منه‏:‏ هل يجوز استعماله فيما عدا ذلك قبل البحث عن المخصص المعارض له ‏؟‏ فقد اختلف في ذلك أصحاب الشافعي وأحمد وغيرهما‏.‏ وذكروا عن أحمد فيه روايتين، وأكثر نصوصه على أنه لا يجوز لأهل زمانه ونحوهم استعمال ظواهر الكتاب قبل البحث عما يفسرها من السنة، وأقوال الصحابة والتابعين وغيرهم‏.‏ وهذا هو الصحيح الذي اختاره أبو الخطاب وغيره؛ فإن الظاهر الذي لا يغلب على الظن

ص -167- انتفاء ما يعارضه لا يغلب على الظن مقتضاه‏.‏ فإذا غلب على الظن انتفاء معارضه غلب على الظن مقتضاه‏.‏ وهذه الغلبة لا تحصل للمتأخرين في أكثر العمومات إلا بعد البحث عن المعارض، سواء جعل عدم المعارض جزءا من الدليل، فيكون الدليل هو الظاهر المجرد عن القرينة كما يختاره من لا يقول بتخصيص الدليل ولا العلة من أصحابنا وغيرهم أو جعل المعارض المانع من الدليل، فيكون الدليل هو الظاهر، لكن القرينة مانعة لدلالته، كما يقوله من يقول بتخصيص الدليل والعلة من أصحابنا وغيرهم، وإن كان الخلاف في ذلك إنما يعود إلى اعتبار عقلي، أو إطلاق لفظي، أو اصطلاح جدلي، لا يرجع إلى أمر علمي أو فقهي‏.‏
فإذا كان كذلك، فالأدلة النافية لتحريم العقود والشروط والمثبتة لحلها مخصوصة بجميع ما حرمه اللّه ورسوله من العقود والشروط، فلا ينتفع بهذه القاعدة في أنواع المسائل إلا مع العلم بالحجج الخاصة في ذلك النوع، فهي بأصول الفقه التي هي الأدلة العامة أشبه منها بقواعد الفقه، التي هي الأحكام العامة‏.‏
نعم، من غلب على ظنه من الفقهاء انتفاء المعارض في مسألة خلافية أو حادثة انتفع بهذه القاعدة‏.‏ فنذكر من أنواعها قواعد حكمية مطلقة‏.‏

ص -168- فمن ذلك‏:‏ ما ذكرناه من أنه يجوز لكل من أخرج عينا من ملكه بمعاوضة، كالبيع والخلع، أو تبرع كالوقف والعتق أن يستثني بعض منافعها فإن كان مما لا يصلح فيه الغرر كالبيع فلابد أن يكون المستثني معلوما؛ لما روي البخاري وأبو داود والترمذي والنسائي عن جابر قال‏:‏ بعته يعني بعيره من النبي صلى الله عليه وسلم، واشترطت حملانه إلى أهلي، فإن لم يكن كذلك كالعتق والوقف، فله أن يستثني خدمة العبد ما عاش سيده، أو عاش فلان، ويستثني غلة الوقف ما عاش الواقف‏.‏
ومن ذلك‏:‏ أن البائع إذا شرط على المشتري أن يعتق العبد، صح ذلك في ظاهر مذهب الشافعي وأحمد وغيرهما؛ لحديث بَرِيرة، وإن كان عنهما قول بخلافه‏.‏
ثم هل يصير العتق واجبًا على المشتري، كما يجب العتق بالنذر، بحيث يفعله الحاكم إذا امتنع، أم يملك البائع الفسخ عند امتناعه من العتق، كما يملك الفسخ بفوات الصفة المشروطة في المبيع ‏؟‏ على وجهين في مذهبهما‏.‏ ثم الشافعي وطائفة من أصحاب أحمد يرون هذا خارجا عن القياس؛ لما فيه من منع المشتري من التصرف في ملكه بغير العتق، وذلك مخالف لمقتضي العقد، فإن مقتضاه الملك الذي يملك صاحبه التصرف مطلقًا‏.‏

ص -169- قالوا‏:‏ وإنما جوزته السنة؛ لأن الشارع له إلى العتق تشوف لا يوجد في غيره؛ ولذلك أوجب فيه السراية، مع مافيه من إخراج ملك الشريك بغير اختياره، وإذا كان مبناه على التغليب والسراية والنفوذ في ملك الغير لم يلحق به غيره فلا يجوز اشتراط غيره‏.‏
وأصول أحمد ونصوصه تقتضي جواز شرط كل تصرف فيه مقصود صحيح، وإن كان فيه منع من غيره‏.‏ قال ابن القاسم، قيل لأحمد‏:‏ الرجل يبيع الجارية على أن يعتقها‏؟‏ فأجازه‏.‏ فقيل له‏:‏ فإن هؤلاء يعني أصحاب أبي حنيفة يقولون‏:‏ لا يجوز البيع على هذا الشرط‏.‏ قال‏:‏ لم لا يجوز‏؟‏ قد اشتري النبي صلى الله عليه وسلم بعير جابر، واشترط ظهره إلى المدينة، واشترت عائشة بَرِيرة على أن تعتقها، فلم لا يجوز هذا‏؟‏ قال‏.‏ وإنما هذا شرط واحد‏.‏ والنهي إنما هو عن شرطين‏.‏ قيل له ‏:‏ فإن شرط شرطين أيجوز ‏؟‏ قال‏:‏ لا يجوز‏.‏
فقد نازع من منع منه، واستدل على جوازه باشتراط النبي صلى الله عليه وسلم ظهر البعير لجابر، وبحديث بريرة، وبأن النبي صلى الله عليه وسلم إنما نهي عن شرطين في بيع، مع أن حديث جابر فيه استثناء بعض منفعة المبيع‏.‏ وهو نقص لموجب العقد المطلق، واشتراط العتق فيه تصرف مقصود مستلزم لنقص موجب العقد المطلق‏.‏
فعلم أنه لا يفرق بين أن يكون النقص في التصرف أو في المملوك،

ص -170- واستدلاله بحديث الشرطين دليل على جواز هذا الجنس كله، ولو كان العتق على خلاف القياس لما قاسه على غيره، ولا استدل عليه بما يشمله وغيره‏.‏
وكذلك قال أحمد بن الحسين بن حسان‏:‏ سألت أبا عبد اللّه عمن اشتري مملوكا واشترط‏:‏ هو حر بعد موتي ‏؟‏ قال‏:‏ هذا مُدَبِّر، فجوز اشتراط التدبير بالعتق‏.‏ ولأصحاب الشافعي في شرط التدبير خلاف‏.‏ صحح الرافعي أنه لا يصح‏.‏
وكذلك جوز اشتراط التسري، فقال أبو طالب‏:‏ سألت أحمد عن رجل اشتري جارية بشرط أن يتسري بها، تكون نفيسة، يحب أهلها أن يتسري بها، ولا تكون للخدمة‏؟‏ قال‏:‏ لا بأس به‏.‏ فلما كان التسري لبائع الجارية فيه مقصود صحيح جوزه‏.‏
وكذلك جوز أن يشترط بائع الجارية ونحوها على المشتري أنه لا يبيعها لغير البائع،وأن البائع يأخذها إذا أراد المشتري بيعها بالثمن الأول،كما رووه عن عمر وابن مسعود وامرأته زينب‏.‏
وجماع ذلك ‏:‏ أن المبيع الذي يدخل في مطلق العقد بأجزائه ومنافعه يملكان اشتراط الزيادة عليه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع‏"‏‏.‏

ص -171- فجوز للمشتري اشتراط زيادة على موجب العقد المطلق، وهو جائز بالإجماع‏.‏ ويملكان اشتراط النقص منه بالاستثناء، كما نهي النبي صلى الله عليه وسلم عن الثنيا إلا أن تعلم‏.‏ فدل على جوازها إذا علمت‏.‏ وكما استثني جابر ظهر بعيره إلى المدينة‏.‏
وقد أجمع المسلمون فيما أعلمه على جواز استثناء الجزء الشائع، مثل أن يبيعه الدار إلا ربعها أو ثلثها، واستثناء الجزء المعين إذا أمكن فصله بغير ضرر؛ مثل أن يبيعه ثمر البستان إلا نخلات بعينها، أو الثياب أو العبيد، أو الماشية التي قد رأياها، إلا شيئا منها قد عيناه‏.‏
واختلفوا في استثناء بعض المنفعة، كسكني الدار شهرًا، أو استخدام العبد شهرًا، أو ركوب الدابة مدة معينة، أو إلى بلد بعينه، مع اتفاق الفقهاء المشهورين وأتباعهم وجمهور الصحابة على أن ذلك قد ينفع، كما إذا اشتري أمة مزوجة‏.‏ فإن منفعة بضعها التي يملكها الزوج لم تدخل في العقد، كما اشترت عائشة بَرِيرة وكانت مزوجة‏.‏ لكن هي اشترتها بشرط العتق، فلم تملك التصرف فيها إلا بالعتق، والعتق لا ينافي نكاحها‏.‏ فلذلك كان ابن عباس رضي اللّه عنهما - وهو ممن روي حديث بريرة - يري أن بيع الأمة طلاقها، مع طائفة من الصحابة، تأويلًا لقوله تعالى‏:‏ ‏{وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏ قالوا‏:‏

ص -172- فإذا ابتاعها أو اتهبها أو ورثها فقد ملكتها يمينه‏.‏ فتباح له، ولا يكون ذلك إلا بزوال ملك الزوج‏.‏ واحتج بعض الفقهاء على ذلك بحديث بريرة، فلم يرض أحمد هذه الحجة؛ لأن ابن عباس رواه وخالفه‏.‏ وذلك - واللّه أعلم - لما ذكرته من أن عائشة لم تملك بريرة ملكا مطلقا‏.‏
ثم الفقهاء قاطبة وجمهور الصحابة على أن الأمة المزوجة إذا انتقل الملك فيها ببيع أو هبة أو إرث أو نحو ذلك، وكان مالكها معصوم الملك لم يزل عنها ملك الزوج ، وملكها المشتري ونحوه، إلا منفعة البضع‏.‏
ومن حجتهم‏:‏ أن البائع نفسه لو أراد أن يزيل ملك الزوج لم يمكنه ذلك، فالمشتري الذي هو دون البائع لا يكون أقوي منه، ولا يكون الملك الثابت للمشتري أتم من ملك البائع، والزوج معصوم لا يجوز الاستيلاء على حقه، بخلاف المسبية، فإن فيها خلافًا ليس هذا موضعه؛ لكون أهل الحرب تباح دماؤهم وأموالهم، وكذلك ما ملكوه من الأبضاع‏.‏
وكذلك فقهاء الحديث وأهل الحجاز متفقون على أنه إذا باع شجرًا قد بدا ثمره كالنخل المؤبر فثمره للبائع مستحق الإبقاء إلى كمال صلاحه، فيكون البائع قد استثني منفعة الشجر إلى كمال الصلاح‏.‏

ص -173- وكذلك بيع العين المؤجرة كالدار والعبد عامتهم يجوزه، ويملكه المشتري دون المنفعة التي للمستأجر‏.‏
وكذلك فقهاء الحديث كأحمد وغيره يجوزون استثناء بعض منفعة العقد، كما في صور الوفاق‏.‏ كاستثناء بعض أجزائه معينا ومشاعا، وكذلك يجوز استثناء بعض أجزائه معينا، إذا كانت العادة جارية بفصله، كبيع الشاة واستثناء بعضها‏:‏ سواقطها من الرأس، والجلد، والأكارع‏.‏ وكذلك الإجارة؛ فإن العقد المطلق يقتضي نوعًا من الانتفاع في الإجارات المقدرة بالزمان، كما لو استأجر أرضًا للزرع، أو حانوتا للتجارة فيه، أو صناعة، أو أجير لخياطة، أو بناء ونحو ذلك؛ فإنه لو زاد على موجب العقد المطلق، أو نقص منه، فإنه يجوز بغير خلاف أعلمه في النكاح، فإن العقد المطلق يقتضي ملك الاستمتاع المطلق الذي يقتضيه العرف حيث شاء ومتي شاء، فينقلها إلى حيث شاء إذا لم يكن فيه ضرر إلا ما استثني من الاستمتاع المحرم أو كان فيه ضرر، فإن العرف لا يقتضيه ويقتضي مُلكًا للمهر الذي هو مهر المثل، وملكها للاستمتاع في الجملة، فإنه لو كان مجبوبا أو عنينا ثبت لها الفسخ عند السلف والفقهاء المشاهير، ولو إلى منها ثبت لها فراقه إذا لم يفئ بالكتاب والإجماع، وإن كان من الفقهاء من لا يوجب عليه الوطء، وقسم الابتداء، بل يكتفي بالباعث الطبيعي، كمذهب أبي حنيفة

ص -174- والشافعي ورواية عن أحمد، فإن الصحيح من وجوه كثيرة‏:‏ أنه يجب عليه الوطء، كما دل عليه الكتاب، والسنة، وآثار الصحابة، والاعتبار‏.‏ وقيل‏:‏ يتقدر الوطء الواجب بمرة في كل أربعة أشهر، اعتبارًا بالإيلاء‏.‏
ويجب أن يطأها بالمعروف، كما ينفق عليها بالمعروف‏؟‏ فيه خلاف في مذهب أحمد وغيره‏.‏ والصحيح الذي يدل عليه أكثر نصوص أحمد وعليه أكثر السلف‏:‏ أن ما يوجبه العقد لكل واحد من الزوجين على الآخر، كالنفقة والاستمتاع والمبيت للمرأة، وكالاستمتاع للزوج ليس بمقدر، بل المرجع في ذلك إلى العرف، كما دل عليه الكتاب في مثل قوله تعالى‏:‏ ‏{وَلَهُنَّ مِثْلُ الَّذِي عليهنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏ ، والسنة في مثل قوله صلى الله عليه وسلم لهند‏:‏ ‏"‏خذي ما يكفيك وولدك بالمعروف‏"‏، وإذا تنازع الزوجان فيه فرض الحاكم ذلك باجتهاده، كما فرضت الصحابة مقدار الوطء للزوج بمرات معدودة، ومن قدر من أصحاب أحمد الوطء المستحق، فهو كتقدير الشافعي النفقة؛ إذ كلاهما تحتاجه المرأة ويوجبه العقد‏.‏ وتقدير ذلك ضعيف عند عامة الفقهاء، بعيد عن معاني الكتاب والسنة والاعتبار‏.‏ والشافعي إنما قدره طردًا للقاعدة التي ذكرناها عنه من نفيه للجهالة في جميع العقود، قياسا على المنع من بيع الغَرَر، فجعل النفقة المستحقة بعقد النكاح مقدرة، طردًا لذلك‏.‏

ص -175- وقد تقدم التنبيه على هذا الأصل‏.‏
وكذلك يوجب العقد المطلق سلامة الزوج من الجَبّ والعِنَّة عند عامة الفقهاء‏.‏ وكذلك يوجب عند الجمهور سلامتها من موانع الوطء كالرتق، وسلامتها من الجنون، والجذام، والبرص‏.‏ وكذلك سلامتهما من العيوب التي تمنع كماله، كخروج النجاسات منه أو منها، ونحو ذلك، في أحد الوجهين في مذهب أحمد وغيره، دون الجمال ونحو ذلك‏.‏ وموجبه؛ كفاءة الرجل أيضا دون ما زاد على ذلك‏.‏
ثم لو شرط أحد الزوجين في الآخر صفة مقصودة، كالمال والجمال والبكارة ونحو ذلك، صح ذلك، وملك المشترط الفسخ عند فواته، في أصح الروايتين عن أحمد وأصح وجهي الشافعي وظاهر مذهب مالك‏.‏ والرواية الأخرى‏:‏ لا يملك الفسخ إلا في شرط الحرية والدين‏.‏ وفي شرط النسب على هذه الرواية وجهان، سواء كان المشترط هو المرأة في الرجل، أو الرجل في المرأة، بل اشتراط المرأة في الرجل أوكد باتفاق الفقهاء من أصحاب أحمد وغيرهم‏.‏ وما ذكره بعض أصحاب أحمد بخلاف ذلك لا أصل له‏.‏
وكذلك لو اشترط نقص الصفة المستحقة بمطلق العقد، مثل أن يشترط الزوج أنه مجبوب أو عنين، أو المرأة أنها رتقاء أو مجنونة،

ص -176- صح هذا الشرط باتفاق الفقهاء، فقد اتفقوا على صحة الشرط الناقص عن موجب العقد، واختلفوا في شرط الزيادة عليه في هذا الموضع، كما ذكرته لك‏.‏ فإن مذهب أبي حنيفة‏:‏ أنه لا يثبت للرجل خيار عيب ولا شرط في النكاح‏.‏ وأما المهر‏:‏ فإنه لو زاد على مهر المثل أو نقص عنه جاز بالاتفاق‏.‏
وكذلك يجوز أكثر السلف أو كثير منهم وفقهاء الحديث ومالك في إحدى الروايتين أن ينقص ملك الزوج، فتشترط عليه ألا ينقلها من بلدها أو من دارها، وأن يزيدها على ما تملكه بالمطلق فيؤخذ عليه نفسه ألا يتزوج عليها ولا يتسري، وعند طائفة من السلف وأبي حنيفة والشافعي ومالك في الرواية الأخرى‏:‏ لا يصح هذا الشرط، لكنه له عند أبي حنيفة والشافعي أثر في تسمية المهر‏.‏
والقياس المستقيم في هذا الباب الذي عليه أصول أحمد وغيره من فقهاء الحديث‏:‏ أن اشتراط الزيادة على مطلق العقد واشتراط النقص جائز، ما لم يمنع منه الشرع‏.‏ فإذا كانت الزيادة في العين، أو المنفعة المعقود عليها، والنقص من ذلك على ما ذكرت، فالزيادة في الملك المستحق بالعقد والنقص منه كذلك‏.‏ فإذا شرط على المشتري أن يعتق العبد، أو يقف العين على البائع أو غيره، أو أن يقضي بالعين دينًا عليه

ص -177- لمعين أو غير معين، أو أن يصل به رحمه أو نحو ذلك، فهو اشتراط تصرف مقصود‏.‏ ومثله التبرع المفروض والتطوع‏.‏
وأما التفريق بين العتق وغيره بما في العتق من الفضل الذي يتشوفه الشارع، فضعيف‏.‏ فإن بعض أنواع التبرعات أفضل منه‏.‏ فإن صلة ذي الرحم المحتاج أفضل من العتق، كما نص عليه أحمد؛ فإن ميمونة زوج النبي صلى الله عليه وسلم أعتقت جارية لها، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لو تركتيها لأخوالك لكان خيرا لك‏"‏؛ ولهذا لو كان للميت أقارب لا يرثون كانت الوصية لهم أولي من الوصية بالعتق‏.‏ وما أعلم في هذا خلافًا، وإنما أعلم الاختلاف في وجوب الوصية لهم‏.‏ فإن فيه عن أحمد روايتين‏:‏ إحداهما‏:‏ تجب؛ كقول طائفة من السلف والخلف، والثانية‏:‏ لا تجب؛ كقول الفقهاء الثلاثة وغيرهم‏.‏ ولو وصى لغيرهم دونهم‏:‏ فهل ترد تلك الوصية على أقاربه دون الموصي له، أو يعطي ثلثها للموصي له وثلثاها لأقاربه، كما تقسم التركة بين الورثة والموصي له‏؟‏ على روايتين عن أحمد‏.‏ وإن كان المشهور عند أكثر أصحابه هو القول بنفوذ الوصية‏.‏ فإذا كان بعض التبرعات أفضل من العتق لم يصح تعليله باختصاصه بمزيد الفضيلة‏.‏
وأيضًا، فقد يكون المشروط على المشتري أفضل، كما لو كان عليه دين للّه من زكاة، أو كفارة، أو نذر، أو دين لآدمي، فاشترط عليه

ص -178- وفاء دينه من ذلك المبيع،أو اشترط المشتري على البائع وفاء الدين الذي عليه من الثمن، ونحو ذلك، فهذا أوكد من اشتراط العتق‏.‏
وأما السراية فإنما كانت لتكميل الحرية‏.‏ وقد شرع مثل ذلك في الأموال، وهو حق الشفعة‏.‏ فإنها شرعت لتكميل الملك للشفيع، لما في الشركة من الضرر‏.‏ ونحن نقول‏:‏ شرع ذلك في جميع المشاركات فيمكن الشريك من المقاسمة، فإن أمكن قسمة العين، وإلا قسمنا ثمنها إذا طلب أحدهما ذلك‏.‏ فتكميل العتق نوع من ذلك؛ إذ الشركة تزول بالقسمة تارة، وبالتكميل أخرى‏.‏
وأصل ذلك‏:‏ أن الملك هو القدرة الشرعية على التصرف في الرقبة، بمنزلة القدرة الحسية، فيمكن أن تثبت القدرة على تصرف دون تصرف شرعا، كما يثبت ذلك حسا؛ ولهذا جاء الملك في الشرع أنواعا كما أن القدرة تتنوع أنواعا فالملك التام يملك فيه التصرف في الرقبة بالبيع والهبة، ويورث عنه، ويملك التصرف في منافعه بالإعارة والإجارة والانتفاع وغير ذلك، ثم قد يملك الأمة المجوسية، أو المحرمات عليه بالرضاع، فلا يملك منهن الاستمتاع، ويملك المعاوضة عليه بالتزويج، بأن يزوج المجوسية المجوسي مثلا، وقد يملك أم الولد ولا يملك بيعها ولا هبتها، ولا تورث عنه عند جماهير المسلمين‏.‏ ويملك وطأها واستخدامها باتفاقهم‏.‏ وكذلك يملك المعاوضة على ذلك بالتزويج والإجارة

ص -179- عند أكثرهم ، كأبي حنيفة، والشافعي، وأحمد‏.‏
ويملك المرهون ويجب عليه مؤونته، ولا يملك فيه من التصرف ما يزيل حق المرتهن لا ببيع ولا هبة‏.‏ وفي العتق خلاف مشهور‏.‏
والعبد المنذور عتقه، والهدي، والمال الذي قد نذر الصدقة بعينه، ونحو ذلك مما استحق صرفه إلى القربة، قد اختلف فيه الفقهاء من أصحابنا وغيرهم‏:‏ هل يزول ملكه عنه بذلك أم لا ‏؟‏ وكلا القولين خارج عن قياس الملك المطلق‏.‏ فمن قال‏:‏ لم يزل ملكه عنه كما قد يقوله أكثر أصحابنا فهو ملك لا يملك صرفه إلا إلى الجهة المعينة بالإعتاق، أو النسك، أو الصدقة‏.‏ وهو نظير العبد المشتري بشرط العتق، أو الصدقة، أو الصلة، أو الفدية المشتراة بشرط الإهداء إلى الحرم‏.‏ ومن قال ‏:‏ زال ملكه عنه؛ فإنه يقول‏:‏ هو الذي يملك عتقه وإهداءه والصدقة به‏.‏ وهو أيضا خلاف قياس زوال الملك في غير هذا الموضع‏.‏
وكذلك اختلاف الفقهاء في الوقف على معين‏:‏هل يصير الموقوف ملكًا للّه،أو ينتقل إلى الموقوف عليه،أو يكون باقيًا على ملك الواقف‏؟‏ على ثلاثة أقوال في مذهب أحمد وغيره‏.‏
وعلى كل تقدير، فالملك الموصوف نوع مخالف لغيره من الملك في البيع والهبة‏.‏ وكذلك ملك الموهوب له، حيث يجوز للواهب الرجوع

ص -180- كالأب إذا وهب لابنه عند فقهاء الحديث، كالشافعي وأحمد‏:‏ نوع مخالف لغيره، حيث سلط غير المالك على انتزاعه منه وفسخ عقده‏.‏
ونظيره‏:‏ سائر الأملاك في عقد يجوز لأحد المتعاقدين فسخه، كالمبيع بشرط عند من يقول‏:‏ انتقل إلى المشتري، كالشافعي وأحمد في أحد قوليهما، وكالمبيع إذا أفلس المشتري بالثمن عند فقهاء الحديث وأهل الحجاز‏.‏ وكالمبيع الذي ظهر فيه عيب أو فوات صفة، عند جميع المسلمين‏.‏ فههنا في المعاوضة والتبرع يملك العاقد انتزاعه، وملك الأب لا يملك انتزاعه، وجنس الملك يجمعهما‏.‏ وكذلك ملك الابن في مذهب أحمد وغيره من فقهاء الحديث الذين اتبعوا فيه معني الكتاب وصريح السنة‏.‏
وطوائف من السلف يقولون‏:‏ هو مباح للأب مملوك للابن، بحيث يكون للأب كالمباحات التي تملك بالاستيلاء، وملك الابن ثابت عليه، بحيث يتصرف فيه تصرفًا مطلقًا‏.‏
فإذا كان الملك يتنوع أنواعا، وفيه من الإطلاق والتقييد ما وصفته وما لم أصفه، لم يمتنع أن يكون ثبوت ذلك مفوضا إلى الإنسان، يثبت منه ما رأي فيه مصلحة له، ويمتنع من إثبات ما لا مصلحة له فيه‏.‏ والشارع لا يحظر على الإنسان إلا ما فيه فساد راجح أو محض‏.‏ فإذا لم يكن فيه فساد، أو كان فساده مغمورًا بالمصلحة لم يحظره أبدًا

ص -181- وقال شيخ الإسلام رَحمهُ اللّه‏:‏
فصل
العقود التي فيها نوع معاوضة وهي غالب معاملات بني آدم التي لا يقومون إلا بها سواء كانت مالا بمال؛ كالبيع، أو كانت منفعة بمال؛ كالإجارة والجُعَالة، وقد يدخل في المسألة الإمارة والتجنيد، ونحو ذلك من الولايات ‏.‏ أو كانت منفعة بمنفعة كالتعاون، والتناصر، ونحو ذلك‏.‏ تنقسم أربعة أقسام‏:‏
فإنها إما أن تكون مباحة من الجانبين‏.‏ كالبيع ، والإجارة ، والتعاون على البر والتقوي‏.‏ وإما أن تكون حرامًا من الجهتين؛ كبيع الخمر بالخنزير، والاستئجار على الزنا بالخمر، وعلى شهادة الزور بشهادة الزور،كما كان بعض الحكام يقول عن طائفة من الرؤساء ‏:‏ يتقارضون شهادة الزور ، وشبهه بمبادلة القروض‏.‏وإما أن يكون مباحًا من إحدى الجهتين، حرامًا من الأخرى‏.‏ وهذا القسم ينبغي لأهل الإسلام أن يعلموه ؛ فإن الدين والدنيا لا تقوم إلا به‏.‏

ص -182- وأما القسم الأول وحده فلا يقوم به إلا دين ضعيف‏.‏
وأما الثاني فتقوم به الدنيا الفاجرة، والدين المبتدع، وأما الدين المشروع والدنيا السالمة فلا تقوم إلا بالثالث؛ مثل إعطاء المؤلفة قلوبهم لجلب منفعتهم، أو دفع مضرتهم، ورشوة الولاة لدفع الظلم، أو تخليص الحق، لا لمنع الحق، وإعطاء من يتقي شر لسانه، أو يده من شاعر، أو ظالم، أو قاطع طريق، أو غير ذلك‏.‏ وإعطاء من يستعان به على البر والتقوي من أعوان، وأنصار، وولاة، وغير ذلك‏.‏
وأصله في الكتاب والسنة، وسيرة الخلفاء الراشدين‏:‏ أن اللّه جعل للمؤلفة قلوبهم حقا في الصدقات التي حصر مصارفها في كتابه، وتولي قسمها بنفسه، وكان هذا تنبيها على أنهم يعطون من المصالح ومن الفيء على القول الصحيح التي هي أوسع مصرفا من الزكاة؛ فإن كل من جاز أن يعطي من الصدقة أعطي من المصالح، ولا ينعكس؛ لأن آخذ الصدقة إما أن يأخذ لحاجته، أو لمنفعته، وكلا الأمرين يؤخذ منهما للمصالح، بل ليست المصالح إلا ذلك، والمؤلفة قلوبهم هم من أهل المنفعة الذين هم أحق بمال المصالح والفيء‏.‏
ولهذا أعطاهم النبي صلى الله عليه وسلم من الفيء والمغانم، كما

ص -183- فعله بالذهيبة التي بعث بها على من اليمن‏.‏ وكما فعل في مغانم حنين، حيث قسمها بين رؤساء قريش، وأهل نجد، وقال‏:‏ ‏"‏إني لأعطي رجالا، وأدع من هو أحب إلى منهم‏.‏ أعطي رجالا لما في قلوبهم من الهلع، والجزع، وأكل رجالا إلى ما جعل اللّه في قلوبهم من الغني والخير‏"‏ وقال‏:‏ ‏"‏إني لأعطي أحدهم العطية، فيخرج بها يتأبطها نارًا‏"‏‏.‏ قالوا‏:‏ يارسول اللّه ؛ فلم تعطيهم‏؟‏‏!‏ قال‏:‏ ‏"‏يأبون إلا أن يسألوني، ويأبي اللّه لي البُخْل‏"‏‏.‏ وقال‏:‏ ‏"‏والذي نفسي بيده، ما من رجل يسألني المسألة، فتخرج له المسألة مالم نكن نريد أن نعطيه إياه فيبارك له فيه‏"‏ أو كلامًا هذا معناه‏.‏
وهذا القسم يشتمل على الأقسام الثلاثة‏:‏ أما المال بالأعيان، فمنه افتكاك الأسري، والأحرار من أيدي الكفار، والغاصبين؛ فإن المسلم الحر قد يستولي عليه الكفار، وقد يستولي عليه الفجار؛ إما باستعباده ظلمًا، أو بعتقه، وجحود عتقه‏.‏ وإما باستعماله بغير اختياره، ولا إذن الشارع؛ مثل من يسخر الصناع كالخياطين، والفلاحين، بغير حق، وإما بحبسه ظلما وعدوانا، فكل آدمي قهر آدميًا بغير حق، ومنعه عن التصرف‏.‏ فالقاهر يشبه الآسر، والمقهور يشبه الأسير، وكذلك القهر بحق أسير‏.‏ قال النبي صلى الله عليه وسلم للغريم الذي لزم غريمه‏:‏ ‏"‏مافعل أسيرك‏؟‏‏"‏‏.‏

ص -184- وإذا كان الاستيلاء على الأموال إذا لم يكن بحق فهو غصب، وإن دخل في ذلك الخيانة والسرقة، فكذلك الاستيلاء على النفوس بغير حق أسر، وإن دخل فيه استيلاء الظلمة من أهل القبلة‏.‏
وكذلك افتكاك الأنفس الرقيقة من يد من يتعدي عليها ويظلمها، فإن الرق المشروع له حد، فالزيادة عليه عدوان‏.‏
ويدخل في ذلك افتكاك الزوجة من يد الزوج الظالم؛ فإن النكاح رق، كما دل عليه الكتاب والسنة، قال اللّه تعالى‏:‏‏{وَأَلْفَيَا سَيِّدَهَا لَدَى الْباب‏}‏ ‏[‏يوسف‏:‏ 25‏]‏ ،وقال النبي صلى الله عليه وسلم في النساء‏:‏ ‏"‏إنهن عندكم عَوَان‏"‏‏.‏ وقال عمر‏:‏ النكاح رق، فلينظر أحدكم عند من يرق كريمته‏.‏ وكذلك افتكاك الغلام والجارية من يد الظالم، كالذي يمنعه الواجب، ويفعل معه المحرم‏.‏
ومنه افتكاك الأموال من أيدي الغاصبين لها ظلمًا أو تأويلًا؛ كالمال المغصوب والمسروق وغيرهما، إذا دفع للظالم شيء حتي يرده على صاحبه‏.‏ وسواء كان الدفع في كلا القسمين دفعًا للقاهر حتي لا يقهر ولا يستولي، كما يهادن أهل الحرب عند الضرورة بمال يدفع إليهم، أو استنقاذًا من القاهر بعد القهر والاستيلاء‏.‏

ص -185- وَقَالَ رحَمهُ اللّه‏:‏
قاعدة فيما يجب من المعاوضات ونحو ذلك
فصل
بذل المنافع والأموال سواء كان بطريق التعوض، أو بطريق التبرع ينقسم إلى واجب ومستحب‏.‏
وواجبها ينقسم إلى فرض على العين، وفرض على الكفاية‏.‏ فأما ما يجب من التبرعات مالًا ومنفعة فله موضع غير هذا‏.‏ وجماع الواجبات المالية بلا عوض أربعة أقسام، مذكورة في الحديث المأثور‏:‏ ‏"‏أربع من فعلهن فقد برئ من البخل‏:‏ من آتي الزكاة، وقَرَي الضيف،ووصل الرحم، وأعطي في النائبة‏"‏‏.‏
ولهذا كان حد البخيل‏:‏ من ترك أحد هذه الأربعة في أصح القولين لأصحابنا، اختاره أبو بكر وغيره‏.‏
فالزكاة هي الواجب الراتب التي تجب بسبب المال، بمنزلة

ص -186- الصلاة المفروضة، وأما الثلاثة فوجوبها عارض، فقري الضيف واجب عندنا، ونص عليه الشافعي، وصلة الأرحام واجبة بالإجماع؛ كنفقة الأقارب، وحمل العاقلة، وعتق ذي الرحم المحرم‏.‏ وإنما الاختلاف فيمن تجب صلته، وما مقدار الصلة الواجبة، وكذلك الإعطاء في النائبة، مثل الجهاد في سبيل اللّه، وإشباع الجائع، وكسوة العاري‏.‏ وقد نص أحمد على أنه لو صدق السائل، لما أفلح من رده‏.‏
وأما الواجبات المنفعية بلا عوض؛ فمثل تعليم العلم، والأمر بالمعروف، والنهي عن المنكر، ونصر المظلوم وهي كثيرة جدًا‏.‏ وعامة الواجب في منافع البدن، ويدخل فيها الأحاديث الصحيحة من حديث أبي ذر ، وأبي موسي، وغيرهما‏:‏ ‏"‏على كل سلامي من ابن آدم صدقة‏"‏‏.‏ وتدخل أيضا في مطلق الزكاة، والنفقة في مثل قوله‏:‏ ‏{وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏ ، كما نقل مثل ذلك عن السلف الحسن البصري وغيره‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏كل معروف صدقة‏"‏ ، ويروي‏:‏ ‏"‏ما تصدق عبد بصدقة أعظم من موعظة يعظ بها أصحابًا له، فيتفرقون وقد نفعهم اللّه بها‏"‏ ودلائل هذا كثيرة ليس هذا موضعه‏.‏
وأما المنافع المالية، وهو كمن اضطر إلى منفعة مال الغير، كحبل ودلو يستقي به ماء يحتاج إليه، وثوب يستدفئ به من البرد ونحو ذلك - فيجب بذله، لكن هل يجب بذله مجانًا، أو بطريق التعوض،

ص -187- كالأعيان‏؟‏ فيه وجهان‏.‏
وحجة التبرع متعددة، كقوله تعالى‏:‏ ‏{وَيَمْنَعُونَ الْمَاعُونَ‏}‏ ‏[‏الماعون‏:‏ 7‏]‏ ، ففي سنن أبي داود عن ابن مسعود قال‏:‏ كنا نعده عارية القدر والدلو، والفأس‏.‏ وكذلك إيجاب بذل منفعة الحائط للجار، إذا احتاج إليه، على أصلنا المتبع؛ لسنة رسول اللّه صلى الله عليه وسلم ، وغير ذلك من المواضع‏.‏
ففي الجملة، ما يجب إيتاؤه من المال، أو منفعته، أو منفعة البدن بلا عوض، له تفصيل في موضع آخر‏.‏ ولو كان كثير من المتفقهة، مقصرين في علمه، بحيث قد ينفون وجوب ما صرحت الشريعة بوجوبه‏.‏ ويعتقد الغالط منهم ‏"‏أن لا حق في المال سوى الزكاة‏"‏ أن هذا عام؛ ولم يعلم أن الحديث المروي في الترمذي عن فاطمة‏:‏ ‏"‏إن في المال لحقٍا سوى الزكاة‏"‏‏.‏
ومن قال بالأول‏:‏ أراد الحق المالي، الذي يجب بسبب المال، فيكون راتبًا، وإلا فنحن نعلم بالاضطرار من دين الإسلام أن اللّه قد أوجب إيتاء المال في غير الزكاة المفروضة في مواضع؛ مثل الجهاد بالمال عند الحاجة، والحج بالمال، ونفقة الزوجة، والأقارب ، والمماليك من الآدميين، والبهائم‏.‏ ومثل ما يجب من الكفارات من عتق وصدقة،

ص -188- وهدي كفارات الحج، وكفارات الأيمان، والقتل، وغيرها‏.‏ وما يجب من وفاء النذور المالية إلى أمثال ذلك، بل المال مستوعب بالحقوق الشرعية الراتبة، أو العارضة، بسبب من العبد، أو بغير سبب منه‏.‏ وليس هذا موضع تفصيل هذه الجملة‏.‏
وإنما الغرض هنا ما يجب من المعاوضات؛ مثل المبايعة والمؤاجرة، وما يشبه ذلك‏.‏ ومثل المشاركات؛ كالمساقاة، والمزارعة، ونحو ذلك‏.‏ فإن هذا كثيرًا ما يغلط فيه الغالطون لما استقر في الشريعة أن الظلم حرام، وأن الأصل أن هذه العقود لا تجوز إلا بالتراضي، إلا في مواضع استثناها الشارع، وهو الإكراه عليها بحق، صار يغلط فريقان‏:‏
قوم يجعلون الإكراه على بعضها إكراهًا بحق، وهو إكراه بباطل‏.‏
وقوم يجعلونه إكراها بباطل، وهو بحق‏.‏ وفيها ما يكون إكراها بتأويل حق، فيدخل في قسم المجتهدات، إما الاجتهادات المحضة، أو المشوبة بهوي، وكذلك المعاوضات‏.‏
ونحن نعلم قطعا أنه إذا كان إيتاء المال أو المنفعة بلا عوض واجبًا بالشريعة في مواضع كثيرة جدًا؛ لأسباب اقتضت الإيجاب الشرعي، وليس ذلك من الظلم الذي هو أخذ حق الغير بغير حق

ص -189- فلأن يكون إيتاء المال والمنفعة بعوض واجبًا في مواضع أولي وأحري، بل إيجاب المعاوضات أكثر من إيجاب التبرعات، وأكبر‏.‏ فهو أوسع منه قدرًا وصفة‏.‏
ولعل من استقرأ الشريعة تبين له أن المعاوضة إذا احتاج المسلمون إليها بلا ضرر يزيد على حاجة المسلمين وجبت، فأما عند عدم الحاجة، ومع حاجة رب المال المكافية لحاجة المعتاض، فرب المال أولي؛ فإن الضرر لا يزال بالضرر، والرجل أحق بماله من ولده ووالده، والناس أجميعن‏.‏ ‏"‏وابدأ بنفسك ثم بمن تَعُول‏"‏‏.‏
وهذه قاعدة حسنة مناسبة، ولها شواهد كثيرة في الشريعة، وأنا أذكر منها بتيسير اللّه تعالى‏.‏ وجماع المعاوضات أربعة أنواع‏:‏
معاوضة مال بمال؛ كالبيع‏.‏ وبذل مال بنفع كالجُعَالة‏.‏ وبذل منفعة بمال كالإجارة، وبذل نفع بنفع كالمشاركات، من المضاربة ونحوها فإن هذا بذل نفع بدنه، وهذا بذل نفع ماله‏.‏ وكالتعاون، والتناصر ونحو ذلك‏.‏
وبالجملة، فوجوب المعاوضات من ضرورة الدنيا والدين؛ إذ الإنسان لا ينفرد بمصلحة نفسه، بل لابد له من الاستعانة ببني جنسه، فلو لم يجب على بني آدم أن يبذل هذا لهذا ما يحتاج إليه، وهذا لهذا ما

ص -190- يحتاج إليه،لفسد الناس،وفسد أمر دنياهم، ودينهم،فلا تتم مصالحهم إلا بالمعاوضة،وصلاحها بالعدل الذي أنزل اللّه له الكتب، وبعث به الرسل، فقال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ ‏.‏
ولا ريب أن النفوس مجبولة على بذل المعاوضة لحاجتها إليها، فالشارع إذا بذل ما يحتاج إليه بلا إكراه لم يشرع الإكراه، ورد الأمر إلى التراضي في أصل المعاوضة، وفي مقدار العوض‏.‏ وأما إذا لم يبذل فقد يوجب المعاوضة تارة، وقد يوجب عوضا مقدرا تارة‏.‏ وقد يوجبهما جميعا، وقد يوجب التعويض لمعين أخرى‏.‏
مثال الأول‏:‏ من عليه دين فطولب به، وليس له إلا عرض، فعليه أن يبيعه ليوفيه الدين؛ فإن وفاء الدين واجب، ولا يتم إلا بالبيع، وما لا يتم الواجب إلا به فهو واجب، وللحاكم أن يكرهه على بيع العَرَض في وفاء دينه، وله أن يبيع عليه إذا امتنع؛ لأنه حق وجب عليه، فقبل النيابة، فقام ذو السلطان فيهم مقامه، كما يقوم في توفية الدين، وتزويج الأيم من كفئها إذا طلبته، وغير ذلك، وكما يقبض الزكاة من ماله، وسواء كان الدين الذي عليه برضي الغريم؛ كثمن مبيع، وبدل قرض، أو بغير رضاه؛ كقيم المتلفات، وأروش الجنايات‏.‏

ص -191- ومن ذلك ضمان المغصوب إذا تعذر رد عنيه، ومن المغصوب الأمانات، إذا خان فيها، ومن الأمانات ما اؤتمن عليه من مال المسلمين كالعمال على الفيء والزكاة، والصدقات الموقوفة، ومال اليتيم، ومال الموكل كالشريك، والمضارب، ونحوهما‏.‏ ومال الفيء إذا خانوا فيها‏.‏ وتعذر رد عين المال، وكذلك بيع ماله لأداء ما يجب عليه من النفقات الواجبة لزوجته أو ولده أو نفسه‏.‏
وبالجملة، فكل من وجب عليه أداء مال، إذا لم يمكن أداؤه إلا بالبيع، صار البيع واجبا يجبر عليه، ويفعل بغير اختياره‏.‏
ومثال الثاني‏:‏ المضطر إلى طعام الغير إذا بذله له بما يزيد على القيمة؛ فإن له أن يأخذه بقيمة المثل، فإنه يجب عليه أن يبيعه وأن يكون بيعه بقيمة المثل، فإذا امتنع منهما أجبر عليهما، وإن بذل أحدهما أجبر الآخر‏.‏ والمسألة مذكورة في ‏[‏كتاب الأطعمة‏]‏ حتي إنه لو امتنع عن بذل الطعام فله أن يقاتله عليه؛ لأنه بمنزلة المقاتل عن نفسه‏.‏
ولهذا نضمنهم ديته لو مات، كما روي أن رجلًا استسقي قوما فلم يسقوه حتي مات، فضمنهم عمر ديته، وأخذ به أحمد، فإنه إذا وجب إطعام المضطر بلا عوض عند عجزه عنه، فلأن يجب بالمعاوضة أولي وأحري، وهكذا إذا اضطر الناس ضرورة عامة، وعند أقوام فضول أطعمة

ص -192- مخزونة، فإنه يجب عليهم بيعها، وعلى السلطان أن يجبرهم على ذلك، أو يبيعها عليهم؛ لأنه فعل واجب عليهم، يقبل النيابة، فيجب إلزامهم بما وجب عليهم شرعا، وهو حق للمسلمين عندهم،فيجب استنقاذه منهم‏.‏وهكذا كل ما اضطر الناس إليه، من لباس وسلاح وغير ذلك، مما يستغني عنه صاحبه، فإنه يجب بذله بثمن المثل‏.‏
وقد كتبت قبل هذا حديث سمرة بن جندب في صاحب النخلة، لما أمره النبي صلى الله عليه وسلم ببيعها فلم يفعل، وذكرت ما فيه من وجوب المعاوضة، التي يحتاج إليها المبتاع من غير ضرر البائع‏.‏
ولهذا نهي الشارع عن الاحتكار الذي يضر الناس في قوله صلى الله عليه وسلم‏:‏ ‏"‏لا يحتكر إلا خاطئ‏"‏ رواه مسلم، وغير ذلك‏.‏ والمحتكر مشتر متجر، لكن لما كان يشتري ما يضر الناس‏.‏ ولا يحتاج اليه حرم عليه، والبيع والشراء في الأصل جائزان غير واجبين، لكن لحاجة الناس يجب البيع تارة، ويحرم الشراء أخري‏.‏ هذا في نفس العقد‏.‏
وأما في مقدار الثمن فنهيه صلى الله عليه وسلم عن أن يبيع حاضر لباد، لما فيه من إضرار المشتري، إذا توكل الحاضر للقادم بسلعته في البيع، مع حاجة الناس اليها، وقد يستدل بذلك على

ص -193- وجوب بيعها بثمن المثل؛ ولهذا قال صلى الله عليه وسلم‏:‏ ‏"‏دعوا الناس يرزق الله بعضهم من بعض‏"‏‏.‏
وهكذا بيع أحد الشريكين من الآخر في مالا ينقسم؛ فإن الشريك محتاج إلى البيع؛ ليأخذ نصيبه، ولا ضرر على الآخر فيه‏.‏ وكذلك تقويمه ملك الشريك إذا أعتق الشريك نصيبه؛ فإن العتق يحتاج إلى تكميل لما في تبعيض العتق من الضرر، من غير ضرر على البائع في بيع نصيبه، أو فيه ضرر دون الحاجة إلى تكميل العتق‏.‏
وهكذا فيمن تعلق حق الغير بماله؛ كمن له في ملك الغير عرق محترم من غراس أو بناء، أو بئر، كالمشتري إذا أخذ الشقص بالشفعة، والبائع إذا رد عليه المبيع بعيب وكان الثمن عقارًا،وكالمستعير والمستأجر إذا انقضت المدة، فإن لرب الأرض أن يبتاع ذلك بقيمته إذا لم يقلعه صاحبه،أو يبقيه بأجرة المثل، وكلاهما معاوضة؛إما على العين،أو على منفعة أرضه‏.‏
وكذلك إجبارنا لأحد الشريكين على الكري مع الآخر، أو العمارة معه، هو إجبار على المعاوضة؛ فإن العمارة تتضمن ابتياع أعيان، واستئجار عمال، فهي إجبار على شراء وإجارة؛ لأن الشريك محتاج إلى ذلك ولا ضرر على الباذل في ذلك، فتجب عليه المعاوضة معه؛ تارة لأجل القسمة، وتارة لبقاء الشركة‏.‏ وعلى هذا، فإذا احتاج المسلمون إلى

ص -194- الصناعات؛ كالفلاحة، والنساجة، والبناية، فعلى أهلها بذلها لهم بقيمتها، كما عليهم بذل الأموال التي يحتاج اليها بقيمتها؛ إذ لا فرق بين بذل الأموال، وبذل المنافع، بل بذل المنافع التي لا يضر بذلها أولي بالوجوب معاوضة، ويكون بذل هذه فرضًا على الكفاية‏.‏
وقد ذكر طائفة من العلماء من أصحابنا وغيرهم‏:‏ أن أصول الصناعات كالفلاحة، والحياكة، والبناية فرض على الكفاية‏.‏ والتحقيق‏:‏ أنها فرض عند الحاجة اليها، وأما مع إمكان الاستغناء عنها فلا تجب، وهذه حكينا بيعها؛ فإن من يوجبها إنما يوجبها بالمعاوضة، لا تبرعا‏.‏ فهو إيجاب صناعة بعوض؛ لأجل الحاجة اليها، وقولي عند الحاجة‏.‏ فإن المسلمين قد يستغنون عن الصناعة بما يجلبونه أو يجلب اليهم من طعام ولباس‏.‏
والأصل أن إعانة الناس بعضهم لبعض على الطعام واللباس والسكني، أمر واجب‏.‏ وللإمام أن يلزم بذلك، ويجبر عليه، ولا يكون ذلك ظلما، بل إيجاب الشارع للجهاد الذي فيه المخاطرة بالنفس والمال لأجل هداية الناس في دينهم أبلغ من هذا كله‏.‏ فإذا كانت الشجاعة التي يحتاج المسلمون اليها، والكرم الذي يحتاج المسلمون اليه واجبا، فكيف بالمعاوضة التي يحتاج المسلمون اليها‏.‏
ولكن أكثر الناس يفعلون هذا بحكم العادات، والطباع، وطاعة

ص -195- السلطان،غير مستشعرين ما في ذلك من طاعة الله ورسوله، وطاعة أولي الأمر،فيما أمر الله بطاعتهم فيه‏.‏
ولهذا يعدون ذلك ظلما وعناء، ولو علموا أنه طاعة لله احتسبوا أجره، وزالت الكراهة، ولو علموا الوجوب الشرعي لم يعدوه ظلمًا‏.‏
وكذلك إذا احتاجوا إلى القتال والجهاد بالنفس، وبذلوا أموالًا من بيت المال، أو من غيره، فإن الجهاد وإن كان فيه مخاطرة بالنفس ويخاف فيه الضرر، لكنه واجب بالشرع، إذا بذل للإنسان المال؛ فإن مصلحة الدين لا تتم إلا بوجوبه، وعلى الإنسان أن يجاهد بمال نفسه، فإذا بذل له المال كان أولي بالوجوب‏.‏ فمن كان من أهل صناعات القتال‏:‏ رميا، وضربا، وطعنا، وركوبا، وجب عليه ذلك، وأجبر عليه؛ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏وإذا استنفرتم فانفروا‏"‏‏.‏
ولهذا قال الفقهاء‏:‏ إنه يجب عينا إذا أمر به الإمام، وكذلك إذا

ص -196- احتاج المجاهدون إلى أهل الصناعات، والتجارات؛ كصناع الطعام، واللباس، والسلاح، ومصالح الخيل، وغير ذلك، وطلبت منهم تلك الصناعة بعوضها، وجب بذلها، وأجبروا عليها‏.‏
وكذلك التجار فيما يحتاج اليه في الجهاد، عليهم بيع ذلك، وإذا احتاج العسكر إلى خروج قوم تجار فيه لبيع ما لا يمكن العسكر حمله من طعام ولباس وسلاح، ونحو ذلك، فالتجارة كالصناعة‏.‏ والعسكر بمنزلة قوم في بلد، فكما يجب على بعض إعانة بعض على حاجاتهم بالمعاوضة التي لا ضرر فيها، فإن ذلك واجب في العسكر‏.‏
وكما للإمام أن يوجب الجهاد على طائفة، ويأمرهم بالسفر إلى مكان لأجله، فله أن يأمر بما يعين على ذلك، ويأمر قومًا بتعلم العلم، ويأمر قوما بالولايات‏.‏
والإمام العدل تجب طاعته فيما لم يعلم أنه معصية، وغير العدل تجب طاعته فيما علم أنه طاعة كالجهاد‏.
وقال قدس الله روحه‏:‏
فصل
أقوال المكره بغير حق لغو عندنا؛ مثل كفره، وطلاقه، وبيعه، وشرائه‏.‏ فإذا أكره البيعان على العقد فهو باطل، وإذا أكرها على التقابض، فهذا إكراه على الأفعال لا على الأقوال، فيكون كل منهما

ص -197- قد قبض، وأقبض مكرها، فعلى كل منهما أن يرد ما قبضه إلى الآخر، إذا أمكنه؛ لأنه مقبوض بغير حق، وإن كان القابض مكرها‏.‏
فإن تلف المال المقبوض بالإكراه تحت يد القابض، فإن كان قد أتلفه بفعله، أو بتفريطه، أو بعدوانه فهو ضامن؛ لأن غايته أن تكون يده يد أمانة، ويد الأمانة إذا أتلفت شيئا أو تلف بتفريطها، أو عدوانها، ضمنته؛ كيد المستأجر، والمودع، والمضارب، والوكيل‏.‏
وإن تلف بغير تفريط منه، فهل تكون يده يد ضمان؛ لأنه قبض مال الغير بغير إذنه، لدفع الضرر عنه‏؟‏ أو يد أمانة؛ لأنه قبضه قبضا غير محرم‏؟‏ فنقول‏:‏ تلفه تحت يد المكره، بمنزلة إتلافه كرها، وفيه خلاف‏.‏ وهو يشبه العارية من بعض الوجوه؛ فإن المستعير قبض المال لنفعه، كما أن المكره قبضه لدفع الضرر عن نفسه، وهذا قبضه بإذن المالك، وهذا قبضه بإذن الشارع، فإن كان المكره القابض قد أخذ منه وفاء عن دين، فهنا يكون ضامنا له؛ لأنه مصروف في منفعته، كمن اضطر إلى طعام الغير فأخذه ليأكله‏.‏

ص -198- وسئل رحمه الله عن جماعة صودروا، وأخذت أموالهم، ثم أكرهوا وأجبروا على بيع أعيان من عقار ومواش وبساتين، فباعوها، والأعيان المذكورة بعضها ملك أولاد البائعين، وبعضها وقف، وبعضها ملك الغير، ووضع المشتري يده عليها، وحازها، وخاف البائعون على إتلاف صورة الأعيان، وليس لهم قدرة على انتزاعها من يده، فاشتروها صورة ليعرفوا بقاءها، ويحرزوها بثمن معين إلى أجل معلوم، فلما آن الأجل طالبهم بالثمن، فهل يكون البيع منهم باطلا بحكم الإكراه‏؟‏ وبيع مال الغير أم لا‏؟‏ وهل مشتراهم منه وإقرارهم بالملك مثبت له بصحة الملك‏؟‏
فأجاب‏:‏
إذا بذل البائع والحال هذه للمشتري، فما أداه من الثمن، وامتنع المشتري من الإيفاء بذلك، وطلب ما كتب على البائع من الثمن المؤجل، فإن المشتري ظالم عاص، يستحق العقوبة؛ فإن هذه المعاملة لو كانت بطيب نفس البائع، وقد اتفقا على ألا تباع منه الأعيان، بتقديم بيعه إياها إلى أجل، بأكثر من ذلك

ص -199- الثمن، كانت معاملة باطلة ربوية عند سلف الأمة من الصحابة والتابعين وأكثر أئمة المسلمين، فكيف والبائع مكره، وبيع المكره بغير حق بيع غير لازم، باتفاق المسلمين، فلو قدر مع ذلك أن المشتري أكره على الشراء منه، وأداه الثمن عنه، فأعطاه البائع الثمن الذي أداه عنه،لوجب تسليم المبيع اليه باتفاق المسلمين‏.‏
فكيف والمشتري لم يكره على الشراء، والبائع قد بذل له الثمن الذي أداه عنه، فليس للمشتري والحالة هذه مطالبته بزيادة على ذلك، باتفاق الأئمة، ولا مطالبته برد الأعيان التي كانت ملكه‏.‏ وهي الآن بيده على ما ذكر‏.‏
وسئل عن رجل ماتت أمه، وورث منها دارًا، ولم يكن لها فيها شريك وأن إنسانا ظلم والده، وأجبره حتى كاتبه على الدار، أو باعها، فهل يجوز ذلك ‏؟‏ أم ترجع الدار إلى مالكها‏؟‏
فأجاب‏:‏
الحمد لله، إذا أكره بغير حق على بيع الدار، لم يصح البيع، وترد الدار إلى مالكها، ويرد على المشتري الثمن الذي أخذ منه، والله أعلم‏

ص -200- وسئل عن حبس على جماعة، وهو مثبوت بالعدول، وفي الدار ساكن له يد قوية على الورثة، وألزموه إلى أن باعوه غصبا باليد القوية، فإذا شهدت الشهود بصحة الوقف، ينزع من الغاصب، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، بيع المكره بغير حق لا يصح، وبيع الوقف الصحيح اللازم لا يصح، ومن علم شيئا شهد به، والله أعلم‏.‏
وقال رحمه الله‏:‏
فصل
فإذا أكره السلطان أو اللصوص أو غيرهم رجلًا على أداء مال بغير حق، وأكره رجلا آخر على إقراضه، أو الابتياع منه، وأدي الثمن عنه، أو اليه، ليأخذوهم من المقترض، والبائع، سواء كان الإكراه على إقباض المكره،ثم الأخذ منه، أو على الأداء عنه فقط

ص -201- فهذه المسألة ونحوها تقع كثيرًا، وفيها وجهان‏:‏ كما لو أخذ السلطان من أحد المختلطين في الماشية زيادة على الواجب عنهما بلا تأويل‏.‏
أحدهما‏:‏ أن تلك الزيادة تذهب من مالكها، وليس على الآخر شيء منها، وإن كان السلطان أخذها عنها؛ لأن الظالم ظلم هذا بأخذ ماله، ونواه عن الآخر، وهو ليس وليا للآخر ولا وكيلا عنه حتى تصح نيته، ومجرد النية المحرمة لا يوجب ثبوت المال في ذمة المأخوذ عنه‏.‏
ولازم هذا القول‏:‏ أن أحد الشريكين في العقار والمنقول، إذا أخذ السلطان ونوابه الوظائف الظلمية على المال، أو أخذ قطاع الطريق من التجار عن المال الذي معهم شيئا من أحد الشريكين؛ لأن المقبوض إذا كان من عين المال فإن أحد الشريكين لم يرجع على الآخر بنصيبه‏.‏ وعلى هذا فلو كان المعطي وكيلا، أو وليا؛ كناظر الوقف، ووصي اليتيم، فيلزم إذا لم يكن ما أخذ منه من عين المال، أن يكون من ضمانه، لكن هذا إنما يلزم إذا لم يكن الدفع لحفظ المال، بل كان الدفع لأنه أكره على الأداء‏.‏ فأما إذا لم يمكن حفظ المال إلا بما دفعه عنه، فهذا التصرف لحفظ المال، وهو بمنزلة إعطاء الخفارة لحفظه، وإعطاء النواطير لدفع اللصوص، والسباع‏.‏
وأيضا، فالولي والوكيل مأذون لهما عرفا، في مثل هذا الدفع؛ فإنه

ص -202- لم يتوكل على أنه يضرب ويحبس على مال يؤدي عن المال،فيتضرر ولا يؤديه، بخلاف ما يوجد من الأجنبي؛ لكن هذا الدليل بعينه وارد في أحد الشريكين، فإن كلاهما وكيل الآخر في شركة العقود‏.‏
وأيضا، فيفرق بين الكلف النوابية السلطانية، وبين المظالم العارضة‏.‏
وسئل رحمه الله عن رجل سير على يد رجل قماشا ليسلمه لولده بالقاهرة، فلم يسلمه، وباعه المسير على يده، وتصرف فيه، وباعه على غير بزاز بغير النقد، وبغير إذن صاحب القماش له في ذلك، فهل يكون ذلك تفريطًا‏؟‏ وهل إذا فرط تلزمه قيمته‏؟‏ وهل يكون القول في تلفه قول صاحب القماش‏؟‏ أو قول المسير على يده‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
إذا تصرف فيه بغير إذن صاحبه كان ظالما، وكان ضامنا له، فإن فات فعليه قيمته، وإن قال المودع أمرتني ببيعه، وقال المودع‏:‏ لم آمرك ببيعه، بل بتسليمه إلى ولدي‏.‏ فهذا فيه نزاع، لكن إن باعه بيعًا خارجًا عن البيع المعروف، مثل أن يبيعه إلى أجل، أو بغير النقد نقد البلد أو يبيعه لمن هو جاهل، أو مفلس، ونحو ذلك فهو ضامن لما يتلف من الثمن بكل حال‏.‏

ص -203- وكذلك إذا باعه بدون قيمة المثل، وسلم المبيع، فهو ضامن للنقص‏.‏ والله أعلم‏.‏
وسئل عن امرأة ملكت لولدها ملكا، وباعه، ثم بعد البيع ملكت الثاني، وكتبت على الأول حجة أن ماله في الملك شيء بعد أن باعه، فهل يلزم الأول رد الملك للثاني، أو الأول صحيح‏؟‏
فأجاب‏:‏
إذا كان قد باعه بيعا صحيحا لازما، فقد خرج عن ملكه، ولم يصح بعد ذلك تمليكها، والملك باق على ملك المشتري‏.‏ والله أعلم‏.‏
وسئل عن رجل له زوجة لها ملك، فسرق الزوج كتب الملك، وباعه، ثم توفيت‏؟‏
فأجاب‏:‏
بيع الملك بغير إذن مالكه، ولا ولاية عليه، بيع

ص -204- باطل‏.‏ والواجب أن يرد إلى المشتري ما أعطاه من الثمن، ويرد إلى المالك ملكه‏.‏
وقال‏:‏
فصل
الذي يكره من شراء الأرض الخراجية، إنما كان لأن المشتري يشتريها فيرفع الخراج عنها، وذلك إسقاط لحق المسلمين، كما كانوا أحيانًا يقطعون بعضها لبعض المحاربين، إقطاع تمليك، لا إقطاع استغلال؛ كإقطاع الموات‏.‏ فهذا الانتفاع والإقطاع يسقط حق المسلمين من الرقبة والمنفعة، والخلفاء أخذوه من الغزاة لتكون منفعته دائمة للمسلمين، فإذا قطعت منفعته عن المسلمين صار ظلما لهم، بمنزلة من غصب طريق المسلمين، أو بني في مني ونحوها من المنافع المشتركة بين المسلمين على التأبيد‏.‏
فأما إذا اشتراها وعليه من الخراج ما على البائع، فهو كما لو ولاه إياها بلا حق، وكما لو ورثها؛ فإن الإرث مجمع عليه‏:‏ أن الوارث أحق بها بالخراج؛ وذلك لأن إعطاءها لمن أعطيته بالخراج، قد قيل‏:‏

ص -205- إنه بيع بالثمن المقسط الدائم، كما يقوله بعض الكوفيين‏.‏ وقد قيل‏:‏ إنه إجارة بالأجرة المقسطة المؤبدة المدة، كما يقوله أصحابنا، والمالكية والشافعية، وكلا القائلين خرج في قوله عن قياس البيوع والإجارات‏.‏
والتحقيق أنها معاملة قائمة بنفسها، ذات شبه من البيع ومن الإجارة، تشبه في خروجها عنهما المصالحة على منافع مكانه للاستطراق، أو إلقاء الزبالة، أو وضع الجذع، ونحو ذلك بعوض ناجز، فإنه لم يملك العين مطلقا ولم يستأجرها، وإنما ملك هذه المنفعة مؤبدة‏.‏
وكذلك وضع الخراج لو كان إجارة محضة، وكان عمر وغيره قد تركوا الأرض للمسلمين، وأكروها، لكان ينبغي إكراء المساكن أيضا؛ لأنها للمسلمين إذا فتحت عنوة، ولكان قد ظلم المسلمين؛ فإن كراء الأرض يساوي أضعاف الخراج‏.‏ ولكان على المشهور عندهم، لا يستحق الآخذ إلا ما في الأرض من الشجر القائمة من النخيل، والأعناب، وغير ذلك، كمن استأجر أرضا فيها غراس‏.‏ ولكان دفعها مساقاة ومزارعة كما فعل المنصور والمهدي في أرض السواد أنفع للمسلمين، اقتداء بالنبي صلى الله عليه وسلم في أرض خيبر؛ فإنه لا فرق إلا أن ملاك خيبر معينون، وملاك أرض العنوة العمري مطلقون، وإلا فيجوز كذلك أن يؤاجر، ويجوز له في الأرض الموقوفة أن يعامل مساقاة ومزارعة‏.‏

ص -206- وأما بيعها، فلو كان كذلك لباع المساكن أيضا، ولا بيع يكون الثمن مؤبدًا إلى يوم القيامة، فالمستخرج أصل دلت عليه السنة والإجماع، فلا يقاس بغيره فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏منعت العراق قفيزها ودرهمها، ومنعت الشام مدها ودينارها، ومنعت مصر إردبها ودينارها‏"‏‏.‏ واتفق الصحابة مع عمر على فعله‏.‏
يوضح ذلك، أن أصل الخراج في قوله‏:‏ ‏{مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى‏}‏ ‏[‏الحشر‏:‏ 7‏]‏ ، فإن هذا فرق بين العقار والمنقول، ومع هذا فقد أضاف القري اليهم، فعلم اختصاصهم بها‏.‏
وإذا كان كذلك، فلو أخذه ذمي من الذمي الأول بالخراج، وعاوضه على ذلك عوضا لم يكن في ذلك ضرر أصلا، فلا وجه لمنعه؛ لأنه إن قيل‏:‏ إنه وقف، فهذا لا يخرجه بهذه المعاوضة عن أن يكون وقفا، بل مستحق أهل الوقف باق، كما كان، وبيع الوقف إنما منع منه لإزالة حق أهل الوقف‏.‏ وهذا لا يزول؛ بل هو بمنزلة إجارة أرض الوقف بأكثر مما استأجرها، فكأنه قال‏:‏ أكريتك هذه الأرض بما على من الخراج، وبالزيادة التي تعجلها إلى؛ ولهذا ينتقل إلى ورثة من هي في يده؛ والوقف لا يباع ولا يوهب ولا يورث، فإذا جاز انتقاله بالإرث على صفة ما كان والهبة مثله فكذلك المعاوضة، سواء سميت بيعا، أو إجارة؛ ولهذا جوز أحمد إصداق الأرض الخراجية، وما جاز

ص -207- أن يكون صداقا جاز أن يكون ثمنًا، وأجرة‏.‏ وما كان ثمنا كان مثمنا‏.‏ فهذا باب ينبغي تأمله‏.‏
يبقي إذا أخذه المسلم‏:‏ هل يكره لما فيه من الصغار، أو لما فيه من الاشتغال عن الجهاد بالحراثة‏.‏ فهذه مواضع أخر غير كونه وقفا تختلف باختلاف المصالح والأوقات كما أن النبي صلى الله عليه وسلم عامل اليهود على خيبر لقلة المسلمين، فلما كثر المسلمون أجلاهم عمر بأمر النبي صلى الله عليه وسلم، وصار المسلمون يعمرونها، فكذلك الأرض الخراجية إذا كثر المسلمون كان استيلاؤهم عليها بالخراج أنفع لهم من أن يبقوا فقراء محاويج، والكفار يستغلون الأرض بالخراج اليسير؛ فإنهم كانوا زمن عمر قليلًا، وأهل الذمة كثيرا‏.‏ وقد يعكس الأمر، مع أن النبي صلى الله عليه وسلم عاملهم على خيبر، ثم عمرها المسلمون لما كثر المسلمون، وتضرروا ببقاء أهل الذمة، في أرض العرب، فكان المعني ضرر المسلمين بأهل الذمة، واكتفاء المسلمين بالمسلمين‏.‏
فكيف إذا احتاج المسلمون إلى الأرض الخراجية؛ وتضرروا ببقائها في أيدي أهل الذمة، فرأي من احتاج من المسلمين أن يعاوض الذمي عنها، ويقوم مقامه فيها‏.‏ فإن كان المؤدي أجرة فهو أحق باستئجار أرض المسلمين، وعمارتها،وإن كان ثمنا فهو أحق باشترائها،

ص -208- وإن كان عسوضا ثالثا فهو به أحق أيضا‏.‏ ومتي كثر المسلمون لم يبق صغار، ولا جزية، وإنما كان فيه صغار وجزية في الزمن المتقدم، كما لو أسلم الذمي الذي هو مستول عليها، فإنها تبقى بيده مؤديا لخراجها، وسقط عنه جزية جمجمته، فكيف يقاس هذا بهذا‏.‏
وإذا جاز أن تبقى بيده بعد إسلامه، فما المانع من أن يدفعها إلى مسلم غيره بعوض أو غيره، والمسلم لا صغار عليه بحال، فلو كان المانع كونها صغارًا، لم يجامع الإسلام، كجزية الرأس‏.‏
ولا يقال‏:‏ هي كالرق تمنعه الإسلام ابتداء، ولا تمنع دوامه؛ لأن الرق قهرناهم عليه بغير اختيارهم، لم نعاوضهم عليه، فكذلك جزية الرأس، لا نمكنهم من المقام بالأرض الإسلامية إلا بها، فهي نوع من الرق، لثبوتها بغير اختيار المسترق‏.‏ وأما الخراج فإنما يثبت برضي المخارج، واختياره، ولو لم يقبل الأرض منا لم ندفعها اليه، بمنزلة المساقاة والمزارعة التي عامل النبي صلى الله عليه وسلم بها أهل خيبر، سواء هناك كان العوض جزءا من الزرع، وهنا العوض مسمي معلوم‏.‏ وهناك لا يستحق شيئا إلا إذا زرعوا، وهنا يستحق إذا أمكنهم الزرع‏.‏ فنظيره أن العامل في المزارعة يعامل غيره بأقل من الجزء الذي استحقه؛ إذ أن المضارب يدفع المال مضاربة لكن هذا يتوقف على إذن المالك لتعيين المستحق‏.‏

ص -209- وبالجملة، فالموانع من كونها وقفا ينظر فيها‏.‏ أما جهة الوقف، فلا يتوجه كونها مانعا على أصول الشريعة أبدا‏.‏ وأما التعليل بالاشتغال بالحراثة عن الجهاد، فهذا عام في جميع الأراضين؛ عشريها وخراجيها، وذاك شيء آخر‏.‏
فصل
ونظير ذلك مكة‏.‏ فإنه لا ريب أنها فتحت عَنْوَة، ومن قال‏:‏ إنها فتحت صلحا، فاستقر ملك أصحابها عليها؛ ليجوز لهم ما يجوز في سائر أراضي الصلح من البيع وغيره كما يقوله الشافعي، فقوله ضعيف؛ لوجوه كثيرة من المنقولات‏.‏
وأيضا، فإنه لا يجوز مثل ذلك، فإنه لو صالح الإمام قوما من المشركين بغير جزية، ولا خراج، لم يجز إلا للحاجة، كما فعل النبي صلى الله عليه وسلم عام الحديبية‏.‏
أما إذا فتحنا الأرض فتح صلح، وأهلها مشركون من غير أهل الجزية، فإنه لا يجوز إقرارهم بغير جزية، بإجماع المسلمين‏.‏
وأيضا، فإن النبي صلى الله عليه وسلم جعل في العام القابل

ص -210- لما حج أبو بكر لمن لم يسلم منهم أجل أربعة أشهر، وإلا جعله محاربا، يستبيح دمه وماله، ولو كان قد فتحها صلحا لم يجز نقض ذلك‏.‏
وأيضا، فإنه استباح قتل جماعة سماهم‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ ولكن فتحها عنوة وأمن من ترك القتال منهم فقد أمنه على نفسه وماله، إلا نفرًا استثناهم، وكان قد أرسل بهذا الأمان مع أبي سفيان، فمنهم من قبله، فانعقد له، ومنهم من لم يقبل فحارب أو هرب‏.‏ والأمان لا يثبت إلا بقبول المؤمن كالهدنة‏.‏ وأما من لم يترك القتال فلم يؤمنه بحال، لكن خص وعم في ألفاظ الأمان‏.‏ والمقصود واحد، فإن قوله‏:‏ ‏"‏من دخل المسجد فهو آمن، ومن دخل داره فهو آمن، ومن ألقي السلاح فهو آمن، ومن دخل دار أبي سفيان فهو آمن‏"‏ كلها ألفاظ معناها‏:‏ من استسلم فلم يقاتل فهو آمن؛ ولهذا سماهم الطلقاء، كأنه أسرهم ثم أطلقهم كلهم‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏‏.‏
وقالت الحنفية‏:‏ لما فتحها عنوة ولم يقسمها، بل أقرها في يد أهلها، صار هذا أصلا في أرض العنوة، أنه يجوز إقرارها في يد أهلها‏.‏ قالوا هم وأصحابنا وغيرهم في أحد التعليلين ‏:‏ ولهذا لم يجز بيعها وإجارتها، لكونها فتحت عنوة، ولم تقسم كسائر أرض العنوة، وربما يقولون‏:‏ صار إنزال أهل مكة للناس عندهم هو الخراج المضروب

ص -211- عليهم، وأما من قال من أصحابنا‏:‏ إن الخراج يضرب على مزارعها، فقد علم بالنقل المتواتر فساد قوله، مع إجرائه لقياسه‏.‏ وهذا التعليل ضعيف لوجوه‏:‏
أحدها‏:‏ أن أرض العنوة تجوز إجارتها بالإجماع، وبيوت مكة أحسن ما فيها أنه لا تجوز إجارتها، بل يجب بذلها للمحتاج بغير عوض، فهذا الذي يدل عليه الكتاب والسنة، والآثار والقياس‏.‏
وأما المنع من بيعها ففيه نظر، فلو كان المانع كون فتحها عنوة لما منع إجارتها‏.‏
الثاني‏:‏ أن أرض العَنْوَة إنما يمنع من بيع مزارعها‏.‏ فأما المساكن فلا يمنع ذلك فيها، بل هي لأصحابها‏.‏ ومكة إنما منعوا من المعاوضة في رباعها التي لا منع منها في أرض العنوة، وهذا برهان ظاهر على الفرق‏.‏
الثالث‏:‏ أن مزارع مكة ما علمت أحدا من أصحابنا ولا غيرهم منع بيعها، أو إجارتها، وإنما الكلام في الرِّباع، وهي المساكن لا المزارع، فأين هذا من هذا‏؟‏ الرابع‏:‏ أن تلك الديار كانت للمهاجرين، وقد طلبوا من النبي صلى الله عليه وسلم إعادتها اليهم، فلم يفعل، فلو كانت كسائر العَنْوَة

ص -212- لكان قد أعادها إلى أصحابها؛ لأن الأرض إذا كانت للمسلمين واستولي عليها الكفار، ثم استنقذناها، وعرف صاحبها قبل القسمة أعيدت اليه‏.‏
والخامس‏:‏ أن النبي صلى الله عليه وسلم لم يتعرض لشيء من أموالهم، لا منقولها، ولا عقارها، ولا إلى أحد من ذراريهم، ولو أجري عليها أحكام غيرها من العنوة لغنم المنقولات، والذرية، بل الصواب أن المانع من إجارتها كونها أرض المشاعر، التي يشترك في استحقاق الانتفاع بها جميع المسلمين‏.‏ كما قال الله تعالى‏:‏ ‏{سَوَاء الْعَاكِفُ فِيهِ وَالْبَادِ‏}‏ ‏[‏الحج‏:‏ 25‏]‏ ، فالساكنون بها أحق بما احتاجوا اليه؛ لأنهم سبقوا إلى المباح‏.‏ كمن سبق إلى مباح من مسجد أو طريق أو سوق، وأما الفاضل فعليهم بذله؛ لأنه إنما لهم أن يبنوا بهذا الشرط، لكن العَرْصة مشتركة في الأصل‏.‏
وصار هذا بمنزلة من بني بيتًا من رباط، أو مدرسة، أو نحو ذلك، له اختصاص بسكنه، وليس له المعاوضة عليه‏.‏ أو من بني بيتًا في جنابات السبيل، أو في دار الرباط، التي تكون بالثغور، ونحو ذلك، مما تكون الأرض فيه مشتركة المنفعة‏.‏ للحج أو للجهاد، أو للمرور في الطرقات، أو التعلم، أو التعبد، ونحو ذلك، فإذا قال‏:‏ البناء لي، قيل له‏:‏ والعرصة ليست لك، وأعيان الحجر ليس لك، بل لك

ص -213- التاليف، أو التاليف والأنقاض‏.‏ فما ليس لك لا يجوز أن تعاوض عنه، وما هو لك قد اعتضت عنه ببقائك في الانتفاع بالعرصة‏.‏
أو لأن المكي لما صار الناس يهدون اليهم الهدايا، وتجب عليهم قسمتها فيهم، صار يجب على المكيين إنزال الناس في منازلهم، مقابلة للإحسان بالإحسان، فصاحب الهدي له أن يأكل منه مثلا حيث يجوز، ويعطي من شاء، ولا يعتاض عنه، وكذلك صاحب المنزل يسكنه، ويسكنه، ولا يعتاض عنه‏.‏ وهذا المعنى الذي ذكرناه قد يكون هو السبب الموجب لإبقائها بيد أربابها، من غير خراج مضروب عليهم أصلا؛ لأن للمقيمين بمكة حقًا، وعليهم حق، ليست كغيرها من الأمصار، ومن هنا يصير التعليل بفتحها عنوة مناسبا لمنع إجارتها كما ذكرناه لا إلحاقًا لها بسائر أرض العنوة‏.‏
فإن قيل‏:‏ فالأرض إذا فتحت عنوة يجوز أمان أهلها على أنفسهم وأموالهم كذلك‏.‏ قيل‏:‏ نعم، يجوز قبل الاستيلاء أن يؤمن من ترك القتال على نفسه وماله؛ لما فيه من الانتفاع بترك قتاله وهو أمان بشرط، بل إذا جوزنا السبي على الأسير بعد الأسر للمصلحة، كيف لا نجوز ذلك قبل الأسر‏.‏

ص -214- وهنا زيادة الأمان على ماله؛ لأن ذلك قبل الاستيلاء، كما لو نزلوا على حكم حاكم، فإنه من أسلم منهم قبل الحكم عصم دمه وماله؛ لأنه لم يتم القهر‏.‏ فإن دخوله مكة كان قبل الظهر ودخلها قهرًا‏.‏ وبهذا التحرير تظهر الشبهة التي أوجبت كلا من القولين‏.‏
وأما بعد القهر، فيجوز أن يمن على المقهورين، وتدفع اليهم الأرض مخارجة، فالذين حاربوا بمكة، أو هربوا، ثم أمنهم بعد قهرهم والقدرة عليهم، هذا جائز في أنفسهم كالمن؛ ولهذا سماهم الطلقاء، وأما في أموالهم فالأرض قد ذكرت سبب ذلك فيها‏.‏
وأما المنقول والذرية‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏‏.‏
وسئل عن مقطع له ماء داخل إقطاعه‏.‏ ويقصد بيعه لمقطع آخر، وإجراءه في بلده، فهل يجوز للمشتري أن يشتري الماء‏؟‏ وهل يجوز للبائع أن يبيع الماء الداخل في إقطاعه، ويجريه في بلد المشتري‏؟‏
فأجاب‏:‏
إذا كان الماء محبوسًا عليه في الإقطاع، مثل أن تكون الأرض بمائها محبوسة عليه بألف درهم، وبدون تحبيس عليه بخمسمائة

ص -215- درهم، وهو يريد تعطيل ما يستحقه من الزرع، وبيعه لغيره، يسقي به في أرضه، فإن هذا يجوز بيعه، بخلاف الماء الذي يجري في ملكه بلا عوض، مثل أن يحيي أرضا وفيها عين جارية‏.‏ فإن في جواز بيع مثل هذا الماء قولان للعلماء، هما روايتان عن أحمد‏:‏
إحداهما‏:‏ يجوز بيعه، وهو مذهب الشافعي، ومالك‏.‏
والثانية‏:‏ لا يجوز، وهو مذهب أبي حنيفة، وهو المشهور عن أحمد‏.‏
وأما الماء الذي يكون بالأرض المباحة،والكلأ الذي يكون بها،فهذا لا يجوز بيعه باتفاق العلماء‏.‏
وسئل رحمه الله عن رجل له عين ماء جارية، إذا باع منها أصبع ماء أو نحوه، هل يجوز، مع أنه غير مرئي، بل ينبع شيئا فشيئا‏؟‏
فأجاب‏:‏
أما من يملك ماء نابعًا مثل أن يملك بئرًا محفورة في ملكه ويدخل في لفظ البئر‏:‏ ما ينصب عليه الدولاب، ومالا ينصب، أو يملك عين ماء في أرض مملوكة له فهذا يجوز له أن يبيع البئر

ص -216- والعين جميعا، ويجوز أن يبيع بعضها مشاعًا على أصبع وأصبعين من أربعة وعشرين كما يباع مع البستان والدار ما له من الماء؛ مثل أصبع، وأصابع، من قناة كذا، وإن كان أصل تلك القناة في الأرض المباحة، فكيف إذا كان أصل الماء في ملكه، فهذا مما لا أعلم فيه نزاعًا‏.‏
وإن كانت العين تنبع شيئًا فشيئًا، فإنه ليس من شرط المبيع أن يري جميع المبيع، بل يرى ما جرت العادة برؤيته‏.‏ وأما ما يتجدد؛ مثل المنافع، ونقع البئر، فهذا لا يشترط أحد رؤيته، لا في بيع ولا إجارة‏.‏
وإنما تنازع العلماء لو باع الماء بدون القرار‏:‏ هل يصح بيعه لكونه يملك، أو لا يصح لكونه لا يملك‏؟‏ على قولين مشهورين، هما روايتان عن أحمد، وأكثر العلماء على جواز بيعه، وهو مذهب أبي حنيفة، ومالك، وهو منصوص للشافعي، بل نص على أن الماء مملوك‏.‏
وتنازعوا فيما إذا باع الأرض، ولم يذكر الماء‏:‏ هل يدخل أم لا ‏؟‏
وأما بيع البئر والعين بكمالها، أو بيع جزء منها، فما علمت فيه تنازعًا، إذا كانت الأرض مملوكة‏.‏ وقد ندب النبي صلى الله عليه وسلم إلى شراء بئر رومة من مالكها اليهودي، فاشترى عثمان بن عفان

ص -217- نصفها، وحبسه على المسلمين، وكان دلوه منها كدلو واحد من المسلمين، ثم لما رأي اليهودي ذلك باعه النصف الآخر فاشتراه عثمان وجعل البئر كلها حبسًا على المسلمين‏.‏
وهذا الحديث مما احتج به الفقهاء على عدة مسائل؛ مثل وقف المشاع، وتكلم الفقهاء في مثل ذلك‏.‏ هل فيه شفعة‏؟‏ فأكثر الفقهاء على أن فيه الشفعة؛ كأبي حنيفة وأحمد في إحدى الروايتين عنه، وهو أحد القولين في مذهب مالك، واختاره ابن سُرَيج من أصحاب الشافعي، ولكن المشهور عن الشافعي أنه لا شفعة فيه، وهو الرواية الأخري عن أحمد، اختارها كثير من أصحابه، والأظهر وجوب الشفعة في ذلك‏.‏
والمقصود هنا أنهم اتفقوا على جواز بيع ذلك، وجواز هبة ذلك أظهر من جواز بيعه‏.‏
وسئل عن رجلين لهما إقطاع في بلد، فاختصما في بيع النبات الذي يطلع من عند اللّه‏.‏ فزعم أحدهما‏:‏ أنه مثل النبات البري، لا يجوز بيعه؛ لأنه ماهو ملكه‏.‏ فقال له الآخر‏:‏ بل يجوز؛ لأن السلطان أقطعه لي فهو ملكي، ويجوز لي أن أبيع كل مافي حصتي، وفي قرعتي، هل

ص -218- هما مصيبان‏؟‏ أم مخطئان‏؟‏ وما مذاهب الأئمة في ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما النبات الذي ينبت بغير فعل الآدمي، كالكلأ الذي أنبته اللّه في ملك الإنسان، أو فيما استأجره، ونحو ذلك، فهذا لا يجوز بيعه في مذهب أبي حنيفة، وأحمد في المشهور عنه وهو قول بعض أصحاب مالك، والشافعي؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الناس شركاء في ثلاث‏:‏ في الماء، والكلأ، والنار‏"‏‏.‏
ومعلوم أن النبي صلى الله عليه وسلم لم يرد ما ينبت في الأرض المباحة فقط؛ لأن الناس يشتركون في كل ما ينبت في الأرض المباحة من جميع الأنواع، من المعادن الجارية؛ كالقير، والنفط‏.‏ والجامدة؛ كالذهب والفضة، والملح، وغير ذلك،فعلم أنه أراد ما ينبت في أرض الإنسان‏.‏
وأيضا، فقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال ‏"‏ثلاثة لا يكلمهم اللّه، ولا ينظر اليهم يوم القيامة، ولا يزكيهم، ولهم عذاب اليم‏:‏ رجل على فضل ماء يمنعه ابن السبيل، فيقول اللّه له‏:‏ اليوم أمنعك فضلي، كما منعت فضل مالم تعمله يداك، ورجل بايع إماما لا يبايعه إلا للدنيا إن أعطاه رضي، وإن منعه سخط، ورجل حلف على سلعة بعد العصر كاذبًا لقد أعطي بها أكثر مما

ص -219- أعطي‏"‏‏.‏ فهذا توعده اللّه بالعذاب؛ لكونه منع فضل مالم تعمل يداه، والكلأ الذي ينبت بغير فعله لم تعمله يداه‏.‏
والمشهور من مذهب الشافعي جواز بيع ذلك، وهو المشهور من مذهب مالك في الأرض التي جرت عادة صاحبها بالانتفاع بها، فأما الأرض البور التي لا يحرثها فلأصحابه فيها نزاع، جوز ذلك ابن القاسم، ومنعه غيره‏.‏ وأما إذا كان صاحبها قصد ترك زرعها لينبت فيها الكلأ، فبيع هذا أسهل من بيع غيره؛ لأن هذا بمنزلة استنباته‏.‏
وَقَالَ في جَوَابٍ لَه أيضًا‏:‏
وأما قوله‏:‏ ‏"‏الناس شركاء في ثلاث‏:‏ الماء، والكلأ، والنار‏"‏‏.‏ فهو حديث معروف، رواه أهل السنن، وقد اتفق المسلمون على أن الكلأ النابت في الأرض المباحة مشترك بين الناس، فمن سبق اليه فهو أحق به، وأما النابت في الأرض المملوكة، فإنه إن كان صاحب الأرض محتاجًا اليه فهو أحق به، وإن كان مستغنيًا عنه ففيه قولان مشهوران لأهل العلم‏.‏ وأكثرهم يجوزون أخذه بغير عوض؛ لهذا الحديث، ويجوزون رعيه بغير عوض‏.‏

ص -220- وكذلك الماء إن كان نابعًا في أرض مباحة، فهو مشترك بين الناس، وإن كان نابعًا في ملك رجل فعليه بذل فضله لمن يحتاج اليه للشرب للآدميين والدواب بلا عوض؛ لهذا الحديث، ولقوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏ثلاثة لا يكلمهم الله يوم القيامة، ولا ينظر اليهم، ولا يزكيهم، ولهم عذاب اليم‏:‏ رجل على فضل ماء يمنعه ابن السبيل‏.‏ يقول الله له‏:‏ اليوم أمنعك فضلي، كما منعت فضل ما لم تعمل يداك، ورجل بايع إمامًا لا يبايعه إلا للدنيا، فإن أعطاه منها رضي، وإن منعه منها سخط، ورجل أقام سلعته بعد العصر فقال‏:‏ والله الذي لا إله إلا هو لقد أعطيت بها كذا وكذا‏"‏‏.‏ الحديث‏.‏ والله أعلم‏.‏
وسئل عن قوم ينقلون النحل من بلد إلى بلد، فهل يحل لأهل البلد أن يأخذوا منهم أجرة ما جنته النحل عندهم‏؟‏
فأجاب‏:‏
الحمد لله، لا حق على أهل النحل لأهل الأرض التي يجني منها، فإن ذلك لا ينقص من ملكهم شيئًا، ولكن العسل من الطلول التي هي من المباحات، وعلى صاحب النحل العشر يصرفه إلى

ص -221- مستحقه عند كثير من العلماء، كأبي حنيفة وغيرهم، لما روي في ذلك عن النبي صلى الله عليه وسلم وأصحابه‏.‏
وهذه الطلول هي أحق بالبذل من الكلأ؛ فإن هذه الطلول لا يمكن أن يجمعها إلا النحل، لكن إذا كانت لصاحب الأرض فنحله أحق بالجناء في أرضه، فإذا كان جني تلك النحل تضر به، فله المنع من ذلك، والله أعلم‏.‏
وسئل عن امرأة لها ملك غائب عنها، ولم تره، وعلمته بالصفة، ثم باعته لمن رآه، فهل يصح هذا البيع‏؟‏
فأجاب‏:‏
الحمد لله، إذا علمته بالصفة صح بيعها، وكذلك لو رآه وكيلها في البيع صح البيع أيضًا، وإن لم تره ولا وصف لها‏.‏
وسئل عن رجل يحتاج لقرض، وكان عند شخص فول، فتبايعا عليه، ولم يره المشتري، وكتب الحجة، ثم وجده مسوسًا‏؟‏

ص -222- فأجاب‏:‏
إذا لم ير المبيع، ولم يوصف له فالبيع باطل، وعليه رده بمثله أو قيمته‏.‏
وسئل رحمه الله عن رجل يريد أن يبيع روحه‏؟‏ وله عائلة، هل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما البيع الشرعي، فالحر المسلم لا يمكن بيعه، ولكن إذا انضم إلى بعض الملوك أو الأمراء متسميا باسم مملوكه، وذلك الملك أو الأمير يجعله من مماليكه الذين يعتقهم، لا يتملكه تملك الأرقاء، فهذا شبه ملك السيد الأول‏.‏
وهذا الذي يفعله هؤلاء إنما هو بيع عادي، وإطلاق عادي؛ إذ أكثر المماليك ملك لبيت المال، وولاؤهم للمسلمين؛ ولكن من غلب أضيفوا اليه، كما تضاف اليه الأموال، ونحو ذلك، ولا بأس على الإنسان أن ينضاف إلى من يعطيه حقه من بيت مال المسلمين، كما أضيف إلى غيره، وعليهم أن يطيعوا من ولاه الله أمرهم في طاعة الله، ولا يطيعوا أحدًا في معصية الله، فالملك يشبه الملك‏.‏ والله أعلم‏.‏

ص -223- وسئل رحمه الله عن مملوك لشخص مسلم، مقيم في بلاد التتر، ثم إن المملوك هرب من عند أستاذه من تلك البلاد، وجاء إلى بلاد الشام، وهو في الرق، والآن المملوك يختار البيع، فهل يجوز لأحد أن يبيعه ليحفظ ثمنه لأستاذه، ويوصل ذلك اليه، أم لا‏؟‏
فأجاب‏:‏
نعم، يجوز إذا كان في رجوعه إلى تلك البلاد ضرر عليه في دينه أو دنياه؛ فإنه يباع في هذه البلاد بدون إذن أستاذه‏.‏ والله اعلم‏.‏
وسئل عن شخص من الكفار في بلاد الكفار كان عليه دين،باع نفسه لشخص مسلم، وقبض الثمن، وأوفي به دينه، وباع ابنته أيضًا، ورضوا بالرق، وخسر عليهم التاجر المسلم كلفة الطريق، والنفقة، والكسوة، حتى وصلوا إلى بلاد الإسلام، فهل يجوز بيعهم وشراؤهم‏؟‏

ص -224- فأجاب‏:‏
إذا دخل المسلم إلى دار الحرب بغير أمان، فاشتري منهم أولادهم، وخرج بهم إلى دار الإسلام، كانوا ملكًا له باتفاق الأئمة، وله أن يبيعهم للمسلمين، ويجوز أن يشتروا منه، ويستحق على المشتري جميع الثمن‏.‏
وكذلك إذا باع الحربي نفسه للمسلم وخرج به، فإنه يكون ملكه بطريق الأولي والأحري، بل لو أعطوه أولادهم بغير ثمن، وخرج بهم ملكهم، فكيف إذا باعوه ذلك‏.‏
وكذلك لو سرق أنفسهم، أو أولادهم، أو قهرهم بوجه من الوجوه، فإن نفوس الكفار المحاربين، وأموالهم مباحة للمسلمين، فإذا استولوا عليها بطريق مشروع ملكوها‏.‏
وإنما تنازع العلماء فيما إذا كان مستأمنًا‏:‏ فهل له أن يشتري منهم أولادهم‏؟‏ على قولين في مذهب أبي حنيفة، ومالك‏.‏ وأحمد في رواية‏:‏ أنه يجوز الشراء منهم، حتى قال أبوحنيفة وأحمد في رواية منصوصة عنه‏:‏ أنه إذا هادن المسلمون أهل بلد، وسباهم من باعهم للمسلمين، جاز الشراء منه، وخالفه في ذلك مالك والشافعي في الرواية الأخري‏.‏
وكذلك لو قهر أهل الحرب بعضهم بعضًا أو وهب بعضهم بعضًا،

ص -225- أو اشترى بعضهم بعضا، أو سرقهم وباعهم، أو وهبهم للمسلمين، تملكوهم، كما يملكهم المسلمون إذا ملكوهم بالقهر‏.‏
وسئل عن رجل اشترى عبدًا، فأقام في خدمته مدة سنين، ثم قصد المولي بيعه، فادعى أنه حر، وكان حال البيع اعترف بالرق، فهل يجب أخذ ثمنه من الذي باعه‏؟‏ وهل يعتق على مولاه‏؟‏
فأجاب‏:‏
إذا ثبت أنه كان حرا، فإنه يجب تغريمه للذي باعه، وتغريره؛ لكونه أقر له بالرق‏.‏ وللمشتري أن يطالب بالثمن من الذي قبضه منه، وله أن يطلبه من هذا الآخذ الذي غره‏.
وسئل رَحمه اللّه عن بيع الجوز واللوز، والبندق والفستق، والفول والحمص، ذوات القشور، هل يصح بيعه على مذهب الشافعي‏؟‏ وهل يصح على مذهبه البيع والشراء من غير تلفظ بالمعاقدة ‏؟‏ واللفت والجزر والقلقاس، هل يصح بيعه وهو في الأرض مغيب، أم لا ‏؟‏

ص -226- فأجاب‏:‏
الحمد للّه، أما مذهب الشافعي المنصوص عنه، فإنه لا يجوز هذه البيوع، لكن جمهور العلماء على خلاف ذلك، وهو الصحيح‏.‏
أما الأولى فمذهب الثلاثة أنه يصح مذهب مالك وأبي حنيفة وأحمد وغيرهم وقد حكي ذلك قولًا للشافعي؛ فإنه في مرض موته اشترى الباقلا الأخضر، وهو الذي عليه العمل من عهد النبي صلى الله عليه وسلم وأصحابه والتابعين في جميع الأعصار والأمصار‏.‏ وقد نهى النبي صلى الله عليه وسلم عن بيع الحب حتى يشتد، وعن بيع العنب حتى يسود‏.‏ فدل ذلك على جواز بيع الحب بعد اشتداده، وإن كان في سنبله، وعلى قول من يمنع بيع الباقلا في قشره لا يجوز ذلك؛ ولهذا عد الطرسوسي وغيره المنع من بيع الباقلا من البدع المحدثة، فإنه لا يعرف عن أحد من السلف أنه منع ذلك‏.‏ وحجة المانع‏:‏ نهى النبي صلى الله عليه وسلم عن بيع الغرر، فظنوا أن هذا مجهول، وليس الأمر كذلك، فإن هذه الأعيان تعرف كما يعرف غيرها من المبيعات التي يستدل برؤية بعضها على جميعها‏.‏
وكذلك المشهور من مذهب الشافعي، أنه لابد في العقود من الصيغ، فلا يصح بيع المعاطاة، لكن الجمهور يخالفون هذا‏.‏ فمذهب مالك أن كل ما عده الناس بيعًا فهو بيع، فيجوز بيع المعاطاة في القليل

ص -227- والكثير، وكذلك ظاهر مذهب أحمد‏.‏ ومذهب أبي حنيفة تجويز ذلك في المحقرات، وهو قول آخر في مذهب أحمد، وقول طائفة من أصحاب الشافعي‏.‏
وأيضا، أن العقود يرجع فيها الى عرف الناس‏.‏ فما عده الناس بيعًا أو إجارة، أو هبة، كان بيعًا، وإجارة، وهبة؛ فإن هذه الأسماء ليس لها حد في اللغة والشرع‏.‏ وكل اسم ليس له حد في اللغة والشرع فإنه يرجع في حده الى العرف‏.‏
وأما بيع المغيبات في الأرض؛ كالجزر واللفت والقلقاس، فمذهب مالك أنه يجوز، وهو قول في مذهب أحمد‏.‏ ومذهب أبي حنيفة والشافعي وأحمد في المعروف عنه أنه لا يجوز، والأول أصح وهو أنه يجوز بيعها، فإن أهل الخبرة إذا رأوا ما ظهر منها من الورق وغيره دلهم ذلك على سائرها‏.‏
وأيضا، فإن الناس محتاجون الى هذه البيوع، والشارع لا يحرم ما يحتاج الناس اليه من البيع، لأجل نوع من الغرر، بل يبيح ما يحتاج اليه في ذلك، كما أباح بيع الثمار قبل بدو صلاحها مبقاة الى الجذاذ، وإن كان بعض المبيع لم يخلق، وكما أباح أن يشترط المشتري ثمرة النخل المؤبر، وذلك اشتراء قبل بدو صلاحها، لكنه تابع للشجرة، وأباح بيع العرايا بخرصها، فأقام التقدير بالخرص مقام التقدير بالكيل

ص -228- عند الحاجة، مع أن ذلك يدخل في الربا الذي هو أعظم من بيع الغرر وهذه ‏[‏قاعدة الشريعة‏]‏ وهو تحصيل أعظم المصلحتين بتفويت أدناهما، ودفع أعظم الفسادين بالتزام أدناهما وبيع ما يكون قشره صونا له، كالعنب والرمان والموز والجوز واللوز في قشره الواحد، جائز باتفاق الأئمة‏.‏
وسئل عن رجل اشترى من رجل ستة وعشرين فدان قلقاس، بتسعة آلاف درهم، وأمضي له البيع في ذلك، فقلع المشتري من القلقاس المذكور، ثم بعد ذلك جاء رجل آخر زاد عليه ألف درهم، فقبل الزيادة وطرد المشتري الأول، ثم زاد المشتري الأول على الثاني خمسمائة وتسلم القلقاس، وقلع منه مركبًا وباعها، وأورد له ثمنها ثم بعد ذلك زاد عليه فطرده، وكتب القلقاس على الذي زاد عليه، فهل يصح شراء الأول ‏؟‏ أو الثاني ‏؟‏
فأجاب‏:‏
الحمد للّه، هذا الذي فعله البائع غير جائز، بإجماع المسلمين، بل يستحق العقوبة البليغة، فإن بيع القلقاس ونحوه من المغيبات في الأرض، كالجزر؛ واللفت، ونحو ذلك، إما أن يكون جائزًا على أحد

ص -229- قولي العلماء؛ كمالك، وقول في مذهب أحمد وغيرهما‏.‏وإما ألا يكون جائزًا على قول أبي حنيفة، والشافعي، والمشهور عن أحمد‏.‏ فإن كان جائزًا كان البيع الثاني حرامًا مع الأول، وهذا البائع لم يترك البيع الأول لكونه معتقدًا تحريمه، لكن لأجل بيعه للثاني، ومثل هذا حرام بإجماع المسلمين‏.‏
والصحيح أن بيع القلقاس جائز، ولا يحل قبول الزيادة، فيكون للمشتري الأول‏.‏ ومن قال‏:‏ إنه باطل، قال‏:‏ ليس للبائع إلا ثمن المثل، فيما أخذ منه، أو الأقل من قيمة المثل‏.‏
وسئل عمن هاجر من بلد التتر، ولم يجد مركوبًا فاشترى من التتر ما يركب به، فهل عليه الثمن بعد هجرته الى دار الإسلام ‏؟‏
فأجاب‏:‏
نعم، إذا اشتري منهم، فعليه أن يعطي الثمن لمن باعه، وإن كان تتريًا‏.‏ واللّه أعلم‏.‏

ص -230- وسئل عن تاجر رسم له بتوقيع سلطاني بالمسامحة بألا يؤخذ منه شيء على متجرة، فتاجر سفرة، فباع التوقيع الذي بيده لتاجر آخر؛ لأجل الإطلاق الذي فيه، فهل يصح بيع ما في التوقيع‏؟‏ ثم إن المشتري للتوقيع بطل سفره ولم ينتفع، فهل يلزمه أداء الثمن ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، هذا البيع ليس مقصوده بيع الورقة؛ فإن قيمتها يسيرة، بل لا تقصد بالبيع أصلا، وإنما مقصوده أن الوظيفة التي كان يأخذها نواب السلطان تسقط عنه الحقوق، ويأخذ هذا البائع بعضها، أو عوضها منه؛ لأن البائع كانت تسقط عنه‏.‏
وهذا يشبه ما يطلق من بيت المال، بشرط أن يكون إطلاقا لمن وفد على السلطان أو خرج بريدًا أو غير ذلك‏.‏ وهذا إنما يعطاه إذا عمل ذلك العمل، فإذا لم يخرج ولا عوضه لم يعطه‏.‏ وإذا كان كذلك، فإذا كان هذا للعارض، لا هو ولا صاحب التوقيع لم يطلق له شيء، وحينئذ فلا يستحق على المشتري شيئًا، وليس ما

ص -231- ذكر لازمًا حتى يجب بمجرد العقد، بل غايته أن قيل بالجواز كان جائزًا، والحالة هذه‏.‏
وسئل رحمه اللّه عن رجل باع سلعة مثل ما يبيع الناس، ثم بعد طلب منه أكثر من ذلك، والسلعة تالفة، وهي من ذوات الأمثال، فهل له الرجوع بمثلها مع وجود المثل‏؟‏
فأجاب‏:‏
ليس له مطالبته بزيادة على السعر الواقع وقت القبض، وهو ثمن المثل، لكن يطلب سعر الوقت، وهو قيمة المثل، وذلك أن في صحة هذا العقد روايتان‏:‏ إحداهما‏:‏ يصح، كما يصح مثل ذلك في الإجارة إذا دفع الطعام الى من يطبخ بالأجرة، وإذا دخل الحمام، أو ركب السفينة، فعلى هذا العقد صحيح، والواجب المسمي‏.‏
والثانية‏:‏ أن العقد فاسد، فيكون مقبوضا بعقد فاسد، وقد يقال‏:‏ إنه يضمن بالمثل، إن كان مثليًا وإلا بالقيمة، كما يضمن المغصوب، وهذا قول طائفة من أصحابنا وغيرهم، كالشافعية، لكن هنا قد تراضوا

ص -232- بالبدل الذي هو القيمة، كما تراضوا في مهر المثل على أقل منه أو أكثر‏.‏ ونظيره أن يصطلحا حيث يجب المثل أو القيمة على شيء مسمي، فيجب ذلك المسمي؛ لأن الحق لهما، لا يعدوهما‏.‏
ونظير هذا‏:‏ قول أصحاب أحمد في المشاركة الفاسدة‏.‏ يظهر أثره في الحل، وعدمه، لا في تعيين ما تراضيا عليه، كما لا يظهر أثره في الضمان، بل ما ضمن بالصحيح ضمن بالفاسد، وما لا يضمن بالصحيح لا يضمن بالفاسد، فإذا استويا في أصل الضمان‏.‏ فكذلك في قدره‏.‏ وهذه نكتة حسنة لمن تدبرها‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رجل أخذ سنة الغلاء غلة، وقال له‏:‏ قاطعني فيها، قال له‏:‏ حتى يستقر السعر، وصبر أشهرًا، وحضر فأخذ حظه بمائة وخمسين إردبًا، فهل له ثمن أو غلة ‏؟‏‏.‏
فأجاب‏:‏
الحمد للّه، الصحيح في هذه المسألة أن له ما تراضيا، وهو المائة والخمسون، سواء قيل‏:‏ إن الواجب كان أولا هو السعر على أحد قولي العلماء، وهو إحدى الروايتين عن أحمد، أن البيع بالسعر صحيح‏.‏ أو قيل‏:‏ إن البيع كان باطلًا، وأن الواجب رد البدل، فإنهما إذا اصطلحا عن البدل بقيمته وقت الاصطلاح جاز الصلح، ولزم‏.‏ كما أن الزوجين إذا اصطلحا

ص -233- على قدر مهر المثل، أو أقل، أو أكثر، جاز ذلك، سواء كان هناك مسمي صحيح، أو لم يكن‏.‏ ولا يقال‏:‏ القابض كان يظن أن الواجب عليه القيمة، فالواجب إنما هو رد المثل‏.‏ لا يقال‏:‏ هذا فيه نزاع‏.‏
وأكثر العلماء يقولون‏:‏ إذا قبضت العين، وتصرف فيها لم يكن الواجب رد الثمن، إما بناء على صحة العقد، وإما بناء على أن المقبوض بالعقد الفاسد يملك بقول أبي حنيفة، ويملك إذا مات بقول مالك، وإذا كان فيه نزاع، فإذا اصطلحا على ذلك كان الصلح في موارد نزاع العلماء، وهو صلح لازم‏.‏
وسئل رَحمه اللّه‏:‏ هل يجوز بيع المشاع ‏؟‏
فأجاب‏:‏
يجوز بيع المشاع باتفاق المسلمين، كما مضت بذلك سنة رسول اللّه صلى الله عليه وسلم؛مثل قوله الذي في صحيح مسلم ‏:‏ ‏"‏أيما رجل كان له شرك في أرض،أو ربعة،أو حائط،فلا يحل له أن يبيعه حتى يؤذن شريكه،فإن شاء أخذ،وإن شاء ترك،فإن باع

ص -234- قبل أن يؤذنه فهو أحق به بالثمن‏"‏ ‏.‏
وكذلك يضمن بالإتلاف، وما هو في معني الإتلاف، كالسراية في العتق، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أعتق شركًا له في عبد، وكان له من المال ما يبلغ ثمن العبد، قوم عليه قيمة عدل، لاوَكْس، ولا شطط، فأعطى شركاءه حصصهم، وعتق عليه العبد‏"‏ ‏.‏
وإذا باع الشقص المشاع، وقبضه أو لم يقبضه، فقد اتفق المسلمون على أن حق الشريك باق في النصف الآخر، وإن لم يتصرف بأنواع التصرفات الجائزة في المال المشترك، فللمشتركين أن يتهايآ فيه بالمكان أو بالزمان‏.‏ فيسكن هذا بعضه، وهذا بعضه، وبالزمان يبدأ هذا شهرًا، ويبدأ هذا شهرًا، ولهما أن يؤجراه، ولأحدهما أن يؤجره من الآخر، ومن امتنع منهما من المؤاجرة أجبر عليها، عند جمهور العلماء إلا الشافعي، وفي الإجبار على المهايأة أقول ثلاثة معروفة‏.‏

ص -235- وسئل عن رجل له شريك في خيل، وباع الشريك الخيل لمن لا يقدر رفيقه على تخليصها بغير إذن الشريك، فهل يلزمه القبض ‏؟‏
فأجاب‏:‏
إذا باع نصيبه، وسلم الجميع الى المشتري، وتعذر على الشريك الانتفاع بنصيبه، كان ضامنا لنصيب الشريك، فإما أن يمكنه من نصيبه، وإما أن يضمنه له بقيمته‏.‏
وسئل عن شركة في ملك بشهادة شهود بينهم، ثم إن بعض الشركة باع الملك جميعه بشهادة أحد الشهود بالشركة، فهل يصح البيع في ملكه ويبطل في الباقي ‏؟‏ أو يبطل الجميع‏؟‏
فأجاب‏:‏
الحمد للّه، أما بيع نصيب الغير فلا يصح إلا بولاية أو وكالة، وإذا لم يجزه المستحق بطل باتفاق الأئمة، لكن يصح البيع في نصيبه خاصة في أحد قولي العلماء بقسطه من الثمن، وللمشتري

ص -236- الخيار في فسخ البيع، أو إجازته‏.‏ وإن كان المكان مما يقسم بلا ضرر فله إلزام الشريك بالقسمة‏.‏ وإن كان مما لا يقسم إلا بضرر فله المطالبة ببيع الجميع ليقتسما الثمن‏.‏
وإذا كان الشاهد يعلم أن البائع ظالم، وشهد على بيعه معونة على ذلك، فقد أعان على الإثم والعدوان، والمعاونة بالشهادة على العقود المحرمة لا تجوز، بل قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن اللّه آكل الربا، وموكله، وشاهديه، وكاتبه‏"‏، وقال‏:‏ ‏"‏إني لا أشهد على جور‏"‏، فمن فعل ذلك مصرًا عليه قُدِحَ فِي عدالته‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه‏:‏ هل يجوز بيع الكرم لمن يعصره خمرًا، إذا اضطر صاحبه الى ذلك ‏؟‏
فأجاب‏:‏
لا يجوز بيع العنب لمن يعصره خمرًا، بل قد لعن رسول اللّه صلى الله عليه وسلم من يعصر العنب لمن يتخذه خمرًا، فكيف بالبائع له الذي هو أعظم معاونة‏.‏ ولا ضرورة الى ذلك، فإنه إذا لم يمكن بيعه رطبًا، ولا تزبيبه، فإنه يتخذه خلًا، أو دبسًا، ونحو ذلك‏.‏

ص -237- وسئل رَحمه اللّه عن شراء الجِفان، لعصير الزيت، أو للوقيد، أو لهما ‏؟‏
فأجاب‏:‏
بيع جفان الزيت جائز‏.‏ وإن لم يعلم مقدار زيته كما يجوز بيع حب القطن والزيتون ونحوهما من المنعصرات، والمبيعات مجازفة‏.‏ وسواء اشتراه للعصير، أو للوقيد، لكن لا يجوز للعاصر أن يغش صاحبه‏.‏ وإذا كان قد اشترط أن تكون الجفنة أجرة لرب المعصرة، بحيث قد واطأ عليه العاصر على أن يبقي فيها زيتًا له، كان هذا غشا حرامًا، وحرم شراؤه للزيت‏.‏
وسئل عن رجل له دكان مستأجرة بخمسة وعشرين كل شهر، وله فيها عدة وقماش، فجاء إنسان فقال‏:‏ أنا أستأجر هذه الدكان بخمسة وأربعين، وأقعد بالعدة والقماش أبيع فيه وأشتري، فهل يجوز ذلك أم لا ‏؟‏
فأجاب‏:‏
هذا قد جمع بين بيع وإجارة معًا، وذلك جائز في أظهر قولي العلماء‏.‏ واللّه أعلم‏.‏

ص -238- وسئل رَحمه اللّه عمن ضمن من ولاة الأمور ألا يباع صنف من الأصناف إلا من عنده، وذلك الصنف لا يوجد إلا عنده في تلك البقعة، ويوجد في الأماكن القريبة من نواحي تلك البقعة، بحيث تكون المسافة ما بين مصر والقاهرة، فهل يجوز الابتياع من هذا المحتكر، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، أما هو نفسه فلا يحل له أن يفعل من وجهين‏:‏
من جهة أنه يمنع غيره من البيع الحلال‏.‏ ومن جهة أنه يضطر الناس الى الشراء منه، حتى يشتروا ما يريد، فيظلمهم بزيادة الثمن‏.‏
وأما ما يشتري منه، فإن كان قد اشتراه بمال له حلال، لم يحرم شراؤه منه؛ لأن المشتري هو المظلوم، ومن اشترى لم يأثم، ولا يحرم ما أخذه لظلم البائع له؛ فإن مثل هذا إنما يحرم على الظالم، لا على المظلوم‏.‏
وأما إن كان اشترى ما اشتراه بما ظلمه من الأموال، كان ذلك مغصوبًا محضًا، كالشراء من الغاصب، فحكم هذا ظاهر‏.‏

ص -239- وأما إن كان أصل ماله حلالًا، ولكن ربح فيه بهذه المعيشة، حتى زاد، فهذا قد صار شبهة بقدر ما خالطه من أموال الناس، فلا يقال‏:‏ هو حرام‏.‏ ولا يقال‏:‏ حلال محض، لكن إن كان الغالب عليه الحلال جاز الشراء منه، وتركه ورع‏.‏
وأما إن كان الغالب الحرام، فهل الشراء منه حلال أو حرام‏؟‏ على وجهين‏.‏ ولا ريب أن الربح الذي يحصل له بعضه يستحقه، وهو ما يستحقه مثله، فإن ماله الذي قبض منه لو قبض بعقد فاسد لوجب له مثله، أو قيمة مثله، والمشترون يأخذون سلعته، فله عليهم مثلها، أو قيمة مثلها‏.‏
ثم إن أهل الضمان يأخذون منه بعض ما ظلمه، فإن الحانوت يكون شراؤه عشرين، فيلزمونه بخمسين؛ لأجل الضمان، فتلك الثلاثون حرام عليهم، وهي قد أخذت منه‏.‏ وأما ما يبقي له من الزيادة المحرمة، فهاتيك التي ماله، ومع الحاجة، وتعدل غيره بكون الرخصة أقوي‏.‏ واللّه أعلم‏.‏

ص -240- وسئل عن الأعيان المضمنة من الحوانيت كالشيرج وغيره، من الأطعمة وغيرها، وهي أن إنسانًا يضمن بيع شيء من الأشياء وحده، بشرط ألا يبيع غيره شيئًا من ذلك‏.‏ فيقول‏:‏ عندي كذا وكذا كل شهر لمالك حانوت، أو خان، أو موضع آخر، على أن أشتري وأبيع فيه شيئًا لا يبيعه غيري، أو أعمل كذا وكذا يعني شيئا يذكره على أن غيري لا يعمل مثله، فهل يجوز الشراء من هذا الإنسان من هذه الأعيان التي يبيعها، مع التمكن من مشتري غيرها من جنسها، أم لا ‏؟‏ وهل يجوز استعمال شيء منها بالأعيان باعتبار مشقة عند تحصيل غير ذلك الشيء أم لا ‏؟‏ سواء كانت الضرورة داعية الى ذلك الاستعمال، أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، أما مع الغني عن الاشتراء منه، فينبغي ألا يشتري منه؛ فإنه ظالم بمنع غيره، ولو لم يكن في ماله شبهة فمجانبته وهجره أولي، بحسب الإمكان‏.‏
وأما الشراء منه لا سيما مع الحاجة فلا يحكم بتحريمه‏.‏ ولا

ص -241- يحكم بتحريمه إذا اشتري مع إمكان الشراء من غيره، ولكن مع الحاجة لا يكره الشراء منه، فإن هذا له مال يشتري به ويبيع، لكن إذا منع غيره واحتاج الناس الى الشراء منه باعهم بأغلي من السعر، فظلمهم‏.‏ وغايته أن يكون بمنزلة ما يضعه الظلمة على الناس من البضائع بأكثر من قيمته، فيشترونه مكرهين، فإن هذا لا يحرم على المشتري ما اشتراه، ولكن يحرم على البائع ما أخذه بغير حق، لكن قد يقال‏:‏ إن هذا قد اختلط بماله من تلك الزيادات المحرمة، فصار في ماله شبهة‏.‏
فيقال أولا‏:‏ من غلب على ماله الحلال جازت معاملته، كما ذكره أصحاب الشافعي، وأحمد‏.‏ وإن غلب الحرام‏:‏ فهل معاملته محرمة أو مكروهة‏؟‏ على وجهين‏.‏
ثم يقال‏:‏ تلك الزيادات ليس لها مستحق معين يعرف، والواجب عند جمهور العلماء فيما لا يعرف مالكه أن يصرف في مصالح المسلمين، وهذا إنما منعناه من الزيادة؛ لئلا يظلم الناس، فلو جعلنا ما يشتريه الناس منه حرامًا لكنا قد زدنا الضرر على الناس إذا احتاجوا أن يشتروا منه بأكثر من القيمة، والذي اشتروه حرام، وهم لا يطيقون الشراء من غيره، وهذا لا يجوز أن يقال، بل يجوز الشراء من مثل هذا، والمشتري منه لم يظلم أحدًا، فإن ما اشتراه قد أعطاه عوضه وزيادة، والمستحق للعوض هو المستحق لما معه من المال، فإذا كان المستحق

ص -242- لذلك جماعة من المسلمين أو معين منهم، فهو نفسه قد ظلم أولئك جميعهم بما أخذه منهم بغير حق‏.‏ وأما المشتري منه الذي أعطاه العوض وزيادة فلم يظلم أحدًا‏.‏
وهذا بين إذا كان ماله مختلطا بعضه ببعض لا يتميز منه ما أخذه حرامًا، فإن حق المظلومين ثبت في ذمته، وهذه الأعيان التي في يده لا يستحقها بعينها المظلومون، فمعاوضته عليها جائزة، وعليه أن يعطي المظلوم ما أخذه بغير حق‏.‏ وبهذا أفتي في مثل هذا من شاء اللّه من العلماء، وهذا كسائر من عليه دين للناس وهو ظالم بمطله للغرماء؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏مَطْل الغِنَي ظُلْم‏"‏‏.‏
ثم مع هذا إذا عاوض على مافي يده بمعاوضة المثل وزيادة جاز باتفاق العلماء، ولم يكره الشراء منه، ولكنه لو تبرع تبرعًا يتعذر معه أداء الدين الواجب، ففي نفوذ تبرعه قبل الحجر عليه قولان للعلماء، لكن يقال‏:‏ هذا الظالم لما أخذ الزيادة، واشتري بها، فقد تعلق حق المظلوم بما اشتراه بماله؛ بخلاف الدين الذي حصل برضا الغريم، فإن صاحبه لا حق له في غير مال المدين‏.‏ فيقال‏:‏ هذا ينبني على أصول‏:‏
أحدها‏:‏ أن الدراهم التي أخذها زيادة بغير حق، هل يتعين حق صاحبها فيها، أو للغاصب أن يعطيه من حيث شاء‏؟‏

ص -243- وللعلماء قولان في الدراهم، هل تتعين بالتعيين في العقود والقبوض حتى في الغصب والوديعة ‏؟‏ فقيل‏:‏ تتعين مطلقا، كقول الشافعي، وأحمد في إحدى الروايتين‏.‏ وقيل‏:‏ لا تتعين مطلقا، كقول ابن قاسم‏.‏ وقيل‏:‏ تتعين في الغصب والوديعة دون العقد، كقول أبي حنيفة، وأحمد في الرواية الأخري، فإذا خلط المغصوب بمثله على وجه لا يتميز، كما تخلط الأدهان والألبان والحبوب وغيرها، فهل يكون الخليط كالإتلاف، حيث يبقي حق المظلوم في الذمة، فيعطيه الظالم من حيث شاء‏؟‏ أو حقه باق في العين، فله أن يأخذ من عين الخلط بالقسمة‏؟‏ فيه وجهان في مذهب الشافعي، وأحمد‏.‏
ومعلوم أن تلك الدراهم الزائدة ليست متعينة، سواء اشتري منه دراهم في الذمة أو منفعة؛ فإن المظلوم أخذ منه القدر الزائد على عوض المثل، وليس هو متعينًا، ولو كان متعينا ثم خلطه بما لا يتميز منه سقط حقه من التعيين، في أحد القولين، فكيف إذا لم يكن متعينًا في الأصل‏؟‏ فعلى قول كثير من العلماء ليس حقه إلا في ذمة الظالم‏.‏
وهذا نظير قول من يقول‏:‏ إن المضارب والمودع إذا مات ولم يعين الوديعة والمضاربة صارت دينًا في ذمته، ولم يجعلوا لصاحب المال حقًا في عين التركة؛ فإن تفريط المودع حين لم يميز الوديعة من غيرها موجب لضمانه،لكن هؤلاء أسقطوا حق المالك من عين مال الميت، فلم

ص -244- يقدموه بعين ماله على الغرماء، بل جعلوه غريمًا من الغرماء، وإن كان عين ماله مختلطا، والظلم يكون بترك الواجب، وفعل المحرم‏.‏ فترك المودع ما يجب عليه من التمييز ظلم منه‏.‏
وهذا القول وهو سقوط حق المالك من العين وإن كنا لا ننصره، لكن المقصود بيان مأخذ هذه المسألة على أصول العلماء؛ ولهذا لما فرع هذه المسألة من فرعها من المالكية، بنوا الأمر على أن حق المظلوم تعلق بالذمة دون العين‏.‏
والأصل الثاني‏:‏ أن الظالم في العادة إنما يشتري في الذمة، ثم ينفذ عين المال، وفي صحة مثل هذا قولان معروفان للعلماء‏.‏
الأصل الثالث‏:‏ أن نسلم أن حق المظلوم يتعلق بعين مال الظالم،وإن فاتت العين، لكون هذا بدل ماله‏.‏ وهذا القول الذي فرعه،وهو أن يخير المظلوم بين المطالبة بشطر حقه، وبين أن يكون حقه متعلقًا بعين المال،ويكون ما يزيد من المال من نماء وربح وغيره له المطالبة به، لكن يقال على هذا‏:‏ المظلوم ليس له إلا قدر حقه،وأما الزيادة الثانية التي حصلت بتصرف الظالم فهي مبنية على وقف العقود‏.‏ فمن قال‏:‏إن العقود لا توقف، يقول‏:‏ ما قبضه البائع الظالم من المشتري لم يملكه؛ لأنه قبضه بعقد فاسد،والثمن الذي أداه وقد غصبه هو

ص -245- في ذمته، فيكون عليه دون الناس الذين ظلمهم، وما في يده لا يملكه، بل هو لأناس مجهولين لا يعرفهم‏.‏ ولا يتصرف في مالهم إلا بإذنهم‏.‏وعلى هذا ففيه قولان‏:‏
قيل‏:‏ إن ولي الأمر كالحاكم وغيره ممن له ولاية التصرف على الغائبين، يقضي الديون التي وجبت عليهم للبائع بالأموال التي في يده لهم‏.‏
وقيل‏:‏ إن البائع له أن يستوفي دينه الذي عليهم مما لهم في يده من المال، ولا يحتاج الى استئذان حاكم، وهذا أصح؛ فإن المعلوم لصاحبه أن يستوفيه من مال من هو عليه، ولا يحتاج الى إذن الحاكم، كما أذن النبي صلى الله عليه وسلم للضيف المظلوم أن يأخذ حقه من زرع المضيف بغير إذنه، وكما أمر المرأة أن تأخذ ما يكفيها وولدها بالمعروف بلا إذن الزوج، لكن إذا كان الحق مجحودًا‏.‏ فقد قال‏:‏ ‏"‏أدِّ الأمانة الى من ائتمنك ولا تَخُنْ من خانك‏"‏ فكيف إذا كان الإنسان قد باع غيره سلعة بيعًا فاسدًا، وقبض منه الثمن، فله أن يستوفي منه من هذه السلعة بطريق الأولى، والأحرى ‏؟‏‏!‏
وأما على قول جمهور العلماء القائلين بوقف العقود حتى توفي التبرعات عند الحاجة، فيقولون من بيده مال غصب، أو وديعة، أو عارية، وهو لا يعلم عين مالكه، يتصدق به عنه، وهذا قول مالك، وأبي

ص -246- حنيفة، وأحمد بن حنبل، وغيرهم، ولكن لصاحبه إذا ظهر ألا ينفذ ذلك‏.‏
وأما المعاوضة على ذلك فليس لصاحبه إذا عرف أن يردها، بل تثبت الولاية على المعاوضة شرعًا للحاجة، كما لو مات رجل في موضع ليس فيه وصى ولا وارث ولا حاكم، فإن رفقته في السفر تثبت لهم الولاية على ماله، فيحفظونه، ويبيعون ما يرون بيعه مصلحة، وينفذ هذا البيع، ولهم أن يقبضوا ما باعوه، ولا يقف ذلك على إجازة الورثة، وليس هذا من التصرف الفضولي، بل هو يعرف بولاية شرعية للحاجة، كما ثبت لهم ولاية غسله، وتكفينه من ماله، ودفنه، وغير ذلك، فإن المؤمنين بعضهم أولياء بعض‏.‏
وإذا عرف هذا، فالبائع الذي باع ما اشتراه بتلك الزيادة، وقبض الثمن من المشتري، إذا قيل‏:‏ البيع فاسد لا يقف على الإجازة، ولا على المشتري رد ما قبض منه، وعليه رد ما قبض من الثمن، فإذا تعذر رد المشتري ما قبض، كان له أن يأخذ نظير ذلك‏.‏ وقد يكون أكثر من الثمن وأقل، والغالب أنه مثله‏.‏
وكذلك ما اشتراه، تلك الزيادة عليه ردها الى صاحبه، وعلى صاحبه رد الزيادة الى صاحبها، فقابض الزيادة الظلمية إذا لم يردها كان للمظلوم

ص -247- الأول أن يأخذ من ماله الذي صار بيد البائع نظير ذلك، وقابضها الذي باع بها ماله، إذا لم يرد ماله كان له أن يأخذ بقدره من تلك الزيادة‏.‏ وهذا احتمال كل من تبايعا بيعًا فاسدًا وتقابضاه، إذا قيل‏:‏ إن المقبوض بالعقد الفاسد لا يملك، فكل منهما له عند الآخر ما قبضه الآخر منه، وللآخر عنده ما قبضه منه‏.‏ فإذا تعذر الرد كان له أن يأخذ قدر حقه، سواء كان من جنس الحق، أو من غير جنسه‏.‏
وعلى هذا فما صار بيد هذا الضامن الظالم من الزيادات الظلمية من أموال المشترين المختلطة التي لا تتميز، إذا اشترى بها شيئا، وأقبض المشترين، ملك الزيادة، وقبض ما اشتراه، كان ما حصل بيده من أموالهم بإزاء ما قبضوه من الزيادة الى مستحقها، فلا يكون الشراء منه بثمن المثل حرامًا، فكيف من اشتري منه بزيادة، بخلاف ما يؤخذ منه تبرعًا، فهذا فيه كلام آخر ليس هذا موضعه‏.‏ فإن ابن مسعود سئل عن رجل يعامل بالربا، إذا أضاف غيره‏.‏ فقال ابن مسعود‏:‏ كل، فإن مهناه لك، وحسابه عليه‏.‏ وهذا للعلماء فيه كلام، وليس هذا موضعه‏.‏ وينبني على هذا أصول متعددة‏.‏
منها‏:‏ المقبوض بالعقد الفاسد، هل يملك أو لا يملك ‏؟‏
ومنها‏:‏ إذا تصرف في العين تصرفًا يمنع ردها بعينها، فهل ينتقل الحق الى ذمته ‏؟‏ أو هو باق في ماله الذي اختلط به العين والذي عاوض

ص -248- به عن العين ‏؟‏ وغير ذلك من المسائل‏.‏
وأما إذا قلنا بوقف العقود لا سيما مع تعذر الاستئذان، كما هو مذهب الثلاثة فالأمر في ذلك أظهر‏.‏ فإن العادة الغالبة أن الناس يرضون ببيع مثل هذه الأموال التي أعدوها للبيع بالزيادة، بخلاف ما أعدوه للقنية‏.‏
وأيضا، فالمظلوم وإن كان له في هذا المال حق قليل بسبب الزيادة التي ظلمها، فبعضه لصاحب الحانوت الظالم، ولا يتميز هذا عن هذا، ومثل هذا إذا طلب أحد الشريكين بيعه أجبر الممتنع على البيع لأجل شريكه، فمن كان بينهما مال لا يقبل القسمة كحيوان إذا طلب أحد الشريكين بيعها وقسمة الثمن أجبر الآخر على ذلك عند جمهور العلماء، وهو مذهب مالك، وأبي حنيفة وأحمد، وذكر بعض المالكية أن هذا إجماع؛ لأن حق الشريك في نصف قيمة الجميع لا في قيمة النصف‏.‏ بدليل قول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏من أعتق شركا له في عبد، وكان له من المال ما يبلغ ثمن العبد، قوم عليه قيمة عدل، لا وَكْس، ولا شَطَط‏.‏فأعطى شركاءه حصصهم، وعتق عليه العبد، وإلا فقد عتق منه ما عتق‏"‏، فجعل حق الشريك في نصف قيمة الجميع، وأمر بتقويم جميع العبد، لا بتقويم حصة الشريك فقط‏.‏

ص -249- فإذا كان كذلك فمعلوم أن الزيادة الظلمية لا تتميز عن المزيد، ولا يمكن القسمة بينهما إلا بقسمة العين، أو قسمة بدلها، والعين قد تعذر ردها فتعين قيمة بدلها‏.‏ فدل على أنه يجوز أن يعاوض صاحب الحانوت على مافي يده من الأموال، وعليه أن يعطي الشركاء المظلومين حقوقهم‏.‏ وأنه إما أن يقال‏:‏ إن حق المظلومين في ذمته فقط، أو أنها متعلقة بالأعيان مع جواز المعاوضة لتوفية حقوقهم؛ إذ لا سبيل الى توفية حقوقهم بالعدل إلا مع ذلك، وعلى هذا فالمشترون تسلموا ما اشتروه شراء حلالًا جائزًا‏.‏
وعلى هذا أدلة أخرى تبين أن الناس المشترين لم يظلموا أحدًا إذا اشتروا، وأن شراءهم جائز، وأن منع الناس من الشراء من هؤلاء ظلم مضاعف لم يأمر اللّه به، ولا رسوله‏.‏ وعلى هذا فمع الحاجة الى الشراء منه لا يكره الشراء منه، فضلا عن أن يحرم‏.‏
وأما إذا قدر أن الذي باعه عين المعقود،فهذا ينبني على وقف العقود، وعلى التصرف في مال المالك المجهول بغير إذنه للمصلحة،وأكثر العلماء على القول بوقفها، لا سيما عند الحاجة، وهو مذهب مالك،وأبي حنيفة، وكذلك أحمد عند الحاجة،مثل أن يتعذر استئذان المالك لعدم العلم به، وفي ذلك بدون الحاجة روايتان‏.‏واختار الخرقي القول بوقفها، كمذهب مالك،وأبي حنيفة،وهو قول الشافعي،فيكون

ص -250- تصرفه في مال الغير موقوفًا على إجازته إذا أمكن استئذانه‏.‏ وأما المجهول الى لا يعرف، فلا يفتقر ذلك الى استئذانه، بل ينفذ التصرف له بالمصلحة‏.‏ ولو عرف بعد ذلك لم يكن له رد المعاوضات، وإنما له رد التبرعات، كصاحب اللقطة‏.‏
وقد عرف من حيث العادة أن أرباب مثل هذه الأموال المسؤول عنها ليس لهم غرض في شيء بعينه‏.‏ ولا يكره أحدهم أن تباع سلعته بزيادة، فإنهم يختارون بيع المشتري، ولكن البائع هو الذي ظلمهم، وهو هنا لما لم يعرف المالك جاز التصرف بالعقد والقبض، بخلاف ما إذا عرف المالك‏.‏، فإنه لابد من استئذانه في القبض باتفاق العلماء‏.‏
وهذا كاللقطة التي لا يعرف مالكها‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فهو مال اللّه يؤتيه من يشاء‏"‏، فإذا تصدق بها الملتقط كان ذلك موقوفًا على إجازة المالك إذا عرف عند جمهور العلماء، وقبل أن يعرف يكون التصدق نافذًا غير موقوف، ولكن الملتقط البائع ليس بظالم، وهنا البائع ظالم، لكن المشتري ليس بظالم، والمال لا يمكن إتلافه، وهو بيد البائع الظالم، فأخذ الشراء له بالزيادة حرام للمالك المجهول، فالشارع ينفذ الملك لمصلحة المشتري، والمالك المجهول المظلوم، إن كان البائع ظالمًا‏.‏
كما لو قدر أن ناظر الوقف، ووصي اليتيم، والمضارب والشريك

ص -251- خانوا، ثم تصرفوا مع ذلك، فلابد من تصحيح تصرفهم في حق المشتري منهم، وحق رب المال، وإلا فلو أبطل ذلك فسد عامة أموال الناس التي يتصرف فيها بحكم الولاية والوكالة؛ لغلبة الخيانة على الأولياء والوكلاء، لاسيما ويدخل في ذلك من تصرفات ولاة الأمور ما لا يمكن إبطاله والشريعة جاءت بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها فلا يجوز لأحد رعاية حق مجهول في عين حصل عنها بدل خير له‏.‏
منها‏:‏ أن يحرم عليه وعلى المشترين أموالهم، فإن هذا بمنزلة من يهدم مصرًا ويبني قصرًا‏.‏ وبسط هذه المسألة وتوابعها له مكان آخر، قد ذكر في ذلك من الشواهد، وكلام العلماء والصحابة والتابعين ما لا يتسع له هذا الموضع‏.‏

ص -252- وسئل رَحمه اللّه تعالى‏:‏
هل هذه الأشياء المطعومات التي يؤخذ عليها المكس، وهي مضمنة، أو محتكرة، هل يحرم على من يشتري منها شيئًا، ويأكل منها‏؟‏ وإن عامل رجل لإنسان كل ماله حرام مثل ضامن المكس، أو من ليس له مال سوي المكس، فهل يفسق بذلك‏؟‏
فأجاب‏:‏
الحمد للّه، أما إذا كان الرجل يبيع سلعته من طعام أو غيره وعليهما وظيفة تؤخذ من البائع أو المشتري‏.‏ فهذا لا يحرم السلعة، ولا الشراء، لا عن بائعها ولا على مشتريها، ولا شبهة في ذلك أصلا‏.‏
وكذلك إذا كان المأخوذ بعض السلعة،مثل أن يأخذوا من الشاة المذبوحة سواقطها، أو من الحبوب والثمار بعضها،ومن ظن في ذلك شبهة فهو مخطئ،فإن هذا المال المأخوذ ظلما،سواء أخذ من البائع أو من المشتري، لا يوجب وقوع الشبهة فيما بقي من المال، وكما لو ظلم الرجل وأخذ بعض ماله، فإن ذلك لا يوجب وقوع الشبهة فيما بقي من ماله‏.‏
وهذه الوظائف الموضوعة بغير أصل شرعي، منها ما يكون موضوعًا

ص -253- على البائع مثل سوق الدواب ونحوه‏.‏ فإذا باع سلعته بمال فأخذ منه بعض ذلك الثمن كان ذلك ظلمًا له، وباقي ماله حلال له، والمشتري اشتري بماله، وربما يزاد عليه في الثمن لأجل الوظيفة، فيكون منه زيادة‏.‏ فبأي وجه يكون فيما اشتراه شبهة‏؟‏ وإن كانت الوظيفة تؤخذ من المشتري فيكون قد أدي الثمن للبائع، والزيادة لأجل تلك الكلفة السلطانية، ولا شبهة في ذلك لا على البائع، ولا على المشتري؛ لأن المنافع لم تؤخذ إلا بما يستحقه، والمشتري قد أدي الواجب وزيادة‏.‏
وإذا قيل‏:‏ هذا في الحقيقة ظلم للبائع؛ لأنه هو المستحق لجميع الثمن‏.‏ قيل‏:‏ هب أن الأمر كذلك، ولكن المشتري لم يظلمه، وإنما ظلمه من أخذ ماله، كما لو قبض البائع جميع الثمن، ثم أخذت منه الكلفة السلطانية‏.‏
وفي الحقيقة فالكلفة تقع عليهما؛ لأن البائع إذا علم أن عليه كلفة زاد في الثمن، والمشتري إذا علم أنه عليه كلفة نقص من الثمن، فكلاهما مظلوم بأخذ الكلفة، وكل منهما لم يظلم أحدًا، فلا يكون في مالهما شبهة من هذا الوجه، فما يبيعه المسلمون إذا كان ملكا لهم لم يكن في ذلك شبهة بما يؤخذ منهم في الوظائف‏.‏
وأما إذا ضمن الرجل نوعًا من السلع على ألا يبيعها إلا هو،

ص -254- فهذا ظالم من وجهين‏:‏ من جهة أنه منع غيره من بيعها، وهذا لا يجوز، ومن جهة أنه يبيعها للناس بما يختار من الثمن، فيغليها، وهؤلاء نوعان‏:‏
منهم‏:‏ من يستأجر حانوتًا بأكثر من قيمتها، إما لمقطع، وإما لغيره، على ألا يبيع في المكان إلا هو، أو يجعل عليه مالًا يعطيه لمقطع أو غيره بلا استئجار حانوت، ولا غير ذلك، وكلاهما ظالم، فإن الزيادة التي يزيدها في الحانوت لأجل منع الثاني من البيع، هو بمنزلة الضامن المنفرد‏.‏
والنوع الثاني‏:‏ ألا يكون عليهم ضمان، لكن يلتزمون بالبيع للناس؛ كالطحانين والخبازين ونحوهم ممن ليس لهم وظيفة، لكن عليه أن يبيع كل يوم شيئًا مقدرًا، ويمنعون من سواهم من البيع؛ ولهذا جاز التسعير على هؤلاء، وإن لم يجز التسعير في الإطلاق‏.‏ فإن هؤلاء قد أوجبت عليهم المبايعة لهذا الصنف، ومنع من ذلك غيرهم، فلو مكنوا أن يبيعوا بما أرادوا كان ظلما للمساكين، بخلاف ما إذا كان الناس كلهم متمكنين من ذلك، فإنه يكون كما في السنن عن أنس قال‏:‏ غلا السعر على عهد النبي صلى الله عليه وسلم فقالوا‏:‏ يارسول اللّه سعر لنا، فقال‏:‏ ‏"‏إن اللّه هو المسعر، القابض، الباسط، الرازق، وإني لأرجو أن ألقي اللّه، وليس أحد يطلبني بمظلمة في مال‏"‏‏.‏

ص -255- وأما في الصورة، فإذا كانوا قد ألزموا بالمبايعة لم يجز أن يلزموا بأن يبيعوا بدون ثمن المثل؛ لأن ذلك ظلم لهم، وإذا كان غيرهم قد منع من المبايعة لم يجز أن يمكنوا أن يبيعوا بما اختاروا؛ فإن ذلك ظلم للناس‏.‏
يبقي أن يقال‏:‏ فهل يجوز التزامهم بمثل ذلك على هذا الوجه، على أن يكونوا هم البائعين لهذا الصنف دون غيرهم، وألا يبيعوه إلا بقيمة المثل من غير مكس يوضع عليهم‏؟‏ فهل يجوز للإمام أن يفعل بهم ذلك، أم يجب عليه ألا يترك أحدًا يفعل ذلك ‏؟‏
قيل‏:‏ أما إذا اختاروا أن يقوموا بما يحتاج الناس اليه من تلك المبيعات، وألا يبيعوها إلا بقيمة المثل، على أن يمنع غيرهم من البيع،ومن اختار أن يدخل معهم في ذلك مكن، فهذا لا يتبين تحريمه، بل قد يكون في هذا مصلحة عامة للناس، وهذا يشبه ما نقل عن عمر في التسعير، وأنه قال‏:‏ إن كنت تبيع بسعر أهل الأسواق، وإلا فلا تبع‏.‏ فإن مصلحة الناس العامة في ذلك أن يباعوا بما يحتاجون اليه، وألا يباعوا إلا بقيمة المثل، وهذان مصلحتان جليلتان‏.‏
والباعة إذا اختاروا ذلك لم يكونوا قد أكرهوا عليه، فلا ظلم عليهم، وغيرهم من الناس لم يمنع من البيع، إلا إذا دخل في هذه

ص -256- المصلحة العامة، بأن يشاركهم فيما يقومون به بقيمة المثل، فيكون الغير قد منع أن يبيع سلعة بأكثر من ثمن المثل، وألا يبيعها، إلا إذا التزم أن يبيع لواحد منهم‏.‏ وقد يكون عاجزًا عن ذلك‏.‏ وقد يقال‏:‏ هذان نوعان من الظلم‏:‏ إلزام الشخص أن يبيع، وأن يكون بيعه بثمن المثل، وفي هذا فساد‏.‏ وحينئذ فإن كان أمر الناس صالحًا بدون هذا لم يجز احتمال هذا الفساد بلا مصلحة راجحة، وأما إن كان بدون هذا لا يحصل للناس ما يكفيهم من الطعام ونحوه، أو لا يلقون ذلك إلا بأثمان مرتفعة، وبذلك يحصل ما يكفيهم بثمن المثل‏.‏ فهذه المصلحة العامة يغتفر في جانبها ما ذكر من المنع‏.‏
وأما إذا ألزم الناس بذلك فهذا فيه تفصيل؛ فإن الناس إذا اضطروا الى ما عند الإنسان من السلعة والمنفعة وجب عليه أن يبذل لهم بقيمة المثل، ومنعه ألا يبيع سلعة حتى يبيع مقدارًا معينًا‏.‏ وتفصيل هذه المسائل ليس هذا موضعه‏.‏
إذا تبين ذلك، فالذي يضمن كلفة من المكلف على ألا يبيع السلعة إلا هو، ويبيعها بما يختار، لا ريب أنه من جنس ظلم الكلف السلطانية من الوجهين اللذين تقدما؛ ولهذا كره من كره معاملة هذا لأجل الشبهة التي في ماله‏.‏ فإنه إذا كان لا يبيع إلا هو بما يختار صار كأنه يكره الناس على الشراء منه بما يختاره، فيأخذ منهم أكثر مما يجب عليهم،

ص -257- وتلك الشبهة قد اختلطت بماله، فيصير في ماله شبهة من هذا الوجه؛ فلهذا كره من كره معاملتهم‏.‏
وهذا سبيل أهل الورع الذين لا يأكلون من الشواء المضمن، ونحو ذلك، فإنهم إنما تورعوا عما كان بهذه المثابة، وهو أن يكون بحيث لا يشوي إلا هو، ولا يبيع الشواء إلا هو بما يختاره، ولا يبيع الملح إلا هو بما يختاره، والملح ليست كغيرها، فإن الملح في الأصل هو من المباحات التي يشترك فيها المسلمون، كالسمك وغيره من المباحات، إذا لم يمكن من أخذها إلا واحد بضمان عليه، والذي يشتريها منه بماله لا يحرم؛ لأن هذا المشتري لم يظلم فيه أحدًا، بل لو أخذها من الأصل كان له ذلك، ولو استأجر هذا أو غيره ليأخذها له من موضعها المشترك كان ذلك جائزًا، ولو كانت مشتركة بين المسلمين لكانت تكون أرخص، وكان المشتري يأخذها بدون ما أعطاه الضامن، فهذا الضامن يظلم المشتري وغيره‏.‏
وأما المشترون منه فهم لا يظلمون أحدًا، ولم يشتروا منه شيئا ملكه بماله، فإنما حرم عليه من الظلم من ترك ملكه لا يفوته، ولم يظلم فيه أحدًا؛ لأنها في الأصل مباحة، والمسلمون الذين يشترونها هم المظلومون، فإنه لولا الظلم لتمكنوا من أخذها بدون الثمن، فإذا ظلموا وأخذ منهم أكثر مما عليهم لم يكن ذلك محرمًا عليهم لما كان

ص -258- مباحا لهم؛ إذ الظلم إنما يوجب التحريم على الظالم لا على المظلوم‏.‏
ألا ترى أن المدلس والغاش ونحوهما إذا باعوا غيرهم شيئًا مدلسًا لم يكن ما يشتريه حرامًا عليه؛ لأنه أخذ منه أكثر مما يجب عليه، وإن كانت الزيادة التي أخذها الغاش حرامًا عليه‏.‏ وأمثال هذا كثير في الشريعة؛ فإن التحريم في حق الآدميين إذا كان من أحد الجانبين لم يثبت في الجانب الآخر، كما لو اشتري الرجل ملكه المغصوب من الغاصب، فإن البائع يحرم عليه أخذ الثمن، والمشتري لا يحرم عليه أخذ ملكه، ولا بذل ما بذله من الثمن؛ ولهذا قال العلماء‏:‏ يجوز رشوة العامل لدفع الظلم، لا لمنع الحق، وإرشاؤه حرام فيهما‏.‏ وكذلك الأسير والعبد المعتق، إذا أنكر سيده عتقه، له أن يفتدي نفسه بمال يبذله، يجوز له بذله، وإن لم يجز للمستولي عليه بغير حق أخذه‏.‏
وكذلك المرأة المطلقة ثلاثًا إذا جحد الزوج طلاقها، فافتدت منه بطريق الخلع في الظاهر كان حرامًا عليه ما بذلته ويخلصها من رق استيلائه؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إني لأعطي أحدهم العطيَّة فيخرج بها يتلظَّاها نارًا‏"‏، قالوا‏:‏ يا رسول الله، فلم تعطيهم‏؟‏ قال‏:‏ ‏"‏يأبون إلا أن يسألوني، ويأبي الله لي البُخل‏"‏‏.‏
ومن ذلك قوله‏:‏ ‏"‏ما وقي به المرء عرضه فهو صدقة‏"‏‏.‏ فلو

ص -259- أعطي الرجل شاعرًا، أو غير شاعر؛ لئلا يكذب عليه بهجو أو غيره، أو لئلا يقول في عرضه ما يحرم عليه قوله، كان بذله لذلك جائزًا، وكان ما أخذه ذلك لئلا يظلمه حرامًا عليه؛ لأنه يجب عليه ترك ظلمه‏.‏ والكذب عليه بالهجو من جنس تسمية العامة‏:‏ ‏[‏ قطع مصانعه ‏]‏ وهو الذي يتعرض للناس، وإن لم يعطوه اعتدي عليهم، بأن يكون عونًا عليهم في الإثم والعدوان، أو بأن يكذب عليهم، وأمثال ذلك‏.‏ فكل من أخذ المال لئلا يكذب على الناس، أو لئلا يظلمهم كان ذلك خبيثًا سحتًا؛ لأن الظلم والكذب حرام عليه، فعليه أن يتركه بلا عوض يأخذه من المظلوم، فإذا لم يتركه إلا بالعوض كان سحتًا‏.‏
فالمباحات التي يشترك فيها المسلمون في الأصل؛ كالصيود البرية والبحرية، المباحات النابتة في الأرض، والمباحة من الجبال والبراري ونحو ذلك، كالمعادن وكالملح، وكالأطرون وغيرها إذا حجرها السلطان وأمر ألا يأخذها إلا نوابه، وأن تباع للناس، لم يحرم عليهم شراؤها؛ لأنهم لا يظلمون فيها أحدًا، ولأنهم هم المظلومون بحجرها عليهم، فكيف يحرم عليهم أن يشتروا مالهم أن يأخذوه بلا عوض؛ فإن نواب السلطان لا يستخرجونها إلا بأثمانها التي أخذوها ظلمًا، أو نحو ذلك من الظلم‏.‏
قيل‏:‏ تلك الأموال أخذت من المسلمين ظلمًا، والمسلمون هم

ص -260- المظلومون، فقد منعوا حقوقهم من المباحات، إلا بما يؤخذ منهم يستخرج ببعضه تلك المباحات، والباقي يؤخذ، وذلك لا يحرم عليهم ما كان حلالًا لهم، وهذا ظاهر فيما كان الظلم فيه مناسبًا، مثل أن يباع كل مقدار بثمن معين، ويؤخذ من تلك الأثمان ما يستخرج به تلك المباحات، وهنا لا شبهة على المشتري أصلا؛ فإن ما استخرجت به المباحات هو حقهم أيضا‏.‏ فهو كما لو غصب رجل بيت رجل، وأمر غلمان المالك أن يطبخوا مما في بيته طعامًا فإن ذلك لا يحرم على المغصوب؛ لأنه يملك الأعيان والمنافع، وليس في ذلك إلا أن يكون التصرف وقع بغير وكالة منه، ولا ولاية عليه، وهذا لا يحرم ماله، بل ولا بذل ماله باتفاق المسلمين‏.‏ وإن كان ما يستخرج به تلك المباحات بدون المعاملة بالأموال السلطانية المشتركة‏.‏
وأما إذا استخرج نواب السلطان بغير حق من يستخرج تلك المباحات، فهذا بمنزلة أن يغصب من يطبخ له طعاما أو ينسج له ثوبا، وبمنزلة أن يطبخ الطعام بحطب مغصوب، وأمثال ذلك مما تكون العين فيه مباحة، لكن وقع الظلم في تحويلها من حال إلى حال‏.‏ فهذا فيه شبهة، وطريق التخلص منها أن ينظر النفع الحاصل في تلك العين بعمل المظلوم، فيعطي المظلوم أجره، وإن تعذر معرفة المظلوم تصدق به عنه؛ فإن هذا غايته أن يكون قد اختلط حلال وحرام، ولو اختلطت الأعيان التي يملكها بالأثمان التي

ص -261- غصبها وأخذها حرامًا، مثل أن تختلط دراهمه ودنانيره بما غصبه من الدراهم والدنانير، واختلط حبه أو ثمره أو دقيقه أو خله أو ذهبه بما غصبه من هذه الأنواع، فإن هذا الاختلاط لا يوجب تحريم ماله عليه؛ لأن المحرمات نوعان‏:‏
محرم لوصفه وعينه‏:‏ كالدم والميتة ولحم الخنزير‏.‏ فهذا إذا اختلط بالمائع وظهر فيه طعم الخبث أو لونه أو ريحه حرم‏.‏
ومحرم لكسبه‏:‏ كالنقدين، والحبوب، والثمار، وأمثال ذلك‏.‏ فهذه لا تحرم أعيانها تحريما مطلقا بحال، ولكن تحرم على من أخذها ظلمًا أو بوجه محرم،فإذا أخذ الرجل منها شيئا، وخلطه بماله، فالواجب أن يخرج من ذلك القدر المحرم، وقدر ماله حلال له‏.‏ ولو أخرج مثله من غيره‏؟‏ ففيه وجهان في مذهب الشافعي وأحمد‏.‏
أحدهما‏:‏ أن الاختلاط كالتلف، فإذا أخرج مثله أجزأ‏.‏
والثاني‏:‏ أن حق المظلوم يتعلق بالعين مع الخلط، فلابد أن يخرج قدر حق المظلوم من ذلك المال المختلط‏.‏
إذا تبين هذا، فإذا كان أثر عمل المظلوم قائمًا بالعين؛ مثل طبخه أو نسجه ونحو ذلك، فإنما يستحق قيمة ذلك النفع، فإذا أعطي المظلوم

ص -262- قيمة ذلك النفع أخذ حقه، فلا يبقي لصاحب العين شريك، فلا يحرم عليه‏.‏ وأما إذا لم يعرف المظلوم فإنه يتصدق به عنه عند جمهور العلماء، كما لو حصل بيده أثمان من غصوب وعوارٍ وودائع لا يعرف أصحابها فإنه يتصدق بها عنهم؛ لأن المجهول كالمعدوم في الشريعة، والمعجوز عنه كالمعدوم؛ ولهذا قال النبي صلى الله عليه وسلم في اللقطة‏:‏ ‏"‏فإن جاء صاحبها فأدها إليه، وإلا فهي مال الله يؤتيه من يشاء‏"‏‏.‏
فإذا كان في اللقطة التي تحرم، بأنها سقطت من مالك، لما تعذر معرفة صاحبها جعلها النبي صلى الله عليه وسلم للملتقط ولا نزاع بين المسلمين في جواز صدقته بها، وإنما تنازعوا في جواز تملكه لها مع الغني، والجمهور على جواز ذلك فكيف ما يجهل فيه ذلك‏.‏
وفي هذه المسألة آثار معروفة، مثل حديث عبد الله بن مسعود لما اشتري جارية، ثم خرج ليوفي البائع الثمن فلم يجده، فجعل يطوف على المساكين، ويقول‏:‏ اللهم هذه عن صاحب الجارية، فإن رضي فقد برئت ذمتي، وإن لم يرض فهو عني، وله على مثلها يوم القيامة‏.‏ وحديث الرجل الذي غل من الغنيمة، في غزوة قبرص، وجاء إلى معاوية يرد إليه المغلول، فلم يأخذه، فاستفتي بعض التابعين فأفتاه بأن يتصدق بذلك عن الجيش، ورجع إلى معاوية فأخبره، فاستحسن ذلك؛ وذلك لأن الله سبحانه وتعالى يقول‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ ، والمال

ص -263- الذي لا نعرف مالكه يسقط عنا وجوب رده إليه، فيصرف في مصالح المسلمين، والصدقة من أعظم مصالح المسلمين‏.‏ وهذا أصل عام في كل مال جهل مالكه، بحيث يتعذر رده إليه؛ كالمغصوب، والعواري والودائع، تصرف في مصالح المسلمين على مذهب مالك، وأحمد، وأبي حنيفة، وغيرهم‏.‏
وإذا صرفت على هذا الوجه جاز للفقير أخذها؛ لأن المعطي هنا إنما يعطيها نيابة عن صاحبها، بخلاف من تصدق من غلول، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏لا يقبل الله صلاة بغير طهور، ولا صدقة من غلول‏"‏‏.‏
فهذا الذي يحوز المال ويتصدق به‏.‏ مع إمكان رده إلى صاحبه، أو يتصدق صدقة متقرب، كما يتصدق بماله، فالله لا يقبل ذلك منه، وأما ذاك فإنما يتصدق به صدقة متحرج متأثم، فكانت صدقته بمنزلة أداء الدين الذي عليه، وأداء الأمانات إلى أصحابها، وبمنزلة إعطاء المال للوكيل المستحق، ليس هو من الصدقة الداخلة في قوله‏:‏ ‏"‏ولا صدقة من غلول‏"‏‏.

ص -264- وسئل قدس الله روحه عن مدينة لا يذبح فيها شاة إلا ويأخذ المكاس سقطها ورأسها وكوارعها مكسا، ثم يضع ذلك، ويبيعه في الأسواق، وفي المدينة من لا يمتنع من شراء ذلك وأكله من أهل المدينة، وغيرهم، وليس يباع في المدينة رؤوس وكوارع وأسقاط إلا على هذا الحكم، ولا يمكن غير ذلك، فهل يحرم شراء ذلك وأكله والحالة هذه أم لا‏؟‏
فأجاب‏:‏
هذه حكمها حكم ما يأخذه الملوك من الكلف التي يضربونها على الناس؛ فإن هذه في الحقيقة تؤخذ من أموال أصحاب الغنم الذين يبيعونها للقصابين وغيرهم؛ فإن المشتري يحسب أنه يؤخذ من السواقط، فيسقط من الثمن بحسب ذلك‏.‏ وهكذا جميع ما يؤخذ من الكلف، فإنها وإن كانت تؤخذ من المشتري، فهي في الحقيقة من مال البائع، وهذه الكلف دخلها التأويل والشبهة‏.‏ ومنها ما هو ظلم محض، ولكن تعذر معرفة أصحابه ورده إليهم، فوجب صرفه في مصالح المسلمين، وولاية بيعها وصرفها لهم‏.‏
فالمشتري لذلك منهم إذا أعطاهم الثمن لم يكن بمنزلة اشتراء المغصوب

ص -265- المحض الذي لا تأويل فيه ولا شبهة، وليس لصاحبه ولاية بيعه،حتى يقال‏:‏ إنه فعل محرمًا يفسق بالإصرار عليه‏.‏وفي المنع من شرائها إضرار بالناس،وإفساد للأموال من غير منفعة تعود على المظلوم‏.‏
والمظلوم له أن يطالب ظالمه بالثمن الذي قبضه إن شاء، وبنظير ماله، والتورع عن هذا من التورع عن الشبهات، ولا نحكم بأنها حرام محض، ومن اشتراها وأكلها لم يجب الإنكار عليه، ولا يقال‏:‏ إنه فعل محرمًا لا تأويل فيه‏.‏
فإن طائفة من الفقهاء أفتوا طائفة من الملوك بجواز وضع أصل هذه الوظائف‏.‏ كما فعل ذلك أبو المعالى الجويني في كتابه ‏[‏غياث الأمم‏]‏ ، وكما ذكر ذلك بعض الحنفية‏.‏ وما قبض بتأويل فإنه يسوغ للمسلم أن يشتريه ممن قبضه، وإن كان المشتري يعتقد أن ذلك العقد محرم، كالذمي إذا باع خمرًا، وأخذ ثمنه، جاز للمسلم أن يعامله في ذلك الثمن، وإن كان المسلم لا يجوز له بيع الخمر ، كما قال عمر بن الخطاب‏:‏ولوُّهم بيعها، وخذوا أثمانها‏.‏ وهذا كان سببه أن بعض عماله أخذ خمرًا في الجزية، وباع الخمر لأهل الذمة، فبلغ ذلك عمر، فأنكر ذلك‏.‏ وقال‏:‏ ولوهم بيعها، وخذوا أثمانها‏.‏ وهذا ثابت عن عمر، وهو مذهب الأئمة‏.‏
وهكذا من عامل معاملة يعتقد جوازها في مذهبه، وقبض المال،

ص -266- جاز لغيره أن يشتري ذلك المال منه، وإن كان لا يري جواز تلك المعاملة‏.‏
فإذا قدر أن الوظائف قد فعلها من يعتقد جوازها؛ لإفتاء بعض الناس له بذلك، أو اعتقد أن اعتقاد أخذ هذا المال وصرفه في الجهاد وغيره من المصالح جائز، جاز لغيره أن يشتري ذلك المال منه، وإن كان لا يعتقد جواز أصل القبض‏.‏
وعلى هذا فمن اعتقد أن لولاة الأمر فيما فعلوه تأويلا سائغا، جاز أن يشتري ما قبضوه، وإن كان هو لا يجوز ما فعلوه، مثل أن يقبض ولي الأمر من الزكاة قيمتها فيشتري منها، ومثل أن يصادر بعض العمال مصادرة يعتقد جوازها، أو مثل أن يرى الجهاد وجب على الناس بأموالهم، وأن ما أخذوه من الوظائف هو من المال الذي يجوز أخذه، وصرفه في الجهاد، وغير ذلك من التأويلات التي قد تكون خطأ، ولكنها مما قد ساغ فيه الاجتهاد‏.‏ فإذا كان قبض ولي الأمر المال على هذا الوجه، جاز شراؤه منه، وجاز شراؤه من نائبه الذي أمره أن يقبضه، وإن كان المشتري لا يسوغ قبضه، والمشتري لم يظلم صاحبه، فإنه اشتراه بماله ممن قبضه قبضًا يعتقد جوازه‏.‏
وإن كان على هذا الوجه فشراؤه حلال في أصح القولين، وليس من الشبهات؛ فإنه إذا جاز أن يشتري من الكفار ما قبضوا بعقود يعتقدون جوازها وإن كانت محرمة في دين المسلمين فلأن

ص -267- يجوز أن يشتري من المسلم ما قبضه بعقد يعتقد جوازه وإن كنا نراه محرمًا بطريق الأولى، والأحرى، فإن الكافر تأويله المخالف لدين الإسلام باطل قطعًا، بخلاف تأويل المسلم‏.‏
ولهذا إذا أسلموا وتحاكموا إلينا،وقد قبضوا أموالًا بعقود يعتقدون جوازها؛كالربا، وثمن الخمر،والخنزير،لم تحرم عليهم تلك الأموال،كما لا تحرم معاملتهم فيها قبل الإسلام؛لقوله تعالى‏:‏‏{اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ‏.‏ولم يحرم ما قبضوه‏.‏
وهكذا من كان قد عامل معاملات ربوية يعتقد جوازها، ثم تبين له أنها لا تجوز، وكانت من المعاملات التي تنازع فيها المسلمون، فإنه لا يحرم عليه ما قبضه بتلك المعاملة على الصحيح‏.‏
الوجه الثاني‏:‏ أن ما قبضه الملوك ظلمًا محضًا، إذا اختلط بمال بيت المال، وتعذر رده إلى صاحبه، فإنه يصرف في مصالح المسلمين؛ فإن المجهول كالمعدوم، فما عرف أنه قبض ظلمًا، ولم يعرف صاحبه، صرف في المصالح، وما قبض من بيت المال المختلط حلاله بحرامه لم يحكم بأنه حرام؛ فإن الاختلاط إذا لم يتميز المال يجري مجري الإتلاف، وصاحبه يستحق عوضه من بيت المال‏.‏ فمن قبض ثمن مبيع من مال بيت المال المختلط جاز له ذلك في أصح الأقوال‏.‏ والله أعلم‏.‏

ص -268- وسئل شيخ الإسلام رحمه الله عن هذه الأغنام التي تباع فيؤخذ مكسها من القصابين، فيحتجر عليهم في الذبيحة في موضع واحد، ويؤخذ منهم أجرة الذبح، ثم بعد ذلك يؤخذ سواقطها مكسا ثانيا مضمنا، ثم تطبخ وتباع، فهل هي حرام على من اشتراها للأكل أم لا‏؟‏ وهل هذا التكسب فيها حرام أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها نزاع‏:‏
فمن الناس من يقول‏:‏ هذا مال أخذ من صاحبه بغير حق، وبيع بلا ولاية، ولا وكالة، فلم يصح بيعه، بل هو باق على ملك صاحبه، وقد طبخ هذا وبيع بغير إذنه، فلا يجوز شراؤه‏.‏
ومنهم من يقول‏:‏ هذا مال ولاة الأمور؛ إما متأولين، أو متعمدين للظلم، وإذا لم يردوه إلى أصحابه كانت المصلحة بيعه ؛ لأن حبسه حتى يفسد ضرر لا يأمر به الشارع ، ولو بيع المال بغير إذن صاحبه كان بيعه موقوفا على إجازة المالك عند أكثر العلماء‏.‏ وما باعه

ص -269- ولاة الأمر فلهم من الولاية على الأموال المجهولة التي قبضها نوابهم ما ليس لغيرهم، وقد تعذر بعد القبض معرفة مالك كل رأس، والمصلحة بيعها، وقسمة الأثمان بين المستحقين، فإن باعوها ولم يقسموا أثمانها لم يكن على المشتري إثم، وإنما الإثم على من يمنع أصحابها أثمانها‏.‏ كما لو باع ولي اليتيم، وناظر الوقف، وولي بيت المال، ولم يصرف الثمن إلى المستحقين، فالإثم عليه، لا على الذي اشتري منه‏.‏
ثم الذين اشتروها وإن كان الشراء فاسدًا أخذت منهم أثمانها، فهم يستحقون أثمانها التي أدوها، وقد نص غير واحد من العلماء كأحمد وغيره على أن من اشتري شيئا، فظهر له أنه مغصوب، ولم يعرف مالكه، فإن له أن يبيعه ويأخذ ثمنه، ولكن يتصدق بالربح‏.‏
والطباخون الذين اشتروا الرؤوس، وقد تعذر ردها، لهم أن يبيعوها، ويأخذوا نظير أثمانها، إن لم يكن البيع الأول صحيحًا، وحينئذ فيكون الشراء صحيحًا، وقد أجازوا البيع فيجوز على قول أكثر العلماء؛ كمالك، وأبي حنيفة، وأحمد في أظهر الروايتين عنه‏.‏
فهذه عدة مآخذ يحتج بها من يجوز الشراء‏.‏ فمن اشتراها واتبع هؤلاء لم ينكر عليه، ومن قامت عنده شبهة، أو اعتقد التحريم فامتنع من شرائها لم ينكر عليه‏.‏ ولا يمكن القطع بتحريم مثل هذا؛

ص -270- فإن كثيرًا لابد للمسلمين منه، هو من هذا الباب، يحتجر عليه ولاة الأمور، يبيعونه للناس‏.‏ ولا يمكن الناس أخذه إلا من أولئك‏.‏ ومن هذا ما يكون من المباحات؛ كالملح، والأطرون، وغير ذلك‏.‏ ومنه ما يكون من المملوكات‏.‏ كالصوف، والجلود، والشعر، كما يبيعونه من أموال من يصادرونه، والناس يحتاجون إليه‏.‏ ومن ذلك ما يقبض بحق‏.‏ ومنه ما يقبض بتأويل‏.‏ ومنه ما يقبض ظلما محضًا، لكن جميع ذلك لا يرد إلى أصحابه، بل قد يتعذر رده إلى أصحابه؛ إما لجهلهم، وإما لعجزه عن رده إليهم‏.‏ والمجهول والمعجوز عنه سقط التكليف به، وإما لإجبار المسلمين على الظلم‏.‏ وعلى كل التقديرين فبيعه خير لصاحبه وللمسلمين من أن يترك فيفسد، ولا ينتفع به أحد‏.‏
وحينئذ، فإذا كان الأصلح على هذا التقدير بيعه، كان للمشتري أن يشتريه، ويكون حلالًا له، والمشتري لم يظلم أحدا؛ فإنه أدي الثمن‏.‏ والمظلوم في نفس الأمر يستحق الثمن إذا كانت المصلحة له بيعه، كما يباع مال الغائب، حتى لو أن رجلا مات بمكان ليس فيه ولي أمر، فقال جمهور العلماء لرفقته ولاية قبض ذلك، وبيعه‏.‏ وكذلك من عنده أموال مغصوبة، وعوار، وودائع لا يعرف أصحابها، فمذهب الجمهور مالك، وأبي حنيفة وأحمد أنها يجوز بيعها إذا كانت المصلحة تقتضي ذلك، ويجوز شراؤها‏.‏

ص -271- وأصل هذا أن الله جل وعز بعث الرسل لتحصيل المصالح، وتكميلها بحسب الإمكان، وتقديم خير الأمرين بتفويت أدناهما‏.‏ والله سبحانه حرم الظلم على عباده، وأوجب العدل، فإذا قدر ظلم وفساد ولم يمكن دفعه كان الواجب تخفيفه، وتحري العدل والمصلحة بحسب الإمكان‏.‏ والله حرم الظلم فيما يشترك فيه الناس من المباحات، وفي الأموال المملوكة لما في ذلك من الضرر على المستحقين‏.‏
فلو قيل‏:‏ إن هذه الأموال لا تشتري، وأنه لا يحل لأحد أن ينتفع بملح ولا جلود ولا رؤوس ولا شعور ولا أصواف وغير ذلك مما يباع على هذا الوجه؛ كان المنع من ذلك من أعظم ضرر على المسلمين، وفساد في الدين والدنيا، من أن يقال‏:‏ بل حق المظلوم عند الظالم الذي قبض ثمنها، والمشتري اشتراها بحق، فتحل له، فإنه إذا قيل هذا كان فيه جبر حق المظلوم بإحالته على الظالم، وجبر حق عموم الخلق بتمكينهم من الانتفاع بها بالأثمان، لا سيما وقد عرف أن أصحاب تلك الرؤوس ونحوها في نفس الأمر لا يكرهون بيعها، إذ لا مصلحة لهم في إفسادها، فإذا بيعت فقد فعل ما يختارون فعله، وما يرضونه، لكنهم لايرضون أن تؤخذ أثمانها منهم، بل يرضون أن تدفع إليهم الأثمان‏.‏ وحينئذ فهم راضون بقبض المشتري لها، وانتفاعهم بها، ولكن لا يرضون عمن باعها إلا بأن يعطيهم الثمن، فيكون هو وحده

ص -272- ظلمهم، لم يظلمهم المشتري، فتكون له حلالًا‏.‏ والكلام في هذه المسألة مبسوط في غير هذا الموضع‏.‏
ونكتة المنع أن المحرم لها يقول‏:‏ بيعت بغير إذن، ولا وكالة، ولا ولاية‏.‏ وهذا ممنوع، بل يقال‏:‏هم يرضون بيعها، وقد أذنوا في ذلك ؛ولكن لم يرضوا أن تؤخذ الأثمان، كما لو قدر أن شخصًا أذن لشخص فباع، وأخذ الثمن لنفسه، فالمالك راض بالبيع،دون قبضه الثمن له‏.‏ ولو قدر أن المالك لم يأذن في البيع فمصلحته في الشرع تقتضي أن يباع،فهذا خير له من أن يفسد،ولا يمكن أن يباع إلا على هذا الوجه، وأن يباع ويقبض الثمن كائنا من كان خير من أن يفسد؛ فإنه حينئذ يمكن مطالبة البائع بالثمن مع انتفاع الناس بها، وهو خير من مطالبة الغاصب بالقيمة مع فسادها‏.‏والكلام في مثل هذا يطول‏.‏والله أعلم بالصواب‏.‏
وسئل رحمه الله عن الذين غالب أموالهم حرام، مثل المكاسين، وأكلة الربا، وأشباههم ‏.‏ ومثل أصحاب الحرف المحرمة كمصوري الصور، والمنجمين، ومثل عوان الولاة، فهل يحل أخذ طعامهم بالمعاملة أم لا‏؟‏

ص -273- فأجاب‏:‏
الحمد لله، إذا كان في أموالهم حلال وحرام، ففي معاملتهم شبهة، لا يحكم بالتحريم إلا إذا عرف أنه يعطيه ما يحرم إعطاؤه‏.‏ ولا يحكم بالتحليل إلا إذا عرف أنه أعطاه من الحلال، فإن كان الحلال هو الأغلب لم يحكم بتحريم المعاملة، وإن كان الحرام هو الأغلب‏.‏ قيل بحل المعاملة‏.‏ وقيل‏:‏ بل هي محرمة‏.‏ فأما المعامل بالربا فالغالب على ماله الحلال؛ إلا أن يعرف الكره من وجه آخر‏.‏ وذلك أنه إذا باع ألفا بألف ومائتين فالزيادة هي المحرمة فقط، وإذا كان في ماله حلال وحرام واختلط لم يحرم الحلال، بل له أن يأخذ قدر الحلال، كما لو كان المال لشريكين فاختلط مال أحدهما بمال الآخر، فإنه يقسم بين الشريكين‏.‏
وكذلك من اختلط بماله الحلال والحرام، أخرج قدر الحرام، والباقي حلال له‏.‏ والله أعلم‏.‏
وسئل عما يأكله رؤساء القري، وشيوخ الحارات، هل هو حلال أم لا‏؟‏
فأجاب‏:‏
إذا كان الرئيس يظلم الناس، فما يأخذه ظلمًا من الناس فهو حرام‏.‏ وما كان ملكًا له أو مكتسبًا بطريق شرعي، فهو مباح‏.‏ وشيخ الحارة إذا أخذ أجرته على الحراسة بالمعروف، ولم يتعد على الناس، فأجرته حلال‏.‏

ص -274- وسئل عن رجل فامي يأخذ منه رؤساء القري شيئا يضيفون به المنقطعين، وغيرهم ويجبون من المساكين والأرامل فيعطوه، هل يكون حلالا أم حراما‏؟‏ فأجاب‏:‏
إذا اشتروا منهم شيئا، وأعطوهم ثمنه من مال يعلمون أنه مغصوب أخذ من أصحابه ظلمًا لم يكن لهم أن ينتفعوا به، لكن هذا المال إذا اشتري لهم به ما يطلبونه منهم لم يكن عليهم شيء، إذا كانوا المكرهين على ذلك‏.‏ فينبغي لمن يتقي أن يظلم وأن يظلم أن يشتري للظلمة بأموالهم ما يطلبونه منه، لا ليظلم غيره، ولا يكون هو مظلومًا، وهو مكره على هذا العمل‏.‏
ومع هذا، فالمال الذي جمعوه من الناس، وقد تعذر رده على صاحبه، إذا أعطوه الفامي عوضا عما أخذوه منه بغير اختياره، فهو أحق به، ممن يعطاه بغير معاوضة، والظالم في الحقيقة هو الذي أخذ الأموال بغير حق، لا من أخذ عوض ماله من مال لا يعلم له مستحقًا معينًا‏.‏ والله تعالى أعلم‏.‏

ص -275- وسئل عن معاملة التتار، هل هي مباحة لمن يعاملونه‏؟‏
فأجاب‏:‏
أما معاملة التتار، فيجوز فيها ما يجوز في أمثالهم، ويحرم فيها ما يحرم من معاملة أمثالهم، فيجوز أن يبتاع الرجل من مواشيهم، وخيلهم، ونحو ذلك، كما يبتاع من مواشي التركمان، والأعراب، والأكراد، وخيلهم، ويجوز أن يبيعهم من الطعام والثياب ونحو ذلك، ما يبيعه لأمثالهم‏.‏
فأما إن باعهم، وباع غيرهم، ما يعينهم به على المحرمات؛ كالخيل، والسلاح، لمن يقاتل به قتالا محرمًا، فهذا لا يجوز‏.‏ قال الله تعالى‏:‏ ‏{وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏ ‏.‏ وفي السنن عن النبي صلى الله عليه وسلم‏:‏ أنه لعن في الخمر عشرة‏:‏ ‏"‏لعن الخمر، وعاصرها، ومعتصرها، وحاملها، والمحمولة إليه، وبائعها، ومبتاعها، وساقيها، وشاربها، وآكل ثمنها‏"‏ ‏.‏ فقد لعن العاصر، وهو إنما يعصر عنبًا يصير عصيرًا، والعصير حلال، يمكن أن يتخذ خلا، ودبسًا، وغير ذلك‏.‏

ص -276- وإن كان الذي معهم أو مع غيرهم أموال يعرف أنهم غصبوها من معصوم، فتلك لا يجوز اشتراؤها لمن يتملكها، لكن إذا اشتريت على طريق الاستنقاذ لتصرف في مصارفها الشرعية، فتعاد إلى أصحابها إن أمكن، وإلا صرفت في مصالح المسلمين، جاز هذا‏.‏
وإذا علم أن في أموالهم شيئا محرما لا تعلم عينه، فهذا لا يحرم معاملتهم، كما إذا علم أن في السوق ما هو مغصوب، أو مسروق، ولم يعلم عينه، والحرام إذا اختلط بالحلال فهذا نوعان‏:‏
أحدهما‏:‏ أن يكون محرمًا لعينه؛ كالميتة، والأخت من الرضاعة‏.‏ فهذا إذا اشتبه بما لا يحصر لم يحرم، مثل أن يعلم أن في البلدة الفلانية أختًا له من الرضاعة، ولا يعلم عينها، أو فيها من يبيع ميتة لا يعلم عينها، فهذا لا يحرم عليه النساء، ولا اللحم‏.‏ وأما إذا اشتبهت أخته بأجنبية، أو المذكي بالميت، حرما جميعًا‏.‏
والثاني‏:‏ ما حرم لكونه أخذ غصبًا، والمقبوض بعقود محرمة كالربا، والميسر، فهذا إذا اشتبه واختلط بغيره لم يحرم الجميع، بل يميز قدر هذا من قدر هذا، فيصرف هذا إلى مستحقه، وهذا إلى مستحقه؛ مثل اللص الذي أخذ أموال الناس فخلطها، أو أخذ حنطة الناس، أو دقيقهم، فخلطه، فإنه يقسم بينهم على قدر الحقوق‏.‏

ص -277- وإذا علم أن في البلد شيئا من هذا لا يعلم عينه، لم يحرم على الناس الشراء من ذلك البلد، لكن إذا كان أكثر مال الرجل حرامًا هل تحرم معاملته‏؟‏ أو تكره‏؟‏ على وجهين، وإن كان الغالب على ماله الحلال لم تحرم معاملته، لكن قد قيل‏:‏ إنه من المشتبه الذي يستحب تركه‏.‏ والله أعلم‏.‏
وقال‏:‏
فصل
قد ذكرت في غير موضع‏:‏ أن المحرمات في الشريعة ترجع إلى الظلم، إما في حق الله تعالى، وإما في حق العبد، وإما في حقوق العباد‏.‏ وكل ما كان ظلمًا في حق العباد، فهو ظلم العبد لنفسه، ولا ينعكس، فجميع الذنوب تدخل في ظلم العبد نفسه‏.‏
وأول من اعترف بهذا أبو البشر، لما تلقي من ربه الكلمات، فقال‏:‏ ‏{رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏ ، فكان في هذه الكلمات اعترافه بذنبه، وطلبه ربه على وجه الافتقار والمغفرة والرحمة‏.‏ فالمغفرة إزالة السيئات، والرحمة إنزال

ص -278- الخيرات‏.‏ فهذا ظلم لنفسه، ليس فيه ظلم لغيره‏.‏ وقال موسي عليه السلام لما ذكر الذي هو من عدوه‏:‏ ‏{فَقَضَى عَلَيْهِ قَالَ هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ قَالَ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ‏}‏ ‏[‏القصص‏:‏ 15، 16‏]‏ ، فاعترف بظلمه نفسه فيما كان من جناية على غيره لم يؤمر بها‏.‏ وقال يونس عليه السلام ‏:‏ ‏{أَن لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 78‏]‏ ، وفي الصحيح الدعاء الذي علمه النبي صلى الله عليه وسلم أبا بكر أن يدعو به في صلاته‏:‏ ‏"‏اللهم إني ظلمت نفسي ظلمًا كثيرًا، ولا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك، وارحمني إنك أنت الغفور الرحيم‏"‏، فهذا الدعاء مطابق لدعاء آدم في الاعتراف بظلم النفس، ومسألة المغفرة والرحمة‏.‏ وكان النبي صلى الله عليه وسلم إذا استوي على الدابة‏:‏ فحمد وسبح وكبر، قال‏:‏ ‏"‏لا إله إلا أنت، سبحانك ظلمت نفسي، فاغفر لي‏"‏ ثم يضحك‏.‏ وهو محفوظ من حديث على بن أبي طالب‏.‏
وإذا كان كذلك، فالظلم نوعان‏:‏ تفريط في الحق، وتعدي للحد، كما قد قررت ذلك في غير موضع؛ فإن ترك الواجب ظلم، كما أن فعل المحرم ظلم‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏مَطْل الغني ظلم‏"‏ متفق عليه‏.‏ فأخبر أن المطل وهو تأخير الوفاء ظلم، فكيف بتركه‏؟‏‏!‏

ص -279- وقد قررت في غير هذا الموضع أن أداء الواجب أعظم من ترك المحرم، وأن الطاعات الوجودية أعظم من الطاعات العدمية، فيكون جنس الظلم بترك الحقوق الواجبة أعظم من جنس الظلم بتعدي الحدود‏.‏
وقررت أيضا أن الورع المشروع هو أداء الواجب، وترك المحرم، ليس هو ترك المحرم فقط، وكذلك التقوي اسم لأداء الواجبات، وترك المحرمات‏.‏ كما بين الله حدها في قوله‏:‏ ‏{لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ‏}‏ إلى قوله‏:‏ ‏{أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏ ‏.‏
ومن هنا يغلط كثير من الناس فينظرون ما في الفعل، أو المال من كراهة توجب تركه، ولا ينظرون ما فيه من جهة أمر يوجب فعله‏.‏ مثال ذلك ما سئل عنه أحمد‏:‏ عن رجل ترك مالًا فيه شبهة، وعليه دين، فسأله الوارث هل يتورع عن ذلك المال المشتبه‏؟‏ فقال له أحمد‏:‏ أتترك ذمة أبيك مرتهنة‏؟‏‏!‏ ذكرها أبو طالب وابن حامد‏.‏ وهذا عين الفقه؛ فإن قضاء الدين واجب، والغريم حقه متعلق بالتركة، فإن لم يوف الوارث الدين، وإلا فله استيفاؤه من التركة، فلا يجوز إضاعة التركة المشتبهة إلى تعلق بها حق الغريم، ولا يجوز أيضا إضرار الميت بترك ذمته مرتهنة‏.‏ ففي الإعراض عن التركة إضرار الميت، وإضرار المستحق، وهذان ظلمان محققان بترك واجبين‏.‏ وأخذ المال المشتبه

ص -280- يجوز أن يكون فيه ضرر المظلوم‏.‏ فقال أحمد للوارث‏:‏ أبرئ ذمة أبيك‏.‏ فهذا المال المشتبه خير من تركها مرتهنة بالإعراض‏.‏ وهذا الفعل واجب على الوارث وجوب عين، إن لم يقم غيره فيه مقامه، أو وجوب كفاية، أو مستحب استح
بابا مؤكدًا، أكثر من الاستحباب في ترك الشبهة؛ لما في ذلك من المصلحة الراجحة‏.‏
وهكذا جميع الخلق عليهم واجبات؛ من نفقات أنفسهم، وأقاربهم، وقضاء ديونهم، وغير ذلك‏.‏ فإذا تركوها كانوا ظالمين ظلمًا محققًا‏.‏ وإذا فعلوها بشبهة لم يتحقق ظلمهم‏.‏ فكيف يتورع المسلم عن ظلم محتمل بارتكاب ظلم محقق‏؟‏‏!‏ ولهذا قال سعيد بن المسيب‏:‏ لا خير فيمن لا يحب المال‏:‏ يعبد به ربه، ويؤدي به أمانته، ويصون به نفسه، ويستغني به عن الخلق‏.‏ وفي السنن عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ثلاثة حق على الله عونهم‏:‏ الناكح يريد العفاف، والمكاتب يريد الأداء، والغارم يريد الوفاء‏"‏ فذكر في هذا الحديث ما يحتاج إليه المؤمن‏:‏ عفة فرجه، وتخليص رقبته، وبراءة ذمته‏.‏ فأخبر أن هذه الواجبات من عبادة الله، وقضاء الديون، وصيانة النفس، والاستغناء عن الناس، لا تتمم إلا بالمال‏.‏ ومالا يتم الواجب إلا به فهو واجب‏.‏ ومن لا يحب أداء مثل هذا الواجب العظيم الذي لا يقوم الدين إلا به فلا خير فيه‏.‏ فهذه جملة، ولها تفاصيل كثيرة‏.‏ والله أعلم‏.‏

ص -281- وقال رحمه الله بعد كلام سبق‏:‏
وأصل المسألة‏:‏ أن النهي يدل على أن المنهي عنه فساده راجح على صلاحه، ولا يشرع التزام الفساد ممن يشرع له دفعه‏.‏ وأصل هذا أن كل ما نهي الله عنه وحرمه في بعض الأحوال، وأباحه في حال أخري، فإن الحرام لا يكون صحيحًا نافذًا كالحلال، يترتب عليه الحكم، كما يترتب على الحلال، ويحصل به المقصود كما يحصل به‏.‏ وهذا معني قولهم‏:‏ النهي يقتضي الفساد، وهذا مذهب الصحابة والتابعين لهم بإحسان، وأئمة المسلمين، وجمهورهم‏.‏
وكثير من المتكلمين من المعتزلة، والأشعرية يخالف في هذا، لما ظن أن بعض ما نهي عنه ليس بفاسد، كالطلاق المحرم، والصلاة في الدار المغصوبة، ونحو ذلك‏.‏ قال‏:‏ لو كان النهي موجبًا للفساد لزم انتقاض هذه العلة، فدل على أن الفساد حصل بسبب آخر غير مطلق النهي‏.‏ وهؤلاء لم يكونوا من أئمة الفقه العارفين بتفصيل أدلة الشرع‏.‏ فقيل لهم‏:‏ بأي شي يعرف أن العبادة فاسدة، والعقد فاسد‏؟‏ قالوا‏:‏ بأن يقول الشارع‏:‏ هذا صحيح، وهذا فاسد‏.‏ وهؤلاء لم يعرفوا أدلة

ص -282- الشرع الواقعة، بل قدروا أشياء قد لا تقع، وأشياء ظنوا أنها من جنس كلام الشارع، وهذا ليس من هذا الباب‏.‏ فإن الشارع لم يدل الناس قط بهذه الألفاظ التي ذكروها، ولا يوجد في كلامه شروط البيع والنكاح؛ كذا، وكذا‏.‏ ولا هذه العبادة، والعقد صحيح، أو ليس بصحيح، ونحو ذلك مما جعلوه دليلا على الصحة والفساد، بل هذه كلها عبارات أحدثها من أحدثها من أهل الرأي والكلام‏.‏
وإنما الشارع دل الناس بالأمر والنهي، والتحليل والتحريم، وبقوله في عقود‏:‏ ‏[‏هذا لا يصلح‏]‏ علم أنه فساد، كما قال في بيع مدين بمد تمرًا‏:‏ ‏[‏ لا يصلح ‏]‏ والصحابة والتابعون وسائر أئمة المسلمين كانوا يحتجون على فساد العقود بمجرد النهي، كما احتجوا على فساد نكاح ذوات المحارم بالنهي المذكور في القرآن، وكذلك فساد عقد الجمع بين الأختين‏.‏
ومنهم من توهم أن التحريم فيها تعارض فيه نصان، فتوقف‏.‏ وقيل‏:‏ إن بعضهم أباح الجمع‏.‏
وكذلك نكاح المطلقة ثلاثا استدلوا على فساده بقوله تعالى‏:‏ ‏{فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏ ‏.‏
وكذلك الصحابة استدلوا على فساد نكاح الشغار بالنهي عنه، فهو من الفساد ليس من الصلاح‏.‏ فإن الله لا يحب الفساد، ويحب الصلاح‏.‏

ص -283- ولا ينهي عما يحبه‏.‏ وإنما ينهي عما لا يحبه‏.‏ فعلموا أن المنهي عنه فاسد، ليس بصالح‏.‏ وإن كانت فيه مصلحة فمصلحته مرجوحة بمفسدته، وقد علموا أن مقصود الشرع رفع الفساد، ومنعه، لا إيقاعه، والإلزام به‏.‏ فلو ألزموا موجب العقود المحرمة، لكانوا مفسدين غير مصلحين، واللّه لا يصلح عمل المفسدين‏.‏
وقوله‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ‏}‏ ‏[‏البقرة‏:‏ 11‏]‏ أي‏:‏ لا تعملوا بمعصية الله تعالى، فكل من عمل بمعصية اللّه فهو مفسد، والمحرمات معصية للّه، فالشارع ينهي عنه ليمنع الفساد، ويدفعه، ولا يوجد قط في شيء من صور النهي صورة ثبتت فيها الصحة بنص، ولا إجماع‏.‏ فالطلاق المحرم، والصلاة في الدار المغصوبة، فيهما نزاع، وليس على الصحة نص يجب اتباعه، فلم يبق مع المحتج بهما حجة‏.‏
لكن من البيوع ما نهي عنه لما فيها من ظلم أحدهما للآخر، كبيع المصراة، والمعيب وتلقي السلع، والنجش، ونحو ذلك، ولكن هذه البيوع لم يجعلها الشارع لازمة؛ كالبيوع الحلال، بل جعلها غير لازمة، والخيرة فيها إلى المظلوم، إن شاء أبطلها وإن شاء أجازها، فإن الحق في ذلك له، والشارع لم ينه عنها لحق مختص باللّه، كما نهي عن الفواحش، بل هذه إذا علم المظلوم بالحال في ابتداء العقد، مثل أن يعلم بالعيب، والتدليس والتصرية، ويعلم السعر إذا كان قادمًا بالسلعة، ويرضى بأن

ص -284- يغبنه المتلقي، جاز ذلك، فكذلك إذا علم بعد العقد إن رضي جاز، وإن لم يرض كان له الفسخ‏.‏
وهذا يدل على أن العقد يقع غير لازم، بل موقوفا على الإجازة، إن شاء أجازه صاحب الحق، وإن شاء رده‏.‏ وهذا متفق عليه في مثل بيع المعيب، مما فيه الرضا بشرط السلامة من العيب، فإذا فقد الشرط بقي موقوفًا على الإجازة، فهو لازم إن كان على صفة وغير لازم إن كان على صفة‏.‏
وأما إذا كان غير لازم مطلقا، بل هو موقوف على رضا المجيز، فهذا فيه نزاع‏.‏ وأكثر العلماء يقولون بوقف العقود، وهو مذهب مالك، وأبي حنيفة،وغيرهما، وعليه أكثر نصوص أحمد، وهو اختيار القدماء من أصحابه‏.‏ كالخرقي،وغيره، كما هو مبسوط في موضعه‏.‏
إذًا المقصود هنا أن هذا النوع يحسب طائفة من الناس أنه من جملة ما نهى عنه‏.‏ ثم تقول طائفة أخرى‏:‏ وليس بفاسد‏.‏ فالنهي يجب أن يقتضي الفساد‏.‏ ويقول طائفة أخرى‏:‏ بل هذا فساد‏.‏ فمنهم من أفسد بيع النجش إذا نجش البائع أو واطأ‏.‏ ومنهم من أفسد نكاح الخاطب إذا خطب على خطبة أخيه، وبيعه على بيعه‏.‏ ومنهم من أفسد بيع المعيب المدلس‏.‏ فلما عورض بالمصراة توقف‏.‏ ومنهم من صحح

ص -285- نكاح الخاطب على خطبة أخيه مطلقًا، وبيع النجش بلا خيار‏.‏
والتحقيق‏:‏ أن هذا النوع لم يكن النهي فيه لحق اللّه؛ كنكاح المحرمات، والمطلقة ثلاثًا، وبيع الربا، بل لحق الإنسان، بحيث لو علم المشتري أن صاحب السلعة ينجش‏.‏ ورضي بذلك جاز‏.‏ وكذلك إذا علم أن غيره ينجش‏.‏ وكذلك المخطوبة متى أذن الخاطب الأول فيها جاز‏.‏ ولما كان النهي هنا لحق الآدمي، لم يجعله الشارع صحيحًا لازما كالحلال ، بل أثبت حق المظلوم وسلطه على الخيار‏.‏ فإن شاء أمضي، وإن شاء فسخ‏.‏
فالمشتري مع النجش إن شاء رد المبيع فحصل بهذا مقصوده‏.‏ وإن شاء رضي به إذا علم بالنجش‏.‏ فأما كونه فاسدًا مردودًا، وإن رضي به، فهذا لا وجه له‏.‏ وكذلك في الرد بالعيب، والمدلس، والمصراة‏.‏ وغير ذلك‏.‏
وكذلك المخطوبة إن شاء هذا الخاطب أن يفسخ نكاح هذا المعتدي عليه ويتزوجها برضاه، فله ذلك‏.‏ وإن شاء أن يمضي نكاحها فله ذلك‏.‏وهو إذا اختار فسخ نكاحها عاد الأمر إلى ما كان‏.‏ إن شاءت نكحته،وإن شاءت لم تنكحه؛ إذ مقصوده حصل بفسخ نكاح الخاطب‏.‏ وإذا قيل‏:‏هو غَيَّر قلب المرأة على‏.‏ قيل‏:‏ إن شئت عاقبناه على هذا، بأن نمنعه من نكاح تلك المرأة‏.‏ فيكون هذا قصاصًا لظلمه إياك‏.‏وإن شئت عفوت

ص -286- عنه فأنفذنا نكاحه‏.‏
وكذلك الصلاة في الدار المغصوبة، والذبح بآلة مغصوبة‏.‏ وطبخ الطعام بحطب مغصوب‏.‏ وتسخين الماء بوقود مغصوب، كل هذا إنما حرم لما فيه من ظلم الإنسان‏.‏ وذلك يزول بإعطاء المظلوم حقه‏.‏ فإذا أعطاه ما أخذه من منفعة ماله، أو من أعيان ماله، فأعطاه كرى الدار وثمن الحطب، وتاب هو إلى اللّه تعالى من فعل ما نهاه عنه، فقد برئ من حق الله وحق العبد، وصارت صلاته كالصلاة في مكان مباح‏.‏ والطعام كالطعام بوقود مباح، والذبح بسكين مباحة‏.‏ وإن لم يفعل ذلك كان لصاحب السكين أجرة ذبحه‏.‏ ولا تحرم الشاة كلها لأجل هذه الشبهة‏.‏
وهذا إذا كان أكل الطعام، ولم يوفه ثمنه، كان بمنزلة من أخذ طعامًا لغيره فيه شركة، ليس فعله حرامًا ولا هو حلالًا محضًا، فإن نضج الطعام لصاحب الوقود فيه شركة‏.‏
وكذلك الصلاة يبقى عليه إثم الظلم ينقص من صلاته بقدره، ولا تبرأ ذمته، كبراءة من صلى صلاة تامة، ولا يعاقب كعقوبة من لم يصل، بل يعاقب على قدر ذنبه، وكذلك آكل الطعام يعاقب على قدر ذنبه‏.‏ واللّه تعالى يقول‏:‏ ‏{فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏7،8‏]‏‏.‏

ص -287- وإنما قيل في الصلاة في الثوب النجس وبالمكان‏:‏ يعيد ، بخلاف هذا؛ لأنه هناك لا سبيل له إلى براءة ذمته إلا بالإعادة، وهنا يمكنه ذاك، بأن يرد أرض المظلوم، لكن الصلاة في الثوب الحرير هي من ذلك القسم، الحق فيها للّه، لكن نهي عن ذلك في الصلاة، وفي غير الصلاة، لم ينه عنه في الصلاة فقط‏.‏ وقد تنازع الفقهاء في مثل هذا‏.‏
فمنهم من يقول‏:‏ النهي هنا لمعني في غير المنهي عنه، وكذلك يقولون في الصلاة في الدار المغصوبة، والثوب المغصوب، والطلاق في الحيض، والبيع وقت النداء، ونحو ذلك‏.‏ وهذا الذي قالوه لا حقيقة له، فإنه إن عني بذلك أن نفس البيع اشتمل على تعطيل الصلاة، ونفس الصلاة اشتملت على الظلم، والفخر، والخيلاء، ونحو ذلك مما نهى عنه، كما اشتملت الصلاة في الثوب النجس على ملابسة الرجس الخبيث، فهذا غير صحيح‏.‏ وإن أرادوا بذلك أن ذلك المعنى لا يختص بالصلاة، بل هو مشترك بين الصلاة وغيرها، فهذا صحيح؛ فإن البيع وقت النداء لم ينه عنه إلا لكونه شاغلًا عن الصلاة، وهذا موجود في غير البيع، لا يختص بالبيع‏.‏
لكن هذا الفرق لا يجيء في طلاق الحائض؛ فإنه ليس هناك معنى مشترك، وهم يقولون‏:‏ إنما نهى عنه لإطالة العدة، وذلك خارج عن الطلاق‏.‏ فيقال‏:‏ وغير ذلك من المحرمات كذلك، إنما نهى عنها لإفضائها

ص -288- إلى فساد خارج عنها‏.‏ فالجمع بين الأختين نهى عنه لإفضائه إلى قطيعة الرحم، والقطيعة أمر خارج عن النكاح‏.‏ والخمر والميسر حرما، وجعلا رجسًا من عمل الشيطان؛ لأن ذلك يفضى إلى الصد عن الصلاة، وإيقاع العداوة والبغضاء، وهو أمر خارج عن الخمر والميسر‏.‏ والربا حرام؛ لأن ذلك يفضى إلى أكل المال بالباطل، وذلك أمر خارج عن عقد الميسر والربا‏.‏ فكل ما نهى اللّه عنه لابد أن يشتمل على معني فيه يوجب النهي، ولا يجوز أن ينهى عن شيء لا لمعنى فيه أصلا، بل لمعنى أجنبي عنه؛ فإن هذا من جنس عقوبة الإنسان بذنب غيره، والشرع منزه عنه، لكن في الأشياء ما ينهي عنه لسد الذريعة، فهو مجرد عن الذريعة لم يكن فيه مفسدة؛ كالنهي عن الصلاة في أوقات النهي قبل طلوع الشمس وغروبها ونحو ذلك، وذلك لأن هذا الفعل اشتمل على مفسدة؛ لإفضائه إلى التشبه بالمشركين‏.‏ وهذا معنى فيه‏.‏
ثم من هؤلاء الذين قالوا‏:‏ إن النهي قد يكون لمعنى في المنهي عنه، وقد يكون لمعنى في غيره من قال‏:‏ إنه قد يكون لوصف في الفعل ، لا في أصله‏.‏ فيدل على صحته، كالنهي عن صوم يومي العيدين، قالوا‏:‏ هو منهي عنه لوصف العيدين؛ لا لجنس الصوم؛ فإذا صام صح؛ لأنه سماه صومًا‏.‏

ص -289- فيقال لهم‏:‏ وكذلك الصوم في أيام الحيض، وكذلك الصلاة بلا طهارة، وإلى غير القبلة جنس مشروع؛ وإنما النهي لوصف خاص وهو الحيض، والحدث، واستقبال غير القبلة‏.‏ ولا يعرف بين هذا وهذا فرق معقول له تأثير في الشرع؛ فإنه إذا قيل‏:‏ الحيض والحدث صفة في الحائض والمحدث، وذلك صفة في الزمان‏.‏ قيل‏:‏ والصفة في محل الفعل زمانه ومكانه كالصفة في فاعله؛ فإنه لو وقف بعرفة في غير وقتها، أو غير عرفة لم يصح، وهو صفة في الزمان، والمكان‏.‏ وكذلك لو رمي الجمار في غير أيام منى، أو المرمي، وهو صفة في الزمان والمكان‏.‏ واستقبال غير القبلة هو لصفة في الجهة لا فيه، ولا يجوز، ولو صام بالليل لم يصح، وإن كان هذا زمانًا‏.‏
فإذا قيل‏:‏ الليل ليس بمحل للصوم شرعا‏.‏ قيل‏:‏ ويوم العيد ليس بمحل للصوم شرعا، كما أن زمان الحيض ليس بمحل للصوم شرعا، فالفرق لابد أن يكون فرقا شرعيا، فيكون معقولا، ويكون الشارع قد جعله مؤثرًا في الحكم، بحيث علق به الحل أو الحرمة، الذي يختص بأحد الفعلين‏.‏
وكثير من الناس يتكلم بفروق لا حقيقة لها، ولا تأثير له في الشرع، أو يمنع تأثيره في الأصل‏.‏ وذلك أنه قد يذكر وصفًا يجمع به بين الأصل والفرع، ولا يكون ذلك الوصف مشتركا بينهما، بل

ص -290- قد يكون منفيًا عنهما، أو عن أحدهما‏.‏
وكذلك المفرق قد يفرق بوصف يدعي انتقاضه بإحدي الصورتين، وليس هو مختصًا بها، بل هو مشترك بينها،وبين الأخري، كقولهم‏:‏النهي لمعنى في المنهي عنه،وذلك لمعنى في غيره، أو ذاك لمعنى في وصفه دون أصله‏.‏ ولكن قد يكون النهي لمعنى يختص بالعبادة والعقد، وقد يكون لمعنى مشترك بينها وبين غيرها،كما ينهي المحرم عما يختص بالإحرام؛ مثل حلق الرأس،ولبس العمامة،وغير ذلك من الثياب المنهي عنها،وينهي عن نكاح امرأته، وينهي عن صيد البر، وينهي مع ذلك عن الزنا، والظلم للناس فيما ملكوه من الصيد‏.‏
وحينئذ، فالنهي لمعنى مشترك أعظم؛ ولهذا لو قتل المحرم صيدًا مملوكًا، وجب عليه الجزاء لحق اللّه، ووجب عليه البدل لحق المالك‏.‏ ولو زنا لأفسد إحرامه، كما يفسد بنكاح امرأته، ويستحق حد الزنا مع ذلك‏.‏ وعلى هذا، فمن لبس في الصلاة ما يحرم فيها، وفي غيرها، كالثياب التي فيها خيلاء وفخر؛ كالمسبلة، والحرير، كان أحق ببطلان الصلاة من الثوب النجس، وفي الحديث الذي في السنن‏:‏ ‏"‏إن اللّه لا يقبل صلاة مُسْبِل‏"‏‏.‏ والثوب النجس فيه نزاع، وفي قدر النجاسة نزاع، والصلاة في الحرير للرجال من غير حاجة حرام بالنص والإجماع‏.‏
وكذلك البيع بعد النداء، إذا كان قد نهي عنه وغيره يشغل عن

ص -291- الجمعة، كان ذلك أوكد في النهي، وكل ما شغل عنها فهو شر وفساد لا خير فيه‏.‏
والملك الحاصل بذلك كالملك الذي لم يحصل إلا بمعصية اللّه، وغضبه، ومخالفته، كالذي لا يحصل إلا بغير ذلك من المعاصي؛ مثل الكفر والسحر والكهانة والفاحشة، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏حُلْوان الكاهن خبيث، ومَهْر البغِي خبيث‏"‏، فإذا كانت السلعة لا تملك إن لم تترك الصلاة المفروضة، كان حصول الملك بسبب ترك الصلاة، كما أن حصول الحلوان والمهر بالكهانة والبغاء؛ وكما لو قيل له‏:‏ إن تركت الصلاة اليوم أعطيناك عشرة دراهم‏.‏ فإن ما يأخذه على ترك الصلاة خبيث، كذلك ما يملك بالمعاوضة على ترك الصلاة خبيث‏.‏ ولو استأجر أجيرًا بشرط ألا يصلي، كان هذا الشرط باطلا، وكان ما يأخذه عن العمل الذي يعمله بمقدار الصلاة خبيثًا، مع أن جنس العمل بالأجرة جائز، كذلك جنس المعاوضة جائز، لكن بشرط ألا يتعدي عن فرائض اللّه‏.‏
وإذا حصل البيع في هذا الوقت وتعذر الرد، فله نظير ثمنه الذي أداه، ويتصدق بالربح، والبائع له نظير سلعته، ويتصدق بالربح، إن كان قد ربح، ولو تراضيا بذلك بعد الصلاة لم ينفع؛ فإن النهي هنا لحق اللّه تعالى، فهو كما لو تراضيا بمهر البغي، وهناك يتصدق به على

ص -292- أصح القولين، لا يعطي للزاني‏.‏ وكذلك في الخمر، ونحو ذلك مما أخد صاحبه منفعة محرمة، فلا يجمع له العوض والمعوض؛ فإن ذلك أعظم إثمًا من بيعه‏.‏ وإذا كان لا يحل أن يباع الخمر بالثمن، فكيف إذا أعطي الخمر وأعطي الثمن‏؟‏‏!‏ وإذا كان لا يحل للزاني أن يزني وإن أعطي، فكيف إذا أعطي المال والزنا جميعا‏؟‏‏!‏ بل يجب إخراج هذا المال كسائر أموال المصالح المشتركة، فكذلك هنا إذا كان قد باع السلعة وقت النداء بربح، وأخذ سلعته، فإن فاتت تصدق بالربح، ولم يعطه للمشتري، فيكون أعانه على الشراء‏.‏ والمشتري يأخذ ثمنه، ويعيد السلعة، فإن باعها بربح تصدق به، ولم يعطه للبائع فيكون قد جمع له بين ربحين‏.‏
وقد تنازع الفقهاء في المقبوض بالعقد الفاسد، هل يملك‏؟‏ أو لا يملك‏؟‏ أو يفرق بين أن يفوت أو لا يفوت، كما هو مبسوط في غير هذا الموضع‏.‏ واللّه أعلم‏.

ص -293- وسئل عن الرجل يشتري سلعة بمال حلال، ولم يعلم أصل السلعة، هل هو حرام أو حلال‏؟‏ ثم كانت حرامًا في الباطن، هل يأثم أم لا ‏؟‏
فأجاب‏:‏
متى اعتقد المشتري أن الذي مع البائع ملكه، فاشتراه منه على الظاهر، لم يكن عليه إثم في ذلك‏.‏ وإن كان في الباطن قد سرقه البائع، لم يكن على المشتري إثم، ولا عقوبة، لا في الدنيا، ولا في الاخرة‏.‏ والضمان والدرك على الذي غره وباعه‏.‏ وإذا ظهر صاحب السلعة فيما بعد ردت إليه سلعته، ورد على المشتري ثمنه، وعوقب البائع الظالم، فمن فرق بين من يعلم ومن لا يعلم فقد أصاب، ومن لا، أخطأ‏.‏ واللّه أعلم‏.‏

ص -294- وَقَال رحِمهُ اللّه‏:‏
فصل
حديث النبي صلى الله عليه وسلم‏:‏ لما ‏"‏أمرهم بشق ظروف الخمر، وكسر دِنَانها‏"‏ دليل على إحدى الروايتين في جواز إتلاف ذلك عند الإنكار، وأن الظرف يتبع المظروف‏.‏ ومثله ما ثبت عن عمر بن الخطاب، وعلى بن أبي طالب‏:‏ أنهما أمرا بتحريق المكان الذي يباع فيه الخمر، وقد نص أحمد على ذلك‏.‏ ومثله إتلاف الآلة التي يقوم بها صورة التاليف المحرم، وهي آلات اللهو؛ فإن هذه العقوبات المالية ثابتة بالسنة وسيرة الخلفاء‏.‏ ومن قال‏:‏ إنها منسوخة فما معه دليل على ذلك‏.‏
وقد احتج بعضهم‏:‏ بأنه صلى الله عليه وسلم لما بلغه أنهم قد طبخوا لحوم الحمر‏.‏ قال لهم‏:‏ ‏"‏أريقوها، واكسروا القدور‏"‏‏.‏ قالوا‏:‏ أفلا نريقها، ونغسل القدور‏؟‏ قال‏:‏ ‏"‏افعلوا‏"‏ قالوا‏:‏ فلعلهم لو استأذنوه في أوعية الخمر، لقال ذلك‏.‏ فأجيب بجوابين‏:‏

ص -295- أحدهما‏:‏ أن دفع الشريعة بمثل هذه التقديرات لا تجوز، فإنا إذا سوغنا فيما أمر به أو نهي عنه أنه لو روجع لنسخ ذلك‏:‏ لجاز رفع كثير من الشريعة بمثل هذه الخيالات‏.‏ مثل أن يقال‏:‏ لو روجع الرب في نقص الصلاة عن خمس لنقصها، ولو، ولو‏.‏‏.‏ ويقال‏:‏ هذا باطل من وجهين‏:‏
أحدهما‏:‏ أنا لا نعلم أنه لو روجع لفعل، وثبوت ذلك في صورة لا يوجب ثباته في سائر الصور، إلا بتقدير المساواة من كل وجه، وانتفاء الموانع، وهذا غير معلوم‏.‏
الثاني‏:‏ أنه لو فرض أنه لو كان لكان، لكن لم يكن، وإذا كان النسخ معلقًا بسؤالهم، ولم يسألوا لم يقع النسخ‏.‏ كما أن ابتداء الإيجاب والتحريم قد يكون معلقًا بسؤالهم، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ‏}‏ ‏[‏المائدة‏:‏ 101‏]‏ ‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏إنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم‏"‏، وقال‏:‏ ‏"‏إن أعظم المسلمين في المسلمين جرمًا، من سأل عن شيء لم يحرم، فحرم من أجل مسألته‏"‏‏.‏ وقال في الحج لما سألوه‏:‏ أفي كل عام‏؟‏ فقال‏:‏ ‏"‏لو قلت نعم لوجبت، ولو وجبت لما قمتم به‏"‏، وقال في قيام رمضان‏:‏ ‏"‏إنما منعني أن أخرج إليكم خشية أن يفترض عليكم، فلا تقوموا‏"‏‏.‏ فقد بين

ص -296- النبي صلى الله عليه وسلم أن السؤال والعمل قد يكون سببًا لابتداء الحكم من وجوب أو تحريم‏.‏ ثم إذا لم يكن السبب فلم يكن الوجوب والتحريم، لم يثبت بعد موته صلى الله عليه وسلم، وكذلك قد يكون سببًا لرفع حكم من وجوب أو تحريم، ثم إذا لم يوجد السبب لم يرتفع الحكم بعد موته‏.‏
وليس من هذا قول عائشة‏:‏ لو رأي رسول اللّه صلى الله عليه وسلم ما صنع النساء بعده لمنعهن المسجد، كما منعت نساء بني إسرائيل‏.‏ فإن عائشة كانت أتقي للّه من أن تسوغ رفع الشريعة بعد موته، وإنما أرادت أن النبي صلى الله عليه وسلم لو رأي مافي خروج بعض النساء من الفساد لمنعهن الخروج، تريد بذلك أن قوله‏:‏ ‏"‏لا تمنعوا إماء اللّه مساجد اللّه‏"‏ وإن كان مخرجه على العموم، فهو مخصوص بالخروج الذي فيه فساد، كما قال أكثر الفقهاء‏:‏ إن الشواب التي في خروجهن فساد يمنعهن‏.‏ فقصد بذلك تخصيص اللفظ الذي ظاهره أنها علمت من حال النبي صلى الله عليه وسلم، أنه لا يأذن في مثل هذا الخروج، لا أنها قصدت منع النساء مطلقًا، فإنه ليس كل النساء أحدثن، وإنما قصدت منع المحدثات‏.‏
الجواب الثاني‏:‏ أن هذا الحديث الوارد في أوعية لحوم الحمر، حجة أيضًا في المسألة، فإنه أمر أولًا بتكسير الأوعية، ثم لما استأذنوه

ص -297- في الغسل أذن فيه، فعلم بذلك أن الكسر لا يجب، وليس فيه أنه لا يجوز، بل يقال‏:‏ يجوز الأمران، الكسر والغسل‏.‏
وكذلك يقال في أوعية الخمر‏:‏ إنه يجوز إتلافها، ويجوز تطهيرها، فإذا كان الأصلح الإتلاف أتلفت، ولو أن صاحب أوعية الخمرة والملاهي طهر الأوعية، وغسل الآلات لجاز بالاتفاق، لكن إذا أظهر المنكر حتى أنكر عليه فإنه يستحق العقوبة بالإتلاف‏.‏
والصحابة رضي اللّه عنهم لم يكونوا علموا التحريم فأسقط عنهم الإتلاف لذلك‏.‏ واللّه أعلم‏.‏
وسئل عن رجل يتجر في الأقباع‏:‏ هل يجوز له بيع القبع المرعزي، وشراؤه، والاكتساب منه، وما يجري مجراه من الحرير الصامت‏؟‏ أو يحرم عليه لكون القبع لبس الرجال دون النساء‏؟‏ وهل يجوز للجند والصبيان إذا كانوا دون البلوغ، أو إليهود والنصاري، ومن يجري مجراهم‏؟‏ أو يحرم جميع ذلك‏؟‏ وهل يجوز لمن يتجر في هذا الصنف وغيره أن يبيع لأهل البادية، والنساء والصبيان، ممن يجهل القيمة ما ثمنه درهم بدرهمين، أو قريب منها، مع علمه أن الذي يشتريه لو

ص -298- احتاج إلى ثمنه في بقية يومه لم يصل إلى الدرهم الذي هو أصل ثمنه، بل أقل منه، أو يحرم عليه ذلك‏؟‏ وما القدر الذي يجوز من الكسب فيما يباع مساومة، وهل هو الثلث، أو أقل منه، أو أكثر ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما أقباع الحرير، فيحرم لبسها على الرجال والنساء، أما على الرجال فلأنها حرير، ولبس الحرير حرام على الرجال بسنة رسول اللّه صلى الله عليه وسلم، وإجماع العلماء، وإن كان مبطنا بقطن أو كتان‏.‏
وأما على النساء؛ فلأن الأقباع من لباس الرجال، وقد لعن النبي صلى الله عليه وسلم المتشبهات من النساء بالرجال، والمتشبهين من الرجال بالنساء‏.‏
وأما لباس الحرير للصبيان الذين لم يبلغوا، ففيه قولان مشهوران للعلماء، لكن أظهرهما أنه لا يجوز؛ فإن ما حرم على الرجال فعله حرم عليه أن يمكن منه الصغير، بل عليه أن يأمره بالصلاة، إذا بلغ سبع سنين، ويضربه عليها إذا بلغ عشرًا، فكيف يحل له أن يلبسه المحرمات‏.‏ وقد رأي عمر بن الخطاب على صبي للزبير ثوبًا من حرير فمزقه، وقال‏:‏ لا تلبسوهم الحرير‏.‏ وكذلك ابن عمر مزق ثوب حرير كان على ابنه، وما حرم لبسه لم تحل صناعته، ولا بيعه لمن يلبسه من أهل

ص -299- التحريم‏.‏ ولا فرق في ذلك بين الجند وغيرهم‏.‏
فلا يحل للرجل أن يكتسب بأن يخيط الحرير لمن يحرم عليه لبسه، فإن ذلك إعانة على الإثم والعدوان، وهذه مثل الإعانة على الفواحش، ونحوها‏.‏ وكذلك لا يباع الحرير لرجل يلبسه من أهل التحريم‏.‏وأما إذا بيع الحرير للنساء فيجوز‏.‏ وكذلك إذا بيع لكافر؛ فإن عمر بن الخطاب أرسل بحرير أعطاه إياه النبي صلى الله عليه وسلم إلى رجل مشرك‏.‏
وأما البيع فلا يجوز أن يباع لمسترسل إلا بالسعر الذي يباع به غيره، لا يجوز لأحد استرساله أن يغبن من الربح غبنًا يخرج عن العادة‏.‏ وقدر ذلك بعض العلماء بالثلث، وآخرون بالسدس، وبعضهم قالوا‏:‏ يرجع في ذلك إلى عادة الناس مما جرت به عادتهم من الربح على المماكسين ما يربحونه على المسترسل‏.‏ والمسترسل قد فسر بأنه الذي لا يماكس، بل يقول‏:‏ خذ وأعطني‏.‏ وبأنه الجاهل بقيمة المبيع، فلا يغبن غبنًا فاحشًا، لا هذا، ولا هذا‏.‏ وفي الحديث ‏"‏غبن المسترسل رِبًا‏"‏‏.‏ ومن علم أنه يغبنهم استحق العقوبة؛ بل يمنع من الجلوس في سوق المسلمين، حتى يلزم طاعة اللّه ورسوله، وللمغبون أن يفسخ البيع، فيرد عليه السلعة، ويأخذ منه الثمن‏.‏ وإذا تاب هذا الغابن

ص -300- الظالم، ولم يمكنه أن يرد إلى المظلومين حقوقهم، فليتصدق بمقدار ما ظلمهم عنهم؛ لتبرأ ذمته من ذلك‏.‏
وبيع المساومة إذا كان مع أهل الخبرة بالأسعار التي يشترون بها السلع في غالب الأوقات، فإنهم يباع غيرهم كما يباعون، فلا يربح على المسترسل أكثر من غيره‏.‏
وكذلك المضطر الذي لا يجد حاجته إلا عند هذا الشخص، ينبغي له أن يربح عليه مثل ما يربح على غير المضطر؛ فإن في السنن‏:‏ أن النبي صلى الله عليه وسلم نهي عن بيع المضطر‏.‏ ولو كانت الضرورة إلى مالا بد منه؛ مثل أن يضطر الناس إلى ما عنده من الطعام واللباس؛ فإنه يجب عليه ألا يبيعهم إلا بالقيمة المعروفة بغير اختياره، ولا يعطوه زيادة على ذلك‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل باع قمحًا بثمن مؤجل، فلما حل الأجل لم يكن عند المدين إلا قمحًا، فهل له أن يأخذ منه قمحًا ‏؟‏
فأجاب‏:‏
نعم، يجوز له أن يأخذ منه قمحًا، وليس ذلك ربًا عند

ص -301- جمهور العلماء، كأبي حنيفة، والشافعي، وطائفة من أصحاب أحمد‏.‏ وإذا كان أخذ القمح أرفق بالمدين من أن يكلفه بيعه وإعطاء الدراهم، فالأفضل للغريم أخذ القمح‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل اشتري غلة بدرهم معين إلى أجل، وعند نهاية الأجل قصد صاحب الدين أخذ ماله، فلم يجد شيئًا إلا غلة قيمتها بالسعر في ذلك الوقت، وتعينت بالدراهم عن براءة الذمة، فهل يجوز لصاحب الدين أن يأخذ الغلة بالسعر الواقع‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان، مثل أن يبيع حنطة إلى أجل، ثم يأخذ عن الثمن حنطة، فعند مالك وأحمد لا يصح هذا؛ وعند أبي حنيفة والشافعي لا بأس به، وهو قول بعض أصحاب أحمد‏.‏
وسئل عن رجل له في ذمة رجل دين، وللمديون ولد، فقال ولد المديون لرب الدين‏:‏ بعني سلعة إلى أجل، وأنا أبيعها بالدراهم الحاضرة،

ص -302- ويوفي ما على والده‏؟‏
فأجاب‏:‏
الحمد للّه، إذا كان مقصود المشتري الدراهم، وغرضه أن يشتري السلعة إلى أجل ليبيعها، ويأخذ ثمنها، فهذه تسمي ‏[‏مسألة التورق‏]‏ لأن غرضه الورق لا السلعة‏.‏وقد اختلف العلماء في كراهته،فكرهه عمر بن عبد العزيز،وطائفة من أهل المدينة،من المالكية، وغيرهم، وهو إحدى الروايتين عن أحمد،ورخص فيه آخرون، والأقوي كراهته‏.‏
وسئل رحمه اللّه عن الرجل عليه دين، ويحتاج إلى بضاعة أو حيوان؛ لينتفع به، أو يتجر فيه، فيطلبه من إنسان دينا فلم يكن عنده، هل للمطلوب منه أن يشتريه، ثم يدينه منه إلى أجل ‏؟‏ وهل له أن يوكله في شرائه ثم يبيعه بعد ذلك بربح اتفقا عليه قبل الشراء ‏؟‏
فأجاب‏:‏
من كان عليه دين، فإن كان موسرًا وجب عليه أن يوفيه، وإن كان معسرا وجب إنظاره، ولا يجوز قلبه عيه بمعاملة ولا غيرها‏.‏
وأما البيع إلى أجل ابتداء، فإن كان قصد المشتري الانتفاع بالسلعة،

ص -303- والتجارة فيها جاز، إذا كان على الوجه المباح‏.‏ وأما إن كان مقصوده الدراهم فيشتري بمائة مؤجلة، ويبيعها في السوق بسبعين حالة، فهذا مذموم منهي عنه في أظهر قولي العلماء‏.‏ وهذا يسمي ‏[‏التورق‏]‏ قال عمر بن عبد العزيز رضي اللّه تعالى عنه ‏:‏ التورق أخية الربا‏.‏
وسئل عمن طلب من إنسان سلعة تساوي خمسة عشر، قال‏:‏ إنه ما يعطي إلا بثمانية وعشرين، فهل يجوز للآخذ أن يأخذ مع علمه بالزيادة ‏؟‏
فأجاب‏:‏
إن كان المشتري محتاجًا إلى الدراهم، فاشتراها ليبيعها، ويأخذ ثمنها، فهذا يسمي ‏[‏التورق‏]‏ وإن كان المشتري غرضه أخذ الورق، فهذا مكروه في أظهر قولي العلماء، كما قال عمر بن عبد العزيز‏:‏ التورق أخية الربا‏.‏ وقال ابن عباس‏:‏ إذا قومت بنقد، ثم بعت بنسيئة‏:‏ فتلك دراهم بدراهم، وهذا إحدى الروايتين عن أحمد‏.‏

ص -304- وسئل عن تاجرين عرضت عليهما سلعة للبيع، فرغب في شرائها كل واحد منهما، فقال أحدهما للآخر‏:‏ أشتريها شركة بيني وبينك، وكانت نيته ألا يزيد عليه في ثمنها، وينفرد فيها، فرغب في الشركة لأجل ذلك، فاشتراها أحدهما، ودفع ثمنها من مالهما على السوية، فهل يصح هذا البيع والحالة هذه‏؟‏ أو يكون في ذلك دلسة على بائعها، والحالة هذه‏؟‏
فأجاب‏:‏
الحمد للّه، أما إذا كان في السوق من يزايدهما، ولكن أحدهما ترك مزايدة صاحبه خاصة لأجل مشاركته له، فهذا لا يحرم؛ فإن باب المزايدة مفتوح، وإنما ترك أحدهما مزايدة الآخر، بخلاف ما إذا اتفق أهل السوق على ألا يزايدوا في سلع هم محتاجون لها ليبيعها صاحبها بدون قيمتها ويتقاسمونها بينهم، فإن هذا قد يضر صاحبها أكثر مما يضر تلقي السلع إذا باعها مساومة؛ فإن ذلك فيه من بخس الناس، ما لا يخفى‏.‏ واللّه أعلم‏.‏

ص -305- وسئل رحمه اللّه عن سماسرة في فندق، من جملتهم ثلاثة يشترون من يد بعضهم لبعض، ثم إنهم يزيدون في الشراء، ويقسمون الفائدة، فهل يجوز ذلك ‏؟‏
فأجاب‏:‏
الحمد للّه، لا يجوز للدلال الذي هو وكيل البائع في المناداة أن يكون شريكًا لمن يزيد بغير علم البائع؛ فإن هذا يكون هو الذي يزيد، ويشتري في المعنى‏.‏ وهذا خيانة للبائع، ومن عمل مثل هذا لم يحب أن يزيد أحد عليه، ولم ينصح البائع في طلب الزيادة، وإنهاء المناداة‏.‏
وإذا تواطأ جماعة على ذلك، فإنهم يستحقون التعزير البليغ الذي يردعهم، وأمثالهم عن مثل هذه الخيانة، ومن تعزيرهم أن يمنعوا من المناداة‏.‏ حتى تظهر توبتهم‏.‏ واللّه أعلم‏.‏

ص -306- وسئل رحمه اللّه عن معسر تداين من رجل قمحًا بأضعاف قيمته، ولم يتغير سعره من مدة ما استدانه، وإلى أجل استحقاقه عليه أدانه إياه، ووصفه له بصفة‏.‏ وذكر له أنه يساوي ستة عشر كل إردب، وكتب حجة، ووقع الاتفاق بينهما على أن كل إردب باثنين وثلاثين‏.‏ باعه المديون ببينة وإشهاد باثني عشر درهم الإردب، بخلاف ما وصفه المستدين، وقد استحق الأجل‏.‏ وعسر المديون في طلب ما عليه، فهل يطالب المديون بقيمة المثل‏؟‏ أو بما كتب عليه ‏؟‏ أو بقمح مثل قمحه ‏؟‏
فأجاب‏:‏
أما المعسر فلا يجوز مطالبته بما أعسر عنه، وإن كان حقا واجبًا وجب إنظاره به‏.‏ وإن كان معاملة ربوية لم يجز أن يطالب إلا برأس ماله‏.‏ وبيع العين الغائبة بغير صفة بيع باطل، يجب فيه رد المبيع، أو رد بدله‏.‏ ولا يستحق فيه الثمن المسمي‏.‏ فكيف إذا قال‏:‏ هذا يساوي الساعة كذا وكذا، وأنا أبيعكه بكذا‏.‏ أكثر منه إلى أجل‏؟‏ فهذا ربا‏.‏ كما قال ابن عباس رضي اللّه عنه ‏:‏ إذا قومت نقدًا وبعت نقدًا فلا بأس، وإذا قومت نقدًا وبعت إلى أجل،

ص -307- فتلك دراهم بدراهم‏.‏ وهذا قوم نقدًا وباع إلى أجل‏.‏ وإذا كان المشتري قد فسخ البيع لفوات الصفة، ولم يمكنه رد المبيع إلى البائع بعينه، ولا حفظه بعينه عند أحد، فباعه وحفظ له ثمنه، لم يجب عليه غير ذلك الثمن‏.‏ إذا كان قد باعه بثمن مثله‏.‏ واللّه أعلم‏.‏
وسئل عن رجل مراب خلَّف مالًا وولدًا، وهو يعلم بحاله، فهل يكون المال حلالًا للولد بالميراث أم لا ‏؟‏
فأجاب‏:‏
أما القدر الذي يعلم الولد أنه ربا فيخرجه؛ إما أن يرده إلى أصحابه إن أمكن، وإلا تصدق به‏.‏ والباقي لا يحرم عليه، لكن القدر المشتبه يستحب له تركه‏.‏ إذا لم يجب صرفه في قضاء دين أو نفقة عيال‏.‏ وإن كان الأب قبضه بالمعاملات الربوية التي يرخص فيها بعض الفقهاء، جاز للوارث الانتفاع به، وإن اختلط الحلال بالحرام وجهل قدر كل منهما، جعل ذلك نصفين‏.‏

ص -308- وسئل عن رجل يختلط ماله الحلال بالحرام ‏؟‏
فأجاب‏:‏
يخرج قدر الحرام بالميزان، فيدفعه إلى صاحبه، وقدر الحلال له‏.‏ وإن لم يعرفه وتعذرت معرفته، تصدق به عنه‏.‏
وسئل رَحمه اللّه عن امرأة كانت مغنية، واكتسبت في جهلها مالًا كثيرًا، وقد تابت وحجت إلى بيت اللّه تعالى، وهي محافظة على طاعة اللّه، فهل المال الذي اكتسبته من حل وغيره؛ إذا أكلت، وتصدقت منه، تؤجر عليه ‏؟‏
فأجاب‏:‏
المال المكسوب إن كانت عين أو منفعة مباحة في نفسها، وإنما حرمت بالقصد‏.‏ مثل من يبيع عنبا لمن يتخذه خمرًا، أو من يستأجر لعصر الخمر، أو حملها‏.‏ فهذا يفعله بالعوض، لكن لا يطيب له أكله‏.‏

ص -309- وأما إن كانت العين، أو المنفعة محرمة؛ كمهر البغي، وثمن الخمر، فهنا لا يقضي له به قبل القبض‏.‏ ولو أعطاه إياه لم يحكم برده؛ فإن هذا معونة لهم على المعاصي، إذا جمع لهم بين العوض والمعوض‏.‏ ولا يحل هذا المال للبغي والخمار ونحوهما، لكن يصرف في مصالح المسلمين‏.‏
فإن تابت هذه البغي، وهذا الخمار، وكانوا فقراء، جاز أن يصرف إليهم من هذا المال مقدار حاجتهم، فإن كان يقدر يتجر، أو يعمل صنعة؛ كالنسج والغزل، أعطي ما يكون له رأس مال، وإن اقترضوا منه شيئًا ليكتسبوا به، ولم يردوا عوض القرض كان أحسن‏.‏
وأما إذا تصدق به لاعتقاده أن يحل، عليه أن يتصدق به،فهذا يثاب على ذلك، وأما إن تصدق به كما يتصدق المالك بملكه، فهذا لا يقبله اللّه إن اللّه لا يقبل إلا الطيب فهذا خبيث، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏مَهر البغي خبيث‏"‏‏.‏
وسئل عن الجهات بالزكاة، والضمان بالأسواق، وغيرها، إذا أجراهم

ص -310- السلطان في أقطاع الجند‏:‏ حلال أم حرام ‏؟‏
فأجاب‏:‏
أما إذا كان الرجل محتاجًا والجهة فيها حلال وحرام،أو فيها شبهة،فينبغي لصاحبها إذا أخذها ولابد أن يصرفها في الأمور البرانية،مثل علف دابته،والكلف السلطانية، ونحو ذلك‏.‏
وإذا تصدق بها على الفقراء، أو نوي الصدقة بها عمن يستحقها، كان ذلك حسنًا‏.‏ واللّه أعلم‏.‏
وسئل عن رجل له إقطاع بالأُطرون، وكان عادة المسلمين أن يشتري الأطرون الصعاليك، ويبيعوه كل رطل بثلاثة فلوس، ولما كان زمان بيبرس جاء شخص ضمن الأطرون ألا يبيع أحد ولا يشتري إلا من تحت يد الضامن بثلاثة وعشرين درهما القنطار، فهل هو حلال أم حرام ‏؟‏
فأجاب‏:‏
من كان الأطرون قد أخذه بحق لم يجز لأحد أن يكره أحدًا على الشراء منه، ولا يمنعه أن يشتري من غيره، بل إذا أخذه بحق وباعه كما تباع سلع المسلمين بذلك جاز‏.‏

ص -311- وسئل الشيخ الإمام العَالم العَامِل شيخ الإسلام، وقطب الأئمة الأعلام، ومن عمت بركاته أهل العراقين والشام، تقي الدين أبوالعباس، أحمد بن عبد الحليم بن عبد السلام بن تيمية الحراني، ثم الدمشقي، متع اللّه المسلمين ببركاته، وكان بالديار المصرية عن رجل نقل عن بعض السلف من الفقهاء أنه قال‏:‏ أكل الحلال متعذر، لا يمكن وجوده في هذا الزمان‏.‏ فقيل له‏:‏ لم ذلك ‏؟‏ فذكر أن وقعة المنصورة لم تقسم الغنائم فيها، واختلطت الأموال بالمعاملات بها‏.‏ فقيل له‏:‏ إن الرجل يؤجر نفسه لعمل من الأعمال المباحة، ويأخذ أجرته حلال‏.‏ فذكر أن الدرهم في نفسه حرام‏.‏ فقيل له‏:‏ كيف قبل الدرهم التغير أولًا‏.‏ فصار حرامًا بالسبب الممنوع، ولم يقبل التغير فيكون حلالًا بالسبب المشروع، فما الحكم في ذلك‏؟‏
فأجاب رضي اللّه عنه‏:‏
الحمد للّه، هذا القائل الذي قال‏:‏ أكل الحلال متعذر، لا يمكن وجوده في هذا الزمان، غالط، مخطئ في قوله، باتفاق أئمة الإسلام؛ فإن مثل هذه المقالة كان يقولها بعض أهل

ص -312- البدع، وبعض أهل الفقه الفاسد، وبعض أهل النسك الفاسد، فأنكر الأئمة ذلك، حتى الإمام أحمد، في ورعه المشهور، كان ينكر مثل هذه المقالة‏.‏ وجاء رجل من النساك فذكر له شيئا من هذا، فقال‏:‏ انظر إلى هذا الخبيث، يحرم أموال المسلمين‏.‏
وقال‏:‏ بلغني أن بعض هؤلاء يقول‏:‏ من سرق لم تقطع يده؛ لأن المال ليس بمعصوم، ومثل هذا كان يقوله بعض المنتسبين إلى العلم من أهل العصر، بناء على هذه الشبهة الفاسدة، وهو أن الحرام قد غلب على الأموال، لكثرة الغصوب، والعقود الفاسدة، ولم يتميز الحلال من الحرام‏.‏
ووقعت هذه الشبهة عند طائفة من مصنفي الفقهاء، فأفتوا بأن الإنسان لا يتناول إلا مقدار الضرورة، وطائفة لما رأت مثل هذا الحرج سدت باب الورع‏.‏ فصاروا نوعين‏:‏
المباحية لا يميزون بين الحلال والحرام، بل الحلال ما حل بأيديهم والحرام ما حرموه؛ لأنهم ظنوا مثل هذا الظن الفاسد، وهو أن الحرام قد طبق الأرض، ورأوا أنه لابد للإنسان من الطعام والكسوة، فصاروا يتناولون ذلك من حيث أمكن‏.‏ فلينظر العاقل عاقبة ذلك الورع الفاسد، كيف أورث الانحلال عن دين الإسلام ‏؟‏‏!‏

ص -313- وهؤلاء يحكون في الورع الفاسد حكايات، بعضها كذب ممن نقل عنه، وبعضها غلط‏.‏ كما يحكون عن الإمام أحمد‏:‏ أن ابنه صالحًا لما تولي القضاء لم يكن يخبز في داره، وأن أهله خبزوا في تنوره فلم يأكل الخبز، فألقوه في دجلة، فلم يكن يأكل من صيد دجلة‏.‏ وهذا من أعظم الكذب والفرية على مثل هذا الإمام، ولا يفعل مثل هذا إلا من هو من أجهل الناس، أو أعظمهم مكرًا بالناس، واحتيالا على أموالهم، وقد نزهه اللّه عن هذا، وهذا‏.‏ وكل عالم يعلم أن ابنه لم يتول القضاء في حياته، وإنما تولاه بعد موته، ولكن كان الخليفة المتوكل قد أجاز أولاده، وأهل بيته جوائز من بيت المال، فأمرهم أبو عبد اللّه ألا يقبلوا جوائز السلطان، فاعتذروا إليه بالحاجة، فقبلها من قبلها منهم، فترك الأكل من أموالهم، والانتفاع بنيرانهم في خبز أو ماء؛ لكونهم قبلوا جوائز السلطان‏.‏ وسألوه عن هذا المال‏:‏ أحرام هو ‏؟‏ فقال‏:‏ لا‏.‏ فقالوا‏:‏ أنحج منه‏؟‏ فقال‏:‏ نعم، وبين لهم أنه إنما امتنع منه؛ لئلا يصير ذلك سببًا إلى أن يداخل الخليفة فيما يريد، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏خذ العطاء ما كان عطاء، فإذا كان عوضا عن دين أحدكم فلا يأخذه‏"‏، ولو ألقي في دجلة الدم والميتة ولحم الخنزير، وكل حرام في الوجود، لم يحرم صيدها، ولم تحرم‏.‏
ومن الناس من آل به الإفراط في الورع إلى أمر اجتهد فيه،

ص -314- فيثاب على حسن قصده، وإن كان المشروع خلاف ما فعله، مثل من امتنع من أكل مافي الأسواق، ولم يأكل إلا ما ينبت في البراري، ولم يأكل من أموال المسلمين، وإنما يأكل من أموال أهل الحرث، وأمثال ذلك مما يكون فاعله حسن القصد، وله فيما فعل تأويل، لكن الصواب المشروع خلاف ذلك؛ فإن اللّه سبحانه خلق الخلق لعبادته، وأمرهم بذلك، وقد ثبت في صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏إن اللّه أمر المؤمنين بما أمر به المرسلين، فقال‏:‏ ‏{يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا‏}‏ ‏[‏المؤمنون‏:‏ 51‏]‏ ، وقال‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ‏}‏ ‏[‏البقرة‏:‏ 172‏]‏ ، ثم ذكر الرجل يُطِيل السَّفَر أشْعَث أغْبَر، يمد يده إلى السماء‏:‏ يارب، يارب، ومطعمه حرام، وملبسه حرام، وغذي بالحرام، فأنَّي يستجاب لذلك‏"‏ ، فقد بين صلى الله عليه وسلم أن اللّه أمر المؤمنين بما أمر به المرسلين، من أكل الطيبات،كما أمرهم بالعمل الصالح، والعمل الصالح لا يمكن إلا بأكل وشرب ولباس وما يحتاج إليه العبد من مسكن ومركب وسلاح يقاتل به،وكراع يقاتل عليه، وكتب يتعلم منها،وأمثال ذلك مما لا يقوم ما أمر اللّه به إلا به، وما لا يتم الواجب إلا به، فهو واجب‏.‏
فإذا كان القيام بالواجبات فرضًا على جميع العباد، وهي لا تتم إلا بهذه الأموال، فكيف يقال‏:‏ إنه قليل، بل هو كثير غالب، بل هو

ص -315- الغالب على أموال الناس‏.‏ ولو كان الحرام هو الأغلب، والدين لا يقوم في الجمهور إلا به، للزم أحد أمرين‏:‏ إما ترك الواجبات من أكثر الخلق، وإما إباحة الحرام لأكثر الخلق، وكلاهما باطل‏.‏
و ‏[‏الورع‏]‏ من قواعد الدين، ففي الصحيح عن عثمان بن بشير، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الحلال بَيِّن، والحرام بين، وبين ذلك أمور مشتبهات لا يعلمهن كثير من الناس، فمن ترك الشبهات استبرأ لعِرّضه ودينه، ومن وقع في الشبهات وقع في الحرام، كالراعي يرعي حول الحِمَي يوشك أن يواقعه، ألا وإن لكل ملك حمي، ألا وإن حمي اللّه محارمه، ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏‏.‏
وفي الحديث الآخر‏:‏ ‏"‏دع ما يَرِيبُك إلا ما لا يريبك‏"‏ ورأي تمرة ساقطة فقال‏:‏ ‏"‏لولا أني أخاف أن تكون من الصدقة لأكلتها‏"‏‏.‏ وهذا مبسوط في غير هذا الموضع‏.‏
وهذا يتبين بذكر أصول‏:‏
أحدها‏:‏ أنه ليس كل ما اعتقد فقيه معين أنه حرام كان حراما، إنما الحرام ما ثبت تحريمه بالكتاب، أو السنة، أو الإجماع، أو قياس مرجح لذلك‏.‏ وما تنازع فيه العلماء رد إلى هذه الأصول‏.‏ ومن الناس

ص -316- من يكون نشأ على مذهب إمام معين، أو استفتي فقهيًا معينًا، أو سمع حكاية عن بعض الشيوخ، فيريد أن يحمل المسلمين كلهم على ذلك، وهذا غلط، ولهذا نظائر‏.‏
منها‏:‏ ‏[‏مسألة المغانم‏]‏ ، فإن السنة أن تجمع وتخمس، وتقسم بين الغانمين بالعدل‏.‏ وهل يجوز للإمام أن ينفل من أربعة أخماسها‏؟‏ فيه قولان‏.‏ فمذهب فقهاء الثغور، وأبي حنيفة وأحمد، وأهل الحديث، أن ذلك يجوز، لما في السنن‏:‏ أن النبي صلى الله عليه وسلم نفل في بدأته الربع بعد الخمس، ونفل في رجعته الثلث بعد الخمس‏.‏ وقال سعيد بن المسيب، ومالك، والشافعي‏:‏ لا يجوز ذلك، بل يجوز عند مالك التنفيل من الخمس، ولا يجوز عند الشافعي إلا من خمس الخمس‏.‏ وكان أحمد يعجب من سعيد بن المسيب، ومالك، كيف لم تبلغهما هذه السنة مع وفور علمهما ‏؟‏‏!‏‏.‏
وقد ثبت في الصحيحين عن ابن عمر أنه قال‏:‏ بعثنا رسول اللّه صلى الله عليه وسلم في سرية قبل نجد، فبلغت سهامنا اثنا عشر بعيرًا، ونفلنا بعيًرا بعيًرا‏.‏ ومعلوم أن السهم إذا كان اثني عشر بعيرًا لم يحتمل خمس الخمس أن يخرج منه لكل واحد بعير؛ فإن ذلك لا يكون إلا إذا كان السهم أربعة وعشرين بعيرًا‏.‏ وكذلك إذا فضل الإمام بعض الغانمين على بعض لمصلحة راجحة، كما أعطي النبي صلى الله عليه وسلم

ص -317- سلمة بن الأكوع في غزوة ذي قرد سهم راجل وفارس، فإن ذلك يجوز في أصح قولي العلماء، ومنهم من لا يجيزه، كما تقدم‏.‏
وكذلك إذا قال الإمام‏:‏ من أخذ شيئا فهو له، ولم تقسم الغنائم‏.‏ فهذا جائز في أحد قولي العلماء، وهو ظاهر مذهب أحمد، ولا يجوز في القول الآخر، وهو المشهور من مذهب الشافعي، وفي كل من المذهبين خلاف‏.‏
وعلى مثل هذا الأصل تنبني الغنائم في الأزمان المتأخرة؛ مثل الغنائم التي كان يغنمها السلاجقة الأتراك، والغنائم التي غنمها المسلمون من النصارى من ثغور الشام ومصر، فإن هذه أفتي بعض الفقهاء كأبي محمد الجويني والنواوي أنه لا يحل لمسلم أن يشتري منها شيئا، ولا يطأ منها فرجًا، ولا يملك منها مالًا، ولزم من هذا القول من الفساد ما اللّه به عليم‏.‏ فعارضهم أبو محمد بن سباع الشافعي، فأفتي‏:‏ أن الإمام لا يجب عليه قسمة المغانم بحال، ولا تخميسها، وأن له أن يفضل الراجل، وأن يحرم بعض الغانمين، ويخص بعضهم، وزعم أن سيرة النبي صلى الله عليه وسلم تقتضي ذلك‏.‏ وهذا القول خلاف الإجماع، والذي قبله باطل ومنكر أيضا، فكلاهما انحراف‏.‏
والصواب في مثل هذه أن الإمام إذا قال‏:‏ من أخذ شيئا فهو له،

ص -318- فإن قيل بجواز ذلك، فمن أخذ شيئا ملكه، وعليه تخميسه، وإن كان الإمام لم يقل ذلك، ولم يهبهم المغانم، بل أراد منها ما لا يسوغ بالاتفاق‏.‏ أو قيل‏:‏ أنه يجب عليه أن يقسم بالعدل، ولا يجوز له الإذن بالانتهاب‏.‏ فهنا المغانم مال مشترك بين الغانمين، ليس لغيرهم فيها حق‏.‏ فمن أخذ منها مقدار حقه جاز له ذلك وإذا شك في ذلك‏:‏ فإما أن يحتاط ويأخذ بالورع المستحب، أو يبني على غالب ظنه، ولا يكلف اللّه نفسا إلا وسعها‏.‏
وكذلك ‏[‏المزارعة‏]‏ على أن يكون البذر من العامل التي يسميها بعض الناس المخابرة‏.‏ وقد تنازع فيها الفقهاء، لكن ثبت بسنة رسول اللّه صلى الله عليه وسلم الصحيحة جوازها؛ فإنه عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع، على أن يعمروها من أموالهم‏.‏ وأما نهيه عن المخابرة فقد جاء مفسرًا في الصحيح؛ فإن المراد به أن يشترط للمالك زرع بقعة بعينها‏.‏ وكذلك كراء الأرض بجزء من الخارج منها‏.‏ فجوزه أبو حنيفة، والشافعي، وأحمد في المشهور عنه‏.‏ ونهي عنه مالك وأحمد في رواية‏.‏ ونظائر ذلك كثيرة‏.‏ فهذا بين‏.‏
الأصل الثاني‏:‏ أن المسلم إذا عامل معاملة يعتقد هو جوازها وقبض المال، جاز لغيره من المسلمين أن يعامله في مثل ذلك المال‏.‏ وإن لم يعتقد جواز تلك المعاملة‏.‏ فإنه قد ثبت أن عمر بن الخطاب

ص -319- رضي اللّه عنه رفع إليه أن بعض عماله يأخذ خمرًا من أهل الذمة عن الجزية‏.‏ فقال‏:‏ قاتل اللّه فلانا، أما علم أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏قاتل اللّه إليهود، حرمت عليهم الشحوم فجملوها وباعوها، وأكلوا أثمانها‏"‏‏.‏ ثم قال عمر‏:‏ ولُّوهم بيعها، وخذوا منهم أثمانها‏.‏ فأمر عمر أن يأخذوا من أهل الذمة الدراهم التي باعوا بها الخمر؛ لأنهم يعتقدون جواز ذلك في دينهم‏.‏
ولهذا قال العلماء‏:‏ إن الكفار إذا تعاملوا بينهم بمعاملات يعتقدون جوازها، وتقابضوا الأموال ثم أسلموا كانت تلك الأموال لهم حلالًا، وإن تحاكموا إلينا أقررناها في أيديهم، سواء تحاكموا قبل الإسلام، أو بعده‏.‏ وقد قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ، فأمرهم بترك ما بقي في الذمم من الربا، ولم يأمرهم برد ما قبضوه؛ لأنهم كانوا يستحلون ذلك‏.‏
والمسلم إذا عامل معاملات يعتقد جوازها كالحيل الربوية التي يفتي بها من يفتي من أصحاب أبي حنيفة، وأخذ ثمنه، أو زارع على أن البذر من العامل، أو أكري الأرض بجزء من الخارج منها، ونحو ذلك، وقبض المال جاز لغيره من المسلمين أن يعامله في ذلك المال، وإن لم يعتقد جواز تلك المعاملة بطريق الأولي والأحري، ولو أنه تبين له فيما بعد رجحان التحريم لم يكن عليه إخراج المال الذي كسبه

ص -320- بتأويل سائغ؛ فإن هذا أولي بالعفو والعذر من الكافر المتأول، ولما ضيق بعض الفقهاء هذا على بعض أهل الورع ألجأه إلى أن يعامل الكفار، ويترك معاملة المسلمين‏.‏ ومعلوم أن اللّه ورسوله لا يأمر المسلم أن يأكل من أموال الكفار، ويدع أموال المسلمين، بل المسلمون أولي بكل خير، والكفار أولي بكل شر‏.‏
الأصل الثالث‏:‏ أن الحرام نوعان‏:‏
حرام لوصفه؛ كالميتة والدم ولحم الخنزير‏.‏ فهذا إذا اختلط بالماء والمائع وغيره من الأطعمة، وغير طعمه أو لونه أو ريحه حرمه‏.‏ وإن لم يغيره ففيه نزاع، ليس هذا موضعه‏.‏
والثاني‏:‏ الحرام لكسبه؛ كالمأخوذ غصبًا، أو بعقد فاسد، فهذا إذا اختلط بالحلال لم يحرمه، فلو غصب الرجل دراهم أو دنانير، أو دقيقًا، أو حنطة، أو خبزًا، وخلط ذلك بماله لم يحرم الجميع، لا على هذا، ولا على هذا، بل إن كانا متماثلين أمكن أن يقسموه، ويأخذ هذا قدر حقه، وهذا قدر حقه، وإن كان قد وصل إلى كل منهما عين مال الآخر، الذي أخذ الآخر نظيره‏.‏ وهل يكون الخلط كالإتلاف‏؟‏ فيه وجهان في مذهب الشافعي، وأحمد، وغيرهما‏.‏
أحدهما‏:‏ أنه كالإتلاف، فيعطيه مثل حقه من أين أحب‏.‏

ص -321- والثاني‏:‏ أن حقه باق فيه‏.‏ فللمالك أن يطلب حقه من المختلط، فهذا أصل نافع؛ فإن كثيرًا من الناس يتوهم أن الدراهم المحرمة إذا اختلطت بالدراهم الحلال حرم الجميع فهذا خطأ؛ وإنما تورع بعض العلماء فيما إذا كانت قليلة، وأما مع الكثرة فما أعلم فيه نزاعًا‏.‏
الأصل الرابع‏:‏ المال إذا تعذر معرفة مالكه صرف في مصالح المسلمين، عند جماهير العلماء؛ كمالك وأحمد وغيرهما، فإذا كان بيد الإنسان غصوب أو عوارٍ أو ودائع أو رهون، قد يئس من معرفة أصحابها، فإنه يتصدق بها عنهم، أو يصرفها في مصالح المسلمين، أو يسلمها الى قاسم عادل يصرفها في مصالح المسلمين، المصالح الشرعية‏.‏
ومن الفقهاء من يقول‏:‏ توقف أبدًا، حتى يتبين أصحابها، والصواب الأول‏.‏ فإن حبس المال دائمًا لمن لا يرجي لا فائدة فيه، بل هو تعرض لهلاك المال، واستيلاء الظلمة عليه‏.‏ وكان عبد الله بن مسعود قد اشترى جارية فدخل بيته ليأتي بالثمن، فخرج فلم يجد البائع، فجعل يطوف على المساكين، ويتصدق عليهم بالثمن، ويقول‏:‏ اللهم عن رب الجارية، فإن قبل فذاك، وإن لم يقبل فهو لي، وعلى له مثله يوم القيامة‏.‏ وكذلك أفتي بعض التابعين من غل من الغنيمة، وتاب بعد تفرقهم، أن يتصدق بذلك عنهم، ورضي بهذه الفتيا الصحابة والتابعون الذين بلغتهم؛ كمعاوية وغيره من أهل الشام، وهذا يبين‏:‏

ص -322- الأصل الخامس‏:‏ وهو الذي يكشف سر المسألة، وهو أن المجهول في الشريعة كالمعدوم والمعجوز عنه؛ فإن الله سبحانه وتعالى قال‏:‏ ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏ ، وقال‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16]‏ ، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏، فالله إذا أمرنا بأمر كان ذلك مشروطًا بالقدرة عليه، والتمكن من العمل به‏.‏ فما عجزنا عن معرفته، أو عن العمل به، سقط عنا؛ ولهذا قال صلى الله عليه وسلم في اللقطة‏:‏ ‏"‏فإن جاء صاحبها فأدِّها اليه وإلا فهي مال الله يؤتيه من يشاء‏"‏، فهذه اللقطة كانت ملكًا لمالك، ووقعت منه، فلما تعذر معرفة مالكها، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏هي مال الله يؤتيه من يشاء‏"‏، فدل ذلك على أن الله شاء أن يزيل عنها ملك ذلك المالك، ويعطيها لهذا الملتقط الذي عرفها سنة‏.‏ ولا نزاع بين الأئمة أنه بعد تعريف السنة يجوز للملتقط أن يتصدق بها‏.‏ وكذلك له أن يتملكها إن كان فقيرًا‏.‏ وهل له التملك مع الغني‏؟‏ فيه قولان مشهوران‏.‏ ومذهب الشافعي وأحمد أنه يجوز ذلك‏.‏ وأبو حنيفة لا يجوزه‏.‏
ولو مات رجل ولم يعرف له وارث صرف ماله في مصالح المسلمين، وإن كان في نفس الأمر له وارث غير معروف، حتى لو تبين الوارث يسلم اليه ماله، وإن كان قبل تبينه يكون صرفه إلى من يصرفه جائزًا،

ص -323- وأخذه له غير حرام، مع كثرة من يموت وله عصبة بعد لم تعرف‏.‏
وإذا تبين هذا فيقال‏:‏ ما في الوجود من الأموال المغصوبة والمقبوضة بعقود لا تباح بالقبض، إن عرفه المسلم اجتنبه‏.‏ فمن علمت أنه سرق مالًا أو خانه في أمانته، أو غصبه، فأخذه من المغصوب قهرًا بغير حق لم يجز لي أن آخذه منه، لا بطريق الهبة، ولا بطريق المعاوضة، ولا وفاء عن أجرة، ولا ثمن مبيع، ولا وفاء عن قرض، فإن هذا عين مال ذلك المظلوم‏.‏
وأما إن كان ذلك المال قبضه بتأويل سائغ في مذهب بعض الأئمة جاز لي أن أستوفيه من ثمن المبيع، والأجرة، والقرض، وغير ذلك من الديون‏.‏ وإن كان مجهول الحال، فالمجهول كالمعدوم، والأصل فيما بيد المسلم أن يكون ملكا له إن ادعي أنه ملكه، أو يكون وليًا عليه؛ كناظر الوقف، وولي اليتيم، وولي بيت المال، أو يكون وكيلا فيه‏.‏ وما تصرف فيه المسلم أو الذمي بطريق الملك أو الولاية جاز تصرفه‏.‏
فإذا لم أعلم حال ذلك المال الذي بيده بنيت الأمر على الأصل، ثم إن كان ذلك الدرهم في نفس الأمر قد غصبه هو ولم أعلم أنا كنت جاهلا بذلك، والمجهول كالمعدوم، فليس أخذي لثمن المبيع، وأجرة العمل، وبدل القرض بدون أخذي اللقطة؛ فإن اللقطة أخذتها بغير

ص -324- عوض، ثم لم أعلم مالكها، وهذا المال لا أعلم له مالكا غير هذا، وقد أخذته عوضًا عن حقي، فكيف يحرم هذا على‏؟‏‏!‏ لكن إن كان ذلك الرجل معروفا بأن في ماله حرامًا ترك معاملته ورعا‏.‏ وإن كان أكثر ماله حرامًا ففيه نزاع بين العلماء‏.‏
وأما المسلم المستور فلا شبهة في معاملته أصلا، ومن ترك معاملته ورعا كان قد ابتدع في الدين بدعة ما أنزل اللّه بها من سلطان‏.‏
وبهذا يتبين الحكم في سائر الأموال؛ فإن هذا الغالط يقول‏:‏ إن هذه الألحام والألبان التي تؤكل قد تكون في الأصل قد نهبت، أو غصبت‏.‏ فيقال‏:‏ المجهول كالمعدوم، فإذا لم نعلم كان ذلك في حقنا كأنه لم يكن، وهذا لأن اللّه إنما حرم المعاملات الفاسدة لما فيها من الظلم؛ فإن اللّه تعالى يقول في كتابه العزيز‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ ، والغصب وأنواعه، والسرقة والخيانة داخل في الظلم‏.‏
وإذا كان كذلك فهذا المظلوم الذي أخذ ماله بغير حق، ببيع أو أجرة، وأخذ منه، والمشتري لا يعلم بذلك، ثم ينقل من المشتري

ص -325- إلى غيره، ثم إلى غيره، ويعلم أن أولئك لم يظلموه، وإنما ظالمه من اعتدي عليه، ولكن لو علم بهم فهل له مطالبتهم، بما لم يتلزموا ضمانه‏؟‏ على قولين للعلماء‏.‏ أصحهما أنه ليس له ذلك‏.‏
مثال ذلك‏:‏ أن الظالم إذا أودع ماله عند من لا يعلم أنه غاصب، فتلفت الوديعة، فهل للمالك أن يطالب المودع‏؟‏ على قولين‏:‏ أصحهما أنه ليس له ذلك، ولو أطعم المال لضيف لم يعلم بالظلم، ثم علم المالك فهل له مطالبة الضيف‏؟‏ على قولين‏:‏ أحدهما‏:‏ ليس له مطالبته‏.‏ ومن قال‏:‏ إن له مطالبته، لا يقول‏:‏ إن أكله حرام، بل يقول‏:‏ لا إثم عليه في أكله، وإنما عليه أداء ثمنه، بمنزلة ما اشتراه‏.‏ وصاحب القول الصحيح يقول‏:‏ لا إثم عليه في أكله، ولا غرم عليه لصاحبه بحال، وإنما الغرم على الغاصب الظالم الذي أخذه منه بغير حق‏.‏ فإذا نظرنا إلى مال معين بيد إنسان لا نعلم أنه مغصوب، ولا مقبوض قبضا لا يفيد المالك، واستوفيناه منه، أو اتهبناه منه، أو استوفيناه عن أجرة، أو بدل قرض، لا إثم علينا في ذلك بالاتفاق‏.‏
وإن كان في نفس الأمر قد سرقه أو غصبه، ثم إذا علمنا فيما بعد أنه مسروق، فعلى أصح القولين لا يجب علينا إلا ما التزمناه بالعقد، أي لا يستقر علينا إلا ضمان ما التزمناه بالعقد، فلا يستقر علينا ضمان ما أهدي أو وهب، ولا ضمان أكثر من الثمن، وكذلك الأجرة،

ص -326- وبدل القرض إذا كنا قد تصرفنا فيها لم يستقر علينا ضمان بدله‏.‏
لكن تنازع الفقهاء هنا في ‏[‏مسألة‏]‏ وهي أنه‏:‏ هل للمالك تضمين هذا المغرور الذي تلف المال تحت يده، ثم يرجع إلى الغار بما غرمه بغروره‏؟‏ أم ليس له مطالبة المغرور إلا بما يستقر عليه ضمانه‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏.‏ ومثل هذا لو غصب رجل جارية فاشتراها منه إنسان، واستولدها أو وهبه إياها، فقد اتفق الصحابة والأئمة على أن أولادها من المغرور، يكونون أحرارًا؛ لأن الواطئ لا يعلم أنها مملوكة لغيره، بل اعتقد أنها مملوكته، مع اتفاقهم أن الولد يتبع أمه في الحرية والرق، ويتبع أباه في النسب والولاء، ومع هذا فجعلوا ابنه حرًا لكون الوالد لم يعلم، والمجهول كالمعدوم‏.‏ وأوجبوا لسيد الجارية بدل الولد؛ لأنه كان يستحقه لولا الغرور، فإذا خرجوا عن ملكه بغير حق كان له بدلهم، وأوجبوا له مهر أمة‏.‏
وقالوا في أصح القولين‏:‏ إن هذا يلزم الغار الظالم الذي غصب الجارية وباعها، لا يلزم المغرور المشتري إلا ما التزمه بالعقد، وهو الثمن فقط‏.‏ ثم هل لصاحبها أن يطالب المغرور بفداء الولد، والمهر، ثم يرجع به المغرور على الغار الظالم‏؟‏ أم ليس له إلا مطالبة الغار الظالم‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏.‏ ولا نزاع بين الأمة أن وطأه ليس بحرام، وأن ولده ولد رشدة لا ولد عنه‏.‏ فهو ولد حلال لا ولد

ص -327- زنا، وكذلك في سائر هذه الصور لم يتنازعوا أنه لا إثم على الآكل ولا على اللابس، ولا على الواطئ الذي لم يعلم‏.‏
وإنما تنازعوا في الضمان؛ لأن الضمان من باب العدل الواجب في حقوق الآدميين، وهو يجب في العمد والخطأ‏:‏ ‏{وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَئًا وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ‏}‏ ‏[‏النساء‏:‏ 92‏]‏ ، فقاتل النفس خطأ لا يأثم، ولا يفسق بذلك؛ ولكن عليه الدية، وكذلك من أتلف مالًا مغصوبا خطأ فعليه بدله، ولا إثم عليه، فقد تبين أن الإثم منتف مع عدم العلم‏.‏
وحينئذ، فجميع الأموال التي بأيدي المسلمين واليهود والنصاري التي لا يعلم بدلالة ولا أمارة أنها مغصوبة أو مقبوضة قبضًا لا يجوز معه معاملة القابض، فإنه يجوز معاملتهم فيها بلا ريب، ولا تنازع في ذلك بين الأئمة أعلمه‏.‏
ومعلوم أن غالب أموال الناس كذلك، والقبض الذي لا يفيد الملك هو الظلم المحض، فأما المقبوض بعقد فاسد كالربا والميسر؛ونحوهما،فهل يفيد الملك‏؟‏على ثلاثة أقوال للفقهاء‏:‏
أحدها‏:‏ أنه يفيد الملك، وهو مذهب أبي حنيفة‏.‏
والثاني‏:‏ لا يفيده، وهو مذهب الشافعي، وأحمد في المعروف

ص -328- من مذهبه‏.‏
والثالث‏:‏ أنه إن فات أفاد الملك، وإن أمكن رده إلى مالكه ولم يتغير في وصف ولا سعر لم يفد الملك، وهو المحكي عن مذهب مالك‏.‏
وهذه الأمور والقواعد قد بسطناها في غير هذا الجواب، ولكن نبهنا على قواعد شريفة تفتح
باب الاشتباه في هذا الأصل، الذي هو أحد أصول الإسلام، كما قال الإمام أحمد وغيره‏:‏ إن أصول الإسلام تدور على ثلاثة أحاديث‏:‏ قوله‏:‏ ‏"‏الحلال بين والحرام بين‏"‏، وقوله‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏، وقوله‏:‏ ‏"‏من عمل عملا ليس عليه أمرنا فهو رد‏"‏‏.‏ فإن الأعمال إما مأمورات، وإما محظورات، والأول فيه ذكر المحظورات والمأمورات، إما قصد القلب، وهو النية، وإما العمل الظاهر، وهو المشروع الموافق للسنة، كما قال الفضيل ابن عياض في قوله تعالى‏:‏ ‏{لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏ ، قال‏:‏ أخلصه وأصوبه، قالوا‏:‏ يا أبا على، ما أخلصه، وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصا، ولم يكن صوابًا لم يقبل، وإن كان صوابًا، ولم يكن خالصا، لم يقبل، حتى يكون خالصًا صوابًا‏.‏ والخالص أن يكون للّه، والصواب أن يكون على السنة‏.‏
فتبين أن ما ذكره هذا القائل الذي قال‏:‏ أكل الحلال متعذر، ولا يمكن وجدوه في هذا الزمان، قوله خطأ مخالف للإجماع، بل

ص -329- الحلال هو الغالب على أموال الناس، وهو أكثر من الحرام، وهذا القول قد يقوله طائفة من المتفقهة المتصوفة، وأعرف من قاله من كبار المشايخ بالعراق، ولعله من أولئك انتقل إلى بعض شيوخ مصر‏.‏ ثم الذي قال ذلك لم يرد أن يسد باب الأكل، بل قال‏:‏ الورع حينئذ لا سبيل اليه‏.‏ ثم ذكر ما يأتي فيما يفعل ويترك‏.‏ لم يحضرني الآن‏.‏
فليتدبر العاقل، وليعلم أنه من خرج عن القانون النبوي الشرعي المحمدي الذي دل عليه الكتاب والسنة، وأجمع عليه سلف الأمة وأئمتها، احتاج إلى أن يضع قانونًا آخر متناقضا يرده العقل والدين، لكن من كان مجتهدًا امتحن بطاعة اللّه ورسوله، فإن اللّه يثيبه على اجتهاده، ويغفر له خطأه‏:‏ ‏{رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏ 10‏]‏ ‏.‏
وما ذكره من أن وقعة المنصورة لما لم تقسم فيها المغانم، واختلطت فيها المغانم، دخلت الشبهة‏.‏
الجواب عنه من كلامين‏:‏
أحدهما‏:‏ أن يقال‏:‏ الذي اختلط بأموال الناس من الحرام المحض كالغصب الذي يغصبه القادرون من الولاة والقطاع، أو أهل الفتن، وما يدخل في ذلك من الخيانة في المعاملات أكثر من ذلك بكثير،

ص -330- لا سيما في هذه البلاد المصرية؛ فإنها أكثر من الشام والمغرب ظلمًا، كظلم بعضهم بعضا في المعاملات بالخيانة، والغش، وجحد الحق، ولكثرة ما فيها من ظلم قطاع الطريق والفلاحين والأعراب، ولكثرة ما فيها من الظلم الموضوع من المتولين بغير حق‏.‏ فإحالة التحريم على هذا الأمر أولي من إحالته على المغانم‏.‏
الثاني‏:‏ أن تلك المغانم قد ذكرنا مذهب الفقهاء فيها، وبينا أن الصحيح أن الإمام إذا أذن في الأخذ من غير قسم جاز، وأنه إذا لم يجز فمن أخذ مقدار حقه جاز، وأن من أخذ أكثر من حقه، وتعذر رده على أصحابه لعدم العلم بهم، فإنه يتصدق به عنهم، وأنه لو لم يتصدق به عنهم وتصرف فيه، فمتي وصل اليه منه شيء لم يعلم بحاله لم يكن محرمًا عليه، ولا عليه فيه إثم‏.‏ وهذا الحكم جار في سائر الغصوب المذكورة‏.‏
وتبين بما ذكرناه أن من آجر نفسه أو دوابه أو عقاره أو ما يتعلقه، وأخذ الثمن والأجرة لم يحرم عليه‏.‏ سواء علم ذلك الثمن والأجرة حلالا للمالك، أو لم يعلم حاله بأن كان مستورًا، وإن علم أنه غصب تلك الدراهم، أو سرقها، أو قبضها بوجه لا يبيح أخذها به لم يجز أخذها عن ثمنه وأجرته، مع أن هذا فيه نزاع بين الفقهاء تضيق هذه الورقة عن بسطه‏.‏

ص -331- وأما قول القائل‏:‏ الدرهم كيف قبل التغير، وصار حرامًا بالسبب الممنوع، ولم يقبل التغير فيصير حلالا بالسبب المشروع‏.‏
فيقال له‏:‏ بل قبل التغير فيما حرم لوصفه، لا بما حرم لكسبه‏.‏ فالأول مثل الخمر، فإنها لما كانت عصيرًا لم تصر حلالًا طاهرًا، فلما تخمرت كانت حراما نجسًا، فإذا تخللت بفعل اللّه من غير قصد لتخليلها كانت خل خمر حلالا طاهرا باتفاق العلماء؛ وإنما تنازعوا فيما إذا قصد تخليلها‏.‏
وتنازعوا في سائر النجاسات كالخنزير إذا صار ملحًا، والنجاسة إذا صارت رمادًا‏.‏ فقيل‏:‏ لا يطهر كقول الشافعي، وأحد القولين في مذهب مالك، وأحمد‏.‏ والثاني‏:‏ مثل المال المغصوب هو حرام؛ لأنه قبض بالظلم، فإذا قبض بحق أبيح، مثل أن يأذن فيه المالك للغاصب، أو يهبه إياه، أو يبيعه منه، أو يقبضه المالك، أو وليه، أو وكيله‏.‏ ثم الغاصب إذا أعطاه لمن لا يعلم أنه مغصوب، كان قبضه بحق؛ لأن اللّه لم يكلفه مالا يعلم، وكذلك بين قبضه من القابض بحق‏.‏ وقد تقدم الكلام في الضمان‏.‏ واللّه أعلم‏.


باب الشروط في البَيْع

الجزء التاسع والعشرون

باب الشروط في البَيْع

ص -332- باب الشروط في البَيْع
وسئل رَحمه اللّه عن رجل مسلم اشتري جارية كتابية وشرط له البائع أنها طباخة جيدة، وأنها تصنع الخمر والنبيذ، فهل يصح ‏؟‏
فأجاب‏:‏
اشتراط كونها تصنع الخمر والنبيذ،شرط باطل، باتفاق المسلمين،والعقد مع ذلك فاسد‏.‏
أما على قول من يقول‏:‏ إن الشرط الفاسد يفسد العقد، كما هو المشهور من مذهب أبي حنيفة، ومالك، والشافعي، وأحمد في إحدى الروايتين فظاهر‏.‏
وأما على القول الآخر، فإنه لو باعها بدون شرط لم يجز أن يشتري الجارية؛ لأجل كونها تصنع الخمر، كما لا يجوز أن يشتري عينا ليعصي اللّه بها، مثل أن يشتري عصيرًا ليعمله خمرًا، ويشتري سلاحا ليقاتل المسلمين في أصح قولي العلماء، كما هو مذهب مالك، وأحمد،

ص -333- وغيرهما، كما قال تعالى‏:‏ ‏{وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏ ‏.‏
وسئل عن رجل اشترى من رجل دارا بألف درهم، وهي تساوي ألفي درهم، ثم إن المشتري أجر البائع الدار مدة من الشهور بدراهم معلومة في تاريخه على الفور، وهو بينهما بيع أمانة في الباطن‏:‏ هل يصح هذا العقد على هذا الحكم‏؟‏ وهل يلزم البائع الأصلي مبلغ مدة الإجارة‏؟‏ أم لا ‏؟‏‏.‏ وقد ورد في الحديث أنه روي عن أبي بن كعب، وابن مسعود وابن عباس رضي اللّه عنهم عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أنه نهي عن قرض جر منفعة‏"‏‏.‏ وهل ذلك من نوع ذلك أم لا ‏؟‏ وهل جاء في الحديث عن النبي صلى الله عليه وسلم أنه استسلف من رجل بكرًا، فجاءته إبل الصدقة، فأمرني أن أقضي الرجل بكرا، فقلت‏:‏لم أجد في الإبل إلا جملًا خيارا رباعيا، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أعطه، فإن خياركم أحسنكم قضاء‏"‏، وهل ذلك من الأحاديث الصحاح أم لا‏؟‏‏.‏
فأجاب‏:‏
إذا كان المقصود أن يأخذ أحدهما من الآخر دراهم،

ص -334- وينتفع المعطي بعقار الآخر مدة مقام الدراهم في ذمته، فإذا أعاد الدراهم اليه أعاد اليه العقار، فهذا حرام بلا ريب، وهذا دراهم بدراهم مثلها، ومنفعة الدار، وهو الربا البين‏.‏ وقد اتفق العلماء على أن المقرض متي اشترط زيادة على قرضه، كان ذلك حراما، وكذلك إذا تواطآ على ذلك في أصح قولي العلماء، وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح ما لم يضمن‏.‏ ولا بيع ما ليس عندك‏"‏‏.‏ حرم النبي صلى الله عليه وسلم الجمع بين السلف والبيع؛ لأنه إذا أقرضه، وباعه حاباه في البيع لأجل القرض، وكذلك إذا آجره وباعه‏.‏ وما يظهرونه من بيع الأمانة الذي يتفقون فيه على أنه إذا جاءه بالثمن أعاد اليه المبيع، هو باطل باتفاق الأئمة، سواء شرطه في العقد، أو تواطآ عليه قبل العقد، على أصح قولي العلماء‏.‏ والواجب في مثل هذا أن يعاد العقار إلى ربه، والمال إلى ربه، ويعزر كل من الشخصين إن كانا علما بالتحريم‏.‏ والقرض الذي يجر منفعة قد ثبت النهي عنه عن غير واحد من الصحابة الذين ذكرهم السائل وغيرهم، كعبد اللّه بن سلام، وأنس بن مالك، وروي ذلك مرفوعًا إلى النبي صلى الله عليه وسلم، رواه ابن ماجه وغيره‏.‏
وفي صحيح البخاري عن عبد اللّه بن سلام‏:‏ إنك بأرض، الربا فيها فاش، فإذا أقرضت رجلا قرضا فأهدي لك حمل تبن، أو حمل

ص -335- قت، فاحسبه له من قرضه‏.‏ وقال رجل لابن عباس‏:‏ إني أقرضت سماكًا عشرين درهما، فأهدي لي سمكة، فقومتها ثلاثة عشر درهما، فقال‏:‏ لا تأخذ منه إلا سبعة دراهم‏.‏ وحديث البكر حديث صحيح‏.‏
فإذا وفاه المقرض خيرًا من قرضه بلا مواطأة جاز ذلك، وإن وفاه أكثر من قرضه ففيه قولان للعلماء؛ وذلك لأن هذا زيادة بعد وفاء القرض، بخلاف ما إذا أهدي اليه قبل الوفاء، فإنه إذا لم يحسبه من القرض كان القرض باقيا في ذمته، على أن يأخذه مع الهدية، والهدية إنما كانت بسبب القرض‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏‏"‏ما بال الرجل نستعمله على العمل مما ولانا اللّه، فيقول‏:‏ هذا لكم وهذا أهدي إلى، أفلا قعد في بيت أبيه، أو أمه، فينظر أيهدي اليه‏؟‏ أم لا‏؟‏‏"‏‏.‏
فبين أن الهدية إذا كانت بسبب ألحقت به؛ فلهذا كان المأثور عن الصحابة وجمهور الأئمة‏:‏ أن الهدية قبل الوفاء تحسب لصاحبها، بخلاف زيادة الصفة في الوفاء‏.‏
وأما صورة‏:‏ وهو أن يتواطآ على أن يبتاع منه العقار بثمن، ثم يؤجره إياه إلى مدة، وإذا جاءه بالثمن أعاد اليه العقار، فهنا المقصود أن المعطي شيئا، أدي الأجرة مدة بقاء المال في ذمته، ولا فرق بين أخذ المنفعة، وبين عوض المنفعة، الجميع حرام‏.‏

ص -336- وهذا وإن كان قد رخص فيه طائفة من الفقهاء، بناء على أن ذلك لم يشترط في العقد، وأن المواطأة والنية لا تؤثر في العقود‏.‏فالصواب الذي عليه الكتاب والسنة،واتفق عليه الصحابة،وهو قول أكثر الأئمة‏:‏ تحريم مثل ذلك‏.‏وأن النيات معتبرة في العقود،كما قال النبي صلى الله عليه وسلم‏:‏‏"‏إنما الأعمال بالنيات،وإنما لكل امرئ ما نوي‏"‏،والشرط المتقدم كالمقارن له‏.‏
وقد عاتب اللّه من أسقط الواجبات، واستحل المحرمات بالحيل، والمخادعات، كما ذكر ذلك في سورة ‏[‏ن‏]‏ وفي قصة أهل السبت، وفي الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا ترتكبوا ما ارتكبت اليهود، فتستحلوا محارم اللّه بأدني الحيل‏"‏‏.‏ وقال أيوب السختياني‏:‏ يخادعون اللّه كما يخادعون الصبيان، لو أتوا الأمر على وجهه لكان أهون على‏.‏ ودلائل هذا مبسوطة في كتاب كبير‏.‏

ص -337- وقال شيخ الإِسلام تقي الدّين رَحمِهُ اللَّه تعالى‏:‏
فصل
في قول النبي صلى الله عليه وسلم لعائشة‏:‏ ‏"‏ابتاعيها، واشترطي لهم الولاء، فإنما الولاء لمن أعتق‏"‏‏.‏
فإن هذا أشكل على كثير من الناس، حتى إن منهم من قال‏:‏ انفرد به هشام دون الزهري، وظن ذلك علة فيه‏.‏ والحديث في الصحيحين لا علة فيه‏.‏
ومنهم من قال‏:‏‏"‏اشترطي لهم‏"‏‏:‏بمعني عليهم‏.‏قالوا‏:‏ومثله قوله تعالى‏:‏‏{وَلَهُمُ اللَّعْنَةُ‏}‏ ‏[‏غافر‏:‏52‏]‏ أي‏:‏عليهم اللعنة‏.‏ونقل هذا حرملة عن الشافعي‏.‏ونقل عن المزني وهو ضعيف‏.‏
أما أولا‏:‏ فإن قوله‏:‏ ‏"‏اشترطي لهم‏"‏ صريح في معناه، واللام للاختصاص، وأما قوله‏:‏ ‏{وَلَهُمُ اللَّعْنَةُ‏}‏ فمثل قوله‏:‏ ‏{لَهُمُ الْعَذَابُ‏}‏ ‏[‏هود‏:‏20‏]‏ ، و‏{لَهُمْ خِزْيٌ‏}‏ ‏[‏المائدة‏:‏33‏]‏ ، وهو معني صحيح؛ ليس المراد أنهم يملكون اللعنة،

ص -338- بل هنا إذا قيل‏:‏‏{وَلَهُمُ اللَّعْنَةُ‏}‏ فالمراد أنهم يجزون بها، وإذا قيل‏:‏ عليهم، فالمراد الدعاء عليهم باللعنة، فالمعنيان مفترقان‏.‏ وقد يراد بقوله‏:‏ ‏[‏عليهم‏]‏ الخبر أي‏:‏ وقعت عليهم، فحرف الاستعلاء غير ما أفاده حرف الاختصاص، وإن كانا يشتركان في أن أولئك ملعونون‏.‏ وقوله‏:‏ ‏"‏اشترطي لهم‏"‏ مباين لمعني اشترطي عليهم، فكيف يفسر معني اللفظ بمعني ضده ‏؟‏‏!‏
وأيضا، فعائشة قد كانت اشترطت ذلك عليهم، وقالت‏:‏ إن شاؤوا عددتها لهم عدة واحدة، ويكون ولاؤك لي فامتنعوا‏.‏
وأيضا، فإن ثبوت الولاء للمعتق، لا يحتاج إلى اشتراطه، بل هو إذا أعتق كان الولاء له، سواء شرط ذلك على البائع، أو لم يشرط‏.‏
يبقي حمل الحديث على أن هذا يشعر بأن الولاء إنما يصير لهم إذا شرطته، وهذا باطل‏.‏ ومن تدبر الحديث تبين له قطعا أن الرسول لم يرد هذا‏.‏
وأما ما دل عليه الحديث، فأشكل عليهم من جهتين‏:‏ من جهة أن الرسول كيف يأمر بالشرط الباطل‏.‏ والثاني من جهة أن الشرط الباطل، كيف لا يفسد العقد‏.‏
وقد أجاب طائفة بجواب ثالث، ذكره أحمد وغيره؛ وهو أن

ص -339- القوم كانوا قد علموا أن هذا الشرط منهي عنه، فأقدموا على ذلك بعد نهي النبي صلى الله عليه وسلم، فكان وجود اشتراطهم كعدمه، وبين لعائشة أن اشتراطك لهم الولاء لا يضرك، فليس هو أمرًا بالشرط، لكن إذنًا للمشتري في اشتراطه، إذا أبي البائع أن يبيع إلا به، وإخبارًا للمشتري أن هذا لا يضره، ويجوز للإنسان أن يدخل في مثل ذلك‏.‏ فهو إذن في الشراء مع اشتراط البائع ذلك، وإذن في الدخول معهم في اشتراطه لعدم الضرر في ذلك، ونفس الحديث صريح في أن مثل هذا الشرط الفاسد، لا يفسد العقد‏.‏ وهذا هو الصواب‏.‏ وهو قول ابن أبي ليلي وغيره، وهو مذهب أحمد في أظهر الروايتين عنه‏.‏
وإنما استشكل الحديث من ظن أن الشرط الفاسد يفسد العقد، وليس كذلك، لكن إن كان المشترط يعلم أنه شرط محرم لا يحل اشتراطه فوجود اشتراطه كعدمه؛ مثل هؤلاء القوم‏.‏ فيصح اشتراء المشتري، ويملك المشتري، ويلغو هذا الشرط الذي قد علم البائع أنه محرم لا يجوز الوفاء به‏.‏
وأما أولئك القوم، فإن كانوا قد علموا بالنهي قبل استفتاء عائشة فلا شبهة‏.‏ لكن ليس في الحديث ما يدل عليه، بل فيه أن النبي صلى الله عليه وسلم قام عشية فقال‏:‏ ‏"‏ما بال أقوام يشترطون شروطًا ليست في كتاب اللّه ‏؟‏‏!‏ من اشترط شرطًا ليس في كتاب اللّه فهو باطل، وإن كان مائة شرط‏"‏، وهذا كان عقب استفتاء عائشة، وقد علم أولئك

ص -340- بهذا بلا ريب، وكان عقد عائشة معهم بعد هذا الإعلام من الرسول صلى الله عليه وسلم؛ فإما أن يكونوا تابوا عن هذا الشرط، أو أقدموا عليه مع العلم بالتحريم‏.‏ وحنيئذ فلا يضر اشتراطه‏.‏ هذا هو الذي يدل عليه الحديث وسياقه‏.‏ ولا إشكال فيه وللّه الحمد والمنة‏.‏
وأما إن كان المشترط لمثل هذا الشرط الباطل جاهلا بالتحريم، ظانا أنه شرط لازم، فهذا لا يكون البيع في حقه لازما، ولا يكون أيضا باطلا‏.‏ وهذا ظاهر مذهب أحمد، بل له الفسخ إذا لم يعلم أن هذا الشرط لا يجب الوفاء به؛ فإنه إنما رضي بزوال ملكه بهذا الشرط، فإذا لم يحصل له فملكه له إن شاء، وإن شاء أن ينفذ البيع أنفذه، كما لو ظهر بالمبيع عيب، وكالشروط الصحيحة إذا لم يوف له بها، إذا باع بشرط رهن أو ضمين فلم يأت به، فله الفسخ وله الإمضاء‏.‏
والقول بأن البيع باطل في مثل هذا ضعيف، مخالف للأصول، بل هو غير لازم يتسلط فيه المشتري على الفسخ، كالمشتري للمعيب وللمصراة، ونحوهما؛ فإن حقه مخير بتمكينه من الفسخ‏.‏ وقد قيل في مذهب أحمد‏:‏ إن له أرش ما نقص من الثمن بإلغاء هذا الشرط، كما قيل مثل ذلك في المعيب، وهو أشهر الروايتين عنه‏.‏ والرواية الأخري لا يستحق إلا الفسخ؛ وإنما له الأرش بالتراضي، أو عند تعذر الرد، كقول جمهور الفقهاء‏.‏ وهذا أصح؛ فإنه كما أن المشترط لم يرض إلا

ص -341- بالشرط، فلا يلزم البيع بدونه، بل له الخيار، فكذلك الآخر لم يرض إلا بالثمن المسمي، وإن كان رضي به مع الشرط، فإذا ألغي الشرط وصار الولاء له، فهو لم يرض بأكثر من الثمن في هذه الصورة، بل إن شاء فسخ البيع، فلا يلزم بالزيادة، بل إذا أعطي الثمن فإن شاء الآخر قبل وأمضي، وإن شاء فسخ البيع، وإن تراضيا بالأرش جاز، لكن لا يلزم به واحد منهما إلا برضاه، فإنه معاوضة عن الجزء الفائت‏.‏
وهكذا يقال في نظائر هذا؛ مثل الصفقة إذا تفرقت‏.‏ وقيل‏:‏ يصح البيع في الحلال بقسطه من الثمن، كما هو ظاهر مذهب أحمد؛ فإن الذي تفرقت عليه له الفسخ إذا كان لم يرض ببيع هذا بقسطه إلا مع ذلك‏.‏
وأصل العقود‏:‏ أن العبد لا يلزمه شيء إلا بالتزامه، أو بإلزام الشارع له‏.‏ فما التزمه فهو ما عاهد عليه، فلا ينقض العهد، ولا يغدر‏.‏وما أمره الشارع به فهو مما أوجب اللّه عليه أن يلتزمه وإن لم يلتزمه، كما أوجب عليه أن يصل ما أمر اللّه به أن يوصل من الإيمان بالكتب والرسل، ومن صلة الأرحام؛ ولهذا يذكر اللّه في كتابه هذا وهذا، كقوله‏:‏ ‏{الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ‏}‏ ‏[‏الرعد‏:‏ 20، 21‏]‏ ‏.

ص -342- فما أمر اللّه به أن يوصل فهو إلزام من اللّه به، وما عاهد عليه الإنسان فقد التزمه، فعليه أن يوفي بعهد اللّه، ولا ينقض الميثاق إذا لم يكن ذلك مخالفًا لكتاب اللّه‏.‏ فمن اشترط شرطا مخالفًا لكتاب اللّه؛ مثل أن يريد به أن يستحل ما حرم اللّه، كالذي يبيع الأمة أو يعتقها ويشرط وطأها بعد خروجها من ملكه، أو يبيع غيره مملوكا ويشرط أن يكون ولاؤه له لا للمعتق، أو يزوج أمته أو قرابته ويشرط أن يكون النسب لغير الأب، أو يكون النسب له، فاللّه قد أمر أن يدعي الولد لأبيه، والولاء لحمة كلحمة النسب‏.‏ فمن ادعي إلى غير أبيه، أو تولي غير مواليه فعليه لعنة اللّه والملائكة والناس أجمعين‏.‏ وثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه نهي عن بيع الولاء وعن هبته‏.‏ ولهذا كان عند جمهور العلماء لا يورث أيضا، ولكن يورث به كالنسب، ويكون الولاء للكبر، فقد تبين أن الحديث حق كما جاء، واللّه أعلم‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏، وهذا يبين أن الوفاء بالشروط في النكاح أولي منها في البيع؛ ولهذا قال كثير من السلف والخلف‏:‏ إنه إذا اشترط شرطًا مخالفًا لكتاب اللّه، مثل أن يشترط أن يتزوجها بلا مهر، أو بمهر محرم، فهذا نكاح باطل، كنكاح الشِّغار وغيره‏.‏ وهذا مذهب مالك وأحمد في إحدى الروايتين‏.‏

ص -343- وقد نهى النبي صلى الله عليه وسلم عن نكاح الشغار، وأبطله الصحابة؛ فإنهم أشغروا النكاح عن مهر‏.‏ هذا هو العلة في نصوص أحمد المشهورة عنه، وهو قول مالك وغيره‏.‏ وعند طائفة من أصحابه‏:‏ العلة ما قاله الشافعي، وهو التشريك في البضع‏.‏ والأول أصح‏.‏ وهذا لا معني له؛ فإن البضع لم يحصل فيه اشتراك، بل كل من الزوجين ملك بضع امرأة بلا شركة، وإن كان قد جعل صداقها بضع الأخري، فالمرأة الحرة لم تملك بضع المرأة، ولا يمكن هذا؛ فإن امرأة لا تتزوج امرأة، ولكن جعلت لوليها ما تستحقه من المهر، فوليها هو الذي ملك البضع، وجعل صداقها ملك وليها البضع، وهي لم تملك شيئا؛ فلهذا كان شغارًا‏.‏ والمكان الشاغر الخالي‏.‏ وشغرت هذه الجهة، أي خلت‏.‏ ومن أصدقت شيئا ولم يحصل لها ما أصدقته لم يكن النكاح لازما، وأعطيت بدله، كما في البيع وأولي‏:‏ ‏"‏فإن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏‏.‏
ومن التزمت بالنكاح من غير أن تحصل ما رضيته، فقد التزمت بالنكاح الذي لم ترض به، وهذا خلاف الكتاب والسنة‏.‏ وإذا كان مثل هذا لا يجوز في البيع، فإنه لا يجوز في النكاح أولي‏.‏ والشارع لم يلزمها النكاح على هذا الوجه، ولا هي التزمته، وإنما يجب على الإنسان ما يجب بإلزام الشارع، أو بالتزامه، وكلاهما منتف، فلا معني

ص -344- لالتزامها بنكاح لم ترض به‏.‏
وقول من قال‏:‏ المهر ليس بمقصود، كلام لا حقيقة له؛ فإنه ركن في النكاح، وإذا شرط فيه كان أوكد من شرط الثمن؛ لقوله‏:‏ ‏"‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏‏.‏ والأموال تباح بالبدل، والفروج لا تستباح إلا بالمهور؛ وإنما ينعقد النكاح بدون فرضه وتقريره، لا مع نفيه‏.‏ والنكاح المطلق ينصرف إلى مهر المثل، وكذلك البيع على الصحيح وهو إحدى الروايتين عن أحمد ينعقد بالسعر فلا فرق، كما قد بسط في مواضع‏.‏
والذي يثبت بالكتاب والسنة والإجماع أن النكاح ينعقد بدون فرض المهر‏.‏ أي بدون تقديره، لا أنه ينعقد مع نفيه، بل قد قال تعالى‏:‏ ‏{قَدْ عَلِمْنَا مَا فَرَضْنَا عليهمْ فِي أَزْوَاجِهِمْ وَمَا مَلَكَتْ أَيْمَانُهُمْ‏}‏ ‏[‏الأحزاب‏:‏ 50‏]‏ ، لما جوز للنبي صلى الله عليه وسلم أن يتزوج بلا مهر فرض عليهم ألا يتزوجوا بلا مهر‏.‏ وكذلك دل عليه القرآن في غير موضع، فلا بد من مهر مسمي مفروض، أو مسكوت عن فرضه، ثم إن فرض ما تراضيا به، وإلا فلها مهر نسائها، كما قضي به النبي صلى الله عليه وسلم في بَرْوَع بنت واشق‏.‏ وأين هذا من هذا ‏؟‏‏!‏ والناس دائمًا يتناكحون مطلقا، وقد تراضوا بالمهر المعتاد في مثل ذلك، وهو مهر المثل، كما يتبايعون دائمًا، وقد تراضوا بالسعر الذي يبيع به البائع في

ص -345- مثل تلك الأوقات، كما يشترون الخبز والأدم والفاكهة واللحم وغير ذلك من الخباز واللحام والفومي وغير ذلك، وقد رضوا أن يعطيهم ثمن المثل، وهو السعر الذي يبيع به للناس، وهو ما ساغ به مثل تلك السلعة في ذلك المكان والزمان، وهذا البيع صحيح، نص عليه أحمد، وإن كان في مذهبه نزاع فيه‏.‏
فصل
وأصل الدين‏:‏ أنه لا واجب إلا ما أوجبه اللّه ورسوله، ولا حرام إلا ما حرمه اللّه ورسوله، ولا مكروه إلا ما كرهه اللّه ورسوله، ولا حلال إلا ما أحله اللّه ورسوله، ولا مستحب إلا ما أحبه اللّه ورسوله‏.‏ فالحلال ما حلله اللّه ورسوله، والحرام ما حرمه اللّه ورسوله، والدين ما شرعه اللّه ورسوله؛ ولهذا أنكر اللّه على المشركين وغيرهم ما حللوه أو حرموه أو شرعوه من الدين بغير إذن من اللّه‏.‏
والذي يوجبه اللّه على العبد قد يوجبه ابتداء؛ كإيجابه الإيمان والتوحيد على كل أحد‏.‏ وقد يوجبه؛ لأن العبد التزمه وأوجبه على نفسه، ولولا ذلك لم يوجبه؛ كالوفاء بالنذر للمستحبات‏.‏ وبما التزمه في العقود المباحة؛ كالبيع والنكاح والطلاق، ونحو ذلك، إذا لم يكن

ص -346- واجبًا‏.‏ وقد يوجبه للأمرين؛ كمبايعة الرسول على السمع والطاعة له، وكذلك مبايعة أئمة المسلمين، وكتعاقد الناس على العمل بما أمر اللّه به ورسوله‏.‏
ونفس التزام شرائع الإسلام من هذا الباب‏.‏ فإن المؤمن التزمها بالإيمان، وشهادة أن لا إله إلا اللّه وأن محمدًا رسول اللّه؛ فإن هذه الشهادة توجب عليه الوفاء بموجبها، وهو تصديق الرسول فيما أتي به عن اللّه، وطاعته فيما أوجبه وأمر به؛ لأنه قد بلغ عن اللّه أن طاعته طاعته، ومعصيته معصيته‏.‏ وهذه الأصول مبسوطة في مواضع‏.‏
والمقصود هنا أنه إذا كان أصل الشرع أنه لا يلزمه إلا بإلزام الشارع له، أو بالتزامه إياه‏.‏ فإذا تنازع الفقهاء في فرع من فروع هذا الأصل رد اليه‏.‏ ومن الفقهاء من يوفي به‏.‏ ومنهم من لا يوفي به، بل ينقضه في كثير من المسائل، وإن كان الغالب عليه الوفاء به في أكثر المسائل، ومن ذلك ‏[‏مسائل النكاح والشروط فيه‏]‏ ‏.‏
فإن القاعدة أيضًا‏:‏ أن الأصل في الشروط الصحة واللزوم، إلا ما دل الدليل على خلافه‏.‏ وقد قيل‏:‏ بل الأصل فيها عدم الصحة، إلا ما دل الدليل على صحته؛ لحديث عائشة‏.‏ والأول هو الصحيح؛ فإن الكتاب والسنة قد دلا على الوفاء بالعقود والعهود، وذم الغدر

ص -347- والنكث؛ ولكن إذا لم يكن المشروط مخالفًا لكتاب اللّه وشرطه، فإذا كان المشروط مخالفا لكتاب اللّه وشرطه كان الشرط باطلا‏.‏ وهذا معني قوله صلى الله عليه وسلم‏:‏ ‏"‏من اشترط شرطا ليس في كتاب اللّه فهو باطل،وإن كان مائة شرط، كتاب اللّه أحق، وشرط اللّه أوثق‏"‏‏.‏
فإن قوله‏:‏ ‏"‏من اشترط شرطا‏"‏ أي‏:‏ مشروطا، وقوله‏:‏ ‏"‏ليس في كتاب اللّه‏"‏ أي‏:‏ ليس المشروط في كتاب اللّه، فليس هو مما أباحه اللّه، كاشتراط الولاء لغير المعتق، والنسب لغير الوالد، وكالوطء بغير ملك يمين، ولا نكاح، ونحو ذلك مما لم يبحه اللّه بحال‏.‏ ومن ذلك تزوج المرأة بلا مهر؛ ولهذا قال‏:‏ ‏"‏كتاب اللّه أحق،وشرط اللّه أوثق‏"‏‏.‏ وهذا إنما يقال‏:‏ إذا كان المشروط يناقض كتاب اللّه وشرطه، فيجب تقديم كتاب اللّه وشرطه، ويقال‏:‏ ‏"‏كتاب اللّه أحق، وشرط اللّه أوثق‏"‏‏.‏
وأما إذا كان نفس الشرط والمشروط لم ينص اللّه على حله، بل سكت عنه، فليس هو مناقضا لكتاب اللّه وشرطه، حتى يقال‏:‏ ‏"‏كتاب اللّه أحق، وشرطه أوثق‏"‏، فقوله‏:‏ ‏"‏من اشترط شرطا ليس في كتاب اللّه‏"‏ أي‏:‏ مخالفًا لكتاب اللّه‏.‏ وسواء قيل‏:‏ المراد من الشرط المصدر، أو المفعول؛ فإنه متي خالف أحدهما كتاب اللّه خالفه الآخر، بخلاف ما سكت عنه‏.‏ فهذا أصل‏.‏

ص -348- والأصل الثاني‏:‏ أن الشرط المخالف لكتاب اللّه إذا لم يرضيا إلا به،فقد التزما ما حرمه اللّه‏.‏ فلا يلزم، كما لو نذر المعصية‏.‏ وسواء كانا عالمين أو جاهلين، وإن اشترطه أحدهما على الآخر يعتقد جوازه فلم يرض إلا به، فلا يلزمه العقد إلا أن يكون التزمه للّه، فيلزمه ما كان للّه؛ دون مالم يكن؛ كالنذر، والوقف، والوصية، وغير ذلك مما تتفرق فيه الصفقة‏.‏ وإن عرف أنه حرام وشرطه فهو كشرط أهل بريرة،شرطه باطل، ولا يبطل العقد‏.‏
ولا فرق في ذلك بين النكاح والبيع، وغير ذلك من العقود‏.‏ فمن الفقهاء من أبطل شروطا كثيرة في النكاح بلا حجة‏.‏ ثم الشرط الباطل في النكاح قالوا‏:‏ يبطل، ويصح النكاح بدونه، والمشترط للنكاح لم يرض إلا به، والشروط في النكاح أوكد منها في البيع؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏‏.‏ فلزمهم من مخالفة النصوص في مواضع كثيرة، وإلزام الخلق بشيء لم يلتزموه، ولا ألزمهم اللّه به‏.‏ فأوجبوا على الناس مالم يوجبه اللّه ورسوله‏.‏ ثم قد يتوسعون في الطلاق الذي يبغضه اللّه، فيحرمون على الناس ما لم يحرمه اللّه ورسوله، ثم يبيحون ذلك بالعقود المشروطة فيها الشروط الفاسدة‏.‏ فيحللون مالم يحلله اللّه ورسوله‏.‏
مثال ذلك‏:‏ أن شرط التحليل في العقد شرط حرام باطل بالاتفاق‏.‏

ص -349- إذا شرط أنه يطلقها إذا أحلها، وكذلك شرط الطلاق بعد أجل مسمي‏.‏ فشرط الطلاق في النكاح إذا مضي الأجل أو بعد التحليل شرط باطل بالاتفاق، مع القول بتحريم المتعة، فإن اللّه لم يبح النكاح إلى أجل، ولم يبح نكاح المحلل‏.‏ فقال طائفة من الفقهاء‏:‏ يصح العقد، ويبطل الشرط، كما يقوله أبو حنيفة والشافعي، وأحمد في إحدى الروايتين‏.‏ ويكون العقد لازما‏.‏ ثم كثير من هؤلاء فرق بين التوقيت، وبين الاشتراط‏.‏ فقالوا‏:‏ إذا قال‏:‏ تزوجتها إلى شهر، فهو نكاح متعة، وهو باطل‏.‏ وطرد بعضهم القياس‏.‏ وهو قول زُفَر، وخرج وجها في مذهب أحمد‏:‏ أنه يصح العقد، ويلغو التوقيت، كما قالوا‏:‏ يلغو الشرط‏.‏
ولو قال في نكاح التحليل‏:‏ على أنك إذا أحللتها طلقها، فهو شرط، كما لو قال في المتعة‏:‏ على أنه إذا انقضي الأجل طلقها‏.‏ وإن قال‏:‏ فلا نكاح بينكما‏.‏ فقيل‏:‏ فيه قولان للشافعي، وغيره‏.‏ قيل‏:‏ يلحق بالشرط الفاسد، فيصح النكاح‏.‏ وقيل‏:‏ بالتوقيت، فيبطل النكاح‏.‏
ولو شرط الخيار في النكاح، ففيه ثلاثة أقوال‏:‏هي ثلاث روايات عن أحمد‏.‏قيل‏:‏ يصح العقد والشرط‏.‏وقيل‏:‏يبطلان‏.‏وقيل‏:‏يصح العقد دون الشرط‏.‏فالأظهر في هذا الشرط أنه يصح‏.‏وإذا قيل ببطلانه، لم يكن العقد لازما بدونه؛فإن الأصل في الشرط الوفاء،وشرط الخيار مقصود صحيح،لاسيما في النكاح‏.‏ وهذا يبني

ص -350- على أصل‏.‏وهو‏:‏ أن شرط الخيار في البيع‏:‏هل الأصل صحته،أو الأصل بطلانه،لكن جوز ثلاثا على خلاف الأصل‏؟‏فالأول قول أئمة الفقهاء؛مالك،وأحمد،وابن أبي ليلي،وأبي يوسف، ومحمد‏.‏والثاني قول أبي حنيفة والشافعي؛ولهذا أبطلا الخيار في أكثر العقود‏:‏النكاح وغيره‏.‏
وكذلك تعليق النكاح على شرط، فيه ثلاثة أقوال، هي ثلاث روايات عن أحمد‏.‏ وأصحاب الشافعي وأحمد يفرقون في النكاح بين شرط يرفع العقد كالطلاق، وبين غيره، مثل اشتراط عدم المهر، أو عدم الوطء أو عدم القسم، وفي مذهب أحمد خلاف في شرط عدم المهر، ونحوه‏.‏
والصواب أن كل شرط‏:‏ فإما أن يكون مباحًا فيكون لازمًا يجب الوفاء به، وإذا لم يوف به ثبت الفسخ، كاشتراط نوع أو نقد في المهر‏.‏ ولا يجوز أن يجعل النكاح لازمًا مع عدم الوفاء، بل يخير المشترط بين إمضائه وبين الفسخ، كالشروط في البيع، وكالمعيب؛ فإنه يرد بالعيب في البيع بالاتفاق، وكذلك في النكاح عند الجمهور‏.‏ قال طائفة من المدنيين، وغيرهم، لا ترد الحرة بعيب، وقالوا‏:‏ النكاح لا يقبل الفسخ، فلم يجوزوا فسخه بعيب ولا شرط‏.‏ ثم هم وسائر المسلمين يوجبون في الإيلاء على المولي إما الفيأة، وإما الطلاق‏.‏ وهم يقولون‏:‏

ص -351- يقع الطلاق عقب انقضاء المدة إذا لم يفئ وإذا كان الزوج عِنِّينًا أو مجبوبا، فعامتهم على أن لها الفسخ، لكن قالوا‏:‏ المرأة لا يمكنها الطلاق‏.‏ والجمهور على ثبوت الخيار بالجنون والجذام والبرص، كما قاله عمر بن الخطاب،ثم خص الفسخ كثير منهم بما يمنع النكاح، كما أبطلوا النكاح بالشرط الذي يرفع العقد‏.‏ وتفصيل هذا له موضع آخر‏.‏
والمقصود هنا أن مقتضي الأصول والنصوص‏:‏ أن الشرط يلزم، إلا إذا خالف كتاب اللّه‏.‏ وإذا كان لازما لم يلزم العقد بدونه‏.‏ فالمسلمون كلهم يجوزون أن يشترط في المهر شيئًا معينا، مثل هذا العبد، وهذه الفرس، وهذه الدار، لكن يقولون‏:‏ إذا تعذر تسليم المهر لزم بدله، فلم يملك الفسخ، وإن كان المنع من جهته‏.‏ وهذا ضعيف، مخالف للأصول، فإن لم يقل بامتناع العقد فقد يتعذر تسليم العقد، فلا أقل من أن تمكن المرأة من الفسخ؛ فإنها لم ترض وتبح فرجها إلا بهذا، فإذا تعذر فلها الفسخ‏.‏ وهم يقولون‏:‏ المهر ليس هو المقصود الأصلي‏.‏ فيقال‏:‏ كل شرط فهو مقصود، والمهر أوكد من الثمن، لكن هنا الزوجان معقود عليهما، وهما عاقدان، بخلاف البيع فإنهما عاقدان، غير معقود عليهما، وهذا يقتضي أنه إذا فات فالمرأة مخيرة بين الفسخ وبين المطالبة بالبدل، كالعيوب في البيع، لكون المعقود عليه وهما الزوجان باقيين، فالفائت جزء من المعقود عليه فهو كالعيب الحادث

ص -352- في السلعة قبل التمكن من القبض يوجب الفسخ، ولا يبطل العقد‏.‏ هذا مقتضي الأصول والنصوص والقياس‏.‏
وإن كان الشرط باطلا، ولم يعلم المشترط ببطلانه، لم يكن العقد لازما؛ بل إن رضي بدون الشرط وإلا فله الفسخ‏.‏ هذا هو الأصل، وأما إلزامه بعقد لم يرض به، ولا ألزمه الشارع أن يعقده، فهذا مخالف لأصول الشرع، ومخالف للعدل الذي أنزل اللّه به الكتاب، وأرسل به الرسل‏.‏ وهم جعلوا الأصل أن الحرة لا ترد بعيب قالوا‏:‏ فلا يفسخ النكاح بفوات الشرط؛ لأنهما من جنس واحد، وقالوا‏:‏ يصح النكاح بلا تقدير مهر، فيصح مع نفي المهر، فيصح مع كل الشروط الفاسدة‏.‏
وأما صحته بدون فرض المهر، فهذا ثابت بالكتاب والسنة والإجماع، لكن إذا اعتقد عدم وجوب المهر،فإن المهر المطلق مهر المثل، وأما مع نفيه ففيه قولان في مذهب أحمد وغيره‏.‏ والقول بالبطلان قول أكثر السلف، كما في مذهب مالك وغيره‏.‏ وهو الصواب لدلالة الكتاب والسنة عليه، وحديث الشغار‏.‏ قالوا‏:‏ فثبت الفرق بين النكاح والبيع من هاتين الجهتين‏:‏ عدم الفسخ بفوات الشرط الصحيح،والصحة مع الشرط الفاسد‏.‏ فيقال‏:‏

ص -353- أما عدم الفسخ بفوات الشرط الصحيح، وقول من قال‏:‏ لا ترد الحرة بعيب‏.‏ فهذا ليس له أصل في كلام الشارع البتة، بل متي كان الشرط صحيحًا وفات، فلمشترطه الفسخ‏.‏ ثم الشرط المتقدم على العقد هل هو كالمقارن له‏؟‏ فيه قولان‏.‏ والصحيح أنه كالمقارن، وهو ظاهر مذهب أحمد ومالك، ووجه في مذهب الشافعي، يخرج من السر والعلانية، وأحمد يوجب ما سمي في العلانية، وإن كان دون ما اتفق عليه في السر، لكن يوجب ذلك ظاهرًا، ويأمرهم أن يوفوا بما شرطوا له، فعلى هذا لم يحكم بالسر لعدم ثبوته، وإن ثبت حكم به‏.‏
وإن قيل‏:‏ لا يحكم به مطلقًا، فلأنهم أظهروا خلاف ما أبطنوه، والنكاح مبناه على الإعلان لا على الإسرار، وهذا بخلاف شرط لم يظهروا ما يناقضه في النكاح والبيع وغيرهما، فهذا يجب الوفاء به عنده، وهو يؤثر في العقد‏.‏ والشافعي إذا قال في النكاح‏:‏ إنه يؤخذ بالسر، ففي غيره أولى‏.‏
وأما صحته مع الشرط الفاسد، فالأصل فيه عدم تقدير المهر، وليس هذا شرطًا فاسدًا؛ بدليل أن الشرط الفاسد لا يحل اشتراطه، وهذا النكاح حلال، فلو تزوجها ولم يفرض مهرًا، لكن على عادة الناس أنه لابد لها من مهر؛ إما أن يتراضيا، وإما أن يكون لها مهر نسائها، فهذا النكاح حلال ليس فيه شرط فاسد‏.‏ فمن ذينك القياسين

ص -354- الفاسدين فرقوا بين النكاح والبيع، وألزموا الناس بنكاح لم يرضوا به وإن شرطوا فيه شرطًا صحيحًا، كما ألزموا الرجل بنكاح المرأة المعيبة، وهو لم يرض بنكاح معيبة‏.‏
فإن قيل‏:‏ فلم فرق بين عيوب الفرج وغيرها‏؟‏ قيل‏:‏قد علم أن عيوب الفرج المانعة من الوطء لا يرضي بها في العادة؛فإن المقصود بالنكاح الوطء،بخلاف اللون والطول والقصر ونحو ذلك مما ترد به الأمة؛فإن الحرة لا تقلب، كما تقلب الأمة،والزوج قد رضي رضا مطلقًا، وهو لم يشرط صفة فبانت بدونها‏.‏فإن شرط ففيه قولان في مذهب الشافعي وأحمد‏.‏والصواب أنه له الفسخ، وكذا بالعكس،وهو مذهب مالك، والشرط إنما يثبت لفظًا أو عرفًا،وفي البيع دل العرف على أنه لم يرض إلا بسليم من العيوب، وكذلك في النكاح لم يرض بمن لا يمكن وطؤها، والعيب الذي يمنع كمال الوطء لا أصله فيه قولان في مذهب أحمد،وغيره‏.‏وأما ما يمكن معه الوطء وكمال الوطء فلا تنضبط فيه أغراض الناس‏.‏
والشارع قد أباح، بل أحب له النظر إلى المخطوبة، وقال‏:‏ ‏"‏إذا ألقي الله في قلب أحدكم خطبة امرأة، فلينظر إليها، فإنه أحري أن يؤدم بينهما‏"‏، وقال لمن خطب امرأة من الأنصار‏:‏ انظر إليها، فإن في أعين الأنصار شيئًا‏"‏، وقوله‏:‏ ‏"‏أحري أن يؤدم بينهما‏"‏ يدل على أنه إذا

ص -355- عرفها قبل النكاح دام الود، وأن النكاح يصح وإن لم يرها، فإنه لم يعلل الرؤية بأنه يصح معه النكاح‏.‏ فدل على أن الرؤية لا تجب‏.‏ وأن النكاح يصح بدونها، وليس من عادة المسلمين ولا غيرهم أن يصفوا المرأة المنكوحة بذلك، بخلاف البيع؛ فإنه إما ألا يصح، وإما أن يملك خيار الرؤية، وإن كان قد ذكر في مذهب أحمد رواية ضعيفة أنه يصح بلا رؤية ولا صفة، ولا يثبت خيار‏.‏
وهذا الفرق إنما هو للفرق بين النساء والأموال‏:‏ أن النساء يرضي بهن في العادة على الصفات المختلفة، والأموال لا يرضي بها على الصفات المختلفة؛ إذ المقصود بها التمول، وهو يختلف باختلاف الصفات، والمقصود بالنكاح المصاهرة، والاستمتاع، وذلك يحصل مع اختلاف الصفات‏.‏ فهذا فرق شرعي معقول في عرف الناس‏.‏ أما إذا عرف أنه لم يرض لاشتراطه صفة فبانت بخلافها، وبالعكس، فإلزامه بما لم يرض به مخالف للأصول‏.‏ ولو قال‏:‏ ظننتها أحسن مما هي أو ما ظننت فيها هذا، ونحو ذلك‏.‏ كان هو المفرط، حيث لم يسأل عن ذلك، ولم يرها، ولا أرسل من رآها‏.‏ وليس من الشرع ولا العادة أن توصف له في العقد، كما توصف الإماء في السلم؛ فإن الله صان الحرائر عن ذلك، وأحب سترهن؛ ولهذا نهيت المرأة أن تعقد نكاحًا، فإذا كن لا يباشرن العقد، فكيف يوصفن‏؟‏ وأما الرجل فأمره ظاهر،

ص -356- يراه من يشاء فليس فيه عيب يوجب الرد، والمرأة إذا فرط الزوج فالطلاق بيده‏.‏
وسئل رحمه الله عن رجل ابتاع عبدًا بشرط الإبراء من سائر العيوب، خلا الإباق، فلما ابتاعه هرب عنه، فما يلزم البائع‏؟‏
فأجاب‏:‏
إن كان مقرًا بالإباق قبل البيع، فهذا عيب يستحق الرد‏.‏ وإذا كان البائع قد كتم هذا العيب حتي أبق عند المشتري، فإن المشتري في أحد القولين يطالبه، بجميع الثمن، كما هو مذهب مالك وأحمد في إحدى الروايتين عنه، بل هو المنصوص‏.


باب الخيار

الجزء التاسع والعشرون

باب الخيار

ص -357- باب الخيار
سئل رحمه الله عن رجلين تبايعا عينًا، وشرطا لكل واحد منهما فسخ البيع وإمضاءه في مدة معتبرة شرعًا‏:‏ فهل يعتبر الخيار في الإمضاء والفسخ‏؟‏ أو في الفسخ دون الإمضاء‏؟‏ ويكون ذكر الإمضاء لغوًا أو لا يعتبران معًا‏؟‏ فإن قيل‏:‏ إن ذكر الإمضاء لغو فلا كلام‏.‏ وإن قيل‏:‏ إنهما يعتبران، ولكل من اللفظين أثر في الحكم، فإذا اختار أحدهما الإمضاء والآخر الفسخ، فهل القول قول من اختار الفسخ، أو السابق منهما‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كان الأمر كما ذكر، واختار أحدهما فسخ البيع فله فسخه بدون رضي الآخر، ولو سبق الآخر بالإمضاء‏.‏ والإمضاء المقرون بالفسخ يقصد به ترك الفسخ‏:‏ أي لكل منهما أن يفسخه، وألا يفسخه؛ فإنه إذا لم يفسخاه إلى انقضاء المدة، لا يقصد به التزام الآخر بالعقد؛ لأن تفسيره بذلك ينافي أن

ص -358- يكون للآخر الفسخ، وهو قد جعل لكل منهما الفسخ‏.‏
وإن أراد بإمضائه‏:‏ إمضاءه هو العقد، بمعني إسقاط حقه من الخيار، كان ذلك صحيحًا، ولكن إذا سقط خياره لم يسقط خيار الآخر، ولكن المعني المعروف في مثل هذه العبارة‏:‏ أن لكل منهما أن يفسخه، وألا يفسخه‏.‏ وإذا لم يفسخه فقد أمضاه‏.‏ ونظير هذا قوله تعالى‏:‏ ‏{وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏ ، فإن التسريح هو ترك الإمساك، بحيث لا يحبسها‏.‏ ولا يحتاج التسريح إلى إحداث طلاق، كذلك إمضاء العقد لا يحتاج إلى إحداث إمضاء‏.‏ والله أعلم‏.‏
وسئل عن رجل أعطى نطعًا لدلال يبيعه، فنادي عليه الدلال، فزاد نصف درهم، فراح الدلال إلى نائب الحسبة، فقال له‏:‏ هذا صاحب النطع زاد فيه نصف درهم، فطلبه، وقيل له ذلك، فأنكر وحلف بالطلاق خوفًا على نفسه وإزالة ما في صدور من سمعه وأنه حلف أنه ما فعله، فهل يقع به الطلاق‏؟‏
فأجاب‏:‏
المالك إذا زاد في السلعة كان ظالما ناجشًا، وهو شر

ص -359- من التاجر الذي ليس بمالك، وهو الذي يزيد في السلعة ولا يقصد شراءها؛ ولهذا لو نجش أجنبي لم يبطل البيع، وأما البائع إذا ناجش، أو واطأ من ينجش، ففي بطلان البيع قولان في مذهب أحمد وغيره‏.‏ ومثل هذا ينبغي تعزيره على أمرين‏:‏ على نجشه، وعلى حلفه بالطلاق يمينًا فاجرة، وليس فعله المحرم عذرًا له في اليمين الفاجرة‏.‏
وسئل رحمه الله تعالى عمن يسوم السلعة بثمن كثير، ويبيعها بأزيد من القيمة المعتادة، وقد يكون المشتري جاهلًا بالقيمة، هل يجوز ذلك أم لا‏؟‏ فأجاب‏:‏
أما إذا كان المشتري مسترسلا وهو الجاهل بقيمة المبيع لم يجز للبائع أن يغبنه غبنًا يخرج عن العادة، بل عليه أن يبيعه بالقيمة المعتادة، أو قريب منها‏.‏ فإن غبنه غبنًا فاحشًا فللمشتري الخيار في فسخ البيع وإمضائه‏.‏ فقد روي في الحديث‏:‏ ‏"‏غبن المسترسل ربا‏"‏‏.‏ وثبت في الصحاح‏:‏ أن النبي صلى الله عليه وسلم نهى عن تلقي الجلب حتي يهبط به السوق‏.‏ وأثبت الخيار للبائع إذا هبط‏.‏ وذلك لأن البائع قبل أن يهبط السوق يكون جاهلًا بقيمة السلع، فنهى النبي صلى الله عليه وسلم عن أن يخرج المشتري إليه، ويبتاع منه؛ لما في ذلك من تغريره والتدليس‏.‏ وأثبت له الخيار إذا علم بحقيقة الحال‏.‏

ص -360- فهكذا كل من كان جاهلًا بالقيمة،لا يجوز تغريره والتدليس عليه؛ مثل أن يسام سومًا كثيرًا خارجًا عن العادة ليبذل ما يقارب ذلك، بل يباع البيع المعروف غير المنكر‏.‏ والله أعلم‏.‏
وسئل عن بيع المسترسل‏؟‏
فأجاب‏:‏
أما البيع فلا يجوز أن يباع المسترسل إلا بالسعر الذي يباع به غيره، لا يجوز لأحد استرسل إليه أن يغبن في الربح غبنا يخرج عن العادة‏.‏ وقد قدر ذلك بعض العلماء بالثلث‏.‏ وبعضهم بالسدس‏.‏ وآخرون قالوا‏:‏ يرجع في ذلك إلى عادة الناس، فما جرت به عادتهم من الربح على المماكسين يربحونه على المسترسل‏.‏
والمسترسل قد فسر بأنه الذي لا يماكس، بل يقول‏:‏ خذ أعطني، وبأنه الجاهل بقيمة المبيع، فلا يغبن غبنًا فاحشًا، لا هذا ولا هذا، وفي الحديث ‏"‏غبن المسترسل ربًا‏"‏‏.‏
ومن علم منه أنه يغبنهم فإنه يستحق العقوبة، بل يمنع من الجلوس في سوق المسلمين، حتي يلتزم طاعة الله ورسوله، وللمغبون أن يفسخ البيع فيرد السلعة ويأخذ الثمن، وإذا تاب هذا الغابن الظالم ولم يمكنه أن يرد إلى المظلومين حقوقهم فليتصدق بمقدار ما ظلمهم به وغبنهم؛

ص -361- لتبرأ ذمته بذلك من ذلك‏.‏
و‏[‏بيع المساومة‏]‏ إذا كان مع أهل الخبرة بالأسعار التي يشترون بها السلع في غالب الأوقات، فإنه يباع غيرهم كما يباعون، فلا يربح على المسترسل أكثر من غيره، وكذلك المضطر الذي لا يجد حاجته إلا عند هذا الشخص، ينبغي أن يربح عليه مثل ما يربح على غير المضطر؛ فإن في السنن‏:‏ أن النبي صلى الله عليه وسلم ‏"‏نهى عن بيع المضطر‏"‏‏.‏ ولو كانت الضرورة إلى مالا بد منه؛ مثل لو يضطر الناس إلى ما عنده من الطعام واللباس، فإنه يجب عليه ألا يبيعهم إلا بالقيمة المعروفة، ولهم أن يأخذوا ذلك منه بالقيمة المعروفة بغير اختياره، ولا يعطوه زيادة على ذلك‏.‏ والله أعلم‏.‏
وقال‏:‏
فصل
وبيع المغشوش الذي يعرف قدر غشه، إذا عرف المشتري بذلك، ولم يدلسه على غيره جائز، كالمعاملة بدراهمنا المغشوشة‏.‏ وأما إذا كان قدره مجهولًا كاللبن الذي يخلط بالماء، ولا يقدر قدر الماء، فهذا منهى عنه، وإن علم المشتري أنه مغشوش‏.

ص -362- ومن باع مغشوشًا لم يحرم عليه من الثمن إلا مقدار ثمن الغش، فعليه أن يعطيه لصاحبه، أو يتصدق به عنه إن تعذر رده، مثل من يبيع معيبًا مغشوشًا بعشرة، وقيمته لو كان سالما عشرة، وبالعيب قيمته ثمانية‏.‏ فعليه إن عرف المشتري أن يدفع إليه الدرهمين إن اختار، وإلا رد إليه المبيع، وإن لم يعرفه تصدق عنه بالدرهمين‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن قوم يعملون عبيًا، يدخلون فيه صوفًا لا ينتفع به، يسمونه ‏[‏السلاقة‏]‏ فيخلطونه بمشاق الكتان تدليسًا منهم، ويبيعونه على أنه صوف جيد، وربما عرفه التاجر، لكن التاجر يكتم ذلك على المشتري، فما يجب على صانعه‏؟‏ وهل يتجر فيه ويكتمه عن مشتريه‏؟‏ وما حكمه في نفس عمله‏؟‏ وما يجب على من عمل ذلك من المسلمين‏؟‏ وما يجب على ولاة الأمور في ذلك إذا كانوا يخلطون المشاق في الصوف الأبيض، وقد نهوا عن ذلك غير مرة، ويعودوا إليه‏؟‏
فأجاب‏:‏
الحمد لله، ليس للصانع أن يصنع ذلك، ولا للبائع أن يبيعه، ولو علم المشتري أن فيه عيبًا، فإن مقدار الغش غير معلوم‏.‏ وقد روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى أن يشاب

ص -363- اللبن بالماء للبيع بخلاف الشرب، فإذا خلط اللبن بالماء للشرب جاز، وأما للبيع فلا، ولو علم المشتري أنه مخلوط بالماء؛ لأن المشتري لا يعلم مقدار الخلط، فيبقي البيع مجهولًا، وهو غرر‏.‏ وهكذا كل ما كان من المغشوش الذي لا يعلم قدر غشه، فإنه ينهى عن بيعه، وعن عمله لمن يبيعه، وكذلك خلط المشاق بالصوف الأبيض، وكل ما كان من الغش في المطاعم والملابس وغير ذلك إذا لم يعلم مقدار الغش، فإنه ينهى عن ذلك‏.‏
وقد أفتي طائفة من العلماء من أصحاب مالك، وأحمد، وغيرهما‏:‏ أن من صنع مثل هذا فإنه يجوز أن يعاقب بتمزيق الثوب الذي غشه، والتصدق بالطعام الذي غشه، كما شق النبي ظروف الخمر وكسر دنانها، وكما أمر عمر وعلى رضي الله عنهما بتحريق المكان الذي يباع فيه الخمر، وقد نص عليه أحمد وغيره، وكما أمر النبي صلى الله عليه وسلم عبد الله بن عمر أن يحرق الثوبين المعصفرين، رواه مسلم في صحيحه‏.‏ وكما حرق موسي عليه السلام العجل، ولم يعده إلى أهله، وكما تكسر آلات الملاهي‏.‏ ونظائر هذه متعددة‏.‏ وهي مبنية على أن العقوبات في الأموال تتبع حيث جاءت بها الشريعة، كالعقوبات بالأبدان‏.‏
وادعي طائفة من العلماء أن ذلك منسوخ، ولا حجة معهم بذلك أصلًا، فكما أن البدن إذا قام به الفجور قد يتلف، فالمال الذي قام

ص -364- به صنعة الفجور مثل الأصنام المنحوتة يجوز تكسيرها وتحريقها، كما حرق النبي صلى الله عليه وسلم الأصنام، وكذلك من صنع صنعة محرمة من طعام أو لباس ونحو ذلك‏.‏ والله أعلم‏.‏
وسئل عن دار لرجل باع ثلثها لزيد، ثم باع الباقي لعمرو من ملكه‏:‏ الثلث، والثلثين بالوكالة عن زيد، وتوفي زيد ومن حقوقها قناة ظهرت مستحقة النقل، والإزالة، بحكم تعدي ضررها للغير، وتعذر الرد لإحداث زيادة كثيرة من البناء‏:‏ فهل يجب أرش القناة على البائع لعمرو‏؟‏ وإذا وجب، فهل يطلب بأرش الحصة التي باعها بالوكالة عن المشتري منه‏؟‏ أم يختص الطلب بما باعه عن نفسه‏؟‏
فأجاب‏:‏
الأرش الواجب بسبب العيب في الثمن إن كان الثمن لم يقبضه المشتري سقط من الثمن قدر الأرش‏.‏ وإن كان قبضه للبائع أو وكيله فله أن يطالب البائع بالأرش‏.‏ ثم الوكيل إن ضمن عهدة البيع، أو لم يسم موكله في العقد فهو ضامن للأرش، فيجوز مطالبته به‏.‏ وإن سماه في العقد، ولم يضمن العهدة فهل يكون ضامنًا لذلك‏؟‏ على قولين للعلماء في مذهب أحمد، وغيره‏.‏ والله أعلم‏.‏

ص -365- وسئل قدس الله روحه ونور ضريحه عن دار بين شخصين باعها أحدهما عن نفسه، وعن شريكه بالوكالة لشخص آخر، ثم إن المشتري بني فوق ما اشتراه بناء كبيرًا، ومن حقوقه قناة ملاصقة جدار تربة، فندت الجدار، وسرت النداوة إلى القبر، فرفع ملاك التربة المشتري للحسبة، فشهدت البينة أر
باب الخبرة بتندية الجدار، ووصول ذلك إلى القبر، وأن القناة محدثة على الجدار، وأنه ضرر يجب إزالتها من مكانها، فألزم المشتري بنقلها، فهل ما أحدثه المشتري من البناء والهدم يمنع الرد‏؟‏ أم لا‏؟‏ وإذا منع، فهل يثبت الأرش‏؟‏ وإذا ثبت، فهل هو على الفور يسقط بتأخيره‏؟‏ أم على التراخي فلا يسقط بالتأخير‏؟‏ وما ألزم بهدمه وهدمه هل يسقط أرشه، أم لا‏؟‏ وإن قيل‏:‏ إنه على الفور، فأشهد على نفسه بطلب الأرش، ثم تصرف بعد ذلك الإشهاد، فهل يسقط أم لا‏؟‏ وإذا كان له ذلك‏.‏ فتكون المطالبة للوكيل بما باعه من ملكه، وملك موكله، أم ملكه فقط‏؟‏
فأجاب‏:‏
أما القناة إذا كانت محدثة حيث لا يجوز إحداثها، فإنه يلزم محدثها بإزالة ما لا يجوز إحداثه‏.‏ والمشتري إن لم يعلم بذلك بل

ص -366- اعتقد أن هذا حق للملك، لا يجوز إزالته، فتبين الأمر بخلاف ذلك كان هذا عيبًا‏.‏
فإذا بني في العقار قبل علمه بالعيب، ثم علم أنه عيب، فليس إلا الأرش دون الرد في أحد قولي العلماء‏.‏ كأبي حنيفة، وأحمد في أصح الروايتين عنه‏.‏ وفي الأخري وهو قول مالك له الرد أيضًا‏.‏ ويكون شريكًا للبائع بما أحدثه من الزيادة فيه ولا يلزم بالهدم مجانًا؛ لأنه بني بحق‏.‏
وخيار الرد بالعيب على التراخي عند جمهور العلماء؛ كمالك، وأبي حنيفة وأحمد في ظاهر مذهبهما، ولهما قول كمذهب الشافعي أنه على الفور‏.‏ فإذا ظهر ما يدل على الرضا من قول أو فعل سقط خياره بالاتفاق‏.‏ فإذا بني بعد علمه بالعيب سقط خياره‏.‏
وأما إذا أشهد بطلب الأرش استحقه، كان له أن يطالب به بعد ذلك، ولا يسقط الأرش بتصرفه‏.‏ والبائع يطالب بالدرك من أرش أو رد فيما باعه من ملكه‏.‏ وأما إذا باعه من ملك موكله فإن كان لم يسمه في البيع طولب أيضًا بدرك المبيع، وإن كان سماه‏.‏ فهل يجوز مطالبته‏؟‏ ويكون ضامنًا لعهدة المبيع‏؟‏ على قولين للعلماء، هما روايتان عن أحمد‏.‏

ص -367- وأما إن كان المشتري ألزم بالأرش؛ لأجل القناة المحدثة التي لا يجوز إحداثها، فله أن يطالب البائع الغار له بأرش ما لزمه بغرره‏.‏
وسئل رحمه الله عن أناس يتعانون خروج المياه، مثل ماء الورد وغيره، ثم إنهم يأخذون حرقان الورد، وينقعونه، ويستخرجوه عن العادة، وكذلك الينوفر ينقعونه يابسًا، فهل يجوز لهم أن يفعلوا ذلك، ويبيعوه‏؟‏
فأجاب‏:‏
لا يجوز خلط الماء الأول بالماء الثاني لمن يريد بيعه، ولو علم بذلك المشترون، كما روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى أن يشاب اللبن بالماء للبيع، ولا بأس به للشرب؛ فإن هذه المائعات إذا شيبت لم يعرف مقدار ما يدخلها من الغش‏.‏ وعلى ولي الأمر عقوبة من يفعل ذلك، وسلوك طريق يمتنعون بها عن الغش‏.‏

ص -368- وسئل شيخ الإسلام عن عمل ‏[‏الكيمياء‏]‏ ، هل تصح بالعقل، أو تجوز بالشرع‏؟‏
فأجاب‏:‏
الحمد لله، ما يصنعه بنو آدم من الذهب والفضة وغيرهما من أنواع الجواهر والطيب وغير ذلك، مما يشبهون به ما خلقه الله من ذلك، مثل ما يصنعونه من اللؤلؤ، والياقوت، والمسك، والعنبر، وماء الورد، وغير ذلك، فهذا كله ليس مثل ما يخلقه الله من ذلك، بل هو مشابه له من بعض الوجوه، ليس هو مساويًا له في الحد والحقيقة‏.‏ وذلك كله محرم في الشرع بلا نزاع بين علماء المسلمين، الذين يعلمون حقيقة ذلك‏.‏
ومن زعم أن الذهب المصنوع مثل المخلوق، فقوله باطل في العقل والدين‏.‏
وحقيقة ‏[‏الكيمياء‏]‏ إنما هي تشبيه المخلوق، وهو باطل في العقل، والله تعالى ليس كمثله شيء، لا في ذاته، ولا في صفاته، ولا في أفعاله‏.‏ فهو سبحانه لم يخلق شيئًا يقدر العباد أن يصنعوا مثل ما خلق، وما

ص -369- يصنعونه فهو لم يخلق لهم مثله‏:‏ فإنه سبحانه أقدرهم على أن يصنعوا طعامًا مطبوخًا، ولباسًا منسوجًا، وبيوتًا مبنية، وهو لم يخلق لهم مثل ما يصنعونه من المطبوخات والمنسوجات والبيوت المبنية‏.‏ وما خلقه الله سبحانه من أنواع الحيوان والنبات والمعدن، كالإنسان والفرس والحمار والأنعام والطير والحيتان فإن بني آدم لا يقدرون أن يصنعوا مثل هذه الدواب‏.‏ وكذلك الحنطة، والشعير، والباقلا، واللوبيا، والعدس، والعنب، والرطب، وأنواع الحبوب والثمار لا يستطيع الآدميون أن يصنعوا مثل ما يخلقه الله سبحانه وتعالى‏.‏ وإنما يشبهونه ببعض هذه الثمار، كما قد يصنعون ما يشبه الحيوان، حتي يصوروا الصورة كأنها صورة حيوان‏.‏
وكذلك المعادن؛ كالذهب، والفضة، والحديد، والنحاس والرصاص، لا يستطيع بنو آدم أن يصنعوا مثل ما يخلقه الله؛ وإنما غايتهم أن يشبهوا من بعض الوجوه، فيصفرون وينقلون، مع اختلاف الحقائق؛ ولهذا يقولون‏:‏ تعمل تصفيرة‏؟‏ ويقولون‏:‏ نحن صباغون‏.‏
وهذه ‏[‏القاعدة‏]‏ التي يدل عليها استقراء الوجود‏:‏ من أن المخلوق لا يكون مصنوعًا، والمصنوع لا يكون مخلوقًا، هي ثابتة عند المسلمين، وعند أوائل المتفلسفة الذين تكلموا في الطبائع، وتكلموا في الكيمياء وغيرها؛ فإن الله قال في كتابه‏:‏ ‏{أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ قُلِ اللّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الرعد‏:‏ 16‏]‏ ،

ص -370- وفي الصحيح عن النبي صلى الله عليه وسلم فيما يروي عن الله أنه قال‏:‏ ‏"‏ومن أظلم ممن ذهب يخلق كخلقي، فليخلقوا ذرة‏!‏ فليخلقوا بعوضة‏!‏‏"‏‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم‏:‏ أنه لعن المصورين‏.‏وقال‏:‏ ‏"‏من صور صورة كلف أن ينفخ فيها الروح، وليس بنافخ‏"‏، وقال‏:‏ ‏"‏إن أشد الناس عذابًا يوم القيامة الذين يضاهون بخلق الله‏"‏‏.‏ وهذا التصوير ليس فيه تلبيس وغش، فإن كل أحد يعلم أن صورة الحيوان المصورة ليست حيوانًا‏.‏
ولهذا يفرق في هذا التصوير بين الحيوان وغير الحيوان‏.‏ فيجوز تصوير صورة الشجر والمعادن في الثياب والحيطان ونحو ذلك؛ لأن النبي صلى الله عليه وسلم قال‏:‏‏"‏من صور صورة كلف أن ينفخ فيها الروح، وليس بنافخ‏"‏؛ ولهذا قال ابن عباس للمستفتي الذي استفتاه‏:‏ صور الشجر وما لا روح فيه‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أن جبريل قال له في الصورة‏:‏ ‏"‏مر بالرأس فليقطع‏"‏؛ ولهذا نص الأئمة على ذلك، وقالوا‏:‏ الصورة هي الرأس، لا يبقي فيها روح، فيبقي مثل الجمادات‏.‏ وهذا التصوير ليس فيه غش ولا تلبيس؛ فإن كل أحد يفرق بين المصور وبين المخلوق‏.‏
وأما الكيمياء، فإنه يشبه فيها المصنوع بالمخلوق، وقصد أهلها إما

ص -371- أن تجعل هذا كهذا، فينفقونه ويعاملون به الناس، وهذا من أعظم الغش‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه مر برجل يبيع طعامًا، فأدخل يده فيه، فوجده مبلولًا‏.‏ فقال‏:‏ ‏"‏ما هذا يا صاحب الطعام‏؟‏‏"‏ فقال‏:‏ يا رسول الله، أصابته السماء يعني المطر فقال‏:‏ ‏"‏هلا وضعت هذا على وجهه، من غشنا فليس منا‏"‏، وقوله‏:‏ ‏"‏من غشنا فليس منا‏"‏ كلمة جامعة في كل غاش‏.‏
وأهل الكيمياء من أعظم الناس غشًا؛ ولهذا لا يظهرون للناس إذا عاملوهم أن هذا من الكيمياء، ولو أظهروا للناس ذلك لم يشتروه منهم إلا من يريد غشهم‏.‏ وقد قال الأئمة‏:‏ إنه لا يجوز بيع المغشوش الذي لا يعلم مقدار غشه، وإن بين للمشتري أنه مغشوش‏.‏ وقد روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن أن يشاب اللبن بالماء للبيع، وأرخص في ذلك للشرب‏.‏ وبيع المغشوش لمن لا يتبين له أنه مغشوش حرام بالإجماع، والكيمياء لا يعلم مقدار الغش فيها، فلا يجوز عملها ولا بيعها بحال‏.‏
مع أن الناس إذا علموا أن الذهب والفضة من الكيمياء لم يشتروه‏.‏ ولو قيل لهم‏:‏ إنه يثبت على الروباص، أو غير ذلك، بل القلوب مفطورة على إنكار ذلك، والولاة ينكرون على من يجدونه يعمل ذلك، ولو كان أحدهم ممن يعمل ذلك في الباطن فيحتاج أن ينكره في الظاهر؛

ص -372- لأنه منكر في فطر الآدميين، ولا تجد من يعاني ذلك إلا مستخفيًا بذلك، أو مستعينًا بذي جاه، وعلى أصحابه من الذلة والصَّغَار وسواد الوجوه، ما على أهل الفرية والكذب والتدليس كما قال تعالى‏:‏ ‏{إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ‏}‏ ‏[‏الأعراف‏:‏ 152‏]‏ ‏.‏ قال أبو قِلاَبة‏:‏ هي لكل مفتر من هذه الأمة إلى يوم القيامة، وهؤلاء أهل فرية وغش وتدليس في الدين، وكلاهما من المفترين‏.‏
وأما القدماء فقد قالوا‏:‏ إن الصناعة لا تعمل عمل الطبيعة، وأخبروا أن المصنوع لا يكون كالمطبوع؛ ولهذا كان المصنفون منهم في الكيمياء إذا حققوا قالوا‏:‏ لما كان المقصود بها إنما هو التشبيه، فالطريق في التشبيه كذا وكذا‏.‏ فيسلكون الطرق التي يحصل بها التشبيه، وهي مع تنوعها وكثرتها ووصول جماعات إليها واتفاقهم فيها‏:‏ عسرة على أكثر الخلق، كثيرة الآفات، والمنقطع عن الوصول أضعاف الواصلين مع كثرتهم، فجماهير من يطلب الكيمياء لا يصل إلى المصنوع الذي هو مغشوش باطل طبعًا، محرم شرعًا، بل هم يطلبون الباطل الحرام، ويتمنوه ويتحاكون فيه الحكايات، ويطالعون فيه المصنفات، وينشدون فيه الأشعار، ولا يصلون إلى حقيقة الكيمياء وهو المغشوش بمنزلة أتباع المنتظر الذي في السرداب، وأتباع رجال الغيب الذين لا يراهم

ص -373- أحد من الناس، وأمثال هؤلاء الذين يطلبون ما لا حقيقة له معتقدين وجوده، ويموتون وهم لم يصلوا إليه، وإن وصلوا إلى من يدعي لقاءه من الكذابين‏.‏
وكذلك طلاب الكيمياء الذين يقال لهم‏:‏ ‏[‏الحدبان‏]‏ لكثرة انحنائهم على النفخ في الكير، أكثرهم لا يصلون إلى الحرام، ولا ينالون المغشوش، وأما خواصهم فيصلون إلى الكيمياء، وهي محرمة باطلة، لكنها على مراتب‏:‏
منها‏:‏ ما يستحيل بعد بضع سنين‏.‏ ومنها‏:‏ ما يستحيل بعد ذلك؛ لكن المصنوع يستحيل ويفسد ولو بعد حين، بخلاف الذهب المعدني المخلوق فإنه لا يفسد ولا يستحيل؛ولهذا ذكروا أن محمد بن زكريا الرازي المتطبب وكان من المصححين للكيمياء عمل ذهبًا وباعه للنصاري، فلما وصلوا إلى بلادهم استحال، فردوه عليه، ولا أعلم في الأطباء من كان أبلغ في صناعة الكيمياء منه‏.‏ وأما الفلاسفة الذين هم أحذق في الفلسفة منه، مثل يعقوب ابن إسحاق الكندي، وغيره‏.‏فإنهم أبطلوا الكيمياء، وبينوا فسادها، وبينوا الحيل الكيماوية‏.‏
ولم يكن في أهل الكيمياء أحد من الأنبياء، ولا من علماء الدين، ولا من مشايخ المسلمين، ولا من الصحابة، ولا من التابعين لهم

ص -374- بإحسان‏.‏ وأقدم من رأينا، ويحكي عنه شيء في الكيمياء خالد بن يزيد بن معاوية، وليس هو ممن يقتدي به المسلمون في دينهم، ولا يرجعون إلى رأيه، فإن ثبت النقل عنه فقد دلس عليه، كما دلس على غيره‏.‏ وأما جابر ابن حيان صاحب المصنفات المشهورة عند الكيماوية، فمجهول لا يعرف، وليس له ذكر بين أهل العلم، ولا بين أهل الدين، وهؤلاء لا يعدون أحد أمرين‏:‏ إما أن يعتقد أن الذهب المصنوع كالمعدني جهلًا وضلالًا كما ظنه غيرهم‏.‏ وإما أن يكون علم أنه ليس مثله، ولكنه لبس ودلس، فما أكثر من يتحلي بصناعة الكيمياء؛ لما في النفوس من محبة الذهب والفضة، حتي يقول قائلهم‏:‏ لو غني بها مغن لرقص الكون‏.‏ وعامتهم يأكلون أموال الناس بالباطل ويصدون عن سبيل الله، ويظهرون للطماع أنهم يعملون الكيمياء حتي يأكلوا ماله، ويفسدوا حاله‏.‏ وحكاياتهم في هذا ال
باب عند الناس أشهر من أن تحتاج إلى نقل مستقر، تدل على أن أهل الكيمياء يعاقبون بنقيض قصدهم، فتذهب أموالهم حيث طلبوا زيادة المال بما حرمه الله بنقص الأموال، كما قال الله تعالى‏:‏ ‏{يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ‏}‏ ‏[‏البقرة‏:‏ 276‏]‏ ‏.‏
والكيمياء أشد تحريمًا من الربا‏.‏ قال القاضي أبو يوسف‏:‏ من طلب المال بالكيمياء أفلس، ومن طلب الدين بالكلام تزندق، ومن طلب غرائب الحديث كذب‏.‏ ويروي هذا الكلام عن مالك، والشافعي

ص -375- رضي الله عنهم أجمعين‏.‏
وقد قال لي رأس من رؤوسهم لما نهيته عنها، وبينت له فسادها وتحريمها ولما ظهرت عليه الحجة‏:‏ أخذ يستعفي عن المناظرة، ويذكر أنه منقطع بالجدال، وقال فيما قال ‏:‏ النبي صلى الله عليه وسلم كان يعرف الكيمياء، فقلت له‏:‏ كذب، بل هو مستلزم للكفر، فإن الله قال في كتابه‏:‏ ‏{وَلاَ عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّواْ وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَنًا أَلاَّ يَجِدُواْ مَا يُنفِقُونَ‏}‏ ‏[‏التوبة‏:‏ 92‏]‏ ، وهذه الآية نزلت بالإجماع في غزوة تبوك، وكان النبي صلى الله عليه وسلم قد حض فيها الناس على الصدقة، حتي جاء رجل بناقة مخطومة مزمومة، فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏لك بها سبعمائة ناقة مخطومة مزمومة‏"‏، وجاء أبو عقيل بصاع فطعن فيه بعض المنافقين، وقال فيها‏:‏ كان الله غنيًا عن صاع هذا، وجاء آخر بصرة كادت يده تعجز عن حملها، فقالوا‏:‏ هذا مراءٍ‏.‏ فأنزل الله تعالى‏:‏ ‏{الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللّهُ مِنْهُمْ وَلَهُمْ عَذَابٌ إليمٌ‏}‏ ‏[‏التوبة‏:‏79‏]‏ ، وجاء عثمان بن عفان بألف ناقة، فأعوزت خمسين، فكملها بخمسين فرس، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما ضَرَّ عثمان ما فعل بعد اليوم‏"‏، وصارت هذه من مناقبه المشهورة، فيقال‏:‏ مجهز جيش العسرة‏.‏

ص -376- وقد قال الله‏:‏ ‏{لَّيْسَ عَلَى الضُّعَفَاء وَلاَ عَلَى الْمَرْضَى‏}‏ إلى قوله‏:‏ ‏{وَلاَ عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّواْ وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَنًا أَلاَّ يَجِدُواْ مَا يُنفِقُونَ‏}‏ ‏[‏التوبة‏:‏ 92‏]‏ ‏.‏ وقد قيل‏:‏ إنهم طلبوا أن يحملهم على النعال‏.‏ وسواء أريد بالبغال النعال التي تلبس، أو الدواب التي تركب، فقد أخبر الله عن نبيه أنه قال لهم‏:‏ ‏{لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ‏}‏، وقد كان هو يحض الناس على الإنفاق غاية الحض‏.‏ فلو كانت الكيمياء حقٍا مباحًا وهو يعلمها، لكان من الواجب أن يعمل منها ما يجهز به الجيش، فإن ما لا يتم الواجب إلا به فهو واجب، ومن نسب إلى النبي صلى الله عليه وسلم ذلك فقد نسبه إلى ما نزهه الله عنه‏.‏
وأيضًا، فإن علماء الأمة لم يوجب أحد منهم في الكيمياء حقًا؛ لا خمسًا ولا زكاة، ولا غير ذلك، وقد اتفقوا على أن في الركاز الخمس، كما ثبت ذلك في الحديث الصحيح عن النبي صلى الله عليه وسلم‏.‏ والركاز الذي لا ريب فيه؛ هو دفن الجاهلية‏.‏ وهي الكنوز المدفونة في الأرض؛ كالمعادن‏.‏ فأهل الحجاز لا يجعلونها من الركاز، وهو مذهب أحمد وغيره، وأهل العراق يجعلونها من الركاز، ومن العلماء من يفرق بين أن يوجد المال جملة، وبين ألا يوجد‏.‏ وللشافعي فيها أقوال معروفة وجمهور العلماء يوجبون في المعدن حقًا؛ إما الزكاة، وإما الخمس‏.‏

ص -377- ولو كانت الكيمياء حقًا حلالًا لكان الواجب فيها أعظم من الخمس وأعظم من الزكاة، فإنها ذهب عظيم بسعي يسير، أيسر من استخراج المعادن، والركاز، لكن هي عند علماء الدين من الغش الباطل المحرم الذي لا يحل عمله، ولا اتخاذه مالا، فضلًا عن أن يوجبوا فيها ما يجب في المال الحلال‏.‏
وقال لي المخاطب فيها‏:‏ فإن موسي صلى الله عليه وسلم كان يعمل الكيمياء‏.‏ قلت له‏:‏ هذا كذب، لم ينقل هذا عن موسى أحد من علماء المسلمين، ولا علماء أهل الكتاب، بل قد ذكروا عنهم أن موسي كان له عليهم حق يأكل منه، ولو كان يعمل الكيمياء لكان يأكل منها‏.‏
قال‏:‏ فإن قارون كان يعمل الكيمياء، قلت‏:‏ وهذا أيضًا باطل؛ فإنه لم يقله عالم معروف، وإنما يذكره مثل الثعلبي في تفسيره عمن لا يسمي‏.‏ وفي تفسير الثعلبي الغَثّ والسمين، فإنه حاطب ليل، ولو كان مال قارون من الكيمياء لم يكن له بذلك اختصاص؛ فإن الذين عملوا الكيمياء خلق كثير لا يحصون، والله سبحانه قال‏:‏ ‏{وَآتَيْنَاهُ مِنَ الْكُنُوزِ مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ أُولِي الْقُوَّةِ‏}‏ ‏[‏القصص‏:‏ 76‏]‏، فاخبر أنه آتاه من الكنوز ما إن مفاتحه لتنوء بالعصبة أولي القوة، والكنوز إما أن يكون هو كنزها، كما قال‏:‏ ‏{وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ‏}‏ الآية ‏[‏التوبة‏:‏ 34‏]‏ ،

ص -378- وإما أن يكون اطلع على كنائز مدفونة وهو الركاز، وهذا لا ريب أنه موجود‏.‏
ثم إنه مات هذا الرجل وكان خطيبًا بجامع، فلم يشهد جنازته من جيرانه وغيرهم من المسلمين إلا أقل من عشرة، وكان يعاني السحر والسيميا، وكان يشتري كتبًا كثيرة من كتب العلم، فشهدت بيع كتبه لذلك، فقام المنادي ينادي على ‏[‏كتب الصنعة‏]‏ وكانت كثيرة يعني كتب الكيمياء؛ فإنهم يقولون‏:‏ هي علم الحجر المكرم، وهي علم الحكمة، ويعرفونها بأنواع من العبارات، وكان المتولي لذلك من أهل السيف والديوان شهودًا، فقلت لولي الأمر‏:‏ لا يحل بيع هذه الكتب؛ فإن الناس يشترونها فيعملون بما فيها، فيقولون‏:‏ هؤلاء ‏[‏زغلية‏]‏ فيقطعون أيديهم‏.‏ وإذا بعتم هذه الكتب تكونون قد مكنتموهم من ذلك، وأمرت المنادي فألقاها ببركة كانت هناك، فألقيت حتي أفسدها الماء، ولم يبق يعرف ما فيها‏.‏
ومما يوضح ذلك‏:‏ أن الكيمياء لم يعملها رجل له في الأمة لسان صدق، لا عالم متبع، ولا شيخ يقتدي به، ولا ملك عادل، ولا وزير ناصح، وإنما يفعلها شيخ ضال مبطل، مثل ابن سبعين وأمثاله، أو مثل بني عبيد‏.‏ أو ملك ظالم، أو رجل فاجر‏.‏ وإن التبس أمرها على بعض أهل العقل والدين، فغالبهم ينكشف لهم أمرها في الآخر، ولا

ص -379- يستطيعون عملها صيانة من الله لهم لحسن قصدهم، وما أعلم أن رجلًا من خيار المسلمين أنفق منها أو أكل منها‏.‏
وما يذكره بعض الناس أن أولياء الله يعملون بها‏.‏ فهذا لا يعدو ما يقوله أحد أمرين‏:‏ إما أن يكون كاذبًا‏.‏ وإما أن يكون قد ظن من يعملها أنه من أولياء الله، المخصوصين بمثل هذه الكرامة، فهذا جهل؛ فإن الكيمياء يعملها المشرك واليهودي والنصراني والفاجر والمبتدع، لا يختص بها أولياء الله، بل لا يعرف ولي ثابت الولاية يعملها، ومن ذكرها ممن يدعي أنه من الأولياء مثل صاحب ‏[‏الفصوص‏]‏ وأمثال هؤلاء فهؤلاء في كلامهم في الدين من الخطأ والضلال أعظم مما في كلامهم في الكيمياء، فإذا كان كلامهم في التوحيد والنبوة واليوم الآخر فيه من الضلال ما هو مخالف لكتاب الله وسنة رسوله وإجماع المسلمين، بل ما لم يقله اليهود والنصاري فكيف يكون كلامهم في الكيمياء‏؟‏
ثم من اغتر بما ذكره صاحب ‏[‏كتاب السعادة‏]‏ فيه، وفي ‏[‏كتاب جواهر القرآن‏]‏ وأمثالهما من الكتب، ففي هذه الكتب من الكلام المردود والمخالف للكتاب والسنة وإجماع سلف الأمة وأئمتها ما لا يخفي على عالم بذلك، وقد رد علماء المسلمين ما في هذه الكتب من أقوال المتفلسفة وأشباهها من الضلال المخالف للكتاب والسنة‏.‏ ومن الناس من يطعن في نقل هذه الكتب عمن أضيفت إليه، ويقول‏:‏ إنه كذب

ص -380- عليه في نسبة هذه الكتب إليه‏.‏ ومنهم من يقول‏:‏ بل قد رجع عن ذلك؛ فإنه قد ثبت عنه في غير موضع نقيض ما يقوله في هذه الكتب، ومات على مطالعة البخاري ومسلم‏.‏
نعم، خرق العادات للأولياء جائز، مثل أن يصير النبات ذهبًا‏.‏ وذلك مما لا يكون طريقه طريق الكيمياء المعمولة بالمعالجات الطبيعية، وبين هذين من الفرق ما بين عصا موسي، وعصي السحرة، فإن تلك كانت حية تسعي، وتلك يخيل إليه من سحرهم أنها تسعى‏.‏
وبالجملة، فإذا كان طائفة من المنتسبين إلى العلم والعبادة اعتقدوا أن علم الكيمياء حق وحلال، فهذا لا يفيد شيئًا؛ فإن قول طائفة من العلماء والعباد خالفهم من هو أكبر منهم وأجل عند الأمة لا يحتج به إلا أحمق؛ فإنه إن كان التقليد حجة فتقليد الأكبر الأعلم الأعبد أولي‏.‏ وإن لم يكن حجة لم ينفعه ذكره لهؤلاء‏.‏ وعلى التقديرين فلا يفيد هذا شيئًا‏.‏ ويكفيه أن خيار هذه الأمة من القرون الذين بعث فيهم رسول الله صلى الله عليه وسلم، ثم الذين يلونهم، لم يدخلوا في شيء من هذا، إذ لو كانت حلالًا لدخلوا فيها، كما دخلوا في سائر المباحات؛ فإنهم كانوا يكتسبون الأموال بالوجوه، واكتساب المال مع إنفاقه في طاعة الله عمل صالح‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏على كل مسلم صدقة‏"‏‏.‏ قالوا‏:‏ فمن لم يجد، قال‏:‏

ص -381- ‏"‏يعمل بيده فينفع نفسه، ويتصدق‏"‏‏.‏ قالوا‏:‏ فإن لم يستطع، قال‏:‏ ‏"‏يعين صانعًا، أو يصنع لأخرق‏"‏‏.‏ قالوا‏:‏ فإن لم يستطع، قال‏:‏ ‏"‏يكف نفسه عن الشر، فإنها صدقة يتصدق بها على نفسه‏"‏‏.‏
ومما يوضح الأمر في ذلك‏:‏ أن الله سبحانه وتعالى خلق الأشياء أجناسًا وأصنافًا وأنواعًا، تشترك في شيء، ويمتاز بعضها عن بعض بشيء، كما أن الدواب تشترك في أنها تحس وتتحرك بالإرادة فهذا لازم لها كلها؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أصدق الأسماء حارث وهمام‏"‏‏.‏ إذ كل إنسان لابد له من حرث، وهو كسبه وعمله، ولا بد له من هم، هو مبدأ إرادته، ويمتاز بعض الدواب عن بعض بما ي
فصل بينه وبين غيره‏.‏ فهذه الخواص الفاصلة مختصة، كما أن الصفات المشتركة عامة، وهذا كالنطق للإنسان، والصهيل للفرس، والرغاء للبعير، والنهيق للحمار، وأمثال ذلك‏.‏
وكذلك النباتات، تشترك مع الدواب في أنها تنمي وتغذي، ولكن ليس للنبات حس، ولا إرادة تتحرك بها، والمعدن مشارك في بعض ذلك‏.‏ وقد علم أن هذه الأصناف التي تسمي الأنواع التي يفضل بعضها عن بعض بهذه الخواص الفاضلة إذا تقومت بهذه الفضول الخواص لم يكن لبشر أن يجعلها من أنواع أخر، ولا

ص -382- أن يجعل ذلك الفضل ويلبسها فضلًا آخر، فلا يمكنه أن يجعل الحنطة شعيرًا، ولا الفرس حمارًا، ولا الحمار ثورًا‏.‏ وكذلك لا يمكنه أن يجعل الفضة ذهبًا ولا النحاس فضة، وأمثال ذلك، وإنما غايته يشبه وجوده، ويدلس‏.‏
ومن زعم من الكيماوية أن الفضة ذهب لم يستكمل نضجه، فقد كذب، بل لهذا معدن، ولهذا معدن، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه قيل له‏:‏ أي الناس أكرم‏؟‏ فقال‏:‏ ‏"‏أتقاهم‏"‏‏.‏ فقالوا‏:‏ لسنا نسألك عن هذا؛ فقال‏:‏ ‏"‏يوسف نبي الله، ابن يعقوب نبي الله، ابن إسحاق نبي الله، ابن إبراهيم خليل الله‏"‏‏.‏ فقالوا‏:‏ لسنا نسألك عن هذا‏.‏ فقال‏:‏ ‏"‏أفعن معادن العرب تسألوني‏؟‏ الناس معادن كمعادن الذهب والفضة‏"‏، فكما أن قريشًا ليس أصلها أصل تميم، وعدنان ليس أصلها أصل قحطان، والعرب ليس أصلها أصل العجم، فكذلك ليس أصل الذهب أصل الفضة، ولا أصل الفضة أصل الذهب، وإن قدر أن معدن الذهب يكون فيه فضة، كما يكون في معدن الفضة نحاس، فكذلك خبث المعادن‏.‏
ومعلوم أن المستخرج من المعدن لابد من تصفيته من خبثه، والناس يعلمون ماشاء الله من معادن الفضة لا يخرج منها ذهب‏.‏ ولو كانت الفضة إذا أكمل طبخها صارت ذهبًا، لكان يخرج من معادن الفضة ذهب، إلا أن يقال‏:‏ ليس من طبيعة ذلك المعدن حرارة طبخها‏.‏ فيقال‏:‏ هذا أيضًا مما يبطل الكيماوية؛ وذلك أن الله سبحانه يخلق

ص -383- الذهب في معادن بحرارة ورطوبة، ويخلقها في المعدن كما يخلق الأجنة في بطون الأرحام، وكما يخلق في الحرث من الأشجار والزرع بحرارة يخلقها، وما يخلق به من الحرارة التي أودعها في تلك الأجسام لا تقوم مقامه حرارة النار التي نصنعها نحن‏.‏
وبالجملة، فاستقراء هذين الأصلين أن المخلوق لا يكون مصنوعًا، والمصنوع لا يكون مخلوقًا، وأن الأنواع المفضلة بخواصها لا يمكن أن ينقل منها نوع إلى نوع آخر يظهر ذلك بالعقل، والدلالة الشرعية المستنبطة من الكتاب والسنة، والإجماع أيضًا في ذلك، ثم ما فطر الله عباده وسوي بين بلاده من إنكار ذلك وعقوبة فاعليه في الجملة ظاهر، وإن فعله بعضهم باطنًا‏.‏
ثم إن الذين يصنعون الكيمياء، ويدعون أنها حق حلال لو بيع لأحدهم ذهب، وقيل له‏:‏ هو من عمل الكيمياء لم يشتره، كما يشتري المعدني، وإن صنع به كما يصنع بذهبه الذي يعلمه من الاعتبار، بل قد جبلت قلوب الناس على أن من فعل هذا نسبوه إلى الغش والزغل والتمويه، والناس شهداء الله في الأرض‏.‏
وأيضًا، فإن فضلاء أهل ‏[‏الكيمياء‏]‏ يضمون إليها الذي يسمونه السيميا كما يصنع ابن سبعين، والسهروردي المقتول، والحلاج،

ص -384- وأمثالهم‏.‏ وقد علم أنه محرم بكتاب الله وسنة رسوله، وإجماع الأمة، بل أكثر العلماء على أن الساحر كافر، يجب قتله‏.‏ وقد ثبت قتل الساحر عن عمر بن الخطاب، وعثمان بن عفان، وحفصة بنت عمر، وعبد الله بن عمر، وجندب بن عبد الله، وروي ذلك مرفوعًا عنه عن النبي صلى الله عليه وسلم‏.‏ وقد قال الله تعالى‏:‏ ‏{وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى‏}‏ ‏[‏طه‏:‏ 69‏]‏ ‏.‏ وقال تعالى‏:‏ ‏{وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبابلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 102، 103‏]‏‏.‏
فبين سبحانه أن طلاب السحر يعلمون أن صاحبه ما له في الآخرة من خلاق‏:‏ أي من نصيب، ولكن يطلبون به الدنيا‏.‏ من الرئاسة والمال‏.‏ ‏{وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا‏}‏ ‏[‏البقرة‏:‏ 103‏]‏ ، لحصل لهم من ثواب الله في الدنيا والآخرة ما هو خير لهم مما يطلبونه‏.‏
ولهذا تجد الذين يدخلون في السحر، ودعوة الكواكب،

ص -385- وتسبيحاتها، فيخاطبونها، ويسجدون لها،إنما مطلوب أحدهم المال والرئاسة، فيكفر ويشرك بالله؛ لأجل ما يتوهمه من حصول رئاسة ومال، ولا يحصل له إلا ما يضره ولا ينفعه، كما يدل عليه استقراء أحوال العالم‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه عد من الكبائر الإشراك بالله، والسحر، وقتل النفس، والربا، والفرار من الزحف، وقذف المحصنات الغافلات المؤمنات، وغير ذلك من أنواع السحر، وأصنافه متنوعة‏.‏
وإنما المقصود هنا أنك تجد ‏[‏السيميا‏]‏ التي هي من السحر كثيرًا ما تقترن بالكيمياء؛ ومعلوم بالاضطرار من دين الإسلام أن السحر من أعظم المحرمات، فإذا كانت الكيمياء تقرن به كثيرًا، ولا تقترن بأهل العلم والإيمان، علم أنها ليست من أعمال أهل العلم والإيمان، بل من أعمال أهل الكفر والفسوق والعصيان‏.‏ وهذا كله فيمن وصل إلى الكيمياء وعملها، وقدر على أن ينفق منها ولا ينكر عليه، وأكثر الطالبين لها لم يوصلوا إلى ذلك، ولم يقدروا عليه، ومن وصل منهم إلى ذلك مرة تعذر عليه في غالب الأوقات، مع حصول المفسدات‏.‏
ومن استقرأ أحوال طالبيها وجد تحقيق ما قاله الأئمة، حيث قالوا‏:‏

ص -386- من طلب المال بالكيمياء أفلس، ومن طلب العلم بالكلام تزندق، ومن طلب غرائب الحديث كذب‏.‏ وكم أنفقوا فيها من الأموال، وكم صحبوا بها من الرجال، وكم أكثروا فيها من القيل والقال، وكم علقوا بها الأطماع والآمال، وكم سهروا فيها من الليالي، ولم يظفروا إلا بخسارة الدنيا والدين، ونقص العقل والعلم، ونصب العرض والذل والصغار والحاجة والإقتار، وكثرة الهموم والأحزان، وصحبة شرار الأقران، والاشتغال عما ينفعهم في المعاش والمعاد، والإعراض عما ينفع في الآخرة من الزاد‏.‏
لا سيما وهي كثيرًا ما تقود أصحابها إلى أنواع المعاصي والفسوق؛ إذ طالبها يبغيها بغية العاشق للمعشوق، بل قد تؤول إلى الكفر بالرحمن، والإعراض عن الإيمان والقرآن، والدخول في أضاليل المشركين‏.‏ وعباد الأوثان، وهو خسارة الدنيا والدين، لم يحصل إلا على طمع كاذب، كالبرق الخالب، والسراب الذي ‏{يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏النور‏:‏ 39‏]‏ ، فهم في ذلك بمنزلة من يظن في أهل الكفر من القسيسين والرهبان أنهم من عباد الله أهل الإيمان، أو من يظن في أهل البدع والكذب والتلبيس أنهم من أولياء الله الذين ‏{أَلا إِنَّ لاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏يونس‏:‏ 62 64‏]‏ ‏.‏

ص -387- بل كثير منهم يظن في المتنبئ الكذاب؛ كمسيلمة، والعنسي، ونحوهما، أنهم بمنزلة الأنبياء الصادقين؛ كإبراهيم، وموسى، وعيسي، ومحمد، صلوات الله عليهم أجمعين‏.‏ واشتباه الحق بالباطل، واشتباه النبي بالمتنبئ، والمتكلم بعلم بالمتكلم بجهل، والولي الصادق بالمرائي الكاذب، هو كاشتباه الذهب المعدني بالذهب المصنوع، وقد فرق الله بين الحق والباطل، وإنما اهتدي للفرق التام أهل العلم والإيمان من أمة محمد صلى الله عليه وسلم‏.‏ الذين قال الله فيهم‏:‏ ‏{كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إلى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏ ‏.‏
وهي الأمة الوسط، الذين هم شهداء الله في الأرض على خلقه في الحق، وهم الذين يأمرون بالمعروف وينهون عن المنكر، جعلنا الله وسائر إخواننا من أتباعهم، والمقتدين بهم، وحشرنا في زمرتهم، بمنه وفضله‏.‏
ومن أعظم حجج ‏[‏الكيماوية‏]‏ ‏:‏ استدلالهم بالزجاج، قالوا‏:‏

ص -388- فإن الزجاج معمول من الرمل والحصي، ونحو ذلك، فقاسوا على ذلك ما يعملونه من الكيمياء‏.‏ وهذه حجة فاسدة؛ فإن الله سبحانه وتعالى يخلق للناس زجاجًا؛ لا في معدن، ولا في غيره؛ وإنما الزجاج من قسم المصنوعات، كالآجر والفخار ونحوهما مما يطبخ في النار‏.‏ وقد تقدم أن الله سبحانه وتعالى جعل لبني آدم قدرة على أن يعملوا أنواعًا من المطاعم والملابس والمساكن، وكذلك جعل لهم قدرة على ما يصنعونه من الآنية من الفخار، والزجاج، ونحو ذلك، ولم يخلق لهم سبيلًا على أن يصنعوا مثل ما خلق الله‏.‏
وإذا تبين أن الزجاج من قسم المصنوعات دون المخلوقات، ليس فيه ما يشتبه المصنوع بالمخلوق، بطلت حجة الكيمياء‏.‏
فإن أصل المخلوقات التي خلقها الله لا يمكن البشر أن يصنعوا مثلها، ولا يمكنهم نقل نوع مخلوق من الحيوان والنبات والمعدن إلى نوع آخر مخلوق، وهذا مطرد لا ينقض‏.‏والله أعلم‏.
وسئل رَحمه الله عن رجل باع ملكًا وعقارًا، ثم خرج مستحقًا، فهل يحاسب المشتري بالثمن من أجرة المبيع، إذا كان له أجرة‏؟‏ وهل يتوقف استحقاق

ص -389- الأجرة على انتفاع المشتري بالبيع‏؟‏ أم لا‏؟‏ وهل يرجع المشتري على البائع بما يجب عليه في الشرع من الأجرة للمبيع مدة مقامه في يده، أو بالثمن الذي دفعه‏؟‏
فأجاب‏:‏
إذا كان المشتري عالما بالغصب، فهو ظالم ضامن للمنفعة، سواء انتفع بها أو لم ينتفع، وإن لم يعلم فقرار الضمان على البائع الظالم، وإذا انتزع المبيع من يد المشتري، فله أن يطالب بالثمن الذي قبضه، وإن أخذ منه الأجرة وهو مغرور رجع بها على البائع الغار‏.‏ والله أعلم‏.‏
وسئل عمن يقول‏:‏ إن ‏[‏السيميا‏]‏ و ‏[‏الكيمياء‏]‏ علمان من علوم الأنبياء والأولياء‏.‏ ويروي بعضهم في الكيمياء وهو الفضة الخدماء أو المخدمة من أسفاها أكل الحلال ونحو ذلك‏؟‏
فأجاب‏:‏
وأما من قال‏:‏ إن ‏[‏السيميا والكيمياء‏]‏ من علوم الأنبياء والأولياء فكاذب مفتر، لم يعرف عن نبي من الأنبياء أنه تكلم لا في هذا، ولا في هذا، ولا عن ولي مقبول عند الأمة‏.‏
أما ‏[‏السيميا‏]‏ فإنها من السحر، ‏{وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى‏}‏ ‏[‏طه‏:‏ 69‏]‏ ‏.‏

ص -390- ولا ريب أن السحرة قد يشتبهون بالأنبياء والأولياء، ويأتون ما يظن أن يضاهي ما تأتي به الأنبياء، كما أتي سحرة فرعون بما يضاهون به معجزة موسى، ‏{فَأَلْقَى مُوسَى عَصَاهُ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ‏}‏ إلى قوله‏:‏ ‏{سَاجِدِينَ‏}‏ ‏[‏الشعراء‏:‏ 45، 46‏]‏
وأما ‏[‏الكيمياء‏]‏ ‏:‏ فهو المشبه بالذهب والفضة المخلوقين‏.‏ والكيمياء لا تختص بهذين، بل تصنع كيمياء الجواهر‏.‏ كاللؤلؤ والزبرجد‏.‏ وكيمياء المشمومات‏:‏ كالمسك والعنبر والورد، وكيمياء المطعومات‏.‏ وهي باطلة طبعًا، محرمة شرعًا، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من غشنا فليس منا‏"‏‏.‏
و ‏[‏الكيمياء‏]‏ من الغش؛ فإن الله لم يخلق شيئًا إلا بقدر، والخلق لا يصنعون مثل ما خلق الله تعالى، قال الله تعالى‏:‏ ‏{أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ‏}‏ ‏[‏الرعد‏:‏ 16‏]‏ ‏.‏ وفي الحديث الصحيح يقول الله تعالى‏:‏ ‏"‏ومن أظلم ممن ذهب يخلق كخلقي، فليخلقوا ذرة، أو ليخلقوا شعيرة‏"‏‏.‏
والفلاسفة يقولون‏:‏ إن الصناعة لا تعمل عمل الطبيعة‏:‏ يعني أن المصنوع من الذهب والفضة وغيرهما لا يكون مثل المطبوع الذي خلق بالقوة الطبيعية السارية في الأجسام؛ ولهذا لا يوجد من المخلوقات ما صنع الخلق مثله، وما يصنعه الخلق لم يخلق لهم مثله، فهم يطحنون

ص -391- الطعام، وينسجون الثياب، ويبنون البيوت، ولم يخلق لهم مثل ذلك‏.‏
وكذلك الزجاج يصنعونه من الرمل والحصي، ولم يخلق مثله‏.‏ وهذا مما احتج به الكيماوية على صحة الكيمياء، وهي حجة باطلة لما ذكر، فإنه لو خلق زجاج، وصنع زجاج مثله، لكان في هذا حجة، وليس الأمر كذلك‏.‏
وجماهير العقلاء من الأولين والآخرين، الذين تكلموا بعلم في هذا الباب، يعلمون أن الكيمياء مشبه، وأن الذهب المخلوق من المعادن ما يمكن أن يصنع مثله، بل ولا يصنع، وكل ينكشف قريبًا، أو بعيدًا، ولكن منه ما هو شديد الشبه، ومنه ما هو أبعد شبهًا منه‏.‏ وقد بسط الكلام على هذا في غير هذا الموضع‏.‏
وسئل عن رجل اشتري عبدًا سليمًا من العيب، ثم باعه كذلك، فسرق العبد من المشتري الثاني مبلغًا وأبق، فهل يرجع بالثمن على البائع الأول‏؟‏ أو الثاني‏؟‏ أو بالأرش، أم لا‏؟‏
فأجاب‏:‏
للمشتري أن يطالب بالأرش بلا نزاع بين العلماء، ومعني

ص -392- ذلك‏:‏ أن يقوم العبد ولا عيب فيه، ويقوم وبه هذان العيبان، فما نقص من القيمة نقص من الثمن بحسابه، فإذا كانت قيمته سليمًا أربعمائة، وقيمته معيبًا مائتان، حط عنه نصف الثمن‏.‏
وهل يرجع بالثمن كله على السيد الذي دلس العيب‏؟‏ فهذا فيه نزاع مشهور بين العلماء‏.‏ فمذهب مالك وأحمد في أنص الروايتين عنه أنه يرجع عليه بالثمن كله‏.‏ وقد ذهب أبو حنيفة والشافعي وأحمد في القول الآخر يرجع عليه بذلك‏.‏
وسئل عن رجل اشترى جارية فبانت عاشقة في سيدها الذي باعها، وباعها الثاني لثالث، فهل للثالث أن يردها على الثاني‏؟‏ وهل يردها الثاني على الأول‏؟‏ أم لا‏؟‏
فأجاب‏:‏
نعم، هذا عيب ينقص القيمة في العادة نقصًا بينًا، فإذا ثبت ولم يعلم به المشتري كان له أن يردها على بائعه المشتري الثاني، وإذا كان المشتري الثاني لم يعلم العيب فله أن يردها على البائع الأول‏.‏ والله أعلم‏.‏

ص -393- وسئل عن رجل اشتري جارية صحيحة سالمة فهربت من يوم ابتاعها من غير ضرب، ولا إجحاف، فهل للمشتري أن يرجع على البائع بالثمن قبل حضور الجارية، ووجودها، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كانت الجارية معروفة بالإباق قبل ذلك، وكتم البائع هذا العيب، وأبقت عند المشتري، فللمشتري أن يطالب البائع بالثمن في أصح قولي العلماء، كما هو مذهب مالك وأحمد في المنصوص عنه من القولين‏.‏ وفي القول الآخر يطالب بالأرش‏.‏
وإن لم تكن أبقت قبل ذلك، ولكن أبقت بسبب ما فعل بها المشتري، فلا شيء على البائع‏.‏ وإذا حدث به عيب إباق أو غيره بعد القبض، فلا رد له عند أبي حنيفة والشافعي وأحمد‏.‏ وأما مالك فيقول‏:‏ له الرد بذلك إلى تمام ثلاثة أيام، وما بعد ذلك إلى سنة وله الرد بالجنون والجذام والبرص‏.‏ والله أعلم‏.‏

ص -394- وسئل عن دابة لم يعلم أحد المتبايعين بها عيبًا، فمكثت عنده مقدار شهر، ثم وجد بها عيبًا‏؟‏
فأجاب‏:‏
الحمد لله، إذا ظهر بها عيب قديم قبل البيع، ولم يكن علم به، فله أن يردها بذلك العيب؛ ما لم يظهر منه ما يدل على الرضا به‏.‏
وسئل عن رجل باع قمحًا فبذره فتلف، فطلب المشتري من البائع خراج الأرض، فهل يجب على البائع ذلك‏؟‏ وهل للمشتري أن يطالبه بذلك‏؟‏ وإذا ادعي المشتري أن العيب كان من البائع‏؟‏
فأجاب‏:‏
إذا باعه وسلم اليه المبيع، ثم تلف بعد ذلك عند المشتري، أو بذره المشتري فتلف، فلا ضمان على البائع، بل يستحق جميع الثمن إلا أن يكون به عيب، أو تدليس، ونحو ذلك‏.‏

ص -395- وإن ادعي المشتري أن تلفه بسبب عيب كان فيه، وكان ذلك القمح قد اشتري منه غير هذا المشتري، وشهدوا أنه سليم من العيب، لم يقبل قول المشتري، وإن لم يكن للبائع بينة، فالقول قوله مع يمينه، إذا لم يقم المشتري بينة‏.‏
وأيضًا، فإذا قال أهل الخبرة‏:‏ إن المعيب لا ينبت النبات المعتاد، وهذا قد نبت النبات المعتاد، ثم هاف، كان حجة للبائع‏.‏
وسئل عن رجل باع زوجته دارًا بيع أمانة بأربعمائة درهم، وقد استوفت الدراهم من الأجرة، فهل يجوز لها أخذ شيء آخر، وقد أخذت الأربعمائة، فهل يحرم عليها‏؟‏
فأجاب‏:‏
الحمد لله، وحده، المقصود بهذا وأمثاله أن يعطيه المال، ويستغل العقار عن منفعة المال، فما دام المال في ذمة الآخذ فإنه يستغل العقار، وإذا رد عليه المال أخذ العقار، وهذا على هذا الوجه لا يجوز باتفاق المسلمين‏.‏ وإن قصدا ذلك وأظهرا صورة بيع لم يجز على أصح قولي العلماء أيضًا‏.‏
ومن صحح ذلك فلابد أن يكون بيعه شرعيا، فإذا شرط أنه

ص -396- إذا جاء بالثمن أعاد اليه العقار، كان هذا بيعًا باطلًا‏.‏ والشرط المتقدم على العقد كالمقارن له في أصح قولي العلماء‏.‏
وحينئذ، فما حصل للمرأة من الأجرة بعد أن علمت التحريم تحسبه من رأس المال، وما قبضته قبل ذلك‏:‏ فهو على الخلاف المذكور، وإن اصطلحا على ذلك فهو أحسن‏.‏ وما قبضته بعقد مختلف تعتقد صحته لم يجب عليها رده في أصح القولين‏.‏
وسئل عن رجل طلب من إنسان أن يقرضه دراهم، وللرجل كرم، فامتنع إلا أن يبيعه الكرم بمائة درهم، وأنه إذا جاء بالدراهم أعاد اليه الكرم، فباعه الكرم بهذا الشرط، ولم يذكر الشرط في العقد، ثم بعد العقد قال المشتري لجماعة شهود‏:‏ اشهدوا على أنه متي جاء هذا بدراهمي أعدت اليه كرمه‏:‏ فهل يكون هذا البيع صحيحًا، أم لا‏؟‏ وهل يجب على المشتري القيام بما شرطه على نفسه في إعادة الكرم ‏؟‏ وإذا مكر المشتري بالبائع، هل يجوز له ذلك‏؟‏
فأجاب‏:‏
ليس هذا بيعًا لازمًا، بل عليه أن يرد عليه كرمه إذا أعطاه دراهمه، ولا يحل له أن يمكر به‏.‏

ص -397- وسئل عن امرأة اشترت خرقة تخيطها، ثم بعد ذلك وجدتها خامية وفيها فزور، فهل تلزم التاجر إن ردتها اليه‏؟‏
فأجاب‏:‏
لها أن تطالبه بأرش العيب القديم، وإذا كان قد نقص بما أحدثته فيه من العيب كان لها الرد مع أرش العيب الحادث في أصح قولي العلماء‏.‏ والله أعلم‏.‏
وسئل عن رجل باع ملكًا لابنة تحت حجره بألف وثمانين بيع أمانة وهو يساوي أربعة آلاف درهم، وشهدت الشهود، وذكروا في المكتوب أن ابنة البائع أذنت في البيع، ولم يكن الشهود حضروها، ولا لها جلية عندهم، فهل يصح هذا البيع‏؟‏
فأجاب‏:‏
الحمد لله، بيع الأمانة بيع باطل، والواجب رد العوض، وبيع الأب مثل هذا الغبن العظيم لا يجوز، والمحجور عليها لا يصح

ص -398- إذنها والإشهاد عليها بالإذن في مثل ذلك، بل إذا عرف ذلك فسخ البيع بكل حال‏.‏
وسئل رحمه الله‏:‏
هل ذكر أحد من العلماء أن المشتري الأول إذا لم يجز له التصرف فيها قبل القبض فتلفت يكون ضامنًا لها‏؟‏ أو أن جواز التصرف والضمان متلازمان طردًا وعكسًا‏؟‏ فالنزاع في ذلك مشهور‏؟‏
فأجاب‏:‏
القولان في مذهب أحمد، وهو طريقة القاضي وأصحابه‏.‏
والمتأخرون من أصحاب أحمد مع أبي حنيفة والشافعية يقولون بتلازم التصرف والضمان، فعندهم أن ما دخل في ضمان المشتري جاز تصرفه فيه، وما لم يدخل في ضمانه لم يجز تصرفه فيه؛ ولهذا طرد الشافعي ذلك في بيع الثمار على الشجر، فلم يقل بوضع الجوائح؛ بناء على أن المشتري إذا قبضها، وجاز تصرفه فيها، صار ضمانها عليه‏.‏
والقول الثاني في مذهب أحمد الذي ذكره الخرقي، وغيره من المتقدمين، وعليه تدل أصول أحمد‏:‏ أن الضمان والتصرف لا يتلازمان؛ ولهذا كان ظاهر مذهب أحمد‏:‏ أن الثمار إذا تلفت قبل تمكن المشتري

ص -399- من جذاذها‏.‏ كانت من ضمان البائع، مع أن ظاهر مذهبه أنه يجوز للمشتري التصرف فيها بالبيع وغيره، فجوز تصرفه فيها مع كون ضمانها على البائع‏.‏ وقد ثبت بالسنة أن الثمار من ضمان البائع، كما في صحيح مسلم عن جابر أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا بعت من أخيك ثمرة فأصابتها جائحة، فلا يحل لك أن تأخذ من ثمنها شيئًا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏!‏‏"‏ ‏.‏
ولكن الرواية الأخري عنه في منع التصرف في هذه الثمار يوافق الطريقة الأولى‏.‏
ومن الحجة لهذه الطريقة‏:‏ أن منافع الإجارة مضمونة على المؤجر قبل الاستيفاء، بمعني أنها إن تلفت بآفة سماوية كموت الدابة، وتعطلت المنافع كانت من ضمان المؤجر؛ لأنها تلفت قبل التمكن من استيفائها، مع أنه يجوز للمستأجر التصرف فيها حتى بالبيع في ظاهر المذهب، وإن كان عنه رواية أخرى لا يؤجرها بأكثر من الأجرة، إذا لم يحدث فيها زيادة؛ لئلا يربح فيما لم يضمن، وهي مذهب أبي حنيفة‏.‏ وأبو حنيفة عنده أن المنافع لا تملك بالعقد، وإنما تملك بالاستيفاء شيئًا فشيئًا‏.‏
وأحمد في المشهور عنه هو وغيره يجوزون إجارتها بأكثر من الأجرة، ويقولون‏:‏ هذا ليس ربحًا لم يضمن؛ لأن هذه المنافع مضمونة على

ص -400- المشتري، بمعني أنه لو تركها مع القدرة على استيفائها فلم يستوفها كانت من ضمانه، وإنما تكون مضمونة على البائع إذا تلفت قبل التمكن من استيفائها؛ ولهذا كان ظاهر مذهب أحمد في ‏[‏باب الضمان‏]‏ ضمان العقد الفرق بين ما يتمكن من قبضه، وما لم يتمكن، ليس هو الفرق بين المقبوض وغيره‏.‏ ومن ذلك أن الخرقي وغيره يقولون‏:‏ إن الصُّبْرَة المتعينة المبيعة جزافًا تدخل في ضمان المشتري بالعقد، ولا يجوزون للمشتري بيعها حتى ينقلها، لحديث ابن عمر، وابن عمر روي الحكمين جميعًا‏.‏ قال من السنة‏:‏ أن ما أدركته الصفقة حيا مجموعًا فهو من ملك المبتاع، وقال ما رواه البخاري عنه‏:‏ ‏"‏كنا نبتاع الطعام جزافًا، فنهينا أن نبيعه في مكانه حتى ننقله إلى رحالنا‏"‏، فقد جاز التصرف حيث يكون الضمان على البائع، كما في الثمار، ومنع التصرف حيث يكون الضمان على المشتري كالصبرة من الطعام، فثبت عدم التلازم بينهما‏.‏
ومن حجة هذا القول‏:‏ أنه ليس كل ما دخل في ضمان المشتري يجوز تصرفه فيه، بدليل المقبوض قبضًا فاسدًا، والمقبوض في قبض فاسد‏.‏
أما الأول فلو اشتري قفيزا من صبرة، أو رطلا من زُبرة، ونحو ذلك مما يشترط في إقباضه الكيل أو الوزن، فقبض الصبرة كلها، أو الزبرة كلها، فإن هذا قبض فاسد، لا يبيح له التصرف إلا بتميز ملكه

ص -401- عن ملك البائع؛ ومع هذا فلو تلفت تحت يده كانت مضمونة‏.‏
وأيضا، فليس المشتري ممنوعا من جميع التصرفات، بل السنة إنما جاءت في البيع خاصة، ولو أعتق العبد المبيع قبل القبض فقد صح إجماعا‏.‏ وقد تنازع الناس في الهبة وغيرها‏.‏ وقد تنازع الناس في غلة الطعام المبيع قبل النهي عن قبضه، فإنه هو الذي ثبت في النصوص، واتفق عليه العلماء‏.‏ وكذلك اختلفوا في تفريع هذا الأصل‏.‏
وأصول الشريعة توافق هذه الطريقة، فليس كل ما كان مضمونًا على شخص كان له التصرف فيه؛ كالمغصوب، والعارية‏.‏ وليس كل ما جاز التصرف فيه كان مضمونا على المتصرف؛ كالمالك‏:‏ له أن يتصرف في المغصوب، والمعار، فيبيع المغصوب من غاصبه، وممن يقدر على تخليصه منه، وإن كان مضمونًا على الغاصب، كما أن الضمان بالخراج، فإنما هو فيما اتفق ملكا ويدًا‏.‏ وأما إذا كان الملك لشخص، واليد لآخر؛ فقد يكون الخراج للمالك، والضمان على القابض‏.‏
وأيضا، فبيع الدين ممن هو عليه جائز في ظاهر مذهب أحمد والشافعي، وكذلك أبوحنيفة‏.‏ وعند مالك يجوز بيعه ممن ليس هو عليه، وهو رواية عن أحمد؛ مع أن الدين ليس مضمونًا على المالك‏.‏
وأيضا، فالبائع إذا مكن المشتري من القبض، فقد قضي ما عليه؛

ص -402- وإنما المشتري هو المفرط بترك القبض، فيكون الضمان عليه، بخلاف ما إذا لم يمكنه من القبض بألا يوفيه التوفية المستحقة، فلا يكيله ولا يزنه ولا يعده، فإنه هنا بمنزلة ما لم يوفه إياه من الدين‏.‏ وإذا لم يفعل البائع ما يجب عليه من التوفية، كان هو المفرط،فكان الضمان عليه، إذ التفريط يناسب الضمان‏.‏
وأما حل التصرف وحرمته فله أسباب أخر‏:‏
فقد يكون السبب التمكن من التسليم حتى لا يشابه بيع الغرر‏.‏ وإذا لم ينقله من مكانه، فقد ينكر البائع البيع، ويفضي إلى النزاع‏.‏وقد لا يمكنه البائع من التسليم، كما اشترط في الرهن‏:‏القبض؛ لأن مقصوده استيفاء الحق من المرهون عند تعذر استيفاء الحق من الراهن‏.‏ وهذا إنما يتم بأن يكون قابضًا للرهن، بخلاف ما إذا كان بيد الراهن، فإنه يحول بينهما‏.‏
وقد يكون سبب ذلك أن المقصود بالعقود هو التقابض، وبالقبض يتم العقد، ويحصل مقصوده؛ ولهذا إذا أسلم الكفار وتحاكموا الينا وقد تعاقدوا عقودا يجوزونها وتقابضوها، لم نفسخها؛ وإن كانت محرمة في دين المسلمين، وإن كان قبل التقابض نقضناها؛ لئلا يفضي إلى الإذن بعد الإسلام في قبض محرم، فالبيع قبل قبضه لم يتم ملك المشتري عليه،

ص -403- بل هو يتعرض للآفات شرعًا وكونًا، فكان بيعها قبل القبض من جنس بيع الغرر؛ ولهذا نهي عن بيع المغانم قبل القبض؛ ولهذا نهي النبي صلى الله عليه وسلم عن بيع ما ليس عنده؛ لعدم تمكنه من القبض الواجب عليه بالعقد‏.‏ وإن كان من الناس من يجعل الحديث متناولا للدين والعين، ويجعل التسليم مستثني منه‏.‏ ومنهم من يخصه بالعين، ويفسره ببيع عين لم يملكها، ويجعل معني ‏"‏ما ليس عندك‏"‏‏:‏ ما ليس في ملكك‏.‏ ومنهم من يحمله على الملك واليد جميعا، أو يشترط في المبيع أن يكون مملوكا مقبوضا، فلا يجوز بيع المملوك الذي لا يتمكن من تسليمه، وهو من بيع الغرر‏:‏ كالعبد الآبق، والفرس الشارد‏.‏
وهذا حجة من منع بيع الدين ممن ليس عليه‏.‏ قال‏:‏ لأنه غرر ليس بمقبوض‏.‏ ومن جوزه قال‏:‏ بيعه كالحوالة عليه، وكبيع المودع والمعار، فإنه مقبوض حكمًا؛ ولهذا جوزنا بيع الثمار‏.‏ وظاهر مذهب أحمد أنه‏:‏ إذا اشتري ثمرة بادية الصلاح، وقبض ثمنها، فإنها تكون من ضمان البائع؛ لأن عليه القبض إلى كمال الجذاذ، والمشتري لم يتمكن من جذاذها، ولكن جاز تمكنه منها إذا خلي بينه وبينها، بجعل التصرف، وقبضها التخلية، وجعل في الضمان قبضها التمكن من الانتفاع الذي هو المقصود بالعقد‏.‏ ولغموض مأخذ هذه المسائل كثر تنازع الفقهاء فيها، ولم يطرد إلى التوهم فيها قياس كما تراه‏.‏

ص -404- وكثير منهم لا يلحظ فيها معني، بل يتمسك فيها بظاهر النصوص، وكل منهما قد يتناقض فيها، لكن قد جعل على حمل المذاهب فيها‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل اشتري صُبْرَة مجازفة، ثم تلفت على ملك المشتري قبل قبضها، ثم باعها قبل قبضها من غير أن يعلم تلفها‏.‏
فإذا قلنا‏:‏ إن المشتري الأول لم يجز له بيعها قبل قبضها‏.‏ فتلفت، فهل هي من ماله‏؟‏ أو من مال البائع الأول‏؟‏ وهل ذكر أحد من العلماء‏:‏ أن المشتري الأول إذا لم يجز له التصرف فيها قبل القبض فتلفت، يكون ضامنا لها، أو أن جواز التصرف والضمان متلازمان طردا وعكسًا‏؟‏‏.‏
فأجاب‏:‏
الحمد لله، أما في هذه الصورة، فالبيع باطل بالاتفاق، إذا تلف المبيع وقت العقد، سواء باعها بالصفة، أو بغير الصفة، أو باعها برؤية سابقة على العقد، بل في مثل هذه الصورة لو تلفت بعد العقد، وقبل وجودها على الصفة، أو الرؤية الأولي، لا يفسخ البيع‏.‏ فأما إذا تبين أنها كانت تالفة حين العقد، فالبيع باطل بلا ريب‏.‏
وأما ضمانها، فظاهر مذهب مالك وأحمد‏:‏ أن التلف من ضمان

ص -405- المشتري؛ لما احتج به من حديث الأوزاعي عن الزهري عن سالم عن ابن عمر قال‏:‏ ‏"‏مضت السنة أن ما أدركته الصفقة حيا مجموعا، فهو من ضمان المشتري‏"‏ إذ ظاهر مذهب أحمد أن ما كان متعينًا بالعقد لا يحتاج إلى توفية بكيل أو وزن ونحوهما، بحيث يكون المشتري قد تمكن من قبضه، فهو من ضمانه، قبضه أو لم يقبضه‏.‏
وأما مذهب أبي حنيفة والشافعي‏:‏ فإنها من ضمان البائع، وهي الرواية الأخري عن أحمد، واختارها أبو محمد، لكن الصواب في ذلك متنوع‏.‏ فمذهب أبي حنيفة‏:‏ لا يدخل المبيع كله في ضمان المشتري إلا بالقبض، إلا العقار‏.‏ وعند الشافعي‏:‏ العقار وغيره سواء، وهو رواية عن أحمد‏.‏
وعن أحمد رواية بالفرق بين المكيل والموزون وغيرهما‏.‏ ورواية بالفرق بين الطعام وغيره‏.‏ ورواية بالفرق بين المطعوم‏:‏ المكيل الموزون وغيره‏.‏ وهذا في القبض عنه، كالروايات في الربا‏.‏

ص -406- وقال رَحِمَهُ الله‏:‏
فصل
في المقبوض بعقد فاسد
أصله‏:‏ أن العقد الصحيح يوجب على كل من المتعاقدين ما اقتضاه العقد، مثل ما يوجب التقابض، في البيع، والإجارة، والنكاح، ونحو ذلك من المعاوضات اللازمة، فإن لزومها يقتضي وجوب الوفاء بها وتحريم نقضها‏.‏
وأما ‏[‏العقود الجائزة‏]‏ من الوكالات بأنواعها، والمشاركات بأصنافها، فإنها لا توجب الوفاء مطلقا؛ إذ العقد ليس بلازم يجب الوفاء به، بل هو جائز مباح، وصاحبه مخير بين إمضائه وفسخه، وإذا فسخه كان نقضًا له، لكن ما دام العقد موجودا فعليه الوفاء بموجبه من حفظ المال، فإنه عقد أمانة‏.‏
وأما تحريم العدوان كالخيانة فذاك واجب بالشرع لا بالعقل، إذ يحرم عليه العدوان في مال من ائتمنه، وغيره، لكن العقد أوجب ذلك أيضا وزاده توكيدًا‏.‏

ص -407- وأما وجوب التصرف عليه، بحيث يكون العامل في المضاربة، والمزارعة، والمساقاة، إذا ترك التصرف الذي اقتضاه العقد مفرطا، فهذا هو الظاهر؛ فإن العقد وإن كان جائزًا، فما دام موجودًا فله موجبان‏:‏ الحفظ بمنزلة الوديعة، والتصرف الذي اقتضاه العقد‏.‏ وهذا قياس مذهبنا؛ لأنا نوجب على أحد الشريكين من المعاوضة بالبيع والعمارة ما يحتاج اليه الآخر في العرف؛ مثل عمارة ما استهدم هذا في شركة الأملاك، فكذلك في شركة العقود؛ فإن مقصودها هو التصرف‏.‏ فترك التصرف في المضاربة والمساقاة والمزارعة قد يكون أعظم ضررًا من ترك عمارة المكان المستهدم في شركة الأملاك‏.‏
ومن ترك بيع العين والمنفعة المشتركة؛ لأنه هناك يمكن الشريك أن يبيع نصيبه، وهنا غره وضيع عليه منفعة ماله، فإذا كان العقد فاسدًا لم يثبت جميع مقتضاه من وجوب التقابض والتصرف، وحل التصرف والانتفاع ونحو ذلك، فإذا اتصل به القبض فهو قبض مأذون فيه بعقد، فليس مثل قبض الغاصب الذي هو بغير إذن؛ ولهذا قال الفقهاء‏:‏ ما ضمن بالقبض في العقد الصحيح ضمن بالقبض في العقد الفاسد؛ كالمبيع والمؤجر‏.‏ وما لم يضمن بالقبض في العقد الصحيح لا يضمن بالقبض في العقد الفاسد، كالأمانات من المضاربة والشركة ونحوها؛ لوجود الإذن؛ ولهذا تنازع العلماء في حصول الملك بالقبض فيه، وفيما يستحقه من

ص -408- العوض، هل هو المسمي، أو عوض المثل، أو نحو ذلك‏.‏ وذلك أن الفرق بينهما من وجهين‏:‏
أحدهما‏:‏ أن ذلك قبض بغير إذن المالك، وهذا قبض بإذن المالك‏.‏
الثاني‏:‏ أن هذا قبض اقتضاه عقد، وإن كان فيه فساد، وذاك قبض لم يقتضه عقد بحال؛ ولهذا نوجب في ظاهر المذهب المسمي في النكاح الفاسد، وفي المضاربة الفاسدة، ونحوها على أحد القولين‏.‏
فإن كان المقبوض به موجودا وأراد الرد رده، وإن كان فائتا رد مثله إذا أمكن‏.‏ فإذا تعذر رد العين أو المثل فلابد من رد عوض، مثل أن يكون المبيع ليس من ذوات الأمثال، بل من ذوات القيم، ومثل المنافع المستوفاة بالإجارة الفاسدة، ومثل عمل العامل في المشاركة الفاسدة‏:‏ من المساقاة والمضاربة ونحوها‏.‏ فمن أصحابنا من يوجب رد القيمة في هذه الصورة، كقول الشافعي، بناء على أن المستحق رد العين أو المنفعة، وقد تعذر عينه ومثله فينقل إلى القيمة، كما لو ضمنت بالإتلاف أو الغصب‏.‏
وطرد الشافعي هذا في المسمي الفاسد في النكاح، والمغصوب، فأوجب مهر المثل؛ بناء على أنه كان يجب رد البضع لفساد التسمية، فلما لم يمكن رده رد بدله، وهو مهر المثل، وخالفه بعض أصحابه،

ص -409- والجمهور من أصحابنا وغيرهم، وسائر العلماء أوجبوا بدل المهر المسمي مثله أو قيمته؛ لا بدل البضع، وهو الصواب قطعا؛ لأن النكاح هنا لم يفسد، فلم يجب رد المستحق به وهو البضع، وإذا لم يجب رد البضع لم يجب رد بدله، بل الواجب هو إعطاء المسمي إن أمكن، وإلا فبدله، فكان بدل المسمي هو الواجب، وهو أقرب إلى ما تراضوا به من بدل البضع، وفي سائر العقود إذا فسدت نوجب رد العين أو بدلها‏.‏ وظاهر كلام أحمد أن الواجب في المشاركة مثل المضاربة ونحوها المسمي أيضا؛ كالنكاح الفاسد، على ظاهر المذهب‏.‏ وهذا القول أقوى‏.‏
بل الصواب أنه لا يجب في الفاسد قيمة العين، أو المنفعة مطلقا، وذلك؛ لأن العين لو أمكن ردها أو رد مثلها لكان ذلك هو الواجب؛ لأن العقد لما انتفي وجب إعادة كل حق إلى مستحقه،والمثل يقوم مقام العين‏.‏ أما إذا كان الحق قد فات مثل الوطء في النكاح الفاسد، والعمل في المؤاجرات والمضاربات، والغبن في المبيع، فالقيمة ليست مثلا له‏.‏
وإنما تجب في بعض المواضع؛ كالمتلف والمغصوب الذي تعذر مثله، للضرورة؛ إذ ليس هناك شيء يوجد أقرب إلى الحق من القيمة، فكان ذلك هو العدل الممكن، كما قلنا مثل ذلك في القصاص،

ص -410- ودية الخطأ وأرش الجراح‏.‏ واعتبرنا القيمة بتقويم الناس؛ إذ ليس هناك متعاقدان تراضيا بشيء‏.‏ وأما هنا فقد تراضيا بأن يكون المسمي بدلا عن العين أو المنفعة، والناس يرضون لها ببدل آخر، فكان اعتبار تراضيهما أولي من اعتبار رضا الناس‏.‏
فإن قيل‏:‏ هما إنما تراضيا بهذا البدل في ضمن صحة العقد، ووجوب موجباته، وذلك منتف هنا‏؟‏ قيل‏:‏ والناس إنما يجعلون هذا قيمة في ضمن عقد صحيح له موجباته‏.‏ فلما تعذر العقد هنا قدرنا وجود عقد يعرف به البدل الواجب فيه، فتقدير عقدهما الذي عقداه أولي من تقدير ما لم يوجد بحال، ولا رضيا به، ولم يعقده غيرهما‏.‏ فإذا كان لابد من التقدير والتقريب، فما كان أشبه بالواقع كان أولي بالتقدير وأقرب إلى الصواب‏.‏
فتبين بهذا أن إيجاب مهر المثل في النكاح الفاسد، إنما هو شبيه لها بمن يتزوج من أمثالها نكاحا صحيحا لازما، فتحتاج فيه إلى شيئين‏:‏ إلى تقدير مثلها، وتقدير نكاح صحيح، فيه مسمي‏.‏ فقسناها على أمثالها، وقسنا فاسدها على صحيح أولئك، وهذا في غاية البعد، وإذا أوجبنا المسمي في الفاسد قسنا فاسدها بصحيحها، وهي إلى نفسها أقرب من غيرها اليها‏.‏ ثم عقدهما الفاسد وعقدهما الصحيح أقرب من عقدهما الفاسد إلى عقد غيرهما الصحيح‏.‏ وأما إذا كان وطئ بشبهة بلا نكاح، فهنا يوجب مهر مثلها‏.‏

ص -411- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
قاعدة في المقبوض بعقد فاسد
وذلك أنه لا يخلو‏:‏ إما أن يكون العاقد يعتقد الفساد ويعلمه، أو لا يعتقد الفساد‏.‏
فالأول يكون بمنزلة الغاصب؛ حيث قبض ما يعلم أنه لا يملكه، لكنه لشبهة العقد، وكون القبض عن التراضي هل يملكه بالقبض أو لا يملكه‏؟‏ أو يفرق بين أن يتصرف فيه أو لا يتصرف‏؟‏ هذا فيه خلاف مشهور في الملك‏.‏ هل يحصل بالقبض في العقد الفاسد‏؟‏وأما إن كان العاقد يعتقد صحة العقد؛ مثل أهل الذمة فيما يتعاقدون بينهم من العقود المحرمة في دين الإسلام؛ مثل بيع الخمر، والربا، والخنزير؛ فإن هذه العقود إذا اتصل بها القبض قبل الإسلام والتحاكم الينا أمضيت لهم، ويملكون ما قبضوه بها بلا نزاع؛ لقوله تعالى‏:‏‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏278‏]‏ ، فأمر بترك ما بقي‏.‏
وإن أسلموا أو تحاكموا قبل القبض فسخ العقد، ووجب رد المال إن كان باقيا، أو بدله إن كان فائتا‏.‏ والأصل فيه قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏

ص -412- إلى قوله‏:‏ ‏{وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ‏}‏ ‏[‏البقرة‏:‏ 278، 279‏]‏ ، أمر الله تعالى برد ما بقي من الربا في الذمم، ولم يأمر برد ما قبضوه قبل الإسلام، وجعل لهم مع ما قبضوه قبل الإسلام رؤوس الأموال‏.‏ فعلم أن المقبوض بهذا العقد قبل الإسلام يملكه صاحبه، أما إذا طرأ الإسلام وبينهما عقد ربا فينفسخ، وإذا انفسخ من حين الإسلام استحق صاحبه ما أعطاه من رأس المال، ولم يستحق الزيادة الربوية التي لم تقبض، ولم يجب عليه من رأس المال ما قبضه قبل الإسلام؛ لأنه ملكه بالقبض في العقد الذي اعتقد صحته، وذلك العقد أوجب ذلك القبض، فلو أوجبناه عليه لكنا قد أوجبنا عليه رده، وحاسبناه به من رأس المال الذي استحق المطالبة به، وذلك خلاف ما تقدم‏.‏
وهكذا كل عقد اعتقد المسلم صحته بتأويل من اجتهاد أو تقليد؛ مثل المعاملات الربوية التي يبيحها مجوزو الحيل، ومثل بيع النبيذ المتنازع فيه عند من يعتقد صحته، ومثل بيوع الغرر المنهي عنها عند من يجوز بعضها؛ فإن هذه العقود إذا حصل فيها التقابض مع اعتقاد الصحة

ص -413- لم تنقض بعد ذلك؛ لا بحكم، ولا برجوع عن ذلك الاجتهاد‏.‏
وأما إذا تحاكم المتعاقدان إلى من يعلم بطلانها قبل التقابض، أو استفتياه إذا تبين لهما الخطأ، فرجع عن الرأي الأول، فما كان قد قبض بالاعتقاد الأول أمضي‏.‏ وإذا كان قد بقي في الذمة رأس المال، وزيادة ربوية، أسقطت الزيادة ورجع إلى رأس المال‏.‏ ولم يجب على القابض رد ما قبضه قبل ذلك بالاعتقاد الأول، كأهل الذمة وأولي؛ لأن ذلك الاعتقاد باطل قطعا‏.‏
وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
إذا كان إيجاب المسمي أو مثله أقرب إلى التسوية في الفاسد الذي يتعذر رده، رد المقبوض أو مثله من إيجاب، مثل العوض المسمي في العقد على مثال هذا المضمون‏.‏
فنقول‏:‏ المثل من فاسد فسد مثله، فليس المؤجل مثل الحال، ولا أحد النوعين مثل الآخر، فلو أسلم اليه دراهم في شيء سلما، ولم

ص -414- يتغير سعره، وقلنا‏:‏ هو سلم‏.‏ فإن رد اليه رأس ماله في الحال، أو مثله، فهذا هو الواجب‏.‏
وأما إذا أخره إلى حين حلول السلم، ثم أراد رد مثل رأس ماله، فليس هذا مثلا له‏.‏ فإذا أوجبنا المسلم فيه بقيمته وقت الإسلاف كان أقرب إلى العدل، فإنهما تراضيا أن يأخذ بهذه الدراهم من المسلم فيه، لا من غيره، لكن لم يتفقا على القدر، فردهما إلى القيمة العادلة هو الواجب بالقياس؛ فإن قبض الثمن قبل قبض المثمن‏.‏ ولو اشتري سلعة لم يقطع فيها، وقلنا هو بيع فاسد، فإذا تعذر رد العين ومثلها ردت القيمة بالسعر وقت القبض، فكما أوجبنا هنا قيمة المقبوض من العوض، نوجب هناك قيمة المقبوض من الدراهم‏.‏
ونظيرها من كل وجه‏:‏ أن يكون المبيع مكيلا، أو موزونا، لم يقطع ثمنه، لكنه مؤجل إلى حول، فحين يحل الأجل إن رد حنطة مثلا لم يكن مثلا لتلك المقبوضة؛ لاختلاف القيمة، فإعطاء قيمة المقبوض وقت قبض السلعة مؤجلا إلى حين قبض الثمن أشبه بالعدل‏.‏ فهذا في الثمن والمثمن سواء‏.‏
والأصل فيه أن كل ما كان أقرب إلى ما تعاقدا عليه، وتراضيا به؛ كان أولي بالاستحقاق مما لم يتعاقدا عليه ولم يتراضيا به، وأن

ص -415- المضمون بالغصب والإتلاف إذا لم يكن مثليا فإنه يقدر بالقيمة لا بالعقود، فتقدير المضمون بذلك العقد أولي من تقديره بالمضمون بعقد آخر، لكن هذه المسألة مسألة الحلول والتأجيل مبنية على أصل آخر، وهو أن اختلاف الأسعار يؤثر في التماثل، وهذا مذكور في موضعه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل عاقد رجلا بثغر الإسكندرية على غلة ذكر أنها مودعة في ناحية ببيروت، وأعطاه الثمن، وأرسل وكيله ليسلم ذلك للمشتري، فلم يجد الغلة، بل وجدها تحت الحوطة، كل ذلك بعد أن أشهد المشتري على نفسه أنه تسلم الغلة المذكورة، فهل يجوز لهذا البائع تأخير ما قبضه من الثمن‏؟‏ وهل له في ذلك شبهة، ويعطي البائع بتأخير الثمن عمن سلمه بعد المطالبة أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا لم يجد المبيع الغائب، أو وجده ولم يتمكن من قبضه، فله فسخ البيع إن كانت العين مغصوبة‏.‏ وإن تلفت انفسخ البيع ووجب على البائع أن يرد عليه الثمن إذا طلبه المشتري، ولا ينفعه إشهاد المشتري عليه بالقبض، إذا كان قد أشهد

ص -416- قبل القبض، وإن قامت عليه بينة بالإقرار، وكان الإقرار صحيحا، فله تحليف البائع أن باطن الإقرار كظاهره في أصح قولي العلماء‏.‏
وأما إذا علم كذب الإقرار، بأن يكون قد أقر بالقبض قبل التمكن منه، لم يصح هذا الإقرار كله إذا صح بيع الغائب، بأن يبيعه بالصفة على مذهب مالك، وأحمد في المشهور‏.‏
وأما من أبطل بيعه مطلقا كالشافعي، وأحمد في رواية، فالبيع باطل من أصله، وأبوحنيفة يصححه مطلقا، وأحمد في رواية، لكن له الخيار عند الرؤية بكل حال، وبكل حال فالأئمة متفقون على أن على البائع دفع الثمن إذا طلبه المشتري والحالة هذه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن باع بيعًا وجحد البيع، وأشهد المشتري على نفسه بالفسخ، فما الحكم في ذلك‏؟‏
فأجاب‏:‏
إذا جحد البيع وفسخه المشتري كذلك، لم يكن للبائع إلزام المشتري ثانيا بالقبض‏.‏ والله أعلم‏.‏

ص -417- وسئل عن رجل اشتري ملكا بثمن معين، ودفع الثمن بمحضر شهود كتاب التبايع، وثبت الكتاب، وحكم به حكام المسلمين الأربعة، ثم استحق الملك المشتري مستحق غير البائع، وأثبت استحقاقه بذلك الشرع، ورفع يد المشتري عما اشتراه منه، والرجل يومئذ غائب فوق مسافة القصر، وله أملاك حاضرة وأموال، فهل إذا طلب الرجل المذكور من الحاكم الذي ببلد المشتري الذي حكم له على الغائب بنظير ما قبض الغائب من الرجل المشتري من ثمن المبيع يجيبه إلى ذلك، والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله، نعم إذا ظهر المبيع مستحقا، فللمشتري أن يرجع بالثمن على من قبضه منه، أو ببدله‏.‏ فإذا كان القابض منه غائبا حكم عليه إذا قامت الحجة، وسلم إلى المحكوم له حقه من مال الغائب مع بقائه على حجته‏.‏ والله أعلم‏.


باب الربا

الجزء التاسع والعشرون

باب الربا

ص -418- باب الربا
وسئل شيخ الإسلام قدس الله روحه‏:‏
عن تحريم الربا، وما يفعل من المعاملات بين الناس اليوم؛ ليتوصلوا بها إلى الربا، وإذا حل الدين يكون المديون معسرا، فيقلب الدين في معاملة أخرى بزيادة مال، وما يلزم ولاة الأمور في هذا، وهل يرد على صاحب المال رأس ماله دون ما زاد في معاملة الربا‏؟‏
فأجاب‏:‏
المراباة حرام بالكتاب والسنة، والإجماع‏.‏ وقد لعن رسول الله صلى الله عليه وسلم آكل الربا، وموكله، وكاتبه، وشاهديه‏.‏ ولعن المحلل، والمحلل له‏.‏ قال الترمذي‏:‏حديث صحيح، فالاثنان ملعونان‏.‏
وإن كان أصل الربا في الجاهلية‏:‏ أن الرجل يكون له على الرجل المال المؤجل، فإذا حل الأجل قال له‏:‏ أتقضي‏؟‏ أم تربي‏؟‏ فإن وفاه وإلا زاد هذا في الأجل وزاد هذا في المال، فيتضاعف المال

ص -419- والأصل واحد‏.‏ وهذا الربا حرام بإجماع المسلمين‏.‏
وأما إذا كان هذا هو المقصود، ولكن توسلوا بمعاملة أخري، فهذا تنازع فيه المتأخرون من المسلمين، وأما الصحابة فلم يكن بينهم نزاع أن هذا محرم، فإنما الأعمال بالنيات، والآثار عنهم بذلك كثيرة مشهورة‏.‏
والله تعالى حرم الربا لما فيه من ضرر المحتاجين، وأكل المال بالباطل، وهو موجود في المعاملات الربوية‏.‏ وأما إذا حل الدين وكان الغريم معسرا لم يجز بإجماع المسلمين أن يقلب بالقلب لا بمعاملة ولا غيرها، بل يجب إنظاره، وإن كان موسرا كان عليه الوفاء، فلا حاجة إلى القلب لا مع يساره، ولا مع إعساره‏.‏
والواجب على ولاة الأمور بعد تعزير المتعاملين بالمعاملة الربوية، بأن يأمروا المدين أن يؤدي رأس المال، ويسقطوا الزيادة الربوية، فإن كان معسرا وله مغلات يوفي منها وفي دينه منها بحسب الإمكان‏.‏ والله أعلم‏.‏

ص -420- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
فيمن أوقع العقود المحرمة ثم تاب
قال الله تعالى في الربا‏:‏ ‏{وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 279‏]‏ ‏.‏ وقد بسط الكلام على هذا في موضعه‏.‏
وقد قال تعالى لما ذكر الخلع والطلاق، فقال في الخلع‏:‏ ‏{وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شَيْئًا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ‏}‏ إلى قوله‏:‏ ‏{وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لَّتَعْتَدُواْ وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ‏}‏ ‏[‏البقرة‏:‏229231‏]‏ ،

ص -421- وقال تعالى‏:‏ ‏{إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَاليوم الْآخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏13‏]‏ ‏.‏
فالطلاق المحرم، كالطلاق في الحيض، وفي طهر قد أصابها فيه‏.‏ حرام بالنص والإجماع، وكالطلاق الثلاث عند الجمهور، وهو تعد لحدود الله، وفاعله ظالم لنفسه، كما ذكر الله تعالى‏:‏ ‏{وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏ ‏.‏ والظالم لنفسه إذا تاب تاب الله عليه؛ لقوله‏:‏ ‏{وَمَن يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللّهَ يَجِدِ اللّهَ غَفُورًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏110‏]‏ ، فهو إذا استغفره غفر له ورحمه، وحينئذ يكون من المتقين، فيدخل في قوله‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏ 2،3‏]‏
والذين ألزمهم عمر ومن وافقه بالطلاق المحرم كانوا عالمين بالتحريم، وقد نهوا عنه فلم ينتهوا، فلم يكونوا من المتقين، فهم ظالمون لتعديهم الحدود، مستحقون للعقوبة‏.‏ ولذلك قال ابن عباس لبعض المستفتين‏:‏ إن عمك لم يتق الله، فلم يجعل له فرجا ولا مخرجا، ولو اتقي الله

ص -422- لجعل له فرجًا ومخرجًا‏.‏
وهذا إنما يقال لمن علم أن ذلك محرم وفعله‏.‏ فأما من لا يعلم بالتحريم فإنه لا يستحق العقوبة، ولا يكون متعديا، فإنه إذا عرف أن ذلك محرم، تاب من عوده إليه، والتزم ألا يفعله‏.‏
والذين كان النبي صلى الله عليه وسلم يجعل ثلاثتهم واحدة في حياته كانوا يتوبون، وكذلك من طلق في الحيض، كما طلق ابن عمر، فكانوا يتوبون فيصيرون متقين، ومن لم يتب فهو الظالم لنفسه، كما قال‏:‏ ‏{بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ وَمَن لَّمْ يَتُبْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏الحجرات‏:‏ 11‏]‏‏.‏
فحصر الظلم فيمن لم يتب، فمن تاب فليس بظالم، فلا يجعل متعديا لحدود الله، بل وجود قوله كعدمه، ومن لم يتب فهو محل اجتهاد‏.‏
فعمر عاقبهم بالإلزام، ولم يكن هناك تحليل، فكانوا لاعتقادهم أن النساء يحرمن عليهم لا يقعون في الطلاق المحرم، فانكفوا بذلك عن تعدي حدود الله‏.‏ فإذا صاروا يوقعون الطلاق المحرم، ثم يردون النساء بالتحليل المحرم، صاروا يفعلون المحرم مرتين، ويتعدون حدود الله مرتين، بل ثلاثا، بل أربعا؛ لأن طلاق الأول كان تعديا لحدود الله، وكذلك نكاح المحلل لها، ووطؤه لها قد صار بذلك ملعونا هو

ص -423- والزوج الأول‏.‏ فقد تعديا حد الله، هذا مرة أخري، وذاك مرة‏.‏ والمرأة ووليها لما علموا بذلك وفعلوه كانوا متعدين لحدود الله، فلم يحصل بالالتزام في هذه الحال انكفاف عن تعدي حدود الله، بل زاد التعدي لحدود الله، فترك التزامهم بذلك وإن كانوا ظالمين غير تائبين خير من إلزامهم به‏.‏ فذلك الزنا يعود إلى تعدي حدود الله مرة بعد مرة‏.‏
وإذا قيل‏:‏ فالذي استفتي ابن عباس ونحوه لو قيل له‏:‏ تب‏.‏ لتاب؛ ولهذا كان ابن عباس يفتي أحيانا بترك اللزوم، كما نقل عنه عكرمة وغيره‏.‏ وعمر ما كان يجعل الخلية والبرية إلا واحدة رجعية ولما قال‏.‏
قال عمر‏:‏ ‏{وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا‏}‏ ‏[‏النساء‏:‏ 66‏]‏ ‏.‏ وإذا كان الإلزام عاما ظاهرا كان تخصيص البعض بالإعانة نقضا لذلك، ولم يوثق بتوبته‏.‏ فالمراتب أربعة‏.‏
أما إذا كانوا يتقون الله ويتوبون، فلا ريب أن ترك الإلزام كما كان في عهد النبي صلى الله عليه وسلم وأبي بكر خير‏.‏
وإن كانوا لا ينتهون إلا بإلزام فينتهون حينئذ، ولا يوقعون المحرم،

ص -424- ولا يحتاجون إلى تحليل‏.‏ فهذا هو الدرجة الثانية التي فعلها فيهم عمر‏.‏
والثالثة‏:‏ أن يحتاجوا إلى التحليل المحرم، فهنا ترك الإلزام خير‏.‏
والرابعة‏:‏ أنهم لا ينتهون، بل يوقعون المحرم، ويلزمون به بلا تحليل‏.‏ فهنا ليس في إلزامهم به فائدة إلا آصار وأغلال لم توجب لهم تقوي الله، وحفظ حدوده، بل حرمت عليه نساؤهم، وخربت ديارهم فقط‏.‏ والشارع لم يشرع ما يوجب حرمة النساء وتخريب الديار، بل ترك إلزامهم بذلك أقل فسادا، وإن كانوا أذنبوا فهم مذنبون على التقديرين، لكن تخريب الديار أكثر فسادا، والله لا يحب الفساد‏.‏
وأما ترك الإلزام فليس فيه إلا أنه أذنب ذنبا بقوله، ولم يتب منه، وهذا أقل فسادا من الفساد الذي قصد الشارع دفعه ومنعه بكل طريق‏.‏
وسئل عما إذا أبدل قمحا بقمح‏؟‏
فأجاب‏:‏
إذا أبدل قمحا بقمح، كيلا بكيل، مثلا بمثل، جاز‏.‏ وإن كان بزيادة لم يجز‏.‏

ص -425- وسئل عن امرأة باعت أسورة ذهب بثمن معين إلى أجل معين، هل يجوز‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إذا بيعت بذهب أو فضة إلى أجل لم يجز ذلك باتفاق الأئمة، بل يجب رد الأسورة إن كانت باقية، أو رد بدلها إن كانت فائتة‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل يجوز بيع الحياصة بنسيئة، بزائد عن ثمنها‏؟‏
فأجاب‏:‏
أما الحياصة التي فيها ذهب أو فضة، فلا تباع إلى أجل بفضة أو ذهب، لكن تباع بعرض إلى أجل‏.‏ والله أعلم‏.‏

ص -426- وسئل عن حديث‏:‏ ‏"‏رخص في العرايا أن تباع بخرصها‏"‏ فما خرصها‏؟‏ و‏"‏نهى عن بيع المصراة، والمحفلة‏"‏
فأجاب‏:‏
الحمد لله، أما ‏[‏المصراة، والمحفلة‏]‏ فهي البهيمة من الإبل والغنم وغيرهما تترك حتى يجتمع اللبن في ضرعها أياما، ثم تباع، يظن المشتري أنها تحلب كل يوم مثل ذلك‏.‏ فهذا من التدليس والغش، وقد حرمه النبي صلى الله عليه وسلم عموما، وخصوصا وجعل للمشتري الخيار ثلاثا إذا حلبها، إن رضيها أمسكها، وإن سخطها ردها، ورد عوض اللبن الذي كان موجودا وقت العقد، وجعل صلى الله عليه وسلم عوضه صاعا من تمر‏.‏
وأما بيع الغرر الذي لا يمكن البائع تسليمه، مثل أن يبيع عبده الآبق، وبعيره أو فرسه الشارد، أو طيره الذي خرج من قفصه، أو من حبله، ونحو ذلك، فإن بيع مثل هذه الأمور من ‏[‏
باب المخاطرة والقمار‏]‏ فإن المبيع إن قدر عليه كان المشتري قد قمر البائع، حيث أخذ ماله بدون قيمته، وإن لم يقدر عليه كان البائع قد قمر المشتري،

ص -427- وفي كل منهما أكل مال الآخر بالباطل‏.‏ وشر من ذلك أن يبيعه ما في بطن الدابة، وكذلك إذا باعه الثمرة قبل بدو صلاحها، فهذه من أنواع الغرر‏.‏ وقد نهى النبي صلى الله عليه وسلم عنها عموما، وخصوصا‏.‏ وكل ذلك من الميسر الذي حرمه الله في القرآن‏.‏
وكذلك بيع الحصاة، مثل أن يقول‏:‏ بعتك من هذه الأرض إلى حيث تبلغ هذه الحصاة، أو بعتك من هذه الثياب، أو الشياه، أو الغلمان، أو غيره ما تقع عليه هذه الحصاة، فيكون المبيع مجهول القدر، أو العين، أو الوصف‏.‏
وأما ‏[‏العرايا‏]‏ ، فإن النبي صلى الله عليه وسلم استثناها مما نهى عنه من المزابنة؛ وذلك أنه صلى الله عليه وسلم نهى عن المزابنة، والمحاقلة‏.‏ ‏[‏ والمزابنة‏]‏ أن يشتري الرطب في الشجر بخرصه من التمر‏.‏ و‏[‏المحاقلة‏]‏ أن يشتري الحنطة في سنبلها بخرصها من الحنطة‏.‏ والخرص هو‏:‏ الحزر والتقدير‏.‏ فيقال‏:‏ كم في هذه النخلة‏؟‏ فقال‏:‏ خمسة أوسق فيقال‏:‏ اشتريته بخمسة أوسق‏.‏ أو كم في هذا الحقل من البر فيقال‏:‏ خمسة أوسق، فيقال‏:‏ اشتريته بخمسة أوسق‏.‏
وهذا الحكم عام في كل ما يباع إلا بقدره، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تبيعوا الذهب بالذهب إلا مثلا بمثل، ولا تبيعوا الفضة بالفضة، إلا مثلا بمثل، ولا تبيعوا

ص -428- الحنطة بالحنطة إلا مثلا بمثل، ولا تبيعوا الشعير بالشعير إلا مثلا بمثل، ولا تبيعوا التمر بالتمر إلا مثلا بمثل، ولا تبيعوا الملح بالملح إلا مثلا بمثل‏"‏‏.‏ ونهى صلى الله عليه وسلم عن بيع الصبرة من الطعام لا يعلم كيلها بالطعام المسمي‏.‏ فإذا بيعت هذه الأموال بمثلها جزافا لم يجز ذلك؛ لأن النبي صلى الله عليه وسلم نهى عن بيعها إلا متماثلة، فإذا لم يعلم التماثل لم يجز البيع؛ ولهذا يقول الفقهاء‏:‏ الجهل بالتساوي كالعلم بالتفاضل‏.‏ والتماثل يعلم بالكيل والوزن‏.‏
وأما الخرص‏:‏ فهو ظن وحسبان، يقدر به عند الحاجة والضرورة، فأما مع إمكان الكيل والوزن فلا‏.‏ فنهى النبي صلى الله عليه وسلم عن المحاقلة، والمزابنة؛ لأنهم يحزرون من غير حاجة، وأباح ذلك في العرايا لأجل الحاجة؛ لأن المشتري يحتاج إلى أكل الرطب بالتمر خرصا؛ لأجل حاجته إلى ذلك‏.‏ ورخص في ذلك في القليل الذي تدعو إليه الحاجة، وهو ما دون النصاب، وهو ما دون خمسة أوسق‏.‏ وكذلك يجوز لحاجة البائع إلى البيع‏.‏ كما قد بسط ذلك في موضعه‏.‏
ولفظ ‏[‏العرايا‏]‏ معناه في اللغة‏:‏ هي النخلات التي يعيرها الرجل لغيره، أي‏:‏ يعطيه إياها ليأكل ثمرها، ثم يعيدها إليه، كما قال الشاعر يمدح فيه بالكرم‏:‏

ص -429- فليست بسنهاء ولا رجبية ** ولكن عرايا في السِّنين الجوائح
وهذا كما يقال للماشية ‏[‏المنيحة‏]‏ ‏:‏ مثل أن يعطيه الناقة أو الشاة ليشرب لبنها، ثم يعيدها إليه، وهو من جنس العارية‏.‏ وهو أن يعيره داره ليسكنها ثم يعيدها إليه‏.‏
ومنه إفقار الظهر؛ وهو أن يعطيه دابته ليركب فقارها، ثم يعيدها إليه‏.‏ فهذا أصل هذه اللفظة، لكن حكم العرايا، هل هو مخصوص بما كان موهوبا للمشتري‏؟‏ أو عام في ذلك وفي غيره‏؟‏ فيه قولان للعلماء‏.‏ والأول قول مالك‏.‏ والثاني قول الشافعي، وفي مذهب أحمد القولان‏.‏ والله أعلم‏.‏
وسئل عن رجل اشتري قمحا بثمن معلوم إلى وقت معلوم، ثم إنه ما حصل لصاحب القمح شيء، ثم داره عقدا، وارتهن عليه ملكا، وأنه أخذ ذلك بيعا وشراء بذلك العقد، فهل البيع جائز‏؟‏
فأجاب‏:‏
إذا اشتري قمحا بثمن إلى أجل، ثم عوض البائع عن ذلك الثمن سلعة إلى أجل لم يجز؛ فإن هذا بيع دين بدين‏.‏ وكذلك

ص -430- إن احتال على أن يزيده في الثمن، ويزيده ذلك في الأجل، بصورة يظهر رباها لم يجز ذلك، ولم يكن له عنده إلا الدين الأول‏.‏ فإن هذا هو الربا الذي أنزل الله فيه القرآن؛ فإن الرجل يقول لغريمه عند محل الأجل‏:‏ تقضي أو تربي، فإن قضاه وإلا زاده هذا في الدين، وزاده هذا في الأجل فحرم الله ورسوله ذلك، وأمر بقتال من لم ينته‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل اضطر إلى قرضة دراهم، فلم يجد من يقرضه إلا رجل يأخذ الفائدة، فيأتي السوق يشتري له بضاعة بخمسين، ويبيعها له بربح معين إلى مدة معينة، فهل هي قنطرة الربا‏؟‏
فأجاب‏:‏
إذا اشتري له بضاعة، وباعها له فاشتراها منه، أو باعها للثالث صاحبها الذي اشتراها المقرض منه، فهذا ربا‏.‏
والأحاديث عن النبي صلى الله عليه وسلم والصحابة والتابعين في تحريم ذلك كثيرة؛ مثل حديث عائشة لأم ولد زيد بن أرقم، قالت لها‏:‏ يا أم المؤمنين، إني ابتعت من زيد بن أرقم غلاما إلى العطاء، بثمانمائة درهم نسيئة ثم ابتعته منه بستمائة نقدا‏.‏ فقالت عائشة‏:‏ بئس

ص -431- ما شريت، وبئس ما اشتريت، أخبري زيدا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏ فقالت‏:‏ يا أم المؤمنين، أرأيت إن لم أجد إلا رأس مالي‏؟‏ فقالت عائشة‏:‏ ‏{فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُهُ إلى اللّهِ وَمَنْ عَادَ فَأُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ‏.‏ وعن أنس بن مالك‏:‏ أنه سئل عن مثل ذلك‏.‏ فقال‏:‏ هذا ما حرم الله‏.‏
وأما الذي لم يعد إلى البائع بحال، بل باعها المشتري من مكان آخر لجاره، فهذا يسمي ‏[‏التورق‏]‏ وقد تنوزع في كراهته‏.‏ فكرهه عمر بن عبد العزيز، والإمام أحمد بن حنبل رضي الله عنه في إحدى الروايتين‏.‏ وقال عمر بن عبد العزيز‏:‏ التورق أخية الربا، أي‏:‏ أصل الربا‏.‏ وهذا القول أقوي‏.‏
وسئل عن رجل طلب من إنسان ألف درهم إلى سنة بألف ومائتي درهم، فباعه فرسا أو قماشا بألف درهم، واشتراه منه بألف ومائتي درهم إلى أجل معلوم، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
لا يحل له ذلك، بل هو ربا باتفاق الصحابة وجمهور

ص -432- العلماء، كما دلت على ذلك سنة رسول الله صلى الله عليه وسلم‏.‏ سئل ابن عباس رضي الله عنه عن رجل باع حريرة، ثم ابتاعها لأجل زيادة درهم، فقال‏:‏دراهم بدراهم، دخلت بينهما حريرة‏.‏
وسئل عن ذلك أنس بن مالك، فقال‏:‏هذا مما حرم الله ورسوله‏.‏ وقالت عائشة لأم ولد زيد بن أرقم في نحو ذلك‏:‏ بئس ما شريت وبئس ما اشتريت، أخبري زيدا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏
فمتى كان مقصود المتعامل دراهم بدراهم إلى أجل فإنما الأعمال بالنيات، وإنما لكل امرئ ما نوى فسواء باع المعطي الأجل، أو باع الأجل المعطي، ثم استعاد السلعة‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من باع بيعتين في بيعة، فله أوكسهما أو الربا‏"‏‏.‏ وفيه أيضا عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا تبايعتم بالعينة؛ واتبعتم أذناب البقر، وتركتم الجهاد في سبيل الله، أرسل الله عليكم ذلا لا يرفعه عنكم حتى ترجعوا إلى دينكم‏"‏ وهذا كله في بيع العينة، وهو بيعتان في بيعة‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏"‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح مالم يضمن، ولا بيع ما ليس عندك‏"‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏ فحرم النبي صلى الله عليه وسلم أن يبيع الرجل

ص -433- شيئا، ويقرضه مع ذلك؛ فإنه يحابيه في البيع لأجل القرض، حتى ينفعه، فهو ربا‏.‏
وهذه الأحاديث وغيرها تبين أن ما تواطأ عليه الرجلان، بما يقصدان به دراهم بدراهم أكثر منها إلى أجل، فإنه ربا، سواء كان يبيع ثم يبتاع، أو يبيع ويقرض، وما أشبه ذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل تداين دينا، فدخل به السوق، فاشتري شيئا بحضرة الرجل، ثم باعه عليه بفائدة، هل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذا على ثلاثة أوجه‏:‏
الأول‏:‏ أن يكون بينهم مواطأة لفظية، أو عرفية، على أن يشتري السلعة من رب الحانوت، فهذا لا يجوز‏.‏
والثاني‏:‏ أن يشتريها منه على أن يعيدها إليه‏.‏ فهذا أيضا لا يجوز، فقد دخلت أم ولد زيد بن أرقم على عائشة، فقالت‏:‏ يا أم المؤمنين، إني ابتعت من زيد بن أرقم غلاما إلى العطاء بثمانمائة درهم نسيئة، ثم ابتعته منه بستمائة نقدا، فقالت لها عائشة‏:‏ بئسما شريت، وبئس

ص -434- ما اشتريت، أخبري زيدا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من باع بيعتين في بيعة، فله أوكسهما أو الربا‏"‏، وسئل ابن عباس عن ذلك، فقال‏:‏دراهم بدراهم دخلت بينهما حريرة‏.‏ وقال أنس بن مالك‏:‏ هذا مما حرم الله ورسوله‏.‏
والوجه الثالث‏:‏ أن يشتري السلعة سرا، ثم يبيعها للمستدين بيانا، فيبيعها أحدهما، فهذه تسمي ‏[‏التورق‏]‏ ؛ لأن المشتري ليس غرضه في التجارة، ولا في البيع، ولكن يحتاج إلى دراهم، فيأخذ مائة، ويبقي عليه مائة وعشرون مثلا‏.‏ فهذا قد تنازع فيه السلف والعلماء‏.‏ والأقوي أيضا أنه منهي عنه، كما قال عمر بن عبد العزيز ما معناه‏:‏ أن التورق أصل الربا؛ فإن الله حرم أخذ دراهم بدراهم أكثر منها إلى أجل؛ لما في ذلك من ضرر المحتاج، وأكل ماله بالباطل، وهذا المعني موجود في هذه الصورة، وإنما الأعمال بالنيات وإنما لكل امرئ ما نوي‏.‏
وإنما الذي أباحه الله البيع والتجارة، وهو أن يكون المشتري غرضه أن يتجر فيها‏.‏ فأما إذا كان قصده مجرد الدراهم بدراهم أكثر منها، فهذا لا خير فيه‏.‏ والله أعلم‏.‏

ص -435- وسئل رحمه الله عن رجل يداين الناس كل مائة بمائة وأربعين، ويجعل سلفا على حرير، فإذا جاء الأجل، وأعسر المديون عن وفائه قال له‏:‏ عاملني، فيأخذ رب الحرير من عنده، ويقول للمديون‏:‏ اشتريت مني هذا الحرير بمائة وتسعين، إلا أنه يأتيه على حساب كل مائة بمائة وأربعين‏.‏ وإذا قبضه المديون منه قال‏:‏ أوفني هذا الحرير عن السلف الذي لي عندك‏.‏ وإذا جاءت السنة الثانية طالبه بالدراهم المذكورة، فأعسرت عليه، أو بعضها‏.‏ قال‏:‏ عاملني، فيحسب المتبقي والأصل، ويجعل ذلك سلفا على حرير‏.‏ فما يجب على هذا الرجل‏؟‏
فأجاب‏:‏
هذا هوعين الربا الذي أنزل فيه القرآن؛ فإنه كان يكون للرجل على الرجل الدين، فيأتي إليه عند محل الأجل، فيقول‏:‏ إما أن تقضي، وإما أن تربي، فإن وفاه وإلا زاده المدين في الدين، وزاده الغريم في الأجل، حتى يتضاعف المال‏.‏ فأنزل الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ‏}‏ ‏[‏البقرة‏:‏278 280‏]‏‏.‏

ص -436- وهذه المعاملة التي يفعلها مثل هذا المربي، مقصودها مقصود أولئك المشركين المربين، لكن هذا أظهر صورة المعاملة، وهذا لا ينفعه باتفاق أصحاب محمد صلى الله عليه وسلم؛ فإن هذا المربي يبيعه ذلك الحرير إلى أجل؛ ليوفيه إياه عن دينه، فهو بمنزلة أن يبيعه إياه إلى أجل ليشتريه بأقل من ذلك، وقد سئل ابن عباس عن مثل هذا، فقال‏:‏ هذا حرام، حرمه الله ورسوله‏.‏ وسألت أم ولد زيد بن أرقم عائشة أم المؤمنين عن مثل هذا، فقالت‏:‏ إني بعت من زيد غلاما إلى العطاء بثمانمائة درهم، ثم ابتعته بستمائة، فقالت لها عائشة‏:‏ بئس ما اشتريت، وبئس ما بعت،أخبري زيدا أنه أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏ قالت‏:‏ يا أم المؤمنين، أرأيت إن لم أجد إلا رأس مالي‏.‏فقالت عائشة‏:‏ ‏{فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ‏}‏ ‏[‏البقرة‏:‏275‏]‏ ‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من باع بيعتين في بيعة، فله أوكسهما أو الربا‏"‏‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يحل سلف وبيع‏"‏، فنهى أن يبيع ويقرض ليحابيه في البيع؛ لأجل القرض‏.‏ وثبت عنه في الصحيح أنه قال‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏، فهذان المتعاملان إن كان قصدهما أخذ

ص -437- دراهم بدراهم إلى أجل، فبأي طريق توصل إلى ذلك كان حراما؛ لأن المقصود حرام لا يحل قصده، بل قد نهى السلف عن كثير من ذلك سدا للذرائع؛ لئلا يفضي إلى هذا المقصود‏.‏ وهذا المربي لا يستحق في ذمم الناس إلا ما أعطاهم أو نظيره‏.‏ فأما الزيادات فلا يستحق شيئا منها، لكن ما قبضه قبل ذلك بتأويل، فإنه يعفي عنه‏.‏ وأما ما بقي له في الذمم فهو ساقط؛ لقوله‏:‏ ‏{وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ، والله أعلم‏.‏
وسئل عن رجل أراد الاستدانة من رجل، فقال‏:‏ أعطيك كل مائة بكسب كذا، وتبايعا بينهما شيئا من عروض التجارة، فلما استحق الدين طلبه بالدين فعجز عنه‏.‏ فقال‏:‏ اقلب على الدين بكسب كذا وكذا في المائة، وتبايعا بينهما عقارا، وفي آخر كل سنة يفعل معه مثل ذلك، وفي جميع المبايعات غرضهم الحلال، فصار المال عشرة آلاف درهم، فهل يحل لصاحب الدين مطالبة الرجل بما زاد في هذه المدة الطويلة‏؟‏ وهل لولي الأمر إنكار ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
قول القائل لغيره‏:‏ أدينك كل مائة بكسب كذا وكذا

ص -438- حرام، وكذا إذا حل الدين عليه وكان معسرا فإنه يجب إنظاره، ولا يجوز إلزامه بالقلب عليه باتفاق المسلمين‏.‏ وبكل حال فهذه المعاملة وأمثالها من المعاملات التي يقصد بها بيع الدراهم بأكثر منها إلى أجل هي معاملة فاسدة ربوية‏.‏ والواجب رد المال المقبوض فيها إن كان باقيا، وإن كان فانيا رد مثله، ولا يستحق الدافع أكثر من ذلك‏.‏ وعلى ولي الأمر المنع من هذه المعاملات الربوية، وعقوبة من يفعلها ورد الناس فيها إلى رؤوس أموالهم؛ دون الزيادات؛ فإن هذا من الربا الذي حرمه الله ورسوله، وقد قال تعالى‏:‏ ‏{اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏278280‏]‏
وسئل عن رجل له مع رجل معاملة، فتأخر له معه دراهم، فطالبه وهو معسر، فاشتري له بضاعة من صاحب دكان، وباعها له بزيادة مائة درهم حتى صبر عليه، فهل تصح هذه المعاملة‏؟‏

ص -439- فأجاب‏:‏
لا تجوز هذه المعاملة، بل إن كان الغريم معسرا، فله أن ينتظره‏.‏
وأما المعاملة التي يزاد فيها الدين والأجل فهي معاملة ربوية، وإن أدخلا بينهما صاحب الحانوت‏.‏ والواجب أن صاحب الدين لا يطالب إلا برأس ماله، لا يطالب بالزيادة التي لم يقبضه‏.‏
وسئل قدس الله روحه عن ‏[‏العينة‏]‏ ‏:‏ هل هي جائزة في دين الإسلام‏؟‏ أم لا‏؟‏ وهل يجوز لأحد أن يقلد فيها بعض من رأي جوازها من الفقهاء، أم يجب عليه أن يحتاط لدينه ويتبع النصوص الواردة في ذلك، ومن تاب من ‏[‏مسألة العينة‏]‏ المذكورة، هل يحل له ما ربحه بطريقها‏؟‏ أم يجب عليه إخراج الربح ورده إلى أربابه إن قدر، أو التصدق بذلك‏؟‏ فإن عاد إليها مقلدا بعد العلم ببطلانها، هل يجوز له ذلك‏؟‏ أم لا‏؟‏ وكذلك ما تقولون في ‏[‏مسألة الثلاثية‏]‏ ‏؟‏ و‏[‏مسألة التورق‏]‏ ‏؟‏
فأجاب‏:‏
الحمد لله، أما إذا كان قصد الطالب أخذ دراهم بأكثر منها إلى أجل، والمعطي يقصد إعطاءه ذلك فهذا ربا لا ريب في تحريمه، وإن تحيلا على ذلك بأي طريق كان؛ فإنما الأعمال بالنيات،

ص -440- وإنما لكل امرئ ما نوي؛ فإن هذين قد قصدا الربا الذي أنزل الله في تحريمه القرآن، وهو الربا الذي أنزل الله فيه قوله‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ‏}‏ ‏[‏البقرة‏:‏ 278280‏]‏
وكان الرجل في الجاهلية يكون له على الرجل دين، فيأتيه عند محل الأجل، فيقول له‏:‏ إما أن تقضي، وإما أن تربي، فإن قضاه وإلا زاده المدين في المال، وزاده الغريم في الأجل، فيكون قد باع المال بأكثر منه إلى أجل، فأمرهم الله إذا تابوا ألا يطالبوا إلا برأس المال، وأهل الحيل يقصدون ما تقصده أهل الجاهلية، لكنهم يخادعون الله، ولهم طرق‏:‏
أحدها‏:‏ أن يبيعه السلعة إلى أجل، ثم يبتاعها بأقل من ذلك نقدا، كما قالت أم ولد زيد ابن أرقم لعائشة‏:‏ إني بعت من زيد غلاما إلى العطاء بثمانمائة، وابتعته بستمائة نقدا‏.‏ فقالت لها عائشة‏:‏ بئس ما شريت وبئس ما اشتريت، أخبري زيدًا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏ قالت‏:‏ يا أم المؤمنين، أرأيت إن لم آخذ إلا رأس مالي، فقرأت عائشة‏:‏ ‏{فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُهُ إلى اللّهِ‏}‏‏[‏البقرة‏:‏ 275‏]‏ ‏.‏

ص -441- وقيل لابن عباس‏:‏ رجل باع حريرة إلى أجل، ثم ابتاعها بأقل من ذلك‏؟‏ فقال‏:‏ دراهم، بدراهم، دخلت بينهما حريرة‏.‏
وسئل أنس بن مالك عن نحو ذلك، فقال‏:‏ هذا مما حرمه الله ورسوله‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من باع بيعتين في بيعة، فله أوكسهما أو الربا‏"‏‏.‏ وهؤلاء قد باعوا بيعتين في بيعة‏.‏
وكذلك إذا اتفقا على المعاملة الربوية، ثم أتيا إلى صاحب حانوت يطلبان منه متاعا بقدر المال، فاشتراه المعطي، ثم باعه الآخذ إلى أجل، ثم أعاده إلى صاحب الحانوت بأقل من ذلك‏.‏ فيكون صاحب الحانوت واسطة بينهما بجعل، فهذا أيضا من الربا الذي لا ريب فيه‏.‏
وكذلك إذا ضما إلى القرض محاباة في بيع أو إجارة أو غير ذلك، مثل أن يقرضه مائة، ويبيعه سلعة تساوي خمسمائة، أو يؤجره حانوتا يساوي كراه مائة بخمسين، فهذا أيضا من الربا، ومن رواية الترمذي وغيره عن عبد الله بن عمر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح ما لم يضمن، ولا بيع ما ليس عندك‏"‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏ فقد حرم النبي صلى الله عليه وسلم السلف وهو القرض مع البيع‏.‏
والأصل في هذا الباب أن الشراء على ثلاثة أنواع‏:‏

ص -442- أحدها‏:‏ أن يشتري السلعة من يقصد الانتفاع بها كالأكل والشرب واللباس والركوب والسكني، ونحو ذلك، فهذا هو البيع الذي أحله الله‏.‏
والثاني‏:‏ أن يشتريها من يقصد أن يتجر فيها، إما في ذلك البلد، وإما في غيره، فهذه هي التجارة التي أباحها الله‏.‏
والثالث‏:‏ ألا يكون مقصوده لا هذا ولا هذا، بل مقصوده دراهم لحاجته إليها‏.‏ وقد تعذر عليه أن يستسلف قرضا، أو سلما فيشتري سلعة ليبيعها، ويأخذ ثمنها، فهذا هو ‏[‏التورق‏]‏ وهو مكروه في أظهر قولي العلماء، وهذا إحدى الروايتين عن أحمد، كما قال عمر بن عبد العزيز‏:‏ التورق أخية الربا‏.‏ وقال ابن عباس‏:‏ إذا استقمت بنقد، ثم بعت بنقد، فلا بأس به، وإذا استقمت بنقد، ثم بعت بنسيئة، فتلك دراهم بدراهم‏.‏
ومعنى كلامه‏:‏ إذا استقمت‏:‏ إذا قومت، يعني‏:‏ إذا قومت السلعة بنقد، وابتعتها إلى أجل، فإنما مقصودك دراهم بدراهم، هكذا ‏[‏التورق‏]‏ يقوم السلعة في الحال، ثم يشتريها إلى أجل بأكثر من ذلك‏.‏ وقد يقول لصاحبه‏:‏ أريد أن تعطيني ألف درهم، فكم تربح‏؟‏ فيقول‏:‏ مائتين، أو نحو ذلك‏.‏ أو يقول‏:‏ عندي هذا المال يساوي ألف

ص -443- درهم، أو يحضران من يقومه بألف درهم، ثم يبيعه بأكثر منه إلى أجل، فهذا مما نهى عنه في الصحيح‏.‏
وما اكتسبه الرجل من الأموال بالمعاملات التي اختلفت فيها الأمة، كهذه المعاملات المسؤول عنها، وغيرها، وكان متأولا في ذلك، ومعتقدا جوازه لاجتهاد، أو تقليد، أو تشبه ببعض أهل العلم، أو لأنه أفتاه بذلك بعضهم، ونحو ذلك‏.‏ فهذه الأموال التي كسبوها وقبضوها ليس عليهم إخراجها، وإن تبين لهم بعد ذلك أنهم كانوا مخطئين في ذلك، وأن الذي أفتاهم أخطأ، فإنهم قبضوها بتأويل، فليسوا أسوأ حالا مما اكتسبه الكفار بتأويل باطل‏.‏
فإن الكفار إذا تبايعوا بينهم خمرا أو خنزيرا، وهم يعتقدون جواز ذلك، وتقابضوا من الطرفين، أو تعاملوا بربا صريح، يعتقدون جوازه وتقابضوا من الطرفين، ثم أسلموا، ثم تحاكموا إلينا، أقررناهم على ما بأيديهم، وجاز لهم بعد الإسلام أن ينتفعوا بذلك، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ، فأمرهم بترك ما بقي لهم في الذمم، ولم يأمرهم بإعادة ما قبضوه‏.‏
وكان بعض نواب عمر بالعراق يأخذ من أهل الذمة الجزية خمرا، ثم يبيعها لهم، فكتب إليه عمر ينهاه عن ذلك‏.‏ وقال‏:‏ إن رسول

ص -444- الله صلى الله عليه وسلم قال‏:‏ ‏"‏لعن الله إليهود، حرمت عليهم الشحوم فباعوها، وأكلوا أثمانها‏"‏، ولكن ولوهم بيعها، وخذوا أثمانها‏.‏ فنهاهم عمر عن بيع الخمر، وقال‏:‏ ولّوا بيعها الكفار‏.‏ فإذا باعوها هم لأهل دينهم، وقبضوا أثمانها جاز للمسلمين أن يأخذوا ذلك الثمن منهم؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أيما قسم قسم في الجاهلية فهو على ما قسم، وأيما قسم أدركه الإسلام فهو على قسم الإسلام‏"‏‏.‏
بل أكثر العلماء كمالك وأحمد وأبي حنيفة يقولون بما دلت عليه سنة رسول الله صلى الله عليه وسلم، وسنة خلفائه الراشدين، وهو‏:‏ أن الكفار المحاربين إذا استولوا على أموال المسلمين بالمحاربة، ثم أسلموا بعد ذلك، أو عاهدوا، فإنها تقر بأيديهم، كما أقر النبي صلى الله عليه وسلم بيد المشركين ما كانوا أخذوه من أموال المسلمين حال الكفر؛ لأنهم لم يعتقدوا تحريم ذلك وقد أسلموا، والإسلام يجب ما قبله، فإنما غفر لهم بالإسلام ما تقدم من الكفر، والأعمال صاروا مكتسبين لها بما لا يأثمون به‏.‏
وإذا كان الأمر كذلك،فالمسلم المتأول الذي يعتقد جواز ما فعله من المبايعات والمؤاجرات والمعاملات التي يفتي فيها بعض العلماء، إذا أقبض بها أموال، وتبين لأصحابها فيما بعد أن القول الصحيح تحريم ذلك،لم يحرم عليهم ما قبضوه بالتأويل،كما لم يحرم على الكفار بعد الإسلام

ص -445- ما اكتسبوه في حال الكفر بالتأويل،ويجوز لغيرهم من المسلمين الذين يعتقدون تحريم ذلك أن يعاملوهم فيه،كما يجوز للمسلم أن يعامل الذمي فيما في يده من ثمن الخمر، وغيره، لكن عليهم إذا سمعوا العلم أن يتوبوا من هذه المعاملات الربوية‏.‏ ولا يصلح أن يقلد فيها أحدا ممن يفتي بالجواز تقليدا لبعض العلماء؛ فإن تحريم هذه المعاملات ثابت بالنصوص والآثار، ولم يختلف الصحابة في تحريمها، وأصول الشريعة شاهدة بتحريمها‏.‏
والمفاسد التي لأجلها حرم الله الربي موجودة في هذه المعاملات، مع زيادة مكر وخداع، وتعب وعذاب‏.‏ فإنهم يكلفون من الرؤية والصفة والقبض وغير ذلك من أمور يحتاج إليها في البيع المقصود، وهذا البيع ليس مقصودا لهم، وإنما المقصود أخذ دراهم بدراهم، فيطول عليهم الطريق التي يؤمرون بها، فيحصل لهم الربا، فهم من أهل الربا المعذبين في الدنيا قبل الآخرة، وقلوبهم تشهد بأن هذا الذي يفعلونه مكر وخداع وتلبيس؛ ولهذا قال أيوب السختياني‏:‏ يخادعون الله، كما يخادعون الصبيان، فلو أتوا الأمر على وجهه لكان أهون على‏.‏
والكلام على هذا مبسوط في غير هذا الموضع، وقد صنفت كتابًا كبيرًا في هذا‏.‏ والله أعلم‏.‏

ص -446- وسئل عن الرجل يبيع سلعة بثمن مؤجل، ثم يشتريها من ذلك الرجل بأقل من ذلك الثمن حالا، هل يجوز‏؟‏ أم لا‏؟‏
فأجاب‏:‏
أما إذا باع السلعة إلى أجل، واشتراها من المشتري بأقل من ذلك حالا، فهذه تسمي ‏[‏مسألة العينة‏]‏، وهي غير جائزة عند أكثر العلماء؛ كأبي حنيفة ومالك، وأحمد، وغيرهم‏.‏ وهو المأثور عن الصحابة؛ كعائشة وابن عباس، وأنس بن مالك‏.‏ فإن ابن عباس سئل عن حريرة بيعت إلى أجل، ثم اشتريت بأقل‏.‏ فقال‏:‏ دراهم بدراهم، دخلت بينهما حريرة‏.‏
وأبلغ من ذلك أن ابن عباس قال‏:‏ إذا استقمت بنقد، ثم بعت بنسيئة، فتلك دراهم بدراهم‏.‏ فبين أنه إذا قوم السلعة بدراهم، ثم باعها إلى أجل، فيكون مقصوده دراهم بدراهم، والأعمال بالنيات‏.‏ وهذه تسمي ‏[‏التورق‏]‏ ‏.‏
فإن المشتري تارة يشتري السلعة لينتفع بها، وتارة يشتريها

ص -447- ليتجر بها، فهذان جائزان باتفاق المسلمين‏.‏ وتارة لا يكون مقصوده إلا أخذ دراهم، فينظر كم تساوي نقدا، فيشتري بها إلى أجل، ثم يبيعها في السوق بنقد، فمقصوده الورق، فهذا مكروه في أظهر قولي العلماء، كما نقل ذلك عن عمر بن عبد العزيز، وهو إحدى الروايتين عن أحمد‏.‏
وأما عائشة فإنها قالت لأم ولد زيد بن أرقم لما قالت لها‏:‏ إني ابتعت من زيد بن أرقم غلاما إلى العطاء بثمانمائة وبعته منه بستمائة‏.‏ فقالت عائشة ‏:‏ بئس ما بعت، وبئس ما اشتريت، أخبري زيدا أن جهاده مع رسول الله صلى الله عليه وسلم بطل، إلا أن يتوب‏.‏ قالت‏:‏ يا أم المؤمنين، أرأيت إن لم آخذ إلا رأس مالي، فقالت لها عائشة‏:‏ ‏{فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُهُ إلى اللّهِ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ‏وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ لمن باع بيعتين في بيعة‏:‏ ‏"‏فله أوكسهما، أو الربا‏"‏ وهذا إن تواطآ على أن يبيع، ثم يبتاع، فماله إلا الأوكس، وهو الثمن الأقل، أو الربا‏.‏
وأصل هذا الباب‏:‏ أن الأعمال بالنيات، وإنما لكل امرئ ما نوي‏.‏ فإن كان قد نوي ما أحله الله فلا بأس، وإن نوى ما حرم الله، وتوصل إليه بحيلة، فإن له ما نوي‏.‏ والشرط بين الناس

ص -448- ما عدوه شرطا، كما أن البيع بينهم ما عدوه بيعا، والإجارة بينهم ما عدوه إجارة، وكذلك النكاح بينهم ما عدوه نكاحا؛ فإن الله ذكر البيع والنكاح، وغيرهما في كتابه، ولم يرد لذلك حد في الشرع، ولا له حد في الفقه‏.‏
والأسماء تعرف حدودها تارة بالشرع؛ كالصلاة والزكاة والصيام والحج، وتارة باللغة؛ كالشمس والقمر والبر والبحر، وتارة بالعرف كالقبض والتفريق‏.‏
وكذلك العقود كالبيع والإجارة والنكاح والهبة، وغير ذلك، فما تواطأ الناس على شرط، وتعاقدوا، فهذا شرط عند أهل العرف‏.‏
وسئل رحمه الله عن رجل دين رجلا شعيرا بستين درهم الغرارة إلى وقت معلوم، فلما جاء وقت الأجل طالبه، فقال المديون‏:‏ ما أعطيك غير شعير، وكان الشعير يساوي ثلاثين درهما الغرارة فهل له أن يأخذ شعيرا‏؟‏ أم لا‏؟‏
فأجاب‏:‏
هذه المسألة فيها نزاع بين العلماء، فمذهب الفقهاء السبعة

ص -449- ومالك وأحمد في المنصوص عنه‏:‏ أن ذلك لا يجوز‏.‏ فمن باع مالا ربويًا كالحنطة والشعير وغيرهما إلى أجل، لم يجز أن يعتاض عن ثمنه بحنطة أو شعير، أو غير ذلك مما لا يباع به نسيئة؛ لأن الثمن لم يقبض، فكأنه قد باع حنطة أو شعيرًا بحنطة أو شعير إلى أجل متفاضلًا، وهذا لا يجوز باتفاق المسلمين‏.‏
وقال أبو حنيفة والشافعي‏:‏ هذا يجوز، وهو اختيار أبي محمد المقدسي من أصحاب أحمد؛ لأن البائع إنما يستحق الثمن في ذمة المشتري، وبه اشتري، فأشبه ما لو قبضه ثم اشتري من غيره، وأما إن باع ما عند المشتري من حنطة أو شعير، واستوفي حقه من الثمن، فذلك جائز بلا ريب، وإذا كان البائع قد أخذ الحنطة أو الشعير بدون قيمته، فذلك أخف، والله أعلم‏.
وسئل رحمه الله عن رجل اشترى أربع أرادب قمح بمائة درهم إلى أجل معلوم، فعند استحقاق المائة وجده يبيع القمح بعشرة دراهم، كل أردب، فهل يجوز أن يأخذ بالمائة عشرة أرادب قمح‏؟‏ أو فول‏؟‏ أو شعير‏؟‏ من الحبوب‏؟‏

ص -450- فأجاب‏:‏
هذه المسألة فيها نزاع مشهور؛ إذا باعه حنطة أو شعيرًا أو نحوهما من الربويات إلى أجل، واعتاض عن ثمن ذلك حنطة أو شعيرًا أو نحوهما مما لا يباع بالأول نسأ‏.‏ فعند مالك وأحمد وغيرهما أن ذلك لا يجوز، وعند أبي حنيفة والشافعي أنه يجوز، وهو قول بعض أصحاب أحمد‏.‏
وسئل عمن يبيع فضة خالصة بفضة مغشوشة‏:‏ الدرهم بدرهم ونصف‏؟‏
فأجاب‏:‏
لا يجوز بيع الفضة بالفضة إلا مثلًا بمثل‏.‏ وإذا كان الغش الذي في الفضة لا يقصد بالفضة جاز‏.‏
وأما إن كانت الفضة أكثر من الفضة لم يجز، لا سيما إن كانت الفضة التي في المغشوش أكثر من الخالصة، فهذا لا يجوز باتفاق المسلمين، والجهل بالتساوي كالعلم بالتفاضل‏.‏

ص -451- وسئل عن بيع الفضة بالفضة المغشوشة متفاضلًا‏؟‏
فأجاب‏:‏
إذا كانت الفضة الخالصة في أحدهما، بقدر الفضة الخالصة في الأخري، وهي المقصودة، والنحاس يذهب‏.‏ وقد علم قدر ذلك بالتحري، والاجتهاد‏.‏ فهذا يجوز في أحد قولي العلماء‏.‏ وكذلك إذا كانت الفضة المفردة أكثر من الفضة المغشوشة بشيء يسير بقدر النحاس، فهذا يجوز في أظهر قولي العلماء‏.‏
وأما إذا كانت الفضة المغشوشة أكثر من المفردة، فإنه لا يجوز‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن بيع الأكاديس الأفرنجية بالدراهم الإسلامية، مع العلم بأن التفاوت بينهما يسير لا يقوم بمؤنة الضرب، بل فضة هذه الدراهم أكثر، هل تجوز المقابضة بينهما‏؟‏ أم لا‏؟‏

ص -452- فأجاب‏:‏
هذه المقابضة تجوز في أظهر قولي العلماء، والجواز فيه له مأخذان، بل ثلاثة‏:‏
أحدها‏:‏ أن هذه الفضة معها نحاس، وتلك فضة خالصة، والفضة المقرونة بالنحاس أقل‏.‏ فإذا بيع مائة درهم من هذه بسبعين مثلًا من الدراهم الخالصة، فالفضة التي في المائة أقل من سبعين‏.‏ فإذا جعل زيادة الفضة بإزاء النحاس جاز، على أحد قولي العلماء الذين يجوزون مسألة ‏[‏مُد عَجْوَة‏]‏ كما هو مذهب أبي حنيفة، وأحمد في إحدى الروايتين‏.‏
وهو أيضًا مذهب مالك، وأحمد في المشهور عنه، إذا كان الربوي تبعًا لغيره، كما إذا باع شاة ذات لبن بلبن، ودارًا مموهة بالذهب بذهب، والسيف المحلي بفضة بفضة أو ذهب ونحو ذلك‏.‏
والذين منعوا من مسألة ‏[‏مُدّ عَجْوةَ‏]‏ وهو بيع الربوي بجنسه، إذا كان معهما أو مع أحدهما من غير جنسه قد علله طائفة منهم من أصحاب الشافعي وأحمد بأن الصفقة إذا اشتملت على عوضين مختلفين انقسم الثمن عليهما بالقيمة، وهذه علة ضعيفة؛ فإن الانقسام إذا باع شقصًا مشفوعًا، وما ليس بمشفوع كالعبد والسيف والثوب إذا كان لا يحل عاد الشريك إلى الأخذ بالشفعة‏.‏ فأما انقسام الثمن بالقيمة لغير حاجة فلا دليل عليه‏.‏

ص -453- والصحيح عند أكثرهم كون ذلك ذريعة إلى الربا، بأن يبيع ألف درهم في كيس بألفي درهم، ويجعل الألف الزائدة في مقابلة الكيس، كما يجوز ذلك من يجوزه من أصحاب أبي حنيفة‏.‏
والصواب في مثل هذا أنه لا يجوز؛ لأن المقصود بيع دراهم بدراهم متفاضلة، فمتي كان المقصود ذلك حرم التوسل اليه بكل طريق، فإنما الأعمال بالنيات‏.‏
وكذلك إذا لم يعلم مقدار الربوي بل يخرص خرصًا؛ مثل القلادة التي بيعت يوم حنين وفيها خرز معلق بذهب، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تباع حتى تفصل‏"‏، فإن تلك القلادة لما فصلت كان ذهب الخرز أكثر من ذلك الذهب المفرد، فنهى النبي صلى الله عليه وسلم عن بيع هذا بهذا حتى تفصل؛ لأن الذهب المفرد يجوز أن يكون أنقص من الذهب المقرون، فيكون قد باع ذهبًا بذهب مثله، وزيادة خرز، وهذا لا يجوز‏.‏
وإذا علم المأخذ، فإذا كان المقصود بيع دراهم بدراهم مثلها، وكان المفرد أكثر من المخلوط، كما في الدراهم الخالصة بالمغشوشة، بحيث تكون الزيادة في مقابلة الخلط، لم يكن في هذا من مفسدة الربا شيء؛ إذ ليس المقصود بيع دراهم بدراهم أكثر منها ولا هو بما يحتمل أن

ص -454- يكون فيه ذلك، فيجوز التفاوت‏.‏
المأخذ الثاني‏:‏ مأخذ من يقول‏:‏ يجوز بيع الربوي بالربوي على سبيل التحري والخرص عند الحاجة إلى ذلك، إذا تعذر الكيل أو الوزن، كما يقول ذلك مالك والشافعي وأحمد في بيع العرايا بخرصها، كما مضت به السنة في جواز بيع الرطب بالتمر خرصًا؛ لأجل الحاجة‏.‏ ويجوز ذلك في كل الثمار في أحد الأقوال في مذهب أحمد، وغيره‏.‏ وفي الثاني لا يجوز، وفي الثالث يجوز في العنب والرطب خاصة، كما يقوله من يقوله من أصحاب الشافعي‏.‏ وكما يقول نظير ذلك مالك وأصحابه في بيع الموزون على سبيل التحري عند الحاجة، كما يجوز بيع الخبز بالخبز على وجه التحري، وجوزوا بيع اللحم باللحم على وجه التحري في السفر‏.‏
قالوا‏:‏ لأن الحاجة تدعو إلى ذلك، ولا ميزان عندهم، فيجوز كما جازت العرايا‏.‏ وفرقوا بين ذلك، وبين الكيل؛ فإن الكيل ممكن، ولو بالكف‏.‏
وإذا كانت السنة قد مضت بإقامة التحري والاجتهاد مقام العلم بالكيل أو الوزن عند الحاجة، فمعلوم أن الناس يحتاجون إلى بيع هذه الدراهم المغشوشة بهذه الخالصة، وقد عرفوا مقدار ما فيها من الفضة

ص -455- بأخبار أهل الضرب، وأخبار الصيارفة وغيرهم ممن سبك هذه الدراهم، وعرف قدر ما فيها من الفضة، فلم يبق في ذلك جهل مؤثر، بل العلم بذلك أظهر من العلم بالحرص، أو نحو ذلك، وهم إنما مقصودهم دراهم بدراهم بقدر نصيبهم، ليس مقصودهم أخذ فضة زائدة‏.‏ ولو وجدوا من يضرب لهم هذه الدراهم فضة خالصة من غير اختيارهم، بحيث تبقي في بلادهم لفعلوا ذلك، وأعطوه أجرته‏.‏ فهم ينتفعون بما يأخذونه من الدراهم الخالصة، ولا يتضررون بذلك‏.‏ وكذلك أرباب الخالصة إذا أخذوا هذه الدراهم، فهم ينتفعون بذلك لا يتضررون‏.‏
وهذا ‏[‏مأخذ ثالث‏]‏ يبين الجواز، وهو‏:‏ أن الربا إنما حرم لما فيه من أخذ الفضل، وذلك ظلم يضر المعطي، فحرم لما فيه من الضرر‏.‏ وإذا كان كل من المتقابضين مقابضة أنفع له من كسر دراهمه، وهو إلى ما يأخذه محتاج، كان ذلك مصلحة لهما، هما يحتاجان اليها، والمنع من ذلك مضرة عليهما‏.‏ والشارع لا ينهى عن المصالح الراجحة، ويوجب المضرة المرجوحة، كما قد عرف ذلك من أصول الشرع‏.‏
وهذا كما أن من أخذ ‏[‏السفتجة‏]‏ من المقرض، وهو أن يقرضه دراهم يستوفيها منه في بلد آخر، مثل أن يكون المقرض غرضه حمل دراهم إلى بلد آخر، والمقترض له دراهم في ذلك البلد، وهو محتاج إلى دراهم في بلد المقرض، فيقترض منه في بلد دراهم المقرض، ويكتب

ص -456- له سفتجة أي ورقة إلى بلد دراهم المقترض، فهذا يجوز في أصح قولي العلماء‏.‏
وقيل‏:‏ ينهى عنه؛ لأنه قرض جر منفعة، والقرض إذا جر منفعة كان ربا، والصحيح الجواز؛ لأن المقترض رأي النفع بأمن خطر الطريق، إلى نقل دراهمه إلى بلد دراهم المقترض، فكلاهما منتفع بهذا الاقتراض‏.‏ والشارع لا ينهى عما ينفع الناس، ويصلحهم، ويحتاجون اليه؛ وإنما ينهى عما يضرهم، ويفسدهم، وقد أغناهم الله عنه‏.‏ والله أعلم‏.‏
وسئل عمن اشترى الفلوس‏:‏ أربعة عشر قرطاسًا بدرهم، ويصرفها ثلاثة عشر بدرهم، هل يجوز‏؟‏
فأجاب‏:‏
إذا كان يصرفها للناس بالسعر العام جاز ذلك، وإن اشتراها رخيصة‏.‏
وأما من باع سلعة بدراهم، فإنه لا يجب عليه أن يقتضي عن شيء منها فلوسًا، إلا باختياره‏.‏ وكذلك من اشتراها بدراهم فعليه أن يوفىها دراهم، فإن تراضيا على التعويض عن الثمن، أو بعضه بفلوس بالسعر الواقع جاز‏.‏ والله أعلم‏.‏

ص -457- وسئل عن الفلوس، وبيع بعضها ببعض متفاضلا، وصرفها بالدراهم من غير تقابض في الحال، ودافع الدرهم يأخذ ببعضه فلوسًا، وببعضه قطعة من فضة‏.‏ فأجاب‏:‏
إذا دفع الدرهم فقال‏:‏ أعطني بنصفه فضة، وبنصفه فلوسًا‏.‏ وكذلك لو قال‏:‏ أعطني بوزن هذه الدراهم الثقيلة أنصافا، أو دراهم خفافًا؛ فإنه يجوز، سواء كانت مغشوشة، أو خالصة‏.‏
ومن الفقهاء من يكره ذلك، ويجعله من باب ‏[‏مُدّ عَجْوةَ‏]‏ لكونه باع فضة ونحاسا بفضة ونحاس‏.‏
وأصل مسألة ‏[‏مُدّ عَجْوَة‏]‏ ‏:‏ أن يبيع مالا ربويا بجنسه، ومعهما أو مع أحدهما من غير جنسهما، فإن للعلماء في ذلك ثلاثة أقوال‏:‏
أحدها‏:‏ المنع مطلقًا؛ كما هو مذهب الشافعي، ورواية عن أحمد‏.‏
والثاني‏:‏ الجواز مطلقا؛ كقول أبي حنيفة، ويذكر رواية عن أحمد‏.‏

ص -458- والثالث‏:‏ الفرق بين أن يكون المقصود بيع الربوي بجنسه متفاضلا، أو لا يكون، وهذا مذهب مالك وأحمد في المشهور عنه‏.‏ فإذا باع تمرًا في نواه بنوي، أو تمرًا منزوع النوي‏.‏ أو شاة فيها لبن، بشاة ليس فيها لبن، أو بلبن، ونحو ذلك، فإنه يجوز عندهما، بخلاف ما إذا باع ألف درهم بخمسمائة درهم في منديل؛ فإن هذا لا يجوز‏.‏
فمن كان قصده بيع الربوي بجنسه متفاضلا لم يجز، وإن كام تبعًا غير مقصود جاز‏.‏ ومالك رحمه الله يقدر ذلك بالثلث‏.‏
وهكذا إذا باع حنطة فيها شعير يسير بحنطة فيها شعير يسير، فإن ذلك يجوز عند الجمهور‏.‏ وكذلك إذا باع الدراهم التي فيها غش بجنسها؛ فإن الغش غير مقصود، والمقصود بيع الفضة بالفضة، وهما متماثلان‏.‏
وكذلك صرف الفلوس بالدراهم المغشوشة، يقول من يكرهه‏:‏ إنه بيع فضة ونحاس، بنحاس‏.‏ والصحيح الذي عليه الجمهور أن هذا كله جائز‏.‏

ص -459- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
وأما بيع الفضة بالفلوس النافقة‏:‏ هل يشترط فيها الحلول والتقابض، كصرف الدراهم بالدنانير‏؟‏ فيه قولان، هما روايتان عن أحمد‏:‏
إحداهما‏:‏ لابد من الحلول والتقابض؛ فإن هذا من جنس الصرف؛ فإن الفلوس النافقة تشبه الأثمان، فيكون بيعها بجنس الأثمان صرفًا‏.‏
والثانية‏:‏ لا يشترط الحلول والتقابض؛ فإن ذلك معتبر في جنس الذهب والفضة، سواء كان ثمنًا أو كان صرفًا، أو كان مكسورًا، بخلاف الفلوس، ولأن الفلوس هي في الأصل من ‏[‏باب العروض‏]‏ والثمنية عارضة لها‏.‏
وأيضًا، هذا مبني على الأصل الآخر، وهو أن بيع النحاس متفاضلا هل يجوز‏؟‏ على قولين معروفين فيه، وفي سائر الموزونات؛ كالحديد بالحديد، والرصاص بالرصاص، والقطن بالقطن، والكتان بالكتان،

ص -460- والحرير بالحرير‏:‏
أحدهما‏:‏ لا يجوز بيع الجنس بجنسه متفاضلا، وهو مذهب أبي حنيفة وأصحابه، وأحمد في أشهر الروايتين عنه‏.‏
والثاني‏:‏ أن ذلك جائز، وهو مذهب مالك، والشافعي، وأحمد في الرواية الأخري، اختارها طائفة من أصحابه‏.‏
ومن قال بالتحريم اختلفوا في المعمول من ذلك؛ كثياب القطن، والكتان، والأسطال، وقدور النحاس، وغير ذلك‏.‏ هل يجري فيه الربا‏؟‏ على ثلاثة أقوال‏:‏
أصحها‏:‏ الفرق بين ما يقصد وزنه بعد الصنعة؛ كثياب الحرير، والأسطال، ونحوهما وبين ما لا يقصد وزنه؛ كثياب القطن، والكتان، والإبر وغيرها‏.‏
وعلى هذا، فالفلوس يجري فيها الربا عند من يقول‏:‏ إن معمول النحاس يجري فيه، ومن اعتبر قصد الوزن لم يجر الربا فيها عنده؛ لأنه لا يقصد وزنها في العادة، وإنما تنفق عددًا‏.‏
لكن من قال‏:‏ هي أثمان‏.‏ فهل يجري فيها الربا من هذه الجهة‏؟‏ على وجهين لهم‏.‏ وكذلك فيها وجهان في وجوب الزكاة فيها، وفي إخراجها عن الزكاة، وغير ذلك‏.‏ والوجهان في مذهب أحمد، وغيره‏.‏

ص -461- وسئل عن رجل قال لإنسان‏:‏ أعطني بهذه الدراهم أنصافًا، قال له‏:‏ ما يجوز، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله، هذه فيها نزاع بين العلماء، لكن الأكثرون على جواز ذلك؛ كأبي حنيفة، ومالك، وأحمد في ظاهر مذهبه‏.‏
فإن المسألة التي نقلتها الفقهاء مسألة ‏[‏مد عجوة‏]‏ على ثلاثة أقسام يجمعها أنه بيع ربوي بجنسه، ومعهما أو مع أحدهما من غير جنسهما ‏:‏
القسم الأول‏:‏ أن يكون المقصود بيع ربوي بجنسه متفاضلا، ويضم إلى الأقل غير الجنس حيلة، مثل أن يبيع ألفي دينار بألف دينار في منديل، أو قفيز حنطة بقفيز وغرارة، ونحو ذلك‏.‏ فإن الصواب في مثل هذا القول بالتحريم، كما هو مذهب مالك، والشافعي، وأحمد‏.‏ وإلا فلا يعجز أحد في ربا الفضل أن يضم إلى القليل شيئًا من هذا‏.‏
القسم الثاني‏:‏ أن يكون المقصود بيع غير ربوي مع ربوي، وإنما دخل الربوي ضمنا وتبعا؛ كبيع شاة ذات

ص -462- صوف ولبن بشاة ذات صوف ولبن، أو سيف فيه فضة يسيرة بسيف أو غيره، أو دار مموهة بذهب بدار، ونحو ذلك‏.‏ فهنا الصحيح في مذهب مالك وأحمد جواز ذلك‏.‏
وكذلك لو كان المقصود بيع الربوي بغير الربوي، مثل بيع الدار والسيف ونحوهما بذهب، أو بيعه بجنسه، وهما متساويان‏.‏
ومسألة الدراهم المغشوشة في زماننا من هذا الباب؛ فإن الفضة التي في أحد الدرهمين كالفضة التي في الدرهم الآخر‏.‏ وأما النحاس فهو تابع غير مقصود؛ ولهذا كان الصحيح جواز ذلك، بخلاف القسم الثالث، وهو ما إذا كان كلاهما مقصودًا؛ مثل بيع مد عجوة ودرهم بمدعجوة ودرهم، أو مدين، أو درهمين، أو بيع دينار بنصف دينار وعشرة دراهم، أو بيع عشرة دراهم ورطل نحاس بعشرة دراهم ورطل نحاس، فمثل هذه فيها نزاع مشهور‏.‏ فأبو حنيفة يجوز ذلك، والشافعي يحرمه‏.‏ وعن أحمد روايتان‏.‏ ولمالك تفصيل بين الثلث وغيره‏.‏

ص -463- وسئل رحمه الله عن الذهب المخيش إذا علم مقدار ما فيه من الفضة والذهب، فهل يجوز بيعه بأحدهما إذا كان المفرد أكثر من الذي معه غيره‏؟‏
فأجاب‏:‏
الحمد لله، هذا على ثلاثة أنواع‏:‏
أحدها‏:‏ أن يكون المقصود بيع فضة بفضة متفاضلا، أو بيع ذهب بذهب متفاضلا، ويضم إلى الأنقص من غير جنسه حيلة، فهذا لا يجوز أصلا‏.‏
والثاني‏:‏ أن يكون المقصود بيع أحدهما، وبيع عرض بأحدهما، وفي العرض ما ليس مقصودًا‏:‏ مثل بيع السلاح بأحدهما وفيه حيلة يسيرة، أو بيع عقار بأحدهما وفي سقفه وحيطانه كذلك؛ مثل بيع غنم ذات صوف بصوف، وذات لبن بلبن، فهذا يجوز عند أكثر العلماء، وهو الصواب‏.‏
وبيع الفضة المخيشة بذهب يذهب عند السبك بفضة مثله، هو من هذا الباب؛ فإذا بيعت الفضة المصنوعة المخيشة بذهب، أو بيعت

ص -464- بذهب مقبوض جاز ذلك، وإذا بيعت الفضة المصنوعة بفضة أكثر منها لأجل الصناعة لم يجز‏.‏
والثالث‏:‏ أن يكون كلا الأمرين مقصودا؛ مثل أن يكون على السلاح ذهب أو فضة كثير؛ فهذا إذا كان معلوم المقدار وبيع بأكثر من ذلك؛ ففيه نزاع مشهور‏.‏ والأظهر أنه جائز‏.‏ وإذا بيعت الفضة المصنوعة المخيشة بذهب، أو بيعت بذهب مغشوش، جاز ذلك، وإذا بيعت الفضة المصنوعة بفضة أكثر منها لم يجز‏.‏ والله أعلم‏.‏
وقال رحمه الله‏:‏
فصل
وأما بيع الدراهم النقرة التي تكون فضتها نحو الثلثين، بالدراهم السود التي تكون فضتها نحو الربع، أو أقل، أو أكثر، فهذه مما تتعلق بمسألة ‏[‏مُدّ عَجْوةَ‏]‏
وجماعها‏:‏ أن يبيع ربويا معه غيره بجنس ذلك الربوي، والناس فيها بين طرفي التحريم، والتحليل، وبين متوسط‏.‏

ص -465- فإذا كان المقصود بيع الربوي بجنسه متفاضلا، وقد أدخل الغير حيلة، كمن يبيع ألفي درهم بألف درهم في منديل، أو قفيزي حنطة بقفيز في زنبيل، فهذا لا ريب في تحريمه‏.‏ كما هو مذهب مالك والشافعي وأحمد‏.‏
وإن كان المقصود هو البيع الجائز، وما فيه من مقابلة ربوي بربوي هو داخل على وجه التبع؛ كبيع الغنم بالغنم، وفي كل منهما لبن وصوف، أو بيع غنم ذات لبن بلبن، وبيع دار مموهة بذهب، وبيع الحلية الفضية بذهب، وعليهما ذهب يسير موهت به، ونحو ذلك‏.‏
فهذا الصواب فيه أنه جائز، كما هو المشهور من مذهب أحمد، وغيره، كما جاز دخول الثمرة قبل بدو صلاحها، في البيع تبعا، وقد جاء مع ذلك الحديث الذي رواه مسلم مرفوعا، كما رواه سالم عن أبيه، ورواه نافع عن ابن عمر مرفوعا‏:‏ ‏"‏من باع عبدا له، وله مال، فماله للبائع، إلا أن يشترط المبتاع‏"‏‏.‏
وأما إن كان كلا الصنفين مقصودا، ففيهما النزاع المشهور‏.‏ ومنهم من منعه؛ إما لكونه ذريعة إلى الربا، وإما لكون الصفقة المشتملة على عوضين مختلفين ينقسم الثمن عليهما بالقيمة، وهو مذهب مالك والشافعي، وأحمد في إحدى روايتيه‏.‏

ص -466- ومنهم من جوزه كمذهب أبي حنيفة وغيره‏.‏ والرواية الأخري عن أحمد‏:‏ إذا كان المفرد أكثر من الذي معه غيره‏.‏
إذا عرف ذلك، فبيع النقرة المغشوشة بالنقرة المغشوشة جائز على الصحيح، كبيع الشاة اللبون باللبون، إذا تماثلا في الصفة، أو النحاس‏.‏ وأما بيع النقرة بالسوداء، إذا لم يقصد به فضة بفضة متفاضلا، فإن النحاس الذي في السوداء مقصود، وهي قرينة بين النقرة والفلوس، فهذه تخرج على النزاع المشهور في مسألة ‏[‏مدعجوة‏]‏ إذ قد باع فضة ونحاسا بفضة ونحاس مقصودين، والأشبه الجواز في ذلك، وفي سائر هذا الباب، إذا لم يشتمل على الربا المحرم‏.‏
والأصل حمل العقود على الصحة، والحاجة داعية إلى ذلك، وحديث الخرز المعلقة بالذهب، لم يعلم كون الذهب المفرد أكثر من الذي مع الخرز، والتقويم في العوضين المختلفين كان للحاجة‏.‏ هذا إن كان النحاس ينتفع به، إذا تخلص من الفضة؛ فإن كان لا ينتفع به، فذلك كبيع الفضة بالفضة، يعتبر فيه التماثل، ويلغي فيه ما لا خبرة للناس بمقدار الفضة‏.‏ والله أعلم

ص -467- وسئل عن جماعة تبيع بدراهم، وتوفي عن بعضها فلوسا محاباة، ثم تخبر عن الثمن بالثمن المسمي‏؟‏
فأجاب‏:‏
ليس لهم أن يوفوا فلوسًا إلا برضا البائع، وإذا أوفوا فلوسًا فليس لهم أن يوفوها إلا بالسعرالواقع، كما أمر النبي صلى الله عليه وسلم عبد الله بن عمر لما قال له‏:‏ إنا نبيع بالذهب، ونقتضي الورق، ونبيع بالورق ونقتضي الذهب، فقال‏:‏ ‏"‏لا بأس به، بسعر يومه، إذا افترقتما، وليس بينكما شيء‏"‏‏.‏
وحينئذ، فتخيير الثمن على التقدير سواء؛ وذلك لأن هذا ربح فيما لم يضمن‏.‏ وعلى هذا التقدير فجميع الديون والاعتياض عنها سواء؛ لأن التقديرين يجريان مجري واحدًا‏.‏ فاستيفاء أحدهما عن الآخر كاستيفاء أحدهما عن نفسه، فلا يكون ذلك من باب المعاوضة، فلا تجوز فيه الزيادة بالشرط، كما لا يجوز في القرض ونحوه مما يوجب المماثلة‏.‏
فإذا اتفقا على أن يوفى أحدهما أكثر من قيمته، كان كالاتفاق

ص -468- على أن يوفى عنه أكثر من جنسه؛ بخلاف الزيادة من غير شرط‏.‏ وعلى هذا فالفلوس النافقة قد يكون فيها شوب أقوي من الأثمان، فتوفيتها عن أحد النقدين، كتوفية أحدهما عن صاحبه، فيه العلتان؛ لحديث ابن عمر‏.‏ يحسبها بنقدين في الحكم، ويقتصر به عن الأثمان‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن الفلوس تشتري نقدا بشيء معلوم، وتباع إلى أجل بزيادة، فهل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها نزاع مشهور بين العلماء وهو صرف الفلوس النافقة بالدراهم، هل يشترط فيها الحلول‏؟‏ أم يجوز فيها النسأ‏؟‏ على قولين مشهورين، هما قولان في مذهب أبي حنيفة، وأحمد بن حنبل‏:‏
أحدهما‏:‏ وهو منصوص أحمد، وقول مالك، وإحدي الروايتين عن أبي حنيفة‏:‏ أنه لا يجوز‏.‏ وقال مالك‏:‏ وليس بالحرام البين‏.‏
والثاني‏:‏ وهو قول الشافعي وأبي حنيفة في الرواية الأخرى،

ص -469- وابن عقيل من أصحاب أحمد‏:‏أنه يجوز‏.‏ومنهم من يجعل نهى أحمد للكراهة؛فإنه قال‏:‏هو يشبه الصرف‏.‏ والأظهر المنع من ذلك؛ فإن الفلوس النافقة يغلب عليها حكم الأثمان، وتجعل معيار أموال الناس‏.‏
ولهذا ينبغي للسلطان أن يضرب لهم فلوسا تكون بقيمة العدل في معاملاتهم، من غير ظلم لهم‏.‏ ولا يتجر ذو السلطان في الفلوس أصلا، بأن يشتري نحاسا فيضربه فيتجر فيه، ولا بأن يحرم عليهم الفلوس التي بأيديهم، ويضرب لهم غيرها، بل يضرب ما يضرب بقيمته من غير ربح فيه؛ للمصلحة العامة، ويعطي أجرة الصناع من بيت المال، فإن التجارة فيها باب عظيم من أبواب ظلم الناس، وأكل أموالهم بالباطل، فإنه إذا حرم المعاملة بها حتى صارت عرضا، وضرب لهم فلوسا أخري، أفسد ما عندهم من الأموال بنقص أسعارها، فيظلمهم فيها، وظلمهم فيها بصرفها بأغلى سعرها‏.‏
وأيضا، فإذا اختلفت مقادير الفلوس، صارت ذريعة إلى أن الظلمة يأخذون صغارا فيصرفونها، وينقلونها إلى بلد آخر، ويخرجون صغارها، فتفسد أموال الناس، وفي السنن عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن كسر سكة المسلمين الجائزة بينهم، إلا من بأس‏.‏ فإذا كانت مستوية المقدار بسعر النحاس، ولم يشتر ولي الأمر النحاس، والفلوس الكاسدة ليضربها فلوسًا، ويتجر بذلك، حصل بها المقصود

ص -470- من الثمنية‏.‏
وكذلك الدراهم، فإن النبي صلى الله عليه وسلم نهى عن بيع الدرهم بالدرهمين، والدينار بالدينارين؛ ونهى عن صرف الدراهم بالدنانير، إلا يدًا بيد‏.‏ وتحريم النسأ متفق عليه بين الأمة‏.‏ وتحريم التفاضل يدا بيد قد ثبت فيه أحاديث صحيحة، وقال به جمهور الأمة، ولكن لله ولرسوله في الشريعة من الحكمة البالغة، والنعمة التامة، والرحمة العامة، ما قد يخفي على كثير من العلماء‏.‏
وقد اختلفوا في كثير من ‏[‏مسائل الربا‏]‏ قديما وحديثا، واختلفوا في تحريم التفاضل في الأصناف الستة‏:‏ الذهب، والفضة، والحنطة، والشعير، والتمر، والملح‏:‏ هل هو التماثل‏؟‏ وهو الكيل والوزن، أو هو الثمنية والطعم، أو هو الثمنية والتماثل مع الطعم والقوت وما يصلحه‏؟‏ أو النهي غير معلل، والحكم مقصور على مورد النص‏؟‏ على أقوال مشهورة‏.‏
والأول‏:‏ مذهب أبي حنيفة، وأحمد في أشهر الروايات عنه‏.‏
والثاني‏:‏ قول الشافعي، وأحمد في رواية‏.‏
والثالث‏:‏ قول أحمد في رواية ثالثة اختارها أبو محمد، وقول مالك قريب من هذا، وهذا القول أرجح من غيره‏.‏
والرابع‏:‏ قول داود وأصحابه، ويروي عن قتادة‏.‏ ورجح ابن عقيل هذا القول في مفرداته، وضعف

ص -471- الأقوال المتقدمة‏.‏ وفيها قول شاذ‏:‏ أن العلة المالية، وهو مخالف للنصوص، ولإجماع السلف‏.‏ والاتحاد في الجنس شرط على كل قول من ربا الفضل‏.‏
والمقصود هنا الكلام في علة تحريم الربا في الدنانير والدراهم‏.‏ والأظهر أن العلة في ذلك هو الثمنية؛ لا الوزن، كما قاله جمهور العلماء، ولا يحرم التفاضل في سائر الموزونات؛ كالرصاص، والحديد، والحرير، والقطن، والكتان‏.‏
ومما يدل على ذلك اتفاق العلماء على جواز إسلام النقدين في الموزونات، وهذا بيع موزون بموزون إلى أجل، فلو كانت العلة الوزن لم يجز هذا‏.‏ والمنازع يقول‏:‏ جواز هذا استحسان، وهو نقيض للعلة‏.‏ ويقول‏:‏ إنه جوز هذا للحاجة؛ مع أن القياس تحريمه، فيلزمه أن يجعل العلة الربا بما ذكره‏.‏ وذلك خلاف قوله‏.‏ وتخصيص العلة الذي قد سمي استحسانا إن لم يبين دليل شرعي يوجب تعليق الحكم للعلة المذكورة، واختصاص صورة التخصيص، بمعني يمنع ثبوت الحكم من جهة الشرع، والأحاديث،وإلا كانت العلة فاسدة‏.‏
والتعليل بالثمنية تعليل بوصف مناسب، فإن المقصود من الأثمان أن تكون معيارا للأموال، يتوسل بها إلى معرفة مقادير الأموال، ولا

ص -472- يقصد الانتفاع بعينها‏.‏ فمتي بيع بعضها ببعض إلى أجل، قصد بها التجارة التي تناقض مقصود الثمنية، واشتراط الحلول والتقابض فيها هو تكميل لمقصودها من التوسل بها إلى تحصيل المطالب؛ فإن ذلك إنما يحصل بقبضها، لا بثبوتها في الذمة؛ مع أنها ثمن من طرفين، فنهي الشارع أن يباع ثمن بثمن إلى أجل‏.‏ فإذا صارت الفلوس أثمانًا صار فيها المعني، فلا يباع ثمن بثمن إلى أجل‏.‏
كما أن النبي صلى الله عليه وسلم نهى عن بيع الكالئ بالكالئ‏.‏
وهو المؤخر بالمؤخر، ولم ينه عن بيع دين ثابت في الذمة يسقط إذا بيع بدين ثابت في الذمة يسقط؛فإن هذا الثاني يقتضي تفريغ كل واحدة من الذمتين؛ ولهذا كان هذا جائزا في أظهر قولي العلماء؛ كمذهب مالك وأبي حنيفة، وغيرهما، بخلاف ما إذا باع دينا يجب في الذمة ويشغلها بدين يجب في الذمة؛ كالمسلم إذا أسلم في سلعة ولم يقبضه رأس المال، فإنه يثبت في ذمة المستسلف دين السلم، وفي ذمة المسلف رأس المال، ولم ينتفع واحد منهما بشيء‏.‏ ففيه شغل ذمة كل واحد منهما بالعقود التي هي وسائل إلى القبض، وهو المقصود بالعقد‏.‏ كما أن السلع هي المقصودة بالأثمان، فلا يباع ثمن بثمن إلى أجل، كما لا يباع كالئ بكالئ؛ لما في ذلك من الفساد والظلم المنافي لمقصود الثمنية، ومقصود العقود، بخلاف كون المال موزونا ومكيلا؛ فإن هذا صفة لما

ص -473- به يقدر، ويعلم قدره؛ ولأن في ذلك معني يناسب تحريم التفاضل فيه‏.‏
فإذا قيل‏:‏ المكيلات والموزونات متماثلة، وعلة التحريم نفي التماثل‏.‏ قيل‏:‏ العاقل لا يبيع شيئا بمثله إلى أجل، ولكن قد يقرض الشيء ليأخذ مثله بعد حين‏.‏ والقرض هو تبرع من جنس العارية، كما سماه النبي صلى الله عليه وسلم‏:‏ ‏"‏منيحة ورق، أو منيحة ذهب‏"‏ ‏.‏ فالمال إذا دفع إلى من يستوفي منفعته مدة، ثم يعيده إلى صاحبه، كان هذا تبرعا من صاحبه بنفعه تلك المدة، وإن كان لكل نوع اسم خاص‏.‏ فيقال في النخلة‏:‏ عارية، ويقال فيما يشرب لبنه‏:‏ منيحة‏.‏ ثم قد يعيد اليه عين المال إن كان مقصودًا، وإلا أعاد مثله، والدراهم لا تقصد عينها، فإعادة المقترض نظيرها، كما يعيد المضارب نظيرها‏.‏ وهو رأس المال؛ ولهذا سمي قرضا؛ ولهذا لم يستحق المقرض إلا نظير ماله، وليس له أن يشترط الزيادة عليه في جميع الأموال، باتفاق العلماء‏.‏ والمقرض يستحق مثل قرضه في صفته كما يستحق مثله في الغصب والإتلاف،ومثل هذا لا يبيعه عاقل،وإنما يباع الشيء بمثله،فيما إذا اختلفت الصفة‏.‏
والشارع طلب إلغاء الصفة في الأثمان، فأراد أن تباع الدراهم بمثل وزنها، ولا ينظر إلى اختلاف الصفات مع خفة وزن كل درهم، كما يفعله من يطلب دراهم خفافا، إما ليعطيها للظلمة، وإما ليقضي بها،

ص -474- وإما لغير ذلك، فيبدل أقل منها عددا، وهو مثلها وزنا، فيريد المربي ألا يعطيه ذلك إلا بزيادة في الوزن، فهذا إخراج الأثمان عن مقصودها، وهذا مما حرمه النبي صلى الله عليه وسلم بلا ريب، بخلاف مواضع تنازع العلماء فيها، ليس هذا موضع تفصيلها‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام رحمه الله عمن يبخس المكيال والميزان‏؟‏
فأجاب‏:‏
أما بخس المكيال والميزان، فهو من الأعمال التي أهلك الله بها قوم شعيب، وقص علينا قصتهم في غير موضع من القرآن؛ لنعتبر بذلك‏.‏ والإصرار على ذلك من أعظم الكبائر، وصاحبه مستوجب تغليظ العقوبة، وينبغي أن يؤخذ منه ما بخسه من أموال المسلمين على طول الزمان، ويصرف في مصالح المسلمين، إذا لم يمكن إعادته إلى أصحابه‏.‏
والكيال والوزان الذي يبخس الغير، هو ضامن محروم، مأثوم‏.‏ وهو من أخسر الناس صفقة؛ إذ باع آخرته بدنيا غيره‏.‏ ولا يحل أن يجعل بين الناس كيالا أو وزانا يبخس أو يحابي، كما لا يحل أن يكون بينهم مقوم يحابي، بحيث يكيل أو يزن أو يقوم لمن يرجوه أو يخاف من شره، أو يكون له جاه ونحوه، بخلاف ما يكيل أو يزن

ص -475- أو يقوم لغيرهم، أو يظلم من يبغضه، ويزيد من يحبه‏.‏
قال الله تعالى‏:‏ ‏{وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏ ‏.‏ وقال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا‏}‏ ‏[‏النساء‏:‏ 135‏]‏ ‏.‏ والله أعلم‏.‏


باب بَيْع الأصُول والثمَار

الجزء التاسع والعشرون

باب بَيْع الأصُول والثمَار

ص -476- باب بَيْع الأصُول والثمَار
وسئل شيخ الإسلام رحمه الله ورضي عنه عن رجل اشترى دارا ولم يكن لها بروز، ثم إنه هدمها وعمرها، وأحدث بروزا وسلما وبابا في زقاق غير نافذ، فخاف من الدعوي عليه، والأيمان بالله تعالى‏:‏ أنه ما أحدث في هذه الدار شيئًا‏.‏ فملكها للغير، وذكر أنه باعها بالمهلة، وعمل هذا البيع أحبولة ومواطأة حتى يضيع الحق، فهل تلزم اليمين لمن أحدث وباع‏؟‏ أم تلزم الذي اشتري، وهو لم يحدث شيئًا‏؟‏
فأجاب‏:‏
الحمد لله، بيعها لا يسقط الدعوي، ولا اليمين الواجبة بالدعوي، وصاحب الحق له أن يدعي على المشتري المستولي على ما أحدث؛ ليزال الإحداث‏.‏ وله أن يدعي على البائع المحدث له، الممكن له المشتري من الاستيلاء، فعلى أيهما ادعى صحت دعواه‏.‏

ص -477- وسئل رحمه الله عن رجل بني دارًا عالية وسافلة، وأجري العالية على السافلة، ثم باعها في صفقتين لاثنين، ولم يذكر لمشتري السفلي أن عليه حق ماء وقد تضرر‏؟‏
فأجاب‏:‏
أما البيع فيقع على الصورة الواقعة، لكن إذا لم يعلم المشتري أن على سطحه حقًا لغيره، فله الفسخ، أو الأرش‏.‏
وسئل عن رجل باع زرعا أخضر قبل أن يدرك، هل يجوز ذلك‏؟‏
فأجاب‏:‏
بيع الزرع بشرط التبقية لا يجوز باتفاق العلماء‏.‏ وإن اشتراه بشرط القطع جاز بالاتفاق‏.‏ وإن باعه مطلقًا لم يجز عند جماهير العلماء؛ فإن النبي صلى الله عليه وسلم نهى عن بيع الحب حتى يشتد، والعنب حتى يسود‏.‏

ص -478- وسئل رحمه الله عن ملك بستان شجره مختلف‏:‏ منه ما يبدو صلاحه؛ كالمشمش‏.‏ ومنه ما يتأخر بدو صلاحه؛ كالرمان‏.‏ ومنه ما يبدو صلاحه بينهما؛ كالعنب والتين والرطب، وأنتم لا تصححون البيع إلا بعد بدو الصلاح فكيف يمكن الاحتياط الشرعي مع هذا الاختلاف في بدو الصلاح بتقدمه وتأخره وتوسطه‏.‏ فإن باع مثلا المشمش عند صلاحه، ولم تجوزوا بيع العنب حيث هو في ذلك الوقت حصرم على ما لم يكن لهم، أفتونا‏؟‏
فأجاب رضي الله عنه‏:‏
الحمد لله رب العالمين، هذه المسألة لها صورتان‏:‏
إحداهما‏:‏ أن يضمن البستان ضمانا بحيث يكون الضامن هو الذي يزرع أرضه، ويسقي شجره، كالذي يستأجر الأرض‏.‏ والأخري إنما يكون اشترى مجرد الثمرة؛ بحيث يكون مؤنة السقي والإصلاح على البائع دون المشتري، والمشتري ليس له إلا الثمرة، ولا مؤنة عليه‏.‏

ص -479- فأما الصورة الأولي، فللعلماء فيها ثلاثة أقوال‏:‏
أحدها‏:‏ أنها داخلة في النهي عن بيع الثمرة حتى يبدو صلاحها‏.‏ وعلى هذا فمنهم من يحتال على ذلك بإجارة الأرض والمساقاة على الشجر، كما يذهب إلى ذلك طائفة من أصحاب أبي حنيفة والشافعي، وبعض أصحاب أحمد‏:‏ منهم القاضي أبو يعلى في ‏[‏كتاب إبطال الحيل‏]‏ والمنصوص عن أحمد بطلان هذه الحيل، وهو مذهب مالك وغيره، وكثير من الصور تكون باطلة بالإجماع‏.‏
والقول الثاني‏:‏ يفرق بين أن تكون الأرض كثيرة أو قليلة، فإن كانت الأرض البيضاء أكثر من الثلثين والشجر أقل من الثلث، جاز إجارة الأرض، ودخل فيها بيع الثمر ضمنا وتبعا، وهذا قول مالك‏.‏ وفي وقف الثلث قولان‏.‏
الثالث‏:‏ جواز ذلك مطلقا، سواء كانت الأرض أقل أو أكثر، وهذا قول طائفة من السلف والخلف منهم ابن عقيل من أصحاب الإمام أحمد، وغيره، وهذا هو المأثور عن الصحابة‏.‏ فإنه قد روي حرب الكرماني وأبو زُرْعة الدمشقي وغيرهما بإسناد ثابت‏:‏ أن عمر ابن الخطاب رضي الله عنه قبل حديقة أسيد بن حضير لما مات ثلاث سنين، وتسلف القبالة، ووفي بها دينا كان على أسيد‏.‏ ومثل

ص -480- هذه القصة لابد أن تنتشر، ولم ينكرها أحد‏.‏
وأيضا، فإنه وضع الخراج على أرض الخراج والأعيان والخراج أجرة‏:‏ في مذهب مالك والشافعي، وأحمد في المشهور والأرض ذات شجر فأجر الجميع، وهذا القول أصح الأقوال، وبه ترك الخراج عن المسلمين في مثل ذلك، وله مأخذان‏:‏
أحدهما‏:‏ أنه لابد من إجارة الأرض، وذلك لا يمكن إلا مع الشجر، فجاز للحاجة لعدم إمكان التبعيض، كما أنه إذا بدي بعض ثمر الشجر جاز بيع جميعها اتفاقا، بل إذا بدي الصلاح في شجرة كان صلاحا لذلك النوع في تلك الحديقة، عند جماهير العلماء، وفي سائر البساتين نزاع، وذلك أنه يدخل في الفرد، والعقود تبعا ما لا يدخل استقلالا، كما يدخل أساس الحيطان ودواخلها، وعمل الحيوانات، وما يدخل من الزيادة بعد بدو الصلاح، وكما ثبت عنه في الصحيحين أنه قال‏:‏ ‏"‏من باع نخلا قد أبرت، فثمرتها للبائع، إلا أن يشترط المبتاع‏"‏‏.‏
وإذا اشترط المبتاع الثمر المؤبر جاز بالنص والإجماع، وهو ثمر لم يبد صلاحه جاز بيعه تبعا لغيره، وغير ذلك‏.‏ ويجوز للحاجة ما لا يجوز بدونها، كما جاز بيع العرايا بالتمر، وكما جوز من جوز المضاربة والمساقاة والمزارعة تبعا‏.‏ ومن القياس عنده أن ذلك لا يجوز؛ لأن ذلك عنده إجارة كما

ص -481- هو مذهب أبي حنيفة، ومالك، والشافعي‏.‏
ومن جعل ذلك مشاركة وجعلها أصلا آخر يجوز ذلك نصا، لا قياسًا، وليس هو مخالفا للقياس، كما هو مذهب جمهور السلف، وطوائف من الخلف من أصحاب أبي حنيفة كصاحبيه، ومن أصحاب الشافعي كالخطابي وغيره، وهو مذهب أحمد وغيره، فهنا أتم نظرا‏.‏
والمأخذ الثاني‏:‏ أن النبي صلى الله عليه وسلم إنما نهى عن بيع الثمرة قبل بدو صلاحها، كما نهى عن بيع الحب قبل اشتداده، وعن بيع العنب حتى يسود، ثم إنه يجوز مع ذلك عند الأئمة الأربعة إجارة الأرض لمن يعمل عليها، حتى ينبت الزرع، وليس ذلك تبعا للحب وكذلك تقبيل الشجر لمن يعمل عليها حتى تثمر، ليس هو تبعًا للثمرة‏.‏ ألا ترى أن المزارعة على الأرض بجزء من الأرض، كالمساقاة على الشجر بجزء من الثمر، وأن إعارة الأرض كإعارة الشجر،وأن انتفاع أهل الوقف بزرع الأرض كانتفاعهم بثمر الشجر‏.‏فالثمرة وإن كانت أعياناً فإنها تجري مجري الفوائد، والنفع في الوقف، والمضاربة، والمساقاة؛ لأنه يستخلف بدلها، كما أن استرضاع الظئر لما كان مستخلفا بدله جري مجري النفع؛ ولهذا في باب بيع الثمر بعد بدو صلاحه، إنما تكون مؤونة كمال الصلاح على البائع‏.‏ وأما القبالة التي فعلها عمر، فإنما يقوم فيها بسقي الشجر، ومؤونة حصول الثمر المتقبل، فلا

ص -482- يقاس هذا بهذا‏.‏ ويعلم أن نهي النبي صلى الله عليه وسلم عن بيع الثمر حتي يبدو صلاحه لم يتناول هذه القبالة بلا ريب‏.‏ ثم إن قدر أن الشجر لم يطلع أو تلف بعد إطلاعه بدون تفريط المتقبل، كان بمنزلة تعطل المنفعة في الإجارة، وهو لا يستحق أجرة إلا إذا تمكن المستأجر من الانتفاع‏.‏
الصورة الثانية‏:‏ أن يكون المشتري مجرد الثمرة فقط، ومؤونة السقي على البائع، فهذه المسألة إذا كان البستان مشتملا على أنواع، ففيها أيضا قولان‏:‏
أحدهما وهو قول الليث بن سعد ‏:‏ أنه يجوز بيع جميع البستان، إذا صلح نوع منه، كما يجوز بيع النوع جميعه، إذا بدا صلاح بعضه؛ وذلك لأن التفريق فيه ضرر عظيم، وذلك لأن المشتري للنوع قد يتفق في النوع الآخر، وقد لا يتفق من يشتري نوعا دون نوع، وهذا القول أقوي من القول الثاني، وهو المنع مطلقا، كما هو المشهور، والجواز هنا بمجرد الحاجة، وذلك أن بيع المزابنة أعظم من بيع الثمر قبل بدو صلاحه، فإنه بيع ربوي بجنسه خرصا‏.‏ والربا أعظم من الغرر لاسيما ونهيه عن بيع الثمرة، حتي يبدو صلاحها، قد خص منه مواضع كما خص بيعه مع الشجر‏.‏
فعلم أن النهي لم يتناول بيعه مع غيره مطلقاً، بل قد يقال‏:‏ إنما

ص -483- نهى عنه مفرداً، كما نهى عن الذهب والحرير مفرداً، ويباح مع غيره ما لا يباح مفرداً؛ ولأنه بيع رطب بجنسه الربوي يابسا، وهذا محرم بالنص أيضا، كما هو مذهب مالك والشافعي وأحمد، وقد جاز من دخول المعدوم في بيع الثمرة ما لم يثبت نظيره في المزابنة‏.‏
فإذا كان النبي صلى الله عليه وسلم قد أرخص في العرايا استثناء من المزابنة للحاجة، فلأن يجوز بيع النوع تبعاً للنوع، مع أن الحاجة إلى ذلك أشد وأولي، ولا يلزم من منعه مفرداً منعه مضموماً‏.‏ ألا تري أن الحمل لا يجوز إفراده بالبيع، وبيع الحيوان الحامل جائز بالإجماع، وإن اشترط كونه حاملا، ونظائره كثيرة في الشريعة‏.‏
وسر الشريعة في ذلك كله‏:‏ أن الفعل إذا اشتمل على مفسدة منع منه إلا إذا عارضها مصلحة راجحة، كما في إباحة الميتة للمضطر‏.‏ وبيع الغرر نهى عنه؛ لأنه من نوع الميسر الذي يفضي إلى أكل المال بالباطل، فإذا عارض ذلك ضرر أعظم من ذلك، أباحه دفعا لأعظم الفسادين باحتمال أدناهما‏.‏ واللّه أعلم‏.

ص -484- وَقال الشيخ رحمه اللّه‏:‏
فصل
وأما بيع المقاثي كالبطيخ والخيار والقثاء ونحو ذلك، فإنه وإن كان من العلماء في مذهب أبي حنيفة والشافعي وأحمد من قال‏:‏ لا يباع إلا لقطة لقطة، جعلا لذلك من باب بيع الثمر قبل بدو صلاحه‏.‏ والصحيح أنه يجوز بيعها بعروقها جملة، كما يقول ذلك من يقوله من أصحاب الشافعي، وأحمد، وهو مذهب مالك وغيره، لكن هذا القول له مأخذان‏.‏
أحدهما‏:‏ أن العروق كأصول الشجر‏.‏ فبيع الخضروات بعروقها قبل بدو صلاحها كبيع الشجر بثمره قبل بدو صلاحه يجوز تبعا‏.‏ وهذا مأخذ طائفة من أصحاب الشافعي وأحمد، وإن كان هذا على خلاف أصوله‏.‏
والمأخذ الثاني وهو الصحيح‏:‏ أن هذه لم تدخل في نهي النبي صلى الله عليه وسلم، بل تصح مع العروق الذي هو اللقطة

ص -485- الموجودة، واللقطة المعدومة إلى أن تيبس المقثاة، وإن كانت تلك معدومة لم توجد؛ لأن الحاجة داعية إلى ذلك، ولا يمكن بيعها إلا كذلك، وبيعها لقطة لقطة متعذر أو متعسر، لعدم التمييز، وكلاهما منتف شرعاً، والشريعة استقرت على أن ما يحتاج إلى بيعه يجوز بيعه، وإن كان معدوما؛ كالمنافع، وأجر الثمر الذي لم يبد صلاحه مع الأصل، والذي بدا صلاحه مطلقا‏.‏
وأيضا، فإنهم يقولون‏:‏ هذه معلومة في العرف والعادة، كالعلم بالثمار، وتلفها بعد ذلك كتلف الثمار بالجائحة، وتلف منافع الإجارة من جنسه‏.‏ وثبت بالنص أن الجوائح توضع بلا محذور في ذلك أصلا، بل المنع من بيع ذلك من الفساد، واللّه لا يحب الفساد‏.‏ وإن كان بيع ذلك قد يفضي إلى نوع من الفساد، فالفساد في تحريم ذلك أعظم، فيجب دفع أعظم الفسادين باحتمال أدناهما؛ إذ ذلك قاعدة مستقرة في الشريعة‏.‏
وسئل رَحمه اللّه عن رجل له سواقي يزرع فيها‏:‏ اللفت، والجزر، والفجل، والقصب، والقلقاس، فهل يجوز بيعه في الأرض ‏؟‏
فأجاب‏:‏
أما بيع القصب ونحوه سواء بيع على أن يقلع، أو يقطع من مكان معروف في العادة، وإن كان مغطي بورقه، فإن هذا الغطاء

ص -486- لا يمنع صحة البيع، كبيع الحب في سنبله، وكبيع الجوز واللوز في قشريه؛ فإن بيع جميع هذا جائز عند جماهير المسلمين الأولين والآخرين؛ كأبي حنيفة ومالك وأحمد، وقول في مذهب الشافعي، وهو عمل المسلمين من زمن نبيهم، إلى هذا الزمان، في جميع الأعصار والأمصار‏.‏
وقد دل على هذا أن النبي صلى الله عليه وسلم نهى عن بيع الحب حتي يشتد، وعن بيع العنب حتي يسود‏.‏ فإن هذا يدل على جواز بيعه بعد اشتداده، كما دل نهيه عن بيع الثمرة قبل بدو صلاحها على جواز البيع بعد بدو الصلاح‏.‏
وأيضا، فإن هذا ليس من بيع الغَرَر، فإنه معلوم في العادة‏.‏ وأما بيع الجزر واللفت والفجل والقلقاس، ونحو ذلك، ففيه قولان مشهوران‏:‏
أحدهما‏:‏ لا يجوز حتي يقلع، بناء على أنه مغيب لم ير ولم يوصف؛ كسائر الأعيان الغائبة التي لم تر، ولم توصف‏.‏ وهذا مذهب أبي حنيفة والشافعي والمشهور من مذهب أحمد‏.‏
والثاني‏:‏ أنه يجوز بيعه إذا رأي ما ظهر منه على الوجه المعروف، وهذا قول مالك، وقول في مذهب أحمد‏.‏ وهذا أصح القولين، وعليه عمل المسلمين قديما وحديثا، ولا تتم مصلحة الناس إلا بهذا؛ فإن تأخير بيعه إلى حين قلعه، يتعذر تارة ويتعسر أخري، ويفضي إلى

ص -487- فساد الأموال‏.‏
وأما كون ذلك مغيبًا فيكون غررًا، فليس كذلك، بل إذا رؤي من المبيع ما يدل على ما لم ير جاز البيع باتفاق المسلمين؛ في مثل بيع العقار، والحيوان‏.‏ وكذلك ما يحصل الحرج بمعرفة جميعه يكتفي برؤية ما يمكن منه، كما في بيع الحيطان‏.‏ وما مأكوله في جوفه والحيوان الحامل، وغير ذلك، فالصواب جواز بيع مثل هذا‏.‏ واللّه أعلم‏.‏
وسئل عن بيع ما في بطن الأرض من اللفت والجزر والقلقاس ونحوه، هل يجوز أم لا‏؟‏
فأجاب‏:‏
أما بيع المغروس في الأرض الذي يظهر ورقه؛ كاللفت، والجزر، والقلقاس، والفجل والثوم، والبصل، وشبه ذلك ففيه قولان للعلماء‏:‏
أحدهما‏:‏ أنه لا يجوز، كما هو المشهور عن أصحاب الشافعي، وأحمد وغيرهما‏.‏ قالوا‏:‏ لأن هذه أعيان غائبة لم تر ولم توصف، فلا يجوز بيعها كغيرها من الأعيان الغائبة، وذلك داخل في نهي النبي صلى الله عليه وسلم

ص -488- عن بيع الغرر ‏.‏
والثاني‏:‏ أن بيع ذلك جائز‏.‏ كما يقوله من يقوله من أصحاب مالك، وغيره، وهو قول في مذهب أحمد وغيره، وهذا القول هو الصواب لوجوه‏.‏
منها‏:‏ أن هذا ليس من الغرر، بل أهل الخبرة يستدلون بما يظهر من الورق على المغيب في الأرض، كما يستدلون بما يظهر من العقار من ظواهره على بواطنه، وكما يستدلون بما يظهر من الحيوان على بواطنه‏.‏ومن سأل أهل الخبرة أخبروه بذلك،والمرجع في ذلك اليهم‏.‏
والثاني‏:‏ أن العلم في جميع المبيع يشترط في كل شيء بحسبه، فما ظهر بعضه وخفي بعضه، وكان في إظهار باطنه مشقة وحرج، اكتفي بظاهره؛ كالعقار، فإنه لا يشترط رؤية أساسه، ودواخل الحيطان، وكذلك الحيوان، وكذلك أمثال ذلك‏.‏
الثالث‏:‏ أنه ما احتيج إلى بيعه فإنه يوسع فيه ما لا يوسع في غيره؛ فيبيحه الشارع للحاجة مع قيام السبب الخاص، كما أرخص في بيع العرايا بخرصها، وأقام الخرص مقام الكيل عند الحاجة، ولم يجعل ذلك من المزابنة التي نهى عنها؛ فإن المزابنة بيع المال بجنسه مجازفة إذا كان

ص -489- ربويا بالاتفاق، وإن كان غير ربوي فعلى قولين، وكذلك رخص النبي صلى الله عليه وسلم في ابتياع الثمر بعد بدو صلاحه بشرط التبقية، مع أن إتمام الثمر لم يخلق بعد، ولم ير‏.‏ فجعل ما لم يوجد ولم يخلق ولم يعلم تابعا لذلك، والناس محتاجون إلى بيع هذه النباتات في الأرض‏.‏
ومما يشبه ذلك بيع المقاثي؛ كمقاثي البطيخ والخيار والقثاء، وغير ذلك، فمن أصحاب الشافعي وأحمد وغيرهما من يقول‏:‏ لا يجوز بيعها إلا لقطة لقطة‏.‏ وكثير من العلماء من أصحاب مالك وأحمد وغيرهما قالوا‏:‏ إنه يجوز بيعها مطلقا على الوجه المعتاد، وهذا هو الصواب؛ فإن بيعها لا يمكن في العادة إلا على هذا الوجه، وبيعها لقطة لقطة إما متعذر، وإما متعسر؛ فإنه لا يتميز لقطة عن لقطة؛ إذ كثير من ذلك لا يمكن التقاطه، ويمكن تأخيره‏.‏ فبيع المقثاة بعد ظهور صلاحها كبيع ثمرة البستان بعد بدو صلاحها، وإن كان بعض المبيع لم يخلق بعد ولم ير؛ ولهذا إذا بدا صلاح بعض الشجرة كان صلاحا لباقيها باتفاق العلماء، ويكون صلاحها صلاحا لسائر ما في البستان من ذلك النوع في أظهر قولي العلماء‏.‏ وقول جمهورهم‏:‏ بل يكون صلاحًا لجميع ثمرة البستان التي جرت العادة بأن يباع جملة في أحد قولي العلماء‏.‏ وهذه المسائل وغيرها مما ذكرنا في هذا الجواب مبسوطة في غير هذا الموضع‏.‏

ص -490- وسئل رحمه اللّه عن بيع قصب السكر، والقلقاس، واللفت والجزر ونحو ذلك، وهو قائم في الأرض، وفي بيع البطيخ ونحوه من المقاثي‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما بيع قصب السكر فلا شبهة فيه، إلا ما يذكر من كونه في قشره الذي يكون صونًا له، فبيعه كبيع الجوز واللوز والباقلا في قشريه، وبيع ذلك جائز عند جماهير علماء المسلمين، وهو قول سلف الأمة، وعملها المتصل من لدن أصحاب رسول اللّه صلى الله عليه وسلم إلى هذا الزمان، ولا تتم مصلحة الناس إلا بذلك، وهو مذهب أبي حنيفة ومالك وأحمد بن حنبل، وقول في مذهب الشافعي، فإنه لما مرض أمر أن يشتري له باقلا أخضر، وذلك في مرض موته، فهو متأخر عن نهيه الذي في كتبه‏.‏
وقد دل على ذلك أنه صلى الله عليه وسلم نهى عن بيع العنب حتي يسود، وعن بيع الحب حتي يشتد‏.‏ وذلك يدل على جواز بيع ذلك بعد اسوداده واشتداده، فيدل على جواز بيع الحب في سنبله،

ص -491- وهو من صور النزاع كالباقلا في قشريه‏.‏ والذي كره بيع ذلك يظنه من الغرر الذي نهى عنه رسول اللّه صلى الله عليه وسلم، وليس الأمر كذلك؛ لوجهين‏:‏
أحدهما‏:‏ أن المشترين يعلمون ذلك كما يعلمون كثيرًا من المبيعات المتفق على جواز بيعها، بل علمهم بذلك أقوي من علمهم بكثير منها‏.‏
والثاني‏:‏ أنه لو فرض أن في ذلك جهلا فالشريعة استقرت على ما يحتاج إلى بيعه مع الغرر؛ ولهذا أذن النبي صلى الله عليه وسلم في بيع الثمار بعد بدو صلاحها مبقاة إلى كمال الصلاح‏.‏ ثم إنه بعد ذلك أمر بوضع الجوائح إذا أصابتها‏.‏
وأيضا، فإنه أذن في بيع العقار بقوله صلى الله عليه وسلم‏:‏ ‏"‏من كان له شرك في أرض، أو ربعة، أو حائط، فلا يحل له أن يبيع حتي يؤذن شريكه، فإن شاء أخذ، وإن شاء ترك‏"‏‏.‏ وقد أجمع المسلمون على جواز بيع العقار مع أن أساس الحيطان، وداخلها مغيب‏.‏
وكذلك أذن في بيع الثمار قبل بدو صلاحها تبعا للأصل، بقوله صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"‏من باع نخلا مؤبرًا، فثمرتها للبائع، إلا أن يشترط المبتاع‏"‏، وذلك أن بيع الغرر نهى عنه لما فيه من الميسر، والقمار، المتضمن لأكل المال بالباطل‏.‏ فإذا

ص -492- كان في بعض الصور من فوات الأموال وفسادها ونقصها على أصحابها بتحريم البيع أعظم مما فيها مع حله لم يجز دفع الفساد القليل بالتزام الفساد الكثير، بل الواجب ما جاءت به الشريعة، وهو تحصيل أعظم الصلاحين بتفويت أدناهما، ودفع أعظم الفسادين بالتزام أدناهما‏.‏ والفتيا لا تحتمل البسط أكثر من هذا‏.‏
وَقَال شيخ الإسلام قدسَ اللّه روحه‏:‏
فصل
وأما بيع القلقاس والجزر واللفت ونحو ذلك، فهو جائز عند طوائف من أهل العلم، وهو مذهب مالك، وقول في مذهب الإمام أحمد، وإن كان المشهور عنه كمذهب أبي حنيفة والشافعي أنه لا يجوز‏.‏ والقول الأول هو الصواب؛ فإن الأصل المتفق عليه بين العلماء في ذلك كون المبيع معلومًا العلم المعتبر في المبيع، فنهي النبي صلى الله عليه وسلم عن بيع الغرر يرجع في ذلك إلى أهل الخبرة بذلك‏.‏ وأهل الخبرة يقولون‏:‏ إنهم يعلمون ذلك في حال كونه في الأرض، بحيث يخرج عن كونه غررًا، ويستدلون على ذلك بما يقلعونه منه، كما يعلم

ص -493- المبيع المنفصل عن الأرض برؤية بعضه إذا كان متشابه الأجزاء‏.‏ ثم إن ظهر الخفي دون الظاهر بما لم تجر به العادة، كان ذلك إما غَبنًا، وإما تدليسا، بل أهل الخبرة يقولون‏:‏ إنهم يعلمون ذلك أكثر مما يعلمون كثيرًا من المنفصل‏.‏
وكون المبيع معلوما أو غير معلوم لا يؤخذ عن الفقهاء بخصوصهم، بل يؤخذ عن أهل الخبرة بذلك الشيء، وإنما المأخوذ عنهم ما انفردوا به من معرفة الأحكام بأدلتها‏.‏ وقد قال اللّه تعالى‏:‏ ‏{الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏ ، والإيمان بالشيء مشروط بقيام دليل يدل عليه‏.‏ فعلم أن الأمور الغائبة عن المشاهدة قد تعلم بما يدل عليها، فإذا قال أهل الخبرة‏:‏ إنهم يعلمون ذلك كان المرجع اليهم في ذلك، دون من لم يشاركهم في ذلك، وإن كان أعلم بالدين منهم، كما قال النبي صلى الله عليه وسلم لهم في تأبير النخل‏:‏ ‏"‏أنتم أعلم بدنياكم‏.‏ فما كان من أمر دينكم فإلي‏"‏‏.‏ ثم يترتب الحكم الشرعي على ما تعلمه أهل الخبرة، كما يترتب على التقويم والقيامة والخرص، وغير ذلك‏.‏

ص -494- وسئل عن إنسان عاقد إنسانًا على قصب، وقلقاس، وهو تحت الأرض قبل إدراكه، فعند إدراكه غرق، وقد طلب منه ثمنه بلا مكاتبة ولا تسليم، فما يجب في ذلك ‏؟‏
فأجاب‏:‏
ما تلف من ذلك فهو من ضمان البائع، سواء كان البيع صحيحًا أو فاسدًا، كما ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن بعت من أخيك ثمرة فأصابتها جائحة فلا يحل لك من ثمنها شيء، بم يأخذ أحدكم مال أخيه ‏؟‏ ‏"‏‏.‏


بَاب السَّلَم

الجزء التاسع والعشرون

بَاب السَّلَم

ص -495- بَاب السَّلَم
سُئِلَ شيخ الإسلام قدسَ اللّه روحهُ عن السلم في الزيتون، هل يجوز‏؟‏
فأجاب‏:‏
وأما السلم في الزيتون وأمثاله من المكيلات والموزونات فيجوز، وما علمت بين الأئمة في ذلك نزاعا،ولكن النزاع فيما إذا أسلم في غير المكيل والموزون، كالحيوان ونحوه‏.‏ وفيه عن أحمد روايتان أشهرهما جواز ذلك، وهو قول مالك والشافعي‏.‏ والثانية‏:‏ لا يجوز كقول أبي حنيفة‏.‏
وسئل عن رجل عنده قمح، قيمته وزن ثمانية عشر درهما، باعه إلى أجل بخمسة وعشرين، هل يجوز‏؟‏ والسلم في الغلة حلال أم حرام ‏؟‏
فأجاب‏:‏
أما السلف فإنه جائز بالإجماع، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من أسف فليسلف في كيل معلوم، ووزن معلوم،

ص -496- إلى أجل معلوم‏"‏‏.‏ وأما إذا قوم السلعة بقيمة حالة، وباعها إلى أجل بأكثر من ذلك، فهذا منهي عنه في أصح قولي العلماء، كما قال ابن عباس‏:‏ إذا استقمت بنقد، ثم بعت بنقد، فلا بأس، وإذا استقمت بنقد، ثم بعت بنسيئة، فتلك دراهم بدراهم‏.‏ ومعني قوله‏:‏ استقمت‏:‏ أي قومت، واللّه أعلم‏.‏
وسئل عن امرأة تشتري قماشا بثمن حال، وتبيعه بزائد الثلث إلى أجل معلوم، فهل هذا ربا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كان المشتري يشتريها لينتفع بها، أو يتجر بها لا يشتريها ليبيعها، ويأخذ ثمنها لحاجته اليه فلا بأس بذلك، لكن ينبغي إذا كان المشتري محتاجًا أن يربح عليه الربح الذي جرت به العادة‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل يجوز بيع شاة بشاة إلى أجل ‏؟‏
فأجاب‏:‏
يجوز بيع شاة بشاة إلى أجل‏.‏

ص -497- وسئل‏:‏ عن رجل يشتري عش الحمامات، ويقدم الفضة على عش السنة كلها، ونص عند الشهود على أرادب معلومة، وليس ثَمَّ كيل أصلا، بل يفعل ذلك ليصح السلم، وكان العادة إذا تحصل منه شيء جعل في وعائه، وختم عليه كله، وبيع، فهل هذا صحيح‏؟‏ أم لا‏؟‏
فأجاب‏:‏
هذه المسألة مبنية على أصلين‏:‏
أحدهما‏:‏ أن هذا المنعقد من الدخان، هل هو طاهر أو نجس‏؟‏ في ذلك تفصيل ونزاع‏.‏ وإن كان الوقود طاهرًا؛ كوقود الأفران، وكالوقود الطاهر للحمام، فذلك المنعقد طاهر، وإن كان الوقود بنجاسة فهل يكون هذا المنعقد طاهرًا ‏؟‏ على قولين للعلماء‏.‏ وكذلك في كل نجاسة استحالت؛ كالرماد، والقصرمل والجرسيف، ونحو ذلك، وإن كان مستحيلا عن نجاسة فهذا نجس في مذهب الشافعي، وأحد القولين في مذهب مالك وأحمد، وهو ظاهر في مذهب أبي حنيفة‏.‏
والقول الآخر في مذهب مالك وأحمد‏:‏ أنه طاهر وهذا القول

ص -498- أقوي في دلالة الكتاب والسنة، والقياس؛ فإنهم اتفقوا على أن الخمر إذا انقلبت خلا بفعل اللّه تعالى كانت طاهرة، وهذا لم يتناوله لفظ التحريم، ولا معناه، فلا يكون محرمًا نجسًا‏.‏ فمن قال‏:‏ إنه طاهر، جوز بيعه، ومنهم من يجوز بيعه مع نجاسته، والخلاف فيه مشهور في ‏[‏مسألة السرجين النجس‏]‏ ‏.‏ والأصل الثاني‏:‏ أنه إذا جاز بيعه، فلا يقال‏:‏ يباع على الوجه المشروع، ولا ريب أنه يجوز السلف فيه، وليس السؤال عن بيعه معينًا حتي يشترط الرؤية ونحوها، لكن إذا أسلف فيه، فلابد أن يسلف في قدر معلوم، إلى أجل معلوم، وأن يقبض رأس المال في المجلس، وغير ذلك من شروط السلم‏.‏
فإذا كانوا قد أظهروا صورة السلم،وكان المسلم يقبض ما تحصل،وهو المقصود في الباطن، سواء كان أكثر من المقدار،أو أقل،فهذا عقد باطل، يجب النهي عنه، ومنع فاعله‏.‏
وسئل رَحمه اللّه عن رجل محتاج إلى تاجر عنده قماش، فقال‏:‏ أعطني هذه القطعة،

ص -499- فقال التاجر‏:‏ مشتراها بثلاثين، وما أبيعها إلا بخمسين إلى أجل، فهل يجوز ذلك ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
المشتري على ثلاثة أنواع‏:‏
أحدها‏:‏ أن يكون مقصوده السلعة ينتفع بها للأكل والشرب واللبس والركوب، وغير ذلك‏.‏
والثاني‏:‏ أن يكون مقصوده التجارة فيها، فهذان نوعان جائزان بالكتاب والسنة والإجماع، كما قال تعالى‏:‏ ‏{وَأَحَلَّ اللّهُ الْبَيْعَ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ، وقال تعالى‏:‏ ‏{إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ؛ لكن لابد من مراعاة الشروط الشرعية، فإذا كان المشتري مضطرًا لم يجز أن يباع إلا بقيمة المثل، مثل أن يضطر الإنسان إلى مشتري طعام لا يجده إلا عند شخص، فعليه أن يبيعه إياه بالقيمة، قيمة المثل‏.‏ وإن لم يبعه إلا بأكثر فللمشتري أن يأخذه بغير اختياره بقيمة المثل، وإذا أعطاه إياه لم يجب عليه إلا قيمة المثل، وإذا باعه إياه بالقيمة إلى ذلك الأجل، فإن الأجل يأخذ قسطًا من الثمن‏.‏
النوع الثالث‏:‏ أن يكون المشتري إنما يريد به دراهم مثلا ليوفي بها دينًا، واشتري بها شيئًا فيتفقان على أن يعطيه مثلا المائة بمائة وعشرين إلى أجل، فهذا كله منهي عنه، فإن اتفقا على أن يعيد

ص -500- السلعة اليه، فهو بيعتان في بيعة‏.‏ وإن أدخلا ثالثا يشتري منه السلعة، ثم تعاد اليه، فكذلك وإن باعه وأقرضه فكذلك، وقد نهى عنه النبي صلى الله عليه وسلم‏.‏
وإن كان المشتري يأخذ السلعة فيبيعها في موضع آخر، يشتريها بمائة، ويبيعها بسبعين لأجل الحاجة إلى دراهم‏.‏ فهذه تسمي‏:‏ ‏[‏مسألة التورق‏]‏ ، وفيها نزاع بين العلماء، والأقوي أيضًا أنه منهي عنها، وأنها أصل الربا، كما قال ذلك عمر بن عبد العزيز، وغيره‏.‏ واللّه أعلم‏.‏
وسئل عن رجل يخرج على القمح والشعير والفول والحمص ونحو ذلك، وإذا جاء أوان أخذه باعه للذي هو عنده، بسعر ما يسوي، من قبل أن يقبضه منه‏.‏ فهل هذا حلال أم حرام‏؟‏ وما عليه فيما مضي من السنين ‏؟‏ وما كان يفعله ‏؟‏
فأجاب‏:‏
هذا يسمي ‏[‏السلم‏]‏ و ‏[‏السلف‏]‏ ، ولا يجوز بيع هذا الدين الذي هو دين السلم، قبل قبضه، لا من المستلف ولا من غيره، في مذهب الأئمة الأربعة، بل هذا يدخل فيما نهى عنه رسول اللّه صلى الله عليه وسلم من بيع ما لم يقبض‏.‏ وقد يدخل في ربح ما لم يضمن

ص -501- أيضا، وإذا وقع هذا البيع، فهو فاسد، ولا يستحق هذا البائع السلف إلا دين السلم، دون ما جعله عوضا عنه‏.‏ وعليه أن يرد هذا العوض إن كان قبضه، ويطالب بدين السلم، فإن تعذر ذلك مثل أن يطول الزمان، أو لا يعرف ذلك ونحو ذلك، فليأخذ بقدر دين السلم من تلك الأعواض، وليتصدق بالربح، فإنه إذا أخذ مثل دين السلم فقد أخذ قدر حقه من ذلك المال‏.‏ والزيادة ربح ما لم يضمن، وهي لا تحل له، فليتصدق بها عن أصحابها، وإن كان لم يربح شيئا، وإنما باعه المستلف بسعره، لم يكن عليه إخراج ماله‏.‏
وسئل عن رجل عنده فرس شراه بمائة وثمانين درهما، فطلبه منه إنسان بثلاثمائة درهم إلى مدة ثلاثة شهور، فهل يحل ذلك ‏؟‏
فأجاب‏:‏
الحمد للّه، إن كان الذي يشتريه لينتفع به، أو يتجر به، فلا بأس ببيعه إلى أجل، لكن المحتاج لا يربح عليه إلا الربح المعتاد، لا يزيد عليه لأجل ضرورته‏.‏
وإما إن كان محتاجا إلى دراهم، فاشتراه ليبيعه في الحال، ويأخذ ثمنه، فهذا مكروه في أظهر قولي العلماء‏.‏

ص -502- وسئل عن شخص عنده صنف‏.‏ دفع له فيه رجل ألفين ومائة بالوزن، ودفع له آخر ألفين وسبعمائة إلى أجل معلوم أثناء الحول ‏؟‏
فأجاب‏:‏
إن كان الذي يشتريها إلى أجل يشتريها ليتجر فيها، أو ينتفع بها، جاز للبائع أن يبيعها إن شاء بالنقد، وإن شاء إلى أجل‏.‏ وإن كان المشتري مقصوده الدراهم، وهو يريد أن يبيعها إذا اشتراها، ويأخذ الدراهم، فهذا يسمي‏:‏ ‏[‏التورق‏]‏ وهو مكروه في أظهر قولي العلماء‏.‏

ص -503- وسئل عن رجل أسلف خمسين درهما في رطل حرير إلى أجل معلوم، ثم جاء الأجل فتعذر الحرير، فهل يجوز أن يأخذ قيمة الحرير‏؟‏ أو يأخذ عوضه أي شيء كان ‏؟‏
فأجاب‏:‏
الحمد للّه، هذه المسألة فيها روايتان عن الإمام أحمد‏:‏
إحداهما‏:‏ لا يجوز الاعتياض عن دين السلم بغيره، كقول الشافعي وأبي حنيفة؛ لما روي عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أسلف في شيء فلا يصرفه إلى غيره‏"‏، وهذه الرواية هي المعروفة عند متأخري أصحاب الإمام أحمد، وهي التي ذكرها الخرقي وغيره‏.‏
والقول الثاني‏:‏ يجوز ذلك، كما يجوز في غير دين السلم، وفي المبيع من الأعيان، وهو مذهب مالك‏.‏ وقد نص أحمد على هذا في غير موضع، وجعل دين السلم كغيره من المبيعات‏.‏ فإذا أخذ عوضا غير مكيل، ولا موزون، بقدر دين السلم حين الاعتياض، لا بزيادة على ذلك، أو أخذ من نوعه بقدره؛ مثل أن يسلم في حنطة فيأخذ

ص -504- شعيرا بقدر الحنطة، أو يسلم في حرير فيأخذ عنه عوضا من خيل، أو بقر، أو غنم، فإنه يجوز‏.‏ وقد ذكر ذلك طائفة من الأصحاب كابن أبي موسي، والسامري صاحب المستوعب لكن في بعض الصور كما قال في ‏[‏المستوعب‏]‏ ‏:‏ ومن أسلم في شيء لم يجز أن يأخذ من غير جنسه بحال، في إحدى الروايتين، وفي الأخري يجوز، وأن يأخذ ما دون الحنطة من الحبوب؛ كالشعير ونحوه، بمقدار كيل الحنطة، لا أكثر منها ولا بقيمتها، نص عليه‏.‏ قال في رواية أبي طالب‏:‏ إذا أسلفت في كر حنطة، فأخذت شعيرا فلا بأس، وهو دون حقك، ولا تأخذ مكان الشعير حنطة‏.‏
وأما المطلعون على نصوص أحمد، فذكروا ما هو أعم من ذلك، وأنه يجوز الاعتياض عن دين السلم بغير المكيل والموزون مطلقا، كما ذكر ذلك أبو حفص العكبري في مجموعه، ونقله عنه القاضي أبو يعلى بخطه، فإن كان ما أسلم فيه مما يكال أو يوزن، فأخذ من غير نوعه مثل كيله مما هو دونه في الجودة جاز‏.‏ وكذلك إن أخذ قيمته مما لا يكال ولا يوزن، كيف شاء‏.‏ نقل ابن القاسم عن أحمد‏:‏ قلت لأبي عبد اللّه‏:‏ إذا لم يجد ما أسلم فيه، ووجد غيره من جنسه يأخذه‏؟‏ قال‏:‏ نعم، إذا كان دون الشيء الذي له‏.‏ قلت‏:‏ فإنما أسلم في قفيز حنطة موصلي، فقال‏:‏ فيأخذ مكانه سلتي، أو قفيز شعير بكيلة واحدة،

ص -505- لا يزداد، وإن كان فوقه فلا يأخذ، وذكر حديث ابن عباس، رواه طاوس عن ابن عباس‏:‏ إذا أسلمت في شيء فجاء الأجل فلم تجد الذي أسلمت، فخذ عوضا بأنقص منه، ولا تربح مرتين‏.‏
ونقل أيضا أحمد بن أصرم، سئل أحمد عن رجل أسلم في طعام إلى أجل، فإذا جاء الأجل يشتري منه عقارا، أو دارا‏.‏ فقال‏:‏ نعم، يشتري منه ما لا يكال ولا يوزن‏.‏ وقال حرب الكرماني‏:‏ سألت أحمد، قلت‏:‏ رجل أسلف رجلا دراهم في بر، فلما حل الأجل لم يكن عنده، فقال قوم‏:‏ الشعير بالدراهم، فخذ من الشعير‏.‏ قال‏:‏ لا يأخذ منه الشعير إلا مثل كيل البر، أو أنقص‏.‏ قلت‏:‏ إذا كان البر عشرة أجربة، أيأخذ الشعير عشرة أجربة‏؟‏ قال‏:‏ نعم‏.‏
وكذلك نقل غير هؤلاء عن أحمد،وهذه الرواية أكثر في نصوص أحمد، وهي أشبه بأصوله، فإن علته في منع بيع دين السلم كونه مبيعًا فلا يباع قبل القبض‏.‏ وأحمد في ظاهر مذهبه لا يمنع من البيع قبل القبض مطلقا، بل له فيه تفصيل، وأقوال معروفة‏.‏ ولذلك فرق بين البيع من البائع وغيره‏.‏ وكذلك مذهب مالك يجوز بيع المسلم فيه، إذا كان عوضا من بائعه بمثل ثمنه، وأقل‏.‏ ولا يجوز بأكثر، ولا يجوز ذلك في الطعام‏.‏
وقال ابن المنذر‏:‏ ثبت أن ابن عباس قال‏:‏ إذا أسلفت في شيء

ص -506- فحل الأجل، فإن وجدت ما أسلفت فيه، وإلا فخذ عوضا بأنقص منه‏.‏ وهذا ابن عباس لما روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن بيع الطعام قبل قبضه‏.‏ قال‏:‏ ولا أحسب كل شيء إلا بمنزلة الطعام‏.‏
وأما ما ذكره الشيخ أبو محمد في ‏[‏مغنيه‏]‏ ‏.‏ لما ذكر قول الخرقي‏:‏ وبيع المسلم فيه من بائعه أو غيره قبل قبضه فاسد‏.‏ قال أبو محمد‏:‏ بيع المسلم قبل قبضه لا يعلم في تحريمه خلاف‏.‏ فقال رحمه اللّه بحسب ما علمه، وإلا فمذهب مالك أنه يجوز بيعه من غير المستسلف، كما يجوز عنده بيع سائر الديون من غير من هو عليه، وهذا أيضا إحدى الروايتين عن أحمد، نص عليه في مواضع بيع الدين من غير من هو عليه، كما نص على بيع دين السلم ممن هو عليه، وكلاهما منصوص عن أحمد في أجوبة كثيرة من أجوبته، وإن كان ذلك ليس في كتب كثير من متأخري أصحابه‏.‏
وهذا القول أصح، وهو قياس أصول أحمد؛ وذلك لأن دين السلم مبيع، وقد تنازع العلماء في جواز بيع المبيع قبل قبضه، وبعد التمكن من قبضه، وفي ضمان ذلك، فالشافعي يمنعه مطلقا، ويقول‏:‏ هو من ضمان البائع، وهو رواية ضعيفة عن أحمد‏.‏ وأبو حنيفة يمنعه إلا في العقار، ويقول‏:‏ هو من ضمان البائع‏.‏ وهؤلاء يعللون المنع

ص -507- بتوالي الضمانين‏.‏
وأما مالك وأحمد في المشهور عنه وغيرهما فيقولون‏:‏ ما تمكن المشتري من قبضه، وهو المتعين بالعقد كالعبد والفرس ونحو ذلك فهو من ضمان المشتري‏.‏ على تفصيل لهم، ونزاع في بعض المتعينات؛ لما رواه أحمد وغيره عن الزهري عن سالم عن ابن عمر أنه قال‏:‏ مضت السنة أن ما أدركته الصفقة حيًا مجموعا، فهو من ضمان المشتري‏.‏ فظاهر مذهب أحمد‏:‏ أن الناقل للضمان إلى المشتري هو التمكن من القبض، لا نفس القبض، فظاهر مذهبه، أن جواز التصرف فيه ليس ملازما للضمان، ولا مبنيا عليه، بل قد يجوز التصرف فيه حيث يكون من ضمان البائع، كما ذكر في الثمرة، ومنافع الإجارة، وبالعكس، كما في الصبرة المعينة‏.‏
وقد ذكر الخرقي في ‏[‏مختصره‏]‏ هذا وهذا، فقال‏:‏ إذا اشتري الثمرة دون الأصل، فتلفت بجائحة من السماء، رجع بها على البائع‏.‏ وقال الأصحاب‏:‏ لا يلزم من إباحة التصرف تمام القبض، بدليل المنافع في الإجارة، ثم قال الخرقي‏:‏ وإذا وقع البيع على مكيل، أو موزون أو معدود، فتلف قبل قبضه، فهو من مال البائع، وهذا عند جمهور الأصحاب، ما بيع بالكيل والوزن والعدد سواء كان متعينا، أو غير متعين‏.‏ ثم قال الخرقي‏:‏ ومن اشتري ما يحتاج إلى قبضه، لم يجز بيعه

ص -508- حتي يقبضه‏.‏ ففرق بين ما يحتاج إلى القبض، وما لا يحتاج، فما لا يحتاج يكفي فيه التمكن؛ كالمودع‏.‏ ثم قال‏:‏ ومن اشتري صبرة طعام لم يبعها حتي ينقلها، فالصبرة مضمونة على المشتري بالتمكن، والتخلية، فلا يبيعها حتي ينقلها، وهذا كله منصوص أحمد، لكن في ذلك نزاع بين الأصحاب، وروايات ليس هذا موضعها‏.‏
والمقصود هنا‏:‏ أن في ظاهر مذهب أحمد قد يكون المبيع مضمونا على البائع، ويجوز للمشتري بيعه في ظاهر المذهب؛ كالثمر إذا بيع بعد بدو صلاحه، فإنه في مذهب مالك وأحمد من ضمان البائع، وهو قول معلق للشافعي، لما رواه مسلم في صحيحه عن جابر عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا بعت من أخيك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ منه شيئًا، بم يأخذ أحدكم مال أخيه بغير حق ‏؟‏‏!‏‏"‏‏.‏
ومع هذا، فيجوز في أصح الروايتين عن أحمد للمشتري أن يبيع هذا الثمر، مع أنه من ضمان البائع، وهذا كما يجوز للمستأجر أن يؤجر ما استأجره بمثل الأجرة بلا نزاع‏.‏ وإن كانت المنافع مضمونة على البائع، ولكن إذا أجرها بزيادة من غير إحداث زيادة، ففيه روايتان‏:‏
إحداهما‏:‏ يجوز كقول الشافعي‏.‏ والثانية‏:‏ لا يجوز، كقول

ص -509- أبي حنيفة؛ لأنه ربح ما لم يضمن، والنبي صلى الله عليه وسلم نهى عن ربح ما لم يضمن‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏
والقول الأول أصح؛ لأن المشتري لو عطل المكان الذي اكتراه وقبضه لتلفت منافعه من ضمانه، ولكن لو انهدمت الدار لتلفت من مال المؤجر‏.‏ وهذه المسائل مبسوطة في موضعها‏.‏
والمقصود هنا‏:‏ أن أصل أحمد ومالك جواز التصرف، وأنه يوسع في البيع قبل انتقال الضمان إلى المشتري، بخلاف أبي حنيفة والشافعي، والرواية الأخري عن أحمد، فإن البيع لا يجوز على أصلهما، إلا إذا انتقل الضمان إلى المشتري، وصار المبيع مضمونا عليه‏.‏ قالوا‏:‏ لئلا يتوالى الضمانات؛ فإن المبيع يكون مضمونا قبل القبض على البائع الأول؛ فإذا بيع قبل أن يضمنه المشتري صار مضمونا عليه، فيتوالى عليه الضمانان‏.‏ وعلى قول مالك وأحمد المشهور عنه‏:‏ هذا مأخذ ضعيف، لا محذور فيه؛ فإن المبيع إذا تلف قبل التمكن من قبضه‏.‏ كان على البائع أداء الثمن الذي قبضه من المشتري الثاني‏.‏ فالواجب بضمان هذا غير الواجب بضمان هذا‏.‏
وإذا عرف هذا، فعلى قول هؤلاء يمنع من بيع دين السلم؛ لأنه لم يضمنه المسلف، فإنه لا يضمنه إلا بالقبض فلا يبيع ما لم يضمن‏.‏ وعلى

ص -510- قول مالك وأحمد في المشهور عنه‏:‏ يجوز ذلك، كما ثبت ذلك عن ابن عباس؛ ولكن لا يجوز بربح، بل لا يباع إلا بالقيمة؛ لئلا يربح المسلف فيما لا يضمن، وقد صح عن النبي صلى الله عليه وسلم أنه نهى عن ربح ما لم يضمن‏.‏
والدليل على ذلك أن الثمن يجوز الاعتياض عنه قبل قبضه بالسنة الثابتة عن النبي صلى الله عليه وسلم، قال ابن عمر‏:‏ كنا نبيع الإبل بالنقيع والنقيع بالنون‏:‏ هو سوق المدينة‏.‏ والبقيع بالباء هو مقبرتها‏.‏ قال‏:‏ كنا نبيع بالذهب، ونقضي الورق، ونبيع بالورق، ونقضي الذهب‏.‏ فسألت النبي صلى الله عليه وسلم عن ذلك، فقال‏:‏ ‏"‏لا بأس إذا كان بسعر يومه، إذا تفرقتما وليس بينكما شيء‏"‏‏.‏ فقد جوز النبي صلى الله عليه وسلم أن يعتاضوا عن الدين الذي هو الثمن بغيره، مع أن الثمن مضمون على المشتري لم ينتقل إلى ضمان البائع، فكذلك المبيع الذي هو دين السلم يجوز بيعه، وإن كان مضمونًا على البائع لم ينتقل إلى ضمان المشتري‏.‏ والنبي صلى الله عليه وسلم إنما جوز الاعتياض عنه إذا كان بسعر يومه؛ لئلا يربح فيما لم يضمن‏.‏
وهكذا قد نص أحمد على ذلك في بدل القرض وغيره من الديون، إنما يعتاض عنه بسعر يومه؛ لئلا يكون ربحا فيما لا يضمن، وهكذا ذكر الإمام أحمد عن ابن عباس لما أجاب في السلم أن قال‏:‏ إذا أسلمت

ص -511- في شيء فجاء الأجل، ولم تجد الذي أسلمت فيه فخذ عوضًا بأنقص منه، ولا تربح مرتين‏.‏
وكذلك مذهب مالك يجوز الاعتياض عنه بسعر يومه، كما أجاب به أحمد، ونقله عن ابن عباس‏.‏ ومالك استثني الطعام؛ لأن من أصله أن بيع الطعام قبل قبضه لا يجوز، وهي رواية عن أحمد، وأحمد فرق بين أن يبيع المكيل والموزون بمكيل وموزون، أو غير ذلك‏.‏ فإن باعه بغير ذلك، مثل أن يعتاض عن المكيل والموزون كالحنطة والشعير الذي أسلم فيه بخيل أو بقر، فإنه جوز هذا، كما جوزه مالك، وقبلهما ابن عباس، إذا كان بسعر يومه‏.‏
وأما إذا اعتاض عنه بمكيل أو موزون، مثل أن يعتاض عن الحنطة بشعير كرهه، إلا إذا كان بقدره؛ فإن بيع المكيل بالمكيل، والموزون بالموزون، يشترط فيه الحلول والتقابض؛ ولهذا لا يجوز بيع الحنطة بالشعير إلا يدًا بيد،ولا بيع الذهب بالفضة إلا يدًا بيد‏.‏ والمسلم لم يقبض دين المسلم، فكره هذا، كما يكره هو في إحدى الروايتين، والشافعي في أحد القولين‏:‏ بيع الدين ممن هو عليه مطلقًا، على أنه باع ما لم يضمنه، ولم يقبضه‏.‏
والصواب الذي عليه جمهور العلماء وهو ظاهر مذهب الشافعي،

ص -512- وأحمد ‏:‏ أنه يجوز بيع الدين ممن هو عليه؛ لأن ما في الذمة مقبوض للمدين، لكن إن باعه بما لا يباع به نسيئة اشترط فيه الحلول والقبض؛ لئلا يكون ربا‏.‏ وكذلك إذا باعه بموصوف في الذمة‏.‏ وإن باعه بغيرهما ففيه وجهان‏:‏
أحدهما‏:‏ لا يشترط كما لا يشترط في غيرهما‏.‏
والثاني‏:‏ يشترط؛ لأن تأخير القبض نسيئة، كبيع الدين بالدين، ومالك لم يجوز بيع دين السلم إذا كان طعامًا؛ لأنه بيع‏.‏ وأحمد جوز بيعه، وإن كان طعامًا أو مكيلا، أو موزونًا من بائعه، إذا باعه بغير مكيل أو موزون؛ لأن النهي عن بيع الطعام قبل قبضه هو في الطعام المعين، وأما ما في الذمة فالاعتياض عنه من جنس الاستيفاء‏.‏
وفائدته سقوط ما في ذمته عنه، لا حدوث ملك له، فلا يقاس هذا بهذا‏.‏ فإن البيع المعروف هو أن يملك المشتري ما اشتراه، وهنا لم يملك شيئًا، بل سقط الدين من ذمته‏.‏ وهذا لو وفاه ما في ذمته لم يقل‏:‏ إنه باعه دراهم بدراهم، بل يقال‏:‏ وفاه حقه، بخلاف ما لو باعه دراهم معينة بدراهم معينة؛ فإنه بيع‏.‏ فلما كان في الأعيان إذا باعها بجنسها لم يكن بيعا، فكذلك إذا أوفاها من غير جنسها لم يكن بيعا، بل هو إيفاء فيه معني المعاوضة‏.‏

ص -513- ولهذا لو حلف ليقضينه حقه في غد، فأعطاه عوضاً بر في يمينه في أصح الوجهين، فنهيه عن بيع الطعام قبل قبضه يريد به بيعه من غير البائع، فيه نزاع‏.‏ وذلك أن من علله بتوالى الضمان يطرد النهي، وأما من علل النهي بتمام الاستيفاء، وانقطاع علق البائع حتي لا يطمع في الفسخ، والامتناع من الإقباض، إذا رأي المشتري قد ربح فيه، فهو يعلل بذلك في الصبرة قبل نقلها، وإن كانت مقبوضة، وهذه العلة منتفية في بيعه من البائع‏.‏
وأيضا، فبيعه من البائع يشبه الإقالة، وفي أحد قولي العلماء تجوز الإقالة فيه قبل القبض‏.‏ والإقالة هل هي فسخ أو بيع‏؟‏ على قولين، هما روايتان عن أحمد، فإذا قلنا‏:‏ هي فسخ لم يجز إلا بمثل الثمن‏.‏ وإذا قلنا هي بيع، ففيه وجهان ودين السلم تجوز الإقالة فيه بلا نزاع‏.‏
فعلم أن الأمر في دين السلم أخف منه في بيع الأعيان، حيث كان الأكثرون لا يجوزون بيع المبيع لبائعه قبل التمكن من قبضه، ويجوزون الإقالة في دين السلم‏.‏ والاعتياض عنه يجوز كما تجوز الإقالة، لكن إنما يكون إقالة إذا أخذ رأس ماله أو مثله، وإن كان مع زيادة، أما إذا باعه بغير ذلك فليس إقالة، بل هو استيفاء في معني البيع لما لم يقبض‏.‏
وأحمد جوز بيع دين السلم من المستسلف؛ اتباعا لابن عباس، وابن

ص -514- عباس يقول‏:‏ نهي رسول اللّه صلى الله عليه وسلم عن بيع الطعام قبل قبضه‏.‏ ولا أحسب كل شيء إلا بمنزلة الطعام‏.‏ فابن عباس لا يجوز البيع قبل القبض، وجوز بيع دين السلم ممن هو عليه إذا لم يربح‏.‏ ولم يفرق ابن عباس بين الطعام وغيره، ولا بين المكيل والموزون وغيرهما؛ لأن البيع هنا من البائع الذي هو عليه، وهو الذي يقبضه من نفسه لنفسه، بل ليس هنا قبض؛ لكن يسقط عنه ما في ذمته، فلا فائدة في أخذه منه ثم إعادته اليه، وهذا من فقه ابن عباس‏.‏
ومالك جعل هذا بمنزلة بيع المعين من الأجنبي، فمنع بيع الطعام المسلف فيه من المستلف، وأحمد لم يجعله كبيع الطعام قبل القبض من الأجنبي، كما قال مالك، بل جوزه بغير المكيل والموزون، كما أجازه ابن عباس‏.‏ وأما بالمكيل والموزون، فكرهه؛ لئلا يشبه بيع المكيل بالمكيل من غير تقابض إذا كان لم توجد حقيقة التقابض من الطرفين‏.‏
وأما إذا أخذ عنه من جنسه بقدر مكيله ما هو دونه فجوزه؛ لأن هذا من الاستيفاء من الجنس، لا من باب البيع، كما يستوفي عن الجيد بالرديء‏.‏ والحنطة والشعير قد يجريان مجري الجنس الواحد؛ ولهذا في جواز بيع أحدهما بالآخر متفاضلا روايتان‏:‏
إحداهما‏:‏ المنع، كقول مالك‏.‏

ص -515- والثانية‏:‏ الجواز؛ كقول أبي حنيفة، والشافعي‏.‏ وهذه الكراهة من أحمد في المكيل والموزون بمكيل أو موزون؛ قد يقال هي على سبيل التنزيه، أو يكون إذا أخر القبض‏.‏ وهذا الثاني أشبه بأصول أحمد ونصوصه، وهو موجب الدليل الشرعي؛ وذلك أنه إذا باع المكيل بمكيل أو الموزون بموزون اشترط فيه الحلول والتقابض‏.‏ فإن باع أحدهما بالآخر فعنه في ذلك روايتان‏.‏ وهذا بناء على أن العلة في الأصناف الستة هي التماثل، وهو مكيل جنس، أو موزون جنس‏.‏
فإن العلماء متفقون على أن بيع الذهب بالفضة نسيئة لا يجوز، وكذلك بيع البر والتمر‏.‏ والشعير والملح بعضه ببعض نسأ لا يجوز‏.‏ فمن جعل العلة التماثل وهو الكيل والوزن أو الطعم أو مجموعهما حرم النسأ فيما جمعهما علة واحدة‏.‏ وهذه الأقوال هي روايات عن أحمد‏.‏ فالتماثل وهو مكيل جنس، أو موزون جنس‏:‏ هو المشهور عنه، وهو مذهب أبي حنيفة‏.‏ والطعم‏:‏ وهو مذهب الشافعي‏.‏ ومجموعهما قول ابن المسيب وغيره‏.‏ وأحد قولي الشافعي، وهو اختيار الشيخ أبي محمد المقدسي‏.‏ ومذهب مالك قريب من هذا، وهو القوت، وما يصلحه‏.‏
وإذا كان كذلك، فدين السلم وغيره من الديون إذا عوض عنه بمكيل وجب قبضه في مجلس التعويض‏.‏ وكذلك الموزون إذا عوض

ص -516- عنه بموزون؛ مثل أن يعوض عن الحرير بقطن أو كتان‏.‏ فإذا بيع المكيل بالمكيل بيعا مطلقا بحيث لا يقبض العوض في المجلس لم يجز؛ بخلاف ما إذا بيع بحيوان أو عقار؛ فإن هذا لا يشترط قبضه في المجلس في أصح الوجهين، وهو المنصوص عنه‏.‏ فكلام أحمد يخرج على هذا‏.‏ ونهيه عن البيع يحمل على هذا؛ ولهذا قال‏:‏ إذا حل الأجل يشتري منه ما لا يكال ولا يوزن‏.‏ فأطلق الإذن في ذلك؛ بخلاف الميكل والموزون، فإنه لا يشتري مطلقاً، بل يقبض في المجلس، كما إذا بيع بعين‏.‏
يدل على ذلك أن أحمد اتبع قول ابن عباس في ذلك‏.‏ وابن عباس قال‏:‏ إذا أسلمت في شيء فجاء الأجل ولم تجد الذي أسلمت فيه، فخذ عوضاً بأنقص، ولا تربح مرتين‏.‏ فإنما نهاه عن الربح فيه؛ بأن يبيعه دين السلم بأكثر مما يساوي وقت الاستيفاء؛ ولهذا أحمد منع إذا استوفى عنه مكيلا كالشعير أن يكون بزيادة‏.‏ ولم يفرق ابن عباس بين أن يبيعه بمكيل أو موزون، وبين أن يبيعه بغيرهما‏.‏
وليس هذا من ربا الفضل، فيقال‏:‏ إن ابن عباس يجيز ربا الفضل، بل بيع الذهب بالفضة إلى أجل حرام بإجماع المسلمين، وكذلك بيع الحنطة بالشعير إلى أجل‏.‏ وهذا قياس مذهب أحمد وغيره، فإن ما في الذمة مقبوض، فإذا كان مكيلاً أو موزونًا وباعه بمكيل أو موزون ولم يقبضه فقد باع مكيلاً بمكيل ولم يقبضه، وأما إذا قبضه فهذا جائز‏.‏

ص -517- وقد ثبت في مذهب أحمد أنه إذا باع بذهب جاز أن يأخذ عنه ورقا، وإذا باع بورق جاز أن يأخذ عنه ذهباً في المجلس، كما في حديث ابن عمر، وهذا أَخْذ عن الموزون بالموزون‏.‏ فإذا جاز ذلك في الثمن جاز في المثمن، ليس بينهما فرق، إلا على قول من يقول‏:‏ هذا مبيع لم يقبض، فلا يجوز بيعه‏.‏ وقد ظهر فساد هذا المأخذ في السلم‏.‏ وابن عباس الذي منع هذا جوز هذا، وأن بيع دين السلم من بائعه ليس فيه محذور أصلا، كما في بيعه من غير بائعه، لا بتوالى الضمان، ولا غير ذلك‏.‏
وأما احتجاج من منع بيع دين السلم بقوله صلى الله عليه وسلم ‏:‏ ‏"‏من أسلف في شيء فلا يصرفه إلى غيره‏"‏، فعنه جوابان‏:‏
أحدهما‏:‏ أن الحديث ضعيف‏.‏
والثاني‏:‏ المراد به ألا يجعل السلف سلما في شيء آخر‏.‏ فيكون معناه‏:‏ النهي عن بيعه بشيء معين إلى أجل، وهو من جنس بيع الدين بالدين؛ ولهذا قال‏:‏ ‏"‏لا يصرفه إلى غيره‏"‏ أي‏:‏ لا يصرف المسلم فيه إلى مسلم فيه آخر‏.‏ ومن اعتاض عنه بغيره قابضاً للعوض لم يكن قد جعله سلما في غيره‏.‏ وبسط هذه المسائل لا يحتمله هذا الجواب‏.‏
لكن الرخصة في هذا الباب ثابتة عن ابن عباس، وهي مذهب

ص -518- مالك‏.‏ وأحمد رخص فيه أكثر من مالك‏.‏ وما ذكره الخرقي وغيره، قد قيل‏:‏ إنه رواية أخري، كما ذكره ابن أبي موسي وغيره رواية عن أحمد‏.‏ والصواب أن هذا جائز، لا دليل على تحريمه‏.‏ واللّه أعلم‏.‏
وسئل عن الرجل يسلم في شيء، فهل له أن يأخذ من المسلم اليه غيره‏.‏ كمن أسلم في حنطة‏؟‏ فهل له أن يأخذ بدلها شعيرًا، سواء تعذر المسلم فيه أم لا ‏؟‏
فأجاب‏:‏
إذا أسلم في حنطة فاعتاض عنها شعيرًا ونحو ذلك‏.‏ فهذه فيها قولان للعلماء‏:‏
أحدهما‏:‏ أنه لا يجوز الاعتياض عن السلم بغيره‏.‏ كما هو مذهب أبي حنيفة والشافعي، وأحمد في إحدى الروايتين عنه‏.‏
والثاني‏:‏ يجوز الاعتياض عنه في الجملة، إذا كان بسعر الوقت، أو أقل‏.‏ وهذا هو المروي عن ابن عباس حيث جوز إذا أسلم في شيء أن يأخذ عوضًا بقيمته، ولا يربح مرتين‏.‏ وهو الرواية الأخري عن أحمد، حيث يجوز أخذ الشعير عن الحنطة إذا لم يكن أغلي من

ص -519- قيمة الحنطة‏.‏ وقال بقول ابن عباس في ذلك‏.‏ ومذهب مالك يجوز الاعتياض عن الطعام والعرض بعرض‏.‏ والأولون احتجوا بما في السنن‏.‏ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أسلف في شيء فلا يصرفه إلى غيره‏"‏، قالوا‏:‏ وهذا يقتضي ألا يبيع دين السلم لا من صاحبه، ولا من غيره‏.‏
والقول الثاني أصح، وهو قول ابن عباس، ولا يعرف له في الصحابة مخالف؛ وذلك لأن دين السلم دين ثابت، فجاز الاعتياض عنه كبدل القرض، وكالثمن في المبيع؛ ولأنه أحد العوضين في البيع فجاز الاعتياض عنه، كالعوض الآخر‏.‏ وأما الحديث ففي إسناده نظر، وإن صح فالمراد به أنه لا يجعل دين السلم سلفًا في شيء آخر؛ ولهذا قال‏:‏ ‏"‏فلا يصرفه إلى غيره‏"‏ أي‏:‏ لا يصرفه إلى سلف آخر‏.‏ وهذا لا يجوز؛ لأنه يتضمن الربح فيما لم يضمن، وكذلك إذا اعتاض عن ثمن المبيع والقرض، فإنما يعتاض عنه بسعره، كما في السنن عن ابن عمر أنهم سألوا النبي صلى الله عليه وسلم فقالوا‏:‏ إنا نبيع الإبل بالنقيع بالذهب ونقبض الورق، ونبيع بالورق ونقبض الذهب‏.‏ فقال‏:‏ ‏"‏لا بأس، إذا كان بسعر يومه إذا افترقتما وليس بينكما شيء‏"‏ فيجوز الاعتياض بالسعر لئلا يربح فيما لم يضمن‏.‏ فإن قيل‏:‏ فدين السلم يتبع ذلك فنهى عن بيع ما لم يقبض‏.‏ قيل‏:‏ النهي إنما كان في الأعيان لا في الديون‏.

ص -520- وَقَالَ رحَمهُ اللّه‏:‏
فصل
‏[‏عوض المثل‏]‏ كثير الدوران في كلام العلماء وهو أمر لابد منه في العدل الذي به تتم مصلحة الدنيا والآخرة، فهو ركن من أركان الشريعة مثل قولهم‏:‏ قيمة المثل، وأجرة المثل، ومهر المثل، ونحو ذلك‏.‏ كما في قول النبي صلى الله عليه وسلم ‏:‏ ‏"‏من أعتق شركا له في عبد، وكان له من المال ما يبلغ ثمن العبد، قوم عليه قيمة عدل، لا وكس، ولا شَطَط، فأعطي شركاءه حصصهم، وعتق عليه العبد‏"‏‏.‏ وفي حديث أنه قضي في بَرْوَع بنت واشق بمهر مثلها، لا وَكْس، ولا شطط يحتاج اليه فيما يضمن بالإتلاف من النفوس، والأموال، والأبضاع، والمنافع، وما يضمن بالمثل من الأموال والمنافع، وبعض النفوس‏.‏ وما يضمن بالعقود الفاسدة، والصحيحة أيضا؛ لأجل الأرش في النفوس والأموال‏.‏

ص -521- ويحتاج اليه في المعاوضة للغير، مثل معاوضة الولي للمسلمين، ولليتيم، وللوقف وغيرهم‏.‏ ومعاوضة الوكيل كالوكيل في المعاوضة، والشريك والمضارب، ومعاوضة من تعلق بماله حق الغير، كالمريض‏.‏ ويحتاج اليه فيما يجب شراؤه للّه تعالى، كماء الطهارة، وسترة الصلاة، وآلات الحج، أو للآدميين؛ كالمعاوضة الواجبة مثل‏.‏‏.‏‏.‏‏.‏
ومداره على القياس والاعتبار للشيء بمثله‏.‏ وهو نفس العدل، ونفس العرف الداخل في قوله‏:‏ ‏{يَأْمُرُهُم بِالْمَعْرُوفِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ ، وقوله‏:‏ ‏{وَأْمُرْ بِالْعُرْفِ‏}‏ ‏[‏الأعراف‏:‏ 199‏]‏ وهذا متفق عليه بين المسلمين، بل بين أهل الأرض؛ فإنه اعتبار في أعيان الأحكام لا في أنواعها‏.‏
وهو من معني القسط الذي أرسل اللّه له الرسل، وأنزل له الكتب‏.‏ وهو مقابلة الحسنة بمثلها، والسيئة بمثلها،كما قال تعالى‏:‏ ‏{هَلْ جَزَاء الْإِحْسَانِ إِلَّا الْإِحْسَانُ‏}‏ ‏[‏الرحمن‏:‏ 60‏]‏ ، وقال‏:‏ ‏{وَإِذَا حُيِّيْتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا‏}‏ ‏[‏النساء‏:‏ 86‏]‏ ، وقال‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏‏[‏الشوري‏:‏ 40‏]‏ ،وقال‏:‏‏{كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى‏}‏ ‏[‏البقرة‏:‏ 178‏]‏ ، وقال‏:‏ ‏{فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏ ، وقال‏:‏ ‏{وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ‏}‏ ‏[‏النحل‏:‏ 126‏]‏ ‏.‏
لكن مقابلة الحسنة بمثلها عدل واجب، والزيادة إحسان مستحب،

ص -522- والنقص ظلم محرم، ومقابلة السيئة بمثلها عدل جائز، والزيادة محرم، والنقص إحسان مستحب، فالظلم للظالم، والعدل للمقتصد، والإحسان المستحب للسابق بالخيرات‏.‏
والأمة ثلاثة‏:‏ ظالم لنفسه، ومقتصد، وسابق بالخيرات‏.‏
وكثيرًا ما يشتبه على الفقهاء ويتنازعون في حقيقة عوض المثل في جنسه ومقداره، في كثير من الصور؛ لأن ذلك يختلف لاختلاف الأمكنة والأزمنة، والأحوال والأعواض والمعوضات، والمتعاوضين‏.‏ فنقول‏:‏
‏[‏عوض المثل‏]‏ هو مثل المسمي في العرف، وهو الذي يقال له‏:‏ السعر والعادة، فإن المسمي في العقود نوعان‏:‏ نوع اعتاده الناس وعرفوه، فهو العوض المعروف المعتاد‏.‏ ونوع نادر؛ لفرط رغبة، أو مضارة، أو غيرهما‏.‏ ويقال فيه‏:‏ ثمن المثل، ويقال فيه‏:‏ المثل؛ لأنه بقدر مثل العين، ثم يقوم بثمن مثلها‏.‏ فالأصل فيه اختيار الآدميين، وإرادتهم ورغبتهم‏.‏
ولهذا قال كثير من العلماء‏:‏ قيمة المثل ما يساوي الشيء في نفوس ذوي الرغبات‏.‏ ولابد أن يقال‏:‏ في الأمر المعتاد‏.‏ فالأصل فيه إرادة الناس ورغبتهم‏.‏ وقد علم بالعقول أن حكم الشيء حكم مثله، وهذا من العدل والقياس والاعتبار، وضرب المثل الذي فطر اللّه عباده عليه،

ص -523- فإذا عرف أن إرادتهم المعروفة للشيء بمقدار علم أن ذلك ثمن مثله، وهو قيمته وقيمة مثله، لكن إن كانت تلك الرغبة والإرادة لغرض محرم؛ كصنعة الأصنام، والصلبان‏.‏ ونحو ذلك‏.‏ كان ذلك العوض محرما في الشرع‏.‏
فعوض المثل في الشريعة يعتبر بالمسمي الشرعي، وهو‏:‏ أن تكون التسمية شرعية، وهي المباحة‏.‏ فأما التسمية المحظورة إما لجنسها؛ كالخمر، والخنزير‏.‏ وإما لمنفعة محرمة في العين؛ كالعنب لمن يعصره خمرًا، أو الغلام لمن يفجر به‏.‏ وإما لكونه تسمية مباهاة ورياء لا يقصد أداؤها‏.‏ أو فيها ضرر بأحد المتعاقدين؛ كالمهور التي لا يقصد أداؤها، وهي تضر الزوج إلى أجل، كما يفعله جفاة الأعراب، والحاضرة، ونحو ذلك؛ فإن هذا ليس بتسمية شرعية، فليس هو ميزانًا شرعيا يعتبر به المثل، حيث لا مسمي‏.‏
فتدبر هذا فإنه نافع، خصوصًا في هذه الصدقات الثقيلة المؤخرة، التي قد نهى اللّه عنها ورسوله؛ فإن من الفقهاء من يعتبرها في مثل كون الأيم لا تزوج إلا بمهر مثلها، فيري ترك ما نهي اللّه عنه خلافًا للشريعة؛ بناء على أنه مهر المثل، حتي في مثل تزويج الأب ونحوه، فهذا أصل‏.‏‏.‏‏.‏
إذا عرف ذلك فرغبة الناس كثيرة الاختلاف والتنوع، فإنها

ص -524- تختلف بكثرة المطلوب وقلته‏.‏ فعند قلته يرغب فيه ما لا يرغب فيه عند الكثرة‏.‏ وبكثرة الطلاب وقلتهم؛ فإن ما كثر طالبوه يرتفع ثمنه، بخلاف ما قل طالبوه‏.‏ وبحسب قلة الحاجة وكثرتها وقوتها وضعفها، فعند كثرة الحاجة وقوتها ترتفع القيمة ما لا ترتفع عند قلتها وضعفها‏.‏ وبحسب المعاوض‏.‏ فإن كان مليا، دينا‏:‏ يرغب في معاوضته بالثمن القليل، الذي لا يبذل بمثله لمن يظن عجزه أو مطله أو جحده‏.‏ والملي المطلق عندنا‏:‏ هو الملي بماله، وقوله، وبدنه‏.‏ هكذا نص أحمد‏.‏
وهذا المعنى، وإن كان الفقهاء قد اعتبروه في مهر المثل، فهو يعتبر أيضا في ثمن المثل، وأجرة المثل‏.‏
وبحسب العوض فقد يرخص فيه إذا كان بنقد رائج ما لا يرخص فيه إذا كان بنقد آخر دونه في الرواج؛ كالدراهم، والدنانير بدمشق في هذه الأوقات؛ فإن المعاوضة بالدراهم هو المعتاد‏.‏
وذلك أن المطلوب من العقود هو التقابض من الطرفين، فإذا كان الباذل قادرًا على التسليم، موفيا بالعهد، كان حصول المقصود بالعقد معه؛ بخلاف ما إذا لم يكن تام القدرة أو تام الوفاء‏.‏ ومراتب القدرة والوفاء تختلف، وهو الخير المذكور في قوله‏:‏ ‏{فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْرًا‏}‏ ‏[‏النور‏:‏ 33‏]‏ ، قالوا‏:‏ قوة على الكسب، ووفاء للعهد‏.‏

ص -525- وهذا يكون في البائع وفي المشتري، وفي المؤجر، والمستأجر، والناكح والمنكوحة؛ فإن المبيع قد يكون حاضرًا، وقد يكون غائبًا، فسعر الحاضر أقل من سعر الغائب، وكذلك المشتري قد يكون قادرًا في الحال على الأداء؛ لأن معه مالا، وقد لا يكون معه لكنه يريد أن يقترض أو يبيع السلعة، فالثمن مع الأول أخف‏.‏
وكذلك المؤجر قد يكون قادرًا على تسليم المنفعة المستحقة بالعقد بحيث يستوفيها المستأجر بلا كلفة، وقد لا يتمكن المستأجر من استيفاء المنفعة إلا بكلفة؛ كالقري التي ينتابها الظلمة من ذي سلطان أو لصوص، أو تنتابها السباع، فليست قيمتها كقيمة الأرض التي لا تحتاج إلى ذلك، بل من العقار ما لا يمكن أن يستوفي منفعته إلا ذو قدرة يدفع الضرر من منفعته لأعوانه وأنصاره، أو يستوفي غيره منه منفعة يسيرة، وذو القدرة يستوفي كمال منفعته لدفع الضرر عنه‏.‏
وعلى هذا يختلف الانتفاع بالمستأجر، بل والمشتري، والمنكوح، وغير ذلك‏.‏ فينتفع به ذو القدرة أضعاف ما ينتفع به غيره؛ لقدرته على جلب الأسباب التي بها يكثر الانتفاع، وعلى دفع الموانع المانعة من الانتفاع، فإذا كان كذلك لم يكن كثرة الانتفاع بما أقامه من الأسباب ودفعه من الموانع موجبًا لأن يدخل ذلك التقويم، إلا إذا فرض مثله، فقد تكون الأرض تساوي أجرة قليلة لوجود الموانع من المعتدين، أو السباع، أو لاحتياج استيفاء المنفعة إلى قوة ومال‏.‏

ص -526- وسئل عن رجل له عند رجل مائة وثمانون، فقال له رجل‏:‏ تبيعها بمائة وخمسين، فهل يجوز ذلك ‏؟‏
فأجاب‏:‏
الحمد للّه، إن كانت مؤجلة فباعها بأقل منها حالة، فهذا ربًا، وإن كانت حالة فأخذ البعض، وأبرأه من البعض، فأجره على اللّه، وقد أحسن‏.‏
وسئل عن دَيْن سلم حل، فلم يكن عند المستسلف وفاء، فقال‏:‏ بعنيه بزيادة على الثمن الأول ‏؟‏
فأجاب‏:‏
لا يجوز بيع دين السلم قبل قبضه، ولا بيع الدين بالدين، فهذا حرام من وجهين‏.‏ ومن وجه ثالث‏:‏ أنه إن كان باعه الدراهم بالدراهم؛ مثل من باع ربًا نسيئة لم يجز أن يعتاض عن ثمنه

ص -527- بما لا يباع به نسيئة، كذلك من اشتري دينًا بنسيئة لم يجز أن يعتاض عنه بما لا يباع بثمنه نسيئة‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن الرجل يتدين، ثم يعسر ويموت، هل يطالب به ‏؟‏
فأجاب‏:‏
نعم يستوفيه صاحبه، فإن الدين لابد من وفائه؛ ولهذا ثبت في الصحيح‏:‏ ‏"‏أن الشهيد يغفر له كل شيء إلا الدَّيْن‏"‏‏.‏


باب القرض

الجزء التاسع والعشرون

باب القرض

ص -528- باب القرض
سُئِلَ شيخُ الإِسلام عن رجل أقرض لرجل ألف درهم، فطالبه، فقال‏:‏ أنا معسر، أنا أشتري منك صنفا بزائد إلى أن تصبر ستة شهور، فهل يجوز ذلك ‏؟‏ فأجاب‏:‏
قد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يحل سلف وبيع‏"‏، فإذا باعه وأقرضه كان ذلك مما حرمه اللّه ورسوله‏.‏ وكلاهما يستحق التعزير، إذا كان قد بلغه النهي، ويجب رد القرض والسلعة إلى صاحبها، فإذا تعذر ذلك لم يكن له إلا بدل القرض، وإلا بدل السلعة قيمة المثل، ولا يستحق الزيادة على ذلك‏.‏ واللّه أعلم‏.‏

ص -529- وسئل عن إنسان يريد أن يأخذ من إنسان دراهم قرضًا يعمر بها ملكه‏.‏ يشتري بها أرضا إلى مدة سنة، وبلا كسب ما يعطي أحد ماله، فكيف العمل في مكسبه حتي يكون بطريق الحل ‏؟‏
فأجاب‏:‏
الحمد للّه، له طريق بأن يكري الملك أو بعضه، يتسلفها ويعمر بالأجرة‏.‏ وإذا كان بعض الملك خرابًا، واشترط على المستأجر عمارة موصوفة جاز ذلك، فهذا طريق شرعي، يحصل به مقصود هذا، وهذا‏.‏
وأما إذا تواطآ على أن يعطيه دراهم بدراهم إلى أجل، وتحيلا على ذلك ببعض الطرق، لم يبارك اللّه لا لهذا، ولا لهذا؛ مثل أن يبيعه بعض الملك بيع أمانة، على أنه يشتري منه الملك فيما بعد بأكثر من الثمن، فهذا من الربا الذي حرمه اللّه ورسوله‏.‏
وإن كان عند المعطي سلعة يحتاج اليها الآخذ كرضاض يعمر به الحمام، جاز أن يشتري السلعة إلى أجل، بما يتفقان عليه من الربح، لكن لا ينبغي للبائع أن يربح على المشتري إلا ما جرت به العادة في مثل ذلك‏.‏

ص -530- وسئل عمن أقرض رجلا قرضًا وامتنع أن يوفيه إياه، إلا في بلد آخر يحتاج فيه المقرض إلى سفر وحمل، فهل عليه كلفة سفره‏؟‏
فأجاب‏:‏
يجب على المقترض أن يوفي المقرض في البلد الذي اقترض فيه، ولا يكلفه شيئًا من مؤنة السفر والحمل‏.‏ فإن قال‏:‏ ما أوفيك إلا في بلد آخر غير هذا، كان عليه ضمان ما ينفقه بالمعروف‏.‏
وسئل عما إذا أقرض رجل رجلا دراهم ليستوفيها منه في بلد آخر، فهل يجوز ذلك ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
إذا أقرضه دراهم ليستوفيها منه في بلد آخر؛ مثل أن يكون المقرض غرضه حمل الدراهم إلى بلد آخر، والمقترض له دراهم في ذلك البلد، وهو محتاج إلى دراهم في بلد المقرض، فيقترض منه، ويكتب له ‏[‏سفتجة‏]‏ أي‏:‏ ورقة، إلى بلد المقترض، فهذا يصح في

ص -531- أحد قولي العلماء‏.‏
وقيل‏:‏ نهى عنه؛ لأنه قرض جر منفعة، والقرض إذا جر منفعة كان ربًا، والصحيح الجواز؛ لأن المقترض رأي النفع بأمن خطر الطريق في نقل دراهمه إلى ذلك البلد، وقد انتفع المقترض أيضًا بالوفاء في ذلك البلد،وأمن خطر الطريق، فكلاهما منتفع بهذا الاقتراض، والشارع لا ينهي عما ينفعهم ويصلحهم، وإنما ينهي عما يضرهم‏.‏
وسئل رَحمه اللّه‏:‏ هل يجوز قرض الدراهم المغشوشة، ويأخذها عددًا ‏؟‏
فأجاب‏:‏
يجوز قرض الدراهم المغشوشة، إذا كانت متساوية الغش، مثل دراهم الناس التي يتعاملون بها‏.‏ وكذلك إذا كان الغش متفاوتًا يسيرًا، فالصحيح أنه يجوز قرضها بالدراهم التي يقال عيارها سبعون، وعيار غيرها تسعة وستون‏.‏
والصحيح أنه يجوز قرض الحنطة وغيرها من الحبوب، وإن كانت مغشوشة بالتراب والشعير، فإن ‏[‏باب القرض‏]‏ أسهل من ‏[‏باب البيع‏]‏ ‏.‏ ولهذا يجوز على الصحيح قرض الخبز عددًا وقرض الخمير،

ص -532- وإن كان لا يجوز عددًا‏.‏ ويجوز في القرض أن يرد خيرًا مما اقترض بغير شرط، كما استلف النبي صلى الله عليه وسلم بعيرًا ورد خيرًا منه‏.‏ وقال‏:‏ ‏"‏خير الناس أحسنهم قضاء‏"‏‏.‏
وكذلك يجوز قرض البيض ونحوه من المعدودات، في أصح قولي العلماء؛ فإن النبي صلى الله عليه وسلم اقترض حيوانًا، والحيوان أكثر اختلافًا من البيض‏.‏ وسئل عن جندي له إقطاع، ويجيء إلى عند فلاحيه فيطعموه، هل يأكل ‏؟‏
فأجاب‏:‏
إذا أكل وأعطاهم عوض ما أكل فلا بأس‏.‏ واللّه أعلم‏.‏
وسئل عن معلم له دين عند صانع يستعمله لأجله، يأكل من أجرته‏؟‏
فأجاب‏:‏
لا يجوز للأستاذ أن ينقص الصانع من أجرة مثله؛ لأجل ما له عنده من القرض، فإن فعل ذلك برضاه كان مرابيًا ظالمًا عاصيًا مستحقًا للتعزير، وليس له أن يعسفه في اقتضاء دينه‏.‏

ص -533- وسئل رَحمه اللّه عن رجل له إقطاع أرض يعمل له أربعمائة إردب، فأعطي الفلاحين قوة تقارب مائتي إردب، فيسجلوه بسبعمائة درهم، فهل ذلك ربا‏؟‏ فأجاب‏:‏
الحمد للّه، كل قرض جر منفعة فهو ربا؛ مثل أن يبايعه أو يؤاجره، ويحابيه في المبايعة والمؤاجرة لأجل قرضه، قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏لا يحل سلف وبيع‏"‏‏.‏
فإنه إذا أقرضه مائة درهم وباعه سلعة تساوي مائة بمائة وخمسين كانت تلك الزيادة ربا‏.‏ وكذلك إذا أقرضه مائة درهم، واستأجره بدرهمين كل يوم، أجرته تساوي ثلاثة‏.‏ بل ما يصنع كثير من المعلمين بصنائعهم يقرضونهم ليحابوهم في الأجرة، فهو ربًا‏.‏
وكذلك إذا كانت الأرض أو الدار أو الحانوت تساوي أجرتها مائة درهم، فأكراها بمائة وخمسين؛ لأجل المائة التي أقرضها إياه، فهو ربا‏.‏
وأما ‏[‏القوة‏]‏ فليست قرضًا محضًا؛ فإنه يشترط عليه فيها أن

ص -534- يبذرها في الأرض، وإن كان عاملا، وإن كان مستأجرًا، فكأنه أجره أرضا يقويها بالأجرة المسماة، فإذا انقضت الإجارة استرجع الأرض، ونظيره القوة‏.‏ وهذا فيه نزاع بين العلماء‏.‏
منهم من يقول‏:‏ المنفعة هنا مشتركة بين المقرض والمقْرِض؛ فإن المقْرَض له غرض في عمارة أرضه مثل ‏[‏السفتجة‏]‏ وهو أن يقرضه ببلد ليستوفي في بلد آخر، فيربح المقرض خطر الطريق، ومؤونة الحمل، ويربح المقترض منفعة الاقتراض‏.‏
وكذلك ‏[‏القوة‏]‏ ليس مقصود المقوي يأخذ زيادة على قوته، بل محتاج إلى إجارة أرضه، وذلك محتاج إلى استئجارها، فلا تتم مصلحتها إلا بقوة من المؤجر لحاجة المستأجر‏.‏ وفي التحقيق ليس المقصود بالقوة القرض بل تقويته بالبذر، كما لو قواه بالبقر‏.‏
ومنهم من يجعله من باب القرض الذي يجر منفعة، إنما القوة من تمام منفعة الأرض، كما لو كان مع الأرض بقر ليحرث عليها، فيكون قد أجر أرضًا وبقرًا، فهذا جائز بلا ريب، ولكن القوة نفسها لا تبقي، ولكن يرجع في نظيرها، ما يرجع في المضاربة في نظير رأس المال‏.‏ فلهذا منع من منع من العلماء من ذلك؛ لأن الإجارة ترجع نفس العين فيها إلى المؤجر، والمستأجر قد استوفي المنفعة‏.‏ ومثل هذا لا يجور في

ص -535- القرض، فإنه لا يجب فيه إلا رد المثل بلا زيادة‏.‏
ولو أجره حنطة أو نحوها لينتفع بها، ثم يرد اليه مثلها مع الأجرة، فهذا هو القرض المشروط فيه زيادة على المثل‏.‏ وهذا النزاع إذا أكراه بقيمة المثل، وأقرضه القوة ونحوها مما يستعين به المكتري،كما لو أكراه حانوتًا ليعمل فيه صناعة أو تجارة، وأقرضه ما يقيم به صناعته، أو تجارته‏.‏
فأما إن أكراه بأكثر من قيمة المثل لأجل القرض، فهذا لا خير فيه، بل هو القرض الذي يجر الربا‏.‏


باب الرهن

الجزء التاسع والعشرون

باب الرهن

ص -536- باب الرهن
سئل رَحمه اللّه عن رجل أرهن داره عند رجل على مال إلى أجل، فحل الأجل، وهو عاجز، فقال المرتهن‏:‏ يعني الدار بشرط إن وفيتني أخذتها بالثمن وإن سكنتها لم آخذ منك أجرة، فهل البيع صحيح ‏؟‏ وقد عمر المشتري فوقها بناء، فما حكمه ‏؟‏
فأجاب‏:‏
ليس هذا بيعا صحيحًا، بل تعاد الدار إلى صاحبها، ويوفي الدين المستحق، والعمارة التي عمرها المشتري تحسب له‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رجل له نصف بستان، والباقي لرجل آخر، واستعار من شريكه نصفه ليرهنه بدين إلى أجل، وعرفه مقدار الدين والأجل فأعاره، ورهن البستان عند صاحب الدين، ثم إنه فك نصيبه وباعه لصاحب الدين بثمن معلوم، وتقاصا، فهل له ذلك‏؟‏ وهل يبقي نصيب

ص -537- المعير مرهونًا على باقي الدين ‏؟‏ أم له الرجوع في كل وقت ‏؟‏
فأجاب‏:‏
الحمد للّه، نعم يجوز للمدين أن يبيع نصيبه لوفاء دينه، كما ذكروا، وإذا باعه وكان مما تجب فيه الشفعة فللشريك أخذه بالشفعة‏.‏
وأما نصيب
المعير فيبقي مرهونًا على باقي الدين، كما كان قبل ذلك، وليس للمعير الرجوع في مثل هذه العارية؛ لتعلق حق المرتهن بها‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رجل عنده رهن على مبلغ إلى مدة معلومة، فلما انقضي الأجل دفع إلى رب الدين حقه إلا مائة، ثم قطعت القبالة الأولي، وكتب بالمائة درهم حجة، ولم يعاد فيه ذكر الرهن، فهل لهذه المائة الباقية بالرهن المذكور تعلق ‏؟‏
فأجاب‏:‏
إذا أوفي الغريم بعض الدين، وبقي بعضه، فالرهن باق بما بقي من الحق، إلا أن يحصل ما يوجب فكاكه؛ مثل فك المرتهن له، ونحو ذلك‏.‏

ص -538- وسئل عن رجل أرهن داره ثم أشهد على نفسه، أنه عوض امرأته بالدار عن حقها من مدة عشر سنين، فهل يبطل الرهن‏؟‏ وهل يجوز للمرتهن أن يؤجر الدار ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، لا يقبل إقرار الراهن بما يبطل الرهن، وإن قيل‏:‏ إنه إذا أقر بالرهن فللمقر له أن يطلبه بموجب إقراره بلا ريب، لأنه إذا أقر أن الرهن كان ملكا لغيره، وأنه رهنه بدون إذنه لم يبطل الرهن بمجرد ذلك‏.‏ واللّه أعلم‏.‏
وسئل عمن له على شخص دين، وأرهن عليه رهنًا، والدين حال، ورب الدين محتاج إلى دراهمه، فهل يجوز له بيع الرهن ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
إذا كان أذن له في بيعه جاز، وإلا باع الحاكم إن أمكن، ووفاه حقه منه‏.‏ ومن العلماء من يقول‏:‏ إذا تعذر ذلك دفعه إلى ثقة يبيعه، ويحتاط بالإشهاد على ذلك، ويستوفي حقه منه‏.‏ واللّه أعلم‏.‏

ص -539- وسئل عن رجل أمر أجيره أن يرهن شيئا عند شخص، فرهنه عند غيره، فعدم الرهن، فحلف صاحب الرهن إن لم يأته به لم يستعمله، معتقدًا أنه لم يعدم، ثم تبين له عدمه، فهل يحنث إذا استعمله ‏؟‏
فأجاب‏:‏
الحمد للّه، إذا كان حين حلف معتقدًا أن الرهن باق بعينه لم يعدم، فحلف ليحضره لم يحنث والحالة هذه‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رهن عند رجل على مبلغ إلى مدة، وقد انقضت المدة، ثم إنه أرهنه بإذن مالكه على المبلغ عند إنسان آخر، وقد طلب الراهن الثاني ما على الرهن، وحبس لأجله، ولم يكن له ما يستفكه، فهل يجوز بيعه ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
نعم يجوز بيع الرهن لاستيفاء الحق منه والحالة هذه، لا سيما وقد أذن الراهن الأول في الرهن على الدين، فيجوز بيعه

ص -540- حينئذ لاستيفاء هذا الحق منه، فإذا أمكن بيعه واستيفاء الحق منه لم يجز حبس الغريم‏.‏ واللّه أعلم‏.‏
وسئل عن امرأة أسرت ولها ملك وزوج وأخ، فأرهنوا ملكها على دراهم لأجل فكاكها، وراح أخوها بالدراهم في طلبها، فوجدها حصلت بلا ثمن، فرجعت إلى بلدها، وتخلف أخوها في حوائجه، فلما وصلت ووجدت ملكها مرهونًا على الدراهم، فقالت‏:‏ يرهن مالي بغير أمري‏؟‏ وأنكرت أن أخاها سلم اليها شيئا من الدراهم، فهل يلزمها الرهن‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
لا شيء عليهم والحالة هذه، بل يعاد اليها ما قبضه أخوها، ويفك الرهن على ملكها‏.‏ واللّه أعلم‏.‏

ص -541- وسئل رَحمه اللّه عن رجل أقرض عمه خمسة آلاف درهم، ثم إن ابن عمه تدين دراهم من ناس آخرين، واشتري خمسة غلمان وجارية، وكتب مكتوبًا أن الخمسة الغلمان دون الجارية رهن عند أصحاب الدين، ثم إنه باع الغلمان وأوصلهما لمن كانوا رهنا عنده، ثم إن صاحب الخمسة آلاف اشتري الجارية بالدين الذي له عليه، فمسكوه أصحاب الدين الذين أخذوا ثمن الغلمان؛ ليأخذوها من دينهم أيضا، فهل لهم ذلك‏؟‏ أم لا ‏؟‏ وهو لم يكن ضامنا، ولا كفيلا ‏؟‏
فأجاب‏:‏
الحمد للّه، إذا لم تكن الجارية مرهونة عند أهل الدين الثاني، لم يكن لأهل هذا الدين اختصاص بها دون بقية الغرماء باتفاق المسلمين‏.‏ فكيف يكون إذا كان قد وفاها من الدين الذي لغيرهم؛ فإن العدل في الوفاء بين الغرماء بعد الحجر على المفلس واجب باتفاق الأئمة‏.‏ وأما قبل الحجر ففيه نزاع‏.

ص -542- وسئل رَحمه اللّه عن رجل له دين على إنسان، فوجد ولده راكبًا على فرس، فأخذ الفرس منه، فحضر المديون إلى صاحب الفرس، فطالبه صاحب الدين بدينه، فقال له‏:‏ خذ هذه الفرس عندك حتي أوفيك دينك، فقال له صاحب الدين‏:‏ لي عندك فضة، مالي عندك فرس، وهذا حيوان، والموت والحياة بيد اللّه سبحانه وتعالى، فقال له المديون‏:‏ أبرأك اللّه من هذه الفضة فمهما حدث كان في دركي، فقعدَتْ عند صاحب الدين أيامًا يعلفها ويسقيها، ولا يركبها، فأسقطت الفرس ميتة، لم تستهل بقضاء اللّه وقدره، فجاء رجل آخر غير المديون ادعي أن الفرس له، وطالب بسقط الفرس‏.‏ فقال صاحب الدين‏:‏ أنا لا أعرفك، ولا لك معي كلام، وأحلف لك أني ما ركبت الفرس، ولا ركبها أحد عندي، ولا ضربتها، فهل يجب على صاحب الدين‏؟‏ أو على الذي أرهن الفرس قيمة السقط، أم لا‏؟‏ وكم يكون قيمة السقط ‏؟‏
فأجاب‏:‏
إذا قبضت الفرس من مالكها بغير حق فله ضمان ما نقصت، وهو تفاوت ما بين القيمات، فإن كان المستولي عليها غاصبا متعديا

ص -543- فقرار الضمان عليه، وإن كان مغرورًا ولم يتلف بسبب منه فقرار الضمان على الأول الذي غره، وضمن له الدرك‏.‏ واللّه أعلم‏.‏
وسئل عن رجل تحت يده رهن على دين، ثم باعه مالكه، فأراد المرتهن أن يثبت عقد الرهن، ويفسخ البيع، فعلى من يدعي ‏؟‏
فأجاب‏:‏
بيع الرهن اللازم بدون إذن المرتهن لا يجوز، وللمرتهن أن يطلب دينه من الراهن المدين إن كان قد حل، وله أن يطلب عود الرهن، أو استيفاء حقه منه‏.‏ وإن شاء طالب البائع له‏.‏ وإن شاء طالب المشتري له، لكن المشتري إن كان مغرورًا فقرار الضمان على البائع، يجب عليه ضمان أجرة المبيع‏.‏ وإن كان عالمًا بصورة الحال فهو ظالم، عليه ضمان المنفعة

ص -544- وسئل رَحمه اللّه تعالى عن رجل أرهن حِياصَة فاستعملها المرتهن، فقطع سيرها وعدم طليها ‏؟‏
فأجاب‏:‏
إن كانت نقصت باستعمال المرتهن، فعليه ضمان ما نقص بالاستعمال، واللّه سبحانه أعلم‏.


بَاب الضّمَان

الجزء التاسع والعشرون

بَاب الضّمَان

ص -545- بَاب الضّمَان
سُئل رحمه الله عن رجل ضامن معينا، وقد طلبه غريمه بالمال، ولم يكن للضامن مقدرة، وقد ادعي غريمه عليه، وادعي الإعسار، فهل يحتاج إلى بينة‏؟‏ أو القول قوله مع يمينه‏؟‏
فأجاب‏:‏
إذا كان الضامن لم يعرف له مال قبل ذلك وادعي الإعسار، فالقول قوله مع يمينه في ذلك، ولا يحتاج إلى إقامة بينة‏.‏ وهذا هو المعروف من مذهب الشافعي، وأحمد، وغيرهما، وهو قول طائفة من الحنفية فيما ذكروه عن مذهب أبي حنيفة‏.‏ وحكي منع ذلك أيضا بل هو حقيقة مذهبه، فإنه لا يحوجه إلى بينة إذا تبين أن الحال على ما ذكروا‏.‏ والله أعلم‏.‏

ص -546- وسئل عن رجل ضمن آخر بدين في الذمة بغير إذنه، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
نعم، يصح ضمان ما في الذمة بغير إذن المضمون عنه، ويطالب المستحق للضامن، لكن إذا قضاه بغير إذن الغريم، فهل له أن يرجع بذلك على المدين‏؟‏ فيه قولان للعلماء‏.‏ قيل‏:‏ يرجع، وهو قول مالك، وأحمد في المشهور عنه‏.‏ وقيل‏:‏ لا يرجع، وهو قول أبي حنيفة، والشافعي‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل تحت حجر والده، وضمن بغير رضا والده، ضمن أقوامًا مستأجرين بستانًا أربع سنين، وتفاصلوا من الإجارة التي ضمنهم، وقد فضل عليهم شيء كتب عليهم به حجة بغير الإجارة، وقد طلب الضامن لهم، فهل يجوز طلبه بعد فسخ الإجارة‏؟‏
فأجاب‏:‏
الحمد لله، إن كان ضمنهم ضمانًا شرعيا بما عليهم من

ص -547- الدين، فلصاحب الحق أن يطالب الضامن بذلك الحق، أو بما بقي منه، وليس له أن يطالب بغير ما ضمنه‏.‏ وإن كان تحت حجر أبيه لم يصح ضمانه‏.‏ وللضامن أن يطلب الغرماء إذا طلب‏.‏
وسئل رحمه الله عن رجل ضمن أملاكا في ذمته‏.‏ وقد استحقت، ولم يكن معه دراهم، وله موجود ملك يحرز القيمة وزيادة، فهل لصاحب الدين أن يعتقل الضامن قبل بيع الموجود‏؟‏ أم لا‏؟‏ وإذا اعتقل الضامن وسأل خروجه مع ترسيم أو تسليم الملك لمن يبيعه حتي يستوفي الغريم‏؟‏
فأجاب‏:‏
إذا بذل بيع ماله على الوجه المعروف لم يجز عقوبته بحبس ولا غيره؛ فإن العقوبة إما أن تكون على ترك واجب أو فعل محرم، وهو إذا بذل ما عليه من الوفاء لم يكن قد ترك واجبا، لكن إن خاف الغريم أن يغيب، أو لا يفي بما عليه، فله أن يحتاط عليه، إما بملازمته، وإما بعائن في وجهه‏.‏ والترسيم عليه ملازمة‏.‏
ومتي اعتقله الحاكم ثم بذل بيع ماله، وسأل التمكين من ذلك يمكنه من ذلك، إما أن يخرج مع ترسيم، وإما أن يوكل من يبيع

ص -548- الملك ويسلمه، إذا لم يمكن ذلك إلا بخروجه‏.‏ ففي الجملة لا تجوز عقوبته بحبس مع عدم تركه الواجب، لكن يحتاط بالملازمة‏.‏
وسئل عن ضامن على أن دواب قوم تنزل في خان البراة، وله على الناس وظيفة على نزولهم وعلفهم، فزاد في الوظيفة‏؟‏
فأجاب‏:‏
ليس للضامن، لا في الشريعة النبوية، ولا في السياسة السلطانية، تغيير القاعدة المتقدمة، ولا أن يحدث على الناس ما لم يكن عليهم موضوعا بأمر ولاة الأمور، بل الواجب منعه من ذلك، وعقوبته عليه، واسترجاع ما قبضه من أموال الناس بغير إذن‏.‏
وأما حكم الشريعة‏.‏ فإنه ينزل صاحب الدابة حيث أحب، ما لم تكن مفسدة شرعية، ويعلفها هو، ولا يجبر على أن يكتري لها، أو يشتري من أحد، ولو أكره على ذلك فلا يجوز أن يؤخذ منه زيادة على ثمن المثل، بل أخذ الزيادة بمنزلة لحم الخنزير الميت حرام من وجهين‏.‏ والله أعلم‏.‏

ص -549- وسئل رحمه الله عمن يكتب ضمان الأسواق وغيرها من الكتابة التي لا تجوز في الشرع، هل على الكاتب إثم‏؟‏ فإنه يكتب ويشهد على من حضر بما يرضي، فإن كان لا يجوز فإن الكتاب لا يخلون من ذلك، فهل يأثمون بذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
ضمان السوق، وهو أن يضمن الضامن ما يجب على التاجر من الديون، وما يقبضه من الأعيان المضمونة ضمان صحيح، وهو ضمان ما لم يجب، وضمان المجهول، وذلك جائز عند جمهور العلماء؛ كمالك، وأبي حنيفة، وأحمد بن حنبل‏.‏ وقد دل عليه الكتاب كقوله‏:‏ ‏{وَلِمَن جَاء بِهِ حِمْلُ بَعِيرٍ وَأَنَاْ بِهِ زَعِيمٌ‏}‏ ‏[‏يوسف‏:‏ 72‏]‏ ‏.‏ والشافعي يبطله، فيجوز للكاتب والشاهد أن يكتبه ويشهد عليه،، ولو لم ير جوازه؛ لأنه من مسائل الاجتهاد، وولي الأمر يحكم بما يراه من القولين‏.‏

ص -550- وسئل عمن ضمن رجلا ضمان السوق بإذنه، فطلب منه فهرب حتي عجز عن إحضاره، وغرم بسبب ذلك أموالا، فهل له أن يرجع عليه بما خسره في ذلك‏؟‏
فأجاب‏:‏
له الرجوع فيما أنفقه بسبب ضمانه، إذا كان ذلك بالمعروف‏.‏
وسئل رحمه الله عن رجل ضمن رجلا في الذمة على مبلغ وعند استحقاق المبلغ مسك الغريم الضامن، واعتقله في السجن، فطلب الغريم صاحب الدين، فأخذه واعتقله، وبقي الضامن والمضمون في الحبس، فهل يجوز اعتقال الضامن‏؟‏
فأجاب‏:‏
مذهب أبي حنيفة ومحمد والشافعي والإمام أحمد أن للغريم أن يطلب من شاء منهما، فإذا استوفي لم يكن له مطالبة، وله أن يطالبهما جميعًا‏.‏

ص -551- وسئل عمن طلب بمال على ولده، فتغيب الولد، فطلب من جهة والده‏؟‏
فأجاب‏:‏
إذا لم يكن ضامنا ولده، ولا له عنده مال، لم تجز مطالبته بما عليه؛ لكن إن أمكن الوالد معاونة صاحب الحق على إحضار ولده بالتعريف بمكانه ونحوه لزمه ذلك، وإلا فلا شيء عليه‏.‏ ولا تحل مطالبته بشيء من جهته‏.‏ وعلى ولي الأمر كف العدوان عنه‏.‏
وسئل عن كاتب عند أمير، واقترض الأمير من إنسان، فألزمه الأمير بالغصب أن يضمن في ذمته، وضمنه، والكاتب تحت الحجر من والده، فهل يلزمه ما ضمنه‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إذا ثبت أنه ضامن بإقرار وبينة، أو خطه، لزمه ما ضمنه؛ فإن النبي صلى الله عليه وسلم قضي أن الزعيم غارم‏.‏ فإن ثبت أنه كان محجورًا عليه، غير مستقل بالتصرف لنفسه، لم يصح ضمانه،

ص -552- ولكن لا يفسد العقد بمجرد دعواه الحجر‏.‏ وإن قال‏:‏ إن المضمون له يعلم أني كنت محجورًا على، فله تحليفه، وكذلك إذا ادعي الإكراه، فله تحليف المضمون له‏.‏
وسئل رحمه الله عن ضامن يطلب منه السلطان على الأفراح التي يحصل فيها بعض المنكرات؛ من غناء النساء الحرائر للرجال الأجانب، ونحوه‏.‏ فإن أمر السلطان بإبطال ذلك الفعل أبطله، وطالب الضامن بالمال الذي لم يلتزمه إلا على ذلك الفعل؛ لأن عقد الضمان وجب لذلك الفعل والمضمون عنه يعتقد أن ذلك لم يدخل في الضمان، والضامن يعتقد دخوله؛ لجريان عادة من تقدمه من الضمان به، وأن الضمان وقع على الحالة والعادة المتقدمة‏.‏
فأجاب‏:‏
ظلم الضامن بمطالبته بما لا يجب عليه بالعقد الذي دخل فيه، وإن كان محرما أبلغ تحريمًا من غناء الأجنبية للرجال؛ لأن الظلم من المحرمات العقلية الشرعية، وأما هذا الغناء فإنما نهي عنه؛ لأنه قد يدعو إلى الزنا، كما حرم النظر إلى الأجنبية؛ ولأن فيه خلافًا شاذا؛ ولأن غناء الإماء الذي يسمعه الرجل قد كان الصحابة يسمعونه في

ص -553- العرسات، كما كانوا ينظرون إلى الإماء لعدم الفتنة في رؤيتهن، وسماع أصواتهن، فتحريم هذا أخف من تحريم الظلم، فلا يدفع أخف المحرمين بالتزام أشدهما‏.‏
وأما غناء الرجال للرجال فلم يبلغنا أنه كان في عهد الصحابة‏.‏ يبقي غناء النساء للنساء في العرس، وأما غناء الحرائر للرجال بالدف فمشروع في الأفراح؛ كحديث الناذرة وغناها مع ذلك‏.‏
ولكن نصب مغنية للنساء والرجال، هذا منكر بكل حال، بخلاف من ليست صنعتها، وكذلك أخذ العوض عليه، والله أعلم‏.‏
وسئل عن رجل ضمن في الذمة، وهو من المضمون، والضامن متزوج ابنة المضمون، فأقام الضامن في السجن خمسة أشهر، وأنفق ثلاثمائة درهم، فهل يلزم المضمون النفقة التي أنفقها في مدة الاعتقال‏؟‏
فأجاب‏:‏
نعم، ما ألزم الضامن بسبب عدوان المضمون؛ مثل أن يكون قادرًا على الوفاء، فيغيب حتي أمسك الغريم للضامن، وغرمه ما غرمه، كان له أن يرجع بذلك على المضمون الذي ظلمه‏.‏

ص -554- وسئل رحمه الله عن جماعة ضمنوا شخصًا لرجل، وكان الضامن ضامنا وجه المضمون في حبس الشرع، فهل يلزمهم بإحضاره إلى بيته‏؟‏
فأجاب‏:‏
إذا سلمه اليه في حبس الشرع برئ بذلك، ولم يلزمه إخراجه من الحبس له، لكن المضمون له يطلب حقه منه ويستوفيه بحكم الشرع حينئذ، وإن كان في الحبس، وللحاكم أن يخرجه من الحبس حتي يحاكم غريمه، ثم يعيده اليه‏.‏ ولا يلزمه إحضاره اليه وهو في حبس الشرع عند أحد من أئمة المسلمين‏.‏
وأجاب أيضا‏:‏ إذا سلمه ضامن الوجه الذي ضمنوه ضمان إحضار في حبس الشرع، فقد برئوا من الضمان، وكان لأهل الحق الذي عليه أن يستوفوا حقهم منه حينئذ، وإن احتاجوا إلى الدعوي عليه مكنوا من إخراجه إلى مجلس الحكم، والدعوي عليه‏.‏ هذا مذهب أئمة المسلمين؛ كمالك، وأحمد، وغيرهما‏.

ص -555- وسئل عن جمَّال ربط جِمَاله في الربيع، ولكل مكان خفراء، ثم سرق من الجمال جمل، ولم يكن أحد من الخفراء حاضرًا بائتًا، فهل يلزمه شيء‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانوا مستأجرين على حفظهم فعليهم الضمان بما تلف بتفريطهم‏.‏ والله أعلم‏.‏
وسئل قدس الله روحَه عن صبي مميز استدان دينًا، وكفله أبوه، وثلاثة أخر بإذنه، ثم غاب أبوه فطلب صاحب الدين من أحد الكفلاء المال، وألزمه بوزنه، فهل لهذا الذي وزن المال أن يرجع بما وزنه على الصبي، أو على مال أبيه الغائب، وعلى رفاقه في الكفالة، أم يروح ما وزنه مجانا‏؟‏
فأجاب‏:‏
له أن يرجع على من كفله؛ فإن كفالة أبيه له تقتضي

ص -556- أنه تصرف بإذن أبيه، فيلزمه الدين، وتصح كفالته‏.‏ وإن كان في الباطن قد استدان لأبيه، ولكن أبوه أمره، فالاستدانة للأب، وإلا فله تحليف الأب أن الاستدانة لم تكن له‏.‏
وسئل أبو العباس عمن سلم غريمه إلى السجان، ففرط فيه حتي هرب‏؟‏
فأجاب‏:‏
إن السجان ونحوه ممن هو وكيل على بدن الغريم، بمنزلة الكفيل للوجه، عليه إحضار الخصم، فإن تعذر إحضاره كما لو لم يحضر المكفول يضمن ما عليه عندنا، وعند مالك‏.‏


بَاب الحوَالة

الجزء التاسع والعشرون

بَاب الحوَالة

ص -557- بَاب الحوَالة
وسئل رحمه الله عمن أحال بدين على صداق حال، ثم إن المحيل قبض الدين من المحال عليه، فهل تصح الحوالة بذلك‏؟‏ وهل يكون هذا القبض صحيحا مبريا لذمة المحال عليه‏؟‏ وهل للمحال مطالبة المحيل القابض لما قبضه ويرجع‏؟‏
فأجاب‏:‏
الحمد لله، نعم، تصح الحوالة بشروطها، وليس للمحيل له قبض المحال به بعد الحوالة، ولا تبرأ ذمة المحال عليه بالإقباض لها، إلا أن يكون بأمر المحال‏.‏
وللمحتال أن يطلب كل واحد من المحال عليه ليعاد منه في ذمته ومن القابض دينه بغير إذنه‏.‏ وإن كان قبض الغاصب بغير حق، بمنزلة غصب المشاع، فإن التعيين بالغصب كالقسمة، فما له أن يطالب الغاصب بالقسمة‏.‏
وللمحتال عليه أن يرجع على المحيل بما قبضه منه بغير حق، لكن للخصم تحليف المقر له أن باطن هذا الإقرار كظاهره‏.‏ والله أعلم‏.


مجموع فتاوى ابن تيمية - الجزء الثلاثون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


باب الصلح

الجزء الثلاثون

باب الصلح

ص -5- مجموع فتاوى ابن تيمية المجلد الثلاثون
"الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
بسم الله الرحمن الرحيم
باب الصلح
سئل شيخ الإسلام أحمد بن تيمية رحمه الله عن رجل اشترى دارا ولها بابان‏.‏ كل باب في زقاق غير نافذ وأحدهما مسدود والكتب تشهد بالبابين والمسدود هو الباب الأصلي في صدر الزقاق‏;‏ فأراد أن يفتح الباب‏.‏ فهل له أن يفتحه‏؟‏‏؟‏‏.‏
فأجاب‏:‏ إذا اشترى دارا بحقوقها وكان ذلك الباب الذي سد من حقوقها فله أن يفتحه كما كان أولا‏.‏ إلا أن يكون هذا الحق مستثنى من المبيع لفظا أو عرفا‏.‏
وسئل رحمه الله‏:‏ عن دارين بينهما شارع فأراد صاحب أحد الدارين أن يعمر على داره غرفة تفضي إلى سد الفضاء عن الدار الأخرى‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏‏.‏

ص -6- فأجاب‏:‏ إن كان في ذلك إضرار بالجار مثل أن يشرف عليه فإنه يلزم ما يمنع مشارفته الأسفل فإذا لم يكن فيه ضرر على الجار بأن يبني ما يمنع الإشراف عليه أو لا يكون فيه إشراف عليه لم يمنع من البناء‏.‏
وسئل عن رجل اشترى دارا وهي تشرف إلى طريق المارة ثم إنه أراد أن يزيد فيها‏.‏ فاشترى من وكيل بيت المال من جانب الطريق أذرعا معلومة وأقام حائطا فيما اشتراه وأراد أن يعمل على طريق المسلمين ساباطا ليبني عليه دارا‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏ وهل يصح بيع الأرض المبتاعة من وكيل بيت المال التي في طريق المسلمين‏؟‏ أم لا‏؟‏ وهل يفسق الشاهد الذي يشهد بها لبيت المال أم لا‏؟‏ وإذا ادعى الثاني أن بناءه لم يضر بالمسلمين هل يسمع ذلك منه‏؟‏ وما الضرر الذي لأجله يمنع البناء على الطريق‏؟‏ وهل يجوز لحاكم المسلمين تمكينه من ذلك على هذه الصفة المشروحة‏.‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ لا يجوز بيع شيء من طريق المسلمين النافذ وليس لوكيل بيت المال بيع ذلك سواء كانت الطريق واسعة أو

ص -7- ضيقة وليس مع الشاهد علم ليس مع سائر الناس اللهم إلا أن يشهد أن هذه لبيت المال مثل أن تكون ملكا لرجل فانتقلت عنه إلى بيت المال وأدخلت في الطريق بطريق الغصب‏.‏ وأما شهادته أنها لبيت المال بمجرد كونها طريقا فهذا إن أراد أن الطريق المشتركة حق للمسلمين لم يسوغ ذلك بيعها وإن أراد أنها ملك لبيت المال يجوز بيعها كما يباع بيت المال فهذه شهادة زور يستحق صاحبها العقوبة التي تردعه وأمثاله‏.‏ وليس للحاكم أن يحكم بصحة هذا البيع‏.‏
وسئل رحمه الله عن بيتين‏:‏ أحدهما شرقي الآخر والدخول إلى أحدهما من تحت ميزاب الآخر من سلم وذلك من قديم‏.‏ فهل لصاحب البيت الذي سلمه ومجراه تحت الميزاب الآخر أن يمنع هذا الميزاب أن يجري على هذا السلم لأجل الضرر الذي يلحقه‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس له أن يمنع صاحب الحق القديم من حقه‏.‏ والله أعلم‏.‏

ص -8- وسئل رحمه الله عن رجل أحدث بنيانا ورواشنا على باب الطبقات عليه من حيث يكشف حريم جاره وطبق عليه باب مطلعه من حيث لا يقدر ينزل طبق العجين ولا يطلع قربة سقاء‏؟‏
فأجاب‏:‏ ليس للجار أن يحدث في الطريق المشترك الذي لا ينفذ شيئا بغير إذن رفيقه ولا شركائه ولا أن يحدث في ملكه ما يضر بجاره‏.‏ وإذا فعل ذلك فللشريك إزالة ضرره قبل البيع وبعده‏;‏ لكن إذا أزيل قبل البيع لم يعد وبعد البيع فللمشتري فسخ البيع لأجل هذا النقص‏.‏
وسئل عن رجل اشترى حوانيت أرضا وبنى من مدة عشرين سنة وفوقهم علو فحضر من ادعى أن العلو ملكه ولم يصدقه مالك الحوانيت على صحة ملكه وأنشأ على العلو عمارة جديدة فهل يلزمه

ص -9- هدم ما أنشأ مستجدا‏؟‏
فأجاب‏:‏ إذا كانت يده على العلو وصاحب السفل لا يدعي أنه له فهو لصاحب اليد حتى يقيم غيره حجة أنه له‏.‏ وأما ما أنشأه من العمارة الجديدة فليس له ذلك‏;‏ إلا أن يكون ذلك من حقوق ملكه‏.‏ والله أعلم‏.‏
وسئل عن رجل اشترى طبقة ولم يكن يروز ثم عمرها وأحدث روشنا على جيرانه في زقاق ليس نافذا وادعى أن فيه بابا شرقي الظاهرية فهل له أن يحدث الروشن‏؟‏
فأجاب‏:‏ الحمد لله رب العالمين ليس له أن يحدث في الدرب الذي لا ينفذ روشنا باتفاق الأئمة فإنهم لم يتنازعوا في ذلك‏;‏ لكن تنازعوا في جواز إحداثه في الدرب النافذ وفي ذلك نزاع وتفصيل ليس هذا موضعه‏.‏ وأما الدرب الذي لا ينفذ فلا نزاع فيه سواء كان له باب إلى مدرسة أو لم يكن فإنه ليس بنافذ‏.‏ وإذا ادعى أن له فيه حق روشن لم يقبل قوله بغير حجة لكن له تحليف الجيران الذين تنازعوا فيه على نفي استحقاقه لذلك‏.‏ والله أعلم‏.‏

ص -10- وسئل رحمه الله عمن له دار وبينهم طريق ونزل على أحدهم بأن كان ساباطا ولم يتضرر الجار والمار وقصد أحد الجيران أن يساويه بالبروز ويخرج عن جيرانه ‏[‏في‏]‏ الطريق ويضر بالجار‏؟‏
فأجاب‏:‏ أما الساباط ونحوه إذا كان مضرا فلا يجوز باتفاق العلماء وكذلك لا يجوز لأحد أن يخرج في طريق المسلمين شيئا من أجزاء البناء حتى إنه ينهى عن تجصيص الحائط من خارج إلا أن يدخل حده بمقدار غلظ الجص‏.‏ وأما إذا كان الساباط ونحوه لا يضر بالطريق ففيه نزاع مشهور بين العلماء‏.‏ قيل‏:‏ يجوز كقول الشافعي‏.‏ وقيل‏:‏ لا يجوز كأحد القولين في مذهب أحمد ومالك‏.‏ وقيل‏:‏ يجوز بإذن الإمام كالقول الأخير‏.‏ وقيل‏:‏ إن منعه بعض العامة امتنع كما هو مذهب أبي حنيفة‏.‏ والله أعلم‏.‏

ص -11- وسئل عن زقاق غير نافذ وفيه جماعة سكان وفيهم شخص له دار‏.‏ فهل له أن يفتح بابا غير بابه الأصلي‏؟‏
فأجاب‏:‏ ليس له أن يفتح في الدرب الذي لا ينفذ بابا يكون أقرب إلى آخر الدرب من بابه الأصلي‏;‏ إلا بإذن المشاركين له في الاستطراق في ذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل عمر حوانيت وبجنبها خربة لإنسان فهل لصاحب الدار أن يفتح مشرعا من الخربة‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس له أن يفتح مشرعا - يعني بابا في درب غير نافذ - إلا بإذن أهله‏;‏ إلا أن يكون له فيه حق الاستطراق‏.‏ والله أعلم‏.‏

ص -12- وسئل عن ملك مشترك بين مسلم وذمي فهدماه إلى آخره‏.‏ فهل يجوز تعليته على ملك جارهما المسلم‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ ليس لهما تعليته على ملك المسلم فإن تعلية الذمي على المسلم محظورة وما لا يتم اجتناب المحظور إلا باجتنابه فهو محظور‏.‏ كما في مسائل اختلاط الحرام بالحلال كما لو اختلط بالماء والمائعات نجاسة ظاهرة وكالمتولد بين مأكول وغير مأكول كالسمع والعسار والبغل وكما في ‏[‏مسائل الاشتباه‏]‏ أيضا‏:‏ مثل أن تشتبه أخته بأجنبية والمذكى بالميت فإنه لما لم يمكن اجتناب المحظورات إلا باجتناب المباح في الأصل ‏;‏ وجب اجتنابهما جميعا كما أن ما لا يتم الواجب إلا بفعله ففعله واجب‏.‏ وإنما ذاك إذا كان ليس شرطا في الوجوب وهو مقدور للمكلف وهنا لا يمكن منع الذمي من تعلية بنائه على المسلم إلا أن يمنع شريكه فيجب منعهما وليس في منع المسلم من تعلية بنائه على مسلم تعلية كافر على مسلم بخلاف ما إذا أمكن الشريك من التعلية فإنه يكون

ص -13- في ذلك علو للكافر على المسلم وذلك لا يجوز وإذا عليا البناء وجب هدمه‏.‏ ولا يجوز لمسلم أن يجعل جاه المسلم ذريعة لرفع كافر على مسلم‏.‏ ومن شارك الكافر أو استخدمه وأراد بجاه الإسلام أن يرفع على المسلمين فقد بخس الإسلام واستحق أن يهان الإهانة الإسلامية‏.‏ والله أعلم‏.‏
وسئل عن بستان مشترك حصلت فيه القسمة فأراد أحد الشريكين أن يبني بينه وبين شريكه جدارا فامتنع أن يدعه يبني أو يقوم معه على البناء‏.‏
فأجاب‏:‏ إنه يجبر على ذلك ويؤخذ الجدار من أرض كل منهما بقدر حقه‏.‏

ص -14- وسئل عن بستان بين شريكين، ثم قسماه، فأراد أحدهما أن يبني حائطه بينه وبين شريكه، فامتنع الشريك أن يخليه يبني في أرضه وعلي غرامة البناء‏؟‏
فأجاب‏:‏ يجبر الممتنع أن يبني الجدار في الحقين من الشريكين جميعا، إذا كانا محتاجين إلى السترة‏.‏
وسئل أيضا فلو كانت المسألة بحالها ‏,‏ فإن امتنع أحدهما أن يبني مع شريكه، وبناه أحدهما بماله، لكنه وضع بعض أساسه من سهم هذا‏,‏ وبعضه من سهم هذا، فهل له أن يمنع الذي لم يبن معه أن ينتفع بالجدار‏؟‏ مثل أن يضع جاره عليه شيئاً، أو يبني عليه، أم لا‏؟‏
فأجاب‏:‏ لو كان الجدار مختصا بأحدهما لم يكن له أن يمنع جاره من الانتفاع بما يحتاج إليه الجار، ولا يضر بصاحب الجدار‏.‏
والله أعلم‏.‏

ص -15- سئل عن رجل اشترى من بيت المال بمصر شراء صحيحا شرعيا وبنى فتعرض له إنسان ومنعه من البناء فهل له ذلك‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا بنى في ملكه بناء لم يتعد به على الجار‏;‏ لكن يخاف أن يسكن في البناء الجديد ناس آخرون فينقص كراء الأول لم يكن له منعه لأجل ذلك‏.‏ بلا نزاع بين العلماء‏.‏
وسئل عن رجل له ملك وهو واقع فأعلموه بوقوعه فأبى أن ينقضه ثم وقع على صغير فهشمه هل يضمن‏؟‏ أو لا‏؟‏
فأجاب‏:‏ هذا يجب الضمان عليه في أحد قولي العلماء‏;‏ لأنه مفرط في عدم إزالة هذا الضرر والضمان على المالك الرشيد الحاضر أو وكيله إن كان غائبا أو وليه إن كان محجورا عليه‏.‏

ص -16- ووجوب الضمان في مثل هذا هو مذهب أبي حنيفة ومالك وإحدى الروايتين عن أحمد وهو أحد الوجهين في مذهب الشافعي‏.‏ والواجب نصف الدية والأرش في ما لا تقدير فيه ويجب ذلك على عاقلة هؤلاء إن أمكن‏;‏ وإلا فعليهم في أصح قولي العلماء‏.‏
وقال رحمه الله
إذا احتاج إلى إجراء مائه في أرض غيره ولا ضرر فله ذلك، وعنه لربها منعه، كما لو استغنى عنه، أو عن اجرائه فيها‏.‏ قال‏:‏ ولو كان لرجل نهر يجري في أرض مباحة، أو بعضه، ولا ضرر فيه، إلا انتفاعه به، فأفتيت بجواز ذلك، وانه لا يحل منعه، فإن المرور في الأرض، كما أنه ينتفع به صاحب الماء‏,‏ فيكون حقا له، فإنه ينتفع به صاحب الأرض أيضا، كما في حديث عمر‏.‏ فهو هنا انتفع بإجراء مائه، كما أنه هناك انتفع بأرضه‏.‏
ونظيرها لو كان لرب الجدار مصلحة في وضع الجذوع عليه من

ص -17- غير ضرر الجذوع‏.‏ وعكس مسألة إمرار الماء‏:‏ لو أراد أن يجرري في أرضه من بقعة إلى بقعة، ويخرجه إلى أرض مباحة، أو إلى أرض جار راض‏,‏ من غير أن يكون على رب الماء ضرر؛ لكن ينبغي أن يملك ذلك؛ لأنه يستحق شغل المكان الفارغ، فكذلك تفريغ المشغول‏.‏
والضابط أن الجار‏.‏ إما أن يريد أحداث الانتفاع بمكان جاره‏,‏ أو إزالة انتفاع الجار الذي ينفعه زواله، ولا يضر الآخر‏.‏
ومن أصلنا أن المجاورة توجب لكل من الحق مالا يجب للأجنبي، ويحرم عليه مالا يحرم للأجنبي، ويحرم عليه مالا يحرم للأجنبي‏.‏ فيبيح الانتفاع بملك الجار، الخالي عن ضرر الجار، ويحرم الانتفاع بملك المنتفع إذا كان فيه إضرار‏.‏
فصل وإذا قلنا‏:‏ بإجراء مائه على إحدى الروايتين‏.‏ فاحتاج أن يجري ماءه في طريق مياه‏.‏ مثل أن يجري مياه سطوحه وغيرها في قناة لجاره، أو يسوق في قناة غدير ماء ثم يقاسمه جاز‏.‏


باب الحجر

الجزء الثلاثون

باب الحجر

ص -18- باب الحجر
وسئل رحمه الله
عن رجل عسفه إنسان على دين يريد حبسه وهو معسر‏.‏ فهل القول قوله في أنه معسر‏؟‏ أو يلزم بإقامة البينة في ذلك‏؟‏‏.‏
فأجاب‏:‏ إذا كان الدين لزمه بغير معاوضة كالضمان ولم يعرف له مال قبل ذلك فالقول قوله مع يمينه في الإعسار‏.‏ والله أعلم‏.‏
وسئل الشيخ رحمه الله
عن رجل مسلم اشترى من ذمي عقارا ثم رمى نفسه عليه واشترى منه قسطين والتزم يمينا شرعية الوفاء إلى شهر‏.‏ فهل على أحد أن يعلمه حيلة وهو قادر‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان الغريم قادرا على الوفاء لم يكن لأحد أن يلزم رب الدين بترك مطالبته ولا يطلب منه حيلة لا حقيقة لها

ص -19- لأجل ذلك‏.‏ مثل أن يقبض منه ثم يعيد إليه غير حقيقة استيفاء‏.‏ وإن كان معسرا وجب إنظاره‏.‏ واليمين المطلقة محمولة على حال القدرة‏;‏ لا على حال العجز‏.‏ والله أعلم‏.‏
وسئل
عمن ترك بعد موته كرما ودارا وعليه دين يستوعب ذلك كله وله من الورثة‏:‏ زوجة وبنت والسلطان‏.‏ فطلب أرباب الدين من الورثة بيع الملك فهل يلزم الورثة البيع‏؟‏ أو الحاكم‏؟‏‏.‏
فأجاب‏:‏ إن باع الورثة ووفوا من الثمن جاز‏.‏ وإن سلموه للغرماء فباعه الغرماء واستوفوا ديونهم جاز‏.‏ وإن طلبوا من الحاكم أن يقيم لهم أمينا يتولى ذلك جاز‏.‏ وإن أقاموا هم أمينا يتولى ذلك جاز‏.‏ وإذا سلم الورثة ذلك إلى الغرماء لم يجب على الورثة أن يتولوا البيع‏.‏ والله أعلم‏.‏

ص -20- وسئل
عن رجل باع قماشا لإنسان تاجر وكسب فيه شيئا معينا وقسط عليه الثمن والمديون يطلب السفر ولم يقم له كافلا‏.‏ فهل لصاحب المال أن يمنعه من السفر‏.‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ إن كان الدين حالا وهو قادر على وفائه فله أن يمنعه من السفر قبل استيفائه‏.‏ وكذلك إن كان مؤجلا ومحله قبل قدوم المدين فله أن يمنعه من السفر حتى يوثق برهن يحفظ المال أو كفيل‏.‏ وإن كان الدين لا يحل إلا بعد قدوم المدين‏;‏ ففيه نزاع بين العلماء‏.‏ والله أعلم‏.‏

ص -21- وسئل رحمه الله عمن أعتق عبدا وهو محتاج وعليه ديون وماله جدة‏.‏ فهل يجوز له أن يبيعه ويوفي به دينه‏؟‏‏.‏
فأجاب‏:‏ إن كان حين أعتقه موسرا ليس عليه دين أو عليه دين له وفاء غير العبد‏:‏ فقد عتق ولا رجوع فيه وإن كان حين أعتقه عليه دين يحيط بماله‏:‏ ففي صحته نزاع بين العلماء‏.‏ والله أعلم‏.‏
وسئل عن رجل ادعى على غريم له عند الحاكم فاعترف له بدينه وبالقدرة والملاءة فاعتقله الحاكم وحجر عليه عقيب ذلك‏.‏ ثم إن المعتقل أراد إثبات إعساره عند حاكم آخر‏;‏ فهل له ذلك‏؟‏‏.‏
فأجاب‏:‏ لا تقبل دعوى إعساره بعد الاعتراف بالقدرة وبعد الحجر عليه إذا لم يبين السبب الذي أزال الملاءة ويكون ذلك ممكنا في العادة كحرق الدار التي فيها متاعه ونحوه‏;‏ وليس له طلب إتمام الحكم في ذلك‏.‏

ص -22- وأن يدعي ذلك ويثبته عند غير الحاكم الذي حبسه وحجر عليه بدون إذنه‏.‏ والله أعلم‏.‏
وسئل قدس الله روحه عن رجل استدان من التجار أموالا وطولب بها وامتنع من الوفاء مع القدرة على ذلك واعتقلوه بحكم الشرع‏.‏ فهل يجوز للحاكم عقوبته حتى يوفي ما عليه‏؟‏ وماذا حكم الشرع فيه‏؟‏‏.‏
فأجاب‏:‏ إذا امتنع مما يجب عليه من إظهار ماله والتمكين من توفية الناس جميع حقوقهم وكان ماله ظاهرا واحتيج إلى التوفية إلى فعل منه وامتنع منه وأصر على الحبس‏:‏ فإنه يعاقب بالضرب حتى يقوم بالواجب عليه في ذلك في مذهب عامة الفقهاء‏.‏ وقد صرح بذلك أصحاب مالك والشافعي من العراقيين والخراسانيين وأصحاب الإمام أحمد وغيرهم‏.‏ ولا نعلم في ذلك نزاعا بل كرروا هذه المسألة في غير موضع من كتبهم ‏;‏ فإنهم مع ذكرهم لها في موضعها المشهور ذكروها في غيره كما ذكروها في ‏[‏باب نكاح الكفار‏]‏ وجعلوها أصلا قاسوا عليه إذا أسلم الكافر وتحته أكثر من أربع نسوة وامتنع من الاختيار

ص -23- قالوا‏:‏ يضرب حتى يختار‏;‏ لأنه امتنع من فعل وجب عليه ويضرب حتى يقوم به كما لو امتنع من أداء الدين الواجب عليه فإنه يضرب حتى يؤديه‏.‏ وقد قال النبي صلى الله عليه وسلم في الحديث المتفق عليه في الصحيحين‏:‏ ‏"‏مطل الغني ظلم‏"‏‏.‏ والظالم مستوجب للعقوبة‏.‏ وفي السنن عن النبي صلى الله عليه وسلم‏:‏ ‏"‏لي الواجد يحل عرضه وعقوبته‏"‏ ‏[‏اللي‏]‏‏:‏ المطل ‏[‏والواجد‏]‏‏:‏ القادر‏.‏ فقد أباح النبي صلى الله عليه وسلم من القادر الماطل عرضه‏.‏ وقد اتفق العلماء على أن التعزير مشروع في كل معصية لا حد فيها ولا كفارة‏.‏ والمعاصي تنقسم إلى ترك مأمور وفعل محظور‏.‏ فإذا كانت العقوبة على ترك الواجب - كعقوبة هذا وأمثاله من تاركي الواجب - عوقب حتى يفعله‏;‏ ولهذا قال العلماء الذين ذكروا هذه المسألة من أصحاب مالك والشافعي وأحمد وغيرهم‏:‏ أنه يضرب مرة بعد أخرى‏.‏ حتى يؤدي‏.‏ ثم منهم من قدر ضربه في كل مرة بتسعة وثلاثين سوطا‏.‏ ومنهم من لم يقدره‏;‏ بناء على أن التعزير هل هو مقدر‏؟‏ أم ليس بمقدر‏؟‏ للحاكم أن يعزره على امتناعه عقوبة لما مضى وله أيضا أن يعاقبه حتى يتولى الوفاء الواجب عليه وليس على الحاكم أن يتولى هو بيع ماله ووفاء الدين‏.‏

ص -24- وإن كان ذلك جائزا للحاكم‏;‏ لكن متى رأى أن يلزمه هو بالبيع والوفاء زجرا له ولأمثاله عن المطل أو لكون الحاكم مشغولا عن ذلك بغيره أو لمفسدة تخاف من ذلك كانت عقوبته بالضرب حتى يتولى ذلك‏.‏ فإن قال‏:‏ إن في بيعه بالنقد في هذا الوقت علي خسارة‏;‏ ولكن أبيعه إلى أجل وأحيلكم به‏.‏ وقال الغرماء‏:‏ لا نحتال‏;‏ لكن نحن نرضى أن يباع إلى هذا الأجل وأن يستوفي ويوفي‏.‏ وما ذهب على المشتري كان من ماله‏.‏ فإنه يجاب الغرماء إلى ذلك‏.‏ وللحاكم أن يبيعه ويقيم من يستوفي ويوفي مع عقوبته على ترك الواجب‏.‏ وللغرماء أن يطلبوا تعجيل بيع ما يمكن بيعه نقدا إذا بيع بثمن المثل‏.‏ ويجب عليه الإجابة إلى ذلك‏.‏ وللحاكم أن يفعله كما تقدم وأن يعاقبه على ترك الواجب‏.‏ والله أعلم‏.‏
وسئل عمن عليه دين فلم يوفه حتى طولب به عند الحاكم وغيره وغرم أجرة الرحلة‏.‏ هل الغرم على المدين‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان الذي عليه الحق قادرا على الوفاء

ص -25- ومطله حتى أحوجه إلى الشكاية فما غرمه بسبب ذلك فهو على الظالم المماطل‏;‏ إذا غرمه على الوجه المعتاد‏.‏
وسئل عمن حبس بدين وليس له وفاء إلا رهن عند الغريم فهل يمهل ويخرج إلى أن يبيعه‏؟‏‏.‏
فأجاب‏:‏ إذا لم يكن له وفاء غير الرهن وجب على الغريم إمهاله حتى يبيعه فمتى لم يمكن بيعه إلا بخروجه أو كان في بيعه في الحبس ضرر عليه وجب إخراجه ليبيعه ويضمن عليه أو يمشي ‏[‏الغريم‏]‏ أو وكيله ‏[‏إليه‏]‏‏.‏
وسئل عن رجل عليه دين حال وله ملك لا تفضل فضلة عن نفقته ونفقة عياله وإذا أراد بيعه لم يتهيأ إلا بدون ثمن مثله‏.‏ فهل يلزمه بيعه بدون ثمن مثله‏؟‏ وإذا لم يلزمه بيعه فهل يقسط الدين عليه على قدر حاله‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ لا يباع إلا بثمن المثل المعتاد غالبا في ذلك البلد‏;‏ إلا أن

ص -26- تكون العادة تغيرت تغيرا مستقرا فيكون حينئذ ثمن المثل قد نقص فيباع بثمن المثل المستقر وإذا لم يجب بيعه فعلى الغريم الإنظار إلى وقت السعة أو الميسرة وله أن يطلب منه كل وقت ما يقدر عليه وهو التقسيط‏.‏
وسئل رحمه الله عن قزاز أسلمت له امرأة شقتي غزل فهرب وختم على دكانه فاشتكت صاحبة الشقتين على غزلها فرسم الوالي أن يفتح الدكان وكل من لقي شيئا من رحله يأخذه وبقيت الشقة الواحدة على النول فجاء إنسان موقع فذكر أن له عند القزاز قليل غزل فاشتكى إلى القاضي فرسم له أن يأخذ شقة المرأة ويقسم على أصحاب الأمانات وأنظر حال المرأة‏.‏
فأجاب‏:‏ ما كان في حانوت المفلس من الأمانات مثل الثياب الذي ينسجها للناس والغزل وغير ذلك فإنها لأصحابها باتفاق المسلمين لا تعطى لغير صاحبها‏.‏ وإذا كان قد أخذ للناس غزلا ولم يوجد عين الغزل لم يجز لصاحب الغزل أن يأخذ مال غيره بدلا عن ماله بل إذا أقرض فيها كانت في ذمته وكذلك ما أعطاه من الأجرة ولم يوف العمل‏;‏ فإنها

ص -27- دين في ذمته‏.‏ والديون التي في ذمته لا توفى من أعيان أموال الناس باتفاق العلماء‏.‏ ومن أقام من الناس بينة بأن هذا عين ماله أخذه وإن لم يقم أحد بينة وكان الرجل خائفا قد علم أن الذي ينسجه ليس هو له وإنما هو للناس لم يوف ديونه من تلك الأموال‏.‏ ولا يجوز أن يعطى بعض الغزل بدعواه دون بعض بل يجب أن يعدل في ذلك بين الغرماء‏.‏ وإن أقام واحد شاهدا وحلف مع شاهده حكم له بذلك وإن تعذر ما يعرف به مال هذا ومال هذا إلا علامات مميزة‏;‏ مثل اسم كل واحد على متاعه‏:‏ عمل بذلك‏.‏ وإن تعذر ذلك كله أقرع بين المدعين فمن خرجت قرعته على عين أخذها مع يمينه‏.‏ فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ القرعة في مثل هذا‏.‏ والله أعلم‏.‏
وسئل عمن عليه دين ولم يكن قادرا على وفاء دينه وثبت أنه ما حصل معه شيء أوفاه وله والد له مال ‏[‏ولم‏]‏ يوف عنه شيئا‏.‏ ويريد والده أن يأخذه معه إلى الحج‏.‏ فهل يسقط عنه الفرض الذي عليه بحكم

ص -28- الدين الذي عليه وأن ما معه شيء يحج به إلا والده‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ نعم متى حج به أبوه من ماله جاز ذلك ويسقط عنه الفرض باتفاق العلماء‏.‏ وتنازعوا‏:‏ هل يجب عليه الحج إذا بذل له أبوه المال‏؟‏ والخلاف في ذلك مشهور‏.‏ والفرض يسقط عنه سواء ملكه أبوه مالا أو أنفق عليه وأركبه من غير تمليك‏.‏ فإن كان عليه دين فمتى أذن له الغرماء في السفر للحج فلا ريب في جواز السفر - وإن منعوه من السفر ليقيم ويعمل ويوفيهم كان لهم ذلك وكان مقامه ليكتسب ويوفي الغرماء أولى به وأوجب عليه من الحج - وكان لهم منعه من الحج ولا يحل لهم أن يطالبوه إذا علموا إعساره‏.‏ ولا يمنعوه الحج‏.‏ لكن إن قال الغرماء‏:‏ نخاف أن يحج فلا يرجع فنريد أن يقيم كفيلا ببدنه توجه مطالبتهم بهذا فإن حقوقهم باقية ولكنه عاجز عنها‏.‏ ولو كان قادرا على الوفاء والدين حال كان لهم منعه بلا ريب‏.‏ وكذلك لو كان مؤجلا يحل قبل رجوعه فلهم منعه حتى يوثق برهن أو كفيل وهناك حتى يوفي أو يوثق‏.‏ وأما إن كان لا يحل إلا بعد رجوعه والسفر آمن ففي منعهم

ص -29- قولان معروفان هما روايتان عن أحمد‏.‏ وإن كان السفر مخوفا كالجهاد فلهم منعه إذا تعين عليه وإذا تمكن الغرماء من استيفاء حقوقهم فلهم تخليته عند جمهور العلماء كمالك والشافعي وأحمد وعن أبي حنيفة‏:‏ لهم ملازمته وهذا في المقام فإذا أراد المعسر أن كان فيه نزاع والله أعلم‏.‏
سئل عن رجل عليه دين وتلف ماله وله بينة عادلة تشهد له بتلف ماله ‏;‏ لكنها لا تدري‏:‏ هل تجدد له مال بعد ذلك‏؟‏ أم لا‏؟‏ فهل القول قوله مع يمينه في الإعسار‏؟‏ أم يحتاج إلى بينة‏؟‏
فأجاب‏:‏ إذا قال‏:‏ لم يحدث لي بعد تلف مالي شيء فالقول قوله مع يمينه في ذلك‏:‏ في مذهب الشافعي وأحمد وغيرهما‏.‏ والله أعلم‏.‏

ص -30- وسئل رضي الله عنه:
عن رجل طحان له على رجل مسطور من مدة تزيد على عشر سنين، واستوفى أكثره، ولم يذكر أن تأخر له منه إلا دون المائة. ثم إن صاحب المسطور أتى بمماليك من جهة أمير، وأخذوا له رأسي خيل من غير رهن شرعي، ولا دعوى عند حاكم، ولا أذن لهم في ذلك، واستعملهما من مدة ثمانية أشهر، ثم ادعى عدمهم. فهل له أن يطالب بأجرة استعمالهم عن هذه المدة المذكورة، وقيمة أثمانها؟ وهل القول قوله في القيمة، أو قول مالكهما في الأجرة والثمن؟.
فأجاب: الحمد لله رب العالمين. إذا لم يكن بقي له من الدين إلا مائة، وكانت قيمة الرأسين أكثر من مائة درهم: كان هذا المتولى ضامنا لما زاد على قدر حقه. وعليه أجرة ذلك لاستيلائه.
والقول في قيمتهما قول الضامن، وهو الغاصب، إلا أن يعرف صفتهما، وأن قيمتهما أكثر من ذلك، أو تقوم بينة – ولو شهد ويمين المدعى – بالقيمة.
وأما مقدار حقه فيقاص به ماله على المدين.

ص -31- وسئل عن رجل مديون ولرجل معه معاملة في بضاعة سبع سنين وصار له عنده خمسمائة درهم‏.‏ أوفى منها ثلاثمائة وتحت يده دار رهنا وقد رفعه إلى الحاكم‏.‏ فقال المدين‏:‏ يصبر علي ثمانية أيام أوفيه فما فعل يمهله‏.‏ فهل يجوز أن يحبسه‏؟‏
فأجاب‏:‏ إذا كان للرجل سلعة فطلب أن يمهل حتى يبيعها ويوفيه من ثمنها‏:‏ أمهل بقدر ذلك‏.‏ وكذلك إن أمكنه أن يحتال لوفاء دينه باقتراض أو نحوه وطلب ألا يرسم عليه حتى يفعل ذلك‏;‏ وجبت إجابته إلى ذلك ولم يجز منعه من ذلك بحبسه‏.‏ والله أعلم‏.‏
وسئل عن رجل عليه دين لجماعة وأعسر عن المبلغ واتفقوا جميعهم على أنهم يمهلوه ويخرجوه وكان قد بقي له بقية مال على أنه يعمل فيه ويوفيهم ففعلوا ذلك‏;‏ إلا رجل واحد منهم أبى أن يفعل

ص -32- ذلك بعد اتفاق الجماعة معه‏.‏ فهل له أن يأخذ دون الجماعة الذي له‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس له بعد رضاه معهم بإنظارهم أن يختص باستيفاء ماله حالا دونهم على مذهب من يقول‏:‏ إن الحال يتأجل كمالك وأحمد في قول‏.‏ وعلى مذهب من يقول‏:‏ لا يتأجل كالشافعي وأحمد في قول‏.‏ أو من يقول يتأجل في المعاوضات دون التبرعات كأبي حنيفة وأحمد في رواية‏.‏ ولا فرق في مذهب أحمد ومالك وغيرهما بين أن يكون قد اتفق معهم على التأجيل إلى أجل معين أو يقسطه أقساطا‏.‏ أو اتفق معهم على أن يفعلوا ذلك فيما بعد‏:‏ ليس له أن يغدر بهم ويمكر بهم‏;‏ بل لو قدر أن التأجيل لم يلزم فإنهم مشتركون جميعهم في الاستيفاء من ذلك المتبقي مع الغريم‏.‏
وسئل عن رجل عليه دين وله مدة في الاعتقال ولا موجود له غير عمل يده‏.‏ فهل يحل لأصحاب الدين ضربه أو اعتقاله أو الصبر عليه‏.‏ ويأخذوا قليلا قليلا على قدر عمله‏؟‏
فأجاب‏:‏ لا يحل اعتقاله ولا ضربه والحالة هذه‏;‏ بل الواجب تمكينه حتى يعمل ما يوفي دينه بحسب الإمكان‏.‏ والله أعلم‏.

ص -33- وسئل عن رجل عليه دين من ضمان، وليس له وفاء إلا من شغله، ويريد يذهب معلمًا فيحصل شيئًا، ويقيم له ضامن وجه بحضوره‏.‏ فهل يجوز حبسه‏؟‏ أم يمكن من ذلك‏؟‏
وإن ادعي الغريم أنه قادر على وفاء الضمان، وادعي هو العجز فهل القول قول الغريم‏؟‏ وهل يحتاج إلى أن يقيم بينة‏؟‏
فأجاب‏:‏
بل يجب تمكينه من إيفاء الدين على الوجه الذي يمكنه، ولا يجوز حبسه إن قام بذلك، وإذا ادعي الإعسار وعرف له مال لم تقبل دعوي الإعسار إلا ببينة‏.‏ وإن لم يعرف له مال، فالقول قوله مع يمينه دون قول غريمه‏.‏ وهذا مذهب الشافعي وأحمد، وكذلك مذهب مالك نحو من ذلك‏.‏ وقد حكاه طائفة عن أبي حنيفة‏.

ص -34- وسئل عن رجل عليه دين، وادعي عليه عند الحاكم، ورسم عليه، فقال‏:‏ اقعد في الترسيم حتي أبيع مالى، وأوفي الدين فقال الغريم‏:‏ لابد من حبسك‏.‏ فهل يجوز حبسه‏؟‏ أم يلزمه حتي يبيع، ويوفي دينه‏؟‏
فأجاب‏:‏
بل إذا طلب أن يمكن من بيع ما يوفي دينه وجب تمكينه من ذلك، ولم يجب حبسه العائق له عن ذلك‏.‏ وهذا باتفاق المسلمين‏.‏ والله أعلم‏.‏
وسئل عن رجل معسر وله عائلة وخشي من صاحب الدين أن يعتقله ويضيع هو وعائلته، ونوي أنه إذا وسع الله عليه أعطاه دينه، إذا أنكره في ساعة وحلف‏:‏ هل عليه إثم أم لا‏؟‏
فأجاب‏:‏
لا يحل له أن يجحد حقه، ولا يحلف أنه لا شيء عليه؛ بل عليه أن يقر بحقه، ويذكر عسرته، ويستغفر الله تعالى‏.‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏ ‏.‏ والله أعلم‏.‏

ص -35-

وسئل عن رجل له مملوك، وطلب بعض الظلمة شراءه، فخاف أنه لا يعطيه ثمنه، فقال‏:‏ هذا متي بعته ثمنه على حرام، وعليه دين فهل يبيعه ويوفي ثمنه‏؟‏
فأجاب‏:‏
نعم يجوز له بيعه ويوفي الناس حقوقهم‏.‏ فإن قصد بقوله‏:‏ ثمنه على حرام، أن ثمنه لا يبقي عنده، بل أوفيه للغرماء فلا شيء عليه‏.‏ وإن قصد تحريم الثمن‏.‏ فقيل‏:‏ عليه كفارة يمين؛ كمذهب أحمد وأبي حنيفة‏.‏ وقيل‏:‏ لا شيء عليه؛ كمذهب مالك، والشافعي‏.‏ والله أعلم‏.‏
وسئل عن رجل مديون، وله بالقرافة ملك، وباع منه نصفه بيع أمانة، وله بهذا بينة، وأشهره المشتري كل شهر بسعيه ونصف من تاريخ المبيع، وأن مداينًا آخر اشتكاه وضيق عليه باليد القوية حتي أخذ بقية الذي باع بها في الأول، وبقي الملك في قبضة الثاني‏.‏

ص -36- فأجاب‏:‏
أما بيع الأمانة الذي مضمونه اتفاقهما على أن البائع إذا جاءه بالثمن أعاد عليه ملكه ذلك، ينتفع به المشتري بالإجارة والسكن، ونحو ذلك هو بيع باطل، باتفاق العلماء إذا كان الشرط مقترنًا بالعقد‏.‏
وإذا تنازعوا في الشرط المقدم على العقد، فالصحيح أنه باطل بكل حال، ومقصودهما إنما هو الربا بإعطاء دراهم إلى أجل، ومنفعة الدراهم هي الربح‏.‏ والواجب هو رد المبيع إلى صاحبه البائع، وأن يرد البائع على المشتري ما قبضه منه؛ لكن يحسب له منه ما قبضه المشتري من المال الذي سموه أجرة‏.‏ والله أعلم‏.‏
وسئل عن رجل في الرق يبيع ويشتري لأستاذه، وأستاذه يبيع ويشتري باسم المملوك، وقد وجب على أستاذه دين فهل يطلب به المملوك أو المالك‏؟‏
فأجاب‏:‏
الحمد لله، الدين على السيد يوفي من ماله، وما كان بيد العبد هو من ماله يوفي به دينه، ويباع أيضا في وفاء دينه‏.‏ وإن كتم العبد شيئًا من المال الذي للسيد بيده، عوقب حتي يظهره، فيوفي منه دينه‏.‏ والله أعلم‏.‏

ص -37- وسئل عن رجل عليه دين، ثم إن صاحب الدين اعتقله، وإن المديون فقير لا مال له، وانتقلت اليه منافع بستان من جهة وقف شرعي، لا يتحصل من ريعه مقدار وفاء الدين المدة المذكورة إلى حين وفاء الدين‏.‏
فأجاب‏:‏
إن كان معسرًا لم يجز حبسه، ولا مطالبته، بل يجب إنظاره إلى الميسرة‏.‏ وإذا لم يكن له ما يوفي الدين إلا منافع الوقف عليه، استوفي الدين من أجرة منافع الوقف بحسب الإمكان‏.‏ فإن ظهر له مال سوي ذلك استوفي منه ما أمكن‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن عليه حق وامتنع، هل يجب إقراره بالعقوبة‏؟‏
فأجاب‏:‏
حكم الشريعة‏:‏ أن من وجب عليه حق وهو قادر على أدائه، وامتنع من أدائه، فإنه يعاقب بالضرب والحبس مرة بعد مرة، حتى

ص -38- يؤدي، سواء كان الحق دينا عليه، أو وديعة عنده، أو مال غصب، أو عارية، أو مالا للمسلمين، أو كان الحق عملا؛ كتمكين المرأة زوجها من الاستمتاع بها، وعمل الأجير ما وجب عليه من المنفعة‏.‏ وهذا ثابت بالكتاب والسنة والإجماع، قال الله تعالى‏:‏ ‏{وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ‏}‏ ‏[‏النساء‏:‏ 34‏]‏ فأباح الله سبحانه للرجل أن يضرب المرأة إذا امتنعت من الحق الواجب عليها، من المباشرة، وفراش زوجها‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏مَطْلُ الغني ظلم‏"‏ أخرجاه في الصحيحين‏.‏ وقال‏:‏ ‏"‏لَي الواجد يحل عرضه وعقوبته‏"‏ رواه أهل السنن‏.‏ واللي‏:‏ هو المطل، والواجد‏:‏ هو القادر‏.‏ فأخبر صلى الله عليه وسلم أن مطل الغني ظلم، وأن ذلك يحل عرضه وعقوبته، فثبت أن عقوبة المماطل مباحة‏.‏
وروي البخاري في صحيحه‏:‏ أن النبي صلى الله عليه وسلم صالح أهل خيبر على الصفراء والبيضاء والسلاح، وسأل عم حيي بن أخطب عن كنزه، فقال‏:‏ يا محمد، أذهبته النفقات، فقال للزبير‏:‏ ‏"‏دونك هذا‏"‏ فأخذه الزبير فمسه بشيء من العذاب‏.‏ فقال‏:‏ رأيته يأتي إلى هذه الخربة، وكان في جلد ثور‏.‏ لما علم النبي صلى الله عليه وسلم أن هذا الرجل الذي يعلم مكان المال الذي يستحقه النبي صلى الله عليه وسلم،

ص -39- وقد أخفاه، أمر الزبير بعقوبته، حتي دلهم على المال، ومن كتم ماله أولي بالعقوبة، وقد ذكر هذه المسألة الفقهاء من أصحاب مالك والشافعي، وأحمد، وغيرهم، ولا أعلم فيه خلافًا‏.‏ وقد ذكروا بأن الممتنع من أداء الواجب من الدين وغيره إذا أصر على الامتناع فإنه يعاقب ويضرب مرة بعد مرة حتي يؤديه، ولا يقتصر على ضربه مرة، بل يفرق عليه الضرب في أيام متعددة، حتي يؤدي‏.‏
وقد أجمع العلماء على أن التعزير مشروع في كل معصية لا حد فيها ولا كفارة‏.‏ والمعاصي نوعان‏:‏ ترك واجب، وفعل محرم‏.‏ فمن ترك أداء الواجب مع القدرة عليه فهو عاصٍ، مستحق للعقوبة، والتعزير‏.‏ والله سبحانه أعلم‏.‏
وسئل عن رجل أحضر إلى منزله شهودًا فقال‏:‏ اشهدوا على أن ابنتي فلانة رشيدة جائزة التصرف لا حجر عليها، وهي ذات زوج وأولاد بحضور زوجها، وأحد إخوتها، ووالدتها، وكرر ذلك مرات‏.‏
فلما انصرف شهوده قال أخوها للشهود الرشد لا تشهدوا به، ثم بعد أيام حضر والدها وأخوها، وقال والدها‏:‏ أنا قد رجعت عن

ص -40- ترشيدها، فهل يصح ذلك‏؟‏ أم لا‏؟‏ وهل له الرجوع بغير مستند شرعي‏؟‏
فأجاب‏:‏
ليس للشهود أن يلتفتوا إلى كلام أخيها، ولا غيره، والامتناع من الشهادة؛ بل عليهم أن يقيموا الشهادة لله، كما أمر الله ورسوله، وليس لأبيها أن يرجع عما أمر به من رشدها، بل إن ثبت أنه حدث عليها سفه يوجب الحجر عليها لم يكن الحجر عليها لأبيها، بل لولي الأمر، ولو لم يقر الأب برشدها، فمتي صارت رشيدة زال الحجر عنها، سواء رشدها أو لم يرشدها، وسواء حكم بذلك حاكم أو لم يحكم، وإن نوزعت في الرشد فشهد شاهدان أنها رشيدة، قبلت شهادتهما، ولم يلتفت إلى الأب ولا غيره‏.‏ وإذا تصرفت مدة، وشهد الشاهد أنها كانت رشيدة في مدة التصرف، كان تصرفها صحيحًا، وإن كان الأب يدعي أنها كانت تحت حجره‏.‏ والله أعلم‏.‏
وسئل عن امرأة تحت الحجر، وقد شهد لها بالرشد بينة عادلة ليسوا محارمها‏:‏ هل يقبل ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
نعم إذا شهدت بينة عادلة برشدها حكم لها بذلك، وإن لم يكونوا أقارب؛ فإن العدالة والرشد ونحو ذلك قد تعلم بالاستفاضة، كما يعلم المسلمون رشد أمهات المؤمنين والنسوة المشهورات‏.‏ والله أعلم‏.‏

ص -41- وسئل عن رجل له بنت أرملة، وعقد عقدها، وتلفظ للشهود برشدها، فلما تيقنت البنت بذلك اختارت أن تكون تحت حجر أبيها، وما اختارت الرشد فهل لأبيها أن يفسخ الرشد‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، بعد أن تصير رشيدة لا يمكن أن تكون تحت الحجر، لكن لها ألا تتصرف في مالها إلا بإذن أبيها، فإن قالت‏:‏ أنا لا أتصرف إلا بإذن أبي كان لها ذلك، إذا لم يكن التصرف واجبًا عليها‏.‏
وسئل عن رجل خلف ولدا ذكرا، وابنتين غير مرشدتين، وأن البنت الواحدة تزوجت بزوج، ووكلت زوجها في قبض ما تستحقه من إرث والدها، والتصرف فيه‏:‏ فهل للأخ المذكور الولاية عليها‏؟‏ وهل يطلب الزوج بما قبضه، وما صرفه لمصلحة اليتيمة‏؟‏

ص -42- فأجاب‏:‏
للأخ الولاية من جهة الأمر بالمعروف والنهي عن المنكر، فإذا فعلت ما لا يحل لها نهاها عن ذلك‏.‏
وأما الحجر عليها إن كانت سفيهة فلوصيها إن كان لها وصى الحجر عليها، وإلا فالحاكم يحجر عليها، ولأخيها أن يرفع أمرها إلى الحاكم‏.‏
وسئل رحمه الله عن رجل له ولد عمره سبع سنين، وأن رجلا أركبه دابة بغير إذن الوالد، ولا أعلمه، فرفست الدابة الصغير ورمته وهربت منه، فاشتكي الرجل أبا الصغير، وكتب عليه حجة غصب نحو الدابة‏:‏ فهل يضمن الوالد شيئًا‏؟‏
فأجاب‏:‏
إذا لم يكن الوالد له سبب في هذه القضية لم يكن عليه شيء، ولا يلزمه شيء من الحجة التي كتبت عليه كرها، فإن صاحب الدابة هو الذي أمر الصغير بركوبها من غير سعي الوالد‏.‏

ص -43- وسئل رحمه الله عمن اشترى لليتيم من بيت المال بغبطة لبيت المال، ولم يظهر غبطة لليتيم‏.‏ فهل يصح الشراء‏؟‏ وهل يضمن الوصي الزيادة‏؟‏
فأجاب‏:‏
إن اشتري لليتيم بثمن المثل، أو بزيادة للمصلحة، جاز، وإن اشتري بزيادة لا يتغابن الناس لمثلها، كان عليه ضمان ما أداه من الزيادة الفاحشة‏.‏ وغبطة بيت المال لا تؤثر، فإن هذا في صورة لا حقيقة له‏.‏ والله أعلم‏.‏
وسئل عن رجل معتقل في سجن السلطان، وهو خائف على نفسه، وطولب بدين شرعي عليه، ثم أشهد عليه في حال اعتقاله أن جميع ما يملكه من العقار ملكا لزوجته، وصدقته على ذلك فهل يجوز إقراره بذلك‏؟‏ وينفذ في جميع ماله‏؟‏ أو يختص هذا الإقرار بالثلث‏؟‏ ويبقي الثلثان موقوفًا على إجازة الورثة، أم لا‏؟‏ وإذا كانت له ابنة صغيرة

ص -44- فقيرة هل ينفق عليها من ريع هذا العقار، والحالة هذه‏؟‏
فأجاب‏:‏
إذا كان عليه حقوق شرعية فتبرع بملكه بحيث لا يبقي لأهل الحقوق ما يستوفونه بهذا التمليك، فهو باطل في أحد قولي العلماء، كما هو مذهب مالك، والإمام أحمد في إحدى الروايتين‏:‏ من جهة أن قضاء الدين واجب، ونفقة الولد واجبة‏.‏ فيحرم عليه أن يدع الواجب، ويصرفه فيما لا يجب، فيرد هذا التمليك، ويصرفه فيما يجب عليه من قضاء دينه ونفقة ولده‏.‏
وأما إن كان الملك مستحقًا لغيره، أو فيه ما يستحقه غيره، لم يصح صرفه في حق الغير إلا بولاية أو وكالة، وإذا كان الإشهاد فيما يملكه، ملكه لزوجته، لم يدخل في ذلك ما لا يملكه‏.‏
وسئل رحمه الله عمن وُلِّي على مال يتامي وهو قاصر فما الحكم في ولايته، وأجرته‏؟‏
فأجاب‏:‏
لا يجوز أن يولي على مال اليتامي إلا من كان قويا، خبيرا بما ولي عليه، أمينا عليه‏.‏

ص -45- والواجب إذا لم يكن الولي بهذه الصفة أن يستبدل به من يصلح، ولا يستحق الأجرة المسماة، لكن إذا عمل لليتامي عملا يستحق أجرة مثله كان كالعمل في سائر العقود الفاسدة‏.‏
وسئل عمن زوج ابنته لرجل، ولها في صحبته سنين، فجاء والدها يطلب شيئًا لمصالحها، فقال الزوج‏:‏ أنا محجور على، وما ذكر في الكتاب تحت الحجر‏؟‏
فأجاب‏:‏
لا يقبل بمجرد قوله في أنه محجور عليه، بل الأصل صحة التصرف، وعدم الحجر، حتي يثبت‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل تزوج امرأة، ورزق منها ولدًا، وأراد والد الزوجة المذكورة أن يضع يده على مال ابنته يتصرف فيه لنفسه، فمنعته من ذلك‏.‏ فادعي أنها تحت الحجر‏.‏ فهل تقبل منه هذه الدعوي‏.‏ وهي لم يصدر منها سفه يحجر عليها‏؟‏ وهل لها منعه من التصرف في مالها‏؟‏

ص -46- فأجاب‏:‏
ليس لأبيها أن يتصرف لنفسه، بل إذا كان متصرفًا في مالها لنفسه، كان ذلك قادحًا في أهليته، ومنع من الولاية عليها كالحجر‏.‏
وأما إن كان أهلا للولاية وإنما يتصرف لها بما فيه الحظ لها لا له، وليس له الولاية عليها إلا بشرط دوام السفه، فإنها إذا رشدت زال حجرها بغير اختياره‏.‏ وإذا أقامت بينة برشدها، حكم برفع ولايته عنها، ولها عليه اليمين أنه لا يعلم رشدها إذا طلب ذلك، ولم يقم بينة‏.‏ والله أعلم‏.‏
وسئل عن زوجة لرجل ادعت أنها تحت الحجر، ولم يكن الزوج يعلم بذلك، ثم طلقها وأبرأته،ثم تزوجت برجل آخر، ثم ادعي على الأول بالصداق لكونها تحت الحجر فهل يقبل ذلك‏؟‏
فأجاب رحمه الله‏:‏
لا يقبل بمجرد دعواها أنها تحت الحجر، بل إذا كانت تتصرف تصرف الرشيد فهي رشيدة نافذة البيوع،ولو كانت تحت الحجر، فإذا أقامت بينة أنها رشيدة، فقد تم تبرعها‏.‏ والله أعلم‏.‏

ص -47- وسئل رحمه الله عمن اعترف بمال لأيتام، وأعطي خطه، ثم إن اليتيم الواحد طالبه فأنكر عند الحاكم، وحلف أنه لا يستحق عليه شيئا، ثم إنه بعد ذلك طلب من اليتيم الإبراء وهو مريض فهل يصح إبراؤه وهو مريض‏؟‏
فأجاب‏:‏
لا يصح هذا الإبراء في نفس الأمر، ما دام المدعي عليه جاحدا للحق‏.‏
وسئل عمن دفع مال يتيم إلى عامل يشتري به ثمرة مضاربة، ومعه آخر أمينا عليه، وله النصف، ولكل منهما الربع، فخسر المال، وانفرد العامل بالعمل لتعذر الآخر، وكانت الشركة بعد تأبير الثمرة، وأفتي بعضهم بفسادها، وأن على العامل وولي اليتيم ضمان ما صرف من ماله‏.‏
فأجاب‏:‏
هذه الشركة في صحتها خلاف، والأظهر صحتها‏.‏
وسواء كانت صحيحة أو فاسدة‏.‏ فإن كان ولي اليتيم فرط فيما

ص -48- فعله ضمن، وأما إذا فعل ما ظاهره المصلحة فلا ضمان عليه لجناية من عامله‏.‏
وأما العامل فإن خان أو فرط، فعليه الضمان، وإلا فلا ضمان عليه‏.‏ ولو كان العقد فاسدًا كان ما يضمن بالعقد الصحيح يضمن بالفاسد، وما لا يضمن بالعقد الصحيح لا يضمن بالعقد الفاسد‏.‏ وعلى كل منهما اليمين في نفي الجناية، والتفريط‏.‏
وسئل رحمه الله عن أيتام تحت الحجر الشريف‏.‏ ثم إن التتار أسروهم سنة شقحب، وهم صغار، فوشي بعض الناس إلى ولاة الأمر في أخذ مالهم، ولهم وارث ذو رحم وعصبات، فلما بلغ الورثة ذلك أثبتوا محضرًا على تقدير عدمهم، وأنهم ورَّاثهم فهل يحل لأحد أن يتعرض لأخذه مع علمه ذلك، وأن ينتظر لغيبتهم‏؟‏ وهل يأثم المتخذ ذلك مع علمه بذلك‏؟‏
فأجاب‏:‏
ليس لأحد غير الورثة أن يأخذ هذا الملك؛ لكن ينفق منه النفقة الواجبة على ربه، مثل نفقة ولده، ويقضي منه ديونه‏.‏ وإذا حكم بموته فهو للوارث، وفي المدة التي ينتظرون اليها نزاع بين العلماء‏:‏ من العلماء من يقدرها، ومنهم من يقول‏:‏ يرجعون في ذلك إلى الحاكم‏.‏

ص -49- ومنهم من يحدث في ذلك ليصرف المال إلى غير مستحقه، فإنه آثم في ذلك باتفاق الأئمة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن عنده يتيم، وله مال تحت يده، وقد رفع كلفة اليتيم عن ماله، وينفق عليه من عنده فهل له أن يتصرف في ماله بتجارة،أو شراء عقار، مما يزيد المال وينميه بغير إذن الحاكم‏؟‏
فأجاب‏:‏
نعم يجوز له ذلك، بل ينبغي له، ولا يفتقر إلى إذن الحاكم إن كان وصيا، وإن كان غير وصى وكان الناظر في أموال اليتامي الحاكم العالم العادل يحفظه ويأمر فيه بالمصلحة، وجب استئذانه في ذلك‏.‏
وإن كان في استئذانه إضاعة المال، مثل أن يكون الحاكم أو نائبه فاسقًا، أو جاهلًا، أو عاجزًا، أو لا يحفظ أموال اليتامي، حفظه المستولي عليه، وعمل فيه المصلحة من غير استئذان الحاكم‏.‏

ص -50- وسئل عن رجل توفي إلى رحمة الله تعالى وخلف ثلاثة أولاد، وملكا، وكان فيهم ولد كبير، وقد هدم بعض الملك، وأنشأ، وتزوج فيه، ورزق فيه أولادًا، والورثة بطالون، فلما طلبوا القسمة قصد هدم البناء‏.‏
فأجاب‏:‏
أما العرصة، فحقهم فيها باق‏.‏
وأما البناء، فإن كان بناه كله من ماله دون الأول، فله أخذه؛ ولكن عليه ضمان البناء الأول الذي كان لهم‏.‏ وإن كان أعاده بالإرث الأول فهي لهم‏.‏
وسئل رحمه الله عن كسوة الصبيان في الأعياد وغيرها الحرير هل يجوز لولي اليتيم أن يلبسه الحرير‏؟‏ أم لا‏؟‏ وإذا فعل ذلك هل يأثم‏؟‏ أم لا‏؟‏ وكذلك تمويه أقباعهم بالذهب، هل يجوز‏؟‏ أم لا‏؟‏

ص -51- فأجاب‏:‏
الحمد لله، ليس لولي اليتيم إلباسه الحرير في أظهر قولي العلماء‏.‏ كما ليس له إسقاؤه الخمر، وإطعامه الميتة‏.‏ فما حرم على الرجال البالغين، فعلى الولي أن يجنبه الصبيان‏.‏
وقد مزق عمر بن الخطاب حريرا رآه على ابنِ الزبير، وقال‏:‏ لا تلبسوهم الحرير‏.‏ وكذلك ما يحرم على الرجال من الذهب‏.‏
وأما نسبة الولي إلى البخل فيدفع ذلك بأن يكسوه من المباح ما يحصل به التجمل في الأعياد وغيرها، كالمقاطع الإسكندرانية، وغيرها مما يحصل به التجمل والزينة، ودفع البخل من غير تحريم‏.‏ ومن وضح له الحق ليس له أن يعدل عنه إلى سواه، ولا يجب على أحد أن يتبع غير الرسول صلى الله عليه وسلم في كل ما يأمر به، وينهي عنه، ويحلله، ويحرمه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن وصى له أملاك، ووليه في بلاد التتار، وقد باع أملاكه برأي منه إلى الذي اشتري منه بغير نداء، ولا إشهاد، ولا حكم أحد فهل يصح البيع‏؟‏
فأجاب‏:‏
إذا باع قبل أن يرشد، فبيعه باطل، لاسيما إن كان

ص -52- قد باع بالغبن الفاحش‏.‏
فإن ادعي المشتري أنه كان رشيدًا، وقامت البينة بسفهه، حكم ببطلان البيع‏.‏‏.‏ والله أعلم‏.‏
وسئل عن أمير يعامل الناس، ويتكل على حسابه فهل إذا أهمل ولم يكتبه يكون في ذمته‏؟‏ وأن الأمير لم يتحقق أن عليه في ذمته شيئا، لكن يتكل عي دفتر العامل‏؟‏
فأجاب‏:‏
الحمد لله، إن كان قد اجتهد في استعمال ذلك، وله كاتب وهو ثقة خبير، يجتهد في حفظ أموال الناس، لم يكن في ذمته شيء، فإن الله لا يكلف نفسًا إلا وسعها‏.‏ وإن كان قد فرط في استعمال الكاتب بأن يكون خائنا، أو عاجزًا كان عليه درك بما ذهب من حقوق الناس بتفريطه‏.‏ والله أعلم‏.‏

ص -53- وسئل رحمه الله عن الوكلاء على قري الزرع، قد قدر لهم على كل فدان شيء من القمح وغيره‏.‏ ومؤونتهم على الفلاحين، وله على الجند دراهم معلومة‏.‏
فأجاب‏:‏
إن كان الوكيل لا يأخذ لنفسه إلا أجرة عمله بالمعروف، والزيادة يأخذها المقطع، فالمقطع هو الذي ظلم الفلاحين‏.‏ وأما الذي أخذ أجرة عمله فقد أخذ ما يستحق، فلا يحرم عليه ذلك‏.‏ فإن كان الوكيل قد أعطي المقطع من الضريبة ما يزيد على أجرة مثله، ولم يأخذ لنفسه إلا أجرة عمله، جاز ذلك‏.‏ والله أعلم‏.


باب الوكالة

الجزء الثلاثون

باب الوكالة

ص -54- باب الوكالة
سُئِلَ شيخ الإسلام رحمه الله عن رجل وكل رجلا في قبض ديون له، ثم صرفه وطالبه بما بقي عليه، ثم إن الوكيل المتصرف كتب مبارأة بينه وبين من عليه الدين بغير أمر الموكل فهل يصح الإبراء‏؟‏
فأجاب‏:‏
إن لم يكن في وكالته إثبات ما يقتضي أنه مأذون له في الإبراء لم يصح إبراؤه من دين هو ثابت للموكل، وإن كان أقر بالإبراء قبل إقراره فيما وكيل فيه؛ كالتوكيل بالقبض إذا أقر بذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل يوكل الدلال في أن يشتري له سلعة، فيشتريها له، ويأخذ من البائع جعلا على أن باعها له بذلك الثمن‏.‏

ص -55- فأجاب‏:‏
لا يجوز ذلك؛ لأنه يشتريها لموكله بأكثر من قيمتها، فيزيد البائع على الربح المعتاد إذا اشتراها بتخبير الثمن، فيكون ذلك غشًا لموكله‏.‏ هذا إذا حصل مواطأة من البائع، أو عرف بذلك‏.‏ وأما لو وهبه البائع ذلك من غير أن يكون قد تقدم شعوره، فهذه مذكورة في غير هذا الموضع‏.‏
وسئل عن وكيل آجر أرض موكله بناقص عن شركته‏.‏
فأجاب‏:‏
إذا أجرها بنصف أجرة المثل كان الوكيل ضامنا للنقص‏.‏ وهل للمالك إبطال الإجارة‏؟‏ فيه نزاع بين العلماء‏.‏
وسئل عن جماعة من الجند استأجروا وكيلا على إقطاعهم، وأمروه أن يخرج إلى ذلك الإقطاع، ويسجل بالقيمة، فواطأ الوكيل أصحابه، ووافق المزارعين على رأيهم، وسجل بدون القيمة الجاري بها العادة فهل يجوز تصرفه فيما لم يؤذن له فيه؛ لأجل ما بيده من الوكالة الشرعية‏؟‏

ص -56- فأجاب‏:‏
إذا أجر بدون أجرة المثل وسلم الأرض اليهم فهو ظالم معتد، ولأرباب الأرض أن يضمنوه تمام أجرة المثل؛ لأنه سلم أرضهم إلى من يتمتع بها‏.‏
وأما المستأجرون إن كانوا علموا أنه ظالم، وأنه حاباهم فلأصحاب الأرض تضمينهم أيضا‏.‏ وإن كانوا استوفوا المنفعة فلهم منعهم من الزرع إن كانوا لم يزرعوا؛ فإن الإجارة حينئذ باطلة‏.‏ وإن كانوا لم يعلموا بل المؤجر عرفهم، فهل لأصحاب الأرض تضمينهم‏؟‏ على قولين للعلماء‏.‏ وإذا ضمنوهم فهل لهم الرجوع على هذا الغار بما لم يلزموا ضمانه بالعقد‏؟‏ على قولين أيضا‏.‏ والثالثة في مذهب أحمد وغيره من العلماء‏.‏
وسئل رضي الله عنه عن امرأة وكلت أخاها في المطالبة بحقوقها كلها، والدعوي لها، وفي فسخ نكاحها من زوجها، وثبت ذلك عند الحاكم، ثم ادعي الوكيل عند الحاكم المذكور بنفقة موكلته وكسوتها على زوجها المذكور، واعترف أنه عاجز عن ذلك ومضي على ذلك مدة، وأحضره مرارًا إلى الحاكم، وهو مُصرٌّ على الاعتراف بالعجز، فطلب الوكيل من الحاكم المذكور أن يمكنه من فسخ نكاح موكلته من زوجها فمكنه من ذلك، ففسخ الوكيل

ص -57- نكاح موكلته من زوجها المذكور بحضور الزوج، بعد أن أمهل المهلة الشرعية قبل الفسخ فهل يصح الفسخ‏؟‏ وتقع الفرقة بين الزوجين بتمكين الحاكم الوكيل المذكور من فسخ نكاح موكلته، والحالة هذه‏؟‏ أم لا‏؟‏ أو يشترط حكم الحاكم بصحة الفسخ‏؟‏
فأجاب‏:‏
إذا فسخ الوكيل المأذون له في فسخ النكاح بعد تمكين الحاكم له من الفسخ صح فسخه، ولم يحتج بعد ذلك إلى حكمه بصحة الفسخ في مذهب مالك والشافعي وأحمد وغيرهم‏.‏
ولكن الحاكم نفسه إذا فعل فعلا مختلفا فيه من عقد وفسخ؛ كتزويج بلا ولي، وشراء عين غائبة ليتيم، ثم رفع إلى حاكم لا يراه، فهل له نقضه قبل أن يحكم به‏؟‏ أو يكون فعل الحاكم حكمًا‏؟‏ على وجهين في مذهب الشافعي وأحمد‏.‏
والفسخ للإعسار جائز في مذهب الثلاثة‏.‏ والحاكم ليس هو فاسخًا، وإنما هو الآذن في الفسخ، والحاكم بجوازه، كما لو حكم لرجل بميراث وأذن له في التصرف، أو حكم لرجل بأنه ولي في النكاح، وأذن له في عقده، أو حكم لمشتر بأن له فسخ البيع لعيب ونحوه، ففي كل موضع حكم لشخص باستحقاق العقد أو الفسخ صح بلا نزاع في مثل هذا‏.‏
وإنما النزاع فيما إذا كان هو العاقد أو الفاسخ‏.‏ ومع هذا

ص -58- فالصحيح أنه لا يحتاج عقده وفسخه إلى حكم حاكم فيه‏.‏ وهذا كله لو رفع مثل هذا إلى حاكم حنفي لا يري الفسخ بالإعسار‏.‏ فأما إن كان الحاكم الثاني ممن يري ذلك، كمن يعتقد مذهب مالك، والشافعي، والإمام أحمد، لم يكن له نقض هذا الفسخ باتفاق الأئمة‏.‏
والعلماء الذين اشترطوا في فسخ النكاح بعيب أو إعسار ونحو ذلك من صور النزاع أن يكون بحكم حاكم، وفرقوا بين ذلك وبين فسخ المعتقة تحت عبد، قالوا‏:‏ لأن هذا فسخ مجمع عليه، فلا يفتقر إلى حاكم، وذلك فسخ مختلف فيه‏.‏ وسببه أيضا يدخله الاجتهاد، بخلاف العتق فإنه سبب ظاهر معلوم، فاشترطوا أن يكون الفسخ بحكم حاكم، لم يشترطوا أن يكون الحاكم قد حكم بصحة الفسخ بعد وقوعه؛ إذ هذا ليس من خصائص هذه المسائل، بل كل تصرف متنازع فيه إذا حكم الحاكم بصحته لم يكن لغيره نقضه، إذا لم يخالف نصا، ولا إجماعا‏.‏
فلو كان المعتبر هنا الحكم بعده لم يحتج إلى حكم الحاكم ابتداء، بل كل مستحق له أن يفسخه‏.‏ ثم حكم الحاكم يمنع غيره من إبطال الفسخ، كما لو عقد عقدًا مختلفًا فيه، وحكم الحاكم بصحته‏.‏ وهذا بين لمن عرف ما قاله الفقهاء في هذا‏.‏ والله أعلم‏.‏

ص -59- وسئل رحمه الله عن رجل وكل رجلا في عمارة إقطاعه ببيت، فسجل طينه بالقيمة العادلة على الوجه المعتاد بالناحية، ويراعي الغبطة والمصلحة لموكله، فاتفق المزارعون، وخدعوا الوكيل لكونه غريبا من الناحية، عادم الخبرة والمعرفة بمواريها وخواصها، فسجلوا منه الطين بأقل من القيمة العادلة المعتادة من نسبة الشركة المقطعين بالناحية التي بينهم الطين بالسوية، دون الفرط الكثير، والغبن الفاحش‏.‏ فهل يجوز للمقطع أن يطالب المزارعين بالخراج على القيمة العادلة أسوة شركائه المقطعين بالناحية‏؟‏
فأجاب‏:‏
إذا وكله في أن يسجله وكالة مطلقة، أو قال‏:‏مسجلة أسوة أمثاله، فسواء أطلق الوكالة، أو قيدها بأسوة أمثاله، ليس له أن يسجله إلا بقيمة المثل، كنظرائه، فإن فرط الوكيل بحيث سجله بدون الأجرة المعروفة، وسلم الأرض إلى المستأجر، كان له مطالبة الوكيل بما نقص‏.‏
وإذا كان المسجل قد قال للوكيل‏:‏ هذه الأجرة هي أسوة الناس، ثم تبين

ص -60- كذبه، فهنا يطالب المسجل بتمام الأجرة،0 إن كان قد زرع الأرض، ولكل واحد من الوكيل والموكل أن يطالب‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن وكل وكيلا في بيع دار، وفي قبض الثمن والتسليم والمكاتبة والإشهاد على الترسيم المعتاد، فباع الوكيل الدار لشخص وقبض الثمن، وثبت التبايع، وحكم حاكم بصحته، واستمرت الدار في يد المشتري مدة، ثم وقفها وشهد، وحكم حاكم بصحة الوقف في يد المشتري أولا وآخرا ثلاث سنين، وموكل البائع عالم بذلك كله، ولم يبد فيه مطعنًا، ثم بعد هذه المدة ادعي الموكل أنه عزل الوكيل قبل صدور البيع، ولم يعلم، وأقام بذلك بينة في بلد آخر، وحكم بها حاكم من غير دعوي على المشتري، ولا وكيله، ولا من بيده شيء من ريع العين المنتفعة‏.‏ فهل يصح هذا الحكم، ويبطل البيع‏؟‏ وهل يجب على المشتري أجرة المثل، أو يكون انتفاعه شبهة‏؟‏ وهل يجب على الوكيل البائع إعادة الثمن‏؟‏ وإذا أقام الوكيل البائع بينة بوصول الثمن إلى موكله هل يكون ذلك رضي منه‏؟‏ وهل يفسق الموكل في ادعاء عزل الوكيل بعد ثلاث سنين، وسكوته عن ذلك، وغروره للمشتري، ووصول الثمن اليه‏؟‏

ص -61- فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة أولًا مبنية على عزل الوكيل‏:‏ هل ينعزل قبل بلوغ العزل له‏؟‏ على قولين مشهورين للعلماء‏:‏
أحدهما‏:‏ لا ينعزل حتي يعلم‏.‏ وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين، وقول الشافعي، وأحد القولين في مذهب مالك بل أرجحهما‏.‏ فعلى هذا تَصَرُّف الوكيل قبل العلم صحيح نافذ‏.‏ وثبوت عزله قبل التصرف لا يقدح في تصرفه قبل العلم، فيصح البيع والوقف الواقع على الوجه المشروع، ولا يبطل ذلك، ولا حكم الحاكم به‏.‏
والقول الثاني‏:‏ أنه ينعزل قبل العلم وهو المشهور في مذهب الشافعي وأحمد في إحدى الروايتين، وهو مذهب مالك في إحدى الروايتين‏.‏ فعلى هذا لا تقبل مجرد دعواه العزل بعد التصرف، وإذا أقام بذلك بينة ببلد آخر، وحكم به حاكم، كان ذلك حكمًا على الغائب، والحكم على الغائب إذا قيل بصحته فهو يصح مع بقاء كل ذي حجة على حجته، وللمحكوم عليه أن يقدح في الحكم والشهادة بما يسوغ قبوله، أما الطعن في الشهود، أو الحكم، أو غير ذلك؛ مثل أن يكون الحاكم الذي حكم بالعزل لا يري العزل قبل العلم‏.‏ ولكن ليس عليه أن يقبل البينة الشاهدة بالعزل فاسقة أو متهمة بشيء يمنع قبول الشهادة‏.‏
ثم الحاكم الذي حكم بصحة البيع والوقف إن كان ممن لا يري عزل الوكيل قبل العلم، وقد بلغه ذلك، كان حكمه نافذًا، لا يجوز

ص -62- نقضه بحال؛ بل الحكم الناقض له مردود‏.‏ وإن كان لم يعلم ذلك، أو مذهبه عدم الحكم بالصحة، إذا ثبت كان وجود حكمه كعدمه‏.‏
والحاكم الثاني إذا لم يعلم بأن العزل قبل العلم، أو علم بذلك وهو لا يراه، أو رآه وهو لا يري نقض الحكم المتقدم‏.‏ وما ذكر من علم موكل الوكيل البائع بما جري وسكوته، كان وجود حكمه كعدمه، واستيثاق الحكم في القصة وقبض الثمن من الوكيل دليل في العادة على الإذن في البيع والشراء، وبقاء الوكالة،إذا لم يعارض ذلك معارض راجح‏.‏
وأكثر العلماء يقبلون مثل هذه الحجة ويدفعون بها دعوي الموكل للعزل؛ ليبطل البيع، لاسيما مع كثرة شهود الزور‏.‏ ولو حكم ببطلان الوقف لم يجب على الوكيل ولا على المشتري ضمان ما استوفاه من المنفعة؛ فإن كان الوكيل والمشتري مغرورين غرهما الموكل لعدم إعلامه بالعزل، فالتفريط جاء من جهته فلا يضمن له المنفعة‏.‏
وإذا أنكر الموكل قبض الثمن، ولم يقم عليه بينة به، فإن كان الوكيل بلا جعل قبل قوله على الموكل؛ لأنه أمينه، كما يقبل قول المودع في رد الوديعة إلى مالكها‏.‏ وإن كان بجعل، ففيه قولان مشهوران للعلماء، ولكن لا يقبل قول الوكيل على المشتري‏.‏ فإن كان البيع باقيًا

ص -63- فلا كلام، وإن كان البيع مفسوخًا فلهم أن يطالبوا الوكيل بالثمن، والوكيل يرجع على الموكل‏.‏
وسئل الشيخ رحمه الله عن رجل وكيل باع لموكله حصته من حانوت، ثم إن المشتري وقف تلك الحصة‏.‏ وثبت البيع والوقف، وحكم بصحة الوقف، وبعد ذلك ثبت أن الوكيل كان معزولا بتاريخ متقدم على بيعه، محكوم بصحة عزله فهل يتبين بطلان البيع والوقف‏؟‏ أم هما صحيحان‏؟‏ وإذا بان البطلان، فهل للموكل الرجوع بأجرة تلك الحصة مدة مقامها في يد المشتري الواقف لها‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة فيها نزاع مشهور، وهو أن الوكيل إذا مات موكله، أو عزله، ولم يعلم بذلك حتي تصرف فهل ينعزل قبل العلم‏؟‏ على ثلاثة أقوال لأهل العلم في مذهب الشافعي، والإمام أحمد، وغيرهما‏:‏
أحدها‏:‏ أنه ينعزل قبل العلم، وهذا هو المشهور من مذهب الشافعي وأحمد وغيرهما، وقول في مذهب مالك، فعلى هذا يتبين بطلان البيع، لكن على هذا لا ضمان على الوكيل؛ لأنه لم يفرط، وأما المشتري فهو

ص -64- مغرور أيضا إذا لم يعلم‏.‏ وفي تضمينه نزاع في مذهب أحمد وغيره، وأحد قولي الشافعي‏.‏ وهذا الغَارُّ لا ضمان عليه، ولا يضمن واحد منهما، ولم يرجع على الغار في أشهر قولي الشافعي، والإمام أحمد في رواية‏.‏ فعلى هذا يضمن المشتري، ولا يرجع على أحد‏.‏
والقول الثاني‏:‏ أنه ينعزل بالموت، ولا ينعزل بالعزل حتي يعلم، وهذا مذهب أبي حنيفة، والمشهور في مذهب مالك، وأحد الأقوال في مذهب الشافعي، والإمام أحمد‏.‏ فعلى هذا تصرفه قبل العلم صحيح‏.‏ فيصح البيع إذا لم يكن الرجل عالما بالعزل، فأما إن تصرف بعد علمه بالعزل لم يكن تصرفه لازما باتفاق المسلمين؛ بل يكون بمنزلة تصرف الفضولي، وهو مردود في مذهب الشافعي والإمام أحمد في المشهور عنه‏.‏ وموقوف على الإجازة في مذهب أبي حنيفة، والرواية الأخري عن الإمام أحمد، وحكي عن مالك‏.‏ فمتي لم يجزه المستحق بطل بالإجماع‏.‏
والقول الثالث‏:‏ أنه لا ينعزل في الموضعين قبل العلم، كقول الشافعي، والإمام أحمد رضي الله عنهما والحكم فيه كما تقدم‏.‏ والله سبحانه وتعالى أعلم‏.‏

ص -65- وسئل شيخ الإسلام عمن وكل رجلا في بيع سلعة، فباعها إلى أجل، وتوي بعض الثمن‏.‏ فهل يطالب المالك بقيمتها حالة، أو بمثل الثمن المؤجل، وهو أكثر‏؟‏
فأجاب‏:‏
إذا لم يكن قد أذن له في البيع إلى أجل، فالمالك مخير بين أن يطالب البائع بقيمتها بنقد، وبين أن يطالب بالثمن المؤجل جميعه، ويحسب المنكسر على صاحب السلعة؛ لأن تصرفه بدون إذن كتصرف غاصب‏.‏ والغاصب إذا تلفت العين عنده إلى بدل كان للمالك الخيرة بين المطالبة، وبين البدل المطلق، وهو المثل أو القيمة، وبين البدل المعين‏.‏ وهذا يكون حيث لم يعرف المشتري بالغصب، فلا يثبت عليه إلا الثمن المسمي‏.‏
وإذا قلنا بوقف العقود على الإجازة إذا لم يثبت الإجازة واصطلحا على الثمن، وتراضيا به صح الصلح عن بدل المتلف بأكثر من قيمته في ضمانه‏.‏ كما لو اتفقا على فرض المهر في مسألة التفويض‏.‏

ص -66- وسئل رحمه الله تعالى عن الأمراء الذين يطلبون ما يحتاجون اليه من القماش وغيره من الأسواق، فيأخذون ما أعجبهم من ذلك، ويكتب الأمير لصاحبه خطا بذلك، أو ينزله ونوابه في دفتره، ويقترضون من أصحابهم دراهم، وكل ذلك بغير حجج تكتب، ولا إشهاد، وهذه عادتهم‏.‏
وإذا توفي الأمير وعلم ديوانه واستاداره بحقوق الناس‏.‏ فهل يحل لهم منعهم‏؟‏ أو مطلهم‏؟‏ أم يلزمهم دفع حقوقهم التي علموها من التركة، والحالة هذه‏؟‏
فأجاب‏:‏
بل كل ما وجد بخط الأمير، أو أخبر به كاتبه، أو لفظ وكيله في ذلك، مثل كاتبه، واستاداره، فإنه يجب العمل بذلك‏.‏ فإن إقرار الوكيل على موكله فيما وكله فيه مقبول؛ لأنه أمينه، وخط الميت كلفظه في الوصية والإقرار ونحوهما‏.‏
ومع ذلك لا يحتاج أصحاب الحقوق إلى بينة‏.‏ وتكليفهم البينة إضاعة للحقوق، وتعذيب للأموات ببقائهم مرتهنين بالذنوب، ففيه ظلم للأموات

ص -67- والأحياء، لاسيما في المعاملات التي لم تجر العادة فيها بالإشهاد، فتكليف البينة في ذلك خروج عن العدل المعروف‏.‏ والله أعلم‏.‏
وسئل عن رجل متحدث لأمير في تحصيل أمواله‏.‏ فهل يكون له العشر فيما حصله المقرر عن الوكالة عن كل ألف درهم مائة درهم‏؟‏ وهل له أن يتناول ذلك في حال حياته ومماته، وبإذنه أو غير إذنه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن كان الأمير قد وكله بالعشر، أو وكله توكيلا مطلقا على الوجه المعتاد الذي يقتضي في العرف أن له العشر فله ذلك؛ فإنه يستحق العشر بشرط لفظي، أو عرفي‏.‏
والاستئجار‏:‏ كاستئجار الأرض للزراعة بجزء من زرعها، وهي مسألة ‏[‏قفيز الطحان‏]‏ ‏.‏ ومن نقل عن النبي صلى الله عليه وسلم‏:‏ أنه نهي عن قفيز الطحان، فقد غلط‏.‏
واستيفاء المال بجزء مشاع منه جائز، في أظهر قولي العلماء، وإن كان قد عمل له على أن يعطيه عوضًا؛ ولم يبين له ذلك‏.‏ فله أيضا أجرة المثل الذي جرت به العادة، فإن استحق عليه شيئًا فله أن

ص -68- يستوفيه مطلقًا من تركته، وبدون إذنه، وإن لم يستحقه عليه لم يجز أن يأخذ شيئًا إلا بإذنه‏.‏ والله أعلم‏.‏
وسئل عن رجل وكل رجلا وكالة مطلقة؛ بناء على أنه لا يتصرف إلا بالمصلحة والغبطة، فأجر له أرضا تساوي إجارتها عشرة آلاف بخمسة آلاف‏.‏ فهل تصح هذه الإجارة‏؟‏ أم لا‏؟‏ وإذا صحت هل يلزم الوكيل التفاوت‏؟‏
فأجاب‏:‏
الحمد لله، ليس له أن يؤجرها بمثل هذا الغبن، وله أن يضمن الوكيل المفرط ما فوته عليه‏.‏
وأما صحة الإجارة‏:‏ فأكثر الفقهاء يقولون‏:‏ إجارة باطلة، كما هو مذهب الشافعي، وأحمد في أحد القولين، لكن إذا كان المستأجر مغرورًا لم يعلم بحال الوكيل، مثل أن يظن أنه مالك عالم بالقيمة، فله أن يرجع على من غره بما يلزمه في أصح قولي العلماء‏.‏ وزرعه زرع محترم، لا يجوز قطعه مجانًا؛ بل ينزل بأجرة المثل، بما لا يتغابن الناس به، فهنا هو ظالم، وزرعه زرع غاصب‏.‏
وهل للمالك قلعه مجانًا‏؟‏ على قولين مشهورين للعلماء‏.‏وهل يملكه

ص -69- بنفقته‏؟‏ على قولين أيضا‏.‏
وظاهر مذهب أحمد أن له تملكه بنفقته‏.‏ وأما إبقاؤه بأجرة المثل فيملكه بالاتفاق‏.‏ وإذا ادعي على المستأجر أنه عالم بالحال فأنكر، فالقول قوله مع يمينه‏.‏
وسئل رحمه الله عن رجل وكل غلامه في إيجار حانوت لشخص، ثم إن المستأجر أجره لشخص فهل للوكيل أن يقبل الزيادة في أجرة الحانوت‏؟‏ أم لا‏؟‏ وهل له مطالبة المستأجر الثاني‏؟‏ أم لا‏؟‏ وإذا غصب المستأجر الثاني وأخذ منه الأجرة، فهل للمستأجر أن يستعيد منه‏؟‏ أم لا‏؟‏ وإذا كان هذا الغلام يتصرف لهذا الموكل بإيجار حوانيته، وقبض الأجرة، ويدعي بذلك عند القضاة لموكله، وسيده يعلم بذلك كله، ويقره عليه‏:‏ فهل يقبل قوله أنه لم يوكله‏؟‏ وإذا أكره الموكل المستأجر الثاني على غير الإجارة الأولي‏.‏ فهل تصح هذه الإجارة الثانية أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس للموكل والحالة هذه أن يؤجر الحانوت لأحد لا بزيادة، ولا غير زيادة، ولا للمستأجر الأول ذلك، وليس للموكل مطالبة المستأجر الثاني، وإذا أخذ منه الأجرة

ص -70- غصبًا فله استرجاع ذلك منه، ولا يقبل قوله في إنكار الوكالة مع كونه يتصرف له تصرف الوكلاء، مع علمه بذلك، وكونه معروفًا بأنه وكيله بين الناس، حتي لو قدر أنه لم يوكله والحالة هذه فتفريطه وتسليطه عدوان منه يوجب الضمان‏.‏ والإجارة الثانية التي أكره الموكل عليها للمستأجر الثاني باطلة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن قوم أرسلوا قومًا في مصالح لهم ويعطونهم نفقة‏.‏ فهل يحل لهم أكل ذلك‏؟‏ واستدانة تمام نفقتهم ومخالطتهم‏؟‏
فأجاب‏:‏
إذا أعطاهم الذين بعثوهم ما ينفقونه جاز ذلك، وعليهم تمام نفقتهم ما داموا في حوائجهم، ويجوز مخالطتهم‏.‏

ص -71- وسئل رحمه الله عن نوبة الوكلاء لحفظ الغلال على الفلاحين‏.‏ هل هي حلال‏؟‏
فأجاب‏:‏
إذا كان يحفظ الزرع لصاحب الأرض والفلاح فله أجرته عليها، فإذا كانت المؤنة التي يأخذها من الفلاح بقدر حقه عليه فلا بأس بذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل وكل رجلا في شراء، ولم يوكله في الإقالة، فأقال‏.‏ هل تصح‏؟‏
فأجاب‏:‏
إذا وكل الإنسان وكيلا في شراء شيء ولم يوكله في الإقالة، لم يكن للوكيل الإقالة، ولا تنفذ إقالته بدون إذن الموكل، باتفاق العلماء‏.‏ أعلم‏.‏

ص -72- وسئل رحمه الله عن وكيل في مبلغ لوالده يجبي الديون التي له على الناس، فإذا جاء إلى أحد قال‏:‏ إني وقعته لأبيك، ثم قال‏:‏ إن أبريتني وصالحتني على شيء وقع الاتفاق بيني وبينك، ثم صالحه من جملة ألف بثلاثمائة درهم‏.‏ ثم أقر بالدين بعد الصلح، وأخذ بيده الإبراء‏.‏ فهل تجوز دعواه عليه بعد إقراره، والشهود على رب الدين بالإبراء‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الوكيل في الاستيفاء لا يصح إبراؤه، ولا مصالحته على بعض الحق، ولو كان وكيلا في ذلك‏.‏
ثم إن الغريم إذا جحد الحق حتي صولح كان الصلح في حقه باطلا، ولم تبرأ ذمته، وإذا كان المدعي إنما صالحه خوفًا من ذهاب جميع الحق فهو مكره على ذلك، فلا يصح صلحه، وله أن يطالبه بالحق بعد ذلك، إذا أقر به، أو قامت به بينة‏؟‏


باب الشركة

الجزء الثلاثون

باب الشركة

ص -73- باب الشركة
سئل شيخ الإسلام ابن تيمية عن جماعة اشتركوا شركة الأبدان بغير رضا بعضهم وعملوا عملا مجتمعين فيه وعملا متفرقين فيه‏.‏ فهل تصح هذه الشركة‏؟‏ وما يستحق كل منهم من أجرة ما عمل‏؟‏ وهل يجوز لمن لا عمل له أن يأخذ أجرة عن عمل غيره بغير رضا من عمل‏؟‏
فأجاب‏:‏ - رضي الله عنه - شركة الأبدان التي تنازع الفقهاء فيها نوعان‏:‏
أحدهما‏:‏ أن يشتركا فيما يتقبلان من العمل في ذمتهما كأهل الصناعات من الخياطة والنجارة والحياكة ونحو ذلك الذين تقدر أجرتهم بالعمل لا بالزمان - ويسمى الأجير المشترك - ويكون العمل في ذمة أحدهم بحيث يسوغ له أن يقيم غيره أن يعمل ذلك العمل والعمل دين في ذمته كديون الأعيان؛ ليس واجبا على عينه

ص -74- فهؤلاء جوز أكثر الفقهاء اشتراكهم كأبي حنيفة ومالك وأحمد‏.‏ وذلك عندهم بمنزلة ‏[‏شركة الوجوه‏]‏ وهو أن يشتري أحد الشريكين بجاهه شيئا له ولشريكه كما يتقبل الشريك العمل له ولشريكه‏.‏ قالوا‏:‏ وهذه الشركة مبناها على الوكالة فكل من الشريكين يتصرف لنفسه بالملك ولشريكه بالوكالة‏.‏ ولم يجوزها الشافعي بناء على أصله وهو أن مذهبه أن الشركة لا تثبت بالعقد وإنما تكون الشركة شركة الأملاك خاصة فإذا كانا شريكين في مال كان لهما نماؤه وعليهما غرمه ولهذا لا يجوز شركة العنان مع اختلاف جنس المالين ولا يجوزها إلا مع خلط المالين ولا يجعل الربح إلا على قدر المالين‏.‏ والجمهور يخالفونه في هذا ويقولون‏:‏ الشركة نوعان‏:‏ ‏[‏شركة أملاك‏]‏ و ‏[‏شركة عقود‏]‏‏.‏ وشركة العقود أصلا لا تفتقر إلى شركة الأملاك كما أن شركة الأملاك لا تفتقر إلى شركة العقود وإن كانا قد يجتمعان‏.‏ والمضاربة شركة عقود بالإجماع ليست شركة أملاك؛ إذ المال لأحدهما والعمل للآخر وكذلك المساقاة والمزارعة وإن كان من الفقهاء من يزعم أنها من باب الإجارة؛ وأنها خلاف القياس‏.‏

ص -75- فالصواب أنها أصل مستقل وهي من باب المشاركة لا من باب الإجارة الخاصة وهي على وفق قياس المشاركات‏.‏ ولما كان مبنى الشركة على هذا الأصل تنازعوا في الشركة في اكتساب المباحات؛ بناء على جواز التوكل فيها فجوز ذلك أحمد ومنعه أبو حنيفة‏.‏ واحتج أحمد بحديث سعد وعمار وابن مسعود‏.‏ وقد يقال‏:‏ هذه من النوع الثاني إذا تشاركا فيما يؤجران فيه أبدانهما ودابتيهما‏:‏ إجارة خاصة‏.‏ ففي هذه الإجارة قولان مرويان والبطلان مذهب أبي حنيفة وطائفة من أصحاب أحمد‏:‏ كأبي الخطاب والقاضي في أحد قوليه‏.‏ وقال‏:‏ هو قياس المذهب؛ بناء على أن شركة الأبدان لا يشترط فيها الضمان بذلك الاشتراك على كسب المباح‏:‏ كالاصطياد والاحتطاب؛ لأنه لم يجب على أحدهما من العمل الذي وجب على الآخر شيء وإنما كان ذلك بمنزلة اشتراكهما في نتاج ماشيتهما وتراث بساتينهما ونحو ذلك‏.‏ ومن جوزه قال‏:‏ هو مثل الاشتراك في اكتساب المباحات؛ لأنه لم يثبت هناك في ذمة أحدهما عمل؛ ولكن بالشركة صار ما يعمله أحدهما عن نفسه وعن شريكه‏.‏ كذلك هنا ما يشترطه أحدهما من الأجرة أو شرط له من الجعل‏:‏ هو له ولشريكه‏.‏ والعمل الذي يعمل عن

ص -76- نفسه وعن شريكه‏.‏ وهذا القول أصح لا سيما على قول من يجوز شركة العنان مع عدم اختلاط المالين ومع اختلاف الجنسين‏.‏ وقد قال تعالى‏:‏ ‏{أَوْفُواْ بِالْعُقُودِ‏}‏‏[‏المائدة‏:‏1‏]‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏المسلمون عند شروطهم إلا شرطا أحل حراما أو حرم حلالا‏"‏ وأظن هذا قول مالك‏.‏ وأما اشتراك الشهود فقد يقال‏:‏ من مسألة ‏[‏شركة الأبدان‏]‏ التي تنازع الفقهاء فيها؛ فإن الشهادة لا تثبت في الذمة ولا يصح التوكل فيها حتى يكون أحد الشريكين متصرفا لنفسه بحكم الملك ولشريكه بحكم الوكالة والعوض في الشهادة من باب الجعالة؛ لا من باب الإجارة اللازمة؛ فإنما هي اشتراك في العقد؛ لا عقد الشركة؛ بمنزلة من يقول لجماعة‏:‏ ابنوا لي هذا الحائط ولكم عشرة أو إن بنيتموه فلكم عشرة أو إن خطتم هذا الثوب فلكم عشرة‏.‏ أو إن رددتم عبدي الآبق فلكم عشرة‏.‏ وإن لم يقدر الجعل - وقد علم أنهم يعملون بالجعل‏:‏ مثل حمالين يحملون مال تاجر متعاونين على ذلك - فهم يستحقون جعل مثلهم عند جمهور العلماء‏:‏ أبي حنيفة ومالك وأحمد وغيرهم كما يستحقه الطباخ الذي يطبخ بالأجرة والخباز الذي يخبز بالأجرة والنساج الذي ينسج بالأجرة والقصار الذي يقصر بالأجرة وصاحب الحمام

ص -77- والسفينة والعرف الذي جرت عادته بأن يستوفى منفعته بالأجر‏.‏ فهؤلاء يستحقون عوض المثل عند الإطلاق‏.‏ فكذلك إذا استعمل جماعة في أن يشهدوا عليه ويكتبوا خطوطهم بالشهادة يستحقون الجعل فهو بمنزلة استعماله إياهم في نحو ذلك من الأعمال إذا قيل‏:‏ إنهم يستحقون الجعل فيستحقون جعل مثلهم على قدر أعمالهم فإن كانت أعمالهم ومنافعهم متساوية استحقوا الجعل بالسواء والصواب أن هذا الذي قاله هذا القائل صحيح إذا لم يتقدم منهم شركة‏.‏ فأما إذا اشتركوا فيما يكتسبونه بالشهادة فهو كاشتراكهم فيما يكتسبونه بسائر الجعالات والإجارات‏.‏ ثم الجعل في الشهادة قد يكون على عمل في الذمة وللشاهد أن يقيم مقامه من يشهد للجاعل‏.‏ فهنا تكون شركة صحيحة عند كل من يقول بشركة الأبدان وهم الجمهور‏:‏ أبو حنيفة ومالك وأحمد وغيرهم‏.‏ وهو الصحيح الذي يدل عليه الكتاب والسنة والاعتبار‏.‏ إلا أن يكون الجعل على أن يشهد الشاهد بعينه فيكون فيها القولان المتقدمان‏.‏ والصحيح أيضا جواز الاشتراك في ذلك كما هو قول مالك في أصح القولين؛ لكن ليس لأحد الشريكين أن يدع

ص -78- العمل ويطلب مقاسمة الآخر؛ بل عليه أن يعمل ما أوجبه العقد لفظا أو عرفا‏.‏ وأما إذا أكرههم القضاة على هذه الشركة بغير اختيارهم فهذا ليس من باب الإكراه على العقود بغير حق؛ لأن القضاة هم الذين يأذنون لهم في الارتزاق بالشهادة وذلك موقوف على تعديلهم؛ ليس بمنزلة الصناع الذين يكتسبون بدون إذن ولي الأمر وإذا كان للقضاة أمر في ذلك جاز أن يكون لهم في التشريك بينهم فإنه لا بد من قعود اثنين فصاعدا ولا بد من اشتراكهما في الشهادة؛ إذ شهادة واحد لا تحصل مقصود الشهادة‏.‏ وإذا كان كذلك فالواجب أن يراعى في ذلك موجب العدل بينهم فلا يمتنع أحدهم عن عمل هو عليه ولا يختص أحدهم بشيء من الرزق الذي وقعت الشركة عليه سواء كانوا مجتمعين أو متفرقين‏.‏ والله سبحانه أعلم‏.‏

ص -79- وسئل رحمه الله عمن ولي أمرا من أمور المسلمين ومذهبه لا يجوز ‏[‏شركة الأبدان‏]‏ فهل يجوز له منع الناس‏؟‏‏.‏
فأجاب‏:‏ ليس له منع الناس من مثل ذلك ولا من نظائره مما يسوغ فيه الاجتهاد وليس معه بالمنع نص من كتاب ولا سنة ولا إجماع ولا ما هو في معنى ذلك؛ لا سيما وأكثر العلماء على جواز مثل ذلك وهو مما يعمل به عامة المسلمين في عامة الأمصار‏.‏ وهذا كما أن الحاكم ليس له أن ينقض حكم غيره في مثل هذه المسائل ولا للعالم والمفتي أن يلزم الناس باتباعه في مثل هذه المسائل؛ ولهذا لما استشار الرشيد مالكا أن يحمل الناس على ‏[‏موطئه‏]‏ في مثل هذه المسائل منعه من ذلك‏.‏ وقال‏:‏ إن أصحاب رسول الله صلى الله عليه وسلم تفرقوا في الأمصار وقد أخذ كل قوم من العلم ما بلغهم‏.‏ وصنف رجل كتابا في الاختلاف فقال أحمد‏:‏ لا تسمه ‏[‏كتاب الاختلاف‏]‏ ولكن سمه ‏[‏كتاب السنة‏]‏‏.‏

ص -80- ولهذا كان بعض العلماء يقول‏:‏ إجماعهم حجة قاطعة واختلافهم رحمة واسعة‏.‏ وكان عمر بن عبد العزيز يقول‏:‏ ما يسرني أن أصحاب رسول الله صلى الله عليه وسلم لم يختلفوا؛ لأنهم إذا اجتمعوا على قول فخالفهم رجل كان ضالا وإذا اختلفوا فأخذ رجل بقول هذا ورجل بقول هذا كان في الأمر سعة‏.‏ وكذلك قال غير مالك من الأئمة‏:‏ ليس للفقيه أن يحمل الناس على مذهبه‏.‏ ولهذا قال العلماء المصنفون في الأمر بالمعروف والنهي عن المنكر من أصحاب الشافعي وغيره‏:‏ إن مثل هذه المسائل الاجتهادية لا تنكر باليد وليس لأحد أن يلزم الناس باتباعه فيها؛ ولكن يتكلم فيها بالحجج العلمية فمن تبين له صحة أحد القولين تبعه ومن قلد أهل القول الآخر فلا إنكار عليه‏.‏ ونظائر هذه المسائل كثيرة‏:‏ مثل تنازع الناس في بيع الباقلا الأخضر في قشرته وفي بيع المقاثي جملة واحدة وبيع المعاطاة والسلم الحال واستعمال الماء الكثير بعد وقوع النجاسة فيه إذا لم تغيره والتوضؤ من مس الذكر والنساء وخروج النجاسات من غير السبيلين والقهقهة وترك الوضوء من ذلك والقراءة بالبسملة سرا أو جهرا وترك ذلك‏.‏ وتنجيس بول ما يؤكل لحمه وروثه أو القول بطهارة ذلك وبيع الأعيان الغائبة بالصفة وترك ذلك‏.‏ والتيمم بضربة أو ضربتين إلى الكوعين أو المرفقين والتيمم لكل صلاة أو

ص -81- لوقت كل صلاة أو الاكتفاء بتيمم واحد وقبول شهادة أهل الذمة بعضهم على بعض أو المنع من قبول شهادتهم‏.‏ ومن هذا الباب الشركة بالعروض وشركة الوجوه والمساقاة على جميع أنواع الشجر والمزارعة على الأرض البيضاء؛ فإن هذه المسائل من جنس شركة الأبدان؛ بل المانعون من هذه المشاركات أكثر من المانعين من مشاركة الأبدان ومع هذا فما زال المسلمون من عهد نبيهم وإلى اليوم في جميع الأعصار والأمصار يتعاملون بالمزارعة والمساقاة ولم ينكره عليهم أحد ولو منع الناس مثل هذه المعاملات لتعطل كثير من مصالحهم التي لا يتم دينهم ولا دنياهم إلا بها‏.‏ ولهذا كان أبو حنيفة يفتي بأن المزارعة لا تجوز ثم يفرع على القول بجوازها ويقول‏:‏ إن الناس لا يأخذون بقولي في المنع؛ ولهذا صار صاحباه إلى القول بجوازها كما اختار ذلك من اختاره من أصحاب الشافعي وغيره‏.‏

ص -82- وسئل رحمه الله عن رجل شارك قوما في متجر بغير رأس مال وقد ذكر بعض الشركاء أن المال غرم‏.‏ فهل يلزم المذكور غرامة‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ إذا اشتركوا على أن بعضهم يعمل ببدنه كالمضارب وبعضهم بماله أو بماله وبدنه وتلف المال أو بعضه من غير عدوان ولا تفريط من العامل ببدنه لم يكن عليه ضمان شيء من المال سواء كانت المضاربة صحيحة أو فاسدة باتفاق العلماء‏.‏ والله أعلم‏.‏
وسئل عن رجل عنده قماش كثير فطلب رجل تاجر سفار أن يأخذ ذلك القماش على أن يشتري النصف مشاعا ويبقي النصف الآخر لصاحبه يشتركان فيه شركة عنان ويكون لهذا نصف الربح ولهذا نصف الربح وأخبره برأس المال وزاد عليه من الجانبين زيادة اتفقا

ص -83- عليها واتفقا على أن يسافر إلى الديار المصرية ثم يعود إلى دمشق وإذا لم يصلح له البيع بدمشق يسافر إلى العراق والعجم وكتب وثيقة بالشركة‏:‏ أن المال جميعه بيد هذا المشتري يبيع ويشتري ويأخذ ويعطي‏.‏ وكتبا أن الشركة كانت بدراهم ولا يمكن إلا بما ذكر ثم لما قدما إلى الإسكندرية فتشاجرا فطلب صاحب القماش منه الثمن وألزمه بأن يقسم القماش ويبيعه هنا بخسارة ويوفيه الثمن‏.‏ فهل هذا البيع الذي اتفقا عليه بشرط الشركة صحيح‏؟‏ أم هو بيع فاسد‏؟‏ وهل له إذا كان شريكا أن يجعله هو الذي يقبض المال ويبيع ويشتري ويأخذ ويعطي‏.‏ فإذا كان البيع فاسدا فليس له إلا عين ماله وقد عمل هذا العامل فيه على أن له نصف الربح‏.‏ فهل له المطالبة بنصف الربح أم لا‏؟‏ وهل له بعد عمل هذا العامل وانتقال القماش من الشام إلى الإسكندرية أن يأخذ القماش ويذهب عمله وسعيه فيه‏؟‏ أم له المطالبة بأجرة عمله‏؟‏ أم بربح مثله‏؟‏ أفتونا‏.‏
فأجاب - رحمه الله - الحمد لله‏.‏ هذه المعاملة فاسدة من وجوه‏:‏ منها الجمع بين البيع والشركة؛ فإن ذلك لا يجوز‏.‏ وقد اتفق الفقهاء على أنه لا يجوز أن يشرط مع البيع عقدا مثل هذا فلا يجوز أن يبيعه على أن يقرضه وكذلك لا يجوز أن يؤجره على أن يساقيه أو يشاركه على أن يقترض منه ولا أن يبيعه على أن يبتاع منه ونحو

ص -84- ذلك‏.‏ فقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يحل سلف وبيع ولا شرطان في بيع ولا ربح ما لم يضمن ولا بيع ما ليس عندك‏"‏ ‏[‏كذلك‏]‏ ‏"‏نهى عن بيعتين في بيعة‏"‏ وذلك أنه إذا باعه أو أجره مع القرض فإنه يحابيه في ذلك؛ لأجل القرض والقرض موجبه رد المثل فقط فمتى اشترط زيادة لم تجز بالاتفاق‏.‏ وكذلك المبايعة والمشاركة مبناها على العدالة من الجانبين‏.‏ ولهذا لا يجوز أن يشترط اختصاص أحدهما بربح سلعة معين ولا بمقدار من الربح ولا تخصيص أحدهما بالضمان ومتى بايعه على أن يشاركه فإنه يحابيه؛ إما في الشركة بأن يختص بالعمل وإما في البيع بزيادة الثمن ونحو ذلك فتخرج العقود عن العدل الذي مبناها عليه‏.‏ وأيضا ففي اشتراط المشاركة إلزام المشتري بتصرف خاص ومنعه بما يوجبه العقد المطلق‏.‏ ومثل هذا ممنوع على الإطلاق عند بعض الفقهاء وعند بعضهم إنما يسوغه في مثل اشتراط عتق المبيع أو وقفه عند من يقول به أو غير ذلك مما فيه مصلحة خالية عن مفسدة راجحة؛ بخلاف ما إذا تضمن ترك العدل؛ فإنه لا يجوز وفاقا‏.‏ ومن وجه آخر‏:‏ أن مثل هذه المعاملة إنما مقصودهما في العادة

ص -85- المضاربة بالمال على أن يكون الربح بينهما لكن قد يريد رب المال أن يجعل نصف المال في ضمان العامل وهذا لا يجوز وفاقا لأن الخراج بالضمان وإذا اجتمع ‏[‏البيع والشركة‏]‏ بطلت الشركة وفاقا فيحتال على ذلك بأن يبيع العامل نصف المال؛ ولهذا يجعل المال كله في يده ولو كان المقصود محض الشركة لصنعا كما يصنع شريكا العنان مع كون المال في أيديهما‏.‏ وهذا ‏[‏وجه ثالث‏]‏ فتبطل الشركة وهو اتفاقهما على أن يكون المال بيد أحد الشريكين فقط‏.‏ وأما كون هذه شركة عرض فهذا فيه نزاع؛ لكن الإقرار المكذب المخالف للواقع حرام قادح في الدين‏.‏ وإذا كان كذلك فالمال باق على ملك صاحبه ولو كان شريكا لم يكن له أن يجعل الشريك الآخر هو الذي يتولى العقود والقبوض دونه فإن هذا إنما يكون في المضاربة؛ لا في شركة العنان‏.‏ وإذا كان البيع فاسدا لم يكن له المطالبة بالثمن المسمى لكن إن تعذر رد العين رد القيمة وإن كان قد عمل فيها المشتري الشريك فله ربح مثله في نصيب الشريك؛ فإن الفقهاء متنازعون فيما فسد من المشاركة والمضاربة والمساقاة والمزارعة إذا عمل فيها العامل هل يستحق أجرة المثل‏؟‏ أو يستحق قسط مثله من الربح‏؟‏ على قولين‏:‏ أظهرهما الثاني‏.‏ وهو قول ابن القاسم والعوض في العقود الفاسدة هو نظير ما يجب في الصحيح عرفا وعادة كما يجب في

ص -86- البيع والإجارة الفاسدة ثمن المثل وأجرة المثل وفي الجعالة الفاسدة جعل المثل‏.‏ ومعلوم أن الصحيح من هذه المشاركات إنما يجب فيه قسطه من الربح إن كان لا أجرة مقدرة وكذلك النصيب الذي اشتراه إن قيل‏:‏ يجب رد عينه مع ارتفاع قيمته كما يقوله من يقوله من أصحاب الشافعي والإمام أحمد‏.‏ وللعامل المشتري أن يطلب إما أجرة عمله‏.‏ وإما قسط مثله من الربح‏.‏ على اختلاف القولين‏.‏ وأما إن قيل‏:‏ إنه بعد قبضه والتصرف فيه ليس عليه إلا رد القيمة - كما يقوله من يقوله من أصحاب أبي حنيفة ومالك - فالحكم فيه ظاهر‏.‏ وبكل حال لا يجب عليه رد الزيادة التي زيدت على قيمة المثل - والحالة هذه - بالاتفاق والله أعلم‏.‏
وسئل رحمه الله عن رجل دفع مالا مضاربة ومات فعمل فيه العامل بعد موته بغير إذن الورثة‏.‏ فهل تنفسخ المضاربة‏؟‏ وما حكم الربح بعد موت المالك‏؟‏

ص -87- فأجاب‏:‏ نعم تنفسخ المضاربة بموت المالك ثم إذا علم العامل بموته وتصرف بلا إذن المالك لفظا أو عرفا ولا ولاية شرعية فهو غاصب‏.‏ وقد اختلف العلماء في الربح الحاصل في هذا‏:‏ هل هو للمالك فقط كنماء الأعيان‏؟‏ أو للعامل فقط‏؟‏ لأن عليه الضمان أو يتصدقان به لأنه ربح خبيث‏؟‏ أو يكون بينهما‏؟‏ على أربعة أقوال‏:‏ أصحها الرابع‏.‏ وهو أن الربح بينهما كما يجري به العرف في مثل ذلك وبهذا حكم أمير المؤمنين عمر بن الخطاب - رضي الله عنه - فيما أخذه بنوه من مال بيت المال فاتجروا فيه بغير استحقاق فجعله مضاربة وعليه اعتمد الفقهاء في ‏[‏باب المضاربة‏]‏؛ لأن الربح نماء حاصل من منفعة بدن هذا ومال هذا‏:‏ فكان بينهما كسائر النماء الحادث من أصلين والحق لهما لا يعدوهما ولا وجه لتحريمه عليهما ولا لتخصيص أحدهما به‏.‏ وإيجاب قسط مثله من الربح أصح من قول من يوجب أجرة المثل؛ فإن المال قد لا يكون له ربح وقد تكون أجرته أضعاف ربحه وبالعكس‏.‏ وليس المقصود من هذه المشاركات العمل حتى يستحق عليه أجرة ولا هي عقد إجارة؛ وإنما هي أصل مستقل وهي نوع من المشاركات لا من المؤاجرات حتى يبطل فيها ما يبطل فيها فمن أوجب فيها ما لا يجب فيها‏:‏ فقد غلط‏.‏ وإن كان جرى بين العامل والورثة من الكلام ما يقتضي في

ص -88- العرف أن يكون إبقاء لعقد المضاربة استحق المسمى له من الربح وكان ذلك مضاربة مستحقة‏.‏ وإذا أقر بالربح لزمه ما أقر به‏.‏ فإن ادعى بعد ذلك غلطا لا يعذر في مثله لم يقبل قوله‏.‏ وإن كان يعذر في مثله ففي قبوله خلاف مشهور وليس له أن يدفع المال إلى غيره إلا بإذن المالك أو الشارع‏.‏ ومتى فعل كان ضامنا للمال؛ سواء كان دفعه بعقد صحيح؛ أو فاسد‏.‏ فما ضمنه بالعقد الصحيح ضمن بالفاسد‏.‏ وما لم يضمن بالصحيح لم يضمن بالفاسد‏.‏ وأما إن كان المال غصبا فهو ضامن بكل حال ومتى فرط العامل في المال أو اعتدى فعليه ضمانه‏.‏ وكذلك العامل الثاني إذا جحد الحق أو كتم المال الواجب عليه أو طلب التزامهم إجارة لغير مسوغ شرعي أثم بذلك‏.‏ وعلى ولي الأمر إيصال الحقوق إلى مستحقيها‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل دفع لرجل مالا على سبيل القراض ثم ظهر بعد ذلك على المدفوع له المال دين بتاريخ متقدم على القراض‏.‏ فهل يجوز له أن يعطي لأرباب الدين شيئا من هذا المال‏؟‏ أم لا‏؟‏ وإذا ادعى أنه لم يقبض من مال القراض شيئا أو عدم أو وقع فيه تفريط بغير سبب

ص -89- ظاهر يقبل هذا القول‏؟‏ أم لا‏؟‏
فأجاب‏:‏ لا يجوز أن يوفي من مال هذا القراض شيئا من الدين الذي يكون على العامل؛ إلا أن يختار رب المال؛ فإن ادعى ما يخالف العادة لم يقبل بمجرد قوله‏.‏
وسئل عن مضارب رفعه صاحب المال إلى الحاكم وطلب منه جميع المال وحكم عليه الحاكم بذلك فدفع إليه البعض وطلب منه الإنظار بالباقي فأنظره وضمن على وجهه فسافر المضارب عن البلد مدة‏.‏ فهل تبطل الشركة برفعه إلى الحاكم وحكم الحاكم عليه بدفع المبلغ وإنظاره‏؟‏ وهل يضمن في ذمته‏؟‏
فأجاب‏:‏ تنفسخ الشركة بمطالبته المذكورة ويضمن المال في ذمته بالسفر المذكور؛ بتأخير التسليم مع الإمكان عن وقت وجوبه‏.‏

ص -90- وسئل رحمه الله هل يجوز للعامل في القراض أن ينفق على نفسه من مال المقارض حضرا أو سفرا‏؟‏ وإذا جاز‏.‏ هل يجوز أن يبسط لذيذ الأكل‏.‏ والتنعمات منه‏؟‏ أم يقتصر على كفايته المعتادة‏؟‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ إن كان بينهما شرط في النفقة جاز ذلك‏.‏ وكذلك إن كان هناك عرف وعادة معروفة بينهم وأطلق العقد فإنه يحمل على تلك العادة‏.‏ وأما بدون ذلك فإنه لا يجوز ومن العلماء من يقول‏:‏ له النفقة مطلقا وإن لم يشترط كما يقوله أبو حنيفة ومالك والشافعي في قول‏.‏ والمشهور أن لا نفقة بحال ولو شرطها‏.‏ وحيث كانت له النفقة فليس له النفقة إلا بالمعروف وأما البسط الخارج عن المعروف فيكون محسوبا عليه‏

ص -91- وسئل رحمه الله عن اثنين اشتركا‏:‏ من أحدهما دابة ومن الآخر دراهم‏.‏ جعلا ذلك بينهما على ما قسم الله تعالى من ربح كان بينهما ثم ربحا‏.‏ فما الحكم‏؟‏
فأجاب‏:‏ ينظر قيمة البهيمة فتكون هي والدراهم رأس المال وذلك مشترك بينهما؛ لأن عندنا أن الشركة والقسمة تصح بالأقوال لا تفتقر إلى خلط المالين ولا إلى تمييزهما ويثبت الملك مشتركا بعقد الشركة كما يتميز بعقد القسمة والمحاسبة فما ربحا كان بينهما وإذا تقاسما بيعت الدابة واقتسما ثمنها مع جملة المال‏.‏ وهذا إذا صححنا الشركة بالعروض ظاهر وأما إذا أبطلناها فحكم الفاسد حكم الصحيح في الضمان وعدمه وصحة التصرف وفساده وإنما يفترقان في الحل وفي مقدار الربح على أحد القولين‏.‏ فظاهر مذهب أحمد على ما اشترطا وعلى القول الآخر يكون الربح تبعا للمال ويكون للآخر أجرة المثل والأصح في هذا أن له ربح المثل والأقوال ثلاثة‏.‏

ص -92- وسئل عن شريكين في فرس‏.‏ لا يتبايعان ولا يشتريان ولا يكون عند أحدهما مشاهرة والفرس تضيع بينهما وأن أحدهما أعارها بغير إذن شريكه فهلكت‏.‏ هل تلزم الشريك الذي أعار نصيب شريكه‏؟‏ أم لا‏؟‏
فأجاب‏:‏ إذا لم يتفقا أن تكون عند أحدهما ولا عند ثالث يختارانه لها ولا طلب أحدهما مفاضلة الآخر فيها‏:‏ تباع جميع الفرس ويقسم ثمنها بينهما والله أعلم‏.‏
وسئل عن رجلين بينهما شركة في فرس‏.‏ فأذن أحدهما للآخر في سيره؛ لئلا يضر به الوقوف ولم يأذن له في سوقه وأركب غيره فحصل له بذلك مرض‏.‏ فهل يلزمه إن مات‏؟‏ أو يلزمه أرشه بالنقص‏؟‏ وهل يلزمه ما يحتاج إليه من دواء‏؟‏ والشريك محجور عليه من جهة الحاكم

ص -93- وهو رشيد في تصرفه؛ غير أن المانع من ذلك بينة تشهد له وإذا كان الأمر كذلك‏:‏ فهل لشريكه أن يأخذ من ماله قيمته‏؟‏
فأجاب‏:‏ إذا كان الشريك قد اعتدى ففعل ما لم تأذن به الشريعة ولا المالك؛ لا لفظا ولا عرفا فهو ضامن لما تلف بجنايته وإن كان محجورا عليه فإن كانت الجناية نقصت الفرس ضمن النقص وإن وجب بتلف الفرس ضمنه جميعه‏.‏
وسئل عن زيد وعمرو مشتركان في فرس وأخذ زيد الفرس وساقها غير العادة بغير إذن عمرو ثم بعد ذلك حصل للفرس ضعف فماتت تحت يد زيد‏؟‏
فأجاب‏:‏ نعم إذا اعتدى الشريك عليها فتلفت بسبب عدوانه ضمن نصيب شريكه‏.‏ والله أعلم‏.‏

ص -94- وسئل رحمه الله عن رجل شارك شخصا في بقرة وكانت عند أحدهما يستعملها ويعلفها وطلبها شريكه يفاضله فيها فأبى فادعى ثلثي البقرة ومنع المفاضلة‏؟‏‏.‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ عليه أن يفاضله فيها وإذا طلب أحد الشريكين بيعها بيعت عليهما واقتسما الثمن وهذا مذهب أبي حنيفة ومالك والإمام أحمد وغيرهم‏.‏ وإذا كان الشريك يأخذ اللبن وكان اللبن بقدر العلف سواء فلا شيء عليه وإن كان انتفاعه بها أكثر من العلف أعطى شريكه نصيبه من الفضل‏.‏ والله أعلم‏.‏

ص -95- وسئل عن راع كان معه غنم خلطا واحتاجت إلى نفقة فباع بعضها وأنفقه على الباقي‏.‏ وكان المبيع مال بعضهم‏.‏ فمنهم من لم يبق من غنمه شيء‏.‏ ومنهم من بقي له قليل‏.‏ ومنهم كثير‏.‏ فهل يقتسمون على قدر رءوس الأموال‏؟‏ أم كل من بقي له شيء يأخذه‏؟‏
فأجاب رحمه الله‏:‏ بل يقتسمون الباقي على قدر رءوس الأموال أو يغرم أرباب الباقي ما أنفق عنهم وهو قيمة ما باعه‏.‏
وسئل رحمه الله عن شريكين بينهم خيل وكان عند أحدهما فرس فماتت بقضاء الله وقدره وعمل بموتها محضرا‏؟‏
فأجاب‏:‏ إذا كان أحد الشريكين قد سلمها إلى الآخر، وتلفت تحت يده من غير تفريط منه ولا عدوان، فلا ضمان عليه‏.‏

ص -96- وسئل عن رجل له شريك في فرس، وهي تحت يد الشريك برضاه فوقع على البلد أمر من السلطنة وأخذت الفرس مع خيل أخر وقماش وقد قصد الشريك أن يضمن شريكه‏.‏ فهل له ذلك‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا لم يحصل منه تفريط ولا عدوان فلا ضمان عليه بما ذكر‏.‏ والقول قوله مع يمينه في نفي التفريط والعدوان والحالة هذه‏.‏
وسئل عن رجل بينه وبين رجل شركة في بستان وأنه استأجر منه نصيبه بإجارة شرعية وأن الشريك الذي استأجر تعدى وقطع من أخشاب البستان شيئا له ثمر يغل بغير إذن المالك وهو حاضر واستعمل منها بواقي وأحطابا لغرضه‏.‏ فهل عليه الرجوع بما تعدى عليه‏؟‏ وهل للمالك أن يمسك أعوانه الذين تولوا قطع الخشب أم لا‏؟‏
فأجاب‏:‏ ليس له أن يأخذ نصيب شريكه مالم يستحقه بعقد

ص -97- الإجارة وما أخذه بذلك فعليه ضمانه لشريكه يضمن له نصيبه‏.‏ وللمالك أن يطالب بالضمان من باشر الأخذ ولا أن يطالب الشريك الآمر لهم فيأخذ حقه من أيهم شاء‏.‏ والله أعلم‏.‏
وسئل عن جماعة شهود اشتركوا فعمل بعضهم أكثر من بعض‏.‏ فهل يستحق الجماعة الجعالة بالسوية أو يستحقونها على قدر أعمالهم‏؟‏
فأجاب‏:‏ موجب عقد الشركة المطلقة التساوي في العمل والأجر‏.‏ فإن عمل بعضهم أكثر تبرعا بالزيادة ساووه في الأجر وإن لم يكن متبرعا طالبهم؛ إما بما زاد في العمل وإما بإعطائه زيادة في الأجرة بقدر عمله‏.‏ وإن اتفقوا على أن يشترطوا له زيادة جاز‏.‏ والله أعلم‏.‏
وسئل رحمه الله‏:‏ عن جماعة دلالين مشتركين في بيع السلع‏.‏ هل يقدح ذلك في دينهم‏؟‏ وهل لولي الأمر - أعزه الله - منعهم من غير أن يظهر عليهم غش أو تدليس‏؟‏

ص -98- فأجاب‏:‏ الحمد لله رب العالمين‏.‏ أما إذا كان التاجر الذي يسلم ماله إلى الدلال قد علم أنه يسلمه إلى غيره من الدلالين ورضي بذلك لم يكن بذلك بأس بلا ريب؛ فإن الدلال وكيل التاجر‏.‏ والوكيل له أن يوكل غيره كالموكل باتفاق العلماء‏.‏ وإنما تنازعوا في جواز توكيله بلا إذن الموكل‏.‏ على قولين مشهورين للعلماء‏.‏ وعلى هذا تنازعوا في شركة الدلالين؛ لكونهم وكلاء‏.‏ فبنوا ذلك على جواز توكيل الوكيل‏.‏ وإذا كان هناك عرف معروف أن الدلال يسلم السلعة إلى من يأتمنه كان العرف المعروف كالشرط المشروط ولهذا ذهب جمهور أئمة المسلمين‏:‏ كمالك وأبي حنيفة وأحمد وغيرهم إلى جواز ‏[‏شركة الأبدان‏]‏ كما قال ابن مسعود‏:‏ اشتركت أنا وسعد بن أبي وقاص وعمار يوم بدر فجاء سعد بأسيرين ولم أجئ أنا وعمار بشيء‏.‏ و ‏[‏شركة الأبدان‏]‏ في مصالح المسلمين في عامة الأمصار وكثير من مصالح المسلمين لا ينتظم بدونها‏.‏ كالصناع المشتركين في الحوانيت؛ من الدلالين وغيرهم؛ فإن أحدهم لا يستقل بأعمال الناس فيحتاج إلى معاون والمعاون لا يمكن أن تقدر أجرته وعمله كما لا يمكن مثله ذلك في المضاربة؛ ونحوها فيحتاجون إلى الاشتراك‏.‏

ص -99- وجمهور العلماء يجعلون الشركة عقدا قائما بنفسه في الشريعة يوجب لكل من الشريكين بالعقد ما لا يستحقه بدون العقد كما في المضاربة ومنهم من لا يجعل شركة إلا شركة الأملاك فقط وما يتبعها من العقود فيمنع عامة المشاركات التي يحتاج الناس إليها كالتفاضل في الربح مع التساوي في المال وشركة الوجوه والأبدان وغير ذلك؛ ولكن قول الجمهور أصح‏.‏ وإذا اشترك اثنان كان كل منهما يتصرف لنفسه بحكم الملك ولشريكه بحكم الوكالة‏.‏ فما عقده من العقود عقده لنفسه ولشريكه‏.‏ وما قبضه قبضه لنفسه ولشريكه‏.‏ وإذا علم الناس أنهم شركاء ويسلمون إليهم أموالهم جعلوا ذلك إذنا لأحدهم أن يأذن لشريكه وليس لولي الأمر المنع في مثل العقود والقبوض التي يجوزها جمهور العلماء ومصالح الناس وقف عليها مع أن المنع من جميعها لا يمكن في الشرع وتخصيص بعضها بالمنع تحكم‏.‏ والله أعلم‏.‏
وسئل عن تخبير الشراء مرابحة ولم يبين للمشتري أنه بالنسيئة فهل يحل ذلك‏؟‏ أم يحرم‏؟‏‏.

ص -100- فأجاب‏:‏ أما البيع بتخبير الثمن فهو جائز سواء كان مرابحة أو مواضعة أو تولية أو شركة؛ لكن لا بد أن يستوي علم البائع والمشتري في الثمن‏.‏ فإذا كان البائع قد اشتراه إلى أجل فلا بد أن يعلم المشتري ذلك فإن أخبره بثمن مطلق ولم يبين له أنه اشتراه إلى أجل فهذا جائر ظالم‏.‏ وفي الصحيحين عن حكيم بن حزام عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما‏"‏‏.‏
وسئل رحمه الله عن رجل تاجر في حانوت‏.‏ اشترى قطعة قماش بأحد عشر وربع وبعد ما اشتراها جاءه رجل وأخبره أنه اشتراها بأحد عشر وربع وكسب نصفا فأخذها المشتري وتفارقا بالأبدان وبعد ساعة جاء المشتري وغصبه بردها وامتنع التاجر ولم يبين الفائدة فأبى المشتري فتنازعا على الفائدة‏.‏ فقال المشتري‏:‏ خذ مني ربعا وثمنا فقال التاجر للمشتري‏:‏ ابتعني بأحد عشر ونصف فقال‏:‏ عبارة نعم‏.‏ فهل يجوز أن يخبر بهذا الربع الزائد على المشتري الأول‏؟‏ ويحل له ذلك في وجه من الوجوه‏؟‏‏.‏
فأجاب‏:‏ ليس لصاحب السلعة أن يخبر بأنه اشتراها بذلك من غير

ص -101- بيان الحال؛ بل إن أراد أن يخبر بذلك فليبين أن المشتري لها أعادها إليه بنصف الربح؛ فإن هذا سواء كان بيعا أو إقالة ليس هو عند الناس بمنزلة الذي يشتري سرا مطلقا؛ لا سيما إن كان أكرهه على أخذها منه‏.‏ فإن من اشترى سلعة على وجه الإكراه لم يكن له أن يخبر بالثمن من غير بيان الحال باتفاق العلماء؛ إذ هذا من نوع الخيانة‏.‏ وقد تنازع العلماء فيما إذا باعها بربح ثم وجدها تباع في السوق فاشتراها هل عليه أن يسقط الأول من الثمن الثاني‏؟‏ أو يخبر بالحال‏؟‏ أو ليس عليه ذلك‏؟‏ على قولين‏.‏ والأول قول أبي حنيفة وأحمد وغيرهما‏.‏ فإذا كان في مثل هذه الصورة فكيف إذا قال فيها بدون الثمن‏؟‏ وكيف إذا كان كذلك على وجه الإكراه له‏؟‏ والبيع بتخبير الثمن أصله الصدق والبيان كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما‏"‏‏.‏ فما كان من الأمور التي إذا اطلع المشتري عليها لم يشتر بذلك الثمن؛ كان كتمانه خيانة‏.‏ والله أعلم‏.‏

ص -102- وسئل رحمه الله عن رجل اشترى عشرة أزواج متاع جملة واحدة وأخبر بزوج على حكم ما اشتراه وقسم الثمن على الأزواج لا زائد ولا ناقص‏.‏ هل ذلك حلال‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إن أخبر بالاشتراء على وجهه فيذكر أنه اشتراها مع غيرها وأنه قسط الثمن على الجميع فجاء قسط هذا كذا وهذا كذا فإن هذا حقيقة الصدق والبيان‏.‏ وقد قال صلى الله عليه وسلم‏:‏‏"‏البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كتما وكذبا محقت بركة بيعهما‏"‏ والله تعالى أعلم‏.‏


باب المساقاة

الجزء الثلاثون

باب المساقاة

ص -103- باب المساقاة
قال شيخ الإسلام رحمه الله
فصل
قد ذكرت فيما تقدم من القواعد التي فيها قواعد فقيهة ما جاء به الكتاب والسنة من قيام الناس بالقسط وتناول ذلك للمعاملات‏:‏ التي هي المعاوضات والمشاركات وذكرت أن ‏[‏المساقاة والمزارعة والمضاربة‏]‏ ونحو ذلك نوع من المشاركات وبينت بعض ما دخل من الغلط على من اعتقد أن ذلك من المعاوضات كالبيع والإجارة حتى حكم فيها أحكام المعاوضات‏.‏ وبينت جواز المزارعة ببذر من المالك أو من العامل كما جاءت به سنة رسول الله صلى الله عليه وسلم والقياس الجلي وبينت أن حديث رافع بن خديج وغيره في النهي عن المخابرة وعن كراء الأرض أن ما معناه‏:‏ ما كانوا يفعلونه من اشتراط زرع بقعة معينة لرب الأرض

ص -104- كما بينه رافع بن خديج في الصحيحين أيضا‏.‏ ومن سمى المعاملة ببذر من المالك مزارعة ومن العامل مخابرة‏:‏ فهو قول لا دليل عليه؛ بمنزلة الأسماء التي سماها هؤلاء وآباؤهم لم ينزل الله بها سلطانا‏.‏ فإن في صحيح البخاري عن ابن عمر ‏"‏أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع على أن يعمروها من أموالهم‏"‏‏.‏ والمخابرة المنهي عنها لم يكن فيها بذر من العامل‏.‏ والمقصود هنا‏:‏ أن النبي صلى الله عليه وسلم نهى عن المشاركة التي هي كراء الأرض بالمعنى العام إذا اشترط لرب الأرض فيها زرع مكان بعينه والأمر في ذلك كما قال الليث بن سعد - وهو في البخاري - أن الذي نهى عنه النبي صلى الله عليه وسلم شيء إذا نظر فيه ذو البصر بالحلال والحرام علم أنه حرام أو كما قال‏.‏ وذلك لأن المشاركة والمعاملة تقتضي العدل من الجانبين فيشتركان في المغنم والمغرم بعد أن يسترجع كل منهما أصل ماله فإذا اشترط لأحدهما زرع معين كان فيه تخصيصه بذلك وقد لا يسلم غيره فيكون ظلما لأحد الشريكين وهو من الغرر والقمار أيضا‏.‏ ففي معنى ذلك ما قاله العلماء وما أعلم فيه مخالفا‏:‏ أنه لا يجوز أن يشترط لأحدهما ثمرة شجرة بعينها ولا مقدارا محدودا من الثمر وكذلك لا

ص -105- يشترط لأحدهما زرع مكان معين ولا مقدارا محدودا من نماء الزرع وكذلك لا يشترط لأحدهما ربح سلعة بعينها ولا مقدارا محدودا من الربح‏.‏ فأما اشتراط عود مثل رأس المال فهو مثل اشتراط عود الشجر والأرض‏.‏ وفي اشتراط عود مثل البذر كلام ذكرته في غير هذا الموضع فإذا كان هذا في تخصيص أحدهما بمعين أو مقدار من النماء حتى يكون مشاعا بينهما؛ فتخصيص أحدهما بما ليس من النماء أولى‏:‏ مثل أن يشترط أحدهما على الآخر أن يزرع له أرضا أخرى أو يبضعه بضاعة يختص ربها بربحها أو يسقي له شجرة أخرى ونحو ذلك مما قد يفعله كثير من الناس‏.‏ فإن العامل لحاجته قد يشترط عليه المالك نفعه في قالب آخر فيضاربه ويبضعه بضاعة أو يعامله على شجر وأرض ويستعمله في أرض أخرى أو في إعانة ماشية له أو يشترط استعارة دوابه أو غير ذلك؛ فإن هذا لا يجوز شرطه بلا نزاع أعلمه بين العلماء‏.‏ فإنه في معنى اشتراط بمعين أو بقدر من الربح؛ لأنه إذا اشترط منفعته أو منفعة ماله اختص أحدهما باستيفاء هذه المنفعة وقد لا يحصل نماء أو يحصل دون ما ظنه فيكون الآخر قد أخذ منفعته بالباطل وقامره وراباه فإن فيه ربا وميسرا‏.‏

ص -106- فإن تواطآ على ذلك قبل العقد فهو كالشرط في العقد على ما قررناه في ‏[‏كتاب بطلان التحليل‏]‏‏:‏ إن الشرط المتقدم على العقد كالمقارن له‏.‏ فإن تبرع أحدهما بهدية إلى الآخر مثل أن يهدي العامل في المضاربة إلى المالك شيئا أو يهدي الفلاح غنما أو دجاجا أو غير ذلك‏:‏ فهذا بمنزلة إهداء المقترض من المقرض يخير المالك فيها بين الرد وبين القبول والمكافأة عليها بالمثل وبين أن يحسبها له من نصيبه من الربح إذا تقاسما كما يحسبه من أصل القرض‏.‏ وهذا ينازعنا فيه بعض الناس‏.‏ ويقول متبرع بالإهداء؛ وليس كذلك؛ بل إنما أهداه لأجل المعاملة التي بينهما من القرض والمعاوضة ونحو ذلك كما قال النبي صلى الله عليه وسلم في حديث العامل الأزدي ابن اللتبية لما قال‏:‏ هذا لكم وهذا أهدي إلي‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏أفلا قعد في بيت أبيه وأمه‏.‏ فينظر أيهدى إليه أم لا‏"‏ وثبت عن عدد من الصحابة كعبد الله بن مسعود وعبد الله بن سلام وعبد الله بن عباس وأنس وغيرهم‏:‏ أنهم أمروا المقرض الذي قبل الهدية أن يحسبها من قرضه‏.‏ وهذا ظاهر في الاعتبار فإنه إذا قبل الهدية قبل الاستيفاء فقد

ص -107- دخل معه على أن يأخذ الهدية وبدل القرض عوضا عن القرض وهذا عين الربا؛ فإن القرض لا يستحق به إلا مثله‏.‏ ولو قال له وقت القرض‏:‏ أنا أعطيك مثله وهذه الهدية‏:‏ لم يجز بالإجماع‏.‏ فإذا أعطاه قبل الوفاء الهدية التي هي من أجل القرض على أن يوفيه معها مثل القرض كان ذلك معاقدة على أخذ أكثر من الأصل؛ ولهذا لو أهدى إليه على العادة الجارية بينهما قبل القرض لم يكن كذلك‏.‏ يبين ذلك أنه بقبول الهدية يريد أن ينظره لأجلها فيصير بمائة والهدية بمائة إلى أجل وهذا عين الربا؛ بخلاف المائة بمائة مثلها في الصفة‏.‏ ولو شرط فيها الأجل؛ فإن هذا تبرع محض ليس بمعاوضة؛ إذ العاقل لا يبيع الشيء بما يساويه من كل وجه إلى أجل وإنما يفعل ذلك عند اختلاف الصفة كبيع الصحاح بالمكسرة ونقد بنقد آخر إلى أجل وذلك لا يجوز باتفاق المسلمين‏.‏ وهكذا الأمر في المشاركة‏:‏ فإنه إذا قبل هدية العامل ونفعه الذي إنما بذله لأجل المضاربة والمزارعة بلا عوض مع اشتراطه النصيب من الربح‏:‏ كان هذا القبول على هذا القول معاقدة على أن يأخذ مع النصيب الشائع شيئا غيره؛ بمنزلة زرع مكان معين‏.‏ وقد لا يحصل ربح فيكون العامل مقهورا مظلوما؛ ولهذا يطلب العامل بدل هديته ويحتسب بها على المالك فإن لم يعوضه عنها وإلا خانه في المال‏:‏ أصله

ص -108- وربحه كما يجري مثل ذلك بين المزارع والفلاح؛ فإن الفلاح يخونه ويظلمه لما يزعم أن المزارع يختص به من ماله ونحوه‏:‏ كأخذ الهدايا‏.‏ وأكله هو ودوابه من ماله مدة بغير حق فيقرض السنبل قبل الحصاد ويترك الحب في القصب والتبن وفي عفارة البيدر ويسرق منه ويحتال على السرقة بكل وجه والمزارع يظلمه في بدنه بالضرب والاستخدام وفي ماله بالاستنفاق الذي لا يستحقه ويرى أن هذا بإزاء ما اختانه من ماله‏.‏ وكذلك يجري بين مالك المال والعامل‏:‏ العامل يرى أنه يأخذ نفعه وماله فإنه لا بد له من هدايا ومن بضائع معه يتجر له فيها فيخصه بالربح لأجل المضاربة فيريد أن يعتاض عن نفعه وماله فيخون في المال والربح ويكذب ويكتم والمالك يرى أن العامل يخون في المال والربح ويخرج من ماله بالإنفاق على مال له آخر أو بالإهداء إلى أصدقائه ونحو ذلك مما ليس نفعه لأجل المضاربة فيطالبه بالهدايا ونحو ذلك‏.‏ حتى إن من العمال من لا يهدي إلا لعلمه بأن المالك يطلب ذلك ويؤثره فيتقي بذلك شره وظلمه‏.‏ وتفضي هذه المعاملات إلى المخاصمة والعداوة والظلم في النفوس والأعراض والأموال‏.‏ وسبب ذلك اختصاص أحدهما بشيء خارج عن النصيب المشاع من النماء فإن هذا خروج عن العدل الواجب

ص -109- في المشاركات‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏أفلا قعد في بيت أبيه وأمه‏.‏ فينظر أيهدى إليه‏.‏ أم لا‏؟‏‏"‏ يتناول هذه المعاني جميعها فإن الهدية إذا كانت لأجل سبب من الأسباب كانت مقبوضة بحكم ذلك السبب كسائر المقبوض به؛ فإن العقد العرفي كالعقد اللفظي‏.‏ ومن أهدي له لأجل قرض أو إقراض كانت الهدية كالمال المقبوض بعقد القرض والقراض إذا لم يحصل عنها مكافأة‏.‏ وهذا أصل عظيم يدخل بسبب إهماله من الظلم والفساد شيء عظيم‏.‏
فصل
وكما قلنا في المقبوض‏:‏ إنه قبل الوفاء ليس له أن يأخذ منه مالا ولا نفعا قبل الوفاء بغير عوض مثله؛ لما فيه من الربا فالإهداء والإعارة من نوع فكذلك في المضاربة والمزارعة؛ متى أخذ رب المال مالا أو نفعا قبل الاقتسام التام لم يجز إلا بعوض مثله‏:‏ مثل استخدام العامل والفلاح في غير موجب عقد المشاركة أو الانتفاع بماله أو غير ذلك إلا أن يحتسب له ذلك كله والله سبحانه أعلم‏.‏ ولهذا تنازع الفقهاء‏.‏ لو أعطاه عرضا فقال‏:‏ بعه وضارب بثمنه‏.‏

ص -110- فقيل‏:‏ لا يجوز؛ لأن المالك يختص بمنفعته قبل المضاربة فهو كما لو شرط عليه بيع سلعة أخرى‏.‏ وقيل‏:‏ يجوز؛ لأن هذا البيع مقصوده مقصود المضاربة فأشبه البيع الحاصل بعد العقد والمال أمانة بيده في الموضعين وليس للمالك منفعة يختص بها زائدة على مقصود المضاربة‏.‏ وفي المسألة نظر‏.‏
وقال قدس الله روحه
فصل
وأما ‏[‏المزارعة‏]‏‏:‏ فإذا كان البذر من العامل أو من رب الأرض‏.‏ أو كان من شخص أرض ومن آخر بذر ومن ثالث العمل ففي ذلك روايتان عن أحمد‏.‏ والصواب أنها تصح في ذلك كله‏.‏ وأما إذا كان البذر من العامل فهو أولى بالصحة مما إذا كان البذر من المالك‏.‏‏"‏فإن النبي صلى الله عليه وسلم عامل أهل خيبر على أن يعمروها من أموالهم بشطر ما يخرج منها من ثمر وزرع‏"‏ ‏[‏رواه البخاري وغيره‏.‏ وقصة أهل خيبر هي الأصل في جواز المساقاة والمزارعة‏]‏ ‏[‏وإنما كانوا يبذرون من أموالهم لم يكن النبي صلى الله عليه وسلم

ص -111- يعطيهم بذرا من عنده وهكذا خلفاؤه من بعده‏:‏ مثل عمر وسعد بن أبي وقاص وعبد الله بن مسعود وغير واحد من الصحابة‏.‏ كانوا يزارعون ببذر من العامل‏.‏ وقد نص الإمام أحمد في رواية عامة أصحابه في أجوبة كثيرة جدا على أنه يجوز أن يؤجر الأرض ببعض ما يخرج منها واحتج على ذلك بقصة أهل خيبر وأن النبي صلى الله عليه وسلم عاملهم عليها ببعض الخارج منها‏.‏ وهذا هو معنى إجارتها ببعض الخارج منها إذا كان البذر من العامل؛ فإن المستأجر هو الذي يبذر الأرض وفي الصورتين للمالك بعض الزرع‏.‏ ولهذا قال من حقق هذا الموضع من أصحابه كأبي الخطاب وغيره‏:‏ إن هذا مزارعة على أن البذر من العامل‏.‏ وقالت طائفة من أصحابه كالقاضي وغيره‏:‏ بل يجوز هذا العقد بلفظ الإجارة ولا يجوز بلفظ المزارعة؛ لأنه نص في موضع آخر‏:‏ أن المزارعة يجب أن يكون فيها البذر من المالك‏.‏ وقالت طائفة ثالثة‏:‏ بل يجوز هذا مزارعة ولا يجوز مؤاجرة؛ لأن الإجارة عقد لازم؛ بخلاف المزارعة في أحد الوجهين؛ ولأن هذا يشبه قفيز الطحان‏.‏ وروي عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أنه نهى عن قفيز

ص -112- الطحان‏"‏ وهو‏:‏ أن يستأجر ليطحن الحب بجزء من الدقيق‏.‏ والصواب‏:‏ هو الطريقة الأولى؛ فإن الاعتبار في العقود بالمعاني والمقاصد؛ لا بمجرد اللفظ‏.‏ هذا أصل أحمد وجمهور العلماء وأحد الوجهين في مذهب الشافعي؛ ولكن بعض أصحاب أحمد قد يجعلون الحكم يختلف بتغاير اللفظ كما قد يذكر الشافعي ذلك في بعض المواضع وهذا كالسلم الحال في لفظ البيع والخلع بلفظ الطلاق والإجارة بلفظ البيع ونحو ذلك مما هو مبسوط في موضعه‏.‏ وأما من قال‏:‏ إن المزارعة يشترط فيها أن يكون البذر من المالك فليس معهم بذلك حجة شرعية ولا أثر عن الصحابة؛ ولكنهم قاسوا ذلك على المضاربة‏.‏ قالوا‏:‏ كما أنه في المضاربة يكون العمل من شخص والمال من شخص فكذلك المساقاة والمزارعة يكون العمل من واحد والمال من واحد والبذر من رب المال‏.‏ وهذا قياس فاسد؛ لأن المال في المضاربة يرجع إلى صاحبه ويقتسمان الربح فنظيره الأرض أو الشجر يعود إلى صاحبه ويقتسمان الثمر والزرع وأما البذر فإنهم لا يعيدونه إلى صاحبه؛ بل يذهب بلا بدل كما يذهب عمل العامل وعمل بقره بلا بدل؛ فكان من جنس النفع لا من جنس المال وكان اشتراط كونه من العامل أقرب في القياس مع موافقة هذا المنقول عن الصحابة رضي الله عنهم؛ فإن منهم من كان يزارع والبذر من

ص -113- العامل وكان عمر يزارع على أنه إن كان البذر من المالك فله كذا وإن كان من العامل فله كذا‏.‏ ذكره البخاري‏.‏ فجوز عمر هذا‏.‏ وهذا هو الصواب‏.‏ وأما الذين قالوا‏:‏ لا يجوز ذلك إجارة لنهيه عن قفيز الطحان فيقال‏:‏ هذا الحديث باطل لا أصل له وليس هو في شيء من كتب الحديث المعتمدة ولا رواه إمام من الأئمة والمدينة النبوية لم يكن بها طحان يطحن بالأجرة ولا خباز يخبز بالأجرة‏.‏ وأيضا فأهل المدينة لم يكن لهم على عهد النبي صلى الله عليه وسلم مكيال يسمى القفيز وإنما حدث هذا المكيال لما فتحت العراق وضرب عليهم الخراج فالعراق لم يفتح على عهد النبي صلى الله عليه وسلم‏.‏ وهذا وغيره مما يبين أن هذا ليس من كلام النبي صلى الله عليه وسلم‏.‏ وإنما هو من كلام بعض العراقيين الذين لا يسوغون مثل هذا؛ قولا باجتهادهم‏.‏ والحديث ليس فيه نهيه عن اشتراط جزء مشاع من الدقيق؛ بل عن شيء مسمى‏:‏ وهو القفيز وهو من المزارعة لو شرط لأحدهما زرعه بقعة بعينها أو شيئا مقدرا كانت المزارعة فاسدة‏.‏ وهذا هو المزارعة التي نهى عنها النبي صلى الله عليه وسلم في

ص -114- حديث رافع بن خديج في حديثه المتفق عليه‏:‏ ‏"‏أنهم كانوا يشترطون لرب الأرض زرع بقعة بعينها فنهى النبي صلى الله عليه وسلم عن ذلك‏"‏ ‏]‏‏.‏ وقد بسط الكلام على هذه المسائل في غير هذا الموضع‏.‏ وبين أن المزارعة أحل من المؤاجرة بأجرة مسماة‏.‏ وقد تنازع المسلمون في الجميع؛ فإن المزارعة مبناها على العدل‏:‏ إن حصل شيء فهو لهما وإن لم يحصل شيء اشتركا في الحرمان‏.‏ وأما الإجارة فالمؤجر يقبض الأجرة والمستأجر على خطر‏:‏ قد يحصل له مقصوده وقد لا يحصل؛ فكانت المزارعة أبعد عن المخاطرة من الإجارة؛ وليست المزارعة مؤاجرة على عمل معين حتى يشترط فيها العمل بالأجرة؛ بل هي من جنس المشاركة‏:‏ كالمضاربة ونحوها‏.‏ وأحمد عنده هذا الباب هو القياس‏.‏ ويجوز عنده أن يدفع الخيل والبغال والحمير والجمال إلى من يكاري عليها والكراء بين المالك والعامل وقد جاء في ذلك أحاديث في سنن أبي داود وغيره‏.‏ ويجوز عنده أن يدفع ما يصطاد به‏:‏ الصقر والشباك والبهائم وغيرها إلى من يصطاد بها وما حصل بينهما‏.‏ ويجوز عنده أن يدفع الحنطة إلى من يطحنها وله الثلث أو الربع‏.‏ وكذلك الدقيق إلى من يعجنه والغزل إلى من ينسجه والثياب إلى من يخيطها بجزء في الجميع من النماء‏.‏ وكذلك الجلود إلى من يحذوها نعالا وإن حكي عنه في ذلك خلاف‏.‏ وكذلك يجوز عنده - في أظهر

ص -115- الروايتين - أن يدفع الماشية إلى من يعمل عليها بجزء من درها ونسلها ويدفع دود القز والورق إلى من يطعمه ويخدمه وله جزء من القز‏.‏ وأما قول من فرق بين المزارعة والإجارة بأن الإجارة عقد لازم؛ بخلاف المزارعة فيقال له‏:‏ هذا ممنوع؛ بل إذا زارعه حولا بعينه فالمزارعة عقد لازم كما تلزم إذا كانت بلفظ الإجارة والإجارة قد لا تكون لازمة كما إذا قال‏:‏ آجرتك هذه الدار كل شهر بدرهمين؛ فإنها صحيحة في ظاهر مذهب أحمد وغيره وكلما دخل شهر فله فسخ الإجارة‏.‏ والجعالة في معنى الإجارة وليست عقدا لازما‏.‏ فالعقد المطلق الذي لا وقت له لا يكون لازما وأما المؤقت فقد يكون لازما‏.‏
فصل
وأما إجارة الأرض بجنس الطعام الخارج منها‏:‏ كإجارة الأرض لمن يزرعها حنطة أو شعيرا بمقدار معين من الحنطة والشعير‏:‏ فهو أيضا جائز في أظهر الروايتين عن أحمد وهو مذهب أبي حنيفة والشافعي وفي الأخرى ينهى عنه كقول مالك‏.‏

ص -116- قالوا‏:‏ لأن المقصود بالإجارة هو الطعام فهو في معنى بيعه بجنسه‏.‏ وقالوا‏:‏ هو من المخابرة التي نهى عنها النبي صلى الله عليه وسلم؛ وهو في معنى المزابنة؛ لأن المقصود بيع الشيء بجنسه جزافا‏.‏ والصحيح قول الجمهور؛ لأن المستحق بعقد الإجارة هو الانتفاع بالأرض؛ ولهذا إذا تمكن من الزرع ولم يزرع وجبت عليه الأجرة والطعام إنما يحصل بعمله وبذره‏.‏ وبذره لم يعطه إياه المؤجر فليس هذا من الربا في شيء‏.‏ ونظير هذا‏:‏ أن يستأجر قوما ليستخرجوا له معدن ذهب أو فضة أو ركازا من الأرض بدراهم أو دنانير فليس هذا كبيع الدراهم بدراهم‏.‏ وكذلك من استأجر من يشق الأرض ويبذر فيها ويسقيها بطعام من عنده وقد استأجره على أن يبذر له طعاما‏.‏ فهذا مثل ذلك‏.‏ والمخابرة التي نهى عنها النبي صلى الله عليه وسلم قد فسرها رافع راوي الحديث بأنها المزارعة التي يشترط فيها لرب الأرض زرع بقعة بعينها؛ ولكن من العلماء من جعل المزارعة كلها من المخابرة كأبي حنيفة‏.‏ ومنهم من قال‏:‏ المزارعة على الأرض البيضاء من المخابرة كالشافعي‏.‏ ومنهم من قال‏:‏ المزارعة على أن يكون البذر من العامل من المخابرة‏.‏ ومنهم من قال‏:‏ كراء الأرض بجنس الخارج منها من

ص -117- المخابرة كمالك‏.‏ والصحيح أن المخابرة المنهي عنها كما فسرها به رافع بن خديج وكذلك قال الليث بن سعد‏:‏ الذي نهى عنه رسول الله صلى الله عليه وسلم شيء إذا نظر فيه ذو البصيرة بالحلال والحرام علم أنه محرم‏.‏ وهذا مذهب عامة فقهاء الحديث‏:‏ كأحمد وإسحاق وابن المنذر وابن خزيمة وغيرهم‏.‏ والنبي صلى الله عليه وسلم حرم أشياء داخلة فيما حرمه الله في كتابه؛ فإن الله حرم في كتابه الربا والميسر وحرم النبي صلى الله عليه وسلم بيع الغرر فإنه من نوع الميسر وكذلك بيع الثمار قبل بدو صلاحها وبيع حبل الحبلة‏.‏ وحرم صلى الله عليه وسلم بيع الذهب بالذهب والفضة بالفضة إلا مثلا بمثل وغير ذلك مما يدخل في الربا‏.‏ فصار بعض أهل العلم يظنون أنه دخل في العام أو علته العامة أشياء وهي غير داخلة في ذلك‏.‏ كما أدخل بعضهم ضمان البساتين حولا كاملا أو أحوالا لمن يسقيها ويخدمها حتى تثمر فظنوا أن هذا من باب بيع الثمار قبل بدو صلاحها فحرموه؛ وإنما هذا من باب الإجارة‏:‏ كإجارة الأرض‏.‏ فلما نهى عن بيع الحب حتى يشتد وجوز إجارة الأرض لمن يعمل عليها حتى تنبت‏.‏ وكذلك نهى عن بيع الثمار قبل بدو صلاحها ولم ينه أن تضمن لمن يخدمها حتى تثمر ويحصل الثمر بخدمته على ملكه وبائع الثمر

ص -118- والزرع عليه سقيه إلى كمال صلاحه خلاف المؤجر فإنه ليس يسقي ما للمستأجر من ثمر وزرع؛ بل سقي ذلك على الضامن المستأجر‏.‏ وعمر بن الخطاب ضمن حديقة أسيد بن الحضير ثلاث سنين وتسلف كراءها فوفى به دينا كان عليه‏.‏ ونظائر هذا الباب كثيرة‏.‏
وسئل هل تصح المزارعة أم لا‏؟‏ وإذا فرط المزارع في نصف فدان فحلف رب الأرض بالطلاق الثلاث ليأخذن عوضه من الزرع الطيب‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ المزارع بثلث الزرع أو ربعه أو غير ذلك من الأجزاء الشائعة‏:‏ جائز بسنة رسول الله صلى الله عليه وسلم وعمل الخلفاء الراشدين وغيرهم من الصحابة والتابعين وهو قول محققي الفقهاء‏.‏ وإذا كان العامل قد فرط حتى فات بعض المقصود فأخذ المالك مثل ذلك من أرض أخرى وجعل ذلك له بحيث لا يكون فيه عدوان لم يحنث في يمينه ولا حنث عليه‏.‏ والله أعلم‏.‏

ص -119- وسئل رحمه الله عن رجل سلم أرضه إلى رجل ليزرعها ويكون الزرع بينهما بالسوية والبذر من الزارع؛ لا من رب الأرض‏.‏ فهل يجوز ذلك ويكون بينهما شركة‏؟‏ أو لا يجوز‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ هذا جائز في أصح قولي العلماء وبه مضت سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين وغيرهم من أصحابه‏.‏ فإنه قد ثبت عنه في الصحيح أنه عامل أهل خيبر بشطر ما يخرج منها‏:‏ من زرع وثمر‏.‏ على أن يعمروها من أموالهم‏.‏ فهذه مشاطرة فعلها رسول الله صلى الله عليه وسلم‏.‏ والبذر من العامل لا من رب الأرض‏.‏ وكذلك كان أصحابه بعده يفعلون‏:‏ مثل آل أبي بكر وآل علي بن أبي طالب ومثل سعد بن أبي وقاص وعبد الله بن مسعود‏.‏ والذين خالفوا ذلك لهم مأخذان ضعيفان‏:‏ أحدهما‏:‏ أنهم ظنوا أن المزارعة مثل المؤاجرة وليست من باب

ص -120- المؤاجرة؛ فإن المؤاجرة يقصد منها عمل العامل ويكون العمل معلوما؛ بل يشتركان هذا بمنفعة أرضه وهذا بمنفعة بدنه وبقره كسائر الشركاء‏.‏ وأما ما نهى عنه النبي صلى الله عليه وسلم من المخابرة فقد جاء مفسرا في الصحيح أنهم كانوا يشترطون لرب الأرض زرع بقعة معينة؛ فلهذا نهى عنها‏.‏ ومن اشترط أن يكون البذر من المالك فإنه شبهها بالمضاربة التي يشترط أن يكون المال من أحدهما والعمل من الآخر وظن أن البذر يكون من رب الأرض وكلاهما مال‏.‏ وهذا غلط؛ فإن رأس المال يعود في هذه العقود إلى صاحبه كما يعود رأس المال في المضاربة والأرض في المزارعة والأرض والشجر في المساقاة‏.‏ والعامل إذا بذر البذر وأماته فلم يأخذ مثله صار البذر يجري مجرى المنافع التي لا يرجع بمثلها ومن اشترط أن يكون البذر من المالك ولا يعود فيه فقوله في غاية الفساد؛ فإنه لو كان كرأس المال لوجب أن يرجع في نظيره كما يقول مثل ذلك في المضاربة
وسئل رحمه الله عن رجل له أرض مزروعة وغيرها وجاء من يزرعها له مشاطرة والبذر وسائر ما يلحق الزرع من الأجر حتى إذا أخذ الحصادون

ص -121- شيئا أخذ صاحب الأرض مثله ونصف التبن أيضا‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ المزارعة على الأرض بشطر ما يخرج منها جائز سواء كان البذر من رب الأرض أو من العامل‏.‏ وهذا هو الصواب الذي دلت عليه سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين‏.‏ فإن ‏"‏النبي صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع على أن يعمروها من أموالهم‏"‏ وهذا مذهب أكثر الصحابة والتابعين‏.‏ وجواز المزارعة على الأرض البيضاء هو مذهب الثوري وابن أبي ليلى وأحمد بن حنبل وأبي يوسف ومحمد والمحققين من أصحاب الشافعي العلماء بالحديث وبعض أصحاب مالك وغيرهم‏.‏ وكذلك يجوز على أصح القولين في مذهب أحمد وغيره أن يكون البذر من العامل كما فعل النبي صلى الله عليه وسلم مع أهل خيبر وتشبيه ذلك بمال المضاربة فاسد؛ فإن البذر لا يعود إلى باذره كما يعود مال المالك‏.‏ والذي نهى عنه النبي صلى الله عليه وسلم من المخابرة هو أنهم كانوا يعاملون ويشترطون للمالك منفعة معينة من الأرض وهذا

ص -122- باطل بالاتفاق‏.‏ كما لو اشترط دراهم مقدرة في المضاربة أو ربح صنف بعينه من السلع‏.‏ والمساقاة والمزارعة والمضاربة ليست من أنواع الإجارة التي يشترط فيها تقدير العمل والأجرة فإن تلك يكون المقصود فيها العمل؛ وإنما هي من جنس المشاركة فإنهما يشتركان بمنفعة بدن هذا ومنفعة مال هذا وهما مشتركان في المغنم والمغرم‏.‏ وكان آل أبي بكر يزارعون وآل عمر يزارعون وآل ابن مسعود يزارعون وهذا عمل المسلمين من زمن نبيهم إلى اليوم‏.‏ وهي كانت فيهم أظهر من كراء الأرض بالدراهم والدنانير فإنها أبعد عن الظلم والغرور وأقرب إلى العدل الذي ثبتت عليه المعاملات‏.‏ وأما مؤنة الحصادين فعلى من اشترطاه؛ إن اشترطا المؤنة عليهما فهي عليهما وإن شرطاها على أحدهما فهي عليه وفي الإطلاق نزاع‏.‏ ولهما اقتسام الحب والتبن والله أعلم‏.‏
وسئل رحمه الله عن رجل استأجر أرضا بجزء من زرعها وتسلمها ولم يزرعها‏.‏ فهل للمالك عليه أجرة المثل‏؟‏‏.‏

ص -123- فأجاب‏:‏ الحمد لله‏.‏ هذه مختلف في صحتها‏.‏ وظاهر المذهب عندنا صحتها ثم سواء سميت إجارة أو مزارعة‏:‏ فأحمد يصححها في غالب نصوصه وسماها إجارة وقال أبو الخطاب وغيره‏:‏ هي المزارعة ببذر العامل‏.‏ وأما القاضي وغيره فصححوها وأبطلوا المزارعة ببذر من العامل‏.‏ وإذا كانت صحيحة ضمنت بالمسمى الصحيح‏.‏ وهنا ليس هو في الذمة فينظر إلى معدل المغل فيجب القسط المسمى فيه‏.‏ وإذا جعلناها مزارعة وصححناها فينبغي أن تضمن بمثل ذلك؛ لأن المعنى واحد وإن أفسدناها وسميناها إجارة ففي الواجب قولان‏:‏ أحدهما‏:‏ أجرة المثل وهو ظاهر قول أصحابنا وغيرهم‏.‏ والثاني‏:‏ قسط المثل وهذا هو التحقيق‏.‏ وأجاب بعض الناس‏:‏ أن هذه إجارة فاسدة فيجب بالقبض فيها أجرة المثل‏.‏

ص -124- وسئل رضي الله عنه عما إذا كان من أحدهما أرض ومن آخر حب‏.‏ إلخ‏؟‏
فأجاب‏:‏ وكذلك إذا تعاملا بأن يكون من رجل أرض ومن آخر حب أو بقر أو من رجل ماء ومن رجل حب وعنب ففيه قولان هما روايتان عن أحمد‏.‏ والأظهر جواز ذلك‏.‏ وكذلك إذا استأجره ليطحن له طحينا بثلثه أو ربعه‏.‏ أو يخبز له رغيفا بثلثه أو ربعه‏.‏ أو يخيط له ثيابا بثلثها أو ربعها‏.‏ أو يسقي له زرعا بثلثه أو ربعه‏.‏ أو يقطف له ثمرا بثلثه أو ربعه فهذا ومثله جائز في ظاهر مذهب أحمد وغيره‏.‏ وكذلك إذا أعطاه ماءه ليسقي به قطنه أو زرعه ويكون له ربعه أو ثلثه‏.‏ فإن هذا جائز أيضا‏.‏ سواء كان الماء من هذا‏.‏ وهذا من جنس المشاركة؛ لا من جنس الإجارة وهو بمنزلة المساقاة؛ والمزارعة‏.‏ والصحيح الذي عليه فقهاء الحديث‏:‏ أن المزارعة جائزة سواء كان البذر من المالك أو من العامل أو منهما‏.‏ وسواء كانت أرضا

ص -125- بيضاء أو ذات شجر وكذلك المساقاة على جميع الأشجار‏.‏ ومن منع ذلك ظن أنه إجارة بعوض مجهول وليس كذلك بل هو مشاركة كالمضاربة والمضاربة على وفق القياس لا على خلافه فإنها ليست من جنس الإجارة بل من جنس المشاركات كما بسط الكلام على هذا في موضعه‏.‏
وسئل رحمه الله عمن رابع رجلا‏.‏ صورتها‏:‏ أن الأرض لواحد ومن آخر البقر والبذر ومن المرابع العمل‏.‏ على أن لرب الأرض النصف ولهذين النصف للمرابع ربعه فبقي في الأرض فما نبت ونبت في العام الثاني من غير عمل‏؟‏
فأجاب‏:‏ إن كان هذا من الأرض ومن الحب المشترك ففيه قولان‏:‏
‏[‏أحدهما‏]‏‏:‏ أنه لصاحب الأرض فقط‏.‏
و ‏[‏الثاني‏]‏‏:‏ يقسم بينهم على قدر منفعة الأرض والحب‏.‏ وهذا أصح القولين‏.‏

ص -126- وسئل عن رجل له أرض أعطاها لشخص مغارسة بجزء معلوم وشرط عليه عمارتها فغرس بعض الأرض وتعطل ما في الأرض من الغرس‏.‏ فهل يجوز قلع المغروس‏؟‏ أم لا‏؟‏ وهل للحاكم أن يلزمهم بقلعه‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ إذا لم يقوموا بما شرط عليهم كان لرب الأرض الفسخ وإذا فسخ العامل أو كانت فاسدة فلرب الأرض أن يتملك نصيب الغارس بقيمته إذا لم يتفقا على قلعه‏.‏ والله أعلم‏.‏
وسئل عن رجل غرس غراسا في أرض بإذن مالكها ثم توفي مالكها عنها وخلف ورثة فوقفوا الأرض على معينين فتشاجر الموقوف عليهم وصاحب الغراس على الأجرة فماذا يلزم صاحب الأرض‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان الغراس قد غرس بإذن المالك بإعارة

ص -127- أو بإجارة وانقضت مدته أو كانت مطلقة فعلى صاحب الغراس أجرة المثل تقوم الأرض بيضاء لا غراس فيها ثم تقوم وفيها ذلك الغراس فما بلغ فهو أجرة المثل والله أعلم‏.‏
وسئل رحمه الله عن جندي أقطع له السلطان إقطاعا وهو خراج أرض وتلك الأرض كانت مقطعة لجندي - توفي إلى رحمة الله تعالى - بعد أن زرعها ببذره وبقره فحكم له الديواني السلطاني أن يأخذ شطر الزرع وورثة المتوفى شطره بعد أن يأخذ من جملة الزرع نصف العشر ثم يدفع لورثة المتوفى المزارع ربع الشطر الذي له؛ لأن السلطان يأخذ لورثة المتوفى ربع الخراج وله ثلاثة أرباعه‏.‏ فهل تجوز هذه القسمة ويجوز أخذ الخراج على هذه الصورة‏.‏ وإذا لم يكن ذلك جائزا فكيف يكون الحكم فيه على مقتضى الشرع الشريف‏؟‏ ثم إن أهل الديوان أمروه أن يأخذ من ورثته بذر هذه الأرض في السنة الآتية تكون عنده قرضا بحجة برسم عمارة الإقطاع ويعيده لهم على سنتين‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏ هذا الإقطاع ليس إقطاعا بمجرد خراج الأرض كما ظنه السائل بل هو إقطاع استغلال؛ فإن الإقطاع نوعان‏:‏ إقطاع تمليك‏:‏

ص -128- كما يقطع الموات لمن يحييه بتملكه‏.‏ وإقطاع استغلال‏:‏ وهو إقطاع منفعة الأرض لمن يستغلها إن شاء أن يزرعها وإن شاء أن يؤجرها‏.‏ وإن شاء أن يزارع عليها‏.‏ وهذا الإقطاع هو من هذا الباب؛ فإن المقطعين لم يقطعوا مجرد خراج واجب على شيء من الأرض بيده كالخراج الشرعي الذي ضربه أمير المؤمنين عمر على بلاد العنوة وكالأحكار التي تكون في ذمة من استأجر عقارا لبيت المال فمن أقطع ذلك فقد أقطع خراجا‏.‏ وأما هؤلاء فأقطعوا المنفعة‏.‏ وإذا عرف هذا‏.‏ فإذا انفسخ الإقطاع في أثناء الأمر؛ إما لموت المقطع وإما لغيره وأقطع لغيره‏:‏ كانت المنفعة الحادثة للمقطع الثاني دون الأول؛ بحيث لو كان المقطع الأول قد أجر الأرض المقطعة ثم انفسخ إقطاعه انفسخت تلك الإجارة كما تنفسخ إجارة البطن الأول إذا انتقل الوقف إلى البطن الثاني في أصح الوجهين‏.‏ وإذا كان كذلك فإن كان الإقطاع انتقل في نصف المدة‏.‏ كان للثاني نصف المنفعة وإن كان في ريعها الماضي كان له ريع المنفعة فإن كان أهل الديوان أعطوا الثاني ثلاثة أرباع المنفعة المستحقة بالإقطاع والأول الربع؛ لكون الثاني قام بثلاثة الأرباع بمائة استحق الإقطاع‏.‏

ص -129- مثل أن يخدم ثلاثة أرباع المدة المستوفية للمنفعة فقد عدلوا في ذلك‏.‏ ثم إن المقطع الأول لما ازدرعه بعمله وبذره وبقره وصار بعض المنفعة مستحقا لغيره صار مزدرعا في أرض الغير؛ لكن ليس هو غاصبا يجوز إتلاف زرعه؛ بل زرعه زرع محترم كالمستأجر‏.‏ وأولى‏.‏ فهنا للفقهاء ثلاثة أقوال‏:‏ أحدها‏:‏ أن يكون الزرع للمزدرع وعليه أجرة المثل لمنفعة الثاني‏.‏ والثاني‏:‏ أن يكون الزرع لرب الأرض وعليه ما أنفقه الأول على زرعه‏.‏ وهذان القولان معروفان‏.‏ فمن زرع في أرض غيره بغير إذنه‏:‏ هل الزرع للمزدرع‏؟‏ أو لرب الأرض يأخذه ويعطيه نفقته‏؟‏ كما في السنن عن رافع بن خديج أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وعليه نفقته‏"‏ على القولين‏.‏ والمسألة معروفة‏.‏ وهذا الثاني مذهب أحمد وغيره‏.‏ والأول مذهب الشافعي وغيره‏.‏ والمزدرع في صورة السؤال ليس غاصبا؛ لكن بمنزلة أنه مما يعد زرع في أرض الغير بغير إذنه فهو كما لو اتجر في مال يظنه لنفسه فبان أنه لغيره‏.‏
وفي هذه المسألة ‏[‏قول ثالث‏]‏ هو الذي حكم به أهل الديوان‏.‏

ص -130- وهو الذي قضى به عمر بن الخطاب في نظير ذلك وهو أصح الأقوال؛ فإنه كان قد اجتمع عند أبي موسى الأشعري مال للمسلمين يريد أن يرسله إلى عمر فمر به ابنا عمر‏.‏ فقال‏:‏ إني لا أستطيع أن أعطيكما شيئا؛ ولكن عندي مال أريد حمله إليه فخذاه اتجرا به وأعطوه مثل المال فتكونان قد انتفعتما والمال حصل عنده مع ضمانكما له‏.‏ فاشتريا به بضاعة فلما قدما إلى عمر قال‏:‏ أكل العشر أقرهم مثل ما أقركما فقالا‏:‏ لا فقال ضعا الربح كله في بيت المال فسكت عبد الله‏.‏ وقال له عبيد الله‏:‏ أرأيت لو ذهب هذا المال أما كان علينا ضمانه‏؟‏ فقال بلى قال‏:‏ فكيف يكون الربح للمسلمين والضمان علينا فوقف عمر‏.‏ فقال له الصحابة‏:‏ اجعله مضاربة بينهما وبين المسلمين لهما نصف الربح وللمسلمين النصف فعمل عمر بذلك‏.‏ وهذا أحسن الأقوال التي تنازعها الفقهاء في مسألة التجارة بالوديعة وغيرها من مال الغير فإن فيها أربعة أقوال في مذهب أحمد وغيره هل الربح لبيت المال بناء على أنه المال‏؟‏ أو الربح للعامل؛ لأن الملك حصل له باشتراء الأعيان في الذمة ويتصدقان بالربح؛ لأنه خبيث أو يقتسما بينهما‏.‏ كالمضاربة‏.‏ وهذا الرابع الذي فعله عمر وعليه اعتمد من اعتمد من الفقهاء في

ص -131- جواز المضاربة‏.‏ ومسألة المزارعة كذلك أيضا فإن هذا ازدراع في الأرض يظنها لنفسه فتبين أنها أو بعضها لغيره فجعل الزرع بينهما مزارعة‏.‏ والمزارعة المطلقة تكون مشاطرة لهذا نصف الزرع ولهذا نصفه؛ فلهذا جعل للأول نصف الزرع كالعامل في المزارعة ويجعل النصف الثاني للمنفعة المقطعة‏.‏ والأول قد استحق ربعها فيجعل له النصف وربع النصف؛ بناء على ما ذكر‏.‏ والثاني ثلاثة أرباع النصف‏.‏ وهذا أعدل الأقوال في مثل هذه المسألة؛ بل حقيقة الأمر أن المقطع الثاني مخير‏:‏ إن شاء أن يطالب من ازدرع في أرضه بأجرة المثل وإن شاء أن يجعلها مزارعة كما يخير ابتداء‏.‏ وأما إذا قيل‏:‏ بأن له أخذ الزرع وعليه نفقة الأول فهذا أبلغ‏.‏ وقد تضمن هذا الجواب أن المزارعة يجوز أن يكون البذر فيها من العامل وهذا هو الصواب المقطوع به وإن سماه بعض الفقهاء مخابرة فإنه قد ثبت في الصحيح‏:‏ ‏[‏‏"‏أن النبي صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج من الأرض من ثمر وزرع على أن يعمروها من أموالهم‏"‏ وكذلك أصحاب رسول الله صلى الله عليه وسلم جوزوا ذلك كما كانوا يزارعون كآل أبي بكر وآل عمر وآل علي بن أبي طالب وغيرهم‏.‏

ص -132- والذي نهى عنه النبي صلى الله عليه وسلم من المخابرة إنما كانوا يعملونه وهو أن يشترطوا لرب الأرض زرع بقعة بعينها فهذا هو المنهي عنه كما جاء مفسرا في الحديث الصحيح‏.‏ وأما القوة التي تجعل في الأرض فإنها ليست قرضا محضا كما يظنه بعض الناس‏.‏ فإن القرض المطلق هو بما يملكه المقترض فيتصرف فيه كما شاء‏.‏ وهذه القوة مشروطة على من يقبضها أن يبذرها في الأرض ليس له التصرف فيها بغير ذلك فقد جعلت قوة في الأرض ينتفع ‏[‏بها‏]‏ كل من يستعمل الأرض من مقطع وعامل إذ مصلحة الأرض لا تقوم إلا بها كما لو كان في الأرض صهريج ماء ينتفع به ولهذا يقال‏:‏ من دخل على قوة خرج على نظيرها‏.‏ وإذا كان الصهريج ملآن ماء عند دخولك فاملأه عند خروجك‏.‏ وحقيقة الأمر أن للسلطان أن يشترط على المقاطعة أن يتركوا في الأرض قوة وهذا من المصلحة وإذا كان الأول قد ترك فيها قوة والثاني محتاج إليها فرأى من ولي من ولاة الأمر أن يجعل عطاءها للأول بقسطه بحسب المصلحة كان ذلك جائزا‏.‏ وإذا جرت العادة بأن من دخل على قوة خرج على نظيرها ومن أعطى قوة من عنده استوفاها مؤجلة‏:‏ كان إقطاع ولي الأمر بهذا

ص -133- الشرط وذلك جائز؛ فإن الزرع إنما ملكه بالإقطاع وأورث الأول ما استحقه قبل الموت‏.‏ وأما نصف العشر المذكور فلم يذكر وجهه حتى يفتى به‏.‏ وإقطاع ولي الأمر هو بمنزلة قسمته بيت مال المسلمين ليست قسمة الإمام للأموال السلطانية كالفيء بمنزلة قسمة المال بين الشركاء المعينين؛ فإن المال المشترك بين الشركاء المعينين كالميراث يقسم بينهم على صنف منه إن كان قبل القسمة وإلا بيع وقسم ثمنه عند أكثر الفقهاء‏.‏ كمالك وأحمد وأبي حنيفة‏.‏ وتعدل السهام بالأجزاء إن كانت الأموال متماثلة‏:‏ كالمكيل والموزون‏.‏ وتعدل بالتقويم إن كانت مختلفة كأجزاء الأرض‏.‏ وإن كانت من المعدودات كالإبل والبقر والغنم قسمت أيضا على الصحيح وعدلت بالقسمة‏.‏ وأما الدور المختلفة ففيها نزاع وليس لأحد الشريكين أن يختص بصنف وأما أموال الفيء فللإمام أن يخص طائفة بصنف وطائفة بصنف‏.‏ بل وكذلك في المغانم على الصحيح ولو أعطى الإمام طائفة إبلا وطائفة غنما جاز‏.‏ وهل يجوز للإمام تفضيل بعض الغانمين لزيادة منفعة‏؟‏ على قولين للعلماء‏:‏ أصحهما الجواز‏.‏ كما ثبت عن النبي صلى الله عليه وسلم ‏"‏أنه نفل في بدايته الربع بعد الخمس وفي رجعته الثلث بعد الخمس‏"‏‏]‏ وثبت عنه أنه نفل سلمة بن الأكوع وغيره‏.‏

ص -134- وأما مال الفيء فيستحق بحسب منفعة الإنسان للمسلمين وبحسب الحاجة أيضا والمقاتلة أحق به وهل هو مختص بهم‏؟‏ على قولين‏.‏ وإذا قسم بين المقاتلة فيجب أن يقسم بالعدل كما يجب العدل على كل حاكم وكل قاسم؛ لكن إذا قدر أن القاسم أو الحاكم ليس عدلا لم تبطل جميع أحكامه وقسمه على الصحيح الذي كان عليه السلف فإن هذا من الفساد الذي تفسد به أمور الناس؛ فإنه قد ثبت عن النبي صلى الله عليه وسلم من الأحاديث الصحيحة التي يأمر فيها بطاعة ولاة الأمور مع جورهم ما يبين أنهم إذا أمروا بالمعروف وجبت طاعتهم وإن كانوا ظالمين‏.‏ فإذا حكم حكما عادلا وقسم قسما عادلا‏:‏ كان هذا من العدل الذي تجب طاعتهم فيه‏.‏ فالظالم لو قسم ميراثا بين مستحقيه بكتاب الله كان هذا عدلا بإجماع المسلمين‏.‏ ولو قسم مغنما بين غانميه بالحق كان هذا عدلا بإجماع المسلمين‏.‏ ولو حكم لمدع ببينة عادلة لا تعارض كان هذا عدلا‏.‏ والحكم أمر ونهي وإباحة فيجب طاعته فيه‏.‏ هذا إذا كانت القسمة عادلة‏.‏ فأما إذا كان في القسمة ظلم؛ مثل أن يعطي بعض الناس فوق ما يستحق وبعضهم دون ما يستحق‏:‏ فهذا هو الاستيثار الذي ذكره

ص -135- النبي صلى الله عليه وسلم‏.‏ حيث قال‏:‏‏"‏على المسلم السمع والطاعة في عسره ويسره ومنشطه ومكرهه وأثرة عليه ما لم يؤمر بمعصية‏"‏ وفي الصحيحين عن ‏"‏عبادة بن الصامت قال‏:‏ بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في عسرنا ويسرنا ومنشطنا ومكرهنا وأثرة علينا وأن لا ننازع الأمر أهله وأن نقول - أو نقوم - بالحق‏.‏ حيث ما كنا لا نخاف في الله لومة لائم‏"‏‏.‏ ومعلوم أن هذا ما زال في الإسلام من ولاة الأمور ومن دخل في هذه الأمور وإنما يستثنى في الخلفاء الراشدين ومن اتبعهم‏.‏ فإذا كان ذلك كذلك‏.‏ فالمعطى إذا أعطي قدر حقه أو دون حقه‏:‏ كان له ذلك بحكم قسمة هذا القاسم كما لو قسم الميراث وأعطى بعض الورثة حقه كان ذلك بحكم هذا القاسم وكما لو حكم لمستحق بما استحقه كان له أن يأخذ ذلك بموجب هذا الحكم‏.‏ وليس لقائل أن يقول‏:‏ أخذه بمجرد الاستيلاء كما لو لم يكن حاكم ولا قاسم فإنه على نفوذ هذه المقالة تبطل الأحكام والأعطية التي فعلها ولاة الأمور جميعهم؛ غير الخلفاء‏.‏ وحينئذ فتسقط طاعة ولاة الأمور؛ إذ لا فرق بين حكم وقسم وبين عدمه‏.‏ وفي هذا القول من الفساد في العقل والدين ما لا يخفى على ذي لب؛ فإنه لو فتح هذا الباب أفضى من الفساد إلى ما هو أعظم من ظلم الظالم ثم كان كل واحد يظن

ص -136- أن ما يأخذه قدر حقه وكل واحد إنما يشهد استحقاق نفسه دون استحقاق بقية الناس وهو لا يعلم مقدار الأموال المشتركة‏.‏ وهل يجعل له منها بالقيمة هذا أو أقل‏؟‏ والإنسان ليس له أن يكون حاكما لنفسه ولا شاهدا لنفسه فكيف يكون قاسما لنفسه‏؟‏‏.‏ ومعلوم عند كل أحد أن دخول الشركاء تحت قاسم غيرهم ودخول الخصماء تحت حاكم غيرهم ولو كان ظالما أو جاهلا ‏[‏أولى‏]‏ من أن يكون كل خصم حاكما لنفسه وكل شريك قاسما لنفسه فإن الفساد في هذا أعظم من الفساد في الأول‏.‏ والشريعة جاءت بتحصيل المصالح وتكميلها وتعطيل المفاسد وتقليلها ورجحت خير الخيرين بتفويت أدناهما وهذا من فوائد نصب ولاة الأمور‏.‏ ولو كان على ما يظنه الجاهل لكان وجود السلطان كعدمه وهذا لا يقوله عاقل فضلا عن أن يقوله مسلم؛ بل قد قال العقلاء‏:‏ ستون سنة من سلطان ظالم خير من ليلة واحدة بلا سلطان‏.‏ وما أحسن قول عبد الله بن المبارك‏:‏
لولا الأئمة لم يأمن لنا سبل
وكان أضعفنا نهبا لأقوانا‏.‏
وأصل هذه المسألة مبسوط بسطا تاما في غير هذا الموضع وإنما نبهنا على قدر ما يعرف به مقصود الجواب‏.‏ والله أعلم‏.‏

ص -137- وسئل عن قرية كانت جارية في إقطاع رجل وأخذت ثم أقطعت لاثنين بعد أن زرع فلاحوها أراضيها من غلة المقطع الأول ثم طلب أحد المقطعين المستجدين أن يقسم حصته من زرعه‏.‏ فهل يجوز ذلك وهل تصح القسمة‏؟‏ وهل يجب استمرار الناحية مشاعا إلى حيث يقسم المغل‏.‏ ويتناول كل ذي حق حقه من جميع المغل‏؟‏ أو يقسم قبل إدراك المغل‏؟‏‏.‏
فأجاب‏:‏ إن لم تنقص حصة الشركاء لا في الأرض ولا في الزرع فعليهم إجابة طالب القسمة التي ليس فيها ضرر عليهم وإن كان في ذلك ضرر بنقص قسمة أنصبائهم لم يرفع الضرر بالضرر؛ بل إن أمكن انقسام عوض المقسوم من غير ضرر فعل‏.‏

ص -138- وسئل عن صاحب إقطاع‏.‏ هل له أن يأخذ من الزرع جزءا معينا‏؟‏‏.‏ وهل له إذا شاطره بجزء مشاع وعلم أنهم قد حابوه أن يأخذ زائدا على ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ تجوز المزارعة بجزء شائع سواء كان أقل من النصف أو أكثر من النصف‏.‏ ولا فرق عند الأئمة الأربعة ونحوهم‏:‏ أن يزارع بالنصف أو الثلث أو الثلثين ونحو ذلك من الأجزاء الشائعة كثلاثة أخماس وخمسين‏.‏ وقد ثبت جواز المزارعة بسنة رسول الله صلى الله عليه وسلم الصحيحة باتفاق الصحابة وهي أعدل من التسجيل وإذا شرط عليه نصف الزرع فأخذوا زائدا على ذلك فله أن يأخذ منهم بقدر الزائد‏.‏

ص -139- وسئل رحمه الله عن رجل معه دراهم حرام فدفعها إلى والده وأخذ منه عوضها من دراهمه الحلال واشترى منها شيئا يعود منه منفعة؛ إما نتاج الإبل والغنم وإما زرع أرض واستعملها‏.‏ هل هي حرام‏؟‏ أم لا‏؟‏
فأجاب‏:‏ متى اعتاض عن الحرام عوضا بقدره فحكم البدل حكم المبدل منه فإن كان قد نمى بفعله نماء من ربح أو كسب أو غير ذلك ففيه خلاف بين العلماء‏.‏ وأعدل الأقوال أن يقسم النماء بين منفعة المال وبين منفعة العامل؛ بمنزلة المضاربة‏.‏ كما فعل عمر بن الخطاب - رضي الله عنه - في المال الذي اتجر منه أولاده من بيت المال وهكذا كل نماء بين أصلين‏.‏ إذا بيع الأصل‏.‏ وأجاب أيضا‏:‏ أعدل الأقوال في هذه المسألة وشبهها أن يقسط الزرع الحادث من منفعة الأرض والبذر والعامل والبقر على هذه الأصول فيكون قسط الحرام لمن يجب صرفه إليه وقسط الحلال لمن يستحقه كسائر الحادث عن الأصول المشتركة‏.‏

ص -140- وسئل رحمه الله عن رجل له إقطاع من السلطان فزرعها لفلاح مشاطرة‏:‏ هل يجوز الإشهاد بينهما‏؟‏ أو أن بعض العدول امتنع من الإشهاد بينهما‏.‏ وهل إذا اشترط على الفلاح‏.‏ مثل دجاج أو خراق أو نحو ذلك من سائر الأصناف مع رضا الفلاح بذلك‏.‏ هل يجوز‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ دفع الأرض الملك والإقطاع أو غيرها إلى من يعمل فيها بشطر الزرع فيه قولان للعلماء؛ لكن الصواب المقطوع به أن ذلك جائز؛ فإن ذلك إجماع من الصحابة‏:‏ آل أبي بكر وآل عمر وآل علي وعبد الله بن مسعود وسعد بن أبي وقاص وغيرهم وهو عمل المسلمين من عهد نبيهم‏.‏ والرسول صلى الله عليه وسلم لم ينه عن ذلك؛ وإنما نهى عما إذا اشترط لرب المال زرع بقعة بعينها؛ بل قد عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع‏.‏ وقد ثبت عنه في الصحيح أنه شرط عليهم أن يعمروها من أموالهم‏.‏ ولهذا كان الصواب أنها تجوز وإن كان البذر من العامل؛ بل

ص -141- هذه المعاملة أحل من دفع الأرض بالمؤاجرة؛ فإن كلاهما مختلف فيه والإجارة أقرب إلى الغرر؛ لأن المؤجر يأخذ الأجرة والمستأجر لا يدري‏:‏ هل يحصل له مقصوده أم لا‏؟‏ بخلاف المشاطرة؛ فإنهما يشتركان في المغنم والمغرم إن أنبت الله زرعا كان لهما وإن لم ينبت كان عليهما ومنفعة أرض هذا كمنفعة بذر هذا كما في المضاربة‏.‏ ولا يجوز في المشاطرة أن يشترط على العامل شيء معين لا دجاج ولا غيره‏.‏ وأما الشهادة على ذلك فإنها جائزة ولو كان الشاهد ممن لا يجيزها؛ لأنه عنده مختلف فيه والشاهد يشهد بما جرى؛ لا سيما والمحققون من أصحاب أبي حنيفة والشافعي على تجويزها كما هو مذهب فقهاء أهل الحديث‏.‏
وسئل عن مقطع يجمع غلته من الفلاحين وفيها غلة نظيفة وغلة علثة في أيام القسم وخلطها إلى أيام البذر ثم فرقها عليهم خلال ذلك‏؟‏
فأجاب‏:‏ إذا كانت حنطة بعضهم خيرا من حنطة بعض فليس له أن يخلط ذلك وإن كانت الحنطة سواء وقد احتاج إلى الخلط فلا بأس‏.‏

ص -142- وسئل رحمه الله عن جندي له أرض خالية‏.‏ فقال له فلاح‏:‏ أنا أزرع لك هذه الأرض والثلثان لي والثلث لك على أن يقوم للجندي بالثلث المذكور بخراج معين وشرط له ذلك ثم إن الجندي أعطى الفلاح المذكور وسق بزر كتان يزرعه في تلك الأرض المذكورة وتوفي الجندي قبل إدراك المغل فاستولى الفلاح على جميع الزرع ومنع الورثة المبلغ المعين‏.‏ فهل له ذلك‏؟‏ والشرط بغير مكتوب‏؟‏
فأجاب‏:‏ ما يستحقه الجندي من خراج أو مقاسمة أو غير ذلك فإنه ينتقل إلى ورثته وسواء كان الشرط بمكتوب أو غير مكتوب‏.‏ ومتى شهد شاهد عدل أو مزكى وحلف المدعي مع الشاهد حكم له بذلك‏.‏

ص -143- وسئل عن رجل لم يكن فلاحا ولا له عادة بزرع‏.‏ فهل يجوز لأحد أن يزارعه من غير اختياره‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس لأحد أن يكرهه على فلاحة لم تجب عليه فإن ذلك ظلم والله تعالى يقول فيما رواه عنه رسوله‏:‏ ‏"‏يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا ‏"‏‏.‏ بل مثل هذا لا يجوز إكراهه لا في الشريعة المطهرة ولا في العادة السلطانية‏.‏
وسئل عمن يزرع في أرض مشتركة بغير إذن الشركاء ولا أعلمهم‏؟‏
فأجاب‏:‏ إذا كانت العادة جارية‏:‏ بأن من يزرع فيها يكون له نصيب معلوم ولرب الأرض نصيب فإنه يجعل ما زرعه في مقدار أنصباء شركائه مقاسمة بينهم على الوجه المعتاد‏.‏ والله أعلم‏.‏

ص -144- وسئل عمن زارع بعض الشركاء في الأرض المشاعة في قدر حقه إذا امتنع الآخرون من الزرع‏؟‏
فأجاب‏:‏ إذا امتنع بعض الشركاء عن الإنفاق الذي يحتاج إليه الزرع جاز لبعضهم أن يزرع في مقدار نصيبه ويختص بما زرعه في قدر نصيبه والله أعلم‏.‏
وسئل عن أرض مشتركة بين اثنين‏:‏ طلب أحدهما من الآخر أن يزرع معه فأذن ثم تغيب فزرع الأول في أقل من حقه فطلب الأول أجرته‏؟‏
فأجاب‏:‏ إذا طلب أحد الشريكين من الآخر أن يزرع معه أو يهايئه وامتنع الآخر من ذلك فللأول أن يزرع في مقدار حقه ولا أجرة عليه في ذلك للشريك؛ لأنه تارك لما وجب عليه والأول

ص -145- مستوف لما هو حقه‏.‏ وهو نظير أن يكون بينهما دار فيها بنيان فيسكن فيها أحدهما عند امتناع الأول مما وجب عليه‏.‏
وسئل رحمه الله عن امرأة دفعت إلى إنسان مبلغ دراهم ليزرع شركة وقد ذكر أنه زرع ثم بعد ذلك دفع إليها أربعين وذكر أنه من الكسب ورأس المال باق ثم دفع لها خمسين درهما وقال‏:‏ هذا من جملة مالك وبقي من الدراهم مائة خارجا عن الكسب فطلبتها منه فقال‏:‏ الأربعون من جملة المائة ولم يبق لك سوى ستين فهل لها أن تأخذ المبلغ وما تكسب شيئا‏؟‏
فأجاب‏:‏ إذا دفعت إليه المال مضاربة وأعطاها شيئا وقال‏:‏ هذا من الربح كان لها المطالبة بعد هذا برأس المال‏.‏ ولم يقبل قوله‏:‏ إن تلك الزيادة كانت من رأس المال‏.‏ والله أعلم‏.‏

ص -146- وسئل رحمه الله عن قرية وقف على جهتين مشاعة بينهما‏.‏ فصرف العامل على إحدى الجهتين إلى فلاحيها قدرا معلوما من القمح وغيره برسم الزراعة‏.‏ فزرعه الفلاحون في الأرض المشتركة ولم يصرفوا بجهة أخرى شيئا وقد طلب أرباب الجهة الأخرى مشاركتهم فيما حصل من البذر الذي صرفه العامل إلى الفلاحين‏.‏ فهل لهم ذلك‏؟‏ أم لا‏؟‏ وهل القول قول العامل فيما صرفه وادعى أنه مختص بإحدى الجهتين‏؟‏ أم لا‏؟‏ وإذا اختص الريع بإحدى الجهتين‏.‏ هل يجوز لأحد منازعتهم‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس لأرباب الجهة الأخرى مشاركة أرباب البذر كما يشاركونهم لو بذروا؛ لكن إذا لم يمكن الفلاحين البذر وحده لشيوع الأرض وامتناع الشركاء من المقاسمة والمعاونة‏.‏ فالزرع كله لرب البذر إذا زرع في قدر ملكه المشاع وإن جعل ما زرع في نصيب التارك مزارعة من أرباب البذر بالمبذور من الآخر من الأرض والعمل للعامل ويقسم الزرع بينهم كما لو اشتركا في هذا على ما جرى به العرف في مثل ذلك؛ إذ العامل ليس بغاصب؛ بل مأذون له عرفا في الازدراع‏.‏

ص -147- وسئل عن رجل شارك في قطعة أرض ليزرعها فأخر تحضيرها عن وقت استحقاقه تفريطا منه فنقصت بسبب ذلك مقدار النصف‏.‏ فهل للشريك النقص بسبب ما فرط‏؟‏
فأجاب‏:‏ إذا كان الشريك قد فرط في مال شريكه مثل أن يبذره في غير الوقت الذي يبذر مثله أو في أرض ليست على الوصف الذي اتفقا عليه ونحو ذلك‏.‏ كان من ضمان شريكه وأقل ما عليه مثل رأس المال‏.‏ والله أعلم
وسئل عن عامل لرب الأرض فيها حب من العام الماضي يسمى الزريع عامله على سقيه على أن يكون الثلث بينهما‏؟‏
فأجاب‏:‏ أن هذه معاملة صحيحة ويستحق العامل ما شرط له إذا كان المقصود حصول الزرع بعمله سواء كان العمل قليلا أو كثيرا‏.‏ والله أعلم‏.‏

ص -148- وسئل رحمه الله عمن له في الأرض فلاحة لم ينتفع بها‏؟‏
فأجاب‏:‏ له قيمتها بعد الفسخ حتى يحكم بلزومها أو عدمه؛ وليس كعامل المساقاة؛ لعدم الجامع بينهما‏.‏ والفرق أن المعقود عليه في المساقاة الثمرة وهي معدومة؛ لا العمل فإذا أعرض عن المعقود قبل وجوده لم يستحق منه شيئا وبهذا صرح الأصحاب‏:‏ بأنه بعد وجود الثمرة على استحقاق نصيبه فيها ويلزمه تمام العمل‏.‏ وفي الشركة المعقود عليه المال والعمل‏:‏ فالمال لا بد من وجوده والعمل إن وجد بعضه استحق مع الفساد ولفسخ مؤجر أجرة عمله‏.‏

ص -149- وسئل عن رجل يزرع من كسبه على بقرة بأرض السلطان أو بأرض مقطع ويدفع العشر على الذي له والذي للمقطع‏.‏ فهل يحل له أن يسرق من وراء المقطع شيئا‏؟‏ أم لا‏؟‏
فأجاب‏:‏ إذا كان الفلاح مزارعا‏:‏ مثل أن يعمل بالثلث أو الربع أو النصف فليس عليه أن يعشر إلا نصيبه وأما نصيب المقطع فعشره عليه‏.‏ ومن قال‏:‏ إن العشر جميعه على الفلاح والمقطع يستحق نصيبه من الزرع فقد خالف إجماع المسلمين؛ ولكن للعلماء في المزارعة قولان‏:‏ أحدهما‏:‏ أنها باطلة وأن الزرع جميعه لصاحب البذر وعليه العشر جميعه ولرب الأرض قيمة الأرض فمن كان من المقطعين يرى العشر كله على الفلاح فتمام قوله أن يعطيه الزرع كله ويطالبه بقيمة الأرض‏.‏ والقول الثاني - وهو الصحيح الذي مضت به سنة رسول الله

ص -150- صلى الله عليه وسلم وسنة خلفائه الراشدين وعليه العمل - أن المزارعة صحيحة‏.‏ فعلى هذا يكون للمقطع نصيبه وعليه زكاة نصيبه وللفلاح نصيبه وعليه زكاته‏.‏ فإذا كانوا يلزمون الفلاح بالعشر الواجب على الجندي فيؤدي العشر على الجندي من مال الجندي كما يظهر ذلك‏.‏ فإن هذا حق بين لا نزاع فيه بين العلماء؛ ليس حقا خفيا ولا يمكن الجندي جحده‏.‏ كما قال النبي صلى الله عليه وسلم لهند‏:‏ ‏"‏خذي ما يكفيك وولدك بالمعروف‏"‏ فإن وجوب النفقة للزوجة وللولد حق ظاهر لا يمكن أبا سفيان جحده‏.‏ وهذا مثل قوله‏:‏ ‏"‏أد الأمانة إلى من ائتمنك ولا تخن من خانك‏"‏ وفي رواية ‏"‏إن لنا جيرانا لا يدعون لنا شاذة ولا فاذة إلا أخذوها فإذا قدرنا لهم على شيء‏.‏ أفنأخذه‏؟‏ فقال‏:‏ أد الأمانة إلى من ائتمنك ولا تخن من خانك‏"‏ لأن الحق هنا خفي لا يفوته الظلم‏.‏ فإذا أخذ شيئا من غير استحقاق ظاهر كان خيانة‏.‏ والله سبحانه أعلم‏.‏


باب الإجارة

الجزء الثلاثون

باب الإجارة

ص -151- باب الإجارة
سئل شيخ الإسلام ابن تيمية رحمه الله
عن رجل أجر رجلا أرضا فيها شجر مثمر بأجرة معلومة مدة معلومة وبياضا لا تساوي الأجرة وإنما الأجرة بعضها يوازي البياض وبعضها في مقابلة الثمرة وكتبا كتاب الإجارة بعقد الإجارة على الأرض مساقاة على الشجر المثمر‏.‏ فهل يصح ذلك‏؟‏ أم لا‏؟‏ وإذا صح‏:‏ فهل يدخل أشجار الجوز المثمر مع كونه مثمرا جميع ما له ثمرة‏؟‏ فهل للمؤجر أن يخصص البعض دون البعض مع كونه مثمرا‏؟‏ أم لا‏؟‏ وهل إذا كان عقد المساقاة بجزء من الثمرة مما تعم به البلوى ورأى بعض الحكام جوازه فهل لغيره من الحكام إبطاله‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ ضمان البساتين التي فيها أرض وشجر عدة سنين هو الصحيح الذي اختاره ابن عقيل وغيره‏.‏ وثبت عن أمير المؤمنين عمر بن الخطاب أنه ضمن حديقة لأسيد بن الحضير بعد موته ثلاث سنين ووفى بالضمان دينه‏.‏ وهذه كثيرة لا تحتمل الفتيا تقريرها‏.‏

ص -152- فهذه الضمانات التي لبساتين دمشق الشتوية التي فيها أرض وشجر ضمانات صحيحة وإن كان قد كتب في المكتوب إجارة الأرض والمساقاة على الشجر فالمقصود الذي اتفقا عليه هو الضمان المذكور والعبرة في العقود بالشروط التي اتفق عليها المتعاقدان والمقاصد معتبرة‏.‏ فإذا العقد الذي نهى عنه النبي صلى الله عليه وسلم من بيع الثمرة قبل بدو صلاحها هو بيع الثمر المجرد كما تباع الكروم في دمشق بحيث يكون السعي والعمل على البائع والضمانات شبيهة بالمؤاجرات‏.‏
وسئل عمن أجر بياضا مبلغها أربعة أسهم من مزرعة البستان والمقصبة المستديرة‏:‏ فهل يجوز إيجاره المقصبة في إيجار بياض الأرض لحصته المذكورة‏؟‏ فأجاب‏:‏ يجوز إجارة منبت القصب ليزرع فيها المستأجر قصبا وكذلك إجارة المقصبة ليقوم عليها المستأجر ويسقيها فمنبت العروق التي فيها بمنزلة من يسقي الأرض لينبت له فيها الكلأ بلا بذر‏.‏

ص -153- وسئل عن رجل سجل أرضا ليزرعها أول سنة كتانا وثاني سنة فولا فقصد المؤجر أن يأخذ زائدا‏:‏ كونه زرعها كتانا فما يجب عليه‏؟‏‏.‏
فأجاب‏:‏ إن استأجرها على أن يزرع فيها نوعا من الحبوب لم يكن له أن يزرع ما هو أشد ضررا وإذا زرع ما هو أشد ضررا كان للمؤجر مطالبته بالقيمة وإن استأجرها ليزرع فيها ما شاء فله ذلك ولا شيء على المستأجر إذا زرع فيها ما شاء‏.‏ والله أعلم‏.‏
وسئل عن رجل استأجر أرض بستان وساقاه على الشجر ثم إن الآخر قطع بعض الشجر الذي يثمر‏.‏ فهل يجوز له أن يقطعها قبل فراغ الإجارة‏؟‏ وهل يلزم قيمة ثمرتها للمستأجر‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا قطعها نقص من العوض المستحق بقدر ما نقص من المنفعة التي يستحقها المستأجر‏.‏ وهذا وإن كان في اللفظ إجارة

ص -154- الأرض ومساقاة الشجر فهو في المعنى المقصود عوض عن الجميع؛ فإن المستأجر لم يبذل العوض إلا ليحصل له مع زرع الأرض ثمر الشجر‏.‏ وقد تنازع العلماء في صحة هذا العقد‏.‏ وسواء قيل بصحته أو فساده فما ذهب من الشجر ذهب ما يقابله من العوض سواء كان بقطع المالك أو بغير قطعه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن استأجر أرض بستان من مشارف الأجناس مدة ثم توفي المستأجر وخلف أولادا والأجرة مقسطة‏:‏ في كل سنة عشرون درهما وقد طلب من أولاد المستأجر المتوفى تعجيل الأجرة بكمالها‏.‏ فهل يلزم الأولاد جميع الإجارة‏؟‏ أو يأخذ منهم على أقساطها في كل سنة‏؟‏‏.‏
فأجاب‏:‏ لا يجب على أولاده تعجيل جميع الأجرة - والحال هذه - لكن إذا لم يثق أهل الأرض بذمتهم فلهم أن يطالبوهم بمن يضمن لهم الأجرة في أقساطها‏.‏ وهذا على قول من يقول‏:‏ إن الدين المؤجل لا يحل بموت من هو عليه ظاهر‏.‏ وأما على قول من يقول‏:‏ إنه يحل عليه وكذلك هنا على

ص -155- الصحيح من قولي العلماء؛ لأن الوارث الذي ورث المنفعة عليه أجرة تلك المنفعة التي استوفاها؛ بحيث لو كان على الميت ديون لم يكن للوارث أن يختص بمنفعة ويزاحم أهل الديون بالأجرة؛ بناء على أنها من الديون التي على الميت كما لو كان الدين ثمن مبيع نافذ؛ بمنزلة أن تنتقل المنفعة إلى مشتر أو متهب مثل أن يبيع الأرض أو يهبها أو يورث فإن الأرض من حين الانتقال تلزم المشتري والمتهب والولد‏:‏ في أصح قولي العلماء كما عليه عمل المسلمين؛ فإنهم يطالبون المشتري والوارث بالحكر قسطا لا يطالبون الحكر جميعه من البائع‏.‏ أو تركة الميت؛ وذلك لأن المنافع لا تستقر الأجرة إلا باستيفائها فلو تلفت المنافع قبل الاستيفاء سقطت الأجرة بالاتفاق‏.‏ ولهذا كان مذهب أبي حنيفة وغيره أن الأجرة لا تملك بالعقد؛ بل بالاستيفاء ولا تملك المطالبة إلا شيئا فشيئا ولهذا قال‏:‏ إن الإجارة تنفسخ بالموت‏.‏ والشافعي وأحمد وإن قالا‏:‏ تملك بالعقد وتملك المطالبة إذا سلم العين فلا نزاع أنها لا تجب إلا باستيفاء المنفعة ولا نزاع في سقوطها بتلف المنافع قبل الاستيفاء‏.‏ ولا نزاع أنها إذا كانت مؤجلة لم تطلب إلا عند محل الأجل‏.‏ فإذا خلف الوارث ضامنا وتعجل الأجل الذي لم يجب إلا مؤخرا مع تأخير استيفاء حقه من المنفعة كان هذا ظلما له مخالفا للعدل الذي هو

ص -156- مبنى المعاوضة وإذا لم يرض الوارث بأن تجب عليه الأجرة وقال المؤجر أنا ما أسلم إليك المنفعة لتستوفي حقه منها فأوجبنا عليه أداء الأجرة حالة من التركة مع تأخر المنفعة‏:‏ تبين ما في ذلك من الحيف عليه‏.‏ وأما إذا كان المؤجر وقفا ونحوه‏.‏ فهنا ليس للناظر تعجيل الأجرة كلها بل لو شرط ذلك لم تجز؛ لأن المنافع المستقبلة إذا لم يملكها وإنما يملك أجرتها ما يحدث في المستقبل فإذا تعجلت من غير حاجة إلى عمارة كان ذلك أخذا لما لم يستحقه الموقوف عليه الآن‏.‏ وأجاب‏:‏ لا يلزم تعجيل الأجرة في أصح قولي العلماء؛ لا سيما إذا كان المستأجر حبسا فإن تعجيل الأجرة في الحبس لا يجوز إلا لعمارة ونحوها؛ لأن منافع الحبس يستحقها الموقوف عليه طبقة بعد طبقة‏.‏ وكل قوم يستحقون أجرة المنافع الحادثة في زمانهم فإن تسلفوا منفعة المستقبل كانوا قد أخذوا عوض ما لم يستحقوه من الوقف وهذا لا يجوز؛ لكن إذا طلب أهل المال من ورثة المستأجر ضمينا بالأجرة فلهم ذلك‏.‏ ويبقى المال في ذمة الورثة مع ضامن خبير لأهل الوقف من يسكنه مع أنه لو لم يكن وقفا لم يحل بموت المدين‏.‏ وكذلك على قول من يقول بحلوله في أظهر قوليهم؛ إذ يفرقون بين الإجارة وغيرها كما يفرقون في الأرض المحتكرة إذا بيعت أو

ص -157- ورثت فإن الحكر يكون على المشتري والوارث وليس لهم أخذه من البائع وتركة الميت‏:‏ في أظهر قوليهم‏.‏
وسئل عن رجل استأجر بستانا مدة عشر سنين وقام بقبض مبلغ الأجرة ثم توفي لانقضاء خمس سنين من المدة وبقي في الإجارة خمس سنين وله ورثة وأقاموا ورثة المتوفى بعد مدة سنة من وفاته‏.‏ فهل يجوز للمالك فسخ الإجارة على الأيتام‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ ليس للمؤجر فسخ الإجارة بمجرد موت المستأجر عند جماهير العلماء؛ لكن منهم من قال‏:‏ إن الأجرة على المستأجر تحل بموته وتستوفى من تركته فإن لم يكن له تركة فله فسخ الإجارة‏.‏ ومنهم من يقول‏:‏ لا تحل الأجرة إذا وثق الورثة برهن أو ضمين يحفظ الأجرة؛ بل يوفونه كما كان يوفيها الميت وهذا أظهر القولين‏.‏ والله أعلم‏.‏

ص -158- وسئل رحمه الله عن أقوام ساكنين بقرية من قرى الفيوم والقرية قريبة من الجبل يرى فيها بعض السنين النصف فلما كان في هذه السنة كتب على المشايخ إجارة البلدي مدة ثلاث سنين قبل خلو الأرض من الإجارة الماضية وقبل فراغ الأرض من الزرع‏.‏ فهل تصح هذه الإجارة‏؟‏‏.‏
فأجاب‏:‏ أما إذا كانوا مكرهين على الإجارة بغير حق لم تصح الإجارة ولم تلزم بلا نزاع بين الأئمة‏.‏ وأما لو كانوا استأجروها مختارين أو مكرهين بحق وكانت حين الإجارة في إجارة آخرين فهذه تسمى الإجارة المضافة‏.‏ كما عليه المسلمون في غالب الأعصار والأمصار إذ لا محذور فيها يبطل الإجارة كعقد البيع فلا فرق بين أن تكون المنفعة على العقد أو لا تكون‏.‏ وكون المستأجر لا يقبض عقيب العقد لا يضر فإن القبض يتبع موجب العقد ومقتضاه فإن اقتضى القبض عقيبه وجب قبضه عقيبه وإن اقتضى تأخر القبض وجب القبض حين أوجبه العقد؛ إذ المقبوض

ص -159- في العقد ليس مما أوجبه الشارع على صفة معينة؛ بل المرجع في ذلك إلى ما أوجبا في العقد‏.‏ ولهذا لو باع نخلا لم تؤبر كان الثمر للبائع عند مالك والشافعي والإمام أحمد كما دلت عليه السنة وكان للبائع أن يدخل لأجل ثمره‏.‏ وإن كان ذلك ينافي القبض التام‏:‏ فلو باع أمة مزوجة كانت منفعة البضع على ملك الزوج لم تدخل فيما يقبضه المشتري لنفسه باتفاق الأئمة الأربعة وكذلك العين المؤجرة عند أكثر العلماء؛ فلهذا صح عند طوائف منهم استيفاء منفعة العين في البيع والهبة والوقف والعتق وغير ذلك‏.‏ كما اقتضى حديث كما هو مذهب مالك وأحمد‏.‏ ولهذا لو أقبض العين المؤجرة كانت في المنفعة مع خراج تصرف المستأجر فيها باقية على ضمان المؤجر فلو تلفت بآفة سماوية كانت من ضمانه باتفاق المسلمين‏.‏ وكذلك يقول مالك وأحمد وغيرهما في بيع الثمار إذا أصابتها جائحة‏.‏ وبالجملة فلا يحرم من العقود إلا ما حرمه نص أو إجماع أو قياس في معنى ما دل على النص أو الإجماع فكل ذلك منتف في الإجارة المضافة وإذا استأجر الأرض وفيها زرع للغير فإنه يبقى لصاحبه بأجرة المثل كما تبقى لو لم يؤجر الأرض‏.‏ والله أعلم‏.‏

ص -160- وسئل عن رجل استأجر حانوتا وقد جاء إنسان زاد عليه في الحوانيت فقدمه‏.‏ فهل تفسخ إجارة المستأجر الحانوت الواحد‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا استأجرها من المالك أو وكيله أو وليه لم يكن لأحد أن يقبل عليه زيادة ولا يخرجه قبل انقضاء مدته وإن لم يكن بينهما كتاب ولا شهود بل من قال‏:‏ اذهب اكتب عليك إجارة فأشهد عليه المستأجر بالإجارة ومكنه المؤجر من السكنى فهذه إجارة لازمة‏.‏ والله أعلم‏.‏
وسئل عن رجل زاد على قوم في بيت ليسكن فيه‏.‏ فهل يأثم بذلك‏؟‏ وهل يجب تعزيره على ذلك‏؟‏‏.‏
فأجاب‏:‏ قد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يحل لمسلم أن يسوم على سوم أخيه ولا يخطب على خطبة أخيه‏"‏ فإذا

ص -161- كان المؤجر قد ركن إلى شخص ليؤجره لم يجز لغيره الزيادة عليه‏.‏ فكيف إذا كان ساكنا في المكان مستمرا فمن فعل ذلك استحق التعزير والله أعلم‏.‏
وسئل عن رجل استأجر دارا بجواره رجل سوء فراح المستأجر إلى المؤجر وقال له‏:‏ ما أرتضي به أن يكون جواري إما أن تنقله أو تعطيني أجرتي‏.‏ فقال له‏:‏ أنا أنقله في هذا النهار فحلف المستأجر بالطلاق الثلاث متى لم ينتقل الجار في هذا النهار وإلا ما أسكن الدار فلم ينقل المستأجر من الدار فطلب الإجارة فلم يعطه الإجارة‏؟‏‏.‏
فأجاب‏:‏ إذا كان الأمر على ما ذكر فمثل هذا عيب في العقار وإذا لم يعلم به المستأجر حال العقد فله أن يفسخ الإجارة ولا أجرة عليه من حين الفسخ‏.‏ والله أعلم‏.‏

ص -162- وسئل رحمه الله عن رجل له ملك يستحق كراه خمسة دراهم يعطي المكترين دراهم تقوية ويزيدون في الكري‏.‏ هل يجوز ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ إذا أقرضه عشرة على أن يكتري منه حانوته بأجرة أكثر من المثل‏.‏ لم يجز هذا باتفاق المسلمين؛ بل لو قرر بينهما من غير شرط كان ذلك باطلا منهيا عنه عند أكثر العلماء‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يحل سلف وبيع ولا شرطان في بيع ولا ربح ما لم يضمن ولا بيع ما ليس عندك‏"‏ قال الترمذي‏:‏ حديث صحيح‏.‏ فنهى صلى الله عليه وسلم أن يبيعه ويقرضه؛ لأنه يحابيه في البيع لأجل القرض فكيف إذا شارطه مع القرض أن يستأجر ويحابيه وليس عنده وإن كان الغريم معسرا أنظر إلى ميسرة‏.‏ قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ وَاتَّقُواْ يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ‏}‏‏[‏البقرة‏:‏278‏:‏ 281‏]‏ ‏.‏

ص -163- وسئل عن جندي له قطاع فألزمه إنسان أن يؤجره فآجره على سبيل الغصب بمائتي درهم ثم أظهر أنه يساوي أربعة آلاف درهم فهل يصح هذا الإيجار‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إن كان قد أكرهه بغير حق على الإجارة لم يصح وإن كان قد دلس عليه فله فسخ الإجارة والله أعلم‏.‏
وسئل عمن جبى لإنسان دراهم كل ألف بستة دراهم وعرف الناس وعادتهم اثنا عشر درهما وقد غرم فيها بجبايتها‏.‏ وهو مغرور بالشرط‏؟‏
فأجاب‏:‏ إذا كان المستأجر قد دلس على المؤجر وغره حتى استأجر بدون قيمة المثل مما لا يتغابن الناس بمثله فله أن يطالبه بأجرة المثل‏.‏

ص -164- وسئل عن رجل أجر رجلا عقارا مدة وفي أواخر المدة زاد رجل في أجرتها فأجره فعارضه المستأجر الأول‏.‏ وقال‏:‏ هذه في إجارتي‏.‏ هل له ذلك‏؟‏
فأجاب‏:‏ إذا كان قد أجر المدة التي تكون بعد إجارة الأول لم يكن للأول اعتراض عليه في ذلك والله أعلم‏.‏
وسئل رحمه الله عن رجل له حوانيت وبها أقوام ساكنون من غير إجارة من المالك وفي هذا الوقت زاد أقوام على الساكنين بالحوانيت زيادة متضاعفة فهل يجوز للمالك إجارتهم؛ وقبول الزيادة‏؟‏
فأجاب‏:‏ إن كانوا غاصبين ظالمين قد سكنوا المكان بغير إذن المالك فإخراج مثل هؤلاء لا يحتاج إلى زيادة؛ بل يجب عليهم أن يخرجوا قبل حصول الزيادة وللمالك أن يخرجهم قبل الزيادة‏.‏ ولا

ص -165- يحل للمالك أن يطالبهم بأجرة مسماة؛ بل إنما عليهم أجرة المثل‏.‏ وإن كان المؤجر ناظر وقف أو يتيم‏:‏ كان بإقراره لهم مع إمكان إخراجهم ظالما معتديا‏.‏ وذلك يقدح في عدالته وولايته‏.‏ وأما إن سكنوا على الوجه الذي جرت به العادة في سكنى المستأجرين مثل أن يجيء إلى المالك فيقول‏:‏ أجرني المكان الفلاني بكذا‏.‏ فيقول‏:‏ اذهب فأشهد عليك ويشهد على نفسه المستأجر دون المؤجر ويسلم إليه المكان‏.‏ وإذا أراد الساكن أن يخرج لم يمكنه صاحب المكان فهذه إجارة شرعية‏.‏ ومن قال‏:‏ إن هذه ليست إجارة شرعية وليس للساكن أن يخرج إلا بإذن المالك والمالك يخرجه متى شاء فقد خالف إجماع المسلمين؛ فإن الإجارة إن كانت شرعية فهي لازمة من الطرفين وإن كانت باطلة فهي باطلة من الطرفين ومن جعلها لازمة من جانب المستأجر جائزة من جانب المؤجر فقد خالف إجماع المسلمين‏.‏ ومتى كان المؤجر ناظر وقف أو مال يتيم يسلمه إلى الساكن وأمره أن يكتب عليه إجارة وطالبه بمكتوب الإجارة والأجرة المسماة وقال مع هذا‏:‏ إني لم أؤجره إجارة شرعية‏:‏ كان ذلك قادحا في عدالته وولايته فإن الفقهاء لهم في الإجارة الشرعية قولان

ص -166- أحدهما‏:‏ أنها تنعقد بما يعده الناس إجارة حتى لو دفع طعامه إلى طباخ يطبخ بالأجرة أو ثيابه إلى غسال يغسل بالأجرة أو نساج أو خياط أو نحوهم من الصناع الذين جرت عادتهم أنهم يصنعون بالأجرة يستحقون أجرة المثل‏.‏ وكذلك لو دخل حماما أو ركب سفينة أو دابة‏.‏ كما جرت العادة بالركوب على الدواب والمراكب المعدة للكري فإنه يستحق أجرة المثل‏.‏ فكيف إذا قال‏:‏ أجرني بكذا‏؟‏ فقال‏:‏ اذهب فاكتب إجارة فكتبها وسلم إليه المكان‏:‏ فهذه إجارة شرعية عند هؤلاء‏.‏ وهذا قول أكثر الفقهاء كمالك وأبي حنيفة والإمام أحمد وغيرهم‏.‏
والقول الثاني‏:‏ أنه لا بد من الصفة في ذلك‏.‏ كما قيل مثل ذلك في البيع‏.‏ كما يقول ذلك من يقوله من أصحاب الشافعي فمن كان يعتقد هذا فعليه ألا يوجب أجرا إلا على هذا الوجه فمن اعتقد أن الأجرة لا تصح إلا على هذا الوجه وأجره على الوجه المعتاد وسلم المكان وطالب بالأجرة المسماة ثم عند الزيادة يدعي عدم الإجارة لم يقبل منه فإن هذا ظلم فإنه إذا التزم مذهبا كان عليه أن يلتزمه له وعليه‏.‏ وأما أن يكون عند الذي له يعتقد صحة الإجارة وعند الذي عليه يعتقد فسادها فهذا غير مقبول ولا سائغ بإجماع المسلمين‏.‏ ومن أصر على مثل ذلك فهو ظالم باتفاق المسلمين؛ بل هو فاسق مردود الشهادة والولاية‏.‏

ص -167- وسئل رحمه الله عن رجل مستأجر أرضا بجواره فلما سافر اشترى إنسان الدار التي بجوار الأرض الذي هو مستأجرها فبناها وأدخلها في داره‏.‏ فما يجب‏؟‏
فأجاب‏:‏ ‏[‏ليس‏]‏ له أن يستولي على الأرض المستأجرة مع غيرها ولا يدخلها في داره؛ بل هو بذلك غاصب ظالم‏.‏ والمستأجر بالخيار بين أن يفسخ الإجارة بهذا السبب؛ وتسقط عنه الأجرة‏.‏ وبين أن يمضي في الإجارة ويطالب الغاصب بأجرة ما انتفع به من الأرض وهو مخير بين أن يبقى بناؤه فيها وبين أن ينزله إن كان مما دخل في عقد إجارته فإن لم يدخل في عقد إجارته لم يتصرف فيها إلا بإذن المالك‏.‏ والله أعلم‏.‏

ص -168- وسئل عن رجل وكل رجلا على أنه يستأجر له ويؤجر عنه ويبيع عنه ويبتاع له‏.‏ فاستأجر لموكله حصة بقرية مدة معلومة إجارة صحيحة لازمة فقايله مدة الإيجار من غير أن يكون الموكل وكله في المقايلة‏.‏ فهل هذه المقايلة صحيحة‏؟‏ وهل الإيجار باق على أصله الصحيح يستحقه للموكل‏؟‏ ويستحق المؤجر الإجارة والحال هذه‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا تعذر استيفاء المستأجر الأجرة التي يستحقها فله فسخ الإجارة كما إذا تعذر استيفاء المشتري الثمن إذا طلب الفسخ والحال هذه وإجارة المستأجر للوكيل قد كان فعل ما وجب عليه وليس هذا من المقايلة الجائزة التي تفتقر إلى إذن الموكل‏.‏ والله أعلم‏.‏

ص -169- وسئل عن جماعة بيدهم إقطاع وفي الإقطاع أرض عاطلة وأذنوا لشخص أن يؤجرها؛ فأجرها مدة ثلاثين سنة ولم يشاور الوكيل المقطعين على الثلاثين سنة فهل تجوز هذه الإجارة‏؟‏ أم لا‏؟‏
فأجاب‏:‏ لا تصح هذه الإجارة إلا إذا كانت بإذن المقطعين أو ما يقتضي الإذن فيها‏.‏ فأما مجرد الإذن في الإجارة مطلقا الذي يقتضي في العرف سنة أو سنتين أو نحو ذلك فلا يفهم منه الإذن في هذه المدة الطويلة فلا تصح الإجارة بمجرده‏.‏
وسئل عن رجل بيده إقطاع يشهد به منشوره وأنه ضمن بعض نواحي الإقطاع لمن يزرعها وينتفع بها مدة معينة ثم انتقل الإقطاع الذي بيده إلى غيره‏.‏ فهل يصح الإيجار الأول‏؟‏ وهل إذا صح يصح الإيجار على المقطع الثاني أو يفسخ‏؟‏ وهل للمقطع أن يمنع المؤجرين الانتفاع‏؟‏

ص -170- فأجاب‏:‏ الحمد لله‏.‏ نعم يصح الإيجار الأول؛ لكن ‏[‏إن شاء‏]‏ المقطع الثاني أمضاه؛ بل من حين أقطعها صارت له فإن شاء أجرها لذلك المستأجر وإن شاء لم يؤجره‏.‏ فإن كان للمستأجر فيها زرع أبقاه بأجرة المثل إلى حين كماله وإن لم يكن فيها لا عين ولا منفعة فلا شيء له‏.‏
وسئل رحمه الله عن رجل له إقطاع فحضر إليه شخص وطلب إيجار الطين منه فأجره طينه للشخص المذكور من غير أن يكشف طينه وسأل عنه وكان المستأجر ذكر للآخر إن لم تؤجر طينك وإلا يبور فخشي الجندي من بوران الطين فأجره من غير أن يكشف ثم حضر شخص آخر من أهل الناحية وعرف الجندي أن المستأجر استأجر طينك بدون القيمة فإن الشركة طينهم مسجل بأكثر من هذه القيمة‏.‏ فهل يجوز للجندي أن يفسخ الإجارة المكتبية‏؟‏ ويؤجر لغيره بقيمته سنة‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان المستأجر قد دلس على المؤجر‏:‏ مثل أن يكون قد أخبره عنه بما ينقص قيمته ولم يكن الأمر كذلك فللمؤجر فسخ الإجارة‏.‏

ص -171- وكذلك إن أخبره بأنه ليس هناك من يستأجره وكان له هناك طلاب وأمثال ذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن جندي استأجر طينا من أمير وانتقل عن الإقطاع واختار المستأجر الفسخ عن الإجارة وجاء الأمير المستجد وطلب منه التحضير‏.‏ فهل يلزمه ذلك‏؟‏
فأجاب‏:‏ إذا انتقل الإقطاع إلى آخر انفسخت الإجارة من حين انتقاله؛ فإن المنفعة الحادثة بعد ذلك لم تكن ملكا للأول ولا للثاني‏.‏ والمقطع إن شاء يؤجر وإن شاء لا يؤجر والمستأجر إن شاء استأجر منه وإن شاء لا يستأجر منه‏.‏ ليس لواحد منهما إلزام الآخر لا بإجارة ولا له إلزامه بتحضير‏.‏

ص -172- وسئل عن رجل استأجر أرضا ثم حدثت مظلمة على البلد وطلبوا منه أن يغرم في المظلمة‏.‏ فهل يلزم المستأجر شيء‏؟‏ أم لا‏؟‏
فأجاب‏:‏ المظالم لا تلزم هذا ولا هذا‏.‏ لكن إذا وضعت على الزرع أخذت من رب الزرع وإن وضعت على العقار أخذت من العقار إذا لم يشترط على المستأجر فإذا كان ما اشترط لم يدخل فيما اشترط على المستأجر وقد وضع على العقار دون الزرع أخذت من رب الأرض وإن وضع على الزرع أخذ من المستأجر؛ وإن وضع مطلقا رجع في ذلك إلى العادة في مثله‏.‏
وسئل رضي الله عنه عن أمير دخل على بلد وهي مستأجرة لشيخها وبعض الأرض مشغولة بزراعة أقصاب والأقصاب مستمرة في عقد إيجار المستأجر من قبل دخول الأمير على الإقطاع وإلى حين انفصاله‏.‏ فهل إذا

ص -173- كانت أرض الأقصاب مستمرة في عقد إيجار المستأجر قبل الدخول وإلى حين الخروج يبطل حكم الإيجار‏؟‏ أو يستمر حكمه‏؟‏
فأجاب‏:‏ إيجار المقطع للأرض يصح وله أن يؤجرها لمن يزدرعها قصبا وغير قصب‏.‏ وكذلك للمستأجر منه أن يؤجرها لغيره بحكم ما استأجرها‏.‏ وإذا مات ذلك المقطع أو أقطع إقطاعه فالمقطع الثاني لا يلزمه إجارة الأول وليس له أن يقلع ما للمستأجر فيها من الزرع والقصب مجانا؛ بل هو مخير إن شاء أن يبقى زرعه وقصبه بأجرة مستأنفة بمثل الأجرة الأولى أو أقل أو أكثر كما يتراضيان به؛ لكن ليس له أن يلزم المستأجر بأكثر من أجرة المثل‏.‏ وإذا استأجرها صاحب القصب والزرع صحت الإجارة؛ فإنه يتمكن من الانتفاع بها؛ ولو استأجرها غيره جاز على الصحيح وقام غيره فيها مقام المؤجر إن شاء أن يبقى زرعه وقصبه بأجرة المثل وإن شاء أن يؤجره إياها برضاه‏.‏ والله أعلم‏.‏

ص -174- وسئل رحمه الله عمن له قيراط في بلد فأجره لشخص بمائة إردب وستين إردبا؛ بناقص عن الغير بثمانين إردبا وذلك قبل أن يشمله الري‏.‏ فهل تصح الإجارة قبل شمول الري‏؟‏ وهل له أن يطلب القيمة‏؟‏
فأجاب‏:‏ إذا كانت هذه البلاد مما تروى غالبا صحت إجارتها عند عامة الفقهاء قبل أن يروى؛ وإنما النزاع في مذهب الشافعي‏.‏ فظاهر مذهبه جواز إجارة ذلك‏.‏ كمذهب سائر الأئمة‏.‏ وما يوجد في بعض كتبه من إطلاق العقد قد فسره أئمة مذهبه رضي الله عنهم‏.‏ وما زالت أرض مصر تؤجر قبل شمول الري في أعصار السلف والأئمة وليس فيهم من أنكر بسبب تأخره‏.‏ وإذا طلب الزيادة فليس له إلا الأجرة المسماة وإن كان غره فذاك شيء آخر ليبينه السائل حتى يجاب عنه‏.‏

ص -175- وسئل عن شخص أجر أرضا جارية في إقطاعه مدة ثم إن المستأجر تسلم الأرض وتسلم المؤجر بعض الأجرة وأخذ ما دفعه من الأجرة إلى المؤجر وقطع الإجارة ثم إنه ذكر بأنه حرث بعض الأرض فألزم المؤجر بأجرة الحراثة‏.‏ فهل يستحق المؤجر مثل أجرة الحرث بمجرد قول المستأجر‏؟‏ أم لا‏؟‏ وهل يفسخ المؤجر بغير مستند شرعي‏؟‏‏.‏
فأجاب‏:‏ أما إذا كان المستأجر فسخ الإجارة بعد استيلائه على الأرض فإن كانا قد تقايلا الإجارة أو فسخها بحق‏:‏ فعليه من الأجرة بقدر ما استولى على الأرض وله قيمة حرثه بالمعروف‏.‏
وسئل رحمه الله عن ناظر وقف أو مال يتيم‏:‏ هل يجوز له أن يسلم المكان من الوقف أو مال اليتيم لمن يسكنه بغير إجارة شرعية‏؟‏ وإذا أشهد أحد على نفسه أنه استأجر من مباشر الوقف مكانا معينا مدة معينة

ص -176- بأجرة مسماة وسلم الإجارة للمباشر وتسلم منهم المكان وسكنه مدة وطالبوه بالأجرة المسلمة‏.‏ فهل للناظر أن يجعل هذه الإجارة لازمة من جهة المستأجر غير لازمة من جهة نفسه ونوابه‏؟‏ يمنع بها المستأجر من الخروج إذا أراد الخروج ويطالبه بالأجرة المسماة فيها وتقبل عليه الزيادة متى حصلت ممن زاد عليه وإذا لم يكن ذلك جائزا وأصر الناظر على ذلك‏:‏ هل يكون ذلك قادحا في عدالته وولايته‏؟‏ وهل يجب عليه أن يؤجر الوقف أو مال اليتيم إجارة صحيحة‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ ليس له تسليم الوقف ولا مال اليتيم ولا غيرهما مما يتصرف ‏[‏فيه‏]‏ بحكم الولاية إلا بإجارة شرعية لا يجوز تسليمه إليه بإجارة فاسدة؛ بل وكذلك الوكيل مع موكله ليس له أن يسلم ما وكل في إجارته إلا بإجارة شرعية وليس للناظر أن يجعل الإجارة لازمة من جهة المستأجر جائزة من جهة المؤجر فإن هذا خلاف إجماع المسلمين بل إن كان ممن يعتقد صحة الإجارة والبيع ونحوهما بما جرت به العادة - كما هو قول الجمهور - جاز له أن يسلمه بما هو إجارة في العرف وإن كان لا يرى صحة البيع والإجارة ونحوهما إلا باللفظ كان عليه ألا يسلمها إلا إذا أجرها كذلك كان عليه ألا يسلم ما باعه من مال اليتيم وغيره إلا إذا باعه بيعا شرعيا‏.‏ فمن اعتقد جواز بيع المعاطاة سلمه بهذا البيع‏.‏ وهذا هو القول

ص -177- الذي عليه جمهور الأئمة وعليه عمل المسلمين من عهد نبيهم وإلى اليوم‏.‏ ومن كان يعتقد أنه لا يصح بيع وأنه لا بد من الصيغة من الجانبين‏:‏ لم يكن له مع وجود هذا الاعتقاد أن يسلم مال اليتيم إلا بعقد صحيح كالإجارة والبيع ونحوهما من العقود التي يجوزها الجمهور بدون اللفظ وبعض العلماء لا يجوزها إلا باللفظ‏:‏ يجب فيها على كل من اعتقد أن يعمل بموجب اعتقاده له وعليه؛ ليس لأحد أن يعتقد أحد القولين فيها له والقول الآخر فيها عليه كمن يعتقد أنه إذا كان جارا استحق شفعة الجوار وإذا كان مشتريا لم يجب عليه شفعة الجار‏.‏ أو إذا كان من الإخوة للأم - في المسألة المشركة الحمارية - يسقط ولد الأبوين وإذا كان هو من الإخوة للأبوين استحق مشاركة ولد الأم وإذا كان هو المدعي قضي له برد اليمين وإذا كان هو الطالب حكم له بشاهد ويمين وأمثال ذلك كثير‏.‏ فليس لأحد أن يعتقد في مسألة نزاع مثل هذا باتفاق المسلمين‏.‏ فإن مضمون هذا أن يحلل لنفسه ما يحرمه على مثله ويحرم على مثله ما يحلله لنفسه ويوجب على غيره - الذي هو مثله - ما لا يوجبه على نفسه ويوجب لنفسه على غيره ما لا يوجبه لمثله‏.‏ ومعلوم بالاضطرار من دين الإسلام؛ بل ومن كل دين؛ أن هذا لا يجوز ومن اعتقد جواز هذا فهو كافر؛ بل من اعتقد صحة

ص -178- بيع المعاطاة ونحوه من الإجارات التي يعدها أهل العرف بيعا وإجارة‏:‏ اعتقد أن هذا العقد صحيح منه ومن غيره‏.‏ ومن اعتقده باطلا‏:‏ اعتقده منه ومن غيره‏.‏ فالمؤجر الناظر إن اعتقد أحد القولين التزمه له وعليه‏.‏ فإن اعتقد بطلان هذا العقد لم يجز له أن يسلم المؤجر ولا يطالب بالأجرة المسماة ولا ‏[‏يمنع‏]‏ المستأجرين من الخروج‏.‏ وكان بمنزلة من سلم العين إلى الغاصب فما تلف تحت يد المستولي كان عليه ضمانه كما لو سلم ماله بعقد فاسد يعتقد هو فساده وإن اعتقد صحة هذا العقد كان له تسليم العين والمطالبة بالأجرة المسماة ولم يكن له أن يقبل زيادة على المستأجر ولا يخرجه قبل انقضاء الأجرة من غير سبب شرعي يوجب الفسخ‏.‏ ومتى أصر الناظر على أن يجعله فاسدا بالنسبة إلى المستأجر صحيحا بالنسبة إليه غير لازم بالنسبة إلى المستأجر؛ فإنه ظالم جائر وذلك قادح في ولايته وعدالته‏.‏ وعليه أن يؤجر ما يؤجره إجارة صحيحة وليس له باتفاق المسلمين أن يؤجر إجارة يعلم أنها غير صحيحة‏.‏ والله أعلم‏.‏

ص -179- وسئل رحمه الله عن رجل عليه حصة وقف وعليه دين لشخص فأجره الضيعة وقاصه بدينه المذكور عليه ثلاث سنين وهو شرط مذهب الواقف وعليه دين آخر لرجل آخر فاعتقله في حبس السياسة مدة إلى أن هلك من السجن وحلف أنه ما يخرجه حتى يضمنه الحصة فما وجد من الحبس والتهديد ضمنه الحصة المذكورة وهو ضامن حصة أخرى فاستولى عليها من أول المدة ومدة الإيجار خمس سنين ومبلغ الدين واحد‏.‏ فهل يعمل بالإيجارة الأولى التي هي شرط الواقف وأغلى قيمة‏؟‏ أم بالثانية التي هي كره وإجبار ودون القيمة وغير شرط الواقف‏؟‏ وإذا كان قد أخذ منها مغلات يرجع على المستأجر الأول أم لا‏؟‏ وإذا كان قد فرغ مدة الأول لمن يكون ولاية الإيجار‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان قد أجره إجارة صحيحة كانت إجارته تلك المدة أو بعضها قبل انقضاء مدة هذه الإجارة إجارة باطلة سواء كانت باختيار المؤجر أو كان قد أكره عليها وكان هذا المستأجر ظالما بوضع يده عليها واستغلالها وكان للمستأجر الأول الخيار بين أن يفسخ

ص -180- الإجارة وتسقط عنه الأجرة من حين الفسخ وبين أن يضمنها فيؤدي الأجرة ويطالب هذا الظالم بعوض المنفعة‏.‏
وسئل عن دار وقف على صغير ورجل بالغ وقد أجرها أبو الواقف بالإكراه والإجبار من رجل له جاه منذ أربعين سنة‏.‏ فهل تصح إجارة الأب على ابنه البالغ‏؟‏ وقد رآه مكرها وعليه الترسيم فأراد الابن خلاصه من يد الظالم الذي أكره على الإيجار فأشهد على نفسه بإمضاء الإجارة فهل يصح هذا الإشهاد‏؟‏ وهل تصح إجارة أربعين سنة‏؟‏‏.‏
فأجاب‏:‏ إذا أكره على الإيجار بغير حق أو أكره بغير حق على تنفيذها‏:‏ لم يصح؛ فإن المكره بغير حق لا يلزم بيعه ولا إجارته ولا إنفاذه باتفاق المسلمين‏.‏ وأما إجارة الوقف هذه المدة ففيها نزاع بين العلماء كما في مذهب أبي حنيفة والشافعي‏.‏

ص -181- وسئل رحمه الله عن أيتام لهم نصيب في ملك فأجره الوصي للشركة مدة ثلاث سنين بدون قيمة المثل‏.‏ فما الحكم‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ متى أجره الوصي بدون أجرة المثل كان ضامنا لما فوته على اليتيم ولم تكن الإجارة لازمة لليتيم بعد رشده؛ بل هي باطلة منفسخة في أحد قولي العلماء‏.‏ وفي الآخر له أن يفسخها‏.‏ ثم إن كان المستأجر لم يعلم تحريم ما فعله الوصي كان له أن يضمنه ما لم يلتزم ضمانه وإن علم استقر الضمان عليه؛ بل لو أجره بأجرة المثل‏.‏ مثل هذه المدة التي يعلم الوصي أنه يبلغ في أثنائها؛ فأكثر العلماء يجوزون لليتيم الفسخ‏.‏ والله أعلم‏.‏

ص -182- وسئل عن رجل استأجر ثم أحدث بعد حماما بجانب الدار يحصل من الماء الناموس وزوجته أسقطت من رائحة الدخان‏.‏ فهل يفسخ الإجارة‏؟‏‏.‏
فأجاب‏:‏ إذا لم يكن المستأجر يعلم بأن هذه الحمام إذا أدير يحصل من إدارته الضرر الذي ينقص قيمة المنفعة في العادة فله فسخ الإجارة‏.‏ والقول قوله في عدم العلم مع يمينه‏.‏ والله أعلم‏.‏
وسئل عن إقطاع مسجل تقاوي على المقطع كل فدان بثلاثة أرادب وثلاثة دراهم‏.‏ والبقر من المستأجرين‏.‏ هل يجوز ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ إذا كانت الضريبة ومؤجرها يؤجرها بها سواء كان الفلاح يقترض أو لم يكن‏.‏ ولم يرد الضريبة لأجل القوة فهذا جائز؛ فإن القرض لم يجر به منفعة وإن كان بعض العلماء كره ذلك وجعله من القرض الذي يجر منفعة؛ إذ بالقوة يستأجرها الفلاح لكن هذه منفعة

ص -183- للاثنين وإذا لم يزد الأجرة لأجل القوة فقد أحسن‏.‏ ولا فرق بين أن يسمى إجارة أو مسجلا فالجميع سواء‏.‏
وسئل عمن استأجر أجيرا يعمل في بستان فترك العمل حتى فسد بعض البستان‏.‏ فهل يستحق الأجرة‏؟‏ أو يضمن‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ لا ريب أنه إذا ترك العمل المشروط عليه لم يستحق الأجرة وإن عمل بعضه أعطي من الأجرة بقدر ما عمل وإذا تلف شيء من المال بسبب تفريطه كان عليه ضمان ما تلف بتفريطه‏.‏ والتفريط هو ترك ما يجب عليه من غير عذر‏.‏
وسئل عن دابة‏:‏ أيما أفضل ينقل الناس بلا أجرة أو يأخذ الأجرة ويتصدق بها‏؟‏‏.‏
فأجاب‏:‏ إن كانوا فقراء فتركه لهم أفضل وإن كانوا أغنياء وهنالك محتاج فأخذه لأجل المحتاج أفضل‏.‏

ص -184- وسئل رحمه الله عمن أجر أراضي بيت المال لأقوام معينين في إيجار كل واحد في إجارة قدر معلوم بدرهم معلوم وزرعت الأراضي أنشابا، وأن الأراضي المستأجرة فيها زائد مع المستأجر بخارج عما يشهد به الإيجار؛ فهل يجوز اعتبار الأراضي وإخراج الزائد لبيت المال‏؟‏‏.‏
فأجاب‏:‏ ما زرعوه زائدا عما يستحقونه بالإجارة فزرعهم بأجرة المثل فمتى استعملوا الزائد كان عليهم أجرة المثل باتفاق المسلمين‏.‏ وإن لم يستعملوه‏:‏ فهل لرب الأرض قلعه بما أنفقوه‏؟‏ على قولين مشهورين للعلماء‏.‏ وإن اختار إبقاءه والمطالبة بأجرة المثل‏:‏ فله ذلك بالاتفاق‏.

ص -185- وسئل رحمه الله عمن استأجر مكانا من مباشريه مدة معينة، بأجرة معينة، ولو أراد الإقالة ما أقالوه إلا بانقضاء المدة‏.‏ فهل لهم أن يقبلوا عليه زيادة قبل أن تنقضي مدة الإجارة‏؟‏
فأجاب‏:‏
إن كانت صحيحة فهي لازمة من الطرفين باتفاق المسلمين، وليس للمؤجر أن يخرج المستأجر؛ لأجل زيادة حصلت عليه، والحال هذه، ولا يقبل عليه زيادة والحال هذه، باتفاق الأئمة‏.‏
وإن كانت الإجارة فاسدة لم يجز لناظر الوقف أن يمكن المستأجر من تسلم المكان بمثل هذه الإجارة، ولا له أن يمنعه من الخروج إذا أراد، ولا يملك أن يطالبه بالأجرة المسماة في العقد، وكان دخول الناظر في مثل ذلك قادحا في عدالته وولايته؛ فإنه يجب عليه باتفاق الأئمة ألا يؤجر المكان إلا إجارة صحيحة في الشرع، ويجب عليه باتفاق الأئمة إذا أجره كذلك ألا يقبل عليه الزيادة على المستأجر، ولا يخرجه لأجلها‏.‏
وأما الذي زاد على المستأجر، فلو زاد عليه بعد ركون المؤجر

ص -186- إلى إجارته، لكان قد سام على سوم أخيه، ولو زاد عليه بعد العقد وإمكان الفسخ، فهو مثل الذي يبيع على بيع أخيه‏.‏ وكلاهما حرام بنص رسول الله صلى الله عليه وسلم، وهو مذهب الأئمة الأربعة‏.‏ فكيف إذا زاد عليه مع وجود الإجارة الشرعية‏؟‏‏!‏ فإن هذا الزائد عاص آثم ظالم، مستحق للتعزير والعقوبة، ومن أعانه على ذلك فقد أعانه على الإثم والعدوان، وإشهاد المستأجر على نفسه دون إشهاد المؤجر لا أثر له في ذلك، فإن العقد لا يفتقر إلى إشهاد، بل يصح بدون الشهادة‏.‏
وقول الناظر له‏:‏ أشهد على نفسك مع إشهاد المستأجر، هو إجارة شرعية، بل بعد قول الناظر له‏:‏ أشهد على نفسك، ليس لأحد أن يزيد عليه، وعلى الناظر ألا يؤجرها حتي يغلب على ظنه أنه ليس هناك من يزيد عليه، وعليه أن يشهر المكان عند أهل الرغبات الذين جرت العادة باستئجارهم مثل ذلك المكان‏.‏ فإذا فعل ذلك فقد آجره المثل، وهي الإجارة الشرعية‏.‏
فإن حاباه بعض أصدقائه، أو بعض من له عنده يد، أو غيرهم، فأجره بدون أجرة المثل، كان ظالما ضامنا لما نقص أهل الوقف من أجرة المثل‏.‏ ولو تغيرت أسعار العقار بعد الإجارة الشرعية لم يملك الفسخ بذلك، فإن هذا لا ينضبط، ولا يدخل في التكليف‏.‏ والمنفعة بالنسبة إلى الزمان قد تكون مختلفة، لا مماثلة؛ فتكون قيمتها في الشتاء

ص -187- أكثر من قيمتها في الصيف، وبالعكس‏.‏
ومن استأجره حولا فإنه يحتمل الزيادة في زمان بعض الكري لأجل ما يحصل من ارتفاعه في الزمان الآخر، فليس لأحد أن يزيد عليه من ارتفاع سعر ذلك المكان، ولو قدر أن الإجارة انفسخت في بعض الأزمنة لبسطت القيمة في مثل ذلك بالقيمة، لا بأجزاء الزمان‏.‏ فيقال‏:‏ كم قيمته في وقت الصيف‏؟‏ ويقسم الأجرة على وقت القيمة، ويحسب لكل زمان من الأجرة بقدر قيمته‏.‏
والواجب على الناظر أن يفعل مصلحة الوقف في إجارة المكان مسانهة، أو مشاهرة، أو موايمة‏.‏ فإن كانت المصلحة أن يؤجره يوما فيوما، وكلما مضي يوم تمكن المستأجر من الإخلاء، والمؤجر من أمره به فعل ذلك‏.‏ وإن كانت المصلحة أن يؤجره مشاهرة وعند رأس الشهر يتمكن المستأجر من الإخلاء، والمؤجر من أمره به فعل ذلك‏.‏ وأما إن كانت المصلحة مسانهة، فقد فعل ما عليه، وليس له أن يخرجه قبل انقضاء مدة الإجارة؛ لأجل الزيادة‏.‏ وما ذكره بعض متأخري الفقهاء من أصحاب الشافعي والإمام أحمد من التفريق بين أن تكون الزيادة بقدر الثلث، أو أقل، فهو قول مبتدع لا أصل له عن أحد من الأئمة؛ لا الشافعي، ولا أحمد، ولا غيرهما، لا في الوقف ولا في غيره‏.‏

ص -188- وسئل رحمه الله عمن استأجر حانوتا من مباشري الأوقاف مدة معينة، بأجرة معينة، وتسلم الحانوت، وانتفع به، وقبضوا منه ما استحق لهم من الأجرة، ولو أراد الإقالة ما أقالوه إلا بانقضاء المدة‏.‏ فهل لهم أن يقبلوا عليه زيادة ممن زاد عليه قبل أن تنقضي مدة إجارته‏؟‏ أم لا‏؟‏
فأجاب‏:‏
ليس لهم أن يقبلوا الزيادة عليه والحال هذه سواء كان هذا وقفا، أو ملك يتيم، أو غير ذلك‏.‏
ومن استجاز أن يقبل الزيادة، ولا يمكن المستأجر الخروج إذا أراد، فقد خالف إجماع المسلمين؛ فإن الإجارة إن كانت فاسدة، أو غير جائزة، كان لكل من المؤجر والمستأجر تركها‏.‏ وإن كانت صحيحة لازمة، لم يكن لواحد منهما فسخها بغير سبب يوجب ذلك؛ لأجل الزيادة ونحوها‏.‏ فأما أن تجعل جائزة من جانب المؤجر، لازمة من جانب المستأجر، فهذا خلاف إجماع المسلمين‏.‏
وأيضا، فإن زعم الناظر أنه لم يؤجر هذا المكان، أو أجره إجارة فاسدة، كان ذلك قادحا في نظره، وعدالته؛ لأنه إقرار منه بأنه يسلم

ص -189- العين الموقوفة إلى من لا يجوز تسليمها اليه، وتمكينه بغير أجرة مسماة؛ ولا نزاع أن الناظر ليس له ذلك‏.‏
وأيضا، فإن هذا إقرار منه بأن المستأجر لا تجب عليه الأجرة المسماة؛ وإنما يجب عليه أجرة المثل‏.‏ وأجرة المثل كثيرا ما تكون دون المسماة، فيكون ذلك إقرارا على نفسه بأنه ضامن لما فوته على أهل الوقف‏.‏ ولو ادعي الناظر أن الإجارة كانت فاسدة، وادعي المستأجر أنها صحيحة لكان القول قول من يدعي الصحة؛ إذ الأصل في عقود المسلمين الصحة‏.‏ والله أعلم‏.‏
وسئل رضي الله عنه عن رجل وزان بالقبان، ويأخذ أجرته ممن يزن له‏.‏ فهل يجوز له ذلك‏؟‏ وهل الأجرة حلال أم حرام‏؟‏
فأجاب‏:‏
الحمد لله، الوزن بالقبان الصحيح كالوزن بسائر الموازين، إذا وزن الوازن بهذه الآلات الصحيحة بالقسط جاز وزنه، وإن كانت الآلة فاسدة، والوازن باخسا كان من الظالمين المعتدين، وإذا وزن بالعدل، وأخذ أجرته ممن عليه الوزن، جاز ذلك‏.‏

ص -190- وسئل عن رجل يختم القماش، وهو ساكن عنده رجل، فإذا ادعي الرجل أن الأجرة من غير كسبه‏.‏ هل يجوز أن يأخذها‏؟‏
فأجاب‏:‏
أما إذا كان له جهة أخرى حلال، وذكر أنه يعطي الأجرة منها، وغلب على الظن صدقه أن يأخذ، وإن لم يغلب على الظن كذبه، جاز تصديقه في ذلك، إذا لم يعرف كذبه‏.‏
وسئل رحمه الله عن أجرة الحجام‏.‏ هل هي حرام‏؟‏ وهل ينجس ما يصنعه بيده للمأكل‏؟‏ وهل النبي صلى الله عليه وسلم أعطي الحجام أجره‏؟‏ وما جاء فيه من التحريم‏؟‏ وهل ورد في الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏شفاء أمتي في ثلاث‏:‏ آية من كتاب الله، أو لعقة من عسل، أو كأس من حجام‏"‏، فكيف حرم هذا، ووصف بالتداوي هنا، وجعله شفاء‏؟‏‏!‏

ص -191- فأجاب‏:‏
الحمد لله، أما يده إذا لم يكن فيها نجاسة، فهي كسائر أيدي المسلمين، ولا يضرها تلويثها بالدم إذا غسلها، كما لا يضرها تلوثها بالخبث حال الاستنجاء إذا غسلها بعد ذلك‏.‏
وقد ثبت في الصحيحين عن ابن عباس قال‏:‏ احتجم رسول الله صلى الله عليه وسلم، وأعطي الحجام أجره‏.‏ولو كان سحتا لم يعطه إياه‏.‏وفي الصحيحين عن أنس
وسئل عن كسب الحجام قال‏:‏ احتجم رسول الله صلى الله عليه وسلم ، حجمه أبو طيبة، فأمر له بصاعين من طعام، وكلم أهله فخففوا عنه‏.‏ ولا ريب أن الحجام إذا حجم يستحق أجرة حجمه، عند جماهير العلماء، وإن كان فيه قول ضعيف بخلاف ذلك‏.‏
وقد أرخص النبي صلى الله عليه وسلم له أن يعلفه ناضحه، ويطعمه رقيقه، كما في حديث محصن أن أباه استأذن رسول الله صلى الله عليه وسلم في خراج الحجام، فأبي أن يأذن له، فلم يزل به حتي قال‏:‏ ‏"‏أطعمه رقيقك، واعلفه ناضحك‏"‏ رواه أبو حاتم، وابن حبان في صحيحه، وغيره‏.‏
واحتج بهذا أكثر العلماء أنه لا يحرم، وإنما يكره للحر تنزيها‏.‏ قالوا‏:‏ لو كان حراما لما أمره أن يطعمه رقيقه ؛ لأنهم متعبدون،

ص -192- ومن المحال أن يأذن النبي صلى الله عليه وسلم أن يطعم رقيقه حراما‏.‏
ومنهم من قال‏:‏ بل يحرم؛ لما روي مسلم في صحيحه عن رافع بن خديج رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏كسب الحجام خبيث، وثمن الكلب خبيث، ومهر البغي خبيث‏"‏ وفي الصحيحين عن ابن أبي جحيفة قال‏:‏ رأيت أبي اشتري حجاما فأمر بمحاجمه فكسرت، فسألته عن ذلك‏؟‏ فقال‏:‏ إن رسول الله صلى الله عليه وسلم نهى عن ثمن الدم‏.‏ قال هؤلاء‏:‏ فتسميته خبيثا يقتضي تحريمه، كتحريم مهر البغي، وحلوان الكاهن‏.‏
قال الأولون‏:‏ قد ثبت عنه أنه قال‏:‏ ‏"‏من أكل من هذين الشجرتين الخبيثتين، فلا يقربن مسجدنا‏"‏ فسماهما خبيثتين، بخبث ريحهما، وليستا حرامًا‏.‏ وقال‏:‏ ‏"‏لا يصلين أحدكم، وهو يدافع الأخبثين‏"‏ أي‏:‏ البول، والغائط‏.‏ فيكون تسميته خبيثًا لملاقاة صاحبه النجاسة؛ لا لتحريمه؛ بدليل أنه أعطي الحجَّام أجره، وأذن له أن يطعمه الرقيق، والبهائم‏.‏ ومهر البغي، وحلوان الكاهن، لا يستحقه، ولا يطعم منه رقيق، ولا بهيمة‏.‏ وبكل حال فحال المحتاج اليه ليست كحال المستغني عنه، كما قال السلف‏:‏ كسب فيه بعض الدناءة خير من مسألة الناس‏.‏
ولهذا لما تنازع العلماء في أخذ الأجرة على تعليم القرآن، ونحوه،

ص -193- كان فيه ثلاثة أقوال في مذهب الإمام أحمد، وغيره‏:‏ أعدلها أنه يباح للمحتاج‏.‏ قال أحمد‏:‏ أجرة التعليم خير من جوائز السلطان، وجوائز السلطان خير من صلة الإخوان‏.‏
وأصول الشريعة كلها مبنية على هذا الأصل‏:‏ أنه يفرق في المنهيات بين المحتاج وغيره، كما في المأمورات؛ ولهذا أبيحت المحرمات عند الضرورة، لاسيما إذا قدر أنه يعدل عن ذلك إلى سؤال الناس‏.‏ فالمسألة أشد تحريما؛ ولهذا قال العلماء‏:‏ يجب أداء الواجبات، وإن لم تحصل إلا بالشبهات، كما ذكر أبو طالب، وأبو حامد‏:‏ أن الإمام أحمد سأله رجل، قال‏:‏ إن ابنا لي مات، وعليه دين، وله ديون أكره تقاضيها‏.‏ فقال له الإمام أحمد‏:‏ أتدع ذمة ابنك مرتهنة‏؟‏ يقول‏:‏ قضاء الدين واجب، وترك الشبهة لأداء الواجب هو المأمور‏.‏
ولهذا اتفق العلماء على أنه يرزق الحاكم وأمثاله عند الحاجة، وتنازعوا في الرزق عند عدم الحاجة، وأصل ذلك في كتاب الله في قوله في ولي اليتيم‏:‏ ‏{وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏ 6‏]‏ فهكذا يقال في نظائر هذا؛ إذ الشريعة مبناها على تحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها‏.‏ والورع ترجيح خير الخيرين بتفويت أدناهما، ودفع شر الشرين، وإن حصل أدناهما‏.‏ وقد جاء في الحجامة أحاديث كثيرة‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم

ص -194- أنه قال‏:‏ ‏"‏شفاء أمتي في ثلاث‏:‏ شربة عسل، أو شرطة محجم، أو كية نار، وما أحب أن أكتوي‏"‏ والتداوي بالحجامة جائز بالسنة المتواترة وباتفاق العلماء‏.‏
وسئل عن امرأة منقطعة أرملة، ولها مصاغ قليل تكريه، وتأكل كراه‏.‏ فهل هو حلال‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذا جائز عند أبي حنيفة، والشافعي، وغيرهما من أهل العلم‏.‏ وقد كرهه مالك وأحمد، وأصحاب مالك، وكثير من أصحاب أحمد‏.‏ وهذه كراهة تنزيه، لا كراهة تحريم‏.‏
وهذا إذا كانت بجنسه، وأما بغير جنسه فلا بأس‏.‏ فهذه المرأة إذا أكرته وأكلت كراه لحاجتها لم تنه عن ذلك، لكن عليها الزكاة عند أكثر العلماء؛ كأبي حنيفة، ومالك، والإمام أحمد‏.‏
وهذا إن أكرته لمن تزين لزوجها، أو سيدها، أو لمن يحضر به حضورا مباحا، مثل أن يحضر عرسا يجوز حضوره‏.‏
فأما إن أكرته لمن تزين به للرجال الأجانب، فهذا لا يجوز‏.‏

ص -195- وأما إن أكرته لمن تزين به لفعل الفاحشة، فهذا أعظم من أن تسأل عنه‏.‏ قال الله تعالى‏:‏ ‏{وَتَعَاوَنُواْ على الْبرِّ وَالتَّقْوَي وَلاَ تَعَاوَنُواْ على الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏ ‏.‏
ولا يجوز أن يعان أحد على الفاحشة، ولا غيرها من المعاصي؛ لا بحلية، ولا لباس، ولا مسكن، ولا دابة، ولا غير ذلك؛ لا بكري، ولا بغيره‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن الشماعين الذين يكرون الشمع، ثم إنهم يزنونه أولا، فإذا رجع وزنوه ثانيا، وأخذوا نقصه‏.‏ فهل يكره ذلك‏؟‏ وإذا كسر الشمع، فهل يلزم الذي اكتراه‏؟‏ أم لا‏؟‏
فأجاب‏:‏
أما الشمع إذا أعطاه لمن يوقده، وقال‏:‏ كلما نقص منه أوقية بكذا، فإن هذا جائز‏.‏ وليس هذا من
باب الإجارات، ولا
باب البيع اللازم؛ فإن البيع اللازم لابد أن يكون المبيع فيه معلوما؛ بل هذا معاوضة جائزة، لا لازمة، كما لو قال‏:‏ اسكن في هذه الدار كل يوم بدرهم، ولم يوقف أجلا، فإن هذا جائز في أظهر قولي العلماء‏.‏
فمسألة الأعيان نظير هذه المسألة في المنافع، وهو إذن في الإتلاف

ص -196- على وجه الانتفاع بعوض، كما لو قال‏:‏ ألق متاعك في البحر وعلى ثمنه؛ فإن هذا جائز بلا ريب؛ لأن ذلك مما ينتفع به ملتزم الثمن للتخفيف، كما ينتفع بلزوم الثمن هنا، فإيقاد الشمع بالكراء جائز إذا علم توقيده؛ لكن لابد أن يكون الإيقاد في أمر مباح، لا محظور‏.‏
وسئل رحمه الله عن زركشي استعمل عنده منديل، فلما فرغ أذنوا له في غسله، فعدت عليه أمة الصانع في صقل الذهب، فتقرض المنديل‏.‏ فهل يجب عليه غرامة المنديل‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانت الأمة قد جنت على المنديل، فالجناية تتعلق برقبتها، فعلى مالكها إما أرش الجناية، وإما تسليمها لتستوفي الجناية من رقبتها، وسواء كانت الجناية منها، أو من سيدها، أو غيرهما، فليس على الجاني ما أنفقوا على المنديل، وليس به هذا القرض، ويقوم به بعد حصوله، فيضمنون ما نقصت القيمة، وإن تراضوا بأن يأخذ الصانع المنديل، ويعطيهم قيمته التي تساوي في السوق قبل القرض جاز ذلك، وليس عليه أن يعطيهم جديدا خيرا منه‏.‏

ص -197- وسئل رحمه الله عن إجارة الجواميس، يستأجرها عاما واحدا مطلقا، وغرضه لبنها، ويستعملها لذلك‏.‏ وإنما جعلوه مطلقا أنه يستعملها والقصد اللبن‏.‏ والغنم أيضا هل تجوز إجارتها للبن‏؟‏ وهل يجوز أن تعطي لمن يرعاها بصوفها ولبنها‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها نزاع معروف بين السلف والعلماء، وكذلك في اشتراء اللبن مدة، مقدارا معينا من ذلك اللبن، يأخذه أقساطا من هذه الماشية‏.‏ والمنع من ذلك هو المعروف في مذهب أبي حنيفة، والشافعي، وأحمد‏.‏
قال هؤلاء‏:‏ هذا بيع ما لم ير، ولم يوصف، بل بيع معدوم لم يوجد‏.‏ والإجارة إنما تكون على المنافع دون الأعيان، وهذه أعيان‏.‏
وقال هؤلاء‏:‏ إجارة الظئر للرضاع على خلاف القياس، جازت للحاجة‏.‏ وتنازع هؤلاء في هذه الإجارة‏.‏ فقيل‏:‏ إن المعقود عليه هو الخدمة، والرضاع تابع، وهذا قول ابن عقيل وغيره‏.‏ وقيل‏:‏ بل

ص -198- المعقود عليه هو المقصود بالعقد، وهو اللبن‏.‏ وهو قول القاضي أبي يعلى، وغيره‏.‏
وأما الرخصة في ذلك في الجملة، فهو مذهب مالك، وغيره‏.‏ وهؤلاء قد يسمون إجارة الظئر للرضاع تبعا للبن؛ لأن الظئر تبع اللبن الذي لم يخلق بعد؛ بناء على أنه عقد على الأعيان، والعقد على العين هو من باب البيوع‏.‏ والنزاع في ذلك لفظي؛ فإنها داخلة في مسمي البيع العام، المتناول للأعيان والمنافع، والموجود والمعدوم، وليست داخلة في مسمي البيع الخاص، الذي يختص بالموجود من الأعيان‏.‏
وكذلك السلف تنازعوا‏:‏ هل هو من البيع‏؟‏ على القولين‏.‏ وهل يكون بلفظ البيع سلفا‏؟‏ على وجهين في مذهب أحمد وغيره‏.‏ حتي قال من لم يجعله بيعا‏:‏ إن السلف الحال يجوز بلفظ البيع، دون لفظ السلم‏.‏ والصحيح أن العقود إنما يعتبر فيها معانيها لا بمجرد اللفظ‏.‏
والصواب‏:‏ أن الإجارة المسؤول عنها جائزة؛ فإن الأدلة الشرعية الدالة على الجواز بعوضها ومقايستها تتناول هذه الإجارة، وليس من الأدلة ما ينفي ذلك؛ فإن قول القائل‏:‏ إن إجارة الظئر على خلاف القياس؛ كلام فاسد‏.‏ فإنه ليس في كتاب الله إجارة منصوص عليها في شريعتنا إلا هذه الإجارة، كما قال تعالى‏:‏ ‏{فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏،

ص -199- وقال‏:‏ ‏{وَعلى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏ ، والسنة وإجماع الأمة دلا على جوازها وإنما تكون مخالفة للقياس لو عارضها قياس نص آخر، وليس في سائر النصوص وأقيستها ما يناقض هذه‏.‏
وقول القائل‏:‏ الإجارة إنما تكون على المنافع دون الأعيان، ليس هو قول لله، ولا لرسوله، ولا الصحابة، ولا الأئمة؛ وإنما هو قول قالته طائفة من الناس‏.‏
فيقال لهؤلاء‏:‏ لا نسلم أن الإجارة لا تكون إلا على المنافع فقط؛ بل الإجارة تكون على ما يتجدد ويحدث ويستخلف بدله، مع بقاء العين، كمياه البئر، وغير ذلك، سواء كان عينا أو منفعة، كما أن الموقوف يكون ما يتجدد، وما تحدث فائدته شيئا بعد شيء، سواء كانت الفائدة منفعة، أو عينا؛ كالتمر واللبن، والماء النابع‏.‏
وكذلك العارية‏.‏ وهو عما يكون الانتفاع بما يحدث، ويستخلف بدله‏.‏ يقال‏:‏ أفقر الظهر، وأعري النخلة، ومنح الناقة، فإذا منحه الناقة يشرب لبنها ثم يردها، أو أعراه نخلة يأكل ثمرها، ثم يردها، وهو مثل أن يفقره ظهرا يركبه، ثم يرده‏.‏
وكذلك إكراء المرأة أو طير، أو ناقة، أو بقرة، أو شاة يشرب

ص -200- لبنها مدة معلومة، فهو مثل أن يكون دابة يركب ظهرها مدة معلومة‏.‏
وإذا تغيرت العادة في ذلك، كان تغير العادة في المنفعة يملك المستأجر؛ إما الفسخ، وإما الأرش‏.‏ وكذلك إذا أكراه حديقة يستعملها حولا، أو حولين، كما فعل عمر بن الخطاب لما قبل حديقة أسيد بن الحضير ثلاث سنين، وأخذ المال وقضي به دينا كان عليه‏.‏
وإذا كان المستأجر هو الذي يقوم على هذه الدواب، فهو إجارة، وهو أولي بالجواز من إجارة الظئر‏.‏
وأما إذا كان صاحب الماشية هو الذي يعلفها ويسقيها ويؤويها، وطالب اللبن لا يعرف إلا لبنها، وقد استأجرها ترضع سخالا له، فهو مثل إجارة الظئر‏.‏ وإذا كان ليأخذ اللبن هو فهو يشبه إجارة الظئر، للرضاع المطلق، لا لإرضاع طفل معين‏.‏ وهذا قد يسمي بيعا، ويسمي إجارة‏.‏ وهو نزاع لفظي‏.‏
وإذا قيل‏:‏ هو بيع معدوم‏.‏ قيل‏:‏ نعم، وليس في أصول الشرع ما ينهي عن بيع كل معدوم، بل المعدوم الذي يحتاج إلى بيعه، وهو معروف في العادة، يجوز بيعه، كما يجوز بيع الثمرة بعد بدو صلاحها؛ فإن ذلك يصح عند جمهور العلماء، كما دلت عليه السنة، مع أن الأجزاء التي تخلق بعد معدومة، وقد دخلت في العقد‏.‏ وكذلك

ص -201- يجوز بيع المقاثي وغيرها على هذا القول‏.‏ والله أعلم‏.‏ والحمد لله‏.‏
وسئل عن مريض طلب من رجل أن يطببه، وينفق عليه ففعل‏.‏ فهل للمنفق أن يطالب المريض بالنفقة‏؟‏
فأجاب‏:‏
إن كان ينفق طالبا للعوض لفظا، أو عرفا، فله المطالبة بالعوض‏.‏ والله أعلم‏.‏
وسئل عن رجل ضرير كتبت عليه إجارة‏.‏ فهل تصح إجارته‏؟‏
فأجاب‏:‏
يصح استئجار الأعمي، واشتراؤه عند جمهور العلماء؛ كمالك، وأبي حنيفة، والإمام أحمد في المشهور عنه‏.‏ ولابد أن يوصف له المبيع، والمستأجر‏.‏ فإن وجده بخلاف الصفة، فله الفسخ‏.‏

ص -202- وسئل رحمه الله عن رجل ليس له ما يكفيه، وهو يصلي بالأجرة‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الاستئجار على الإمامة لا يجوز في المشهور من مذهب أبي حنيفة، ومالك، والإمام أحمد‏.‏
وقيل‏:‏ يجوز، وهو مذهب الشافعي، ورواية عن الإمام أحمد، وقول في مذهب مالك‏.‏ والخلاف في الأذان أيضا، لكن المشهور من مذهب مالك أن الاستئجار يجوز على الأذان وعلى الإمامة معه، لا منفردة‏.‏ وفي الاستئجار على هذا ونحوه كالتعليم، قول ثالث في مذهب أحمد، وغيره‏:‏ أنه يجوز مع الحاجة، ولا يجوز بدون الحاجة‏.‏ والله أعلم‏.‏

ص -203- وسئل رحمه الله عن رجل توفي وأوصى أن يصلى عنه بدراهم‏؟‏
فأجاب‏:‏
صلاة الفرض لا يفعلها أحد عن أحد لا بأجرة، ولا بغير أجرة، باتفاق الأئمة، بل لا يجوز أن يستأجر أحدا ليصلي عنه نافلة باتفاق الأئمة؛ لا في حياته، ولا في مماته‏.‏ فكيف من يستأجر ليصلي عنه فريضة‏.‏
وإنما تنازع العلماء فيما إذا صلى نافلة بلا أجرة، وأهدي ثوابها إلى الميت‏.‏ هل ينفعه ذلك‏؟‏ فيه قولان للعلماء‏.‏
ولو نذر الميت أن يصلي فمات‏.‏ فهل تفعل عنه الصلاة المنذورة‏؟‏ على قولين، هما روايتان عن الإمام أحمد‏.‏
لكن هذه الدراهم التي أوصى بها يتصدق بها عنه، ويخص بالصدقة أهل الصلاة، فيكون للميت أجر‏.‏ وكل صلاة يصلونها، ويستعينون عليها بصدقته، يكون له منها نصيب من غير أن ينقص من أجر المصلي شيء، كما قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏من فطر صائما فله مثل أجره‏"‏، وقال‏:‏ ‏"‏من جهز غازيا فقد غزا‏"‏‏.‏

ص -204- وسئل رحمه الله عن رجل من أهل العلم، قصد لأن يقرأ عليه شيء من أحاديث رسول الله صلى الله عليه وسلم ، وغيرها من العلوم الشرعية، فامتنع من إقرائها إلا بأجرة‏.‏ فقيل له‏:‏ قد روي من هدي السلف وأئمة الهدي تعليم العلم ابتغاء لوجه الله الكريم ما لا خفاء به على عاقل، وهذا مما لا ينبغي‏.‏ فقال‏:‏ أقرئ العلم بغير أجرة‏؟‏‏!‏ يحرم على ذلك، فكلامه صحيح‏؟‏ أم باطل‏؟‏ وهل هو جاهل بقوله‏:‏ إنه معذور‏.‏ وهل يجوز له أخذ الأجرة على تعليم العلم النافع‏؟‏ أم يكره له ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما تعليم القرآن والعلم بغير أجرة فهو أفضل الأعمال، وأحبها إلى الله، وهذا مما يعلم بالاضطرار من دين الإسلام، ليس هذا مما يخفي على أحد ممن نشأ بديار الإسلام‏.‏ والصحابة والتابعون وتابعو التابعين، وغيرهم من العلماء المشهورين عند الأمة بالقرآن والحديث والفقه،إنما كانوا يعلمون بغير أجرة،ولم يكن فيهم من يعلم بأجرة أصلا‏.‏
‏"‏فإن العلماء ورثة الأنبياء، وإن الأنبياء لم يورثوا دينارا ولا درهما،

ص -205- وإنما ورثوا العلم، فمن أخذه فقد أخذ بحظ وافر‏"‏‏.‏ والأنبياء صلوات الله عليهم إنما كانوا يعلمون العلم بغير أجرة، كما قال نوح عليه السلام‏:‏ ‏{وَمَا أَسْأَلُكُمْ عليه مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا على رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 109‏]‏ ، وكذلك قال هود وصالح وشعيب ولوط وغيرهم‏.‏ وكذلك قال خاتم الرسل‏:‏ ‏{قُلْ مَا أَسْأَلُكُمْ عليه مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ‏}‏ ‏[‏ص‏:‏ 86‏]‏ ، وقال‏:‏ ‏{قُلْ مَا أَسْأَلُكُمْ عليه مِنْ أَجْرٍ إِلَّا مَن شَاء أَن يَتَّخِذَ إلى رَبِّهِ سَبِيلًا‏}‏ ‏[‏الفرقان‏:‏57‏]‏ ‏.‏
وتعليم القرآن والحديث والفقه وغير ذلك بغير أجرة لم يتنازع العلماء في أنه عمل صالح، فضلا عن أن يكون جائزا، بل هو من فروض الكفاية؛ فإن تعليم العلم الذي بينه فرض على الكفاية، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏بلغوا عني ولو آية‏"‏ وقال‏:‏ ‏"‏ليبلغ الشاهد الغائب‏"‏‏.‏
وإنما تنازع العلماء في جواز الاستئجار على تعليم القرآن، والحديث والفقه‏.‏ على قولين مشهورين، هما روايتان عن أحمد‏.‏
إحداهما وهو مذهب أبي حنيفة وغيره ‏:‏ أنه لا يجوز الاستئجار على ذلك‏.‏
والثانية وهو قول الشافعي ‏:‏ أنه يجوز الاستئجار‏.‏
وفيها قول ثالث في مذهب أحمد‏:‏ أنه يجوز مع الحاجة؛ دون الغني، كما قال تعالى في ولي اليتيم‏:‏ ‏{وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏ 6‏]‏ ‏.‏

ص -206- يجوز أن يعطي هؤلاء من مال المسلمين على التعليم، كما يعطي الأئمة والمؤذنون والقضاة، وذلك جائز مع الحاجة‏.‏
وهل يجوز الارتزاق مع الغنى‏؟‏ على قولين للعلماء‏.‏ فلم يقل أحد من المسلمين‏:‏ إن عمل هذه الأعمال بغير أجر لا يجوز‏.‏
ومن قال‏:‏ إن ذلك لا يجوز؛ فإنه يستتاب، فإن تاب وإلا قتل؛ لكن إن أراد أنه فقير متي عَلَّم بغير أجر عجز عن الكسب لعياله، والكسب لعياله واجب عليه، متعين، فلا يجوز له ترك الواجب المتعين، لغير متعين، واعتقد مع ذلك جواز التعليم بالأجرة مع الحاجة، أو مطلقا؛ فهذا متأول في قوله، لا يكفر بذلك، ولا يفسق باتفاق الأئمة؛ بل إما أن يكون مصيبا أو مخطئا‏.‏
ومأخذ العلماء في عدم جواز الاستئجار على هذا النفع‏:‏ أن هذه الأعمال يختص أن يكون فاعلها من أهل القرب بتعليم القرآن، والحديث، والفقه، والإمامة، والأذان؛ لا يجوز أن يفعله كافر، ولا يفعله إلا مسلم،بخلاف النفع الذي يفعله المسلم والكافر؛ كالبناء، والخياط، والنسج، ونحو ذلك‏.‏ وإذا فعل العمل بالأجرة لم يبق عبادة لله، فإنه يبقي مستحقا بالعوض، معمولا لأجله‏.‏ والعمل إذا عمل للعوض لم

ص -207- يبق عبادة؛ كالصناعات التي تعمل بالأجرة‏.‏
فمن قال‏:‏ لا يجوز الاستئجار على هذه الأعمال، قال‏:‏ إنه لا يجوز إيقاعها على غير وجه العبادة لله، كما لا يجوز إيقاع الصلاة والصوم والقراءة على غير وجه العبادة لله، والاستئجار يخرجها عن ذلك‏.‏
ومن جوز ذلك قال‏:‏ إنه نفع يصل إلى المستأجر، فجاز أخذ الأجرة عليه؛ كسائر المنافع‏.‏ قال‏:‏ وإذا كانت العبادة في هذه الحال، لا تقع على وجه العبادة، فيجوز إيقاعها على وجه العبادة، وغير وجه العبادة؛ لما فيها من النفع‏.‏
ومن فرق بين المحتاج وغيره وهو أقرب قال‏:‏ المحتاج إذا اكتسب بها أمكنه أن ينوي عملها لله، ويأخذ الأجرة ليستعين بها على العبادة؛ فإن الكسب على العيال واجب أيضا، فيؤدي الواجبات بهذا؛ بخلاف الغني؛ لأنه لا يحتاج إلى الكسب، فلا حاجة تدعوه أن يعملها لغير الله؛ بل إذا كان الله قد أغناه، وهذا فرض على الكفاية، كان هو مخاطبا به، وإذا لم يقم إلا به كان ذلك واجبا عليه عينا‏.‏ والله أعلم‏.‏

ص -208- وسئل رحمه الله عمن اكترى دارا لمرضاة نفسه‏.‏ هل يجوز له أن يكري‏؟‏
فأجاب‏:‏
إن اكترى منفعة لفعل محرم؛ مثل الغناء والزنا وشهادة الزور، وقتل المعصوم، كان كراه محرما‏.‏ وكذلك إن أكراها لفعل ما وجب عليه، مثل أن يتعين عليه شهادة بحق، أو فتيا في مسألة، أو قضاء في حكومة، أو جهاد متعين، فإن هذا الكري لا يجوز‏.‏ وإن كان لفعل يختص بأهل القربات؛ كالكري لإقراء القرآن، والعلم، والإمامة، والأذان، والحج عن غيره والجهاد الذي لم يتعين، فهذا فيه خلاف بين العلماء‏.‏ وإن كان الكري لعمل؛ كالخياطة، والنجارة، والبناء، جاز بالاتفاق‏.‏

ص -209- وقال رحمه الله‏:‏
فصل
الاستئجار على منفعة محرمة؛ كالزنا، واللواط، والغناء، وحمل الخمر، وغير ذلك، باطل، لكن إذا استوفي تلك المنفعة ومنع العامل أجرته كان غدرا وظلما أيضا‏.‏
وقد استوفيت مسألة الاستئجار لحمل الخمر في كتاب ‏"‏الصراط المستقيم‏"‏ وبينت أن الصواب منصوص أحمد‏:‏ أنه يقضي له بالأجرة، وأنها لا تطيب له؛ إما كراهة تنزيه، أو تحريم، لكن هذه المسألة فيما كان جنسه مباحا؛ كالحمل، بخلاف الزنا‏.‏ ولا ريب أن مهر البغي خبيث، وحلوان الكاهن خبيث، والحاكم يقضي بعقوبة المستأجر المستوفي للمنفعة المحرمة فتكون عقوبته له عوضا عن الأجر‏.‏
فأما فيما بينه وبين الله، فهل ينبغي له أن يعطيه ذلك‏؟‏ وإن كان لا يحل الأخذ لحق الله‏.‏ فهذا متقوم‏.‏ وإن لم يجب عليه ذلك كان في ذلك درك لحاجته؛ أنه يفعل المحرم، ويعذر، ولا يعاقبه في الآخرة إلا

ص -210- على فعل المحرم، لا على الغدر والظلم‏.‏
وهذا البحث يتصل بالبحث في أحكام سائر العقود الفاسدة، وقبوضها‏.‏
وسئل رحمه الله عمن استعمل كتابا مذهبا مكتوبا، وأعطي أجرته، وتسلمه الذي استعمله وجلده، وغاب به أربعين يوما، ثم أتي به إلى الصانع الذي تولي كتابته وتذهيبه، وقال له‏:‏ أعطني ما تسلمته مني من الأجرة، فإني واسطة‏.‏ فهل يجوز له أن يكرهه على رده‏؟‏ وإعادة ما أعطاه من الأجرة‏؟‏ فأجاب‏:‏
إذا استأجره لعمل من الأعمال التي تجوز الإجارة عليها، وأعطاه أجرته، مع توفية المستأجر عمله، لم يجب عليه أن يرد عليه الأجرة، بل إن لم يسم موكله في عقد الإجارة كان ضامنا للأجرة بلا ريب‏.‏ وإن سماه، فهل يكون ضامنا للأجرة‏؟‏ على قولين، هما روايتان عن الإمام أحمد‏.‏
فلو لم يعطه الأجرة كان للأجير أن يطالبه بها، فكيف إذا أعطاه إياها‏؟‏ بل إن كان أعطي الأجرة من مال موكله، وإلا فللوكيل مطالبة الموكل بالأجرة التي أداها عنه‏.‏ والله أعلم‏.

ص -211- وسئل رحمه الله عن إنسان جاءه سائل في صورة مشبب، فشبب، فأعطاه شيئا، فكان إنسان حاضرا فقال للمعطي‏:‏ تحرم عليه هذه العطية على هذه الصورة؛ لكون الشبابة وسيلة‏.‏ فقال‏:‏ ما أعطيته إلا لكونه فقيرا‏.‏ وبعد هذا لو أعطيته لأجل تشبيبه لكان جائزا؛ فإنه قد أباح بعضهم سماع الشبابة، واستدل على ذلك بأن النبي صلى الله عليه وسلم عبر على راع، ومعه ابن عباس، أو غيره، وكان الراعي يشبب، فسد النبي صلى الله عليه وسلم أذنيه بأصبعيه، وصار يسأل الذي كان معه‏:‏ ‏"‏هل تسمع صوت الشبابة‏؟‏‏"‏ فما زال كذلك، حتي أخبره أنه لم يسمعها، ففتح أذنيه‏.‏ وقال‏:‏ لو كان سماع الشبابة حراما ؛ لأمر النبي صلى الله عليه وسلم لمن كان معه بسد أذنيه، كما فعل، أو نهي الراعي عن التشبيب، وهذا دليل الإباحة في حق غير الأنبياء‏.‏ فهل هذا الخبر صحيح‏؟‏ وهل هذا الدليل موافق للسنة أم لا‏؟‏
فأجاب‏:‏
أما نقل هذا الخبر عن ابن عباس فباطل، لكن قد رواه أبو داود في السنن أنه كان مع ابن عمر، فمر براع معه زمارة،

ص -212- فجعل يقول‏:‏ أتسمع يا نافع‏؟‏ فلما أخبره أنه لا يسمع رفع أصبعيه من أذنيه، وأخبره أنه كان مع النبي صلى الله عليه وسلم ، ففعل مثل ذلك، وقال أبو داود لما روي هذا الحديث‏:‏ هذا حديث منكر‏.‏ وقد رواه أبو بكر الخلال من وجوه متعددة، يصدق بعضها بعضا‏.‏
فإن كان ثابتا فلا حجة فيه لمن أباح الشبابة، لاسيما ومذهب الأئمة الأربعة أن الشبابة حرام‏.‏ ولم يتنازع فيها من أهل المذاهب الأربعة إلا متأخري الخراسانيين من أصحاب الشافعي؛ فإنهم ذكروا فيها وجهين‏.‏ وأما العراقيون وهم أعلم بمذهبه فقطعوا بالتحريم، كما قطع به سائر المذاهب‏.‏ وبكل حال فهذا وجه ضعيف في مذهبه‏.‏ وقد قال الشافعي‏:‏ الغناء مكروه، يشبه الباطل، ومن استكثر منه فهو سفيه ترد شهادته‏.‏ وقال أيضا‏:‏ خلفت في بغداد شيئا أحدثه الزنادقة يسمونه ‏[‏التغبير‏]‏ يصدون به الناس عن القرآن‏.‏ وآلات الملاهي لا يجوز اتخاذها، ولا الاستئجار عليها عند الأئمة الأربعة‏.‏
فهذا الحديث إن كان ثابتا فلا حجة فيه على إباحة الشبابة، بل هو على النهي عنها أولي من وجوه‏:‏
أحدها‏:‏ أن المحرم هو الاستماع لا السماع، فالرجل لو يسمع الكفر والكذب والغيبة والغناء والشبابة من غير قصد منه، بل كان مجتازا

ص -213- بطريق، فسمع ذلك لم يأثم بذلك، باتفاق المسلمين‏.‏ ولو جلس واستمع إلى ذلك، ولم ينكره لا بقلبه، ولا بلسانه، ولا يده، كان آثما باتفاق المسلمين، كما قال تعالي ‏{وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَلَكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏68، 69‏]‏، وقال تعالي‏:‏ ‏{وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِّثْلُهُمْ‏}‏ ‏[‏النساء‏:‏ 140‏]‏، فجعل القاعد المستمع من غير إنكار بمنزلة الفاعل‏.‏
ولهذا يقال‏:‏ المستمع شريك المغتاب‏.‏ وفي الأثر‏:‏ من شهد المعصية وكرهها كان كمن غاب عنها، ومن غاب عنها ورضيها كان كمن شهدها‏.‏ فإذا شهدها لحاجة أو لإكراه أنكرها بقلبه؛ لقول النبي صلى الله عليه وسلم ‏:‏ ‏"‏من رأي منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏‏.‏
فلو كان الرجل مارًا فسمع القرآن من غير أن يستمع إليه لم يؤجر على ذلك؛ وإنما يؤجر على الاستماع الذي يقصد، كما قال تعالي‏:‏ ‏{وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏204‏]‏، وقال لموسي‏:‏ ‏{وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى‏}‏ ‏[‏طه‏:‏13‏]‏‏.‏

ص -214- فإذا عرف أن الأمر والنهى والوعد والوعيد يتعلق بالاستماع، لا بالسماع، فالنبي صلى الله عليه وسلم وابن عمر كان مارًا مجتازًا لم يكن مستمعًا، وكذلك كان ابن عمر مع النبي صلى الله عليه وسلم ، ونافع مع ابن عمر، كان سامعا لا مستمعا، فلم يكن عليه سد أذنه‏.‏
الوجه الثاني‏:‏ أنه إنما سد النبي صلى الله عليه وسلم أذنيه مبالغة في التحفظ، حتى لا يسمع أصلا‏.‏ فتبين بذلك أن الامتناع من أن يسمع ذلك خير من السماع، وإن لم يكن في السماع إثم، ولو كان الصوت مباحا لما كان يسد أذنيه عن سماع المباح؛ بل سد أذنيه لئلا يسمعه، وإن لم يكن السماع محرمًا دل على أن الامتناع من الاستماع أولى‏.‏ فيكون على المنع من الاستماع أدل منه على الإذن فيه‏.‏
الوجه الثالث‏:‏ أنه لو قدر أن الاستماع لا يجوز، فلو سد هو ورفيقه آذانهما لم يعرفا متي ينقطع الصوت، فيترك المتبوع سد أذنيه‏.‏
الرابع‏:‏ أنه لم يعلم أن الرفيق كان بالغا، أو كان صغيرا دون البلوغ‏.‏ والصبيان يرخص لهم في اللعب، ما لا يرخص فيه للبالغ‏.‏
الخامس‏:‏ أن زمارة الراعي ليست مطربة؛ كالشبابة التي يصنع غير الراعي، فلو قدر الإذن فيها لم يلزم الإذن في الموصوف، وما يتبعه من الأصوات التي تفعل في النفوس فعل حميا الكؤوس

ص -215- السادس‏:‏ أنه قد ذكر ابن المنذر اتفاق العلماء على المنع من إجارة الغناء، والنوح، فقال‏:‏ أجمع كل من نحفظ عنه من أهل العلم على إبطال النائحة، والمغنية، كره ذلك الشعبي، والنخعي، ومالك‏.‏ وقال أبو ثور والنعمان ويعقوب ومحمد‏:‏ لا تجوز الإجارة على شيء من الغناء والنوح، وبه نقول‏.‏
فإذا كان قد ذكر إجماع من يحفظ عنه من أهل العلم على إبطال إجارة النائحة، والمغنية‏.‏ والغناء للنساء في العرس والفرح جائز‏.‏ وهو للرجل؛ إما محرم، وإما مكروه‏.‏ وقد رخص فيه بعضهم، فكيف بالشبابة التي لم يبحها أحد من العلماء؛ لا للرجال، ولا للنساء؛ لا في العرس ولا في غيره‏؟‏‏!‏ وإنما يبيحها من ليس من الأئمة المتبوعين المشهورين بالإمامة في الدين‏.‏
فقول القائل ‏:‏ لو أعطيته لأجل تشبيبه لكان جائزا‏.‏ قول باطل، مخالف لمذاهب أئمة المسلمين، لو كان التشبيب من الباطل المباح، فكيف وهو من الباطل المنهى عنه، وهذا يظهر ‏[‏بالوجه السابع‏]‏‏:‏
وهو أنه ليس كل ما جاز فعله جاز إعطاء العوض عليه‏.‏ ألا تري أن في الحديث المشهور عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا سبق إلا في خف، أو حافر، أو نصل‏"‏ فقد نهى عن السبق في غير هذه

ص -216- الثلاثة‏.‏ ومع هذا فالمصارعة قد تجوز، كما صارع النبي صلى الله عليه وسلم ركانة بن عبد يزيد‏.‏ وتجوز المسابقة بالأقدام، كما سابق النبي صلى الله عليه وسلم عائشة، وكما أذن لسلمة بن الأكوع في المسابقة في غزوة الغابة، وذي قرد‏.‏ وقد قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏كل لهو يلهو به الرجل فهو باطل، إلا رميه بقوسه، وتأديبه فرسه، وملاعبة امرأته، فإنهن من الحق‏"‏ وهذا اللهو الباطل من أكل المال به كان أكلا بالباطل، ومع هذا فيرخص فيه كما يرخص للصغار في اللعب ، وكما كان صغيرتان من الأنصار تغنيان أيام العيد في بيت عائشة، والنبي صلى الله عليه وسلم‏؟‏ لا يستمع إليهن، ولا ينهاهن‏.‏ولما قال أبو بكر‏:‏ أمزمار الشيطان في بيت رسول الله صلى الله عليه وسلم قال النبي صلى الله عليه وسلم ‏:‏ ‏"‏دعهما يا أبا بكر، فإن لكل قوم عيدًا، وإن هذا عيدنا‏"‏ فدل بذلك على أنه يرخص لمن يصلح له اللعب أن يلعب في الأعياد، وإن كان الرجال لا يفعلون ذلك‏.‏ ولا يبذل المال في الباطل‏.‏
فقد تبين أن المستدل بهذا الحديث على جواز ذلك، وجواز إعطاء الأجرة عليه مخطئ من هذه الوجوه، لو كان الحديث صحيحا، فكيف وفيه ما فيه‏؟‏‏!‏

ص -217- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
وإذا آجر الأرض أو الرباع؛ كالدور، والحوانيت، والفنادق، وغيرها‏.‏ كانت إيجارة لازمة من الطرفين، لا تكون لازمة من أحد الطرفين، جائزة من الطرف الآخر، بل إما أن تكون لازمة منهما، أو تكون جائزة غير لازمة منهما، عند كثير من العلماء‏.‏
كما لو استكراه كل يوم بدرهم، ولم يوقت أجلا، فهذه الإجارة جائزة غير لازمة، في أحد قولي العلماء‏.‏ فكلما سكن يومًا لزمته أجرته، وله أن يسكن اليوم الثاني، وللمؤجر أن يمنعه سكني اليوم الثاني‏.‏
وكذلك إذا كان أجر الشهر بكذا، أو كل سنة بكذا ، ولم يؤجلا أجلاً‏.‏
وأما إذا كانت لازمة من الطرفين، فإذا كان المستأجر لا يمكنه

ص -218- الخروج قبل انقضاء المدة، لم يكن للمؤجر أن يخرجه قبل انقضاء المدة، لا لأجل زيادة حصلت عليه في أثناء المدة، ولا لغير زيادة، سواء كانت العين وقفًا، أو طلقا‏.‏ وسواء كانت ليتيم أو لغير يتيم‏.‏ وهذا مذهب الأئمة الأربعة، وغيرهم من أئمة المسلمين، لم يقل أحد من الأئمة‏:‏ إن الإجارة المطلقة تكون لازمة من جانب المستأجر، غير لازمة من جانب المؤجر؛ في وقف، أو مال يتيم، ولا غيرهما‏.‏ وإن شذ بعض المتأخرين فحكى نزاعا في بعض ذلك، فذلك مسبوق باتفاق الأئمة قبله‏.‏ والله تعالي قد أمر بالوفاء بالعقود، وأمر بالوفاء بالعهد، وقال النبي صلى الله عليه وسلم ‏:‏ ‏"‏ينصب لكل غادر لواء يوم القيامة عند استه بقدر غدرته‏"‏ وقال‏:‏ ‏"‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة كانت فيه خصلة من النفاق، حتى يدعها‏:‏ إذا حدث كذب، وإذا اؤتمن خان، وإذا عاهد غدر، وإذا خاصم فجر‏"‏‏.‏
وإذا قال الناظر للطالب‏:‏ اكتب عليك إجارة، واسكن، فقد أجره‏.‏ فإن لم يكن أجره لم يحل له أن يسلم إليه العين، فإنه يكون قد سلم الوقف ومال اليتيم إلى ما لا يجوز تسليمه، فيكون ظالمًا ضامنا‏.‏ ولو لم يستأجر لكان له أن يخرج إذا شاء، ولكان غاصبا لا تجب عليه الأجرة المسماة، بل أجرة المثل لما انتفع به في أحد قولي العلماء‏.‏ وعلى قول من لا يضمن منافع الغصب لا يجب

ص -219- عليه شيء‏.‏
وغاية ما يقال‏:‏ إنه قبضها بإجارة فاسدة، ولو كان كذلك لكان له أن يخرج إذا شاء، بل كان يجب عليه أن يرد العين على المؤجر؛ كالمقبوض بالعقد الفاسد، بل يجب عليه المسمي، أو أجرة المثل، في أحد قولي العلماء‏.‏ وفي الآخر يجب أقل الأمرين من المسمي أو أجرة المثل‏.‏ فلا يجوز قبول الزيادة، لا في وقف، أو مال يتيم، وغيرهما، إلا حيث لا تكون الإجارة لازمة، وذلك حيث يكون المستأجر متمكنا من الخروج، ورد العقار إليهم إذا شاء، وهو الذي يسميه العامة الإخلاء، والإغلاق‏.‏
فإذا كان متمكنا من الإخلاء والإغلاق، كان المؤجر أيضا متمكنًا من أن يخرجه، ويؤجره لغيره، وإن لم يقع عليه زيادة، ويجب أن يعمل ما يراه من المصلحة‏.‏

ص -220- وسئل رحمه الله عن ضمان البساتين والأرض التي فيها النخل، أو الشجر غير النخل، قبل أن يبدو صلاحه‏.‏ هل يجوز ضمان السنة، أو السنتين‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله،هذه المسألة فيها ثلاثة أقوال‏:‏
أحدها‏:‏ أن ذلك لا يجوز بحال؛ بناء على أن هذا داخل فيما نهى عنه رسول الله صلى الله عليه وسلم من بيع الثمرة قبل أن يبدو صلاحها، فلا يجوز كما لا يجوز في غير الضمان؛ مثل أن يشتري ثمرة مجردة بعد ظهورها، وقبل بدو صلاحها؛ بحيث يكون على البائع مؤنة سقيها وخدمتها إلى كمال الصلاح‏.‏ وهذا القول هو المعروف في مذهب الشافعي، وأحمد، وهو منقول عن نصه‏.‏ ومذهب أبي حنيفة في ذلك أشد منعا‏.‏
وتنازع أصحاب هذا القول‏.‏ هل يجوز الاحتيال على ذلك بأن يؤجر الأرض، ويساقي على الشجر بجزء يسير‏؟‏ على قولين‏.‏ فالمنصوص عن أحمد أنه لا يجوز‏.‏ وذكر القاضي أبو يعلى في كتاب ‏[‏إبطال الحيل‏]‏‏:‏

ص -221- أنه يجوز‏.‏ وهو المعروف عند أصحاب الشافعي‏.‏ وهذه الحيلة قد تعذرت على أصل مصححي الحيل، وهي باطلة من وجوه‏:‏
منها‏:‏ أن الأمكنة كثيرا منها ما يكون وقفا، أو يكون ليتيم، ونحوه ممن يتصرف في ماله بحكم الولاية، والمساقاة على ذلك بجزء يسير لا يجوز، واشتراط أحد العقدين من الآخر لا يصح‏.‏
ومنها‏:‏ أن الفساد الذي من أجله نهى عن بيع الثمار قبل بدو صلاحها، مثل كون ذلك غررًا من جنس القمار، وأنه يفضي إلى الخصومات، والعداوات التي هي من المفاسد، التي حرم القمار لأجلها، ونحو ذلك يوجد في مثل هذه المعاملات أكثر مما يوجد عند مجرد بيع الثمر قبل بدو صلاحه؛ فإنه قد علم أن المتقبل لذلك لم يبذل ماله إلا بإزاء ما يحصل له من منفعة الأرض والشجر، لا سيما إذا كانت منفعة الشجر هي الأغلب؛ كالحدائق والبساتين التي يكون غالبها شجرًا، أو بياضها قليلا‏.‏ فهنا إذا منع الله الثمرة، وطولب الضامن بجميع الأجرة كان في ذلك من أكل المال بالباطل ، ومن الخصومات والشر ما لا خفاء به‏.‏
ومنها‏:‏ أن استئجار الأرض التي تساوي مائة درهم بألف درهم، هو من أفعال السفهاء المستحقين للحجر، وكذلك المساقاة على الشجر بجزء

ص -222- من ألف جزء لريها، هو من أفعال السفهاء التي يستحق عليها الحجر‏.‏ فمن فعل ذلك وجب على ولاة الأمر الحجر عليه، فضلا عن إمضاء العقد، والحكم بصحته‏.‏
ولو قيل‏:‏ إن له محاباة في هذا العقد، لما يحصل من محاباة الآخر له في العقد‏.‏ قيل له‏:‏ إن كان هذا مستحقا لزم أن يكون أحد العقدين شرطا في الآخر، وإن لم يكن مستحقا كان محابيا في هذا العقد، وليس محاباة للآخر في ذلك العقد‏.‏ وهذا إنما ينفع إذا حصل التقابض، فلو حابي رجلا في سلعة وحاباه آخر في أخري، وتقابضا، فقد يقال‏:‏ إن الغرض يحصل بذلك؛ إما في مثل هذا، وإما في مثل هذا، والثمر قد يحصل وقد لا يحصل، وذاك له أن يطالبه بجميع الأجرة، وإن لم يحصل الثمر فليس هذا من أفعال الرشد، بل من أفعال السفهاء المستحقين للحجر؛ لا سيما إن كان المتصرف من لا يملك التبرع؛ كناظر الوقف واليتيم؛ فإنه يقول له‏:‏ إنه يجب على مطالبتك بجميع الأجرة، حصلت الثمرة أو لم تحصل‏.‏ فهل يدخل رشيد في مثل هذا، فيبذل ألف درهم في قيمة أرض تساوي مائة درهم؛ طمعا في أن يسلم الثمرة، وتحصل له، والأجرة عليه، حصلت الثمرة أو لم تحصل‏؟‏ ولو فعل هذا‏.‏ فهل هذا إلا دخول في نفس ما نهى عنه النبي صلى الله عليه وسلم ‏.‏

ص -223- فإن في الصحيحين عن ابن عمر عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن بيع الثمار قبل أن يبدو صلاحها، نهى البائع والمشتري‏.‏ وهذا المستأجر إذا بذل ماله لتحصل له الثمرة هو في معني المشتري الذي نهاه رسول الله صلى الله عليه وسلم على قولهم، فكيف يبذل ماله في مثل ذلك‏.‏ والأدلة على فساد مثل هذه المعاملة كثيرة، قد تكلمنا عليها في غير هذا الموضع‏.‏
وليس الفقيه من عمد إلى ما نهى عنه النبي صلى الله عليه وسلم دفعا لفساد يحصل لهم، فعدل عنه إلى فساد أشد منه، فإن هذا بمنزلة المستجير من الرمضاء بالنار‏.‏
وهذا يعلم من قاعدة إبطال الحيل، فإن كثيرًا منها يتضمن من الفساد والضرر أكثر مما في إتيان المنهى عنه ظاهرًا، كما قال أيوب السختياني‏:‏ يخادعون الله، كأنما يخادعون الصبيان، لو أتوا الأمر على وجهه لكان أهون على‏.‏
ولهذا يوجد في نكاح التحليل من الفساد أعظم مما يوجد في نكاح المتعة؛ إذ المتمتع قاصد للنكاح إلى وقت، والمحلل لا غرض له في ذلك، فكل فساد نهى عنه المتمتع فهو في التحليل، وزيادة؛ ولهذا تنكر قلوب الناس التحليل أعظم مما تنكر المتعة‏.‏ والمتعة أبيحت أول الإسلام،

ص -224- وتنازع السلف في بقاء الحل‏.‏ونكاح التحليل لم يبح قط،ولا تنازع السلف في تحريمه‏.‏
ومن شنع على الشيعة باباحة المتعة مع إباحته للتحليل، فقد سلطهم على القدح في السنة، كما تسلطت النصاري على القدح في الإسلام بمثل إباحة التحليل‏.‏ حتى قالوا‏:‏ إن هؤلاء قال لهم نبيهم‏:‏ إذا طلق أحدكم امرأته لم تحل له حتى تزني‏.‏ وذلك أن نكاح التحليل سفاح، كما سماه الصحابة بذلك‏.‏
والقول الثاني‏:‏ في أصل المسألة أنه إن كان منفعة الأرض هو المقصود، والشجر تبع جاز أن تؤجر الأرض، ويدخل في ذلك الشجر تبعا‏.‏ وهذا مذهب مالك، وهو يقدر التابع بقدر الثلث‏.‏ وصاحب هذا القول يجوز بيع الثمر قبل بدو الصلاح، ما يدخل ضمنا وتبعا، كما جاز إذا ابتاع ثمرة بعد أن تؤبر أن يشترط المبتاع ثمرتها، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم‏.‏ والمبتاع هنا قد اشتري الثمر قبل بدو صلاحه؛ لكن تبعا للأصل‏.‏ وهذا جائز باتفاق العلماء، فيقيس ما كان تبعا في الإجارة على ما كان تبعا في البيع‏.‏
والقول الثالث‏:‏ أنه يجوز ضمان الأرض والشجر جميعا، وإن كان الشجر أكثر‏.‏ وهذا قول ابن عقيل، وهو المأثور عن أمير

ص -225- المؤمنين عمر بن الخطاب؛ فإنه قبل حديقة أسيد بن حضير ثلاث سنين، وأخذ القبالة فوفي بها دينه‏.‏ روي ذلك حرب الكرماني صاحب الإمام أحمد في مسائله المشهورة عن أحمد، ورواه أبو زرعة الدمشقي، وغيرهما، وهو معروف عن عمر‏.‏ والحدائق التي بالمدينة يغلب عليها الشجر‏.‏
وقد ذكر هذا الأثر عن عمر بعض المصنفين من فقهاء ظاهرية المغرب، وزعم أنه خلاف الإجماع، وليس بشيء، بل ادعاء الإجماع على جواز ذلك أقرب؛ فإن عمر فعل ذلك بالمدينة النبوية بمشهد من المهاجرين والأنصار، وهذه القضية في مظنة الاشتهار، ولم ينقل عن أحد أنه أنكرها، وقد كانوا ينكرون ما هو دونها وإن فعله عمر، كما أنكر عليه عمران ابن حصين وغيره ما فعله من متعة الحج؛ وإنما هذه القضية بمنزلة توريث عثمان بن عفان لامرأة عبد الرحمن بن عوف التي بتها في مرض موته، وأمثال هذه القضية‏.‏ والذي فعله عمر بن الخطاب هو الصواب‏.‏ وإذا تدبر الفقيه أصول الشريعة تبين له أن مثل هذا الضمان ليس داخلا فيما نهى عنه النبي صلى الله عليه وسلم ، وهذا يظهر بأمور‏:‏
أحدها‏:‏ أن يقال‏:‏ معلوم أن الأرض يمكن فيها الإجارة، ويمكن فيها بيع حبها قبل أن يشتد‏.‏ ثم النبي صلى الله عليه وسلم لما نهى عن بيع الحب حتى يشتد، لم يكن ذلك نهيا عن إجارة الأرض ، وإن

ص -226- كان مقصود المستأجر هو الحب ؛ فإن المستأجر هو الذي يعمل في الأرض حتى يحصل له الحب؛ بخلاف المشتري، فإنه يشتري حبا مجردا، وعلى البائع تمام خدمته، حتى يتحصل، فكذلك نهيه عن بيع العنب حتى يسود ليس نهيا عمن يأخذ الشجر، فيقوم عليها، ويسقيها حتى تثمر؛ وإنما النهى لمن اشتري عنبا مجردا، وعلى البائع خدمته حتى يكمل صلاحه، كما يفعله المشترون للأعناب التي تسمي الكروم؛ ولهذا كان هؤلاء لا يبيعونها حتى يبدو صلاحها؛ بخلاف التضمين‏.‏
الوجه الثاني‏:‏ أن المزارعة على الأرض كالمساقاة على الشجر، وكلاهما جائز عند فقهاء الحديث؛ كالإمام أحمد وغيره، مثل ابن خزيمة، وابن المنذر‏.‏ وعند ابن أبي ليلي، وأبي يوسف، ومحمد، وعند الليث بن سعد، وغيرهم من الأئمة جائزة، كما دل على جواز المزارعة سنة رسول الله صلى الله عليه وسلم ، وإجماع أصحابه من بعده، والذين نهوا عنها ظنوا أنها من باب الإجارة، فتكون إجارة بعوض مجهول، وذلك لا يجوز‏.‏ وأبو حنيفة طرد قياسه فلم يجوزها بحال‏.‏ وأما الشافعي فاستثني ما تدعو إليه الحاجة؛ كالبياض إذا دخل تبعا للشجر في المساقاة، وكذلك مالك؛ لكن يراعي القلة والكثرة على أصله‏.‏
وهؤلاء جعلوا المضاربة أيضا خارجة عن القياس، ظنا أنها من

ص -227- باب الإجارة بعوض مجهول، وأنها جوزت للحاجة؛ لأن صاحب النقد لا يمكنه إجارتها‏.‏
والتحقيق‏:‏ أن هذه المعاملات هي من باب المشاركات‏.‏ والمزارعة مشاركة؛ هذا يشارك بنفع بدنه، وهذا بنفع ماله، وما قسم اللّه من ربح كان بينهما كشريكي العنان؛ ولهذا ليس العمل فيها مقصودا، ولا معلوما، كما يقصد ويعلم في الإجارة، ولو كانت إجارة لوجب أن يكون العمل فيها معلوماً، لكن إذا قيل‏:‏ هي جعالة، كان أشبه؛ فإن الجعالة لا يكون العمل فيها معلوماً، وكذلك هي عقد جائز غير لازم، ولكن ليست جعالة أيضا؛ فإن الجعالة يكون المقصود لأحدهما من غير جنس مقصود الآخر؛ هذا يقصد رد آبقه، أو بناء حائطه، وهذا يقصد الجعل المشروط‏.‏ والمساقاة والمزارعة والمضاربة هما يشتركان في جنس المقصود، وهو الربح، مستويان في المغنم والمغرم، إن أخذ هذا أخذ هذا، وإن حرم هذا حرم هذا‏.‏
ولهذا وجب أن يكون المشروط لأحدهما جزءا مشاعا من الربح، من جنس المشروط للآخر، وأنه لا يجوز أن يكون مقدراً معلوماً، فعلم أنها من باب المشاركة، كما في شركة العنان، فإنهما يشتركان في الربح، ولو شرط مال مقدر من الربح، أو غيره، لم يجز‏.‏ وهذا هو الذي نهى عنه رسول اللّه صلى الله عليه وسلم من المخابرة، كما جاء ذلك

ص -228- مفسراً في صحيح مسلم، وغيره، عن رافع بن خديج، أنهم كانوا يكرون الأرض، ويشترطون لرب الأرض زرع بقعة بعينها كما تنبت الماذيانات، والجداول، فربما سلم هذا، ولم يسلم هذا‏.‏
ولهذا قال الليث بن سعد‏:‏ إن الذي نهى عنه النبي صلى الله عليه وسلم من المخابرة أمر إذا نظر فيه ذو البصر بالحلال والحرام علم أنه لا يجوز‏.‏ وهذا من فقه الليث الذي قال فيه الشافعي‏:‏ كان الليث أفقه من مالك؛ فإنه بين أن الذي نهى عنه النبي صلى الله عليه وسلم موافق لقياس الأصول؛ لما فيه من أن يشترط لأحد الشريكين شيء معين من الربح‏.‏ والشركة حقها العدل بين الشريكين، فيما لهما من المغنم، وعليهما من المغرم، فإذا خرجت كان ظلمًا محرمًا‏.‏ وأين من يجعل ما جاءت به السنة موافقا للأصول إلى من يجعل ما جاءت به السنة مخالفًا للأصول‏.‏
ومن أعطي النظر حقه علم أن ما جاءت به السنة من النهي عن هذه المخابرة، ومن معاملة أهل خيبر بشطر ما يخرج منها من ثمر وزرع بدون هذا الشرط، وما عمل به الصحابة من المضاربة، كل ذلك على وفق القياس، وأن هذا من جنس المشاركات، لا من جنس المؤجرات‏.‏ وإذا كان كذلك فنقول‏:‏
معلوم أنه إذا ساقاه على الشجر بجزء من الثمرة كان كما إذا زارعه

ص -229- على الأرض بجزء من الزرع، وضاربه على النقد بجزء من الربح، فقد جعلت الثمرة من باب النماء، والفائدة الحاصلة ببدن هذا ومال هذا‏.‏ والذي نهى عنه النبي صلى الله عليه وسلم من بيع الثمرة، ليس للمشتري عمل في حصوله أصلا، بل العمل كله على البائع، فإذا استأجر الأرض والشجر حتي حصل له ثمر وزرع، كان كما إذا استأجر الأرض حتي يحصل له الزرع‏.‏
الوجه الثالث‏:‏ أن الثمرة تجري مجري المنافع، والفوائد في الوقف، والعارية ونحوهما، فيجوز أن يقف الشجر لينتفع أهل الوقف بثمرها، كما يقف الأرض لينتفعوا بمغلها، ويجوز إعراء الشجر، كما يجوز إفقار الظهر، وعارية الدار، ومنيحة اللبن‏.‏ وهذا كله تبرع بنماء المال، وفائدته؛ فإن من دفع عقاره إلى من يسكنه كان بمنزلة من دفع دابته إلى من يركبها، وبمنزلة من دفع شجره إلى من يستثمرها، وبمنزلة من دفع أرضه إلى من يزرعها، وبمنزلة من دفع الناقة والشاة إلى من يشرب لبنها‏.‏ فهذه الفوائد تدخل في عقود التبرع، سواء كان الأصل محبسا؛ كالوقف، أو غير محبس‏.‏ وتدخل أيضا في عقود المشاركات، فكذلك تدخل في عقود المعاوضات‏.‏
فإن قيل‏:‏ إن هذا يقتضي أن الأعيان معقود عليها في الإجارة، والإجارة إنما هي عقد على المنافع، لا على الأعيان، وإنما جازت إجارة الظئر على خلاف القياس‏.‏ قيل‏:‏ الجواب من وجهين‏.‏

ص -230- أحدهما‏:‏ أن تقبيل الأرض والشجر ليس هو عقدًا على عين ، وإنما هو بمنزلة إجارة الأرض للازدراع، فالعين هي مقصود المستأجر؛ فإنه إنما استأجر الأرض ليحصل له الزرع؛ لكن العقد ورد على المنافع التي هي شبه هذه الأعيان‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ لا نسلم أن إجارة الظئر على خلاف القياس، وكيف يقال‏:‏ وليس في القرآن إجارة منصوصة في شريعتنا إلا إجارة الظئر بقوله تعالى‏:‏ ‏{فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏ ‏؟‏‏!‏
وإنما ظن من ظن أنها خلاف القياس حيث توهم أن الإجارة لا تكون إلا على منفعة، وليس الأمر كذلك، بل الإجارة تكون على كل ما يستوفي مع بقاء أصله، سواء كانت عينا أو منفعة‏.‏ فلما كان لبن الظئر يستوفي مع بقاء الأصل، ونقع البئر يستوفي مع بقاء الأصل، جازت الإجارة عليه، كما جازت على المنفعة؛ فإن هذه الأعيان يحدثها اللّه شيئا بعد شيء، وأصلها باق، كما يحدث اللّه المنافع شيئا بعد شيء، وأصلها باق؛ ولهذا جاز وقف هذه الأصول لاستثناء هذه الفوائد أعيانها ، ومنافعها‏.‏
فإن قيل‏:‏ فهذا يقتضي جواز إجارة الحيوان لشرب لبنه‏.‏ قيل‏:‏ وفي هذه المسألة نزاع بين الفقهاء أيضا ‏.‏ والمزارعة إنما تكون بدليل

ص -231- شرعي نص أو إجماع أو قياس ، ونحوه‏.‏ وأما مسائل النزاع إذا عورض فنجيب عنها بجواب عام‏:‏ وهو إن كان ما ذكرناه من الدليل موجبًا لصحة هذه الإجارة، لزم طرد الدليل، والعمل لذلك‏.‏ وإن لم يكن موجبًا لم يكن نقضًا‏.‏ والدليل الذي يقال‏:‏ إنه مفسد لهذه الإجارة‏.‏ إن أمكن الجمع بينه وبين ما ذكر من الدليل، فلا منافاة،وإلا فما ذكرناه راجح؛ إذ المنافع إنما يستند منعها إلى جنس ما يذكره في مورد النزاع هنا‏.‏
فإن قيل‏:‏ إن ابن عقيل جوز إجارة الأرض، والشجر جميعًا؛ لأجل الحاجة، وأنه سلك مسلك مالك، لكن مالك اعتبر القلة في الشجر، وابن عقيل عمم، فإن الحاجة داعية إلى إجارة الأرض البيضاء التي فيها شجر، وإفرادها عنها بالإجارة متعذر أو متعسر لما فيه من الضرر، فجوز دخولها في الإجارة، كما جوز الشافعي دخول الأرض مع الشجر تبعًا في باب المساقاة‏.‏
ومن حجة ابن عقيل‏:‏ أن غاية ما في ذلك جواز بيع الثمر قبل بدو صلاحه تبعا لغيره؛ لأجل الحاجة، وهذا يجوز بالنص والإجماع فيما إذا باع شجرا وعليها ثمر باد بما يشترطه المبتاع، فإنه اشتري شجرا وثمرا قبل بدو صلاحه، وما ذكرتموه يقتضي أن جواز هذا هو القياس وأنه جائز بدون الحاجة، حتي مع الانفراد‏.‏

ص -232- قيل‏:‏ هذا زيادة توكيد؛ فإن هذه المسألة لها مأخذان‏:‏
أحدهما‏:‏ أن يسلم أن الأصل يقتضي المنع، لكن يجوز ذلك لأجل الحاجة، كما في نظائره‏.‏
والثاني‏:‏ أن يمنع هذا ويقال‏:‏ لا نسلم أن الأصل يقتضي المنع، بل الدليل لا يتناول مثل هذه الصورة؛ لا لفظا ولا معني‏.‏ أما لفظا فإن هذا لم يبع ثمرة قبل بدو صلاحها، ولو كان قد باع لكان عليه مؤنة التوفية،كما لو باعها بعد بدو صلاحها، فإن مؤنة التوفية عليه أيضا، فإن المسلمين اتفقوا على ما فعله أمير المؤمنين عمر بن الخطاب رضي الله عنه من ضرب الخراج على السواد وغيره من الأرض التي فتحت عنوة، سواء قيل‏:‏ إنه يجب في الأرض التي فتحت عنوة، أو تجعل فيئا كما قاله مالك، وهو رواية عن أحمد‏.‏ أو قيل‏:‏ إنه يجب قسمتها بين الغانمين، كما قاله الشافعي، وهو رواية عن الإمام‏.‏ أو قيل‏:‏ يخير الإمام فيها بين هذا وهذا، كما هو مذهب أبي حنيفة، والثوري، وأبي عبيد، ونحوهم‏.‏ وهو ظاهر مذهب الإمام أحمد‏.‏
فإن الشافعي يقول‏:‏ إن عمر استطاب أنفس الغانمين حتي جعلها فيئا، وضرب الخراج عليها، فاتفق المسلمون في الجملة على أن وضع الخراج على أرض العنوة جائز، إذا لم يكن فيه ظلم للغانمين‏.‏

ص -233- ثم الخراج عند أكثرهم أجرة الأرض، وأنه لم يقدر مدة الإجارة لعموم مصلحتها، والخراج ضريبة على الأرض التي فيها شجر، والأرض البيضاء‏.‏ وضرب على جريب النخل مقدارا، وعلى جريب الكرم مقدارا‏.‏ وهذا بعينه إجارة للأرض مع الشجر؛ فإن كان جواز هذا على وفق القياس فهو المطلوب‏.‏ وإن كان جواز ذلك لحاجة داعية إلى ذلك؛ فإن الناس لهم بساتين فيها مساكن‏.‏ ولها أجور وافرة، فإن دفعوها إلى من يعملها مساقاة ومزارعة، تعطلت منفعة المساكن عليها، كما في أرض دمشق ونحوها‏.‏ ثم قد يكون وقفًا أو ليتيم ونحو ذلك‏.‏ فكيف يجوز تعطيل منفعة المسكن المبنية في تلك الحدائق‏؟‏‏!‏
وقد تكون منفعة المسكن هي أكثر المنفعة، ومنفعة الشجر والأرض تابعة، فيحتاجون إلى إجارة تلك المساكن، ولا يمكن أن تؤجر دون منفعة الأرض والشجر؛ فإن العامل إذا كان غير الساكن تضرر هذا، وهذا تضرر ببناء المساكن، ويبقي ممنوعا من الانتفاع بالثمر والزرع هو وعياله، مع كونه عندهم، ويتضررون بدخول العامل عليهم في دارهم، والعامل أيضا لا يبقي مطمئنا إلى سلامة ثمره وزرعه، بل يخاف عليها في مغيبه‏.‏ وما كل ساكن أمينا، ولو كان أمينا لم تؤمن الضيفان، والصبيان، والنسوان‏.‏ وكل هذا معلوم‏.‏
فإذا كان النبي صلى الله عليه وسلم نهى عن المزابنة، وهي بيع

ص -234- الرطب بالتمر؛ لما في ذلك من بيع الربوي بجنسه مجازفة وباب الربا أشد من باب الميسر ثم إنه أرخص في العرايا أن تباع بخرصها؛ لأجل الحاجة، وأمر رجلا أن يبيع شجرة له في ملك الغير لتضرره بذلك، لدخوله عليه، أو يهبها له، فلما لم يفعل أمر بقلعها‏.‏ فأوجب عليه المعاوضة لرفع الضرر عن مالك العقار، كما أوجب للشريك أن يأخذ الشقص بثمنه رفعًا لضرر المشاركة والمقاسمة‏.‏ فكيف إذا كان الضرر ما ذكر‏؟‏
ومعلوم أن الشريعة جاءت بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها، وأمرنا بتقديم خير الخيرين بتفويت أدناهما، وبدفع شر الشرين باحتمال أدناهما‏.‏ والفساد في ذلك أعظم مما ذكرنا من حصول ضرر ما لأحد المتعوضين، فإن هذا ضرر كثير محقق، وذاك إن حصل فيه ضرر فهو قليل مشكوك فيه‏.‏
وأيضا، فالمساقاة والمزارعة تعتمد أمانة العامل، وقد يتعذر ذلك كثيرا فيحتاج الناس إلى المؤاجرة التي فيها مال مضمون في الذمة؛ ولهذا يعدل كثير من الناس في كثير من الأمكنة والأزمنة عن المزارعة إلى المؤاجرة؛ لأجل ذلك‏.‏ ومعلوم أن الشريعة توجب ما توجبه بحسب الإمكان،وتشترط في العبادات والعقود ما تشترطه بحسب الإمكان؛ ولهذا جاز أن ينفذ من ولي الأمر مع فجوره من ولايته وقسمته

ص -235- وحكمه ما يسوغ،وإن كان ولي الأمر يجب فيه أن يكون عدلا إذا أمكن ذلك بلا مفسدة راجحة‏.‏
وكذلك أئمة الصلاة إذا لم تمكن الصلاة إلا خلف الفاجر‏.‏ فإذا لم يمكن دفع الأرض إلا إلى فاجر، وائتمانه عليها يوجب الفساد، احتيج إلى أن تدفع اليه مؤاجرة‏.‏ فهذا وجه من وجوه جواز المؤاجرة‏.‏
وأيضا، فقد لا يتفق من يأخذها مشاركة؛ كالمساقاة، أو المزارعة؛ فإن لم تدفع مؤاجرة، وإلا تعطلت وتضرر أهلها، وإن كانوا فقراء وليس في هذا من الفساد إلا إمكان نقص الثمر عن الوجه المعتاد، فيبقي ذلك مخاطرة‏.‏ وهذا القدر ينجبر بما يجعل للمستأجر من جبران ذلك، كما أن الإجارة الجائزة إذا تلفت فيها المنفعة سقطت الأجرة التي تقابلها، وكذلك لو نقصت على الصحيح فإنه ينقص من الأجرة بقدر ما نقص من المنفعة، فقد ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم أمر بوضع الجوائح، وقال‏:‏ ‏"‏إذا بعت من أخيك بيعا فأصابته جائحة فلا يحل لك أن تأخذ من مال أخيك شيئًا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏!‏‏"‏ وهذا مذهب مالك وأحمد، وغيرهما‏.‏
وذلك لأن الثمرة قبضت، ولم تقبض قبضًا تاما، بحيث يتمكن القابض من جذاذها، كما أن المستأجر إذا قبض العين لم يحصل القبض التام الذي يتمكن به من استيفاء جميع المنفعة، فإذا تلفت المنفعة قبل

ص -236- تمكنه من استيفائها سقطت الأجرة، فكذلك إذا تلفت الثمرة قبل التمكن من الجذاذ سقط الثمن‏.‏
فهنا المستأجر للبستان إذا قدر أنه حصلت آفة منعت الأرض عن المنفعة المعتادة كما لو نقص ماء المطر والأنهار، حتي نقصت المنفعة عن الوجه المعتاد؛ لأن المعقود عليه لابد أن يبقي على الذي يمكن استيفاء المنفعة المقصودة منه، فإذا خرج عن هذا الحال كان للمتسأجر إما الفسخ، وإما الأرش، وليس من باب وضع الجائحة في الممتنع؛ كما في الثمر المشتري، بل هو من باب تلف المنفعة المقصودة بالعقد، أو فواتها‏.‏
وهنا المستأجر للبستان كالمستأجر للأرض، سواء بسواء‏.‏ إنما يتسلم الأصول، وهو الذي يقوم عليها حتي يشتد الزرع، ويبدو صلاح الثمر، كما يقوم على ذلك العامل في المساقاة والمزارعة، فإن جاز أن يقال‏:‏ إن هذا مشتر للثمرة، فليقل‏:‏ إن المستأجر مشتر للزرع، وأن العامل في المساقاة والمزارعة والمضاربة مشتر لما يحصل من النماء، فإذا كان هذا لا يدخل في مسمي البيع، امتنع شمول العموم له لفظًا، ويمتنع إلحاقه من جهة القياس، أو شمول العموم المعنوي له؛ لأن الفرق بينهما في غاية الظهور؛ فإن إلحاق هذه الإجارة للأرض، لاشتراكهما في المساقاة والمزارعة، وفي المضاربة والوقف، وغير ذلك مما يجعل حكم أحدهما حكم الآخر، أولي من إلحاقها بالبيع، كما تقدم‏.‏

ص -237- وكل من نظر في هذا نظرًا صحيحًا سليما تبين له أن هذا من باب الإجارات والقبالات التي تسمي الضمانات، كما تسميه العامة ضمانا، وكما سماه السلف قبالة؛ ليس هو من باب المبايعات‏.‏ وأحكام البيع منتفية في هذا من كون مؤنة التوفية على البائع، وكل ما نهى عنه النبي صلى الله عليه وسلم من بيع المعدومات؛ مثل نهيه عن بيع الملاقيح، والمضامين، وحبل الحبلة، وهو بيع ما في أصلاب الفحول، وأرحام الإناث، ونتاج النتاج‏.‏ ونهيه عن بيع السنين؛ وهو المعاومة، وأمثال ذلك ، إنما هو أن يشتري المشتري تلك الأعيان التي لم تخلق بعد، وأصولها يقوم عليها البائع، فهو الذي يستنتجها ويستثمرها، ويسلم إلى المشتري ما يحصل من النتاج والثمرة، وهذا هو الذي كان أهل الجاهلية يفعلونه‏.‏
وهذا على تفسير الجمهور في ‏[‏حبل الحبلة‏]‏ أنه بيع نتاج النتاج، فإنه يكون إبطاله لجهالة الأجل، وهذه البيوع التي نهى عنها النبي صلى الله عليه وسلم، هي من باب القمار الذي هو ميسر، وذلك أكل مال بالباطل، وأصحاب هذه الأصول يمكنهم تأخير البيع إلى أن يخلق الله ما يخلقه من هذه الثمار، والأولاد، وإنما يفعلون هذا مخاطرة ومباختة‏.‏
والتجارات بضمان البستان لمن يقوم عليه؛ كضمان الأرض لمن يقوم عليها فيزدرعها، واحتكار الأرض لمن يبني فيها، ويغرس فيها ونحو ذلك‏.‏

ص -238- وقد اتفق العلماء على المنفعة في الإجارة إذا تلفت قبل التمكن من استيفائها، فإنه لا تجب أجرة ذلك، مثل أن يستأجر حيوانا فيموت قبل التمكن من الانتفاع، وكذلك المبيع إذا تلف قبل التمكن من قبضه؛ مثل أن يشتري قفيزا من صبرة، فتتلف الصبرة قبل القبض والتمييز، كان ذلك من ضمان البائع بلا نزاع، لكن تنازعوا في تلفه بعد التمكن من القبض، وقبل القبض؛ كمن اشتري معيبًا، ومكن من قبضه‏.‏ وفيه قولان مشهوران‏.‏
أحدهما‏:‏ أنه لا يضمنه، كقول مالك، وأحمد في المشهور عنه؛ لقول ابن عمر‏:‏ مضت السنة أن ما أدركته الصفقة حبا مجموعا، فهو من مال المشتري‏.‏
والثاني‏:‏ يضمنه؛ كقول أبي حنيفة والشافعي، لكن أبو حنيفة يستثني العقار‏.‏ ومع هذا فمذهبه أن التخلية قبض، كقول أحمد في إحدى الروايتين‏.‏ فيتقارب مذهبه ومذهب مالك وأحمد‏:‏ أن ما يتلف من ضمان البائع ؛لما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا بعت من أخيك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئًا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏"‏‏.‏
ومذهب الشافعي المشهور عنه، يكون من ضمان المشتري، إذا تلف

ص -239- بعد القبض‏.‏ وأما أبو حنيفة فمذهبه أن التبقية ليست من مقتضي العقد، ولا يجوز اشتراطها‏.‏ والأولون يقولون‏:‏ قبض هذا بمنزلة قبض المنفعة في الإجارات، وذلك ليس بقبض تام ينقل الضمان؛ لأن القابض لم يتمكن من استيفاء المقصود‏.‏ وهذا طرد أصلهم في أن المعتبر هو القدرة على الاستيفاء المقصود بالعقد، ولهذا يقولون‏:‏ لو أن المشتري فرط في قبض الثمرة بعد كمال صلاحها حتي تلفت كانت من ضمانه، كما لو فرط في قبض المعين حتي تلف‏.‏
وهذا ظاهر في المناسبة والتأثير؛ فإن البائع إذا لم يكن منه تفريط فيما يجب عليه، وإنما التفريط من المشتري، كان إحالة الضمان على المفرط أولي من إحالته على من قام بما يجب عليه ولم يفرط؛ ولهذا اتفقوا على مثل ذلك في الإجارة؛ فإن المستأجر لو فرط في استيفاء المنافع حتي تلفت، كانت من ضمانه‏.‏ ولو تلفت بغير تفريط كانت من ضمان المؤجر‏.‏ وفي الإجارة إذا لم يتمكن المستأجر من ازدراع الأرض لآفة حصلت، لم تكن عليه الأجرة‏.‏ وإنْ نَبَتَ الزرع ثم حصلت آفة سماوية قبل التمكن من حصاده، ففيه نزاع‏.‏
ومن فرق بينه وبين الثمر والمنفعة قال‏:‏ الثمرة هي المعقود عليها، وكذلك المنفعة‏.‏ وهنا الزرع ليس بمعقود عليه، بل المعقود عليه المنفعة، وقد استوفاها‏.‏ ومن سوي بينهما قال‏:‏ المقصود بالإجارة هو الزرع، فإذا

ص -240- حالت الآفة السماوية بينه وبين المقصود بالإجارة كان قد تلف المقصود بالعقد قبل التمكن من قبضه، والمؤجر وإن لم يعاوض على زرع فقد عاوض على المنفعة التي يتمكن بها من حصول الزرع، فإذا حصلت الآفة السماوية المفسدة للزرع قبل التمكن من حصاده لم تسلم المنفعة المعقود عليها، بل تلفت قبل التمكن من الانتفاع‏.‏ ولا فرق بين تعطل منفعة الأرض في أول المدة، أو في آخرها، إذا لم يتمكن من استيفائها بشيء من المنفعة‏.‏
ومعلوم أن الآفة السماوية إذا فقد الزرع مطلقا، بحيث لا يمكن الانتفاع بالأرض مع تلك الآفة، فلا فرق بين تقدمها وتأخرها‏.‏ وعلى هذا تنبني مسألة ‏[‏ضمان الحدائق‏]‏ ‏.‏ والله أعلم‏.
وسئل رحمه الله عن تضمين البساتين قبل إدراك الثمرة‏.‏ هل يجوز أم لا‏؟‏
فأجاب‏:‏
أما تضمين حديقته أو بستانه الذي فيه النخيل والأعناب وغير ذلك من الأشجار لمن يقوم عليها ويزرع أرضها بعوض معلوم، فمن العلماء من نهى عن ذلك، وأعتقد أنه داخل في نهي النبي صلى الله عليه وسلم عن بيع الثمر قبل بدو صلاحها‏.‏

ص -241- ثم من هؤلاء من جوز ذلك، إذا كان البياض هو المقصود، والشجر تابع، كما يذكر عن مالك‏.‏ ومن هؤلاء من يجوز الاحتيال على ذلك؛ بأن يؤجر الأرض ويساقي على الشجر بجزء من الخارج منه، ولكن هذا إن شرط فيه أحد العقدين في الآخر لم يصح، وإن لم يشترطا كان لرب البستان أن يلزمه بالأجرة عن الأرض بدون المساقاة‏.‏ وأكثر مقصود الضامن هو الثمر، وهي جزء كبير من مقصوده‏.‏ وقد يكون المكان وقفا، ومال يتيم، فلا تجوز المحاباة في مساقاته‏.‏
وهذه الحيلة وإن كان القاضي أبو يعلى ذكرها في كتاب ‏[‏إبطال الحيل‏]‏ موافقة لغيره، فالمنصوص عن أحمد أنها باطلة‏.‏ وقد بينا بطلان الحيل التي يكون ظاهرها مخالفا لباطنها، ويكون المقصود بها فعل ما حرم الله ورسوله؛ كالحيل على الربا، وعلى إسقاط الشفعة، وغير ذلك بالأدلة الكثيرة في غير هذا الموضع‏.‏
ومن العلماء من جوز الضمان للأرض والشجر مطلقا، وإن كان الشجر مقصودًا، كما ذكر ذلك ابن عقيل، وهذا القول أصح، وله مأخذان‏:‏
أحدهما‏:‏ أنه إذا اجتمع الأرض والشجر، فتجوز الإجارة لهما جميعا؛ لتعذر التفريق بينهما في العادة‏.‏

ص -242- والمأخذ الثاني‏:‏ أن هذه الصورة لم تدخل في نهي النبي صلى الله عليه وسلم، فإن رب الأرض لم يبع ثمره بلا أجر أصلا، والفرق بينهما من وجوه‏:‏
أحدها‏:‏ أنه لو استأجر الأرض جاز، ولو اشترى الزرع قبل اشتداد الحب بشرط البقاء لم يجز، فكذلك يفرق في الشجر‏.‏
الثاني‏:‏ أن البائع عليه السقي وغيره مما فيه صلاح الثمرة حتي يكمل صلاحها، وليس على المشتري شيء من ذلك‏.‏ وأما الضامن والمستأجر فإنه هو الذي يقوم بالسقي والعمل حتي تحصل الثمرة والزرع، فاشتراء الثمرة اشتراء للعنب والرطب ، فإن البائع عليه تمام العمل حتي يصلح، بخلاف من دفع اليه الحديقة، وكان هو القائم عليها‏.‏
الثالث‏:‏ أنه لو دفع البستان إلى من يعمل عليه بنصف ثمره وزرعه، كان هذا مساقاة ومزارعة، فاستحق نصف الثمر، والزرع بعمله، وليس هذا اشتراء للحب والثمرة‏.‏
الرابع‏:‏ أنه لو أعار أرضه لمن يزرعها، أو أعطي شجرته لمن يستغلها ثم يدفعها اليه كان هذا من جنس العارية؛ لا من جنس هبة الأعيان‏.‏
الخامس ‏:‏ أن ثمرة الشجر من مغل الوقف؛ كمنفعة الأرض ، ولبن

ص -243- الظئر‏.‏ واستئجار الظئر جائز بالكتاب والسنة والإجماع‏.‏ واللبن لما كان يحدث شيئًا بعد شيء صح عقد الإجارة عليه، كما يصح على المنافع وإن كانت أعيانا؛ ولهذا يجوز للمالك إجارة الماشية للبنها، فإجارة البستان لمن يستغله بعمله هو من هذا الباب، ليس هو من باب الشراء‏.‏
وإذا قيل‏:‏ إن في ذلك غررا‏.‏ قيل‏:‏ هو كالغرر في الإجارة؛ فإنه إذا استأجر أرضا ليزرعها، فإنما مقصوده الزرع، وقد يحصل، وقد لا يحصل، وقد ثبت عن عمر بن الخطاب أنه ضمن حديقة أسيد بن حضير بعد موته ثلاث سنين، وأخذ الضمان فصرفه في دينه، ولم ينكر ذلك عليه أحد من الصحابة‏.‏
وأيضا، فإن أرض العنوة لما فتحها المسلمون دفعها عمر اليهم، وفيها النخيل والأعناب لمن يعمل عليها بالخراج، وهذه إجارة عند أكثر العلماء‏.‏
وسئل عن ضمان بساتين، وأنهم لما سمعوا بقدوم العدو المخذول دخلوا إلى المدينة، وغلقت أبواب المدينة، ولم يبق لهم سبيل إلى البساتين، ونهب زرعهم وغلتهم‏.‏ فهل لهم الإجاحة في ذلك‏؟‏

ص -244- فأجاب‏:‏
الخوف العام الذي يمنع من الانتفاع هو من الآفات السماوية، وإذا تلفت الزروع بآفة سماوية، فهل توضع الجائحة فيه كما توضع في الثمرة‏؟‏ كما نص النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه مسلم، حيث قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا بعت أخاك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏"‏اختلفوا في الزرع إذا تلف قبل تمكن المستأجر من حصاده‏.‏ هل توضع فيه الجائحة‏؟‏ على قولين‏.‏ أشبههما بالمنصوص والأصول أنها توضع‏.‏ والله أعلم‏.‏
وسئل عن ضمان الإقطاع ‏.‏ هل هو صحيح‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
ضمان الإقطاع صحيح، لا نعلم أحدًا من علماء المسلمين الذين يفتي بقولهم قال‏:‏ إنه باطل‏.‏ ولا نعلم أحدًا من العلماء المنصفين قال‏:‏ إنه باطل‏.‏ إلا ما بلغنا عن بعض الناس حكي فيه خلافا‏:‏ قول بالجواز، وقول بالمنع، وقول أنه يجوز سنة فقط‏.‏
ومازال المسلمون يضمنونه، ولم يفتِ أحد بتحريمه إلا بعض أهل هذا الزمان لشبهة عرضت لهم؛ لكونهم اعتقدوا أن المقطع بمنزلة

ص -245- المستعير، وغفلوا عن كون المنافع مستحقة لأهل الإقطاع، لا مبذولة؛ بمنزلة استحقاق أهل البطون للوقف‏.‏ وإن جاز انفساخ الإجارة بموت الموقوف عليه، عند من يقول به‏.‏ والسلطان قاسم لا معير ، وقسمته للمنافع كقسمة الأموال‏.‏ وغفلوا عن كون السلطان المقطع أذن في الانتفاع بالمقطع استغلالًا، وإيجارًا ‏.‏ ولو أذن المعير في الإجارة جازت وفاقا، فكيف الإقطاع‏؟‏‏!‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل مستأجر نصف بستان مشاعًا غير مقسوم، وقد تهدمت الحيطان فاتفق المستأجر للنصف، وصاحب النصف الآخر على العمارة، وتقاسما الحيطان ليبني كل منهما ما اقتسماه، فعمر المستأجر نصيبه، وامتنع الآخر حتي سرق أكثر الثمرة‏.‏ وامتنع من السقي أيضا حتي تلف أكثر الثمرة‏؟‏
فأجاب‏:‏
الحمد لله، نعم، إذا لم يفعل ما اتفقا عليه حتي تلف شيء من الثمرة بسبب إهمال ذلك، فعليه ضمان ما تلف من نصيب شريكه‏.‏
وأما إذا امتنع ابتداء من العمارة والسقي معه، فإنه يجبر على ذلك في أصح قولي العلماء‏.‏ وفي الآخر لا يجبر؛ لكن للآخر أن يعمر ويسقي‏.‏

ص -246- ويمنع من لم يعمر ويسقي أن ينتفع بما يحصل من ماله‏.‏ ومن أصر على ترك الواجب قدح ذلك في عدالته‏.‏
وسئل عن إجارة الوقف ‏.‏ هل تجوز سنين‏؟‏ وكل سنة بذاتها‏؟‏ وإذا قطع المستأجر من الوقف أشجارًا هل تلزمه القيمة ‏؟‏ أم لا‏؟‏ وإذا شري الوقف بدون القيمة، ما يجب عليه‏؟‏
فأجاب‏:‏
إن كان الوقف على جهة عامة ، جازت إجارته بحسب المصلحة، ولا يتوقت ذلك بعدد عند أكثر العلماء‏.‏
وما قطعه المستأجر فعليه ضمانه، ولا يجوز للموقوف عليه بيع الوقف؛ بل عليه رد الثمن على المشتري، والوقف على حاله‏.‏

ص -247- وسئل رحمه الله عن أمير دخل على إقطاع وجد فيه فلاحًا مستأجرًا إقطاعه بأجرة، واستقر الفلاح المذكور مستأجرًا إقطاعه إلى حين انقضائه، ثم انتقل الإقطاع الى غيره، فوجد المقطع المستجد للفلاح بور بعض الأرض المستأجرة عليه، فطالب المقطع المن
فصل بخراج البور، وادعي أن الإيجار المكتتب على الفلاح أجير إبطال بحكم أن بعض الأرض كانت مشغولة هل يبطل حكم الإيجار‏؟‏ أو يصح‏؟‏ وهل يلزم البور للمستأجر‏؟‏ أم لا‏؟‏
فأجاب‏:‏
ليس للمقطع الثاني أن يطالب المقطع المنفصل بما بور، كما ليس له أن يطالبه بما زرع، فإن حقه على المستأجر الذي أوجر الأرض وسلمت اليه، سواء زرع الأرض، أو لم يزرعها‏.‏
ولكن المقطع مخير إن شاء طالبه بالأجرة التي رضي بها الأول، وإن شاء طالبه بأجرة المثل لما تسلمه من المنفعة، وإجارة الأرض لمن يزرع فيها زرعًا وقصبا جائزة، لكن المقطع الثاني له أن يمضيها، وله ألا يمضيها، ولو قدر أن الأول آجره إياها إجارة فاسدة، وسلم اليه الأرض قبل إقطاع الثاني، لكان على المستأجر ضمان الأرض كلها للمقطع

ص -248- الثاني الذي يستحق منفعة الأرض، سواء زرعها أو لم يزرعها؛ لأن ما ضمن بالقبض في العقد الصحيح ضمن بالقبض في العقد الفاسد ، كما لو قبض المبيع قبضا فاسدًا ، فإن عليه ضمانه‏.‏ والله أعلم‏.‏
وسئل عن أجناد لهم أرض ‏.‏ فآجروها لقوم فلاحين بغلة معينة، ودراهم معينة، وصيافة ليزرعوها، أو ينتفعوا بها مدة سنة كاملة، وأن الأجناد قبل انقضاء السنة عدوا على أغنام الفلاحين، وأخذوا عن المراعي جملة دراهم قبل انقضاء مدة الإجارة، غصبًا باليد القوية‏.‏ فهل ما يناله الأجناد حلال‏؟‏ أم حرام‏؟‏
فأجاب‏:‏
إن كان بينهما إجارة شرط فيها شروط سائغة‏:‏ مثل أن يشترط المستأجر أن ينتفع بجميع ما في الأرض، حتي في الكلأ المباح، وأعقاب الزرع، وغير ذلك، فهذا شرط لازم يجب العمل به، وكذلك إن لم يذكر هذا في الإجارة؛ لكن كانت الإجارة مطلقة‏.‏ وهذه هي العادة؛ فإن الإجارة المطلقة، تحمل على المنفعة المعتادة‏.‏ فإذا كانت المنفعة تتناول ذلك تناولته الإجارة المطلقة، فما تناوله لفظ الإجارة، أو العرف المعتاد، كان للمستأجر‏.‏

ص -249- وأما إن كانت العادة أن الإجارة المطلقة لا تتناول الكلأ المباح، لم تدخل في الإجارة المطلقة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل استأجر لرجل أرضا بطريق شرعية، مدة معينة، ثم إن المستأجر له توفي، وأن الوكيل لما استأجر هذه المدة قدم للمؤجر حق سنة على يد وكيله، وأن صاحب الأرض ادعي على وارث المستأجر له، فطلبوا منه تثبيت وكالة المستأجر الوكيل‏.‏ فهل يجب على المدعي إثبات الوكالة بعد القبض منه حق سنة، وأنه هو الذي استغل هذه الأرض المستأجرة دون الوكيل‏؟‏
فأجاب‏:‏
إذا كان الذي ادعي عليه أن الأرض استؤجرت له، وقد استغل الأرض، فقد وجب ضمان المنفعة التي استوفاها، سواء استؤجرت أو لم تستأجر، وإذا لم يعترف أنه استوفاها بطريق الإجارة، ولا بإذن المالك والحالة هذه ، فهو غاصب يستحق تعزيره وعقوبته، تعزيرًا يمنعه وأمثاله من المعتدين عن ظلم الخلق، وجحد الحق‏.‏
وهذا كله إذا لم يكن مما ذكر، وما لم يذكر على ما يدل على الإجارة، حتي لو ادعي المزدرع أنه إنما زرع بطريق العارية‏.‏ وقال

ص -250- رب الأرض‏:‏ بل بطريق الإجارة،فالقول قول رب الأرض، كما نص عليه الأئمة مالك وأحمد، والشافعي، وغيرهم‏.‏
وللشافعي قول في مسألة الدابة إذا تنازعا، فقال‏:‏ أعرتني، وقال المالك‏:‏ بل أكريتك، فقال في هذه المسألة‏:‏ القول قول الراكب‏.‏ فمن أصحابه من سوي بين الصورتين‏.‏ والمذهب فيهما أن القول قول المالك‏.‏ ومنهم من فرق، وقال‏:‏ الدابة يسمح في العادة بأن تعار، بخلاف الأرض، ولهذا قال مالك في رواية‏:‏ إن القول قول المالك‏.‏ إلا أن يكون مثله لا يكري الدواب، وكذلك قال أبو حنيفة في الدابة‏:‏ القول قول الراكب‏.‏ وهو قول في مذهب الإمام أحمد‏.‏
وبالجملة‏:‏ فالصواب الذي عليه الجمهور في مسألة الأرض، أن القول قول المالك، فيستحق المطالبة بالأجرة في هذه الصورة؛ لكن هل يطالب بالأجرة التي ادعاها، أو بأجرة المثل‏؟‏ أو بالأقل منهما‏؟‏ على ثلاثة أقوال في مذهب أحمد وغيره‏.‏

ص -251- وسئل عن فلاح حرث أرضا، ولم يزرعها، ثم زرعها غيره‏.‏ فهل يستحق الإجارة والمقاسمة‏؟‏ أم لا‏؟‏
فأجاب ‏:‏
إذا كانت الأرض مقاسمة‏:‏ لرب الأرض سهم، وللفلاح سهم، فإنه يقسم نصيب الفلاح بين الحارث والزارع، على مقدار ما بذلاه من نفع ومال‏.‏ والله أعلم‏.‏ وسئل عن رجل استأجر من ثلاثة نفر قطعة أرض وبئر ماء معين بأجرة معلومة، وزرعها أنشابًا، ثم إنه باع النصف من الأنشاب المذكور لأحد المؤجرين، وبقي على ملكه النصف من الأنشاب المذكور، ودفع الأجرة للآخرين المذكورين عن حصتهما خاصة، ولم يدفع للمشتري من الأجرة المذكورة‏.‏ وعند وفاته أشهد أن جميع ما يخص المشتري من الأجرة المذكورة باق في ذمته على حكمه، ولم يخلف سوى

ص -252- نصف الأنشاب، وعليه الأجرة المذكورة،وعليه صداق زوجته، فهل له أن يأخذ أسوة الشركاء، أو يحاصصهم‏.‏ ينظر ماله بحكم غيره‏؟‏ أفتونا‏.‏
فأجاب‏:‏
الأجرة التي كان يستحقها أحد المؤجرين على المستأجر باقية في ذمته؛ ولو لم يقر ببقائها‏.‏ فإذا أقر ببقائها‏:‏ كان هذا مؤكدًا؛ لكن لغرمائه عليه اليمين أنه لم يبرأ المستأجر من هذه الأجرة، لا بوفاء، ولا إبراء، ولا غير ذلك؛ لكن من حين انتقلت لإنسان فلشركته مطالبته بحقهم من الأجرة، من حين انتقلت إليه‏.‏ وهذه الأجرة دين من الديون يحاص بها سائر الغرماء‏.‏
وسئل عن رجل أقطع فدان طين، وتركه بديوان الأحباس، فزرعه، ثم مات الجندي، فترك عليه غيره، فمنع من ذلك، فأخذ توقيع السلطان المطلق له بأن يجري على عادته، فمنعه، وقد زرعه‏.‏ فهل له أجرة الأرض‏؟‏ أم الزرع‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ إذا كان المقطع أعطاه إياه من إقطاعه، وخرج من ديوان الإقطاع إلى ديوان الأحباس الذي لا يقطع، وأمضى ذلك،

ص -253- فليس للمقطع الثاني انتزاعه‏.‏
وأما إن كان المقطع الأول تبرع له به من إقطاعه، وللمقطع الثاني أن يتبرع، وألا يتبرع‏:‏ فالأمر موكول للثاني، والزرع لمن زرعه، ولصاحب الأرض أجرة المثل، من حين أقطع إلى حين كمال الانتفاع‏.‏ وأما قبل إقطاعه فالمنفعة كانت للأول المتبرع؛ لا للثاني‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن راعي أبقار سرح بالأبقار؛ ليسقيها من مورد جرت العادة بسقي الأبقار منها، فعند فراغ سقي الأبقار، لحق إحدى الأبقار مرض من جهة الله تعالى، فسقطت في الماء، فتسبب الناس في إقامتها، فلم تقم، فجروها إلى البر لتقوم فلم تقم، ولم يكن بها ضرب ولا غيره، فحضر وكيل مالكها، وجماعة من الناس، وشاهدوا ما أصابها، ورأوا ذبحها مصلحة فذبحوها‏:‏ فهل يلزم الراعي قيمتها‏؟‏
فأجاب‏:‏
لا يلزم الراعي شيء إذا لم يكن منه تفريط ولا عدوان؛ بل إن كان الأمر كما ذكروا لا يلزم أيضا من ذبحها شيء، فإنهم قد أحسنوا فيما فعلوا؛ فإن ذبحها خير من تركها حتي تموت‏.‏ وقد فعل مثل هذا راعٍ على عهد النبي صلى الله عليه وسلم، ولم ينكر

ص -254- النبي صلى الله عليه وسلم ذلك،ولا بين أنه ضامن‏.‏
وهو نظير خرق صاحب موسى السفينة لينتفع بها أهلها مرقوعة؛ فإن ذلك خير لهم من ذهابها بالكلية، ومثل هذا لو رأي الرجل مال أخيه المسلم يتلف بمثل هذا، فأصلحه بحسب الإمكان، كان مأجورًا عليه، وإن نقصت قيمته، فناقص خير من تالف، فكيف إذا كان مؤتمنا، كالراعي ونحوه‏؟‏‏!‏
وسئل عن رجل يكون راعي إبل أو غنم، ثم إن بعض الماشية تمرض، أو يتسبب لها أمر، فيدركه الموت أو غير راعي ثم إنه يذكي تلك الدابة، خشية الهلاك على صاحبها فهل يضمن ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إذا أدركها الموت فينبغي للراعي أن يذكيها، ويحسن في ذلك، فإن ذلك خير من أن تموت حتف أنفها، ولا ضمان عليه في ذلك‏.‏ والله أعلم‏.‏

ص -255- وسئل عن راعي غنم تسلم غنما وسلمها لصبيه، وهو عمره اثنتا عشرة سنة، فسرح الغنم، فذهب منها رأسان‏.‏ فهل تلزم الصبي الأجير‏؟‏ أم الراعي الأصلي‏؟‏
فأجاب‏:‏
يجب ذلك على الذي يسلمها إلى الصبي، بغير إذن أصحابها‏.‏
وسئل عن ضمان بساتين بدمشق، وأن الجيش المنصور لما كسر العدو، وقدم إلى دمشق ونزل في البساتين، رعي زرعهم، وغلالهم، فاستهلكت الغلال بسبب ذلك‏.‏ فهل لهم الإجاحة في ذلك‏؟‏
فأجاب‏:‏
إتلاف الجيش الذي لا يمكن تضمينه هو من الآفات السماوية كالجراد‏.‏ وإذا تلف الزرع بآفة سماوية قبل تمكن الآخر من حصاده، فهل توضع فيه الجائحة، كما توضع في الثمر المشتري‏؟‏ على قولين للعلماء‏.‏أصحهما وأشبههما بالكتاب والسنة والعدل وضع الجائحة‏.‏

ص -256- وسئل رحمه الله عمن قال ‏:‏ أضمنه بكذا، وإن أكله الجراد مثلا ‏؟‏
فأجاب ‏:‏
إن هذا الشرط فاسد‏.‏ فإنه شرط غرر وقمار، وإذا كان مع الشرط قد ضمنه بعوض، كان ذلك دون عوض المثل، إذا خلا من الشرط‏.‏
وحينئذ، يفرق بين صحة العقد وفساده على المشهور‏.‏ فإذا كان العقد فاسدًا كان الواجب رد المقبوض به، أو قيمته‏.‏ وإن كان صحيحا زيد على نصيب الباقي من المسمى بقدر قيمته، ما بين القيمة مع الشرط، والقيمة مع عدمه‏.‏
فإذا كان المسمي مثلا ألفا، والباقي ثلث الثمرة، كان نصيبه ثلث ما بقي من الألف، فينظر قيمة الجميع بالشرط، فيأخذ تسعمائة‏.‏‏.‏ ألف ومائتان، فيزاد على المسمي، ونصيبه ثلثه‏.‏ والله أعلم‏.‏

ص -257- وسئل رحمه الله عمن استأجر أرضا، فلم يأتها المطر المعتاد، فتلف الزرع‏.‏ هل توضع الجائحة‏؟‏
فأجاب‏:‏
أما إذا استأجر أرضا للزرع فلم يأت المطر المعتاد، فله الفسخ باتفاق العلماء؛ بل إن تعطلت بطلت الإجارة بلا فسخ، في الأظهر‏.‏
وأما إذا نقصت المنفعة، فإنه ينقص من الأجرة بقدر ما نقصت المنفعة، نص على هذا أحمد بن حنبل ، وغيره ‏.‏ فيقال ‏:‏ كم أجرة الأرض مع حصول الماء المعتاد‏؟‏ فيقال‏:‏ ألف درهم‏.‏ ويقال‏:‏ كم أجرتها مع نقص المطر هذا النقص‏؟‏ فيقال‏:‏ خمسمائة درهم‏.‏ فيحط عن المستأجر نصف الأجرة المسماة، فإنه تلف بعض المنفعة المستحقة بالعقد قبل التمكن من استيفائها، فهو كما لو تلف بعض المبيع قبل التمكن من قبضه‏.‏
وكذلك لو أصاب الأرض جراد، أو نار أو جائحة، أتلف بعض الزرع، فإنه ينقص من الأجرة بقدر ما نقص من المنفعة‏.‏
وأما ما تلف من الزرع فهو من ضمان مالكه، لا يضمنه له رب

ص -258- الأرض باتفاق العلماء‏.‏ ولما رأي بعض العلماء اتفاق العلماء على هذا ظن أنهم متفقون على أنه لا ينقص من الأجرة المسماة بقدر ما نقص من المنفعة، ولم يميز بين كون المنفعة مضمونة على المؤجر، حتي تنقضي المدة؛ بخلاف الزرع نفسه‏.‏ فإنه ليس مضمونًا عليه‏.‏
وقد اتفق العلماء على أنه لو نقصت المنفعة المستحقة بالعقد كان للمستأجر الفسخ، كما لو استأجر طاحونًا، أو حمامًا، أو بستانًا له ماء معلوم، فنقص ذلك الماء نقصا فاحشا، عما جرت به العادة، بخلاف الجائحة في بيع الثمار، فإن فيها نزاعا مشهورًا‏.‏ فلو اشتري ثمرًا قبل بدو صلاحه، فأصابته جائحة كان من ضمان البائع؛ في مذهب مالك، وأحمد‏.‏ وهو قول الشافعي، الذي علقه على صحة الخبر، وقد صح الخبر في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن بعت من أخيك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئًا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏"‏‏.‏
واشترط مالك أن يكون كثيره فوق الثلث، وهو رواية عن أحمد‏.‏ وظاهر مذهبه وضع القليل والكثير‏.‏ والمسألة لا تجيء على قول أبي حنيفة؛ فإنه لا يفرق بين ما قبل بدو الصلاح وما بعده؛ بل يوجب العقد عند القطع في الحال مطلقا، ولو شرط التبقية ولو بعد بدو الصلاح لم يجز‏.‏ والثلاثة يفرقون بين ما قبل بدو الصلاح، وما

ص -259- بعده‏.‏ كما جاءت بذلك الأحاديث الصحيحة‏.‏
وأما ضمان البساتين عامًا،أو أعوامًا، ليستغلها الضامن بسقيه وعمله كالإجارة، ففيها نزاع‏.‏
وكذلك إذا بدا الصلاح في جنس من الثمر كالتوت، فهل يباع جميع البستان‏؟‏ فيه نزاع‏.‏ والأظهر جواز هذا وهذا‏.‏ كما قد بسط الكلام عليه في غير هذا الموضع‏.
وسئل رحمه الله عن الرجل يكتري أرضا للزرع، فتصيبه آفة، فيهلك‏.‏ فهل فيه جائحة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
أما إذا اكتري أرضًا للزرع، فأصابته آفة‏.‏ فهذه ‏[‏مسألة وضع الجوائح في الثمر‏]‏ ، فإن اشتري ثمرًا قد بدا صلاحه، فأصابته جائحة أتلفته قبل كمال صلاحه، فإنه يتلف من ضمان البائع عند فقهاء المدينة؛ كمالك، وغيره‏.‏ وفقهاء الحديث كأحمد وغيره‏.‏ وهو قول معلق للشافعي؛ فإن الشافعي علق القول بصحة الحديث‏.‏ والحديث قد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم قال‏:‏

ص -260- ‏"‏إذا بعت من أخيك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئًا‏.‏ بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏"‏‏.‏
والاعتبار يؤيد هذا القول، فإن المبيع تلف قبل تمكن المشتري من قبضه، فأشبه ما لو تلفت منافع العين المؤجرة قبل التمكن من استيفائها‏.‏ فإذا قيل‏:‏ هذه الثمرة تلفت بعد القبض قبل قبض الثمرة التي لم يكمل صلاحها من جنس قبض المنافع؛ فإن المقصود إنما هو جذاذها بعد كمال الصلاح؛ ولهذا إذا شرع المشتري في قبضها بعد كمال الصلاح، كانت من ضمانه‏.‏
وقد تنازع الفقهاء‏:‏ هل يجوز له أن يبيعها قبل الجذاذ‏؟‏ على قولين، هما روايتان عن أحمد‏:‏
أحدهما‏:‏ لا يجوز؛ لأنه بيع للمبيع قبل قبضه؛ إذ لو كانت مقبوضة لكانت من ضمانه‏.‏
والثاني‏:‏ يجوز بيعها، وهو الصحيح؛ لأنه قبضها القبض المبيح للتصرف، وإن لم يقبضها القبض الناقل للضمان كقبض العين المؤجرة، فإنه إذا قبضها، جاز له التصرف في المنافع، وإن كانت إذا تلفت، تكون من ضمان المؤجر؛ لكن تنازع الفقهاء‏:‏ هل له أن يؤجرها بأكثر مما استأجرها به‏؟‏ على ثلاثة أقوال، هي ثلاث روايات عن أحمد‏.‏

ص -261- قيل‏:‏ يجوز؛ كقول الشافعي‏.‏ وقيل‏:‏ لا يجوز؛ كقول أبي حنيفة وصاحبيه؛ لأنه ربح فيما لم يضمن؛ لأن المنافع لم يضمنها‏.‏ وقيل‏:‏ إن أحدث فيها عمارة جاز،وإلا فلا‏.‏ والأول أصح؛ لأنها مضمونة عليه بالقبض، بمعني أنه إذا لم يستوفها، تلفت من ضمانه، لا من ضمان المؤجر، كما لو تلف الثمر بعد بدو صلاحه، والتمكن من جذاذه؛ ولكن إذا تلفت العين المؤجرة، كانت المنافع تالفة من ضمان المؤجر؛ لأن المستأجر لم يتمكن من استيفائها، فيفرق بين ما قبل التمكن وبعده‏.‏
فصل
وأما إذا استأجر أرضا للازدراع، فأصابتها آفة، فإذا تلف الزرع بعد تمكن المستأجر من أخذه، مثل أن يكون في البيدر، فيسرقه اللص، أو يؤخر حصاده عن الوقت حتي يتلف‏.‏ فهنا يجب على المستأجر الأجرة‏.‏
وأما إذا كانت الآفة مانعة من الزرع، فهنا لا أجرة عليه بلا نزاع‏.‏
وأما إذا نبت الزرع، ولكن الآفة منعته من تمام صلاحه،مثل

ص -262- نار أو ريح أو برد،أو غير ذلك، مما يفسده، بحيث لو كان هناك زرع غيره لأتلفته‏.‏ فهنا فيه قولان‏:‏
أظهرهما‏:‏ أن يكون من ضمان المؤجر؛ لأن هذه الآفة أتلفت المنفعة المقصودة بالعقد؛ لأن المقصود بالعقد المنفعة التي يثبت بها الزرع حتي يتمكن من حصاده، فإذا حصل للأرض ما يمنع هذه المنفعة مطلقا، بطل المقصود بالعقد قبل التمكن من استيفائه‏.‏
ومثل هذا لو كانت الأرض سبخة فتلف الزرع، أو كانت إلى جانب بحر، أو نهر، فأتلف الماء تلك الأرض، قبل كمال الزرع، ونحو ذلك‏.‏ ففي هذه الصور كلها تتلف من ضمان المؤجر‏.‏ وليس على المستأجر أجرة ما تعطل الانتفاع به‏.‏ كما لو ماتت الدابة المستأجرة، أو انقطع الماء، ولم يمكن الانتفاع بها في شيء من المنفعة المقصودة بالعقد، وأمثال هذه الصور‏.‏ وليس هذا مثل أن يسرق ماله، أو يحترق من الدار؛ فإن المنفعة المقصودة بالعقد لم تتغير، فإنه يمكن أن ينتفع بها هو وغيره؛ بأن يحفظها من اللص أو الحريق‏.‏
ونظير ذلك أن يتلف المال الذي اكتري الدابة لحمله؛ فإن الأجرة عليه؛ بخلاف ما إذا كانت الآفة مانعة من الانتفاع مطلقا له ولغيره؛ فإن هذا بمنزلة موت الدابة، واحتراق الدار المؤجرة‏.‏ ونظير سرقة

ص -263- متاعه من الدار‏:‏ أن يسرق سارق زرعه‏.‏ وأما إذا جاء جيش عام، فأفسد الزرع، فهذه آفة سماوية؛ فإن هذا لا يمكن تضمينه؛ ولا الاحتراز منه‏.‏ ونظيره أن يجيء جيش عام فيخرج الناس من مساكنهم التي يسكنونها‏.‏
وقال شيخ الإسلام ابن تيمية رحمه الله‏:‏
بسم الله الرحمن الرحيم
الحمد لله رب العالمين، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليما‏.‏


مسألة وضع الجوائح

الجزء الثلاثون

مسألة وضع الجوائح

فصل
في ‏[‏وضع الجوائح‏]‏ في المبايعات والضمانات والمؤاجرات مما تمس الحاجة اليه‏.‏ وذلك داخل في ‏[‏قاعدة تلف المقصود المعقود عليه قبل التمكن من قبضه‏]‏ ‏.‏

ص -264- قال الله تعالى في كتابه‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَأْكُلُواْ أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏29‏]‏ ، وقال تعالى‏:‏ ‏{وَلاَ تَأْكُلُواْ أَمْوَالَكُم بَيْنَكُم بِالْبَاطِلِ وَتُدْلُواْ بِهَا إلى الْحُكَّامِ لِتَأْكُلُواْ فَرِيقًا مِّنْ أَمْوَالِ النَّاسِ بِالإِثْمِ وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏188‏]‏ ، وقال تعالى فيما ذم به بني إسرائيل‏:‏ ‏{فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ‏}‏ إلى قوله‏:‏ ‏{وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ وَأَكْلِهِمْ أَمْوَالَ النَّاسِ بِالْبَاطِلِ‏}‏ ‏[‏النساء‏:‏ 155161‏]‏ ‏.‏
ومن أكل أموال الناس بالباطل أخذ أحد العوضين بدون تسليم العوض الآخر؛ لأن المقصود بالعهود والعقود المالية هو التقابض، فكل من العاقدين يطلب من الآخر تسليم ما عقد عليه؛ ولهذا قال تعالى‏:‏ ‏{وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ‏}‏ ‏[‏النساء‏:‏ 1‏]‏ ، أي تتعاهدون، وتتعاقدون، وهذا هو موجب العقود ومقتضاها؛ لأن كلا من المتعاقدين أوجب على نفسه بالعقد ما طلبه الآخر، وسأله منه‏.‏
فالعقود موجبة للقبوض، والقبوض هي المسؤولة المقصودة المطلوبة؛ ولهذا تتم العقود بالتقابض من الطرفين، حتي لو أسلم الكافران بعد التقابض في العقود التي يعتقدون صحتها، أو تحاكما الينا، لم نتعرض لذلك؛ لانقضاء العقود بموجباتها؛ ولهذا نهي عن بيع الكالئ بالكالئ؛ لأنه عقد وإيجاب على النفوس، بلا حصول مقصود لأحد الطرفين ولا لهما؛ ولهذا حرم الله الميسر الذي منه بيع الغرر‏.‏ومن الغرر ما يمكنه قبضه،

ص -265- وعدم قبضه؛ كالدواب الشاردة؛ لأن مقصود العقد وهو القبض غير مقدور عليه‏.‏
ولهذا تنازع العلماء في ‏[‏بيع الدين على الغير‏]‏ ، وفيه عن أحمد روايتان، وإن كان المشهور عند أصحابه منعه‏.‏
وبهذا وقع التعليل في بيع الثمار قبل بدو صلاحها، كما في الصحيحين عن أنس بن مالك‏:‏ أن رسول الله صلى الله عليه وسلم نهي عن بيع الثمار حتي تزهي قيل‏:‏ وما تزهي‏؟‏ قال‏:‏ حتي تحمر، قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أرأيت إذا منع الله الثمرة، بم يأخذ أحدكم مال أخيه‏؟‏‏!‏‏"‏‏.‏ وفي لفظ أنه‏:‏ نهي عن بيع الثمرة حتي يبدو صلاحها، وعن النخل حتي يزهو قيل‏:‏ وما يزهو‏؟‏ قال‏:‏ يحمار ويصفار‏.‏ وفي لفظ‏:‏ أن النبي صلى الله عليه وسلم نهي عن بيع الثمر حتي تزهو فقلت لأنس‏:‏ ما زهوها‏؟‏ قال‏:‏ تحمر وتصفر، أرأيت إن منع الله الثمر، بم تستحل مال أخيك‏؟‏‏.‏ وهذه ألفاظ البخاري‏.‏ وعند مسلم‏:‏ نهي عن بيع ثمر النخل حتي يزهو، وعنده أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن لم يثمرها الله فبم يستحل أحدكم مال أخيه‏؟‏‏"‏ قال أبو مسعود الدمشقي‏:‏ جعل مالك والدراوردي قول أنس‏:‏ أرأيت إن منع الله الثمرة من حديث النبي صلى الله عليه وسلم‏.‏ أدرجاه فيه، ويرون أنه غلط‏.‏

ص -266- وفيما قاله أبو مسعود نظر‏.‏
وهذا الأصل متفق عليه بين المسلمين، ليس فيه نزاع، وهو من الأحكام التي يجب اتفاق الأمم والملل فيها في الجملة؛ فإن مبني ذلك على العدل والقسط الذي تقوم به السماء والأرض، وبه أنزل اللّه الكتب، وأرسل الرسل، كما قال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏
وذلك أن المعاوضة كالمبايعة، والمؤاجرة مبناها على المعادلة‏.‏ والمساواة من الجانبين، لم يبذل أحدهما ما بذله إلا ليحصل له ما طلبه‏.‏ فكل منهما آخذ معط، طالب مطلوب‏.‏ فإذا تلف المقصود بالعقد المعقود عليه قبل التمكن من قبضه مثل تلف العين المؤجرة، قبل التمكن من قبضها، وتلف ما بيع بكيل، أو وزن قبل تمييزه بذلك، وإقباضه ونحو ذلك لم يجب على المؤجر أو المشتري أداء الأجرة أو الثمن‏.‏
ثم إن كان التلف على وجه لا يمكن ضمانه وهو التلف بأمر سماوي بطل العقد، ووجب رد الثمن إلى المشتري إن كان قبض منه، وبرئ منه، إن لم يكن قبض‏.‏ وإن كان على وجه يمكن فيه الضمان، وهو أن يتلفه آدمي يمكن تضمينه، فللمشتري الفسخ لأجل تلفه قبل التمكن من قبضه، وله الإمضاء لإمكان مطالبة المتلف‏.‏ فإن

ص -267- فسخ كانت مطالبة المتلف للبائع، وكان للمشتري مطالبة البائع بالثمن إن كان قبضه، وإن لم يفسخ، كان عليه الثمن، وله مطالبة المتلف؛ لكن المتلف لا يطالب إلا بالبدل الواجب بالإتلاف، والمشتري لا يطالب إلا بالمسمي الواجب بالعقد‏.‏
ولهذا قال الفقهاء من أصحابنا وغيرهم‏:‏ إن المتلف إما أن يكون هو البائع، أو المشتري، أو ثالثا، أو يكون بأمر سماوي، فإن كان هو المشتري، فإتلافه كقبضه يستقر به العوض‏.‏ وإن كان بأمر سماوي انفسخ العقد‏.‏ وإن كان ثالثا، فالمشتري بالخيار‏.‏ وإن كان المتلف هو البائع فأشهر الوجهين أنه كإتلاف الأجنبي‏.‏ والثاني أنه كالتلف السماوي‏.‏
وهذا الأصل مستقر في جميع المعاوضات، إذا تلف المعقود عليه قبل التمكن من القبض تلفا لا ضمان فيه، انفسخ العقد، وإن كان فيه الضمان، كان في العقد الخيار‏.‏ وكذلك سائر الوجوه التي يتعذر فيها حصول المقصود بالعقد من غير إياس؛ مثل أن يغصب المبيع أو المستأجر غاصب، أو يفلس البائع بالثمن، أو يتعذر فيها ما تستحقه الزوجة من النفقة، والمتعة، والقسم، أو ما يستحقه الزوج من المتعة ونحوها، ولا ينتقض هذا بموت أحد الزوجين؛ لأن ذلك تمام العقد ونهايته، ولا بالطلاق قبل الدخول؛ لأن نفس حصول الصلة بين الزوجين، أحد مقصودي العقد؛ ولهذا ثبتت به حرمة المصاهرة في غير الربيبة‏.‏

ص -268- فصل
والأصل في أن تلف المبيع والمستأجر قبل التمكن من قبضه ينفسخ به العقد‏:‏ من السنة‏:‏ ما رواه مسلم في صحيحه عن جابر بن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لو بعت من أخيك ثمرًا، فأصابته جائحة، فلا يحل لك أن تأخذ منه شيئًا، بم تأخذ مال أخيك بغير حق‏؟‏‏"‏ وفي رواية أخري‏:‏ إن رسول الله صلى الله عليه وسلم أمر بوضع الجوائح‏.‏
فقد بين النبي صلى الله عليه وسلم في هذا الحديث الصحيح أنه إذا باع ثمرًا، فأصابته جائحة فلا يحل له أن يأخذ منه شيئًا‏.‏ ثم بين سبب ذلك وعلته فقال‏:‏ ‏"‏بم تأخذ مال أخيك بغير حق‏؟‏‏"‏ وهذا دلالة على ما ذكره الله في كتابه من تحريم أكل المال بالباطل، وأنه إذا تلف المبيع قبل التمكن من قبضه كان أخذ شيء من الثمن أخذ ماله بغير حق؛ بل بالباطل، وقد حرم الله أكل المال بالباطل؛ لأنه من الظلم المخالف للقسط الذي تقوم به السماء والأرض‏.‏ وهذا الحديث أصل في هذا الباب‏.

ص -269- والعلماء وإن تنازعوا في حكم هذا الحديث كما سنذكره، واتفقوا على أن تلف المبيع قبل التمكن من القبض يبطل العقد، ويحرم أخذ الثمن فلست أعلم عن النبي صلى الله عليه وسلم حديثا صحيحا صريحا في هذه القاعدة وهي‏:‏ ‏[‏أن تلف المبيع قبل التمكن من القبض يبطل العقد‏]‏ غير هذا الحديث‏.‏
وهذا له نظائر متعددة، قد ينص النبي صلى الله عليه وسلم نصا يوجب قاعدة، ويخفي النص على بعض العلماء حتي يوافقوا غيرهم على بعض أحكام تلك القاعدة، ويتنازعوا فيما لم يبلغهم فيه النص، مثل اتفاقهم على المضاربة، ومنازعتهم في المساقاة، والمزارعة‏.‏ وهما ثابتان بالنص، والمضاربة ليس فيها نص، وإنما فيها عمل الصحابة رضي الله عنهم‏.‏
ولهذا كان فقهاء الحديث يؤصلون أصلا بالنص، ويفرعون عليه لا ينازعون في الأصل المنصوص، ويوافقون فيما لا نص فيه ويتولد من ذلك ظهور الحكم المجمع عليه؛ لهيبة الاتفاق في القلوب، وأنه ليس لأحد خلافه‏.‏
وتوقف بعض الناس في الحكم المنصوص‏.‏ وقد يكون حكمه أقوي من المتفق عليه‏.‏ وإن خفي مدركه على بعض العلماء،فليس ذلك بمانع

ص -270- من قوته في نفس الأمر،حتي يقطع به من ظهر له مدركه‏.‏
ووضع الجوائح من هذا الباب، فإنها ثابتة بالنص، وبالعمل القديم الذي لم يعلم فيه مخالف من الصحابة والتابعين، وبالقياس الجلي والقواعد المقررة؛ بل عند التأمل الصحيح ليس في العلماء من يخالف هذا الحديث على التحقيق‏.‏
وذلك أن القول به هو مذهب أهل المدينة قديمًا، وحديثًا، وعليه العمل عندهم، من لدن رسول الله صلى الله عليه وسلم إلى زمن مالك وغيره، وهو مشهور عن علمائهم؛ كالقاسم بن محمد، ويحيي بن سعيد القاضي، ومالك وأصحابه، وهو مذهب فقهاء الحديث؛ كالإمام أحمد وأصحابه، وأبي عبيد، والشافعي في قوله القديم‏.‏ وأما في القول الجديد، فإنه علق القول به على ثبوته؛ لأنه لم يعلم صحته، فقال رضي الله عنه ‏:‏ لم يثبت عندي أن رسول الله صلى الله عليه وسلم أمر بوضع الجوائح، ولو ثبت لم أعده، ولو كنت قائلا بوضعها لوضعتها في القليل والكثير‏.‏
فقد أخبر أنه إنما لم يجزم به؛ لأنه لم يعلم صحته‏.‏ وعلق القول به على ثبوته، فقال‏:‏ لو ثبت لم أعده‏.‏ والحديث ثابت عند أهل الحديث لم يقدح فيه أحد من علماء الحديث؛ بل صححوه، ورووه في الصحاح والسنن، رواه مسلم وأبو داود وابن ماجه والإمام أحمد‏.‏ فظهر وجوب القول به

ص -271- على أصل الشافعي أصلا‏.‏
وأما أبو حنيفة، فإنه لا يتصور الخلاف معه في هذا الأصل على الحقيقة؛ لأن من أصله‏:‏ أنه لا يفرق بين ما قبل بدو الصلاح وبعده، ومطلق العقد عنده وجوب القطع في الحال‏.‏ ولو شرط التبقية بعد بدو الصلاح، لم يصح عنده؛ بناء على ما رآه من أن العقد موجب التقابض في الحال، فلا يجوز تأخيره؛ لأنه شرط يخالف مقتضي العقد، فإذا تلف الثمر عنده بعد البيع والتخلية، فقد تلف بعد وجوب قطعه، كما لو تلف عند غيره بعد كمال صلاحه‏.‏ وطرد أصله في الإجارة، فعنده لا يملك المنافع فيها إلا بالقبض شيئًا فشيئًا، لا تملك بمجرد العقد وقبض العين؛ ولهذا يفسخها بالموت وغيره‏.‏
ومعلوم أن الأحاديث عن النبي صلى الله عليه وسلم متواترة في التفريق بين ما بعد بدو الصلاح، وقبل بدوه، كما عليه جماهير العلماء، حيث نهي النبي صلى الله عليه وسلم عن بيع الثمار حتي يبدو صلاحها، وذلك ثابت في الصحاح من حديث ابن عمر، وابن عباس، وجابر، وأنس، وأبي هريرة‏.‏ فلو كان أبو حنيفة ممن يقول ببيع الثمار بعد بدو صلاحها مبقاة إلى كمال الصلاح، ظهر النزاع معه‏.‏
والذين ينازعون في وضع الجوائح لا ينازعون في أن المبيع إذا

ص -272- تلف قبل التمكن من القبض، يكون من ضمان البائع؛ بل الشافعي أشد الناس في ذلك قولا؛ فإنه يقول‏:‏ إذا تلف قبل القبض، كان من ضمان البائع في كل مبيع، ويطرد ذلك في غير البيع‏.‏ وأبو حنيفة يقول به في كل منقول‏.‏ ومالك وأحمد القائلان بوضع الجوائح يفرقان بين ما أمكن قبضه كالعين الحاضرة، وما لم يمكن قبضه؛ لما روي البخاري من رواية الزهري عن سالم عن ابن عمر قال‏:‏ مضت السنة أن ما أدركته الصفقة حبًا مجموعًا فهو من مال المشتري‏.‏
وأما النزاع في أن تلف الثمر قبل كمال صلاحه تلف قبل التمكن من القبض أم لا‏؟‏ فإنهم يقولون‏:‏ هذا تلف بعد قبضه؛ لأن قبضه حصل بالتخلية بين المشتري وبينه؛ فإن هذا قبض العقار وما يتصل به بالاتفاق؛ ولأن المشتري يجوز تصرفه فيه بالبيع وغيره، وجواز التصرف يدل على حصول القبض؛ لأن التصرف في المبيع قبل القبض لا يجوز، فهذا سر قولهم‏.‏
وقد احتجوا بظاهر من أحاديث معتضدين بها؛ مثل ما رواه مسلم في صحيحه عن أبي سعيد قال‏:‏ أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها، فكثر دينه، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏تصدقوا عليه‏"‏، فتصدق الناس عليه، فلم يبلغ ذلك وفاء دينه، فقال رسول الله صلى الله عليه وسلم لغرمائه‏:‏ ‏"‏خذوا ما

ص -273- وجدتم وليس لكم إلا ذلك‏"‏ ومثل ما روي في الصحيحين أن امرأة أتت النبي صلى الله عليه وسلم فقالت‏:‏ إن ابني اشتري ثمرة من فلان، فأذهبتها الجائحة، فسأله أن يضع عنه، فتالي ألا يفعل‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏تالي ألا يفعل خيرا‏"‏‏.‏
ولا دلالة في واحد من الحديثين‏.‏
أما الأول‏:‏ فكلام مجمل، فإنه حكي أن رجلا اشتري ثمارًا، فكثرت ديونه، فيمكن أن السعر كان رخيصا، فكثر دينه لذلك‏.‏ ويحتمل أنها تلفت أو بعضها بعد كمال الصلاح أو حوزها إلى الجرين، أو إلى البيت، أو السوق‏.‏ ويحتمل أن يكون هذا قبل نهيه أن تباع الثمار قبل بدو صلاحها‏.‏ ولو فرض أن هذا كان مخالفا لكان منوسخا؛ لأنه باق على حكم الأصل، وذاك ناقل عنه، وفيه سنة جديدة، فلو خولفت لوقع التغيير مرتين‏.‏
وأما الحديث الثاني‏:‏ فليس فيه إلا قول النبي صلى الله عليه وسلم‏:‏ ‏"‏تالي ألا يفعل خيرًا‏"‏ والخير قد يكون واجبا، وقد يكون مستحبا، ولم يحكم عليه؛ لعدم مطالبة الخصم، وحضور البينة، أو الإقرار، ولعل التلف كان بعد كمال الصلاح‏.‏
وقد اعترض بعضهم على حديث الجوائح بأنه محمول على بيع الثمر قبل بدو صلاحه، كما في حديث أنس‏.‏ وهذا باطل لعدة أوجه‏:‏

ص -274- أحدها‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا بعت من أخيك ثمرة فأصابتها جائحة‏"‏ والبيع المطلق لا ينصرف إلا إلى البيع الصحيح‏.‏
والثاني‏:‏ أنه أطلق بيع الثمرة، ولم يقل قبل بدو صلاحا‏.‏ فأما تقييده ببيعها قبل بدو صلاحها، فلا وجه له‏.‏
الثالث‏:‏ أنه قيد ذلك بحال الجائحة، وبيع الثمر قبل بدو صلاحه، لا يجب فيه ثمن بحال‏.‏
الرابع‏:‏ أن المقبوض بالعقد الفاسد مضمون، فلو كان الثمر على الشجر مقبوضا، لوجب أن يكون مضمونا على المشتري في العقد الفاسد‏.‏ وهذا الوجه يوجب أن يحتج بحديث أنس على وضع الجوائح في البيع الصحيح، كما توضع في البيع الفاسد؛ لأن ما ضمن في الصحيح ضمن في الفاسد، وما لا يضمن في الصحيح، لا يضمن في الفاسد‏.‏
وأما قولهم‏:‏ إنه تلف بعد القبض، فممنوع، بل نقول‏:‏ ذلك تلف قبل تمام القبض وكماله؛ بل وقبل التمكن من القبض؛ لأن البائع عليه تمام التربية من سقي الثمر، حتي لو ترك ذلك، لكان مفرطا، ولو فرض أن البائع فعل ما يقدر عليه من التخلية؛ فالمشتري إنما عليه أن يقبضه على الوجه المعروف المعتاد‏.‏ فقد وجد التسليم دون تمام التسلم‏.‏ وذلك

ص -275- أحد طرفي القبض‏.‏ ولم يقدر المشتري إلا على ذلك‏.‏ وإنما على المشتري أن يقبض المبيع على الوجه المعروف المعتاد الذي اقتضاه العقد، سواء كان القبض مستعقبا للعقد، أو مستأخرًا‏.‏ وسواء كان جملة، أو شيئًا فشيئا‏.‏
ونحن نطرد هذا الأصل في جميع العقود، فليس من شرط القبض أن يستعقب العقد؛ بل القبض يجب وقوعه على حسب ما اقتضاه العقد، لفظا، وعرفا؛ ولهذا يجوز استثناء بعض منفعة المبيع مدة معينة، وإن تأخر بها القبض على الصحيح، كما يجوز بيع العين المؤجرة، ويجوز بيع الشجر، واستثناء ثمره للبائع، وإن تأخر معه كمال القبض‏.‏ ويجوز عقد الإجارة لمدة لا تلي العقد‏.‏
وسر ذلك أن القبض هو موجب العقد، فيجب في ذلك ما أوجبه العاقدان بحسب قصدهما الذي يظهر بلفظهما وعرفهما؛ ولهذا قلنا‏:‏ إن شرطا تعجيل القطع جاز إذا لم يكن فيه فساد يحظره الشرع، فإن المسلمين عند شروطهم إلا شرطا أحل حراما أو حرم حلالا‏.‏ وإن أطلقا، فالعرف تأخير الجذاذ والحصاد إلى كمال الصلاح‏.‏
وأما استدلالهم بأن القبض هو التخلية، فالقبض مرجعه إلى عرف الناس، حيث لم يكن له حد في اللغة ولا في الشرع‏.‏ وقبض ثمر الشجر

ص -276- لابد فيه من الخدمة والتخلية المستمرة إلى كمال الصلاح؛ بخلاف قبض مجرد الأصول‏.‏ وتخلية كل شيء بحسبه‏.‏ ودليل ذلك المنافع في العين المؤجرة‏.‏
وأما استدلالهم بجواز التصرف فيه بالبيع‏.‏ فعن أحمد في هذه المسألة روايتان‏:‏
إحداهما‏:‏ لا يجوز بيعه ما دام مضمونا على البائع؛ لأنه بيع ما لم يقبض، فلا يجوز‏.‏ وعلى هذا يمنع الحكم في الأصل‏.‏
والرواية الثانية‏:‏ يجوز التصرف‏.‏ وعلى هذه الرواية، فذلك بمنزلة منافع الإجارة بأنها لو تلفت قبل الاستيفاء، كانت من ضمان المؤجر بالاتفاق، ومع هذا، فيجوز التصرف فيها قبل القبض؛ وذلك لأنه في الموضعين حصل الإقباض الممكن، فجاز التصرف فيه باعتبار التمكن، ولم يدخل في الضمان؛ لانتفاء كماله وتمامه الذي به يقدر المشتري والمستأجر على الاستيفاء، وعلى هذا فعندنا لا ملازمة بين جواز التصرف والضمان؛ بل يجوز التصرف بلا ضمان كما هنا‏.‏ وقد يحصل الضمان بلا جواز تصرف، كما في المقبوض قبضا فاسدا، كما لو اشتري قفيزا من صبرة، فقبض الصبرة كلها، وكما في الصبرة قبل نقلها على إحدى الروايتين‏.‏ اختارها الخرقي‏.‏ وقد يحصلان جميعا‏.‏ وقد لا يحصلان جميعا‏.‏

ص -277- ولنا في جواز إيجار العين المؤجرة بأكثر من أجرتها روايتان؛ لما في ذلك من ربح ما لم يضمن‏.‏ ورواية ثالثة‏:‏ إن زاد فيها عمارة جازت زيادة الأجرة، فتكون الزيادة في مقابلة الزيادة‏.‏ فالروايتان في بيع الثمار المشتراة نظير الروايتين في إيجار العين المؤجرة‏.‏ ولو قيل في الثمار‏:‏ إنما يمنع من الزيادة على الثمن، كرواية المنع في الإجارة لتوجه ذلك‏.‏
وبهذا الكلام يظهر المعني في المسألة، وأن ذلك تلف قبل التمكن من القبض المقصود بالعقد، فيكون مضمونا على البائع، كتلف المنافع قبل التمكن من قبضها؛ وذلك لأن التخلية ليست مقصودة لذاتها، وإنما مقصودها تمكن المشتري من قبض المبيع، والثمر على الشجر ليس بمحرز ولا مقبوض؛ ولهذا لا قطع فيه‏.‏ ولا المقصود بالعقد كونه على الشجر؛ وإنما المقصود حصاده وجذاذه؛ ولهذا وجب على البائع ما به يتمكن من جذاذه وسقيه، والأجزاء الحادثة بعد البيع داخلة فيه، وإن كانت معدومة، كما تدخل المنافع في الإجارة، وإن كانت معدومة‏.‏ فكيف يكون المعدوم مقبوضًا قبضًا مستقرًا موجبا لانتقال الضمان‏؟‏‏!

ص -278- فصل
وعلى هذا الأصل تتفرع المسائل‏.‏ فالجائحة هي الآفات السماوية التي لا يمكن معها تضمين أحد مثل‏:‏ الريح والبرد والحر والمطر، والجليد والصاعقة، ونحو ذلك، كما لو تلف بها غير هذا المبيع‏.‏ فإن أتلفها آدمي يمكن تضمينه، أو غصبها غاصب، فقال أصحابنا كالقاضي وغيره‏:‏ هي بمنزلة إتلاف المبيع قبل التمكن من قبضه، يخير المشتري بين الإمضاء والفسخ كما تقدم‏.‏ وإن أتلفها من الآدميين من لا يمكن ضمانه كالجيوش التي تنهبها، واللصوص الذين يخربونها، فخرجوا فيه وجهين‏:‏
أحدهما‏:‏ ليست جائحة، لأنها من فعل آدمي‏.‏
والثاني‏:‏ وهو قياس أصول المذهب أنها جائحة، وهو مذهب مالك‏.‏ كما قلنا مثل ذلك في منافع الإجارة؛ لأن المأخذ إنما هو إمكان الضمان؛ ولهذا لو كان المتلف جيوش الكفار، أو أهل الحرب، كان ذلك كالآفة السماوية‏.‏ والجيوش واللصوص وإن فعلوا ذلك ظلما، ولم يمكن تضمينهم‏:‏ فهم بمنزلة البرد في المعني‏.‏ ولو كانت الجائحة قد عيبته ولم تتلفه، فهو كالعيب

ص -279- الحادث قبل التمكن من القبض، وهو كالعيب القديم يملك به، أو الأرش حيث يقول به‏.‏
وإذا كان ذلك بمنزلة تلف المبيع قبل التمكن من قبضه، فلا فرق بين قليل الجائحة وكثيرها في أشهر الروايتين‏.‏ وهي قول الشافعي، وأبي عبيدة وغيرهما من فقهاء الحديث؛ لعموم الحديث والمعني‏.‏
والثانية‏:‏ أن الجائحة الثلث فما زاد، كقول مالك؛ لأنه لابد من تلف بعض الثمر في العادة، فيحتاج إلى تقدير الجائحة، فتقدر بالثلث، كما قدرت به الوصية والنذر ومواضع في الجراح وغير ذلك؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الثلث، والثلث كثير‏"‏‏.‏
وعلى الرواية الأولي يقال‏:‏ الفرق مرجعه إلى العادة، فما جرت العادة بسقوطه، أو أكل الطير أو غيره له، فهو مشروط في العقد،والجائحة مازاد على ذلك؛ وإذا زادت على العادة وضعت جميعها، وكذلك إذا زادت على الثلث، وقلنا بتقديره، فإنها توضع جميعها‏.‏ وهل الثلث مقدر بثلث القيمة،أو ثلث المقدار‏؟‏ على وجهين‏.‏وهما قولان في مذهب مالك‏.‏

ص -280- فصل
والجوائح موضوعة في جميع الشجر عند أصحابنا، وهو مذهب مالك‏.‏ وقد نقل عن أحمد أنه قال‏:‏ إنما الجوائح في النخل، وقد تأوله القاضي على أنه أراد إخراج الزرع والخضر من ذلك، ويمكن أنه أراد أن لفظ الجوائح الذي جاء به الحديث هو في النخل، وباقي الشجر ثابتة بالقياس، لا بالنص؛ فإن شجر المدينة كان النخل‏.‏ وأما الجوائح فيما يبتاع من الزرع ففيه وجهان ذكرهما القاضي وغيره‏.‏
أحدهما‏:‏ لا جائحة فيها‏.‏ قال القاضي‏:‏ وهذا أشبه؛ لأنها لا تباع إلا بعد تكامل صلاحها وأوان جذاذها، بخلاف الثمرة، فإن بيعها جائز بمجرد بدو الصلاح، ومدته تطول‏.‏ وعلى هذا الوجه حمل القاضي كلام أحمد‏:‏ إنما الجوائح في النخل يعني لما كان ببغداد وقد سئل عن جوائح الزرع فقال‏:‏ إنما الجوائح في النخل‏.‏ وكذلك مذهب مالك أنه لا جائحة في الثمرة إذا يبست، والزرع لا جائحة فيه كذلك؛ لأنه إنما يباع يابسًا، وهذا قول من لا يضع الجوائح في الثمر‏.‏ كأبي حنيفة والشافعي في القول الجديد المعلق‏.‏
والوجه الثاني‏:‏ فيها الجائحة كالثمرة‏.‏ وهذا هو الذي قطع به

ص -281- غير واحد من أصحابنا؛ كأبي محمد، لم يذكروا فيه خلافًا، ولم يفرقوا بين ذلك وبين الثمرة؛ لأن النبي صلى الله عليه وسلم نهي عن بيع العنب حتي يسود، وبيع الحب حتي يشتد‏.‏ فبيع هذا بعد اسوداده كبيع هذا بعد اشتداده‏.‏ ومن حين يشتد إلى حين يستحصد مدة قد تصيبه فيها جائحة‏.‏
ومن أصحابنا من قال‏:‏ ما تكرر حمله كالقثاء، والخيار، ونحوهما من الخضر والبقول، وغيرهما فهو كالشجر، وثمره كثمره في ذلك؛ لصحة بيع أصوله، صغارًا كانت أو كبارًا، مثمرة أو غير مثمرة‏.‏
فصل
هذا إذا تلفت قبل كمال صلاحها ووقت جذاذها‏.‏ فإن تركها إلى حين الجذاذ فتلفت حينئذ، فكذلك عند أصحابنا‏.‏ ونقل عن مالك أنها تكون من ضمان المشتري‏.‏ وللشافعي قولان؛ وذلك لأنه لم يبق على البائع شيء من التسليم، والمشتري لم يحصل منه تفريط، لا خاص ولا عام، فإن تأخيرها إلى هذا الحين من موجب العقد‏.‏ فأصحابنا راعوا عدم تمكن المشتري، وعدم تفريطه، والمنازع راعي تسليم البائع وتمكينه‏.‏
وأما إن تركها حتي تجاوز وقت نقلها وتكامل بلوغها، ثم تلفت‏:‏

ص -282- ففيها لأصحابنا ثلاثة أوجه‏:‏
أحدها‏:‏ أن تكون من ضمان البائع أيضًا؛ لعدم كمال قبض المشتري، وهو الذي قطع به القاضي في المجرد، وابن عقيل، وأكثر الأصحاب، وهو مذهب مالك والشافعي، لكن القاضي في المجرد علله بما إذا لم يكن له عذر؛ دون ما إذا عاقه مرض أو مانع‏.‏ وأما غيره فذهبوا إلى الوجه الثالث، وهو عدم اعتبار إمكان الرفع والجد‏.‏ قال ابن عقيل‏:‏ هذا هو الذي يقتضيه مذهبنا‏.‏ وهو كما قال؛ فإن هذه الثمرة بمنزلة المنفعة في الإجارة‏.‏ ولو حال بين المستأجر وبينها حائل يخصه، مثل مرضه ونحوه لم تسقط عنه الأجرة؛ بخلاف العام، فإنه يسقط أجرة ما ذهب به من المنفعة‏.‏
فصل
هذا إذا اشترى الثمرة والزرع، فإن اشتري الأصل بعد ظهور الثمر أو قبل التأبير، واشترط الثمر فلا جائحة في ذلك عند أصحابنا ومالك وغيرهما‏.‏ ولذلك احترز الخرقي من هذه الصورة، فقال‏:‏ وإذا اشتري الثمرة دون الأصل، فتلفت بجائحة من السماء، رجع بها على البائع؛ وذلك لأنه هنا حصل القبض الكامل بقبض الأصل؛ ولهذا لا يجب

ص -283- على البائع سقي ولا مؤونة أصلا؛ فإن المبيع عقار، والعقار قبض بالتخلية، والثمر دخل ضمنًا وتبعا، فإذا جاز بيعه قبل صلاحه، جاز هنا بيعا‏.‏ ولو بيع مقصودًا، لم يجز بيعه قبل صلاحه‏.‏
فصل
هذا الكلام في البيع المحض للثمر والزرع‏.‏ وأما الضمان والقبالة، وهو أن يضمن الأرض والشجر جميعا بعوض واحد لمن يقوم على الشجر والأرض، ويكون الثمر والزرع له‏:‏ فهذا العقد فيه ثلاثة أقوال‏:‏
أحدها‏:‏ أنه باطل، وهذا القول منصوص عن أحمد، وهو قول أبي حنيفة والشافعي؛ بناء على أنه في ذلك تبعًا للثمر قبل بدو صلاحه‏.‏
والثاني‏:‏ يجوز إذا كانت الأرض هي المقصودة، والشجر تابع لها؛ بأن يكون شجرا قليلا‏.‏ وهذا قول مالك‏.‏
والثالث‏:‏ جواز ذلك مطلقا، قاله طائفة من أصحابنا وغيرهم، منهم ابن عقيل‏.‏ وهذا هو الصواب؛ لأن إجارة الأرض جائزة، ولا يمكن ذلك إلا بإدخال الشجر في العقد، فجاز للحاجة تبعا، وإن كان في ذلك بيع ثمر قبل بدو صلاحه إذا بيع مع الأصل؛ ولأن ذلك ليس ببيع

ص -284- للثمر؛ لأن الضامن هنا هو الذي يسقي الشجر، ويزرع الأرض، فهو في الشجر بمنزلة المستأجر في الأرض‏.‏ والمبتاع للثمر بمنزلة المشتري للزرع، فلا يصح إلحاق أحدهما بالآخر؛ ولأن عمر بن الخطاب رضي الله عنه قبل حديقة أسيد بن الحضير ثلاث سنين بعد موته، وأخذ القبالة فوفي بها دينه‏.‏ رواه حرب الكرماني في مسائله، وأبو زرعة الدمشقي في تاريخه بإسناد صحيح‏.‏ ولأن عمر بن الخطاب ضرب الخراج باتفاق الصحابة على الأرض التي فيها شجر نخل وعنب، وجعل للأرض قسطا، وللشجر قسطا‏.‏ وذلك إجارة عند أكثر من ينازعنا في هذه المسألة، وهو ضمان لأرض وشجر‏.‏ وقد بسطت الكلام في هذه المسألة في ‏[‏القواعد الفقهية‏]‏ ‏.‏
والغرض هنا‏:‏ ‏[‏مسألة وضع الجوائح‏]‏ ، فإذا قلنا‏:‏ لا يصح هذا العقد فكيف الطريق في المعاملة‏؟‏ قيل‏:‏ إنه يؤجر الأرض، ويساقي على الشجر فيها، وهذا قول طائفة من أصحاب الشافعي، وغيرهم‏.‏ وهو قول القاضي أبي يعلى في كتاب ‏[‏إبطال الحيل‏]‏ والمنصوص عن أحمد إبطال هذه الحيلة، وهو الصواب، كما قررنا في ‏[‏كتاب إبطال الحيل‏]‏ ، فساد ذلك من وجوه كثيرة‏:‏
منها‏:‏ أنه إن جعل أحد العقدين شرطا في الآخر، لم يصح، وإن عقدهما عقدين مفردين، لم تجز له هذه المحاباة في مال موليه؛ كالوقف

ص -285- ومال اليتيم، ونحوهما، ولا مال موكله الغائب ونحوه‏.‏
ومنها‏:‏ أنه قد علم أن إعطاء العوض العظيم من الضامن لم يكن لأجل منفعة الأرض التي قد لا تساوي عشر العوض، وإنما هو لأجل الثمرة، وكذلك المالك قد علم أنه لم يشترط لنفسه من الثمرة شيئًا، وهو لا يطالب بذلك القدر النزر الذي لا قيمة له، وإنما جعل الثمرة جميعها للضامن‏.‏
وفي الجملة‏:‏ فهذا العقد إما أن يصح على الوجه المعروف بين الناس، وإما ألا يصح بحال، لكن الثاني فيه فساد عظيم لا تحتمله الشريعة، فتعين الأول‏.‏ وأما هذه الحيلة فيعرف بطلانا بأدني نظر‏.‏
فعلى هذا إذا حصلت جائحة في هذا الضمان، فإن قلنا‏:‏ العقد فاسد، فيكون قد اشتري ثمرة قبل بدو صلاحها، وقد خلي بينه وبينها، وتلفت قبل كمال الصلاح، أو لم تطلع‏.‏ وقد تقدم أن النبي صلى الله عليه وسلم إنما نهي عن بيع الثمر قبل بدو صلاحه لقوله‏:‏ ‏"‏أرأيت إن منع الله الثمرة‏"‏ أو قال‏:‏ ‏"‏أرأيت إن لم يثمرها الله، فبم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏"‏، وإذا أصابتها جائحة منعت كمال صلاحها، وأفسدتها‏:‏ فقد منع الله الثمرة، فيجب ألا يأخذ مال أخيه بغير حق‏.‏
ومن قال‏:‏ إن الثمرة تضمن بالقبض في العقد الصحيح، فيلزمه أن

ص -286- يقول‏:‏ إنها تضمن بالقبض في العقد الفاسد، فإذا تلفت هنا تكون من ضمانه؛ لأن المقبوض بالعقد الفاسد مضمون على المشتري؛ لكن يجب أن يضمنوا قيمتها حين تلفت، وقد يكون تلفها في أوئل ظهورها وقيمتها قليلة، وقد يكون بعد بدو صلاحها وهذا مما يلزمهم فيه إلزاما قويا، وهو أنه إذا اشتراها بعد بدو صلاحها مستحقة التبقية، فكثير من أجزائها وصفاتها لم يخلق بعد، فإذا تلفت بجائحة ولم نضع عنه الجائحة، فيجب ألا يضمن إلا ما قبضه دون ما لم يخلق بعد ولم يقبضه، فيجب أن ينظر قيمتها حين أصابتها الجائحة، فينسب ذلك إلى قيمتها، وقت بدو الصلاح، فيضمن من الثمن بقدر ذلك، بمنزلة من قبض بعض المبيع وبعض منفعة الإجارة دون بعض، فإنه يضمن ما قبضه دون ما لم يقبضه بعد‏.‏
فإما أن يجعل الأجزاء والصفات المعدومة التي لم تخلق بعد من ضمانه، وهي لم توجد، فهذا خلاف أصول الإسلام، وهو ظلم بين لا وجه له‏.‏ ومن قاله، فعليه أن يقول‏:‏ إنه إذا اشتري الثمرة قبل بدو صلاحها، وقبض أصلها، ولم يخلق منها شيء لآفة منعت الطلع، أن يضمن الثمن جميعه للبائع، وهذا خلاف النص والإجماع‏.‏ ويلزمه أن يقول‏:‏ إنه لو بدا صلاحها في العقد الفاسد،وتلفت بآفة سماوية أن يضمن جميع الثمرة،كما يضمنها عنده بالعقد الصحيح، فإن ما ضمن بالقبض في أحدهما،

ص -287- ضمن بالقبض في الآخر، إلا أنه يضمن هنا بالمسمي وهناك بالبدل‏.‏ وهذه حجة قوية لا محيص عنها، فإنه إن جعل ما لم يخلق من الأجزاء مقبوضا، لزمه أن يضمن في العقد الفاسد، وإن جعله غير مقبوض، لزمه ألا يضمن في العقد الصحيح‏.‏ والأول باطل قطعًا، مخالف للنص والإجماع‏.‏
ومن قال من الكوفيين‏:‏ إن المعقود عليه هو ما وجد فقط، وهو المقبوض، فقد سلم من هذا التناقض؛ لكن لزمه مخالفة النصوص المستفيضة، ومخالفة عمل المسلمين قديما وحديثا، ومخالفة الأصول المستقرة، ومخالفة العدل الذي به تقوم السماء والأرض، كما هو مقرر في موضعه‏.‏
وهذا كالحجج القاطعة على وجوب وضع الجوائح في العقود الصحيحة والفاسدة، ووضعها في العقد الفاسد أقوي‏.‏ وأما إذا جعلنا الضمان صحيحا، فإنا نقول بوضع الجوائح فيه‏.‏ كما نقوله في الشراء، وأولي أيضا‏.‏ وأما من يصحح هذه الحيلة ويري العقد صحيحا، فقد يقول‏:‏ أنت مساق، والمساقاة ليس فيها جائحة، فيبني هذا على وضع الجوائح في المساقاة

ص -288- فصل
وأما الجوائح في الإجارة، فنقول‏:‏ لا نزاع بين الأئمة أن منافع الإجارة إذا تعطلت قبل التمكن من استيفائها سقطت الأجرة، لم يتنازعوا في ذلك كما تنازعوا في تلف الثمرة المبيعة؛ لأن الثمرة هناك قد يقولون‏:‏ قبضت بالتخلية، وأما المنفعة التي لم توجد فلم تقبض بحال‏.‏ ولهذا نقل الإجماع على أن العين المؤجرة إذا تلفت قبل قبضها، بطلت الإجارة، وكذلك إذا تلفت عقب قبضها وقبل التمكن من الانتفاع؛ إلا خلافا شاذًا حكوه عن أبي ثور؛ لأن المعقود عليه تلف قبل قبضه، فأشبه تلف المبيع بعد القبض، جعلا لقبض العين قبضًا للمنفعة‏.‏
وقد يقال‏:‏ هو قياس قول من يقول بعدم وضع الجوائح؛ لكن يقولون‏:‏ المعقود عليه هنا المنافع، وهي معدومة لم تقبض؛ وإنما قبضها باستيفائها، أو التمكن من استيفائها؛ وإنما جعل قبض العين قبضًا لها في انتقال الملك، والاستحقاق، وجواز التصرف‏.‏ فإذا تلفت العين، فقد تلفت قبل التمكن من استيفاء المنفعة، فتبطل الإجارة‏.‏
وهذا يلزمهم مثله في الثمرة باعتبار ما لم يوجد من أجزائها‏.‏

ص -289- والأصول في الثمرة كالعين في المنفعة، وعدم التمكن من استيفاء المقصود بالعقد موجود في الموضعين‏.‏ فأبو ثور طرد القياس الفاسد، كما طرد الجمهور القياس الصحيح في وضع الجوائح وإبطال الإجارة‏.‏
وإن تلفت العين في أثناء المدة، انفسخت الإجارة فيما بقي من المدة، دون ما مضي‏.‏ وفي انفساخها في الماضي خلاف شاذ‏.‏ وتعطل بعض الأعيان المستأجرة يسقط نصيبه من الأجرة، كتلف بعض الأعيان المبيعة؛ مثل موت بعض الدواب المستأجرة، وانهدام بعض الدور‏.‏
وتعطل المنفعة يكون بوجهين‏:‏
أحدهما‏:‏ تلف العين كموت العبد، والدابة المستأجرة‏.‏
والثاني‏:‏ زوال نفعها بأن يحدث عليها ما يمنع نفعها، كدار انهدمت وأرض للزرع غرقت، أو انقطع ماؤها‏.‏ فهذه إذا لم يبق فيها نفع فهي كالتالفة سواء، لا فرق بينهما عند أحد من العلماء‏.‏ وإن زال بعض نفعها المقصود، وبقي بعضه، مثل أن يمكنه زرع الأرض بغير ماء ويكون زرعا ناقصا، وكان الماء ينحسر عن الأرض التي غرقت على وجه يمنع بعض الزراعة، أو نشوء الزرع‏:‏ ملك فسخ الإجارة؛ فإن ذلك كالعيب في البيع ولم تبطل به الإجارة‏.‏ وفي إمساكه بالأرش قولان في المذهب‏.‏ وإن تعطل نفعها بعض المدة، لزمه من الأجرة بقدر ما انتفع

ص -290- به كما قال الخرقي‏.‏
فإن جاء أمر غالب يحجر المستأجر عن منفعة ما وقع عليه العقد لزمه من الأجرة بمقدار مدة انتفاعه‏.‏ وإذا بقي من المنفعة ما ليس هو المقصود بالعقد، مثل أن ينقطع الماء عن الأرض المستأجرة للزرع، ويمكن الانتفاع بها بوضع حطب ونصب خيمة، وكذلك الدار المتهدمة يمكن نصب خيمة فيها، والأرض التي غرقت يمكن صيد السمك منها‏:‏ فهل تبطل الإجارة هنا‏؟‏ أو يكون هذا كالنقص الذي يملك به الفسخ‏؟‏ على وجهين‏:‏
أحدهما‏:‏ تبطل‏.‏ وهو قول أكثر العلماء؛ كأبي حنيفة ومالك والشافعي في صورة الهدم؛ لأن هذه المنفعة لما لم تكن هي المقصودة بالعقد كان وجودها وعدمها سواء‏.‏
والثاني‏:‏ يملك الفسخ‏.‏ وهو نص الشافعي في صورة انقطاع الماء‏.‏ وقد اختاره القاضي وابن عقيل في بعض المواضع‏.‏ والأول اختاره غيرهما من الأصحاب‏.‏

ص -291- فصل
إذا تبين هذا فإذا استأجر أرض للزرع، فقد ينقطع الماء عنها، أو تغرق قبل الزرع‏.‏ وقد ينقطع الماء عنها أو تغرق أو يصيب الزرع آفة بعد زرعها، وقبل وقت الحصاد، فما الحكم في هذه المسائل‏؟‏
المنصوص عن أحمد والأصحاب وغيرهم في انقطاع الماء‏:‏ أن انقطاعه بعد الزرع كانقطاعه قبله، إن حصل معه بعض المنفعة، وجب من الأجرة بقسط ذلك وإن تعطلت المنفعة كلها، فلا أجرة‏.‏ قال أحمد بن القاسم‏:‏ سألت أبا عبد الله عن رجل اكتري أرضًا يزرعها وانقطع الماء عنها قبل تمام الوقت، قال‏:‏ يحط عنه من الأجرة بقدر ما لم ينتفع بها، أو بقدر انقطاع الماء عنها‏.‏ فصرح بأن انقطاع الماء بعد الزرع يوجب أن يحط عنه من الأجرة بقدر ما نقص من المنفعة، وعلى هذا أصحابنا من غير خلاف أعلمه‏.‏
وذكر القاضي وغيره أنه إذا اكتري أرضا للزرع فزرعها‏.‏ ثم أصابها غرق آفة من غير الشرب، فلم ينبت، لزمه الكراء، وذكر أن أحمد نص على ذلك، وأنها لو غرقت في وقت زرعها فلم يمكنه الزراعة

ص -292- لم تلزمه الأجرة لتعذر التسليم، وكذلك ذكر صاحب التفريع، مذهب مالك في الصورتين‏.‏ فالقاضي يفرق بين الصورتين، كالنصين المفترقين‏:‏ يفرق بين انقطاع الماء، وبين حدوث الغرق وغيره من الآفات، بأن انقطاع الماء فوات نفس المنفعة المعقود عليها؛ لأن المعقود عليه أرض لها ماء، فانقطاع الماء المعتاد بمنزلة عدم التسليم المستحق، كموت الدابة‏.‏ والأجرة إنما تستحق بدوام التسليم المستحق‏.‏ وأما الغرق وغيره من الآفات التي تفسد الزرع، فهو إتلاف لعين ملك المستأجر، فهو كما لو استأجر دارًا فتلف له فيها ثوب‏.‏
وحقيقة الفرق‏:‏ أنه مع انقطاع الماء لم تسلم المنفعة، ومع تلف الزرع تسلم المنفعة، لكن حصل ما أتلف ملك المستأجر، فهو كما لو تلف بعد الحصاد‏.‏
وسوي طائفة من أصحابنا كالشيخ أبي محمد في الإجارة بين انقطاع الماء وحدوث الغرق الذي يمنع الزرع، أو يضر الزرع؛ بأن ذلك إن عطل المنفعة أسقط الأجرة، وإن أمكن الانتفاع معه على تعب من القصور‏:‏ مثل أن يكون الغرق يمنع بعض الزراعة، أو يسوء الزرع ثبت به الفسخ، وإن كان ذلك لا يضر كغرق بماء ينحسر في قرب من الزمان لا يمنع الزرع ولا يضره، وانقطاع الماء عنها إذا ساق المؤجر اليها الماء من مكان آخر، و كان انقطاعه في زمن لا يحتاج اليه فيه لم

ص -293- يكن له الفسخ‏.‏
وعلى هذه الطريقة ينقل جواب أحمد من مسألة انقطاع الماء إلى مسألة غرق الزرع، ومن مسألة غرق الزرع إلى مسألة انقطاع الماء؛ لأن المعني في الجميع واحد‏.‏ وذلك أن غرق الزرع الحادث قبل الزرع إذا منع من الزرع فالحادث بعده يمنع من نبات الزرع، كما أن انقطاع الماء يمنع من نبات الزرع، والمعقود عليه المقصود بالعقد هو التمكن من الانتفاع إلى حين الحصاد ليس إلقاء البذر هو جميع المعقود عليه، ولو كان ذلك وحده هو المعقود عليه لوجب إذا انقطع الماء بعد ذلك ألا يملك الفسخ‏.‏ ولا يسقط شيء من الأجرة، ولم يقولوا به، ولا يجوز أن يقال به؛ لأنا نعلم يقينا أن مقصود المستأجر الذي عقد عليه العقد هو تمكنه من الانتفاع بتربة الأرض، وهوائها، ومائها، وشمسها إلى أن يكمل صلاح زرعه، فمتي زالت منفعة التراب أو الماء أو الهواء أو الشمس لم ينبت الزرع، ولم يستوف المنفعة المقصودة بالعقد، كما لو استأجر دارًا للسكني فتعذرت السكني بها لبعض الأسباب، مثل خراب حائط، أو انقطاع ماء، أو انهدام سقف، ونحو ذلك‏.‏
ولا خلاف بين الأمة أن تعطل المنفعة بأمر سماوي يوجب سقوط الأجرة، أو نقصها، أو الفسخ، وإن لم يكن للمستأجر فيه صنع كموت الدابة‏.‏ وانهدام الدار، وانقطاع ماء السماء، فكذلك حدوث الغرق،

ص -294- وغيره من الآفات المانعة من كمال الانتفاع بالزرع‏.‏
يوضح ذلك أن المقصود المعقود عليه ليس هو مجرد فعل المستأجر الذي هو شق الأرض، وإلقاء البذر، حتي يقال‏:‏ إذا تمكن من ذلك فقد تمكن من المنفعة جميعها، وإن حصل بعده ما يفسد الزرع، ويمنع الانتفاع به؛ لأن ذلك منتقض بانقطاع الماء بعد ذلك؛ ولأن المعقود عليه نفس منفعة الأرض، وانتفاعه بها ليس هو فعله؛ فإن فعله ليس هو منفعة له، ولا فيه انتفاع له، بل هو كلفة عليه وتعب ونصب يذهب فيه نفعه وماله‏.‏ وهذا بخلاف سكني الدار، وركوب الدابة؛ فإن نفس السكني والركوب انتفاع، وبذلك قد نفعته العين المؤجرة‏.‏
وأما شق الأرض فتعب ونصب، وإلقاء البذر إخراج مال، وإنما يفعل ذلك لما يرجوه من انتفاعه بالنفع الذي يخلقه الله في الأرض من الإنبات، كما قال تعالى‏:‏ ‏{سُبْحَانَ الَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا مِمَّا تُنبِتُ الْأَرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لَا يَعْلَمُونَ‏}‏ ‏[‏يس‏:‏36‏]‏ ، وقال‏:‏ ‏{يُنبِتُ لَكُم بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَابَ‏}‏ ‏[‏النحل‏:‏ 11‏]‏ ، وقال‏:‏ ‏{فَأَنبَتْنَا فِيهَا حَبًّا وَعِنَبًا وَقَضْبًا وَزَيْتُونًا وَنَخْلًا‏}‏ ‏[‏عبس‏:‏ 2729‏]‏ ‏.‏
وليس لقائل أن يقول‏:‏ إن إنبات الأرض ليس مقدورًا للمستأجر، ولا للمؤجر، والمعقود عليه يجب أن يكون مقدورًا عليه؛لأن هذا

ص -295- خلاف إجماع المسلمين،بل وسائر العقلاء؛ فإن المعقود عليه المقصود بالإجارة لا يجب أن يكون من فعل أحد المتآجرين، بل يجوز أن يجعل غيرهما من حيوان أو جماد، وإن كانا عاجزين عن تلك المنفعة، مثل أن يؤجره عبدًا أو دابة، ونفعها هو باختيارها، ومثل أن يؤجره دارًا للسكني، ونفس الانتفاع بها هو بما خلق الله فيها من البقاء على تلك الصورة، ليس ذلك من فعل المؤجر‏.‏ وكذلك جريان الماء من السماء ونبعه من الأرض هو داخل في المعقود عليه، وليس هو من مقدور أحدهما‏.‏
وكذلك إذا آجره منقولا من سلاح أو كتب أو ثياب أو آلة صناعة أو غير ذلك؛ فإن المنفعة التي فيه ليست من فعل المؤجر‏.‏ ونظائر ذلك كثيرة‏.‏ فكذلك نفع الأرض الذي يخلقه الله فيها حتي ينبت الزرع بترابها ومائها وهوائها وشمسها، وإن كان أكثره لا يدخل في مقدور البشر هو المعقود عليه المقصود بالعقد، فإذا تلف هذا المعقود عليه بطل العقد، وإن بطل بعضه كان كما لو تعطل منفعة غيره من الأعيان المؤجرة، بل بطلان الإجارة أو نقص الأجرة هنا أولي منه في جوائح الثمر‏.‏
فإن الذين تنازعوا هناك من أصحاب أبي حنيفة والشافعي حجتهم أن الثمرة تلفت بعد القبض، فهو كما لو تلفت بعد الجذاذ، أو بعد

ص -296- وقته‏.‏ وأما هنا فقد اتفق الأئمة على أن المنفعة إنما تقبض القبض المضمون على المستأجر شيئًا فشيئًا‏.‏ ولهذا اتفقوا على أنه إذا تلفت العين، أو تعطلت المنفعة، أو بعضها في أثناء المدة سقطت الأجرة أو بعضها، أو ملك الفسخ‏.‏
وإنما دخلت الشبهة على من دخلت عليه، حيث ظن أن المنفعة المقصودة بالعقد إثارة الأرض، والبذر فيها‏.‏ وظن أن تلف الزرع بعد ذلك بغرق أو غيره بمنزلة تلف زرع الزارع بعد الحصاد، وبمنزلة تلف ثوب له في الدار المستأجرة‏.‏ وهذه غفلة بينة لمن تدبر؛ ولهذا ينكر كل ذي فطرة سليمة ذلك، حتي من لم يمارس علم الفقه من الفلاحين، وشذاذ المتفقهة، ونحوهم‏.‏ فإنهم يعلمون أن المعقود عليه هو انتفاع المستأجر منفعة العين المؤجرة؛ لا مجرد تعبه ونفقته الذي هو طريق إلى الانتفاع؛ فإن ذلك بمنزلة إسراجه وإلجامه واقتياده للفرس المستأجرة، وذلك طريق إلى الانتفاع بالركوب؛ لا أنه المعقود عليه، وإن كان داخلا فيه‏.‏ وكذلك شد الأحمال، وعقد الحبال، ونحو ذلك هو طريق إلى الانتفاع بالحمل على الدابة، وهو داخل في المعقود عليه بطريق التبع‏.‏ وإلا فالمعقود عليه المقصود هو نفس حمل الدابة للحمل، والركوب، وإن كان الحمل نفع الدابة والإسراج والشد فعل المستأجر، فكذلك هنا الشق والبذر، وإن كان فعله فهو داخل في الإجارة بطريق التبع؛ لأنه طريق إلى النفع المعقود عليه المقصود بالعقد، وهو

ص -297- نفع الأرض بما يخلقه فيها من ماء وهواء وشمس‏.‏
فمن ظن أن مجرد فعله هو المعقود عليه فقد غلط غلطًا بينا باليقين الذي لا شبهة فيه‏.‏ وسبب غلطه كون فعله أمرًا محسوسًا لحركته، وكون نفع الأرض أمرا معقولا لعدم حركتها، فالذهن لما أدرك الحركة المحسوسة توهم أنها هي المعقود عليه‏.‏ وهذا غلط منقوض بسائر صور الإجارة؛ فإن المعقود عليه هو نفع الأعيان المؤجرة، سواء كانت جامدة كالأرض والدار والثياب، أو متحركة كالأناسي والدواب، لا عمل الشخص المستأجر، وإنما عمل الشخص المستأجر طريق إلى استيفاء المنفعة‏.‏ فتارة يقترن به الاستيفاء كالركوب واللبس، وتارة يتأخر عنه الاستيفاء كالبناء والغراس والزرع‏.‏
فإن المعقود عليه حصول منفعة الأرض للبناء والغراس والزرع، لا مجرد عمل الباني الغارس الزارع الذي هو حق نفسه، كيف يكون حق نفسه هو الذي بذل الأجرة في مقابلته‏؟‏ وإنما يبذل الأجرة فيما يصل اليه من منفعة العين المؤجرة، لا فيما هو له من عمل نفسه؛ فإن شراء حقه بحقه محال‏.‏ ومن تصور هذه قطع بما ذكرناه، ولم يبق عنده فيه شبهة إن شاء الله‏.‏
وإذا كان المعقود عليه نفس منفعة العين من أول المدة إلى آخرها،

ص -298- فأي وقت نقصت فيه هذه المنفعة؛ بنقص ماء وانقطاعه، أو بزيادته وتغريقه، أو حدوث جراد، أو برد، أو حر، أو ثلج، ونحو ذلك مما يكون خارجا عن العادة ومانعا من المنفعة المعتادة فإن ذلك يمنع المنفعة المستحقة المعقود عليها‏.‏ فيجب أن يملك الفسخ، أو يسقط من الأجرة بقدر ما فات من المنفعة؛ كانقطاع الماء، وليس بين انقطاع الماء، وزيادته، وسائر الموانع فرق يصلح لافتراق الحكم‏.‏
فصل
إذا تبين ذلك فقد تقدم نص أحمد والخرقي وغيرهما على أنه عليه من الأجرة بقدر ما حصل له من المنفعة‏.‏ وهذا نوعان‏:‏
أحدهما‏:‏ حصول المنفعة في بعض زمن الإجارة، أو بعض أجزاء العين المستأجرة، فهذا تقسط فيه الأجرة على قدر ذلك، ويجب بقسط ما حصل من المنفعة، وتكون الأجرة مقسومة على قدر قيمة الأمكنة، والأزمنة؛ فإن كلا منهما قد يكون متماثلا، وقد يكون مختلفا؛ بأن يكون بعض الأرض خيرًا من بعض وكري بعض فصول السنة أغلي من بعض‏.‏ وقد صرح بذلك أصحابنا، وغيرهم‏.‏
والثاني‏:‏ نقص المنفعة في نفس المكان الواحد والزمان الواحد؛

ص -299- مثل أن يقل ماء السماء عن الوجه المعتاد، أو يحصل غرق ينقص الزرع، ونحو ذلك، فهنا لأصحابنا وجهان‏:‏
أحدهما‏:‏ أنه لا يملك إلا الفسخ‏.‏
والثاني‏:‏ وهو مقتضي المنصوص، وقياس المذهب‏:‏ أنه يخير بين الفسخ وبين الأرش، كالبيع، بل هو في الإجارة أوكد؛ لأنه في البيع يمكنه الرد، والمطالبة بالثمن‏.‏ وهنا لا يمكنه رد جميع المنفعة، فإنه لا يردها إلا متغيرة‏.‏
فلو قيل هنا‏:‏ إنه ليس له إلا المطالبة بالأرش؛ كما نقول على إحدى الروايتين‏:‏ إن تعيب المبيع عند المشتري يمنع الرد بالعيب القديم، ويوجب الأرش لكان ذلك أوجه، وأقيس من قول من يقول‏:‏ ليس له إذا تعقب المنفعة إلا الرد دون المطالبة بالأرش‏.‏ فهذا قول ضعيف جدًا، بعيد عن أصول الشريعة، وقواعد المذهب، وخلاف ما نص عليه أحمد، وأئمة أصحابه؛ وإن كان القاضي قد يقوله في ‏[‏المجرد‏]‏ ويتبعه عليه ابن عقيل أو غيره، فالقاضي رضي الله عنه صنف ‏[‏المجرد‏]‏ قديما، بعد أن صنف ‏[‏شرح المذهب‏]‏ ، وقبل أن يحكم ‏[‏التعليق‏]‏ و ‏[‏الجامع الكبير‏]‏ ، وهو يأخذ المسائل التي وضعها الناس وأجابوا فيها على أصولهم، فيجيب فيها بما نص عليه أحمد

ص -300- وأصحابه،وبما تقتضيه أصوله عنده، فربما حصل في بعض المسائل التي تتفرع وتتشعب ذهول للمفرع في بعض فروعها عن رعاية الأصول والنصوص في نحو ذلك‏.‏
وعلى هذا، فإذا حصل من الضرر كالبرد الشديد، والغرق، والهواء المؤذي، والجراد، والجليد، والفأر، ونحو ذلك ما نقص المنفعة المقصودة المعتادة المستحقة بالعقد، فيصنع في ذلك كما يصنع في أرش المبيع المعيب؛ تنظر قيمة الأرض بدون تلك الآفة، وقيمتها مع تلك الآفة، وينسب النقص إلى القيمة الكاملة، ويحط من الأجرة المسماة بقدر النقص، كأن تكون أجرتها مع السلامة تساوي ألفا، ومع الآفة تساوي ثمانمائة، فالآفة قد نقصت خمس القيمة، فيحط خمس الأجرة المسماة، وكذلك في جائحة الثمر؛ ينظر كم نقصته الجائحة‏؟‏ هل نقصته ثلث قيمته، أو ربعها، أو خمسها‏؟‏ يحط عنه من الثمن بقدره‏.‏ وكذلك لو تغير الثمر وعاب نظر كم نقصه ذلك العيب من قيمته‏؟‏ وحط من الثمن بنسبته‏.‏
وأما ما قد يتوهمه بعض الناس أن جائحة الزرع في الأرض المستأجرة توضع من رب الأرض، أو يوضع من رب الأرض بعض الزرع، قياسًا على جائحة المبيع في الثمر والزرع فهذا غلط؛ فإن المشتري للثمر والزرع ملك بالعقد نفس الثمر والزرع‏.‏ فإذا تلفت قبل التمكن من

ص -301- القبض تلفت من ملك البائع‏.‏ وأما المستأجر فإنما استحق بالعقد الانتفاع بالأرض‏.‏ وأما الزرع نفسه فهو ملكه الحادث على ملكه، لم يملكه بعقد الإجارة، وإنما ملك بعقد الإجارة المنفعة التي تنبته إلى حين كمال صلاحه‏.‏
فيجب الفرق بين جائحة الزرع والثمر المشتري، وبين الجائحة في منفعة الأرض المستأجرة المزروعة؛ فإن هذا مَزَلَّة أقدام؛ وَمَضَلَّة أفهام‏.‏ غلط فيها خلائق من الحكام والمقومين، والمجيحين، والملاك، والمستأجرين، حتي إن بعضهم يظنون أن جائحة الإجارة للأرض المزروعة بمنزلة جائحة الزرع المشتري‏.‏ وبعض المتفقهة يظن أن الأرض المزروعة إذا حصل بها آفة منعت من كمال الزرع لم تنقص المنفعة، ولم يتلف شيء منها، وكلا الأمرين غلط لمن تدبر‏.‏
ونظير الأرض المستأجرة للازدراع الأرض المستأجرة للغراس، والبناء؛ فإن المؤجر لا يضمن قيمة الغراس والبناء إذا تلف، ولكن لو حصلت آفة منعت كمال المنفعة المستحقة بالعقد، مثل أن يستولي عدو يمنع الانتفاع بالغراس والبناء، أو تحصل آفة من جراد أو آفة تفسد الشجر المغروس، أو حصل ريح بهدم الأبنية، ونحو ذلك، فهنا نقصت المنفعة المستحقة بالعقد، نظير نقص المنفعة في الأرض المزروعة‏.‏
ولما كان كثير من الناس يتوهم أن المستأجر توضع عنه الجائحة في

ص -302- نفس الزرع والبناء والغراس كالمشتري، نفي ذلك العلماء، ويشبه أن يكون هذا معني ما نص عليه أحمد، ونقله أصحابنا؛ كالقاضي، وأبي محمد، حيث قالوا واللفظ لأبي محمد ‏:‏ إذا استأجر أرضا فزرعها فتلف الزرع فلا شيء على المؤجر‏.‏ نص عليه أحمد، ولا نعلم فيه خلافا؛ لأن المعقود عليه منافع الأرض، ولم تتلف، إنما تلف مال المستأجر فيها، فصار كدار استأجرها ليقصر فيها ثيابا فتلفت الثياب فيها‏.‏
فهذا الكلام يقتضي أن المؤجر لا يضمن شيئًا من زرع المستأجر، كما يضمن البائع بزرع المشتري، ولذلك ذكر ذلك في باب جوائح الأعيان، وعلل ذلك بأن التالف إنما هو عين ملك المستأجر لا المنفعة‏.‏ وهذا حسن في نفي ضمان نفس الزرع‏.‏ ويظهر ذلك فيما إذا تلف الزرع بعد كماله‏.‏ وقد بينا فيما تقدم أن نفس المنفعة المعقود عليها تنقص وتتعطل بما يصيب الزرع من الآفة، فيحط من الأجرة بقدر ما نقص من المنفعة‏.‏
فما نفي فيه الشيخ الخلاف ضمان نقص العين، ولم يذكر ضمان نقص المنفعة هنا، لكن ذكره في كتاب الإجارة‏.‏ والموضع موضع اشتباه، وفي كلام أكثر العلماء فيها إجمال‏.‏ وبما حققناه يتضح الصواب‏.‏ والله سبحانه وتعالى أعلم‏.‏

ص -303- وسئل رحمه الله عن رجل استأجر أرضًا مقيلا ومراحا، وللزراعة إن أمكن أيضا؛ لينتفع بذلك انتفاع مثله بمثلها، ثم إن الأرض المذكورة شمل الماء بعضها، وترك بعضها‏.‏ فهل تصح الإجارة بذلك‏؟‏ وهل يلزم المستأجر خراج الأرض كاملا، ولم ينتفع ببعضها‏؟‏ وهل القول قول المستأجر في الانتفاع أو لا‏؟‏
والرجل يستأجر أرضا أو دارًا أو حانوتًا أو غير ذلك من ناظر وقف، أو ولي يتيم، ثم كان غبطة وزيادة لليتيم، والوقف‏.‏ فهل يفسخ حكم الإجارة‏؟‏ ويقبل زيادة ما جري‏؟‏
فأجاب‏:‏
أما إجارة أرض تصلح للزراعة فجائز، سواء كان قد شملها الري، أو لم يكن يشملها، إذا كانت الأرض مما جرت العادة بأن الري يشملها‏.‏ كما تكري الأرض التي جرت عادتها أن تشرب من الماء قبل أن ينزل المطر عليها، وهذا مذهب أئمة المسلمين؛ كمالك، وأبي حنيفة، والإمام أحمد‏.‏ وهو أيضا مذهب الشافعي الصحيح في مذهبه‏.‏

ص -304- ولكن بعض أصحابه غلط في معرفة مذهبه، فلم يفرق بين الأرض التي ينالها الماء في أغلب الأوقات‏.‏ والأرض التي لا ينالها الماء إلا نادرًا؛ كالأراضي التي تشرب في غير الأوقات‏.‏ ثم هذه الأرض التي صحت إجارتها إن شملها الري، وأمكن الزرع المعتاد وجبت الأجرة‏.‏ وإن لم يرو منها لم يجب على المستأجر شيء من الأجرة‏.‏ وإن روي بعضها دون بعض وجب من الأجرة بقدر ما روي‏.‏ ومن ألزم المستأجر بالإجارة، وطالبه بالأجرة إذا لم ترو الأرض، فقد خالف إجماع المسلمين‏.‏
فإذا كان كذلك، فقول القائل‏:‏ أجرتكها مقيلا ومراحا لا حاجة اليه، ولا فائدة فيه‏.‏ وإنما فعل ذلك من ظن أنه لا تجوز الإجارة قبل ري الأرض، والذي فعلوه من إجارتها مقيلا ومراحا باطل بإجماع المسلمين لوجهين‏:‏
أحدهما‏:‏ أن هذه الأرض لا تصلح مقيلا ومراحا؛ فإن الماشية لا تروح وتقيل إلا بأرض تقيم بها في العادة؛ مثل أن تكون بقرب ما ترعاه، وتشرب منه، فأما التي ليس فيها ماء، ولا زرع، ولا عمارة، فلا تصلح مقيلا ومراحا، وإجارة العين بمنفعة ليست فيها إجارة باطلة‏.‏
الثاني‏:‏ أن هذه المنفعة إن كانت حاصلة، فهي منفعة غير متقومة في

ص -305- مثل هذه الأرض، بل البرية كلها تشارك هذه الأرض، في كونها مقيلا ومراحا، والمنفعة التي لا قيمة لها في العادة، بمنزلة الأعيان التي لا قيمة لها، لا يصح أن يرد على هذه عقد إجارة، ولا على هذه عقد بيع بالاتفاق؛ كالاستظلال، والاستضاءة من بعد‏.‏
وأما إجارة الأرض لينتفع بذلك انتفاع مثله بمثلها فجائز‏.‏
وأما قوله‏:‏ استأجر مقيلا ومراحا، وللزراعة إن أمكن أيضا؛ لينتفع بذلك انتفاع مثله بمثلها فالإجارة صحيحة، لكن قوله‏:‏ مقيلا ومراحا كلام لغو لا فائدة فيه، وإذا لم يمكن الانتفاع بها سقطت الأجرة‏.‏ وإن أمكن الانتفاع ببعضها وجبت الأجرة بقدر ذلك‏.‏
وأما إذا تنازعا في إمكان الانتفاع، رجع في ذلك إلى غيرهما؛ فإن الناس يعلمون‏:‏ هل رويت‏؟‏ أم لم ترو‏؟‏
وسئل رحمه الله عن رجل استأجر أرضا، وصرح في الإجارة أنه كان عاينها، ولم يعاينها قبل إيجارها، ووصفها المؤجر بأنها تروي كل عام، ولم يسلم المؤجر للمستأجرين، وصرح أن فيها مقيلا ومراحا، وظهر فيها بقدر ربعها شراقي‏.‏ فهل تصح هذه الإجارة إذا لم يعاينها المستأجرون‏؟‏ وهل

ص -306- يلزمهم القيام بما روي من الأرض المذكورة خاصة‏؟‏ أو يلزمهم القيام بما شرق فلم ينتفعوا به، ولم يعاينوه‏؟‏
فأجاب‏:‏
إذا لم يرها ولم توصف له لم تصح الإجارة عند جمهور العلماء، ومن صححها أثبت لهم الخيار خيار الرؤية، وإن وصفت بوصف بأنها تروي كل عام، فلم ترو، فلهم فسخ الإجارة إذا وجدت بخلاف الصفة والشرط الذي شرط لهم‏.‏ ولو أجرهم إجارة مطلقة فروي بعضها، ولم يرو بعض، لم تجب عليهم الأجرة ما لم يرو‏.‏ ولو ذكر في الإجارة أنها مقيل ومراح، فإن إجارة هذه الأرض التي لا تروي للمقيل والمراح باطلة بين العلماء؛ لأن ما لا يروي لا ينتفع به مقيلا ومراحا، فإنها كسائر البرية التي لا زرع فيها، ولا ماء، ومثل هذه المنفعة لا تتقوم، ولا قدر لها لو كانت موجودة، فكيف وهي منتفية‏؟‏‏!‏
والإجارة إنما تصح على منفعة مقصودة‏.‏ وإذا كان ما لا نفع فيه، أو لا قيمة لنفعه لم يصح، فكذلك إجارة ما لا نفع فيه لما استؤجر له، ولا قيمة لتلك المنفعة‏.‏ وهذا على قول من صحح الحيل، وليس يبطلها؛ فإن الأمر عنده ظاهر، فإنه علم أن المقصود بالعقد إنما هو الانتفاع بالزرع، وإظهار ما سوي ذلك كذب وخداع‏.‏
وإجارة الأرض التي تروي غالبًا قبل الري جائزة عند الأئمة، وأما ما تروي أحيانًا ففيه نزاع‏.‏

ص -307- وسئل رحمه الله عن رجل استأجر أرضا قبالة بلا معرفة مساحتها مقيلا ومراحا، ومرعي ومزرعًا؛ لينتفع بها مدة سبع سنين، وأن الأرض المذكورة غرقت وتبحرت، وعدم الانتفاع بها، وعندما غرقت قصد الإقالة منها، وقد بقي في الإجارة لما غرقت وعدم الآخر من الانتفاع‏.‏ فهل يجب عليه في سنة غرقها وتبحرها خراج أم لا‏؟‏ وهل يجوز أن يقال‏؟‏
فأجاب‏:‏
إجارة الأرض المعينة جائزة، وإن لم يعلم ذرعاتها، كما يجوز بيعها، وبيع سائر المعينات، وإن لم يعلم مقدارها، فإن بيع العين جزافًا جائز بالسنة والإجماع‏.‏ كما ثبت عن النبي صلى الله عليه وسلم أنه أجاز بيع الشرك في الأرض الربعة، والحائط، وبيع الثمر على الشجر بعد بدو صلاحه‏.‏ وأقرهم على بيع الطعام جزافا‏.‏
ثم إذا تعطلت منفعتها بغرق أو غيره، لم يجب عليه أجرة ما تعطل من المنفعة، باتفاق المسلمين‏.‏

ص -308- وسئل عن رجل استأجر قرية، وغلب على أرضها الماء بسبب أنه انكسر عليه نهر، وعجزوا عن رده‏.‏ فهل يسقط عنهم من الأجرة بقدر ما غرق أم لا‏؟‏ وإذا حكم عليه حاكم بلزوم جميع الأجرة، فهل ينفذ حكمه أم لا‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ له أن يفسخ الإجارة، وله أن يحط من الأجرة بقدر ما نقص من المنفعة، ومن حكم بلزوم العقد وجميع الأجرة فقد حكم بخلاف الإجماع، ولا ينفذ حكمه‏.‏
وسئل رحمه الله إذا تعطل بعض منافع الدار‏.‏ فهل يسقط من الأجرة بقدر ذلك‏؟‏
فأجاب‏:‏
نعم يسقط عنه من الأجرة بقدر ما تعطل من المنفعة المستحقة بالعقد‏.‏

ص -309- وسئل رحمه الله عمن استأجر بستانًا فيه أرض بياض، وشجره أكثر، استأجره سنتين، وصورة الأرض بياض، وساقاه على الشجر بجزء من ألف جزء، وجعلوا المساقاة حيلة لبيع الثمر قبل حله، فأتلف الجراد أكثر الثمر‏.‏ فهل يسقط عن المستأجر ما أتلفه الجراد‏؟‏
فأجاب‏:‏
هذه المعاملات الواقعة على البساتين المسماة بالضمان، سواء كانت قبل ظهور الثمرة، وقبل بدو صلاحها، أو بعدهما، أو بينهما‏.‏ وسواء سميت ضمانًا، أو سميت للتحيل مساقاة، وإجارة؛ فإنه إذا تلف الثمر بجراد أو نحوه من الآفات السماوية كنهب الجيوش، وغير ذلك، فإنه يجب وضع الجائحة عن المستأجر المشتري، فيحط عنه من العوض بقدر ما تلف من العوض، سواء كان العقد فاسدًا أو صحيحا‏.‏ وعلى كلا الصورتين نص رسول الله صلى الله عليه وسلم في الصحيح من حديث أنس، وجابر‏.‏ وهو قول جماهير العلماء في العقد الصحيح‏.‏ فكيف في العقد الفاسد، أو المختلف فيه، أو المتحيل على صحته‏؟‏‏!‏ والله أعلم‏.‏

ص -310- وسئل رحمه الله عن قوم عليهم لأصحاب القرية دراهم، وتقاوي، وأن التقاوي جميعها بذروها في القرية المذكورة، وقد جاء بَرْدٌ أهلك الزرع بعد إقباله‏.‏ فهل يلزم الفلاحين المذكورين القيام بجميع التقاوي التي قبضوها أم لا‏؟‏
فأجاب‏:‏
إن كانت التقاوي من الملاك بذرًا في الأرض في زراعة صحيحة، أو فاسدة، فلا ضمان على الفلاحين، إذا فعلوا بها ما أمروا به، وإن سميت مع ذلك باسم القرض الفاسد؛ فإن المقصود بها مزارعة، وإذا بذر المالك فيها بذرًا يرجع به‏.‏
وأما إن كانت قرضًا مطلقا في الذمة يتصرف فيه المقترض بأشياء، فهي في ذمة المقترض، وإن تلف زرعه والدراهم‏.‏

ص -311- وسئل عن رجل استأجر أملاكًا موقوفة، وقلت الرغبات في سكانها، وعمل بذلك محضرًا بأرباب الخبرة‏.‏ فهل يضع عنه شيئًا إذا رأي في ذلك مصلحة للوقف‏؟‏ وإذا حط عنه هل يرجع عليه إذا انقضت مدة الإجارة‏؟‏ وهل لمستحقي ريع الوقف التعرض على الناظر بسبب ذلك‏؟‏
فأجاب‏:‏
الحمد لله، إذا استأجر ما تكون منفعة إيجاره للناس‏.‏ مثل الحمام، والفندق، والقيسارية، ونحو ذلك، فنقصت المنفعة المعروفة؛ مثل أن ينتقل جيران المكان، ويقل الزبون لخوف أو خراب، أو تحويل ذي سلطان لهم، ونحو ذلك فإنه يحط عن المستأجر من الأجرة بقدر ما نقص من المنفعة المعروفة؛ سواء رضي الناظر، وأهل الوقف، أو سخطوا‏.‏ ولا يرجع على المستأجر بما وضع عنه، إذا لم توضع إلا قدر ما نقص من المنفعة المعروفة‏.‏ والله أعلم‏.‏

ص -312- وسئل رحمه الله عن رجل استأجر من رجل إقطاعه، وهو قيراط واحد ونصف قيراط من الناحية، إجارة شرعية؛ لينتفع المستأجر بذلك بالزراعة كيف شاء على الوجه المشروع، ولم يكن في الإجارة المذكورة مراحا ولا مقيلا‏.‏ وقد سرق بعض ما في الناحية المذكورة، ولم ينتفع به‏.‏ فهل يلزم المستأجر المذكور أجرة ما تعطل أم لا‏؟‏
فأجاب‏:‏
ما لم يشمله الري من الأرض، فإنه يسقط بقدره من الأجرة باتفاق العلماء‏.‏ وإن قال في الإجارة‏:‏ مقيلا ومراحا، أو أطلق، ولو لم يرو شيء من الأرض، لم يجب عليه شيء من الأجرة باتفاق العلماء‏.‏ وإن قال في الإجارة‏.‏ مقيلا ومراحا‏.‏ والله أعلم‏.‏


باب العارية

الجزء الثلاثون

باب العارية

ص -313- باب العارية
سُئل شيخ الإسلام رحمه الله عمن استعار من رجل فرسًا ليركبها إلى باب النصر، واشترط المستعير على ألا يسير بالفرس سوى إلى باب النصر، ويجيء من ساعته، فسار بها إلى بركة الحجاج، ولم يجئ إلا بعد العصر، فانتكب الفرس، وباعها صاحبها بنصف قيمتها‏.‏ فهل يجب على المستعير نصف نقص القيمة‏؟‏
فأجاب‏:‏
نعم، إذا كان قد زاد في الاستعمال على ما أذن له صاحبها فهو ظالم، ضامن ما يتلف بعدوانه، فما نقص من قيمة الفرس بهذا الظلم كان ضامنًا له باتفاق الأئمة‏.‏

ص -314- وسئل رحمه الله عن رجل أعار فرسًا وهي شركة بغير إذن شريكه، فماتت الفرس عند الذي أعارها شريكه، فمن يضمن حصة الشريك‏؟‏
فأجاب‏:‏
إذا أعار نصيب الشريك بغير إذنه وتلفت الفرس، كان له مطالبة المعير المعتدي بقيمة نصيبه، وله مطالبة المستعير أيضا‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن امرأة استعارت زوجي حلق، وقد عدموا منها‏.‏ فهل يلزمها قيمة الحلق‏؟‏
فأجاب‏:‏
إن كانت فرطت في حفظها لزمها غرامتها باتفاق العلماء‏.‏ وإن لم تفرط ففي ذلك نزاع مشهور بينهم‏.‏ ففي مذهب أبي حنيفة لا ضمان عليها، وفي مذهب الشافعي وأحمد عليها الضمان، وعند مالك إذا تلفت بسبب معلوم فلا ضمان عليها، وإذا ادعت التلف بسبب خفي لم يقبل منها‏.‏ والله أعلم‏.‏

ص -315- وسئل رحمه الله عن رجل سافر، وانتهي به الطريق إلى قرية، فعزم عليه رجل فبات عنده، وطلب منه دابة، فلما وصل إلى الفندق ماتت‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان للعلماء‏:‏
أحدهما‏:‏ لا ضمان عليه إذا تلفت بغير تفريطه، ولا عدوانه‏.‏ وهذا مذهب أبي حنيفة، ومالك،وبعض أصحاب الإمام أحمد‏.‏
والقول الثاني‏:‏ عليه الضمان، وهو مذهب الشافعي، وأحمد‏.‏ والله أعلم‏.‏
وسئل عمن استعار من رجل شيئًا فأعاره، وهو لا يشك في أنه عمر، وقطع بأنه ذلك الشخص، وطلب ما أعاره، فأنكر فحلف بالطلاق الثلاث أنه هو المستعير، فطلع خلاف ما ظنه، وجاء بالعارية‏.‏ فهل يقع عليه الطلاق والحالة هذه أم لا‏؟‏

ص -316- فأجاب‏:‏
إذا كان الأمر على ما ذكر، من أنه يعتقد صدق نفسه، فما حلف عليه لم يقع به الطلاق، وإن تبين له فيما بعد أنه أخطأ، والله أعلم، والحمد لله رب العالمين‏.‏
وسئل رحمه الله عن رجلين عند أمير فقال الأمير لأحدهما‏:‏ اطلب سيف رفيقك على سبيل العارية، فأجاب، وأخذه الأمير فعدم عنده‏.‏ هل تلزم المطالبة للأمير، أو للرسول الذي استعاره‏؟‏
فأجاب‏:‏
إذا كان الرسول لم يكذب، ولم يتعد، فلا ضمان عليه، بل الضمان على المستعير، إن كان فرط أو اعتدي، باتفاق العلماء، وإلا ففي ضمانه نزاع‏.‏ والله أعلم‏.‏


باب الغصب

الجزء الثلاثون

باب الغصب

ص -317- باب الغصب
سُئل شيخ الإسلام رحمه الله عمن غصب زرع رجل، وحصده‏.‏ هل يباح للفقراء اللقاط المتساقط‏؟‏
فأجاب‏:‏
نعم يباح اللقاط، كما كان يباح لو حصدها المالك، كما يباح رعي الكلأ في الأرض المغصوبة، نص الإمام أحمد على هذه المسألة الثانية؛ وذلك لأن ما يباح من الكلأ واللقاط لا يختلف بالغصب وعدمه، ولا يمنعه حق المالك‏.‏
وسئل عن رجل له أرض ملك، وهي بيده ثلاثون سنة، فجاء رجل جذ زرعه منها، ثم زرعها في ثاني سنة‏.‏ فما يجب عليه‏؟‏
فأجاب‏:‏
ليس لأحد أن يستولي عليه بغير حق، بل له أن يطالب

ص -318- من زرع في ملكه بأجرة المثل، وله أن يأخذ الزرع إذا كان قائما، ويعطيه نفقته‏.‏ والله أعلم‏.‏
وسئل عمن سرق كيل غلة‏.‏ وبذره، ولم يعرف مالكه‏.‏ فهل يحل له الزرع كله‏؟‏
فأجاب‏:‏
أما مقدار البذر فيتصدق به بلا ريب، وأما الزيادة ففيها نزاع‏.‏ وأعدل الأقوال أن يجعل ذلك مزارعة، فيأخذ نصيبه، ونصيب صاحب البذر يتصدق به عنه‏.‏ والله أعلم‏.‏
وسئل عن رجل غصب عينًا، فباعها من رجل عالم بالغصب، فجاء صاحب العين فأخذها من يد المشتري‏.‏ فهل للمشتري أن يرجع على الغاصب الذي اشتراها منه مع علمه بالغصب بالثمن الذي بذله له‏؟‏ أم المشتري لا يرجع على الغاصب بشيء، والذي نقده للغاصب يروح مجانًا‏؟‏ فكيف الحكم في ذلك‏؟‏

ص -319- فأجاب‏:‏
الحمد لله رب العالمين، بل للمشتري أن يرجع على الغاصب بالثمن الذي قبضه منه، سواء كان عالمًا بالغصب أو لم يكن عالمًا؛ فإن الثمن قبضه بغير حق، ولو كان برضاه‏.‏
فإنهما لو تبايعا ما لا يحل بيعه؛ من خمر أو خنزير برضاهما لوجب أن يرد المبيع، فيتلف الخمر والخنزير، ويرد على المشتري الثمن فكيف إذا باعه مال الغير‏؟‏ وبأي وجه بقي الثمن في يد الغاصب فلا حق له فيه، وإنما هو ملك المشتري‏.‏ والله أعلم‏.‏
وسئل رضي الله عنه عن رجل غرس نوي في أرض الغير‏؟‏
فأجاب‏:‏
الحمد لله، إذا غرس نخلة تملكها في أرض الغير ابنه، لم يكن لورثة ابنه فيها حق، بل الحق فيها له، ولأهل الأرض، فالنخلة له وعليه أجرة الأرض لأهلها إذا أبقوها في أرضهم‏.‏ والله أعلم‏.‏

ص -320- وسئل عن رجل كسب بعيرًا، وجاب البعير بعيرًا‏.‏ فهل في نتاجها رخصة في الأربع مذاهب‏؟‏
فأجاب‏:‏
نتاج الدابة لمالكها، ولا يحل للغاصب، لكن إذا كان النتاج مستولدا من عمل المستولي‏.‏ فمن الناس من يجعل النماء بين المالك والعامل كالمضاربة، ونحوها‏.‏ والله أعلم‏.‏
وسئل عن رجل له بهائم حلال، وأنزي عليها فحل حرام‏.‏ فهل في نتاجهم شبهة‏؟‏
فأجاب‏:‏
إذا أنزي على بهائمه فحل غيره فالنتاج له، ولكن إذا كان ظالما في الإنزاء؛ بحيث يضر بالفحل المنزي فعليه ضمان ما نقص لصاحبه، فإن لم يعرف صاحبه تصدق بقيمة نقصه‏.‏ وأما إن كان لا يضره فلا قيمة له، فإن النبي صلى الله عليه وسلم نهي عن عَسْب الفَحْل‏.‏ والله أعلم‏.‏

ص -321- وسئل رحمه الله عن رجل اشتري بهيمة بثمن بعضه حلال وبعضه حرام، فأي شيء يحكم به الشرع‏؟‏
فأجاب‏:‏
إذا كان اشتراها بثمن بعضه له، وبعضه مغصوب، فنصفها ملكه، والنصف الآخر لا يستحقه، بل يدفعه إلى صاحبه إن أمكن، وإلا تصدق به عنه، فإن حصل من ذلك نماء كان حكمه حكم الأصل؛ نصفه له ونصفه للجهة الأخري‏.‏ والله أعلم‏.‏
وسئل عن جارية لسيدة تطلب لنفسها زركشًا على لسان سيدتها، ثم إن الجارية طلبت على لسان سيدتها خاتما، وأنكرت السيدة والجارية معترفة‏؟‏ فأجاب‏:‏
إذا كانت طلبت على لسان سيدتها ولم تكن أذنت لها كانت الجارية غاصبة، قابضة لذلك بغير حق، فإذا تلف في يدها فضمانه في رقبة الجارية، وسيدتها بالخيار بين أن تفتديها فتؤدي قيمة ما أخذته وبين أن تسلمها لتباع، ويؤخذ من ثمنها ذلك‏.‏ والله أعلم‏.‏

ص -322- وسئل قدس الله روحه عن الأموال التي تقبض بطريق المناهب التي تجري بين الأعراب، إذا كان فيها حيوان تناسل، وعين حصل فيها ربح، أو شجر أثمر‏.‏ هل النسل والربح للغاصب؛ لكونه هو الذي يرعي الحيوان، ويتجر في العين، ويسقي الشجر‏؟‏ أم للمالك المغصوب منه‏؟‏ والأموال التي بأيدي هؤلاء الأعراب‏.‏ هل تزكي‏؟‏ أم لا‏؟‏ وإذا تاب الغاصب وقد جهل المالك‏؟‏ ما حكمه‏؟‏ هل يتصدق بالجميع أو البعض‏؟‏ وهل تصح التوبة من الزنا والسرقة‏.‏ ونحو ذلك‏؟‏ وفي أقوام من الأحمدية وغيرهم ممن يحضر سماع الغناء والملاهي، ويمسكون الحيات، ويدخلون النار ولا يحترقون‏.‏ وإذا لم يعطوا من الزكاة غضبوا وتوجهوا على المانع لهم، ويقولون‏:‏ هذه في إبلك، هذه في غنمك، في كذا‏.‏‏.‏‏.‏ ويموت بعض الإبل والغنم، فيقولون‏:‏ هذه بخواطرنا‏.‏ فهل يجوز إعطاء هؤلاء من الزكاة خوفًا منهم‏؟‏ أو لغير ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أما المال المغصوب إذا عمل فيه الغاصب حتي حصل منه نماء؛ ففيه أقوال للعلماء‏:‏ هل النماء للمالك

ص -323- وحده‏؟‏ أو يتصدقان به‏؟‏ أو يكون بينهما كما يكون بينهما إذا عمل فيه بطريق المضاربة، والمساقاة، والمزارعة، وكما يدفع الحيوان إلى من يعمل عليه بجزء من دره، ونسله، أو يكون للعامل أجرة مثله إن كانت عادتهم جارية بمثل ذلك، كما فعل عمر بن الخطاب لما أقرض أبو موسي الأشعري ابنيه من مال الفيء مائتي ألف درهم، وخصهما بها دون سائر المسلمين، ورأي عمر بن الخطاب أن ذلك محاباة لهما لا تجوز، وكان المال قد ربح ربحًا كثيرا، بلغ به المال ثمانمائة ألف درهم، فأمرهما أن يدفعا المال وربحه إلى بيت المال، وأنه لا شيء لهما من الربح، لكونهما قبضا المال بغير حق‏.‏ فقال له ابنه عبد الله‏:‏ إن هذا لا يحل لك؛ فإن المال لو خسر وتلف كان ذلك من ضماننا، فلماذا تجعل علينا الضمان، ولا تجعل لنا الربح‏؟‏ فتوقف عمر‏.‏ فقال له بعض الصحابة‏:‏ نجعله مضاربة بينهم وبين المسلمين‏:‏ لهما نصف الربح، وللمسلمين نصف الربح، فعمل عمر بذلك‏.‏
وهذا مما اعتمد عليه الفقهاء في المضاربة وهو الذي استقر عليه قضاء عمر بن الخطاب، ووافقه عليه أصحاب رسول الله صلى الله عليه وسلم، وهو العدل؛ فإن النماء حصل بمال هذا، وعمل هذا، فلا يختص أحدهما بالربح، ولا تجب عليهم الصدقة بالنماء؛ فإن الحق لهما لا يعدوهما، بل يجعل الربح بينهما، كما لو كانا مشتركين شركة مضاربة‏.‏

ص -324- وهكذا الذي يعمل على ماشية غيره أو بستانه أو أرضه، حتي يحصل بمزروع أو در، أو نسل، لكن من العلماء من لا يجوز العمل هنا بجزء من النماء، وإنما تجوز عنده الإجارة‏.‏ وأصح قولي العلماء‏:‏ أنها تجوز المساقاة، وتجوز المزارعة، سواء كان البذر من المالك، أو من العامل، أو منهما، كما عامل النبي صلى الله عليه وسلم أهل خيبر بشطر ما يخرج منها من ثمر وزرع، على أن يعمروها من أموالهم‏.‏ رواه البخاري في صحيحه‏.‏
وكذلك أصحاب رسول الله صلى الله عليه وسلم كسعد بن أبي وقاص، وعبد الله بن مسعود، وغيرهما كانوا يدفعون إلى من يزرعها ليبذر من عنده، والزرع بينهما، وكان عامة بيوت المهاجرين، والأنصار مزارعون‏.‏
والنبي صلى الله عليه وسلم نهي عن المخابرة التي كانوا يفعلونها، وهو أنهم كانوا يشترطون لرب الأرض زرع بقعة بعينها، كما ثبت ذلك في الصحيحين، وهذا الذي نهي عنه النبي صلى الله عليه وسلم محرم باتفاق العلماء، كما لو شرط في المضاربة أن يكون لأحدهما دراهم مقدرة‏.‏ وإنما العدل أن يشتركا فيما يرزقه الله من النماء؛ لهذا جزء شائع ولهذا جزء شائع، فيشتركان في المغنم، ويشتركان في المغرم، فإن لم يحصل شيء ذهب نفع مال هذا ونفع بدن هذا‏.

ص -325- فصل
والأموال التي بأيدي هؤلاء الأعراب المتناهبين إذا لم يعرف لها مالك معين، فإنه يخرج زكاتها، فإنها إن كانت ملكا لمن هي في يده كانت زكاتها عليه، وإن لم تكن ملكا له، ومالكها مجهول لا يعرف، فإنه يتصدق بها كلها، فإذا تصدق بقدر زكاتها كان خيرًا من ألا يتصدق بشيء منها‏.‏ فإخراج قدر الزكاة منها أحسن من ترك ذلك على كل تقدير‏.‏
وإذا كان ينهب بعضهم بعضًا فإن كان النهب بين طائفتين معروفتين، فإنه ينظر قدر ما أخذته كل طائفة من الأخري، فإن كانوا سواء تقاضيا، وأقر كل قوم على ما بأيديهم، وإن لم يعرف عين المنهوب منه‏.‏ كما لو تقاتلوا قتال جاهلية وقتل هؤلاء بعض هؤلاء، وهؤلاء بعض هؤلاء، وأتلف هؤلاء بعض أموال هؤلاء، فإن الواجب القصاص بين الطائفتين، فتقابل النفوس بالنفوس، والأموال بالأموال، فإن فضل لإحدي الطائفتين على الأخرى شيء طالبتها بذلك‏.‏

ص -326- وعلى ذلك يدل قوله تعالى‏:‏ ‏{كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى‏}‏ ‏[‏البقرة‏:‏ 178‏]‏ ، قال غير واحد من السلف‏:‏ نزلت هذه الآية في قبيلتين من العرب كان بينهما قتال، فأمر الله تعالى أن يقاص من القتلي؛ الحر من هؤلاء بالحر من هؤلاء، والعبد بالعبد، والأنثي بالأنثي‏.‏ ثم قال‏:‏ ‏{فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏178‏]‏ ‏.‏ يقول‏:‏ إن فضل لأحدهما على الآخر شيء فليؤده اليهم بمعروف، والتتبعة الأخري أن يطالبهم به بإحسان والإتباع هو المطالبة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏مطل الغني ظلم، وإذا أتبع أحدكم على مليء فليتبع‏"‏‏.‏
وهذا لأن الطوائف الممتنعة التي يعين بعضها بعضًا في القتال، ثم يكون الضمان فيها على الذي يباشر القتال والأخذ والإتلاف، وعلى الردء الذي يعينه عند جمهور العلماء‏.‏
ولهذا كان في مذهب الجمهور‏:‏ أن قطاع الطريق يقتل منهم الردء، والمباشر‏.‏ وعمر ابن الخطاب رضي الله عنه قتل ربيئة المحاربين، وهو الناظر الذي ينظر لهم الطريق‏.‏ فالمتعاونون على الظلم والعدوان تجب عليهم العقوبة بالضمان وغيره؛ ولهذا قال عامة الفقهاء‏:‏ إن الطائفتين المقتتلتين على عصبية ورياسة تضمن كل طائفة ما أتلفت للأخري؛ من

ص -327- نفس ومال‏.‏ فأوجبوا الضمان على مجموع الطائفة، وإن لم يعرف عين المتلف‏.‏
وإن كان قدر المنهوب مجهولًا لا يعرف ما نهب هؤلاء من هؤلاء، ولا قدر ما نهب هؤلاء من هؤلاء، فإنه يحمل الأمر على التساوي؛ كمن اختلط في ماله حلال وحرام، ولم يعرف أيهما أكثر، فإنه يخرج نصف ماله، والنصف الباقي له حلال كما فعل عمر ابن الخطاب بالعمال على الأموال؛ فإنه شاطرهم‏.‏ فأخذ نصف أموال عماله على الشام ومصر والعراق‏.‏ فإنه رأي أنه اختلط بأموالهم شيء من أموال المسلمين، ولم يعرف لا أعيان المملوك، ولا مقدار ما أخذه هؤلاء من هؤلاء، ولا هؤلاء من هؤلاء، بل يجوز أن يكون مع الواحد أقل من حقه، وأكثر، ففي مثل هذا يقر كل واحد على ما في يده إذا تاب من التعاون على الإثم والعدوان، فإن المجهول كالمعدوم يسقط التكليف به، ويزكي ذلك المال كما يزكيه المالك‏.‏
وإن عرف أن في ماله حلالًا مملوكًا، وحرامًا لا يعرف مالكه، وعرف قدره، فإنه يقسم المال على قدر الحلال والحرام، فيأخذ قدر الحلال، وأما الحرام فيتصدق به عن أصحابه، كما يفعل من عنده أموال مجهولة الملاك‏:‏ من غصوب وعواري وودائع؛ فإن جمهور العلماء، كمالك،

ص -328- وأبي حنيفة، وأحمد بن حنبل، وغيرهم يقولون‏:‏ إنه يتصدق بها‏.‏ وهذا هو المأثور في مثل ذلك عن أصحاب رسول الله صلى الله عليه وسلم‏.‏
وإن لم يعرف مقدار الحلال والحرام فإنه يجعل المال نصفين، يأخذ لنفسه نصفه، والنصف الثاني يوصله إلى أصحابه إن عرفهم، وإلا تصدق به‏.‏
وما تصدق به فإنه يصرف في مصالح المسلمين؛ فيعطي منه من يستحق الزكاة، ويقري منه الضيف، ويعان فيه الحاج، وينفق في الجهاد، وفي أبواب البر التي يحبها الله ورسوله، كما يفعل بسائر الأموال المجهولة، وهكذا يفعل من تاب من الحرام وبيده الحرام لا يعرف مالكه‏.‏
وسئل رحمه الله عن وال وضع يده على عشرين ألف درهم لإنسان، وثبت عليه عند حاكم، وهم يعلمون أن جميع موجوده حرامًا، نهب أموال الناس‏.‏ فهل يجوز لهم أن يأخذوا من هذا المال عوض ما أخذه لهم لأنهم يعلمون أن جميع ماله حرام‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن كان جميع ما بيده أخذه من

ص -329- الناس بغير حق‏.‏ مثل أن يأخذ من اللصوص، وقطاع الطريق بعض ما يأخذونه من أموال الناس، ومثل أن يطلب ظلم أقوام فيعطوه ما ينكف به عن ظلمهم، ومثل أن يحمي بعض الناس عن مساواة نظرائهم فيما يطلب منهم ليعطوه رشوة، ومثل أن يظلم في حكمه، أو يعدل برشوة يأخذها، ومثل أن يغصب مال قوم بافتراء عليهم، ومثل أن يهدر دماء المقتولين برشوة من القاتلين‏.‏ فهذه الأموال ونحوها هي مستحقة لأصحابها كاللص الذي يسرق أموالًا، ويخلط بعضها ببعض، فإن ذلك لا يحرمها على أصحابها، بل يقتسمون الأموال بينهم على قدر حقوقهم، وإن جهل عين مال الرجل لكونه باعه، ونحو ذلك فعوضه يقوم مقامه‏.‏ ومن اكتسب بهذه الأموال بتجارة ونحوها فقيل‏:‏ الربح لأرباب الأموال‏.‏ وقيل له‏:‏ إذا اشتري في ذمته‏.‏ وقيل‏:‏ بل يتصدقان به؛ لأنه ربح خبيث‏.‏ وقيل‏:‏ بل يقسم الربح بينه وبين أرباب الأموال كالمضاربة‏.‏ كما فعل عمر بن الخطاب في المال الذي أقرضه أبو موسي الأشعري لابنيه دون العسكر‏.‏ وهذا أعدل الأقوال‏.‏
وإذا كان كذلك، فأهل الأموال يقتسمون ما وجدوه على قدر حقوقهم؛ فإن ذلك إما عين أموالهم، وإما وفاء ديونهم الثابتة في ذمته، بل الحق أن حقوقهم متعلقة بالأمرين جميعًا بذمته، وبالأموال‏.‏ فأما إذا لم يعرف مقدار ما غصبه، ولا أعيان الغرماء كلهم، فمن أخذ منهم من هذه

ص -330- الأموال قدر حقه، لم يحكم بأن ذلك حرام، لاسيما إذا كان قد اتجر في الأموال التي بيده، فإنه يستحق حينئذ أكثر من قدر حقه، لكن يخاف أن تكون الأموال التي بيده تضيق عن حقوق جميع المستحقين، لكن المجهول منهم الذي لا يعلم صار كالمعدوم، فإن كان الذي يأخذ قدر حقه له، ولم يظلم سائر الغرماء المعروفين، لم نحكم بتحريم ما أخذه، لكن إن ظهر فيما بعد غرماء، ولهم قسط من ماله كان لهم المطالبة بقدر حقوقهم، فمن استولي على المال يؤخذ من كل واحد بقدر ما استولي‏.‏ والله أعلم‏.‏
وقال رحمه الله‏:‏
سئلت عن قوم أخذت لهم غنم أو غيرها من المال، ثم ردت عليهم أو بعضها، وقد اشتبه ملك بعضهم ببعض‏؟‏
فأجبتهم‏:‏
إنه إن عرف قدر المال تحقيقًا قسم الموجود بينهم على قدره، وإن لم يعرف إلا عدده قسم على العدد؛ لأن المالين إذا اختلطا قسما بينهما، وإن كان يدفع لكل منهم عن ماله ما كان للآخر؛ لأن الاختلاط جعلهم شركاء، لاسيما على أصلنا أن الشركة تصح بالعقد، مع امتياز المالين، لكن الاشتباه في الغنم ونحوها يقوم مقام الاختلاط في المائعات‏.‏

ص -331- وعلى هذا فينبغي أنه إذا اشتركا فيما يتشابه من الحيوان والثياب أنه يصح، كما لو كان رأس المال دراهم، إذا صححناها بالعروض، وإذا كانوا شركاء بالاختلاط والاشتباه فعند القسمة يقسم على قدر المالين، فإن كان المردود جميع ما لهم فظاهر، وإن كان بعضه فذلك البعض هو بعض المشترك، كما لو رد بعض الدراهم المختلطة‏.‏
يبقي إن كان حيوانًا، فهل يجب قسمته أعيانًا عند طلب بعضهم قولًا واحدًا، أو يخرج على القولين في الحيوان المشترك‏؟‏ فالأشبه خروجه على الخلاف؛ لأنه إذا كان لأحدهما عشرة رؤوس، وللآخر عشرون، فما وجد فلأحدهما ثلثله، وللآخر ثلثلاه كذلك،، لكن المحذور في هذه المسألة أن مال كل منهما إن عرف قيمته فظاهر، وإن لم يعرف إلا عدده مع أن غنم أحدهما قد تكون خيرًا من غنم الآخر فالواجب عند تعذر معرفة رجحان أحدهما على الآخر التسوية؛ لأن الضرورة تلجئ إلى التسوية‏.‏ وعلى هذا فسواء اختلط غنم أحدهما بالآخر عمدًا أو خطأ، يقسم المالان على العدد إن لم يعرف الرجحان‏.‏ وإن عرف وجهل قدره أثبت منه القدر المتيقن وأسقط الزائد المشكوك فيه؛ لأن الأصل عدمه‏.‏

ص -332- وسئل رحمه الله‏:‏ هل يجوز له أن يخرق ثوبه كما يخرق ثوبه‏؟‏
فأجاب‏:‏
وأما القصاص في إتلاف الأموال مثل أن يخرق ثوبه، فيخرق ثوبه المماثل له، أو يهدم داره فيهدم داره، ونحو ذلك‏.‏ فهذا فيه قولان للعلماء، هما روايتان عن أحمد‏:‏
أحدهما‏:‏ أن ذلك غير مشروع؛ لأنه إفساد، ولأن العقار والثياب غير مماثلة‏.‏
والثاني‏:‏ أن ذلك مشروع؛ لأن الأنفس والأطراف أعظم قدرًا من الأموال، وإذا جاز إتلافها على سبيل القصاص؛ لأجل استيفاء المظلوم، فالأموال أولي‏.‏ ولهذا يجوز لنا أن نفسد أموال أهل الحرب، إذا أفسدوا أموالنا، كقطع الشجر المثمر‏.‏
وإن قيل بالمنع من ذلك لغير حاجة، فهذا فيه نزاع؛ فإنه إذا أتلف له ثيابًا أو حيوانًا أو عقارًا ونحو ذلك‏:‏ فهل يضمنه بالقيمة‏؟‏ أو يضمنه بجنسه مع القيمة‏؟‏ على قولين معروفين للعلماء‏.‏ وهما قولان في

ص -333- مذهب الشافعي،وأحمد‏.‏ فإن الشافعي قد نص على أنه إذا هدم داره بناها كما كانت، فضمنه بالمثل‏.‏ وقد روي عنه في الحيوان نحو ذلك، وكذلك أحمد يضمن أولاد المغرور بجنسهم في المشهور عنه، وإذا اقترض حيوانًا رد مثله في المنصوص عنه‏.‏
وقصة داود وسليمان هي من هذا الباب؛فإن داود عليه السلام قد ضمن أهل الحرث الذي نفشت فيه غنم القوم بالقيمة،وأعطاهم الماشية مكان القيمة‏.‏ وسليمان عليه السلام أمرهم أن يعمروا الحرث حتي يعود كما كان، وينتفعوا بالماشية بدل ما فاتهم من منفعة الحرث‏.‏ وبهذا أفتي الزهري لعمر بن عبد العزيز لما كان قد اعتدي بعض بني أمية على بستان له فقلعوه، وسألوه ما يجب في ذلك‏؟‏ فقال‏:‏ يغرسه كما كان‏.‏ فقيل له‏:‏ إن ربيعة وأبا الزناد قالا‏:‏ تجب القيمة، فتكلم الزهري فيهما بكلام مضمونه‏:‏ أنهما خالفا السنة‏.‏
ولا ريب أن ضمان المال بجنسه مع اعتبار القيمة أقرب إلى العدل من ضمانه بغير جنسه، وهو الدراهم والدنانير مع اعتبار القيمة؛ فإن القيمة معتبرة في الموضعين، والجنس مختص بأحدهما، ولا ريب أن الأغراض متعلقة بالجنس، وإلا فمن له غرض في كتاب أو فرس أو بستان ما يصنع بالدراهم‏؟‏ فإن قيل‏:‏ يشتري بها مثله، قيل‏:‏ الظالم الذي فوته ماله هو أحق بأن يضمن له مثل ما فوته إياه، أو نظير ما أفسده من ماله‏.‏

ص -334- وسئل عن تجار أخذهم حرامية، ثم ردوا عليهم من المال شيئًا‏.‏ فهل من عرف شيئًا من ماله يأخذه‏؟‏ أو يقسم على رؤوس الأموال المأخوذة بالسوية‏.‏‏.‏‏.‏ إلخ‏؟‏
فأجاب‏:‏
الحمد لله أما من وجد ماله بعينه، فهو أحق به، وأما الذين عدمت أموالهم فيتقاسمون ما غرمه الحرامية لهم على قدر أموالهم، لا على عدد الرؤوس‏.‏ والله أعلم‏.‏
وسئل عن عسكر نزلوا مكانًا باتوا فيه، فجاء أناس سرقوا لهم قماشًا، فلحقوا السارق، فضربه أحدهم بالسيف، ثم حمل إلى مقدم العسكر، ثم مات بعد ذلك‏؟‏
فأجاب‏:‏
إذا كان هذا هو الطريق في استرجاع ما مع السارق لم يلزم الضارب شيء‏.‏ وقد روي ابن عمر‏:‏ أن لصًا دخل داره، فقام

ص -335- اليه بالسيف، فلولا أنهم ردوه عنه لضربه بالسيف‏.‏ وفي الصحيحين‏:‏ ‏"‏من قتل دون ماله فهو شهيد‏"‏‏.‏
وسئل عما قدمه للسلطان من المغصوب‏.‏‏.‏‏.‏ إلخ‏؟‏
فأجاب‏:‏
أما ما قدمه للسلطان من المغصوب، وأعطاه ما أعطاه، فليتصدق بقدر ذلك المغصوب عن صاحبه، إن لم يعرفه، وكذلك ما أهداه للأمير وعوضه عنه‏.‏
وسئل رحمه الله عن رجل يطحن في طواحين السلطان يستأجرها، وهو يعلم أن بعضها ما هو غصب، وفي رجل يعمل في زرع السلطان هل نصيبه منه حلال وما يكسبه الأول من الطاحون‏؟‏
فأجاب‏:‏
أما الأراضي السلطانية، والطواحين السلطانية التي لم يعلم أنها مغصوبة، فيجوز للإنسان أن يعمل فيها مزارعة، بنصيب من الزرع‏.‏ ويجوز أن يستأجرها، ويجوز أن يعمل فيها بأجرته

ص -336- مع الضمان‏.‏
وأما إذا علم أنها مغصوبة، ولم يعرف لها مالك معين، فهذه فيها نزاع‏.‏ والأظهر أنه يجوز العمل فيها إذا كان العامل لا يأخذ إلا أجرة عمله، فإنه حينئذ لا يكون قد ظلم أحدًا شيئًا، فالعمل فيها خير من تعطيلها على كل تقدير‏.‏ وهذا إن أمكن أن ترد إلى أصحابها، وإلا صرفت في مصالح المسلمين، والمجهول كالمعدوم‏.‏
وأما إذا عرف أن للأرض مالكًا معينًا، وقد أخذت منه بغير حق، فلا يعمل فيها بغير إذنه، أو إذن وليه، أو وكيله‏.‏ والله أعلم‏.‏
وسئل عمن يطلب منهم كلف يجمعونها من أهل البلد، فإذا كانوا سووا بين الناس فيما طلب منهم، وهم مغصوبون في ذلك‏.‏ فهل عليهم إثم‏؟‏
فأجاب‏:‏
بل هذه الكلف التي تطلب من الناس بحق، أو بغير حق، يجب العدل فيها، ويحرم أن يوفر فيها بعض الناس، ويجعل قسطه على غيره، ومن قام فيها بنية العدل، وتخفيف الظلم مهما أمكن، وإعانة الضعيف لئلا يتكرر الظلم عليه بلا نية إعانة الظالم، كان كالمجاهد في سبيل الله، إذا تحري العدل، وابتغي وجه الله‏.‏


المظالم المشتركة

الجزء الثلاثون

المظالم المشتركة

ص -337- وقال الشيخ الإمام العالم العلامة شيخ الإسلام أبو العباس أحمد ابن تيمية الحراني قدس الله روحه ونور ضريحه بمنه وكرمه‏:‏
الحمد لله نحمده، ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، من يهد الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى الله عليه وآله وسلم تسليمًا‏.‏
فصل
في ‏[‏المظالم المشتركة‏]‏ التي تطلب من الشركاء، مثل المشتركين في قرية، أو مدينة، إذا طلب منهم شيء يؤخذ على أموالهم أو رؤوسهم‏:‏ مثل الكلف السلطانية التي توضع عليهم كلهم؛ إما على عدد رؤوسهم، أو عدد دوابهم، أو عدد أشجارهم، أو على قدر أموالهم، كما يؤخذ منهم أكثر من الزكوات الواجبة بالشرع، أو أكثر من الخراج الواجب بالشرع، أو تؤخذ منهم الكلف التي أحدثت في غير الأجناس الشرعية،

ص -338- كما يوضع على المتبايعين للطعام والثياب والدواب والفاكهة، وغير ذلك، يؤخذ منهم إذا باعوا‏.‏ ويؤخذ ذلك تارة من البائعين‏.‏ وتارة من المشترين، وإن كان قد قيل‏:‏ إن بعض ذلك وضع بتأويل وجوب الجهاد عليهم بأموالهم، واحتياج الجهاد إلى تلك الأموال، كما ذكره صاحب ‏[‏غياث الأمم‏]‏ وغيره، مع ما دخل في ذلك من الظلم الذي لا مساغ له عند العلماء‏.‏
ومثل الجبايات التي يجبيها بعض الملوك من أهل بلده، كل مدة‏.‏ ويقول‏:‏ إنها مساعدة له على ما يريد، ومثل ما يطلبه الولاة أحيانًا من غير أن يكون راتبًا؛ إما لكونهم جيشًا قادمين يجمعون ما يجمعونه لجيشهم، وإما لكونهم يجمعون لبعض العوارض‏.‏ كقدوم السلطان، أو حدوث ولد له، ونحو ذلك، وإما أن ترمي عليهم سلع تباع منهم بأكثر من أثمانها، وتسمي ‏[‏الحطائط‏]‏ ‏.‏ ومثل القافلة الذين يسيرون حجاجًا، أو تجارًا، أو غير ذلك‏.‏ فيطلب منهم على عدد رؤوسهم أو دوابهم أو قدر أموالهم، أو يطلب مطلقًا منهم كلهم، سواء كان الطالب ذا السلطان في بعض المدائن والقري، كالذين يقعدون على الجسور وأبواب المدائن، فيأخذون ما يأخذونه‏.‏ أو كان الآخذون قطاع طريق؛ كالأعراب، والأكراد والترك الذين يأخذون مكوسًا من أبناء السبيل، ولا يمكنونهم من العبور حتي يعطوهم ما يطلبون‏.‏
فهؤلاء المكرهون على أداء هذه الأموال عليهم لزوم العدل فيما

ص -339- يطلب منهم، وليس لبعضهم أن يظلم بعضًا فيما يطلب منهم، بل عليهم التزام العدل فيما يؤخذ منهم بغير حق، كما عليهم التزام العدل فيما يؤخذ منهم بحق، فإن هذه الكلف التي أخذت منهم بسبب نفوسهم، وأموالهم، هي بمنزلة غيرها بالنسبة اليهم‏.‏ وإنما يختلف حالها بالنسبة إلى الأخذ، فقد يكون أخذًا بحق، وقد يكون أخذًا بباطل‏.‏
وأما المطالبون بها فهذه كلف تؤخذ منهم بسبب نفوسهم وأموالهم، فليس لبعضهم أن يظلم بعضًا في ذلك،بل العدل واجب لكل أحد على كل أحد في جميع الأحوال، والظلم لا يباح شيء منه بحال، حتي إن الله تعالى قد أوجب على المؤمنين أن يعدلوا على الكفار في قوله تعالى‏:‏ ‏{كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى‏}‏ ‏[‏المائدة‏:‏ 8‏]‏ ‏.‏ والمؤمنون كانوا يعادون الكفار بأمر الله فقال تعالى‏:‏ لا يحملكم بغضكم للكفار على ألا تعدلوا عليهم، بل اعدلوا عليهم فإنه أقرب للتقوي‏.‏
وحينئذ، فهؤلاء المشتركون ليس لبعضهم أن يفعل ما به ظلم غيره، بل إما أن يؤدي قسطه فيكون عادلًا، وإما أن يؤدي زائدًا على قسطه، فيعين شركاءه بما أخذ منهم فيكون محسنًا‏.‏ وليس له أن يمتنع عن أداء قسطه من ذلك المال امتناعًا يؤخذ به قسطه من سائر الشركاء، فيتضاعف الظلم عليهم؛فإن المال إذا كان يؤخذ لا محالة، وامتنع بجاه

ص -340- أو رشوة أو غيرهما، كان قد ظلم من يؤخذ منه القسط الذي يخصه، وليس هذا بمنزلة أن يدفع عن نفسه الظلم من غير ظلم لغيره؛ فإن هذا جائز؛ مثل أن يمتنع عن أداء ما يخصه فلا يؤخذ ذلك منه، ولا من غيره‏.‏
وهذا كالوظائف السلطانية التي توضع على القري مثل أن يوضع عليهم عشرة آلاف درهم، فيطلب من له جاه بإمرة أو مشيخة أو رشوة أو غير ذلك ألا يؤخذ منه شيء، وهم لابد لهم من أخذ جميع المال، وإذا فعل ذلك أخذ ما يخصه من سائر الشركاء، فيمتنع من أداء ما ينوبه، ويؤخذ من سائر الشركاء، فإن هذا ظلم منه لشركائه؛ لأن هذا لم يدفع الظلم عن نفسه إلا بظلم شركائه، وهذا لا يجوز‏.‏ وليس له أن يقول‏:‏ أنا لم أظلمهم، بل ظلمهم من أخذ منهم الحصتين؛ لأنه يقال‏:‏
أولًا‏:‏ هذا الطالب قد يكون مأمورًا ممن فوقه أن يأخذ ذلك المال، فلا يسقط عن بعضهم نصيبه إلا أخذه من نصيب ذلك الآخر، فيكون أمره بألا يأخذ أمرًا بالظلم‏.‏
الثاني‏:‏ أنه لو فرض أنه الآمر الأعلى، فعليه أن يعدل بينهم فيما يطلبه منهم، وإن كان أصل الطلب ظلمًا فعليه أن يعدل في هذا الظلم، ولا يظلم فيه ظلمًا ثانيًا فيبقي ظلمًا مكررًا، فإن الواحد منهم إذا كان قسطه مائة فطولب بمائتين، كان قد ظلم ظلمًا مكررًا، بخلاف ما إذا

ص -341- أخذ من كل قسطه؛ ولأن النفوس ترضي بالعدل بينها في الحرمان، وفيما يؤخذ منها ظلمًا، ولا ترضي بأن يخص بعضها بالعطاء أو الإعفاء‏.‏
ولهذا جاءت الشريعة بأن المريض له أن يوصي بثلث ماله لغير وارث، ولا يخص الوارث بزيادة على حقه من ذلك الثلث، وإن كان له أن يعطيه كله للأجنبي‏.‏ وكذلك في عطية الأولاد‏:‏ هو مأمور أن يسوي بينهم في العطاء، أو الحرمان، ولا يخص بعضهم بالإعطاء من غير سبب يوجب ذلك؛ لحديث النعمان بن بشير وغيره‏.‏
الثالث‏:‏ أنه إذا طلب من القاهر ألا يأخذ منه، وهو يعلم أنه يضع قسطه على غيره فقد أمره بما يعلم أنه يظلم فيه غيره، وليس للإنسان أن يطلب من غيره ما يظلم فيه غيره، وإن كان هو لم يأمره بالظلم، كمن يولي شخصًا، ويأمره ألا يظلم، وهو يعلم أنه يظلم فليس له أن يوليه، وكذلك من وكل وكيلًا، وأمره ألا يظلم، وهو يعلم أنه يظلم، وكذلك من طلب من غيره أن يوفيه دينه من ماله الحلال، وهو يعلم أنه لا يوفيه إلا مما ظلمه من الناس‏.‏ وكذلك هذا طلب منه أن يعفيه من الظلم، وهو يعلم أنه لا يعفيه إلا بظلم غيره، فليس له أن يطلب منه ذلك‏.‏
الرابع‏:‏ أن هذا يفضي إلى أن الضعفاء الذين لا ناصر لهم يؤخذ منهم جميع ذلك المال، والأقوياء لا يؤخذ منهم شيء من وظائف الأملاك، مع أن أملاكهم أكثر، وهذا يستلزم من الفساد والشر

ص -342- ما لا يعلمه إلا الله تعالى، كما هو الواقع‏.‏
الخامس‏:‏ أن المسلمين إذا احتاجوا إلى مال يجمعونه لدفع عدوهم وجب على القادرين الاشتراك في ذلك، وإن كان الكفار يأخذونه بغير حق، فلأن يشتركوا فيما يأخذه الظلمة من المسلمين أولى وأحرى‏.‏
فصل
وعلى هذا، فإذا تغيب بعض الشركاء، أو امتنع من الأداء فلم يؤخذ منه وأخذ من غيره حصته، كان عليه أن يؤدي قدر نصيبه إلى من أدي عنه في أظهر قولي العلماء، كما يؤدي ما عليه من الحقوق الواجبة ويلزم بذلك ويعاقب على أدائه، كما يعاقب على أداء سائر الحقوق الواجبة عليه؛ كالعامل في الزكاة إذا طلب من أحد الشريكين أكثر من الواجب وأخذه بتأويل، فللمأخوذ منه أن يرجع إلى الآخر بقسطه‏.‏ وإن كان بغير تأويل فعلى قولين‏:‏
أظهرهما أن له أن يرجع أيضًا؛ كناظر الوقف، وولي اليتيم، والمضارب، والشريك، والوكيل، وسائر من تصرف لغيره بولاية أو وكالة إذا طلب منه ما ينوب ذلك المال من الكلف، مثل ما إذا أخذت منه الكلف السلطانية عن الأملاك، أو أخذ من التجار في الطرق والقري ما ينوب الأموال التي معهم؛ فإن لهم أن يؤدوا ذلك من نفس المال، بل يجب عليهم إذا خافوا إن لم يؤدوه أن يؤخذ أكثر منه‏.‏ وإذا قدر

ص -343- أن المال صار غائبًا، فاقترضوا عليه وأدوا عنه أو أدوا من مال لهم عن مال الموكل، والمولي عليه، كان لهم الرجوع بقدر ذلك من ماله‏.‏ وعلى هذا عمل المسلمين في جميع الأعصار والأمصار‏.‏
ومن لم يقل بذلك فإنه يلزم قوله من الفساد ما لا يعلمه إلا رب العباد؛ فإن الكلف التي تؤخذ من الأموال على وجه الظلم كثيرة جدًا‏.‏ فلو كان ما يؤديه المؤتمن على مال غيره عنه من تلك الكلف التي تؤخذ منه قهرًا بغير حق تحسب عليه، إذا لم يؤدها من غير مال المؤتمن لزم من ذلك ذهاب كثير من أموال الأمناء، ولزم ألا يدخل الأمناء في مثل ذلك لئلا تذهب أموالهم‏.‏
وحينئذ، يدخل في ذلك الخونة الفجار الذين لا يتقون الله، بل يأخذون من الأموال ما قدروا عليه، ويدعون نقص المقبوض المستخرج أو زيادة المصروف المؤدي، كما هو المعروف من حال كثير من المؤتمنين على الأموال السلطانية، لكن هؤلاء قد يدخل في بعض ما يفعلونه تأويل، بخلاف الوكيل والشريك والمضارب وولي اليتيم وناظر الوقف، ونحوهم‏.‏
وإذا كان كذلك، فالمؤتمن على المال المشترك بينه وبين شريكه إذا كان يعتد له بما أخذ منه، من هذه الكلف، فما قبضه عمال الزكاة باسم الزكاة أولي أن يعتد له به، وإن قبضوا فوق الواجب بلا تأويل،لا سيما وهذا

ص -344- هو الواقع كثيرا أو غالبًا في هذه الأزمان،فإن عمال الزكاة يأخذون من زكوات الماشية أكثر من الواجب بكثير، وكذلك من زكوات التجارات، ويأخذون من كل من كان المال بيده، سواء كان مالكًا أو وكيلًا أو شريكًا أو مضاربًا، أو غيرهم‏.‏ فلو لم يعتد للأمناء بما أخذ منهم ظلمًا لزم من الفساد ما لا يحصيه إلا رب العباد‏.‏
وأيضًا، فذلك الإعطاء قد يكون واجبًا للمصلحة؛ فإنه لو لم يؤده لأخذ الظلمة أكثر منه، ومعلوم أن المؤتمن على مال غيره إذا لم يمكنه دفع الظلم الكثير إلا بأداء بعض المطلوب وجب ذلك عليه؛ فإن حفظ المال واجب‏.‏ فإذا لم يمكن إلا بذلك وجب، فما لا يتم الواجب إلا به فهو واجب‏.‏
وأيضًا، فالمنازع يسلم أنهم لو أكرهوا المؤتمن على أخذ غير المال لم يكن ضامنًا، وأن العامل الظالم إذا أخذ من المال المشترك أكثر من الواجب لم يكن ضامنًا، وإنما وقعت لهم الشبهة إذا أكره المؤدي على الأداء عنه، كيف كان، فأدي عنه مما اقترض عليه، أو من مال إنسان ليرجع عليه‏.‏ فيقال لهم‏:‏ أي فرق بين أن يكرهه على الأداء عنه من مال نفسه،أو من مال الغائب‏.‏ ومعلوم أن إلزامه بالأداء عن الغائب والممتنع أعظم ضررًا عليه من الأداء من عين مال الغائب والممتنع؛ فإن أداء ما يطلب من الغائب أهون عليه من أداء ذلك من مال نفسه، فإذا عذر فيما

ص -345- يؤديه من مال الغائب لكونه مكرهًا على الأداء، فلأن يعذر إذا أكره على الأداء عنه أولى وأحرى‏.‏
فإن قال المنازع‏:‏ لأن المؤدي هناك عين مال المكره المؤدي فهو المظلوم‏.‏ فيقال لهم‏:‏ بل كلاهما مظلوم؛ هذا مظلوم بالأداء عن ذاك، وذاك مظلوم بطلب ماله‏.‏ فكيف يحمل كله على المؤدي، والمقصود بالقصد الأول هو طلب المال من المؤدي عنه‏؟‏ وإنما الأعمال بالنيات، والطالب الظالم إنما قصده أخذ مال ذلك لا مال هذا، وإنما طلب من هذا الأداء عن ذاك‏.‏
وأيضًا، فهذا المكره على الأداء عن الغائب مظلوم محض، بسبب نفسه وماله، وذاك مظلوم بسبب ماله فكيف يجعل مال هذا وقاية لمال ذاك لظلم هذا الظالم الذي أكرهه، أو يكون صاحب المال القليل قد أخذ منه أضعاف ما يخصه، وصاحب المال الكثير لم يؤخذ منه شيء‏؟‏
وغاية هذا أن يشبه بغصب المشاع؛ فإن الغاصب إذا قبض من العين المشتركة نصيب أحد الشريكين كان ذلك من مال ذلك الشريك في أظهر قولي العلماء، وهو ظاهر مذهب الشافعي وأحمد وغيرهما؛ لأنه إنما قصد أخذ مال أحد الشريكين‏.‏

ص -346- ولو أقر أحد الابنين بأخ ثالث وكذبه أخوه، لزم المقر أن يدفع إلى المقر به ما فضل عن حقه، وهو السدس في مذهب مالك وأحمد بن حنبل‏.‏ وكذلك ظاهر مذهب الشافعي، وهو قول جمهور السلف‏.‏ جعلوا ما غصبه الأخ المنكر من مال المقر به خاصة؛ لأنه لم يقصد أن يأخذ شيئًا من حق المقر‏.‏
ولكن أبو حنيفة قال في غصب المشاع‏:‏ إن ما قبضه الغاصب يكون من الشريكين جميعًا، باعتبار صورة القبض من غير اعتبار نية‏.‏ وكذلك قال في الأخ المنكر‏:‏ إن ما غصبه يكون منهما جميعًا فيدفع المقر إلى المقر به نصف ما في يده وهو الربع، ويكون النصف الذي غصبه المنكر منهما جميعًا‏.‏ وهذا قول في مذهب أحمد والشافعي‏.‏ وقول الجمهور هو الصواب لأجل النية‏.‏ وكذلك هنا إنما قبض الظالم عن ذلك المطلوب، لم يقصد أخذ مال الدافع‏.‏
فإن قيل‏:‏ فلو غلط الظالم،مثل أن يقصد القطاع أخذ مال شخص فيأخذون غيره، ظنًا أنه الأول‏.‏ فهل يضمن الأول مال هذا الذي ظنوه الأول‏؟‏ قيل‏:‏ باب الغلط فيه تفصيل ليس هذا موضعه، ولكن الفرق بينهما معلوم، وليس هذا مثل هذا؛ فإن الظالم الغالط الذي أخذ مال هذا لم يأخذه عن غيره، ولكنه ظنه مال زيد فظهر أنه مال عمرو، فقد قصد أن يأخذ مال زيد،فأخذ مال عمرو،كمن طلب قتل معصوم

ص -347- فقتل معصومًا آخر ظنًا منه أنه الأول‏.‏
وهذا بخلاف من قصد مال زيد بعينه، وأن يأخذ من الشركاء ما يقسم بينهم بالعدل، وأخذ من بعضهم عن بعض؛ فإن هذا لم يغلط، بل فعل ما أراده قصد أخذ مال شخص، وطلب المال من المستولي على ماله من شريك أو وكيل، ونحو ذلك، ليؤديه عنه‏.‏ أو طلبوا من أحد الشركاء مالًا عن الأمور المشتركة تؤخذ من الشركاء كلهم، لم يغلطوا في ظنهم‏.‏ فإذا كانوا إنما قصدوا الأخذ من واحد، بل قصدوا العدل بينه وبين شركائه، ولكن إنما قدروا على الأخذ من شريكه، فكيف يظلم هذا الشريك مرتين‏؟‏
ونظير هذا أن يحتاج ولي بيت المال إلى إعطاء ظالم لدفع شره عن المسلمين؛ كإعطاء المؤلفة قلوبهم لدفع شرهم، أو إعطاء الكفار إذا احتاج والعياذ بالله إلى ذلك ولم يكن في بيت المال شيء، واستسلف من الناس أموالًا أداها، فهل يقول عاقل‏:‏ إن تلك الأموال تذهب من ضمان من أخذت منه، ولا يرجع على بيت المال بشيء؛ لأن المقبوض كان عين أموالهم، لا عين أموال بيت المال‏؟‏‏!‏ وقد كان النبي صلى الله عليه وسلم وأصحابه يعطون ما يعطونه؛ تارة من عين المال‏.‏ وتارة مما يستسلفونه‏.‏ فكان النبي صلى الله عليه وسلم يستسلف على الصدقة، وعلى الفيء، فيصرفه في المصارف الشرعية؛ من إعطاء المؤلفة

ص -348- قلوبهم، وغيرهم‏.‏ وكان في الآخذين من لا يحل له الأخذ، بل كان النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏إني لأعطي أحدهم العطية فيخرج بها يتأبطها نارًا‏"‏‏.‏ قالوا‏:‏ يا رسول الله، فلم تعطيهم‏؟‏ قال‏:‏ ‏"‏يأبون إلا أن يسألوني، ويأبي الله لي البخل‏"‏‏.‏
ولا يقول عاقل‏:‏ إن ذلك المال يذهب من عين من اقترض منه، بل هو بمنزلة ما إذا كان عين مال الصدقة والفيء؛ لأن المعطي جاز له الإعطاء، وإن لم يجز للآخذ الأخذ‏.‏ هذا وهو يعطيه باختياره، فكيف بمن أكره على الإعطاء وجاز له الإعطاء، أو وجب عليه‏؟‏ ولا يقال‏:‏ ولي الأمر هنا اقترض أموال الناس منهم؛ لأنه يقال‏:‏ إنما اقترضها ليدفعها إلى ذلك الظالم الذي طلب أخذ أموال المسلمين، فأدي عنهم ما اقترضه ليدفع به عنهم الضرر، وعليه أن يوفي ذلك من أموالهم المشتركة مال الصدقات والفيء ولا يقال‏:‏ لا يحل له صرف أموالهم؛ فإن الذي أخذه ذلك الظالم كان مال بعضهم، بل إعطاء هذا القليل لحفظ نفوسهم وأموالهم واجب‏.‏
وإذا كان الإعطاء واجبًا لدفع ضرر هو ضرر أعظم منه، فمذهب مالك وأحمد بن حنبل المشهور عنه وغيرهما‏:‏ أن كل من أدي عن غيره واجبًا فله أن يرجع به عليه إذا لم يكن متبرعًا بذلك، وإن أداه بغير إذنه؛ مثل من قضي دين غيره بغير إذنه‏.‏ سواء كان قد ضمنه بغير إذنه، وأداه بغير إذنه، أو أداه عنه بلا ضمان‏.‏

ص -349- وكذلك من أفتك أسيرًا من الأسر بغير إذنه يرجع عليه بما أفتكه به‏.‏ وكذلك من أدي عن غيره نفقة واجبة عليه؛ مثل أن ينفق على ابنه أو زوجته أو بهائمه، لا سيما إذا كان للمنفق فيها حق؛ مثل أن يكون مرتهنًا أو مستأجرًا‏.‏ أو كان مؤتمنًا عليها؛ مثل المودع، ومثل راد العبد الآبق، ومثل إنفاق أحد الشريكين على البهائم المشتركة‏.‏ وقد دل على هذا الأصل قوله تعالى‏:‏ ‏{فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏ ، فأمر بإيتاء الأجر بمجرد إرضاعهن، ولم يشترط عقد استئجار، ولا إذن الأب لها في أن ترضع بالأجر، بل لما كان إرضاع الطفل واجبًا على أبيه، فإن أرضعته المرأة استحقت الأجر بمجرد إرضاعها‏.‏ وهذا في الأم المطلقة قول أكثر الفقهاء، يقولون‏:‏ إنها تستحق الأجر بمجرد الإرضاع‏.‏ وأبو حنيفة يقول بذلك في الأم، وإن كان لا يقول برجوع المؤدي للدين، وخالفه صاحباه‏.‏
والمفرق يقول‏:‏ الأم أحق برضاع ابنها من غيرها، حتي لو طلبت الإرضاع بالأجر لقدمت على المتبرعة‏.‏ قيل‏:‏ فكذلك من له حق في بهائم الغير؛ كالمستأجر، والمرتهن، يستحق مطالبة المالك بالنفقة على بهائمه، فذلك أحق من الأم بالإرضاع‏.‏
وأيضًا، فلا يلزم من كونه يستحق ذلك بعقد المعاوضة أن يستحقه بدون عقد، إلا أن يكون الإرضاع واجبًا على الأب، وإذا كان إنما

ص -350- أداه لكونه واجبًا عليه، فهكذا جميع الواجبات عليه أن يؤديها إلى من أدي عنه وأحسن اليه بالأداء عنه‏.‏ وهذا إذا كان المعطي مختارًا، فكيف إذا أكره على أداء ما يجب عليه‏؟‏ فإن الظالم القادر إذا لم يعطه المطلوب الذي طلبه منه ضره ضررًا عظيمًا؛ إما بعقوبة بدنية، وإما بأخذ أكثر منه‏.‏ وحينئذ يجب عليه دفع ما يندفع به أعظم الضررين بالتزام أدناهما، فلو أدي الغير عنه بغير إكراه لكان له أن يرجع عليه بما أداه عنه، فكيف إذا أكره على الأداء عنه‏؟‏‏!‏
وأيضًا، فإذا كان الطلب من الشركاء كلهم فقد تقدم أنه ليس لبعضهم أن يمتنع مما عليه امتناعًا يستلزم تكثير الظلم على غيره‏.‏ وحينئذ فيكون الأداء واجبًا على جميع الشركاء؛ كل يؤدي قسطه الذي ينوبه إذا قسم المطلوب بينهم بالعدل‏.‏ ومن أدي عن غيره قسطه بغير إكراه كان له أن يرجع به عليه، وكان محسنًا اليه في الأداء عنه، ومباشرة الظالمين دونه؛ فإن المباشر يحصل له ضرر في نفسه وماله، والغالب إنما يحصل له الضرر في ماله فقط، فإذا أدي عنه لئلا يحضر كان محسنا اليه في ذلك، فيلزمه أن يعطيه ما أداه عنه، كما يوفي المقرض المحسن؛ فإن جزاء القرض الوفاء والحمد، ومن غاب ولم يؤد حتي أدي عنه الحاضرون لزمه أن يعطيهم قدر ما أدوه عنه، ويلزم بذلك، ويعاقب إن امتنع عن أدائه، ويطيب لمن أدي عنه أن يأخذ نظير ذلك من ماله، كما يأخذ

ص -351- المقرض من المقترض نظير ما أقرضه‏.‏ ومن قبض ذلك من ذلك المؤدي عنه، وأداه إلى هذا المؤدي جاز له أخذه، سواء كان الملزم له بالأداء هو الظالم الأول أو غيره‏.‏
ولهذا له أن يدعي بما أداه عنه عند حكام العدل، وعليهم أن يحكموا على هذا بأن يعطيه ما أداه عنه، كما يحكم عليه بأداء بدل القرض ولا شبهة على الآخذ في أخذ بدل ماله‏.‏ ولا يقال‏:‏ إنه أخذ أموال الناس؛ فإنه إنما أخذ منهم ما أداه عنهم، وبدل ما أقرضهم إياه من مال، وبدل ما وجب عليهم أداؤه، فإنه ليس لأحد الشركاء أن يمتنع عن أداء ما ينوبه إذا علم أن ذلك يؤخذ من سائر الشركاء، كما تقدم‏.‏ وإذا لم يكن له هذا الامتناع كان الأداء واجبًا عليه، فمن أدي عنه ناويًا للرجوع فله الرجوع إذا أداه طوعًا؛ لإحسانه اليه بالأداء عنه‏.‏ فكيف إذا أكره على الأداء عنه‏؟‏‏!‏ ولو لم يكن الأداء واجبًا عليه، بل قد أكره ذلك الرجل على الأداء عنه رجع عليه، فإنه بسببه أكره ذاك، وأخذ ماله‏.‏وهذا كمن صودر على مال فأكره أقاربه أو جيرانه أو أصدقاؤه أو شركاؤه على أن يؤدوا عنه، ويرجعوا عليه، فلهم الرجوع؛ فإن أموالهم إنما أخذت بسببه، وبسبب الدفع عنه‏.‏
فإن الآخذ منه إما أن يأخذ لاعتقاده أنه ظالم، كما يصادر ولاة الأمور بعض نوابهم، ويقولون‏:‏إنهم أخذوا من الأموال أكثر مما

ص -352- صودروا عليه؛وإما أن يكون صاحب مال كثير، فيطلب منه الطالب ما يقول‏:‏ أنه ينوب ماله‏.‏ فأقاربه وجيرانه وأصدقاؤه وغيرهم ممن أخذ ماله بسبب مال هذا أو بسبب أعماله إنما ظلموا لأجله، وأخذت أموالهم لأجل ماله وصيانة لماله، والطالب إنما مقصوده ماله لا أموال أولئك، وشبهته وإرادته إنما هي متعلقة بماله دون أموالهم‏.‏ فكيف تذهب أموالهم هدرًا من غير سبب منهم، ويبقي مال هذا محفوظًا، وهو الذي طولبوا لأجله‏؟‏‏!‏ ولو لم يستحق هؤلاء المؤدون عن غيرهم الرجوع لحصل فساد كثير في النفوس والأموال؛ فإن النفوس والأموال قد يعتريها من الضرر والفساد ما لا يندفع إلا بأداء مال عنهم، فلو علم المؤدون أنهم لا يستحقون الرجوع بما أدوه إلا إذا أذن ذلك الشخص لم يؤدوا، وهو قد لا يأذن، إما لتغيبه، أو لحبسه، أو غير ذلك، وإما لظلمه نفسه وتماديه على ما يضر نفسه وماله سفها منه، وظلمًا حرمه الشارع عليه‏.‏
ومعلوم أن الناس تحت أمر الله ورسوله، فليس لأحد أن يضر نفسه وماله ضررًا نهاه الله عنه، ومن دفع ذلك الضرر العظيم عنه بما هو أخف منه، فقد أحسن اليه، وفي فطر الناس جميعهم أن من لم يقابل الإحسان بالإحسان فهو ظالم معتد، وما عده المسلمون ظلمًا فهو ظلم‏.‏كما قال ابن مسعود رضي الله عنه ما رآه المسلمون حسنًا فهو عند

ص -353- الله حسن، وما رأوه قبيحًا فهو عند الله قبيح‏.‏
وأصل هذا‏:‏ اعتبار المقاصد والنيات في التصرفات، وهذا الأصل قد قرر وبسط في كتاب‏:‏ ‏[‏بيان الدليل على بطلان التحليل‏]‏ ، وقد قال النبي صلى الله عليه وسلم في ابن اللتبية العامل الذي قبل الهدايا لما استعمله على الصدقات، فأهدي اليه هدايا فلما رجع حاسبه النبي صلى الله عليه وسلم على ما أخذ وأعطي، وهو الذي يسميه أهل الديوان الاستيفاء، كما يحاسب الإنسان وكيله وشريكه على مقبوضه ومصروفه، وهو الذي يسميه أهل الديوان المستخرج والمصروف، فقال ابن اللتبية‏:‏ هذا لكم، وهذا أهدي لي، فقال النبي صلى الله عليه وسلم ‏:‏ ‏"‏ما بال الرجل نستعمله على العمل مما ولانا الله، فيقول‏:‏ هذا لكم، وهذا أهدي لي، أفلا قعد في بيت أبيه وأمه، فينظر أيهدي اليه‏؟‏ أم لا‏؟‏ والذي نفسي بيده، ما من رجل نستعمله على العمل فيغل منه شيئًا إلا جاء به يوم القيامة يحمله على رقبته، إن كان بعيرًا له رُغَاء، أو بقرة لها خُوَار، أو شاة تَيْعَر‏"‏‏.‏ ثم رفع يديه إلى السماء ثم قال‏:‏ ‏"‏ألا هل بلغت‏؟‏‏"‏ أو كما قال صلى الله عليه وسلم، والحديث متفق على صحته‏.‏
فلما كان المعطون المهدون إنما أعطوه وأهدوا اليه لأجل ولايته، جعل ذلك من جملة المال المستحق لأهل الصدقات؛ لأنه بسبب

ص -354- أموالهم قبض، ولم يخص به العامل الذي قبضه، فكذلك ما قبض بسبب أموال بعض الناس فعنها يحسب، وهو من توابعها، فكما أنه أعطي لأجلها، فهو مغنم ونماء لها، لا لمن أخذه، فما أخذ لأجلها فهو مغرم ونقص منها لا على من أعطاه‏.‏
وكذلك من خلص مال غيره من التلف بما أداه عنه يرجع به عليه؛ مثل من خلص مالًا من قطاع أو عسكر ظالم أو متول ظالم، ولم يخلصه إلا بما أدي عنه، فإنه يرجع بذلك، وهو محسن اليه بذلك، وإن لم يكن مؤتمنًا على ذلك المال، ولا مكرهًا على الأداء عنه، فإنه محسن اليه بذلك، وهل جزاء الإحسان إلا الإحسان‏.‏ فإذا خلص عشرة آلاف درهم بألف أداها عنه كان من المحسنين، فإذا أعطاه الألف كان قد أعطاه بدل قرضه، وبقي عمله وسعيه في تخليص المال إحسانًا اليه لم يجزه به‏.‏ هذا أصوب قولي العلماء‏.‏
ومن جعله في مثل هذا متبرعًا ولم يعطه شيئًا، فقد قال منكرًا من القول وزورًا، وقد قابل الإحسان بالإساءة‏.‏
ومن قال‏:‏ هذا هو الشرع الذي بعث الله به رسوله، فقد قال على الله غير الحق؛ لكنه قول بعض العلماء، وقد خالفهم آخرون‏.‏ ونسبة مثل هذه الأقوال إلى الشرع توجب سوء ظن كثير من الناس في الشرع وفرارهم منه، والقدح في أصحابه‏.‏ فإن من العلماء من قال قولًا برأيه،

ص -355- وخالفه فيه آخرون، وليس معه شرع منزل من عند الله، بل الأدلة الشرعية قد تدل على نقيض قوله، وقد يتفق أن من يحكم بذلك يزيد ذلك ظلمًا بجهله وظلمه، ويتفق أن كل أهل ظلم وشر يزيدون الشر شرًا، وينسبون هذا الظلم كله إلى شرع من نزهه الله عن الظلم وبعثه بالعدل والحكمة والرحمة، وجعل العدل المحض الذي لا ظلم فيه هو شرعه‏.‏
ولهذا كان العدل وشرعه متلازمين‏.‏ قال الله تعالى‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إلى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ‏}‏ ‏[‏النساء‏:‏58‏]‏ ، وقال تعالى‏:‏ ‏{فَإِن جَآؤُوكَ فَاحْكُم بَيْنَهُم أَوْ أَعْرِضْ عَنْهُمْ وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ شَيْئًا وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏المائدة‏:‏42‏]‏ ، وقال تعالى‏:‏ ‏{فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ‏}‏ ‏[‏المائدة‏:‏ 48‏]‏ ‏.‏
فما أنزل عليه والقسط متلازمان، فليس فيما أنزل الله عليه ظلم قط، بل قد قال تعالى‏:‏ ‏{لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ ، والله أعلم، والحمد لله رب العالمين، وصلي الله على سيدنا محمد وعلى آله وصحبه وسلم، وحسبنا الله ونعم الوكيل‏.‏

ص -356- وسئل الشيخ قدس الله روحه عن رجل مُتَولٍّ ولايات، ومقطع إقطاعات، وعليها من الكلف السلطانية ما جرت به العادة، وهو يختار أن يسقط الظلم كله، ويجتهد في ذلك بحسب ما قدر عليه، وهو يعلم أنه إن ترك ذلك وأقطعها غيره وولي غيره فإن الظلم لا يترك منه شيء، بل ربما يزداد، وهو يمكنه أن يخفف تلك المكوس التي في إقطاعه، فيسقط النصف، والنصف الآخر جهة مصارف لا يمكنه إسقاطه، فإنه يطلب منه لتلك المصارف عوضها، وهو عاجز عن ذلك، لا يمكنه ردها‏.‏ فهل يجوز لمثل هذا بقاؤه على ولايته وإقطاعه‏؟‏ وقد عرفت نيته، واجتهاده، وما رفعه من الظلم بحسب إمكانه، أم عليه أن يرفع يده عن هذه الولاية والإقطاع، وهو إذا رفع يده لا يزول الظلم، بل يبقي ويزداد‏.‏ فهل يجوز له البقاء على الولاية والإقطاع كما ذكر‏؟‏ وهل عليه إثم في هذا الفعل‏؟‏ أم لا‏؟‏ وإذا لم يكن عليه إثم‏.‏ فهل يطالب على ذلك‏؟‏ أم لا‏؟‏ وأي الأمرين خير له‏:‏ أن يستمر مع اجتهاده في رفع الظلم وتقليله، أم رفع يده مع بقاء الظلم وزيادة‏.‏ وإذا كانت الرعية تختار بقاء يده لما لها في ذلك من المنفعة به، ورفع ما رفعه من الظلم‏.‏ فهل الأولى

ص -357- له أن يوافق الرعية‏؟‏ أم يرفع يده‏.‏ والرعية تكره ذلك لعلمها أن الظلم يبقي ويزداد برفع يده‏.‏
فأجاب‏:‏
الحمد لله، نعم إذا كان مجتهدًا في العدل ورفع الظلم بحسب إمكانه، وولايته خير وأصلح للمسلمين من ولاية غيره، واستيلاؤه على الإقطاع خير من استيلاء غيره، كما قد ذكر؛ فإنه يجوز له البقاء على الولاية والإقطاع، ولا إثم عليه في ذلك، بل بقاؤه على ذلك أفضل من تركه إذا لم يشتغل إذا تركه بما هو أفضل منه‏.‏
وقد يكون ذلك عليه واجبًا إذا لم يقم به غيره قادرًا عليه‏.‏ فنشر العدل بحسب الإمكان ورفع الظلم بحسب الإمكان فرض على الكفاية، يقوم كل إنسان بما يقدر عليه من ذلك إذا لم يقم غيره في ذلك مقامه، ولا يطالب والحالة هذه بما يعجز عنه من رفع الظلم‏.‏
وما يقرره الملوك من الوظائف التي لا يمكنه رفعها لا يطلب بها، وإذا كانوا هم ونوابهم يطلبون أموالًا لا يمكن دفعها إلا بإقرار بعض تلك الوظائف، وإذا لم يدفع اليهم أعطوا تلك الإقطاعات، والولاية لمن يقرر الظلم أو يزيده، ولا يخففه، كان أخذ تلك الوظائف ودفعها اليهم خيرًا للمسلمين من إقرارها كلها، ومن صرف من هذه إلى العدل والإحسان فهو أقرب من غيره،ومن تناوله من هذا شيء أبعد عن العدل والإحسان

ص -358- من غيره، والمقطع الذي يفعل هذا الخير يرفع عن المسلمين ما أمكنه من الظلم، ويدفع شر الشرير بأخذ بعض ما يطلب منهم، فما لا يمكنه رفعه هو محسن إلى المسلمين غير ظالم لهم، يثاب، ولا إثم عليه فيما يأخذه على ما ذكره، ولا ضمان عليه فيما أخذه، ولا إثم عليه في الدنيا والآخرة إذا كان مجتهدًا في العدل والإحسان بحسب الإمكان‏.‏
وهذا كوصي اليتيم وناظر الوقف والعامل في المضاربة والشريك، وغير هؤلاء ممن يتصرف لغيره بحكم الولاية أو الوكالة إذا كان لا يمكنه فعل مصلحتهم إلا بأداء بعضه من أموالهم للقادر الظالم؛ فإنه محسن في ذلك غير مسيء، وذلك مثل ما يعطي هؤلاء المكاسين وغيرهم في الطرقات، والأشوال، والأموال التي ائتمنوا؛ كما يعطونه من الوظائف المرتبة على العقار، والوظائف المرتبة على ما يباع ويشتري؛ فإن كل من تصرف لغيره أو لنفسه في هذه الأوقات من هذه البلاد ونحوها فلابد أن يؤدي هذه الوظائف، فلو كان ذلك لا يجوز لأحد أن يتصرف لغيره لزم من ذلك فساد العباد وفوات مصالحهم‏.‏
والذي ينهي عن ذلك لئلا يقع ظلم قليل لو قبل الناس منه تضاعف الظلم والفساد عليم، فهو بمنزلة من كانوا في طريق وخرج عليهم قطاع الطريق، فإن لم يرضوهم ببعض المال أخذوا أموالهم وقتلوهم‏.‏ فمن قال لتلك القافلة‏:‏ لا يحل لكم أن تعطوا لهؤلاء شيئًا من الأموال

ص -359- التي معكم للناس، فإنه يقصد بهذا حفظ ذلك القليل الذي ينهي عن دفعه، ولكن لو عملوا بما قال لهم ذهب القليل والكثير، وسلبوا مع ذلك، فهذا مما لا يشير به عاقل، فضلًا أن تأتي به الشرائع، فإن الله تعالى بعث الرسل لتحصيل المصالح، وتكميلها، وتعطيل المفاسد وتقليلها بحسب الإمكان‏.‏
فهذا المتولي المقطع الذي يدفع بما يوجد من الوظائف، ويصرف إلى من نسبه مستقرًا على ولايته وإقطاعه ظلمًا وشرًا كثيرًا عن المسلمين أعظم من ذلك، ولا يمكنه دفعه إلا بذلك، إذا رفع يده تولي من يقره ولا ينقص منه شيئًا، هو مثاب على ذلك، ولا إثم عليه في ذلك ولا ضمان في الدنيا والآخرة‏.‏
وهذا بمنزلة وصى اليتيم، وناظر الوقف الذي لا يمكنه إقامة مصلحتهم إلا بدفع ما يوصل من المظالم السلطانية، إذا رفع يده تولي من يجور ويريد الظلم، فولايته جائزة، ولا إثم عليه فيما يدفعه، بل قد تجب عليه هذه الولاية‏.‏
وكذلك الجندي المقطع الذي يخفف الوظائف عن بلاده، ولا يمكنه دفعها كلها؛ لأنه يطلب منه خيل وسلاح ونفقة لا يمكنه إقامتها إلا بأن يأخذ بعض تلك الوظائف، وهذا مع هذا ينفع المسلمين في

ص -360- الجهاد، فإذا قيل له‏:‏ لا يحل لك أن تأخذ شيئًا من هذا، بل ارفع يدك عن هذا الإقطاع، فتركه وأخذه من يريد الظلم، ولا ينفع المسلمين‏:‏ كان هذا القائل مخطئًا جاهلًا بحقائق الدين، بل بقاء الجند من الترك والعرب الذين هم خير من غيرهم، وأنفع للمسلمين، وأقرب للعدل على إقطاعهم، مع تخفيف الظلم بحسب الإمكان، خير للمسلمين من أن يأخذ تلك الإقطاعات من هو أقل نفعًا وأكثر ظلمًا‏.‏
والمجتهد من هؤلاء المقطعين كلهم في العدل والإحسان بحسب الإمكان، يجزيه الله على ما فعل من الخير، ولا يعاقبه على ما عجز عنه، ولا يؤاخذه بما يأخذ ويصرف إذا لم يكن إلا ذلك -كان ترك ذلك يوجب شرًا أعظم منه‏.‏ والله أعلم‏.

ص -361- وسئل شيخُ الإسلام عن رجل أخذ ماله ظلما بغير حق، وانتهك عرضه، أو نيل منه في بدنه، فلم يقتص في الدنيا، وعلم أن ما عند اللّه خير وأبقي‏.‏ فهل يكون عفوه عن ظالمه مسقطا عند اللّه‏؟‏ أم نقصا له‏؟‏ أم لا يكون‏؟‏ أو يكون أجره باقيا كاملا موفرًا‏؟‏ وأيما أولي مطالبة هذا الظالم والانتقام منه يوم القيامة وتعذيب اللّه له‏.‏ أو العفو عنه وقبول الحوالة على اللّه تعالى‏؟‏
فأجاب‏:‏
لا يكون العفو عن الظالم، ولا قليله مسقطا لأجر المظلوم عند اللّه، ولا منقصا له، بل العفو عن الظالم يصير أجره على اللّه تعالى؛ فإنه إذا لم يعف كان حقه على الظالم، فله أن يقتص منه بقدر مظلمته، وإذا عفا وأصلح فأجره على اللّه‏.‏ وأجره الذي هو على اللّه خير وأبقي‏.‏ قال تعالى‏:‏ ‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ‏}‏ ‏[‏الشوري‏:‏ 40‏]‏
فقد أخبر أن جزاء السيئة سيئة مثلها بلا عدوان، وهذا هو القصاص في الدماء، والأموال، والأعراض،ونحو ذلك‏.‏ثم قال‏:‏

ص -362- ‏{فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ‏}‏، وقد ذكر عن الإمام أحمد لما ظلم في محنته المشهورة أنه لم يخرج حتي حلل من ظلمه‏.‏ وقال‏:‏ ذكرت حديثا ذكر عن مبارك بن فضالة عن الحسن قال‏:‏إذا كان يوم القيامة نادي مناد‏:‏ ألا ليقم من وجب أجره على فلا يقوم إلا من عفا وأصلح‏.‏
وقد قال تعالى‏:‏ ‏{وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّابِرينَ‏}‏ ‏[‏النحل‏:‏ 126‏]‏ ، وأباح لهم سبحانه وتعالى إذا عاقبوا الظالم أن يعاقبوه بمثل ما عاقب به، ثم قال‏:‏‏{وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّابِرينَ‏}‏، فعلم أن الصبر عن عقوبته بالمثل خير من عقوبته‏.‏ فكيف يكون مسقطا للأجر أو منقصًا له‏؟‏‏!‏
وقد قال تعالى‏:‏ ‏{وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏ ‏.‏ فجعل الصدقة بالقصاص الواجب على الظالم وهو العفو عن القصاص كفارة للعافي، والاقتصاص ليس بكفارة له، فعلم أن العفو خير له من الاقتصاص‏.‏ وهذا لأن ما أصابه من المصائب مكفر للذنوب، ويؤجر العبد على صبره عليها، ويرفع درجته برضاه بما يقضيه اللّه عليه منها‏.‏ قال اللّه تعالى‏:‏ ‏{مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏ ، قال بعض السلف‏:‏ هو الرجل تصيبه المصيبة، فيعلم أنها من عند اللّه، فيرضي ويسلم، وفي الصحيحين عن النبي

ص -363- صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما يصيب المؤمن من وَصَب ولا نَصَب ولا هَمّ ولا حَزَن ولا غَمّ ولا أذي حتي الشوكة يشاكها، إلا كفر اللّه بها من خطاياه‏"‏‏.‏
وفي المسند‏:‏ أنه لما نزل قوله تعالى‏:‏ ‏{مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏ 123‏]‏ ، قال أبو بكر‏:‏ يارسول اللّه، نزلت قاصمة الظهر، وأينا لم يعمل سوءًا ‏؟‏‏!‏ فقال‏:‏ ‏"‏يا أبا بكر، ألست تنصب‏؟‏ ألست تحزن‏؟‏ ألست تصيبك اللأواء‏.‏ فذلك ما تجزون به‏"‏ وفيه أيضا‏:‏ ‏"‏المصائب حطة تحط الخطايا عن صاحبها، كما تحط الشجرة القائمة ورقها‏"‏‏.‏
والدلائل على أن المصائب كفارات كثيرة، إذا صبر عليها أثيب على صبره، فالثواب والجزاء إنما يكون على العمل وهو الصبر وأما نفس المصيبة فهي من فعل اللّه، لا من فعل العبد، وهي من جزاء اللّه للعبد على ذنبه، وتكفيره ذنبه بها‏.‏ وفي المسند‏:‏ أنهم دخلوا على أبي عبيدة بن الجراح وهو مريض، فذكروا أنه يؤجر على مرضه، فقال‏:‏ مالى من الأجر ولا مثل هذه‏.‏ ولكن المصائب حطة‏.‏ فبين لهم أبو عبيدة رضي اللّه عنه أن نفس المرض لا يؤجر عليه، بل يكفر به عن خطاياه‏.‏
وكثيرا ما يفهم من الأجر غفران الذنوب،فيكون فيه أجر بهذا

ص -364- الاعتبار‏.‏ومن الناس من يقول‏:‏ لابد فيه من التعويض والأجر والامتنان، وقد يحصل له ثواب بغير عمل، كما يفعل عنه من أعمال البر‏.‏
وأما الصبر على المصائب ففيها أجر عظيم، قال تعالى‏:‏ ‏{وَبَشِّرِ الصَّابِرِينَ الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّا إِلَيْهِ رَاجِعونَ أُولَئِكَ عَلَيْهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ وَأُولَئِكَ هُمُ الْمُهْتَدُونَ‏}‏ ‏[‏البقرة‏:‏155157‏]‏ فالرجل إذا ظلم بجرح ونحوه فتصدق به، كان الجرح مصيبة يكفر بها عنه، ويؤجر على صبره، وعلى إحسانه إلى الظالم بالعفو عنه؛ فإن الإحسان يكون بجلب منفعة، وبدفع مضرة؛ ولهذا سماه اللّه صدقة‏.‏
وقد قال تعالى‏:‏ ‏{وَسَارِعُواْ إلى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 133، 134‏]‏ فذكر‏:‏ أنه يحب المحسنين، والعافين عن الناس‏.‏ وتبين بهذا أن هذا من الإحسان‏.‏ والإحسان ضد الإساءة، وهو فعل الحسن، سواء كان لازمًا لصاحبه، أو متعديا إلى الغير، ومنه قوله‏:‏ ‏{مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ‏}‏ ‏[‏الأنعام‏:‏ 160‏]‏ ‏.‏ فالكاظم للغيظ، والعافي عن الناس، قد أحسن إلى نفسه، وإلى الناس؛ فإن ذلك عمل حسنة مع نفسه، ومع الناس، ومن أحسن إلى الناس فإلى نفسه‏.‏ كما يروي عن بعض السلف أنه قال‏:‏ ما أحسنت إلى أحد، وما أسأت إلى أحد،

ص -365- وإنما أحسنت إلى نفسي، وأسأت إلى نفسي، قال تعالى‏:‏ ‏{إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا‏}‏ ‏[‏الإسراء‏:‏7‏]‏ ، وقال تعالى‏:‏ ‏{مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا‏}‏ ‏[‏فصلت‏:‏ 46‏]‏ ‏.‏
ولو لم يكن الإحسان إلى الخلق إحسانًا إلى المحسن، يعود نفعه عليه، لكان فاعلا إثمًا أو ضررًا؛ فإن العمل الذي لا يعود نفعه على فاعله، إما حيث لم يكن فيه فائدة، وإما شر من العبث؛ إذا ضر فاعله‏.‏ والعفو عن الظالم أحد نوعي الصدقة؛ المعروف، والإحسان إلى الناس‏.‏ وجماع ذلك الزكاة‏.‏
واللّه سبحانه دائمًا يأمر بالصلاة، والزكاة، وهي الصدقة‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم من غير وجه أنه قال‏:‏ ‏"‏كل معروف صدقة‏"‏، وذلك نوعان‏:‏
أحدهما‏:‏ اتصال نفع اليه‏.‏
الثاني‏:‏ دفع ضرر عنه‏.‏ فإذا كان المظلوم يستحق عقوبة الظلم، ونفسه تدعوه اليه، فكف نفسه عن ذلك، ودفع عنه ما يدعوه اليه من إضراره، فهذا إحسان منه اليه، وصدقة عليه، واللّه تعالى يجزي المتصدقين، ولا يضيع أجر المحسنين‏.‏ فكيف يسقط أجر العافي‏؟‏‏!‏
وهذا عام في سائر ما للعبد من الحقوق على الناس؛ولهذا إذا

ص -366- ذكر اللّه في كتابه حقوق العباد، وذكر فيها العدل ندب فيها إلى الإحسان، فإنه سبحانه يأمر بالعدل والإحسان، كما قال تعالى‏:‏ ‏{وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 280‏]‏ ‏.‏ فجعل الصدقة على المدين المعسر بإسقاط الدين عنه خيرا للمتصدق من مجرد إنظاره‏.‏
وقال تعالى‏:‏ ‏{وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ‏}‏ ‏[‏النساء‏:‏ 92‏]‏ ، فسمي إسقاط الدية صدقة‏.‏ وقال تعالى‏:‏ ‏{وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ إَلاَّ أَن يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ وَأَن تَعْفُواْ أَقْرَبُ لِلتَّقْوَى‏}‏ ‏[‏البقرة‏:‏ 237‏]‏ ، فجعل العفو عن نصف الصداق الواجب على الزوج بالطلاق قبل الدخول أقرب للتقوي من استيفائه‏.‏ وعفو المرأة إسقاط نصف الصداق باتفاق الأمة‏.‏
وأما عفو الذي بيده عقدة النكاح، فقيل‏:‏ هو عفو الزوج، وأنه تكميل للصداق للمرأة، وعلى هذا يكون هذا العفو من جنس ذلك العفو، فهذا العفو إعطاء الجميع، وذلك العفو إسقاط الجميع‏.‏ والذي حمل من قال هذا القول عليه؛ أنهم رأوا أن غير المرأة لا تملك إسقاط حقها الواجب، كما لا تملك إسقاط سائر ديونها‏.‏ وقيل‏:‏ الذي بيده عقدة النكاح هو ولي المرأة المستقل بالعقد بدون استئذانها؛

ص -367- كالأب للبكر الصغيرة، وكالسيد للأمة، وعلى هذا يكون العفوان من جنس واحد‏.‏ ولهذا لم يقل‏:‏ إلا أن يعفون، أو يعفوهم، والخطاب في الآية للأزواج‏.‏
وقال تعالى حكاية عن لقمان أنه قال لابنه‏:‏ ‏{وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏لقمان‏:‏ 17‏]‏ ، وقال تعالى‏:‏ ‏{وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏الشوري‏:‏ 4143‏]‏ ‏.‏
فهناك في قول لقمان ذكر الصبر على المصيبة فقال‏:‏ ‏{إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏لقمان‏:‏ 17‏]‏ ، وهنا ذكر الصبر والعفو، فقال‏:‏ ‏{إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ وذكر ذلك بعد قوله‏:‏ ‏{وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ‏}‏، فذكر سبحانه الأصناف الثلاثة، في باب الظلم الذي يكون بغير اختيار المظلوم؛ وهم‏:‏ العادل، والظالم، والمحسن‏.‏
فالعادل من انتصر بعد ظلمه وهذا جزاؤه أنه ما عليه من سبيل،فلم يكن بذلك ممدوحا، ولكن لم يكن بذلك مذمومًا‏.‏ وذكر الظالم بقوله‏:‏ ‏{إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ‏}‏، فهؤلاء عليهم السبيل للعقوبة، والاقتصاص‏.‏ وذكر المحسنين

ص -368- فقال‏:‏ ‏{وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ‏}‏‏.‏ والقرآن فيه جوامع الكلم‏.‏
وهذا كما ذكر في آخر البقرة أصناف الناس في المعاملات، التي تكون باختيار المتعاملين، وهم ثلاثة‏:‏ محسن، وظالم، وعادل‏.‏ فالمحسن‏:‏ هو المتصدق‏.‏ والظالم‏:‏ هو المربي‏.‏ والعادل‏:‏ هو البائع‏.‏ فذكر هنا حكم الصدقات، وحكم الربا، وحكم المبايعات، والمداينات‏.‏
وكما أن من توهم أنه بالعفو يسقط حقه أو ينقص، غالط جاهل ضال، بل بالعفو يكون أجره أعظم؛ فكذلك من توهم أنه بالعفو يحصل له ذل، ويحصل للظالم عز واستطالة عليه، فهو غالط في ذلك‏.‏ كما ثبت في الصحيح وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ثلاث إن كنتُ لحالفا عليهن‏:‏ ما زاد اللّه عبدًا بعفو إلا عزًا، وما نقصت صدقة من مال، وما تواضع أحد للّه إلا رفعه اللّه‏"‏‏.‏ فبين الصادق المصدوق‏:‏ أن اللّه لا يزيد العبد بالعفو إلا عزًا، وأنه لا تنقص صدقة من مال، وأنه ما تواضع أحد للّه إلا رفعه اللّه‏.‏ وهذا رد لما يظنه من يتبع الظن، وما تهوي الأنفس، من أن العفو يذله، والصدقة تنقص ماله، والتواضع يخفضه‏.‏
وفي الصحيحين عن عائشة رضي اللّه عنها قالت‏:‏ ماضرب

ص -369- رسول اللّه صلى الله عليه وسلم خادمًا له، ولا امرأة، ولا دابة، ولا شيئا قط، إلا أن يجاهد في سبيل اللّه، ولا نيل منه قط شيء فانتقم لنفسه؛ إلا أن تنتهك محارم اللّه، فإذا انتهكت محارم اللّه لم يقم لغضبه شيء‏.‏ حتي ينتقم للّه‏.‏ وخُلُق رسول اللّه صلى الله عليه وسلم القرآن أكمل الأخلاق، وقد كان من خلقه أنه لا ينتقم لنفسه، وإذا انتهكت محارم اللّه لم يقم لغضبه شيء حتي ينتقم للّه، فيعفو عن حقه، ويستوفي حق ربه‏.‏
والناس في الباب أربعة أقسام‏:‏
منهم‏:‏ من ينتصر لنفسه ولربه، وهو الذي يكون فيه دين وغضب‏.‏
ومنهم‏:‏ من لا ينتصر لا لنفسه ولا لربه، وهو الذي فيه جهل وضعف دين‏.‏
ومنهم‏:‏ من ينتقم لنفسه لا لربه، وهم شر الأقسام‏.‏
وأما الكامل فهو الذي ينتصر لحق اللّه، ويعفو عن حقه‏.‏ كما قال أنس بن مالك‏:‏ خدمت رسول اللّه صلى الله عليه وسلم عشر سنين، فما قال لي‏:‏ أف قط‏.‏ وما قال لي لشيء فعلته‏:‏ لم فعلته‏؟‏ ولا لشيء لم أفعله‏:‏لم لا فعلته‏؟‏وكان بعض أهله إذا عتبني على شيء يقول‏:‏ ‏"‏دعوه لو قضي شيء لكان‏"‏‏.‏فهذا في العفو عما يتعلق بحقوقه

ص -370- وأما في حدود اللّه،فلما شفع عنده أسامة بن زيد وهو الحب ابن الحب، وكان هو أحب اليه من أنس، وأعز عنده في امرأة سرقت شريفة أن يعفو عن قطع يدها‏.‏ غضب، وقال‏:‏ ‏"‏يا أسامة، أتشفع في حد من حدود اللّه‏؟‏‏!‏ إنما أهلك من كان قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه، وإذا سرق فيهم الضعيف أقاموا عليه الحد، والذي نفس محمد بيده، لو سرقت فاطمة بنت محمد لقطعت يدها‏"‏‏.‏ فغضب على أسامة لما شفع في حد للّه، وعفا عن أنس في حقه‏.‏ وكذلك لما أخبره أسامة أنه قتل رجلا بعد أن قال‏:‏ لا إله إلا اللّه‏.‏ قال‏:‏ ‏"‏أقتلته بعدما قال‏:‏ لا إله إلا اللّه‏"‏، فما زال يكررها حتي قلت‏:‏ ليته سكت‏.‏
والأحاديث والآثار في استحباب العفو عن الظالم، وأن أجره بذلك أعظم كثيرة جدًا‏.‏ وهذا من العلم المستقر في فطر الآدميين‏.‏ وقد قال تعالى لنبيه‏:‏ ‏{خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ‏}‏ ‏[‏الأعراف‏:‏ 199‏]‏ ، فأمره أن يأخذ العفو في أخلاق الناس، وهو ما يقر من ذلك‏.‏ قال ابن الزبير‏:‏ أمر اللّه نبيه أن يأخذ بالعفو من أخلاق الناس، وهذا كقوله‏:‏ ‏{وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ‏}‏ ‏[‏البقرة‏:‏ 219‏]‏ ، من أموالهم‏.‏ هذا من العفو، ويأمر بالمعروف ويعرض عن الجاهلين‏.‏ وهذه الآية فيها جماع الأخلاق الكريمة؛ فإن الإنسان مع الناس إما أن يفعلوا معه غير

ص -371- ما يحب، أو ما يكره‏.‏ فأمر أن يأخذ منهم ما يحب ما سمحوا به، ولا يطالبهم بزيادة‏.‏ وإذا فعلوا معه ما يكره أعرض عنهم، وأما هو فيأمرهم بالمعروف‏.‏ وهذا باب واسع‏.‏
وسئل رَحمه اللّه عن الرجل يكون له على الرجل دين فيجحده، أو يغصبه شيئًا‏.‏ ثم يصيب له مالًا من جنس ماله‏.‏ فهل له أن يأخذ منه مقدار حقه‏؟‏ فأجاب‏:‏
وأما إذا كان لرجل عند غيره حق من عين أو دين‏.‏ فهل يأخذه أو نظيره، بغير إذنه‏؟‏ فهذا نوعان‏:‏
أحدهما‏:‏ أن يكون سبب الاستحقاق ظاهرا لا يحتاج إلى إثبات، مثل استحقاق المرأة النفقة على زوجها، واستحقاق الولد أن ينفق عليه والده، واستحقاق الضيف الضيافة على من نزل به، فهنا له أن يأخذ بدون إذن من عليه الحق بلا ريب؛ كما ثبت في الصحيحين أن هند بنت عتبة بن ربيعة قالت‏:‏ يارسول اللّه إن أبا سفيان رجل شحيح، وإنه لا يعطيني من النفقة ما يكفيني، وبَنِي‏.‏ فقال‏:‏ ‏"‏خذي ما يكفيك، وولدك بالمعروف‏"‏، فأذن لها أن تأخذ نفقتها بالمعروف بدون إذن وليه‏.

ص -372- وهكذا من علم أنه غصب منه ماله غصبا ظاهرا يعرفه الناس،فأخذ المغصوب،أو نظيره من مال الغاصب‏.‏ وكذلك لو كان له دين عند الحاكم وهو يمطله، فأخذ من ماله بقدره، ونحو ذلك‏.‏
والثاني‏:‏ ألا يكون سبب الاستحقاق ظاهرا، مثل أن يكون قد جحد دينه، أو جحد الغصب، ولا بينة للمدعي‏.‏ فهذا فيه قولان‏:‏
أحدهما‏:‏ ليس له أن يأخذ وهو مذهب مالك، وأحمد‏.‏
والثاني‏:‏ له أن يأخذ، وهو مذهب الشافعي‏.‏ وأما أبو حنيفة رحمه اللّه تعالى فيسوغ الأخذ من جنس الحق؛ لأنه استيفاء، ولا يسوغ الأخذ من غير الجنس؛ لأنه معاوضة فلا يجوز إلا برضا الغريم‏.‏
والمجوزون يقولون‏:‏ إذا امتنع من أداء الواجب عليه ثبتت المعاوضة بدون إذنه للحاجة، لكن من منع الأخذ مع عدم ظهور الحق استدل بما في السنن عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أد الأمانة إلى من ائتمنك، ولا تخن من خانك‏"‏، وفي المسند عن بشير بن الخصاصية أنه قال‏:‏ يارسول اللّه، إن لنا جيرانًا لا يدعون لنا شاذة، ولا فاذة، إلا أخذوها، فإذا قدرنا لهم على شيء أنأخذه‏؟‏

ص -373- قال‏:‏ ‏"‏لا، أد الأمانة إلى من ائتمنك، ولا تخن من خانك‏"‏‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ إن أهل الصدقة يعتدون علينا، أفنكتم من أموالنا بقدر ما يعتدون علينا‏؟‏ قال‏:‏ ‏"‏لا‏"‏‏.‏ رواه أبو داود وغيره‏.‏
فهذه الأحاديث تبين أن حق المظلوم في نفس الأمر إذا كان سببه ليس ظاهرا، أخذه خيانة، لم يكن له ذلك، وإن كان هو يقصد أخذ نظير حقه، لكنه خان الذي ائتمنه، فإنه لما سلم اليه ماله فأخذ بعضه بغير إذنه، والاستحقاق ليس ظاهرا كان خائنا‏.‏ وإذا قال‏:‏ أنا مستحق لما أخذته في نفس الأمر، لم يكن ما ادعاه ظاهرا معلوما‏.‏ وصار كما لو تزوج امرأة فأنكرت نكاحه، ولا بينة له، فإذا قهرها على الوطء من غير حجة ظاهرة، فإنه ليس له ذلك‏.‏ ولو قدر أن الحاكم حكم على رجل بطلاق امرأته ببينة اعتقد صدقها، وكانت كاذبة في الباطن، لم يكن له أن يطأها لما هو الأمر عليه في الباطن‏.‏
فإن قيل‏:‏ لا ريب أن هذا يمنع منه ظاهرًا، وليس له أن يظهر ذلك قدام الناس؛ لأنهم مأمورون بإنكار ذلك؛ لأنه حرام في الظاهر، لكن الشأن إذا كان يعلم سرا فيما بينه وبين اللّه‏؟‏
قيل‏:‏ فعل ذلك سرا يقتضي مفاسد كثيرة منهي عنها، فإن فعل

ص -374- ذلك في مظنة الظهور والشهرة، وفيه ألا يتشبه به من ليس حاله كحاله في الباطن، فقد يظن الإنسان خفاء ذلك، فيظهر مفاسد كثيرة، ويفتح أيضا باب التأويل‏.‏ وصار هذا كالمظلوم الذي لا يمكنه الانتصار إلا بالظلم؛ كالمقتص الذي لا يمكنه الاقتصاص إلا بعدوان، فإنه لا يجوز له الاقتصاص‏.‏ وذلك أن نفس الخيانة محرمة الجنس‏.‏ فلا يجوز استيفاء الحق بها، كما لو جرعه خمرا، أو تلوط به، أو شهد عليه بالزور، لم يكن له أن يفعل ذلك؛ فإن هذا محرم الجنس‏.‏ والخيانة من جنس الكذب‏.‏
فإن قيل‏:‏ هذا ليس بخيانة، بل هو استيفاء حق‏.‏ والنبي صلى الله عليه وسلم نهي عن خيانة من خان، وهو أن يأخذ من ماله مالا يستحق نظيره‏.‏ قيل هذا ضعيف لوجوه‏:‏
أحدها‏:‏ أن الحديث فيه أن قوما لا يدعون لنا شاذة ولا فاذة إلا أخذوها‏.‏ أفنأخذ من أموالهم بقدر ما يأخذون‏؟‏ فقال‏:‏ ‏"‏لا، أد الأمانة إلى من ائتمنك‏.‏ ولا تخن من خانك‏"‏‏.‏ وكذلك قوله في حديث الزكاة‏:‏ أفنكتم من أموالنا بقدر ما يأخذون منا‏؟‏ فقال‏:‏ ‏"‏لا‏"‏‏.‏
الثاني‏:‏ أنه قال‏:‏ ‏"‏ولا تخن من خانك‏"‏‏.‏ ولو أراد بالخيانة الأخذ على طريق المقابلة لم يكن فرق بين من خانه ومن لم يخنه، وتحريم مثل

ص -375- هذا ظاهر، لا يحتاج إلى بيان وسؤال‏.‏ وقد قال‏:‏ ‏"‏ولا تخن من خانك‏"‏ فعلم أنه أراد أنك لا تقابله على خيانته، فتفعل به مثل ما فعل بك‏.‏ فإذا أودع الرجل مالًا فخانه في بعضه، ثم أودع الأول نظيره ففعل به مثل ما فعل، فهذا هو المراد بقوله‏:‏ ‏"‏ولا تخن من خانك‏"‏‏.‏
الثالث‏:‏ أن كون هذا خيانة لا ريب فيه، وإنما الشأن في جوازه على وجه القصاص؛ فإن الأمور منها ما يباح فيه القصاص كالقتل، وقطع الطريق، وأخذ المال‏.‏ ومنها مالا يباح فيه القصاص؛كالفواحش،والكذب،ونحو ذلك‏.‏قال تعالى في الأول‏:‏‏{وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏ ‏[‏الشوري‏:‏40‏]‏ ،وقال‏:‏‏{وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ‏}‏ ‏[‏النحل‏:‏126‏]‏ ،وقال‏:‏ ‏{فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏ ‏.‏ فأباح العقوبة والاعتداء بالمثل‏.‏ فلما قال ههنا‏:‏ ‏"‏ولا تخن من خانك‏"‏ علم أن هذا مما لا يباح فيه العقوبة بالمثل‏.‏
وسئل رَحمه اللّه عن رجل مديون وله عند صاحب الدين بضاعة، والثمن سبعون درهما، ومقدار البضاعة تسعون درهما، وقد توفي المديون، واحتاط على موجوده، فأراد صاحب الدين أن يطلع الورثة على البضاعة،

ص -376- فاختشي أن يأخذوها، ولم يوصوله إلى حقه، وإن أخفاها فيبقي إثم فرطها عليه، ويخاف أن يطالبه بغير البضاعة‏؟‏
فأجاب‏:‏
يبيعها ويستوفي من الثمن ما له في ذمة الميت من الأجرة والثمن، وما بقي يوصله إلى مستحق تركته‏.‏ وإذا حلفوه فله أن يحلف أنه ليس له عندي غير هذا، وإن أحب أن يشتري بضاعة مثل تلك البضاعة، ويحلف أنه لا يستحق عنده إلا هذا‏.‏ بشرط أن تكون البضاعة مثل تلك، أو خيرًا منها‏.‏
وسئل عن رجل له مال غصب، أو مطل في دين، ثم مات، فهل تكون المطالبة له في الآخرة‏؟‏ أم للورثة‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
أما من غصب له مال، أو مطل به، فالمطالبة في الآخرة له‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كانت لأخيه عنده مظلمة في دم أو مال أو عرض، فليستحلل من قبل أن يأتي يوم لا دينار فيه، ولا درهم، فإن كانت له حسنات أخذ من حسناته، وإن لم يكن له حسنات أخذ من سيئات صاحبه، فألقيت عليه‏"‏‏.‏

ص -377- فبين النبي صلى الله عليه وسلم أن الظلامة إذا كانت في المال طالب المظلوم بها ظالمه، ولم يجعل المطالبة لورثته، وذلك أن الورثة يخلفونه في الدنيا، فما أمكن استيفاؤه في الدنيا كان للورثة،وما لم يمكن استيفاؤه في الدنيا، فالطالب به في الآخرة المظلوم نفسه‏.‏ واللّه أعلم‏.‏
وسئل عن قوم دخل في زرعهم جاموسان، فعرقبوهما فماتا، وقد يمكن دفعهما بدون ذلك، فما يجب عليهم‏؟‏ وما يجب على أرباب المواشي من حفظها‏؟‏ وعلى أرباب الزرع من حفظه‏؟‏
فأجاب‏:‏
ليس لهم دفع البهائم الداخلة إلى زرعهم إلا بالأسهل، فالأسهل‏.‏ فإذا أمكن إخراجهما بدون العرقبة فعرقبوهما عزروا على تعذيب الحيوان بغير حق‏.‏ وعلى العدوان على أموال الناس بما يردعهم عن ذلك، وضمنوا للمالك بدلهما‏.‏
وعلى أهل الزرع حفظ زرعهم بالنهار، وعلى أهل المواشي حفظ مواشيهم بالليل، كما قال بذلك النبي صلى الله عليه وسلم‏.‏

ص -378- وسئل عن المال المغصوب من الإبل وغيرها إذا نمت عند الغاصب ثم تاب، كيف يتخلص من المال‏.‏ وهل هو حرام أم لا‏؟‏
فأجاب‏:‏
أعدل الأقوال في ذلك‏:‏ أن يجعل نماء المال بين المالك والعامل، كما لو دفعه إلى من يقوم عليه بجزء من نمائه، ثم إن الأصل‏:‏ ونصيب المالك إذا تعذر دفعه إلى مالكه، صرفه في مصالح المسلمين‏.‏
وسئل عمن غصب شاة، ثم تراضي هو ومالكها‏.‏ هل يجوز أكلها‏؟‏
فأجاب‏:‏
نعم إذا تراضي هو ومالكها جاز أكلها‏.‏

ص -379- وسئل رَحمه اللّه عن غلام في يده فرس فطلعت نعامة من إصطبل، وهجمت على الخيل، والغلام ماسك الفرس، واثنان قعود، فرفس أحدهما وتوفي، فما يجب على الغلام‏؟‏ وما يجب على صاحب الفرس‏؟‏
فأجاب‏:‏
إذا رفسته برجلها فلا ضمان على الغلام، ولا على صاحب الفرس، بل الفرس باق على ملك صاحبه، وهذا مذهب جمهور الأئمة؛ كمالك، وأبي حنيفة، وأحمد وغيرهم‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الرِّجْل جُبَار‏"‏، وقال الشافعي‏:‏ يضمن ما ضربه برجله إذا كان على الفرس راكب، أو قائد، أو سائق، كما وافقه أحمد وغيره على ذلك في اليد‏.‏ وأما إذا لم يفرط الغلام الذي هو ممسك للفرس، فلا ضمان عليه باتفاق العلماء، مثل أن تجفل الفرس، ويحذر القريب منها‏.‏ فيقول‏:‏ حاذروا‏.‏ فإذا قال ذلك فمن رفست منهما كان هو المفرط، ولم يكن على أحد ضمان باتفاق الأئمة، واللّه أعلم‏.‏

ص -380- وسئل رَحمه اللّه عن جمل كبير مربوط على الربيع، وإلى جانبه قعود صغير لآخر غير صاحب الجمل الكبير، ثم غابوا أصحاب الجملين، فانقلب الكبير على الصغير فقتله‏.‏ فما حكمه‏؟‏
فأجاب‏:‏
إذا كان صاحب الجمل الكبير لم يفرط في منعه فلا ضمان عليه، مثل أن يكون قيده القيد الذي يمنعه‏.‏ وأما إذا كان قد فرط بأن قيده قيدًا خفيفًا،لا يمنعه، فعليه ضمان ما أتلفه‏.‏ واللّه أعلم‏.‏


باب الشفعة

الجزء الثلاثون

باب الشفعة

ص -381- باب الشفعة
قال شيخ الإسلام ابن تيمية رحمه اللّه ‏:‏
فصل
اتفق الأئمة على ثبوت الشفعة في العقار الذي يقبل القسمة قسمة الإجبار كالقرية، والبستان، ونحو ذلك‏.‏ وتنازعوا فيما لا يقبل قسمة الإجبار؛ وإنما يقسم بضرر أو رد عوض فيحتاج إلى التراضي‏.‏ هل تثبت فيه الشفعة‏؟‏ على قولين‏:‏
أحدهما‏:‏ تثبت، وهو مذهب أبي حنيفة، واختاره بعض أصحاب الشافعي؛ كابن سريج‏.‏ وطائفة من أصحاب أحمد؛ كأبي الوفاء بن عقيل‏.‏ وهي رواية المهذب عن مالك‏.‏ وهذا القول هو الصواب، كما سنبينه إن شاء اللّه‏.‏
والثاني‏:‏ لا تثبت فيه الشفعة، وهو قول الشافعي نفسه، واختيار

ص -382- كثير من أصحاب أحمد‏.‏ وهذا القول له حجتان‏:‏
أحدهما‏:‏ قولهم‏:‏ إن الشفعة إنما شرعت لرفع ضرر مؤنة القسمة، وما لا تجب قسمته ليس فيه هذا الضرر‏.‏
والثاني‏:‏ أنه لو وجبت فيه الشفعة لتضرر الشريك؛ فإنه إن باعه لم يرغب الناس في الشراء؛ لخوفهم من انتزاعه بالشفعة‏.‏ وإن طلب القسمة لم تجب إجابته، فلا يمكنه البيع ولا القسمة، فلا يقدر أن يتخلص من ضرر شريكه‏.‏ فلو أثبتنا فيه الشفعة لرفع ضرر الشريك الذي لم يبع لزم إضرار الشريك البائع‏.‏ والضرر لا يزال بالضرر‏.‏
والقول الأول أصح؛ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان له شريك في أرض، أو ربعة، أو حائط‏.‏ فلا يحل له أن يبيع حتي يؤذن شريكه، فإن شاء أخذ، وإن شاء ترك‏.‏ فإن باع ولم يؤذنه فهو أحق به‏"‏‏.‏ ولم يشترط النبي صلى الله عليه وسلم في الأرض، والربعة، والحائط، أن يكون مما يقبل القسمة‏.‏ فلا يجوز تقييد كلام الرسول بغير دلالة من كلامه، لا سيما وقد ذكر هذا في باب تأسيس إثبات الشفعة‏.‏
وليس عنه لفظ صحيح صريح في الشفعة أثبت من هذا‏.‏ ففي الصحيحين عن النبي صلى الله عليه وسلم أنه قضي بالشفعة في كل ما لم يقسم،

ص -383- فإذا وقعت الحدود، وصرفت الطرق فلا شفعة‏.‏ فلم يمنع الشفعة إلا مع إقامة الحدود، وصرف الطرق، وهذا الحديث في الصحيح عن جابر‏.‏ وفي السنن عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الجار أحق بشفعة جاره ينتظره بها، وإن كان غائبا، إذا كان طريقهما واحدا‏"‏، فإذا قضي بها للاشتراك في الطريق؛ فلأن يقضي بها للاشتراك في رقبة الملك أولى وأحرى‏.‏
وقد تنازع الناس في شفعة الجار على ثلاثة أقوال‏.‏ أعدلها هذا القول‏:‏ أنه إن كان شريكا في حقوق الملك ثبتت له الشفعة وإلا فلا‏.‏
وأيضا، فمن المعلوم أنه إذا أثبت النبي صلى الله عليه وسلم الشفعة فيما يقبل القسمة، فما لا يقبل القسمة أولي بثبوت الشفعة فيه؛ فإن الضرر فيما يقبل القسمة يمكن رفعه بالمقاسمة، وما لا يمكن فيه القسمة يكون ضرر المشاركة فيه أشد‏.‏
وظن من ظن أنها تثبت لرفع المقاسمة، لا لضرر المشاركة، كلام ظاهر البطلان؛ فإنه قد ثبت بالنص والإجماع أنه إذا طلب أحد الشريكين القسمة فيما يقبلها، وجبت إجابته إلى المقاسمة، ولو كان ضرر المشاركة أقوي لم يرفع أدني الضررين بالتزام أعلاهما، ولم يوجب الله ورسوله الدخول في الشيء الكثير لرفع الشيء القليل؛ فإن شريعة

ص -384- الله منزهة عن مثل هذا‏.‏
وأما قولهم‏:‏ هذا يستلزم ضرر الشريك البائع‏.‏ فجوابه‏:‏ أنه إذا طلب المقاسمة ولم يمكن قسمة العين؛ فإن العين تباع، ويجبر الممتنع على البيع، ويقسم الثمن بينهما‏.‏ وهذا مذهب جمهور العلماء؛ كمالك، وأبي حنيفة، وأحمد بن حنبل‏.‏
وذكر بعض المالكية أن هذا إجماع‏.‏ وقد دل على ذلك ما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أعتق شركا له في غلام، وكان له من المال ما يبلغ ثمن الغلام، قوم عليه قيمة عدل، لا وَكْس، ولا شَطَط، فأعطي شركاءه حصصهم، وعتق عليه العبد، وإلا فقد عتق منه ما عتق‏"‏، فدل هذا الحديث على أن حق الشريك في نصف قيمة الجميع، لا في قيمة نصف الجميع؛ فإنه إذا بيع العبد كله ساوي ألف درهم مثلا، وإذا بيع نصفه ساوي أقل من خمسمائة درهم، وحق الشريك نصف الألف‏.‏
فهكذا في العقار الذي لا يقسم يستحق نصف قيمته جميعه، فيباع جميع العقار، ويعطي حصته من الثمن إذا طلب ذلك، وبهذا يرتفع عنه الضرر، وبهذا يتبين كمال محاسن الشريعة وما فيها من مصالح العباد في المعاش، والمعاد‏.‏ والحمد لله وحده‏.‏

ص -385- وسئل عن رجل له ملك، وله شركة فيه فاحتاج إلى بيعه، فأعطاه إنسان فيه شيئا معلوما، فباعه‏.‏ فقال‏:‏ زن لي ما قلت، فنقصه عن المثل‏.‏ فهل يجب عليه أداؤه‏؟‏ أم لا‏؟‏ وهل يصح للشريك شفعة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إذا باعه بثمن معلوم، كان على المشتري أداء ذلك الثمن‏.‏ وإن كان البيع فاسدًا، وقد فات، كان عليه قيمة مثله‏.‏ وإذا كان الشقص مشفوعا فللشريك فيه الشفعة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل اشتري شقصًا مشفوعًا، وكلما طلبه الشفيع أظهر صورة أن البيع كان بدون الرؤية المعتبرة، ففسخه الحاكم، وأقر المشتري ببراءة البائع مما كان قبضه، ووقف الشقص على المشتري، كل ذلك دفعًا للشفعة‏.‏ فهل يكون ذلك مسقطًا للشفعة‏؟‏ وهل تكون هذه

ص -386- التصرفات صحيحة‏؟‏
فأجاب‏:‏
الاحتيال على إسقاط الشفعة بعد وجوبها لا يجوز بالاتفاق، وإنما اختلف الناس في الاحتيال عليها قبل وجوبها، وبعد انعقاد السبب وهو ما إذا أراد المالك بيع الشقص المشفوع، مع أن الصواب أنه لا يجوز الاحتيال على إسقاط حق مسلم، وما وجد من التصرفات لأجل الاحتيال المحرم فهو باطل‏.‏ وما ذكر من إظهار صورة انفساخ المبيع، وعود الشقص إلى البائع، ثم إظهار براءة البائع ووقفه، فكل ذلك باطل، والشقص باق على ملك المشتري، وحق الشفيع ثابت فيه، إلا أن يترك تركا يسقط الشفعة‏.‏ والله أعلم‏.‏
وسئل عن شقص مشفوع ثبت وقفه، وثبت أن حاكما حكم بالشفعة فيه للشريك، ولم يثبت الشريك أخذها‏؟‏
فأجاب‏:‏
لا يبطل الوقف إلا إذا أثبت أن الشريك يملك الشقص المشفوع الموقوف، على ما في تملكه من اختلاف العلماء‏.‏
وأما مجرد حكم الحاكم باستحقاق الشفعة فلا ينقض الوقف المتقدم

ص -387- قبل ذلك، كما لا يزيل ملك المشتري، بل يبقي الأمر موقوفًا، فإن أخذ الشريك الشقص بالشفعة بطل التصرف الموجود فيه قبل ذلك عند من يقول به، وإلا فلا‏.‏
وسئل رحمه الله عن رجل اشتري نصف حوش، والنصف الآخر اشتراه رجل آخر، وأوقف حصته قبل طلب الشريك الأول، وأن الشريك الأول قال‏:‏ أنا آخذه بالشفعة‏.‏ فهل له ذلك‏؟‏
فأجاب‏:‏
إذا كان الأمر كذلك فلا شفعة له؛ فإن المشتري الثاني وقفه فلا شفعة فيه، وشفعة الأول بطلت؛ لكونه أخر الطلب بعد علمه حتي خرجت عن ملك المشتري بوقف أو غيره، فلا شفعة‏.‏
وإن كان قد أخرجه من ملكه بالبيع قبل علمه بالبيع فله الشفعة‏.‏ وأما الوقف والهبة ففيه نزاع‏.‏ والله أعلم‏.‏

ص -388- وسئل رحمه الله عن رجل له حصة مع شاهد، ثم باع الشريك حصته لشاهد آخر بزيادة كثيرة على ثمن المثل في الظاهر، وتواطآ بينهما في الباطن على ثمن المثل، دفعًا للشفعة‏.‏ فهل تسقط الشفعة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
لا يحل الكذب والاحتيال على إسقاط حق المسلم، ويجب على المشتري أن يسلم الشقص المشفوع بالثمن الذي تراضيا عليه في الباطن، إذا طلب الشريك ذلك، وأن منعه ذلك قدح في دينه‏.‏ وعلى الحاكم أن يحكم بالشفعة إذا تبين حقيقة الأمر‏.‏


باب الوديعة

الجزء الثلاثون

باب الوديعة

ص -389- باب الوديعة
سئل شيخ الإسلام رحمه الله عن دلال أعطاه إنسان قماشا ليختمه ويبيعه، فما وجد الختام، فأودعه عند رجل خياط أمين عادتهم يودعون عنده، فحضر صاحب القماش هو ودلال آخر، وأخذوا القماش من عنده، ولم يكن الذي أودعه حاضرا، فادعي صاحب القماش أنه عدم له منهم ثوب، وأنكر ذلك الدلال فهل يلزم الدلال الذي كانت عنده الوديعة شيء‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا ادعوا عدم قبض الوديعة، وأنكر ذلك الدلال، فالقول قوله مع يمينه، ما لم تقم حجة شرعية على تصديق دعواهم‏.‏ وإما إذا عدم منها شيء، فإن كان الدلال فرط بحيث فعل ما لم يؤذن فيه لفظًا ولا عرفا ضمن، فإذا كان من عادتهم الإيداع عند هذا الأمين، وأصحاب القماش يعلمون ذلك، ويقرونه عليه فلا ضمان على الدلالين‏.‏ والله أعلم‏.‏

ص -390- وسئل رضي الله عنه عن رجل مات وترك بنتين وزوجة، وإحدي البنتين غائبة‏.‏ فهل يجوز لمن له النظر على هذه التركة أن يودع مال الغائبة، بحيث لا يعلم هل يحفظه المودع عنده أم يتصرف فيه لنفسه‏؟‏ وإذا حدث مظلمة على جملة التركة، هل يختص باستدفاعها عن التركة مال الغائبة، أو يعم جميع المال المتروك‏؟‏ وإذا استودع عنده قد يحفظه وقد يتصرف لمصلحة نفسه، فهل للمستحق له مطالبة من وضع يده عليه، أو من أودعه حيث لا يؤمن عليه، وقد مات الناظر والمودع، وطلب من تركة المودع فلم يوجد ولم يعلم هل غصب أم لا‏؟‏ وهل الإبراء لذمة المستودع عنده أن يترك مع احتمال أن يكون قد وضع عين يده عليه، أو يدفع عنه وليه من ورثته ذلك القدر عنه من صدقاته التي هي غير معينة بجهة مخصوصة‏؟‏
فأجاب‏:‏
الحمد لله، هذا المال صار تحت يده أمانة، فعليه أن يحفظه حفظ الأمانات، ولا يودعه إلا لحاجة‏.‏ فإن أودعه عند من يغلب على الظن حفظه له؛ كالحاكم العادل إن وجد، أو غيره بحيث لا يكون في إيداعه تفريطًا، فلا ضمان عليه‏.‏ وإن فرط في إيداعه فأودعه لخائن

ص -391- أو عاجز مع إمكان ألا يفعل ذلك فهو مفرط ضامن‏.‏
وأما المودع إذا لم يعلم أنه وديعة عنده، ففي تضمينه قولان لأهل العلم في مذهب أحمد، وغيره‏.‏
أظهرهما أنه لا ضمان عليه، وما حصل بسبب المال المشترك من المغارم التي تؤخذ ظلما، أو غير ظلم، فهي على المال جميعه لا يختص بها بعضه، وإذا غصب الوديعة غاصب فلناظر المودع أن يطالبه‏.‏ وللمودع أيضا أن يطالبه في غيبة المودع‏.‏
وأما المستحق المالك فله أن يطالب الغاصب، وله أن يطالب الناظر أو المودع، إن حصل منه تفريط‏.‏ فأما بدون التفريط والعدوان فليس له المطالبة‏.‏
وإذا مات هذا المودع ولم يعلم حال الوديعة‏:‏ هل أخذت منه، أو أخذها، أو تلفت، فإنها تكون دينا على تركته عند جماهير العلماء؛ كأبي حنيفة، ومالك، وأحمد، وهو ظاهر نص الشافعي، وأحد القولين في مذهبه‏.‏
وإذا كانت دينًا عليه وجب وفاؤها من ماله، فإن كان له مال غير الوقف وفيت منه، وإن لم يكن له مال غير الوقف ففي الوقف على المدين الذي أحاط الدين بماله نزاع مشهور بين أهل العلم‏.‏

ص -392- وكذلك الوقف الذي لم يخرج عن يده حتي مات، فإنه يبطل في أحد قولي العلماء‏.‏ كمالك، وهو أحد القولين في مذهب أبي حنيفة، وأحمد‏.‏ وأما إن كان الوقف قد صح ولزم، وله مستحقون، ولم يكن صاحب الدين ممن تناوله الوقف، لم يكن وفاء الدين من ذلك،لكن إن كان ممن تناوله الوقف مثل أن يكون على الفقراء، وصاحب الدين فقير، فلا ريب أن الصرف إلى هذا الفقير الذي له دين على الواقف أولي من الصرف إلى غيره‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل استودع مالا على أنه يوصله إن مات المودع لأولاده، فمات وترك ورثة غير أولاده وهم زوجتان، ومن إحداهما ابنان وبنتان من غيرها، وادعي ذو السلطان أن أم الابنين جارية له تحت رقه، وأخذها وأولادها، ثم مات أحد الولدين، ثم ماتت أمه‏.‏ فهل يكون الأولاد مختصين بجميع المال‏؟‏ أو هو لجميع الورثة‏؟‏ وإذا لم تصح دعوي من ادعي أن أم الولدين مملوكة، هل له أن يوصل اليه جميع ما يخص الولدين وأمهم‏؟‏ أو له أن يبقي نصيبهم للولد رجاء في رفع الملك عنه، أو يفديه من الرق‏.‏ وهل له أن يتجر في المال إن أبقاه لئلا تفنيه الزكاة‏؟‏

ص -393- فأجاب‏:‏
إذا كان هذا المال للمودع وجب أن يوصل إلى كل وارث حقه منه،سواء خص به المالك أولاده، أو لم يخصهم‏.‏ وليس لهذا المستودع أن يخص بعض الورثة إلا بإجازة الباقين؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله قد أعطي كل ذي حق حقه، فلا وصية لوارث‏"‏‏.‏
ولو صرح الوصي بتخصيص بعض الورثة بالمال لم يجز ذلك بدون إجازة الباقين باتفاق الأئمة‏.‏
وأما المدعي المستولدة فلا يحكم له بمجرد دعواه باتفاق المسلمين، لا سيما إن اعترف أنه أعطاه الجارية؛ فإن هذا إقرار منه بالتمليك، بل الأمة أم الولد، وأولاده منها أحرار‏.‏ ولو فرض أنها أمة المدعي في نفس الأمر، وكان الواطئ يعتقد أنها أمته، فأولاده أحرار باتفاق الأئمة‏.‏ وهذا المودع يحفظ نصيب هؤلاء الصغار‏.‏ فإن كان في البلد حاكم عالم عادل قادر يحفظ هذا المال لهم سلمه اليه، وإن لم يجد من يحفظ المال لهم أبقاه بيده، وليتجر فيه بالمعروف، والربح لليتيم، وأجره على الله‏.‏ وأم الولد لا ترث من سيدها شيئًا، لكن إذا مات أحد بنيها‏.‏ والله أعلم‏.‏

ص -394- وسئل عن رجل تحت يده بعير وديعة، فسرق من جملة إبله، ثم لحق السارق وأخذ منه الإبل، وامتنع من دفع ذلك البعير المودع، حتي يحلف أنه كان البعير على ملكه‏.‏ فحلف باللّه العظيم أنه على ملكه، وقصد بذلك ملك الحفظ‏؟‏
فأجاب‏:‏
أما إذا ملك قبضه، والاستيلاء عليه، فلا حنث عليه في ذلك، ولا إثم، وإن قصد أنه ملكه الملك المعروف، فهذا كذب، لكنه إذا اعتقد جواز هذا لدفع الظلم، وفي المعاريض مندوحة عن الكذب، وليستغفر اللّه من ذلك، ويتوب اليه، ولا كفارة عليه‏.‏ واللّه أعلم‏.‏
وسئل عن الاقتراض من الوديعة بلا إذنه‏.‏
فأجاب‏:‏
وأما الاقتراض من مال المودع، فإن علم المودع علما اطمأن اليه قلبه أن صاحب المال راض بذلك فلا بأس بذلك‏.‏وهذا

ص -395- إنما يعرف من رجل اختبرته خبرة تامة، وعلمت منزلتك عنده، كما نقل مثل ذلك عن غير واحد، وكما كان النبي صلى الله عليه وسلم يفعل في بيوت بعض أصحابه، وكما بايع عن عثمان رضي اللّه عنه وهو غائب، ومتي وقع في ذلك شك لم يجز الاقتراض‏.‏
وَقَالَ‏:‏
إذا اشتري إنسان سلعة؛ جملا، أو غيره، وهو مودع، فأودعه المشتري عند المودع، ثم باعه الآخر، كان البيع الثاني باطلا‏.‏ وإذا سلمه المودع إلى المشتري الثاني كان لمالكه وهو المشتري الأول أن يطالب به المودع الذي سلمه، ويطالب به المشتري الذي تسلمه‏.‏
وسئل رَحمه اللّه عن قوم لهم عند راهب في دير وديعة، وادعي عدمها مع ما كان في الدير، ثم ظهر الذي ادعي أن ما عدم من الدير قد باعه‏.‏ فهل يلزم بالمال‏؟‏ أم لا‏؟‏ وهل القول قوله‏؟‏ ودير هذا الراهب على ساحل البحر المالح، وله أخ حرامي في البحر يأوي اليه، والحرامية أيضا‏.‏

ص -396- فما يجب على ولاة الأمور فيه‏؟‏ وهل يجوز قتله وخراب ديره‏؟‏ وكان أهل المال طلبوا مالهم منه فلم يسلمه لهم، ولهم شهود نصاري يشهدون بذلك‏؟‏
فأجاب‏:‏
الحمد للّه، إذا ظهر أن المال الذي للمودع لم يذهب، فادعي أن الوديعة ذهبت دون ماله، فهنا يكون ضامنا للوديعة في أحد قولي العلماء؛ كقول مالك، وأحمد، في إحدى الروايتين؛ فإن عمر بن الخطاب رضي اللّه عنه ضمن أنس بن مالك وديعة ادعي أنها ذهبت دون ماله‏.‏
وأما إذا ادعي أنه ذهب جميع المال ثم ظهر كذبه، فهنا وجوب الضمان عليه أوكد‏.‏ فإذا ادعي المودع صاحب الوديعة أنه طلب الوديعة منه فلم يسلمها اليه، أو أنه خان في الوديعة ولم تتلف، كان قبول قوله مع يمينه أقوي وأوكد، بل يستحق في مثل هذه الصورة التعزير البليغ الذي يردعه وأمثاله عن الكذب‏.‏ وهذا مع كونه من أهل الذمة‏.‏
وإذا شهد عليه من أهل دينه المقبولين عندهم قبلت شهادتهم في أحد قولي العلماء، وهو مذهب أبي حنيفة، وأحمد في إحدى الروايتين‏.‏ وقبول شهادتهم عليه هنا أوكد‏.‏ ومن لم يقبل شهادتهم فإنه يحكم بيمين المدعي عليه في مثل هذه الصورة؛ لظهور رجحان قول المدعي

ص -397- في أحد قوليه أيضا‏.‏
وأما من كان من أهل الذمة يؤوي أهل الحرب، أو يعاونهم على المسلمين، فإنه قد انتقض عهده، وحل دمه وماله، والواجب على ولاة الأمور ألا يتركوا مثل هؤلاء الذين لا يؤمنون على المسلمين في موضع يخاف ضررهم على المسلمين، أو ينقل اليهم أولاد المسلمين؛ فإنه قد انتقض عهده، وحل دمه وماله‏.‏
وسئل عن وديعة في كيس مختوم، ولم يعلم ما فيه، ولا عاينه‏.‏ وذكر المودع أنها ألف وخمسمائة وثلاث تفاصيل، وعدمت الوديعة في جملة قماش‏.‏ ولما عدمت قال صاحب الوديعة‏:‏ إن ما فيها شيء يساوي سبعة آلاف‏.‏ فهل يلزم المودع غرامة ما ذكره في الأول‏؟‏ أم يلزمه ما ذكر في الآخر‏؟‏
فأجاب‏:‏
إن تلفت بغير تفريط منه ولا عدوان لم يلزمه ضمان‏.‏ وإذا ذهبت مع ماله كان أبلغ، وإذا ادعي ذلك بسبب ظاهر معلوم، كلف البينة وقبل قوله‏.‏

ص -398- مَا تَقُول السَّادة الفقهَاء في إنسان يضع في بيت إنسان وديعة بيده من مدة تزيد على عشر سنين، تزيد وتنقص في صندوق غير مقفول بقفل، وهو يعلم ذلك، فمرض المودع مرضا بلغ فيه الموت، وصاحبها حاضر عنده يبيت ويصبح، فسأله مرارًا كثيرة أن يأخذ وديعته، أو يقفل عليها بقفل، فلم يفعل، فعدمت الوديعة من حرزه بغير تفريط وحدها، ولم يعلم هل عدمت في المرض، أو في الصحة‏.‏ فهل يجب على المودع والحالة هذه ضمانها‏؟‏ أم لا‏؟‏ وهل يجوز لصاحبها إلزام المودع بها وعسفه بالولاية‏؟‏ أم محرم عليه طلب ذلك بالولاية‏؟‏ وهل إذا أصر على ذلك يجب على ولي الأمر وفقه اللّه ردعه وزجره عن ذلك‏؟‏ أم لا‏؟‏ أفتونا مأجورين، إن شاء اللّه تعالى‏.‏
فأجاب‏:‏
الحمد للّه، إذا كان الأمر على ما وصف، وعدمت بغير تفريط ولا عدوان من المودع، وعدمت مع ماله، لم يضمنها باتفاق الأئمة‏.‏ وكذلك إذا عدمت بتفريط صاحبها كما ذكر، فإنه لا ضمان على المودع سواء ضاعت وحدها، أو ضاعت مع ماله‏.


باب إحياء الموات

الجزء الثلاثون

باب إحياء الموات

ص -399- باب إحياء الموات
وسئل شيخ الإِسلام رَحِمهُ اللّه عن حكم البناء في طريق المسلمين الواسع، إذا كان البناء لا يضر بالمارة ‏؟‏
فأجاب‏:‏
إن ذلك نوعان‏:‏
أحدهما‏:‏ أن يبني لنفسه، فهذا لا يجوز في المشهور من مذهب أحمد‏.‏ وجوزه بعضهم بإذن الإمام‏.‏وقد ذكره القاضي أبو يعلى، ومن خطه نقلته، أن هذه المسألة حدثت في أيامه، واختلف فيها جواب المفتين، فذكر في مسألة حادثة في الطريق الواسع‏:‏ هل يجوز للإمام أن يأذن في حيازة بعضه، بينا أن بعضهم أفتي بالجواز، وبعضهم أفتي بالمنع واختاره القاضي، وذكر أنه كلام أحمد؛ فإنه قال في رواية ابن القاسم‏:‏ إذا كان الطريق قد سلكه الناس فصار طريقا‏.‏ فليس لأحد أن يأخذ منه شيئًا قليلا، ولا كثيرًا‏.‏ قيل له‏:‏ وإن كان واسعا مثل الشوارع ‏؟‏ قال‏:‏ وإن كان واسعا‏.‏ قال‏:‏ وهو أشد ممن أخذ حدًا

ص -400- بينه وبين شريكه؛ لأن هذا يأخذ من واحد، وهذا يأخذ من جماعة المسلمين‏.‏
قلت‏:‏ وقد صنف أبو عبد اللّه بن بطة مصنفا فيمن أخذ شيئًا من طريق المسلمين، وذكر في ذلك آثارا عن أحمد، وغيره من السلف، وقد ذكر هذه المسألة غير واحد من المتقدمين، والمتأخرين من أصحاب أحمد، منهم الشيخ أبو محمد المقدسي‏.‏ قال في المغني‏:‏ وما كان من الشوارع والطرقات والرحبات بين العمران، فليس لأحد إحياؤه، سواء كان واسعا، أو ضيقا، وسواء ضيق على الناس بذلك، أو لم يضيق؛ لأن ذلك يشترك فيه المسلمون، وتتعلق به مصلحتهم، فأشبه مساجدهم، ويجوز الارتفاق بالقعود في الواسع مع ذلك للبيع والشراء على وجه لا يضيق على أحد، ولا يضر بالمارة؛ لاتفاق أهل الأمصار في جميع الأعصار على إقرار الناس على ذلك من غير إنكار، ولأنه ارتفاق بمباح من غير إضرار، فلم يمنع كالاجتياز‏.‏
قال أحمد في السابق إلى دكاكين السوق‏:‏ دعوه فهو له إلى الليل، وكان هذا في سوق المدينة فيما مضي، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏منى مناخ من سبق‏"‏‏.‏ وله أن يظلل على نفسه بمالا ضرر فيه من بارية، وتابوت، وكساء، ونحوه؛ لأن الحاجة تدعو اليه من غير مضرة فيه، وليس له البناء؛ لا دكة ولا غيرها؛ لأنه يضيق

ص -401- على الناس، وتعثر به المارة بالليل والضرير بالليل والنهار، ويبقي على الدوام، فربما ادعي ملكه بسبب ذلك، والسابق أحق به ما دام فيه‏.‏
قلت‏:‏ هذا كله فيما إذا بني الدكة لنفسه، كما يدل عليه أول الكلام وآخره؛ ولهذا علل بأنه قد يدعي أنها ملكه بسبب ذلك، مع أن تعليله هذه المسألة يقتضي أن المنع إنما يكون في مظنة الضرر، فإذا قدر أن البناء يحاذي ما على يمينه وشماله، ولا يضر بالمارة أصلا، فهذه العلة منتفية فيه، وموجب هذا التعليل الجواز إذا انتفت العلة، كأحد القولين اللذين ذكرهما القاضي‏.‏
وفي الجملة في جواز البناء المختص بالباني الذي لا ضرر فيه أصلا بإذن الإمام قولان‏.‏
ونظير هذا إذا أخرج روشنا أو ميزابا، إلى الطريق النافذ، ولا مضرة فيه‏.‏ فهل يجوز بإذن الإمام ‏؟‏ على قولين في مذهب أحمد‏:‏
أحدهما‏:‏ يجوز كما اختاره ابن عقيل، وأبو البركات‏.‏
والثاني‏:‏ لا يجوز، كما اختاره غير واحد، والمشهور عن أحمد تحريما أو تنزيها، وذكر أبو بكر المروزي في ‏[‏كتاب الورع‏]‏ آثارا في ذلك‏.‏ منها ما نقله المروزي عن أحمد أنه سقف له دارا، وجعل ميزابها إلى الطريق، فلما أصبح قال‏:‏ ادع لي النجار حتي يحول الماء

ص -402- إلى الدار‏.‏ فدعوته له فحوله، وقال‏:‏ إن يحيي القطان كانت مياهه في الطريق، فعزم عليها، وصيرها إلى الدار‏.‏ وذكر عن أحمد أنه ذكر ورع شعيب بن حرب، وأنه قال‏:‏ ليس لك أن تطين الحائط؛ لئلا يخرج إلى الطريق‏.‏ وسأله المروزي عن الرجل يحتفر في فنائه البئر، أو المحرم للعلو قال‏:‏ لا، هذا طريق المسلمين، قال المروزي‏:‏ قلت‏:‏ إنما هو بئر يحفر ويسد رأسها، قال‏:‏ أليس هي في طريق المسلمين ‏؟‏‏!‏ وسأله ابن الحكم عن الرجل يخرج إلى طريق المسلمين الكَنِيف، أو الاصطوانة، هل يكون عدلا‏؟‏ قال‏:‏ لا يكون عدلا، ولا تجوز شهادته‏.‏ وروي أحمد بإسناده عن على‏:‏ أنه كان يأمر بالمثاعب، والكُنُف تقطع عن طريق المسلمين‏.‏ وعن عائذ بن عمرو المزني قال‏:‏ لأن يصب طيني في حجلتي، أحب إلى من أن يصب في طريق المسلمين‏.‏ قال‏:‏ وبلغنا أنه لم يكن يخرج من داره إلى الطريق ماء السماء، قال‏:‏ فرؤي له أنه من أهل الجنة، قيل له‏:‏ بم ذلك‏؟‏ قال‏:‏ بكف أذاه عن المسلمين‏.‏
ومن جوز ذلك احتج بحديث ميزاب العباس‏.‏
النوع الثاني‏:‏ أن يبني في الطريق الواسع مالا يضر المارة لمصلحة المسلمين، مثل بناء مسجد يحتاج اليه الناس، أو توسيع مسجد ضيق بإدخال بعض الطريق الواسع فيه، أو أخذ بعض الطريق لمصلحة المسجد؛ مثل حانوت ينتفع به المسجد، فهذا النوع يجوز في مذهب

ص -403- أحمد المعروف‏.‏ وكذلك ذكره أصحاب أبي حنيفة، ولكن هل يفتقر إلى إذن ولي الأمر‏؟‏ على روايتين عن أحمد‏.‏ ومن أصحاب أحمد من لم يحك نزاعا في جواز هذا النوع‏.‏ ومنهم من ذكر رواية ثالثة بالمنع مطلقا‏.‏
والمسألة في كتب أصحاب أحمد القديمة والحديثة، من زمن أصحابه، وأصحاب أصحابه، إلى زمن متأخري المصنفين منهم، كأبي البركات، وابن تميم، وابن حمدان، وغيرهم‏.‏
وألفاظ أحمد في ‏[‏جامع الخلال‏]‏ و‏[‏الشافي‏]‏ لأبي بكر عبد العزيز، و ‏[‏زاد المسافر‏]‏ و‏[‏المترجم‏]‏ لأبي إسحاق الجوزجاني، وغير ذلك‏.‏ قال إسماعيل بن سعيد الشالنجي‏:‏ سألت أحمد عن طريق واسع وللمسلمين عنه غني، وبهم إلى أن يكون مسجدا حاجة، هل يجوز أن يبني هناك مسجد‏؟‏ قال‏:‏ لا بأس إذا لم يضر بالطريق‏.‏
و ‏[‏مسائل إسماعيل بن سعيد‏]‏ هذا من أجل مسائل أحمد، وقد شرحها أبو إسحاق إبراهيم بن يعقوب الجوزجاني في كتابه ‏[‏المترجم‏]‏ ، وكان خطيبا بجامع دمشق هنا، وله عن أحمد مسائل، وكان يقرأ كتب أحمد اليه على منبر جامع دمشق، فأحمد أجاز البناء هنا مطلقا، ولم يشترط إذن الإمام‏.‏ وقال له محمد بن الحكم‏:‏ تكره الصلاة في المسجد

ص -404- الذي يؤخذ من الطريق‏.‏ فقال‏:‏ أكره الصلاة فيه إلا أن يكون بإذن الإمام، فهنا اشترط في الجواز إذن الإمام‏.‏
ومسائل إسماعيل عن أحمد بعد مسائل ابن الحكم؛ فإن ابن الحكم صحب أحمد قديما، ومات قبل موته بنحو عشرين سنة‏.‏ وأما إسماعيل فإنه كان على مذهب أهل الرأي، ثم انتقل إلى مذهب أهل الحديث، وسأل أحمد متأخرا، وسأل معه سليمان بن داود الهاشمي، وغيره من علماء أهل الحديث‏.‏ وسليمان كان يقرن بأحمد حتي قال الشافعي‏:‏ ما رأيت ببغداد أعقل من رجلين‏:‏ أحمد بن حنبل، وسليمان بن داود الهاشمي‏.‏
وأما الذين جعلوا في المسألة رواية ثالثة، فأخذوها من قوله في رواية المروزي، حكم هذه المساجد التي قد بنيت في الطريق أن تهدم‏.‏ وقال محمد بن يحيي الكحال‏:‏ قلت لأحمد‏:‏ الرجل يزيد في المسجد من الطريق‏؟‏ قال‏:‏ لا يصلي فيه‏.‏ ومن لم يثبت رواية ثالثة، فإنه يقول‏:‏ هذا إشارة من أحمد إلى مساجد ضيقت الطريق، وأضرت بالمسلمين، وهذه لا يجوز بناؤها بلا ريب؛ فإن في هذا جمعا بين نصوصه، فهو أولي من التناقض بينها‏.‏
وأبلغ من ذلك أن أحمد يجوز إبدال المسجد بغيره للمصلحة، كما فعل ذلك الصحابة‏.‏ قال صالح بن أحمد‏:‏ قلت لأبي‏:‏ المسجد يخرب

ص -405- ويذهب أهله‏:‏ تري أن يحول إلى مكان آخر‏؟‏ قال‏:‏ إذا كان يريد منفعة الناس فنعم؛ وإلا فلا‏.‏ قال‏:‏ وابن مسعود قد حول المسجد الجامع من التمارين، فإذا كان على المنفعة فلا بأس، وإلا فلا‏.‏ وقد سألت أبي عن رجل بني مسجدا، ثم أراد تحويله إلى موضع آخر، قال‏:‏ إن كان الذي بني المسجد يريد أن يحوله خوفا من لصوص، أو يكون موضعه موضعا قذرا، فلا بأس‏.‏ قال أحمد‏:‏ حدثنا يزيد بن هارون، ثنا المسعودي عن القاسم، قال‏:‏ لما قدم عبد اللّه بن مسعود إلى بيت المال، كان سعد بن مالك قد بني القصر، واتخذ مسجدا عند أصحاب التمر، قال‏:‏ فنقب بيت المال، فأخذ الرجل الذي نقبه، فكتب فيه إلى عمر بن الخطاب، فكتب عمر‏:‏ أن اقطع الرجل، وانقل المسجد واجعل بيت المال في قبلة المسجد؛ فإنه لن يزال في المسجد مصل‏.‏ فنقله عبد اللّه، فخط له هذه الخطة‏.‏ قال صالح‏:‏ قال أبي‏:‏ يقال‏:‏ إن بيت المال نقب في مسجد الكوفة، فحول عبد اللّه بن مسعود المسجد موضع التمارين اليوم، في موضع المسجد العتيق‏.‏ يعني أحمد‏:‏ أن المسجد الذي بناه ابن مسعود كان موضع التمارين في زمان أحمد، وهذا المسجد هو المسجد العتيق، ثم غير مسجد الكوفة مرة ثالثة‏.‏
وقال أبو الخطاب‏:‏سئل أبو عبد اللّه‏:‏يحول المسجد‏؟‏ قال‏:‏إذا كان ضيقا لا يسع أهله، فلا بأس أن يحول إلى موضع أوسع منه‏.‏

ص -406- وجوز أحمد أن يرفع المسجد الذي على الأرض، ويبني تحته سقاية لمصلحة، وإن تنازع الجيران‏.‏ فقال بعضهم‏:‏ نحن شيوخ لا نصعد في الدرج، واختار بعضهم بناءه‏.‏ فقال أحمد‏:‏ ينظر إلى ما يختار الأكثر‏.‏ وقد تأول بعض أصحابه هذا على أنه ابتدأ البناء، ومحققوا أصحابه يعلمون أن هذا التأويل خطأ؛ لأن نصوصه في غير موضع صريحة بتحويل المسجد‏.‏
فإذا كان أحمد قد أفتي بما فعله الصحابة حيث جعلوا المسجد غير المسجد؛ لأجل المصلحة، مع أن حرمة المسجد أعظم من حرمة سائر البقاع، فإنه قد ثبت في صحيح مسلم عن أبي هريرة أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏"‏أحب البقاع إلى اللّه مساجدها، وأبغض البقاع إلى اللّه أسواقها‏"‏، فإذا جاز جعل البقعة المحترمة المشتركة بين المسلمين بقعة غير محترمة للمصلحة، فلأن يجوز جعل المشتركة التي ليست محترمة كالطريق الواسع بقعة محترمة وتابعة للبقعة المحترمة بطريق الأولي والأحري؛ فإنه لا ريب أن حرمة المساجد أعظم من حرمة الطرقات، وكلاهما منفعة مشتركة‏.‏

ص -407- فصل
والأمور المتعلقة بالإمام متعلقة بنوابه، فما كان إلى الحكام فأمر الحاكم الذي هو نائب الإمام فيه كأمر الإمام، مثل تزويج الأيامي، والنظر في الوقوف، وإجرائها على شروط واقفيها، وعمارة المساجد، ووقوفها؛ حيث يجوز للإمام فعل ذلك، فما جاز له التصرف فيه جاز لنائبه فيه‏.‏
وإذا كانت المسألة من مسائل الاجتهاد التي شاع فيها النزاع لم يكن لأحد أن ينكر على الإمام، ولا على نائبه من حاكم وغيره، ولا ينقض ما فعله الإمام ونوابه من ذلك‏.‏ وهذا إذا كان البناء في الطريق، وإن كان متصلا بالطريق عند أكثر العلماء؛ مالك، والشافعي، وأحمد‏.‏
وكذلك فناء الدار، ولكن هل الفناء ملك لصاحب الدار‏؟‏ أو حق من حقوقها‏؟‏ فيه وجهان في مذهب أحمد‏:‏
أحدهما‏:‏ أنه مملوك لصاحبها، وهو مذهب مالك، والشافعي‏.‏ حتي قال مالك في الأفنية التي في الطريق‏:‏ يكريها أهلها، فقال‏:‏ إن

ص -408- كانت ضيقة تضر بالمسلمين وصنع شيء فيها منعوا، ولم يمكنوا‏.‏ وأما كل فناء إذا انتفع به أهله لم يضيق على المسلمين في ممرهم فلا أري به بأسا‏.‏ قال الطحاوي‏:‏ وهذا يدل على أنه كان يري الأفنية مملوكة لأهلها؛ إذ أجاز إجارتها، فينبغي ألا يفسد البيع بشرطها‏.‏ قال‏:‏ والذي يدل عليه قول الشافعي‏:‏ أنه إن كان فيه صلاح للدار فهو ملك لصاحبها، إلا أنه لا يجوز بيعه عنده‏.‏ وذكر الطحاوي أن مذهب أبي حنيفة أن الأفنية لجماعة المسلمين غير مملوكة كسائر الطريق‏.‏
والذي ذكره القاضي، وابن عقيل، وغيرهما من أصحاب أحمد هو الوجه الثاني، وهو أن الأرض تملك دون الطريق، إلا أن صاحب الأرض أحق بالمرافق من غيره، ولذلك هو أحق بفناء الدار من غيره، وهذا مذهب أحمد في الكلأ النابت في ملكه أنه أحق به من غيره، وإن كان لا يملكه‏.‏‏.‏‏.‏ على قول الجمهور‏:‏ مالك والشافعي وأحمد‏.‏‏.‏‏.‏
فإذا كان البناء في فناء المسجد والدار، فإنه أحق بالجواز منه في جادة الطريق، وقد ثبت في الصحيح عن عائشة أن أبا بكر الصديق رضي اللّه تعالى عنه اتخذ مسجدا بفناء داره، وهذا كالبطحاء التي كان عمر بن الخطاب رضي اللّه عنه جعلها خارج مسجد رسول اللّه صلى الله عليه وسلم لمن يتحدث، ويفعل ما يصان عنه المسجد‏.‏ فلم يكن مسجدا، ولم يكن كالطريق بل‏.‏‏.‏‏.‏ اختصاص بالمسجد، فمثل هذه

ص -409- يجوز البناء فيها بطريق الأولي، والبناء كالدخلات التي تكون منحرفة عن جادة الطريق، متصلة بالدار والمسجد، ومتصلة بالطريق، وأهل الطريق لا يحتاجون اليها، إلا إذا قدر رحبة خارجة عن العادة، وهي تشبه الطريق الذي ينفذ المتصل بالطريق النافذ، فإن هذا كله أحق من غيرهم‏.‏
ولو أرادوا أن يبنوا فيه، ويجعلوا عليه بابًا جاز عند الأكثرين؛ لما تقدم‏.‏ وعند أبي حنيفة ليس لهم ذلك، لما فيه من إبطال حق غيرهم من الدخول اليه عند الحاجة‏.‏ والأكثرون يقولون‏:‏ حقهم فيه إنما هو جواز الانتفاع إذا لم يحجر عليه أصحابه، كما يجوز الانتفاع بالصحراء المملوكة على وجه لا يضر بأصحابها، كالصلاة فيها، والمقيل فيها، ونزول المسافر فيها؛ فإن هذا جائز فيها‏.‏ وفي أفنية الدور بدون إذن المالك عند جماهير العلماء‏.‏
وذكر أصحاب الشافعي في الانتفاع بالفناء بدون إذن المالك قولين، وذكر أصحاب أحمد في الصحراء وجها بالمنع من الصلاة فيها، وهو بعيد على نصوص أحمد وأصوله؛ فإنه يجوز أكل الثمرة في مثل ذلك، فكيف بالمنافع التي لا تضره، ويجوز على المنصوص عنه رعي الكلأ في الأرض المملوكة، فيدخلها بغير إذن صاحبها، لأجل الكلأ‏.‏ وإن كان من أصحابه من منع ذلك‏.‏

ص -410- وأما الانتفاع الذي لا يضر بوجه، فهو كالاستظلال بظله، والاستضاءة بناره، ومثل هذا لا يحتاج إلى إذن، فإذا حجر عليها صاحبها صارت ممنوعة؛ ولهذا يفرق بين الثمار التي ليس عليها حائط، ولا ناطور، فيجوز فيها من الأكل بلا عوض، مالا يجوز في الممنوعة، على مذهب أحمد، إما مطلقًا، وإما للمحتاج، وإن لم يجز الحمل‏.‏
وإذا جاز البناء في فناء الملك لصاحبه، ففي فناء المسجد للمسجد بطريق الأولي، وفناء الدار والمسجد لا يختص بناحية الباب، بل قد يكون من جميع الجوانب، قال القاضي وابن عقيل وغيرهما‏:‏ إذا كان المحيي أرضًا كان أحق بفنائها، فلو أراد غيره أن يحفر في أصل حائطه بئرا لم يكن له ذلك، وكذلك ذكر أبو حامد والماوردي وغيرهما من أصحاب الشافعي‏.‏ واللّه أعلم‏.‏


باب اللقطة

الجزء الثلاثون

باب اللقطة

ص -411- باب اللّقطَة
سئلَ شيخ الإِسلام رَحمِهُ اللّه عن رجل وجد فرسا لرجل من المسلمين مع أناس من العرب، فأخذ الفرس منهم، ثم إن الفرس مرض بحيث أنه لم يقدر على المشي، فهل للآخذ بيع الفرس لصاحبها ‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم يجوز، بل يجب في هذه الحال أن يبيعه الذي استنقذه لصاحبه، وإن لم يكن وكله في البيع، وقد نص الأئمة على هذه المسألة، ونظائرها، ويحفظ الثمن‏.‏ واللّه أعلم‏.‏
وسئل عن رجل لقي لقية في وسط فلاة، وقد أنشد عليها إلى حيث دخل إلى بلده‏.‏ فهل هي حلال ‏؟‏ أم لا ‏؟‏

ص -412- فأجاب‏:‏
يعرفها سنة قريبا من المكان الذي وجدها فيه، فإن لم يجد بعد سنة صاحبها، فله أن يتصرف فيها، وله أن يتصدق بها‏.‏ واللّه أعلم‏.‏
وسئل عن الدراهم المنثورة يجدها الرجل ‏؟‏
فأجاب‏:‏
يعرفها حولا، فإن وجد صاحبها، وإلا فله أن ينفقها، وله أن يتصدق بها‏.‏
وسئل عن رجل وجد لقطة وعرف بها بعض الناس بينه وبينه سرا أياما، ولها عنده مدة سنين‏.‏ فما الحكم فيها ‏؟‏
فأجاب‏:‏
الحمد للّه، لا يحل له مثل هذا التعريف، بل عليه أن يعرفها تعريفا ظاهرا، لكن على وجه مجمل، بأن يقول‏:‏ من ضاع له نفقة، أو نحو ذلك‏.‏ واللّه أعلم‏.‏

ص -413- وسئل رَحمه اللّه عن حجاج التقوا مع عرب قد قطعوا الطريق على الناس، وأخذوا قماشهم، فهربوا وتركوا جمالهم والقماش فهل يحل أخذ الجمال التي للحرامية والقماش الذي سرقوه‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، ما أخذوه من مال الحجاج فإنه يجب رده اليهم إن أمكن؛ فإن هذا كاللقطة تعرف سنة، فإن جاء صاحبها فذاك، وإلا فلآخذها أن ينفقها بشرط ضمانها‏.‏ ولو أيس من وجود صاحبها فإنه يتصدق به، ويصرف في مصالح المسلمين‏.‏
وكذلك كل مال لا يعرف مالكه من الغصوب والعواري والودائع، وما أخذ من الحرامية من أموال الناس، أو ما هو منبوذ من أموال الناس، فإن هذا كله يتصدق به، ويصرف في مصالح المسلمين‏.‏
وسئل رَحمه اللّه لما جاء التتار، وجفل الناس من بين أيديهم، وخلفوا دوابًا، وأثاثًا من النحاس، وغيره، وضمه مسلم، وطالت مدته، ولم يظهر له صاحب

ص -414- ولا منشد، وهو يستعمل الدواب والمتاع‏.‏ فما يصنع ‏؟‏
فأجاب‏:‏
يجوز له أن يستعمله، ويجوز له أن يتصدق به على من ينتفع به‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن سفينة غرقت في البحر، ثم إنها انحدرت وهي معلومة إلى بعض البلاد‏.‏ وقد كان فيها جرار زيت حار، ثم إن أهل القرية تعانوا على المركب حتي أخرجوها إلى البر، وقلبوها، فطفي الزيت على وجه الماء وبقي رائحا مع الماء، ثم إن أهل القرية جاؤوا إلى البحر فوجدوا الزيت على الماء، فجمع كل واحد ما قدر عليه، والمركب قريبة منهم، فهذا الزيت المجموع حلال أم حرام‏؟‏ ومركب رمان غرقت، وجميع ما فيها انحدر في البحر، فبقي كل أحد يجمع من ذلك، ولم يعرف له صاحب، فهل ما لا يعرف صاحبه حلال ‏؟‏ أم حرام ‏؟‏
فأجاب‏:‏
الذين جمعوا الزيت على وجه الماء قد خلصوا مال المعصوم من التلف، ولهم أجرة المثل، والزيت لصاحبه‏.‏ وأما كون الزيت لصاحبه فلا أعلم فيه نزاعا، إلا نزاعا قليلا؛ فإنه يروي عن الحسن بأنه قال‏:‏ هو لمن خلصه‏.‏

ص -415- وأما وجوب أجرة المثل لمن خلصه، فهذا فيه قولان للعلماء‏.‏ أصحهما وجوب الأجرة، وهو منصوص أحمد وغيره؛ لأن هذا المخلص متبرع‏.‏ وأصحاب القول يقولون‏:‏ إن خلصوه للّه تعالى فأجرهم على اللّه تعالى، وإن خلصوه لأجل العوض فلهم العوض؛ لأن ذلك لو لم يفعل لأفضي إلى هلاك الأموال؛ لأن الناس لا يخلصونها من المهالك إذا عرفوا أنهم لا فائدة لهم في ذلك، والصحابة قد قالوا فيمن اشتري أموال المسلمين من الكفار‏:‏ إنه يأخذه ممن اشتراه بالثمن؛ لأنه هو الذي خلصه بذلك الثمن، ولأن هذا المال كان مستهلكا لولا أخذ هذا، وتخليصه عمل مباح، ليس هو عاصيا فيه، فيكون المال إذا حصل بعمل هذا، والأصل لهذا، فيكون مشتركا بينهما، لكن لا تجب الشركة على المعين، فيجب أجرة المثل، ولأن مثل هذا مأذون فيه من جهة العرف؛ فإن عادة الناس أنهم يطلبون من يخلص لهم هذا بالأجرة‏.‏
والإجارة تثبت بالعرف والعادة، كمن دخل إلى حمام، أو ركب في سفينة بغير مشارطة، وكمن دفع طعاما إلى طباخ وغسال بغير مشارطة ونظائر ذلك متعددة‏.‏
ولو كان المال حيوانا فخلصه من مهلكة ملكه، كما ورد به الأثر؛ لأن الحيوان له حرمة في نفسه، بخلاف المتاع، فإن حرمته لحرمة صاحبه، فهناك تخليصه لحق الحيوان، وهو بالمهلكة قد ييأس صاحبه،

ص -416- بخلاف المتاع؛ فإن صاحبه يقول للمخلص‏:‏ كان يجوز لك من حين أن أدعه، والحق فيه لي، فإذا لم تعطني حقي لم آذن لك في تخليصه‏.‏
وأما الرمان إذا لم يعرف صاحبه فهو كاللقطة، واللقطة إن رجي وجود صاحبها عرفت حولا، وإن كانوا لا يرجون وجود صاحبه، ففي تعريفه قولان، لكن على القولين لهم أن يأكلوا الرمان أو يبيعوه، ويحفظوا ثمنه، ثم يعرفوه بعد ذلك‏.‏ واللّه أعلم‏.‏
وسئل قدسَ اللّه روحه عمن وجد طفلا، ومعه شيء من المال، ثم رباه حتي بلغ من العمر شهرين‏.‏ فجاء رجل آخر لترضعه امرأته للّه‏.‏ فلما كبر الطفل ادعت المرأة أنه ابنها، وأنها ربته في حضن أبيه‏.‏ فهل يقبل قولها ‏؟‏ وهل يجب عليها أن تعطي الرجل الثاني ما أنفقه عليه‏؟‏ ويلزم الرجل الأول ما وجد مع ابنه‏؟‏
فأجاب‏:‏
إذا كان الطفل مجهول النسب، وادعت أنه ابنها، قبل قولها في ذلك ويصرف من المال الذي وجد معه في نفقته مدة مقامه عند الملتقط‏.‏ واللّه أعلم‏.


مجموع فتاوى ابن تيمية - الجزء الحادي والثلاثون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


كتاب الوقف

الجزء الحادي والثلاثون

كتاب الوقف

ص -5- مجموع فتاوى ابن تيمية المجلد الواحد والثلاثون
 كِتَابُ الوَقفِ إلى النّكَاح
بسم الله الرحمن الرحيم
الحمد لله وحده، والصلاة والسلام على من لا نبي بعده‏.‏
سئل شيخ الإسلام أحمد بن تيمية رحمه الله تعالى عن رجل احتكر من رجل قطعة أرض بستان، ثم إن المحتكر عمر في أرض البستان صورة مسجد، وبني فيها محرابًا، وقال لمالك الأرض‏:‏ هذا عمرته مسجدًا فلا تأخذ مني حكره، فأجابه إلى ذلك، ثم إن مالك الأرض باع البستان، ولم يستثن منه شيئا، فهل يصير هذا المكان مسجدًا بذلك أم لا‏؟‏ وإذا لم يصر مسجدًا بذلك، فهل يكون عدم أخذ مالك الأرض الحكر يصير مسجدًا‏؟‏ وإذا لم يصر بيع البستان جميعه، هل يجوز لباني صورة المسجد أن يضع ما بناه‏؟‏
فأجاب‏:‏
إذا لم يسبل للناس كما تسبل المساجد، بحيث تصلي فيه الصلوات الخمس التي تصلي في المساجد، لم يصر مسجدًا بمجرد الإذن في العمارة المذكورة، وإذا لم يكن قربة يقتضي خروجه من المبيع دخل في المبيع، فإن الشروع في تصييره مسجدًا لا يجعله مسجدًا‏.‏

ص -6- وكذلك القول في العمارة، لكن ينبغي لمن أخرج ثمن ذلك ألا يعود إلى ملكه، كمن أخرج من ماله مالًا ليتصدق به، فلم يجد السائل ينبغي له أن يمضي ذلك، ويتصدق به على سائل آخر، ولا يعيده إلى ملكه، وإن لم يجب‏.‏
وإذا صرف مثل هذا المكان في مصالح مسجد آخر جاز ذلك، بل إذا صار مسجدًا، وكان بحيث لا يصلي فيه أحد جاز أن ينقل إلى مسجد ينتفع به، بل إذا جاز أن يباع ويصرف ثمنه في مسجد آخر، بل يجوز أن يعمر عمارة ينتفع بها لمسجد آخر‏.‏
وسئل رحمه الله عمن بني مسجدًا، وأوقف حانوتًا على مؤذن وقيم معين، ولم يتسلم من ريع الحانوت شيئا في حياته، فهل يجوز تناوله بعد وفاته‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا وقف وقفًا، ولم يخرج من يده، ففيه قولان مشهوران لأهل العلم‏:‏
أحدهما‏:‏ يبطلُ، وهو مذهب مالك والإمام أحمد في إحدى الروايتين وقول أبي حنيفة وصاحبه محمد‏.‏

ص -7- والثاني‏:‏ يلزم، وهو مذهب الشافعي والإمام أحمد في إحدى الروايتين عن أحمد، والقول الثاني في مذهب أبي حنيفة وقول أبي يوسف‏.‏ والله أعلم‏.‏
وسئل عن حقوق زاوية وهو بظاهرها، وقد أقيم فيه محراب منذ سنين، فرأي من له النظر على المكان المذكور المصلحة في بناء طبقة على ذلك المحراب، إما لسكن الإمام، أو لمن يخدم المكان من غير ضرورة تعود على المكان المذكور، ولا على أهله، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
إذا لم يكن ذلك مسجدًا معدًا للصلوات الخمس، بل هو من حقوق المكان؛ جاز أن يبني فيه ما يكون من مصلحة المكان، ومجرد تصوير محراب لا يجعله مسجدًا، لاسيما إذا كان المسجد المعد للصلوات، ففي البناء عليه نزاع بين العلماء‏.‏

ص -8- وسئل رحمه الله عمن استأجر أرضًا، وبني فيها دارًا ودكانًا أو شيئا يستحق له كري عشرين درهمًا كل شهر، إذا يعمر، وعليه حكر في كل شهر درهم ونصف توقف قديمًا، فهل يجوز للمستأجر أن يعمر مع ما قد عمره من الملك مسجدًا لله ويوقف الملك على المسجد‏؟‏
فأجاب‏:‏
يجوز أن يقف البناء الذي بناه في الأرض المستأجرة، سواء وقفه مسجدًا أو غير مسجد، ولا يسقط ذلك حق أهل الأرض، فإنه متى انتقضت مدة الإجارة وانهدم البناء، زال حكم الوقف، سواء كان مسجدًا أو غير مسجد، وأخذوا أرضهم فانتفعوا بها، وما دام البناء قائما فيها فعليه أجرة المثل، ولو وقف على ربع، أو دار مسجدًا، ثم انهدمت الدار، أو الربع، فإن وقف العلو لا يسقط حق ملاك السفل، كذلك وقف البناء لا يسقط على ملاك الأرض‏.‏

ص -9- وسئل رحمه الله عمن وصى، أو وقف على جيرانه فما الحكم‏؟‏
فأجاب‏:‏
إذا لم يعرف مقصود الواقف والوصي، لا بقرينة لفظية ولا عرفية، ولا كان له عرف في مسمي الجيران، رجع في ذلك إلى المسمي الشرعي وهو أربعون دارًا من كل جانب؛ لما روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الجيران أربعون من هاهنا وهاهنا، والذي نفسي بيده لا يدخل الجنة من لا يأمن جاره بوائقه‏"‏‏.‏ والله أعلم‏.‏
وسئل عن رجل معرف على المراكب، وبني مسجدًا، وجعل للإمام في كل المراكب شهر أجرة من عنده، فهل هو حلال أم حرام‏؟‏ وهل تجوز الصلاة في المسجد أم لا‏؟‏
فأجاب‏:‏
إن كان يعطي هذه الدراهم من أجرة المراكب التي له جاز أخذها، وإن كان يعطيها مما يأخذ من الناس بغير حق فلا‏.‏ والله أعلم‏.‏

ص -10- وسئل رحمه الله عن قوم بيدهم وقف من جدهم من أكثر من مائة وخمسين سنة على مشهد مضاف إلى شيث، وعلى ذرية الواقف والفقراء، ونظره لهم، والوقف معروف بذلك من الزمان القديم‏.‏ وقد ثبت ذلك في مجلس الحكم الشريف، وبيدهم مراسيم الملوك من زمان نور الدين، وصلاح الدين تشهد بذلك، وتأمر بإعفاء هذا الوقف، ورعاية حرمته، وقد قام نظار هذا الوقف في هذا الوقت طلبوا أن يفرقوا نصف المغل في عمارة المشهد، والنصف الذي يبقي لذريته يأخذونه لا يعطونهم إياه، ولا يصرفونه في مصارف الوقف‏؟‏
فأجاب‏:‏
لا يجوز هذا للناظر، ولا يجوز تمكينهم من أن يصرفوا الوقف في غير مصارفه الشرعية ولا حرمان ورثة الواقف والفقراء الداخلين في شرط الواقف، بل ذريته والفقراء أحق بأن يصرف إليهم ما شرط لهم من المشهد المذكور، فكيف يحرمون والحال هذه بل لو كان الوقف على المشهد وحده؛ لكان صرف ما يفضل إليهم مع حاجتهم أولى من صرفه إلى غيرهم‏.‏

ص -11- فمن صرف بعض الوقف على المشهد، وأخذ بعضه يصرفه فيما لم يقتضه الشرط، وحرم الذرية الداخلين في الشرط، فقد عصى الله ورسوله، وتعدي حدوده من وجوب أداء الوقف على ذرية الواقف، جائر باتفاق أئمة المسلمين المجوزين للوقف، وهو أمر قديم من زمن الصحابة والتابعين‏.‏
وأما بناء المشاهد على القبور والوقف عليها، فبدعة لم يكن على عهد الصحابة ولا التابعين ولا تابعيهم، بل ولا على عهد الأربعة‏.‏
وقد اتفق الأئمة على أنه لا يشرع بناء هذه المشاهد على القبور، ولا الإعانة على ذلك بوقف ولا غيره، ولا النذر لها، ولا العكوف عليها، ولا فضيلة للصلاة والدعاء فيها على المساجد الخالية عن القبور، فإنه يعرف أن هذا خلاف دين الإسلام المعلوم بالاضطرار المتفق عليه بين الأئمة، فإنه إن لم يرجع فإنه يستتاب، بل قد نص الأئمة المعتبرون على أن بناء المساجد على القبور مثل هذا المشهد ونحوه حرام؛ لما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏"‏ يحذر ما فعلوا‏.‏ قالت عائشة رضي الله عنها ‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏
وفي صحيح مسلم عنه صلى الله عليه وسلم أنه قال قبل أن يموت بخمس ‏:‏ ‏"‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا

ص -12- تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏"‏، وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله زوارات القبور؛ والمتخذين عليها المساجد والسرج‏"‏، فقد لعن من يبني مسجدًا على قبر، ويوقد فيه سراجًا مثل قنديل وشمعة ونحو ذلك، فكيف يصرف مال أحدهم إلى ما نهي عنه رسول الله صلى الله عليه وسلم، ويترك صرف ما شرط لهم مع استحقاقهم ذلك في دين الله‏؟‏ ‏!‏ نعم، لو كان هذا مسجدًا لله خاليًا عن قبر لكانوا هم وهو في متناول شرط الواقف لهما سواء‏.‏
أما ما يصرف لبناء المشهد فمعصية لله، والصرف إليهم واجب، وإن كان المسجد منفصلًا عن القبر، فحكمه حكم سائر مساجد المسلمين، ولكن لا فضيلة له على غيره‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل وقف وقفا على مدرسة، وشرط في كتاب الوقف أنه لا ينزل بالمدرسة المذكورة إلا من لم يكن له وظيفة بجامكية ولا مرتب، وأنه لا يصرف ريعها لمن له مرتب في جهة أخرى، وشرط لكل طالب جامكية معلومة، فهل يصح هذا الشرط والحالة هذه، وإذا صح فنقص ريع الوقف، ولم يصل كل طالب إلى الجامكية المقررة له، فهل يجوز

ص -13- للطالب أن يتناول جامكية في مكان آخر‏؟‏ وإذا نقص ريع الوقف ولم يصل كل طالب إلى تمام حقه، فهل يجوز للناظر أن يبطل الشرط المذكور أم لا‏؟‏ وإذا حكم بصحة الوقف المذكور حاكم‏:‏ هل يبطل الشرط والحالة هذه‏؟‏
فأجاب‏:‏
أصل هذه المسائل‏:‏ أن شرط الواقف إن كان قربة وطاعة لله ورسوله كان صحيحًا، وإن لم يكن شرطًا لازمًا، وإن كان مباحًا، كما لم يسوغ النبي صلى الله عليه وسلم السبق إلا في خف أو حافر أو نصل، وإن كانت المسابقة بلا عوض قد جوزها بالأقدام وغيرها؛ ولأن الله تعالى قال في مال الفيء‏:‏ ‏{كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، فعلم أن الله يكره أن يكون المال دولة بين الأغنياء‏.‏
وإن كان الغني وصفًا مباحًا فلا يجوز الوقف على الأغنياء، وعلى قياسه سائر الصفات المباحة؛ ولأن العمل إذا لم يكن قربة لم يكن الواقف مثابًا على بذل المال فيه، فيكون قد صرف المال فيما لا ينفعه، لا في حياته ولا في مماته، ثم إذا لم يكن للعامل فيه منفعة في الدنيا، كان تعذيبًا له بلا فائدة تصل إليه، ولا إلى الواقف، ويشبه ما كانت الجاهلية تفعله من الأحباس المنبه عليها في سورة الأنعام والمائدة‏.‏
وإذا خلا العمل المشروط في العقود كلها عن منفعة في الدين أو في الدنيا،

ص -14- كان باطلًا بالاتفاق في أصول كثيرة؛ لأنه شرط ليس في كتاب الله تعالى، فيكون باطلًا، ولو كان مائة شرط‏.‏
مثال ذلك‏:‏ أن يشرط عليه التزام نوع من المطعم أو الملبس أو المسكن الذي لم تستحبه الشريعة، أو ترك بعض الأعمال التي تستحب الشريعة عملها ونحو ذلك‏.‏
يبقي الكلام في تحقيق هذا المناط في اعتبار المسائل، فإنه قد يكون متفقًا عليه وقد يكون مختلفًا فيه؛ لاختلاف الاجتهاد في بعض الأعمال، فينظر في شرط ترك من جهة أخرى، فما لم يكن فيه مقصود شرعي خالص أو راجح كان باطلًا، وإن كان صحيحًا، ثم إذا نقص الريع عما شرطه الواقف جاز للطالب أن يرتزق تمام كفايته من جهة أخرى؛ لأن رزق الكفاية لطلبة العلم من الواجبات الشرعية، بل هو من المصالح الكلية التي لا قيام للخلق بدونها، فليس لأحد أن يشرط ما ينافيها، فكيف إذا لم يعلم أنه قصد ذلك‏؟‏
ويجوز للناظر مع هذه الحالة أن يوصل إلى المرتزقة بالعلم ما جعل لهم وألا يمنعهم من تناول تمام كفايتهم من جهة أخرى يرتبون فيها، وليس هذا إبطالًا للشرط، لكنه ترك العمل به عند تعذره، وشروط الله حكمها كذلك وحكم الحاكم لا يمنع ما ذكر‏.‏

ص -15- وهذه الأرزاق المأخوذة على الأعمال الدينية إنما هي أرزاق ومعاون على الدين، بمنزلة ما يرتزقه المقاتلة، والعلماء من الفيء، والواجبات الشرعية تسقط بالعذر؛ وليست كالجعالات على عمل دنيوي، ولا بمنزلة الإجارة عليها، فهذه حقيقة حال هذه الأموال‏.‏ والله أعلم‏.‏
وسئل عن رجل وقف مدرسة، وشرط من يكون له بها وظيفة ألا يشتغل بوظيفة أخرى بغير مدرسته، وشرط له فيها مرتبًا معلومًا، وقال في كتاب الوقف‏:‏ وإذا حصل في ريع هذه المدرسة نقص بسبب محل أو غيره كان ما بقي من ريع هذا الوقف مصروفًا في أرباب الوظائف بها، لكل منهم بالنسبة إلى معلومه بالمحاصصة‏.‏ وقال في كتاب الوقف‏:‏ وإذا حصل في السعر غلاء، فللناظر أن يرتب لهم زيادة على ما قرر لهم بحسب كفايتهم في ذلك الوقت، ثم إذا حصل في ريع الوقف نقص من جهة نقص وقفها بحيث إنه إذا ألغي هذا الشرط من عدم الجمع بينها وبين غيرها، يؤدي إلى تعطيل المدرسة، فهل يجوز لمن يكون بها أن يجمع بينها وبين غيرها ليحصل له قدر كفايته والحالة هذه، حيث راعي الواقف الكفاية لمن يكون بها أو كما تقدم في فصل غلاء السعر أم لا‏؟‏

ص -16- فأجاب‏:‏
الحمد لله، هذه الشروط المشروطة على من فيها كعدم الجمع إنما يلزم الوفاء بها إذا لم يفض ذلك إلى الإخلال بالمقصود الشرعي الذي هو يكون اسمك، إما واجب، وإما مستحب، فأما المحافظة على بعض الشروط مع فوات المقصود بالشروط فلا يجوز، فاشتراط عدم الجمع باطل مع ذهاب بعض أصل الوقف، وعدم حصول الكفاية للمرتب بها لا يجب التزامه، ولا يجوز الإلزام به لوجهين‏:‏
أحدهما‏:‏ أن ذلك إنما شرط عليهم مع وجود ريع الموقوف عليهم، سواء كان كاملًا أو ناقصًا، فإذا ذهب بعض أصل الوقف لم تكن الشروط مشروطة في هذه الحال، وفرق بين نقص ريع الوقف مع وجود أصله، وبين ذهاب بعض أصله‏.‏
الوجه الثاني‏:‏ أن حصول الكفاية المرتب بها أمر لابد منه، حتى لو قدر أن الواقف صرح بخلاف ذلك كان شرطًا باطلًا، مثل أن يقول‏:‏ إن المرتب بها لا يرتزق من غيرها ولو لم تحصل له كفايته، فلو صرح بهذا لم يصح؛ لأن هذا شرط يخالف كتاب الله، فإن حصول الكفاية لابد منها، وتحصيلها للمسلم واجب، إما عليه، وإما على المسلمين، فلا يصح شرط يخالف ذلك‏.‏
وقد ظهر أن الواقف لم يقصد ذلك؛ لأنه شرط لهم الكفاية، ولكن ذهاب بعض أموال الوقف بمنزلة تلف العين الموقوفة ونحو ذلك‏.‏

ص -17- والوقف سواء شبه بالجعل أو بالأجرة أو بالرزق، فإن ما على العامل أن يعمل إذا وفي له بما شرط له‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل وقف وقفًا على مسجد، وأكفان الموتي، وشرط فيه الأرشد فالأرشد من ورثته، ثم للحاكم، وشرط لإمام المسجد ستة دراهم، والمؤذن والقيم بالتربة ستة دراهم، وشرط لهما دارين لسكناهما، ثم إن ريع الوقف زاد خمسة أمثاله، بحيث لا يحتاج الأكفان إلى زيادة، فجعل لهما الحاكم كل شهر ثلاثين درهمًا، ثم اطلع بعد ذلك على شرط الواقف فتوقف في أن يصرف عليهم ما زاد على شرط الواقف، فهل يجوز له ذلك‏؟‏ وهل يجوز لهما تناوله‏؟‏
وأيضًا الدار المذكورة انهدمت، فأحكرها ناظر الوقف كل سنة بدرهمين، فعمرها المستأجر، وأجرها في السنة بخمسين درهمًا، فهل يصح هذا الإحكار‏؟‏
فأجاب‏:‏
نعم يجوز أن يعطى الإمام والمؤذن من مثل هذا الوقف الفائض رزق مثلهما وإن كان زائدًا على ثلثين، بل إذا كانا فقيرين، وليس لما زاد مصرف معروف، جاز أن يصرف إليهما منه تمام كفايتهما؛ وذلك لوجهين‏:‏

ص -18- أحدهما‏:‏ أن تقدير الواقف دراهم مقدرة في وقف مقدار ريع، قد يراد به النسبة، مثل أن يشرط له عشرة، والمغل مائة، ويراد به العشر، فإن كان هناك قرينة تدل على إرادة هذا عمل به‏.‏ ومن المعلوم في العرف أن الوقف إذا كان مغله مائة درهم، وشرط له ستة ثم صار خمسمائة، فإن العادة في مثل هذا أن يشرط له أضعاف ذلك، مثل خمسة أمثاله، ولم تجر عادة من شرط ستة من مائة أن يشترط ستة من خمسمائة، فيحمل كلام الناس على ما جرت به عادتهم في خطابهم‏.‏
الثاني‏:‏ أن الواقف لو لم يشترط هذا، فزائد الوقف يصرف في المصالح التي هي نظير مصالحه وما يشبهها، مثل صرفه في مساجد أخر، وفي فقراء الجيران ونحو ذلك؛ لأن الأمر دائر بين أن يصرف في مثل ذلك، أو يرصد لما يحدث من عمارة ونحوه، ورصده دائما مع زيادة الريع لا فائدة فيه، بل فيه مضرة، وهو حبسه لمن يتولي عليهم من الظالمين المباشرين والمتولين الذين يأخذونه بغير حق‏.‏ وقد روي عن علي بن أبي طالب أنه حض الناس على مكاتب يجمعون له، ففضلت فضلة، فأمر بصرفها في المكاتبين، والسبب فيه أنه إذا تعذر المعين، صار الصرف إلى نوعه‏.‏
ولهذا كان الصحيح في الوقف هو هذا القول، وأن يتصدق بما فضل من كسوته، كما كان عمر بن الخطاب يتصدق كل عام بكسوة الكعبة يقسمها بين الحجاج‏.‏

ص -19- وإذا كان كذلك، فمن المعلوم أن صرف الفاضل إلى إمامه ومؤذنه مع الاستحقاق أولى من الصرف إلى غيرهما، وتقدير الواقف لا يمنع استحقاق الزيادة بسبب آخر، كما لا يمنع استحقاق غير مسجده‏.‏
وإذا كان كذلك، وقدر الأكفان التي هي المصروفة ببعض الريع، صرف ما يفضل إلى الإمام والمؤذن ما ذكر‏.‏ والله أعلم‏.‏ وسئل رحمه الله عن رجل أوقف وقفًا، وشرط التنزيل فيه للشيخ، وشرط ألا ينزل فيه شرير ولا متجوه، وأنه نزل فيه شخص بالجاه، ثم بدا منه أمر يدل على أنه شرير، فرأى الشيخ المصلحة في صرفه اعتمادًا على شرط الواقف، ونزل الشيخ شخصًا آخر بطريق شرط الواقف، ومرسوم ألفاظه، فهل يجوز صرف من نزل بشرط الواقف بغير مستند شرعي، وإعادة المتجوه الشرير المخالف لشرط الواقف‏؟‏ وهل يحرم على الناظر والشيخ ذلك، ويقدح ذلك في ولايتهما‏؟‏ وهل يحرم على الساعي في ذلك المساعد له‏؟‏
فأجاب‏:‏
إذا علم شرط الواقف، عدل عنه إلى شرط الله قبل شرط الواقف إذا كان مخالفًا لشرط الله‏.‏

ص -20- فإن الجهات الدينية مثل الخوانك، والمدارس وغيرها لا يجوز أن ينزل فيها فاسق، سواء كان فسقه بظلمه للخلق، وتعديه عليهم بقوله وفعله، أو فسقه بتعديه حقوق الله التي بينه وبين الله، فإن كلًا من هذين الضربين يجب الإنكار عليه وعقوبته، فكيف يجوز أن يقرر في الجهات الدينية ونحوها‏؟‏ ‏!‏ فكيف إذا شرط الواقف ذلك، فإنه يصير وجوبه مؤكدًا‏.‏
ومن نزل من أهل الاستحقاق تنزيلًا شرعيًا لم يجز صرفه لأجل هذا الظلم ولا لغيره، فكيف يجوز أن يستبدل الظالم بالعادل، والفاجر بالبر‏؟‏ ‏!‏ ومن أعان على ذلك فقد أعان على الإثم والعدوان، سواء علم شرط الواقف، أو لم يعلم‏.‏

ص -21- وسئل رحمه الله عن رجل أوقف وقفًا على مدرسة، وشرط فيها أن ثلث ريع الوقف للعمارة، والثلثين يكون للفقهاء وللمدرسة وأرباب الوظائف، وشرط أن الناظر يري بالمصلحة والحال جاريًا كذلك مدة ثلاثين سنة، وأن حصر المدرسة وملء الصهريج يكون من جامكية الفقهاء؛ لأن لهم غيبة وأماكن غيرها؛ وأن معلوم الإمام في كل شهر من الدراهم عشرون درهما، وكذلك المؤذن، فطلب الفقهاء بعد هذه المسألة أرباب الوظائف أن يشاركوهم فيما يؤخذ من جوامكهم، لأجل الحصر، وملء الصهريج، وأن أرباب الوظائف قائمون بهذه الوظيفة، ولو لم يكن لهم غيرها‏:‏ هل يجب للناظر موافقة الفقهاء على ما طلبوه، ونقص هؤلاء المساكين عن معلومهم اليسير أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا رأى الناظر تقديم أرباب الوظائف الذين يأخذون على عمل معلوم كالإمام والمؤذن فقد أصاب في ذلك، إذا كان الذي يأخذونه لا يزيد على جعل مثلهم في العادة، كما أنه يجب أن يقدم الجابي والعامل والصانع والبناء ونحوهم ممن يأخذ على عمل يعمله في تحصيل المال، أو عمارة المكان، يقدمون بأخذ الأجرة‏.‏

ص -22- والإمامة والأذان شعائر لا يمكن إبطالها، ولا تنقيصها بحال، فالجاعل جعل مثل ذلك لأصحابها يقدم على ما يأخذه الفقهاء، وهذا بخلاف المدرس والمفيد والفقهاء، فإنهم من جنس واحد‏.‏
وإن أمكن صرف ثمن الحصر، وملء الصهريج من ثلث العمارة أو غيره، يجعل ذلك، ويوفر الثلثان على مستحقيه، فإنه إذا شرط أن الثلث للعمارة والثلثين لأرباب الوظائف؛ لم يكن أخذ ثمن الحصر ونحوها من هذا أولى من صرفها من هذا، إلا أن يكون للوقف شرط شرعي بخلاف هذا‏.‏
وسئل عمن وقف تربة وشرط المقري عزبا، فهل يحل التنزل مع التزوج‏؟‏
فأجاب‏:‏
هذا شرط باطل، والمتأهل أحق بمثل هذا من المتعزب إذا استويا في سائر الصفات؛ إذ ليس في التعزب هنا مقصود شرعي‏.‏

ص -23- وسئل رحمه الله عن رجل وقف وقفًا على عدد معلوم من النساء والأرامل والأيتام، وشرط النظر لنفسه في حياته، ثم الصالح من ولده بعد وفاته ذكرًا كان أو أنثي، وللواقف أقارب من أولاد أولاده ممن هو محتاج، وقصد الناظر أن يميزهم على غيرهم في الصرف‏:‏ هل يجوز أن يميزهم‏؟‏
فأجاب‏:‏
إذا استووا هم وغيرهم في الحاجة، فأقارب الواقف يقدمون على نظرائهم الأجانب، كما يقدمون لصلته في حياته، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏صَدقتُك على المسلمين صدقة، وعلى ذوي الرحم صدقة وصلة‏"‏‏.‏
ولهذا يؤمر أن يوصى لأقاربه الذين لا يرثون، إما أمر إيجاب على قول بعض العلماء، وإما أمر استحباب كقول الأكثرين، وهما روايتان عن أحمد‏.‏ والله أعلم‏.‏

ص -24- وسئل قدس الله روحه عن رجل وقف وقفًا على جهة معينة، وشرط شروطًا، ومات الواقف ولم يثبت الوقف على حاكم، وعدم الكتاب قبل ذلك، ثم عمل محضرًا مجردًا يخالف الشروط والأحكام المذكورة في كتاب الوقف، وأثبت على حاكم بعد تاريخ الوقف المتقدم ذكره سنتين، ثم ظهر كتاب الوقف، وفيه شروط لم يتضمن المحضر شيئا منها، وتوجه الكتاب للثبوت، فهل يجوز منع ثبوته، والعمل المذكور أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يجوز منع ثبوته بحال من الأحوال، بل إذا أمكن ثبوته وجب ثبوته والعمل به، وإن خالفه المحضر المثبت بعده، وإن حكم بذلك المحضر حاكم، فالحاكم به معذور بكونه لم يثبت عنده ما يخالفه، ولكن إذا ظهر ما يقال‏:‏ إنه كتاب الوقف، وجب التمكن من إثباته بالطريق الشرعي، فإن ثبت وجب العمل به‏.‏ والله أعلم‏.‏

ص -25- وسئل عن رجل أوقف وقفًا، وشرط في بعض شروطه أنهم يقرؤون ما تيسر، ويسبحون ويهللون ويكبرون ويصلون على النبي صلى الله عليه وسلم بعد الفجر إلى طلوع الشمس، فهل الأفضل السر أو الجهر‏؟‏ وإن شرط الواقف فما يكون‏؟‏
فأجاب‏:‏
الحمد لله، بل الإسرار بالذكر والدعاء كالصلاة على النبي صلى الله عليه وسلم وغيرها أفضل، ولا هو الأفضل مطلقا، إلا لعارض راجح، وهو في هذا الوقت أفضل خصوصًا، فإن الله يقول‏:‏ ‏{وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً‏}‏ ‏[‏الأعراف‏:‏ 205‏]‏، وفي الصحيح عن النبي صلى الله عليه وسلم أنه لما رأى الصحابة رضي الله عنهم يرفعون أصواتهم بالذكر قال‏:‏ ‏"‏أيها الناس، اربعوا على أنفسكم، فإنكم لا تدعون أصم ولا غائبًا، وإنما تدعون سميعًا قريبًا، إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏"‏، وفي الحديث‏:‏ ‏"‏خير الذكر الخفي، وخير الرزق ما كفى‏"‏‏.‏ والله أعلم‏.

ص -26- وسئل رحمه الله عن رجل وقف وقفًا وشرط فيه شروطًا على جماعة قراء، وألهم يحضرون كل يوم بعد صلاة الصبح يقرؤون ما تيسر من القرآن إلى طلوع الشمس، ثم يتداولون النهار بينهم يومًا، مثنى مثنى، ويجتمعون أيضًا بعد صلاة العصر يقرأ كل منهم حزبين، ويجتمعون أيضًا في كل ليلة جمعة، جملة اجتماعهم في الشهر سبعة وسبعون مرة على هذا النحو عند قبره بالتربة، وشرط عليهم أيضًا أن يبيتوا كل ليلة بالتربة المذكورة، وجعل لكل منهم سكنًا يليق به، وشرط لهم جاريًا من ريع الوقف يتناولون في كل يوم، وفي كل شهر، فهل يلزمهم الحضور على شرطه عليهم‏؟‏ أم يلزمهم أن يتصفوا بتلك الصفات في أي مكان أمكن إقامتهم بوظيفة القراءة، أو لا يتعين المكان ولا الزمان‏؟‏
وهل يلزمهم أيضًا أن يبيتوا بالمكان المذكور أم لا‏؟‏ وإن قيل باللزوم فاستخلف أحدهم من يقرأ عنه وظيفته في الوقف، والمكان، والواقف شرط في كتاب الوقف أن يستنيبوا في أوقات الضرورات، فما هي الضرورة التي تبيح النيابة‏؟‏

ص -27- وأيضًا، إن نقصهم الناظر من معلومهم الشاهد به كتاب الوقف، فهل يجوز أن ينقصوا مما شرط عليهم‏؟‏ وسواء كان النقص بسبب ضرورة، أو من اجتهاد الناظر، أو من غير اجتهاده، وليشف سيدنا بالجواب مستوعبًا بالأدلة، ويجلي به عن القلوب كل عسر مثابًا في ذلك‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين، أصل هذه المسألة وهو على أهل الأعمال التي يتقرب بها إلى اللّه تعالى، والوصية لأهلها والنذر لهم أن تلك الأعمال لابد أن تكون من الطاعات التي يحبها اللّه ورسوله، فإذا كانت منهيًا عنها لم يجز الوقف عليها، ولا اشتراطها في الوقف باتفاق المسلمين، وكذلك في النذر ونحوه، وهذا متفق عليه بين المسلمين في الوقف والنذر، ونحو ذلك، ليس فيه نزاع بين العلماء أصلًا‏.‏
ومن أصول ذلك ما أخرجه البخاري في صحيحه عن عائشة رضي الله عنها قالت‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصي اللّه فلا يعصه‏"‏‏.‏
ومن أصوله ما أخرجه البخاري ومسلم في الصحيحين عن عائشة أيضًا، أن رسول اللّه صلى الله عليه وسلم خطب على المنبر لما أراد أهل بريرة أن

ص -28- يشترطوا الولاء لغير المعتق فقال‏:‏ ‏"‏ما بال أقوام يشترطون شروطًا ليست في كتاب اللّه‏؟‏ من اشترط شرطًا ليس في كتاب اللّه فهو باطل، وإن كان مائة شرط، كتاب اللّه أحق، وشرط اللّه أوثق‏"‏‏.‏
وهذا الحديث الشريف المستفيض الذي اتفق العلماء على تلقيه بالقبول، اتفقوا على أنه عام في الشروط في جميع العقود، ليس ذلك مخصوصًا عند أحد منهم بالشروط في البيع، بل من اشترط في الوقف أو العتق أو الهبة أو البيع أو النكاح أو الإجارة أو النذر أو غير ذلك شروطًا تخالف ما كتبه اللّه على عباده، بحيث تتضمن تلك الشروط الأمر بما نهى اللّه عنه، أو النهي عما أمر به، أو تحليل ما حرمه، أو تحريم ما حلله، فهذه الشروط باطلة باتفاق المسلمين في جميع العقود، الوقف وغيره‏.‏
وقد روي أهل السنن أبو داود وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الصلح جائز بين المسلمين، إلا صلحًا أحل حراما، أو حرم حلالًا، والمسلمون على شروطهم إلا شرطًا أحل حرامًا، أو حرم حلالًا‏"‏‏.‏
وحديث عائشة هو من العام الوارد على سبب، وهذا وإن كان أكثر العلماء يقولون‏:‏ إنه يؤخذ فيه بعموم اللفظ، ولا يقتصر على سببه، فلا نزاع بينهم أن أكثر العمومات الواردة على أسباب لا تختص بأسبابها كالآيات النازلة بسبب معين، مثل آيات المواريث، والجهاد، والظهار،

ص -29- واللعان، والقذف، والمحاربة، والقضاء، والفيء، والربا، والصدقات وغير ذلك، فعامتها نزلت على أسباب معينة مشهورة في كتب الحديث، والتفسير، والفقه، والمغازي، مع اتفاق الأمة على أن حكمها عام في حق غير أولئك المعينين، وغير ذلك مما يماثل قضاياهم من كل وجه‏.‏
وكذلك الأحاديث، وحديث عائشة مما اتفقوا على عمومه، وأنه من جوامع الكلم التي أوتيها صلى الله عليه وسلم، وبعث بها حيث قال‏:‏ ‏"‏من اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط، كتاب الله أحق، وشرط اللّه أوثق‏"‏‏.‏
ولكن تنازعوا في العقود المباحات، كالبيع، والإجارة، والنكاح‏:‏ هل معني الحديث من اشترط شرطًا لم يثبت أنه خالف فيه شرعًا، أو من اشترط شرطًا يعلم أنه مخالف لما شرعه اللّه‏؟‏ هذا فيه تنازع؛ لأن قوله في آخر الحديث‏:‏ ‏"‏كتاب اللّه أحق، وشرط اللّه أوثق‏"‏ يدل على أن الشرط الباطل ما خالف ذلك، وقوله‏:‏ ‏"‏من اشترط شرطًا ليس في كتاب اللّه فهو باطل‏"‏ قد يفهم منه ما ليس بمشروع‏.‏
وصاحب القول الأول يقول‏:‏ ما لم ينه عنه من المباحات، فهو مما أذن فيه فيكون مشروعًا بكتاب اللّه، وأما ما كان في العقود التي يقصد بها

ص -30- الطاعات كالنذر، فلابد أن يكون المنذور طاعة، فمتى كان مباحًا لم يجب الوفاء به، لكن في وجوب الكفارة به نزاع مشهور بين العلماء، كالنزاع في الكفارة بنذر المعصية، لكن نذر المعصية لا يجوز الوفاء به، ونذر المباح مخير بين الأمرين، وكذلك الوقف أيضًا‏.‏
وحكم الشروط فيه يعرف بذكر أصلين‏:‏ أن الواقف إنما وقف الوقوف بعد موته لينتفع بثوابه، وأجره عند اللّه لا ينتفع به في الدنيا، فإنه بعد الموت لا ينتفع الميت إلا بالأجر والثواب‏.‏
ولهذا فرق بين ما قد يقصد به منفعة الدنيا، وبين ما لا يقصد به إلا الأجر والثواب، فالأول، كالبيع، والإجارة، والنكاح، فهذا يجوز للإنسان أن يبذل ماله فيها ليحصل أغراضًا مباحة دنيوية، ومستحبة، ودينية، بخلاف الأغراض المحرمة‏.‏ وأما الوقف فليس له أن يبذل ملكه إلا فيما ينفعه في دينه، فإنه إذا بذله فيما لا ينفعه في الدين، والوقف لا ينتفع به بعد موته في الدنيا، صار بذل المال لغير فائدة تعود إليه، لا في دينه، ولا في دنياه وهذا لا يجوز‏.‏
ولهذا فرق العلماء بين الوقف على معين وعلى جهة، فلو وقف أو وصى لمعين جاز، وإن كان كافرًا ذميًا؛ لأن صلته مشروعة، كما دل على ذلك الكتاب والسنة في مثل قوله تعالى‏:‏ ‏{وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا‏}‏ ‏[‏لقمان‏:‏ 15‏]‏، ومثل حديث

ص -31- أسماء بنت أبي بكر لما قدمت أمها وكانت مشركة، فقالت‏:‏ يا رسول اللّه، إن أمي قدمت وهي راغبة أفأصلها‏؟‏ قال‏:‏ ‏"‏صلي أمك‏"‏ والحديث في الصحيحين‏.‏ وفي ذلك نزل قوله تعالى‏:‏ ‏{لَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُم مِّن دِيَارِكُمْ أَن تَبَرُّوهُمْ وَتُقْسِطُوا إليهمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏الممتحنة‏:‏ 8‏]‏، وقوله تعالى‏:‏ ‏{لَّيْسَ عليكَ هُدَاهُمْ وَلَكِنَّ اللّهَ يَهْدِي مَن يَشَاء وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَلأنفُسِكُمْ وَمَا تُنفِقُونَ إِلاَّ ابْتِغَاء وَجْهِ اللّهِ وَمَا تُنفِقُواْ مِنْ خَيْرٍ يُوَفَّ إليكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 272‏]‏‏.‏
فبين أن عطية مثل هؤلاء إنما يعطونها لوجه اللّه، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏في كل ذات كبد رطبة أجر‏"‏‏.‏ فإذا أوصى أو وقف على معين، وكان كافرًا، أو فاسقًا، لم يكن الكفر والفسق هو سبب الاستحقاق، ولا شرطًا فيه، بل هو يستحق ما أعطاه وإن كان مسلمًا عدلًا، فكانت المعصية عديمة التأثير، بخلاف ما لو جعلها شرطًا في ذلك على جهة الكفار والفساق، أو على الطائفة الفلانية، بشرط أن يكونوا كفارًا أو فساقًا، فهذا الذي لا ريب في بطلانه عند العلماء‏.‏
ولكن تنازعوا في الوقف على جهة مباحة، كالوقف على الأغنياء على قولين مشهورين، والصحيح الذي دل عليه الكتاب والسنة والأصول‏:‏ أنه باطل أيضًا؛ لأن اللّه سبحانه قال في مال الفيء‏:‏ ‏{كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ ً‏}‏ ‏[‏الحشر‏:‏ 7‏]‏،

ص -32- فأخبر سبحانه أنه شرع ما ذكره؛ لئلا يكون الفيء متداولًا بين الأغنياء، دون الفقراء، فعلم أنه سبحانه يكره هذا وينهى عنه ويذمه، فمن جعل الوقف للأغنياء فقط، فقد جعل المال دولة بين الأغنياء، فيتداولونه بطنًا بعد بطن دون الفقراء، وهذا مضاد للّه في أمره ودينه، فلا يجوز ذلك‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا سبق إلا في خف، أو حافر أو نصل‏"‏‏.‏ فإذا كان قد نهى عن بذل السبق إلا فيما يعين على الطاعة والجهاد، مع أنه بذل لذلك في الحياة وهو منقطع غير مؤبد، فكيف يكون الأمر في الوقف‏؟‏ ‏!‏ وهذا بين في أصول الشريعة من وجهين‏:‏
أحدهما‏:‏ أن بذل المال لا يجوز إلا لمنفعة في الدين أو الدنيا، وهذا أصل متفق عليه بين العلماء، ومن خرج عن ذلك كان سفيهًا، وحجر عليه عند جمهور العلماء الذين يحجرون على السفيه، وكان مبذرًا لماله، وقد نهى اللّه في كتابه عن تبذير المال‏:‏ ‏{وَلاَ تُبَذِّرْ تَبْذِيرًا‏}‏ ‏[‏الإسراء‏:‏ 26‏]‏ وهو إنفاقه في غير مصلحة وكان مضيعًا لماله، وقد نهى النبي صلى الله عليه وسلم عن إضاعة المال في الحديث المتفق عليه عن المغيرة

ص -33- بن شعبة عن النبي صلى الله عليه وسلم، أنه كان ينهى عن قيل وقال، وكثرة السؤال، وإضاعة المال‏.‏
وقد قال اللّه تعالى في كتابه‏:‏ ‏{وَلاَ تُؤْتُواْ السُّفَهَاء أَمْوَالَكُمُ الَّتِي جَعَلَ اللّهُ لَكُمْ قِيَامًا‏}‏ ‏[‏النساء‏:‏ 5‏]‏‏.‏
وقد قال كثير من الصحابة والتابعين رضي اللّه عنهم ‏:‏ هذا مثل توكيل السفيه، وهو أن يدفع الرجل ماله إلى ولده السفيه أو امرأته السفيهة، فينفقان عليه، ويكون تحت أمرهما‏.‏ وقال آخرون‏:‏ ذلك أن يسلم إلى السفيه مال نفسه، فإن اللّه نهى عن تسليم مال نفسه إليه، إلا إذا أونس منه الرشد‏.‏
والآية تدل على النوعين كليهما، فقد نهى اللّه أن يجعل السفيه متصرفًا لنفسه أو لغيره بالوكالة أو الولاية‏.‏ وصرف المال فيما لا ينفع في الدين ولا الدنيا من أعظم السفه، فيكون ذلك منهيًا عنه في الشرع‏.‏
إذا عرف هذا، فمن المعلوم أن الواقف لا ينتفع بوقفه في الدنيا، كما ينتفع بما يبذله في البيع والإجارة والنكاح، وهذا أيضًا لا ينتفع به في الدين إن لم ينفقه في سبيل اللّه، وسبيل اللّه طاعته وطاعة رسوله، فإن اللّه إنما يثيب العباد على ما أنفقوه فيما يحبه، وأما ما لا يحبه فلا ثواب في النفقة عليه‏.‏ ونفقة

ص -34- الإنسان على نفسه وولده وزوجته واجبة؛ فلهذا كان الثواب عليها أعظم من الثواب على التطوعات على الأجانب‏.‏
وإذا كان كذلك، فالمباحات التي لا يثيب الشارع عليها لا يثيب على الإنفاق فيها والوقف عليها، ولا يكون في الوقف عليها منفعة، وثواب في الدين، ولا منفعة في الوقف عليها في الدنيا، فالوقف عليها خال من انتفاع الواقف في الدين والدنيا، فيكون باطلًا، وهذا ظاهر في الأغنياء وإن كان قد يكون مستحبًا، بل واجبًا، فإنما ذاك إذا أعطوا بسبب غير الغني من القرابة والجهاد والدين ونحو ذلك‏.‏
فأما إن جعل سبب الاستحقاق هو الغني، وتخصيص الغني بالإعطاء مع مشاركة الفقير له في أسباب الاستحقاق سوي الغني، مع زيادة استحقاق الفقير عليه، فهذا مما يعلم بالاضطرار في كل ملة أن اللّه لا يحبه ولا يرضاه، فلا يجوز اشتراط ذلك في الوقف‏.‏
الوجه الثاني‏:‏ أن الوقف يكون فيما يؤبد على الكفار ونحوهم، وفيما يمنع منه التوارث، وهذا لو أن فيه منفعة راجحة، وإلا كان يمنع منه الواقف؛ لأنه فيه حبس المال عن أهل المواريث، ومن ينتقل إليهم، وهذا مأخذ من قال‏:‏ لا حبس عن فرائض اللّه، لكن هذا القول ترك لقول عمر وغيره، وما في ذلك من المصلحة الراجحة، فأما إذا لم يكن فيه مصلحة راجحة، بل قد حبس المال

ص -35- فمنعه الوارث وسائر الناس أن ينتفع به، وهو لم ينتفع به، فهذا لا يجوز تنفيذه بلا ريب‏.‏
ثم هذه المسألة المتنازع فيها هي في الوقف على الصفات المباحة الدنيوية كالغني بالمال، وأما الوقف على الأعمال الدينية كالقرآن، والحديث، والفقه، والصلاة والأذان، والإمامة، والجهاد، ونحو ذلك، والكلام في ذلك هو الأصل الثاني، وذلك لا يمكن أن يكون في ذلك نزاع بين العلماء، في أنه لا يجوز أن يوقف إلا على ما شرعه اللّه وأحبه من هذه الأعمال‏.‏
فأما من ابتدع عملًا لم يشرعه اللّه وجعله دينًا، فهذا ينهى عن عمل هذا العمل، فكيف يشرع له أن يقف عليه الأموال‏؟‏ ‏!‏ بل هذا من جنس الوقف على ما يعتقده اليهود والنصارى عبادات، وهذا من الدين المبدل، أو المنسوخ؛ ولهذا جعلنا هذا أحد الأصلين في الوقف‏.‏
وذلك أن باب العبادات والديانات والتقربات متلقاة عن اللّه ورسوله، فليس لأحد أن يجعل شيئًا عبادة أو قربة إلا بدليل شرعي، قال تعالى‏:‏ ‏{أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشوري‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏، وقال تعالى‏:‏ ‏{المص كِتَابٌ أُنزِلَ إليكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَي لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ إليكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلًا مَّا تَذَكَّرُونَ‏}‏‏[‏الأعراف‏:‏ 1‏:‏ 3‏]‏،

ص -36- ونظائر ذلك في الكتاب كثير، يأمر اللّه فيه بطاعة رسوله، واتباع كتابه، وينهى عن اتباع ما ليس من ذلك‏.‏
والبدع جميعها كذلك، فإن البدعة الشرعية - أي‏:‏ المذمومة في الشرع هي ما لم يشرعه اللّه في الدين، أي‏:‏ ما لم يدخل في أمر اللّه ورسوله وطاعة اللّه ورسوله، فأما إن دخل في ذلك فإنه من الشرعة لا من البدعة الشرعية، وإن كان قد فعل بعد موت النبي صلى الله عليه وسلم بما عرف من أمره، كإخراج اليهود والنصارى بعد موته، وجمع المصحف، وجمع الناس على قارئ واحد في قيام رمضان، ونحو ذلك‏.‏
وعمر بن الخطاب الذي أمر بذلك وإن سماه بدعة؛ فإنما ذلك لأنه بدعة في اللغة، إذ كل أمر فعل على غير مثال متقدم يسمي في اللغة بدعة، وليس مما تسميه الشريعة بدعة، وينهى عنه، فلا يدخل فيما رواه مسلم من صحيحه عن جابر قال‏:‏ كان رسول اللّه صلى الله عليه وسلم يقول في خطبته‏:‏ ‏"‏إن أصدق الكلام كلام اللّه، وخير الهدي هدي محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏"‏ فإن قوله صلى الله عليه وسلم‏:‏ ‏"‏كل بدعة ضلالة‏"‏ حق، وليس فيما دلت عليه الأدلة الشرعية على الاستحباب بدعة، كما قال صلى الله عليه وسلم في الحديث الذي رواه أهل السنن، وصححه الترمذي عن العرباض بن سارية عن

ص -37- النبي صلى الله عليه وسلم قال‏:‏ وعظنا رسول اللّه صلى الله عليه وسلم موعظة بليغة، ذرفت منها العيون، ووجلت منها القلوب، فقلنا‏:‏ يا رسول اللّه، كأن هذه موعظة مودع، فماذا تعهد إلينا‏؟‏ فقال‏:‏ ‏"‏أوصيكم بتقوى اللّه، وعليكم بالسمع والطاعة، وإن كان عبدًا حبشيًا، فإنه من يعش منكم بعدي فسيرى اختلافا كثيرًا، فعليكم بسنتي وسنة الخلفاء الراشدين من بعدي، تمسكوا بها، وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏"‏، وفي رواية‏:‏ ‏"‏فإن كل محدثة بدعة، وكل بدعة ضلالة‏"‏، وفي رواية‏:‏ ‏"‏وكل ضلالة في النار‏"‏‏.‏
ففي هذا الحديث أمر المسلمين باتباع سنته وسنة الخلفاء الراشدين، وبين أن المحدثات التي هي البدع التي نهى عنها ما خالف ذلك، فالتراويح ونحو ذلك لو لم تعلم دلالة نصوصه، وأفعاله عليها؛ لكان أدني أمرها أن تكون من سنة الخلفاء الراشدين، فلا تكون من البدع الشرعية التي سماها النبي صلى الله عليه وسلم بدعة، ونهى عنها‏.‏
وبالجملة، لا خلاف بين العلماء أن من وقف على صلاة أو صيام أو قراءة أو جهاد غير شرعي ونحو ذلك لم يصح وقفه، بل هو ينهى عن ذلك العمل، وعن البذل فيه، والخلاف الذي بينهم في المباحات لا يخرج مثله هنا؛ لأن اتخاذ الشيء عبادة، واعتقاد كونه عبادة، وعمله؛ لأنه عبادة لا يخلو من أن يكون مأمورًا به، أو منهيًا عنه، فإن كان مأمورًا به واجبًا

ص -38- أو مستحبًا في الشريعة كان اعتقاد كونه عبادة، والرغبة فيه لأجل العبادة، ومحبته وعمله مشروعًا، وإن لم يكن اللّه يحبه ولا يرضاه فليس بواجب ولا مستحب، لم يجز لأحد أن يعتقد أنه مستحب، ولا أنه قربة وطاعة، ولا يتخذه دينًا، ولا يرغب فيه لأجل كونه عبادة‏.‏
وهذا أصل عظيم من أصول الديانات، وهو التفريق بين المباح الذي يفعل لأنه مباح، وبين ما يتخذ دينا وعبادة وطاعة وقربة واعتقادًا ورغبة وعملًا‏.‏ فمن جعل ما ليس مشروعًا ولا هو دينا ولا طاعة ولا قربة جعله دينًا وطاعة وقربة، كان ذلك حرامًا باتفاق المسلمين‏.‏
لكن قد يتنازع العلماء في بعض الأمور‏:‏ هل هو من باب القرب والعبادات أم لا‏؟‏ سواء كان من باب الاعتقادات القولية، أو من باب الإرادات العملية حتى قد يرى أحدهم واجبًا ما يراه الآخر حرامًا، كما يرى بعضهم وجوب قتل المرتد، ويرى آخر تحريم ذلك، ويرى أحدهم وجوب التفريق بين السكران وامرأته إذا طلقها في سكره، ويرى الآخر تحريم التفريق بينهما، وكما يرى أحدهم وجوب قراءة فاتحة الكتاب على المأموم ويرى الآخر كراهة قراءته إما مطلقًا، وإما إذا سمع جهر الإمام، ونحو ذلك من موارد النزاع‏.‏ كما أن اعتقادها وعملها من موارد النزاع، فبذل المال عليها هو من موارد النزاع أيضًا وهو الاجتهادية‏.‏

ص -39- وأما كل عمل يعلم المسلم أنه بدعة منهي عنها، فإن العالم بذلك لا يجوز الوقف باتفاق المسلمين، وإن كان قد يشرط بعضهم بعض هذه الأعمال من لم يعلم الشريعة، أو من هو يقلد في ذلك لمن لا يجوز تقليده في ذلك، فإن هذا باطل، كما قال عمر بن الخطاب‏:‏ ردوا الجهالات إلى السنة‏.‏ ولما في الصحيح عن عائشة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من عمل عملًا ليس عليه أمرنا فهو رد‏"‏‏.‏
ولهذا اتفق العلماء‏:‏ أن حكم الحاكم العادل إذا خالف نصَّا أو إجماعًا لم يعلمه فهو منقوض، فكيف بتصرف من ليس يعلم هذا الباب من واقف لا يعلم حكم الشريعة، ومن يتولي ذلك له من وكلائه‏؟‏ ‏!‏ وإن قدر أن حاكمًا حكم بصورة ذلك ولزومه فغايته أن يكون عالمًا عادلًا، فلا ينفذ ما خالف فيه نصًا أو إجماعًا باتفاق المسلمين‏.‏
والشروط المتضمنة للأمر بما نهى اللّه عنه، والنهي عن ما أمر اللّه به مخالفة للنص والإجماع، وكل ما أمر اللّه به أو نهى عنه، فإن طاعته فيه بحسب الإمكان، كما قال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وكما قال النبي صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏

ص -40- فهذه القواعد هي الكلمات الجامعة والأصول الكلية التي تبني عليها هذه المسائل ونحوها، وقد ذكرنا منها نكتًا جامعة بحسب ما تحتمله الورقة يعرفها المتدرب في فقه الدين‏.‏
وبعد هذا ينظر في تحقيق مناط الحكم في صورة السؤال وغيرها بنظره، فما تبين أنه من الشروط الفاسدة ألغي، وما تبين أنه شرط موافق لكتاب اللّه عمل به، وما اشتبه أمره أو كان فيه نزاع فله حكم نظائره، ومن هذه الشروط الباطلة ما يحتاج تغييره إلى همة قوية وقدرة نافذة، ويؤيدها اللّه بالعلم والدين، وإلا فمجرد قيام الشخص في هوي نفسه لجلب دنيا، أو دفع مضرة دنيوية، إذا أخرج ذلك مخرج الأمر بالمعروف والنهي عن المنكر، لا يكاد ينجح سعيه‏.‏ وإن كان متظلمًا طالبًا من يعينه، فإن أعانه اللّه بمن هو متصف بذلك، أو بما يقدره له من جهة تعينه حصل مقصوده‏.‏ ولا حول ولا قوة إلا باللّه‏.‏
وما ذكره السائلون فرض تمام الوجود، واللّه يسهل لهم ولسائر المسلمين من يعينهم على خير الدين والدنيا، إنه على كل شيء قدير‏.‏
فمما لا نزاع فيه بين العلماء‏:‏ أن مبيت الشخص في مكان معين دائمًا ليس قربة ولا طاعة باتفاق العلماء، ولا يكون ذلك إلا في بعض الأوقات إذا كان في التعيين مصلحة شرعية، مثل المبيت في ليإلى منى، ومثل

ص -41- مبيت الإنسان في الثغر للرباط، أو مبيته في الحرس في سبيل اللّه، أو عند عالم أو رجل صالح ينتفع به، ونحو ذلك‏.‏ فإما أن المسلم يجب عليه أن يرابط دائما ببقعة بالليل لغير مصلحة دينية فهذا ليس من الدين، بل لو كان المبيت عارضًا وكان يشرع فيها ذلك؛ لم يكن أيضًا من الدين، ومن شرط عليه ذلك، ووقف عليه المال لأجل ذلك؛ فلا ريب في بطلان مثل هذا الشرط وسقوطه‏.‏
بل تعيين مكان معين للصلوات الخمس، أو قراءة القرآن، أو إهدائه غير ما عينه الشارع ليس أيضًا مشروعًا باتفاق العلماء، حتى لو نذر أن يصلى أو يقرأ، أو يعتكف في مسجد بعينه غير الثلاثة، لم يتعين، وله أن يفعل ذلك في غيره؛ لكن في وجوب الكفارة لفوات التعيين قولان للعلماء‏.‏
والعلماء لهم في وصول العبادات البدنية، كالقراءة، والصلاة، والصيام إلى الميت قولان‏:‏ أصحهما أنه يصل؛ لكن لم يقل أحد من العلماء بالتفاضل في مكان دون مكان، ولا قال أحد قط من علماء الأمة المتبوعين‏:‏ إن الصلاة أو القراءة عند القبر أفضل منها عند غيره، بل القراءة عند القبر قد اختلفوا في كراهتها، فكرهها أبو حنيفة ومالك والإمام أحمد في إحدى الروايتين وطوائف من السلف، ورخص فيها طائفة أخري

ص -42- من أصحاب أبي حنيفة والإمام أحمد وغيرهم، وهو إحدى الروايتين عن أحمد وليس عن الشافعي في ذلك كله نص نعرفه‏.‏
ولم يقل أحد من العلماء‏:‏ إن القراءة عند القبر أفضل، ومن قال‏:‏ إنه عند القبر ينتفع الميت بسماعها، دون ما إذا بعد القارئ فقوله هذا بدعة باطلة، مخالفة لإجماع العلماء، والميت بعد موته لا ينتفع بأعمال يعملها هو بعد الموت، لا من استماع، ولا قراءة، ولا غير ذلك باتفاق المسلمين، وإنما ينتفع بآثار ما عمله في حياته، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا مات ابن آدم انقطع عمله إلا من ثلاث‏:‏ صدقة جارية، أو علم ينتفع به، أو ولد صالح يدعو له‏"‏‏.‏
وينتفع أيضًا بما يهدي إليه من ثواب العبادات المالية، كالصدقة، والهبة باتفاق الفقهاء، وكذلك العبادات البدنية في أصح قوليهم، وإلزام المسلمين ألا يعملوا ولا يتصدقوا إلا في بقعة معينة، مثل كنائس النصارى باطل‏.‏
وبكل حال، فالاستخلاف في مثل هذه الأعمال المشروطة جائز، وكونها عن الواقف إذا كان النائب مثل المستنيب، فقد يكون في ذلك مفسدة راجحة على المصلحة الشرعية، كالأعمال المشروطة في الإجارة على عمل في الذمة؛ لأن

ص -43- التعيين فيه مصلحة شرعية، فشرط باطل، ومتى نقصوا من المشروط لهم كان لهم أن ينقصوا من المشروط عليهم بحسب ذلك‏.‏ واللّه أعلم‏.‏
وَقَال رحَمهُ اللّه‏:‏
قاعدة‏:‏ فيما يشترط الناس في الوقف‏:‏ فإن فيها ما فيه عوض دنيوي وأخروي، وما ليس كذلك، وفي بعضها تشديد على الموقوف عليه‏.‏
فنقول‏:‏ الأعمال المشروطة في الوقف على الأمور الدينية مثل الوقف على الأئمة والمؤذنين، والمشتغلين بالعلم من القرآن، والحديث، والفقه، ونحو ذلك، أو بالعبادات أو بالجهاد في سبيل اللّه تنقسم ثلاثة أقسام‏:‏
أحدها‏:‏ عمل يقترب به إلى اللّه تعالى، وهو الواجبات والمستحبات التي رغب رسول اللّه صلى الله عليه وسلم فيها، وحض على تحصيلها، فمثل هذا الشرط يجب الوفاء به، ويقف استحقاق الوقف على حصوله في الجملة‏.‏
والثاني‏:‏ عمل نهى النبي صلى الله عليه وسلم عنه نهى تحريم أو نهى تنزيه، فاشتراط مثل هذا العمل باطل باتفاق العلماء؛ لما قد استفاض عن النبي صلى الله عليه وسلم أنه خطب على منبره فقال‏:‏

ص -44- ‏"‏ما بال أقوام يشترطون شروطًا ليست في كتاب اللّه، من اشترط شرطًا ليس في كتاب اللّه فهو باطل، وإن كان مائة شرط، كتاب اللّه أحق، وشرط اللّه أوثق‏"‏‏.‏ وهذا الحديث وإن خرج بسبب شرط الولاء لغير المعتق، فإن العبرة بعموم اللفظ لا بخصوص السبب عند عامة العلماء وهو مجمع عليه في هذا الحديث‏.‏
وكذا ما كان من الشروط مستلزمًا وجود ما نهى عنه الشارع، فهو بمنزلة ما نهى عنه، وما علم أنه نهى عنه ببعض الأدلة الشرعية، فهو بمنزلة ما علم أنه صرح بالنهي عنه، لكن قد يختلف اجتهاد العلماء في بعض الأعمال‏:‏ هل هو من باب المنهي عنه‏؟‏ فيختلف اجتهادهم في ذلك الشرط؛ بناء على هذا‏.‏ وهذا أمر لابد منه في الأمة‏.‏
ومن هذا الباب أن يكون العمل المشترط ليس محرمًا في نفسه، لكنه مناف لحصول المقصود المأمور به، ومثال هذه الشروط أن يشترط على أهل الرباط ملازمته وهذا مكروه في الشريعة مما أحدثه الناس، أو يشترط على الفقهاء اعتقاد بعض البدع المخالفة للكتاب والسنة، أو بعض الأقوال المحرمة، أو يشترط على الإمام أو المؤذن ترك بعض سنن الصلاة، والأذان، أو فعل بعض بدعهما، مثل أن يشترط على الإمام أن يقرأ في الفجر بقصار المفصل، أو أن يصل الأذان بذكر غير مشروع، أو أن يقيم صلاة العيد في المدرسة أو المسجد، مع إقامة المسلمين لها على سنة نبيهم صلى الله عليه وسلم‏.‏

ص -45- ومن هذا الباب‏:‏ أن يشترط عليهم أن يصلوا وحدانا، ومما يلحق بهذا القسم أن يكون الشرط مستلزمًا ترك ما ندب إليه الشارع، مثل أن يشترط على أهل رباط أو مدرسة إلى جانب المسجد الأعظم أن يصلوا فيها فرضهم، فإن هذا دعاء إلى ترك الفرض على الوجه الذي هو أحب إلى اللّه ورسوله، فلا يلتفت إلى مثل هذا، بل الصلاة في المسجد الأعظم هو الأفضل، بل الواجب هدم مساجد الضرار مما ليس هذا موضع تفصيله‏.‏
ومن هذا الباب اشتراط الإيقاد على القبور إيقاد الشمع، أو الدهن ونحو ذلك فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لعن اللّه زوارات القبور، والمتخذين عليها المساجد، والسرج‏"‏ وبناء المسجد، وإسراج المصابيح على القبور، مما لم أعلم فيه خلافًا أنه معصية للّه ورسوله، وتفاصيل هذه الشروط يطول جدًا، وإنما نذكر هاهنا جماع الشروط‏.‏
القسم الثالث‏:‏ عمل ليس بمكروه في الشرع ولا مستحب، بل هو مباح مستوي الطرفين، فهذا قال بعض العلماء بوجوب الوفاء به‏.‏ والجمهور من العلماء من أهل المذاهب المشهورة وغيرهم على أن شرطه باطل، فلا يصح عندهم أن يشرط إلا ما كان قربة إلى اللّه تعالى؛ وذلك لأن الإنسان ليس له أن يبذل ماله إلا لما له فيه منفعة في الدين أو الدنيا، فما دام

ص -46- الإنسان حيًا، فله أن يبذل ماله في تحصيل الأغراض المباحة؛ لأنه ينتفع بذلك، فأما الميت فما بقي بعد الموت ينتفع من أعمال الأحياء؛ إلا بعمل صالح قد أمر به، أو أعان عليه، أو أهدي إليه، ونحو ذلك‏.‏ فأما الأعمال التي ليست طاعة للّه ورسوله، فلا ينتفع بها الميت بحال، فإذا اشترط الموصى أو الواقف عملًا أو صفة لا ثواب فيها؛ كان السعي في تحصيلها سعيًا فيما لا ينتفع به في دنياه ولا في آخرته، ومثل هذا لا يجوز، وهذا إنما مقصوده بالوقف التقرب‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عمن أوقف رباطًا، وجعل فيه جماعة من أهل القرآن، وجعل لهم كل يوم ما يكفيهم، وشرط عليهم شروطًا غير مشروعة، منها أن يجتمعوا في وقتين معينين من النهار، فيقرؤون شيئًا معينًا من القرآن في المكان الذي أوقفه لا في غيره، مجتمعين في ذلك غير متفرقين، وشرط أن يهدوا له ثواب التلاوة، ومن لم يفعل ما شرط في المكان الذي أوقفه لم يأخذ ما جعل له، فهل جميع الشروط لازمة لمن أخذ المعلوم أم بعضها‏؟‏ أم لا أثر لجميعها‏؟‏ وهل إذا لزمت القراءة، فهل يلزم جميع ما شرطه منها‏؟‏ أم يقرؤون ما تيسر عليهم قراءته من غير أن يهدوا شيئًا‏؟‏

ص -47- فأجاب‏:‏
الحمد للّه، الأصل في هذا‏:‏ أن كل ما شرط من العمل من الوقوف التي توقف على الأعمال فلابد أن تكون قربة، إما واجبًا، وإما مستحبًا، وأما اشتراط عمل محرم، فلا يصح باتفاق علماء المسلمين، بل وكذلك المكروه، وكذلك المباح على الصحيح‏.‏
وقد اتفق المسلمون على أن شروط الواقف تنقسم إلى صحيح، وفاسد، كالشروط في سائر العقود‏.‏ ومن قال من الفقهاء‏:‏ إن شروط الواقف نصوص كألفاظ الشارع، فمراده أنها كالنصوص في الدلالة على مراد الواقف؛ لا في وجوب العمل بها، أي‏:‏ أن مراد الواقف يستفاد من ألفاظه المشروطة، كما يستفاد مراد الشارع من ألفاظه، فكما يعرف العموم والخصوص والإطلاق والتقييد والتشريك والترتيب في الشرع من ألفاظ الشارع، فكذلك تعرف في الوقف من ألفاظ الواقف‏.‏
مع أن التحقيق في هذا‏:‏ أن لفظ الواقف ولفظ الحالف والشافع والموصى وكل عاقد يحمل على عادته في خطابه ولغته التي يتكلم بها، سواء وافقت العربية العرباء؛ أو العربية المولدة، أو العربية الملحونة، أو كانت غير عربية، وسواء وافقت لغة الشارع، أو لم توافقها، فإن المقصود من الألفاظ دلالتها على مراد الناطقين بها، فنحن نحتاج إلى معرفة كلام الشارع؛ لأن معرفة لغته وعرفه وعادته تدل على معرفة مراده، وكذلك في

ص -48- خطاب كل أمة وكل قوم، فإذا تخاطبوا بينهم في البيع والإجارة، أو الوقف أو الوصية أو النذر أو غير ذلك بكلام رجع إلى معرفة مرادهم وإلى ما يدل على مرادهم من عادتهم في الخطاب، وما يقترن بذلك من الأسباب‏.‏
وإما أن تجعل نصوص الواقف أو نصوص غيره من العاقدين كنصوص الشارع في وجوب العمل بها، فهذا كفر باتفاق المسلمين؛ إذ لا أحد يطاع في كل ما يأمر به من البشر? بعد رسول اللّه صلى الله عليه وسلم والشروط إن وافقت كتاب اللّه كانت صحيحة، وإن خالفت كتاب اللّه كانت باطلة، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه خطب على منبره وقال‏:‏ ‏"‏ما بال أقوام يشترطون شروطًا ليست في كتاب اللّه‏؟‏ ‏!‏ من اشترط شرطًا ليس في كتاب اللّه فهو باطل، وإن كان مائة شرط، كتاب اللّه أحق، وشرط اللّه أوثق‏"‏‏.‏
وهذا الكلام حكمه ثابت في البيع والإجارة، والوقف وغير ذلك باتفاق الأئمة، سواء تناوله لفظ الشارع أو لا؛ إذ الأخذ بعموم اللفظ لا بخصوص السبب، أو كان متناولًا لغير الشروط في البيع بطريق الاعتبار عمومًا معنويًا‏.‏

ص -49- وإذا كانت شروط الواقف تنقسم إلى صحيح وباطل بالاتفاق، فإن شرط فعلًا محرمًا ظهر أنه باطل، فإنه لا طاعة لمخلوق في معصية الخالق، وإن شرط مباحًا لا قربة فيه، كان أيضًا باطلًا؛ لأنه شرط شرطًا لا منفعة فيه، لا له ولا للموقوف عليه، فإنه في نفسه لا ينتفع إلا بالإعانة على البر والتقوي‏.‏
وأما بذل المال في مباح، فهذا إذا بذله في حياته مثل الابتياع والاستئجار‏.‏ جاز؛ لأنه ينتفع بتناول المباحات في حياته‏.‏
وأما الواقف والموصي، فإنهما لا ينتفعان بما يفعل الموصى له والموقوف عليه من المباحات في الدنيا، ولا يثابان على بذل المال في ذلك في الآخرة، فلو بذل المال في ذلك عبثًا وسفهًا لم يكن فيه حجة على تناول المال، فكيف إذا ألزم بمباح لا غرض له فيه، فلا هو ينتفع به في الدنيا، ولا في الآخرة، بل يبقي هذا منفقًا للمال في الباطل، مسخر، معذب، آكل للمال بالباطل‏.‏
وإذا كان الشارع قد قال‏:‏ ‏"‏لا سبق إلا في خف؛ أو حافر، أو نصل‏"‏، فلم يجوز بالجعل شيئًا لا يستعان به على الجهاد، وإن كان مباحًا، وقد يكون فيه منفعة، كما في المصارعة، والمسابقة على الأقدام، فكيف يبذل العوض المؤبد في عمل لا منفعة فيه، لا سيما والوقف محبس مؤبد، فكيف يحبس المال

ص -50- دائما مؤبدًا على عمل لا ينتفع به هو ولا ينتفع به العامل‏؟‏ ‏!‏ فيكون في ذلك ضرر على حبس الورثة وسائر الآدميين بحبس المال عليهم بلا منفعة حصلت لأحد، وفي ذلك ضرر على المتناولين باستعمالهم في عمل هم فيه مسخرون، يعوقهم عن مصالحهم الدينية والدنيوية، فلا فائدة تحصل له ولا لهم، وقد بسطنا الكلام في هذه القاعدة في غير هذا الموضع‏.‏
فإذا عرف هذا، فقراءة القرآن كل واحد على حدته أفضل من قراءة مجتمعين بصوت واحد، فإن هذه تسمي ‏[‏قراءة الإرادة‏]‏ وقد كرهها طوائف من أهل العلم، كمالك، وطائفة من أصحاب الإمام أحمد وغيرهم‏.‏ ومن رخص فيها كبعض أصحاب الإمام أحمد لم يقل‏:‏ إنها أفضل من قراءة الانفراد، يقرأ كل منهم جميع القرآن‏.‏
وأما هذه القراءة فلا يحصل لواحد جميع القرآن، بل هذا يتم ما قرأه هذا، وهذا يتم ما قرأه هذا، ومن كان لا يحفظ القرآن يترك قراءة ما لم يحفظه‏.‏
وليس في القراءة بعد المغرب فضيلة مستحبة يقدم بها على القراءة في جوف الليل، أو بعد الفجر، ونحو ذلك من الأوقات، فلا قربة في تخصيص مثل ذلك بالوقت‏.‏
ولو نذر صلاة أو صيامًا أو قراءة أو اعتكافًا في مكان بعينه، فإن

ص -51- كان للتعيين مزية في الشرع، كالصلاة، والاعتكاف في المساجد الثلاثة؛ لزم الوفاء به، وإن لم يكن له مزية، كالصلاة والاعتكاف في مساجد الأمصار؛ لم يتعين بالنذر الذي أمر اللّه بالوفاء به، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصي اللّه فلا يعصه‏"‏‏.‏
فإذا كان النذر الذي يجب الوفاء به لا يجب أن يوفى به إلا ما كان طاعة باتفاق الأئمة، فلا يجب أن يوفي منه بمباح، كما لا يجب أن يوفي منه بمحرم باتفاق العلماء في الصورتين، وإنما تنازعوا في لزوم الكفارة، كمذهب مالك، وأبي حنيفة، والشافعي، فكيف بغير النذر من العقود التي ليس في لزومها من الأدلة الشرعية ما في النذر‏؟‏ ‏!‏
وأما اشتراط إهداء ثواب التلاوة، فهذا ينبني على إهداء ثواب العبادات البدنية، كالصلاة، والصيام، والقراءة، فإن العبادات المالية يجوز إهداء ثوابها بلا نزاع، وأما البدنية ففيها قولان مشهوران‏.‏
فمن كان من مذهبه‏:‏ أنه لا يجوز إهداء ثوابها كأكثر أصحاب مالك، والشافعي كان هذا الشرط عندهم باطلًا، كما لو شرط أن يحمل عن الواقف ديونه، فإنه لا تزر وازرة وزر أخرى‏.‏
ومن كان من مذهبه‏:‏ أنه يجوز إهداء ثواب العبادات البدنية كأحمد

ص -52- وأصحاب أبي حنيفة، وطائفة من أصحاب مالك فهذا يعتبر أمرًا آخر، وهو أن هذا إنما يكون من العبادات ما قصد بها وجه اللّه، فأما ما يقع مستحقًا بعقد إجارة أو جعالة فإنه لا يكون قربة، فإن جاز أخذ الأجر والجعل عليه، فإنه يجوز الاستئجار على الإمامة، والأذان، وتعليم القرآن، نقول‏:‏ ‏.‏ ‏.‏ ‏.‏
وسئل رَحمه اللّه عمن وقف مدرسة بيت المقدس، وشرط على أهلها الصلوات الخمس فيها، فهل يصح هذا الشرط‏؟‏ وهل يجوز للمنزلين الصلوات الخمس في المسجد الأقصى دونها، ويتناولون ما قرر لهم‏؟‏ أم لا يحل التناول إلا بفعل هذا الشرط‏؟‏
فأجاب‏:‏
ليس هذا شرطًا صحيحًا يقف الاستحقاق عليه، كما كان يفتي بذلك في هذه الصورة بعينها الشيخ عز الدين بن عبد السلام، وغيره من العلماء؛ لأدلة متعددة، وقد بسطناها في غير هذا الموضع مع ما في ذلك من أقوال العلماء‏.‏ ويجوز للمنزلين أن يصلوا في المسجد الأقصى الصلوات الخمس، ولا يصلوها في المدرسة، ويستحقون مع ذلك ما قدر لهم، وذلك أفضل لهم

ص -53- من أن يصلوا في المدرسة، والامتناع من أداء الفرض في المسجد الأقصي، لأجل حل الجاري، ورع فاسد، يمنع صاحبه الثواب العظيم في الصلاة في المسجد‏.‏ واللّه أعلم‏.‏
ما تقول السادة العلماء في واقف وقف رباطًا على الصوفية، وكان هذا الرباط قديمًا جاريًا على قاعدة الصوفية في الربط، من الطعام، والاجتماع بعد العصر فقط، فتولي نظره شخص، فاجتهد في تبطيل قاعدته، وشرط على من به شروطًا ليست في الرباط أصلًا، ثم إنهم يصلون الصلوات الخمس في هذا الرباط، ويقرؤون بعد الصبح قريبًا من جزء ونصف، وبعد العصر قريبًا من ثلاثة أجزاء، حتى إن أحدهم إذا غاب عن صلاة أو قراءة كتب عليه غيبة، مع أن هذا الرباط لم يعرف له كتاب وقف، ولا شرط، فهل يجوز إحداث هذه الشروط عليهم أم لا‏؟‏ وهل يأثم من أحدثها أم لا‏؟‏ وهل يحل للناظر الآن أن يكتب عليهم غيبة أم لا‏؟‏ وهل يجب إبطال هذه الشروط أم لا‏؟‏ وهل يثاب ولي الأمر إذا أبطلها، أم لا‏؟‏ وإذ كانت هذه الشروط قد شرطها الواقف‏:‏ هل يجب الوفاء بها أم لا‏؟‏ وما الصور في الذي يستحق ذلك‏؟‏ وهل إذا كان في الجماعة من هو مشتغل بالعلوم الشرعية يكون أولى ممن هو مترسم برسم ظاهر لا علم عنده‏؟‏ ومن لم يكن متأدبًا

ص -54- بالآداب الشرعية‏:‏ هل يجوز له تناول شيء من ذلك أم لا‏؟‏ وإذا كان فيهم من هو مشتغل بالعلم الشريف، وله من الدنيا ما لا يقوم ببعض كفايته‏:‏ هل يكون أولى ممن ليس متأدبا بالآداب الشرعية، ولا عنده شيء من العلم‏؟‏ أفتونا مأجورين، وبينوا لنا ذلك بيانًا شافيًا بالدليل من الكتاب والسنة رضي اللّه عنكم‏.‏
فأجاب رحمه اللّه‏:‏
لا يجوز للناظر إحداث هذه الشروط ولا غيرها، فإن الناظر إنما هو منفذ لما شرطه الواقف، ليس له أن يبتدئ شروطًا لم يوجبها الواقف، ولا أوجبها الشارع، ويأثم من أحدثها، فإنه منع المستحقين حقهم حتى يعملوا أعمالًا لا تجب، ولا يحل أن يكتب على من أخل بذلك غيبة؛ بل يجب إبطال هذه الشروط، ويثاب الساعي في إبطالها مبتغيًا بذلك وجه اللّه تعالى‏.‏
وأما الصوفي الذي يدخل في الوقف على الصوفية، فيعتبر له ثلاثة شروط‏.‏
أحدها‏:‏ أن يكون عدلًا في دينه، يؤدي الفرائض، ويجتنب المحارم‏.‏
الثاني‏:‏ أن يكون ملازمًا لغالب الآداب الشرعية في غالب الأوقات وإن لم تكن واجبة، مثل آداب الأكل، والشرب، واللباس، والنوم،

ص -55- والسفر، والركوب والصحبة، والعشرة، والمعاملة مع الخلق، إلى غير ذلك من الآداب الشريفة، قولًا وفعلًا، ولا يلتفت إلى ما أحدثه بعض المتصوفة من الآداب التي لا أصل لها في الدين، من التزام شكل مخصوص في اللبسة، ونحوها مما لا يستحب في الشريعة، فإن مبني الآداب على اتباع السنة، ولا يلتفت أيضًا إلى ما يهدره بعض المتفقهة من الآداب المشروعة، يعتقد لقلة علمه أن ذلك ليس من آداب الشريعة؛ لكونه ليس فيما بلغه من العلم أو طالعه من كتبه، بل العبرة في الآداب بما جاءت به الشريعة قولًا وفعلًا وتركًا، كما أن العبرة في الفرائض والمحارم بذلك أيضًا‏.‏
والشرط الثالث في الصوفي‏:‏ قناعته بالكفاف من الرزق، بحيث لا يمسك من الدنيا ما يفضل عن حاجته، فمن كان جامعًا لفضول المال لم يكن من الصوفية الذين يقصد إجراء الأرزاق عليهم، وإن كان قد يفسح لهم في مجرد السكني في الربط ونحوها، فمن حمل هذه الخصال الثلاث كان من الصوفية المقصودين بالربط، والوقف عليها، وما فوق هؤلاء من أرباب المقامات العلية والأحوال الزكية، وذوي الحقائق الدينية، والمنح الربانية، فيدخلون في العموم؛ لكن لا يختص الوقف بهم لقلة هؤلاء، ولعسر تمييز الأحوال الباطنة على غالب الخلق، فلا يمكن ربط استحقاق الدنيا بذلك؛ ولأن مثل هؤلاء قد لا ينزل الربط إلا نادرًا‏.‏
وما دون هذه الصفات من المقتصرين على مجرد رسم في لبسة أو مشية، ونحو ذلك، لا يستحقون الوقف، ولا يدخلون في مسمي الصوفية؛ لا سيما

ص -56- إن كان ذلك محدثًا لا أصل له في السنة، فإن بذل المال على مثل هذه الرسوم فيه نوع من التلاعب بالدين، وأكل لأموال الناس بالباطل، وصدود عن سبيل اللّه‏.‏
ومن كان من الصوفية المذكورين المستحقين فيه قدر زائد، مثل اجتهاد في نوافل العبادات؛ أو سعى في تصحيح أحوال القلب، أو طلب شيء من الأعيان، أو علم الكفاية، فهو أولى من غيره، ومن لم يكن متأدبًا بالآداب الشرعية، فلا يستحق شيئًا البتة، وطالب العلم الذي ليس له تمام الكفاية أولى ممن ليس فيه الآداب الشرعية، ولا علم عنده، بل مثل هذا لا يستحق شيئًا‏.

ص -57- ما تقول السادة العلماء في الشروط التي قد جرت العوائد في اشتراط أمثالها من الواقفين على الموقوف عليهم، مما بعضه له فائدة ظاهرة، وفيه مصلحة مطلوبة، وبعضها ليس فيها كبير غرض للواقف، وقد يكون فيه مشقة على الموقوف عليه، فإن وفي به شق عليه، وإن أهمله خشي الإثم، وأن يكون متناولًا للحرام، وذلك كشرط واقف الرباط أو المدرسة المبيت والعزوبة، وتأدية الصلوات المفروضات بالرباط، وتخصيص القراءة المعينة بالمكان بعينه، وأن يكونوا من مدينة معينة، أو قبيلة معينة، أو مذهب معين، وما أشبه ذلك من الشروط في الإمامة بالمساجد، والأذان، وسماع الحديث بحلق الحديث بالخوانك، فهل هذه الشروط وما أشبهها مما هو مباح في الجملة، وللواقف فيه يسير غرض لازمة لا يحل لأحد الإخلال بها، ولا بشيء منها‏؟‏ أم يلزم البعض منها دون البعض‏؟‏ وأي ذلك هو اللازم‏؟‏ وأي ذلك الذي لا يلزم‏؟‏ وما الضابط فيما يلزم وما لا يلزم‏؟‏
فأجاب قدس الله روحه‏:‏
الحمد لله رب العالمين، الأعمال المشروطة في الوقف من الأمور الدينية، مثل الوقف على الأئمة والمؤذنين، والمشتغلين بالعلم

ص -58- والقرآن، والحديث، والفقه، ونحو ذلك، أو بالعبادة أو بالجهاد في سبيل الله تنقسم ثلاثة أقسام‏:‏
أحدها‏:‏ عمل يتقرب به إلى الله تعالى، وهو الواجبات، والمستحبات التي رَغَّب رسول الله صلى الله عليه وسلم فيها، وحض على تحصيلها، فمثل هذا الشرط يجب الوفاء به، ويقف استحقاق الوقف على حصوله في الجملة‏.‏
والثاني‏:‏ عمل قد نهى رسول الله صلى الله عليه وسلم عنه، نهي تحريم، أو نهي تنزيه، فاشتراط مثل هذا العمل باطل باتفاق العلماء؛ لما قد استفاض عن رسول الله صلى الله عليه وسلم أنه خطب على منبره فقال‏:‏ ‏"‏ما بال أقوام يشترطون شروطًا ليست في كتاب الله‏؟‏ ‏!‏ من اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط، كتاب الله أحق، وشرط الله أوثق‏"‏‏.‏ وهذا الحديث وإن خرج بسبب شرط الولاء لغير المعتق، فإن العبرة بعموم اللفظ لا بخصوص السبب عند عامة العلماء وهو مجمع عليه في هذا الحديث، وما كان من الشروط مستلزمًا وجود ما نهي عنه الشارع، فهو بمنزلة ما نهي عنه، وما علم ببعض الأدلة الشرعية أنه نهي عنه، فهو بمنزلة ما علم أنه صرح بالنهي عنه؛ لكن قد يختلف اجتهاد العلماء في بعض الأعمال‏:‏ هل هو من باب المنهي عنه‏؟‏ فيختلف اجتهادهم في ذلك الشرط، بناء على هذا، وهذا أمر لابد منه في الأمة‏.‏

ص -59- ومن هذا الباب أن يكون المشترط ليس محرمًا في نفسه، لكنه مناف لحصول المقصود المأمور به، فمثال هذه الشروط أن يشترط على أهل الرباط ملازمته، هذا مكروه في الشريعة، كما قد أحدثه الناس، أو أن يشترط على الفقهاء اعتقاد بعض البدع المخالفة للكتاب والسنة، أو بعض الأقوال المحرمة، أو يشترط على الإمام والمؤذن ترك بعض سنن الصلاة والأذان، أو فعل بعض بدعها، مثل أن يشترط على الإمام أن يقرأ في الفجر بقصار المفصل، وأن يصل الأذان بذكر غير مشروع، أو أن يقيم صلاة العيد في المدرسة والمسجد، مع إقامة المسلمين لها على سنة نبيهم صلى الله عليه وسلم‏.‏
ومن هذا الباب لو اشترط عليهم أن يصلوا وحدانًا، ومما يلتحق بهذا القسم أن يكون الشرط مستلزمًا للحض على ترك ما ندب إليه الشارع، مثل أن يشترط على أهل رباط أو مدرسة إلى جانب المسجد الأعظم أن يصلوا فيها فرضهم، فإن هذا دعاء إلى ترك أداء الفرض على الوجه الذي هو أحب إلى الله ورسوله، فلا يلتفت إلى مثل هذا، بل الصلاة في المسجد الأعظم هو الأفضل، بل الواجب هدم مساجد الضرار مما ليس هذا موضع تفصيله‏.‏
ومن هذا الباب اشتراط الإيقاد على القبور، وإيقاد شمع أو دهن ونحو ذلك، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لعن الله زَوَّارَات القبور، والمتخذين

ص -60- عليها المساجد والسُّرج‏"‏‏.‏ وبناء المسجد وإسراج المصابيح على القبور مما لم أعلم خلافًا أنه معصية لله ورسوله، وتفاصيل هذه الشروط تطول جدًا، وإنما نذكر هنا جماع الشروط‏.‏
القسم الثالث‏:‏ عمل ليس بمكروه في الشرع، ولا مستحب، بل هو مباح مستوي الطرفين، فهذا قال بعض العلماء بوجوب الوفاء به، والجمهور من العلماء من أهل المذاهب المشهورة وغيرهم على أنه شرط باطل، ولا يصح عندهم أن يشترط إلا ما كان قربة إلى الله تعالى؛ وذلك أن الإنسان ليس له أن يبذل ماله إلا لما فيه منفعة في الدين، أو الدنيا، فما دام الرجل حيًا، فله أن يبذل ماله في تحصيل الأغراض المباحة؛ لأنه ينتفع بذلك، فأما الميت فما بقى بعد الموت ينتفع من أعمال الأحياء إلا بعمل صالح قد أمر به أو أعان عليه، أو قد أهدى إليه، أو نحو ذلك، فأما الأعمال التي ليست طاعة لله ورسوله، فلا ينتفع بها الميت بحال‏.‏
فإذا اشترط الموصي أو الواقف عملًا أو صفة لا ثواب فيها؛ كان السعي فيها بتحصيلها سعيًا فيما لا ينتفع به في دنياه وآخرته، ومثل هذا لا يجوز، وهو إنما مقصوده بالوقف التقرب إلى الله تعالى، والشارع أعلم من الواقفين بما يتقرب به إلى الله تعالى، فالواجب أن يعمل في شروطهم بما شرطه الله ورضيه في شروطهم‏.‏

ص -61- وإن كان النبي صلى الله عليه وسلم قد قال‏:‏ ‏"‏لا سَبْقَ إلا في نَصْلٍ، أو خُفٍّ، أو حَافرٍ‏"‏ وعمل بهذا الحديث فقهاء الحديث ومتابعوهم، فنهي عن بذل المال في المسابقة إلا في مسابقة يستعان بها على الجهاد، الذي هو طاعة لله تعالى، فكيف يجوز أن يبذل الجعل المؤبد لمن يعمل دائمًا عملًا ليس طاعة لله تعالى‏؟‏ ‏!‏
وهذه القاعدة معروفة عند العلماء، لكن قد تختلف آراء الناس وأهواؤهم في بعض ذلك؛ ولا يمكن هنا تفصيل هذه الجملة، ولكن من له هداية من الله تعالى لا يكاد يخفي عليه المقصود في غالب الأمر، وتسمى العلماء مثل هذه الأصول ‏[‏تحقيق المناط‏]‏ وذلك كما أنهم جميعهم يشترطون العدالة في الشهادة، ويوجبون النفقة بالمعروف؛ ونحو ذلك، ثم قد يختلف اجتهادهم في بعض الشروط‏:‏ هل هو شرط في العدالة‏؟‏ ويختلفون في صفة الإنفاق بالمعروف، ونحن نذكر ما ينبه عن مثاله‏.‏
أما إذا اشترط على أهل الرباط أو المدرسة أن يصلوا فيها الخمس الصلوات المفروضات، فإن كانت فيما فيه مقصود شرعي، كما لو نذر أن يصلي في مكان بعينه، فإن كان في تعيين ذلك المكان قربة وجب الوفاء به، بأن يصلي فيه إذا لم يصل صلاة تكون مثل تلك، أو أفضل، وإلا

ص -62- وجب الوفاء بالصلاة دون التعيين والمكان، والغالب أنه ليس في التعيين مقصود شرعي‏.‏
فإذا كان قد شرط عليهم أن يصلوا الصلوات الخمس هناك في جماعة اعتبرت الجماعة؛ فإنها مقصود شرعي بحيث من لم يصل في جماعة لم يف بالشرط الصحيح، وأما التعيين فعلى ما تقدم‏.‏
وأما اشتراط التعزب والرهبانية، فالأشبه بالكتاب والسنة أنه لا يصح اشتراطه بحال، لا على أهل العلم؛ ولا على أهل العبادة، ولا على أهل الجهاد، فإن غالب الخلق يكون لهم شهوات، والنكاح في حقهم مع القدرة إما واجب أو مستحب، فاشتراط التعزب في حق هؤلاء إن كان فهو مناقضة للشرع‏.‏
وإن قيل‏:‏ المقصود بالتعزب الذي لا يستحب له النكاح عند بعض أهل العلم؛ خرج عامة الشباب عن هذا الشرط، وهم الذين ترجى المنفعة بتعليمهم في الغالب، فيكون كأنه قال‏:‏ وقفت على المتعلمين الذين لا ترجى منفعتهم في الغالب، وقد كان النبي صلى الله عليه وسلم إذا أتاه مال قسم للآهل قسمين؛ وللعزب قسمًا؛ فكيف يكون الآهل محرومًا‏؟‏ ‏!‏ وقد قال لأصحابه المتعلمين المتعبدين‏:‏ ‏"‏يا مَعْشر الشباب، من استطاع منكم الباءة فليتزوج فإنه أغضُّ للبصر، وأحْصَنُ للفرْج‏"‏‏.‏

ص -63- فكيف يقال للمتعلمين والمتعبدين‏:‏ لا تتزوجوا، والشارع ندب إلى ذلك العمل؛ وحض عليه، وقد قال‏:‏ ‏"‏لارَهْبَانِيَّةَ في الإسلام‏"‏، فكيف يصح اشتراط رهبانية‏؟‏ ‏!‏
وما يتوهم من أن التعزب أعون على كيد الشيطان والتعلم والتعبد، غلط مخالف للشرع وللواقع، بل عدم التعزب أعون على كيد الشيطان، والإعانة للمتعبدين والمتعلمين أحب إلى الله ورسوله من إعانة المترهبين منهم، وليس هذا موضع استقصاء ذلك‏.‏
وكذلك اشتراط أهل بلد، أو قبيلة من الأئمة، والمؤذنين مما لا يصح، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يَؤمُ القومَ أقْرَؤُهُم لكتاب الله، فإن كانوا في القراءة سواء، فأعلمهم بالسنة، فإن كانوا في السنة سواء، فأقدمهم هجرة، فإن كانوا في الهجرة سواء، فأقدمهم سنًا‏"‏ رواه مسلم‏.‏
والمساجد لله، تبنى لله على الوجه الذي شرعه الله، فإذا قيد إمام المسجد ببلد، فقد يوجد في غير أهل ذلك البلد من هو أولى منه بالإمامة في شرط الله ورسوله، فإن وفينا بشرط الواقف في هذه الحال لزم ترك ما أمر الله به ورسوله، وشرط الله أحق وأوثق‏.‏

ص -64- وأما بقية الشروط المسؤول عنها، فيحتاج كل شرط منها إلى كلام خاص فيه، لا تتسع له هذه الورقة، وقد ذكرنا الأصل، فعلى المؤمن بالله أن ينظر دائمًا في كل ما يحبه الله ورسوله من الخلق، فيسعى في تحصيله بالوقف وغيره، وما يكرهه الله ورسوله يسعى في إعدامه؛ وما لا يكرهه الله ولا يحبه يعرض عنه ولا يعلق به استحقاق وقف ولا عدمه ولا غيره‏.‏ والله سبحانه وتعالى أعلم بالصواب، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليمًا كثيرًا إلى يوم الدين‏.‏
وسئل رحمه الله عن زاوية فيها عشرة فقراء مقيمون، وبتلك الزاوية مطلع به امرأة عزباء، وهي من أوسط النساء، ولم يكن شرط الواقف لها مسكنها في تلك الزاوية، ولم تكن من أقارب الواقف، ولم يكن ساكن في المطلع سوى المرأة المذكورة، وباب المطلع المذكور يغلق عليه
باب الزاوية، فهل يجوز لها السكنى بين هؤلاء الفقراء المقيمين أم لا‏؟‏ أفتونا‏.‏
فأجاب‏:‏
إن كان شرط الواقف لا يسكنه إلا الرجال، سواء كانوا عزبًا أو متأهلين؛ منعت لمقتضى الشرط، وكذلك سكنى المرأة بين الرجال والرجال بين النساء يمنع منه لحق الله‏.‏ والله أعلم‏.‏

ص -65- وسئل رحمه الله عن ناظر وقف له عليه ولاية شرعية، وبالوقف شخص يتصرف بغير ولاية الناظر، يتصرف بولاية أحد الحكام؛ لأن له النظر العام، وأن الناظر عزل هذا المباشر، فباشر بعد عزله، وسأل الناظر الحاكم أن يدفع هذا عن المباشرة، فادعى الحاكم على الناظر دعوى فأنكرها، فهل له أن يولي بدون أمر الناظر الشرعي‏؟‏ وهل له أن يكون هو الحاكم بينه وبين هذا الناظر الذي هو خصمه دون سائر الحكام‏؟‏ وإذا اعتدى على الناظر فماذا يستحق على عدوانه عليه‏؟‏
فأجاب‏:‏
ليس للحاكم أن يولى ولا يتصرف في الوقف بدون أمر الناظر الشرعي الخاص، إلا أن يكون الناظر الشرعي قد تعدى فيما يفعله، وللحاكم أن يعترض عليه إذا خرج عما يجب عليه‏.‏
وإذا كان بين الناظر والحاكم منازعة حكم بينهما غيرهما بحكم الله ورسوله، ومن اعتدى على غيره، فإنه يقابل على عدوانه، إما أن يعاقب بمثل ذلك إن أمكنت المماثلة، وإلا عوقب بحسب ما يمكن شرعًا‏.‏ والله أعلم‏.‏

ص -66- وسئل رحمه الله عن ناظرين‏:‏ هل لهما أن يقتسما المنظور عليه بحيث ينظر كل منهما في نصفه فقط‏؟‏
فأجاب‏:‏
لا يتصرفان إلا جميعًا في جميع المنظور فيه، فإن أحدهما لو انفرد بالتصرف لم يجز، فكيف إذا وزع المفرد، فإن الشرعَ شَرع جمع المتفرق بالقسمة والشفعة، فكيف يفرق المجتمع‏؟‏ ‏!‏
وسئل عمن وقف وقفًا، وشرط للناظر جراية وجامكية، كما شرط للمعين والفقهاء، فهل يقدم الناظر بمعلومه أم لا‏؟‏
فأجاب‏:‏
ليس في اللفظ المذكور ما يقتضي تقدمه بشيء من معلومه، بل هو مذكور بالواو التي مقتضاها الاشتراك والجمع المطلق، فإن كان ثم دليل منفصل يقتضي جواز الاختصاص والتقدم غير الشرط المذكور،

ص -67- مثل كونه حائزًا أجرة عمله مع فقره، كوصى اليتيم؛ عمل بذلك الدليل المنفصل الشرعي وإلا فشرط الواقف لا يقتضي التقديم، ولا فرق بين الجامكية والجراية، فهو بمنزلة العمارة من مال الوقف، لا من عمالة الناظر‏.‏ والله أعلم‏.‏
وسئل رضي الله عنه عمن وقف وقفًا على جماعة معينين، وفيهم من قرر الواقف لوظيفته شيئا معلومًا، وجعل للناظر على هذا الوقف صرف من شاء منهم، يخرج بغير خراج، وإخراج من شاء منهم، والتعوض عنه، وزيادة من أراد زيادته ونقصانه على ما يراه ويختاره، ويرى المصلحة فيه، فعزل أحد المعينين واستبدل به غيره من هو أهل للقيام بها ببعض ذلك المعلوم المقدر للوظيفة، ووفي باقى ذلك لمصلحة الوقف، فهل للناظر فعل ذلك أم لا‏؟‏ وإذا عزل أحد المعينين للمصلحة واستمر على تناول المعلوم بعد علمه بالعزل‏:‏ يفسق بذلك، ويجب عليه إعادة ما أخذه أم لا‏؟‏ وهل يلزم الناظر بيان المصلحة أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، الناظر ليس له أن يفعل شيئا في أمر الوقف إلا بمقتضى المصلحة الشرعية، وعليه أن يفعل الأصلح فالأصلح‏.‏ وإذا جعل الواقف للناظر صرف من شاء، وزيادة من أراد زيادته ونقصانه،

ص -68- فليس للذي يستحقه بهذا الشرط أن يفعل ما يشتهيه، أو ما يكون فيه اتباع الظن، وما تهوى الأنفس، بل الذي يستحقه بهذا الشرط أن يفعل من الأمور الذي هو خير ما يكون إرضاء لله ورسوله، وهذا في كل من تصرف لغيره بحكم الولاية، كالإمام، والحاكم، والواقف، وناظر الوقف، وغيرهم‏.‏ إذا قيل‏:‏ هو مخير بين كذا وكذا، أو يفعل ما شاء وما رأي، فإنما ذاك تخيير مصلحة، لا تخيير شهوة‏.‏
والمقصود بذلك أنه لا يتعين عليه فعل معين، بل له أن يعدل عنه إلى ما هو أصلح وأرضى لله ورسوله، وقد قال الواقف‏:‏ على ما يراه ويختاره ويرى المصلحة فيه، وموجب هذا كله أن يتصرف برأيه واختياره الشرعي، الذي يتبع فيه المصلحة الشرعية، وقد يرى هو مصلحة والله ورسوله يأمر بخلاف ذلك، ولا يكون هذا مصلحة كما يراه مصلحة، وقد يختار ما يهواه لا ما فيه رضي الله، فلا يلتفت إلى اختياره، حتى لو صرح الواقف بأن للناظر أن يفعل ما يهواه وما يراه مطلقًا لم يكن هذا الشرط صحيحًا، بل كان باطلًا؛ لأنه شرط مخالف لكتاب الله‏:‏ ‏"‏ومن اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط، كتاب الله أحق، وشرط الله أوثق‏"‏‏.‏
وإذا كان كذلك، وكان عزل الناظر واستبداله موافقًا لأمر الله ورسوله لم يكن للمعزول ولا غيره رد ذلك، ولا يتناول شيئا من الوقف

ص -69- والحال هذه، وإن لم يكن موافقًا لأمر الله ورسوله كان مردودًا بحسب الإمكان، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من عمل عملًا ليس عليه أمرنا فهو رَد‏"‏، وقال‏:‏ ‏"‏لا طاعةَ لمخلوق في معصية الخالق‏"‏‏.‏
وإن تنازعوا‏:‏ هل الذي فعله هو المأمور به أم لا‏؟‏ رد ما تنازعوا فيه إلى الله ورسوله، فإن كان الذي فعل الناظر أرضى لله ورسوله نفذ، وإن كان الأول هو الأرضى ألزم الناظر بإقراره، وإن كان هناك أمر ثالث هو الأرضى لزم اتباعه، وعلى الناظر بيان المصلحة، فإن ظهرت وجب اتباعها، وإن ظهر أنها مفسدة ردت، وإن اشتبه الأمر وكان الناظر عالمًا عادلًا سوغ له اجتهاده‏.‏ والله أْعلم‏.‏
وسئل رحمه الله عن رجل له مزرعة، وبها شجر وقف للفقراء تباع كل سنة وتصرف في مصارفها، ثم إن الناظر أجر الوقف لمن يضر بالوقف، وكان هناك حوض للسبيل، ومطهرة للمسلمين، فهدمها هذا المستأجر، وهدم الحيطان، فهل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
لا يجوز إكراء الوقف لمن يضر به باتفاق المسلمين، بل ولا يجوز إكراء الشجر بحال، وإن سوقى عليها بجزء حيلة لم يجز بالوقف

ص -70- باتفاق العلماء، ولا يجوز إزالة ما كان ينتفع به المسلمون للشرب والطهارة، بل يعزر هذا المستأجر الظالم الذي فعل ذلك، ويلزم بضمان ما أتلفه من البناء، وأما القيمة والشجر فيستغل، كما جرت عادتها، وتصرف الغلة في مصارفها الشرعية‏.‏
وسئل عن مساجد وجوامع لهم أوقاف، وفيها قوام وأئمة ومؤذنون، فهل لقاضي المكان أن يصرف منه إلى نفسه‏؟‏
فأجاب‏:‏
بل الواجب صرف هذه الأموال في مصارفها الشرعية، فيصرف من الجوامع والمساجد إلى الأئمة والمؤذنين والقوام ما يستحقه أمثالهم، وكذلك يصرف في فرش المساجد وتنويرها كفايتها بالمعروف، وما فضل عن ذلك إما أن يصرف في مصالح مساجد أخر، ويصرف في المصالح، كأرزاق القضاة في أحد قولي العلماء، وأما صرفها للقضاة ومنع مصالح المساجد فلا يجوز‏.‏ والله أعلم‏.‏

ص -71- وسئل رحمه الله عن رجل بنى مدرسة، وأوقف عليها وقفًا على فقهاء وأرباب وظائف، ثم إن السلطنة أخذت أكثر الوقف، وأن الواقف اشترط المحاصصة بينهم، فهل يجوز للناظر أن يعطي أصحاب الوظائف بالكامل وما بقى للفقهاء‏؟‏
فأجاب‏:‏
الحمد لله، إن كان الذي يحصل بالمحاصصة لأرباب الأعمال التي يستأجر عليها كالبواب والقيم والسواق ونحوهم أجرة مثلهم يعطوه زيادة على ذلك، وإن كان ما يحصل دون أجرة المثل وأمكن من يعمل بذلك لم يحتج إلى الزيادة، وإن كان الحاصل لهم أقل من أجرة المثل ولا يحصل من يعمل بأقل من أجرة المثل، فلابد من تكميل المثل لهم إذا لم تقم مصلحة المكان إلا بهم، وإن أمكن أن يجعل شخص واحد قيمًا وبوابًا أو قيمًا ومؤذنًا أو يجمع له بين تلك الوظائف ويقوم بها، فإنه يفعل ذلك، ولا يكثر العدد الذي لا يحتاج إليه مع كون الوقف قد عاد إلى ريعه، بل إذا أمكن سد أربع وظائف بواحد فعل ذلك‏.‏ والله أعلم‏.‏

ص -72- وسئل عن دار حديث شرط واقفها في كتاب وقفها ما صورته بحروفه قال‏:‏ والنظر في أمر أهل الدار على اختلاف أصنافهم إثباتًا وصرفًا، وإعطاء ومنعًا، وزيادة ونقصًا، ونحو ذلك إلى شيخ المكان، وكذلك النظر إليه في خزانة كتبها، وسائر ما يشبه ذلك أو يلحق به، وله إذا كان عنده الوقف في أمر من الأمور أن يفوض ذلك إلى من يتولاه، ثم قال‏:‏ والنظر في أمر الأوقاف وأمورها المالية إلى الواقف ضاعف الله ثوابه يفوض ذلك إلى من يشاء ومتى فوض ذلك إليه تلقاه بحكم الشرط المقارن لإنشاء الوقف وينتقل بعد ذلك إلى حاكم المسلمين بدمشق، وله أن يصرف إلى من سوى ذلك من عامل وغيره من مغل الوقف على حسب ما تقتضيه الحال‏.‏
فهل إذا لم يكن في شرط النظر في كتاب الوقف شيء آخر يكون النظر المشروط للحاكم مختصًا بحاكم مذهب معين بمقتضى لفظ الشرط المذكور‏؟‏ أم لا يختص بحاكم معين، بل يكون النظر المذكور لمن كان حاكمًا بدمشق على أي مذهب كان من المذاهب الأربعة‏؟‏ وإذا لم يكن

ص -73- مختصًا وفوض بعض الحكام قضاة القضاة أعزهم الله بدمشق المحروسة لأهل كان النظر المذكور بمقتضى ما رآه من عدم الاختصاص يجوز لحاكم آخر منعه من ذلك أو بعض ما فعله بغير قادح‏؟‏
فأجاب‏:‏
ليس في اللفظ المذكور في شرط الواقف ما يقتضي اختصاصه بمذهب معين على الإطلاق، فإن ذلك يقتضي أنه لو لم يكن في البلد إلا حاكم على غير المذهب الذي كان عليه حاكم البلد ومن الواقف ألا يكون له النظر، وهذا باطل باتفاق المسلمين، فما زال المسلمون يقفون الأوقاف، ويشرطون أن يكون النظر للحاكم، أو لا يشترطون ذلك في كتاب الوقف، فإن ذلك يقتضي بطلان الشرع في الوقوف العامة التي لم يعين ولي الأمر لها ناظرًا خاصًا، وفي الوقوف الخاصة نزاع معروف‏.‏
ثم قد يكون الحاكم وقت الوقف له مذهب، وبعد ذلك يكون للحاكم مذهب آخر، كما يكون في العراق وغيرها من بلاد الإسلام، فإنهم كانوا يولون قضاة القضاة تارة لحنفي، وتارة لمالكي، وتارة لشافعي، وتارة لحنبلي، وهذا القاضي يولي في الأطراف من يوافقه على مذهبه تارة، ومن يخالفه أخرى، ولو شرط الإمام على الحاكم أو شرط الحاكم على خليفته أن يحكم بمذهب معين بطل الشرط، وفي فساد العقد وجهان‏.‏

ص -74- ولا ريب أن هذا إذا أمكن القضاة أن يحكموا بالعلم والعدل من غير هذا الشرط فعلوا، فأما إذا قدر أن في الخروج عن ذلك من الفساد جهلًا وظلمًا أعظم مما في التقدير؛ كان ذلك من
باب دفع أعظم الفسادين بالتزام أدناهما، ولكن هذا لا يسوغ لواقف ألا يجعل النظر في الوقف إلا لذي مذهب معين دائمًا مع إمكان إلا أن يتولى في ذلك المذهب، فكيف إذا لم يشرط ذلك‏؟‏ ‏!‏
ولهذا كان في بعض بلاد الإسلام يُشْرَط على الحاكم ألا يحكم إلا بمذهب معين، كما صار أيضًا في بعضها بولاية قضاة مستقلين، ثم عموم النظر في عموم العمل، وإن كان في كل من هذا نزاع معروف، وفيمن يعين إذا تنازع الخصمان‏:‏ هل يعين الأقرب أو بالقرعة‏؟‏ فيه نزاع معروف، وهذه الأمور التي فيها اجتهاد إذا فعلها ولي الأمر نفذت‏.‏
وإذا كان كذلك، فالحاكم على أي مذهب كان إذا كانت ولايته تتناول النظر في هذا الوقف كان تفويضه سائغًا ولم يجز لحاكم آخر نقض مثل هذا، لا سيما إذا كان في التفويض إليه من المصلحة في المال ومستحقه ما ليس في غيره‏.‏
ولو قدر أن حاكمين ولي أحدهما شخصًا، وولي آخر شخصًا؛ كان الواجب على ولي الأمر أن يقدم أحقهما بالولاية، فإن من عرفت قوته وأمانته يقدم على من ليس كذلك باتفاق المسلمين‏.‏

ص -75- وسئل عن الناظر‏:‏ متى يستحق معلومه، من حين فوض إليه‏؟‏ أو من حين مكنه السلطان‏؟‏ أو من حين المباشرة‏؟‏
فأجاب‏:‏
الحمد لله، المال المشروط للناظر مستحق على العمل المشروط عليه، فمن عمل ما عليه يستحق ماله‏.‏ والله أعلم‏.‏
وسئل عمن استأجر أرض وقف من الناظر على الوقف النظر الشرعي ثلاثين سنة بأجرة المثل، وأثبت الإجارة عند حاكم من الحكام، وأنشأ عمارة، وغرس في المكان مدة أربع سنين، ثم سافر والمكان في إجارته، وغاب إحدى عشرة سنة، فلما حضر وجد بعض الناس قد وضع يده على الأرض، وادعى أنه استأجرها، وذلك بطريق شرعي، فهل له نزع هذا الثاني وطلبه بتفاوت الأجرة‏؟‏

ص -76- فأجاب‏:‏
إن كان الثاني قد استأجر المكان من غير من له ولاية الإيجار واستأجره مع بقاء إجارة صحيحة عليه، فالإجارة باطلة، ويده يد عادية مستحقة للرفع والإزالة، وإذا كان الثاني استأجرها وتسلمها وهي في إجارة الأول، فالأول مخير بين أن يفسخ الإجارة وتسقط عنه الإجارة من حين الفسخ، ويطالب أهل المكان بالإجارة لهذا الثاني المتولي عليه، يطلبون منه أجرة المثل إن كانت الإجارة فاسدة، وإن كانت صحيحة طالبوه بالفسخ وبين إمضاء الإجارة، ويعطي أهل المكان أجرتهم، ويطالب الغاصب بأجرة المثل من حين استيلائه على ما استأجره‏.‏
وسئل رحمه الله عن قوم وقف عليهم حصة من حوانيت، وبعضها وقف على جهة أخرى، وتلك ملكًا لغيرهم، وشرط الواقف المذكور النظر في ذلك للأسَنِّ، فإذا استووا في ذلك فهم شركاء في النظر، فتداعى الوقف المذكور إلى الخراب، فأجروه لمالكي باقي الحصة مدة ثلاثين سنة بأجرة حالة وأجرة مؤجلة، وعينوا شهود الإجارة جميع ما في الحوانيت المذكورة، من خشب، وقَصَب، وجريد، وجُدر، وطولها، وعرضها، وغير ذلك‏.‏ وذكر شهود الإجارة فيها‏:‏ اعترف فلان وفلان الآخران المذكوران بقبض الأجرة الحالة بتمامها، ومن في درجتها، ومات المستأجر، وانتقل

ص -77- ما كان ملكًا له من ذلك لغيره، وانقضت مدة الإجارة، وانتقل الوقف المذكور إلى البطن الثاني، فهل للبطن الثاني أن يتسلموا الحوانيت المذكورة على ما هي عليه الآن، وقد اعترف الآخران بقبض الأجرة الحالة ليصرفاها في عمارة الوقف وإعادته إلى ما كان عليه، أو يلزمهم إقامة البينة على أن الآخران المذكوران لما قبضا الأجرة صرفاها في العمارة، أو المستأجرين، أو من انتقل إليهم ما كان ملكًا للمستأجر المنع من تسليم الحصة المذكورة من الحوانيت إلا على صورتها الأولى والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله، بل ما كان في العَرْصَة المشتركة من البناء بيد أهل العرصة ثابتة عليه بحكم الاشتراك أيضًا، حتى يقيم أحدهم حجة شرعية باختصاصه بالبناء، ولا يقبل مجرد دعوى أحد الشركاء في العرصة الاختصاص بالبناء، سواء كانت العرصة المشتركة بين وقف وطَلْقٍ، أو بين طلقين، أو وقفين، ويد المستأجر إنما هي على المنفعة، وليس بمجرد الإجارة تثبت دعوى استحقاق البناء إلا أن يقيم بذلك حجة‏.‏ والله أْعلم‏.‏

ص -78- وسئل رحمه الله عن رجل أقر قبل موته بعشرة أيام أن جميع الحانوت والأعيان التي بها وقف على وجوه البر والقربات، وتصرف الأجرة والثواب من مدة تتقدم على إقراره هذا بعشرين سنة، ففعل بمقتضى شرط إقراره، وعين الناظر الإمام بعد موته، ثم عين ناظرًا آخر من غير عزل الإمام الناظر الأول، فصرف أحد الناظرين على ثبوت الوقف ما جرت العادة بصرفه على ثبوت مثله من ريع الوقف من غير أن يصرف إلى مستحقي الريع شيئا، فهل تجب الأجرة من الريع‏؟‏ أم من تركة الميت المقر بالوقف المذكور‏؟‏ وإذا تعذر إيجار العين الموقوفة بسبب اشتغالها بمال الورثة، فهل تجب الأجرة على الورثة تلك المدة‏؟‏ وهل تفوت الأجرة السابقة في ذمة الميت بمقتضى إقراره بالمدة الأولى ويرجع بها في تركته‏؟‏ وهل إذا عين ناظرًا ثم عين ناظرًا آخر يكون عزلًا للأول من غير أن يتلفظ بعزله‏؟‏ أم يشتركان في النظر‏؟‏ وهل إذا علم الشهود ثبوت المال في تركة الميت يحل كتمه أم لا‏؟‏
فأجاب‏:‏
ليست أجرة إثبات الوقف والسعي في مصالحه من تركة

ص -79- الميت، فإن ما زاد على المقر به كله مستحق للورثة، وإنما عليهم رفع أيديهم عن ذلك وتمكين الناظر منه، وليس عليه السعي ولا أجرة ذلك، وأما العين المقر بها إذا انتفع بها الورثة أو وضعوا أيديهم عليها، بحيث يمنع الانتفاع المستحق بها، فعليهم أجرة المنفعة في مذهب الشافعي وأحمد وغيرهما ممن يقول بأن منافع الغصب مضمونة، والنزاع في المسألة مشهور، وإقرار الميت بأنها وقف من المدة المتقدمة ليس بصريح في أنه كان مستوليًا عليها بطريق الغصب، والضمان لا يجب بالاحتمال‏.‏
وأما تعيين ناظر بعد آخر، فيرجع في ذلك إلى عرف مثل هذا الوقف وعادة أمثاله، فإن كان هذا في العادة رجوعًا كان رجوعًا، وكذلك إن كان في لفظه ما يقتضي انفراد الثاني بالتصرف، وإلا فقد عرفت المسألة وهي ما إذا وصى بالعين لشخص، ثم وصى بها لآخر‏:‏ هل يكون رجوعًا أم لا‏؟‏ وما علمه الشهود من حق مستحق يصل الحق إلى مستحقه بشهادتهم لم يكتموها، وإن كان يوجد من لا يستحقه ولا يصل إلى من يستحقه، فليس عليهم أن يعينوا واحدًا منهما، وإن كان أخذه بتأويل واجتهاد لم يكن عليهم أيضًا نزعه من يده، بل يعان المتأول المجتهد على من لا تأويل له ولا اجتهاد‏.‏

ص -80- وسئل رحمه الله عن صورة كتاب وقف نصه‏:‏ هذا ما وقفه عامر بن يوسف بن عامر على أولاده‏:‏ على، وطريفة؛ وزبيدة، بينهم على الفريضة الشرعية، ثم على أولادهم من بعدهم، ثم على أولاد أولادهم، ثم على أولاد أولاد أولادهم، ثم على نسلهم وعقبهم من بعدهم وإن سفلوا، كل ذلك على الفريضة الشرعية، على أنه من توفي من أولادهم المذكورين؛ وأولاد أولادهم ونسلهم، وعقبهم من بعدهم، عن ولد أو ولد ولد، ونسل أو عقب وإن سفل، كان ما كان موقوفًا عليه راجعًا إلى ولده، وولد ولده، ونسله وعقبه من بعده وإن سفل، كل ذلك على الفريضة الشرعية، ومن توفي منهم عن غير ولد ولا ولد ولد ولا نسل ولا عقب وإن بعد كان ما كان موقوفًا عليه راجعًا إلى من هو في طبقته وأهل درجته من أهل الوقف على الفريضة الشرعية، ثم على جهات ذكرها في كتاب الوقف والمسؤول من السادة العلماء أن يتأملوا شرط الواقف المذكور ثم توفي عن بنتين فتناولتا ما انتقل إليهما عنه، ثم توفيت إحداهما عن ابن وابنة ابن‏.‏

ص -81- فهل يشتركان في نصيبها‏؟‏ أم يختص به الابن دون ابنة الابن‏؟‏ ثم إن الابن المذكور توفي عن ابن‏:‏ هل يختص بما كان جاريًا على أبيه دون ابنة الابن‏؟‏ وهل يقتضي شرط الواقف المذكور ترتيب الجملة على الجملة‏؟‏ أو الأفراد على الأفراد‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان عند الإطلاق معروفان للفقهاء في مذهب الإمام أحمد وغيره، ولكن الأقوى أنها لترتيب الأفراد على الأفراد، وأن ولد الولد يقوم مقام أبيه لو كان الابن موجودًا مستحقًا قد عاش بعد موت الجد واستحق، أو عاش ولم يستحق لمانع فيه، أو لعدم قبوله للوقف، أو لغير ذلك، أو لم يعش، بل مات في حياة الجد، ويكون على هذا التقدير مقابلة الجمع بالجمع، وهي تقتضي توزيع الأفراد على الأفراد كما في قوله‏:‏ ‏{وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏ أي‏:‏ لكل واحد نصف ما تركت زوجته، وقوله‏:‏ ‏{حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، أي‏:‏ حرم على كل واحد أمه، ونحو ذلك، كذلك قوله‏:‏ على أولادهم، ثم على أولاد أولادهم، أي‏:‏ على كل واحد بعد موت أبيه، وأما في هذه فقد صرح الواقف بأنه من مات عن ولد انتقل نصيبه إلى ولده، وهذا صريح في أنه لترتيب الأفراد على الأفراد، فلم يبق في هذه المسألة نزاع‏.‏
وإنما الشبهة في أن الولد إذا مات في حياة أبيه وله ولد، ثم مات الأب عن ولد آخر، وعن ولد الولد الأول‏:‏ هل يشتركان‏؟‏ أو ينفرد به الأول‏؟‏

ص -82- الأظهر في هذه المسألة‏:‏ أنهما يشتركان؛ لأنه إذا كان المراد أن كل ولد مستحق بعد موت أبيه سواء كان عمه حيًا أو ميتًا فمثل هذا الكلام إذًا يشترط فيه عدم استحقاق الأب كما قال الفقهاء في ترتيب العصبة‏:‏ إنهم الابن، ثم ابنه، ثم الأب، ثم أبوه، ثم العم، ثم بنو العم، ونحو ذلك، فإنه لا يشترط في الطبقة الثانية إلا عدم استحقاق الأولى، فمتى كانت الثانية موجودة والأولى لا استحقاق لها استحقت الثانية، سواء كانت الأولى استحقت أو لم تستحق، ولا يشترط لاستحقاق الثانية استحقاق الأولى؛ وذلك لأن الطبقة الثانية تتلقى الوقف من الواقف، لا من الثانية، فليس هو كالميراث الذي يرثه الابن، ثم ينتقل إلى ابنه، وإنما هو كالولاء الذي يورث به، فإذا كان ابن المعتق قد مات في حياة المعتق، ورث الولاء ابن ابنه‏.‏
وإنما يغلط من يغلط في مثل هذه المسألة حين يظن أن الطبقة الثانية تتلقى من التي قبلها، فإن لم تستحق الأولى شيئا لم تستحق الثانية، ثم يظنون أن الوالد إذا مات قبل الاستحقاق لم يستحق ابنه، وليس كذلك، بل هم يتلقون من الواقف، حتى لو كانت الأولى محجوبة بمانع من الموانع، مثل أن يشترط الواقف في المستحقين أن يكونوا فقراء أو علماء، أو عدولًا، أو غير ذلك، ويكون الأب مخالفًا للشرط المذكور، وابنه متصفًا به فإنه يستحق الابن، وإن لم يستحق أبوه، كذلك إذا مات

ص -83- الأب قبل الاستحقاق فإنه يستحق ابنه، وهكذا جميع الترتيب في الحضانة، وولاية النكاح والمال، وترتيب عصبة النسب والولاء في الميراث، وسائر ما جعل المستحقون فيه طبقات ودرجات، فإن الأمر فيه على ما ذكر‏.‏
وهذا المعنى هو الذي يقصده الواقفون إذا سئلوا عن مرادهم، ومن صرح منهم بمراده، فإنه يصرح بأن ولد الولد ينتقل إليه ما ينتقل إلى ولده لو كان حيًا؛ لا سيما والناس يرحمون من مات والده ولم يرث؛ حتى إن الجد قد يوصى لولد ولده؛ ومعلوم أن نسبة هذا الولد ونسبة ولد ذلك الولد إلى الجد سواء، فكيف يحرم ولد ولده اليتيم ويعطي ولد ولده الذي ليس بيتيم‏؟‏ ‏!‏ فإن هذا لا يقصده عاقل، ومتى لم نقل بالتشريك بقى الوقف في هذا الولد وولده، دون ذرية الولد الذي مات في حياة أبيه‏.‏ والله أعلم‏.‏

ص -84- وسئل عن امرأة أوقفت وقفًا على تربتها بعد موتها، وأرصدت للمقرئين شيئا معلومًا، وما يفضل عن ذلك للفقراء، أو وجوه البر، وأن لها قرابة خالها قد افتقر واحتاج، وانقطع عن الخدم، وأن الناظر لم يصرف له ما يقوم بأوده، فهل يجب إلزام الناظر بما يقوم بأود القرابة ودفع حاجته دون غيره‏؟‏
فأجاب‏:‏
إذا كان للموقفة قرابة محتاج كالخال ونحوه، فهو أحق من الفقير المساوي له في الحاجة، وينبغي تقديمه، وإذا اتسع الوقف لسد حاجته سدت حاجته منه‏.
وسئل رحمه الله عن أوقاف ببلد على أماكن مختلفة، من مدارس، ومساجد، وخوانك، وجوامع، ومارستانات، وربط، وصدقات، وفكاك أسرى من أيدى الكفار، وبعضها له ناظر خاص، وبعضها له ناظر من جهة

ص -85- ولي الأمر، وقد أقام ولي الأمر على كل صنف من هذه الأصناف ديوانًا يحفظون أوقافه؛ ويصرفون ريعه في مصارفه، ورأي الناظر أن يفرز لهذه المعاملات مستوفيًا يستوفي حساب هذه المعاملات يعني الأوقاف كلها وينظر في تصرفات النظار والمباشرين، ويحقق عليهم ما يجب تحقيقه من الأموال المصروفة والباقي، وضبط ذلك عنده؛ ليحفظ أموال الأوقاف عند اختلاف الأيدي، وتغيير المباشرين، ويظهر بمباشرته محافظة بعض العمال على فائدة، فهل لولي الأمر أن يفعل ذلك إذا رأى فيه المصلحة أم لا‏؟‏ وإذا صار الآن يفعل ذلك إذا رأي فيه المصلحة، وقرر المذكور، وقرر له معلومًا يسير على كل من هذه لا يصل إلى ريع معلوم أحد المباشرين لها، ودون ذلك بكثير، لما يظهر له من المصلحة فيه، فهل يكون ذلك سائغًا‏؟‏ وهل يستحق المستوفي المذكور تناول ما قرر له أم لا إذا قام بوظيفته‏؟‏ وإذا كانت وظيفته استرجاع الحساب عن كل سنة على حكم أوضاع الكتاب، ووجد ارتفاع حساب سنين أو أكثر، فتصرف وعمل فيه وظيفته‏:‏ هل يستحق معلوم المدة التي استرجع حسابهم فيها وقام بوظيفته بذلك الحساب‏؟‏
فأجاب‏:‏
نعم، لولي الأمر أن ينصب ديوانًا مستوفيًا لحساب الأموال الموقوفة عند المصلحة، كما له أن ينصب الدواوين مستوفيًا لحساب الأموال السلطانية، كالفيء وغيره، وله أن يفرض له على عمله ما يستحقه مثله،

ص -86- من كل مال يعمل فيه بقدر ذلك المال، واستيفاء الحساب، وضبط مقبوض المال، ومصروفه من العمل الذي له أصل؛ لقوله تعالى‏:‏ ‏{وَالْعَامِلِينَ عليها‏}‏ ‏[‏التوبة‏:‏ 60‏]‏، وفي الصحيح‏:‏ أن النبي صلى الله عليه وسلم استعمل رجلاً على الصدقة، فلما رجع حاسبه‏.‏ وهذا أصل في محاسبة العمال المتفرقين، والمستوفي الجامع نائب الإمام في محاسبتهم، ولابد عند كثرة الأموال ومحاسبتهم من ديوان جامع‏.‏
ولهذا لما كثرت الأموال على عهد أمير المؤمنين عمر بن الخطاب رضي الله عنه وضع ‏[‏الدواوين‏]‏ ديوان الخراج، وهو ديوان المستخدمين على الارتزاق، استعمل عليه عثمان بن حُنيف‏.‏ وديوان النفقات، وهو ديوان المصروف على المقاتلة والذرية الذي يشبه في هذه الأوقات ديوان الحبس والثبوتات ونحو ذلك، واستعمل عليه زيد بن ثابت‏.‏
وكذلك الأموال الموقوفة على ولاة الأمر من الإمام والحاكم ونحوه إجراؤها على الشروط الصحيحة الموافقة لكتاب الله، وإقامة العمال على ما ليس عليه عامل من جهة الناظر‏.‏ والعامل في عرف الشرع يدخل فيه الذي يسمي ناظرًا، ويدخل فيه غير الناظر لقبض المال ممن هو عليه صرفه ودفعه إلى من هو له؛ لقوله‏:‏ ‏{إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا‏}‏ ‏[‏النساء‏:‏ 58‏]‏‏.‏ ونصب المستوفي الجامع للعمال المتفرقين بحسب الحاجة والمصلحة، وقد يكون واجبًا إذا لم تتم مصلحة قبض المال وصرفه إلا به، فإن ما لا

ص -87- يتم الواجب إلا به فهو واجب، وقد يستغني عنه عند قلة العمل ومباشرة الإمام للمحاسبة بنفسه، كما في نصب الإمام للحاكم، عليه أن ينصب حاكمًا عند الحاجة والمصلحة، إذا لم تصل الحقوق إلى مستحقها، أو لم يتم فعل الواجب وترك المحرم إلا به، وقد يستغني عنه الإمام إذا أمكنه مباشرة الحكم بنفسه‏.‏
ولهذا كان النبي صلى الله عليه وسلم يباشر الحكم واستيفاء الحساب بنفسه، وفيما بعد عنه يولي من يقوم بالأمر، ولما كثرت الرعية على عهد أبي بكر وعمر والخلفاء استعملوا القضاة ودونوا الدواوين في أمصارهم وغيرها، فكان عمر يستنيب زيد بن ثابت بالمدينة على القضاء والديوان، وكان بالكوفة قد استعمل عمار بن ياسر على الصلاة والحرب، مثل نائب السلطان، والخطيب، فإن السنة كانت أنه يصلى بالناس أمير حربهم، واستعمل عبد الله بن مسعود على القضاء وبيت المال، واستعمل عثمان بن حُنيف على ديوان الخراج‏.‏
وإذا قام المستوفي بما عليه من العمل استحق ما فرض له، والجعل الذي ساغ له فرضه، وإذا عمل هذا ولم يعط جعله، فله أن يطلب على العمل الخاص، فإن ما وجب بطريق المعاملة يجب‏.‏

ص -88- وسئل عن رجل استأجر قطع أرض وقف، وغرس فيها غراسًا وأثمر، ومضت مدة الإيجار؛ فأراد نظار الوقف قلع الغراس، فهل لهم ذلك‏؟‏ أو أجرة المثل‏؟‏ وهل يثاب ولي الأمر على مساعدته‏؟‏
فأجاب‏:‏
ليس لأهل الأرض قلع الغراس، بل لهم المطالبة بأجرة المثل أو تملك الغراس بقيمته، أو ضمان نقصه إذا قلع، وما دام باقيًا فعلى صاحبه أجرة مثله، وعلى ولي الأمر منع الظالم من ظلمه‏.‏ والله أعلم ‏.‏
وسئل رحمه الله عن رجل متولي إمامة مسجد وخطابته، ونظر وقفه من سنين معدودة، بمرسوم ولي الأمر، وله مستحق بحكم ولايته الشرعية، فهل لنظار وقف آخر أن يضعوا أيديهم على هذا الوقف، أو يتصرفوا فيه بدون هذا الناظر، وأن يصرفوا مال المسجد المذكور في غير جهته، أو يمنعوا ما قدر له على ذلك‏؟‏ ولو قدر أن هذا الوقف كان في ديوان أولئك من مدة، ثم

ص -89- أخرجه ولي الأمر، وجعله للإمام الخطيب، فهل لهم ذلك والحالة هذه أن يتصرفوا فيه ويمنعوه التصرف مع بقاء ولايته‏؟‏ وهل إذا تصرف فيه متعد وصرف منه شيئا إلى غيره مع حاجة الإمام وقيام المصالح، وأصر على ذلك والحالة هذه يقدح في دينه وعدالته أم لا‏؟‏
فأجاب‏:‏
ليس لناظر غير الناظر المتولي هذا الوقف أن يضع يده عليه ولا يتصرف فيه بغير إذنه، لا نظار وقف آخر ولا غيرهم، سواء كانوا قبل ذلك متولين نظره أو لم يكونوا متولين نظره، ولا لهم أن يصرفوا مال المسجد في غير جهاته التي وقف عليها والحال ما ذكر بل يجب أن يعطي الإمام وغيره ما يستحقونه كاملاً، ولا ينقصون من مستحقهم لأجل أن يصرفوا الفاضل إلى وقف آخر؛ فإن هذا لا نزاع في أنه لا يجوز، وإنما تنازع العلماء في جواز صرف الفاضل، ومن جوزه، فلم يجوز لغير الناظر المتولي أن يستقل بذلك، ومن أصر على صرف مال لغير مستحقه ومنع المستحق قدح في دينه وعدالته‏.‏

ص -90- وسئل رحمه الله على واقف وقف على فقراء المسلمين، فهل يجوز لناظر الوقف أن يصرف جميع ريعه إلى ثلاثة والحالة هذه أم لا‏؟‏ وإن جاز له أن يصرف إلى ثلاثة، وكان من أقارب الواقف فقير ثبت فقره واستحقاقه للصرف إليه من ذلك فهل يجوز الصرف إليه عوضًا عن أحد الثلاثة الأجانب من الواقف‏؟‏ وإذا جاز الصرف إليه، فهل هو أولى من الأجنبيين المصروف إليهما‏؟‏ وإذا كان أولي، فهل يجوز للناظر أن يصرف إلى قريب الواقف المذكور قدر كفايته من الوقف والحالة هذه‏؟‏ وإذا جاز له ذلك، فهل يكون فعله ذلك أولى وأفضل من أن ينقص من كفايته ويصرف ذلك القدر إلى الأجنبي والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله، يجب على ناظر الوقف أن يجتهد في مصرفه، فيقدم الأحق فالأحق، وإذا قدر أن المصلحة الشرعية اقتضت صرفه إلى ثلاثة مثل ألا يكفيهم أقل من ذلك، فلا يدخل غيرهم من الفقراء، وإذا كفاهم وغيرهم من الفقراء يدخل الفقراء معهم، ويساويهم مما يحصل من ريعه، وهم أحق منه عند التزاحم، ونحو ذلك‏.‏ وأقارب

ص -91- الواقف الفقراء أولى من الفقراء الأجانب مع التساوي في الحاجة، ويجوز أن يصرف إليه كفايته إذا لم يوجد من هو أحق منه، وإذا قدر وجود فقير مضطر كان دفع ضرورته واجبًا، وإذا لم يندفع إلا بتنقيص كفاية أولئك من هذا الوقف من غير ضرورة تحصل لهم تعين ذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل ولي ذا شوكة على وقف من مساجد وربط وغير ذلك، اعتمادًا على دينه، وعلما بقصده للمصلحة، فعند توليته وجد تلك الوقوف على غير سنن مستقيم، ويتعرض إليها كره مباشرتها؛ لئلا يقع الطمع في مالها، وغير ملتفتين إلى صرفها في استحقاقها، وهم مثل القاضي، والخطيب، وإمام الجامع، وغير ذلك، فإنهم يأخذون من عموم الوقف، وهو مع هذا عاجز عن صد التعرض عنها، ومع اجتهاده فيها ومبالغته، فهل يحل للسائل عزل نفسه عنها، وعن القيام بما يقدر عليه من مصالحها، مع العلم بأنه بأجرة يكثر التعرض فيها، والطمع في مالها‏؟‏ وهل يحل له تناول أجرة عمله منها مع كونه ذا عائلة، وعاجز عن تحصيل قوتهم من غيرها‏؟‏ وهل يحل للناظر إذا وجد مكانًا خربًا أن يصرف

ص -92- ماله في مصلحة غيره عند تحققه بأن مصلحته ما يتصور أن تقوم بعمارته‏؟‏ وهل إذا فضل عن جهته شيء من ملكها صرفه إلى مهم غيره، وعمارة لازمة يمكن أن تحفظه لكثرة التعرض إليه أم لا‏؟‏
فأجاب‏:‏
أصل هذه إنما أوجبه الله من طاعته وتقواه مشروط بالقدرة، كما قال تعالى‏:‏ ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وكما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏؛ ولهذا جاءت الشريعة عند تعارض المصالح والمفاسد بتحصيل أعظم المصلحتىن بتفويت أدناهما، وباحتمال أدني المفسدتين لدفع أعلاهما، فمتى لم يندفع الفساد الكبير عن هذه الأموال الموقوفة ومصارفها الشرعية إلا بما ذكر من احتمال المفسدة القليلة كان ذلك هو الواجب شرعًا‏.‏
وإذا تعين ذلك على هذا الرجل، فليس له ترك ذلك إلا مع ضرر أوجب التزامه، أو مزاحمة ما هو أوجب من ذلك، وله بإجماع المسلمين مع الحاجة تناول أجرة عمله فيها، بل قد جوزه من جوزه مع الغني أيضا، كما جوز الله تعالى للعاملين على الصدقات الأخذ مع الغني عنها‏.‏
وإذا خرب مكان موقوف، فتعطل نفعه بيع وصرف ثمنه في نظيره، أو نقلت إلى نظيره، وكذلك إذا خرب بعض الأماكن الموقوف عليها

ص -93- كمسجد ونحوه على وجه يتعذر عمارته، فإنه يصرف ريع الوقف عليه إلى غيره، وما فضل من ريع وقف عن مصلحته صرف في نظيره، أو مصلحة المسلمين من أهل ناحيته، ولم يحبس المال دائمًا بلا فائدة، وقد كان عمر بن الخطاب كل عام يقسم كسوة الكعبة بين الحجيج، ونظير كسوة الكعبة المسجد المستغني عنه من الحصر ونحوها، وأمر بتحويل مسجد الكوفة من مكان إلى مكان، حتى صار موضع الأول سوقًا‏.‏
وسئل رحمه الله عن الوقف الذي أوقف على الأشراف ويقول‏:‏ إنهم أقارب‏:‏ هل الأقارب شرفاء أم غير شرفاء‏؟‏ وهل يجوز أن يتناولوا شيئا من الوقف أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كان الوقف على أهل بيت النبي صلى الله عليه وسلم، أو على بعض أهل البيت، كالعلويين، والفاطميين، أو الطالبيين الذين يدخل فيهم بنو جعفر، وبنو عقيل، أو على العباسيين ونحو ذلك، فإنه لا يستحق من ذلك إلا من كان نسبه صحيحًا ثابتًا، فأما من ادعي أنه منهم ولم يثبت أنه منهم، أو علم أنه ليس منهم، فلا يستحق من هذا الوقف وإن ادعي أنه منهم، كبني عبد الله بن ميمون القداح، فإن أهل

ص -94- العلم بالأنساب وغيرهم يعلمون أنه ليس لهم نسب صحيح، وقد شهد بذلك طوائف أهل العلم من أهل الفقه والحديث والكلام والأنساب، وثبت في ذلك محاضر شرعية، وهذا مذكور في كتب عظيمة من كتب المسلمين، بل ذلك مما تواتر عند أهل العلم‏.‏
وكذلك من وقف على ‏[‏الأشراف‏]‏، فإن هذا اللفظ في العرف لا يدخل فيه إلا من كان صحيح النسب من أهل بيت النبي صلى الله عليه وسلم، وأما إن وقف واقف على بني فلان، أو أقارب فلان، ونحو ذلك، ولم يكن في الوقف ما يقتضي أنه لأهل البيت النبوي، وكان الموقوف ملكًا للواقف يصح وقفه على ذرية المعين؛ لم يدخل بنو هاشم في هذا الوقف‏.‏
وسئل قدس الله روحه عن رجل بيده مسجد بتواقيع إحياء سنة شرعية بحكم نزول من كان بيده توقيعًا بالنزول ثابتًا بالحكام، ثم إن ولد من كان بيده المسجد أولاً تعرض لمن بيده المسجد الآن، وطلب مشاركته، ولم يكن له مستند شرعي غير أنه كان بيد والده، فهل يجوز أن يلجأ إلى الشركة بغير رضاه‏؟‏

ص -95- فأجاب‏:‏
الحمد لله، لا يجوز إلزام إمام مسجد على المشاركة والحالة هذه ولا التشريك بينهما، أو عزله بمجرد ما ذكر، من كون أبيه كان هو الإمام، فإن المساجد يجب أن يولي فيها الأحق شرعًا، وهو الأقرأ لكتاب الله، والأعلم بسنة رسول الله صلى الله عليه وسلم، الأسبق إلى الأعمال الصالحة، مثل أن يكون أسبق هجرة، أو أقدم سنًا، فكيف إذا كان الأحق هو المتولي‏؟‏ ‏!‏ فإنه لا يجوز عزله باتفاق العلماء‏.‏ والله أعلم‏.‏
وسئل عن مدرسة وقفت على الفقهاء والمتفقهة الفلانية، برسم سكناهم، واشتغالهم فيها، فهل تكون السكني مختصة بالمرتزقين‏؟‏ وهل يجوز إخراج أحد من الساكنين مع كونه من الصنف الموقوف عليه‏؟‏
فأجاب‏:‏
لا تختص السكني والارتزاق بشخص واحد، وتجوز السكني من غير ارتزاق من المال، كما يجوز الارتزاق من غير سكني، ولا يجوز قطع أحد الصنفين إلا بسبب شرعي - إذا كان الساكن مشتغلاً - سواء كان يحضر الدرس أم لا‏.‏

ص -96- وسئل رحمه الله عن رجل ملك إنسانًا أنشابَا قائمة على الأرض الموقوفة على الملك المذكور وغيره أيام حياته، ثم بعد وفاته على أولاده، وعلى من يحدثه الله من الأولاد من الذكور والإناث بينهم بالسوية، على أن من توفي منهم وترك ولدًا كان نصيبه من الوقف إلى ولده، أو ولد ولده وإن سفل، واحدًا كان أو أكثر، ذكرًا كان أو أنثي، من ولد الظهر والبطن، يستوي في ذلك الذكور والإناث، وإن توفي ولم يكن له ولد ولا ولد ولد ولا أسفل من ذلك؛ كان نصيبه من ذلك مصروفًا إلى من هو في درجته، مضافَا إلى ما يستحقه من ريع هذا الوقف، فإن لم يكن له أخ، ولا أخت، ولا من يساويه في الدرجة؛ كان نصيبه مصروفًا إلى أقرب الناس إليه، الأقرب فالأقرب من ولد الظهر والبطن، تحجب الطبقة العليا الطبقة السفلي، من ولد الظهر والبطن بالسوية، إلى حين انقراضهم، فإن لم يبق أحد يرجع بنسبه إلى الموقوف عليه، لا من جهة الأب، ولا من جهة البنت؛ كان مغل الوقف مصروفًا إلى الفقراء والمساكين بثغر دمياط المحروسة، والواردين إليه، والمترددين عليه يفرقه الناظر على ما يراه، ثم على أسارى المسلمين‏.‏

ص -97- فمن أهل الوقف الأول أحد البنات توفيت ولم يكن لها ولد أخذ إخوتها نصيبها، ثم ماتت البنت الثانية ولها ابنتان أخذتا نصيبها، ثم بعد ذلك ماتت البنت الثالثة ولم يكن لها ولد أخذت أختها نصيبها، ثم بعد ذلك ماتت الأخت الرابعة فأخذوا لها الثلثين؛ فهل يصح لأولاد خالته نصيب معه أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، البنت الأولى انتقل نصيبها إلى إخوتها الثلاثة، كما شرطه الواقف، لا يشارك أولاد هذه لأولاد هذه في النصيب الأصلى الذي كان لأمها، وأما النصيب العائد وهو الذي كان للثالثة وانتقل إلى الرابعة فهذا يشترك فيه أولاد هذه وأولاد هذه، كما يشترك فيه أمهما، هذا أظهر القولين في هذه المسألة‏.‏
وقيل‏:‏ إن جميع ما حصل للرابعة وهو نصيبها، ونصيب الثالثة ينتقل إلى أولادها خاصة؛ لأن الواقف قال‏:‏ وإن توفي، ولم يكن له ولد ولا ولد ولد ولا أسفل من ذلك كان نصيبه مصروفًا إلى من في درجته، مضافًا إلى ما يستحقه من ريع الوقف‏.‏ قالوا‏:‏ فالمضاف كالمضاف إليه، فإذا كان هذا ينتقل إلى أولاده فكذلك الآخر؛ لأن قول الواقف‏:‏ من مات منهم وترك ولدًا كان نصيبه من الوقف إلى ولده يتناول الأصلى والعائد‏.‏
والأظهر هو القول الأول، فإن قوله‏:‏ كان نصيبه، يتناول النصيب

ص -98- الذي تقدم ذكره، وأما تناوله لما بعد ذلك فمشكوك فيه، فلا يدخل بالشك، بل قد يقال‏:‏ هذا هو في الأصل نصيب الميت عنه، كما ذكر الواقف، والظاهر من حال الواقف لفظًا وعرفًا أنه سوي بين الطبقة في نصيب من ولد له ولد، فأخذه المساوي بكونه كان في الطبقة، وأولاده في الطبقة، كأولاد الميت الأول، فكما أن الميتين لو كانا حيين اشتركا في هذا النصيب العائد، فكذلك يشترك فيه ولدهما من بعدهما، فإن نسبتهما إلى صاحب النصيب نسبة واحدة‏.‏
وهذا هو الذي يقصده الناس بمثل هذه الشروط، كما يشهد بذلك عرفهم وعادتهم، والمقصود إجراء الوقف على الشروط الذي يقصدها الواقف؛ ولهذا قال الفقهاء، إن نصوصه كنصوص الشارع يعني‏:‏ في الفهم والدلالة فيفهم مقصود ذلك من وجوه متعددة، كما يفهم مقصود الشارع‏.‏
ومن كشف أحوال الواقفين علم أنهم يقصدون هذا المعني، فإنه أشبه بالعدل، ونسبة أولاد الأولاد إلى الواقف سواء، فليس له غرض في أن يعطي ابن هذا نصيبان أو ثلاثة لتأخر موت أبيه، وأولئك لا يعطون إلا نصيبًا واحدًا، لا سيما وهذا المتأخر قد استغل الوقف، فقد يكون خلف لأولاده بعض ما استغله، والذي مات أولاً لم يستغله إلا قليلاً، فأولاده أقرب إلى الحاجة، ونسبتهما إلى الواقف سواء، فكيف يقدم من هو أقرب إلى الحاجة

ص -99- إلى من هو أبعد عنها وهما في القرب إليه وإلى الميت صاحب النصيب بعد انقراض الطبقة سواء‏؟‏‏!‏
وهو كما لو مات صاحبه آخرًا، ولو مات آخرًا اشترك جميع الأولاد فيه، بل هذا يتناوله قول الواقف‏:‏ إن توفي ولم يكن له ولد ولا ولد ولد كان نصيبه مصروفًا إلى من هو في درجته، فإن لم يكن له أخ ولا أخت ولا من يساويه في الدرجة، فيكون نصيبه مصروفًا إلى أقرب الناس، وكلهم في القرب إليه سواء‏.‏ والله أعلم‏.

ص -100- وسئل شيخ الإسلام أحمد بن تيمية رحمه الله تعالى عن واقف وقف وقفًا على أولاده، ثم على أولاد أولاده، ثم على أولاد أولاد أولاده، ونسله، وعقبه دائمًا ما تناسلوا، على أنه من توفي منهم عن غير ولد ولا ولد ولد ولا نسل ولا عقب؛ كان ما كان جارياً عليه من ذلك على من في درجته وذوي طبقته، فإذا توفي بعض هؤلاء الموقوف عليهم عن ولد أو ولد ولد، أو نسل أو عقب لمن يكون نصيبه‏؟‏ هل يكون لولده‏؟‏ أو لمن في درجته من الإخوة وبني العم ونحوهم‏؟‏
فأجاب‏:‏
نصيبه ينتقل إلى ولده دون إخوته وبني عمه؛ لوجوه متعددة نذكر منها ثلاثة‏:‏
أحدها‏:‏ أن قوله‏:‏ على أولاده، ثم على أولاد أولاده، مقيد بالصفة المذكورة بعده، وهي قوله‏:‏ على أنه من توفي منهم عن غير ولد انتقل نصيبه إلى ذوي طبقته، وكل كلام اتصل بما يقيده فإنه يجب اعتبار ذلك المقيد دون إطلاقه أول الكلام‏.‏
بيان المقدمة الأولى‏:‏ أن هذه الجملة وهي قوله‏:‏ على أنه من توفي منهم، في موضع نصب على الحال، والحال صفة في المعني، والصفة مقيدة للموصوف

ص -101- وإن شئت قلت‏:‏ لأنه جار ومجرور متصل بالفعل، والجار والمجرور مفعول في النفي، وذلك مقيد للفعل‏.‏ وإن شئت قلت‏:‏ لأنه كلام لم يستقل بنفسه، فيجب ضمه إلى ما قبله‏.‏ وإن شئت قلت‏:‏ لأن الكلام الأول لم يسكت عليه المتكلم حتى وصله بغيره، وصلة الكلام مقيدة له‏.‏ وكل هذه القضايا معلومة بالاضطرار في كل لغة‏.‏
بيان الثانية‏:‏ أن الكلام متى اتصل به صفة أو شرط أو غير ذلك من الألفاظ التي تغير موجبه عند الإطلاق وجب العمل بها، ولم يجز قطع ذلك الكلام عن تلك الصفات المتصلة به، وهذا مما لا خلاف فيه أيضًا بين الفقهاء بل ولا بين العقلاء، وعلى هذا تنبني جميع الأحكام المتعلقة بأقوال المكلفين من العبادات والمعاملات، مثل الوقف، والوصية، والإقرار، والبيع، والهبة، والرهن، والإجارة، والشركة، وغير ذلك‏.‏
ولهذا قال الفقهاء‏:‏ يرجع إلى لفظ الواقف في الإطلاق والتقييد؛ ولهذا لو كان أول الكلام مطلقًا أو عامًا ووصله المتكلم بما يخصه أو يقيده؛ كان الاعتبار بذلك التقييد والتخصيص، فإذا قال‏:‏ وقفت على أولادي، كان عامًا، فلو قال‏:‏ الفقراء، أو العدول، أو الذكور؛ اختص الوقف بهم، وإن كان أول كلامه عامًا‏.‏
وليس لقائل أن يقول‏:‏ لفظ الأولاد عام، وتخصيص أحد النوعين بالذكر لا ينفي الحكم عن النوع الآخر، بل العقلاء كلهم مجمعون على أنه

ص -102- قصر الحكم على أولئك المخصوصين في آخر الكلام - مثبتوا المفهوم ونفاته، ويسمون هذا ‏[‏التخصيص المتصل‏]‏‏.‏ ويقولون‏:‏ لما وصل اللفظ العام بالصفة الخاصة صار الحكم متعلقًا بذلك الوصف فقط، وصار الخارجون عن ذلك الوصف خارجين عن الحكم، أما عند نفاة المفهوم فلأنهم لم يكونوا يستحقون شيئا إلا إذا دخلوا في اللفظ، فلما وصل اللفظ العام بالصفة الخاصة أخرجهم من اللفظ؛ فلم يصيروا داخلين فيه، فلا يستحقون، فهم ينفون استحقاقهم لعدم موجب الاستحقاق‏.‏ وأما عند مثبتي المفهوم فيخرجون لهذا المعني ولمعني آخر، وهو أن تخصيص أحد النوعين بالذكر يدل على قصد تخصيصه بالحكم، وقصد تخصيصهم بالحكم ملتزم لنفيه عن غيرهم‏.‏ فهم يمنعون استحقاقهم لانتفاء موجبه، ولقيام مانعه‏.‏
وكذلك لو قيد المطلق مثل أن يقول‏:‏ وقفت على أولادي على أنهم يعطون إن كانوا فقراء، أو على أنهم يستحقون إذا كانوا فقراء، أو وقفت على أولادي على أنه يصرف من الوقف إلى الموجودين منهم إذا كانوا فقراء، ووقفت على أنه من كان فقيرًا كان من أهل الوقف، فإن هذا مثل قوله‏:‏ وقفت على أولادي على الفقراء منهم، أو بشرط أن يكونوا فقراء، أو إن كان فقيرًا‏.‏
ولو قال‏:‏ وقفت على بناتي على أنه من كانت أيما أعطيت، ومن تزوجت ثم طلقها زوجها أعطيت، فإن هذا مثل قوله‏:‏ وقفت على

ص -103- بناتي على الأيامي منهم، فإن صيغة ‏[‏على‏]‏ من صيغ الاشتراط، كما قال‏:‏ ‏{إِنِّي أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ عَلَى أَن تَأْجُرَنِي ثَمَانِيَ حِجَجٍ‏}‏ ‏[‏القصص‏:‏ 27‏]‏‏.‏
واتفق الفقهاء أنه لو قال‏:‏ زوجتك بنتي على ألف، أو على أن تعطيها ألفًا، أو على أن يكون لها في ذمتك ألف؛ كان ذلك شرطًا ثابتًا وتسميته صحيحة، وليس في هذا خلاف، وقد أخطأ من اعتقد أن في مذهب الإمام أحمد أو غيره خلافًا في ذلك؛ من أجل اختلافهم فيما إذا قال لزوجته‏:‏ أنت طالق على ألف، أو لعبده‏:‏ أنت حر على ألف، فلم تقبل الزوجة والعبد، فإنه في إحدى الروايتين عن أحمد يقع العتق والطلاق، فإنه ليس مأخذه أن هذه الصيغة ليست للشرط، فإنه لا يختلف مذهبه أنه لو قال‏:‏ خلعتك على ألف، أو كاتبتك على ألف، أو زوجتك على ألف، أو قال‏:‏ بعتك هذا العبد على أن ترهنني به كذا، أو على أن يضمنه زيد، أو زوجتك بنتي على أنك حر، أن هذه شروط صحيحة، ولا خلاف في ذلك بين الفقهاء كلهم‏.‏
وإنما المأخذ أن العتق والطلاق لا يفتقران إلى عوض، ولم يعلق الطلاق بشرط، وإنما شرط فيه شرطًا، وفَرَّق بين التعليق على الشرط وبين الشرط في الكلام المنجز؛ولهذا لا يصح كثير من التصرفات المعلقة مع صحة الاشتراط فيها، وهذه الصفة قد تعذر وجودها، والطلاق

ص -104- الموصوف إذا فاتت صفته‏:‏ هل يفوت جميعه‏؟‏ أو يثبت هو دون الصفة‏؟‏ فيه اختلاف‏.‏
إذا تبين أن قوله‏:‏ على أنه من توفي منهم، شرط حكمي، ووصف معنوي للوقف المذكور، وأنه يجب اعتباره والعمل بموجبه، فمعلوم أنه إذا اعتبر القيد المذكور في الكلام كان انتقال نصيب المتوفي إلى ذوي طبقته مشروطًا بعدم ولده، وأن الواقف لم يصرف إليهم نصيب المتوفي في هذه الحال، ومعلوم حينئذ أنه لا يجوز صرف نصيب المتوفي إليهم في ضد هذه الحال، وهو ما إذا كان له ولد، وهو المطلوب‏.‏
وعلم أن هذا ثابت باتفاق الفقهاء، بل والعقلاء القائلين بالمفهوم، والنافين له، فإن صرف الوقف إلى غير من صرفه إليه الواقف حرام، وهو لم يصرفه إليهم، فهذا المنع لانتفاء الموجب متفق عليه، ولأنه قد منع صرفه إليهم وهذا المنع لوجود المانع مختلف فيه، وتقدير الكلام‏:‏ وقفت على أولادي ثم على أولادهم بشرط أن ينتقل نصيب المتوفي منهم إلى أهل طبقته إذا كان قد توفي عن غير ولد‏.‏
وليس يختلف أحد من الفقهاء في أن هذا الباب يقصر على القيود المذكورة، وإنما يغلط هنا من لم يحكم دلالات الألفاظ اللغوية، ولم يميز بين أنواع أصول الفقه السمعية، ولم يتدرب فيما علق بأقوال المكلفين من الأحكام

ص -105- الشرعية، ولا هو جري في فهم هذا الخطاب على الطبيعة العربية، والفطرة السليمة النقية، فارتفع عن شأن العامة بحيث لم يدخل في زمرتهم فيما يفهمونه في عرف خطابهم، وانحط عن أوج الخاصة، فلم يهتد للتمييز بين المشتبهات في الكلام، حتى تقر الفطر على ما فطرها عليه الذي أحسن كل شيء خلقه، والحمق أدي به إلى الخلاص من كناسة بترًا، ومن أحكم العلوم حتى أحاط بغاياتها رده ذلك إلى تقرير الفطر على بداياتها، وإنما بعثت الرسل لتكميل الفطرة؛ لا لتغييرها ‏{فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عليها لَا تَبْدِيلَ لِخَلْقِ اللَّهِ‏}‏ ‏[‏الروم‏:‏ 30‏]‏‏.‏
ومعلوم أن كل من سمع هذا الكلام من أهل اللسان العربي خاصتهم وعامتهم لم يفهموا منه إلا إعطاء أهل طبقة المتوفي بشرط ألا يكون للمتوفي ولد، ويعقلون أن هذا الكلام واحد متصل بعضه ببعض، وإنما نشأ غلط الغالط من حيث توهم أن الكلام الأول فيه عموم، والكلام الثاني قد خص أحد النوعين بالذكر، فيكون من باب تعارض العموم والمفهوم‏.‏
ثم قد يكون ممن نظر في كتب بعض المتكلمين أو بعض الفقهاء الذين لا يقولون بدلالة المفهوم، وإذا قالوا بها رأوا دلالة العموم راجحة عليها؛ لكون الخلافات فيها أضعف منه في دلالة المفهوم، فإنه لم يخالف في العموم إلا شرذمة لا يعتد بهم، وقد خالف في المفهوم طائفة من الفقهاء

ص -106- وطوائف من أهل الكلام، حتى قد يتوهم من وقع له هذا أنه لا ينبغي أن يترك صريح الشرط أو عمومه لمفهوم الصفة مع ضعفه‏.‏ فنعوذ بالله من العمى في البصيرة، أو حَوَلٍ يرى الواحد اثنين؛ فإن الأعمى أسلم حالاً في إدراكه من الأحول إذا كان مقلدًا للبصير، والبصير صحيح الإدراك‏.‏ ولولا خشية أن يحسب حاسب أن لهذا القول مساغًا، أو أنه قد يصح على أصول بعض الفقهاء لكان الإضراب عن بيانه أولى‏.‏
فيقال‏:‏ هذا الذي تكلم الناس فيه من دلالة المفهوم‏:‏ هل هي حجة أم لا‏؟‏ وإذا كانت حجة، فهل يخص بها العام أم لا‏؟‏ إنما هو في كلامين منفصلين من متكلم واحد، أو في حكم الواحد، ليس ذلك في كلام واحد متصل بعضه ببعض، ولا في كلام متكلمين لا يجب اتحاد مقصودهما، فهنا ثلاثة أقسام‏:‏
أحدها‏:‏ كلامان من متكلم واحد أو في حكم الواحد، وإنما ذكرنا ذلك ليدخل فيه إذا كان أحدهما كلام الله والآخر كلام رسوله، فإن حكم ذلك حكم ما لو كانا جميعًا من كلام الله أو كلام رسوله، مثل قوله صلى الله عليه وسلم‏:‏ ‏"‏الماءُ طهورٌ لا ينجسه شيء‏"‏ مع قوله‏:‏ ‏"‏إذا بلغ الماء قُلتَين لم يحمل الخبث‏"‏، فإن المتكلم بهما واحد صلى الله عليه وسلم، وهما كلامان‏.‏ فمن قال‏:‏ إن المفهوم حجة يخص به العموم خص عموم قوله‏:‏ ‏"‏الماء طهور لا ينجسه شيء‏"‏ بمفهوم ‏"‏إذا بلغ الماء قلتين لم يحمل الخبث‏"‏ مع أن مفهوم العدد

ص -107- أضعف من مفهوم الصفة، وهذا مذهب الشافعي وأحمد في المشهور عنه وغيرهما‏.‏ ومن امتنع من ذلك قال‏:‏ قوله‏:‏ ‏"‏الماء طهور‏"‏ عام، وقوله‏:‏ ‏"‏إذا بلغ الماء قلتين لم ينجس‏"‏ هو بعض ذلك العام، وهو موافق له في حكمه، فلا تترك دلالة العموم لهذا‏.‏
وكذلك قوله في كتاب ‏[‏الصدقة‏]‏ الذي أخرجه أبو بكر‏:‏ ‏"‏في الإبل في خمسٍ منها شاةٌ‏"‏ إلى آخره، مع قوله في حديث آخر‏:‏ ‏"‏في الإبل السائمة في كل أربعين بنت لبون، وفي كل خمسين حقة‏"‏، ونظائره كثيرة، منها ما قد اتفق الناس على ترجيح المفهوم فيه، مثل قوله‏:‏ ‏"‏جُعِلت لي الأرض مسجدًا وطهورًا‏"‏ مع قوله‏:‏ ‏"‏جعلت لي كُل أرض طيبة مسجدًا وطهورًا‏"‏، فإنه لا خلاف أن الأرض الخبيثة ليست بطهور‏.‏ ومنها ما قد اختلفوا فيه، كقوله في هذا الحديث‏:‏ ‏"‏وَجُعِلت تربتها لي طهورا‏"‏، فإن الشافعي وأحمد وغيرهما جعلوا مفهوم هذا الحديث مخصصًا لقوله‏:‏ ‏"‏جُعلت لي كل أرض طيبة طهورًًا‏"‏‏.‏ ومنها ما قد اتفقوا على تقديم العموم فيه كقوله‏:‏ ‏{وَلاَ تَقْرَبُواْ مَالَ اليتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏الإسراء‏:‏ 34‏]‏، مع قوله‏:‏ ‏{وَلاَ تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَن يَكْبَرُواْ‏}‏ ‏[‏النساء‏:‏ 6‏]‏، فإن أكلها حرام سواء قصد بدارًا كبر اليتيم أو لا‏.‏
وقد اختلف الناس في هاتين الدلالتين إذا تعارضتا، فذهب أهل الرأي وأهل الظاهر، وكثير من المتكلمين، وطائفة من المالكية، والشافعية

ص -108- والحنبلية إلى ترجيح العموم‏.‏ وذهب الجمهور من المالكية، والشافعية والحنبلية، وطائفة من المتكلمين إلى تقديم المفهوم، وهو المنقول صريحًا عن الشافعي وأحمد وغيرهما‏.‏ والمسألة محتملة، وليس هذا موضع تفصيلها؛ فإنها ذات شُعَب كثيرة، وهي متصلة بمسألة ‏[‏المطلق، والمقيد‏]‏ وهي غَمرةٌ من غمرات ‏[‏أصول الفقه‏]‏، وقد اشتبهت أنواعها على كثير من السابحين فيه‏.‏
لكن المقصود أن مسألتنا ليست من هذا الباب، مع أنها لو كانت منه؛ لكان الواجب على من يفتي بمذهب الشافعي وأحمد أن يبني هذه المسألة على أصولهما، وأصول أصحابهما، دون ما أصله بعض المتكلمين الذين لم يمعنوا النظر في آيات الله، ودلائله التي بينها في كتابه، وعلى لسان رسوله، ولا أحاطوا علمًا بوجوه الأدلة ودقائقها التي أودعها الله في وحيه الذي أنزله، ولا ضبطوا وجوه دلالات اللسان الذي هو أبين الألسنة، وقد أنزل الله به أشرف الكتب‏.‏
وإنما هذه المسألة هي من القسم الثاني، وهو أن يكون كلام واحد متصل بعضه ببعض، آخره مقيد لأوله، مثل ما لو قال‏:‏ ‏"‏الماء طهور لا ينجسه شيء إذا بلغ قلتين‏"‏، أو يقول‏:‏ ‏"‏الماء طهور إذا بلغ قلتين

ص -109- لا ينجسه شيء‏"‏، أو يقول‏:‏ ‏"‏في كل خمس من الإبل شاةٌ، وفي عشر شاتان، تجب هذه الزكاة في الإبل السائمة‏"‏، كما قال‏:‏ ‏{وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فأطلق وعمم، ثم قال في آخره‏:‏ ‏{ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ‏}‏ ، فإنه لا خلاف بين الناس أن هذا الكلام لا يؤخذ بعموم أوله، بل إنما تضمن طهارة القلتين فصاعدًا، ووجوب الزكاة في السائمة‏.‏
لكن نفاة المفهوم يقولون‏:‏ لم يتعرض لما سوي ذلك بنفي ولا إثبات، فنحن ننفيه بالأصل، إلا أن يقوم دليل ناقل عن الأصل، والجمهور يقولون‏:‏ بل ننفيه بدليل هذا الخطاب الموافق للأصل‏.‏
ومما يوضح الفرق بين الكلام المتصل والمنفصل‏:‏ أن رجلاً لو قال‏:‏ وصيت بهذا المال للعلماء يعطون منه إذا كانوا فقراء‏.‏ ولو قال مرة‏:‏ وصيت به للعلماء، ثم قال‏:‏ أعطوا من مإلى للعلماء إذا كانوا فقراء، فهنا يقال‏:‏ تعارض العموم والمفهوم؛ لكن مثل هذا لا يجيء في الوقف، فإنه إذا وقف على صفة عامة أو خاصة لم يمكن تغييرها، بخلاف الوصية، ولو فسر الموصى لفظه بما يخالف ظاهره قبل منه، بخلاف الواقف؛ ولهذا قلنا‏:‏ إن تقييد هذا الكلام بالصفة المتأخرة واجب عند جميع الناس القائلين بالمفهوم ونفاته، فإن هذا ليس من هذا الباب، وإنما هو من باب الكلام المقيد بوصف في آخره‏.‏

ص -110- القسم الثالث‏:‏ أن يكون في كلام متكلمين لا يجب اتحاد مقصودهما، مثل شاهدين شهدا أن جميع الدار لزيد، وشهد آخران أن الموضع الفلاني منها لعمرو، فإن هاتين البينتين يتعارضان في ذلك الموضع، ولا يقول أحد‏:‏ إنه يبني العام على الخاص هنا‏.‏ وقد غلط بعض الناس مرة في مثل هذه المسألة، فرأي أنه يجمع بين البينتين؛ لأنه من باب العام والخاص، كما غلط بعضهم في القسم الثاني فألحقوه بالأول‏.‏
ومن نَوَّر الله قلبه فَرَّق بين هذه الأقسام الثلاثة، وعلم أن الفرق بينها ثابت في جميع الفطر، وإنما خاصة العلماء إخراج ما في القوة إلى الفعل، فلو سلم أن الكلام الأول عام أو مطلق فقد وصل بما يقيده ويخصصه، وقد أطبق جميع العقلاء على أن مثل هذا مخصوص مقيد، وليس عامًا ولا مطلقًا‏.‏ ففرِّق أصلحك الله بين أن يتم الكلام العام المطلق فيسكت عليه، ثم يعارضه مفهوم خاص أو مقيد، وبين أن يوصل بما يقيده ويخصصه‏.‏ ألست تعلم أن جميع الأحكام مبنية على هذا‏؟‏ ‏!‏ فإنه لو حلف وسكت سكوتًا طويلاً، ثم وصله باستثناء أو عطف أو وصف أو غير ذلك لم يؤثر، فلو قال‏:‏ والله لا أسافر، ثم سكت سكوتًا طويلا، ثم قال‏:‏ إن شاء الله‏.‏ أو قال‏:‏ إلى المكان الفلاني‏.‏ أو قال‏:‏ ولا أتزوج‏.‏ أو قال‏:‏ لا أسافر راجلاً؛لم تتقيد اليمين بذلك‏.‏ ولو حلف مرة‏:‏ لا أسافر، ثم حلف مرة ثانية‏:‏ لا يسافر راجلاً؛ لم تقيد

ص -111- اليمين الأولى بقيد الثانية‏.‏ ولو قال‏:‏ لا أسافر راجلاً؛ لتقيدت يمينه بذلك الاتفاق‏.‏
فلما قال هنا‏:‏ وقفت على أولادي، ثم على أولادهم، ثم على أولاد أولادهم، على أنه من توفي منهم عن غير ولد كان نصيبه لذوي طبقته؛ صار المعني وقفت وقفًا مقيدًا بهذا القيد المتضمن انتقال نصيب المتوفي إلى أهل طبقته بشرط عدم ولده، وصار مثل هذا أن يقول‏:‏ وقفت على ولدي وولد ولدي ونسلي وعقبي، على أن الأولاد يستحقون هذا الوقف بعد موت آبائهم، أفليس كل فقيه يوجب أن استحقاق الأولاد مشروط بموت الآباء‏؟‏ ‏!‏ وأنه لو اقتصر على قوله‏:‏ على ولدي وولد ولدي اقتضي التشريك‏.‏
ويوضح هذه المسألة التي قد يظن أنها مثل هذه أنه لو وقف على زيد وعمرو وبكر، ثم على المساكين؛ لم ينتقل إلى المساكين شيء حتى يموت الثلاثة، هذا هو المشهور، فلو قال في هذه الصورة‏:‏ وقفت على زيد وعمرو وبكر، ثم على المساكين، على أنه من مات من الثلاثة انتقل نصيبه إلى الآخرين إذا لم يكن في بلد الوقف مسكين‏.‏ أو قال‏:‏ على أنه من من مات من الثلاثة ولم يوجد من المساكين أحد انتقل نصيبه إلى الآخرين‏.‏ أو يقول‏:‏ على أنه من مات من الثلاثة انتقل نصيبه إلى الآخرين إن كانا فقيرين‏.‏ أو إن كانا مقيمين ببلد الوقف، ونحو

ص -112- ذلك، أفليس كل فقيه، بل كل عاقل يقضي بأن استحقاق الباقين لنصيب المتوفي مشروط بهذا الشرط، وإن هذا الشرط الذي تضمنه الكلام يجب الرجوع إليه، فإن الكلام إنما يتم بآخره، ولا يجوز اعتبار الكلام المقيد دون مطلقه، وهذا مما قد اضطر الله العقلاء إلى معرفته، إلا أن يحول بين البصيرة وبين الإدراك مانع، فيفعل الله ما يشاء، ومسألتنا أوضح من هذه الأمثلة‏.‏
ومثال ذلك أن يقول‏:‏ وقف على أولادي، ثم على أولادهم، على أنه من مات منهم وهو عدل انتقل نصيبه إلى ولده، فهل يجوز أن ينتقل الوقف إلى الولد، سواء كان الميت مسلمًا أو كافرًا، وسواء كان عدلاً أو فاسقًا‏؟‏ ‏!‏ فمن توهم أنه ينتقل إليه لاندراجه في اللفظ العام قيل له‏:‏ اللفظ العام لم ينقطع ويسكت عليه حتى يعمل به، وإنما هو موصول بما قيده وخصصه، ولا يجوز أن يعتبر بعض الكلام الواحد دون بعض، وهذا أبين من فلق الصبح، ولكن من لم يجعل الله له نورًا فما له من نور‏.‏
ومن أراد أن يبهر المتكلم في هذا، فليكثر من النظائر التي يصل فيها الكلام العام أو المطلق بما يخصه ويقيده، مثل أن تقول‏:‏ وقفت على الفقهاء على أنه من حضر الدرس صبيحة كل يوم استحق‏.‏ أو وقفت على الفقراء على أنه من جاور بالحرمين منهم استحق‏.‏ أو تقول‏:‏ على أن

ص -113- يجاور بأحد الحرمين‏.‏ أو على أن الفقهاء يشهدون الدرس في كل غداة، ونحو ذلك من النظائر التي تفوت العدد والإحصاء‏.‏
ومما يغلط فيه بعض الأذهان في مثل هذا‏:‏ أن يحسب أن بين أول الكلام وآخره تناقضًا أو تعارضًا، وهذا شبهة من شبهات بعض الطماطم من منكري العموم، فإنهم قالوا‏:‏ لو كانت هذه الصيغ عامة لكان الاستثناء رجوعًا أو نقضًا‏.‏ وهذا جهل؛ فإن ألفاظ العدد نصوص مع جواز ورود الاستثناء عليها، كما قال تعالى‏:‏ ‏{فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَامًا‏}‏ ‏[‏العنكبوت‏:‏ 14‏]‏، وكذلك النكرة في الموجب مطلقة مع جواز تقييدها في مثل قوله‏:‏ ‏{فَتَحْرِيرُ رَقَبَةٍ‏}‏ ‏[‏المجادلة‏:‏ 3‏]‏‏.‏
وإنما أتي هؤلاء من حيث توهموا أن الصيغ إذا قيل‏:‏ هي عامة‏.‏ قيل‏:‏ إنها عامة مطلقًا‏.‏ وإذا قيل‏:‏ إنها عامة مطلقًا، ثم رفع بالاستثناء بعض موجبها، فقد اجتمع في ذلك المرفوع العموم المثبت له، والاستثناء النافي له، وذلك تناقض، أو رجوع‏.‏
فيقال لهم‏:‏ إذا قيل‏:‏ هي عامة، فمن شرط عمومها أن تكون منفصلة عن صلة مخصصة، فهي عامة عند الإطلاق، لا عامة على الإطلاق، واللفظ الواحد تختلف دلالته بحسب إطلاقه وتقييده؛ ولهذا أجمع الفقهاء أن الرجل لو قال‏:‏ له ألف درهم من النقد الفلاني، أو مكسرة،

ص -114- وسود، أو ناقصة، أو طبرية، أو ألف إلا خمسين، ونحو ذلك؛ كان مقرًًا بتلك الصفة المقيدة، ولو كان الاستثناء رجوعًا لما قبل في الإقرار؛ إذ لا يقبل رجوع المقر في حقوق الآدميين‏.‏
وكثيرًا ما قد يغلط بعض المتطرفين من الفقهاء في مثل هذا المقام، فإنه يسأل عن شرط واقف، أو يمين حالف، ونحو ذلك، فيري أول الكلام مطلقًا أو عامًا، وقد قيد في آخره، فتارة يجعل هذا من باب تعارض الدليلين، ويحكم عليهما بالأحكام المعروفة للدلائل المتعارضة من التكافؤ والترجيح، وتارة يري أن هذا الكلام متناقض؛ لاختلاف آخره وأوله، وتارة يتلدد تلدد المتحير، وينسب الشاطر إلى فعل المقصر، وربما قال‏:‏ هذا غلط من الكاتب‏.‏ وكل هذا منشؤه من عدم التمييز بين الكلام المتصل والكلام المنفصل‏.‏ ومن علم أن المتكلم لا يجوز اعتبار أول كلامه حتى يسكت سكوتًا قاطعًا، وأن الكاتب لا يجوز اعتبار كتابه حتى يفرغ فراغًا قاطعًا؛ زالت عنه كل شبهة في هذا الباب، وعلم صحة ما تقوله العلماء في دلالات الخطاب‏.‏
ومن أعظم التقصير نسبة الغلط إلى متكلم مع إمكان تصحيح كلامه، وجريانه على أحسن أساليب كلام الناس، ثم يعتبر أحد الموضعين المتعارضين بالغلط دون الآخر، فلو جاز أن يقال‏:‏ قوله‏:‏ على أنه من مات منهم عن غير ولد غلط، لم يكن ذلك بأولى من أن

ص -115- يقال‏:‏ قوله‏:‏ ‏[‏ثم‏]‏ هو الغلط؛ فإن الغلط في تبديل حرف بحرف بالنسبة إلى الكاتب أولى من الغلط بذكر عدة كلمات، فإن قوله‏:‏ عن غير ولد، ولا ولد ولد، ولا نسل، ولا عقب، مشتمل على أكثر من عشر كلمات‏.‏
ثم من العجب أن يتوهم أن هذا توكيد، والمؤكد إنما يزيح الشبهة، فكان قوله‏:‏ من مات منهم عن ولد‏.‏ أولى من قوله‏:‏ من مات منهم عن غير ولد؛ إذا كان الحكم في البابين واحدًا، وقصد التوكيد، فإن نقل نصيب الميت إلى إخوته مع ولده تنبيه على نقله إليهم مع عدمهم‏.‏ أما أن يكون التوكيد ببيان الحكم الجلي دون الخفي، فهذا خروج عن حدود العقل والكلام، ثم التوكيد لا يكون بالأوصاف المقيدة للموصوف، فإنه لو قال‏:‏ أكرم الرجال المسلمين، وقال‏:‏ أردت إكرام جميع الرجال، وخصصت المسلمين بالذكر توكيدًا، وذكرهم لا ينفي غيرهم بعد دخولهم في الاسم الأول؛ لكان هذا القول ساقطًا غير مقبول أصلا؛ فإن المسلمين صفة للرجال، والصفة تخصص الموصوف، فلا يبقي فيه عموم، لكن لو قال‏:‏ أكرم الرجال والمسلمين بحرف العطف، مع اتفاق الحكم في المعطوف والمعطوف عليه وكونه بعضه لكان توكيدًا؛ لأن المعطوف لا يجب أن يقيد المعطوف عليه ويخصصه؛ لما بينهما من المغايرة الحاصلة بحرف العطف، بخلاف الصفات

ص -116- ونحوها فإنها مقيده؛ وكذلك بعض أنواع العطف، لكن ليس هذا موضع تفصيل ذلك؛ ولهذا فَرَّق الفقهاء بين العطف المغير وغير المغير في باب ‏[‏الإقرار، والطلاق، والعقود‏]‏‏.‏
ومن رام أن يجعل الكلام معني صحيحًا قبل أن يتم لزمه أن يجعل أول كلمة التوحيد كفرًا وآخرها إيمانًا؛ وأن المتكلم بها قد كفر، ثم آمن، فنعوذ بالله من هذا الخبال‏.‏ وإن كان قد نقل عن بعض الناس أنه قال‏:‏ ما كلمة أولها كفر وآخرها إيمان‏؟‏ فقيل له‏:‏ ما هي‏؟‏ فقال‏:‏ كلمة الإخلاص‏.‏ قلت‏:‏ قصد بذلك أن أولها لو سكت عليه كان كفرًا، ولم يرد أنها كفر مع اتصالها بالاستثناء؛ فإنه لو أراد هذا لكان قد كفر‏.‏
ولهذا قال المحققون‏:‏ الاستثناء تكلم بما عدي المستثني‏.‏ وغلط بعضهم فظن أنه إذا قال‏:‏ ألف إلا خمسين، كانت الألف مجازًا؛ لأنه مستعمل في غير ما وضع له؛ لأنه موضوع لجملة العدد، ولم يرد المتكلم ذلك‏.‏ فيقال له‏:‏ هو موضوع له إذا كان منفردًا عن صلة؛ وذلك الشرط قد زال، ثم يقال له‏:‏ إنما فهم المعني هنا بمجموع قول‏:‏ ألف إلا خمسين، لا بنفس الألف، فصارت هذه الألفاظ الثلاثة هي الدالة على تسعمائة وخمسين، وهذه شبهة من رأي أن العام المخصوص تخصيصًا متصلاً مجاز، كالعام المخصوص تخصيصًا من
فصلاً عند كثير من الناس‏.‏

ص -117- وسياق هذا القول يوجب أن كل اسم أو فعل وصل بوصف، أو عطف بيان، أو بدل، أو أحد المفعولات المقيدة، أو الحال، أو التمييز، أو نحو ذلك، كان استعماله مجازاً‏.‏ وفساد هذا معلوم بالاضطرار، والفرق بين القرينة اللفظية المتصلة باللفظ الدالة بالوضع وبينما ليس كذلك من القرائن الحالية والقرائن اللفظية التي لا تدل على المقصود بالوضع كقوله‏:‏ رأيت أسداً يكتب، وبحراً راكباً في البحر وبين الألفاظ المنفصلة معلوم يقيناً من لغة العرب والعجم، ومع هذا فلا ريب عند أحد من العقلاء أن الكلام إنما يتم بآخره؛وأن دلالته إنما تستفاد بعد تمامه وكماله، وأنه لا يجوز أن يكون أوله دالاً دون آخره، سواء سمي أوله ‏[‏حقيقة، أو مجازا‏]‏ ولا أن يقال‏:‏ إن أوله يعارض آخره، فإن التعارض إنما يكون بين دليلين مستقلين، والكلام المتصل كله دليل واحد، فالمعارضة بين أبعاضه كالمعارضة بين أبعاض الأسماء المركبة‏.‏
وهذا كلام بَيِّنٌ، خصوصاً في باب ‏[‏الوقوف‏]‏ فإن الواقف يريد أن يشرط شروطاً كثيرة في الموقوف والموقوف عليه، من الجمع، والترتيب، والتسوية، والتفضيل، والإطلاق، والتقيد، يحتمل سجلاً كبيراً، ثم إنه لم يخالف مسلم في أنه لا يجوز اعتبار أول كلامه إطلاقاً وعموماً وإلغاء آخره، أو يجعل ما قيده وفصله وخصصه في آخر كلامه مناقضاً أو معارضاً لما صدر

ص -118- به كلامه من الأسماء المطلقة أو العامة؛ فإن مثل هذا مثل رجل نظر في وقف قد قال واقفه‏:‏ وقفت على أولادي، ثم على أولادهم، ثم قال بعد ذلك‏:‏ ومن شرط الموقوف عليهم أن يكونوا فقراء أو عدولاً، ونحو ذلك، فقال‏:‏ هذا الكلام متعارض؛ لأنه في أول كلامه قد وقف على الجميع، وهذا مناقض لتخصيص البعض، ثم يجعل هذا من باب ‏[‏الخاص والعام‏]‏ ومن باب ‏[‏تعارض الأدلة‏]‏، فمعلوم أن هذا كله خبط؛ إذ التعارض فرع على استقلال كل منهما بالدلالة، والاستقلال بالدلالة فرع على انقضاء الكلام وانفصاله، فأما مع اتصاله بما يغير حكمه، فلا يجوز جعل بعضه دليلاً مخالفاً لبعض‏.‏ والله سبحانه يوفقنا وجميع المسلمين لما يحبه ويرضاه‏.‏
فإن قيل‏:‏ قوله‏:‏ على أنه من مات منهم‏.‏ يجوز أن يكون شرطه الواقف ليبين أن الوقف ينتقل إلى من بقى، وأنه لا ينقطع في وسطه؛ فإن من الفقهاء من قد خرج في قوله‏:‏ على ولدي، ثم على ولد ولدي إذا مات أحدهم ثلاثة أقوال، كالأقوال الثلاثة في قوله‏:‏ على أولادي الثلاثة، ثم على المساكين‏:‏
أحدها وهو المشهور ‏:‏ أنه يكون للباقين من الطبقة العليا‏.‏
والثاني‏:‏ أنه ينتقل إلى الطبقة الثانية، كما لو انقرضت الطبقة العليا‏.‏

ص -119- والثالث‏:‏ أنه يكون مسكوتاً، فيكون منقطع الوسط، كما لو قال‏:‏ وقفته على زيد، وبعد موته بعشر سنين على المساكين، وإذا كان انقطاعه في وسط عند موت الواحد محتملاً، فقد ذكر الواقف هذا الشرط لينفي هذا الاحتمال، وإن كان هذا الشرط مقتضى الوقف على القول الأول، ثم من الشروط ما يكون مطابقاً لمقتضى المدلول، فيزيد موجبها توكيداً‏.‏
قلنا‏:‏ سبحان الله العظيم، هذا كلام من قد نأى عن موضع استدلالنا، فإنا لم نستدل بصيغة الشرط المطلقة، وإنما استدللنا بما تضمنه الشرط من التقييد، فإن هذا الكلام جيد لو كان الواقف قال‏:‏ على أنه من مات منهم انتقل نصيبه إلى ذوي طبقته‏.‏ ولو قال هذا لم يكن في المسألة شبهة أن نصيب الميت ينتقل إلى ذوي الطبقة مع الولد وعدمه من وجوه متعددة‏:‏
منها‏:‏ أن هذا هو موجب الكلام الأول عند الإطلاق ولم يوصل بما يغيره‏.‏
ومنها‏:‏ أنه وصل بما وكد موجب مطلقه‏.‏
ومنها‏:‏ أنه قد شرط ذلك شرطاً نفي به الصرف إلى الطبقة الثانية ونفي به الانقطاع، سواء كان للميت ولد أو لم يكن‏.‏
وإنما صورة مسألتنا أنه قال‏:‏ على أنه من توفى منهم عن غير ولد

ص -120- ولا ولد ولد ولا نسل ولا عقب، كان نصيبه لذوي طبقته، فجعل الانتقال إليهم مشروطاً بموت الميت عن غير ولد‏.‏ وهذا الشرط كما أنه قد نفي به الانقطاع فقد قيد به الانتقال إلى ذوي الطبقة، واللفظ دال عليهما دلالة صريحة فإفادته لأحداهما لا تنفي إفادته للأخرى، كما لو قال‏:‏ وقفت على أولادي الثلاثة، ثم على المساكين على أنه من مات منهم في حياة الواقف صرف نصيبه إلى من في درجته، فهل يجوز أن يصرف نصيبه إلى ذوي الطبقة إذا مات بعد موت الواقف‏؟‏ هذا لم يقله أحد في هذه الصورة؛ لكن قد يقال‏:‏ إنه مسكوت عن موته بعد موت الواقف، فيكون منقطع الوسط‏.‏
والصواب الذي عليه الناس قديماً وحديثاً‏:‏ أنه يكون للمساكين؛ لأن اللفظ اقتضى جعله للثلاثة، ثم للمساكين، فحيث لم يصرف إلى الثلاثة تعين صرفه إلى المساكين؛ لحصر الواقف الوقف فيها، مع أن بحث مسألتنا أظهر من هذه كما تقدم، بل لو فرض أن قائلاً قد قال‏:‏ إذا مات عن غير ولد يكون منقطعاً، وإذا مات عن ولد لم يكن؛ لجاز أن يقال‏:‏ هذا الشرط لنفي احتمال الانقطاع، ومع هذا فهو دال على التقييد كما ذكرناه فإنه يدل على صرف نصيب الميت عن غير ولد إلى طبقته، وعلى عدم الصرف إليهم مع الولد، فالدلالة الأولى تنفي الانقطاع، والدلالة الثانية توجب الاشتراك ولا منافاة بينهما‏.‏

ص -121- بل الأولى حصلت من وضع هذا اللفظ، والثانية حصلت من مجموع الشرط أو الكلام الأول، فكيف والأمر ليس كذلك‏؟‏ فإن قيل‏:‏ هذا نفي للاحتمال في هذه الصورة، وإن كان لم ينفه في أخرى‏.‏ قلنا‏:‏ هذا إنما يستقيم أن لو لم تكن الصورة المذكورة مقيدة للفظ المطلق، فإن قوله‏:‏ من مات منهم‏.‏ مطلق، وقد قيده‏:‏ عن غير ولد‏.‏ وفي مثل هذا لا يقال‏:‏ ذكر صورة وترك أخرى، إلا إذا كان الكلام مستقلاً بنفسه غير متصل بغيره؛ فأما إذا كان الكلام متصلاً بغيره، فإنه يصير قيداً في ذلك الأول، فإن قوله‏:‏ عن غير ولد‏.‏ نصب على الحال أيضاً، والحال صفة، والصفة مقيدة، فكأنه قال‏:‏ بشرط أنه من كان موته على هذه الصفة انتقل نصيبه إلى ذوي الطبقة، أو أنه ينتقل نصيب الميت إلى ذوي الطبقة بشرط ألا يكون للميت ولد، ومعلوم بالاضطرار أن الانتقال المشروط بصفة لا يجوز إثباته بدون تلك الصفة‏.‏
فقوله‏:‏ عن غير ولد، صفة لموت الميت، والانتقال إذا مات الميت على هذه الحال صفة للوقف، والوقف الموصوف بصفة، وتلك الصفة موصوفة بأخرى، لا يجوز إثباته إلا مع وجود الصفة وصفة الصفة، فلا يجوز أن يكون وقفاً على الأولاد، ثم أولادهم، إلا بشرط انتقال نصيب المتوفي إلى ذوي الطبقة‏.‏

ص -122- ولا يجوز نقل نصيب الميت إلى ذوي الطبقة إلا بشرط موته عن غير ولد أو ولد ولد أو نسل أو عقب، حتى لو كان له ولد وإن بعد كان وجوده مانعاً من الانتقال إلى ذوي الطبقة، وموجباً للانتقال إليه بقوله‏:‏ على أولاده، ثم أولاد أولاده، ثم نسله وعقبه دائماً ما تناسلوا‏.‏
واعلم أن هذا السؤال لا يكاد ينضبط وجوه فساده مع ما ذكرناه لكثرتها‏.‏
منها‏:‏ أنه لو كان قصده مجرد نفي احتمال الانقطاع؛ لكان التعميم بقوله‏:‏ من مات منهم انتقل نصيبه‏.‏ أو التنبيه بقوله‏:‏ من مات منهم عن ولد انتقل نصيبه إلى ذوي طبقته‏.‏ هو الواجب؛ فإنه إذا انتقل نصيبه إلى ذوي الطبقة مع الولد فمع عدمه أولى‏.‏ أما أن ينص على انتقاله إلى الطبقة مع عدم الولد نافياً بذلك احتمال الانقطاع، ثم يريد منا أن نفهم انتقاله إليهم أيضاً مع الولد لمجرد قوله‏:‏ على ولدي، ثم ولد ولدي‏.‏ مع أن احتمال الانقطاع هنا قائم مع احتمال آخر ينفرد به، وهو الانتقال إلى الولد؛ لأن احتمال انتقاله إلى ولد الولد هنا أظهر من احتمال الانقطاع، ومع أن فهم التخصيص مع التقييد أظهر من فهم الانقطاع، ومع أن دلالة قوله‏:‏ على ولد ولدي، في الانتقال إلى الطبقة مع عدم الولد أظهر من دلالته في الانتقال إليهم مع وجود الولد، فقد أراد منا أن نفهم الكلام المقلوب، ونخرج عن حدود العقل والبيان؛ فإن

ص -123- تركه لرفع احتمال الانقطاع وغيره فيما هو فيه أظهر، وعدوله عن العبارة المحققة لنفي الانقطاع مطلقاً بلا لبس إلى عبارة هي في التقييد أظهر منها في مجرد نفي انقطاع بعض الصور، دليل قاطع على أنه لم يقصد بذلك‏.‏
ونظير هذا رجل قال لعبده‏:‏ أكرم زيداً إن كان رجلاً صالحاً فأكرمه‏.‏ وكان غير صالح فلم يكرمه الغلام‏.‏ فقال له سيده‏:‏ عصيت أمري، ألم آمرك بإكرامه‏؟‏ قال‏:‏ قد قلت لي‏:‏ إن كان صالحاً فأكرمه‏.‏ قال‏:‏ إنما قلت هذا، لئلا تتوهم أني أبغض الصالحين فلا تكرمه مع صلاحه، فنفيت احتمال التخصيص في هذه الصورة، فهل يقبل هذا الكلام من عاقل، أو ينسب الغلام إلى تفريط، أو يقول للسيد‏:‏ هذه العبارة دالة على التخصيص، ولو كنت مثبتاً للتعميم لكان الواجب أن تقول‏:‏ أكرمه وإن لم يكن صالحاً؛ لأن إكرام الصالح يصير من باب التنبيه، أو أكرمه وإن كان صالحاً إن كان حباً لك صحيحاً‏؟‏ ‏!‏
وكذا هنا يقول المنازع‏:‏ هو نقله إلى الطبقة، سواء كان له ولد أو لم يكن‏.‏ فإذا قيل له‏:‏ فلم قيد النقل بقوله‏:‏ على أنه من مات منهم عن غير ولد انتقل نصيبه إلى الطبقة‏؟‏ قال‏:‏ لينفي احتمال الانقطاع في هذه الصورة دون الصورة التي هي أولى بنفي الانقطاع فيها‏.‏ فيقال له‏:‏ كان الكلام

ص -124- العربي في مثل هذا‏:‏ على أنه من توفى منهم وإن كان له ولد انتقل نصيبه إلى من في درجته‏.‏ أو يقول‏:‏ على أنه من توفى منهم وإن لم يكن له ولد، فيأتي بحرف العطف‏.‏ أما إذا قال‏:‏ على أنه من توفى منهم عن غير ولد‏.‏ فهذا نص في التقييد لا يقبل غيره‏.‏ ومن توهم غير هذا أو جوزه ولو على بعد أو جوز لعاقل أن يجوزه فلا ريب أنه خارج عن نعمة الله التي أنعم بها على الإنسان حيث علمه البيان‏.‏ وما ظني أنه لو ترك وفطرته توهم هذا، ولكن قد يعرض للفطر آفات تصدها عن سلامتها، كما نطقت به الأحاديث‏.‏
ومنها‏:‏ أن العاقل لا ينفي احتمالاً بعيداً بإثبات احتمال أظهر منه، ومعلوم أنه لو سكت عن هذا الشرط لكان احتمال الانقطاع في غاية البعد، فإنه إما خلاف الإجماع، أو معدود من الوجوه السود، وإذا ذكر الشرط صار احتمال التقييد وترتيب التوزيع احتمالاً قوياً، إما ظاهراً عند المنازع، أو قاطعاً عند غيره، فكيف يجوز أن يحمل كلام الواقف على المنهج الذميم دون الطريق الحميد مع إمكانه‏؟‏ ‏!‏
ومنها‏:‏ أن هذا الاحتمال لا يتفطن له إلا بعض الفقهاء، ولعله لم يخلق في الإسلام إلا من زمن قريب، واحتمال التقييد أمر لغوي موجود قبل الإسلام، فكيف يحمل كلام واقف متقدم على الاحتراز من احتمال لا

ص -125- يخطر إلا بقلب الفرد من الناس بعد الفرد‏؟‏ ‏!‏ ولعله لم يخطر ببال الواقف، دون أن يحمل على الاحتراز من احتمال قائم بقلب كل متكلم، أو غالب المتكلمين، منذ علم آدم البيان‏.‏
ومنها‏:‏ أن الواقف إذا كان قصده نفي احتمال الانقطاع في هذه الصورة بقوله‏:‏ عن غير ولد أيضا صالح لأن يكون نفي به احتمال الانقطاع في الصورة الأخرى، ويكون نفي احتمال الانقطاع فيها بانتقال نصيب من مات عن ولد إلى ولده، فإن هذا فيه صون هذا التقييد عن الإلغاء، ورفع للانقطاع في الصورتين، ومعلوم أن حمل كلام الواقف على هذا أحسن من جعله مهدراً مبتوراً‏.‏
ومنها‏:‏ أن هذا المقصود كان حاصلاً على التمام لو قال‏:‏ على أنه من مات منهم‏.‏ فزيادة اللفظ ونقص المعنى خطأ لا يجوز حمل كلام المتكلم عليه إذا أمكن أن يكون له وجه صحيح، وهو هنا كذلك‏.‏
ومنها‏:‏ أن هذا الكلام مبني على أن قوله‏:‏ على أولادي، ثم على أولادهم‏.‏ مقتض لترتيب المجموع على المجموع، وهذا الاقتضاء مشروط بعدم وصل اللفظ بما يقيده، فإنه إذا وصل بما يقيده ويقتضي ترتيب الأفراد على الأفراد، مثل قوله‏:‏ على أنه من مات منهم عن ولد كان نصيبه لولده، ونحو ذلك من العبارات؛ كان ذلك الاقتضاء منتفياً

ص -126- بالاتفاق‏.‏ وهذا اللفظ وهو قوله‏:‏ على أنه من توفى منهم عن غير ولد‏.‏ ظاهر في تقييد الانتقال بعدم الولد، وإنما يصرفه من يصرفه عن هذا الظهور لمعارضة الأول له، وشرط كون الأول دليلاً عدم الصلة المغيرة، فيدور الأمر فتبطل الدلالة؛ وذلك أنه لا يثبت كون الأول مقتضياً لترتيب المجموع إلا مع الانقطاع عن المغير، ولا يثبت هنا الانقطاع عن المغير حتى يثبت أن هذا لا يدل على التغيير، بل على معنى آخر‏.‏ ولا تثبت دلالته على ذلك المعنى حتى يثبت أن المتقدم دليل على ترتيب المجموع، وهذا هو الدور، وهو مصادرة على المطلوب، فإنه جعل المطلوب مقدمة في إثبات نفسه‏.‏
ومنها‏:‏ أن يقال‏:‏ قوله‏:‏ عن غير ولد، قيد في الانتقال أم لا‏؟‏ فإن قال‏:‏ ليس بقيد‏.‏ فهو مكابرة ظاهرة في اللغة‏.‏ وإن قال‏:‏ هو قيد‏.‏ قيل له‏:‏ فيجوز إثبات الحكم المقيد بدون قيده‏.‏ فإن قال‏:‏ نعم بالدليل الأول‏.‏ قيل‏:‏ فيجوز الاستدلال بأول الكلام مطلقاً عما قيد به في آخره‏.‏ فإن قال‏:‏ نعم‏.‏ علم أنه مكابر‏.‏ وإن قال‏:‏ لا‏.‏ ثبت المطلوب‏.‏ وهذه مقدمات يقينية لا يقدح فيها كون الكلام له فوائد أخر‏.‏ ومن وقف عليها مقدمة لم يبق إلا معانداً أو مسلماً للحق‏.‏
ومنها‏:‏ أنه إذا قيل‏:‏ بأن الوقف يكون منقطع الوسط إذا مات الميت عن غير ولد، ولا يكون منقطعاً إذا مات عن ولد؛ كان لهذا السؤال

ص -127- وجه، لكن يكون حجة على المنازع، فإنه إذا كان متصلاً مع موته عن ولد، فإن كان ينتقل إلى الولد فهو المطلوب، وإن كان ينتقل إلى الطبقة، فمحال أن يقول فقيه‏:‏ إنه ينتقل إلى الطبقة مع الولد، ويكون منقطعا مع عدم الولد‏.‏ فثبت أن جعل هذا الكلام رفعاً لاحتمال الانقطاع دليل ظاهر على انتقال نصيب المتوفي عن ولد إلى ولده، ودلائل هذا مثل المطر‏.‏ والله يهدي من يشاء إلى سواء الصراط‏.‏
الوجه الثاني في أصل المسألة‏:‏ أن قوله‏:‏ على أولاده، ثم على أولادهم‏.‏ مقتض للترتيب، وهو أن استحقاق أولاد الأولاد بعد الأولاد‏.‏ وهنا جمعان‏:‏ أحدهما مرتب على الآخر، والأحكام المرتبة على الأسماء العامة نوعان‏:‏
أحدهما‏:‏ ما يثبت لكل فرد من أفراد ذلك العام، سواء قدر وجود الفرد الآخر أو عدمه‏.‏
والثاني‏:‏ ما يثبت لمجموع تلك الأفراد، فيكون وجود كل منها شرطاً في ثبوت الحكم للآخر‏.‏
مثال الأول قوله تعالى‏:‏ ‏{يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ‏}‏ ‏[‏البقرة‏:‏ 21‏]‏، ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، ومثال

ص -128- الثاني قوله تعالى‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏، ‏{وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا‏}‏ ‏[‏البقرة‏:‏ 143‏]‏، فإن الخلق ثابت لكل واحد من الناس، وكلاً منهم مخاطب بالعبادة والطهارة، وليس كل واحد من الأمة أمة وسطاً، ولا خير أمة‏.‏
ثم العموم المقابل بعموم آخر قد يقابل كل فرد من هذا بكل فرد من هذا، كما في قوله‏:‏ ‏{آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ‏}‏ ‏[‏البقرة‏:‏ 285‏]‏، فإن كل واحد من المؤمنين آمن بكل واحد من الملائكة والكتب والرسل‏.‏ وقد يقابل المجموع بالمجموع بشرط الاجتماع منهما، كما في قوله‏:‏ ‏{قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا‏}‏ ‏[‏آل عمران‏:‏ 13‏]‏، فإن الالتقاء ثبت لكل منهما حال اجتماعهما‏.‏ وقد يقابل شرط الاجتماع من أحدهما كقوله‏:‏ ‏{كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏، مجموع الأمة خير للناس مجتمعين ومنفردين‏.‏ وقد يقابل المجموع بالمجموع بتوزيع الأفراد على الأفراد، فيكون لكل واحد من العمومين واحد من العموم الآخر، كما يقال‏:‏ لبس الناس ثيابهم، وركب الناس دوابهم، فإن كل واحد منهم ركب دابته، ولبس ثوبه‏.‏ وكذلك إذا قيل‏:‏ الناس يحبون أولادهم، أي‏:‏ كل واحد يحب ولده، ومن هذا قوله سبحانه‏:‏ ‏{وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، أي‏:‏ كل والدة ترضع ولدها، بخلاف ما لو قلت‏:‏ الناس يعظمون الأنبياء، فإن كل واحد منهم يعظم كل واحد من الأنبياء‏.‏
فقول الواقف‏:‏ على أولاده، ثم على أولادهم‏.‏ قد اقتضى ترتيب

ص -129- أحد العمومين على الآخر، فيجوز أن يريد أن العموم الثاني بمجموعه مرتب على مجموع العموم الأول وعلى كل فرد من أفرداه، فلا يدخل شيء من هذا العموم الثاني في الوقف، حتى ينقضي جميع أفراد العموم الأول، ويجوز أن يريد ترتيباً يوزع فيه الأفراد على الأفراد، فيكون كل فرد من أولاد الأولاد داخلاً عند عدم والده، لا عند عدم والد غيره كما في قوله‏:‏ ‏{وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ‏}‏، وقولهم‏:‏ الناس يحبون أولادهم‏.‏ واللفظ صالح لكلا المعنيين صلاحاً قوياً؛ لكن قد يترجح أحدهما على الآخر بأسباب أخرى، كما رجح الجمهور ترتيب الكل على الكل في قوله‏:‏ وقفت على زيد وعمرو وبكر، ثم على المساكين، فإنه ليس بين المساكين وبين أولئك الثلاثة مساواة في العدد حتى يجعل كل واحد مرتباً على الآخر، ولا مناسبة تقتضى أن يعين لزيد هذا المسكين، ولعمرو هذا، ولبكر هذا، بخلاف قولنا‏:‏ الناس يحبون أولادهم، فإن المراد هنا من له ولد، فصار أحد العمومين مقاوماً للآخر‏.‏ وفي أولادهم من الإضافة ما اقتضى أن يعين لكل إنسان ولده دون ولد غيره‏.‏
وكما يترجح المعنى الثاني في قوله سبحانه‏:‏ ‏{حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ‏}‏ إلى آخره ‏[‏النساء‏:‏ 23‏]‏، فإنه لم يحرم على كل واحد من المخاطبين جميع أمهات المخاطبين وبناتهم، وإنما حرم على كل واحد أمه وبنته،

ص -130- وكذلك قوله‏:‏ ‏{وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، فإنه ليس لجميع الأزواج نصف ما ترك جميع النساء، وإنما لكل واحد نصف ما تركت زوجته فقط، وكذلك قوله‏:‏ ‏{وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ‏}‏ ‏[‏الطور‏:‏ 21‏]‏، إنما معناه‏:‏ اتبع كل واحد ذريته؛ ليس معناه‏:‏ أن كل واحد من الذرية اتبع كل واحد من الآباء‏.‏
وهذا كثير في الكلام، مثل أن يقول‏:‏ الناس في ديارهم ومع أزواجهم يتصرفون في أموالهم وينفقون على أولادهم، وما أشبه ذلك‏.‏
ثم الذي يوضح أن هذا المعنى قوى في الوقف ثلاثة أشياء‏:‏
أحدها‏:‏ أن أكثر الواقفين ينقلون نصيب كل والد إلى ولده، لا يؤخرون الانتقال إلى انقضاء الطبقة، والكثرة دليل القوة، بل والرجحان‏.‏
الثاني‏:‏ أن الوقف على الأولاد يقصد به غالباً أن يكون بمنزلة الموروث الذي لا يمكن بيعه، فإن المقصود الأكبر انتفاع الذرية به على وجه لا يمكنهم إذهاب عينه‏.‏
وأيضاً، فإن بين الوقف والميراث هنا شبه من جهة أن الانتقال إلى ولد الولد مشروط بعدم الولد فيهما، ثم مثل هذه العبارة لو أطلقت في الميراث كما أطلقها الله تعالى في قوله‏:‏ ‏{وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏،

ص -131- ‏{وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ‏}‏ ، لما فهم منها إلا مقابلة التوزيع للأفراد على الأفراد، لا مقابلة المجموع بالمجموع، ولا مقابلة كل واحد بكل واحد، ولا مقابلة كل واحد بالمجموع، كما لو قال الفقيه لرجل‏:‏ مالك ينتقل إلى ورثتك، ثم إلى ورثتهم، فإنه يفهم منه أن مال كل واحد ينتقل إلى وارثه‏.‏ فليكن قوله‏:‏ على أولادهم، ثم على أولاد أولادهم كذلك، إما صلاحاً، وإما ظهوراً‏.‏
الثالث‏:‏ أن قوله‏:‏ على أولادهم‏.‏ محال أن يحصل في هذه الإضافة مقابلة كل فرد بكل فرد، فإن كل واحد من الأولاد ليس مضافاً إلى كل واحد من الوالدين، وإنما المعنى‏:‏ ثم على ما لكل واحد من الأولاد‏.‏ فإذا قال‏:‏ وقفت على زيد وعمرو وبكر، ثم على أولادهم، فالضمير عائد إلى زيد وعمرو وبكر، وهذه المقابلة مقابلة التوزيع‏.‏
وفي الكلام معنيان‏:‏ إضافة، وترتيب، فإذا كانت مقابلة الإضافة مقابلة توزيع أمكن أن يكون مقابلة الترتيب أيضاً مقابلة توزيع، كما أن قوله‏:‏ ‏{يُرْضِعْنَ أَوْلاَدَهُنَّ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، لما كان معنى إرضاع وإضافة، والإضافة موزعة، كان الإرضاع موزعاً، وقوله‏:‏ ‏{وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، لما كان معنى إضافة موزعة، كان الاستحقاق موزعا وهذا يبين لك أن مقابلة التوزيع في هذا الضرب قوية، سواء كانت راجحة، أو مرجوحة، أو مكافية‏.‏

ص -132- وللناس تردد في موجب هذه العبارة عند الإطلاق في الوقف، وإن كان كثير منهم أو أكثرهم يرجحون ترتيب الجمع على الجمع بلا توزيع، كما في قولنا‏:‏ على هؤلاء، ثم على المساكين‏.‏ ولأصحابنا في موجب ذلك عند الإطلاق وجهان، مع أنهم لم يذكروا في قوله‏:‏ وقفت على هذين، ثم على المساكين خلافاً‏.‏ والفرق بينهما على أحد الوجهين ما قدمناه‏.‏ والمشهور عند أصحاب الشافعي‏:‏ أنه لترتيب الجمع على الجمع‏.‏ ولهم وجه‏:‏ أنه من مات عن ولد أو غير ولد، فنصيبه منقطع الوسط‏.‏ وخرج بعضهم وجهاً‏:‏ أن نصيب الميت ينتقل إلى جميع الطبقة الثانية‏.‏
وليس الغرض هنا الكلام في موجب هذا اللفظ لو أطلق، فإنا إنما نتكلم على تقدير التسليم، لكونه يقتضي ترتيب الجمع على الجمع؛ إذ الكلام على التقدير الآخر ظاهر، فأما صلاح اللفظ للمعنيين فلا ينازع فيه من تصور ما قلناه‏.‏ وإذا ثبت أنه صالح، فمن المعلوم أن اللفظ إذا وصل بما يميز أحد المعنيين الصالحين له وجب العمل به، ولا يستريب عاقل في أن الكلام الثاني يبين أن الواقف قصد أن ينقل نصيب كل والد إلى ولده، وإلا لم يكن فرق بين أن يموت أحد منهم عن ولد أو عن غير ولد، بل لم يكن إلى ذكر الشرط حاجة أصلاً، أكثر ما يقال‏:‏ إنه توكيد لو خلا عن دلالة المفهوم، فيقال‏:‏ حمله على التأسيس أولى من حمله على التوكيد‏.‏

ص -133- واعلم أن هذه الدلالة مستمدة من أشياء‏:‏
أحدها‏:‏ صلاح اللفظ الأول لترتيب التوزيع‏.‏
الثاني‏:‏ أن المفهوم يشعر بالاختصاص، وهذا لا ينازع فيه عاقل، وإن نازع في كونه دليلاً‏.‏
الثالث‏:‏ أن التأسيس أولى من التوكيد، وليس هذا من باب تعارض الدليلين، ولا من باب تقييد الكلام المطلق، وإنما هو من باب تفسير اللفظ الذي فيه احتمال المعنيين، فإن قلتم‏:‏ اللفظ الأول إن كان ظاهراً في ترتيب الجمع فهذا صرف للظاهر‏.‏ وإن قلتم‏:‏ هو محتمل أو ظاهر في التوزيع‏.‏ منعناكم وإن قلتم‏:‏ لا يوصف اللفظ بظهور ولا إكمال إلا عند تمامه، والأول لم يتم، فهذا هو الدليل الأول، فما الفرق بينهما‏؟‏ قلنا‏:‏ في الدليل الأول بيان أن اللفظ الأول لو كان نصاً لا يقبل التأويل عند الإطلاق، فإن وصله بما يقيده يبطل تلك الدلالة، كما لو قال‏:‏ وقفت على زيد، ثم قال‏:‏ إن كان فقيراً فهذا لا يعد تفسيراً للفظ محتمل، وإنما هو تقييد، وفي هذا الدليل بيان أن اللفظ الأول محتمل لمعنيين، ولا يجوز وصفه بظهور في أحدهما إلا أن ينفصل عما بعده، فأما إذا اتصل بما بعده بين ذلك الوصل أحد المعنيين‏.‏

ص -134- فقولكم‏:‏ اللفظ الأول لا يخلو أن يكون ظاهراً في أحدهما أو محتملاً‏.‏ قلنا‏:‏ قبل تمامه لا يوصف بواحد من الثلاثة، وإنما قد يوصف بالصلاح للمعاني الثلاثة‏.‏ ولا يقال فيه‏:‏ صرف للظاهر أصلاً، فإنه لا ظاهر لكلام لم يتم بعد، وإنما ظاهر الكلام ما يظهر منه عند فراغ المتكلم‏.‏
وبهذا يتبين منشأ الغلط في عموم اللفظ الأول، فإن قوله‏:‏ على أولادي ثم على أولادهم‏.‏ عام في أولاد أولاده بلا تردد، فلا يجوز إخراج أحد منهم‏.‏ وهو مقتض للترتيب أيضاً، فإن الأولاد مرتبون على أولاد الأولاد، لكن ما صفة هذا العموم، أهو عموم التفسير والتوزيع المقتضي لمقابلة كل فرد بفرد‏؟‏ أو عموم الشياع المقتضى لمقابلة كل فرد بكل فرد‏؟‏ ومن ادعى أن اللفظ صريح في هذا، بمعنى‏:‏ أنه نص فيه، فهو جاهل بالأدلة السمعية والأحكام الشرعية، خارج عن مناهج العقول الطبيعية، ومن سلم صلاح اللفظ لهما، وادعى رجحان أحدهما عند انقطاع الكلام؛ لم ننازعه، فإنها ليست مسألتنا، وإن نازع في رجحان المعنى الأول بعد تلك الصلة فهو أيضاً مخطيء قطعاً‏.‏
وهذه حجة عند مثبتي المفهوم ونفاته، كالوجه الأول، فإن نافي المفهوم يقول‏:‏ المسكوت لم يدخل في الثاني، لكن إن دخل في الأول عملت به، ونسلم أنه إذا غلب على الظن أو إذا علم ألا موجب للتخصيص سوى الاختصاص بالحكم؛ كان المفهوم دليلاً، فإذا تأمل قوله‏:‏

ص -135- على أنه من مات منهم من غير ولد كان نصيبه لأهل طبقته‏.‏ قال‏:‏ إن كان مراد الواقف عموم الشياع كان هذا اللفظ مقيداً لبيان مراده، ومتى دار الأمر بين أن تجعل هذه الكلمة مفسرة للفظ الأول، وبين أن تكون لغواً؛ كان حملها على الإفادة والتفسير أولى؛ لوجهين‏:‏
أحدهما‏:‏ أنى أعتبرها، واعتبار كلام الواقف أولى من إهداره‏.‏
والثاني‏:‏ أجعلها بياناً للفظ المحتمل حينئذ؛ فأدفع بها احتمالاً كنت أعمل به لولا هي، وإذا كان الكلام محتملاً لمعنيين كان المقتضى لتعيين أحدهما قائماً، سواء كان ذلك الاقتضاء مانعاً من النقيض أو غير مانع‏.‏ فإذا حملت هذا اللفظ على البيان كنت قد وفيت المقتضى حقه من الاقتضاء، وصنت الكلام الذي يميز بين الحلال والحرام عن الإهدار والإلغاء، فأين هذا ممن يأخذ بما يحتمله أول اللفظ ويهدر آخره؛ وينسب المتكلم به إلى العي واللغو‏؟‏ ‏!‏
والذي يوضح هذا‏:‏ أن قوله‏:‏ على أنه من صيغ الاشتراط، والتقييد والشرط إنما يكون لما يحتمله العقد، مع أن إطلاقه لا يقتضيه‏.‏ بيان ذلك‏:‏ أن قوله‏:‏ بعت، واشترىت‏.‏ لا يقتضي أجلاً، ولا رهناً، ولا ضميناً ولا نقداً غير نقد البلد، ولا صفة زائدة في المبيع، لكن اللفظ يحتمله، بمعنى‏:‏ أنه صالح لهذا ولهذا، لكن عند الإطلاق ينفي هذه الأشياء، فإن اللفظ لا يوجبها، والأصل عدمها، فمتى قال‏:‏ على أن ترهنني به

ص -136- كذا كان هذا تفسيراً لقوله‏:‏ بعتك بألف، بمنزلة قوله‏:‏ بألف متعلقة برهن‏.‏
الوجه الثالث‏:‏ أن قوله‏:‏ على أنه من مات منهم من غير ولد كان نصيبه لذوي طبقته‏.‏ دليل على أن من مات منهم عن ولد لم يكن نصيبه لذوي طبقته، وهذه دلالة المفهوم، وليس هذا موضع تقريرها؛ لكن نذكر هنا نكتاً تحصل المقصود‏.‏
أحدها‏:‏ أن القول بهذه الدلالة مذهب جمهور الفقهاء قديماً وحديثاً من المالكية، والشافعية، والحنبلية؛ بل هو نص هؤلاء الأئمة، وإنما خالف طوائف من المتكلمين مع بعض الفقهاء، فيجب أن يضاف إلى مذاهب الفقهاء ما يوافق أصولهم‏.‏ فمن نسب خلاف هذا القول إلى مذهب هؤلاء كان مخطئاً، وإن كان بما يتكلم به مجتهداً فيجب أن يحتوي على أدوات الاجتهاد‏.‏
ومما يقضى منه العجب‏:‏ ظن بعض الناس أن دلالة المفهوم حجة في كلام الشارع دون كلام الناس، بمنزلة القياس‏.‏ وهذا خلاف إجماع الناس؛ فإن الناس إما قائل بأن المفهوم من جملة دلالات الألفاظ، أو قائل‏:‏ إنه ليس من جملتها، أما هذا التفصيل فمحدث‏.‏
ثم القائلون بأنه حجة إنما قالوا‏:‏ هو حجة في الكلام مطلقاً، واستدلوا على كونه حجة بكلام الناس، وبما ذكره أهل اللغة، وبأدلة عقلية

ص -137- تبين لكل ذي نظر أن دلالة المفهوم من جنس دلالة العموم والإطلاق والتقييد، وهو دلالة من دلالات اللفظ، وهذا ظاهر في كلام العلماء، والقياس ليس من دلالات الألفاظ المعلومة من جهة اللغة، وإنما يصير دليلا بنص الشارع، بخلاف المفهوم، فإنه دليل في اللغة، والشارع بَيَّنَ الأحكام بلغة العرب‏.‏
الثاني‏:‏ أن هذا المفهوم من باب مفهوم الصفة الخاصة المذكورة بعد الاسم العام، وهذا قد وافق عليه كثير ممن خالف في الصفة المبتدأة حتى إن هذا المفهوم يكون حجة في الاسم غير المشتق، كما احتج به الشافعي وأحمد في قول النبي صلى الله عليه وسلم‏:‏ ‏"‏جعلت لي الأرض مسجداً‏"‏، ‏"‏وجعلت تربتها طهوراً‏"‏، وذلك أنه إذا قال‏:‏ الناس رجلان مسلم وكافر، فأما المسلم فيجب عليك أن تحسن إليه؛ علم بالاضطرار أن المتكلم قصد تخصيص المسلم بهذا الحكم، بخلاف ما لو قال ابتداء‏:‏ يجب عليك أن تحسن إلى المسلم، فإنه قد يظن أنه إنما ذكره على العادة؛ لأنه هو المحتاج إلى بيان حكمه غالباً، كما في قوله‏:‏ ‏"‏كل المسلم على المسلم حرام دمه، وماله، وعرضه‏"‏ وكذلك‏:‏ ‏"‏في الإبل السائمة الزكاة‏"‏ أقوى من قوله‏:‏ ‏"‏في السائمة الزكاة‏"‏؛ لأنه إذا قال‏:‏ ‏"‏في الإبل السائمة‏"‏ فلو كان حكمها مع السوم وعدمه سواء؛ لكان قد طول اللفظ ونقص المعنى،

ص -138-

ص -139- ولهذا كان نفاة المفهوم يحتجون في مواضع كثيرة بمفهومات؛لأنهم لا يمنعون أن يظهر قصد التخصيص في بعض المفهومات، وهذا من هذا الباب؛ فإن قوله‏:‏ من مات منهم عن غير ولد‏.‏ قد يشعر بالقسمين، وله مقصود في بيان الشرط، وليس هذا من باب التنبيه، فإنه إذا جعل نصيب الميت ينتقل إلى إخوته عند عدم ولده لم يلزم أن ينقله إليهم مع وجود ولده والحاجة داعية إلى بيان النوعين، بل لو كان النوعان عنده سواء وقد خص بالذكر حال عدم الوالد لكان ملبساً معمياً؛ لأنه يوهم خلاف ما قصد بخلاف ما إذا حمل على التخصيص‏.‏
الرابع‏:‏ أن الوصف إذا كان مناسباً اقتضى العلية‏.‏ وكون الميت لم يخلف ولداً مناسبٌ لنقل حقه إلى أهل طبقته، فيدل على أن علة النقل إلى ذوي الطبقة الموت عن غير ولد، فيزول هذا بزوال علته، وهو وجود الولد‏.‏
الخامس‏:‏ أن كل من سمع هذا الخطاب فهم منه التخصيص، وذلك يوجب أن هذا حقيقة عرفية، إما أصلية لغوية، أو طارية منقولة‏.‏ وعلى التقديرين يجب حمل كلام المتصرفين عليها باتفاق الفقهاء‏.‏
واعلم أن إثبات هذا في هذه الصورة الخاصة لا يحتاج إلى بيان كون المفهوم دليلاً؛ لأن المخالف في المفهوم إنما يدعى سلب العموم عن المفهومات

ص -140- لا عموم السلب فيها، فقد يكون بعض المفهومات دليلاً لظهور المقصود فيها، وهذا المفهوم كذلك؛ بدليل فهم الناس منه ذلك، ومن نازع في فهم ذلك، فإما فاسد العقل أو معاند‏.‏
وإذا ثبت أن هذا الكلام يقتضي عدم الانتقال إلى ذوي الطبقة مع وجود الأولاد، فإما ألا يصرف إليهم ولا إلى الأولاد، وهو خلاف قوله‏:‏ على أولادهم، ثم على أولاد أولادهم أبداً ما تناسلوا، أو يصرف إلى الأولاد فهو المطلوب‏.‏
فإن قيل‏:‏ قد يسلم أن المفهوم دليل، لكن قد عارضه اللفظ الصريح أولاً، أو اللفظ العام، فلا يترك ذلك الدليل لأجل المفهوم‏.‏ قيل‏:‏ عنه أجوبة‏:‏
أحدها‏:‏ أن اللفظ الأول لا دلالة فيه بحال على شىء؛ لأن اللفظ إنما يصير دليلاً إذا تم وقطع عما بعده، أما إذا وصل بما بعده، فإنه يكون جزءاً من الدليل لا دليلاً، وجزء الدليل ليس هو الدليل‏.‏ ومن اعتقد أن الكلام المتصل بعضه ببعض يعارض آخره المقيد أوله المطلق، فما درى أي شيء هو تعارض الدليلين‏؟‏ ‏!‏
الثاني‏:‏ أن اللفظ الأول لو فرض تمامه ليس بصريح كما تقدم بيانه بل هو محتمل لمعنيين‏.‏ وأما كونه عاماً فمسلم لكنا لا نخصه، بل نبقيه على

ص -141- عمومه، وإنما الكلام في صفة عمومه، بل ما حملناه عليه أبلغ في عمومه؛ لأن أولاد الأولاد يأخذ كل منهم في حياة أعمامه وبعد موتهم، وعلى ذلك التقدير إنما يأخذ في حياتهم فقط، واللفظ المتناول لهم في حالين أعم من المتناول لهم في أحدهما‏.‏
الثالث‏:‏ لو فرض أن هذا من باب ‏[‏تعارض العموم والمفهوم‏]‏، فالصواب أن مثل هذا المفهوم يقدم على العموم، كما هو قول أكثر المالكية والشافعية والحنبلية، وقد حكاه بعض الناس إجماعاً من القائلين بالمفهوم؛ لأن المفهوم دليل خاص، والدليل الخاص مقدم على العام، ولا عبرة بالخلاف في المفهوم، فإن القياس الجلي مقدم على المفهوم، مع أن المخالفين في القياس قريبون من المخالفين في المفهوم، وخبر الواحد يخص به عموم الكتاب، مع أن المخالفين في خبر الواحد أكثر من المخالفين عموم الكتاب‏.‏
فإن قيل‏:‏ هذا الذي ذكرتموه مبني على أن الضمير في قوله‏:‏ على أنه من مات‏.‏ عائد إلى جميع من تقدم، وهذا ممنوع، فإن من الفقهاء المعتبرين من قال‏:‏ إن الاستثناء في شروط الواقف إذا تعقب جملاً معطوفة وإذا كان الضمير عائداً إلى الجملة الأخيرة فتبقى الجمل الأولى على ترتيبها‏.‏

ص -142- قيل‏:‏ هذا باطل من وجوه‏:‏
أحدها‏:‏ أن لازم هذا القول أنه لو قال‏:‏ على أولادي، ثم أولادهم ثم أولاد أولادهم، ثم أولاد أولاد أولادهم، ونسلهم، وعقبهم، على أنه من مات منهم عن ولد كان نصيبه لولده، ومن مات منهم عن غير ولد كان نصيبه لمن في درجته؛ لكان هذا الشرط في الطبقة الآخرة، وأن الطبقة الأولى والثانية والثالثة إذا مات الميت منهم لم ينتقل نصيبه إلى ولده، بل إلى ذوي الطبقة، عملاً بمقتضى مطلق الترتيب، فإن التزم المنازع هذا اللازم وقال‏:‏ كذلك أقول‏.‏ كان هذا قولاً مخالفاً لما عليه عمل المسلمين قديماً وحديثاً، في كل عصر، وكل مصر، فإن الوقوف المشرطة بهذه الشروط لا يحصي عددها إلا الله تعالى‏.‏
وما زال المسلمون من قضاتهم ومفتيهم وخاصتهم وعامتهم يجعلون مثل هذا الشرط ثابتاً في جميع الطبقات من غير نكير لذلك ولا منازع فيه، فمن قال خلاف ذلك؛ علم أنه قد ابتدع قولاً يخالف ما أجمعت عليه القرون السالفة، والعلم بهذا ضروري‏.‏
ثم لو فرض أن في هذا خلافاً لكان خلافاً شاذاً معدوداً من الزلات، وبحسب قول من الضعف أن يبنى على مثل هذا‏.‏ ومن لوازم هذا القول أنه لو قال‏:‏ وقف على أولادي، ثم أولادهم؛ ثم أولاد أولادهم، على أنه من

ص -143- كان منهم فقيراً صرف إليه، ومن كان منهم غنياً لم يصرف إليه، فإنه يصرف إلى الطبقة الأولى، والثانية، سواء كانوا أغنياء أو فقراء، أو يختص التفصيل بالطبقة الثالثة‏.‏ وكذلك لو قال‏:‏ على أنه من تزوج منهم أعطى، ومن لم يتزوج لم يعط‏.‏ وكذلك لو قال‏:‏ ومن شرط الوقف على أنه يصرف إلى الفقراء منهم دون الأغنياء‏.‏ أو بشرط أن يصرف إلى فقرائهم دون أغنيائهم‏.‏
وهكذا صور كثيرة لا يأتى عليها الإحصاء من التزم فيها قياس هذا القول كان قد أتى بداهية ذهيا‏!‏‏!‏ وإن قال‏:‏ بل يعود الشرط إلى جميع الطبقات، كما هو المعلوم عند الناس، فقد علم بالاضطرار أن مسألتنا واحدة من هذا النوع، ليس بينها وبين هذه الصور من الفرق ما يجوز أن يذهب على مميز‏.‏
الوجه الثاني‏:‏ أن الناس لا يفهمون من هذا الكلام إلا الاشتراط في جميع الطبقات، والدليل عليه‏:‏ أن الوقوف المشروطة بمثل هذا أكثر من أن تحصى، ثم لم يفهم الناس منها إلا هذا، ولعله لم يخطر الاختصاص بالطبقة الأخيرة ببال واقف، ولا كاتب، ولا شاهد، ولا مستمع، ولا حاكم، ولا موقوف عليه، وإذا كان هذا هو المفهوم من هذا الكلام في عرف الناس، وجب حمل كلام المتكلمين على عرفهم في خطابهم، سواء كان عرفهم موافقاً للوضع اللغوي، أو مخالفاً له، فإن كان موجب اللغة

ص -144- عود الشرط إلى الطبقات كلها فالعرف مقررٌ له، وإن فرض أن موجب اللغة قصره على الطبقة الأخيرة كان العرف مغيراً لذلك الوضع‏.‏
وكلام الواقفين والحالفين والموصين ونحوهم محمول على الحقائق العرفية دون اللغوية، على أنا نقول‏:‏ هذا هو المفهوم من هذا الكلام في العرف والأصل تقرير اللغة لا تغييرها، فيستدل بذلك على أن هذا هو مفهوم اللفظ في اللغة؛ إذ الأصل عدم النقل، ومن نازع في أن الناس خاصتهم وعامتهم يفهمون من هذا الكلام عند الإطلاق عود الشرط إلى جميع الطبقات، علم أنه مكابر، وإذا سلمه ونازع في حمل كلام المتصرف على المعنى الذي يفهمونه؛ علم أنه خارج عن قوانين الشريعة، فهاتان مقدمتان يقينيتان، والعلم بهما مستلزم لعود الشرط إلى جميع الطبقات‏.‏
الوجه الثالث‏:‏ أنه إذا حمل الكلام على عود الشرط إلى الجملة الأخيرة فقط؛ كانت فائدته على رأي المنازع أنه لولا هذا الشرط لاشترك العقب في جميع الوقف الذي انتقل إليهم من الطبقة التي فوقهم، والذي انتقل إليهم ممن مات منهم عن ولد، أو عن غير ولد‏.‏ فإذا قال‏:‏ فمن مات منهم عن غير ولد فنصيبه لذوي طبقته، أفاد ذلك أن يختص ذووا الطبقة بنصيب المتوفي إذا لم يكن له ولد، دون من فوقهم ومن دونهم‏.‏ وهذا لم يكن مفهوماً من اللفظ، وإذا كان له ولد اشترك جميع أهل الوقف في نصيب المتوفي ولده وغير ولده، وإذا حمل الكلام

ص -145- على عود الشرط إلى الطبقات كلها أفاد أن ينتقل نصيب المتوفي إلى طبقته إذا لم يكن له ولد، وإلى ولده إذا كان له ولد‏.‏
ومعلوم قطعاً من أحوال الخلق أن من شرك بين جميع الطبقات لا ينقل نصيب الميت إلى ذوي طبقته فقط دون من هو فوقه، وإذا كان له ولد لم ينقله إلى ولده، بل يجعله كأحدهم؛ فإنه على هذا التقدير يكون قد جعل ذوي الطبقة أولى من ولد الميت، مع أنه لم يراع ترتيب الطبقات، ومعلوم أن هذا لا يقصده عاقل، فإن العاقل إما أن يراعى ترتيب الطبقات فلا يشرك أو ينقل نصيب المتوفي إلى ولده كالإرث‏.‏ أما إنه مع التشريك يخص نصيب المتوفي إخوته دون ولده، فهذا خلاف المعلوم من أحوال الناس، ولو فرض أن الضمير متردد بين عوده إلى الجميع وعوده إلى الطبقة الأخيرة؛ كانت هذه الدلالة الحالية العرفية معينة لأحد الاحتمالين‏.‏
فإن قيل‏:‏ هذا يلزمكم إذا أعدتم الضمير إلى الجميع، فإن اللفظ يقتضي الترتيب في أربع طبقات، والتشريك في الباقية، فأنتم تقولون في بقية الطبقات مثلما نقوله‏؟‏
قلنا‏:‏ هذا فيه خلاف، فإن الطبقات الباقية هل يشرك بينها عملاً بما تقتضيه الواو من مطلق التشريك، أو يرتب بينها استدلالاًً بالترتيب فيما

ص -146- ذكره على الترتيب في الباقي، كما هو مفهوم عامة الناس من مثل هذا الكلام، فإن الواو كما أنها لا تقتضي الترتيب فهي لا تنفيه، فإن كان في الكلام قرينة تدل عليه وجب رعايتها، وقد تنازع الناس في هذا‏.‏ فإن قلنا بالثاني، فلا كلام‏.‏ وإن قلنا بالأول قلنا أيضاً ‏:‏ إنه يقتضي انتقال نصيب الميت إلى ولده في جميع الطبقات، فإن نقل نصيب الميت إلى ذوي طبقته إذا لم يكن له ولد دون سائر أهل الوقف تنبيه على أنه ينقله إلى ولده إن كان له ولد، والتنبيه دليل أقوى من النص حتى في شروط الواقفين‏.‏
ولهذا لو قال‏:‏ وقفت على ولدي على أنه من كان فاسقاً لا يعطي درهماً واحداً، فإنه لا يجوز أن يعطي درهمان بلا ريب، فإنه نبه بحرمانه القليل على حرمانه الكثير، كذلك نبه بنقل نصيب الميت إذا لم يكن له ولد إلى إخوته على نقله إلى الولد إذا كانا موجودين، فيكون منع الإخوة مع الولد مستفاداً من التقييد، وإعطاء الولد مستفاداً من تنبيه الخطاب وفحواه‏.‏
وإيضاح ذلك‏:‏ أن إعطاء نصيب الميت لذوي طبقته دون سائر أهل الوقف ودون تخصيص الأقرب إلى الميت، دليل على أنه جعل سبب الاختصاص القرب إلى الميت، لا القرب إلى الواقف، ولا مطلق الاستحقاق‏.‏ ومعلوم

ص -147- أن الولد عند وجودهم أقرب إلى الميت، فيكون سبب استحقاقهم أوكد، فيكون ذلك دليلاً على أن الواقف قصد إعطاءهم‏.‏ وسنذكر إن شاء الله ما يرد على هذا‏.‏
الوجه الرابع‏:‏ أن الضمير يجب عوده إلى جميع ما تقدم ذكره، فإن تعذر عوده إلى الجميع أعيد إلى أقرب المذكورين، أو إلى ما يدل دليل على تعيينه، فأما اختصاصه ببعض المذكور من غير موجب، فمن باب التخصيص المخالف للأصل الذي لا يجوز حمل الكلام عليه إلا بدليل؛ وذلك لأن الأسماء المضمرة إضمار الغيبة هي في الأمر العام موضوعة لما تقدم ذكره من غير أن يكون لها في نفسها دلالة على جنس أو قدر‏.‏ فلو قال‏:‏ ادخل على بني هاشم ثم بني المطلب، ثم سائر قريش، وأكرمهم، وأجلسهم، ونحو هذا الكلام؛ لكان الضمير عائداً إلى ما تقدم ذكره، وليس هذا من باب اختلاف الناس في الاستثناء المتعقب جملاً‏:‏ هل يعود إلى جميعها أو إلى أقربها‏؟‏ لأن الخلاف هناك إنما نشأ؛ لأن الاستثناء يرفع بعض ما دخل في اللفظ، فقال من قصره على الجملة الأخيرة‏:‏ إن المقتضي للدخول في الجمل السابقة قائم، والمخرج مشكوك فيه، فلا يزال عن المقتضي بالشك، وهذا المعنى غير موجود في الضمير، فإن الضمير اسم موضوع لما تقدم ذكره، وهو صالح للعموم على سبيل الجمع، فإنه يجب حمله على العموم إذا لم يقم مخصص، وعلى هذا فحمل الضمير على العموم حقيقة فيه، وحمله على الخصوص مثل تخصيص اللفظ العام‏.‏

ص -148- الوجه الخامس‏:‏ أنه إذا قال‏:‏ وقفت على أولادي، ثم على أولادهم، ثم على أولاد أولادهم، على أنه من توفى منهم عن ولد أو عن غير ولد، فإن إعادة الضمير إلى الطبقة الثالثة ترجيح من غير مرجح‏.‏ والظاهر بل المقطوع به من حال العاقل أنه لا يفعل ذلك، فإن العاقل لا يفرق بين المتماثلات من غير سبب، فإما أن يكون مقصوده إعطاء الأقرب إليه فالأقرب في جميع الطبقات إذا نقل نصيب الميت إلى ابنه في جميع الطبقات‏.‏ أما كونه في بعض الطبقات يخص الأقربين إليه وفي بعضها ينقل النصيب إلى ولد الميت أو إلى ذوي طبقته، فما يكاد عاقل يقصد هذا، وإذا دار حمل اللفظ بين ما الظاهر إرادته وبين ما الظاهر عدم إرادته، كان حمله على ما ظهرت إرادته هو الواجب، فإن اللفظ إنما يعمل به لكونه دليلاً على المقصود، فإذا كان في نفسه محتملاً وقد ترجح أحد الاحتمالين تعين الصرف إليه، فإذا انضم إلى ذلك أنه تخصيص للعموم ببعض الأفراد التي نسبتها ونسبة غيرها إلى غرض الواقف سواء كان كالقاطع في العموم‏.‏
الوجه السادس‏:‏ أن هذه الصفة في معنى الشرط، والشرط المتعقب جملاً يعود إلى جميعها باتفاق الفقهاء، ولا عبرة في هذا المقام بمن خالف ذلك من بعض المتأخرين، فإن الفقهاء قد نصوا‏:‏ أن رجلاً لو قال‏:‏ والله لأفعلن كذا، ولأفعلن كذا إن شاء الله أن كلا الفعلين يكون معلقاً

ص -149- بالمشيئة‏.‏ وكذلك لو قال‏:‏ لأضربن زيداً، ثم عمراً، ثم بكراً إن شاء الله‏.‏ وكذلك لو قال‏:‏ الطلاق يلزمه ليفعلن كذا، وعبده حر ليفعلن كذا، أو امرأته كظهر أمه ليفعلن كذا إن شاء الله‏.‏ وإنما اختلفوا في الاستثناء المخصص، لا في الاستثناء المعلق‏.‏ وهذا من باب الاستثناء المعلق مثل الشروط؛ لأوجه‏:‏
أحدها‏:‏ أن الاستثناء بإلا ونحوها متعلق بالأسماء لا بالكلام، والاستثناء بحروف الجزاء متعلق بالكلام‏.‏ وقوله‏:‏ على أنه ونحوه‏.‏ متعلق بالكلام، فهو بحروف الجزاء أشبه منه بحروف الاستثناء‏:‏ إلا وأخواتها؛ وذلك أن قوله‏:‏ وقفت على أولادي إلا زيداً‏.‏ الاستثناء فيه متعلق بأولادي‏.‏ وقوله‏:‏ وقفت على أولادي إن كانوا فقراء‏.‏ الشرط فيه متعلق بقوله‏:‏ وقفت‏.‏ وهو الكلام، وهو المعنى المركب‏.‏ وكذلك قوله‏:‏ على أن يكونوا فقراء‏.‏ حرف الاستعلاء معلق لمعنى الكلام، وهو وقفت‏.‏ وهذا قاطع لمن تدبره‏.‏
الثاني‏:‏ أن هذا بيان لشروط الوقف التي يقف الاستحقاق عليها، ليس المقصود بها إخراج بعض ما دخل في اللفظ، فهي شروط معنوية‏.‏
الثالث‏:‏ أن قوله‏:‏ من مات منهم عن غير ولد كان نصيبه لمن في درجته‏.‏ جملة شرطية جزائية مجعولة خبر أن المفتوحة، واسم أن ضمير

ص -150- الشأن، وأن وما في خبرها في تأويل المصدر، فيصير التقدير‏:‏ وقفت على هذا‏.‏
الرابع‏:‏ أن حرف ‏[‏على‏]‏ للاستعلاء، فإذا قال الرجل‏:‏ وقفت على أنه يكون كذا، أو بعتك على أن ترهنني‏.‏ كان المعنى‏:‏ وقفت وقفاً مستعلياً على هذا الشرط، فيكون الشرط أساساً وأصلاً، لما علا عليه وصار فوقه، والأصل متقدم على الفرع، وهذا خاصية الشرط؛ ولهذا فرق من فرق بين الشرط والاستثناء‏:‏ بأن الشرط منزلته التقدم على المشروط، فإذا أخر لفظاً كان كالمتصدر في الكلام، ولو تصدر في الكلام تعلقت به جميع الجمل، فكذلك إذا تأخر‏.‏ فلو قال‏:‏ وقفت على أولادي، ثم على أولادهم ثم على أولاد أولادهم إن كانوا فقراء‏.‏ كان بمنزلة قوله‏:‏ على أن يكونوا فقراء‏.‏ وأحد اللفظين موجب لعود الضمير إلى جميع الطبقات، فكذلك الآخر‏.‏
واعلم أن هذه الدلائل توجب أن الضمير يعود إلى جميع الطبقات في هذه المسألة عند القائلين بأن الاستثناء المتعقب جملاً يعود إلى جميعها، والقائلين بأنه يعود إلى الأخيرة منها، كما اتفقوا على مثل ذلك في الشرط‏.‏
الوجه السابع‏:‏ أن هذا السؤال فاسد على مذهب الشافعي خصوصاً، وعلى مذهب غيره أيضاً وذلك أن الرجل لو قال لامرأته‏:‏

ص -151- أنت طالق، ثم طالق، ثم طالق، إن دخلت الدار، فإنه لا يقع بها طلاق حتى تدخل الدار، فطلق حينئذ ثلاثاً إن كانت مدخولا بها، أو واحدة إن كانت غير مدخول بها‏.‏ هذا قول أبي يوسف ومحمد‏.‏ وقيل‏:‏ عن أبي يوسف ومحمد تطلق غير المدخول بها ثلاثاً، كالواو عندهما، وهو مذهب الشافعي، وأقوى الوجهين في مذهب أحمد‏.‏ وقال أبو حنيفة والقاضي أبو يعلى من أصحاب أحمد وطائفة معه‏:‏ بل تتعلق بالشرط الجملة الأخيرة فقط، فإن كانت مدخولاً بها تنجز طلقتان، وتعلق بالشرط واحدة، وإن كانت غير مدخول بها تنجزت طلقة بانت بها، فلم يصح إيقاع الأخريتين لا تنجيزاً ولا تعليقاً‏.‏
قالوا‏:‏ لأن ‏[‏ثم‏]‏ للترتيب مع التراخي، فيصير كأنه قال‏:‏ أنت طالق، ثم سكت، ثم قال‏:‏ أنت طالق إن دخلت الدار‏.‏
وأما الأولون فقالوا‏:‏ ‏[‏ثم‏]‏ حرف عطف يقتضي التشريك بين المعطوف والمعطوف عليه كالواو، لكن الواو تقتضي مطلق الجمع والتشريك من غير دلالة على تقدم أو تأخر أو مقارنة، و‏[‏ثم‏]‏ تقتضي التشريك مع التأخر‏.‏ وافتراقهما في المعنى لا يوجب افتراقهما في نفس التشريك‏.‏ وأما كونها للتراخي فعنه جوابان‏:‏
أحدهما‏:‏ أن مقتضاها مطلق الترتيب، فيعطف بها المتعقب والمتراخي،

ص -152- لكن لما كان للمتعقب حرف يخصه وهو الفاء صارت ‏[‏ثم‏]‏ علامة على المعنى الذي انفردت به، وهو التراخي، وإلا فلو قال لمدخول بها‏:‏ أنت طالق، ثم طالق، أو أنت طالق، فطالق؛ لم يكن بين هذين الكلامين فرق هنا‏.‏
الثاني‏:‏ أن ما فيها من التراخي إنما هو في المعنى لا في اللفظ، فإذا قال الرجل‏:‏ جاء زيد، ثم عمرو‏.‏ فهذا كلام متصل بعضه ببعض، لا يجوز أن يقال‏:‏ هو بمنزلة من سكت، ثم قال‏:‏ عمرو‏.‏ فمن قال‏:‏ إن قوله‏:‏ أنت طالق، ثم طالق، بمنزلة من سكت، ثم قال‏:‏ طالق، فقد أخطأ، وإنما غايته أن يكون بمنزلة من قال‏:‏ أنت طالق طلاقاً يتراخي عنه طلاق آخر‏.‏ وهذا لا يمنع من تعلق الجميع بالشرط تقدم أو تأخر‏.‏
فإذا كان من مذهب الشافعي وهؤلاء‏:‏ أن قوله‏:‏ أنت طالق، ثم طالق، ثم طالق إن دخلت الدار، بمنزلة قوله‏:‏ أنت طالق، فطالق، فطالق إن دخلت الدار‏.‏ وقوله‏:‏ أنت طالق وطالق وطالق إن دخلت الدار في المدخول بها‏.‏ وكذلك قوله‏:‏ أنتن طوالق، ثم أنتن طوالق إن دخلتن الدار‏.‏ وإن الشرط تعلق بالجميع، فكيف يجوز أن ينسب إلى مذهبه أن العطف بما يقتضي الترتيب يوجب الصرف إلى من يليه الشرط دون السابقين‏؟‏ ‏!‏ وهلا قيل هنا‏:‏ إذا ثبت وقوع الطلاق نصاً باللفظين الأولين، ولم يثبت ما يغيره، وجب

ص -153- تقرير الطلاق الواقع، بل مسألة الطلاق أولى بقصر الشرط على الجملة الأخيرة؛ لأن إحدى الطلقتين ليس لها تعلق بالأخرى من حيث الوجود، بل يمكن إيقاعهما معاً، بخلاف ولد الولد، فإنهم لا يوجدون إلا متعاقبين، فالحاجة هنا داعية إلى الترتيب ما لا تدعو إليه في الطلاق‏.‏
وأيضاً، فإن جواز تعقيب البيع والوقف ونحوهما بالشروط متفق عليه، بخلاف الطلاق، فإن مذهب شريح وطائفة معه وهي رواية مرجوحة عن أحمد أن الطلاق لا يصح تعليقه بشرط متأخر، كما ذهب بعض الفقهاء من أصحاب وغيرهم إلى أنه لا يصح الاستثناء من الطلاق، فإذا كانوا قد أعادوا الشرط إلى جميع الجمل المرتبة بثم، فالقول بذلك في غيرها أولى‏.‏
وهذا الكلام لمن تدبره يجتث قاعدة من نسب إلى مذهب الشافعي ما يخالف هذا‏.
استعماله فإن قيل‏:‏ فقد قال به بعض الفقهاء من الحنفية والحنبلية، فهؤلاء يقولون به هنا‏؟‏ قلنا‏:‏ قد أسلفنا فيما مضى أن الضمير عائد إلى الجميع على أصول الجميع؛ لدليل دل على الرجوع من جهة كون الضمير حقيقة

ص -154- في جميع ما تقدم، وأن هذا هو المفهوم من الكلام، ثم الذي يقول بهذا يفرق بين هذا وبين الطلاق من وجوه‏:‏
أحدها‏:‏ أن الشرط في الطلاق متعلق بالفعل الذي هو وتلك الأسماء المعطوفة بعضها على بعض كلها داخلة في حيز هذا الفعل، وهي من جهة المعنى مفاعيل له، بمنزلة الشرط في القسم، فإنه إذا قال‏:‏ والله لأفعلن كذا، وكذا، ثم كذا إن شاء الله؛ كان الشرط متعلقاً بالفعل في جواب القسم، والمفاعيل داخلة في مستثناه، وتناول الفعل لمفاعيله على حد واحد، فإذا كان قد قيد تناوله لها بقيد تقيد تناوله للجميع بذلك القيد؛ بخلاف قوله‏:‏ أنت طالق، ثم طالق إن شاء زيد فإن المتعلق بالشرط هنا اسم الفاعل، لا نفس المبتدأ، والخبر الثاني ليس بداخل في خبر الخبر الآخر، بل كلاهما داخل في خبر المبتدأ، فلهذا خرج هنا خلاف، وهذا فرق بين لمن تأمله‏.‏
الوجه الثاني‏:‏ أن الشرط في الطلاق، وهو قوله‏:‏ إن دخلت الدار ليس فيه ما يوجب تعلقه بجميع الجمل، بخلاف قوله‏:‏ على أنه من مات منهم‏.‏ فإن الضمير يقتضي العود إلى جميع المذكور‏.‏
الثالث‏:‏ أن إحدى الجملتين في الطلاق لا تعلق لها بالأخرى، فإن

ص -155- الطلقة تقع مع وجود الأولى وعدمها، فإذا علقت بالشرط لم تستلزم تعليق الأولى؛ لانفصالها عنها‏.‏ وقد اعتقدوا أن ‏[‏ثم‏]‏ بمنزلة التراخي في اللفظ، فيزول التعلق اللفظي والمعنوي، فتبقى الجملة الأولى أجنبية عن الشرط على قولهم‏.‏ وأما قوله‏:‏ ثم على أولادهم‏.‏ فإنه متعلق بالجملة الأولى من جهة الضمير ومن جهة الوجود، ومن جهة الاستحقاق، فلا يصح اللفظ بهذه الجملة إلا بعد الأولى، ولا وجود لمعناها إلا بعد الأولى، ولا استحقاق لهم إلا بعد الأولى، سواء قدر التراخي في اللفظ أو لم يقدر فلا يمكن أن تجعل الأولى أجنبية عن الثانية حتى تعلق الثانية وحدها بالشرط‏.‏
والذي تحقق‏:‏ أن النزاع إنما هو في الطلاق فقط‏:‏ أنه لو قال‏:‏ والله لأضربن زيداً، ثم عمراً، ثم بكراً إن شاء الله عاد استثناء إلى الجميع‏.‏ فقوله‏:‏ وقفت على أولادي، ثم على أولادهم، ثم على أولاد أولادهم إن كانوا فقراء، أبلغ من قوله‏:‏ إن شاء الله، من حيث إن هنا تعلق الضمير‏.‏
الوجه الثامن‏:‏ أن هذا الفرق الذي ذكره بعض الفقهاء بين العطف بالحرف المرتب والحرف الجامع إنما ذكره في الاستثناء، ثم قال‏:‏ وكذلك القول في الصفة، والصفة إذا أطلقت فكثيراً ما يراد بها الصفة الصناعية النحوية‏.‏ وهو الاسم التابع لما قبله في إعرابه، مثل أن تقول‏:‏

ص -156- وقفت على أولادي، ثم على الفقراء العدول، فإن اختصاص الجملة هنا بالصفة الآخرة قريب، ومسألتنا شروط حكمية، وهي إلى الشروط اللفظية أقرب منها إلى الاستثناء، وإن سميت صفات من جهة المعنى‏.‏
والدليل على أنه قصد هذا، أنه قال‏:‏ وإن كان العطف بالواو ولا فاصل، فمذهب الشافعي رجوع الاستثناء إلى الجميع، وكذلك القول في الصفة، فعلم أنه قصد أن هذا مذهب الشافعي مشيراً إلى خلاف أبي حنيفة؛ فإنه إنما يعيد ذلك إلى الجملة الأخيرة، وهذا إنما يقوله أبو حنيفة في الاستثناء والصفات التابعة، لا يقوله في الشروط والصفات التي تجرى مجرى الشروط، فصار هنا أربعة أقسام‏:‏
أحدها‏:‏ الاستثناء بحرف ‏[‏إلا‏]‏ المتعقب جملاً، والخلاف فيه مشهور‏.‏
الثاني‏:‏ الاستثناء بحروف الشرط، فالاستثناء هنا عائد إلى الجميع‏.‏
الثالث‏:‏ الصفات التابعة للاسم الموصوف بها وما أشبهها وعطف البيان، فهذه توابع مخصصة للأسماء المتقدمة، فهي بمنزلة الاستثناء‏.‏
الرابع‏:‏ الشروط المعنوية بحرف الجر، مثل قوله‏:‏ على أنه، أو تشرط أن يفعل‏.‏ أو بحروف العطف، مثل قوله‏:‏ ومن شرطه كذا،

ص -157- ونحو ذلك، فهذه مثل الاستثناء بحروف الجزاء‏.‏ والضابط أن كل ما كان من تمام الاسم فهو من جنس الاستثناء بإلا، وكلما كان متعلقاً بنفس الكلام وهو النسبة الحكمية التي بين المبتدأ والخبر وبين الفعل والفاعل، فهو في معنى الاستثناء بحرف الشرط‏.‏ ومعلوم أن حروف الجر وحروف الشرط المتأخرة إنما تتعلق بنفس الفعل المتقدم، وهو قوله‏:‏ وقفت‏.‏ وهو الكلام، والجملة والاستثناء والبدل والصفة النحوية وعطف البيان متعلق بنفس الأسماء التي هي مفاعيل هذا الفعل‏.‏
ويجوز كلام من فرق على جمل أجنبيات مثل أن تقول‏:‏ وقفت على أولادي، ثم على ولد فلان، ثم على المساكين، على أنه لا يعطي منهم إلا صاحب عيال، ففي مثل هذا قد يقوى اختصاص الشرط بالجملة الأخيرة؛ لكونها أجنبية من الجملة الأولى، ليست من جنسها، بخلاف الأولاد وأولاد الأولاد، فإنهم من جنس واحد‏.‏
وحمل الكلام على أحد هذين المعنيين أو نحوهما متعين مع ما ذكرنا من دليل إرادة ذلك، على أنه لو كان فيه تخصيص لكلامه، فإنه واجب لما ذكرناه، فإنه إذا كان قد جاء إلى كلام الأئمة الذين قالوا‏:‏ الاستثناء أو الصفة إذا تعقب جملاً معطوفاً بعضها على بعض عاد إلى جميع الجمل‏.‏ فخص ذلك ببعض حروف العطف لما رآه من الدليل، فلأن نخص نحن كلامه بما ذكرناه من نصوص كلامهم

ص -158- الموجب للتسوية بين الواو و‏[‏ثم‏]‏ بطريق الأولى، فإن سلم أن كلامه محمول على ما ذكرناه وإلا تكلمنا معه بالوجه التاسع‏.‏
وهو أن هذا الفرق المدعي بين الحرف الجامع جمعاً مطلقاً والحرف المرتب فرق لا أصل له في اللغة، ولا في العرف، ولا في كلام الفقهاء، ولا في كلام الأصوليين، ولا في الأحكام الشرعية، والدليل المذكور على صحته فاسد، فيجب أن يكون فاسداً‏.‏
أما الأول، فإن أهل اللغة قالوا‏:‏ حروف العطف هي التي تشرك بين ما قبلها وما بعدها في الإعراب، وهي نوعان‏:‏ نوع يشرك بينهما في المعنى أيضاً، وهي‏:‏ الواو والفاء وثم، فأما ‏[‏الواو‏]‏ فتدل على مطلق التشريك والجمع، إلا عند من يقول‏:‏ إنها للترتيب‏.‏ وأما ‏[‏ثم‏]‏، فإنها تدل على مطلق الترتيب‏.‏ وقد يقال‏:‏ إنها للتراخي‏.‏ وأما الفاء، فإنها تدل على نوع من الترتيب، وهو التعقيب‏.‏ فهذه الحروف لا يخالف بعضها بعضاً في نفس اجتماع المعطوف والمعطوف عليه في المعنى، واشتراكهما فيه، وإنما تفترق في زمان الاجتماع‏.‏
فلو قيل‏:‏ إن العطف بالواو يقتضي اشتراك المعطوف والمعطوف عليه فيما يلحق الجمل من استثناء ونعت ونحو ذلك، والعطف بثم لا يقتضي اشتراكهما في هذه اللواحق، للزم من ذلك ألا تكون، ثم

ص -159- مشتركة حيث تكون الواو مشتركة، ومعلوم أن هذا مخالف لما عليه أهل اللغة، بل هو خلاف المعلوم من لغة العرب‏.‏ والأحكام اللغوية التي هي دلالات الألفاظ تستفاد من استعمال أهل اللغة والنقل عنهم، فإذا كان النقل والاستعمال قد اقتضيا أنهما للاشتراك في المعنى؛ كان دعوى انفراد أحدهما بالتشريك دون الآخر خروجاً عن لغة العرب وعن المنقول عنهم‏.‏
وأما العرف، فقد أسلفنا أن الناس لا يفهمون من مثل هذا الكلام إلا عود الشرط إلى الجميع، والعلم بهذا من عرف الناس ضروري‏.‏ وأما كلام العلماء من الفقهاء والأصوليين، فإنهم تكلموا في الاستثناء المتعقب جملاً، فقال قوم‏:‏ إنه يعود إلى جميعها‏.‏ وقال قوم‏:‏ يعود إلى الأخيرة منها‏.‏ وقال قوم‏:‏ إن كان بين الجملتين تعلق عاد الاستثناء إلى جميعها، وإن كانتا أجنبيتين عاد إلى الأخيرة‏.‏ ثم فصلوا الجمل المتعلق بعضها ببعض من الأجنبية، وذكروا عدة أنواع من التفصيل‏.‏ وقال قوم‏:‏ العطف مشترك بين الجميع‏.‏ وقال قوم‏:‏ بالوقف في جميع هذه المذاهب‏.‏ ثم ليس أحد من هؤلاء فرق بين العطف بالواو والفاء أو ثم، بل قولهم المعطوف بعضها على بعض يعم الجميع‏.‏
وكذلك الفقهاء ذكروا هذا في باب ‏[‏الإيمان‏]‏، وباب ‏[‏الوقف‏]‏ ثم بنوه على أصلهم، فقالوا‏:‏ الاستثناء أو الوصف إذا تعقب جملاً عاد

ص -160- إلى جميعها أو إلى بعضها‏.‏ وقد اعترف من فصل‏:‏ بأن الأئمة أطلقوا هذا الكلام، وأنه هو الذي فصل، فلا يجوز أن ينسب إلى الأئمة إلا ما قالوه‏.‏
وأما الأحكام، فإنه لو قال‏:‏ والله لأضربن زيداً، ثم عمراً، ثم بكراً إن شاء الله‏.‏ عاد الاستثناء إلى الجميع‏.‏ وكذلك لو قال‏:‏ الطلاق يلزمنى لأضربن هذا، ثم هذا، ثم هذا‏.‏ أو قال‏:‏ لآخذن المُدْيَة، لأذبحن الشاة، لأطبخنها، إلى غير ذلك من الصور‏.‏
وأما ما استدل به، فإنه قال‏:‏ إذا كان العطف بما يقتضي ترتيبها، فالصرف إلى جميع المتقدمين فيه بعض النظر والغموض، فإن انصراف الاستثناء إلى الذين يليهم الاستثناء مقطوع به، وانعطافه على جميع السابقين‏.‏ والعطف بالحرف المرتب محتمل، غير مقطوع به، وإذا ثبت الاستحقاق بلفظ الواقف نصاً ولم يثبت ما يغيره؛ وجب تقرير الاستحقاق، ولم يجز تغييره لمحتمل متردد، فنقول‏:‏ الجواب من وجوه‏:‏
أحدها‏:‏ أن هذا بعينه موجود في العطف بالواو، فإن انعطافه على جميع السابقين محتمل غير مقطوع، سواء كان العطف بحرف مرتب أو مشترك غير مرتب، وهذا بعينه دليل من أوجب قصر الاستثناء على الجملة الأخيرة

ص -161- فإن قال‏:‏ قد ثبت العموم في الجمل المتقدمة، فلا يجوز تخصيصه بمحتمل متردد وليس غرضنا هنا إفساد هذا الدليل بل نقول‏:‏ موجب هذا الدليل اختصاص التوابع بالجملة الأخيرة مطلقاً‏.‏ أما التفريق بين عاطف وعاطف، فليس في هذا الدليل ما يقتضيه أصلا، وأي فرق عند العقلاء بين أن يقول‏:‏ وقفت على أولادي، وعلى المساكين، إلا أن يكونوا فساقاً‏؟‏ ‏!‏ نعم، صاحب هذا القول ربما قوي عنده اختصاص الاستثناء بالجملة الآخرة، وهاب مخالفة الشافعي فغاظ ما عنده من الرجحان، مع أنا قد بينا أن مسألتنا ليست من موارد الخلاف، وإنما الخلاف في الاستثناء أو الصفة الإعرابية، فأما الشرط والصفة الشرطية فلا خلاف فيهما بين الفقهاء‏.‏
وبالجملة، من سلم أن الجمل المعطوفة بالواو يعود الاستثناء إلى جميعها؛ كان ذكره لهذا الدليل مبطلاً لما سلمه، فلا يقبل منه، فإن تسليم الحكم مستلزم تسليم بطلان ما يدل على نقيضه، فلا يقبل منه دليل يدل على عدم عود الاستثناء إلى الجميع‏.‏
الوجه الثاني‏:‏ أن قوله‏:‏ انصراف الاستثناء إلى الذين يليهم الاستثناء مقطوع به، فممنوع، بل يجوز أن يعود الاستثناء إلى الجملة الأولى فقط، إذا دل على ذلك دليل، ويجوز للمتكلم أن ينوي ذلك ويقصده، وإن

ص -162- كان حالفاً مظلوماً، فإنه لو قال‏:‏ قاتل أهل الكتاب وعادهم وأبغضهم إلا أن يعطوا الجزية؛ كان الاستثناء عائداً إلى الجملة الأولى فقط، وقد قال سبحانه‏:‏ ‏{لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُوْنِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللّهِ فِي شَيْءٍ إِلاَّ أَن تَتَّقُواْ مِنْهُمْ تُقَاةً‏}‏ ‏[‏آل عمران‏:‏ 28‏]‏، وهذا الاستثناء في الظاهر عائد إلى الجملة الأولي‏.‏ وقال سبحانه‏:‏ ‏{بَرَاءةٌ مِّنَ اللّهِ وَرَسُولِهِ إِلَى الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ فَسِيحُواْ فِي الأَرْضِ أَرْبَعَةَ أَشْهُرٍ‏}‏ إلى قوله‏:‏ ‏{إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شيء ا وَلَمْ يُظَاهِرُواْ عليكُمْ أَحَدًا فَأَتِمُّواْ إليهمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ‏}‏ ‏[‏التوبة‏:‏ 14‏]‏، وليس هذا مستثني مما يليه، بل من أول الكلام‏.‏
وقد قال جماعة من أهل العلم في قوله‏:‏ ‏{لاَتَّبَعْتُمُ الشَّيْطَانَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏ 83‏]‏‏:‏ إن ‏{قَلِيلاً‏}‏ عائد إلى قوله‏:‏ ‏{وَإِذَا جَاءهُمْ أَمْرٌ مِّنَ الأَمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ‏}‏ ‏[‏النساء‏:‏ 83‏]‏، ‏{إِلاَّ قَلِيلاً‏}‏ وهذا الاستثناء عائد إلى جملة بينها وبين الاستثناء جمل أخري‏.‏ والمقدم في القرآن، والمؤخر باب من العلم، وقد صنف فيه العلماء منهم الإمام أحمد وغيره، وهو متضمن هذا‏.‏ وشبهه أن يكون الاستثناء مؤخراً في اللفظ مقدماً في النية‏.‏
ثم التقديم والتأخير في لغة العرب، والفصل بين المعطوف والمعطوف عليه بجملة معترضة وبين غيرهما، لا ينكره إلا من لم يعرف اللغة، وقد قال سبحانه‏:‏ ‏{وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ آمِنُواْ بِالَّذِيَ أُنزِلَ عَلَى الَّذِينَ آمَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ آخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللّهِ أَن يُؤْتَى أَحَدٌ مِّثْلَ مَا أُوتِيتُمْ‏}‏ ‏[‏آل عمران‏:‏ 72، ، 73‏]‏،

ص -163- فقوله‏:‏ ‏{أَن يُؤْتَى‏}‏ من تمام قول أهل الكتاب، أي‏:‏ كراهة أن يؤتي، فهو مفعول ‏{تٍؤًمٌنٍوا‏}‏، وقد فصل بينهما بقوله‏:‏ ‏{قُلْ إِنَّ الْهُدَى هُدَى اللّهِ‏}‏ وهي جملة أجنبية، ليست من كلام أهل الكتاب، فأيما أبلغ الفصل بين الفعل والمفعول أو بين المستثني والمستثني منه‏؟‏ ‏!‏ وإذا لم يكن عود الاستثناء إلى الأخيرة مقطوعاً به لم يجب عود الاستثناء إليها، بل ربما كان في سياقه ما يقتضي أن عوده إلى الأولى أوكد‏.‏ ومسألتنا من هذا الباب كما تقدم‏.‏
الثالث‏:‏ قوله‏:‏ إذا ثبت الاستحقاق بلفظ الواقف نصاً ولم يثبت ما يغيره وجب تقرير الاستحقاق‏.‏
قلنا أولاً‏:‏ مسألتنا ليست من هذا الباب، فإن قوله‏:‏ على أولاده، ثم على أولادهم، ليس نصاً في ترتيب الطبقة على الطبقة، فإنه صالح لترتيب الأفراد على الأفراد، لكن هذا يجب في خصوص مسألتنا مع من يريد أن يدخلها تحت عموم هذا الكلام، ثم من يقول من راس‏:‏ لا نسلم ثبوت الاستحقاق بلفظ الواقف نصاً في شيء من الصور التي يعقبها استثناء أو شرط، فإن اللفظ إنما يكون نصاً إذا لم يتصل بما يغيره، والتغيير محتمل، فشرط كونه نصاً مشكوك فيه، ومتى كان شرط

ص -164- الحكم مشكوكاً فيه لم يثبت، فإنه لا نص مع احتمال التغيير، لا سيما مثل هذا الاحتمال القوي الذي هو عند أكثر العلماء راجح‏.‏
فإن قال‏:‏ المقتضي لدخولهم قائم، والمانع من خروجهم مشكوك فيه‏.‏
قلت‏:‏ على قول من يمنع تخصيص العلة لا أسلم قيام المقتضي لدخولهم، فإن المقتضي لدخولهم هو اللفظ الذي لم يوصل به ما يخرجهم، فلا أعلم أن هذا اللفظ لم يوصل به ما يخرجهم حتى أعلم أن هذا الاستثناء لا يخرجهم، وهذا الشرط مشكوك فيه‏.‏ وأما على قول من يقول بتخصيصها، فأسلم قيام المقتضي، لكن شرط اقتضائه عدم المانع المعارض‏.‏ وهنا ما يصلح أن يكون مانعاً معارضاً، فما لم يقم دليل يبقي صلاحه للمعارضة وإلا لم يعمل المقتضي عمله، والصلاح للمعارضة لا مزية فيه‏.‏
وهذا البحث بعينه وهو بحث القائلين بعود الاستثناء إلى جميع الجمل مع القاصرين على الجملة الأخيرة‏.‏ ثم يقول من راس‏:‏ إذا قال مثلاً ‏:‏ وقفت على أولادي، ثم على الفقراء إلا الفساق المنازع يقول‏:‏ ولدي نص في أولاده، والفساق يجوز أن يختص بالفقراء‏.‏
فنقول له‏:‏ هذا معارض بمثله، فإن الفساق نص في جميع الفساق، فإنه اسم جمع معرف باللام، وإذا كان عاماً وجب شموله لكل فاسق، فدعوي اختصاصه بفساق الفقراء دون الأولاد يحتاج إلى مخصص،

ص -165- فليست المحافظة على عموم الأولاد لعدم العلم بالتخصيص بأولى من المحافظة على عموم الفساق لعدم العلم بالمخصص، بل الراجح إخراجهم لأسباب‏:‏
أحدها‏:‏ أن الأصل عدم دخولهم في الوقف، وقد تعارض عمومان في دخولهم وخروجهم، فيسلم النافي لدخولهم عن معارض راجح‏.‏
الثاني‏:‏ أنا قد تيقنا خروجهم من إحدى الجملتين، فكان إحدى العمومين المعطوفين مخصوصاً، فإلحاق شريكه في التخصيص أولى من إدخال التخصيص على ما ليس بشريكه‏.‏
الثالث‏:‏ أن المعطوف والمعطوف عليه بمنزلة الجملة الواحدة، فإذا ورد التخصيص عليها ضعفت، بخلاف عموم المستثني، فإنه لم يرد عليه تخصيص‏.‏
الرابع‏:‏ كون الفسق مانعاً يقتضي رجحانه عند الواقف على المقتضي للإعطاء، فإذا تيقنا رجحانه في موضع كان ترجيحه في موضع آخر أولى من ترجيح ما لم يعرف رجحانه بحال‏.‏
الخامس‏:‏ أن قوله‏:‏ نص الواقف، إن عني به ظاهر لفظه، فعود الاستثناء إلى جميع الجمل ظاهر لفظه أيضاً عند هذا القول، فلا فرق بينهما‏.‏ وإن عني به النص الذي لا يحتمل إلا معني واحداً، فمعلوم أن

ص -166- كل لفظ يقبل الاستثناء، فلابد أن يكون إما عددًا أو عموماً، والعمومات ظواهر ليست نصوصًا‏.‏
السادس‏:‏ قوله‏:‏ لا يجوز تغييره بمحتمل متردد‏.‏ تقول بموجبه، فإن عود الاستثناء عندنا إلى جميع الجمل ليس بمحتمل متردد، بل هو نص أيضًا بالتفسير الأول‏.‏ والدليل على ذلك غلبته على الاستعمال، قال تعالى‏:‏ ‏{وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ‏}‏ إلى قوله ‏:‏ ‏{وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إِلَّا مَن تَابَ‏}‏‏[‏الفرقان‏:‏ 6871‏]‏، وهو عائد إلى قوله‏:‏ ‏{يَلْقَ‏}‏، و ‏{يُضَاعَفْ‏}‏، و ‏{وَيَخْلُدْ‏}‏‏.‏ وقال سبحانه‏:‏ ‏{أُولَئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَبَيَّنُواْ‏}‏‏[‏البقرة‏:‏ 159، 160‏]‏، وقال تعالى‏:‏ ‏{أُولَئِكَ عليهمْ لَعْنَةُ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ‏}‏‏[‏البقرة‏:‏ 162‏]‏، وقال تعالى‏:‏ ‏{إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ الله غَفُورٌ رَّحِيمٌ‏}‏‏[‏آل عمران‏:‏ 89‏]‏، وقال تعالى‏:‏ ‏{إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ‏}‏ إلى قوله‏:‏ ‏{ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عليهمْ‏}‏ ‏[‏المائدة‏:‏ 33، 34‏]‏، فهذا استثناء قد تعقب عدة جمل‏.‏
فإن معنى الجملة في هذا الباب هو اللفظ الذي يصح إخراج بعضه، وهو الاسم العام، أو اسم العدد، ليس معناه الجملة التي هي الكلام

ص -167- المركب من اسمين أو اسم فعل أو اسم وحرف، وقد ثبت بما روي عن الصحابة أن قوله‏:‏ ‏{إِلاَّ الَّذِينَ تَابُواْ‏}‏ ‏[‏المائدة‏:‏ 34‏]‏، في آية القذف عائد إلى الجملتين، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يؤمن الرجل الرجل في سلطانه، ولا يجلس على تكرمته إلا بإذنه،" وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا فضل لعربي على عجمي، ولا لعجمي على عربي، ولا لأسود على أبيض، ولا لأبيض على أسود إلا بالتقوى‏"‏‏.‏ وهذا كثير في الكتاب والسنة، بل من تأمل غالب الاستثناءات الموجودة في الكتاب والسنة التي تعقبت جملاً وجدها عائدة إلى الجميع هذا في الاستثناء فأما في الشروط والصفات فلا يكاد يحصيها إلا الله‏.‏
وإذا كان الغالب على الكتاب والسنة وكلام العرب عود الاستثناء إلى جميع الجمل، فالأصل إلحاق الفرد بالأعم الأغلب؛ لأن الاستثناء إما أن يكون موضوعًا لهما حقيقة، فالأصل عدم الاشتراك، أو يكون موضوعًا للأقل فقط، فيلزم أن يكون استعماله في الباقي مجازًا، والمجاز على خلاف الأصل، فكثرته على خلاف الأصل، فإذا جعل حقيقة فيما غلب على استعماله فيه مجازًا فيما قل فيه؛ كنا قد عملنا بالأصل النافي للاشتراك، وبالأصل النافي للمجاز في صور التفاوت، وهو أولى من تركه مطلقًا‏.‏

ص -168- وإذا ثبت أن عود الاستثناء إلى جميع الجمل نص بمعني أنه ظاهر اللفظ فهو المطلوب، وليس الغرض هنا تقرير هذه المسألة، وإنما الغرض التنبيه على مواضع المنع‏.‏
وهذا البحث الذي ذكره وارد في كل تخصيص متصل، فإنه ليس المحافظة على عموم المخصوص بأولى من المحافظة على عموم المخصص، بل هذا أولي؛ لأنه عام باق على عمومه؛ ولأن ذكر التخصيص عقب كل جملة مستقبح، فلو قال‏:‏ وقفت على أولادي على أنه من مات منهم عن ولد أو عن غير ولد‏.‏ كان نصيبه لولده أو لذوي طبقته، ثم على ولد ولدي على هذا الشرط، ثم على ولد ولد ولدي على هذا الشرط‏.‏ لعد هذا من الكلام الذي غيره أفصح منه وأحسن‏.‏
ثم يقال لمن نازعنا‏:‏ ومعلوم قطعًا أن عامة الواقفين يقصدون الاشتراط في جميع الطبقات، ولا يعبرون بهذه العبارة المستغربة، بل يقتصرون على ما ذكره أولاً، فلولا أن ذلك كافٍ في تبليغ ما في نفوسهم لما اقتصروا عليه، والله يشهد وكفي بالله شهيدًا أنا نتيقن أن الكلام في مسألتنا يقيني، وأنه ليس من مسالك المظنون، لكن في قدرة الله سبحانه أن يجعل اليقين عند قوم جهلاً عند آخرين، ويعد الكلام على هذا تكلفًا‏.‏ ولولا أن الحاجة مست إلى ذلك بظن من يظن أن لمن ينازع في هذه المسألة متعلقًا، أو أنها مسألة من مسائل الاجتهاد لما أطلنا هذه الإطالة‏.‏

ص -169- فإن قيل‏:‏ الذي يرجح عود الضمير إلى الجملة الأخيرة هنا‏:‏ أن الجملة الأخيرة عطفت بالواو، وعطف عليها بالواو، فاقتضي ذلك مخالفتها لحكم الأولى في الترتيب؛ إذ الوقف هاهنا مشترك بين البطون، فلم يبق بينها وبين الأولى من الأحكام إلا مسمي الوقفية على الجميع، والكيفية مختلفة، فاقتضي ذلك استقلالها بنفسها، واختصاصها بما يعقبها، فإنه إذا تخلل الجمل ال
فصل بشرط كل جملة أوجب ذلك اختصاص الشرط الأخير، وما ذاك إلا لاختلاف الأحكام حينئذ‏.‏ والاختلاف موجود هاهنا‏.‏
قيل عنه وجوه‏:‏
أحدها‏:‏ أن قوله‏:‏ عطفت بالواو، وعطف عليها بالواو‏.‏ يقتضي أنها هي لفظ النسل، فإن كان لفظ النسل والعقب بمعني واحد، فلم يعطف عليها في المعنى شيء‏.‏ وإن كانا بمعنيين فيجب أن يكون الضمير عائدًا إلى الجملة المعطوفة؛ لا المعطوف عليها‏.‏
الثاني‏:‏ قوله‏:‏ فاقتضي ذلك مخالفتها للأولى في حكم الترتيب‏.‏ قد تقدم منع ذلك، وذكرنا أن من الفقهاء من يجعل هذا الوقف مرتبًا إلى يوم القيامة، فإن قوله‏:‏ ثم على أولاد أولاده، ونسله وعقبه‏.‏ لم يتعرض فيه للترتيب بنفي ولا إثبات، لكن لما كان الأصل عدم الترتيب نفيناه عند الانطلاق،

ص -170- فلما رتب هنا في كلامه الأول مع العلم بأن العاقل لا يفرق في مثل هذا، بل يكتفي بما ذكره أولاً كان إعادة الشرط تسمح؛ ولكن غرضنا هنا تقرير هذا‏.‏
الثالث‏:‏ لو سلمنا أنه يوجب الاشتراك بين المعطوف، فلا يوجب ذلك اختلافهما في الحكم الذي اشتركا فيه بحرف العطف، فإن غاية ما في هذا أنه جعل البطن الرابع وما بعده طبقة واحدة، كما جعل في البطن الأول ولد الكبير والصغير، والولد الكبير والصغير طبقة واحدة، ولم يرتب بعضهم على بعض باعتبار الأسنان، فقوله‏:‏ فاقتضي ذلك مخالفتها لحكم الأولى في الترتيب‏.‏ فيه إبهام، فإنه إن عني به أن هذه الجملة بالنسبة إلى أفرادها مخالفة لتلك الجمل، فليس كذلك، بل جملة، فإنها حاوية لأفرادها على سبيل الاشتراك، لا على سبيل الترتيب‏.‏ وإن عني به أن هذه الجملة لم يرتب عليها غيرها، فالجملة الأولى لم تترتب على غيرها، وهذا إنما جاء من ضرورة كونها آخر الجمل، وليس ذلك بفرق مؤثر، كما لم يكن كون الأولى غير مرتبة فرقًا مؤثرًا‏.‏
وإن عني به أن هذه الجملة مشتملة على طبقات متفاوتة بخلاف الجمل الأولي، فذلك فرق لا يعود إلى دلالة اللفظ ولا إلى الحكم المدلول عليه باللفظ، مع أن الجمل الأولى قد يحصل فيها من التفاوت أكثر من ذلك، فقد يكون أولاد الأولاد عشرين بين الأول والآخر سبعون سنة، ويكون للأول

ص -171- أولاد قبل وجود إخوته فيموت أولاده، وأولاد أولاده، وأولاد أولاد أولاده قبل انقراض إخوته، وربما لم يكن قد بقي من النسل والعقب إلا نفر يسير، فينقرضون، ثم هذه فروق عادت إلى الموجود، لا إلى دلالة اللفظ‏.‏
الرابع‏:‏ قوله‏:‏ فلم يبق بينها وبين الأولى من الأحكام إلا مسمي الوقفية‏.‏ قيل‏:‏ ليس بينهما فرق أصلاً، بل تناول الجملة الأولى لأفرادها كتناول الثانية لأفرادها، لكن الجملة الثانية أكثر في الغالب، وهذا غير مؤثر‏.‏ وقوله‏:‏ الكيفية مختلفة‏.‏ ممنوع، فإن كيفية الوقف على الأولاد مثل كيفية الوقف على النسل والعقب، يشترك هؤلاء فيه، وهؤلاء فيه‏.‏
الخامس‏:‏ لو سلم أن بينهما فرقًا خارجًا عن دلالة اللفظ، فذلك لا يقدح في اشتراكهما في العطف، فإن هذا الاختلاف في الكيفية لو كان صحيحًا كان بمنزلة قوله‏:‏ ‏{كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ‏}‏ ‏[‏آل عمران‏:‏ 185‏]‏، فإن ذوق الميت يختلف اختلافًا متباينًا، لكن هذا الاختلاف لا دلالة للفظ عليه، فلم يمنع من الاشتراك الذي دل عليه العموم‏.‏
السادس‏:‏ أن الكيفية المختلفة مدلول عليها بالعطف، وذلك لا يوجب الاستقلال والاختصاص بما يعقبها، كما لو قال‏:‏ وقفت على أولادي الذكور والإناث، وأولادي بني، وأولاد أولاد أولادي، على أنه من توفى منهم،

ص -172- وإنما الفصل الذي يقطع الثانية عن الأولى أن يفصل بين الجملتين بشرط، مثل أن يقول‏:‏ وقفت على أولادي على أن يكونوا فقراء، ثم على أولاد أولادي على أن يكونوا عدولا‏.‏ فإن الشرط الثاني مختص عما قبله؛ لكون الأول قد عقب بشرطه، والفصل بين المعطوف والمعطوف عليه بشرط يفصله عن مشاركة الثاني في جميع أحكامه، بخلاف ما إذا كان الاختلاف من غير فصل لفظي‏.‏
السابع‏:‏ قوله‏:‏ وما ذاك إلا لاختلاف الأحكام‏.‏ قلنا‏:‏ لا نسلم، بل إنما ذاك لأجل الفصول اللفظية المانعة من الاشتراك فيما ذكر من الأحكام للفظ‏.‏ أما إذا كان الفرق بين المعطوف والمعطوف عليه لمعني يرجع إلى لفظ المعطوف، فهذا شأن كل معطوف ومعطوف عليه من جنسين، وفرق بين أن يفصل بين الجملتين بشرط مذكور، وبين أن يكون مفهوم لفظ إحدى الجملتين غير مفهوم الأخري‏.‏ وهذا بين لمن تدبره‏.‏
فإن قيل‏:‏ هنا مرجح ثان، وهو أن جعله مختص بالجملة الأخيرة يفيد ما لم يدل اللفظ عليه، وهو منع اشتراك النسل في نصيب من مات عن غير ولد، فإنه لولا هذا الشرط لاشتركوا في جميع حقهم المتلقي عمن فوقهم، وعمن مات عن ولد أو غير ولد، بخلاف ما إذا عاد إلى جميع

ص -173- الجمل فإنه يكون مؤكدًا فقط؛ فإنا كنا نجعل نصيب الميت عن غير ولد لطبقته‏.‏
قيل عنه وجوه‏:‏
أحدها‏:‏ أنا قدمنا أن هذه الفائدة باطلة، فإن العاقل لا يقول‏:‏ هؤلاء أعلاهم وأسفلهم مشتركون في الوقف، فمن مات عن غير ولد اختص بنصيبه إخوته، دون آبائه وأعمامه‏.‏ ومن مات عن ولد لم يختص بنصيبه أحد، لا ولده ولا غيره، فإن هذا لم يفعله أحد، ولا يفعله من يستحضره فإنه بمنزلة من يقول‏:‏ أعطوا البعيد منى ومن الميت، واحرموا القريب منى ومن الميت‏.‏ وقول القائل‏:‏ يقصد مثل هذا في العادات، فما علمنا أحدًا قصد هذا‏.‏
الثاني‏:‏ أنا قد منعنا كون هذا مقتضاه التشريك، فتبطل الفائدة‏.‏
الثالث‏:‏ أن في عوده إلى جميع الجمل فوائد‏:‏
أحدها‏:‏ أنه يدل بنطقه على نقل نصيب الميت عن غير ولد إلى ذوي طبقته، وتنبيهه الذي هو أقوي من النطق على نقل نصيب المتوفي عن ولد إلى ولده، كما تقدم ذكره‏.‏

ص -174- الفائدة الثانية‏:‏ أن قوله‏:‏ على أولاده، ثم أولاد أولاده إلى قوله ‏:‏ دائمًا ما تناسلوا، وأبدًا ما تعاقبوا‏.‏ يقتضي استحقاق ذريته للوقف، فإذا مات الميت وليس له إلا ذوي طبقته، وأولاد أولاده؛ أفاد الشرط إخراج الطبقة، فيبقي الأولاد داخلين في اللفظ الأول مع الثاني‏.‏ فمجموع قوله‏:‏ على أولادي ثم أولادي، مع قوله‏:‏ على أن نصيب الميت عن غير ولد ينتقل إلى إخوته‏.‏ دلنا على أن نصيب الميت عن ولد ينتقل إلى ولده؛ لأنهم في عموم قوله‏:‏ أولاد أولادي، ودخلت الطبقة في العموم، فلما خرجت الطبقة بالشرط بقي ولد الولد‏.‏ وهكذا كل لفظ عام لنوعين أخرج أحدهما فإنه يتعين الآخر‏.‏ وهذه دلالة ثانية على انتقال نصيب الميت عن ولد إلى ولده من جهة اللفظ العام الذي لم يبق فيه إلا هم، وهي غير دلالة التنبيه‏.‏
وإن شئت عبرت عن ذلك بأن تقول‏:‏ نصيب الميت إما للأولاد، أو لأولاد الأولاد، كما دل على انحصار الوقف فيهما قوله‏:‏ على أولادي، ثم على أولادهم‏:‏ فكما منع الأولاد أن ينتقل إليهم نصيب الميت عن ولد؛ تعين أن يكون للنوع الآخر‏.‏
يبقي أن يقال‏:‏ فقد يكون هناك من ليس من الطبقة، ولا من الولد‏.‏ قلنا‏:‏ إذا ظهرت الفائدة في بعض الصور حصل المقصود، وهي صورة مسألتنا، فإنا لم نتكلم إلا في نصيب الميت‏:‏ هل يصرف إلى إخوته أو ولده‏؟‏

ص -175- أما لو كان للميت عم مثلاً فنقول‏:‏ حرمان طبقة الميت تنبيه على حرمان من هم أبعد عنه، فإن طبقته لم يحرمهم لبعدهم من الوقف، فإن الولد أبعد منهم‏.‏ وقد بينا أن ذلك يقتضي إعطاء الولد في أكثر الصور، فعلم أنه حرمهم لبعدهم عن الميت‏.‏ وهذا المعني في أعمام الميت أقوي، فيكونون بالمنع مع الولد أحرى‏.‏
الفائدة الثالثة‏:‏ أنه دليل على أنه قصد ترتيب الأفراد على الأفراد، لا ترتيب المجموع على المجموع، كما لو قال‏:‏ على أنه من مات منهم عن ولد كان نصيبه لولده‏.‏
فإن قيل‏:‏ هذا حمل اللفظ الواحد على مفهومين مختلفين، فإن فائدته في الأول بيان ترتيب الأفراد على الأفراد، وفي الثاني بيان اختصاص الطبقة بنصيب المتوفى، فمن منع من أن يراد باللفظ الواحد حقيقتان، أو مجازان، أو حقيقة ومجاز يمنع منه، ومن جوزه‏.‏ قلنا‏:‏ على هذا التقدير إذا ثبت أمر بلفظ الواقف نصًا لم يجز تغييره بمحتمل متردد‏.‏ قيل‏:‏ هذا السؤال ضعيف جدًا لوجوه‏:‏
أحدها‏:‏ أن مورده جعله مقررًا لوجه ثان في بيان عود الضمير إلى الجملة الأخيرة، غير ما ذكر أولاً عن عود الاستثناء إلى الجملة الأخيرة، ثم إنه في آخر الأمر على قول المجوزين لأن يراد باللفظ الواحد معنياه اعتمد على ذلك الجواب، فما صار وجهًا آخر‏.‏

ص -176- الثاني‏:‏ أنا نقول‏:‏ هذا مبني على أن الشرط أفاد في الطبقة الأخيرة عدد نصيب المتوفى عن غير ولد إلى ذوي طبقته، والمتوفى عن ولد يشترك فيه جميع الطبقة، وهذا ممنوع من وجهين تقدمًا‏.‏
الثالث‏:‏ لو سلمنا ذلك، فليس هذا من باب استعمال اللفظ في معنيين مختلفين، إنما هو من باب استعمال اللفظ الواحد في معني واحد، وذلك معدود من الألفاظ المتواطئة، وذلك أن فائدة اللفظ بمنطوقه نقل نصيب المتوفى عن غير ولد إلى طبقته، وهذه فائدة متجددة في جميع الجمل، ثم إن تقيد الانتقال إلى الطبقة بوجود الولد دليل على أنه عنا ترتيب الأفراد، وهذه دلالة لزومية، واللفظ إذا دل بالمطابقة على معني وبالالتزام على معنى آخر لم يكن هذا من القسم المختلف فيه، كعامة الألفاظ، فإن كونه دليلاً على ترتيب الأفراد إنما جاء من جهة أنه شرط في استحقاق الطبقة نصيب المتوفى عدم ولده، ثم علم بالعقل أنه لو قصد ترتيب المجموع لم يشرطه بهذا الشرط، فإن ترتيب المجموع واشتراط هذا الشرط متنافيان، وكون هذين المعنيين يتنافيان قضية عقلية فهمت بعد تصور كل واحد من المعنيين؛ لأن أحد اللفظين دل عليهما بالوضع، وهذا كما فهموا من قوله‏:‏ ‏{وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْرًا‏}‏ ‏[‏الأحقاف‏:‏ 15‏]‏، مع قوله تعالى‏:‏ ‏{يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، أن أقل الحمل ستة أشهر، ونظائره كثيرة‏.‏

ص -177- الرابع‏:‏ لو فرض أن هذا من باب ‏[‏استعمال اللفظ الواحد في معنييه‏]‏، فلا نسلم أن منع ذلك هو الحق، بل ليس ذلك مذهب أحد من الأئمة المعتبرين، وإنما هو قول طائفة من المتكلمين، والذي يدل عليه كلام عامة الصحابة والتابعين وعامة الفقهاء وعامة أهل اللغة وأكثر المتكلمين جواز ذلك، فلم لا يجوز أن يحمل كلامه على ما يعتقد هو صحته ويناظر عليه‏؟‏ ‏!‏
الخامس‏:‏ أن ما ادعوه من أن النص لا يدفع بمحتمل، تقدم جوابه، وبينا أنه لا نص هنا، بل يدفع المحتمل بالنص، وذكرنا أن هذا البحث هو المنصوص عن الأئمة الكبار‏.‏
الفائدة الرابعة‏:‏ أنه قصد بهذا الشرط نفي انقطاع الوقف، ونفي اشتراك جميع أهل الوقف في نصيب المتوفى عن غير ولد، ونبه بذلك على أنه عني بقوله‏:‏ عن ولده‏.‏ ترتيب الأفراد‏.‏
فإن قيل‏:‏ عوده إلى جميع الجمل يوجب انقطاع الوقف في الوسط، فحمل اللفظ على ما ينفي الانقطاع أولي؛ لأن من مات عن ولد لا يصرف نصيبه إلى الطبقة عملاً بموجب الشرط، ولا إلى الولد عملاً بموجب الترتيب المطلق‏.‏
فإن قلتم‏:‏ إذا جعلناه مبنيا لترتيب الأفراد لم يكن موجبًا للانقطاع،

ص -178- فنجيب عنه بالبحث المتقدم، وهو أن استحقاق الطبقة مستحق لظاهر اللفظ، فلا يترك بمتردد محتمل‏.‏
قيل أولاً‏:‏ هذا الوجه لا يتم إلا بهذا البحث، وهو إنما ذكر ليكون مؤيدًا له، والمؤيد للشيء يجب أن يكون غيره، ولا يكون معتمدًا عليه، فإذا كان الوجه لا يتم إلا بذلك البحث كانت صحته موقوفة على صحته، والفرع لا يكون أقوي من أصله، ولا يكسبه قوة، بل يكون تقوية ذلك الوجه به تقوية الشيء بنفسه، وهذا نوع من المصادرة‏.‏ وإذا كان هذا مبنيا على ذلك الوجه، وقد أجبنا عنه فيما مضي فقد حصل الجواب عن هذا‏.‏
ثم نقول‏:‏ الانتفاع ينتفي من ثلاثة أوجه‏:‏
أحدها‏:‏ أن الوقف محصور في الأولاد ثم أولادهم، فإذا مات الميت عن ولد فنصيبه إما لإخوته، أو لبنيهم، أو لبنيه، أو لعمومته؛ لأن الشرط يقتضي انحصار الوقف في الأولاد، ثم أولاد الأولاد، وهم إما ذو طبقته، أو من هو أعلى منه، عمومته ونحوهم، فإنه لا يستحق شيئا مع وجود أبيه، ومن هو أسفل منه‏:‏ ولده وولد إخوته، وطبقتهم‏.‏ فأما طبقته فانتفوا بالقيد المذكور في استحقاقهم، وأما بنوهم فانتفوا لثلاثة أسباب‏:‏

ص -179- أحدها‏:‏ بطريق التنبيه، فإن أباهم أقرب إلى الميت وإلى الواقف، فإذا لم ينقل إلى الأقرب فإلى الأبعد أولى‏.‏
والثاني‏:‏ أنه سواء عني بالترتيب ترتيب المجموع، أو ترتيب الأفراد، لا يستحقون في هذه الحال، فإن الطبقة العليا لم تنقرض، وآباؤهم لم يموتوا‏.‏
الثالث‏:‏ أنهم في هذه الحال ليسوا من أهل الوقف، ولم ينتقل إليهم ما هم أصل فيه، فلا ينتقل إليهم ما هم فروع فيه، وأما العمومة فإنه لا يتصور أن يستحق الميت شيئا مع وجود عمومته إلا على قولنا، ففرض هذه الصورة على رأي المنازع محال‏.‏ وإذا كان وجود العمومة مستلزمًا لصحة هذا القول، فمحال أنه يستلزم ذلك ما يفسده، فإن الشيء الواحد لا يستلزم صحة الشيء وفساده، لكن يقال‏:‏ قد كان الميت أولاً لم يخلف إلا أخوة وولدًا، ثم مات ولده عن ولد وأعمامه‏.‏ فنقول‏:‏ حرمان الإخوة مع الولد تنبيه على حرمان العمومة، وهذا حقيقة الجواب‏:‏ أن نفي إخوته تنبيه على نفي عمومته كما تقدم‏.‏
الوجه الثاني‏:‏ النافي للانقطاع ‏:‏ أن إعطاء الإخوة نصيب الميت دون سائر أهل الوقف تنبيه على إعطاء الولد كما تقدم‏.‏

ص -180- الثالث‏:‏ أن ذلك دليل على أن الترتيب المتقدم؛ ترتيب الأفراد على الأفراد‏.‏ وقد قدمنا تقرير هذا‏.‏
والله سبحانه يوفقنا لما يحبه ويرضاه‏.‏ والحمد لله رب العالمين، وصلي الله على سيدنا محمد، وآله وصحبه وسلم تسليمًا‏.‏
وسئل رحمه الله عن وقف على أربعة أنفس‏:‏ عمرو، وياقوتة، وجهمة، وعائشة، يجري عليهم للذكر مثل حظ الأنثيين، فمن توفى منهم عن ولد، أو ولد ولد، أو عن نسل وعقب وإن سفل، عاد ما كان جاريا عليه من ذلك على ولده، ثم على ولد ولده، ثم على نسله وعقبه، ثم من بعده وإن سفل، بينهم للذكر مثل حظ الأنثيين، ومن توفى منهم عن غير ولد ولا ولد ولد ولا نسل ولا عقب عاد نصيبه وقفًا على إخوته الباقين، ثم على أنسالهم وأعقابهم بينهم، للذكر مثل حظ الأنثيين، على الشرط والترتيب المقدم ذكرهما، فإذا لم يبق لهؤلاء الإخوة الموقوف عليهم نسل ولا عقب، أو توفوا بأجمعهم ولم يعقبوا ولا واحدًا منهم عاد ذلك وقفًا على الأسارى، ثم على الفقراء، ثم توفى عمر عن فاطمة، وتوفيت فاطمة عن عيناشي ابنة إسماعيل بن أبي يعلى، ثم توفيت عيناشي عن غير نسل ولا عقب، ولم يبق من ذرية

ص -181- هؤلاء الأربعة إلا بنت إسماعيل بن أبي يعلى، وكلاهما من ذرية جهمة‏.‏ فهاتان الجهتان اللتان تليهما عيناشي بعد موت أبيها‏:‏ هل ينتقل إلى أختها رقية أو إليها، أو إلى ابنة عمها صفية‏؟‏
فأجاب‏:‏
هذا النصيب الذي كان لعيناشي من أمها ينتقل إلى ابنتي العم المذكورتين، ولا يجوز أن تخص به أختها لأبيها؛ لأن الواقف ذكر‏:‏ أن من توفى من هؤلاء الإخوة الموقوف عليهم عن غير ولد ولا ولد ولد ولا نسل ولا عقب عاد نصيبه وقفًا على إخوته، ثم على أنسالهم وأعقابهم على الشرط والترتيب المقدم ذكرهما‏.‏ وهذه العبارة تعم من انقطع نسله أولاً وآخرًا، فكل من انقطع نسله من هؤلاء الإخوة كان نصيبه لإخوته، ثم لأولادهم؛ لأن الواقف لو لم يرد هذا لكان قد سكت عن بيان حكم من أعقب أولاً ثم انقطع عقبه ولم يبين مصرف نصيبه، وذلك غير جائز؛ لأنه إنما نقل الوقف إلى الأسرى والفقراء إذا لم يبق له ولا لموقوف عليهم نسل ولا عقب، فمتى أعقبوا ولو واحدًا منهم لم ينتقل إلى الأسرى شيء، ولا إلى الفقراء، وذلك يوجب أن ينتقل نصيب من انقطع نسله منهم إلى الإخوة الباقين، وهو المطلوب‏.‏
وأيضًا، فإنه قسم حال المتوفى من الأربعة الموقوف عليهم إلى حالين‏:‏ إما أن يكون له ولد، أو نسل، وعقب، أو لا يكون، فإن كان له

ص -182- انتقل نصيبه إلى الولد، ثم إلى ولد الولد، ثم إلى النسل والعقب، وإن لم يكن انتقل إلى الإخوة، ثم إلى أولادهم، فينبغي أن يعم هذا القسم ما لم يدخل في القسم الأول ليعم البيان جميع الأحوال؛ لأنه هو الظاهر من حال المتكلم؛ ولأنه لو لم يكن كذلك لزم الإهمال والإلغاء وإبطال الوقف على قول، ودلالة الحال تنفي هذا الاحتمال‏.‏ وإذا عم ما لم يدخل في القسم الأول دخل فيه من لا ولد له ومن لا ولد لولده ومن لا عقب له، وإذا كان كذلك، فأي هؤلاء الأربعة لم يكن له عقب كان نصيبه لإخوته ثم لعقبه‏.‏
وأيضًا، فإن الواقف قد صرح بأن من مات منهم عن غير عقب انتقل نصيبه إلى إخوته، ثم إلى أولادهم‏.‏ وهذا المقصود لا يختلف بين ألا يخلف ولدًا أو يخلف ولدًا ثم يخلف ولده ولدًا، فإن العاقل لا يقصد الفرق بين هاتين الحالتين؛ لأن التفريق بين المتماثلين قد علم بمطرد العادة أن العاقل لا يقصده، فيجب ألا يحمل كلامه عليه، بل يحمل كلامه على ما دل عليه دلالة الحال والعرف المطرد إذا لم يكن في اللفظ ما هو أولى منه، وإذا كان انقطاع النسل أولاً وآخرًا سواء بالنسبة إلى الانتقال إلى الإخوة وجب حمل الكلام عليه‏.‏
واعلم أن من أمعن النظر علم قطعًا أن الواقف إنما قصد هذا بدلالة الحال

ص -183- واللفظ سائغ له، وليس في الكلام وجه ممكن هو أولى منه، فيجب الحمل عليه قطعًا‏.‏
وأيضًا، فإن الوقف يراد للتأبيد، فيجب بيان حال المتوفى في جميع الطبقات، فيكون قوله‏:‏ ومن توفى منهم عن غير ولد ولا ولد ولد، ولا نسل ولا عقب‏.‏ في قوة قوله‏:‏ ومن كان منهم ميتًا ولا عقب له؛ لأن عدم نسله بعد موته بمنزلة كونهم معدومين حال موته، فلا فرق في قوله هذا وقوله‏:‏ ومن مات منهم ولا ولد له، وقوله‏:‏ ومن مات منهم ولم يكن له ولد‏.‏ وهذه العبارة وإن كان قد لا يفهم منها إلا عدم الذرية حين الموت في بعض الأوقات، لكن اللفظ سائغ؛ لعدم الذرية مطلقًا، بحيث لو كان المتكلم قال‏:‏ قد أردت هذا لم يكن خارجًا عن حد الإفهام، وإذا كان اللفظ سائغًا له، ولم يتناول صورة الحادثة إلا هذا اللفظ، وجب إدراجها تحته؛ لأن الأمر إذا دار بين صورة يحكم فيها بما يصلح له لفظ الواقف ودلالة حاله وعرف الناس؛ كان الأول هو الواجب بلا تردد‏.‏
إذا تقرر هذا‏:‏ فعم جد عيناشي هو الآن متوفٍ عن غير ولد ولا ولد ولد ولا نسل ولا عقب، فيكون نصيبه لإخوته الثلاثة على أنسالهم وأعقابهم‏.‏ والحال التي انقطع فيها نسله لم يكن من ذريته إلا هاتان المرأتان، فيجب أن تستويا في نصيب عيناشي‏.‏ وهكذا القول في كل واحد انقطع نسله، فإن نصيبه ينتقل إلى ذرية إخوته، إلا أن

ص -184- يبقي أحد من ذرية أبيهم الذي انتقل إليه الوقف منه، أو من ذرية أمه التي انتقل إليه الوقف منها، فيكون باقي الذرية هم المستحقين لنصيب أمهم أو أبيهم؛ لدخولهم في قوله‏:‏ فمن توفى منهم عن ولد أو ولد ولد‏.‏
واعلم أن الكلام إن لم يحمل على هذا كان نصيب هذا وقفًا منقطع الانتهاء؛ لأنه قال‏:‏ فمن توفى منهم عن ولد كان نصيبه لولده، ثم لولد ولده، ثم لنسله وعقبه‏.‏ ولم يبين بعد انقراض النسل إلى من يصير، لكن بين في آخر الشرط أنه لا ينتقل إلى الأسرى والفقراء حتى تنقرض ذرية الأربعة، فيكون مفهوم هذا الكلام صرفه إلى الذرية، وهاتان من الذرية، وهما سواء في الدرجة، ولم يبق غيرهما، فيجب أن يشتركا فيه، وليس بعد هذين الاحتمالين إلا أن يكون قوله‏:‏ ومن توفى منهم‏.‏ عائدًا إلى الأربعة وذريتهم‏.‏
فيقال حينئذ‏:‏ عيناشي قد توفيت عن أخت من أبيها وابنة عم، فيكون نصيبها لأختها، وهذا الحمل باطل قطعًا، لا ينفذ حكم حاكم إن حكم بموجبه؛ لأن الضمير أولاً في قوله‏:‏ فمن توفى منهم‏.‏ عائد إلى الأربعة، فالضمير في قوله‏:‏ ومن توفى منهم‏.‏ عائد ثانيا إلى هؤلاء الأربعة؛ لأن الرجل إذا قال‏:‏ هؤلاء الأربعة من فعل منهم كذا فافعل به كذا وكذا؛ ومن فعل منهم كذا فافعل لولده كذا، علم بالاضطرار أن الضمير الثاني هو الضمير الأول، ولأنه قال‏:‏ ومن توفى منهم عن غير ولد عاد نصيبه

ص -185- إلى إخوته الباقين‏.‏ وهذا لا يقال إلا فيمن له إخوة تبقي بعد موته، وأنا نعلم هذا في هؤلاء الأربعة؛ لأن الواحد من ذريتهم قد لا يكون له إخوة باقون، فلو أريد بذلك المعني لقيل‏:‏ على إخوته إن كان له إخوة‏.‏ أو قيل‏:‏ ومن مات منهم عن إخوة، كما قيل في الولد‏:‏ ومن مات منهم عن ولد‏.‏ وهذا ظاهر لا خفاء به‏.‏
وأيضًا، فلو فرض أن من مات من أهل الوقف عن إخوة كان نصيبه لإخوته، فإنما ذلك في الإخوة الذين شركوه في نصيب أبيه وأمه، لا في الإخوة الذين هم أجانب عن النصيب الذي خلفه على ما هو مقرر في موضعه من كتب الفقه على المذاهب المشهورة وهذا النصيب إنما تلقته عيناشي من أمها‏.‏ وأختها رقية أجنبية من أمها؛ لأنها أختها من أبيها فقط، فنسبة أختها لأبيها وابنة عمها إلى نصيب الأم سواء‏.‏ وهذا بين لمن تأمله‏.‏ والله أعلم‏.‏
وسئل عن واقف وقف وقفًا على ولديه‏:‏ عمر، وعبد الله، بينهما بالسوية نصفين، أيام حياتهما، أبدًا ما عاشا، دائمًا ما بقيا، ثم على أولادهما من بعدهما، وأولاد أولادهما، ونسلهما، وعقبهما، أبدًا ما تناسلوا،

ص -186- بطنًا بعد بطن، فتوفى عبد الله المذكور وخلف أولادًا، فرفع عمر ولد عبد الله إلى حاكم يري الحكم بالترتيب، وسأله رفع يد ولد عبد الله عن الوقف، وتسليمه إليه، فرفع يد ولد عبد الله، وسلمه إلى عمر بحكم أنه من البطن الأول، فهل يكون ذلك الحكم جاريا في جميع البطون أم لا‏؟‏ ثم إن عمر توفى وخلف أولادًا، فوضعوا أيديهم على الوقف بغير حكم حاكم، فطلب ولد عبد الله من حاكم يري الحكم بالتشريك بينهم في الوقف تشريكهم؛ لأن الواقف جمع بين الأولاد والنسل والعقب في الاستحقاق بعد عبد الله وعمر بالواو الذي يقتضي التشريك؛ دون الترتيب‏.‏ وأن قوله‏:‏ بطنًا بعد بطن لا يقتضي الترتيب، فهل الحكم لهم بالمشاركة صحيح أم لا‏؟‏ وهل حكم الأول لعمر بالتقديم على ولد عبد الله مناقضًا للحكم بالتشريك بين أولاد عمر وأولاد عبد الله‏؟‏ وهل لحاكم ثالث أن يبطل هذا الحكم والتنفيذ‏؟‏
فأجاب‏:‏
مجرد الحكم لأحد الأخوين الأولين بجميع الوقف بعد موت أخيه المتوفى لا يكون جاريا في جميع البطون، ولا يكون حكمًا لأولاده بما حكم له به، فإن قوله‏:‏ ثم على أولادهما‏.‏ هل هو لترتيب المجموع على المجموع، أو لترتيب الأفراد على الأفراد، بحيث ينتقل نصيب كل ميت إلى ولده‏؟‏ فيه قولان للفقهاء‏.‏ وكذلك قوله‏:‏ وأولادهما من بعدهما بطنًا بعد بطن‏.‏ هل هو للترتيب أو للتشريك‏؟‏ فيه قولان‏.‏ فإذا حكم الحاكم باستحقاق عمر الجميع بعد موت عبد الله كان هذا لاعتقاده

ص -187- لترتيب المجموع على المجموع، فإذا مات عمر فقد يري ذلك الحاكم الترتيب في الطبقة الأولى فقط، كما قد يشعر به ظاهر اللفظ، وقد يكون يري أن الترتيب في جميع البطون، لكن ترتيب الجميع على الجميع، ويشرك كل طبقة من الطبقتين في الوقف دون من هو أسفل منها، وقد يري غيره وأنه بعد ذلك لترتيب الأفراد، فإذا حكم حاكم ثان فيما لم يحكم فيه الأول بما لا يناقض حكمه لم يكن نقضًا لحكمه، فلا ينقض هذا الثاني إلا بمخالفة نص أو إجماع‏.‏ والله أعلم‏.‏
وسئل رَضي الله عَنهُ عمن وقف وقفًا على ابن ابنه فلان، ثم على أولاده، واحدًا كان أم كثر، ثم على أولاد أولاده، ثم نسله، وعقبه‏.‏ فمن توفى منهم عن ولد أو ولد ولد أو عن نسل وعقب عاد ما كان جاريا عليه من ذلك على من معه في درجته، فتوفى الأول عن أولاد، توفى أحدهم في حياته عن أولاد، ثم مات الأول وخلف بنته وولدي ابنه، فهل تأخذ البنت الجميع‏؟‏ أو ينتقل إلى ولدي الابن ما كان يستحقه أبوهما لو كان حيا‏؟‏
فأجاب‏:‏
بل النصيب الذي كان يستحقه محمد الميت في حياة أبيه لو عاش ينتقل إلى ولديه دون أخته، فإن الواقف قد ذكر أن قوله‏:‏ على

ص -188- أولاده، ثم على أولاد أولاده، إنما أراد به ترتيب الأفراد على الأفراد لا ترتيب الجملة على الجملة بما بينه، وإن كان ذلك هو مدلول اللفظ عند الإطلاق على أحد القولين‏.‏
والحقوق المرتب أهلها شرعاً أو شرطاً إنما يشترط انتقالها إلى الطبقة الثانية عند عدم الأولي، أو عدم استحقاقها الاستحقاق الأولى أولاً، كما يقول الفقهاء في العصب بالميراث أو النكاح‏:‏ الابن، ثم ابنه، ثم الأب، ثم أبوه‏.‏ فاستحقاق ابن الابن مشروط بعدم أبيه؛ لعدم استحقاقه لمانع يقوم به من كفر وغيره لا يشترط أن أباه يستحق شيئاً لم ينتقل إليه، كذلك في الأم‏:‏ النكاح، والحضانة، وولاية غسل الميت، والصلاة عليه‏.‏
وإنما يتوهم من يتوهم اشتراط استحقاق الطبقة الأولى؛ لتوهمه أن الوقف ينتقل من الأولى إليها، وتتلقاه الثانية عن الأولي، كالميراث، وليس كذلك، بل هي تتلقي الوقف عن الواقف، كما تلقته الأولي، وكما تتلقي الأقارب حقوقهم عن الشارع، لكن يرجع في الاستحقاق إلى ما شرطه الشارع والواقف من الترتيب‏.‏

ص -189- وسئل رَحمه اللّه عن وقف إنسان شيئاً على زيد، ثم على أولاد زيد الثمانية، فمات واحد من أولاد زيد الثمانية المعينين في حال حياة زيد، وترك ولداً، ثم مات زيد، فهل ينتقل إلى ولد ولد زيد ما استحقه ولد زيد لو كان حياً‏؟‏ أم يختص الجميع بأولاد زيد‏؟‏
فأجاب‏:‏
نعم يستحق ولد الولد ما كان يستحقه والده، ولا ينتقل ذلك إلى أهل طبقة الميت ما بقي من ولده وولد ولده أحد؛ وذلك لأن قول الواقف‏:‏ على زيد، ثم على أولاده، ثم أولاد أولاده فيه للفقهاء من أصحاب الإمام أحمد وغيرهم عند الإطلاق قولان‏:‏
أحدهما‏:‏ أنه لترتيب الجملة على الجملة، كالمشهور في قوله‏:‏ على زيد وعمرو، ثم على المساكين‏.‏
والثاني‏:‏ أنه لترتيب الأفراد على الأفراد، كما في قوله تعالى‏:‏ ‏{وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، أي‏:‏ لكل واحد نصف ما تركته زوجته، وكذلك قوله‏:‏ ‏{حُرِّمَتْ عليكُمْ أُمَّهَاتُكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، أي‏:‏ حرمت على كل واحد أمه؛ إذ

ص -190- مقابلة الجمع بالجمع تقتضي توزيع الأفراد على الأفراد، كما في قوله‏:‏ لبس الناس ثيابهم، وركب الناس دوابهم‏.‏
وهذا المعني هو المراد في صورة السؤال قطعاً؛ إذ قد صرح الواقف بأن من مات من هؤلاء عن ولد انتقل نصيبه إلى ولده، فصار المراد ترتيب الأفراد على الأفراد في هذه الصورة المقيدة بلا خلاف؛ إذ الخلاف إنما هو مع الإطلاق‏.‏
وإذا كان كذلك، فاستحقاق المرتب في الشرع والشرط في الوصية والوقف وغير ذلك، إنما يشترط في انتقاله إلى الثاني عدم استحقاق الأول، سواء كان قد وجد واستحق، أو وجد ولم يستحق، أو لم يوجد بحال، كما في قول الفقهاء في ترتيب العصبات، وأولياء النكاح، والحضانة وغيرهم، فيستحق ذلك الابن، ثم ابنه وإن سفل، ثم الأب ثم أبوه وإن علا، فإن الأقرب إذا عدم أو كان ممنوعاً لكفر أو رق انتقل الحق إلى من يليه‏.‏ ولا يشترط في انتقال الحق إلى من يليه أن يكون الأول قد استحق‏.‏ وكذلك لو قال‏:‏ النظر في هذا لفلان، ثم لفلان، أو لابنه‏.‏ فمتى انتفي النظر عن الأول لعدمه أو جنونه أو كفره انتقل إلى الثاني، سواء كان ولداً أو غير ولد‏.‏ وكذلك ترتيب العصبة في الميراث، وفي الإرث بالولاء، وفي الحضانة، وغير ذلك‏.‏

ص -191- وكذلك في الوقف‏:‏ لو وقف على أولاده طبقة بعد طبقة عصبتهم، وشرط أن يكونوا عدولاً، أو فقراء أو غير ذلك، وانتفي شرط الاستحقاق في واحد من الطبقة الأولى أو كلهم؛ انتقل الحق عند عدم استحقاق الأولى إلى الطبقة الثانية إذا كانوا متصفين بالاستحقاق‏.‏
وسر ذلك‏:‏ أن الطبقة الثانية تتلقي الوقف من الواقف، لا من الطبقة الأولي، لكن تلقيهم ذلك مشروط بعدم الأولي، كما أن العصبة البعيدة تتلقي الإرث من الميت، لا من العاصب القريب، لكن شروط استحقاقه عدم العاصب القريب‏.‏ وكذلك الولاء في القول المشهور عند الأئمة يرث به أقرب عصبة الميت يوم موت المعتق؛ لأنه يورث كما يورث المال‏.‏
وإنما يغلط ذهن بعض الناس في مثل هذا حيث يظن أن الولد يأخذ هذا الحق إرثاً عن أبيه أو كالأرث، فيظن أن الانتقال إلى الثانية مشروط باستحقاق الأولي، كما ظن ذلك بعض الفقهاء، فيقول‏:‏ إذا لم يكن الأب قد ترك شيئاً لم يرثه الابن‏.‏ وهذا غلط؛ فإن الابن لا يأخذ ما يأخذ الأب بحال، ولا يأخذ عن الأب شيئاً؛ إذ لو كان الأب موجوداً لكان يأخذ الريع مدة حياته، ثم ينتقل إلى ابنه الريع الحادث بعد موت الأب، لا الريع الذي يستحقه، وأما رقبة الوقف فهي باقية على حالها‏:‏ حق الثاني فيها في وقته نظير حق الأول في وقته، لم ينتقل إليهم إرثاً‏.‏

ص -192- ولهذا اتفق المسلمون في طبقات الوقف‏:‏ أنه لو انتفت الشروط في الطبقة الأولى أو بعضهم لم يلزم حرمان الطبقة الثانية إذا كانت الشروط موجودة فيهم؛ وإنما نازع بعضهم فيما إذا عدموا قبل زمن الاستحقاق، ولا فرق بين الصورتين‏.‏
ويبين هذا‏:‏ أنه لو قيل بانتقال نصيب الميت إلى إخوته لكونه من الطبقة؛ كان ذلك مستلزماً لترتيب جملة الطبقة على الطبقة، أو أن بعض الطبقة الثانية أو كلهم لا يستحق إلا مع عدم جميع الطبقة الأولي‏.‏ ونص الواقف يبين أنه أراد ترتيب الأفراد على الأفراد؛ مع أنا نذكر في الإطلاق قولين‏:‏ الأقوي ترتيب الأفراد مطلقاً؛ إذ هذا هو المقصود من هذه العبارة، وهم يختارون تقديم ولد الميت على أخيه فيما يرثه أبوه، فإنه يقدم الولد على الأخ‏.‏ وإن قيل بأن الوقف في هذا منقطع، فقد صرح هذا الواقف بالألفاظ الدالة على الاتصال، فتعين أن ينتقل نصيبه إلى ولده‏.‏
وفي الجملة، فهذا مقطوع به، لا يقبل نزاعاً فقهياً، وإنما يقبل نزاعاً غلطاً‏.‏ وقول الواقف‏:‏ فمن مات من أولاد زيد، أو أولاد أولاده وترك ولداً، أو ولد ولد وإن سفل، كان نصيبه إلى ولد ولده، أو ولد ولد ولده‏.‏ يقال فيه‏:‏ إما أن يكون قوله‏:‏ نصيبه‏.‏ يعم النصيب الذي يستحقه إذا كان متصفاً بصفة الاستحقاق، سواء استحقه أو لم يستحقه، ولا يتناول إلا ما استحقه، فإن كان الأول فلا كلام وهو الأرجح؛ لأنه بعد موته ليس هو في هذه الحال مستحقاً له؛ ولأنه لو كان الأب ممنوعاً لانتفاء

ص -193- صفة مشروطة فيه مثلاً مثل أن يشترط فيهم الإسلام أو العدالة أو الفقر؛ كان ينتقل مع وجود المانع إلى ولده، كما ينتقل مع عدمه، ولأن الشيء يضاف إلى الشيء بأدني ملابسة، فيصدق أن يقال‏:‏ نصيبه بهذا الاعتبار؛ ولأن حمل اللفظ على ذلك يقتضي أن يكون كلام الواقف متناولاً لجميع الصور الواقعة، فهو أولى من حمله على الإخلال بذكر البعض؛ ولأنه يكون مطابقاً للترتيب الكلامي، وليس ذلك هو المفهوم من ذلك عند العامة الشارطين مثل هذا‏.‏
وهذا أيضاً موجب الاعتبار والقياس النظري عند الناس في شروطهم إلى استحقاق ولد الولد الذي يكون يتيماً لم يرث هو وأبوه من الجد شيئًا، فيري الواقف أن يجبره بالاستحقاق حينئذ، فإنه يكون لاحقاً فيما ورث أبوه من التركة وانتقل إليه الإرث، وهذا الذي يقصده الناس موافق لمقصود الشارع أيضاً؛ ولهذا يوصون كثيرآً بمثل هذا الولد‏.‏
وإن قيل‏:‏ إن هذا اللفظ لا يتناول إلا ما استحقه كان هذا مفهوم منطوق خرج مخرج الغالب فلا مفهوم له، وإذا لم يكن له مفهوم كان مسكوتاً عنه في هذا الموضع، ولكن قد يتناوله في قوله‏:‏ على زيد، ثم على أولاده، ثم على أولاد أولادهم‏.‏ فإنا ذكرنا أن موجب هذا اللفظ مع ما ذكر بعده من أن الميت ينتقل نصيبه إلى ولده صريح في أن المراد ترتيب الأفراد على الأفراد، والتقدير‏:‏ على زيد، ثم على أولاده، ثم على ولد كل واحد

ص -194- بعد والده، وهذا اللفظ يوجب أن يستحق كل واحد ما كان أبوه مستحقه لو كان متصفاً بصفة الاستحقاق، كما يستحق ذلك أهل طبقاته‏.‏ وهذا متفق عليه بين علماء المسلمين في أمثال ذلك شرعاً وشرطاً، وإذا كان هذا موجب استحقاق الولد، وذلك التفصيل إما أن يوجب استحقاق الولد أيضا وهو الأظهر، أو لا يوجب حرمانه، فيقر العمل بالدليل السالم عن المعارض المقاوم‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عمن وقف وقفاً على أولاده، فلان وفلان وفلان، وعلى ابن ابنه فلان، على أنه من توفى منهم عن ولد ذكر انتقل نصيبه إلى ولده، ومن مات عن بنت انتقل نصيبه إليها، ثم إلى أعمامها، ثم بني أعمامها الأقرب فالأقرب منهم، فمات ابن ابن عن غير ولد، وترك أخته من أبويه وأعمامه، فأيهم أحق‏؟‏
فأجاب‏:‏
ينتقل نصيبه إلى أخته لأبويه، فإنه قد ظهر من قصد الواقف تخصيص ما كان ينبغي أن يستحقه أصله، وتخصيص نصيب الميت عن غير ولد بالأقرب إليه، وأنه أقام موسى ابن الابن مقام ابنه؛ لأن أباه كان ميتاً وقت الوقف‏.‏ واللّه أعلم‏.‏

ص -195- وسئل رَحمه اللّه عن قرية وقفها السلطان صلاح الدين، فجعل ريعها وقفاً على شخص معين، ثم على أولاده من بعده، والنصف والربع على الفقراء، واستمر الأمر على هذه الصورة والقرية عامرة فلما كان سنة دخول قازان خربت هذه القرية واستمرت داثرة مدة ثماني سنين، فجاء رجل من المشائخ وأخذ توقيعاً سلطانياً بتمكينه من أن يعمر هذه القرية، فعمرها وتوفى إلى رحمة اللّه، وخلف أيتاماً صغاراً فقراء لا مال لهم، فجاءت امرأة من ذرية الموقوف عليه صاحب الريع فأثبتت نسبها، وتسلمت ريع هذه القرية، واستمر النصف والربع على الفقراء بحكم شرط الواقف، وبقي أولاد الذي عمر القرية فقراء، فهل يجوز لهم أن يقبضوا كفايتهم في جملة الفقراء‏؟‏ أم لهم ما غرمه والدهم على تعميرها ما لم يستوف عوضه قبل وفاته‏؟‏
فأجاب‏:‏
إن كانوا داخلين في شروط الواقف، فإنهم يستحقون ما يقتضيه الشرط، وإن قدر تعذر الصرف إلى الموصوفين لتعذر بعض الأوصاف، فكان هؤلاء الأطفال مشاركين في الاستحقاق لمن يصرف إليه المال، فينبغي

ص -196- أن يصرف إليهم أيضاً ما غرمه والدهم من القرية بالمعروف من ماله؛ ليستوفى عوضه، فإنهم يستوفونه من مغل الوقف‏.‏
وسئل رَحمه اللّه عن قسمة الوقف ومنافعه‏؟‏
فأجاب‏:‏
ما كان وقفاً على جهة واحدة لم يجز قسمة عينه، وإنما يجوز قسمة منافعه بالمهايأة‏.‏ وإذا تهايؤوا ثم أرادوا نقضها فلهم ذلك، وإذا لم يقع من المستحق أو وكيله فهي باطلة‏.‏ واللّه أعلم‏.‏
وسئل عن وقف على جهة واحدة، فقسمه قاسم حنبلي، معتقداً جواز ذلك، حيث وجد في المختصرات‏:‏ إنا إذا قلنا‏:‏ القسمة إقرار جاز قسمة الوقف، ثم تناقل الشريكان بعض الأعيان، ثم طلب بعضهم نصيبه الأول من المقاسمة‏؟‏
فأجاب‏:‏
إذا كان الوقف على جهة واحدة، فإن عينه لا تقسم قسمة

ص -197- لازمة، لا في مذهب أحمد ولا غيره، وإنما في المختصرات لما أرادوا بيان فروع قولنا‏:‏ القسمة إقرار أو بيع‏.‏ فإذا قلنا‏:‏ هي بيع لم يجز؛ لأن الوقف لا يباع‏.‏ وإذا قلنا‏:‏ هي إقرار جاز قسمته في الجملة‏.‏ ولم يذكروا شروط القسمة كما جرت به العادة في أمثال ذلك‏.‏ وقد ذكر طائفة منهم في قسمة الوقف وجهين، وصرح الأصحاب بأن الوقف إنما يجوز قسمته إذا كان على جهتين، فأما الوقف على جهة واحدة فلا تقسم عينه اتفاقاً؛ لتعلق حق الطبقة الثانية والثالثة، لكن تجوز المهايأة على منافعه‏.‏ والمهايأة‏:‏ قسمة المنافع، ولا فرق في ذلك بين مناقلة المنافع وبين تركها على المهايأة بلا مناقلة، فإن تراضوا بذلك أعيد المكان شائعاً كما كان في العين والمنفعة‏.‏ واللّه أعلم‏.‏
وسئل عن وقف على جماعة، وأن بعض الشركة قد دفع في الفاكهة مبلغاً، وأن بعض الشركة امتنع من التضمين والضمان، وطلب أن يأخذ ممن يشتريه قدر حصته من الثمرة، فهل يحكم عليه الحاكم بالبيع مع الشركة أم لا‏؟‏
فأجاب‏:‏
إذا لم تمكن قسمة ذلك قبل البيع بلا ضرر فعليه أن يبيع مع شركائه ويقاسمهم الثمن‏.‏

ص -198- وسئل عن وقف لمصالح الحرم وعمارته، ثم بعد ذلك يصرف في وجوه البر والصدقات، وعلى الفقراء والمساكين المقيمين بالحرم، فهل يجوز أن يصرف من ذلك على القوام والفراشين القائمين بالوظائف‏؟‏
فأجاب‏:‏
نعم القائمون بالوظائف مما يحتاج إليه المسجد، من تنظيف وحفظ، وفرش، وتنويره، وفتح الأبواب، وإغلاقها، ونحو ذلك، هم من مصالحه يستحقون من الوقف على مصالحه‏.‏
وسئل رَحمه اللهّ عن رجل اشترى داراً، ولم يكن في كتبه غير ثلاثة حدود، والحد الرابع لدار وقف، ثم إن الذي اشترى هدم الدار وعمرها، ثم إنه فتح الطاقة في دار الوقف يخرج النور منها إلى مخزن، وجعل إلى جنب الجدار سقاية مجاورة للوقف محدثة تضر حائط الوقف وبرز بروزاً على دور قاعة الوقف، فإذا بني على دور القاعة، وجعل أخشاب سقف على الجدار الذي

ص -199- للوقف، وفعل هذا بغير إذن ولي الأمر، وذكر أنه استأجره كل سنة بثلاثة دراهم، وولي الأمر لم يؤجره إلى الآن، ولا المباشرون، ثم إن رجلاً حلف باللّه أنه يستأجر هذا الجدار، وهو بين الدور، وأزيل ما فعله من البروز والسقاية، ولم أحدث فيه عمارة إلا احتسابا للّه تعالى وأستأجره كل سنة بعشرين درهماً، مدة عشرين سنة، حتى بقي دور قاعة الوقف نيرة، ولم تتضرر الجيرة بالعلو، فهل يجوز الإيجار للذي تعدي‏؟‏ أم للذي قصد المثوبة وزيادة للوقف بالأجرة إن أجره ولي الأمر المنفعة بالزيادة، ولإزالة الضرر عن الوقف‏؟‏
فأجاب‏:‏
ليس له أن يبني على جدار الوقف ما يضر به باتفاق الناس، بل وكذلك إذا لم يضر به عند جمهور العلماء، ودعواه الاستئجار غير مقبولة بغير حجة، ولو آجر إجارة فيها ضرر على الوقف لم تكن إجارة شرعية، ومن طلب استئجاره بعد هذا وكان ذلك مصلحة للوقف، فإنه يجوز، بل يجب أن يؤجر، وإذا كان له نية حسنة حصل له من الأجر والثواب بحسب ذلك‏.‏ واللّه أعلم‏.‏

ص -200- وسئل رَحمه اللّه عن رجل ساكن في خان وقف، وله مباشر لرسم عمارته وإصلاحه، وأن الساكن أخبر المباشر أن مسكنه يخشي سقوطه وهو يدافعه، ثم إن المباشر صعد إلى المسكن المذكور، ورآه بعينه، وركضه برجله، وقال‏:‏ ليس بهذا سقوط، ولا عليك منه ضرر، وتركه ونزل، فبعد نزوله سقط المسكن المذكور على زوجة الساكن وأولاده، فمات ثلاثة، وعدم جميع ماله، فهل يلزم المباشر من مات، ويغرم المال الذي عدم أم لا‏؟‏
فأجاب‏:‏
على هذا المباشر المذكور الذي تقدم إليه وأخر الاستهدام ضمان ما تلف بسقوطه، بل يضمن، ولو كان مالك المكان إذا خيف السقوط وأعلم بذلك، وإن لم يكن المعلم له مستأجراً منه عند جماهير العلماء كأبي حنيفة، ومالك، وأحمد في المشهور، وطائفة من أصحاب الشافعي وغيرهم، لكن بعضهم يشترط الإشهاد عليه، وأكثرهم لا يشترط ذلك، فإنه مفرط بترك نقضه وإصلاحه، ولو ظن أنه لا يسقط، فإنه كان عليه أن يري ذلك لأرباب الخبرة بالبناء، فإذا ترك ذلك كان مفرطاً ضامناً لما تلف بتفريطه، لا سيما مع قوله للمستأجر‏:‏ إن شئت فاسكن، وإن شئت فلا تسكن، فإن هذا عدوان منه‏.‏

ص -201- فإن المستأجر له مطالبة المؤجر بالعمارة التي يحتاج إليه المكان، والتي هي من موجب العقد، وهذه العمارة واجبة من وجهين‏:‏ من جهة حق أهل الوقف ومن جهة حق المستأجر‏.‏ والعلماء متفقون على أنه ليس لناظر الوقف أن يفرط في العمارة التي استحقها المستأجر، فهذان التفريطان يجب عليه بتركهما ضمان ما يتلف بتفريطه، فيضمن مال الوقف للوقف، ويدخل في ذلك المنافع التي استحقها المستأجر؛ بخلاف ما لو كانت العين باقية، فإن له أن يضمنه إياها وله أن يفسخ الإجارة، وأما ما تلف بالتفريط من النفوس والأموال التي للمستأجر، فيضمن من هذه الوجوه الثلاثة، ويضمن ما تلف للجيران من الوجه الأول، كما ذهب إليه جماهير العلماء‏.‏
وسئل عن مال موقوف على فكاك الأسرى، وإذا استدين بمال في ذمم الأسرى بخلاصهم لا يجدون وفاءه‏:‏ هل يجوز صرفه من الوقف‏؟‏ وكذلك لو استدانه ولي فكاكهم بأمر ناظر الوقف أو غيره‏؟‏
فأجاب‏:‏
نعم يجوز ذلك، بل هو الطريق في خلاص الأسرى، أجود من إعطاء المال ابتداء لمن يفتكهم بعينهم، فإن ذلك يخاف عليه، وقد يصرف

ص -202- في غير الفكاك، وأما هذا فهو مصروف في الفكاك قطعاً‏.‏ ولا فرق بين أن يصرف عين المال في جهة الاستحقاق، أو يصرف ما استدين، كما كان النبي صلى الله عليه وسلم تارة يصرف مال الزكاة إلى أهل السهمان، وتارة يستدين لأهل السهمان ثم يصرف الزكاة إلى أهل الدين، فعلم أن الصرف وفاء كالصرف أداء‏.‏ واللّه أعلم‏.‏
وسئل عن رجل تحته حصة في حمام، وهي موقوفة على الفقراء والمساكين فخرب شيء من الحمام في زمان العدو، فأجر تلك الحصة لشخص مدة ثماني سنين بثمانمائة درهم، وأذن له أن يصرف تلك الأجرة في العمارة الضرورية في الحمام، فعمر المستأجر، وصرف في العمارة حتى صارت أجرة الحصة المذكورة، وذكر أنه فضل له على الوقف مال زائد عن الأجرة من غير إذن المؤجر، فهل يجوز له ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إذا عمر عمارة زائدة عن العمارة الواجبة على الوجه المأذون فيها لم يكن على أهل الحمام أن يقوموا ببقية تلك العمارة الزائدة ولا قيمتها، بل له أن يأخذها إذا لم يضر أخذها بالوقف، وإذا كانت العمارة تزيد كراء الحمام، فاتفقوا على أن تبقي العمارة له، لا يعطونه بقيمتها، بل

ص -203- يكون ما يحصل من زيادة الأجرة بإزاء ذلك، جاز ذلك، وإن أراد أهل الوقف أن يقلعوا العمارة الزائدة، فلهم ذلك إذا لم تنقص المنفعة المستحقة بالعقد، وإن اتفقوا على أن يعطوه بقية العمارة ويزيدهم في الأجرة بقدر ما زاد من المنفعة جاز‏.‏ واللّه أعلم‏.‏
وسئل عن وقف على تكفين الموتي، يفيض ريعه كل سنة على الشرط‏:‏ هل يتصدق به‏؟‏ وهل يعطي منه أقارب الواقف الفقراء‏؟‏
فأجاب‏:‏
إذا فاض الوقف عن الأكفان صرف الفاضل في مصالح المسلمين، وإذا كان أقاربه محاويج فهم أحق من غيرهم‏.‏ واللّه أعلم‏.‏
وسئل عن فقيه منزل في مدرسة، ثم غاب مدة البطالة، فهل يحل منعه من الجامكية أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إذا لم يغب إلا شهر البطالة، فإنه يستحق ما يستحقه الشاهد، لا فرق في أشهر البطالة بين أن يكون البطال شاهداً أو غائباً‏.‏ واللّه أعلم‏.‏

ص -204- وسئل َعن مقرئ على وظيفة، ثم إنه سافر واستناب شخصاً، ولم يشترط عليه، فلما عاد قبض الجميع، ولم يخرج من المكان، فهل يستحق النائب المشروط أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم النائب يستحق المشروط كله، لكن إذا عاد المستنيب فهو أحق بمكانه‏.‏ واللّه أعلم‏.‏
وسئل عمن وقف وقفاً مستغلاً ثم مات، فظهر عليه دين، فهل يباع الوقف في دينه‏؟‏
فأجاب‏:‏
إذا أمكن وفاء الدين مع ريع الوقف لم يجز بيعه، وإن لم يمكن وفاء الدين إلا ببيع شيء من الوقف وهو في مرض الموت بيع باتفاق العلماء‏.‏ وإن كان الوقف في الصحة، فهل يباع لوفاء الدين‏؟‏ فيه خلاف بين العلماء في مذهب أحمد وغيره‏.‏ ومنعه قول قوي‏.‏

ص -205- وسئل رحمه الله عن رجل قال في مرضه‏:‏ إذا مت فداري وقف على المسجد الفلاني، فتعافي، ثم حدث عليه ديون، فهل يصح هذا الوقف ويلزم أم لا‏؟‏
فأجاب‏:‏
يجوز أن يبيعها في الدين الذي عليه، وإن كان التعليق صحيحًا كما هو أحد قولي العلماء، وليس هذا بأبلغ من التدبير، وقد ثبت عن النبي صلى الله عليه وسلم أنه باع المدبر في الدين‏.‏ والله أعلم‏.
وسئل عمن وقف وقفًا على ضريح رسول الله صلى الله عليه وسلم برسم شمع أو زيت، وذلك بعد موته، ثم إنه قصد أن يغير الوقف ويجعله على الفقراء والمساكين بالقاهرة، وإن لم يجز ذلك، فهل يجوز على الفقراء المجاورين بالمدينة مدينة رسول الله صلى الله عليه وسلم أم لا‏؟‏

ص -206- فأجاب‏:‏
أما الوصية بما يفعل بعد موته، فله أن يرجع فيها ويغيرها باتفاق المسلمين، ولو كان قد أشهد بها
وأثبتها، سواء كانت وصىة بوقف أو عتق أو غير ذلك، وفي الوقف المعلق بموته والعتق نزاعان مشهوران‏.‏ والوقف على زيت وشمع يوقد على قبر ليس برًا باتفاق العلماء، بل ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله زَوَّارَات القبور، والمتخذين عليها المساجد والسُّرج‏"‏‏.‏
وأما تنوير المسجد النبوي على المصلين وغيره فتنوير بيوت الله حسن، لكن إذا كان للمسجد ما يكفي تنويره لم يكن للزيادة التي لا فائدة فيها فائدة مشروعة، ولم يكن ذلك مصروفًا في تنويره، بل تصرف في غيره‏.‏ والله أعلم‏.‏
وسئل عن الوقف إذا فضل من ريعه واستغني عنه‏؟‏
فأجاب‏:‏
يصرف في نظير تلك الجهة، كالمسجد إذا فضل عن مصالحه صرف في مسجد آخر؛ لأن الواقف غرضه في الجنس، والجنس واحد، فلو قدر أن المسجد الأول خرب ولم ينتفع به أحد صرف ريعه في مسجد آخر، فكذلك إذا فضل عن مصلحته شيء، فإن هذا

ص -207- الفاضل لا سبيل إلى صرفه إليه، ولا إلى تعطيله، فصرفه في جنس المقصود أولي، وهو أقرب الطرق إلى مقصود الواقف، وقد روي أحمد عن على رضي الله عنه‏:‏ أنه حض الناس على إعطاء مكاتب، ففضل شيء عن حاجته فصرفه في المكاتبين‏.‏
وسئل عن رجل صالح فرض له القاضي بشيء من الصدقات لأجله، وأجل الفقراء الواردين عليه، فهل يجوز لأحد أن يزاحمه في ذلك‏؟‏ أو يتغلب عليه باليد القوية‏؟‏
فأجاب‏:‏
قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المسلم أخو المسلم، لا يحل للمسلم أن يبيع على بيع أخيه، ولا يستام على سَوْمِ أخيه، ولا تسأل المرأة طلاق أختها لتكفأ ما في صفحتها، فإن لها ما قدر لها‏"‏‏.‏
فإذا كان النبي صلى الله عليه وسلم في عقود المعاوضات قد نهي أن يستام الرجل على سوم أخيه، وأن يخطب على خطبته قبل أن يدخل المطلوب في ملك الإنسان، فكيف يحل للرجل أن يجيء إلى من فرض له ولي الأمر على الصدقات أو غيرها ما يستحقه ويحتاج إليه فيزاحمه على ذلك، ويريد أن ينزعه منه‏؟‏ ‏!‏ فإن هذا أشد تحريمًا من ذلك‏.‏ والله أعلم‏.‏

ص -208- وسئل رحمه الله عن وقف أرض على مسجد فيها أشجار معطلة من الثمر، وتعطلت الأرض من الزراعة بسببها، فهل يجوز قلع الأشجار، وصرف ثمنها في مصالح المسجد وتزرع الأرض وينتفع بها‏؟‏
فأجاب‏:‏
نعم إذا كان قلع الأشجار مصلحة للأرض بحيث يزيد الانتفاع بالأرض إذا قلعت فإنها تقلع‏.‏ وينبغي للناظر أن يقلعها ويفعل ما هو الأصلح للوقف، ويصرف ثمنها فيما هو أصلح للوقف من عمارة الوقف، أو مسجد، إن احتاج إلى ذلك‏.‏ والله أعلم‏.‏
وسئل عن مصيف مسجد بني فيه قبر فَسقية، وهدم بحكم الشرع، وللمسجد بيت خلاء، ولم يكن فيه موضع يسع الوضوء، فهل يجوز أن يعمل في المصيف مكان للوضوء، ويترك ما هو في الفسقية التي كانت بنيت قبرًا‏؟‏

ص -209- فأجاب رحمه الله‏:‏
الحمد لله، نعم إذا كان هذا مصلحة للمسجد وأهله وليس فيه محذور إلا مجرد الوضوء في المسجد جاز أن يفعل ذلك، فإن الوضوء في المسجد جائز، بل لا يكره عند جمهور العلماء‏.‏ والله أعلم‏.‏
وسئل عن مسجد مغلق عتيق، فسقط، وهدم، وأعيد مثل ما كان في طوله وعرضه، ورفعه الباني له عن ما كان عليه، وقدمه إلى قدام، وكان تحته خلوة فعمل تحته بيتًا لمصلحة المسجد، فهل يجوز تجديد البيت وسكنه‏؟‏
فأجاب‏:‏
الحمد لله، نعم يجوز أن يعمل في ذلك ما كان مصلحة للمسجد وأهله، من تجديد عمارة، وتغيير العمارة من صورة إلى صورة ونحو ذلك‏.‏ والله سبحانه أعلم‏.‏

ص -210- وسئل رحمه الله عن مساجد وجامع يحتاج إلى عمارة، وعليها رواتب مقررة على الفائض والريع لا يقوم بذلك، فهل يحل أن يصرف لأحد قبل العمارة الضرورية‏؟‏ وإلى من يحل‏؟‏ وما يصنع بما يفضل عن الريع‏؟‏ أيدخر أم يشتري به عقارًا‏؟‏ فأجاب‏:‏
الحمد لله، إذا أمكن الجمع بين المصلحتين بأن يصرف ما لابد من صرفه لضرورة أهله، وقيام العمل الواجب بهم، وأن يعمر بالباقي، كان هذا هو المشروع‏.‏ وإن تأخر بعض العمارة قدرًا لا يضر تأخره، فإن العمارة واجبة، والأعمال التي لا تقوم إلا بالرزق واجبة، وسد الفاقات واجبة، فإذا أقيمت الواجبات كان أولى من ترك بعضها‏.‏
وأما من لا تقوم العمارة إلا بهم من العمال، والحساب فهم من العمارة‏.‏ وأما ما فضل من الريع عن المصارف المشروطة ومصارف المساجد، فيصرف في جنس ذلك، مثل عمارة مسجد آخر، ومصالحها، وإلى جنس المصالح، ولا يحبس المال أبدًا لغير علة محدودة، لا سيما في مساجد قد علم أن ريعها يفضل عن كفايتها دائمًا، فإن حبس مثل هذا المال من الفساد‏:‏ ‏{وَاللّهُ لاَ يُحِبُّ الفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏‏.‏

ص -211- وسئل رحمه الله عن حاكم خطيب رتب له على فائض مسجد رزقه، فيبقي سنتين لا يتناول شيئا، لعدم الفائض، ثم زاد الريع في السنة الثالثة، فهل له أن يتناول رزق ثلاث سنين من ذلك المغل‏؟‏
فأجاب‏:‏
إن كان لمغل السنة الثالثة مصارف شرعية بالشرط الصحيح وجب صرفها فيه، ولم يجز للحاكم أخذه‏.‏ وأما إذا لم يكن له مصرف أصلًا، واقتضي نظر الإمام أن يصرفه إلى الحاكم عوضًا عما فاته في الماضي، جاز ذلك‏.‏ والله أعلم‏.‏

ص -212- وقال الشيخ الإمام العالم العلامة أبو العباس أحمد بن عبد الحليم بن تيمية قدس الله روحه‏:‏
فصل
في ‏[‏إبدال الوقف‏]‏ حتى المساجد بمثلها أو خير منها للحاجة أو المصلحة وكذلك إبدال الهدي، والأضحية، والمنذور، وكذلك إبدال المستحق بنظيره إذا تعذر صرفه إلى المستحق‏.‏ والإبدال يكون تارة بأن يعوض فيها بالبدل، وتارة بأن يباع ويشتري بثمنها المبدل‏.‏
فمذهب أحمد في غير المسجد يجوز بيعه للحاجة، وأما المسجد فيجوز بيعه أيضًا للحاجة، في أشهر الروايتين عنه، وفي الأخرى‏:‏ لا تباع عرصته، بل تنقل آلتها إلى موضع آخر‏.‏
ونظير هذا ‏[‏المصحف‏]‏، فإنه يكره بيعه كراهة تحريم أو تنزيه‏.‏ وأما إبداله، فيجوز عنده في إحدى الروايتين عنه من غير كراهة، ولكن ظاهر مذهبه‏:‏ أنه إذا بيع واشترى بثمنه، فإن هذا من جنس

ص -213- الإبدال؛ إذ فيه مقصوده، فإن هذا فيه صرف نفعه إلى نظير المستحق إذا تعذر صرفه إلى عينه‏.‏
فإن المسجد إذا كان موقوفًا ببلدة أو محلة، فإذا تعذر انتفاع أهل تلك الناحية به صرفت المنفعة في نظير ذلك، فيبني بها مسجد في موضع آخر، كما يقول مثل ذلك في زيت المسجد وحصره إذا استغني عنها المسجد‏:‏ تصرف إلى مسجد آخر، ويجوز صرفها عنده في فقراء الجيران‏.‏ واحتج على ذلك‏:‏ بأن عمر بن الخطاب رضي الله عنه كان يقسم كسوة الكعبة بين المسلمين، فكذلك كسوة سائر المساجد؛ لأن المسلمين هم المستحقون لمنفعة المساجد، واحتج على صرفها في نظير ذلك‏:‏ بأن علي بن أبي طالب رضي الله عنه جمع مالًا لمكاتب ففضلت فضلة عن قدر كتابته، فصرفها في مكاتب آخر، فإن المعطين أعطوا المال للكتابة، فلما استغني المعين صرفها في النظير‏.‏
والمقصود أن أحمد بن حنبل رحمه الله اختلف قوله في بيع المسجد عند عدم الانتفاع به، ولم يختلف قوله في بيع غيره عند الحاجة‏.‏ قال في رواية ابنه عبد الله‏:‏ إذا خرب المسجد يباع، وينفق ثمنه على مسجد آخر‏.‏
وقال القاضي أبو يعلى في ‏[‏المجرد‏]‏ وابن عقيل في ‏[‏الفصول‏]‏ وغيرهما واللفظ للقاضي ‏:‏ ونفقة الوقف من غلته؛ لأن القصد الانتفاع به مع بقاء عينه‏.‏ وهذا لا يمكن إلا بالإنفاق عليه، فكان إبقاؤه يتضمن الإنفاق

ص -214- عليه، وما يبقي للموقوف عليه، فإن لم تكن له غلة مثل أن كان عبدًا تعطل أو بهيمة هزلت، فالموقوف عليه بالخيار بين الإنفاق عليه؛ لأنه هو المالك، وبين أن يبيعه ويصرف ثمنه في مثله‏.‏ وإن كان الموقوف على المساكين، فالنفقة في بيت المال؛ لأنه لا مالك له بعينه، فهو كالمسجد‏.‏ ‏.‏ ‏.‏ وإن رأي الإمام بيعه وصرف ثمنه في مثله جاز، وإذا كان الوقف دارًا فخربت وبطل الانتفاع بها، بيعت وصرف ثمنها إلى شراء دار، ويجعل وقفًا مكانها‏.‏ وكذلك الفرس الحبيس إذا هَرَمَ وتعطل يباع ويشتري بثمنه فرس يصلح لما وقف له‏.‏ قال في رواية بكر بن محمد‏:‏ إن أمكن أن يشتري بثمنه فرسًا اشترى وجعل حبيسًا، وإلا جعله في ثمن دابة حبيس، وكذلك المسجد إذا خرب وحصل بموضع لا يصلي فيه جاز نقله إلى موضع عامر، وجاز بيع عرصته‏.‏ نص عليه في رواية عبد الله‏.‏ قال أبو بكر‏:‏ وتكون الشهادة في ذلك على الإمام‏.‏
قال‏:‏ وقال أبو بكر في كتاب ‏[‏القولين‏]‏‏:‏ وقد روي علي بن سعيد‏:‏ أن المساجد لا تباع، ولكن تنقل‏.‏ قال أبو بكر‏:‏ وبالأول أقول، يعني رواية عبد الله؛ لإجماعهم على جواز بيع الفرس الحبيس‏.‏ وقال أحمد في رواية الحسن بن ثواب في عبد لرجل بمكة يعني وقفًا فأبي العبد أن يعمل‏:‏

ص -215- يباع فيبدل عبدًا مكانه‏.‏ ذكرها القاضي أبو يعلى في مسألة عتق الرهن في ‏[‏التعليق‏]‏‏.‏ قال أبو البركات‏:‏ فجعل امتناعه كتعطل نفعه‏.‏ يعني‏:‏ ويلزم بإجباره على العمل كما يجبر المستأجر، وإن كان امتناعه محرمًا، وجعل تعذر الانتفاع بهذا الوجه كتعطله، نظرًا إلى مصلحة الوقف‏.‏
فصل
وأما إبدال المسجد بغيره للمصلحة مع إمكان الانتفاع بالأول، ففيه قولان في مذهب أحمد‏.‏ واختلف أصحابه في ذلك، لكن الجواز أظهر في نصوصه وأدلته‏.‏ والقول الآخر ليس عنه به نص صريح، وإنما تمسك أصحابه بمفهوم خطه، فإنه كثيرًا ما يفتي بالجواز للحاجة، وهذا قد يكون تخصيصًا للجواز بالحاجة، وقد يكون التخصيص لكون ذلك هو الذي سئل عنه واحتاج إلى بيانه‏.‏
وقد بسط أبو بكر عبد العزيز ذلك في ‏[‏الشافي‏]‏ الذي اختصر منه ‏[‏زاد المسافر‏]‏ فقال‏:‏ حدثنا الخَلاّل، ثنا صالح بن أحمد، ثنا أبي، ثنا يزيد بن هارون، ثنا المسعودي، عن القاسم، قال‏:‏ لما قدم عبد الله ابن مسعود رضي الله عنه على بيت المال، كان سعد بن مالك قد بني

ص -216- القصر، واتخذ مسجدًا عند أصحاب التمر، قال‏:‏ فَنُقبَ بيتُ المال، فأخذ الرجل الذي نقبه، فكتب إلى عمر بن الخطاب، فكتب عمر‏:‏ ألا تقطع الرجل وانقل المسجد، واجعل بيت المال في قبلته، فإنه لن يزال في المسجد مصل‏.‏ فنقله عبد الله، فخط له هذه الخطة‏.‏ قال صالح‏:‏ قال أبي‏:‏ يقال‏:‏ إن بيت المال نقب من مسجد الكوفة، فحول عبد الله بن مسعود المسجد‏.‏ فموضع التمارين اليوم في موضع المسجد العتيق‏.‏
قال‏:‏ وسألت أبي عن رجل بني مسجدًا، ثم أراد تحويله إلى موضع آخر‏؟‏ قال‏:‏ إن كان الذي بني المسجد يريد أن يحوله خوفًا من لصوص، أو يكون موضعه موضع قذر، فلا بأس أن يحوله‏.‏ يقال‏:‏ إن بيت المال نقب، وكان في المسجد، فحول ابن مسعود المسجد‏.‏ ثنا محمد ابن على، ثنا أبو يحيي، ثنا أبو طالب‏:‏ سئل أبو عبد الله‏:‏ هل يحول المسجد‏؟‏ قال‏:‏ إذا كان ضيقًا لا يسع أهله فلا بأس أن يجعل إلى موضع أوسع منه‏.‏ ثنا محمد بن علي، ثنا عبد الله بن أحمد، قال‏:‏ سألت أبي عن مسجد خرب‏:‏ تري أن تباع أرضه وتنفق على مسجد آخر أحدثوه‏؟‏ قال‏:‏ إذا لم يكن له جيران، ولم يكن أحد يعمره، فلا أري به بأسًا أن يباع وينفق على الآخر‏.‏ ثنا محمد بن عبد الله، ثنا أبو داود، قال‏:‏ سمعت أحمد
سئل عن مسجد فيه خشبتان لهما قيمة

ص -217- وقد تشعثت، وخافوا سقوطه‏:‏ أتباع هاتان الخشبتان وينفق على المسجد ويبدل مكانهما جذعين‏؟‏ قال‏:‏ ما أري به بأسًَا‏.‏ واحتج بدواب الحبيس التي لا ينتفع بها، تباع ويجعل ثمنها في الحبيس‏.‏
ولا ريب أن في كلامه ما يبين جواز إبدال المسجد للمصلحة، وإن أمكن الانتفاع به، لكون النفع بالثاني أكمل، ويعود الأول طلقًا‏.‏ وقال أبو بكر في ‏[‏زاد المسافر‏]‏‏:‏ قال أحمد في رواية صالح‏:‏ نقب بيت المال بالكوفة، وعلى بيت المال ابن مسعود، فكتب إلى عمر بن الخطاب رضي الله عنه فكتب إليه عمر‏:‏ أن انقل المسجد، وصىر بيت المال في قبلته، فإنه لن يخلو من مصل فيه‏.‏ فنقله سعد إلى موضع التمارين اليوم، وصار سوق التمارين في موضعه، وعمل بيت المال في قبلته، فلا بأس أن تنقل المساجد إذا خربت‏.‏ وقال في رواية أبي طالب‏:‏ إذا كان المسجد يضيق بأهله، فلا بأس أن يحول إلى موضع أوسع منه‏.‏ جوز تحويله لنقص الانتفاع بالأول لا لتعذره‏.‏
وقال القاضي أبو يعلى‏:‏ وقال في رواية صالح‏:‏ يحول المسجد خوفًا من لصوص، وإذا كان موضعه قذرًا‏.‏ وبالثاني قال القاضي أبو يعلى‏.‏ وقال في رواية أبي داود‏:‏ في مسجد أراد أهله أن يرفعوه من الأرض؛ ويجعل تحته سقاية وحوانيت، وامتنع بعضهم من ذلك‏:‏ ينظر إلى قول أكثرهم

ص -218- ولا بأس به‏.‏ قال‏:‏ فظاهر هذا أنه أجاز أن يجعل سفل المسجد حوانيت وسقاية‏.‏ قال‏:‏ ويجب أن يحمل هذا على أن الحاجة دعت إلى ذلك لمصلحة تعود بالمسجد‏.‏ قال‏:‏ وكان شيخنا أبو عبد الله هو ابن حامد يمنع من ذلك، ويتأول المسألة على أنهم اختلفوا في ذلك عند ابتداء بناء المسجد قبل وقفه‏.‏ قال‏:‏ وليس يمتنع على أصلنا جواز ذلك إذا كان فيه مصلحة؛ لأنا نجيز بيعه ونقله إلى موضع آخر‏.‏ قال‏:‏ وقد قال أحمد في رواية بكر بن محمد في مسجد ليس بحصين من الكلاب وغيرها، وله منارة، فرخص في نقضها ويبني بها حائط المسجد للمصلحة‏.‏
ومال ابن عقيل في ‏[‏الفصول‏]‏ إلى قول ابن حامد، فقال‏:‏ هذا يجب أن يحمل على أن الحاجة دعت إلى ذلك، كما أن تغيير المسجد ونقله ما جاز عنده إلا للحاجة، فيحمل هذا الإطلاق على ذلك، لا على المستقر‏.‏ قال‏:‏ والأشبه أن يحمل على مسجد يبتدأ إنشاؤه‏.‏ وعلى هذا فاختلفوا‏:‏ كيف يبني‏؟‏ فأما بعد كونه مسجدًا فلا يجوز أن يباع، ولا أن يجعل سقاية تحته‏.‏
وكذلك رجح أبو محمد قول ابن حامد، وقال‏:‏ هو أصح وأولى وإن خالف الظاهر‏.‏ قال‏:‏ فإن المسجد لا يجوز نقله وإبداله وبيع ساحته وجعلها سقاية وحوانيت إلا عند تعذر الانتفاع، والحاجة إلى سقاية وحوانيت لا يعطل نفع المسجد، فلا يجوز صرفه في ذلك‏.‏ قال‏:‏ ولو جاز جعل

ص -219- أسفل المسجد سقاية وحوانيت لهذه الحاجة لجاز تخريب المسجد وجعله سقاية وحوانيت، ويجعل بدله مسجد في موضع آخر‏.‏
وهذا تكلف ظاهر لمخالفة نصه؛ فإن نصه صريح في أن المسجد إذا أرادوا رفعه من الأرض، وأن يجعل تحته سقاية وحوانيت، وأن بعضهم امتنع من ذلك، وقد أجاب بأنه ينظر إلى قول أكثرهم‏.‏ ولو كان هذا عند ابتدائه لم يكن لأحد أن ينازع في بنيه إذا كان جائزا، ولم ينظر في ذلك إلى قول أكثرهم، فإنهم إن كانوا مشتركين في البناء لم يجبر أحد الشركاء على ما يريده الآخرون إذا لم يكن واجبًا، ولم يُبن إلا باتفاقهم، ولأن قوله‏:‏ أرادوا رفعه من الأرض، وأن يجعل تحته سقاية، بين في أنه ملصق بالأرض، فأرادوا رفعه وجعل سقاية تحته‏.‏ وأحمد اعتبر اختيار الأكثر من المصلين في المسجد؛ لأن الواجب ترجيح أصلح الأمرين، وما اختاره أكثرهم كان أنفع للأكثرين؛ فيكون أرجح‏.‏
وأيضًا، فلفظ المسألة على ما ذكره أبو بكر عبد العزيز، قال‏:‏ قال في رواية سليمان بن الأشعث‏:‏ إذا بني رجل مسجدًا فأراد غيره أن يهدمه ويبنيه بناء أجود من الأول فأبي عليه الباني الأول، فإنه يصير إلى قول الجيران ورضاهم، إذا أحبوا هدمه وبناءه، وإذا أرادوا أن يرفعوا المسجد من الأرض ويعمل في أسفله سقاية، فمنعهم من ذلك مشائخ ضعفاء وقالوا‏:‏ لا نقدر أن نصعد، فإنه يرفع ويجعل سقاية، ولا أعلم

ص -220- بذلك بأسًا، وينظر إلى قول أكثرهم، فقد نص على هذا، وتبديل بنائه بأجود وإن كره الواقف الأول، وعلى جواز رفعه وعمل سقاية تحته، وإن منعهم مشائخ ضعفاء، إذا اختار ذلك الجيران، واعتبر أكثرهم‏.‏ قال‏:‏ وقال في رواية ابن الحكم‏:‏ إذا كان للمسجد منارة، والمسجد ليس بحصين، فلا بأس أن تنقض المنارة فتجعل في حائط المسجد لتحصينه‏.‏
قال أبو العباس‏:‏ وما ذكروه من الأدلة لو صح لكان يقتضي ترجيح غير هذا القول، فيكون في المسألة قولان، وقد رجحوا أحدهما، فكيف وهي حجج ضعيفة‏؟‏ ‏!‏ أما قول القائل‏:‏ لا يجوز النقل والإبدال إلا عند تعذر الانتفاع، فممنوع، ولم يذكروا على ذلك حجة لا شرعية ولا مذهبية، فليس عن الشارع ولا عن صاحب المذهب هذا النفي الذي احتجوا به، بل قد دلت الأدلة الشرعية وأقوال صاحب المذهب على خلاف ذلك، وقد قال أحمد‏:‏ إذا كان المسجد يضيق بأهله فلا بأس أن يحول إلى موضع أوسع منه‏.‏ وضيقه بأهله لم يعطل نفعه، بل نفعه باق كما كان، ولكن الناس زادوا، وقد أمكن أن يبني لهم مسجد آخر، وليس من شرط المسجد أن يسع جميع الناس، ومع هذا جوز تحويله إلى موضع آخر؛ لأن اجتماع الناس في مسجد واحد أفضل من تفريقهم في مسجدين؛ لأن الجمع كلما كثر كان أفضل؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏صلاة الرجل مع الرجل أزكي من صلاته وحده،

ص -221- وصلاته مع الرجلين أزكي من صلاته مع الرجل، وما كان أكثر فهو أحب إلى الله تعالى‏"‏ رواه أبو داود وغيره‏.‏
وهذا مع أنه يجوز بناء مسجد آخر إذا كثر الناس وإن كان قريبًا، مع منعه لبناء مسجد ضرارًا‏.‏ قال أحمد في رواية صالح‏:‏ لا يبني مسجد يراد به الضرار لمسجد إلى جانبه، فإن كثر الناس فلا بأس أن يبني وإن قرب، فمع تجويزه بناء مسجد آخر عند كثرة الناس وإن قرب، أجاز تحويل المسجد إذا ضاق بأهله إلى أوسع منه؛ لأن ذلك أصلح وأنفع، لا لأجل الضرورة، ولأن الخلفاء الراشدين‏:‏ عمر، وعثمان رضي الله عنهما غيرا مسجد النبي صلى الله عليه وسلم، وأمر عمر بن الخطاب بنقل مسجد الكوفة إلى مكان آخر، وصار الأول سوق التمارين، للمصلحة الراجحة؛ لا لأجل تعطل منفعة تلك المساجد، فإنه لم يتعطل نفعها؛ بل ما زال باقيًا، وكذلك خلفاء المسلمين بعدهم، كالوليد، والمنصور، والمهدي، فعلوا مثل ذلك بمسجدي الحرمين، وفعل ذلك الوليد بمسجد دمشق وغيرها، مع مشورة العلماء في ذلك وإقرارهم، حتى أفتى مالك وغيره بأن يشتري الوقف المجاور للمسجد ويعوض أهله عنه‏.‏ فجوزوا بيع الوقف والتعويض عنه لمصلحة المسجد، لا لمصلحة أهله، فإذا بيع وعوض عنه لمصلحة أهله كان أولى بالجواز‏.‏
وقول القائل‏:‏ لو جاز جعل أسفل المسجد سقاية وحوانيت لهذه

ص -222- الحاجة لجاز تخريب المسجد، وجعله سقاية وحوانيت ويجعل بدله مسجد في موضع آخر‏.‏ قيل‏:‏ نقول بموجب ذلك، وهذا هو الذي ذكره أحمد، ورواه عن عمر بن الخطاب رضي الله عنه، وعليه بني مذهبه، فإن عمر بن الخطاب خرب المسجد الأول مسجد الجامع الذي كان لأهل الكوفة وجعل بدله مسجدًا في موضع آخر من المدينة، وصار موضع المسجد الأول سوق التمارين‏.‏
فهذه الصورة التي جعلوها نقضًا في المعارضة وأصلًا في قياسهم هي الصورة التي نقلها أحمد وغيره عن الصحابة، وبها احتج هو وأصحابه على من خالفهم، وقال أصحاب أحمد‏:‏ هذا يقتضي إجماع الصحابة رضي الله عنهم عليها‏.‏ فقالوا وهذا لفظ ابن عقيل في ‏[‏المفردات‏]‏ في مسألة إبدال المسجد وأيضًا روى يزيد بن هارون، قال‏:‏ ثنا المسعودي، عن القاسم، قال‏:‏ لما قدم عبد الله بن مسعود على بيت المال، كان سعد بن مالك قد بني القصر، واتخذ مسجدًا عند أصحاب التمر، فنقب بيت المال، وأخذ الرجل الذي نقبه، فكتب إلى عمر بن الخطاب رضي الله عنه، فكتب عمر‏:‏ لا تقطع الرجل، وانقل المسجد، واجعل بيت المال في قبلة المسجد، فإنه لن يزال في المسجد مصل‏.‏ فنقله عبد الله، فخط له هذه الخطة‏.‏ قال أحمد‏:‏ يقال‏:‏ إن بيت المال نقب في مسجد الكوفة، فحول عبد الله المسجد، وموضع التمارين اليوم في موضع المسجد العتيق‏.‏ قال ابن عقيل‏:‏ وهذا كان مع توفر الصحابة، فهو

ص -223- كالإجماع؛ إذ لم ينكر أحد ذلك، مع كونهم لا يسكتون عن إنكار ما يعدونه خطأ؛ لأنهم أنكروا على عمر النهي عن المغالات في الصدقات، حتى ردت عليه امرأة، وردوه عن أن يحد الحامل، فقالوا‏:‏ إن جعل الله لك على ظهرها سبيلًا فما جعل لك على ما في بطنها سبيلًا‏.‏ وأنكروا على عثمان في إتمام الصلاة في الحج، حتى قال‏:‏ إني دخلت بلدًا فيه أهلي‏.‏ وعارضوا عليا حين رأي بيع أمهات الأولاد، فلو كان نقل المسجد منكرًا لكان أحق بالإنكار؛ لأنه أمر ظاهر فيه شناعة‏.‏
واحتج أيضًا بما روى أبو حفص في المناسك عن عائشة رضي الله عنها أنه قيل لها‏:‏ يا أم المؤمنين إن كسوة الكعبة قد يداول عليها‏؟‏ فقالت‏:‏ تباع، ويجعل ثمنها في سبيل الخير‏.‏ فأمرت عائشة ببيع كسوة الكعبة مع أنها وقف، وصرف ثمنها في سبيل الخير؛ لأن ذلك أصلح للمسلمين، وهكذا قال من رجح قول ابن حامد في وقف الاستغلال كأبي محمد، قال‏:‏ وإن لم تتعطل منفعة الوقف بالكلية، لكن قلت‏:‏ أو كان غيره أنفع منه وأكثر ردًا على أهل الوقف لم يجز بيعه؛ لأن الأصل تحريم البيع، وإنما أبيح للضرورة صيانة لمقصود الوقف عن الضياع، مع إمكان تحصيله، ومع الانتفاع به، وإن قلنا‏:‏ يضيع المقصود، اللهم إلا أن يبلغ من قلة النفع إلى حد لا يعد نفعًا، فيكون وجود ذلك كالعدم‏.‏
فيقال‏:‏ ما ذكروه ممنوع، ولم يذكروا عليه دليلًا شرعيًا ولا مذهبيًا،

ص -224- وإن ذكروا شيئا من مفهوم كلام أحمد أو منطوقه، فغايته أن يكون رواية عنه قد عارضها رواية أخرى عنه هي أشبه بنصوصه وأصوله، وإذا ثبت في نصوصه وأصوله جواز إبدال المسجد للمصلحة الراجحة فغيره أولي‏.‏ وقد نص على جواز بيع غيره أيضًا للمصلحة، لا للضرورة، كما سنذكره إن شاء الله تعالى‏.‏
وأيضًا، فيقال لهم‏:‏ لا ضرورة إلى بيع الوقف، وإنما يباع للمصلحة الراجحة ولحاجة الموقوف عليهم إلى كمال المنفعة، لا لضرورة تبيح المحظورات، فإنه يجوز بيعه لكمال المنفعة وإن لم يكونوا مضطرين، ولو كان بيعه لا يجوز لأنه حرام لم يجز بيعه لضرورة ولا غيرها، كما لم يجز بيع الحر المعتق ولو اضطر سيده المعتق إلى ثمنه، وغايته أن يتعطل نفعه فيكون كما لو كان حيوانًا فمات‏.‏
ثم يقال لهم‏:‏ بيعه في عامة المواضع لم يكن إلا مع قلة نفعه، لا مع تعطل نفعه بالكلية، فإنه لو تعطل نفعه بالكلية لم ينتفع به أحد، لا المشتري ولا غيره‏.‏ وبيع ما لا منفعة فيه لا يجوز أيضًا فغايته أن يخرب ويصير عرصة، وهذه يمكن الانتفاع بها بالإجارة بأن تكري لمن يعمرها، وهو الذي يسميه الناس ‏[‏الحكر‏]‏ ويمكن أيضًا أن يستسلف ما يعمر به ويوفي من كري الوقف‏.‏ وهذا على وجهين‏:‏
أحدهما‏:‏ أن يتبرع متبرع بالقرض، ولكن هذا لا يعتمد عليه‏.‏

ص -225- والثاني‏:‏ أن يؤجر إجارة غير موصوفة في الذمة، وتؤخذ الأجرة فيعمر بها، ليستوفي المستأجر المقابلة للأجرة، وهذان طريقان يكونان للناس إذا خرب الوقف، تارة يؤجرون الأرض وتبقي حكرًا، وتارة يستسلفون من الأجرة ما يعمرون به، وتكون تلك الأجرة أقل منها لو لم تكن سلفًا‏.‏ وعامة ما يخرب من الوقف يمكن فيه هذا‏.‏
ومع هذا، فقد جوزوا بيعه والتعويض بثمنه؛ لأن ذلك أصلح لأهل الوقف لا للضرورة، ولا لتعطل الانتفاع بالكلية، فإن هذا لا يكاد ينفع، وما لا ينتفع به لا يشتريه أحد، لكن قد يتعذر ألا يحصل مستأجر، ويحصل مشترٍ؛ ولكن جواز بيع الوقف إذا خرب ليس مشروطًا بألا يوجد مستأجر، بل يباع ويعوض عنه إذا كان ذلك أصلح من الإيجار، فإنه إذا أكريت الأرض مجردة كان كراها قليلًا، وكذلك إذا استسلفت الأجرة للعمارة قلت المنفعة، فإنهم لا ينتفعون بها مدة استيفاء المنفعة المقابلة لما عمر به، وإنما ينتفعون بها بعد ذلك، ولكن الأجرة المسلفة تكون قليلة، ففي هذا قلت منفعة الوقف‏.‏
فتبين أن المسوغ للبيع والتعويض نقص المنفعة؛ لكون العوض أصلح وأنفع، ليس المسوغ تعطيل النفع بالكلية‏.‏ ولو قدر التعطيل لم يكن ذلك من الضرورات التي تبيح المحرمات، وكلما جوز للحاجة لا للضرورة كتحلي النساء بالذهب والحرير، والتداوي بالذهب والحرير، فإنما أبيح لكمال

ص -226- الانتفاع، لا لأجل الضرورة التي تبيح الميتة ونحوها، وإنما الحاجة في هذا تكميل الانتفاع، فإن المنفعة الناقصة يحصل معها عوز يدعوها إلى كمالها، فهذه هي الحاجة في مثل هذا‏.‏ وأما الضرورة التي يحصل بعدمها حصول موت أو مرض أو العجز عن الواجبات، كالضرورة المعتبرة في أكل الميتة، فتلك الضرورة المعتبرة في أكل الميتة لا تعتبر في مثل هذا‏.‏ والله أعلم‏.‏
ولهذا جوز طائفة من الأصحاب هذا الموضع، بينوا أنه عند التعطيل بالكلية ينتهي الوقف، وإنما الكلام إذا بقي منه ما ينتفع به‏.‏ ومن هؤلاء أبو عبد الله بن تيمية قال في ‏[‏ترغيب القاصد‏]‏‏:‏ الحكم الخامس‏:‏ إذ تعطل الوقف فله أحوال‏:‏
أحدها‏:‏ أن ينعدم بالكلية، كالفرس إذا مات، فقد انتهت الوقفية‏.‏
الثانية‏:‏ أن يبقي منه بقية متمولة، كالشجرة إذا عطبت، والفرس إذا أعجف، والمسجد إذا خرب، فإن ذلك يباع ويصرف في تحصيل مثله، أو في شقيص من مثله‏.‏
الثالثة‏:‏ حُصر المسجد إذا بُليت، وجذوعه إذا تكسرت وتحطمت، فإنه يباع ويصرف في مصالح المسجد، وكذلك إذا أشرفت جذوعه على التكسير أو داره على الانهدام، وعلم أنه لو أخر لخرج عن أن ينتفع به، فإنه يباع‏.‏

ص -227- قال أحمد رحمه الله تعالى في رواية أبي داود‏:‏ إذا كان في المسجد خشبات لها قيمة، وقد تشعثت جاز بيعها وصرف ثمنها عليه‏.‏
الرابعة‏:‏ إذا خرب المسجد، وآلته تصلح لمسجد آخر يحتاج إلى مثلها، فإنها تحول إليه، وأما الأرض فتباع، هذا إذا لم يمكن عمارته بثمن بعض آلته، وإلا بيع ذلك وعمر به‏.‏ نص عليه‏.‏
الخامسة‏:‏ إذا ضاق المسجد بأهله، أو تفرق الناس عنه، لخراب المحلة، فإنه يباع ويصرف ثمنه في إنشاء مسجد آخر، أو في شِقْصٍ في مسجد‏.‏
فقد بين من قال هذا‏:‏ أنه لا يمكن بيعه مع تعطل المنفعة بالكلية؛ بل إذا أبقي منه ما ينتفع به، وحينئذ فالمقصود التعويض عنه بما هو أنفع لأهل الوقف منه، ولم يشترط أحد من الأصحاب تعذر إجارة العرصة، مع العلم بأنه في غالب الأحوال يمكن إجارة العرصة، لكن يحصل لأهل الوقف منها أقل مما كان يحصل لو كان معمورًا، وإذا بيعت، فقد يشتري بثمنها ما تكون أجرته أنفع لهم؛ لأن العرصة يشتريها من يعمرها لنفسه فينتفع بها ملكًا، ويرغب فيها لذلك، ويشتري بثمنها ما تكون غلته أنفع من غلة العرصة، فهذا محل الجواز الذي اتفق الأصحاب عليه، وحقيقته تعود إلى أنهم عوضوا أهل الوقف عنه بما هو أنفع لهم منه‏.‏

ص -228- فإن قيل‏:‏ فلفظ الخرقي، وإذا خرب الوقف ولم يرد شيئا بيع واشترى بثمنه ما يرد على أهل الوقف‏.‏ قيل‏:‏ هذا اللفظ إما أن يراد به أنه لم يرد شيئا مما كان يرده لما كان معمورًا، مثل دور وحوانيت خربت، فإنها لو تشعثت ردت بعض ما كانت ترده مع كمال العمارة، بخلاف ما إذا خربت بالكلية، فإنها لا ترد شيئا من ذلك‏.‏ وأما أن يراد به‏:‏ لا ترد شيئا، لتعطيل نفعه من جميع الوجوه، فإن كان مراده هو الأول وهو الظاهر الذي يليق أن يحمل عليه كلامه، فهو مطابق لما قلناه؛ ولهذا قال‏:‏ بيع‏.‏ ولو تعطل نفعه من كل الجهات لم يجز بيعه‏.‏ وإن كان مراده‏:‏ أنه تعطل على أهل الوقف انتفاعهم به من كل وجه؛ لتعذر إجارة العرصة مع إمكان انتفاع غيرهم بها، كما قال أحمد في العبد، فإن أراد هذه الصورة كان منطوق كلامه موافقًا لما تقدم، ولكن مفهومه يقتضي أنه إذا أمكن أهل الوقف أن يؤجروه بأقل أجرة لم يجز بيعه، وهذا غايته أن يكون قولًا في المذهب، لكن نصوص أحمد تخالف ذلك في بيع المسجد والفرس الحبيس وغيرهما؛ كما قد ذكر المسجد‏.‏ وأما الفرس الحبيس إذا عطب، فإن الذي يشتريه قد يشتريه ليركبه أو يديره في الرحي، ويمكن أهل الجهاد أن ينتفعوا به في مثل ذلك، مثل الحمل عليه، واستعماله في الرحي وإجارته وانتفاعهم بأجرته، ولكن المنفعة المقصودة لحبسه وهي الجهاد عليه تعطلت، ولم يتعطل انتفاعهم به بكل وجه‏.‏

ص -229- فصل
وإذا كان يجوز في ظاهر مذهبه في المسجد الموقوف الذي يوقف للانتفاع بعينه وعينه محترمة شرعًا يجوز أن يبدل به غيره للمصلحة، لكون البدل أنفع وأصلح، وإن لم تتعطل منفعته بالكلية، ويعود الأول طلقا، مع أنه مع تعطل نفعه بالكلية‏:‏ هل يجوز بيعه‏؟‏ عنه فيه روايتان، فلأن يجوز الإبدال بالأصلح والأنفع فيما يوقف للاستغلال أولى وأحري، فإنه عنده يجوز بيع ما يوقف للاستغلال للحاجة قولًا واحدًا، وفي بيع المسجد للحاجة روايتان‏.‏
فإذا جوز على ظاهر مذهبه أن يجعل المسجد الأول طلقًا، ويوقف مسجد بدله للمصلحة، وإن لم تتعطل منفعة الأول، فلأن يجوز أن يجعل الموقوف للاستغلال طلقًا ويوقف بدله أصلح منه، وإن لم تتعطل منفعة الأول أحرى، فإن بيع الوقف المستغل أولى من بيع المسجد، وإبداله أولى من إبدال المسجد؛ لأن المسجد تحترم عينه شرعًا، ويقصد الانتفاع بعينه، فلا يجوز إجارته ولا المعاوضة عن منفعته، بخلاف وقف الاستغلال، فإنه يجوز إجارته والمعاوضة عن نفعه، وليس المقصود أن يستوفي الموقوف عليه منفعته بنفسه كما يقصد مثل ذلك في المسجد، ولا له حرمة شرعية لحق الله تعالى كما للمسجد‏.

ص -230- وأيضًا، فالوقف لله فيه شبه من التحرير، وشبه من التمليك، وهو أشبه بأم الولد عند من يمنع نقل الملك فيها، فإن الوقف من جهة كونه لا يبيعه أحد يملك ثمنه، ولا يهبه، ولا يورث عنه يشبه التحرير والإعتاق‏.‏ ومن جهة أنه يقبل المعاوضة بأن يأخذ عوضه فيشتري به ما يقوم مقامه، يشبه التمليك، فإنه إذا أتلف ضمن بالبدل واشترى بثمنه ما يقوم مقامه عند عامة العلماء، بخلاف المعتق، فإنه صار حرًا لا يقبل المعاوضة‏.‏ فالبيع الثابت في الطلق لا يثبت في الوقف بحال، وهو أن يبيعه المالك، أو وليه أو وكيله، ويملك عوضه من غير بدل يقوم مقامه‏.‏ وهذا هو البيع الذي تقرن به الهبة والإرث، كما قال عمر بن الخطاب في وقفه‏:‏ لا يباع، ولا يوهب، ولا يورث‏.‏
ويشبه هذا‏:‏ أن عمر بن الخطاب وعثمان بن عفان رضي الله عنهما جعلا الأرض المفتوحة عنوة فيء ا للمسلمين، كأرض السواد وغيرها، ولم يقسما شيئا مما فتح عنوة‏.‏ ولما كانوا يمنعون من شرائها؛ لئلا يقر المسلم بالصغار فإن الخراج كالجزية أو يبطل حق المسلمين ظن بعض العلماء أنهم منعوا بيعها لكونها وقفًا، والوقف لا يباع، وزعموا أن ذلك يوجب أن مكة لا تباع لكونها فتحت عنوة‏.‏ وهذا غلط؛ فإن أرض الخراج المفتوحة عنوة المجعولة فيء ا توهب وتورث، فإنها تنتقل عمن هي بيده إلى وارثه ويهبها، وهذا ممتنع في الوقف‏.‏ وإذا بيعت لمن يقوم فيها مقام البائع، ولم يغير شيئا، فهذه المسألة تعلقت الأحكام الشرعية بأعيانها، وما سواها تعلقت بجنسه، لا بعينه فيؤدي خراجها، فلم يكن في ذلك ضرر على مستحقها، ولا زال حقهم عنها،

ص -231- والوقف إنما منع بيعه لئلا يبطل حق مستحقيه، وهذه يجوز فيها إبدال شخص بشخص بالاتفاق، فسواء كان بطريق المعاوضة أو غيرها‏.‏
والمقصود هنا أن الوقف فيه شوب التحرير والتمليك؛ ولهذا اختلف الفقهاء في الوقف على المعين‏:‏ هل يفتقر إلى قبوله كالهبة أو لا يفتقر إلى قبوله كالعتق‏؟‏ على قولين مشهورين، بخلاف الوقف على جهة عامة كالمساجد‏.‏ والوقف على المعين أقرب إلى التمليك من وقف المساجد ونحوها مما يوقف على جهة عامة، ووقف المساجد أشبه بالتحرير من غيرها، فإنها خالصة لله عز وجل كما قال تعالى‏:‏ ‏{وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ على أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَاليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَي أُوْلَئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏ 17، 18‏]‏، والمساجد بيوت الله، كما أن العتيق صار حرًا، أي‏:‏ خالصًا لله‏.‏ والتحرير‏:‏ التخليص من الرق، ومنه الطين الحُرُّ، وهو الخالص، فالعتق‏:‏ تخليص العبد لله‏.‏
ولهذا منع الشارع أن يجعل بعض مملوكه حرًا أو بعضه رقيقًا‏.‏ وقال‏:‏ ليس لله شريك، فإذا أعتق بعضه عتق جميعه، وفي الصحيحين عن ابن عمر عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من أعتق شركا له في عبدٍ، وكان له مالٌ يبلغ ثمن العبد قُوِّم عليه قيمة عدلٍ، فأعطى شركاءه حصصهم، وعتق عليه العبد‏"‏، وكذلك

ص -232- في الصحيحين مثله من حديث أبي هريرة‏.‏ فأوجب تكميل عتقه، وإن كان ملكًا لغيره، وألزم المعتق بأن يعطي شركاءه حصصهم من الثمن، لتكميل عتق العبد لئلا يكون لله شريك‏.‏
ومذهب الأئمة الأربعة وسائر الأمة‏:‏ وجوب تكميل العتق؛ لكن الجمهور يقولون‏:‏ إذا كان موسرًا ألزم بالعوض، كما في حديث ابن عمر وأبي هريرة، وإن كان معسرًا، فمنهم من قال بالسعاية‏:‏ بأن يستسعي العبد، وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين، اختارها أبو الخطاب‏.‏ ومنهم من لا يقول بها، وهو مذهب مالك والشافعي وأحمد في الرواية الأخرى، واختارها أكثر أصحابه‏.‏
والمقصود أن المساجد أبلغ الموقوفات تحريرًا وشبهًا بالعتق، وليس لأحد أن يعتاض عن منفعتها كما يجوز ذلك في غيرها، كما أنه لا يملك أحد أعتق عبدًا منافعه، ومع هذا، فأحمد اتبع الصحابة في جواز إبدال المسجد بمسجد آخر، وجعل المسجد الأول سوقًا‏.‏ وجوز إبدال الهدي والأضحية بخير منها مع أنها أيضًا لله تعالى يجب ذبحها لله، فلأن يجوز الإبدال في غيرها وهو أقرب إلى التمليك أولي، فإن حقوق الآدميين تقبل من المعاوضة والبدل ما لا يقبلها حقوق الله تعالى، ولا تمنع المعاوضة في حق الآدمي إلا أن يكون في ذلك ظلم لغيره، أو يكون في ذلك حق لله، أو يكون من حقوق الله، فإنه لا يجوز إبدال الصلوات والحج بعمل آخر، ولا القبلة

ص -233- بقبلة أخرى، ولا شهر رمضان بشهر آخر، ولا وقت الحج ومكانه بوقت آخر ومكان آخر؛ بل أهل الجاهلية لما ابتدعوا النسيء الذي يتضمن إبدال وقت الحج بوقت آخر قال الله تعالى‏:‏ ‏{إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُواْ يُحِلِّونَهُ عَامًا وَيُحَرِّمُونَهُ عَامًا لِّيُوَاطِؤُواْ عِدَّةَ مَا حَرَّمَ اللّهُ فَيُحِلُّواْ مَا حَرَّمَ اللّهُ‏}‏ ‏[‏التوبة‏:‏ 37‏]‏‏.‏
والمساجد الثلاثة التي بنتها الأنبياء عليهم السلام وشرع للناس السفر إليها، ووجب السفر إليها بالنذر، لا يجوز إبدال عرصتها بغيرها؛ بل يجوز الزيادة فيها، وإبدال التاليف والبناء بغيره، كما دلت عليه السنة وإجماع الصحابة، بخلاف غيرها، فإنه لا يتعين للنذر، ولا يسافر إليه، فيجوز إبداله للمصلحة كما تقدم والله أعلم‏.‏
ومما يبين ذلك‏:‏ أن الوقف على معين قد تنازع العلماء فيه‏:‏ هل هو ملك للموقوف عليه‏؟‏ أو هو باق على ملك الواقف‏؟‏ أو هو ملك لله تعالى‏؟‏ على ثلاثة أقوال معروفة في مذهب الشافعي وأحمد وغيرهما، وأكثر أصحاب أحمد يختارون أنه ملك للموقوف عليه كالقاضي، وابن عقيل‏.‏ وأما المسجد ونحوه، فليس ملكًا لمعين باتفاق المسلمين، وإنما يقال‏:‏ هو ملك لله‏.‏ وقد يقال‏:‏ هو ملك لجماعة المسلمين؛ لأنهم المستحقون للانتفاع به، فإذا جاز إبدال هذا بخير منه للمصلحة، فالأول أولي، إما بأن يعوض عنها بالبدل، وإما أن تباع ويشتري بثمنها البدل، والإبدال كما تقدم يبدل بجنسه بما هو أنفع للموقوف عليه‏.‏

ص -234- فصل
قد نص أحمد على أبلغ من ذلك وهو وقف ما لا ينتفع به إلا مع إبدال عينه فقال أبو بكر عبد العزيز في ‏[‏الشافي‏]‏‏:‏ نقل الميموني عن أحمد‏:‏ أن الدراهم إذا كانت موقوفة على أهل بيته، ففيها الصدقة، وإذا كانت على المساكين، فليس فيها صدقة‏.‏ قلت‏:‏ رجل وقف ألف درهم في السبيل‏؟‏ قال‏:‏ إن كانت للمساكين فليس فيها شيء‏.‏ قلت‏:‏ فإن وقفها في الكُراع والسلاح‏؟‏ قال‏:‏ هذه مسألة لبس واشتباه‏.‏ قال أبو البركات‏:‏ وظاهر هذا جواز وقف الأثمان لغرض القرض، أو التنمية، والتصدق بالربح، كما قد حكينا عن مالك والأنصاري‏.‏ قال‏:‏ ومذهب مالك صحة وقف الأثمان للقرض، ذكره صاحب ‏[‏التهذيب‏]‏ وغيره في الزكاة، وأوجبوا فيها الزكاة كقولهم في الماشية الموقوفة على الفقراء‏.‏ وقال محمد ابن عبد الله الأنصاري‏:‏ يجوز وقف الدنانير؛ لأنه لا ينتفع بها إلا باستهلاك عينها، وتدفع مضاربة، ويصرف ربحها في مصرف الوقف‏.‏
ومعلوم أن القرض والقراض يذهب عينه ويقوم بدله مقامه، وجعل المبدل به قائمًا مقامه لمصلحة الوقف، وإن لم تكن الحاجة ضرورة الوقف لذلك‏.‏ وهذه المسألة فيها نزاع في مذهبه، فكثير من أصحابه منعوا وقف الدراهم والدنانير؛ لما ذكره الخرقي ومن اتبعه، ولم يذكروا عن أحمد نصًا بذلك، ولم ينقله القاضي وغيره إلا عن الخرقي وغيره‏.‏

ص -235- وقد تأول القاضي رواية الميموني، فقال‏:‏ ولا يصح وقف الدراهم والدنانير على ما نقل الخرقي‏.‏ قال‏:‏ قال أحمد في رواية‏:‏ الميموني إذا وقف ألف درهم في سبيل اللّه وللمساكين فلا زكاة فيها، وإن وقفها في الكراع والسلاح فهي مسألة لبس‏.‏ قال‏:‏ ولم يرد بهذا وقف الدراهم، وإنما أراد إذا أوصى بألف تنفق على أفراس في سبيل اللّه، فتوقف في صحة هذه الوصىة‏.‏ قال أبو بكر‏:‏ لأن نفقة الكراع والسلاح على من وقفه، فكأنه اشتبه عليه إلى أين تصرف هذه الدراهم إذا كان نفقة الكراع والسلاح على أصحابه‏.‏
والأول أصح؛ لأن المسألة صريحة في أنه وقف الألف، لم يوص بها بعد موته؛ لأنه لو وصى أن تنفق على خيل وقفها غيره جاز ذلك بلا نزاع، كما لو وصى بما ينفق على مسجد بناه غيره‏.‏ وقول القائل‏:‏ إن نفقة الكراع والسلاح على من وقفه‏.‏ ليس بمسلم في ظاهر المذهب، بل إن شرط له الواقف نفقة وإلا كان من بيت المال، كسائر ما يوقف للجهات العامة كالمساجد‏.‏ وإذا تعذر من ينفق عليه بيع، ولم يكن على الواقف الإنفاق عليه‏.‏ وأحمد توقف في وجوب الزكاة؛ لا في وقفها؛ فإنه إنما سئل عن ذلك؛ لأن مذهبه أن الوقف إذا كان على جهة خاصة، كبني فلان وجبت فيه الزكاة عنده في عينه‏.‏ فلو وقف أربعين شاة على بني فلان وجبت الزكاة في عينها في المنصوص عنه، وهو مذهب مالك‏.‏ قال في رواية مهنا فيمن وقف أرضاًِ أو غنما في سبيل اللّه‏:‏ لا زكاة عليه، ولا عشر‏:‏ هذا في السبيل؛ إنما يكون ذلك إذا جعله في قرابته؛

ص -236- ولهذا قال أصحابه‏:‏ هذا يدل على ملك الموقوف عليه لرقبة الوقف‏.‏ وجعلوا ذلك إحدى الروايتين عنه‏.‏ وفي مذهبه قول آخر‏:‏ أنه لا زكاة في عين الوقف؛ لقصور ذلك، واختاره القاضي في ‏[‏المجرد‏]‏ وابن عقيل، وهو قول أكثر أصحاب الشافعي‏.‏
وأما ما وقفه على جهة عامة؛ كالجهاد، والفقراء، والمساكين، فلا زكاة فيه في مذهبه، ومذهب الشافعي‏.‏ وأما مالك فيوجب فيه الزكاة‏.‏ فتوقف أحمد فيما وقف في الكراع والسلاح؛ لأن فيها اشتباها؛ لأن الكراع والسلاح قد يعينه لقوم بعينهم؛ إما لأولاده، أو غيرهم؛ بخلاف ما هو عام لا يعتقبه التخصيص‏.‏
فصل
وقال في رواية بكر بن محمد فيمن وصى بفرس وسرج ولجام مفضض ‏:‏ يوقف في سبيل اللّه حبيس، فهو على ما وقف وأوصى، وإن بيع الفضة من السرج واللجام وجعل في وقف مثله فهو أحب إلى؛ لأن الفضة لا ينتفع بها، ولعله يشتري بتلك الفضة سرج ولجام، فيكون أنفع للمسلمين‏.‏ فقيل له‏:‏ تباع الفضة، وتصرف في نفقة الفرس‏؟‏ قال‏:‏ لا‏.‏ وهذا مما ذكره الخلال وصاحبه أبو بكر عبد العزيز والقاضي وأبو محمد المقدسي وغيرهم‏.‏ فقد صرح أحمد بأن الفرس واللجام المفضض هو على ما وقف وأوصى، وأنه إن بيعت الفضة من السرح واللجام وجعل في وقف مثله فهو أحب إليه‏.‏ قال‏:‏ لأن الفضة لا ينتفع بها، ولعله يشتري بتلك الفضة سرج ولجام فيكون أنفع للمسلمين‏.‏ فخير بين إبقاء الحلية الموقوفة وقفا وبين

ص -237- أن تباع ويشتري بثمنها ما هو أنفع للمسلمين من سرج ولجام‏.‏ وهذا يبين أفضل الأمرين‏.‏
وقوله‏:‏ لأن الفضة لا ينتفع بها‏.‏ لم يرد به أنه لا منفعة بها بحال؛ فإن التحلي منفعة مباحة، ويجوز استئجار من يصوغ الحلية المباحة، ولو أتلف متلف الصياغة المباحة ضمن ذلك، وقد نص أحمد على ذلك، ولو لم يكن منفعة لم يصح الاستئجار عليها، ولا ضمنت بالإتلاف، بل أراد نفي كمال المنفعة، كما يقال هذا لا ينفع‏.‏ يراد أنه لا ينفع منفعة تامة‏.‏ ويدل على ذلك قوله‏:‏ ويشتري بثمنها ما هو أنفع للمسلمين‏.‏ فدل على أن كلاهما سائغ والثاني أنفع؛ ولأنه لو لم تكن فيه منفعة بحال لم يصح وقفه؛ فإن وقف ما لا ينتفع به لا يجوز، وهذا يبين أن أفضل الأمرين أن يباع الوقف، ويبدل بما هو أنفع منه للموقوف عليه، وأن ذلك أفضل من إبقائه وقفا؛ لأنه أصلح للموقوف عليه، ولم يوجب الإبدال‏.‏
وقوله‏:‏ فهو على ما وقف، وأوصى‏.‏ يقتضي أن هذا حكم ما وقفه وما وصى بوقفه؛ وإن كانت المسألة التي سئل عنها هي فيمن وصى بوقفه، ومعلوم أنه يجب اتباع شرطه فيما وصى بوقفه؛ كما يجب فيما وقفه، كما يجب اتباع كلامه فيما وصى بعتقه، كما يجب ذلك فيما أعتقه؛ وأنه لا يجوز أن يوقف ويعتق غير ما أوصى بوقفه وعتقه ، كما لا يجوز أن يجعل الموقوف والمعتق غير ما وقفه وأعتقه‏.‏ فجواز الإبدال في أحدهما كجوازه في الآخر‏.‏ وقد علل استحبابه للإبدال بمجرد كون البدل أنفع للمسلمين من الزينة‏.‏

ص -238- ونظير هذا إذا وقف ما هو مزين بنقوش ورخام وخشب وغير ذلك مما يكون ثمنه مرتفعاً لزينته؛ فإنه يباع، ويشتري بثمنه ما هو أنفع لأهل الوقف‏.‏ فالاعتبار بما هو أنفع لأهل الوقف، وقد تكون تلك الفضة أنفع لمشتريها، وهذا لأن انتفاع المالك غير انتفاع أهل الوقف؛ ولهذا يباع الوقف الخرب لتعطل نفعه‏.‏ ومعلوم أن ما لا نفع فيه لا يجوز بيعه، لكن تعطل نفعه على أهل الوقف، ولم يتعطل على المالك؛ لأن أهل الوقف مقصودهم الاستغلال أو السكني‏.‏ وهذا يتعذر في الخراب، والمالك يشتريه فيعمره بماله‏.‏
وقد اختلف مذهب أحمد في مثل هذه الحلية، على قولين، كحلية الخوذة والجوشن، وحمائل السيف، ونحو ذلك من لباس الجهاد؛ فإن لباس خيل الجهاد كلباس المجاهدين‏.‏ وهذه الرواية تدل على جواز تحلية لباس الخيل بالفضة؛ كالسرج واللجام؛ فإنه جوز وقف ذلك‏.‏ وجعل بيعه وصرف ثمنه في وقف مثله أحب إليه، ولو لم يبح ذلك لم يخير بين هذا وهذا‏.‏ وقال القاضي في ‏[‏المجرد‏]‏ ظاهر هذا أنه أبطل الوقف في الفضة التي على اللجام والسرج؛ لأن الانتفاع بذلك محرم، وليس كذلك الحلي الذي استعماله مباح، وأجاز صرف ذلك في جنس ما وقفه من السروج واللجم، ومنع من صرفه في نفقة الفرس؛ لأنه ليس من جنس الوقف‏.‏
والقاضي بني هذا على أن هذه الحلية محرمة، وأنه إذا وقف ما يحرم الانتفاع به فإنه يباع ويشتري به ما يباح الانتفاع به‏.‏ فيوقف على تلك الجهة‏.‏ ومعلوم أنه لولا أن مقتضي عقد الوقف جواز الإبدال للمصلحة لم يجز هذا، كما أنه في البيع

ص -239- والنكاح لما لم يكن مقتضي العقد جواز الإبدال لم يصح بيع ما لا يحل الانتفاع به‏.‏ ولا نكاح من يحرم وطؤها‏.‏ وهذا يشبه ما لو أهدي ما لا يجوز أن يكون هديا؛ فإنه يشتري بثمنه ما يكون هديا‏.‏ وكذلك في الأضحية‏.‏
وكلام أحمد يدل على الطريقة الأولى، لا على الثانية‏.‏ وهي طريقة أبي محمد وغيره من أصحاب أحمد، قال أبو محمد‏:‏ أباح أحمد أن يشتري بفضة السرج واللجام سرجا ولجاما؛ لأنه صرف لهما في جنس ما كانت عليه، حيث لم ينتفع بهما فيه‏.‏ فأشبه الفرس الحبيس إذا عطب فلم ينتفع به في الجهاد جاز بيعه وصرف ثمنه في مثله‏.‏ قال‏:‏ ولم يجز إنفاقها على الفرس، لأنه صرف لها إلى غير جهتها‏.‏
وأبو محمد جعل ذلك من باب تعطل النفع بالكلية، كعطب الفرس، وخراب الوقف؛ بناء على أصله؛ فإنه لا يجوز بيعه إلا إذا تعطل نفعه بالكلية، كما تقدم، ويدل على أن وقف الحلية صحيح، وهو قول الخرقي والقاضي، وغيرهما‏.‏ والقاضي يجعل المذهب قولا واحداً في صحة وقفه‏.‏
وأما أبو الخطاب وغيره فيجعلون في المسألة خلافا، بل ويذكرون النصوص أنه لا يصح‏.‏ بحسب ما بلغهم من نصه‏.‏ قال القاضي‏:‏ فإن وقف الحلي على الإعارة واللبس‏؟‏ فقال في رواية الأثرم، وحنبل‏:‏ لا يصح، وأنكر الحديث الذي يروي عن أم سلمة في وقفه‏.‏ قال القاضي‏:‏ وظاهر ما نقله الخرقي جواز وقفه؛ لأنه يمكن الانتفاع به مع بقاء عينه‏.‏ وقوله‏:‏ لا يصح، يعني‏:‏ لا يصح الحديث

ص -240- فيه، ولم يقصد لا يصح الوقف فيه‏.‏ وقال أبو الخطاب‏:‏ وأما وقف الحلي على الإعارة واللبس فجائز على ظاهر ما نقله الخرقي‏.‏ ونقل عنه الأثرم وحنبل‏:‏ أنه لا يصح‏.‏
وتجويزه لوقف السرج واللجام المفضض يوافق ما ذكره الخرقي، لكن إبداله بما هو أنفع لأهل الوقف أفضل عنده أن يشتري بالحلية سرج ولجام‏.‏
فصل
ونصوص أحمد في غير موضع واختيار جمهور أصحابه جواز إبدال ‏[‏الهدي، والأضحية‏]‏ بخير منها‏.‏ قال أحمد في رواية أبي طالب في الرجل يشتري الأضحية يسمنها للأضحي‏؟‏ يبدلها بما هو خير منها، لا يبدلها بما هو دونها‏.‏ فقيل له‏:‏ فإن أبدلها بما هو خير منها يبيعها‏؟‏ قال‏:‏ نعم‏.‏ قال القاضي‏:‏ وقد أطلق القول في رواية صالح وابن منصور وعبد اللّه بجواز أن تبدل الأضحية بما هو خير منها‏.‏ قال‏:‏ ورأيت في مسائل الفضل بن زياد‏:‏ إذا سماها لا يبيعها إلا لمن يريد أن يضحي بها‏.‏
وهاتان الروايتان عنه كالروايتين عنه في المسجد‏:‏ هل يباع أو تنقل آلته لخير منه ‏؟‏ كذلك هنا؛ منع في إحدى الروايتين أن يأخذ عنها بدلا

ص -241- إلا إذا كانت يضحي بها؛ لتعلق حرمة التضحية بعينها‏.‏ وقال الخرقي‏:‏ ويجوز أن تبدل الأضحية إذا أوجبها بخير منها‏.‏ وقال القاضي أبو يعلى في ‏:‏ ‏[‏التعليق‏]‏ إذا أوجب بدنة جاز بيعها، وعليه بدنة مكانها؛ فإن لم يوجب مكانها حتى زادت في بدن أو شعر أو ولدت كان عليه مثلها زائدة ومثل ولدها، ولو أوجب مكانها قبل الزيادة والولد لم يكن عليه شيء من الزيادة‏.‏
ولم أعلم في أصحاب أحمد من خالف في هذا، إلا أبا الخطاب؛ فإنه اختار أنه لا يجوز إبدالها‏.‏ وقال‏:‏ إذا نذر أضحية وعينها زال ملكه عنها، ولم يجز أن يتصرف فيها ببيع ولا إبدال، وكذلك إذا نذر عتق عبد معين أو دراهم معينة وقال هذا قياس المذهب عندي؛ لأن التعيين يجري مجري النص في النذر الذي لا يلحقه الفسخ؛ لأن أحمد قد نص في رواية صالح وإبراهيم بن الحارث فيمن نذر أضحية بعينها فأعورت أو أصابها عيب، تجزيه، ولو كانت في ملكه لم تجزه، ووجبت عليه صحيحة، كما لو نذر أضحية مطلقة‏.‏ قال‏:‏ وكذلك نص في رواية حنبل في الهدي إذا عطب في الحرم، قد أجزأ عنه، ولو كان في ملكه لم يجزه، ووجب بدله‏.‏ وغير ذلك من المسائل‏.‏ فدل على ما قلت‏.‏
وأبو الخطاب بنى ذلك على أن ملكه زال عنها، فلا يجوز الإبدال بعد زوال الملك، وهو قول أصحاب مالك‏.‏ والشافعي وأبو حنيفة يجوزون إبدالها بخير منها‏.‏ وبني أصحابه ذلك هم والقاضي أبو يعلى وموافقوه على أن ملكه لم يزل عنها‏.‏ والنزاع بين الطائفتين في هذا الأصل‏.‏ وأحمد وفقهاء أصحابه

ص -242- لا يحتاجون أن يبنوا على هذا الأصل‏.‏ وقال أبو الخطاب‏:‏ هذا هو القياس في النذر‏:‏ أنه إذا نذر الصلاة في مسجد بعينه لزمه، وإنما تركناه للشرع، وهو قوله صلى الله عليه وسلم ‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏"‏‏.‏ فقيل له‏:‏ فلو نذر الصلاة في المسجد الأقصى جاز له الصلاة في المسجد الحرام‏؟‏ فقال‏:‏ إن لم يصح الخبر بذلك لم نسلم على هذه الرواية‏.‏
وهذا الذي قاله أبو الخطاب كما أنه خلاف نصوص أحمد وجمهور أصحابه، فهو خلاف سائر أصوله؛ فإن جواز الإبدال عند أحمد لا يفتقر إلى كون ذلك في ملكه، بل ولا تأثير لذلك في جواز الإبدال؛ فإنه لو نذر عتق عبد فعينه لم يجز إبداله بلا ريب، وإن لم يخرج عن ملكه، بل ويقول‏:‏ خرجت الأضحية عن ملكه، ويجوز إبدالها بخير منها؛ كما نقول مثل ذلك في المساجد، وكما نقول بجواز الإبدال في المنذورات؛ لأن الذبح عبادة للّه، وذبح الأفضل أحب إلى اللّه تعالى، فكان هذا كإبدال المنذور بخير منه، وذلك خير لأهل الحرم، بخلاف العتق؛ فإن مستحقه هو العبد فبطل حقه بالإبدال‏.‏
والنزاع في كون الأضحية المعينة بالنذر ثابتة على ملكه أو خارجة عن ملكه إلى اللّه يشبه النزاع في الوقف على الجهة العامة‏.‏ والمشهور في مذهب أحمد والجمهور في ذلك أنها ملك للّه‏.‏ وقد يقال‏:‏ لجماعة المسلمين، والمتصرف فيه بالتحويل هم المسلمون المستحقون للانتفاع به، فيتصرفون فيه بحكم الولاية، لا بحكم الملك

ص -243- وكذلك الهدي والأضحية المعين بالنذر إذا قيل‏:‏ إنه يخرج عن ملك صاحبه؛ فإن له ولاية التصرف فيه بالذبح والتفريق، فكذلك له ولاية التصرف فيه بالإبدال، كما لو أتلفه متلف فإنه كان يأخذ ثمنه يشتري به بدله، وإن لم يكن مالكا له‏.‏ فكونه خارجا عن ملكه لا يناقض جواز تصرفه فيه بولاية شرعية‏.‏
وقول القائل‏:‏ يملكه صاحبه أو لا يملكه‏.‏ في ذلك وفي نظائره‏؟‏ كقوله‏:‏ العبد يملك أو لا يملك، وأهل الحرب هل يملكون أموال المسلمين أو لا يملكونها، والموقوف عليه هل يملك الوقف أو لا يملكه‏؟‏ إنما نشأ فيها النزاع بسبب ظن كون الملك جنسا واحداً تتماثل أنواعه، وليس الأمر كذلك، بل الملك هو القدرة الشرعية، والشارع قد يأذن للإنسان في تصرف دون تصرف، ويملكه ذلك التصرف دون هذا، فيكون مالكا ملكا خاصا، ليس هو مثل ملك الوارث، ولا ملك الوارث كملك المشتري من كل وجه، بل قد يفترقان‏.‏ وكذلك ملك النهب والغنائم ونحوهما قد خالف ملك المبتاع والوارث‏.‏
فقول القائل‏:‏ إنه يملك الأضحية المعينة‏.‏ إن أراد أنه يملكها كما يملك المبتاع؛ بحيث يبيعها ويأخذ ثمنها لنفسه ويهبها لمن يشاء وتورث عنه ملكا فليس الأمر كذلك‏.‏ وكذلك إن أراد بخروجها عن ملكه أنه انقطع تصرفه فيها كما ينقطع التصرف بالرق أو البيع فليس الأمر كذلك، بل له فيها ملك خاص، وهو ملكه أن يحفظها، ويذبحها، ويقسم لحمها، ويهدي، ويتصدق، ويأكل‏.‏ وهذا الذي يملكه من أضحيته لا يملكه من أضحيته غيره‏.‏

ص -244- فصل
والدليل على ذلك وجوه‏:‏
أحدها‏:‏ ما ثبت في الصحيحين عن عائشة رضي اللّه عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لولا أن قومك حديثو عهد بجاهلية لنقضت الكعبة، ولألصقتها بالأرض، ولجعلت لها بابين‏:‏ بابا يدخل الناس منه، وبابا يخرجون منه‏"‏‏.‏ ومعلوم أن الكعبة أفضل وقف على وجه الأرض، ولو كان تغييرها وإبدالها بما وصفه صلى الله عليه وسلم واجبا لم يتركه، فعلم أنه كان جائزا، وأنه كان أصلح لولا ما ذكره من حدثان عهد قريش بالإسلام‏.‏ وهذا فيه تبديل بنائها ببناء آخر‏.‏ فعلم أن هذا جائز في الجملة‏؟‏ وتبديل التاليف بتاليف آخر هو أحد أنواع الإبدال‏.‏
وأيضا، فقد ثبت أن عمر وعثمان غيرا بناء مسجد النبي صلى الله عليه وسلم؛ أما عمر فبناه بنظير بنائه الأول باللبن والجذوع، وأما عثمان فبناه بمادة أعلا من تلك كالساج‏.‏ وبكل حال فاللبن والجذوع التي كانت وقفا أبدلها الخلفاء الراشدون بغيرها‏.‏ وهذا من أعظم ما يشتهر من القضايا ولم ينكره منكر‏.‏ ولا فرق بين إبدال البناء ببناء، وإبدال العرصة بعرصة‏:‏ إذا اقتضت المصلحة ذلك؛ ولهذا أبدل عمر بن الخطاب مسجد الكوفة بمسجد آخر، أبدل نفس العرصة،

ص -245- وصارت العرصة الأولي سوقا للتمارين‏.‏ فصارت العرصة سوقا بعد أن كانت مسجداً‏.‏ وهذا أبلغ ما يكون في إبدال الوقف للمصلحة‏.‏ وأيضا، فقد ثبت عن النبي صلى الله عليه وسلم أنه جوز إبدال المنذور بخير منه‏.‏ ففي المسند مسند أحمد وسنن أبي داود، قال أبو داود‏:‏ ثنا موسي بن إسماعيل، ثنا حماد يعني ابن سلمة أنا حبيب المعلم، عن عطاء بن أبي رباح، عن جابر بن عبد اللّه، أن رجلا قام يوم الفتح فقال‏:‏ يا رسول اللّه، إني نذرت إن فتح اللّه عز وجل عليك مكة أن أصلي في بيت المقدس، قال أبو سلمة‏:‏ مرة ركعتين، قال‏:‏ ‏"‏صل ها هنا‏"‏، ثم أعاد عليه، فقال‏:‏ ‏"‏صل ها هنا‏"‏ ، ثم أعاد عليه؛ قال‏:‏ ‏"‏فشأنك إذاً‏"‏‏.‏ قال أبو داود‏:‏ وروي نحوه عن عبد الرحمن بن عوف، عن النبي صلى الله عليه وسلم‏.‏
ولهذا في السنن طريق ثالث رواه أحمد وأبو داود، عن طائفة من أصحاب النبي صلى الله عليه وسلم، قال أبو داود‏:‏ ثنا بن خالد‏.‏ ثنا أبو عاصم، وثنا عباس العمبري، ثنا روح، عن ابن جريج، أنا يوسف بن الحكم بن أبي سفيان، أنه سمع حفص بن عمر بن عبد الرحمن بن عوف، عن رجال من أصحاب النبي صلى الله عليه وسلم بهذا الخبر، زاد فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏والذي بعث محمدا بالحق لو صليت ها هنا لأجزأ عنك صلاة في بيت المقدس‏"‏‏.‏ قال أبو دواد‏:‏ رواه الأنصار، عن ابن جريح‏.‏ قال حفص بن عمر بن حنة‏:‏ وقال عمر‏:‏ أخبراه عن عبد الرحمن بن عوف، عن رجال من أصحاب النبي صلى الله عليه وسلم‏.‏

ص -246- وفي المسند وصحيح مسلم عن ابن عباس رضي اللّه عنهما أن امرأة شكت شكوى، فقالت‏:‏ إن شفاني اللّه فلأخرجن فلأصلين في بيت المقدس، فبرأت ثم تجهزت تريد الخروج، فجاءت ميمونة تسلم عليها، وأخبرتها بذلك، فقالت‏:‏ اجلسي وكلي ما صنعت، وصلى في مسجد رسول اللّه صلى الله عليه وسلم؛ فإني سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏صلاة فيه أفضل من ألف صلاة فيما سواه من المساجد إلا مسجد الكعبة‏"‏‏.‏
وهذا مذهب عامة العلماء كالشافعي ، وأحمد بن حنبل، وغيرهما، وأبي يوسف صاحب أبي حنيفة، وابن المنذر، وغيرهم‏:‏ قالوا‏:‏ إذا نذر أن يصلي في بيت المقدس أجزأه الصلاة في مسجد النبي صلى الله عليه وسلم، وإن نذر الصلاة في مسجد النبي صلى الله عليه وسلم أجزأه الصلاة في المسجد الحرام، وإن نذر الصلاة في المسجد الحرام لم تجزه الصلاة في غيره عند الأكثرين، وهو مذهب ابن المسيب، ومالك، والشافعي في أصح قوليه، ومذهب أبي يوسف صاحب أبي حنيفة‏.‏ وحكي عن أبي حنيفة‏:‏ لا يتعين شيء للصلاة، بخلاف ما لو نذر أن يأتي المسجد الحرام لحج أو عمرة؛ فإن هذا يلزمه بلا نزاع‏.‏ وأبو حنيفة بني هذا على أصله؛ وهو أنه لا يجب بالنذر إلا ما كان من جنسه واجب بالشرع‏.‏
وأما مالك وأحمد والشافعي في ظاهر مذهبه فيوجبون بالنذر ما كان طاعة، وإن لم يكن جنسه واجبا بالشرع، كما ثبت في صحيح البخاري عن عائشة

ص -247- رضي اللّه عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصي اللّه فلا يعصه‏"‏‏.‏ والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏صل ها هنا‏"‏، وقال‏:‏ ‏"‏لو صليت هنا لأجزأ عنك صلاة أو كل صلاة في بيت المقدس‏"‏، فخص الأمر بالصلاة في المسجد الحرام، ولم يقل‏:‏ صل حيث شئت، وقال‏:‏ ‏"‏لو صليت ها هنا لأجزأ عنك صلاة في بيت المقدس‏"‏، فجعل المجزي عنه الصلاة في المسجد الأفضل، لا في كل مكان‏.‏ فدل هذا على أنه لم ينقله إلى البدل إلا لفضله، لا لكون الصلاة لم تتعين‏.‏
وقد ثبت عنه في الصحاح تفضيل مسجده والمسجد الحرام على المسجد الأقصى، وفي السنن والمسند تفضيل المسجد الحرام على مسجده، وثبت عنه في الصحيحين من حديث أبي هريرة وأبي سعيد أنه قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏"‏، وفي لفظ لمسلم‏:‏ ‏"‏إنما يسافر إلى ثلاثة مساجد‏"‏ فدل ذلك على أن السفر إلى هذه الثلاثة بِرٌ وقربة وعمل صالح؛ ولهذا أذن له النبي صلى الله عليه وسلم أن يذهب إلى الأقصى، مع أمره له أن يصلي في المسجد الحرام، وإخباره أن ذلك يجزيه فدل ذلك على أنه أمر ندب، وأنه مخير بين أن يفعل عين المنذور، وإن يفعل ما هو أفضل منه‏.‏
ومعلوم أن النذر يوجب عليه ما نذره للّه تعالى من الطاعة؛ لقوله‏:‏ ‏"‏من نذر أن يطيع اللّه فليطعه‏"‏‏.‏ وهو أمر أوجبه هو على نفسه، لم يجب بالشرع ابتداء

ص -248- ثم إن الشارع بين أن البدل الأفضل يقوم مقام هذا، والأضحية والهدي المعين وجوبه من جنس وجوب النذر المعين‏.‏ فدل ذلك على أن إبداله بخير منه أفضل من ذبحه بعينه‏:‏ كالواجب بالشرع في الذمة، كما لو وجب عليه بنت مخاض فأدى بنت لبون، أو وجب عليه بنت لبون فأدى حقة، وفي ذلك حديث في السنن عن النبي صلى الله عليه وسلم ، يبين أنه إذا أدى أفضل مما وجب عليه أجزأه‏.‏ رواه أبو داود في السنن وغيره‏.‏
قال أبو داود‏:‏ ثنا محمد بن منصور، ثنا يعقوب بن إبراهيم، ثنا أبي، عن ابن إسحاق، حدثني عبد اللّه بن أبي بكر، عن يحيي بن عبد الله بن عبد الرحمن بن سعد بن زرارة، عن عمارة بن عمرو بن حزم، عن أبي بن كعب، قال‏:‏ بعثني النبي صلى الله عليه وسلم مُصَدِّقًا ، فمررت برجل، فلما جمع لي ماله لم أجد عليه فيه إلا بنت مخاض، فقلت له‏:‏ أدِّ بنت مخاض؛ فإنها صدقتك‏.‏ فقال‏:‏ ذاك ما لا لبن فيه ولا ظهر، ولكن هذه ناقة فتية عظيمة سمينة فخذها‏.‏ فقلت له‏:‏ ما أنا بآخذ ما لم أومر به، وهذا رسول اللّه صلى الله عليه وسلم منك قريب، فإن أحببت أن تأتيه فتعرض عليه ما عرضت على فافعل، فإن قبله منك قبلته، وإن رده عليك رددته‏.‏ قال‏.‏ فإني فاعل، فخرج معي وخرج بالناقة التي عرض على حتى قدمنا على رسول اللّه صلى الله عليه وسلم ، فقال‏:‏ يانبي اللّه، أتاني رسولك ليأخذ من صدقة مالى، وايم اللّه ما قام في مالى رسول اللّه صلى الله عليه وسلم ولا رسوله قط قبله، فجمعت له مالى، فزعم أن ما على إلا بنت مخاض، وذلك

ص -249- ما لا لبن فيه ولا ظهر، وقد عرضت عليه ناقة فتية عظيمة ليأخذها فأبي على، وها هي هذه قد جئتك بها يا رسول اللّه، خذها‏.‏ فقال له رسول اللّه صلى الله عليه وسلم ‏:‏ ‏"‏ذلك الذي عليك، فإن تطوعت بخير آجرك اللّه فيه، وقبلناه منك‏"‏‏.‏ قال‏:‏ فها هي ذه يا رسول اللّه، قد جئتك بها، فخذها، قال‏:‏ فأمر رسول اللّه صلى الله عليه وسلم بقبضها، ودعا له في ماله بالبركة‏.‏
وما في هذا الحديث من إجزاء سن أعلا من الواجب مذهب عامة أهل العلم الفقهاء المشهورين وغيرهم‏.‏ فقد ثبت أن إبدال الواجب بخير منه جائز بل يستحب فيما وجب بإيجاب الشرع وبإيجاب العبد‏.‏ ولا فرق بين الواجب في الذمة وما أوجبه معينا؛ فإنما وجب في الذمة وإن كان مطلقا من وجه فإنه مخصوص متميز عن غيره؛ ولهذا لم يكن له إبداله بدونه بلا ريب‏.‏
وعلى هذا، فلو نذر أن يقف شيئا فوقف خيرا منه كان أفضل، فلو نذر أن يبني للّه مسجدا وصفه، أو يقف وقفا وصفه‏.‏ فبني مسجداً خيرا منه، ووقف وقفا خيرا منه كان أفضل‏.‏ ولو عينه، فقال‏:‏ للّه على أن أبني هذه الدار مسجداً أو وقفها على الفقراء والمساكين‏.‏ فبني خيرا منها، ووقف خيراً منها، كان أفضل، كالذي نذر الصلاة بالمسجد الأقصى وصلى في المسجد الحرام، أو كانت عليه بنت مخاض فأدى خيرًا منها‏.‏
وقد تنازع الفقهاء في الواجب المقدر إذا زاده؛ كصدقة الفطر إذا أخرج أكثر من صاع‏.‏ فجوزه أكثرهم، وهو مذهب الشافعي وأبي حنيفة وأحمد

ص -250- وغيرهم‏.‏ وروي عن مالك كراهة ذلك‏.‏ وأما الزيادة في الصفة فاتفقوا عليها، والصحيح جواز الأمرين؛ لقوله تعالى‏:‏ ‏{وَعلى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَن تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَّهُ وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 184‏]‏، وقد ثبت باتفاق أهل العلم وهو في كتب الحديث الصحاح وغيرها وكتب التفسير والفقه أن اللّه لما أوجب رمضان كان المقيم مخيرا بين الصوم وبين أن يطعم كل يوم مسكينا‏.‏ فكان الواجب هو إطعام المسكين، وندب سبحانه إلى إطعام أكثر من ذلك، فقال تعالى ‏:‏ ‏{وَعلى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَن تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَّهُ‏}‏، ثم قال ‏:‏ ‏{وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ‏}‏، فلما كانوا مخيرين كانوا على ثلاث درجات‏:‏ أعلاها الصوم، ويليه أن يطعم في كل يوم أكثر من مسكين، وأدناها أن يقتصر على إطعام مسكين‏.‏ ثم إن اللّه حتم الصوم بعد ذلك وأسقط التخيير في الثلاثة‏.‏
فإن قيل‏:‏ ففي سنن أبي داود ‏:‏ ثنا عبد اللّه بن محمد النفيلي ثنا محمد بن سلمة، عن أبي عبد الرحيم، عن جهم بن الجارود، عن سالم بن عبد اللّه، عن أبيه‏:‏ قال أهدى عمر بن الخطاب رضي اللّه عنه نجيبة، فأعطي بها ثلاثمائة دينار، فأتي النبي صلى الله عليه وسلم، فقال‏:‏ يارسول اللّه، إني أهديت نجيبة فأعطيت بها ثلاثمائة دينار أفأبيعها، وأشتري بثمنها بدنا‏؟‏ قال‏:‏ ‏"‏لا‏.‏ انحرها إياها‏"‏، فقد نهاه عن بيعها وأن يشتري بثمنها بدنا‏؟‏

ص -251- قيل‏:‏ هذه القضية بتقدير صحتها قضية معينة، ليس فيها لفظ عام يقتضي النهي عن الإبدال مطلقا، ونحن لم نجوز الإبدال مطلقا‏.‏ ولا يجوزه أحد من أهل العلم بدون الأصل، وليس في هذا الحديث أن البدل كان خيرا من الأصل، بل ظاهره أنها كانت أفضل‏.‏ فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه سئل‏:‏ أي الرقاب أفضل‏؟‏ فقال‏:‏ ‏"‏أغلاها ثمنًا، وأنفسها عند أهلها‏"‏‏.‏وقد قال تعالى‏:‏ ‏{ذَلِكَ وَمَن يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ‏}‏ ‏[‏الحج‏:‏ 32‏]‏، وقد قيل‏:‏ من تعظيمها‏:‏ استحسانها واستسمانها والمغالاة في أثمانها‏.‏
وهذه النجيبة كانت نفيسة؛ ولهذا بذل فيها ثمن كثير، فكان إهداؤها إلى الله أفضل من أن يهدي بثمنها عدد دونها، والملك العظيم قد يهدي له فرس نفيسه فتكون أحب إليه من عدة أفراس بثمنها، فالفضل ليس بكثرة العدد فقط، بل قد قال الله تعالى‏:‏ ‏{لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ‏}‏ ‏[‏آل عمران‏:‏ 92‏]‏، فما كان أحب إلى المرء إذا تقرب به إلى الله تعالى كان أفضل له من غيره، وإن استويا في القيمة؛ فإن الهدية والأضحية عبادة بدنية ومالية، ليست كالصدقة المحضة، بل إذا ذبح النفيس من ماله لله تعالى كان أحب إلى الله تعالى‏.‏ قال بعض السلف‏:‏ لا يهدي أحدكم لله تعالى ما يستحي أن يهديه لكريمه، وقد قال تعالى‏:‏ ‏{وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ وَلَسْتُم بِآخِذِيهِ إِلاَّ أَن تُغْمِضُواْ فِيهِ‏}‏ ‏[‏البقرة‏:‏ 267‏]‏، وقد قرب ابني آدم قربانًا فتقبل من أحدهما ولم يتقبل من الآخر‏.‏ وقد ذكر أن سبب ذلك أن أحدهما قرب نفيس ماله، والآخر قرب الدون من ماله‏.‏ والله أعلم‏.‏

ص -252- وَسُئِلَ شيخُ الإسلام عن الواقف والناذر يوقف شيئًا، ثم يري غيره أحظ للموقوف عليه منه هل يجوز إبداله؛ كما في الأضحية‏؟‏
فأجاب‏:‏
وأما إبدال المنذور والموقوف بخير منه كما في إبدال الهدي، فهذا نوعان‏:‏
أحدهما‏:‏ أن الإبدال للحاجة مثل أن يتعطل فيباع ويشتري بثمنه ما يقوم مقامه، كالفرس الحبيس للغزو إذا لم يمكن الانتفاع به للغزو فإنه يباع ويشتري بثمنه ما يقوم مقامه، والمسجد إذا خرب ما حوله فتنقل آلته إلى مكان آخر‏.‏ أو يباع ويشتري بثمنه ما يقوم مقامه‏:‏ أو لا يمكن الانتفاع بالموقوف عليه من مقصود الواقف فيباع ويشتري بثمنه ما يقوم مقامه‏.‏ وإذا خرب ولم تمكن عمارته فتباع العرصة، ويشتري بثمنها ما يقوم مقامها، فهذا كله جائز؛ فإن الأصل إذا لم يحصل به المقصود قام بدله مقامه‏.‏
والثاني‏:‏ الإبدال لمصلحة راجحة؛ مثل أن يبدل الهدي بخير منه، ومثل المسجد إذا بني بدله مسجد آخر أصلح لأهل البلد منه، وبيع الأول، فهذا ونحوه جائز عند أحمد وغيره من العلماء‏.‏ واحتج أحمد بأن عمر بن الخطاب رضي الله عنه نقل مسجد الكوفة القديم إلى مكان آخر، وصار الأول سوقًا للتمارين، فهذا إبدال لعرصة المسجد‏.‏

ص -253- وأما إبدال بنائه ببناء آخر، فإن عمر وعثمان بنيا مسجد النبي صلى الله عليه وسلم بناء غير بنائه الأول وزادا فيه، وكذلك المسجد الحرام، فقد ثبت في الصحيحين أن النبي صلى الله عليه وسلم قال لعائشة‏:‏ ‏"‏لولا أن قومك حديثو عهد بجاهلية لنقضت الكعبة، ولألصقتها بالأرض، ولجعلت لها بابين‏:‏ بابًا يدخل الناس منه، وبابًا يخرج الناس منه‏"‏‏.‏ فلولا المعارض الراجح لكان النبي صلى الله عليه وسلم يغير بناء الكعبة‏.‏ فيجوز تغيير بناء الوقف من صورة إلى صورة لأجل المصلحة الراجحة‏.‏
وأما إبدال العرصة بعرصة أخرى، فهذا قد نص أحمد وغيره على جوازه اتباعًا لأصحاب رسول الله صلى الله عليه وسلم، حيث فعل ذلك عمر، واشتهرت القضية، ولم تنكر‏.‏
وأما ما وقف للغلة إذا أبدل بخير منه؛ مثل أن يقف دارًا، أو حانوتًا، أو بستانًا، أو قرية يكون مغلها قليلاً، فيبدلها بما هو أنفع للوقف، فقد أجاز ذلك أبو ثور وغيره من العلماء؛ مثل أبي عبيد بن حرمويه، قاضي مصر، وحكم بذلك‏.‏ وهو قياس قول أحمد في تبديل المسجد من عرصة إلى عرصة للمصلحة، بل إذا جاز أن يبدل المسجد بما ليس بمسجد للمصلحة بحيث يصير المسجد سوقًا فلأن يجوز إبدال المستغل بمستغل آخر أولي و أحرى‏.‏ وهو قياس قوله في إبدال الهدي بخير منه‏.‏ وقد نص على أن المسجد اللاصق بأرض إذا رفعوه وبنوا تحته سقاية، واختار ذلك الجيران، فعل ذلك‏.‏ لكن من أصحابه من منع إبدال المسجد والهدي والأرض الموقوفة، وهو قول الشافعي وغيره، لكن النصوص والآثار والقياس تقتضي جواز الإبدال للمصلحة‏.‏ والله سبحانه وتعالى أعلم‏.‏

ص -254- وَسُئِلَ رحمه الله تعالى عمن أوقف وقفًا على الفقراء‏.‏ وهو من كروم يحصل لأصحابها ضرر به‏.‏ فهل يجوز أن يرجع فيه ويقف غيره‏؟‏ وهل إذا فعل يكون الاثنان وقفًا‏؟‏
فأجاب‏:‏
إذا كان في ذلك ضرر على الجيران جاز أن يناقل عنه ما يقوم مقامه، ويعود الأول ملكًا، والثاني وقفًا، كما فعل عمر بن الخطاب رضي الله عنه في مسجد الكوفة لما جعل مكانه مسجدًا صار الأول سوقًا للتماّرين‏.‏وَسُئِلَ عن حوض سبيل، وعليه وقف إسطبل، وقد باعه الناظر، ولم يشتر بثمنه شيئًا من مدة ست سنين‏.‏ فهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما بيعه بغير استبدال لما يقوم مقامه فلا ريب أنه لا يجوز‏.‏ وأما إذا باعه لتعطل نفعه واشتري بالثمن ما يقوم مقامه فهذا يجوز على الصحيح في قولي العلماء، وإن استبدل به خيرًا منه مع وجود نفعه ففيه نزاع‏.‏ والله أعلم‏.‏

ص -255- وَسُئِلَ رحمه الله عن قرية بها عدة مساجد، بعضها قد خرب لا تقام الصلاة إلا في واحد منها، ولها وقف عليها كلها‏.‏ فهل تجب عمارة الخرب، وإقامة الجماعة في مسجد ثان‏؟‏ وهل يحل إغلاقها‏؟‏
فأجاب‏:‏
نعم، تجب عمارة المسجد إلى إقامة الصلاة فيه‏.‏ وكذلك ترتيب إمام في مسجد آخر يجب أن يفعل عند المصلحة والحاجة، ولا يحل إغلاق المساجد عما شرعت له‏.‏ وأما عند قلة أهل البقعة واكتفائهم بمسجد واحد مثل أن يكونوا حوله فلا يجب تفريق شملهم في غير مسجدهم‏.‏
وَسُئِلَ أيضًا عن وقف على جماعة توفي بعضهم، وله شقيق، وولد، وللعلماء في ذلك خلاف مستفيض في مثله‏:‏ هل يخص الولد أم الأخ‏؟‏ فشهد قوم أنه يخص الولد دون الأخ بمقتضي شرط الواقف، مع عدم تحقيقهم الحد الموقوف، بحيث إنهم غيروا بعض الحدود عما هي عليه‏.‏ فهل يجوز لهم ذلك‏؟‏ وهل للحاكم أن يحكم

ص -256- بشهادتهم هذه من غير استفصال‏؟‏ وما الحكم في مجموع السؤال‏؟‏ أفتونا مفصلاً مأجورين‏.‏ إن شاء الله تعالى‏.‏
فأجاب‏:‏
الحمد لله، الشهادة في الوقف بالاستحقاق غير مقبولة، وكذلك في الإرث من الأمور الاجتهادية؛ كطهارة الماء ونجاسته، ولكن الشاهد يشهد بما يعلمه من الشروط، ثم الحاكم يحكم في الشرط بموجب اجتهاده‏.‏ والله أعلم‏.‏
وَسُئِلَ عن وقف على رجل؛ ثم على أولاده فاقتسمه الفلاحون، ثم تناقل بعضهم حصته إلى جانب حصة شريكه فهل تنفسخ القسمة والمناقلة‏؟‏
فأجاب‏:‏
لا تصح قسمة رقبة الوقف الموقوف على جهة واحدة، لكن تصح قسمة المنافع، وهي ‏[‏المهايأة‏]‏‏.‏ وإذا كانت مطلقة لم تكن لازمة، لاسيما إذا تغير الموقوف فتجوز بغير هذه المهايأة‏.‏
وَسُئِلَ عن بيعة بقرية، ولها وقف، وانقرض النصارى بتلك القرية، وأسلم من بقي منهم فهل يجوز أن يتخذ مسجدًا‏؟‏
فأجاب‏:‏
نعم، إذا لم يبق من أهل الذمة الذين استحقوا تلك أحد، جاز أن يتخذ مسجدًا، لا سيما إن كانت ببر الشام، فإنه فتح عنوة‏.‏

ص -257- وَسُئِلَ رحمه الله عن مسجد مجاور كنيسة مغلقة خراب ، سقط بعض جدرانها على باب المسجد، وعلى رحابه التي يتوصل منها ، وزالت بعض الجدار الذي انهدم ،وسقط على جدار المسجد، ويخاف على المسلمين من وقعها، ومن يصلي بالمسجد‏؟‏ وإذا آلت كلها للخراب هل تهدم‏؟‏
فأجاب‏:‏
نعم، إذا خيف تضرر المسجد وإيذاء المصلين فيه وجب إزالة ما يخاف من الضرر على المسجد وأهله‏.‏ وإذا لم يزل إلا بالهدم هدمت، بل قد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا قبلتان بأرض، ولا جزية على مسلم‏"‏‏.‏
وإذا كانت هذه في أرض فتحت عنوة وجب أن تزال، ولا تترك مجاورة‏.‏ والله أعلم‏.‏
وَسُئِلَ رحمه الله عن مسجد ليس له وقف، وبجواره ساحة‏:‏ هل يجوز أن تعمل سكنًا للإمام‏؟‏ أفتونا‏؟‏
فأجاب‏:‏
يجوز ذلك والحالة هذه؛ فإن الساحة ليست من المسجد، كما ذكر‏.‏ والله أعلم‏.‏

ص -258- وَسُئِلَ رحمه الله عمن هو في مسجد يأكل وقفه، ولايقوم بمصالحه‏.‏ وللواقف أولاد محتاجون‏:‏ فهل لهم تغييره ، وإقامة غيره، وأخذ الفائض عن مصلحة المسجد ‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يقم بالواجب فإنه يغيره من له ولاية ذلك لمن يقوم بالواجب، إذا لم يتب الأول ويلتزم بالواجب‏.‏ وأما الفاضل عن مصلحة المسجد فيجوز صرفه في مساجد أخر، وفي المستحقين للصدقة من أقارب الواقف وجيران المسجد‏.‏
وَسُئِلَ رحمه الله هل يجوز أن يبني خارج المسجد من رِيع الوقف مسكنًا ليأوي فيه أهل المسجد الذين يقومون بمصالحه‏؟‏
فأجاب‏:‏
نعم، يجوز لهم أن يبنوا خارج المسجد من المساكن ما كان مصلحة لأهل الاستحقاق لريع الوقف القائمين بمصلحته‏.‏

ص -259- وَسُئِلَ رحمه الله عن مسجد أعلاه طبقة، وهو عتيق البناء، وأن الطبقة لم يسكنها أحد ولم ينتفع بها لكونها ساقطة ، وأنها ضرر على المسجد لثقلها عليه تخربه ، ولا له شيء يعمر منه‏:‏ فهل يجوز نقض الطبقة التي أعلاه، أو يغلق ذلك المسجد‏؟‏
فأجاب‏:‏
إذا كان نقض الطبقة مصلحة للمسجد فتنقض، وتصرف الأنقاض في مصالح المسجد، وإن أمكن أن يشتري بها ما يوقف عليه أو يصرف في عمارته أو عمارة وقفه، فعل ذلك‏.‏
وَسُئِلَ عن رجل استأجر أرضًا موقوفة، وبني عليها ما أراد، ثم أوقف ذلك البناء وشرط أن يعطي الأجرة الموقوفة من ريع وقفه عليها، وحكم الحاكم بصحة الوقف على الشروط المذكورة في الوقف‏:‏ فهل يجوز نقض ذلك أم لا‏؟‏ وإذا أراد الواقف نقض الوقف بعد ثبوته ليدخل فيه عددًا آخر بوقف ثان‏:‏ هل يجوز ذلك‏؟‏
فأجاب‏:‏
إذا حكم الحاكم بصحة الوقف لم يجز فيه تغييره ولا تبديل شروطه‏.‏

ص -260- وَسُئِلَ عن وقف على الفقراء والمساكين، وفيه أشجار زيتون وغيره يحمل بعض السنين بثمر قليل، فإذا قطعت وأبيعت يشتري بثمنها ملك يغل بأكثر منها‏:‏ فهل للناظر ذلك‏؟‏ وهل إذا طالبه بعض المستحقين للوقف يقطع الشجر ويبيعه ويقسم منه عليهم، فهل لهم ذلك‏؟‏ أم شراء الملك‏؟‏ وإذا تولي شخص فوجد من تقدمه غير شرط الواقف، فجهد في عمل شرط الواقف‏:‏ فهل له أن يأخذ ما جرت به العادة من الجامكية، بكونه لم يقدر أن يعمل بما شرطه الواقف، وهذا الناظر فقير لا مال له‏:‏ فهل له أن يأخذ من نسبة الفقراء، ويكون نظره تبرعًا‏؟‏ بينوا لنا ذلك‏.‏
فأجاب‏:‏
الحمد لله، نعم، يجوز بيع تلك الأشجار، وأن يشتري بها ما يكون مغله أكثر؛ فإن الشجر كالبناء، وللناظر أن يغير صورة الوقف من صورة إلى صورة أصلح منها، كما غير الخلفاء الراشدون صورة المسجدين اللذين بالحرمين الشريفين، وكما نقل عمر بن الخطاب مسجد الكوفة من موضع إلى موضع، وأمثال ذلك‏.‏ ولا يقسم ثمن الشجر بين الموجودين؛ لأن الشجر كالبناء لا يختص بثمنه الموجودون، وليس هو بمنزلة الشجر والزرع والمنافع التي يختص كل أهل طبقة بما يؤخذ في زمنها منها‏.‏

ص -261- وأما الناظر فعليه أن يعمل ما يقدر عليه من العمل الواجب، ويأخذ لذلك العمل ما يقابله، فإن كان الواجب عشرة أجزاء من العوض المستحق أخذه، وإن كان يستحق الجميع على ما يعمله أخذ الجميع‏.‏ وله أن يأخذ على فقره ما يأخذه الفقير على فقره‏.‏ والله أعلم‏.‏
وَسُئِلَ عن تغيير صورة الوقف‏؟‏
فأجاب‏:‏
الحمد لله أما ما خرج من ذلك عن حدود الوقف إلى طريق المسلمين، وإلى حقوق الجيران، فيجب إزالته بلا ريب‏.‏ وأما ما خرج إلى الطريق النافذ فلابد من إزالته، وأما إن كان خرج إلى ملك الغير فإن أذن فيه وإلا أزيل‏.‏
وأما تغيير صورة البناء من غير عدوان فينظر في ذلك إلى المصلحة، فإن كانت هذه الصورة أصلح للوقف وأهله أقرت‏.‏ وإن كان إعادتها إلى ما كانت عليه أصلح أعيدت‏.‏ وإن كان بناء ذلك على صورة ثالثة أصلح للوقف بنيت‏.‏ فيتبع في صورة البناء مصلحة الوقف، ويدار مع المصلحة حيث كانت‏.‏ وقد ثبت عن الخلفاء الراشدين كعمر وعثمان أنهما قد غيرا صورة الوقف للمصلحة بل فعل عمر بن الخطاب ما هو أبلغ من ذلك حيث حول مسجد الكوفة القديم فصار سوق التمارين، وبني لهم مسجدًا في مكان آخر‏.‏ والله أعلم‏.‏

ص -262- وَسُئِلَ عمن ناصب على أرض وقف على أن للوقف ثلثي الشجر المنصوب، وللعامل الثلث‏:‏ فهل لمن بعده من النظار بيع نصيب الوقف من الشجر‏؟‏
فأجاب‏:‏
لا يجوز له بيع ذلك إلا لحاجة تقتضي ذلك‏.‏ والله أعلم‏.‏
وَسُئِلَ رحمه الله عن امرأة وقفت على ولديها دكاكين ودارًا، ثم بعد بنيها وبني أولادها يرجع على وقف مدرسة نور الدين الشهيد وغيره من المصارف الشرعية، ثم إن بعض قرائب المرأة تعدي وتحيل وباع الوقف، ثم إن الورثة حاكموا المشتري ورقم القاضي على شهود الكتاب، وهو صحيح ثابت‏.‏ فقام المشتري وأوقفها صدقة على خبز يصرف للمساكين وجعل الرئيس ناظرًا على الصدقة‏:‏ فهل يصح ذلك‏.‏ وإذا علم الرئيس العالم المتعبد أن هذا مغتصب، فهل يحل له أن يكون ناظرًا عليه، وما يكون‏؟‏
فأجاب‏:‏
بيع الوقف الصحيح اللازم الذي يحصل به مقصود الوقف من الانتفاع لا يجوز، ولا يصح وقف المشتري له، ولا يجوز للناظر على الوقف الثاني أن يصرفه إلى غير المستحقين قبل، ولا يتصرف فيه بغير مسوغ شرعي، سواء تصرف بحكم النظر الباطل، أو بغير ذلك‏.‏ والله أعلم‏.‏

ص -263- وَسُئِلَ رحمه الله عن رجل بني حائطًا في مقبرة المسلمين، يقصد أن يحوز نفعه لدفن موتاه ، فادعي رجل أن له موتي تحت الحائط، وما هو داخل الحائط‏:‏ فهل يجوز له ذلك‏؟‏
فأجاب‏:‏
ليس له أن يبني على مقبرة المسلمين حائطًا، ولا أن يحتجر من مقبرة المسلمين ما يختص به دون سائر المستحقين‏.‏ والله أعلم‏.‏
وَسُئِلَ رحمه الله عن حمام أكثرها وقف على الفقراء والمساكين والفقهاء، وأن إنسانًا له حمامات بالقرب منها، وأنه احتال واشتري منها نصيبًا، وأخذ الرصاص الذي يخصه من الحاصل، وعطل الحمام وضار‏:‏ فهل يلزمه العمارة أسوة الوقف أم لا‏؟‏
فأجاب‏:‏
الحمد لله ليس له أن يتصرف في الحمام المشتركة بغير إذن الشركاء ولا بإذن الشارع، ولا يستولي على شيء منها بغير إذن الشركاء، ولا يقسم

ص -264- بنفسه شيئًا ويأخذ نصيبه منه، سواء كان رصاصًا أو غيره؛ ولا يغير بناء شيء منها، ولا يغير القدر ولا غيرها، وهذا كله باتفاق المسلمين‏.‏ وليس له أن يغلقها، بل يكري على جميع الشركاء إذا طلب بعضهم ذلك، وتقسم بينهم الأجرة‏.‏ وهذا مذهب جماهير العلماء؛ كأبي حنيفة، ومالك، وأحمد‏.‏ وإذا احتاجت الحمام إلى عمارة لابد منها، فعلى الشريك أن يعمر معهم في أصح قولي العلماء‏.‏ والله أعلم‏.‏
وَسُئِلَ رحمه الله عن قناة سبيل، لها فايض، ينزل على قناة الوسخ، وقريب منها قناة طاهرة قليلة الماء‏:‏ فهل يجوز أن يساق ذلك الفائض إلى المطهرة، وهل يثاب فاعل ذلك‏؟‏ وهل يجوز منعه‏؟‏
فأجاب‏:‏
نعم، يجوز ذلك بإذن ولي الأمر، ولا يجوز منع ذلك إذا لم يكن فيه مصلحة شرعية، ويثاب الساعي في ذلك‏.‏ والله أعلم‏.‏

ص -265- وَسُئِلَ رحمه الله عن الوقف الذي يشتري بعوضه ما يقوم مقامه، وذلك مثل الوقف الذي أتلفه متلف، فإنه يؤخذ منه عوضه يشتري به ما يقوم مقامه؛ فإن الوقف مضمون بالإتلاف باتفاق العلماء، ومضمون باليد‏.‏ فلو غصبه غاصب تلف تحت يده العادية فإن عليه ضمانه باتفاق العلماء، لكن قد تنازع بعضهم في بعض الأشياء هل تضمن بالغصب كالعقار‏.‏ وفي بعضها هل يصح وقفه كالمنقول‏؟‏ ولكن لم يتنازعوا أنه مضمون بالإتلاف باليد كالأموال، بخلاف أم الولد، فإنهم وإن اتفقوا على أنها مضمونة بالإتلاف، فقد تنازعوا هل تضمن باليد أو لا‏؟‏ فأكثرهم يقول‏:‏ هي مضمونة باليد؛ كمالك، والشافعي، وأحمد‏.‏ وأما أبو حنيفة فيقول‏:‏ لا تضمن باليد‏.‏ وضمان اليد هو ضمان العقد، كضمان البايع تسليم المبيع، وسلامته من العيب، وأنه بيع بحق‏.‏ وضمان دركه عليه بموجب العقد وإن لم يشترطه بلفظه‏.‏
ومن أصول الاشتراء ببدل الوقف؛ إذا تعطل نفع الوقف؛ فإنه يباع ويشتري بثمنه ما يقوم مقامه في مذهب أحمد، وغيره‏.‏ وهل يجوز مع كونه مغلاً أن يبدل بخير منه‏؟‏ فيه قولان في مذهبه‏.‏ والجواز مذهب أبي ثور وغيره‏.‏

ص -266- والمقصود أنه حيث جاز البدل، هل يشترط أن يكون في الدرب أو البلد الذي فيه الوقف الأول‏.‏ أم يجوز أن يكون بغيره إذا كان ذلك أصلح لأهل الوقف؛ مثل أن يكونوا مقيمين ببلد غير بلد الوقف، وإذا اشتري فيه البدل كان أنفع لهم؛ لكثرة الريع، ويسر التناول‏؟‏ فنقول‏:‏
ما علمت أحدًا اشترط أن يكون البدل في بلد الوقف الأول، بل النصوص عند أحمد وأصوله وعموم كلامه وكلام أصحابه وإطلاقه يقتضي أن يفعل في ذلك ما هو مصلحة أهل الوقف؛ فإن أصله في هذا الباب مراعاة مصلحة الوقف، بل أصله في عامة العقود اعتبار مصلحة الناس؛ فإن الله أمر بالصلاح، ونهي عن الفساد وبعث رسله بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها‏:‏ ‏{وَقَالَ مُوسَى لأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ‏}‏ ‏[‏الأعراف‏:‏ 142‏]‏، وقال شعيب‏:‏ ‏{إِنْ أُرِيدُ إِلاَّ الإِصْلاَحَ مَا اسْتَطَعْتُ‏}‏ ‏[‏هود‏:‏ 88‏]‏، وقال تعالى‏:‏ ‏{آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏الأعراف‏:‏ 35‏]‏، وقال تعالى‏:‏ ‏{وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ‏}‏ ‏[‏البقرة‏:‏ 11، 12‏]‏‏.‏
وقد جوز أحمد بن حنبل إبدال مسجد بمسجد آخر للمصلحة، كما جوز تغييره للمصلحة‏.‏ واحتج بأن عمر بن الخطاب رضي الله عنه أبدل مسجد الكوفة القديم بمسجد آخر، وصار المسجد الأول سوقًا للتمارين‏.‏ وجوز أحمد إذا خرب المكان أن ينقل المسجد إلى قرية أخرى، بل ويجوز، في أظهر الروايتين عنه‏:‏ أن يباع ذلك المسجد ويعمر بثمنه مسجدًا آخر في قرية أخرى إذا لم يحتج إليه في القرية الأولي‏.‏ فاعتبر المصلحة بجنس المسجد، وإن كان

ص -267- في قرية غير القرية الأولى؛ إذ كان جنس المساجد مشتركة بين المسلمين والوقف على قوم بعينهم أحق بجواز نقله إلى مدينتهم من المسجد؛ فإن الوقف على معينين حق لهم، لا يشركهم فيه غيرهم‏.‏ وغاية ما فيه أن يكون بعد انقضائهم لجهة عامة؛ كالفقراء، والمساكين‏.‏ فيكون كالمسجد‏.‏ فإذا كان الوقف ببلدهم أصلح لهم كان اشتراء البدل ببلدهم هو الذي ينبغي فعله لمتولي ذلك‏.‏
وصار هذا كالفرس الحبيس الذي يباع ويشتري بقيمته ما يقوم مقامه إذا كان محبوسًا على ناس ببعض الثغور، ثم انتقلوا إلى ثغر آخر، فشراء البدل بالثغر الذي هو فيه مضمون أولي من شرائه بثغر آخر‏.‏ وإن كان الفرس حبيسًا على جميع المسلمين فهو بمنزلة الوقف على جهة عامة؛ كالمساجد، والوقف على المساكين‏.‏
ومما يبين هذا‏:‏ أن الوقف لو كان منقولاً؛ كالنور، والسلاح، وكتب العلم؛ وهو وقف على ذرية رجل بعينهم، جاز أن يكون مقر الوقف حيث كانوا، بل كان هذا هو المتعين، بخلاف ما لو أوقف على أهل بلد بعينه‏.‏
لكن إذا صار له عوض، هل يشتري به ما يقوم مقامه إذا كان العوض منقولاً‏؟‏ فأن يشتري بهذا العوض في بلد مقامهم أولي من أن يشتري به في مكان العقار الأول، إذا كان ذلك أصلح لهم؛ إذ ليس في تخصيص مكان العقار

ص -268- الأول مقصود شرعي، ولا مصلحة لأهل الوقف‏.‏ وما لم يأمر به الشارع ولا مصلحة فيه للإنسان فليس بواجب ولا مستحب‏.‏ فعلم أن تعيين المكان الأول ليس بواجب ولا مستحب لمن يشتري بالعوض ما يقوم مقامه، بل العدول عن ذلك جائز‏.‏ وقد يكون مستحبًا، وقد يكون واجبًا إذا تعينت المصلحة فيه‏.‏ والله أعلم‏.


باب الهبة والعطية

الجزء الحادي والثلاثون

باب الهبة والعطية

ص -269- باب الهبة والعطية
وسئل شيخ الإسلام رحمه الله عن الصدقة والهدية أيهما أفضل‏؟‏
فأجاب‏:‏
الحمد لله، الصدقة‏:‏ ما يعطي لوجه الله عبادة محضة من غير قصد في شخص معين ولا طلب غرض من جهته، لكن يوضع في مواضع الصدقة كأهل الحاجات، وأما الهدية فيقصد بها إكرام شخص معين؛ إما لمحبة وإما لصداقة؛ وإما لطلب حاجة؛ ولهذا كان النبي صلى الله عليه وسلم يقبل الهدية، ويثيب عليها، فلا يكون لأحد عليه مِنة، ولا يأكل أوساخ الناس التي يتطهرون بها من ذنوبهم، وهي الصدقات، ولم يكن يأكل الصدقة لذلك وغيره‏.‏
وإذا تبين ذلك، فالصدقة أفضل، إلا أن يكون في الهدية معني تكون به أفضل من الصدقة، مثل الإهداء لرسول الله صلى الله عليه وسلم في حياته محبة له‏.‏ ومثل الإهداء لقريب يصل به رحمه، وأخ له في الله، فهذا قد يكون أفضل من الصدقة‏.‏

ص -270- وسئل عمن وهب أو أباح لرجل شيئًا مجهولا‏:‏ هل يصح‏؟‏ كما لو أباحه ثمر شجرة في قابل‏؟‏ ولو أراد الرجوع هل يصح‏؟‏
فأجاب‏:‏
تنازع العلماء في هبة المجهول‏:‏ فجوزه مالك، حتى جوز أن يهب غيره ما ورثه من فلان، وإن لم يعلم قدره، وإن لم يعلم أثلث هو أم ربع‏؟‏ وكذلك إذا وهبه حصة من دار ولا يعلم ما هو، وكذلك يجوز هبة المعدوم كأن يهبه ثمر شجره هذا العام، أو عشرة أعوام، ولم يجوز ذلك الشافعي‏.‏ وكذلك المعروف في مذهب أبي حنيفة وأحمد المنع من ذلك، لكن أحمد وغيره يجوز في الصلح على المجهول والإبراء منه ما لا يجوزه الشافعي‏.‏ وكذلك أبو حنيفة يجوز من ذلك ما لا يجوزه الشافعي‏.‏
فإن الشافعي يشترط العلم بمقدار المعقود عليه في عامة العقود، حتى عوض الخلع والصداق، وفيما شرط على أهل الذمة‏.‏ وأكثر العلماء يوسعون في ذلك‏.‏ وهو مذكور في موضعه‏.‏ ومذهب مالك في هذا أرجح‏.‏
وهذه المسألة متعلقة بأصل آخر، وهو‏:‏ أن عقود المعاوضة؛ كالبيع، والنكاح، والخلع تلزم قبل القبض‏.‏ فالقبض موجب العقد ومقتضاه

ص -271- ليس شرطا في لزومه‏.‏ والتبرعات، كالهبة، والعارية، فمذهب أبي حنيفة والشافعي أنها لا تلزم إلا بالقبض، وعند مالك تلزم بالعقد‏.‏ وفي مذهب أحمد نزاع، كالنزاع في المعين‏:‏ هل يلزم بالعقد أم لابد من القبض‏؟‏ وفيه عنه روايتان‏.‏ وكذلك في بعض صور العارية‏.‏ وما زال السلف يعيرون الشجرة ويمنحون المنايح، وكذلك هبة الثمر واللبن الذي لم يوجد، ويرون ذلك لازما ولكن هذا يشبه العارية؛ لأن المقصود بالعقد يحدث شيئًا بعد شيء كالمنفعة؛ ولهذا كان هذا مما يستحقه الموقوف عليه، كالمنافع؛ ولهذا تصح المعاملة بجزء من هذا؛ كالمساقاة‏.‏ وأما إباحة ذلك فلا نزاع بين العلماء فيه وسواء كان ما أباحه معدوما أو موجوداً، معلوما أو مجهولا، لكن لا تكون الإباحة عقد لازما كالعارية عند من لا يجعل العارية عقدا لازما؛ كأبي حنيفة والشافعي‏.‏ وأما مالك فيجعل ذلك لازما إذا كان محدودا بشرط أو عرف، وفي مذهب أحمد نزاع وتفصيل‏.‏
وسئل رحمه الله عن امرأة وهبت لزوجها كتابها، ولم يكن لها أب سوي إخوة‏:‏ فهل لهم أن يمنعوها ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس لإخوتها عليها ولاية ولا حجر، فإن كانت ممن يجوز تبرعها في مالها صحت هبتها، سواء رضوا أو لم يرضوا والله أعلم‏.‏

ص -272- وسئل رحمه الله عن امرأة لها أولاد غير أشقاء، فخصصت أحد الأولاد، وتصدقت عليه بحصة من ملكها دون بقية إخوته، ثم توفيت المذكورة وهي مقيمة بالمكان المتصدق به‏:‏ فهل تصح الصدقة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يقبضها حتى ماتت بطلت الهبة في المشهور من مذهب الأئمة الأربعة‏.‏ وإن أقبضته إياه لم يجز على الصحيح أن يختص به الموهوب له، بل يكون مشتركا بينه وبين إخوته‏.‏ والله أعلم‏.‏
وقال‏:‏
فصل
وأما العقود التي يشترط القبض في لزومها واستقرارها، كالصدقة، والهبة والرهن، والوقف عند من يقول‏:‏ إن القبض شرط في لزومه فهذا أيضًا يصح في المشاع عند جمهور العلماء؛ كمالك، والشافعي، وأحمد، ولم يجوزها أبو حنيفة‏.‏ قال‏:‏ لأن القبض شرط فيها، وقبضها غير ممكن قبل القسمة، وأما الجمهور فقالوا‏:‏ تقبض في هذه العقود كما تقبض في البيع، وإن كان القبض من موجب البيع ليس شرطًا في صحته ولا لزومه‏.‏ ويقبض ما لا ينقسم؛ فإنهم اتفقوا على جواز هبته مشاعا؛ لتعذر القسمة فيه‏.‏

ص -273- ثم إذا وهب المشاع الذي تصح هبته بالاتفاق؛ كالذي لا ينقسم، والمتنازع فيه عند من يجوز هبته؛ كمالك، والشافعي، وأحمد، وقبض ذلك قبض مثله، وحازه الموهوب له، والمتصدق عليه، لزم بذلك باتفاق المسلمين؛ يتصرف فيه بأنواع التصرفات الجائزة في المشاع‏.‏ فإن شاء أن يبيعه أو يهبه، وإن شاء تهايآ هو والمتهب فيه بالمكان أو بالزمان‏.‏ وإن شاءا أكرياه جميعًا؛ كما يفعل ذلك كل شريكين للشقص مع مالك الشقص الذي لم يوهب‏.‏ وإن تصرف فيه بالمساكنة للمتهب مهايأة أو غير مهايأة لا ينقص الهبة ولا يبطلها‏.‏ ومن قال غير ذلك فقد خرق إجماع المسلمين‏.‏
وما فعله الفقهاء من أصحاب مالك في كتبهم؛ من اشتراط الخيار، وأن بقاءه في يد الواهب بإكراء، أو استعارة، أو غيرها يبطل الحيازة، وأن حيازة المتهب له ثم عوده إلى الواهب في الزمن القريب يبطل حيازته، وفي الزمن الطويل كالسنة نزاع، وأنه إذا مرض أو أفلس قبل الحيازة بطلت، ونحو ذلك‏.‏ ومثل تنازعهم‏:‏ هل يجبر على الإقباض أم لا‏؟‏ وعند أبي حنيفة والشافعي لا يجبر، وعند مالك يجبر، وعند أحمد في الغبن روايتان‏.‏ وأمثال هذه المسائل فهذا كله في نفس الموهوب المفرد والمشاع‏.‏
فأما النصف الباقي على ملك الواهب فهم متفقون اتفاقا معلوما عند علماء الشريعة بالاضطرار من دين الإسلام أن تصرف المالك فيه لا يبطل ما وقع من الهبة والحيازة السابقة في النصيب‏.‏ ومتفقون على أن هذين الشريكين يتصرفان كتصرف الشركاء‏.‏ ومن توهم من المتفقهة أنه

ص -274- بعد إقباض النصيب المشاع إذا تساكنا في الدار، فسكن هذا في النصف الباقي له، وهذا في النصف الآخر مهايأة أو غير مهايأة أن ذلك ينقض الهبة كما لو كان السكنى في نفس الموهوب، كما يقوله مالك في ذلك فقد خرق إجماع المسلمين، وهو من أبعد الناس عن مذاق الفقه ومعرفة الشريعة‏.‏
فإن هذا لو كان صحيحًا لكان الواهب للمشاع يتعطل انتفاعه بما بقي له، وكان بمنزلة واهب الجميع؛ ولأن الفقهاء إنما ذكروا ذلك في الموهوب؛ لأن بقاء يد الواهب عليه وعوده إليه في المدة اليسيرة يمتنع معها الحوز في العادة، وربما كان ذلك ذريعة إلى الهبة من غير حوز فيظهر سكناها بطريق العارية حيلة؛ ولهذا روي عن عثمان رضي الله عنه أنه قال‏:‏ ما بال أقوام يعطي أحدهم ولده العطية، فإن مات ولده قال‏:‏ مالى وفي يدي، وإن مات هو قال‏:‏ كنت وهبته، لا يثبت من الهبة إلا ما حازه الولد من مال والده‏.‏ ثم سألوه عن الصغير فقال‏:‏ حوز والده حوز له‏.‏ وبهذا أخذ مالك وغيره‏.‏ وهذا ظاهر في نفس الأمر مفردًا كان أو مشاعًا‏.‏
فأما النصيب الآخر الذي لم يوهب، فهو بمنزلة عين أخرى لم توهب؛ يتصرف تصرف الشريك، بحيث لو احتاج إلى عمارة أجبر على ذلك عند أحمد ومالك في ظاهر مذهبه، وبحيث تجب فيه الشفعة‏.‏ وإذا كان قسمة عينه تمكن قسم إن كان قابلا للقسمة‏.‏ وإن لم يقبلها‏:‏ فهل يجبر على البيع إذا طلبه الآخر ليقتسما الثمن‏؟‏ فيه قولان للعلماء‏.‏ والإجبار قول مالك، وأبي حنيفة وأحمد‏.‏ وعدمه قول

ص -275- الشافعي‏.‏ وهذا واضح على من له في الفقه بالشريعة أدني إلمام، إذا كان يفهم مأخذ الفقهاء، ولكن من لم يميز إذا رأي ما ذكروه من الفروع في الموهوب وخيل إليه أن هذا فيه وفي النصيب الآخر، كان هذا بعيدا من التميز في الأحكام الشرعية والمسائل الفقهية، وليست هذه المسألة مما تقبل النزاع والخلاف أصلا‏.‏
ومن العجب أنهم يطلبون النقل في هذه المسألة من كتاب ‏[‏الهبة والصدقة‏]‏ ونحو ذلك، وليس هذا موضعها، وإنما موضعها كتاب ‏[‏الشركة والقسمة‏]‏ ونحو ذلك، فإن السؤال إنما وقع عن التصرف في الشقص الباقي لم يقع في النصيب الموهوب، وإن تخيل متخيل أن التساكت يقتضي ثبوت يد كل منهما على الجميع‏.‏ قيل له‏:‏ فحينئذ تكون يد كل من الشريكين على جميع المشترك، وإن صح هذا لم يصح يد المشترك بحال، فإن أبا حنيفة إنما قاله فيما يقبل القسمة، ثم إذا قدر أن يد الشريك على الجميع فهذه لا تمنع الحيازة المعتبرة في المشاع؛ فإنه إذا وهب شقصا من عين فإنما عليه أن يقبض الموهوب فقط، مع بقاء يده على ما لم يهبه، سواء قيل‏:‏ إن بقاء يده على نصيبه يعم الجميع، أو لا يعم‏.‏ فعلم أن استيلاء الشريك الواهب على نصيبه وتصرفه فيه لا يمنع الحوز ابتداء، ولا يمنعه دوامًا باتفاق المسلمين‏.‏
وسئل عمن وهب ربع مكان، فتبين أقل من ذلك، هل تبطل الهبة‏؟‏
فأجاب‏:‏
لا تبطل‏.‏

ص -276- وسئل رحمه الله عن رجل له بنتان، ومطلقة حامل، وكتب لابنتيه ألفي دينار، وأربع أملاك، ثم بعد ذلك ولد للمطلقة ولد ذكر، ولم يكتب له شيئًا، ثم بعد ذلك توفي الوالد وخلف موجودًا خارجا عما كتبه لبنتيه، وقسم الموجود بينهم على حكم الفريضة الشرعية‏:‏ فهل يفسخ ما كتب للبنات، أم لا‏؟‏
فأجاب‏:‏
هذه المسألة فيها نزاع بين أهل العلم‏:‏ إن كان قد ملك البنات تمليكًا تاما مقبوضًا‏.‏ فأما أن يكون كتب لهن في ذمته ألفي دينار من غير إقباض، أو أعطاهن شيئًا ولم يقبضه لهن، فهذا العقد مفسوخ، ويقسم الجميع بين الذكر والأنثيين‏.‏ وأما مع حصول القبض، ففيه نزاع‏.‏ وقد روي أن سعد بن عبادة قسم ماله بين أولاده، فلما مات ولد له حمل، فأمر أبو بكر وعمر أن يعطي الحمل نصيبه من الميراث، فلهذا ينبغي أن يفعل بهذا كذلك؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏اتقوا الله واعدلوا بين أولادكم‏"‏، وقال‏:‏ ‏"‏إني لا أشهد على جور‏"‏ لمن أراد تخصيص بعض أولاده بالعَطِيةِ‏.‏ وعلى البنات أن يتقين الله ويعطين الابن حقه‏.‏

ص -277- وقول النبي صلى الله عليه وسلم للذي خصص بعض أولاده‏:‏ ‏"‏أشْهِد على هذا غيري‏"‏ تهديدًا له؛ فإنه قال‏:‏ ‏[‏اردده‏]‏ وقد رده ذلك الرجل‏.‏ وأما إذا وصى لهن بعد موته فهي غير لازمة باتفاق العلماء‏.‏ والصحيح من قولي العلماء أن هذا الذي خص بناته بالعطية دون حمله يجب عليه أن يرد ذلك في حياته، كما أمر النبي صلى الله عليه وسلم، وإن مات ولم يرده رد بعد موته على أصح القولين أيضا؛ طاعة لله ولرسوله، واتباعا للعدل الذي أمر به؛ واقتداء بأبي بكر وعمر رضي الله عنهما‏.‏ ولا يحل للذي فضل أن يأخذ الفضل، بل عليه أن يقاسم إخوته في جميع المال بالعدل الذي أمر الله به‏.‏ والله سبحانه وتعالى أعلم‏.‏
وسئل عن رجل له جارية، فأذن لولده أن يستمتع بالجارية المذكورة، ويطأها ولم يصدر منه تمليك له بالجارية، ولا هبة، ولا غير ذلك، وأن الجارية حصل لها ولد من ولد مالك الجارية المذكورة‏.‏ فهل يكون الإذن في الاستمتاع والوطء تمليكًا للولد‏؟‏ وهل يكون الولد حرًا، وتكون الجارية أم ولد لولد مالك الجارية فيحرم بيعها للمالك والد الصبي الآذن لولده في استمتاعها ووطئها‏؟‏
الجواب‏:‏
الحمد لله‏.‏ هذه المسألة تبنى على أصلين‏:‏
أحدهما‏:‏ صفة العقود‏.‏ ومذهب مالك وأحمد في المشهور من مذهبه وغيرهما أن البيع والهبة والإجارة لا تفتقر إلى صيغة، بل يثبت ذلك

ص -278- بالمعاطاة، فما عده الناس بيعا أو هبة أو إجارة فهو كذلك‏.‏ ومذهب الشافعي المشهور اعتبار الصيغة، إلا في مواضع مستثناة‏.‏ وحيث كان ذلك بالصيغة فليس لذلك عند الجمهور صيغة محدودة في الشرع، بل المرجع في الصيغة المفيدة لذلك إلى عرف الخطاب‏.‏ وهذا مذهب الجمهور، ولذلك صححوا الهبة بمثل قوله‏:‏ أعمرتك هذه الدار، وأطعمتك هذا الطعام، وحملتك على هذه الدابة، ونحو ذلك مما يفهم منه أهل الخطاب به الهبة‏.‏ وتجهيز المرأة بجهازها إلى بيت زوجها تمليك، كما أفتى به أصحاب أبي حنيفة وأحمد وغيرهما‏.‏
وذلك أن الله ذكر البيع والإجارة والعطية مطلقا في كتابه، ليس لها حد في اللغة ولا الشرع فيرجع فيها إلى العرف‏.‏ والمقصود بالخطاب إفهام المعاني، فأي لفظ دل عليه مقصود العقد انعقد به‏.‏ وعلى هذا قاعدة الناس إذا اشترى أحد لابنه أمة، وقال‏:‏ خذها لك استمتع بها ونحو ذلك كان هذا تمليكا عندهم‏.‏
وأيضا، فمن كان يعلم أن الأمة لا توطأ إلا بملك إذا أذن لابنه في الاستمتاع بها لا يكون مقصوده إلا تمليكها؛ فإن كان قد حصل ما يدل على التمليك على قول جمهور العلماء وهو أصح قوليهم كان الابن واطئا في ملكه، وولده حر لاحق النسب، والأمة أم ولد له، لا تباع، ولا توهب ولا تورث‏.‏ وأما إن قدر أن الأب لم يصدر منه تمليك بحال، واعتقد الابن أنه قد ملكها، كان ولده أيضا حرًا، ونسبه لاحق، ولا حد عليه‏.‏ وإن

ص -279- اعتقد الابن أيضا أنه لم يملكها ولكن وطئها بالإذن، فهذا ينبني على ‏[‏الأصل الثاني‏]‏فإن العلماء اختلفوا فيمن وطئ أمة غيره بإذنه‏.‏ قال مالك‏:‏ يملكها بالقيمة حبلت أو لم تحبل‏.‏ وقال الثلاثة‏:‏ لا يملكها بذلك‏.‏ فعلى قول مالك‏:‏ هي أيضا ملك للولد، وأم ولد له، وولده حر‏.‏ وعلى قول الثلاثة‏:‏ الأمة لا تصير أم ولد، لكن الولد هل يصير حرًا مثل أن يطأ جارية امرأته بإذنها‏؟‏ فيه عن أحمد روايتان‏:‏ إحداهما‏:‏ لا يكون حرًا، وهذا مذهب أبي حنيفة، وإن ظن أنها حلال له‏.‏ الثاني‏:‏ أن الولد يكون حرًا، وهذا هو الصحيح إذا ظن الواطئ أنها حلال، فهو المنصوص عن الشافعي وأحمد في المرتهن، فإذا وطئ الأمة المرهونة بإذن الراهن، وظن أن ذلك جائز، فإن ولده ينعقد حرًا؛ لأجل الشبهة؛فإن شبه الاعتقاد أو الملك يسقط الحد باتفاق الأئمة‏.‏ فكذلك يؤثر في حرية الولد ونسبه، كما لو وطئها في نكاح فاسد، أو مالك فاسد، فإن الولد يكون حرًا باتفاق الأئمة‏.‏ وأبو حنيفة يخالفهما في هذا، ويقول‏:‏ الولد مملوك‏.‏ وأما مالك فعنده أن الواطئ قد ملك الجارية بالوطء المأذون فيه‏.‏
وهل على هذا الواطئ بالإذن قيمة الولد‏؟‏ فيه قولان للشافعي‏:‏ أحدهما وهو المنصوص عن أحمد‏:‏ أنه لا تلزمه قيمته؛ لأنه وطئ بإذن المالك، فهو كما لو أتلف ماله بإذنه‏.‏ والثاني‏:‏ تلزمه قيمته، وهو قول بعض

ص -280- أصحاب أحمد‏.‏ ومن أصحاب الشافعي من زعم أن هذا مذهبه قولا واحدًا‏.‏ وأما المهر فلا يلزمه في مذهب أحمد ومالك وغيرهما‏.‏ وللشافعي فيه قولان أحدهما‏:‏ يلزمه كما هو مذهب أبي حنيفة‏.‏ وكل موضع لا تصير الأمة أم ولد فإنه يجوز بيعها‏.‏
وسئل عن امرأة تصدقت على ولدها في حال صحتها وسلامتها بحصة من كل ما يحتمل القسمة، من مدة تزيد على عشر سنين، وماتت المتصدقة، ثم تصدق المتصدق عليه بجميع ما تصدقت به والدته عليه على ولده في حياته، وثبت ذلك جميعه بعد وفاة المتصدقة الأولى عند بعض القضاة، وحكم به‏:‏ فهل لبقية الورثة أن تبطل ذلك بحكم استمراره بالسكنى بعد تسليمه لولدها المتصدق عليه أم لا‏؟‏
فأجاب رحمه الله‏:‏
إذا كانت هذه الصدقة لم تخرج عن يد المتصدق حتى مات بطلت باتفاق الأئمة في أقوالهم المشهورة‏.‏ وإذا أثبت الحاكم ذلك لم يكن إثباته لذلك العقد موجبا لصحته‏.‏ وأما الحكم بصحته وله ورثة والحالة هذه فلا يفعل ذلك حاكم عالم، إلا أن تكون القضية ليست على هذه الصفة، فلا يكون حينئذ حاكمًا‏.‏ وإما أن تكون الصدقة قد أخرجها المتصدق

ص -281- عن يده إلى من تصدق عليه، وسلمها التسليم الشرعي، فهذه مسألة معروفة عند العلماء، فإن لم يكن المعطي أعطي بقية الأولاد مثل ذلك، وإلا وجب عليه أن يرد ذلك، أو يعطي الباقين مثل ذلك؛ لما ثبت في الصحيح عن النعمان بن بشير قال‏:‏ نحلني أبي غلاما، فقالت أمي عمرة بنت رواحة‏:‏ لا أرضي حتى تشهد رسول الله صلى الله عليه وسلم، فأتيت النبي صلى الله عليه وسلم، وقلت‏:‏ إني نحلت ابني غلاما، وإن أمه قالت‏:‏ لا أرضي حتى تشهد رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏لك ولد غيره‏؟‏ ‏"‏‏.‏ قلت‏:‏ نعم‏.‏ قال‏:‏ ‏"‏فكلهم أعطيت مثل ما أعطيته‏؟‏ ‏"‏‏.‏ قلت‏:‏ لا‏.‏ قال‏:‏ ‏"‏أشهد على هذا غيري‏"‏‏.‏ وفي رواية‏:‏ ‏"‏لا تشهدني؛ فإني لا أشهد على جور، واتقوا الله وأعدلوا بين أولادكم‏.‏ اردده‏"‏ فرده‏.‏ والله أعلم‏.‏
وسئل عن دار لرجل، وأنه تصدق منها بالنصف والربع على ولده لصلبه، والباقي وهو الربع تصدق به على أخته شقيقته، ثم بعد ذلك توفي ولده الذي كان تصدق عليه بالنصف والربع، ثم إن المتصدق تصدق بجميع الدار على ابنته‏:‏ فهل تصح الصدقة الأخيرة، ويبطل ما تصدق به أم لا‏؟‏
فأجاب‏:‏
إذا كان قد ملك أخته الربع تمليكا مقبوضًا، وملك ابنه الثلاثة أرباع، فملك الأخت ينتقل إلى ورثتها، لا إلى البنت، وليس للمالك أن ينقله إلى ابنته‏.‏ والله أعلم‏.‏

ص -282- وسئل رحمه الله تعالى عن امرأة ماتت ولها أب وأم وزوج وهي رشيدة، وقد أخذ أبوها القماش، ولم يعط الورثة شيئًا‏؟‏
فأجاب‏:‏
لا يقبل منه ذلك، بل ما كان في يدها من المال فهو لها ينتقل إلى ورثتها‏.‏ وإن كان هو اشتراه وجهزها به على الوجه المعتاد في الجهاز فهو تمليك لها‏.‏ فليس له الرجوع بعد موتها‏.‏
وسئل‏:‏ هل لمن أهدي كلب صيد فأهدي للمهدي عوضا هل له أكل هذه الهدية‏؟‏
فأجاب‏:‏
إذا أعطي الكلب المعلم، ولم يكن من نيته أن يأخذ عوضا ولا قصد بالهدية الثواب، بل إكرامًا للمهدي إليه، ثم إن المهدي إليه أعطاه شيئًا، فلا بأس‏.‏

ص -283- وسئل رحمه الله تعالى عما إذا وهب لإنسان شيئًا ثم رجع فيه‏:‏ هل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليس لواهب أن يرجع في هبته، إلا الوالد فيما وهبه لولده‏"‏‏.‏ وهذا مذهب الشافعي ومالك وأحمد وغيرهم، إلا أن يكون المقصود بالهبة المعاوضة؛ مثل من يعطي رجلا عطية ليعاوضه عليها، أو يقضي له حاجة‏:‏ فهذا إذا لم يوف بالشرط المعروف لفظًا أو عرفا فله أن يرجع في هبته أو قدرها‏.‏ والله أعلم‏.‏
وسئل عن الرجل يهب الرجل شيئًا‏:‏ إما ابتداء، أو يكون دينا عليه، ثم يحصل بينهما شنئان فيرجع في هبته‏:‏ فهل له ذلك‏؟‏ وإذا أنكر الهبة وحلف الموهوب له أنه لا يستحق الواهب في ذمته شيئًا‏:‏ هل يحنث أم لا‏؟‏

ص -284- فأجاب‏:‏
الحمد لله، ليس لواهب أن يرجع في هبته، غير الوالد، إلا أن تكون الهبة على جهة المعاوضة لفظا أو عرفا، فإذا كانت لأجل عوض ولم يحصل فللواهب الرجوع فيها‏.‏ والله أعلم‏.‏
وسئل عمن وهب لابنه هبة، ثم تصرف فيها وادعي أنها ملكه‏:‏ فهل يتضمن هذا الرجوع في الهبة أم لا‏؟‏
فأجاب‏:‏
نعم، يتضمن ذلك الرجوع‏.‏ والله أعلم‏.‏
وسئل عن رجل وهب لإنسان فرسا، ثم بعد ذلك بمدة طلب الواهب منه أجرتها، فقال له‏:‏ ما أقدر على شيء، وإلا فرسك خذها‏.‏ قال الواهب‏:‏ ما آخذها إلا أن تعطيني أجرتها‏:‏ فهل يجوز ذلك، وتجوز له أجرة أم لا‏؟‏
فأجاب‏:‏
إذا أعاد إليه العين الموهوبة فلا شيء له غير ذلك، وليس له المطالبة بأجرتها، ولا مطالبته بالضمان؛ فإنه كان ضامنا لها وكان يطعمها بانتفاعه بها مقابلة لذلك‏.‏

ص -285- وسئل رحمه الله عن رجل قدم لأمير مملوكًا على سبيل التعويض المعروف بين الناس من غير مبايعة، فمكث الغلام عند الأمير مدة سنة يخدمه، ثم مات الأمير‏:‏ فهل لصاحب المملوك التعلق على ورثة الأمير بوجه؛ بثمن، أو أجرة خدمة، أو بحال من الأحوال‏؟‏
فأجاب‏:‏
نعم إذا وهبه بشرط الثواب لفظا أو عرفا فله أن يرجع في الموهوب، ما لم يحصل له الثواب الذي استحقه، إذا كان الموهوب باقيا؛ وإن كان تالفا فله قيمته أو الثواب‏.‏ والثواب هنا هو العوض المشروط على الموهوب‏.‏
وسئل عن رجل أهدي الأمير هدية لطلب حاجة، أو التقرب أو للاشتغال بالخدمة عنده، أو ما أشبه ذلك‏:‏ فهل يجوز أخذ هذه الهدية على هذه الصورة أم لا‏؟‏ وإن أخذ الهدية انبعثت النفس إلى قضاء الشغل، وإن لم يأخذ لم تنبعث النفس في قضاء الشغل‏:‏ فهل يجوز أخذها وقضاء شغله، أو لا يأخذ ولا يقضي‏؟‏

ص -286- ورجل مسموع القول عند مخدومه إذا أعطوه شيئًا للأكل أو هدية لغير قضاء حاجة‏:‏ فهل يجوز أخذها‏؟‏ وإن ردها على المهدي انكسر خاطره‏:‏ فهل يحل أخذ هذا أم لا‏؟‏
فأجاب‏:‏
الحمد لله، في سنن أبي داود وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من شفع لأخيه شفاعة فأهدي له هدية فقبلها فقد أتي بابا عظيما من أبواب الربا‏"‏‏.‏
وسئل ابن مسعود عن السُّحت‏؟‏ فقال‏:‏ هو أن تشفع لأخيك شفاعة فيهدي لك هداية فتقبلها‏.‏ فقال له‏:‏ أرأيت إن كانت هدية في باطل‏؟‏ فقال‏:‏ ذلك كفر ‏{وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏
ولهذا قال العلماء‏:‏ إن من أهدي هدية لولي أمر ليفعل معه ما لا يجوز، كان حراما على المهدي والمهدي إليه‏.‏ وهذه من الرشوة التي قال فيها النبي صلى الله عليه وسلم‏:‏ ‏"‏لعن الله الراشي والمرتشي‏"‏، والرشوة تسمى ‏[‏البرطيل‏]‏‏.‏ و‏[‏البرطيل‏]‏ في اللغة‏:‏ هو الحجر المستطيل فاه‏.‏ فأما إذا أهدي له هدية ليكف ظلمه عنه، أو ليعطيه حقه الواجب، كانت هذه الهدية حراما على الآخذ، وجاز للدافع أن يدفعها إليه، كما كان النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏إني لأعطي أحدهم العطية فيخرج بها يتأبطها نارًا‏"‏‏.‏ قيل‏:‏ يا رسول الله، فلم تعطيهم‏؟‏ قال‏:‏ ‏"‏يأبون إلا أن يسألوني، ويأبي الله لي البخل‏"‏‏.‏
ومثل ذلك إعطاء من أعتق وكتم عتقه، أو أسر خبرا، أو كان ظالما للناس فأعطاء هؤلاء‏:‏ جائز للمعطي، حرام عليهم أخذه‏.‏ وأما الهدية في الشفاعة؛

ص -287- مثل أن يشفع لرجل عند ولي أمر ليرفع عنه مظلمة، أو يوصل إليه حقه، أو يوليه ولاية يستحقها، أو يستخدمه في الجند المقاتلة وهو مستحق لذلك أو يعطيه من المال الموقوف على الفقراء أو الفقهاء أو القراء أو النساك أو غيرهم وهو من أهل الاستحقاق‏.‏ ونحو هذه الشفاعة التي فيها إعانة على فعل واجب أو ترك محرم، فهذه أيضا لا يجوز فيها قبول الهدية، ويجوز للمهدي أن يبذل في ذلك ما يتوصل به إلى أخذ حقه، أو دفع الظلم عنه‏.‏ هذا هو المنقول عن السلف والأئمة الأكبار‏.‏
وقد رخص بعض المتأخرىن من الفقهاء في ذلك، وجعل هذا من ‏[‏باب الجعالة‏]‏، وهذا مخالف للسنة وأقوال الصحابة والأئمة، فهو غلط؛ لأن مثل هذا العمل هو من المصالح العامة التي يكون القيام بها فرضا؛ إما على الأعيان، وإما على الكفاية، ومتى شرع أخذ الجعل على مثل هذا لزم أن تكون الولاية وإعطاء أموال الفيء والصدقات وغيرها لمن يبذل في ذلك، ولزم أن يكون كف الظلم عمن يبذل في ذلك، والذي لا يبذل لا يولي، ولا يعطي، ولا يكف عنه الظلم، وإن كان أحق وأنفع للمسلمين من هذا‏.‏ والمنفعة في هذا ليست لهذا الباذل حتى يؤخد منه الجعل على الآبق والشارد‏.‏ وإنما المنفعة لعموم الناس؛ أعني المسلمين؛ فإنه يجب أن يولي في كل مرتبة أصلح من يقدر عليها، وأن يرزق من رزق المقاتلة والأئمة والمؤذنين وأهل العلم الذين هم أحق الناس وأنفعهم للمسلمين‏.‏ وهذا واجب على الإمام، وعلى الأمة أن يعاونوه على ذلك، فأخذ جعل من شخص معين على ذلك يفضي إلى أن تطلب هذه

ص -288- الأمور بالعوض، ونفس طلب الولايات منهي عنه، فكيف بالعوض‏؟‏ ‏!‏ ولزم أن من كان ممكنا فيها يولي ويعطي وإن كان غيره أحق وأولي، بل يلزم تولية الجاهل والفاسق والفاجر وترك العالم العادل القادر وأن يرزق في ديوان المقاتلة الفاسق، والجبان العاجز عن القتال، وترك العدل الشجاع النافع للمسلمين‏.‏ وفساد مثل هذا كثير‏.‏
وإذا أخذ وشفع لمن لا يستحق وغيره أولي، فليس له أن يأخذ ولا يشفع، وتركهما خير‏.‏ وإذا أخذ وشفع لمن هو الأحق الأولى وترك من لا يستحق، فحينئذ ترك الشفاعة والأخذ أضر من الشفاعة لمن لا يستحق‏.‏ ويقال لهذا الشافع الذي له الحاجة التي تقبل بها الشفاعة‏:‏ يجب عليك أن تكون ناصحا لله ورسوله ولأئمة المسلمين وعامتهم‏.‏ ولو لم يكن لك هذا الجاه والمال، فكيف إذا كان لك هذا الجاه والمال‏؟‏ ‏!‏ فأنت عليك أن تنصح المشفوع إليه فتبين له من يستحق الولاية والاستخدام والعطاء، ومن لا يستحق ذلك، وتنصح للمسلمين بفعل مثل ذلك، وتنصح لله ولرسوله بطاعته؛ فإن هذا من أعظم طاعته، وتنفع هذا المستحق بمعاونته على ذلك، كما عليك أن تصلي، وتصوم، وتجاهد في سبيل الله‏.‏
وأما الرجل المسموع الكلام، فإذا أكل قدرا زائدا عن الضيافة الشرعية فلابد له أن يكافئ المطعم بمثل ذلك، أو لا يأكل القدر الزائد، وإلا فقبوله الضيافة الزائدة مثل قبوله للهدية، وهو من جنس الشاهد، والشافع إذا أدي الشهادة وقام بالشفاعة؛ لضيافة أو جعل؛ فإن هذا من أسباب الفساد‏.‏ والله أعلم‏.‏

ص -289- وسئل رحمه الله تعالى عن رجل قدم لبعض الأكابر غلاما، والعادة جارية أنه إذا قدم يعطي ثمنه أو نظير الثمن، فلم يعط شيئًا، وتزوج وجاءه أولاد، وتوفي‏:‏ فهل أولاده أحرار أم لا‏؟‏ وهل يرث أولاد مالك الأصل صاحب العهدة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانت العادة الجارية بالتعويض وأعطاه على هذا الشرط فإنه يستحق أحد الأمرين‏:‏ إما التعويض، وإما الرجوع في الموهوب‏.‏
وأما المملوك، فإنه إذا لم يعتقه الموهوب له فإنه يكون باقيا على ملكه‏.‏ وأما أولاده فيتبعون أمهم، فإن كانت حرة فهم أحرار، وإن كانت مملوكة فهم ملك لمالكها، لا لمالك الأب؛ إذ الأولاد في المذاهب الأربعة وغيرها يتبعون أمهم في الحرية والرق، ويتبعون أباهم في النسب والولاء‏.‏
وإذا لم يرجع الواهب حتى فات الرجوع فله أن يطالب الموهوب له بالتعويض إن كان حيا، وفي تركته إن كان ميتًا؛ كسائر الديون، وإن كان قد عتق وله أولاد من حرة فهم أحرار‏.‏

ص -290- وسئل رحمه الله تعالى عن رجل اشترى عبدًا ووهبه شيئًا حتى أثري العبد، ثم ظهر أن العبد كان حرًا‏:‏ فهل يأخذ منه ما وهبه ظنًا منه أنه عبد‏؟‏
فأجاب‏:‏
نعم، له أخذه‏.‏
وسئل عن رجل طلق زوجته، وسألها الصلح، فصالحها، وكتب لها دينارين‏.‏ فقال لها‏:‏ هبيني الدينار الواحد، فوهبته، ثم طلقها‏:‏ فهل لها الرجوع في الهبة والحال هذه‏؟‏
فأجاب‏:‏
نعم، لها أن ترجع فيما وهبته والحال هذه، فإنه سألها الهبة، وطلقها مع ذلك، وهي لم تطلب نفسها أن يأخذ مالها بسؤالها ويطلقها‏.‏ والله أعلم‏.‏

ص -291- وسئل رحمه الله تعالى عن رجل وهب لزوجته ألف درهم، وكتب عليه بها حجة، ولم يقبضها شيئًا، وماتت، وقد طالبه ورثتها بالمبلغ‏:‏ فهل له أن يرجع في الهبة‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يكن لها في ذمته شيء قبل ذلك لا هذا المبلغ، ولا ما يصلح أن يكون هذا المبلغ عوضًا عنه؛ مثل أن يكون قد أخذ بعض جهازها وصالحها عن قيمته بهذا المبلغ، ونحو ذلك فإنه لا يستحق ورثتها شيئًا من هذا الدين في نفس الأمر، فإن كان إقرارًا فله أن يحلفهم أنهم لا يعلمون أن باطن هذا الإقرار يخالف ظاهره، وإذا قامت بينة على المقر والمقر له بأن هذا الإقرار تلجئة فلا حقيقة له‏.‏ ولو كان قيمة ما أقر به من مالها أقل من هذا المبلغ فصالحها على أكثر من قيمته، ففي لزوم هذه الزيادة نزاع بين العلماء، تبطله طوائف من أصحاب الشافعي وأحمد، ويصححه أبو حنيفة، وهو قياس قول أحمد وغيره، وهو الصحيح‏.‏ والله أعلم‏.‏

ص -292- وسئل رحمه الله تعالى عن رجل عليه دين، وله مال يستغرقه الدين، ويفضل عليه من الدين، وأوهب في مرض موته لمملوك معتوق من ذلك المال‏:‏ فهل لأهل الدين استرجاعه أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم، إذا كان عليه دين مستغرق لماله فليس له في مرض الموت أن يتبرع لأحد بهبة، لا محاباة، ولا إبراء من دين، إلا بإجازة الغرماء، بل ليس للورثة حق إلا بعد وفاء الدين‏.‏ وهذا باتفاق المسلمين، كما أن النبي صلى الله عليه وسلم قضي بالدين قبل الوصية، والتبرع في مرض الموت كالوصية باتفاق الأئمة الأربعة‏.‏
وسئل عن رجل مات وخلف ولدين ذكرين، وبنتًا، وزوجة، وقسم عليهم الميراث؛ ثم إن لهم أختًا بالمشرق‏:‏ فلما قدمت تطلب ميراثها فوجدت الولدين ماتا، والزوجة أيضًا، ووجدت الموجود عند أختها، فلما ادعت عليها، وألزمت بذلك، فخافت من القطيعة بينهما، فأشهدت على نفسها بأنها أبرأتها،

ص -293- فلما حصل الإبراء منها حلف زوجها بالطلاق أن أختها لا تجيءإليها، ولا هي تروح لها، والمذكورة لم تهبها المال إلا لتحصيل الصلة والمودة بينهما، ولم يحصل غرضها، فهل لها الرجوع في الهبة‏؟‏ وهل يمنع الإبراء أن تدعي بذلك وتطلب أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كانت قد قالت عند الهبة‏:‏ أنا أهب أختي لتعينني على أموري، ونتعاون أنا وهي في بلاد الغربة‏.‏ أو قالت لها أختها‏:‏ هبيني هذا الميراث، قالت‏:‏ ما أوهبك إلا لتخدميني في بلاد الغربة، ثم أوهبتها، أو جري بينهما من الاتفاق ما يشبه ذلك؛ بحيث وهبتها لأجل منفعة تحصل لها منها، فإذا لم يحصل لها الغرض فلها أن تفسخ الهبة، وترجع فيها‏.‏ فالعوض في مثل هذه الهبة فيه قولان في مذهب أحمد وغيره‏.‏ قيل‏:‏ إن منفعته تكون بقدر قيمة ذلك‏.‏ والله أعلم‏.‏
وسئل عن امرأة لها زوج، ولها عليه صداق، فلما حضرتها الوفاة أحضرت شاهد عدل وجماعة نسوة، وأشهدت على نفسها أنها أبرأته من الصداق‏:‏ فهل يصح هذا الإبراء أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كان الصداق ثابتًا عليه إلى أن مرضت مرض الموت لم يصح ذلك إلا بإجازة الورثة الباقين‏.‏ وأما إن كانت أبرأته في الصحة

ص -294- جاز ذلك، وثبت بشاهد ويمين عند مالك والشافعي وأحمد‏.‏ وثبت أيضا بشهادة امرأتين ويمين عند مالك، وقول في مذهب أحمد‏.‏ وإن أقرت في مرضها أنها أبرأته في الصحة لم يقبل هذا الإقرار عند أبي حنيفة وأحمد وغيرهما، ويقبل عند الشافعي‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله قد أعطي كل ذي حظ حظه، فلا وصية لوارث‏"‏‏.‏ وليس للمريض أن يخص الوارث بأكثر مما أعطاه الله‏.‏
وسئل رحمه الله عن رجل خص بعض الأولاد على بعض‏؟‏
فأجاب‏:‏
ليس له في حال مرضه أن يخص أحدًا منهم بأكثر من قدر ميراثه باتفاق المسلمين، وإذا فعل ذلك فلباقي الورثة رده وأخذ حقوقهم، بل لو فعل ذلك في صحته لم يجز ذلك في أصح قولي العلماء، بل عليه أن يرده كما أمر النبي صلى الله عليه وسلم أن يرده حيًا وميتًا‏.‏ ويرده المخصص بعد موته‏.‏

ص -295- وسئل رحمه الله تعالى عن رجل أعطي بعض أولاده شيئًا ولم يعط الآخر؛ لكون الأول طائعا له‏:‏ فهل له بر من أطاعه، وحرمان من عصاه، وحلف الذي لم يعطه بالطلاق أنه لا يكلم أباه إن لم يواسيه‏:‏ فهل له مخرج‏؟‏ وهل اليمين بالطلاق تجري مجري الأيمان أم لا‏؟‏
فأجاب‏:‏
على الرجل أن يعدل بين أولاده، كما أمر الله ورسوله، فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال لبشير بن سعد لما نحل ابنه النعمان نحلا، وأتي النبي صلى الله عليه وسلم ليشهده على ذلك، فقال له‏:‏ ‏"‏اتقوا الله، واعدلوا بين أولادكم‏"‏، وقال‏:‏ ‏"‏لا تشهدني على هذا؛ فإني لا أشهد على جور‏"‏، وقال له‏:‏ ‏"‏اردده‏"‏ فرده بشير‏.‏ وقال له على سبيل التهديد‏:‏ ‏"‏أشهد على هذا غيري‏"‏‏.‏
لكن إذا خص أحدهما بسبب شرعي؛ مثل أن يكون محتاجا مطيعا لله، والآخر غني عاص يستعين بالمال على المعصية، فإذا أعطي من أمر الله بإعطائه ومنع من أمر الله بمنعه فقد أحسن‏.‏

ص -296- وأما الذي حلف أنه لا يكلم أباه، فأيما يمين من أيمان المسلمين حلف بها الرجل فعليه إذا حنث كفارة يمين‏.‏ وأي يمين حلف عليها ورأي الحنث خيرا من الإصرار عليها فإنه يكفر عن يمينه ويحنث، كما دل عليه الكتاب والسنة وسواء حلف باسم الله، أو بالنذر، أو بالطلاق، أو العتاق، أو الظهار، أو الحرام، كقوله‏:‏ إن فعلت كذا فمالى صدقة، وعلى عشر حجج، وعلى صوم سنة، ونسائي طوالق، وعبيدي أحرار، ونحو ذلك، فكل ما كان من أيمان المسلمين أجزأت فيه كفارة‏.‏
وما لم يكن من أيمان المسلمين، كالحلف بالكعبة، والمشايخ والملوك والآباء؛ فإنها أيمان محرمة، غير منعقدة، ولا حرمة لها‏.‏ وليس في شرع الله ورسوله إلا يمينان‏:‏ يمين منعقدة، ففيها الكفارة‏.‏ ويمين غير منعقدة، فلا شيء فيها إذا حنث‏.‏ ومن أثبت من العلماء يمينا منعقدة غير مكفرة، فقوله ضعيف، مخالف للكتاب والسنة وأقوال الصحابة والقياس الجلي‏.‏ والله أعلم‏.‏
وسئل عن رجل له أولاد ذكور، وإناث‏.‏ فنحل البنات دون الذكور قبل وفاته‏:‏ فهل يبقي في ذمته شيء أم لا‏؟‏

ص -297- فأجاب‏:‏
لا يحل له أن ينحل بعض أولاده دون بعض، بل عليه أن يعدل بينهم، كما أمر النبي صلى الله عليه وسلم حيث قال‏:‏ ‏"‏اتقوا الله، واعدلوا بين أولادكم‏"‏، وكان رجل قد نحل بعض أولاده؛ وطلب أن يشهد فقال‏:‏ ‏"‏إني لا أشهد على جور‏"‏، وأمره برد ذلك، فإن كان ذلك بالكلام ولم يسلم إلى البنات ما أعطاهم حتى مات أو مرض مرض الموت فهذا مردود باتفاق الأئمة، وإن كان فيه خلاف شاذ‏.‏ وإن كان قد أقبضهم في الصحة، ففي رده قولان للعلماء‏.‏ والله أعلم‏.‏
وسئل عن رجل ترك أولادا ذكورا وإناثا، وتزوج الإناث قبل موت أبيهم فأخذوا الجهاز جملة كثيرة‏.‏ ثم لما مات الرجل لم يرث الذكور إلا شيئًا يسيرًا، فهل على البنات أن يتحاصوا هم والذكور في الميراث والذي معهم أو لا‏؟‏
فأجاب‏:‏
يجب على الرجل أن يسوي بين أولاده في العطية، ولا يجوز أن يفضل بعضا على بعض كما أمر النبي صلى الله عليه وسلم بذلك، حيث نهي عن الجور في التفضيل، وأمر برده‏.‏ فإن فعل ومات قبل العدل كان الواجب على من فضل أن يتبع العدل بين إخوته؛ فيقتسمون جميع المال الأول والآخر على كتاب الله تعالى‏:‏ ‏{لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏ 11‏]‏‏.‏ والله أعلم‏.‏

ص -298- وسئل ر حمه الله تعالى عن رجل وهب لأولاده مماليك ثم قصد عتقهم‏:‏ فهل الأفضل استرجاعهم منهم وعتقهم، أو إبقاؤهم في يد الأولاد‏؟‏
فأجاب‏:‏
الحمد لله، إن كان أولاده محتاجين إلى المماليك فتركهم لأولاده أفضل من استرجاعهم وعتقهم، بل صلة ذي الرحم المحتاج أفضل من العتق؛ كما ثبت في الصحيح؛ أن ميمونة زوج النبي صلى الله عليه وسلم أعتقت جارية لها فذكرت ذلك للنبي صلى الله عليه وسلم فقال‏:‏ ‏"‏لو أعطيتها أخوالك كان خيرا لك‏"‏، فإذا كان النبي صلى الله عليه وسلم قد فضل إعطاء الخال على العتق فكيف الأولاد المحتاجون‏؟‏ ‏!‏ وأما إن كان الأولاد مستعنين عن بعضهم فعتقه حسن، وله أن يرجع في هذه الهبة عند الشافعي وأحمد وغيرهما، ولا يرجع فيها عند أبي حنيفة‏.‏ والله أعلم‏.‏

ص -299- وسئل رحمه الله تعالى عن رجل توفيت زوجته، وخلفت أولادًا، وموجودا تحت يده، وليس له قدرة أن يتزوج‏:‏ فهل له أن يشتري من موجود الأولاد جارية تخدمهم، ويطؤها، ويتزوج من مالهم‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يكن ذلك مضرا بأولاده، فله أن يتملك من مالهم ما يشتري به أمة يطؤها وتخدمهم‏.‏ والله أعلم‏.‏
وسئل عن امرأة أعطاها زوجها حقوقها في حال حياته، ولها منه أولاد، وأعطاها مبلغا عن صداقها لتنفع به نفسها وأولادها‏.‏ فإن ادعي عليها أحد وأراد أن يحلفها‏:‏ فهل يجوز لها أن تحلف لنفي الظلم عنها‏؟‏
فأجاب‏:‏
الحمد لله، إذا وهب لأولاده منها ما وهبه، وقبض ذلك، ولم يكن فيه ظلم لأحد، كان ذلك هبة صحيحة، ولم يكن لأحد أن ينتزعه

ص -300- منها‏.‏ وإذا كان قد جعل نصيب الأولاد إليها حيا وميتا، وهي أهل لم يكن لأحد نزعه منها‏.‏ وإذا حلفت، تحلف أن عندها للميت شيء‏.‏ والله أعلم‏.‏
وسئل عن رجل تصدق على ولده بصدقة، ونزلها في كتاب زوجته، وقد ضعف حال الوالد، وجفاه ولده‏:‏ فهل له الرجوع في هبته أم لا‏؟‏
فأجاب‏:‏
إذا كان قد أعطاه للمرأة في صداق زوجته، لم يكن للإنسان أن يرجع فيه باتفاق العلماء‏.‏
وسئل عن رجل أعطي أولاده الكبار شيئًا، ثم أعطي لأولاده الصغار نظيره، ثم إنه قال‏:‏ اشتروا بالريع ملكا، أوقفوه على الجميع بعد أن قبضوا ما أعطاهم‏:‏ فهل يكون ذلك رجوعا أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يزول ملك الولدين المملكين بما ذكر؛ إذ ليس ذلك رجوعا في الهبة، ولو كان رجوعا في الهبة لم يجز له الرجوع في مثل هذه الهبة؛ فإنه إذا أعطي الولدين الأخرىن ما عدل به بينهما وبين

ص -301- الباقين فليس له أن يرجع عن العدل الذي أمره الله به ورسوله‏.‏ كيف وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اتقوا الله، واعدلوا في أولادكم‏"‏، وقال‏:‏ ‏"‏إني لا أشهد على جور‏"‏، وقال في التفضيل‏:‏ ‏"‏اردده‏"‏، وقال على سبيل التهديد للمفضل‏:‏ ‏"‏أشهد على هذا غيري‏"‏‏.‏ والله أعلم‏.‏
وسئل عن رجل ملك بنته ملكا، ثم ماتت، وخلفت والدها وولدها‏:‏ فهل يجوز للرجل أن يرجع فيما كتبه لبنته أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ما ملكته البنت ملكا تاما مقبوضا وماتت انتقل إلى ورثتها، فلأبيها السدس، والباقي لابنها، إذا لم يكن لها وارث، وليس له الرجوع بعد موت البنت فيما ملكها بالاتفاق‏.‏
وسئل عن رجل وهب لابنته مصاغا، لم يتعلق به حق لأحد، وحلف بالطلاق ألا يأخذ منها شيئًا منه، واحتاج أن يأخذ منها شيئًا‏:‏ فهل له أن يرجع في هبته أم لا‏؟‏ وإن أعطته شيئًا من طيب نفسها هل يحنث أم لا‏؟‏

ص -302- فأجاب‏:‏
الحمد لله، له أن يرجع فيما وهبه لها، لكنه إن فعل المحلوف عليه حنث‏.‏ فإن كان قصده ألا يأخذ شيئًا بغير طيب قلبها، أو بغير إذنها، فإن طابت نفسها أو أذنت لم يحنث‏.‏
وسئل عن رجل له أولاد وهب لهم ماله، ووهب أحدهم نصيبه لولده، وقد رجع الوالد الأول فيما وهبه لأولاده، فردوا عليه، إلا الذي وهبه لولده امتنع‏:‏ فهل يلزمه أن ينتزعه من ولده، ويسلمه لوالده‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان قد وهب لولده شيئًا ولم يتعلق به حق الغير؛ مثل أن يكون قد صار عليه دين، أو زوجوه لأجل ذلك، فله أن يرجع في ذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل ماتت والدته، وخلفته ووالده وكريمته، ثم ماتت كريمته، فأراد والده أن يزوجه، فقال‏:‏ ما أزوجك حتى تملكني ما ورثته عن والدتك، فملكه ذلك، وتصدق عليه بالربع بشهود، ثم بعد ذلك مرض

ص -303- والده مرضا غيب عقله، فرجع فيما تصدق به على ولده، وأوقفها على زوجته وولده وابنته، ولم يذكر ولده، وانتسخ كتاب الوقف مرتين‏:‏ فهل له أن يخصص أولاده، ويخرج ولده من جميع إرث والدته‏؟‏
فأجاب‏:‏
إن كان الأب قد أعطي ابنه شيئًا عوضا عما أخذه له، فليس له أن يرجع بذلك بلا نزاع بين العلماء‏.‏ وأما إن كان تصدق به عليه صدقة لله ففي رجوعه عليه قولان للعلماء‏.‏ أحدهما‏:‏ لا يرجع‏.‏ والثاني‏:‏ يرجع، عند مالك والشافعي وأحمد‏.‏ ومتى رجع وعقله غائب، أو أوقف وعقله غائب أو عقد عقدًا، لم يصح رجوعه ولا وقفه؛ إذا كان مغيبا عقله بمرض، بلا نزاع بين العلماء‏.‏
وسئل عن رجل سرق له مبلغ، فظن في أحد أولاده أنه هو أخذه، ثم صار يدعو عليه، وهجره، وهو بريء، ولم يكن أخذ شيئًا‏:‏ فهل يؤجر الولد بدعاء والده عليه‏؟‏
فأجاب‏:‏
نعم إذا كان الولد مظلوما، فإن الله يكفر عنه بما يظلمه، ويؤجره على صبره، ويأثم من يدعو على غيره عدوانا‏.‏

ص -304- وسئل رحمه الله عن رجل خلف شيئًا من الدنيا، وتقاسمه أولاده، وأعطوا أمهم كتابها وثمنها، وبعد قليل وجد الأولاد مع أمهم شيئًا يجيء ثلث الوراثة‏.‏ فقالوا‏:‏ من أين لك هذا المال‏؟‏ فقالت‏:‏ لما كان أبوكم مريضًا طلبت منه شيئًا فأعطاني ثلث ماله، فأخذوا المال من أمهم، وقالوا‏:‏ ما أعطاك أبونا شيئًا‏:‏ فهل يجب رد المال إليها‏؟‏
فأجاب‏:‏
ما أعطى المريض في مرض الموت لوراثه فإنه لا ينفذ إلا بإجازة الورثة، فما أعطاه المريض لامرأته فهو كسائر ماله، إلا أن يجيز ذلك باقي الورثة‏.‏ وينبغي للأولاد أن يقروا أمهم، ويجيزوا ذلك لها، لكن لا يجبرون على ذلك، بل تقسم جميع التركة، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا وصية لوارث‏"‏‏.


كتاب الوصايا

الجزء الحادي والثلاثون

كتاب الوصايا

ص -305- كتاب الوصايا
سئل رحمه الله تعالى عمن قال‏:‏ يدفع هذا المال إلى يتامى فلان في مرض موته، ولم يعرف أهذا إقرار‏؟‏ أو وصية‏؟‏
فأجاب‏:‏
إن كان هناك قرينة تبين مراده هل هو إقرار أو وصية عمل بها، وإن لم يعرف‏:‏ فما كان محكوما له به لم يزل عن ملكه بلفظ مجمل، بل يجعل وصية‏.‏ ‏.‏
وسئل عن مودع مرض مودعه فقال له‏:‏ أما يعرف ابنك بهذه الوديعة‏؟‏ فقال‏:‏ فلان الأسير يجيء ما يقدر على شيء يعود عليه؛ وقصد بذلك أن يكون موصداً له، ولم يزد على ذلك، فإذا خرج من الثلث هل يجوز أن يصرفه في مصالح ذلك الأسير‏؟‏

ص -306- فأجاب‏:‏
تنعقد الوصية بكل لفظ يدل على ذلك، كما إذا فهمت المخاطبة من الموصي، ويبقي قبول الوصية في التصرف فيها موقوفا على قبول الموصى له لفظا أو عرفا وعلى إذنه في التصرف فيها، على قبول الموصى له لفظا أو عرفا، وعلى إذنه في التصرف أو إذن الشارع ويجوز صرف مال الأسير في فكاكه بلا إذنه‏.‏ والله أعلم‏.‏
وسئل عن رجل كتب وصيته، وذكر في وصيته‏:‏ أن في ذمته لزوجته مائة درهم، ولم تكن زوجته تعلم أن لها في ذمته شيئا‏:‏ فهل يجوز لوصيه بعد موته دفع الدراهم لزوجته بغير يمين، إذا كان قد أقر لها من غير استحقاق‏؟‏
فأجاب‏:‏
لا يحل لها أن تأخذ من ذلك شيئا؛ فإن هذا يكون وصية لوارث لا يجوز له وصيته بإجماع المسلمين، إلا بإجازة بقية الورثة، وأما في الحكم فلا تعطي شيئا حتى تصدقه على الإقرار في مرض الموت، وإلا كان باطلا عند أكثر العلماء، وإذا صدقته على الإقرار فادعى الوصي أو بعض الورثة أن هذا الإقرار من غير استحقاق كما جرت عادة بعض الناس أنه يجعل الإنشاء إقراراً فإن ذلك بمنزلة أن يدعي في الإقرار أنه أقر قبل القبض‏.‏ ومثل ذلك قد تنازع العلماء في التحليف عليه‏.‏ والصحيح أنه يحلف‏.‏ والصحيح أنها لا تعطي شيئا حتى تحلف‏.‏

ص -307- وسئل عن امرأة أعتقت جارية دون البلوغ، وكتبت لها أموالها، ولم تزل تحت يدها إلى حال وفاتها أي السيدة المعتقة وخلفت ورثة‏:‏ فهل يصح تمليكها للجارية‏؟‏ أم للورثة انتزاعها‏؟‏ أو بعضها‏؟‏
فأجاب‏:‏
الحمد لله، أما مجرد التمليك بدون القبض الشرعي فلا يلزم به عقد الهبة، بل للوارث أن ينتزع ذلك، وكذلك إن كانت هبة تلجئه بحيث توهب في الظاهر وتقبض مع اتفاق الواهب والموهوب له على أنه ينتزعه منه إذا شاء، ونحو ذلك من الحيل التي تجعل طريقاً إلى منع الوارث أو الغريم حقوقهم، فإذا كان الأمر كذلك، كانت أيضًا هبة باطلة‏.‏ والله أعلم‏.‏

ص -308- وسئل عمن أشهد على أبيه أن عنده ثلاثمائة في حجة عن فلانة، فقال ورثتها‏:‏ لا يخرج إلا بثلثها، فقال المشهود عليه‏:‏ أمي تبرع بها‏.‏ فما الحكم‏؟‏
فأجاب‏:‏
مجرد هذا الإشهاد لا يوجب أن يكون هذا المال تركة مخلفة يستحق الورثة ثلثيها؛ لاحتمال ألا يكون من مال المرأة، ولاحتمال أن يكون حجة الإسلام الخارجة من صلب التركة‏.‏ والله أعلم‏.‏
وسئل رحمه اللّه عن رجل تصدق على ابنته لصلبه، وأسند وصيته لرجل فآجره مدة ثلاثين سنة؛ وقد توفي الوصي المذكور‏.‏ ورشد من كان وصية عليها، ولم ترض الموصى عليها بعد رشدها بإجارة الوصي، وأن الوصي أجر ذلك بغير قيمة المثل‏:‏ فهل تنفسخ الإجارة وتتصرف في ملكها عادة الملاك‏؟‏
فأجاب‏:‏
لها أن تفسخ هذه الإجارة بلا نزاع بين العلماء، وإنما النزاع هل تقع باطلة من أصلها‏؟‏ أو مضمونة على المؤجر‏؟‏ والله أعلم‏.‏
وسئل عن رجل أوصى لأولاده بسهام مختلفة، وأشهد عليه عند وفاته بذلك فهل تنفذ هذه الوصية‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، لا يجوز للمريض تخصيص بعض أولاده بعطية منجزة، ولا وصية بعد الموت، ولا أن يقر له بشيء في ذمته، وإذا فعل ذلك لم يجز تنفيذه بدون إجازة بقية الورثة‏.‏ وهذا كله باتفاق

ص -309- المسلمين، ولا يجوز لأحد من الشهود أن يشهد على ذلك شهادة يعين بها على الظلم، وهذا التخصيص من الكبائر الموجبة للنار، حتى قد روي أهل السنن ما يدل على الوعيد الشديد لمن فعل ذلك؛ لأنه كالمتسبب في الشحناء وعدم الاتحاد بين ذريته، لاسيما في حقه، فإنه يتسبب في عقوقه وعدم بره‏.‏
وسئل عن رجل له زرع ونخل‏.‏ فقال عند موته لأهله‏:‏ أنفقوا من ثلثي على الفقراء والمساكين إلى أن يولد لولدي ولد فيكون لهم‏.‏ فهل تصح هذه الوصية أم لا‏؟‏
فأجاب‏:‏
نعم تصح هذه الوصية؛ فإن الوصية لولد الولد الذين لا يرثون جائزة، كما وصى الزبير بن العوام لولد عبد الله بن الزبير‏.‏ والوصية تصح للمعدوم بالمعدوم، فيكون الريع للفقراء إلى أن يحدث ولد الولد فيكون لهم‏.‏ والله أعلم‏.‏
وسئل عن رجل أوصى لأولاده الذكور بتخصيص ملك دون الإناث، وأثبته على يد الحاكم قبل وفاته‏:‏ فهل يجوز ذلك‏؟‏
فأجاب‏:‏
لا يجوز أن يخص بعض أولاده دون بعض في وصيته ولا مرض موته باتفاق العلماء، ولا يجوز له على أصح قولي العلماء أن يخص بعضهم بالعطية

ص -310- في صحته أيضًا، بل عليه أن يعدل بينهم، ويرد الفضل، كما أمر النبي صلى الله عليه وسلم بشير بن سعيد حيث قال له‏:‏ ‏"‏اردده‏"‏، فرده، وقال‏:‏ ‏"‏إني لا أشهد على جور‏"‏‏.‏ وقال له على سبيل التهديد‏:‏ ‏"‏أشهد على هذا غيري‏"‏‏.‏ ولا يجوز للولد الذي فضل أن يأخذ الفضل، بل عليه أن يرد ذلك في حياة الظالم الجائر، وبعد موته، كما يرد في حياته في أصح قولي العلماء‏.‏
وسئل رحمه الله عن امرأة وصت لطفلة تحت نظر أبيها بمبلغ من ثلث مالها، وتوفىت الموصية، وقبل للطفلة والدها الوصية المذكورة بعد وفاتها، وادعى لها عند الحاكم بما وصت الموصية، وقامت البينة بوفاتها وعليها، بما نسب إليها من الإيصاء، وعلى والدها بقبول الوصية لابنته، وتوقف الحاكم عن الحكم للطفلة بما ثبت لها عنده بالبينة، لتعذر حلفها لصغر سنها‏:‏ فهل يحلف والدها‏؟‏ أو يوقف الحكم إلى البلوغ ويحلفها‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يحلف والدها؛ لأنه غير مستحق، ولا يوقف الحكم إلى بلوغها وحلفها، بل يحكم لها بذلك بلا نزاع بين العلماء، ما لم يثبت معارض، بل أبلغ من هذا لو ثبت لصبي أو لمجنون حق على غائب عنه من دين عن مبيع، أو بدل قرض، أو أرش جناية، أو غير ذلك مما لو كان مستحقا بالغا عاقلا‏:‏ يحلف على عدم الإبراء، أو الاستيفاء في أحد قولي

ص -311- العلماء، ويحكم به للصبي والمجنون، ولا يحلف وليه، كما قد نص عليه العلماء‏.‏ ولهذا لو ادعى مدع على صبي أو مجنون جناية أو حقا لم يحكم له، ولا يحلف الصبي والمجنون‏.‏ وإن كان البالغ العاقل لا يقول إلا بيمين، ولها نظائر‏.‏ هذا فيما يشرع فيه اليمين بالاتفاق، أو على أحد قولي العلماء‏.‏ فكيف بالوصية التي لم يذكر العلماء تحليف الموصى له فيها، وإنما أخذ به بعض الناس‏.‏ والوصية تكون للحمل باتفاق العلماء، ويستحقها إذا ولد حيا، ولم يقل مسلم‏:‏ إنها تؤخر إلى حين بلوغه‏.‏ ولا يحلف‏.‏ والله أعلم‏.‏
وسئل عن امرأة وصت وصايا في حال مرضها، ولزوجها ولأخيها بشيء، ثم بعد مدة طويلة وضعت ولداً ذكرا، وبعد ذلك توفىت‏:‏ فهل يبطل حكم الوصية‏؟‏
فأجاب‏:‏
أما ما زاد على ثلث التركة فهو للوارث، والولد اليتيم لا يتبرع بشيء من ماله‏.‏ فأما الزوج الوارث فالوصية له باطلة؛ لأنه وارث‏.‏ وأما الأخ فالوصية له صحيحة؛ لأنه مع الولد ليس بوارث، وإن كان عند الوصية وارثا‏.‏ فينظر ما وصت به للأخ والناس، فإن وسعه الثلث وإلا قسم بينهم على قدر وصاياها‏.‏

ص -312- وسئل رحمه الله عن امرأة ماتت ولم يكن لها وارث سوي ابن أخت لأم، وقد أوصت بصدقة أكثر من الثلث‏:‏ فهل للوصى أن ينفذ ذلك ويعطي ما بقي لابن أختها‏؟‏
فأجاب‏:‏
يعطي الموصى له الثلث، وما زاد عن ذلك إن أجازه الوارث جاز، وإلا بطل‏.‏ وابن الأخت يرث المال كله عند من يقول بتوريث ذوي الأرحام، وهو الوارث في هذه المسألة عندهم‏.‏ وهو مذهب جمهور السلف، وأبي حنيفة، وأحمد، وطوائف من أصحاب الشافعي‏.‏ وهو قول في مذهب مالك إذا فسد بيت المال‏.‏ والله أعلم‏.‏
وسئل عن رجل مات، وخلف ستة أولاد ذكور، وابن ابن، وبنت ابن، ووصى لابن ابنه بمثل نصيب أولاده، ولبنت ابنه بثلث ما بقي من الثلث بعد أن كان يعطي ابن ابنه نصيبه‏.‏ فكم يكون نصيب كل واحد من أولاده‏؟‏
فأجاب‏:‏
الحمد لله، ظاهر مذهب الشافعي وأحمد وأبي حنيفة أن هذه المسألة تصح من ستين، لكل ابن ثمانية، ولصاحب الوصية ثلث ما بقي بعد الثلث اثني عشر، ثلث ذلك أربعة‏.‏ ولها طرق يعمل بها‏.‏
وجواب هذه المسألة معروف في كتب العلم‏.‏

ص -313- وسئل رحمه الله تعالى عن رجل توفي، وله مال كثير، وله ولد صغير، وأوصى في حال مرضه أن يباع فرسه الفلاني، ويعطي ثمنه كله لمن يحج عنه حجة الإسلام‏.‏ وبيعت بتسعمائة درهم‏.‏ فأراد الحاكم أن يستأجر إنسانا أجنبيا ليحج بهذا المقدار، فجاء رجل غيره فقال‏:‏ أنا أحج بأربعمائة‏.‏ فهل يجوز ذلك‏؟‏ أو يتعين ما أوصى به‏؟‏
فأجاب‏:‏
الحمد لله، بل يجب إخراج جميع ما أوصىبه إن كان يخرج من ثلثه، وإن كان لا يخرج من ثلثه لم يجب على الورثة إخراج ما زاد على الثلث، إلا أن يكون واجبا عليه بحيث لا يحصل حجة الإسلام‏.‏ والله أعلم‏.‏
وسئل عن رجل خلف أولادا، وأوصى لأخته كل يوم بدرهم، فأعطيت ذلك حتى نفد المال، ولم يبق من التركة إلا عقار مغله كل سنة ستمائة درهم‏:‏ فهل تعطى ذلك‏؟‏ أو درهما كما أوصى لها‏؟‏

ص -314- فأجاب‏:‏
الحمد لله، إذا لم يكن ما بقي متسعاً لأن تعطى منه كل يوم درهما، ويبقي للورثة درهم، فلا تعطى إلا ما يبقى معه للورثة الثلثان، لا يزاد على مقدار الثلث شيء إلا بإجازة الورثة المستحقين، إذا كان المجيز بالغا رشيدا أهلا للتبرع‏.‏ وإن لم يكن المجيز كذلك، أو لم يجز، لم تعط شيئا‏.‏ ولو لم يخلف الميت إلا العقار فإنها تعطي من مغله أقل الأمرين من الدرهم الموصى به أو ثلث المغل، فإن كان المغل أقل من ثلاثة دراهم كل يوم لم تعط إلا ثلث ذلك، فلو كان درهما أعطيت ثلث درهم فقط، وإن أخذت زيادة على مقدار ثلث المغل استرجع منها ذلك، وليس في ذلك نزاع بين العلماء‏.‏ والله أعلم‏.‏
وسئل عن امرأة توفيت، وخلفت أباها، وعمها أخا أبيها شقيقه، وجدتها، وكان أبوها قد رشدها قبل أن يزوجها، ثم إنها أوصت في مرض موتها لزوجها بالنصف‏.‏ ولعمها بالنصف الآخر، ولم توص لأبيها وجدتها بشيء‏:‏ فهل تصح هذه الوصية‏؟‏
فأجاب‏:‏
أما الوصية للعم صحيحة، لكن لا ينفذ فيما زاد على الثلث إلا بإجازة، والوصية للزوج لا ينفذ شيء منها إلا بإجازة الورثة‏.‏ وإذا لم تجز الورثة بما زاد على الثلث كان للزوج نصف الباقي بعد هذه الوصية التي هي الثلث، وللجدة السدس، وللأب الباقي، وهو الثلث‏.‏

ص -315- وسئل رحمه الله عن امرأة أوصت قبل موتها بخمسة أيام بأشياء‏:‏ من حج، وقراءة، وصدقة‏:‏ فهل تنفذ الوصية‏؟‏
فأجاب‏:‏
إذا أوصت بأن يخرج من ثلث مالها ما يصرف في قربة لله وطاعته وجب تنفيذ وصيتها، وإن كان في مرض الموت‏.‏ وأما إن كان الموصى به أكثر من الثلث كان الزائد موقوفا، فإن أجازه الورثة جاز، وإلا بطل‏.‏ وإن وصت بشيء في غير طاعة لم تنفذ وصيتها‏.‏
وسئل عن رجل أوصى زوجته عند موته أنها لا توهب شيئا من متاع الدنيا لمن يقرأ القرآن ويهدي له، وقد ادعى أن في صدره قرآنا يكفيه، ولم تكن زوجته تعلم بأنه كان يحفظ القرآن‏:‏ فهل أصاب فيما أوصى‏؟‏ وقد قصدت الزوجة الموصى إليها أنها تعطي شيئا لمن يستحقه يستعين به على سبيل الهدية‏:‏ ويقرأ جزءاً من القرآن ويهديه لميتها‏:‏ فهل يفسح لها في ذلك‏؟‏

ص -316- فأجاب‏:‏
الحمد لله، تنفذ وصيته؛ فإن إعطاء أجرة لمن يقرأ القرآن ويهديه للميت بدعة، لم ينقل عن أحد من السلف، وإنما تكلم العلماء فيمن يقرأ لله ويهدي للميت‏.‏ وفيمن يعطي أجرة على تعليم القرآن وجوه‏.‏ فأما الاستئجار على القراءة وإهدائها فهذا لم ينقل عن أحد من الأئمة، ولا أذن في ذلك؛ فإن القراءة إذا كانت بأجرة كانت معاوضة، فلا يكون فيها أجر، ولا يصل إلى الميت شيء، وإنما يصل إليه العمل الصالح، والاستئجار على مجرد التلاوة لم يقل به أحد من الأئمة وإنما تكلموا في الاستئجار على التعليم لكن هذه المرأة إذا أرادت نفع زوجها فلتتصدق عنه بما تريد الاستئجار به، فإن الصدقة تصل إلى الميت باتفاق الأئمة، وينفعه الله بها‏.‏ وإن تصدقت بذلك على قوم من قراء القرآن الفقراء ليستغنوا بذلك عن قراءتهم حصل من الأجر بقدر ما أعينوا على القراءة، وينفع الله الميت بذلك‏.‏ والله أعلم‏.‏
وسئل عن مسجد لرجل، وعليه وقف، والوقف عليه حكر، وأوصى قبل وفاته أن يخرج من الثلث ويشتري الحكر الذي للوقف، فتعذر مشتراه، لأن الحكر وقف، وله ورثة وهم ضعفاء الحال، وقد وافقهم الوصي على شيء من الثلث لعمارة المسجد‏:‏ فهل إذا تأخر من الثلث شيء للأيتام يتعلق في ذمة الوصي‏؟‏
فأجاب‏:‏
بل على الوصي أن يخرج جميع الثلث كما أوصاه الميت، ولا يدع للورثة شيئا، ثم إن أمكن شراء الأرض التي عينها الموصى اشتراها ووقفها،

ص -317- وإلا اشترى مكانا آخر ووقف على الجهة التي وصى بها الموصي، كما ذكره العلماء فيما إذا قال‏:‏ بيعوا غلامي من زيد، وتصدقوا بثمنه‏.‏ فامتنع فلان من شرائه، فإنه يباع من غيره ويتصدق بثمنه، فالوصية بشراء معين والتصدق به لوقف كالوصية ببيع معين والتصدق بثمنه؛ لأن الموصى له هنا جهة الصدقة والوقف، وهي باقية، والتعيين إذا فات قام بدله مقامه، كما لو أتلف الوقف متلف، أو أتلف الموصى به متلف، فإن بدلهما يقوم مقامهما في ذلك، فيفرق بين الموصى به والموقوف؛ وبين بدل الموصى له والموقوف عليه؛ فإنه لو وصى لزيد لم يكن لغيره، ولو وصى أن يعتق عبده المعين، أو نذر عتق عبد معين فمات المعين لم يقم غيره مقامه‏.‏
وتنازع الفقهاء إذا وصى أن يحج عنه فلان بكذا فامتنع ذلك المعين من الحج، وكان الحج تطوعا‏:‏ فهل يحج عنه أم لا‏؟‏ على قولين، هما وجهان في مذهب أحمد وغيره؛ لأن الحج مقصود في نفسه، ويقع المعين مقصودا، فمن الفقهاء من غلب جانب التعيين‏.‏ ومنهم من قال‏:‏ بل الحج مقصود أيضًا كما أن الصدقة والوقف مقصود، وتعيين الحج كتعيين الموقوف والمتصدق به، فإذا فات التعيين أقيم بدله، كما يقام في الصدقة والوقف‏.‏

ص -318- وسئل رحمه الله تعالى عن رجل أوصى في مرضه المتصل بموته بأن يباع شراب في حانوت العطر قيمته مائة وخمسون درهما، يضاف ذلك إلى ثلاثمائة درهم من ماله، وأن يشتري بذلك عقار، ويجعل وقفا على مصالح مسجد لإمامه ومؤذنه وزيته‏.‏ وكتب ذلك قبل مرضه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا أوصى أن يباع شيء معين من ماله من عقار أو منقول، يضم إلى ثمنه شيء آخر قدره من ماله، ويصرف ذلك في وقف شرعي، جاز‏.‏ وإذا كان ذلك يخرج من الثلث أخرج، وإن لم ترض الورثة، وما أعطاه للورثة في مرض موته أن أعطي أحدا منهم زيادة على قدر ميراثه لم يجز إلا بإجازة الورثة، وإن أعطي كل إنسان شيئا معينا بقدر حقه أو بعض حقه، ففيه قولان للعلماء في مذهب أحمد وغيره‏:‏ أحدهما‏:‏ له ذلك، وهو مذهب الشافعي‏.‏ والثاني‏:‏ ليس له ذلك، وهو مذهب أبي حنيفة‏.‏ وإذا قيل‏:‏ إن له ذلك بحسب ميراث أحدهم؛ فإن عطية المريض في مرض الموت المخوف بمنزلة وصيته بعد موته في مثل ذلك باتفاق الأئمة‏.‏ والله أعلم‏.‏


باب الموصي إليه

الجزء الحادي والثلاثون

باب الموصي إليه

ص -319- باب الموصى إليه
وسئل رحمه الله تعالى عن وصى على أيتام بوكالة شرعية، وللأيتام دار، فباعها وكيل الوصي من قبل أن ينظرها، وقبض الثمن، ثم زيد فيها‏:‏ فهل له أن يقبل الزيادة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إن كان الوكيل باعها بثمن المثل، وقد رؤيت له صح البيع‏.‏ وإن لم تر له، فيه نزاع‏.‏ وإن باعها بدون ثمن المثل فقد فرط في الوصية، ويرجع عليه بما فرط فيه، أو يفسخ البيع، إذا لم يبذل له تمام المثل‏.‏ والله أعلم‏.‏
وسئل عن رجل جليل القدر، له تعلقات كثيرة مع الناس، وأوصى بأمور، فجاء رجل إلى وصيه في حياة الموصي، وقال‏:‏ يا فلان، جئتك في حياة فلان

ص -320- الموصى بمال، فلي عنده كذا، وكذا‏.‏ فذكر الوصي ذلك للموصي، فقال الموصي‏:‏ من ادعى بعد موتي على شيئا فحلفه وأعطه بلا بينة‏:‏ فهل يجوز أو يجب على الوصي فعل ذلك مع يمين المدعي‏؟‏
فأجاب‏:‏
نعم، يجب على الوصي تسليم ما ادعاه هذا المدعي إذا حلف عليه، وسواء كان يخرج من الثلث أو لا، أما إذا كان يخرج من الثلث كان أسوأ الأحوال، كما يكون هذا الموصى متبرعًا بهذا الإعطاء‏.‏ ولو وصى لمعين إذا فعل فعلا، أو وصى لمطلق موصوف، فكل من الوصيتين جائز باتفاق الأئمة، فإنهم لا ينازعون في جواز الوصية بالمجهول، ولم يتنازعوا في جواز الإقرار بالمجهول؛ ولهذا لا يقع شبهة لأحد في أنه إذا خرج من الثلث وجب تسليمه وإنما قد تقع الشبهة فيما إذا لم يخرج من الثلث‏.‏ والصواب المقطوع به أنه يجب تسليم ذلك من رأس المال؛ لأن الدين مقدم على الوصايا؛ فإن هذا الكلام مفهومه رد اليمين على المدعي، والأمر بتسليم ما حلف عليه‏.‏
لكن رد اليمين هل هو كالإقرار‏؟‏ أو كالبينة‏؟‏ فيه للعلماء قولان‏.‏ فإذا قيل‏:‏ هو كالإقرار صار هذا إقرار لهذا المدعي، غايته أنه أقر بموصوف أو بمجهول، وكل من هذين إقرار يصح باتفاق العلماء؛ مع أن هذا الشخص المعين ليس الإقرار له إقراراً بمجهول؛ فإنه هو سبب اللفظ العام، وسبب اللفظ العام مراد فيه قطعاً، كأنه قال‏:‏ هذا الشخص المعين إن حلف على ما ادعاه فأعطوه إياه‏.‏ ومثل هذه الصفة جائزة باتفاق العلماء، واجب تنفيذها‏.‏ وإن

ص -321- قيل‏:‏ إن الرد كالبينة صار حلف المدعي مع نكول المدعي عليه بينة، ويصير المدعي قد أقام بينة على ما ادعاه، ومثل هذا يجب تسليم ما ادعاه إليه بلا ريب هذا على أصل من لا يقضي برد اليمين على المدعي؛ كمالك، والشافعي، وأحد القولين في مذهب الإمام أحمد‏.‏
وأما عند من يقضي بالنكول كأبي حنيفة وأحمد في أشهر الروايتين عنه، فالأمر عنده أوكد؛ فإنه إذا رضي الخصمان فحلف المدعي كان جائزاً عندهم، وكان من النكول أيضًا، فالرجل الذي قد علم أن بينه وبين الناس معاملات متعددة منها ما هو بغير بينة، وعليه حقوق قد لا يعلم أربابها، ولا مقدارها، لا تكون مثل هذه الصفة منه تبرعا، بل تكون وصية بواجب، والوصية بواجب لآدمي تكون من رأس المال باتفاق المسلمين، وذلك أنه إذا علم أن عليه حقا، وشك في أدائه لم يكن له أن يحلف، بل إذا حلف المدعي عليه وأعطاه فقد فعل الواجب، فإذا كان عليه حق لا يعلم عين صاحبه كان عليه أن يفعل ما تبرأ به زمته فإن ما لا يتم الواجب إلا به فهو واجب، كمن نسي صلاة من يوم لا يعلم عينها، وكمن عليه دين لأحد رجلين لا يعلم عين المستحق، فإذا قال‏:‏ من حلف منكما فهو له ونحو ذلك، فقد أدى الواجب‏.‏
وأيضًا، فإنه إذا ادعى عليه بأمر لا يعلم ثبوته ولا انتفاءه لم يكن له أن يحلف على نفيه يمين بت؛ لأن ذلك حلف على ما لا يعلم، بل عليه أن يفعل ما يغلب على ظنه، وإذا أخبره من يصدقه بأمر بني عليه، وإذا رد اليمين على المدعي عند

ص -322- اشتباه الحال عليه فقد فعل ما يجب عليه؛ فإنه لو نهاهم عن إعطائه قد يكون ظالماً مانعا المستحق، وإن أمر بإعطاء كل مدع أفضي إلى أن يدعي الإنسان بما لا يستحقه، وذلك تبرع، فإذا أمر بتحليفه وإعطائه فقد فعل ما يجب عليه حيث بني الأمر على ما يغلب على ظنه أن تبرأ ذمته منه، فإن كان قد فعل الواجب أخرج ذلك من رأس المال‏.‏
وسئل رحمه الله تعالى عن وصى على أولاد أخيه، وتوفى، وخلف أولاداً، وضعوا أيديهم على موجود والدهم‏:‏ فهل يلزم أولاد الوصي المتوفي الخروج عن ذلك، والدعوى عليهم‏؟‏
فأجاب‏:‏
إذا عرف أن مال اليتامى كان مختلطا بمال الرجل، فإنه ينظر كم خرج من مال اليتامى نفقة وغيرها، ويطلب الباقي وما أشبه ذلك، ويرجع فيه إلى العرف المطرد‏.‏
وسئل عن رجل وصى على مال يتيم، وقد قارض فيه مدة ثلاث سنين، وقد ربح فيه فائدة من وجه حل‏:‏ فهل يحل للوصى أن يأخذ من الفائدة شيئا‏؟‏ أو هي لليتيم خاصة‏؟‏

ص -323- فأجاب‏:‏
الربح كله لليتيم، لكن إن كان الوصي فقيرا وقد عمل في المال فله أن يأخذ أقل الأمرين من أجرة مثله أو كفايته، فلا يأخذ فوق أجرة عمله وإن كانت الأجرة أكثر من كفايته لم يأخذ أكثر منها‏.‏
وسئل رحمه الله عن وصى تحت يده أيتام أطفال، ووالدتهم حامل‏:‏ فهل يعطي الأطفال نفقة، والذي يخدم الأطفال، والوالدة إذا أخذت صداقها‏:‏ فهل يجوز أن تأكل الأطفال ووالدتهم ومن يخدمهم جميع المال‏؟‏
فأجاب‏:‏
أما الزوجة فتعطي قبل وضع الحمل‏.‏ وأما سائر الورثة فإن أخرت قسمة التركة إلى حين الوضع فينفق على اليتامى بالمعروف، ولا بأس أن يختلط مالهم بمال الأم، ويكون خبزهم جميعا، وطبخهم جميعا، إذا كان ذلك مصلحة لليتامى ، فإن الصحابة سألوا رسول الله صلى الله عليه وسلم عن ذلك فأنزل الله تعالى‏:‏ ‏{وَيَسْأَلُونَكَ عَنِ اليتامى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏‏.‏ وأما الحمل فإن أخرت فلا كلام، وإن عجلت أخر له نصيب ذكر احتىاطًا‏.‏
وهل تستحق الزوجة نفقة لأجل الحمل الذي في بطنها وسكنى‏؟‏ على ثلاثة أقوال للعلماء‏:‏

ص -324- أحدها‏:‏ لا نفقة لها، ولا سكني، وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين، والشافعي في قول‏.‏
والثاني‏:‏ لها النفقة والسكنى، وهو إحدى الروايتين عن أحمد، وقول طائفة‏.‏
والثالث‏:‏ لها السكني، دون النفقة، كما نقل عن مالك والشافعي في قول‏.‏
وسئل رحمه الله عن يتيمة حضر من يرغب في تزويجها، ولها أملاك‏:‏ فهل يجوز للوصى أن يبيع من عقارها شيئا، ويصرف ثمنه في جهاز وقماش لها، وحلي يصلح لمثلها أم لا‏؟‏
فأجاب‏:‏
نعم، للولي أن يبيع من عقارها ما يجهزها به، ويجهزها الجهاز المعروف، والحلي المعروف‏.‏ وسئل عن وصى على أختيه، وقد كبرتا، وولديهما؛ وآنس منهما الرشد‏:‏ فهل يحتاج إلى إثبات عند الحاكم‏؟‏ أو إلى شهود‏؟‏

ص -325- فأجاب‏:‏
إذا آنس الوصي منهم الرشد دفع إليهم المال، ولا يحتاج إلى شهود، بل يقر برشدهم، ويسلم إليهم المال، وذلك جائز بغير إذن الحاكم، لكن له إثبات ذلك عند الحاكم‏.‏ والله أعلم‏.‏
وسئل عن وصى قضي دينا عن الموصى بغير ثبوت عند الحاكم، وعوض عن الغائب بدون قيمة المثل‏:‏ فهل للورثة فسخ ذلك‏؟‏
فأجاب‏:‏
ليس للوصى أن يقضي ما يدعي من الدين إلا بمستند شرعي، بل ولا بمجرد دعوي من المدعي، فإنه ضامن له‏.‏ ولا يجوز له التعويض إلا بقيمة المثل، وما عوضه بدون القيمة بما لا يتغابن الناس به، فإما أن يضمن ما نقص من حق الورثة، وإما أن يفسخ التعويض ويوفي الغريم حقه‏.‏ والمستند الشرعي متعدد؛ مثل إقرار الميت، أو إقرار من يقبل إقراره عليه، مثل وكيله إذا أقر بما وكله فيه، ويدخل في ذلك ديوان الأمير، وأستاذ داره؛ مثل شاهد يحلف معه المدعي، ومثل خط الميت الذي يعلم أنه خطه وغير ذلك‏.‏
وسئل عن نصراني توفي وخلف تركة، وأوصى وصيته، وظهرت عليه ديون بمساطر وغير مساطر‏:‏ فهل للوصى أن يعطي أرباب الديون بغير ثبوت على يد حاكم‏؟‏

ص -326- فأجاب‏:‏
إذا كان الميت ممن يكتب ما عليه للناس في دفتر ونحوه، وله كاتب يكتب بإذنه ما عليه ونحوه، فإنه يرجع في ذلك إلى الكتاب الذي بخطه أو خط وكيله، فما كان مكتوبا وليس عليه علامة الوفاء كان بمنزلة إقرار الميت به، فالخط في مثل ذلك كاللفظ، وإقرار الوكيل فيما وكل فيه بلفظه أو خطه المعتبر مقبول، ولكن على صاحب الدين اليمين بالاستحقاق، أو نفي البراءة، كما لو ثبت الدين بإقرار لفظي‏.‏ وأما إعطاء المدعي ما يدعيه بمجرد قوله الذي لا فرق فيه بين دعواه ودعوي غيره فلا يجوز‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن الوصي ونحوه إذا كان بعض مال الوصي مشتركا بينه وبين وصى عليه وللموصى فيه نصيب؛ وباع الشركاء أنصباءهم أو اكتروه للوصي، واحتاج الولي أن يبيع نصيب اليتيم، أو يكريه معهم‏:‏ فهل يجوز له الشراء‏؟‏
فأجاب‏:‏
يجوز له الشراء؛ لأن الشركاء غير متهمين في بيع نصيبهم، ولأن الشركاء إذا عينوا الوصي تعين عن غيره في نصيب اليتيم دخل ضرورة، ويشهد له المعني، قال الله تعالى‏:‏ ‏{وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏

ص -327- وسئل رحمه الله تعالى عن وصى يتيم، وهو يتجر له ولنفسه بماله، فاشترى لليتيم صنفا، ثم باعه واشترى له بثمنه، ثم بعد ذلك اشترى المذكور، ومات ولم يعين‏:‏ هل هو لأحدهما أو لهما‏.‏ فهل يكون الصنف لورثة الوصي أم لليتيم‏؟‏
فأجاب‏:‏
إذا علم أنه لم يشتره إلا بماله وحده، وبمال اليتيم وحده، فإنه لأحدهما‏:‏ ينظر في ذلك‏:‏ هل يمكن علمه بأن يعرف مقدار مال اليتيم‏.‏ ومقدار مال نفسه‏.‏ وينظر دفاتر الحساب، وما كتبه بخطه، ونحو ذلك، وإن كان مال اليتيم متميزا بأن يكون ما اشتراه بكتبه ونحو ذلك كان مما لم يكتبه لنفسه، فإن تعذر معرفة المستحق من كل وجه كان فيه للفقهاء ثلاثة أقوال‏:‏
أحدها‏:‏ أن يقسم بينهما كقول أبي حنيفة، كما لو تداعيا عينا يدهما عليها‏.‏
والثاني‏:‏ يوقف الأمر حتى يصطلحا؛ كقول الشافعي؛ لأن المستحق أحدهما لا بعينه‏.‏
والثالث‏:‏ وهو مذهب أحمد أنه يقرع بينهما، فمن أصابته القرعة حلف وأخذ، لما في السنن عن أبي هريرة رضي الله عنه أن رجلين اختصما في متاع إلى النبي صلى الله عليه وسلم، ليس لواحد منهما بينة، فقال النبي صلى الله عليه وسلم‏:‏ ‏[‏استهما عليه‏]‏ رواه أبو داود والنسائي‏.‏ وفي لفظ لأبي داود‏:‏ ‏"‏إذا كره الاثنان اليمين، أو استحباها فليستهما عليه‏"‏ رواه البخاري، ولفظه‏:‏ أن النبي صلى الله عليه وسلم عرض على قوم اليمين فأسرعوا، فأمر أن يسهم بينهم أيهم يحلف‏.‏ والله أعلم‏.‏

ص -328- وسئل رحمه الله تعالى عن أيتام تحت الحجر؛ ولهم وصى وكفيل ولأمهم زوج أجنبي‏:‏ فهل له عليهم حكم‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس لزوج الأم عليهم حكم في أبدانهم ولا أموالهم، بل الأم المزوجة بالأجنبي لا حضانة لها لئلا يحضنهم الأجنبي؛ فإن الزوجة تحت أمر الزوج، فأسقط الشارع حضانتها؛ لئلا يكونوا في حضانة أجنبي، وإنما الحضانة لأم الأم، أو لغيرها من الأقارب‏.‏ وأما المال فأمره إلى الوصي‏.‏ والنكاح للعصبة‏.‏
وسئل عن رجل حضرته الوفاة فأوصى وصية بحضرته‏:‏ أن هذه الدار نصفها للحرم الشريف، ونصفها لمملوكي ‏[‏سنقر‏]‏ المعتوق الحر، ولم يكن له وارث سوي ابن أستاذه، وأن الوصي قال لابن أستاذه‏:‏ هذا ما يجوز للمسلمين منعه، فخلي كلام الوصي وباعه وتصرف فيها تصرف المالك‏:‏ فهل يصح بيعه‏؟‏
فأجاب‏:‏
إذ كانت الوصية تخرج من الثلث وجب تنفيذها، ولم يكن للورثة إبطالها، فإن جحدوها فله تحليفهم، ومتى شهد له شاهد بقول الوصي أو غيره فله أن يحلف مع شاهده ويأخذ حصته‏.‏

ص -329- وسئل رحمه الله عن رجل تحت حجر بطريق شرعي، وأن الوصي توفي إلى رحمة الله تعالى، وترك ولده، وإن ولده قد وضع يده على ما ترك والده، وعلى ما كان والده وضع يده عليه من مال المحجور عليه، وإن اليتيم طلب الحساب من ولد الوصي فهل له ذلك، وأن ولده ادعى أن والده أقبض بعض مال محجوره لزيد وهو لا يستحق إقباض ذلك شرعا، وأنه بإشهاد عليهما، ثم إن ذلك القابض الذي أقبضه الوصي ادعى أنه أقبض ذلك المال لليتيم‏:‏ فهل تجوز هذه الشهادة على اليتيم المحجور عليه ما ذكر‏؟‏ أم لا‏؟‏ وهل له أن يرجع على مال الوصي بما أقبضه من ماله لمن لا يستحق إقباضه شرعا‏؟‏ وهل لولد الوصي الرجوع عن ما أقبضه والده بغير مستند شرعي‏؟‏ وما الحكم في ذلك‏؟‏
فأجاب رحمه الله‏:‏
إذا مات الوصي ولم يعرف أن مال اليتيم قد ذهب بغير تفريط فهو باق بحكم يوجب إبقائه في تركة الميت، لكن هل يكون دينا يحاص الغرماء‏؟‏ أو يكون أمانة يؤخذ من أصل المال‏؟‏ فيه نزاع‏.‏ وإذا ادعى الوارث رده إليه لم يقبل بمجرد قوله‏.‏
وأما إذا كان الوصي قد أقبضه لغيره، وذلك الغير أقبضه لليتيم، فإن ثبت ذلك وكان الإقباض مما يسوغ، فقد برئت ذمة الوصي في ذلك، مثل أن

ص -330- يكون اليتيم قد رشد‏.‏ فسلم إليه ماله بعد أنه آنس الرشد، وإن لم يثبت ذلك عند الحاكم، فإن ذلك الحجر عنه لا يحتاج إلى ثبوت الحاكم ولا حكمه، بل متى آنس الوصي منه الرشد فعليه أن يدفع إليه ماله، كما قال الله تعالى‏:‏ ‏{وَابْتَلُواْ اليتامى حتى إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ آنَسْتُم مِّنْهُمْ رُشْدًا فَادْفَعُواْ إليهمْ أَمْوَالَهُمْ وَلاَ تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَن يَكْبَرُواْ وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إليهمْ أَمْوَالَهُمْ فَأَشْهِدُواْ عليهمْ وَكَفَي بِاللّهِ حَسِيبًا‏}‏ ‏[‏النساء‏:‏ 6‏]‏‏.‏
وأما إن كان الوصي قد سلم المال من لا يجوز تسليمه إليه فهو ضامن له، ثم إن كان المال وصل إلى اليتيم الباين رشده فقد برئت ذمة الوصي، كما تبرأ ذمة كل غاصب يوصل المال إلى مستحقه، ولو كان بغير فعل الغاصب، ولا تعد؛ مثل أن يأخذه المالك قهراً، أو يخلصه له بعض الناس، أو تطيره إليه الريح، فإن أنكر اليتيم بعد إيناس الرشد وصوله إليه من جهة ذلك القابض الذي ليس بوكيل للوصى فالقول قوله مع يمينه، وأما إن أنكر إقباض الوصي أو وكيله لأحد‏:‏ فهل يقبل قوله‏؟‏ أو قول الوصي‏؟‏ فيه نزاع مشهور بين العلماء‏.‏
وسئل رحمه الله عن وصى تحت يده مال لأيتام‏:‏ فهل يجوز أن يخرج من ماله حصته، ومن مالهم حصته، وينفقه عليهم وعليه‏؟‏

ص -331- فأجاب‏:‏
ينفق على اليتيم بالمعروف، وإذا كان خلط طعامه بطعام الرجل أصلح لليتيم فعل ذلك، كما قال تعالى‏:‏ ‏{وَيَسْأَلُونَكَ عَنِ اليتامى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏، فإن الصحابة كانوا لما توعد الله على من يأكل مال اليتيم بالعذاب العظيم يميزون طعام اليتيم عن طعامهم، فيفسد، فسألوا عن ذلك النبي صلى الله عليه وسلم؛ فأنزل الله هذه الآية‏.‏
وسئل رحمه الله عن أيتام تحت يد وصي، ولهم أخ من أم، وقد باع الوصي حصته على إخوته، وذكر الملك كان واقعاً، ولم تعلم الأيتام ببيعه لما باعه الوصي منه إليهم‏:‏ فهل يجوز البيع أم لا‏؟‏
فأجاب‏:‏
بيع العقار ليس للوصى أن يفعله إلا لحاجة أو مصلحة راجحة بينة؛ وإذا ذكر أنه باعه للاستهدام لم يكن له أن يشتريه لليتيم الآخر؛ لأن في ذلك ضرراً لليتيم الآخر إن كان صادقا، وضرراً للأول إن كان كاذبا‏.‏

ص -332- وسئل رحمه الله عن رجل له جارية، وله منها أولاد خمسة، وأودع عند إنسان دراهم، وقال له‏:‏ إن أنا مت تعطيها الدراهم، ثم إنه مات، فأخذت من الوصي بعض الدراهم، ثم إن أولادها طلبوها إلى الحاكم، وطلبوا منها الدراهم، فأعطتهم إياها، واعترفت أنها أخذتها من الموصي، ثم إنهم طلبوا الوصي بجملة المال وادعوا أن الذي أقرت به أنه منها لم يكن منه، إلا كان بعد أن أكرهوها على ذلك‏:‏ فالقول قول المرأة أنه من المبلغ أم لا‏؟‏
فأجاب‏:‏
القول قول المستودع الموصى إليه في قدر المال مع يمينه، والقول قوله‏:‏ أنه دفع إلى المرأة ما دفع إذا صدقته على ذلك، والقول قول كل منهما مع يمينه أنه ليس عنده أكثر من ذلك‏.‏ والوصية لأم الولد وصية صحيحة إذا كانت تخرج من الثلث؛ ولهذه المرأة أن تأخذ ما وصى لها به إذا كان دون الثلث، فإن أنكر الوارث الوصية فلها عليه اليمين، وإن شهد لها شاهد عدل وحلفت مع شاهدها حكم لها بذلك، وإذا خرج المال عن يد الوصي وشهد لها قبلت شهادته لها‏.‏

ص -333- وإذا كانت كتمت أولا ما عند الوصي لتأخذ منه ما وصى لها به كان ذلك عذرا لها في الباطن، وإن لم يقم لها بذلك بينة‏.‏ فإن من علم أنه يستحق مالا في باطن ذلك وأخذه كان متأولا في ذلك، مع اختلاف العلماء في مسائل هذا الباب‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن وصي نزل عن وصيته عند الحاكم، وسلم المال إلى الحاكم، وطلب منه أن يأذن له في محضر ليسلمه‏:‏ فهل يجب ذلك على الحاكم‏؟‏
فأجاب‏:‏
إذا كان محتاجا إلى ذلك لدفع ضرر عن نفسه فعلى الحاكم إجابته إلى ذلك؛ فإن المقصود بالحكم إيصال الحقوق إلى مستحقيها، ودفع العدوان، وهو يعود إلى الأمر بالمعروف والنهي عن المنكر، والإلزام بذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل وصى لرجلين على ولده، ثم إنهما اجتهدا في ثبوت الوصية‏:‏ فهل لهم أن يأخذوا من مال اليتيم ما غرموا على ثبوتها‏؟‏
فأجاب‏:‏
إذا كانا متبرعين بالوصية فما أنفقاه على إثباتها بالمعروف، فهو من مال اليتيم‏.‏ والله أعلم‏.‏

ص -334- وسئل رحمه الله تعالى عن رجل توفي صاحب له في الجهاد، فجمع تركته في مدة ثلاث سنين بعد تعب‏:‏ فهل يجب له على ذلك أجرة‏؟‏
فأجاب‏:‏
إن كان وصيا فله أقل الأمرين من أجرة مثله، أو كفايته وإن كان مكرهاً على هذا العمل فله أجرة مثله، وإن عمل متبرعاً فلا شيء له من الأجرة، بل أجره على الله، وإن عمل ما يجب غير متبرع، ففي وجوب أجره نزاع‏.‏ والأظهر الوجوب‏.‏


كتاب الفرائض

الجزء الحادي والثلاثون

كتاب الفرائض

ص -335- كتاب الفرائض
 وسئل شيخ الإسلام رحمه الله عن امرأة توفى زوجها، وخلف أولادًا‏؟‏
فأجاب‏:‏
للزوجة الصداق، والباقى في ذمته، حكمها فيه حكم سائر الغرماء، وما بقى بعد الدين والوصية النافذة إن كان هناك وصية فلها ثمنه مع الأولاد‏.‏
وسئل رحمه الله عن امرأة ماتت، وخلفت زوجا وأبوين، وقد احتاط الأب على التركة، وذكر أنها غير رشيدة‏.‏ فهل للزوج ميراث منها‏؟‏
فأجاب‏:‏
ما خلفته هذه المرأة فلزوجها نصفه، ولأبيها الثلث والباقي للأم‏.‏ وهو السدس في مذهب الأئمة الأربعة، سواء كانت رشيدة أم غير رشيدة‏.‏

ص -336- وسئل رحمه الله تعالى عن امرأة ماتت عن أبوين، وزوج، وأربعة أولاد ذكور، وأنثى‏.‏ فقال الزوج لجماعة شهود‏:‏ اشهدوا، على أن نصيبي هو ستة لأبوي زوجتي، وأولادها المذكورين بالفريضة الشرعية، فما خص كل واحد منهم‏؟‏
فأجاب‏:‏
إذا كان قد ملكه نصيبه الذي هو ستة أسهم لسائر الورثة على الفريضة الشرعية، والباقي ثمانية عشر سهما‏:‏ للأبوين ثمانية أسهم، وأولاده عشرة أسهم، فترد تلك الستة على هذه الثمانية عشر سهما، ويقسم الجميع بينهم على ثمانية عشر سهما، كما يرد الفاضل عن ذوي السهام بينهم، عند من يقول بالرد؛ فإن نصيب الوارث جعله لهم بمنزلة النصيب المردود بينهم‏.‏
وسئل عن امرأة ماتت، ولها زوج، وجدة، وإخوة أشقاء، وابن‏:‏ فما يستحق كل واحد من الميراث‏؟‏
فأجاب‏:‏
للزوج الربع، وللجدة السدس، وللابن الباقي، ولا شيء للأخوة باتفاق الأئمة‏.‏

ص -337- وسئل عن امرأة توفيت، وخلفت زوجا، وابنتين، ووالدتها، وأختين أشقاء‏:‏ فهل ترث الأخوات‏؟‏
فأجاب‏:‏
يفرض للزوج الربع، وللأم السدس، وللبنتين الثلثان‏.‏ أصلها من اثنى عشر، وتعول إلى ثلاثة عشر، وأما الأخوات فلا شيء لهن مع البنات؛ لأن الأخوات مع البنات عصبة، ولم يفضل للعصبة شيء، هذا مذهب الأئمة الأربعة‏.‏
وسئل عن امرأة ماتت، وخلفت زوجا، وأما، وأختا شقيقة، وأختا لأب وأخا وأختا لأم‏؟‏
فأجاب‏:‏
المسألة على عشرة أسهم، أصلها من ستة، وتعول إلى عشرة وتسمى ‏[‏ذات الفروخ‏]‏ لكثرة عولها‏.‏ للزوج النصف، وللأم السدس سهم وللشقيقة ثلاثة، وللأخت من الأب السدس تكملة الثلثين، ولولدي الأم الثلث سهمان‏.‏ فالمجموع عشرة أسهم‏.‏ وهذا باتفاق الأئمة الأربعة‏.‏

ص -338- وسئل رحمه الله عن امرأة ماتت، وخلفت زوجا، وبنتا، وأما، وأختا من أم فما يستحق كل واحد منهم‏؟‏
فأجاب‏:‏
هذه الفريضة تقسم على أحد عشر‏:‏ للبنت ستة أسهم، وللزوج ثلاثة أسهم؛ وللأم سهمان، ولا شيء للأخت من الأم؛ فإنها تسقط بالبنت باتفاق الأئمة كلهم‏.‏ وهذا على قول من يقول بالرد كأبي حنيفة، وأحمد‏.‏
ومن لا يقول بالرد؛ كمالك، والشافعي، فيقسم عندهم على اثنى عشر سهما؛ للبنت ستة، وللزوج ثلاثة، وللأم سهمان، والسهم الثاني عشر لبيت المال‏.‏
فصل
والمقصود هنا أن النصوص شاملة لجميع الأحكام‏.‏ ونحن نبين ذلك فيما هو من أشكل الأشياء، لننبه به على ما سواه، والفرائض من أشكلها‏.‏ فنقول‏:‏

ص -339- النص والقياس وهما الكتاب، والميزان دلا على أن الثلث يختص به ولد الأم، كما هو قول على، ومن وافقه، وهو مذهب أبي حنيفة، وأحمد في المشهور عنه، وروى حرب التشريك، وهو قول زيد ومن وافقه، وقول مالك والشافعي، واختلف في ذلك عن عمر وعثمان، وغيرهما من الصحابة‏.‏
حتى قيل‏:‏ إنه اختلف فيها عن جميع الصحابة إلا عليًا، وزيدًا، فإن عليًا لم يختلف عنه أنه لم يشرك، وزيد لم يختلف عنه أنه يشرك‏.‏
قال العنبري‏:‏ القياس ما قال على، والاستحسان ما قال زيد‏.‏ قال‏:‏ قال العنبري‏:‏ هذه وساطة مليحة، وعبارة صحيحة‏.‏
فيقال‏:‏ النص والقياس دلا على ما قال على‏.‏ أما النص فقوله تعالى‏:‏ ‏{فَإِن كَانُوَاْ أَكْثَرَ مِن ذَلِكَ فَهُمْ شُرَكَاء فِي الثُّلُثِ‏}‏ ‏[‏النساء‏:‏ 12‏]‏ والمراد به‏:‏ ولد الأم، وإذا أدخلنا فيهم ولد الأبوين، لم يشتركوا في الثلث، بل زاحمهم غيرهم‏.‏ وإن قيل‏:‏ إن ولد الأبوين منهم وأنهم من ولد الأم، فهو غلط، والله تعالى قال‏:‏ ‏{وَإِن كَانَ رَجُلٌ يُورَثُ كَلاَلَةً أَو امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ‏}‏ الآية‏.‏
وفي قراءة سعد وابن مسعود‏:‏ ‏[‏من الأم‏]‏، والمراد به ولد الأم بالإجماع‏.‏ ودل على ذلك قوله‏:‏ ‏{فَلِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ‏}‏، وولد الأبوين والأب في آية في قوله‏:‏ ‏{يَسْتَفْتُونَكَ قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُن لَّهَا وَلَدٌ‏}‏ ‏[‏النساء‏:‏ 176‏]‏،

ص -340- فجعل لها النصف، وله جميع المال، وهكذا حكم ولد الأبوين‏.‏
ثم قال‏:‏ ‏{وَإِن كَانُواْ إِخْوَةً رِّجَالًا وَنِسَاء فَلِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏، وهذا حكم ولد الأبوين؛ لا الأم، باتفاق المسلمين‏.‏
فدل ذكره تعالى لهذا الحكم في هذه الآية، وكذلك الحكم في تلك الآية على أن أحد الصنفين غير الآخر‏.‏ وإذا كان النص قد أعطى ولد الأم الثلث فمن نقصهم منه فقد ظلمهم‏.‏ وولد الأبوين جنس آخر‏.‏
وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألحقوا الفرائض بأهلها، فما بقي فلأولى رجل ذكر‏"‏
وهذا يقتضي أنه إذا لم تبق الفرائض شيئًا لم يكن للعصبة شيء، وهنا لم تبق الفرائض شيئًا‏.‏
وأما قول القائل‏:‏ إن أباهم كان حمارًا، فقد اشتركوا في الأم‏.‏ فقول فاسد حسًا، وشرعًا‏.‏
أما الحس‏:‏ فلأن الأب لو كان حمارًا لكانت الأم أتانًا، ولم يكونوا من بني آدم‏.‏ وإذا قيل‏:‏ مراده أن وجوده كعدمه، فيقال‏:‏ هذا باطل فإن الوجود لا يكون معدومًا‏.‏
وأما الشرع‏:‏ فلأن الله حكم في ولد الأبوين، بخلاف حكمه في ولد الأم

ص -341- وإذا قيل‏:‏ فالأب إذا لم ينفعهم لم يضرهم‏؟‏
قيل‏:‏ بلى، قد يضرهم، كما ينفعهم؛ بدليل ما لو كان ولد الأم واحدا وولد الأبوين كثيرين؛ فإن ولد الأم وحده يأخذ السدس، والباقي يكون لهم كله، ولولا الأب لتشاركوا هم وذاك الواحد في الثلث، وإذا جاز أن يكون وجود الأب ينفعهم جاز أن يحرمهم، فعلم أنه يضرهم‏.‏
وأيضًا، فأصول الفرائض مبنية على أن القرابة المتصلة، ذكر وأنثى، لا تفرق أحكامها‏.‏ فالأخ من الأبوين لا يكون كأخ من أب، ولا كأخ من أم، ولا يعطي بقرابة الأم وحدها، كما لا يعطي بقرابة الأب وحده، بل القرابة المشتركة من الأبوين؛ وإنما يفرد إذا كان قرابة لأم منفردا، مثل ابني عم‏.‏ أحدهما أخ لأم، فهنا ذهب الجمهور إلى أن للأخ لأم السدس، ويشتركان في الباقي، وهو مأثور عن علي، وروي عن شريح‏:‏ أنه جعل الجميع للأخ من الأم، كما لو كان ابن عم لأبوين، والجمهور يقولون‏:‏ كلاهما في بنوة العم سواء هما ابن عم من أبوين أو من أب والأخوة من الأم مستقلة ليست مقترنة، حتى يجعل كابن عم لأبوين‏.‏
ومما يبين الحكم في ‏[‏مسألة المشتركة‏]‏ أن لو كان فيهن أخوات من أب لفرض لهن الثلثان، وعالت الفريضة، فلو كان معهن أخوهن سقطن، ويسمى ‏[‏الأخ المشؤوم‏]‏، فلما صرن بوجوده يصرن عصبة‏.‏ صار تارة ينفعهن، وتارة يضرهن، ولم يجعل وجوده كعدمه في حالة الضر‏.‏ كذلك قرابة الأب لما

ص -342- الأخوة بها عصبة صار ينفعهم تارة ويضرهم أخرى‏.‏ فهذا مجرى ‏[‏العصوبة‏]‏، فإن العصبة تارة يحوز المال كله، وتارة يحوز أكثره، وتارة أقله، وتارة لا يبقى له شيء، وهو إذا استغرقت الفرائض المال‏.‏ فمن جعل العصبة تأخذ مع استغراق الفرائض المال فقد خرج عن الأصول المنصوصة في الفرائض‏.‏
وقول القائل‏:‏ هو استحسان‏.‏ يقال‏:‏ هذا استحسان يخالف الكتاب والميزان؛ فإنه ظلم للأخوة من الأم؛ حيث يؤخذ حقهم فيعطاه غيرهم‏.‏
والمنازعون في هذه المسألة ليس معهم حجة إلا أنه قول زيد‏.‏ فقد روي عن عمر‏:‏ أنه حكم بها فعمل بذلك من عمل من أهل المدينة وغيرها، كما عملوا بمثل ذلك في ميراث الجد والأخوة‏.‏ وعملوا بقول زيد في غير ذلك من الفرائض تقليدًا له، وإن كان النص والقياس مع من خالفه‏.‏ وبعضهم يحتج لذلك بقوله‏:‏ ‏"‏أفرضكم زيد‏"‏‏.‏ وهو حديث ضعيف، لا أصل له‏.‏ ولم يكن زيد على عهد النبي صلى الله عليه وسلم معروفا بالفرائض‏.‏ حتى أبو عبيدة لم يصح فيه إلا قوله‏:‏ ‏"‏لكل أمة أمين، وأمين هذه الأمة أبو عبيدة بن الجراح‏"‏‏.‏
وكذلك اتباعهم لزيد في ‏[‏الجد‏]‏، مع أن جمهور الصحابة على خلافه‏.‏ فجمهور الصحابة موافقون للصديق في أن الجد كالأب، يحجب الأخوة، وهو مروي عن بضعة عشر من الصحابة، ومذهب أبي حنيفة، وأحد الوجهين في مذهب الشافعي، وأحمد‏.‏ اختاره أبو حفص البرمكي من أصحابه، وحكاه

ص -343- بعضهم رواية عن أحمد‏.‏ وأما المورثون للأخوة مع الجد فهم على وابن مسعود وزيد، ولكل واحد قول انفرد به‏.‏ وعمر بن الخطاب كان متوقفا في أمره‏.‏ والصواب بلا ريب قول الصديق؛ لأدلة متعددة، ذكرناها في غير هذا الموضع‏.‏
وأما ‏[‏العمريتان‏]‏، فليس في القرآن ما يدل على أن للأم الثلث مع الأب والزوج، بل إنما أعطاها الله الثلث إذ ورثت المال هي والأب، فكان القرآن قد دل على أن ما رثته هي والأب تأخذ ثلثه، والأب ثلثيه، واستدل بهذا أكابر الصحابة؛ كعمر، وعثمان، وعلى وابن مسعود، وزيد وجمهور العلماء، على أن ما يبقى بعد فرض الزوجين، يكونان فيه أثلاثًا، قياسا على جميع المال، إذا اشتركا فيه، وكما يشتركان فيما يبقى بعد الدين، والوصية‏.‏
ومفهوم القرآن ينفي أن تأخذ الأم الثلث مطلقا، فمن أعطاها الثلث مطلقا حتى مع الزوجة، فقد خالف مفهوم القرآن‏.‏
وأما الجمهور فقد عملوا بالمفهوم، فلم يجعلوا ميراثها إذا ورثه أبوه كميراثها إذا لم يرث؛ بل إن ورثه أبوه فلأمه الثلث مطلقًا، وأما إذا لم يرثه أبوه، بل ورثه من دون الأب؛ كالجد، والعم، والأخ، فهي بالثلث أولى فإنها إذا أخذت الثلث مع الأب فمع غيره من العصبة أولى‏.‏

ص -344-

ص -345- وهذا مما يدل على صحة قول أكابر الصحابة، والجمهور الذين يقولون‏:‏ لا تعطى في ‏[‏العمريتين‏]‏ زوج وأبوان، وزوجة وأبوان ثلث جميع المال‏.‏
قال ابن عباس وموافقوه‏:‏ فإنها لو أعطيت الثلث هنا، لكانت تعطاه مع عدم الولد مطلقا، وهو خلاف ما دل عليه القرآن‏.‏ وقد روى عنه أنه قال لزيد‏:‏ أفي كتاب الله ثلث ما بقى‏؟‏ أي ليس في كتاب الله إلا سدس وثلث‏.‏ فيقال‏:‏ وليس في كتاب الله إعطاؤها الثلث مطلقا، فكيف يعطيها مع الزوجين الثلث‏؟‏ ‏!‏ بل في كتاب الله ما يمنع إعطاؤها الثلث مع الأب وأحد الزوجين، فإنه لو كان كذلك كان يقول‏:‏ فإن لم يكن له ولد فلأمه الثلث، فإنها على هذا التقدير تستحق الثلث مطلقًا، فلما خص الثلث ببعض الحال، علم أنها لا تستحق مطلقًا‏.‏ فهذا مفهوم المخالفة، الذي يسمى دليل الخطاب، يدل على بطلان قول من أعطاها الثلث، إلا العمريتين ولا وجه لإعطائها الثلث مع مخالفته للإجماع‏.‏
إلى أن قال‏:‏ فإن قوله‏:‏ ‏{وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، دل على أن لها الثلث، والباقي للأب بقوله‏:‏ ‏{وَوَرِثَهُ أَبَوَاهُ‏}‏، فإنه لما جعل الميراث ميراثا بينهما، ثم أخرج نصيبها، دل على أن الباقي نصيبه‏.‏ وإذا أعطى الأب الباقي معها لم يلزم أن يعطى غيره مثل ما أعطى‏.‏
وإنما أعطينا سائر العصبة بقوله‏:‏ ‏{وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللّهِ‏}‏ ‏[‏الأنفال‏:‏ 75‏]‏، وبقوله‏:‏ ‏{وَلِكُلٍّ جَعَلْنَا مَوَإلى مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ‏}‏ ‏[‏النساء‏:‏ 33‏]‏،

ص -346- وبقول النبي صلى الله عليه وسلم‏:‏ ‏"‏ألحقوا الفرائض بأهلها، فما بقى فلأولى رجل ذكر‏"‏
فصل
وأما ميراث الأخوات مع البنات، وأنهن عصبة، كما قال‏:‏ ‏{وَلَهُ أُخْتٌ‏}‏ الذي هو قول جمهور الصحابة والعلماء فقد دل عليه القرآن والسنة أيضًا، فإن قوله تعالى‏:‏ ‏{يَسْتَفْتُونَكَ قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُن لَّهَا وَلَدٌ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، فدل على أن الأخت ترث النصف مع عدم الولد‏.‏ وأنه هو يرث المال كله مع عدم ولدها‏.‏
وذلك يقتضى أن الأخت مع الولد لا يكون لها النصف مما ترك، إذ لو كان كذلك لكان لها النصف، سواء كان له ولد، أو لم يكن له، فكان ذكر الولد تدليسا وعبثا مضرا، وكلام الله منزه عن ذلك‏.‏
ومن هذا قوله تعالى‏:‏ ‏{لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، وقوله‏:‏ ‏{فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، وإذا علم أنها مع الولد لا ترث النصف، فالولد إما ذكر وإما أنثى‏.‏

ص -347- أما الذكر فإنه يسقطها كما يسقط الأخ بطريق الأولى؛ بدليل قوله‏:‏ ‏{وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُن لَّهَا وَلَدٌ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، فلم يثبت له الإرث المطلق إلا إذا لم يكن لها ولد، والإرث المطلق هو حوز جميع المال، فدل ذلك على أنه إذا كان لها ولد لم يحز المال، بل إما أن يسقط، وإما أن يأخذ بعضه‏.‏ فيبقى إذا كان لها ولد، فإما ابن، وإما بنت‏.‏ والقرآن قد بين أن البنت إنما تأخذ النصف، فدل على أن البنت لا تمنعه النصف الآخر، إذا لم يكن إلا بنت، وأخ‏.‏ ولما كان فتيا اللّه إنما هو في الكلالة، والكلالة من لا والد له، ولا ولد، علم أن من ليس له ولد ووالد، ليس هذا حكمه‏.‏
ولما كان قد بين تعالى أن الأخ يحوز المال مال الأخت فيكون لها عصبة، كان الأب أن يكون له عصبة بطريق الأولى، وإذا كان الأب والأخ عصبة، فالابن بطريق الأولى، وقد قال تعالى‏:‏ ‏{وَلِكُلٍّ جَعَلْنَا مَوَالي مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ‏}‏ ‏[‏النساء‏:‏ 33‏]‏‏.‏
ودل أيضًا قول النبي صلى الله عليه وسلم‏:‏ ‏"‏ألحقوا الفرائض بأهلها، فما بقى فلأولى رجل ذكر‏"‏‏:‏ أن ما بقى بعد الفرائض لا يرثه إلا العصبة، وقد علم أن الابن أقرب، ثم الأب، ثم الجد، ثم الأخوة‏.‏ وقضى النبي صلى الله عليه وسلم أن أولاد بني الأم يتوارثون، دون بني العَلات‏.‏ فالأخ للأبوين أولى من الأخ للأب، وابن الابن يقوم مقام الابن، وكذلك كل بني أب أدنى هم أقرب من بني الأب الذي هو أعلى منه، وأقربهم إلى الأب الأعلى،

ص -348- فهو أقرب إلى الميت‏.‏ وإذا استوى في الدرجة فمن كان لأبوين أولى ممن كان للأب‏.‏
فلما دل القرآن على أن للأخت النصف مع عدم الولد، وأنه مع ذكور ولد يكون الابن عاصبا يحجب الأخت، كما يحجب أخاها‏.‏
بقى الأخت مع إناث الولد، ليس في القرآن ما ينفي ميراث الأخت في هذه الحال‏.‏ بقى مع البنت‏:‏ إما أن تسقط، وإما أن يكون لها النصف، وإما أن تكون عصبة‏.‏ ولا وجه لسقوطها؛ فإنها لا تزاحم البنت‏.‏ وأخوها لا يسقط‏.‏ فلا تسقط هي، ولو سقطت بمن هو أبعد منها من الأقارب، والبعيد لا يسقط القريب، ولأنها كانت تساوي البنت مع اجتماعهما، والبنت أولى منها، فلا تساوي بها؛ فإنه لو فرض لها النصف لنقصت البنت عن النصف كزوج وبنت، فلو فرض لها النصف لعالت فنقصت البنت عن النصف، والإخوة لا يزاحمون الأولاد بفرض ولا تعصيب؛ فإن الأولاد أولى منهم‏.‏
والله إنما أعطاها النصف، إذا كان الميت كلالة‏.‏ فلما بطل سقوطها وفرضها لم يبق إلا أن تكون عصبة أولى من البعيد، كالعم وابن العم، وهذا قول الجمهور‏.‏
وقد دل عليه حديث البخاري عن ابن مسعود لما ذكر له أن أبا موسى وسلمان بن ربيعة قال في بنت وبنت ابن وأخت‏:‏ للبنت النصف،

ص -349- وللأخت النصف، وائت ابن مسعود فإنه سيتابعنا‏.‏ فقال‏:‏ لقد ضللت إذًا وما أنا من المهتدين، لأقضين فيها بقضاء رسول اللّه صلى الله عليه وسلم، ‏"‏للبنت النصف، وبنت الابن السدس تكملة الثلثين، وما بقى للأخت‏"‏، فدل ذلك أن الأخوات مع البنات عصبة، والأخت تكون عصبة بغيرها، وهو أخوها‏.‏ فلا يمتنع أن تكون عصبة مع البنت‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏"‏ألحقوا الفرائض بأهلها‏.‏ ‏.‏‏"‏ إلخ فهذا عام خص منه المعتقة، والملاعنة، والملتقطة؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏تحوز المرأة ثلاث مواريث‏:‏ عتيقها، ولقيطها، وولدها الذي لاعنت عليه‏"‏، وإذا كان عاما مخصوصا، خصت منه هذه الصورة بما ذكر من الأدلة‏.
فصل
وأما ‏[‏ميراث البنتين‏]‏ فقد قال تعالى‏:‏ ‏{يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ‏}‏ ‏[‏النساء‏:‏ 11‏]‏‏.‏
فدل القرآن على أن البنت لها مع أخيها الذكر الثلث، ولها وحدها النصف ولما فوق اثنتين الثلثان‏.‏ بقيت البنت إذا كان لها مع الذكر الثلث لا الربع، فأن يكون لها مع الأنثى الثلث لا الربع أولى وأحرى، ولأنه قال‏:‏ ‏{وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ‏}‏،

ص -350- فقيد النصف بكونها واحدة، فدل بمفهومه على أنه لا يكون لها إلا مع هذا الوصف، بخلاف قوله‏:‏ ‏{فَإِن كُنَّ نِسَاء‏}‏، ذكر ضمير ‏[‏كُنَّ‏]‏ و‏[‏نِسَاء‏]‏ وذلك جمع، لم يمكن أن يقال‏:‏ اثنتين؛ لأن ضمير الجمع لا يختص باثنتين، ولأن الحكم لا يختص باثنتين، فلزم أن يقال‏:‏ ‏{فَوْقَ اثْنَتَيْنِ‏}‏؛ لأنه قد عرف حكم الثنتين، وعرف حكم الواحدة، وإذا كانت واحدة فلها النصف، ولما فوق الثنتين الثلثان، امتنع أن يكون للبنتين أكثر من الثلثين، فلا يكون لهما جميع المال لكل واحدة النصف، فإن الثلاث ليس لهن إلا الثلثان، فكيف الثلاثة‏؟‏ ‏!‏ ولا يكفيها النصف؛ لأنه لها بشرط أن تكون واحدة، فلا يكون لها إذا لم تكن واحدة‏.‏
وهذه الدلالة تظهر من قراءة النصب ‏{وَإِن كَانَتْ وَاحِدَةً‏}‏، فإن هذا خبر كان، تقديره‏:‏ فإن كانت بنتا واحدة أي مفردة ليس معها غيرها ‏{فَلَهَا النِّصْفُ‏}‏ فلا يكون لها ذلك إذا كان معها غيرها، فانتفي النصف وانتفي الجميع، فلم يبق إلا الثلثان‏.‏ وهذه دلالة من الآية‏.‏
وأيضًا، فإن اللّه لما قال في الأخوات‏:‏ ‏{فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، كان دليلا على أن البنتين أولى بالثلثين من الأختين‏.‏
وأيضًا، فسنة رسول اللّه صلى الله عليه وسلم لما أعطى ابنتي سعد بن الربيع الثلثين، وأمهما الثمن، والعم ما بقي‏.‏ وهذا إجماع لا يصح فيه خلاف عن ابن عباس‏.‏

ص -351- ودلت آية ‏[‏الولد‏]‏ على أن حكم ما فوق الاثنين حكم الاثنتين، فكذلك قال في الأخوات‏:‏ ‏{فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ‏}‏ ولم يذكر ما فوقهما، فإنه إذا كانت الثنتان يستحقان الثلثين فما فوقهما بطريق الأولى والأحرى، بخلاف آية البنات؛ فإنه لم يدل قوله‏:‏ ‏{لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏ 11‏]‏ إلا على أن لها الثلث مع أخيها، وإذا كن اثنتين لم يستحقوا الثلث، فصار بيانه في كل من الآيتين من أحسن البيان؛ لما دل الكلام الأول على ميراث البنتين دون ما زاد على ذلك بين بعد ذلك ميراث ما زاد على البنتين في آية الصيف لما دل الكلام على ميراث الأختين، وكان ذلك دال بطريق الأولى على ميراث الثلاثة أو الأربعة، وما زاد لم يحتج أن يذكر ما زاد على الأختين‏.‏ فهناك ذكر ما فوق البنتين دون البنتين، وفي الآية الأخرى ذكر البنتين دون ما فوقهما لما يقتضيه حسن البيان في كل موضوع‏.‏
ولما بين حكم الأخت الواحدة، والأخ الواحد وحكم الأختين فصاعدًا، بقى بيان الابنتين فصاعدًا من الصنفين، ليكون البيان مستوعبا للأقسام‏.‏ ولفظ ‏[‏الأخوة‏]‏ وسائر جميع ألفاظ الجمع قد يعني به الجنس من غير قصد القدر منه، فيتناول الاثنين فصاعدًا‏.‏ وقد يعني به الثالثة فصاعدًا‏.‏ وفي هذه الآية إنما عني به العدد مطلقًا؛لأنه بين الواحدة قبل ذلك، ولأن ما ذكره من الأحكام في الفرائض فرق فيه بين الواحد والعدد، وسوى فيه بين مراتب العدد الاثنين والثلاثة، وقد صرح بذلك في قوله‏:‏ ‏{وَإِن كَانَ رَجُلٌ يُورَثُ كَلاَلَةً أَو امْرَأَةٌ‏}‏ إلى قوله ‏{فَهُمْ شُرَكَاء فِي الثُّلُثِ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، فقوله‏:‏ ‏{كَانُوَا‏}‏

ص -352- ضمير جمع وقوله‏:‏ ‏{أَكْثَرَ مِن ذَلِكَ‏}‏، أي من أخ وأخت، ثم قال‏:‏ ‏{فَهُمْ شُرَكَاء فِي الثُّلُثِ‏}‏ فذكرهم بصيغة الجمع المضمر، وهو قوله‏:‏ ‏{فَهُمْ‏}‏ والمظهر، وهو قوله‏:‏ ‏{شُرَكَاء‏}‏‏.‏
فدل على أن صيغة الجمع في آيات الفرائض تناولت العدد مطلقا‏:‏ الاثنين فصاعدًا؛ لقوله‏:‏ ‏{يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، وقوله‏:‏ ‏{فَإِن كَانَ لَهُ إِخْوَةٌ فَلأُمِّهِ السُّدُسُ‏}‏ وقوله‏:‏ ‏{وَإِن كَانُواْ إِخْوَةً رِّجَالًا وَنِسَاء‏}‏ ‏[‏النساء‏:‏ 176‏]‏
فصل
وأما ‏[‏الجدة‏]‏ فكما قال الصديق‏:‏ ليس لها في كتاب اللّه شيء؛ فإن الأم المذكورة في كتاب اللّه مقيدة بقيود توجب اختصاص الحكم بالأم الدنيا، فالجدة وإن سميت أما لم تدخل في لفظ الأم المذكورة في الفرائض، فأدخلت في لفظ الأمهات في قوله‏:‏ ‏{حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، ولكن رسول اللّه صلى الله عليه وسلم أعطاها السدس‏.‏ فثبت ميراثها بسنة رسول اللّه صلى الله عليه وسلم؛ ولم ينقل عنه لفظ عام في الجدات، بل ورث الجدة التي سألته، فلما جاءت الثانية أبا بكر جعلها شريكة الأولى في السدس‏.‏
وقد تنازع الناس في ‏[‏الجدات‏]‏ فقيل‏:‏ لا يرث الاثنتان؛ أم الأم، وأم الأب؛ كقول مالك، وأبي ثور‏.‏ وقيل‏:‏ لا يرث إلا ثلاث؛ هاتان، وأم الجد؛ لما روى إبراهيم النخعي‏:‏ أن النبي صلى الله عليه وسلم

ص -353- قال‏:‏ ‏"‏ورث ثلاث جدات‏:‏ جدتيك من قبل أبيك، وجدتك من قبل أمك‏"‏ وهذا مرسل حسن؛ فإن مراسيل إبراهيم من أحسن المراسيل‏.‏ فأخذ به أحمد‏.‏ ولم يرد في النص إلا توريث هؤلاء‏.‏
وقيل‏:‏ بل يرث جنس الجدات المدليات بوارث، وهو قول الأكثرين؛ كأبي حنيفة، والشافعي، وغيرهما، وهو وجه في مذهب أحمد‏.‏ وهذا القول أرجح؛ لأن لفظ النص وإن لم يرد في كل جدة، فالصديق لما جاءته الثانية قال لها‏:‏ لم يكن السدس التي أعطى إلا لغيرك؛ ولكن هي لو خلت به فهو لها‏.‏ فورث الثانية، والنص إنما كان في غيرها‏.‏
ولأنه لا نزاع أن من علت بالأمومة ورثت، فترث أم أم الأب، وأم أم الأم بالاتفاق، فيبقى أم أبي الجد‏.‏ أي فرق بينها وبين أم الجد‏؟‏ ‏!‏ وإن فرق بين أم الأب وأم الجد‏.‏ ومعلوم أن أبا الجد يقوم مقام الجد، بل هو جد أعلا، كذلك الجد كالأب، فأي وصف يفرق بين أم أم الأب، وأم أبي الجد‏؟‏ ‏!‏
يبين ذلك أن أم أم الميت وأم أبيه بالنسبة إليه سواء؛ فكذلك أم أم أبيه وأم أبي أبيه بالنسبة إلى أبيه سواء، فوجب اشتراكهما في الميراث‏.‏
وأيضًا، فهؤلاء جعلوا أم أم الأم وإن زادت أمومتها ترث، وأم أبي الأب لا ترث‏.‏ ورجحوا الجدة من جهة الأم على الجدة من جهة الأب‏.‏ وهذا ضعيف، فلم تكن أم الأم أولى به من أم الأب، وأقارب الأم لم

ص -354- يقدموا في شيء من الأحكام، بل أقارب الأب أولى في جميع الأحكام، فكذلك في الحضانة‏.‏
والصحيح أنها لا تسقط بابنها أي الأب كما هو أظهر الروايتين عن أحمد؛ لحديث ابن مسعود، ولأنها ولو أدلت به فهي لا ترث ميراثه، بل هي معه كولد الأم مع الأم لم يسقطوا بها‏.‏
وقول من قال‏:‏ من أدلى بشخص سقط به، باطل طردًا وعكسا؛ باطل طردا بولد الأم مع الأم، وعكسا بولد الابن مع عمهم، وولد الأخ مع عمهم‏.‏ وأمثال ذلك مما فيه سقوط شخص بمن لم يدل به، وإنما العلة أنه يرث ميراثه، فكل من ورث ميراث شخص سقط به إذا كان أقرب منه، والجدات يقمن مقام الأم فيسقطن بها وإن لم يدلين بها‏.‏
وأما كون ‏[‏بنات الابن مع البنت‏]‏ لهن السدس تكملة الثلثين، وكذلك الأخوات من الأب مع أخت الأبوين؛ فلأن اللّه قال‏:‏ ‏{يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، وقد علم أن الخطاب تناول ولد النبين دون ولد البنات، وأن قوله‏:‏ ‏{أَوْلاَدِكُمْ‏}‏ يتناول من ينسب إلى الميت، وهم ولده وولد ابنته، وأنه متناولهم على الترتيب، يدخل فيه ولد النبين عند عدم ولد الصلب، لما قد عرف من أن ما أبقت الفروض فلأولى رجل ذكر، والابن

ص -355- أقرب من ابن الابن، فإذا لم تكن إلا بنت فلها النصف، وبقى من نصيب البنات السدس، فإذا كان هنا بنات ابن فإنهن يستحققن الجميع لولا البنت، فإذا أخذت النصف فالباقى لهن‏.‏
وكذلك في الأخت من الأبوين مع الأخت من الأب، أخبر ابن مسعود‏:‏ أن النبي صلى الله عليه وسلم قضى للبنت بالنصف، ولبنت الابن السدس تكملة الثلثين‏.‏ وأما إذا استكملت البنات الثلثين لم يبق فرض، فإن كان هناك عصبة من ولد النبين فالمال له، لأنه أولى ذكر، وإن كان معه أو فوقه عصبها عند جمهور الصحابة والعلماء كالأربعة وغيرهم‏.‏ وأما ابن مسعود فإنه يسقطها؛ لأنها لا ترث مفردة‏.‏
والنزاع في الأخت للأب مع أخيها إذا استكمل البنات الثلثين‏.‏ فالجمهور يجعلون البنات عصبة مع إخوانهن، يقتسمون الباقي للذكر مثل حظ الأنثيين، سواء زاد ميراثهن بالتعصيب أو نقص، وتوريثهن هنا أقوى، وقول ابن مسعود معروف في نقصانهن‏.‏

ص -356- فصل
وفي من ‏[‏عمي موتهم‏]‏ فلم يعرف أيهم مات أولًا، فالنزاع مشهور فيهم‏.‏ والأشبه بأصول الشريعة أنه لا يرث بعضهم من بعض، بل يرث كل واحد ورثته الأحياء، وهو قول الجمهور، وهو قول في مذهب أحمد، لكن خلاف المشهور في مذهبه، وذلك لأن المجهول كالمعدوم في الأصول، كالملتقط لما جهل حال المالك كان المجهول كالمعدوم، فصار مالكا لما التقطه، لعدم العلم بالملك‏.‏
وكذلك ‏[‏المفقود‏]‏، قد أخذ أحمد بأقوال الصحابة الذين جعلوا المجهول كالمعدوم، فجعلوها زوجة الثاني ما دام الأول مجهولا باطنا وظاهرًا، كما في اللقط، فإذا علم صار النكاح موقوفا على إجازته ورده، فخير بين امرأته والمهر‏.‏ فإن اختار امرأته كانت زوجته، وبطل نكاح الثاني، ولم يحتج إلى طلاقه‏.‏
والمقصود هنا أن أحمد تبع الصحابة الذين جعلوا المجهول كالمعدوم، وهنا إذا كان أحدهما قد مات قبل الآخر فذاك مجهول، والمجهول كالمعدوم فيكون تقدم أحدهما على الآخر معدوما فلا يرث أحدهما صاحبه‏.‏
وأيضًا، فالميراث جعل للحي ليكون خليفة للميت ينتفع بماله‏.‏

ص -357- وسئل رَحمه اللّه عن رجل توفي، وله عم شقيق، وله أخت من أبيه‏:‏ فما الميراث‏؟‏
فأجاب‏:‏
للأخت النصف، والباقي للعم، وذلك باتفاق المسلمين‏.‏
وسئل عن أمراة ماتت، وخلفت من الورثة بنتا، وأخا من أمها، وابن عم فما يخص كل واحد‏؟‏
فأجاب‏:‏
للبنت النصف، ولابن العم الباقي، ولا شيء للأخ من الأم، لكن إذا حضر القسمة فينبغي أن يرضخ له‏.‏ والبنت تسقط الأخ من الأم في مذهب الأئمة الأربعة‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن امرأة ماتت عن زوج، وأب، وأم، وولدين أنثى وذكر ثم بعد وفاتها توفي والدها وترك أباه، وأخته، وجده، وجدته‏؟‏

ص -358- فأجاب‏:‏
للزوج الربع، وللأبوين السدسان، وهو الثلث، والباقي للولدين أثلاثا؛ ثم ما تركه الأب فلجدته سدسه، ولأبيه الباقي، ولاشيء لأخته، ولا جده، بل كلاهما يسقط بالأب‏.‏
وسئل رَحمه اللّه عن رجل له أولاد، وكسب جارية، وأولدها، فولدت ذكرا، فعتقها، وتزوجت، ورزقت أولادا، فتوفي الشخص، فخص ابنه الذي من الجارية دارا، وقد توفي‏:‏ فهل يخص إخوته من أمه شيء مع إخوته الذين من أبيه‏؟‏
فأجاب‏:‏
للأم السدس، ولأخوته من الأم الثلث، والباقي لأخوته من أبيه، للذكر مثل حظ الأنثيين‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن امرأة ماتت، وخلفت زوجا، وابن أخت‏؟‏
فأجاب‏:‏
للزوج النصف، وأما ابن الأخت ففي أحد الأقوال له الباقي، وهو قول أبي حنيفة وأصحابه، وأحمد في المشهور عنه وطائفة من أصحاب الشافعي‏.‏

ص -359- وفي القول الثاني‏:‏ الباقي لبيت المال، وهو قول كثير من أصحاب الشافعي، وأحمد في إحدى الروايات‏.‏
وأصل هذه المسألة‏:‏ تنازع العلماء في ‏[‏ذوي الأرحام‏]‏ الذين لا فرض لهم، ولا تعصيب‏.‏ فمذهب مالك والشافعي وأحمد في رواية‏:‏ أن من لا وارث له بفرض ولا تعصيب يكون ماله لبيت مال المسلمين‏.‏ ومذهب أكثر السلف وأبي حنيفة، والثوري، وإسحاق، وأحمد في المشهور عنه، يكون الباقي لذوي الأرحام ‏{بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ‏}‏ ‏[‏الأحزاب‏:‏ 6‏]‏، ولقول النبي صلى الله عليه وسلم‏:‏ ‏"‏الخال وارث من لا وارث له، يرث ماله، ويفك عانه‏"‏
وسئل رَحمه اللّه تعالى عن رجل مات، وترك زوجة، وأختا لأبويه، وثلاث بنات أخ لأبويه‏:‏ فهل لبنات الأخ معهن شيء‏؟‏ وما يخص كل واحدة منهن‏؟‏
فأجاب‏:‏
للزوجة الربع، وللأخت لأبوين النصف، ولا شيء لبنات الأخ‏.‏ والربع الثاني إن كان هناك عصبة فهو للعصبة، وإلا فهو مردود على الأخت على أحد قولي العلماء، وعلى الآخر هو لبيت المال‏.‏

ص -360- وسئل شيخ الإسلام رَحِمهُ اللّه عن رجل مات، وخلف بنتا، وله أولاد أخ من أبيه، وهم صغار، وله ابن عم راجل، وله بنت عم، وله أخ من أمه، وليس هو من أولاد أعمامه‏:‏ فمن يأخذ المال‏؟‏ ومن يكون ولي البنت‏؟‏
فأجاب‏:‏
أما الميراث فنصفه للبنت، ونصفه لأبناء الأخ‏.‏ وأما حضانة الجارية فهي لبنت العم، دون العم من الأم، ودون ابن العم الذي ليس بمحرم وله الولاية على المال الذي لليتيمة لوصى أو نوابه‏.‏
وسئل عمن ترك ابنتين، وعمه أخا أبيه من أمه‏:‏ فما الحكم‏؟‏
فأجاب‏:‏
إذا مات الميت وترك بنتيه، وأخاه من أمه، فلا شيء لأخيه لأمه باتفاق الأئمة، بل للبنتين الثلثان، والباقي للعصبة، إن كان له عصبة، وإلا فهو مردود على البنتين، أو بيت المال‏.‏

ص -361- وسئل الشيخ رَحِمهُ اللّه عن رجل توفي وخلف أخا له؛ وأختين شقيقين؛ وبنتين، وزوجة وخلف موجودا‏.‏ وكان الأخ المذكور غائبا، فما تكون القسمة‏؟‏
فأجاب‏:‏
للزوجة الثمن وللبنتين الثلثان، وللأخوة خمسة قراريط، بين الأخ والأخت أثلاثا‏.‏ فتحصل للزوجة ثلاثة قراريط، ولكل بنت ثمانية قراريط، وللأخ ثلاثة قراريط وثلث، وللأخت قيراط وثلثا قيراط‏.‏
وسئل عن رجل له خالة ماتت وخلفت موجودًا، ولم يكن لها وارث‏:‏ فهل يرثها ابن أختها‏؟‏
فأجاب‏:‏
هذا في أحد قولي العلماء هو الوارث، وفي الآخر بيت المال الشرعي‏.‏
وسئل عن رجل كانت له بنت عم، وابن عم، فتوفيت بنت العم، وتركت بنتا، ثم توفي ابن العم المذكور، وترك ولدين، فبقى الولدان وبنت بنت

ص -362- العم المتوفية، ثم توفيت البنت، وتركت أولاد عم‏:‏ فمن يستحق الميراث؛ أولاد ابن العم من الأم، أم أولاد عمها‏؟‏
الجواب‏:‏
مذهب الإمام أحمد وغيره ممن يقول بالتنزيل كما نقل نحو ذلك عن الصحابة والتابعين، وهو قول الجمهور فتنزيل كل واحد من ذوي الأرحام منزلة من أدلى به، قريبا كان أو بعيدا، ولا يعتبر القرب إلى الوارث، ثم اتحدت الجهة، فإن أولاد العم لهم ثلثا المال وأولاد ابن عم الأم ثلث المال، فإن أولئك ينتهي أمرهم إلى الأم‏.‏ وإذا وجد أم مع أب، أو مع جد، كان للأم الثلث، والباقي له‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه تعالى عن رجل خلف زوجة، وثلاثة أولاد ذكور منها‏.‏ ثم مات أحدهم وخلف أمه، وأخويه‏.‏ ثم مات الآخر، وخلف أمه، وأخاه‏.‏ ثم مات الثالث، وخلف أمه وابنا له‏:‏ فما يحصل للأم من تركته‏؟‏
فأجاب‏:‏
للزوجة من تركة الميت الأول الثمن، والباقي للإخوة الذين هم أولاد الميت، ثم الأخ الأول لأمه سدس تركته، والباقي لأخويه‏.‏ والأخ الثاني لأمه ثلث تركته، والباقي لأخيه، والأخ الثالث لأمه سدس التركة، والباقي لابنه‏.‏

ص -363- وسئل رَحمه اللّه عن رجلين إخوة لأب وكانت أم أحدهما أم ولد، تزوجت بإنسان، ورزقت منه اثنين، وكان ابن الأم المذكورة تزوج ورزق ولدًا، ومات وخلف ولده، فورث أباه، ثم مات الولد، وكان قد مات أخوه من أبيه في حياته، وخلف ابنا، فلما مات الولد خلف أخوه اثنين، وهم إخوة أبيه من أمه، وخلف ابن عم من أبيه‏:‏ فما الذي يخص إخوة أبيه‏؟‏ وما الذي يخص ابن عمه‏؟‏
فأجاب‏:‏
الحمد للّه، الميراث جميعه لابن عمه من الأب، وأما إخوة أبيه من الأم فلا ميراث لهما، وهذا باتفاق المسلمين، لكن ينبغي للميت أن يوصى لقرابته الذين لا يرثونه، فإذا لم يوص فينبغي إذا حضروا القسمة أن يعطوا منه، كما قال تعالى‏:‏ ‏{وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُم مِّنْهُ وَقُولُواْ لَهُمْ قَوْلًا مَّعْرُوفًا‏}‏ ‏[‏النساء‏:‏ 8‏]‏
وسئل عن رجل توفي، وخلف ابنين، وبنتين، وزوجة، وابن أخ‏.‏ فتوفي الابنان، وأخذت الزوجة ما خصها، وتزوجت بأجنبى، وبقى نصيب الذكرين ما قسم، وأن الزوجة حبلت من الزوج الجديد، فأراد بقية الورثة

ص -364- قسمة الموجود، فمنع البقية إلى حيث تلد الزوجة‏.‏ فهل يكون لها إذا ولدت مشاركة في الموجود‏؟‏
فأجاب‏:‏
الحمد للّه، الميت الأول لزوجته الثمن، والباقي لبنيه وبناته للذكر مثل حظ الأنثيين، ولا شيء لابن الأخ، فيكون للزوجة ثلاثة قراريط، ولكل ابن سبعة قراريط، وللبنتين سبعة قراريط‏.‏
ثم الابن الأول لما مات خلف أخاه وأختين وأمه، والأخ الثاني خلف أختيه وأمه وابن عمه‏.‏ والحمل إن كان موجودًا عند موت أحدهما ورثا منه؛ لأنه أخوه من أمه‏.‏ وينبغي لزوج المرأة أن يكف عن وطئها من حين موت هذا‏.‏ وهذا كما أمر بذلك علي بن أبي طالب رضي اللّه عنه فإنه إذا لم يطأها وولدته، علم أنه كان موجودًا وقت الموت، وإذا وطئها وتأخر الحمل اشتبه، لكن من أراد من الورثة أن يعطي حقه أعطى الثلثين ووقف للحمل نصيب، وهو الثلث‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن يتيم له موجود تحت أمين الحكم، وأن عمه تعمد قتله حسدًا فقتله، وثبت عليه ذلك‏.‏ فما الذي يجب عليه شرعا، وما حكم اللّه في قسم ميراثه، من وقف وغيره، وله من الورثة والدة، وأخ من أمه، وجد لأمه، وأولاد القاتل‏؟‏

ص -365- فأجاب‏:‏
الحمد للّه رب العالمين، أما الميراث من المال فإنه لورثته، والقاتل لا يرث شيئًا باتفاق الأئمة، بل للأم الثلث، والأخ من الأم السدس والباقي لابن العم، ولا شيء للجد أبي الأم‏.‏
وأما ‏[‏الوقف‏]‏ فيرجع فيه إلى شرط الواقف الموافق للشرع‏.‏
وأما ‏[‏دم المقتول‏]‏ فإنه لورثته، وهم الأم، والأخ، وابن العم القاتل في مذهب الشافعي، وأحمد وغيرهما‏.‏
ومذهب مالك أنهم إن اختلفوا، فأرادت الأم أمرًا، وابن العم أمرًا، فإنه يقدم ما أراده ابن العم، وهو ذو العصبية في إحدى الروايات التي اختارها كثير من أصحابه‏.‏ وفي الثانية وهي رواية ابن القاسم التي عليها العمل عند المغاربة ‏:‏ أن الأمر أمر من طلب الدم، سواء كان هو العاصب، أو ذات الفرض‏.‏ والرواية الثالثة كمذهب الشافعي‏:‏ أن من عفا من الورثة صح عفوه، وصار حق الباقين في الدية‏.‏
لكن ابن العم، هل يقتل أباه‏؟‏ هذا فيه قولان أيضًا‏:‏ أحدهما‏:‏ لا يقتله؛ كمذهب الشافعي وأحمد في المشهور عنه‏.‏ وفي الثاني‏:‏ يقتله؛ كقول مالك، وهو قول في مذهب أحمد، لكن القود ثبت للمقتول، ثم انتقل إلى الورث، لكن كره مالك له قتله، ومن وجب له القود فله أن يعفو، وله أن يأخذ الدية، وإذا عفا بعض المستحق للقود سقط، وكان حق الباقين في الدية‏.‏ وله أن يأخذ الدية بغير رضا القاتل في مذهب الشافعي

ص -366- وأحمد في المشهور، وفي رواية أخرى‏:‏ لا يأخذ الدية إلا برضا القاتل، وهو مذهب أبي حنيفة ومالك‏.‏
وإذا سقط القود عن قاتل العمد، فإنه يضرب مائة جلدة، ويحبس سنة عند مالك، وطائفة من أهل العلم، دون الباقين‏.‏
وسئل عَن قَولِهِ‏:‏
جدتي أمه وأبي جده
وأنا عمة له وهو خالي
أفتنا يا إمام رحمك اللّ
ه ويكفيك حادثات الليالي
فأجاب رحمه اللّه‏:‏
رجل زوج ابنه أم بنته
وأتى البنت بالنكاح الحلال
فأتت منه ببنت قالت الشع
ر قالت لابن هاتيك خالي
رجل تزوج امرأة وتزوج ابنه بأمها، ولد له بنت، ولابنه ابن، فبنته هي المخاطبة بالشعر فجدتها أم أمها هي أم ابن الابن زوجة الابن وأبوها جد ابن ابنه، وهي عمته أخت أبيه من الأب، وهو خالها أخو أمها من الأم‏.‏ واللّه أعلم‏.‏

ص -367- وسئل رَحِمَه اللّه عن قوله‏:‏
ما بال قوم غدوا قد مات ميتهم
فأصبحوا يقسمون المال والحللا
فقالت امرأة من غير عترتهم
ألا أخبركم أعجوبة
مثلا في البطن مني جنين دام يشكركم
فأخروا القسم حتى تعرفوا الحملا
فإن يكن ذكرا لم يعط خردلة
وإن يكن غيره أنثى فقد فضلا
بالنصف حقا يقينا ليس ينكره
من كان يعرف فرض الله لا زللا
إني ذكرت لكم أمري بلا كذب
فلا أقول لكم جهلا ولا مثلا
فأجاب‏:‏
زوج، وأم، واثنان من ولد الأم، وحمل من الأب، والمرأة الحامل ليست أم الميت، بل هي زوجة أبيها‏.‏ فللزوج النصف، وللأم السدس ولولد الأم الثلث‏.‏ فإن كان الحمل ذكرًا فهو أخ من أب فلا شيء له باتفاق العلماء‏.‏ وإن كان الحمل أنثى فهو أخت من أب، فيفرض لها النصف، وهو فاضل عن السهام‏.‏ فأصلها من ستة، وتعول إلى تسعة‏.‏
وأما إن كان الحمل من أم الميت، فهكذا الجواب في أحد قولي العلماء من الصحابة، ومن بعدهم، وهو مذهب أبي حنيفة، وأحمد في المشهور عنه‏.‏ وعلى القول الآخر‏:‏ إن كان الحمل ذكرًا يشارك ولد الأم، كواحد منهم، ولا يسقط، وهو مذهب مالك، والشافعي، وأحمد في رواية عنه‏.‏

ص -368- وسئل الشّيخ رَحمه اللّه عن امرأة مزوجة، ولزوجها ثلاث شهور، وهو في مرض مزمن، فطلب منها شرابًا فأبطأت عليه، فنفر منها‏.‏ وقال لها‏:‏ أنت طالق ثلاثة، وهي مقيمة عنده تخدمه، وبعد عشرين يوما توفي الزوج‏:‏ فهل يقع الطلاق‏؟‏ وهل إذا حلف على حكم هذه الصورة يحنث‏؟‏ وهل للوارث أن يمنعها الإرث‏؟‏
فأجاب‏:‏
أما الطلاق فإنه يقع إن كان عاقلا مختارًا، لكن ترثه عند جمهور أئمة الإسلام، وهو مذهب مالك، وأحمد، وأبي حنيفة، والشافعي في القول القديم، كما قضى به عثمان بن عفان في امرأة عبد الرحمن بن عوف‏.‏ فإنه طلقها في مرض موته، فورثها منه عثمان‏.‏ وعليها أن تعتد أبعد الأجلين؛ من عدة الطلاق، أو عدة الوفاة‏.‏ وأما إن كان عقله قد زال فلا طلاق عليه‏.‏
وسئل رَحمه اللّه عن رجل طلق زوجته طلقة واحدة قبل الدخول بها، في مرضه الذي مات فيه‏:‏ فهل يكون ذلك طلاق الفار‏؟‏ ويعامل بنقيض قصده‏؟‏ وترثه الزوجة، وتستكمل جميع صداقها عليه‏؟‏ أم لا ترث وتأخذ نصف الصداق، والحالة هذه‏؟‏

ص -369- فأجاب‏:‏
الحمد للّه رب العالمين، هذه المسألة مبنية على ‏[‏مسألة المطلق بعد الدخول في مرض الموت‏]‏‏.‏ والذي عليه جمهور السلف والخلف‏:‏ توريثها؛ كما قضى بذلك عثمان بن عفان رضي اللّه عنه لامرأة عبد الرحمن بن عوف؛ تماضر بنت الأصبغ، وقد كان طلقها في مرضه، وهذا مذهب مالك، وأحمد، وأبي حنيفة والشافعي في القديم‏.‏
ثم على هذا، هل ترث بعد انقضاء العدة‏؟‏ والمطلقة قبل الدخول‏؟‏ على قولين للعلماء‏:‏ أصحهما أنها ترث أيضًا، وهو مذهب مالك، وأحمد في المشهور عنه، وقول للشافعي؛ لأنه قد روي أن عثمان ورثها بعد انقضاء العدة؛ ولأن هذه إنما ورثت لتعلق حقها بالتركة لما مرض مرض الموت، وصار محجورًا عليه في حقها، وحق سائر الورثة، بحيث لا يملك التبرع لوارث، ولا يملكه لغير وارث بزيادة على الثلث، كما لا يملك ذلك بعد الموت، فلما كان تصرفه في مرض موته بالنسبة إلى الورثة كتصرفه بعد الموت لا يملك قطع إرثها، فكذلك لا يملك بعد مرضه، وهذا هو ‏[‏طلاق الفار‏]‏ المشهور بهذا الاسم عند العلماء وهو القول الصحيح الذي أفتى به‏.‏
وسئل رَحمه اللّه عن رجل زوج ابنته، وكتب الصداق عليه، ثم إن الزوج مرض بعد ذلك، فحين قوى عليه المرض فقبل موته بثلاثة أيام طلق الزوجة؛ ليمنعها من الميراث‏:‏ فهل يقع هذا الطلاق‏؟‏ وما الذي يجب لها في تركته‏؟‏

ص -370- فأجاب‏:‏
هذه المطلقة إن كانت مطلقة طلاقا رجعيًا، ومات زوجها، وهي في العدة ورثته باتفاق المسلمين، وإن كان الطلاق بائنا كالمطلقة ثلاثًا، ورثته أيضًا عند جماهير أئمة الإسلام، وبه قضى أمير المؤمنين عثمان بن عفان رضي اللّه عنه لما طلق عبد الرحمن بن عوف زوجته بنت الأصبغ الكلبية، طلقها ثلاثا في مرض موته، فشاور عثمان الصحابة فأشاروا على أنها ترث منه، ولم يعرف عن أحد من الصحابة في ذلك خلاف‏.‏
وإنما ظهر الخلاف في خلافة ابن الزبير، فإنه قال‏:‏ لو كنت أنا لم أورثها، وابن الزبير قد انعقد الإجماع قبل أن يصير من أهل الاجتهاد، وإلى ذلك ذهب أئمة التابعين، ومن بعدهم، وهو مذهب أهل العراق؛ كالثوري، وأبي حنيفة، وأصحابه، ومذهب أهل المدينة؛ كمالك، وأصحابه، ومذهب فقهاء الحديث؛ كأحمد بن حنبل، وأمثاله، وهو القول القديم للشافعي، وفي الجديد وافق ابن الزبير؛ لأن الطلاق واقع بحيث لو ماتت هي لم يرثها هو بالاتفاق، فكذلك لا ترثه هي، ولأنها حرمت عليه بالطلاق، فلا يحل له وطؤها، ولا الاستمتاع بها، فتكون أجنبية، فلا ترث‏.‏
والجمهور قالوا‏:‏ إن المريض مرض الموت قد تعلق الورثة بماله من حين المرض، وصار محجورًا عليه بالنسبة إليهم، فلا يتصرف في مرض موته من التبرعات، إلا ما يتصرفه بعد موته، فليس له في مرض الموت أن يحرم بعض الورثة ميراثه، ويخص بعضهم بالإرث، كما ليس له ذلك بعد الموت، وليس له أن يتبرع لأجنبي بما زاد على الثلث في مرض موته، كما لا يملك ذلك بعد الموت‏.‏

ص -371- وفي الحديث‏:‏ ‏"‏من قطع ميراثا قطع اللّه ميراثه من الجنة‏"‏، وإذا كان كذلك فليس له بعد المرض أن يقطع حقها من الإرث، لا بطلاق، ولا غيره‏.‏ وإن وقع الطلاق بالنسبة له، إذ له أن يقطع نفسه منها، ولا يقطع حقها منه‏.‏ وعلى هذا القول ففي وجوب العدة نزاع‏.‏ هل تعتد عدة الطلاق أو عدة الوفاة‏؟‏ أو أطولهما‏؟‏ على ثلاثة أقوال‏:‏ أظهرها أنها تعتد أبعد الأجلين، وكذلك هل يكمل لها المهر‏؟‏ قولان‏:‏ أظهرهما أنه يكمل لها المهر أيضًا؛ فإنه من حقوقها التي تستقر، كما تستحق الإرث‏.‏
وسئل رَحمه اللّه عن رجل تزوج بامرأتين‏:‏ إحداهما مسلمة، والأخرى كتابية، ثم قال‏:‏ إحداكما طالق، ومات قبل البيان، فلمن تكون التركة من بعده‏؟‏ وأيهما تعتد عدة الطلاق‏؟‏
فأجاب‏:‏
هذه المسألة فيها تفصيل ونزاع بين العلماء‏.‏ فمنهم من فرق بين أن يطلق معينة وينساها، أو يجهل عينها؛ وبين أن يطلق مبهمة، ويموت قبل تمييزها بتعيينه أو تعريفه‏.‏
ثم منهم من يقول‏:‏ يقع الطلاق بالجميع؛ كقول مالك‏.‏ ومنهم من يقول لا يقع إلا بواحدة؛ كقول الثلاثة، وإذا قدر تعيينها، ولم تعين، فهل تقسم

ص -372- التركة بين المطلقة وغيرها، كما يقوله أبو حنيفة‏؟‏ أو يوقف الأمر حتى يصطلحا كما يقول الشافعي‏؟‏ أو يقرع بين المطلقة وغيرها كما يقول أحمد وغيره من فقهاء الحديث‏؟‏ على ثلاثة أقوال‏.‏
والقرعة بعد الموت هي قرعة على المال؛ فلهذا قال بها من لم ير القرعة في المطلقات‏.‏ والصحيح في هذه المسألة سواء كانت المطلقة مبهمة أو مجهولة أن يقرع بين الزوجتين، فإذا خرجت القرعة على المسلمة لم ترث هي ولا الذمية شيئًا، أما هي فلأنها مطلقة، وأما الذمية فإن الكافر لا يرث المسلم، وإن خرجت القرعة على الذمية ورثت المسلمة ميراث زوجة كاملة‏.‏ هذا إذا كان الطلاق طلاقا محرما للميراث، مثل أن يبينها في حال صحته‏.‏
فأما إن كان الطلاق رجعيا في الصحة والمرض، ومات قبل انقضاء العدة فهذه زوجته ترث، وعليها عدة الوفاة باتفاق الأئمة، وتنقضى بذلك عدتها عند جمهورهم؛ كمالك والشافعي، وأبي حنيفة، وهو قول أحمد في إحدى الروايتين‏.‏ والمشهور عنه أنها تعتد أطول الأجلين من مدة الوفاة والطلاق‏.‏ وإن كان الطلاق بائنا في مرض الموت فإن جمهور العلماء على أن البائنة في مرض الموت ترث، إذا كان طلقها طلاقا فيه قصد حرمانها الميراث‏.‏ هذا قول مالك‏.‏ وهو يرثها وإن انقضت عدتها وتزوجت، وهو مذهب أبي حنيفة وهو يرثها ما دامت في العدة، وهو المشهور عنه، ما لم تتزوج‏.‏ وللشافعي ثلاثة أقوال كذلك، لكن قوله الجديد‏:‏ أنها لا ترث‏.‏

ص -373- وأما إذا لم يتهم بقصد حرمانها، فالأكثرون على أنها لا ترث، فعلى هذا لا ترث هذه المرأة؛ لأن مثل هذا الطلاق الذي لم يعين فيه، لا يظهر فيه قصد الحرمان، ومن ورثها مطلقًا كأحمد في إحدى الروايتين فالحكم عنده كذلك‏.‏
وإذا ورثت المبتوتة فقيل‏:‏ تعتد أبعد الأجلين، وهو ظاهر مذهب أحمد، وقول أبي حنيفة، ومحمد‏.‏ وقيل‏:‏ تعتد عدة الطلاق فقط، وهو قول مالك، والشافعي المشهور عنه، ورواية عن أحمد، وقول للشافعي‏.‏
وأما صورة أنها لم تتبين المطلقة، فإحداهما وجبت عليها عدة الوفاة، والأخرى عدة الطلاق، وكل منهما وجبت عليه إحدى العدتين، فاشتبه الواجب بغيره؛ فلهذا كان الأظهر هنا وجوب العدتين على كل منهما؛ لأن الذمة لا تبرأ من أداء الواجب إلا بذلك‏.‏
وسئل رَحمه اللّه عن رجل توفي، وخلف مستولدة له، ثم بعد ذلك توفيت المستولدة، وخلفت ولدًا ذكرًا، وبنتين، فهل للبنات ولاء مع الذكر‏؟‏ وهل يرثن معه شيئًا‏؟‏

ص -374- فأجاب‏:‏
هذا فيه روايتان عن أحمد، إحداهما وهو قول أبي حنيفة، ومالك، والشافعي ‏:‏ أن الولاء يختص بالذكور‏.‏ والثانية‏:‏ أن الولاء مشترك بين النبين، والبنات، للذكر مثل حظ الأنثيين‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رجل له جارية، وله ولد، فزنى بالجارية، وهي تزني مع غيره، فجاءت بولد ونسبته إلى ولده، فاستلحقه، ورضي السيد‏.‏ فهل يرث إذا مات مستلحقه‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إن كان الولد استلحقه في حياته، وقال‏:‏ هذا ابني، لحقه النسب، وكان من أولاده، إذا لم يكن له أب يعرف غيره‏.‏ وكذلك إن علم أن الجارية كانت ملكا للابن، فإن ‏"‏الولد للفراش، وللعاهر الحجر‏"‏‏.‏
وسئل رَحمه اللّه عمن له والدة، ولها جارية؛ فواقعها بغير إذن والدته، فحملت منه، فولدت غلاما، وملكهما، ويريد أن يبيع ولده من الزنا‏؟‏
فأجاب‏:‏
هذا ينبغي له أن يعتقه باتفاق العلماء، بل قد تنازع العلماء، هل يعتق عليه من غير إعتاق‏؟‏ على قولين‏:‏

ص -375- أحدهما‏:‏ أنه يعتق عليه، وهو مذهب أبي حنيفة، وقول القاضي أبي يعلى من أصحاب أحمد، ولكن مع هذا لا يرث هذا لهذا، ولا هذا لهذا‏.‏
والثاني‏:‏ لا يعتق عليه، وهو مذهب مالك، والشافعي، وأحمد في المنصوص عنه‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رجل أعطى لزوجته من صداقها جارية، فأعتقتها، ثم بعد مدة وَطِئ الجارية، فولدت ابنًا، وولدت زوجته بنتًا، وتوفي‏:‏ فهل يرث الابن الذي من الجارية مع بنت زوجته‏؟‏
فأجاب‏:‏
إذا كان قد وطئ الجارية المعتقة بغير نكاح، وهو يعلم أن الوطء حرام فولده ولد زنا، لا يرث هذا الواطئ، ولا يرثه الواطئ، في مذهب الأئمة الأربعة‏.‏ واللّه أعلم‏.‏


باب العتق

الجزء الحادي والثلاثون

باب العتق

ص -376- باب العتق
سئل عَن عتق وَلَد الزّنَا‏؟‏
فأجاب‏:‏
يجوز عتق ولد الزنا، ويثاب بعتقه‏.‏ واللّه أعلم ‏.‏
وسئل الشيخ رَحمه اللّه عن رجل قرشي‏:‏ تزوج بجارية مملوكة، فأولدها ولدا‏.‏ هل يكون الولد حرا‏؟‏ أم يكون عبدا مملوكا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، إذا تزوج الرجل المرأة، وعلم أنها مملوكة‏.‏ فإن ولدها منه مملوك لسيدها باتفاق الأئمة؛ فإن الولد يتبع أباه في النسب والولاء، ويتبع أمه في الحرية والرق‏.‏
فإن كان الولد ممن يسترق جنسه بالاتفاق، فهو رقيق بالاتفاق، وإن كان ممن تنازع الفقهاء في رقه، وقع النزاع في رقه، كالعرب‏.‏
والصحيح أنه يجوز ‏[‏استرقاق العرب والعجم‏]‏؛ لما ثبت في الصحيحين عن أبي هريرة رضي اللّه عنه قال‏:‏ لا أزال أحب بني تميم بعد ثلاث

ص -377- سمعتهن من رسول اللّه صلى الله عليه وسلم يقولها فيهم، سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏"‏هم أشد أمتى على الرجال‏"‏‏.‏ وجاءت صدقاتهم فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هذه صدقات قومنا‏"‏‏.‏ قال‏:‏ وكانت سبية منهم عند عائشة، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏اعتقيها فإنها من ولد إسماعيل‏"‏‏.‏
وفي لفظ لمسلم‏:‏ ثلاث خلال سمعتهن من رسول اللّه صلى الله عليه وسلم في بني تميم، لا أزال أحبهم بعدها، كان على عائشة محرر، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏اعتقي من هؤلاء‏"‏‏.‏ وجاءت صدقاتهم فقال‏:‏ ‏"‏هذه صدقات قومي‏"‏، وقال‏:‏ ‏"‏هم أشد الناس قتلا في الملاحم‏"‏‏.‏
وفي الصحيحين واللفظ لمسلم عن أبي أيوب الأنصاري، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من قال‏:‏ لا إله إلا اللّه وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير، عشر مرات، كان كمن أعتق أربعة أنفس من ولد إسماعيل‏"‏‏.‏ ففي هذا الحديث أن بني إسماعيل يعتقون‏.‏ فدل على ثبوت الرق عليهم، كما أمر عائشة أن تعتق عن المحرر الذي كان عليها ‏[‏من بني إسماعيل‏]‏‏.‏ وفيه‏:‏ ‏[‏من بني تميم‏]‏ لأنهم من ولد إسماعيل‏.‏
وفي صحيح البخاري عن مروان بن الحكم، والمسور بن مخرمة‏:‏ أن رسول اللّه صلى الله عليه وسلم قام حين جاءه وفد هوازن مسلمين، فسألوه أن يرد إليهم أموالهم وسبيهم، فقال لهم النبي صلى الله عليه وسلم‏:‏ ‏"‏معي من ترون،

ص -378- وأحب الحديث إلى أصدقه، فاختاروا إحدى الطائفتين، إما المال، وإما السبي وقد كنت استأنيت بكم‏"‏، وكان انتظرهم رسول اللّه صلى الله عليه وسلم بضع عشرة ليلة حين قفل من الطائف، فلما تبين لهم أن رسول اللّه صلى الله عليه وسلم غير راد إليهم إلا إحدى الطائفتين، قالوا‏:‏ فإنا نختار سبينا؛ فقام رسول اللّه صلى الله عليه وسلم في المسلمين؛ وأثنى على اللّه بما هو أهله ثم قال‏:‏ ‏"‏أما بعد، فإن إخوانكم قد جاؤونا تائبين، وإني رأيت أن أرد إليهم سبيهم، فمن أحب منكم أن يطيب بذلك فليفعل، ومن أحب منكم أن يكون على حظه حتى نعطيه من أول ما يفيء اللّه علينا فليفعل‏"‏‏.‏ فقال الناس‏:‏ طيبنا ذلك يا رسول اللّه‏.‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏إنا لا ندري من أذن في ذلك ممن لم يأذن، فارجعوا حتى يرفع إلينا عرفاؤكم أمركم‏"‏، فرجع الناس فكلمهم عرفاؤهم، ثم رجعوا إلى رسول اللّه صلى الله عليه وسلم فأخبروه أنهم قد طيبوا، وأذنوا‏.‏ ففي هذا الحديث الصحيح أنه سبي نساء هوازن، وهم عرب، وقسمهم بين الغانمين‏.‏ فصاروا رقيقا لهم؛ ثم بعد ذلك طلب أخذهم منهم، إما تبرعا، وإما معاوضة، وقد جاء في الحديث أنه أعتقهم، كما في حديث عمر لما اعتكف وبلغه أن النبي صلى الله عليه وسلم أعتق السبي، فأعتق جارية كانت عنده والمسلمون كانو يطؤون ذلك السبي بملك اليمين، كما في سبي أوطاس، وهو من سبي هوازن، فإن النبي صلى الله عليه وسلم قال فيه‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏"‏‏.‏

ص -379- وفي المسند للإمام أحمد عن عائشة رضي اللّه عنها قالت‏:‏ قسم رسول اللّه صلى الله عليه وسلم سبايا بني المصطلق، فوقعت جويرية بنت الحارث لثابت بن قيس بن شماس، أو لابن عم له، كاتبته على نفسها، وكانت امرأة حلوة ملاحة، فأتت رسول اللّه صلى الله عليه وسلم وقالت‏:‏ يا رسول اللّه، أنا جويرية بنت الحارث بن أبي ضرار، سيد قومه، وقد أصابني من البلاء ما لم يخف عليك، وجئتك أستعينك على كتابتي، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏هل لك في خير من ذلك‏؟‏ قالت‏:‏ وما هو يا رسول اللّّه‏؟‏ قال‏:‏ ‏"‏أقضي كتابتك، وأتزوجك‏"‏‏.‏ قالت‏:‏ نعم، يا رسول اللّه، قال‏:‏ ‏"‏قد فعلت‏"‏، قالت‏:‏ وخرج الخبر إلى الناس أن رسول اللّه صلى الله عليه وسلم تزوج جويرية بنت الحارث، فأرسلوا ما بأيديهم، قالت‏:‏ فقد عتق بتزوجه إياها مائة أهل بيت من بني المصطلق، وما أعلم امرأة كانت أعظم بركة على قومها منها‏.‏ وهذه الأحاديث ونحوها مشهورة، بل متواترة‏:‏ أن النبي صلى الله عليه وسلم كان يسبي العرب وكذلك خلفاؤه بعده، كما قال الأئمة وغيرهم‏:‏ سبى النبي صلى الله عليه وسلم العرب، وسبى أبو بكر بني ناحية، وكان يطارد العرب بذلك الاسترقاق، وقد قال الله لهم‏:‏ ‏{وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ كِتَابَ اللّهِ عَلَيْكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، وفي حديث أبي سعيد وغيره‏:‏ أنها نزلت في المسبيات، أباح الله لهم وطأها بملك اليمين‏.‏

ص -380- وإذا سبيت واسترقت بدون زوجها جاز وطؤها بلا ريب، وإنما فيه خلاف شاذ في مذهب أحمد، وحكى الخلاف في مذهب مالك‏.‏ قال ابن المنذر‏:‏ أجمع كل من يحفظ عنه من أهل العلم على أن المرأة إذا وقعت في ملك ولها زوج مقيم بدار الحرب، أن نكاح زوجها قد انفسخ، وحل لمالكها وطؤها بعد الاستبراء، وأما إذا سبيت مع زوجها ففيه نزاع بين أهل العلم‏.‏
ومعلوم أن عامة السبي الذي كان يسبيه النبي صلى الله عليه وسلم كان في ‏[‏الحرب‏]‏، وقد قاتل أهل الكتاب، فإنه خرج لقتال النصارى عام تبوك، ولم يجر بينهم قتال، وقد بعث إليهم السرية التي أمر عليها زيد، ثم جعفر، ثم عبد الله بن رواحة‏.‏ ومع هذا فكان في النصارى العرب، والروم‏.‏ وكذلك قاتل اليهود بخيبر والنضير وقينقاع؛ وكان في يهود العرب، وبنو إسرائيل‏.‏ وكذلك يهود اليمن، كان فيهم العرب، وبنو إسرائيل‏.‏
وأيضًا، فسبب الاسترقاق هو ‏[‏الكفر‏]‏ بشرط ‏[‏الحرب‏]‏، فالحر المسلم لا يسترق بحال، والمعاهد لا يسترق، والكفر مع المحاربة موجود في كل كافر، فجاز استرقاقه، كما يجوز قتاله، فكل ما أباح قتل المقاتلة أباح سبي الذرية؛ وهذا حكم عام في العرب والعجم، وهذا مذهب مالك والشافعي في الجديد من قوليه، وأحمد‏.‏
وأما أبو حنيفة فلا يجوز استرقاق العرب، كما لا يجوز ضرب الجزية عليهم؛ لأن العرب اختصوا بشرف النسب؛ لكون النبي صلى الله عليه وسلم منهم،

ص -381- واختص كفارهم بفرط عدوانه؛ فصار ذلك مانعا من قبول الجزية، كما أن المرتد لا تؤخذ منه الجزية؛ للتغليظ؛ ولما حصل له من الشرف بالإسلام السابق‏.‏ واحتج بما روي عن عمر أنه قال‏:‏ ليس على عربي ملك‏.‏
والذين نازعوه لهم قولان في جواز استرقاق من لا تقبل منه الجزية، هما روايتان عن أحمد‏.‏
إحداهما‏:‏ أن الاسترقاق كأخذ الجزية، فمن لم تؤخذ منه الجزية لا يسترق، وهذا مذهب أبي حنيفة وغيره وهو اختيار الخرقي، والقاضي وغيرهما من أصحاب أحمد، وهو قول الاصطخري من أصحاب الشافعي‏.‏ وعند أبي حنيفة تقبل الجزية من كل كافر، إلا من مشركي العرب، وهو رواية عن أحمد‏.‏ فعلى هذا لا يجوز استرقاق مشركي العرب؛ لكون الجزية لا تؤخذ منهم، ويجوز استرقاق مشركي العجم، وهو قول الشافعي؛ بناء على قوله‏:‏ إن العرب لا يسترقون‏.‏
والرواية الأخرى عن أحمد‏:‏ أن الجزية لا تقبل إلا من أهل الكتاب، والمجوس، كمذهب الشافعي‏.‏ فعلى هذا القول في مذهب أحمد‏:‏ لا يجوز استرقاق أحد من المشركين، لا من العرب، ولا من غيرهم كاختيار الخرقي، والقاضي وغيرهما‏.‏ وهذان القولان في مذهب أحمد لا يمنع فيه الرق؛ لأجل النسب، لكن لأجل الدين‏.‏ فإذا سبي عربية فأسلمت

ص -382- استرقها، وإن لم تسلم أجبرها على الإسلام‏.‏ وعلى هذا يحملون ما كان النبي صلى الله عليه وسلم والصحابة يفعلونه من استرقاق العرب‏.‏
وأما الرقيق الوثني، فلا يجوز إقراره عندهم برق، كما يجوز بجزية‏.‏ وهذا كما أن الصحابة سبوا العربيات والوثنيات؛ ووطؤوهم؛ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏"‏‏.‏ ثم الأئمة الأربعة متفقون على أن الوطأ إنما كان بعد الإسلام؛ وأن وطء الوثنية لا يجوز، كما لا يجوز تزويجها‏.‏
والقول الثاني‏:‏ أنه يجوز استرقاق من لا تؤخذ منهم الجزية من أهل الأوثان، وهو مذهب الشافعي، وأحمد في الرواية الأخرى؛ بناء على أن الصحابة استرقوهم؛ ولم نعلم أنهم أجبروهم على الإسلام؛ ولأنه لا يجوز قتلهم، فلابد من استرقاقهم، والرق فيه من الغل ما ليس في أخذ الجزية‏.‏ وقد تبين مما ذكرناه أن الصحيح جواز استرقاق العرب‏.‏ وأما ‏[‏الأثر‏]‏ المذكور عن عمر إذا كان صحيحا صريحا في محل النزاع فقد خالفه أبو بكر وعلى؛ فإنهم سبوا العرب‏.‏ ويحتمل أن يكون قول عمر محمولا على أن العرب أسلموا قبل أن يسترق رجالهم، فلا يضرب عليهم رق، كما أن قريشا أسلموا كلهم فلم يضرب عليهم رق؛ لأجل إسلامهم، لا لأجل النسب، ولم تتمكن الصحابة من سبي نساء قريش، كما تمكنوا

ص -383- من سبي نساء طوائف من العرب؛ ولهذا لم يسترق منهم أحد، ولم يحفظ عن النبي صلى الله عليه وسلم في النهي عن سبيهم شيء‏.‏
وأما إذا تزوج العربي مملوكة فنكاح الحر للمملوكة لا يجوز إلا بشرطين‏:‏ خوف العنت، وعدم الطول إلى نكاح حرة، في مذهب مالك والشافعي وأحمد‏.‏ وعللوا ذلك بأن تزوجه يفضي إلى استرقاق ولده، فلا يجوز للحر العربي ولا العجمي أن يتزوج مملوكة إلا لضرورة، وإذا تزوجها للضرورة كان ولده مملوكا‏.‏ وأما أبو حنيفة فالمانع عنده أن تكون تحته حرة، وهو يفرق في الاسترقاق بين العربي وغيره‏.‏
وأما إذا وطئ الأمة بزنا فإن ولدها مملوك لسيدها بالاتفاق، وإن كان أبوه عربيا؛ لأن النسب غير لاحق‏.‏ وأما إذا وطئها بنكاح، وهو يعتقدها حرة، أو استبرأها فوطئها يظنها مملوكته، فهنا ولده حر، سواء كان عربيا أو عجميا‏.‏ وهذا يسمى ‏[‏المغرور‏]‏‏.‏ فولد المغرور من النكاح أو البيع حر؛ لاعتقاده أنه وطئ زوجة حرة، أو مملوكته‏.‏ وعليه الفداء لسيد الأمة كما قضت بذلك الصحابة؛ لأنه فوت سيد الأمة ملكهم، فكان عليه الضمان‏.‏ وفي ذلك تفريع ونزاع ليس هذا موضعه‏.‏ واللّه أعلم‏.‏

ص -384- وسئل شيخ الإسلام رَحِمهُ اللّه عن رجل له مملوك هرب، ثم رجع، فلما رجع أخفي سكينته، وقتل نفسه‏:‏ فهل يأثم سيده‏؟‏ وهل تجوز عليه صلاة‏؟‏
فأجاب‏:‏
الحمد للّه، لم يكن له أن يقتل نفسه، وإن كان سيده قد ظلمه، واعتدى عليه، بل كان عليه إذا لم يمكنه دفع الظلم عن نفسه أن يصبر إلى أن يفرج اللّه، فإن كان سيده ظلمه حتى فعل ذلك؛ مثل أن يقتر عليه في النفقة، أو يعتدي عليه في الاستعمال، أو يضربه بغير حق، أو يريد به فاحشة، ونحو ذلك؛ فإن على سيده من الوزر بقدر ما نسب إليه من المعصية‏.‏
ولم يصل النبي صلى الله عليه وسلم على من قتل نفسه، فقال لأصحابه‏:‏ ‏"‏صلوا عليه‏"‏، فيجوز لعموم الناس أن يصلوا عليه‏.‏ وأما أئمة الدين الذين يقتدي بهم فإذا تركوا الصلاة عليه زجرًا لغيره اقتداء بالنبي صلى الله عليه وسلم فهذا حق‏.‏ واللّه أعلم‏.‏

ص -385- وسئل رَحمه اللّه تعالى عن مماليك ضمنوا رجلا، وكانوا مماليك إنسان، وهو مسلم نجس ببلاد التتر، وهم متفقون على طاعة الله ورسوله، يطلبون الحج ويصلون، ويزكون ويتصدقون، وهو غلب عليه العصيان، يمنعهم عن طاعة اللّه ورسوله، فلم تطب لهم مخالفة اللّه ورسوله، وهو قاطع طريق، وشارب خمر، وزان، وتارك للصلاة، وقاتل النفس التي حرم اللّه، ويطلبون منه البيع فلم يبعهم ويطلبون العتق فلم يعتقهم، وكلما تلفظوا له بشيء من ذلك ضربهم، ويسجنهم فيموتوا جوعا، فاتفقوا وهربوا إلى مصر طالبين طاعة اللّه ورسوله، فمنهم اليوم حجاج، فهل في طاعة اللّه ورسوله نص لأجل أبقهم‏؟‏
فأجاب‏:‏
إذا كانوا كما ذكروا يمنعهم ذلك الرجل من فعل ما أمر الله ورسوله، ويكرههم على فعل ما نهي الله عنه ورسوله، كان خروجهم من تحت يده جائزًا، بل واجبا‏.‏ وقد أحسنوا فيما فعلوا، فإنه لا حرمة لمن يكون كذلك، إذ لو كان في طاعة المسلمين، فكيف إذا كان في طاعة التتر‏؟‏ فإنه يجب قتاله، وإن كان مسلما‏.‏ وهؤلاء المهاجرون الذين فروا بأنفسهم قد أحسنوا في ذلك، والعبد إذا هاجر من أرض الحرب فإنه حر، ولا حكم عليه لأحد‏.‏

ص -386- وسئل عن نائب أخذ من مال مخدومه مبلغا، واشترى به مماليك، فقيل له‏:‏ لأي شيء تأخذ مال أستاذك، وتشتري به مماليك‏؟‏ فقال‏:‏ اشتراها له، وهي باقية على ملكه، ثم أعتقها جميعها‏.‏ وادعى في العتق أنها مماليكه، وهو اليوم معسر عن قيمة ثمنهم‏.‏ فهل يصح العتق‏؟‏
فأجاب‏:‏
إذا اشترى مماليك للرجل بإذنه، فهم كذلك للرجل، وإذا أعتقهم بغير إذن المالك لم يصح عتقه‏.‏ وإن اشتراهم بمال الرجل بغير إذنه فلصاحب المال أن يأخذهم، وله أن يغرم هذا الغاصب ماله‏.‏ وإذا أعتقهم هذا المشتري فلصاحب المال أن يأخذهم، ويكون العتق باطلا‏.‏ واللّه أعلم‏.‏


مجموع فتاوى ابن تيمية - الجزء الثاني والثلاثون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


كتاب النكاح

الجزء الثاني والثلاثون

كتاب النكاح

ص -5- "الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كِتَابُ النكَاح
بسم الله الرحمن الرحيم
الحمد لله وحده والصلاة والسلام على من لا نبي بعده‏.‏
سئل الشيخ الإمام العالم العلامة شيخ الإسلام أحمد بن تيمية قدس الله روحه عمن أصابه سهم من سهام إبليس المسمومة‏؟‏
فأجاب‏:‏
من أصابه جرح مسموم فعليه بما يخرج السم ويبرئ الجرح بالترياق والمرهم‏.‏ وذلك بأمور‏:‏
منها‏:‏ أن يتزوج أو يتسري؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا نظر أحدكم إلى محاسن امرأة فليأت أهله؛ فإنما معها مثل ما معها‏"‏، وهذا مما ينقص الشهوة، ويضعف العشق‏.‏
الثاني‏:‏ أن يداوم على الصلوات الخمس، والدعاء، والتضرع وقت السحر‏.‏ وتكون صلاته بحضور قلب وخشوع، وليكثر من الدعاء بقوله‏:‏ ‏"‏يا مقلب القلوب، ثبت قلبي على دينك‏.‏ يا مصرف القلوب، صرف قلبي إلى طاعتك وطاعة رسولك‏"‏، فإنه متى أدمن الدعاء والتضرع للهصرف قلبه عن ذلك، كما قال تعالى‏:‏ ‏{‏كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏‏.‏

ص -6- الثالث‏:‏ أن يبعد عن مسكن هذا الشخص، والاجتماع بمن يجتمع به؛ بحيث لا يسمع له خبر، ولا يقع له على عين ولا أثر؛ فإن البعد جفا، ومتى قل الذكر ضعف الأثر في القلب‏.‏ فليفعل هذه الأمور، وليطالع بما تجدد له من الأحوال‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل عازب، ونفسه تتوق إلى الزواج؛ غير أنه يخاف أن يتكلف من المرأة ما لا يقدر عليه، وقد عاهد الله ألا يسأل أحداً شيئا فيه منة لنفسه وهو كثير التطلع إلى الزواج‏:‏ فهل يأثم بترك الزواج‏؟‏ أم لا‏؟‏
فأجاب‏:‏
قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يا معشر الشباب، من استطاع منكم الباءة فليتزوج؛ فإنه أغض للبصر، وأحصن للفرج، ومن لم يستطع فعليه بالصوم؛ فإنه له وجاء‏"‏‏.‏ و‏[‏استطاعة النكاح‏]‏‏:‏ هو القدرة على المؤنة؛ ليس هو القدرة على الوطء؛ فإن الحديث إنما هو خطاب للقادر على فعل الوطء؛ ولهذا أمر من لم يستطع أن يصوم؛ فإنه له وجاء‏.‏ ومن لا مال له‏:‏ هل يستحب أن يقترض ويتزوج‏؟‏ فيه نزاع في مذهب الإمام أحمد وغيره‏.‏ وقد قال تعالى‏:‏ ‏{‏وَلْيَسْتَعْفِفِ الَّذِينَ لَا يَجِدُونَ نِكَاحًا حتى يُغْنِيَهُمْ اللَّهُ مِن فَضْلِهِ‏}‏ ‏[‏النور‏:‏ 33‏]‏‏.‏ وأما ‏[‏الرجل الصالح‏]‏ فهو القائم بما يجب عليه من حقوق الله وحقوق عباده‏.

ص -7- وسئل رحمه الله تعالى عن رجل خطب على خطبته رجل آخر‏:‏ فهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله، ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يحل للرجل أن يخطب على خطبة أخيه، ولا يستام على سوم أخيه‏"‏؛ ولهذا اتفق الأئمة الأربعة في المنصوص عنهم وغيرهم من الأئمة على تحريم ذلك، وإنما تنازعوا في صحة نكاح الثاني‏؟‏ على قولين‏:‏
أحدهما‏:‏ أنه باطل؛ كقول مالك وأحمد في إحدى الروايتين‏.‏
والآخر‏:‏ أنه صحيح؛ كقول أبي حنيفة، والشافعي، وأحمد في الرواية الأخري؛ بناء على أن المحرم هو ما تقدم على العقد، وهو الخطبة‏.‏ ومن أبطله قال‏:‏ إن ذلك تحريم للعقد بطريق الأولى‏.‏ ولا نزاع بينهم في أن فاعل ذلك عاص للهورسوله؛ وإن نازع في ذلك بعض أصحابهم‏.‏ والإصرار على المعصية مع العلم بها يقدح في دين الرجل وعدالته وولايته على المسلمين‏.‏

ص -8- وسئل شيخ الإسلام رحمه الله عن امرأة فارقت زوجها، وخطبها رجل في عدتها، وهو ينفق عليها‏:‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يجوز التصريح بخطبة المعتدة، ولو كانت في عدة وفاة باتفاق المسلمين‏.‏ فكيف إذا كانت في عدة الطلاق‏؟‏ ‏!‏ ومن فعل ذلك يستحق العقوبة التي تردعه وأمثاله عن ذلك، فيعاقب الخاطب والمخطوبة جميعاً، ويزجر عن التزويج بها؛ معاقبة له بنقيض قصده‏.‏ والله أعلم‏.‏
وسئل عن رجل طلق زوجته ثلاثا، وأوفت العدة عنده، وخرجت، وبعد وفاء العدة تزوجت، وطلقت في يومها، ولم يعلم مطلقها إلا ثاني يوم‏:‏ فهل يجوز له أن يتفق معها إذا أوفت عدتها أن يراجعها‏؟‏
فأجاب‏:‏
ليس له في زمن العدة من غيره أن يخطبها، ولا ينفق عليها ليتزوجها، وإذا كان الطلاق رجعيا لم يجز له التعريض أيضا، وإن كان بائنا ففي جواز التعريض نزاع‏.‏ هذا إذا كانت قد تزوجت بنكاح رغبة‏.‏ وأما إن كانت قد تزوجت بنكاح محلل فقد لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له‏.‏

ص -9- وسئل شيخ الإسلام رحمه الله عن رجل خطب ابنة رجل من العدول، واتفق معه على المهر؛ منه عاجل ومنه آجل‏.‏ وأوصل إلى والدها المعجل من مدة أربع سنين، وهو يواصلهم بالنفقة، ولم يكن بينهم مكاتبة‏.‏ ثم بعد هذا جاء رجل فخطبها، وزاد عليه في المهر، ومنع الزوج الأول‏؟‏
فأجاب‏:‏
لا يحل للرجل أن يخطب على خطبة أخيه إذا أجيب إلى النكاح وركنوا إليه باتفاق الأئمة، كما ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يحل للرجل أن يخطب على خطبة أخيه‏"‏‏.‏ وتجب عقوبة من فعل ذلك وأعان عليه؛ عقوبة تمنعهم وأمثالهم عن ذلك‏.‏ وهل يكون نكاح الثاني صحيحاً، أو فاسداً‏؟‏ فيه قولان للعلماء؛ في مذهب مالك، وأحمد، وغيرهما‏.‏
وسئل رحمه الله عن رجل يدخل على امرأة أخيه، وبنات عمه، وبنات خاله‏:‏ هل يحل له ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
لا يجوز له أن يخلو بها، ولكن إذا دخل مع غيره من غير خلوة ولا ريبة جاز له ذلك‏.‏ والله أعلم‏.‏

ص -10- وسئل رحمه الله تعالى عن رجل أملك على بنت، وله مدة سنين ينفق عليها، ودفع لها، وعزم على الدخول‏:‏ فوجد والدها قد زوجها غيره‏؟‏
فأجاب‏:‏
قد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المسلم أخو المسلم، لا يحل للمسلم أن يخطب على خطبة أخيه؛ ولا يستام على سوم أخيه؛ ولا يبيع على بيع أخيه‏"‏‏.‏ فالرجل إذا خطب امرأة، وركن إليه من إليه نكاحها كالأب المجبر فإنه لا يحل لغيره أن يخطبها‏.‏ فكيف إذا كانوا قد ركنوا إليه، وأشهدوا بالإملاك المتقدم للعقد، وقبضوا منه الهدايا، وطالت المدة‏؟‏ ‏!‏ فإن هؤلاء فعلوا محرما يستحقون العقوبة عليه بلا ريب، ولكن العقد الثاني هل يقع صحيحاً أو باطلا‏؟‏ فيه قولان للعلماء‏:‏
أحدهما وهو أحد القولين في مذهب مالك وأحمد ‏:‏ أن عقد الثاني باطل؛ فتنزع منه وترد إلى الأول‏.‏
والثاني‏:‏ أن النكاح صحيح؛ وهو مذهب أبي حنيفة والشافعي، فيعاقب من فعل المحرم، ويرد إلى الأول جميع ما أخذ منه‏.‏ والقول الأول أشبه بما في الكتاب والسنة‏.‏

ص -11- وسئل رحمه الله تعالى عن رجل طلق زوجته ثلاثا، ولهما ولدان، وهي مقيمة عند الزوج في بيته مدة سنين، ويبصرها وتبصره‏:‏ فهل يحل لها الأكل الذي تأكل من عنده‏؟‏ أم لا‏؟‏ وهل له عليها حكم‏؟‏ أم لا‏؟‏
فأجاب‏:‏
المطلقة ثلاثًا هي أجنبية من الرجل، بمنزلة سائر الأجنبيات، فليس للرجل أن يخلو بها، كما ليس له أن يخلو بالأجنبية‏.‏ وليس له أن ينظر إليها إلى مالا ينظر إليه من الأجنبية؛ وليس له عليها حكم أصلا‏.‏
ولا يجوز له أن يواطئها على أن تزوج غيره ثم تطلقه وترجع إليه، ولا يجوز أن يعطيها ما تنفقه في ذلك؛ فإنها لو تزوجت رجلا غيره بالنكاح المعروف الذي جرت به عادة المسلمين ثم مات زوجها أو طلقها ثلاثا لم يجز لهذا الأول أن يخطبها في العدة صريحاً باتفاق المسلمين، كما قال تعالى‏:‏ ‏{‏وَلاَ جُنَاحَ عليكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَاء أَوْ أَكْنَنتُمْ فِي أَنفُسِكُمْ عَلِمَ اللّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَكِن لاَّ تُوَاعِدُوهُنَّ سِرًّا‏}‏ ‏[‏البقرة‏:‏ 235‏]‏، ونهاه أن يعزم عقدة النكاح حتى يبلغ الكتاب أجله، أي حتى تنقضي العدة‏.‏ فإذا كان قد نهاه عن هذه المواعدة والعزم في العدة فكيف إذا كانت في عصمة زوجها‏؟‏ ‏!‏ فكيف إذا كان الرجل لم يتزوجها بعد؛ تواعد

ص -12- على أن تتزوجه، ثم تطلقه، وتزوج بها المواعد‏.‏ فهذا حرام باتفاق المسلمين، سواء قيل‏:‏ إنه يصح نكاح المحلل، أو قيل‏:‏ لا‏.‏ فلم يتنازعوا في أن التصريح بخطبة معتدة من غيره أو متزوجة بغيره أو بخطبة مطلقة ثلاثا أنه لا يجوز‏.‏ ومن فعل ذلك يستحق العقوبة في الدنيا والآخرة باتفاق الأئمة‏.‏
وسئل رحمه الله تعالى عن رجل يتكلم شبه كلام النساء، وهو ‏[‏طنجير‏]‏ هل يحل دخوله على النساء‏؟‏ وما الحكم فيه‏؟‏
فأجاب‏:‏
بل مثل هذا يجب نفيه، وإخراجه؛ فلا يسكن بين الرجال، ولا بين النساء؛ فإن النبي صلى الله عليه وسلم نفي المخنث، وأمر بنفي المخنثين، وقال‏:‏ ‏"‏أخرجوهم من بيوتكم‏"‏، ومع هذا فلم يكن طنجيراً، فكيف الطنجير‏؟‏ ‏!‏ وقد نص على ذلك الشافعي وأحمد وغيرهما‏.‏
وقال شيخ الإسلام رحمه الله‏:‏
فصل
في الأسباب التي بين الله وعباده، وبين العباد‏:‏ الخلقية والكسبية، الشرعية والشرطية، قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيرًا وَنِسَاء وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ إِنَّ اللّهَ كَانَ عليكُمْ رَقِيبًا‏}‏ ‏[‏النساء‏:‏ 1‏]‏، افتتح السورة بذكر خلق الجنس الإنساني من نفس واحدة؛ وأن زوجها مخلوق منها، وأنه بث منهما الرجال والنساء؛ أكمل الأسباب وأجلها، ثم

ص -13- ذكر ما بين الآدميين من الأسباب المخلوقة الشرعية‏:‏ كالولادة، ومن الكسبية الشرطية‏:‏ كالنكاح‏.‏ ثم قال‏:‏ ‏{‏وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ‏}‏‏.‏ قال طائفة من المفسرين من السلف‏:‏ ‏{‏تَسَاءلُونَ بِهِ‏}‏‏:‏ تتعاهدون به، وتتعاقدون‏.‏ وهو كما قالوا؛ لأن كل واحد من المتعاقدين عقد البيع أو النكاح أو الهدنة أو غير ذلك يسأل الآخر مطلوبه؛ هذا يطلب تسليم المبيع، وهذا تسليم الثمن‏.‏ وكل منهما قد أوجب على نفسه مطلوب الآخر، فكل منهما طالب من الآخر موجب لمطلوب الآخر‏.‏
ثم قال‏:‏ ‏{‏وَالأَرْحَامَ‏}‏‏.‏ و‏[‏العهود‏]‏ و‏[‏الأرحام‏]‏‏:‏ هما جماع الأسباب التي بين بني آدم؛ فإن الأسباب التي بينهم‏:‏ إما أن تكون بفعل الله أو بفعلهم‏.‏ فالأول ‏[‏الأرحام‏]‏، والثاني ‏[‏العهود‏]‏؛ ولهذا جمع الله بينهما في مواضع، في مثل قوله‏:‏ ‏{‏لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلاًّ وَلاَ ذِمَّةً‏}‏ ‏[‏التوبة‏:‏ 10‏]‏، فالإل‏:‏ القرابة، والرحم، والذمة‏:‏ العهد، والميثاق‏.‏ وقال تعالى في أول البقرة‏:‏ ‏{‏الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ‏}‏ ‏[‏البقرة‏:‏ 27‏]‏، وقال‏:‏ ‏{‏الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ‏}‏ إلى قوله‏:‏ ‏{‏وَالَّذِينَ يَنقُضُونَ عَهْدَ اللّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللّهُ بِهِ أَن يُوصَلَ‏}‏‏[‏الرعد‏:‏ 20 25‏]‏‏.‏ واعلم أن حق الله داخل في الحقين، ومقدم عليهما؛ ولهذا قدمه في قوله‏:‏ ‏{‏اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم‏}‏ ‏[‏النساء‏:‏ 1‏]‏، فإن الله خلق العبد وخلق أبويه، وخلقه من أبويه‏.‏ فالسبب الذي بينه وبين الله هو الخلقي التام؛ بخلاف سبب الأبوين؛ فإن أصل مادته منهما، وله مادة من غيرهما؛ ثم إنهما لم يصوراه في الأرحام‏.‏ والعبد ليس له مادة إلا

ص -14- من أبويه، والله هو خالقه وبارئه ومصوره ورازقه وناصره وهاديه، وإنما حق الأبوين فيه بعض المناسبة لذلك؛ فلذلك قرن حق الأبوين بحقه في قوله‏:‏ ‏{‏أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ‏}‏ ‏[‏لقمان‏:‏ 14‏]‏، وفي قوله‏:‏ ‏{‏وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شيئا وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏، وفي قوله‏:‏ ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏الإسراء‏:‏ 23‏]
وجعل النبي صلى الله عليه وسلم التبرؤ من الأبوين كفراً؛ لمناسبته للتبرؤ من الرب‏.‏ وفي الحديث الصحيح‏:‏ ‏"‏من ادعي إلى غير أبيه وهو يعلمه إلا كفر‏"‏ أخرجاه في الصحيحين، وقوله‏:‏ ‏"‏كفر بالله من تبرأ من نسب وإن دق‏"‏، وقوله‏:‏ ‏"‏لا ترغبوا عن آبائكم، فإن كفراً بكم أن ترغبوا عن آبائكم‏.‏ فحق النسب والقرابة والرحم تقدمه حق الربوبية، وحق القريب المجيب الرحمن؛ فإن غاية تلك أن تتصل بهذا، كما قال الله‏:‏ ‏"‏أنا الرحمن، خلقت الرحم وشققت لها من اسمي، فمن وصلها وصلته، ومن قطعها بتته‏"‏، وقال‏:‏ ‏"‏الرحم شُجْنَة من الرحمن‏"‏، وقال‏:‏ ‏"‏لما خلق الله الرحم تعلقت بحقو الرحمن، فقالت‏:‏ هذا مقام العائذ بك من القطيعة‏"‏‏.‏ وقد قيل في قوله‏:‏ ‏{‏لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلاًّ‏}‏ ‏[‏التوبة‏:‏ 10‏]‏، إن ‏[‏الإل‏]‏‏:‏ الرب، كقول الصديق لما سمع قرآن مسيلمة ‏:‏ إن هذا كلام لم يخرج من إلّ‏.‏ وأما دخول حق الرب في العهود والعقود‏.‏ فكدخول العبد في الإسلام، وشهادة أن لا إله إلا الله، وشهادة أن محمداً رسول الله؛ فإن هذا عهد الإسلام، وهو أشرف العهود وأوكدها وأعمها وأكملها‏.‏


باب أركان النكاح وشروطه

الجزء الثاني والثلاثون

باب أركان النكاح وشروطه

ص -15- باب أركان النكاح وشروطه
قال شيخ الإسلام ابن تيمية رحمه الله تعالى‏:‏
فصل
عمدة من قال‏:‏ لا يصح النكاح إلا بلفظ ‏[‏الإنكاح‏]‏ و‏[‏التزويج‏]‏ وهم أصحاب الشافعي، وابن حامد، ومن وافقهم من أصحابنا كأبي الخطاب والقاضي، وأصحابه، ومن بعده إلا في لفظ‏:‏ ‏[‏أعتقتك، وجعل عتقك صداقك‏]‏، أنهم قالوا‏:‏ ما سوي هذين اللفظين ‏[‏كناية‏]‏، والكناية لا تقتضي الحكم إلا بالنية، والنية في القلب لا تعلم، فلا يصح عقد النكاح بالكناية؛ لأن صحته مفتقرة إلى الشهادة عليه، والنية لا يشهد عليها، بخلاف ما يصح بالكناية؛ من طلاق وعتق وبيع؛ فإن الشهادة لا تشترط في صحة ذلك‏.‏ ومنهم من يجعل ذلك تعبداً؛ لما فيه من ثبوت العبادات‏.‏ وهذا قول من لا يصححه إلا بالعربية من أصحابنا وغيرهم‏.‏ وهذا ضعيف لوجوه‏:‏
أحدها‏:‏ لا نسلم أن ما سوي هذين كناية، بل ثم ألفاظ هي حقائق عرفية في العقد أبلغ من لفظ ‏[‏أنكحت‏]‏، فإن هذا اللفظ مشترك بين الوطء والعقد، ولفظ ‏[‏الإملاك‏]‏ خاص بالعقد، لا يفهم إذا قال القائل‏:‏ أملك فلان على فلانة، إلا العقد، كما في الصحيحين‏:‏ ‏"‏أملكتكها على ما معك من القرآن‏"‏، سواء كانت الرواية باللفظ أو بالمعنى‏.‏

ص -16- الثاني‏:‏ أنا لا نسلم أن الكناية تفتقر إلى النية مطلقاً، بل إذا قرن بها لفظ من ألفاظ الصريح، أو حكم من أحكام العقد كانت صريحة، كما قالوا في ‏[‏الوقف‏]‏‏:‏ إنه ينعقد بالكناية؛ كتصدقت، وحرمت، وأبدت‏.‏ إذا قرن بها لفظ أو حكم‏.‏ فإذا قال‏:‏ أملكتكها فقال‏:‏ قبلت هذا التزويج‏.‏ أو أعطيتكها زوجة فقال‏:‏ قبلت‏.‏ أو أملكتكها على ما أمر الله به من إمساك بمعروف أو تسريح بإحسان ونحو ذلك؛ فقد قرن بها من الألفاظ والأحكام ما يجعله صريحاً‏.‏
الثالث‏:‏ أن إضافة ذلك إلى الحرة يبين المعنى؛ فإنه إذا قال في ابنته‏:‏ ملكتكها، أو أعطيتكها، أو زوجتكها، ونحو ذلك؛ فالمحل ينفي الإجمال والاشتراك‏.‏
الرابع‏:‏ أن هذا منقوض عليهم بالشهادة في الرجعة؛ فإنها مشروعة إما واجبة، وإما مستحبة‏.‏ وهي شرط في صحة الرجعة على قول، وبالشهادة على البيع وسائر العقود؛ فإن ذلك مشروع مطلقاً، سواء كان العقد بصريح أو كناية مفسرة‏.‏
الخامس‏:‏ أن الشهادة تصح على العقد‏.‏ ويثبت بها عند الحاكم على أي صورة انعقدت‏.‏ فعلم أن اعتبار الشهادة فيه لا يمنع ذلك‏.‏
السادس‏:‏ أن العاقدين يمكنهما تفسير مرادهما‏.‏ ويشهد الشهود على ما فسروه‏.‏

ص -17- السابع‏:‏ أن الكناية عندنا إذا اقترن بها دلالة الحال كانت صريحة في الظاهر بلا نزاع‏.‏ ومعلوم أن اجتماع الناس، وتقديم الخطبة، وذكر المهر، والمفاوضة فيه، والتحدث بأمر النكاح، قاطع في إرادة النكاح‏.‏ وأما التعبد فيحتاج إلى دليل شرعي‏.‏ ثم العقد جنس لا يشرع فيه التعبد بالألفاظ؛ لأنها لا يشترط فيها الإيمان، بل تصح من الكافر، وما يصح من الكافر لا تعبد فيه‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل وكل ذميا في قبول نكاح امرأة مسلمة‏:‏ هل يصح النكاح‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة فيها نزاع؛ فإن الوكيل في قبول النكاح لابد أن يكون ممن يصح منه قبوله النكاح لنفسه في الجملة‏.‏ فلو وكل امرأة أو مجنوناً أو صبياً غير مميز لم يجز، ولكن إذا كان الوكيل ممن يصح منه قبول النكاح بإذن وليه، ولا يصح منه القبول بدون إذن وليه، فوكل في ذلك؛ مثل أن يوكل عبداً في قبول النكاح بلا إذن سيده، أو يوكل سفيهاً محجوراً عليه بدون إذن وليه، أو يوكل صبياً مميزاً بدون إذن وليه فهذا فيه قولان للعلماء في مذهب أحمد، وغيره‏.‏ وإن كان يصح منه النكاح بغير إذن، لكن في الصورة المعينة لا يجوز لمانع فيه؛ مثل أن يوكل في نكاح الأمة من لا يجوز له تزوجها صحت الوكالة‏.‏

ص -18- وأما توكل الذمي في قبول النكاح له فهو يشبه تزويج الذمي ابنته الذمية من مسلم، ولو زوجها من ذمي جاز، ولكن إذا زوجها من مسلم ففيها قولان في مذهب أحمد وغيره‏.‏ قيل‏:‏ يجوز‏.‏ وقيل‏:‏ لا يجوز، بل يوكل مسلماً‏.‏ وقيل‏:‏ لا يزوجها إلا الحاكم بإذنه‏.‏ وكونه ولياً في تزويج المسلم مثل كونه وكيلا في تزويج المسلمة‏.‏ ومن قال‏:‏ إن ذلك كله جائز، قال‏:‏ إن الملك في النكاح يحصل للزوج؛ لا للوكيل باتفاق العلماء، بخلاف الملك في غيره؛ فإن الفقهاء تنازعوا في ذلك‏:‏ فمذهب الشافعي وأحمد وغيرهما أن حقوق العقد تتعلق بالموكل، والملك يحصل له‏:‏ فلو وكل مسلم ذمياً في شراء خمر لم يجز‏.‏ وأبو حنيفة يخالف في ذلك‏.‏ وإذا كان الملك يحصل للزوج، وهو الموكل للمسلم، فتوكيل الذمي بمنزلة توكله في تزويج المرأة بعض محارمها‏.‏ كخالها؛ فإنه يجوز توكله في قبول نكاحها للموكل‏.‏ وإن كان لا يجوز له تزوجها، كذلك الذمي إذا توكل في نكاح مسلم‏.‏ وإن كان لا يجوز له تزوج المسلمة، لكن الأحوط ألا يفعل ذلك؛ لما فيه من النزاع؛ ولأن النكاح فيه شوب العبادات‏.‏
ويستحب عقده في المساجد، وقد جاء في الآثار‏:‏ ‏"‏من شهد إملاك مسلم فكأنما شهد فتحًا في سبيل الله‏"‏‏.‏ ولهذا وجب في أحد القولين في مذهب أحمد وغيره أن يعقد بالعربية، كالأذكار المشروعة‏.‏
وإذا كان كذلك لم ينبغ أن يكون الكافر متولياً لنكاح مسلم، ولكن لا يظهر مع ذلك أن العقد باطل؛ فإنه ليس على بطلانه دليل شرعي، والكافر يصح منه النكاح، وليس هو من أهل العبادات‏.‏ والله أعلم‏.‏

ص -19- وسئل شيخ الإسلام رحمه الله عن مريض تزوج في مرضه‏:‏ فهل يصح العقد‏؟‏
فأجاب‏:‏
نكاح المريض صحيح، ترث المرأة في قول جماهير علماء المسلمين من الصحابة والتابعين، ولا تستحق إلا مهر المثل، لا تستحق الزيادة على ذلك بالاتفاق‏.‏
وسئل رحمه الله عن رجل له بنت، وهي دون البلوغ، فزوجوها في غيبة أبيها، ولم يكن لها ولي، وجعلوا أن أباها توفي وهو حي، وشهدوا أن خالها أخوها فهل يصح العقد أم لا‏؟‏
فأجاب‏:‏
إذا شهدوا أن خالها أخوها فهذه شهادة زور، ولا يصير الخال ولياً بذلك، بل هذه قد تزوجت بغير ولي، فيكون نكاحها باطلا عند أكثر العلماء والفقهاء، كالشافعي وأحمد وغيرهما‏.‏ وللأب أن يجدده‏.‏ ومن شهد أن خالها أخوها وأن أباها مات فهو شاهد زور، يجب تعزيره، ويعزر الخال‏.‏ وإن كان دخل بها فلها المهر، ويجوز أن يزوجها الأب في عدة النكاح الفاسد عند أكثر العلماء، كأبي حنيفة والشافعي وأحمد في المشهور عنه‏.‏ والله أعلم‏.‏

ص -20- وسئل رحمه الله تعالى عن امرأة لها أب وأخ، ووكيل أبيها في النكاح وغيره حاضر، فذهبت إلى الشهود وغيرت اسمها واسم أبيها، وادعت أن لها مطلقاً يريد تجديد النكاح وأحضرت رجلاً أجنبياً، وذكرت أنه أخوها، فكتبت الشهود كتابها على ذلك ثم ظهر ما فعلته، وثبت ذلك بمجلس الحكم‏:‏ فهل تعزر على ذلك‏؟‏ وهل يجب تعزير المعرفين، والذي ادعي أنه أخوها، والذي عرف الشهود بما ذكر‏؟‏ وهل يختص التعزير بالحاكم‏؟‏ أو يعزرهم ولي الأمر من محتسب وغيره‏؟‏
فأجاب‏:‏
الحمد لله، تعزر تعزيرا بليغاً؛ ولو عزرها ولي الأمر مرات كان ذلك حسناً‏.‏ كما كان عمر بن الخطاب يكرر التعزير في الفعل إذا اشتمل على أنواع من المحرمات، فكان يعزر في اليوم الأول مائة، وفي الثاني مائة، وفي الثالث مائة‏:‏ يفرق التعزير؛ لئلا يفضي إلى فساد بعض الأعضاء‏.‏ وذلك أن هذه قد ادعت إلى غير أبيها، واستخلفت أخاها، وهذا من الكبائر، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من ادعي إلى غير أبيه أو تولي غير مواليه، فعليه لعنة الله والملائكة والناس أجمعين، لا يقبل الله منه صرفاً ولا عدلاً‏"‏، بل قد ثبت في الصحيح عن سعد وأبي بكرة أنهما سمعا النبي صلى الله عليه وسلم يقول‏:‏ ‏"‏من ادعي إلى غير أبيه

ص -21- فالجنة عليه حرام‏"‏‏.‏ وثبت ما هو أبلغ من ذلك في الصحيح عن أبي ذر، عن النبي صلى الله عليه وسلم أنه يقول‏:‏ ‏"‏ليس منا من ادعي إلى غير أبيه وهو يعلم إلا كَفَر، ومن ادعي ما ليس له فليس منا، وليتبوأ مقعده من النار، ومن رمى رجلا بالكفر أو قال‏:‏ عدو الله، وليس كذلك إلا حار عليه‏"‏، وهذا تغليظ عظيم يقتضى أن يعاقب على ذلك عقوبة عظيمة، يستحق فيها مائة سوط، ونحو ذلك‏.‏
وأيضاً، فإنها لَبَّست على الشهود، وأوقعتهم في العقود الباطلة، ونكحت نكاحاً باطلاً؛ فإن جمهور العلماء يقولون‏:‏ النكاح بغير ولي باطل، يعزرون من يفعل ذلك اقتداء بعمر بن الخطاب رضي الله عنه‏.‏ وهذا مذهب الشافعي وغيره، بل طائفة منهم يقيمون الحد في ذلك بالرجم وغيره‏.‏ ومن جوز النكاح بلا ولي مطلقاً، أو في المدينة، فلم يجوز على هذا الوجه من دعوى النسب الكاذب، وإقامة الولي الباطل، فكان عقوبة هذه متفقاً عليها بين المسلمين‏.‏
وتعاقب أيضاً على كذبها، وكذلك الدعوي أنه كان زوجها وطلقها، ويعاقب الزوج أيضاً‏.‏ وكذلك الذي ادعي أنه أخوها‏.‏ يعاقب على هذين الريبتين‏.‏ وأما المعرفون بهم يعاقبون على شهادة الزور؛ بالنسب لها، والتزويج والتطليق، وعدم ولي حاضر‏.‏ وينبغي أن يبالغ في عقوبة هؤلاء؛ فإن الفقهاء قد نصوا على أن شاهد الزور يسود وجهه؛ بما نقل عن عمر بن الخطاب

ص -22- رضي الله عنه أنه كان يسود وجهه‏.‏ إشارة إلى سواد وجهه بالكذب‏.‏ وأنه كان يركبه دابة مقلوباً إلى خلف‏.‏ إشارة إلى أنه قلب الحديث، ويطاف به حتى يشهره بين الناس أنه شاهد زور‏.‏
وتعزير هؤلاء ليس يختص بالحاكم، بل يعزره الحاكم والمحتسب وغيرهما من ولاة الأمور القادرين على ذلك، ويتعين ذلك في مثل هذه الحال التي ظهر فيها فساد كثير في النساء، وشهادة الزور كثيرة؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الناس إذا رأوا المنكر فلم يغيروه أوشك أن يعمهم الله بعقاب منه‏"‏‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن إجبار الأب لابنته البكر البالغ على النكاح‏:‏ هل يجوز أم لا‏؟‏
فأجاب‏:‏
وأما إجبار الأب لابنته البكر البالغة على النكاح، ففيه قولان مشهوران؛ هما روايتان عن أحمد‏.‏
إحداهما‏:‏ أنه يجبر البكر البالغ؛ كما هو مذهب مالك والشافعي، وهو اختيار الخرقي والقاضي وأصحابه‏.‏
والثانية‏:‏ لا يجبرها؛ كمذهب أبي حنيفة وغيره، وهو اختيار أبي بكر عبد العزيز بن جعفر‏.‏ وهذا القول هو الصواب‏.‏ والناس متنازعون في ‏[‏مناط الإجبار‏]‏، هل

ص -23- هو البكارة‏؟‏ أو الصغر‏؟‏ أو مجموعها‏؟‏ أو كل منهما‏؟‏ على أربعة أقوال في مذهب أحمد وغيره‏.‏ والصحيح أن مناط الإجبار هو الصغر، وأن البكر البالغ لا يجبرها أحد على النكاح؛ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تنكح البكر حتى تستأذن، ولا الثيب حتى تستأمر‏"‏ فقيل له‏:‏ إن البكر تستحي‏؟‏ فقال‏:‏ ‏"‏إذنها صماتها‏"‏‏.‏ وفي لفظ في الصحيح‏:‏ ‏"‏البكر يستأذنها أبوها‏"‏‏.‏ فهذا نهي النبي صلى الله عليه وسلم‏:‏ لا تنكح حتى تستأذن‏.‏ وهذا يتناول الأب وغيره، وقد صرح بذلك في الرواية الأخرى الصحيحة، وأن الأب نفسه يستأذنها‏.‏
وأيضاً، فإن الأب ليس له أن يتصرف في مالها إذا كانت رشيدة إلا بإذنها وبضعها أعظم من مالها، فكيف يجوز أن يتصرف في بضعها مع كراهتها ورشدها‏؟‏
وأيضاً، فإن الصغر سبب الحجر بالنص والإجماع‏.‏ وأما جعل البكارة موجبة للحجر فهذا مخالف لأصول الإسلام؛ فإن الشارع لم يجعل البكارة سببا للحجر في موضع من المواضع المجمع عليها، فتعليل الحجر بذلك تعليل بوصف لا تأثير له في الشرع‏.‏
وأيضاً، فإن الذين قالوا بالإجبار اضطربوا فيما إذا عينت كفؤاً، وعين الأب كفؤاً آخر‏:‏ هل يؤخذ بتعيينها‏؟‏ أو بتعيين الأب‏؟‏ على وجهين في مذهب الشافعي وأحمد‏.‏ فمن جعل العبرة بتعيينها نقض أصله، ومن جعل

ص -24- العبرة بتعيين الأب كان في قوله من الفساد والضرر والشر مالا يخفي؛ فإنه قد قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏الأيم أحق بنفسها من وليها؛ والبكر تستأذن، وإذنها صماتها‏"‏‏.‏ وفي رواية‏:‏ ‏"‏الثيب أحق بنفسها من وليها‏"‏‏.‏ فلما جعل الثيب أحق بنفسها دل على أن البكر ليست أحق بنفسها، بل الولي أحق، وليس ذلك إلا للأب والجد‏.‏ هذه عمدة المجبرين وهم تركوا العمل بنص الحديث، وظاهره، وتمسكوا بدليل خطابه، ولم يعلموا مراد الرسول صلى الله عليه وسلم‏.‏ وذلك أن قوله‏:‏ ‏"‏الأيم أحق بنفسها من وليها‏"‏ يعم كل ولي، وهم يخصونه بالأب والجد‏.‏ والثاني قوله‏:‏ ‏"‏والبكر تستأذن‏"‏ وهم لا يوجبون استئذانها، بل قالوا‏:‏ هو مستحب، حتى طرد بعضهم قياسه، وقالوا‏:‏ لما كان مستحباً اكتفي فيه بالسكوت، وادعي أنه حيث يجب استئذان البكر فلابد من النطق‏.‏ وهذا قاله بعض أصحاب الشافعي وأحمد‏.‏
وهذا مخالف لإجماع المسلمين قبلهم، ولنصوص رسول الله صلى الله عليه وسلم؛ فإنه قد ثبت بالسنة الصحيحة المستفيضة؛ واتفاق الأئمة قبل هؤلاء أنه إذا زوج البكر أخوها أو عمها فإنه يستأذنها، وإذنها صماتها‏.‏ وأما المفهوم، فالنبي صلى الله عليه وسلم فرق بين البكر والثيب؛ كما قال في الحديث الآخر‏:‏ ‏"‏لا تنكح البكر حتى تستأذن، ولا الثيب حتى تستأمر‏"‏، فذكر في هذه لفظ‏:‏ ‏[‏الإذن‏]‏، وفي هذه لفظ‏:‏ ‏[‏الأمر‏]‏، وجعل إذن هذه الصمات؛ كما أن إذن تلك النطق‏.‏ فهذان هما الفرقان اللذان فرق بهما النبي صلى الله عليه وسلم بين البكر

ص -25- والثيب، لم يفرق بينهما في الإجبار وعدم الإجبار؛ وذلك لأن ‏[‏البكر‏]‏ لما كانت تستحي أن تتكلم في أمر نكاحها لم تخطب إلى نفسها، بل تخطب إلى وليها، ووليها يستأذنها، فتأذن له، لا تأمره ابتداء، بل تأذن له إذا استأذنها، وإذنها صماتها‏.‏ وأما الثيب فقد زال عنها حياء البكر فتتكلم بالنكاح، فتخطب إلى نفسها، وتأمر الولي أن يزوجها‏.‏ فهي آمرة له، وعليه أن يعطيها فيزوجها من الكفؤ إذا أمرته بذلك‏.‏ فالولي مأمور من جهة الثيب، ومستأذن للبكر‏.‏ فهذا هو الذي دل عليه كلام النبي صلى الله عليه وسلم‏.‏
وأما تزويجها مع كراهتها للنكاح، فهذا مخالف للأصول والعقول، والله لم يسوغ لوليها أن يكرهها على بيع أو إجارة إلا بإذنها، ولا على طعام أو شراب أو لباس لا تريده، فكيف يكرهها على مباضعة ومعاشرة من تكره مباضعته، ومعاشرة من تكره معاشرته‏؟‏ ‏!‏ والله قد جعل بين الزوجين مودة ورحمة، فإذا كان لا يحصل إلا مع بغضها له، ونفورها عنه‏.‏ فأي مودة ورحمة في ذلك‏؟‏
ثم إنه إذا وقع الشقاق بين الزوجين فقد أمر الله ببعث حكم من أهله وحكم من أهلها‏.‏ و‏[‏الحكمان‏]‏ كما سماهما الله عز وجل ‏:‏ هما حكمان عند أهل المدينة، وهو أحد القولين للشافعي وأحمد، وعند أبي حنيفة‏.‏ والقول الآخر‏:‏ هما ‏[‏وكيلان‏]‏‏.‏ والأول أصح؛ لأن الوكيل

ص -26- ليس بحكم، ولا يحتاج فيه إلى أمر الأئمة، ولا يشترط أن يكون من الأهل، ولا يختص بحال الشقاق، ولا يحتاج في ذلك إلى نص خاص، ولكن إذا وقع الشقاق فلابد من ولي لهما، يتولي أمرهما؛ لتعذر اختصاص أحدهما بالحكم على الآخر‏.‏ فأمر الله أن يجعل أمرهما إلى اثنين من أهلهما، فيفعلان ما هو الأصلح من جمع بينهما، وتفريق بعوض أو بغيره‏.‏ وهنا يملك الحكم الواحد مع الآخر الطلاق بدون إذن الرجل، ويملك الحكم الآخر مع الأول بذل العوض من مالها بدون إذنها؛ لكونهما صارا وليين لهما‏.‏
وطرد هذا القول‏:‏ أن الأب يُطَلِّق على ابنه الصغير، والمجنون؛ إذا رأي المصلحة؛ كما هو إحدى الروايتين عن أحمد، وكذلك يخالع عن ابنته إذا رأى المصلحة لها‏.‏
وأبلغ من ذلك أنه إذا طلقها قبل الدخول فللأب أن يعفو عن نصف الصداق إذا قيل‏:‏ هو الذي بيده عقدة النكاح‏.‏ كما هو قول مالك، وأحمد في إحدى الروايتين عنه‏.‏ والقرآن يدل على صحة هذا القول، وليس الصداق كسائر مالها؛ فإنه وجب في الأصل نحلة، وبضعها عاد إليها من غير نقص، وكان إلحاق الطلاق بالفسوخ، فوجب ألا يتنصف، لكن الشارع جبرها بتنصيف الصداق؛ لما حصل لها من الانكسار به‏.‏
ولهذا جعل ذلك عوضا عن المتعة عند ابن عمر والشافعي وأحمد في إحدى الروايات عنه، فأوجبوا المتعة لكل مطلقة؛ إلا لمن طلقت بعد الفرض وقبل

ص -27- الدخول والمسيس، فحسبها ما فرض لها‏.‏ وأحمد في الرواية الأخرى مع أبي حنيفة وغيره لا يوجبون المتعة إلا لمن طلقت قبل الفرض والدخول، ويجعلون المتعة عوضا عن نصف الصداق، ويقولون‏:‏ كل مطلقة فإنها تأخذ صداقاً، إلا هذه‏.‏ وأولئك يقولون‏:‏ الصداق استقر قبل الطلاق بالعقد والدخول، والمتعة سببها الطلاق، فتجب لكل مطلقة، لكن المطلقة بعد الفرض وقبل المسيس متعت بنصف الصداق، فلا تستحق الزيادة‏.‏ وهذا القول أقوي من ذلك القول‏:‏ فإن الله جعل الطلاق سبب المتعة، فلا يجعل عوضا عما سببه العقد والدخول، لكن يقال على هذا‏:‏ فالقول الثالث أصح، وهو الرواية الأخرى عن أحمد‏:‏ أن كل مطلقة لها متعة؛ كما دل عليه ظاهر القرآن وعمومه، حيث قال‏:‏ ‏{‏وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 241‏]‏‏.‏
وأيضاً، فإنه قد قال‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏‏.‏ فأمر بتمتيع المطلقات قبل المسيس، ولم يخص ذلك بمن لم يفرض لها، مع أن غالب النساء يطلقهن بعد الفرض‏.‏
وأيضا، فإذا كان سبب المتعة هو الطلاق، فسبب المهر هو العقد‏.‏ فالمفوضة التي لم يسم لها مهراً يجب لها مهر المثل بالعقد، ويستقر بالموت، على القول الصحيح الذي دل عليه حديث بروع بنت واشق، التي تزوجت ومات عنها زوجها قبل أن يفرض لها مهر، وقضي لها النبي صلى الله عليه وسلم بأن لها مهر امرأة من نسائها، لا وَكْسَ ولا شَطَط، لكن هذه لو طلقت قبل

ص -28- المسيس لم يجب لها نصف المهر بنص القرآن؛ لكونها لم تشترط مهراً مسمي، والكسر الذي حصل لها بالطلاق انجبر بالمتعة، وليس هذا موضع بسط هذه المسائل‏.‏
ولكن المقصود أن الشارع لا يكره المرأة على النكاح إذا لم ترده، بل إذا كرهت الزوج وحصل بينهما شقاق، فإنه يجعل أمرها إلى غير الزوج لمن ينظر في المصلحة من أهلها، مع من ينظر في المصلحة من أهله، فيخلصها من الزوج بدون أمره، فكيف تؤسر معه أبداً بدون أمرها‏.‏ والمرأة أسيرة مع الزوج؛ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اتقوا الله في النساء؛ فإنهن عوان عندكم، أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله‏"‏‏.‏
وسئل رحمه الله تعالى عن بنت بالغ، وقد خطبت لقرابة لها فأبت، وقال أهلها للعاقد‏:‏ اعقد وأبوها حاضر‏:‏ فهل يجوز تزويجها‏؟‏
فأجاب‏:‏
أما إن كان الزوج ليس كفؤاً لها فلا تجبر على نكاحه بلا ريب، وأما إن كان كفؤاً فللعلماء فيه قولان مشهوران، لكن الأظهر في الكتاب والسنة والاعتبار أنها لا تجبر؛ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تنكح البكر حتى يستأذنها أبوها، وإذنها صماتها‏"‏‏.‏ والله أعلم‏.‏

ص -29- وسئل رحمه الله تعالى عن رجل تزوج بكرا بولاية أبيها، ولم يستأذن حين العقد، وكان قدم العقد عليها لزوج قبله، وطلقت قبل الدخول بغير إصابة، ثم دخل بها الزوج الثاني فوجدها بنتاً، فكتم ذلك، وحملت الزوجة منه، واستقر الحال بينهما، فلما علم الزوج أنها لم تستأذن حين العقد عليها سأل عن ذلك، قيل له‏:‏ إن العقد مفسوخ؛ لكونها بنتاً ولم تستأذن‏:‏ فهل يكون العقد مفسوخاً‏؟‏ والوطء شبهة‏؟‏ ويلزم تجديد العقد أم لا‏؟‏
فأجاب‏:‏
أما إذا كانت ثيباً من زوج، وهي بالغ فهذه لا تنكح إلا بإذنها باتفاق الأئمة؛ ولكن إذا زوجت بغير إذنها، ثم أجازت العقد جاز ذلك في مذهب أبي حنيفة ومالك، والإمام أحمد في إحدى الروايتين، ولم يجز في مذهب الشافعي وأحمد في رواية أخري‏.‏ وإن كانت ثيباً من زنا فهي كالثيب من النكاح في مذهب الشافعي وأحمد وصاحبي أبي حنيفة‏.‏ وفيه قول آخر‏:‏ أنها كالبكر، وهو مذهب أبي حنيفة نفسه ومالك‏.‏ وإن كانت البكارة زالت بوثبة، أو بأصبع، أو نحو ذلك فهي كالبكر عند الأئمة الأربعة‏.‏
وإذا كانت بكراً فالبكر يجبرها أبوها على النكاح، وإن كانت بالغة، في مذهب مالك، والشافعي، وأحمد في إحدى الروايتين‏.‏ وفي الأخرى وهي

ص -30- مذهب أبي حنيفة وغيره أن الأب لا يجبرها إذا كانت بالغاً‏.‏ وهذا أصح ما دل عليه سنة رسول الله صلى الله عليه وسلم وشواهد الأصول‏.‏ فقد تبين في هذه المسألة أن أكثر العلماء يقولون‏:‏ إذا اختارت هي العقد جاز، وإلا يحتاج إلى استئناف‏.‏ وقد يقال‏:‏ هو الأقوي هنا؛ لا سيما والأب إنما عقد معتقدًا أنها بكر، وأنه لا يحتاج إلى استئذانها؛ فإذا كانت في الباطن بخلاف ذلك كان معذوراً‏.‏ فإذا اختارت هي النكاح لم يكن هذا بمنزلة تصرف الفضولي‏.‏ ووقف العقد على الإجازة فيه نزاع مشهور بين العلماء، والأظهر فيه التفصيل بين بعضها وبعض‏.‏ كما هو مبسوط في غير هذا الموضع‏.‏
وقال الشيخ رحمه الله‏:‏
ليس لأحد الأبوين أن يلزم الولد بنكاح من لا يريد، وأنه إذا امتنع لا يكون عاقاً، وإذا لم يكن لأحد أن يلزمه بأكل ما ينفر عنه مع قدرته على أكل ما تشتهيه نفسه كان النكاح كذلك، وأولى؛ فإن أكل المكروه مرارة ساعة، وعشرة المكروه من الزوجين على طول يؤذي صاحبه كذلك، ولا يمكن فراقه‏.‏
وسئل رحمه الله عن رجل تحت حجر والده، وقد تزوج بغير إذن والده، وشهد المعروفون أن والده مات وهو حي‏:‏ فهل يصح العقد أم لا‏؟‏ وهل يجب على الولد إذا تزوج بغير إذن والده حق أم لا‏؟‏

ص -31- فأجاب‏:‏
إن كان سفيها محجوراً عليه، لا يصح نكاحه بدون إذن أبيه ويفرق بينهما‏.‏ وإذا فرق بينهما قبل الدخول فلا شيء عليه‏.‏ وإن كان رشيداً صح نكاحه، وإن لم يأذن له أبوه‏.‏ وإذا تنازع الزوجان، هل نكح وهو رشيد أو وهو سفيه، فالقول قول مدعي صحة النكاح‏.‏
وسئل رحمه الله عن رجل خطب امرأة، ولها ولد، والعاقد مالكي، فطلب العاقد الولد فتعذر حضوره، وجيء بغيره، وأجاب العاقد في تزويجها‏:‏ فهل يصح العقد‏؟‏
فأجاب‏:‏
لا يصح هذا العقد؛ وذلك لأن الولد وليها، وإذا كان حاضرا غير ممتنع لم تزوج إلا بإذنه‏.‏ فأما إن غاب غيبة بعيدة انتقلت الولاية إلى الأبعد أو الحاكم‏.‏ ولو زوجها شافعي معتقداً أن الولد لا ولاية له كان من مسائل الاجتهاد، لكن الذي زوجها مالكي يعتقد ألا يزوجها إلا ولدها، فإذا لبس عليه وزوجها من يعتقده ولدها ولم يكن هذا الحاكم قد زوجها بولايته، ولا زوجت بولاية ولي من نسب أو ولاء، فتكون منكوحة بدون إذن ولي أصلا‏.‏ وهذا النكاح باطل عند الجمهور، كما وردت به النصوص‏.‏
وسئل رحمه الله عن امرأة خلاها أخوها في مكان لتوفي عدة زوجها، فلما انقضت العدة هربت إلى بلد مسيرة يوم‏.‏ وتزوجت بغير إذن أخيها، ولم يكن لها ولي غيره‏:‏ فهل يصح العقد، أم لا‏؟‏

ص -32- فأجاب‏:‏
إذا لم يكن أخوها عاضلا لها، وكان أهلا للولاية، لم يصح نكاحها بدون إذنه، والحال هذه‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل تزوج بالغة من جدها أبي أبيها، وما رشدها، ولا معه وصية من أبيها، فلما دنت وفاة جدها أوصى على البنت رجلا أجنبياً‏:‏ فهل للجد المذكور على الزوجة ولاية بعد أن أصابها الزوج، وهل له أن يوصى عليها‏؟‏
فأجاب‏:‏
أما إذا كانت رشيدة فلا ولاية عليها، لا للجد ولا غيره باتفاق الأئمة، وإن كانت ممن يستحق الحجر عليها ففيه للعلماء قولان‏:‏ أحدهما‏:‏ أن الجد له ولاية، وهذا مذهب أبي حنيفة‏.‏ والثاني‏:‏ لا ولاية له، وهو مذهب مالك، وأحمد في المشهور عنه‏.‏ وإذا تزوجت الجارية ومضت عليها سنة وأولدها أمكن أن تكون رشيدة باتفاق العلماء‏.
وسئل عمن برطل ولي امرأة ليزوجها إياه، فزوجها ثم صالح صاحب المال عنه‏:‏ فهل على المرأة من ذلك درك‏؟‏
فأجاب‏:‏
آثم فيما فعل‏.‏ وأما النكاح فصحيح، ولا شيء على المرأة من ذلك‏؟‏

ص -33- وسئل شيخ الإسلام رحمه الله عن رجل له جارية، وقد أعتقها، وتزوج بها، ومات‏.‏ ثم خطبها من يصلح‏:‏ فهل لأولاد سيدها أن يزوجوها‏؟‏
فأجاب‏:‏
الحمد لله، إذا خطبها من يصلح لها فعلى أولاد سيدها أن يزوجوها، فإن امتنعوا من ذلك زوجها الحاكم، أو عصبة المعتق إن كان له عصبة غير أولاده؛ لكن من العلماء من يقدم الحاكم إذا عضل الولي الأقرب وهو مذهب الشافعي وأحمد في رواية‏.‏ ومنهم من يقدم العصبة كأبي حنيفة في المشهور عنه، فإذا لم يكن له عصبة زوج الحاكم باتفاق العلماء، ولو امتنع العصبة كلهم زوج الحاكم بالاتفاق‏.‏ وإذا أذن العصبة للحاكم جاز باتفاق العلماء‏.‏
وسئل رحمه الله عن رجل تزوج معتقة رجل، وطلقها، وتزوجت بآخر وطلقها، ثم حضرت إلى البلد الذي فيه الزوج الأول، فأراد ردها، ولم يكن معها براءة، فخاف أن يطلب منه براءة‏:‏ فحضرا عند قاضي البلد، وادعي أنها جاريته وأولدها، وأنه يريد عتقها ويكتب لها كتاباً‏:‏ فهل يصح هذا العقد أم لا‏؟‏

ص -34- فأجاب‏:‏
إذا زوجها القاضي بحكم أنه وليها، وكانت خلية من الموانع الشرعية، ولم يكن لها ولي أولى من الحاكم، صح النكاح‏.‏ وإن ظن القاضي أنها عتيقة وكانت حرة الأصل، فهذا الظن لا يقدح في صحة النكاح‏.‏ وهذا ظاهر على أصل الشافعي؛ فإن الزوج عنده لا يكون ولياً‏.‏ وأما من يقول‏:‏ إن المعتقة يكون زوجها المعتق وليها، والقاضي نائبه، فهنا إذا زوج الحاكم بهذه النيابة، ولم يكن قبولها من جهتها، ولكن من كونها حرة الأصل، فهذا فيه نظر‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن أعراب نازلين على البحر وأهل بادية، وليس عندهم ولا قريبا منهم حاكم، ولا لهم عادة أن يعقدوا نكاحا إلا في القري التي حولهم عند أئمتها‏:‏ فهل يصح عقد أئمة القري لهم مطلقاً لمن لها ولي، ولمن ليس لها ولي، وربما كان أئمة ليس لهم إذن من متول‏:‏ فهل يصح عقدهم في الشرع مع إشهاد من اتفق من المسلمين على العقود، أم لا‏؟‏ وهل على الأئمة إثم إذا لم يكن في العقد مانع غير هذا الحال الذي هو عدم إذن الحاكم للإمام بذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، أما من كان لها ولي من النسب، وهو العصبة من النسب أو الولاء‏:‏ مثل أبيها، وجدها، وأخيها، وعمها، وابن أخيها، وابن عمها، وعم أبيها، وابن عم أبيها، وإن كانت معتقة فمعتقها، أو عصبة معتقها، فهذه يزوجها الولي بإذنها، والابن ولي عند الجمهور، ولا يفتقر ذلك إلى حاكم باتفاق العلماء‏.‏

ص -35- وإذا كان النكاح بحضرة شاهدين من المسلمين صح النكاح‏.‏ وإن لم يكن هناك أحد من الأئمة‏.‏ ولو لم يكن الشاهدان معدلين عند القاضي بأن كانا مستورين صح النكاح إذا أعلنوه ولم يكتموه في ظاهر مذهب الأئمة الأربعة‏.‏ ولو كان بحضرة فاسقين صح النكاح أيضاً عند أبي حنيفة، وأحمد في إحدى الروايتين‏.‏ ولو لم يكن بحضرة شهود، بل زوجها وليها وشاع ذلك بين الناس صح النكاح في مذهب مالك، وأحمد بن حنبل في إحدى الروايتين عنه‏.‏ وهذا أظهر قولي العلماء، فإن المسلمين مازالوا يزوجون النساء على عهد النبي صلى الله عليه وسلم، ولم يكن النبي صلى الله عليه وسلم يأمرهم بالإشهاد، وليس في اشتراط الشهادة في النكاح حديث ثابت، لا في الصحاح، ولا في السنن، ولا في المساند‏.‏ وأما من لا ولي لها، فإن كان في القرية أو الحلة نائب حاكم زوجها هو، وأمير الأعراب ورئيس القرية‏.‏ وإذا كان فيهم إمام مطاع زوجها أيضاً بإذنها‏.‏ والله أعلم‏.‏
وسئل قدس الله روحه عن رجل أسلم‏:‏ هل يبقى له ولاية على أولاده الكتابيين‏؟‏
فأجاب‏:‏
لا ولاية له عليهم في النكاح، كما لا ولاية له عليهم في الميراث، فلا يزوج المسلم الكافرة، سواء كانت بنته أو غيرها، ولا يرث كافر مسلما، ولا مسلم كافرا‏.‏ وهذا مذهب الأئمة الأربعة وأصحابهم من السلف والخلف،

ص -36- لكن المسلم إذا كان مالكاً للأمة زوجها بحكم الملك، وكذلك إذا كان ولي أمر زواجها بحكم الولاية‏.‏ وأما بالقرابة والعتاقة فلا يزوجها؛ إذ ليس في ذلك إلا خلاف شاذ عن بعض أصحاب مالك في النصراني يزوج ابنته، كما نقل عن بعض السلف أنه يرثها؛ وهما قولان شاذان‏.‏ وقد اتفق المسلمون على أن الكافر لا يرث المسلم، ولا يتزوج الكافر المسلمة‏.‏
والله سبحانه قد قطع الولاية في كتابه بين المؤمنين والكافرين، وأوجب البراءة بينهم من الطرفين، وأثبت الولاية بين المؤمنين، فقد قال تعالى‏:‏ ‏{‏قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ ٍ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏، وقال تعالى‏:‏ ‏{‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ واليوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏‏[‏المجادلة‏:‏ 22‏]‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ اليهود وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ إلى قوله‏:‏ ‏{‏إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ‏}‏ إلى قوله‏:‏ ‏{‏فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏ 5156‏]‏، والله تعالى إنما أثبت الولاية بين أولى الأرحام بشرط الإيمان، كما قال تعالى‏:‏ ‏{‏وَأُوْلُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَاجِرِينَ‏}‏ ‏[‏الأحزاب‏:‏ 6‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}

ص -37- إلى قوله‏:‏ ‏{‏وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ إلى قوله‏:‏ ‏{‏وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَئِكَ مِنكُمْ وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ‏}‏ ‏[‏الأنفال‏:‏ 7275‏]‏‏.‏
وسئل رحمه الله تعالى عن رجل له جارية معتوقة، وقد طلبها منه رجل ليتزوجها، فحلف بالطلاق ما أعطيك إياها‏:‏ فهل يلزمه الطلاق إذا وكل رجلا في زواجها لذلك الرجل‏؟‏
فأجاب‏:‏
متى فعل المحلوف عليه بنفسه أو وكيله حنث؛ لكن إذا كان الخاطب كفؤاً فله أن يزوجها الولي الأبعد، مثل ابنه، أو أبيه، أو أخيه، أو يزوجها الحاكم بإذنها ودون إذن المعتق؛ فإنه عاضل، ولا يحتاج إلى إذنه، ولا حنث عليه إذا زوجت على هذا الوجه‏.‏
وسئل رحمه الله عمن يعقد عقود الأنكحة بولي وشاهدي عدل‏:‏ هل للحاكم منعه‏؟‏
فأجاب‏:‏
ليس للحاكم أن يمنع المذكور أن يتوكل للولي فيعقد العقد على الوجه الشرعي، لكن من لا ولي لها لا تزوج إلا بإذن السلطان، وهو الحاكم‏.‏ والله أعلم‏.‏

ص -38- وسئل رحمه الله تعالى عن رجل خطب امرأة حرة لها ولي غير الحاكم، فجاء بشهود وهو يعلم فسق الشهود، لكن لو شهدوا عند الحاكم قبلهم‏:‏ فهل يصح نكاح المرأة بشهادتهم‏؟‏ وإذا صح هل يكره‏؟‏
فأجاب‏:‏
نعم يصح النكاح والحال هذه‏.‏ و‏[‏العدالة‏]‏ المشترطة في شاهدي النكاح إنما هي أن يكونا مستورين غير ظاهري الفسق، وإذا كانا في الباطن فاسقين، وذلك غير ظاهر، بل ظاهرهما الستر انعقد النكاح بهما في أصح قولي العلماء؛ في مذهب أحمد، والشافعي، وغيرهما؛ إذ لو اعتبر في شاهدي النكاح أن يكونا معدلين عند الحاكم، لما صح نكاح أكثر الناس إلا بذلك‏!‏ وقد علم أن الناس على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلى كانوا يعقدون الأنكحة بمحضر من بعضهم، وإن لم يكن الحاضرون معدلين عند أولى الأمر‏.‏ ومن الفقهاء من قال‏:‏ يشترط أن يكونا مبرزي العدالة؛ فهؤلاء شهود الحكام معدلون عندهم، وإن كان فيهم من هو فاسق في نفس الأمر‏.‏ فعلى التقديرين ينعقد النكاح بشهادتهم وإن كانوا في الباطن فساقا‏.‏ والله أعلم‏.‏

ص -39- وسئل رحمه الله تعالى عن حديث أبي هريرة رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا تنكح الأيِّم حتى تستأمر، ولا تنكح البكر حتى تستأذن‏"‏‏.‏ قالوا‏:‏ يا رسول الله، كيف إذنها‏؟‏ قال‏:‏ ‏"‏أن تسكت‏"‏ متفق عليه، وعن ابن عباس رضي الله عنه أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏الأيم أحق بنفسها من وليها، والبكر تستأذن في نفسها، وإذنها صماتها‏"‏، وفي رواية‏:‏ ‏"‏البكر يستأذنها أبوها في نفسها، وصمتها إقرارها‏"‏ رواه مسلم في صحيحه‏.‏ وعن عائشة رضي الله عنها قالت‏:‏ سألت رسول الله صلى الله عليه وسلم عن الجارية ينكحها أهلها أتستأمر أم لا‏؟‏ فقال لها رسول الله صلى الله عليه وسلم‏:‏ ‏"‏نعم، تستأمر‏"‏ قالت عائشة‏:‏ فقلت له‏:‏ فإنها تستحي، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏فذلك إذنها إذا هي سكتت‏"‏‏.‏ وعن خنساء ابنة خدام‏:‏ أن أباها زوجها وهي بنت فكرهت ذلك، فأتت رسول الله صلى الله عليه وسلم فرد نكاحه‏.‏ رواه البخاري‏.‏
فأجاب‏:‏
المرأة لا ينبغي لأحد أن يزوجها إلا بإذنها، كما أمر النبي صلى الله عليه وسلم، فإن كرهت ذلك لم تجبر على النكاح، إلا الصغيرة البكر، فإن أباها يزوجها ولا إذن لها‏.‏ وأما البالغ الثيب فلا يجوز تزويجها بغير إذنها،

ص -40- لا للأب ولا لغيره بإجماع المسلمين، وكذلك البكر البالغ ليس لغير الأب والجد تزويجها بدون إذنها بإجماع المسلمين‏.‏ فأما الأب والجد فينبغي لهما استئذانها‏.‏ واختلف العلماء في استئذانها‏:‏ هل هو واجب‏؟‏ أو مستحب‏؟‏ والصحيح أنه واجب‏.‏ ويجب على ولي المرأة أن يتقي الله فيمن يزوجها به، وينظر في الزوج‏:‏ هل هو كفؤ، أو غير كفؤ‏؟‏ فإنه إنما يزوجها لمصلحتها، لا لمصلحته، وليس له أن يزوجها بزوج ناقص؛ لغرض له؛ مثل أن يتزوج مولية ذلك الزوج بدلها، فيكون من جنس الشغار الذي نهي عنه النبي صلى الله عليه وسلم، أو يزوجها بأقوام يحالفهم على أغراض له فاسدة، أو يزوجها لرجل لمال يبذله له وقد خطبها من هو أصلح لها من ذلك الزوج، فيقدم الخاطب الذي بَرْطَلَه على الخاطب الكفؤ الذي لم يبرطله‏.‏
وأصل ذلك‏:‏ أن تصرف الولي في بضع وليته كتصرفه في مالها، فكما لا يتصرف في مالها إلا بما هو أصلح، كذلك لا يتصرف في بعضها إلا بما هو أصلح لها، إلا أن الأب له من التبسط في مال ولده ما ليس لغيره، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أنت ومالك لأبيك‏"‏ بخلاف غير الأب‏.‏
وسئل رحمه الله عن المرأة التي يعتبر إذنها في الزواج شرعا هل يشترط الإشهاد عليها بإذنها لوليها‏؟‏ أم لا‏؟‏ وإذا قال الولي‏:‏ إنها أذنت لي في تزويجها من هذا

ص -41- الشخص‏:‏ فهل للعاقد أن يعقد بمجرد قول الولي‏؟‏ أم قولها‏؟‏ وكيفية الحكم في هذه المسألة بين العلماء‏؟‏
فأجاب‏:‏
الحمد لله، الإشهاد على إذنها ليس شرطا في صحة العقد عند جماهير العلماء، وإنما فيه خلاف شاذ في مذهب الشافعي وأحمد، فإن ذلك شرط‏.‏ والمشهور في المذهبين كقول الجمهور أن ذلك لا يشترط‏.‏ فلو قال الولي‏:‏ أذنت لي في العقد، فعقد العقد، وشهد الشهود على العقد، ثم صدقته الزوجة على الإذن كان النكاح ثابتا صحيحا باطنا وظاهرا، وإن أنكرت الإذن كان القول قولها مع يمينها، ولم يثبت النكاح‏.‏ وداعوه الإذن عليها كما لو ادعي النكاح بعد موت الشهود ونحو ذلك‏.‏ والذي ينبغي لشهود النكاح أن يشهدوا على إذن الزوجة قبل العقد، لوجوه ثلاثة‏:‏
أحدها‏:‏ أن ذلك عقد متفق على صحته، ومهما أمكن أن يكون العقد متفقا على صحته، فلا ينبغي أن يعدل عنه إلى ما فيه خلاف، وإن كان مرجوحا، إلا لمعارض راجح‏.‏
الوجه الثاني‏:‏ أن ذلك معونة على تحصيل مقصود العقد، وأمان من جحوده، لاسيما في مثل المكان والزمان الذي يكثر فيه جحد النساء وكذبهن، فإن ترك الإشهاد عليها كثيرا ما يفضي إلى خلاف ذلك‏.‏ ثم إنه يفضي إلى أن تكون زوجة في الباطن، دون الظاهر‏.‏ وفي ذلك مفاسد متعددة‏.‏

ص -42- والوجه الثالث‏:‏ أن الولي قد يكون كاذبا في دعوى الاستئذان، وأن يحتال بذلك على أن يشهد أنه قد زوجها، وأن يظن الجهال أن النكاح يصح بدون ذلك، إذا كان عند العامة أنها إذا زوجت عند الحاكم صارت زوجة‏.‏ فيفضي إلى قهرها وجعلها زوجة بدون رضاها‏.‏
وأما العاقد الذي هو نائب الحاكم إذا كان هو المزوج لها بطريق الولاية عليها، لا بطريق الوكالة للولي، فلا يزوجها حتى يعلم أنها قد أذنت‏.‏ وذلك بخلاف ما إذا كان شاهداً على العقد‏.‏ وإن زوجها الولي بدون إذنها فهو نكاح الفضولي‏.‏ وهو موقوف على إذنها عند أبي حنيفة ومالك، وهو باطل مردود عند الشافعي، وأحمد في المشهور عنه‏.‏ وسئل رحمه الله عن بنت زالت بكارتها بمكروه، ولم يعقد عليها عقد قط، وطلبها من يتزوجها، فذكر له ذلك فرضي‏:‏ فهل يصح العقد بما ذكر إذا شهد المعروفون أنها بنت؛ لتسهيل الأمر في ذلك‏؟‏
فأجاب‏:‏
إذا شهدوا أنها ما زوجت كانوا صادقين، ولم يكن في ذلك تلبيس على الزوج؛ لعلمه بالحال‏.‏ وينبغي استنطاقها بالأدب؛ فإن العلماء متنازعون‏:‏ هل إذنها إذا زالت بكارتها بالزنا‏:‏ الصمت، أو‏:‏ النطق‏.‏ والأول مذهب الشافعي، وأحمد، كصاحبي أبي حنيفة‏.‏ وعند أبي حنيفة ومالك‏:‏ إذنها الصمات، كالتي لم تزل عذرتها‏.‏

ص -43- وسئل رحمه الله عن بنت يتيمة، ولها من العمر عشر سنين، ولم يكن لها أحد، وهي مضطرة إلى من يكفلها‏:‏ فهل يجوز لأحد أن يتزوجها بإذنها، أم لا‏؟‏
فأجاب‏:‏
هذه يجوز تزويجها بكفءٍ لها عند أكثر السلف والفقهاء، وهو مذهب أبي حنيفة وأحمد في ظاهر مذهبه، وغيرهما‏.‏ وقد دل على ذلك الكتاب والسنة، كقوله تعالى‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء‏}‏ الآية ‏[‏النساء‏:‏ 127‏]‏‏.‏ وقد أخرجا تفسير هذه الآية في الصحيحين عن عائشة، وهو دليل في اليتيمة؛ وزوجها من يعدل عليها في المهر، لكن تنازع هؤلاء‏:‏ هل تزوج بإذنها أم لا‏؟‏ فذهب أبو حنيفة أنها تزوج بغير إذنها، ولها الخيار إذا بلغت، وهي رواية عن أحمد‏.‏ وظاهر مذهب أحمد أنها تزوج بغير إذنها إذا بلغت تسع سنين، ولا خيار لها إذا بلغت؛ لما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏اليتيمة تستأذن في نفسها، فإن سكتت فقد أذنت، وإن أبت فلا جواز عليها‏"‏، وفي لفظ‏:‏ ‏"‏لا تنكح اليتيمة حتى تستأذن، فإن سكتت فقد أذنت، وإن أبت فلا جواز عليها‏"‏‏.‏

ص -44- وسئل شيخ الإسلام رحمه الله عن صغيرة دون البلوغ مات أبوها‏:‏ هل يجوز للحاكم أو نائبه أن يزوجها أم لا‏؟‏ وهل يثبت لها الخيار إذا بلغت أم لا‏؟‏
فأجاب‏:‏
إذا بلغت تسع سنين فإنه يزوجها الأولياء من العصبات والحاكم ونائبه في ظاهر مذهب أحمد، وهو مذهب أبي حنيفة وغيرهما، كما دل على ذلك الكتاب والسنة في مثل قوله تعالى‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ‏}‏ ‏[‏النساء‏:‏ 127‏]‏‏.‏ وأخرجا في الصحيحين عن عروة بن الزبير، أنه سأل عائشة عن قول الله عز وجل‏:‏ ‏{‏وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي اليتَامَى فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ‏}‏ ‏[‏النساء‏:‏ 3‏]‏‏.‏ قالت‏:‏ يا ابن أختي، هذه اليتيمة في حجر وليها تشاركه في ماله، فيعجبه مالها وجمالها؛ فيريد وليها أن يتزوجها من غير أن يقسط في صداقها؛ فيعطيها مثل ما يعطيها غيره، فنهوا أن ينكحوهن إلا أن يقسطوا لهن، ويبلغوا بهن على سنتهن في الصداق، وأمروا أن ينكحوا ما طاب لهم من النساء سواهن‏.‏ قال عروة‏:‏ قالت عائشة‏:‏ ثم إن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن، فأنزل الله عز وجل‏:‏

ص -45- {‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ‏}‏ الآية ‏[‏النساء‏:‏ 127‏]‏‏.‏ قالت عائشة‏:‏ والذي ذكر الله أنه ‏{‏وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ‏}‏ الآية ‏[‏النساء‏:‏ 127‏]‏، الأولى التي قالها الله عز وجل‏:‏ ‏{‏وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ‏}‏ ‏[‏النساء‏:‏ 3‏]‏، قالت عائشة‏:‏ وقول الله عز وجل في الآية الأخري‏:‏ ‏{‏وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ‏}‏ ‏[‏النساء‏:‏ 127‏]‏، رغبة أحدكم عن يتيمته التي تكون في حجره حيث تكون قليلة المال والحال‏.‏ وفي لفظ آخر‏:‏ إذا كانت ذات مال وجمال رغبوا في نكاحها في إكمال الصداق، وإذا كانت مرغوبا عنها في قلة المال والجمال رغبوا عنها، وأخذوا غيرها من النساء‏.‏ قال‏:‏ فكما يتركونها حتى يرغبوا عنها، فليس لهم أن ينكحوها إذا رغبوا فيها، إلا أن يقسطوا لها ويعطوها حقها من الصداق‏.‏ فهذا يبين أن الله أذن لهم أن يزوجوا اليتامي من النساء إذا فرضوا لهن صداق مثلهن، ولم يأذن لهم في تزويجهن بدون صداق المثل؛ لأنها ليست من أهل التبرع؛ ودلائل ذلك متعددة‏.‏
ثم الجمهور الذين جوزوا إنكاحها لهم قولان‏:‏
أحدهما‏:‏ وهو قول أبي حنيفة وأحمد في إحدى الروايتين‏:‏ أنها تزوج بدون إذنها؛ ولها الخيار إذا بلغت‏.‏
والثاني‏:‏ وهو المشهور في مذهب أحمد وغيره‏:‏ أنها لا تزوج إلا بإذنها؛ ولا خيار لها إذا بلغت‏.‏ وهذا هو الصحيح الذي دلت عليه السنة، كما روي أبو هريرة، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏تستأذن

ص -46- اليتيمة في نفسها؛ فإن سكتت فهو إذنها؛ وإن أبت فلا جواز عليها‏"‏ رواه أحمد وأبو داود والترمذي والنسائي، وعن أبي موسي الأشعري‏:‏ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏تستأمر اليتيمة في نفسها، فإن سكتت فقد أذنت؛ وإن أبت فلا جواز عليها‏"‏‏.‏ فهذه السنة نص في القول الثالث الذي هو أعدل الأقوال أنها تزوج؛ خلافا لمن قال‏:‏ إنها لا تزوج حتى تبلغ فلا تصير ‏[‏يتيمة‏]‏‏.‏ والكتاب والسنة صريح في دخول اليتيمة قبل البلوغ في ذلك؛ إذ البالغة التي لها أمر في مالها يجوز لها أن ترضي بدون صداق المثل؛ ولأن ذلك مدلول اللفظ وحقيقته؛ ولأن ما بعد البلوغ وإن سمي صاحبه يتيما مجازًا فغايته أن يكون داخلا في العموم‏.‏ وإما أن يكون المراد باليتيمة البالغة دون التي لم تبلغ؛ فهذا لا يسوغ حمل اللفظ عليه بحال‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن بنت يتيمة ليس لها أب، ولا لها ولي إلا أخوها، وسنها اثنا عشر سنة، ولم تبلغ الحلم؛ وقد عقد عليها أخوها بإذنها‏:‏ فهل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
هذا العقد صحيح في مذهب أحمد المنصوص عنه في أكثر أجوبته، الذي عليه عامة أصحابه، ومذهب أبي حنيفة أيضا، لكن أحمد في المشهور عنه يقول‏:‏ إذا زوجت بإذنها وإذن أخيها لم يكن لها الخيار إذا

ص -47- بلغت‏.‏ وأبو حنيفة وأحمد في رواية يقول‏:‏ تزوج بلا إذنها، ولها الخيار إذا بلغت‏.‏ وهذا أحد القولين في مذهب مالك أيضا‏.‏ ثم عنه رواية‏:‏ إن دعت حاجة إلى نكاحها، ومثلها يوطأ جاز‏.‏ وقيل‏:‏ تزوج ولها الخيار إذا بلغت‏.‏ وقال ابن بشير‏:‏ اتفق المتأخرون أنه يجوز نكاحها إذا خيف عليها الفساد‏.‏ والقول الثالث‏:‏ وهو قول الشافعي وأحمد في الرواية الأخري‏:‏ أنها لا تزوج حتى تبلغ، إذا لم يكن لها أب وجد‏.‏ قالوا‏:‏ لأنه ليس لها ولي يجبر، وهي في نفسها لا إذن لها قبل البلوغ؛ فتعذر تزويجها بإذنها وإذن وليها‏.‏
والقول الأول أصح بدلالة الكتاب والسنة والاعتبار؛فإن الله تعالى يقول‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ وَأَن تَقُومُواْ لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ كَانَ بِهِ عليمًا‏}‏ ‏[‏النساء‏:‏ 127‏]‏، وقد ثبت عن عائشة رضي الله عنها أن هذه الآية نزلت في اليتيمة تكون في حجر وليها، فإن كان لها مال وجمال تزوجها ولم يقسط في صداقها؛ فإن لم يكن لها مال لم يتزوجها، فنهي أن يتزوجها حتى يقسط في صداقها؛ من أجل رغبته عن نكاحها إذا لم يكن لها مال‏.‏ وقوله‏:‏ ‏{‏قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ‏}‏ يفتيكم، ونفتيكم في المستضعفين‏.‏ فقد أخبرت

ص -48- عائشة في هذا الحديث الصحيح الذي أخرجه البخاري ومسلم‏:‏ أن هذه الآية نزلت في اليتيمة تكون في حجر وليها، وأن الله أذن له في تزويجها إذا أقسط في صداقها، وقد أخبر أنها في حجره‏.‏ فدل على أنها محجور عليها‏.‏
وأيضا، فقد ثبت في السنن من حديث أبي موسي، وأبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تنكح اليتيمة حتى تستأذن، فإن سكتت فقد أذنت، وإن أبت فلاجواز عليها‏"‏، فيجوز تزويجها بإذنها، ومنعه بدون إذنها‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏"‏لا يتم بعد احتلام‏"‏، ولو أريد ‏[‏باليتيم‏]‏ ما بعد البلوغ، فبطريق المجاز، فلابد أن يعم ما قبل البلوغ وما بعده‏.‏ أما تخصيص لفظ ‏[‏اليتيم‏]‏ بما بعد البلوغ فلا يحتمله اللفظ بحال؛ ولأن الصغير المميز يصح لفظه مع إذن وليه، كما يصح إحرامه بالحج بإذن الولي، وكما يصح تصرفه في البيع وغيره بإذن وليه عند أكثر العلماء، كما دل على ذلك القرآن بقوله‏:‏ ‏{‏وَابْتَلُواْ اليتَامَى حَتَّىَ إِذَا بَلَغُواْ النِّكَاحَ‏}‏ الآية ‏[‏النساء‏:‏ 6‏]‏‏.‏ فأمر بالابتلاء قبل البلوغ؛ وذلك قد لا يأتي إلا بالبيع ولا تصح وصيته وتدبيره عند الجمهور وكذلك إسلامه؛ كما يصح صومه وصلاته وغير ذلك لما له في ذلك من المنفعة‏.‏ فإذا زوجها الولي بإذنها من كفؤ جاز، وكان هذا تصرفا بإذنها، وهو مصلحة لها، وكل واحد من هذين مصحح لتصرف المميز‏.‏ والله أعلم‏.‏

ص -49- وسئل شيخ الإسلام رحمه الله عن بنت دون البلوغ، وحضر من يرغب في تزويجها‏:‏ فهل يجوز للحاكم أن يزوجها أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان الخاطب لها كفؤًا جاز تزويجها في أصح قولي العلماء، وهو مذهب أبي حنيفة، وأحمد في المشهور عنه‏.‏ ثم منهم من يقول‏:‏ تزوج بلا أمرها، ولها الخيار، كمذهب أبي حنيفة ورواية عن أحمد‏.‏ ومنهم من يقول‏:‏ إذا بلغت تسع سنين زوجت بإذنها، ولا خيار لها إذا بلغت‏.‏ وهو ظاهر مذهب أحمد؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تنكح اليتيمة حتى تستأذن فإن سكتت فقد أذنت، وإن أبت فلا جواز عليها‏"‏ رواه أبو داود والنسائي وغيرهما‏.‏
وتزويج ‏[‏اليتيمة‏]‏ ثابت بالكتاب والسنة، قال تعالى‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ‏}‏، وقد ثبت في الصحيح عن عائشة رضي الله عنها أنها نزلت في اليتيمة التي يرغب وليها أن ينكحها إذا كان لها مال، ولا ينكحها إذا لم يكن لها مال، فنهوا عن نكاحهن حتى يقسطوا لهن في الصداق‏.‏ فقد أذن الله للولي أن ينكح اليتيمة؛ إذا أصدقها صداق المثل‏.‏ والله أعلم‏.‏

ص -50- وسئل رحمه الله تعالى عن رجل تزوج يتيمة صغيرة، وعقد عقدها الشافعي المذهب، ولم تدرك إلا بعد العقد بشهرين‏:‏ فهل هذا العقد جائز أم لا‏؟‏
فأجاب‏:‏
أما ‏[‏اليتيمة‏]‏ التي لم تبلغ قَبْل لا يجْبرها على تزويجها غير الأب، والجد، والأخ، والعم، والسلطان الذي هو الحاكم أو نواب الحاكم في العقود‏.‏ للفقهاء في ذلك ثلاثة أقوال‏:‏
أحدها‏:‏ لا يجوز، وهو قول الشافعي، ومالك، والإمام أحمد في رواية‏.‏
والثاني‏:‏ يجوز النكاح بلا إذنها، ولها الخيار إذا بلغت، وهو مذهب أبي حنيفة، ورواية عن أحمد‏.‏
والثالث‏:‏ أنها تزوج بإذنها، ولا خيار لها إذا بلغت‏.‏ وهذا هو المشهور من مذهب أحمد‏.‏ فهذه التي لم تبلغ يجوز نكاحها في مذهب أبي حنيفة وأحمد وغيرهما‏.‏ ولو زوجها حاكم يري ذلك‏:‏ فهل يكون تزويجه

ص -51- حكما لا يمكن نقضه‏؟‏أو يفتقر إلى حاكم غيره يحكم بصحة ذلك‏؟‏على وجهين في مذهب الشافعي وأحمد وغيرهما، أصحهما الأول‏.‏ لكن الحاكم المزوج هنا شافعي، فإن كان قد قلد قول من يصحح هذا النكاح، وراعي سائر شروطه وكان ممن له ذلك، جاز‏.‏ وإن كان قد أقدم على ما يعتقد تحريمه، كان فعله غير جائز‏.‏ وإن كان قد ظنها بالغا فزوجها فكانت غير بالغ، لم يكن في الحقيقة قد زوجها، ولا يكون النكاح صحيحا‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل وجد صغيرة فرباها، فلما بلغت زوجها الحاكم له، ورزق منها أولادًا، ثم وجد لها أخ بعد ذلك‏:‏ فهل هذا النكاح صحيح‏؟‏
فأجاب‏:‏
إذا كان لها أخ غائب غيبة منقطعة، ولم يكن يعرف حينئذ لها أخ، لكونها ضاعت من أهلها حين صغرها إلى ما بعد النكاح، لم يبطل النكاح المذكور‏.‏ والله أعلم‏.‏

ص -52- وسئل شيخ الإسلام رحمه الله عن بنت يتيمة، وقد طلبها رجل وكيل على جهات المدينة، وزوج أمها كاره في الوكيل‏.‏ فهل يجوز أن يزوجها عمها وأخوها بلا إذن منها أم لا‏؟‏
فأجاب‏:‏
الحمد الله، المرأة البالغ لا يزوجها غير الأب والجد بغير إذنها باتفاق الأئمة، بل وكذلك لا يزوجها الأب إلا بإذنها في أحد قولي العلماء، بل في أصحهما وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تنكح البكر حتى تستأذن، ولا الثيب حتى تستأمر‏"‏‏.‏ قالوا‏:‏ يا رسول الله، فإن البكر تستحي‏؟‏قال‏:‏ ‏"‏إذنها صماتها‏"‏، وفي لفظ‏:‏ ‏"‏يستأذنها أبوها وإذنها صماتها‏"‏‏.‏ وأما العم والأخ فلا يزوجانها بغير إذنها باتفاق العلماء‏.‏
وإذا رضيت رجلاً وكان كفؤًا لها وجب على وليها - كالأخ ثم العم - أن يزوجها به، فإن عضلها وامتنع من تزويجها زوجها الولي الأبعد منه أو الحاكم بغير إذنه باتفاق العلماء، فليس للولي أن يجبرها على نكاح من لا ترضاه، ولا يعضلها عن نكاح من ترضاه إذا كان كفؤًا باتفاق الأئمة؛ وإنما يجبرها ويعضلها أهل الجاهلية والظلمة الذين يزوجون نساءهم لمن يختارونه لغرض؛ لا لمصلحة المرأة، ويكرهونها على ذلك أو يخجلونها حتى تفعل‏.‏ ويعضلونها عن نكاح من يكون كفؤًا لها لعداوة

ص -53- أو غرض‏.‏ وهذا كله من عمل الجاهلية والظلم والعدوان، وهو مما حرمه الله ورسوله، واتفق المسلمون على تحريمه، وأوجب الله على أولياء النساء أن ينظروا في مصلحة المرأة، لا في أهوائهم كسائر الأولياء والوكلاء ممن تصرف لغيره، فإنه يقصد مصلحة من تصرف له، لا يقصد هواه، فإن هذا من الأمانة التي أمر الله أن تؤدي إلى أهلها، فقال‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وهذا من النصيحة الواجبة، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الدين النصيحة، الدين النصيحة، الدين النصيحة‏"‏‏.‏ قالوا‏:‏ لمن يا رسول الله‏؟‏قال‏:‏ ‏"‏لله ولكتابه ولرسوله ولأئمة المسلمين وعامتهم‏"‏‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل تزوج امرأة، وقعدت معه أياما، وجاء أناس ادعوا أنها في المملكة، وأخذوها من بيته، ونهبوه؛ ولم يكن حاضرًا‏:‏ فهل يجوز أخذها وهي حامل‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يبين للزوج أنها أمة، بل تزوجها نكاحا مطلقًا كما جرت به العادة، وظن أنها حرة، وقيل له‏:‏ إنها حرة فهو مغرور، وولده منها حر؛ لا رقيق‏.‏ وأما ‏[‏النكاح‏]‏ فباطل إذا لم يجزه السيد باتفاق المسلمين‏.‏ وإن أجازه السيد صح في مذهب أبي حنيفة ومالك في إحدى الروايتين، ولم يصح في مذهب الشافعي وأحمد في الرواية الأخري، بل يحتاج

ص -54- إلى نكاح جديد‏.‏ وأما إن ظهرت حاملا من غير الزوج، فالنكاح باطل بلا ريب، ولا صداق عليه إذا لم يدخل بها، وليس لهم أن يأخذوا شيئا من ماله، بل كل ما أخذ من ماله رد إليه‏.‏
وسئل شيخ الإسلام رحمه الله عن تزويج المماليك بالجوار من غير عتق إذا كانوا لمالك واحد‏؟‏ومن يعقد طرفي النكاح في الطرفين لهما‏؟‏ولأولادهم‏؟‏وهل للسيد أن يتسري بهن‏؟‏
فأجاب‏:‏
تزويج المماليك بالإماء جائز، سواء كانوا لمالك واحد، أو لمالكين، مع بقائهم على الرق‏.‏ وهذا مما اتفق عليه أئمة المسلمين‏.‏ والذي يزوج الأمة سيدها أو وكيله‏.‏ وأما المملوك فهو يقبل النكاح لنفسه إذا كان كبيرًا، أو يقبل له وكيله‏.‏ وإن كان صغيرًا فسيده يقبل له‏.‏ فإذا كان الزوجان له قال بحضرة شاهدين‏:‏ زوجت مملوكي فلان بأمتى فلانة، وينعقد النكاح بذلك‏.‏ وأما العبد البالغ‏:‏ فهل لسيده أن يزوجه بغير إذنه، ويكرهه على ذلك‏؟‏فيه قولان للعلماء‏:‏ أحدهما‏:‏ لا يجوز، وهو مذهب الشافعي وأحمد‏.‏ والثاني‏:‏ يجبره، وهو مذهب أبي حنيفة، ومالك‏.‏ والأمة والمملوك الصغير يزوجهما بغير إذنهما بالاتفاق‏.‏

ص -55- وأما ‏[‏الأولاد‏]‏ فهم تبع لأمهم في ‏[‏الحرية والرق‏]‏، وهم تبع لأبيهم في النسب والولاء باتفاق المسلمين‏.‏ فمن كان سيد الأم كان أولادها له، سواء ولدوا من زوج، أو من زنا‏.‏ كما أن البهائم من الخيل والإبل والحمير إذا نزي ذكرها على أنثاها كان الأولاد لمالك الأم‏.‏ ولو كانت الأم معتقة أو حرة الأصل والأب مملوكا كان الأولاد أحرارًا‏.‏ وأما ‏[‏النسب‏]‏ فإنهم ينتسبون إلى أبيهم‏.‏ وإذا كان الأب عتيقًا والأم عتيقة كانوا منتسبين إلى موإلى الأب، وإن كان الأب مملوكا انتسبوا إلى موإلى الأم، فإن عتق الأب بعد ذلك انجر الولاء من موإلى الأم إلى موإلى الأب‏.‏ وهذا مذهب الأئمة الأربعة‏.‏ ومن كان مالكا للأم ملك أولادها، وكان له أن يتسري بالبنات من أولاد إمائه، إذا لم يكن يستمتع بالأم فإنه يستمتع ببناتها؛ فإن استمتع بالأم فلا يجوز أن يستمتع ببناتها‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل شريف، زوج ابنته وهي بكر بالغ لرجل غير شريف مغربي، معروف بين الناس بالصلاح، برضا ابنته، وإذنها، ولم يشهد عليها الأب بالرضا‏:‏ فهل يكون ذلك قادحا في العقد أم لا‏؟‏مع استمرار الزوجة بالرضا، وذلك قبل الدخول وبعده، وقدح قادح فأشهدت الزوجة أن الرضا والإذن صدرا منها‏:‏ فهل يحتاج في ذلك تجديد العقد‏؟‏

ص -56- فأجاب‏:‏
لا يفتقر صحة النكاح إلى الإشهاد على إذن المرأة قبل النكاح في المذاهب الأربعة، إلا وجهًا ضعيفًا في مذهب الشافعي وأحمد، بل قال‏:‏ إذا قال الولي‏:‏ أذنت لي جاز عقد النكاح‏.‏ والشهادة على الولي والزوج‏.‏ ثم المرأة بعد ذلك إن أنكرت‏:‏ فالنكاح ثابت‏.‏ هذا مذهب الشافعي وأحمد في المشهور عنه‏.‏ وأما مذهب أبي حنيفة ومالك وأحمد في رواية عنه إذا لم تأذن حتى عقد النكاح جاز، وتسمي‏:‏ ‏[‏مسألة وقف العقود‏]‏، كذلك العبد إذا تزوج بدون إذن مواليه، فهو على هذا النزاع‏.‏
أما ‏[‏الكفاءة في النسب‏]‏‏:‏ فالنسب معتبر عند مالك‏.‏ أما عند أبي حنيفة والشافعي وأحمد في إحدى الروايتين عنه، فهي حق للزوجة والأبوين، فإذا رضوا بدون كفءٍ جاز، وعند أحمد هي حق لله فلا يصح النكاح مع فراقها‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل زوج ابنة أخيه من ابنه، والزوج فاسق لا يصلي، وخوفوها حتى أذنت في النكاح‏.‏ وقالوا‏:‏ إن لم تأذني وإلا زوجك الشرع بغير اختيارك، وهو الآن يأخذ مالها، ويمنع من يدخل عليها لكشف حالها، كأمها، وغيرها‏؟‏

ص -57- فأجاب‏:‏
الحمد لله، ليس للعم ولا غيره من الأولياء أن يزوج موليته بغير كفء إذا لم تكن راضية بذلك باتفاق الأئمة؛ وإذا فعل ذلك استحق العقوبة الشرعية التي تردعه وأمثاله عن مثل ذلك، بل لو رضيت هي بغير كفء كان لولي آخر غير المزوج أن يفسخ النكاح؛ وليس للعم أن يكره المرأة البالغة على النكاح بكفء؛ فكيف إذا أكرهها على التزويج بغير كفء‏؟‏ ‏!‏ بل لا يزوجها إلا بمن ترضاه باتفاق المسلمين‏.‏
وإذا قال لها‏:‏ إن لم تأذني وإلا زوجك الشرع بغير اختيارك‏.‏ فأذنت بذلك لم يصح هذا الإذن، ولا النكاح المترتب عليه؛ فإن الشرع لا يمَكِّن غير الأب والجد من إجبار الصغيرة باتفاق الأئمة، وإنما تنازع العلماء في ‏[‏الأب والجد‏]‏ في الكبيرة، وفي الصغيرة مطلقًا‏.‏ وإذا تزوجها بنكاح صحيح كان عليه أن يقوم بما يجب لها، ولا يتعدي عليها في نفسها، ولا مالها‏.‏ وما أخذه من ذلك ضمنه، وليس له أن يمنع من يكشف حالها إذا اشتكت، بل إما أن يمكن من يدخل عليها ويكشف حالها، كالأم، وغيرها‏.‏ وإما أن تسكن بجنب جيران من أهل الصدق والدين يكشفون حالها‏.‏ والله أعلم‏.‏

ص -58- وسئل رحمه الله عن رجل له عبد، وقد حبس نفسه، وقصد الزواج‏:‏ فهل له أن يتزوج أم لا‏؟‏
فأجاب‏:‏
نعم له التزوج على أصل من يجبر السيد على تزويجه، كمذهب أحمد والشافعي على أحد قوليه؛ فإن تزويجه كالإنفاق عليه إذا كان محتاجًا إلى ذلك، وقد قال تعالى‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏، فأمر بتزويج العبيد والإماء، كما أمر بتزويج الأيامي‏.‏ وتزويج الأمة إذا طلبت النكاح من كفء واجب باتفاق العلماء، والذي يأذن له في النكاح مالك نصفه، أو وكيله، وناظر النصيب المحبس‏.‏
وسئل عن رجل تزوج عتيقة بعض بنات الملوك، الذين يشترون الرقيق من مالهم ومال المسلمين بغير إذن معتقها‏:‏ فهل يكون العقد صحيحًا، أم لا‏؟‏
فأجاب‏:‏
أما إذا أعتقها من مالها عتقًا شرعيا فالولاية لها باتفاق العلماء، وهي التي ترثها، ثم أقرب عصباتها من بعدها‏.‏

ص -59- وأما تزويج هذه ‏[‏العتيقة‏]‏ بدون إذن المعتقة‏؟‏ فهذا فيه قولان مشهوران للعلماء، فإن من لا يشترط إذن الولي؛ كأبي حنيفة ومالك في إحدى الروايتين يقول بأن هذا النكاح يصح عنده، لكن من يشترط إذن الولي كالشافعي وأحمد لهم قولان في هذه المسألة، وهما روايتان عن أحمد‏:‏ إحداهما‏:‏ أنها لا تزوج إلا بإذن المعتقة، فإنها عصبتها‏.‏ وعلى هذا، فهل للمرأة نفسها أن تزوجها‏؟‏على قولين‏:‏ هما روايتان عن أحمد‏.‏ والثاني‏:‏ أن تزوجيها لا يفتقر إلى إذن المعتقة؛ لأنها لا تكون ولية لنفسها، فلا تكون ولية لغيرها؛ ولأنه لا يجوز تزوجها عندهم، فلا يفتقر إلى إذنها، فعلى هذا يزوج هذه المعتقة من يزوج معتقها بإذن العتيقة، مثل أخ المعتقة، ونحوه إن كان من أهل ولاية النكاح؛ وإن لم يكن أهلا وزوجها الحاكم جاز، وإلا فلا‏.‏ وإن كانوا أهلا عند أبي حنيفة فالولاء لهم، والحاكم يزوجها‏.‏
وسئل عن رجل خطب امرأة، فسأل عن نفقته‏؟‏فقيل له‏:‏ من الجهات السلطانية شيء، فأبي الولي تزويجها، فذكر الخاطب أن فقهاء الحنفية جوزوا تناول ذلك‏:‏ فهل ذكر ذلك أحد في جواز تناوله من الجهات‏؟‏وهل للولي المذكور دفع الخاطب بهذا السبب مع رضاء المخطوبة‏؟‏

ص -60- فأجاب‏:‏
أما الفقهاء الأئمة الذين يفتي بقولهم فلم يذكر أحد منهم جواز ذلك؛ ولكن في أوائل الدولة ‏[‏السلجوقية‏]‏ أفتى طائفة من الحنفية والشافعية بجواز ذلك‏.‏ وحكي أبو محمد بن حزم في ‏[‏كتابه‏]‏ إجماع العلماء على تحريم ذلك‏.‏ وقد كان ‏[‏نور الدين محمود الشهيد التركي‏]‏ قد أبطل جميع الوظائف المحدثة بالشام، والجزيرة ومصر، والحجاز، وكان أعرف الناس بالجهاد‏.‏ وهو الذي أقام الإسلام بعد استيلاء ‏[‏الإفرنج، والقرامطة‏]‏ على أكثر من ذلك‏.‏ ومن فعل ما يعتقد حكمه متأولا تأويلا سائغًا - لا سيما مع حاجته - لم يجعل فاسقا بمجرد ذلك، لكن بكل حال فالولي له أن يمنع موليته ممن يتناول مثل هذا الرزق الذي يعتقده حراما، لا سيما وإن رزقها منه، فإذا كان الزوج يطعمها من غيره، أو تأكل هي من غيره، فله أن يزوجها إذا كان الزوج متأولا فيما يأكله‏.‏
وسئل رحمه الله عن رجل زوج ابنته لشخص، ولم يعلم ما هو عليه، فأقام في صحبة الزوجة سنين، فعلم الولي والزوجة ما الزوج عليه، من النجس والفساد وشرب الخمر والكذب والأيمان الخائنة، فبانت الزوجة منه بالثلاث‏:‏ فهل يجوز للولي الإقدام على تزويجه أم لا‏؟‏ثم إن الولي استتوب الزوج مرارًا عديدة، ونكث ولم يرجع‏:‏ فهل يحل تزويجها‏؟‏

ص -61- فأجاب‏:‏
إذا كان مُصِرًّا على الفسق فإنه لا ينبغي للولي تزويجها له، كما قال بعض السلف‏:‏ من زوج كريمته من فاجر فقد قطع رحمها‏.‏ لكن إن علم أنه تاب فتزوج به إذا كان كفؤًا لها وهي راضية به‏.‏ وأما ‏[‏نكاح التحليل‏]‏‏:‏ فقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله المحلِّل والمحلَّل له‏"‏‏.‏ ولا تجبر المرأة على نكاح التحليل باتفاق العلماء‏.‏
وسئل عن ‏[‏الرافضة‏]‏ هل تزوج‏؟‏
فأجاب‏:‏
الرافضة المحضة هم أهل أهواء وبدع وضلال، ولا ينبغي للمسلم أن يزوج موليته من رافضي، وإن تزوج هو رافضية صح النكاح، إن كان يرجو أن تتوب وإلا فترك نكاحها أفضل لئلا تفسد عليه ولده‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن الرافضي، ومن يقول‏:‏ لا تلزمه الصلوات الخمس‏:‏ هل يصح نكاحه من الرجال والنساء‏؟‏فإن تاب من الرفض ولزم الصلاة حينا ثم عاد لما كان عليه‏:‏ هل يقر على ما كان عليه من النكاح‏؟‏
فأجاب‏:‏
لا يجوز لأحد أن ينكح موليته رافضيًا، ولا من يترك الصلاة‏.‏ ومتى زوجوه على أنه سني فصلى الخمس ثم ظهر أنه رافضي لا يصلي، أو عاد إلى الرفض وترك الصلاة، فإنهم يفسخون النكاح‏.


باب المحرمات في النكاح

الجزء الثاني والثلاثون

باب المحرمات في النكاح

ص -62- باب المحرمات في النكاح
قاعدة في المحرمات في النكاح نسبًا وصهرًا
سئل الشيخ رحمه الله عن بيانها مختصرًا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أما المحرمات ‏[‏بالنسب‏]‏ فالضابط فيه‏:‏ أن جميع أقارب الرجل من النسب حرام عليه، إلا بنات أعمامه، وأخواله، وعماته، وخالاته‏.‏ وهذه الأصناف الأربعة هن اللاتي أحلهن الله لرسوله صلى الله عليه وسلم بقوله‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ‏}‏الآية ‏[‏الأحزاب‏:‏ 50‏]‏‏.‏ فأحل سبحانه لنبيه صلى الله عليه وسلم من النساء أجناسا أربعة، ولم يجعل خالصا له من دون المؤمنين إلا الموهوبة؛ التي تهب نفسها للنبي، فجعل هذه من خصائصه؛ له أن يتزوج الموهوبة بلا مهر، وليس هذا لغيره باتفاق المسلمين، بل ليس لغيره أن يستحل بضع امرأة إلا مع وجوب مهر، كما قال تعالى‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏‏[‏النساء‏:‏ 24‏]‏‏.‏
واتفق العلماء على أن من تزوج امرأة ولم يقدر لها مهرًا، صح النكاح، ووجب لها المهر إذا دخل بها، وإن طلقها قبل الدخول فليس لها مهر، بل

ص -63- لها المتعة بنص القرآن، وإن مات عنها ففيها قولان‏.‏ وهي ‏[‏مسألة بَرْوَع بنت واشق‏]‏ التي استفتي عنها ابن مسعود شهرًا، ثم قال‏:‏ أقول فيها برأيي؛ فإن يكن صوابا فمن الله، وإن يكن خطأ فمنى ومن الشيطان، والله ورسوله بريئان منه‏:‏ لها مهر نسائها، لاوَكْس، ولا شَطَط، وعليها العدة ولها الميراث‏.‏ فقام رجال من أشجع فقالوا‏:‏ نشهد أن رسول الله صلى الله عليه وسلم قضي في بروع بنت واشق بمثل ما قضيت به في هذه‏.‏ قال علقمة‏:‏ فما رأيت عبد الله فرح بشيء كفرحه بذلك‏.‏ وهذا الذي أجاب به ابن مسعود هو قول فقهاء الكوفة، كأبي حنيفة وغيره، وفقهاء الحديث كأحمد وغيره، وهو أحد قولي الشافعي‏.‏ والقول الآخر له، وهو مذهب مالك‏:‏ أنه لا مهر لها، وهو مروي عن على، وزيد، وغيرهما من الصحابة‏.‏
وتنازعوا في ‏[‏النكاح إذا شرط فيه نفي المهر‏]‏‏:‏ هل يصح النكاح‏؟‏على قولين في مذهب أحمد وغيره‏:‏ أحدهما‏:‏ يبطل النكاح، كقول مالك‏.‏ والثاني‏:‏ يصح، ويجب مهر المثل، كقول أبي حنيفة والشافعي‏.‏ والأولون يقولون‏:‏ هو ‏[‏نكاح الشِّغَار‏]‏ الذي أبطله النبي صلى الله عليه وسلم؛ لأنه نفي فيه المهر، وجعل البُضْع مهرًا للبُضْع‏.‏ وهذا تعليل أحمد بن حنبل في غير موضع من كلامه؛ وهذا تعليل أكثر قدماء أصحابه‏.‏ والآخرون‏:‏ منهم من يصحح نكاح الشغار، كأبي حنيفة؛ وقوله أقيس على هذا الأصل؛ لكنه مخالف للنص وآثار الصحابة، فإنهم أبطلوا نكاح الشغار‏.‏ ومنهم من يبطله

ص -64- ويعلل البطلان إما بدعوي التشريك في البُضْع، وإما بغير ذلك من العلل، كما يفعله أصحاب الشافعي، ومن وافقهم من أصحاب أحمد؛ كالقاضي أبي يعلى وأتباعه والقول الأول أشبه بالنص والقياس الصحيح، كما قد بسط في موضعه‏.‏ وتنازعوا أيضا في انعقاد النكاح مع المهر بلفظ ‏[‏التمليك‏]‏ و ‏[‏الهبة‏]‏ وغيرهما‏:‏ فجوز ذلك الجمهور؛ كمالك وأبي حنيفة، وعليه تدل نصوص أحمد، وكلام قدماء أصحابه‏.‏ ومنعه الشافعي وأكثر متأخرى أصحاب أحمد، كابن حامد والقاضي ومن تبعهما، ولم أعلم أحدًا قال هذا قبل ابن حامد من أصحاب أحمد‏.‏
والمقصود هنا أن الله تعالى لم يخص رسوله صلى الله عليه وسلم إلا بنكاح الموهوبة بقوله‏:‏ ‏{‏وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ‏}‏‏[‏الأحزاب‏:‏ 50‏]‏، فدل ذلك على أن سائر ما أحله لنبيه صلى الله عليه وسلم حلال لأمته، وقد دل على ذلك قوله‏:‏ ‏{‏فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا‏}‏‏[‏الأحزاب‏:‏ 37‏]‏، فلما أحل امرأة المتبني، لا سيما للنبي صلى الله عليه وسلم ليكون ذلك إحلالا للمؤمنين، دل ذلك على أن الإحلال له إحلال لأمته، وقد أباح له من أقاربه بنات العم والعمات، وبنات الخال والخالات، وتخصيصهن بالذكر يدل على تحريم ما سواهن، لا سيما وقد قال بعد ذلك‏:‏ ‏{‏لَا يَحِلُّ لَكَ النِّسَاء مِن بَعْدُ وَلَا أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ‏}‏‏[‏الأحزاب‏:‏ 52‏]‏ أي‏:‏ من بعد هؤلاء

ص -65- اللاتي أحللناهن لك، وهن المذكورات في قوله تعالى‏:‏ ‏{‏حُرِّمَتْ عليكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالاَتُكُمْ وَبَنَاتُ الأَخِ وَبَنَاتُ الأُخْتِ‏}‏‏[‏النساء‏:‏ 23‏]‏، فدخل في ‏[‏الأمهات‏]‏ أم أبيه، وأم أمه وإن علت بلا نزاع أعلمه بين العلماء‏.‏ وكذلك دخل في ‏[‏البنات‏]‏ بنت ابنه، وبنت ابن ابنته وإن سفلت بلا نزاع أعلمه‏.‏ وكذلك دخل في ‏[‏الأخوات‏]‏ الأخت من الأبوين، والأب، والأم‏.‏ ودخل في ‏[‏العمات‏]‏ و‏[‏الخالات‏]‏ عمات الأبوين، وخالات الأبوين‏.‏ وفي ‏[‏بنات الأخ، والأخت‏]‏ ولد الأخوة وإن سفلن، فإذا حرم عليه أصوله وفروعه وفروع أصوله البعيدة؛ دون بنات العم والعمات وبنات الخال والخالات‏.‏
وأما ‏[‏المحرمات بالصهر‏]‏ فيقول‏:‏ كل نساء الصهر حلال له، إلا أربعة أصناف، بخلاف الأقارب‏.‏ فأقارب الإنسان كلهن حرام، إلا أربعة أصناف‏.‏ وأقارب الزوجين كلهن حلال، إلا أربعة أصناف، وهن حلائل الآباء، والأبناء، وأمهات النساء، وبناتهن، فيحرم على كل من الزوجين أصول الآخر وفروعه‏.‏ يحرم على الرجل أم امرأته؛ وأم أمها وأبيها وإن علت‏.‏ وتحرم عليه بنت امرأته، وهي الربيبة‏.‏ وبنت بنتها وإن سفلت، وبنت الربيب أيضا حرام؛ كما نص عليه الأئمة المشهورون؛ الشافعي وأحمد وغيرهما، ولا أعلم فيه نزاعا‏.‏ ويحرم عليه أن يتزوج بامرأة أبيه وإن علا؛ وامرأة ابنه وإن سفل‏.‏ فهؤلاء ‏[‏الأربعة‏]‏ هن المحرمات بالمصاهرة في كتاب الله، وكل من الزوجين

ص -66- يكون أقارب الآخر أصهارًا له، وأقارب الرجل أحماء المرأة، وأقارب المرأة أختان الرجل‏.‏ وهؤلاء الأصناف الأربعة يحرمن بالعقد، إلا الربيبة‏.‏ فإنها لا تحرم حتى يدخل بأمها، فإن الله لم يجعل هذا الشرط إلا في الربيبة‏.‏ والبواقي أطلق فيهن التحريم‏.‏ فلهذا قال الصحابة‏:‏ أبهموا ما أبهم الله‏.‏ وعلى هذا الأئمة الأربعة وجماهير العلماء‏.‏
وأما بنات هاتين وأمهاتهما فلا يحرمن، فيجوز له أن يتزوج بنت امرأة أبيه وابنه باتفاق العلماء؛ فإن هذه ليست من حلائل الآباء والأبناء، فإن ‏[‏الحليلة‏]‏ هي الزوجة‏.‏ وبنت الزوجة وأمها ليست زوجة، بخلاف الربيبة‏.‏ فإن ولد الربيب ربيب؛ كما أن ولد الولد ولد، وكذلك أم أم الزوجة أم للزوجة وبنت أم الزوجة لم تحرم، فإنها ليست أما‏.‏ فلهذا قال من قال من الفقهاء‏:‏ بنات المحرمات محرمات، إلا بنات العمات والخالات، وأمهات النساء، وحلائل الآباء والأبناء‏.‏ فجعل بنت الربيبة محرمة، دون بنات الثلاثة‏.‏ وهذا مما لا أعلم فيه نزاعا‏.‏
ومن وطئ امرأة بما يعتقده نكاحا فإنه يلحق به النسب، ويثبت فيه حرمة المصاهرة باتفاق العلماء فيما أعلم، وإن كان ذلك النكاح باطلا عند الله ورسوله؛ مثل الكافر إذا تزوج نكاحا محرما في دين الإسلام، فإن هذا يلحقه فيه النسب وتثبت به المصاهرة‏.‏ فيحرم على كل واحد منهما أصول الآخر وفروعه باتفاق العلماء، وكذلك كل وطء اعتقد أنه ليس حراما وهو حرام؛ مثل

ص -67- من تزوج امرأة نكاحا فاسدًا، وطلقها، وظن أنه لم يقع به الطلاق، لخطئه أو لخطأ من أفتاه، فوطئها بعد ذلك، فجاءه ولد؛ فههنا يلحقه النسب، وتكون هذه مدخولا بها، فتحرم، وإن كانت ربيبة لم يدخل بأمها باتفاق العلماء‏.‏ فالكفار إذا تزوج أحدهم امرأة نكاحا يراه في دينه وأسلم بعد ذلك ابنه كما جري للعرب الذين أسلم أولادهم، وكما يجري في هذا الزمان كثيرا فهذا ليس له أن يتزوج بامرأة ابنه، وإن كان نكاحها فاسدًا باتفاق العلماء‏.‏ فالنسب يتبع باعتقاد الوطء للحل؛ وإن كان مخطئا في اعتقاده‏.‏ والمصاهرة تتبع النسب‏.‏ فإذا ثبت النسب فالمصاهرة بطريق الأولى‏.‏
وكذلك ‏[‏حرية الولد‏]‏ يتبع اعتقاد أبيه؛ فإن الولد يتبع أباه في ‏[‏النسب والحرية‏]‏، ويتبع أمه في هذا باتفاق العلماء‏.‏ ويتبع في الدين خيرهما دينا عند جماهير أهل العلم، وهو مذهب أبي حنيفة والشافعي وأحمد، وأحد القولين في مذهب مالك‏.‏ فمن وطئ أمة غيره بنكاح أوزنًا كان ولده مملوكا لسيدها، وإن اشتراها ممن ظن أنه مالك لها أو تزوجها يظنها حرة، فهذا يسمي ‏[‏المغرور‏]‏ وولدها حر باتفاق الأئمة؛ لاعتقاده أنه يطأ من يصير الولد بوطئها حرًا، فالنسب والحرية يتبع اعتقاد الواطئ وإن كان مخطئا، فكذلك تحريم المصاهرة، وإنما تنازع العلماء في الزنا المحض‏:‏ هل ينشر حرمة المصاهرة‏؟‏فيه نزاع مشهور بين السلف والخلف‏.‏ التحريم قول أبي حنيفة وأحمد، والجواز مذهب الشافعي، وعن مالك روايتان‏.‏

ص -68- وسئل شيخ الإسلام رحمه الله عن رجل كان له سرية بكتاب، ثم توفي إلى رحمة الله، وله ابن ابن، وقد تزوج سرية جده المذكور‏:‏ فهل يحل ذلك‏؟‏
فأجاب‏:‏
لا يجوز له تزويج سرية جده التي كان يطؤها باتفاق المسلمين، وإذا تزوجها فرق بينهما؛ ولا يحل إبقاؤه معها، وإن استحل ذلك استتيب ثلاثا، فإن تاب وإلا قتل‏.‏
وقال الشيخ رحمه الله تعالى‏:‏
فصل
وأما تحريم ‏[‏الجمع‏]‏ فلا يجمع بين الأختين بنص القرآن؛ ولا بين المرأة وعمتها، ولا بين المرأة وخالتها‏.‏ لا تنكح الكبري على الصغري، ولا الصغري على الكبري؛ فإنه قد ثبت في الحديث الصحيح أن النبي صلى الله عليه وسلم نهي عن ذلك؛فروي أنه قال‏:‏ ‏"‏إنكم إذا فعلتم ذلك قطعتم بين أرحامكم‏"‏‏.‏ ولو رضيت إحداهما بنكاح الأخرى عليها لم يجز؛ فإن الطبع يتغير؛ ولهذا لما عرضت أم حبيبة على النبي صلى الله عليه وسلم أن يتزوج أختها، فقال لها النبي صلى الله عليه وسلم‏:‏ ‏"‏أو تحبين ذلك‏؟‏‏"‏‏.‏ فقالت‏:‏

ص -69- لست لك بمخلية، وأحق من شركني في الخير أختي، فقال‏:‏ ‏"‏إنها لا تحل لي‏"‏‏.‏ فقيل له‏:‏ إنا نتحدث أنك ناكح درة بنت أبي سلمة، فقال‏:‏ ‏"‏لو لم تكن ربيبتي في حجري لما حلت لي؛ فإنها بنت أخي من الرضاع، أرضعتني وأباها أبا سلمة ثويبة أمة أبي لهب، فلا تعرضن على بناتكن ولا أخواتكن‏"‏‏.‏ وهذا متفق عليه بين العلماء‏.‏
والضابط في هذا‏:‏ أن كل امرأتين بينهما رحم محرم فإنه يحرم الجمع بينهما، بحيث لو كانت إحداهما ذكرًا لم يجز له التزوج بالأخري؛ لأجل النسب‏.‏ فإن الرحم المرحم لها ‏[‏أربعة أحكام‏]‏‏:‏ حكمان متفق عليهما، وحكمان متنازع فيهما، فلا يجوز ملكهما بالنكاح، ولا وطئهما‏.‏ فلا يتزوج الرجل ذات رحمه المحرم، ولا يتسري بها‏.‏ وهذا متفق عليه، بل هنا يحرم من الرضاع ما يحرم من النسب، فلا تحل له بنكاح، ولا ملك يمين، ولا يجوز له أن يجمع بينهما في ملك النكاح، فلا يجمع بين الأختين، ولا بين المرأة وعمتها وبين المرأة وخالتها‏.‏ وهذا أيضا متفق عليه‏.‏ ويجوز له أن يملكهما، لكن ليس له أن يتسراهما‏.‏ فمن حرم جمعهما في النكاح حرم جمعهما في التسري، فليس له أن يتسري الأختين ولا الأمة وعمتها، والأمة وخالتها‏.‏ وهذا هو الذي استقر عليه قول أكثر الصحابة، وهو قول أكثر العلماء‏.‏
وهم متفقون على أنه لا يتسري من تحرم عليه بنسب أو رضاع، وإنما تنازعوا في الجمع، فتوقف بعض الصحابة فيها، وقال‏:‏ أحلتهما آية، وحرمتهما

ص -70- آية، وظن أن تحريم الجمع قد يكون كتحريم العدد؛ فإنه له أن يتسري ما شاء من العدد، ولا يتزوج إلا بأربع‏.‏ فهذا تحريم عارض، وهذا عارض، بخلاف تحريم النسب والصهر فإنه لازم؛ ولهذا تصير المرأة من ذوات المحارم بهذا أولا تصير من ذوات المحارم بذلك، بل أخت امرأته أجنبية منه لا يخلو بها ولا يسافر بها، كما لا يخلو بما زاد على أربع من النساء؛ لتحريم ما زاد على العدد‏.‏ وأما الجمهور فقطعوا بالتحريم، وهو المعروف من مذاهب الأئمة الأربعة وغيرهم‏.‏ قالوا‏:‏ لأن كل ما حرم الله في الآية بملك النكاح حرم بملك اليمين، وآية التحليل وهي قوله‏:‏ ‏{‏أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏‏[‏النساء‏:‏ 3‏]‏، إنما أبيح فيها جنس المملوكات، ولم يذكر فيها ما يباح ويحرم من التسري، كما لم يذكر ما يباح ويحرم من الممهورات، والمرأة يحرم وطؤها إذا كانت معتدة ومحرمة وإن كانت زوجة أو سرية‏.‏ وتحريم العدد كان لأجل وجوب العدل بينهن في القسم، كما قال تعالى‏:‏ ‏{‏وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي اليتَامَى فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُواْ فَوَاحِدَةً أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ ذَلِكَ أَدْنَى أَلاَّ تَعُولُواْ‏}‏‏[‏النساء‏:‏ 3‏]‏ أي‏:‏ لا تجوروا في القسم، هكذا قال السلف وجمهور العلماء‏.‏ وظن طائفة من العلماء أن المراد‏:‏ ألا تكثر عيالكم‏.‏ وقالوا‏:‏ هذا يدل على وجوب نفقة الزوجة‏.‏ وغَلَّط أكثر العلماء من قال ذلك، ولفظا ومعني‏.‏ أما اللفظ‏:‏ فلأنه يقال‏:‏ عال يعول‏:‏ إذا جار‏.‏ وعال يعيل‏:‏ إذا افتقر‏.‏ وأعال يعيل‏:‏ إذا كثر عياله‏.‏ وهو سبحانه قال‏:‏ ‏{‏تَعُولُوا‏}‏ لم يقل‏:‏ تعيلوا‏.‏ وأما المعني‏:‏ فإن كثرة النفقة والعيال يحصل بالتسري كما يحصل بالزوجات، ومع هذا فقد أباح

ص -71- مما ملكت اليمين ما شاء الإنسان بغير عدد؛ لأن المملوكات لا يجب لهن قسم، ولا يستحققن على الرجل وطأ؛ ولهذا يملك من لا يحل له وطؤها كأم امرأته وبنتها وأخته وابنته من الرضاع، ولو كان عنيناً أو موليا لم يجب أن يزال ملكه عنها‏.‏ والزوجات عليه أن يعدل بينهن في القسم، ‏[‏وخير الصحابة أربعة‏]‏ فالعدل الذي يطيقه عامة الناس ينتهي إلى الأربعة‏.‏ وأما رسول الله صلى الله عليه وسلم فإن الله قواه على العدل فيما هو أكثر من ذلك على القول المشهور وهو وجوب القسم عليه، وسقوط القسم عنه على القول الآخر، كما أنه لما كان أحق بالمؤمنين من أنفسهم أحل له التزوج بلا مهر‏.‏
قالوا‏:‏ وإذا كان ‏[‏تحريم جمع العدد‏]‏ إنما حرم لوجوب العدل في القسم، وهذا المعني منتف في المملوكة؛ فلهذا لم يحرم عليه أن يتسري بأكثر من أربع، بخلاف الجمع بين الأختين؛ فإنه إنما كان دفعا لقطيعة الرحم بينهما، وهذا المعني موجود بين المملوكتين، كما يوجد في الزوجتين، فإذا جمع بينهما بالتسري حصل بينهما من التغاير ما يحصل إذا جمع بينهما في النكاح، فيفضي إلى قطيعة الرحم‏.‏
ولما كان هذا المعني هو المؤثر في الشرع، جاز له أن يجمع بين المرأتين إذا كان بينهما حرمة بلا نسب أو نسب بلا حرمة‏.‏ فالأول مثل أن يجمع بين المرأة وابنة زوجها‏.‏ كما جمع عبد الله بن جعفر لما مات على بن أبي طالب بين امرأة على وابنته‏.‏

ص -72- وهذا يباح عند أكثر العلماء؛ الأئمة الأربعة وغيرهم‏.‏ فإن هاتين المرأتين وإن كانت إحداهما تحرم على الأخرى فذاك تحريم بالمصاهرة لا بالرحم؛ والمعني إنما كان بتحريم قطيعة الرحم، فلم يدخل في آية التحريم لا لفظا ولا معني‏.‏ وأما إذا كان بينهما رحم غير محرم؛ مثل بنت العم والخال، فيجوز الجمع بينهما، لكن هل يكره‏؟‏فيه قولان‏:‏ هما روايتان عن أحمد؛ لأن بينهما رحما غير محرم‏.‏
وأما ‏[‏الحكمان المتنازع فيهما‏]‏ فهل له أن يملك ذا الرحم المحرم‏؟‏وهل له أن يفرق بينهما في ملك فيبيع أحدهما دون الآخر‏؟‏هاتان فيهما نزاع، وأقوال ليس هذا موضعها‏.‏
و ‏[‏تحريم الجمع‏]‏ يزول بزوال النكاح، فإذا ماتت إحدى الأربع، أو الأختين، أو طلقها، أو انفسخ نكاحها، وانقضت عدتها، كان له أن يتزوج رابعة، ويتزوج الأخت الأخرى باتفاق العلماء، وإن طلقها طلاقًا رجعيًا لم يكن له تزوج الأخرى عند عامة العلماء‏.‏ الأئمة الأربعة وغيرهم، وقد روي عبيدة السلماني، قال‏:‏ لم يتفق أصحاب محمد صلى الله عليه وسلم على شيء كاتفاقهم على أن الخامسة لا تنكح في عدة الرابعة، ولا تنكح الأخت في عدة أختها وذلك لأن الرجعية بمنزلة الزوجة، فإن كلا منهما يرث الآخر، لكنها صائرة إلى البينونة، وذلك لا يمنع كونها زوجة، كما لو أحالها إلى أجل مثل أن يقول‏:‏ إن أعطيتني ألفا في رأس الحول فأنت طالق‏.‏ فإن هذه صائرة إلى بينونة

ص -73- صغري، ومع هذا فهي زوجة باتفاق العلماء، وإذا قيل‏:‏ لا يمكن أن تعطيه العوض المعلق به فيدوم النكاح‏؟‏قيل‏:‏ والرجعية يمكن أن يراجعها فيدوم النكاح‏.‏ وكذلك لو قال‏:‏ إن لم تلدي في هذا الشهر فأنت طالق‏.‏ وكانت قد بقيت على واحدة فههنا هي زوجة لا يزول نكاحها إلا إذا انقضي الشهر ولم تلد، وإن كانت صائرة إلى بينونة‏.‏ وإنما تنازع العلماء‏:‏ هل يجوز له وطؤها، كما تنازعوا في وطء الرجعية‏؟‏وأما إذا كان الطلاق بائنا‏:‏ فهل يتزوج الخامسة في عدة الرابعة‏؟‏والأخت في عدة أختها‏؟‏هذا فيه نزاع مشهور بين السلف والخلف‏.‏ والجواز مذهب مالك والشافعي‏.‏ والتحريم مذهب أبي حنيفة وأحمد‏.‏ والله أعلم‏.‏

ص -74- وسئل رحمه الله عن قوم يتزوج هذا أخت هذا، وهذا أخت هذا أو ابنته، وكلما أنفق هذا أنفق هذا؛ وإذا كسا هذا كسا هذا، وكذلك في جميع الأشياء‏.‏ وفي الإرضاء والغضب‏:‏ إذا رضي هذا رضي هذا، وإذا أغضبها ‏[‏هذا أغضبها‏]‏ الآخر‏:‏ فهل يحل ذلك‏؟‏
فأجاب‏:‏
يجب على كل من الزوجين أن يمسك زوجته بمعروف أو يسرحها بإحسان، ولا له أن يعلق ذلك على فعل الزوج الآخر؛ فإن المرأة لها حق على زوجها، وحقها لا يسقط بظلم أبيها وأخيها، قال الله تعالى‏:‏ ‏{‏وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏‏[‏الأنعام‏:‏ 164‏]‏، فإذا كان أحدهما يظلم زوجته وجب إقامة الحق عليه؛ ولم يحل للآخر أن يظلم زوجته لكونها بنتًا للأول‏.‏ وإذا كان كل منهما يظلم زوجته لأجل ظلم الآخر فيستحق كل منهما العقوبة، وكان لزوجة كل منهما أن تطلب حقها من زوجها، ولو شرط هذا في النكاح لكان هذا شرطًا باطلا من جنس ‏[‏نكاح الشغار‏]‏ وهو أن يزوج الرجل أخته أو ابنته على أن يزوجه الآخر ابنته أو أخته، فكيف إذا زوجه على أنه إن أنصفها أنصف الآخر، وإن ظلمها ظلم الآخر زوجته؛ فإن هذا محرم بإجماع المسلمين، ومن فعل ذلك استحق العقوبة التي تزجره عن مثل ذلك‏.‏

ص -75- وسئل الشيخ رحمه الله عن رجل متزوج بخالة إنسان، وله بنت، فتزوج بها، فجمع بين خالته وابنته‏:‏ فهل يصح‏؟‏
فأجاب‏:‏
لا يجوز أن يتزوج خالة رجل وابنته بأن يجمع بينهما؛ فإن النبي صلى الله عليه وسلم‏:‏ نهي أن يجمع بين المرأة وعمتها، وبين المرأة وخالتها، وهذا متفق عليه بين الأئمة الأربعة، وهم متفقون على أن هذا الحديث يتناول خالة الأب وخالة الأم والجدة، ويتناول عمة كل من الأبوين أيضا، فليس له أن يجمع بين المرأة وخالة أبيها، ولا خالة أمها عند الأئمة الأربعة‏.‏
وسئل عن رجل جمع في نكاح واحد بين خالة رجل وابنة أخ له من الأبوين‏:‏ فهل يجوز الجمع بينهما أم لا‏؟‏
فأجاب‏:‏
الجمع بين هذه المرأة وبين الأخرى هو الجمع بين المرأة وبين خالة أبيها؛ فإن أباها إذا كان أخا لهذا الآخر من أمه، أو أمه وأبيه، كانت

ص -76- خالة هذا خالة هذا، بخلاف ما إذا كان أخاه من أبيه فقط؛ فإنه لا تكون خالة أحدهما خالة الآخر، بل تكون عمته‏.‏ والجمع بين المرأة وخالة أبيها وخالة أمها، أو عمة أبيها، أو عمة أمها، كالجمع بين المرأة وعمتها وخالتها عند أئمة المسلمين، وذلك حرام باتفاقهم‏.‏
وإذا تزوج إحداهما بعد الأخرى كان نكاح الثانية باطلا، لا يحتاج إلى طلاق، ولا يجب بعقد مهر ولا ميراث، ولا يحل له الدخول بها، وإن دخل بها فارقها، كما تفارق الأجنبية، فإن أراد نكاح الثانية فارق الأولي، فإذا انقضت عدتها تزوج الثانية، فإن تزوجها في عدة طلاق رجعي لم يصح العقد الثاني باتفاق الأئمة، وإن كان الطلاق بائنا لم يجز في مذهب أبي حنيفة وأحمد، وجاز في مذهب مالك والشافعي‏.‏ فإذا طلقها طلقة أو طلقتين بلا عوض كان الطلاق رجعيا، ولم يصح نكاح الثانية حتى تنقضي عدة الأولى باتفاق الأئمة فإن تزوجها لم يجز أن يدخل بها، فإن دخل بها في النكاح الفاسد وجب عليه أن يعتزلها، فإنها أجنبية، ولا يعقد عليها حتى تنقضي عدة الأولى المطلقة باتفاق الأئمة‏.‏ وهل له أن يتزوج هذه الموطوءة بالنكاح الفاسد في عدتها منه‏؟‏فيه قولان للعلماء‏:‏
أحدهما‏:‏ يجوز، وهو مذهب أبي حنيفة والشافعي‏.‏
والثاني‏:‏ لا يجوز، وهو مذهب مالك، وفي مذهب أحمد القولان‏.‏

ص -77- وسئل شيخ الإسلام رحمه الله عن رجل اشترى جارية، ووطئها، ثم ملكها لولده‏:‏ فهل يجوز لولده وطؤها‏؟‏
فأجاب‏:‏
الحمد لله، لا يجوز للابن أن يطأها بعد وطء أبيه والحال هذه باتفاق المسلمين‏.‏ ومن استحل ذلك فإنه يستتاب، فإن تاب وإلا قتل، وفي السنن عن البراء بن عازب، قال‏:‏ رأيت خالي أبا بردة ومعه رايته، فقلت‏:‏ إلى أين‏؟‏فقال‏:‏ بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه، فأمرني أن أضرب عنقه، وأخمس ماله‏.‏ ولا نزاع بين الأئمة أنه لا فرق بين وطئها بالنكاح، وبين وطئها بملك اليمين‏.‏
وسئل رحمه الله عن رجل تزوج بامرأة من مدة سنة ولم يدخل بها، وطلقها قبل الإصابة‏:‏ فهل يجوز له أن يدخل بالأم بعد طلاق البنت‏؟‏
فأجاب‏:‏
لا يجوز تزويج أم امرأته، وإن لم يدخل بها‏.‏ والله أعلم‏.‏

ص -78- وسئل شيخ الإسلام رحمه الله عن رجل طلق امرأته وهي مرضعة لولده، فلبثت مطلقة ثمانية أشهر، ثم تزوجت برجل آخر، فلبثت معه دورة شهر، ثم طلقها، فلبثت مطلقة ثلاثة أشهر، ولم تحض، لا في الثمانية الأولي، ولا في مدة عصمتها مع الرجل الثاني، ولا في الثلاثة الأشهر الأخيرة، ثم تزوج بها المطلق الأول أبو الولد‏:‏ فهل يصح هذان العقدان‏؟‏ أو أحدهما‏؟‏
فأجاب‏:‏
الحمد لله، لا يصح العقد الأول والثاني، بل عليها أن تكمل عدة الأول، ثم تقضي عدة الثاني‏.‏ ثم بعد انقضاء العدتين تتزوج من شاءت منهما‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل تزوج امرأة من مدة ثلاث سنين، رزق منها ولدا له من العمر سنتان، وذكرت أنها لما تزوجت لم تحض إلا حيضتين، وصدقها الزوج، وكان قد طلقها ثانيا على هذا العقد المذكور‏:‏ فهل يجوز الطلاق على هذا العقد المفسوخ‏؟‏

ص -79- فأجاب‏:‏
إن صدقها الزوج في كونها تزوجت قبل الحيضة الثالثة فالنكاح باطل، وعليه أن يفارقها، وعليها أن تكمل عدة الأول، ثم تعتد من وطء الثاني‏.‏ فإن كانت حاضت الثالثة قبل أن يطأها الثاني فقد انقضت عدة الأول، ثم إذا فارقها الثاني اعتدت له ثلاث حيض، ثم تزوج من شاءت بنكاح جديد، وولده ولد حلال يلحقه نسبه؛ وإن كان قد ولد بوطء في عقد فاسد لا يعلم فساده‏.‏
وسئل رحمه الله عن مطلقة أدعت وحلفت أنها قضت عدتها، فتزوجها زوج ثان، ثم حضرت امرأة أخرى وزعمت أنها حاضت حيضتين، وصدقها الزوج على ذلك‏؟‏
فأجاب‏:‏
إذا لم تحض إلا حيضتين فالنكاح الثاني باطل باتفاق الأئمة، وإذا كان الزوج مصدقا لها وجب أن يفرق بينهما؛ فتكمل عدة الأول بحيضة، ثم تعتد من وطء الثاني عدة كاملة، ثم بعد ذلك إن شاء الثاني أن يتزوجها تزوجها‏.‏
وسئل عن امرأة بانت فتزوجت بعد شهر ونصف بحيضة واحدة‏؟‏
فأجاب‏:‏
تفارق هذا الثاني، وتتم عدة الأول بحيضتين، ثم بعد ذلك تعتد من وطء الثاني بثلاث حيضات، ثم بعد ذلك يتزوجها بعقد جديد‏.‏

ص -80- وسئل شيخ الإسلام رحمه الله عن رجل عقد العقد على أنها تكون بالغا، ولم يدخل بها، ولم يصبها، ثم طلقها ثلاثا، ثم عقد عليها شخص آخر، ولم يدخل بها ولم يصبها، ثم طلقها ثلاثا‏:‏ فهل يجوز للذي طلقها أولاً أن يتزوج بها‏؟‏
فأجاب‏:‏
إذا طلقها قبل الدخول فهو كما لو طلقها بعد الدخول عند الأئمة الأربعة، لا تحل له حتى تنكح زوجا غيره، ويدخل بها، فإذا طلقها قبل الدخول لم تحل للأول‏.‏
وسئل رحمه الله عن رجل تزوج بنتا بكرا، ثم طلقها ثلاثا ولم يصيبها‏:‏ فهل يجوز أن يعقد عليها عقدا ثانيا، أم لا‏؟‏
فأجاب‏:‏
طلاق البكر ثلاثا كطلاق المدخول بها ثلاثا عند أكثر الأئمة‏.‏

ص -81- وسئل رحمه الله تعالى عمن يقول‏:‏ إن المرأة إذا وقع بها الطلاق الثلاث تباح بدون نكاح ثان للذي طلقها ثلاثا‏:‏ فهل قال هذا القول أحد من المسلمين، ومن قال هذا القول ماذا يجب عليه‏؟‏ومن استحلها بعد وقوع الثلاث بدون نكاح ثان ماذا يجب عليه‏؟‏وما صفة النكاح الثاني الذي يبيحها للأول‏؟‏أفتونا مأجورين مثابين يرحمكم الله‏.‏
فأجاب رضي الله عنه‏:‏
الحمد لله رب العالمين، إذا وقع بالمرأة الطلاق الثلاث فإنها تحرم عليه حتى تنكح زوجا غيره بالكتاب والسنة وإجماع الأمة، ولم يقل أحد من علماء المسلمين‏:‏ إنها تباح بعد وقوع الطلاق الثلاث بدون زوج ثان، ومن نقل هذا عن أحد منهم فقد كذب‏.‏ ومن قال ذلك أو استحل وطأها بعد وقوع الطلاق الثلاث بدون نكاح زوج ثان، فإن كان جاهلا يعذر بجهله مثل أن يكون نشأ بمكان قوم لا يعرفون فيه شرائع الإسلام، أو يكون حديث عهد بالإسلام، أو نحو ذلك فإنه يعرف دين الإسلام؛ فإن أصر على القول بأنها تباح بعد وقوع الثلاث بدون نكاح ثان أو على استحلال هذا الفعل، فإنه يستتاب، فإن تاب وإلا قتل، كأمثاله من

ص -82- المرتدين الذين يجحدون وجوب الواجبات، وتحريم المحرمات، وحل المباحات التي علم أنها من دين الإسلام، وثبت ذلك بنقل الأمة المتواتر عن نبيها عليه أفضل الصلاة والسلام‏.‏ وظهر ذلك بين الخاص والعام، كمن يجحد وجوب ‏[‏مباني الإسلام‏]‏ من الشهادتين، والصلوات الخمس، وصيام شهر رمضان، وحج البيت الحرام، أو جحد ‏[‏تحريم الظلم، وأنواعه‏]‏ كالربا والميسر، أو تحريم الفواحش ما ظهر منها وما بطن، وما يدخل في ذلك من تحريم ‏[‏نكاح الأقارب‏]‏ سوي بنات العمومة والخؤولة، وتحريم ‏[‏المحرمات بالمصاهرة‏]‏ وهن أمهات النساء وبناتهن وحلائل الآباء والأبناء ونحو ذلك من المحرمات، أو حل الخبز، واللحم، والنكاح واللباس؛ وغير ذلك مما علمت إباحته بالاضطرار من دين الإسلام‏.‏ فهذه المسائل مما لم يتنازع فيها المسلمون، لاسنيهم ولا بدعيهم‏.‏
ولكن تنازعوا في مسائل كثيرة من ‏[‏مسائل الطلاق والنكاح‏]‏ وغير ذلك من الأحكام‏:‏ كتنازع الصحابة والفقهاء بعدهم في ‏[‏الحرام‏]‏ هل هو طلاق، أو يمين، أو غير ذلك‏؟‏وكتنازعهم في ‏[‏الكنايات الظاهرة‏]‏ كالخلية، والبرية، والبتة‏:‏ هل يقع بها واحدة رجعية، أو بائن، أو ثلاث‏؟‏أو يفرق بين حال وحال‏؟‏وكتنازعهم في ‏[‏المولي‏]‏‏:‏ هل يقع به الطلاق عند انقضاء المدة إذا لم يف فيها‏؟‏أم يوقف بعد انقضائها حتى يفيء أو يطلق‏؟‏وكتنازع العلماء في طلاق السكران، والمكره، وفي الطلاق بالخط، وطلاق

ص -83- الصبي المميز، وطلاق الأب على ابنه‏.‏ وطلاق الحكم الذي هو من أهل الزوج بدون توكيله‏.‏ كما تنازعوا في بذل أجر العوض بدون توكيلها‏.‏ وغير ذلك من المسائل التي يعرفها العلماء‏.‏ وتنازعوا أيضا في مسائل ‏[‏تعليق الطلاق بالشرط‏]‏ ومسائل ‏[‏الحلف بالطلاق، والعتاق، والظهار، والحرام، والنذر‏]‏ كقوله‏:‏ إن فعلت كذا فعلى الحج أو صوم شهر أو الصدقة بألف‏.‏ وتنازعوا أيضًا في كثير من مسائل ‏[‏الأيمان‏]‏ مطلقا في موجب اليمين‏.‏
وهذا كتنازعهم في تعليق الطلاق بالنكاح‏:‏ هل يقع أولا يقع‏؟‏أو يفرق بين العموم والخصوص‏؟‏أو بين ما يكون فيه مقصود شرعي وبين أن يقع في نوع ملك أو غير ملك‏؟‏وتنازعوا في الطلاق المعلق بالشرط بعد النكاح‏؟‏على ثلاثة أقوال‏:‏ فقيل‏:‏ يقع مطلقا‏.‏ وقيل‏:‏ لا يقع‏.‏ وقيل‏:‏ يفرق بين الشرط الذي يقصد وقوع الطلاق عند كونه، وبين الشرط الذي يقصد عدمه‏.‏ وعدم الطلاق عنده‏.‏ فالأول كقوله‏:‏ إن أعطيتني ألفا فأنت طالق‏.‏ والثاني كقوله‏:‏ إن فعلت كذا فعبيدي أحرار، ونسائي طوالق، وعلى الحج‏.‏
وأما النذر المعلق بالشرط، فاتفقوا على أنه إذا كان مقصوده وجود الشرط كقوله‏:‏ إن شفي الله مريضي، أو سلم مالي الغائب فعلى صوم شهر، أو الصدقة بمائة، أنه يلزمه‏.‏ وتنازعوا فيما إذا لم يكن مقصوده وجود الشرط، بل مقصوده عدم الشرط، وهو حالف بالنذر، كما إذا قال‏:‏ لا أسافر، وإن سافرت

ص -84- فعلى الصوم، أو الحج، أو الصدقة، أو على عتق رقبة‏.‏ ونحو ذلك‏؟‏على ثلاثة أقوال‏:‏ فالصحابة وجمهور السلف على أنه يجزيه كفارة يمين، وهو مذهب الشافعي وأحمد، وهو آخر الروايتين عن أبي حنيفة، وقول طائفة من المالكية؛ كابن وهب، وابن أبي العمر، وغيرهما‏.‏ وهل يتعين ذلك، أم يجزيه الوفاء‏؟‏على قولين في مذهب الشافعي وأحمد‏.‏ وقيل‏:‏ عليه الوفاء، كقول مالك، وإحدى الروايتين عن أبي حنيفة، وحكاه بعض المتأخرين قولا للشافعي؛ ولا أصل له في كلامه‏.‏ وقيل‏:‏ لا شيء عليه بحال، كقول طائفة من التابعين، وهو قول داود، وابن حزم‏.‏
وهكذا تنازعوا على هذه الأقوال الثلاثة فيمن حلف بالعتاق أو الطلاق ألا يفعل شيئا كقوله‏:‏ إن فعلت كذا فعبدي حر، أو امرأتي طالق‏.‏ هل يقع ذلك إذا حنث، أو يجزيه كفارة يمين، أو لا شيء عليه‏؟‏على ثلاثة أقوال‏.‏ ومنهم من فرق بين الطلاق والعتاق‏.‏ واتفقوا على أنه إذا قال‏:‏ إن فعلت كذا فعلى أن أطلق امرأتي لا يقع به الطلاق، بل ولا يجب عليه إذ لم يكن قربة، ولكن هل عليه كفارة يمين‏؟‏على قولين‏:‏ أحدهما‏:‏ يجب عليه كفارة يمين، وهو مذهب أحمد في المشهور عنه، ومذهب أبي حنيفة فيما حكاه ابن المنذر والخطابي وابن عبد البر وغيرهم، وهو الذي وصل إلينا في كتب أصحابه، وحكي القاضي أبو يعلى وغيره‏.‏ وعنه أنه لا كفارة فيه، والثاني‏:‏ لا شيء عليه، وهو مذهب الشافعي‏.

ص -85- فصل
وأما إذا قال‏:‏ إن فعلته فعلى إذَن عتق عبدي‏.‏ فاتفقوا على أنه لا يقع العتق بمجرد الفعل، لكن يجب عليه العتق‏.‏ وهو مذهب مالك، وإحدى الروايتين عن أبي حنيفة‏.‏ وقيل‏:‏ لا يجب عليه شيء، وهو قول طائفة من التابعين، وقول داود، وابن حزم‏.‏ وقيل‏:‏ عليه كفارة يمين، وهو قول الصحابة وجمهور التابعين، ومذهب الشافعي وأحمد، وهو مخير بين التكفير والإعتاق على المشهور عنهما‏.‏ وقيل‏:‏ يجب التكفير عينًا؛ ولم ينقل عن الصحابة شيء في الحلف بالطلاق فيما بلغنا بعد كثرة البحث، وتتبع كتب المتقدمين والمتأخرين، بل المنقول عنهم إما ضعيف؛ بل كذب من جهة النقل، وإما ألا يكون دليلا على الحلف بالطلاق؛ فإن الناس لم يكونوا يحلفون بالطلاق على عهدهم، ولكن نقل عن طائفة منهم في الحلف بالعتق أن يجزيه كفارة يمين، كما إذا قال‏:‏ إن فعلت كذا فعبدي حر‏.‏ وقد نقل عن بعض هؤلاء نقيض هذا القول‏.‏ وأنه يعتق‏.‏ وقد تكلمنا على أسانيد ذلك في غير هذا الموضع‏.‏ ومن قال من الصحابة والتابعين‏:‏ إنه لا يقع العتق، فإنه لا يقع الطلاق بطريق الأولى، كما صرح بذلك من صرح به من التابعين‏.‏ وبعض العلماء ظن أن الطلاق لا نزاع فيه فاضطره ذلك إلى أن عكس موجب الدليل فقال‏:‏ يقع الطلاق، دون العتاق‏!‏ وقد بسط الكلام على هذه المسائل، وبين ما فيها من مذاهب الصحابة والتابعين لهم

ص -86- بإحسان، والأئمة الأربعة، وغيرهم من علماء المسلمين، وحجة كل قوم في غير هذا الموضع‏.‏
وتنازع العلماء فيما إذا حلف بالله أو الطلاق أو الظهار أو الحرام أو النذر أنه لا يفعل شيئا ففعله ناسيًا ليمينه، أو جاهلاً بأنه المحلوف عليه‏:‏ فهل يحنث، كقول أبي حنيفة ومالك وأحمد، وأحد القولين للشافعي وإحدى الروايات عن أحمد‏؟‏ أو لا يحنث بحال، كقول المكيين، والقول الآخر للشافعي والرواية الثانية عن أحمد‏؟‏ أو يفرق بين اليمين بالطلاق والعتاق وغيرهما، كالرواية الثالثة عن أحمد، وهو اختيار القاضي والخرقي وغيرهما من أصحاب أحمد، والقفال من أصحاب الشافعي‏؟‏ وكذلك لو اعتقد أن امرأته بانت بفعل المحلوف عليه، ثم تبين له أنها لم تبن‏؟‏ ففيه قولان‏.‏ وكذلك إذا حلف بالطلاق أو غيره على شيء يعتقده كما حلف عليه فتبين بخلافه‏؟‏ ففيه ثلاثة أقوال كما ذكر، ولو حلف على شيء يشك فيه ثم تبين صدقه‏؟‏ ففيه قولان‏.‏ عند مالك يقع، وعند الأكثرين لا يقع، وهو المشهور من مذهب أحمد‏.‏ والمنصوص عنه في رواية حرب التوقف في المسألة، فيخرج على وجهين، كما إذا حلف ليفعلن اليوم كذا ومضى اليوم، أوشك في فعله هل يحنث‏؟‏ على وجهين‏.‏
واتفقوا على أنه يرجع في اليمين إلى نية الحالف إذا احتملها لفظه، ولم يخالف الظاهر، أو خالفه وكان مظلومًا‏.‏ وتنازعوا‏:‏ هل يرجع إلى سبب

ص -87- اليمين وسياقها وما هيجها‏؟‏ على قولين‏:‏ فمذهب المدنيين كمالك وأحمد وغيره أنه يرجع إلى ذلك، والمعروف في مذهب أبي حنيفة والشافعي أنه لا يرجع، لكن في مسائلهما ما يقتضي خلاف ذلك‏.‏ وإن كان السبب أعم من اليمين عمل به عند من يري السبب‏.‏ وإن كان خاصًا‏:‏ فهل يقصر اليمين عليه‏؟‏ فيه قولان في مذهب أحمد وغيره‏.‏ وإن حلف على معين يعتقده على صفة فتبين بخلافها‏؟‏ ففيه أيضًا قولان‏.‏ وكذلك لو طلق امرأته بصفة؛ ثم تبين بخلافها مثل أن يقول‏:‏ أنت طالق أن دخلت الدار بالفتح أي لأجل دخولك الدار، ولم تكن دخلت‏.‏ فهل يقع به الطلاق‏؟‏ على قولين في مذهب أحمد وغيره‏.‏ وكذلك إذا قال‏:‏ أنت طالق لأنك فعلت كذا ونحو ذلك، ولم تكن فعلته‏؟‏ ولو قيل له‏:‏ امرأتك فعلت كذا، فقال‏:‏ هي طالق‏.‏ ثم تبين أنهم كذبوا عليها‏؟‏ ففيه قولان وتنازعوا في الطلاق المحرم‏.‏ كالطلاق في الحيض، وكجمع الثلاث عند الجمهور الذين يقولون‏:‏ إنه حرام، ولكن الأربعة وجمهور العلماء يقولون‏:‏ كونه حرامًا لا يمنع وقوعه، كما أن الظهار محرم وإذا ظاهر ثبت حكم الظهار، وكذلك ‏[‏النذر‏]‏ قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه نهي عنه، ومع هذا يجب عليه الوفاء به بالنص والإجماع‏.‏
والذين قالوا لا يقع‏:‏ اعتقدوا أن كل ما نهي الله عنه فإنه يقع فاسدًا لا يترتب عليه حكم، والجمهور فرقوا بين أن يكون الحكم يعمه لا يناسب فعل

ص -88- المحرم‏:‏ كحل الأموال والإبضاع وإجزاء العبادات وبين أن يكون عبادة تناسب فعل المحرم كالإيجاب والتحريم؛ فإن المنهي عن شيء إذا فعله قد تلزمه بفعله كفارة أو حد، أو غير ذلك من العقوبات، فكذلك قد ينهي عن فعل شيء فإذا فعله لزمه به واجبات ومحرمات، ولكن لا ينهي عن شيء إذا فعله أحلت له بسبب فعل المحرم الطيبات؛ فبرئت ذمته من الواجبات؛ فإن هذا من ‏[‏باب الإكرام والإحسان‏]‏، والمحرمات لا تكون سببًا محضًا للإكرام والإحسان، بل هي سبب للعقوبات إذا لم يتقوا الله تبارك وتعالى، كما قال تعالى‏:‏ ‏{‏فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عليهمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏، وقال تعالى‏:‏ ‏{‏وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ‏}‏ إلى قوله تبارك وتعالى‏:‏ ‏{‏ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ‏}‏ ‏[‏الأنعام‏:‏ 146‏]‏، وكذلك ما ذكره تعالى في قصة البقرة من كثرة سؤالهم وتوقفهم عن امتثال أمره كان سببًا لزيادة الإيجاب، ومنه قوله تعالى‏:‏ ‏{‏لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ‏}‏ ‏[‏المائدة‏:‏ 101‏]‏، وحديث النبي صلى الله عليه وسلم‏:‏ ‏"‏إن أعظم المسلمين في المسلمين جرمًا من سأل عن شيء لم يحرم فحرم من أجل مسألته‏"‏‏.‏ ولما سألوه عن الحج‏:‏ أفي كل عام‏؟‏ قال‏:‏ ‏"‏لا‏.‏ ولو قلت‏:‏ نعم لوجب، ولو وجب لم تطيقوه، ذروني ما تركتم، فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم، فإذا نهيتم عن شيء فاجتنبوه، وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏
ومن هنا قال طائفة من العلماء‏:‏ إن الطلاق الثلاث حرمت به المرأة عقوبة للرجل حتى لا يطلق؛ فإن الله يبغض الطلاق، وإنما يأمر به الشياطين والسحرة كما قال تعالى في السحر‏:‏ ‏{‏فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ‏}‏ ‏[‏البقرة‏:‏ 102‏]‏، وفي

ص -89- الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الشيطان ينصب عرشه على البحر، ويبعث جنوده فأقربهم إليه منزلة أعظمهم فتنة، فيأتي أحدهم فيقول‏:‏ ما زلت به حتى شرب الخمر‏.‏ فيقول‏:‏ الساعة يتوب‏.‏ ويأتي الآخر فيقول‏:‏ ما زلت به حتى فرقت بينه وبين امرأته‏.‏ فيقبله بين عينيه‏.‏ ويقول‏:‏ أنت‏!‏ أنت‏!‏‏"‏‏.‏ وقد روي أهل التفسير والحديث والفقه أنهم كانوا في أول الإسلام يُطلِّقون بغير عدد؛يطلق الرجل المرأة، ثم يدعها حتى إذا شارفت انقضاء العدة راجعها ثم طلقها ضرارًا، فقصرهم الله على الطلقات الثلاث؛لأن الثلاث أول حد الكثرة، وآخر حد القلة‏.‏ ولولا أن الحاجة داعية إلى الطلاق لكان الدليل يقتضي تحريمه، كما دلت عليه الآثار والأصول، ولكن الله تعالى أباحه رحمة منه بعباده لحاجتهم إليه أحيانًا‏.‏ وحرمه في مواضع باتفاق العلماء‏.‏ كما إذا طلقها في الحيض ولم تكن سألته الطلاق؛فإن هذا الطلاق حرام باتفاق العلماء‏.‏
والله تعالى بعث محمدًا صلى الله عليه وسلم بأفضل الشرائع وهي الحنيفية السمحة، كما قال‏:‏ ‏"‏أحب الدين إلى الله الحنيفية السمحة‏"‏، فأباح لعباده المؤمنين الوطء بالنكاح‏.‏ والوطء بملك اليمين‏.‏ واليهود والنصارى لا يطؤون الا بالنكاح؛ لا يطؤون بملك اليمين‏.‏ و‏[‏أصل ابتداء الرق‏]‏ إنما يقع من السبي‏.‏ والغنائم لم تحل إلا لأمة محمد صلى الله عليه وسلم، كما ثبت في الحديث الصحيح أنه قال‏:‏ ‏"‏فضلنا على الأنبياء بخمس‏:‏ جعلت صفوفنا كصفوف الملائكة،

ص -90- وجعلت لي الأرض مسجدًا وطهورًا، وأحلت لي الغنائم ولم تحل لأحد كان قبلنا، وكان النبي يبعث إلى قومه خاصه وبعثت إلى الناس عامة، وأعطيت الشفاعة‏"‏‏.‏ فأباح سبحانه للمؤمنين أن ينكحوا وأن يطلقوا، وأن يتزوجوا المرأة المطلقة بعد أن تتزوج بغير زوجها‏.‏
و ‏[‏النصارى‏]‏ يحرمون النكاح على بعضهم، ومن أباحوا له النكاح لم يبيحوا له الطلاق‏.‏ و‏[‏اليهود‏]‏ يبيحون الطلاق، لكن إذا تزوجت المطلقة بغير زوجها حرمت عليه عندهم‏.‏ والنصارى لا طلاق عندهم‏.‏ واليهود لا مراجعة بعد أن تتزوج غيره عندهم‏.‏ والله تعالى أباح للمؤمنين هذا وهذا‏.‏
ولو أبيح الطلاق بغير عدد كما كان في أول الأمر لكان الناس يطلقون دائمًا؛ إذا لم يكن أمر يزجرهم عن الطلاق، وفي ذلك من الضرر والفساد ما أوجب حرمة ذلك، ولم يكن فساد الطلاق لمجرد حق المرأة فقط؛ كالطلاق في الحيض حتى يباح دائمًا بسؤالها، بل نفس الطلاق إذا لم تدع إليه حاجة منهي عنه باتفاق العلماء؛ إما نهي تحريم، أو نهي تنزيه‏.‏ وما كان مباحًا للحاجة قدر بقدر الحاجة‏.‏ والثلاث هي مقدار ما أبيح للحاجة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يحل للمسلم أن يهجر أخاه فوق ثلاث ليال، يلتقيان فيعرض هذا، ويعرض هذا، وخيرهما الذي يبدأ بالسلام‏"‏، وكما قال‏:‏ ‏"‏لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث، إلا على زوج

ص -91- فإنها تحد عليه أربعة أشهر وعشرا‏"‏، وكما رخص للمهاجر أن يقيم بمكة بعد قضاء نسكه ثلاثًا‏.‏ وهذه الأحاديث في الصحيح‏.‏ وهذا مما احتج به من لا يري وقوع الطلاق إلا من القصد، ولا يري وقوع طلاق المكره؛ كما لا يكفر من تكلم بالكفر مكرها بالنص والإجماع؛ ولو تكلم بالكفر مستهزئًا بآيات الله وبالله ورسوله كفر؛ كذلك من تكلم بالطلاق هازلاً وقع به‏.‏ ولو حلف بالكفر فقال‏:‏ إن فعل كذا فهو بريء من الله ورسوله، أو فهو يهودي أو نصراني، لم يكفر بفعل المحلوف عليه، وإن كان هذا حكمًا معلقًا بشرط في اللفظ؛ لأن مقصوده الحلف به بغضاً له ونفورًا عنه؛ لا إرادة له، بخلاف من قال‏:‏ إن أعطيتموني ألفًا كفرت فإن هذا يكفر‏.‏ وهكذا يقول من يفرق بين الحلف بالطلاق وتعليقه بشرط لا يقصد كونه، وبين الطلاق المقصود عند وقوع الشرط‏.‏
ولهذا ذهب كثير من السلف والخلف إلى أن الخُلع فسخ للنكاح، وليس هو من الطلقات الثلاث؛ كقول ابن عباس، والشافعي وأحمد في أحد قوليهما؛ لأن المرأة افتدت نفسها من الزوج كافتداء الأسير، وليس هو من الطلاق المكروه في الأصل؛ ولهذا يباح في الحيض، بخلاف الطلاق‏.‏ وأما إذا عدل هو عن الخلع وطلقها إحدى الثلاث بعوض فالتفريط منه‏.‏ وذهب طائفة من السلف؛ كعثمان بن عفان وغيره، ورووا في ذلك حديثًا مرفوعًا‏.‏ وبعض المتأخرين من أصحاب الشافعي وأحمد جعلوه مع الأجنبي فسخًا؛ كالإقاله‏.‏ والصواب أنه مع الأجنبي كما هو مع المرأة؛فإنه إذا كان افتداء المرأة كما يفدي

ص -92- الأسير فقد يفتدي الأسير بمال منه ومال من غيره، وكذلك العبد يعتق بمال يبذله هو وما يبذله الأجنبي، وكذلك الصلح يصح مع المدعي عليه ومع أجنبي، فإن هذا جميعه من باب الإسقاط والإزالة‏.‏
وإذ كان الخلع رفعًا للنكاح، وليس هو من الطلاق الثلاث، فلا فرق بين أن يكون المال المبذول من المرأة، أو من أجنبي‏.‏ وتشبيه فسخ النكاح بفسخ البيع، فيه نظر؛ فإن البيع لا يزول إلا برضا المتبايعين، لا يستقل أحدهما بإزالته؛ بخلاف النكاح؛ فإن المرأة ليس إليها إزالته، بل الزوج يستقل بذلك؛ لكن افتداؤها نفسها منه كافتداء الأجنبي لها‏.‏ ومسائل الطلاق وما فيها من الإجماع والنزاع مبسوط في غير هذا الموضوع‏.‏
والمقصود هنا إذا وقع به الثلاث حرمت عليه المرأة بإجماع المسلمين، كما دل عليه الكتاب والسنة، ولا يباح إلا بنكاح ثان، وبوطئه لها عند عامة السلف والخلف؛ فإن النكاح المأمور به يؤمر فيه بالعقد‏.‏ وبالوطء، بخلاف المنهي عنه؛ فإنه ينهي فيه عن كل من العقد والوطء؛ ولهذا كان النكاح الواجب والمستحب يؤمر فيه بالوطء من العقد، و‏[‏النكاح المحرم‏]‏ يحرم فيه مجرد العقد، وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال لا مرأة رفاعة القرظي لما أرادت أن ترجع إلى رفاعة بدون الوطء ‏:‏ ‏"‏لا، حتى تذوقي عسيلته، ويذوق عسيلتك‏"‏‏.‏ وليس في هذا خلاف إلا عن سعيد بن المسيب، فإنه مع أنه أعلم التابعين لم تبلغه السنة في هذه المسألة‏.‏ و‏[‏النكاح المبيح‏]‏ هو النكاح المعروف عند المسلمين، وهو النكاح الذي جعل الله فيه بين

ص -93- الزوجين مودة ورحمة؛ ولهذا قال النبي صلى الله عليه وسلم فيه‏:‏ ‏"‏حتى تذوقي عسيلته، ويذوق عسيلتك‏"‏، فأما ‏[‏نكاح المحلل‏]‏ فإنه لا يحلها للأول عند جماهير السلف، وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله المحلِّل والمحلَّل له‏"‏، وقال عمر بن الخطاب‏:‏ لا أوتي بمحلل ومحلل له إلا رجمتهما‏.‏ وكذلك قال عثمان وعلى وابن عباس وابن عمر وغيرهم‏:‏ إنه لا يبيحها إلا بنكاح رغبة؛ لا نكاح محلل‏.‏ ولم يعرف عن أحد من الصحابة أنه رخص في نكاح التحليل‏.‏
ولكن تنازعوا في ‏[‏نكاح المتعة‏]‏ فإن نكاح المتعة خير من نكاح التحليل من ثلاثة أوجه‏:‏
أحدها‏:‏ أنه كان مباحًا في أول الإسلام، بخلاف التحليل‏.‏
الثاني‏:‏ أنه رخص فيه ابن عباس وطائفة من السلف، بخلاف التحليل، فإنه لم يرخص فيه أحد من الصحابة‏.‏
الثالث‏:‏ أن المتمتع له رغبة في المرأة وللمرأة رغبة فيه إلى أجل، بخلاف المحلل فإن المرأة ليس لها رغبة فيه بحال، وهو ليس له رغبة فيها، بل في أخذ ما يعطاه، وإن كان له رغبة فهي من رغبته في الوطء، لا في اتخاذها زوجة، من جنس رغبة الزاني؛ ولهذا قال ابن عمر‏:‏ لا يزالان زانيين، وإن مكثا عشرين سنة‏.‏ إذ الله علم من قلبه أنه يريد أن يحلها له‏.‏ ولهذا تعدم فيه خصائص النكاح؛ فإن النكاح المعروف كما قال تعالى‏:‏ ‏{‏وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجًا لِّتَسْكُنُوا إليهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً‏}‏ ‏[‏الروم‏:‏ 21‏]‏

ص -94- والتحليل فيه البغضة والنفرة؛ ولهذا لا يظهره أصحابه، بل يكتمونه كما يكتم السفاح‏.‏ ومن شعائر النكاح إعلانه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏أعلنوا النكاح، واضربوا عليه بالدف‏"‏؛ ولهذا يكفي في إعلانه الشهادة عليه عند طائفة من العلماء، وطائفة أخرى توجب الإشهاد والإعلان؛ فإذا تواصوا بكتمانه بطل‏.‏
ومن ذلك الوليمة عليه، والنثار، والطيب، والشراب، ونحو ذلك مما جرت به عادات الناس في النكاح‏.‏ وأما ‏[‏التحليل‏]‏ فإنه لا يفعل فيه شيء من هذا؛ لأن أهله لم يريدوا أن يكون المحلل زوج المرأة، ولا أن تكون المرأة امرأته؛ وإنما المقصود استعارته لينزو عليها، كما جاء في الحديث المرفوع تسميته بالتيس المستعار؛ ولهذا شبه بحمار العشريين الذي يكتري للتقفيز على الإناث؛ ولهذا لا تبقي المرأة مع زوجها بعد التحليل كما كانت قبله، بل يحصل بينهما نوع من النفرة‏.‏
ولهذا لما لم يكن في التحليل مقصود صحيح يأمر به الشارع، صار الشيطان يشبه به أشياء مخالفة للإجماع، فصار طائفة من عامة الناس يظنون أن ولادتها لذكر يحلها، أو أن وطئها بالرجل على قدمها أو رأسها أو فوق سقف أو سلم هي تحته يحلها‏.‏ ومنهم من يظن أنهما إذا التقيا بعرفات، كما التقي آدم وامرأته أحلها ذلك‏.‏ ومنهن من إذا تزوجت بالمحلل به لم تمكنه من نفسها، بل تمكنه من أمة لها‏.‏ ومنهن من تعطيه شيئا، وتوصيه بأن يقر بوطئها‏.‏ ومنهم من يحلل الأم وبنتها‏.‏ إلى أمور أخر قد بسطت في غير هذا الموضع، بيناها

ص -95- في كتاب ‏[‏بيان الدليل على بطلان التحليل‏]‏‏.‏ ولا ريب أن المنسوخ من الشريعة وما تنازع فيه السلف خير من مثل هذا؛ فإنه لو قدر أن الشريعة تأتي بأن الطلاق لا عدد له لكان هذا ممكنا وإن كان هذا منسوخًا‏.‏ وإما أن يقال‏:‏ إن من طلق امرأته لا تحل له حتى يستكري من يطأها فهذا لا تأتي به شريعة‏.‏
وكثير من أهل التحليل يفعلون أشياء محرمة باتفاق المسلمين؛ فإن المرأة المعتدة لا يحل لغير زوجها أن يصرح بخطبتها، سواء كانت معتدة من عدة طلاق أو عدة وفاة، قال تعالى‏:‏ ‏{‏وَلاَ جُنَاحَ عليكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَاء أَوْ أَكْنَنتُمْ فِي أَنفُسِكُمْ عَلِمَ اللّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَكِن لاَّ تُوَاعِدُوهُنَّ سِرًّا إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا وَلاَ تَعْزِمُواْ عُقْدَةَ النِّكَاحِ حَتَّىَ يَبْلُغَ الْكِتَابُ أَجَلَهُ‏}‏ ‏[‏البقرة‏:‏ 235‏]‏، فنهي الله تعالى عن المواعدة سرًا، وعن عزم عقدة النكاح، حتى يبلغ الكتاب أجله‏.‏ وإذا كان هذا في عدة الموت فهو في عدة الطلاق أشد باتفاق المسلمين؛ فإن المطلقة قد ترجع إلى زوجها، بخلاف من مات عنها‏.‏ وأما ‏[‏التعريض‏]‏ فإنه يجوز في عدة المتوفي عنها، ولا يجوز في عدة الرجعية وفيما سواهما‏.‏ فهذه المطلقة ثلاثًا لا يحل لأحد أن يواعدها سرًا، ولا يعزم عقدة النكاح حتى يبلغ الكتاب أجله باتفاق المسلمين، وإذا تزوجت بزوج ثان وطلقها ثلاثا لم يحل للأول أن يواعدها سرًا، ولا يعزم عقدة النكاح حتى يبلغ الكتاب أجله باتفاق المسلمين‏.‏ وذلك أشد وأشد‏.‏

ص -96- وإذا كانت مع زوجها لم يحل لأحد أن يخطبها، لا تصريحًا، ولا تعريضًا باتفاق المسلمين‏.‏ فإذا كانت لم تتزوج بعد لم يحل للمطلق ثلاثًا أن يخطبها؛ لا تصريحًا ولا تعريضًا، باتفاق المسلمين‏.‏ وخطبتها في هذه الحال أعظم من خطبتها بعد أن تتزوج بالثاني‏.‏
وهؤلاء ‏[‏أهل التحليل‏]‏ قد يواعد أحدهم المطلقة ثلاثًا، ويعزمان قبل أن تنقضي عدتها وقبل نكاح الثاني على عقدة النكاح بعد النكاح الثاني نكاح المحلل، ويعطيها ما تنفقه على شهود عقد التحليل، وللمحلل، وما ينفقه عليها في عدة التحليل، والزوج المحلل لا يعطها مهرًا، ولا نفقة عدة، ولا نفقة طلاق؛ فإذا كان المسلمون متفقين على أنه لا يجوز في هذه وقت نكاحها بالثاني أن يخطبها الأول لا تصريحًا ولا تعريضًا فكيف إذا خطبها قبل أن تتزوج بالثاني‏؟‏ أو إذا كان بعد أن يطلقها الثاني لا يحل للأول أن يواعدها سرًا، ولا يعزم عقدة النكاح حتى يبلغ الكتاب أجله، فكيف إذا فعل ذلك من قبل أن يطلق‏؟‏ ‏!‏ بل قبل أن يتزوج‏!‏ بل قبل أن تنقضي عدتها منه‏!‏ فهذا كله يحرم باتفاق المسلمين‏.‏ وكثير من أهل التحليل يفعله، وليس في التحليل صورة اتفق المسلمون على حلها ولا صورة أباحها النص، بل من صور التحليل ما أجمع المسلمون على تحريمه، ومنها ما تنازع فيه العلماء‏.‏
وأما الصحابة فلم يثبت عن النبي صلى الله عليه وسلم أنه لعن المحلل والمحلل له منهم؛ وهذا وغيره يبين أن من التحليل ما هو شر من نكاح المتعة وغيره

ص -97- من الأنكحة التي تنازع فيها السلف، وبكل حال فالصحابة أفضل هذه الأمة وبعدهم التابعون، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏، فنكاح تنازع السلف في جوازه أقرب من نكاح أجمع السلف على تحريمه‏.‏ وإذا تنازع فيه الخلف فإن أولئك أعظم علمًا ودينًا؛ وما أجمعوا على تعظيم تحريمه كان أمره أحق مما اتفقوا على تحريمه وإن اشتبه تحريمه على من بعدهم‏.‏ والله تعالى أعلم‏.‏
وسئل رحمه الله عن رجل تزوج بيتيمة، وشهدت أمها ببلوغها، فمكثت في صحبته أربع سنين، ثم بانت منه بالثلاث، ثم شهدت أخواتها ونساء أخر أنها ما بلغت إلا بعد دخول الزوج بها بتسعة أيام، وشهدت أمها بهذه الصورة، والأم ماتت، والزوج يريد المراجعة‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل للزوج أن يتزوجها إذا طلقها ثلاثًا عند جمهور العلماء، فإن مذهب أبي حنيفة وأحمد في المشهور عنه‏:‏ أن نكاح هذه صحيح، وإن كان قبل البلوغ‏.‏ ومذهب مالك وأحمد في المشهور أن الطلاق يقع في النكاح الفاسد المختلف فيه‏.‏ ومثل هذه المسائل يقبح، فإنها

ص -98- من أهل البغي، فإنهم لا يتكلمون في صحة النكاح حين كان يطأها ويستمتع بها، حتى إذا طلقت ثلاثًا أخذوا يسعون فيما يبطل النكاح، حتى لا يقال‏:‏ إن الطلاق وقع‏؟‏ ‏!‏ وهذا من المضادة لله في أمره، فإنه حين كان الوطء حرامًا لم يتحر ولم يسأل، فلما حرمه الله أخذ يسأل عما يباح به الوطء‏.‏
ومثل هذا يقع في المحرم بإجماع المسلمين، وهو فاسق؛ لأن مثل هذه المرأة إما أن يكون نكاحها الأول صحيحًا، وإما ألا يكون‏.‏ فإن كان صحيحًا فالطلاق الثلاث واقع، والوطء قبل نكاح زوج غيره حرام‏.‏ وإن كان النكاح الأول باطلاً كان الوطء فيه حرامًا، وهذا الزوج لم يتب من ذلك الوطء‏.‏ وإنما سأل حين طلق؛ لئلا يقع به الطلاق، فكان سؤالهم عما به يحرم الوطء الأول، لأجل استحلال الوطء الثاني‏.‏ وهذه المضادة لله ورسوله‏.‏ والسعي في الأرض بالفساد، فإن كان هذا الرجل طلقها ثلاثًا فليتق الله، وليجتنبها، وليحفظ حدود الله؛ فإن ‏{‏وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏‏.‏ والله أعلم‏.‏
وسئل عن رجل تزوج امرأة بولاية أجنبي، ووليها في مسافة دون القصر، معتقدًا أن الأجنبي حاكم، ودخل بها واستولدها، ثم طلقها ثلاثًا، ثم أراد

ص -99- ردها قبل أن تنكح زوجًا غيره‏:‏ فهل له ذلك؛ لبطلان النكاح الأول، بغير إسقاط الحد ووجوب المهر، ويلحق النسب، ويحصل به الإحصان‏.‏
فأجاب‏:‏
لا يجب في هذا النكاح حد إذا اعتقد صحته، بل يلحق به النسب ويجب فيه المهر، ولا يحصل الإحصان بالنكاح الفاسد‏.‏ ويقع الطلاق في النكاح المختلف فيه إذا اعتقد صحته‏.‏ وإذا تبين أن المزوج ليس له ولاية بحال ففارقها الزوج حين علم فطلقها ثلاثًا لم يقع طلاق والحال هذه؛ وله أن يتزوجها من غير أن تنكح زوجًا غيره‏.‏
وسئل شيخ الإسلام رحمه الله عمن تزوج امرأة من سنتين، ثم طلقها ثلاثًا، وكان وإلى نكاحها فاسقًا‏:‏ فهل يصح عقد الفاسق، بحيث إذا طلقت ثلاثًا لا تحل له إلا بعد نكاح غيره‏؟‏ أو لا يصح عقده فله أن يتزوجها بعقد جديد، وولي مرشد من غير أن ينكحها غيره‏؟‏
فأجاب‏:‏
الحمد لله، إن كان قد طلقها ثلاثًا فقد وقع به الطلاق، وليس لأحد بعد الطلاق الثلاث أن ينظر في الولي‏:‏ هل كان عدلاً أو فاسقًا؛ ليجعل فسق الولي ذريعة إلى عدم وقوع الطلاق؛ فإن أكثر

ص -100- الفقهاء يصححون ولاية الفاسق، وأكثرهم يوقعون الطلاق في مثل هذا النكاح، بل وفي غيره من الأنكحة الفاسدة‏.‏
فإذا فرع على أن النكاح فاسد، وأن الطلاق لا يقع فيه، فإنما يجوز أن يستحل الحلال من يحرم الحرام؛ وليس لأحد أن يعتقد الشيء حلالاً حرامًا‏.‏ وهذا الزوج كان وطئها قبل الطلاق، ولو ماتت لورثها، فهو عامل على صحة النكاح، فكيف يعمل بعد الطلاق على فساده‏؟‏ ‏!‏ فيكون النكاح صحيحًا إذا كان له غرض في صحته، فاسدًا إذا كان له غرض في فساده‏!‏ وهذا القول يخالف إجماع المسلمين؛ فإنهم متفقون على أن من اعتقد حل الشيء كان عليه أن يعتقد ذلك، سواء وافق غرضه أو خالفه، ومن اعتقد تحريمه كان عليه أن يعتقد ذلك في الحالين‏.‏ وهؤلاء المطلقون لا يفكرون في فساد النكاح بفسق الولي إلا عند الطلاق الثلاث، لا عند الاستمتاع والتوارث، فيكونون في وقت يقلدون من يفسده، وفي وقت يقلدون من يصححه بحسب الغرض والهوى‏!‏ ومثل هذا لا يجوز باتفاق الأمة‏.‏
ونظير هذا أن يعتقد الرجل ثبوت ‏[‏شفعة الجوار‏]‏ إذا كان طالبًا لها، ويعتقد عدم الثبوت إذا كان مشتريًا؛ فإن هذا لا يجوز بالإجماع، وهذا أمر مبني على صحة ولاية الفاسق في حال نكاحه، وبني على فساد ولايته

ص -101- في حال طلاقه، فلم يجز ذلك بإجماع المسلمين‏.‏ ولو قال المستفتي المعين‏:‏ أنا لم أكن أعرف ذلك، وأنا من اليوم ألتزم ذلك، لم يكن من ذلك؛ لأن ذلك يفتح
باب التلاعب بالدين، وفتح للذريعة إلى أن يكون التحليل والتحريم بحسب الأهواء‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل تزوج بامرأة، وليها فاسق يأكل الحرام ويشرب الخمر؛ والشهود أيضًا كذلك، وقد وقع به الطلاق الثلاث‏:‏ فهل له بذلك الرخصة في رجعتها‏؟‏
فأجاب‏:‏
إذا طلقها ثلاثًا وقع به الطلاق‏.‏ ومن أخذ ينظر بعد الطلاق في صفة العقد، ولم ينظر في صفته قبل ذلك، فهو من المتعدين لحدود الله، فإنه يريد أن يستحل محارم الله قبل الطلاق، وبعده‏.‏ والطلاق في النكاح الفاسد المختلف فيه عند مالك وأحمد وغيرهما من الأئمة، والنكاح بولاية الفاسق، يصح عند جماهير الأئمة‏.‏ والله أعلم‏.‏

ص -102- وسئل رحمه الله تعالى عن رجل تزوج امرأة ‏[‏مصافحة‏]‏ على أقل صداق خمسة دنانير كل سنة نصف دينار، وقد دخل عليها وأصابها‏:‏ فهل يصح النكاح أم لا‏؟‏ وهل إذا رزق بينهما ولد يرث أم لا‏؟‏ وهل عليهما الحد أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا تزوجها بلا ولي ولا شهود، وكتما النكاح، فهذا نكاح باطل باتفاق الأئمة، بل الذي عليه العلماء أنه ‏"‏لا نكاح إلا بولي‏"‏، ‏"‏وأيما امرأة تزوجت بغير إذن وليها فنكاحها باطل، فنكاحها باطل، فنكاحها باطل‏"‏‏.‏ وكلا هذين اللفظين مأثور في السنن عن النبي صلى الله عليه وسلم‏.‏ وقال غير واحد من السلف‏:‏ لا نكاح إلا بشاهدين‏.‏ وهذا مذهب أبي حنيفة والشافعي وأحمد‏.‏ ومالك يوجب إعلان النكاح‏.‏
و‏[‏نكاح السر‏]‏ هو من جنس نكاح البغايا، وقد قال الله تعالى‏:‏ ‏{‏مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فنكاح السر من جنس ذوات الأخدان، وقال تعالى‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏، وقال تعالى‏:‏

ص -103- {وَلا تُنْكِحُوا الْمُشْرِكِينَ حَتَّى يُؤْمِنُوا‏}‏ ‏[‏البقرة‏:‏ 221‏]‏، فخاطب الرجال بتزويج النساء؛ ولهذا قال من قال من السلف‏:‏ إن المرأة لا تنكح نفسها، وإن البغي هي التي تنكح نفسها‏.‏ ولكن إن اعتقد هذا نكاحًا جائزًا كان الوطء فيه وطء شبهة، يلحق الولد فيه، ويرث أباه‏.‏ وأما العقوبة فإنهما يستحقان العقوبة على مثل هذا العقد‏.‏
وسئل رحمه الله عن رجل تزوج ‏[‏مصافحة‏]‏ وقعدت معه أيامًا، فطلع لها زوج آخر، فحمل الزوج والزوجة وزوجها الأول، فقال لها‏:‏ تريدين الأول، أو الثاني‏؟‏ فقالت‏:‏ ما أريد إلا الزوج الثاني، فطلقها الأول، ورسم للزوجة أن توفي عدته، وتم معها الزوج‏:‏ فهل يصح ذلك لها، أم لا‏؟‏
فأجاب‏:‏
إذا تزوجت بالثاني قبل أن توفي عدة الأول، وقد فارقها الأول؛ إما لفساد نكاحه، وإما لتطليقه لها، وإما لتفريق الحاكم بينهما، فنكاحها فاسد، تستحق العقوبة، هي، وهو، ومن زوجها، بل عليها أن تتم عدة الأول، ثم إن كان الثاني قد وطئها اعتدت له عدة أخري؛ فإذا انقضت العدتان تزوجت حينئذ بمن شاءت؛ بالأول، أو بالثاني، أو غيرهما‏.‏

ص -104- وسئل رحمه الله عن أمة متزوجة، وسافر زوجها وباعها سيدها، وشرط أن لها زوجًا فقعدت عند الذي اشتراها أيامًا؛ فأدركه الموت فأعتقها، فتزوجت، ولم يعلم أن لها زوجًا، فلما جاء زوجها الأول من السفر أعطي سيدها الذي باعها الكتاب لزوجها الذي جاء من السفر، والكتاب بعقد صحيح شرعي‏:‏ فهل يصح العقد بكتاب الأول‏؟‏ أو الثاني‏؟‏
فأجاب‏:‏
إن كان تزوجها نكاحًا شرعيًا؛ إما على قول أبي حنيفة بصحة نكاح الحر بالأمة، وإما على قول مالك والشافعي وأحمد بأن يكون عادمًا للطول، خائفًا من العنت، فنكاحه لا يبطل بعتقها، بل هي زوجته بعد العتق، لكن عند أبي حنيفة في رواية لها الفسخ، فلها أن تفسخ النكاح، فإذا قضت عدته تزوجت بغيره إن شاءت، وعند مالك والشافعي وأحمد في المشهور عنه لا خيار لها، بل هي زوجته؛ ومتى تزوجت قبل أن يفسخ النكاح، فنكاحها باطل باتفاق الأئمة‏.‏ وأما إن كان نكاحها الأول فاسدًا فإنه يفرق بينهما، وتتزوج من شاءت بعد انقضاء العدة‏.‏

ص -105- وسئل رحمه الله عن رجل أقر عند عدول أنه طلق امرأته من مدة تزيد على العدة الشرعية فهل يجوز لهم تزويجها له الآن‏؟‏
فأجاب‏:‏
الحمد لله، أما إن كان المقر فاسقًا أو مجهولاً لم يقبل قوله في إسقاط العدة التي فيها حق الله، وليس هذا إقرارًا محضاً على نفسه حتى يقبل من الفاسق بل فيه حق لله، إذ في العدة حق الله، وحق للزوج‏.‏ وأما إذا كان عدلاً غير متهم؛ مثل أن يكون غائبًا فلما حضر أخبرها أنه طلق من مدة كذا وكذا‏:‏ فهل تعتد من حين بلغها الخبر إذا لم تقم بذلك بينة‏؟‏ أو من حين الطلاق، كما لو قامت به بينة‏؟‏ فيه خلاف مشهور عن أحمد وغيره، والمشهور عنه هو الثاني‏.‏ والله أعلم‏.‏
وسئل عن رجل تزوج بامرأة ولم يدخل بها، ولا أصابها، فولدت بعد شهرين‏:‏ فهل يصح النكاح‏؟‏ وهل يلزمه الصداق، أم لا‏؟‏

ص -106- فأجاب‏:‏
الحمد لله، لا يلحق به الولد باتفاق المسلمين، وكذلك لا يستقر عليه المهر باتفاق المسلمين، لكن للعلماء في العقد قولان‏:‏ أصحهما أن العقد باطل؛ كمذهب مالك وأحمد وغيرهما‏.‏ وحينئذ فيجب التفريق بينهما، ولا مهر عليه، ولا نصف مهر، ولا متعة، كسائر العقود الفاسدة إذا حصلت الفرقة فيها قبل الدخول، لكن ينبغي أن يفرق بينهما حاكم يري فساد العقد؛ لقطع النزاع‏.‏
والقول الثاني‏:‏ أن العقد صحيح، ثم لا يحل له الوطء حتى تضع؛ كقول أبي حنيفة‏.‏ وقيل‏:‏ يجوز له الوطء قبل الوضع؛ كقول الشافعي‏.‏ فعلى هذين القولين إذا طلقها قبل الدخول فعليه نصف المهر، لكن هذا النزاع إذا كانت حاملاً من وطء شبهة أو سيد أو زوج؛ فإن النكاح باطل باتفاق المسلمين؛ ولا مهر عليه إذا فارق قبل الدخول‏.‏ وأما الحامل من الزنا فلا كلام في صحة نكاحها، والنزاع فيما إذا كان نكحها طائعًا، وأما إذا نكحها مكرهًا فالنكاح باطل في مذهب الشافعي، وأحمد، وغيرهما‏.‏
وسئل رحمه الله عن رجل ‏[‏ركاض‏]‏ يسير في البلاد في كل مدينة شهرًا أو شهرين ويعزل عنها، ويخاف أن يقع في المعصية‏:‏ فهل له أن يتزوج في مدة إقامته

ص -107- في تلك البلدة، وإذا سافر طلقها وأعطاها حقها، أو لا‏؟‏ وهل يصح النكاح أم لا‏؟‏
فأجاب‏:‏
له أن يتزوج، لكن ينكح نكاحًا مطلقًا لا يشترط فيه توقيتًا بحيث يكون إن شاء مسكها وإن شاء طلقها‏.‏ وإن نوي طلاقها حتمًا عند انقضاء سفره كره في مثل ذلك‏.‏ وفي صحة النكاح نزاع، ولو نوي أنه إذا سافر وأعجبته أمسكها وإلا طلقها جاز ذلك‏.‏ فأما أن يشترط التوقيت فهذا ‏[‏نكاح المتعة‏]‏ الذي اتفق الأئمة الأربعة وغيرهم على تحريمه، وإن كان طائفة يرخصون فيه‏:‏ إما مطلقًا، وإما للمضطر، كما قد كان ذلك في صدر الإسلام، فالصواب أن ذلك منسوخ، كما ثبت في الصحيح أن النبي صلى الله عليه وسلم بعد أن رخص لهم في المتعة عام الفتح قال‏:‏ ‏"‏إن الله قد حرم المتعة إلى يوم القيامة‏"‏، والقرآن قد حرم أن يطأ الرجل إلا زوجة أو مملوكته بقوله‏:‏ ‏{‏وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ‏}‏ ‏[‏المؤمنون‏:‏57‏]‏، وهذه المستمتع بها ليست من الأزواج، ولا ما ملكت اليمين؛ فإن الله قد جعل للأزواج أحكامًا‏:‏ من الميراث، والاعتداد بعد الوفاة بأربعة أشهر وعشر، وعدة الطلاق ثلاثة قروء، ونحو ذلك من الأحكام التي لا تثبت في حق المستمتع بها، فلو كانت

ص -108- زوجة لثبت في حقها هذه الأحكام؛ ولهذا قال من قال من السلف‏:‏ إن هذه الأحكام نسخت المتعة‏.‏ وبسط هذا طويل، وليس هذا موضعه‏.‏
وإذا اشترط الأجل قبل العقد فهو كالشرط المقارن في أصح قولي العلماء، وكذلك في ‏[‏نكاح المحلل‏]‏‏.‏ وأما إذا نوي الزوج الأجل ولم يظهره للمرأة، فهذا فيه نزاع‏:‏ يرخص فيه أبو حنيفة والشافعي، ويكرهه مالك وأحمد وغيرهما، كما أنه لو نوي التحليل كان ذلك مما اتفق الصحابة على النهي عنه، وجعلوه من نكاح المحلل، لكن نكاح المحلل شر من نكاح المتعة؛ فإن نكاح المحلل لم يبح قط، إذ ليس مقصود المحلل أن ينكح، وإنما مقصوده أن يعيدها إلى المطلق قبله، فهو يثبت العقد ليزيله، وهذا لا يكون مشروعًا بحال، بخلاف المستمتع فإن له غرضًا في الاستمتاع، لكن التأجيل يخل بمقصود النكاح من المودة والرحمة والسكن، ويجعل الزوجة بمنزلة المستأجرة، فلهذا كانت النية في نكاح المتعة أخف من النية في نكاح المحلل، وهو يتردد بين كراهة التحريم وكراهة التنزيه‏.‏
وأما ‏[‏العزل‏]‏ فقد حرمه طائفة من العلماء، لكن مذهب الأئمة الأربعة أنه يجوز بإذن المرأة‏.‏ والله أعلم‏.‏

ص -109- وسئل رحمه الله تعالى عمن قال‏:‏ إن المرأة المطلقة إذا وطئها الرجل في الدبر تحل لزوجها‏:‏ هل هو صحيح، أم لا‏؟‏
فأجاب‏:‏
هذا قول باطل، مخالف لأئمة المسلمين المشهورين وغيرهم من أئمة المسلمين؛ فإن النبي صلى الله عليه وسلم قال للمطلقة ثلاثًا‏:‏ ‏"‏لا، حتى تذوقي عسيلته ويذوق عسيلتك‏"‏، وهذا نص في أنه لابد من العسيلة‏.‏ وهذا لا يكون بالدبر، ولا يعرف في هذا خلاف‏.‏ وأما ما يذكر عن بعض المالكية وهم يطعنون في أن يكون هذا قولاً وما يذكر عن سعيد بن المسيب من عدم اشتراط الوطء، فذاك لم يذكر فيه وطء الدبر، وهو قول شاذ صحت السنة بخلافه، وانعقد الإجماع قبله وبعده‏.‏
وقال الشيخ رحمه الله‏:‏
نكاح الزانية حرام حتى تتوب، سواء كان زني بها هو أو غيره‏.‏ هذا هو الصواب بلا ريب، وهو مذهب طائفة من السلف والخلف منهم

ص -110- أحمد بن حنبل وغيره وذهب كثير من السلف والخلف إلى جوازه، وهو قول الثلاثة، لكن مالك يشترط الاستبراء، وأبو حنيفة يجوز العقد قبل الاستبراء إذا كانت حاملاً، لكن إذا كانت حاملاً لا يجوز وطؤها حتى تضع، والشافعي يبيح العقد والوطء مطلقًا؛ لأن ماء الزاني غير محترم، وحكمه لا يلحقه نسبه‏.‏ هذا مأخذه‏.‏ وأبو حنيفة يفرق بين الحامل وغير الحامل؛ فان الحامل إذا وطئها استلحق ولدا ليس منه قطعًا، بخلاف غير الحامل‏.‏
ومالك وأحمد يشترطان ‏[‏الاستبراء‏]‏ وهو الصواب، لكن مالك وأحمد في رواية يشترطان الاستبراء بحيضة، والرواية الأخرى عن أحمد هي التي عليها كثير من أصحابه كالقاضي أبي يعلى وأتباعه أنه لابد من ثلاث حيض، والصحيح أنه لا يجب إلا الاستبراء فقط؛ فإن هذه ليست زوجة يجب عليها عدة، وليست أعظم من المستبرأة التي يلحق ولدها سيدها، وتلك لا يجب عليها إلا الاستبراء، فهذه أولي‏.‏ وإن قدر أنها حرة كالتي أعتقت بعد وطء سيدها وأريد تزويجها إما من المعتق وإما من غيره فإن هذه عليها استبراء عند الجمهور، ولا عدة عليها‏.‏ وهذه الزانية ليست كالموطوءة بشبهة التي يلحق ولدها بالواطئ، مع أن في إيجاب العدة على تلك نزاعًا‏.‏
وقد ثبت بدلالة الكتاب وصريح السنة وأقوال الصحابة‏:‏ أن ‏[‏المختلعة‏]‏ ليس عليها إلا الاستبراء بحيضة، لا عدة كعدة المطلقة، وهو إحدى الروايتين عن أحمد، وقول عثمان بن عفان، وابن عباس، وابن عمر في آخر قوليه‏.‏ وذكر مكي‏:‏ أنه إجماع الصحابة، وهو قول قبيصة بن ذؤيب،

ص -111- وإسحاق بن راهويه، وابن المنذر، وغيرهم من فقهاء الحديث‏.‏ وهذا هو الصحيح كما قد بسطنا الكلام على هذا في موضع آخر‏.‏ فإذا كانت المختلعة لكونها ليست مطلقة ليس عليها عدة المطلقة بل الاستبراء ويسمى الاستبراء عدة فالموطوءة بشبهة أولي، والزانية أولى‏.‏
وأيضًا، ‏[‏فالمهاجرة‏]‏ من دار الكفر كالممتحنة التي أنزل الله فيها‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ‏}‏ الآية ‏[‏الممتحنة‏:‏ 10‏]‏‏.‏ قد ذكرنا في غير هذا الموضع الحديث المأثور فيها، وأن ذلك كان يكون بعد استبرائها بحيضة، مع أنها كانت مزوجة، لكن حصلت الفرقة بإسلامها واختيارها فراقه، لا بطلاق منه‏.‏ وكذلك قوله‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، فكانوا إذا سبوا المرأة أبيحت بعد الاستبراء، والمسبية ليس عليها إلا الاستبراء بالسنة واتفاق الناس، وقد يسمي ذلك عدة‏.‏ وفي السنن في حديث بريرة لما أعتقت‏:‏ أن النبي صلى الله عليه وسلم أمر أن تعتد؛ فلهذا قال من قال من أهل الظاهر كابن حزم‏:‏ إن من ليست بمطلقة تستبرأ بحيضة إلا هذه، وهذا ضعيف؛ فإن لفظ ‏[‏تعتد‏]‏ في كلامهم يراد به الاستبراء، كما ذكرنا سو هذه، وقد روي ابن ماجه عن عائشة‏:‏ أن النبي صلى الله عليه وسلم أمرها أن تعتد بثلاث حيض، فقال‏:‏ كذا، لكن هذا حديث معلول‏.‏

ص -112- أما أولاً، فإن عائشة قد ثبت عنها من غير وجه أن العدة عندها ثلاثة أطهار، وأنها إذا طعنت في الحيضة الثالثة حلت، فكيف تروي عن النبي صلى الله عليه وسلم أنه أمرها أن تعتد بثلاث حيض‏؟‏ ‏!‏ والنزاع بين المسلمين من عهد الصحابة إلى اليوم في العدة‏:‏ هل هي ثلاث حيض، أو ثلاث أطهار‏؟‏ وما سمعنا أحدًا من أهل العلم احتج بهذا الحديث على أنها ثلاث حيض، ولو كان لهذا أصل عن عائشة، لم يخف ذلك على أهل العلم قاطبة‏.‏ ثم هذه سنة عظيمة تتوافر الهمم والدواعي على معرفتها؛ لأن فيها أمرين عظيمين‏:‏
أحدهما‏:‏ أن المعتقة تحت عبد تعتد بثلاث حيض‏.‏
والثاني‏:‏ أن العدة ثلاث حيض‏.‏
وأيضًا فلو ثبت ذلك كان يحتج به من يري أن المعتقة إذا اختارت نفسها كان ذلك طلقة بائنة كقول مالك وغيره وعلى هذا، فالعدة لا تكون إلا من طلاق، لكن هذا أيضًا قول ضعيف‏.‏ والقرآن والسنة والاعتبار يدل على أن الطلاق لا يكون إلا رجعيًا، وأن كل فرقة مباينة، فليست من الطلقات الثلاث حتى الخلع، كما قد بسط الكلام عليه في غير هذا الموضع‏.‏
والمقصود هنا الكلام في نكاح الزانية، وفيه مسألتان‏:‏
إحداهما‏:‏ في استبرائها، وهو عدتها، وقد تقدم قول من قال‏:‏ لا حرمة لماء الزاني‏.‏ يقال له‏:‏ الاستبراء، لم يكن لحرمة ماء الأول، بل لحرمة ماء الثاني؛ فإن الإنسان ليس له أن يستلحق ولدًا ليس منه، وكذلك إذا لم يستبرئها وكانت قد علقت من الزاني‏.‏ وأيضًا ففي استلحاق الزاني ولده إذا لم تكن المرأة

ص -113- فراشًا قولان لأهل العلم، والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏الولد للفراش وللعاهر الحجر‏"‏، فجعل الولد للفراش دون العاهر‏.‏ فإذا لم تكن المرأة فراشًا لم يتناوله الحديث، وعمر ألحق أولادًا ولدوا في الجاهلية بآبائهم‏.‏ وليس هذا موضع بسط هذه المسألة‏.‏
والثانية‏:‏ أنها لا تحل حتى تتوب؛ وهذا هو الذي دل عليه الكتاب والسنة والاعتبار، والمشهور في ذلك آية النور قوله تعالى‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 3‏]‏، وفي السنن حديث أبي مرثد الغنوي في عناق‏.‏ والذين لم يعملوا بهذه الآية ذكروا لها تأويلاً ونسخًا‏.‏ أما التأويل‏:‏ فقالوا‏:‏ المراد بالنكاح الوطء، وهذا مما يظهر فساده بأدني تأمل‏.‏
أما أولاً‏:‏ فليس في القرآن لفظ نكاح إلا ولابد أن يراد به العقد، وإن دخل فيه الوطء أيضًا‏.‏ فإما أن يراد به مجرد الوطء، فهذا لا يوجد في كتاب الله قط‏.‏
وثانيها‏:‏ أن سبب نزول الآية إنما هو استفتاء النبي صلى الله عليه وسلم في التزوج بزانية، فكيف يكون سبب النزول خارجًا من اللفظ‏؟‏ ‏!‏
الثالث‏:‏ أن قول القائل‏:‏ الزاني لا يطأ إلا زانية، أو الزانية لا يطؤها إلا زان، كقوله‏:‏ الآكل لا يأكل إلا مأكولاً، والمأكول لا يأكله إلا

ص -114- آكل، والزوج لا يتزوج إلا بزوجة، والزوجة لا يتزوجها إلا زوج؛ وهذا كلام ينزه عنه كلام الله‏.‏
الرابع‏:‏ أن الزاني قد يستكره امرأة فيطؤها فيكون زانيًا ولا تكون زانية، وكذلك المرأة قد تزني بنائم ومكره على أحد القولين، ولا يكون زانيًا‏.‏
الخامس‏:‏ أن تحريم الزنا قد علمه المسلمون بآيات نزلت بمكة وتحريمه أشهر من أن تنزل هذه الآية بتحريمه‏.‏
السادس‏:‏ قال‏:‏ ‏{‏لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ‏}‏ ‏[‏النور‏:‏ 3‏]‏، فلو أريد الوطء لم يكن حاجة إلى ذكر المشرك فإنه زان، وكذلك المشركة إذا زني بها رجل فهي زانية فلا حاجة إلى التقسيم‏.‏
السابع‏:‏ أنه قد قال قبل ذلك‏:‏ ‏{‏الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِئَةَ جَلْدَةٍ‏}‏ ‏[‏النور‏:‏ 2‏]‏، فأي حاجة إلى أن يذكر تحريم الزنا بعد ذلك‏؟‏ ‏!‏
وأما النسخ، فقال سعيد بن المسيب وطائفة‏:‏ نسخها قوله‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏‏.‏ ولما علم أهل هذا القول أن دعوي النسخ بهذه الآية ضعيف جدًا، ولم يجدوا ما ينسخها، فاعتقدوا أنه لم يقل بها أحد‏.‏ قالوا‏:‏ هي منسوخة بالإجماع، كما زعم ذلك أبو على الجبائي وغيره‏.‏ أما

ص -115- على قول من يري من هؤلاء أن الإجماع ينسخ النصوص كما يذكر ذلك عن عيسي بن أبان وغيره، وهو قول في غاية الفساد مضمونة أن الأمة يجوز لها تبديل دينها بعد نبيها، وأن ذلك جائز لهم، كما تقول النصارى‏:‏ أبيح لعلمائهم أن ينسخوا من شريعة المسيح ما يرونه؛ وليس هذا من أقوال المسلمين‏.‏ وممن يظن الإجماع من يقول‏:‏ الإجماع دل على نص ناسخ لم يبلغنا، ولا حديث إجماع في خلاف هذه الآية وكل من عارض نصا بإجماع وادعي نسخه من غير نص يعارض ذلك النص، فإنه مخطئ في ذلك، كما قد بسط الكلام على هذا في موضع آخر، وبين أن النصوص لم ينسخ منها شيء إلا بنص باق محفوظ عند الأمة‏.‏ وعلمها بالناسخ الذي العمل به أهم عندها من علمها بالمنسوخ الذي لا يجوز العمل به، وحفظ الله النصوص الناسخة أولى من حفظه المنسوخة‏.‏
وقول من قال‏:‏ هي منسوخة بقوله‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏، في غاية الضعف؛ فإن كونها زانية وصف عارض لها، يوجب تحريمًا عارضًا مثل كونها محرمة، ومعتدة، ومنكوحة للغير، ونحو ذلك مما يوجب التحريم إلى غاية، ولو قدر أنها محرمة على التأبيد، لكانت كالوثنية، ومعلوم أن هذه الآية لم تتعرض للصفات التي بها تحرم المرأة مطلقًا أو مؤقتًا؛ وإنما أمر بإنكاح الأيامي من حيث الجملة؛ وهو أمر بإنكاحهن بالشروط التي بينها وكما أنها لا تنكح في العدة والإحرام، لا تنكح حتى تتوب‏.‏

ص -116- وقد احتجوا بالحديث الذي فيه‏:‏ إن امرأتي لا ترد يد لامس‏.‏ فقال‏:‏ ‏"‏طلقها‏"‏‏.‏ فقال‏:‏ إني أحبها‏.‏ قال‏:‏ ‏"‏فاستمتع بها‏"‏ الحديث‏.‏ رواه النسائي، وقد ضعفه أحمد وغيره، فلا تقوم به حجة في معارضة الكتاب والسنة؛ ولو صح لم يكن صريحًا؛ فإن من الناس من يؤول ‏[‏اللامس‏]‏ بطالب المال؛ لكنه ضعيف‏.‏ لكن لفظ ‏[‏اللامس‏]‏ قد يراد به من مسها بيده، وإن لم يطأها فإن من النساء من يكون فيها تبرج، وإذا نظر إليها رجل أو وضع يده عليها لم تنفر عنه‏.‏ ولا تمكنه من وطئها‏.‏ ومثل هذا نكاحها مكروه؛ ولهذا أمره بفراقها، ولم يوجب ذلك عليه؛ لما ذكر أنه يحبها؛ فإن هذه لم تزن، ولكنها مذنبة ببعض المقدمات؛ ولهذا قال‏:‏ لا ترد يد لامس‏.‏ فجعل اللمس باليد فقط‏.‏ ولفظ‏:‏ ‏[‏اللمس، والملامسة‏]‏ إذا عني بهما الجماع لا يخص باليد، بل إذا قرن باليد فهو كقوله تعالى‏:‏ ‏{‏وَلَوْ نَزَّلْنَا عليكَ كِتَابًا فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ‏}‏ ‏[‏الأنعام‏:‏ 7‏]‏‏.‏
وأيضًا، فالتي تزني بعد النكاح ليست كالتي تتزوج وهي زانية؛ فإن دوام النكاح أقوي من ابتدائه‏.‏ والإحرام والعدة تمنع الابتداء دون الدوام فلو قدر أنه قام دليل شرعي على أن الزانية بعد العقد لا يجب فراقها لكان الزنا كالعدة تمنع الابتداء دون الدوام جمعًا بين الدليلين‏.‏
فإن قيل‏:‏ ما معني قوله‏:‏ ‏{‏لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ‏}‏ قيل‏:‏ المتزوج بها إن كان مسلمًا فهو زان، وإن لم يكن مسلمًا فهو كافر‏.‏ فإن كان مؤمنًا بما جاء به الرسول من تحريم هذا وفعله فهو زان؛ وإن لم يكن مؤمنًا بما جاء به الرسول فهو مشرك، كما كانوا عليه في الجاهلية كانوا يتزوجون

ص -117- البغايا‏.‏ يقول‏:‏ فإن تزوجتم بهن كما كنتم تفعلون من غير اعتقاد تحريم ذلك، فأنتم مشركون، وإن اعتقدتم التحريم فأنتم زناة؛ لأن هذه تمكن من نفسها غير الزوج من وطئها، فيبقي الزوج يطؤها كما يطؤها أولئك، وكل امرأة اشترك في وطئها رجلان فهي زانية؛ فإن الفروج لا تحتمل الاشتراك، بل لا تكون الزوجة إلا محصنة‏.‏
ولهذا لما كان المتزوج بالزانية زانيًا كان مذمومًا عند الناس؛ وهو مذموم أعظم مما يذم الذي يزني بنساء الناس؛ ولهذا يقول في الشتمة‏:‏ سبه بالزاي والقاف‏.‏ أي قال‏:‏ يا زوج القحبة، فهذا أعظم ما يتشاتم به الناس؛ لما قد استقر عند المسلمين من قبح ذلك، فكيف يكون مباحًا‏؟‏ ‏!‏ ولهذا كان قذف المرأة طعنًا في زوجها، فلو كان يجوز له التزوج ببغي لم يكن ذلك طعنًا في الزوج؛ ولهذا قال من قال من السلف‏:‏ ما بغت امرأة نبي قط‏.‏ فالله تعالى أباح للأنبياء أن يتزوجوا كافرة، ولم يبح تزوج البغي؛ لأن هذه تفسد مقصود النكاح، بخلاف الكافرة؛ ولهذا أباح الله للرجل أن يلاعن مكان أربعة شهداء إذا زنت امرأته وأسقط عنه الحد بلعانه؛ لما في ذلك من الضرر عليه‏.‏ وفي الحديث‏:‏ ‏"‏لا يدخل الجنة ديوث‏"‏‏.‏ والذي يتزوج ببغي هو ديوث، وهذا مما فطر الله على ذمه وعيبه بذلك جميع عباده المؤمنين بل وغير المسلمين من أهل الكتاب وغيرهم، كلهم يذم من تكون

ص -118- امرأته بغيًّا، ويشتم بذلك، ويعير به فكيف ينسب إلى شرع الإسلام إباحة ذلك‏؟‏ ‏!‏ وهذا لا يجوز أن يأتي به نبي من الأنبياء، فضلاً عن أفضل الشرائع؛ بل يجب أن تنزه الشريعة عن مثل هذا القول الذي إذا تصوره المؤمن ولوازمه استعظم أن يضاف مثل هذا إلى الشريعة، ورأي أن تنزيهها عنه أعظم من تنزيه عائشة عما قاله أهل الإفك، وقد أمر الله المؤمنين أن يقولوا‏:‏ ‏{‏سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ‏}‏ ‏[‏النور‏:‏ 16‏]‏، والنبي صلى الله عليه وسلم إنما لم يفارق عائشة لأنه لم يصدق ما قيل أولا، ولما حصل له الشك استشار عليا، وزيد بن حارثة، وسأل الجارية؛ لينظر إن كان حقًا فارقها، حتى أنزل الله براءتها من السماء، فذلك الذي ثبت نكاحها‏.‏ ولم يقل مسلم‏:‏ إنه يجوز إمساك بغي‏.‏ وكان المنافقون يقصدون بالكلام فيها الطعن في الرسول، ولو جاز التزوج ببغي لقال‏:‏ هذا لا حرج على فيه، كما كان النساء أحيانًا يؤذينه حتى يهجرهن، فليس ذنوب المرأة طعنًا، بخلاف بغائها فإنه طعن فيه عند الناس قاطبة، ليس أحد يدفع الذم عمن تزوج بمن يعلم أنها بغية مقيمة على البغاء؛ ولهذا توسل المنافقون إلى الطعن حتى أنزل الله براءتها من السماء، وقد كان سعد بن معاذ لما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من يعذرني من رجل بلغني أذاه في أهلي‏؟‏ ‏!‏ والله ما علمت على أهلي إلا خيرًا، ولقد ذكروا رجلاً ما علمت عليه إلا خيرًا‏"‏ فقام سعد بن معاذ الذي اهتز لموته عرش الرحمن فقال‏:‏ أنا أعذرك منه، إن كان من إخواننا من الأوس ضربت عنقه، وإن كان من

ص -119- إخواننا الخزرج أمرتنا ففعلنا فيه أمرك، فأخذت سعد بن عبادة غيرة قالت عائشة‏:‏ وكان قبل ذلك امرأ صالحًا؛ ولكن أخذته حمية؛ لأن ابن أُبي كان كبير قومه فقال‏:‏ كذبت لعمر الله لا تقتله، ولا تقدر على قتله‏.‏ فقام أسيد بن حضير فقال‏:‏ كذبت، لعمر الله لنقتلنه، فإنك منافق تجادل عن المنافقين‏.‏ وثار الحيان حتى نزل رسول الله صلى الله عليه وسلم‏.‏ فجعل يسكنهم‏.‏ فلولا أن ما قيل في عائشة طعن في النبي صلى الله عليه وسلم لم يطلب المؤمنون قتل من تكلم بذلك من الأوس والخزرج لقذفه لامرأته؛ ولهذا كان من قذف أم النبي صلى الله عليه وسلم يقتل؛ لأنه قدح في نسبه، وكذلك من قذف نساءه يقتل؛ لأنه قدح في دينه وإنما لم يقتلهم النبي صلى الله عليه وسلم لأنهم تكلموا بذلك قبل أن يعلم براءتها، وأنها من أمهات المؤمنين اللاتي لم يفارقهن عليه‏.‏ ‏.‏ ‏.‏ إذا كان يمكن أن يطلقها فتخرج بذلك من هذه الأمومة في أظهر قولي العلماء؛ فإن فيمن طلقها النبي صلى الله عليه وسلم ثلاثة أقوال في مذهب أحمد وغيره‏:‏
أحدها‏:‏ أنها ليست من أمهات المؤمنين‏.‏
والثاني‏:‏ أنها من أمهات المؤمنين‏.‏
والثالث‏:‏ يفرق بين المدخول بها وغير المدخول بها‏.‏ والأول أصح؛ لأن النبي صلى الله عليه وسلم لما خير نساءه بين الإمساك والفراق وكان المقصود لمن فارقها أن يتزوجها غيره‏.‏ فلو كان هذا مباحًا لم يكن ذلك قدحًا في دينه‏.‏

ص -120- وبالجملة فهذه المسألة في قلوب المؤمنين أعظم من أن تحتاج إلى كثرة الأدلة؛ فإن الإيمان والقرآن يحرم مثل ذلك، لكن لما كان قد أباح مثل ذلك كثير من علماء المسلمين الذين لا ريب في علمهم ودينهم من التابعين ومن بعدهم وعلو قدرهم بنوع تأويل تأولوه احتيج إلى البسط في ذلك‏.‏ ولهذا نظائر كثيرة، يكون القول ضعيفًا جدًا، وقد اشتبه أمره على كثير من أهل العلم والإيمان وسادات الناس؛ لأن الله لم يجعل العصمة عند تنازع المسلمين إلا في الرد إلى الكتاب والسنة، وكل أحد يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم الذي لا ينطق على الهوى‏.‏
فإن قيل‏:‏ فقد قال‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً ْ‏}‏ ‏[‏النور‏:‏ 3‏]‏، قيل‏:‏ هذا يدل على أن الزاني الذي لم يتب لا يجوز أن يتزوج عفيفة، كما هو إحدى الروايتين عن أحمد؛ فإنه إذا كان يطأ هذه وهذه وهذه كما كان، كان وطؤه لهذه من جنس وطئه لغيرها من الزواني‏.‏ وقد قال الشعبي‏:‏ من زوج كريمته من فاجر فقد قطع رحمها‏.‏
وأيضًا، فإنه إذا كان يزني بنساء الناس كان هذا مما يدعو المرأة إلى أن تمكن منها غيره، كما هو الواقع كثيرًا، فلم أر من يزني بنساء الناس أو ذكران إلا فيحمل امرأته على أن تزني بغيره مقابلة على ذلك ومغايظة‏.‏
وأيضًا، فإذا كان عادته الزنا استغني بالبغايا، فلم يكف امرأته في الإعفاف، فتحتاج إلى الزنا‏.‏

ص -121- وأيضًا، فإذا زنى بنساء الناس طلب الناس أن يزنوا بنساءه، كما هو الواقع‏.‏ فامرأة الزاني تصير زانية من وجوه كثيرة، وإن استحلت ما حرمه الله كانت مشركة؛ وإن لم تزن بفرجها زنت بعينها وغير ذلك، فلا يكاد يعرف في نساء الرجال الزناة المصرين على الزنا الذين لم يتوبوا منه امرأة سليمة سلامة تامة، وطبع المرأة يدعو إلى الرجال الأجانب إذا رأت زوجها يذهب إلى النساء الأجانب، وقد جاء في الحديث‏:‏ ‏"‏بروا آباءكم تبركم أبناؤكم، وعفوا تعف نساؤكم‏"‏‏.‏ فقوله‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً‏}‏ ‏[‏النور‏:‏ 3‏]‏، إما أن يراد أن نفس نكاحه ووطئه لها زنا، أو أن ذلك يفضي إلى زناها‏.‏ وأما الزانية فنفس وطئها مع إصرارها على الزنا زنا‏.‏
وكذلك ‏[‏المحصنات من المؤمنات‏]‏‏:‏ الحرائر، وعن ابن عباس هن العفائف‏.‏ فقد نقل عن ابن عباس تفسير ‏[‏المحصنات‏]‏ بالحرائر‏.‏ وبالعفائف وهذا حق فنقول‏:‏ مما يدل على ذلك قوله تعالى‏:‏ ‏{‏يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُم مِّنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللّهُ فَكُلُواْ مِمَّا أَمْسَكْنَ عليكُمْ وَاذْكُرُواْ اسْمَ اللّهِ عليه وَاتَّقُواْ اللّهَ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ اليوم أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏ ‏[‏المائدة‏:‏ 4، ، 5‏]‏‏.‏ ‏[‏المحصنات‏]‏ قد قال أهل التفسير‏:‏ هن العفائف، هكذا قال الشعبي، والحسن والنخعي والضحاك، والسدي‏.‏ وعن ابن عباس‏:‏ هن الحرائر‏.‏ ولفظ المحصنات إن أريد به الحرائر، فالعفة داخلة في الإحصان بطريق الأولي؛ فإن أصل

ص -122- المحصنة هي العفيفة التي أحصن فرجها، قال الله تعالى‏:‏ ‏{‏وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا‏}‏ ‏[‏التحريم‏:‏ 12‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ‏}‏ ‏[‏النور‏:‏ 23‏]‏، وهن العفائف، قال حسان بن ثابت‏:‏
حصان رزان ما تزن بريبة ** وتصبح غرثي من لحوم الغوافل
ثم عادة العرب أن الحرة عندهم لا تعرف بالزنا، وإنما تعرف بالزنا الإماء؛ ولهذا لما بايع النبي صلى الله عليه وسلم هند امرأة أبي سفيان على ألا تزني قالت‏:‏ أو تزني الحرة‏؟‏ ‏!‏ فهذا لم يكن معروفًا عندهم‏.‏ والحرة خلاف الأمة صارت في عرف العامة أن الحرة هي العفيفة؛ لأن الحرة التي ليست أمة كانت معروفة عندهم بالعفة، وصار لفظ الإحصان يتناول الحرية مع العفة؛ لأن الإماء لم يكن عفائف، وكذلك الإسلام هو ينهي عن الفحشاء والمنكر وكذلك المرأة المتزوجة زوجها يحصنها؛ لأنها تستكفي به، ولأنه يغار عليها، فصار لفظ الإحصان يتناول‏:‏ الإسلام، والحرية، والنكاح‏.‏ وأصله إنما هو العفة؛ فإن العفيفة هي التي أحصن فرجها من غير صاحبها، كالمحصن الذي يمتنع من غير أهله، وإذا كان الله إنما أباح من المسلمين وأهل الكتاب نكاح المحصنات، والبغايا لسن محصنات فلم يبح الله نكاحهن‏.‏
ومما يدل على ذلك قوله‏:‏ ‏{‏آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏، والمسافح الزاني الذي يسفح ماءه مع هذه وهذه

ص -123- وكذلك المسافحة والمتخذة الخدن الذي تكون له صديقة يزني بها دون غيره فشرط في الحل أن يكون الرجل غير مسافح، ولا متخذ خدن‏.‏ فإذا كانت المرأة بغيًا وتسافح هذا وهذا، لم يكن زوجها محصنا لها عن غيره؛ إذ لو كان محصنًا لها كانت محصنة، وإذا كانت مسافحة لم تكن محصنة‏.‏ والله إنما أباح النكاح إذا كان الرجال محصنين غير مسافحين، وإذا شرط فيه ألا يزني بغيرها فلا يسفح ماءه مع غيرها كان أبلغ، وأبلغ‏.‏ وقال أهل اللغة‏:‏ السفاح‏:‏ الزنا‏.‏ قال ابن قتيبة ‏{‏مٍحًصٌنٌينّ‏}‏ أي‏:‏ متزوجين ‏{‏غَيْرَ مُسَافِحِينَ‏}‏‏.‏ قال‏:‏ وأصله من سفحت القربة إذا صببتها، فسمي الزنا سفاحًا؛ لأنه يصب النطفة، وتصب المرأة النطفة‏.‏ وقال ابن فارس‏:‏ السفاح‏:‏ صب الماء بلا عقد ولا نكاح، فهي التي تسفح ماءها‏.‏ وقال الزجاج‏:‏ ‏{‏مُحْصِنِينَ‏}‏‏:‏ أي عاقدين التزوج‏.‏ وقال غيرهما‏:‏ متعففين غير زانين، وكذلك قال في النساء‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، ففي هاتين الآيتين اشترط أن يكون الرجال محصنين غير مسافحين بكسر الصاد‏.‏ والمحصن هو الذي يحصن غيره؛ ليس هو المحصن بالفتح الذي يشترط في الحد‏.‏ فلم يبح إلا تزوج من يكون محصنًا للمرأة غير مسافح، ومن تزوج ببغي مع بقائها على البغاء ولم يحصنها من غيره بل هي كما كانت قبل النكاح تبغي مع غيره فهو مسافح بها لا محصن لها‏.‏ وهذا حرام بدلالة القرآن‏.‏

ص -124- فإن قيل‏:‏ إنما أراد بذلك أنك تبتغي بمالك النكاح لا تبتغي به السفاح فتعطيها المهر على أن تكون زوجتك ليس لغيرك فيها حق، بخلاف ما إذا أعطيتها على أنها مسافحة لمن تريد، وأنها صديقة لك تزني بك دون غيرك، فهذا حرام‏؟‏
قيل‏:‏ فإذا كان النكاح مقصوده أنها تكون له، لا لغيره، وهي لم تتب من الزنا، لم تكن موفية بمقتضي العقد‏؟‏
فإن قيل‏:‏ فإنه يحصنها بغير اختيارها، فيسكنها حيث لا يمكنها الزنا‏.‏
قيل‏:‏ أما إذا أحصنها بالقهر فليس هو بمثل الذي يمكنها من الخروج إلى الرجال، ودخول الرجال إليها؛ لكن قد عرف بالعادات والتجارب أن المرأة إذا كانت لها إرادة في غير الزوج احتالت إلى ذلك بطرق كثيرة وتخفي على الزوج، وربما افسدت عقل الزوج بما تطعمه، وربما سحرته أيضًا، وهذا كثير موجود‏:‏ رجال أطعمهم نساؤهم، وسحرتهم نساؤهم، حتى يمكن المرأة أن تفعل ما شاءت‏.‏ وقد يكون قصدها مع ذلك ألا يذهب هو إلى غيرها، فهي تقصد منعه من الحلال، أو من الحرام والحلال‏.‏ وقد تقصد أن يمكنها أن تفعل ما شاءت فلا يبقي محصنا لها قوامًا عليها، بل تبقي هي الحاكمة عليه‏.‏ فإذا كان هذا موجودًا فيمن تزوجت ولم تكن بغيًا، فكيف بمن كانت بغيًا‏؟‏ ‏!‏ والحكايات في هذا الباب كثيرة‏.‏ وياليتها مع التوبة يلزم

ص -125- معه دوام التوبة، فهذا إذا أبيح له نكاحها، وقيل له‏:‏ أحصنها، واحتفظ أمكن ذلك‏.‏ أما بدون التوبة، فهذا متعذر أو متعسر‏.‏
ولهذا تكلموا في توبتها فقال ابن عمر وأحمد بن حنبل‏:‏ يراودها على نفسها‏.‏ فإن أجابته كما كانت تجيبه لم تتب‏.‏ وقالت طائفة منهم أبو محمد‏:‏ لا يراودها؛ لأنها قد تكون تابت فإذا راودها نقضت التوبة؛ ولأنه يخاف عليه إذا راودها أن يقع في ذنب معها‏.‏ والذين اشترطوا امتحانها قالوا‏:‏ لا يعرف صدق توبتها بمجرد القول، فصار كقوله‏:‏ ‏{‏إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، والمهاجر قد يتناول التائب، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏المهاجر من هجر ما نهي الله عنه، والمهاجر من هجر السوء‏"‏ فهذه إذا ادعت أنها هجرت السوء امتحنت على ذلك، وبالجملة لابد أن يغلب على قلبه صدق توبتها‏.‏
وقوله تعالى‏:‏ ‏{‏وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏، حرم به أن يتخذ صديقة في السر تزني معه لا مع غيره، وقد قال سبحانه في آية الإماء‏:‏ ‏{‏وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعليهنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فذكر في الإماء، محصنات غير مسافحات ولا متخذات أخدان، وأما الحرائر، فاشترط فيهن أن يكون الرجال محصنين غير مسافحين، وذكر في المائدة‏:‏ ‏{‏وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏،

ص -126- لما ذكر نساء أهل الكتاب، وفي النساء لم يذكر إلا غير مسافحين؛ وذلك أن الإماء كن معروفات بالزنا دون الحرائر، فاشترط في نكاحهن أن يكن محصنات غير مسافحات ولا متخذات أخدان، فدل ذلك أيضًا على أن الأمة التي تبغي لا يجوز تزوجها إلا إذا تزوجها على أنها محصنة يحصنها زوجها، فلا تسافح الرجال ولا تتخذ صديقًا‏.‏ وهذا من أبين الأمور في تحريم نكاح الأمة الفاجرة مع ما تقدم‏.‏
وقد روي عن ابن عباس‏:‏ ‏{‏الْمُحْصَنَاتِ‏}‏ عفائف غير زوان‏.‏ ‏{‏وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ يعني أخلاء‏:‏ كان أهل الجاهلية يحرمون ما ظهر من الزنا ويستحلون ما خفي‏.‏ وعنه رواية أخري‏:‏ المسافحات‏.‏ المعلنات بالزنا، والمتخذات أخدان‏:‏ ذوات الخليل الواحد‏.‏ قال بعض المفسرين‏:‏ كانت المرأة تتخذ صديقًا تزني معه ولا تزني مع غيره‏.‏ فقد فسر ابن عباس هو وغيره من السلف المحصنات بالعفائف وهو كما قالوا وذكروا أن الزنا في الجاهلية كان نوعين‏:‏ نوعًا مشتركًا، ونوعًا مختصًا‏.‏ والمشترك ما يظهر في العادة؛ بخلاف المختص فإنه مستتر في العادة‏.‏ ولما حرم الله المختص وهو شبيه بالنكاح؛ فإن النكاح تختص فيه المرأة بالرجل، وجب الفرق بين النكاح الحلال والحرام من اتخاذ الأخدان؛ فإن هذه إذا كان يزني بها وحدها لم يعرف أنها لم يطأها غيره، ولم يعرف أن الولد الذي تلده منه، ولا يثبت لها خصائص النكاح‏.‏
فلهذا كان عمر بن الخطاب يضرب على نكاح السر، فإن نكاح السر من جنس اتخاذ الأخدان شبيه به، لا سيما إذا زوجت نفسها بلا ولي ولا شهود

ص -127- وكتما ذلك، فهذا مثل الذي يتخذ صديقة ليس بينهما فرق ظاهر معروف عند الناس يتميز به عن هذا، فلا يشاء من يزني بامرأة صديقة له إلا قال‏:‏ تزوجتها‏.‏ ولا يشاء أحد أن يقول لمن تزوج في السر‏:‏ إنه يزني بها إلا قال ذلك، فلابد أن يكون بين الحلال والحرام فرق مبين‏.‏ قال الله تعالى‏:‏ ‏{‏وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ‏}‏ ‏[‏التوبة‏:‏ 115‏]‏، وقال تعالى‏:‏ ‏{‏وَقَدْ فصل لَكُم مَّا حَرَّمَ عليكُمْ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏، فإذا ظهر للناس أن هذه المرأة قد أحصنها تميزت عن المسافحات والمتخذات أخدانا، وإذا كان يمكنها أن تذهب إلى الأجانب لم تتميز المحصنات، كما أنه إذا كتم نكاحها فلم يعلم به أحد لم تتميز من المتخذات أخدانا‏.‏ وقد اختلف العلماء فيما يتميز به هذا عن هذا، فقيل‏:‏ الواجب الإعلان فقط سواء أشهد أو لم يشهد، كقول مالك وكثير من فقهاء الحديث وأهل الظاهر وأحمد في رواية‏.‏ وقيل‏:‏ الواجب الإشهاد سواء أعلن أو لم يعلن، كقول أبي حنيفة والشافعي ورواية عن أحمد‏.‏ وقيل‏:‏ يجب الأمران وهو الرواية الثالثة عن أحمد‏.‏ وقيل‏:‏ يجب أحدهما وهو الرواية الرابعة عن أحمد‏.‏
واشتراط الإشهاد وحده ضعيف، ليس له أصل في الكتاب ولا في السنة، فإنه لم يثبت عن النبي صلى الله عليه وسلم فيه حديث‏.‏ ومن الممتنع أن يكون الذي يفعله المسلمون دائمًا له شروط لم يبينها رسول الله صلى الله عليه وسلم، وهذا مما تعم به البلوي، فجميع المسلمين يحتاجون إلى معرفة هذا‏.‏ وإذا كان هذا شرطًا كان ذكره أولى من ذكر المهر وغيره مما لم يكن له ذكر في كتاب الله ولا حديث ثابت عن رسول الله صلى الله عليه وسلم، فتبين أنه ليس مما

ص -128- أوجبه الله على المسلمين في مناكحهم‏.‏ قال أحمد بن حنبل وغيره من أئمة الحديث‏:‏ لم يثبت عن النبي صلى الله عليه وسلم في الإشهاد على النكاح شيء، ولو أوجبه لكان الإيجاب إنما يعرف من جهة النبي صلى الله عليه وسلم، وكان هذا من الأحكام التي يجب إظهارها وإعلانها، فاشتراط المهر أولي؛ فإن المهر لا يجب تقديره في العقد بالكتاب والسنة والإجماع، ولو كان قد أظهر ذلك لنقل ذلك عن الصحابة، ولم يضيعوا حفظ ما لابد للمسلمين عامة من معرفته، فإن الهمم والدواعي تتوافر على نقل ذلك، والذي يأمر بحفظ ذلك وهم قد حفظوا نهيه عن نكاح الشغار، ونكاح المحرم، ونحو ذلك من الأمور التي تقع قليلاً فكيف النكاح بلا إشهاد إذا كان الله ورسوله قد حرمه وأبطله كيف لا يحفظ في ذلك نص عن رسول الله صلى الله عليه وسلم‏؟‏ ‏!‏ بل لو نقل في ذلك شيء من أخبار الآحاد، لكان مردودًا عند من يري مثل ذلك؛ فإن هذا من أعظم ما تعم به البلوى أعظم من البلوى بكثير من الأحكام، فيمتنع أن يكون كل نكاح للمسلمين لا يصح إلا بإشهاد، وقد عقد المسلمون من عقود الأنكحة ما لا يحصيه إلا رب السموات؛ فعلم أن اشتراط الإشهاد دون غيره باطل قطعًا؛ ولهذا كان المشترطون للإشهاد مضطربين اضطرابًا يدل على فساد الأصل، فليس لهم قول يثبت على معيار الشرع، إذا كان فيهم من يجوزه بشهادة فاسقين، والشهادة التي لا تجب عندهم قد أمر الله فيها بإشهاد ذوي العدل، فكيف بالإشهاد الواجب‏؟‏ ‏!‏‏.‏

ص -129- ثم من العجب أن اللّه أمر بالإشهاد في الرجعة ولم يأمر به في النكاح، ثم يأمرون به في النكاح ولا يوجبه أكثرهم في الرجعة‏.‏ واللّه أمر بالإشهاد في الرجعة؛ لئلا ينكر الزوج ويدوم مع امرأته، فيفضي إلى إقامته معها حراما، ولم يأمر بالإشهاد على طلاق لا رجعة معه‏.‏ لأنه حنيئذ يسرحها بإحسان عقيب العدة فيظهر الطلاق‏.‏ ولهذا قال يزيد بن هارون مما يعيب به أهل الرأي‏:‏ أمر اللّه بالإشهاد في البيع دون النكاح، وهم أمروا به في النكاح دون البيع‏.‏ وهو كما قال‏.‏ والإشهاد في البيع إما واجب وإما مستحب، وقد دل القرآن والسنة على أنه مستحب‏.‏ وأما النكاح فلم يرد الشرع فيه بإشهاد واجب ولا مستحب، وذلك أن النكاح أمر فيه بالإعلان فأغني إعلانه مع دوامه عن الإشهاد، فإن المرأة تكون عند الرجل والناس يعلمون أنها امرأته، فكان هذا الإظهار الدائم مغنيا عن الإشهاد كالنسب؛ فإن النسب لا يحتاج إلى أن يشهد فيه أحداً على ولادة امرأته، بل هذا يظهر ويعرف أن امرأته ولدت هذا فأغني هذا عن الإشهاد، بخلاف البيع، فإنه قد يجحد ويتعذر إقامة البينة عليه؛ ولهذا إذا كان النكاح في موضع لا يظهر فيه كان إعلانه بالإشهاد، فالإشهاد قد يجب في النكاح؛ لأنه به يعلن ويظهر؛ لا لأن كل نكاح لا ينعقد إلا بشاهدين، بل إذا زوجه وليته ثم خرجا فتحدثا بذلك وسمع الناس، أو جاء الشهود والناس بعد العقد فأخبروهم بأنه تزوجها، كان هذا كافيا‏.‏ وهكذا كانت عادة السلف، لم يكونوا يكلفون إحضار شاهدين، ولا كتابة صداق ‏.‏

ص -130- ومن القائلين بالإيجاب من اشتراط شاهدين مستورين، وهو لا يقبل عند الأداء إلا من تعرف عدالته، فهذا أيضا لا يحصل به المقصود‏.‏ وقد شذ بعضهم فأوجب من يكون معلوم العدالة، وهذا مما يعلم فساده قطعا، فإن أنكحة المسلمين لم يكونوا يلتزمون فيها هذا‏.‏ وهذه الأقوال الثلاثة في مذهب أحمد على قوله باشتراط الشهادة‏.‏ فقيل‏:‏ يجزئ فاسقان، كقول أبي حنيفة‏.‏ وقيل‏:‏ يجزئ مستوران، وهذا المشهور عن مذهبه، ومذهب الشافعي‏.‏ وقيل‏:‏ في المذهب لابد من معروف العدالة‏.‏ وقيل‏:‏ بل إن عقد حاكم فلا يعقده إلا بمعروف العدالة، بخلاف غيره؛ فإن الحكام هم الذين يميزون بين المبرور والمستور‏.‏ ثم المعروف العدالة عند حاكم البلد، فهو خلاف ما أجمع المسلمون عليه قديما وحديثا، حيث يعقدون الأنكحة فيما بينهم، والحاكم بينهم والحاكم لا يعرفهم‏.‏ وإن اشترطوا من يكون مشهوراً عندهم بالخير فليس من شرط العدل المقبول الشهادة أن يكون كذلك‏.‏ ثم الشهود يموتون وتتغير أحوالهم، وهم يقولون‏:‏ مقصود الشهادة إثبات الفراش عند التجاحد، حفظا لنسب الولد‏.‏ فيقال‏:‏ هذا حاصل بإعلان النكاح، ولا يحصل بالإشهاد مع الكتمان مطلقا‏.‏ فالذي لا ريب فيه أن النكاح مع الإعلان يصح، وإن لم يشهد شاهدان‏.‏ وأما مع الكتمان والإشهاد فهذا مما ينظر فيه‏.‏ وإذا اجتمع الإشهاد والإعلان، فهذا الذي لا نزاع في صحته‏.‏ وإن خلا عن الإشهاد والإعلان، فهو باطل عند العامة؛فإن قدر فيه خلاف

ص -131- فهو قليل‏.‏ وقد يظن أن في ذلك خلافا في مذهب أحمد، ثم يقال‏:‏ بما يميز هذا عن المتخذات أخدانا‏.‏ وفي المشترطين للشهادة من أصحاب أبي حنيفة من لا يعلل ذلك بإثبات الفراش، لكن كان المقصود حضور اثنين تعظيما للنكاح‏.‏ وهذا يعود إلى مقصود الإعلان‏.‏ وإذا كان الناس ممن يجهل بعضهم حال بعض، ولا يعرف من عنده هل هي امرأته أو خدينه، مثل الأماكن التي يكثر فيها الناس المجاهيل، فهذا قد يقال‏:‏ يجب الإشهاد هنا‏.‏
ولم يكن الصحابة يكتبون صداقات؛ لأنهم لم يكونوا يتزوجون على مؤخر، بل يعجلون المهر، وإن أخروه فهو معروف، فلما صار الناس يتزوجون على المؤخر والمدة تطول وينسي، صاروا يكتبون المؤخر، وصار ذلك حجة في إثبات الصداق، وفي أنها زوجة له، لكن هذا الإشهاد يحصل به المقصود، سواء حضر الشهود العقد أو جاؤوا بعد العقد فشهدوا على إقرار الزوج والزوجة والولي وقد علموا أن ذلك نكاح قد أعلن، وإشهادهم عليه من غير تواص بكتمانه إعلان‏.‏
وهذا بخلاف الولي، فإنه قد دل عليه القرآن في غير موضع والسنة في غير موضع، وهو عادة الصحابة، إنما كان يزوج النساء الرجال، لا يعرف أن امرأة تزوج نفسها‏.‏ وهذا مما يفرق فيه بين النكاح ومتخذات أخدان؛ ولهذا قالت عائشة‏:‏ لا تزوج المرأة نفسها؛ فإن البغي هي التي تزوج نفسها‏.‏ لكن لا يكتفي بالولي حتىيعلن، فإن من الأولياء من يكون مستحسنا على قرابته

ص -132- قال اللّه تعالى‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏، وقال تعالى‏:‏ ‏{‏وَلاَ تُنكِحُواْ الْمُشِرِكِينَ حَتَّى يُؤْمِنُواْ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏، فخاطب الرجال بإنكاح الأيامي، كما خاطبهم بتزويج الرقيق‏.‏ وفرق بين قوله تعالى‏:‏ ‏{‏وَلاَ تُنكِحُواْ الْمُشِرِكِينَ‏}‏، وقوله‏:‏ ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏‏.‏ وهذا الفرق مما احتج به بعض السلف من أهل البيت‏.‏
وأيضًا، فإن اللّه أوجب الصداق في غير هذا الموضع، ولم يوجب الإشهاد‏.‏ فمن قال‏:‏ إن النكاح يصح مع نفي المهر، ولا يصح إلا مع الإشهاد، فقد أسقط ما أوجبه اللّه، وأوجب ما لم يوجبه اللّه‏.‏
وهذا مما يبين أن قول المدنيين وأهل الحديث أصح من قول الكوفيين في تحريمهم نكاح الشغار وأن علة ذلك إنما هو نفي المهر، فحيث يكون المهر، فالنكاح صحيح، كما هو قول المدنيين، وهو نص الروايتين، وأصحهما عن أحمد بن حنبل، واختيار قدماء أصحابه‏.‏
وهذا وأمثاله مما يبين رجحان أقوال أهل الحديث والأثر وأهل الحجاز كأهل المدينة على ما خالفها من الأقوال التي قيلت برأي يخالف النصوص، لكن الفقهاء الذين قالوا برأي يخالف النصوص بعد اجتهادهم واستفراغ وسعهم رضي اللّه عنهم قد فعلوا ما قدروا عليه من طلب العلم واجتهدوا، واللّه يثيبهم، وهم مطيعون للّه سبحانه في ذلك، واللّه يثيبهم على اجتهادهم، فآجرهم اللّه على ذلك‏.‏ وإن كان الذين علموا ما جاءت به النصوص

ص -133- أفضل ممن خفيت عليه النصوص، وهؤلاء لهم أجران، وأولئك لهم أجر، كما قال تعالى‏:‏ ‏{‏وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏
ومن تدبر نصوص الكتاب والسنة وجدها مفسرة لأمر النكاح، لا تشترط فيه ما يشترطه طائفة من الفقهاء، كما اشترط بعضهم‏:‏ ألا يكون إلا بلفظ الإنكاح والتزويج‏.‏ واشترط بعضهم أن يكون بالعربية، واشترط هؤلاء وطائفة ألا يكون إلا بحضرة شاهدين‏.‏ ثم إنهم مع هذا صححوا النكاح مع نفي المهر‏.‏ ثم صاروا طائفتين‏:‏ طائفة تصحح نكاح الشغار؛ لأنه لا مفسد له إلا نفي المهر، وذلك ليس بمفسد عندهم‏.‏ وطائفة تبطله، وتعلل ذلك بعلل فاسدة؛ كما قد بسطناه في مواضع‏.‏ وصححوا نكاح المحلل الذي يقصد التحليل، فكان قول أهل الحديث وأهل المدينة الذين لم يشترطوا لفظاً معيناً في النكاح ولا إشهاد شاهدين مع إعلانه وإظهاره، وأبطلوا نكاح الشغار، وكل نكاح نفي فيه المهر، وأبطلوا نكاح المحلل‏.‏ ‏.‏ ‏.‏ أشبه بالكتاب والسنة وآثار الصحابة‏.‏
ثم إن كثيراً من أهل الرأي الحجازي والعراقي وسعوا باب الطلاق فأوقعوا طلاق السكران، والطلاق المحلوف به، وأوقع هؤلاء طلاق

ص -134- المكره، وهؤلاء الطلاق المشكوك فيه فيما حلف به، وجعلوا الفرقة البائنة طلاقا محسوبا من الثلاث، فجعلوا الخلع طلاقا بائنا محسوبا من الثلاث‏.‏ إلى أمور أخرى وسعوا به الطلاق الذي يحرم الحلال، وضيقوا النكاح الحلال‏.‏ ثم لما وسعوا الطلاق صار هؤلاء يوسعون في الاحتيال في عود المرأة إلى زوجها، وهؤلاء لا سبيل عندهم إلى ردها، فكان هؤلاء في آصار وأغلال، وهؤلاء في خداع واحتيال‏.‏ ومن تأمل الكتاب والسنة وآثار الصحابة تبين له أن اللّه أغني عن هذا، وأن اللّه بعث محمداً بالحنيفية السمحة التي أمر فيها بالمعروف ونهي عن المنكر، وأحل الطيبات وحرم الخبائث واللّه سبحانه أعلم‏.‏ وصلى اللّه على محمد وآله وصحبه وسلم‏.
وسئل شيخ الإسلام ابن تيميّة رحمه اللّه عن بنت الزنا‏:‏ هل تزوج بأبيها‏؟‏
فأجاب‏:‏
الحمد للّه، مذهب الجمهور من العلماء أنه لا يجوز التزويج بها، وهو الصواب المقطوع به؛ حتى تنازع الجمهور‏:‏ هل يقتل من فعل ذلك‏؟‏على قولين‏.‏ والمنقول عن أحمد‏:‏ أنه يقتل من فعل ذلك‏.‏ فقد يقال‏:‏ هذا إذا لم يكن متأولا‏.‏ وأما المتأول فلا يقتل، وإن كان مخطئا‏.‏ وقد يقال‏:‏ هذا مطلقا، كما قاله الجمهور‏:‏ إنه يجلد من شرب النبيذ المختلف فيه متأولا، وإن كان مع ذلك لا يفسق عند الشافعي وأحمد في إحدى الروايتين، وفسقه

ص -135- مالك وأحمد في الرواية الأخري‏.‏ والصحيح‏:‏ أن المتأول المعذور لا يفسق، بل ولا يأثم‏.‏ وأحمد لم يبلغه أن في هذه المسألة خلافا؛ فإن الخلاف فيها إنما ظهر في زمنه، لم يظهر في زمن السلف، فلهذا لم يعرفه‏.‏
والذين سوغوا نكاح البنت من الزنا، حجتهم في ذلك أن قالوا‏:‏ ليست هذه بنتا في الشرع، بدليل أنهما لا يتوارثان، ولا يجب نفقتها، ولا يلي نكاحها، ولا تعتق عليه بالملك، ونحو ذلك من أحكام النسب، وإذا لم تكن بنتا في الشرع لم تدخل في آية التحريم، فتبقي داخلة في قوله‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏‏.‏
وأما حجة الجمهور فهو أن يقال‏:‏ قول اللّه تعالى‏:‏ ‏{‏حُرِّمَتْ عليكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ‏}‏ الآية ‏[‏النساء‏:‏ 23‏]‏، هو متناول لكل من شمله هذا اللفظ، سواء كان حقيقة أو مجازاً، وسواء ثبت في حقه التوارث وغيره من الأحكام، أم لم يثبت إلا التحريم خاصة، ليس العموم في آية التحريم كالعموم في آية الفرائض ونحوها؛ كقوله تعالى‏:‏ ‏{‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏ 11‏]‏ وبيان ذلك من ثلاثة أوجه‏:‏
أحدها‏:‏ أن آية التحريم تتناول البنت وبنت الابن وبنت البنت، كما يتناول لفظ العمة عمة الأب؛ والأم، والجد وكذلك بنت الأخت، وبنت ابن الأخت، وبنت بنت الأخت، ومثل هذا العموم لا يثبت، لا في آية الفرائض، ولا نحوها من الآيات، والنصوص التي علق فيها الأحكام بالأنساب‏.‏

ص -136- الثاني‏:‏ إن تحريم النكاح يثبت بمجرد الرضاعة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يحرم من الرضاعة ما يحرم من الولادة‏"‏، وفي لفظ‏:‏ ‏"‏ما يحرم من النسب‏"‏ وهذا حديث متفق على صحته، وعمل الأئمة به‏:‏ فقد حرم اللّه على المرأة أن تتزوج بطفل غذته من لبنها، أو أن تنكح أولاده، وحرم على أمهاتها وعماتها وخالتها، بل حرم على الطفلة المرتضعة من امرأة أن تتزوج بالفحل صاحب اللبن، وهو الذي وطئ المرأة حتى در اللبن بوطئه‏.‏ فإذا كان يحرم على الرجل أن ينكح بنته من الرضاع، ولا يثبت في حقها شيء من أحكام النسب سوي التحريم وما يتبعها من الحرمة فكيف يباح له نكاح بنت خلقت من مائة‏؟‏ ‏!‏ وأين المخلوقة من مائة من المتغذية بلبن در بوطئه‏؟‏ ‏!‏ فهذا يبين التحريم من جهة عموم الخطاب، ومن جهة التنبيه والفحوي، وقياس الأولى‏.‏
الثالث‏:‏ أن اللّه تعالى قال‏:‏ ‏{‏وَحَلاَئِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلاَبِكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، قال العلماء‏:‏ احتراز عن ابنه الذي تبناه، كما قال‏:‏ ‏{‏لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏، ومعلوم أنهم في الجاهلية كانوا يستلحقون ولد الزنا أعظم مما يستلحقون ولد المتبني، فإذا كان اللّه تعالى قيد ذلك بقوله‏:‏ ‏{‏مِنْ أَصْلاَبِكُمْ‏}‏، علم أن لفظ ‏[‏البنات‏]‏ ونحوها، يشمل كل من كان في لغتهم داخلا في الاسم‏.‏
وأما قول القائل‏:‏ إنه لا يثبت في حقها الميراث، ونحوه‏.‏ فجوابه أن النسب تتبعض أحكامه، فقد ثبت بعض أحكام النسب دون بعض، كما

ص -137- وافق أكثر المنازعين في ولد الملاعنة على أنه يحرم على الملاعن ولا يرثه‏.‏ واختلف العلماء في استلحاق ولد الزنا إذا لم يكن فراشا، على قولين‏.‏ كما ثبت عن النبي صلى الله عليه وسلم أنه ألحق ابن وليدة زمعة بن الأسود بن زمعة ابن الأسود، وكان قد أحبلها عتبة بن أبي وقاص، فاختصم فيه سعد وعبد بن زمعة، فقال سعد‏:‏ ابن أخي، عهد إلى أن ابن وليدة زمعة هذا ابني‏.‏ فقال عبد‏:‏ أخي وابن وليدة أبي، ولد على فراش أبي‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هو لك ياعبد بن زمعة‏.‏ الولد للفراش، وللعاهر الحجر، احتجبي منه ياسودة‏"‏؛ لما رأي من شبهه البين بعتبة، فجعله أخاها في الميراث دون الحرمة‏.‏
وقد تنازع العلماء في ولد الزنا‏:‏ هل يعتق بالملك‏؟‏على قولين في مذهب أبي حنيفة وأحمد‏.‏
وهذه المسألة لها بسط لا تسعه هذه الورقة‏.‏ ومثل هذه المسألة الضعيفة ليس لأحد أن يحكيها عن إمام من أئمة المسلمين؛ لا على وجه القدح فيه، ولا على وجه المتابعة له فيها، فإن في ذلك ضربًا من الطعن في الأئمة واتباع الأقوال الضعيفة، وبمثل ذلك صار وزير التتر يلقي الفتنة بين مذاهب أهل السنة حتى يدعوهم إلى الخروج عن السنة والجماعة، ويوقعهم في مذاهب الرافضة وأهل الإلحاد‏.‏ والله أعلم‏.‏

ص -138- وسئل رحمه الله تعالى عن رجل زنا بامرأة في حال شُبُوبِيَّته، وقد رأي معها في هذه الأيام بنتًا، وهو يطلب التزويج بها، ولم يعلم هل هي منه أو من غيره، وهو متوقف في تزويجها‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل له التزويج بها عند أكثر العلماء؛ فإن بنت التي زنا بها من غيره لا يحل التزويج بها عند أبي حنيفة ومالك وأحمد في إحدى الروايتين‏.‏ وأما بنته من الزنا فأغلظ من ذلك، وإذا اشتبهت عليه بغيرها حرمتا عليه‏.‏
وسئل رحمه الله تعالى عمن زنا بامرأة؛ وحملت منه فأتت بأنثى‏:‏ فهل له أن يتزوج البنت‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل ذلك عند جماهير العلماء، ولم يحل ذلك أحد من الصحابة والتابعين لهم بإحسان؛ ولهذا لم يعرف أحمد بن حنبل وغيره من العلماء مع كثرة اطلاعهم في ذلك نزاعًا بين السلف، فأفتى أحمد

ص -139- بن حنبل‏:‏ إن فعل ذلك قتل‏.‏ فقيل له‏:‏ إنه حكي فلان في ذلك خلافًا عن مالك‏.‏ فقال‏:‏ يكذب فلان‏.‏ وذكر أن ولد الزنا يلحق بأبيه الزاني إذا استلحقه عند طائفة من العلماء، وأن عمر بن الخطاب ألاط أي‏:‏ ألحق أولاد الجاهلية بآبائهم، والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏الولد للفراش، وللعاهر الحجر‏"‏، هذا إذا كان للمرأة زوج‏.‏ وأما البغي التي لا زوج لها، ففي استلحاق الزاني ولده منها نزاع‏.‏
وبنت الملاعنة لا تباح للملاعن عند عامة العلماء، وليس فيه إلا نزاع شاذ، مع أن نسبها ينقطع من أبيها، ولكن لو استلحقها للحقته، وهما لا يتوارثان باتفاق الأئمة‏.‏ وهذا لأن النسب تتبعض أحكامه، فقد يكون الرجل ابنًا في بعض الأحكام دون بعض، فابن الملاعنة ليس بابن؛ لا يرث ولا يورث، وهو ابن في باب النكاح تحرم بنت الملاعنة على الأب‏.‏
والله سبحانه وتعالى حرم من الرضاعة ما يحرم من النسب، فلا يحل للرجل أن يتزوج بنته من الرضاعة ولا أخته، مع أنه لا يثبت في حقها من أحكام النسب لا إرث ولا عقل ولا ولاية ولا نفقة ولا غير ذلك، إنما تثبت في حقها حرمة النكاح، والمحرمية‏.‏ وأمهات المؤمنين أمهات في الحرمة فقط، لا في المحرمية‏.‏ فإذا كانت البنت التي أرضعتها امرأته بلبن در بوطئه تحرم عليه وإن لم تكن منسوبة إليه في الميراث وغيره، فكيف بما خلقت من نطفته‏؟‏ ‏!‏ فإن هذه أشد اتصالاً به من تلك، وقوله تعالى في القرآن‏:‏

ص -140- ‏{‏حُرِّمَتْ عليكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ‏}‏ الآية ‏[‏النساء‏:‏ 23‏]‏، يتناول كل ما يسمي بنتًا، حتى يحرم عليه بنت بنته، وبنت ابنه، بخلاف قوله في الفرائض‏:‏ ‏{‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، فإن هذا إنما يتناول ولده وولد ابنه، لا يتناول ولد بنته؛ولهذا لما كان لفظ الابن والبنت يتناول ما يسمي بذلك مطلقًا قال الله تعالى‏:‏ ‏{‏وَحَلاَئِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلاَبِكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، ليحرز عن الابن المتبني كزيد الذي كان يدعي‏:‏ زيد بن محمد؛ فإن هذا كانوا يسمونه ابنًا‏.‏ فلو أطلق اللفظ لظن أنه داخل فيه؛ فقال تعالى‏:‏ ‏{‏بَّذٌينّ مٌنً أّصًلابٌكٍمً‏}‏ ليخرج ذلك‏.‏ وأباح للمسلمين أن يتزوج الرجل امرأة من تبناه بقوله تعالى‏:‏ ‏{‏فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏‏.‏
فإذا كان لفظ الابن والبنت يتناول كل من ينتسب إلى الشخص حتى قد حرم الله بنته من الرضاعة، فبنته من الزنا تسمي بنته، فهي أولى بالتحريم شرعًا، وأولى أن يدخلوها في آية التحريم‏.‏ وهذا مذهب أبي حنيفة وأصحابه، ومالك وأصحابه، وأحمد بن حنبل وأصحابه، وجماهير أئمة المسلمين‏.‏
ولكن النزاع المشهور بين الصحابة والتابعين ومن بعدهم في الزنا‏:‏ هل ينشر حرمة المصاهرة، فإذا أراد أن يتزوج بأمها وبنتها من غيره، فهذه فيها نزاع قديم بين السلف‏.‏ وقد ذهب إلى كل قول كثير من أهل العلم كالشافعي، ومالك في إحدى الروايتين عنه يبيحون ذلك‏.‏ وأبو حنيفة وأحمد ومالك في الرواية الأخرى يحرمون ذلك‏.‏ فهذه إذا قلد الإنسان فيها أحد القولين جاز ذلك‏.‏ والله أعلم‏.‏

ص -141- وسئل رحمه الله تعالى عمن طلع إلى بيته ووجد عند امرأته رجلاً أجنبيا، فوفاها حقها، وطلقها، ثم رجع وصالحها، وسمع أنها وجدت بجنب أجنبي‏؟‏ فأجاب‏:‏
في الحديث عنه صلى الله عليه وسلم‏:‏ ‏"‏إن الله سبحانه وتعالى لما خلق الجنة قال‏:‏ وعزتي وجلالي لا يدخلك بخيل، ولا كذاب، ولا ديوث‏"‏، والديوث‏:‏ الذي لا غيرة له‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن المؤمن يغار، وإن الله يغار، وغيرة الله أن يأتي العبد ما حرم عليه‏"‏، وقد قال تعالى‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 3‏]‏؛ ولهذا كان الصحيح من قولي العلماء‏:‏ أن الزانية لا يجوز تزويجها إلا بعد التوبة، وكذلك إذا كانت المرأة تزني لم يكن له أن يمسكها على تلك الحال، بل يفارقها وإلا كان ديوثًا‏.‏

ص -142- وسئل عن رجل تزوج ابنته من الزنا‏؟‏
فأجاب‏:‏
لا يجوز أن يتزوج بها عند جمهور أئمة المسلمين‏.‏ حتى إن الإمام أحمد أنكر أن يكون في ذلك نزاع بين السلف، وقال‏:‏ من فعل ذلك فإنه يقتل‏.‏ وقيل له عن مالك‏:‏ إنه أباحه، فكذب النقل عن مالك‏.‏ وتحريم هذا هو قول أبي حنيفة وأصحابه، وأحمد وأصحابه، ومالك وجمهور أصحابه وهو قول كثير من أصحاب الشافعي، وأنكر أن يكون الشافعي نص على خلاف ذلك، وقالوا‏:‏ إنما نص على بنته من الرضاع، دون الزانية التي زني بها‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل زني بامرأة، ومات الزاني‏:‏ فهل يجوز للولد المذكور أن يتزوج بها، أم لا‏؟‏
فأجاب‏:‏
هذه حرام في مذهب أبي حنيفة وأحمد وأحد القولين في مذهب مالك، وفي القول الآخر يجوز، وهو مذهب الشافعي‏.‏

ص -143- وسئل شيخ الإسلام رحمه الله تعالى عمن كان له أمة يطؤها، وهو يعلم أن غيره يطؤها ولا يحصنها‏؟‏
فأجاب‏:‏
هو ديوث، ولا يدخل الجنة ديوث‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل له جارية تزني‏:‏ فهل يحل له وطؤها‏؟‏
فأجاب‏:‏
إذا كانت تزني فليس له أن يطأها حتى تحيض ويستبرئها من الزنا؛ فإن ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ‏}‏ ‏[‏النور‏:‏ 3‏]‏، عقدًا ووطأ، ومتى وطأها مع كونها زانية كان ديوثًا‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن حديث عن النبي صلى الله عليه وسلم أنه قال له رجل‏:‏ يارسول الله، إن امرأتي لا ترد كف لامس، فهل هو ما ترد نفسها عن أحد‏؟‏أو ما ترد يدها في العطاء عن أحد‏؟‏وهل هو الصحيح أم لا‏؟‏

ص -144- فأجاب‏:‏
الحمد لله رب العالمين، هذا الحديث قد ضعفه أحمد وغيره، وقد تأوله بعض الناس على أنها لا ترد طالب مال، لكن ظاهر الحديث وسياقه يدل على خلاف ذلك ومن الناس من اعتقد ثبوته، وأن النبي صلى الله عليه وسلم أمره أن يمسكها مع كونها لا تمنع الرجال، وهذا مما أنكره غير واحد من الأئمة، فإن الله قال في كتابه العزيز‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 3‏]‏‏.‏ وفي سنن أبي داود وغيره‏:‏ أن رجلاً كان له في الجاهلية قرينة من البغايا يقال لها‏:‏ عناق، وأنه سأل النبي صلى الله عليه وسلم عن تزوجها، فأنزل الله هذه الآية‏.‏ وقد قال سبحانه وتعالى‏:‏ ‏{‏وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فإنما أباح الله نكاح الإماء في حال كونهن غير مسافحات ولا متخذات أخدان‏.‏ والمسافحة التي تسافح مع كل أحد‏.‏ والمتخذات الخدن التي يكون لها صديق واحد‏.‏ فإذا كان من هذه حالها، لا تنكح فكيف بمن لا ترد يد لامس؛ بل تسافح من اتفق‏؟‏ ‏!‏ وإذا كان من هذه حالها في الإماء، فكيف بالحرائر‏.‏ وقد قال تعالى‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏‏.‏ فاشترط هذه الشروط في الرجال هنا

ص -145- كما اشترطه في النساء هناك‏.‏ وهذا يوافق ما ذكره في سورة النور من قوله تعالى‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 3‏]‏؛ لأنه من تزوج زانية تزاني مع غيره، لم يكن ماؤه مصونًا محفوظًا، فكان ماؤه مختلطًا بماء غيره‏.‏ والفرج الذي يطأه مشتركًا وهذا هو الزنا‏.‏ والمرأة إذا كان زوجها يزني بغيرها لا يميز بين الحلال والحرام كان وطؤه لها من جنس وطئ الزاني للمرأة التي يزني بها وإن لم يطأها غيره‏.‏ وإن من صور الزنا اتخاذ الأخدان‏.‏ والعلماء قد تنازعوا في جواز نكاح الزانية قبل توبتها على قولين مشهورين‏.‏ لكن الكتاب والسنة والاعتبار يدل على أن ذلك لا يجوز‏.‏ ومن تأول آية النور بالعقد وجعل ذلك منسوخًَا فبطلان قوله ظاهر من وجوه‏.‏ ثم المسلمون متفقون على ذم الدياثة‏.‏ ومن تزوج بغيا كان ديوثًا بالاتفاق‏.‏ وفي الحديث‏:‏ ‏"‏لا يدخل الجنة بخيل ولا كذاب ولا ديوث‏"‏ قال تعالى‏:‏ ‏{‏الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ‏}‏ ‏[‏النور‏:‏ 26‏]‏، أي الرجال الطيبون للنساء الطيبات، والرجال الخبيثون للنساء الخبيثات، وكذلك في النساء‏.‏ فإذا كانت المرأة خبيثة كان قرينها خبيثًا، وإذا كان قرينها خبيثًا كانت خبيثة‏.‏ وبهذا عظم القول فيمن قذف عائشة ونحوها من أمهات المؤمنين، ولولا ما على الزوج في ذلك من العيب ما حصل هذا التغليظ؛ ولهذا قال السلف‏:‏ ما بغت امرأة نبي قط، ولو كان تزوج البغي جائزًا لوجب تنزيه

ص -146- الأنبياء عما يباح‏.‏ كيف وفي نساء الأنبياء من هي، كافرة كما في أزواج المؤمنات من هو كافر‏؟‏ ‏!‏ كما قال تعالى‏:‏ ‏{‏ضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ كَفَرُوا اِمْرَأَةَ نُوحٍ وَاِمْرَأَةَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَالِحَيْنِ فَخَانَتَاهُمَا فَلَمْ يُغْنِيَا عَنْهُمَا مِنَ اللَّهِ شيء ا وَقِيلَ ادْخُلَا النَّارَ مَعَ الدَّاخِلِينَ وَضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ آمَنُوا اِمْرَأَةَ فِرْعَوْنَ إِذْ قَالَتْ رَبِّ ابْنِ لِي عِندَكَ بَيْتًا فِي الْجَنَّةِ وَنَجِّنِي مِن فِرْعَوْنَ وَعَمَلِهِ وَنَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ‏}‏ ‏[‏التحريم‏:‏ 10، 11‏]‏‏.‏ وأما البغايا فليس في الأنبياء ولا الصالحين من تزوج بغيا؛ لأن البغاء يفسد فراشه؛ ولهذا أبيح للمسلم أن يتزوج الكتابية إليهودية والنصرانية، إذا كان محصنًا غير مسافح ولا متخذ خدن، فعلم أن تزوج الكافرة قد يجوز، وتزوج البغي لا يجوز؛ لأن ضرر دينها لا يتعدى إليه‏.‏ وأما ضرر البغايا فيتعدي إليه‏.‏ والله أعلم‏.‏
فصل
في اعتبار النية في النكاح، قد بسط الكلام في غير هذا الموضع، وبين أن المقصود في العقود معتبر‏.‏ وعلى هذا ينبغي إبطال الحيل، وإبطال نكاح المحلل إذا قصد التحليل، والمخالع بخلع اليمين؛ فإن هذا لم يقصد

ص -147- النكاح، وهذا لم يقصد فراق المرأة، بل هذا مقصوده أن تكون امرأته وقصد الخلع مع هذا ممتنع، وذاك مقصوده أن تكون زوجة المطلق ثلاثا، وقصده مع هذا أن تكون زوجة له ممتنع؛ ولهذا لا يعطي مهرًا، بل قد يعطونه من عندهم، ولا يطلب استلحاق ولد ولا مصاهرة في تزويجها، بل قد يحلل الأم وبنتها‏.‏ إلى غير ذلك مما يبين أنه لم يقصد النكاح‏.‏
وأما نكاح المتعة إذا قصد أن يستمتع بها إلى مدة ثم يفارقها مثل المسافر الذي يسافر إلى بلد يقيم به مدة فيتزوج وفي نيته إذا عاد إلى وطنه أن يطلقها، ولكن النكاح عقده عقدًا مطلقًا، فهذا فيه ثلاثة أقوال في مذهب أحمد‏.‏ قيل‏:‏ هو نكاح جائز وهو اختيار أبي محمد المقدسي، وهو قول الجمهور‏.‏ وقيل‏:‏ إنه نكاح تحليل لا يجوز وروي عن الأوزاعي؛ وهو الذي نصره القاضي وأصحابه في الخلاف‏.‏ وقيل‏:‏ هو مكروه، وليس بمحرم‏.‏
والصحيح أن هذا ليس بنكاح متعة ولا يحرم، وذلك أنه قاصد للنكاح وراغب فيه، بخلاف المحلل، لكن لا يريد دوام المرأة معه‏.‏ وهذا ليس بشرط؛ فإن دوام المرأة معه ليس بواجب، بل له أن يطلقها‏.‏ فإذا قصد أن يطلقها بعد مدة فقد قصد أمرًا جائزًا، بخلاف نكاح المتعة فإنه مثل الإجارة تنقضي فيه بانقضاء المدة، ولا ملك له عليها بعد انقضاء الأجل‏.‏ وأما هذا فملكه ثابت مطلق وقد تتغير نيته فيمسكها دائمًا، وذلك جائز له، كما أنه لو تزوج بنية إمساكها دائمًا ثم بدا له طلاقها، جاز ذلك‏.‏ ولو تزوجها

ص -148- بنية أنها إذا أعجبته أمسكها وإلا فارقها، جاز، ولكن هذا لا يشترط في العقد لكن لو شرط أن يمسكها بمعروف أو يسرحها بإحسان، فهذا موجب العقد شرعًا؛ وهو شرط صحيح عند جمهور العلماء، ولزمه موجب الشرع‏:‏ كاشتراط النبي صلى الله عليه وسلم في عقد البيع بيع المسلم للمسلم، لا داء ولا غائلة ولا خِبْثة، وهذا موجب العقد‏.‏ وقد كان الحسن بن على كثير الطلاق فلعل غالب من تزوجها كان في نيته أن يطلقها بعد مدة، ولم يقل أحد‏:‏ إن ذلك متعة‏.‏
وهذا أيضًا لا ينوي طلاقها عند أجل مسمي، بل عند انقضاء غرضه منها، ومن البلد الذي أقام به، ولو قدر أنه نواه في وقت بعينه فقد تتغير نيته، فليس في هذا ما يوجب تأجيل النكاح، وجعله كالإجارة المسماة‏.‏ وعزم الطلاق لو قدر بعد عقد النكاح لم يبطله، ولم يكره مقامه مع المرأة وإن نوي طلاقها من غير نزاع نعلمه في ذلك، مع اختلافهم فيما حدث من تأجيل النكاح‏:‏ مثل أن يؤجل الطلاق الذي بينهما، فهذا فيه قولان هما روايتان عن أحمد‏:‏
أحدهما‏:‏ تنجز الفرقة، وهو قول مالك؛ لئلا يصير النكاح مؤجلاً‏.‏
والثاني‏:‏ لا تنجز؛ لأن هذا التأجيل طرأ على النكاح والدوام أقوى من الابتداء‏.‏ فالعدة والردة والإحرام تمنع ابتداءه؛ دون دوامه فلا يلزم إذا منع التأجيل في الابتداء أن يمنع في الدوام، لكن يقال‏:‏ ومن الموانع ما يمنع الدوام والابتداء أيضًا، فهذا محل اجتهاد‏.‏ كما اختلف في

ص -149- العيوب الحادثة، وزوال الكفاءة‏:‏ هل تثبت الفسخ‏؟‏فأما حدوث نية الطلاق إذا أراد أن يطلقها بعد شهر فلم نعلم أن أحدًا قال إن ذلك يبطل النكاح فإنه قد يطلق، وقد لا يطلق عند الأجل‏.‏ كذلك الناوي عند العقد في النكاح‏.‏ وكل منهما يتزوج الآخر إلى أن يموت فلابد من الفرقة‏.‏
والرجل يتزوج الأمة التي يريد سيدها عتقها، ولو أعتقت كان الأمر بيدها، وهو يعلم أنها لا تختاره، وهو نكاح صحيح‏.‏ ولو كان عتقها مؤجلاً أو كانت مدبرة وتزوجها وإن كانت لها عند مدة الأجل اختيار فراقه‏.‏ والنكاح مبناه على أن الزوج يملك الطلاق من حين العقد، فهو بالنسبة إليه ليس بلازم، وهو بالنسبة إلى المرأة لازم‏.‏ ثم إذا عرف أنه بعد مدة يزول اللزوم من جهتها ويبقي جائزًا لم يقدح في النكاح؛ ولهذا يصح نكاح المجبوب والعنين، وبشروط يشترطها الزوج، مع أن المرأة لها الخيار إذا لم يوف بتلك الشروط‏.‏ فعلم أن مصيره جائزًا من جهة المرأة لا يقدح، وإن كان هذا يوجب انتفاء كمال الطمأنينة من الزوجين‏.‏ فعزمه على الملك ببعض الطمأنينة‏.‏ مثل هذا إذا كانت المرأة مقدمة على أنه إن شاء طلق، وهذا من لوازم النكاح فلم يعزم إلا على ما يملكه بموجب العقد، وهو كما لو عزم أن يطلقها إن فعلت ذنبًا أو إذا نقص ماله ونحو ذلك، فعزمه على الطلاق إذا سافر إلى أهله، أو قدمت امرأته الغائبة، أو قضي وطره منها، من هذا الباب‏.‏

ص -150- وزيد كان قد عزم على طلاق امرأته، ولم تخرج بذلك عن زوجيته؛بل مازالت زوجته حتى طلقها، وقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏اتق الله وأمسك عليك زوجك‏"‏، وقيل‏:‏ إن الله قد كان أعلمه أنه سيتزوجها، وكتم هذا الإعلام عن الناس، فعاتبه الله على كتمانه، فقال‏:‏ ‏{‏وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏، من إعلام الله لك بذلك‏.‏ وقيل‏:‏ بل الذي أخفاه أنه إن طلقها تزوجها‏.‏ وبكل حال لم يكن عزم زيد على الطلاق قادحًا في النكاح في الاستدامة، وهذا مما لا نعرف فيه نزاعًا‏.‏ وإذاً ثبت بالنص والإجماع أنه لا يؤثر العزم على طلاقها في الحال‏.‏
وهذا يرد على من قال‏:‏ إنه إذا نوي الطلاق بقلبه وقع‏.‏ فإن قلب زيد كان قد خرج عنها، ولم تزل زوجته إلى حين تكلم بطلاقها، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله تجاوز لأمتىعما حدثت به أنفسها ما لم تتكلم أو تعمل به‏"‏، وهذا مذهب الجمهور، كأبي حنيفة والشافعي وأحمد، وهو إحدى الروايتين عن مالك‏.‏ ولا يلزم إذا أبطله شرط التوقيت أن تبطله نية التطليق فيما بعد؛ فإن النية المبطلة ما كانت مناقضة لمقصود العقد، والطلاق بعد مدة أمر جائز لا يناقض مقصود العقد إلى حين الطلاق، بخلاف المحلل فإنه لا رغبة له في نكاحها البتة، بل في كونها زوجة الأول، ولو أمكنه ذلك بغير تحليل، لم يحلها هذا‏.‏ وإن كان مقصوده العوض فلو حصل له بدون نكاحها لم يتزوج، وإن كان مقصوده هنا وطأها ذلك اليوم، فهذا من

ص -151- جنس البغي التي يقصد وطأها يومًا أو يومين، بخلاف المتزوج الذي يقصد المقام والأمر بيده، ولم يشرط عليه أحد أن يطلقها كما شرط على المحلل‏.‏
فإن قدر من تزوجها نكاحًا مطلقًا ليس فيه شرط ولا عدة ولكن كانت نيته أن يستمتع بها أيامًا ثم يطلقها، ليس مقصوده أن تعود إلى الأول‏:‏ فهذا هو محلل الكلام، وإن حصل بذلك تحليلها للأول، فهو لا يكون محللاً إلا إذا قصده أو شرط عليه شرطاً لفظيا أو عرفيا‏.‏ سواء كان الشرط قبل العقد أو بعده‏.‏ وأما إذا لم يكن فيه قصد تحليل ولا شرط أصلاً، فهذا نكاح من الأنكحة‏.‏
وسئل رحمه الله تعالى عن هذا ‏[‏التحليل‏]‏ الذي يفعله الناس اليوم‏:‏ إذا وقع على الوجه الذي يفعلونه، من الاستحقاق، والإشهاد، وغير ذلك من سائر الحيل المعروفة‏:‏ هل هو صحيح، أم لا‏؟‏وإذا قلد من قال به، هل يفرق بين اعتقاد واعتقاد‏؟‏وهل الأولى إمساك المرأة، أم لا‏؟‏
فأجاب‏:‏
التحليل الذي يتواطؤون فيه مع الزوج لفظًا أو عرفًا على أن يطلق المرأة، أو ينوي الزوج ذلك، محرم‏.‏ لعن النبي صلى الله عليه وسلم

ص -152- فاعله في أحاديث متعددة، وسماه ‏[‏التيس المستعار‏]‏، وقال‏:‏ ‏"‏لعن الله المحلِّل والمحلَّل له‏"‏‏.‏ وكذلك مثل عمر وعثمان وعلى وابن عمر وغيرهم لهم بذلك آثار مشهورة، يصرحون فيها بأن من قصد التحليل بقلبه فهو محلل، وإن لم يشترطه في العقد، وسموه ‏[‏سفاحًا‏]‏
ولا تحل لمطلقها الأول بمثل هذا العقد، ولا يحل للزوج المحلل إمساكها بهذا التحليل، بل يجب عليه فراقها، لكن إذا كان قد تبين باجتهاد أو تقليد جواز ذلك، فتحللت، وتزوجها بعد ذلك، ثم تبين له تحريم ذلك، فالأقوي أنه لا يجب عليه فراقها، بل يمنع من ذلك في المستقبل، وقد عفا الله في الماضي عما سلف‏.‏
وسئل رحمه الله تعالى عن إمام عدل، طلق امرأته، وبقيت عنده في بيته حتى استحلت تحليل أهل مصر، وتزوجها‏.‏
فأجاب‏:‏
إذا تزوجها الرجل بنية أنه إذا وطئها طلقها لتحلها لزوجها الأول، أو تواطآ على ذلك قبل العقد، أو شرطاه في صلب العقد لفظًا أو عرفًا فهذا وأنواعه نكاح التحليل الذي اتفقت الأمة على بطلانه، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله المحلل والمحلل له‏"‏‏.‏

ص -153- وسئل رحمه الله تعالى عن رجل طلق زوجته ثلاثًا، ثم أوفت العدة، ثم تزوجت بزوج ثان، وهو المستحل‏:‏ فهل الاستحلال يجوز بحكم ما جري لرفاعة مع زوجته في أيام النبي صلى الله عليه وسلم، أم لا‏؟‏ ثم إنها أتت لبيت الزوج الأول طالبة لبعض حقها، فغلبها على نفسها، ثم إنها قعدت أياماً وخافت، وادعت أنها حاضت؛ لكي يردها الزوج الأول، فراجعها إلى عصمته بعقد شرعي وأقام معها أيامًا فظهر عليها الحمل، وعلم أنها كانت كاذبة في الحيض فاعتزلها إلى أن يهتدي بحكم الشرع الشريف‏.‏
فأجاب‏:‏
أما إذا تزوجها زوج ليحلها لزوجها المطلق، فهذا المحلل، وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله المحلل والمحلل له‏"‏‏.‏ وأما حديث رفاعة فذاك كان قد تزوجها نكاحًا ثابتًا، لم يكن قد تزوجها ليحلها للمطلق‏.‏ وإذا تزوجت بالمحلل ثم طلقها فعليها العدة باتفاق العلماء؛ إذ غايتها أن تكون موطوءة في نكاح فاسد فعليها العدة منه‏.‏
وما كان يحل للأول وطؤها، وإذا وطئها فهو زان عاهر، ونكاحها الأول قبل أن تحيض ثلاثًا باطل باتفاق الأئمة، وعليه أن يعتزلها، فإذا جاءت

ص -154- بولد ألحق بالمحلل، فإنه هو الذي وطأها في نكاح فاسد، ولا يلحق الولد في النكاح الأول؛ لأن عدته انقضت وتزوجت بعد ذلك لمن وطئها، وهذا يقطع حكم الفراش بلا نزاع بين الأئمة، ولا يلحق بوطئه زنا؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الولد للفراش، وللعاهر الحجر‏"‏‏.‏ لكن إن علم المحلل أن الولد ليس منه، بل من هذا العاهر فعليه أن ينفيه باللعان، فيلاعنها لعانًا ينقطع فيه نسب الولد‏.‏ ويلحق نسب الولد بأمه‏.‏ ولا يلحق بالعاهر‏.‏
وسئل رحمه الله تعالى‏:‏ هل تصح مسألة العبد أم لا‏؟‏
فأجاب‏:‏
الحمد لله، تزوج المرأة المطلقة بعبد يطؤها ثم تباح الزوجة هي من صور التحليل، وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله المحلل والمحلل له‏"‏‏.
وسئل عن رجل حنث من زوجته، فنكحت غيره ليحلها للأول‏:‏ فهل هذا النكاح صحيح، أم لا‏؟‏

ص -155- فأجاب‏:‏
قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن الله المحلل والمحلل له‏"‏، وعنه أنه قال‏:‏ ‏"‏ألا أنبئكم بالتيس المستعار‏؟‏‏"‏‏.‏ قالوا‏:‏ بلي يارسول الله‏.‏ قال‏:‏ ‏"‏هو المحلل، لعن الله المحلل والمحلل له‏"‏‏.‏ واتفق على تحريم ذلك أصحاب رسول الله صلى الله عليه وسلم والتابعون لهم بإحسان مثل عمر بن الخطاب، وعثمان بن عفان، وعلي بن أبي طالب، وعبد الله بن مسعود، وعبد الله بن عباس، وعبد الله بن عمر وغيرهم حتى قال بعضهم‏:‏ لا يزالا زانيين؛ وإن مكثا عشرين سنة إذا علم الله من قلبه أنه يريد أن يحلها له‏.‏ وقال بعضهم‏:‏ لا نكاح إلا نكاح رغبة، لا نكاح دلسة‏.‏ وقال بعضهم‏:‏ من يخادع الله يخدعه‏.‏ وقال بعضهم‏:‏ كنا نعدها على عهد رسول الله صلى الله عليه وسلم سفاحًا‏.‏ وقد اتفق أئمة الفتوي كلهم أنه إذا اشترط التحليل في العقد كان باطلاً‏.‏ وبعضهم لم يجعل للشرط المتقدم ولا العرف المطرد تأثيرًا، وجعل العقد مع ذلك كالنكاح المعروف نكاح الرغبة‏.‏ وأما الصحابة والتابعون وأكثر أئمة الفتيا فلا فرق عندهم بين هذا العرف واللفظ، وهذا مذهب أهل المدينة، وأهل الحديث، وغيرهما‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن العبد الصغير إذا استحلت به النساء وهو دون البلوغ‏:‏ هل يكون ذلك زوجًا وهو لا يدري الجماع‏؟‏

ص -156- فأجاب‏:‏
ثبت في سنة رسول الله صلى الله عليه وسلم أنه لعن آكل الربا، وموكله، وشاهديه، وكاتبه، ولعن الله المحلل، والمحلل له، قال الترمذي‏:‏ حديث حسن صحيح‏.‏ وثبت إجماع الصحابة على ذلك كعمر، وعثمان، وعلي، وابن مسعود، وابن عباس وغيرهم حتى قال عمر‏:‏ لا أوتي بمحلل ولا محلل له إلا رجمتهما‏.‏ وقال عثمان‏:‏ لا نكاح إلا نكاح رغبة، لا نكاح دلسة‏.‏
وسئل ابن عباس عن من طلق امرأته مائة طلقة‏؟‏فقال‏:‏ بانت منه بثلاث، وسائرها اتخذ بها آيات الله هزوًا‏.‏ فقال له السائل‏:‏ أرأيت إن تزوجتها وهو لا يعلم؛ لأحلها ثم أطلقها‏؟‏فقال له ابن عباس‏:‏ من يخادع الله يخدعه‏.‏
وسئل عن ذلك فقال‏:‏ لا يزالان زانيين وإن مكثا عشرين سنة؛ إذا علم الله من قلبه أنه يريد أن يحلها له‏.‏ وقد بسطنا الكلام في هذه المسألة في كتاب‏:‏ ‏[‏بيان الدليل على بطلان التحليل‏]‏، وهذا لعمري إذا كان المحلل كبيرًا يطأها ويذوق عسيلتها، وتذوق عسيلته‏.‏ فأما العبد الذي لا وطئ فيه، أو فيه ولا يعد وطؤه وطأ، كمن لا ينتشر ذكره، فهذا لا نزاع بين الأئمة في أن هذا لا يحلها‏.‏ ونكاح المحلل مما يعير به النصاري المسلمين، حتى يقولون‏:‏ إن المسلمين قال لهم نبيهم‏:‏ إذا طلق أحدكم امرأته لم تحل له حتى تزني‏.‏ ونبينا صلى الله عليه وسلم بريء من ذلك هو وأصحابه والتابعون لهم بإحسان وجمهور أئمة المسلمين‏.‏ والله أعلم‏.‏


باب الشروط في النكاح

الجزء الثاني والثلاثون

باب الشروط في النكاح

ص -157- باب الشروط في النكاح
وقال شيخ الإسلام أحمد بن تيمية رحمه الله‏:‏
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا‏.‏ من يهده الله فلا مضل له، ومن يضلل فلا هادي له‏.‏ ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
فصل
الشروط الفاسدة في النكاح كثيرة كنكاح الشغار والمحلل والمتعة، ومثل أن يتزوجها على أن لا مهر لها، أو على مهر محرم، ونحوذلك من الشروط الفاسدة‏.‏ وللعلماء فيها أقوال‏:‏
أحدها‏:‏ أنه لا يصح النكاح‏.‏ ثم هل يصح إذًا إمضاء الشرط الفاسد بعد ذلك‏؟‏فيه نزاع‏.‏ وهذا أحد القولين في مذهب مالك وأحمد، وهو اختيار طائفة من أئمة أصحابه كأبي بكر الخلال، وأبي بكر عبد العزيز

ص -158- وقال تعالى‏:‏‏{‏مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَارًا‏}‏ الآية ‏[‏الجمعة‏:‏5‏]‏‏.‏ وإذا كان التشبه بها إنما كان على وجه الذم من غير أن يقصد المذموم التشبه بها، فالقاصد أن يتشبه بها أولى أن يكون مذمومًا، لكن إن كان تشبه بها في عين ما ذمه الشارع، صار مذمومًا من وجهين‏.‏ وإن كان فيما لم يذمه بعينه‏:‏صار مذمومًا من جهة التشبه المستلزم للوقوع في المذموم بعينه‏.‏ يؤيد هذا‏:‏
الوجه الرابع‏:‏وهو قوله صلى الله عليه وسلم في الصحيح‏:‏‏"‏العائد في هبته كالعائد في قيئه، ليس لنا مثل السوء‏"‏؛ ولهذا يذكر‏:‏أن الشافعي وأحمد تناظرا في هذه المسألة، فقال له الشافعي‏:‏الكلب ليس بمكلف‏.‏ فقال له أحمد‏:‏ليس لنا مثل السوء‏.‏ وهذه الحجة في نفس الحديث؛ فإن النبي صلى الله عليه وسلم لم يذكر هذا المثل إلا ليبين أن الإنسان إذا شابه الكلب كان مذمومًا، وإن لم يكن الكلب مذمومًا في ذلك من جهة التكليف؛ ولهذا ليس لنا مثل السوء‏.‏ والله سبحانه قد بين بقوله‏:‏‏{‏سَاء مَثَلاً‏}‏ أن التمثيل بالكلب مثل سوء، والمؤمن منزه عن مثل السوء‏.‏ فإذا كان له مثل سوء من الكلب كان مذمومًا بقدر ذلك المثل السوء‏.‏
الوجه الخامس‏:‏أن النبي صلى الله عليه وسلم قال‏:‏‏"‏إن الملائكة لا تدخل بيتًا فيه كلب‏"‏ وقال‏:‏‏"‏إذا سمعتم صياح الديكة فاسألوا الله من فضله، وإذا

ص -159- وأما نكاح الشغار فلهم في علة إبطاله أقوال‏:‏ هل العلة التشريك في البضع‏؟‏أو تعليق أحد النكاحين على الآخر‏؟‏أو كون أحد العقدين سلفًا من الآخر‏؟‏إلى غير ذلك مما ذكر بأقلامهم في غير هذا الموضع‏.‏
وأما النكاح بالمهر الفاسد وشرط نفي المهر فصححوه موافقة لأبي حنيفة، بناء على أن النكاح يصح بدون تسمية المهر، فيصح مع نفي المهر‏.‏ وهؤلاء جعلوا نكاح المتعة أصلاً لما يبطلونه من الأنكحة، ونكاح المفوضة أصلاً لما يصححونه، ونكاح الشغار جعلوه نوعًا آخر، وهذا أصل قول أبي حنيفة في الشروط الفاسدة في النكاح، والفرق بينها وبين الشروط الفاسدة في البيع والإجارة؛ فإنه قال‏:‏ إنه لا يصح مع عدم تسمية العوض، فلا يصح مع الجهل به، ولا مع الشروط الفاسدة؛ لأن ذلك يتضمن الجهل بالعوض؛ لأنه يجب إسقاط الشرط الفاسد، وإسقاط ما يقابله من الثمن، فيكون باقي الثمن مجهولاً‏.‏
وقد احتج الأكثرون على هؤلاء بالنصوص الثابتة عن النبي صلى الله عليه وسلم بنهيه عن نكاح الشغار، وعن نكاح التحليل، كنهيه عن نكاح المتعة‏.‏ والنهي عن النكاح يقتضي فساده، كنهيه عن النكاح في العدة، والنكاح بلا ولي، ولا شهود‏.‏ وبأن الصحابة أبطلوا هذه العقود، ففرقوا بين الزوجين في نكاح الشغار، وجعلوا نكاح التحليل سفاحًا، وتوعدوا المحلل بالرجم، ومنعوا من غير نكاح الرغبة، كما ذكرنا الآثار الكثيرة عنهم بذلك في كتاب ‏[‏إبطال التحليل‏]‏، فتبين بالنصوص وإجماع الصحابة فساد هذه الأنكحة‏.‏

ص -160- ولأن النكاح إذا قيل بصحته ولزومه‏:‏ فإما أن يقال بذلك مع الشرط المحرم الفاسد، وهذا خلاف النص والإجماع‏.‏ وإما أن يقال به مع إبطال الشرط، فيكون ذلك إلزامًا للعاقد بعقد لم يرض به ولا ألزمه الله به‏.‏ ومعلوم أن موجب العقد‏:‏ إما أن يلزم بإلزام الشارع؛ أو إلزام العاقد‏.‏ فالأول كالعقود التي ألزمه الشارع بها، كما ألزم الشارع الكافر الحربي بالإسلام، وكما ألزم من عليه يمين واجبة حنث فيها بواحدة بالإعتاق والصوم، وكما ألزم من احتج إلى سوي ذلك‏.‏ ‏.‏ ‏.‏ بالبيع والشراء في صور متعددة‏.‏ و ‏[‏الثاني‏]‏ المقابلة‏.‏ ‏.‏ ‏.‏ وكما يلزم الضامن دين المدين مع بقائه في ذمته، وكما يلتزم كل من المتبايعين والمتصالحين والمتآجرين بما يلتزمه للآخر‏.‏
وإذا كان كذلك، فالنكاح المشروط فيه شرطًا فاسدًا لم يلزم الشارع صاحبه أن يعقده بدون ذلك الشرط، ولا هو التزم أن يعقده مجردًا عن الشرط‏.‏ فإلزامه بما لم يلتزمه هو ولا إلزامه به الشارع إلزام للناس بما لم يلزمهم الله به ولا رسوله، وذلك لا يجوز؛ ولأن الشروط في النكاح أوكد منها في البيع، بدليل قوله في الحديث الصحيح‏:‏ ‏"‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏‏.‏ ثم البيع لا يجوز إلا بالتراضي؛ لقوله تعالى‏:‏ ‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏، فالنكاح لا يجوز إلا بالتراضي بطريق الأولى والأحري‏.‏ والعقد الفاسد لم يرض به العاقد إلا على تلك الصفة

ص -161- فإلزامه بدون تلك الصفة إلزام بعقد لم يرض به، وهو خلاف النصوص والأصول؛ ولهذا لم يجز أن يلزم في البيع بما لم يرض به‏.‏
ولهذا قال أصحاب أحمد كالقاضي أبي يعلى وغيره ‏:‏ إذا صححنا البيع دون الشرط الفاسد على إحدى الروايتين عنه فلمشترط الشرط إذا لم يعلم تحريمه الفسخ، أو المطالبة بأرش فواته؛ كما قالوا مثل ذلك في الشرط الصحيح إذا لم يوف به، لكن الشرط الصحيح يلزم الوفاء به كالعقد الصحيح، وإذا لم يوف به فله الفسخ مطلقا؛ لأنه لم يرض بدونه‏.‏ وأما الشرط الفاسد، فلا يلزم الوفاء به، كما لا يلزم الوفاء بالعقد الفاسد، لكن له أيضا العقد بدونه، وله فسخ العقد، كما لو اشترط صفة في البيع فلم يكن على تلك الصفة، وكما لو ظهر بالبيع عيب‏.‏ فأحمد رضي اللّه عنه يقول في البيع مع الشرط الفاسد‏:‏ إنه يصح البيع في إحدى الروايتين، بل في أنصهما عنه؛ لأن فوات الشرط والصفة لا يبطل البيع، والمشترط ينجبر ضرره بتخليته من الفسخ، كما في فوات الصفات المشروطة، ومن العيوب‏.‏ وأما النكاح فالشروط فيه ألزم‏.‏ وإذا شرط صفة في أحد الزوجين كالشرط الأوفي في إحدى الروايتين، وهو أحد الوجهين لمالك والشافعي ملك الفسخ لفواتها، وكذلك له الفسخ عنده بالعيوب المانعة من مقصود النكاح‏.‏ ‏.‏ ‏.‏ ويملك الفسخ، وأما التحليل فهو غير مقصود، والمقصود في العقود عنده معتبر، والمتعة نكاح إلى أجل، والنكاح لا يتأجل‏.‏

ص -162- والشغار، علله هو وكثير من أصحابه كالخلال وأبي بكر عبد العزيز بنفي المهر، وكونه جعل أحد البضعين مهراً للآخر، وهذا تعليل أصحاب مالك، وعلله كثير من أصحابه بتعليل أصحاب الشافعي‏.‏
يبقي أن يقال‏:‏ فكان ينبغي مع الشرط الفاسد أن يخير العاقد بين التزام العقد بدونه وبين فسخه، كما في الشروط الفاسدة في البيع‏.‏ قيل‏:‏ إن قلنا‏:‏ إن النكاح لا ينعقد إلا بصيغة الإنكاح والتزويج؛ لأن ذلك هو الصريح فيه، وهو لا ينعقد بالكناية كما يقوله أبو حامد والقاضي أبو يعلى وأتباعهما من أصحاب أحمد موافقة لأصحاب الشافعي وقلنا‏:‏ إن البيع يصح فيه شرط الخيار دون النكاح، ظهر الفرق؛ لأن البيع يمكن عقده جائزاً بخلاف النكاح‏.‏
والمصححون لنكاح التحليل والشغار ونحوهما قد يقولون‏:‏ ما نهي عنه النبي صلى الله عليه وسلم لم نصححه؛ فإنا لا نصححه مع كونه شغاراً وتحليلا ومتعة، ولكن نبطل شرط أصل العقد في المهر، ونبطل شرط التحليل، كذلك شرط التأجيل عند من يقول بذلك‏.‏ ويبقي العقد لازما ليس فيه شغار ولا تحليل؛ ولهذا قال أصحاب أبي حنيفة في أحد القولين‏:‏ إنه يصح نكاح التحليل، ولا تحل به للمطلق ثلاثا؛ عملا بقوله‏:‏ ‏"‏لعن اللّه المحلل والمحلل له‏"‏، فإنهم إنما يصححونه مع إبطال شرط التحليل، فيكون نكاحا لازما، ولا يحلونها

ص -163- للأول؛ لأنه إذا أحلت للأول قصد بذلك تحليلها للأول، فإذا لم تحل به للأول لم يقصد به التحليل للأول، فلا يكون نكاح تحليل‏.‏
وعلى هذا القول، لا ينكح أحد المرأة إلا نكاح رغبة، لا نكاح تحليل، ولو نكحها بنية التحليل أو شرطه ثم قصد الرغبة هي وهو وأسقطها شرط التحليل، فهل يحتاج إلى استئناف عقد‏؟‏أم يكفي استصحاب العقد الأول‏؟‏فيه نزاع‏.‏ وهو يشبه إسقاط الشرط الفاسد في البيع‏:‏ هل يصح معه أم لا وهو قصد‏؟‏ومثله إذا عقد العقد بدون إذن من اشترط إذنه‏:‏ هل يقع باطلا وموقوفا على الإجازة‏؟‏ فيه قولان مشهوران، وهما قولان في مذهب أحمد‏:‏ أحدهما‏:‏ أنه يقع باطلا، ولا يوقف، كقول الشافعي‏.‏ الثاني‏:‏ أنه يقف على الإجازة، كقول أبي حنيفة ومالك، فإذا عقد العقد بنية فاسدة أو شرط فاسد فقد يقول‏:‏ إنه على القولين في الوقف؛ فمن قال بالوقف وقفه على إزالة المفسد، ومن لا فلا‏.‏ فزوال المانع كوجود المقتضي‏.‏ وإذا كان موقوفا على حصول بعض شروطه، فهو كالوقف على زوال بعض موانعه‏.‏ ‏.‏
إذ جعلتموه زوجا مطلقا يلزمها نكاحه فقد ألزمتموها بنكاح لم ترض به، وهذا خلاف الأصول والنصوص وأصح الأقوال في هذا الباب‏:‏ أن الأمر إليها فإن رضيت بدون ذلك الشرط كان زوجا، ولا يحتاج إلى استئناف عقد‏.‏ وإن لم ترض به لم يكن زوجا‏:‏ كالنكاح الموقوف على إجازتها، وكذلك في النكاح

ص -164- على مهر لم يسلم لها؛ لتحريمه، أو استحقاقه فإن شاءت أن ترضي به زوجا بمهر آخر كان ذلك، وإن شاءت أن تفارقه فلها ذلك، وليس قبل رضاها نكاح لازم‏.‏
وسئل رحمه اللّه عن رجل تزوج بامرأة فشرط عليه عند النكاح أنه لا يتزوج عليها، ولا ينقلها من منزلها‏.‏ وكانت لها ابنة فشرط عليه أن تكون عند أمها وعنده ما تزال فدخل على ذلك كله‏:‏ فهل يلزمه الوفاء‏؟‏وإذا أخلف هذا الشرط‏:‏ فهل للزوجة الفسخ، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم تصح هذه الشروط وما في معناها في مذهب الإمام أحمد، وغيره من الصحابة والتابعين وتابعيهم‏:‏ كعمر بن الخطاب، وعمرو بن العاص رضي اللّه عنهما وشريح القاضي، والأوزاعي، وإسحاق؛ ولهذا يوجد في هذا الوقت صداقات أهل المغرب القديمة لما كانوا على مذهب الأوزاعي فيها هذه الشروط‏.‏ ومذهب مالك إذا شرط أنه إذا تزوج عليها أو تسري أن يكون أمرها بيدها ونحو ذلك، صح هذا الشرط أيضا وملكت الفرقة به‏.‏ وهو في المعني نحو مذهب أحمد في ذلك؛ لما أخرجاه في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏‏.‏ وقال عمر بن الخطاب‏:‏ مقاطع الحقوق عند الشروط

ص -165- فجعل النبي صلى الله عليه وسلم ما يستحل به الفروج من الشروط أحق بالوفاء من غيره، وهذا نص في مثل هذه الشروط؛ إذ ليس هناك شرط يوفي به بالإجماع غير الصداق والكلام، فتعين أن تكون هي هذه الشروط‏.‏
وأما شرط مقام ولدها عندها، ونفقته عليه، فهذا مثل الزيادة في الصداق، والصداق يحتمل من الجهالة فيه في المنصوص عن أحمد وهو مذهب أبي حنيفة ومالك ما لا يحتمل في الثمن والأجرة‏.‏ وكل جهالة تنقص على جهالة مهر المثل تكون أحق بالجواز؛ لاسيما ومثل هذا يجوز في الإجارة ونحوها في مذهب أحمد وغيره‏:‏ إن استأجر الأجير بطعامه وكسوته، ويرجع في ذلك إلى العرف، فكذلك اشتراط النفقة على ولدها يرجع فيه إلى العرف بطريق الأولى‏.‏
ومتى لم يوف لها بهذه الشروط فتزوج، وتسري، فلها فسخ النكاح‏.‏ لكن في توقف ذلك على الحاكم نزاع؛ لكونه خيارآً مجتهدا فيه، كخيار العنة والعيوب؛ إذ فيه خلاف‏.‏ أو يقال‏:‏ لا يحتاج إلى اجتهاد في ثبوته، وإن وقع نزاع في الفسخ به، كخيار المعتقة‏:‏ يثبت في مواضع الخلاف عند القائلين به بلا حكم حاكم مثل أن يفسخ على التراخي‏.‏ وأصل ذلك أن توقف الفسخ على الحكم هل هو الاجتهاد في ثبوت الحكم أيضا‏؟‏أو أن الفرقة يحتاط لها‏؟‏والأقوي‏:‏ أن الفسخ المختلف فيه كالعنة لا يفتقر إلى حكم حاكم، لكن إذا رفع إلى حاكم يري فيه إمضاءه أمضاه، وإن رأي إبطاله أبطله‏.‏ واللّه أعلم‏.‏

ص -166- وسئل رَحمه اللّه عمن شرط أنه لا يتزوج على الزوجة ولا يتسري، ولا يخرجها من دارها أو من بلدها، فإذا شرطت على الزوج قبل العقد، واتفقا عليها، وخلا العقد عن ذكرها‏:‏ هل تكون صحيحة لازمة يجب العمل بها كالمقارنة، أو لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم تكون صحيحة لازمة إذا لم يبطلاها، حتى لو قارنت عقد العقد‏.‏ هذا ظاهر مذهب الإمام أبي حنيفة والإمام مالك وغيرهما في جميع العقود، وهو وجه في مذهب الشافعي‏:‏ يخرج من مسألة صداق السر والعلانية‏.‏ وهكذا يطرده مالك وأحمد في العبادات؛ فإن النية المتقدمة عندهما كالمقارنة‏.‏ وفي مذهب أحمد قول ثان‏:‏ أن الشروط المتقدمة لا تؤثر‏.‏ وفيه قول ثالث، وهو الفرق بين الشرط الذي يجعل غير مقصود، كالتوطؤ على أن البيع تلجئة لا حقيقة له، وبين الشرط الذي لا يخرجه عن أن يكون مقصوداً، كاشتراط الخيار ونحوه‏.‏ وأما عامة نصوص أحمد وقدماء أصحابه ومحققي المتأخرين على أن الشروط والمواطأة التي تجري بين المتعاقدين قبل العقد إذا لم يفسخاها حتى عقدا العقد، فإن العقد يقع

ص -167- مقيدا بها، وعلى هذا جواب أحمد في مسائل الحيل في البيع، والإجارة، والرهن، والقرض، وغير ذلك‏.‏ وهذا كثير موجود في كلامه وكلام أصحابه، تضيق الفتوي عن تعديد أعيان المسائل‏.‏ وكثير منها مشهور عند من له أدني خبرة بأصول أحمد ونصوصه، لا يخفي عليه ذلك‏.‏ وقد قررنا دلائل ذلك من الكتاب والسنة وإجماع السلف وأصول الشريعة في مسألة التحليل‏.‏
ومن تأمل العقود التي كانت تجري بين النبي صلى الله عليه وسلم وغيره مثل عقد البيعة التي كانت بينه وبين الأنصار ليلة العقبة، وعقد الهدنة الذي كان بينه وبين قريش عام الحديبية، وغير ذلك؛ علم أنهم اتفقوا على الشروط ثم عقدوا العقد بلفظ مطلق، وكذلك عامة نصوص الكتاب والسنة في الأمر بالوفاء بالعقود والعهود والشروط والنهي عن الغدر، والثلاث تتناول ذلك تناولا واحداً؛ فإن أهل اللغة والعرف متفقون على التسمية، والمعاني الشرعية توافق ذلك‏.‏
وسئل شيخ الإسلام رحمهُ اللّه عن رجل تزوج بنتا عمرها عشر سنين، واشترط عليه أهلها أنه يسكن عندهم ولا ينقلها عنهم، ولا يدخل عليها إلا بعد سنة، فأخذها إليه، وأخلف ذلك، ودخل عليها، وذكر الدايات‏:‏ أنه نقلها، ثم

ص -168- سكن بها في مكان يضربها فيه الضرب المبرح، ثم بعد ذلك سافر بها، ثم حضر بها ومنع أن يدخل أهلها عليها مع مداومته على ضربها‏:‏ فهل يحل أن تدوم معه على هذا الحال‏؟‏
فأجاب‏:‏
إذا كان الأمر على ما ذكر فلا يحل إقرارها معه على هذه الحالة بل إذا تعذر أن يعاشرها بالمعروف فرق بينهما، وليس له أن يطأها وطأ يضر بها، بل إذا لم يمتنع من العدوان عليها فرق بينهما‏.‏ واللّه أعلم‏.‏
وسئل رحمهُ اللّه عن رجل شرط على امرأته بالشهود ألا يسكنها في منزل أبيه، فكانت مدة السكني منفردة، وهو عاجز عن ذلك‏:‏ فهل يجب عليه ذلك‏؟‏وهل لها أن تفسخ النكاح إذا أراد إبطال الشرط‏؟‏وهل يجب عليه أن يمكن أمها أو أختها من الدخول عليها والمبيت عندها، أم لا‏؟‏
فأجاب‏:‏
لا يجب عليه ما هو عاجز عنه، لا سيما إذا شرطت الرضي بذلك بل إذا كان قادراً على مسكن آخر لم يكن لها عند كثير من أهل العلم كمالك وأحد القولين في مذهب أحمد وغيرهما غير ما شرط لها، فكيف إذا كان عاجزاً‏؟‏وليس لها أن تفسخ النكاح عند هؤلاء وإن كان قادرآً‏.‏ فأما إذا كان ذلك للسكن ويصلح لسكني الفقير وهو عاجز عن غيره فليس لها أن تفسخ بلا نزاع بين الفقهاء‏.‏ وليس عليه أن يمكن من الدخول إلى منزله لا أمها ولا أختها إذا كان معاشراً لها بالمعروف‏.‏ واللّه أعلم‏.‏

ص -169- وسئل شيخ الإسلام رحمهُ اللّه عن رجل تزوج، وشرطوا عليه في العقد أن كل امرأة يتزوج بها تكون طالقا، وكل جارية يتسري بها تعتق عليه، ثم إنه تزوج وتسري‏:‏ فما الحكم في المذاهب الأربعة‏؟‏
فأجاب‏:‏
هذا الشرط غير لازم في مذهب الإمام الشافعي‏.‏ ولازم له في مذهب أبي حنيفة‏:‏ متى تزوج وقع به الطلاق، ومتى تسري عتقت عليه الأمة، وكذلك مذهب مالك‏.‏ وأما مذهب أحمد فلا يقع به الطلاق ولا العتاق، لكن إذا تزوج وتسري كان الأمر بيدها‏:‏ إن شاءت أقامت معه، وإن شاءت فارقته؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏إن أحق الشروط أن يوفي به ما استحللتم به الفروج‏"‏‏.‏ ولأن رجلا تزوج امرأة بشرط ألا يتزوج عليها، فرفع ذلك إلى عمر، فقال‏:‏ مقاطع الحقوق عند الشروط، فالأقوال في هذه المسألة ثلاثة‏:‏ أحدها‏:‏ يقع به الطلاق والعتاق‏.‏ والثاني‏:‏ لا يقع به، ولا تملك امرأته فراقه‏.‏ والثالث وهو أعدل الأقوال ‏:‏ أنه لا يقع به طلاق ولا عتاق؛ لكن لامرأته ما شرط له‏:‏ فإن شاءت أن تقيم معه، وإن شاءت أن تفارقه، وهذا أوسط الأقوال‏.‏

ص -170- وَقال الشيخ رحمه اللّه عن رجل حلف بالطلاق‏:‏ أنه ما يتزوج فلانة، ثم بدا له أن ينكحها‏:‏ فهل له ذلك‏؟‏ وفي رجل تزوج امرأة، وشرط في العقد أنه لا يتزوج عليها ثم تزوج‏:‏ فهل يثبت لها الخيار، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، له أن يتزوجها، ولا يقع بها الطلاق إذا تزوجها عند جمهور السلف، وهو مذهب الشافعي وأحمد وغيرهما‏.‏ وإذا شرط في العقد أنه لا يتزوج عليها، وإن تزوج عليها كان أمرها بيدها، كان هذا الشرط صحيحا لازما في مذهب مالك وأحمد وغيرهما‏.‏ ومتى تزوج عليها فأمرها بيدها إن شاءت أقامت، وإن شاءت فارقت‏.‏ واللّه أعلم‏.


باب العيوب في النكاح

الجزء الثاني والثلاثون

باب العيوب في النكاح

ص -171- باب العيُوب في النِّكاح
وسئل رَحمه اللّه عن امرأة تزوجت برجل، فلما دخل رأت بجسمه برصاً‏:‏ فهل لها أن تفسخ عليه النكاح‏؟‏
فأجاب‏:‏
إذا ظهر بأحد الزوجين جنون، أو جذام، أو برص، فللآخر فسخ النكاح، لكن إذا رضي بعد ظهور العيب فلا فسخ له‏.‏ وإذا فسخت فليس لها أن تأخذ شيئا من جهازها، وإن فسخت قبل الدخول سقط مهرها، وإن فسخت بعدها لم يسقط‏.‏
وسئل رَحمه اللّه عن رجل متزوج بامرأة فظهر مجذوماً‏:‏ فهل لها فسخ النكاح‏؟‏
فأجاب‏:‏
الحمد للّه، إذا ظهر أن الزوج مجذوم‏.‏ فللمرأة فسخ النكاح بغير اختيار الزوج‏.‏ واللّه أعلم‏.‏

ص -172- وسئل رحمه اللّه عن رجل تزوج بكرًا فوجدها مستحاضة لا ينقطع دمها من بيت أمها، وأنهم غروه‏:‏ فهل له فسخ النكاح، ويرجع على من غره بالصداق‏؟‏ وهل يجب على أمها وأبيها يمين إذا أنكروا أم لا‏؟‏وهل يكون له وطؤها أم لا‏؟‏
فأجاب‏:‏
هذا عيب يثبت به فسخ النكاح في أظهر الوجهين في مذهب أحمد وغيره؛ لوجهين‏:‏
أحدهما‏:‏ أن هذا مما لا يمكن الوطء معه إلا بضرر يخافه وأذي يحصل له‏.‏
والثاني‏:‏ إن وطء المستحاضة عند أحمد في المشهور عنه لا يجوز، إلا لضرورة‏.‏ وما يمنع الوطء حسا‏:‏ كاستداد الفرج‏.‏ أو طبعا كالجنون، والجذام‏:‏ يثبت الفسخ عند مالك والشافعي وأحمد، كما جاء عن عمر‏.‏ وأما ما يمنع كمال الوطء كالنجاسة في الفرج، ففيه نزاع مشهور، والمستحاضة أشد من غيرها‏.‏
وإذا فسخ قبل الدخول فلا مهر عليه، وإن فسخ بعده، قيل‏:‏ إن الصداق يستقر بمثل هذه الخلوة، وإن كان قد وطأها فإنه يرجع بالمهر على من غره‏.‏ وقيل‏:‏ لا يستقر، فلا شيء عليه، وله أن يحلف من ادعى الغرور عليه أنه لم يغره‏.‏ ووطء المستحاضة فيه نزاع مشهور‏.‏ وقيل‏:‏ يجوز وطؤها، كقول

ص -173- الشافعي وغيره‏.‏ وقيل‏:‏ لا يجوز إلا الضرورة؛ وهو مذهب أحمد في المشهور عنه‏.‏ وله الخيار ما لم يصدر عنه ما يدل على الرضا بقول أو فعل، فإن وطأها بعد ذلك فلا خيار له، إلا أن يدعي الجهل‏:‏ فهل له الخيار‏؟‏فيه نزاع مشهور، والأظهر ثبوت الفسخ‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رجل تزوج امرأة على أنها بكر، فبانت ثيباً فهل له فسخ النكاح ويرجع على من غره أم لا‏؟‏
فأجاب‏:‏
له فسخ النكاح، وله أن يطالب بأرش الصداق وهو تفاوت ما بين مهر البكر والثيب فينقص بنسبته من المسمي وإذا فسخ قبل الدخول سقط المهر‏.‏ واللّه أعلم‏.‏


باب نكاح الكفار

الجزء الثاني والثلاثون

باب نكاح الكفار

ص -174- باب نِكَاح الكُفَّار
وسئل شيخ الإسلام رَحِمهُ اللّه عن قوله صلى الله عليه وسلم‏:‏ ‏"‏ولدت من نكاح، لا من سفاح‏"‏ ما معناه‏؟‏
فأجاب‏:‏
الحمد للّه، الحديث معروف من مراسيل علي بن الحسين رضي اللّه عنهما وغيره‏.‏ ولفظه‏:‏ ‏"‏ولدت من نكاح، لا من سفاح، لم يصبني من نكاح الجاهلية شيء‏"‏ فكانت مناكحهم في الجاهلية على أنحاء متعددة‏.‏
وسئل رَحمه اللّه عن النكاح قبل بعثة الرسل‏:‏ أهو صحيح، أم لا‏؟‏
فأجاب‏:‏
كانت مناكحهم في الجاهلية على أنحاء متعددة‏:‏ منها نكاح الناس اليوم‏.‏ وذلك النكاح في الجاهلية صحيح عند جمهور العلماء، وكذلك سائر مناكح أهل الشرك التي لا تحرم في الإسلام، ويلحقها أحكام النكاح الصحيح‏:‏ من الإرث، والإيلاء، واللعان، والظهار، وغير ذلك‏.‏ وحكي عن مالك أنه قال‏:‏ نكاح أهل الشرك ليس بصحيح‏.‏ ومعني هذا عنده‏:‏ أنه لو طلق

ص -175- الكافر ثلاثا لم يقع به طلاق، ولو طلق المسلم زوجته الذمية ثلاثا فتزوجها ذمي ووطئها لم يحلها عنده، ولو وطئ ذمي ذمية بنكاح لم يصر بذلك محصنا‏.‏ وأكثر العلماء يخالفونه في هذا‏.‏ وأما كونه صحيحا في لحوق النسب، وثبوت الفراش‏:‏ فلا خلاف فيه بين المسلمين، فليس هو بمنزلة وطء الشبهة، بل لو أسلم الزوجان الكافران أقرا على نكاحهما بالإجماع، وإن كانا لا يقران على وطء شبهة، وقد احتج الناس بهذا الحديث على أن نكاح الجاهلية نكاح صحيح‏.‏ واحتجوا بقوله‏:‏ ‏{‏وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ‏}‏ ‏[‏المسد‏:‏ 4‏]‏، وقوله‏:‏ ‏{‏اِمْرَأَةَ فِرْعَوْنَ‏}‏ ‏[‏التحريم‏:‏ 11‏]‏، وقالوا‏:‏ قد سماها اللّه ‏[‏امرأة‏]‏ والأصل في الإطلاق الحقيقة‏.‏ واللّه أعلم‏.‏
وقال رَحمه اللّه تعالى‏:‏
في صحيح البخاري قال‏:‏ قال عطاء عن ابن عباس‏:‏ كان المشركون على منزلتين من النبي صلى الله عليه وسلم والمؤمنين‏:‏ كانوا مشركين أهل حرب يقاتلهم ويقاتلونه، ومشركين أهل عهد لا يقاتلهم ولا يقاتلونه‏.‏ وكان إذا هاجرت امرأة من أهل الحرب لم تخطب حتى تحيض وتطهر، فإذا طهرت حل لها النكاح؛ فإن هاجر زوجها قبل أن تنكح ردت إليه‏.‏ فإن هاجر عبد منهم أو أمة فهما حران، ولهما ما للمهاجرين، ثم ذكر في أهل العهد مثل حديث مجاهد، وإن هاجر عبد أو أمة للمشركين أهل العهد لم ترد، وردت أثمانهم‏.‏ وقال عطاء عن ابن عباس‏:‏ كانت قريبة بنت أبي أمية عند عمر بن الخطاب؛ وطلقها فتزوجها معاوية بن أبي سفيان، وكانت أم الحكم ابنة أبي سفيان تحت عياض بن غنيم الفهري فطلقها فتزوجها عبد اللّه بن عثمان‏.‏

ص -176- ثم ذكر في باب بعده‏:‏ وقال ابن جريج‏:‏ قلت لعطاء‏:‏ امرأة من المشركين جاءت إلى المسلمين أيعاض زوجها منها لقوله تعالى‏:‏ ‏{‏وَآتُوهُم مَّا أَنفَقُوا‏}‏‏[‏الممتحنة‏:‏ 10‏]‏، قال‏:‏ لا، إنما كان ذلك بين النبي صلى الله عليه وسلم وبين أهل العهد‏.‏ قال مجاهد‏:‏ هذا كله في صلح بين النبي صلى الله عليه وسلم وبين قريش‏.‏
قلت‏:‏
حديث ابن عباس فيه فصول‏:‏
أحدها‏:‏ أن المهاجرة من أهل الحرب ليس عليها عدة، إنما عليها استبراء بحيضة، وهذا أحد قولي العلماء في هذه المسألة؛ لأن العدة فيها حق للزوج كما قال اللّه تعالى‏:‏ ‏{‏فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏؛ ولهذا قلنا‏:‏ لا تتداخل‏.‏ وهذه ملكت نفسها بالإسلام والهجرة كما يملك العبد نفسه بالإسلام والهجرة، فلم يكن للزوج عليها حق، لكن الاستبراء فيها كالأمة المعتقة، وقد يقوي هذا قول من يقول‏:‏ المختلعة يكفيها حيضة؛ لأن كلاهما متخلصة‏.‏
الثاني‏:‏ أن زوجها إذا هاجر قبل النكاح ردت إليه وإن كانت قد حاضت، ومع هذا فقد روي البخاري بعد هذا عن خالد، عن عكرمة، عن ابن عباس‏:‏ إذا أسلمت النصرانية قبل زوجها بساعة حرمت عليه‏.‏ وما ذكره ابن عباس في المهاجرة يوافق المشهور من أن زينب بنت رسول اللّه صلى الله عليه وسلم ردت على أبي العاص بن الربيع بالنكاح الأول‏.‏ وقد كتبت في الفقه في هذا آثاراً ونصوصاً عن الإمام أحمد وغيره‏.‏

ص -177- الثالث‏:‏ قوله‏:‏ إن المهاجر من عبيدهم يكون حراً له ما للمهاجرين، كما في قصة أبي بكرة ومن هاجر معه من عبيد أهل الطائف، وهذا لا ريب فيه؛ فإنه بالإسلام والهجرة ملك نفسه؛ لأن مال أهل الحرب مال إباحة، فمن غلب على شيء ملكه؛ فإذا غلب على نفسه فهو أولى أن يملكها، والإسلام يعصم ذلك‏.‏
الرابع‏:‏ أن المهاجر من رقيق المعاهدين، يرد عليهم ثمنه دون عينه؛ لأن ما لهم معصوم، فهو كما لو أسلم عبد الذمي يؤمر بإزالة ملكه عنه ببيع أو هبة أو عتق، فإن فعل وإلا بيع عليه، ولا يرد عينه عليهم؛ لأنهم يسترقون المسلم، وذلك لا يجوز، بخلاف رد الحر إليهم فإنهم لا يسترقونه؛ ولهذا لما شرط النبي صلى الله عليه وسلم رد النساء مع الرجال فسخ الله ذلك، وأمره ألا يرد النساء المسلمات فقال‏:‏ ‏{‏لَا هُنَّ حِلٌّ لَّهُمْ وَلَا هُمْ يَحِلُّونَ لَهُنَّ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏؛ لأنه يستباح في دار الكفر من المرأة المسلمة ما لا يستباح من الرجل؛ لأن المرأة الأسيرة كالرجل الأسير، وأمره برد المهر عوضا‏.‏

ص -178- وسئل رَحمه اللّه تعالى عن قوله تعالى‏:‏ ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏، وقد أباح العلماء التزويج بالنصرانية وإليهودية‏:‏ فهل هما من المشركين أم لا‏؟‏
فأجاب‏:‏
الحمد اللّه، نكاح الكتابية جائز بالآية التي في المائدة، قال تعالى‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏، وهذا مذهب جماهير السلف والخلف من الأئمة الأربعة وغيرهم‏.‏ وقد روي عن ابن عمر‏:‏ أنه كره نكاح النصرانية، وقال‏:‏ لا أعلم شركا أعظم ممن تقول‏:‏ إن ربها عيسي ابن مريم وهو اليوم مذهب طائفة من أهل البدع وقد احتجوا بالآية التي في سورة البقرة، وبقوله‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، والجواب عن آية البقرة من ثلاثة أوجه‏:‏
أحدها‏:‏ أن أهل الكتاب لم يدخلوا في المشركين، فجعل أهل الكتاب غير مشركين بدليل قوله‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا‏}‏ ‏[‏الحج‏:‏ 17‏]‏‏.‏

ص -179- فإن قيل‏:‏ فقد وصفهم بالشرك بقوله‏:‏ ‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏
قيل‏:‏ إن أهل الكتاب ليس في أصل دينهم شرك؛ فإن اللّه إنما بعث الرسل بالتوحيد، فكل من آمن بالرسل والكتب لم يكن في أصل دينهم شرك ولكن النصاري ابتدعوا الشرك، كما قال‏:‏ ‏{‏سُبْحَانَهُ وَتعالى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏يونس‏:‏ 18‏]‏، فحيث وصفهم بأنهم أشركوا فلأجل ما ابتدعوه من الشرك الذي لم يأمر اللّه به وجب تميزهم عن المشركين؛ لأن أصل دينهم اتباع الكتب المنزلة التي جاءت بالتوحيد، لا بالشرك‏.‏ فإذا قيل‏:‏ أهل الكتاب لم يكونوا من هذه الجهة مشركين؛ فإن الكتاب الذي أضيفوا إليه لا شرك فيه، كما إذا قيل‏:‏ المسلمون، وأمة محمد‏.‏ لم يكن فيهم من هذه الجهة، لا اتحاد، ولا رفض، ولا تكذيب بالقدر، ولا غير ذلك من البدع‏.‏ وإن كان بعض الداخلين في الأمة قد ابتدع هذه البدع، لكن أمة محمد صلى الله عليه وسلم لا تجتمع على ضلالة، فلا يزال فيها من هو متبع لشريعة التوحيد، بخلاف أهل الكتاب‏.‏ ولم يخبر اللّه عز وجل عن أهل الكتاب أنهم مشركون بالاسم، بل قال‏:‏ ‏{‏عَمَّا يُشْرِكُونَ‏}‏ بالفعل، وآية البقرة قال فيها‏:‏ ‏{‏الْمُشِرِكِينَ‏}‏ و‏{‏الْمُشْرِكَاتِ‏}‏ بالاسم‏.‏ والاسم أوكد من الفعل ‏.‏

ص -180- الوجه الثاني‏:‏ أن يقال‏:‏ إن شملهم لفظ‏:‏ ‏{‏الْمُشِرِكِينَ‏}‏ من سورة البقرة كما وصفهم بالشرك، فهذا متوجه بأن يفرق بين دلالة اللفظ مفرداً ومقرونا؛ فإذا أفردوا دخل فيهم أهل الكتاب، وإذا أقرنوا مع أهل الكتاب لم يدخلوا فيهم، كما قيل مثل هذا في اسم ‏[‏الفقير‏]‏ و‏[‏المسكين‏]‏ ونحو ذلك‏.‏ فعلى هذا يقال‏:‏ آية البقرة عامة، وتلك خاصة‏.‏ والخاص يقدم على العام‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ آية المائدة ناسخة لآية البقرة؛ لأن المائدة نزلت بعد البقرة باتفاق العلماء، وقد جاء في الحديث‏:‏ ‏"‏المائدة من آخر القرآن نزولا، فأحلوا حلالها، وحرموا حرامها‏"‏، والآية المتأخرة تنسخ الآية المتقدمة إذا تعارضتا‏.‏
وأما قوله‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، فإنها نزلت بعد صلح الحديبية لما هاجر من مكة إلى المدينة، وأنزل اللّه ‏[‏سورة الممتحنة‏]‏ وأمر بامتحان المهاجرين‏.‏ وهو خطاب لمن كان في عصمته كافرة‏.‏ و ‏[‏اللام‏]‏ لتعريف العهد، والكوافر المعهودات هن المشركات، مع أن الكفار قد يميزوا من أهل الكتاب أيضاً في بعض المواضع كقوله‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أَهْدَى مِنَ الَّذِينَ آمَنُواْ سَبِيلاً‏}‏ ‏[‏النساء‏:‏ 51‏]‏، فإن أصل دينهم هو الإيمان، ولكنهم

ص -181- كفروا مبتدعين الكفر كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا‏}‏ ‏[‏النساء‏:‏ 150، 151‏]‏‏.‏
وسئل رَحمه اللّه تعالى عن الإماء الكتابيات‏:‏ ما الدليل على وطئهن بملك اليمين من الكتاب والسنة والإجماع، والاعتبار‏؟‏وعلى تحريم الإماء المجوسيات‏؟‏أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين، وطء ‏[‏الإماء الكتابيات‏]‏ بملك اليمين أقوي من وطئهن بملك النكاح عند عوام أهل العلم من الأئمة الأربعة وغيرهم، ولم يذكر عن أحد من السلف تحريم ذلك كما نقل عن بعضهم المنع من نكاح الكتابيات، وإن كان ابن المنذر قد قال‏:‏ لم يصح عن أحد من الأوائل أنه حرم نكاحهن‏.‏ ولكن التحريم هو قول الشيعة، ولكن في كراهة نكاحهن مع عدم الحاجة نزاع، والكراهة معروفة في مذهب مالك والشافعي وأحمد، وكذلك كراهة وطء الإماء فيه نزاع‏.‏ روي عن الحسن‏:‏ أنه كرهه‏.‏ والكراهة في ذلك مبنية

ص -182- على كراهة التزوج‏.‏ وأما التحريم فلا يعرف عن أحد، بل قد تنازع العلماء في جواز تزويج الأمة الكتابية‏:‏ جوزه أبو حنيفة وأصحابه، وحرمه مالك والشافعي والليث والأوزاعي، وعن أحمد روايتان‏:‏ أشهرهما كالثاني؛ فإن اللّه سبحانه إنما أباح نكاح المحصنات بقوله تعالى‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ‏}‏ الآية ‏[‏المائدة‏:‏ 5‏]‏‏.‏ فأباح المحصنات منهم، وقال في آية الإماء‏:‏ ‏{‏وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ‏}‏ ‏[‏النساء‏:‏ 25‏]‏؛ فإنما أباح النساء المؤمنات، وليس هذا موضع بسط هذه المسألة‏.‏
وأما الأمة المجوسية فالكلام فيها ينبني على أصلين‏:‏
أحدهما‏:‏ أن نكاح المجوسيات لا يجوز، كما لا يجوز نكاح الوثنيات‏.‏ وهذا مذهب الأئمة الأربعة، وذكره الإمام أحمد عن خمسة من الصحابة في ذبائحهم ونسائهم، وجعل الخلاف في ذلك من جنس خلاف أهل البدع‏.‏
والأصل الثاني‏:‏ أن من لا يجوز نكاحهن لا يجوز وطئهن بملك اليمن كالوثنيات، وهو مذهب مالك والشافعي وأحمد وغيرهم، وحكي عن أبي ثور‏:‏ أنه قال‏:‏ يباح وطء الإماء بملك اليمين على أي دين كن‏.‏

ص -183- وأظن هذا يذكر عن بعض المتقدمين‏.‏ فقد تبين أن في وطء الأمة الوثنية نزاعا‏.‏ وأما الأمة الكتابية فليس في وطئها مع إباحة التزوج بهن نزاع، بل في التزوج بها خلاف مشهور‏.‏ وهذا كله مما يبين أن القول بجواز التزوج بهن مع المنع من التسري بهن لم يقله أحد ولا يقوله فقيه‏.‏ وحينئذ فنقول‏:‏ الدليل على أنه لا يحرم التسري بهن وجوه‏:‏
أحدها‏:‏ أن الأصل‏:‏ الحل، ولم يقم على تحريمهن دليل من نص ولا إجماع ولا قياس، فبقي حل وطئهن على الأصل؛ وذلك أن ما يستدل به من ينازع في حل نكاحهن كقوله‏:‏ ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏، وقوله‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، إنما يتناول النكاح، لا يتناول الوطء بملك اليمين‏.‏ ومعلوم أنه ليس في السنة ولا في القياس ما يوجب تحريمهن، فيبقي الحل على الأصل‏.‏
الثاني‏:‏ أن قوله تعالى‏:‏ ‏{‏وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ‏}‏ ‏[‏المؤمنون‏:‏ 5، 6‏]‏ يقتضي عموم جواز الوطء بملك اليمين مطلقا، إلا ما استثناه الدليل؛ حتى إن عثمان وغيره من الصحابة جعلوا مثل هذا النص متناولا للجمع بين الأختين حين قالوا‏:‏ أحلتهما آية، وحرمتهما آية‏.‏ فإذا كانوا قد جعلوه عاما في صورة حرم فيها النكاح، فلأن يكون عاما في صورة لا يحرم فيها النكاح أولى وأحرى‏.‏

ص -184- الثالث‏:‏ أن يقال‏:‏ قد أجمع العلماء على حل ذلك كما ذكرناه، ولم يقل أحد من المسلمين‏:‏ إنه يجوز نكاحهن، ويحرم التسري بهن، بل قد قيل‏:‏ يحرم الوطء في ملك اليمين حيث يحرم الوطء في النكاح‏.‏ وقيل‏:‏ يجوز التزوج بهن‏.‏ فعلم أن الأمة مجمع على التسري بها، ولم يكن أرجح من حل النكاح، ولم يكن دونه‏.‏ فلو حرم التسري دون النكاح كان خلاف الإجماع‏.‏
الرابع‏:‏ أن يقال‏:‏ إن حل نكاحهن يقتضي حل التسري بهن من طريق الأولى والأحرى؛ وذلك أن كل من جاز وطؤها بالنكاح جاز وطؤها بملك اليمين بلا نزاع‏.‏ وأما العكس فقد تنازع فيه؛ وذلك لأن ملك اليمين أوسع، لا يقتصر فيه على عدد، والنكاح يقتصر فيه على عدد‏.‏ وما حرم فيه الجمع بالنكاح قد نوزع في تحريم الجمع فيه بملك اليمين، وله أن يستمتع بملك اليمين مطلقا من غير اعتبار قسم ولا استئذان في عزل، ونحو ذلك مما حجر عليه فيه لحق الزوجة‏.‏ وملك النكاح نوع رق، وملك اليمين رق تام‏.‏
وأباح اللّه للمسلمين أن يتزوجوا أهل الكتاب، ولا يتزوج أهل الكتاب نساءهم؛ لأن النكاح نوع رق، كما قال عمر‏:‏ النكاح رق؛ فلينظر أحدكم عند من يرق كريمته‏.‏ وقال زيد ابن ثابت‏:‏ الزوج سيد في كتاب اللّه، وقرأ قوله تعالى‏:‏ ‏{‏وَأَلْفَيَا سَيِّدَهَا لَدَى الْباب‏}‏ ‏[‏يوسف‏:‏ 25‏]‏‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اتقوا اللّه في النساء، فإنهن عوان عندكم‏"‏ فجوز

ص -185- للمسلم أن يسترق هذه الكافرة، ولم يجز للكافر أن يسترق هذه المسلمة؛ لأن الإسلام يعلو ولا يعلى عليه، كما جوز للمسلم أن يملك الكافر، ولم يجوز للكافر أن يملك المسلم‏.‏ فإذاً جواز وطئهن من ملك تام أولى وأحرى‏.‏
يوضح ذلك‏:‏ أن المانع‏:‏ إما الكفر، وإما الرق‏.‏ وهذا الكفر ليس بمانع، والرق ليس مانعا من الوطء بالملك؛ وإنما يصلح أن يكون مانعا من التزوج‏.‏ فإذا كان المقتضي للوطء قائما، والمانع منتفيا، جاز الوطء‏.‏ فهذا الوجه مشتمل على قياس التمثيل وعلى قياس الأولى ويخرج منه وجه رابع يجعل قياس التعليل‏.‏ فيقال‏:‏ الرق مقتض لجواز وطء المملوكة، كما نبه النص على هذه العلة كقوله‏:‏ ‏{‏أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ ً‏}‏ ‏[‏النساء‏:‏ 3‏]‏، وإنما يمتنع الوطء بسبب يوجب التحريم؛ بأن تكون محرمة بالرضاع، أو بالصهر، أو بالشرك، ونحو ذلك‏.‏ وهذه ليس فيها ما يصلح للمنع إلا كونها كتابية، وهذا ليس بمانع‏.‏ فإذا كان المقتضي للحل قائماً، والمانع المذكور لا يصلح أن يكون معارضا، وجب العمل بالمقتضي السالم عن المعارض المقاوم، وهذه الوجوه بعد تمام تصورها توجب القطع بالحل‏.‏
الوجه الخامس‏:‏ أن من تدبر سير الصحابة والسلف على عهد النبي صلى الله عليه وسلم والصحابة وجد آثاراً كثيرة تبين أنهم لم يكونوا يجعلون ذلك مانعا، بل هذه كانت سنة النبي صلى الله عليه وسلم وسنة خلفائه‏:‏ مثل الذي كانت له أم ولد، وكانت تسب النبي صلى الله عليه وسلم، فقام يقتلها،

ص -186- وسئل رَحمَه اللّه عن امرأة أبرأت زوجها من جميع صداقها، ثم بعد ذلك أشهد الزوج على نفسه أنه طلق زوجته المذكورة على البراءة، وكانت البراءة تقدمت على ذلك‏:‏ فهل يصح الطلاق‏؟‏ وإذا وقع يقع رجعيا أم لا‏؟‏
فأجاب‏:‏
إن كانا قد تواطئا على أن توهبه الصداق وتبريه على أن يطلقها فأبرأته، ثم طلقها، كان ذلك طلاقا بائنا‏.‏ وكذلك لو قال لها‏:‏ أبرئيني وأنا أطلقك‏.‏ أو‏:‏ إن أبرأتني طلقتك‏.‏ ونحو ذلك من عبارات الخاصة والعامة التي يفهم منها أنه سأل الإبراء على أن يطلقها‏.‏ وأما إن كانت أبرأته براءة لا تتعلق بالطلاق، ثم طلقها بعد ذلك، فالطلاق رجعي، ولكن هل لها أن ترجع في الإبراء إذا كان يمكن لكون مثل هذا الإبراء لا يصدر في العادة إلا لأن يمسكها أو خوفا من أن يطلقها أو يتزوج عليها أو نحو ذلك‏؟‏ فيه قولان هما روايتان عن أحمد‏.‏ وأما إذا كانت قد طابت نفسها بالإبراء مطلقا وهو أن يكون ابتداء منها لا بسبب منة ولا عوض، فهنا لا ترجع فيه بلا ريب‏.‏ والله أعلم‏.‏

ص -187- فصل
وأما المجوسية، فقد ذكرنا أن الكلام فيها مبني على أصلين‏:‏
أحدهما‏:‏ أن المجوس لا تحل ذبائحهم، ولا تنكح نساؤهم والدليل على هذا وجوه‏:‏
أحدها‏:‏ أن يقال‏:‏ ليسوا من أهل الكتاب، ومن لم يكن من أهل الكتاب لم يحل طعامه ولا نساؤه‏.‏ أما المقدمة الأولي، ففيها نزاع شاذ فالدليل عليها أنه سبحانه قال‏:‏ ‏{‏وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَافِلِينَ‏}‏ ‏[‏الأنعام‏:‏ 155، ، 156‏]‏، فتبين أنه أنزل القرآن كراهة أن يقولوا ذلك ومنعاً لأن يقولوا ذلك ودفعا لأن يقولوا ذلك، فلو كان قد أنزل على أكثر من طائفتين لكان هذا القول كذبا فلا يحتاج إلى مانع من قوله‏.‏
وأيضا، فإنه قال‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفصل بَيْنَهُمْ يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏الحج‏:‏ 17‏]‏، فذكر الملل الست، وذكر أنه يفصل بينهم يوم القيامة، ولما ذكر الملل التي ‏[‏من‏]‏ فيها سعيد في الآخرة قال‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَاليوم الآخِرِ وَعَمِلَ صَالِحاً‏}‏ ‏[‏البقرة‏:‏ 62‏]‏،

ص -188- في موضعين، فلم يذكر المجوس ولا المشركين‏:‏ فلو كان في هاتين الملتين سعيد في الآخرة كما في الصابئين واليهود والنصاري، لذكرهم، فلو كان لهم كتاب لكانوا قبل النسخ والتبديل على هدي، وكانوا يدخلون الجنة إذا عملوا بشريعتهم، كما كان اليهود والنصاري قبل النسخ والتبديل، فلما لم يذكر المجوس في هؤلاء علم أنه ليس لهم كتاب، بل ذكر الصابئين دونهم، مع أن الصابئين ليس لهم كتاب، إلا أن يدخلوا في دين أحد من أهل الكتابين‏.‏ وهو دليل على أن المجوس أبعد عن الكتاب منهم‏.‏
وأيضا، ففي المسند والترمذي وغيرهما من كتب الحديث والتفسير والمغازي الحديث المشهور‏:‏ لما اقتتلت فارس والروم، وانتصرت الفرس، ففرح بذلك المشركون؛ لأنهم من جنسهم ليس لهم كتاب، واستبشر بذلك أصحاب النبي صلى الله عليه وسلم؛ لكون النصاري أقرب إليهم؛ لأن لهم كتابا، وأنزل اللّه تعالى‏:‏ ‏{‏الم غُلِبَتِ الرُّومُ فِي أَدْنَى الْأَرْضِ وَهُم مِّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ فِي بِضْعِ سِنِينَ‏}‏ الآية ‏[‏الروم‏:‏ 14‏]‏‏.‏ وهذا يبين أن المجوس لم يكونوا عند النبي صلى الله عليه وسلم وأصحابه لهم كتاب‏.‏
وأيضا، ففي حديث الحسن بن محمد بن الحنفية وغيره من التابعين‏:‏ أن النبي صلى الله عليه وسلم أخذ الجزية من المجوس، وقال‏:‏ ‏"‏سنوا بهم سنة أهل الكتاب غير ناكحي نسائهم، ولا آكلي ذبائحهم‏"‏، وهذا مرسل‏.‏

ص -189- وعن خمسة من الصحابة توافقه، ولم يعرف عنهم خلاف‏.‏ وأما حذيفة، فذكر أحمد‏:‏ أنه تزوج بيهودية‏.‏ وقد عمل بهذا المرسل عوام أهل العلم‏.‏ والمرسل في أحد قولي العلماء حجة، كمذهب أبي حنيفة، ومالك، وأحمد في إحدى الروايتين عنه‏.‏ وفي الآخر هو حجة إذا عضده قول جمهور أهل العلم وظاهر القرآن، أو أرسل من وجه آخر‏.‏ وهذا قول الشافعي‏.‏ فمثل هذا المرسل حجة باتفاق العلماء‏.‏ وهذا المرسل نص في خصوص المسألة، غير محتاج إلى أن يبني على المتقدمين‏.‏
فإن قيل‏:‏ روي عن على‏:‏ أنه كان لهم كتاب فرفع‏.‏ قيل‏:‏ هذا الحديث قد ضعفه أحمد وغيره، وإن صح فإنه إنما يدل على أنه كان لهم كتاب فرفع، لا أنه الآن بأيديهم كتاب، وحينئذ فلا يصح أن يدخلوا في لفظ أهل الكتاب؛ إذ ليس بأيديهم كتاب، لا مبدل، ولا غير مبدل، ولا منسوخ، ولا غير منسوخ، ولكن إذا كان لهم كتاب ثم رفع، بقي لهم شبهة كتاب، وهذا القدر يؤثر في حقن دمائهم بالجزية إذا قيدت بأهل الكتاب‏.‏ وأما الفروج والذبائح، فحلها مخصوص بأهل الكتاب‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏سنوا بهم سنة أهل الكتاب‏"‏، دليل على أنهم ليسوا من أهل الكتاب، وإنما أمر أن يسن بهم سنتهم في أخذ الجزية خاصة، كما فعل ذلك الصحابة، فإنهم لم يفهموا من هذا اللفظ إلا هذا الحكم‏.‏ وقد روي مقيدا‏:‏ ‏"‏غير ناكحي نسائهم، ولا آكلي ذبائحهم‏"‏ فمن جوز أخذ الجزية من أهل الأوثان قاس

ص -190- عليهم غيرهم في الجزية، ومن خصمهم بذلك قال‏:‏ إن لهم شبهة كتاب بخلاف غيرهم‏.‏ والدماء تعصم بالشبهات ولا تحل الفروج والذبائح بالشبهات، ولهذا لما تنازع على وابن عباس في ذبائح بني تغلب قال على‏:‏ إنهم لم يتمسكوا من النصرانية إلا بشرب الخمر‏.‏ وقرأ ابن عباس قوله تعالى‏:‏ ‏{‏وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏، فعلى رضي الله عنه منع من ذبائحهم مع عصمة دمائهم، وهو الذي روي حديث كتاب المجوس، فعلم أن التشبه بأهل الكتاب في بعض الأمور يقتضي حقن الدماء، دون الذبائح والنساء‏.‏
وسئل شيخ الإسلام رحمه الله عن رجل تكلم بكلمة الكفر، وحكم بكفره، ثم بعد ذلك حلف بالطلاق من امرأته ثلاثًا‏:‏ فإذا رجع إلى الإسلام هل يجوز له أن يجدد النكاح من غير تحليل، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا ارتد ولم يعد إلى الإسلام حتى انقضت عدة امرأته، فإنها تبين منه عند الأئمة الأربعة‏.‏ وإذا طلقها بعد ذلك، فقد طلق أجنبية فلا يقع بها الطلاق‏.‏ فإذا عاد إلى الإسلام فله أن يتزوجها‏.‏ وإن طلقها في زمن العدة قبل أن يعود إلى الإسلام، فهذا فيه قولان

ص -191- للعلماء‏:‏
أحدهما‏:‏ أن البينونة تحصل بنفس الردة، وهو مذهب أبي حنيفة، ومالك في المشهور عنه، وأحمد في إحدى الروايتين عنه‏.‏ فعلى هذا يكون الطلاق بعد هذا طلاق الأجنبية فلا يقع‏.‏
والثاني‏:‏ أن النكاح لا يزول حتى تنقضي العدة، فإن أسلم قبل انقضاء العدة، فهما على نكاحهما‏.‏ وهذا مذهب الشافعي، وأحمد في الرواية الأخرى عنه‏.‏ فعلى هذا إذا كان الطلاق في العدة، وعاد إلى الإسلام قبل انقضاء العدة، تبين أنه طلق زوجته، فيقع الطلاق‏.‏ وإن كان لم يعد إلى الإسلام حتى انقضت العدة، تبين أنه طلق أجنبية، فلا يقع به الطلاق‏.‏ والله أعلم‏.‏


باب الصداق

الجزء الثاني والثلاثون

باب الصداق

ص -192- باب الصّداق
وقال شيخ الإسلام رحمه الله‏:‏
السنة‏:‏ تخفيف الصداق، وألا يزيد على نساء النبي صلى الله عليه وسلم وبناته فقد روت عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن أعظم النساء بركة أيسرهن مؤونة‏"‏ وعن ابن عباس عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏خيرهن أيسرهن صداقًا‏"‏ وعن الحسن البصري، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ألزموا النساء الرجال، ولا تغالوا في المهور‏"‏‏.‏ وخطب عمر بن الخطاب الناس فقال‏:‏ ألا لا تغالوا في مهور النساء؛ فإنها لو كانت مكرمة في الدنيا أو تقوي عند الله، كان أولاكم النبي صلى الله عليه وسلم‏.‏ ما أصدق امرأة من نسائه ولا أصدقت امرأة من بناته أكثر من اثنتي عشرة أوقية‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏
ويكره للرجل أن يصدق المرأة صداقًا يضر به إن نقده، ويعجز عن وفائه إن كان دينًا‏.‏ قال أبو هريرة‏:‏ جاء رجل إلى النبي صلى الله عليه وسلم فقال‏:‏

ص -193- إني تزوجت امرأة من الأنصار‏.‏ فقال‏:‏ ‏"‏على كم تزوجتها‏؟‏‏"‏ قال‏:‏ على أربع أواق‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏على أربع أواق فكأنما تنحتون الفضة من عرض هذا الجبل‏!‏ ما عندنا ما نعطيك، ولكن عسي أن نبعثك في بعث تصيب منه‏"‏‏.‏ قال‏:‏ فبعث بعثًا إلى بني عبس فبعث ذلك الرجل فيهم‏.‏ رواه مسلم في صحيحه‏.‏ والأوقية عندهم أربعون درهمًا، وهي مجموع الصداق، ليس فيه مقدم ومؤخر‏.‏ وعن أبي حدرد السلمي‏:‏ أنه ذكر أنه تزوج امرأة فأتي النبي صلى الله عليه وسلم يستعينه في صداقها، فقال‏:‏ ‏"‏كم أصدقت‏؟‏‏"‏ قال‏:‏ فقلت‏:‏ مائتي درهم‏.‏ فقال‏:‏ ‏"‏لو كنتم تغرفون الدراهم من أوديتكم ما زدتم‏"‏‏.‏ رواه الإمام أحمد في مسنده‏.‏ وإذا أصدقها دينًا كثيرًا في ذمته وهو ينوي ألا يعطيها إياه، كان ذلك حرامًا عليه، فإنه قد روي أبو هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من تزوج امرأة بصداق ينوي ألا يؤديه إليها فهو زان، ومن ادان دينًا ينوي أن لا يقضيه فهو سارق‏"‏‏.‏
وما يفعله بعض أهل الجفاء والخيلاء والرياء من تكثير المهر للرياء والفخر، وهم لا يقصدون أخذه من الزوج، وهو ينوي أن لا يعطيهم إياه، فهذا منكر قبيح، مخالف للسنة، خارج عن الشريعة‏.‏

ص -194- وإن قصد الزوج أن يؤديه وهو في الغالب لا يطيقه فقد حمل نفسه، وشغل ذمته، وتعرض لنقص حسناته، وارتهانه بالدين، وأهل المرأة قد آذوا صهرهم وضروه‏.‏
والمستحب في الصداق مع القدرة واليسار‏:‏ أن يكون جميع عاجله وآجله لا يزيد على مهر أزواج النبي صلى الله عليه وسلم ولا بناته، وكان ما بين أربعمائة إلى خمسمائة بالدراهم الخالصة، نحوًا من تسعة عشر دينارًا، فهذه سنة رسول الله صلى الله عليه وسلم من فعل ذلك فقد استن بسنة رسول الله صلى الله عليه وسلم في الصداق، قال أبو هريرة رضي الله عنه‏:‏ كان صداقنا إذ كان فينا رسول رسول الله صلى الله عليه وسلم عشر أواق، وطبق بيديه‏.‏ وذلك أربعمائة درهم‏.‏ رواه الإمام أحمد في مسنده، وهذا لفظ أبي داود في سننه، وقال أبو سلمة‏:‏ قلت لعائشة‏:‏ كم كان صداق رسول الله صلى الله عليه وسلم‏؟‏قالت‏:‏ كان صداقه لأزواجه ثنتي عشرة أوقية ونشًا‏.‏ قالت‏:‏ أتدري ما النش‏؟‏قلت‏:‏ لا‏.‏ قالت‏:‏ نصف أوقية، فذلك خمسمائة درهم‏.‏ رواه مسلم في صحيحه، وقد تقدم عن عمر أن صداق بنات رسول الله صلى الله عليه وسلم كان نحوًا من ذلك، فمن دعته نفسه إلى أن يزيد صداق ابنته على صداق بنات رسول الله صلى الله عليه وسلم اللواتي هن خير خلق الله في كل فضيلة، وهن أفضل نساء العالمين في كل صفة، فهو جاهل أحمق‏.‏ وكذلك صداق أمهات المؤمنين‏.‏ وهذا مع القدرة واليسار‏.‏ فأما الفقير ونحوه فلا ينبغي له أن يصدق المرأة إلا ما يقدر على وفائه من غير مشقة‏.‏

ص -195- والأولى تعجيل الصداق كله للمرأة قبل الدخول إذا أمكن، فإن قدم البعض وأخر البعض، فهو جائز‏.‏ وقد كان السلف الصالح الطيب يرخصون الصداق، فتزوج عبد الرحمن ابن عوف في عهد رسول الله صلى الله عليه وسلم على وزن نواة من ذهب‏.‏ قالوا‏:‏ وزنها ثلاثة دراهم وثلث‏.‏ وزوج سعيد بن المسيب بنته على درهمين، وهي من أفضل أيم من قريش، بعد أن خطبها الخليفة لابنه فأبي أن يزوجها به‏.‏ والذي نقل عن بعض السلف من تكثير صداق النساء، فإنما كان ذلك لأن المال اتسع عليهم، وكانوا يعجلون الصداق كله قبل الدخول، لم يكونوا يؤخرون منه شيئا‏.‏ ومن كان له يسار ووجد فأحب أن يعطي امرأته صداقًا كثيرًا فلا بأس بذلك، كما قال تعالى‏:‏ ‏{‏وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَارًا فَلاَ تَأْخُذُواْ مِنْهُ شيئا‏}‏ ‏[‏النساء‏:‏ 20‏]‏‏.‏ أما من يشغل ذمته بصداق لا يريد أن يؤديه، أو يعجز عن وفائه، فهذا مكروه‏.‏ كما تقدم‏.‏ وكذلك من جعل في ذمته صداقًا كثيرًا من غير وفاء له، فهذا ليس بمسنون‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن الرجل يتزوج على صداق معين مكتوب، ويتفقا على مقدم فيعطيه ثم يموت‏:‏ هل يحسب المقدم من جملة الصداق المكتوب‏؟‏
فأجاب‏:‏
وأما ما يقدمه الزوج للمرأة من النقد الذي اتفقوا عليه غير الصداق الذي يكتب في الكتاب إذا أعطاها الزوج ذلك أو بعضه أو

ص -196- بدله، فإنه لا يحسب عليها من الصداق المكتوب، بل لو لم يعطها ذلك لكان لها أن تطلبه في أظهر قولي العلماء، وكان من الصداق الذي يستقر بالموت تأخذه كله بعد موته؛ فإنها إذا رضيت بأن يكون لها مقدم ومؤخر يسميه السلف عاجلاً وآجلاً وشارطته على أن يقدم لها كذا ويؤخر كذا وإن لم تذكر حين العقد فالشرط المتقدم على العقد إذا لم يفسخ حين عقد العقد كالمشروط في أظهر قولي العلماء‏.‏ كما قد بسط الكلام على ذلك في الكتاب الكبير الذي صنفته في ‏[‏مسائل الذرايع والحيل‏]‏ و ‏[‏بيان الدليل على بطلان التحليل‏]‏ إلا أن يكون المراد أنه إذا دخل بها يعطيها قبل الدخول ذلك، فإذا لم يدخل بها لم تستحق ما شرط لها تعجيله قبل الدخول‏.‏
وسئل رحمه الله تعالى عن امرأة عجل لها زوجها نقدًا، ولم يسمه في كتاب الصداق، ثم توفي عنها، فطلب الحاكم أن يحسب المعجل من الصداق المسمي في العقد؛ لكون المعجل لم يذكر في الصداق‏.‏
فأجاب‏:‏
الحمد لله، إن كانا قد اتفقا على العاجل المقدم والآجل المؤخر كما جرت به العادة فللزوجة أن تطلب المؤخر كله إن لم يذكر المعجل في العقد، وكذلك إن كان قد أهدي لها كما جرت به العادة‏.‏ وأما إن كان أقبضها من الصداق المسمي حسب على الزوجة‏.‏ والله أعلم‏.‏

ص -197- وسئل رحمه الله عن رجل اعتقلته زوجته عند الحاكم على الصداق مدة شهرين، ولم يوجد له موجود‏:‏ فهل يجوز للحاكم أن يبقيه أو يطلقه‏؟‏
فأجاب‏:‏
إذا لم يعرف له مال حلفه الحاكم على إعساره وأطلقه‏.‏ ولم يجز حبسه وتكليفه البينة والحالة هذه في المذاهب الأربعة‏.‏
وسئل رحمه الله عن امرأة بكر تزوجها رجل ودخل بها، ثم ادعي أنها كانت ثيبًا، وتحاكما إلى الحاكم، فأرسل معها امرأتين فوجدوها كانت بكرًا فأنكر‏.‏ ونكل عن المهر‏:‏ ما يجب عليه‏؟‏
فأجاب‏:‏
ليس له ذلك، بل عليه كمال المهر، كما قال زرارة، وقضي الخلفاء الراشدون والأئمة المهديون‏:‏ أن من أغلق الباب وأرخى الستر فقد وجبت عليه العدة والمهر‏.‏ والله أعلم‏.‏

ص -198- وسئل رحمه الله تعالى عن رجل خطب امرأة، فاتفقوا على النكاح من غير عقد، وأعطي أباها لأجل ذلك شيئا، فماتت قبل العقد‏:‏ هل له أن يرجع بما أعطي‏؟‏
فأجاب‏:‏
إذا كانوا قد وفوا بما اتفقوا عليه، ولم يمنعوه من نكاحها حتى ماتت فلا شيء عليهم، وليس له أن يسترجع ما أعطاهم، كما أنه لو كان قد تزوجها استحقت جميع الصداق، وذلك لأنه إنما بذل لهم ذلك ليمكنوه من نكاحها وقد فعلوا ذلك، وهذا غاية الممكن‏.‏
وسئل رحمه الله عن امرأة تزوجت، ثم بان أنه كان لها زوج، ففرق الحاكم بينهما‏:‏ فهل لها مهر‏؟‏وهل هو المسمي، أو مهر المثل‏؟‏
فأجاب‏:‏
إذا علمت أنها مزوجة ولم تستشعر؛ لا موته، ولا طلاقه، فهذه زانية مطاوعة لا مهر لها‏.‏ وإذا اعتقدت موته وطلاقه فهو وطء شبهة بنكاح فاسد فلها المهر، وظاهر مذهب أحمد ومالك أن لها المسمي؛ وعن أحمد رواية أخرى كقول الشافعي أن لها مهر المثل‏.‏ والله أعلم‏.‏

ص -199- وسئل رحمه الله تعالى عن معسر‏:‏ هل يقسط عليه الصداق‏؟‏
فأجاب‏:‏
إذا كان معسرًا قسط عليه الصداق على قدر حاله، ولم يجز حبسه، لكن أكثر العلماء يقبلون قوله في الإعسار مع يمينه، وهو مذهب الشافعي وأحمد‏.‏ ومنهم من لا يقبل البينة إلا بعد الحبس، كما يقوله من يقوله من أصحاب أبي حنيفة‏.‏ فإذا كانت الحكومة عند من يحكم بمذهب الشافعي وأحمد لم يحبس‏.‏
وسئل رحمه الله عن رجل تزوج امرأة وأعطاها المهر، وكتب عليه صداقًا ألف دينار وشرطوا عليه أننا ما نأخذ منك شيئا إلا عندنا هذه عادة وسمعة، والآن توفي الزوج، وطلبت المرأة كتابها من الورثة على التمام والكمال‏.‏
فأجاب‏:‏
إذا كانت الصورة على ما ذكر لم يجز لها أن تطالب إلا ما اتفقا عليه، وأما ما ذكر على الوجه المذكور فلا يحل لها المطالبة به، بل يجب لها ما اتفقا عليه‏.

ص -200- وسئل رحمه الله تعالى عن امرأة تزوجت برجل، فهرب وتركها من مدة ست سنين، ولم يترك عندها نفقة، ثم بعد ذلك تزوجت رجلاً ودخل بها، فلما اطلع الحاكم عليها فسخ العقد بينهما‏:‏ فهل يلزم الزوج الصداق‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إن كان النكاح الأول فسخ لتعذر النفقة من جهة الزوج، وانقضت عدتها، ثم تزوجت الثاني، فنكاحه صحيح‏.‏ وإن كانت تزوجت الثاني قبل فسخ نكاح الأول، فنكاحه باطل‏.‏ وإن كان الزوج والزوجة علما أن نكاح الأول باق، وأنه يحرم عليهما النكاح، فيجب إقامة الحد عليهما‏.‏ وإن جهل الزوج نكاح الأول، أو نفاه، أو جهل تحريم نكاحه قبل الفسخ، فنكاحه نكاح شبهة، يجب عليه فيه الصداق، ويلحق فيه النسب، ولا حد فيه، وإن كانت غرته المرأة أو وليها فأخبره أنها خلية عن الأزواج، فله أن يرجع بالصداق الذي أداه على من غره في أصح قولي العلماء‏.‏

ص -201- وقال شيخ الإسلام رحمه الله‏:‏
فصل
إذا خلا الرجل بالمرأة فمنعته نفسها من الوطء ولم يطأها، لم يستقر مهرها في مذهب الإمام أحمد الذي ذكره أصحابه كالقاضي أبي يعلى، وأبي البركات، وغيرهما وغيره من الأئمة الأربعة‏:‏ مالك، والشافعي، وأبي حنيفة‏.‏ وإذا اعترفت بأنها لم تمكنه من وطئها لم يستقر مهرها باتفاقهم‏.‏ ولا يجب لها عليه نفقة مادامت كذلك باتفاقهم‏.‏ وإذا كانت مبغضة له مختارة سواه فإنها تفتدي نفسها منه‏.‏
وسئل رحمه الله عن مملوك في الرق والعبودية، تزوج بامرأة من المسلمين، ثم بعد ذلك ظهرت عبوديته، وكان قد اعترف أنه حر، وأن له خيرًا في مصر، وقد ادعوا عليه بالكتاب، وحقوق الزوجية، واقترض من زوجته شيئا‏:‏ فهل يلزمه شيء أو لا‏؟‏
فأجاب‏:‏
الحمد لله، تزوج العبد بغير إذن سيده إذا لم يجزه السيد باطل باتفاق المسلمين، وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أيما عبد تزوج بغير إذن موإليه فهو عاهر‏"‏، لكن إذا أجازه السيد بعد العقد صح في

ص -202- مذهب أبي حنيفة ومالك وأحمد في إحدى الروايتين، ولم يصح في مذهب الشافعي وأحمد في الرواية الأخرى‏.‏
وإذا طلب النكاح فعلى السيد أن يزوجه لقوله تعالى‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إِن يَكُونُوا فُقَرَاء يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ‏}‏ ‏[‏النور‏:‏ 32‏]‏‏.‏ وإذا غر المرأة وذكر أنه حر، وتزوجها، ودخل بها، وجب المهر لها بلا نزاع، لكن هل يجب المسمي كقول مالك في رواية‏؟‏أو مهر المثل كقول أبي حنيفة، والشافعي، وأحمد في رواية‏؟‏أو يجب الخمسان‏:‏ كأحمد في رواية ثالثة‏؟‏هذا فيه نزاع بين العلماء‏.‏ وقد يتعلق هذا الواجب برقبته كقول أحمد في المشهور عنه، والشافعي في قول، وأظنه قول أبي حنيفة أو يتعلق ذلك بذمة العبد فيتبع به إذا أعتق، كقول الشافعي في الجديد، وقول أبي يوسف ومحمد وغيرهما‏؟‏والأول أظهر؛ فإن قوله لهم‏:‏ إنه حر تلبيس عليهم، وكذب عليهم، ثم دخوله عليها بهذا الكذب عدوان منه عليهم‏.‏ والأئمة متفقون على أن المملوك لو تعدي على أحد فأتلف ماله، أو جرحه أو قتله، كانت جنايته متعلقة برقبته، لا تجب في ذمة السيد، بل يقال للسيد‏:‏ إن شئت أن تفك مملوكك من هذه الجناية، وإن شئت أن تسلمه حتى تستوفي هذه الجناية من رقبته‏.‏ وإذا أراد أن يقتله، فعليه أقل الأمرين من قدر الجناية، أو قيمة العبد‏:‏ في مذهب الشافعي وأحمد في المشهور عنه وغيرهما‏.‏

ص -203- وعند مالك وأحمد في رواية يفديه بأرش الجناية بالغًا ما بلغ، فهذا العبد ظالم معتد جار على هؤلاء، فتتعلق جنايته برقبته‏.‏ وكذلك ما اقترضه من مال الزوجة مع قوله إنه حر، فهو عدوان عليهم، فيتعلق برقبته في أصح قولي العلماء‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن امرأة اعتاضت عن صداقها بعد موت الزوج، فباعت العوض، وقبضت الثمن، ثم أقرت أنها قبضت الصداق من غير ثمن الملك‏:‏ فهل يبطل حق المشتري، أو يرجع عليها بالذي اعترفت أنها قبضته من غير الملك‏؟‏
فأجاب‏:‏
لا يبطل حق بمجرد ذلك، وللورثة أن يطلبوا منها ثمن الملك الذي اعتاضت به، إذا أقرت بأن قبض صداقها قبل ذلك‏.‏ وكان قد أفتى طائفة بأنه يرجع عليها بالذي اعترفت بقبضه من التركة، وليس بشيء؛ لأن هذا الإقرار تضمن أنها استوفت صداقها، وأنها بعد هذا الاستيفاء له أحدثت ملكًا آخر، فإنما فوتت عليهم العقار، لا على المشتري‏.‏
وسئل رحمه الله عن رجل تزوج امرأة، وكتب كتابها، ودفع لها الحال بكماله، وبقي المقسط من ذلك، ولم تستحق عليه شيئا، وطلبها للدخول فامتنعت، ولها خالة تمنعها‏:‏ فهل تجبر على الدخول، ويلزم خالتها المذكورة تسليمها إليه‏؟‏

ص -204- فأجاب‏:‏
ليس لها أن تمتنع من تسليم نفسها والحال هذه باتفاق الأئمة، ولا خالتها ولا غير خالتها أن يمنعها، بل تعزر الخالة على منعها من فعل ما أوجب الله عليها، وتجبر المرأة على تسليم نفسها للزوج‏.‏
وسئل رحمه الله عن رجل تزوج بامرأة فطلقها ثلاثًا، ولها كتاب إلى مدة وهو معسر‏.‏
فأجاب‏:‏
إذا كان معسرًا لم يجز مطالبتها له حتى يوسر، وإذا شهدت بينة بذلك سمعت، بل القول قوله مع يمينه إذا لم يعرف له مال في مذهب الشافعي وأحمد وغيرهما‏.‏
وسئل رحمه الله عن رجل تزوج بامرأة وفي ظاهر الحال أنه حر، فأقامت في صحبته إحدى عشرة سنة، ثم طلقها ولم يردها، وطالبته بحقوقها، فقال‏:‏ أنا مملوك يجب الحجر على‏:‏ فهل يلزمه القيام بحق الزوجة على حكم الشرع الشريف في المذاهب الأربعة‏؟‏

ص -205- فأجاب‏:‏
حق الزوجة ثابت لها المطالبة به لوجهين‏:‏
أحدهما‏:‏ أن مجرد دعواه الرق لا يسقط حقها والحال ما ذكر؛ فإن الأصل في الناس الحرية، وإذا ادعي أنه مملوك بلا بينة ولم يعرف خلاف ذلك، ففي قبول قوله ثلاثة أقوال للعلماء في مذهب أحمد وغيره‏:‏
أحدها‏:‏ يقبل فيما عليه دون ماله على غيره، كمذهب أبي حنيفة والشافعي وأحمد في قول لهم‏.‏
والثاني‏:‏ لا يقبل بحال، كقول من قال ذلك من المالكية، وهو إحدى الروايتين عن أحمد‏.‏
والثالث‏:‏ يقبل قوله مطلقًا، وهو قول الشافعي ورواية عن أحمد، فإذا كان مع دعوي المدعي لرقه لا يقبل إقراره بما يسقط حقها عند جمهور أئمة الإسلام‏:‏ فكيف بمجرد دعواه الرق‏؟‏وكيف وله خير وإقطاع، وهو منتسب، وقد ادعي الحرية حتى زوج بها‏؟‏
الوجه الثاني‏:‏ أنه لو قدر أنه كذب ولبس عليها وادعي الحرية حتى تزوج بها ودخل، فهذا قد جني بكذبه وتلبيسه، والرقيق إذا جني تعلقت جنايته برقبته‏:‏ فلها أن تطلب حقها من رقبته، إلا أن يختار سيده أن يفديه بأداء حقها، فله ذلك‏.‏


باب وليمة العرس

الجزء الثاني والثلاثون

باب وليمة العرس

ص -206- باب وَليمَة العُرْس
وسئل رحمه الله تعالى عن طعام الزواج وطعام العزاء وطعام الختان وطعام الولادة‏.‏
فأجاب‏:‏
أما وليمة العرس فهي سنة، والإجابة إليها مأمور بها وأما وليمة الموت فبدعة، مكروه فعلها، والإجابة إليها‏.‏ وأما وليمة الختان فهي جائزة‏:‏ من شاء فعلها، ومن شاء تركها‏.‏ وكذلك وليمة الولادة إلا أن يكون قد عق عن الولد؛ فإن العقيقة عنه سنة‏.‏ والله أعلم‏.‏
وسئل رحمه الله‏:‏ هل يكره طعام الطهور، أم لا‏؟‏وهل فرق بينه وبين وليمة العرس، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، أما وليمة العرس فسنة مأمور بها باتفاق العلماء، حتى إن منهم من أوجبها؛ فإنها تتضمن إعلان النكاح وإظهاره، وذلك يتضمن الفرق بينه وبين السفاح واتخاذ الأخدان؛ ولهذا كانت الإجابة إليها واجبة عند العلماء عند شروط ذلك وانتفاء موانعه‏.‏ وأما دعوة الختان فلم

ص -207- تكن الصحابة تفعلها، وهي مباحة ثم من العلماء أصحاب أحمد وغيره من كرهها‏.‏ ومنهم من رخص فيها، بل يستحبها‏.‏ وأما الإجابة إليها، فإن كل من فعلها أثم‏.‏ ومنهم من استحبها‏.‏ ومنهم من لم يستحبها‏.‏ ومنهم من كره الإجابة إليها أيضًا‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن قول النبي صلى الله عليه وسلم‏:‏ من أكل مع مغفور غفر له‏:‏ هل صح ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لم ينقل هذا أحد عن النبي صلى الله عليه وسلم في اليقظة؛ وإنما ذكروا أنه رؤي في المنام يقول ذلك، وليس هذا على الإطلاق صحيح‏.‏ والله أعلم‏.‏
وسئل عن معنى قوله‏:‏ ‏"‏من أتي إلى طعام لم يدع إليه فقد دخل سارقًا، وخرج مغيرًا‏"‏
فأجاب‏:‏
الحمد لله، معناه‏:‏ الذي يدخل إلى دعوة بغير إذن أهلها، فإنه يدخل مختفياً كالسارق، ويأكل بغير اختيارهم، فيستحون من نهيه، فيخرج كالمغير الذي يأخذ أموال الناس بالقهر‏.‏ والله أعلم‏.‏

ص -208- وسئل شيخ الإسلام رحمه الله عن شرب النبي صلى الله عليه وسلم ثلاثًا يعني تنفس ثلاثًا فلو شرب أحد مرة هل يكون حرامًا‏؟‏ وهل ورد أنه لم يشرب مرة فقط‏؟‏وقد جاء في بعض الكتب العشرة‏:‏ أنه شرب مرة واحدة، وقد كتب في هذا فتيا، وقالوا‏:‏ إذا شرب مرة حرام، ولم يسمع أحد من أهل العلم هذا القول، وقد ورد الحديث أيضًا‏:‏ أنه شرب صلى الله عليه وسلم قائمًا، فهل هذا للتنزيه‏؟‏أو للتحريم‏؟‏وهل إذا شرب من غير عذر قائمًا عليه إثم‏؟‏وهل إذا شرب مرة واحدة هل يكون حرامًا‏؟‏
فأجاب‏:‏
الحمد لله، الأفضل أن يتنفس في الشرب ثلاثًا، ويكون نفسه في غير الإناء، فإن التنفس في الإناء منهي عنه، وإن لم يتنفس وشرب بنفس واحد جاز، فإن في الصحيح عن أنس أن النبي صلى الله عليه وسلم كان يتنفس في الإناء ثلاثًا وفي رواية لمسلم‏:‏ كان يتنفس في الشراب ثلاثًا، يقول‏:‏ ‏"‏إنه أروي وأمري‏"‏، فهذا دليل على استحباب التنفس ثلاثًا‏.‏ وفي الصحيحين عن أبي قتادة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا شرب أحدكم

ص -209- فلا يتنفس في الإناء‏"‏، فهذا فيه النهي عن التنفس في الإناء‏.‏ وعن أبي سعيد الخدري‏:‏ أن النبي صلى الله عليه وسلم نهي عن التنفس في الشراب، فقال الرجل‏:‏ القذاة أراها في الإناء، فقال‏:‏ ‏"‏أهرقها‏"‏ قال‏:‏ فإني لا أروي عن نفس واحد، قال‏:‏ ‏"‏فأبن القدح عن فيك‏"‏‏.‏ رواه الترمذي وصححه‏.‏ فلم ينه النبي صلى الله عليه وسلم عن الشرب بنفس واحد، ولكن لما قال له الرجل‏:‏ إني لا أروي من نفس واحد قال‏:‏ ‏"‏أبن القدح عن فيك‏"‏ أي‏:‏ لتتنفس إذا احتجت إلى النفس خارج الإناء‏.‏ وفيه دليل على أنه لو روي في نفس واحد ولم يحتج إلى النفس جاز‏.‏ وما علمت أحدًا من الأئمة أوجب التنفس، وحرم الشرب بنفس واحد‏.‏
وفعله صلى الله عليه وسلم يدل على الاستحباب، كما كان يعجبه التيمن في تنعله وترجله وطهوره وفي شأنه كله ولو بدأ في الطهارة بمياسره قبل ميامنه كان تاركًا للاختيار، وكان وضوؤه صحيحًا من غير نزاع أعلمه بين الأئمة‏.‏
وأما الشرب قائمًا فقد جاءت أحاديث صحيحة بالنهي، وأحاديث صحيحة بالرخصة؛ ولهذا تنازع العلماء فيه، وذكر فيه روايتان عن أحمد، ولكن الجمع بين الأحاديث أن تحمل الرخصة على حال العذر‏.‏ فأحاديث النهي مثلها في الصحيح أن النبي صلى الله عليه وسلم نهي عن الشرب قائمًا وفيه

ص -210- عن قتادة عن أنس‏:‏ أن النبي صلى الله عليه وسلم زجر عن الشرب قائمًا‏.‏ قال قتادة‏:‏ فقلنا‏:‏ الأكل‏؟‏فقال ذاك شر وأخبث‏.‏
وأحاديث الرخصة مثل حديث ما في الصحيحين عن على وابن عباس قال‏:‏ شرب النبي صلى الله عليه وسلم قائمًا من زمزم وفي البخاري عن علي‏:‏ أن عليا في رحبة الكوفة شرب، وهو قائم‏.‏ ثم قال‏:‏ إن ناسًا يكرهون الشرب قائمًا، وأن رسول الله صلى الله عليه وسلم صنع كما صنعت‏.‏ وحديث على هذا قد روي فيه أثر أنه كان ذلك من زمزم، كما جاء في حديث ابن عباس، هذا كان في الحج، والناس هناك يطوفون ويشربون من زمزم، ويستقون ويسألونه، ولم يكن موضع قعود، مع أن هذا كان قبل موته بقليل، فيكون هذا ونحوه مستثني من ذلك النهي، وهذا جار عن أحوال الشريعة‏:‏ أن المنهي عنه يباح عند الحاجة، بل ما هو أشد من هذا يباح عند الحاجة، بل المحرمات التي حرم أكلها وشربها كالميتة والدم تباح للضرورة، وأما ما حرم مباشرته طاهرًا كالذهب والحرير فيباح للحاجة، وهذا النهي عن صفة في الأكل والشرب، فهذا دون النهي عن الشرب في آنية الذهب والفضة، وعن لباس الذهب والحرير؛ إذ ذاك قد جاء فيه وعيد، ومع هذا فهو مباح للحاجة، فهذا أولى‏.‏ والله أعلم‏.‏

ص -211- وسئل رحمه الله تعالى عن الأكل والشرب قائمًا‏:‏ هل هو حلال‏؟‏أم حرام‏؟‏أم مكروه كراهية تنزيه‏؟‏وهل يجوز الأكل والشرب إذا كان له عذر كالمسافر أو الأكل والشرب في الطريق ماشيًا‏؟‏
فأجاب‏:‏
أما مع العذر فلا بأس، فقد ثبت أن النبي صلى الله عليه وسلم شرب من ماء زمزم وهو قائم‏.‏ فإن الموضع لم يكن موضع قعود، وأما مع عدم الحاجة فيكره؛ لأنه ثبت أن النبي صلى الله عليه وسلم نهي عنه‏.‏ وبهذا التفصيل يحصل الجمع بين النصوص‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل قال‏:‏ إن النبي صلى الله عليه وسلم ما أكل بطيخًا أصفر عمره، وقال الآخر‏:‏ إن النبي صلى الله عليه وسلم أكل العنب دو، دو‏؟‏
فأجاب‏:‏
الحمد لله، قوله‏:‏ أكل العنب‏:‏ دو، دو كذب؛ لا أصل له، وأما البطيخ فقد كانوا يأكلون البطيخ، لكن المشهور عندهم كان البطيخ

ص -212- الأخضر، وما ينقل عن الإمام أحمد‏:‏ أنه امتنع عن أكل البطيخ؛ لعدم علمه بكيفية أكل النبي صلى الله عليه وسلم، كذب على الإمام أحمد‏.‏ كان صلى الله عليه وسلم يأكل فاكهة بلده ما قدمت له فاكهة فترك أكلها لا على سبيل الزهد الفاسد، ولا على سبيل الورع الفاسد، بل كان لا يرد موجودًا، ولا يتكلف مفقودًا، ويتبع قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏‏[‏البقرة‏:‏ 271‏]‏‏.‏ فأمر بالأكل والشكر‏.‏ فمن حرم الطيبات عليه، وامتنع من أكلها بدون سبب شرعي، فهو مذموم مبتدع، داخل في قوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏ ‏[‏المائدة‏:‏ 87‏]‏‏.‏ ومن أكلها بدون الشكر الواجب فيها فهو مذموم، قال الله تعالى‏:‏ ‏{‏ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ‏}‏ ‏[‏التكاثر‏:‏ 8‏]‏‏.‏ أي‏:‏ شكر النعيم‏.‏ وقد روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الطاعم الشاكر بمنزلة الصائم الصابر‏"‏، وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله ليرضي عن العبد بأن يأكل الأكلة فيحمده عليها، أو يشرب الشربة فيحمده عليها‏"‏‏.‏ وكذلك الإسراف في الأكل مذموم، وهو مجاوزة الحد‏.‏ ومن أكل بنية الاستعانة على عبادة كان مأجورًا على ذلك وكذلك ما ينفقه على أهل بيته، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏نفقة المسلم على أهله يحتسبها صدقة‏"‏، وقال لسعد‏:‏ ‏"‏إنك لن تنفق نفقة تبتغي بها وجه الله إلا ازددت بها درجة ورفعة، حتى اللقمة تضعها في في امرأتك‏"‏‏.

ص -213- وسئل رحمه الله عن قول النبي صلى الله عليه وسلم‏:‏ إنه مكتوب على قشر البطيخ‏:‏ لا إله إلا الله، موسي كليم الله‏.‏ لا إله إلا الله، عيسى روح الله‏.‏ لا إله إلا الله، محمد رسول الله‏.‏ وأيضا من أكله بقشره، كان له بكل نهشة عشر حسنات، وحط عنه عشر سيئات، وإن أكله ببزره فبكل ألف درجة في الجنة‏؟‏ وأنه صلى الله عليه وسلم قال لأبي هريرة‏:‏ ألك قميصان‏؟‏ بع الواحد، وكل به بطيخا أصفر‏.‏ وهل صح عنه صلى الله عليه وسلم أكل البطيخ بالرطب، وما معنى البطيخ بالرطب إن صح الحديث‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏ الأحاديث المتقدمة في البطيخ كلها مختلقة لم يرغب النبي صلى الله عليه وسلم في أكل البطيخ‏.‏ وجميع ما يروي من هذا الجنس فهو كذب وأما أكل البطيخ بالرطب فهو كأكل القثاء بالرطب والحديث بذلك أصح‏.‏ والمراد به حلاوة هذا ورطوبة هذا‏.‏ وكان أحب الشراب إليه الحلو البارد، فهذا بيان أكل البطيخ الأخضر بالرطب أو التمر‏.‏ فأما أكله بالرطب الأصفر فلا أصل له، لا من نص، ولا قياس‏.‏ والله أعلم‏.‏

ص -214- وسئل رحمه الله تعالى عن رجل حضر عنده جماعة ليطعمهم شيئا، فلما أحضر المائدة والخبز عليها وغاب ليأتي بالأدم، فقال رجل‏:‏ إذا حضر الخبز، قال النبي صلى الله عليه وسلم‏:‏ لا تنتظروا شيئا، فأكلوا الخبز، وحضر الإدام، بقي بلا خبز، فقالوا له‏:‏ كذبت على النبي صلى الله عليه وسلم، وغرمت الرجل الخبز‏:‏ فهل هذا الحديث الذي ذكره صحيح أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لم يجئ في هذا شيء عن النبي صلى الله عليه وسلم ولكن هذا يقوله بعض الناس، ومعناه الأمر بالقناعة، وإنه يكتفي بالخبز إذا حضر، ولا ينتظر غيره، ولا يطلب من المضيف غيره، فإن ذلك من كرامته‏.‏ فأما إن كانوا منتظرين أدماً يحضر، وإذا أكلوا الخبز بقي الأدم وحده، فانتظارهم حتى يأكلوا الأدم مع الخبز هو الذي يصلح‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن الرجل إذا كان أكثر ماله حلالا، وفيه شبهة قليلة، فإذا أضاف الرجل أو دعاه هل يجيبه، أم لا‏؟‏

ص -215- فأجاب‏:‏
الحمد لله، إذا كان في الترك مفسدة من قطيعة رحم أو فساد ذات البين ونحو ذلك فإنه يجيبه؛ لأن الصلة وصلاح ذات البين واجب فإذا لم يتم إلا بذلك كان واجبا، وليست الإجابة محرمة‏.‏ أو يقال‏:‏ إن مصلحة ذلك الفعل راجحة على ما يخاف من الشبهة، وإن لم يكن فيه مفسدة، بل الترك مصلحة توقيه الشبهة، ونهى الداعي عن قليل الإثم‏.‏ وكان في الإجابة مصلحة الإجابة فقط وفيها مفسدة الشبهة، فأيهما أرجح‏؟‏ هذا فيه خلاف فيما أظنه وفروع هذه المسألة كثيرة قد نقل أصحابنا وغيرهم فيها مسائل، قد يرجح بعض العلماء جانب الترك والورع‏.‏ ويرجح بعضهم جانب الطاعة والمصلحة‏.‏
وسئل رحمه الله تعالى عن رجل معه مال من حلال وحرام‏:‏ فهل يجوز لأحد أن يأكل من عيشه، أم لا‏؟‏
فأجاب‏:‏
إن عرف الحرام بعينه لم يأكل حتمًا، وإن لم يعرف عينه لم يحرم الأكل منه، لكن إذا كثر الحرام كان متروكًا ورعًا‏.‏ والله أعلم‏

ص -216- وسئل رحمه الله تعالى عن اللعب بالشطرنج‏:‏ أحرام هو أم مكروه أم مباح‏؟‏ فإن قلتم‏:‏ حرام، فما الدليل على تحريمه‏؟‏ وإن قلتم‏:‏ مكروه، فما الدليل على كراهته‏؟‏ أو مباح، فما الدليل على إباحته‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، اللعب بها منه ما هو محرم متفق على تحريمه، ومنه ما هو محرم عند الجمهور، ومكروه عند بعضهم، وليس من اللعب بها ما هو مباح مستوي الطرفين عند أحد من أئمة المسلمين، فإن اشتمل اللعب بها على العوض كان حراما بالاتفاق‏.‏ قال أبو عمر ابن عبد البر إمام المغرب‏:‏ أجمع العلماء على أن اللعب بها على العوض قمار لا يجوز‏.‏ وكذلك لو اشتمل اللعب بها على ترك واجب أو فعل محرم‏:‏ مثل أن يتضمن تأخير الصلاة عن وقتها، أو ترك ما يجب فيها من أعمالها الواجبة باطنا أو ظاهرا، فإنها حينئذ تكون حراما باتفاق العلماء‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تلك صلاة المنافق؛ يرقب الشمس حتى إذا صارت بين قرني شيطان قام فنقر أربعا، لا يذكر الله فيها إلا قليلا‏"‏، فجعل النبي صلى الله عليه وسلم هذه الصلاة صلاة المنافقين‏.‏ وقد ذم الله صلاتهم بقوله‏:‏

ص -217- ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏ 142‏]‏، وقال تعالى‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 4، 5‏]‏، وقد فسر السلف السهو عنها بتأخيرها عن وقتها، وبترك ما يؤمر به فيها، كما بين النبي صلى الله عليه وسلم إن صلاة المنافق تشتمل على التأخير والتطفيف‏:‏ قال سلمان الفارسي‏:‏ إن الصلاة مكيال، فمن وفي وفي له، ومن طفف فقد علمتم ما قال الله في المطففين‏.‏ وكذلك فسروا قوله‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ‏}‏ ‏[‏مريم‏:‏ 59‏]‏، قال‏:‏ إضاعتها تأخيرها عن وقتها، وإضاعة حقوقها، كما جاء في الحديث ‏"‏إن العبد إذا أكمل الصلاة بطهورها وقراءتها وخشوعها صعدت ولها برهان كبرهان الشمس، وتقول حفظك الله كما حفظتني‏.‏ وإذا لم يكمل طهورها وقراءتها وخشوعها فإنها تلف كما يلف الثوب، ويضرب بها وجه صاحبها، وتقول‏:‏ ضيعك الله كما ضيعتني‏"‏‏.‏
والعبد وإن أقام صورة الصلاة الظاهرة فلا ثواب إلا على قدر ما حضر قلبه فيه منها، كما جاء في السنن لأبي داود وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن العبد لينصرف من صلاته ولم يكتب له منها إلا نصفها، إلا ثلثها، إلا ربعها، إلا خمسها، إلا سدسها، إلا سبعها، إلا ثمنها، إلا تسعها إلا عشرها‏"‏‏.‏ وقال ابن عباس رضي الله عنهما ‏:‏ ليس لك من صلاتك إلا ما عقلت منها‏.‏ وإذا غلب عليها الوسواس ففي براءة الذمة منها ووجوب الإعادة قولان

ص -218- معروفان للعلماء‏:‏ أحدهما‏:‏ لا تبرأ الذمة، وهو قول أبي عبد الله بن حامد وأبي حامد الغزالي، وغيرهما‏.‏
والمقصود أن الشطرنج متى شغل عما يجب باطنا أو ظاهرًا حرام باتفاق العلماء‏.‏ وشغله عن إكمال الواجبات أوضح من أن يحتاج إلى بسط، وكذلك لو شغل عن واجب من غير الصلاة، من مصلحة النفس، أو الأهل أو الأمر بالمعروف، أو النهي عن المنكر، أو صلة الرحم، أو بر الوالدين، أو ما يجب فعله من نظر في ولاية أو إمامة أو غير ذلك من الأمور‏.‏ وقل عبد اشتغل بها إلا شغلته عن واجب، فينبغي أن يعرف أن التحريم في مثل هذه الصورة متفق عليه‏.‏ وكذلك إذا اشتملت على محرم، أو استلزمت محرما، فإنها تحرم بالاتفاق‏:‏ مثل اشتمالها على الكذب، واليمين الفاجرة، أو الخيانة التي يسمونها المغاضاة، أو على الظلم، أو الإعانة عليه، فإن ذلك حرام باتفاق المسلمين‏.‏ ولو كان ذلك في المسابقة والمناضلة، فكيف إذا كان بالشطرنج، والنرد، ونحو ذلك‏؟‏ ‏!‏ وكذلك إذا قدر أنها مستلزمة فسادا غير ذلك مثل اجتماع على مقدمات الفواحش، أو التعاون على العدوان، أو غير ذلك، أو مثل أن يفضي اللعب بها إلى الكثرة والظهور الذي يشتمل معه على ترك واجب أو فعل محرم، فهذه الصورة وأمثالها مما يتفق المسلمون على تحريمها فيها‏.‏
وإذا قدر خلوها عن ذلك كله، فالمنقول عن الصحابة المنع من ذلك‏.‏ وصح عن علي بن أبي طالب رضي الله عنه ‏:‏ أنه مر بقوم يلعبون بالشطرنج

ص -219- فقال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 52‏]‏، شبههم بالعاكفين على الأصنام، كما في المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏شارب الخمر كعابد وثن‏"‏ والخمر والميسر قرينان في كتاب الله تعالى‏.‏ وكذلك النهي عنها معروف عن ابن عمر، وغيره من الصحابة‏.‏
والمنقول عن أبي حنيفة وأصحابه وأحمد وأصحابه ‏[‏تحريمها‏]‏‏.‏ وأما الشافعي فإنه قال‏:‏ أكره اللعب بها، للخبر، واللعب بالشطرنج والحمام بغير قمار وإن كرهناه أخف حالا من النرد، وهكذا نقل عنه غير هذا اللفظ مما مضمونه‏:‏ أنه يكرهها، ويراها دون النرد، ولا ريب أن كراهته كراهة تحريم، فإنه قال‏:‏ للخبر‏.‏ ولفظ الخبر الذي رواه هو عن مالك‏:‏ ‏"‏من لعب بالنرد فقد عصي الله ورسوله‏"‏ فإذا كره الشطرنج‏.‏ ‏.‏ ‏.‏ وإن كانت أخف من النرد‏.‏ وقد نقل عنه أنه توقف في التحريم، وقال‏:‏ لا يتبين لي أنها حرام، وما بلغنا أن أحدًا نقل عنه لفظًا يقتضي نفي التحريم‏.‏
والأئمة الذين لم تختلف أصحابهم في تحريمها أكثر ألفاظهم الكراهة‏.‏ قال ابن عبدالبر‏:‏ أجمع مالك وأصحابه على أنه لا يجوز اللعب بالنرد ولا بالشطرنج، وقالوا‏:‏ لا يجوز شهادة المدمن المواظب على لعب الشطرنج‏.‏ وقال يحيي‏:‏ سمعت مالكا يقول‏:‏ لا خير في الشطرنج وغيرها، وسمعته يكره اللعب بها وبغيرها من الباطل، ويتلو هذه الآية‏:‏ ‏{‏فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ‏}‏ ‏[‏يونس‏:‏ 32‏]‏،

ص -220- وقال أبو حنيفة‏:‏ أكره اللعب بالشطرنج والنرد‏.‏ فالأربعة تحرم كل اللهو‏.‏
وقد تنازع الجمهور في مسألتين‏:‏ إحداهما‏:‏ هل يسلم على اللاعب بالشطرنج‏؟‏ فمنصوص أبي حنيفة وأحمد والمعافي بن عمران وغيرهم‏:‏ أنه لا يسلم عليه‏.‏ ومذهب مالك وأبي يوسف ومحمد‏:‏ أنه يسلم عليه‏.‏ ومع هذا فإن مذهب مالك أن الشطرنج شر من النرد‏.‏ ومذهب أحمد أن النرد شر من الشطرنج، كما ذكره الشافعي‏.‏ والتحقيق في ذلك أنهما إذا اشتملا على عوض أو خلوا عن عوض فالشطرنج شر من النرد؛ لأن مفسدة النرد فيها وزيادة مثل صد القلب عن ذكر الله، وعن الصلاة، وغير ذلك؛ ولهذا يقال‏:‏ إن الشطرنج على مذهب القدر، والنرد على مذهب الجبر‏.‏ واشتغال القلب بالتفكير في الشطرنج أكثر‏.‏ وأما إذا اشتمل النرد على عوض، فالنرد شر‏.‏ وهذا هو السبب في كون أحمد والشافعي وغيرهما جعلوا النرد شرًا، لاستشعارهم أن العوض يكون في النرد دون الشطرنج‏.‏
ومن هنا تبين الشبهة التي وقعت في هذا الباب؛ فإن الله تعالى حرم الميسر في كتابه، وأتفق المسلمون على تحريم الميسر، واتفقوا على أن المغالبات المشتملة على القمار من الميسر، سواء كان بالشطرنج أو بالنرد، أو بالجوز، أو بالكعاب، أو البيض‏.‏ قال غير واحد من التابعين، كعطاء، وطاووس ومجاهد، وإبراهيم النخعي ‏:‏ كل شيء من القمار فهو من الميسر، حتى لعب

ص -221- الصبيان بالجوز‏.‏ فالذين لم يحرموا الشطرنج كطائفة من أصحاب الشافعي وغيرهم اعتقدوا أن لفظ الميسر لا يدخل فيه إلا ما كان قمارًا، فيحرم لما فيه من أكل المال بالباطل، كما يحرم مثل ذلك في المسابقة والمناضلة، لو أخرج كل منهما السبق، ولم يكن بينهما محلل، حرموا ذلك لأنه قمار‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أدخل فرسا بين فرسين وهو آمن أن يسبق فهو قمار، ومن أدخل فرسا بين فرسين وهو لا يأمن أن يسبق فليس بقمار‏"‏ والنبي صلى الله عليه وسلم حرم بيوع الغرر؛ لأنها من نوع القمار‏:‏ مثل أن يشتري العبد الآبق والبعير الشارد، فإن وجده كان قد قمر البائع، وإن لم يجده كان البائع قد قمره، فلما اعتقدوا أن هذه المغالبات إنما حرمت لما فيها من أكل المال بالباطل لم يحرموها إذا خلت عن العوض‏.‏
ولهذا طرد هذا طائفة من أصحاب الشافعي المتقدمين في النرد فلم يحرموها إلا مع العوض، لكن المنصوص عن الشافعي وظاهر مذهبه تحريم النرد مطلقا وإن لم يكن فيها عوض؛ ولهذا قال‏:‏ أكرهها، للخبر‏.‏ فبين أن مستنده في ذلك الخبر، لا القياس عنده‏.‏ وهذا مما احتج به الجمهور عليه، فإنه إذاحرم النرد، ولا عوض فيها فالشطرنج إن لم يكن مثلها فليس دونها‏.‏ وهذا يعرفه من خبر حقيقة اللعب بها، فإن ما في النرد من الصد عن ذكر الله وعن الصلاة، ومن إيقاع العداوة والبغضاء هو في الشطرنج أكثر بلا ريب، وهي تفعل في النفوس، فعل حميا الكؤوس‏.‏ فتصد عقولهم

ص -222- وقلوبهم عن ذكر الله وعن الصلاة أكثر مما يفعله بهم كثير من أنواع الخمور والحشيشة‏.‏ وقليلها يدعو إلى كثيرها، فتحريم النرد الخالية عن عوض مع إباحة الشطرنج مثل تحريم القطرة من خمر العنب وإباحة الغرفة من نبيذ الحنطة‏.‏ وكما أن ذلك القول في غاية التناقض من جهة الاعتبار والقياس والعدل، فهكذا القول في الشطرنج‏.‏
وتحريم النرد ثابت بالنص، كما في السنن عن أبي موسي، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من لعب بالنرد فقد عصي الله ورسوله‏"‏ وقد رواه مالك في الموطأ، وروايته عن عائشة رضي الله عنها ‏:‏ أنه بلغها أن أهل بيت في دارها كانوا سكانا لها عندهم نرد، فأرسلت إليهم‏:‏ إن لم تخرجوها لأخرجكم من داري، وأنكرت ذلك عليهم‏.‏ ومالك عن نافع عن عبد الله بن عمر‏:‏ أنه كان إذا وجد من أهله من يلعب بالنرد ضربه، وكسرها‏.‏ وفي بعض ألفاظ الحديث عن أبي موسي، قال‏:‏ سمعت رسول الله صلى الله عليه وسلم وذكرت عنده، فقال‏:‏ ‏"‏عصي الله ورسوله من ضرب بكعابها يلعب بها‏"‏ فعلق المعصية بمجرد اللعب بها، ولم يشترط عوضا، بل فسر ذلك بأنه الضرب بكعابها‏.‏
وقد روى مسلم في صحيحه عن أبي بريدة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من لعب بالنردشير فكأنما غمس يده في لحم خنزير ودمه‏"‏‏.‏ وفي لفظ آخر‏:‏ ‏"‏فليشقص الخنازير‏"‏، فجعل النبي صلى الله عليه وسلم في هذا

ص -223- الحديث الصحيح اللاعب بها كالغامس يده في لحم الخنزير ودمه، وكالذي يشقص الخنازير‏:‏ يقصبها‏.‏ ويقطع لحمها، كما يصنع القصاب‏.‏ وهذا التشبيه متناول اللعب بها باليد، سواء وجد أكل، أو لم يوجد، كما أن غمس اليد في لحم الخنزير ودمه وتشقيص لحمه متناول لمن فعل ذلك، سواء كان معه أكل بالفم أو لم يكن، فكما أن ذلك ينهى عنه وإن لم يكن معه أكل مال بالباطل فكذلك النرد ينهى عنه وإن لم يكن معه أكل مال بالباطل‏.‏ وهذا يتقرر بوجوه يتبين بها تحريم ‏[‏النرد‏]‏ و‏[‏الشطرنج‏]‏، ونحوهما‏.‏
أحدها‏:‏ أن يقال‏:‏ النهي عن هذه الأمور ليس مختصا بصورة المقامرة فقط، فإنه لو بذل العوض أحد المتلاعبين أو أجنبي لكان من صور الجعالة، ومع هذا فقد نهى عن ذلك، إلا فيما ينفع‏:‏ كالمسابقة، والمناضلة كما في الحديث‏:‏ ‏"‏لا سبق إلا في خف، أو حافر، أو نصل‏"‏؛ لأن بذل المال فيما لا ينفع في الدين ولا في الدنيا منهي عنه، وإن لم يكن قمارا‏.‏ وأكل المال بالباطل حرام بنص القرآن، وهذه الملاعب من الباطل لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏كل لهو يلهو به الرجل فهو باطل؛ إلا رميه بقوسه، أو تأديبه فرسه، أو ملاعبته امرأته فإنهن من الحق‏"‏‏.‏ قوله‏:‏ ‏[‏من الباطل‏]‏ أي مما لا ينفع، فإن الباطل ضد الحق‏.‏ والحق يراد به الحق الموجود اعتقاده والخبر عنه‏.‏ ويراد به الحق المقصود الذي ينبغي أن يقصد، وهو الأمر النافع فما ليس من هذا فهو باطل، ليس بنافع‏.‏

ص -224- وقد يرخص في بعض ذلك إذا لم يكن فيه مضرة راجحة؛ لكن لا يوكل به المال؛ ولهذا جاز السباق بالأقدام، والمصارعة، وغير ذلك، وإن نهى عن أكل المال به‏.‏ وكذلك رخص في الضرب بالدف في الأفراح، وإن نهى عن أكل المال به‏.‏ فتبين أن ما نهى عنه من ذلك ليس خصوصا بالمقامرة، فلا يجوز قصر النهي على ذلك‏.‏ ولو كان النهي عن النرد ونحوه لمجرد المقامرة لكان النرد مثل سباق الخيل، ومثل الرمي بالنشاب، ونحو ذلك؛ فإن المقامرة إذا دخلت في هذا حرموه مع أنه عمل صالح واجب أو مستحب، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ارموا واركبوا، وأن ترموا أحب إلى من أن تركبوا‏"‏، ‏"‏ومن تعلم الرمي ثم نسيه فليس منا‏"‏، وكان هو وخلفاؤه يسابقون بين الخيل، وقرأ على المنبر‏:‏ ‏{‏وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ‏}‏ الآية ‏[‏الأنفال‏:‏ 60‏]‏، ثم قال‏:‏ ‏"‏ألا إن القوة الرمي، ألا إن القوة الرمي‏"‏ فكيف يشبه ما أمر الله به ورسوله واتفق المسلمون على الأمر به بما نهى الله ورسوله وأصحابه من بعده‏؟‏ ‏!‏ وإذا لم يجعل الموجب للتحريم إلا مجرد المقامرة كان النرد والشطرنج كالمناضلة‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ هب أن علة التحريم في الأصل هي المقامرة لكن الشارع قرن بين الخمر والميسر في التحريم، فقال تعالى‏:‏ ‏{‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ‏}‏ ‏[‏المائدة‏:‏ 90، 91]‏،

ص -225- فوصف الأربعة بأنها رجس من عمل الشيطان، وأمر باجتنابها، ثم خص الخمر والميسر بأنه يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر، ويصدكم عن ذكر الله، وعن الصلاة‏.‏ ويهدد من لم ينته عن ذلك بقوله تعالى‏:‏ ‏{‏فَهَلْ أَنتُم مُّنتَهُونَ‏}‏، كما علق الفلاح بالاجتناب في قوله‏:‏ ‏{‏فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ولهذا يقال‏:‏ إن هذه الآية دلت على تحريم الخمر والميسر من عدة أوجه‏.‏
ومعلوم أن الخمر لما أمر باجتنابها حرم مقاربتها بوجه، فلا يجوز اقتناؤها، ولا شرب قليلها، بل كان النبي صلى الله عليه وسلم قد أمر بإراقتها، وشق ظروفها، وكسر دنانها، ونهى عن تخليلها وإن كانت ليتامي‏.‏ مع أنها اشترىت لهم قبل التحريم، ولهذا كان الصواب الذي هو المنصوص عن أحمد وابن المبارك وغيرهما‏:‏ أنه ليس في الخمر شيء محترم، لا خمرة الخلال ولا غيرها، وأنه من اتخذ خلا فعليه أن يفسده قبل أن يتخمر بأن يصب في العصير خلا، وغير ذلك مما يمنع تخميره بل كان النبي صلى الله عليه وسلم نهى عن الخليطين؛ لئلا يقوي أحدهما على صاحبه، فيفضي إلى أن يشرب الخمر المسكر من لا يدري‏.‏ ونهى عن الانتباذ في الأوعية التي يدب السكر فيها ولا يدري ما به، كالدباء، والحنتم، والظرف المزفت، والمنقور من الخشب‏.‏ وأمر بالانتباذ في السقاء الموكاء؛ لأن السكر ينظر‏:‏ إذا كان في الشراب انشق الظرف وإن كان في نسخ ذلك أو بعضه نزاع ليس هذا موضع ذكره‏.‏ فالمقصود سد الذرائع المفضية إلى ذلك بوجه من الوجوه‏.‏

ص -226- وكذلك كان يشرب النبيذ ثلاثا، وبعد الثلاث يسقيه، أو يريقه؛ لأن الثلاث مظنة سكره، بل كان أمر بقتل الشارب في الثالثة أو الرابعة، فهذا كله‏.‏ ‏.‏ ‏.‏ سدا للذريعة؛ لأن النفوس لما كانت تشتهي ذلك، وفي اقتنائها - ولو للتخليل - ما قد يفضي إلى شربها، كما أن شرب قليلها يدعو إلى كثيرها فنهى عن ذلك‏.‏
فهذا الميسر المقرون بالخمر إذا قدرأن علة تحريمه أكل المال بالباطل، وما في ذلك من حصول المفسدة، وترك المنفعة‏.‏ ومن المعلوم أن هذه الملاعب تشتهيها النفوس، وإذا قويت الرغبة فيها أدخل فيها العوض، كما جرت به العادة، وكان من حكم الشارع أن ينهى عما يدعو إلى ذلك لو لم يكن فيه مصلحة راجحة، وهذا بخلاف المغالبات التي قد تنفع‏:‏ مثل المسابقة والمصارعة، ونحو ذلك، فإن تلك فيها منفعة راجحة لتقوية الأبدان فلم ينه عنها لأجل ذلك، ولم تجر عادة النفوس بالاكتساب بها‏.‏ وهذا المعني نبه عليه النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏من لعب بالنرد شير فكأنما صبغ يده في لحم خنزير ودمه‏"‏، فإن الغامس يده في ذلك يدعوه إلى أكل الخنزير، وذلك مقدمة أكله وسببه وداعيته، فإذا حرم ذلك فكذلك اللعب الذي هو مقدمة أكل المال بالباطل وسببه وداعيته‏.‏

ص -227- وبهذا يتبين ما ذكر العلماء من أن المغالبات ثلاثة أنواع‏.‏ فما كان معينا على ما أمر الله به في قوله‏:‏ ‏{‏وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ‏}‏ ‏[‏الأنفال‏:‏ 60‏]‏، جاز بجعل وبغير جعل‏.‏ وما كان مفضيا إلى ما نهى الله عنه كالنرد، والشطرنج، فمنهي عنه بجعل، وبغير جعل‏.‏ وما قد يكون فيه منفعة بلا مضرة راجحة‏:‏ كالمسابقة، والمصارعة، جاز بلا جعل‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ قول القائل‏:‏ إن الميسر إنما حرم لمجرد المقامرة دعوي مجردة، وظاهر القرآن والسنة والاعتبار يدل على فسادها‏.‏ وذلك أن الله تعالى قال‏:‏ ‏{‏وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ‏}‏ ‏[‏المائدة‏:‏ 91‏]‏‏.‏ فنبه على علة التحريم، وهي ما في ذلك من حصول المفسدة، وزوال المصلحة الواجبة والمستحبة، فإن وقوع العداوة والبغضاء من أعظم الفساد‏.‏ وصدود القلب عن ذكر الله وعن الصلاة اللذين كل منهما إما واجب وإما مستحب من أعظم الفاسد‏.‏
ومن المعلوم أن هذا يحصل في اللعب بالشطرنج والنرد ونحوهما، وإن لم يكن فيه عوض، وهو في الشطرنج أقوى؛ فإن أحدهم يستغرق قلبه وعقله وفكره فيما فعل خصمه، وفيما يريد أن يفعل هو، وفي لوازم ذلك، ولوازم لوازمه، حتى لا يحس بجوعه ولا عطشه، ولا بمن يسلم عليه، ولا بحال أهله، ولا بغير ذلك من ضرورات نفسه وماله، فضلا أن يذكر ربه أو الصلاة

ص -228- وهذا كما يحصل لشارب الخمر، بل كثير من الشرَّاب يكون عقله أصحي من كثير من أهل الشطرنج والنرد‏.‏ واللاعب بها لا تنقضي نهمته منها إلا بدست بعد دست، كما لا تنقضي نهمة شارب الخمر إلا بقدح بقدح، وتبقي آثارها في النفس بعد انقضائها أكثر من آثار شارب الخمر، حتى تعرض له في الصلاة، والمرض، وعند ركوب الدابة، بل وعند الموت، وأمثال ذلك من الأوقات التي يطلب فيها ذكره لربه وتوجهه إليه‏.‏ تعرض له تماثيلها، وذكر الشاه، والرخ، والفرزان، ونحو ذلك‏.‏ فصدها للقلب عن ذكر الله قد يكون أعظم من صد الخمر، وهي إلى الشرب أقرب، كما قال أمير المؤمنين علي بن أبي طالب رضي الله عنه للاعبيها‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏‏؟‏ ‏!‏ ‏[‏الأنبياء‏:‏ 52‏]‏ وقلب الرقعة، وكذلك العداوة والبغضاء بسبب غلبة أحد الشخصين للآخر، وما يدخل في ذلك من التظالم، والتكاذب، والخيانة التي هي من أقوي أسباب العداوة والبغضاء، وما يكاد لاعبها يسلم عن شيء من ذلك‏.‏
والفعل إذا اشتمل كثيرا على ذلك وكانت الطباع تقتضيه ولم يكن فيه مصلحة راجحة حرمه الشارع قطعًا، فكيف إذا اشتمل على ذلك غالبًا‏؟‏ ‏!‏ وهذا أصل مستمر في أصول الشريعة، كما قد بسطناه في ‏[‏قاعدة سد الذرائع‏]‏ وغيرها، وبينا أن كل فعل أفضي إلى المحرم كثيرا، كان سببا للشر والفساد، فإذا لم يكن فيه مصلحة راجحة شرعية، وكانت مفسدته راجحة، نهى عنه، بل كل سبب يفضي إلى الفساد نهى عنه، إذا لم يكن فيه مصلحة راجحة،

ص -229- فكيف بما كثر افضاؤه إلى الفساد؛ ولهذا نهى عن الخلوة بالأجنبية‏.‏ وأما النظر‏:‏ فلما كانت الحاجة تدعو إلى بعضه رخص منه فيما تدعو له الحاجة؛ لأن الحاجة سبب الإباحة، كما أن الفساد والضرر سبب التحريم، فإذا اجتمعا رجح أعلاهما، كما رجح عند الضرر أكل الميتة؛ لأن مفسدة الموت شر من مفسدة الاغتذاء بالخبيث‏.‏ والنرد والشطرنج ونحوهما، من المغالبات فيها من المفاسد ما لا يحصي، وليس فيها مصلحة معتبرة، فضلا عن مصلحة مقاومة‏.‏ غايته أن يلهي النفس ويريحها، كما يقصد شارب الخمر ذلك‏.‏ وفي راحة النفس بالمباح الذي لا يصد عن المصالح ولا يجتلب المفاسد غنية، والمؤمن قد أغناه الله بحلاله عن حرامه، وبفضله عمن سواه ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏ 2، ، 3‏]‏‏.‏ وفي سنن ابن ماجه وغيره، عن أبي ذر‏:‏ أن هذه الآية لما نزلت قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يا أبا ذر، لو أن الناس كلهم عملوا بهذه الآية لوسعتهم‏"‏ وقد بين سبحانه في هذه الآية أن المتقي يدفع عنه المضرة، وهو أن يجعل له مخرجا مما ضاق على الناس، ويجلب له المنفعة ويرزقه من حيث لا يحتسب وكل ما يتغذي به الحي مما تستريح به النفوس وتحتاج إليه في طيبها وانشراحها فهو من الرزق، والله تعالى يرزق ذلك لمن اتقاه بفعل المأمور وترك المحظور‏.‏ ومن طلب ذلك بالنرد والشطرنج ونحوهما من الميسر، فهو بمنزلة من طلب ذلك بالخمر، وصاحب الخمر يطلب الراحة ولا يزيده إلا تعبا وغما‏.‏ وإن كانت تفيده

ص -230- مقدارا من السرور، فما يعقبه من المضار ويفوته من المسار أضعاف ذلك، كما جرب ذلك من جربه، وهكذا سائر المحرمات‏.‏
ومما يبين أن الميسر لم يحرم لمجرد أكل المال بالباطل وإن كان أكل المال بالباطل محرما، ولو تجرد عن الميسر، فكيف إذا كان في الميسر‏؟‏ ‏!‏ بل في الميسر علة أخرى غير أكل المال بالباطل، كما في الخمر‏:‏ أن الله قرن بين الخمر والميسر، وجعل العلة في تحريم هذا هي العلة في تحريم هذا، ومعلوم أن الخمر لم تحرم لمجرد أكل المال بالباطل، وإن كان أكل ثمنها من أكل المال بالباطل، فكذلك الميسر‏.‏
يبين ذلك أن الناس أول ما سألوا رسول الله صلى الله عليه وسلم عن الخمر والميسر أنزل الله تعالى‏:‏ ‏{‏يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏، و‏[‏المنافع‏]‏ التي كانت، قيل هي المال وقيل‏:‏ هي اللذة‏.‏ ومعلوم أن الخمر كان فيها كلا هذين؛ فإنهم كانوا ينتفعون بثمنها والتجارة فيها، كما كانوا ينتفعون باللذة التي في شربها، ثم إنه صلى الله عليه وسلم لما حرم الخمر ‏"‏لعن الخمر وعاصرها، ومعتصرها، وبائعها، ومشتريها، وحاملها، والمحمولة إليه، وساقيها، وشاربها، وآكل ثمنها‏"‏‏.‏ وكذلك الميسر كانت النفوس تنتفع بما تحصله به من المال، وما يحصل به من لذة اللعب‏.‏ ثم قال تعالى‏:‏ ‏{‏وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏؛ لأن الخسارة في

ص -231- المقامرة أكثر، والألم والمضرة في الملاعبة أكثر‏.‏ ولعل المقصود الأول لأكثر الناس بالميسر إنما هو الانشراح بالملاعبة والمغالبة، وأن المقصود الأول لأكثر الناس بالخمر إنما هو ما فيها من لذة الشرب، وإنما حرم العوض فيها؛ لأنه أخذ مال بلا منفعة فيه، فهو أكل مال بالباطل، كما حرم ثمن الخمر والميتة والخنزير والأصنام، فكيف تجعل المفسدة المالية هي حكمة النهي فقط، وهي تابعة، وتترك المفسدة الأصلية التي هي فساد العقل والقلب‏؟‏ ‏!‏ والمال مادة البدن، والبدن تابع القلب، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ألا إن في الجسد مضغة إذا صلحت صلح بها سائر الجسد، وإذا فسدت فسد بها سائر الجسد، ألا وهي القلب‏"‏‏.‏ والقلب هو محل ذكر الله تعالى وحقيقة الصلاة‏.‏ فأعظم الفساد في تحريم الخمر والميسر إفساد القلب الذي هو ملك البدن‏:‏ أن يصد عما خلق له من ذكر الله والصلاة، ويدخل فيما يفسد من التعادي والتباغض‏.‏ والصلاة حق الحق‏.‏ والتحاب والموالاة حق الخلق‏.‏ وأين هذا من أكل مال بالباطل‏؟‏ ‏!‏ ومعلوم أن مصلحة البدن مقدمة على مصلحة المال، ومصلحة القلب مقدمة على مصلحة البدن‏.‏ وإنما حرمة المال لأنه مادة البدن؛ ولهذا قدم الفقهاء في كتبهم ربع العبادات على ربع المعاملات، وبهما تتم مصلحة القلب والبدن‏.‏ ثم ذكروا ربع المناكحات؛ لأن ذلك مصلحة الشخص وهذا مصلحة النوع الذي يبقي بالنكاح‏.‏ ثم لما ذكروا المصالح ذكروا ما يدفع المفاسد في ربع الجنايات‏.‏

ص -232- وقد قال تعالى‏:‏ ‏{‏وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، وعبادة الله تتضمن معرفته، ومحبته، والخضوع له، بل تتضمن كل ما يحبه ويرضاه‏.‏ وأصل ذلك وأجله ما في القلوب‏:‏ الإيمان، والمعرفة، والمحبة لله، والخشية له، والإنابة إليه، والتوكل عليه، والرضي بحكمه، مما تضمنه الصلاة والذكر والدعاء وقراءة القرآن، وكل ذلك داخل في معني ذكر الله والصلاة، وإنما الصلاة وذكر الله من باب عطف الخاص على العام، كقوله تعالى‏:‏ ‏{‏وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏، وقوله تعالى‏:‏ ‏{‏وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏، فجعل السعي إلى الصلاة سعيا إلى ذكر الله‏.‏
ولما كانت الصلاة متضمنة لذكر الله تعالى الذي هو مطلوب لذاته، والنهي عن الشر الذي هو مطلوب لغيره، قال تعالى‏:‏ ‏{‏إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، أي‏:‏ ذكر الله الذي في الصلاة أكبر من كونها تنهى عن الفحشاء والمنكر، وليس المراد أن ذكر الله خارج الصلاة أفضل من الصلاة وما فيها من ذكر الله، فإن هذا خلاف الإجماع، ولما كان ذكر الله هو مقصود الصلاة قال أبو الدرداء‏:‏ ما دمت تذكر الله فأنت في صلاة، ولو كنت في السوق‏.‏ ولما كان ذكر الله

ص -233- يعم هذا كله قالوا‏:‏ إن مجالس الحلال والحرام ونحو ذلك مما فيه ذكر أمر الله ونهيه ووعده ووعيده ونحو ذلك هي من مجالس الذكر‏.‏
والمقصود هنا‏:‏ أن يعرف مراتب المصالح والمفاسد وما يحبه الله ورسوله وما لا يبغضه مما أمر الله به ورسوله‏:‏ كان لما يتضمنه من تحصيل المصالح التي يحبها ويرضاها، ودفع المفاسد التي يبغضها ويسخطها، وما نهى عنه كان لتضمنه ما يبغضه ويسخطه، ومنعه مما يحبه ويرضاه‏.‏
وكثير من الناس يقصر نظره عن معرفة ما يحبه الله ورسوله من مصالح القلوب والنفوس ومفاسدها، وما ينفعها من حقائق الإيمان، وما يضرها من الغفلة والشهوة، كما قال تعالى‏:‏ ‏{‏وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا‏}‏ ‏[‏الكهف‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{‏فَأَعْرِضْ عَن مَّن تَوَلَّى عَن ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا ذَلِكَ مَبْلَغُهُم مِّنَ الْعِلْمِ‏}‏ ‏[‏النجم‏:‏ 29،30‏]‏، فتجد كثيرًا من هؤلاء في كثير من الأحكام لا يري من المصالح والمفاسد إلا ما عاد لمصلحة المال والبدن‏.‏ وغاية كثير منهم إذا تعدي ذلك أن ينظر إلى سياسة النفس، وتهذيب الأخلاق بمبلغهم من العلم، كما يذكر مثل ذلك المتفلسفة والقرامطة مثل أصحاب رسائل إخوان الصفا وأمثالهم، فإنهم يتكلمون في سياسة النفس وتهذيب الأخلاق بمبلغهم من علم الفلسفة، وما ضموا إليه مما ظنوه من الشريعة، وهم في غاية ما ينتهون إليه دون اليهود والنصاري بكثير، كما بسط في غير هذا الموضع‏.‏

ص -234- وقوم من الخائضين في أصول الفقه وتعليل الأحكام الشرعية بالأوصاف المناسبة إذا تكلموا في المناسبة، وأن ترتيب الشارع للأحكام على الأوصاف المناسبة يتضمن تحصيل مصالح العباد ودفع مضارهم، ورأوا أن المصلحة نوعان أخروية، ودنيوية، جعلوا الأخروية ما في سياسة النفس وتهذيب الأخلاق من الحكم، وجعلوا الدنيوية ما تضمن حفظ الدماء والأموال والفروج والعقول والدين الظاهر، وأعرضوا عما في العبادات الباطنة والظاهرة من أنواع المعارف بالله تعالى وملائكته وكتبه ورسله، وأحوال القلوب وأعمالها، كمحبة الله، وخشيته، وإخلاص الدين له، والتوكل عليه، والرجا لرحمته، ودعائه، وغير ذلك من أنواع المصالح في الدنيا والآخرة‏.‏ وكذلك فيما شرعه الشارع من الوفاء بالعهود وصلة الأرحام، وحقوق المماليك والجيران، وحقوق المسلمين بعضهم على بعض، وغير ذلك من أنواع ما أمر به ونهى عنه، حفظًا للأحوال السنية، وتهذيب الأخلاق‏.‏ ويتبين أن هذا جزء من أجزاء ما جاءت به الشريعة من المصالح‏.‏
فهكذا من جعل تحريم الخمر والميسر لمجرد أكل المال بالباطل، والنفع الذي كان فيهما بمجرد أخذ المال، يشبه هذا‏.‏ ‏.‏ إن هذه المغالبات تصد عن ذكر الله وعن الصلاة من جهة كونها عملا، لا من جهة أخذ المال، فإنها لا تصد عن ذكر الله وعن الصلاة إلا كما يصد سائر أنواع أخذ المال، ومعلوم أن الأموال التي يكتسب بها المال لا ينهى عنها مطلقا؛ لكونها تصد عن ذكر الله وعن

ص -235- الصلاة‏.‏ بل ينهى منها عما يصد عن الواجب، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{‏فَإِذَا قُضِيَتِ الصَّلَاةُ فَانتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِن فَضْلِ اللَّهِ‏}‏ ‏[‏الجمعة‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُلْهِكُمْ أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ عَن ذِكْرِ اللَّهِ‏}‏ ‏[‏المنافقون‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{‏لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ‏}‏ ‏[‏النور‏:‏ 37‏]‏، فما كان ملهيا وشاغلا عما أمر الله تعالى به من ذكره والصلاة له فهو منهي عنه، وإن لم يكن جنسه محرما‏:‏ كالبيع، والعمل في التجارة، وغير ذلك‏.‏
فلو كان اللعب بالشطرنج والنرد ونحوهما في جنسه مباحا، وإنما حرم إذا اشتمل على أكل المال بالباطل، كان تحريمه من جنس تحريم ما نهى عنه من المبيعات والمؤجرات المشتملة على أكل المال بالباطل، كبيوع الغرر‏.‏ فإن هذه لا يعلل النهي عنها بأنها تصد عما يجب من ذكر الله وعن الصلاة، فإن البيع الصحيح منه ما كان يصد، وأن المعاملات الفاسدة لا يعلل تحريمها بأنها تصد عن ذكر الله وعن الصلاة، فيمكن أن يقال تلك المعاملات الصحيحة ينهى منها عما يصد عن الواجب فتبين أن تحريم الميسر ليس لكونه من المعاملات الفاسدة، وأن نفس العمل به منهي عنه لأجل هذه المفسدة، كما حرم شرب الخمر‏.‏ وهذا بين لمن تدبره‏.‏
ألا تري أنه لما حرم الربا لما فيه من الظلم وأكل المال بالباطل قرن بذلك ذكر البيع الذي هو عدل، وقدم عليه ذكر الصدقة التي هي إحسان‏.‏ فذكر في آخر سورة البقرة حكم الأموال المحسن، والعادل، والظالم

ص -236- ذكر الصدقة، والبيع، والربا‏.‏ والظلم في الربا، وأكل المال بالباطل به أبين منه في الميسر، فإن المرابي يأخذ فضلا محققا من المحتاج؛ ولهذا عاقبه الله بنقيض قصده، فقال‏:‏ ‏{‏يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ‏}‏ ‏[‏البقرة‏:‏ 276‏]‏، وأما المقامر فإنه قد يغلب فيظلم، فقد يكون المظلوم هو الغني، وقد يكون هو الفقير، وظلم الفقير المحتاج أشد من ظلم الغني‏.‏ وظلم يتعين فيه الظالم القادر أعظم من ظلم لا يتعين فيه الظالم؛ فإن ظلم القادر الغنى للعاجز الضعيف أقبح من تظالم قادرين غنيين لا يدري أيهما هو الذي يظلم‏.‏ فالربا في ظلم الأموال أعظم من القمار، ومع هذا فتأخر تحريمه، وكان آخر ما حرم الله تعالى في القرآن، فلو لم يكن في الميسر إلا مجرد القمار لكان أخف من الربا، لتأخر تحريمه‏.‏ وقد أباح الشارع أنواعا من الغرر للحاجة، كما أباح اشتراط ثمر النخل بعد التأبير تبعا للأصل، وجوز بيع المجازفة وغير ذلك‏.‏ وأما الربا فلم يبح منه، ولكن أباح العدول عن التقدير بالكيل إلى التقدير بالخرص عند الحاجة، كما أباح التيمم عند عدم الماء للحاجة؛ إذا الخرص تقدير بظن، والكيل تقدير بعلم‏.‏ والعدول عن العلم إلى الظن عند الحاجة جائز‏.‏ فتبين أن الربا أعظم من القمار الذي ليس فيه إلا مجرد أكل المال بالباطل، لكن الميسر تطلب به الملاعبة والمغالبة نهى عنه الإنسان لفساد عقله مع فساد ماله‏.‏ مثل ما فيه من الصدود عن ذكر الله وعن الصلاة‏.‏ وكل من الخمر والميسر فيه إيقاع العداوة والبغضاء، وفيه الصد عن ذكر الله، وعن الصلاة، أعظم من الربا وغيره من المعاملات الفاسدة‏.‏

ص -237- فتبين أن الميسر اشتمل على مفسدتين‏:‏ مفسدة في المال، وهي أكله بالباطل، ومفسدة في العمل، وهي ما فيه من مفسدة المال وفساد القلب والعقل وفساد ذات البين وكل من المفسدتين مستقلة بالنهي، فينهي عن أكل المال بالباطل مطلقا ولو كان بغير ميسر كالربا، وينهي عما يصد عن ذكر الله وعن الصلاة ويوقع العداوة والبغضاء ولو كان بغير أكل مال‏.‏ فإذا اجتمعا عظم التحريم، فيكون الميسر المشتمل عليهما أعظم من الربا‏.‏ ولهذا حرم ذلك قبل تحريم الربا، ومعلوم أن الله تعالى لما حرم الخمر حرمها ولو كان الشارب يتداوى بها، كما ثبت ذلك في الحديث الصحيح‏.‏ وحرم بيعها لأهل الكتاب وغيرهم، وإن كان أكل ثمنها لا يصد عن ذكر الله وعن الصلاة، ولا يوقع العداوة والبغضاء؛ لأن الله تعالى إذا حرم على قوم أكل شيء حرم عليهم ثمنه، كل ذلك مبالغة في الاجتناب، فهكذا الميسر منهي عن هذا وعن هذا‏.‏
والمعين على الميسر كالمعين على الخمر، فإن ذلك من التعاون على الإثم والعدوان‏.‏ وكما أن الخمر تحرم الإعانة عليها ببيع أو عصر أو سقي أو غير ذلك، فكذلك الإعانة على الميسر، كبائع آلاته، والمؤجر لها، والمذبذب الذي يعين أحدهما، بل مجرد الحضور عند أهل الميسر كالحضور عند أهل شرب الخمر، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من كان يؤمن بالله واليوم الآخر فلا يجلس على مائدة يشرب عليها الخمر‏"‏ وقد رفع إلى عمر بن

ص -238- عبد العزيز رضي الله عنه قوم يشربون الخمر فأمر بضربهم، فقيل له‏:‏ إن فيهم صائما‏.‏ فقال‏:‏ ابدؤوا به‏!‏ ثم قال‏:‏ أما سمعت قوله تعالى‏:‏ ‏{‏وَقَدْ نَزَّلَ عليكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِّثْلُهُمْ‏}‏ ‏[‏النساء‏:‏ 140‏]‏، فاستدل عمر بالآية؛ لأن الله تعالى جعل حاضر المنكر مثل فاعله بل إذا كان من دعا إلى دعوة العرس لا تجاب دعوته إذا اشتملت على منكر حتى يدعه مع أن إجابة الدعوة حق، فكيف بشهود المنكر من غير حق يقتضي ذلك‏.‏
فإن قيل‏:‏ إذا كان هذا من الميسر، فكيف استجازه طائفة من السلف‏؟‏ قيل له‏:‏ المستجيز للشطرنج من السلف بلا عوض كالمستجيز للنرد بلا عوض من السلف، وكلاهما مأثور عن بعض السلف، بل في الشطرنج قد تبين عذر بعضهم، كما كان الشعبي يلعب به لما طلبه الحجاج لتولية القضاء‏.‏ رأى أن يلعب به ليفسق نفسه، ولا يتولي القضاء للحجاج، ورأي أن يحتمل مثل هذا ليدفع عن نفسه إعانة مثل الحجاج على مظالم المسلمين‏.‏ وكان هذا أعظم محذورًا عنده، ولم يمكنه الاعتذار إلا بمثل ذلك‏.‏
ثم يقال‏:‏ من المعلوم أن الذين استحلوا النبيذ المتنازع فيه من السلف والذين استحلوا الدرهم بالدرهمين من السلف أكثر وأجل قدرا من هؤلاء، فإن ابن عباس ومعاوية وغيرهما رخصوا في الدرهم بالدرهمين، وكانوا متأولين أن الربا لا يحرم إلا في النساء، لا في اليد باليد‏.‏ وكذلك من ظن أن الخمر

ص -239- ليست إلا المسكر من عصير العنب، فهؤلاء فهموا من الخمر نوعا منه دون نوع، وظنوا أن التحريم مخصوص به‏.‏ وشمول الميسر لأنواعه كشمول الخمر والربا لأنواعهما‏.‏
وليس لأحد أن يتبع زلات العلماء، كما ليس له أن يتكلم في أهل العلم والإيمان إلا بما هم له أهل، فإن الله تعالى عفا للمؤمنين عما أخطؤوا كما قال تعالى‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، قال الله‏:‏ قد فعلت‏.‏ وأمرنا أن نتبع ما أنزل إلينا من ربنا ولا نتبع من دونه أولياء، وأمرنا ألا نطيع مخلوقا في معصية الخالق، ونستغفر لإخواننا الذين سبقونا بالإيمان، فنقول‏:‏ ‏{‏رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ‏}‏ الآية ‏[‏الحشر‏:‏ 10‏]‏‏.‏ وهذا أمر واجب على المسلمين في كل ما كان يشبه هذا من الأمور‏.‏ ونعظم أمره تعالى بالطاعة لله ورسوله، ونرعى حقوق المسلمين، لا سيما أهل العلم منهم، كما أمر الله ورسوله‏.‏ ومن عدل عن هذه الطريق فقد عدل عن اتباع الحجة إلى اتباع الهوي في التقليد، وآذي المؤمنين والمؤمنات بغير ما اكتسبوا‏:‏ فهو من الظالمين‏.‏ ومن عظم حرمات الله وأحسن إلى عباد الله كان من أولياء الله المتقين‏.‏ والله سبحانه أعلم‏.

ص -240- وسئل رحمه الله تعالى عن رجلين اختلفا في الشطرنج فقال أحدهما‏:‏ هي حرام‏.‏ وقال الآخر‏:‏ هي ترد عن الغيبة، وعن النظر إلى الناس، مع أنها حلال‏:‏ فأيهما المصيب‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أما إذا كان بعوض، أو يتضمن ترك واجب‏:‏ مثل تأخير الصلاة عن وقتها، أو تضييع واجباتها، أو ترك ما يجب من مصالح العيال، وغير ذلك مما أوجب على المسلمين؛ فإنه حرام بإجماع المسلمين‏.‏ وكذلك إذا تضمن كذبا، أو ظلما، وغير ذلك من المحرمات، فإنه حرام بالإجماع‏.‏ وإذا خلا عن ذلك فجمهور العلماء كمالك وأصحابه، وأبي حنيفة وأصحابه، وأحمد بن حنبل وأصحابه، وكثير من أصحاب الشافعي‏:‏ أنه حرام‏.‏ وقال هؤلاء‏:‏ إن الشافعي لم يقطع بأنه حلال، بل كرهه‏.‏ وقيل‏:‏ إنه قال‏:‏ لم يتبين إلى تحريمه‏.‏ والبيهقي أعلم أصحاب الشافعي بالحديث وأنصرهم للشافعي‏.‏ ذكر إجماع الصحابة على المنع منه‏:‏ عن علي بن أبي طالب، وأبي سعيد، وابن عمر، وابن عباس، وأبي موسي، وعائشة رضي الله عنهم ولم يحك عن الصحابة في ذلك نزاعا‏.‏ ومن نقل عن أحد من الصحابة أنه رخص فيه فهو غالط‏.‏
والبيهقي وغيره من أهل الحديث أعلم بأقوال الصحابة ممن ينقل أقوالا بلا إسناد، قال البيهقي‏:‏ جعل الشافعي اللعب بالشطرنج من المسائل المختلف فيها

ص -241- في أنه لا يوجب رد الشهادة، فأما كراهيته اللعب بها فقد صرح بها فيما قدمنا ذكره، وهو الأشبه والأولى بمذهبه‏.‏ فالذين كرهوا أكثر، ومعهم من يحتج بقوله‏.‏ وروي بإسناده عن جعفر بن محمد، عن أبيه، عن علي بن أبي طالب رضي الله عنه أنه كان يقول‏:‏ الشطرنج ميسر العجم‏.‏ وروي بإسناده عن علي‏:‏ أنه مر بقوم يلعبون بالشطرنج، وقال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 52‏]‏، لأن يمس أحدكم جمرًا حتى يطفأ خير له من أن يمسها‏.‏ وعن على رضي الله عنه أنه مر بمجلس من مجالس تيم الله وهم يلعبون بالشطرنج فقال‏:‏ أما والله لغير هذا خلقتم‏!‏ أما والله لولا أن يكون سنة لضربت بها وجوهكم‏!‏ وعن مالك قال‏:‏ بلغنا أن ابن عباس ولي مال يتيم فأحرقها‏.‏ وعن ابن عمر أنه سئل عن الشطرنج فقال‏:‏ هو شر من النرد‏.‏ وعن أبي موسي الأشعري قال‏:‏ لا يلعب بالشطرنج إلا خاطئ‏.‏ وعن عائشة‏:‏ أنها كانت تكره الكيل، وإن لم يقامر عليها‏.‏ وأبو سعيد الخدري كان يكره اللعب بها‏.‏ فهذه أقوال الصحابة رضي الله عنهم ولم يثبت عن صحابي خلاف ذلك‏.‏ ثم روي البيهقي أيضًا عن أبي جعفر محمد بن على المعروف بالباقر أنه سئل عن الشطرنج فقال‏:‏ دعونا من هذه المجوسية‏.‏
قال البيهقي‏:‏ روينا في كراهية اللعب بها، عن يزيد بن أبي حبيب، ومحمد بن سيرين، وإبراهيم، ومالك بن أنس‏.‏
قلت‏:‏ ‏[‏والكراهية‏]‏ في كلام السلف كثيرًا وغالبًا يراد بها التحريم، وقد صرح هؤلاء بأنها كراهة تحريم، بل صرحوا بأنها شر من النرد، والنرد حرام، وإن لم يكن فيها عوض‏.‏

ص -242- وروى بإسناده عن جامع بن وهب، عن أبي سلمة، قال‏:‏ قلت للقاسم بن محمد‏:‏ ما الميسر‏؟‏ قال‏:‏ كل ما ألهي عن ذكر الله وعن الصلاة، فهو ميسر‏.‏ قال يحيي بن أيوب‏:‏ حدثني عبد الله بن عمر؛ أنه سمع عمر بن عبد الله يقول‏:‏ قلت للقاسم بن محمد‏:‏ هذا النرد ميسر‏.‏ أرأيت الشطرنج ميسر هي‏؟‏قال القاسم‏:‏ كل ما ألهي عن ذكر الله وعن الصلاة فهو ميسر‏.‏ وقال ابن وهب‏:‏ حدثني يحيي بن أيوب، حدثنا أبو قيس، عن عقبة بن عامر، قال‏:‏ لأن أعبد صنما يعبد في الجاهلية أحب إلى من أن ألعب بهذا الميسر‏.‏ قال القيسي‏:‏ وهي عيدان كان يلعب بها في الأرض‏.‏ وبإسناده عن فضالة بن عبيد، قال ما أبإلى ألعبت بالكيل، أو توضأت بدم خنزير ثم قمت إلى الصلاة‏.‏ وما ذكر عن علي بن أبي طالب‏:‏ أنه مر بقوم يلعبون بالشطرنج، فقال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏‏؟‏ثابت عنه، يشبههم بعباد الأصنام، وذلك كقوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ‏}‏ ‏[‏المائدة‏:‏ 90، ، 91‏]‏، و الميسر يدخل فيه النردشير ونحوه، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من لعب بالنردشير فقد صبغ يده في لحم خنزير ودمه‏"‏‏.‏ وفي السنن أنه قال‏:‏ ‏"‏من لعب بالنردشير فقد عصى الله ورسوله‏"‏‏.‏
ومذهب الأئمة الأربعة أن اللعب بالنرد حرام، وإن لم يكن بعوض‏.‏ وقد قال ابن عمر ومالك بن أنس وغيرهما‏:‏ إن الشطرنج شر من النرد، وقال أبو حنيفة

ص -243- وأحمد بن حنبل والشافعي وغيرهم‏:‏ النردشير من الشطرنج‏.‏ وكلا القولين صحيح باعتبار؛ فإن النرد إذا كان بعوض، والشطرنج بغير عوض، فالنرد شر منه، وهو حرام حينئذ بالإجماع‏.‏ وأما إن كان كلاهما بعوض أو كلاهما بلا عوض فالشطرنج شر من النرد؛ لأن الشطرنج يشغل القلب ويصد عن ذكر الله وعن الصلاة أكثر من النرد‏.‏
ولهذا قيل‏:‏ الشطرنج مبني على مذهب القدر، والنرد مبني على مذهب الجبر‏.‏ فإن صاحب النرد يومي ويحسب بعد ذلك، وأما صاحب الشطرنج فإنه يقدر ويفكر ويحسب حساب النقلات قبل النقل‏.‏ فإفساد الشطرنج للقلب أعظم من إفساد النرد، ولكن كان معروفا عند العرب، والشطرنج لم يعرف إلا بعد أن فتحت البلاد، فإن أصله من الهند وانتقل منهم إلى الفرس؛ فلهذا جاء ذكر النرد في الحديث، وإلا فالشطرنج شر منه إذا استويا في العوض، أو عدمه‏.‏ وقد بسط جواب السؤال في موضع آخر‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام رحمه الله عن رجل لعب بالشطرنج، وقال‏:‏ هو خير من النرد‏:‏ فهل هذا صحيح‏؟‏وهل اللعب بالشطرنج بعوض أو غير عوض حرام‏؟‏وما قول العلماء فيه‏؟‏
فأجاب‏:‏
الحمد لله، اللعب بالشطرنج حرام عند جماهير علماء الأمة وأئمتها كالنرد‏.‏ وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من لعب بالنرد

ص -244- فكأنما صبغ يده في لحم خنزير ودمه‏"‏ وقال‏:‏ ‏"‏من لعب بالنرد فقد عصى الله ورسوله‏"‏ وثبت عن علي بن أبي طالب رضي الله عنه ‏:‏ أنه مر بقوم يلعبون بالشطرنج، فقال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏‏؟‏‏[‏الأنبياء‏:‏ 52‏]‏، وروي أنه قلب الرقعة عليهم‏.‏
وقالت طائفة من السلف‏:‏ الشطرنج من الميسر، وهو كما قالوا؛ فإن الله حرم الميسر، وقد أجمع العلماء على أن اللعب بالنرد والشطرنج حرام، إذا كان بعوض، وهو من القمار والميسر الذي حرمه الله‏.‏ والنرد حرام عند الأئمة الأربعة، سواء كان بعوض أو غير عوض، ولكن بعض أصحاب الشافعي جوزه بغير عوض؛ لاعتقاده أنه لا يكون حينئذ من الميسر‏.‏ وأما الشافعي وجمهور أصحابه وأحمد وأبو حنيفة وسائر الأئمة فيحرمون ذلك بعوض وبغير عوض؛ وكذلك الشطرنج صرح هؤلاء الأئمة بتحريمها‏:‏ مالك، وأبو حنيفة، وأحمد، وغيرهم‏.‏
وتنازعوا أيهما أشد‏؟‏فقال مالك وغيره‏:‏ الشطرنج شر من النرد‏.‏ وقال أحمد وغيره‏:‏ الشطرنج أخف من النرد‏.‏ ولهذا توقف الشافعي في النرد إذا خلا عن المحرمات؛ إذ سبب الشبهة في ذلك أن أكثر من يلعب فيها بعوض بخلاف الشطرنج فإنها تلعب بغير عوض غالبًا‏.‏ وأيضًا فظن بعضهم أن اللعب بالشطرنج يعين على القتال؛ لما فيها من صف الطائفتين‏.‏
والتحقيق أن النرد والشطرنج إذا لعب بهما بعوض فالشطرنج شر منها؛ لأن الشطرنج حينئذ حرام بإجماع المسلمين، وكذلك يحرم

ص -245- بالإجماع إذا اشتملت على محرم‏:‏ من كذب، ويمين فاجرة، أو ظلم، أو جناية أو حديث غير واجب، ونحوها، وهي حرام عند الجمهور وإن خلت عن هذه المحرمات فإنها تصد عن ذكر الله وعن الصلاة، وتوقع العداوة والبغضاء أعظم من النرد إذا كان بعوض‏.‏ وإذا كانا بعوض فالشطرنج شر في الحالين‏.‏ وأما إذا كان العوض من أحدهما ففيه من أكل المال بالباطل ما ليس في الآخر والله تعالى قرن الميسر بالخمر والأنصاب والأزلام، لما فيها من الصد عن ذكر الله وعن الصلاة‏.‏ وفيها إيقاع العداوة والبغضاء؛ فإن الشطرنج إذا استكثر منها تستر القلب وتصده عن ذلك أعظم من تستر الخمر‏.‏ وقد شبه أمير المؤمنين على رضي الله عنه لاعبيها بعباد الأصنام حيث قال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 52‏]‏، كما شبه النبي صلى الله عليه وسلم شارب الخمر بعابد الوثن في الحديث الذي في المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏شارب الخمر كعابد وثن‏"‏‏.‏
وأما ما يروي عن سعيد بن جبير من اللعب بها، فقد بين سبب ذلك‏:‏ أن الحجاج طلبه للقضاء فلعب بها؛ ليكون ذلك قادحا فيه فلا يولي القضاء‏.‏ وذلك أنه رأي ولاية الحجاج أشد ضررا عليه في دينه من ذلك، والأعمال بالنيات، وقد يباح ما هو أعظم تحريما من ذلك لأجل الحاجة‏.‏ وهذا يبين أن اللعب بالشطرنج كان عندهم من المنكرات، كما نقل عن على وابن عمر وغيرهما‏.‏ ولهذا قال أبو حنيفة وأحمد وغيرهما‏:‏ إنه لا يسلم على لاعب الشطرنج؛ لأنه مظهر للمعصية، وقال صاحبا أبي حنيفة‏:‏ يسلم عليه‏.‏

ص -246- وسئل رحمه الله تعالى عن معنى قوله صلى الله عليه وسلم‏:‏ ‏"‏من لعب بالنردشير فهو كمن غمس يده في لحم خنزير ودمه‏"‏
فأجاب‏:‏
الحمد لله، أما قوله‏:‏ ‏"‏من لعب بالنردشير فهو كمن غمس يده في لحم خنزير ودمه‏"‏، فهو حديث صحيح رواه مسلم وغيره‏.‏ واللعب بالنرد حرام وإن لم يكن بعوض عند جماهير العلماء، وبالعوض حرام بالإجماع‏.‏
وسئل رحمه الله عن اللعب بالحمام‏.‏
فأجاب‏:‏
اللعب بالحمام منهي عنه، وفي السنن عن النبي صلى الله عليه وسلم أنه رأى رجلا يتبع حمامة، فقال‏:‏ ‏"‏شيطان يتبع شيطانة‏"‏‏.‏ ومن لعب بالحمام فأشرف على حريم الناس، أو رماهم بالحجارة فوقعت على الجيران، فإنه يعزر على ذلك تعزيرا يردعه عن ذلك، ويمنع من ذلك، فإن هذا فيه ظلم وعدوان على الجيران، مع ما فيه من اللعب المنهي عنه‏.‏ والله أعلم‏.‏


باب العشرة

الجزء الثاني والثلاثون

باب العشرة

ص -247- باب العِشْرَة
وسئل شيخ الإسلام رحمه الله عن أقوام يعاشرون المردان، وقد يقع من أحدهم قبلة ومضاجعة للصبي ويدعون أنهم يصحبون لله، ولا يعدون ذلك ذنبا ولا عارا، ويقولون‏:‏ نحن نصحبهم بغير خنا، ويعلم أبو الصبي بذلك وعمه وأخوه فلا ينكرون‏:‏ فما حكم الله تعالى في هؤلاء‏؟‏وماذا ينبغي للمرء المسلم أن يعاملهم به والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله الصبي الأمرد المليح بمنزلة المرأة الأجنبية في كثير من الأمور، ولا يجوز تقبيله على وجه اللذة، بل لا يقبله إلا من يؤمن عليه، كالأب والإخوة‏.‏ ولا يجوز النظر إليه على هذا الوجه باتفاق الناس، بل يحرم عند جمهورهم النظر إليه عند خوف ذلك، وإنما ينظر إليه لحاجة بلا ريبة مثل معاملته، والشهادة عليه، ونحو ذلك كما ينظر إلى المرأة للحاجة‏.‏
وأما مضاجعته، فهذا أفحش من أن يسأل عنه، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏مروهم بالصلاة لسبع، واضربوهم عليها لعشر، وفرقوا

ص -248- بينهم في المضاجع‏"‏ إذا بلغوا عشر سنين ولم يحتلموا بعد، فكيف بما هو فوق ذلك، وإذا كان النبي صلى الله عليه وسلم قد قال‏:‏ ‏"‏لا يخلو رجل بامرأة إلا كان ثالثهما الشيطان‏"‏، قال‏:‏ ‏"‏إياكم والدخول على النساء‏"‏‏.‏ قالوا‏:‏ يا رسول الله، أفرأيت الحم‏؟‏قال‏:‏ ‏"‏الحمو الموت‏"‏ فإذا كانت الخلوة محرمة لما يخاف منها فكيف بالمضاجعة‏؟‏ ‏!‏
وأما قول القائل‏:‏ إنه يفعل ذلك لله، فهذا أكثره كذب، وقد يكون لله مع هوي النفس، كما يدعي من يدعي مثل ذلك في صحبة النساء الأجانب، فيبقي كما قال تعالى في الخمر‏:‏ ‏{‏فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏ وقد روي الشعبي عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أن وفد عبد القيس لما قدموا على النبي صلى الله عليه وسلم وكان فيهم غلام ظاهر الوضاءة أجلسه خلف ظهره، وقال‏:‏ إنما كانت خطيئة داود عليه السلام النظرة‏"‏‏.‏ هذا وهو رسول الله صلى الله عليه وسلم، وهو مزوج بتسع نسوة، والوفد قوم صالحون، ولم تكن الفاحشة معروفة في العرب وقد روي عن المشائخ من التحذير عن صحبة الأحداث ما يطول وصفه‏.‏
وليس لأحد من الناس أن يفعل ما يفضي إلى هذه المفاسد المحرمة، وإن ضم إلى ذلك مصلحة من تعليم أو تأديب؛ فإن المردان يمكن تعليمهم وتأديبهم بدون هذه المفاسد التي فيها مضرة عليهم، وعلى من يصحبهم، وعلى المسلمين‏:‏ بسوء الظن تارة، وبالشبهة أخري، بل روي‏:‏ أن رجلا كان يجلس

ص -249- إليه المردان، فنهى عمر رضي الله عنه عن مجالسته‏.‏ ولقي عمر بن الخطاب شابا فقطع شعره؛ لميل بعض النساء إليه؛ مع ما في ذلك من إخراجه من وطنه، والتفريق بينه وبين أهله‏.‏
ومن أقر صبيا يتولاه مثل ابنه، وأخيه، أو مملوكه، أو يتيم عند من يعاشره على هذا الوجه فهو ديوث ملعون، و‏"‏لا يدخل الجنة ديوث‏"‏، فإن الفاحشة الباطنة ما يقوم عليها بينة في العادة؛ وإنما تقوم على الظاهرة، وهذه العشرة القبيحة من الظاهرة، وقد قال الله تعالى‏:‏ ‏{‏وَلاَ تَقْرَبُواْ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏}‏ ‏[‏الأنعام‏:‏ 151‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏، فلو ذكرنا ما حصل في مثل هذا من الضرر والمفاسد، وما ذكروه العلماء، لطال‏.‏ سواء كان الرجل تقيا أو فاجرا؛ فإن التقي يعالج مرارة في مجاهدة هواه وخلاف نفسه، وكثيرا ما يغلبه شيطانه ونفسه بمنزلة من يحمل حملا لا يطيقه فيعذبه أو يقتله، والفاجر يكمل فجوره بذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجلين تراهنا في عمل زجلين، وكل منهما له عصبية، وعلى من تعصب لهما، وفي ذكرهما التغزل في المردان وغير ذلك، وما أشبههما أفتونا مأجورين‏.‏

ص -250- فأجاب‏:‏
الحمد لله، هؤلاء المتغالبون بهذه الأزجال، وما كان من جنسها هم والمتعصبون من الطرفين، والمراهنة في ذلك وغير المراهنة ظالمون معتدون آثمون، مستحقون العقوبة البليغة الشرعية التي تردعهم وأمثالهم من سفهاء الغواة العصاة الفاسقين عن مثل هذه الأقوال والأعمال، التي لا تنفع في دين ولا دنيا، بل تضر أصحابها في دينهم ودنياهم‏.‏ وعلى ولاة الأمور، وجميع المسلمين الإنكار على هؤلاء وأعوانهم؛ حتى ينتهوا عن هذه المنكرات ويراجعوا طاعة الله ورسوله، وملازمة الصراط المستقيم الذي يجب على المسلمين ملازمته؛ فإن هذه المغالبات مشتملات على منكرات محرمات، وغير محرمات بل مكروهات‏.‏ ومن المحرمات التي فيها تحريمه ثابت بالإجماع وبالنصوص الشرعية، وذلك من وجوه‏.‏
أحدها‏:‏ المراهنة على ذلك بإجماع المسلمين، وكذلك لو كان المال مبذولا من أحدهما، أو من غيرها، لم يجز؛ لا على قول من يقول‏:‏ لا سبق إلا في خف أو حافر، أو نصل‏.‏ ولا على قول من يقول‏:‏ السبق في غير هذه الثلاثة‏.‏ أما على القول الأول فظاهر، وفي ذلك الحديث المعروف في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا سبق إلا في خف أو حافر أو نصل‏"‏‏.‏ وهذه الثلاثة من أعمال الجهاد في سبيل الله، فإخراج السبق فيها من أنواع إنفاق المال في سبيل الله، بخلاف غيرها من المباحات كالمصارعة، والمسابقة بالأقدام فإن هذه الأعمال ليست من الجهاد؛ فلهذا رخص فيها من غير سبق‏.‏ فإن النبي صلى الله عليه وسلم

ص -251- صارع ابن عبد يزيد، وسابق عائشة رضي الله عنه وأذن في السباق لسلمة بن الأكوع‏.‏ وأما على القول الثاني فلابد أن تكون المغالبة في عمل مباح، وهذه ليست كذلك‏.‏ وذلك يظهر بالوجه الثاني‏:‏
وهو أن هذه الأقوال فيها من وصف المردان وعشقهم، ومقدمات الفجور بهم ما يقتضي ترغيب النفوس في ذلك، وتهييج ذلك في القلوب‏.‏ وكل ما فيه إعانة على الفاحشة والترغيب فيها، فهو حرام؛وتحريم هذا أعظم من تحريم الندب والنياحة، وذلك يثير الحزن، وهذا يثير الفسق‏.‏ والحزن قد يرخص فيه، وأما الفسق فلا يرخص في شيء منه‏.‏ وهذا من جنس القيادة‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تنعت المرأة المرأة لزوجها حتى كأنه ينظر إليها‏"‏، فنهى النبي صلى الله عليه وسلم عن وصف المرأة؛ لئلا تتمثل في نفسه صورتها، فكيف بمن يصف المردان بهذه الصفات، ويرغب في الفواحش بمثل هذه الأقوال المنكرات التي تخرج القلب السليم، وتعمي القلب السقيم، وتسوق الإنسان إلى العذاب الإليم‏؟‏ ‏!‏ وقد أمر عمر رضي الله عنه بضرب نائحة، فضربت حتى بدا شعرها، فقيل له‏:‏ يا أمير المؤمنين، إنه قد بدا شعرها‏؟‏فقال‏:‏ لا حرمة لها، إنما تأمر بالجزع وقد نهى الله عنه، وتنهى عن الصبر وقد أمر الله به، وتفتن الحي وتؤذي الميت، وتبيع عبرتها، وتبكي شجو غيرها، إنها لا تبكي على ميتكم، وإنما تبكي على أخذ دراهمكم‏.‏ وبلغ عمر أن شابا يقال له‏:‏ نصر

ص -252- ابن حجاج تغنت به امرأة فأخذ شعره، ثم رآه جميلا فنفاه إلى البصرة، وقال‏:‏ لا يكون عندي من تغني به النساء، فكيف لو رأي عمر من يغني بمثل هذه الأقوال الموزونة في المردان، مع كثرة الفجور، وظهور الفواحش، وقلة الأمر بالمعروف والنهي عن المنكر‏؟‏ ‏!‏ فإن هؤلاء من المضادين لله ولرسوله ولدينه‏.‏ ويدعون إلى ما نهى الله عنه، ويصدون عما أمر الله به، ويصدون عن سبيل الله، ويبغونها عوجًا‏.‏
الوجه الثالث‏:‏ أن هذا الكلام الموزون كلام فاسد مفردًا أو مركبًا؛ لأنهم غيروا فيه كلام العرب، وبدلوه، بقولهم‏:‏ ماعوا وبدوا وعدوا‏.‏ وأمثال ذلك مما تمجه القلوب والأسماع، وتنفر عنه العقول والطباع‏.‏
وأما مركباته، فإنه ليس من أوزان العرب، ولا هو من جنس الشعر ولا من أبحره الستة عشر، ولا من جنس الأسجاع والرسائل والخطب‏.‏
ومعلوم أن تعلم العربية وتعليم العربية فرض على الكفاية، وكان السلف يؤدبون أولادهم على اللحن، فنحن مأمورون أمر إيجاب أو أمر استحباب أن نحفظ القانون العربي، ونصلح الألسن المائلة عنه، فيحفظ لنا طريقة فهم الكتاب والسنة، والاقتداء بالعرب في خطابها‏.‏ فلو ترك الناس على لحنهم كان نقصا وعيبا فكيف إذا جاء قوم إلى الألسنة العربية المستقيمة، والأوزان القويمة، فأفسدوها بمثل هذه المفردات والأوزان المفسدة للسان، الناقلة عن العربية العرباء إلى أنواع الهذيان، الذي لا يهذي به الأقوم من الأعاجم الطِّماطِم الصميان‏؟‏ ‏!‏‏!‏

ص -253- الوجه الرابع‏:‏ أن المغالبة بمثل هذا توقع العداوة والبغضاء وتصدهم عن ذكر الله وعن الصلاة، وهذا من جنس النقار بين الديوك، والنطاح بين الكباش، ومن جنس مغالبات العامة التي تضرهم ولا تنفعهم، والله سبحانه حرم الخمر والميسر‏.‏ والميسر هو القمار؛ لأنه يصد عن ذكر الله وعن الصلاة ويوقع العداوة والبغضاء‏.‏ والميسر المحرم ليس من شرطه أن يكون فيه عوض، بل اللعب بالنرد حرام باتفاق العلماء وإن لم يكن فيه عوض، وإن كان فيه خلاف شاذ لا يلتفت إليه‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏"‏من لعب بالنرد فقد عصي الله ورسوله‏"‏؛ لأن النرد يصد عن ذكر الله وعن الصلاة ويوقع العداوة والبغضاء، وهذه المغالبات تصدهم عن ذكر الله وعن الصلاة، وتوقع بينهم العداوة والبغضاء، أعظم من النرد، فإذا كان أكثر الأئمة قد حرم الشطرنج، وجعله مالك أعظم من النرد، مع أن اللاعبين بالنرد، والشطرنج وإن كانوا فساقًا، فهم أمثل من هؤلاء، وهذا بين الوجه الخامس‏:‏ وهو أن غالب هؤلاء، إما زنديق منافق، وإما فاجر فاسق، ولا يكاد يوجد فيهم مؤمن بر، بل وجد حاذقهم منسلخًا من دين الإسلام، مضيعًا للصلوات، متبعًا للشهوات، لا يؤمن بالله ولا باليوم الآخر، ولا يحرم ما حرم الله ورسوله، ولا يدين دين المسلمين‏.‏ وإن كان مسلمًا كان فاسقًا مرتكبًا للمحرمات، تاركًا للواجبات‏.‏ وإن كان الغالب عليهم، إما النفاق، وإما الفسق، كان حكم الله في الزنديق قتله من غير استتابة، وحكمه في الفاسق إقامة الحد عليه؛ إما بالقتل، أو بغيره والمخالط

ص -254- لهم والمعاشر إذا ادعى سلامته من ذلك لم يقبل؛ فإنه إما أن يفعل معهم المحرمات، ويترك الواجبات، وإما أن يقرهم على المنكرات، فلا يأمرهم بمعروف، ولا ينهاهم عن منكر‏.‏ وعلى كل حال فهو مستحق للعقوبة، وقد رفع إلى عمر بن عبد العزيز أقوام يشربون الخمر فأمر بجلدهم الحد، فقيل‏:‏ إن فيهم صائمًا‏؟‏ فقال‏:‏ إبدؤوا بالصائم فاجلدوه‏:‏ ألم يسمع إلى قوله تعالى‏:‏ ‏{‏وَقَدْ نَزَّلَ عليكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ‏}‏ ‏[‏النساء‏:‏ 140‏]‏‏.‏ وقوله تعالى‏:‏ ‏{‏وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَلَكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏ 68، 69‏]‏، فنهى سبحانه عن القعود مع الظالمين، فكيف بمعاشرتهم‏؟‏ أم كيف بمخادنتهم‏؟‏ ‏!‏
وهؤلاء قوم تركوا المقامرة بالأيدي، وعجزوا عنها، ففتحوا القمار بالألسنة، والقمار بالألسنة أفسد للعقل والدين من القمار بالأيدي‏.‏ والواجب على المسلمين المبالغة في عقوبة هؤلاء، وهجرهم، واستتابتهم، بل لو فرض أن الرجل نظم هذه الأزجال العربية من غير مبالغة لنهي عن ذلك، بل لو نظمها في غير الغزل، فإنهم تارة ينظمونها بالكفر بالله وبكتابه ورسوله، كما نظمها أبو الحسن التستري في وحدة الوجود، وأن الخالق هو المخلوق‏.‏ وتارة ينظمونها في الفسق، كنظم هؤلاء الغواة، والسفهاء الفساق‏.‏ ولو قدر أن ناظمًا نظم هذه الأزجال في مكان حانوت، نهى؛ فإنها تفسد اللسان العربى، وتنقله إلى العجمة المنكرة‏.‏

ص -255- وما زال السلف يكرهون تغيير شعائر العرب حتى في المعاملات، وهو التكلم بغير العربية إلا الحاجة، كما نص على ذلك مالك والشافعي وأحمد، بل قال مالك‏:‏ من تكلم في مسجدنا بغير العربية أخرج منه‏.‏ مع أن سائر الألسن يجوز النطق بها لأصحابها، ولكن سوغوها للحاجة، وكرهوها لغير الحاجة، ولحفظ شعائر الإسلام؛ فإن الله أنزل كتابه باللسان العربى، وبعث به نبيه العربى، وجعل الأمة العربية خير الأمم، فصار حفظ شعارهم من تمام حفظ الإسلام، فكيف بمن تقدم على الكلام العربي مفرده ومنظومه فيغيره ويبدله، ويخرجه عن قانونه ويكلف الانتقال عنه‏؟‏ ‏!‏‏!‏ إنما هذا نظير ما يفعله بعض أهل الضلال من الشيوخ الجهال، حيث يصمدون إلى الرجل العاقل فيولهونه، ويخنثونه، فإنهم ضادوا الرسول إذ بعث بإصلاح العقول والأديان‏.‏ وتكميل نوع الإنسان وحرم ما ينير العقل من جميع الألوان، فإذا جاء هؤلاء إلى صحيح العقل فأفسدوا عقله وفهمه، وقد ضادو الله وراغموا حكمه‏.‏ والذين يبدلون اللسان العربي ويفسدونه، لهم من هذا الذم والعقاب بقدر ما يفتحونه؛ فإن صلاح العقل واللسان، مما يؤمر به الإنسان، ويعين ذلك على تمام الإيمان، وصد ذلك يوجب الشقاق والضلال والخسران‏.‏ والله أعلم‏.
وسئل رحمه الله عمن يتحدث بين الناس بكلام وحكايات مفتعلة، كلها كذب‏:‏هل يجوز ذلك‏؟‏

ص -256- فأجاب‏:‏
أما المتحدث بأحاديث مفتعلة ليضحك الناس، أو لغرض آخر، فإنه عاص لله ورسوله، وقد روى بهز بن حكيم، عن أبيه، عن جده، عن النبي صلى الله عليه وسلم قال‏:‏‏"‏إن الذي يحدث فيكذب ليضحك القوم، ويل له، ويل له، ثم ويل له‏"‏ وقد قال ابن مسعود‏:‏إن الكذب لا يصلح في جد ولا هزل، ولا يعد أحدكم صبيه شيئا ثم لا ينجزه‏.‏ وأما إن كان في ذلك ما فيه عدوان على مسلم وضرر في الدين، فهو أشد تحريمًا من ذلك‏.‏ وبكل حال ففاعل ذلك مستحق للعقوبة الشرعية التي تردعه عن ذلك‏.‏ والله أعلم‏.‏
وقال شيخ الإسلام رحمه الله‏:‏
فصل
التشبه بالبهائم في الأمور المذمومة في الشرع مذموم، منهي عنه، في أصواتها، وأفعالها، ونحو ذلك مثل‏:‏أن ينبح نبيح الكلاب، أو ينهق نهيق الحمير، ونحو ذلك؛ وذلك لوجوه‏:‏
أحدها‏:‏أنا قررنا في اقتضاء الصراط المستقيم نهى الشارع عن التشبه بالآدميين الذين جنسهم ناقص كالتشبه، بالأعراب، وبالأعاجم، وبأهل الكتاب ونحو ذلك في أمور من خصائصهم، وبينا أن من أسباب ذلك

ص -257- أن المشابهة تورث مشابهة الأخلاق، وذكرنا أن من أكثر عشرة بعض الدواب اكتسب من أخلاقها، كالكلابين، والجمالين‏.‏ وذكرنا ما في النصوص من ذم أهل الجفاء وقسوة القلوب أهل الإبل، ومن مدح أهل الغنم، فكيف يكون التشبه بنفس البهائم فيما هي مذمومة‏؟‏ ‏!‏ بل هذه القاعدة تقتضي بطريق التنبيه النهي عن التشبه بالبهائم مطلقًا فيما هو من خصائصها، وإن لم يكن مذمومًا بعينه؛ لأن ذلك يدعو إلى فعل ما هو مذموم بعينه؛ إذ من المعلوم أن كون الشخص أعرابيًا أو عجميًا خير من كونه كلبًا أو حمارًا أو خنزيرًا، فإذا وقع النهي عن التشبه بهذا الصنف من الآدميين في خصائصه؛ لكون ذلك تشبهًا فيما يستلزم النقص، ويدعو إليه، فالتشبه بالبهائم فيما هو من خصائصها أولى أن يكون مذمومًا ومنهيًا عنه‏.‏
الوجه الثاني‏:‏أن كون الإنسان مثل البهائم مذموم، قال تعالى‏:‏‏{‏وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمُ الْغَافِلُونَ‏}‏ ‏[‏الأعراف‏:‏179‏]‏‏.‏
الوجه الثالث‏:‏أن الله سبحانه إنما شبه الإنسان بالكلب والحمار ونحوهما في معرض الذم له كقوله‏:‏‏{‏فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عليه يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ سَاء مَثَلاً الْقَوْمُ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَأَنفُسَهُمْ كَانُواْ يَظْلِمُونَ‏}‏ ‏[‏الأعراف‏:‏176، 177‏]‏،

ص -258-

ص -259- سمعتم نهيق الحمير فتعوذوا بالله من الشيطان، فإنها رأت شيطانًا‏"‏ فدل ذلك على أن أصواتها مقارنة للشياطين، وإنها منفرة للملائكة‏.‏ ومعلوم أن المشابه للشيء لابد أن يتناوله من أحكامه بقدر المشابهة، فإذا نبح نباحها كان في ذلك من مقارنة الشياطين وتنفير الملائكة بحسبه‏.‏ وما يستدعى الشياطين، وينفر الملائكة، لا يباح إلا لضرورة، ولهذا لم يبح اقتناء الكلب إلا لضرورة؛ لجلب منفعة كالصيد أو دفع مضرة عن الماشية والحرث حتى قال صلى الله عليه وسلم‏:‏‏"‏من اقتنى كلبًا إلا كلب ماشية أو حرث أو صيد، نقص من عمله كل يوم قيراط‏"‏‏.‏
وبالجملة فالتشبه بالشىء يقتضى من الحمد والذم بحسب الشبه، لكن كون المشبه به غير مكلف لا ينفي التكليف عن المتشبه، كما لو تشبه بالأطفال والمجانين‏.‏ والله سبحانه أعلم‏.‏
الوجه السادس‏:‏أن النبي صلى الله عليه وسلم ‏"‏لعن المتشبهين من الرجال بالنساء، والمتشبهات من النساء بالرجال‏"‏؛ وذلك لأن الله خلق كل نوع من الحيوان، وجعل صلاحه وكماله في أمر مشترك بينه وبين غيره، وبين أمر مختص به‏.‏ فأما الأمور المشتركة فليست من خصائص أحد النوعين؛ ولهذا لم يكن من مواقع النهى، وإنما مواقع النهى الأمور المختصة‏.‏ فإذا كانت الأمور التي هى من خصائص النساء ليس للرجال التشبه بهن فيها، والأمور التي هي من خصائص الرجال ليس

ص -260- للنساء التشبه بهم فيها، فالأمور التي هي من خصائص البهائم لا يجوز للآدمي التشبه بالبهائم فيها بطريق الأولى والأحرى؛ وذلك لأن الإنسان بينه وبين الحيوان قدر جامع مشترك، وقدر فارق مختص ثم الأمر المشترك كالأكل، والشرب، والنكاح، والأصوات، والحركات لما اقترنت بالوصف المختص كان للإنسان فيها أحكام تخصه، ليس له أن يتشبه بما يفعله الحيوان فيها‏.‏ فالأمور المختصة به أولى، مع أنه في الحقيقة لا مشترك بينه وبينها، ولكن فيه أوصاف تشبه أوصافها من بعض الوجوه‏.‏ والقدر المشترك إنما وجوده في الذهن، لا في الخارج‏.‏
وإذا كان كذلك فالله تعالى قد جعل الإنسان مخالفًا بالحقيقة للحيوان، وجعل كماله وصلاحه في الأمور التي تناسبه، وهي جميعها لا يماثل فيها الحيوان، فإذا تعمد مماثلة الحيوان، وتغيير خلق الله، فقد دخل في فساد الفطرة والشرعة، وذلك محرم‏.‏ والله أعلم‏.‏
وقال رحمه الله‏:‏
فصل
قوله‏:‏‏{‏فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ‏}‏ ‏[‏النساء‏:‏34‏]‏، يقتضي وجوب طاعتها لزوجها مطلقًا من خدمة، وسفر معه، وتمكين له، وغير ذلك كما

ص -261- دلت عليه سنة رسول الله صلى الله عليه وسلم في حديث الجبل الأحمر وفي السجود وغير ذلك، كما تجب طاعة الأبوين‏.‏ فإن كل طاعة كانت للوالدين انتقلت إلى الزوج، ولم يبق للأبوين عليها طاعة، تلك وجبت بالأرحام، وهذه وجبت بالعهود، كما سنقرر إن شاء الله هذين الأصلين العظيمين‏.‏
وسئل رحمه الله عن امرأة تزوجت، وخرجت عن حكم والديها، فأيهما أفضل‏:‏برها لوالديها، أو مطاوعة زوجها‏؟‏
فأجاب‏:‏
الحمد رب العالمين، المرأة إذا تزوجت كان زوجها أملك بها من أبويها، وطاعة زوجها عليها أوجب، قال الله تعالى‏:‏‏{‏فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ‏}‏ ‏[‏النساء‏:‏34‏]‏، وفي الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏الدنيا متاع، وخير متاعها المرأة الصالحة؛ إذا نظرت إليها سرتك، وإذا أمرتها أطاعتك، وإذا غبت عنها حفظتك في نفسها ومالك‏"‏، وفي صحيح ابن أبي حاتم، عن أبي هريرة، قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏"‏إذا صلت المرأة خمسها، وصامت شهرها، وحصنت فرجها، وأطاعت بعلها دخلت من أي أبواب الجنة شاءت‏"‏، وفي الترمذي عن أم سلمة، قالت‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏"‏أيما امرأة ماتت وزوجها راض عنها دخلت

ص -262- الجنة‏"‏، وقال الترمذي‏:‏حديث حسن، وعن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏‏"‏لو كنت آمرًا لأحد أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها‏"‏‏.‏ أخرجه الترمذي، وقال‏:‏حديث حسن، وأخرجه أبو داود، ولفظه‏:‏‏"‏لأمرت النساء أن يسجدن لأزواجهن، لما جعل الله لهم عليهن من الحقوق‏"‏‏.‏ وفي المسند عن أنس‏:‏أن النبي صلى الله عليه وسلم قال‏:‏‏"‏لا يصلح لبشر أن يسجد لبشر، ولو صلح لبشر أن يسجد لبشر، لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها، والذي نفسي بيده لو كان من قدمه إلى مفرق رأسه قرحة تجري بالقيح والصديد، ثم استقبلته فلحسته ما أدت حقه‏"‏‏!‏ وفي المسند وسنن ابن ماجه، عن عائشة عن النبي صلى الله عليه وسلم قال‏:‏‏"‏لو أمرت أحدًا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها، ولو أن رجلاً أمر امرأته أن تنقل من جبل أحمر إلى جبل أسود، ومن جبل أسود إلى جبل أحمر، لكان لها أن تفعل‏"‏، أي لكان حقها أن تفعل‏.‏
وكذلك في المسند، وسنن ابن ماجه، وصحيح ابن حبان، عن عبد الله بن أبي أوفي، قال‏:‏لما قدم معاذ من الشام سجد للنبي صلى الله عليه وسلم، فقال‏:‏‏"‏ما هذا يا معاذ‏؟‏‏"‏ قال‏:‏أتيت الشام فوجدتهم يسجدون لأساقفتهم وبطارقتهم، فوددت في نفسي أن نفعل ذلك بك يا رسول الله، فقال رسول الله صلى الله عليه وسلم‏:‏‏"‏لا تفعلوا ذلك، فإني لو كنت آمرًا أحدًا أن يسجد لغير الله لأمرت

ص -263- المرأة أن تسجد لزوجها، والذي نفس محمد بيده لا تؤدي المرأة حق ربها حتى تؤدي حق زوجها، ولو سألها نفسها وهي على قتب لم تمنعه‏"‏، وعن طلق بن على قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏"‏أيما رجل دعا زوجته لحاجته فلتأته ولو كانت على التنور‏"‏ رواه أبو حاتم في صحيحه والترمذي، وقال‏:‏حديث حسن، وفي الصحيح عن أبي هريرة قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏"‏إذا دعا الرجل امرأته إلى فراشه فأبت أن تجىء، فبات غضبانا عليها، لعنتها الملائكة حتى تصبح‏"‏‏.‏ والأحاديث في ذلك كثيرة عن النبي صلى الله عليه وسلم، وقال زيد بن ثابت‏:‏الزوج سيد في كتاب الله، وقرأ قوله تعالى‏:‏‏{‏وَأَلْفَيَا سَيِّدَهَا لَدَى الْباب‏}‏ ‏[‏يوسف‏:‏25‏]‏‏.‏ وقال عمر بن الخطاب‏:‏النكاح رق فلينظر أحدكم عند من يرق كريمته‏.‏ وفي الترمذي وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏استوصوا بالنساء خيرًا، فإنما هن عندكم عوان‏"‏، فالمرأة عند زوجها تشبه الرقيق والأسير، فليس لها أن تخرج من منزله إلا بإذنه سواء أمرها أبوها أو أمها أو غير أبويها باتفاق الأئمة‏.‏
وإذا أراد الرجل أن ينتقل بها إلى مكان آخر مع قيامه بما يجب عليه وحفظ حدود الله فيها ونهاها أبوها عن طاعته في ذلك، فعليها أن تطيع زوجها دون أبويها؛ فإن الأبوين هما ظالمان، ليس لهما أن ينهاياها عن طاعة مثل هذا الزوج، وليس لها أن تطيع أمها فيما تأمرها به من الاختلاع منه أو مضاجرته حتى يطلقها، مثل أن تطالبه من النفقة والكسوة والصداق بما

ص -264- تطلبه ليطلقها، فلا يحل لها أن تطيع واحدًا من أبويها في طلاقه إذا كان متقيًا لله فيها‏.‏ ففي السنن الأربعة وصحيح ابن أبي حاتم عن ثوبان قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏"‏أيما امرأة سألت زوجها الطلاق من غير ما بأس فحرام عليها رائحة الجنة‏"‏‏.‏ وفي حديث آخر‏:‏‏"‏المختلعات والمنتزعات هن المنافقات‏"‏‏.‏ وأما إذا أمرها أبواها أو أحدهما بما في طاعة الله مثل المحافظة على الصلوات، وصدق الحديث، وأداء الأمانة، ونهوها عن تبذير مالها وإضاعته، ونحو ذلك مما أمر الله ورسوله أو نهاها الله ورسوله عنه، فعليها أن تطيعهما في ذلك، ولو كان الأمر من غير أبويها، فكيف إذا كان من أبويها‏؟‏ ‏!‏ وإذا نهاها الزوج عما أمر الله، أو أمرها بما نهى الله عنه، لم يكن لها أن تطيعه في ذلك، فإن النبي صلى الله عليه وسلم قال‏:‏‏"‏إنه لا طاعة لمخلوق في معصية الخالق‏"‏، بل المالك لو أمر مملوكه بما فيه معصية لله لم يجز له أن يطيعه في معصية، فكيف يجوز أن تطيع المرأة زوجها أو أحد أبويها في معصية‏؟‏ ‏!‏ فإن الخير كله في طاعة الله ورسوله، والشر كله في معصية الله ورسوله‏.‏
وسئل رحمه الله تعالى عن رجل له زوجة أسكنها بين ناس مناجيس، وهو يخرج بها إلى الفرج، وإلى أماكن الفساد، ويعاشر مفسدين‏.‏ فإذا قيل له‏:‏انتقل من هذا المسكن السوء، فيقول‏:‏أنا زوجها، ولي الحكم في امرأتي، ولي السكنى‏.‏ فهل له ذلك‏؟‏

ص -265- فأجاب‏:‏
الحمد لله رب العالمين، ليس له أن يسكنها حيث شاء، ولا يخرجها إلى حيث شاء، بل يسكن بها في مسكن يصلح لمثلها، ولا يخرج بها عند أهل الفجور، بل ليس له أن يعاشر الفجار على فجورهم، ومتى فعل ذلك وجب أن يعاقب عقوبتين عقوبة على فجوره بحسب ما فعل، وعقوبة على ترك صيانة زوجته وإخراجها إلى أماكن الفجور، فيعاقب على ذلك عقوبة تردعه وأمثاله عن مثل ذلك‏.‏ والله أعلم‏.‏
وقال رحمه الله تعالى‏:‏
فصل
وأما ‏"‏إتيان النساء في أدبارهن‏"‏، فهذا محرم عند جمهور السلف والخلف كما ثبت ذلك في الكتاب والسنة، وهو المشهور في مذهب مالك‏.‏ وأما القول الآخر بالرخصة فيه‏:‏فمن الناس من يحكيه رواية عن مالك، ومنهم من ينكر ذلك‏.‏ ونافع نقل عن ابن عمر أنه لما قرأ عليه‏:‏‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ‏}‏ ‏[‏البقرة‏:‏223‏]‏، قال له ابن عمر‏:‏إنها نزلت في إتيان النساء في أدبارهن‏.‏ فمن الناس من يقول غلط نافع على ابن عمر، أو لم يفهم مراده، وكان مراده‏:‏أنها نزلت في إتيان النساء من جهة الدبر في القبل؛ فإن الآية نزلت في ذلك باتفاق العلماء، وكانت

ص -266-

اليهود تنهى عن ذلك، وتقول‏:‏إذا أتى الرجل المرأة في قبلها من دبرها جاء الولد أحول فأنزل الله هذه الآية‏.‏ ‏[‏والحرث‏]‏ موضع الولد، وهو القبل‏.‏ فرخص الله للرجل أن يطأ المرأة في قبلها من أي الجهات شاء‏.‏
وكان سالم بن عبد الله بن عمر يقول‏:‏كذب العبد على أبي، وهذا مما يقوي غلط نافع على ابن عمر، فإن الكذب كانوا يطلقونه بإزاء الخطأ، كقول عبادة‏:‏كذب أبو محمد‏.‏ لما قال‏:‏الوتر واجب‏.‏ وكقول ابن عباس‏:‏كذب نوف‏:‏قال‏:‏لما قال صاحب الخضر ليس موسى بني إسرائيل‏.‏
ومن الناس من يقول‏:‏ابن عمر هو الذي غلط في فهم الآية‏.‏ والله أعلم أي ذلك كان، لكن نقل عن ابن عمر أنه قال‏.‏ أو يفعل هذا مسلم‏؟‏ ‏!‏ لكن بكل حال معنى الآية هو ما فسرها به الصحابة والتابعون، وسبب النزول يدل على ذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل ينكح زوجته في دبرها‏:‏أحلال هو، أم حرام‏؟‏
فأجاب‏:‏
وطء المرأة في دبرها حرام بالكتاب والسنة، وهو قول جماهير السلف والخلف، بل هو اللوطية الصغرى، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏إن الله لا يستحيي من الحق لا تأتوا النساء في

ص -267- أدبارهن‏"‏‏.‏ وقد قال تعالى‏:‏‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏ ‏[‏البقرة‏:‏223‏]‏ ‏[‏والحرث‏]‏ هو موضع الولد؛ فإن الحرث هو محل الغرس والزرع‏.‏ وكانت اليهود تقول‏:‏إذا أتى الرجل امرأته من دبرها جاء الولد أحول، فأنزل الله هذه الآية، وأباح للرجل أن يأتي امرأته من جميع جهاتها، لكن في الفرج خاصة‏.‏ ومتى وطئها في الدبر وطاوعته عزرا جميعًا، فإن لم ينتهيا وإلا فرق بينهما، كما يفرق بين الرجل الفاجر ومن يفجر به‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عما يجب على من وطئ زوجته في دبرها‏؟‏ وهل أباحه أحد من العلماء‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ‏[‏الوطء في الدبر‏]‏ حرام في كتاب الله وسنة رسوله صلى الله عليه وسلم، وعلى ذلك عامة أئمة المسلمين، من الصحابة، والتابعين، وغيرهم فإن الله قال في كتابه‏:‏‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏، وقد ثبت في الصحيح‏:‏إن اليهود كانوا يقولون‏:‏إذا أتى الرجل امرأته في قبلها من دبرها جاء الولد أحول، فسأل المسلمون عن ذلك النبي صلى الله عليه وسلم، فأنزل الله هذه الآية‏:‏‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏‏.‏ والحرث‏:‏موضع الزرع، والولد إنما يزرع في الفرج؛ لا في الدبر ‏{‏فَأْتُواْ حَرْثَكُمْ‏}‏ وهو موضع الولد ‏{‏أَنَّى شِئْتُمْ‏}‏ أي‏:‏من أين شئتم‏:‏من قبلها، ومن دبرها، وعن يمينها، وعن شمالها‏.‏ فالله تعالى سمى النساء حرثًا، وإنما رخص في إتيان الحروث، والحرث إنما يكون

ص -268- في الفرج‏.‏ وقد جاء في غير أثر‏:‏أن الوطء في الدبر هو اللوطية الصغرى، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏إن الله لا يستحيي من الحق لا تأتوا النساء في حشوشهن‏"‏ والحش هو الدبر، وهو موضع القذر والله سبحانه حرم إتيان الحائض، مع أن النجاسة عارضة في فرجها، فكيف بالموضع الذي تكون فيه النجاسة المغلظة‏؟‏ ‏!‏
وأيضًا، فهذا من جنس اللواط، ومذهب أبي حنيفة وأصحاب الشافعي وأحمد وأصحابه أن ذلك حرام لا نزاع بينهم، وهذا هو الظاهر من مذهب مالك وأصحابه، لكن حكى بعض الناس عنهم رواية أخرى بخلاف ذلك، ومنهم من أنكر هذه الرواية وطعن فيها‏.‏
وأصل ذلك ما نقل عن نافع أنه نقله عن ابن عمر، وقد كان سالم بن عبد الله يكذب نافعًا في ذلك‏.‏ فأما أن يكون نافع غلط، أو غلط من هو فوقه‏.‏ فإذا غلط بعض الناس غلطة لم يكن هذا مما يسوغ خلاف الكتاب والسنة كما أن طائفة غلطوا في إباحة الدرهم بالدرهمين، واتفق الأئمة على تحريم ذلك لما جاء في ذلك من الأحاديث الصحيحة، وكذلك طائفة غلطوا في أنواع من الأشربة‏.‏ ولما ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏كل مسكر خمر، وكل خمر حرام‏"‏، وأنه
سئل عن أنواع من الأنبذة، فقال‏:‏‏"‏كل مسكر حرام‏"‏، ‏"‏ما أسكر كثيره فقليله حرام‏"‏، وجب اتباع هذه السنن الثابتة، ولهذا نظائر في الشريعة‏.‏ ومن وطئ امرأته في دبرها وجب أن يعاقبا على ذلك عقوبة تزجرهما، فإن علم أنهما لا ينزجران، فإنه يجب التفريق بينهما‏.‏ والله أعلم‏.‏


باب القسم بين الزوجات

الجزء الثاني والثلاثون

باب القسم بين الزوجات

ص -269- باب القسم بين الزوجات
وسئل رحمه الله تعالى عن رجل متزوج بامرأتين، وإحداهما يحبها، ويكسوها، ويعطيها ويجتمع بها أكثر من صاحبتها ‏.‏
فأجاب‏:‏
الحمد لله، يجب عليه العدل بين الزوجتين باتفاق المسلمين‏.‏ وفي السنن الأربعة عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏‏"‏من كانت له امرأتان فمال إلى إحداهما دون الأخرى جاء يوم القيامة وأحد شقيه مائل‏"‏‏.‏ فعليه أن يعدل في القسم‏.‏ فإذا بات عندها ليلة أو ليلتين أو ثلاثًا بات عند الأخرى بقدر ذلك، ولا يفضل إحداهما في القسم، لكن إن كان يحبها أكثر، ويطأها أكثر، فهذا لا حرج عليه فيه، وفيه أنزل اللّه تعالى‏:‏‏{‏وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النِّسَاء وَلَوْ حَرَصْتُمْ‏}‏ ‏[‏النساء‏:‏129‏]‏، أي‏:‏في الحب والجماع، وفي السنن الأربعة عن عائشة قالت‏:‏كان رسول اللّه صلى الله عليه وسلم يقسم ويعدل، فيقول‏:‏‏"‏هذا قسمي فيما أملك، فلا تلمنى فيما تملك ولا أملك‏"‏، يعني‏:‏القلب‏.‏

ص -270- وأما العدل في النفقة، والكسوة، فهو السنة أيضا، اقتداء بالنبي صلى الله عليه وسلم، فإنه كان يعدل بين أزواجه في النفقة، كما كان يعدل في القسمة، مع تنازع الناس في القسم‏:‏هل كان واجبا عليه أو مستحبا له‏؟‏ وتنازعوا في العدل في النفقة‏:‏هل هو واجب أو مستحب‏؟‏ ووجوبه أقوى، وأشبه بالكتاب والسنة‏.‏
وهذا العدل مأمور به ما دامت زوجة، فإن أراد أن يطلق إحداهما فله ذلك، فإن اصطلح هو والتي يريد طلاقها على أن تقيم عنده بلا قسم وهي راضية بذلك جاز، كما قال تعالى‏:‏‏{‏وَإِنِ امْرَأَةٌ خَافَتْ مِن بَعْلِهَا نُشُوزًا أَوْ إِعْرَاضًا فَلاَ جُنَاْحَ عليهمَا أَن يُصْلِحَا بَيْنَهُمَا صُلْحًا وَالصُّلْحُ خَيْرٌ‏}‏ ‏[‏النساء‏:‏128‏]‏، وفي الصحيح عن عائشة قالت‏:‏أنزلت هذه الآية في المرأة تكون عند الرجل، فتطول صحبتها، فيريد طلاقها، فتقول‏:‏لا تطلقني، وأمسكني، وأنت في حل من يومي، فنزلت هذه الآية‏.‏ وقد كان النبي صلى الله عليه وسلم أراد أن يطلق سودة، فوهبت يومها لعائشة، فأمسكها بلا قسمة، وكذلك رافع بن خديج جرى له نحو ذلك، ويقال إن الآية أنزلت فيه‏.‏
وسئل رحمه اللّه عن رجل له امرأتان، ويفضل إحداهما على الأخرى في النفقة وسائر الحقوق، حتى إنه هجرها‏:‏فما يجب عليه‏؟‏

ص -271- فأجاب‏:‏
يجب عليه أن يعدل بين المرأتين، وليس له أن يفضل إحداهما في القسم، فإن النبي صلى الله عليه وسلم قال‏:‏‏"‏من كانت له امرأتان فمال إلى إحداهما أكثر من الأخرى، جاء يوم القيامة وشقه مائل‏"‏‏.‏ وإن لم يعدل بينهما، فإما أن يمسك بمعروف، وإما أن يسرح بإحسان‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن الرجل إذا صبر على زوجته الشهر والشهرين لا يطؤها‏:‏فهل عليه إثم أم لا‏؟‏ وهل يطالب الزوج بذلك‏؟‏
فأجاب‏:‏
يجب على الرجل أن يطأ زوجته بالمعروف، وهو من أوكد حقها عليه، أعظم من إطعامها‏.‏
والوطء الواجب قيل‏:‏إنه واجب في كل أربعة أشهر مرة‏.‏ وقيل‏:‏بقدر حاجتها وقدرته‏.‏ كما يطعمها بقدر حاجتها وقدرته‏.‏ وهذا أصح القولين‏.‏ والله أعلم‏.‏
وسئل رحمه اللّه عن امرأة تضع معها دواء عند المجامعة، تمنع بذلك نفوذ المنى في مجارى الحبل‏:‏فهل ذلك جائز حلال أم لا‏؟‏
وهل إذا بقى ذلك الدواء معها بعد الجماع ولم يخرج‏.‏ يجوز لها الصلاة والصوم بعد الغسل أم لا‏؟‏

ص -272- فأجاب‏:‏
أما صومها وصلاتها فصحيحة وإن كان ذلك الدواء في جوفها‏.‏ وأما جواز ذلك ففيه نزاع بين العلماء، والأحوط‏:‏أنه لا يفعل‏.‏ والله أعلم‏.‏
وسئل رحمه اللّه عما إذا نظر الرجل إلى جميع بدن امرأته، ولمسه، حتى الفرج‏:‏عليه شيء، أم لا‏؟‏
فأجاب‏:‏
لا يحرم على الرجل النظر إلى شيء من بدن امرأته، ولا لمسه، لكن يكره النظر إلى الفرج‏.‏ وقيل‏:‏لا يكره‏.‏ وقيل‏:‏لا يكره إلا عند الوطء‏.‏
وسئل رحمه اللّه عن امرأة مطلقة وهي ترضع، وقد آجرت لبنها، ثم انقضت عدتها وتزوجت‏:‏فهل للمستأجر أن يمنعها أن تدخل على زوجها خشية أن تحمل منه فيقل اللبن على الولد‏؟‏
فأجاب‏:‏
أما مجرد الشك فلا يمنع الزوج ما يستحقه من الوطء، لا سيما وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏"‏لقد هممت أن أنهى عن

ص -273- ذلك، ثم ذكرت أن فارس والروم يفعلون ذلك فلا يضر أولادهم‏"‏، فقد أخبر صلى الله عليه وسلم‏:‏أنهم يفعلون ذلك فلا يضر الأولاد، ولم ينه عنه‏.‏ وإذا كان كذلك لم يجز منع الزوج حقه إذا لم يكن فيه منع الحق السابق المستحق بعقد الإجارة‏.‏
وسئل رحمه اللّه تعالى عن الأب إذا كان عاجزاً عن أجرة الرضاع‏:‏فهل له إذا امتنعت الأم عن الإرضاع إلا بأجرة أن يسترضع غيرها‏؟‏
فأجاب‏:‏
نعم، لأنه لا يجب عليه ما لا يقدر عليه‏.‏
وسئل شيخ الإسلام رَحِمهُ اللّه عمن تسلط عليه ثلاثة‏:‏الزوجة، والقط، والنمل‏:‏الزوجة ترضع من ليس ولدها، وتنكد عليه حاله وفراشه بذلك، والقط يأكل الفراريج، والنمل يدب في الطعام‏:‏فهل لهم حرق بيوتهم بالنار أم لا‏؟‏ وهل يجوز لهم قتل القط‏؟‏ وهل لهم منع الزوجة من إرضاعها‏؟‏
فأجاب‏:‏
ليس للزوجة أن ترضع غير ولدها إلا بإذن الزوج‏.‏ والقط إذا صال على ماله، فله دفعه عن الصول ولو بالقتل، وله أن يرميه بمكان بعيد؛ فإن لم يمكن دفع ضرره إلا بالقتل قتل‏.‏ وأما النمل‏:‏فيدفع ضرره بغير التحريق‏.‏ واللّه أعلم‏.‏


باب النشوز

الجزء الثاني والثلاثون

باب النشوز

ص -274- باب النشوز
سئل شيخ الإسلام رَحِمهُ اللّه عن رجل له زوجة، تصوم النهار وتقوم الليل، وكلما دعاها الرجل إلى فراشه تأبى عليه، وتقدم صلاة الليل وصيام النهار على طاعة الزوج‏:‏فهل يجوز ذلك‏؟‏
فأجاب‏:‏
لا يحل لها ذلك باتفاق المسلمين، بل يجب عليها أن تطيعه إذا طلبها إلى الفراش، وذلك فرض واجب عليها‏.‏ وأما قيام الليل وصيام النهار فتطوع، فكيف تقدم مؤمنة للنافلة على الفريضة‏؟‏ ‏!‏ حتى قال النبي صلى الله عليه وسلم في الحديث الذي رواه البخاري ومسلم عن أبي هريرة‏:‏أن النبي صلى الله عليه وسلم قال‏:‏‏"‏لا يحل للمرأة أن تصوم وزوجها شاهد إلا بإذنه، ولا تأذن في بيته إلا بإذنه‏"‏‏.‏ ورواه أبو داود وابن ماجه وغيرهما، ولفظهم‏:‏‏"‏لا تصوم امرأة وزوجها شاهد يوما من غير رمضان إلا بإذنه‏"‏‏.‏ فإذا كان النبي صلى الله عليه وسلم قد حرم على المرأة أن تصوم تطوعا إذا كان زوجها شاهدا إلا بإذنه، فتمنع بالصوم بعض ما يجب له عليها‏:‏

ص -275- فكيف يكون حالها إذ طلبها فامتنعت‏؟‏ ‏!‏ وفي الصحيحين عن النبي صلى الله عليه وسلم‏:‏‏"‏إذا دعا الرجل المرأة إلى فراشه فأبت، لعنتها الملائكة حتى تصبح‏"‏‏.‏ وفي لفظ‏:‏‏"‏إلا كان الذي في السماء ساخطا عليها حتى تصبح‏"‏‏.‏ وقد قال اللّه تعالى‏:‏‏{‏فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ‏}‏ ‏[‏النساء‏:‏34‏]‏، فالمرأة الصالحة هي التي تكون قانتة أي‏:‏مداومة على طاعة زوجها‏.‏ فمتى امتنعت عن إجابته إلى الفراش كانت عاصية ناشزة، وكان ذلك يبيح له ضربها كما قال تعالى‏:‏‏{‏وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عليهنَّ سَبِيلاً‏}‏ ‏[‏النساء‏:‏34‏]‏‏.‏
وليس على المرأة بعد حق اللّه ورسوله أوجب من حق الزوج، حتى قال النبي صلى الله عليه وسلم‏:‏‏"‏لو كنت آمراً لأحد أن يسجد لأحد لأمرت المرأة تسجد لزوجها؛ لعظم حقه عليها‏"‏‏.‏ وعنه صلى الله عليه وسلم أن النساء قلن له‏:‏إن الرجال يجاهدون، ويتصدقون، ويفعلون، ونحن لا نفعل ذلك‏.‏ فقال‏:‏‏"‏حسن فعل أحدكن يعدل ذلك‏"‏ أي‏:‏أن المرأة اذا أحسنت معاشرة بعلها كان ذلك موجبا لرضاء اللّه وإكرامه لها، من غير أن تعمل ما يختص بالرجال‏.‏ واللّه أعلم‏.‏

ص -276- وسئل رحمه اللّه تعالى عن رجل حلف على زوجته، وقال‏:‏لأهجرنك إن كنت ما تصلين فامتنعت من الصلاة ولم تصل، وهجر الرجل فراشها‏:‏فهل لها على الزوج نفقة أم لا‏؟‏ وماذا يجب عليها إذا تركت الصلاة‏؟‏
فأجاب‏:‏
الحمد للّه، إذا امتنعت من الصلاة، فإنها تستتاب فإن تابت وإلا قتلت‏.‏ وهجر الرجل على ترك الصلاة من أعمال البر التي يحبها اللّه ورسوله، ولا نفقة لها إذا امتنعت من تمكينه إلا مع ترك الصلاة‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عمن له زوجة لا تصلى‏:‏هل يجب عليه أن يأمرها بالصلاة‏؟‏ وإذا لم تفعل‏:‏هل يجب عليه أن يفارقها، أم لا‏؟‏
فأجاب‏:‏
نعم عليه أن يأمرها بالصلاة، ويجب عليه ذلك، بل يجب عليه أن يأمر بذلك كل من يقدر على أمره به إذا لم يقم غيره بذلك، وقد قال

ص -277- تعالى‏:‏‏{‏وَأْمُرْ أَهْلَكَ بِالصَّلَاةِ وَاصْطَبِرْ عليها‏}‏ الآية ‏[‏طه‏:‏132‏]‏‏.‏ وقال تعالى‏:‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَارًا وَقُودُهَا النَّاسُ وَالْحِجَارَةُ‏}‏ الآية ‏[‏التحريم‏:‏6‏]‏‏.‏ وقال عليه الصلاة والسلام‏:‏‏"‏علموهم وأدبوهم‏"‏‏.‏
وينبغى مع ذلك الأمر أن يحضها على ذلك بالرغبة، كما يحضها على ما يحتاج إليها، فإن أصرت على ترك الصلاة فعليه أن يطلقها، وذلك واجب في الصحيح‏.‏ وتارك الصلاة مستحق للعقوبة حتى يصلى باتفاق المسلمين، بل إذا لم يصل قتل‏.‏ وهل يقتل كافراً مرتداً‏؟‏ على قولين مشهورين‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه تعالى عن قوله تعالى‏:‏‏{‏وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ‏}‏ ‏[‏النساء‏:‏34‏]‏، وفي قوله تعالى‏:‏‏{‏وَإِذَا قِيلَ انشُزُوا فَانشُزُوا‏}‏ إلى قوله تعالى‏:‏‏{‏وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ‏}‏ ‏[‏المجادلة‏:‏11‏]‏، يبين لنا شيخنا هذا النشوز من ذاك‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، النشوز في قوله تعالى‏:‏‏{‏تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ‏}‏ ‏[‏النساء‏:‏34‏]‏، هو أن تنشز عن زوجها فتنفر عنه بحيث لا تطيعه إذا دعاها للفراش، أو تخرج من منزله بغير إذنه، ونحو ذلك مما فيه امتناع عما يجب عليها من طاعته‏.‏

ص -278- وأما النشوز في قوله تعالى‏:‏ ‏{‏وَإِذَا قِيلَ انشُزُوا فَانشُزُوا‏}‏ ‏[‏المجادلة‏:‏11‏]‏، فهو النهوض والقيام والارتفاع‏.‏ وأصل هذه المادة هو الارتفاع والغلظ، ومنه النشز من الأرض، وهو المكان المرتفع الغليظ‏.‏ ومنه قوله تعالى‏:‏‏{‏وَانظُرْ إِلَى العِظَامِ كَيْفَ نُنشِزُهَا‏}‏ ‏[‏البقرة‏:‏259‏]‏، أى نرفع بعضها إلى بعض‏.‏ ومن قرأ ننشرها أراد نحييها‏.‏ فسمى المرأة العاصية ناشزاً لما فيها من الغلظ والارتفاع عن طاعة زوجها، وسمى النهوض نشوزاً لأن القاعد يرتفع من الأرض‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن رجل له زوجة، وهي ناشز تمنعه نفسها‏:‏فهل تسقط نفقتها وكسوتها وما يجب عليها‏؟‏
فأجاب‏:‏
الحمد للّه، تسقط نفقتها وكسوتها إذا لم تمكنه من نفسها، وله أن يضربها إذا أصرت على النشوز، ولا يحل لها أن تمنع من ذلك إذا طالبها به، بل هي عاصية للّه ورسوله، وفي الصحيح‏:‏‏"‏إذا طلب الرجل المرأة إلى فراشه فأبت عليه كان الذي في السماء ساخطا عليها حتى تصبح‏"‏‏.‏

ص -279- وسئل شيخ الإسلام رَحمِهُ اللّه عن رجل له امرأة، وقد نشزت عنه في بيت أبيها من مدة ثمانية شهور، ولم ينتفع بها‏؟‏
فأجاب‏:‏
إذا نشزت عنه فلا نفقة لها، وله أن يضربها إذا نشزت، أو آذته، أو اعتدت عليه‏.‏
وسئل رَحمه اللّه عما يجب على الزوج إذا منعته من نفسها إذا طلبها‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل لها النشوز عنه، ولا تمنع نفسها منه، بل إذا امتنعت منه وأصرت على ذلك فله أن يضربها ضربا غير مبرح، ولا تستحق نفقة ولا قسما‏.‏
وسئل عمن تزوج بامرأة ودخل بها، وهو مستمر في النفقة، وهي ناشز‏.‏ ثم إن والدها أخذها وسافر من غير إذن الزوج، فماذا يجب عليهما‏؟‏

ص -280- فأجاب‏:‏
الحمد لله، إذا سافر بها بغير إذن الزوج فإنه يعزر على ذلك‏.‏ وتعزر الزوجة إذا كان التخلف يمكنها، ولا نفقة لها من حين سافرت‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه تعالى عن رجل تزوج امرأة من مدة إحدى عشرة سنة، وأحسنت العشرة معه، وفي هذا الزمان تأبى العشرة معه، وتناشزه‏:‏فما يجب عليها‏؟‏
فأجاب‏:‏
لا يحل لها أن تنشز عليه ولا تمنع نفسها، فقد قال النبي صلى الله عليه وسلم‏:‏‏"‏ما من رجل يدعو امرأته إلى فراشه فتأبى عليه إلا كان الذي في السماء ساخطا عليها حتى تصبح‏"‏ فإذا أصرت على النشوز فله أن يضربها، وإذا كانت المرأة لا تقوم بما يجب للرجل عليها فليس عليه أن يطلقها ويعطيها الصداق، بل هي التي تفتدى نفسها منه، فتبذل صداقها ليفارقها، كما أمر النبي صلى الله عليه وسلم لامرأة ثابت بن قيس بن شماس ‏"‏أن يعطي صداقها فيفارقها‏"‏‏.‏ وإذا كان معسراً بالصداق لم تجز مطالبته بإجماع المسلمين‏.‏
وسئل رَحمه اللّه عن رجل تزوج بامرأة ما ينتفع بها ولا تطاوعه في أمر، وتطلب منه نفقة وكسوة، وقد ضيقت عليه أموره‏:‏فهل تستحق عليه نفقة وكسوة‏؟‏

ص -281- فأجاب‏:‏
إذا لم تمكنه من نفسها أو خرجت من داره بغير إذنه فلا نفقة لها ولا كسوة، وكذلك إذا طلب منها أن تسافر معه فلم تفعل فلا نفقة لها ولا كسوة، فحيث كانت ناشزاً عاصية له فيما يجب له عليها من طاعته، لم يجب لها نفقة ولا كسوة‏.‏
وسئل رَحمه اللّه تعالى عن امرأة متزوجة برجل، ولها أقارب كلما أرادت أن تزورهم أخذت الفراش، وتقعد عندهم عشرة أيام وأكثر، وقد قربت ولادتها، ومتى ولدت عندهم لم يمكن أن تجيء إلى بيتها إلا بعد أيام، ويبقى الزوج بردان‏:‏فهل يجوز لهم أن يخلوها تلد عندهم‏؟‏
فأجاب‏:‏
لا يحل للزوجة أن تخرج من بيتها إلا بإذنه، ولا يحل لأحد أن يأخذها إليه ويحبسها عن زوجها، سواء كان ذلك لكونها مرضعاً، أو لكونها قابلة، أو غير ذلك من الصناعات، وإذا خرجت من بيت زوجها بغير إذنه كانت ناشزة عاصية للّه ورسوله، ومستحقة للعقوبة‏.


باب الخلع

الجزء الثاني والثلاثون

باب الخلع

ص -282- باب الخُلع
وسئل الشّيخ رَحمَه اللّه تعالى‏:‏ ماهو الخلع الذي جاء به الكتاب والسنة‏؟‏
فأجاب‏:‏
الخلع الذي جاء به الكتاب والسنة أن تكون المرأة كارهة للزوج تريد فراقه فتعطيه الصداق أو بعضه فداء نفسها، كما يفتدي الأسير، وأما إذا كان كل منهما مريدا لصاحبه، فهذا الخلع محدث في الإسلام‏.‏
وَقَالَ رحمهُ اللّه‏:‏
إذا كانت مبغضة له مختارة لفراقه فإنها تفتدي نفسها منه، فترد إليه ما أخذته من الصداق، وتبريه مما في ذمته، ويخلعها، كما في الكتاب والسنة واتفق عليه الأئمة‏.‏ واللّه أعلم‏.‏
وسئل رَحِمَه اللّه عن امرأة مبغضة لزوجها طلبت الانخلاع منه، وقالت له‏:‏ إن لم تفارقني وإلا قتلت نفسي، فأكرهه الولي على الفرقة، وتزوجت غيره، وقد طلبها الأول، وقال‏:‏ إنه فارقها مكرها، وهي لا تريد إلا الثاني‏؟‏

ص -283- فأجاب‏:‏
إن كان الزوج الأول أكره على الفرقة بحق مثل أن يكون مقصراً في واجباتها، أو مضراً لها بغير حق من قول أو فعل كانت الفرقة صحيحة، والنكاح الثاني صحيحاً، وهي زوجة الثاني‏.‏ وإن كان أكره بالضرب أو الحبس وهو محسن لعشرتها حتىفارقها لم تقع الفرقة، بل إذا أبغضته وهو محسن إليها فإنه يطلب منه الفرقة من غير أن يلزم بذلك، فإن فعل والا أمرت المرأة بالصبر عليه إذا لم يكن ما يبيح الفسخ‏.‏
وسئل رَحمَه اللّه تعالى عن رجل اتهم زوجته بفاحشة، بحيث أنه لم ير عندها ما ينكره الشرع إلا ادعي أنه أرسلها إلى عرس، ثم تجسس عليها فلم يجدها في العرس، فأنكرت ذلك، ثم إنه أتي إلى أوليائها وذكر لهم الواقعة، فاستدعوا بها لتقابل زوجها على ما ذكر، فامتنعت خوفا من الضرب، فخرجت إلى بيت خالها، ثم إن الزوج بعد ذلك جعل ذلك مستندا في إبطال حقها، وادعي أنها خرجت بغير إذنه‏:‏ فهل يكون ذلك مبطلا لحقها‏؟‏ والإنكار الذي أنكرته عليه يستوجب إنكاراً في الشرع‏؟‏
فأجاب‏:‏
قال اللّه تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَاء كَرْهًا وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَا آتَيْتُمُوهُنَّ إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ} ‏[‏النساء‏:‏ 19‏]‏، فلا يحل للرجل أن يعضل المرأة، بأن يمنعها ويضيق عليها

ص -284- حتى تعطيه بعض الصداق، ولا أن يضربها لأجل ذلك، لكن إذا أتت بفاحشة مبينة كان له أن يعضلها لتفتدي منه، وله أن يضربها‏.‏ هذا فيما بين الرجل وبين اللّه‏.‏
وأما أهل المرأة فيكشفون الحق مع من هو فيعينونه عليه، فإن تبين لهم أنها هي التي تعدت حدود اللّه وآذت الزوج في فراشه، فهي ظالمة متعدية، فلتفتد منه‏.‏ وإذا قال‏:‏ إنه أرسلها إلى عرس ولم تذهب إلى العرس فليسأل إلى أين ذهبت‏؟‏ فإن ذكر أنها ذهبت إلى قوم لا ريبة عندهم وصدقها أولئك القوم، أو قالوا‏:‏ لم تأت إلينا، وإلى العرس لم تذهب، كان هذا ريبة وبهذا يقوي قول الزوج‏.‏
وأما الجهاز الذي جاءت به من بيت أبيها فعليه أن يرده عليها بكل حال، وإن اصطلحوا فالصلح خير، ومتى تابت المرأة جاز لزوجها أن يمسكها ولا حرج في ذلك، فإن التائب من الذنب كمن لا ذنب له، وإذا لم يتفقا على رجوعها إليه فلتبرئه من الصداق، وليخلعها الزوج، فإن الخلع جائز بكتاب اللّه وسنة رسوله، كما قال اللّه تعالى‏:‏ ‏{‏فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ} ‏[‏البقرة‏:‏ 229‏]‏‏.‏ والله أعلم‏.‏

ص -285- وسئل شيخ الإِسلام رَحمَه اللّه عن ثيب بالغ لم يكن وليها إلا الحاكم، فزوجها الحاكم لعدم الأولياء ثم خالعها الزوج وبرأته من الصداق بغير إذن الحاكم‏:‏ فهل تصح المخالعة والإبراء‏؟‏
فأجاب‏:‏
إذا كانت أهلا للتبرع جاز خلعها وإبراؤها بدون إذن الحاكم‏.‏
وسئل رَحمَه اللّه عن امرأة قال لها زوجها‏:‏ إن أبرأتِني فأنت طالق‏.‏ فأبرأته‏.‏ ولم تكن تحت الحجر، ولا لها أب، ولا أخ‏.‏ ثم إنها ادعت أنها سفيهة لتسقط بذلك الإبراء‏.‏
فأجاب‏:‏
لا يبطل الإبراء بمجرد دعواها، ولو قامت بينة بأنها سفيهة ولم تكن تحت الحجر لم يبطل الإبراء بذلك، وإن كانت هي المتصرفة لنفسها‏.‏ واللّه أعلم‏.‏

ص -286-

ص -287- وسئل رَحمَه اللّه تعالى عن رجل قال لامرأته‏:‏ هذا ابن زوجك لا يدخل لي بيتا، ‏[‏قالت‏]‏‏:‏ فإنه ابني ربيته؛ فلما اشتكاه لأبيه قال للزوج‏:‏ إن أبرأتك امرأتك تطلقها‏؟‏ قال‏:‏ نعم‏.‏ فأتي بها، فقال لها الزوج‏:‏ إن أبرأتني من كتابك، ومن الحجة التي لك على، فأنت طالق‏؟‏ قالت‏:‏ نعم‏.‏ وانفصلا، وطلع الزوج إلى بيت جيرانه، فقال‏:‏ هي طالق ثلاثا، ونزل إلى الشهود فسألوه كم طلقت‏؟‏ قال‏:‏ ثلاثا على ما صدر منه‏:‏ فهل يقع عليه الطلاق الثلاث‏.‏
فأجاب‏:‏
الحمد للّه، إذا كان إبراؤها على ما دل عليه سياق الكلام ليس مطلقا بل بشرط أن يطلقها بانت منه، ولم يقع بها بعد هذا طلاق، والشرط المتقدم على العقد كالشرط المقارن، والشرط العرفي كاللفظي‏.‏ وقول هذا الذي من جهتها له‏:‏ إن جاءت زوجتك وأبرأتك تطلقها‏؟‏ وقوله‏:‏ اشتراط عليه أنه يطلقها إذا أبرأته، ومجيئه بها بعد ذلك، وقوله‏:‏ أنت إن أبرأتني قالت‏:‏ نعم‏.‏ متنزل على ذلك، وهو أنه إذا أبرأته يطلقها، بحيث لو قالت‏:‏ أبرأته وامتنع لم يصح الإبراء، فإن هذا إيجاب وقبول في العرف، لما تقدم من الشروط ودلالة الحال، والتقدير‏:‏ أبرأتك بشرط أن تطلقني‏.‏

ص -288- وسئل شيخ الإسلام رَحمَه اللّه عن رجل طلق زوجته طلقة رجعية، فلما حضر عند الشهود قال له بعضهم‏:‏ قل‏:‏ طلقتها على درهم‏.‏ فقال له ذلك، فلما فعل قالوا له‏:‏ قد ملكت نفسها فلا ترجع إليك إلا برضاها‏.‏ فإذا وقع المنع‏:‏ هل يسقط حقها مع غرره بذلك أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إذا كان قد طلقها طلقة رجعية، ثم إن الشاهد قد لقنه أن يقول‏:‏ طلقها على درهم، فقال ذلك معتقداً أنه يقر بذلك الطلاق الأول لا ينشئ طلاقا آخر، لم يقع به غير الطلاق الأول، ويكون رجعيا لا بائنا وإذا ادعي عليه أنه قال ذلك القول الثاني إنشاءاً لطلاق آخر ثان، وقال‏:‏ إنما قلته إقراراً بالطلاق الأول، وليس ممن يعلم أن الطلاق بالعوض يبينها‏.‏ فالقول قوله مع يمينه، لا سيما وقرينة الحال تصدقه، فإن العادة جارية بأنه إذا طلقها ثم حضر عند الشهود فإنما حضر ليشهدوا عليه بما وقع من الطلاق‏.‏

ص -289- وسئل رَحمَه اللّه تعالى عن الخلع‏:‏ هل هو طلاق محسوب من الثلاث‏؟‏ وهل يشترط كونه بغير لفظ الطلاق ونيته‏؟‏
فأجاب رحمه اللّه تعالى‏:‏
هذه المسألة فيها نزاع مشهور بين السلف والخلف، فظاهر مذهب الإمام أحمد وأصحابه أنه فرقة بائنة وفسخ للنكاح، وليس من الطلاق الثلاث‏.‏ فلو خلعها عشر مرات كان له أن يتزوجها بعقد جديد قبل أن تنكح زوجاً غيره، وهو أحد قولي الشافعي‏.‏ واختاره طائفة من أصحابه ونصروه، وطائفة نصروه ولم يختاروه، وهذا قول جمهور فقهاء الحديث كإسحاق ابن راهويه، وأبي ثور، وداود، وابن المنذر، وابن خزيمة‏.‏ وهو ثابت عن ابن عباس وأصحابه كطاووس، وعكرمة‏.‏
والقول الثاني‏:‏ أنه طلاق بائن محسوب من الثلاث وهو قول كثير من السلف، وهو مذهب أبي حنيفة ومالك، والشافعي في قوله الآخر ويقال‏:‏ إنه الجديد، وهو الرواية الأخرى عن أحمد‏.‏ وينقل ذلك عن عمر، وعثمان، وعلى، وابن مسعود، لكن ضعف أحمد وغيره من أئمة العلم بالحديث‏:‏ كابن المنذر، وابن خزيمة، والبيهقي وغيرهم النقل عن هؤلاء، ولم يصححوا إلا قول ابن عباس، إنه فسخ وليس بطلاق‏.‏ وأما الشافعي وغيره فقال‏:‏ لا نعرف حال من روي هذا عن عثمان‏:‏ هل هو ثقة أم ليس بثقة‏؟‏ فما صححوا ما نقل عن الصحابة، بل اعترفوا أنهم لا يعلمون صحته ‏.‏

ص -290- وما علمت أحداً من أهل العلم بالنقل صحح ما نقل عن الصحابة من أنه طلاق بائن محسوب من الثلاث، بل أثبت ما في هذا عندهم ما نقل عن عثمان، وقد نقل عن عثمان بالإسناد الصحيح أنه أمر المختلعة أن تستبرأ بحيضة‏.‏ وقال‏:‏ لا عليك عدة‏.‏ وهذا يوجب أنه عنده فرقة بائنة، وليس بطلاق؛ إذ الطلاق بعد الدخول يوجب الاعتداد بثلاث قروء بنص القرآن واتفاق المسلمين، بخلاف الخلع، فإنه قد ثبت بالسنة وآثار الصحابة أن العدة فيها استبراء بحيضة، وهو مذهب إسحق، وابن المنذر، وغيرهما، وإحدى الروايتين عن أحمد‏.‏
وقد رد ابن عباس امرأة على زوجها بعد طلقتين وخلع مرة قبل أن تنكح زوجا غيره، وسأله إبراهيم بن سعد بن أبي وقاص لما ولاه الزبير على اليمن عن هذه المسألة وقال له‏:‏ إن عامة طلاق أهل اليمن هو الفداء‏؟‏ فأجابه ابن عباس بأن الفداء ليس بطلاق، ولكن الناس غلطوا في اسمه‏.‏ واستدل ابن عباس بأن اللّه تعالى قال‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شيئا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حتىتَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 229، ، 230‏]‏‏.‏ قال ابن عباس‏:‏ فقد ذكر اللّه تعالى الفدية بعد الطلاق مرتين، ثم قال‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حتى تَنكِحَ زَوْجًا غَيْرَهُ} وهذا يدخل في الفدية خصوصاً وغيرها عموماً، فلو كانت الفدية طلاقا، لكان الطلاق أربعآً‏.‏ وأحمد في المشهور عنه هو ومن تقدم اتبعوا ابن عباس‏.‏

ص -291- واختلف هؤلاء في المختلعة‏:‏ هل عليها عدة ثلاثة قروء أو تستبرأ بحيضة‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏:‏ أحدهما‏:‏ تستبرئ بحيضة، وهذا قول عثمان، وابن عباس؛ وابن عمر في آخر روايتيه، وهو قول غير واحد من السلف، ومذهب إسحاق، وابن المنذر وغيرهما، وروي ذلك عن النبي صلى الله عليه وسلم في السنن من وجوه حسنة، كما قد بينت طرقها في غير هذا الموضع‏.‏
وهذا مما احتج به من قال‏:‏ إنه ليس من الطلاق الثلاث، وقالوا‏:‏ لو كان منه لوجب فيه تربص ثلاث قروء بنص القرآن، واحتجوا به على ضعف من نقل عن عثمان، أنه جعلها طلقة بائنة؛ فإنه قد ثبت عنه بالإسناد المرضي أنه جعلها تستبرئ بحيضة، ولو كانت مطلقة لوجب عليها تربص ثلاثة قروء‏.‏ وإن قيل‏:‏ بل عثمان جعلها مطلقة تستبرئ بحيضة فهذا لم يقل به أحد من العلماء، فاتباع عثمان في الرواية الثابتة عنه التي يوافقه عليها ابن عباس، ويدل عليها الكتاب والسنة‏:‏ أولى من رواية راويها مجهول وهي رواية جمهان الأسلمي عنه أنه جعلها طلقة بائنة‏.‏ وأجود ما عند من جعلها طلقة بائنة من النقل عن الصحابة هو هذا النقل عن عثمان، وهو مع ضعفه قد ثبت عنه بالإسناد الصحيح ما يناقضه، فلا يمكن الجمع بينهما؛ لما في ذلك من خلاف النص والإجماع‏.‏

ص -292- وأما النقل عن علي، وابن مسعود فضعيف جداً، والنقل عن عمر مجمل لا دلالة فيه، وأما النقل عن ابن عباس أنه فرقة وليس بطلاق‏.‏ فمن أصح النقل الثابت باتفاق أهل العلم بالآثار، وهذا مما اعتضد به القائلون بأنه فسخ كأحمد وغيره‏.‏
والذين اتبعوا ما نقل عن الصحابة من أنه طلقة بائنة من الفقهاء ظنوا تلك نقولا صحيحة؛ ولم يكن عندهم من نقد الآثار والتمييز بين صحيحها وضعيفها ما عند أحمد وأمثاله من أهل المعرفة بذلك، فصار هؤلاء يرون أن الذين خالفوا ابن عباس وأمثاله من الصحابة أجل منه وأكثر عدداً، ولم يعلموا أنه لم يثبت خلافه عن أحد من الصحابة، مع أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏اللهم فقهه في الدين، وعلمه التأويل‏"‏ وكان ما استنبطه في هذه المسألة من القرآن، واستدل به من السنة عن كمال فقهه في الدين وعلمه بالتأويل، وهو أكثر الصحابة فتيا‏.‏ قيل للإمام أحمد‏:‏ أي الصحابة أكثر فتياً‏؟‏ قال‏:‏ ابن عباس‏.‏ وهو أعلم وأفقه طبقة في الصحابة، وكان عمر بن الخطاب يدخله مع أكابر الصحابة كعثمان، وعلي، وابن مسعود، ونحوهم في الشوري ولم يكن عمر يفعل هذه بغيره من طبقته، وقال ابن مسعود لو أدرك ابن عباس أسناننا لما عشره منا أحد‏.‏ أي ما بلغ عشره‏.‏
والناقلون لهذه المسألة عنه أجل أصحابه، وأعلمهم بأقواله‏:‏ مثل طاووس، وعكرمة؛ فإن هذين كانا يدخلان عليه مع الخاصة، بخلاف عطاء، وعمرو بن دينار ونحوهما، فقد كانوا يدخلون عليه مع العامة‏.‏ ومعلوم أن خواص العالم

ص -293- عندهم من علمه ما ليس عند غيرهم، كما عند خواص الصحابة مثل الخلفاء الراشدين الأربعة، وابن مسعود، وعائشة، وأبي بن كعب، ومعاذ بن جبل، وغيرهم من العلم ما ليس عند من ليس له مثلهم من الاختصاص بالنبي صلى الله عليه وسلم ‏.‏
والمقصود بهذا‏:‏ أن كثيراً من الناس يظن أن ابن عباس خالفه في هذه المسألة كثير من الصحابة أو أكثرهم، ولا يعلمون أنه لم يثبت عن الصحابة إلا ما يوافق قوله، لا ما يناقضه‏.‏ وإن قدر أن بعضهم خالفه فالمرجع فيما تنازعوا فيه إلى الكتاب والسنة‏.‏
قال هؤلاء‏:‏ والطلاق الذي جعله اللّه ثلاثا هو الطلاق الرجعي، وكل طلاق في القرآن في المدخول بها هو الطلاق الرجعي غير الطلقة الثالثة؛ ولذلك قال أحمد في أحد قوليه‏:‏ تدبرت القرآن، فإذا كل طلاق فيه فهو الرجعي‏.‏ قال هؤلاء‏:‏ فمن قسم الطلاق المحسوب من الثلاث إلى رجعي وبائن فقد خالف الكتاب والسنة، بل كل ما فيه بينونة فليس من الطلاق الثلاث، فإذا سمي طلاقا بائناً ولم يجعل من الثلاث، فهذا معني صحيح لا تنازع فيه‏.‏ قالوا‏:‏ ولو كان الخلع طلاقا لما جاز في الحيض؛ فإن اللّه حرم طلاق الحائض، وقد سلم لنا المنازعون أو أكثرهم أنه يجوز في الحيض، ولأن الحاجة داعية إليه في الحيض، قالوا‏:‏ واللّه تعالى إنما حرم المرأة بعد الطلقة الثالثة عقوبة للرجل لئلا يطلق لغير حاجة؛ فإن الأصل في الطلاق الحظر، وإنما أبيح منه قدر الحاجة، والحاجة تندفع بثلاث مرات؛ ولهذا أبيحت الهجرة ثلاثا، والإحداد لغير موت الزوج ثلاثا، ومقام المهاجر بمكة بعد قضاء نسكه ثلاثا‏.‏ والأصل في الهجرة ومقام المهاجر بمكة التحريم

ص -294- ثم اختلف هؤلاء‏:‏ هل من شرط كونه فسخاً أن يكون بغير لفظ الطلاق ونيته‏؟‏ على ثلاثة أقوال‏:‏
أحدها‏:‏ أنه لا بد أن يكون بغير لفظ الطلاق ونيته‏.‏ فمن خالع بلفظ الطلاق أو نواه، فهو من الطلاق الثلاث، وهذا قول أكثر المتأخرين من أصحاب الشافعي وأحمد، ثم قد يقول هؤلاء‏:‏ إذا عري عن صريح الطلاق ونيته فهو فسخ‏.‏ وقد يقولون‏:‏ إنه لا يكون فسخاً إلا إذا كان بلفظ الخلع‏.‏ والفسخ والمفاداة دون سائر الألفاظ، كلفظ الفراق، والسراح، والإبانة وغير ذلك من الألفاظ التي لا يفارق الرجل امرأته إلا بها، مع أن ابن عباس لم يسمه إلا فدية وفراقا وخلعا، وقال‏:‏ الخلع فراق، وليس بطلاق‏.‏ ولم يسمه ابن عباس فسخا، ولا جاء في الكتاب والسنة تسميته فسخا، فكيف يكون لفظ الفسخ صريحآً فيه دون لفظ الفراق‏؟‏ ‏!‏ وكذلك أحمد بن حنبل أكثر ما يسميه فرقة ليست بطلاق‏.‏ وقد يسميه فسخا أحيانا؛ لظهور هذا الاسم في عرف المتأخرين‏.‏
والثاني أنه إذا كان بغير لفظ الطلاق كلفظ الخلع والمفاداة والفسخ فهو فسخ، سواء نوي به الطلاق أو لم ينو‏.‏ وهذا الوجه ذكره غير واحد من أصحاب الشافعي وأحمد‏.‏
وعلى هذا القول‏:‏ فهل هو فسخ إذا عري عن صريح الطلاق بأي لفظ وقع من الألفاظ والكنايات‏؟‏ أو هو مختص بلفظ الخلع والفسخ والمفاداة‏؟‏ على وجهين، كالوجهين على القول الأول‏.‏

ص -295- وهذا القول أشبه بأصولهما من الذي قبله؛ فإن اللفظ إذا كان صريحًا في باب ووجد معادًا فيه لم يكن كناية في غيره، ولهذا لو نوي بلفظ الظهار الطلاق لم يقع عند عامة العلماء، وعلى هذا دل الكتاب والسنة‏.‏ وكذلك عند أحمد‏:‏ لو نوي بلفظ الحرام الطلاق لم يقع؛ لأنه صريح في الظهار، لاسيما على أصل أحمد‏.‏ وألفاظ الخلع والفسخ والفدية مع العوض صريحة في الخلع فلا تكون كناية في الطلاق، فلا يقع بها الطلاق بحال، ولأن لفظ الخلع والمفاداة والفسخ والعوض إما أن تكون صريحة في الخلع، وصريحة في الطلاق، أو كناية فيهما، فإن قيل بالأول وهو الصحيح لم يقع بها الطلاق وإن نواه‏.‏ وإن قيل بالثاني لزم أن يكون لفظ الخلع والفسخ والمفاداة من صريح الطلاق، فيقع بها الطلاق، كما يقع بلفظ الطلاق عند التجرد، وهذا لم يقله أحد، ولم يعدها أحد من الصرائح‏.‏ فإن قيل‏:‏ هي مع العوض صريحة في الطلاق، قيل‏:‏ هذا باطل على أصل الشافعي؛ فإن ما ليس بصريح عنده لا يصير صريحًا بدخول العوض؛ ولهذا قال الشافعي ومن وافقه من أصحاب أحمد‏:‏ إن النكاح لا ينعقد بغير لفظ الإنكاح والتزويج؛ لأن ما سوي ذلك كناية والكناية تفتقر إلى النية، والنية لا يمكن إلا بإشهاد عليها، والنكاح لابد فيه من الشهادة، فإذا قال‏:‏ ملكتكها بألف، وأعطيتكها بألف، ونحو ذلك، أو وهبتكها لم يجعل دخول العوض قرينة في كونه نكاحًا؛ لاحتمال تمليك الرقبة‏.‏ كذلك لفظ المفاداة يحتمل المفاداة من الأسر‏.‏ ولفظ الفسخ إن كان طلاقًا مع

ص -296- العوض فهو طلاق بدون العوض، ولم يقل أحد من أصحاب الشافعي‏:‏ إنه صريح في الطلاق بدون العوض، بل غايته أن يكون كناية‏.‏ وهذا القول مع كونه أقرب من الأول؛ فهو أيضًا ضعيف‏.‏
القول الثالث‏:‏ أنه فسخ بأي لفظ وقع، وليس من الطلاق الثلاث‏.‏ وأصحاب هذا القول لم يشترطوا لفظًا معينًا، ولا عدم نية الطلاق؛ وهذا هو المنقول عن ابن عباس وأصحابه، وهو المنقول عن أحمد بن حنبل وقدماء أصحابه في الخلوع بين لفظ ولفط، لا لفظ الطلاق ولا غيره، بل ألفاظهم صريحة في أنه فسخ بأي لفظ كان، أصرح من لفظ الطلاق في معناه الخالص‏.‏ وأما الشافعي فلم يقل عن أحد من السلف أنه فرق بين لفظ الطلاق وغيره، بل لما ذكر قول ابن عباس وغيره وأصحابه ذكر عن عكرمة أنه قال‏:‏ كل ما أجازه المال فليس بطلاق‏.‏ قال‏:‏ وأحسب من لم يجعله طلاقًا إنما يقول ذلك إذا لم يكن بلفظ الطلاق‏.‏
ومن هنا ذكر محمد بن نصر، والطحاوي ونحوهما‏:‏ أنهم لا يعلمون نزاعًا في الخلع بلفظ الطلاق‏.‏ومعلوم أن مثل هذا الظن لا ينقل به مذاهب السلف، ويعدل به عن ألفاظهم وعلمهم وأدلتهم البينة في التسوية بين جميع الألفاظ وأما أحمد فكلامه بين في أنه لا يعتبر لفظًا، ولا يفرق بين لفظ ولفظ، وهو متبع لابن عباس في هذا

ص -297- القول وبه اقتدي‏.‏ وكان أحمد يقول‏:‏ إياك أن تتكلم في مسألة ليس لك فيها إمام‏.‏ وإمامه في هذه المسألة هو ابن عباس، ونقله أحمد وغيره عن ابن عباس وأصحابه‏.‏ فتبين أن الاعتبار عندهم ببذل المرأة العوض، وطلبها الفرقة‏.‏ وقد كتبت ألفاظهم في هذا الباب في الكلام المبسوط‏.‏
وأيضًا، فقد روي البخاري في صحيحه، عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم قال لثابت بن قيس بن شماس وهو أول من خالع في عهد النبي صلى الله عليه وسلم، لما جاءت امرأته إلى النبي صلى الله عليه وسلم، وقالت له‏:‏ لا أنقم عليه خلقًا ولا دينًا، ولكن أكره الكفر بعد في الإسلام، فذكرت أنها تبغضه‏.‏ فقال لها النبي صلى الله عليه وسلم‏:‏ ‏"‏أتردين عليه الحديقة‏؟‏‏"‏ فقالت‏:‏ نعم‏.‏ قال‏:‏ ‏"‏اقبل الحديقة، وطلقها تطليقة‏"‏‏.‏
وابن عباس الذي يروي هذا اللفظ عن النبي صلى الله عليه وسلم، وروي أيضًا عن النبي صلى الله عليه وسلم أنه أمرها بحيضة استبراء‏.‏ وقال‏:‏ لا عدة عليك، وأفتي بأن طلاق أهل اليمن الذي يسمونه الفداء ليس من الطلاق الثلاث، مع أن إبراهيم بن سعد قال له‏:‏ عامة أهل اليمن الفداء، فقال له‏:‏ ليس الفداء بطلاق، وإنما هو فراق، ولكن الناس غلطوا في اسمه‏.‏ فأخبره السائل أن طلاقهم هو الفداء، وهذا ظاهر في أن ذلك يكون بلفظ الطلاق، وأدني أحواله أن يعم لفظ الطلاق وغيره، وابن عباس أطلق الجواب

ص -298- وعمم، ولم يستثن الفداء بلفظ الطلاق ولا عين له لفظًا، مع علمه بأن وقوع ذلك بلفظ الطلاق أكثر منه بغيره، بل العامة لا تعرف لفظ الفسخ والخلع ونحو ذلك إن لم يعلمها ذلك معلم، ولا يفرقون بين لفظ ولفظ، بل كثير منهم إذا قيل له‏:‏ خالع امرأتك، طلقها بلا عوض، وقال‏:‏ قد خلعتها‏.‏ فلا يعرفون الفرق بين لفظ ولفظ إن لم يذكر لهم الغرض في أحد اللفظين‏.‏وأهل اليمن إلى اليوم تقول المرأة لزوجها‏:‏ طلقني‏.‏ فيقول لها‏:‏ ابذلي لي فتبذل له الصداق أو غيره فيطلقها‏.‏ فهذا عامة طلاقهم، وقد أفتاهم ابن عباس بأن هذا فدية وفراق وليس بطلاق‏.‏ ورد امرأة على زوجها بعد طلقتين وفداء مرة‏.‏ فهذا نقل ابن عباس وفتياه واستدلاله بالقرآن بما يوافق هذا القول‏.‏
وهذا كما أنه مقتضي نصوص أحمد وأصوله فهو مقتضي أصول الشرع، ونصوص الشارع؛ فإن الاعتبار في العقود بمقاصدهما ومعانيها، لا بألفاظها‏.‏ فإذا كان المقصود باللفظين واحدًا لم يجز اختلاف حكمهما‏.‏ ولو كان المعني الواحد إن شاء العبد جعله طلاقًا وإن شاء لم يجعله طلاقًا كان تلاعبًا وهذا باطل‏.‏
وقد أوردوا على هذا أن المعتقة تحته إذا خيرها زوجها فإن لها أن تطلق نفسها، ولها أن تفسخ النكاح لأجل عتقها‏.‏ قالوا‏:‏ فهي مخيرة بين الأمرين وكذلك الزوج مع العوض يملك إيقاع فسخ، ويملك إيقاع طلاق‏.‏ وهذا القياس ضعيف، فإن هذه إذا طلقت نفسها إنما يقع الطلاق رجعيًا، فتكون مخيرة بين

ص -299- إيقاع فرقة بائنة، وبين إيقاع طلاق رجعي‏.‏ وهذا مستقيم، كما يخير الزوج بين أن يخلعها مفارقة فرقة بائنة، وبين أن يطلقها بلا عوض طلاقًا رجعيًا، وإنما المخالف للأصول أن يملك فرقة بائنة إن شاء جعلها فسخًا، وإن شاء جعلها طلاقًا، والمقصود في الموضعين واحد، وهو الفرقة البائنة، والأمر إليه في جعلها طلاقًا، أو غير طلاق، فهذا هو المنكر الذي يقتضي أن يكون العبد إن شاء جعل العقد الواحد طلاقًا، وإن شاء جعله غير طلاق، مع أن المقصود في الموضعين واحد‏.‏
وأيضًا، فالذي يرجع إلى العبد هو قصد الأفعال وغايتها، وأما الأحكام فإلى الشارع‏.‏ فالشارع يفرق بين حكم هذا الفعل وحكم هذا الفعل، لاختلاف المقصود بالفعلين‏.‏ فإذا كان مقصود الرجل بها واحداً لم يكن مخيرا في إثبات الحكم ونفيه، ومعلوم أن مقصود الفرقة واحد لا يختلف‏.‏
وأيضًا، فمعني الافتداء ثابت فيما إذا سألته أن يفارقها بعوض، والله علق حكم الخلع بمسمي الفدية، فحيث وجد هذا المعني فهو الخلع المذكور في كتاب الله تعالى‏.‏
وأيضًا، فإن الله جعل الرجعة من لوازم الطلاق في القرآن، فلم يذكر الله تعالى طلاق المدخول بها إلا وأثبت فيه الرجعة، فلو كان الافتداء طلاقا

ص -300- لثبت فيه الرجعة وهذا يزيل معني الافتداء؛ إذ هو خلاف الإجماع، فإنا نعلم من قال‏:‏ إن الخلع المطلق يملك فيه العوض ويستحق فيه الرجعة‏.‏ لكن قال طائفة‏:‏ هو غير لازم، فإن شاء رد العوض وراجعها، وتنازع العلماء فيما إذا شرط الرجعة في العوض‏:‏ هل يصح‏؟‏ على قولين‏:‏ هما روايتان عن مالك‏.‏ وبطلان الجمع مذهب أبي حنيفة والشافعي، وهو قول متأخرى أصحاب أحمد‏.‏ ثم من هؤلاء من يوجب العوض ويرد الرجعة‏.‏ ومنهم من يثبت الرجعة ويبطل العوض‏.‏ وهما وجهان في مذهب أحمد والشافعي، وليس عن أحمد في ذلك نص‏.‏ وقياس مذهب أحمد صحته بهذا الشرط، كما لو بذلت مالا على أن تملك أمرها‏.‏ فإنه نص على جواز ذلك، ولأن الأصل عنده جواز الشرط في العقود، إلا أن يقوم على فسادها دليل شرعي، وليس الشرط الفاسد عنده ما يخالف مقتضي العقد عند الطلاق، بل ما خالف مقصود الشارع وناقض حكمه، كاشتراط الولاء لغير المعتق، واشتراط البائع للوطء مع أن الملك للمشتري، ونحو ذلك‏.‏
وأيضًا، فالفرق بين لفظ ولفظ في الخلع قول محدث لم يعرف عن أحد من السلف‏:‏ لا الصحابة، ولا التابعين، ولا تابعيهم‏.‏ والشافعي رضي الله عنه لم ينقله عن أحد، بل ذكر‏:‏ أنه يحسب أن الصحابة يفرقون‏.‏ ومعلوم أن هذا ليس نقلا لقول أحد من السلف‏.‏ والشافعي ذكر هذا في أحكام القرآن‏.‏ ورجح فيه أن الخلع طلاق وليس بفسخ، فلم يجز هذا القول لما ظنه من تناقض أصحابه، وهو أنهم يجعلونه بلفظ طلاقاً بائناً من الثلاث،

ص -301- وبلفظ ليس من الثلاث‏.‏ فلما ظنه من تناقضه عدل عن ترجيحه‏.‏ ولكن هذا التناقض لم ينقله لا هو، ولا أحد غيره عن أحد من السلف القائلين به ولا من اتبعه‏.‏ كأحمد بن حنبل وقدماء أصحابه، وإنما قاله بعض المت أخرىن من أصحاب أحمد، لما وجدو غيرهم قد ذكروا الفرق فيه بين لفظ الطلاق وغيره، وذكر بعضهم كمحمد بن نصر والطحاوي‏:‏ أنهم لا يعلمون في ذلك نزاعاً، وإنما قاله بعض المت أخرىن من أصحاب أحمد، والمنقول عن السلف قاطبة‏:‏ إما جعل الخلع فرقة بائنة، وليس بطلاق‏.‏ وإما جعله طلاقاً‏.‏ وما رأيت في كلام أحد منهم أنه فرق بين لفظ ولفظ، ولا اعتبر فيه عدم نية الطلاق، بل قد يقولون كما يقول عكرمة‏:‏ كل ما أجازه المال فليس بطلاق، ونحو ذلك من العبارات، مما يبين أنهم اعتبروا مقصود العقد، لا لفظاً معيناً، والتفريق بين لفظ ولفظ مخالف للأصول والنصوص‏.‏ وببطلان هذا الفرق يستدل من يجعل الجميع طلاقاً، فيبطل القول الذي دل عليه الكتاب والسنة‏.‏ وهذا الفرق إذا قيل به كان من أعظم الحجج على فساد قول من جعله فسخاً؛ ولهذا عدل الشافعي رضي الله عنه عن ترجيح هذا القول، لما ظهر له أن أهله يفرقون‏.‏
وأيضًا، ففي السنن أن فيروز الديلمي أسلم وتحته أختان، فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏طلق أيتهما شئت‏"‏ قال‏:‏ فعمدت إلى أسبقهما صحبة ففارقتها‏.‏ وهو حديث حسن، فقد أمره النبي صلى الله عليه وسلم أن يطلق إحداهما، وهذه الفرقة عند الشافعي وأحمد فرقة بائنة، وليست

ص -302- من الطلاق الثلاث، فدل ذلك على أن لفظ الطلاق قد تناول ما هو فسخ ليس من الثلاث‏.‏ ويدل على أن الذي أسلم وتحته أكثر من أربع إذا قال‏:‏ قد طلقت هذه، كان ذلك فرقة لها واختياراً لل أخرى، خلاف ما يقوله من يقوله من أصحاب الشافعي وأحمد‏:‏ أنه إذا قال لإحداهما طلقها، كان ذلك اختياراً لها‏.‏ قالوا‏:‏ لأن الطلاق لا يكون إلا لزوجة فإن هذا القول مخالف للسنة والعقول؛ فإن المطلق للمرأة زاهد فيها، راغب عنها، فكيف يكون مختاراً لها، مريداً لبقائها‏؟‏‏!‏‏!‏ وإنما أوقعهم في مثل هذا ظنهم أن لفظ الطلاق لا يستعمل إلا فيما هو من الطلاق الثلاث، وهذا ظن فاسد مخالف للشرع واللغة وإجماع العلماء‏.‏
وأيضًا، فإن الطلاق لم يجعل الشارع له لفظا معينا، بل إذا وقع الطلاق بأي لفظ يحتمله وقع عند الصحابة والسلف وعامة العلماء لم ينازع في ذلك إلا بعض متأخرى الشيعة، والظاهرية‏.‏ ولا يعرف في ذلك خلاف عن السلف‏.‏ فإذا قال‏:‏ فارقتك، أو سرحتك، أو سيبتك، ونوى به الطلاق وقع، وكذلك سائر الكنايات‏.‏ فإذا أتي بهذه الكنايات مع العوض مثل أن تقول له‏:‏ سرحني، أو سيبني بألف، أو فارقني بألف، أو خلني بألف‏.‏ فأي فرق بين هذا وبين أن تقول‏:‏ فادني بألف، أو اخلعني بألف، أو افسخ نكاحي بألف‏.‏ وكذلك سائر ألفاظ الكنايات‏.‏ مع أن لفظ الخلع والفسخ إذا كان بغير عوض ونوى بهما الطلاق وقع الطلاق رجعياً، فهما من ألفاظ الكناية في الطلاق‏.‏ فأي فرق في ألفاظ الكنايات بين لفظ ولفظ‏؟‏‏!‏

ص -303- وقد اختلف العلماء في صحة الخلع بغير عوض على قولين‏:‏ هما روايتان عن أحمد‏.‏ أحدهما‏:‏ كقول أبي حنيفة والشافعي، وهي اختيار أكثر أصحابه‏.‏ والثانية‏:‏ يصح، كالمشهور في مذهب مالك، وهي اختيار الخرقي‏.‏ وعلى هذا القول فلابد أن ينوى بلفظ الخلع الطلاق، ويقع به طلاق بائن لا يكون فسخاً على الروايتين، نص على ذلك أحمد - رحمه الله؛ فإنه لو أجاز أن يكون فسخاً بلا عوض لكان الرجل يملك فسخ النكاح ابتداءاً ولا يحسب ذلك عليه من الثلاث، وهذا لا يقوله أحد؛ فإنه لو جاز ذلك لكان هذا يستلزم جعل الطلاق بغير عدد، كما كانوا في الجاهلية وفي أول الإسلام لم يكن للطلاق عدد‏.‏ فلو كان لفظ الفسخ أو غيره يقع ولا يحسب من الثلاث لكان ذلك يستعمل بدل لفظ الطلاق، ومعناه معني الطلاق بلا عدد‏.‏ وهذا باطل‏.‏
وإن قيل‏:‏ هو طلاق بائن، قيل‏:‏ هذا أشد بطلاناً؛ فإنه إن قيل‏:‏ إنه لا يملك إلا الطلاق الرجعي ولا يملك طلاقاً بائناً بطل هذا‏.‏ وإن قيل‏:‏ إنه يملك إيقاع طلاق بائن فلو جوز له أن يوقعه بلفظ الفسخ ولا يكون من الثلاث لزم المحذور، وهو أن يطلق المرأة كلما شاء، ولا يحسب عليه من الثلاث‏.‏ ولهذا لم يتنازع العلماء أن لفظ الخلع بلا عوض ولا سؤال لا يكون فسخاً؛ وإنما النزاع فيما إذا طلبت المرأة أن يطلقها طلقة بائنة بلا عوض‏:‏ هل تملك ذلك‏؟‏ على قولين‏.‏

ص -304- فإن العلماء تنازعوا على ثلاثة أقوال في الطلاق البائن‏.‏ فقيل‏:‏ إن شاء الزوج طلق طلاقا بائنا، وإن شاء طلق طلاقا رجعيا، بناء على أن الرجعة حق له‏.‏ وإن شاء أثبتها‏.‏ وإن شاء نفاها‏.‏ وهذا مذهب أبي حنيفة ورواية عن أحمد‏.‏ وأظنه رواية عن مالك‏.‏ وقيل‏:‏ لا يملك الطلاق البائن ابتداء، بل إذا طلبت منه الإبانة ملك ذلك، وهذا معروف عن مالك، ورواية عن أحمد اختارها الخرقي‏.‏ وقيل‏:‏ لا يملك إبانتها بلا عوض، بل سواء طلبت ذلك أو لم تطلبه، ولا يملك إبانتها إلا بعوض‏.‏ وهذا مذهب أكثر فقهاء الحديث، وهو مذهب الشافعي وأحمد في ظاهر مذهبه، وعليه جمهور أصحابه، وهو قول إسحاق، وأبي ثور، وابن المنذر، وابن خزيمة، وداود وغيرهم، وعليه أكثر النقول الثابتة عن أكثر الصحابة، وعلى هذا القول يدل الكتاب والسنة، فإن الله لم يجعل الطلاق إلا رجعيا، وليس في كتاب الله طلاق بائن من الثلاث، إلا بعوض، لا بغير عوض، بل كل فرقة تكون بائنة فليست من الثلاث‏.‏
وأيضًا، فإن الخلع والطلاق يصح بغير اللفظ العربي باتفاق الأئمة، ومعلوم أنه ليس في لغة العجم لفظ يفرق مع العوض بين ما هو خلع وما هو طلاق ليس بخلع، وإنما يفرق بينهما ما يختص بالخلع من دخول العوض فيه وطلب المرأة الفرقة‏.‏ فلفظ الطلاق يضاف إلى غير المرأة،كقولهم‏:‏ طلقت الدنيا، وطلقت ودك‏.‏وإذا أضيف إلى المرأة فقد يراد به الطلاق من غير الزوج،كما تقول أنت‏:‏طالق من وثاق، أو طالق من الهموم والأحزان

ص -305- ولو وصل لفظ الطلاق بذلك لم يقع به بلا ريب، وإن نواه ولم يصله بلفظ دين، وفي قبوله في الحكم نزاع‏.‏
فإذا وصل لفظ الطلاق بقوله‏:‏ أنت طالق بألف‏.‏ فقالت‏:‏ قبلت‏.‏ أو قالت‏:‏ طلقني بألف‏.‏ فقال‏:‏ طلقتك‏.‏ كان هذا طلاقا مقيداً بالعوض، ولم يكن هو الطلاق المطلق في كتاب الله، فإن ذلك جعله الله رجعياً، وجعل فيه تربص ثلاثة قروء، وجعله ثلاثا‏.‏ فأثبت له ثلاثة أحكام‏.‏ وهذا ليس برجعي بدلالة النص والإجماع، ولا تتربص فيه المرأة ثلاثة قروء بالسنة فلذلك يجب ألا يجعل من الثلاث، وذلك لأن هذا لا يدخل في مسمي الطلاق عند الإطلاق، وإنما يعبر عنه بلفظ الطلاق مع قيد كما يسمي الحلف بالنذر نذر اللجاج والغضب فيسمي نذراً مقيداً؛ لأن لفظه لفظ النذر، وهو في الحقيقة من الأيمان؛ لا من النذور عند الصحابة، وجمهور السلف، والشافعي وأحمد وغيرهما‏.‏
وكذلك لفظ الماء عند الإطلاق لا يتناول المني، وإن كان يسمي ماء مع التقييد، كقوله تعالى‏:‏ ‏{‏خُلِقَ مِن مَّاء دَافِقٍ يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَائِبِ‏}‏ ‏[‏الطارق‏:‏6، 7‏]‏‏.‏
وكذلك لفظ الخف لا يتناول عند الإطلاق المقطوع، وإن كان يقال خف مقطوع‏.‏ فلا يدخل المقطوع في لفظ المسح على الخفين،

ص -306- ولا فيما نهى عنه المحرم من لبس الخف على الأصح من أقوال العلماء، فلهذا أمر النبي صلى الله عليه وسلم المحرم أولاً بقطع الخفين؛ لأن المقطوع ليس بخف، ثم رخص في عرفات في لبس السراويل ولبس الخفاف، ولم يشترط فتق السراويل، ولا قطع الخفاف‏.‏ والسراويل المفتوق، والخف المقطوع، لا يدخل في مسمي الخف والسراويل عند الإطلاق‏.‏
وكذلك لفظ البيع المطلق لا يتناول بيع الخمر والميتة والخنزير، وإن كان يسمي بيعاً مع التقييد‏.‏
وكذلك الإيمان عند الإطلاق إنما يتناول الإيمان بالله ورسوله، وأما مع التقييد فقد قال الله تعالى‏:‏ ‏{‏أَلَمْ تَرَ إلى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ ‏[‏النساء‏:‏ 51‏]‏، لا يدخل في مطلق الإيمان‏.‏
وكذلك لفظ البشارة عند الإطلاق إنما تناول الإخبار بما يسر، وأما مع التقييد فقد قال تعالى‏:‏ ‏{‏فَبَشِّرْهُم بِعَذَابٍ إليمٍ‏}‏ ‏[‏آل عمران‏:‏ 21‏]‏‏.‏ وأمثال ذلك كثيرة‏.‏
فالطلاق المطلق في كتاب الله يتناول الطلاق الذي يوقعه الزوج بغير عوض فتثبت له فيه الرجعة، وما كان بعوض فلا رجعة له فيه، وليس من الطلاق المطلق؛ وإنما هو فداء تفتدي به المرأة نفسها من زوجها

ص -307- كما تفتدي الأسيرة نفسها من أسرها، وهذا الفداء ليس من الطلاق الثلاث سواء وقع بلفظ الخلع، أو الفسخ، أو الفداء، والسراح، أو الفراق، أو الطلاق، أو الإبانة، أو غير ذلك من الألفاظ‏.‏
ولهذا جاز عند الأئمة الأربعة والجمهور من الأجنبي، فيجوز للأجنبي أن يختلعها، كما يجوز أن يفتدي الأسيرة، كما يجوز أن يبذل الأجنبي لسيد العبد عوضاً ليعتقه، ولهذا ينبغي أن يكون ذلك مشرطا بما إذا كان قصده تخليصها من رق الزوج، لمصلحتها في ذلك، كما يفتدي الأسير‏.‏ وفي مذهب الشافعي وأحمد وجه أنه إذا قيل‏:‏ إنه فسخ، لم يصح من الأجنبي‏.‏ قالوا‏:‏ لأنه حينئذ يكون إقالة، والإقالة لا تصح مع الأجنبي‏.‏ وهذا الذي ذكره أبو المعالى وغيره من أهل الطريقة الخراسانية‏.‏ والصحيح في المذهبين أنه على القول بأنه فسخ هو فسح، وإن كان من الأجنبي، كما صرح بذلك من صرح به من فقهاء المذهبين، وإن كان صاحب شرح الوجيز لم يذكر ذلك، فقد ذكره أئمة العراقيين، كأبي إسحق الشيرازي في خلافه وغيره‏.‏ وهذا لأنهم جعلوه كافتداء الأسير، وكالبذل لإعتاق العبد، لا كالإقالة؛ فإن المقصود به رفع ملك الزوج عن رق المرأة لتعود خالصة من رقه، ليس المقصود منه نقل ملك إليها، فهو شبيه بإعتاق العبد، وفك الأسير، لا بالإقالة في البيع؛ فلهذا يجوز باتفاق الأئمة بدون الصداق المسمي، وجوزه الأكثرون بأكثر من الصدقات، ويجوز أيضًا بغير جنس الصداق، وليست الإقالة كذلك، بل

ص -308- الإقالة المقصود بها تراد العوض‏.‏ وإذا كرهنا أو حرمنا أخذ زيادة على صداقها فهذا لأن العوض المطلق في خروجها من ملك الزوج هو المسمي في النكاح فإن البضع لا يباع ولا يوهب ولا يورث كما يباع المال ويوهب ويورث، وكما تؤجر المنافع وتعار وتورث والتجارة والإجارة جائزة في الأموال بالنص والإجماع‏.‏
وأما التجارة المجردة في المنافع‏:‏ مثل أن يستأجر داراً ويؤجرها بأكثر من الأجرة من غير عمل يحدثه، ففيه قولان للعلماء هما روايتان عن أحمد أشهرهما عنه‏:‏ يجوز، وهو قول أكثر العلماء، كمالك والشافعي‏.‏ والثاني‏:‏ لا يجوز كقول أبي حنيفة‏.‏ قالوا‏:‏ لأنه يدخل في ربح مالم يضمن‏.‏ والأول أصح؛ لأن هذه المنافع مضمونة على المستأجر، بمعني أنه إذا سلم إليه العين المؤجرة ولم ينتفع بالعين تلفت على ملكه، بخلاف ما إذا تلفت العين المؤجرة، فإن هذا بمنزلة تلف الثمر قبل صلاحه‏.‏
والمقصود هنا أن المنافع التي تورث قد تنوزع في جواز التجارة فيها، فكيف بالأبضاع التي لا توهب ولا تورث بالنص والإجماع، وإنما كان أهل الجاهلية يرثون الأبضاع، فأبطل الله ذلك‏.‏ فلو أراد الزوج أن يفارق المرأة ويزوجها بغيره ليأخذ صداقها لم يملك ذلك‏.‏ ولو وطئت بشبهة لكان المهر لها دونه، فلهذا نهي عن الزيادة‏.‏ وإذا شبه الخلع بالإقالة، فالإقالة في كل عقد بحسبه‏.‏ وهذه الأمور مبسوطة في غير هذا الموضع‏.‏

ص -309- وهذا القول الذي ذكرناه من أن الخلع فسخ تبين به المرأة بأي لفظ كان هو الصحيح الذي عليه تدل النصوص والأصول‏.‏ وعلى هذا فإذا فارق المرأة بالعوض عدة مرات كان له أن يتزوجها، سواء كان بلفظ الطلاق أو غيره‏.‏وإذا قيل‏:‏ الطلاق صريح في إحدى الثلاث فلا يكون كناية في الخلع‏.‏ قيل‏:‏ إنما الصريح اللفظ المطلق‏.‏فأما المقيد بقيد يخرجه عن ذلك، فهو صريح في حكم المقيد، كما إذا قال‏:‏ أنت طالق من وثاق، أو من الهموم والأحزان، فإن هذا صريح في ذلك، لا في الطلاق من النكاح‏.‏وإذا قال‏:‏ أنت طالق بألف‏.‏ فقالت‏:‏ قبلت، فهو مقيد بالعوض‏.‏ وهو صريح في الخلع، لا يحتمل أن يكون من الثلاث البتة، فإذا نوى أن يكون من الثلاث فقد نوى باللفظ مالا يحتمله، كما لو نوى بالخلع أن تحرم عليه حتى تنكح زوجا غيره‏.‏ فنيته هذا الحكم باطل، كذلك نيته أن يكون من الثلاث باطل، وكذلك لو نوى بالظهار الطلاق، أو نوى بالإيلاء الطلاق مؤجلا، مع أن أهل الجاهلية كانوا يعدون الظهار طلاقا، والإيلاء طلاقا، فأبطل الله ورسوله ذلك، وحكم في الإيلاء بأن يمسك بمعروف أو يسرح بإحسان، مع تربص أربعة أشهر‏.‏ وحكم في الظهار بأنه إذا عاد كما قال، كفر قبل المماسة، ولا يقع به الطلاق‏.‏
ولهذا كان من جعل الإيلاء طلاقا مؤجلا، أو جعل التحريم الذي في معني الظهار طلاقا، قوله مرجوح، فيه شبه لما كانوا عليه أولاً، بخلاف من

ص -310- فرق بين حقيقة الظهار، وحقيقة الإيلاء، وحقيقة الطلاق، فإن هذا علم حدود ما أنزل الله على رسوله، فلم يدخل في الحدود ما ليس منه، ولم يخرج منه ما هو فيه‏.‏
وكذلك الافتداء له حقيقة يباين بها معني الطلاق الثلاث‏:‏ فلا يجوز أن يدخل حقيقة الطلاق في حقيقة الافتداء، ولا حقيقة الافتداء في حقيقة الطلاق، وإن عبر عن أحدهما بلفظ الآخر، أو نوى بأحدهما حكم الآخر، فهو كما إذا نوى بالطلقة الواحدة، أو الخلع‏:‏ أن تحرم عليه حتى تنكح زوجاً غيره‏.‏ فنية هذا الحكم باطل، وكذلك نيته أن تكون من الثلاث باطل، فإن الله لم يحرمها حتى تنكح زوجاً غيره إلا بعد الطلقة الثالثة فمن نوى هذا الحكم بغير هذا الطلاق فقد قصد ما يناقض حكم الله ورسوله، كذلك من نوى بالفرقة البائنة أن الفرقة نقص بعض من الثلاث فقد قصد ما يناقض حكم الله ورسوله، وليس له ذلك‏.‏ وإذا كان قصد هذا أو هذا لجهله بحكم الله ورسوله كان كما لو قصد بسائر العقود ما يخالف حكم الله ورسوله، فيكون جاهلا بالسنة، فيرد إلى السنة، كما قال عمر بن الخطاب‏:‏ ردوا الجهالات إلى السنة‏.‏ وكما قال طائفة من السلف فيمن طلق ثلاثا بكلمة‏:‏ هو جاهل بالسنة، فيرد إلى السنة‏.‏
وقول النبي صلى الله عليه وسلم للمخالع‏:‏ ‏"‏وطلقها تطليقة‏"‏ إذن له في الطلقة الواحدة بعوض، ونهى له عن الزيادة‏.‏
كما قد بين دلالة الكتاب والسنة على أن الطلاق السنة أن يطلق طلقة واحدة، ثم يراجعها، أو يدعها حتى تنقضي عدتها، وأنه متى طلقها

ص -311- ثنتين أو ثلاثا قبل رجعة أو عقد جديد، فهو طلاق بدعة، محرم عند جمهور السلف والخلف، كما هو مذهب مالك، وأبي حنيفة، وأصحابهما، وأحمد في آخر قوليه، واختيار أكثر أصحابه‏.‏ وهل يقع الطلاق المحرم‏؟‏ فيه نزاع بين السلف والخلف، كما قد بسط في موضعه‏.‏ وذكر ما ثبت في الصحيح عن ابن عباس أنه قال‏:‏ كان الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم واحدة، وزمان أبي بكر، وصدراً من خلافة عمر، فلما تتابع الناس على ذلك قال عمر‏:‏ إن الناس قد استعجلوا في أمر كانت لهم فيه أناة، فلو نفذناه عليهم، فأنفذه عليهم‏.‏ وقد تكلمنا على هذا الحديث وعلى كلام الناس فيه بما هو مبسوط في موضعه‏.‏
وذكرنا الحديث الآخر الذي يوافقه الذي رواه الإمام أحمد وغيره من حديث محمد بن إسحق، عن داود بن الحصين، عن عكرمة، عن ابن عباس أن ركانة طلق امرأته ثلاثا، فلما أتي النبي صلى الله عليه وسلم قال له النبي صلى الله عليه وسلم‏:‏ ‏"‏في مجلس أم مجالس‏"‏ قال‏:‏ بل في مجلس واحد، فردها عليه‏.‏ وقد أثبت هذا الحديث أحمد بن حنبل، وبين أنه أصح من رواية من روي في حديث ركانة‏.‏ أنه طلقها البتة، وأن النبي صلى الله عليه وسلم استحلفه‏:‏ ‏"‏ما أردت إلا واحدة‏"‏ قال‏:‏ ما أردت إلا واحدة، فردها عليه‏.‏فإن رواة هذا مجاهيل الصفات لا يعرف عدلهم وحفظهم، ولهذا ضعف أحمد وأبو عبيد وابن حزم وغيرهم

ص -312- من أئمة الحديث حديثهم، بخلاف حديث الثلاث فإن إسناده جيد، وهو من رواية ابن عباس موافق لحديثه الذي في الصحيح، والذين رواه علماء فقهاء وقد عملوا بموجبه، كما أفتي طاووس، وعكرمة، وابن إسحق‏:‏ أن الثلاث واحدة‏.‏ وقد قال من قال منهم‏:‏ هذا أخطأ السنة، فيرد إلى السنة‏.‏ وما ذكره أبو داود في سننه من تقديم رواية البتة، فإنما ذاك لأنه لم يذكر حديث داود بن الحصين هذا عن عكرمة عن ابن عباس، وإنما ذكر طريقاً آخر عن عكرمة من رواية مجهول‏.‏ فقدم رواية مجهول على مجهول‏.‏ وأما رواية داود بن الحصين هذه، فهي مقدمة على تلك باتفاق أهل المعرفة، ولكن هذه الطريق لم تبلغ أكثر العلماء، كما أن حديث طاووس لا يعرفه كثير من الفقهاء، بل أكثرهم‏.‏ وقد بسط الكلام على هذا في مواضع، وبين الكلام على ما نقل عن عمر وابن عباس وغيرهما من الصحابة في الإفتاء بلزوم الثلاث‏:‏ أن ذلك كان لما أكثر الناس من فعل المحرم وأظهروه، فجعل عقوبة لهم‏.‏
وذكر كلام الناس على الإلزام بالثلاث‏:‏ هل فعله من فعله من الصحابة؛ لأنه شرع لازم من النبي صلى الله عليه وسلم أو فعله عقوبة ظهور المنكر وكثرته‏؟‏ وإذا قيل‏:‏ هو عقوبة‏:‏ فهل موجبها دائم لا يرتفع أو يختلف باختلاف الأحوال‏؟‏ وبين أن هذا لا يجوز أن يكون شرعاً لازما، ولا عقوبة اجتهادية لازمة، بل غايته أنه اجتهاد سايغ مرجوح، أو عقوبة عارضة

ص -313- شرعية، والعقوبة إنما تكون لمن أقدم عليها عالما بالتحريم‏.‏ فأما من لم يعلم بالتحريم، ولما علمه تاب منه‏:‏ فلا يستحق العقوبة، فلا يجوز إلزام هذا بالثلاث المجموعة، بل إنما يلزم واحدة، هذا إذا كان الطلاق بغير عوض‏.‏
فأما إذا كان بعوض فهو فدية كما تقدم، فلا يحل له أن يوقع الثلاث أيضًا بالعوض، كما أمر النبي صلى الله عليه وسلم أن لا يطلق بالعوض إلا واحدة لا أكثر، كما لا يطلق بغيره إلا واحدة لا أكثر، لكن الطلاق بالعوض طلاق مقيد، هو فدية، وفرقة بائنة، ليس هو الطلاق المطلق في كتاب الله، فإن هذا هو الرجعي‏.‏ فإذا طلقها ثلاثاً مجموعة بعوض، وقيل‏:‏ إن الثلاث بلا عوض واحدة، وبالعوض فدية لا تحسب من الثلاث، كانت هذه الفرقة بفدية لا تحسب من الثلاث، وكان لهذا المفارق أن يتزوجها عقداً جديداً، ولا يحسب عليه ذلك الفراق بالعوض من الثلاث، فلا يلزمه الطلاق لكونه محرماً، والثنتان محرمة، والواحدة مباحة، ولكن تستحب الواحدة بالعوض من الثلاث؛ لأنها فدية، وليست من الطلاق الذي جعلها الله ثلاثاً، بل يجوز أن يتزوج المرأة وتكون معه على ثلاث‏.‏
وجماع الأمر أن البينونة نوعان‏:‏ البينونة الكبري وهي إيقاع البينونة الحاصلة بإيقاع الطلاق الثلاث الذي تحرم به المرأة حتى تنكح زوجا غيره‏.‏ والبينونة الصغري وهي التي تبين بها المرأة وله أن يتزوجها بعقد

ص -314- جديد في العدة وبعدها‏.‏ فالخلع تحصل به البينونة الصغري، دون الكبري‏.‏ والبينونة الكبري الحاصلة بالثلاث تحصل إذا أوقع الثلاث على الوجه المباح المشروع، وهو أن يطلقها طلقة واحدة في طهر لم يصبها فيه، أو يطلقها واحدة وقد تبين حملها ويدعها حتى تنقضي العدة، ثم يتزوجها بعقد جديد‏.‏ وله أن يراجعها في العدة‏.‏ وإذا تزوجها أو ارتجعها فله أن يطلقها الثانية على الوجه المشروع‏.‏
فإذا طلقها ثلاثاً بكلمة واحدة أو كلمات قبل رجعة أو عقد فهو محرم عند الجمهور، وهو مذهب مالك وأبي حنيفة في المشهور عنه، بل وكذلك إذا طلقها الثلاث في أطهار قبل رجعة أو عقد، في مذهب مالك وأحمد في المشهور عنه‏.‏ ولو أوقع الثلاث إيقاعا محرماً‏:‏ فهل يقع الثلاث أو واحدة‏؟‏ على قولين معروفين للسلف والخلف، كما قد بسط في موضعه‏.‏ فإذا قيل‏:‏ إنه لا يقع لم يملك البينونة الكبري بكلمة واحدة، وإذا لم يملكها لم يجز أن تبذل له العوض فيما لا يملكه، فإذا بذلت له العوض على الطلاق الثلاث المحرمة بذلت له العوض فيما يحرم عليه فعله ولا يملكه، فإذا أوقعه لم يقع منه إلا المباح، والمباح بالعوض إنما هو بالبينونة الصغري دون الكبري، بل لو طلقها ثنتين وبذلت له العوض على الفرقة بلفظ الطلاق أو غير الطلاق لم تقع الطلقة الثالثة على قولنا‏:‏ إن الفرقة بعوض فسخ تحصل به البينونة الصغري؛ فإذا فارقها بلفظ الطلاق أو غيره في هذه الصورة وقعت به البينونة الصغري وهو الفسخ

ص -315- دون الكبري‏.‏ وجاز له أن يتزوج المرأة بعقد جديد، لكن إن صرحت ببذل العوض في الطلقة الثالثة المحرمة وكان مقصودها أن تحرم عليه حتى تنكح زوجاً غيره، فقد بذلت العوض في غير البينونة الصغري، وهو يشبه ما إذا بذلت العوض في الخلع بشرط الرجعة‏.‏ فإن اشتراطه الرجعة في الخلع يشبه اشتراطها الطلاق المحرم لها فيه، وهو في هذه الحال بملك الطلقة الثالثة المحرمة لها، كما كان يملك قبل ذلك الطلاق الرجعي‏.‏ والله سبحانه أعلم‏.
وقال شيخ الإسلام رحمه الله‏:‏
بسم الله الرحمن الرحيم
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له‏.‏ وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمداً عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليماً‏.‏
فصل
في الفرقة التي تكون من الطلاق الثلاث، والتي لا تكون من الثلاث، فإن انقسام الفرقة إلى هذين النوعين متفق عليه بين المسلمين فيما أظن فإنه لو حدث بينهما ما أوجب التحريم المؤبد بدون اختيارهما

ص -316- كالمصاهرة كانت فرقة تعتبر طلاقاً، لكن تنازع العلماء في أنواع كثيرة من ‏[‏المفارقات‏]‏ مثل‏:‏ الخلع، ومثل الفرقة باختلاف الدين، والفرقة لعيب في الرجل مثل جب، أو عنة، ونحو ذلك‏:‏ هل هو طلاق من الثلاث، أم ليس من ذلك‏؟‏
وسبب ذلك تنقيح مناط الفرق بين الطلاق وغيره‏.‏ ومذهب الشافعي وأحمد في هذا الباب أوسع من مذهب أبي حنيفة ومالك؛ ولهذا اختلف قولهما في الخلع‏:‏ هل هو طلاق أم ليس بطلاق‏؟‏ والمشهور عن أحمد أنه ليس بطلاق، كقول ابن عباس، وطاووس، وغيرهما، وهو أحد قولي الشافعي، لكن فرق من فرق، من أصحاب الشافعي وأحمد بين أن يكون بلفظ الطلاق أو بغيره‏.‏ فإن كان بلفظه، فهو طلاق منقص‏.‏ وإن كان بلفظ آخر ونوى به الطلاق فهو طلاق أيضًا‏.‏وإن خلا عن لفظ الطلاق ونيته فهو محل النزاع‏.‏ وهذا موضع يحتاج إلى تحقيق، كما يحتاج مناط الفرق إلى تحرير، فإن هذا يبني على أصلين‏:‏
أحدهما‏:‏ أن لفظ الطلاق لا يمكن أن ينوى به غير الطلاق المعدود‏.‏
الثاني‏:‏ تحرير معني الخلع المخالف لمعني الطلاق المعدود، وإلا فإذا قدر أن لفظ الطلاق يحتمل الطلاق المعدود، ويحتمل معني آخر، ونوى

ص -317- ذلك المعني، لم يقع به الطلاق المعدود‏.‏ وقد قال الفقهاء‏:‏ أنه إذا قال‏:‏ أنت طالق ونوى من وثاق، أو من زوج قبلي، لم يقع به الطلاق فيما بينه وبين الله‏.‏ وهل يقبل منه في الحكم‏؟‏ على قولين معروفين، هما روايتان عن أحمد‏.‏ فعلم أن الطلاق المضاف إلى المرأة يعني به الطلاق المعدود، ويعني به غير ذلك‏.‏ وقد يضاف الطلاق إلى غير المرأة، كما يروي عن على رضي الله عنه أنه قال‏:‏ يا دنيا قد طلقتك ثلاثاً، لا رجعة لي فيك‏.‏ ومثل الشعر المأثور عن الشافعي‏:‏ اذهب فودك من ودادي طالق‏.‏
والمنع من ذلك، لما جاءت به السنة من أن لفظ الطلاق المضاف إلى المرأة يراد به الفرقة، ولا يكون من الطلاق المعدود، كما روي الإمام أحمد، وأهل السنن الثلاثة أبو داود، والنسائي، وابن ماجه من حديث يزيد بن أبي حبيب، عن أبي وهب الجيشاني، عن الضحاك بن فيروز، عن أبيه قال‏:‏ قلت يا رسول الله، إني أسلمت وتحتى أختان قال‏:‏ ‏"‏طلق ايتهما شئت‏"‏، هذا لفظ أبي داود قال‏:‏ حدثنا يحيي بن معين، حدثنا وهب بن جرير، عن أبيه، قال‏:‏ سمعت يحيي بن أيوب يحدث عن يزيد بن أبي حبيب‏.‏
وروي أبو داود من حديث هشيم وعيسي بن المختار، عن ابن أبي ليلي، عن خميصة ابن الشمردل، عن قيس بن الحارث أنه قال‏:‏ أسلمت وعندي ثماني نسوة، فذكرت ذلك للنبي صلى الله عليه وسلم، فقال‏:‏ ‏"‏اختر منهن أربعًا‏"‏‏.

ص -318- ورواه ابن ماجه أيضًا‏.‏ وقد روي أحمد والترمذي وابن ماجه واللفظ له ‏:‏ أن ابن عمر قال‏:‏ أسلم غيلان وتحته عشر نسوة، فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏خذ منهن أربعا‏"‏، قال الترمذي سمعت محمد يقول‏:‏ هذا غير محفوظ، والصحيح ما روي شعيب وغيره عن الزهري قال‏:‏ حدثت عن محمد بن سويد أن غيلان‏.‏‏.‏‏.‏‏.‏ فذكره ‏.‏‏.‏‏.‏‏.‏‏.‏ وفي لفظ الإمام أحمد‏:‏ فلما كان في عهد عمر طلق نساءه، وقسم ماله بين بنيه، فبلغ ذلك عمر، فقال‏:‏ إني لأظن الشيطان فيما يسترق من السمع سمع بموتك فقذفه في نفسك، ولعلك لا تملك إلا قليلا، وايم الله لتراجعن نساءك، ولترجعن مالك، أو لأورثهن منك، ولآمرن بقبرك فيرجم كما رجم قبر أبي رغال‏.‏
وقد روي هذا الحديث مالك في الموطأ عن الزهري مرسلا، وقد رواه الشافعي وأحمد في مسنديهما في حديث محمد بن جعفر وغيره، عن معمر، عن الزهري مرسلا، لكن بين الإمام أحمد وغيره أن هذا مما غلط فيه معمر لما عدم البصر، فإنه حدثهم به من حفظه، وكان معمر يغلط إذا حدث من حفظه فرواه البصريون عنه كمحمد بن جعفر غندر وغيره، على الغلط، وأما أصحابه الذين سمعوا من كتبه كعبد الرزاق وغيره فرووه على الصواب‏.‏
ففي حديث فيروز‏:‏ أن النبي صلى الله عليه وسلم قال له‏:‏ ‏"‏طلق أيتهما شئت‏"‏، ليس المراد بذلك الطلاق المعدود على قول الشافعي وأحمد وغيرهما، بل المراد

ص -319- منه فراقا ليس من الطلاق المعدود؛ فإنه لا يجب عليه أن يطلقها بنص الطلاق المعدود، بل يفارقها عندهم بغير لفظ الطلاق، وأما لفظ الطلاق فلهم فيه كلام سنذكره إن شاء الله‏.‏ وهكذا ما جاء في حديث غيلان‏:‏ ‏"‏أمسك أربعاً، وفارق سائرهن‏"‏‏.‏ وليس عليه أن يفارقها فرقة تحسب من الطلاق المعدود‏.‏ وقد تنازع الفقهاء من أصحاب الشافعي وأحمد‏.‏‏.‏‏.‏
والدليل على أن النبي صلى الله عليه وسلم لم يرد بذلك أنه يطلقها بنص الطلاق المعدود، بل أراد المفارقة‏:‏ وجوه‏:‏
أحدها‏:‏ أنه قال في الحديث الآخر‏:‏ ‏"‏خذ منهن أربعاً‏"‏، فدل على أنه إذا اختار منهن أربعاً كفي ذلك، ولا يحتاج إلى إنشاء طلاق في البواقي فلو كان فراقهن من الطلاق المعدود لاحتاج إلى إنشاء سببه، كما لو قال‏:‏ والله لأطلقن إحدى امرأتي‏.‏ فإنه لابد أن يحدث لها طلاقاً، فلو قال‏:‏ أخذت هذه لم يكن هذا وحده طلاقاً لل أخرى‏.‏ اللهم إلا أن يقال‏:‏ هذا مما قد يقع به الطلاق بالأخرى مع النية‏.‏
الثاني‏:‏ أن يقال‏:‏ ما زاد على الأربع حرام عليه بالشرع، وما كانت محرمة بالشرع لم تحتج إلى طلاق، لكن المحرمة لما لم تكن معينة كانت له ولاية التعيين‏.‏

ص -320- الثالث‏:‏ أن يقال‏:‏ إن الله قد ذكر في كتابه خصائص الطلاق، وهي منتفية من هذه الفرقة، فقال تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ إلى قوله‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، فجعل المطلقة زوجها أحق برجعتها في العدة، وما زاد على الأربع لا يمكنه أن يختار واحدة منهن في العدة، إلا أن يقول قائل‏:‏ له في العدة أن يرتجع واحدة من المفارقات ويطلق غيرها، وهذا لا أعلمه قولاً‏.‏
الرابع‏:‏ أن الله قال‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، فجعل له بعد الطلقتين أن يمسك بمعروف، أو يسرح بإحسان، وهذا ليس له في ما زاد على الأربع إذا فارقهن، إلا أن يقال‏:‏ له الرجعة بشرط البدل‏.‏
الخامس‏:‏ أن الله قال‏:‏ ‏{‏إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، وهذا الفراق لا يقضي على العدة، بل عليه إذا أسلم أن يفارق ما زاد على الأربع‏.‏ وهذا دليل ظاهر‏.‏
السادس‏:‏ أنه قال‏:‏ ‏{‏لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، وهذه المفارقة ليست كذلك‏.‏
السابع‏:‏ أنه قال‏:‏ ‏{‏وَإِذَا طَلَّقْتُمُ النِّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْاْ بَيْنَهُم بِالْمَعْرُوفِ ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 232‏]‏، وهذه ليست كذلك‏.‏

ص -321- الثامن‏:‏ أن فراق إحدى الأختين وما زاد على الأربع واجب بالشرع عينا‏.‏ والله لم يوجب الطلاق عيناً قط، بل أوجب إما الإمساك بالمعروف وإما التسريح بإحسان‏.‏
التاسع‏:‏ أن الطلاق مكروه في الأصل؛ ولهذا لم يرخص الله فيه إلا في ثلاث، وحرم الزوجة بعد الطلقة الثالثة؛ عقوبة للرجل لئلا يطلق وهنا الفرقة مما أمر الله بها ورسوله، فكيف يجعل ما يحبه الله ورسوله داخلا في الجنس الذي يكرهه الله ورسوله‏؟‏‏!‏ وصار هذا كما أن هجرة المسلمين كانت محظورة في الأصل رخص الشارع منها في الثلاث‏.‏ فأما الهجرة المأمور بها كهجرة النبي صلى الله عليه وسلم وأصحابه للثلاثة الذين خلفوا خمسين ليلة فإنها كانت هجرة يحبها الله ورسوله، فلا تكون من جنس ما هو مكروه أبيح منه الثلاث للحاجة، وكذلك إحداد غير الزوجة لما كان محرماً في الأصل أبيح منه الثلاث للحاجة‏.‏ فأما إحداد الزوجة أربعة أشهر وعشراً، فلما كان مما أمر الله به ورسوله لم يكن من جنس ما كرهه الله ورخص منه في ثلاث للحاجة، فكذلك الفرقة التي يأمر الله بها ورسوله لا تكون من جنس الطلاق الذي يكرهه الله ورسوله ورخص منه في ثلاث للحاجة‏.‏
والخلع من هذا الباب، فقد روي البخاري في صحيحه من حديث خالد الحذاء عن عكرمة، عن ابن عباس‏:‏ أن امرأة ثابت بن قيس أتت النبي صلى الله عليه وسلم فقالت‏:‏ يا رسول الله، ثابت بن قيس ما أعيب عليه من خلق ولا دين،

ص -322- ولكني أكره الكفر في الإسلام‏.‏ فقال رسول الله صلى الله عليه وسلم ‏"‏أتردين عليه حديقته‏؟‏‏"‏ قالت‏:‏ نعم‏.‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏اقبل الحديقة، وطلقها تطليقة‏"‏، فهذا فيه من رواية عكرمة عن ابن عباس أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏اقبل الحديقة، وطلقها تطليقة‏"‏‏.‏
وقد ثبت عن ابن عباس وعكرمة وغيرهما‏:‏ أنهم لم يكونوا يجعلون الخلع من الطلاقات الثلاث، قال أحمد بن حنبل‏:‏ حدثنا يحيي بن سعيد القطان، عن سفيان، عن عمرو بن دينار، عن طاووس، عن ابن عباس قال‏:‏ الخلع تفريق، وليس بطلاق‏.‏ وقال عبد الله بن أحمد‏:‏ رأيت أبي يذهب إلى قول ابن عباس‏.‏ وهو قول إسحاق، وأبي ثور، وداود وأصحابه، غير ابن حزم‏.‏ وروي عبد الرزاق، عن ابن عينية، عن عمرو بن دينار، عن طاووس أنه سأله إبراهيم بن سعد عن رجل طلق امرأته تطليقتين، ثم اختلعت منه‏:‏ أينكحها‏؟‏ قال ابن عباس‏:‏ نعم‏.‏ ذكر الله الطلاق في الآية وفي آخرها والخلع بين ذلك‏.‏ وروى عبد الرزاق عن ابن جريج، عن ابن طاووس، قال‏:‏ كان أبي لا يري الفداء طلاقا، ويخير له بينهما‏.‏ وقال ابن جريج‏:‏ أخبرني عمرو ابن دينار‏:‏ أنه سمع عكرمة، سمع ابن عباس يقول‏:‏ ما أجازه المال فليس بطلاق، فهذا عكرمة يقول‏:‏ إن كل فرقة وقعت بمال فليست من الطلاق الثلاث، وذلك أن هذا هو معني الفدية المذكورة في كتاب الله

ص -323- والفدية ليست من الطلاق الثلاث كما بينه ابن عباس، مع أن ابن عباس وعكرمة هما اللذان روي البخاري من طريقهما حديث امرأة ثابت بن قيس، كما تقدم‏.‏‏.‏‏.‏ قال‏:‏ وحديثهم يرويه عكرمة مرسلا‏.‏ قال أبو بكر عبد العزيز‏:‏ هو ضعيف مرسل، فيقال‏.‏ هذا في بعض طرقه، وسائر طرقه ليس فيها إرسال‏.‏ ثم هذه الطريق قد رواها مسندة من هو مثل من أرسلها إن لم يكن أجل منه‏.‏ وفي مثل هذا يقضي المسند على المرسل‏.‏ وقد روي هذا الحديث الحاكم في صحيحه المسمى بالمستدرك وقال‏:‏ هذا حديث صحيح الإسناد غير أن عبد الرزاق أرسله عن معمر، وخرجه القشيري في أحكامه التي شرط فيها أن لا يروي إلا حديث من وثقة إمام من مزكي رواة الأخبار، وكان صحيحاً على طريقة بعض أهل الحديث الحفاظ وأئمة الفقه النظار‏.‏
قال‏:‏ وقول عثمان وابن عباس قد خالفه قول عمر وعلى، فإنهما قالا‏:‏ عدتها ثلاث حيض‏.‏ وأما ابن عمر فقد روي مالك عن نافع عنه قال‏:‏ عدة المختلعة عدة المطلقة، وهو أصح عنه‏.‏
فيقال‏:‏ أما المنقول عن عمر وعلى‏.‏‏.‏‏.‏ وبتقدير ثبوت النزاع بين الصحابة، فالواجب رد ما تنازعوا فيه إلى الله والرسول، والسنة قد بينت أن الواجب حيضة‏.‏‏.‏‏.‏ ومما بين ذلك أن النبي صلى الله عليه وسلم أمر امرأة ثابت بن قيس أن تحيض

ص -324- وتتربص حيضة واحدة، وتلحق بأهلها‏.‏ فلو كان قد طلقها إحدى الطلقات الثلاث للزمتها عدة مطلقة بنص القرآن واتفاق المسلمين، بخلاف الخلع فإنه قد ثبت عن غير واحد من السلف والخلف أنه ليس له عدة، وإنما فيه استبراء بحيض‏.‏ والنزاع في هذه المسألة معروف‏.‏
أما الحديث المسند فرواه أهل السنن فقال النسائي‏:‏ حدثنا محمد بن يحيي المروزي، حدثني شاذان بن عثمان أخو عبدان، حدثنا أبي، حدثنا علي بن ‏[‏المبارك‏]‏ عن يحيي بن أبي كثير، أخبرني محمد بن عبد الرحمن، أن الربيع بنت معوذ بن عفراء أخبرته‏.‏ ورواه النسائي عن يعقوب بن إبراهيم بن سعد، حدثني عمي، حدثنا أبي، عن ابن إسحاق‏.‏ ورواه ابن أبي عاصم، عن محمد بن سعد وعن يعقوب بن مهران، عن الربيع بنت معوذ‏.‏ ورواه ابن ماجه عن علي بن سلمة النيسابوري، حدثنا يعقوب بن إبراهيم بن سعد، حدثني أبي، عن ابن إسحاق، حدثنا عبادة بن الوليد، عن عبادة بن الصامت وكلاهما يزعم أن ثابت بن قيس بن شماس ضرب امرأته فكسر يدها فأتت النبي صلى الله عليه وسلم بعد الصبح وهي جميلة بنت عبد الله بن أبي فأتي أخوها يشتكيه إلى النبي صلى الله عليه وسلم، فأرسل إليه، فقال له‏:‏ ‏"‏خذ الذي لها عليك، وخل سبيلها‏"‏ قال‏:‏ نعم‏.‏ فأمرها رسول الله صلى الله عليه وسلم أن تتربص حيضة واحدة، وتلحق بأهلها‏.‏ أي بعد حيضة‏.‏ ورواه

ص -325- أبو داود في سننه، والترمذي في جامعة وأبو بكر بن أبي عاصم في كتاب الطلاق له‏:‏ ثلاثتهم عن محمد بن عبد الرحمن البغدادي، حدثنا علي بن يحيي القطان أخبرنا هشام بن يوسف، عن معمر، عن عمرو بن مسلم، عن عكرمة عن ابن عباس‏:‏ أن امرأة ثابت بن قيس اختلعت منه فجعل النبي صلى الله عليه وسلم عدتها حيضة، وقال الترمذي‏:‏ حديث حسن غريب‏.‏ ورواه الحاكم في صحيحه‏.‏ وقال أبو داود‏:‏ هذا الحديث رواه عبد الرازق، عن عمرو بن مسلم عن عكرمة، عن النبي صلى الله عليه وسلم، وروي الترمذي أيضًا عن الربيع بنت معوذ بن عفراء‏:‏ أنها اختلعت على عهد رسول الله صلى الله عليه وسلم، فأمرها النبي صلى الله عليه وسلم أو أمرت أن تعتد بحيضة وقال الترمذي‏:‏ حديث الربيع الصحيح أنها أمرت أن تعتد بحيضة، وروي النسائي وابن أبي عاصم وابن ماجه عن الربيع بنت معوذ بن عفراء قالت‏:‏ اختلعت من زوجي، ثم جئت عثمان فسألت ماذا على من العدة‏؟‏ فقال‏:‏ لا عدة عليك، إلا أن يكون حديث عهد بك فتمكثين حتى تحيضي حيضة‏.‏ ولفظ ابن ماجه‏:‏ تمكثين عنده، حتى تحيضي حيضة‏.‏ وأما النسائي، وابن أبي عاصم، فلم يقولا‏:‏ عنده‏.‏ قالت‏:‏ وإنما تبع في ذلك قضاء رسول الله صلى الله عليه وسلم في المعالية، كانت تحت ثابت ابن قيس فاختلعت منه‏.‏
فهذه ثلاث طرق لحديث امرأة ثابت بن قيس بن شماس التي خالعها أن النبي صلى الله عليه وسلم أمرها أن تعتد بحيضة واحدة، ورواه أبو بكر

ص -326- ابن أبي عاصم في كتاب الطلاق من الحديث المسند عن رسول الله صلى الله عليه وسلم أربع طرق، فيكون للحديث خمسة طرق، أو ستة‏:‏ ذكر حديث الربيع الذي فيه ذكر مريم المعالية، ولم يذكر حديث الربيع المتقدم الذي فيه ضرب ثابت لامرأته جميلة‏.‏
وقد صححه ابن حزم وغيره، ذكر‏:‏ قال‏:‏ حدثنا أحمد بن محمد بن عمر حدثنا عمر بن يونس، عن سليمان ابن أبي سليمان، عن يحيي بن أبي كثير عن محمد بن عبد الرحمن بن ثوبان، عن الربيع‏:‏ أن النبي صلى الله عليه وسلم أمر المختلعة أن تعتد بحيضة‏.‏ وقال أيضًا‏:‏ حدثنا محمد ابن سليمان حدثنا عبد الله بن يوسف، حدثنا ابن لهيعة، حدثنا أبو الأسود، عن يحيي بن النظر ويزيد بن عبد الله بن قسيط، عن أبي سلمة بن عبد الرحمن ومحمد بن عبد الرحمن ابن ثوبان، عن الربيع بنت معوذ بن عفراء‏:‏ أنها سمعت رسول الله صلى الله عليه وسلم يحدث عن امرأة ثابت بن قيس‏:‏ أنه كان بينها وبين زوجها بعض الشيء، وكان رجلا فيه حدة، فأتت رسول الله صلى الله عليه وسلم فكلمته، فأرسل إلى ثابت، ثم إنه قبل منها الفدية فافتدت منه، فأمرها رسول الله صلى الله عليه وسلم أن تعتد حيضة‏.‏
قال أبو بكر ابن أبي عاصم‏:‏ مما دل على أن الخلع فسخ، لا طلاق‏:‏ ما ثبت به الإسناد، حدثنا محمد بن مصفي، حدثنا سويد بن عبد العزيز

ص -327- هو يحيي بن سعيد عن عمرة، عن حبيبة بنت سهيل، قالت‏:‏ امرأة كان هم أن يتزوجها رسول الله صلى الله عليه وسلم؛ فخطبها ثابت بن قيس فتزوجها وكان في خلق ثابت شدة، فضربها، فأصبحت بالغلس على باب رسول الله صلى الله عليه وسلم، فخرج رسول الله صلى الله عليه وسلم، فقال‏:‏ ‏"‏من هذه‏؟‏‏"‏ فقالت حبيبة‏:‏ أنا يا رسول الله، لا أنا ولا ثابت‏.‏ قال‏:‏ فلم يكن إلا أن جاء ثابت، فقال له رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ضربتها‏؟‏‏"‏ قال‏:‏ نعم‏.‏ ضربتها، فقال له رسول الله صلى الله عليه وسلم‏:‏ ‏"‏خذ منها‏"‏ فقالت يا رسول الله‏:‏ إن عندي كل شيء أعطانيه‏.‏ فقال‏:‏ فأخذ منها، وجلست في بيتها‏.‏ قال ابن أبي عاصم‏:‏ ولم يذكر ‏[‏طلاقًا‏]‏‏.‏ قال‏:‏ وفي حيضة واحدة دليل على أنها ليست بمطلقة، وكذلك في عدتها في بيتها، ولو كانت مطلقة لكان لها السكني والنفقة‏.‏
قلت‏:‏ هذا على قول من يجعل الخلع طلقة رجعية إذا كان طلاقا، كما هو قول أبي محمد عن جمهور أهل الحديث، وداود‏.‏ وابن أبي عاصم يوافقهم على ذلك‏:‏ مذهبه أن المبتوتة لا نفقة لها ولا سكني، على حديث فاطمة بنت قيس، قال ابن أبي عاصم‏:‏ وممن قال تعتد بحيضة‏:‏ عثمان بن عفان، وابن عمر وممن قال‏:‏ فسخ، وليس بطلاق‏:‏ ابن عباس، وابن الزبير‏.‏
قلت‏:‏ وقد ذكر ابن المنذر عن أحمد بن حنبل‏.‏ أنه ضعف كل ما يروي عن الصحابة مخالفا لقول ابن عباس‏.‏

ص -328- وقد ذكر الشيخ أبو محمد في مغنية هذه الرواية التي ذكرها أبو بكر عبد العزيز في الشافي عن أحمد، منه نقلها أبو محمد، وهي موجودة في غير ذلك من الكتب، فقال‏:‏ وأكثر أهل العلم يقولون‏:‏ عدة المختلعة عدة المطلقة ومنهم سعيد بن المسيب‏.‏ ومنهم طائفة من العلماء منهم مالك والشافعي‏.‏ قال‏:‏ وروي عن عثمان بن عفان، وابن عمر، وابن عباس وأبان بن عثمان وإسحاق وابن المنذر‏:‏ أن عدة المختلعة حيضة‏.‏ وروي ابن القاسم عن أحمد كما روي ابن عباس‏:‏ أن امرأة ثابت بن قيس اختلعت منه، فجعل النبي صلى الله عليه وسلم عدتها حيضة رواه النسائي، وعن الربيع بنت معوذ مثل ذلك، رواه النسائي وابن ماجه‏.‏ قال‏:‏ ولنا قوله تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، ولأنها فرقة بعد الدخول في الحياة فكانت ثلاثة قروء، كالخلع‏.‏
فيقال‏:‏ أما الآية فلا يجوز الاحتجاج بها حتى يبين أن المختلعة مطلقة، وهذا محل النزاع، ولو قدر شمول نص لها فالخاص يقضي على العام، والآية قد استثني منها غير واحدة من المطلقات، كغير المدخول بها، والحامل، والأمة، والتي لم تحض، وإنما تشمل المطلقة التي لزوجها عليها الرجعة‏.‏
وأما القياس المذكور، فيقال لا نسلم أن العلة في الأصل مجرد الوصف المذكور،ولا نسلم الحكم في جميع صور الناس، ثم هو منقوض بالمفارقة لزوجها، وقد دلت السنة على أن الواجب فيهما الاستبراء‏.‏

ص -329- وأما الرواية‏:‏ هل هي جميلة بنت أبي‏؟‏ أو سهلة بنت سهيل‏؟‏ أو أخرى‏؟‏ فهذا مما اختلفت فيه الرواية، فأما أن يكونا قصتين، أو ثلاثاِ، وإما أن أحد الراويين غلط في إسمها، وهذا لا يضر مع ثبوت القصة، فإن الحكم لا يتعلق باسم امرأته‏.‏ وقصة خلعه لامرأته مما تواترت به النقول، واتفق عليه أهل العلم‏.‏
وقد روي مالك، والشافعي، وأحمد، وأبو داود، والنسائي، عن حبيبة بنت سهل الأنصارية‏:‏ أنها كانت تحت ثابت بن قيس بن شماس، وأن رسول الله صلى الله عليه وسلم خرج إلى الصبح فوجد حبيبة بنت سهل عند بابه في الغلس، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من هذه‏؟‏‏"‏ قالت‏:‏ أنا حبيبة بنت سهل يا رسول الله، قال‏:‏‏"‏ما شأنك‏؟‏‏"‏ قالت‏:‏لا أنا ولا ثابت بن قيس لزوجها فلما جاء ثابت قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏هذه حبيبة بنت سهل قد ذكرت ما شاء الله أن تذكر‏"‏، فقالت حبيبة‏:‏ يا رسول الله، كل ما أعطاني عندي، فقال رسول الله صلى الله عليه وسلم لثابت‏:‏ ‏"‏خذ منها‏"‏، فأخذ منها وجلست في أهلها‏.‏
وقد ذكر ابن حزم هذا الحديث وحديث الاعتداد بحيضة في حجة من يقول إن الخلع فسخ، وقال‏:‏ قالوا‏:‏ فهذا يبين أن الخلع ليس طلاقاً، لكنه فسخ، ولم يذكر حديث ابن عباس إلا من طريق عبد الرزاق المرسل، وقال‏:‏ أما حديث عبد الرزاق فساقط؛ لأنه مرسل،

ص -330- وفيه عمرو بن مسلم وليس بشيء، وأما خبر الربيع وحبيبة فلو لم يأت غيرهما لكانا حجة قاطعة، لكن رويا من طريق البخاري‏.‏ وذكر ما تقدم من قول النبي صلى الله عليه وسلم‏:‏ ‏"‏اقبل الحديقة وطلقها تطليقة‏"‏، قال‏:‏ فكان هذا الخبر فيه زيادة على الخبرين المذكورين لا يجوز تركها، وإذ هو طلاق فقد ذكر الله عدة الطلاق، فهو زائد على ما في حديث الربيع، والزيادة لا يجوز تركها‏.‏
فيقال له‏:‏ أما قولك عن حديث عبد الرزاق‏:‏ إنه مرسل، فقد رواه أبو داود، والترمذي‏:‏ من حديث همام بن يوسف مسنداً، كما تقدم، ومن أصلك‏:‏ أن هذه زيادة من الثقة، فتكون مقبولة، والحديث قد حسنه الترمذي‏.‏ وأما قولك عن عمرو بن مسلم، فيقال‏:‏ قد روي له مسلم في صحيحه والبخاري في كتاب أفعال العباد وأبو داود، والترمذي، والنسائي، وذكره ابن حبان في الثقات، وقال يحيي بن معين في رواية إبراهيم ابن المسند‏:‏ لا بأس به، وقال أبو أحمد بن عدي‏:‏ وليس له حديث منكر جداً‏.‏
وأما الحديث الآخر، الذي اعترفت بصحته، وجعلته حجة قاطعة لولا المعارض، فهو نص في المسألة، حيث أمرها النبي صلى الله عليه وسلم أن تعتد بحيضة واحدة، وتلحق بأهلها‏.‏

ص -331- وأما ما ذكرت‏:‏ أن الطريق الأخرى فيه زيادة، وهو أنه أمره أن يطلقها تطليقة واحدة، والمطلقة تجب عليها العدة، فليس هذا زيادة، بل إن لم يكن المراد بالطلقة هنا الفسخ، كانت هذه الرواية معارضة لتلك، فإن تلك الرواية فيها نص بأنها تلحق بأهلها مع الحيضة الواحدة، ولو لم يكن إلا قوله‏:‏ أمرها أن تعتد بحيضة واحدة، لكان هذا بينا في أنه أمرها بحيضة واحدة لا بأكثر منها، إذ لو أمرها بثلاث لما جاز أن يقتصر على قوله‏:‏ أمرها بحيضة واحدة، فكيف وقد قال‏:‏ ‏"‏وتلحق بأهلها‏"‏‏؟‏ ‏!‏
وأيضًا، فسائر الروايات من الطرق يعاضد هذا أو يوافق، وقد عضدها عمل عثمان بن عفان، وهو أحد الخلفاء الراشدين بذلك، وقد تقدم بعض طرق حديثه، وأنه اتبع في ذلك السنة في امرأة ثابت بن قيس‏.‏
وأيضًا، فلو قدر أنه قال في الرواية الأخري‏:‏ أمرها أن تعتد بثلاث حيض، لكان هذا تعارضًا في الرواية، ينظر فيه إلى أصح الطريقين‏.‏ فكيف وليس فيه إلا قوله‏:‏ ‏"‏وطلقها تطليقة‏"‏‏؟‏ ‏!‏ والراوي لذلك هو ابن عباس وصاحبه، وهما يرويان أيضا ‏"‏أنه أمرها أن تعتد بحيضة‏"‏ وهما أيضا يقولان‏:‏ الخلع فدية، لا تحسب من الطلقات الثلاث‏.‏
وقوله‏:‏ ‏"‏وطلقها تطليقة‏"‏ إن كان هذا محفوظا من كلام النبي صلى الله عليه وسلم مع ما قبله، فلابد من أحد أمرين‏:‏ إما أن يقال‏:‏ الطلاق

ص -332- بعوض لا تحسب فيه العدة بثلاثة أشهر، ويكون هذا مخصوصًا من لفظ القرآن‏.‏ وإذا قيل‏:‏ هذا في الطلاق بعوض، فهو في الخلع بطريق الأولى‏.‏ وإما أن يقال‏:‏ مراده بقوله‏:‏ ‏"‏طلقها تطليقة‏"‏ هو الخلع، وأنه لا فرق عند الشارع بين لفظ الخلع والطلاق إذا كان ذلك بعوض، فإن هذا فدية، وليس هو الطلاق المطلق في كتاب الله، كما قال ذلك من قاله من السلف، وهذا يعود إلى المعني الأول‏.‏ وبكل حال، فإنه إذا لم يجعل الشارع في ذلك عدة علم أنه ليس من الطلاق الثلاث، فإن القرآن صريح بأن ما كان من الطلاق الثلاث ففيه العدة‏.‏
وأيضًا، فهذا إجماع فيما نعلمه، لا نعلم أحدًا نازع في هذا وقال‏:‏ إن الخلع طلقة محسوبة من الثلاث، ومع ذلك لا عدة فيه‏.‏ وهذا مما يؤيد أن الخلع فسخ، وقد تقدم بعض المنقول عن عثمان وغيره‏.‏ وروى يحيي بن بكير حدثنا الليث بن سعد، عن نافع مولي ابن عمر‏:‏ أنه سمع الربيع بنت معوذ بن عفراء، وهي تخبر عبد الله بن عمر‏:‏ أنها اختلعت من زوجها على عهد عثمان، فجاء عمها إلى عثمان، فقال‏:‏ إن ابنة معوذ اختلعت من زوجها اليوم، أفتنتقل‏؟‏ فقال عثمان‏:‏ لتنتقل، ولا ميراث بينهما ولا عدة عليها، إلا أنها لا تنكح حتى تحيض حيضة؛ خشية أن يكون بها حبل، فقال عبد الله بن عمر‏:‏ ولعثمان خيرنا، وأعلمنا‏.‏ قال ابن حزم‏:‏ فهذا عثمان، والربيع ولها صحبة، وعمها وهو من كبار الصحابة، وابن عمر‏:‏ كلهم لا يري في الفسخ عدة‏.‏

ص -333- فإن قيل‏:‏ فقد نقل عن عثمان وابن عمر‏:‏ أنه طلاق، كما روي حماد بن سلمة، عن هشام بن عروة، عن أبيه، عن جمهان أن أم بكرة الأسلمية كانت تحت عبد الله بن أسيد، فاختلعت منه، فندما، فارتفعا إلى عثمان بن عفان فأجاز ذلك، وقال‏:‏ هي واحدة؛ إلا أن تكون سميت شيئا، فهو على ما سميت‏.‏ وقد روي مالك، عن نافع، عن ابن عمر قال‏:‏ عدة المختلعة عدة المطلقة‏.‏ وقد روي أبو داود قال‏:‏ حدثنا عثمان بن أبي شيبة، حدثنا عفان، حدثنا همام، عن قتادة، عن عكرمة، عن ابن عباس‏:‏ أن زوج بريرة كان عبدًا أسود، فخيرها رسول الله صلى الله عليه وسلم، وأمرها أن تعتد، وهكذا رواه ابن أبي عاصم‏:‏ حدثنا هدبة بن خالد، حدثنا همام، عن قتادة، عن عكرمة، عن ابن عباس قال‏:‏ قضى رسول الله صلى الله عليه وسلم في بريرة بأربع قضايا‏:‏ أمرها أن تختار، وأمرها أن تعتد‏.‏ وقال‏:‏ حدثنا الحلواني، حدثنا عمرو بن‏.‏ ‏.‏ ‏.‏ ، حدثنا همام، عن قتادة، عن عكرمة، عن ابن عباس ذكر النبي صلى الله عليه وسلم قال‏:‏ أحسبه قال فيه‏:‏ ‏[‏تعتدي عدة الخلع‏]‏، فهذا فسخ أوجب فيه العدة؛ ولهذا قال ابن حزم‏:‏ إنه لا عدة في شيء من الفسوخ، إلا في هذا؛ لأنه لا يقول بالقياس، وليس في النص إيجاب العدة في فسخ‏.‏

ص -334- لكن لفظ الاعتداد يستعمل عندهم في الاعتداد بحيضة، كما في حديث المختلعة من غير وجه أمرها أن تعتد بحيضة وقالت عائشة في قوله‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، أي فهن لكم حلال إذا انقضت عدتهن، والمراد بها‏:‏ الاستبراء؛ فإن المسبية لا يجب في حقها إلا الاستبراء بحيضة، كما قال صلى الله عليه وسلم في سبايا أوطاس‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏"‏، وقال فيه‏:‏ فأنزل الله‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏، وهكذا في الحديث المعروف عن أبي سعيد الخدري في سبايا أوطاس من رواية أبي الخليل‏.‏ ‏.‏ ‏.‏ ‏"‏حلال إذا انقضت عدتهن‏"‏، وفي هذا قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ‏"‏ وأبو سعيد روي هذا وهذا‏.‏ وعلى الحديثين‏:‏ أم الولد تعتد بحيضة وقال عمرو بن عاصم‏:‏ وأحسبه قال‏:‏ تعتد عدة الحرة‏.‏ شك لا تقوم به حجة‏.‏
وعن أحمد في عدة المختلعة روايتان‏:‏ ذكرهما أبو بكر في كتاب الشافي قال أبو بكر في الشافي‏:‏ باب عدة المختلعة والملاعنة وامرأة عصبي، وروي بإسناده عن الأثرم، وإبراهيم بن الحارث؛ أنه قيل لأبي عبد الله‏:‏ عدة كل مطلقة ثلاث حيض‏؟‏ قال‏:‏ نعم، إلا الأمة‏.‏ قيل له‏:‏ المختلعة، والملاعنة وامرأة المرتد‏؟‏ قال‏:‏ نعم‏.‏ كل فرقة عدتها ثلاث حيض‏.‏ وعن أبي طالب أن

ص -335- أبا عبد الله قال في المختلعة تعتد مثل المطلقة ثلاث حيض‏.‏ وروي عن أحمد ابن القاسم قال أبو عبد الله‏:‏ عدة المختلعة حيضة‏.‏ قال عبد العزيز‏:‏ والعمل على رواية الأثرم، والعبادي‏:‏ أن كل فرقة من الحرائر عدتها ثلاث حيض، وحديث المختلعة أمرت أن تعتد بحيضة ضعيف؛ لأنه مرسل عن رسول الله صلى الله عليه وسلم، وبما قلت أذهب، وهو قول عثمان بن عفان‏.‏
قلت‏:‏ ابن القاسم كثيرًا ما يروى عن أحمد الأقوال المتأخرة التي رجع إليها، كما روي عنه أن جمع الثلاث محرم، وذكر أنه رجع عن قوله‏:‏ إنه مباح، وأنه تدبر القرآن فلم يجد فيه الطلاق إلا رجعيًا‏.‏ وهكذا قد يكون أحمد ثبتت عنده في المختلعة فرجع إليها، فقوله‏:‏ عدتها حيضة، لا يكون إلا إذا ثبت عنده الحديث، وإذا ثبت عنده لم يرجع عنه‏.‏ ولأصحاب أحمد في وطء الشبهة وجهان، وكذلك ابن عمر كان يقول أولاً‏:‏ إن عدتها ثلاث حيض، فلما بلغه قول عثمان بن عفان أنها تستبرأ بحيضة رجع إليه ابن عمر‏.‏
وما ذكره أبو بكر عن عثمان رواية مرجوحة، والمشهور عن عثمان أنها تعتد بحيضة، وهو قول ابن عباس، وآخر القولين عن ابن عمر، ولم يثبت عن صحابي خلافه، فإنه روي خلافه عن عمر وعلى بإسناد ضعيف، وهو قول أبان بن عثمان، وعكرمة، وإسحاق ابن راهويه، وغيره من فقهاء الحديث‏.‏

ص -336- وقد روى البخاري في صحيحه عن ابن عباس قال‏:‏ كان المشركون على منزلتين من النبي صلى الله عليه وسلم والمؤمنين، كانوا مشركين أهل حرب يقاتلهم ويقاتلونه، ومشركين أهل عهد لا يقاتلهم ولا يقاتلونه، فكان إذا هاجرت امرأة من أهل الحرب لم تخطب حتى تحيض وتطهر، فإذا طهرت حل لها النكاح، فإن هاجر زوجها قبل أن تنكح ردت إليه، وإن هاجر عبد منهم أو أمة فهما حران، ولهما للمهاجرين، ثم ذكر في أهل العهد مثل حديث مجاهد، وإن هاجر عبد أو أمة للمشركين أهل العهد لم يردوا وردت أثمانهم‏.‏
ففي هذا الحديث أن المهاجرة من دار الحرب إذا حاضت ثم طهرت، حل لها النكاح، فلم يكن يجب عليها إلا الاستبراء بحيضة، لا بثلاثة قروء، وهي معتدة من وطء زوج، لكن زال نكاحه عنها بإسلامها‏.‏ ففي هذا أن الفرقة الحاصلة باختلاف الدين كإسلام امرأة الكافر إنما يوجب استبراءًا بحيضة‏:‏ وهي فسخ من الفسوخ، ليست طلاقا‏.‏ وفي هذا نقض لعموم من يقول‏:‏ كل فرقة في الحياة بعد الدخول توجب ثلاثة قروء‏.‏ وهذه حرة مسلمة؛ لكنها معتدة من وطء كافر‏.‏

ص -337- وقد تنازع العلماء في امرأة الكافر هل عليها عدة أم استبراء‏؟‏ على قولين مشهورين، ومذهب أبي حنيفة ومالك لا عدة عليها‏.‏
وما في هذا الحديث من رد إناث عبيد المعاهدين، فهو نظير رد مهور النساء المهاجرات من أهل الهدنة، وهن الممتحنات اللاتي قال الله فيهن‏:‏ ‏{‏إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ‏}‏ الآية ‏[‏الممتحنة‏:‏ 10‏]‏‏.‏ ومن أنه كان إذا هاجر زوجها قبل أن تنكح فهو أحق بها، فهذا أحد الأقوال في المسألة، وهو أن الكافر إذا أسلمت امرأته‏:‏ هل تتعجل الفرقة مطلقا، أو يفرق بين المدخول بها وغيرها، أو الأمر موقوف ما لم تتزوج، فإذا أسلم فهي امرأته‏؟‏ والأحاديث إنما تدل على هذا القول، ومنها هذا الحديث، ومنها حديث زينب بنت رسول الله صلى الله عليه وسلم، فإن الثابت في الحديث أنه ردها بالنكاح الأول بعد ست سنين، كما رواه أحمد في مسنده، ورواه أهل السنن‏:‏ أبو داود وغيره، والحاكم في صحيحه عن ابن عباس قال‏:‏ رد رسول الله صلى الله عليه وسلم زينب على أبي العاص بالنكاح الأول لم يحدث شيئًا‏.‏ وفي رواية‏:‏ بعد ست سنين، وفي إسناده ابن إسحاق، ورواه الترمذي وقال‏:‏ ليس بإسناده بأس، وروي أبو داود والحاكم في صحيحه عن ابن عباس قال‏:‏ أسلمت امرأة على عهد رسول الله صلى الله عليه وسلم فتزوجت، فجاء زوجها إلى النبي صلى الله عليه وسلم، فقال‏:‏ يا رسول الله، إني كنت أسلمت، وعلمت بإسلامي، فانتزعها رسول الله صلى الله عليه وسلم من زوجها الآخر، وردها إلى زوجها الأول‏.‏ وفي إسناده سماك‏.‏

ص -338- فقد ردها لما ذكر أنه أسلم وعلمت بإسلامه‏.‏ ولم يستفصله‏:‏ هل أسلما معا‏؟‏ أو هل أسلمت قبل أن تنقضي العدة‏؟‏ وترك الاستفصال يدل على أن الجواب عام مطلق في كل ما تتناوله صور السؤال؛ وهذا لأنه متي أسلم على شيء فهو له‏.‏ وإذا أسلم على مواريث لم تقسم قسمت على حكم الإسلام، وكذلك على عقود لم تقبض فإنه يحكم فيها بحكم الإسلام، ولو أسلم رقيق الكافر الذمي لم يزل ملكه عنه، بل يؤمر بإزالة ملكه عنه، ويحال بينه وبين ثبوت يده عليه، واستمتاعه بإمائه‏:‏ أم ولده، وغيرها والاستخدام، فكذلك إذا أسلمت المرأة حيل بينها وبين زوجها، فإن أسلم قبل أن يتعلق بها حق غيره فهو كما لو أسلم قبل أن يباع رقيقه فهو أحق بهم، والدوام أقوي من الابتداء، ولأن القول بتعجيل الفرقة خلاف المعلوم بالتواتر من سنة رسول الله صلى الله عليه وسلم، والقول بالتوقف على انقضاء العدة أيضا كذلك، فإن النبي صلى الله عليه وسلم لم يوقت ذلك فيمن أسلم على عهده من النساء والرجال مع كثرة ذلك؛ ولأنه لا مناسبة بين العدة وبين استحقاقها بإسلام أحدهما‏.‏ وقياس ذلك على الرجعة من أبطل القياس من وجوه كثيرة‏.‏
وأيضًا، فالنبي صلى الله عليه وسلم قال في السبايا‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تحيض‏"‏‏.‏ وهذا الحديث يقتضي أنه لا يجب في الاستبراء إلا الحيض، أو الحمل في الصغيرة التي لا تحيض، والأمة لا يتصور هذا في حقها، فليس في الحديث إيجاب استبراء على من لا تحيض

ص -339- وإيجاب ذلك بعيد عن القياس؛ ولهذا اضطرب القائلون به على أقوال كل منها منقوض‏.‏
وأيضًا، فلم ينقل أحد عن النبي صلى الله عليه وسلم أنه أمر بالاستبراء في غير هذا؛ لأنهن كن موطؤات لهن أزواج‏.‏ وأما الإماء اللاتي كن يبعن على عهده فلم يكن يوطئن في العادة، بل كن للاستخدام في الغالب‏.‏ وهذا يقتضي أن الأمة التي لم يطأها سيدها لا يجب على المستبرئ استبراؤها، كما لا يجب استبراؤها إذا تزوجت، فإذا لم يجب في التزويج، ففي التسري أولى وأحري، وقد قال ابن عمر‏:‏ لا استبراء على المسلمة؛ وذلك لأنها توطأ، فمن لا يجب عليها عدة ولا استبراء إذا زوجت لم يجب عليها استبراء إذا وطأت بملك اليمين، وكذلك قال الليث بن سعد قال‏:‏ إن كانت ممن لا يحمل مثلها لم يجب استبراءها لا بحيض، ومن لا تحمل، فهذا موافق للنص‏.‏ وقال أبو حنيفة‏:‏ إذا استبرؤها‏.‏ ‏.‏ استبراء عليه، وقال مالك‏:‏ إذا كانت في يده كالوديعة ونحوها وعلم أنها لم توطأ، لم يحتج إلى استبراء إذا استبرأها، وكذلك الذي قال‏:‏ لا يجب الاستبراء إلا على حامل أو موطوءة‏.‏ وإليه مال الروياني‏.‏

ص -340- والذي يدل عليه النص أن الاستبراء مشروع حيث أمكن أن تكون حاملا، فإنه أمر بالاستبراء الحامل والحائض من المسبيات اللاتي لا تعلم حالهن‏.‏ فأما مع العلم ببراءة الرحم فلا معنى للاستبراء‏.‏ وحديث ابن شهاب الذي في الموطأ مرسل‏.‏
والقرآن ليس فيه إيجاب العدة بثلاثة قروء إلا على المطلقات، لا على من فارقها زوجها بغير طلاق، ولا على من وطئت بشبهة، ولا على المزني بها‏.‏ فإذا مضت السنة بأن المختلعة إنما عليها الاعتداد بحيضة الذي هو استبراء، فالموطوءة بشبهة والمزني بها أولى بذلك، كما هو أحد الروايتين عن أحمد في المختلعة، وفي المزني بها‏.‏ والموطوءة بشبهة، دون المزني بها، ودون المختلعة‏.‏ فبأيهما ألحقت لم يكن عليها إلا الاعتداد بحيضة، كما هو أحد الوجهين‏.‏
والاعتبار يؤيد هذا القول، فإن المطلقة لزوجها عليها رجعة ولها متعة بالطلاق ونفقة، وسكنى في زمن العدة، فإذا أمرت أن تتربص ثلاثة قروء لحق الزوج، ليتمكن من ارتجاعها في تلك المدة، كان هذا مناسبا، وكان له في طول العدة حق، كما قال تعالى‏:‏

ص -341- {‏إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏، فبين سبحانه أن العدة للرجل على المطلقة إذا وجبت؛ فإذا مسها كان له عليها العدة لأجل مسه لها، وكان له الرجعة عليها، ولها بإزاء ذلك النفقة والسكنى، كما لها متاع لأجل الطلاق‏.‏ أما غير المطلقة إذا لم يكن لها نفقة ولا سكنى ولا متاع، ولا للزوج الحق برجعتها، فالتأكد من براءة الرحم تحصل بحيضة واحدة، كما يحصل في المملوكات، وكونها حرة لا أثر له، بدليل أن أم الولد تعتد بعد وفاة زوجها بحيضة عند أكثر الفقهاء، كما هو قول ابن عمر وغيره، وهي حرة‏:‏ فالموطوءة بشبهة ليست خيرًا منها‏.‏ والتي فورقت بغير طلاق، وليست لها نفقة، ولا سكنى، ولا رجعة عليها، ولا متاع هي بمنزلتها‏.‏
فإن قيل‏:‏ هذا ينتقض بالمطلقة آخر ثلاث تطليقات، فإنه لا نفقة لها ولا سكنى ولا رجعة، ومع هذا تعتد بحيضة‏؟‏ قيل‏:‏ هذه المطلقة لها المتعة عند الشافعي، وأحمد في إحدى الروايتين، وكثير من السلف أو أكثرهم ولها النفقة عند مالك والشافعي، وكثير من فقهاء الحجاز، وهو إحدى الروايتين عن أحمد، ولها السكنى مع ذلك عند كثير من فقهاء العراق كأبي حنيفة وغيره، فلابد لها من متاع، أو سكنى عند عامة العلماء‏.‏ فإذا وجبت العدة بإزاء ذلك، كان فيه من المناسبة ما ليس في إيجابها على من لا متاع لها ولا نفقة ولا سكنى‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم أنه أمر فاطمة بنت قيس

ص -342- لما طلقها زوجها آخر ثلاث تطليقات أن تعتد، وأمرها أن تعتد في بيت ابن أم مكتوم، ثم أمرها بالانتقال إلى بيت أم شريك‏.‏
والحديث وإن لم يكن في لفظه أن تعتد ثلاث حيض، فهذا هو المعروف عند من بلغنا قوله من العلماء؛ فإن كان هذا إجماعا، فهو الحق، والأمة لا تجتمع على ضلالة‏.‏ وإن كان من العلماء من قال‏:‏ إن المطلقة ثلاثا إنما عليها إلا الاستبراء لا الاعتداد بثلاث حيض، فهذا له وجه قوي بأن يكون طول العدة في مقابلة استحقاق الرجعة، وهذا هو السبب في كونها جعلت ثلاثة قروء‏.‏ فمن لا رجعة عليها لا تتربص ثلاثة قروء، وليس في ظاهر القرآن إلا ما يوافق هذا القول، لا يخالفه، وكذلك ليس في ظاهره إلا ما يوافق القول المعروف لا يخالفه‏.‏ فأي القولين قضت السنة كان حقا موافقا لظاهر القرآن‏.‏ والمعروف عند العلماء هو الأول، بخلاف المختلعة فإن السنة مضت فيها بما ذكر، وثبت ذلك عن أكابر الصحابة وغير واحد من السلف، وهو مذهب غير واحد من أئمة العلم، وليس في القرآن إلا ما يوافقه لا يخالفه، فلا يقاس هذا بهذا‏.‏ والمعاني المفرقة بين الاعتداد بثلاثة قروء والاستبراء إن علمناها وإلا فيكفينا اتباع ما دلت عليه الأدلة الشرعية الظاهرة المعروفة‏.‏
ومما يوضح هذا أن المسبيات اللاتي يبتدأ الرق عليهن قد تقدم الإشارة إلى حديث أبي سعيد الذي فيه‏:‏ إن الله أباح وطئهن للمسلمين لما تحرجوا من

ص -343- وطئهن، وأنزل في ذلك‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، وقال فيه‏:‏ إن أجل وطئهن إذا انقضت عدتهن‏.‏ وروي أن النبي صلى الله عليه وسلم قال في سبي أوطاس‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ‏"‏، وروي‏:‏ ‏"‏حتى تحيض حيضة‏"‏‏.‏
والعلماء عامة إنما يوجبون في ذلك استبراء بحيضة، وهو اعتداد من وطء زوج يلحقه النسب، ووطؤه محترم وإن كان كافرًا حربيًا، فإن محاربته أباحت قتله، وأخذ ماله، واسترقاق امرأته‏.‏ على نزاع وتفصيل بين العلماء، لكن لا خلاف أن نسب ولده ثابت منه، وأن مائه ماء محترم لا يحل لأحد أن يطأ زوجته قبل الاستبراء باتفاق المسلمين، بل قد لعن النبي صلى الله عليه وسلم من فعل ذلك، كما في الحديث الصحيح في مسلم‏:‏ أنه أتي على امرأة مجح على باب فسطاط، فقال‏:‏ ‏"‏لعل سيدها يلم بها‏"‏‏.‏ قالوا‏:‏ نعم‏.‏ قال‏:‏ ‏"‏لقد هممت أن ألعنه لعنة تدخل معه قبره، كيف يورثه وهو لا يحل له‏؟‏ ‏!‏ كيف يستعبده وهو لا يحل له‏؟‏ ‏!‏‏"‏ ونهي أن يسقي الرجل ماءه زرع غيره‏.‏
لكن هذه الزوجة لم يفارقها زوجها باختياره، لا بطلاق؛ ولا غيره، لكن طريان الرق عليها أزال ملكه إلى المسترق، أو اشتباه زوجها بغيره أزال ذلك‏.‏ فعلم أنه ليس بنكاح زال عن امرأة؛ فإنه يوجب العدة بثلاثة قروء‏.‏ ولو أن الكافر تحاكم إلينا هو وامرأته في العدة ثم طلق امرأته،

ص -344- لألزمناها بثلاثة قروء، فعلم أن المطلقة عليها ثلاثة قروء مطلقا، وأن هذه لما زال نكاحها بغير طلاق لم يكن عليها ثلاثة قروء‏.‏ فلا يقال‏:‏ إن كل معتدة من مفارقة زوج في الحياة عليها ثلاثة قروء، بل هذا منقوض بهذه بالنص والإجماع‏.
فصل
وهذا الذي دل عليه القرآن والسنة وآثار أكابر الصحابة كعثمان وغيره من أن عدة المختلعة حيضة واحدة يزول به الإشكال في مسألة تداخل العدتين، كما إذا تزوجت المرأة في عدتها بمن أصابها؛ فإن المأثور عن الصحابة كعمر وعلى ‏:‏ أنها تكمل عدة الأول، ثم تعتد من وطء الثاني فعليها تمام عدة الأول، وعدة للثاني‏.‏ وبه أخذ جمهور الفقهاء، كمالك والشافعي، وأحمد‏.‏ واختلف عمر وعلى‏:‏ هل تباح للأول بعد قضاء العدتين‏؟‏ فقال عمر‏:‏ لا ينكحها أبدًا‏.‏ وبه أخذ مالك‏.‏ وقال على‏:‏ هو خاطب من الخطاب‏.‏ وبه أخذ الشافعي‏.‏ وعن أحمد روايتان‏.‏ وأما أبوحنيفة فعنده لا يجب عليها إلا عدة واحدة من الثاني، وتدخل فيها بقية عدة الأول، وذكر بعض أصحابه أن هذا القول منقول عن ابن مسعود، لكن لم نعرف لذلك إسنادا‏.‏ فنقول بتداخل العدتين، فإن العدة حق له؛ إذ لو أراد الزوج إسقاطها لم يمكنه ذلك، فدخل بعضها في بعض كالحدود؛، والكفارات فإنه

ص -345- لو سرق، ثم سرق لم يقطع إلا يد واحدة، وكذلك لو شرب، ثم شرب، لم يكن عليه إلا حد واحد‏.‏ فالحدود وجبت في جنس الذنب، لا في قدره‏.‏ ولهذا تجب بسرقة المال الكثير والقليل، وتجب بشرب القليل والكثير؛ لأن الموجب له جنس الذنب، لا قدره‏.‏ فإذا لم يفترق الحكم بين قليله وكثيره في القدر لم يفترق بين واحده وعده؛ فإن الجميع من جنس القدر، وكذلك كفارة الجماع في رمضان إذا وطأ ثم وطأ قبل أن يكفر‏.‏ فمن قال بتداخل العدتين قال‏:‏ عدة المطلقة من هذا الباب، فإن سببها الوطء، ليست مثل عدة الوفاة التي سببها العقد، وهي تجب مع قليل الوطء وكثيره، فإن الموجب لها الجنس الوطء، ولا فرق بين أن يكون الواطئ واحدًا أو اثنين‏.‏
وطرده لو اشترى أمة قد اشترك في وطئها جماعة لم يكن عليها إلا استبراء واحد، وإن كان الواطئ جماعة‏.‏ وقد نوزعوا في هذه الصورة‏.‏ فقيل‏:‏ بل تستبرأ لكل من الشريكين استبراءً واحدًا إذا كانت في ملكهما‏.‏ فأما إذا باعاها لغيرهما، فهنا لا يجب على المشتري إلا استبراءً واحدًا، ولم يقل أحد علمناه‏:‏ فإن الأمة المملوكة بسبي أو شراء أو إرث ونحو ذلك عليها استبرآت متعددة بعدد الواطئين‏.‏ وكذلك لو اشترى رجل جارية وباعها قبل أن يستبرأها لم يكن على المشتري الثاني إلا استبراء واحدًا‏.‏ قال الفقهاء‏:‏ ولا نقول عليه أن يستبرأها مرتين‏.‏ واعتذر بعضهم بأن الاستبراء سببه تعدد الملك ولم يتعدد؛ ولهذا لا يوجبون الاستبراء إذا أعتقها وتزوجها إذا لم يكن البائع قد وطأها، ويوجبونه إذا لم يعتقها، بخلاف العدة فإن سببها الرق‏.‏ والكلام في عدة الاستبراء له موضع آخر‏.‏

ص -346- والمقصود هنا أنه لا يتعدد، وما علمنا أحدًا قال‏:‏ يتعدد، وإن كان أحد قال هذا فإن السنة تخصمه؛ فإن النبي صلى الله عليه وسلم لم يأمر إلا بمجرد الاستبراء حيث قال‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ‏"‏، فعلق الحل بمجرد الاستبراء ولم يفرق‏.‏ وإذا كان الاستبراء من جنس العدة، ولا يتعدد بتعدد الواطئ، فالعدة كذلك‏.‏ هذا ما يحتج به لأبي حنيفة رحمه الله‏.‏
وأما الجمهور فقالوا‏:‏ العدة فيها حق لآدمي واستدلوا بقوله تعالى‏:‏ ‏{‏إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ‏}‏ الآية ‏[‏الأحزاب‏:‏ 49‏]‏، وقالوا‏:‏ فقد نفي الله أن يكون للرجال على النساء عدة في هذا الموضع، وليس هنا عدة لغير الرجال، فعلم أن العدة فيها حق للرجال حيث وجبت، إذ لو لم يكن كذلك لم يكن في نفي أن يكون للرجال عليهن عدة ما ينفي أن يكون لله عدة، فلو كانت العدة حقا محضا لله لم يقل‏:‏ ‏{‏فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ‏}‏، إذ لا عدة لهم لا في هذا الموضع ولا غيره، ولو كانت العدة نوعين نوعًا لله، ونوعًا فيه حق للأزواج، لم يكن في نفي عدة الأزواج ما ينفي العدة الأخري، فدل القرآن على أن العدة حيث وجبت ففيها حق للأزواج، وحينئذ فإذا كانت العدة فيها حق لرجلين، لم يدخل حق أحدهما في الآخر؛ فإن حقوق الآدميين لا تتداخل، كما لو كان لرجلين دَيْنَان على واحد، أو كان لهما عنده أمانة، أو غصب، فإن عليه أن يعطي كل ذي حق حقه، فهذا الذي قاله الجمهور من أصحاب الشافعي وأحمد وغيرهم‏.‏

ص -347- واحتجوا على أبي حنيفة بأنه يقول‏:‏ لو تزوج المسلم ذمية وجبت عليها العدة حقا محضا للزوج؛ لأن الذمية لا توآخذ بحق الله؛ ولهذا لا يوجبها إذا كان زوجها ذميا، وهم لا يعتقدون وجوب العدة، وهذا الذي قاله له الأكثرون‏:‏ حسن، موافق لدلالة القرآن‏.‏ ولما قضي به الخلفاء الراشدون لا سيما ولم يثبت عن غيرهم خلافه؛ وإن ثبت فإن الخلفاء الراشدين إذا خالفهم غيرهم كان قولهم هو الراجح؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏عليكم بسنتي، وسنة الخلفاء الراشدين المهديين من بعدي‏:‏ تمسكوا بها، وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏"‏‏.‏
لكن من تمام كون العدة حقا للرجل أن يكون له فيها حق على المرأة وهو ثبوت الرجعة، كما قال تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، ‏{‏وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، فأمرهن بالتربص، وجعل الرجل أحق بردها في مدة التربص، وليس في القرآن طلاقا إلا طلاق رجعي، إلا الثالثة المذكورة في قوله‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حتى تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، وذلك طلاق أوجب تحريمها فلا تحل له بعقد يكون برضاها ورضا وليها، فكيف تباح بالرجعة‏؟‏ ‏!‏ أما المرأة التي تباح لزوجها في العدة فإن زوجها أحق برجعتها في العدة بدون عقد، وليس في القرآن طلاق بائن تباح فيه بعقد ولا يكون الزوج أحق بها، بل متي كانت حلالا له كان أحق بها‏.‏

ص -348- وعلى هذا فيظهر كون العدة حقا للرجل، فإنه يستحق بها الرجعة، بخلاف ما إذا أوجبت في الطلاق البائن التي تباح فيه بعقد؛ فإنه هنا لا حق له، إذ النكاح إنما يباح برضاهما جميعا، ولهذا طرد أبو حنيفة أصله، لما كان الطلاق عنده ينقسم إلى بائن، ورجعي، وله أن يوقع البائن بلا رضاها، جعل الرجعة حقا محضا للزوج، له أن يسقطها، وله ألا يسقطها، بخلاف العدة فإنه ليس له إسقاطها، فلا تكون حقا له‏.‏
وهذا يؤيد أن الخلع ليس بطلاق، فإنه موجب للتسوية‏.‏ ويؤيد أنه ليس للرجل فيه عدة على المرأة كما يكون في الطلاق، بل عليها استبراء بحيضة؛ فإن الاستبراء بحيضة حق الله؛ لأجل براءة الرحم فلابد منه في كل موطوءة، سواء وطئت بنكاح صحيح، أو فاسد، أو بملك يمين، فإنه يجب لبراءة رحمها من ماء الواطئ الأول؛ لئلا يختلط ماؤه بماء غيره، وكذلك يجب على أصح قولي العلماء على الموطوءة بالزني؛ لأجل ماء الواطئ الثاني؛ لئلا يختلط ماؤه بماء الزاني‏.‏ وهذا مذهب مالك وأحمد‏.‏ وإذا لم يجب على المختلعة إلا عدة بحيضة، فعلى المنكوحة نكاحًا فاسدًا أولى؛ فإنه لا رجعة عليها ولا نفقة لها‏.‏
فإن قيل‏:‏ ففي حديث طليحة أن عمر بن الخطاب قال‏:‏ أيما امرأة نكحت في عدتها فإن لم يدخل بها الثاني أتمت عدة زوجها، وإن دخل بها أتمت بقية عدتها للأول، ثم اعتدت للثاني‏.‏ وكذلك عن على‏:‏ أنه قضي أنها تأتي ببقية عدتها للأول، ثم تأتي للثاني بعدة مستقبلة، فإذا انقضت عدتها فإن شاءت نكحت، وإن شاءت لم تنكح‏.‏

ص -349- قيل‏:‏ نعم‏.‏ لكن لفظ العدة في كلام السلف يقال على القروء الثلاثة، وعلى الاستبراء بحيضة، كما تقدم نظائره‏.‏ وحينئذ فعمر وعلى إن كان قولهما في المختلعة ونحوها أنها تعتد بحيضة فيكونان أراد أنها تعتد بحيضة‏.‏ وإن كان قولهما أنها تعتد بثلاثة قروء، فيكون هذا فيه قولان للصحابة؛ فإن عثمان قد ثبت عنه أن المختلعة تعتد بحيضة‏.‏ وإن قيل‏:‏ بل قد نقول‏:‏ تعتد المختلعة بحيضة، والمنكوحة نكاحا فاسدًا بثلاثة قروء، فهذا القول إذا قيل به يحتاج إلى بيان الفرق بين المسألتين‏.‏
فإن قيل‏:‏ فقد اختلف عمر وعلى هل تباح للثاني‏؟‏ فقال عمر‏:‏ لا ينكحها أبدًا‏.‏ وقال علي‏:‏ إذا انقضت عدتها يعني من الثاني فإن شاءت نكحت، وإن شاءت لم تنكح‏.‏ ولو كان وطء الثاني كوطء الشبهة لم يمنع الأول أن يتزوجها؛ فإن الرجل لو وطئت امرأته بشبهة لم يزل نكاحه بالإجماع، بل يعتزلها حتى تعتد، ولو وطئت الرجعية بشبهة لم يسقط حق الزوج شيء‏؟‏ ‏.‏
قيل‏:‏ أولاً هذا السؤال لا تعلق له بقدر العدة، فسواء كانت العدة استبراء بحيضة، أو كانت بتربص ثلاثة قروء، هذا وارد في الصورتين‏.‏ ولا ريب أن الزوج المطلق الذي اعتدت من وطئه إن كان طلقها الطلقة الثالثة فقد حرمت عليه حتى تنكح زوجا غيره، فلا يمكنه أن يراجعها في عدتها منه، وأما إن فارقها فرقة بائنة كالخلع ونكحت في مدة اعتدادها منه، مثل أن تنكح قبل أن تستبرأ بحيضة، فهنا إذا أراد أن يتزوجها في عدتها فإنما يتزوجها بعقد

ص -350- جديد، وليس له أن يتزوج بعدة من غيره بعقد جديد؛ فإن العدة من الغير تمنع ابتداء النكاح، ولا تمنع دوامه فليس لأحد أن يتزوج بعدة، لا من وطء شبهة، ولا نكاح فاسد، بل ولا زني؛ وإن كانت امرأته إذا وطئت بشبهة أو زني لم يبطل نكاحه، بل يجتنبها حتى يستبرأها، ثم يطأها‏.‏
وإذا قيل‏:‏ فهذه معتدة من الوطء، فكيف يمنع من نكاحها في العدة‏؟‏
قيل أولاً‏:‏ هذا لا يتعلق بقدر العدة‏.‏
وقيل ثانيا‏:‏ لا نص ولا إجماع يبيح لكل معتدة أن تنكح في عدتها، لكن الإجماع انعقد على ذلك في مثل المختلعة؛ إذ لا عدة عليها لغير الناكح‏.‏ فأما إذا وجبت عليها عدة من غيره، فهنا المانع كونها معتدة من غيره، كما يمنع بعد انقضاء عدتها منه؛ فإن الخلية من عدتها له أن ينكحها، وإذا كان بعدة من الغير لم يكن له ذلك‏.‏ فالعدة ليست مانعة من النكاح ولا موجبة لحله، وانتفاء مانع واحد لا يبيح الغير إذا وجد مانع آخر، ولكن يظن الظان أن العدة منه وجبت لإباحة عقده‏.‏ وهذا غلط‏.‏ وأما إن كان الطلاق الأول رجعية، فارتجاعه إياها في بقية عدتها منه كارتجاعه لو وطئت بشبهة في عدتها من الطلاق الرجعي، لا فرق بينهما‏.‏

ص -351- وكذلك الذي قضي به على‏:‏ أن الثاني لا ينكحها حتى تنقضي عدتها منه وهو ظاهر مذهب أحمد‏.‏ وأما مذهب الشافعي فيجوز عنده للثاني أن ينكحها في عدتها منه، كما يجوز للواطئ بشبهة أن يتزوج الموطوءة في عدتها منه، وكذلك كل من نكح امرأة نكاحا فاسدا له أن يتزوجها في عدتها منه‏.‏
وأحمد له في هذا الأصل روايتان‏:‏
إحداهما‏:‏ لا يجوز، وهو مذهب مالك؛ ليميز بين ماء وطء الشبهة، وماء المباح المحض‏.‏
والثانية‏:‏ يجوز كمذهب الشافعي؛ لأن النسب لاحق في كليهما‏.‏ وعلى هذه الرواية فمن أصحاب أحمد من جوز للثاني أن ينكحها في عدتها منه، كما هو قول الشافعي، كما يجوز ذلك لكل معتدة من نكاح فاسد على هذه الرواية‏.‏
ومنهم من أنكر نصه، وقال هنا‏:‏ كان يذكر فيها عدة من الواطئ الأول، وهذا الواطئ الثاني لم تعتد منه عقب مفارقته لها، بل تخلل بين مفارقته وعدته عدة الأول، وهي قد وجب عليها عدتان لهما، وتقديم عدة الأول كان لقدم حقه، وإلا فلو وضعت ولدًا ألحق بالثاني لكانت عدة الثاني متقدمة على عدة الأول، فهي في أيام عدة الأول عليها حق للثاني، وفي الاعتداد

ص -352- من الثاني عليها حق الأول؛ بدليل أنها لو وضعت ولدا بعد اعتدادها من الأول وأمكن كونه من الأول والثاني عرض على القافة‏.‏ فإذا كان للأول حق في مدة عدتها من الثاني لم يكن للثاني أن يتزوجها في مدة العدة‏.‏
فهذا أشهر الأقوال في هذه المسألة، وهو المأثور عن الصحابة، وهو نص أحمد، وعليه جمهور أصحابه، وقد تبعه الجد رحمه الله في محرره‏.‏
وأما مقدار العدة فقد ذكرنا عن أحمد روايتين في المختلعة فإن لم يكن بينها وبين المنكوحة نكاحا فاسدًا فرق شرعي، وإلا وجب أن يقال في المنكوحة نكاحا فاسدًا‏:‏ إنما تعتد بحيضة، كما مضت به السنة‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام رحمه الله عن رجل تخاصم مع زوجته وهي معه بطلقة واحدة، فقالت له‏:‏ طلقني‏.‏ فقال‏:‏ إن أبرأتيني فأنت طالق، فقالت‏:‏ أبرأك الله مما يدعي النساء على الرجال‏.‏ فقال لها‏:‏ أنت طالق، وظن أنه يبرأ من الحقوق، وهو شافعي المذهب‏.‏
فأجاب‏:‏
نعم هو بريء مما تدعي النساء على الرجال إذا كانت رشيدة‏.‏

ص -353- وسئل رحمه الله تعالى عن رجل قالت له زوجته‏:‏ طلقني وأنا أبرأتك من جميع حقوقي عليك، وآخذ البنت بكفايتها، يكون لها عليك مائة درهم، كل يوم سدس درهم، وشهد العدول بذلك فطلقها على ذلك بحكم الإبراء أو الكفالة‏:‏ فهل لها أن تطالبه بفرض البنت بعد ذلك، أم لا‏؟‏
فأجاب‏:‏
إذا خالعها على أن تبرئه من حقوقها، وتأخذ الولد بكفالته‏.‏ ولا تطالبه بنفقة، صح ذلك عند جماهير العلماء، كمالك، وأحمد في المشهور من مذهبه وغيرهما؛ فإنه عند الجمهور يصح الخلع بالمعدوم الذي ينتظر وجوده كما تحمل أمتها وشجرها‏.‏ وأما نفقة حملها ورضاع ولدها، ونفقته، فقد انعقد سبب وجوده وجوازه، وكذلك إذا قالت له‏:‏ طلقني وأنا أبرأتك من حقوقي وأنا آخذ الولد بكفالته‏.‏ وأنا أبرأتك من نفقته، ونحو ذلك مما يدل على المقصود‏.‏
وإذا خالع بينهما على ذلك من يري صحة مثل هذا الخلع كالحاكم المالكي لم يجز لغيره أن ينقضه، وإن رآه فاسدًا، ولا يجوز له أن يفرض له

ص -354- عليه بعد هذا نفقة للولد، فإن فعل الحاكم الأول كذلك حكم في أصح قولي العلماء‏.‏ والحاكم من متي عقد عقدًا ساغ فيه الاجتهاد، أو فسخ فسخًا جاز فيه الاجتهاد، لم يكن لغيره نقضه‏.‏
وسئل رحمه الله عن رجل قال لصهره‏:‏ إن جئت لي بكتابي وأبرأتني منه فبنتك طالق ثلاثا، فجاء له بكتاب غير كتابه، فقطعه الزوج ولم يعلم هل هو كتابه أم لا‏؟‏ فقال‏:‏ أبو الزوجة‏:‏ اشهدوا عليه أن بنتي تحت حجري، واشهدوا على أني أبرأته من كتابها، ولم يبيّن ما في الكتاب، ثم إنه مكث ساعة وجاء أبو الزوجة بحضور الشهود، وقال له‏:‏ أي شيء قلت يا زوج‏؟‏ فقال الزوج اشهدوا على أن بنت هذا طالق ثلاثا، ثم إن الزوج ادعي أن هذا الطلاق الصريح بناء على أن الإبراء الأول صحيح‏:‏ فهل يقع‏؟‏ أم لا‏؟‏
فأجاب‏:‏
قوله الأول معلق على الإبراء، فإن لم يبره لم يقع الطلاق‏.‏ وأما قوله الثاني فهو إقرار منه، بناء على أن الأول قد وقع، فإن كان الأول لم يقع فإنه لم يقع بالثاني شيء‏.‏

ص -355- وسئل رحمه الله تعالى عن رجل له زوجة، فحلف أبوها أنه ما يخليها معه، وضربها، وقال لها أبوها‏:‏ أبريه، فأبرأته، وطلقها طلقة، ثم ادعت أنها لم تبره إلا خوفا من أبيها‏:‏ فهل تقع على الزوجة الطلقة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كانت أبرأته مكرهة بغير حق لم يصح الإبراء، ولم يقع الطلاق المعلق به‏.‏ وإن كانت تحت حجر الأب وقد رأي الأب أن ذلك مصلحة لها فإن ذلك جائز في أحد قولي العلماء، كما في مذهب مالك وقول في مذهب أحمد‏.‏
وسئل رحمه الله تعالى عن بنت يتيمة تحت الحجر مزوجة، قال لها الزوج‏:‏ إن أبرأتيني من صداقك فأنت طالق ثلاثًا، فمن شدة الضرب والفزع أوهبته، ثم رجعت فندمت‏:‏ هل لها أن ترجع‏.‏ ولا يحنث أم لا‏؟‏
فأجاب‏:‏
إذا أكرهها على الهبة، أو كانت تحت الحجر، لم تصح الهبة، ولم يقع الطلاق‏.‏ والله أعلم‏.‏

ص -356- وسئل رحمه الله تعالى عن رجل له امرأة كساها كسوة مثمنة مثل مصاغ، وحلي، وقلائد، وما أشبه ذلك خارجا عن كسوة القيمة وطلبت منه المخالعة، وعليه مال كثير مستحق لها عليه، وطلب حلية منها ليستعين به على حقها أو على غير حقها، فأنكرته، ويعلم أنها تحلف وتأخذ الذي ذكره عندها، والثمن يلزمه، ولم يكن له بينة عليها‏؟‏
فأجاب‏:‏
إن كان قد أعطاها ذلك الزائد عن الواجب على وجه التمليك لها فقد ملكته، وليس له إذا طلقها هو ابتداء أن يطالبها بذلك، لكن إن كانت الكارهة لصحبته، وأرادت الاختلاع منه، فلتعطه ما أعطاها من ذلك ومن الصداق الذي ساقه إليها، والباقي في ذمته، ليخلعها، كما مضت سنة رسول الله صلى الله عليه وسلم في امرأة ثابت بن قيس بن شماس، حيث أمرها برد ما أعطاها‏.‏
وإن كان قد أعطاها لتتجمل به، كما يركبها دابته، ويحذيها غلامه، ونحو ذلك، لا على وجه التمليك للعين، فهو باق على ملكه، فله أن يرجع

ص -357- فيه متي شاء، سواء طلقها أو لم يطلقها، وإن تنازعا هل أعطاها على وجه التمليك، أو على وجه الإباحة‏؟‏ ولم يكن هناك عرف يقضي به، فالقول قوله مع يمينه أنه لم يملكها ذلك‏.‏ وإن تنازعا هل أعطاها شيئا أو لم يعطها، ولم يكن حجة يقضي له بها، لا شاهد واحد، ولا إقرار، ولا غير ذلك، فالقول قولها مع يمينها أنه لم يعطها‏.‏
وسئل رحمه الله عن رجل باع شيئا من قماشه، فخاصمته زوجته لأجل أنه باع قماشه، وحصل بينهما شنآن عليه، وهم في الخصام، وجاء ناس من قرابتها، فقال الرجل للناس الذين حضروا‏:‏ هذه المرأة إن لم تقعد مثل الناس وإلا تخلي وتزوج‏.‏ ثم قال‏:‏ إن أعطيتني كتابك لهذا الرجل كنت طالقا ثلاثا وكان نيته أنها تبرئه، فحنقت وأعطت الكتاب للرجل‏:‏ فهل يقع الطلاق أم لا‏؟‏
فأجاب‏:‏
إذا كان مقصوده إعطاء الكتاب على وجه الإبراء فأعطته عطاء مجردًا ولم تبرئه منه، لم يقع به الطلاق‏.‏ وإذا قال‏:‏ كان مقصودي الإعطاء في ذلك؛ إذ لا غرض له إلا في الإبراء، وتسليم الصداق يمنع من الادعاء به ومجرد إيداعه فلا غرض له‏.‏ والله أعلم‏.‏

ص -358- وسئل شيخ الإسلام رحمه الله عن رجل مالكي المذهب حصل له نكد بينه وبين والد زوجته فحضر قدام القاضي، فقال الزوج لوالد الزوجة‏:‏ إن أبرأتني ابنتك أوقعت عليها الطلاق‏.‏ فقال والدها أنا أبرأتك‏.‏ فحضر الزوج ووالد الزوجة قدام بعض الفقهاء، فأبرأه والدها بغير حضورها، وبغير إذنها‏:‏ فهل يقع الطلاق أم لا‏؟‏
فأجاب‏:‏
الحمد لله، أصل هذه المسألة فيه نزاع بين العلماء، فمذهب أبي حنيفة والشافعي وأحمد في المنصوص المعروف عنهم‏:‏ أنه ليس للأب أن يخالع على شيء من مال ابنته، سواء كانت محجورًا عليها أو لم تكن؛ لأن ذلك تبرع بمالها فلا يملكه، كما لا يملك إسقاط سائر ديونها‏.‏ ومذهب مالك يجوز له أن يخالع عن ابنته الصغيرة بكرًا كانت أو ثيبًا؛ لكونه يلي مالها‏.‏ وروي عنه‏:‏ أن له أن يخالع عن ابنته البكر مطلقا؛ لكونه يجبرها على النكاح‏.‏ وروي عنه‏:‏ يخالع عن ابنته مطلقا، كما يجوز له أن يزوجها بدون

ص -359- مهر المثل للمصلحة، وقد صرح بعض أصحاب الشافعي وجها في مذهبه أنه يجوز في حق البكر الصغيرة أن يخالعها بالإبراء من نصف مهرها إذا قلنا‏:‏ إن الذي بيده عقدة النكاح هو الولي، وخطأه بعضهم؛ لأنه إنما يملك الإبراء بعد الطلاق؛ لأنه إذا ملك إسقاط حقها بعد الطلاق لغير فائدة فجواز ذلك لمنفعتها وهو يخلعها من الزوج أولي؛ ولهذا يجوز عندهم كلهم أن يختلعها الزوج بشيء من ماله، وكذلك لها أن تخالعه بمالها إذا ضمن ذلك الزوج‏.‏ فإذا جاز له أن يختلعها ولم يبق عليها ضرر إلا إسقاط نصف صداقها‏.‏
ومذهب مالك يخرج على أصول أحمد من وجوه‏:‏
منها أن الأب له أن يطلق ويخلع امرأة ابنه الطفل في إحدى الروايتين، كما ذهب إليه طوائف من السلف‏.‏ ومالك يجوز الخلع دون الطلاق؛ لأن في الخلع معاوضة‏.‏ وأحمد يقول‏:‏ له التطليق عليه؛ لأنه قد يكون ذلك مصلحة له لتخليصه من حقوق المرأة وضررها، وكذلك لا فرق في إسقاط حقوقه بين المال وغير المال‏.‏
وأيضا، فإنه يجوز في إحدى الروايتين للحكم في الشقاق أن يخلع المرأة بشيء من مالها بدون إذنها، ويطلق على الزوج بدون إذنه، كمذهب

ص -360- مالك وغيره‏.‏ وكذلك يجوز للأب أن يزوج المرأة بدون مهر المثل، وعنده في إحدى الروايتين أن الأب بيده عقدة النكاح، وله أن يسقط نصف الصداق‏.‏ ومذهبه أن للأب أن يتملك لنفسه من مال ولده ما لا يضر بالولد، حتى لو زوجها واشترط لنفسه بعض الصداق، جاز له ذلك‏.‏ وإذا كان له من التصرف في المال والتملك هذا التصرف لم يبق إلا طلبه لفرقتها، وذلك يملكه بإجماع المسلمين‏.‏ ويجوز عنده للأب أن يعتق بعض رقبة المولي عليه للمصلحة‏.‏
فقد يقال‏:‏ الأظهر أن المرأة إن كانت تحت حجر الأب له أن يخالع معاوضة وافتداء لنفسها من الزوج فيملكه الأب، كما يملك غيره من المعاوضات، وكما يملك افتداءها من الأسر، وليس له أن يفعل ذلك إلا إذا كان مصلحة لها‏.‏ وقد يقال‏:‏ قد لا يكون مصلحتها في الطلاق، ولكن الزوج يملك أن يطلقها وهو لا يقدر على منعه، فإذا بذل له العوض من غيرها لم يمكنها منعه من البذل‏.‏ فأما إسقاط مهرها وحقها الذي تستحقه بالنكاح فقد يكون عليها في ذلك ضرر‏.‏ والأب قد يكون غرضه باختلاعها حظه لا لمصلحتها، وهو لا يملك إسقاط حقها بمجرد حظه بالاتفاق‏.‏
فعلى قول من يصحح الإبراء يقع الإبراء والطلاق‏.‏ وعلى قول من لا يجوز إبراءه إن ضمنه وقع الطلاق بلا نزاع، وكان على الأب للزوج

ص -361- مثل الصداق عند أبي حنيفة، ومالك، وأحمد، والشافعي في القديم‏.‏ وعنده في الجديد‏:‏ إنما عليه مهر المثل‏.‏ وأما إن لم يضمنه إن علق الطلاق بالإبراء‏.‏ فقال له‏:‏ إن أبرأتني فهي طالق، فالمنصوص عن أحمد أنه يقع الطلاق إذا اعتقد الزوج أنه تبرأ، ويرجع على الأب بقدر الصداق؛ لأنه غره، وهو إحدى الروايتين في مذهب أبي حنيفة، وفي الأخرى لا يقع شيء‏.‏ وهو قول الشافعي‏.‏ وهو قول في مذهب أحمد؛ لأنه لم يبرأ في نفس الأمر‏.‏ والأولون قالوا‏:‏ وجد الإبراء‏.‏ وأمكن أن يجعل الأب ضامنا بهذا الإبراء‏.‏ وأما إن طلقها طلاقا لم يعلقه على الإبراء، فإنه يقع، لكن عند أحمد يضمن للزوج الصداق؛ لأنه غره‏.‏ وعند الشافعي لا يضمن له شيئا؛ لأنه لم يلزم شيئا‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن امرأة طلقها زوجها ثلاثا وأبرأت الزوج من حقوق الزوجية قبل علمها بالحمل، فلما بان الحمل طالبت الزوج بفرض الحمل‏:‏ فهل يجوز لها ذلك أم لا‏؟‏
فأجاب‏:‏
إذا كان الأمر كما ذكر لم تدخل نفقة الحمل في الإبراء، كان لها أن تطلب نفقة الحمل‏.‏ ولو علمت بالحمل وأبرأته من حقوق الزوجية فقط لم

ص -362- يدخل في ذلك نفقة الحمل؛ لأنها تجب بعد زوال النكاح، وهي واجبة للحمل في أظهر قولي العلماء، كأجرة الرضاع‏.‏ وفي الآخر هي للزوجة من أجل الحمل فتكون من جنس نفقة الزوجات، والصحيح أنها من جنس نفقة الأقارب كأجرة الرضاع، اللهم إلا أن يكون الإبراء بمقتضى أنه لا تبقى بينهما مطالبة بعد النكاح أبدًا، فإذا كان الأمر كذلك ومقصودهما المبارأة، بحيث لا يبقي للآخرة مطالبة بوجه، فهذا يدخل فيه الإبراء من نفقة الحمل‏.‏
آخر المجلد الثاني والثلاثين


مجموع فتاوى ابن تيمية - الجزء الثالث والثلاثون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


باب طلاق السنة وطلاق البدعة

الجزء الثالث والثلاثون

باب طلاق السنة وطلاق البدعة

ص -5- "الفقه"
شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب الطلاق
بسم الله الرحمن الرحيم
الحمد لله وحده والصلاة والسلام على من لا نبي بعده‏.‏
قال شيخ الإسلام أحمد بن تيمية قدس الله روحه‏:‏
بسم الله الرحمن الرحيم
الحمد لله نستعينه ونستهديه ونستغفره، ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا، من يهدي الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليمًا كثيرًا‏.‏
باب طلاق السنة وطلاق البدعة
فصل
مختصر فيما ‏[‏يحل من الطلاق ويحرم‏]‏ وهل يلزم المحرم‏؟‏ أو لا يلزم‏؟‏
فنقول‏:‏ الطلاق منه ما هو محرم بالكتاب والسنة والإجماع، ومنه ما ليس بمحرم‏.‏ فالطلاق المباح باتفاق العلماء ‏:‏ هو أن يطلق الرجل

ص -6- امرأته طلقة واحدة، إذا طهرت من حيضتها، بعد أن تغتسل وقبل أن يطأها، ثم يدعها فلا يطلقها حتى تنقضي عدتها‏.‏ وهذا الطلاق يسمى ‏[‏طلاق السنة‏]‏‏.‏ فإن أراد أن يرتجعها في العدة فله ذلك بدون رضاها ولا رضا وليها، ولا مهر جديد‏.‏ وإن تركها حتى تقضي العدة، فعليه أن يسرحها بإحسان، فقد بانت منه‏.‏
فإن أراد أن يتزوجها بعد انقضاء العدة جاز له ذلك، لكن يكون بعقد؛ كما لو تزوجها إبتداءً أو تزوجها غيره ثم ارتجعها في العدة، أو تزوجها بعد العدة وأراد أن يطلقها؛ فإنه يطلقها كما تقدم‏.‏ ثم إذا ارتجعها، أو تزوجها مرة ثانية، وأراد أن يطلقها، فإنه يطلقها كما تقدم، فإذا طلقها الطلقة الثالثة حرمت عليه حتى تنكح زوجًا غيره، كما حرم الله ذلك ورسوله، وحينئذ فلا تباح له إلا بعد أن يتزوجها غيره، النكاح المعروف الذي يفعله الناس إذا كان الرجل راغبًا في نكاح المرأة ثم يفارقها‏.‏
فأما إن تزوجها بقصد أن يحلها لغيره، فإنه محرم عند أكثر العلماء، كما نقل عن الصحابة و التابعين لهم بإحسان، وغيرهم، وكما دلت على ذلك النصوص النبوية، والأدلة الشرعية‏.‏ ومن العلماء من رخص في ذلك، كما قد بين ذلك في غير هذا الموضع‏.‏

ص -7- وإن كانت المرأة مما لا تحيض لصغرها أو كبرها؛ فإنه يطلقها متى شاء، سواء كان وطئها أو لم يكن يطؤها؛ فإن هذه عدتها ثلاثة أشهر‏.‏ ففي أي وقت طلقها لعدتها، فإنها لا تعتد بقروء، ولا بحمل، لكن من العلماء من يسمى هذا ‏[‏طلاق سنة‏]‏، ومنهم من لا يسمه ‏[‏طلاق سنة‏]‏ ولا ‏[‏بدعة‏]‏
وإن طلقها في الحيض، أو طلقها بعد أن وطئها وقبل أن يتبين حملها‏:‏ فهذا الطلاق محرم، ويسمى ‏[‏طلاق البدعة‏]‏ وهو حرام بالكتاب والسنة والإجماع‏.‏ وإن كان قد تبين حملها، وأراد أن يطلقها فله أن يطلقها‏.‏ وهل يسمى هذا طلاق سنة‏؟‏ أو لا يسمى طلاق سنة، ولا بدعة‏؟‏ فيه نزاع لفظي‏.‏
وهذا ‏[‏الطلاق المحرم‏]‏ في الحيض، وبعد الوطء وقبل تبين الحمل هل يقع‏؟‏ أو لا يقع‏؟‏ سواء كانت واحدة أو ثلاثًا‏؟‏ فيه قولان معروفان للسلف والخلف‏.‏
وإن طلقها ثلاثًا في طهر واحد بكلمة واحدة أو كلمات؛ مثل أن يقول‏:‏ أنت طالق ثلاثًا، أو أنت طالق وطالق وطالق، أو أنت طالق، ثم طالق، ثم طالق‏.‏ أو يقول‏:‏ أنت طالق، ثم يقول‏:‏ أنت طالق، ثم يقول‏:‏ أنت طالق‏.‏ أو يقول‏:‏ أنت طالق ثلاثًا، أو عشر طلقات أو مائة طلقة، أو

ص -8- ألف طلقة، ونحو ذلك من العبارات، فهذا للعلماء من السلف والخلف فيه ثلاثة أقوال، سواء كانت مدخولاً بها أو غير مدخول بها‏.‏ ومن السلف من فرق بين المدخول بها وغير المدخول بها‏.‏ وفيه قول رابع محدث مبتدع‏:‏
أحدها‏:‏ أنه طلاق مباح لازم، وهو قول الشافعي، وأحمد في الرواية القديمة عنه‏.‏ اختارها الخرقي‏.‏
الثاني‏:‏ أنه طلاق محرم لازم وهو قول مالك‏.‏ وأبي حنيفة، وأحمد في الرواية المتأخرة عنه‏.‏ اختارها أكثر أصحابه، وهذا القول منقول عن كثير من السلف‏:‏ من الصحابة، والتابعين‏.‏ والذي قبله منقول عن بعضهم‏.‏
الثالث‏:‏ أنه محرم، ولا يلزم منه إلا طلقة واحدة، وهذا القول منقول عن طائفة من السلف والخلف من أصحاب رسول الله صلى الله عليه وسلم مثل الزبير بن العوام، وعبد الرحمن بن عوف، ويروي عن على وابن مسعود وابن عباس القولان، وهو قول كثير من التابعين ومن بعدهم؛ مثل طاووس وخلاس بن عمرو ومحمد بن إسحاق، وهو قول داود وأكثر أصحابه، ويروي ذلك عن أبي جعفر محمد بن على بن الحسين وابنه جعفر بن محمد؛ ولهذا ذهب إلى ذلك من ذهب من الشيعة، وهو قول بعض أصحاب أبي حنيفة، ومالك، وأحمد بن حنبل‏.‏

ص -9- وأما القول الرابع الذي قاله بعض المعتزلة والشيعة، فلا يعرف عن أحد من السلف، وهو‏:‏ أنه لا يلزمه شيء‏.‏
والقول الثالث هو الذي يدل عليه الكتاب والسنة؛ فإن كل طلاق شرعه الله في القرآن في المدخول بها إنما هو الطلاق الرجعي، لم يشرع الله لأحد أن يطلق الثلاث جميعًا، ولم يشرع له أن يطلق المدخول بها طلاقًا بائنًا، ولكن إذا طلقها قبل الدخول بها بانت منه، فإذا انقضت عدتها بانت منه‏.‏
فالطلاق ثلاثة أنواع باتفاق المسلمين‏:‏
الطلاق الرجعي‏:‏ وهو الذي يمكنه أن يرتجعها فيه بغير اختيارها، وإذا مات أحدهما في العدة ورثه الآخر‏.‏
والطلاق البائن‏:‏ وهو ما يبقي به خاطبًا من الخطاب، لا تباح له إلا بعقد جديد‏.‏
والطلاق المحرم لها‏:‏ لا تحل له حتى تنكح زوجًا غيره، وهو فيما إذا طلقها ثلاث تطليقات، كما أذن الله ورسوله، وهو‏:‏ أن يطلقها ثم يرتجعها في العدة‏.‏ أو يتزوجها ثم يطلقها ثم يرتجعها‏.‏ أو يتزوجها ثم يطلقها الطلقة الثالثة‏.‏ فهذا الطلاق المحرم لها حتى تنكح زوجًا غيره باتفاق العلماء‏.‏ وليس في كتاب الله ولا سنة رسوله في المدخول بها طلاق بائن يحسب من الثلاث‏.‏
ولهذا كان مذهب فقهاء الحديث؛ كالإمام أحمد في ظاهر مذهبه، والشافعي في أحد قوليه، وإسحاق بن راهويه، وأبي ثور، وابن المنذر،

ص -10- وداود، وابن خزيمة وغيرهم‏:‏ أن ‏[‏الخلع‏]‏ فسخ للنكاح، وفرقة بائنة بين الزوجين، لا يحسب من الثلاث‏.‏ وهذا هو الثابت عن الصحابة؛ كابن عباس‏.‏ وكذلك ثبت عن عثمان بن عفان، وابن عباس وغيرهما‏:‏ أن المختلعة ليس عليها أن تعتد بثلاثة قروء، وإنما عليها أن تعتد بحيضة، وهو قول إسحاق بن راهويه؛ وابن المنذر وغيرهما، وهو إحدى الروايتين عن أحمد‏.‏ وروي في ذلك أحاديث معروفة في السنن عن النبي صلى الله عليه وسلم يصدق بعضها بعضاً، وبين أن ذلك ثابت عن النبي صلى الله عليه وسلم، وقال‏:‏ روي عن طائفة من الصحابة أنهم جعلوا الخلع طلاقًا، لكن ضعفه أئمة الحديث؛ كالإمام أحمد بن حنبل، وابن خزيمة، وابن المنذر، والبيهقي، وغيرهم‏.‏ كما روي في ذلك عنهم‏.‏ و‏[‏الخلع‏]‏ أن تبذل المرأة عوضًا لزوجها؛ ليفارقها، قال الله تعالى‏:‏ ‏{وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ إِن كُنَّ يُؤْمِنَّ بِاللّهِ وَاليوْمِ الآخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلاَحًا وَلَهُنَّ مِثْلُ الَّذِي عليهنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عليهنَّ دَرَجَةٌ وَاللّهُ عَزِيزٌ حَكُيمٌ الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شَيئًا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عليهمَا أَن يَتَرَاجَعَا إِن ظَنَّا أَن يُقِيمَا حُدُودَ اللّهِ وَتِلْكَ حُدُودُ اللّهِ يُبَيِّنُهَا لِقَوْمٍ يَعْلَمُونَ وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لَّتَعْتَدُواْ وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ وَلاَ تَتَّخِذُوَاْ آيَاتِ اللّهِ هُزُوًا وَاذْكُرُواْ نِعْمَتَ اللّهِ عليكُمْ وَمَا أَنزَلَ عليكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ بِكُلِّ شَيْءٍ عليمٌ‏}‏ ‏[‏البقرة‏:‏ 228231‏]‏،

ص -11- فبين سبحانه أن المطلقات بعد الدخول يتربصن أي‏:‏ ينتظرن ثلاث قروء‏.‏ و ‏[‏القرء‏]‏ عند أكثر الصحابة؛ كعثمان، وعلى، وابن مسعود، وأبي موسي، وغيرهم‏:‏ الحيض‏.‏ فلا تزال في العدة حتى تنقضي الحيضة الثالثة، وهذا مذهب أبي حنيفة، وأحمد في أشهر الروايتين عنه‏.‏ وذهب ابن عمر وعائشة وغيرهما أن العدة تنقضي بطعنها في الحيضة الثالثة، وهي مذهب مالك، والشافعي‏.‏
وأما المطلقة قبل الدخول، فقد قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏، ثم قال‏:‏ ‏{وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، أي‏:‏ في ذلك التربص، ثم قال‏:‏ ‏{الطَّلاَقُ مَرَّتَانِ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، فبين أن الطلاق الذي ذكره هو الطلاق الرجعي الذي يكون فيه أحق بردها‏:‏ هو ‏{مَرَّتَانِ‏}‏ مرة بعد مرة، كما إذا قيل للرجل‏:‏ سبح مرتين، أو سبح ثلاث مرات، أو مائة مرة‏.‏ فلابد أن يقول‏:‏ سبحان الله، سبحان الله، حتى يستوفي العدد‏.‏ فلو أراد أن يجمل

ص -12- ذلك فيقول‏:‏ سبحان الله مرتين، أو مائة مرة‏.‏ لم يكن قد سبح إلا مرة واحدة‏.‏ والله تعالى لم يقل‏:‏ الطلاق طلقتان، بل قال‏:‏ ‏{مَرَّتَانِ‏}‏ فإذا قال لامرأته‏:‏ أنت طالق اثنتين، أو ثلاثًا، أو عشرًا، أو ألفًا، لم يكن قد طلقها إلا مرة واحدة، وقول النبي صلى الله عليه وسلم لأم المؤمنين جويرية‏:‏ ‏"‏لقد قلت بعدك أربع كلمات لو وزنت بما قلته منذ اليوم لوزنتهن‏:‏ سبحان الله عدد خلقه، سبحان الله زنة عرشه، سبحان الله رضي نفسه، سبحان الله مداد كلماته‏"‏ أخرجه مسلم في صحيحه‏.‏ فمعناه‏:‏ أنه سبحانه يستحق التسبيح بعدد ذلك، كقوله صلى الله عليه وسلم‏:‏ ‏"‏ربنا ولك الحمد، مِلْء السموات، وَمِلْء الأرض، وَمِلْء ما بينهما، وَمِلْء ما شئت من شيء بعد‏"‏، ليس المراد أنه سبح تسبيحًا بقدر ذلك‏.‏ فالمقدار تارة يكون وصفًا لفعل العبد، وفعله محصور، وتارة يكون لما يستحقه الرب، فذاك الذي يعظم قدره، وإلا فلو قال المصلي في صلاته‏:‏ سبحان الله عدد خلقه، لم يكن قد سبح إلا مرة واحدة‏.‏ ولما شرع النبي صلى الله عليه وسلم أن يسبح دبر كل صلاة ثلاثًا وثلاثين، ويحمد ثلاثًا وثلاثين، ويكبر ثلاثًا وثلاثين‏.‏ فلو قال‏:‏ سبحان الله، والحمد لله، والله أكبر، عدد خلقه، لم يكن قد سبح إلا مرة واحدة‏.‏
ولا نعرف أن أحدًا طلق على عهد النبي صلى الله عليه وسلم امرأته ثلاثًا بكلمة واحدة فألزمه النبي صلى الله عليه وسلم بالثلاث، ولا روي في ذلك حديث صحيح ولا حسن، ولا نقل أهل الكتب المعتد عليها في ذلك شيئاً،

ص -13- بل رويت في ذلك أحاديث كلها ضعيفة باتفاق علماء الحديث، بل موضوعة، بل الذي في صحيح مسلم وغيره من السنن والمسانيد عن طاوس عن ابن عباس أنه قال‏:‏ كان الطلاق على عهد رسول الله صلى الله عليه وسلم، وأبي بكر، وسنتين من خلافة عمر‏:‏ طلاق الثلاث واحدة‏.‏ فقال عمر‏:‏ إن الناس قد استعجلوا في أمر كانت لهم فيه أناة، فلو أمضيناه عليهم، فأمضاه عليهم‏.‏ وفي رواية لمسلم وغيره عن طاوس‏:‏ أن أبا الصهباء قال لابن عباس‏:‏ أتعلم إنما كانت الثلاث تجعل واحدة على عهد رسول الله صلى الله عليه وسلم وأبي بكر وثلاثاً من إمارة عمر‏؟‏ فقال ابن عباس‏:‏ نعم، وفي رواية‏:‏ أن أبا الصهباء قال لابن عباس‏:‏ هات من هناتك، ألم يكن الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة‏؟‏ قال‏:‏ قد كان ذلك، فلما كان في زمن عمر تتابع الناس في الطلاق فأجازه عليهم‏.‏
وروى الإمام أحمد في مسنده‏:‏ حدثنا سعيد بن إبراهيم، حدثنا أبي عن محمد بن إسحاق، حدثني داود بن الحصين، عن عكرمة مولي ابن عباس، عن ابن عباس أنه قال‏:‏ طلق ركانة بن عبد يزيد أخو بني المطلب امرأته ثلاثًا في مجلس واحد، فحزن عليها حزنًا شديدًا، قال‏:‏ فسأله رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كيف طلقتها‏؟‏‏"‏‏.‏ قال‏:‏ طلقتها ثلاثًا‏.‏ قال‏:‏ فقال‏:‏ ‏"‏في مجلس واحد‏؟‏‏"‏‏.‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏"‏فإنما تلك واحدة، فأرجعها إن شئت‏"‏‏.‏ قال‏:‏ فرجعها‏.‏ فكان ابن عباس يري أن الطلاق عند كل طهر‏.‏ وقد أخرجه أبو عبد الله المقدسي في كتابه ‏[‏المختارة‏]‏ الذي هو أصح من ‏[‏صحيح الحاكم‏]‏‏.‏ وهكذا روى أبو داود وغيره من حديث‏.‏ ‏.‏ ‏.‏

ص -14- وقول النبي صلى الله عليه وسلم‏:‏ ‏[‏في مجلس واحد‏]‏ مفهومه‏:‏ أنه لو لم يكن في مجلس واحد لم يكن الأمر كذلك؛ وذلك لأنها لو كانت في مجالس لأمكن في العادة أن يكون قد ارتجعها؛ فإنها عنده، والطلاق بعد الرجعة يقع‏.‏ والمفهوم لا عموم له في جانب المسكوت عنه، بل قد يكون فيه تفصيل، كقوله‏:‏ ‏"‏إذا بلغ الماء قلتين لم يحمل الخبث‏"‏ أو ‏"‏لم ينجسه شيء‏"‏، وهو إذا بلغ قلتين فقد يحمل الخبث، وقد لا يحمله‏.‏ وقوله‏:‏ ‏"‏في الإبل السائمة الزكاة‏"‏ وهي إذا لم تكن سائمة قد يكون فيها الزكاة زكاة التجارة وقد لا يكون فيها، وكذلك قوله‏:‏ ‏"‏من قام ليلة القدر إيمانًا واحتسابًا غفر له ما تقدم من ذنبة‏"‏ ومن لم يقمها فقد يغفر له بسبب آخر‏.‏ وكقوله‏:‏ ‏"‏من صام رمضان إيمانًا واحتسابًا غفر له ما تقدم من ذنبه‏"‏، وقوله تعالى‏:‏ ‏{إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ أُوْلَئِكَ يَرْجُونَ رَحْمَتَ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 218‏]‏، ومن لم يكن كذلك فقد يعمل عملاً آخر يرجو به رحمة الله مع الإيمان، وقد لا يكون كذلك‏.‏ فلو كان في مجالس فقد يكون له فيها رجعة، وقد لا يكون، بخلاف المجلس الواحد الذي جرت عادة صاحبه بأنه لا يراجعها فيه، فإن له فيه الرجعة، كما قال النبي صلى الله عليه وسلم، حيث قال‏:‏ ‏"‏ارجعها إن شئت‏"‏ ولم يقل كما قال في حديث ابن عمر‏:‏ ‏"‏مره فليراجعها‏"‏ فأمره بالرجعة، والرجعة يستقل بها الزوج، بخلاف المراجعة‏.‏
وقد روي أبو داود وغيره أن ركانة طلق امرأته البتة، فقال له النبي صلى الله عليه وسلم‏:‏ ‏"‏الله ما أردت إلا واحدة‏؟‏‏"‏ فقال‏:‏ ما أردت بها إلا واحدة‏.‏

ص -15- فردها إليه رسول الله صلى الله عليه وسلم‏.‏ وأبو داود لما لم يرو في سننه الحديث الذي أخرجه أحمد في مسنده فقال‏:‏ حديث ‏[‏البتة‏]‏ أصح من حديث ابن جريج‏:‏ أن ركانة طلق امرأته ثلاثًا؛ لأن أهل بيته أعلم، لكن الأئمة الأكابر العارفين بعلل الحديث والفقه فيه؛ كالإمام أحمد بن حنبل، والبخاري، وغيرهما وأبي عبيد، وأبي محمد بن حزم، وغيره، ضعفوا حديث البتة، وبينوا أن رواته قوم مجاهيل؛ لم تعرف عدالتهم وضبطهم‏.‏ وأحمد أثبت حديث الثلاث، وبين أنه الصواب مثل قوله‏:‏ حديث ركانة لا يثبت أنه طلق امرأته البتة‏.‏
وقال أيضاً‏:‏ حديث ركانة في البتة ليس بشيء؛ لأن ابن إسحاق يرويه عن داود بن الحصين، عن عكرمة، عن ابن عباس‏:‏ أن ركانة طلق امرأته ثلاثًا‏.‏ وأهل المدينة يسمون من طلق ثلاثًا طلق البتة‏.‏ وأحمد إنما عدل عن حديث ابن عباس؛ لأنه كان يري أن الثلاث جائزة، موافقة للشافعي‏.‏ فأمكن أن يقال‏:‏ حديث ركانة منسوخ‏.‏ ثم لما رجع عن ذلك، وتبين أنه ليس في القرآن والسنة طلاق مباح إلا الرجعي عدل عن حديث ابن عباس؛ لأنه أفتى بخلافه، وهذا علة عنده في إحدى الروايتين عنه، لكن الرواية الأخرى التي عليها أصحابه أنه ليس بعلة، فيلزم أن يكون مذهبه العمل بحديث ابن عباس‏.‏
وقد بين في غير هذا الموضع أعذار الأئمة المجتهدين رضي الله عنهم الذين ألزموا من أوقع جملة الثلاث بها مثل عمر، رضي الله عنه، فإنه لما رأى الناس قد أكثروا مما حرمه الله عليهم من جمع الثلاث، ولا ينتهون عن ذلك إلا بعقوبة‏:‏

ص -16- رأي عقوبتهم بإلزامها؛ لئلا يفعلوها، إما من نوع التعزير العارض الذي يفعل عند الحاجة، كما كان يضرب في الخمر ثمانين، ويحلق الرأس، وينفي، وكما منع النبي صلى الله عليه وسلم الثلاثة الذين تخلفوا عن الاجتماع بنسائهم‏.‏ وإما ظنًا أن جعلها واحدة كان مشروطًا بشرط وقد زال، كما ذهب إلى مثل ذلك في متعة الحج، إما مطلقًا، وإما متعة الفسخ‏.‏
والإلزام بالفرقة لمن لم يقم بالواجب، مما يسوغ فيه الاجتهاد، لكن تارة يكون حقًا للمرأة، كما في العنين والمولي، عند جمهور العلماء، والعاجز عن النفقة عند من يقول به‏.‏ وتارة يقال‏:‏ إنه حق لله، كما في تفريق الحكمين بين الزوجين عند الأكثرين إذا لم يجعلا وكيلين، وكما في وقوع الطلاق بالمولي عند من يقول بذلك من السلف والخلف إذا لم يف في مدة التربص، وكما قال من الفقهاء من أصحاب أحمد وغيره‏:‏ إنهما إذا تطاوعا في الإتيان في الدبر فرق بينهما، والأب الصالح إذا أمر ابنه بالطلاق لما رآه من مصلحة الولد فعليه أن يطيعه، كما قال أحمد وغيره، كما أمر النبي صلى الله عليه وسلم عبد الله بن عمر أن يطيع أباه، لما أمره أبوه بطلاق امرأته‏.‏ فالإلزام إما من الشارع، وإما من الإمام بالفرقة إذا لم يقم الزوج بالواجب‏.‏ هو من موارد الاجتهاد‏.‏
فلما كان الناس إذا لم يلزموا بالثلاث يفعلون المحرم رأي عمر إلزامهم بذلك؛ لأنهم لم يلزموا طاعة الله ورسوله مع بقاء النكاح؛ ولكن كثير من الصحابة

ص -17- والتابعين نازعوا من قال ذلك؛ إما لأنهم لم يروا التعزير بمثل ذلك‏.‏ وإما لأن الشارع لم يعاقب بمثل ذلك‏.‏ وهذا فيمن يستحق العقوبة‏.‏ وأما من لا يستحقها بجهل أو تأويل فلا وجه لإلزامه بالثلاث‏.‏ وهذا شرع شرعه النبي صلى الله عليه وسلم، كما شرع نظائره لم يخصه؛ ولهذا قال من قال من السلف والخلف‏:‏ إن ما شرعه النبي صلى الله عليه وسلم في فسخ الحج إلى العمرة التمتع كما أمر به أصحابه في حجة الوداع هو شرع مطلق، كما أخبر به لما سئل‏:‏ أعمرتنا هذه لعامنا هذا‏؟‏ أم للأبد‏؟‏ فقال‏:‏ ‏"‏لا، بل لأبد الأبد، دخلت العمرة في الحج إلى يوم القيامة‏"‏‏.‏ وإن قول من قال‏:‏ إنما شرع للشيوخ لمعني يختص بهم مثل بيان جواز العمرة في أشهر الحج، قول فاسد؛ لوجوه مبسوطة في غير هذا الموضع‏.‏
وقد قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر المؤمنين عند تنازعهم برد ما تنازعوا فيه إلى الله والرسول، فما تنازع فيه السلف والخلف وجب رده إلى الكتاب والسنة، وليس في الكتاب والسنة ما يوجب الإلزام بالثلاث بمن أوقعها جملة بكلمة أو كلمات بدون رجعة أو عقدة، بل إنما في الكتاب والسنة الإلزام بذلك من طلق الطلاق الذي أباحه الله ورسوله، وعلى هذا

ص -18- يدل القياس والاعتبار بسائر أصول الشرع؛ فإن كل عقد يباح تارة ويحرم تارة كالبيع والنكاح إذا فعل على الوجه المحرم لم يكن لازمًا نافذًا كما يلزم الحلال الذي أباحه الله ورسوله‏.‏
ولهذا اتفق المسلمون على أن ما حرمه الله من نكاح المحارم ومن النكاح في العدة ونحو ذلك، يقع باطلاً غير لازم، وكذلك ما حرمه الله من بيع المحرمات؛ كالخمر، والخنزير، والميتة‏.‏ وهذا بخلاف ما كان محرم الجنس؛ كالظهار، والقذف، والكذب، وشهادة الزور، ونحو ذلك‏.‏ فإن هذا يستحق من فعله العقوبة بما شرعه الله من الأحكام؛ فإنه لا يكون تارة حلالاً وتارة حرامًا، حتى يكون تارة صحيحًا وتارة فاسدًا‏.‏ وما كان محرمًا من أحد الجانبين مباحاً من الجانب الآخر كافتداء الأسير، واشتراء المجحود عتقه، ورشوة الظالم لدفع ظلمه أو لبذل الحق الواجب، وكاشتراء الإنسان المصراة وما دلس عيبه، وإعطاء المؤلفة قلوبهم ليفعل الواجب أو ليترك المحرم، وكبيع الجالب لمن تلقي منه ونحو ذلك فإن المظلوم يباح له فعله‏.‏ وله أن يفسخ العقد، وله أن يمضيه، بخلاف الظالم فإن ما فعله ليس بلازم‏.‏
والطلاق هو مما أباحه الله تارة، وحرمه أخري‏.‏ فإذا فعل على الوجه الذي حرمه الله ورسوله لم يكن لازمًا نافذًا كما يلزم ما أحله الله ورسوله، كما في الصحيحين عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه

ص -19- قال‏:‏ ‏"‏من عمل عملاً ليس عليه أمرنا فهو رد‏"‏، وقد قال تعالى‏:‏ ‏{الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، فبين أن الطلاق الذي شرعه الله للمدخول بها وهو الطلاق الرجعي ‏{مَرَّتَانِ‏}‏ وبعد المرتين‏:‏ إما ‏{فَإِمْسَاكٌ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، بأن يراجعها فتبقي زوجته، وتبقي معه على طلقة واحدة، وإما ‏{تّسًرٌيحِ بٌإحًسّانُ‏}‏، بأن يرسلها إذا انقضت العدة، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏، ثم قال بعد ذلك‏:‏ ‏{وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شيء ا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، وهذا هو الخلع، سماه ‏[‏افتداء‏]‏ لأن المرأة تفتدي نفسها من أسر زوجها، كما يفتدي الأسير والعبد نفسه من سيده بما يبذله‏.‏
قال تعالى‏:‏ ‏{فَإِن طَلَّقَهَا‏}‏ يعني‏:‏ الطلقة الثالثة ‏{فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏، ‏{فَإِن طَلَّقَهَا‏}‏ يعني‏:‏ هذا الزوج الثاني ‏{فَلاَ جُنَاحَ عليهمَا‏}‏ يعني‏:‏ عليها وعلى الزوج الأول ‏{أَن يَتَرَاجَعَا إِن ظَنَّا أَن يُقِيمَا حُدُودَ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، وكذلك قال الله تعالى‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَاليوْمِ الْآخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 13‏]‏‏.‏

ص -20- وفي الصحيح والسنن والمسانيد عن عبد الله بن عمر‏:‏ أنه طلق امرأته وهي حائض‏.‏ فذكر عمر للنبي صلى الله عليه وسلم فتغيظ عليه النبي صلى الله عليه وسلم، وقال‏:‏ ‏"‏مره فليراجعها حتى تحيض ثم تطهر، ثم إن شاء بعد أمسكها، وإن شاء طلقها قبل أن يجامعها، فتلك العدة التي أمر الله أن يطلق لها النساء‏"‏، وفي رواية في الصحيح‏:‏ ‏"‏أنه أمره أن يطلقها طاهرًا أو حاملاً‏"‏، وفي رواية في الصحيح‏:‏ قرأ النبي صلى الله عليه وسلم‏:‏ ‏{إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏‏.‏
وعن ابن عباس وغيره من الصحابة‏:‏ الطلاق على أربعة أوجه‏:‏ وجهان حلال، ووجهان حرام‏.‏ فأما اللذان هما حلال فأن يطلق امرأته طاهرًا في غير جماع، أو يطلقها حاملاً قد استبان حملها‏.‏ وأما اللذان هما حرام فأن يطلقها حائضًا، أو يطلقها بعد الجماع لا يدري اشتمل الرحم على ولد أم لا‏.‏ ورواه الدارقطني وغيره‏.‏
وقد بين النبي صلى الله عليه وسلم أنه لا يحل له أن يطلقها إلا إذا طهرت من الحيض قبل أن يجامعها؛ وهذا هو الطلاق للعدة، أي‏:‏ لاستقبال العدة‏.‏ فإن ذلك الطهر أو العدة، فإن طلقها قبل العدة يكون قد طلقها قبل الوقت الذي أذن الله فيه، ويكون قد طول عليها التربص، وطلقها من غير حاجة به إلى

ص -21- طلاقها‏.‏ والطلاق في الأصل مما يبغضه الله، وهو أبغض الحلال إلى الله، وإنما أباح منه ما يحتاج إليه الناس كما تباح المحرمات للحاجة؛ فلهذا حرمها بعد الطلقة الثالثة حتى تنكح زوجاً غيره عقوبة له؛ لينتهي الإنسان عن إكثار الطلاق‏.‏ فإذا طلقها لم تزل في العدة متربصة ثلاثة قروء، وهو مالك لها يرثها وترثه، وليس له فائدة في تعجيل الطلاق قبل وقته، كما لا فائدة في مسابقة الإمام؛ ولهذا لا يعتد له بما فعله قبل الإمام، بل تبطل صلاته إذا تعمد ذلك في أحد قولي العلماء، وهو لا يزال معه في الصلاة حتى يسلم‏.‏
ولهذا جوز أكثر العلماء الخلع في الحيض؛ لأنه على قول فقهاء الحديث ليس بطلاق، بل فرقة بائنة، وهو في أحد قوليهم تستبرأ بحيضة لا عدة عليها، وهذه إحدى الروايتين عند أحمد؛ ولأنها تملك نفسها بالاختلاع فلهما فائدة في تعجيل الإبانة لرفع الشر الذي بينهما، بخلاف الطلاق الرجعي فإنه لا فائدة في تعجيله قبل وقته، بل ذلك شر بلا خير‏.‏ وقد قيل‏:‏ إنه طلاق في وقت لا يرغب فيها، وقد لا يكون محتاجاً إليه، بخلاف الطلاق وقت الرغبة فإنه لا يكون إلا عن حاجة‏.‏
وقول النبي صلى الله عليه وسلم لابن عمر‏:‏ ‏"‏مره فليراجعها‏"‏مما تنازع العلماء فيه في مراد النبي صلى الله عليه وسلم‏:‏ ففهم منه طائفة من العلماء‏:‏ أن الطلاق قد لزمه، فأمره أن يرتجعها، ثم يطلقها في الطهر إن شاء‏.‏ وتنازع

ص -22- هؤلاء‏:‏ الارتجاع واجب، أو مستحب‏؟‏ وهل له أن يرتجعها في الطهر الأول أو الثاني‏؟‏ وفي حكمة هذا النهي أقوال، ذكرناها وذكرنا مأخذها في غير هذا الموضع‏.‏
وفهم طائفة أخري‏:‏ أن الطلاق لم يقع، ولكنه لما فارقها ببدنه، كما جرت العادة من الرجل إذا طلق امرأته اعتزلها ببدنه واعتزلته ببدنها، فقال لعمر‏:‏ ‏"‏مره فليراجعها‏"‏، ولم يقل‏:‏ فليرتجعها‏.‏ و ‏"‏المراجعة‏"‏ مفاعلة من الجانبين، أي ترجع إليه ببدنها فيجتمعان كما كانا؛ لأن الطلاق لم يلزمه، فإذا جاء الوقت الذي أباح الله فيه الطلاق طلقها حينئذ إن شاء الله‏.‏
قال هؤلاء‏:‏ ولو كان الطلاق قد لزم لم يكن في الأمر بالرجعة ليطلقها طلقة ثانية فائدة، بل فيه مضرة عليهما؛ فإن له أن يطلقها بعد الرجعة بالنص والإجماع، وحينئذ يكون في الطلاق مع الأول تكثير الطلاق، وتطويل العدة، وتعذيب الزوجين جميعًا؛ فإن النبي صلى الله عليه وسلم لم يوجب عليه أن يطأها قبل الطلاق، بل إذا وطئها لم يحل له أن يطلقها حتى يتبين حملها، أو تطهر الطهر الثاني‏.‏ وقد يكون زاهدًا فيها يكره أن يطأها فتعلق منه، فكيف يجب عليه وطؤها‏؟‏ ‏!‏ ولهذا لم يوجب الوطء أحد من الأئمة الأربعة وأمثالهم من أئمة المسلمين، ولكن أخر الطلاق إلى الطهر الثاني‏.‏ ولولا أنه طلقها أولاً لكان له أن يطلقها في الطهر الأول؛ لأنه لو أبيح له الطلاق في

ص -23- الطهر الأول لم يكن في إمساكها فائدة مقصودة بالنكاح إذا كان لا يمسكها إلا لأجل الطلاق؛ فإنه لو أراد أن يطلقها في الطهر الأول لم يحصل إلا زيادة ضرر عليهما، والشارع لا يأمر بذلك، فإذا كان ممتنعًا من طلاقها في الطهر الأول ليكون متمكنًا من الوطء الذي لا يعقبه طلاق؛ فإن لم يطأها، أو وطئها أو حاضت بعد ذلك، فله أن يطلقها؛ ولأنه إذا امتنع من وطئها في ذلك الطهر ثم طلقها في الطهر الثاني، دل على أنه محتاج إلى طلاقها؛ لأنه لا رغبة له فيها، إذ لو كانت له فيها رغبة لجامعها في الطهر الأول‏.‏
قالوا‏:‏ لأنه لم يأمر ابن عمر بالإشهاد على الرجعة، كما أمر الله ورسوله، ولو كان الطلاق قد وقع وهو يرتجعها لأمر بالإشهاد؛ ولأن الله تعالى لما ذكر الطلاق في غير آية لم يأمر أحداً بالرجعة عقيب الطلاق؛ بل قال‏:‏ ‏{فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، فخير الزوج إذا قارب انقضاء العدة بين أن يمسكها بمعروف وهو الرجعة وبين أن يسيبها فيخلي سبيلها إذا انقضت العدة، ولا يحبسها بعد انقضاء العدة كما كانت محبوسة عليه في العدة، قال الله تعالى‏:‏ ‏{لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏‏.‏
وأيضًا، فلو كان الطلاق المحرم قد لزم لكان حصل الفساد الذي كرهه الله ورسوله، وذلك الفساد لا يرتفع برجعة يباح له الطلاق

ص -24- بعدها، والأمر برجعة لا فائدة فيها مما تنزه عنه الله ورسوله؛ فإنه إن كان راغبًا في المرأة فله أن يرتجعها، وإن كان راغبًا عنها فليس له أن يرتجعها، فليس في أمره برجعتها مع لزوم الطلاق له مصلحة شرعية، بل زيادة مفسدة، ويجب تنزيه الرسول صلى الله عليه وسلم عن الأمر بما يستلزم زيادة الفساد، والله ورسوله إنما نهي عن الطلاق البدعي لمنع الفساد، فكيف يأمر بما يستلزم زيادة الفساد‏؟‏ ‏!‏
وقول الطائفة الثانية أشبه بالأصول والنصوص‏:‏ فإن هذا القول متناقض؛ إذ الأصل الذي عليه السلف والفقهاء‏:‏ أن العبادات والعقود المحرمة إذا فعلت على الوجه المحرم لم تكن لازمة صحيحة، وهذا وإن كان نازع فيه طائفة من أهل الكلام فالصواب مع السلف وأئمة الفقهاء؛ لأن الصحابة والتابعين لهم بإحسان، كانوا يستدلون على فساد العبادات والعقوبة بتحريم الشارع لها، وهذا متواتر عنهم‏.‏
وأيضًا، فإن لم يكن ذلك دليلاً على فسادها لم يكن عن الشارع ما يبين الصحيح من الفاسد، فإن الذين قالوا‏:‏ النهي لا يقتضي الفساد، قالوا‏:‏ نعلم صحة العبادات والعقود وفسادها بجعل الشارع هذا شرطًا أو مانعًا ونحو ذلك‏.‏ وقوله

ص -25- هذا صحيح‏.‏ وليس بصحيح من خطاب الوضع والإخبار، ومعلوم أنه ليس في كلام الله ورسوله‏.‏ وهذه العبارات مثل قوله‏:‏ الطهارة شرط في الصلاة، والكفر مانع من صحة الصلاة، وهذا العقد، وهذه العبادة لا تصح، ونحو ذلك، بل إنما في كلامه الأمر والنهي، والتحليل والتحريم، وفي نفي القبول والصلاح، كقوله‏:‏ ‏"‏لا يقبل الله صلاة بغير طهور، ولا صدقة من غلول‏"‏، وقوله‏:‏ ‏[‏هذا لا يصلح‏]‏ وفي كلامه‏:‏ ‏[‏إن الله يكره كذا‏]‏ وفي كلامه‏:‏ الوعد، ونحو ذلك من العبارات فلم نستفد الصحة والفساد إلا بما ذكره، وهو لا يلزم أن يكون الشارع بين ذلك، وهذا مما يعلم فساده قطعًا‏.‏
وأيضًا، فالشارع يحرم الشيء لما فيه من المفسدة الخالصة، أو الراجحة، ومقصوده بالتحريم المنع من ذلك الفساد، وجعله معدومًا‏.‏ فلو كان مع التحريم يترتب عليه من الأحكام ما يترتب على الحلال فيجعله لازمًا نافذًا كالحلال لكان ذلك إلزاماً منه بالفساد الذي قصد عدمه‏.‏ فيلزم أن يكون ذلك الفساد قد أراد عدمه مع أنه ألزم الناس به، وهذا تناقض ينزه عنه الشارع صلى الله عليه وسلم‏.‏
وقد قال بعض هؤلاء‏:‏ إنه إنما حرم الطلاق الثلاث لئلا يندم المطلق، دل على لزوم الندم له إذا فعله، وهذا يقتضي صحته‏.‏

ص -26- فيقال له‏:‏ هذا يتضمن أن كل ما نهي الله عنه يكون صحيحًا، كالجمع بين المرأة وعمتها؛ لئلا يفضي إلى قطيعة الرحم‏.‏ فيقال‏:‏ إن كان ما قاله هذا صحيحًا هنا دليل على صحة العقد‏:‏ إذ لو كان فاسدًا لم تحصل القطيعة، وهذا جهل، وذلك أن الشارع بين حكمته في منعه مما نهي عنه، وأنه لو أباحه للزم الفساد، فقوله تعالى‏:‏ ‏{لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، وقوله عليه السلام‏:‏ ‏"‏لا تنكح المرأة على عمتها ولا خالتها؛ فإنكم إذا فعلتم ذلك قطعتم أرحامكم‏"‏ ونحو ذلك، يبين أن الفعل لو أبيح لحصل به الفساد، فحرم منعًا من هذا الفساد‏.‏ ثم الفساد ينشأ من إباحته ومن فعله‏.‏ إذا اعتقد الفاعل أنه مباح، أو أنه صحيح فأما مع اعتقاد أنه محرم باطل والتزام أمر الله ورسوله فلا تحصل المفسدة، وإنما تحصل المفسدة من مخالفة أمر الله ورسوله، والمفاسد فيها فتنة وعذاب، قال الله تعالى‏:‏ ‏{فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ اليمٌ‏}‏ ‏[‏النور‏:‏ 63‏]‏
وقول القائل‏:‏ لو كان الطلاق غير لازم لم يحصل الفساد‏.‏ فيقال‏:‏ هذا هو مقصود الشارع صلى الله عليه وسلم، فنهي عنه، وحكم ببطلانه، ليزول الفساد، ولولا ذلك لفعله الناس واعتقدوا صحته فيلزم الفساد‏.‏
وهذا نظير قول من يقول‏:‏ النهي عن الشيء يدل على أنه مقصود، وأنه شرعي، وأنه يسمى بيعاً، ونكاحًا، وصومًا‏.‏ كما يقولون في نهيه عن نكاح الشغار، ولعنه المحلل والمحلل له، ونهيه عن بيع الثمار قبل أن يبدو صلاحها،

ص -27- ونهيه عن صوم يوم العيدين، ونحو ذلك‏.‏ فيقال‏:‏ أما تصوره حسًا فلا ريب فيه‏.‏ وهذا كنهيه عن نكاح الأمهات والبنات، وعن بيع الخمر والميتة ولحم الخنزير والأصنام، كما في الصحيحين عن جابر أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله حرم بيع الخمر والميتة والخنزير والأصنام‏"‏ فقيل‏:‏ يا رسول الله، أرأيت شحوم الميتة، فإنه يطلي بها السفن، ويدهن بها الجلود، ويستصبح بها الناس‏.‏ فقال‏:‏ ‏"‏لا، هو حرام‏"‏، ثم قال‏:‏ ‏"‏قاتل الله اليهود، حرمت عليهم الشحوم فجملوها وباعوها، وأكلوا أثمانها‏"‏، فتسميته لهذا نكاحًا وبيعًا لم يمنع أن يكون فاسدًا باطلاً، بل دل على إمكانه حسًا‏.‏
وقول القائل‏:‏ إنه شرعي‏.‏ إن أراد أنه يسمى بما أسماه به الشارع، فهذا صحيح‏.‏ وإن أراد أن الله أذن فيه، فهذا خلاف النص، والإجماع‏.‏ وإن أراد أنه رتب عليه حكمه، وجعله يحصل المقصود، ويلزم الناس حكمه، كما في المباح، فهذا باطل بالإجماع في أكثر الصور التي هي من موارد النزاع، ولا يمكنه أن يدعي ذلك في صورة مجمع عليها؛ فإن أكثر ما يحتج به هؤلاء بنهيه صلى الله عليه وسلم عن الطلاق في الحيض، ونحو ذلك مما هو من موارد النزاع، فليس معهم صورة قد ثبت فيها مقصودهم؛ لا بنص، ولا إجماع‏.‏ وكذلك ‏[‏المحلل‏]‏ الملعون لعنه؛ لأنه قصد التحليل للأول بعقده، لا لأنه أحلها في نفس الأمر، فإنه لو تزوجها بنكاح رغبة لكان قد أحلها بالإجماع،

ص -28- وهذا غير ملعون بالإجماع، فعلم أن اللعنة لمن قصد التحليل، وعلم أن الملعون لم يحللها في نفس الأمر، ودلت اللعنة على تحريم فعله، والمنازع يقول فعله مباح‏.‏
فتبين أنه لا حجة معهم، بل الصواب مع السلف وأئمة الفقهاء، ومن خرج عن هذا الأصل من العلماء المشهورين في بعض المواضع، فإن لم يكن له جواب صحيح وإلا فقد تناقض، كما تناقض في مواضع غير هذه‏.‏ والأصول التي لا تناقض فيها ما أثبت بنص أو إجماع‏.‏ وما سوي ذلك فالتناقض موجود فيه، وليس هو حجة على أحد‏.‏ والقياس الصحيح الذي لا يتناقض هو موافق للنص والإجماع، بل ولابد أنم يكون النص قد دل على الحكم، كما قد بسط في موضع آخر‏.‏ وهذا معني العصمة؛ فإن كلام المعصوم لا يتناقض، ولا نزاع بين المسلمين أن الرسول صلى الله عليه وسلم معصوم فيما بلغه عن الله تعالى، فهو معصوم فيما شرعه للأمة بإجماع المسلمين‏.‏ وكذلك الأمة أيضًا معصومة أن تجتمع على ضلالة، بخلاف ما سوي ذلك؛ ولهذا كان مذهب أئمة الدين أن كل أحد من الناس يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم؛ فإنه الذي فرض الله على جميع الخلائق الإيمان به وطاعته، وتحليل ما حلله وتحريم ما حرمه، وهو الذي فرق الله به بين المؤمن والكافر، وأهل الجنة وأهل النار، والهدي والضلال والغي والرشاد‏.‏ فالمؤمنون أهل الجنة وأهل الهدي والرشاد، هم متبعون‏.‏ والكفار أهل النار، وأهل الغي، والضلال، هم الذين لم يتبعوه‏.‏

ص -29- ومن آمن به باطنًا وظاهرًا، واجتهد في متابعته‏:‏ فهو من المؤمنين السعداء، وإن كان قد أخطأ وغلط في بعض ما جاء به، فلم يبلغه أو لم يفهمه، قال الله تعالى عن المؤمنين‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أن الله قال‏:‏ ‏"‏قد فعلت‏"‏، وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏العلماء ورثة الأنبياء، إن الأنبياء لم يورثوا دينارًا ولا درهمًا، وإنما ورثوا العلم؛ فمن أخذ به أخذ بحظ وافر‏"‏، وقد قال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏، فقد خص أحد النبيين الكريمين بالتفهم، مع ثنائه على كل منهما بأنه أوتي علمًا وحكمًا‏.‏
فهكذا إذا خص الله أحد العالمين بعلم أمر وفهمه، لم يوجب ذلك ذم من لم يحصل له ذلك من العلماء، بل كل من اتقي الله ما استطاع فهو من أولياء الله المتقين، وإن كان قد خفي عليه من الدين ما فهمه غيره، وقد قال واثلة بن الأسقع وبعضهم يرفعه إلى النبي صلى الله عليه وسلم‏:‏ ‏"‏من طلب علمًا فأدركه فله أجران، ومن طلب علمًا فلم يدركه فله أجر‏"‏‏.‏ وهذا يوافق ما في الصحيح عن عمرو بن العاص، وعن أبي هريرة‏:‏ عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد الحاكم فأخطأ فله أجر‏"‏‏.‏ وهذه الأصول لبسطها موضع آخر‏.‏
وإنما المقصود هنا التنبيه على هذا؛ لأن الطلاق المحرم مما يقول فيه كثير من الناس‏:‏ إنه لازم‏.‏ والسلف أئمة الفقهاء والجمهور يسلمون‏:‏ أن النهي يقتضي

ص -30- الفساد، ولا يذكرون في الاعتذار عن هذه الصورة فرقًا صحيحًا‏.‏ وهذا مما تسلط به عليهم من نازعوه في أن النهي يقتضي الفساد‏.‏ واحتج بما سلموه له من الصور، وهذه حجة جدلية لا تفيد العلم بصحة قوله، وإنما تفيد أن منازعيه أخطؤوا‏:‏ إما في صور النقص، وإما في محل النزاع‏.‏ وخطؤهم في إحداهما لا يوجب أن يكون الخطأ في محل النزع، بل هذا الأصل أصل عظيم عليه مدار كثير من الأحكام الشرعية، فلا يمكن نقضه بقول بعض العلماء الذين ليس معهم نص ولا إجماع، بل الأصول والنصوص لا توافق، بل تناقض قولهم‏.‏
ومن تدبر الكتاب والسنة تبين له أن الله لم يشرع الطلاق المحرم جملة قط، وأما الطلاق البائن فإنه شرعه قبل الدخول، وبعد انقضاء العدة‏.‏
وطائفة من العلماء تقول لمن لم يجعل الثلاث المجموعة إلا واحدة‏:‏ أنتم خالفتم عمر، وقد استقر الأمر على التزام ذلك في زمن عمر، وبعضهم يجعل ذلك إجماعًا، فيقول لهم‏:‏ أنتم خالفتم عمر في الأمر المشهور عنه الذي اتفق عليه الصحابة، بل وفي الأمر الذي معه فيه الكتاب والسنة، فإن منكم من يجوز التحليل‏.‏ وقد ثبت عن عمر أنه قال‏:‏ لا أوتي بمحلل ولا محلل له إلا رجمتهما‏.‏ وقد اتفق الصحابة على النهي عنه، مثل عثمان، وعلى، وابن مسعود، وابن عباس، وابن عمر، وغيره، ولا يعرف عن أحد من الصحابة أنه أعاد المرأة إلى زوجها بنكاح تحليل‏.‏ وعمر وسائر الصحابة معهم الكتاب

ص -31- والسنة كلعن النبي صلى الله عليه وسلم المحلل و المحلل له، وقد خالفهم من خالفهم في ذلك اجتهادًا، والله يرضى عن جميع علماء المسلمين‏.‏
وأيضًا، فقد ثبت عن عمر أنه كان يقول في الخلية والبرية ونحو ذلك‏:‏ إنها طلقة رجعية‏.‏ وأكثرهم يخالفون عمر في ذلك‏.‏ وقد ثبت عن عمر أنه خير المفقود إذا رجع فوجد امرأته قد تزوجت، خيره بين امرأته وبين المهر‏.‏ وهذا أيضًا معروف عن غيره من الصحابة، كعثمان، وعلى، وذكره أحمد عن ثمانية من الصحابة، وقال‏:‏ إلى أي شيء يذهب الذي يخالف هؤلاء‏؟‏ ‏!‏ ومع هذا، فأكثرهم يخالفون عمر وسائر الصحابة في ذلك، ومنهم من ينقض حكم من حكم به‏.‏ وعمر والصحابة جعلوا الأرض المفتوحة عنوة، كأرض الشام، ومصر، والعراق، وخراسان، والمغرب، فيء ا للمسلمين، ولم يقسم عمر ولا عثمان أرضًا فتحها عنوة، ولم يستطب عمر أنفس جميع الغانمين في هذه الأرضين، وإن ظن بعض العلماء أنهم استطابوا أنفسهم في السواد، بل طلب منهم بلال والزبير وغيرهما قسمة أرض العنوة فلم يجبهم، ومع هذا فطائفة منهم يخالف عمر والصحابة في مثل هذا الأمر العظيم الذي استقر الأمر عليه من زمنهم، بل ينقض حكم من حكم بحكمهم أيضًا فأبو بكر وعمر وعثمان وعلى لم يخمسوا قط مال فيء ولا خمسه رسول الله صلى الله عليه وسلم، ولا جعلوا خمس الغنيمة خمسة أقسام متساوية، ومع هذا، فكثير منهم يخالف ذلك‏.‏ ونظائر هذا متعددة‏.‏

ص -32- والأصل الذي اتفق عليه علماء المسلمين، أن ما تنازعوا فيه وجب رده إلى الله والرسول، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، ولا يجوز لأحد أن يظن بالصحابة أنهم بعد رسول الله صلى الله عليه وسلم أجمعوا على خلاف شريعته، بل هذا من أقوال أهل الإلحاد‏.‏ ولا يجوز دعوي نسخ ما شرعه الرسول بإجماع أحد بعده، كما يظن طائفة من الغالطين، بل كل ما أجمع المسلمون عليه فلا يكون إلا موافقًا لما جاء به الرسول، لا مخالفًا له، بل كل نص منسوخ بإجماع الأمة فمع الأمة النص الناسخ له، تحفظ الأمة النص الناسخ كما تحفظ النص المنسوخ، وحفظ الناسخ أهم عندها وأوجب عليها من حفظ المنسوخ، ويمنع أن يكون عمر والصحابة معه أجمعوا على خلاف نص الرسول صلى الله عليه وسلم، ولكن قد يجتهد الواحد وينازعه غيره، وهذا موجود في مسائل كثيرة، هذا منها كما بسط في موضع غير هذا‏.‏
ولهذا لما رأى عمر رضي الله عنه أن المبتوتة لها السكنى والنفقة فظن أن القرآن يدل عليه نازعه أكثر الصحابة، فمنهم من قال‏:‏ لها السكنى فقط، ومنهم من قال‏:‏ لا نفقة لها ولا سكني‏.‏ وكان من هؤلاء ابن عباس وجابر وفاطمة بنت قيس، وهي التي روت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليس لك نفقة ولا سكني‏"‏، فلما احتجوا عليها بحجة عمر، وهي قوله تعالى‏:‏

ص -33- { لا تُخْرِجُوهُنَّ مِنْ بُيُوتِهِنَّ وَلا يَخْرُجْنَ إِلَّا أَنْ يَأْتِينَ بِفَاحِشَةٍ مُبَيِّنَةٍ}‏‏[‏الطلاق‏:‏ 1‏]‏، قالت هي وغيرها من الصحابة كابن عباس وجابر وغيرهما هذا في الرجعية لقوله تعالى‏:‏ ‏{لا تَدْرِي لَعَلَّ الله يُحْدِثُ بَعْدَ ذَلِكَ أمْرًا‏}‏، فأي أمر يحدث بعد الثلاث‏؟‏ ‏!‏ وفقهاء الحديث كأحمد بن حنبل في ظاهر مذهبه وغيره من فقهاء الحديث مع فاطمة بنت قيس‏.‏
وكذلك أيضًا في الطلاق لما قال تعالى‏:‏ ‏{لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، قال غير واحد من الصحابة والتابعين والعلماء هذا يدل على أن الطلاق الذي ذكره الله هو الطلاق الرجعي؛ فإنه لو شرع إيقاع الثلاث عليه لكان المطلق يندم إذا فعل ذلك، ولا سبيل إلى رجعتها، فيحصل له ضرر بذلك، والله أمر العباد بما ينفعهم، ونهاهم عما يضرهم؛ ولهذا قال تعالى أيضًا بعد ذلك‏:‏ ‏{فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، وهذا إنما يكون في الطلاق الرجعي، لا يكون في الثلاث، ولا في البائن‏.‏ وقال تعالى‏:‏ ‏{وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، فأمر بالإشهاد على الرجعة، والإشهاد عليها مأمور به باتفاق الأمة، قيل‏:‏ أمر إيجاب، وقيل‏:‏ أمر استحباب‏.‏
وقد ظن بعض الناس أن الإشهاد هو الطلاق، وظن أن الطلاق الذي لا يشهد عليه لا يقع‏.‏ وهذا خلاف الإجماع، وخلاف الكتاب والسنة، ولم يقل أحد من العلماء المشهورين به، فإن الطلاق أذن فيه أولاً، ولم يأمر فيه

ص -34- بالإشهاد، وإنما أمر بالإشهاد حين قال‏:‏ ‏{فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏، والمراد هنا بالمفارقة تخلية سبيلها إذا قضت العدة، وهذا ليس بطلاق ولا برجعة ولا نكاح‏.‏ والإشهاد في هذا باتفاق المسلمين، فعلم أن الإشهاد إنما هو على الرجعة‏.‏ ومن حكمة ذلك أنه قد يطلقها ويرتجعها، فيزين له الشيطان كتمان ذلك حتي يطلقها بعد ذلك طلاقا محرما، ولا يدري أحد، فتكون معه حراما، فأمر الله أن يشهد على الرجعة ليظهر أنه قد وقعت به طلقة، كما أمر النبي صلى الله عليه وسلم من وجد اللقطة أن يشهد عليها؛ لئلا يزين الشيطان كتمان اللقطة، وهذا بخلاف الطلاق فإنه إذا طلقها ولم يراجعها بل خلي سبيلها، فإنه يظهر للناس أنها ليست امرأته، بل هي مطلقة، بخلاف ما إذا بقيت زوجة عنده فإنه لا يدري الناس أطلقها أم لم يطلقها‏.‏
وأما النكاح فلابد من التمييز بينه وبين السفاح واتخاذ الأخدان، كما أمر الله تعالى؛ ولهذا مضت السنة بإعلانه، فلا يجوز أن يكون كالسفاح مكتوما، لكن‏:‏ هل الواجب مجرد الإشهاد أو مجرد الإعلان وإن لم يكن إشهاد، أو يكفي أيهما كان‏؟‏ هذا فيه نزاع بين العلماء، كما قد ذكر في موضعه‏.‏
وقال الله تعالى‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏، وهذه الآية عامة في كل من يتق الله‏.‏ وسياق الآية يدل على أن التقوي مرادة من هذا النص العام، فمن اتقي الله في الطلاق فطلق كما

ص -35- أمر الله تعالى جعل الله له مخرجا مما ضاق على غيره، ومن يتعد حدود الله فيفعل ما حرم الله عليه فقد ظلم نفسه، ومن كان جاهلا بتحريم طلاق البدعة، فلم يعلم أن الطلاق في الحيض محرم، أو أن جمع الثلاث محرم، فهذا إذا عرف التحريم وتاب صار ممن اتقي الله فاستحق أن يجعل الله له مخرجا‏.‏ ومن كان يعلم أن ذلك حرام، وفعل المحرم وهو يعتقد أنها تحرم عليه، ولم يكن عنده إلا من يفتيه بأنها تحرم عليه، فإنه يعاقب عقوبة بقدر ظلمه، كمعاقبة أهل السبت بمنع الحيتان أن تأتيهم، فإنه ممن لم يتق الله فعوقب بالضيق‏.‏ وإن هداه الله فعرفه الحق، وألهمه التوبة، وتاب، فالتائب من الذنب كمن لا ذنب له، وحينئذ فقد دخل فيمن يتقي الله، فيستحق أن يجعل الله له فرجا ومخرجا، فإن نبينا محمدًا صلى الله عليه وسلم نبي الرحمة، ونبي الملحمة‏.‏ فكل من تاب فله فرج في شرعه، بخلاف شرع من قبلنا فإن التائب منهم كان يعاقب بعقوبات كقتل أنفسهم، وغير ذلك؛ ولهذا كان ابن عباس إذا سئل عمن طلق امرأته ثلاثا يقول له‏:‏ لو اتقيت الله لجعل لك مخرجا‏.‏ وكان تارة يوافق عمر في الإلزام بذلك للمكثرين من فعل البدعة المحرمة عليهم، مع علمهم بأنها محرمة‏.‏ وروي عنه أنه كان تارة لا يلزم إلا واحدة‏.‏ وكان ابن مسعود يغضب على أهل هذه البدعة، ويقول‏:‏ أيها الناس من أتي الأمر على وجهه فقد تبين له؛ وإلا فوالله ما لنا طاقة بكل ما تحدثون‏.‏

ص -36- ولم يكن على عهد النبي صلى الله عليه وسلم‏:‏ ولا أبي بكر، ولا عمر، ولا عثمان، ولا على ‏[‏نكاح تحليل‏]‏ ظاهر تعرفه الشهود والمرأة والأولياء ولم ينقل أحد عن النبي صلى الله عليه وسلم ولا خلفائه الراشدين أنهم أعادوا المرأة على زوجها بنكاح تحليل، فإنهم إنما كانوا يطلقون في الغالب طلاق السنة‏.‏
ولم يكونوا يحلفون بالطلاق؛ ولهذا لم ينقل عن الصحابة نقل خاص في الحلف، وإنما نقل عنهم الكلام في إيقاع الطلاق لا في الحلف به‏.‏ والفرق ظاهر بين الطلاق وبين الحلف به، كما يعرف الفرق بين النذر وبين الحلف بالنذر، فإذا كان الرجل يطلب من الله حاجة فقال‏:‏ إن شفي الله مرضي، أو قضي ديني، أو خلصني من هذه الشدة، فلله على أن اتصدق بألف درهم‏.‏ أو أصوم شهرًا، أو أعتق رقبة، فهذا تعليق نذر يجب عليه الوفاء به بالكتاب والسنة والإجماع‏.‏ وإذا علق النذر على وجه اليمين فقال‏:‏ إن سافرت معكم، إن زوجت فلانا، أن أضرب فلانا‏.‏ إن لم أسافر من عندكم، فعلى الحج‏.‏ أو‏:‏ فمالي صدقة‏.‏ أو‏:‏ فعلى عتق‏.‏ فهذا عند الصحابة وجمهور العلماء هو حالف بالنذر، ليس بناذر، فإذا لم يف بما التزمه أجزأه كفارة يمين، وكذلك أفتى الصحابة فيمن قال‏:‏ إن فعلت كذا فكل مملوك لي حر‏.‏ أنه يمين يجزيه فيها كفارة اليمين، وكذلك قال كثير من التابعين في هذا كله لما أحدث الحجاج بن يوسف تحليف الناس بأيمان البيعة وهو التحليف بالطلاق، والعتاق، والتحليف باسم الله، وصدقة المال‏.‏ وقيل‏:‏ كان فيها التحليف بالحج

ص -37- تكلم حينئذ التابعون ومن بعدهم في هذه الأيمان، وتكلموا في بعضها على ذلك‏.‏ فمنهم من قال‏:‏ إذا حنث بها لزمه ما التزمه‏.‏ ومنهم من قال‏:‏ لا يلزمه إلا الطلاق، والعتاق‏.‏ ومنهم من قال‏:‏ بل هذا جنس أيمان أهل الشرك، لا يلزم بها شيء‏.‏ ومنهم من قال‏:‏ بل هي من أيمان المسلمين يلزم فيها ما يلزم في سائر أيمان المسلمين‏.‏ واتبع هؤلاء ما نقل في هذا الجنس عن الصحابة، وما دل عليه الكتاب والسنة، كما بسط في موضع آخر‏.‏
والمقصود هنا‏:‏ أنه على عهد رسول الله صلى الله عليه وسلم وخلفائه الراشدين لم تكن امرأة ترد إلى زوجها بنكاح تحليل، وكان إنما يفعل سرا؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏[‏لعن الله آكل الربا، وموكله، وشاهديه، وكاتبه‏][‏ولعن المحلل، والمحلل له‏]‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏ ولعن صلى الله عليه وسلم في الربا‏:‏ الآخذ، والمعطي، والشاهدين، والكاتب؛ لأنه دين يكتب ويشهد عليه، ولعن في التحليل‏:‏ المحلل، والمحلل له، ولم يلعن الشاهدين والكاتب؛ لأنه لم يكن على عهده تكتب الصداقات في كتاب، فإنهم كانوا يجعلون الصداق في العادة العامة قبل الدخول، ولا يبقي دينار في ذمة الزوج، ولا يحتاج إلى كتاب وشهود، وكان المحلل يكتم ذلك هو والزوج المحلل له‏.‏ والمرأة والأولياء والشهود لا يدرون بذلك‏.‏ ولعن رسول الله صلى الله عليه وسلم المحلل والمحلل له؛ إذ كانوا هم الذين فعلوا المحرم، دون هؤلاء‏.‏ والتحليل لم يكونوا يحتاجون إليه في الأمر الغالب؛ إذ كان الرجل إنما يقع منه الطلاق الثلاث إذا طلق بعد رجعة أو عقد فلا يندم بعد الثلاث إلا نادر من الناس، وكان

ص -38- يكون ذلك بعد عصيانه وتعديه لحدود الله فيستحق العقوبة، فيلعن من يقصد تحليل المرأة له، ويلعن هؤلاء أيضًا لأنهما تعاونا على الإثم والعدوان‏.‏
فلما حدث الحلف بالطلاق واعتقد كثير من الفقهاء‏.‏ أن الحانث يلزمه ما ألزمه نفسه، ولا تجزيه كفارة يمين، واعتقد كثير منهم أن الطلاق المحرم يلزم، واعتقد كثير منهم أن جمع الثلاث ليس بمحرم، واعتقد كثير منهم أن طلاق السكران يقع، واعتقد كثير منهم أن طلاق المكره يقع‏.‏ وكان بعض هذه الأقوال مما تنازع فيه الصحابة، وبعضها مما قيل بعدهم، كثر اعتقاد الناس لوقوع الطلاق، مع ما يقع من الضرر العظيم والفساد في الدين والدنيا بمفارقة الرجل امرأته، فصار الملزمون بالطلاق في هذه المواضع المتنازع فيها حزبين‏.‏
حزبا اتبعوا ما جاء عن النبي صلى الله عليه وسلم والصحابة في تحريم التحليل، فحرموا هذا مع تحريمهم لما لم يحرمه الرسول صلى الله عليه وسلم من تلك الصور، فصار في قولهم من الأغلال والآصار والحرج العظيم المفضي إلى مفاسد عظيمة في الدين والدنيا أمور‏.‏ منها‏:‏ ردة بعض الناس عن الإسلام لما أفتى بلزوم ما التزمه‏.‏ ومنها سفك الدم المعصوم‏.‏ ومنها زوال العقل‏.‏ ومنها العداوة بين الناس‏.‏ ومنها تنقيص شريعة الإسلام، إلى كثير من الآثام، إلى غير ذلك من الأمور العظام‏.‏
وحزبا رأوا أن يزيلوا ذلك الحرج العظيم بأنواع من الحيل التي بها تعود المرأة إلى زوجها‏.‏

ص -39- وكان مما أحدث أولاً نكاح التحليل‏.‏ ورأي طائفة من العلماء أن فاعله يثاب؛ لما رأي في ذلك من إزالة تلك المفاسد بإعادة المرأة إلى زوجها، وكان هذا حيلة في جميع الصور لرفع وقوع الطلاق، ثم أحدث في الأيمان حيل أخري‏.‏ فأحدث أولاً الاحتيال في لفظ اليمين، ثم أحدث الاحتيال بخلع اليمين، ثم أحدث الاحتيال بدور الطلاق، ثم أحدث الاحتيال بطلب إفساد النكاح‏.‏ وقد أنكر جمهور السلف والعلماء وأئمتهم هذه الحيل وأمثالها، ورأوا أن في ذلك إبطال حكمة الشريعة، وإبطال حقائق الأيمان المودعة في آيات الله، وجعل ذلك من جنس المخادعة والاستهزاء بآيات الله، حتي قال أيوب السختياني في مثل هؤلاء‏:‏ يخادعون الله كأنما يخادعون الصبيان، لو أتوا الأمر على وجهه، لكان أهون على، ثم تسلط الكفار والمنافقون بهذه الأمور على القدح في الرسول صلى الله عليه وسلم وجعلوا ذلك من أعظم ما يحتجون به على من آمن به ونصره وعزره، ومن أعظم ما يصدون به عن سبيل الله ويمنعون من أراد الإيمان به، ومن أعظم ما يمتنع الواحد منهم به عن الإيمان، كما أخبر من آمن منهم بذلك عن نفسه، وذكر أنه كان يتبين له محاسن الإسلام إلا ما كان من جنس التحليل فإنه الذي لا يجد فيه ما يشفي الغليل، وقد قال تعالى‏:‏ ‏{وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عليهمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عليهمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 156، 157‏]‏،

ص -40- فوصف رسوله بأنه يأمر بكل معروف، وينهى عن كل منكر، ويحل كل طيب ويحرم كل خبيث ويضع الآصار والأغلال التي كانت على من قبله‏.‏
وكل من خالف ما جاء به من الكتاب والحكمة من الأقوال المرجوحة، فهي من الأقوال المبتدعة التي أحسن أحوالها أن تكون من الشرع المنسوخ الذي رفعه الله بشرع محمد صلى الله عليه وسلم، إن كان قائله من أفضل الأمة وأجلها، وهو في ذلك القول مجتهد قد اتقي الله ما استطاع، وهو مثاب على اجتهاده وتقواه، مغفور له خطؤه، فلا يلزم الرسول قول قاله غيره باجتهاده‏.‏ وقد ثبت عنه في الصحيحين أنه قال‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران وإذا اجتهد الحاكم فأخطأ فله أجر‏"‏‏.‏ وثبت عنه في الصحيح أنه كان يقول لمن بعثه أميرًا على سرية وجيش‏:‏ ‏"‏وإذا حاصرت أهل حصن فسألوك أن تنزلهم على حكم الله، فلا تنزلهم على حكم الله، فإنك لا تدري ما حكم الله فيهم، ولكن أنزلهم على حكمك وحكم أصحابك‏"‏‏.‏ وهذا يوافق ما ثبت في الصحيح أن سعد بن معاذ لما حكمه النبي صلى الله عليه وسلم في بني قريظة، وكان النبي صلى الله عليه وسلم قد حاصرهم، فنزلوا على حكمه، فأنزلهم على حكم سعد ابن معاذ لما طلب منهم حلفا وهم من الأنصار أن يحسن إليهم، وكان سعد بن معاذ خلاف ما يظن به بعض قومه، كان مقدما لرضي الله ورسوله على رضا

ص -41- قومه؛ ولهذا لما مات اهتز له عرش الرحمن فرحا بقدوم روحه، فحكم فيهم أن تقتل مقاتلتهم، وتسبى حريمهم، وتقسم أموالهم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لقد حكمت فيهم بحكم الملك‏"‏ وفي رواية‏:‏ ‏"‏لقد حكمت فيهم بحكم الله من فوق سبع سموات‏"‏‏.‏ والعلماء ورثة الأنبياء، وقد قال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏، فهذان نبيان كريمان حكما في حكومة واحدة، فخص الله أحدهما بفهمها مع ثنائه على كل منهما بأنه آتاه حكما وعلما فكذلك العلماء المجتهدون رضي الله عنهم للمصيب منهم أجران‏.‏ وللآخر أجر‏.‏ وكل منهم مطيع لله بحسب استطاعته، ولا يكلفه الله ما عجز عن علمه‏.‏ ومع هذا فلا يلزم الرسول صلى الله عليه وسلم قول غيره، ولا يلزم ما جاء به من الشريعة شيء من الأقوال المحدثة، لا سيما إن كانت شنيعة‏.‏
ولهذا كان الصحابة إذا تكلموا باجتهادهم ينزهون شرع الرسول صلى الله عليه وسلم من خطئهم وخطأ غيرهم، كما قال عبد الله بن مسعود في المفوضة‏:‏ أقول فيها برأيي‏.‏ فإن يكن صوابا فمن الله، وإن يكن خطأ فمنى ومن الشيطان والله ورسوله بريئان منه‏.‏ وكذلك روي عن الصديق في الكلالة، وكذلك عن عمر في بعض الأمور، مع أنهم كانوا يصيبون فيما يقولونه على هذا الوجه حتي يوجد النص موافقا لاجتهادهم، كما وافق النص اجتهاد ابن مسعود وغيره،

ص -42- وإنما كانوا أعلم بالله ورسوله، وبما يجب من تعظيم شرع الرسول صلى الله عليه وسلم أن يضيفوا إليه إلا ما علموه منه، وما أخطؤوا فيه وإن كانوا مجتهدين قالوا‏:‏ إن الله ورسوله بريئان منه‏.‏ وقد قال الله تعالى‏:‏ ‏{وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النور‏:‏ 54‏]‏، وقال‏:‏ ‏{فَإِنَّمَا عليه مَا حُمِّلَ وَعليكُم مَّا حُمِّلْتُمْ‏}‏ ‏[‏النور‏:‏ 54‏]‏، وقال‏:‏ ‏{فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إليهمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ‏}‏ ‏[‏الأعراف‏:‏ 6‏]‏‏.‏
ولهذا تجد المسائل التي تنازعت فيها الأمة على أقوال؛ وإنما القول الذي بعث به الرسول صلى الله عليه وسلم واحد منها، وسائرها إذا كان أهلها من أهل الاجتهاد أهل العلم والدين، فهم مطيعون لله ورسوله، مأجورون غير مأزورين، كما إذا خفيت جهة القبلة في السفر اجتهد كل قوم فصلوا إلى جهة من الجهات الأربع، فإن الكعبة ليست إلا في جهة واحدة منها وسائر المصلين مأجورين على صلاتهم حيث اتقوا ما استطاعوا‏.‏
ومن آيات ما بعث به الرسول صلى الله عليه وسلم أنه إذا ذكر مع غيره على الوجه المبين ظهر النور والهدي على ما بعث به، وعلم أن القول الآخر دونه؛ فإن خير الكلام كلام الله، وخير الهدي هدي محمد صلى الله عليه وسلم‏.‏ وقد قال سبحانه وتعالى‏:‏ ‏{قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏}‏ ‏[‏الإسراء‏:‏ 88‏]‏، وهذا التحدي

ص -43- والتعجيز‏.‏ ثابت في لفظه ونظمه ومعناه، كما هو مذكور في غير هذا الموضع‏.‏
ومن أمثال ذلك‏:‏ ما تنازع المسلمون فيه من مسائل الطلاق، فإنك تجد الأقوال فيه ‏[‏ثلاثة‏]‏‏:‏ قول فيه آصار وأغلال، وقول فيه خداع واحتيال‏.‏ وقول فيه علم واعتدال‏.‏ وقول يتضمن نوعا من الظلم والاضطراب‏.‏ وقول يتضمن نوعا من الظلم والفاحشة والعار، وقول يتضمن سبيل المهاجرين والأنصار‏.‏ وتجدهم في مسائل الأيمان بالنذر، والطلاق والعتاق، على ثلاثة أقوال‏:‏ قول يسقط أيمان المسلمين، ويجعلها بمنزلة أيمان المشركين‏.‏ وقول يجعل الأيمان اللازمة ليس فيها كفارة ولا تحلة، كما كان شرع غير أهل القبلة‏.‏ وقول يقيم حرمة أيمان أهل التوحيد والإيمان، ويفرق بينهما وبين أيمان أهل الشرك والأوثان، ويجعل فيها من الكفارة والتحليل ما جاء به النص والتنزيل واختص به أهل القرآن دون أهل التوراة والإنجيل‏.‏ وهذا هو الشرع الذي جاء به خاتم المرسلين، وإمام المتقين، وأفضل الخلق أجمعين، صلى الله عليه وعلى آله وصحبه الطيبين الطاهرين، وعلى التابعين لهم بإحسان إلى يوم الدين‏.

ص -44- وقال شيخ الإسلام رحمه الله‏:‏
فصل
مختصر جامع في مسائل الأيمان والطلاق، وما بينهما من اتفاق وافتراق؛ فإن المسألة قد تكون من مسائل الأيمان دون الطلاق، وقد تكون من مسائل الطلاق دون الأيمان، وقد تكون من مسائل النوعين‏.‏
فإن الكلام المتعلق بالطلاق ثلاثة أنواع‏.‏ والأيمان ثلاثة أنواع، أما الكلام المتعلق بالطلاق فهو، إما صيغة تنجيز، وإما صيغة تعليق‏.‏ وإما صيغة قسم‏.‏
أما صيغة التنجيز فهو إيقاع الطلاق مطلقا مرسلا من غير تقييد بصفة ولا يمين، كقوله‏:‏ أنت طالق‏.‏ أو مطلقة‏.‏ أو‏:‏ فلانة طالق‏.‏ أو أنت الطلاق‏.‏ أو‏:‏ طلقتك، ونحو ذلك مما يكون بصيغة الفعل، أو المصدر، أو اسم الفاعل، أو اسم المفعول، فهذا يقال له‏:‏ طلاق منجز‏.‏ ويقال طلاق مرسل‏.‏ ويقال‏:‏ طلاق مطلق‏.‏ أي غير معلق بصفة، فهذا إيقاع للطلاق، وليس هذا

ص -45- بيمين يخير فيه بين الحنث وعدمه، ولا كفارة في هذا باتفاق المسلمين والفقهاء في عرفهم المعروف بينهم لا يسمون هذا يمينا ولا حلفا، ولكن الناس من يقول‏:‏ حلفت بالطلاق، ومراده أنه أوقع الطلاق‏.‏
وأما صيغة القسم فهو أن يقول‏:‏ الطلاق يلزمنى لأفعلن كذا، أو لا أفعل كذا‏.‏ فيحلف به على حض لنفسه أو لغيره، أو منع لنفسه أو لغيره، أو على تصديق خبر أو تكذيبه، فهذا يدخل في مسائل الطلاق والأيمان، فإن هذا يمين باتفاق أهل اللغة، فإنها صيغة قسم، وهو يمين أيضًا في عرف الفقهاء، لم يتنازعوا في أنها تسمي يمينا، ولكن تنازعوا في حكمها‏.‏ فمن الفقهاء من غلب عليها جانب الطلاق فأوقع به الطلاق إذا حنث‏.‏ ومنهم من غلب عليه جانب اليمين فلم يوقع به الطلاق، بل قال‏:‏ عليه كفارة يمين‏.‏ أو قال‏:‏ لا شيء عليه بحال‏.‏
وكذلك تنازعوا فيما إذا حلف بالنذر فقال‏:‏ إذا فعلت كذا فعلى الحج أو صوم شهر، أو مالي صدقة، لكن هذا النوع اشتهر الكلام فيه عن السلف من الصحابة وغيرهم‏.‏ وقالوا‏:‏ إنه أيمان تجزي فيه كفارة يمين؛ لكثرة وقوع هذا في زمن الصحابة، بخلاف الحلف بالطلاق، فإن الكلام فيه إنما عرف عن التابعين ومن بعدهم، وتنازعوا فيه على القولين‏.‏

ص -46- والثالث‏:‏ صيغة تعليق كقوله‏:‏ إن دخلت الدار فأنت طالق‏.‏ ويسمي هذا طلاقا بصفة‏.‏ فهذا إما أن يكون قصد صاحبه الحلف وهو يكره وقوع الطلاق إذا وجدت الصفة‏.‏ وإما أن يكون قصده إيقاع الطلاق عند تحقق الصفة‏.‏
فالأول‏:‏ حكمه حكم الحلف بالطلاق باتفاق الفقهاء‏.‏ ولو قال‏:‏ إن حلفت يمينا فعلى عتق رقبة، وحلف بالطلاق حنث بلا نزاع نعلمه بين العلماء المشهورين، وكذلك سائر ما يتعلق بالشرط لقصد اليمين، كقوله‏:‏ إن فعلت كذا فعلى عتق رقبة، أو فعبيدي أحرار، أو فعلى الحج، أو على صوم شهر، أو ف مالي صدقة أو هدي، ونحو ذلك؛ فإن هذا بمنزلة أن يقول‏:‏ العتق يلزمنى لا أفعل كذا، وعلى الحج لا أفعل كذا، ونحو ذلك، لكن المؤخر في صيغة الشرط مقدم في صيغة القسم، والمنفي في هذه الصيغة مثبت في هذه الصيغة‏.‏
والثاني‏:‏ وهو أن يكون قصد إيقاع الطلاق عند الصفة، فهذا يقع به الطلاق إذا وجدت الصفة، كما يقع المنجز عند عامة السلف والخلف، وكذلك إذا وقت الطلاق بوقت، كقوله‏:‏ أنت طالق عند رأس الشهر، وقد ذكر غير واحد الإجماع على وقوع هذا الطلاق المعلق، ولم يعلم فيه خلافا قديما، لكن ابن حزم زعم أنه لا يقع به الطلاق، وهو قول الإمامية، مع أن ابن حزم ذكر في كتاب الإجماع إجماع العلماء على أنه يقع به الطلاق،

ص -47- وذكر أن الخلاف إنما هو فيما إذا أخرجه مخرج اليمين‏:‏ هل يقع الطلاق‏؟‏ أو لا يقع ولا شيء عليه‏؟‏ أو يكون يمينا مكفرة‏؟‏ على ثلاثة أقوال، كما أن نظائر ذلك من الأيمان فيها هذه الأقوال الثلاثة‏.‏
وهذا الضرب وهو الطلاق المعلق بصفة يقصد إيقاع الطلاق عندها وليس فيها معني الحض والمنع، كقوله‏:‏ إن طلعت الشمس فأنت طالق‏.‏ هل هو يمين‏؟‏ فيه قولان‏.‏ أحدهما‏:‏ هو يمين، كقول أبي حنيفة وأحد القولين في مذهب أحمد‏.‏ والثاني‏:‏ أنه ليس بيمين، كقول الشافعي، والقول الآخر في مذهب أحمد‏.‏ وهذا القول أصح شرعا ولغة، وأما العرف فيختلف‏.‏
فصل
وأما أنواع الأيمان الثلاثة‏:‏
فالأول‏:‏ أن يعقد اليمين بالله‏.‏
والثاني‏:‏ أن يعقدها الله‏.‏
والثالث‏:‏ أن يعقدها بغير الله أو لغير الله‏.‏
فأما الأول، فهو الحلف بالله‏.‏ فهذه يمين منعقدة، مكفرة بالكتاب والسنة، والإجماع، وأما الثالث، وهو أن يعقدها بمخلوق أو لمخلوق مثل أن يحلف بالطواغيت، أو بأبيه، أو الكعبة، أو غير ذلك من المخلوقات، فهذه يمين غير

ص -48- محترمة، لا تنعقد، ولا كفارة بالحنث فيها باتفاق العلماء، لكن نفس الحلف بها منهي عنه، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حلف فقال في حلفه‏:‏ واللات والعزي، فليقل لا إله إلا الله‏"‏ وسواء في ذلك الحلف بالملائكة والأنبياء وغيرهم باتفاق العلماء، إلا أن في الحلف بالنبي صلى الله عليه وسلم قولين في مذهب أحمد، وقول الجمهور، أنها يمين غير منعقدة ولا كفارة فيها‏.‏
وأما عقدها لغير الله، فمثل أن ينذر للأوثان والكنائس، أو يحلف بذلك فيقول‏:‏ إن فعلت كذا فعلى للكنيسة كذا، أو لقبر فلان كذا، ونحو ذلك فهذا إن كان نذرا فهو شرك، وإن كان يمينا، فهو شرك، إذا كان يقول ذلك على وجه التعظيم، كما يقول المسلم‏:‏ إن فعلت كذا فعلى هدي، وأما إذا قاله على وجه البغض لذلك، كما يقول المسلم‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، فهذا ليس مشركا، وفي لزوم الكفارة له قولان معروفان للعلماء‏.‏ وما كان من نذر شرك أو يمين شرك فعليه أن يتوب إلى الله من عقدها، ليس فيها وفاء ولا كفارة، إنما ذلك فيما كان لله أو بالله‏.‏
وأما المعقود لله فعلى وجهين‏:‏
أحدهما‏:‏ أن يكون قصده التقرب إلى الله، لا مجرد أن يحض أو يمنع، وهذا هو النذر‏.‏ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏

ص -49- "‏كفارة النذر كفارة يمين‏"‏ وثبت عنه أن قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏‏.‏ فإذا كان قصد الإنسان أن ينذر لله طاعة فعليه الوفاء به، وإن نذر ما ليس بطاعة لم يكن عليه الوفاء به‏.‏ وما كان محرما لا يجوز الوفاء به، لكن إذا لم يوف بالنذر لله فعليه كفارة يمين عند أكثر السلف، وهو قول أحمد، وهو قول أبي حنيفة‏.‏ قيل‏:‏ مطلقا‏.‏ وقيل‏:‏ إذا كان في معنى اليمين‏.‏
والثاني‏:‏ أن يكون مقصوده الحض أو المنع أو التصديق أو التكذيب، فهذا هو الحلف بالنذر، والطلاق والعتاق، والظهار، والحرام، كقوله‏:‏ إن فعلت كذا فعلى الحج، وصوم سنة، و مالي صدقة، وعبيدي أحرار، ونسائي طوالق، فهذا الصنف يدخل في مسائل الأيمان، ويدخل في مسائل الطلاق والعتاق، والنذر، والظهار، وللعلماء فيه ثلاثة أقوال‏:‏
أحدها‏:‏ أنه يلزمه ما حلف به إذا حنث؛ لأنه التزم الجزاء عند وجود الشرط، وقد وجد الشرط، فيلزمه، كنذر التبرر المعلق بالشرط‏.‏
والقول الثاني‏:‏ هذه يمين غير منعقدة فلا شيء فيها إذا حنث، لا كفارة، ولا وقوع؛ لأن هذا حلف بغير الله، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من كان حالفا فليحلف بالله أو ليسكت‏"‏‏.‏ وفي رواية في الصحيح‏:‏ ‏"‏لا تحلفوا إلا بالله‏"‏‏.‏

ص -50- والقول الثالث‏:‏ أن هذه أيمان مكفرة إذا حنث فيها كغيرها من الأيمان‏.‏ ومن العلماء من فرق بين ما عقده لله من الوجوب وهو الحلف بالنذر وما عقده لله من تحريم وهو الحلف بالطلاق والعتاق فقالوا في الأول‏:‏ عليه كفارة يمين إذا حنث‏.‏ وقالوا في الثاني‏:‏ يلزمه ما علقه وهو الذي حلف به إذا حنث؛ لأن الملتزم في الأول فعل واجب، فلا يبرأ إلا بفعله فيمكنه التكفير قبل ذلك، والملتزم في الثاني وقوع حرمة، وهذا يحصل بالشرط فلا يرتفع بالكفارة‏.‏
والقول الثالث‏:‏ هو الذي يدل عليه الكتاب والسنة والاعتبار وعليه تدل أقوال أصحاب رسول الله صلى الله عليه وسلم في الجملة، كما قد بسط في موضعه؛ وذلك أن الله قال في كتابه‏:‏ ‏{وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ‏}‏ إلى قوله‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وقال تعالى‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حلف على يمين فرأي غيرها خيرًا منها فليأت الذي هو خير، وليكفر عن يمينه‏"‏، وهذا يتناول جميع أيمان المسلمين لفظا ومعني‏.‏ أما اللفظ فلقوله‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏، وقوله‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ‏}‏، وهذا خطاب للمؤمنين، فكل ما كان من أيمانهم فهو داخل في هذا، والحلف بالمخلوقات شرك ليس من أيمانهم؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏‏.‏ رواه أهل السنن وأبو داود

ص -51- وغيره، فلا تدخل هذه في أيمان المسلمين‏.‏ وأما ما عقده بالله أو لله فهو من أيمان المسلمين، فيدخل في ذلك؛ولهذا لو قال‏:‏ أيمان المسلمين أو أيمان البيعة تلزمني، ونوي دخول الطلاق والعتاق، دخل في ذلك، كما ذكر ذلك الفقهاء، ولا أعلم فيه نزاعا، ولا يدخل في ذلك الحلف بالكعبة وغيرها من المخلوقات، وإذا كانت من أيمان المسلمين تناولها الخطاب‏.‏
وأما من جهة المعني فهو أن الله فرض الكفارة في أيمان المسلمين؛ لئلا تكون اليمين موجبة عليهم أو محرمة عليهم لا مخرج لهم، كما كانوا عليه في أول الإسلام قبل أن تشرع الكفارة، لم يكن للحالف مخرج إلا الوفاء باليمن، فلو كان من الأيمان مالا كفارة فيه كانت هذه المفسدة موجودة‏.‏ وأيضا، فقد قال الله تعالى‏:‏ ‏{وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏، نهاهم الله أن يجعلوا الحلف بالله مانعاً لهم من فعل ما أمر به؛ لئلا يمتنعوا عن طاعته باليمين التي حلفوها، فلو كان في الأيمان ما ينعقد ولا كفارة فيه لكان ذلك مانعاً لهم من طاعة الله إذا حلفوا به‏.‏
وأيضًا، فقد قال تعالى‏:‏ ‏{لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عليمٌ‏}‏ ‏[‏البقرة‏:‏ 226، 227‏]‏، والإيلاء هو الحلف والقسم، والمراد بالإيلاء هنا أن يحلف الرجل أن لا يطأ امرأته، وهو إذا حلف بما عقده بالله كان موليا، وإن حلف بما عقده لله

ص -52- كالحلف بالنذر والظهار والطلاق والعتاق كان موليا عند جماهير العلماء، كأبي حنيفة، ومالك، والشافعي في قوله الجديد، وأحمد، ومن العلماء من لم يذكر في هذه المسألة نزاعا كابن المنذر وغيره، وذكر عن ابن عباس أنه قال‏:‏ كل يمين منعت جماعا فهي إيلاء، والله سبحانه وتعالى قد جعل المولي بين خيرتين‏:‏ إما أن يفيء، وإما أن يطلق‏.‏ والفيء ة هي الوطء، خير بين الإمساك بمعروف، والتسريح بإحسان‏.‏ فإن فاء فوطئها حصل مقصودها، وقد أمسك بمعروف، وقد قال تعالى‏:‏ ‏{فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏البقرة‏:‏ 226‏]‏، ومغفرته ورحمته للمولي توجب رفع الإثم عنه وبقاء امرأته‏.‏ ولا تسقط الكفارة، كما في قوله‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، فبين أنه غفور رحيم بما فرضه من تحلة الأيمان، حيث رحم عباده بما فرضه لهم من الكفارة، وغفر لهم بذلك نقضهم لليمين التي عقدوها؛ فإن موجب العقد الوفاء لولا ما فرضه من التحلة التي جعلها تحل عقدة اليمين‏.‏ وإن كان المولي لا يفيء؛ بل قد عزم على الطلاق؛ فإن الله سميع عليم، فحكم المولي في كتاب الله‏:‏ أنه إما أن يفيء، وإما أن يعزم الطلاق‏.‏ فإن فاء فإن الله غفور رحيم لا يقع به طلاق، وهذا متفق عليه في اليمين بالله تعالى‏.‏
وأما اليمين بالطلاق فمن قال‏:‏ إنه يقع به الطلاق فلا يكفر، فإنه يقول‏:‏ إن فاء المولي بالطلاق وقع به الطلاق، وإن عزم الطلاق فأوقعه وقع به

ص -53- الطلاق‏.‏ فالطلاق على قوله لازم سواء أمسك بمعروف، أو سرح بإحسان‏.‏ والقرآن يدل على أن المولي مخير‏:‏ إما أن يفيء، وإما أن يطلق‏.‏ فإذا فاء لم يلزمه الطلاق، بل عليه كفارة الحنث إذا قيل بأن الحلف بالطلاق فيه الكفارة، فإن المولي بالحلف بالله إذا فاء لزمته كفارة الحنث عند جمهور العلماء، وفيه قول شاذ أنه لاشيء عليه بحال‏.‏ وقول الجمهور أصح، فإن الله بين في كتابه كفارة اليمين في سورة المائدة، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من حلف على يمين فرأى غيرها خيرًا منها فليأت الذي هو خير، وليكفر عن يمينه‏"‏‏.‏
فإن قيل‏:‏ المولي بالطلاق إذا فاء غفر الله له ما تقدم من تأخير الوطء للزوجة، وإن وقع به الطلاق، ورحمه بذلك قيل‏:‏ هذا لا يصح‏.‏ فإن أحد قولي العلماء القائلين بهذا الأصل أن الحالف بالطلاق ثلاثاً ألا يطأ امرأته لا يجوز له وطؤها بحال؛ فإنه إذا أولج حنث، وكان النزع في أجنبية، وهذه إحدى الروايتين عن أحمد، وأحد القولين في مذهب مالك‏.‏ والثاني‏:‏ يجوز له وطأة واحدة ينزع عقبها، وتحرم بها عليه امرأته‏.‏ ومعلوم أن الإيلاء إنما كان لحق المرأة في الوطء، والمرأة لا تختار وطأة يقع بها الطلاق الثلاث عقبها إلا إذا كانت كارهة له، فلا يحصل مقصودها بهذه الفيء ة‏.‏ وأيضا، فإنه على هذا التقدير لا فائدة في

ص -54- التأجيل، بل تعجيل الطلاق أحب إليها لتقضي العدة لتباح لغيره، فإذا كان لابد لها من الطلاق على التقديرين، كان التأجيل ضررًا محضا لها، وهذا خلاف مقصود الإيلاء الذي شرع لنفع المرأة، لا لضرها‏.‏
وما ذكرته من النصوص قد استدل به الصحابة وغيرهم من العلماء في هذا الجنس، فأفتوا من حلف فقال‏:‏ إن فعلت كذا فمالي هدي، وعبيدي أحرار، ونحو ذاك، بأن يكفر يمينة، فجعلوا هذا يمينا مكفرة، وكذلك غير واحد من علماء السلف والخلف جعلوا هذا متناولا للحلف بالطلاق والعتاق وغير ذلك من الأيمان، وجعلوا كل يمين يحلف بها الحالف ففيها كفارة يمين وإن عظمت‏.‏
وقد ظن طائفة من العلماء أن هذا الضرب فيه شبه من النذر والطلاق والعتاق، وشبه من الأيمان، وليس كذلك بل هذه أيمان محضة، ليست نذرًا، ولا طلاقا‏.‏ ولا عتاقا، وإنما يسميها بعض الفقهاء نذر اللجاج والغضب تسمية مقيدة، ولا يقتضي ذلك أنها تدخل في اسم النذر عند الإطلاق‏.‏ وأئمة الفقهاء الذين اتبعوا الصحابة بينوا أن هذه أيمان محضة كما قرر ذلك الشافعي وأحمد وغيرهما في الحلف بالنذر، لكن هي أيمان علق الحنث فيها على شيء ين‏:‏ أحدهما‏:‏ فعل المحلوف عليه‏.‏ والثاني‏:‏ عدم إيقاع المحلوف به‏.‏

ص -55- فقول القائل‏:‏ إن فعلت كذا فعلى الحج هذا العام‏.‏ بمنزلة قوله‏:‏ والله إن فعلت كذا لأحجن هذا العام، وهو لو قال ذلك لم يلزمه كفارة إلا إذا فعل ولم يحج ذلك العام، كذلك إذا قال‏:‏ إن فعلت كذا فعلى أن أحج هذا العام، إنما تلزمه الكفارة إذا فعله ولم يحج ذلك العام، وكذلك إذا قال‏:‏ إن فعلت كذا فعلى أن أعتق عبدي، أو أطلق امرأتي، فإنه لا تلزمه الكفارة إلا إذا فعله ولم يطلق ولم يعتق، ولو قال‏:‏ والله إن فعلت كذا فوالله لأطلقن امرأتي ولأعتقن عبدي‏.‏ وكذلك إذا قال‏:‏ إن فعلت كذا فامرأتي طالق، وعبدي حر، هو بمنزلة قوله‏:‏ والله إن فعلت كذا ليقعن بي الطلاق والعتاق، ولأوقعن الطلاق والعتاق، وهو إذا فعله لم تلزمه الكفارة إلا إذا لم يقع به الطلاق والعتاق، وإذا لم يوقعه لم يقع لأنه لم يوجد شرط الحنث؛ لأن الحنث معلق بشرطين، والمعلق بالشرط قد يكون وجوبًا، وقد يكون وقوعًا‏.‏ فإذا قال‏:‏ إن فعلت كذا فعلى صوم شهر‏.‏ فالمعلق وجوب الصوم‏.‏ وإذا قال‏:‏ فعبدي حر، وامرأتي طالق فالمعلق وقوع العتاق، والطلاق وقد تقدم أن الرجل المعلق إن كان قصده وقوع الجزاء عند الشرط وقع، كما إذا كان قصده أن يطلقها إذا أبرأته من الصداق، فقال‏:‏ إن أبرأتني من صداقك فأنت طالق‏.‏ فهنا إذا وجدت الصفة وقع الطلاق‏.‏
وأما إذا كان قصده الحلف وهو يكره وقوع الجزاء عند الشرط، فهذا حالف، كما لو قال‏:‏ الطلاق يلزمنى لأفعلن كذا‏.‏

ص -56- وأما قول القائل‏:‏ إنه التزم الطلاق عند الشرط فيلزمه، فهذا الباطل من أوجه‏:‏
أحدها‏:‏ أن الحالف بالكفر والإسلام كقوله‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني‏.‏ وقول الذمي‏:‏ إن فعلت كذا فأنا مسلم، هو التزام للكفر والإسلام عند الشرط، ولايلزمه ذلك بالاتفاق؛ لأنه لم يقصد وقوعه عند الشرط، بل قصد الحلف به، وهذا المعني موجود في سائر أنواع الحلف بصيغة التعليق‏.‏
الثاني‏:‏ أنه إذا قال‏:‏ إن فعلت كذا فعلى أن أطلق امرأتي، لم يلزمه أن يطلقها بالاتفاق إذا فعله‏.‏
الثالث‏:‏ أن الملتزم لأمر عند الشرط إنما يلزمه بشرطين‏:‏ أحدهما‏:‏ أن يكون الملتزم قربة‏.‏ والثاني‏:‏ أن يكون قصده التقرب إلى الله به لا الحلف به، فلو التزم ما ليس بقربة كالتطليق والبيع والإجارة والأكل والشرب لم يلزمه‏.‏ ولو التزم قربة كالصلاة، والصيام، والحجة على وجه الحلف بها لم يلزمه بل تجزيه كفارة يمين عند الصحابة وجمهور السلف، وهو مذهب الشافعي وأحمد، وآخر الروايتين عن أبي حنيفة، وقول المحققين من أصحاب مالك‏.‏

ص -57- وهنا الحالف بالطلاق هو التزم وقوعه على وجه اليمين، وهو يكره وقوعه إذا وجد الشرط، كما يكره وقوع الكفر إذا حلف به، وكما يكره وجوب تلك العبادات إذا حلف بها‏.‏
وأما قول القائل‏:‏ إن هذا حالف بغير الله فلا يلزمه كفارة‏.‏
فيقال‏:‏ النص ورد فيمن حلف بالمخلوقات؛ ولهذا جعله شركا؛ لأنه عقد اليمين بغير الله فمن عقد اليمين لله فهو أبلغ ممن عقدها بالله؛ ولهذا كان النذر أبلغ من اليمين؛ فوجوب الكفارة فيما عقد لله أولى من وجوبها فيما عقد بالله‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن الفرق بين الطلاق، والحلف، وإيضاح الحكم في ذلك‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، وأشهد أن لا إله إلا الله، وأن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وصحبه وسلم‏.‏ الصيغ التي يتكلم بها الناس في الطلاق والعتاق والنذر والظهار والحرام ثلاثة أنوع‏:‏

ص -58- النوع الأول‏:‏ صيغة التنجيز مثل أن يقول‏:‏ امرأتي طالق‏.‏ أو‏:‏ أنت طالق، أو‏:‏ فلانة طالق، أو هي مطلقة‏.‏ ونحو ذلك، فهذا يقع به الطلاق، ولا تنفع فيه الكفارة بإجماع المسلمين‏.‏ ومن قال‏:‏ إن هذا فيه كفارة فإنه يستتاب فإن تاب وإلا قتل‏.‏ وكذلك إذا قال‏:‏ عبدي حر‏.‏ أو على صيام شهر‏.‏ أو‏:‏ عتق رقبة، أو‏:‏ الحل على حرام، أو‏:‏ أنت على كظهر أمي، فهذه كلها إيقاعات لهذه العقود بصيغ التنجيز والإطلاق‏.‏
والنوع الثاني‏:‏ أن يحلف بذلك فيقول‏:‏ الطلاق يلزمنى لأفعلن كذا‏.‏ أو لا أفعل كذا‏.‏ أو يحلف على غيره كعبده وصديقه الذي يري أنه يبر قسمه ليفعلن كذا‏.‏ أو لا يفعل كذا‏.‏ أو يقول‏:‏ الحل على حرام لأفعلن كذا، أو لا أفعله‏.‏ أو يقول‏:‏ على الحج لأفعلن كذا‏.‏ أو لا أفعله، ونحو ذلك، فهذه صيغ قسم، وهو حالف بهذه الأمور، لا موقع لها‏.‏ وللعلماء في هذه الأيمان ثلاثة أقوال‏:‏
أحدها‏:‏ أنه إذا حنث لزمه ما حلف به‏.‏ والثاني‏:‏ لا يلزمه شيء‏.‏ والثالث‏:‏ يلزمه كفارة يمين‏.‏ ومن العلماء من فرق بين الحلف والطلاق والعتاق وغيرها‏.‏ والقول الثالث أظهر الأقوال؛ لأن الله تعالى قال‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏ وقال‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وثبت عن النبي صلى الله عليه وسلم في صحيح مسلم وغيره من حديث أبي هريرة وعدي بن حاتم وأبي

ص -59- موسى أنه قال‏:‏ ‏"‏ومن حلف على يمين فرأى غيرها خيرًا منها، فليأت الذي هو خير، وليكفر عن يمينه‏"‏‏.‏ وجاء هذا المعني في الصحيحين من حديث أبي هريرة، وأبي موسى وعبد الرحمن بن سمرة، وهذا يعم جميع أيمان المسلمين، فمن حلف بيمين من أيمان المسلمين وحنث، أجزأته كفارة يمين‏.‏ ومن حلف بأيمان الشرك، مثل أن يحلف بتربة أبيه، أو الكعبة، أو نعمة السلطان، أو حياة الشيخ، أو غير ذلك من المخلوقات، فهذه اليمين غير منعقدة، ولا كفارة فيها إذا حنث باتفاق أهل العلم‏.‏
والنوع الثالث من الصيغ‏:‏ أن يعلق الطلاق أو العتاق أو النذر بشرط فيقول‏:‏ إن كان كذا فعلى الطلاق، أو الحج‏.‏ أو فعبيدي أحرار، ونحو ذلك، فهذا ينظر إلى مقصوده، فإن كان مقصوده أن يحلف بذلك ليس غرضه وقوع هذه الأمور كمن ليس غرضه وقوع الطلاق إذا وقع الشرط فحكمه حكم الحالف؛ وهو من ‏[‏باب اليمين‏]‏‏.‏ وأما إن كان مقصوده وقوع هذه الأمور، كمن غرضه وقوع الطلاق عند وقوع الشرط، مثل أن يقول لامرأته‏:‏ إن أبرأتني من طلاقك فأنت طالق‏.‏ فتبرئه، أو يكون غرضه أنها إذا فعلت فاحشة أن يطلقها، فيقول‏:‏ إذا فعلت كذا فأنت طالق، بخلاف من كان غرضه أن يحلف عليها ليمنعها، ولو فعلته لم يكن له غرض في طلاقها، فإنها تارة يكون طلاقها أكره إليه من الشرط، فيكون حالفا‏.‏ وتارة يكون الشرط المكروه أكرم إليه من طلاقها؛ فيكون موقعا للطلاق إذا وجد

ص -60- ذلك الشرط، فهذا يقع به الطلاق، وكذلك إن قال‏:‏ إن شفي الله مريضي فعلى صوم شهر، فشفي، فإنه يلزمه الصوم‏.‏
فالأصل في هذا‏:‏ أن ينظر إلى مراد المتكلم ومقصوده فإن كان غرضه أن تقع هذه المأمور وقعت منجزة أو معلقة إذا قصد وقوعها عند وقوع الشرط‏.‏ وإن كان مقصوده أن يحلف بها، وهو يكره وقوعها إذا حنث وإن وقع الشرط فهذا حالف بها، لا موقع لها، فيكون قوله من باب اليمين، لا من باب التطليق والنذر، فالحالف هو الذي يلتزم ما يكره وقوعه عند المخالفة، كقوله‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، ونسائي طوالق، وعبيدي أحرار، وعلى المشي إلى بيت الله فهذا ونحوه يمين، بخلاف من يقصد وقوع الجزاء من ناذر ومطلق ومعلق فإن ذلك يقصد ويختار لزوم ما التزمه، وكلاهما ملتزم، لكن هذا الحالف يكره وقوع اللازم وإن وجد الشرط الملزوم، كما إذا قال إن فعلت كذا فأنا يهودي أو نصراني، فإن هذا يكره الكفر، ولو وقع الشرط، فهذا حالف‏.‏ والموقع يقصد وقوع الجزاء اللازم عند وقوع الشرط الملزوم، سواء كان الشرط مراداً له، أو مكروهاً أو غير مراد له، فهذا موقع ليس بحالف‏.‏ وكلاهما ملتزم معلق، لكن هذا الحالف يكره وقوع اللازم‏.‏
والفرق بين هذا وهذا ثابت عن أصحاب رسول الله صلى الله عليه وسلم وأكابر التابعين، وعليه دل الكتاب والسنة، وهو مذهب جمهور العلماء

ص -61- كالشافعي وأحمد وغيرهما في تعليق النذر‏.‏ قالوا‏:‏ إذا كان مقصوده النذر فقال‏:‏ لئن شفي الله مريضي فعلى الحج، فهو ناذر إذا شفي الله مريضه لزمه الحج فهذا حالف تجزئه كفارة يمين، ولا حج عليه‏.‏ وكذلك قال أصحاب رسول الله صلى الله عليه وسلم‏:‏ مثل ابن عمر، وابن عباس، وعائشة، وأم سلمة‏.‏ وزينب ربيبة النبي صلى الله عليه وسلم، وغير واحد من الصحابة في من قال‏:‏ إن فعلت كذا فكل مملوك لي حر‏.‏ قالوا‏:‏ يكفر عن يمينه، ولا يلزمه العتق‏.‏ هذا مع أن العتق طاعة وقربة، فالطلاق لا يلزمه بطريق الأولي، كما قال ابن عباس رضي الله عنه ‏:‏ الطلاق عن وطر، والعتق ما ابتغي به وجه الله‏.‏ ذكره البخاري في صحيحه، بين ابن عباس أن الطلاق إنما يقع بمن غرضه أن يوقعه، لا لمن يكره وقوعه، كالحالف به، والمكره عليه، وعن عائشة رضي الله تعالى عنها أنها قالت‏:‏ كل يمين وإن عظمت فكفارتها كفارة اليمين بالله وهذا يتناول جميع الأيمان، من الحلف بالطلاق، والعتاق، والنذر‏.‏ وغير ذلك والقول بأن الحالف بالطلاق لا يلزمه الطلاق مذهب خلق كثير من السلف والخلف، لكن فيهم من لا يلزمه الكفارة، كداود، وأصحابه‏.‏ ومنهم من يلزمه كفارة يمين، كطاووس، وغيره من السلف والخلف‏.‏
والأيمان التي يحلف بها الخلق ثلاثة أنواع‏:‏
أحدهما‏:‏ يمين محترمة منعقدة كالحلف باسم الله تعالى‏:‏ فهذه فيها الكفارة بالكتاب والسنة والإجماع‏.‏

ص -62- الثاني‏:‏ الحلف بالمخلوقات، كالحالف بالكعبة فهذه لا كفارة فيها باتفاق المسلمين‏.‏
والثالث‏:‏ أن يعقد اليمين لله، فيقول‏:‏ إن فعلت كذا فعلى الحج‏.‏ أو مالي صدقة‏.‏ أو فنسائي طوالق‏.‏ أو فعبيدي أحرار، ونحو ذلك، فهذه فيها الأقوال الثلاثة المتقدمة‏:‏ إما لزوم المحلوف به، وإما الكفارة، وإما لا هذا ولا هذا‏.‏ وليس في حكم الله ورسوله إلا يمينان‏:‏ يمين من أيمان المسلمين ففيها الكفارة‏.‏ أو يمين ليست من أيمان المسلمين، فهذه لا شيء فيها إذا حنث‏.‏ فهذه الأيمان إن كانت من أيمان المسلمين ففيها كفارة، وإن لم تكن من أيمان المسلمين لم يلزم بها شيء‏.‏
فأما إثبات يمين يلزم الحالف بها ما التزمه، ولا تجزئه فيها كفارة، فهذا ليس في دين المسلمين، بل هو مخالف للكتاب والسنة‏.‏ والله تعالى ذكر في سورة التحريم حكم أيمان المسلمين‏.‏ وذكر في السورة التي قبلها حكم طلاق المسلمين فقال في سورة التحريم‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعليمُ الْحَكِيمُ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، وقال في سورة الطلاق‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَاليوْمِ الْآخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 13‏]‏،

ص -63- فهو سبحانه بين في هذه السورة حكم الطلاق، وبين في تلك حكم أيمان المسلمين‏.‏ وعلى المسلمين أن يعرفوا حدود ما أنزل الله على رسوله، فيعرفوا ما يدخل في الطلاق وما يدخل في أيمان المسلمين، ويحكموا في هذا بما حكم الله ورسوله، ولا يتعدوا حدود الله فيجعلوا حكم أيمان المسلمين، وحكم طلاقهم حكم أيمانهم، فإن هذا مخالف لكتاب الله وسنة رسوله‏.‏ وإن كان قد اشتبه بعض ذلك على كثير من علماء المسلمين فقد عرف ذلك غيرهم من علماء المسلمين، والذين ميزوا بين هذا وهذا من الصحابة والتابعين هم أجل قدرا عند المسلمين ممن اشتبه عليه هذا وهذا، وقد قال الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ واليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فما تنازع فيه المسلمون وجب رده إلى الكتاب والسنة‏.‏
والاعتبار الذي هو أصح القياس وأجلاه إنما يدل على قول من فرق بين هذا وهذا، مع مافي ذلك من صلاح المسلمين في دينهم ودنياهم إذا

ص -64- فرقوا بين ما فرق الله ورسوله بينه، فإن الذين لم يفرقوا بين هذا وهذا أوقعهم هذا الاشتباه‏:‏ إما في آصار وأغلال، وإما في مكر واحتيال، كالاحتيال في ألفاظ الأيمان، والاحتيال بطلب إفساد النكاح، والاحتيال بدور الطلاق، والاحيتال بخلع اليمين، والاحتيال بالتحليل‏.‏ والله أغني المسلمين بنبيهم الذي قال الله فيه‏:‏ ‏{يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عليهمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عليهمْ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، أي‏:‏ يخلصهم من الآصار والأغلال، ومن الدخول في منكرات أهل الحيل‏.‏ والله تعالى أعلم‏.‏
فصل
في التفريق بين التعليق الذي يقصد به الإيقاع والذي يقصد به اليمين
فالأول‏:‏ أن يكون مريدًا للجزاء عند الشرط، وإن كان الشرط مكروها له، لكنه إذا وجد الشرط فإنه يريد الطلاق؛ لكون الشرط أكره إليه من الطلاق؛ فإنه وإن كان يكره طلاقها، ويكره الشرط‏.‏ لكن إذا وجد الشرط فإنه يختار طلاقها، مثل أن يكون كارها للتزوج بامرأة بغي أو فاجرة أو خائنة أو هو لا يختار طلاقها، لكن إذا فعلت هذه الأمور، اختار طلاقها، فيقول‏:‏ إن زنيت أو سرقت أو خنت فأنت طالق‏.‏ ومراده إذا فعلت ذلك أن يطلقها، إما عقوبة لها، وإما كراهة لمقامه معها

ص -65- على هذا الحال، فهذا موقع للطلاق عند الصفة؛ لاحالف، ووقوع الطلاق في مثل هذا هو المأثور عن الصحابة، كابن مسعود؛ وابن عمر؛ وعن التابعين وسائر العلماء وما علمت أحدًا من السلف قال في مثل هذا‏:‏ إنه لا يقع به الطلاق، ولكن نازع في ذلك طائفة من الشيعة، وطائفة من الظاهرية‏.‏ وهذا ليس بحالف، ولا يدخل في لفظ اليمين المكفرة الواردة في الكتاب والسنة، ولكن من الناس من سمى هذا حالفا، كما أن منهم من يسمي كل معلق حالفًا، ومن الناس من يسمي كل منجز للطلاق حالفًا، وهذه الاصطلاحات الثلاثة ليس لها أصل في اللغة، ولا في كلام الشارع، ولا كلام الصحابة، وإنما سمى ذلك يمينًا لما بينه وبين اليمين من القدر المشترك عند المسمي وهو ظنه وقوع الطلاق عند الصفة‏.‏
وأما التعليق الذي يقصد به اليمين فيمكن التعبير عن معناه بصيغة القسم، بخلاف النوع الأول فإنه لا يمكن التعبير عن معناه بصيغة القسم‏.‏ وهذا القسم إذا ذكره بصيغة الجزاء فإنما يكون إذا كان كارهًا للجزاء، وهو أكره إليه من الشرط، فيكون كارهًا للشرط، وهو للجزاء أكره، ويلتزم أعظم المكروهين عنده ليمتنع به من أدني المكروهين، فيقول‏:‏ إن فعلت كذا فامرأتي طالق أو عبيدي أحرار‏.‏ أو على الحج، ونحو ذلك‏.‏ أو يقول لامرأته‏:‏ إن زنيت أو سرقت أو خنت، فأنت طالق يقصد زجرها أو تخويفها باليمين، لا إيقاع الطلاق إذا فعلت؛ لأنه يكون مريدًا لها وإن

ص -66- فعلت ذلك؛ لكون طلاقها أكره إليه من مقامها على تلك الحال، فهو علق بذلك لقصد الحظر والمنع، لا لقصد الإيقاع، فهذا حالف ليس بموقع‏.‏ وهذا هو الحالف في الكتاب والسنة، وهو الذي تجزئه الكفارة‏.‏ والناس يحلفون بصيغة القسم، وقد يحلفون بصيغة الشرط التي في معناها، فإن علم هذا وهذا سواء باتفاق العلماء‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى بعد أن ذكر مبني أحكام أصول الدين على ثلاثة أقسام‏:‏ الكتاب والسنة والإجماع، وتقدم‏.‏
فصل
والطلاق نوعان‏:‏ نوع أباحه الله، ونوع حرمه‏.‏ فالذي أباحه أن يطلقها إذا كانت ممن تحيض بعد أن تطهر من الحيض قبل أن يطأها، ويسمي ‏[‏طلاق السنة‏]‏ فإن كانت ممن لا تحيض طلقها أي وقت شاء، أو يطلقها حاملاً قد تبين حملها، فإن طلقها بالحيض، أو في طهر بعد أن وطأها، كان هذا طلاقًا محرماً بإجماع المسلمين‏.‏ وفي وقوعه قولان للعلماء، والأظهر أنه لا يقع‏.

ص -67- وطلاق السنة المباح‏:‏ إما أن يطلقها طلقة واحدة ويدعها حتى تنقضي العدة فتبين، أو يراجعها في العدة‏.‏ فإن طلقها ثلاثًا، أو طلقها الثانية، أو الثالثة في ذلك الطهر، فهذا حرام، وفاعله مبتدع عند أكثر العلماء كمالك، وأبي حنيفة، وأحمد في المشهور عنه وكذلك إذا طلقها الثانية والثالثة قبل الرجعة أو العقد عند مالك وأحمد في ظاهر مذهبه وغيرهما، ولكن هل يلزمه واحدة، أو ثلاث‏؟‏ فيه قولان‏:‏ قيل‏:‏ يلزمه الثلاث، وهو مذهب الشافعي، والمعروف من مذهب الثلاثة‏.‏ وقيل‏:‏ لا يلزمه إلا طلقة واحدة، وهو قول كثير من السلف والخلف، وقول طائفة من أصحاب مالك وأبي حنيفة، وهذا القول أظهر‏.‏ وقد ثبت في صحيح مسلم عن ابن عباس قال‏:‏ كان الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم، وأبي بكر، وصدرًا من خلافة عمر‏:‏ طلاق الثلاث واحدة‏.‏ وفي مسند الإمام أحمد بإسناد جيد عن ابن عباس‏:‏ أن ركانة بن عبد يزيد طلق امرأته ثلاثًا في مجلس واحد، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هي واحدة‏"‏، ولم ينقل أحد عن النبي صلى الله عليه وسلم بإسناد ثابت أنه ألزم بالثلاث لمن طلقها جملة واحدة‏.‏ وحديث ركانة الذي يروي فيه أنه طلقها البتة، وأن النبي صلى الله عليه وسلم سأله، وقال‏:‏ ‏"‏ما أردت إلا واحدة‏؟‏‏"‏ ضعيف عند أئمة الحديث، ضعفه أحمد، والبخاري، وأبو عبيد، وابن حزم، بأن رواته ليسوا موصوفين بالعدل والضبط‏.‏ وبين أحمد أن الصحيح في حديث ركانة أنه طلقها ثلاثاً وجعلها واحدة‏.‏ وقد بسطنا الكلام في غير هذا الموضع‏.‏ والله أعلم‏.‏

ص -68- وقال شيخ الإسلام رحمه الله‏:‏
إذا حلف الرجل يمينًا من الأيمان، فالأيمان ثلاثة أقسام‏:‏
أحدها‏:‏ ما ليس من أيمان المسلمين، وهو الحلف بالمخلوقات كالكعبة والملائكة، والمشايخ، والملوك والآباء؛ وتربتهم، ونحو ذلك فهذه يمين غير منعقدة، ولا كفارة فيها باتفاق العلماء، بل هي منهي عنها باتفاق أهل العلم والنهي نهي تحريم في أصح قوليهم‏.‏ ففي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من كان حالفًا فليحلف بالله أو ليصمت‏"‏، وقال‏:‏ ‏"‏إن الله ينهاكم أن تحلفوا بآبائكم‏"‏ وفي السنن عنه أنه قال‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏‏.‏
والثاني‏:‏ اليمين بالله تعالى كقوله‏:‏ والله لأفعلن‏.‏ فهذه يمين منعقدة فيها الكفارة إذا حنث فيها باتفاق المسلمين‏.‏ وأيمان المسلمين التي هي في معنى الحلف بالله مقصود الحالف بها تعظيم الخالق لا الحلف بالمخلوقات كالحلف بالنذر، والحرام، والطلاق، والعتاق، كقوله‏:‏ إن فعلت كذا فعلى صيام شهر أو الحج إلى بيت الله، أو الحل على حرام لا أفعل كذا، أو إن فعلت كذا فكل ما أملكه حرام‏.‏ أو الطلاق يلزمنى لأفعلن كذا، أو لا أفعله‏.‏ أو إن

ص -69- فعلته فنسائي طوالق، وعبيدي أحرار، وكل ما أملكه صدقة، ونحو ذلك، فهذه الأيمان للعلماء فيها ثلاثة أقوال‏:‏ قيل‏:‏ إذا حنث لزمه ما علقه وحلف به‏.‏ وقيل‏:‏ لا يلزمه شيء‏.‏ وقيل‏:‏ يلزمه كفارة يمين‏.‏ ومنهم من قال‏:‏ الحلف بالنذر يجزيه فيه الكفارة، والحلف بالطلاق والعتاق يلزمه ما حلف به‏.‏
وأظهر الأقوال، وهو القول الموافق للأقوال الثابتة عن الصحابة وعليه يدل الكتاب والسنة والاعتبار‏:‏ أنه يجزئه كفارة يمين في جميع أيمان المسلمين، كما قال الله تعالى‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وقال تعالى‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حلف على يمين فرأي غيرها خيرًا، فليأت الذي هو خير، وليكفر عن يمينه‏"‏، فإذا قال‏:‏ الحل على حرام لا أفعل كذا، أو الطلاق يلزمنى لا أفعل كذا، أو إن فعلت كذا فعلى الحج، أو مإلى صدقة؛ أجزأه في ذلك كفارة يمين، فإن كفر كفارة الظهار فهو أحسن‏.‏ وكفارة اليمين يخير فيها بين العتق، أو إطعام عشرة مساكين، أو كسوتهم، وإذا أطعمهم أطعم كل واحد جراية من الجرايات المعروفة في بلده، مثل أن يطعم ثمان أواق، أو تسع أواق بالشامي، ويطعم مع ذلك إدامها؛ كما جرت عادة أهل الشام في إعطاء الجرايات خبزًا وإداما، وإذا كفر يمينه لم يقع به الطلاق‏.‏

ص -70- وأما إذا قصد إيقاع الطلاق على الوجه الشرعي، مثل أن ينجز الطلاق فيطلقها واحدة في طهر لم يصبها فيه، فهذا يقع به الطلاق باتفاق العلماء، وكذلك إذا علق الطلاق بصفة يقصد إيقاع الطلاق عندها، مثل أن يكون مريدًا للطلاق إذا فعلت أمرًا من الأمور، فيقول لها‏:‏ إن فعلته فأنت طالق‏.‏ قصده أن يطلقها إذا فعلته، فهذا مطلق يقع به الطلاق عند السلف وجماهير الخلف، بخلاف من قصده أن ينهاها ويزجرها باليمين‏.‏ ولو فعلت ذلك الذي يكرهه لم يجز أن يطلقها، بل هو مريد لها وإن فعلته، لكنه قصد اليمين لمنعها عن الفعل، لا مريدًا أن يقع الطلاق وإن فعلته، فهذا حالف لا يقع به الطلاق في أظهر قولي العلماء من السلف والخلف‏.‏ بل يجزئه كفارة يمين، كما تقدم‏.‏
فصل
والطلاق الذي يقع بلا ريب هو‏:‏ الطلاق الذي أذن الله فيه وأباحه، وهو أن يطلقها في الطهر قبل أن يطأها، أو بعد ما يبين حملها، طلقة واحدة‏.‏

ص -71- فأما الطلاق المحرم مثل أن يطلقها في الحيض، أو يطلقها بعد أن يطأها وقبل أن يبين حملها؛ فهذا الطلاق محرم باتفاق العلماء‏.‏ وكذلك إذا طلقها ثلاثًا بكلمة أو كلمات في طهر واحد، فهو محرم عند جمهور العلماء‏.‏
وتنازعوا فيما يقع بها، فقيل‏:‏ يقع بها الثلاث‏.‏ وقيل‏:‏ لا يقع بها إلا طلقة واحدة، وهذا هو الأظهر الذي يدل عليه الكتاب والسنة، كما قد بسط في موضعه‏.‏ وكذلك الطلاق المحرم في الحيض وبعد الوطء‏:‏ هل يلزم‏؟‏ فيه قولان للعلماء، والأظهر أنه لا يلزم، كما لا يلزم النكاح المحرم، والبيع المحرم‏.‏ وقد ثبت في الصحيح عن ابن عباس قال‏:‏ كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وصدرًا من خلافة عمر‏:‏ طلاق الثلاث واحدة‏.‏ وثبت أيضًا في مسند أحمد أن ركانة بن عبد يزيد طلق امرأته ثلاثًا في مجلس واحد، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏هي واحدة‏"‏ ولم يثبت عن النبي صلى الله عليه وسلم خلاف هذه السنة، بل ما يخالفها إما أنه ضعيف، بل مرجوح‏.‏ وإما أنه صحيح لا يدل على خلاف ذلك، كما قد بسط ذلك في موضعه‏.‏ والله أعلم‏.‏

ص -72- فصل
الطلاق منه طلاق سنة أباحه الله تعالى، وطلاق بدعة حرمه الله‏.‏ فطلاق السنة أن يطلقها طلقة واحدة إذا طهرت من الحيض قبل أن يجامعها، أو يطلقها حاملاً قد تبين حملها‏.‏
فإن طلقها وهي حائض، أو وطئها وطلقها بعد الوطء قبل أن يتبين حملها، فهذا طلاق محرم بالكتاب والسنة وإجماع المسلمين‏.‏ وتنازع العلماء‏:‏ هل يلزم‏؟‏ أو لا يلزم‏؟‏ على ‏[‏قولين‏]‏‏:‏ والأظهر أنه لا يلزم‏.‏ وإن طلقها ثلاثًا بكلمة، أو بكلمات في طهر واحد قبل أن يراجعها مثل أن يقول‏:‏ أنت طالق ثلاثًا‏.‏ أو‏:‏ أنت طالق ألف طلقة‏.‏ أو‏:‏ أنت طالق، أنت طالق، أنت طالق‏.‏ ونحو ذلك من الكلام، فهذا حرام عند جمهور العلماء من السلف والخلف، وهو مذهب مالك وأبي حنيفة وأحمد وظاهر مذهبه‏.‏ وكذلك لو طلقها ثلاثًا قبل أن تنقضي عدتها، فهو أيضًا حرام عند الأكثرين، وهو مذهب مالك وأحمد في ظاهر مذهبه‏.‏
وأما السنة، إذا طلقها طلقة واحدة لم يطلقها الثانية حتى يراجعها في العدة، أو يتزوجها بعقد جديد بعد العدة، فحينئذ له أن يطلقها الثانية،

ص -73- وكذلك الثالثة، فإذا طلقها الثالثة كما أمر الله ورسوله حرمت عليه حتى تنكح زوجًا غيره‏.‏
وأما لو طلقها الثلاث طلاقًا محرمًا، مثل أن يقول لها‏:‏ أنت طالق ثلاثة جملة واحدة، فهذا فيه قولان للعلماء أحدهما‏:‏ يلزمه الثلاث‏.‏ والثاني‏:‏ لا يلزمه إلا طلقة واحدة، وله أن يرتجعها في العدة، وينكحها بعقد جديد بعد العدة، وهذا قول كثير من السلف والخلف، وهو قول طائفة من أصحاب مالك وأبي حنيفة وأحمد بن حنبل، وهذا أظهر القولين؛ لدلائل كثيرة‏:‏ منها ما ثبت في الصحيح عن ابن عباس قال‏:‏ كان الطلاق الثلاث على عهد رسول صلى الله عليه وسلم وأبي بكر وصدرًا من خلافة عمر واحدة‏.‏ ومنها ما رواه الإمام أحمد وغيره بإسناد جيد عن ابن عباس‏:‏ أن ركانة بن عبد يزيد طلق امرأته ثلاثًا في مجلس واحد، وجاء إلى النبي صلى الله عليه وسلم فقال‏:‏ ‏"‏إنما هي واحدة وردها عليه‏"‏، وهذا الحديث قد ثبته أحمد بن حنبل وغيره‏.‏ وضعف أحمد وأبو عبيد وابن حزم وغيرهم ما روي أنه طلقها البتة، وقد استحلفه ‏"‏ما أردت إلا واحدة‏؟‏‏"‏، فإن رواة هذا مجاهيل لا يعرف حفظهم وعدلهم، ورواة الأول معروفون بذلك، ولم ينقل أحد عن النبي صلى الله عليه وسلم بإسناد مقبول أن أحدًا طلق امرأته ثلاثًا بكلمة واحدة فألزمه الثلاث، بل روي في ذلك أحاديث كلها كذب باتفاق أهل العلم، ولكن جاء في أحاديث صحيحة إن فلانًا طلق امرأته ثلاثًا‏.‏ أي‏:‏ ثلاثًا متفرقة‏.‏ وجاء‏:‏ إن الملاعن طلق ثلاثًا، وتلك امرأة لا سبيل له إلى رجعتها، بل هي

ص -74- محرمة عليه سواء طلقها أو لم يطلقها، كما لو طلق المسلم امرأته إذا أرتدت ثلاثًا‏.‏ وكما لو أسلمت امرأة اليهودي فطلقها ثلاثًا، أو أسلم زوج المشركة فطلقها ثلاثًا‏.‏ وإنما الطلاق الشرعي أن يطلق من يملك أن يرتجعها أو يتزوجها بعقد جديد، والله أعلم‏.‏
فصل
إذا حلف الرجل بالحرام فقال‏:‏ الحرام يلزمنى لا أفعل كذا‏.‏ أو الحل على حرام لا أفعل كذا، أو ما أحل الله على حرام إن فعلت كذا‏.‏ أو ما يحل للمسلمين يحرم على إن فعلت كذا‏.‏ أو نحو ذلك، وله زوجة‏:‏ ففي هذه المسألة نزاع مشهور بين السلف والخلف، ولكن القول الراجح أن هذه يمين من الأيمان لا يلزمه بها طلاق، ولو قصد بذلك الحلف بالطلاق‏.‏ وهذا مذهب الإمام أحمد المشهور عنه حتى لو قال‏:‏ أنت على حرام ونوي به الطلاق لم يقع به الطلاق عنده‏.‏ ولو قال‏:‏ أنت على كظهر أمي وقصد به الطلاق، فإن هذا لا يقع به الطلاق عند عامة العلماء، وفي ذلك أنزل الله القرآن، فإنهم كانوا يعدون الظهار طلاقًا، والإيلاء طلاقًا، فرفع الله ذلك كله، وجعل في الظهار الكفارة الكبري، وجعل الإيلاء يمينًا يتربص فيها الرجل أربعة أشهر‏:‏ فإما أن يمسك بمعروف، أو يسرح بإحسان‏.‏ كذلك قال كثير من السلف والخلف‏:‏ إنه إذا كان مزوجًا فحرم امرأته أو حرم الحلال مطلقاً كان مظاهرًا، وهذا مذهب أحمد‏.‏ وإذا حلف بالظهار والحرام لا يفعل شيئا وحنث

ص -75- في يمينه أجزأته الكفارة في مذهبه، لكن قيل‏:‏ إن الواجب كفارة ظهار وسواء حلف، أو أوقع، وهو المنقول عن أحمد‏.‏ وقيل‏:‏ بل إن حلف به أجزأه كفارة يمين‏.‏ وإن أوقعه لزمه كفارة ظهار‏.‏ وهذا أقوي وأقيس على أصول أحمد وغيره‏.‏ فالحالف بالحرام يجزيه كفارة يمين، كما يجزئ الحالف بالنذر إذا قال‏:‏ إن فعلت كذا فعلى الحج‏.‏ أو مإلى صدقة‏.‏ كذلك إذا حلف بالعتق يجزئه كفارة عند أكثر السلف من الصحابة والتابعين، وكذلك الحلف بالطلاق يجزئ فيه أيضًا كفارة يمين كما أفتى به جماعة من السلف والخلف، والثابت عن الصحابة لا يخالف ذلك‏.‏ بل معناه يوافقه‏.‏ فكل يمين يحلف بها المسلمون في أيمانهم ففيها كفارة يمين، كما دل عليه الكتاب والسنة‏.‏ وأما إذا كان مقصود الرجل أن يطلق أو أن يعتق أو أن يظاهر، فهذا يلزمه ما أوقعه، سواء كان منجزاً أو معلقًا، ولا يجزئه كفارة يمين‏.‏ والله سبحانه أعلم‏.‏
وسئل رحمه الله تعالى عمن طلق في الحيض والنفاس‏:‏ هل يقع عليه الطلاق أم لا‏؟‏
فأجاب‏:‏
أما قوله لها‏:‏ أنت طالق ثلاثًا وهي حائض، فهي مبنية على أصلين‏:‏
أحدهما‏:‏ أن الطلاق في الحيض محرم بالكتاب والسنة والإجماع، فإنه

ص -76- لا يعلم في تحريمه نزاع، وهو طلاق بدعة‏.‏ وأما طلاق السنة‏:‏ أن يطلقها في طهر لا يمسها فيه، أو يطلقها حاملاً قد استبان حملها، فإن طلقها في الحيض، أو بعد ما وطئها وقبل أن يستبين حملها له، فهو طلاق بدعة، كما قال تعالى‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏‏.‏ وفي الصحاح والسنن والمسانيد‏:‏ أن ابن عمر طلق امرأته وهي حائض، فذكر عمر ذلك لرسول الله صلى الله عليه وسلم فقال‏:‏ ‏"‏مره فليراجعها حتى تحيض ثم تطهر ثم تحيض ثم تطهر، ثم إن شاء أمسكها، وإن شاء طلقها قبل أن يمسها، فتلك العدة التي أمر الله أن يطلق فيها النساء‏"‏‏.‏
وأما جمع الطلقات الثلاث، ففيه قولان‏:‏ أحدهما‏:‏ محرم أيضًا عند أكثر العلماء من الصحابة والتابعين ومن بعدهم، وهذا مذهب مالك وأبي حنيفة وأحمد في إحدى الروايتين عنه‏.‏ واختاره أكثر أصحابه، وقال أحمد‏:‏ تدبرت القرآن فإذا كل طلاق فيه فهو الطلاق الرجعي يعني طلاق المدخول بها غير قوله‏:‏ ‏{فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، وعلى هذا القول‏:‏ فهل له أن يطلقها الثانية والثالثة قبل الرجعة بأن يفرق الطلاق على ثلاثة أطهار فيطلقها في كل طهر طلقة‏؟‏ فيه قولان هما روايتان عن أحمد‏:‏ إحداهما‏:‏ له ذلك، وهو قول طائفة من السلف ومذهب أبي حنيفة‏.‏ والثانية‏:‏ ليس له ذلك وهو قول أكثر السلف

ص -77- وهو مذهب مالك وأصح الروايتين عن أحمد التي اختارها أكثر أصحابه كأبي بكر عبد العزيز، والقاضي أبي يعلى، وأصحابه‏.‏
والقول الثاني‏:‏ أن جمع الثلاث ليس بمحرم؛ بل هو ترك الأفضل وهو مذهب الشافعي، والرواية الأخرى عن أحمد، اختارها الخرقي‏.‏ واحتجوا بأن فاطمة بنت قيس طلقها زوجها أبو حفص بن المغيرة ثلاثًا، وبأن امرأة رفاعة طلقها زوجها ثلاثًا، وبأن الملاعن طلق امرأته ثلاثًا، ولم ينكر النبي صلى الله عليه وسلم ذلك‏.‏
وأجاب الأكثرون بأن حديث فاطمة وامرأة رفاعة إنما طلقها ثلاثًا متفرقات، هكذا ثبت في الصحيح أن الثالثة آخر ثلاث تطليقات، لم يطلق ثلاثًا لا هذا ولا هذا مجتمعات‏.‏ وقول الصحابي‏:‏ طلق ثلاثًا، يتناول ما إذا طلقها ثلاثًا متفرقات، بأن يطلقها ثم يراجعها، ثم يطلقها ثم يراجعها، ثم يطلقها‏.‏ وهذا طلاق سني واقع باتفاق الأئمة، وهو المشهور على عهد رسول الله صلى الله عليه وسلم في معنى الطلاق ثلاثًا‏.‏ وأما جمع الثلاث بكلمة، فهذا كان منكرًا عندهم، إنما يقع قليلاً، فلا يجوز حمل اللفظ المطلق على القليل المنكر دون الكثير الحق، ولا يجوز أن يقال‏:‏ يطلق مجتمعات لا هذا ولا هذا؛ بل هذا قول بلا دليل، بل هو بخلاف الدليل‏.‏
وأما الملاعن فإن طلاقه وقع بعد البينونة، أو بعد وجوب الإبانة التي تحرم بها المرأة أعظم مما يحرم بالطلقة الثالثة، فكان مؤكدًا لموجب اللعان

ص -78- والنزاع إنما هو في طلاق من يمكنه إمساكها، لا سيما والنبي صلى الله عليه وسلم قد فرق بينهما، فإن كان ذلك قبل الثلاث لم يقع بها ثلاث ولا غيرها وإن كان بعدها دل على بقاء النكاح‏.‏ والمعروف أنه فرق بينهما بعد أن طلقها ثلاثًا، فدل ذلك على أن الثلاث لم يقع بها؛ إذ لو وقعت لكانت قد حرمت عليه حتى تنكح زوجًا غيره، وامتنع حينئذ أن يفرق النبي صلى الله عليه وسلم بينهما؛ لأنهما صارا أجنبيين، ولكن غاية ما يمكن أن يقال‏:‏ حرمها عليه تحريمًا مؤبدًا، فيقال‏:‏ فكان ينبغي أن يحرمها عليه لا يفرق بينهما، فلما فرق بينهما دل على بقاء النكاح، وأن الثلاث لم تقع جميعًا، بخلاف ما إذا قيل‏:‏ إنه يقع بها واحدة رجعية فإنه يمكن فيه حينئذ أن يفرق بينهما، وقول سهل بن سعد‏:‏ طلقها ثلاثًا، فأنفذه عليه رسول الله صلى الله عليه وسلم دليل على أنه احتاج إلى إنفاذ النبي صلى الله عليه وسلم، واختصاص الملاعن بذلك، ولو كان من شرعه أنها تحرم بالثلاث لم يكن للملاعن اختصاص ولا يحتاج إلى إنفاذ، فدل على أنه لما قصد الملاعن بالطلاق الثلاث أن تحرم عليه أنفذ النبي صلى الله عليه وسلم مقصوده، بل زاده، فإن تحريم اللعان أبلغ من تحريم الطلاق؛ إذ تحريم اللعان لا يزول وإن نكحت زوجًا غيره، وهو مؤبد في أحد قولي العلماء لا يزول بالتوبة‏.‏
واستدل الأكثرون بأن القرآن العظيم يدل على أن الله لم يبح إلا الطلاق الرجعي، وإلا الطلاق للعدة، كما في قوله تعالى‏:‏ ‏

ص -79- {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ‏}‏ إلى قوله ‏{لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 1، 2‏]‏، وهذا إنما يكون في الرجعي وقوله ‏{فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏، يدل على أنه لا يجوز إرداف الطلاق للطلاق حتى تنقضي العدة أو يراجعها؛ لأنه إنما أباح الطلاق للعدة‏.‏ أي‏:‏ لاستقبال العدة، فمتى طلقها الثانية والثالثة قبل الرجعة بنت على العدة ولم تستأنفها باتفاق جماهير المسلمين‏.‏ فإن كان فيه خلاف شاذ عن خِلاَس وابن حزم فقد بينا فساده في موضع آخر؛ فإن هذا قول ضعيف؛ لأنهم كانوا في أول الإسلام إذا أراد الرجل إضرار امرأته طلقها حتى إذا شارفت انقضاء العدة راجعها ثم طلقها ليطيل حبسها، فلو كان إذا لم يراجعها تستأنف العدة لم يكن حاجة إلى أن يراجعها، والله تعالى قصرهم على الطلاق الثلاث دفعًا لهذا الضرر، كما جاءت بذلك الآثار، ودل على أنه كان مستقرًا عند الله أن العدة لا تستأنف بدون رجعة، سواء كان ذلك لأن الطلاق لا يقع قبل الرجعة، أو يقع ولا يستأنف له العدة وابن حزم إنما أوجب استئناف العدة بأن يكون الطلاق لاستقبال العدة، فلا

ص -80- يكون طلاق إلا يتعقبه عدة؛ إذ كان بعد الدخول، كما دل عليه القرآن، فلزمه على ذلك هذا القول الفاسد‏.‏ وأما من أخذ بمقتضي القرآن وما دلت عليه الآثار فإنه يقول‏:‏ إن الطلاق الذي شرعه الله هو ما يتعقبه العدة، وما كان صاحبه مخيرًا فيها بين الإمساك بمعروف والتسريح بإحسان، وهذا منتف في إيقاع الثلاث في العدة قبل الرجعة، فلا يكون جائزًا، فلم يكن ذلك طلاقًا للعدة؛ ولأنه قال‏:‏ ‏{فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، فخيره بين الرجعة وبين أن يدعها تقضي العدة فيسرحها بإحسان، فإذا طلقها ثانية قبل انقضاء العدة لم يمسك بمعروف ولم يسرح بإحسان‏.‏
وقد قال تعالى‏:‏ ‏{وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ إِن كُنَّ يُؤْمِنَّ بِاللّهِ وَاليوْمِ الآخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، فهذا يقتضي أن هذا حال كل مطلقة، فلم يشرع إلا هذا الطلاق، ثم قال‏:‏ ‏{الطَّلاَقُ مَرَّتَانِ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، أي هذا الطلاق المذكور ‏{مَرَّتَانِ‏}‏‏.‏ وإذا قيل‏:‏ سبح مرتين‏.‏ أو ثلاث مرات، لم يجزه أن يقول‏:‏ سبحان الله مرتين، بل لابد أن ينطق بالتسبيح مرة بعد مرة، فكذلك لا يقال‏:‏ طلق مرتين إلا إذا طلق مرة بعد مرة، فإذا قال‏:‏ أنت طالق ثلاثًا‏.‏ أو مرتين، لم يجز أن يقال‏:‏ طلق ثلاث مرات ولا مرتين، وإن جاز أن يقال طلق ثلاث تطليقات أو طلقتين؛ ثم قال بعد ذلك‏:‏ ‏{فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، فهذه الطلقة الثالثة لم يشرعها الله إلا بعد الطلاق الرجعي مرتين‏.‏
وقد قال الله تعالى‏:‏ ‏{وَإِذَا طَلَّقْتُمُ النِّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ‏}‏ ‏[‏البقرة‏:‏ 232‏]‏، وهذا إنما يكون فيما دون الثلاث، وهو يعم كل طلاق فعلم أن جمع الثلاث ليس بمشروع‏.‏ ودلائل تحريم الثلاث

ص -81- كثيرة قوية‏:‏ من الكتاب والسنة، والآثار، والاعتبار، كما هو مبسوط في موضعه‏.‏
وسبب ذلك أن الأصل في الطلاق الحظر وإنما أبيح منه قدر الحاجة كما ثبت في الصحيح عن جابر عن النبي صلى الله عليه وسلم‏:‏ ‏"‏إن إبليس ينصب عرشه على البحر، ويبعث سراياه، فأقربهم إليه منزلة أعظمهم فتنة، فيأتيه الشيطان فيقول‏:‏ ما زلت به حتى فعل كذا، حتى يأتيه الشيطان فيقول‏:‏ ما زلت به حتى فرقت بينه وبين امرأته، فيدنيه منه، ويقول‏:‏ أنت‏!‏ أنت‏!‏ ويلتزمه‏"‏‏.‏ وقد قال تعالى في ذم السحر‏:‏ ‏{فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ‏}‏ ‏[‏البقرة‏:‏ 102‏]‏، وفي السنن عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن المختلعات والمنتزعات هن المنافقات‏"‏‏.‏ وفي السنن أيضًا عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أيما امرأة سألت زوجها الطلاق من غير ما بأس فحرام عليها رائحة الجنة‏"‏ ولهذا لم يبح إلا ثلاث مرات، وحرمت عليه المرأة بعد الثالثة حتى تنكح زوجًا غيره، وإذا كان إنما أبيح للحاجة، فالحاجة تندفع بواحدة، فما زاد فهو باق على الحظر‏.‏
الأصل الثاني‏:‏ أن الطلاق المحرم الذي يسمي طلاق البدعة إذا أوقعه الإنسان هل يقع، أم لا‏؟‏ فيه نزاع بين السلف والخلف‏.‏ والأكثرون يقولون بوقوعه مع القول بتحريمه‏.‏ وقال آخرون‏:‏ لا يقع‏.‏ مثل طاووس، وعكرمة‏.‏ وخِلاَس، وعمر، ومحمد بن إسحاق، وحجاج ابن أرطاة، وأهل الظاهر

ص -82- كداود، وأصحابه‏.‏ وطائفة من أصحاب أبي حنيفة ومالك وأحمد، ويروي عن أبي جعفر الباقر، وجعفر بن محمد الصادق، وغيرهما من أهل البيت، وهو قول أهل الظاهر‏:‏ داود وأصحابه، لكن منهم من لا يقول بتحريم الثلاث‏.‏ ومن أصحاب أبي حنيفة ومالك وأحمد من عرف أنه لا يقع مجموع الثلات إذا أوقعها جميعاً، بل يقع منها واحدة، ولم يعرف قوله في طلاق الحائض، ولكن وقوع الطلاق جميعاً قول طوائف من أهل الكلام والشيعة‏.‏ ومن وهؤلاء وهؤلاء من يقول‏:‏ إذا أوقع الثلاث جملة لم يقع به شيء أصلاً، لكن هذا قول مبتدع لا يعرف لقائله سلف من الصحابة والتابعين لهم بإحسان، وطوائف من أهل الكلام والشيعة، لكن ابن حزم من الظاهرية لا يقول بتحريم جمع الثلاث، فلذا يوقعها، وجمهورهم على تحريمها، وأنه لا يقع إلا واحدة‏.‏ ومنهم من عرف قوله في الثلاث ولم يعرف قوله في الطلاق في الحيض، كمن ينقل عنه من أصحاب أبي حنيفة ومالك‏.‏ وابن عمر روي عنه من وجهين أنه لا يقع‏.‏ وروي عنه من وجوه أخرى أشهر وأثبت‏:‏ أنه يقع‏.‏ وروي ذلك عن زيد‏.‏
وأما جمع الثلاث فأقوال الصحابة فيها كثيرة مشهورة‏:‏ روي الوقوع فيها عن عمر، وعثمان، وعلي، وابن مسعود، وابن عباس، وابن عمر، وأبي هريرة‏.‏ وعمران بن حصين، وغيرهم‏.‏ وروي عدم الوقوع فيها عن أبي بكر، وعن عمر صدرًا من خلافته، وعن علي بن أبي طالب، وابن مسعود، وابن عباس أيضًا، وعن الزبير، وعبد الرحمن بن عوف رضي الله عنهم أجمعين‏.‏

ص -83- قال أبو جعفر أحمد بن مغيث في كتابه الذي سماه المقنع في أصول الوثائق‏.‏ وبيان ما في ذلك من الدقائق‏:‏ وطلاق البدعة أن يطلقها ثلاثًا في كلمة واحدة، فإن فعل لزمه الطلاق‏.‏ ثم اختلف أهل العلم بعد إجماعهم على أنه مطلق كم يلزمه من الطلاق‏؟‏ فقال علي بن أبي طالب وابن مسعود رضي الله تعالى عنهما ‏:‏ يلزمه طلقة واحدة، وكذا قال ابن عباس رضي الله عنهما وذلك لأن قوله‏:‏ ثلاثًا لا معنى له‏:‏ لأنه لم يطلق ثلاث مرات؛ لأنه إذا كان مخبرًا عما مضى فيقول‏:‏ طلقت ثلاث مرات، يخبر عن ثلاث طلقات أتت منه في ثلاثة أفعال كانت منه، فذلك يصح‏.‏ ولو طلقها مرة واحدة فقال‏:‏ طلقتها ثلاث مرات لكان كاذبًا، وكذلك لو حلف بالله ثلاثًا يردد الحلف كانت ثلاثة أيمان، وأما لو حلف بالله فقال‏:‏ أحلف بالله ثلاثًا لم يكن حلف إلا يميناً واحدة، والطلاق مثله‏.‏ قال‏:‏ ومثل ذلك قال الزبير بن العوام، وعبد الرحمن بن عوف روينا ذلك كله عن ابن وضَّاح يعني الإمام محمد بن وضَّاح الذي يأخذ عن طبقة أحمد بن حنبل وابن أبي شيبة ويحيي ابن معين وسحنون بن سعيد وطبقتهم قال‏:‏ وبه قال من شيوخ قرطبة ابن زنباع شيخ هدي، ومحمد بن عبد السلام الحسيني فقيه عصره، وابن بقي بن مخلد، وأصبغ بن الحباب، وجماعة سواهم من فقهاء قرطبة‏.‏ وذكر هذا عن بضعة عشر فقيها من فقهاء طليطلة المتعبدين على مذهب مالك بن أنس‏.‏
قلت‏:‏ وقد ذكره التلمساني رواية عن مالك، وهو قول محمد بن مقاتل الرازي من أئمة الحنفية، حكاه عن المازني وغيره، وقد ذكر هذا رواية عن

ص -84- مالك، وكان يفتي بذلك أحيانًا الشيخ أبو البركات ابن تيمية، وهو وغيره يحتجون بالحديث الذي رواه مسلم في صحيحه وأبو داود وغيرهما عن طاوس، عن ابن عباس أنه قال‏:‏ كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة، فقال عمر بن الخطاب‏:‏ إن الناس قد استعجلوا أمرًا كان لهم فيه أناة، فلو أمضيناه عليهم، فأمضاه عليهم‏.‏ وفي رواية‏:‏ أن أبا الصهباء قال لابن عباس‏:‏ هات من هناتك‏!‏ ألم يكن طلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة‏؟‏ قال‏:‏ قد كان ذلك‏.‏ فلما كان في عهد عمر تتابع الناس في الطلاق فأمضاه عليهم وأجازه‏.‏
والذين ردوا هذا الحديث تأولوه بتأويلات ضعيفة، وكذلك كل حديث فيه‏:‏ أن النبي صلى الله عليه وسلم ألزم الثلاث بيمين أوقعها جملة، أو أن أحدًا في زمنه أوقعها جملة فألزمه بذلك‏:‏ مثل حديث يروي عن علي، وآخر عن عبادة بن الصامت، وآخر عن الحسن عن ابن عمر، وغير ذلك، فكلها أحاديث ضعيفة باتفاق أهل العلم بالحديث، بل هي موضوعة، ويعرف أهل العلم بنقد الحديث أنها موضوعة، كما هو مبسوط في موضعه‏.‏
وأقوي ما ردوه به أنهم قالوا‏:‏ ثبت عن ابن عباس من غير وجه أنه أفتى بلزوم الثلاث‏.‏

ص -85- وجواب المستدلين أن ابن عباس روي عنه من طريق عكرمة أيضًا أنه كان يجعلها واحدة، وثبت عن عكرمة عن ابن عباس ما يوافق حديث طاووس مرفوعًا إلى النبي صلى الله عليه وسلم وموقوفاً على ابن عباس، ولم يثبت خلاف ذلك عن النبي صلى الله عليه وسلم، فالمرفوع أن ركانة طلق امرأته ثلاثًا، فردها عليه النبي صلى الله عليه وسلم‏.‏ قال الإمام أحمد بن حنبل في مسنده‏:‏ حدثنا سعيد بن إبراهيم، حدثنا أبي، عن ابن إسحاق، حدثني داود بن الحصين، عن عكرمة مولي ابن عباس، قال‏:‏ طلق ركانة بن عبد يزيد أخو بني المطلب امرأته ثلاثًا في مجلس واحد، فحزن عليها حزنًا شديدًا قال‏:‏ فسأله رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كيف طلقتها‏؟‏‏"‏ قال‏:‏ فقال‏:‏ طلقتها ثلاثًا‏.‏ قال‏:‏ ‏"‏في مجلس واحد‏؟‏‏"‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏"‏فإنها تلك واحدة فارجعها إن شئت‏"‏‏.‏ قال‏:‏ فراجعها‏.‏ وكان ابن عباس يقول‏:‏ إنما الطلاق عند كل طهر‏.‏
قلت‏:‏ وهذا الحديث قال فيه ابن اسحاق‏:‏ حدثني داود وداود من شيوخ مالك ورجال البخاري؛ وابن إسحاق إذا قال‏:‏ حدثني‏.‏ فهو ثقة عند أهل الحديث‏.‏ وهذا إسناد جيد، وله شاهد من وجه آخر رواه أبو داود في السنن، ولم يذكر أبو داود هذا الطريق الجيد؛ فلذلك ظن أن تطليقه واحدة بائنا أصح، وليس الأمر كما قاله، بل الإمام أحمد رجح هذه الرواية على تلك، وهو كما قال أحمد‏.‏ وقد بسطنا الكلام على ذلك في موضع آخر‏.‏

ص -86- وهذا المروي عن ابن عباس في حديث ركانة من وجهين، وهو رواية عكرمة عن ابن عباس من وجهين عن عكرمة، وهو أثبت من رواية عبد الله بن علي بن يزيد بن ركانة ونافع بن عجين‏:‏ أنه طلقها البتة، وأن النبي صلى الله عليه وسلم استحلفه، فقال‏:‏ ما أردت إلا واحدة‏.‏ فإن هؤلاء مجاهيل لا تعرف أحوالهم، وليسوا فقهاء، وقد ضعف حديثهم أحمد بن حنبل وأبو عبيد، وابن حزم، وغيرهم‏.‏ وقال أحمد بن حنبل‏:‏ حديث ركانة في البتة ليس بشيء‏.‏ وقال أيضا ‏:‏ حديث ركانة لا يثبت أنه طلق امرأته البتة؛ لأن ابن إسحاق يرويه عن داود بن الحصين، عن عكرمة، عن ابن عباس أن ركانة طلق امرأته ثلاثا، وأهل المدينة يسمون ثلاثا البتة‏.‏ فقد استدل أحمد على بطلان حديث البتة بهذا الحديث الآخر الذي فيه أنه طلقها ثلاثا، وبين أن أهل المدينة يسمون من طلق ثلاثا طلق البتة، وهذا يدل على ثبوت الحديث عنده، وقد بينه غيره من الحفاظ، وهذا الإسناد وهو قول ابن إسحاق‏:‏ حدثني داود ابن الحصين، عن عكرمة، عن ابن عباس‏:‏ هو إسناد ثابت عن أحمد وغيره من العلماء‏.‏ وبهذا الإسناد روي‏:‏ أن النبي صلى الله عليه وسلم رد ابنته زينب على زوجها بالنكاح الأول، وصحح ذلك أحمد وغيره من العلماء‏.‏ وابن إسحاق إذا قال‏:‏ حدثني، فحديثه صحيح عند أهل الحديث إنما يخاف عليه التدليس إذا عنعن، وقد روي أبو داود في سننه هذا عن ابن عباس من وجه آخر، وكلاهما يوافق حديث طاوس عنه، وأحمد كان يعارض حديث طاوس بحديث فاطمة بنت قيس‏:‏ أن زوجها طلقها ثلاثا، ونحوه‏.‏

ص -87- وكان أحمد يري جمع الثلاث جائزا، ثم رجع أحمد عن ذلك، وقال‏:‏ تدبرت القرآن فرجدت الطلاق الذي فيه هو الرجعي‏.‏ أو كما قال، واستقر مذهبه على ذلك، وعليه جمهور أصحابه، وتبين من حديث فاطمة أنها كانت مطلقة ثلاثا متفرقات، لا مجموعة، وقد ثبت عنده حديثان عن النبي صلى الله عليه وسلم‏:‏ أن من جمع ثلاثا لم يلزمه إلا واحدة‏.‏ وليس عن النبي صلى الله عليه وسلم ما يخالف ذلك، بل القرآن يوافق ذلك، والنهي عنده يقتضي الفساد، فهذه النصوص والأصول الثابتة عنه تقتضي من مذهبه أنه لا يلزمه إلا واحدة، وعدوله عن القول بحديث ركانة وغيره كان أولاً لما عارض ذلك عنده من جواز جمع الثلاث، فكان ذلك يدل على النسخ ثم إنه رجع عن المعارضة، وتبين له فساد هذا المعارض، وأن جمع الثلاث لا يجوز، فوجب على أصله العمل بالنصوص السالمة عن المعارض، وليس يعل حديث طاوس بفتيا ابن عباس بخلافه، وهذا علمه في إحدى الروايتين عنه، ولكن ظاهر مذهبه الذي عليه أصحابه أن ذلك لا يقدح في العمل بالحديث، لا سيما وقد بين ابن عباس عذر عمر بن الخطاب رضي الله عنه في الإلزام بالثلاث‏.‏ وابن عباس عذره هو العذر الذي ذكره عن عمر رضي الله عنه وهو أن الناس لما تتابعوا فيما حرم الله عليهم استحقوا العقوبة على ذلك، فعوقبوا بلزومه، بخلاف ما كانوا عليه قبل ذلك، فإنهم لم يكونوا مكثرين من فعل المحرم‏.‏

ص -88- وهذا كما أنهم لما أكثروا شرب الخمر واستخفوا بحدها كان عمر يضرب فيها ثمانين، وينفي فيها، ويحلق الرأس، ولم يكن ذلك على عهد النبي صلى الله عليه وسلم، وكما قاتل على بعض أهل القبلة ولم يكن ذلك على عهد النبي، والتفريق بين الزوجين هو مما كانوا يعاقبون به أحيانا‏:‏ إما مع بقاء النكاح، وإما بدونه‏.‏ فالنبي صلى الله عليه وسلم فرق بين الثلاثة الذين خلفوا وبين نسائهم حتى تاب الله عليهم من غير طلاق، والمطلق ثلاثا حرمت عليه امرأته حتى تنكح زوجا غيره عقوبة له ليمتنع عن الطلاق، وعمر بن الخطاب ومن وافقه كمالك وأحمد في إحدى الروايتين حرموا المنكوحة في العدة على الناكح أبدًا؛ لأنه استعجل ما أحله الله فعوقب بنقيض قصده، والحكمان لهما عند أكثر السلف أن يفرقا بينهما بلا عوض إذا رأيا الزوج ظالما معتديا، لما في ذلك من منعه من الظلم ودفع الضرر عن الزوجة، ودل على ذلك الكتاب والسنة والآثار، وهو قول مالك وأحد القولين في مذهب الشافعي وأحمد، وإلزام عمر بالثلاث لما أكثروا منه‏:‏ إما أن يكون رآه عقوبة تستعمل وقت الحاجة، وإما أن يكون رآه شرعًا لازما، لاعتقاده أن الرخصة كانت لما كان المسلمون لا يوقعونه إلا قليلاً‏.‏
وهكذا كما اختلف كلام الناس في نهيه عن المتعة‏:‏ هل كان نهي اختيار؛ لأن إفراد الحج بسفرة والعمرة بسفرة كان أفضل من التمتع‏؟‏ أو كان قد نهي عن الفسخ؛ لاعتقاده أنه كان مخصوصا بالصحابة‏؟‏ وعلى التقديرين، فالصحابة قد

ص -89- نازعوه في ذلك، وخالفه كثير من أئمتهم من أهل الشوري وغيرهم‏:‏ في المتعة وفي الإلزام بالثلاث‏.‏ وإذا تنازعوا في شيء وجب رد ما تنازعوا فيه إلى الله والرسول، كما أن عمر كان يري أن المبتوتة لا نفقة لها ولا سكني، ونازعه في ذلك كثير من الصحابة، وأكثر العلماء على قولهم، وكان هو وابن مسعود يريان أن الجنب لا يتيمم، وخالفهما عمار وأبو موسي وابن عباس وغيرهم من الصحابة، وأطبق العلماء على قول هؤلاء، لما كان معهم الكتاب والسنة، والكلام على هذا كثير مبسوط في موضع آخر‏.‏ والمقصود هنا التنبيه على ما أخذ الناس به‏.‏
والذين لا يرون الطلاق المحرم لازما يقولون‏:‏ هذا هو الأصل الذي عليه أئمة الفقهاء كمالك، والشافعي وأحمد، وغيرهم وهو‏:‏ أن إيقاعات العقود المحرمة لا تقع لازمة‏:‏ كالبيع المحرم، والنكاح المحرم، والكتابة المحرمة؛ ولهذا أبطلوا نكاح الشغار، ونكاح المحلل، وأبطل مالك وأحمد البيع يوم الجمعة عند النداء، وهذا بخلاف الظهار المحرم، فإن ذلك نفسه محرم، كما يحرم القذف، وشهادة الزور، واليمين الغموس، وسائر الأقوال التي هي في نفسها محرمة، فهذا لا يمكن أن ينقسم إلى صحيح وغير صحيح، بل صاحبها يستحق العقوبة بكل حال، فعوقب المظاهر بالكفارة، ولم يحصل ما قصده به من الطلاق، فإنهم كانوا يقصدون به الطلاق وهو موجب لفظه، فأبطل الشارع ذلك؛ لأنه قول محرم، وأوجب فيه الكفارة‏.‏ أما الطلاق فجنسه مشروع كالنكاح والبيع فهو يحل تارة، ويحرم تارة،

ص -90- فينقسم إلى صحيح وفاسد، كما ينقسم البيع والنكاح‏.‏ والنهي في هذا الجنس يقتضي فساد المنهي عنه، ولما كان أهل الجاهلية يطلقون بالظهار فأبطل الشارع ذلك؛ لأنه قول محرم، كان مقتضي ذلك أن كل قول محرم لا يقع به الطلاق وإلا فهم كانوا يقصدون الطلاق بلفظ الظهار، كلفظ الحرام، وهذا قياس أصل الأئمة مالك، والشافعي، وأحمد‏.‏
ولكن الذين خالفوا قياس أصولهم في الطلاق خالفوه لما بلغهم من الآثار، فلما ثبت عندهم عن ابن عمر أنه اعتد بتلك التطليقة التي طلق امرأته وهي حائض قالوا‏:‏ هم أعلم بقصته، فاتبعوه في ذلك‏.‏ ومن نازعهم يقول‏:‏ مازال ابن عمر وغيره يروون أحاديث ولا تأخذ العلماء بما فهموه منها؛ فإن الاعتبار بما رووه؛ لا بما رأوه وفهموه‏.‏ وقد ترك جمهور العلماء قول ابن عمر الذي فسر به قوله‏:‏ ‏"‏فاقدروا له‏"‏، وترك مالك وأبو حنيفة وغيرهما تفسيره لحديث البيعين بالخيار‏.‏ مع أن قوله هو ظاهر الحديث‏.‏ وترك جمهور العلماء تفسيره لقوله‏:‏ ‏{فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏ ‏[‏البقرة‏:‏ 223‏]‏، وقوله‏:‏ نزلت هذه الآية في كذا‏.‏ وكذلك إذا خالف الراوي ما رواه، كما ترك الأئمة الأربعة وغيرهم قول ابن عباس‏:‏ أن بيع الأمة طلاقها، مع أنه روي حديث بريرة، وأن النبي صلى الله عليه وسلم خيرها بعد أن بيعت وعتقت، فإن الاعتبار بما رووه، لا ما رأوه وفهموه‏.‏

ص -91- ولما ثبت عندهم عن أئمة الصحابة أنهم ألزموا بالثلاث المجموعة قالوا‏:‏ لا يلزمون بذلك إلا وذلك مقتضي الشرع، واعتقد طائفة لزوم هذا الطلاق وأن ذلك إجماع؛ لكونهم لم يعلموا خلافا ثابتًا، لا سيما وصار القول بذلك معروفا عن الشيعة الذين لم ينفردوا عن أهل السنة بحق‏.‏
قال المستدلون‏:‏ هؤلاء الذين هم بعض الشيعة وطائفة من أهل الكلام يقولون‏:‏ جامع الثلاث لا يقع به شيء، هذا القول لا يعرف عن أحد من السلف، بل قد تقدم الإجماع على بعضه وإنما الكلام هل يلزمه واحدة، أو يقع ثلاثا‏؟‏ والنزاع بين السلف في ذلك ثابت لا يمكن رفعه، وليس مع من جعل ذلك شرعًا لازما للأمة حجة يجب اتباعها من كتاب، ولا سنة، ولا إجماع، وإن كان بعضهم قد احتج على هذا بالكتاب، وبعضهم بالسنة، وبعضهم بالإجماع، وقد احتج بعضهم بحجتين أو أكثر من ذلك، لكن المنازع يبين أن هذه كلها حجج ضعيفة، وأن الكتاب والسنة والاعتبار إنما تدل على نفي اللزوم، وتبين أنه لا إجماع في المسألة، بل الآثار الثابتة عمن ألزم بالثلاث مجموعة عن الصحابة تدل على أنهم لم يكونوا يجعلون ذلك مما شرعه النبي صلى الله عليه وسلم لأمته شرعا لازما، كما شرع تحريم المرأة بعد الطلقة الثالثة، بل كانوا مجتهدين في العقوبة بإلزام ذلك إذا كثر ولم ينته الناس عنه‏.‏

ص -92- وقد ذكرت الألفاظ المنقولة عن الصحابة تدل على أنهم ألزموا بالثلاث لمن عصي الله بإيقاعها جملة، فأما من كان يتقي الله فإن الله يقول‏:‏ ‏{وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِب‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏، فمن لا يعلم التحريم حتى أوقعها، ثم لما علم التحريم تاب والتزم ألا يعود إلى المحرم، فهذا لا يستحق أن يعاقب وليس في الأدلة الشرعية الكتاب، والسنة، والاجماع، والقياس ما يوجب لزوم الثلاث له، ونكاحه ثابت بيقين، وامرأته محرمة على الغير بيقين، وفي إلزامه بالثلاث إباحتها للغير مع تحريمها عليه وذريعة إلى نكاح التحليل الذي حرمه الله ورسوله‏.‏
ونكاح التحليل لم يكن ظاهرًا على عهد النبي صلى الله عليه وسلم وخلفائه، ولم ينقل قط أن امرأة أعيدت بعد الطلقة الثالثة على عهدهم إلى زوجها بنكاح تحليل، بل لعن النبي صلى الله عليه وسلم المحلل والمحلل له ولعن آكل الربا، وموكله، وشاهديه، وكاتبه ولم يذكر في التحليل الشهود ولا الزوجة ولا الولي؛ لأن التحليل الذي كان يفعل كان مكتوما بقصد المحلل أو يتواطأ عليه هو والمطلق المحلل له‏.‏ والمرأة ووليها لا يعلمون قصده، ولو علموا لم يرضوا أن يزوجوه؛ فإنه من أعظم المستقبحات والمنكرات عند الناس؛ ولأن عاداتهم لم تكن بكتابة الصداق في كتاب، ولا إشهاد عليه، بل كانوا يتزوجون ويعلنون النكاح، ولا يلتزمون أن يشهدوا عليه شاهدين وقت العقد، كما هو

ص -93- مذهب مالك وأحمد في إحدى الروايتين عنه، وليس عن النبي صلى الله عليه وسلم في الإشهاد على النكاح حديث صحيح‏.‏ هكذا قال أحمد بن حنبل وغيره‏.‏
فلما لم يكن على عهد عمر رضي الله عنه تحليل ظاهر، ورأي في إنفاذ الثلاث زجرا لهم عن المحرم، فعل ذلك باجتهاده‏.‏ أما إذا كان الفاعل لا يستحق العقوبة، وإنفاذ الثلاث يفضي إلى وقوع التحليل المحرم بالنص وإجماع الصحابة والاعتقاد وغير ذلك من المفاسد لم يجز أن يزال مفسدة حقيقة بمفاسد أغلظ منها بل جعل الثلاث واحدة في مثل هذا الحال كما كان على عهد رسول الله صلى الله عليه وسلم وأبي بكر أولي؛ ولهذا كان طائفة من العلماء مثل أبي البركات يفتون بلزوم الثلاث في حال دون حال، كما نقل عن الصحابة‏.‏ وهذا‏:‏ إما لكونهم رأوه من باب التعزير الذي يجوز فعله بحسب الحاجة، كالزيادة على أربعين في الخمر والنفي فيه، وحلق الرأس‏.‏ وإما لاختلاف اجتهادهم، فرأوه تارة لازما‏.‏ وتارة غير لازم‏.‏
وبالجملة، فما شرعه النبي صلى الله عليه وسلم لأمته شرعا لازما، إنما لا يمكن تغييره؛ لأنه لا يمكن نسخ بعد رسول الله صلى الله عليه وسلم، ولا يجوز أن يظن بأحد من علماء المسلمين أن يقصد هذا، لاسيما الصحابة، لاسيما الخلفاء الراشدون، وإنما يظن ذلك في الصحابة أهل الجهل والضلال، كالرافضة والخوارج الذين يكفرون بعض الخلفاء أو يفسقونه، ولو قدر أن أحدًا فعل ذلك،

ص -94- لم يقره المسلمون على ذلك؛ فإن هذا إقرار على أعظم المنكرات، والأمة معصومة أن تجتمع على مثل ذلك، وقد نقل عن طائفة كعيسي بن أبان وغيره من أهل الكلام والرأي من المعتزلة وأصحاب أبي حنيفة ومالك أن الإجماع ينسخ به نصوص الكتاب والسنة، وكنا نتأول كلام هؤلاء على أن مرادهم أن الإجماع يدل على نص ناسخ، فوجدنا من ذكر عنهم أنهم يجعلون الإجماع نفسه ناسخا، فإن كانوا أرادوا ذلك، فهذا قول يجوز تبديل المسلمين دينهم بعد نبيهم، كما تقول النصاري من أن المسيح سوغ لعلمائهم أن يحرموا ما رأوا تحريمه مصلحة، ويحلوا ما رأوا تحليله مصلحة، وليس هذا دين المسلمين ولا كان الصحابة يسوغون ذلك لأنفسهم‏.‏ ومن اعتقد في الصحابة أنهم كانوا يستحلون ذلك فإنه يستتاب كما يستتاب أمثاله، ولكن يجوز أن يجتهد الحاكم والمفتي فيصيب فيكون له أجران، ويخطئ فيكون له أجر واحد‏.‏
وما شرعه النبي صلى الله عليه وسلم شرعا معلقا بسبب إنما يكون مشروعا عند وجود السبب، كإعطاء المؤلفة قلوبهم، فإنه ثابت بالكتاب والسنة‏.‏ وبعض الناس ظن أن هذا نسخ لما روي عن عمر‏:‏ أنه ذكر أن الله أغني عن التألف، فمن شاء فليؤمن ومن شاء فليكفر، وهذا الظن غلط‏.‏ ولكن عمر استغني في زمنه عن إعطاء المؤلفة قلوبهم، فترك ذلك لعدم الحاجة إليه، لا لنسخه، كما لو فرض أنه عدم في بعض الأوقات ابن السبيل، والغارم، ونحو ذلك‏.‏

ص -95- ومتعة الحج قد روي عن عمر أنه نهي عنها، وكان ابنه عبد الله بن عمر وغيره يقولون‏:‏ لم يحرمها، وإنما قصد أن يأمر الناس بالأفضل، وهو أن يعتمر أحدهم من دويرة أهله في غير أشهر الحج؛ فإن هذه العمرة أفضل من عمرة المتمتع والقارن باتفاق الأئمة، حتى إن مذهب أبي حنيفة وأحمد منصوص عنه‏:‏ أنه إذا اعتمر في غير أشهر الحج وأفرد الحج في أشهره، فهذا أفضل من مجرد التمتع والقران، مع قولهما بأنه أفضل من الإفراد المجرد‏.‏ ومن الناس من قال‏:‏ إن عمر أراد فسخ الحج إلى العمرة، قالوا‏:‏ إن هذا محرم به لا يجوز، وأن ما أمر به النبي صلى الله عليه وسلم أصحابه من الفسخ كان خاصا بهم، وهذا قول كثير من الفقهاء، كأبي حنيفة، ومالك، والشافعي‏.‏ وآخرون من السلف والخلف قابلوا هذا، وقالوا‏:‏ بل الفسخ واجب، ولا يجوز أن يحج أحد إلا متمتعًا‏:‏ مبتدأ، أو فاسخا، كما أمر النبي صلى الله عليه وسلم أصحابه في حجة الوداع، وهذا قول ابن عباس وأصحابه ومن اتبعه من أهل الظاهر والشيعة‏.‏ والقول الثالث‏:‏ أن الفسخ جائز، وهو أفضل‏.‏ ويجوز ألا يفسخ، وهو قول كثير من السلف والخلف، كأحمد بن حنبل وغيره من فقهاء الحديث، ولا يمكن الإنسان أن يحج حجة مجمعا عليها إلا أن يحج متمتعا ابتداء من غير فسخ‏.‏ فأما حج المفرد والقارن، ففيه نزاع معروف بين السلف والخلف كما تنازعوا في جواز الصوم في السفر، وجواز الإتمام في السفر، ولم يتنازعوا في جواز الصوم والقصر في الجملة‏.

ص -96- وعمر لما نهي عن المتعة خالفه غيره من الصحابة، كعمران بن حصين، وعلي بن أبي طالب وعبد الله بن عباس، وغيرهم، بخلاف نهيه عن متعة النساء فإن عليا وسائر الصحابة وافقوه على ذلك، وأنكر على على ابن عباس إباحة المتعة، قال‏:‏ إنك امرؤ تائه، إن رسول الله صلى الله عليه وسلم حرم متعة النساء، وحرم لحوم الحمر الأهلية عام خيبر، فأنكر علي بن أبي طالب على ابن عباس إباحة الحمر، وإباحة متعة النساء؛ لأن ابن عباس كان يبيح هذا وهذا، فأنكر عليه على ذلك، وذكر له أن رسول الله صلى الله عليه وسلم حرم المتعة، وحرم الحمر الأهلية، ويوم خيبر كان تحريم الحمر الأهلية‏.‏ وأما تحريم المتعة فإنه عام فتح مكة، كما ثبت ذلك في الصحيح‏.‏ وظن بعض الناس أنها حرمت، ثم أبيحت، ثم حرمت، فظن بعضهم أن ذلك ثلاثا، وليس الأمر كذلك‏.‏
فقول عمر بن الخطاب‏:‏ إن الناس قد استعجلوا في أمر كانت لهم فيه أناة فلو أنفذناه عليهم فأنفذه عليهم، هو بيان أن الناس أحدثوا ما استحقوا عنده أن ينفذ عليهم الثلاث، فهذا إما أن يكون كالنهي عن متعة الفسخ؛ لكون ذلك كان ذلك مخصوصا بالصحابة وهو باطل؛ فإن هذا كان على عهد أبي بكر، ولأنه لم يذكر ما يوجب اختصاص الصحابة بذلك‏.‏ وبهذا أيضا تبطل دعوي من ظن ذلك منسوخا كنسخ متعة النساء‏.‏ وإن قدر أن عمر رأي ذلك لازما فهو اجتهاد منه اجتهده في المنع من فسخ الحج؛ لظنه أن ذلك كان خاصا،

ص -97- وهذا قول مرجوح قد أنكره غير واحد من الصحابة، والحجة الثانية هي مع من أنكره‏.‏ وهكذا الإلزام بالثلاث‏.‏ من جعل قول عمر فيه شرعا لازما‏.‏ قيل له‏:‏ فهذا اجتهاده قد نازعه فيه غيره من الصحابة، وإذا تنازعوا في شيء وجب رد ما تنازعوا فيه إلى الله والرسول، والحجة مع من أنكر هذا القول المرجوح‏.‏
وإما أن يكون عمر جعل هذا عقوبة تفعل عند الحاجة، وهذا أشبه الأمرين بعمر، ثم العقوبة بذلك يدخلها الاجتهاد من وجهين من جهة أن العقوبة بذلك‏:‏ هل تشرع أم لا‏؟‏ فقد يري الإمام أن يعاقب بنوع لا يري العقوبة به غيره، كتحريق على الزنادقة بالنار، وقد أنكره عليه ابن عباس، وجمهور الفقهاء مع ابن عباس‏.‏ ومن جهة أن العقوبة إنما تكون لمن يستحقها، فمن كان من المتقين استحق أن يجعل اللّه له فرجا ومخرجا، لم يستحق العقوبة‏.‏ ومن لم يعلم أن جمع الثلاث محرم، فلما علم أن ذلك محرم تاب من ذلك اليوم ألا يطلق إلا طلاقا سنياً، فإنه من المتقين في باب الطلاق‏.‏ فمثل هذا لا يتوجه إلزامه بالثلاث مجموعة، بل يلزم بواحدة منها، وهذه المسائل عظيمة‏.‏ وقد بسطنا الكلام عليها في موضع آخر من مجلدين، وإنما نبهنا عليها هاهنا تنبيها لطيفًا‏.‏
والذي يحمل عليه أقوال الصحابة أحد أمرين‏:‏ إما أنهم رأوا ذلك من باب التعزير الذي يجوز فعله بحسب العادة، كالزيادة على أربعين في الخمر‏.‏ وإما

ص -98- لاختلاف اجتهادهم فرأوه لازما، وتارة غير لازم‏.‏ وأما القول بكون لزوم الثلاث شرعًا لازمًا، كسائر الشرائع، فهذا لا يقوم عليه دليل شرعي‏.‏ وعلى هذا القول الراجح لهذا الموقع أن يلتزم طلقة واحدة، ويراجع امرأته، ولا يلزمه شيء؛ لكونها كانت حائضًا، إذا كان ممن اتقى اللّه وتاب من البدعة‏.‏
فصل
وأما الطلاق في الحيض، فمنشأ النزاع في وقوعه‏:‏ أن النبي صلى الله عليه وسلم قال لعمر بن الخطاب لما أخبره أن عبد اللّه بن عمر طلق امرأته وهي حائض‏:‏ ‏"‏مره فليراجعها، حتى تحيض، ثم تطهر، ثم تحيض ثم تطهر‏"‏‏.‏ فمن العلماء من فهم من قوله‏:‏ ‏"‏فليراجعها‏"‏، أنها رجعة المطلقة‏.‏ وبنوا على هذا أن المطلقة في الحيض يؤمر برجعتها مع وقوع الطلاق‏.‏ وهل هو أمر استحباب، أو أمر إيجاب‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏.‏ والاستحباب مذهب أبي حنيفة والشافعي‏.‏ والوجوب مذهب مالك‏.‏ وهل يطلقها في الطهر الأول الذي يلي حيضة الطلاق، أولا يطلقها إلا في طهر من حيضة ثانية‏؟‏ على قولين أيضا، هما روايتان عن أحمد، ووجهان في قول أبي حنيفة‏.‏ وهل عليه أن يطأها قبل الطلاق الثاني‏؟‏ جمهورهم لا يوجبه، ومنهم من يوجبه، وهو وجه في مذهب أحمد، وهو قوي على قياس قول من يوقع الطلاق، لكنه ضعيف في الدليل‏.‏

ص -99- وتنازعوا في علة منع طلاق الحائض‏:‏ هل هو تطويل العدة، كما يقوله أصحاب مالك والشافعي، وأكثر أصحاب أحمد‏؟‏ أو لكونه حال الزهد في وطئها، فلا تطلق إلا في حال رغبة في الوطء؛ لكون الطلاق ممنوعا لا يباح إلا لحاجة، كما يقول أصحاب أبي حنيفة وأبو الخطاب من أصحاب أحمد‏؟‏ أو هو تعبد لا يعقل معناه، كما يقوله بعض المالكية‏؟‏ على ثلاثة أقوال‏.‏
ومن العلماء من قال‏:‏ قوله‏:‏ ‏"‏مره فليراجعها‏"‏، لا يستلزم وقوع الطلاق بل لما طلقها طلاقا محرما حصل منه إعراض عنها ومجانبة لها؛ لظنه وقوع الطلاق، فأمره أن يردها إلى ما كانت، كما قال في الحديث الصحيح لمن باع صاعا بصاعين‏:‏ ‏"‏هذا هو الربا، فرده‏"‏‏.‏ وفي الصحيح عن عمران بن حصين أن رجلاً أعتق ستة مملوكين، فجزأهم النبي صلى الله عليه وسلم ثلاثة أجزاء، فأعتق اثنين، ورد أربعة للرق‏.‏ وفي السنن عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم رد زينب على زوجها أبي العاص بالنكاح الأول، فهذا رد لها‏.‏ وأمر علي بن أبي طالب أن يرد الغلام الذي باعه دون أخيه‏.‏ وأمر بشيراً أن يرد الغلام الذي وهبه لابنه‏.‏ ونظائر هذا كثيرة‏.‏
ولفظ المراجعة تدل على العود إلى الحال الأول‏.‏ ثم قد يكون ذلك بعقد جديد، كما في قوله تعالى ‏:‏ ‏{فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عليهمَا أَن يَتَرَاجَعَا‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، وقد يكون برجوع بدن كل منهما إلى صاحبه وإن لم يحصل هناك طلاق، كما إذا

ص -100- أخرج الزوجة أو الأمة من داره فقيل له‏:‏ راجعها؛ فأرجعها كما في حديث على‏:‏ حين راجع الأمر بالمعروف‏.‏ وفي كتاب عمر لأبي موسى وأن تراجع الحق فإن الحق قديم‏.‏
واستعمال لفظ المراجعة يقتضي المفاعلة‏.‏ والرجعة من الطلاق يستقل بها الزوج بمجرد كلامه، فلا يكاد يستعمل فيها لفظ المراجعة، بخلاف ما إذا رد بدن المرأة إليه فرجعت باختيارها، فإنهما قد تراجعا، كما يتراجعان بالعقد باختيارهما بعد أن تنكح زوجا غيره‏.‏ وألفاظ الرجعة من الطلاق هي الرد، والإمساك‏.‏ وتستعمل في استدامة النكاح، كقوله تعالى ‏:‏ ‏{وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عليه وَأَنْعَمْتَ عليه أَمْسِكْ عليكَ زَوْجَكَ‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏، ولم يكن هناك طلاق، وقال تعالى ‏:‏ ‏{الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، والمراد به الرجعة بعد الطلاق‏.‏ والرجعة يستقل بها الزوج، ويؤمر فيها بالإشهاد‏.‏ والنبي صلى الله عليه وسلم لم يأمر ابن عمر بالإشهاد، وقال‏:‏ ‏"‏مره فليراجعها‏"‏، ولم يقل‏:‏ ليرتجعها‏.‏
وأيضا، فلو كان الطلاق قد وقع، كان ارتجاعها ليطلقها في الطهر الأول أو الثاني زيادة وضرراً عليها، وزيادة في الطلاق المكروه، فليس في ذلك مصلحة لا له ولا لها، بل فيه إن كان الطلاق قد وقع بارتجاعه ليطلق مرة ثانية زيادة ضرر، وهو لم يمنعه عن الطلاق، بل أباحه له في استقبال

ص -101- الطهر مع كونه مريداً له، فعلم أنه إنما أمره أن يمسكها، وأن يؤخر الطلاق إلى الوقت الذي يباح فيه، كما يؤمر من فعل شيء قبل وقته أن يرد ما فعل ويفعله إن شاء في وقته؛ لقوله صلى الله عليه وسلم‏:‏ ‏"‏من عمل عملا ليس عليه أمرنا فهو رد‏"‏، والطلاق المحرم ليس عليه أمر اللّه ورسوله فهو مردود‏.‏ وأمره بتأخير الطلاق إلى الطهر الثاني ليتمكن من الوطء في الطهر الأول، فإنه لو طلقها فيه لم يجز أن يطلقها إلا قبل الوطء، فلم يكن في أمره بإمساكها إليه إلا بزيادة ضرر عليها إذا طلقها في الطهر الأول‏.‏
وأيضا، فإن ذلك معاقبة له على أن يعمل ما أحله اللّه، فعوقب بنقيض قصده، وبسط الكلام في هذه المسألة، واستيفاء كلام الطائفتين له موضع آخر‏.‏ وإنما المقصود هنا التنبية على الأقوال ومأخذها‏.‏ لا ريب أن الأصل بقاء النكاح ولا يقوم دليل شرعي على زواله بالطلاق المحرم، بل النصوص والأصول تقتضي خلاف ذلك، واللّه أعلم‏.‏


باب طلاق السكران ونحوه

الجزء الثالث والثلاثون

باب طلاق السكران ونحوه

ص -102- باب طلاق السكران ونحوه
سئل شيخ الإسلام رحمه الله عن السكران غائب العقل‏:‏ هل يحنث إذا حلف بالطلاق أم لا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، هذه المسألة فيها قولان للعلماء‏.‏ أصحهما أنه لا يقع طلاقه، فلا تنعقد يمين السكران، ولا يقع به طلاق إذا طلق وهذا ثابت عن أمير المؤمنين عثمان بن عفان، ولم يثبت عن الصحابة خلافه فيما أعلم، وهو قول كثير من السلف والخلف كعمر بن عبد العزيز وغيره وهو إحدى الروايتين عن أحمد اختارها طائفة من أصحابه، وهو القول القديم للشافعي، واختاره طائفة من أصحابه، وهو قول طائفة من أصحاب أبي حنيفة كالطحاوي وهو مذهب غير هؤلاء‏.‏
وهذا القول هو الصواب، فإنه قد ثبت في الصحيح عن ماعز بن مالك لما جاء إلى النبي صلى الله عليه وسلم وأقر أنه زني، أمر النبي صلى الله عليه وسلم أن يستنكهوه، ليعلموا هل هو سكران، أم لا‏؟‏ فإن كان سكران لم يصح إقراره، وإذا لم يصح إقراره علم أن أقواله باطلة، كأقوال المجنون؛ ولأن

ص -103- السكران وإن كان عاصيا في الشرب فهو لا يعلم ما يقول، وإذا لم يعلم ما يقول لم يكن له قصد صحيح، وإنما الأعمال بالنيات‏.‏ وصار هذا كما لو تناول شيئا محرما جعله مجنونًا؛ فإن جنونه وإن حصل بمعصية فلا يصح طلاقه ولا غير ذلك من أقواله‏.‏
ومن تأمل أصول الشريعة ومقاصدها تبين له أن هذا القول هو الصواب وأن إيقاع الطلاق بالسكران قول ليس له حجة صحيحة يعتمد عليها؛ ولهذا كان كثير من محققي مذهب مالك والشافعي كأبي الوليد الباجي، وأبي المعالى الجويني يجعلون الشرائع في النشوان، فأما الذي علم أنه لا يدري ما يقول فلا يقع به طلاق بلا ريب‏.‏ والصحيح أنه لا يقع الطلاق إلا ممن يعلم ما يقول، كما أنه لا تصح صلاته في هذه الحالة‏.‏ ومن لا تصح صلاته لا يقع طلاقه، وقد قال‏:‏ ‏{لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ تَعْلَمُواْ مَا تَقُولُونَ‏}‏ ‏[‏النساء‏:‏ 43‏]‏، واللّه أعلم‏.‏
وسئل رحمه اللّه تعالى عن ‏[‏تصرفات السكران‏]‏
فأجاب‏:‏
قد تنازع الناس فيه قديمًا وحديثًا، وفيه النزاع في مذهب أحمد وغيره وكثير من أجوبة أحمد فيه كان التوقف‏.‏ والأقوال الواقعة في مذهب أحمد وغيره‏:‏ القول بصحة تصرفاته مطلقا أقواله، وأفعاله والقول بفسادها مطلقا، والفرق بين أقواله وأفعاله، والفرق بين الحدود وغيرها، والفرق

ص -104- بين ما له وما عليه، وما ينفرد به وما لا ينفرد به، وهذا التنازع موجود في مذهب أحمد وغيره‏.‏
ثم تنازعوا فيمن زال عقله بغير سكر كالبنج‏:‏ هل يلحق بالسكران، أو المجنون‏؟‏ على قولين في مذهب أحمد وغيره، وكل من أصحاب أحمد يتمسك في ذلك بشيء من كلامه، وليس عنه رواية ووجها، بل روايتان متأولتان‏.‏
وتنازعوا فيمن أكره على شرب الخمر‏:‏ هل يأثم بذلك‏؟‏ على وجهين‏:‏
ومن أصحاب أحمد كالخلال من ينصر أنه لا يقع عليه طلاقه‏.‏ ومنهم كالقاضي من ينصر وقوع طلاقه، والذين أوقعوا طلاقه لهم ثلاثة مآخذ‏:‏
أحدها‏:‏ أن ذلك عقوبة له‏.‏ وصاحب هذا قد يفرق بين الحدود وغيرها، وهذا ضعيف؛ فإن الشريعة لم تعاقب أحداً بهذا الجنس من إيقاع الطلاق أو عدم ايقاعه؛ ولأن في هذا من الضرر على زوجته البريئة وغيرها ما لا يجوز، فإنه لا يجوز أن يعاقب الشخص بذنب غيره؛ ولأن السكران عقوبته ما جاءت به الشريعة من الجلد ونحوه، فعقوبته بغير ذلك تغيير لحدود الشريعة؛ ولأن الصحابة إنما عاقبته بما للسكر مظنته، وهو الهذيان والافتراء

ص -105- في القول‏:‏ على أنه إذا سكر هذي، وإذا هذي افتري، وحد المفتري ثمانون، فبين أن إقدامه على السكر الذي هو مظنة الافتراء يلحقه بالمقدم على الافتراء؛ إقامة لمظنة الحكمة مقام الحقيقة؛ لأن الحكمة هنا خفية مستترة؛ لأنه قد لا يعلم افتراؤه، ولا متى يفتري، ولا على من يفتري، كما أن المضطجع يحدث ولا يدري هل هو أحدث أم لا، فقام النوم مقام الحدث‏.‏ فهذا فقه معروف، فلو كانت تصرفاته من هذا الجنس، لكان ينبغي أن تطلق امرأته سواء طلق أو لم يطلق، كما يحد حد المفتري سواء افتري أو لم يفتر، وهذا لا يقوله أحد‏.‏
المأخذ الثاني‏:‏ أنه لا يعلم زوال عقله إلا بقوله، وهو فاسق بشربه، فلا يقبل قوله في عدم العقل والسكر‏.‏ وحقيقة هذا القول أنه لا يقع الطلاق في الباطن، ولكن في الظاهر لا يقبل دعوي المسقط‏.‏ ومن قال بهذا قد يفرق بين ما ينفرد به‏.‏
المأخذ الثالث‏:‏ وهو مأخذ الأئمة منصوصاً عنهم الشافعي، وأحمد أن حكم التكليف جار عليه، و ليس كالمجنون المرفوع عنه القلم، ولا النائم، وذلك أن القلم مرفوع عن المجنون، والسكران معاقب، كما ذكره الصحابة‏.‏ وليس مأخذ أجود من هذا‏.‏ وكذلك قال أحمد‏:‏ ما قيل فيه أحسن من هذا‏.‏ وهذا ضعيف أيضاً فإنه إن أريد أنه وقت السكر يؤمر وينهي، فهذا باطل؛ فإن من

ص -106- لا عقل له ولا يفهم الخطاب لم يدر بشرع ولا غيره على أنه يؤمر وينهي، بل أدلة الشرع والعقل تنفي أن يخاطب مثل هذا‏.‏ وإن أريد أنه قد يؤاخذ بما يفعله في سكره، فهذا صحيح في الجملة، لكن هذا لأنه خوطب في صحوه بألا يشرب الخمر الذي يقتضي تلك الجنايات، فإذا فعل المنهي عنه لم يكن معذورا فيما فعله من المحرم، كما قلت في سكر الأحوال الباطنة إذا كان سبب السكر محذورا لم يكن السكران معذورا‏.‏ هذا الذي قلته قد يقتضي أنه في الحدود كالصاحي وهذا قريب‏.‏ وأنا إنما تكلمت على تصرفاته صحتها، وفسادها وأما قوله تعالى ‏:‏ ‏{لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى‏}‏ ‏[‏النساء‏:‏ 43‏]‏، فهو نهي لهم أن يسكروا سكرا يفوتون به الصلاة، أو نهي لهم عن الشرب قريب الصلاة، أو نهي لمن يدب فيه أوائل النشوة‏.‏ وأما في حال السكر فلا يخاطب بحال‏.‏
والدليل على أنه لا تصح تصرفاته وجوه‏:‏
أحدها‏:‏ حديث جابر بن سمرة الذي في صحيح مسلم لما أمر النبي صلى الله عليه وسلم باستكناه ماعز ابن مالك‏.‏ الثاني‏:‏ أن عبادته كالصلاة لا تصح بالنص والإجماع؛ فإن اللّه نهي عن قرب الصلاة مع السكر حتى يعلم ما يقوله، واتفق الناس على هذا، بخلاف الشارب غير السكران فإن عبادته تصح بشروطها، ومعلوم أن صلاته إنما لم تصح؛لأنه لم يعلم ما يقول، كما دل عليه القرآن، فنقول‏:‏ كل من بطلت

ص -107- عبادته لعدم عقله، فبطلان عقوده أولى وأحري، كالنائم، والمجنون، ونحوهما فإنه قد تصح عبادات من لا يصح تصرفه؛ لنقص عقله - كالصبي، والمحجور عليه لسفه‏.‏
الثالث‏:‏ أن جميع الأقوال والعقود مشروطة بوجود التمييز والعقل‏.‏ فمن لا تمييز له ولا عقل ليس لكلامه في الشرع اعتبار أصلا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن في الجسد مضغة إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏"‏‏.‏ فإذا كان القلب قد زال عقله الذي به يتكلم ويتصرف، فكيف يجوز أن يجعل له أمر ونهي، أو إثبات ملك أو إزالته، وهذا معلوم بالعقل، مع تقرير الشارع له‏.‏
والرابع‏:‏ أن العقود وغيرها من التصرفات مشروطة بالقصود، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات‏"‏ وقد قررت هذه القاعدة في كتاب بيان الدليل‏.‏ على بطلان التحليل، وقررت أن كل لفظ بغير قصد من المتكلم؛ لسهو، وسبق لسان، وعدم عقل، فإنه لا يترتب عليه حكم‏.‏ وأما إذا قصد اللفظ ولم يقصد معناه كالهازل، فهذا فيه تفصيل‏.‏ والمراد هنا بالقصد‏:‏ القصد العقلي الذي يختص بالعقل‏.‏ فأما القصد الحيواني الذي يكون لكل حيوان، فهذا لابد منه في وجود الأمور الاختيارية من الألفاظ والأفعال، وهذا وحده غير كاف في صحة العقود والأقوال؛ فإن المجنون والصبي وغيرهما لهما

ص -108- هذا القصد، كما هو للبهائم، ومع هذا فأصواتهم وألفاظهم باطلة مع عدم التمييز، لكن الصبي المميز والمجنون الذي يميز أحيانا يعتبر قوله حين التمييز‏.‏
الخامس‏:‏ أن هذا من باب خطاب الوضع والإخبار، لا من باب خطاب التكليف؛ وذلك أن كون السكران معاقبا أو غير معاقب ليس له تعلق بصحة عقوده وفسادها، فإن العقود ليست من باب العبادات التي يثاب عليها، ولا الجنايات التي يعاقب عليها، بل هي من التصرفات التي يشترك فيها البر والفاجر والمؤمن والكافر، وهي من لوازم وجود الخلق؛ فإن العهود والوفاء بها أمر لا تتم مصلحة الآدميين إلا بها، لاحتياج بعض الناس إلى بعض في جلب المنافع ودفع المضار؛ وإنما تصدر عن العقل‏.‏ فمن لم يكن له عقل ولا تمييز لم يكن قد عاهد، ولا حلف، ولا باع، ولا نكح، ولا طلق، ولا أعتق‏.‏
يوضح ذلك أنه معلوم أن قبل تحريم الخمر كان كلام السكران باطلا بالاتفاق؛ ولهذا لما تكلم حمزة بن عبد المطلب رضي الله عنه في سكره قبل التحريم بقوله‏:‏ هل أنتم إلا عبيد لأبي، لم يكن مؤاخذاً عليه‏.‏ وكذلك لما خلط المخلط من المهاجرين الأولين في سورة ‏{قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ ‏[‏الكافرون‏:‏ 1‏]‏، قبل النهي لم يعتب عليه‏.‏ وكذلك الكفار لو شربوا الخمر وعاهدوا وشرطوا لم يلتفت إلى ذلك منهم بالاتفاق، ومن سكر سكراً لا يعاقب عليه مثل أن يشرب ما لا يعلم أنه يسكره ونحو ذلك‏.‏ فأما من سكر بشرب محرم فلا ريب أنه يأثم

ص -109- بذلك، ويستحق من عقوبة الدنيا والآخرة ما جاء به أمر اللّه تعالى ‏.‏ فهذا الفرق ثابت بينه وبين من سكر سكرا يعذر فيه، فأما كون عهده الذي يعاهد به الآدميين منعقدا يترتب عليه أثره ويحصل به مقصوده، فهذا لا فرق فيه بين سكر المعذور وغير المعذور؛ لأن هذا إنما كان الموجب لصحته أن صاحبه فعله وهو عاقل مميز، لا أنه بر وفاجر‏.‏ والشرع لم يجعل السكران بمنزلة الصاحي أصلا‏.‏
وسئل رحمه اللّه تعالى عن رجل اختصم مع زوجته خصومة شديدة، بحيث تغير عقله، فقال لزوجته‏:‏ أنت طالق ثلاثا‏:‏ فهل يجب بذلك أم لا‏؟‏
فأجاب‏:‏
إذا بلغ الأمر إلى ألا يعقل ما يقول كالمجنون لم يقع به شيء‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل غضب، فقال‏:‏ طالق، ولم يذكر زوجته واسمها‏.‏
فأجاب‏:‏
إن لم يقصد بذلك تطليقها لم يقع بهذا اللفظ طلاق‏.‏

ص -110- وسئل رحمه اللّه تعالى عن رجل أكره على الطلاق‏.‏
فأجاب‏:‏
إذا أكره بغير حق على الطلاق لم يقع به عند جماهير العلماء كمالك‏.‏ والشافعي، وأحمد، وغيرهم وهو المأثور عن أصحاب رسول اللّه صلى الله عليه وسلم كعمر بن الخطاب، وغيره وإذا كان حين الطلاق قد أحاط به أقوام يعرفون بأنهم يعادونه، أو يضربونه، ولا يمكنه إذ ذاك أن يدفعهم عن نفسه، وادعي أنهم أكرهوه على الطلاق، قبل قوله‏.‏ فإن كان الشهود بالطلاق يشهدون بذلك، وادعي الإكراه، قبل قوله، وفي تحليفه نزاع‏.‏
وسئل رحمه اللّه تعالى عن رجل مسك وضرب، وسجنوه وغصبوه على طلاق زوجته، فطلقها طلقة واحدة، وراحت وهي حاملة منه‏.‏

ص -111- فأجاب‏:‏
الحمد اللّه، هذا الطلاق لا يقع‏.‏ وأما نكاحها وهي حامل من الزوج الأول، فهو نكاح باطل بإجماع المسلمين، ولو كان الطلاق قد وقع، فكيف إذا لم يكن قد وقع‏؟‏ ‏!‏ ويعزر من أكرهه على الطلاق، ومن تولي هذا النكاح المحرم الباطل‏.‏ ويجب التفريق بينهما حتى تقضي العدة من الأول بالوضع‏.‏ والعدة من الثاني فيها خلاف‏.‏ إن كان يعلم أن النكاح محرم، فالصيحح أنه لابد من ذلك‏.‏ وأما إن كان يعتقد صحة النكاح، فلابد أن تعتد من وطء الثاني‏.‏
وسئل رحمه اللّه عن رجل قال‏:‏ أنا ما أريدك، قومي روحي إلى أهلك، أنا أبأ أطلقك ونوي بهذا اللفظ الطلاق‏:‏ فهل يشرع أن يراجعها ويتزوجها بصداق ثان‏؟‏ أفتونا‏.‏
فأجاب‏:‏
الوعد بالطلاق لا يقع ولو كثرت ألفاظه، ولا يجب الوفاء بهذا الوعد، ولا يستحب‏.‏ وأما إذا أوقع بها الطلاق قبل أن يقول‏:‏ اذهبي إلى بيت أمك، وأراد يذكر أنه يطلقها، لا أنه سيطلقها، فهذا يقع به طلقة واحدة إذا لم ينو أكثر، وله أن يراجعها في العدة بلا رضاها، وبلا ولي، ولا مهر واللّه أعلم‏.‏

ص -112- وسئل رحمه اللّه تعالى عن رجل متزوج وله أولاد، ووالدته تكره الزوجة، وتشير عليه بطلاقها‏:‏ هل يجوز له طلاقها‏؟‏
فأجاب‏:‏
لا يحل له أن يطلقها لقول أمه، بل عليه أن يبر أمه، وليس تطليق امرأته من برها‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن امرأة وزوجها متفقين، وأمها تريد الفرقة، فلم تطاوعها البنت‏:‏ فهل عليها إثم في دعاء أمها عليها‏؟‏
فأجاب‏:‏
الحمد لله، إذا تزوجت لم يجب عليها أن تطيع أباها ولا أمها في فراق زوجها، ولا في زيارتهم، ولا يجوز في نحو ذلك، بل طاعة زوجها عليها إذا لم يأمرها بمعصية اللّه أحق من طاعة أبويها ‏"‏وأيما امرأة ماتت وزوجها عليها راض دخلت الجنة‏"‏، واذا كانت الأم تريد التفريق بينها وبين زوجها فهي

ص -113- من جنس هاروت وماروت، لا طاعة لها في ذلك، ولو دعت عليها‏.‏ اللهم إلا أن يكونا مجتمعين على معصية، أو يكون أمره للبنت بمعصية اللّه والأم تأمرها بطاعة اللّه ورسوله الواجبة على كل مسلم‏.‏
وسئل رحمه اللّه تعالى عن رجل نوي أن يطلق زوجته إذا حاضت ولم يتلفظ بطلاق، فلما أن حاضت علم أنها طلقت بمجرد النية فقال للشهود‏:‏ آن طلقة زوجتي‏.‏ قالوا‏:‏ متى طلقتها‏؟‏ قال‏:‏ أول أمس، بناء على ظنه، فلما مضي حيضتان غير الحيضة التي ظن أنها طلقت فيها زوجها الشهود برجل آخر، ثم مكثت عنده وطلقها، ثم وفت عدتها، ثم أراد الزوج الأول ردها‏:‏ فهل هي حلال له بالنكاح الأول أم يجب عقد جديد‏؟‏ ‏.‏
فأجاب‏:‏
الحمد للّه، أما إذا نوي أنه سيطلقها إذا حاضت، فهذا لا يقع به طلاق باتفاق العلماء، بل لابد أن يطلقها بعد ذلك، فإذا لم يطلقها بعد ذلك لم يقع طلاق‏.‏ وإذا اعتقد أن تلك النية طلاق فأقر أنه طلقها بتلك النية لم يقع بهذا الإقرار في الباطن، ولكن يؤخذ به في الحكم‏.‏ وإذا لم يقع به شيء فهي باقية على زوجيته في الباطن‏.‏ واللّه أعلم‏.‏

ص -114- وسئل رحمه اللّه تعالى عن رجل له زوجة وأمه ما تريد الزوجة، فطلق الزوجة، ثم قال‏:‏ كل امرأة أتزوجها من هذه المدينة التي داخل السور لا امرأته ولا غيرها فإن راجع امرأته، أو تزوج غيرها من المدينة يكون العقد صحيحاً‏؟‏
فأجاب‏:‏
بل يتزوج إن شاء من المدينة، وإن شاء من غيرها، ويكون العقد صحيحًا‏.‏
وسئل رحمه اللّه عن رجل تخاصم مع زوجته، فأراد أن يقول‏:‏ هي طالق طلقة واحدة فسبق لسانه فقال‏:‏ ثلاثة، ولم يكن ذلك نيته، فما الحكم‏؟‏
فأجاب‏:‏
الحمد للّه، إذا سبق لسانه بالثلاث من غير قصد وإنما قصد واحدة لم يقع به إلا واحدة، بل لو أراد أن يقول‏:‏ طاهر، فسبق لسانه بطالق لم يقع به الطلاق فيما بينه وبين اللّه‏.‏ واللّه أعلم‏.‏

ص -115- وسئل عن امرأة داينت زوجها، ثم قالت له‏:‏ إني أخاف أنك لا توفيني‏.‏ فقال لها‏:‏ إن لم أوفيك إلى آخر شهر رمضان هذا، وإلا فأنت طالق ثلاثا، والزوج غائب في قوص، وما وكل أحداً‏:‏ فهل إذا أبرأت المرأة زوجها من الدين ومضي الشهر يقع الطلاق أم لا‏؟‏ وإذا تبرع أحد بقبض الدين‏:‏ فهل يسقط الدين ولا يقع الطلاق بمضي الشهر، أو يقع‏؟‏
فأجاب‏:‏
أما إذا أبرأته فإنه لا يحنث عند كثير من الفقهاء كأبي حنيفة ومحمد، وقول في مذهب أحمد وغيره لوجهين‏:‏ أحدهما‏:‏ أنه بالإبراء تعذر الوفاء، فصار الإيفاء ممتنعا‏.‏ الثاني‏:‏ أن المحلوف على فعله بمنزلة المأمور بفعله، وقد علم أن العبد إنما هو مأمور بوفاء الدين ما كان ثابتا، فكذلك اليمين وعرف الناس فهذا كهذا؛ فإن الحالف إنما يقصد بهذا في العادة تبرئة ذمته وقطع مطالبة الغريم له، ووفاءه إذا كان الدين باقيا‏.‏ وكذلك إذا وفَّي الدين عنه موفٍّ، فقد برئت ذمته من الدين بغير فعله، كما يبرأ بالإبراء، وتعذر الإيفاء من جهته وحصل مقصود الغريم، فقد جعل النبي صلى الله عليه وسلم قضاء الدين على الغريم كقضائه حيث قال‏:‏ ‏"‏أرأيت لو كان على أبيك‏؟‏‏"‏ وفي حديث آخر ‏"‏على أمك دين فقضيتيه عنها أكان يجزئ عنه‏"‏ قالت‏:‏ نعم‏.‏ قال‏:‏ ‏"‏الله أحق بالوفاء‏"‏‏.‏ واللّه أعلم‏.‏

ص -116- وسئل رحمه اللّه تعالى عن رجل طلق زوجته الطلاق الثلاث قبل أن يدخل بها وهي بكر‏:‏ فهل له سبيل في مراجعتها‏؟‏
فأجاب‏:‏
الحمد للّه، الطلاق ثلاثا قبل الدخول وبعد الدخول سواء في ثبوت التحريم بذلك عند الأئمة الأربعة‏.‏
وسئل رحمه اللّه عن رجل عقد العقد على أنها تكون بالغا ولم يدخل بها ولم يصبها، ثم طلقها ثلاثًا، ثم عقد عليها شخص آخر ولم يدخل بها ولم يصبها، ثم طلقها ثلاثا‏:‏ فهل يجوز للذي طلقها أولاً أن يتزوج بها‏؟‏
فأجاب‏:‏
اذا طلقها قبل الدخول فهو كما لو طلقها بعد الدخول عند الأئمة الأربعة، لا تحل له حتى تنكح زوجا غيره ويدخل بها، فإذا طلقها قبل الدخول لم تحل للأول‏.‏

ص -117- وسئل رحمه اللّه تعالى عن رجل قال‏:‏ كل شيء أملكه على حرام فهل تحرم امرأته وأمته عليه، أم لا‏؟‏
فأجاب‏:‏
أما غير الزوجة فعليه كفارة يمين‏.‏ وأما الزوجة فللعلماء فيها نزاع‏.‏ هل تطلق، أو تجب عليه كفارة ظهار‏؟‏ فمذهب مالك‏:‏ هو طلاق‏.‏ ومذهب أبي حنيفة والشافعي في أظهر قوليه ‏:‏ عليه كفارة يمين‏.‏ ومذهب أحمد عليه كفارة ظهار، إلا أن ينوي غير ذلك ففيه نزاع، والصحيح أنه لا يقع به طلاق‏.‏
وسئل رحمه اللّه عن رجل خاصم زوجته وضربها، فقالت له‏:‏ طلقني، فقال‏:‏ أنت على حرام‏:‏ فهل تحرم عليه، أم لا‏؟‏
فأجاب‏:‏
أما قوله‏:‏ أنت على حرام ففيه قولان للعلماء، قيل‏:‏ عليه كفارة الظهار إذا أمكنته من نفسها‏.‏ وقيل‏:‏ لا شيء عليه، ولا خلاف بين العلماء أنه يجب عليها أن تمكنه‏.‏ واللّه أعلم‏.‏

ص -118- وسئل شيخ الإسلام رحمه اللّه عن رجل له زوجة، ولها أولاد وبنات منه، وتزوج غيرها، ثم إنه كتب وكالة لزوجته الجديدة، وقال‏:‏ متى رديت أم أولادي كان طلاقها بيدك ووكلها في طلاقها مدة عشرة سنين، وقد طلق التي بيدها الوكالة‏:‏ فهل تصح هذه الوكالة أم لا‏؟‏ واذا صحت‏:‏ فهل تبطل الوكالة بطلاق الموكلة أم لا‏؟‏
فأجاب رحمه اللّه‏:‏
الحمد للّه، هذه المسألة قد يظن من يظن أن الوكالة بحالها، بناء على أن الزوج إذا وكل امرأته في بيع ونحوه ثم طلقها ثلاثا لم تبطل الوكالة بالتطليق، كما ذكر الفقهاء، لكن هذه ليست تلك‏.‏ والصواب في هذه الصورة المسؤول عنها أنها تبطل بالتطليق؛ لأنه هنا لم يرد أن يطلقها وقد أستناب غيره في ذلك، كما يريد أن يبيع متاعه فيوكل شخصًا، وإنما المراد تمكينها هي من الطلاق ليكون أمرها بيد هذه الزوجة، فإن شاءت طلقت وإن شاءت لم تطلقها، وهو قد اشترط لها أن يكون أمر هذه بيدها؛ لئلا تبقي زوجته إلا برضاها‏.‏ فالمقصود أني لا أتزوجها إلا برضاك، ومعني ذلك أني لا أجمع بينك وبينها، لما تكره المرأة من الضرة، فيكون هذا من موانع ما يستحقه بالعقد من القسم ونحوه، فإذا طلقها ثلاثاً لم يبق لها عليه حق قسم

ص -119- ولا نحوه، فلا تزاحمها تلك في الحقوق، ولا تكون ضرة لها، ولا يعتبر رضاها في تزوجه بتلك‏.‏
فإن الرجل في العادة إنما يقصد إرضاء المرأة بترك زوجته عليها إذا كانت زوجته، فأما بعد البينونة فلا يقصد إرضاءها، فكيف وهو قد طلقها ثلاثا، وهذا غاية إسخاطها، فمن أسخطها بذلك كيف يقصد إرضاءها بما هو دونه‏؟‏ ‏!‏ وبهذا ونحوه يعلم من عادة الناس أن هذا إنما جعل أمرها بيدها مادامت هذه الممكنة زوجة، فإذا صارت أجنبية لم يكن بيدها شيء من أمر تلك‏.‏ وهذا كله إذا جعل هذا الشرط لازما، فإذا لم يجعل شرطا لازما فيكون كما لو قال لها ابتداء‏:‏ أمرك بيدك‏.‏ أو‏:‏ أمر فلانة بيدك‏.‏ وهذا له الرجوع فيه‏.‏
وأما صورة السؤال فيه أنه مشروط في العقد، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏، أخرجاه في الصحيحين؛ ولهذا كان مذهب طوائف من السلف والخلف، وعمرو بن العاص، وحماد بن زيد، وطاووس، والأوزاعي، وأحمد ابن حنبل، وغيرهم‏:‏ إذا اشترط لها ألا يتزوج عليها كان الشرط صحيحا‏.‏ وإذا تزوج كان لها الخيار، وهذا أبلغ من كونه يشترط لها أنه إذا تزوج فأمر الزوجة بيدها، ومقصودها واحد، وفي كلا الموضعين إنما يكون لها الخيار مادامت زوجة‏.‏

ص -120- وأما مذهب أبي حنيفة والشافعي فعندهما هذا الشرط باطل لا يلزم‏.‏ وإذا كان كذلك كان هذا كما لو فعله بغير شرط‏.‏ والوكالة عقد جائز باتفاق العلماء فله أن يفسخ عقد الوكالة‏.‏ وإذا تنازع العلماء فيما إذا قال لزوجته‏:‏ أمرك بيدك فقال الشافعي، وأحمد وغيرهما‏:‏ هو كالتوكيل‏.‏ وله أن يرجع فيه قبل أن تختار‏.‏ وقال أبو حنيفة، ومالك‏:‏ إنه كالتمليك‏.‏ فليس له أن يخرجه عن يدها ولكن هذه الصورة وقعت على مذهب مالك وأحمد وغيرهما لمن يري أن له أن يشترط في العقد لها ما تملك به الطلاق إذا تزوج عليها‏.‏ ولا ريب أنها لا تملك ذلك إلا إذا كان نكاحها باقيًا‏.‏ فإذا أبانها لم يكن لها في الشرط حق‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه تعالى عن رجل جري بينه وبين زوجته كلام، وكان على عزم السفر، فقال لوكيله‏:‏ إن كانت ترضي بهذه النفقة العادة فسلم إليها النفقة، وإن لم ترض بالنفقة فسلم إليها كتابها، وإن الوكيل بعد ما سافر الموكل سلم إليها كتابها وطلق عليها طلقة رجعية، وسير علم الموكل أنه قد طلقها طلقة رجعية، فلما علم الموكل، ماهان عليه، فأشهد على نفسه أنه راجعها، وسير طلبها، فلما سمع الوكيل أنه راجع زوجته ذكر أنه طلق عليه ثلاثا‏:‏ فهل يجوز للرجل المراجعة لزوجته بعد قول الوكيل ذلك‏؟‏

ص -121- فأجاب‏:‏
الحمد للّه، قوله‏:‏ يسلم إليها كتابها، كناية عن الطلاق، فإذا قال الموكل‏:‏ إنه أراد به الطلاق، أو علم بذلك بدلالة الحال، ملك أن يطلق واحدة ولم يملك الوكيل أن يطلق ثلاثا إلا باذن الموكل‏.‏ وإذا قال للوكيل لم أرد بذلك أنه يطلقها ثلاثا قبل قوله، ولم يمكن الوكيل أن يطلقها ثلاثا، وإذا طلقها الوكيل واحدة ثم راجعها الزوج صحت الرجعة‏.‏


باب الحلف بالطلاق وغير ذلك

الجزء الثالث والثلاثون

باب الحلف بالطلاق وغير ذلك

ص -122- باب الحلف بالطلاق وغير ذلك
سئل شيخ الإسلام رحمه اللّه عن يمين الغموس في الحلف بالطلاق، وعن رجل قال لزوجته‏:‏ لا يدخل أهلك بيتي فصعب عليه، فحلف بالطلاق الثلاث أنه ما قاله، ويعلم أنه قاله‏؟‏
فأجاب‏:‏
الأيمان التي يحلف بها الناس نوعان‏:‏ أحدهما‏:‏ أيمان المسلمين‏.‏ والثاني‏:‏ أيمان المشركين، فالقسم الثاني الحلف بالمخلوقات كالحلف بالكعبة، والملائكة والمشائخ، والملوك، والآباء، والسيف، وغير ذلك مما يحلف بها كثير من الناس‏.‏ فهذه الأيمان لا حرمة لها، بل هي غير منعقدة ولا كفارة على من حنث فيها باتفاق المسلمين، بل من حلف بها فينبغي أن يوحد اللّه تعالى ، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من حلف فقال في حلفه واللات والعزي، فليقل‏:‏ لا إله الا اللّه‏"‏‏.‏ وثبت عنه في الصحيح أنه قال ‏"‏من حلف فليحلف باللّه، أو ليصمت‏"‏ وفي السنن عنه‏.‏ ‏"‏من حلف بغير اللّه فقد أشرك‏"‏ رواه الترمذي، وصححه‏.‏ فهذه الأيمان باتفاق الأئمة

ص -123- وأكثرهم على أن النبي نهي عنها، بل قد روي عن ابن مسعود وابن عباس وغيرهما أنه قال‏:‏ لأن أحلف باللّه كاذبا أحب إلى أن أحلف بغيره صادقا‏.‏ قال‏:‏ وهذا لأن الحلف بغير اللّه شرك، والشرك أعظم من الكذب‏.‏
والنذر للمخلوقات أعظم من الحلف بها، فمن نذر لمخلوق لم ينعقد نذره ولا وفاء عليه باتفاق العلماء، مثل من ينذر لميت من الأنبياء والمشائخ وغيرهم كمن ينذر للشيخ جاكير‏.‏ وأبي الوفاء، أو المنتظر، أو الست نفيسة أو للشيخ رسلان، أو غير هؤلاء، وكذلك من نذر لغير هؤلاء زيتا أو شمعا، أو ستوراً، أو نقداً، ذهباً أو دراهم، أو غير ذلك، فكل هذه النذور محرمة باتفاق المسلمين، ولا يجب، بل ولا يجوز الوفاء بها باتفاق المسلمين وإنما يوفي بالنذر إذا كان للّه عز وجل، وكان طاعة؛ فإن النذر لا يجوز إلا إذا كان عبادة، ولا يجوز أن يعبد اللّه إلا بما شرع‏.‏ فمن نذر لغير اللّه فهو مشرك أعظم من شرك الحلف بغير اللّه، وهو كالسجود لغير اللّه‏.‏
ولو نذر ما ليس عبادة كما لو نذرت المرأة صوم أيام الحيض لم يلزم ذلك‏.‏ ولا يجوز صيام أيام الحيض باتفاق المسلمين، كما في الصحيح عن عائشة رضي اللّه عنها عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏"‏، ولو نذر أن يسافر إلى قبر نبي من الأنبياء، أو شيخ من المشائخ، أو مشهده، أو مقامه، أو مسجد غير المساجد الثلاثة لم يكن عليه أن يوفي بنذره باتفاق الأئمة‏.‏

ص -124- وكذلك من نذر صلاة، أو صوما، أو صدقة، أو اعتكافا، أو أضحية أو هديا، أو نذر أن يسافر إلى مسجد النبي صلى الله عليه وسلم أو المقدس، ففيه قولان للعلماء، وهما قولان للشافعي‏:‏
أحدهما‏:‏ ليس عليه أن يوفي به، وهو مذهب أبي حنيفة‏.‏ ومن أصله أنه لا يجب بالنذر إلا ما كان من جنسه واجب بالشرع‏:‏ كالصلاة والصيام والاعتكاف‏:‏ فيجب بالنذر، لأن الصوم واجب عنده، وعند أحمد في إحدى الروايتين، وعند مالك؛ فلهذا وجب عنده‏.‏ وإتيان المسجد ليس واجباً بالشرع فلا يجب عنده بالنذر‏.‏
والقول الثاني‏:‏ يجب الوفاء إذا نذر إتيان المسجدين، وهو مذهب مالك وأحمد؛ لأن ذلك طاعة للّه‏.‏ فقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع الله فليطعه‏"‏، هذا إن كان قصد أن يسافر للمسجد للصلاة فيه وللاعتكاف ونحو ذلك‏.‏
وأما إذا كان قصده نفس زيارة قبر النبي صلى الله عليه وسلم، لا للعبادة في مسجده لم يف بهذا النذر، نص عليه مالك وغيره من العلماء وليس بين الأئمة في ذلك نزاع؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصي، ومسجدي هذا‏"‏‏.‏ أخرجاه في الصحيحين‏.‏

ص -125- فمن نذر سفراً إلى بقعة ليعظمها غير هذه الثلاثة كالسفر إلى الطور الذي كلم اللّه عليه موسى بن عمران، أو غار حراء الذي كان النبي صلى الله عليه وسلم يتحنث فيه، أو غار ثور الذي قال اللّه تعالىفيه‏:‏ ‏{ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ‏}‏ ‏[‏التوبة‏:‏40‏]‏، لم يف بهذا النذر باتفاق الأئمة، فكيف بما سوي ذلك من الغيران والكهوف‏؟‏ وكذلك لو نذر السفر إلى قبر الخليل عليه السلام، أو قبر أبي بريد، أو قبر أحمد بن حنبل، أو قبور أهل البقيع؛ فإن زيارة القبور مشروعة لمن كان قريبا منها، وكان مقصوده الدعاء للميت‏.‏ فأما السفر إليها فمنهي عنه‏.‏
وأما الحلف بالنبي صلى الله عليه وسلم، فجمهور العلماء على أنه أيضا منهي عنه ولا تنعقد به اليمين، ولا كفارة فيه‏.‏ هذا قول مالك وأبي حنيفة والشافعي وأحمد في إحدى الروايتين عنه، وعنه تنعقد به اليمين‏.
فصل
النوع الثاني‏:‏ أيمان المسلمين، فإن حلف باسم اللّه فهي أيمان منعقدة بالنص والإجماع، وفيها الكفارة إذا حنث‏.‏ وإذا حلف بما يلتزمه للّه كالحلف بالنذر والظهار والحرام والطلاق والعتاق مثل أن يقول‏:‏ إن فعلت كذا فعلى عشر حجج، أو فمإلى صدقة، أو‏:‏ على صيام شهر‏.‏ أو‏:‏ فنسائي طوالق، أو عبيدي أحرار، أو يقول‏:‏ الحل على حرام لا أفعل كذا‏.‏ أو‏:‏

ص -126- الطلاق يلزمنى لا أفعل كذا وكذا‏.‏ أو إلا فعلت كذا‏.‏ وإن فعلت كذا فنسائي طوالق‏.‏ أو عبيدي أحرار، ونحو ذلك، فهذه الأيمان أيمان المسلمين عند الصحابة وجمهور العلماء، وهي أيمان منعقدة‏.‏ وقال طائفة‏:‏ بل هو من جنس الحلف بالمخلوقات، فلا تنعقد‏.‏ والأول أصح، وهو قول الصحابة؛ فإن عمر وابن عمر وابن عباس وغيرهم كانوا ينهون عن النوع الأول، وكانوا يأمرون من حلف بالنوع الثاني أن يكفر عن يمينه، ولا ينهونه عن ذلك، فإن هذا من جنس الحلف باللّه والنذر للّه‏.‏ وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كفارة النذر كفارة يمين‏"‏‏.‏
فقول القائل‏:‏ للّه على أن أفعل كذا‏.‏ إن قصد به اليمين فهو يمين كما لو قال‏:‏ للّه على كذا، أو أن أقتل فلانا، فعليه كفارة في مذهب أحمد، وأبي حنيفة، وهو الذي ذكره الخراسانيون في مذهب الشافعي‏.‏ فالذين قالوا‏:‏ هذا يمين منعقدة، منهم من ألزم الحالف بما التزمه، فألزمه إذا حنث بالنذر والطلاق والعتاق والظهار والحرام، وهو قول مالك وإحدى الروايتين عن أبي حنيفة‏.‏ ومنهم من فرق بين الطلاق والعتاق وبين غيرهما، وهو المعروف عن الشافعي‏.‏ ومنهم من فرق بين النذر وغيره، وهو المشهور عن أحمد، ومنهم من فرق بين الطلاق وغيرها، وهو أبو ثور‏.‏ والصحيح أن هذه الأيمان كلها فيها كفارة إذا حنث، ولا يلزمه إذا حنث لا نذر ولا طلاق ولا عتاق ولا حرام‏.‏ وهذا معني أقوال الصحابة، فقد ثبت النقل عنهم صريح بذلك في الحلف بالعتق والنذر‏.‏ وتعليلهم‏.‏ وعموم كلامهم

ص -127- يتناول الحلف بالطلاق وقد ثبت عن غير واحد من السلف أنه لا يلزم الحلف بالطلاق طلاقا كما ثبت عن طاوس، وعكرمة، وعن أبي جعفر، وجعفر بن محمد‏.‏ ومن هؤلاء من ألزم الكفارة، وهو الصحيح‏.‏ ومنهم من لم يلزمه الكفارة‏.‏
فللعلماء في الحلف بالطلاق أكثر من أربعة أقوال قيل‏:‏ يلزمه مطلقا، كقول الأربعة‏.‏ وقيل‏:‏ لا يلزمه مطلقا، كقول أبي عبد الرحمن الشافعي وابن حزم، وغيرهما‏.‏ وقيل‏:‏ إن قصد به اليمين لم يلزمه، وهو أصح الأقوال، وهو معني قول الصحابة اليمين‏.‏
ففي لزوم الكفارة قولان‏:‏ أصحهما أنه يلزمه إذا كانت اليمين على مستقبل، فإن كانت اليمين على ماض أو حاضر قصده به الخبر لا الحض والمنع كقوله‏:‏ واللّه لقد فعلت كذا، أو لم أفعله، وقوله‏:‏ الطلاق يلزمنى لقد فعلت كذا، أو لم أفعله‏.‏ أو الحل على حرام لقد فعلت كذا، فهذا إما أن يكون معتقداً صدق نفسه، أو يعلم أنه كاذب‏.‏ فإن كان يعتقد صدق نفسه ففيه ثلاثة أقوال‏.‏
أحدها‏:‏ لا يلزمه شيء في جميع هذه الأيمان؛ وهذا أظهر قولي الشافعي؛ والرواية الثانية عن أحمد‏.‏ فمن حلف بالطلاق والعتاق أو غيرهما

ص -128- على شيء يعتقده كما لو حلف عليه فتبين بخلافه فلا شيء عليه على هذا القول، وهذا أصح الأقوال‏.‏
والثاني‏:‏ يكون كالحلف على المستقبل في الجميع، وهذا هو القول الثاني للشافعي، والرواية الثانية عن أحمد‏.‏ فعلى هذا تلزمه الكفارة فيما يكفره‏.‏
والقول الثالث‏:‏ أن يمينه إذا كانت مكفرة كالحلف بسم اللّه فلا شيء عليه، بل هذا من لغو اليمين، وإن كانت غير مكفرة كالحلف بالطلاق والعتاق لزمه ذلك، وهذا مذهب مالك، وأبي حنيفة، وأحمد في المشهور‏.‏
فإذا كانت اليمين غموسا وهو أن يحلف كاذبا عالما بكذب نفسه فهذه اليمين يأثم بها باتفاق المسلمين، وعليه أن يستغفر اللّه منها، وهي كبيرة من الكبائر، لاسيما إن كان مقصوده أن يظلم غيره، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من حلف على يمين فاجرة يقتطع بها مال امرئ مسلم لقي اللّه وهو عليه غضبان‏"‏‏.‏ ثم إن كانت مما يكفر، ففيها كفارة عند الشافعي وأحمد في رواية، وأما الأكثرون فقالوا‏:‏ هذه أعظم من أن تكفر، وهذا قول مالك وأبي حنيفة، وأحمد في المشهور عنه‏.‏ قالوا‏:‏ والكبائر لا كفارة فيها كما لا كفارة في السرقة، والزنا، وشرب الخمر، وكذلك قتل العمد لا كفارة فيه عند الجمهور‏.‏

ص -129- وإذا حلف بالتزام يمين غموس، كالصورة التي سأل عنها السائل مثل أن يقول‏:‏ الحل عليه حرام ما فعلت كذا، أو الطلاق يلزمنى ما فعلت كذا‏.‏ أو إن فعلت كذا، فمالي صدقة، أو فعلى الحج، أو فنسائي طوالق‏.‏ أو عبيدي أحرار، فقيل‏:‏ تلزمه هذه اللوازم إذا قلنا لا كفارة في الغموس، وإن قلنا‏:‏ هذه أيمان مكفرة في المستقبل؛ لأنه لو لم يلزمه ذلك لخلت هذه الأيمان عن الكفارة، ولزوم ما التزمه، وهو اختيار جدي أبي البركات وكذلك قال محمد بن مقاتل الرازي‏:‏ من حلف بالكفر يمينا غموسا كفر‏.‏
والقول الثاني‏:‏ أن هذا كاليمين الغموس بالله، هي من الكبائر، ولا يلزمه ما التزمه من النذر والطلاق والحرام، وهو أصح القولين‏.‏ وعلى هذا القول فكل من لم يقصده لم يلزمه نذر ولا طلاق ولا عتاق ولا حرام، سواء كانت اليمين منعقدة أو كانت غموسا، أو كانت لغواً، وإنما يلزم الطلاق والعتاق والنذر لمن قصد ذلك؛ فإن التعليق نوعان‏:‏ نوع يقصد به وقوع الجزاء إذا وقع الشرط، فهذا تعليق لازم‏.‏ فإذا علق النذر أو الطلاق أو العتاق على هذا الوجه لزمه‏.‏
فإذا قال لامرأته‏:‏ إذا تطهرت من الحيض فأنت طالق، أو إذا تبين حملك فأنت طالق، وقع بها الطلاق عند الصفة، وكذلك إذا علقه بالهلال، وكذلك لو نهاها عن أمر وقال‏:‏ إن فعلته فأنت طالق وهو إذا فعلته يريد أن يطلقها فإنه يقع به الطلاق، ونحو هذا‏.‏

ص -130- بخلاف مثل أن ينهاها عن فاحشة أو خيانة أو ظلم فيقول‏:‏ إن فعلتيه أنت طالق‏.‏ فهو وإن كان يكره طلاقها، لكن إذا فعلت ذلك المنكر كان طلاقها أحب إليه من أن يقيم معها على هذا الوجه، فهذا يقع به الطلاق، فقد ثبت عن الصحابة أنهم أوقعوا الطلاق المعلق بالشرط إذا كان قصده وقوعه عند الشرط، كما ألزموه بالنذر، بخلاف من كان قصده اليمين‏.‏
والذي قصده اليمين هو مثل الذي يكره الشرط ويكره الجزاء وإن وقع الشرط، مثل أن يقول‏:‏ إن سافرت معكم فنسائي طوالق، وعبيدي أحرار ومالي صدقة وعلى عشر حجج، وأنا بريء من دين الإسلام، ونحو ذلك فهذا مما يعرف قطعا أنه لا يريد أن تلزمه هذه الأمور، وإن وجد الشرط، فهذا هو الحالف‏.‏ فيجب الفرق في جميع التعليقات، ومن قصده وقوع الجزاء ومن قصده اليمين، فإذا طلق امرأته طلاقا منجزا، أو معلقا بصفة يقصد إيقاع الطلاق عندها، وقع به الطلاق إذا كان حلالا، وهو أن يطلقها طلقة واحدة في طهر لم يصبها فيه، أو حامل قد تبين حملها‏.‏
وأما الطلاق الحرام، كما لو طلق في الحيض، أو الطهر بعد أن وطأها وقبل أن يتبين حملها، ففيه نزاع، والأظهر أنه لا يلزم، كما لا يلزم النكاح المحرم ونحوه‏.‏ وجمع الثلاث حرام عند الجمهور‏.‏ فإذا طلق ثلاثا‏:‏ فهل يلزمه الثلاث، أو واحدة‏؟‏ ففيه قولان، أظهرهما أنه لا يلزمه إلا واحدة، وقد بسطنا الكلام على هذه المسائل في غير هذا الموضع‏.‏ واللّه أعلم‏.‏

ص -131- وسئل رحمه اللّه تعالى‏:‏
إذا حلف الرجل بالطلاق فقال‏:‏ الطلاق يلزمنى لأفعلن كذا، أو لا أفعله، أو الطلاق لازم لي لأفعلنه، أو إن لم أفعله فالطلاق يلزمني، أو لازم ونحو هذه العبارات التي تتضمن التزام الطلاق في يمينه، ثم حنث في يمينه‏:‏ فهل يقع به الطلاق‏؟‏
فأجاب‏:‏
فيه قولان لعلماء المسلمين في المذاهب الأربعة وغيرها من مذاهب علماء المسلمين‏.‏
أحدهما‏:‏ أنه لا يقع الطلاق، وهذا منصوص عن أبي حنيفة نفسه وهو قول طائفة من أصحاب الشافعي، كالقفال، وأبي سعيد المتولي صاحب التتمه وبه يفتي ويقضي في هذه الأزمنة المتأخرة طائفة من أصحاب أبي حنيفة والشافعي وغيرهم من أهل السنة والشيعة في بلاد الشرق، والجزيرة، والعراق، وخراسان، والحجاز، واليمن وغيرها‏.‏ وهو قول داود وأصحابه كابن حزم وغيره كانوا يفتون ويقضون في بلاد فارس والعراق والشام ومصر وبلاد المغرب إلى اليوم، فإنهم خلق عظيم، وفيهم قضاة ومفتون عدد كثير‏.‏ وهو قول طائفة من السلف كطاوس وغير طاووس‏.‏ وبه يفتي كثير

ص -132- من علماء المغرب في هذه الأزمنة المتأخرة من المالكية وغيرهم، وكان بعض شيوخ مصر يفتي بذلك، وقد دل على ذلك كلام الإمام أحمد بن حنبل المنصوص عنه وأصول مذهبه في غير موضع‏.‏
ولو حلف بالثلاث فقال‏:‏ الطلاق يلزمنى ثلاثا لأفعلن كذا، ثم لم يفعل فكان طائفة من السلف والخلف من أصحاب مالك وأحمد بن حنبل وداود وغيرهم يفتون بأنه لا يقع به الثلاث، لكن منهم من يوقع به واحدة، وهذا منقول عن طائفة من الصحابة والتابعين وغيرهم في التنجيز، فضلا عن التعليق واليمين، وهذا قول من اتبعهم على ذلك من أصحاب مالك، وأحمد، وداود في التنجيز والتعليق، والحلف‏.‏
ومن السلف طائفة من أعيانهم فرقوا في ذلك بين المدخول بها وغير المدخول بها‏.‏
والذين لم يوقعوا طلاقا بمن قال الطلاق يلزمنى لأفعلن كذا، منهم من لا يوقع به طلاقا، ولا يأمره بكفارة، ومنهم من يأمره بكفارة، وبكل من القولين أفتى كثير من العلماء‏.‏ وقد بسطت أقوال العلماء في هذه المسائل، وألفاظهم، ومن نقل ذلك عنهم، والكتب الموجود ذلك فيها، والأدلة على هذه الأقوال في مواضع أخر تبلغ عدة مجلدات‏.‏

ص -133- وهذا بخلاف الذي ذكرته في مذهب أبي حنيفة والشافعي، وهو فيما إذا حلف بصيغة اللزوم مثل قوله‏:‏ الطلاق يلزمني، ونحو ذلك، وهذا النزاع في المذهبين سواء كان منجزا، أو معلقا بشرط، أو محلوفا به، ففي المذهبين‏:‏ هل ذلك صريح، أو كناية‏؟‏ أو لا صريح ولا كناية فلا يقع به الطلاق وإن نواه‏؟‏ ثلاثة أقوال‏.‏ وفي مذهب أحمد قولان هل ذلك صريح، أو كناية وأما الحلف بالطلاق أو التعليق الذي يقصد به الحلف، فالنزاع فيه من غيرهم بغير هذه الصيغة‏.‏
فمن قال‏:‏ إن من أفتى بأن الطلاق لا يقع في مثل هذه الصورة خالف الإجماع، وخالف كل قول في المذاهب الأربعة فقد أخطأ، واقتفي مالا علم به، وقد قال اللّه تعالى‏:‏ ‏{وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏، بل أجمع الأئمة الأربعة وأتباعهم وسائر الأئمة مثلهم على أنه من قضي بأنه لا يقع الطلاق في مثل هذه الصورة لم يجز نقض حكمه‏.‏ ومن أفتى به ممن هو من أهل الفتيا ساغ له ذلك، ولم يجز الإنكار عليه باتفاق الأئمة الأربعة وغيرهم من أئمة المسلمين ولا على من قلده‏.‏ ولو قضي أو أفتى بقول سائغ يخرج عن أقوال الأئمة الأربعة في مسائل الأيمان والطلاق وغيرهما مما ثبت فيه النزاع بين علماء المسلمين ولم يخالف كتابا ولا سنة ولا معني ذلك، بل كان القاضي به والمفتي به يستدل عليه بالأدلة الشرعية كالاستدلال بالكتاب والسنة فإن هذا يسوغ له أن يحكم به ويفتي به‏.‏

ص -134- ولا يجوز باتفاق الأئمة الأربعة نقض حكمه إذا حكم، ولا منعه من الحكم به، ولا من الفتيا به، ولا منع أحد من تقليده‏.‏ ومن قال‏:‏ إنه يسوغ المنع من ذلك فقد خالف إجماع الأئمة الأربعة، بل خالف إجماع المسلمين، مع مخالفته للّه ورسوله، فإن اللّه تعالى يقول في كتابه‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر اللّه المؤمنين بالرد فيما تنازعوا فيه إلى اللّه والرسول، وهو الرد إلى الكتاب والسنة‏.‏ فمن قال‏:‏ إنه ليس لأحد أن يرد ما تنازعوا فيه إلى الكتاب والسنة، بل على المسلمين اتباع قولنا دون القول الآخر من غير أن يقيم دليلاً شرعيًا كالاستدلال بالكتاب والسنة على صحة قوله فقد خالف الكتاب والسنة وإجماع المسلمين، وتجب استتابة مثل هذا وعقوبته، كما يعاقب أمثاله‏.‏ فإذا كانت المسألة مما تنازع فيه علماء المسلمين، وتمسك بأحد القولين، لم يحتج على قوله بالأدلة الشرعية كالكتاب والسنة وليس مع صاحب القول الآخر من الأدلة الشرعية ما يبطل به قوله‏:‏ لم يكن لهذا الذي ليس معه حجة تدل على صحة قوله أن يمنع ذلك الذي يحتج بالأدلة الشرعية بإجماع المسلمين، بل جوز أن يمنع المسلمون من القول الموافق للكتاب والسنة، وأوجب على الناس اتباع القول الذي يناقضه بلا حجة شرعية توجب عليهم اتباع هذا القول، وتحرم عليهم اتباع ذلك القول، فإنه قد انسلخ من الدين، تجب استتابته وعقوبته

ص -135- كأمثاله، وغايته أن يكون جاهلا فيعذر بالجهل أولاً حتى يتبين له أقوال أهل العلم ودلائل الكتاب والسنة، فإن أصر بعد ذلك على مشاقة الرسول من بعد ما تبين له الهدي، واتبع غير سبيل المؤمنين، فإنه يستتاب، فإن تاب وإلا قتل‏.‏
وكل يمين من أيمان المسلمين غير اليمين باللّه عز وجل مثل الحلف بالطلاق والعتاق، والظهار، والحرام، والحلف بالحج، والمشي، والصدقة، والصيام، وغير ذلك فللعلماء فيها نزاع معروف عند العلماء، سواء حلف بصيغة القسم فقال‏:‏ الحرام يلزمني، أو العتق يلزمني، لأفعلن كذا‏.‏ أو حلف بصيغة العتق فقال‏:‏ إن فعلت كذا فعلي الحرام، ونسائي طوالق، أو فعبيدي أحرار، أو مالي صدقة، وعلي المشي إلى بيت اللّه تعالى‏.‏
واتفقت الأئمة الأربعة وسائر أئمة المسلمين على أنه يسوغ للقاضي أن يقضي في هذه المسائل جميعها بأنه إذا حنث لا يلزمه ما حلف به، بل إما ألا يجب عليه شيء، وإما أن تجزيه الكفارة‏.‏ ويسوغ للمفتي أن يقضي بذلك، ومازال في المسلمين من يفتي بذلك من حين حدث الحلف بها‏.‏ وإلى هذه الأزمنة، منهم من يفتي بالكفارة فيها، ومنهم يفتي بأنه لا كفارة فيها، ولا لزوم المحلوف به كما أن منهم من يفتي بلزوم المحلوف به‏.‏ وهذه الأقوال الثلاثة في الأمة من يفتي بها بالحلف بالطلاق والعتاق والحرام والنذر‏.‏ وأما إذا حلف بالمخلوقات كالكعبة، والملائكة، فإنه لا كفارة في هذا باتفاق المسلمين‏.‏

ص -136- فالأيمان ثلاثة أقسام‏:‏ إما الحلف باللّه، ففيه الكفارة بالاتفاق‏.‏ وإما الحلف بالمخلوقات، فلا كفارة فيه بالاتفاق، إلا الحلف بالنبي صلى الله عليه وسلم‏.‏ قولان في مذهب أحمد‏.‏ والجمهور أنه لا كفارة فيه، وقد عدي بعض أصحاب ذلك إلى جميع النبيين، وجماهير العلماء من أصحاب أحمد وغيرهم على خلاف ذلك‏.‏ وأما ما عقد من الأيمان باللّه تعالى وهو هذه الأيمان فللمسلمين فيها ثلاثة أقوال‏.‏ وإن كان من الناس من ادعي الإجماع في بعضها، فهذا كما أن كثيرا من مسائل النزاع يدعي فيها الإجماع من لم يعلم النزاع، ومقصوده أني لا أعلم نزاعا، فمن علم النزاع وأثبته كان مثبتا عالما، وهو مقدم على النافي الذي لا يعلمه باتفاق المسلمين‏.‏
وإذا كانت المسألة مسألة نزاع في السلف والخلف، ولم يكن مع من ألزم الحالف بالطلاق أو غيره نص كتاب ولا سنة ولا إجماع، كان القول بنفي لزومه سائغا باتفاق الأئمة الأربعة وسائر أئمة المسلمين، بل هم متفقون على أنه ليس لأحد أن يمنع قاضيا يصلح للقضاء أن يقضي بذلك، ولا يمنع مفتيا يصلح للفتيا أن يفتي بذلك، بل هم يسوغون الفتيا والقضاء في أقوال ضعيفة، لوجود الخلاف فيها، فكيف يمنعون مثل هذا القول الذي دل عليه الكتاب والسنة والقياس الصحيح الشرعي، والقول به ثابت عن السلف والخلف، بل الصحابة الذين هم خير هذه الأمة ثبت عنهم أنهم أفتوا في الحلف بالعتق الذي هو أحب إلى الله تعالى من الطلاق‏:‏ أنه لا يلزم الحالف به، بل يجزيه

ص -137- كفارة يمين‏.‏ فكيف يكون قولهم في الطلاق الذي هو أبغض الحلال إلى اللّه‏؟‏ ‏!‏ وهل يظن بالصحابة رضوان اللّه عليهم أنهم يقولون فيمن حلف بما يحبه الله من الطاعات كالصلاة، والصيام، والصدقة، والحج، أنه لا يلزمه أن يفعل هذه الطاعات، بل يجزيه كفارة يمين، ويقولون فيما لا يحبه الله، بل يبغضه‏:‏ إنه يلزم من حلف به‏؟‏
وقد اتفق المسلمون على أنه من حلف بالكفر والإسلام أنه لا يلزمه كفر ولا إسلام، فلو قال‏:‏ إن فعلت كذا فأنا يهودي وفعله لم يصر يهوديا بالاتفاق‏.‏ وهل يلزمه كفارة يمين‏؟‏ على قولين‏:‏
أحدهما‏:‏ يلزمه وهو مذهب أبي حنيفة، وأحمد في المشهور عنه‏.‏
والثاني‏:‏ لا يلزمه، وهو قول مالك والشافعي، ورواية عن أحمد، وذهب بعض أصحاب أبي حنيفة إلى أنه إذا اعتقد أنه يصير كافرًا إذا حنث وحلف به فإنه يكفر‏.‏ قالوا‏:‏ لأنه مختار للكفر‏.‏ والجمهور قالوا‏:‏ لا يكفر؛ لأنه قصده ألا يلزمه الكفر، فلبغضه له حلف به‏.‏ وهكذا كل من حلف بطلاق أو غيره إنما يقصد بيمينه أنه لا يلزمه لفرط بغضه له‏.‏
وبهذا فرق الجمهور بين نذر التبرر ونذر اللحاج والغضب‏.‏ قالوا‏:‏ لأن الأول قصده وجود الشرط والجزاء، بخلاف الثاني‏.‏ فإذا قال‏:‏ إن شفى الله

ص -138- مريضي فعلي عتق رقبة، أو فعبدي حر، لزمه ذلك بالاتفاق‏.‏ وأما إذا قال‏:‏ إن قلت كذا فعلى عتق رقبة، أو فعبدي حر‏.‏ وقصده ألا يفعله فهذا موضع النزاع‏:‏ هل يلزمه العتق في الصورتين، أو لا يلزمه في الصورتين، أو يجزيه كفارة يمين، أو يجزيه الكفارة في تعليق الوجوب دون تعليق الوقوع‏؟‏ وهذه الأقوال الثلاثة في الطلاق‏.‏
ولو قال اليهودي‏:‏ إن فعلت كذا فأنا مسلم، وفعله لم يصرمسلمًا بالاتفاق؛ لأن الحالف حلف بما يلزمه وقوعه‏.‏ وهكذا إذا قال المسلم‏:‏ إن فعلت كذا فنسائي طوالق، وعبيدي أحرار، وأنا يهودي، هو يكره أن يطلق نساءه، ويعتق عبيده، ويفارق دينه، مع أن المنصوص عن الأئمة الأربعة وقوع العتق‏.‏
ومعلوم أن سبعة من الصحابة، مثل عمر، وابن عباس، وأبي هريرة وعائشة، وأم سلمة، وحفصة، وزينب ربيبة النبي صلى الله عليه وسلم أجل من أربعة من علماء المسلمين فإذا قالوا وأئمة التابعين أنه لا يلزمه العتق المحلوف به، بل يجزيه كفارة يمين، كان هذا القول مع دلالة الكتاب والسنة إنما يدل على هذا القول‏.‏ فكيف يسوغ لمن هو من أهل العلم والإيمان أن يلزم أمة محمد صلى الله عليه وسلم بالقول المرجوح في الكتاب والسنة والأقيسة الصحيحة الشرعية، مع ما هم من مصلحة دينهم ودنياهم؛ فإن

ص -139- في ذلك من صيانة أنفسهم، وحريمهم، وأموالهم، وأعراضهم، وصلاح ذات بينهم، وصلة أرحامهم، واجتماعهم على طاعة الله ورسوله واستغنائهم عن معصية الله ورسوله، ما يوجب ترجيحه لمن لا يكون عارفاً بدلالة الكتاب والسنة، فكيف بمن كان عارفًا بدلالة الكتاب والسنة‏؟‏ فإن القائل بوقوع الطلاق ليس معه من الحجة ما يقاوم قول من نفي وقوع الطلاق‏.‏
ولو اجتهد من اجتهد في إقامة دليل شرعي سالم عن المعارض المقاوم على وقوع الطلاق على الحالف لعجز عن ذلك، كما عجز عن تحديد ذلك، فهل يسوغ لأحد أن يأمر بما يخالف إجماع المسلمين، ويخرج عن سبيل المؤمنين؛ فإن القول الذي ذهب إليه بعض العلماء‏.‏ وهو لم يعارض نصًا ولا إجماعًا ولا ما في معني ذلك ويقدم عليه الدليل الشرعي من الكتاب والسنة والقياس الصحيح ليس لأحد المنع من الفتيا به والقضاء به‏.‏ وإن لم يظهر رجحانه، فكيف إذا ظهر رجحانه بالكتاب والسنة، وبين ما لله فيه من المنة‏؟‏
فإن الله تعالى يقول‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وقال في كتابه‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من حلف على يمين فرأي غيرها خيرًا منها فليكفر عن يمينه وليأت الذي هو خير‏"‏، وهذا مروي عن النبي صلى الله عليه وسلم

ص -140- من وجوه كثيرة، وفي مسلم من حديث أبي هريرة، وعدي بن حاتم، وأبي موسى الأشعري، وفي الصحيحين أن النبي صلى الله عليه وسلم قال لعبد الرحمن ابن سمرة‏:‏ ‏"‏إذا حلفت على يمين فرأيت غيرها خيرًا منها إلا أتيت الذي هو خير وتحللتها‏"‏‏.‏ وفي الصحيحين عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لأن يلج أحدكم بيمينه في أهله آثم له من أن يعطي الكفارة التي فرض الله‏"‏‏.‏ وقال البخاري‏:‏ ‏"‏من استلج في أهله فهو أعظم إثمًا‏"‏‏.‏ فقوله صلى الله عليه وسلم‏:‏ ‏"‏يلج‏"‏ من اللجاج؛ ولهذا سميت هذه الأيمان نذر اللجاج، والغضب‏.‏
والألفاظ التي يتكلم بها الناس في الطلاق ثلاثة أنواع‏:‏
صيغة التنجيز‏.‏ والإرسال‏:‏ كقوله‏:‏ أنت طالق، أو مطلقة، فهذا يقع به الطلاق باتفاق المسلمين‏.‏
الثاني‏:‏ صيغة قسم، كقوله‏:‏ الطلاق يلزمنى لأفعلن كذا‏.‏ أو لا أفعل كذا، فهذا يمين باتفاق أهل اللغة، واتفاق طوائف الفقهاء، واتفاق العامة، واتفاق أهل الأرض‏.‏
الثالث‏:‏ صيغة تعليق، كقوله‏:‏ إن فعلت كذا فامرأتي طالق‏.‏ فهذه إن كان قصده به اليمين وهو الذي يكره وقوع الطلاق مطلقًا كما يكره

ص -141- الانتقال عن دينه إذا قال‏:‏ إن فعلت كذا فأنا يهودي، أو يقول اليهودي‏:‏ إن فعلت كذا فأنا مسلم، فهو يمين حكمه حكم الأول الذي هو بصيغة القسم باتفاق الفقهاء‏.‏
فإن اليمين هي ما تضمنت حضًا، أو منعًا، أو تصديقًا، أو تكذيبًا بالتزام ما يكره الحالف وقوعه عند المخالفة‏.‏ فالحالف لا يكون حالفًا إلا إذا كره وقوع الجزاء عند الشرط‏.‏ فإن كان يريد وقوع الجزاء عند الشرط لم يكن حالفًا، سواء كان يريد الشرط وحده ولا يكره الجزاء عند وقوعه، أو كان يريد الجزاء عند وقوعه غير مريد له، أو كان مريدًا لهما‏.‏ فأما إذا كان كارهًا للشرط وكارهًا للجزاء مطلقًا يكره وقوعه، وإنما التزمه عند وقوع الشرط ليمنع نفسه أو غيره ما التزمه من الشرط، أو ليحض بذلك فهذا يمين‏.‏
وإن قصد إيقاع الطلاق عند وجود الجزاء كقوله‏:‏ إن أعطيتني ألفًا فأنت طالق، وإذا طهرت فأنت طالق، وإذا زنيت فأنت طالق، وقصده إيقاع الطلاق عند الفاحشة، لا مجرد الحلف عليها، فهذا ليس بيمين، ولا كفارة في هذا عند أحد من الفقهاء فيما علمناه، بل يقع به الطلاق إذا وجد الشرط عند السلف وجمهور الفقهاء‏.‏

ص -142- فاليمين التي يقصد بها الحض، أو المنع، أو التصديق، أو التكذيب بالتزامه عند المخالفة ما يكره وقوعه سواء كانت بصيغة القسم، أو بصيغة الجزاء، يمين عند جميع الخلق من العرب وغيرهم؛ فإن كون الكلام يمينًا مثل كونه أمرًا أو نهيا وخبرًا‏.‏ وهذا المعنى ثابت عند جميع الناس، العرب وغيرهم، وإنما تتنوع اللغات في الألفاظ، لا في المعاني، بل ما كان معناه يمينًا أو أمرًا أو نهيا عند العجم فكذلك معناه يمين أو أمر أو نهي عند العرب‏.‏ وهذا أيضًا يمين الصحابة رضوان الله عليهم وهو يمين في العرف العام، ويمين عند الفقهاء كلهم‏.‏
وإذا كان يمينًا فليس في الكتاب والسنة لليمين إلا حكمان‏:‏ إما أن تكون اليمين منعقدة محترمة ففيها الكفارة، وإما ألا تكون منعقدة محترمة كالحلف بالمخلوقات‏:‏ مثل الكعبة، والملائكة، وغير ذلك فهذا لا كفارة فيه بالاتفاق‏.‏ فأما يمين منعقدة، محترمة، غير مكفرة، فهذا حكم ليس في كتاب الله ولا في سنة رسوله صلى الله عليه وسلم، ولا يقوم دليل شرعي سالم عن المعارض المقام‏.‏ فإن كانت هذه اليمين من أيمان المسلمين فقد دخلت في قوله تعالى للمسلمين‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وإن لم تكن من أيمانهم، بل كانت من الحلف بالمخلوقات، فلا يجب بالحنث، لا كفارة ولا غيرها، فتكون مهدرة‏.‏

ص -143- فهذا ونحوه من دلالة الكتاب والسنة والاعتبار يبين أن الإلزام بوقوع الطلاق للحالف في يمينه حكم يخالف الكتاب والسنة، وحسب القول الآخر أن يكون مما يسوغ الاجتهاد‏.‏ فإما أن يقال‏:‏ إنه لم يجب على المسلمين كلهم العمل بهذا القول، ويحرم عليهم العمل بذلك القول، فهذا لا يقوله أحد من علماء المسلمين بعد أن يعرف ما بين المسلمين من النزاع والأدلة‏.‏ ومن قال بالقول المرجوح وخفي عليه القول الراجح، كان حسبه أن يكون قوله سائغًا لا يمنع من الحكم به والفتيا به‏.‏
أما إلزام المسلمين بهذا القول، ومنعهم من القول الذي دل عليه الكتاب والسنة، فهذا خلاف أمر الله ورسوله وعباده المؤمنين من الأئمة الأربعة وغيرهم‏.‏ فمن منع الحكم والفتيا بعدم وقوع الطلاق وتقليد من نفي بذلك فقد خالف كتاب الله وسنة رسوله وإجماع المسلمين، ولا يفعل ذلك إلا من لم يكن عنده علم، فهذا حسبه أن يعذر، لا يجب اتباعه، ومعاند متبع لهواه لا يقبل الحق إذا ظهر له، ولا يصغي لمن يقوله ليعرف ما قال، بل يتبع هواه بغير هدي من الله‏:‏ ‏{وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، فإنه‏:‏ إما مقلد، وإما مجتهد‏.‏ فالمقلد لا ينكر القول الذي يخالف متبوعه إنكار من يقول هو باطل فإنه لا يعلم أنه باطل، فضلاً عن أن يحرم القول به، ويوجب القول بقول سلفه‏.‏ والمجتهد ينظر ويناظر، وهو مع ظهور قوله لا يسوغ قول منازعيه الذي ساغ فيه الاجتهاد، وهو ما لم يظهر أنه خالف نصًا ولا إجماعًا، فمن خرج عن حد

ص -144- التقليد السائغ والاجتهاد، كان فيه شبه من الذين ‏{وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا‏}‏ ‏[‏البقرة‏:‏ 170‏]‏، وكان ممن اتبع هواه بغير هدى من الله‏.‏
ومن قال إنه اتبع هذه الفتيا فولد له ولد بعد ذلك فهو ولد زنا، كان هذا القائل في غاية الجهل والضلال، والمشاقة لله ولرسوله‏.‏
وعلى الجملة، إذا كان الملتزم به قربة لله تعالى يقصد به القرب إلى الله تعالى، لزمه فعله، أو الكفارة‏.‏ ولو التزم ما ليس بقربة، كالتطليق، والبيع، والإجارة ومثل ذلك لم يلزمه، بل يجزيه كفارة يمين عند الصحابة وجمهور المسلمين، وهو قول الشافعي وأحمد، وإحدى الروايتين عن أبي حنيفة، وقول المحققين من أصحاب مالك؛ لأن الحلف بالطلاق على وجه اليمين يكره وقوعه إذا وجد الشرط، كما يكره وقوع الكفر، فلا يقع، وعليه الكفارة‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عمن قال‏:‏ الطلاق يلزمنى على المذاهب الأربعة، أو نحو ذلك‏:‏ هل يلزمه الطلاق كما قال، أم كيف الحكم‏؟‏
فأجاب‏:‏
وأما قول الحالف‏:‏ الطلاق يلزمنى على مذاهب الأئمة الأربعة، أو على مذهب من يلزمه بالطلاق، لا من يجوز في الحلف به كفارة، أو فعلي

ص -145- الحج على مذهب مالك بن أنس، أو فعلي كذا على مذهب من يلزمه من فقهاء المسلمين، أو فعلى كذا على أغلظ قول قيل في الإسلام، أو فعلي كذا أني لا أستفتي من يفتيني بالكفارة في الحلف بالطلاق، أو الطلاق يلزمني لا أفعل كذا ولا أستفتي من يفتيني بحل يميني أو رجعة في يميني، ونحو هذه الألفاظ التي يغلظ فيها اللزوم تغليظًا يؤكد به لزوم المعلق عند الحنث؛ لئلا يحنث في يمينه، فإن الحالف عند اليمين يريد تأكيد يمينه بكل ما يخطر بباله من أسباب التأكيد، ويريد منع نفسه من الحنث فيها بكل طريق يمكنه، وذلك كله لا يخرج هذه العقود عن أن تكون أيمانًا مكفرة، ولو غلظ الأيمان التي شرع الله فيها الكفارة بما غلظ، ولو قصد ألا يحنث فيها بحال، فذلك لا يغير شرع الله، وأيمان الحالفين لا تغير شرائع الدين، بل ما كان الله قد أمر به قبل يمينه فقد أمر به بعد اليمين، واليمين ما زادته إلا توكيدًا‏.‏
وليس لأحد أن يفتي أحدًا بترك ما أوجبه الله، ولا بفعل ما حرمه الله ولو لم يحلف عليه، فكيف إذا حلف عليه‏؟‏ ‏!‏
وهذا مثل الذي يحلف على فعل ما يجب عليه، من الصلاة، والزكاة، والصيام، والحج، وبر الوالدين، وصلة الأرحام، وطاعة السلطان، ومناصحته وترك الخروج، ومحاربته، وقضاء الدين الذي عليه، وأداء الحقوق إلى مستحقيها والامتناع من الظلم والفواحش، وغير ذلك فهذه الأمور كانت قبل اليمين واجبة، وهي بعد اليمين أوجب‏.‏

ص -146- وما كان محرمًا قبل اليمين فهو بعد اليمين أشد تحريمًا، ولهذا كانت الصحابة يبايعون النبي صلى الله عليه وسلم على طاعته والجهاد معه، وذلك واجب عليهم ولو لم يبايعوه فالبيعة أكدته، وليس لأحد أن ينقض مثل هذا العقد‏.‏ وكذلك مبايعة السلطان التي أمر الله بالوفاء بها ليس لأحد أن ينقضها ولو لم يحلف، فكيف إذا حلف‏؟‏ ‏!‏ بل لو عاقد الرجل غيره على بيع، أو إجارة أو نكاح، لم يجز له أن يغدر به، ولوجب عليه الوفاء بهذا العقد، فكيف بمعاقدة ولاة الأمور على ما أمر الله به ورسوله، من طاعتهم، ومناصحتهم، والامتناع من الخروج عليهم فكل عقد وجب الوفاء به بدون اليمين إذا حلف عليه كانت اليمين موكدة له، ولو لم يجز فسخ مثل هذا العقد بل قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها، إذا حدث كذب، وإذا ائتمن خان، وإذا عاهد غدر، وإذا خاصم فجر‏"‏‏.‏
وما كان مباحًا قبل اليمين إذا حلف الرجل عليه لم يصر حرامًا، بل له أن يفعله ويكفر عن يمينه، وما لم يكن واجبًا فعله إذا حلف عليه لم يصر واجبًا عليه، بل له أن يكفر يمينه ولا يفعله‏.‏ ولو غلظ في اليمين بأي شيء غلظها، فأيمان الحالفين لا تغير شرائع الدين، وليس لأحد أن يحرم بيمينه ما أحله الله، ولا يوجب بيمينه ما لم يوجبه الله، هذا هو شرع محمد صلى الله عليه وسلم‏.‏

ص -147- وأما شرع من قبله فكان في شرع بني إسرائيل إذا حرم الرجل شيئًا حرم عليه، وإذا حلف ليفعلن شيئًا وجب عليه، ولم يكن في شرعهم كفارة، فقال تعالى‏:‏ ‏{كُلُّ الطَّعَامِ كَانَ حِلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ على نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ‏}‏ ‏[‏آل عمران‏:‏ 93‏]‏، فإسرائيل حرم على نفسه شيئًا فحرم عليه، وقال الله تعالى لنبينا‏:‏ ‏{يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، وهذا الفرض هو المذكور في قوله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏المائدة‏:‏ 87‏:‏ 89‏]‏ ‏.‏
ولهذا لما لم يكن في شرع من قبلنا كفارة، بل كانت اليمين توجب عليهم فعل المحلوف عليه أمر الله أيوب أن يأخذ بيده ضغثًا فيضرب به ولا يحنث؛ لأنه لم يكن في شرعه كفارة يمين، ولو كان في شرعه كفارة يمين كان ذلك أيسر عليه من ضرب امرأته ولو بضغث، فإن أيوب كان قد رد الله عليه أهله ومثلهم معهم، لكن لما كان ما يوجبونه باليمين بمنزلة ما يجب

ص -148- بالشرع، كانت اليمين عندهم كالنذر‏.‏ والواجب بالشرع قد يرخص فيه عند الحاجة، كما يرخص في الجلد الواجب في الحد إذا كان المضروب لا يحتمل التفريق، بخلاف ما التزمه الإنسان بيمينه في شرعنا فإنه لا يلزم بالشرع فيلزمه ما التزمه، وله مخرج من ذلك في شرعنا بالكفارة‏.‏
ولكن بعض علمائنا لما ظنوا أن الأيمان مما لا مخرج لصاحبه منه، بل يلزمه ما التزمه، فظنوا أن شرعنا في هذا الموضع كشرع بني إسرائيل احتاجوا إلى الاحتىال في الأيمان‏:‏ إما في لفظ اليمين، وإما بخلع اليمين، وإما بدور الطلاق، وإما بجعل النكاح فاسدًا فلا يقع فيه الطلاق‏.‏ وإن غلبوا عن هذا كله دخلوا في التحليل، وذلك لعدم العلم بما بعث الله به محمدًا صلى الله عليه وسلم في هذا الموضع من الحنيفية السمحة، وما وضع الله به من الآصار والأغلال، كما قال تعالى‏:‏ ‏{وَرَحْمتى وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف 156‏:‏ 157‏]‏‏.‏
وصار ما شرعه النبي صلى الله عليه وسلم لأمته هو الحق في نفس الأمر، وما أحدث غيره غايته أن يكون بمنزلة شرع من قبله مع شرعه، وإن كان

ص -149- الذين قالوه باجتهادهم لهم سعي مشكور وعمل مبرور، وهم مأجورون على ذلك مثابون عليه، فإنه كلما كان من مسائل النزاع التي تنازعت فيه الأمة فأصوب القولين فيه ما وافق كتاب الله وسنة رسوله، من أصاب هذا القول فله أجران، ومن لم يؤده اجتهاده إلا إلى القول الآخر كان له أجر واحد، والقول الموافق لسنته مع القول الآخر بمنزلة طريق سهل مخصب يوصل إلى المقصود، وتلك الأقوال فيها بعد، وفيها وعورة، وفيها حدوثة، فصاحبها يحصل له من التعب والجهد أكثر مما في الطريقة الشرعية‏.‏
ولهذا أذاعوا ما دل عليه الكتاب والسنة على تلك الطريقة التي تتضمن من لزوم ما يبغضه الله ورسوله من القطيعة، والفرقة، وتشتيت الشمل، وتخريب الديار، وما يحبه الشيطان و السحرة من التفريق بين الزوجين وما يظهر مافيها من الفساد لكل عاقل ثم إما أن يلزموا هذا الشر العظيم ويدخلوا في الآصار وأغلال، وإما أن يدخلوا في منكرات أهل الاحتىال، وقد نزه الله النبي وأصحابه من كلا الفريقين بما أغناهم به من الحلال‏.‏
فالطرق ثلاثة‏:‏ إما الطريقة الشرعية المحضة الموافقة للكتاب والسنة، وهي طريق أفاضل السابقين الأولين، وتابعيهم بإحسان، وإما طريقة الآصار والأغلال والمكر والاحتىال، وإن كان من سلكها سادات أهل العلم والإيمان، وهم مطيعون لله ورسوله فيما أتوا به من الاجتهاد

ص -150- المأمور به ‏{لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏‏.‏ وهذا كالمجتهد في القبلة إذا أدي اجتهاد كل فرقة إلى جهة من الجهات الأربع، فكلهم مطيعون لله ورسوله مقيمون للصلاة، لكن الذي أصاب القبلة في نفس الأمر له أجران‏.‏ والعلماء ورثة الأنبياء، وقال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78‏:‏ 79‏]‏، وكل مجتهد مصيب‏:‏ بمعني أنه مطيع لله، ولكن الحق في نفس الأمر واحد‏.‏
والمقصود هنا‏:‏ أن ما شرع الله تكفيره من الأيمان هو مكفر، ولو غلظه بأي وجه غلظ، ولو التزم ألا يكفره كان له أن يكفره؛ فإن التزامه ألا يكفره التزام لتحريم ما أحله الله ورسوله، وليس لأحد أن يحرم ما أحله الله ورسوله، بل عليه في يمينه الكفارة‏.‏
فهذا الملتزم لهذا الالتزام الغليظ هو يكره لزومه إياه، وكلما غلظ كان لزومه له أكره إليه؛ وإنما التزمه لقصده الحظر والمنع؛ ليكون لزومه له مانعًا من الحنث، لم يلتزمه لقصد لزومه إياه عند وقوع الشرط، فإن هذا القصد يناقض عقد اليمين، فإن الحالف لا يحلف إلا بالتزام ما يكره وقوعه عند المخالفة، ولا يحلف قط إلا بالتزامه ما يريد وقوعه عند المخالفة، فلا يقول حالف‏:‏ إن فعلت كذا غفر الله لي، ولا أماتني على الإسلام، بل يقول‏:‏ إن فعلت

ص -151- كذا فأنا يهودي، أو نصراني، أو نسائي طوالق، أو عبيدي أحرار، أو كل ما أملكه صدقة، أو على عشر حجج حافيا مكشوف الرأس على مذهب مالك بن أنس، أو فعلى الطلاق على المذاهب الأربعة، أو فعلى كذا على أغلظ قول‏.‏
وقد يقول مع ذلك‏:‏ على ألا أستفتي من يفتيني بالكفارة، ويلتزم عند غضبه من اللوازم ما يري أنه لا مخرج له منه إذا حنث‏.‏ ليكون لزوم ذلك مانعًا من الحنث، وهو في ذلك لا يقصد قط أن يقع به شيء من تلك اللوازم وإن وقع الشرط أو لم يقع، وإذا اعتقد أنها تلزمه التزمها لاعتقاده لزومها إياه مع كراهته لأن يلتزمه، لا مع إرادته أن يلتزمه، وهذا هو الحالف واعتقاد لزوم الجزاء غير قصده للزوم الجزاء‏.‏
فإن قصد لزوم الجزاء عند الشرط، لزمه مطلقًا، ولو كان بصيغة القسم‏.‏ فلو كان قصده أن يطلق امرأته إذا فعلت ذلك الأمر، أو إذا فعل هو ذلك الأمر، فقال‏:‏ الطلاق يلزمنى لا تفعلين كذا، وقصده أنها تفعله فتطلق؛ ليس مقصوده أن ينهاها عن الفعل، ولا هو كاره لطلاقها، بل هو مريد لطلاقها، طلقت في هذه الصورة، ولم يكن هذا في الحقيقة حالفًا، بل هو معلق للطلاق على ذلك الفعل بصيغة القسم، ومعني كلامه معني التعليق الذي يقصد به الإيقاع، فيقع به الطلاق هنا عند الحنث في اللفظ الذي هو بصيغة القسم‏.‏ ومقصوده مقصود التعليق‏.‏ والطلاق هنا

ص -152- إنما وقع عند الشرط الذي قصد إيقاعه عنده، لا عندما هو حنث في الحقيقة‏:‏ إذ الاعتبار بقصده ومراده، لا بظنه واعتقاده، فهو الذي تبني عليه الأحكام كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى‏"‏‏.‏
والسلف من الصحابة والتابعين لهم بإحسان وجماهير الخلف من أتباع الأئمة الأربعة وغيرهم متفقون على أن اللفظ الذي يحتمل الطلاق وغيره إذا قصد به الطلاق فهو طلاق، وإن قصد به غير الطلاق لم يكن طلاقًا‏.‏ وليس للطلاق عندهم لفظ معين، فلهذا يقولون‏:‏ إنه يقع بالصريح والكناية‏.‏ ولفظ الصريح عندهم كلفظ الطلاق لو وصله بما يخرجه عن طلاق المرأة لم يقع به الطلاق كما لو قال لها‏:‏ أنت طالق من وثاق الحبس، أو من الزوج الذي كان قبلي ونحو ذلك‏.‏
والمرأة إذا أبغضت الرجل كان لها أن تفتدي نفسها منه، كما قال تعالى‏:‏ ‏{وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شيئًا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، وهذا الخلع تبين به المرأة، فلا يحل له أن يتزوجها بعده إلا برضاها، وليس هو كالطلاق المجرد، فإن ذلك يقع رجعيا له أن يرتجعها في العدة بدون رضاها، لكن تنازع العلماء في هذا الخلع‏:‏ هل يقع به طلقة بائنة محسوبة من الثلاث، أو

ص -153- تقع به فرقة بائنة وليس من الطلاق الثلاث بل هو فسخ‏؟‏ على قولين مشهورين‏.‏
والأول‏:‏ مذهب أبي حنيفة ومالك وكثير من السلف، ونقل عن طائفة من الصحابة، لكن لم يثبت عن و احد منهم، بل ضعف أحمد بن حنبل وابن خزيمة وابن المنذر وغيرهم جميع ما روي في ذلك عن الصحابة‏.‏
والثاني‏:‏ أنه فرقة بائنة، وليس من الثلاث وهذا ثابت عن ابن عباس باتفاق أهل المعرفة بالحديث، وهو قول أصحابه كطاووس وعكرمة وهو أحد قولي الشافعي وهو ظاهر مذهب أحمد بن حنبل وغيره من فقهاء الحديث، وإسحاق بن راهوية، وأبي ثور، وداود، وابن المنذر، وابن خزيمة وغيرهم‏.‏ واستدل ابن عباس على ذلك بأن الله تعالى ذكر الخلع بعد طلقتين ثم قال‏:‏ ‏{فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، فلو كان الخلع طلاقًا لكان الطلاق أربعًا‏.‏
ثم أصحاب هذا القول تنازعوا‏:‏ هل يشترط أن يكون الخلع بغير لفظ الطلاق‏؟‏ أو لا يكون إلا بلفظ الخلع والفسخ والمفاداة، ويشترط مع ذلك ألا ينوى الطلاق‏؟‏ أو لا فرق بين أن ينوىه أو لا ينوىه، وهو خلع بأي لفظ وقع بلفظ الطلاق أو غيره‏؟‏ على أوجه في مذهب أحمد وغيره‏:‏ أصحها الذي دل عليه كلام ابن عباس وأصحابه، وأحمد بن حنبل وقدماء أصحابه، وهو الوجه الأخير، وهو‏:‏ أن الخلع هو الفرقة بعوض، فمتى فارقها بعوض فهي

ص -154- مفتدية لنفسها به، وهو خالع لها بأي لفظ كان، ولم ينقل أحد قط لا عن ابن عباس وأصحابه ولا عن أحمد بن حنبل أنهم فرقوا بين الخلع بلفظ الطلاق وبين غيره، بل كلامهم لفظه ومعناه يتناول الجميع‏.‏
والشافعي رضي الله عنه لما ذكر القولين في الخلع هل هو طلاق أم لا‏؟‏ قال‏:‏ وأحسب الذين قالوا هو طلاق هو فيما إذا كان بغير لفظ الطلاق؛ ولهذا ذكر محمد بن نصر والطحاوي أن هذا لا نزاع فيه، والشافعي لم يحك عن أحد هذا، بل ظن أنهم يفرقون‏.‏ وهذا بناه الشافعي على أن العقود وإن كان معناها واحدًا فإن حكمها يختلف باختلاف الألفاظ‏.‏ وفي مذهبه نزاع في الأصل‏.‏
وأما أحمد بن حنبل، فإن أصوله ونصوصه وقول جمهور أصحابه أن الاعتبار في العقود بمعانيها لا بالألفاظ، وفي مذهبه قول آخر‏:‏ أنه تختلف الأحكام باختلاف الألفاظ، وهذا يذكر في التكلم بلفظ البيع، وفي المزارعة بلفظ الإجارة، وغير ذلك‏.‏ وقد ذكرنا ألفاظ ابن عباس وأصحابه، وألفاظ أحمد وغيره، وبينا أنها بينة في عدم التفريق‏.‏ وأن أصول الشرع لا تحتمل التفريق، وكذلك أصول أحمد‏.‏ وسببه ظن الشافعي أنهم يفرقون‏.‏ وقد ذكرنا في غير هذا الموضع وبينا أن الآثار الثابتة في هذا الباب عن النبي صلى الله عليه وسلم وابن عباس وغيره تدل دلالة بينة أنه خلع، وإن كان بلفظ الطلاق، وهذه الفرقة توجب البينونة‏.‏ والطلاق الذي ذكره الله تعالى في كتابه هو الطلاق الرجعي‏.‏

ص -155- قال هؤلاء‏:‏ وليس في كتاب الله طلاق بائن محسوب من الثلاث أصلاً، بل كل طلاق ذكره الله تعالى في القرآن فهو الطلاق الرجعي‏.‏ وقال هؤلاء‏:‏ ولو قال لامرأته‏:‏ أنت طالق طلقة بائنة لم يقع بها إلا طلقة رجعية، كما هو مذهب أكثر العلماء، وهو مذهب مالك والشافعي وأحمد في ظاهر مذهبه‏.‏ قالوا‏:‏ وتقسيم الطلاق إلى رجعي وبائن تقسيم مخالف لكتاب الله، وهذا قول فقهاء الحديث، وهو مذهب الشافعي، وظاهر مذهب أحمد؛ فإن كل طلاق بغير عوض لا يقع إلا رجعيا‏.‏ وإن قال‏:‏ أنت طالق طلقة بائنة أو طلاقًا بائنًا، لم يقع به عندهما إلا طلقة رجعية‏.‏ وأما الخلع ففيه نزاع في مذهبهما‏.‏ فمن قال بالقول الصحيح طرد هذا الأصل، واستقام قوله، ولم يتناقض كما يتناقض غيره، إلا من قال من أصحاب الشافعي وأحمد‏:‏ إن الخلع بلفظ الطلاق يقع طلاقًا بائنًا، فهؤلاء أثبتوا في الجملة طلاقًا بائنًا محسوبًا من الثلاث فنقضوا أصلهم الصحيح الذي دل عليه الكتاب والسنة‏.‏ وقال بعض الظاهرية‏:‏ إذا وقع بلفظ الطلاق كان طلاقًا رجعيا، لا بائنًا؛ لأنه لم يمكنه أن يجعله طلاقًا بائنًا لمخالفة القرآن، وظن أنه بلفظ الطلاق يكون طلاقًا فجعله رجعيا، وهذا خطأ، فإن مقصود الافتداء لا يحصل إلا مع البينونة؛ ولهذا كان حصول البينونة بالخلع مما لم يعرف فيه خلاف بين المسلمين، لكن بعضهم جعله جائزًا، فقال‏:‏ للزوج أن يرد العوض ويراجعها، والذي عليه الأئمة الأربعة والجمهور أنه لا يملك الزوج وحده أن يفسخه، ولكن لو اتفقا على فسخه كالتقايل، فهذا فيه نزاع آخر، كما بسط في موضعه‏.‏

ص -156- والمقصود هنا أن كتاب الله يبين أن الطلاق بعد الدخول لا يكون إلا رجعيا، وليس في كتاب الله طلاق بائن إلا قبل الدخول‏.‏ وإذا انقضت العدة فإذا طلقها ثلاثًا فقد حرمت عليه، وهذه البينونة الكبرى، وهي إنما تحصل بالثلاث لا بطلقة واحدة مطلقة، لا يحصل بها لا بينونة كبرى، ولا صغرى‏.‏ وقد ثبت عن ابن عباس أنه قيل له‏:‏ إن أهل اليمن عامة طلاقهم الفداء، فقال ابن عباس‏:‏ ليس الفداء بطلاق‏.‏ ورد المرأة على زوجها بعد طلقتين وخلع مرة، وبهذا أخذ أحمد بن حنبل في ظاهر مذهبه والشافعي في أحد قوليه، لكن تنازع أهل هذا القول‏:‏ هل يختلف الحكم باختلاف الألفاظ‏؟‏ والصحيح أن المعني إذا كان واحدًا فالاعتبار بأي لفظ وقع، وذلك أن الاعتبار بمقاصد العقود وحقائقها لا باللفظ وحده، فما كان خلعًا فهو خلع بأي لفظ كان، وما كان طلاقاً فهو طلاق بأي لفظ كان، وما كان يمينًا فهو يمين بأي لفظ كان، وما كان إيلاء فهو إيلاء بأي لفظ كان، وما كان ظهارًا فهو ظهار بأي لفظ كان‏.‏
والله تعالى ذكر في كتابه الطلاق واليمين والظهار والإيلاء والافتداء وهو الخلع وجعل لكل واحد حكمًا، فيجب أن نعرف حدود ما أنزل الله على رسوله، وندخل في الطلاق ما كان طلاقًا، وفي اليمين ما كان يمينًا، وفي الخلع ما كان خلعًا، وفي الظهار ما كان ظهارًا، وفي الإيلاء ما كان إيلاء‏.‏ وهذا هو الثابت عن أئمة الصحابة وفقهائهم والتابعين لهم بإحسان‏.‏ ومن العلماء من اشتبه عليه بعض ذلك ببعض،

ص -157- فيجعل ما هو ظهار طلاقًا، فيكثر بذلك وقوع الطلاق الذي يبغضه الله ورسوله، ويحتاجون إما إلى دوام المكروه، وإما إلى زواله بما هو أكره إلى الله ورسوله منه، وهو نكاح التحليل‏.‏
وأما الطلاق الذي شرعه الله ورسوله فهو أن يطلق امرأته إذا أراد طلاقها طلقة واحدة في طهر لم يصبها فيه، أو كانت حاملاً قد استبان حملها، ثم يدعها تتربص ثلاثة قروء، فإن كان له غرض راجعها في العدة، وإن لم يكن له فيها غرض، سرحها بإحسان‏.‏ ثم إن بدا له بعد هذا إرجاعها، يتزوجها بعقد جديد، ثم إذا أراد ارتجاعها أو تزوجها، وإن أراد أن أن يطلقها طلقها، فهذا طلاق السنة المشروع‏.‏
ومن لم يطلق إلا طلاق السنة لم يحتج إلى ما حرم الله ورسوله من نكاح التحليل وغيره، بل إذا طلقها ثلاث تطليقات له في كل طلقة رجعة، أو عقد جديد، فهنا قد حرمت عليه حتى تنكح زوجًا غيره، ولا يجوز عودها إليه بنكاح تحليل أصلاً، بل قد لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له واتفق على ذلك أصحابه وخلفاؤه الراشدون وغيرهم، فلا يعرف في الإسلام أن النبي صلى الله عليه وسلم أو أحدًا من خلفائه أو أصحابه أعاد المطلقة ثلاثًا إلى زوجها بعد نكاح تحليل أبدًا، ولا كان نكاح التحليل ظاهرًا على عهد النبي صلى الله عليه وسلم، بل كان من يفعله سرًا، وقد لا تعرف المرأة ولا وليها وقد لعن النبي صلى الله عليه وسلم المحلل والمحلل له، وفي الربا قال‏:‏ ‏"‏لعن الله آكل الربا، وموكله، وشاهديه، وكاتبه‏"‏، فلعن الكاتب والشهود، لأنهم كانوا يشهدون على دين الربا، ولم يكونوا يشهدون على نكاح التحليل‏.‏

ص -158- وأيضًا فإن النكاح لم يكن على عهد النبي صلى الله عليه وسلم يكتب فيه صداق كما تكتب الديون، ولا كانوا يشهدون فيه لأجل الصداق، بل كانوا يعقدونه بينهم، وقد عرفوا به، ويسوق الرجل المهر للمرأة فلا يبقي لها عليه دين؛ فلهذا لم يذكر رسول الله في نكاح التحليل الكاتب والشهود كما ذكرهم في الربا‏.‏
ولهذا لم يثبت عن النبي صلى الله عليه وسلم في الإشهاد على النكاح حديث‏.‏ ونزاع العلماء في ذلك على أقوال في مذهب أحمد وغيره، فقيل‏:‏ يجب الإعلان أشهدوا أو لم يشهدوا، فإذا أعلنوه ولم يشهدوا تم العقد، وهو مذهب مالك وأحمد في إحدى الروايات‏.‏ وقيل‏:‏ يجب الإشهاد؛ أعلنوه أو لم يعلنوه، فمتى أشهدوا وتواصوا بكتمانه لم يبطل، وهذا مذهب أبي حنيفة، والشافعي، وأحمد في إحدى الروايات‏.‏ وقيل‏:‏ يجب الأمران‏:‏ الإشهاد والإعلان‏.‏ وقيل‏:‏ يجب أحدهما، وكلاهما يذكر في مذهب أحمد‏.‏
وأما نكاح السر الذي يتواصون بكتمانه ولا يشهدون عليه أحدًا، فهو باطل عند عامة العلماء، وهو من جنس السفاح قال الله تعالى‏:‏ ‏{وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، وهذه المسائل مبسوطة في موضعها‏.‏

ص -159- وإنما المقصود هنا التنبيه على الفرق بين الأقوال الثابتة بالكتاب والسنة، وما فيها من العدل والحكمة والرحمة، وبين الأقوال المرجوحة، وإن ما بعث الله به نبيه محمدًا صلى الله عليه وسلم من الكتاب والحكمة يجمع مصالح العباد في المعاش والمعاد على أكمل وجه، فإنه صلى الله عليه وسلم خاتم النبيين، ولا نبي بعده، وقد جمع الله في شريعته ما فرقه في شرائع من قبله من الكمال؛ إذ ليس بعده نبي، فكمل به الأمر، كما كمل به الدين، فكتابه أفضل الكتب، وشرعه أفضل الشرائع، ومنهاجه أفضل المناهج، وأمته خير الأمم، وقد عصمها الله على لسانه فلا تجتمع على ضلالة، ولكن يكون عند بعضها من العلم والفهم ما ليس عند بعض، والعلماء ورثة الأنبياء، وقد قال تعالى‏:‏ ‏{وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏، فهذان نبيان كريمان حكما في قصة فخص الله أحدهما بالفهم، ولم يعب الآخر، بل أثني عليهما جميعًا بالحكم والعلم‏.‏ وهكذا حكم العلماء المجتهدين ورثة الأنبياء، وخلفاء الرسل العاملين بالكتاب‏.‏
وهذه القضية التي قضى فيها دواد وسليمان لعلماء المسلمين فيها وما يشبهها أيضًا قولان‏:‏ منهم من يقضي بقضاء داود، ومنهم من يقضي بقضاء سليمان، وهذا هو الصواب، وكثير من العلماء أو أكثرهم لا يقول به، بل قد لا يعرفه‏.‏ وقد بسطنا هذا في غير هذا الجواب‏.‏ والله أعلم بالصواب‏.‏

ص -160- وأما إذا حلف بالحرام فقال‏:‏ الحرام يلزمنى لا أفعل كذا، أو الحل على حرام لا أفعل كذا، أو ما أحل الله على حرام إن فعلت كذا، أو ما يحل على المسلمين يحرم على إن فعلت كذا، أو نحو ذلك، وله زوجة، ففي هذه المسألة نزاع مشهور بين السلف والخلف، لكن القول الراجح أن هذه يمين لا يلزمه بها طلاق، ولو قصد بذلك الحلف بالطلاق، وهو مذهب أحمد المشهور عنه، حتى لو قال‏:‏ أنت على حرام ونوى به الطلاق لم يقع به الطلاق عنده‏.‏
ولو قال أنت على كظهر أمي وقصد به الطلاق، فإن هذا لا يقع به الطلاق عند عامة العلماء، وفي ذلك أنزل الله القرآن، فإنهم كانوا يعدون الظهار طلاقاً، والإيلاء طلاقًا، فرفع الله ذلك كله، وجعل في الظهار الكفارة الكبرى، وجعل الإيلاء يمينًا يتربص فيها الرجل أربعة أشهر، فإما أن يمسك بمعروف، أو يسرح بإحسان‏.‏ وكذلك قال كثير من السلف والخلف‏:‏ إنه إذا كان مزوجاً فحرم امرأته أو حرم الحلال مطلقًا كان مظاهرًا، وهو مذهب أحمد‏.‏
وإذا حلف بالظهار، أو الحرام لا يفعل شيئًا، وحنث في يمنه، أجزأته الكفارة في مذهبه، لكن قيل‏:‏ إن الواجب كفارة ظهار، سواء حلف

ص -161- أو أوقع، وهو المنقول عن أحمد‏.‏ وقيل‏:‏ بل إن حلف به أجزأه كفارة يمين، وإن أوقعه لزمه كفارة ظهار‏.‏ وهذا أقوى وأقيس على أصل أحمد وغيره‏.‏ فالحالف بالحرام تجزئه كفارة يمين، كما تجزئ الحالف بالنذر إذا قال‏:‏ إن فعلت كذا فعلى الحج، أو فمالي صدقة‏.‏
وكذلك إذا حلف بالعتق لزمته كفارة يمين عند أكثر السلف من الصحابة والتابعين، وكذلك الحلف بالطلاق تجزئ أيضًا فيه كفارة يمين، كما أفتى من أفتى به من السلف والخلف، والثابت عن الصحابة لا يخالف ذاك، بل معناه يوافقه‏.‏ وكل يمين يحلف بها المسلمون من أيمانهم ففيها كفارة يمين، كما دل عليه الكتاب والسنة‏.‏
وأما إذا كان مقصود الرجل أن يطلق أو يعتق أو أن يظاهر، فهذا يلزمه ما أوقعه، سواء كان منجزًا أو معلقًا، فلا تجزئه كفارة يمين‏.‏ والله أعلم بالصواب‏.

ص -162- وسئل رحمه الله تعالى عن رجل قال‏:‏ الطلاق يلزمني ما بقيت أحلف بالطلاق، إلا إن كنت ساهيا، أو غالطًا؛ لأنه تخاصم مع شخص وحصل له حرج فقال‏:‏ أيمان المسلمين تلزمني‏.‏ أو الأيمان تلزمنى على مذهب مالك، لابد أن أشكوك إلى المحتسب، ولم يكن ذكر اليمين الأول، وهو شافعي المذهب، فما يجب على اليمين‏؟‏
فأجاب‏:‏
إذا كان ناسيا لليمين الأول وحلف الثانية ثم ذكرها بعد ذلك فلا حنث عليه في ذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل قال لزوجته‏:‏ الطلاق يلزمني متى رأيت فلانة عندك طلقتك‏:‏ فهل يحنث إذا طلعت ولم يرها أو اجتمعوا ثلاثتهم في مكان غير المحلوف عليه‏؟‏
فأجاب رضي الله عنه‏:‏
إذا طلعت ولم يرها أو اجتمع بها في بيت غيره لم يحنث، إلا أن يكون في بيته، أو سبب اليمين ما يقتضي ذلك‏.‏ والله أعلم‏.‏

ص -163- وسئل رحمه الله تعالى عن رجل خرجت زوجته بغير إذنه، ثم قال لها‏:‏ الطلاق يلزمني ثلاثًا ما بقيت أرفع العصا عنك، ونيته في ذلك إذا خرجت بغير إذنه‏:‏ فهل يجب الطلاق بالحال، أو إذا خرجت بغير إذنه‏؟‏ وهل إذا أذن لها بعد ذلك‏؟‏
فأجاب‏:‏
لا طلاق عليه بالحال، بل إذا خرجت بغير إذنه حنث، فإن أذن لها إذنًا عامًا جاز إذا لم يكن له نية أو سبب يخالف ذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل اتهم زوجته بسرقة دراهم، فقالت‏:‏ والله ما أخذت شيئًا‏.‏ فقال الطلاق يلزمني منك ثلاثا إن لم تحضري الدراهم، ما تكون له زوجته‏؟‏
فأجاب‏:‏
إن تبين أنها لم تأخذ الدراهم فلا حنث عليه في أصح قولي العلماء؛ لأن المحلوف عليه ممتنع، ولأنه لم يقصد بردها إلا إذا كانت أخذتها‏.‏ والله أعلم‏.‏

ص -164- وسئل رحمه الله تعالى عن رجل جرى منه كلام في زوجته وهي حامل، فقال‏:‏ إن جاءت زوجتي ببنت فهي طالق، ثم إنه قبل الولادة جري بينهم كلام فنزل عن طلقته، ثم إنها بعد ذلك وضعت بنتاً، فهل يقع على الزوج الطلاق، أم لا‏؟‏
فأجاب‏:‏
إن كان قد أبانها بالطلقة بأن تكون الطلقة بعوض، أو ودعها حتى تنقضي عدتها، فهذا فيه قولان مشهوران للعلماء، وفيها قولان للشافعي؛ أحدهما‏:‏ يقع وهو رواية مخرجة في مذهب أحمد‏.‏ وإن كان لم يبنها بل راجع في العدة فإن النكاح باق، فإن وجدت الصفة المعلق بها، وقع الطلاق‏.‏
وسئل رحمه الله تعالى عن رجل تخاصم هو وامرأته، وانجرح منها، فقال‏:‏ الطلاق يلزمني منك ثلاثاً‏:‏ إن قلت طلقني طلقتك‏.‏ فسكتت، ثم قالت لأمها‏:‏ أي شيء يقول‏؟‏ قالت أمها‏:‏ يقول كذا‏.‏ قولي له‏:‏ طلقني، ثم قالت المرأة‏:‏ طلقني‏.‏ فهل يقع طلاق بواحدة، أو بثلاث، أو لا يقع‏؟‏

ص -165- فأجاب‏:‏
الحمد لله، إذا لم ينو بقوله‏:‏ إذا قلت طلقني طلقتك، أنه طلقها في المجلس، بل يطلقها عند الشهود‏.‏ وأما إذا لم ينو شيئًا لم يحنث إذا افترقا من غير طلاق، لكن يطلقها بعد ذلك الطلاق الذي قصد بيمينه‏.‏ وأما إذا لم يقصد أن يطلقها ثلاثا، ولا اثنتين أجزأ أن يطلقها طلقة واحدة‏.‏ هذا، إن كان مقصوده إجابة سؤالها مطلقاً‏.‏ وأما إذا قصد إجابة سؤالها إذا كانت طالبة للطلاق، فإذا رجعت، وقالت‏:‏ لا أريد الطلاق، لم يكن عليه شيئًاذا لم يطلقها، والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل قال لزوجته وهو ساكن بها في غير منزل سكنها‏:‏ إن قعدت عندكم فأنت طالق، وإن سكنت عندكم فأنت طالق، ثم قال أيضًا ‏:‏ أنت علي حرام، ثم انتقل بنفسه ومتاعه دون زوجته إلى مكان آخر، وعادت زوجته إلى مكانها الأول، فإذا عاد وقعد عند زوجته يقع عليه طلقة واحدة، أم طلقتان‏؟‏ وهل السكن هو القعود، أو بينهما عموم وخصوص‏؟‏ وإذا لم ينو بالحرام الطلاق‏:‏ هل يقع عليه كما لو نوى‏؟‏ وهل إذا كان مذهب تزول به هذه الصورة مخالفاً لمذهبه هل يجوز له التقليد أم لا‏؟‏

ص -166- فأجاب‏:‏
الحمد لله، أما قوله‏:‏ إن قعدت عندكم وإن سكنت عندكم، فإن كان نية الحالف بالقعود إذا انتقض سبب تلك الحال، بمنزلة من دعي إلى غداء فحلف أنه لا يتغدي، فإن سبب اليمين أنه أراد بذلك الغداء المعين، ولهذا كان الصحيح، أنه لا يحنث بغداء غير ذلك، وهكذا إذا كان قد زار هو وامرأته قومًا فرأى من الأحوال ما كره أن تقيم تلك المرأة عندهم فحلف أنه لا يقيم، ولا يسكن، وقصد على تلك الحال، أو كان سبب اليمين يدل على ذلك‏.‏
وأما إن كان قد نوى العموم بحيث قصد أنه لا يقعد عندهم ولا يساكنهم بحال، فإنه لا يحنث بالقعود‏.‏ وإن أطلق اليمين ففيه نزاع مشهور بين العلماء‏.‏ وحيث يحنث بالقعود فإنه إذا كان القعود الذي قصده هو السكنى لم يحنث بأكثر من طلقة، إلا أن يقصد أكثر من ذلك، كما لو كرر اليمين بالله على فعل واحد لم يلزمه إلا كفارة واحدة على الصحيح‏.‏
وإن كان القعود داخلاً في ضمن السكنى كما هو ظاهر اللفظ المطلق فهذه المسألة تداخل الصفات، كما لو قال‏:‏ إن أكلت تفاحة واحدة، فقد قيل‏:‏ تقع طلقتان؛ لوجود الصفتين‏.‏ وقيل‏:‏ لا يقع إلا طلقة واحدة أيضًا‏.‏ وهو أقوى، فإن المفهوم من هذا الكلام أنك طالق سواء أكلت تفاحة كاملة أو نصفها، وكذلك إذا قال‏:‏ إن قعدت‏.‏ فالقعود لفظ مشترك يراد به السكنى مشتملاً على العقود، ويكون

ص -167- أولاً حلف أنه لا يقعد، ثم حلف على ما هو أعم من ذلك وهو السكنى فإذا سكن كان الأول بعض الثاني، فلا يقع أكثر من طلقة إذا قيل بوقوع الطلاق عليه على أقوى القولين‏.‏
وأما قوله‏:‏ ‏[‏أنت علي حرام‏]‏، فإن حلف ألا يفعل شيئًا ففعله؛ فعليه كفارة يمين‏.‏ وإن لم يحلف بل حرمها تحريماً، فهذا عليه كفارة ظهار، ولا يقع به طلاق في الصورتين‏.‏ وهذا قول جمهور أهل العلم من أصحاب رسول الله صلى الله عليه وسلم وأئمة المسلمين، يقولون‏:‏ إن الحرام لا يقع به طلاق إذا لم ينوه، كما روي ذلك عن أبي بكر، وعمر، وعثمان، وهو مذهب أبي حنيفة، والشافعي، وأحمد بن حنبل، وغيرهم‏.‏ وإن كان من متأخرى أتباع بعض الأئمة من زعم أن هذا اللفظ قد صار بحكم العرف صريحاً في الطلاق، فهذا ليس من قول هؤلاء الأئمة المتبوعين‏.‏
وقد كانوا في أول الإسلام يرون لفظ الظهار صريحاً في الطلاق وهو قوله‏:‏ أنت على كظهر أمي، حتى تظاهر أوس بن الصامت من امرأته المجادلة، التي ثبت حكمها فيما أنزل الله‏:‏ ‏{قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ‏}‏ ‏[‏المجادلة‏:‏ 1‏]‏، وأفتاها النبي صلى الله عليه وسلم أولاً بالطلاق، حتى نسخ الله ذلك، وجعل الظهار موجباً للكفارة، ولو نوى به الطلاق‏.‏

ص -168- والحرام نظير الظهار؛ لأن ذلك تشبيه لها بالمحرمة، وهذا نطق بالتحريم، وكلاهما منكر من القول وزور، فقد دل كتاب الله على أن تحريم الحلال يمين بقوله‏:‏ ‏{لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ‏}‏ إلى قوله‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، مع أن هذا ليس موضع بسط ذلك‏.‏
وأما تقليد المستفتي للمفتي فالذي عليه الأئمة الأربعة وسائر أئمة العلم أنه ليس على أحد ولا شرع له التزام قول شخص معين في كل ما يوجبه ويحرمه ويبيحه، إلا رسول الله صلى الله عليه وسلم، لكن منهم من يقول‏:‏ على المستفتي أن يقلد الأعلم الأروع ممن يمكنه استفتاؤه‏.‏ ومنهم من يقول‏:‏ بل يخير بين المفتين‏.‏ وإذا كان له نوع تمييز، فقد قيل‏:‏ يتبع أي القولين أرجح عنده بحسب تمييزه، فإن هذا أولى من التخيير المطلق‏.‏ وقيل‏:‏ لا يجتهد إلا إذا صار من أهل الاجتهاد‏.‏ والأول أشبه‏.‏ فإذا ترجح عند المستفتي أحد القولين؛ إما لرجحان دليله بحسب تمييزه، وإما لكون قائله أعلم وأروع، فله ذلك، وإن خالف قوله المذهب‏.‏
وسئل شيخ الإسلام رحمه الله عن رجل قال لحماته‏:‏ إن لم تبيعيني جاريتك وإلا ابنتك طالق ثلاثاً‏.‏ فقالوا‏:‏ ما نبيعك الجارية‏.‏ فقال‏:‏ ابنتكم طالق ثلاثاً‏.‏ ونيته‏:‏ إن لم تعطيني الجارية‏.‏

ص -169- فأجاب‏:‏
إن كان قد نوى الشرط بقلبه ولم يقصد الطلاق فلا حنث عليه‏.‏ وهذ مذهب الشافعي وأحمد وغيرهما أنه لا يلزمه الطلاق فيما بينه وبين الله‏.‏ والله أعلم‏.‏
وسئل عمن قال لزوجته‏:‏ إن دخلت الدار فأنت طالق، فدخلت ناسية‏.‏
فأجاب‏:‏
الحمد لله، إذا قال‏:‏ إن دخلت فأنت طالق، فدخلت ناسية لم يقع الطلاق في أظهر قولي العلماء، وهو مذهب أهل مكة؛ كعمرو بن دينار وابن جريج وغيرهما، وهو إحدى الروايتين عن أحمد‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام الشجاع المقدام، ليث الحروب وأسد السنة، الصابر في ذات الله على المحنة، العلم الحجة، أحمد بن عبد الحليم بن عبد السلام بن تيمية رحمه الله رب البرية‏:‏ عن رجل حلف بالطلاق الثلاث أن القرآن صوت وحرف، وأن الرحمن على العرش استوى‏:‏ على ما يفيده الظاهر ويفهمه الناس من ظاهره هل يحنث في هذ، أم لا‏؟‏

ص -170- فأجاب رحمه الله‏:‏
الحمد لله رب العالمين، إن كان مقصود هذا الحالف أن أصوات العباد بالقرآن، والمداد الذي يكتب به حروف القرآن قديمة أزلية، فقد حنث في يمينه‏.‏ وما علمت أحدًا من الناس يقول ذلك، وإن كان قد يكره تجريد الكلام في المداد الذي في المصحف وفي صوت العبد لئلا يتذرع بذلك إلى القول بخلق القرآن‏.‏ ومن الناس من تكلم في صوت العبد وإن كنا نعلم أن الذي نقرأه هو كلام الله حقيقة، لا كلام غيره، وإن الذي بين اللوحين هو كلام الله حقيقة، لكن ما علمت أحدًا حكم على مجموع المداد المكتوب به، وصوت العبد بالقرآن، بأنه قديم‏.‏
ولكن الذين في قلوبهم زيغ من أهل الأهواء لا يفهمون من كلام الله وكلام رسوله وكلام السابقين الأولين والتابعين لهم بإحسان في باب صفات الله إلا المعاني التي تليق بالخلق، لا بالخالق، ثم يريدون تحريف الكلم عن مواضعه في كلام الله وكلام رسوله إذا وجدو ذلك فيها، وإن وجدوه في كلام التابعين للسلف افتروا الكذب عليهم، ونقلوا عنهم بحسب الفهم الباطل الذي فهموه، أو زادوا عليهم في الألفاظ، وغيروها قدرًا ووصفًا، كما نسمع من ألسنتهم، ونرى في كتبهم‏.‏
ثم بعض من يحسن الظن بهؤلاء النقلة قد يحكي هذا المذهب عمن حكوه عنهم، ويذم ويبحث مع من لا وجود له وذمه واقع على موصوف غير

ص -171- موجود، نظير ما صرف الله عن رسوله صلى الله عليه وسلم حيث قال‏:‏ ‏"‏ألا تعجبون من قريش يشتمون مذممًا، وأنا محمد‏؟‏ ‏!‏‏"‏
وهذا نظير ما تحكي الرافضة عن أهل السنة من أهل الحديث والفقه والعبادة والمعرفة أنهم ناصبة، وتحكي القدرية عنهم أنهم مجبرة، وتحكي الجهيمة عنهم أنهم مشبهة، ويحكي من خالف الحديث ونابذ أهله عنهم أنهم نابتة، وحشوية، وغثاء، وغثرًا، إلى غير ذلك من الأسماء المكذوبة‏.‏ ومن تأمل كتب المتكلمين الذين يخالفون هذا القول وجدهم لا يبحثون في الغالب أو في الجميع إلا مع هذا القول الذي ما علمنا لقائله وجودًا‏.‏
وإن كان مقصود الحالف‏:‏ أن القرآن الذي أنزله الله على محمد صلى الله عليه وسلم هو هذه المائة والأربع عشرة سورة حروفها ومعانيها وأن القرآن ليس هو الحروف دون المعاني، ولا المعاني دون الحروف، بل هو مجموع الحروف والمعاني، وأن تلاوتنا للحروف وتصورنا للمعاني لا يخرج المعاني والحروف عن أن تكون موجودة قبل وجودنا، فهذا مذهب المسلمين، ولا حنث عليه‏.‏
وكذلك إن كان مقصوده أن هذا القرآن الذي يقرأه المسلمون، ويكتبونه في مصاحفهم، هو كلام الله سبحانه حقيقة لا مجازًا، وأنه

ص -172- لا يجوز نفي كونه كلام الله، إذ الكلام يضاف حقيقة لمن قاله متصفًا به مبتديًا وإن كان قد قاله غيره مبلغًا مؤديًا، وهو كلام لمن اتصف به مبتديًا، لا من بلغه مؤديًا‏.‏
فإنا بالاضطرار نعلم من دين رسول الله صلى الله عليه وسلم ودين سلف الأمة أن قائلاً لو قال‏:‏ إن هذه الحروف حروف القرآن ما هي من القرآن وإنما القرآن اسم لمجرد المعاني، لأنكروا ذلك عليه غاية الإنكار، وكان عندهم بمنزلة من يقول‏:‏ إن جسد رسول الله صلى الله عليه وسلم ما هو داخل في اسم رسول الله صلى الله عليه وسلم، وإنما هذا اسم للروح دون الجسد‏.‏ أو يقول‏:‏ إن الصلاة ليست اسمًا لحركات القلب والبدن؛ وإنما هي اسم لأعمال القلب فقط‏.‏
وكذلك ذكر الشهر ستاني وهو من أخبر الناس بالملل والنحل والمقالات في نهاية الإقدام أن القول بحدوث حروف القرآن قول محدث وأن مذهب سلف الأمة نفي الخلق عنها، وهو من أعيان الطائفة القائلة بحدوثها‏.‏
ولا يحسب اللبيب أن في العقل أو السمع ما يخالف ذلك، بل من تبحر في المعقولات ووقف على أسرارها، علم قطعًا أن ليس في العقل الصريح الذي لا يكذب قط ما يخالف مذهب السلف وأهل الحديث، بل يخالف

ص -173- ما قد يتوهمه المنازعون لهم بظلمة قلوبهم وأهواء نفوسهم، أو ما قد يفترونه عليهم؛ لعدم التقوي، وقلة الدين‏.‏
ولو فرض على سبيل التقدير أن العقل الصريح الذي لا يكذب يناقض بعض الأخبار? للزوم أحد الأمرين إما تكذيب الناقل، أو تأويل المنقول، لكن ولله الحمد هذا لم يقع، ولا ينبغي أن يقع قط فإن حفظ الله لما أنزله من الكتاب والحكمة يأبي ذلك‏.‏ نعم، يوجد مثل هذا في أحاديث وضعتها الزنادقة ليشينوا بها أهل الحديث، كحديث عرق الخيل والجمل الأورق وغير ذلك مما يعلم العلماء بالحديث أنه كذب‏.‏
ومما يوضح هذا ما قد استفاض عن علماء الإسلام مثل الشافعي، والحميدي، وأحمد ابن حنبل، وإسحاق بن راهويه، وغيرهم من إنكارهم على من زعم أن لفظ القرآن مخلوق، والآثار بذلك مشهورة في كتاب ابن أبي حاتم، وكتاب اللالكائي، تلميذ أبي حامد الاسفرائيني‏.‏ وكتاب الطبراني، وكتاب شيخ الإسلام، وغيرهم ممن يطول ذكره‏.‏ وليس هذا موضع التقرير بالأدلة والأسْوِلة، والأجوبة‏.‏

ص -174- وكذلك إن كان مراد الحالف بذكر الصوت، التصديق بالآثار عن النبي صلى الله عليه وسلم وصحابته وتابعيهم، التي وافقت القرآن وتلقاها السلف بالقبول مثل ما خرجاه في الصحيحين عن النبي صلى الله عليه وسلم من‏:‏ ‏"‏إن الله ينادي آدم بصوت‏"‏ وما استشهد به البخاري في هذا الباب من ‏"‏إن الله ينادي عباده يوم القيامة بصوت يسمعه من بعد كما يسمعه من قرب‏"‏ ومثل ‏"‏إن الله إذا تكلم بالوحي القرآن، أو غيره سمع أهل السموات صوته‏"‏ وفي قول ابن عباس‏:‏ سمعوا صوت الجبار‏.‏ وأن الله كلم موسي بصوت‏.‏ إلى غير ذلك من الآثار التي قالها، إما ذاكرًا وإما آثرًا، مثل عبد الله بن مسعود، وعبد الله بن عباس، وأبي هريرة وعبد الله بن أنيس، وجابر بن عبد الله، ومسروق أحد أعيان كبار التابعين وأبي بكر بن عبد الرحمن بن الحارث بن هشام أحد الفقهاء السبعة، وعكرمة مولي ابن عباس، والزهري، وابن المبارك، وأحمد بن حنبل، ومن لا يحصى كثرة‏.‏ ولا ينقل عن أحد من علماء الإسلام قبل المائة الثانية أنه أنكر ذلك ولا قال خلافه، بل كانت الآثار مشهورة بينهم متداولة في كل عصر ومصر، بل أنكر ذلك شخص في وقت الإمام أحمد، وهو أول الأزمنة التي نبغت فيها البدع بإنكار ذلك على النصوص، وإلا فقبله قد نبغ من أنكر ذلك وغيره، فهجر أهل الإسلام من أنكر ذلك، وصار بين المسلمين كالجمل الأجرب‏.‏ فإن أراد الحالف ما هو منقول عن السلف نقلاً صحيحًا فلا حنث عليه‏.‏

ص -175- وأما حلفه‏:‏ إن الرحمن على العرش استوى على ما يفيده الظاهر ويفهمه الناس من ظاهره، فلفظة الظاهر قد صارت مشتركة، فإن الظاهر في الفطر السليمة واللسان العربي والدين القيم ولسان السلف غير الظاهر في عرف كثير من المتأخرين‏.‏ فإن أراد الحالف بالظاهر شيئًا من المعاني التي هي من خصائص المحدثين، أو ما يقتضي نوع نقص‏.‏ بأن يتوهم أن الاستواء مثل استواء الأجسام على الأجسام، أو كاستواء الأرواح إن كانت لا تدخل عنده في اسم الأجسام، فقد حنث في ذلك، وكذب، وما أعلم أحدًا يقول ذلك، إلا ما يروي عن مثل داود الجواربي البصري، ومقاتل بن سليمان الخراساني، وهشام بن الحكم الرافضي، ونحوهم، إن صح النقل عنهم‏.‏
فإنه يجب القطع بأن الله ليس كمثله شيء لا في نفسه، ولا في صفاته ولا في أفعاله وأن مباينته للمخلوقين، وتنزهه عن مشاركتهم أكبر وأعظم مما يعرفه العارفون من خليقته، ويصفه الواصفون‏.‏ وأن كل صفة تستلزم حدوثًا أو نقصًا غير الحدوث فيجب نفيها عنه‏.‏ ومن حكي عن أحد من أهل السنة أنه قاس صفاته بصفات خلقه، فهو إما كاذب، أو مخطئ‏.‏
وإن أراد الحالف بالظاهر ما هو الظاهر في فطر المسلمين قبل ظهور الأهواء وتشتت الآراء وهو الظاهر الذي يليق بجلاله سبحانه وتعالى

ص -176- كما أن هذا هو الظاهر في سائر ما يطلق عليه سبحانه من أسمائه وصفاته كالحياة، والعلم، والقدرة، والسمع، والبصر‏.‏ والكلام، والإرادة والمحبة، والغضب، والرضا، كقوله‏:‏ ‏{مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏ 75‏]‏ و‏"‏ينزل ربنا إلى سماء الدنيا كل ليلة‏"‏ إلى غير ذلك، فإن ظاهر هذه الألفاظ إذا أطلقت علينا أن تكون أعراضًا أو أجسامًا؛ لأن ذواتنا كذلك، وليس ظاهرها إذا أطلقت على الله سبحانه وتعالى إلا ما يليق بجلاله ويناسب نفسه الكريمة، فكما أن لفظ ذات ووجود وحقيقة‏:‏ تطلق على الله وعلى عباده، وهو على ظاهره في الإطلاقين، مع القطع بأنه ليس ظاهره في حق الله مساويًا لظاهره في حقنا، ولا مشاركًا له فيما يوجب نقصًا أو حدوثًا، سواء جعلت هذه الألفاظ متواطئة، أو مشتركة، أو مشككة كذلك قوله‏:‏ ‏{أَنزَلَهُ بِعِلْمِهِ‏}‏ ‏[‏النساء‏:‏ 166‏]‏، و ‏{إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمتينُ‏}‏ ‏[‏الذاريات‏:‏ 58‏]‏، ‏{لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏ 75‏]‏، ‏{الرَّحْمَنُ على الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، الباب في الجميع واحد‏.‏
وكان قدماء الجهمية ينكرون جميع الصفات لله التي هي فينا أعراض كالعلم، والقدرة‏.‏ أو أجسام كاليد، والوجه وحدثائهم أقروا بكثير من الصفات التي هي فينا أعراض كالعلم، والقدرة وأنكروا بعضها، والصفات التي هي فينا أجسام‏.‏ وفيهم من أقر ببعض الصفات التي هي فينا أجسام كاليد‏.‏

ص -177- وأما السلفية فعلى ما حكاه الخطابي وأبو بكر الخطيب وغيرهما، قالوا‏:‏ مذهب السلف إجراء أحاديث الصفات وآيات الصفات على ظاهرها‏.‏ مع نفي الكيفية والتشبيه عنها، فلا نقول‏:‏ إن معنى اليد القدرة، ولا أن معنى السمع العلم‏.‏ وذلك أن الكلام في الصفات فرع على الكلام في الذات يحتذي فيه حذوه ويتبع فيه مثاله‏.‏ فإذا كان إثبات الذات إثبات وجود لا إثبات كيفية، فكذلك إثبات الصفات إثبات وجود لا إثبات كيفية‏.‏
فقد أخبرك الخطابي، والخطيب وهما إمامان من أصحاب الشافعي متفق على علمهما بالنقل، وعلم الخطابي بالمعاني أن مذهب السلف إجراؤها على ظاهرها مع نفي الكيفية والتشبيه عنها‏.‏ والله يعلم أني قد بالغت في البحث عن مذاهب السلف فما علمت أحدًا منهم خالف ذلك
ومن قال من المتأخرين‏:‏ إن مذهب السلف أن الظاهر غير مراد، فيجب لمن أحسن به الظن أن يعرف أن معنى قوله الظاهر الذي يليق بالمخلوق لا بالخالق‏.‏ ولا شك أن هذا غير مراد‏.‏ ومن قال‏:‏ إنه مراد فهو بعد قيام الحجة عليه كافر‏.‏
فهنا بحثان لفظي، ومعنوى أما المعنوى، فالأقسام ثلاثة في قوله‏:‏ ‏{الرَّحْمَنُ على الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، ونحوه‏.‏ أن يقال‏:‏ استواء كاستواء

ص -178- مخلوق، أو يفسر باستواء مستلزم حدوثًا أو نقصًا، فهذا الذي يحكي عن الضلال المشبهة والمجسمة وهو باطل قطعًا بالقرآن وبالعقل‏.‏
وإما أن يقال‏:‏ ما ثم استواء حقيقي أصلاً، ولا على العرش إله ولا فوق السموات رب، فهذا مذهب الضالة الجهمية المعطلة وهو باطل قطعًا بما علم بالاضطرار من دين الإسلام لمن أمعن النظر في العلوم النبوية، وبما فطر الله عليه خليقته من الإقرار بأنه فوق خلقه، كإقرارهم بأنه ربهم‏.‏ قال ابن قتيبة‏:‏ ما زالت الأمم عربها وعجمها في جاهليتها وإسلامها معترفة بأن الله في السماء أي على السماء‏.‏
أو يقال‏:‏ بل استوى سبحانه على العرش على الوجه الذي يليق بجلاله ويناسب كبريائه، وأنه فوق سمواته على عرشه بائن من خلقه، مع أنه سبحانه هو حامل للعرش ولحملة العرش، وأن الاستواء معلوم والكيف مجهول والإيمان به واجب والسؤال عنه بدعة، كما قالته أم سلمة وربيعة بن أبي عبد الرحمن، ومالك بن أنس، فهذا مذهب المسلمين‏.‏
وهو الظاهر من لفظ ‏[‏استوى‏]‏ عند عامة المسلمين الباقين على الفطر السليمة، التي لم تنحرف إلى تعطيل ولا إلى تمثيل‏.‏ هذا هو الذي أراده يزيد بن هارون الواسطي المتفق على إمامته وجلالته وفضله، وهو من أتباع التابعين حيث قال‏:‏

ص -179- من زعم أن‏:‏ ‏{الرَّحْمَنُ على الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، خلاف ما يقر في نفوس العامة فهو جهمي، فإن الذي أقره الله في فطر عباده وجبلهم عليه أن ربهم فوق سمواته، كما أنشد عبد الله بن رواحة للنبي صلى الله عليه وسلم، فأقره النبي صلى الله عليه وسلم‏:‏
وقال عبد الله بن المبارك الذي أجمعت فرق الأمة على إمامته وجلالته حتى قيل‏:‏ إنه أمير المؤمنين في كل شيء‏.‏ وقيل‏:‏ ما أخرجت خراسان مثل ابن المبارك، وقد أخذ عن عامة علماء وقته مثل الثوري، ومالك، وأبي حنيفة، والأوزاعي وطبقتهم قيل له‏:‏ بماذا نعرف ربنا‏؟‏ قال‏:‏ بأنه فوق سمواته، على عرشه، بائن من خلقه‏.‏ وقال محمد بن إسحاق بن خزيمة الملقب بإمام الأئمة، وهو ممن يعرج أصحاب الشافعي بما ينصره من مذهبه، ويكاد يقال‏:‏ ليس فيهم أعلم بذلك منه ‏:‏ من لم يقل‏:‏ إن الله فوق سمواته، على عرشه، باين من خلقه، وجب أن يستتاب، فإن تاب وإلا ضربت عنقه وألقى على مزبلة؛ لئلا يتأذى بنتن ريحه أهل الملة ولا أهل الذمة، وكان ماله فيء اً‏.‏ وقال مالك بن أنس الإمام فيما رواه عنه عبد الله بن نافع وهو مشهور

ص -180- عنه‏:‏ إن الله في السماء، وعلمه في كل مكان، لا يخلو من علمه مكان‏.‏ وقال الإمام أحمد بن حنبل‏:‏ مثل ما قال مالك، وما قاله ابن المبارك‏.‏
والآثار عن النبي صلى الله عليه وسلم وأصحابه وسائر علماء الأمة بذلك متواترة عند من تتبعها، وقد جمع العلماء فيها مصنفات صغارًا وكبارًا، ومن تتبع الآثار علم أيضًا قطعًا أنه لا يمكن أن ينقل عن أحد منهم حرف واحد يناقض ذلك، بل كلهم مجمعون على كلمة واحدة، وعقيدة واحدة، يصدق بعضهم بعضًا، وإن كان بعضهم أعلم من بعض، كما أنهم متفقون على الإقرار بنبوة محمد صلى الله عليه وسلم، وإن كان فيهم من هو أعلم بخصائص النبوة ومزاياها وحقوقها وموجباتها وحقيقتها وصفاتها‏.‏
ثم ليس أحد منهم قالوا يومًا من الدهر‏:‏ ظاهر هذا غير مراد، ولا قال هذه الآية أو هذا الحديث مصروف عن ظاهره، مع أنهم قد قالوا مثل ذلك في آيات الأحكام المصروفة عن عمومها وظهورها، وتكلموا فيما يستشكل مما قد يتوهم أنه تناقض‏.‏ وهذا مشهور لمن تأمله‏.‏ وهذه الصفات أطلقوها بسلامة، وطهارة، وصفاء، لم يشوبوه بكدر ولا غش‏.‏
ولو لم يكن هذا هو الظاهر عند المسلمين لكان رسول الله صلى الله عليه وسلم ثم سلف الأمة قالوا للأمة‏:‏ الظاهر الذي تفهمونه غير مراد، ولكان أحد من المسلمين استشكل هذه الآية وغيرها‏.‏

ص -181- فإن كان بعض المتأخرين قد زاغ قلبه حتى صار يظهر له من الآية معنى فاسد مما يقتضي حدوثًا أو نقصًا، فلا شك أن الظاهر لهذا الزايغ غير مراد‏.‏ وإذا رأينا رجلاً يفهم من الآية هذا الظاهر الفاسد قررنا عنده أولاً‏:‏ أن هذا المعنى ليس مفهومًا من ظاهر الآية‏.‏ ثم عنده ثانيًا أنه في نفسه معنى فاسد‏.‏ حتى لو فرض أنه ظاهر الآية وإن كان هذا فرض ما لا حقيقة له لوجب صرف الآية عن ظاهرها كسائر الظواهر التي عارضها ما أوجب أن المراد بها غير الظاهر‏.‏
واعلم أن من لم يحكم دلالات اللفظ، ويعلم أن ظهور المعنى من اللفظ‏:‏ تارة يكون بالوضع اللغوي، أو العرفي، أو الشرعي‏:‏ إما في الألفاظ المفردة‏.‏ وإما في المركبة‏.‏ وتارة بما اقترن باللفظ المفرد من التركيب الذي تتغير به دلالته في نفسه‏.‏ وتارة بما اقترن به من القرائن اللفظية التي تجعله مجازًا‏.‏ وتارة بما يدل عليه حال المتكلم والمخاطب والمتكلم فيه، وسيأتي الكلام الذي يعين أحد محتملات اللفظ، أو يبين أن المراد به هو مجازه‏.‏ إلى غير ذلك من الأسباب التي تعطي اللفظ صفة الظهور، وإلا فقد يتخبط في هذه المواضع‏.‏ نعم، إذا لم يقترن باللفظ قط شيء من القرائن المتصلة التي تبين مراد المتكلم، بل علم مراده بدليل آخر لفظي منفصل، فهنا أريد به خلاف الظاهر‏.‏ كالعموم المخصوص بدليل منفصل‏.‏ وإن كان الصارف عقليًا ظاهرًا، ففي تسمية المراد خلاف الظاهر خلاف مشهور في أصول الفقه‏.‏

ص -182- وبالجملة، فإذا عرف المقصود فقولنا‏:‏ هذا هو الظاهر، أو ليس هو الظاهر، خلاف لفظي، فإن كان الحالف ممن في عرف خطابه أن ظاهر هذه الآية ما هو مماثل لصفات المخلوقين، فقد حنث وإن كان في عرف خطابه أن ظاهرها هو ما يليق بالله تعالى لم يحنث‏.‏ وإن لم يعلم عرف أهل ناحيته في هذه اللفظة‏:‏ ولم يكن سبب يستدل به على مراده، وتعذر العلم بنيته، فقد جاز أن يكون أراد معنى صحيحًا، وجاز أن يكون أراد معنى باطلاً، فلا يحنث بالشك‏.‏
وهذا كله تفريع على قول من يقول‏:‏ إن من حلف على شيء يعتقده كما حلف عليه فتبين بخلافه حنث‏.‏ وأما على قول من لم يحنثه فالحكم في يمينه ظاهر‏.‏
واعلم أن عامة من ينكر هذه الصفة وأمثالها إذا بحثت عن الوجه الذي أنكروه وجدتهم قد اعتقدوا أن ظاهر هذه الآية كاستواء المخلوقين، أو استواء يستلزم حدوثًا أو نقصًا، ثم حكوا عن مخالفهم هذا القول، ثم تعبوا في إقامة الأدلة على بطلانه، ثم يقولون‏:‏ فيتعين تأويله‏:‏ إما بالاستيلاء، أو بالظهور والتجلي، أو بالفضل والرجحان الذي هو علو القدر والمكانة‏.‏ ويبقي المعنى الثالث وهو استواء يليق بجلاله، يكون دلالة هذا اللفظ عليه كدلالة لفظ العلم والإرادة والسمع والبصر على معانيها، قد دل السمع عليه‏.‏

ص -183- بل من أكثر النظر في آثار الرسول صلى الله عليه وسلم علم بالاضطرار أنه ألقي إلى الأمة إن ربكم الذي تعبدونه فوق كل شيء، وعلى كل شيء فوق العرش، وفوق السموات‏.‏
وعلم أن عامة السلف كان هذا عندهم مثل ما عندهم أن الله بكل شيء عليم، وعلى كل شيء قدير‏.‏
وأنه لا ينقل عن واحد لفظ يدل لا نصًا ولا ظاهرًا على خلاف ذلك‏.‏ ولا قال أحد منهم يومًا من الدهر‏:‏ إن ربنا ليس فوق العرش، أو أنه ليس على العرش، أو أن استواءه على العرش كاستوائه على البحر إلى غير ذلك من ترهات الجهمية، ولا مَثَّل استواءه باستواء المخلوق، ولا أثبت له صفة تستلزم حدوثًا أو نقصًا‏.‏
والذي يبين لك خطأ من أطلق الظاهر على المعنى الذي يليق بالخلق، أن الألفاظ نوعان‏:‏
أحدهما‏:‏ ما معناه مفرد كلفظ الأسد، والحمار، والبحر، والكلب فهذه إذا قيل‏:‏ أسد الله وأسد رسوله، أو قيل للبليد‏:‏ حمار‏.‏ أو للعالم، أو السخي، أو الجواد من الخيل‏:‏ بحر‏.‏ أو قيل للأسد‏:‏ كلب، فهذا مجاز،

ص -184- ثم إن قرنت به قرينة تبين المراد كقول النبي صلى الله عليه وسلم لفرس أبي طلحة‏:‏ إن وجدناه لبحرًا وقوله‏:‏ ‏"‏إن خالدًا سيف من سيوف الله سله الله على المشركين‏"‏ وقوله لعثمان‏:‏ ‏"‏إن الله يقمصك قميصًا‏"‏، وقول ابن عباس‏:‏ الحجر الأسود يمين الله في الأرض، فمن استلمه وصافحه فكأنما بايع ربه‏.‏ أو كما قال، ونحو ذلك‏.‏ فهذا اللفظ فيه تجوز، وإن كان قد ظهر من اللفظ مراد صاحبه‏.‏ وهو محمول على هذا الظاهر في استعمال هذا المتكلم، لا على الظاهر في الوضع الأول، وكل من سمع هذا القول علم المراد به وسبق ذلك إلى ذهنه بلا حال إرادة المعنى الأول، وهذا يوجب أن يكون نصًا، لا محتملاً‏.‏
وليس حمل اللفظ على هذا المعنى من التأويل الذي هو صرف اللفظ عن الاحتمال الراجح إلى الاحتمال المرجوح في شيء‏.‏ وهذا أحد مثارات غلط الغالطين في هذا الباب، حيث يتوهم أن المعنى المفهوم من هذا اللفظ مخالف للظاهر، وأن اللفظ متأول‏.‏
النوع الثاني‏:‏ من الألفاظ ما في معناه إضافة إما بأن يكون المعنى إضافة محضة كالعلو، والسفول، وفوق، وتحت، ونحو ذلك أو أن يكون معنى ثبوتيًا فيه إضافة كالعلم، والحب، والقدرة، والعجز،

ص -185- والسمع، والبصر فهذا النوع من الألفاظ لا يمكن أن يوجد له معنى مفرد بحسب بعض موارده؛ لوجهين‏.‏
أحدهما‏:‏ أنه لم يستعمل مفردًا قط‏.‏
الثاني‏:‏ أن ذلك يلزم منه الاشتراك، أو المجاز، بل يجعل حقيقة في القدر المشترك بين موارده‏.‏
وما نحن فيه من هذا الباب، فإن لفظ ‏[‏استوى‏]‏ لم تستعمله العرب في خصوص جلوس الآدمي مثلاً على سريره حقيقة حتى يصير في غيره مجازًا، كما أن لفظ العلم لم تستعمله العرب في خصوص العرف القائم بقلب البشر المنقسم إلى ضروري ونظري حقيقية، واستعملته في غيره مجازًا، بل المعنى تارة يستعمل بلا تعدية، كما في قوله‏:‏ ‏{وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى‏}‏‏[‏القصص‏:‏ 41‏]‏‏.‏ وتارة‏:‏ يعدي بحرف الغاية، كما في قوله‏:‏ ‏{ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ‏}‏ ‏[‏فصلت‏:‏ 11‏]‏، وتارة‏:‏ يعدي بحرف الاستعلاء‏.‏ ثم هذا تارة‏:‏ يكون صفة لله‏.‏ وتارة‏:‏ يكون صفة لخلقه، فلا يجب أن يجعل في أحد الموضعين حقيقة وفي الآخر مجازًا‏.‏
ولا يجوز أن يفهم من استواء الله الخاصية التي تثبت للمخلوق دون الخالق، كما في قوله تعالى‏:‏ ‏{وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ‏}‏ ‏[‏الذاريات‏:‏ 47‏]‏، وقوله تعالى‏:‏ ‏{مِمَّا عَمِلَتْ أَيْدِينَا‏}‏ ‏[‏يس‏:‏ 71‏]‏، وقوله

ص -186- تعالى‏:‏ ‏{صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 88‏]‏، وقوله تعالى‏:‏ ‏{وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ‏}‏ ‏[‏الأنبياء‏:‏ 105‏]‏، ‏{وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِن كُلِّ شَيْءٍ‏}‏ ‏[‏الأعراف‏:‏ 145‏]‏، فهل يستحل مسلم أن يثبت لربه خاصية الآدمي الباني الصانع الكاتب العامل‏؟‏ أم يستحل أن ينفي عنه حقيقة العمل والبناء كما يختص به ويليق بجلاله‏؟‏ أم يستحل أن يقول‏:‏ هذه الألفاظ مصروفة عن ظاهرها‏؟‏ أم الذي يجب أن يقول‏:‏ عمل كل أحد بحسبه، فكما أن ذاته ليست مثل ذوات خلقه، فعمله، وصنعه، وبناؤه؛ ليس مثل عملهم، وصنعهم، وبنائهم‏.‏
ونحن لم نفهم من قولنا‏:‏ بني فلان، وكتب فلان، ما في عمله من المعالجة والتأثر إلا من جهة علمنا بحال الباني، لا من جهة مجرد اللفظ الذي هو لفظ الفعل وما يدل عليه بخصوص إضافته إلى الفاعل المعين‏.‏ وبهذا ينكشف لك كثير مما يشكل على كثير من الناس، وتري مواقع اللبس في كثير من هذا الباب‏.‏ والله يوفقنا وسائر إخواننا المسلمين لما يحبه ويرضاه من القول والعمل‏.‏ ويجمع قلوبنا على دينه الذي ارتضاه لنفسه، وبعث به رسوله صلى الله عليه وسلم‏.‏ والحمد لله رب العالمين، الرحمن الرحيم، مالك يوم الدين وصلي الله على محمد صاحب الحوض المورود، وعلى آله وصحبه وسلم تسليمًا كثيرًا‏.

ص -187- وسئل رحمه الله تعالى عن رجل حلف بالطلاق الثلاث ألا يدخل دار جاره، ثم اضطر إلى الدخول فدخل‏:‏ فهل يقع عليه طلاق بذلك، أم لا‏؟‏ وإذا لزمه الكفارة فما الدليل على لزومها‏؟‏
فأجاب رضي الله عنه فقال‏:‏
الحمد لله، إذا حلف بالطلاق أو العتاق تقتضي حضا أو منعًا، كقوله‏:‏ الطلاق، أو العتق يلزمه ليفعلن كذا، أو لا يفعل كذا، أو قوله‏:‏ إن فعلت كذا فامرأتي طالق‏.‏ أو فعبدي حر‏.‏ ونحو ذلك‏:‏ فللعلماء فيها ثلاثة أقوال‏:‏
أحدها‏:‏ أنه إذا حنث وقع به الطلاق والعتاق، وهذا قول بعض التابعين، وهو المشهور عند أكثر الفقهاء‏.‏
والثاني‏:‏ لايقع به شيء، ولا كفارة عليه‏.‏ وهذا مأثور عن بعض السلف، وهو مذهب داود، وابن حزم‏.‏ وغيرهما من المتأخرين؛ ولهذا كان سفيان بن عينية شيخ الشافعي وأحمد لا يفتي بالوقوع؛ فإنه روي

ص -188- عن طاوس، عن أبيه‏:‏ أنه كان لا يري الحلف بالطلاق شيئًا، فقيل له‏:‏ أكان يراه يمينًا قال‏:‏ لا أدري‏.‏ فجزم بأنه لم يكن يوقع الطلاق، وشك هل كان يجعله يمينًا فيها كفارة‏؟‏
والقول الثالث‏:‏ أنه يجزئه كفارة يمين، وهذا مأثور عن طائفة من الصحابة وغيرهم في العتق، كما نقل ذلك عن عمر، وحفصة بنت عمر، وزينب ربيبة رسول الله صلى الله عليه وسلم‏:‏ أنهم أفتوا من قال لفلان‏:‏ إن لم أفرق بينك وبين امرأتك فمإلى صدقة، وأرقائي أحرار‏.‏ فقالوا‏:‏ كفر عن يمينك، ودع الرجل مع امرأته‏.‏ يا هاروت وماروت‏!‏ وهذا قول أبي ثور وغيره من الفقهاء في العتق، وكذلك رواه حماد بن سلمة في جامعه عن حبيب بن الشهيد، أنه سأل الحسن البصري عن رجل قال‏:‏ كل مملوك له حر إن دخل على أخيه‏.‏ فقال‏:‏ يكفر عن يمينه‏.‏
وروي ذلك عن أبي هريرة، وأم سلمة، قال أبو بكر الأثرم في مسنده ثنا عارم بن الفضل، ثنا معتمر بن سليمان قال‏:‏ قال أبي‏:‏ ثنا بكر بن عبد الله، أخبرني أبو رافع، قال قالت مولاتي ليلي بنت العجماء‏:‏ كل مملوك لها محرر، وكل مال لها هدي، وهي يهودية، وهي نصرانية إن لم تطلق امرأتك أو تفرق بينك وبين امرأتك‏.‏ قال‏:‏ فأتيت زينب بنت أم سلمة وكانت إذا ذكرت امرأة بالمدينة فقيهة ذكرت زينب، قال‏:‏ فأتيتها، فجاءت يعني إليها

ص -189- فقالت‏:‏ في البيت هاروت وماروت‏؟‏ ‏!‏ قالت يا زينب‏:‏ جعلني الله فداك، إنها قالت كل مملوك لها محرر، وكل مال لها هدي، وهي يهودية، وهي نصرانية‏.‏ فقالت‏:‏ يهودية، ونصرانية‏!‏‏!‏ خلي بين الرجل وبين امرأته‏.‏ يعني‏:‏ وكفري يمينك‏.‏ فأتيت حفصة أم المؤمنين، فأرسلت إليها فأتتها، فقالت يا أم المؤمنين، جعلني الله فداك، إنها قالت‏:‏ كل مملوك لها محرر، وكل مال هدي، وهي يهودية، وهي نصرانية‏.‏ فقالت يهودية ونصرانية‏!‏‏!‏ خلي بين الرجل وبين امرأته‏.‏ يعني‏:‏ وكفري عن يمينك‏.‏ فأتت عبد الله بن عمر، فجاء يعني إليها فقام على الباب فسلم، فقالت‏:‏ سا أنت وسا أبوك، فقال‏:‏ أمن حجارة أنت‏؟‏ ‏!‏ أم من حديد أنت‏؟‏ من أي شيئًانت‏؟‏ ‏!‏ أفتتك زينب، وأفتتك حفصة أم المؤمنين، فلم تقبلي فتياهما‏؟‏ ‏!‏ فقالت‏:‏ يا أبا عبد الرحمن جعلني الله فداك إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية، وهي نصرانية‏.‏ فقال‏:‏ يهودية ونصرانية‏!‏‏!‏ كفري عن يمينك، وخلي بين الرجل وبين امرأته‏.‏
وهذا الأثر معروف، قد رواه حميد أيضًا وغيره عن بكر بن عبد الله المزني‏.‏ ورواه أحمد وغيره، وذكروا أن الثلاثة أفتوها بكفارة يمين لكن سليمان التيمي ذكر في روايته‏:‏ كل مملوك لها حر، ولم يذكر هذه الزيادة حميد وغيره‏.‏ وبهذا أجاب أحمد لما فرق بين الحلف بالعتق والحلف بغيره‏.‏

ص -190- وعارض ذلك أثر آخر ذكره عن ابن عمر وابن عباس، فقال المروذي‏:‏ قال أبو عبد الله‏:‏ إذا قال كل مملوك له حر، فيعتق عليه إذا حنث؛ لأن الطلاق والعتق ليس فيهما كفارة‏.‏ وقال‏:‏ ليس قول‏:‏ كل مملوك لها حر‏.‏ في حديث ليلي بنت العجماء‏.‏ وحديث أبي رافع أنها سألت ابن عمر وحفصة، وزينب وذكرت العتق فأفتوها بكفارة اليمين، وأما حميد وغيره فلم يذكروا العتق‏.‏ قال‏:‏ وسألت أبا عبد الله عن حديث أبي رافع في قصة امرأته وأنها سألت ابن عمر وحفصة فأمروها بكفارة يمين، قلت‏:‏ فيها المشي‏؟‏ قال‏:‏ نعم‏.‏ أذهب إلى أن فيها كفارة يمين، قال أبو عبد الله ليست تقول فيه كل مملوك إلا قلت‏:‏ فإذا حلف بعتق مملوكه يحنث‏؟‏ قال‏:‏ يعتق‏.‏ كذا يروي عن ابن عمر وابن عباس أنهما قالا للجارية‏:‏ تعتق، ثم قال‏:‏ ما سمعنا إلا من عبد الرزاق، عن معمر وقلت‏:‏ فإيش إسناده‏؟‏ قال‏:‏ معمر، عن إسماعيل بن أمية، عن عثمان بن حاضر عن ابن عمر وابن عباس‏.‏ وقال‏:‏ إسماعيل بن أمية، وأيوب بن موسي مكيان‏.‏ وقال أبو طالب‏:‏ قال أبو عبد الله‏:‏ من حلف بالمشي إلى بيت الله، وهو يحرم بحجة، وهو يهدي، وماله في المساكين صدقة، وكل يمين يكفر عندها عقد يمين يحلف على شيء فإنما هي كفارة يمين، على حديث بكر، عن أبي رافع في قصة حفصة حلفت لتفرقن بينها وبين زوجها، فقالت‏:‏ يا هاروت وماروت‏!‏ كفري عن يمينك، واعتقي جاريتك، فجعل ذلك كله كفارة يمين عن العتق فهذا أفضل؛ وذلك أن العتق ليس فيه كفارة، ولا استثناء‏.‏ والاستثناء

ص -191- دائمًا يكون في اليمين التي تكفر، فأوجب العتق، وجعل في غيره كفارة‏.‏
قلت‏:‏ فهذا الذي ذكره الإمام أحمد رضي الله عنه في أجوبته، ولكن المنصوص عنه في غير موضع يقتضي أنه يجزئه كفارة يمين فإنه قد نص في غير موضع‏:‏ أن الاستثناء لا يكون في اليمين المكفرة، ونص على أنه إذا حلف بالطلاق والعتاق، فإن مذهبه أنه لا ينفعه الاستثناء، فإن له أن يستثني، بخلاف ما إذا أوقع الطلاق والعتاق قولاً واحدًا، كما نقل ذلك عن ابن عباس، وهو مذهب مالك وغيره‏.‏
وقد نقل عن أحمد الشيخ أبو حامد الاسفرائيني ومن اتبعه‏:‏ الفرق في الاستثناء بين الطلاق والعتاق، وذلك غلط على أحمد، إنما هذا قول القدرية؛ فإنهم يقولون‏:‏ إن المشيء ة بمعنى الأمر، والعتق طاعة، بخلاف الطلاق فإذا قال‏:‏ عبده حر إن شاء الله وقع العتق‏.‏ وإذا قال‏:‏ امرأته طالق إن شاء الله لم يقع الطلاق‏.‏ ورووا في ذلك حديثًا مسندًا من رواية أهل الشام عن معاذ، وهو مما وضعته القدرية الذين كانوا بالشام‏.‏
وسبب الغلط في ذلك‏:‏ أن أحمد قال فيمن قال‏:‏ إن ملكت فلانا فهو حر إن شاء الله فملكه عتق‏.‏ وقال فيمن قال‏:‏ إن تزوجت فلانة فهي طالق إن شاء الله

ص -192- فتزوجها لم تطلق‏.‏ ففرق بين التعليقين؛ لأن من أصله أن العتق معلق بالملك؛ لأنه من باب القرب، كالنذر، فيصح تعليقه على الملك، كما في قوله تعالى‏:‏ ‏{وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ‏}‏ ‏[‏التوبة‏:‏ 75‏]‏، والعتق يصح أن يكون مقصودًا بالملك؛ ولهذا يصح بيع العبد بشرط عتقه، بخلاف الطلاق فإنه ليس هو المقصود بالنكاح‏.‏ فلو قيل‏:‏ إنه يقع عليه لم يكن للنكاح فائدة، والعقود التي لا يحصل بها مقصودها باطلة‏.‏
فلما فرق أحمد في هذه المسألة بين الطلاق والعتق اعتقد من نقل عنه أن الفرق لأجل الاستثناء بالمشيئة، وذلك غلط عليه‏.‏
والمقصود هنا أنه يتنوع الاستثناء في الحلف بالطلاق والعتاق، فإذا قال‏:‏ إن فعلت كذا فعبدي حر، أو فامرأتي طالق إن شاء الله نفعه الاستثناء في أصح الروايتين عنه‏.‏ وإذا قال‏:‏ الطلاق يلزمني لأفعلن كذا إن شاء الله فقال طائفة من أصحابه كأبي محمد وأبي البركات ‏:‏ هنا ينفعه الاستثناء قولاً واحدًا‏.‏ وقيل‏:‏ بل الروايتان في صيغة القسم وفي صيغة التعليق، وهذا أشبه بكلام أحمد وهو مذهب مالك وأصحابه؛ فإن لهم في النوعين قولين‏.‏ فإذا كان أحمد في أصح الروايتين عنه يجوز الاستثناء في الحلف بالعتق سواء كان بصيغة الجزاء أو بصيغة القسم، مع قوله‏:‏ إن الاستثناء لا يكون إلا في اليمين المكفرة لزم من ذلك أن تكون هذه من الأيمان المكفرة‏.‏ قال في رواية

ص -193- أبي طالب وقد
سئل عن الاستثناء فقال ‏:‏ الاستثناء فيما يكفر، قال الله تعالى‏:‏ ‏{لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، فكل يمين فيها كفارة، غير الطلاق والعتاق‏.‏
وأما كون سليمان التيمي هو الذي ذكر كل مملوك له حر، فسليمان التيمي ثقة ثبت، وهو أجل من الذين لم يذكروا الزيادة، وسببه والله أعلم أن يكون الذين لم يذكروا العتق هابوه، لما فيه من النزاع‏.‏
يبين ذلك‏:‏ أن من الناس من لم يذكر العتق في ذلك عن التيمي أيضًا مع أن التيمي كان يذكر العتق بلا نزاع‏.‏ قال الميموني‏:‏ قال أحمد وابن أبي عدي‏:‏ لم يذكروا في حديث أبي رافع عتق‏.‏ قلت‏:‏ ومحمد بن أبي عدي هو أجل من روي عن التيمي، فعلم أن من الرواة من كان يترك هذه الزيادة مع أنها ثابتة في الحديث؛ ولهذا لما ثبتت عند أبي ثور أخذ بها‏.‏
وأما الرواية الأخرى عن ابن عباس وابن عمر، فقد قال أحمد‏:‏ ما سمعناه إلا من عبدالرازق، وعن معمر‏.‏ وعثمان بن حاضر قد قيل‏:‏ إنه سمع من ابن عباس، وقال أبوزرعة‏:‏ هو يماني حميري ثقة، وقد روى له أبو داود وابن ماجه‏.‏ والأثر الأول أثبت، ورجاله ورواته من أهل العلم والفقهاء الذين يعلمون ما يروون، وهذا الأثر فيه تمويه، ولم يضبط لنا لفظه‏.‏ وقد بسط

ص -194- الكلام على تضعيفه في موضع آخر، فإن صح كان في ذلك نزاع عن الصحابة وقد ذكر البخاري عن ابن عمر أثرًا في الطلاق يحتمل أن يكون من هذا الباب، ويحتمل ألا يكون منه‏.‏
وبالجملة، فالنزاع في هذه المسألة بين السلف كعطاء، والحسن البصري، وغيرهما وقد ذكر أبو محمد المقدسي في شرح قول الخرقي‏:‏ ومن حلف بعتق ما يملك فحنث عتق عليه كل ما يملك من عبيده وإمائه ومكاتبيه ومدبريه، وأمهات أولاده، وشقص يملكه من مملوك‏.‏ فقال‏:‏ معناه إذا قال‏:‏ إن فعلت كذا فكل مملوك لي حر وعتيق‏.‏ أو‏:‏ فكل ما أملك حر؛ فإن هذا إذا حنث عتق مماليكه، ولم يغن عنه كفارة، وروي ذلك عن ابن عمر وابن عباس، وبه قال ابن أبي ليلي، والثوري، ومالك والأوزاعي، والليث، والشافعي، وإسحاق‏.‏ قال‏:‏ وروي عن ابن عمر، وأبي هريرة، وعائشة، وأم سلمة وحفصة وزينب بنت أبي سلمة، والحسن، وأبي ثور‏:‏ يجزئه كفارة يمين؛ لأنها يمين فتدخل في عموم قوله تعالى‏:‏ ‏{فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وذكر حديث أبي رافع المتقدم، قال‏:‏ ولنا أنه علق العتق على شرط، وهو قابل للتعليق، فينتفع بوجود شرطه، كالطلاق، والآية مخصوصة بالطلاق، والعتق في معناه؛ ولأن العتق ليس بيمين في الحقيقة، إنما هو تعليق بشرط فأشبه الطلاق‏.‏ قال‏:‏ فأما حديث أبي رافع فإن أحمد

ص -195- قال فيه‏:‏ كفر عن يمينك، واعتق جاريتك، وهذه زيادة يجب قبولها ويحتمل أنها لم يكن لها مملوك سواها‏.‏
قلت‏:‏ القياس المذكور عندهم منتقض بكل ما يعلقه بالشرط‏:‏ صدقة المال، والمشي إلى مكة، والهدي، وقوله‏:‏ إن فعلت كذا فعلى أن أعتق أو أطلق، وقوله‏:‏ إن فعل كذا فهو يهودي، أو نصراني، وأمثال ذلك مما صيغته الشرط، وهو عندهم يمين اعتبارًا بمعناه‏.‏ والأصل الذي ماشٍ عليه ممنوع؛ فإن الطلاق فيه نزاع، بل إذا لم يوقعوا العتاق مع كونه قربة فأولى ألا يوقعوا الطلاق‏.‏ وأبو ثور لم يسلم الطلاق، لكن قال‏:‏ إن كان فيه إجماع فالإجماع أولى ما اتبع، وإلا فالقياس أنه كالعتاق‏.‏ وقد علم أنه ليس فيه إجماع‏.‏
وأما ما ذكره من الزيادة في حديث أبي رافع، وأنهم قالوا‏:‏ اعتقي جاريتك، فهذا غلط؛ فإن هذا الحديث لم يذكر فيه أحد أنهم قالوا‏:‏ اعتقي جاريتك، وقد رواه أحمد، والجوزجاني، والأثرم، وابن أبي شيبة، وحرب الكرماني، وغير واحد من المصنفين، فلم يذكروا ذلك‏.‏ وكلام أحمد في عامة أجوبته يبين أنه لم يذكر أحمد عنهم ذلك، وإنما أجاب بكون الحلف بعتق المملوك إنما ذكره التيمي‏.‏ وأبو محمد نقل ذلك من جامع الخلال، والخلال ذكر ذلك في ضمن مسألة أبي طالب،

ص -196- كما قد بيناه‏.‏ وذلك غلط على أحمد‏.‏ وأبو طالب له أحيانًا غلطات في فهم ما يرويه، هذا منها‏.‏
وأما ما نقله عن أحمد من أن الاستثناء لا يكون إلا في اليمين المكفرة، فهذا نقله عن أحمد غير واحد، مع أن أبا طالب ثقة، والغالب على روايته الصحة، ولكن ربما غلط في اللفظ‏.‏ فأما نقله‏:‏ أن الاستثناء فيما يكفر فلم يغلط فيه، بل نقله كما نقله غيره‏.‏قال هارون ابن عبد الله‏:‏ قيل لأبي عبد الله‏:‏ أليس قد كان ابن عباس يرى الاستثناء بعد حين‏؟‏ قال‏:‏ إنما هذا في القول، ليس في اليمين، كان يذهب إلى قول الله عز وجل‏:‏ ‏{وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا إِلَّا أَن يَشَاء اللَّهُ‏}‏ ‏[‏الكهف‏:‏23،24‏]‏، قال أبو عبد الله‏:‏ إنما هذا في القول، ليس في اليمين، وإنما يكون الاستثناء جائزًا فيما تكون فيه الكفارة، إذا حلف بالطلاق والعتاق لا يكفر‏.‏ فقد نص على أن الاستثناء لا يكون إلا في اليمين المكفرة، فإذا كان قد نص مع ذلك على جواز الاستثناء فيما إذا حلف بالطلاق والعتاق لزمه إجراء الكفارة في ذلك، وهذا الذي قاله هو مقتضي الكتاب والسنة، فإن الله تعالى قال‏:‏ ‏{وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ‏}‏ إلى قوله‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، فجعل هذه الكفارة في عقد اليمين مطلقًا، وجعل ذلك كفارة اليمين إذا حلفنا،

ص -197- وقد قال صلى الله عليه وسلم‏:‏‏"‏من حلف فقال‏:‏ إن شاء الله، فإن شاء فعل، وإن شاء ترك‏"‏، فما دخل في قول النبي صلى الله عليه وسلم دخل في قول الله تعالى‏.‏
والطلاق والعتاق المنجزان لا يدخلان في مسمي اليمين والحلف باتفاق العلماء، بخلاف الحلف على الحض والمنع والتصديق والتكذيب، فإنه يمين باتفاق الأئمة‏.‏
وأما التعليق المحض، كقوله‏:‏ إن طلعت الشمس فأنت طالق، ففيه قولان مشهوران لهم، ومذهب الشافعي وأصحاب أحمد في أحد الوجهين ليس بيمين، كاختيار القاضي أبي يعلى‏.‏ ومذهب أبي حنيفة وأصحاب أحمد في الوجه الآخر‏:‏ هو يمين، كاختيار أبي الخطاب، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من حلف على يمين فرأي غيرها خيرًا منها فليأت الذي هو خير وليكفر عن يمينه‏"‏، وهذا عام يقتضي أن كل يمين فيها هذا، فما لا يمكن فيه هذا فليس بيمين‏.‏
والمقصود هنا ذكر تحرير المنقول عن السلف والأئمة في هذه المسألة، وسيأتي ذكر الدلائل إن شاء الله تعالى وذكر البخاري في صحيحه عن ابن عباس أنه قال‏:‏ لا طلاق إلا عن وطر، ولا عتق إلا ما ابتغي به وجه

ص -198- الله‏.‏ ومعلوم أن الحالف بالطلاق والعتاق ليس له غرض بالطلاق، ولا هو متقرب بالعتق، بل هو حالف بهما‏.‏ وأما الطلاق فقد قيل‏:‏ إن فيه كفارة‏.‏ وقيل‏:‏ لا كفارة فيه‏.‏ وهذا الثاني قول داود وأصحابه‏.‏ والشيعة يقولون‏:‏ لا يقع به الطلاق، ولا يلزمه كفارة‏.‏ وهو قول ضعيف وإن كان القول بلزوم الطلاق وعدم التكفير ضعيفًا أيضًا، وهو أضعف منه‏.‏ والقول بلزوم الكفارة هو المأثور عن طاووس وغيره، وهو مقتضي أقوال الصحابة، وبه أفتي جماعة المفتين المالكية وغيرهم، ولا ريب أن الطلاق أولى ألا يقع من العتق، فإذا أفتي الصحابة بأنه لا يقع العتق فالطلاق أولى، ولكن أباثور لم يبلغه في الطلاق شيء فقال‏:‏ القياس يقتضي أن الطلاق لا يقع أيضًا، إلا أن يكون فيه إجماع، فهو أولى أن يتبع‏.‏
وأما إذا قال‏:‏ إذا فعلت كذا فعلى أن أعتق عبدي، أو أطلق امرأتي، ومالي صدقة، وعلى الحج، أو فعلى صوم كذا، ونحو ذلك، فهنا يجزئه كفارة يمين في مذهب أحمد والشافعي، وهو إحدى الروايتين عن أبي حنيفة، وهي رواية محمد‏.‏ ويقال‏:‏ إن أبا حنيفة رجع إليها وقول طائفة من أصحاب مالك، وهو المأثور عن عامة الصحابة والتابعين، ويسميه الفقهاء نذر اللجاج، والغضب‏.‏ هذا إذا كان المنذور قربة، كان العتق ونحوه؛ فإن لم يكن قربة كالطلاق فلا شيء فيه عند أبي حنيفه ومالك والشافعي وأحمد في رواية، لكن المشهور عنه‏:‏ أن عليه كفارة يمين‏.‏

ص -199- فنذر التبرر‏:‏ مثل أن يكون مقصود الناذر حصول الشرط، ويلتزم فعل الجزاء شكرًا لله تعالى، كقوله‏:‏ إن شفي الله مريضي فعلى أن أصوم كذا، أو أتصدق بكذا، أو نحو ذلك، فهذا النذر عليه أن يوفي به، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه‏"‏ رواه البخاري‏.‏
وأما نذر اللجاج، والغضب، فقصد الناذر ألا يكون الشرط ولا الجزاء، مثل أن يقال له‏:‏ سافر مع فلان، فيقول‏:‏ إن سافرت فعلى صوم كذا وكذا، أو على الحج‏.‏ فمقصوده ألا يفعل الشرط ولا الجزاء، وكما لو قال‏:‏ هو يهودي أو نصراني إن فعل كذا‏.‏ أو إن فعل كذا فهو كافر ونحو ذلك، فإن الأئمة متفقون على أنه إذا وجد الشرط فلا يكفر، بل عليه كفارة يمين عند أبي حنيفة وأحمد في المشهور عنه‏.‏ وعند مالك والشافعي لا شيء عليه بخلاف ما إذا قال‏:‏ إن أعطيتموني الدراهم كفرت، فإنه يكفر بذلك، بل ينجز كفره؛ لأنه قصد حصول الكفر عند وجود الشرط‏.‏
فطائفة من الفقهاء نظروا إلى لفظ الناذر، فقالوا‏:‏ قد علق الحكم بشرط فيجب وجوده عند وجود الشرط، ولم يفرقوا بين نذر اللجاج ونذر التبرر‏.‏ وأما الصحابة وجمهور السلف والمحققون، فقالوا‏:‏ الاعتبار بمعني اللفظ‏.‏ والمشترط هنا قصده وجود الشرط والجزاء، وهناك قصده ألا يكون

ص -200- هذا ولا هذا؛ ولهذا يحلف بصيغة الشرط تارة‏.‏ وبصيغة القسم أخري‏.‏ مثل أن يقول‏:‏ على الحج لأفعلن كذا، أو لا فعلت كذا، أو على العتق إن فعلت كذا، أو لا فعلت كذا‏.‏
وهذا حجة من أمره بكفارة في العتق، وكذا في الطلاق؛ فإنه إذا قيل له‏:‏ سافر، فقال‏:‏ عليه العتق أو الطلاق لا يفعل كذا، أو إن فعل كذا فعبده حر، أو امرأته طالق، فقصده ألا يكون الشرط ولا الجزاء، فهو حالف بذلك، لا موقع له‏.‏ قالوا‏:‏ وهذا الحالف التزم وقوع الطلاق، فهو كما لو التزم إيقاعه بأن يقول‏:‏ إن فعلت كذا فعلى أن أعتق، أو أطلق‏.‏ ولو قال هذا‏:‏ لم يلزمه أن يطلق باتفاق الأئمة، لكن في وجوب الإعتاق قولان‏:‏ فمذهب الشافعي وأحمد وغيرهما لا يقع به طلاق ولا عتاق، لكن الشافعي يلزمه الكفارة إذا لم يعتق، ولا يلزمه الكفارة إذا لم يطلق في المشهور من مذهبه وهو إحدى الروايتين عن أحمد‏.‏ وأحمد يلزمه الكفارة فيهما على ظاهر مذهبه، وهو وجه لأصحاب الشافعي؛ لأن المنذور إذا لم يكن قربة لم يكن عليه فعله بالاتفاق، ومذهب الشافعي وغيره المشهور لا كفارة عليه إذا لم يفعله‏.‏ ومذهب أحمد المشهور‏:‏ عليه كفارة يمين‏.‏ قال هؤلاء‏:‏ التزامه الوقوع كالتزامه الكفر، ولو التزمه لم يكفر بالاتفاق، بل عليه كفارة يمين في إحدى القولين، كما تقدم‏.‏

ص -201- قال الموقعون للطلاق والعتاق‏:‏ الفرق بينهما أنه هنا التزم حكمًا شرعيا وهو الوقوع، وهناك التزم فعلاً من أفعاله، وهو الإيقاع، كقوله‏:‏ فعلى الحج، أو على الصوم، أو على الصدقة، وهو في الفعل مخير بين أن يفعله وبين أن يتركه ويكفر، بخلاف الحكم فإنه إلى الله تعالى‏.‏ قالوا‏:‏ وقد ثبت أن الخلع جائز بنص القرآن والسنة، فإذا قال لامرأته‏:‏ إن أعطيتني كذا فأنت طالق‏.‏ فأعطته إياه وقع الطلاق‏.‏ فيقاس عليه سائر الشروط إذا علق بها الطلاق وقع، وكذلك ثبت جواز الكتابة بالكتاب والسنة، وفي معناها ما إذا قال لعبده‏:‏ إن أعطيتني ألفًا فأنت حر وكذلك تعليق العتق بسائر الشروط، فهذا منتهى ما يحتج به هؤلاء‏.‏
وأما أولئك فيقولون‏:‏ قولكم إن اللازم بها حكم شرعي وهناك فعل‏.‏ غلط، بل اللازم المعلق بالشرط في كلا الموضعين حكم شرعي، لكن في إحداهما وقوع، وفي الآخرة وجوب‏.‏ فقوله‏:‏ إن فعلت كذا فعلى الحج، إنما يكون فيه وجوب الحج، لا نفس فعله‏.‏ ثم يقال‏:‏ لا فرق بين أن يكون الجزاء حكمًا شرعيًا، أو أن يكون ملازمًا له كالسبب والمسبب اللازم له فإنه لو قال‏:‏ هو يهودي أو نصراني إن فعلت كذا، فقد التزم حكمًا، وذلك لا يلزمه عند وقوع الشرط بلا نزاع‏.‏
وأيضًا، فلو قال‏:‏ إن فعلت كذا فعلى الصوم، أو فعلى الحج، فالجزاء وجوب الصوم والحج‏.‏ ثم إذا وجب عليه فعله بحكم الوجوب، فالوجوب

ص -202- هو التعليق بالشرط، ليس المعلق بالشرط نفس فعله؛ إذ لو كان المعلق نفس فعله لوجد عند وجود الشرط اللغوي، ولكن المعلق وجوب الإعتاق والحج ونحو ذلك، ثم هو مخير بين التزام هذا الوجوب، وبين التكفير‏.‏ وفيما إذا قال‏:‏ إن فعلت كذا فعبدي حر، فالجزاء نفس الحرية، ومقتضاها تحريم استعباده، وكذلك وقوع الطلاق موجبه تحريم استمتاعه‏.‏ فالتحريم هنا موجب الجزاء، لا نفس الجزاء‏.‏ وهذا من باب خطاب الوضع والإخبار، وذلك من خطاب التكليف‏.‏ وكذا قوله‏:‏ إن فعلت كذا فمالي صدقة؛ فإنه التزم أن يصير المال صدقة، فهذا حكم شرعي، لا فعل، لكن إذا صار صدقة لزمه أن يخرجه‏.‏ ولو قال‏:‏ فعبدي حر، التزم أن يصير حرًا فلو قال‏:‏ فعلى أن أعتق هذا فالملتزم وجوب العتق‏.‏ ثم إذا وجب كان عليه فعله‏.‏ ومع هذا فله رفع الوجوب، وإذا قال‏:‏ فهو حر، فإنه التزم نفس الحرية، وهو إذا صار حرًا كان عليه إرساله، كما أن المرأة إذا صارت طالقة ثلاثًا كان عليه إرسالها، وألا يخلو بها، ولا يطأها‏.‏ فالناذر في هذه الصورة التزم الحكم والفعل يتبعه‏.‏ ثم إذا فعل ما أوجبه فهو الإيقاع للطلاق، والعتق‏:‏ حصل الوقوع‏.‏ فموجب التعليق وجوب يتبعه إيقاع ووقوع‏.‏ ثم إذا قصد بهذا التعليق اليمين صار يمينًا، ولم يلزمه الوجوب ولا الإيقاع، ولا الوقوع‏.‏ فإذا كان قصد اليمين منع الثلاثة فلأن يمنع واحد منها وهو الوقوع بطريق الأولى‏.‏

ص -203- قالوا‏:‏ ولأن المظاهر والمحرم إذا قال‏:‏ أنت على كظهر أمي، وأنت على حرام، إنما التزم حكمًا شرعيًا، لم يلتزم فعلاً‏.‏ ومع هذا فدخلت في ذلك الكفارة‏.‏ قالوا‏:‏ فكما أنه يخير فيما إذا كان الملتزم وجوب العتق بين أن يلتزمه أو يكفر، فكذلك إذا التزم وقوعه يخير بين أن يلتزم وقوعه فيعتقه ويرسل العبد، فيكون إعتاقه إرساله إمضاء للمنذو؛ وبين ألا يعتقه ولا يرسله فلا يكفر إمضاء له، بل يكون عليه كفارة، كما إذا قال‏:‏ إن فعلت كذا فهذا المال صدقة، أو هذ البعير هدي، وحنث‏.‏ فهو مخير بين أن يتصدق بالمال ويرسل البعير هديا، فيكون قد التزم موجب كونه صدقة وهديا، وبين أن يكفر ويمسك المال والهدي فلا يرسله‏.‏ وأما إذا التزم محرمًا، مثل أن يقول‏:‏ إن فعلت كذا فعلى إهانة المصحف، ونحو ذلك، فهنا ليس له ذلك باتفاق العلماء، وفي وجوب الكفارة النزاع المتقدم، وكذلك إذا التزم حكمًا لا يجوز التزامه، مثل قوله‏:‏ إن فعلت كذا فهو يهودي أو نصراني، فهذا لا يجوز له التزام الكفر بوجه من الوجوه ولو قصد ذلك لكان كافرًا بالقصد‏.‏
والمقصود‏:‏ أنه لا فرق لا في الشرع ولا في العرف بين أن يلتزم الحكم الموجب عليه فعلاً يقتضي ذلك الفعل حكمًا آخر يقتضي وجوب فعل أو تحريمه وبين أن يلتزم الحكم المقتضي لوجوب ذلك الفعل أو تحريمه، فالتزام وجوب الفعل الذي يقتضي ذلك الحكم، كما إذا قال‏:‏ فعلى أن أطلق، أو أعتق‏.‏ فإنه

ص -204- التزم وجوب الطلاق والإعتاق والتطليق، وذلك فعل منه يوجب حكمًا‏.‏ وهو وقوع الطلاق والعتاق، ومعلوم أن التزامه لوجوب الفعل المقتضي للحكم الثاني الذي هو الوقوع أقوى من التزامه الوقوع، فإنه هناك التزم حكمين وفعلين، وهو هنا التزم أحد الحكمين وأحد الفعلين، فالذي التزمه في موارد النزاع في بعض ما التزمه في مواقع الإجماع‏.‏ فإذا كان له ألا يلتزم هذا فذاك بطريق الأولى، فهو في مواقع الإجماع إذا قصد بالتعليق اليمين فهو مخير بين أن يحنث ويكفر يمينه، وبين أن يوفي بما التزمه فيوقع العتق والطلاق والصدقة، فكذلك الذي التزمه في مواقع النزاع بطريق الأولى‏.‏
والحنث في هذه اليمين يكون بأن يوجد الشرط ولا يوجد الجزاء فلا يحنث إلا بهذين الشرطين‏.‏ فإذا قال‏:‏ إذا فعلت كذا فعلى الحج، أو العتق، أو الطلاق، لم يحنث إلا إذا فعله ولم يوجد الجزاء المعلق به، فإن أوقع الجزاء المعلق به لم يحنث، كما أنه لو لم يوجد الشرط لم يحنث، ولو قدر أنه التزم فعلاً كقوله‏:‏ إن فعلت كذا عتق عبدي، أو طلقت امرأتي‏.‏ فإنه لا فرق بين ذلك وبين أن يقول‏:‏ فعلى عتق عبدي، أو طلاق امرأتي‏.‏ فالتزام أحد الأمرين متضمن لالتزام الآخر، فإن الوجوب يقتضي أن عليه فعل الواجب، والتحريم يقتضي أن له فعل المحرم‏.‏ والإيجاب مستلزم للوجوب، والتحريم مستلزم للحرمة‏.‏ والوجوب يقتضي الفعل، والإيقاع مستلزم الوقوع‏.‏ مقتضٍ للحرمة، والحرمة مقتضية للترك، فلا فرق بين أن يلتزم الإيجاب

ص -205- والوجوب والفعل أو التحريم أو الحرمة أو الإيقاع أو الوقوع أو الحرمة التي هي موجب ذلك‏.‏
قال هؤلاء‏:‏ وأما حجة من احتج بالخلع والكتابة وتعليق ذلك بعوض فجوابه عند أهل الظاهر ابن حزم ونحوه أنهم يقولون‏:‏ لا يقع شيء من العتاق والطلاق، والمعلق بالشرط، بناء على أن هذا لم يرد به نص، وما لم يرد نص بإباحته في العقود والشروط فهو عندهم باطل‏.‏ ولا يكتفون في ذلك بالأدلة العامة الدالة على وجوب الوفاء بالشروط والعهد وتحريم الغدر ونحو ذلك، لا اعتقادهم أن هذه النصوص منسوخة‏.‏ وهذا القول ضعيف، كما هو مبسوط في غير هذا الموضع‏.‏ واسم الطلاق والعتاق في القرآن يتناول المنجز، والمعلق بالشرط إذا كان المقصود وقوعه عند الشرط، فإن كلاهما داخل في مسمى التطليق، بخلاف ما يكره وقوعه عند الشرط فإنه يمين داخل في مسمى التطليق‏.‏
وعلى هذا فالجواب على قول الأئمة والجمهور مبني على الفرق بين الشرط المقصود وجوده، والشرط المقصود عدمه وعدم الجزاء الذي علق به، وهو الذي يراد به الحلف ولا يراد به وقوع الجزاء عند الشرط‏.‏ والفرق بين هذين هو مذهب الصحابة، لا يعرف عنهم فيه خلاف، وهو مذهب جماهير السلف

ص -206- والفقهاء، وهو مذهب الشافعي وأحمد، وأحد القولين في مذهب أبي حنيفة، وهو قول في مذهب مالك، فيقال‏:‏ إنه هنا قصد الشرط والجزاء، كما قصد ذلك نذر التبرر‏.‏ فكما أنه فرق في النذور المعلقة بالشروط بين ما يقصد فيه ثبوتها وبين ما يقصد فيه نفيها، كذلك هذا‏.‏ فإن هذا جميعه من
باب واحد وهي أحكام معلقة بشروط، وإذا كان الشرع أو العقل والعرف تفرق في الأحكام المعلقة بالشروط اللغوية بين ما يقصد ثبوته وبين ما يقصد انتفاءه كما أتفق على ذلك الصحابة وجمهور الفقهاء لم يجز تسوية أحدهما بالآخر‏.‏ وإنما يحسن الاحتجاج بالخلع والكتابة على من يمنع تعليق الطلاق بالشروط جملة، كما هو مذهب ابن حزم والإمامية أو بعضهم، فإن هؤلاء يقولون‏:‏ إن الطلاق المعلق بشرط لا يقع بحال، بناء على أنه لا يقع عندهم من الطلاق إلا ما ثبت أن الشارع أذن فيه‏.‏ قالوا‏:‏ ولم يثبت أنه أذن في هذا، فهم لا يقولون بالقياس، وجعلوا ما نقل عن الصحابة والتابعين في الحلف بالطلاق والعتاق حجة لهم، وليس بحجة لهم، فإن المنقول عن طاوس أنه لا يري الحلف بالطلاق شيئًا، وهذا لا يقضي أنه لا يرى تعليقه بالشروط بحال بل قد يفرق بين الشرط المقصود ثبوته والمقصود عدمه، كما أن هذا هو قول طاووس وعطاء وغيرهما في مسألة نذر اللجاج، والغضب‏.‏

ص -207- ولهذا لما دخل الشافعي مصر سأله سائل عن هذه المسألة إذا قال‏:‏ إن فعلت كذا فعلى الحج، أو فعلى الصوم‏.‏ فأفتاه الشافعي بكفارة يمين، وكان الغالب على أهل مصر قول مالك‏:‏ إن عليه الحج والصوم‏.‏ ومع هذا فلما حنث ابن عبد الرحمن القاسم في هذه اليمين‏.‏ أفتاه عبد الرحمن القاسم الذي هو العمدة في مذهب مالك بكفارة يمين، وقال‏:‏ أفتيتك بقول الليث بن سعد، وإن عدت أفتيتك بقول مالك‏.‏ والمحققون من متأخرى أصحاب مالك يرجحون الإفتاء بكفارة يمين، وهو الذي رجع إليه أبو حنيفة آخرًا‏.‏ وأما جمهور السلف من الصحابة والتابعين فإنهم يقولون يجزئه كفارة يمين، كما هو مذهب الشافعي وأحمد‏.‏ والمشهور عندهما أنه يخير بين التكفير وبين فعل الملتزم‏.‏ وعن أحمد رواية‏:‏ أن الكفارة عينًا، ويذكر قولاً في مذهب الشافعي‏.‏ وكذلك جماعة من المفتين أصحاب مالك يفتون في الحلف بالطلاق بكفارة يمين، ويحتجون بما رووه عن عائشة أنها قالت‏:‏ كل يمين وإن عظمت فكفارتها كفارة اليمين بالله‏.‏ وهذا قول طاوس ومن وافقه من السلف، وهو معنى قول الصحابة‏.‏ وهذه المسائل مسائل جليلة تحتاج إلى بسط طويل ليس هذا موضعه‏.‏ والله أعلم‏.‏

ص -208- فصل
والإفتاء بهذا الأصل لا يحتاج إليه في الغالب، بل غالب مسائل الأيمان بالطلاق والعتاق واليمين بالله تعالى والنذر والحرام، ونحو ذلك يحتاج فيه إلى قواعد‏:‏
القاعدة الأولى‏:‏ إذا حلف لا يفعل شيئًا ففعله ناسيا ليمينه أو جاهلاً بأنه المحلوف عليه، فللعلماء فيه ثلاثة أقوال‏:‏
أحدها‏:‏ لا يحنث بحال في جميع الأيمان، وهذا مذهب المكيين كعطاء، وابن أبي نجيح، وعمرو بن دينار وغيرهم ومذهب إسحاق بن راهويه وهو أحد قولي الشافعي، بل أظهرها وهو إحدى الروايتين عن أحمد‏.‏ ونظرت جوابه في هذه الرواية فوجدت الناقلين له بقدر الناقلين لجوابه في الرواية الثانية التي اختارها الخلال صاحبه، والخرقي، والقاضي، وغيرهم من أصحابه وهو الفرق بين اليمين المفكرة كاليمين بالله تعالى والظهار والحرام، واليمين التي لا تكفر على منصوصه وهي اليمين بالطلاق والعتاق‏.‏
والقول الثالث‏:‏ أنه يحنث في جميع الأيمان، وهو مذهب أبي حنيفة ومالك، وأحمد في الرواية الثالثة عنه‏.‏

ص -209- والقول الأول أصح؛ لأن الحض والمنع في اليمين بمنزلة الطاعة والمعصية في الأمر والنهي؛ فإن الحالف على نفسه أو عبده أو قرابته أو صديقه الذي يعتقد أنه يطيعه هو طالب لما حلف على فعله، مانع لما حلف على تركه، وقد وكد طلبه ومنعه باليمين، فهو بمنزلة الأمر والنهي المؤكد‏.‏ وقد استقر بدلالة الكتاب والسنة أن من فعل المنهي عنه ناسيا أو مخطئًا فلا إثم عليه، ولا يكون عاصيا مخالفًا، فكذلك من فعل المحلوف ناسيا أو مخطئًا فإنه لا يكون حانثًا مخالفًا ليمينه‏.‏ ويدخل في ذلك من فعله متأولاً، أو مقلدًا لمن أفتاه، أو مقلدًا لعالم ميت، أو مجتهدًا مصيبًا، أو مخطئًا‏.‏ فحيث لم يتعمد المخالفة، ولكن اعتقد أن هذا الذي فعله ليس فيه مخالفة لليمين، فإنه لا يكون حانثًا‏.‏
ويدخل في هذا إذا خالع وفعل المحلوف عليه معتقدًا أن الفعل بعد الخلع لم تتناوله يمينه، فهذه الصورة تدخل في يمين الجاهل المتأول عند من يقول‏:‏ إن هذا الخلع خلع الأيمان باطل، وهو أصح أقوال العلماء وأما من جعله صحيحاً فذلك يقول‏:‏ إنه فعل المحلوف عليه في زمن البينونة، والمرأة لو فعلت المحلوف عليه بعد البينونة وانقضاء العدة لم يحنث الرجل بالاتفاق، وكذلك إذا فعلته في عدة الطلاق البائن عند الجمهور، والشافعي، وأحمد الذين يقولون‏:‏ إن المختلعة لا يلحقها طلاق‏.‏ وأما أبو حنيفة فإنه يقول‏:‏ يلحقها الطلاق، فيحنث عنده إذا وجدت الصفة في زمن البينونة، ولو كان الرجل عاميا فقيل له‏:‏ خالع امرأتك، وافعل المحلوف عليه، ولم يعرف معني الخلع، فظن أنه طلاق مجرد،

ص -210- فطلقها، ثم فعل المحلوف عليه يظن أنه لا يحنث بذلك، لم يقع به الطلاق عند من لا يحنث الجاهل المتأول‏.‏ وكذلك لو قيل له‏:‏ زِلّها بطلقة، فَزَلَّها بطلقة، ثم فعل المحلوف عليه، لم يقع عليه الفعل طلقة ثانية، وإن كانت الطلقة الأولى رجعية، لكن في صورة النسيان والخطأ والجهل لا يحنث، وتبقي اليمين معقودة عند جماهير العلماء، وليس فيه نزاع إلا وجه ضعيف لبعض المتأخرين‏.‏
القاعدة الثانية‏:‏ إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه، فهذا أولى بعدم التحنيث من مسألة فعل المحلوف عليه ناسيا أو جاهلاً؛ ولهذا فرق أبو حنيفة ومالك وغيرهما بين هذه الصورة وصورة الناسي والجاهل، فقالوا‏:‏ هنا لا يحنث في اليمين بالله تعالى، وهناك يحنث‏.‏ قالوا‏:‏ لأنه هنا كانت اليمين على الماضي فلم تنعقد؛ لأن الحالف على ماض إن كان عالمًا فهو‏:‏ إما صادق بار، وإما أن يكون متعمدًا للكذب، فتكون يمينه اليمين الغموس‏.‏ وإما أن يكون مخطئًا معتقدًا أن الأمر كما حلف عليه، فهذا لا إثم عليه في ذلك، ولا يكون على فاعله إثم الكذاب‏.‏ وهذا هو لغو اليمين عن هؤلاء، ومثل هذا يجوز على الأنبياء وغيرهم، كما يجوز عليهم النسيان، كما قال النبي صلى الله عليه وسلم في حديث ذي اليدين‏:‏ ‏"‏لم أنس، ولم تقصر‏"‏، وكان صلى الله عليه وسلم قد نسي، فقال له ذو اليدين‏:‏ بلي قد نسيت‏.‏ فقال‏:‏ ‏"‏أكما يقول ذو اليدين‏؟‏‏"‏ قالوا‏:‏ نعم‏.‏ وفي الحديث الصحيح‏:‏ أنه لما صلى بهم خمسًا، فقالوا له بعد الصلاة‏:‏ أزيد في الصلاة‏؟‏ فقال‏:‏ ‏"‏وما ذاك‏؟‏‏"‏ قالوا‏:‏ صليت خمسًا‏.‏ قال‏:‏ ‏"‏إنما أنا بشر أنسى كما تنسون، فإذا نسيت فذكروني‏"

ص -211- قالوا‏:‏ وأما اليمين على المستقبل فإنها منعقدة، والخطأ والنسيان واقع في الفعل لا في العقد، فلهذا فرق بين الماضي والمستقبل في اليمين بالله‏.‏
وأما في الطلاق فقالوا أيضًا في الماضي والمستقبل، كإحدى الروايات عن أحمد في المستقبل‏.‏ وأما مذهب الشافعي وأحمد فعلى قولهما لا يحنث الجاهل والناسي في المستقبل، فكذلك لا يحنث المخطئ حين عقد اليمين الذي حلف على شيء يعتقد أنه كما حلف عليه فتبين بخلافه‏.‏ وأما على قولهما‏:‏ إنه يحنث في المستقبل فيحنث في الماضي، تسوية بين الماضي والمستقبل، فكذلك لا يحنث‏.‏ وهذه طريقة من سلكها من أصحاب الشافعي وأحمد، كأبي البركات في ‏[‏محرره‏]‏‏.‏
وأصحاب هذه الطريقة يقولون‏:‏ إن من قال‏:‏ إنه لا يحنث إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه، فيلزمه ألا يحنث من فعل المحلوف عليه ناسيا أو جاهلاً‏.‏ ويضعفون قول مالك وأبي حنيفة في الفرق وقيل‏:‏ بل لا يحنث في الماضي قولاً واحدًا، وفي المستقبل قولان‏.‏ وهذه طريقة طائفة من أصحاب أحمد سلكوا مسلك أصحاب أبي حنيفة ومالك، ففرقوا بين الماضي والمستقبل، فقالوا‏:‏ إذا حلف بالله على شيء يعتقده كما حلف عليه فتبين بخلافه فإنه لا يحنث، ولو حلف لا يفعل المحلوف عليه ففعله ناسيا أو جاهلاً ففيه

ص -212- روايتان‏.‏ وهذه طريقة القاضي أبي يعلى وابن عقيل في الفصول وأبي محمد المقدسي، وغيرهم، فجعلوا النزاع في المستقبل دون الماضي‏.‏
وهؤلاء منهم من قال‏:‏ لغو اليمين هو أن يحلف على شيء يعتقده كما حلف عليه فتبين بخلافه بلا نزاع‏.‏ وأما إذا سبق لسانه في المستقبل، ففيه روايتان‏.‏ وهذه طريقة القاضي وابن عقيل في الفصول، واختار القاضي في خلافه أن قوله في المستقبل لا والله‏!‏ بلي والله‏!‏ ليس بلغو، وهذا مذهب أبي حنيفة، ومالك، وغيرهما‏.‏ ومنهم من قال‏:‏ ما يسبق على اللسان هو لغو بلا نزاع بين العلماء، وفيما إذا حلف على شيء فتبين بخلافه روايتان‏.‏ وهذه طريقة أبي محمد‏.‏
والصواب أن النزاع في الصورتين؛ فإن الشافعي في رواية الربيع عنه يوجب الكفارة فيمن حلف على شيء يعتقده كما حلف عليه فتبين بخلافه، ولكن القول الآخر للشافعي إن هذا لغو، كقول الجمهور، وهذا هو قول محمد بن الحسن، وكذا هو ظاهر مذهب أحمد أن كلا النوعين لغو لا كفارة لا في هذا، ولا في هذا ولم يذكروا نزاعًا؛ لأنه نص على أن كلاهما لغو في جوابه، كما ذكر ذلك الخرقي وابن أبي موسي وغيرهما من المتقدمين‏.‏ وذكر طائفة عنه في اللغو روايتين‏.‏ رواية كقول أبي حنيفة ومالك‏.‏ ورواية كقول

ص -213- الشافعي، كما ذكر ذلك طائفة منهم ابن عقيل، وأبو الخطاب، وغيرهما‏.‏ وصرح بعض هؤلاء كابن عقيل وغيره بأنه إذا قيل‏:‏ إن اللغو هو أن يسبق على لسانه اليمين من غير قصد فإنه إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه حنث‏.‏
فلهذا صار في مذهبه عدة طرق‏:‏
طريقة القدماء‏:‏ أن كلاهما لغو، قولاً واحدًا‏.‏
وطريقة القاضي‏:‏ أن الماضي لغو قولاً واحدًا وفي سبق اللسان في المستقبل روايتان‏.‏ وهذه الطريقة توافق مذهب أبي حنيفة، ومالك‏.‏
وطريقة أبي محمد‏:‏ أن سبق اللسان لغو قولاً واحدًا‏.‏ وفي الماضي روايتان‏.‏ وهذه الطريقة توافق مذهب الشافعي‏.‏
والطريقة الرابع‏:‏ وهي أضعف الطرق أن اللغو في إحدى الروايتين هذا دون هذا، وفي الأخرى هذا دون هذا‏.‏
والطريقة الخامسة وهي الجامعة بين الطرق ‏:‏ أن في مذهبه ثلاث روايات، كما ذكر ذلك صاحب المحرر، فإذا سبق على لسانه‏:‏ لا والله‏!‏ بلي والله‏!‏ وهو يعتقد أن الأمر كما حلف عليه، فهذا لغو باتفاق الأئمة

ص -214- الأربعة، وإذا سبق على لسانه اليمين في المستقبل، أو تعمد اليمين على أمر يعتقده كما حلف عليه فتبين بخلافه، ففي الصورتين أقوال ثلاثة، هي الروايات الثلاث عن أحمد‏:‏
أحدها‏:‏ أن الجميع لغو، كقول الجمهور، وهو ظاهر مذهب أحمد وهي مذهبه في إحدى الطريقتين بلا نزاع عنه‏.‏ وعلى هذه الطريقة فقد فسر اللغو بهذا‏.‏ وهذا أحد قولي الشافعي‏.‏
والثاني‏:‏ أنه يحنث في الماضي دون ما سبق على لسانه، وهو أحد قولي الشافعي أيضًا‏.‏
والثالث‏:‏ بالعكس، كمذهب أبي حنيفة ومالك‏.‏ فقد تبين أن المخطيء في عقد اليمين الذي حلف على شيء يعتقده كما حلف عليه فتبين بخلافه هو في إحدى الطريقتين كالناسي والجاهل، وفي الأخرى‏:‏ لا يحنث قولاً واحدًا‏.‏ وهي المعروفة عند أئمة أصحاب أحمد‏.‏
وعلى هذا فالحالف بالطلاق على أمر يعتقده كما حلف عليه فتبين بخلافه لا يحنث إذا لم يحنث الناسي والجاهل في المستقبل‏:‏ إما تسوية بينهما، وإما بطريق الأولي، على اختلاف الطريقتين‏.‏ وهكذا ذكر المحققون من الفقهاء‏.‏

ص -215- وقد ظن بعض متأخرى الفقهاء كالسامري صاحب المستوعب أنه إذا حلف بالطلاق والعتاق على أمر يعتقده كما حلف عليه فتبين بخلافه أنه يحنث قولاً واحدًا؛ لأن الطلاق لا لغو فيه، وهذا خطأ؛ فإن الذي يقول إن الطلاق لا لغو فيه هو الذي يحنث الناسي والجاهل إذا حلف بالطلاق، وأما من لم يحنث الناسي والجاهل فإنه لا يقول لا لغو في الطلاق إذا فسر اللغو بأن يحلف على شيء يعتقده كما حلف عليه فتبين بخلافه فإن عدم الحنث في هذه الصورة‏:‏ إما أن يكون أولى بعدم الحنث في تلك الصورة، أو يكون مساويا لها، كما قد بيناه‏.‏ ولا يمكن أحد أن يقول‏:‏ إنه إذا حلف بالطلاق والعتاق على امرأته لا يفعله ففعله ناسيا أو جاهلاً بأنه المحلوف عليه لم يحنث، ويقول‏:‏ إذا حلف على أمر يعتقده كما حلف عليه فتبين بخلافه أنه يحنث؛ لأن الجهل المقارن لعقد اليمين أخف من الجهل المقارن لفعل المحلوف عليه، وغايته أن يكون مثله؛ ولأن اليمين الأولى منعقدة اتفاقًا‏.‏ وأما الثانية ففي انعقادها نزاع بينهم‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام رحمه الله عمن حلف بالطلاق على أمر من الأمور، ثم حنث في يمينه‏:‏ هل يقع به الطلاق، أم لا‏؟‏
فأجاب‏:‏
المسألة فيها نزاع بين السلف والخلف على ثلاثة أقوال‏:‏

ص -216- أحدها‏:‏ أنه يقع الطلاق إذا حنث في يمينه، وهذا هو المشهور عند أكثر الفقهاء المتأخرين، حتى اعتقد طائفة منهم أن ذلك إجماع؛ ولهذا لم يذكر عامتهم عليه حجة، وحجتهم عليه ضعيفة جدًا، وهي‏:‏ أنه التزم أمرًا عند وجود شرط فلزمه ما التزمه‏.‏ وهذا منقوض بصور كثيرة، وبعضها مجمع عليه كنذر الطلاق والمعصية، والمباح، وكالتزام الكفر على وجه اليمين؛ مع أنه ليس له أصل يقاس به إلا وبينهما فرق مؤثر في الشرع ولا دل عليه عموم نص ولا إجماع، لكن لما كان موجب العقد لزوم ما التزمه صار يظن في بادئ الرأي أن هذا عقد لازم، وهذا يوافق ما كانوا عليه في أول الإسلام قبل أن ينزل الله كفارة اليمين موجبة ومحرمة، كما يقال‏:‏ إنه كان شرع من قبلنا‏.‏ لكن نسخ هذا شرع محمد صلى الله عليه وسلم، وفرض للمسلمين تحلة أيمانهم، وجعل لهم أن يحلوا عقد اليمين بما فرضه من الكفارة‏.‏
وأما إذا لم يحنث في يمينه فلا يقع به الطلاق بلا ريب، إلا على قول ضعيف يروي عن شريح، ويذكر رواية عن أحمد فيما إذا قدم الطلاق‏.‏ وإذا قيل‏:‏ يقع به الطلاق، فإن نوي باليمين الثانية توكيد الأولى لا إنشاء يمين أخرى لم يقع به إلا طلقة واحدة، وإن أطلق وقع به ثلاث وقيل‏:‏ لا يقع به إلا واحدة‏.‏

ص -217- والقول الثاني‏:‏ أنه لا يقع به طلاق، ولا يلزمه كفارة، وهذا مذهب داود وأصحابه وطوائف من الشيعة، ويذكر ما يدل عليه عن طائفة من السلف، بل هو مأثور عن طائفة صريحًا كأبي جعفر الباقر رواية جعفر بن محمد‏.‏
وأصل هؤلاء أن الحلف بالطلاق والعتاق والظهار والحرام والنذر لغو، كالحلف بالمخلوقات‏.‏ ويفتي به في اليمين التي يحلف بها بالتزام الطلاق طائفة من أصحاب أبي حنيفة والشافعي كالقفال، وصاحب التتمه وينقل عن أبي حنيفة نصًا؛ بناء على أن قول القائل‏:‏ الطلاق يلزمني‏.‏ أو لازم لي، ونحو ذلك‏:‏ صيغة نذر، لا صيغة إيقاع، كقوله‏:‏ لله على أن أطلق‏.‏
ومن نذر أن يطلق لم يلزمه طلاق بلا نزاع، ولكن في لزومه الكفارة له قولان‏:‏
أحدهما‏:‏ يلزمه، وهو المنصوص عن أحمد بن حنبل، وهو المحكي عن أبي حنيفة‏:‏ إما مطلقًا‏.‏ وإما إذا قصد به اليمين‏.‏
والثاني‏:‏ لا‏.‏ وهو قول طائفة من الخراسانيين من أصحاب الشافعي كالقفال، والبغوي، وغيرهما‏.‏ فمن جعل هذا نذرًا، ولم يوجب الكفارة

ص -218- في نذر الطلاق‏:‏ يفتي بأنه لا شيء عليه، كما أفتي بذلك طائفة من أصحاب الشافعي وغيرهم‏.‏ ومن قال‏:‏ عليه كفارة لزمه على قوله كفارة يمين، كما يفتي بذلك طائفة من الحنفية والشافعية‏.‏
وأما الحنفية فبنوه على أصله في أن من حلف بنذر المعاصي والمباحات فعليه كفارة يمين، وكذلك يقول ذلك من يقوله من أصحاب الشافعي؛ لتفريقه بين أن يقول‏:‏ على نذر‏.‏ فلا يلزمه شيء‏.‏ وبين أن يقول‏:‏ إن فعلته فعلى نذر‏.‏ فعليه كفارة يمين‏.‏ ففرق هؤلاء بين نذر الطلاق وبين الحلف بنذر الطلاق‏.‏
وأحمد عنده على ظاهر مذهبه المنصوص عنه‏:‏ أن نذر الطلاق فيه كفارة يمين، والحلف بنذره عليه فيه كفارة يمين، وقد وافقه على ذلك من وافقه من الخراسانيين من أصحاب الشافعي، وجعله الرافعي والنووي وغيرهما هو المرجح في مذهب الشافعي، وذكروا ذلك في نذر جميع المباحات، لكن قوله‏:‏الطلاق لي لازم، فيه صيغة إيقاع في مذهب أحمد، فإن نوي بذلك النذر ففيه كفارة يمين عنده‏.‏
والقول الثالث‏:‏ وهو أصح الأقوال، وهو الذي يدل عليه الكتاب والسنة والاعتبار أن هذه يمين من أيمان المسلمين، فيجري فيها ما يجري في أيمان المسلمين

ص -219- وهو الكفارة عند الحنث؛ إلا أن يختار الحالف إيقاع الطلاق فله أن يوقعه ولا كفارة، وهذا قول طائفة من السلف والخلف كطاووس، وغيره، وهو مقتضي المنقول عن أصحاب رسول الله صلى الله عليه وسلم في هذا الباب وبه يفتي كثير من المالكية وغيرهم، حتى يقال‏:‏ إن في كثير من بلاد المغرب من يفتي بذلك من أئمة المالكية، وهو مقتضى نصوص أحمد بن حنبل، وأصوله في غير موضع‏.‏
وعلى هذا القول فإذا كرر اليمين المكفرة مرتين أو ثلاثًا على فعل واحد، فهل عليه كفارة واحدة، أو كفارات‏؟‏ فيه قولان للعلماء، وهما روايتان عن أحمد‏.‏ أشهرهما عنه تجزيه كفارة واحدة‏.‏
وهذه الأقوال الثلاثة حكاها ابن حزم وغيره في الحلف بالطلاق، كما حكوها في الحلف بالعتق والنذر وغيرهما، فإذا قال‏:‏ إن فعلت كذا فعبيدي أحرار ففيها الأقوال الثلاثة، لكن هنا لم يقل أحد من أصحاب أبي حنيفة والشافعي‏:‏ إنه لا يلزمه العتق، كما قالوا ذلك في الطلاق، فيصح نذره بخلاف الطلاق‏.‏
والمنقول عن أصحاب رسول الله صلى الله عليه وسلم أنه يجزئه كفارة يمين كما ثبت ذلك عن ابن عمر، وحفصة، وزينب‏.‏ ورووه أيضًا عن عائشة

ص -220- وأم سلمة وابن عباس وأبي هريرة وهو قول أكابر التابعين‏:‏ كطاووس وعطاء، وغيرهما ولم يثبت عن صحابي ما يخالف ذلك لا في الحلف بالطلاق، ولا في الحلف بالعتاق بل إذا قال الصحابة‏:‏ إن الحالف بالعتق لا يلزمه العتق، فالحالف بالطلاق أولى عندهم‏.‏
وهذا كالحلف بالنذر مثل أن يقول‏:‏ إن فعلت كذا فعلى الحج‏.‏ أو صوم سنة‏.‏ أو ثلث مالي صدقة، فإن هذا يمين تجزئ فيه الكفارة عند أصحاب رسول الله صلى الله عليه وسلم مثل عمر، وابن عباس، وعائشة، وابن عمر وهو قول جماهير التابعين كطاووس، وعطاء، وأبي الشعثاء، وعكرمة، والحسن، وغيرهم وهو مذهب الشافعي المنصوص عنه، ومذهب أحمد بلا نزاع عنه، وهو إحدى الروايتين عن أبي حنيفة اختارها محمد بن الحسن، وهو قول طائفة من أصحاب مالك كابن وهب، وابن أبي الغَمْر، وأفتى ابن القاسم ابنه بذلك‏.‏
والمعروف عن جمهور السلف من الصحابة والتابعين ومن بعدهم‏:‏ أنه لا فرق بين أن يحلف بالطلاق، أو العتاق، أو النذر‏:‏ إما أن تجزئه الكفارة في كل يمين، وإما أن لا شيء عليه‏.‏ وإما أن يلزمه كما حلف به، بل إذا كان قوله‏:‏ إن فعلت كذا فعلى أن أعتق رقبة وقصد به اليمين لا يلزمه العتق، بل يجزئه كفارة يمين، ولو قاله على وجه النذر لزمه

ص -221- بالاتفاق، فقوله‏:‏ فعبدي حر أولى ألا يلزمه؛ لأن قصد اليمين إذا منع أن يلزمه الوجوب في الإعتاق والعتق، فلأن يمنع لزوم العتق وحده أولى‏.‏
وأيضًا، فإن ثبوت الحقوق في الذمم أوسع نفوذًا، فإن الصبي والمجنون والعبد قد تثبت الحقوق في ذممهم مع أنه لا يصح تصرفهم، فإذا كان قصد اليمين مع ثبوت العتق المعلق في الذمة ممنوع فلأن يمنع وقوعه أولى وأحري‏.‏ وإذا كان العتق الذي يلزمه بالنذر لا يلزمه إذا قصد به اليمين فالطلاق الذي لا يلزم بالنذر أولى ألا يلزم إذا قصد به اليمين؛ فإن التعليق إنما يلزم فيه الجزاء إذا قصد وجوب الجزاء عند وجوب الشرط، كقوله‏:‏ إن أبرأتني من صداقك فأنت طالق، وإن شفا الله مريضي فثلث مالي صدقة‏.‏ وأما إذا كان يكره وقوع الجزاء وإن وجد الشرط وإنما التزمه ليحض نفسه أو يمنعها، أو يحض غيره أو يمنعه، فهذا مخالف لقوله‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، ومالي صدقة وعبيدي أحرار، ونسائي طوالق، وعلى عشر حجج، وصوم، فهذا حالف باتفاق الصحابة والفقهاء وسائر الطوائف، وقد قال الله تعالى‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ‏}‏ ‏[‏المائدة‏:‏89‏]‏، وثبت عن النبي صلى الله عليه وسلم من غير وجه في الصحيح أنه قال‏:‏ ‏"‏من حلف على يمين فرأي غيرها خيرًا منها، فليأت الذي هو خير، وليكفر عن يمينه‏"‏، وهذا يتناول

ص -222- أيمان أجمع المسلمين لفظًا ومعنى، ولم يخصه نص ولا إجماع ولا قياس بل الأدلة الشرعية تحقق عمومه‏.‏
واليمين في كتاب الله وسنة رسوله نوعان‏:‏ نوع محترم منعقد مكفر، كالحلف بالله‏.‏ ونوع غير محترم، ولا منعقد، ولا مكفر وهو الحلف بالمخلوقات‏.‏ فإن كانت هذه اليمين من أيمان المسلمين ففيها الكفارة، وهي من النوع الأول، وإن لم تكن من أيمان المسلمين، فهو من الثاني‏.‏ وأما إثبات يمين منعقدة، غير مكفرة فهذا لا أصل له في الكتاب والسنة‏.‏
وتقسيم أيمان المسلمين إلى يمين مكفرة وغير مكفرة كتقسيم الشراب المسكر إلى خمر، وغير خمر‏.‏ وتقسيم السفر إلى طويل وقصير‏.‏ وتقسيم الميسر إلى محرم وغير محرم، بل الأصول تقتضي خلاف ذلك‏.‏ وبسط الكلام له موضوع آخر‏.‏
لكن هذا القول الثالث وهو القول بثبوت الكفارة في جميع أيمان المسلمين هو القول الذي تقوم عليه الأدلة الشرعية التي لا تتناقض، وهو المأثور عن أصحاب رسول الله صلى الله عليه وسلم وأكابر التابعين‏:‏

ص -223-

إما في جميع الأيمان وإما في بعضها‏.‏ وتعليل ذلك بأنه يمين‏.‏ والتعليل بذلك يقتضي ثبوت الحكم في جميع أيمان المسلمين‏.‏
والصيغ ثلاثة صيغة تنجيز كقوله‏:‏ أنت طالق، فهذه ليست يمينًا، ولا كفارة في هذا باتفاق المسلمين‏.‏
والثاني‏:‏ صيغة قسم، كما إذا قال‏:‏ الطلاق يلزمنى لأفعلن كذا فهذه يمين باتفاق أهل اللغة والفقهاء‏.‏
والثالث‏:‏ صيغة تعليق، فهذه إن قصد بها اليمين فحكمها حكم الثاني باتفاق العلماء‏.‏ وأما إن قصد وقوع الطلاق عند الشرط‏:‏ مثل أن يختار طلاقها إذا أعطته العوض، فيقول‏:‏ إن أعطيتني كذا فأنت طالق‏.‏ ويختار طلاقها إذا أتت كبيرة، فيقول‏:‏ أنت طالق أن زنيت، أو سرقت‏.‏ وقصده الإيقاع عند الصفة، لا الحلف، فهذا يقع به الطلاق باتفاق السلف؛ فإن الطلاق المعلل بالصفة روي وقوع الطلاق فيه عن غير واحد من الصحابة‏:‏ كعلي، وابن مسعود، وأبي ذر، وابن عمر، ومعاوية، وكثير من التابعين، ومن بعدهم، وحكي الإجماع على ذلك غير واحد

ص -224- وما علمت أحدًا نقل عن أحد من السلف أن الطلاق بالصفة لا يقع، وإنما على النزاع فيه عن بعض الشيعة، وعن ابن حزم من الظاهرية‏.‏
وهؤلاء الشيعة بلغتهم فتاوي عن بعض فقهاء أهل البيت فيمن قصده الحلف، فظنوا أن كل تعليق كذلك، كما أن طائفة من الجمهور بلغتهم فتاوي عن بعض الصحابة والتابعين فيمن علق الطلاق بصفة أنه يقع عندها، فظنوا أن ذلك يمين‏.‏ وجعلوا كل تعليق يمينا، كمن قصده اليمين، ولم يفرقوا بين التعليق الذي يقصد به اليمين، والذي يقصد به الإيقاع، كما لم يفرق أولئك بينهما في نفس الطلاق‏.‏ وما علمت أحدًا من الصحابة أفتي في اليمين بلزوم الطلاق، كما لم أعلم أحدًا منهم أفتي في التعليق الذي يقصد به اليمين، وهو المعروف عن جمهور السلف، حتى قال به داود وأصحابه‏.‏ ففرقوا بين تعليق الطلاق الذي يقصد به اليمين والذي يقصد به الإيقاع، كما فرقوا بينهما في تعليق النذر وغيره‏.‏ والفرق بينهما ظاهر؛ فإن الحالف يكره وقوع الجزاء وإن وجدت الصفة، كقول المسلم‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، فهو يكره الكفر وإن وجدت الصفة، إنما التزامه لئلا يلزم، وليمتنع به من الشرط، لا لقصد وجوده عند الصفة، وهكذا الحلف بالإسلام لو قال الذمي‏:‏ إن فعلت كذا فأنا مسلم‏.‏
والحالف بالنذر والحرام والظهار والطلاق والعتاق إذا قال‏:‏ إن فعلت كذا فعلى الحج، وعبيدي أحرار، ونسائي طوالق، ومالي صدقة فهو

ص -225- يكره هذه اللوازم وإن وجد الشرط، وإنما علقها ليمنع نفسه من الشرط، لا لقصد وقوعها، وإذا وجد الشرط فالتعليق الذي يقصد به الإيقاع من باب الإيقاع، والذي يقصد به اليمين من باب اليمين‏.‏ وقد بين اللّه في كتابه أحكام الطلاق، وأحكام الأيمان‏.‏ وإذا قال‏:‏ إن سرقت، إن زينت، فأنت طالق، فهذا قد يقصد به اليمين، وهو أن يكون مقامها مع هذا الفعل أحب إليه من طلاقها، وإنما قصده زجرها وتخويفها لئلا تفعل، فهذا حالف لا يقع به الطلاق، وقد يكون قصده إيقاع الطلاق وهو أن يكون فراقها أحب إليه من المقام معها مع ذلك، فيختار إذا فعلته أن تطلق منه، فهذا يقع به الطلاق‏.‏ واللّه أعلم‏.
وسئل عمن حلف لا يكلم صهر أخيه، وحلف بالثلاث ما يدخل منزله، ثم دخل بغير رضاه‏؟‏
فأجاب‏:‏
إذا كان الحالف قد اعتقد أن المحلوف عليه يطيعه، ويبر يمينه، ولا يدخل إذا حلف عليه، فتبين له الأمر بخلاف ذلك، ولو علم أنه كذلك لم يحلف‏.‏ ففي حنثه نزاع بين العلماء‏.‏ والأقوى أنه لا يحنث‏.‏ واللّه أعلم‏.‏

ص -226- وسئل عن رجل حلف بالطلاق الثلاث أنه لا يسكن في المكان الذي هو فيه وقد انتقل وأخلاه‏:‏ فهل يجوز له أن يعود أم لا‏؟‏
فأجاب‏:‏
إن كان السبب الذي حلف لأجله قد زال فله أن يعود واللّه أعلم‏.‏
وسئل شيخ الإسلام رحمه اللّه عن رجل حلف على زوجته بالطلاق الثلاث أنهالا تحط يدها في خريطته ولا تأخذ منها شيئا، وقال ذلك مدة أربع شهور، ثم بعد ذلك حلف يمينا ثانيا أنها لا تنقل ما سمعت إلى أحد، ثم بعد ذلك نقلته للناس، فقال لها زوجها‏:‏ ما حلفت عليك بالطلاق أنك لا تنقليه إلى أحد وقد نقلتيه‏؟‏ قالت‏:‏ نقلته، وما علمت على يمينا، فقال‏:‏ الآن قد وقع الطلاق‏.‏ قومي أعطيني خريطتي، وأعطيني منها الخيط، فما بقي على يمين، وقد وقع على الطلاق

ص -227- قالت‏:‏ أنا ما علمت أن علينا يمينا بالدائم، إنما اعتقدت اليمين مدة خمسة أو ستة أيام، فقال لها‏:‏ أنا ما أعرف، أنت الساعة طالق منى بالطلاق الثلاث فهل يلزمها الطلاق من أول يمين أو من الثاني‏؟‏
فأجاب‏:‏
إن كانت قد اعتقدت أن حكم يمينه قد انقضي وفعلت المحلوف عليه بعد ذلك، لم يحنث الحالف‏.‏ وإن كان قد قال أنت الساعة طالق منى ثلاثا؛ لاعتقاده أنه وقع به الطلاق، لم يقع بذلك شيء‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه تعالى عن رجل كاتب عبده، وحصل منه حرج أوجب أنه حلف بالطلاق الثلاث أنه لا يفارقه من الضرب والترسيم إلى حيث يحضر إليه حسابه، أو يعتد إليه ما التمسه من الجامكية‏:‏ فهل يجوز خلاصه بوجه من الوجوه الشرعية، أفتونا‏؟‏
فأجاب رضي اللّه عنه‏:‏
إن كان إحضار الحساب المطلوب قد عجز عنه المحلوف عليه، وعن إعادة المطلوب من الجامكية، لم يجز أن يطالب بواحد منهما، بل يلزم ولي الأمر الحالف بفراقه، وإذا ألزمه بذلك لم يحنث على الصحيح من قولي العلماء، ولم يكن عليه طلاق، سواء ألزمه بذلك وإلى حرب السلطان ونحوه، أو وإلى حكم، أو كاتب فوقه ينفذ حكمه فيه بالعدل وهكذا إن

ص -228- لم يجب عليه إحضار أحدهما، فإنه إذا لم يكن واجبا في الشرع الذي بعث اللّه به رسوله صلى الله عليه وسلم وجب إلزامه بفراقه، وإذا فارقه والحال هذه لم يحنث‏.‏
وكذلك إن اعتقد الحالف أن الأمر على صفة فتبين الأمر بخلافه، مثل أن يعتقد أن في الحساب كشف أمور يجب كشفها، فتبين الأمر بخلافه، فإنه لا يحنث عند كثير من العلماء إذا فارقه، وكذلك إن اعتقد أن إعادة الجامكية واجب عليه، فحلف على ذلك، ثم تبين أنه ليس بواجب، فإنه لا يحنث عند كثير من أهل العلم، وكذلك لو اعتقد أن المحلوف عليه قادر على الفعل المطلوب فتبين أنه عاجز، فإنه لا يحنث عند كثير من أهل العلم‏.‏ وهو أحسن القولين، وأقواهما في الشرع‏.‏ وكذلك لو اعتقد أنه خان أو سرق مالا، فحلف على إعادته، ثم تبين أنه لم يخن، ولم يسرق فإنه لا يحنث في أصح قولي العلماء‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل حلف بالطلاق الثلاث وهو غضبان‏:‏ أنها ما تدخل بيت عمتها، ورزقت زوجته ولداً، ثم بعد ذلك دخلت المرأة المحلوف عليها بيت عمتها، وكان قد قال للحالف ناس‏:‏ إنه إذا ولدت المرأة ودخلت فلا حنث عليه، أفتونا‏؟‏

ص -229- فأجاب‏:‏
إذا كان الحالف قد اعتقد أن المرأة إذا ولد لها ولد لا حنث عليه، ودخلت بهذا الاعتقاد، فلا حنث عليه، لكن يمينه باقية، فإذا فعل المحلوف عليه عالماً عامداً حنث‏.‏ واللّه أعلم‏.‏
وسئل عن رجل حلف على زوجته فقال لها‏:‏ إن خرجت وأنا غائب فأنت طالق ثلاثا، فلما قدم من السفر قالت له‏:‏ واللّه احتجت إلى الحمام، ولم أقدر للغسل بالبيت‏؟‏
فأجاب‏:‏
إن كانت اعتقدت أن هذه الصورة ليست داخلة في يمينه، وأنها لا تكون مخالفة ليمينه إذا فعلت ذلك، لم يحنث الحالف في يمينه‏.‏
وسئل رحمه اللّه تعالى عن رجل له زوجتان، فعدم من بيته مبلغ، فحلف بالطلاق الثلاث من الجديدة أنه إذا لم يطلع لهذا المبلغ الذي عدم من بيته ما يخلي العتيقة في بيته وكان في عقيدته أن العتيقة هي التي خانت في المبلغ المحلوف عليه‏.‏

ص -230- فأجاب أيده اللّه‏:‏
إذا كان قد اعتقد أن العتيقة قد خانته فحلف إن لم تأت بذلك لأخرجها؛ لأجل ذلك، ثم تبين أنها لم تخنه، لم يكن عليه أن يخرجها، ولا حنث عليه‏.‏ واللّه أعلم
وسئل عن رجل حلف بالطلاق الثلاث أنه ما يزوج ابنته لرجل معين، ثم إنه زوجها بغيره، ثم بانت من الثاني بالثلاث، فهل له أن يزوجها للرجل الذي كان قد حلف عليه أم? لا‏؟‏
فأجاب‏.‏
إن كان نية الحالف أو سبب اليمين يقتضي الحلف على ذلك التزويج خاصة، جاز أن يزوجها المرة الثانية، مثل أن يكون قد امتنع لتزويجه؛ لكونه طلب منه جهازا كثيراً، ثم في المرة الثانية قنع بها بلا جهاز‏.‏ وأما إن كان السبب باقيا، حنث‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه تعالى عن رجل حج له زوجتان، وحلف بالطلاق الثلاث أنه لا يطعمهم شيئاً‏؟‏

ص -231- فأجاب‏:‏
إن كان نيته أن سبب اليمين يقتضي أنه امتنع لسبب وقد زال ذلك السبب انحلت يمينه في أظهر قولي العلماء‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عمن حلف بالطلاق الثلاث على زوجته أنها لا تنزل من بيته إلا بإذنه، ثم إنها قالت‏:‏ أنا اليوم أتغدي أنا وأمك، فاعتقد أن أمه تجيء إلى عندها واعتقدت الزوجة أنه أذن لها، فذهبت إلى عند أمه‏.‏
فأجاب‏:‏
الطلاق والحالة هذه لا يقع به في أصح قولي العلماء، كما هو إحدى قولي الشافعي، وإحدى الروايتين عن أحمد؛ فإن هذه هي مسألة الجاهل والناسي، والنزاع فيها مشهور هل يحنث، أم لا يحنث، أم يفرق بين اليمين المكفرة وغيرها‏؟‏
والصواب أنه لا يحنث مطلقًا؛ لأن البر والحنث في اليمين بمنزلة الطاعة والمعصية في الأمر؛ إذ كان المحلوف عليه جملة طلبية‏.‏
فإن المحلوف عليه، إما جملة خبرية، فيكون مقصود الحالف التصديق، والتكذيب‏.‏ وإما جملة طلبية، فيكون مقصود الحالف

ص -232- الحض والمنع، فهو يحض نفسه أو من يحلف عليه، ويمنع نفسه أو من يحلف عليه، فهو أمر ونهي مؤكد بالقسم‏.‏ فالحنث في ذلك كالمعصية في الأمر المجرد‏.‏ ومعلوم أنه قد استقر في الشريعة‏:‏ أن من فعل المنهي عنه ناسيا أو مخطئًا معتقداً أنه ليس هو المنهي كأهل التأويل السائغ فإنه لا يكون هذا الفاعل آثمًا ولا عاصيًا، كما قد استجاب اللّه قول المؤمنين‏:‏ ‏{رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، فكذلك من نسي اليمين، أو اعتقد أن الذي فعله ليس هو المحلوف عليه؛ لتأويل، أو غلط كسمع، ونحوه لم يكن مخالفاً اليمين، فلا يكون حالفا، فلا فرق في ذلك بين أن يكون الحلف باللّه تعالى، أو بساير الأيمان؛ إذ الأيمان يفترق حكمها في المحلوف به‏.‏ أما في المحلوف عليه فلا فرق، والكلام هنا في المحلوف عليه، لا في المحلوف به‏.‏
ومعلوم أن الحالف بالطلاق والعتاق لم يجعل ذلك تعليقا محضًا كالتعليق بطلوع الشمس ولا مقصوده وقوع الشرط والجزاء كنذر التبرر، وكالتعليق على العوض في مثل الخلع وإنما مقصوده حض نفسه، أو منع من حلف عليه ومنع نفسه أو من حلف عليه، كما يقصد ذلك الناذر نذر الحجاج، والغضب ولهذا اتفق الفقهاء على تسمية ذلك يمينًا، وكان الصحيح في مذهب أحمد وغيره جواز الاستثناء في ذلك؛ بخلاف المحض فإنه إيقاع موقت، فليس هو يمين على الصحيح، ولا ينفع فيه الاستثناء منه عند من لا يجوز الاستثناء في الإيقاع، كمالك، وأحمد، وغيرهما‏.‏ واللّه أعلم‏.‏

ص -233- وسئل رحمه اللّه تعالى عن رجل وجد ابن خالته عند زوجته، فحلف بالطلاق‏:‏ إن ابن خالته كان عند زوجته، وكذلك كان عندها‏؟‏
فأجاب‏:‏
اذا كان الحالف صادقا في يمينه فلا حنث عليه‏.‏ وكذلك إذا اعتقد صدق نفسه فلا حنث عليه، ولو كان الأمر في الباطن بخلاف ذلك في أصح قولي العلماء‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل حلف بالطلاق أنه ما يتزوج فلانة، ثم بدى له أن ينكحها فهل له ذلك‏؟‏
فأجاب نور اللّه مرقده وضريحه‏:‏
الحمد للّه رب العالمين، له أن يتزوجها، ولا يقع بها طلاق إذا تزوجها عند جمهور السلف، وهو مذهب الشافعي وأحمد، وغيرهما‏.‏

ص -234- وسئل رحمه اللّه تعالى عن رجل امتنعت عليه زوجته من مجامعتها، فانجرح من امتناعها عليه، فحلف بالطلاق وكانت حاملا ألا يجامعها بعد الولادة‏:‏ فهل يقع عليه الطلاق إن جامعها بعد الولادة، أم لا‏؟‏ وهل ينظر إلى السبب المهيج لليمين أم لا‏؟‏
فأجاب‏:‏
اذا جامعها بعد الولادة ينظر في ذلك إلى نية الحالف وسبب اليمين، فإن كان حلف لسبب وزال السبب فلا حنث عليه في أظهر قولي العلماء في مذهب أحمد وغيره، فإن من حلف على معين لسبب‏:‏ كأن يحلف أن لا يدخل البلد لظلم رآه فيه، ثم يزول الظلم‏.‏ أو لا يكلم فلانا، ثم يزول الفسق، ونحو ذلك، ففي حنثه حينئذٍ قولان في مذهب أحمد وغيره أظهرهما أنه لا حنث عليه؛ لأن الحض والمنع في اليمين كالأمر والنهي، فالحلف على نفسه أو غيره بمنزلة الناهي عن الفعل‏.‏ ومن نهي عن دخول بلد أو كلام شخص لمعني ثم زال ذلك المعني زال المنهي عنه، كما إذا امتنع أن يبدأ رجلا بالسلام؛ لكونه كافراً فأسلم‏.‏ وألا يدخل بلداً؛ لكونه دار حرب، فصار دار إسلام‏.‏ ونحو ذلك، فإن الحكم إذا ثبت بعلة زال بزوالها‏.‏

ص -235- فالرجل إذا حلف لا يواقع امرأته إذا كان قصده عقوبتها؛ لكونها تماطله وتنشز عليه إذا طلب ذلك، فإذا تابت من ذلك وصارت مطيعة موافقة زال سبب الهجر الذي علقها به، كما لو هجرها لنشوز ثم زال‏.‏ وأما إن كان قصده الامتناع من وطئها أبداً؛ لأجل الذنب المتقدم، تابت، أو لم تتب بحيث لو علم أنها تتوب توبة صحيحة كان مقصوده عقوبتها على ما مضي، كما يعاقب الرجل غيره لذنب ماض تاب منه أو لم يتب، لا لغرض الزجر عن المستقبل، بل لمجرد شفاء غيظه، ونحو ذلك، فهذا نوع آخر واللّه أعلم‏.‏
وسئل رحمه اللّه تعالى عن رجل حلف على زوجته بالطلاق أنه ما يطؤها لست شهور، ولم يكن بقي لها غير طلقة، ونيته ألا يطأها حتى تنقضي المدة‏:‏ فإذا انقضت المدة ماذا يفعل‏؟‏
فأجاب‏:‏
إذا انقضت المدة فله وطؤها ولا شيء عليه إذا لم تطالبه بالوطء عند انقضاء أربعة أشهر‏.‏ هذا مذهب مالك، وأحمد، والشافعي، والجمهور‏.‏ وهو يسمى موليًا‏.‏

ص -236- وسئل رحمه اللّه عن رجل له زوجة وجارية، فتسرى بالجارية، فغارت المرأة، فحلف ألا يعود يطأ الجارية، ثم أعتقها، وتزوجت الجارية، فأقامت مع الزوج مدة وتوفي عنها‏:‏ فهل للمعتق أن يتزوجها‏؟‏
فأجاب‏:‏
إذا كانت نيته أو سبب اليمين يقتضي أنه لا يطؤها بملك كان له أن يتزوجها ويطأها، وإن كان ذلك يقتضي أنه لا يطؤها بحال لا ملك ولا عقد حنث إذا فعل المحلوف عليه‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل عليه مبلغ لشخصين قال‏:‏ الطلاق الثلاث أن الشهر ما ينفصل حتى يعطيها المبلغ، وإن لم يحلف حبسه‏.‏ والآن ما حصل، والشهر بقي فيه اليوم، وهو خائف أن يقع عليه الحنث؛ فإذا خالع الزوجة بطلقة واحدة يفيده هذا، ولا يقع عليه الطلاق الثلاث، أم لا‏؟‏
فأجاب‏:‏
إذا أكره على اليمين بغير حق، بأن يكون عاجزًا عن وفاء الدين

ص -237- وأكره على اليمين، وإلا حبس وضرب، لم ينعقد يمينه، ولا حنث فيها، واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل يشتري البقل بشيء يزن عليه الحق، والبعض يشتريه بلا حق وحضر له من يخاف منه، فحلف بالطلاق أنه أي شيء اشتريته تزن حقه‏:‏ فهل يجوز له أن يشتري الفلت‏؟‏
فأجاب‏:‏
اذا أكره على اليمين بغير حق لم تنعقد يمينه، ولا حنث عليه وإذا لم يمكن من أعوان الضمان فليس له عنده حق، لا في الشرع، ولا في العادة‏.‏ وإذا لم يكن له عنده حق لم يحنث بترك إعطائه‏.‏ واللّه أعلم‏.‏
وسئل عن رجل وضع حجة في بيت أخيه فعدمت، ثم بعد أيام طلبها ولم يجدها فحلف بالطلاق أنه ما يدخل بيت أخيه حتى يعطي الحجة معتقدا وجودها‏؟‏
فأجاب‏:‏
إن كانت الحجة قد عدمت قبل اليمين، ولكن اعتقد بقاءها، فإنه لا يحنث عند جمهور العلماء؛ لوجهين أحدهما‏:‏ أنه حلف على ممتنع لذاته، كما لو حلف ليشربن الماء الذي في الكوز ولا ماء فيه‏.‏ وهذا لا يحنث عند الأكثرين‏.‏ والثاني‏:‏ اعتقد بقاءها وإمكان أعطائها، فحلف على شيء يعتقده موصوفا بصفة فتبين بخلاف تلك الصفة‏.‏


باب تعليق الطلاق بالشروط

الجزء الثالث والثلاثون

باب تعليق الطلاق بالشروط

ص -238- باب تعليق الطلاق بالشروط
سئل شيخ الإسلام رحمه اللّه عن رجل حلف بالطلاق، ثم استثنى هنيهة بقدر ما يمكن فيه الكلام‏؟‏
فأجاب‏:‏
لا يقع فيه الطلاق، ولا كفارة عليه والحال هذه‏.‏ ولو قيل له‏:‏ قل‏:‏ إن شاء اللّه ينفعه ذلك أيضًا، ولو لم يخطر له الاستثناء إلا لما قيل له‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن رجل حنق من زوجته فقال‏:‏ أنت طالق ثلاثًا‏.‏ قالت له زوجته‏:‏ قل‏:‏ الساعة قال‏:‏ الساعة، ونوى الاستثناء‏؟‏

ص -239- فأجاب‏:‏
إن كان اعتقاده أنه إذا قال‏:‏ الطلاق يلزمني إن شاء اللّه أنه لا يقع به الطلاق، ومقصوده تخويفها بهذا الكلام، لا إيقاع الطلاق، لم يقع الطلاق‏.‏ فإن كان قد قال في هذه الساعة‏:‏ إن شاء اللّه فإن مذهب أبي حنيفة والشافعي أن الطلاق المعلق بالمشيئة لا يقع، ومذهب مالك وأحمد يقع، كما روي عن ابن عباس، لكن هذا لما كان مقصوده واعتقاده أنه لا يقع صار الكلام عنده كلاما لا يقع به طلاق، فلم يقصد التكلم بالطلاق‏.‏ وإذا قصد المتكلم بكلام لا يعتقد أنه يقع به الطلاق، مثل ما لو تكلم العجمي بلفظ وهو لا يفهم معناه لم يقع، وطلاق الهازل وقع؛ لأن قصد المتكلم الطلاق وإن لم يقصد إيقاعه‏.‏ وهذا لم يقصد لا هذا، ولا هذا وهو يشبه ما لو رأى امرأة فقال‏:‏ أنت طالق يظنها أجنبية فبانت امرأته، فإنه لا يقع به طلاق على الصحيح‏.‏ واللّه أعلم‏.‏

ص -240- وسئل رحمه اللّه عن رجل اعتقد مسألة ‏[‏الدور‏]‏ المسندة لابن سريج، ثم حلف بالطلاق على شيء لا يفعله ثم فعله، ثم رجع عن المسألة وراجع زوجته، ثم بعد ذلك حلف على شيء بالطلاق الثلاث ألا يفعله، ثم بعد ذلك قال لزوجته‏:‏ أنت طالق‏:‏ فهل يقع عليه الطلاق الثلاث‏؟‏ أم يستعمل المسألة الأولى المشار إليها‏؟‏
فأجاب‏:‏
المسألة السريجية باطلة في الإسلام، محدثة، لم يفت بها أحد من الصحابة والتابعين ولا تابعيهم، وإنما ذكرها طائفة من الفقهاء بعد المائة الثالثة، وأنكر ذلك عليهم جمهور فقهاء المسلمين‏.‏ وهو الصواب؛ فإن ما قاله أولئك يظهر فساده من وجوه‏.‏
منها أنه قد علم بالاضطرار من دين الإسلام أن اللّه أباح الطلاق كما أباح النكاح، وأن دين المسلمين مخالف لدين النصارى الذين لا يبيحون الطلاق، فلو كان في دين المسلمين ما يمتنع معه الطلاق لصار دين المسلمين مثل دين النصارى‏.‏

ص -241- وشبهة هؤلاء أنهم قالوا‏:‏ إذا قال لامرأته‏:‏ إذا وقع عليك طلاقي فأنت طالق قبله ثلاثا، ثم طلقها بعد ذلك طلاقا منجزا، لزم أن يقع المعلق، ولو وقع المعلق يقع المنجز، فكان وقوعه يستلزم عدم وقوعه، فلا يقع، وهذا خطأ، فإن قولهم‏:‏ لو وقع المنجز لوقع المعلق‏:‏ إنما يصح لو كان التعليق صحيحا، فأما إذا كان التعليق باطلاً لا يلزم وقوع التعليق، والتعليق باطل؛ لأن مضمونه وقوع طلقة مسبوقة بثلاث، ووقوع طلقة مسبوقة بثلاث باطل في دين المسلمين‏.‏
ومضمونه أيضا إذا وقع عليك طلاقي لم يقع عليك طلاقي‏.‏ وهذا جمع بين النقيضين، فإنه إذا لم يقع الشرط لم يقع الجزاء‏.‏ وإذا وقع الشرط لزم الوقوع‏.‏ فلو قيل‏:‏ لا يقع مع ذلك، لزم أن يقع ولا يقع، وهذا جمع بين النقيضين‏.‏
وأيضا، فالطلاق إذا وقع لم يرتفع بعد وقوعه، فلما كان كلام المطلق يتضمن محالاً في الشريعة وهو وقوع طلقة مسبوقة بثلاث ومحالاً في العقل، وهو الجمع بين وقوع الطلاق وعدم وقوعه، كان القائل بالتسريج مخالفا للعقل والدين، لكن إذا اعتقد الحالف صحة هذا اليمين باجتهاد أو تقليد، وطلق بعد ذلك معتقدا أنه لا يقع به الطلاق، لم يقع به الطلاق؛ لأنه لم يقصد التكلم بما يعتقده طلاقا، فصار كما لو تكلم العجمي بلفظ الطلاق وهو لا يفهمه، بل وكذلك لو خاطب من يظنها أجنبية بالطلاق فتبين أنها امرأته، فإنه لا يقع به على الصحيح‏.‏ ولو تبين له فساد التسريج بعد ذلك، وأنه يقع المنجز

ص -242- لم يكن ظهور الحق له فيما بعد موجباً لوقوع الطلاق عليه‏.‏ وكذلك إن احتاط فراجع امرأته خوفاً أن يكون الطلاق وقع به، أو معتقداً وقوع الطلاق به، لم يقع‏.‏ ولو أقر بعدما تبين له فساد التسريج أن الطلاق وقع لم يقع بهذا الإقرار شيء، ولو اعتقد وقوع الطلاق فراجع امرأته، ثم فعل المحلوف عليه معتقداً أنه قد حنث فيه مرة فلا يحنث فيه مرة ثانية، لم يقع به، فهذا الفعل شيء واليمين التي حلف بها أنه لا يفعل ذلك الشيء باقية، فإن كان سبب اليمين باقيًا فهي باقية، وإن زال سبب اليمين فله فعل المحلوف عليه؛ بناء على ذلك، ولم يحنث‏.‏ وكذلك لو تزوجها ثم فعل المحلوف عليه معتقدًا أن البينونة حصلت وانقطع حكم اليمين الأولى لم يحنث؛ لاعتقاده زوال اليمين، كما لا يحنث الجاهل بأن ما فعله هو المحلوف عليه في أصح قولي العلماء‏.‏
وأما قوله لزوجته بعد ذلك‏:‏ أنت طالق، فإنه تقع هذه الطلقة، وإذا اعتقد أنه بهذه الطلقة قد كملت ثلاثا، وأقر أنه طلقها ثلاثا، لم يقع بهذا الاعتقاد شيء، ولا بهذا الإقرار‏.‏
وسئل رحمه اللّه ما قولكم في العمل بالسريجية وهو أن يقول الرجل لامرأته‏:‏ إذا طلقتك فأنت طالق قبله ثلاثا، وهذه المسألة تسمي مسألة ابن سريج‏؟‏

ص -243- الجواب‏:‏
هذه المسألة لم يفت بها أحد من سلف الأمة ولا أئمتها، لا من الصحابة، ولا التابعين، ولا أئمة المذاهب المتبوعين كأبي حنيفة، ومالك، والشافعي، وأحمد ولا أصحابهم الذين أدركوهم كأبي يوسف، ومحمد، والمزني، والبويطي، وابن القاسم، وابن وهب، وإبراهيم الحربي، وأبي بكر الأثرم، وأبي داود، وغيرهم لم يفت أحد منهم بهذه المسألة، وإنما أفتى بها طائفة من الفقهاء بعد هؤلاء، وأنكر ذلك عليهم جمهور الأمة كأصحاب أبي حنيفة ومالك وأحمد، وكثير من أصحاب الشافعي، وكان الغزالي يقول بها ثم رجع عنها وبين فسادها‏.‏
وقد علم من دين المسلمين أن نكاح المسلمين لا يكون كنكاح النصارى‏.‏ والدور الذي توهموه فيها باطل؛ فإنهم ظنوا أنه إذا وقع المنجز وقع المعلق وهو إنما يقع لو كان التعليق صحيحا، والتعليق باطل؛ لأنه اشتمل على محال في الشريعة، وهو وقوع طلقة مسبوقة بثلاث؛ فإن ذلك محال في الشريعة، والتسريج يتضمن لهذا المحال في الشريعة، فيكون باطلا‏.‏ وإذا كان قد حلف بالطلاق معتقداً أنه لا يحنث، ثم تبين له فيما بعد أنه لا يجوز، فليمسك امرأته، ولا طلاق عليه فيما مضى، ويتوب في المستقبل‏.‏
والحاصل أنه لو قال الرجل لامرأته‏:‏ إن طلقتك فأنت طالق قبله ثلاثا‏.‏ فطلقها، وقع المنجز على الراجح، ولا يقع معه المعلق؛ لأنه لو وقع المعلق وهو الطلاق الثلاث لم يقع المنجز لأنه زائد على عدد الطلاق، وإذا لم يقع المنجز لم

ص -244- يقع المعلق‏.‏ وقيل‏:‏ لا يقع شيء؛ لأن وقوع المنجز يقتضي وقوع المعلق، ووقوع المعلق يقتضي عدم وقوع المنجز، وهذا القيل لا يجوز تقليده‏.‏ وابن سريج بريء مما نسب إليه فيها، قاله الشيخ عز الدين‏.‏
وسئل رحمه اللّه‏:‏
هل تصح مسألة ابن سريج، أم لا‏؟‏ فإن قلنا‏:‏ لا تصح فمن قلده فيها، وعمل فيها، فلما علم بطلانها استغفر اللّه من ذلك‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، هذه المسألة محدثة في الإسلام، ولم يفت بها أحد من الصحابة ولا التابعين، ولا أحد من الأئمة الأربعة، وإنما أفتى بها طائفة من المتأخرين، وأنكر ذلك عليهم جماعة علماء المسلمين‏.‏ ومن قلد فيها شخصا ثم تاب فقد عفا اللّه عما سلف، ولا يفارق امرأته وإن كان قد تزوج بها إذا كان متأولا‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه تعالى عن رجل تزوج بامرأة وجاءه منها ولد، وأوصاه الشهود أو غيرهم‏:‏ أنه إذا دخل على زوجته أن يقول لها‏:‏ إذا طلقتك فأنت طالق قبل طلاقك ثلاثًا‏:‏ فهل يجوز ذلك العقد، أم لا‏؟‏

ص -245- فأجاب‏:‏
الحمد للّه، النكاح صحيح لا يحتاج إلى استئناف والتسريج الذي لا يتكلم به لا يفسد النكاح باتفاق العلماء، لكنه إن طلقها بعد ذلك وقع به الطلاق عند جماهير أهل العلم‏:‏ من أصحاب مالك، وأحمد، وأبي حنيفة وكثير من أصحاب الشافعي، أو أكثرهم‏.‏
وسئل رحمه اللّه تعالى عن رجل له زوجة طلبت منه الطلاق، وطلقها، وقال‏:‏ ما بقيت أعود إليها أبداً، فوجده صاحبه، فقال‏:‏ ما أصدقك على هذا إلا إن قلت‏:‏ كلما تزوجت هذه كانت طالقا على مذهب مالك، ولم يري الأحكام الشرعية‏:‏ فهل له أن يردها‏؟‏
فأجاب‏:‏
الحمد للّه، أما إن قصد كلما تزوجتها برجعة أو عقد جديد وهو ظاهر كلامه فمتى ارتجعها قبل انقضاء العدة طلقت ثانية، ثم إن ارتجعها طلقت ثالثة، وإن تركها حتى تنقضي عدتها بانت منه، فإذا تزوجها بعد ذلك، فمن قال‏:‏ إن تعليق الطلاق بالنكاح يقع في مثل هذا كأبي حنيفة ومالك وأحمد في رواية قال‏:‏ إن هذه إذا تزوجها يقع بها الطلاق‏.‏ وأما من لم يقل بذلك كالشافعي وأحمد في المشهور عنه فهذه لما علق طلاقها كانت رجعية، والرجعية كالزوجة في مثل هذا، لكن تخلل البينونة‏:‏ هل يقطع

ص -246- حكم الصفة‏؟‏ ظاهر مذهب أحمد أنه لا يقطع‏.‏ وقد نص على الفرق في تعليق الطلاق على النكاح بين أن يكون في عدة أو لا يكون، فعلى مذهبه يقع الطلاق بها إذا تزوجها، وهو أحد قولي الشافعي‏.‏ وعلى قوله الآخر الذي يقول فيه‏:‏ إن البينونة تقطع حكم الصفة، وهو رواية عن أحمد؛ فإن قوله إذا تزوجها، كقوله إذا دخلت الدار‏.‏ وإذا بانت انحلت هذه اليمين، فيجوز له أن يتزوجها ولا يقع به طلاق، وهو الذي يرجحه كثير من أصحاب الشافعي‏.‏
وأما قوله على مذهب مالك؛ فإنه التزام منه لمذهب بعينه، وذلك لا يلزم؛ بل له أن يقلد مذهب الشافعي‏.‏ وإن كان الطلاق بائنا بعوض والتعليق بعد هذا في العدة وغيره تعليق بأجنبية، فلا يقع به شيء إذا تزوجها في مذهب الشافعي‏.‏
وسئل رحمه اللّه تعالى عن رجل شافعي المذهب بانت منه زوجته بالطلاق الثلاث، ثم تزوجت بعده وبانت من الزوج الثاني، ثم أرادت صلح زوجها الأول؛ لأن لها منه أولاداً فقال لها‏:‏ إنني لست قادراً على النفقة، وعاجز عن الكسوة، فأبت ذلك، فقال لها‏:‏ كلما حللت لي حرمت على‏:‏ فهل تحرم عليه، وهل يجوز ذلك‏؟‏

ص -247- فأجاب‏:‏
الحمد للّه، لا تحرم عليه بذلك؛ لكن فيها قولان‏:‏ أحدهما‏:‏ أن له أن يتزوجها، ولا شيء عليه‏.‏ والثاني‏:‏ عليه كفارة إما كفارة ظهار في قول، وإما كفارة يمين في قول آخر‏.‏ وكذلك مذهب الشافعي وأحمد وغيرهما أن له أن يتزوجها ولا يقع به طلاق، لكن في التكفير نزاع‏.‏ وإنما يقول بوقوع الطلاق بمثل هذه من يجوز تعليق الطلاق على النكاح كأبي حنيفة ومالك بشرط أن يرى الحرام طلاقا كقول مالك، وإذا نواه كقول أبي حنيفة‏.‏ وأما الشافعي وأحمد فعندهما لو قال‏:‏ كلما تزوجتك فأنت طالق لم يقع به طلاق، فكيف في الحرام، لكن أحمد يجوز عليه في المشهور عنه تصحيح الظهار قبل الملك، بخلاف الشافعي‏.‏ واللّه أعلم‏.‏
آخر المجلد الثالث والثلاثين


مجموع فتاوى ابن تيمية - الجزء الرابع والثلاثون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )


باب الظهار

الجزء الرابع والثلاثون

باب الظهار

ص -5- بسم الله الرحمن الرحيم
الحمد لله وحده والصلاة والسلام على من لا نبي بعده
باب الظهار
سئل شيخ الإسلام أَحَمدُ بن تَيميَّة قدسَ اللّه روحه عن رجل قال لامرأته‏:‏ أنت على مثل أمي، وأختي‏؟‏
فأجاب‏:‏
إن كان مقصوده أنت على مثل أمي وأختي في الكرامة فلا شيء عليه‏.‏ وإن كان مقصوده يشبهها بأمه وأخته في باب النكاح فهذا ظهار، عليه ما على المظاهر، فإذا أمسكها فلا يقربها حتى يكفر كفارة ظهار‏.‏
وسئل رَحمه الله عن رجل تزوج، وأراد الدخول الليلة الفلانية، وإلا كانت عندي مثل أمي وأختي، ولم تتهيأ له ذلك الوقت الذي طلبها فيه، فهل يقع طلاق‏؟‏

ص -6- فأجاب‏:‏
لا يقع عليه طلاق قي المذاهب الأربعة، لكن يكون مظاهرا فإذا أراد الدخول فإنه يكفر قبل ذلك‏.‏ الكفارة التي ذكرها الله في سورة المجادلة فيعتق رقبة مؤمنة، فإن لم يجد فصيام شهرين متتابعين، فإن لم يستطع فإطعام ستين مسكينا‏.‏
وسئل رَحمه الله تعالى عن رجل حنق من زوجته فقال‏:‏ إن بقيت أنكحك أنكح أمي تحت ستور الكعبة‏:‏ هل يجوز أن يصالحها‏؟‏
فأجاب‏:‏
الحمد لله، إذا نكحها فعليه كفارة الظهار عتق رقبة مؤمنة فإن لم يجد فصيام شهرين متتابعين، فإن لم يستطع فإطعام ستين مسكينا، ولا يمسها حتى يُكَفِّر‏.‏
وسئل رَحمه الله عن رجلين قال أحدهما لصاحبه‏:‏ يا أخي، لا تفعل هذه الأمور بين يدي امرأتك، قبيح عليك، فقال‏:‏ ما هي إلا مثل أمي‏.‏ فقال‏:‏ لأي شيء قلت‏؟‏ ‏!‏ سمعت أنها تحرم بهذا اللفظ، ثم كرر على نفسه، وقال‏:‏ أي والله هي عندي مثل أمي‏:‏ هل تحرم على الزوج بهذا اللفظ‏؟‏

ص -7- فأجاب‏:‏
الحمد لله رب العالمين، إن أراد بقوله‏:‏ إنها مثل أمي أنها تستر على ولا تهتكني ولا تلومني، كما تفعل الأم مع ولدها، فإنه يؤدب على هذا القول، ولا تحرم عليه امرأته؛ فإن عمر بن الخطاب رضي الله عنه سمع رجلا يقول لامرأته‏:‏ يا أختي، فأدبه وإن كان جاهلا لم يؤدب على ذلك، وإن استحق العقوبة على ما فعله من المنكر وقال أختك هي‏؟‏ ‏!‏ فلا ينبغي أن يجعل الإنسان امرأته كأمه‏.‏
وإن أراد بها عندي مثل أمي‏.‏ أي في الامتناع عن وطئها، والاستمتاع بها، ونحو ذلك مما يحرم من الأم، فهي مثل أمي التي ليست محلا للاستمتاع بها، فهذا مظاهر يجب عليه ما يجب على المظاهر فلا يحل له أن يطأها حتى يكفر كفارة الظهار فيعتق رقبة، فإن لم يجد فصيام شهرين متتابعين، فإن لم يستطع فإطعام ستين مسكينا‏.‏ وإذا فعل ذلك حل له ذلك باتفاق المسلمين، إلا ينوي أنها محرمة على كأمي، فهذا يكون مظاهرا في مذهب أبي حنيفة، والشافعي، وأحمد‏.‏ وحكي في مذهب مالك نزاع في ذلك‏:‏ هل يقع به الثلاث، أم لا‏؟‏
والصواب المقطوع به أنه لا يقع به طلاق، ولا يحل له الوطء حتى يكفر باتفاقهم، ولا يقع به الطلاق بذلك‏.‏ والله أعلم‏.‏

ص -8- وسئل رَحمه الله عن رجل قال لامرأته بائن عنه إن رددتك تكوني مثل أمي وأختي‏:‏ هل يجوز أن يردها، وما الذي يجب عليه‏؟‏
فأجاب‏:‏
في أحد قولي العلماء عليه كفارة ظهار، وإذا ردها في الآخر لا شيء‏.‏ والأول أحوط‏.‏
وسئل رَحمه الله عن رجل قال في غيظه لزوجته‏:‏ أنت على حرام مثل أمي‏.‏
فأجاب‏:‏
هذا مظاهر من امرأته، داخل في قوله‏:‏ ‏{‏الَّذِينَ يُظَاهِرُونَ مِنكُم مِّن نِّسَائِهِم مَّا هُنَّ أُمَّهَاتِهِمْ إِنْ أُمَّهَاتُهُمْ إِلَّا اللَّائِي وَلَدْنَهُمْ وَإِنَّهُمْ لَيَقُولُونَ مُنكَرًا مِّنَ الْقَوْلِ وَزُورًا وَإِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ وَالَّذِينَ يُظَاهِرُونَ مِن نِّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِّن قَبْلِ أَن يَتَمَاسَّا ذَلِكُمْ تُوعَظُونَ بِهِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَاسَّا فَمَن لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا‏}‏ ‏[‏المجادلة‏:‏ 2،4‏]‏، فهذا إذا أراد إمساك زوجته ووطأها فإنه لا يقربها حتى يكفر هذه الكفارة التي ذكرها الله‏.‏

ص -9- وسئل رَحمه الله عن رجل قالت له زوجته‏:‏ أنت على حرام مثل أبي وأمي‏.‏ وقال لها‏:‏ أنت على حرام مثل أمي وأختي‏:‏ فهل يجب عليه الطلاق‏؟‏
فأجاب‏:‏
لا طلاق بذلك، ولكن إن استمر على النكاح فعلى كل منهما كفارة ظهار قبل أن يجتمعا، وهي عتق رقبة، فإن لم يجد فصيام شهرين متتابعين، فإن لم يستطع فإطعام ستين مسكينا‏.‏


باب ما يلحق من النَّسَبِ

الجزء الرابع والثلاثون

باب ما يلحق من النَّسَبِ

-10- باب ما يلحق من النَّسَبِ
وسئل رَحمه الله تعالى عن رجل تزوج بنتا بكراً، بالغاً، ودخل بها، فوجدها بكرا، ثم إنها ولدت ولدا بعد مضي ستة أشهر بعد دخوله بها‏:‏ فهل يلحق به الولد أم لا‏؟‏ وأن الزوج حلف بالطلاق منها أن الولد ولده من صلبه‏:‏ فهل يقع به الطلاق أم لا‏؟‏ والولد ابن سوي كامل الخلقة، وعمر سنين‏.‏ أفتونا مأجورين‏.‏
فأجاب رضي الله عنه‏:‏
الحمد لله، إذا ولدت لأكثر من ستة أشهر حين دخل بها ولو بلحظة لحقه الولد باتفاق الأئمة‏.‏ ومثل هذه القصة وقعت في زمن عمر بن الخطاب رضي الله عنه واستدل الصحابة على إمكان كون الولد لستة أشهر بقوله تعالى‏:‏ ‏{‏وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْرًا‏}‏ ‏[‏الأحقاف‏:‏ 15‏]‏، مع قوله‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، فإذا كان مدة الرضاع من الثلاثين حولين يكون الحمل ستة أشهر، فجمع في الآية أقل الحمل وتمام الرضاع ولو لم يستلحقه، فكيف إذا استلحقه وأقر به‏؟‏ ‏!‏ بل لو استلحق مجهول النسب، وقال‏:‏ إنه ابني لحقه باتفاق المسلمين، إذا كان ذلك ممكنا، ولم يدع أحد أنه ابنه، كان بارا في يمينه، ولا حنث عليه‏.‏ والله أعلم‏.‏

ص -11- وسئل رَحمه الله تعالى عن رجل اشترى جارية بكرا، وباشرها، وهي لا تخرج ولا تدخل، وهي حامل منه، فأخرجها إلى السوق، وينكر ويحلف أنه ما هو ولده‏.‏
فأجاب‏:‏
إذا اعترف أنه وطئها مثل أن يكون قد أقر بذلك فإن الولد يلحقه، ويجعل هذا الحمل منه إذا وضعت لمدة الإمكان، وليس له أن يبيع الحمل، ولا أمه؛ لكن إذا ادعي الاستبراء ففي قبول قوله وتحليفه نزاع بين العلماء‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن رجل تزوج امرأة وأقامت في صحبته خمسة عشر يوما، ثم طلقها الطلاق البائن، وتزوجت بعده بزوج آخر بعد إخبارها بانقضاء العدة من الأول، ثم طلقها الزوج الثاني بعد مدة ست سنين، وجاءت بابنة، وادعت أنها من الزوج الأول‏:‏ فهل يصح دعواها‏.‏ ويلزم الزوج الأول، ولم يثبت أنها ولدت البنت، وهذا الزوج والمرأة مقيمان ببلد واحد، وليس لها مانع من دعوي النساء، ولا طالبته بنفقة ولا فرض‏.‏

ص -12- فأجاب‏:‏
الحمد لله، لا يلحق هذا الولد الذي هو البنت بمجرد دعواها والحالة هذه باتفاق الأئمة‏.‏ بل لو ادعت أنها ولدته في حال يلحق به نسبه إذا ولدته وكانت مطلقة وأنكر هو أن تكون ولدته لم تقبل في دعوي الولادة بلا نزاع، حتى تقيم بذلك بينة‏.‏ ويكفي امرأة واحدة عند أبي حنيفة وأحمد في المشهور عنه، وعند مالك وأحمد في الرواية الأخرى لابد من امرأتين‏.‏ وأما الشافعي فيحتاج عنده إلى أربع نسوة، ويكفي يمينه أنه لا يعلم أنها ولدته‏.‏
وأما إن كانت الزوجية قائمة ففيها قولان في مذهب أحمد‏:‏ أحدهما‏:‏ لا يقبل قولها، كمذهب الشافعي‏.‏ والثاني‏:‏ يقبل، كمذهب مالك‏.‏ وأما إذا انقضت عدتها ومضي لها أكثر الحمل‏.‏ ثم ادعت وجود حمل من الزوج الأول المطلق، فهذه لا يقبل قولها بلا نزاع، بل لو أخبرت بانقضاء عدتها ثم أتت بولد لستة أشهر فصاعدا ولدون مدة الحمل، فهل يلحقه‏؟‏ على قولين مشهورين لأهل العلم‏.‏ ومذهب أبي حنيفة وأحمد أنه يلحق، وهذا اختيار ابن سريج من أصحاب الشافعي، لكن المشهور من مذهب الشافعي ومالك أنه لا يلحقه‏.‏
وهذا النزاع إذا لم تتزوج، فأما إذا تزوجت بعد إخبارها بانقضاء عدتها، ثم أتت بولد لأكثر من ستة أشهر، فإن هذا لا يلحق نسبه بالأول قولا واحدا‏.‏ فإذا عرفت مذهب الأئمة في هذين الأصلين فكيف يلحقه نسبه

ص -13- بدعواها بعد ست سنين‏.‏ ولو قالت‏:‏ ولدته ذلك الزمن قبل أن يطلقني لم يقبل قولها أيضا، بل القول مع يمينه أنها لم تلدها على فراشه‏.‏
ولو قالت هي‏:‏ وضعت هذا الحمل قبل أن أتزوج بالثاني، وأنكر الزوج الأول ذلك، فالقول قوله أيضا أنها لم تضعها قبل تزوجها بالثاني، لا سيما مع تأخر دعواها إلى أن تزوجت الثاني، فإن هذا مما يدل على كذبها في دعواها، لا سيما على أصل مالك في تأخر الدعوي الممكنة بغير عذر في هذه المسائل ونحوها‏.‏
وسئل رَحمه الله تعالى عمن طلق امرأته ثلاثا، وأفتاه مفت بأنه لم يقع الطلاق، فقلده الزوج ووطئ زوجته بعد ذلك، وأتت منه بولد، فقيل‏:‏ إنه ولد زنا‏.‏
فأجاب‏:‏
من قال ذلك فهو في غاية الجهل والضلالة، والمشاقة لله ورسوله؛ فإن المسلمين متفقون على أن كل نكاح اعتقد الزوج أنه نكاح سائغ إذا وطئ فيه فإنه يلحقه فيه ولده ويتوارثان باتفاق المسلمين، وإن كان ذلك النكاح باطلا في نفس الأمر باتفاق المسلمين، سواء كان الناكح كافرا أو مسلماً‏.‏ وإليهودي إذا تزوج بنت أخيه كان ولده منه يلحقه نسبه ويرثه باتفاق المسلمين وإذا كان ذلك النكاح باطلا باتفاق المسلمين،

ص -14- ومن استحله كان كافراً تجب استتابته‏.‏ وكذلك المسلم الجاهل لو تزوج امرأة في عدتها كما يفعل جهال الأعراب ووطأها يعتقدها زوجة كان ولده منها يلحقه نسبه ويرثه باتفاق المسلمين‏.‏ ومثل هذا كثير‏.‏
فإن ثبوت النسب لا يفتقر إلى صحة النكاح في نفس الأمر، بل الولد للفراش، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الولد للفراش وللعاهر الحجر‏"‏ فمن طلق امرأته ثلاثا ووطأها يعتقد أنه لم يقع به الطلاق‏:‏ إما لجهله، وإما لفتوي مفت مخطئ قلده الزوج، وإما لغير ذلك فإنه يلحقه النسب، ويتوارثان بالاتفاق، بل ولا تحسب العدة إلا من حين ترك وطأها، فإنه كان يطؤها يعتقد أنها زوجته، فهي فراش له فلا تعتد منه حتى تترك الفراش‏.‏
ومن نكح امرأة نكاحاً فاسداً متفقا على فساده، أو مختلفا في فساده أو ملكها ملكا فاسدا متفقا على فساده، أو مختلفا في فساده، أو وطأها يعتقدها زوجته الحرة، أو أمته المملوكة فإن ولده منها يلحقه نسبه، ويتوارثان باتفاق المسلمين‏.‏ والولد أيضا يكون حرا، وإن كانت الموطوءة مملوكة للغير في نفس الأمر ووطئت بدون إذن سيدها، لكن لما كان الواطئ مغرورا بها زوج بها وقيل‏:‏ هي حرة، أو بيعت فاشتراها يعتقدها ملكا للبائع، فإنما وطئ من

ص -15- يعتقدها زوجته الحرة، أو أمته المملوكة، فولده منها حر لاعتقاده‏.‏ وإن كان اعتقاده مخطئا، وبهذا قضي الخلفاء الراشدون، واتفق عليه أئمة المسلمين‏.‏
فهؤلاء الذين وطئوا وجاءهم أولاد لو كانوا قد وطئوا في نكاح فاسد متفق على فساده، وكان الطلاق وقع بهم باتفاق المسلمين، وهم وطئوا يعتقدون أن النكاح باق، لإفتاء من أفتاهم، أو لغير ذلك، كان نسب الأولاد بهم لاحقا، ولم يكونوا أولاد زنا، بل يتوارثون باتفاق المسلمين‏.‏ هذا في المجمع على فساده فكيف في المختلف في فساده‏؟‏ وإن كان القول الذي وطئ به قولا ضعيفا، كمن وطئ في نكاح المتعة أو نكاح المرأة نفسها بلا ولي ولا شهود، فإن هذا إذا وطئ فيه يعتقده نكاحا لحقه فيه النسب، فكيف بنكاح مختلف فيه، وقد ظهرت حجة القول بصحته بالكتاب والسنة والقياس، وظهر ضعف القول الذي يناقضه، وعجز أهله عن نصرته بعد البحث التام؛ لانتفاء الحجة الشرعية‏؟‏‏!‏
فمن قال‏:‏ إن هذا النكاح أو مثله يكون فيه الولد ولد زنا لا يتوارثان هو وأبوه الوطيء مخالف لإجماع المسلمين‏.‏ منسلخ من رتبة الدين، فإن كان جاهلا عرف وبين له أن رسول الله صلى الله عليه وسلم وخلفاءه الراشدين وسائر أئمة الدين ألحقوا أولاد أهل الجاهلية بآبائهم وإن كانت محرمة بالإجماع، ولم يشترطوا في لحوق النسب أن يكون النكاح جائزا في شرع المسلمين، فإن أصر على مشاقة الرسول من

ص -16- بعد ما تبين له الهدي، واتبع غير سبيل المؤمنين، فإنه يستتاب فإن تاب وإلا قتل‏.‏ فقد ظهر أن من أنكر الفتيا بأنه لا يقع الطلاق وادعي الإجماع على وقوعه، وقال‏:‏ إن الولد ولد زنا، هو المخالف لإجماع المسلمين، مخالف لكتاب الله وسنة رسول الله رب العالمين، وإن المفتي بذلك أو القاضي بذلك فعل ما لا يسوغ له بإجماع المسلمين، وليس لأحد المنع من الفتيا بقوله، ولا القضاء بذلك، ولا الحكم بالمنع من ذلك باتفاق المسلمين، والأحكام باطلة بإجماع المسلمين، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما كثيرا‏.‏ ولا حول ولا قوة إلا بالله العلى العظيم‏.‏
وسئل رَحمه الله عن رجل ادعت عليه مطلقته بعد ست سنين ببنت، وبعد أن تزوجت بزوج آخر، فألزمه بعض الحكام باليمين، فقال الرجل‏:‏ أحلف أن هذه ما هي بنتي‏.‏ فقال الحاكم‏:‏ ما تحلف إلا أنها ما هي بنتها، فامتنع أن يحلف إلا أنها ما هي بنتي، وكان معه إنسان فقال للحاكم‏:‏ هذا ما يحل له أن يحلف أنها ما هي بنت هذه المرأة، فضربه الحاكم بالدرة، وأحرق به، فحلف الرجل، فكتب عليه فرض البنت، فهل يصح هذا الفرض‏؟‏

ص -17- فأجاب‏:‏
الحمد لله، عليه اليمين أنها لم تلدها في العدة، أو أنها لم تلدها على فراشه، أو أنها لم تلدها في بيته، بحيث أمكن لحوق النسب به‏.‏ فأما إذا تزوجت بغيره وأمكن أنها ولدتها من الثاني فليس عليه اليمين أنها لم تلدها‏.‏ وإذا حلفت أنها لم تلدها قبل نكاح الثاني آخراً‏.‏ وإذا أكره على الإقرار لم يصح إقراره‏.‏
وسئل رَحمه الله عن رجل تزوج بامرأة ولم يدخل بها ولا أصابها، فولدت بعد شهرين‏:‏ فهل يصح النكاح، وهل يلزمه الصداق، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يلحق به الولد باتفاق المسلمين، وكذلك لا يستقر عليه المهر باتفاق المسلمين، لكن للعلماء في العقد قولان‏:‏ أصحهما أن العقد باطل، كمذهب مالك، وأحمد، وغيرهما‏.‏ وحينئذ فيجب التفريق بينهما، ولا مهر عليه، ولا نصف مهر، ولا متعة، كسائر العقود الفاسدة إذا حصلت الفرقة فيها قبل الدخول، لكن ينبغي أن يفرق بينهما حاكم يري فساد العقد لقطع النزاع‏.‏ والقول الثاني‏:‏ أن العقد صحيح ثم لا يحل له الوطء حتى تضع، كقول أبي حنيفة، وقيل‏:‏ يجوز له الوطء قبل الوضع، كقول الشافعي،

ص -18- فعلى هذين القولين إذا طلقها قبل الدخول فعليه نصف المهر، لكن هذا النزاع إذا كانت حاملا من وطء شبهة أو سيد أو زوج، فإن النكاح باطل باتفاق المسلمين، ولا مهر عليه إذا فارق قبل الدخول‏.‏ وأما الحامل من الزنا فلا كلام في صحة نكاحها‏.‏ والنزاع فيما إذا كان نكاحها طائعا، وأما إذا نكحها مكرها فالنكاح باطل في مذهب الشافعي وأحمد وغيرهما‏.‏


باب العدد

الجزء الرابع والثلاثون

باب العدد

ص -19- باب العدَد
وسئل رَحمه الله عن امرأة طلقها زوجها في الثامن والعشرين من ربيع الأول، وأن دم الحيض جاءها مرة، ثم تزوجت بعد ذلك في الثالث والعشرين من جمادي الآخر من السنة‏.‏ وادعت أنها حاضت ثلاث حيض، ولم تكن حاضت إلا مرة، فلما علم الزوج طلقها طلقة واحدة ثانيا في العشر من شعبان من السنة، ثم أرادت أن تزوج بالمطلق الثاني، وادعت أنها آيسة، فهل يقبل قولها، وهل يجوز تزويجها‏؟‏
فأجاب‏:‏
الإياس لا يثبت بقول المرأة، لكن هذه إذا قالت إنه ارتفع لا تدري ما رفعه فإنها تؤجل سنة، فإن لم تحض فيها زوجت‏.‏ وإذا طعنت في سن الإياس فلا تحتاج إلى تأجيل‏.‏ وإن علم أن حيضها ارتفع بمرض أو رضاع كانت في عدة حتى يزول العارض‏.‏
فهذه المرأة كان عليها عدتان‏:‏ عدة للأول، وعدة من وطئ الثاني‏.‏ ونكاحه فاسد لا يحتاج إلى طلاق، فإذا لم تحض إلا مرة واستمر انقطاع الدم،

ص -20- فإنها تعتد العدتين بالشهور ستة أشهر بعد فراق الثاني إذا كانت آيسة‏.‏ وإذا كانت مستريبة كان سنة وثلاثة أشهر‏.‏ وهذا على قول من يقول‏:‏ إن العدتين لا تتداخلان كمالك، والشافعي، وأحمد وعند أبي حنيفة تتداخل العدتان من رجلين، لكن عنده الإياس حد بالسن وهذا الذي ذكرناه هو أحسن قولي الفقهاء وأسهلهما، وبه قضي عمر وغيره‏.‏ وأما على القول الآخر فهذه المستريبة تبقي في عدة حتى تطعن في سن الإياس، فتبقي على قولهم تمام خمسين أو ستين سنة لا تتزوج‏.‏ ولكن في هذا عسر وحرج في الدين وتضييع مصالح المسلمين‏.‏
وسئل رَحمه الله عن رجل تزوج امرأة ولها عنده أربع سنين لم تحض، وذكرت أن لها أربع سنين قبل زواجها لم تحض، فحصل من زوجها الطلاق الثلاث، فكيف يكون تزويجها بالزوج الآخر‏؟‏ وكيف تكون العدة وعمرها خمسون سنة‏؟‏
فأجاب‏:‏
الحمد لله، هذه تعتد عدة الآيسات ثلاثة أشهر في أظهر قولي العلماء؛ فإنها قد عرفت أن حيضها قد انقطع، وقد عرفت أنه قد انقطع انقطاعا مستمراً، بخلاف المستريبة التي لا تدري ما رفع حيضها‏:‏ هل هو ارتفاع

ص -21- أياس، أو ارتفاع لعارض ثم يعود كالمرض، والرضاع‏؟‏ فهذه ‏[‏ثلاثة أنواع‏]‏‏.‏
فما ارتفع لعارض، كالمرض، والرضاع، فإنها تنتظر زوال العارض بلا ريب‏.‏ ومتى ارتفع لا تدري ما رفعه، فمذهب مالك وأحمد في المنصوص عنه، وقول للشافعي‏:‏ أنها تعتد عدة الآيسات بعد أن تمكث مدة الحمل، كما قضي بذلك عمر‏.‏ ومذهب أبي حنيفة والشافعي في الجديد أنها تمكث حتى تطعن في سن الإياس، فتعتد عدة الآيسات‏.‏ وفي هذا ضرر عظيم عليها؛ فإنها تمكث عشرين أو ثلاثين أو أربعين سنة لا تتزوج‏.‏ ومثل هذا الحرج مرفوع عن الأمة، وإنما ‏{‏وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ‏}‏ ‏[‏الطلاق‏:‏ 4‏]‏، فإنهن يعتددن ثلاثة أشهر بنص القرآن، وإجماع الأمة‏.‏
لكن العلماء مختلفون‏:‏ هل للإياس سن لا يكون الدم بعده إلا دم إياس‏؟‏ وهل ذلك السن خمسون، أو ستون، أو فيه تفصيل‏؟‏ ومتنازعون‏:‏ هل يعلم الإياس بدون السن‏؟‏
وهذه المرأة قد طعنت في سن الإياس على أحد القولين، وهو الخمسون، ولها مدة طويلة لم تحض، وقد ذكرت أنها شربت ما يقطع الدم، والدم يأتي بدواء، فهذه لا ترجو عود الدم إليها، فهي من الآيسات تعتد عدة الآيسات، والله أعلم‏.‏

ص -22- وسئل رَحمه الله عن امرأة فسخ الحاكم نكاحها عقب الولادة، لما ثبت عنده من تضررها بانقطاع نفقة زوجها، وعدم تصرفه الشرعي عليها المدة التي يسوغ فيها فسخ النكاح لمثلها‏.‏ وبعد ثلاثة شهور من فسخ النكاح رغب فيها من يتزوجها‏:‏ فهل يجوز أن تعتد بالشهور، إذ أكثر النساء لا يحضن مع الرضاعة أو يستمر بها الضرر إلى حيث ينقضي الرضاع ويعود إليها حيضها، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، بل تبقي في العدة حتى تحيض ثلاث حيض، وإن تأخر ذلك إلى انقضاء مدة الرضاع، وهذا باتفاق الأئمة الأربعة وغيرهم، وبذلك قضي عثمان بن عفان، وعلي بن أبي طالب بين المهاجرين والأنصار، ولم يخالفهما أحد‏.‏ فإن أحبت المرأة أن تسترضع لابنها من يرضعه لتحيض، أو تشرب ما تحيض به، فلها ذلك‏.‏ والله أعلم‏.‏
وسئل رَحمه الله تعالى عن امرأة كانت تحيض وهي بكر، فلما تزوجت ولدت ستة أولاد ولم تحض بعد ذلك، ووقعت الفرقة من زوجها وهي مرضع، وأقامت عند أهلها

ص -23- نصف سنة ولم تحض، وجاء رجل يتزوجها غير الزوج الأول، فحضروا عند قاض من القضاة، فسألها عن الحيض، فقالت‏:‏ لي مدة سنين ما حضت‏.‏ فقال القاضي‏:‏ ما يحل لك عندي زواج، فزوجها حاكم آخر ولم يسألها عن الحيض، فبلغ خبرها إلى قاض آخر، فاستحضر الزوج والزوجة، فضرب الرجل مائة جلدة، وقال‏:‏ زنيت، وطلق عليه، ولم يذكر الزوج الطلاق، فهل يقع به طلاق‏؟‏
فأجاب‏:‏
إن كان قد ارتفع حيضها بمرض أو رضاع فإنها تتربص حتى يزول العارض وتحيض باتفاق العلماء، وإن كان ارتفع حيضها لا تدري ما رفعه فهذه في أصح قولي العلماء على ما قال عمر‏:‏ تمكث سنة، ثم تزوج، وهو مذهب أحمد المعروف في مذهبه، وقول للشافعي‏:‏ وإن كانت في القسم الأول فنكاحها باطل، والذي فرق بينهما أصاب في ذلك، وأصاب في تأديب من فعل ذلك‏.‏ وإن كانت من القسم الثاني قد زوجها حاكم لم يكن لغيره من الحكام أن يفرق بينهما، ولم يقع بها طلاق، فإن فعل الحاكم لمثل ذلك يجوز في أصح الوجهين‏.‏
وسئل رَحمه الله تعالى عن مرضع استبطأت الحيض، فتداوت لمجيء الحيض، فحاضت ثلاث حيض وكانت مطلقة‏:‏ فهل تنقضي عدتها، أم لا‏؟‏

ص -24- فأجاب‏:‏
نعم إذا أتي الحيض المعروف لذلك اعتدت به، كما أنها لو شربت دواء قطع الحيض أو باعد بينه، كان ذلك طهراً‏.‏ وكما لو جاعت أو تعبت، أو أتت غير ذلك من الأسباب التي تسخن طبعها وتثير الدم فحاضت بذلك‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن امرأة شابة لم تبلغ سن الإياس، وكانت عادتها أن تحيض فشربت دواء، فانقطع عنها الدم واستمر انقطاعه، ثم طلقها زوجها وهي على هذه الحالة‏:‏ فهل تكون عدتها من حين الطلاق بالشهور، أو تتربص حتى تبلغ سن الآيسات‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن كانت تعلم أن الدم يأتي فيما بعد فعدتها ثلاثة أشهر‏.‏ وإن كان يمكن أن يعود الدم ويمكن ألا يعود فإنها تتربص بعد سنة ثم تتزوج، كما قضي به عمر ابن الخطاب في المرأة يرتفع حيضها لا تدري ما رفعه، فإنها تتربص سنة، وهذا مذهب الجمهور، كمالك والشافعي‏.‏ ومن قال‏:‏ إنها تدخل في سن الآيسات، فهذا قول ضعيف جداً، مع ما فيه من الضرر الذي لا تأتي الشريعة بمثله، أو تمنع من النكاح وقت حاجتها إليه، ويؤذن لها فيه حين لا تحتاح إليه‏.‏

ص -25- وسئل رَحمه الله تعالى عن رجل مرض مرضا متصلا بموته، وله زوجة، فأمرها أن تخرج من داخل الدار إلى خارجها، فتوقفت عن الخروج، فقال لها‏:‏ أنت طالق، فخرجت وحجبت وجهها عنه، فطلبها فدخلت عليه محتجبة فسألها عن احتجابها لما هو‏؟‏ فأخبرته بما أوقع من الطلاق، فأنكر، وقال‏:‏ ما حلفت، ولا طلقت، ومات بعد أيام‏:‏ فهل يلزمها الطلاق أم عدة الوفاة‏؟‏
فأجاب‏:‏
عليها عدة الوفاة مع عدة الطلاق، ولها الميراث‏.‏ هذا إن كان عقله حاضراً حين تكلم بالطلاق، وإن كان عقله غائبا لم يلزمها إلا عدة الوفاة‏.‏ والله أعلم‏.‏

ص -26- وسئل رَحمه الله عن رجل تزوج امرأة من مدة ثلاث سنين، ورزق منها ولداً له من العمر سنتان، وذكرت أنها لما تزوجت لم تحض إلا حيضتين، وصدقها الزوج، وكان قد طلقها ثانيا على هذا العقد المذكور‏:‏ فهل يجوز الطلاق على هذا العقد المفسوخ‏؟‏
فأجاب‏:‏
إن صدقها الزوج في كونها تزوجت قبل الحيضة الثالثة فالنكاح باطل، وعليه أن يفارقها‏.‏ وعليها أن تكمل عدة الأول، ثم تعتد من وطء الثاني‏.‏ فإن كانت حاضت الثالثة قبل أن يطأها الثاني فقد انقضت عدة الأول، ثم إذا فارقها الثاني اعتدت له ثلاث حيض، ثم تزوج من شاءت بنكاح جديد‏.‏ وولده ولد حلال يلحقه نسبه، وإن كان قد ولد بوطء في عقد فاسد لا يعلم فساده‏.‏

ص -27- وقال شيخ الإسلام رَحمه الله‏:‏
فصل
المعتدة عدة الوفاة تتربص أربعة أشهر وعشرا وتجتنب الزينة والطيب في بدنها وثيابها، ولا تتزين، ولا تتطيب، ولا تلبس ثياب الزينة، وتلزم منزلها فلا تخرج بالنهار إلا لحاجة، ولا بالليل إلا لضرورة، ويجوز لها أن تأكل كل ما أباحه الله كالفاكهة واللحم لحم الذكر والأنثي ولها أكل ذلك باتفاق علماء المسلمين، وكذلك شرب ما يباح من الأشربة ويجوز لها أن تلبس ثياب القطن والكتان وغير ذلك مما أباحه الله، وليس عليها أن تصنع ثيابا بيضاء أو غير بيض للعدة، بل يجوز لها لبس المقفص، لكن لا تلبس ما تتزين به المرأة‏:‏ مثل الأحمر، والأصفر، والأخضر الصافي، والأزرق الصافي، ونحو ذلك، ولا تلبس الحلي مثل الإسورة والخلاخل، والقلايد، ولا تختضب بحناء ولا غيره، ولا يحرم عليها عمل شغل من الأشغال المباحة، مثل التطريز، والخياطة، والغزل، وغير ذلك مما تفعله النساء‏.‏

ص -28- ويجوز لها سائر ما يباح لها في غير العدة‏:‏ مثل كلام من تحتاج إلى كلامه من الرجال إذا كانت مستترة، وغير ذلك‏.‏ وهذا الذي ذكرته هو سنة رسول الله صلى الله عليه وسلم الذي كان يفعله نساء الصحابة إذا مات أزواجهن ونساؤه صلى الله عليه وسلم ولا يحل لهن أن يتزوجن بغيره أبداً لا في العدة ولا بعدها، بخلاف غيرهن، وعلى المسلمين احترامهن كما يحترم الرجل أمه، لكن لا يجوز لغير محرم يخلو بواحدة منهن، ولا يسافر بها‏.‏ والله أعلم‏.
وسئل رَحمه الله تعالى عن امرأة معتدة عدة وفاة، ولم تعتد في بيتها بل تخرج في ضرورتها الشرعية‏:‏ فهل يجب عليها إعادة العدة‏؟‏ وهل تأثم بذلك‏؟‏
فأجاب‏:‏
العدة انقضت بمضي أربعة أشهر وعشرا من حين الموت، ولا تقضي العدة‏.‏ فإن كانت خرجت لأمر يحتاج إليه ولم تبت إلا في منزلها فلا شيء عليها‏.‏ وإن كانت قد خرجت لغير حاجة وباتت في غير منزلها لغير حاجة، أو باتت في غير ضرورة أو تركت الإحداد، فلتستغفر الله وتتوب إليه من ذلك، ولا إعادة عليها‏.‏

ص -29- وسئل رَحمه الله تعالى عن رجل توفي وقعدت زوجته في عدته أربعين يوما، فما قدرت تخالف مرسوم السلطان، ثم سافرت وحضرت إلى القاهرة، ولم تتزين لا بطيب، ولا غيره‏:‏ فهل تجوز خطبتها، أم لا‏؟‏
فأجاب‏:‏
العدة تنقضي بعد أربعة أشهر وعشرة أيام، فإن كان قد بقي من هذه شيء فلتتمه في بيتها، ولا تخرج ليلا ولا نهارا إلا لأمر ضروري، وتجتنب الزينة، والطيب في بدنها وثيابها‏.‏ ولتأكل ما شاءت من حلال، وتشم الفاكهة، وتجتمع بمن يجوز لها الاجتماع به في غير العدة، لكن إن خطبها إنسان لا تجيبه صريحا‏.‏ والله أعلم‏.‏
وسئل رَحمه الله تعالى عن امرأة عزمت على الحج هي وزوجها، فمات زوجها في شعبان‏:‏ فهل يجوز لها أن تحج‏؟‏
فأجاب‏:‏
ليس لها أن تسافر في العدة عن الوفاة إلى الحج في مذهب الأئمة الأربعة‏.‏


باب الاستبراء

الجزء الرابع والثلاثون

باب الاستبراء

ص -30- باب الاستبراء
سئل شيخ الإسلام رحمه الله عن رجل اشترى جارية، ثم بعد يومين أو ثلاث وطئها قبل أن تحيض ثم باعها بعد عشرة أيام‏:‏ فهل يجوز للسيد الثاني أن يطأها قبل أن تحيض‏؟‏
فأجاب‏:‏
لم يكن يحل له وطؤها قبل أن يستبرئها باتفاق الأئمة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏"‏‏.‏ وكذلك المشتري الثاني لا يجوز له وطؤها قبل أن تحيض عنده باتفاق الأئمة، بل لا يجوز في أحد قولي العلماء أن يبيعها الواطئ حتى يستبرئها‏.‏ وهل عليه استبراء، وعلى المشتري استبراء، أو استبرآن، أو يكفيهما استبراء واحد‏؟‏ على قولين‏.‏ والله أعلم‏.‏


باب الرضاع

الجزء الرابع والثلاثون

باب الرضاع

ص -31- باب الرضاع
قال شيخ الإسلام رَحمه الله‏:‏
فصل
وأما المحرمات بالرضاع فقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏يحرم من الرضاع ما يحرم من النسب‏"‏، وفي لفظ‏:‏ ‏"‏يحرم من الرضاعة ما يحرم من الولادة‏"‏، وهذا مما اتفق عليه علماء المسلمين، لا أعلم فيه نزاعا بين العلماء المعروفين‏.‏
فإذا ارتضع الطفل من امرأة خمس رضعات في الحولين قبل الفطام صار ولدها باتفاق الأئمة، وصار الرجل الذي در اللبن بوطئه أبا لهذا المرتضع باتفاق الأئمة المشهورين، وهذا يسمي لبن الفحل وقد ثبت ذلك بسنة رسول الله صلى الله عليه وسلم، فإن عائشة كانت قد أرضعتها امرأة، وكان لها زوج يقال له‏:‏ أبو القعيس فجاء أخوه يستأذن عليها، فأبت أن تأذن له، حتى سألت

ص -32- النبي صلى الله عليه وسلم فقال لها‏:‏ ‏"‏ائذني له فإنه عمك‏"‏ فقالت عائشة‏:‏ إنما أرضعتني المرأة، ولم يرضعني الرجل، فقال‏:‏ ‏"‏إنه عمك فليلج عليك وقال‏:‏ يحرم من الرضاعة ما يحرم من النسب‏"‏‏.‏
وإذا صار الرجل والمرأة والدي المرتضع صار كل من أولادهما إخوة المرضع، سواء كانوا من الأب فقط أو من المرأة، أو منهما، أو كانوا أولادا لهما من الرضاعة، فإنهم يصيرون إخوة لهذا المرتضع من الرضاعة، حتى لو كان لرجل امرأتان فأرضعت هذه طفلا، وهذه طفلة كانا أخوين، ولم يجز لأحدهما التزوج بالآخر باتفاق الأئمة الأربعة وجمهور علماء المسلمين‏.‏ وهذه المسألة سئل عنها ابن عباس فقال‏:‏ اللقاح واحد، يعني الرجل الذي وطئ المرأتين حتى در اللبن واحد‏.‏
ولا فرق باتفاق المسلمين بين أولاد المرأة الذين رضعوا مع الطفل وبين من ولد لها قبل الرضاعة، وبعد الرضاعة باتفاق المسلمين‏.‏ وما يظنه كثير من الجهال أنه إنما يحرم من رضع معه، هو ضلال على صاحبه إن لم يرجع عنه، فإن أصر على استحلال ذلك استتيب كما يستتاب سائر من أباح الإخوة من الرضاعة، فإن تاب، وإلا قتل‏.‏
وإذا كان كذلك فجميع أقارب المرأة أقارب للمرتضع من الرضاعة أولادها إخوته، وأولاد أولادها أولاد إخوته، وآبائها وأمهاتها

ص -33- أجداده، وأخوتها وأخواتها أخواله وخالاته، وكل هؤلاء حرام عليه‏.‏
وأما بنات أخواله وخالاته من الرضاع، فحلال كما يحل ذلك من النسب، وأقارب الرجل أقاربه من الرضاع، أولاد أخوته وأولادهم أولاد أخوته‏.‏ وأخوته أعمامه وعماته، وهن حرام عليه‏.‏ وحل له بنات عمه وبنات عماته‏.‏ وأولاد المرتضع بمنزلته، كما أن أولاد المولود بمنزلته فليس لأولاده من النسب ولا رضاع أن يتزوجوا أخوته ولا أخوة أبيه، لا من نسب ولا رضاع لأنهم أعمامهم وعماتهم، وأخوالهم وخالاتهم‏.‏
وأما أخوة المرتضع من نسب أو رضاع غير رضاع هذه المرضعة فهم أجانب منها ومن أقاربها، فيجوز لأخوة هؤلاء أن يتزوجوا أولاد المرضعة، كما إذا كان أخ للرجل من أبيه وأخت من أمه، وبالعكس، جاز أن يتزوج أحدهما الآخر، وهو نفسه لا يتزوج واحداً منهما، فكذلك المرتضع هو نفسه لا يتزوج واحدا من أولاد مرضعه، ولا أحداً من أولاد والديه، فإن هؤلاء أخوته من الرضاع، وهؤلاء أخوته من النسب‏.‏ ويجوز لأخوته من الرضاع أن يتزوجوا أخوته من النسب، كما يجوز لأخوته من أبيه أن يتزوجوا أخوته من أمه، وهذا كله متفق عليه بين العلماء‏.‏

ص -34- ولكن بعض المنتصبين للفتيا قد يغلط في هذه المسائل، لالتباس أمرها على المستفتين، ولا يذكرون ما يسألون عنه بالأسماء والصفات المعتبرة في الشرع، مثل أن يقول‏:‏ اثنان تراضعا‏:‏ هل يتزوج هذا بأخت هذا‏؟‏ وهذا سؤال مجمل، فالمرتضع نفسه ليس له أن يتزوج من أخوات الآخر اللاتي هن من أمه التي أرضعت، وإن كان له أخوات من غير تلك الأم فهن أجانب من المرتضع فللمرتضع أن يتزوج منهن‏.‏ وكذلك إذا قيل‏:‏ طفل وطفلة تراضعا، أو طفلان تراضعا‏:‏ هل يحل أن يتزوج أحدهما بأخوة الآخر، ويتزوج الأخوات من الجانبين بعضهم لبعض، فجواب ذلك أن أخوة كل من المتراضعين لهم أن يتزوجوا أخوات الآخر، إذا لم يرتضع الخاطب من أم المخطوبة، ولا المخطوبة من أم الخاطب، وهذا متفق عليه بين العلماء وأما المتراضعين فليس لأحدهما أن يتزوج شيئا من أولاد المرضعة، فلا يتزوج هذا بأحد من أخوة الآخر من الأم التي أرضعته أو من الأب صاحب اللبن، ويجوز أن يتزوج كل منهما من أخوة الآخر الذين ليسوا من أولاد أبويه من الرضاعة، فهذا جواب هذه الأقسام‏.‏
فإن الرضيع‏:‏ إما أن يتزوج من إخوة المرتضع الآخر من تلك المرأة أو الرجل، وإما أن يتزوج من إخوة المرتضع الآخر من النسب أو من رضاعة أخري‏.‏ وإخوة الرضيع إما أن يتزوجوا من هؤلاء، وإما من هؤلاء وإما من هؤلاء‏.‏ فأخوة الرضيع لهم أن يتزوجوا الجميع أولاد المرضعة

ص -35- وزوجها من نسب أو رضاع ولأخوة هذا أن يتزوجوا بأخوة هذا، بل لأب هذا من النسب أن يتزوج أخته من الرضاع‏.‏ وأما أولاد المرضعة فلا يتزوج أحد منهن المرتضع، ولا أولاده، ولا يتزوج أحداً من أولاد أخوتها وأخواتها، لا من نسب، ولا من رضاع، فإنه يكون‏:‏ إما عما وإما خالا، وهذا كله متفق عليه بين العلماء‏.‏
ثم الرضاع المحرم فيه ثلاثة أقوال مشهورة هي ثلاث روايات عن أحمد‏:‏
أحدها‏:‏ أنه يحرم كثيره وقليله، وهي مذهب مالك، وأبي حنيفة، لإطلاق القرآن‏.‏
والثاني‏:‏ لا تحرم الرضعة والرضعتان، ويحرم ما فوق ذلك، وهو مذهب طائفة، لقوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏لا تحرم الرضعة والرضعتان‏"‏ وروي‏:‏ ‏"‏المصة، والمصتان‏"‏، وروي ‏"‏الإملاجة، والإملاجتان‏"‏، فنفي التحريم عنهما وبقي الباقي على العموم والمفهوم‏.‏
والثالث‏:‏ أنه لا يحرم إلا خمس رضعات، وهو مذهب الشافعي وظاهر مذهب أحمد، لحديثين صحيحين؛ حديث عائشة‏:‏ ‏"‏إن مما نزل من القرآن عشر رضعات معلومات، ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك‏"‏، ولأمره صلى الله عليه وسلم لامرأة أبي حذيفة بن عتبة بن ربيعة أن ترضع سالما مولي أبي حذيفة بن عتبة بن ربيعة خمس رضعات، ليصير محرما لها بذلك‏.‏

ص -36- وعلى هذا، فالرضعة في مذهب الشافعي وأحمد ليست هي الشبعة وهو أن يلتقم الثدي ثم يسيبه ثم يلتقمه ثم يسيبه حتى يشبع، بل إذا أخذ الثدي ثم تركه باختياره فهي رضعة، سواء شبع بها أو لم يشبع إلا برضعات، فإذا التقمه بعد ذلك فرضع ثم تركه فرضعة أخري، وإن تركه بغير اختياره ثم عاد قريبا ففيه نزاع‏.‏
وسئل رَحمه الله تعالى‏:‏
ما الذي يحرم من الرضاع، وما الذي لا يحرم‏؟‏ وما دليل حديث عائشة رضي الله عنها ‏"‏أنه يحرم من الرضاع ما يحرم من النسب‏"‏، ولتبينوا جميع التحريم منه‏؟‏ وهل للعلماء فيه اختلاف‏؟‏ وإن كان لهم اختلاف فما هو الصواب والراجح فيه‏؟‏ وهل حكم رضاع الصبي الكبير الذي دون البلوغ أو الذي يبلغ حكمه حكم الصغير الرضيع؛ فإن بعض النسوة يرضعن أولادهن خمس سنين، وأكثر، وأقل‏؟‏ وهل يقع تحريم بين المرأة والرجل المتزوجين برضاع بعض قراباتهم لبعض‏؟‏ وبينوه بيانًا شافيًا‏؟‏
الجواب‏:‏
الحمد لله، حديث عائشة حديث صحيح متفق على صحته، وهو متلقي بالقبول؛ فإن الأئمة اتفقوا على العمل به، ولفظه‏:‏ ‏"‏يحرم من الرضاع ما يحرم من

ص -37- النسب‏"‏، والثاني ‏"‏يحرم من الرضاع ما يحرم من الولادة‏"‏‏.‏ ‏.‏ وقد استثني بعض الفقهاء المستأخرين من هذا العموم صورتين، وبعضهم أكثر من ذلك وهذا خطأ؛ فإنه لا يحتاج أن يستثني من الحديث شيء، ونحن نبين ذلك فنقول‏:‏
إذا ارتضع الرضيع من المرأة خمس رضعات في الحولين صارت المرأة أمه وصار زوجها الذي جاء اللبن بوطئه أباه، فصار ابنا لكل منهما من الرضاعة، وحينئذ فيكون جميع أولاد المرأة من هذا الرجل ومن غيره وجميع أولاد الرجل منها ومن غيرها أخوة له، سواء ولدوا قبل الرضاع أو بعده باتفاق الأئمة‏.‏
وإذا كان أولادهما أخوته كان أولاد أولادهما أولاد أخوته، فلا يجوز للمرتضع أن يتزوج أحدًا من أولادهما، ولا أولاد أولادهما؛ فإنهم‏:‏ إما إخوته وإما أولاد إخوته، وذلك يحرم من الولادة‏.‏ وإخوة المرأة وأخواتها أخواله وخالاته من الرضاع، وأبوها وأمها أجداده وجداته من الرضاع، فلا يجوز له أن يتزوج أحدا من إخوتها ولا من أخواتها وإخوة الرجل أعمامه وعماته‏.‏ وأبو الرجل وأمهاته أجداده وجداته، فلا يتزوج بأعمامه وعماته، ولا بأجداده وجداته، لكن يتزوج بأولاد الأعمام والعمات، فإن جميع أقارب الرجل حرام عليه إلا أولاد الأعمام والعمات، وأولاد الخال والخالات، كما ذكر الله في قوله‏:‏

ص -38- ‏{‏يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاء اللَّهُ عَلَيْكَ وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّاتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالَاتِكَ اللَّاتِي هَاجَرْنَ مَعَكَ‏}‏ ‏[‏الأحزاب‏:‏ 50‏]‏، فهؤلاء الأصناف الأربعة هي المباحات من الأقارب، فيبحن من الرضاعة‏.‏ وإذا كان المرتضع ابنا للمرأة وزوجها فأولاده أولاد أولادهما، ويحرم على أولاده ما يحرم على الأولاد من النسب، فهذه الجهات الثلاث منها تنتشر حرمة الرضاع‏.‏
وأما إخوة المرتضع من النسب، وأبوه من النسب وأمه من النسب، فهم أجانب أبيه وأمه وإخوته من الرضاع، ليس بين هؤلاء وهؤلاء صلة لا نسب ولا رضاع؛ لأن الرجل يمكن أن يكون له أخ من أبيه وأخ من أمه ولا نسب بينهما، بل يجوز لأخيه من أبيه أن يتزوج أخاه من أمه، فكيف إذا كان أخ من النسب وأخت من الرضاع، فإنه يجوز لهذا أن يتزوج هذا، ولهذا أن يتزوج بهذا‏.‏
وبهذا تزول الشبهة التي تعرض لبعض الناس، فإنه يجوز للمرتضع أن يتزوج أخوه من الرضاعة بأمه من النسب، كما يتزوج بأخته من النسب‏.‏ ويجوز لأخيه من النسب أن يتزوج أخته من الرضاعة، وهذا لا نظير له في النسب، فإن أخ الرجل من النسب لا يتزوج بأمه من النسب‏.‏ وأخته من الرضاع ليست بنت أبيه من النسب، ولا ربيبته، فلهذا جاز أن تتزوج به‏.‏

ص -39- فيقول من لا يحقق‏:‏ يحرم في النسب على أخي أن يتزوج أمي، ولا يحرم مثل هذا في الرضاع‏.‏ وهذا غلط منه، فإن نظير المحرم من النسب أن تتزوج أخته أو أخوه من الرضاعة بابن هذا الأخ أو بأمه من الرضاعة، كما لو ارتضع هو وآخر من امرأة واللبن لفحل، فإنه يحرم على أخته من الرضاعة أن تتزوج أخاه وأخته من الرضاعة، لكونهما أخوين للمرتضع ويحرم عليهما أن يتزوجا أباه وأمه من الرضاعة، لكونهما ولديهما من الرضاعة، لا لكونهما أخوي ولديهما، فمن تدبر هذا ونحوه زالت عنه الشبهة‏.‏
وأما رضاع الكبير فإنه لا يحرم في مذهب الأئمة الأربعة، بل لا يحرم إلا رضاع الصغير، كالذي رضع في الحولين‏.‏ وفيمن رضع قريبا من الحولين نزاع بين الأئمة، لكن مذهب الشافعي وأحمد أنه لا يحرم‏.‏ فأما الرجل الكبير والمرأة الكبيرة فلا يحرم أحدهما على الآخر برضاع القريب، مثل أن ترضع زوجته لأخيه من النسب، فهنا لا تحرم عليه زوجته، لما تقدم من أنه يجوز لأخيه من النسب أن يتزوج بالتي هي أخته من الرضاعة، ليس بينه وبينها صلة نسب ولا رضاع، وإنما حرمت على أخيه لأنها أمه من الرضاع، وليست أم نفسه من الرضاع، وأم المرتضع من الرضاع لا تكون أما لأخوته من النسب؛ لأنها إنما أرضعت الرضيع ولم ترضع غيره‏.‏ نعم

ص -40- لو كان للرجل نسوة يطأهن وأرضعت كل واحدة طفلا لم يجز أن يتزوج أحدهما الآخر، ولهذا لما سئل ابن عباس عن ذلك قال‏:‏ اللقاح واحد‏.‏ وهذا مذهب الأئمة الأربعة؛ لحديث أبي القعيس الذي في الصحيحين عن عائشة وهو معروف‏.‏
وتحرم عليه أم أخيه من النسب؛ لأنها أمه أو امرأة أبيه، وكلاهما حرام عليه‏.‏ وأما أم أخيه من الرضاعة فليست أمه ولا امرأة أبيه؛ لأن زوجها صاحب اللبن ليس أبا لهذا، لا من النسب، ولا من الرضاعة‏.‏
فإذا قال القائل‏:‏ إن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏يحرم من الرضاعة ما يحرم من النسب‏"‏، وأم أخيه من النسب حرام، فكذلك من الرضاع‏.‏ قلنا‏:‏ هذا تلبيس، وتدليس، فإن الله لم يقل‏:‏ حرمت عليكم أمهات أخواتكم، وإنما قال‏:‏ ‏{‏حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، وقال تعالي‏:‏ ‏{‏وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏ 22‏]‏، فحرم على الرجل أمه، ومنكوحة أبيه وإن لم تكن أمه‏.‏ وهذه تحرم من الرضاعة، فلا يتزوج أمه من الرضاعة‏.‏ وأما منكوحة أبيه من الرضاع فالمشهور عند الأئمة أنها تحرم، لكن فيها نزاع لكونها من المحرمات بالصهر، لا بالنسب والولادة‏.‏ وليس الكلام هنا في تحريمها، فإنه إذا قيل‏:‏ تحرم منكوحة أبيه من الرضاعة وفينا بعموم الحديث‏.‏ وأما أم أخيه التي ليست أما ولا منكوحة أب، فهذه لا توجد في

ص -41- النسب، فلا يجوز أن يقال‏:‏ تحرم من النسب فلا يحرم نظيرها من الرضاعة، فتبقي أم الأم من النسب لأخيه من الرضاعة، أو الأم من الرضاعة لأخيه من النسب، لا نظير لها من الولادة، فلا تحرم‏.‏ وهذا متفق عليه بين المسلمين‏.‏ والله أعلم‏.‏
وسئل رَحمه الله تعالى عن طفل ارتضع من امرأة مع ولدها رضعة أو بعض رضعة، ثم تزوجت برجل آخر فرزقت منه ابنة‏:‏ فهل يحل للطفل المرتضع تزويج الابنة على هذه الصورة، أم لا‏؟‏ وما دليل مالك رحمه الله وأبي حنيفة في أن المصة الواحدة أو الرضعة الواحدة تحرم، مع ماورد من الأحاديث التي خرجها مسلم في صحيحه، منها أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تحرم المصة ولا المصتان‏"‏، ومنها‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تحرم الإملاجة ولا الإملاجتان‏"‏، ومنها‏:‏ أن رجلا من بني عامر بن صعصعة قال‏:‏ يا رسول الله، هل تحرم الرضعة الواحدة‏؟‏ قال‏:‏ ‏"‏لا‏"‏‏.‏ ومنها‏:‏ عن عائشة رضي الله عنها أنها قالت‏:‏ كان فيما أنزل من القران عشر رضعات معلومات يحرمن نسخت بخمس معلومات، فتوفي رسول الله صلى الله عليه وسلم وهن فيما يقرأ من القرآن‏.‏ وما حجتهما مع هذه الأحاديث الصحيحة‏؟‏ ‏!‏

ص -42- فأجاب‏:‏
هذه المسألة فيها نزاع مشهور في مذهب الشافعي وأحمد في المشهور عنه لا يحرم إلا خمس رضعات؛ لحديث عائشة المذكور، وحديث سالم مولى أبي حذيفة لما أمر النبي صلى الله عليه وسلم امرأة أبي حذيفة بن عتبة بن أبي ربيعة أن ترضعه خمس رضعات، وهو في الصحيح أيضًا، فيكون مادون ذلك لم يحرم، فيحتاج إلى خمس رضعات‏.‏
وقيل‏:‏ يحرم الثلاث فصاعدا، وهو قول طائفة منهم أبو ثور وغيره وهو رواية عن أحمد‏.‏ واحتجوا بما في الصحيح‏:‏ ‏"‏لا تحرم المصة ولا المصتان ولا الإملاجة ولا الإملاجتان‏"‏‏.‏ قالوا‏:‏ مفهومه أن الثلاث تحرم، ولم يحتج هؤلاء بحديث عائشة‏.‏ قالوا‏:‏ لأنه لم يثبت أنه قرآن إلا بالتواتر، وليس هذا بمتواتر‏.‏
فقال لهم الأولون‏:‏ معنا حديثان صحيحان مثبتان‏:‏ أحدهما يتضمن شيء ين حكما، وكونه قرآنا‏.‏ فما ثبت من الحكم يثبت بالأخبار الصحيحة‏.‏ وأما ما فيه من كونه قرآنا، فهذا لم نثبته، ولم نتصور أن ذلك قرآن، إنما نسخ رسمه وبقي حكمه‏.‏
فقال أولئك‏:‏ هذا تناقض، وقراءة شاذة عند الشافعي، فإن عنده أن القراءة الشاذة لا يجوز الاستدلال بها، لأنها لم تثبت بالتواتر، كقراءة

ص -43- ابن مسعود‏:‏ ‏"‏فصيام ثلاثة أيام متتابعات‏"‏ وأجابوا عن ذلك بجوابين‏:‏ أحدهما‏:‏ أن هذا فيه حديث آخر صحيح‏.‏ و أيضًا فلم يثبت أنه بقي قرآن لكن بقي حكمه‏.‏ والثاني‏:‏ أن هذا الأصل لا يقول به أكثر العلماء، بل مذهب أبي حنيفة، بل ذكر ابن عبد البر إجماع العلماء على أن القراءة الشاذة إذا صح النقل بها عن الصحابة فإنه يجوز الاستدلال بها في الأحكام‏.‏
والقول الثاني في المسألة‏:‏ أنه يحرم قليله وكثيره، كما هو مذهب أبي حنيفة ومالك، وهي رواية ضعيفة عن أحمد‏.‏ وهؤلاء احتجوا بظاهر قوله‏:‏ ‏{‏وَأُمَّهَاتُكُمُ اللاَّتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُم مِّنَ الرَّضَاعَةِ‏}‏ ‏[‏النساء‏:‏ 23‏]‏‏.‏ وقال‏:‏ اسم الرضاعة في القرآن مطلق‏.‏ وأما الأحاديث فمنهم من لم تبلغه‏.‏ ومنهم من اعتقد أنها ضعيفة‏.‏ ومنهم من ظن أنها تخالف ظاهر القرآن، واعتقد أنه لا يجوز تخصيص عموم القرآن وتقييد مطلقة بأخبار الآحاد‏.‏
فقال الأولون‏:‏ هذه أخبار صحيحة ثابتة عند أهل العلم بالحديث، وكونها لم تبلغ بعض السلف لا يوجب ذلك ترك العمل بها عند من يعلم صحتها‏.‏ وأما القرآن فإنه يحتمل أن يقال‏:‏ فكما أنه قد علم بدليل آخر أن الرضاعة مقيدة بسن مخصوص، فكذلك يعلم أنها مقيدة بقدر مخصوص‏.‏ وهذا كما أنه علم بالسنة مقدار الفدية في قوله‏:‏ ‏{‏فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، وإن كان الخبر المروي خبرا واحدا، بل كما تثبت بالسنة أنه لا تنكح المرأة على عمتها

ص -44- ولا تنكح المرأة على خالتها، وهو خبر واحد بظاهر القرآن، واتفق الأئمة على العمل به، وكذلك فسر بالسنة المتواترة وغير المتواترة بحمل قوله‏:‏ ‏{‏خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا‏}‏ ‏[‏التوبة‏:‏ 103‏]‏، وفسر بالسنة المتواترة أمور من العبادات والكفارات، والحدود‏:‏ ما هو مطلق من القرآن‏.‏ فالسنة تفسر القرآن وتبينه، وتدل عليه وتعبر عنه‏.‏
والتقييد بالخمس له أصول كثيرة في الشريعة، فإن الإسلام بني على خمس، والصلوات المفروضات خمس، وليس فيما دون خمس صدقة، والأوقاص بين النصب خمس أو عشر، أو خمس عشرة، وأنواع البر خمس، كما قال تعالي‏:‏ ‏{‏وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، وقال في الكفر‏:‏ ‏{‏وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الآخِرِ‏}‏ ‏[‏النساء‏:‏ 136‏]‏، وأولو العزم، وأمثال ذلك بقدر الرضاع المحرم ليس بغريب في أصول الشريعة‏.‏
والرضاع إذا حرم لكونه ينبت اللحم وينشز العظم فيصير نباته به كنباته من الأبوين، وإنما يحرم من الرضاع ما يحرم من الولادة؛ ولهذا لم يحرم رضاع الكبير، لأنه بمنزلة الطعام والشراب‏.‏ والرضعة والرضعتان ليس لها تأثير كما أنه قد يسقط اعتبارها كما يسقط اعتبار ما دون نصاب السرقة حتى لا تقطع الأيدي بشيء من التافه، واعتباره في نصاب الزكاة فلا يجب فيها شيء إذا كان أقل، ولابد من حد فاصل، فهذا هو

ص -45- التنبيه على مأخذ الأئمة في هذه المسألة‏.‏ وبسط الكلام فيها يحتاج إلى ورقة أكبر من هذه، وهي من أشهر مسائل النزاع‏.‏ والنزاع فيها من زمان الصحابة، والصحابة رضي الله عنهم تنازعوا في هذه المسألة والتابعون بعدهم‏.‏
وأما إذا شك‏:‏ هل دخل اللبن في جوف الصبي، أو لم يحصل، فهنا لا نحكم بالتحريم بلا ريب‏.‏ وإن علم أنه حصل في فمه، فإن حصول اللبن في الفم لا ينشر الحرمة باتفاق المسلمين‏.‏
وسئل رَحمه الله تعالى عن أختين ولهما بنات وبنين، فإذا أرضع الأختان هذه بنات هذه، وهذه بنات هذه، فهل يحرمن على البنين، أم لا‏؟‏
فأجاب‏:‏
إذا أرضعت المرأة الطفلة خمس رضعات في الحولين صارت بنتا لها، فصار جميع أولاد المُرْضِعة أخوة لهذه المرتَضَعَة ذكورهم وإناثهم من ولد قبل الرضاع، ومن ولد بعده فلا يجوز لأحد من أولاد المُرْضِعة أن يتزوج المرتضَعَة، بل يجوز لأخوة المرتضعة أن يتزوجوا بأولاد المرضعة الذين لم يرتضعوا من أمهن، فالتحريم إنما هو على المرتضعة، لا على

ص -46- أخوتها الذين لم يرتضعوا، فيجوز أن يتزوج أخت أخته إذا كان هو لم يرتضع من أمها وهي لم ترضع من أمه‏.‏ وأما هذه المرتضعة فلا تتزوج واحدًا من أولاد من أرضعتها‏.‏ وهذا باتفاق الأئمة‏.‏
وأصل هذا أن المرتضعة تصير المرضعة أمها، فيحرم عليها أولادها، وتصير إخوتها وأخواتها أخوالها وخالاتها، ويصير الرجل الذي له اللبن أباها، وأولاده من تلك المرأة وغيرها أخوتها، وإخوة الرجل أعمامها وعماتها، ويصير المرتضع وأولاده وأولاد أولاده أولاد المرضعة، والرجل الذي در اللبن بوطئه‏.‏ وأما إخوة المرتضع وأخواته وأبوه وأمه من النسب فهم أجانب، لا يحرم عليهم بهذا الرضاع شيء‏.‏ وهذا كله باتفاق الأئمة الأربعة وإن كان لهم نزاع في غير ذلك‏.‏
وسئل رَحمه الله تعالى عن رجل ارتضع مع رجل، وجاء لأحدهما بنت‏:‏ فهل للمرتضع أن يتزوج بالبنت‏؟‏
فأجاب‏:‏
إذا ارتضع الطفل من المرأة خمس رضعات في الحولين صار ابنا لها، وصار جميع أولادها إخوته الذين ولدتهم قبل الرضاعة والذين ولدتهم بعد الرضاعة‏.‏ والرضاعة يحرم فيها ما يحرم من الولادة، بسنة رسول الله

ص -47- صلى الله عليه وسلم واتفاق الأئمة، فلا يجوز لأحد أن يتزوج بنت الآخر، كما لا يجوز أن يتزوج بنت أخيه من النسب باتفاق الأئمة‏.‏
وسئل رَحمه الله عن رجل له بنات خالة‏:‏ أختان، واحدة رضعت معه، والأخرى لم ترضع معه‏:‏ فهل يجوز له أن يتزوج التي لم ترضع معه‏؟‏
فأجاب‏:‏
إذا ارتضع معها خمس رضعات في الحولين صار ابنا لها، حرم عليه جميع بناتها من ولد قبل الرضاع ومن ولد بعده لأنهن أخواته باتفاق العلماء‏.‏ ومتى ارتضعت المخطوبة من أم لم يجز لها أن تتزوج واحداً من بني المرضعة‏.‏ وأما إذا كان الخاطب لم يرتضع من أم المخطوبة، ولا هي رضعت من أمه، فإنه يجوز أن يتزوج أحدهما بالآخر، باتفاق العلماء، وإن كان إخوتها تراضعا‏.‏ والله أعلم‏.‏
وسئل رَحمه الله تعالى عن امرأة استأجرت لبنتها مرضعة يوما أو شهرا، ومضت السنون، وللمرضعة ولد قبلها‏:‏ فهل يحل لهما الزواج‏؟‏

ص -48- فأجاب‏:‏
الحمد لله، إذا أرضعتها الداية خمس رضعات في الحولين صارت بنتا لها، فجميع أولاد المرضعة حرام على هذه المرضعة، وإن ولد قبل الرضاع أو بعده‏.‏ وهذا باتفاق المسلمين‏.‏ ومن استحل ذلك فإنه يستتاب، فإن تاب وإلا قتل، ولكن إذا كان للمرتضعة أخوات من النسب جاز لهن أن يتزوجن بأخوتها من الرضاع باتفاق المسلمين‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن رجل تزوج امرأة بعد امرأة، وقد ارتضع طفل من الأولي، وللأب من الثانية بنت‏:‏ فهل للمرتضع أن يتزوج هذه البنت‏؟‏ وإذا تزوجها ودخل بها‏:‏ فهل يفرق بينهما‏؟‏ وهل في ذلك خلاف بين الأئمة‏؟‏
فأجاب‏:‏
إذا ارتضع الرضاع المحرم لم يجز له أن يتزوج هذه البنت في مذاهب الأئمة الأربعة بلا خلاف بينهم، لأن اللبن للفحل، وقد سئل ابن عباس عن رجل له امرأتان أرضعت إحداهما طفلا والأخرى طفلة‏:‏ فهل يتزوج أحدهما الآخر‏؟‏ فقال‏:‏ لا‏.‏ اللقاح واحد‏.‏ والأصل في ذلك حديث عائشة المتفق عليه قالت‏:‏ استأذن على أفلح أخو أبي القعيس، وكانت قد أرضعتني امرأة أبي القعيس، فقالت‏:‏ لا آذن لك حتى استأذن رسول الله فسألته صلى الله عليه وسلم فقال‏:‏ ‏"‏إنه عمك فليلج عليك، يحرم

ص -49- من الرضاع ما يحرم من الولادة‏"‏، وإذا تزوجها ودخل بها فإنه يفرق بينهما بلا خلاف بين الأئمة‏.‏ والله أعلم‏.‏
وسئل رَحمه الله تعالى عن رجل له قرينة لم يتراضع هو وأبوها، لكن لهما أخوة صغار تراضعوا فهل يحل له أن يتزوج بها‏؟‏ وإن دخل بها ورزق منها ولداً، فما حكمهم، وما قول العلماء فيهم‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يرتضع هو من أمها ولم ترضع هي من أمه، بل إخوته رضعوا من أمها، وإخوتها رضعوا من أمه، كانت حلالا له باتفاق المسلمين، بمنزلة أخت أخيه من أبيه، فإن الرضاع ينشر الحرمة إلى المرتضع وذريته، وإلى المرضعة وإلى زوجها الذي وطئها حتى صار لها لبن، فتصير المرضعة امرأته، وولدها قبل الرضاع وبعده أخو الرضيع، ويصير الرجل أباه، وولده قبل الرضاع وبعده أخو الرضيع‏.‏ فأما أخوة المرتضع من النسب وأبوه من النسب فهم أجانب من أبويه من الرضاعة وإخوته من الرضاع‏.‏ وهذا كله متفق عليه بين المسلمين‏:‏ إن انتشار الحرمة إلى الرجل، فإن هذه تسمي مسألة الفحل والذي ذكرناه هو مذهب الأئمة الأربعة، وجمهور الصحابة والتابعين‏.‏ وكان بعض السلف يقول‏:‏ لبن الفحل لا يحرم‏.‏ والنصوص الصحيحة‏:‏ هي تقرر مذهب الجماعة‏.‏

ص -50- وسئل رَحمه الله عن أختين أشقاء لإحداهما بنتان، وللأخرى ذكر، وقد ارتضعت واحدة من البنتين وهي الكبيرة مع الولد‏:‏ فهل يجوز له أن يتزوج بالتي لم ترضع‏؟‏
فأجاب‏:‏
إذا ارتضعت الواحدة من أم الصبي ولم يرتضع هو من أمها جاز له أن يتزوج أختها باتفاق المسلمين‏.‏
وسئل رَحمه الله عن امرأة أودعت بنتها عند امرأة أخيها، وغابت، وجاءت، فقالت‏:‏ أرضعتها‏؟‏ فقالت‏:‏ لا‏.‏ وحلفت على ذلك، ثم إن ولد أخيها كبر وكبرت بنتها الصغيرة وأختها ارتضعت مع أخيه الذي يريد أن يتزوج بها، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
إذا كانت البنت لم ترضع من أم الخاطب، ولا الخاطب ارتضع من أمها، جاز أن يتزوج أحدهما بالآخر، وإن كان أخوها وإخوتها من أم الخاطب، فان هذا لا يؤثر بإجماع المسلمين، بل الطفل إذا ارتضع

ص -51- من امرأة صارت أمه وزوجها صاحب اللبن أباه، وصار أولادهما إخوته وأخواته‏.‏ وأما أخوة المرتضع من النسب وأبوه من النسب وأمه من النسب فهم أجانب يجوز لهم أن يتزوجوا أخواته، كما يجوز من النسب أن تتزوج أخت الرجل من أمه بأخيه من أبيه‏.‏ وكل هذا متفق عليه بين المسلمين بلا نزاع فيه‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن امرأة ذات بعل، ولها لبن على غير ولد ولا حمل، فأرضعت طفلة لها دون الحولين خمس رضعات متفرقات، وهذه المرضعة عمة الرضيعة من النسب، ثم أراد ابن بنت هذه المرضعة أن يتزوج بهذه الرضيعة‏:‏ فهل يحرم ذلك‏؟‏
فأجاب‏:‏
أما إذا وطئها زوج، ثم بعد ذلك ثاب لها لبن، فهذا اللبن ينشر الحرمة، فإذا ارتضعت طفلة خمس رضعات صارت بنتها وابن بنتها ابن أختها، وهي خالته، سواء كان الارتضاع مع طفل أو لم يكن‏.‏ وأما أختها من النسب التي لم ترضع فيحل له أن يتزوج بها‏.‏ ولو قدر أن هذا اللبن ثاب لامرأة لم تتزوج قط فهذا ينشر الحرمة في مذهب أبي حنيفة، ومالك والشافعي، وهي رواية عن أحمد‏.‏ وظاهر مذهبه أنه لا ينشر الحرمة‏.‏ والله أعلم‏.‏

ص -52- وسئل شيخ الإِسلام رَحمه الله عن رجل خطب قريبته، فقال والدها‏:‏ هي رضعت معك، ونهاه عن التزويج بها، فلما توفي أبوه تزوج بها، وكان العدول شهدوا على والدتها أنها أرضعته، ثم بعد ذلك أنكرت، وقالت‏:‏ ما قلت هذا القول إلا لغرض‏:‏ فهل يحل تزويجها‏؟‏
فأجاب‏:‏
إن كانت الأم معروفة بالصدق وذكرت أنها أرضعته خمس رضعات فإنه يقبل قولها في ذلك، فيفرق بينهما إذا تزوجها في أصح قولي العلماء كما ثبت في صحيح البخاري أن النبي صلى الله عليه وسلم أمر عقبة بن الحارث أن يفارق امرأته، لما ذكرت الأَمَة السوداء أنها أرضعتهما‏.‏ وأما إذا شك في صدقها، أو في عدد الرضعات‏:‏ فإنها تكون من الشبهات، فاجتنابها أولى، ولا يحكم بالتفريق بينهما إلا بحجة توجب ذلك‏.‏ وإذا رجعت عن الشهادة قبل التزويج لم تحرم الزوجة، لكن إن عرف أنها كاذبة في رجوعها وأنها رجعت لأنه دخل عليها حتى كتمت الشهادة، لم يحل التزويج‏.‏ والله أعلم‏.

ص -53- وسئل رَحمه الله عن رجل تزوج بامرأة، وولد له منها أولاد عديدة، فلما كان في هذه المدة حضر من نازع الزوجة، وذكر لزوجها أن هذه الزوجة في عصمتك شربت من لبن أمك‏؟‏
فأجاب‏:‏
إن كان هذا الرجل معروفا بالصدق، وهو خبير بما ذكر، وأخبر أنها رضعت من أم الزوج خمس رضعات في الحولين، رجع إلى قوله في ذلك، وإلا لم يجب الرجوع، وإن كان قد عاين الرضاع‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن رجل ارتضع من امرأة وهو طفل صغير على بنت لها، ولها أخوات أصغر منها‏:‏ فهل يحرم منهن أحد، أم لا‏؟‏
فأجاب‏:‏
إذا ارتضع من امرأة خمس رضعات في الحولين صار ابنا لتلك المرأة، فجميع الأولاد الذين ولدوا قبل الرضاع، والذين ولدوا بعده، هم إخوة لهذا المرتضع باتفاق المسلمين أيضًا‏.‏

ص -54- وسئل رَحمه الله عن أختين إحداهما لها ذكر، والأخرى أنثي، فأرضعت أم الذكر الأنثي، ولم ترضع أم أنثي الذكر، ثم جاءت هذه بنات، وهذه ذكور فهل يجوز أن يتزوج أخو المرتضع بالبنت التي ارتضعت بلبن أخيه، أم لا‏؟‏ وكذلك هل يتزوج أولاد هذه بأولاد هذه بسوي المرضعين‏؟‏
فأجاب‏:‏
الحمد لله، الأنثي المرتضعة لا تتزوج أحداً من أولاد المرضعة، لا من ولدها قبل الرضاعة، ولا بعدها‏.‏ وأما أخوة المرتضعة فيتزوجون من شاؤوا من أولاد المرضعة، فيتزوج كل واحد لم يرتضع بأولاد المرأة التي لم ترضعه، ولم يتزوج بأحد من أولاد من أرضعته‏.‏ وإذا رضع طفل من أم هذا، أو طفلة من أولاد هذا، لم يجز لأحدهما أن يتزوج أولاد الأخري، ويجوز لإخوة كل من المتراضعين أن يتزوج بإخوة الآخر إذا لم يرضع واحد منها من أم الآخر، والتحريم إنما يثبت في حق المرتضع خاصة، دون من لم يرضع من أخوته، لكن يحرم عليه جميع أولاد المرضعة‏.‏ والله أعلم‏.‏

ص -55- وسئل رَحمه الله تعالى عن رجل رمد فغسل عينيه بلبن زوجته‏:‏ فهل تحرم عليه إذا حصل لبنها في بطنه‏؟‏ ورجل يحب زوجته فلعب معها، فرضع من لبنها‏:‏ فهل تحرم عليه‏؟‏
فأجاب‏:‏
الحمد لله، ما غسل عينيه بلبن امرأته يجوز، ولا تحرم بذلك عليه امرأته لوجهين‏:‏
أحدهما‏:‏ أنه كبير‏.‏ والكبير إذا ارتضع من امرأته أو من غير امرأته لم تنشر بذلك حرمة الرضاع عند الأئمة الأربعة وجماهير العلماء، كما دل على ذلك الكتاب والسنة‏.‏ وحديث عائشة في قصة سالم مولي أبي حذيفة مختص عندهم بذلك؛ لأجل أنهم تبنوه قبل تحريم التبني‏.‏
الثاني‏:‏ أن حصول اللبن في العين لا ينشر الحرمة، ولا أعلم في هذا نزاعا، ولكن تنازع العلماء في السعوط وهو ما إذا دخل في أنفه، بعد تنازعهم في الوجور، وهو ما يطرح فيه من غير رضاع، وأكثر العلماء على أن الوجور يحرم وهو أشهر الروايتين عن أحمد‏.‏ وكذلك يحرم السعوط في إحدى الروايتين عنه وهو مذهب أبي حنيفة ومالك، وللشافعي قولان‏.‏
والجواب عن المسألة الثانية أن ارتضاعه لا يحرم امرأته في مذهب الأئمة الأربعة‏.‏

ص -56- وقال شيخ الإسلام رَحمه الله‏:‏
فصل
إذا ارتضع الطفل من امرأة خمس رضعات قبل أن يتم له حولين، فإنه يصير ولدها، فيحرم عليه كل من ولدها قبل الرضاع وبعده، ويصير زوجها الذي أحبلها در لبنها أباه، فيحرم عليه جميع أولاد ذلك الرجل، فإذا أرضعت امرأته طفلا وطفلة كل واحد خمس رضعات لم يجز أن يتزوج أحدهما بالآخر، بل هما أخوان‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن صبي أرضعته كرتين، ثم حملت بعد ذلك بعشر سنين، وجاءت ببنت وصار الصبي شابا‏:‏ فهل له أن يتزوج بتلك البنت، أم لا‏؟‏
فأجاب‏:‏
إذا ارتضع منها خمس رضعات في حولين فقد صار ابنها، ويحرم عليه كل ما ولدته المرأة، سواء ولدته قبل الرضاع أو بعده باتفاق العلماء،

ص -57- والرضعة أن يلتقم الثدي فيشرب منه ثم يدعه فهذه رضعة‏.‏ فإذا كان في كرة واحدة قد جري له خمس مرات فهذه خمس رضعات، وإن جري ذلك خمس مرات في كرتين فهو أيضًا خمس رضعات، وليس المراد بالرضعة ما يشربه في نوبة واحدة في شربة؛ فإنها قد ترضعه بالغداة ثم بالعشي ويكون في كل نوبة قد أرضعته رضعات كثيرة‏.‏ والله أعلم‏.‏
وسئل رَحمه الله تعالى عن الصبي إذا رضع من غير أمه، وكذلك الصبية إذا رضعت‏:‏ ماذا يحرم عليه نكاحه بعد ذلك‏؟‏ وما حد الرضعة المحرمة‏؟‏ وهل للرضاعة بعد الفطام تأثيراً في التحريم‏؟‏ وهل تبقي المرأة حرام على من تعدي سنين الرضاعة، أم لا‏؟‏
فأجاب‏:‏
إذا ارتضع الطفل أو الطفلة من امرأة خمس رضعات في الحولين فقد صار ولدها من الرضاعة، وصار الرجل الذي در اللبن بوطئه أباه من الرضاعة وأخوة المرأة أخواله وخالاته، وأخوة الرجل أعمامه وعماته‏.‏ وآباؤها أجداده وجداته، وأولاده كل منهما أخوته وأخواته‏.‏ وكل هؤلاء حرام عليه، فإنه يحرم من الرضاعة ما يحرم من النسب‏.‏ وكذلك أولاد هذا المرتضع يحرمون على أجداده وجداته، وإخوته وأخواته، وأعمامه وعماته،

ص -58- وأخواله وخالاته من الرضاعة‏.‏ وهذا كله باتفاق المسلمين فيثبت حرمة الرضاع من جهة الأبوين ومن جهة الولد‏.‏
وأما أبو المرتضع من النسب وأمهاته وأخوته وأخواته من النسب، فكل هؤلاء أجانب من المرتضعة وأقاربها، باتفاق العلماء، فيجوز لأخيه من النسب أن يتزوج أخته من الرضاعة، ويجوز لجميع أخوة المرتضع أن يتزوجوا بمن شاؤوا من بنات المرضعة، سواء في ذلك التي أرضعت مع الطفل وغيرها‏.‏ ولا يجوز للمرتضع أن يتزوج أحداً من أولاد المرضعة، لا بمن ولد قبل الرضاع ولا من ولد بعده باتفاق العلماء‏.‏
وكثير من الناس يغلط في هذا الموضوع فلا يميز بين إخوة المرتضع من النسب الذين هم أجانب من المرأة وبين أولاد المرتضعة الذين هم أخوته من الرضاع، ويجعل الجميع نوعاً واحدًا، وليس كذلك، بل يجوز لهؤلاء أن يتزوجوا من هؤلاء‏.‏ وأما المرتضع فلا يتزوج أحداً من أولاد المرضعة‏.‏
ولو تراضع طفلان فرضع هذا أم هذا ورضعت هذه أم هذا ولم يرضع أحد من أخوتها من أم الآخر حرم على كل منهم أن يتزوج أولاد مرضعته، سواء ولد قبل الرضاعة أو بعدها، ولم يحرم على أخ واحد منهما من النسب أن يتزوج أخت الآخر من الرضاعة‏.‏

ص -59- والرضاعة المحرمة بلا ريب أن يرضع خمس رضعات، فيأخذ الثدي فيشرب منه ثم يدعه، ثم يأخذه فيشرب مرة ثم يدعه، ولو كان ذلك في زمن واحد مثل غدائه وعشائه‏.‏ وأما دون الخمس فلا يحرم في مذهب الشافعي‏.‏ وقيل‏:‏ يحرم القليل والكثير‏:‏ كقول أبي حنيفة ومالك‏.‏ وقيل‏:‏ لا يحرم إلا ثلاث رضعات‏.‏ والأقوال الثلاثة مروية عن أحمد، لكن الأول أشهر عنه لحديث عائشة الذي في الصحيحين‏:‏ كان مما نزل في القرآن عشر رضعات يحرمن ثم نسخ ذلك بخمس رضعات، فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك، وفي المسند وغيره أيضًا أنه صلى الله عليه وسلم أمر امرأة أن ترضع شخصا خمس رضعات، لتحرم عليه‏.‏
والرضاع المحرم ما كان في الحولين، فإن تمام الرضاع حولان كاملان، كما قال تعالى‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، وما كان بعد تمام الرضاعة فليس من الرضاعة، ولهذا كان جمهور العلماء والأئمة الأربعة وغيرهم على أن رضاع الكبير لا تأثير له، واحتجوا بما في الصحيحين عن عائشة قالت‏:‏ دخل على رسول الله صلى الله عليه وسلم وعندي رجل، فقال‏:‏ ‏"‏من هذا يا عائشة‏؟‏‏"‏‏.‏ قلت‏:‏ أخي من الرضاعة قال‏:‏ ‏"‏يا عائشة انظرن من إخوانكن‏؟‏ إنما الرضاعة من المجاعة‏"‏‏.‏ وروي الترمذي عن أم سلمة قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا يحرم من الرضاعة إلا ما فتق الأمعاء في الثدي وكان قبل الفطام‏"‏‏.‏ ومعنى قوله في ‏[‏الثدي‏]‏‏:‏ أي‏:‏ وقته، وهو الحولان، كما جاء

ص -60- في الحديث أن ابني إبراهيم مات في الثدي‏.‏ أي‏:‏ وهو في زمن الرضاع‏.‏ وهذا يقتضي أنه لا رضاع بعد الحولين ولا بعد الفطام وإن كان الفطام قبل تمام الحولين‏.‏
وقد ذهب طائفة من السلف والخلف إلى أن إرضاع الكبير يحرم‏.‏ واحتجوا بما في صحيح مسلم وغيره عن زينب بنت أم سلمة أن أم سلمة قالت لعائشة‏:‏ إنه يدخل عليك الغلام الأيفع الذي ما أحب أن يدخل على، فقالت عائشة‏:‏ مالك في رسول الله أسوة حسنة‏؟‏ ‏!‏ قالت‏:‏ إن امرأة أبي حذيفة قالت‏:‏ يا رسول الله، إن سالما يدخل على وهو رجل في نفس أبي حذيفة منه شيء‏؟‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏أرضعيه حتى يدخل عليك‏"‏، وفي رواية لمالك في الموطأ قال‏:‏ ‏"‏أرضعيه خمس رضعات‏"‏ فكان بمنزلة ولده من الرضاعة‏.‏ وهذا الحديث أخذت به عائشة وأبي غيرها من أزواج النبي صلى الله عليه وسلم أن يأخذن به مع أن عائشة روت عنه قال‏:‏ ‏"‏الرضاعة من المجاعة‏"‏ لكنها رأت الفرق بين أن يقصد رضاعة أو تغذية‏.‏ فمتى كان المقصود الثاني لم يحرم إلا ما كان قبل الفطام‏.‏ وهذا هو إرضاع عامة الناس‏.‏ وأما الأول فيجوز إن احتيج إلى جعله ذا محرم‏.‏ وقد يجوز للحاجة ما لا يجوز لغيرها، وهذا قول متوجه‏.‏
ولبن الآدميات طاهر عند جمهور العلماء، ولكن شك بعض المتأخرين فقال‏:‏ هو نجس‏.‏

ص -61- وتنازع العلماء في جواز بيعه منفردا على ثلاثة أقوال في مذهب أحمد وغيره‏.‏ قيل‏:‏ يجوز بيعه، كمذهب الشافعي‏.‏ وقيل‏:‏ لا يجوز، كمذهب أبي حنيفة‏.‏ وقيل‏:‏ يجوز بيع لبن الأمة دون لبن الحرة، والله أعلم‏.‏
وسئل رَحمه الله عن امرأتين إحداهما لها ابن، وللأخرى بنت، فأرضعت أم البنت الابن مراراً، ثم مات الابن، ثم جاء بعده ابن آخر ولم يرضع مما رضع‏:‏ فهل يجوز له أن يتزوج بالبنت المذكورة، أم تحرم عليه لأجل رضاعة أخيه‏؟‏
الجواب‏:‏
إذا أراد أخو المرتضع من النسب أن يتزوج أولاد المرضعة جاز ذلك باتفاق الأئمة، سواء كان المرتضع حياً أو ميتاً‏.‏ والله أعلم‏.‏
وسئل رَحمه الله عن رجل له بنت عم، ووالد البنت المذكورة قد رضع بأم الرجل المذكور مع أحد أخواته، وذكرت أم الرجل المذكورة، أنه لما رضعها كان عمره أكثر من حولين، فهل للرجل المذكور أن يتزوج بنت عمه‏؟‏
فأجاب‏:‏
إن كان الرضاع بعد تمام الحولين لم يحرم شيئًا‏.‏

ص -62- وسئل رَحمه الله تعالى عن امرأة أعطت لامرأة أخرى ولداً، وهما في الحمام، فلم تشعر المرأة التي أخذت الولد إلا وثديها في فم الصبي، فانتزعته منه في ساعته وما علمت هل ارتضع أم لا، فهل يحرم على الصبي المذكور أن يتزوج من بنات المرأة المذكورة، أم لا‏؟‏
فأجاب‏:‏
لا يحرم على الصبي المذكور بذلك أن يتزوج واحدة من أولاد هذه المرأة، فإنها ليست أمه، ولا تحرم عليه بالشك عند أحد من الأئمة الأربعة‏.‏ والله أعلم‏.‏


باب النفقات

الجزء الرابع والثلاثون

باب النفقات

ص -63- باب النفقات والحضانة
قال شيخ الإسلام رَحمه الله‏:‏
في قوله تعالى‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا‏}‏ إلى قوله‏:‏ ‏{‏وَاعْلَمُواْ أَنَّ اللّهَ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، مع قوله‏:‏ ‏{‏وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عليهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ}‏ إلى قوله‏:‏ ‏{‏سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْرًا‏}‏ ‏[‏الطلاق‏:‏ 6،7‏]‏، وفي ذلك أنواع من الأحكام بعضها مجمع عليه، وبعضها متنازع فيه‏.‏ وإذا تدبرت كتاب الله تبين أنه يفصل النزاع بين من يحسن الرد إليه وأن من لم يهتد إلى ذلك، فهو إما لعدم استطاعته، فيعذر أو لتفريطه فيلام‏.‏
وقوله تعالى‏:‏ ‏{‏حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏ يدل على أن هذا تمام الرضاعة، وما بعد ذلك فهو غذاء من الأغذية‏.‏ وبهذا يستدل من يقول‏:‏ الرضاع بعد الحولين بمنزلة رضاع الكبير‏.‏ وقوله‏:‏ ‏{‏حَوْلَيْنِ كَامِلَيْنِ‏}‏ يدل على أن لفظ الحولين يقع على حول وبعض آخر‏.‏ وهذا معروف في كلامهم، يقال‏:‏ لفلان عشرون عاما إذا أكمل ذلك‏.‏ قال الفرَّاء والزَّجّاج وغيرهما‏:‏ لما جاز أن يقول حولين ويريد أقل منهما كما قال تعالى‏:‏ ‏{‏فَمَن تَعَجَّلَ فِي يَوْمَيْنِ‏}‏ ‏[‏البقرة‏:‏ 203‏]‏ ومعلوم أنه يتعجل

ص -64- في يوم وبعض آخر، وتقول‏:‏ لم أر فلانا يومين‏.‏ وإنما تريد يوما وبعض آخر، قال‏:‏ ‏[‏كاملين‏]‏ ليبين أنه لا يجوز أن ينقص منهما، وهذا بمنزلة قوله تعالى‏:‏ ‏{‏تِلْكَ عَشَرَةٌ كَامِلَةٌ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، فإن لفظ ‏[‏العشرة‏]‏ يقع على تسعة وبعض العاشر، فيقال‏:‏ أقمت عشرة أيام، وإن لم يكملها، فقوله هناك ‏[‏كاملة‏]‏ بمنزلة قوله هنا ‏[‏كاملين‏]‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏الخازن الأمين الذي يعطي ما أمر به كاملا موفورا طيبة به نفسه أحد المتصدقين‏"‏، فالكامل الذي لم ينقص منه شيء، إذ الكمال ضد النقصان‏.‏ وأما ‏[‏الموفر‏]‏ فقد قال‏:‏ أجرهم موفراً، يقال‏:‏ الموفر للزائد، ويقال‏:‏ لم يكلم‏.‏ أي يجرح، كما جاء في الحديث الذي رواه الإمام أحمد في كتاب ‏[‏الزهد‏]‏ عن وهب بن منبه‏:‏ أن الله تعالى قال لموسى‏:‏ ‏"‏وماذاك لهوانهم على ولكن ليستكملوا نصيبهم من كرامتى سالما موفراً، لم تكلمه الدنيا ولم تكلمه نطعة الهوى‏"‏‏.‏ وكان هذا تغيير الصفة، وذاك نقصان القدر‏.‏
وذكر أبو الفرج‏:‏ هل هو عام في جميع الوالدات أو يختص بالمطلقات‏؟‏ على قولين‏.‏ والخصوص قول سعيد بن جبير، ومجاهد، والضحاك، والسدي، ومقاتل، في آخرين‏.‏ والعموم قول أبي سليمان الدمشقي والقاضي أبي يعلي في آخرين‏.‏
قال القاضي‏:‏ ولهذا نقول‏:‏ لها أن تؤجر نفسها لرضاع ولدها، سواء كانت مع الزوج، أو مطلقة‏.‏ قلت‏:‏ الآية حجة عليهم، فإنها أوجبت للمرضعات رزقهن وكسوتهن بالمعروف، لا زيادة على ذلك‏.‏ وهو يقول‏:‏ تؤجر نفسها

ص -65- بأجرة غير النفقة‏.‏ والآية لا تدل على هذا، بل إذا كانت الآية عامة دلت على أنها ترضع ولدها مع إنفاق الزوج عليها، كما لو كانت حاملا فإنه ينفق عليها وتدخل نفقة الولد في نفقة الزوجية؛ لأن الولد يتغذي بغذاء أمه‏.‏ وكذلك في حال الرضاع فإن نفقة الحمل هي نفقة المرتضع‏.‏ وعلى هذا فلا منافاة بين القولين، فالذين خصوه بالمطلقات أوجبوا نفقة جديدة بسبب الرضاع، كما ذكر في سورة الطلاق وهذا مختص بالمطلقة‏.‏
وقوله تعالى‏:‏ ‏{‏حَوْلَيْنِ كَامِلَيْنِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، قد علم أن مبدأ الحول من حين الولادة والكمال إلى نظير ذلك‏.‏ فإذا كان من عاشر المحرم كان الكمال في عاشر المحرم في مثل تلك الساعة، فإن الحول المطلق هو اثنا عشر شهرا من الشهر الهلالي، كما قال تعالى‏:‏ ‏{‏إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 36‏]‏، وهكذا ما ذكره من العدة أربعة أشهر وعشرا، أولها من حين الموت وآخرها إذا مضت عشر بعد نظيره، فإذا كان في منتصف المحرم فآخرها خامس عشر المحرم، وكذلك الأجل المسمي في البيوع وسائر ما يؤجل بالشرع وبالشرط‏.‏
وللفقهاء هنا قولان آخران ضعيفان‏:‏
أحدهما‏:‏ قول من يقول‏:‏ إذا كان في أثناء الشهر، كان جميع الشهور بالعدد، فيكون الحولان ثلثمائة وستين‏.‏ وعلى هذا القول تزيد المدة اثني عشر يوما، وهو غلط بين‏.‏

ص -66- والقول الثاني‏:‏ قول من يقول‏:‏ منها واحد بالعدد، وسائرها بالأهلة‏.‏ وهذا أقرب، لكن فيه غلط، فإنه على هذا إذا كان المبدأ عاشر المحرم وقد نقص المحرم كان تمامه تاسعه، فيكون التكميل أحد عشر، فيكون المنتهي حادي عشر المحرم، وهو غلط أيضًا‏.‏
وظاهر القرآن يدل على أن على الأم إرضاعه؛ لأن قوله‏:‏ ‏{‏يُرْضِعْنَ‏}‏ خبر في معنى الأمر‏.‏ وهي مسألة نزاع، ولهذا تأولها من ذهب إلى القول الآخر‏.‏ قال القاضي أبو يعلي‏:‏ وهذا الأمر انصرف إلى الآباء؛ لأن عليهم الاسترضاع لا على الوالدات، بدليل قوله‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، وقوله‏:‏ ‏{‏فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، فلو كان متحتمًا على الوالدة لم يكن عليه الأجرة‏.‏
فيقال‏:‏ بل القرآن دل على أن للابن على الأم الفعل، وعلى الأب النفقة ولو لم يوجد غيرها تعين عليها، وهي تستحق الأجرة، والأجنبية تستحق الأجرة ولو لم يوجد غيرها‏.‏
وقوله تعالى‏:‏ ‏{‏لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، دليل على أنه يجوز أن يريد إتمام الرضاع ويجوز الفطام قبل ذلك إذا كان مصلحة، وقد بين ذلك بقوله تعالى‏:‏ ‏{‏فَإِنْ أَرَادَا فِصَالاً عَن تَرَاضٍ مِّنْهُمَا وَتَشَاوُرٍ فَلاَ جُنَاحَ عليهِمَا‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، وذلك يدل على أنه لا يفصل إلا برضا الأبوين، فلو أراد أحدهما الإتمام والآخر الفصال قبل ذلك، كان الأمر لمن أراد الإتمام، لأنه قال تعالى‏:‏

ص -67- {‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، وقوله تعالى‏:‏ ‏{‏يُرْضِعْنَ‏}‏ صيغة خبر، ومعناه‏:‏ الأمر والتقدير، والوالدة مأمورة بإرضاعه حولين كاملين إذا أريد إتمام الرضاعة، فإذا أرادت الإتمام كانت مأمورة بذلك، وكان على الأب رزقها وكسوتها، وإن أراد الأب الإتمام كان له ذلك، فإنه لم يبح الفصال إلا بتراضيهما جميعاً، يدل على ذلك قوله تعالى‏:‏ ‏{‏لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏، ولفظه ‏{‏من‏}‏ إما أن يقال‏:‏ هو عام يتناول هذا وهذا ويدخل فيه الذكر والأنثي، فمن أراد الإتمام أرضعن له‏.‏ وإما أن يقال‏:‏ قوله تعالى‏:‏ ‏{‏لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏، إنما هو المولود له وهو المرضع له، فالأم تلد له وترضع له، كما قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏‏.‏ والأم كالأجير مع المستأجر، فإن أراد الأب الإتمام أرضعن له، وإن أراد ألا يتم فله ذلك وعلى هذا التقدير فمنطوق الآية أمرهن بإرضاعه عند إرادة الأب، ومفهومها أيضًا جواز الفصل بتراضيهما‏.‏ يبقى إذا أرادت الأم دون الأب مسكوتاً عنه، لكن مفهوم قوله تعالى‏:‏ ‏{‏عَن تَرَاضٍ‏}‏ أنه لا يجوز، كما ذكر ذلك مجاهد وغيره، ولكن تناوله قوله تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، فإنها إذا أرضعت تمام الحول فله أرضعت، وكفته بذلك مؤنة الطفل، فلولا رضاعها لاحتاج إلى أن يطعمه شيئا آخر‏.‏

ص -68- ففي هذه الآية بين أن على الأم الإتمام إذا أراد الأب، وفي تلك بين أن على الأب الأجر إذا أبت المرأة، قال مجاهد‏:‏ ‏[‏التشاور‏]‏ فيما دون الحولين‏:‏ إن أرادت أن تفطم وأبي فليس لها، وإن أراد هو ولم ترد فليس له ذلك حتى يقع ذلك عن تراض منهما وتشاور، يقول‏:‏ غير مسيئين إلى أنفسهما ولا رضيعهما‏.‏
وقوله تعالى‏:‏ ‏{‏إِذَا سَلَّمْتُم مَّآ آتَيْتُم بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، قال‏:‏ إذا أسلمتم أيها الآباء إلى أمهات الأولاد أجر ما أرضعن قبل امتناعهن، روي عن مجاهد والسدي وقيل‏:‏ إذا أسلمتم إلى الظئر أجرها بالمعروف، روي عن سعيد بن جبير ومقاتل، وقرأ ابن كثير ‏[‏أتيتم‏]‏ بالقصر‏.‏ وقوله تعالى‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، ولم يقل‏:‏ وعلى الوالد كما قال‏:‏ ‏{‏وَالْوَالِدَاتُ‏}‏؛ لأن المرأة هي التي تلده، وأما الأب فلم يلده، بل هو مولود له لكن إذا قرن بينهما قيل‏:‏ ‏{‏وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏‏.‏ فأما مع الإفراد فليس في القرآن تسميته والداً، بل أبا‏.‏ وفيه بيان أن الولد ولد للأب، لا للأم؛ ولهذا كان عليه نفقته حملا وأجرة رضاعه‏.‏ وهذا يوافق قوله تعالى‏:‏ ‏{‏يَهَبُ لِمَنْ يَشَاء إِنَاثًا وَيَهَبُ لِمَن يَشَاء الذُّكُورَ‏}‏ ‏[‏الشوري‏:‏ 49‏]‏، فجعله موهوبا للأب‏.‏ وجعل بيته بيته في قوله‏:‏ ‏{‏وَلَا عَلَى أَنفُسِكُمْ أَن تَأْكُلُوا مِن بُيُوتِكُمْ‏}‏ ‏[‏النور‏:‏ 61‏]‏، وإذا كان الأب هو المنفق عليه جنينا ورضيعا، والمرأة وعاء، فالولد زرع للأب قال تعالى‏:‏ ‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏ ‏[‏البقرة‏:‏ 223‏]‏، فالمرأة هي الأرض المزروعة، والزرع فيها للأب، وقد نهي النبي صلى الله عليه وسلم أن يسقي الرجل ماءه

ص -69- زرع غيره، يريد به النهي عن وطء الحبالى، فإن ماء الوطئ يزيد في الحمل كما يزيد الماء في الزرع، وفي الحديث الآخر الصحيح‏:‏ ‏"‏لقد هممت أن ألعنه لعنة تدخل معه في قبره، كيف يورثه وهو لا يحل له، وكيف يستعبده وهو لا يحل له‏؟‏‏"‏، وإذا كان الولد للأب وهو زرعه كان هذا مطابقا لقوله صلى الله عليه وسلم‏:‏ ‏"‏أنت ومالك لأبيك‏"‏، وقوله صلى الله عليه وسلم‏:‏ ‏"‏إن أطيب ما أكل الرجل من كسبه، وإن ولده من كسبه‏"‏، فقد حصل الولد من كسبه، كما دلت عليه هذه الآية؛ فإن الزرع الذي في الأرض كسب الزارع له الذي بذره وسقاه وأعطي أجرة الأرض، فإن الرجل أعطي المرأة مهرها، وهو أجر الوطء كما قال تعالى‏:‏ ‏{‏وَلَا جُنَاحَ عليكُمْ أَن تَنكِحُوهُنَّ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، وهو مطابق لقوله تعالى‏:‏ ‏{‏مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ‏}‏ ‏[‏المسد‏:‏ 2‏]‏، وقد فسر ‏{‏مَا كَسَبَ‏}‏ بالولد، فالأم هي الحرث وهي الأرض التي فيها زرع، والأب استأجرها بالمهر كما يستأجر الأرض، وأنفق على الزرع بإنفاقه لما كانت حاملا، ثم أنفق على الرضيع، كما ينفق المستأجر على الزرع والثمر إذا كان مستورا وإذا برز، فالزرع هو الولد، وهو من كسبه‏.‏
وهذا يدل على أن للأب أن يأخذ من ماله ما لا يضر به، كما جاءت به السنة، وأن ماله للأب مباح، وإن كان ملكا للابن، فهو مباح للأب أن يملكه وإلا بقي للابن، فإذا مات ولم يتملكه ورث من الابن‏.‏ وللأب أيضًا أن يستخدم الولد ما لم يضر به‏.‏ وفي هذا وجوب طاعة الأب على الابن إذا كان العمل مباحا لا يضر بالابن؛ فإنه لو استخدم عبده في معصية أو اعتدي عليه لم يجز فالابن أولى‏.‏

ص -70- ونفع الابن له إذا لم يأخذه الأب، بخلاف نفع المملوك فإنه لمالكه، كما أن ماله لو مات لمالكه لا لوارثه‏.‏
ودل ما ذكره على أنه لا يجوز للرجل أن يطأ حاملا من غيره، وأنه إذا وطئها كان كسقي الزرع يزيد فيه وينميه ويبقي له شركة في الولد، فيحرم عليه استعباد هذا الولد، فلو ملك أمة حاملا من غيره ووطئها حرم استعباد هذا الولد؛ لأنه سقاه، ولقوله صلى الله عليه وسلم‏:‏ ‏"‏كيف يستعبده وهو لا يحل له‏؟‏‏"‏‏.‏ ‏"‏وكيف يورثه‏"‏ أي‏:‏ يجعله موروثا منه ‏"‏وهو لا يحل له‏؟‏‏"‏ ومن ظن أن المراد‏:‏ كيف يجعله وارثا، فقد غلط؛ لأن تلك المرأة كانت أمة للواطئ، والعبد لا يجعل وارثًا، إنما يجعل موروثًا‏.‏ فأما إذا استبرئت المرأة علم أنه لا زرع هناك‏.‏ ولو كانت بكراً أو عند من لا يطؤها ففيه نزاع‏.‏ والأظهر جواز الوطء؛ لأنه لا زرع هناك، وظهور براءة الرحم هنا أقوي من براءتها من الاستبراء بحيضة؛ فإن الحامل قد يخرج منها من الدم مثل دم الحيض، وإن كان نادرا‏.‏ وقد تنازع العلماء هل هو حيض أو لا‏؟‏ فالاستبراء ليس دليلا قاطعا على براءة الرحم، بل دليل ظاهر‏.‏ والبكارة وكونها كانت مملوكة لصبي أو امرأة أدل على البراءة‏.‏ وإن كان البائع صادقا أو أخبره أنه استبرأها حصل المقصود، واستبراء الصغيرة التي لم تحض والعجوز والآيسة في غاية البعد‏.‏

ص -71- ولهذا اضطرب القائلون هل تستبرأ بشهر، أو شهر ونصف، أو شهرين، أو ثلاثة أشهر‏؟‏ وكلها أقوال ضعيفة‏.‏ وابن عمر رضي الله عنهما لم يكن يستبرئ البكر، ولا يعرف له مخالف من الصحابة، والنبي صلى الله عليه وسلم لم يأمر بالاستبراء إلا في المسبيات، كما قال في سبايا أوطاس‏:‏ ‏"‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏"‏، لم يأمر كل من ورث أمة أو اشتراها أن يستبرئها مع وجود ذلك في زمنه، فعلم أنه أمر بالاستبراء عن الجهل بالحال، لإمكان أن تكون حاملا‏.‏ وكذلك من ملكت وكان سيدها يطؤها ولم يستبرئها، لكن النبي صلى الله عليه وسلم لم يذكر مثل هذا، إذ لم يكن المسلمون يفعلون مثل هذا، لا يرضي لنفسه أحد أن يبيع أمته الحامل منه، بل لا يبيعها إذا وطئها حتى يستبرئها، فلا يحتاج المشتري إلى استبراء ثان‏.‏
ولهذا لم ينه عن وطء الحبالى من السادات إذا ملكت ببيع أو هبة؛ لأن هذا لم يكن يقع، بل هذه دخلت في نهيه صلى الله عليه وسلم‏:‏ أن يسقي الرجل ماءه زرع غيره‏.‏
وقوله تعالى‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، وقال تعالى في تلك الآية‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، يدل على أن هذا الأجر هو رزقهن وكسوتهن بالمعروف إذا لم يكن بينهما مسمى

ص -72- ترجعان إليه‏.‏ وأجرة المثل إنما تقدر بالمسمى إذا كان هناك مسمي يرجعان إليه، كما في البيع والإجارة لما كان السلعة هي أو مثلها بثمن مسمي وجب ثمن المثل إذا أخذت بغير اختياره، وكما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من أعتق شركا له في عبد وكان له من المال ما يبلغ ثمن العبد قوم عليه قيمة عدل فأعطى شركاءه حصصهم وعتق العبد‏"‏‏.‏ فهناك أقيم العبد؛ لأنه ومثله يباع في السوق، فتعرف القيمة التي هي السعر في ذلك الوقت، وكذلك الأجير والصانع كما نهي النبي صلى الله عليه وسلم في الحديث الصحيح لعلي أن يعطي الجازر من البدن شيئا، وقال‏:‏ ‏"‏نحن نعطيه من عندنا‏"‏‏.‏ فإن الذبح وقسمة اللحم على المهدي، فعليه أجرة الجازر الذي فعل ذلك، وهو يستحق نظير ما يستحقه مثله إذا عمل ذلك؛ لأن الجزارة معروفة، ولها عادة معروفة‏.‏ وكذلك سائر الصناعات كالحياكة، والخياطة، والبناء وقد كان من الناس من يخيط بالأجرة على عهده فيستحق هذا الخياط ما يستحقه نظراؤه، وكذلك أجير الخدمة يستحق ما يستحقه نظيره؛ لأن ذلك عادة معروفة عند الناس‏.‏
وأما الأم المرضعة فهي نظير سائر الأمهات المرضعات بعد الطلاق وليس لهن عادة مقدرة إلا اعتبار حال الرضاع بما ذكر، وهي إذا كانت حاملا منه وهي مطلقة استحقت نفقتها وكسوتها بالمعروف، وهي في الحقيقة نفقة على الحمل‏.‏ وهذا أظهر قولي العلماء، كما قال تعالى‏:‏ ‏{‏وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عليهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏‏.‏

ص -73- وللعلماء هنا ثلاثة أقوال‏:‏
أحدها‏:‏ أن هذه النفقة نفقة زوجة معتدة، ولا فرق بين أن تكون حاملا أو حائلا‏.‏ وهذا قول من يوجب النفقة للبائن كما يوجبها للرجعية، كقول طائفة من السلف والخلف، وهو مذهب أبي حنيفة وغيره، ويروي عن عمر وابن مسعود، ولكن على هذا القول ليس لكونها حاملا تأثير فإنهم ينفقون عليها حتى تنقضي العدة، سواء كانت حاملا أو حائلا‏.‏
القول الثاني‏:‏ أنه ينفق عليها نفقة زوجة، لأجل الحمل كأحد قولي الشافعي، وإحدى الروايتين عن أحمد وهذا قول متناقض؛ فإنه إن كان نفقة زوجة فقد وجب لكونها زوجة، لا لأجل الولد‏.‏ وإن كان لأجل الولد فنفقة الولد تجب مع غير الزوجة، كما يجب عليه أن ينفق على سريته الحامل إذا أعتقها‏.‏ وهؤلاء يقولون‏:‏ هل وجبت النفقة للحمل أولها من أجل الحمل‏؟‏ على قولين‏.‏ فإن أرادوا لها من أجل الحمل، أي‏:‏ لهذه الحامل من أجل حملها فلا فرق‏.‏ وإن أرادو وهو مرادهم أنه يجب لها نفقة زوجة من أجل الحمل، فهذا تناقض، فإن نفقة الزوجة تجب وإن لم يكن حمل‏.‏ ونفقة الحمل تجب وإن لم تكن زوجة‏.‏
والقول الثالث وهو الصحيح‏:‏ أن النفقة تجب للحمل، ولها من أجل الحمل؛ لكونها حاملا بولده، فهي نفقة عليه؛ لكونه أباه،

ص -74- لا عليها لكونها زوجة‏.‏ وهذا قول مالك، وأحد القولين في مذهب الشافعي وأحمد، والقرآن يدل على هذا، فإنه قال تعالى‏:‏ ‏{‏وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عليهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ ‏[‏الطلاق‏:‏ 6‏]‏، ثم قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، وقال هنا‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، فجعل أجر الإرضاع على من وجبت عليه نفقة الحامل، ومعلوم أن أجر الإرضاع يجب على الأب لكونه أبا، فكذلك نفقة الحامل؛ ولأن نفقة الحامل ورزقها وكسوتها بالمعروف، وقد جعل أجر المرضعة كذلك؛ ولأنه قال‏:‏ ‏{‏وَعَلَى الْوَارِثِ مِثْلُ ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، أي وارث الطفل، فأوجب عليه ما يجب على الأب، وهذا كله يبين أن نفقة الحمل والرضاع من باب نفقة الأب على ابنه، لا من باب نفقة الزوج على زوجته‏.‏
وعلى هذا، فلو لم تكن زوجة بل كانت حاملا بوطء شبهة يلحقه نسبه أو كانت حاملا منه وقد أعتقها وجب عليه نفقة الحمل، ؛ كما يجب عليه نفقة الإرضاع، ولو كان الحمل لغيره، كمن وطئ أمة غيره‏.‏ بنكاح أو شبهة أو إرث فالولد هنا لسيد الأمة، فليس على الواطئ شيء وإن كان زوجا، ولو تزوج عبد حرة فحملت منه فالنسب ها هنا لاحق، لكن الولد حر‏.‏ والولد الحر لا تجب نفقته على أبيه العبد، ولا أجرة رضاعه، فإن العبد ليس له مال ينفق منه على ولده، وسيده لا حق له في ولده، فإن ولده إما حر، وإما مملوك لسيد الأمة‏.‏ نعم، لو كانت الحامل أمة والولد حر مثل المغرور الذي اشترى أمة فظهر أنها مستحقة لغير البائع، أو تزوج حرة فظهر أنها

ص -75- أمة، فهنا الولد حر، وإن كانت أمة مملوكة لغير الواطئ، لأنه إنما وطئ من يعتقدها مملوكة له أو زوجة حرة، وبهذا قضت الصحابة لسيد الأمة بشراء الولد وهو نظيره فهنا الآن ينفق على الحامل كما ينفق على المرضعة له‏.‏ والله سبحانه وتعالى أعلم‏.‏
وسئل رَحمه الله تعالى عن رجل كان له زوجة، وطلقها ثلاثا، وله منها بنت ترضع، وقد ألزموه بنفقة العدة‏:‏ فكم تكون مدة العدة التي لا تحيض فيها لأجل الرضاعة‏.‏
فأجاب‏:‏
الحمد لله، أما جمهور العلماء كمالك والشافعي وأحمد، فعندهم لا نفقة للمعتدة البائن المطلقة ثلاثا‏.‏ وأما أبو حنيفة فيوجب لها النفقة مادامت في العدة‏.‏ وإذا كانت ممن تحيض فلاتزال في العدة حتى تحيض ثلاث حيض‏.‏ والمرضع يتأخر حيضها في الغالب‏.‏ وأما أجر الرضاع فلها ذلك باتفاق العلماء، كما قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، ولا تجب النفقة إلا على الموسر، فأما المعسر فلا نفقة عليه‏.‏

ص -76- وسئل رَحمه الله تعالى عن امرأة مزوجة محتاجة، فهل تكون نفقتها واجبة على زوجها، أو من صداقها‏؟‏
فأجاب‏:‏
المزوجة المحتاجة نفقتها على زوجها واجبة من غير صداقها، وأما صداقها المؤخر فيجوز أن تطالبه، وإن أعطاها فحسن، وإن امتنع لم يجبر حتى يقع بينهما فرقة بموت، أو طلاق، أو نحوه، والله أعلم‏.‏
وسئل رَحمه الله تعالى عن رجل تزوج بامرأة ما ينتفع بها، ولا تطاوعه في أمر، وتطلب منه نفقة وكسوة، وقد ضيقت عليه أموره‏:‏ فهل تستحق عليه نفقة، وكسوة‏؟‏
فأجاب‏:‏
إذا لم تمكنه من نفسها، أو خرجت من داره بغير إذنه، فلا نفقة لها ولا كسوة، وكذلك إذا طلب منها أن تسافر معه فلم تفعل فلا نفقة لها ولا كسوة، فحيث كانت ناشزاً، عاصية له فيما يجب له عليها طاعته، لم يجب لها نفقة ولا كسوة‏.

ص -77- وسئل شيخ الإسلام رَحمه الله عن المرأة والرجل إذا تحاكما في النفقة والكسوة، هل القول قولها، أم قول الرجل‏؟‏ وهل للحاكم تقدير النفقة والكسوة بشيء معين‏؟‏ والمسؤول‏:‏ بيان حكم هاتين المسألتين بدلائلهما‏.‏
فأجاب‏:‏
الحمد لله، إذا كانت المرأة مقيمة في بيت زوجها مدة تأكل وتشرب وتكتسي كما جرت به العادة، ثم تنازع الزوجان في ذلك فقالت هي‏:‏ أنت ما أنفقت على ولا كسوتني، بل حصل ذلك من غيرك، وقال هو‏:‏ بل النفقة والكسوة كانت مني، ففيها قولان للعلماء‏:‏
أحدهما‏:‏ القول قوله، وهذا هو الصحيح الذي عليه الأكثرون ونظير هذا أن يصدقها تعلم صناعة وتتعلمها ثم يتنازعا فيمن علمها، فيقول هو‏:‏ أنا علمتها وتقول هي‏:‏ أنا تعلمتها من غيره، ففيها وجهان في مذهب الشافعي وأحمد، والصحيح من هذا كله أن القول قول من يشهد له العرف والعادة، وهو مذهب مالك‏.‏ وأبو حنيفة يوافق على أنها لا تستحق عليها شيء ا؛ لأن النفقة تسقط بمضي الزمان عنده، كنفقة الأقارب، وهو قول في مذهب أحمد‏.‏ وأصحاب هذا القول يقولون‏:‏

ص -78- وجبت على طريقة الصلة فتسقط بمضي الزمان، والجمهور ومالك والشافعي وأحمد في المشهور عنه يقولون‏:‏ وجبت بطريق المعارضة، فلا تسقط بمضي الزمان‏.‏
ولكن إذا تنازعا في قبضها فقال بعض أصحاب الشافعي وأحمد‏:‏ القول قول المرأة؛ لأن الأصل عدم المقبوض، كما لو تنازعا في قبض الصداق والصواب أنه يرجع في ذلك إلى العرف والعادة، فإذا كانت العادة أن الرجل ينفق على المرأة في بيته ويكسوها وادعت أنه لم يفعل ذلك فالقول قوله مع يمينه، وهذا القول هو الصواب الذي لا يسوغ غيره لأوجه‏:‏
أحدها‏:‏ أن الصحابة والتابعين على عهد رسول الله صلى الله عليه وسلم وخلفائه الراشدين لم يعلم منهم امرأة قبل قولها في ذلك، ولو كان قول المرأة مقبولا في ذلك، لكانت الهمم متوفرة على دعوي النساء، وذلك كما هو الواقع، فعلم أنه كان مستقرا بينهم، أنه لا يقبل قولها‏.‏
الثاني‏:‏ أنه لو كان القول قولها لم يقبل قول الرجل إلا ببينة، فكان يحتاج إلى الإشهاد عليها كلما أطعمها وكساها، وكان تركه ذلك تفريطا منه إذا ترك الإشهاد على الدين المؤجل، ومعلوم أن هذا لم يفعله مسلم على عهد السلف‏.‏

ص -79- الثالث‏:‏ أن الإشهاد في هذا متعذر أو متعسر فلا يحتاج إليه، كالإشهاد على الوطء، فإنهما لو تنازعا في الوطء وهي ثيب لم يقبل مجرد قولها في عدم الوطء عند الجمهور، مع أن الأصل عدمه، بل إما أن يكون القول قول الرجل، أو يؤمر بإخراج المني، أو يجامعها في مكان وقريب منهما من يعلم ذلك بعد انقضاء الوطء‏.‏ على ما للعلماء في ذلك من النزاع، فهنا دعواها وافقت الأصل، ولم تقبل لتعذر إقامة البينة على ذلك‏.‏ والإنفاق في البيوت بهذه المثابة، ولا يكلف الناس الإشهاد على إعطاء النفقة، فإن هذا بدعة في الدين، وحرج على المسلمين، واتباع لغير سبيل المؤمنين‏.‏
الرابع‏:‏ أن العلماء متنازعون‏:‏ هل يجب تمليك النفقة‏؟‏ على قولين‏.‏ والأظهر أنه لا يجب، ولا يجب أن يفرض لها شيء اً، بل يطعمها ويكسوها بالمعروف‏.‏ وهذا القول هو الذي دلت عليه سنة رسول الله صلى الله عليه وسلم حيث قال في النساء‏:‏ ‏"‏لهن رزقهن وكسوتهن بالمعروف‏"‏، كما في المملوك، ‏"‏وكسوته بالمعروف‏"‏ وقال‏:‏ ‏"‏حقها أن تطعمها إذا طعمت وتكسوها إذا اكتسيت‏"‏ كما قال في المماليك‏:‏ ‏"‏إخوانكم خولكم، جعلهم الله تحت أيديكم، فمن كان أخوه تحت يده فليطعمه مما يأكل وليلبسه مما يلبس‏"‏‏.‏ هذه عادة المسلمين على عهد رسول الله صلى الله عليه وسلم وخلفائه لا يعلم قط أن رجلا فرض لزوجته نفقة، بل يطعمها ويكسوها‏.‏

ص -80-
وإذا كان كذلك كان له ولاية الإنفاق عليها، كما له ولاية الإنفاق على رقيقه وبهائمه، وقد قال الله تعالى‏:‏ ‏{‏الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاء‏}‏ ‏[‏النساء‏:‏ 34‏]‏، وقال زيد بن ثابت‏:‏ الزوج سيد في كتاب الله، وقرأ قوله‏:‏ ‏{‏وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ‏}‏ ‏[‏يوسف‏:‏ 25‏]‏، وقال عمر ابن الخطاب‏:‏ النكاح رق، فلينظر أحدكم عند من يرق كريمته‏.‏ ويدل على ذلك قول النبي صلى الله عليه وسلم‏:‏ ‏"‏اتقوا الله في النساء، فإنهن عوان عندكم، وإنكم أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله‏"‏، فقد أخبر أن المرأة عانية عند الرجل، والعاني الأسير وأن الرجل أخذها بأمانة الله، فهو مؤتمن عليها، ولهذا أباح الله للرجل بنص القرآن أن يضربها، وإنما يؤدب غيره من له عليه ولاية، فإذا كان الزوج مؤتمنا عليها، وله عليها ولاية، كان القول قوله فيما اؤتمن عليه وولي عليه، كما يقبل قول الولي في الإنفاق على اليتيم، وكما يقبل قول الوكيل والشريك والمضارب والمساقي والمزارع فيما أنفقه على مال الشركة‏.‏ وإن كان في ذلك معني المعاوضة‏.‏ وعقد النكاح من جنس المشاركة والمعاوضة، والرجل مؤتمن فيه فقبول قوله في ذلك أولى من قبول قول أحد الشريكين‏.‏ وكذلك لو أخذت المرأة نفقتها من ماله بالمعروف، وادعت أنه لم يعطها نفقة قبل قولها مع يمينها في هذه الصورة، لأن الشارع سلطها على ذلك، كما قال النبي صلى الله عليه وسلم لهند‏:‏ ‏"‏خذي ما يكفيك وولدك بالمعروف‏"‏ لما قالت‏:‏ إن أبا سفيان رجل شحيح، وإنه لا يعطيني من النفقة ما يكفيني وولدي، فقال‏:‏ ‏"‏خذي ما يكفيك وولدك بالمعروف‏"‏‏.‏

ص -81- وكذلك لو كان الزوج مسافراً عنها مدة وهي مقيمة في بيت أبيها وادعت أنه لم يترك لها نفقة، ولا أرسل إليها بنفقة، فالقول قولها مع يمينها وأمثال ذلك‏.‏ فلابد من التفصيل في الماضي مطلقًا في هذا الباب‏.‏ وهذه المعاني من تدبرها تبين له سر هذه المسألة، فإن قبول قول النساء في عدم النفقة في الماضي فيه من الضرر والفساد ما لا يحصيه إلا رب العباد، وهو يؤول إلى أن المرأة تقيم مع الزوج خمسين سنة، ثم تدعي نفقة خمسين سنة وكسوتها، وتدعي أن زوجها مع يساره وفقرها لم يطعمها في هذه المدة شيء ا، وهذا مما يتبين الناس كذبها فيه قطعا، وشريعة الإسلام منزهة عن أن يحكم فيها بالكذب والبهتان، والظلم والعدوان‏.‏
الوجه الخامس‏:‏ أن الأصل المستقر في الشريعة أن اليمين مشروعة في جنبة أقوي المتداعيين، سواء ترجح ذلك بالبراءة الأصلية، أو اليد الحسية، أو العادة العملية؛ ولهذا إذا ترجح جانب المدعي كانت اليمين مشروعة في حقه عند الجمهور كمالك والشافعي وأحمد، كالأيمان في القسامة، وكما لو أقام شاهدا عدلا في الأموال فإنه يحكم له بشاهد ويمين، والنبي صلى الله عليه وسلم جعل اليمين على المدعي عليه إذا لم يكن مع المدعي حجة ترجح جانبه؛ ولهذا قال جمهور العلماء في الزوجين إذا تنازعا في متاع البيت فإنه يحكم لكل منهما بما جرت العادة باستعماله إياه، فيحكم للمرأة بمتاع النساء

ص -82- وللرجل بمتاع الرجال، وإن كانت اليد الحسية منها ثابتة على هذا وهذا؛ لأنه يعلم بالعادة أن كلا منهما يتصرف في متاع جنسه‏.‏ وهنا العادة جارية بأن الرجل ينفق على امرأته ويكسوها فإن لم يعلم لها جهة تنفق منها على نفسها أجري الأمر على العادة‏.‏
الوجه السادس‏:‏ أن هذه المرأة لابد أن تكون أكلت واكتست في الزمان الماضي، وذلك إما أن يكون من الزوج، وإما أن يكون من غيره‏.‏ والأصل عدم غيره، فيكون منه، كما قلنا في أصح الوجهين‏:‏ إن القول قوله في أنه علمها الصناعة والقراءة التي أصدقها تعليمها؛ لأن الحكم الحادث يضاف إلى السبب المعلوم، كما لو سقط في الماء نجاسة فرئي متغيرا بعد ذلك، وشك هل تغير بالنجاسة أو غيرها‏؟‏ فأصح الوجهين أنه يضاف التغير إلى النجاسة‏.‏ ويدل على ذلك ما ثبت في الصحيحين أن النبي صلى الله عليه وسلم أفتى عدي بن حاتم فيما إذا رمي الصيد وغاب عنه ولم يجد فيه أثراً غير سهمه أنه يأكله؛ لأن الأصل عدم سبب آخر زهقت به نفسه، بخلاف ما إذا تردي في ماء، أو خالط كلبه كلاب أخرى، فإن تلك لأس
باب شاركت في الزهوق، وبسط هذه المسائل له موضع آخر غير هذا‏.‏

ص -83- فصل
وأما تقدير الحاكم النفقة والكسوة، فهذا يكون عند التنازع فيها كما يقدر مهر المثل إذا تنازعا فيه، وكما يقدر مقدار الوطء إذا ادعت المرأة أنه يضربها، فإن الحقوق التي لا يعلم مقدارها إلا بالمعروف متى تنازع فيها الخصمان قدرها ولي الأمر‏.‏ وأما الرجل إذا كان ينفق على امرأته بالمعروف كما جرت عادة مثله لمثلها، فهذا يكفي، ولا يحتاج إلى تقدير الحاكم‏.‏ ولو طلبت المرأة أن يفرض لها نفقة يسلمها إليها مع العلم بأنه ينفق عليها بالمعروف فالصحيح من قولي العلماء في هذه الصورة أنه لا يفرض لها نفقة، ولا يجب تمليكها ذلك، كما تقدم، فإن هذا هو الذي يدل عليه الكتاب والسنة والاعتبار المبني على العدل‏.‏ والصواب المقطوع به عند جمهور العلماء أن نفقة الزوجة مرجعها إلى العرف، وليست مقدرة بالشرع، بل تختلف باختلاف أحوال البلاد والأزمنة وحال الزوجين وعادتهما، فإن الله تعالى قال‏:‏ ‏{‏وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏ 19‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏خذي ما يكفيك وولدك بالمعروف‏"‏، وقال‏:‏ ‏"‏لهن رزقهن وكسوتهن بالمعروف‏"‏‏.‏

ص -84- وقال شيخ الإسلام رَحمه الله‏:‏
في قول الله تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ إلى قوله‏:‏ ‏{‏وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلاَحًا وَلَهُنَّ مِثْلُ الَّذِي عليهنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عليهنَّ دَرَجَةٌ‏}‏ إلى قوله تعالى‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 228 ‏:‏229‏]‏ فجعل المباح أحد أمرين‏:‏ إمساك بمعروف‏.‏ أو تسريح بإحسان‏.‏ وأخبر أن الرجال ليسوا أحق بالرد إلا إذا أرادوا إصلاحا، وجعل لهن مثل الذي عليهن بالمعروف، وقال تعالى‏:‏ ‏{‏وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏، وقال تعالى في الآية الأخرى‏:‏ ‏{‏فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{‏فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْاْ بَيْنَهُم بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 232‏]‏، وقوله هنا‏:‏ ‏{‏بِالْمَعْرُوفِ‏}‏، يدل على أن المرأة لو رضيت بغير المعروف لكان للأولياء العضل، والمعروف تزويج الكفء‏.‏ وقد يستدل به من يقول‏:‏ مهر مثلها من المعروف؛ فإن المعروف هو الذي يعرفه أولئك‏.‏ وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَاء كَرْهًا وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَا آتَيْتُمُوهُنَّ‏}‏ إلى قوله‏:‏ ‏{‏وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏ 19‏]‏، فقد ذكر أن التراضي بالمعروف، والإمساك

ص -85- بالمعروف، والتسريح بالمعروف، والمعاشرة بالمعروف، وأن لهن وعليهن بالمعروف كما قال‏:‏ {وعلى المولود له رزقهن وكسوتهن بالمعروف}، فهذا المذكور في القرآن هو الواجب العدل في جميع ما يتعلق بالنكاح من أمور النكاح وحقوق الزوجين، فكما أن ما يجب للمرأة عليه من الرزق والكسوة هو بالمعروف، وهو العرف الذي يعرفه الناس في حالهما نوعا وقدراً وصفة، وإن كان ذلك يتنوع بتنوع حالهما من اليسار والإعسار، والزمان كالشتاء والصيف والليل والنهار، والمكان فيضعها في كل بلد مما هو عادة أهل البلد وهو العرف بينهم‏.‏ وكذلك ما يجب لها عليه من المتعة والعشرة، فعليه أن يبيت عندها، ويطأها بالمعروف، ويختلف ذلك باختلاف حالها وحاله‏.‏ وهذا أصح القولين في الوطء الواجب أنه مقدر بالمعروف، لا بتقدير من الشرع، قررته في غير هذا الموضع‏.‏
والمثال المشهور هو النفقة فإنها مقدرة بالمعروف تتنوع بتنوع حال الزوجين عند جمهور المسلمين‏.‏ ومنهم من قال‏:‏ هي مقدرة بالشرع نوعاً وقدراً‏:‏ مدا من حنطة، أو مدا ونصفًا، أو مدين، قياسا على الإطعام الواجب في الكفارة على أصل القياس‏.‏
والصواب المقطوع به ما عليه الأمة علما وعملا قديما وحديثا، فإن القرآن قد دل على ذلك، وفي الصحيحين عن النبي صلى الله عليه وسلم

ص -86- أنه قال لهند امرأة أبي سفيان لما قالت له يا رسول الله، إن أبا سفيان رجل شحيح وإنه لا يعطيني ما يكفيني وولدي، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏خذي ما يكفيك وولدك بالمعروف‏"‏، فأمرها أن تأخذ الكفاية بالمعروف، ولم يقدر لها نوعا ولا قدراً، ولو تقدر ذلك بشرع أو غيره لبين لها القدر والنوع، كما بين فرائض الزكاة والديات‏.‏ وفي صحيح مسلم عن جابر أن النبي صلى الله عليه وسلم قال في خطبته العظيمة بعرفات‏:‏ ‏"‏لهن عليكم رزقهن وكسوتهن بالمعروف‏"‏‏.‏
وإذا كان الواجب هو الكفاية بالمعروف فمعلوم أن الكفاية بالمعروف تتنوع بحالة الزوجة في حاجتها، ويتنوع الزمان والمكان، ويتنوع حال الزوج في يساره وإعساره، وليست كسوة القصيرة الضئيلة ككسوة الطويلة الجسيمة، ولا كسوة الشتاء ككسوة الصيف، ولا كفاية طعامه كطعامه، ولا طعام البلاد الحارة كالباردة، ولا المعروف في بلاد التمر والشعير، كالمعروف في بلاد الفاكهة والخمير‏.‏ وفي مسند الإمام أحمد وسنن أبي داود وابن ماجه عن حكيم بن معاوية النميري عن أبيه أنه قال‏:‏ قلت يا رسول الله ما حق زوجة أحدنا عليه‏؟‏ قال‏:‏ ‏"‏تطعمها إذا أكلت وتكسوها إذا اكتسيت، ولا تضرب الوجه، ولا تقبح ولا تهجر إلا في البيت‏"‏‏.‏
فهذه ثلاثة أحاديث عن النبي صلى الله عليه وسلم‏:‏ أن للزوجة مرة أن تأخذ كفاية ولدها بالمعروف، وقال في الخطبة التي خطبها يوم أكمل الله

ص -87- الدين في أكبر مجمع كان له في الإسلام‏:‏ ‏"‏لهن عليكم رزقهن وكسوتهن بالمعروف‏"‏، وقال للسائل المستفتي له عن حق الزوجة‏:‏ ‏"‏تطعمها إذا أكلت، وتكسوها إذا اكتسيت‏"‏، لم يأمر في شيء من ذلك بقدر معين، لكن قيد ذلك بالمعروف تارة، وبالمواساة بالزوج أخرى‏.‏
وهكذا قال في نفقة المماليك، ففي الصحيحين عن أبي ذر عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏هم إخوانكم خولكم، جعلهم الله تحت أيديكم فمن كان أخوه تحت يده، فليطعمه مما يأكل، وليلبسه مما يلبس، ولا تكلفوهم ما يغلبهم، فإن كفلتموهم فأعينوهم‏"‏، وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم، قال‏:‏ ‏"‏للمملوك طعامه وكسوته، ولا يكلف من العمل إلا ما يطيق‏"‏‏.‏
ففي الزوجة والمملوك أمره واحد‏:‏ تارة يذكر أنه يجب الرزق والكسوة بالمعروف، وتارة يأمر بمواساتهم بالنفس، فمن العلماء من جعل المعروف هو الواجب، والمواساة مستحبة‏.‏ وقد يقال‏:‏ أحدهما تفسير للآخر، وعلى هذا فالواجب هو الرزق والكسوة بالمعروف في النوع، والقدر، وصفة الإنفاق، وإن كان العلماء قد تنازعوا في ذلك‏.‏
أما النوع فلا يتعين أن يعطيها مكيلا كالبر، ولا موزونًا كالخبز، ولا ثمن ذلك كالدراهم، بل يرجع في ذلك إلى العرف، فإذا أعطاها كفايتها بالمعروف مثل أن يكون عادتهم أكل التمر والشعير فيعطيها ذلك‏.‏

ص -88- أو يكون أكل الخبز والإدام فيعطيها ذلك‏.‏ وإن كانت عادتهم أن يعطيها حباً فتطحنه في البيت فعل ذلك، وإن كان يطحن في الطاحون ويخبز في البيت فعل ذلك‏.‏ وإن كان يخبز في البيت فعل ذلك‏.‏ وإن كان يشتري خبزاً من السوق فعل ذلك‏.‏ وكذلك الطبيخ ونحوه فعلى ما هو المعروف، فلا يتعين عليه دراهم، ولا حبات أصلا، لا بشرع، ولا بفرض، فإن تعين ذلك دائما من المنكر ليس من المعروف، وهو مضر به تارة وبها أخرى‏.‏
وكذلك القدر لا يتعين مقدار مطرد، بل تتنوع المقادير بتنوع الأوقات‏.‏
وأما الإنفاق فقد قيل‏:‏ إن الواجب تمليكها النفقة، والكسوة‏.‏ وقيل‏:‏ لا يجب التمليك، وهو الصواب؛ فإن ذلك ليس هو المعروف، بل عُرْفُ النبي صلى الله عليه وسلم والمسلمين إلى يومنا هذا أن الرجل يأتي بالطعام إلى منزله، فيأكل هو وامرأته ومملوكه‏:‏ تارة جميعا، وتارة أفرادا‏.‏ ويفضل منه فضل تارة فيدخرونه، ولا يعرف المسلمون أنه يملكها كل يوم دراهم تتصرف فيها تصرف المالك، بل من عاشر امرأة بمثل هذا الفرض كانا عند المسلمين قد تعاشرا بغير المعروف وتضارا في العشرة، وإنما يفعل أحدهما ذلك بصاحبه عند الضرر، لا عند العشرة بالمعروف‏.‏

ص -89- وأيضا، فإن النبي صلى الله عليه وسلم أوجب في الزوجة مثل ما أوجب في المملوك‏.‏ تارة قال‏:‏ ‏"‏لهن رزقهن وكسوتهن بالمعروف‏"‏، كما قال في المملوك‏.‏ وتارة قال‏:‏ ‏"‏تطعمها إذا أكلت وتكسوها إذا اكتسيت‏"‏ كما قال في المملوك‏.‏ وقد اتفق المسلمون على أنه لا يجب تمليك المملوك نفقته، فعلم أن هذا الكلام لا يقتضي إيجاب التمليك‏.‏ وإذا تنازع الزوجان فمتى اعترفت الزوجة أنه يطعمها إذا أكل ويكسوها إذا اكتسي وذلك هو المعروف لمثلها في بلدها فلا حق لها سوي ذلك‏.‏ وإن أنكرت ذلك، أمره الحاكم أن ينفق بالمعروف، بل ولا له أن يأمر بدراهم مقدرة مطلقا، أو حب مقدر مطلقا، لكن يذكر المعروف الذي يليق بهما‏.‏
فصل
وكذلك قسم الابتداء والوطء والعشرة والمتعة واجبان، كما قد قررناه بأكثر من عشرة أدلة، ومن شك في وجوب ذلك فقد أبعد تأمل الأدلة الشرعية والسياسة الإنسانية‏.‏ ثم الواجب قيل‏:‏ مبيت ليلة من أربع ليال، والوطء في كل أربعة أشهر مرة، كما ثبت في المولي والمتزوج أربعا‏.‏ وقيل‏:‏ إن الواجب وطؤها بالمعروف، فيقل ويكثر بحسب حاجتها وقدرته، كالقوت سواء‏.‏
فصل
وكذلك ما عليها من موافقته في المسكن وعشرته ومطاوعته في المتعة، فإن ذلك واجب عليها بالاتفاق‏.‏ عليها أن تسكن معه في أي بلد أو دار إذا

ص -90- كان ذلك بالمعروف ولم تشترط خلافه، وعليها ألا تفارق ذلك بغير أمره إلا لموجب شرعي، فلا تنتقل، ولا تسافر، ولا تخرج من منزله لغير حاجة إلا بإذنه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فإنهن عوان عندكم‏"‏ بمنزلة العبد والأسير، وعليها تمكينه من الاستمتاع بها إذا طلب ذلك، وذلك كله بالمعروف غير المنكر، فليس له أن يستمتع استمتاعا يضر بها ولا يسكنها مسكنا يضر بها، ولا يحبسها حبسا يضر بها‏.‏
فصل
وتنازع العلماء‏:‏ هل عليها أن تخدمه في مثل فراش المنزل، ومناولة الطعام والشراب والخبز، والطحن، والطعام لمماليكه، وبهائمه‏:‏ مثل علف دابته ونحو ذلك‏؟‏ فمنهم من قال‏:‏ لا تجب الخدمة‏.‏ وهذا القول ضعيف، كضعف قول من قال‏:‏ لا تجب عليه العشرة والوطء؛ فإن هذا ليس معاشرة له بالمعروف، بل الصاحب في السفر الذي هو نظير الإنسان وصاحبه في المسكن إن لم يعاونه على مصلحة لم يكن قد عاشره بالمعروف‏.‏ وقيل وهو الصواب وجوب الخدمة، فإن الزوج سيدها في كتاب الله، وهي عانية عنده بسنة رسول الله صلى الله عليه وسلم، وعلى العاني والعبد الخدمة؛ ولأن ذلك هو المعروف‏.‏ ثم من هؤلاء من قال‏:‏ تجب الخدمة اليسيرة، ومنهم من قال‏:‏ تجب الخدمة بالمعروف، وهذا هو الصواب، فعليها أن تخدمه

ص -91- الخدمة المعروفة من مثلها لمثله، ويتنوع ذلك بتنوع الأحوال، فخدمة البدوية ليست كخدمة القروية، وخدمة القوية ليست كخدمة الضعيفة‏.‏
فصل
والمعروف فيما له ولها هو موجب العقد المطلق، فإن العقد المطلق يرجع في موجبه إلى العرف، كما يوجب العقد المطلق في البيع النقد المعروف فإن شرط أحدهما على صاحبه شرطا لا يحرم حلالا ولا يحلل حراما فالمسلمون عند شروطهم؛ فإن موجبات العقود تتلقي من اللفظ تارة‏.‏ ومن العرف تارة أخرى، لكن كلاهما مقيد بما لم يحرمه الله ورسوله، فإن لكل من العاقدين أن يوجب للآخر على نفسه ما لم يمنعه الله من إيجابه، ولا يمنعه أن يوجب في المعاوضة ما يباح بذله بلا عوض، كعارية البضع، والولاء لغير المعتق، فلا سبيل إلى أن يجب بالشرط، فإنه إذا حرم بذله كيف يجب بالشرط‏؟‏ ‏!‏ فهذه أصول جامعة مع اختصار، والله أعلم‏.‏
وسئل عن رجل متزوج بامرأة، وسافر عنها سنة كاملة، ولم يترك عندها شيء اً، ولا لها شيء تنفقه عليها، وهلكت من الجوع، فحضر من يخطبها

ص -92- ودخل بها، وحملت منه، فعلم الحاكم أن الزوج الأول موجود ففرق بينهما ووضعت الحمل من الزوج الثاني، والزوج الثاني ينفق عليها إلى أن صار عمر المولود أربع سنين، ولم يحضر الزوج الأول، ولا عرف له مكان‏:‏ فهل لها أن تراجع الزوج الثاني، أو تنتظر الأول‏؟‏
فأجاب‏:‏
إذا تعذرت النفقة من جهته فلها فسخ النكاح، فإذا انقضت عدتها تزوجت بغيره‏.‏ والفسخ للحاكم، فإذا فسخت هي نفسها لتعذر فسخ الحاكم أو غيره، ففيه نزاع‏.‏ وأما إذا لم يفسخ الحاكم بل شهد لها أنه قد مات، وتزوجت لأجل ذلك، ولم يمت الزوج، فالنكاح باطل، لكن إذا اعتقد الزوج الثاني أنه صحيح لظنه موت الزوج الأول وانفساخ النكاح أو نحو ذلك، فإنه يلحق به النسب، وعليه المهر، ولا حد عليه، لكن تعتد له حتى تنقضي عدتها منه، ثم بعد ذلك ينفسخ نكاح الأول إن أمكن، وتتزوج بمن شاءت‏.‏
وسئل رَحمه اللّه تعالى عن رجل زوج ابنته لرجل، وأراد الزوج السفر إلى بلاده، فقال له وكيل الأب في قبول النكاح‏:‏ لا تسافر إما أن تعطي الحال من الصداق وتنتقل بالزوجة، أو ترضي الأب، فسافر ولم يجب إلى ذلك، وهو غائب

ص -93- عن الزوجة المذكورة مدة سنة، ولم يصل منه نفقة‏:‏ فهل لوالد الزوجة أن يطلب فسخ النكاح‏؟‏
فأجاب‏:‏
نعم، إذا عرضت المرأة عليه فبذل له تسليمها، وهي ممن يوطأ مثلها وجب عليه النفقة بذلك، فإذا تعذرت النفقة من جهته كان للزوجة المطالبة بالفسخ، إذا كان محجوراً عليها على وجهين‏.‏
وسئل رَحمه اللّه تعالى عن رجل تبرع وفرض لأمه على نفسه وهي صحيحة عاقلة في كل يوم درهمين، وأذن لها أن تستدين وتنفق عليها وترجع عليه، وبقيت مقيمة عنده مدة ولم تستدن لها نفقة، ثم توفيت ولم تترك عليها دينا، وخلفت من الورثة ابنها هذا، وبنتين‏.‏ ثم توفي ابنها بعدها‏:‏ فهل يصير ما فرض على نفسه دينا في ذمته يؤخذ من تركته، ويقسم على ورثتها، أم لا‏؟‏ وهل إذا حكم حاكم مع قولكم النفقة تسقط بمضي المدة‏:‏ هل ينفذ حكمه، أم لا‏؟‏ وهل يجب استرجاع ما أخذ ورثتها من تركة ولدها بهذا الوجه، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس ذاك دينا لها في ذمته، ولا يقضي من تركته ولا يستحق ورثتها، وما علمت أن أحداً من العلماء قال‏:‏ إن نفقة

ص -94- القريب تثبت في الذمة لما مضي من الزمان، إلا إذا كان قد استدان عليه النفقة بإذن حاكم، أو أنفق بغير إذن حاكم غير متبرع، وطلب الرجوع بما أنفق، فهذا في رجوعه خلاف‏.‏ فأما استقرارها في الذمة بمجرد الفرض إما بإنفاق متبرع، أو بكسبه، كما يقال مثله في نفقة الزوجة فما علمت له قائلا، فإذا كان الحكم مخالفًا للإجماع لم يلزم بحكم حاكم، ولمن أخذ منه المال بغير حق أن يرجع بما أخذه‏.‏ ومذهب أبي حنيفة تسقط بمضي الزمان، وإن قضى بها القاضي، إلا أن يأذن القاضي في الاستدانة؛ لأن للقاضي ولاية عامة، فصار كإذن الغائب‏.‏ وذكر بعضهم في قضاء القاضي هل يصير به دينا‏؟‏ روايتين، لكن حملوا رواية الوجوب على ما إذا أمر بالاستدانة، الإنفاق عليهم، ويرجع بذلك‏.‏ وكذا إذا كان الزوج موسرا وتمرد وامتنع عن الإنفاق فطلبت المرأة أن يأمرها بالاستدانة فأمرها القاضي بذلك وترجع عليه؛ لأن أمر القاضي كأمره، ولو قضي القاضي لها بالنفقة فأمرها بالاستدانة على الزوج؛ لئلا يبطل حقها في النفقة بموت أحدهما؛ لأن النفقة تسقط بموت أحدهما، فكانت فائدة الأمر بالاستدانة لتأكيد حقها في النفقة؛ لأن القاضي مأمور بإيصال الحق إلى المستحق، وهذه طريقة‏.‏ لكن لو أمر القريب بالاستدانة ولم يستدن، بل استغنى بنفقة متبرع، أو بكسب له، فقد فهم القاضي شمس الدين أن النفقة تستقر في الذمة بهذه الصورة لإطلاقهم الأمر بالاستدانة من غير اشتراط وجود الاستدانة وغيره‏.‏ إنما فهم أن الاستدانة لأجل وجود الاستدانة‏.‏ وأما الإذن في الاستدانة من غير وجودها لا يصير المأذون فيه دينا حتى يستدان‏.‏

ص -95- وسئل رَحمه اللّه تعالى عن امرأة توفيت، وخلفت من الورثة ولدا ذكرا، وقد ادعي على أبيه بالصداق والكسوة‏:‏ فهل يلزم الزوج الكسوة الماضية قبل موتها والابن محتاج‏.‏
فأجاب‏:‏
إذا كان الأمر على ما ذكر فعلى الأب أن يوفيه ما يستحقه، بل لو لم يكن للابن ميراث، وكان محتاجا عاجزا عن الكسوة، فعلى الأب إذا كان موسرا أن ينفق عليه، وعلى زوجته وأولاده الصغار المحتاجين والعاجزين عن الكسب‏.‏
وسئل رَحمه اللّه عن رجل تزوج بامرأة ودخل بها، وهو مستمر النفقة، وهي ناشز، ثم إن ولدها أخذها وسافر من غير إذن الزوج، فماذا يجب عليهما‏؟‏
فأجاب‏:‏
الحمد لله، إذا سافر بها بغير إذن الزوج، فإنه يعزر على ذلك وتعزر الزوجة إذا كان التخلف يمكنها، ولا نفقة لها من حين سافرت‏.‏ والله أعلم‏.‏

ص -96- وسئل رَحمه اللّه تعالى عن رجل تزوج عند قوم مدة سنة، ثم جري بينهم كلام، فادعوا عليه بكسوة سنة، فأخذوها منه، ثم ادعوا عليه بالنفقة، وقالوا‏:‏ هي تحت الحجر، وما أذنا لك أن تنفق عليها‏:‏ فهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كان الزوج تسلمها التسليم الشرعي وهو أو أبوه أو نحوهما، يطعمها كما جرت به العادة، لم يكن للأب ولا لها أن تدعي بالنفقة، فإن هذا هو الإنفاق بالمعروف الذي كان على عهد رسول الله صلى الله عليه وسلم وأصحابه وسائر المسلمين في كل عصر ومصر، وكذلك نص على ذلك أئمة العلماء، بل من كلف الزوج أن يسلم إلى أبيها دراهم ليشتري لها بها ما يطعمها في كل يوم فقد خرج عن سنة رسول الله صلى الله عليه وسلم والمسلمين، وإن كان هذا قد قاله بعض الناس، فكيف إذا كان قد أنفق عليها بإقرار الأب لها بذلك، وتسليمها إليهم، مع أنه لابد لها من الأكل، ثم أراد أن يطلب النفقة، ولا يعتد بما أنفقوا عليها، فإن هذا باطل في الشريعة لا تحتمله أصلا‏.‏ ومن توهم ذلك معتقداً أن النفقة حق لها كالدين، فلابد أن يقبضه الولي، وهو لم يأذن فيه، كان مخطئا من وجوه‏:‏

ص -97- منها‏:‏ أن المقصود بالنفقة إطعامها، لاحفظ المال لها‏.‏ الثاني‏:‏ أن قبض الولي لها ليس فيه فائدة‏.‏ الثالث‏:‏ أن ذلك لا يحتاج إلى إذنه فإنه واجب لها بالشرع، والشارع أوجب الإنفاق عليها، فلو نهي الولي عن ذلك لم يلتفت إليه‏.‏ الرابع‏:‏ إقرار لها مع حاجته إلى النفقة إذن عرفي ولا يقال‏:‏ إنه لم يأمن الزوج على النفقة، لوجهين‏:‏ أحدهما أن الائتمان بها حصل بالشرع، كما اؤتمن الزوج على بدنها، والقسم لها، وغير ذلك من حقوقها، فإن الرجال قوامون على النساء، والنساء عوان عند الرجال، كما دل على ذلك الكتاب والسنة‏.‏ الثاني‏:‏ أن الائتمان العرفي كاللفظي‏.‏ والله أعلم‏.‏
وسئل رَحمه اللّه عن رجل حبسته زوجته على كسوتها وصداقها، وبقي مدة، فهل لها أن تطالبه بنفقتها مدة إقامته في حبسها، أم لا‏؟‏
فأجاب‏:‏
إن كان معسرا فحبسته كانت ظالمة له، مانعة له من التمكن منها، فلا تستحق عليه في تلك المدة نفقة‏.‏ وإن كان لها حق واجب حال، وهو قادر على أدائه فمنعه بعد الطلب الشرعي كان ظالما، فإذا كانت مع هذا باذلة ما يجب عليها وجبت لها النفقة‏.‏

ص -98- وسئل رَحمه اللّه تعالى عن رجل له زوجة، وله مدة سبع سنين لم ينتفع بها، لأجل مرضها‏:‏ فهل تستحق عليه نفقة، أم لا‏؟‏ فإن لم تكن تستحق وحكم عليه حاكم‏:‏ فهل يجب عليه إعطاؤه، أم لا‏؟‏
فأجاب‏:‏
نعم تستحق النفقة في مذهب الأئمة الأربعة‏.‏
وسئل رَحمه اللّه عن رجل طلق زوجته طلقة واحدة، وكانت حاملا فأسقطت‏:‏ فهل تسقط عنه النفقة، أم لا‏؟‏
فأجاب‏:‏
نعم‏.‏ إذا ألقت سقطا انقضت به العدة، وسقطت به النفقة وسواء كان قد نفخ فيه الروح أم لا، إذا كان قد تبين فيه خلق الإنسان، فإن لم يتبين ففيه نزاع‏.‏

ص -99- وسئل رَحمه اللّه عن رجل طلق زوجته ثلاثا، وألزمها بوفاء العدة في مكانها، فخرجت منه قبل أن توفي العدة، وطلبها الزوج ما وجدها‏:‏ فهل لها نفقة العدة‏؟‏
فأجاب‏:‏
لا نفقة لها، وليس لها أن تطالب بنفقة الماضي في مثل هذه العدة في المذاهب الأربعة‏.‏ والله أعلم‏.‏
وسئل رَحمه اللّه عن رجل ماتت زوجته، وخلفت له ثلاث بنات، فأعطاهم لحميه وحماته وقال‏:‏ روحوا بهم إلى بلدكم، حتى أجيء إليهم، فغاب عنهم ثلاث سنين، فهل على والدهم نفقتهم وكسوتهم في هذه المدة أم لا‏؟‏
فأجاب‏:‏
ما أنفقوه عليهم بالمعروف بنية الرجوع به على والدهم فلهم الرجوع به عليه، إذا كان ممن تلزمه نفقتهم‏.‏ والله أعلم‏.‏

ص -100- وسئل رَحمه اللّه عن رجل وطئ أجنبية حملت منه، ثم بعد ذلك تزوج بها‏:‏ فهل يجب عليه فرض الولد في تربيته، أم لا‏؟‏
فأجاب‏:‏
الولد ولد زنا، لا يلحقه نسبه عند الأئمة الأربعة، ولكن لابد أن ينفق عليه المسلمون، فإنه يتيم من اليتامى، ونفقة اليتامى على المسلمين مؤكدة‏.‏ والله أعلم‏.‏
وسئل رَحمه اللّه عن رجل متزوج بامرأة، ولها ولد من غيره، وله فرض على أبيه تتناوله أمه، والزوج يقوم بالصبي بكلفته ومؤنته مدة سنين، وحين تزوج الرجل كان من الصداق خمسة دنانير حالة، فشارطته على أنها لا تطالبه بها إذا كان ينفق على الولد مادام الصبي عنده، ولم تعين له كلفة، ولا نفقة‏:‏ فهل له مطالبة أم الصبي بكلفة مدة مقامه عنده‏؟‏

ص -101- فأجاب‏:‏
إذا كان الأمر على ما ذكر ولم يوف امرأته بما شرطت له فليس له أن يطالب بما أنفقه على الصبي إذا كان الإنفاق بمعروف، فإنه ليس متبرعا بذلك، سواء أنفق بإذن أمه، أم لا‏.‏
وسئل رَحمه اللّه تعالى عن امرأة تطعم من بيت زوجها، بحكم أنها تتعب فيه‏.‏
فأجاب‏:‏
الحمد لله، تطعم بالمعروف‏:‏ مثل الخبز، والطبيخ، والفاكهة، ونحو ذلك مما جرت العادة بإطعامه‏.‏ والله أعلم‏.‏
وسئل رَحمه اللّه عن رجل عجز عن الكسب، ولا له شيء، وله زوجة وأولاد، فهل يجوز لولده الموسر أن ينفق عليه، وعلى زوجته، وإخوته الصغار‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، نعم على الولد الموسر أن ينفق على أبيه وزوجة أبيه، وعلى إخوته الصغار، وإن لم يفعل ذلك كان عاقاً لأبيه، قاطعاً لرحمه مستحقا لعقوبة الله تعالى في الدنيا والآخرة‏.‏ والله أعلم‏.‏

ص -102- وسئل رَحمه اللّه عن رجل له ولد، وطلب منه ما يمونه‏.‏
فأجاب‏:‏
إذا كان موسرا وأبوه محتاجا فعليه أن يعطيه تمام كفايته وكذلك إخوته إذا كانوا عاجزين عن الكسب، فعليه أن ينفق عليهم إذا كان قادرا على ذلك، ولأبيه أن يأخذ من ماله ما يحتاجه بغير إذن الابن، وليس للابن منعه‏.‏
وسئل رَحمه اللّه عن رجل له ولد، وله مال، والوالد فقير وله عائلة وزوجة غير والدة الولد الكبير، فهل يجب على ولده نفقة والده، ونفقة إخوته وزوجته، أم لا‏؟‏
فأجاب‏:‏
إذا كان الأب عاجزاً عن النفقة، والابن قادرا على الإنفاق عليهم، فعليه الإنفاق عليهم‏.‏

ص -103- وسئل رَحمه اللّه تعالى عن رجل عاجز عن نفقة بنته، وكان غائبا وهي عند أمها، وجدتها تنفق عليها، مع أنها موسرة، وليس عليه فرض‏:‏ فهل لها أن ترجع بالنفقة المدة التي كان عاجزا عن النفقة فيها‏؟‏ وهل القول قوله في إعساره إذا لم يعرف له مال، أو قول المدعي‏؟‏ وإذا كان مقيما في بلد فيها خيره، ويريد أخذ بنته معه، وهو يسافر سفر نقلة‏:‏ فيستحق السفر بها، أو تكون الحضانة لأمها‏؟‏
فأجاب‏:‏
أما المدة التي كان عاجزا عن النفقة فيها فلا نفقة عليه، ولا رجوع لمن أنفق فيها بغير إذنه بغير نزاع بين العلماء، وإنما النزاع فيما إذا أنفق منفق بدون إذنه مع وجوب النفقة على الأب، فقيل‏:‏ يرجع بما أنفق غير متبرع كما هو مذهب أبي حنيفة، والشافعي، وأحمد في قول‏.‏ ولا يجوز حبسه على هذه النفقة، ولا على الرجوع بها حتى يثبت الوجوب بيساره‏.‏ فإذا اختلفا في اليسار ولم يعرف له مال، فالقول قوله مع يمينه‏.‏
وإذا كان مقيما في غير بلد الأم فالحضانة له، لا للأم، وإن كانت الأم أحق بالحضانة في البلد الواحد‏.‏ وهذا أيضاً مذهب الأئمة الأربعة‏.‏ والله أعلم‏.‏

ص -104- وسئل رَحمه اللّه تعالى عن رجل له مطلقة، وله منها ولد، وقد بلغ من العمر سبع سنين، وهم يريدون فرضه، وقد تزوجت أمه، وكفلته جدته، ووجهت كفيله وسافروا به إلى الأسكندرية، وغيبوه مدة سبع سنين، وطلب منه فرض السنين الماضية‏؟‏
فأجاب‏:‏
إذا حكم له حاكم لم يكن لأمه أن تغيبه عنه، وإذا غيبته عنه والحالة هذه لم يكن لها أن تطالبه بالنفقة المفروضة، ولا بما أنفقوه عليه في هذه الحالة‏.‏ والله أعلم‏.‏
وسئل رَحمه اللّه عن رجل عليه وقف من جده ثم على ولده، وهو يتناول أجرته، وله ملك زاد أجرة كثيرة وغيرها، والكل معطل، وله ولد معسر، وله أهل وأولاد، فطلب ابنه بعض الأماكن ليدوليه فلم يجبه، فهل

ص -105- يجوز له ذلك‏؟‏ وهل يجب على الأب أن يؤجرهم وينفق على ولده، أو تجب عليه النفقة مع غني الوالد وإعسار الولد‏؟‏
فأجاب‏:‏
نعم، عليه نفقة ولده بالمعروف إذا كان الولد فقيراً عاجزاً عن الكسب والوالد موسراً، وإذا لم يمكن الإنفاق على الولد إلا بإجارة ما هو متعطل في عقاره، وبعمارة ما يمكن عمارته منه، أو يمكن الولد من أن يؤجر ويعمر ما ينفق منه على نفسه، فعلى الوالد ذلك، بل من كان له عقار لا يعمره ولا يؤجره فهو سفيه مبذر لماله، فينبغي أن يحجر عليه الحاكم لمصلحة نفسه، لئلا يضيع ماله‏.‏ فأما إذا كان له ولد يتعين ذلك لأجل مصلحته، ومصلحة ولده‏.‏ والله أعلم‏.‏
وَقال رَحمه اللّه تعالى‏:‏
فصل
قال الله تعالى‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، فلفظ ‏{‏الْمَوْلُودِ لَهُ‏}‏ أجود من لفظ الوالد لوجوه‏:‏ أنه يعم الوالد وسيد العبد، وأنه يبين أن الولد لأبيه لا لأمه، فيفيد هذا أن الولد لأبيه، كما نقوله نحن من‏:‏ أن الأب يستبيح مال ولده ومنافعه، وأنه يبين جهة الوجوب عليه، وهو كون الولد له، لا للأم‏.‏ وأن الأم هي التي ولدته حقيقة دون الأب، فهذه أربعة أوجه؛ ولهذا يقال‏:‏ ولد لفلان مولود، ولد لي ولد‏.‏

ص -106- وهذه الآية توجب رزق المرتضع على أبيه، لقوله‏:‏ ‏{‏وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عليهنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، فأوجب نفقته حملا ورضيعا بواسطة الإنفاق على الحامل والمرضع، فإنه لا يمكن رزقه بدون رزق حامله ومرضعه، فسئلت‏:‏ فأين نفقة الولد على أبيه بعد فطامه‏؟‏ فقلت‏:‏ دل عليه النص تنبيها، فإنه إذا كان في حال اختفائه وارتضاعه أوجب نفقة من تحمله وترضعه، إذ لا يمكن الإنفاق عليه إلا بذلك، فالإنفاق عليه بعد فصاله إذا كان يباشر الارتزاق بنفسه أولى وأحري، وهذا من حسن الاستدلال‏.‏
فقد تضمن الخطاب التنبيه بأن الحكم في المسكوت أولى منه في المنطوق، وتضمن تعليل الحكم بكون النفقة إنما وجبت على الأب لأنه هو الذي له الولد دون الأم، ومن كان الشيء له كانت نفقته عليه؛ ولهذا سمي الولد كسبا في قوله‏:‏ ‏{‏وَمَا كَسَبَ‏}‏ ‏[‏المسد‏:‏ 2‏]‏، وفي قوله‏:‏ ‏"‏إن أطيب ما أكل الرجل من كسبه، وإن ولده من كسبه‏"‏‏.‏
وسئل رَحمه اللّه عن رجل له جارية تائبة، وتصلي وتصوم‏:‏ أي شيء يلزم سيدها إذا لم يجامعها‏؟‏
فأجاب‏:‏
إذا كانت محتاجة إلى النكاح فليعفها‏:‏ إما بأن يطأها، وإما بأن يزوجها لمن يطؤها، ولا يجوز أن يطأها إلا زوج أو سيدها‏.‏

ص -107- وسئل رحمه الله .
عن الصدقة على المحتاجين من الأهل وغيرهم ؟
فأجاب: إن كان مال الإنسان لايتسع للأقارب والأباعد فإن نفقة القريب واجبة عليه، فلا يعطي البعيد ما يضر بالقريب . وأما الزكاة والكفارة فيجوز أن يعطي منها القريب الذي لا ينفق عليه . والقريب أولى إذا استوت الحالة .


باب الحضانة

الجزء الرابع والثلاثون

باب الحضانة

باب الحضانة
وسئل رَحمه اللّه تعالى عن رجل له ولد، وتوفي ولده، وخلف ولدا عمره ثماني سنين، والزوجة تطالب الجد بالفرض، وبعد ذلك تزوجت وطلقت، ولم يعرف الجد بها وقد أخذت الولد وسافرت، ولا يعلم الجد بها، فهل يلزم الجد فرض، أم لا‏؟‏
فأجاب‏:‏
إذا تزوجت الأم فلا حضانة لها، وإذا سافرت سفر نقلة فالحضانة للجد دونها، ومن حضنته ولم تكن الحضانة لها وطالبت بالنفقة لم يكن لها ذلك، فإنها ظالمة بالحضانة، فلا تستحق المطالبة بالنفقة، وإن كان الجد عاجزا عن نفقة ابن ابنه لم تجب عليه نفقته‏.‏

ص -108- وَقَال قدس اللَّه رُوحَه‏:‏
فصل
اليتيم في الآدميين من فقد أباه؛ لأن أباه الذي يهذبه، ويرزقه، وينصره بموجب الطبع المخلوق؛ ولهذا كان تابعاً في الدين لوالده، وكان نفقته عليه وحضانته عليه، والإنفاق هو الرزق‏.‏ والحضانة هي النصر لأنها الإيواء، ودفع الأذي‏.‏ فإذا عدم أبوه طمعت النفوس فيه؛ لأن الإنسان ظلوم جهول، والمظلوم عاجز ضعيف، فتقوى جهة الفساد من جهة قوة المقتضي، ومن جهة ضعف المانع، ويتولد عنه فسادان‏:‏ ضرر اليتيم الذي لا دافع عنه ولا يحسن إليه، وفجور الآدمي الذي لا وازع له‏.‏
فلهذا أعظم الله أمر اليتامى في كتابه في آيات كثيرة مثل قوله‏:‏ ‏{‏وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لاَ تَعْبُدُونَ إِلاَّ اللّهَ وَبِالْوَالِدَيْنِ إِحْسَاناً وَذِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏البقرة‏:‏ 83‏]‏، وقوله‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ‏}‏ إلى قوله‏:‏

ص -109- {‏وَآتَي الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، وقوله‏:‏ ‏{‏قُلْ مَا أَنفَقْتُم مِّنْ خَيْرٍ فَلِلْوَالِدَيْنِ وَالأَقْرَبِينَ واليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏البقرة‏:‏ 215‏]‏، وقوله‏:‏ ‏{‏وَيَسْأَلُونَكَ عَنِ اليتَامَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏، وقوله‏:‏ ‏{‏وَآتُواْ اليتَامَى أَمْوَالَهُمْ وَلاَ تَتَبَدَّلُواْ الْخَبِيثَ بِالطَّيِّبِ وَلاَ تَأْكُلُواْ أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ إِنَّهُ كَانَ حُوبًا كَبِيرًا وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي اليتَامَى‏}‏ إلى قوله‏:‏ ‏{‏وَابْتَلُواْ اليتَامَى حَتَّىَ إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ آنَسْتُم مِّنْهُمْ رُشْدًا فَادْفَعُواْ إليهمْ أَمْوَالَهُمْ وَلاَ تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَن يَكْبَرُواْ وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إليهمْ أَمْوَالَهُمْ فَأَشْهِدُواْ عليهمْ وَكَفَى بِاللّهِ حَسِيبًا‏}‏ ‏[‏النساء‏:‏ 2، 6‏]‏، وقوله‏:‏ ‏{‏وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُم مِّنْهُ‏}‏ ‏[‏النساء‏:‏ 8‏]‏، وقوله‏:‏ ‏{‏وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شيئا‏}‏ إلى قوله‏:‏ ‏{‏وَبِذِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏النساء‏:‏ 36‏]‏، وقوله‏:‏ ‏{‏قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ‏}‏ إلى قوله‏:‏ ‏{‏وَأَن تَقُومُواْ لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ كَانَ بِهِ عليمًا‏}‏ ‏[‏النساء‏:‏ 127‏]‏، وقوله‏:‏ ‏{‏إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ اليتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 10‏]‏، وقوله في الأنعام‏:‏ ‏{‏وَلاَ تَقْرَبُواْ مَالَ اليتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏، وقوله‏:‏ ‏{‏وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏الأنفال‏:‏ 41‏]‏، وقوله‏:‏ ‏{‏وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا‏}‏ ‏[‏الإسراء‏:‏ 26‏]‏، وقوله‏:‏ ‏{‏وَلاَ تَقْرَبُواْ مَالَ اليتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْؤُولاً‏}‏ ‏[‏الإسراء‏:‏ 34‏]‏، وقوله‏:‏ ‏{‏وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ‏}‏ ‏[‏الكهف‏:‏ 82‏]‏، وقوله‏:‏ ‏{‏مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى

ص -110- وَاليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏،وقوله‏:‏ ‏{‏فَذَلِكَ الَّذِي يَدُعُّ اليتِيمَ وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ‏}‏ ‏[‏الماعون‏:‏ 2،3‏]‏‏.‏
وسئل رَحمه اللّه تعالى عن رجل له بنت لها سبع سنين، ولها والدة متزوجة، وقد أخذها بحكم الشرع الشريف بحيث أنه ليس لها كافل غيره، وقد اختارت أم المذكورة أن تأخذها من الرجل بكفالتها إلى مدة معلومة، وهو يخاف أن ترجع عليه فيما بعد بالكسوة والنفقة عند بعض المذاهب، وكيف نسخة ما يكتب بينهما‏.‏
الجواب‏:‏
الحمد لله رب العالمين، ما دام الولد عندها وهي تنفق عليه، وقد أخذته على أن تنفق عليه من عندها ولا ترجع على الأب، لا نفقة لها باتفاق الأئمة‏.‏ أي لا ترجع عليه بما أنفقت هذه المدة، لكن لو أرادت أن تطالب بالنفقة في المستقبل فللأب أن يأخذ الولد منها أيضاً فإنه لا يجمع لها بين الحضانة في هذه الحال، ومطالبة الأب بالنفقة مع ما ذكرنا بلا نزاع، لكن لو اتفقا على ذلك، فهل يكون العقد بينهما لازما‏؟‏ هذا فيه خلاف، والمشهور من مذهب مالك هو لازم، وإذا كان كذلك فلا ضرر للأب في هذا الالتزام‏.‏ والله أعلم‏.‏

ص -111- وقال الشيخ رحَمه اللَّه تعالى‏:‏
الحمد لله الذي نحمده ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمداً عبده ورسوله، صلى الله عليه وسلم تسليما كثيرًا‏.‏
فصل
في مذهب الإمام أحمد وغيره من العلماء في حضانة الصغير المميز‏:‏ هل هي للأب، أو للأم، أو يخير بينهما‏؟‏ فإن كثيرًا من كتب أصحاب أحمد إنما فيها أن الغلام إذ بلغ سبع سنين خير بين أبويه، وأما الجارية فالأب أحق بها وهؤلاء الذين ذكروا هذا كالخرقي وغيره بلغهم بعض نصوص أحمد في هذه المسألة ولم يبلغهم سائر نصوصه، فإن كلام أحمد كثير منتشر جدًا وقل من يضبط جميع نصوصه في كثير من المسائل؛ لكثرة كلامه وانتشاره، وكثرة من كان يأخذ العلم عنه‏.‏
وأبو بكر الخلال قد طاف البلاد وجمع من نصوصه في مسائل الفقه نحو أربعين مجلدًا، وفاته أمور كثيرة ليست في كتبه، وأما ما جمعه

ص -112- من نصوصه فمن أصول الدين مثل‏:‏ كتاب ‏[‏السنة‏]‏ نحو ثلاث مجلدات، ومثل ‏[‏أصول الفقه‏]‏، والحديث مثل كتاب ‏[‏العلم‏]‏ الذي جمعه من الكلام على علل الأحاديث مثل كتاب ‏[‏العلل‏]‏ الذي جمعه، ومن كلامه في أعمال القلوب والأخلاق والأدب، ومن كلامه في الرجال والتاريخ، فهو مع كثرته لم يستوعب ما نقله الناس عنه‏.‏
والمقصود هنا أن النزاع عنه موجود في المسألتين كلتاهما في مسألة البنت، وفي مسألة الابن، وعنه في الابن ثلاث روايات معروفة، وممن ذكرهن أبو البركات في محرره‏.‏ وعنه في الجارية روايتين، وممن ذكرهما أبو عبد الله بن تيمية في كتابيه‏:‏ ‏[‏التلخيص‏]‏ و ‏[‏ترغيب القاصد‏]‏ والروايات موجودة بألفاظها ونقلتها وأسانيدها في عدة كتب‏.‏ وممن ذكر هذه الروايات القاضي أبو يعلي في تعليقه نقل عن أحمد في الغلام‏:‏ أمه أحق به حتى يستغني عنها، ثم الأب أحق به‏.‏ فقال في رواية الفضل بن زياد‏:‏ إذا عقل الغلام واستغني عن الأم فالأب أحق به‏.‏ وقال في رواية أبي طالب‏:‏ والأب أحق بالغلام اذا عقل واستغني عن الأم‏.‏ وهذا الذي نقله القاضي أبو يعلى والثاني وغيرهما هو المنقول عن أبي حنيفة قال‏:‏ إذا أكل وحده، ولبس وحده، وتوضأ وحده، فالأب أحق به‏.‏ ونقل ابن المنذر‏:‏ أنه يخير بين أبويه عن أبي حنيفة وأبي ثور‏.‏ والأول هو مذهب أبي حنيفة، الموجود في كتب أصحابه وهو إحدى الروايتين عن مالك؛ فإنه نقل عنه ابن وهب‏:‏ الأم أحق به حتى

ص -113- يثغر، ولكن المشهور عنه أن الأم أحق به مالم يبلغ‏.‏ وهذه هي الرواية الثانية عن أحمد‏.‏ وأما المشهور عن أحمد وهو تخيير الغلام بين أبويه فهو مذهب الشافعي، وإسحاق بن راهويه‏.‏
وموافقته للشافعي وإسحاق أكثر من موافقته لغيرهما، وأصوله بأصولهما أشبه منها بأصول غيرهما، وكان يثني عليهما ويعظمهما، ويرجح أصول مذاهبهما على من ليست أصول مذاهبه كأصول مذاهبهما، ومذهبه أن أصول فقهاء الحديث أصح من أصول غيرهم، والشافعي وإسحاق هما عنده من أجل فقهاء الحديث في عصرهما، وجمع بينهما بمسجد الخيف فتناظرا في مسألة إجارة بيوت مكة والقصة مشهورة، وذكر أحمد أن الشافعي علا إسحاق بالحجة في موضع، وأن إسحاق علاه بالحجة في موضع‏.‏ فإن الشافعي كان يبيح البيع والإجارة، وإسحق يمنع منهما، وكانت الحجة مع الشافعي في جواز بيعها، ومع إسحاق في المنع من إجارتها‏.‏
والرواية الثالثة عن أحمد‏:‏ أن الأم أحق بالغلام مطلقا، كمذهب مالك، أخذت من قوله في رواية حنبل‏:‏ في الرجل يطلق امرأته وله منها أولاد صغار، فالأم أعطف عليهم مقدار ما يعقلون الأدب، فتكون الأم بهم أحق مالم تتزوج، فإذا تزوجت فالأب أحق بولده، غلاما كان، أو جارية‏.‏ قال الشيخ أبو البركات‏:‏ فهذه الرواية تدل على أنه إذ كبر وصار يعقل الأدب

ص -114- فإنه يكون مقره أيضا عند الأم، لكن في وقت الأدب وهو النهار يكون عند الأب، وهذه المدونة مذهب مالك بعينه الذي حكيناه‏.‏ فصار في المسألة ثلاث روايات‏.‏ ومذهب مالك في التهذيب أن الأم أحق به مالم يبلغ، والأب يتعاهده عندها، وأدبه وبعثه إلى المكتب، ولا يبيت إلا عند أم‏.‏
قلت‏:‏ وحنبل وأحمد بن الفرج كانا يسألان الإمام أحمد عن مسائل مالك وأهل المدينة، كما كان يسأله إسحاق بن منصور وغيره عن مسائل سفيان الثوري وغيره، وكما كان يسأله الميموني عن مسائل الأوزاعي، وكما كان يسأله إسماعيل بن سعيد الشالنجي عن مسائل أبي حنيفة وأصحابه، فإنه كان قد تفقه على مذهب أبي حنيفة، واجتهد في مسائل كثيرة رجح فيها مذهب أهل الحديث، وسأل عن تلك المسائل أحمد وغيره، وشرحها ابراهيم بن يعقوب الجوزجاني إمام مسجد دمشق‏.‏
وأما حضانة البنت إذا صارت مميزة فوجدنا عنه روايتين منصوصتين، وقد نقلهما غير واحد من أصحابه كأبي عبد الله بن تيمية وغيره‏:‏
إحداهما‏:‏ أن الأب أحق بها، كما هو موجود في الكتب المعروفة في مذهبه‏.‏
والثانية‏:‏ أن الأم أحق بها‏.‏ قال في رواية إسحاق بن منصور‏:‏ يقضي بالجارية للأم والخالة، حتى إذا احتاجت إلى التزويج فالأب أحق بها‏.‏

ص -115- وقال في رواية رضا بن يحيي‏:‏ إن الأم والجدة أحق بالجارية حتى تتزوج‏.‏ وقال أبو عبد الله في ترغيب القاصد وإن كانت جارية فالأب أحق بها بغير تخيير‏.‏ وعنه‏:‏ الأم أحق بها حتى تحيض‏.‏
وهذه الرواية الثانية هي نحو مذهب مالك وأبي حنيفة‏.‏ ففي المدونة مذهب مالك‏:‏ أن الأم أحق بالولد مالم يبلغ، سواء كان ذكراً أو أنثي فإذا بلغ وهو أنثي نظرت فإذا كانت الأم في حوز ومنعة وتحصن فهي أحق بها أبدا ما لم تنكح، وإن بلغت أربعين سنة‏.‏ وإن لم تكن في منع وحرز وتحصن، أو كانت غير مرضية في نفسها فللأب أخذها منها، والوصي، وكذلك الأولياء، والوصى كالأب في ذلك إذا أخذ إلى أمانة وتحصن‏.‏ ومذهب الليث بن سعد نحو ذلك، قال‏:‏ الأم أحق بالجارية حتى تبلغ إلا أن تكون الأم غير مرضية في نفسها وأدبها لولدها أخذت منها إذا بلغت، إلا أن تكون صغيرة لا يخاف عليها‏.‏ وقال أبو حنيفة‏:‏ الأم والجدة أحق بالجارية حتى تحيض، ومن سوي الأم والجدة أحق بها حتى تبلغ حداً تشتهي، ولفظ الحجازي‏:‏ حتى تستغني، كما في الغلام مطلقاً‏.‏
وأما التخيير في الجارية فهو قول الشافعي، ولم أجده منقولا لا عن أحمد، ولا عن إسحاق، كما نقل عنهما التخيير في الغلام، ولكن نقل عن الحسن بن صالح بن حيي‏:‏ أنها تخير إذا كانت كاعبا، والتخيير في الغلام‏.‏ ومذهب الشافعي وأحمد في المشهور عنه وإسحاق للحديث الوارد

ص -116- في ذلك حيث خير النبي صلى الله عليه وسلم غلاما بين أبويه، وهي قضية معينة‏.‏ ولم يرد عنه نص عام في تخيير الولد مطلقا، والحديث الوارد في تخيير الجارية ضعيف مخالف لإجماعهم‏.‏
والفرق بين تخيير الغلام والجارية‏:‏ أن هذا التخيير تخيير شهوة، وتخيير رأي مصلحة، كتخيير من يتصرف لغيره كالإمام والولي، فإن الإمام إذا خير في الأسري بين القتل والاسترقاق والمن والفداء فعليه أن يختار الأصلح للمسلمين فيكون مصيبا في اجتهاده، حاكما بحكم الله، ويكون له أجران، وقد لا يصيبه فيثاب على استفراغ وسعه ولا يأثم بعجزه عن معرفة المصلحة، كالذي ينزل أهل حصن على حكمه، كما نزل بنوا قريظة على حكم النبي صلى الله عليه وسلم‏.‏ فلما سأله فيهم بنو عبد الأشهل، قال‏:‏ ‏"‏ألا ترضون أن أجعل الأمر إلى سيدكم سعد بن معاذ‏"‏، فرضوا بذلك، وطمع من كان يجب استبقاءهم أن سعداً يحابيهم، لما كان بينه وبينهم في الجاهلية من المولاة، فلما أتي سعد حكم فيهم أن تقتل مقاتلتهم، وتسبي ذراريهم، وتقسم أموالهم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لقد حكمت فيهم بحكم الله من فوق سبع سموات‏"‏، وهذا يقتضي أنه لو حكم بغير ذلك لم يكن ذلك حكماً لله في نفس الأمر‏.‏ وإن كان لابد من إنقاذه‏.‏
ومثل ما ثبت في صحيح مسلم وغيره من حديث بريدة المشهور قال فيه‏:‏ ‏"‏وإذا حاصرت أهل حصن فسألوك أن تنزلهم على حكم الله فلا تنزلهم على

ص -117- حكم الله، فإنك لا تدري ما حكم الله فيهم، ولكن أنزلهم على حكمك وحكم أصحابك‏"‏‏.‏ ولهذا قال الفقهاء‏:‏ إنه إذا حاصر الإمام حصنا فنزلوا على حكم حاكم جاز، إذا كان رجلا حرا، مسلما، عدلا، من أهل الاجتهاد في أمر الجهاد، ولا يحكم إلا بما فيه حظ الإسلام، من قتل، أو رق، أو فداء‏.‏ وتنازعوا فيما إذا حكم بالمن فأباه الإمام‏:‏ هل يلزم حكمه أو لا يلزم‏؟‏ أو يفرق بين المقاتلة والذرية‏؟‏ على ثلاثة أقوال‏.‏ وإنما تنازعوا في ذلك لظن المنازع أن المن لاحظ فيه للمسلمين‏.‏
والمقصود أن تخيير الإمام والحاكم الذي نزلوا على حكمه هو تخيير رأي ومصلحة يطلب أي الأمرين كان أرضي لله ورسوله فعله، كما ينظر المجتهد في أدلة المسائل، فأي الدليلين كان أرجح اتبعه، ولكن معني قولنا تخيير أنه لا يتعين فعل واحد من هذه الأمور في كل وقت، بل قد يتعين فعل هذا تارة، وهذا تارة‏.‏ وقوله في القرآن‏:‏ ‏{‏فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء‏}‏ ‏[‏محمد‏:‏ 4‏]‏، يقتضي فعل أحد الأمرين، وذلك لا يمنع تغيير هذا في حال وهذا في حال، كما في قوله‏:‏ ‏{‏قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا‏}‏ ‏[‏التوبة‏:‏ 52‏]‏، فتربص أحد الأمرين لا يمتنع بعينه إذا كان الجهاد فرضا علينا بعض الأوقات، فحينئذ يصيبه الله بعذاب بأيدينا، كما في قوله‏:‏ ‏{‏قَاتِلُوهُمْ يُعَذِّبْهُمُ اللّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنصُرْكُمْ عليهمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ‏}‏ ‏[‏التوبة‏:‏ 14،15‏]‏‏.‏

ص -118- ولهذا كان عند جميع العلماء قوله تعالى في المحاربين‏:‏ ‏{‏إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ أَوْ يُنفَوْاْ مِنَ الأَرْضِ‏}‏ ‏[‏المائدة‏:‏ 33‏]‏، لا يقتضي أن الإمام يخير تخيير مشيئة، ففعل هذه الأربع مسائل كلهم متفقون على أنه يتعين هذا في حال، وهذا في حال‏.‏ ثم أكثرهم يقولون‏:‏ تلك الأحوال مضبوطة بالنص، فإن قتلوا تعين قتلهم، وإن أخذوا المال ولم يقتلوا تعين قطع أيديهم وأرجلهم من خلاف، كما هو مذهب أبي حنيفة والشافعي وأحمد، وروي في ذلك حديث مرفوع‏.‏ ومنهم من يقول‏:‏ التعيين باجتهاد الإمام كقول مالك، فإذا رأي أن القتل هو المصلحة قتل، وإن لم يكن قد قتل‏.‏
ومن هذا الباب تخيير الإمام في الأرض المفتوحة عنوة بين جعلها فيء ا، وبين جعلها غنيمة، كما هو قول الأكثرين كأبي حنيفة، والثوري، وأبي عبيد، وأحمد في المشهور عنه فإنهم قالوا‏:‏ إن رأي المصلحة جعلها غنيمة قسمها بين الغانمين، كما قسم النبي صلى الله عليه وسلم خيبر، وإن رأي أن لا يقسمها جاز، كما لم يقسم النبي صلى الله عليه وسلم مكة، مع أنه فتحها عنوة شهدت بذلك الأحاديث الصحيحة، والسيرة المستفيضة، وكما قاله جمهور العلماء؛ ولأن خلفاءه بعده أبو بكر، وعمر، وعثمان فتحوا ما فتحوا من أرض العرب والروم وفارس، كالعراق، والشام، ومصر، وخراسان، ولم يقسم أحد من الخلفاء شيئا من العقار المغنوم بين الغانمين، لا السواد، ولا غير السواد، بل جعل العقار فيء ا للمسلمين داخلا في قوله‏:‏ ‏{‏مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ

ص -119- أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ‏}‏ الآية ‏[‏الحشر‏:‏ 7‏]‏،ولم يستأذنوا في ذلك الغانمين، بل طلب كثير من الغانمين قسم العقار فلم يجيبوهم إلى ذلك، كما طلب بلال من عمر أن يقسم أرض الشام، وطلب منه الزبير أن يقسم أرض مصر، فلم يجيبوهم إلى ذلك، ولم يستطب أحد من الخلفاء أحداً من الغانمين في ذلك‏.‏
وهذا مما احتج به من جعل الأرض فيء ا بنفس الفتح، ومن ذلك نص مذهبه كإسماعيل ابن إسحاق، وقالوا الأرض ليست داخلة في الغنيمة، فإن الله حرم على بني إسرائيل المغانم، وملكهم العقار، فعلم أنه ليس في المغانم‏.‏ وهذا القول هو الذي يذكر رواية عن أحمد، كما ذكر عنه رواية ثالثة كقول الشافعي‏:‏ إنه يجب قسم العقار، والمنقول؛ لأن الجميع مغنوم، وقال الشافعي‏:‏ إن مكة لم تفتح عنوة، بل صلحا، فلا يكون على منها حجة‏.‏ ومن حكي عنه أنه قال‏:‏ إنها فتحت عنوة كصاحب الوسيط وغيره فقد غلط عليه، وقال‏:‏ لأن السواد لا أدري ما أقول فيه، إلا أن أظن فيه ظنا مقروناً بعلم، وظن أن عمر استطاب الغانمين، كما روي قيس بن حارثة‏.‏ وبسط هذا له موضع آخر‏.‏
وقول الجمهور أعدل الأقاويل وأشبهها بالكتاب والسنة والأصول، وهم الذين قالوا‏:‏ نخير الإمام بين الأمرين تخيير رأي ومصلحة لا تخيير شهوة ومشيئة، وهكذا سائر ما يخير فيه ولاة الأمر ومن تصرف لغيره بولاية‏:‏ كناظر الوقف، ووصى اليتيم، والوكيل المطلق، لا يخيرون تخيير مشيئة وشهوة، بل تخيير اجتهاد ونظر وطلب الجواز الأصلح كالرجل المبتلى

ص -120- بعدوين، وهو مضطر إلى الابتداء بأحدهما‏.‏ فيبتديء بماله أنفع كالإمام في تولية من يوليه من ولاة الحرب، والحكم، والمال يختار الأصلح فالأصلح للمسلمين ‏"‏فمن ولي رجلاً على عصابة وهو يجد فيهم من هو أرضًا لله منه فقد خان الله وخان رسوله وخان المؤمنين‏"‏‏.‏
وهذا بخلاف من خير بين شيئين فله أن يفعل أيهما شاء كالمكفر إذا خير بين الإطعام والكسوة والعتق، فإنه وإن كان أحد الخصال أفضل فيجوز له فعل المفضول‏.‏ وكذلك لابس الخف إذا خير بين المسح وبين الغسل، وإن كان أحدهما أفضل‏.‏ وكذلك المصلي إذا خير بين الصلاة في أول الوقت وآخره، وإن كان أحدهما أفضل‏.‏ وكذلك تخيير الآكل والشارب بين أنواع الأطعمة والأشربة المباحة، وإن كان نفس الأكل والشرب واجبا عند الضرورة حتى إذا تعين المأكول وجب أكله وإن كان ميتة، فمن اضطر إلى أكل الميته وجب عليه أكلها في المشهور عن الأئمة الأربعة وغيرهم من أهل العلم‏.‏
وفي كفارة المجامع في رمضان هل هي على التخيير أو على الترتيب‏؟‏ فيها قولان، وهما روايتان عن أحمد، والأكثرون على أنها على الترتيب، لكن الترتيب فيها ثبت بحكاية المجامع، لا بلفظ عام؛ فلهذا أقدم بعض العلماء على أن ألزم بعض الملوك بالصوم عيناً، وأن الترتيب فيها ليس شرعا عاما، بل هو من
باب تنقيح المناط، وقدم العتق في حق من يكون عنده أصعب من الصيام كالأعراب وأما من كان العتق أسهل عليه فلا يجب تقديمه‏.‏

ص -121- وكذلك تخيير الحاج بين التمتع والإفراد والقران عند الجمهور الذين يخيرون بين الثلاثة، وتخيير المسافرين بين الفطر والصوم عند الجمهور‏.‏ وأما من يقول‏:‏ لا يجوز أن يحج إلا متمتعاً، أو أنه يتعين الفطر في السفر كما تقوله طائفة من السلف والخلف من أهل السنة والشيعة فلا يجيء هذا على أصلهم‏.‏
وكذلك القصر عند الجمهور الذين يقولون‏:‏ ليس للمسافر أن يصلي إلا ركعتين ليس له أن يصلي أربعا، فإن النبي صلى الله عليه وسلم لم يصل في السفر قط إلا ركعتين، ولا أحد من أصحابه في حياته‏.‏ وحديث عائشة الذي فيه أنها صلت في حياته السفر أربعاً كذب عند حذاق أهل العلم بالحديث‏.‏ كما قد بسط في موضعه‏.‏
إذ المقصود هنا أن التخيير في الشرع نوعان، فمن خير فيما يفعله لغيره بولايته عليه، وبوكالة مطلقة، لم يبح له فيها فعل ماشاء، بل عليه أن يختار الأصلح، وأما من تصرف لنفسه، فتارة يأمره الشارع باختيار ما هو الأصلح بحسب اجتهاده، كما يأمر المجتهد بطلب أقوي الأقاويل وأصلح الأحكام في نفس الأمر‏.‏ وتارة يبيح له ماشاء من الأنواع التي خير بينها، كما تقدم‏.‏ هذا إذا كان مكلفاً‏.‏
وأما الصبي المميز يخير تخيير شهوة حيث ما كان كل من الأبوين نظير الآخر، ولم يضبط في حقه حكم عام للأب أو للأم، فلا يمكن أن يقال‏:‏

ص -122- كل أب فهو أصلح للميز من الأم، ولا كل أم هي أصلح له من الأب، بل قد يكون بعض الآباء أصلح، وبعض الأمهات أصلح‏.‏ وقد يكون الأب أصلح في حال، والأم أصلح في حال‏.‏ فلم يمكن أن يعين أحدهما في هذا، بخلاف الصغير فإن الأم أصلح له من الأب؛ لأن النساء أرفق بالصغير، وأخبر بتعذيته وحمله وأصبر على ذلك، وأرحم به، فهي أقدر، وأخبر، وأرحم وأصبر في هذا الموضع فعينت الأم في حق الطفل غير المميز بالشرع‏.‏
ولكن يبقي تنقيح المناط‏:‏ هل عينهن الشارع؛ لكون قرابة الأم مقدمة على قرابة الأب في الحضانة، أو لكون النساء أقوم بمقصود الحضانة من الرجال فقط‏؟‏ وهذا فيه قولان للعلماء‏.‏ يظهر أثرهما في تقديم نساء العصبة على أقارب الأم مثل أم الأم، وأم الأب، والأخت من الأم، والأخت من الأب، ومثل العمة، والخالة ونحو ذلك هذا فيه قولان هما روايتان عن أحمد وأرجح القولين في الحجة تقديم نساء العصبة، وهو الذي ذكره الخرقي في مختصره في العمة والخالة‏.‏
وعلى هذا أم الأب مقدمة على أم الأم‏.‏ والأخت من الأب مقدمة على الأخت من الأم‏.‏ والعمة مقدمة على الخالة، كما تقدم‏.‏ وأقارب الأب من الرجال على أقارب الأم، والأخ للأب أولى من الأخ للأم، والعم أولى من الخال، بل قد قيل‏:‏ أنه لا حضانة للرجال من أقارب الأم بحال، والحضانة

ص -123- لا تثبت إلا لرجل من العصبة، أو لامرأة وارثة، أو مدلية بعصبة أو وارث، فإن عدموا فالحاكم‏.‏ وعلى الوجه الثاني فلا حضانة للرجال من أقارب الأم، وهذان الوجهان في مذهب الشافعي وأحمد‏.‏
فلو كانت جهات الأقربة راجحة لترجح رجالها ونساؤها، فلما لم يترجح رجالها بالاتفاق فكذلك نساؤها أيضًا؛ لأن مجمع أصول الشرع إنما يقدم أقارب الأب في الميراث والعقد والنفقة وولاية الموت والمال وغير ذلك، ولم يقدم الشارع قرابة الأم في حكم من الأحكام، فمن قدمهن في الحضانة فقد خالف أصول الشريعة، ولكن قدم الأم لأنها امرأة وجنس النساء في الحضانة مقدمات على الرجال‏.‏ وهذا يقتضي تقديم الجدة أم الأب على الجد‏.‏ كما قدم الأم على الأب، وتقديم أخواته على إخوته، وعماته على أعمامه، وخالاته على أخواله، هذا هو القياس والاعتبار الصحيح‏.‏
وأما تقديم جنس نساء الأم على نساء الأب فمخالف للأصول والعقول؛ ولهذا كان من قال هذا موضع يتناقض ولا يطرد أصله؛ ولهذا تجد لمن لم يضبط أصل الشرع ومقصوده في ذلك أقوالا متناقضة، حتى توجد في الحضانة من الأقوال المتناقضة أكثر مما يوجد في غيرها من هذا الجنس‏.‏ فمنهم من يقدم أم الأم على أم الأب، كأحد القولين من مذهب أحمد، وهو عند مالك والشافعي وأبي حنيفة‏.‏ ثم من هؤلاء من يقدم الأخت من الأب على الأخت

ص -124- من الأم، ويقدم الخالة على العمة، كقول الشافعي في الجديد، وطائفة من أصحاب أحمد‏.‏ وبنوا قولهم على أن الخالات مقدمة على العمات؛ لكونهن من جهة الأم‏.‏ ثم قالوا في العمات والخالات والأخوات‏:‏ من كانت لأبوين أولي، ثم من كانت لأب، ثم من كانت لأم‏.‏
وهذا الذي قالوه هنا موافق لأصول الشرع، لكن إذا ضم هذا إلى قولهم بتقديم قرابة الأم ظهر التناقض‏.‏ وهم أيضاً قالوا بتقديم أمهات الأب والجد على الخالات والأخوات للأم، وهذا موافق لأصول الشرع، لكنه يناقض هذا الأصل؛ ولهذا لا يوافق القول الآخر أن الخالة والأخت للأم أولى من أم الأب، كقول الشافعي في القديم، وهذا أطرد لأصلهم، لكنه في غاية المناقضة لأصول الشرع‏.‏
وطائفة أخرى طردت أصلها فقدمت من الأخوات من كانت لأم على من كانت لأب؛ لقول أبي حنيفة والمزني وابن سريج‏.‏ وبالغ بعض هؤلاء في طرد قياسه حتى قدم الخالة على الأخت من الأب، لقول زفر، ورواية عن أبي حنيفة، ووافقها ابن سريج ولكن أبو يوسف استشنع ذلك فقدم الأخت من الأب رواه عن أبي حنيفة، وروي عن زفر أنه أمعن في طرد قياسه حتى قال‏:‏ إن الخالة أولى من الجدة أم الأب‏.‏
ويروون عن أبي حنيفة أنه قال‏:‏ لا تأخذوا بمقاييس زفر، فإنكم إذا أخذتم بمقاييس زفر حرمتم الحلال وحللتم الحرام، وكان يقول‏:‏ من القياس

ص -125- قياس أقبح من البول في المسجد‏.‏ وزفر كان معروفا بالإمعان في طرد قياسه إلى الأصل الثابت في الذي قاس عليه، ومن علة الحكم في الأصل وهو جواب سؤال المطالبة، فمن أحكم هذا الأصل استقام قياسه‏.‏
كما أن زفرًا اعتقد أن النكاح إلى أجل يبطل فيه التوقيت، ويصح النكاح لازماً‏.‏ وخرج بعضهم ذلك قولا في مذهب أحمد، فكان مضمون هذا القول‏:‏ أن نكاح المتعة يصح لازما غير موقت، وهو خلاف المنصوص وخلاف إجماع السلف‏.‏ والأمة إذا اختلفت في مسألة على قولين لم يكن لمن بعدهم أحداث قول يناقض القولين ويتضمن إجماع السلف على الخطأ والعدول عن الصواب، وليس في السلف من يقول في المتعة إلا أنها باطلة، أو تصح مؤجلة‏.‏ فالقول بلزومها مطلقاً خلاف الإجماع‏.‏
وسبب هذا القول اعتقادهم أن كل شرط فاسد في النكاح فإنه يبطل وينعقد النكاح لازماً، مع إبطال شرط التحليل‏.‏ وأمثال ذلك‏.‏ وقد ثبت في الصحيحين عن عقبة بن عامر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏"‏، فدل النص على أن الوفاء بالشروط في النكاح أولى منه بالوفاء بالشروط في البيع، فإذا كانت الشروط الفاسدة في البيع لا يلزم العقد بدونها، بل إما أن يبطل العقد، وإما أن يثبت الخيار لمن فات غرضه بالاشتراط إذا بطل الشرط، فكيف بالمشروط في النكاح‏؟‏
وأصل عمدتهم كون النكاح يصح بدون تقدير الصداق، كما ثبت بالكتاب والسنة والإجماع، فقاسوا الذي يشرط فيه نفي المهر

ص -126- على النكاح الذي لم يزل تقدير الصداق فيه، كما فعل أصحاب أبي حنيفة والشافعي، وأكثر متأخرى أصحاب أحمد‏.‏
ثم طرد أبو حنيفة قياسه فصحح نكاح الشغار بناء على أنه لا يوجب إشغاره عن المهر‏.‏ وأما الشافعي ومن وافقه من أصحاب أحمد فتكلفوا الفرق بين الشغار وغيره؛ لأن فيه تشريكا في البضع، أو تعليق العقد أو غير ذلك مما قد بسط في غير هذا الموضع‏.‏ وبين فيه أن كل هذه فروق غير مؤثرة‏.‏ وأن الصواب مذهب أهل المدينة مالك وغيره، وهو المنصوص عن أحمد في عامة أجوبته، وعامة أكثر قدماء أصحابه‏:‏ أن العلة في إفساده بشرط إشغار النكاح عن المهر، وأن النكاح ليس بلازم إذا شرط فيه نفي المهر أو مهر فاسد، فإن الله فرض فيه المهر، فلم يحل لغير الرسول النكاح بلا مهر، فمن تزوج بشرط أنه لا يجب مهر فلم يعتبر الذي أذن الله، فإن الله إنما أباح العقد لمن يبتغي بماله محصناً غير مسافح، كما قال تعالى‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، فمن طلب النكاح بلا مهر فلم يفعل ما أحل الله، وهذا بخلاف من اعتقد أنه لابد من مهر، لكن لم يقدره، كما قال تعالى‏:‏ ‏{‏لاَّ جُنَاحَ عليكُمْ إِن طَلَّقْتُمُ النِّسَاء مَا لَمْ تَمَسُّوهُنُّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً‏}‏ ‏[‏البقرة‏:‏ 236‏]‏، فهذا نكاح المهر المعروف، وهو مهر المثل‏.‏

ص -127- وهذا هو الفرق بين النكاح وبين البيع، فإن البيع بثمن المثل وهو السعر، أو الإجارة بثمن المثل لا يصح‏.‏ وقد سلم لهم هذا الأصل الذي قاسوا عليه الشافعي وكثير من أصحاب أحمد في البيع‏.‏
وأما الإجارة فأصحاب أبي حنيفة ومالك وأحمد وغيرهم يقولون‏:‏ يجب أجرة المثل فيما جرت العادة فيه، ومثل ذلك كمن دخل حمام حمامي يدخلها الناس بالكرا، أو يسكن في خان أو حجرة عادتها بذلك، أو دفع طعامه أو خبزه إلى من يطبخ أو يخبز بالأجرة، أو بناية إلى من يعمل بالأجرة، أو ركب دابة مكاري يكاري بالأجرة، أو سفينة ملاح يركب بالأجرة، فإن هذه إجارة عند جمهور العلماء، ويجب فيها أجرة المثل وإن لم يشترط ذلك، فهذه إجارة المثل، وكذلك إذا ابتاع طعاما مثل ما ينقطع به السعر، أو بسعر ما يبيعون الناس، أو بما اشتراه من بلده، أو برقمه، فهذا يجوز في أحد القولين في مذهب أحمد وغيره‏.‏ وقد نص أحمد على هذه المسائل ومثلها في غير هذا الموضوع، وأن كثيرًا من متأخرى أصحابه لا يوجد في كتبهم إلا كقول بفساد هذه العقول لقول الشافعي وغيره‏.‏ وبسط هذه المسائل له مواضع أخر‏.‏
والمقصود هنا كان مسائل الحضانة وإن الذين اعتقدوا أن الأم قدمت لتقدم قرابة الأم لما كان أصلهم ضعيفا كانت الفروع اللازمة للأصل الضعيف ضعيفة، وفساد اللازم يستلزم فساد الملزوم، بل الصواب بلا ريب أنها

ص -128- قدمت لكونها امرأة، فتكون المرأة أحق بحضانة الصغير من الرجل فتقدم الأم على الأب، والجدة على الجد، والأخت على الأخ، والخالة على الخال، والعمة على العم‏.‏ وأما إذا اجتمع امرأة بعيدة ورجل قريب فهذا بسطه في موضع آخر‏.‏ إذ المقصود هنا ذكر مسألة الصغير المميز، والفرق بين الصبي والصبية‏.‏
فتخيير الصبي الذي وردت به السنة أولى من تعيين أحب الأبوين له؛ ولهذا كان تعيين الأب، كما قاله أبو حنيفة وأحمد‏.‏ ‏.‏ الأم كما قاله مالك وأحمد في رواية، والتخيير تخيير شهوة؛ ولهذا قالوا‏:‏ إذا اختار الأب مدة ثم اختار الأم فله ذلك، حتى قالوا‏:‏ متى اختار أحدهما ثم اختار الآخر نقل إليه، وكذلك إن اختار أبداً‏.‏ وهذا هو قول القائلين بالتخيير الحسن بن صالح، والشافعي، وأحمد بن حنبل وقالوا‏:‏ إذا اختار الأم كان عندها ليلا، وأما بالنهار فيكون عند الأب، ليعلمه ويؤدبه‏.‏ هذا هو مذهب الشافعي وأحمد‏.‏ وكذلك قال مالك، وهو يقول‏:‏ يكون عندها بلا تخيير، والأب يتعاهده عندها، وأدبه وبعثه للمكتب ولا يبيت إلا عند الأم‏.‏ قال أصحاب الشافعي وأحمد‏:‏ إن اختار الأب كان عنده ليلا ونهاراً، ولم يمنع من زيارة أمه، ولا تمنع الأم من تمريضه إذا اعتل‏.‏
فأما البنت إذا خيرت فكانت عند الأم تارة، وعند الأب تارة أفضي ذلك إلى كثرة بروزها، وتبرجها، وانتقالها من مكان إلى مكان،

ص -129- ولا يبقي الأب موكلا بحفظها، ولا الأم موكلة بحفظها‏.‏ وقد عرف بالعادة أن ما يتناوب الناس على حفظه ضاع، ومن الأمثال السائرة‏:‏ لا يصلح القدر بين طباخين‏.‏
وأيضًا، فاختيار أحدهما يضعف رغبة الآخر في الإحسان والصيانة فلا يبقي الأب تام الرغبة ولا الأم تامة الرغبة في حفظها، وليس الذكر كالأنثي، كما قالت امرأة عمران‏:‏ ‏{‏رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي‏}‏ ‏[‏آل عمران‏:‏ 35‏]‏، ‏{‏إِنِّي وَضَعْتُهَا أُنثَى‏}‏ ‏[‏آل عمران‏:‏ 36‏]‏، ‏{‏وَلَيْسَ الذَّكَرُ كَالأُنثَى وَإِنِّي سَمَّيْتُهَا مَرْيَمَ وِإِنِّي أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَانِ الرَّجِيمِ فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنبَتَهَا نَبَاتًا حَسَنًا وَكَفَّلَهَا زَكَرِيَّا كُلَّمَا دَخَلَ عليها زَكَرِيَّا الْمِحْرَابَ‏}‏ إلى قوله‏:‏ ‏{‏وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلاَمَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ‏}‏ ‏[‏آل عمران‏:‏ 36،44‏]‏، فهذه مريم احتاجت إلى من يكفلها ويحضنها حتى أسرعوا إلى كفالتها، فكيف غيرها من النساء، وهذا أمر معروف بالتجربة أن المرأة تحتاج من الحفظ والصيانة ما لا يحتاج إليه الصبي، وكل ما كان أستر لها وأصون كان أصلح لها‏.‏
ولهذا كان لباسها المشروع لباسًا يسترها، ولعن من يلبس لباس الرجال، وقال لأم سلمة في عصابتها‏:‏ ‏"‏ليلة لا ليلتين‏"‏ رواه أبو داود وغيره، وقال في الحديث الصحيح‏:‏ ‏"‏صنفان من أهل النار من أمتى لم أرهما بعد‏:‏ نساء كاسيات، عاريات، مائلات، مميلات، على رؤوسهن مثل أسنمة البخت، لا يدخلن الجنة ولا يجدن ريحها، ورجال معهم سياط مثل أذناب البقر يضربون بها عباد الله‏"‏‏.‏

ص -130- وأيضًا، يأمرون المرأة في الصلاة أن تجمع ولا تجافي بين أعضائها، وتتربع ولا تفترش، وفي الإحرام لا ترفع صوتها إلا بقدر ما تسمع رفيقتها، وأن لا ترقي فوق الصفا والمروة‏.‏ كل ذلك لتحقيق سترها وصيانتها، ونهيت أن تسافر إلا مع زوج أو ذي محرم، لحاجتها في حفظها إلى الرجال، مع كبرها ومعرفتها‏.‏ فكيف إذا كانت صغيرة مميزة، وقد بلغت سن ثوران الشهوة فيها، وهي قابلة للانخداع‏؟‏ ‏!‏‏!‏ وفي الحديث ‏"‏النساء لحم على وضم إلا ماذب عنه‏"‏
فهذا قياس أن مثل هذه الصفة المميزة من أحوج النساء إلى حفظها وصونها، وترددها بين الأبوين مما يخل بذلك من جهة أنها هي لا يجتمع قلبها على مكان معين، ولا يجتمع قلب أحد الأبوين على حفظها‏.‏ ومن جهة أن تمكينها من اختيار هذا تارة وهذا تارة يخل بكمال حفظها، وهو ذريعة إلى ظهورها وبروزها، فكان الأصلح لها أن تجعل عند أحد الأبوين مطلقًا، لا تمكن من التخيير، كما قال ذلك جمهور علماء المسلمين‏:‏ مالك، وأبو حنيفة، وأحمد وغيرهم‏.‏ وليس في تخييرها نص ولا قياس صحيح، والفرق ظاهر بين تخييرها وتخيير الابن، لا سيما والذكر محبوب مرغوب، والبنت مزهود فيها، فأحد الوالدين قد يزهد فيها مع رغبتها فيه، فكيف زهدها فيه‏؟‏ فالأصلح لها لزوم أحدهما، لا التردد بينهما‏.‏
ثم هناك يحصل الاجتهاد في تعيين أحدهما، فمن عين الأم كمالك وأبي حنيفة وأحمد في إحدى الروايتين، لابد أن يراعوا مع ذلك صيانة الأم لها؛ ولهذا قالوا‏:‏ ما ذكره مالك والليث وغيرهما‏:‏ إذا لم تكن الأم في موضع حرز

ص -131- وتحصين، أو كانت غير مرضية، فللأب أخذها منها، وهذا هو الذي راعاه أحمد في الراوية المشهورة عن أصحابه؛ فإنه إذا كان لابد من رعاية حفظها وصيانتها، وأن للأب أن ينتزعها من الأم إذا لم تكن حافظة لها بلا ريب، فالأب أقدر على حفظها وصيانتها، وهي مميزة لا تحتاج في بدنها إلى أحد، والأب له من الهيبة والحرمة ما ليس للأم‏.‏
وأحمد وأصحابه إنما يقدمون الأب إذا لم يكن عليها في ذلك حرز، فلو قدر أن الأب عاجز عن حفظها وصيانتها، أو مهمل لحفظها وصيانتها، فإنه يقدم الأم في هذه الحالة‏.‏
فكل من قدمناه من الأبوين إنما نقدمه إذا حصل به مصلحتها، أو اندفعت به مفسدتها‏.‏ فأما مع وجود فساد أمرها مع أحدهما فالآخر أولى بها بلا ريب، حتى الصغير إذا اختار أحد أبويه وقدمناه إنما نقدمه بشرط حصول مصلحته وزوال مفسدته‏.‏
فلو قدرنا أن الأب ديوث لا يصونه، والأم تصونه، لم نلتفت إلى اختيار الصبي، فإنه ضعيف العقل قد يختار أحدهما لكونه يوافق هواه الفاسد، ويكون الصبي قصده الفجور، ومعاشرة الفجار، وترك ما ينفعه من العلم والدين والأدب والصناعة، فيختار من أبويه من يحصل له معه ما يهواه، والآخر قد يرده ويصلحه، ومتى كان الأمر كذلك فلا ريب أنه لا يمكن من يفسد معه حاله‏.‏
والنبي صلى الله عليه وسلم قال‏:‏ ‏"‏مروهم بالصلاة لسبع، واضربوهم عليها لعشر، وفرقوا بينهم في المضاجع‏"‏، فمتى كان أحد الأبوين يأمره بذلك والآخر

ص -132- لا يأمره كان عند الذي يأمره بذلك دون الآخر؛ لأن ذلك الآمر له هو المطيع لله ورسوله في تربيته، والآخر عاص لله ورسوله، فلا نقدم من يعصي الله فيه على من يطع الله فيه، بل يجب إذا كان أحد الأبوين يفعل معه ما أمر الله به ورسوله، ويترك ما حرم الله ورسوله، والآخر لا يفعل معه الواجب، أو يفعل معه الحرام، قدم من يفعل الواجب، ولو اختار الصبي غيره، بل ذلك العاصي لا ولاية له عليه بحال، بل كل من لم يقم بالواجب في ولايته فلا ولاية له عليه، بل إما ترفع يده عن الولاية ويقام من يفعل الواجب، وإما أن نضم إليه من يقوم معه بالواجب، فإذا كان مع حصوله عند أحد الأبوين لا تحصل طاعة الله ورسوله في حقه، ومع حصوله عند الآخر تحصل، قدم الأول قطعًا‏.‏
وليس هذا الحق من جنس الميراث الذي يحصل بالرحم والنكاح والولاية إن كان الوارث حاجزًا أو عاجزًا، بل هو من جنس الولاية ولاية النكاح والمال التي لابد فيها من القدرة على الواجب وفعله بحسب الإمكان وإذا قدر أن الأب تزوج ضرة، وهي تترك عند ضرة أمها، لا تعمل مصلحتها، بل تؤذيها أو تقصر في مصلحتها، وأمها تعمل مصلحتها ولا تؤذيها، فالحضانة هنا للأم‏.‏ ولو قدر أن التخيير مشروع، وأنها اختارت الأم فكيف إذا لم يكن كذلك‏.‏
ومما ينبغي أن يعلم أن الشارع ليس له نص عام في تقديم أحد الأبوين مطلقًا، والعلماء متفقون على أنه لا يتعين أحدهما مطلقًا، بل مع العدوان والتفريط لا يقدم من يكون كذلك على البر العادل الحسن القائم بالواجب‏.‏ والله أعلم‏.‏

ص -133- وسئل رحمه الله عن رجل له ولد كبير، فسافر مع كرائم أمواله في البحرالمالح، وله آخر مراهق من أم أخرى مطلقة منه، ولها أب وأم، والولد عندهم مقيم، فأراد والده أخذه وتسفيره صحبة أخيه بغير رضا الوالدة، وغير رضا الولد، فهل له ذلك‏؟‏
فأجاب‏:‏
يخير الولد بين أبويه، فإن اختار المقام عند أمه وهي غير مزوجة كان عندها ولم يكن للأب تسفيره، لكن يكون عند أبيه نهارا ليعلمه ويؤدبه وعند أمه ليلاً‏.‏ وإن اختار أن يكون عند الأب كان عنده‏.‏ وإذا كان عند الأب ورأي من المصلحة له تسفيره ولم يكن في ذلك ضرر على الولد فله ذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل تزوج بامرأة، ومعها بنت، وتوفيت الزوجة، وبقيت البنت عنده رباها، وقد تعرض بعض الجند لأخذها‏:‏ فهل يجوز ذلك‏؟‏
الجواب‏:‏
ليس للجند عليها ولاية بمجرد ذلك، فإذا لم يكن لها من يستحق الحضانة بالنسب فمن كان أصلح لها حضنها، وزوج أمها محرم لها‏.‏ وأما الجند فليس محرمًا لها، فإذا كان يحضنها حضانة تصلحها لم تنقل من عنده لأجنبي لا يحل له النظر إليها، والخلوة بها‏.‏

ص -134- وقال شيخ الإسلام رحمه الله‏:‏
فصل
إذا كان الابن في حضانة أمه، فأنفقت عليه تنوي بذلك الرجوع على الأب، فلها أن ترجع على الأب في أظهر قولي العلماء، وهو مذهب مالك وأحمد في ظاهر مذهبه، الذي عليه قدماء أصحابه، فإن من أصلهما أن من أدي عن غيره واجبًا رجع عليه، وإن فعله بغير إذن، مثل أن يقضي دينه، أو ينفق على عبده، أو يخشي أن يقتله العدو، وقد قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، فأمر بإيتاء الأجر بمجرد الإرضاع، ولم يشترط عقدًا ولا إذنا‏.‏ فإن تبرعت بذلك لم يكن لها أن ترجع‏.‏ فإذا شرط عليها أنها إن سافرت بالبنت لم يكن لها نفقة ورضيت بذلك فسافرت بها لم يكن لها نفقة، ولو نوت الرجوع؛ لأنها ظالمة متعدية بالسفر به؛ فإنه ليس لها أن تسافر به بغير إذن أبيه، وهو لم يأذن لها في السفر إلا إذا كانت متبرعة بالنفقة، فمتى سافرت وطلبت الرجوع بالنفقة لم يكن لها ذلك‏.‏ والله أعلم‏.‏


باب الجنايات

الجزء الرابع والثلاثون

باب الجنايات

ص -135- كتاب الجنايات
سئل شيخ الإسلام رحمه الله عن القصاص‏.‏
فأجاب‏:‏
القصاص ثابت بين المسلمين باتفاق الأمة، يقتص لله اشمي المسلم من الحبشي المسلم، وللحبشي المسلم من الهاشمي المسلم‏:‏ في الدماء، والأموال، والأعراض، وغير ذلك‏.‏ بحيث يجوز القصاص في الأعراض يجوز للرجل أن يقتص‏.‏ فإذا قال له الهاشمي‏:‏ يا كلب، قال له‏:‏ يا كلب‏!‏ وإذا قال‏:‏ لعنك الله، قال له‏:‏ لعنك الله‏.‏ ويجوز ذلك‏.‏ وهذا من معني قوله تعالى‏:‏ ‏{‏وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عليهم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ اليمٌ وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏الشوري‏:‏ 41‏:‏43‏]‏‏.‏
ولو كذب عليه لم يكن له أن يكذب عليه‏.‏ وكذلك من سب أبا رجل فليس له أن يسب أباه، سواء كان هاشميا أو غير هاشمي، فإن أبا الساب

ص -136- لم يظلمه، وإنما ظلمه الساب ‏{‏وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏الأنعام‏:‏ 164‏]‏، ولكن إن سب مسلم أبا مسلم فإنه يعزر على ذلك‏.‏ فالهاشمي إذا سب أبا مسلم عزر الهاشمي على ذلك‏.‏
ومن سب أبا هاشمي عزر على ذلك، ولا يجعل ذلك سبًا للنبي صلى الله عليه وسلم؛ ولو سب أباه وجده لم يحمل على النبي صلى الله عليه وسلم، فإن اللفظ ليس ظاهرًا في ذلك، إذ الجد المطلق‏:‏ هو أبو الأب‏.‏ وإذا سمي العبد جدًا فأجداده كثيرة، فلا يتعين واحد، وسب النبي صلى الله عليه وسلم كفر يوجب القتل، فلا يزول الإيمان المتعين بالشك، ولا يباح الدم المعصوم بالشك، لا سيما والغالب من حال المسلم هو أن لا يقصد النبي صلى الله عليه وسلم، فلا لفظه ولا حاله يقتضي ذلك، ولا يقبل عليه قول من ادعي أنه قصد الرسول صلى الله عليه وسلم بلا حجة‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام عن حكم قتل المتعمد، وما هو‏:‏ هل إن قتله على مال، أو حقد، أو على أي شيء يكون قتل المتعمد‏؟‏ وقال قائل‏:‏ إن كان قتل على مال فما هو هذا أو على حقد، أو على دين، فما هو متعمد‏.‏ فقال القائل‏:‏ فالمتعمد قال‏:‏ إذا قتله على دين الإسلام لا يكون مسلمًا‏.‏

ص -137- فأجاب‏:‏
الحمد لله أما إذا قتله على دين الإسلام مثل ما يقاتل النصراني المسلمين على دينهم فهذا كافر شر من الكافر المعاهد، فإن هذا كافر محارب بمنزلة الكفار الذين يقاتلون النبي صلى الله عليه وسلم وأصحابه وهؤلاء مخلدون في جهنم، كتخليد غيرهم من الكفار‏.‏
وأما إذا قتله قتلاً محرمًا؛ لعداوة، أو مال، أو خصومة، ونحو ذلك فهذا من الكبائر، ولا يكفر بمجرد ذلك عند أهل السنة والجماعة، وإنما يكفر بمثل هذا الخوارج، ولا يخلد في النار من أهل التوحيد أحد عند أهل السنة والجماعة، خلافًا للمعتزلة الذين يقولون بتخليد فساق الملة‏.‏ وهؤلاء قد يحتجون بقوله تعالى‏:‏ ‏{‏وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عليه وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 93‏]‏، وجوابهم‏:‏ على أنها محمولة على المتعمد لقتله على إيمانه، وأكثر الناس لم يحملوها على هذا، بل قالوا‏:‏ هذا وعيد مطلق قد فسره قوله تعالى‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏، وفي ذلك حكاية عن بعض أهل السنة أنه كان في مجلس فيه عمرو بن عبيد شيخ المعتزلة فقال عمرو‏:‏ يؤتي بي يوم القيامة فيقال لي‏:‏ يا عمرو، من أين قلت‏:‏ إني لا أغفر لقاتل‏؟‏ فأقول‏:‏ أنت يارب قلت‏:‏ ‏{‏وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا‏}‏ ‏[‏النساء‏:‏ 93‏]‏‏.‏ قال‏:‏ فقلت له‏:‏ فإن قال لك‏:‏ فإني قلت‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏ فمن أين علمت أني لا أشاء أن أغفر لهذا‏؟‏ فسكت عمرو بن عبيد‏!‏‏!‏

ص -138- وسئل رحمه الله تعالى عن القاتل عمدًا، أو خطأ‏:‏ هل تدفع الكفارة المذكورة في القرآن ‏{‏فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ‏}‏ ‏[‏المجادلة‏:‏ 4‏]‏ أو يطالب بدية القاتل‏؟‏
فأجاب‏:‏
قتل الخطأ لا يجب فيه إلا الدية والكفارة، ولا إثم فيه‏.‏ وأما القاتل عمدًا فعليه الإثم، فإذا عفي عنه أولياء المقتول، أو أخذوا الدية، لم يسقط بذلك حق المقتول في الآخرة‏.‏ وإذا قتلوه ففيه نزاع في مذهب أحمد‏.‏ والأظهر ألا يسقط، لكن القاتل إذا كثرت حسناته أخذ منه بعضها ما يرضي به المقتول، أو يعوضه الله من عنده إذا تاب القاتل توبة نصوحا‏.‏
وقاتل الخطأ تجب عليه الدية بنص القرآن واتفاق الأمة، والدية تجب للمسلم والمعاهد، كما قد دل عليه القرآن، وهو قول السلف والأئمة، ولا يعرف فيه خلاف متقدم، لكن بعض متأخرى الظاهرية زعم أنه الذي لا دية له‏.‏

ص -139- وأما القاتل عمدًا ففيه القود، فإن اصطلحوا على الدية جاز ذلك بالنص والإجماع، فكانت الدية من مال القاتل، بخلاف الخطأ فإن ديته على عاقلته‏.‏
وأما الكفارة فجمهور العلماء يقولون‏:‏ قتل العمد أعظم من أن يكفر، وكذلك قالوا في اليمين الغموس‏.‏ هذا مذهب مالك، وأبي حنيفة، وأحمد في المشهور عنه، كما اتفقوا كلهم على أن الزنا أعظم من أن يكفر فإنما وجبت الكفارة بوطء المظاهر، والوطء في رمضان‏.‏ وقال الشافعي وأحمد في الرواية الأخرى، بل تجب الكفارة في العمد، واليمين الغموس‏.‏ واتفقوا على أن الإثم لا يسقط بمجرد الكفارة‏.‏
وسئل رحمه الله تعالى عن جماعة اشتركوا في قتل رجل، وله ورثة صغار وكبار، فهل لأولاده الكبار أن يقتلوهم، أم لا‏؟‏ وإذا وافق ولي الصغار الحاكم أو غيره على القتل مع الكبار، فهل يقتلون، أم لا‏؟‏
فأجاب‏:‏
إذا اشتركوا في قتله وجب القود على جميعهم باتفاق الأئمة الأربعة، وللورثة أن يقتلوا، ولهم أن يعفوا‏.‏ فإذا اتفق الكبار من الورثة على

ص -140- قتلهم فلهم ذلك عند أكثر العلماء كأبي حنيفة، ومالك، وأحمد في إحدى الروايتين وكذا إذا وافق ولي الصغار الحاكم أو غيره على القتل مع الكبار فيقتلون‏.‏
وسئل رحمه الله عن الإنسان يقتل مؤمنًا متعمدًا أو خطأ، وأخذ منه القصاص في الدنيا أولياء المقتول والسلطان، فهل عليه القصاص في الآخرة، أم لا‏؟‏ وقد قال تعالى‏:‏ ‏{‏النَّفْسَ بِالنَّفْسِ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، أما القاتل خطأ فلا يؤخذ منه قصاص، لا في الدنيا، ولا في الآخرة، لكن الواجب في ذلك الكفارة، ودية مسلمة إلى أهل القتيل، إلا أن يصدقوا‏.‏ وأما القاتل عمدًا إذا اقتص منه في الدنيا‏:‏ فهل للمقتول أن يستوفي حقه في الآخرة‏؟‏ فيه قولان في مذهب أحمد، وكذلك غيره فيما أظن من يقول‏:‏ لا حق له عليه؛ لأن الذي عليه استوفي منه في الدنيا‏.‏ ومنهم من يقول‏:‏ بل عليه حق، فإن حقه لم يسقط بقتل الورثة، كما لم يسقط حق الله بذلك، وكما لا يسقط حق المظلوم الذي غصب ماله وأعيد إلى ورثته، بل له أن يطالب الظالم بما حرمه من الانتفاع به في حياته‏.‏ والله أعلم‏.‏

ص -141- وسئل رحمه الله عن رجل قتل رجلاً عمدًا، وللمقتول بنت عمرها خمس سنين، وزوجته حامل منه، وأبناء عم‏:‏ فهل يجوز أن يقتص منه قبل بلوغ البنت ووضع الحمل، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لسائر الورثة قبل وضع الحمل أن يقتصوا منه، إلا عند مالك، فإن عنده للعصبة أن يقتصوا منه قبل ذلك‏.‏ أما إن وضعت بنتًا أو بنتين بحيث يكون لابني العم نصيب من التركة، كان للعصبة أن يقتصوا قبل بلوغ البنات عند أبي حنيفة ومالك وأحمد في رواية، ولم يجز لهن القصاص في المشهور عنه، وهو قول الشافعي‏.‏
وهل لولي البنات كالحاكم أن يقوم مقامهن في الاستيفاء والصلح على مال‏؟‏ روايتان عن أحمد‏.‏ إحداهما‏:‏ وهو قول جمهور العلماء جواز ذلك‏.‏ والثانية‏:‏ لا يجوز القصاص، كقول الشافعي، لكن إذا كانت البنات محاويج هل لوليهن المصالحة على مال لهن‏؟‏ فيه خلاف مشهور في مذهب الشافعي‏.‏

ص -142- وسئل رحمه الله عن رجل قتله جماعة وكان اثنان حاضران قتله، واتفق الجماعة على قتله، وقاضي الناحية عاين الضرب فيه ونواب الولاية‏؟‏
فأجاب‏:‏
الحمد لله، إذا قامت البينة على من ضربه حتى مات واحدًا كان أو أكثر؛ فإن لأولياء الدم أن يقتلوهم كلهم، ولهم أن يقتلوا بعضهم‏.‏ وإن لم تعلم عين القاتل فلأولياء المقتول أن يحلفوا على واحد بعينه أنه قتله ويحكم لهم بالدم‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن جماعة اجتمعوا وتحالفوا على قتل رجل مسلم، وقد أخذوا معهم جماعة أخرى ما حضروا تحليفهم، وتقدموا إلى الشخص وضربوه بالسيف، والدبابيس، ورموه في البحر‏:‏ فهل القصاص عليهم جميعهم، أم لا‏؟‏
فأجاب‏:‏
إذا اشتركوا في قتل معصوم بحيث أنهم جميعهم باشروا قتله وجب القود عليهم جميعهم؛ وإن كان بعضهم قد باشر وبعضهم قائم يحرس

ص -143- المباشر، ويعاونه، ففيها قولان‏:‏ أحدهما‏:‏ لا يجب القود إلا على المباشر، وهو قول أبي حنيفة، والشافعي، وأحمد، بحيث أنه لابد في فعل كل شخص من أن يكون صالحًا للزهوق‏.‏ والثاني‏:‏ يجب على الجميع، وهو قول مالك‏.‏ وإن كان قتله لغرض خاص مثل أن يكون بينهم عداوة، أو خصومة، أو يكرهونه على فعل لا يبيح قتله فهنا القود لوارثه‏:‏ إن شاء قتل، وإن شاء عفا، وإن شاء أخذ الدية‏.‏ وإن كان الوارث صغيرًا لم يبلغ فلمن له الولاية عليه، وإن لم يكن له ولي فالسلطان وليه، والحاكم نائبه في أحد القولين للعلماء كمذهب أبي حنيفة ومالك وأحمد في إحدى الروايتين‏.‏ وفي القول الثاني لا حتى يبلغ، وهو مذهب الشافعي وأحمد في الرواية الأخرى‏.‏
وسئل رحمه الله عمن اتفق على قتله أولاده، وجواره، ورجل أجنبي‏:‏ فما حكم الله فيهم‏؟‏
فأجاب‏:‏
إذا اشتركوا في قتله جاز قتلهم جميعهم، والأمر في ذلك ليس للمشاركين في قتله، بل لغيرهم من ورثته، فإن كان له أخوة كانوا هم أولياءه، وكانوا أيضًا هم الوارثين لماله، فإن القاتل لا يرث المقتول‏.‏ وليس للسلطان حق لا في دمه، ولا في ماله، بل الإخوة لهم الخيار؛ إن شاؤوا قتلوا جميع المشتركين في قتله البالغ منهم، وإن شاؤوا قتلوا بعضهم‏.‏ وهذا باتفاق الأئمة الأربعة‏.‏ وأما المباشرون لقتله فيجوز قتلهم باتفاق الأئمة‏.‏

ص -144- وأما الذين أعانوا بمثل إدخال الرجل إلى البيت، وحفظ الأبواب، ونحو ذلك، ففي قتلهم قولان للعلماء، ويجوز قتلهم في مذهب مالك وغيره‏.‏ والممسك يقتل في مذهب مالك وأحمد في إحدى الروايتين وغيرهما، ولا ميراث لهما‏.‏ وإن كان الصغار من أولاده أعانوا أيضًا على قتله لم يكن دمه إليهم، ولا إلى وليهم، بل إلى الأخوة‏.‏ وأما ميراثهم من ماله ففيه نزاع‏.‏ والمشهور من مذهب الشافعي وأحمد أنهم لا يرثون من ماله، والصغار يعاقبون بالتأديب ولا يقتلون، ومذهب أبي حنيفة ومالك‏:‏ الصغار يرثون من ماله‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجلين تضاربا وتخانقا، فوقع أحدهما فمات، فما يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا خنقه الخنق الذي يموت به المرء غالبًا وجب القود عليه عند جمهور العلماء كمالك، والشافعي، وأحمد، وصاحبي أبي حنيفة ولو ادعي أن هذا لا يقتل غالبًا لم يقبل منه بغير حجة‏.‏ فأما إن كان أحدهما قد غشي عليه بعد الخنق، ورفسه الآخر برجله حتى خرج من فمه شيء فمات، فهذا يجب عليه القود بلا ريب، فإن هذا قاتل نفسًا عمدًا، فيجب عليه القود، إذا كان المقتول يكافؤه بأن يكون حرًا مسلمًا، فيسلم إلى ورثة المقتول إن شاؤوا أن يقتلوه، وإن شاؤوا عفوا عنه، وإن شاؤوا أخذوا الدية‏.‏

ص -145- وسئل رحمه الله عن رجلين تخاصما وتقابضا، فقام واحد ونطح الآخر في أنفه، فجري دمه، فقام الذي جري دمه خنقه ورفسه برجله في مخاصيه فوقع ميتًا‏؟‏
فأجاب‏:‏
يجب القود على الخانق الذي رفس الآخر في أنثييه، فإن مثل هذا الفعل قد يقتل غالبًا، فإن موته بهذا الفعل دليل على أنه فعل به ما يقتل غالبًا، والفعل الذي يقتل غالبًا يجب به القود في مذهب مالك، والشافعي، وأحمد، وصاحبي أبي حنيفة، مثل ما لو ضربه في أنثييه حتى مات فيجب القود، ولو خنقه حتى مات وجب القود، فكيف إذا اجتمعا‏؟‏ ‏!‏ وولي المقتول مخير إن شاء قتل، وإن شاء أخذ الدية، وإن شاء عفا عنه، وليس لولي الأمر أن يأخذ من القاتل شيئا لنفسه ولا لبيت المال، وإنما الحق في ذلك لأولياء المقتول‏.‏
وسئل رحمه الله عمن ضرب رجلاً ضربة فمكث زمانًا ثم مات، والمدة التي مكث فيها كان ضعيفًا من الضربة‏:‏ مالذي يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا ضربه عدوانا فهذا شبه عمد فيه دية مغلظة، ولا قود فيه، وهذا إن لم يكن موته من الضربة‏.‏ والله أعلم‏.‏

ص -146- وسئل رحمه الله تعالى عن رجل يهودي قتله مسلم، فهل يقتل به، أو ماذا يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله، لا قصاص عليه عند أئمة المسلمين، ولا يجوز قتل الذمي بغير حق، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يقتل مسلم بكافر‏"‏، ولكن تجب عليه الدية‏.‏ فقيل‏:‏ الدية الواجبة نصف دية المسلم‏.‏ وقيل‏:‏ ثلث ديته‏.‏ وقيل‏:‏ يفرق بين العمد والخطأ، فيجب في العمد مثل دية المسلم، ويروي ذلك عن عثمان بن عفان‏:‏ أن مسلمًا قتل ذميا فغلظ عليه، وأوجب عليه كمال الدية‏.‏ وفي الخطأ نصف الدية، ففي السنن عن النبي صلى الله عليه وسلم‏:‏ أنه جعل دية الذمي نصف دية المسلم‏.‏ وعلى كل حال تجب كفارة القتل أيضًا وهي عتق رقبة مؤمنة، فإن لم يجد فصيام شهرين متتابعين‏.‏
وسئل رحمه الله عن طائفة تسمي العشيرة قيس ويمن، يكثر القتل بينهم، ولا يبالون به، وإذا طلب منهم القاتل أحضروا شخصًا غير القاتل يتفقون معه على أن يعترف

ص -147- بالقتل عند ولي الأمر، فإذا اعترف جهزوا إلى المتولي من يدعي أنه من قرابة المقتول، ويقول‏:‏ أنا قد أبريت هذا القاتل مما استحقه عليه، ويجعلون ذلك ذريعة إلى سفك الدماء، وإقامة الفتن، فإذا رأي ولي الأمر وضع دية المقتول الذي لا يعرف قاتله من الطوائف الذين أثبت أسمائهم في الديوان على جميع الطوائف منهم له ذلك أم لا، أو رأي وضع ذلك على أهل محلة القاتل، كما نقل عن بعض الأئمة رضي الله عنهم أو رأي تعزير هؤلاء العشير عند إظهارهم الفتن وسفك الدماء والفساد بوضع مال عليهم يؤخذ منهم، ليكف نفوسهم العادية عن ذلك كله‏:‏ فهل له ذلك أم لا‏؟‏ وهل يثاب على ذلك‏؟‏ أفتونا مأجورين‏.‏
فأجاب أيده الله‏:‏
الحمد لله، أما إذا عرف القاتل فلا توضع الدية على أهل مكان المقتول باتفاق الأئمة‏.‏ وأما إذا لم يعرف قاتله لا بينة ولا إقرار، ففي مثل هذا تشرع القسامة‏.‏ فإذا كان هناك لوث حلف المدعون خمسين يمينًا عند الجمهور مالك، والشافعي، وأحمد كما ثبت عن النبي صلى الله عليه وسلم في قصة القتيل الذي وجد بخيبر، فإن لم يحلفوا حلف المدعي عليه، ومذهب أبي حنيفة يحلف المدعي عليهم أولاً، فإن مذهبه أن اليمين لا تكون إلا في جانب المدعي عليه، والجمهور يقولون هي في جنب أقوي المتداعيين‏.‏
فأما إذا عرف القاتل فإن كان قتله لأخذ مال فهو محارب يقتله الإمام حدًا وليس لأحد أن يعفو عنه، لا أولياء المقتول، ولا غيرهم‏.‏ وإن قتل لأمر خاص، فهذا أمره إلى أولياء المقتول، فإن شاؤوا عفوا عنه، وللإمام في مذهب

ص -148- مالك أن يجلده مائة، ويحبسه سنة، فهذا التعزير يحصل المقصود‏.‏ وعلى هذا، فإذا كان أولياء المقتول قد رضوا بقتل صاحبهم فلا أرغم الله إلا بآنافهم‏.‏ وإذا قيل‏:‏ توضع الدية في بعض الصور على أهل المكان مع القسامة فالدية لورثة المقتول، لا لبيت المال، ولم يقل أحد من الأئمة أن دية المقتول لبيت المال‏.‏ وكذلك لا توضع الدية بدون قسامة باتفاق الأئمة‏.‏ وهؤلاء المعروفون بالفتن والفساد لولي الأمر أن يمسك منهم من عرف بذلك فيحبسه، وله أن ينقله إلى أرض أخرى ليكف بذلك عدوانه، وله أن يعزر أيضًا من ظهر منه الشر ليكف به شره وعدوانه، ففي العقوبات الجارية على سنن العدل والشرع ما يعصم الدماء والأموال، ويغني ولاة الأمور عن وضع جبايات تفسد العباد والبلاد‏.‏ ومن اتهم بقتل وكان معروفًا بالفجور فلولي الأمر عند طائفة من العلماء أن يعاقبه تعزيرًا على فجوره، وتعزيرًا له، وبهذا وأمثاله يحصل مقصود السياسة العادلة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن قال‏:‏ أنا ضاربه، والله قاتله‏.‏
فأجاب‏:‏
الحمد لله، هذا يؤاخذ بإقراره، ويجب عليه ما يجب على القاتل‏.‏ وأما قوله‏:‏ والله قاتله، إن أراد به أن الله قابض روحه، أو أن الله هو المميت كل أحد، وهو خالق أفعال العباد، ونحو ذلك، فهذا لا يندفع عنه موجب القتل بذلك، بل يجب عليه ما يجب على القاتل‏.‏

ص -149- وسئل رحمه الله تعالى عن رجل راكب فرس، مر به دباب ومعه دب، فجفل الفرس ورمي راكبه، ثم هرب ورمي رجلاً فمات‏؟‏
فأجاب‏:‏
لا ضمان على صاحب الفرس والحالة هذه، لكن الدباب عليه العقوبة‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل أخذ له مال فاتهم به رجلاً من أهل التهم ذكر ذلك عنده فضربه على تقريره فأقر، ثم أنكر، فضربه حتى مات، فما عليه‏؟‏ ولم يضربه إلا لأجل ما أخبر عنه بذلك‏.‏
فأجاب‏:‏
عليه أن يعتق رقبة مؤمنة كفارة، وتجب دية هذا المقتول، إلا أن يصالح ورثته على أقل من ذلك، ولو كان قد فعل به فعلاً يقتل غالبًا بلا حق ولا شبهة لوجب القود، ولو كان بحق لم يجب شيء‏.‏ والله أعلم‏.‏

ص -150- وسئل قدس الله روحه عن رجل جندي وله أقطاع في بلد الريع، وقال‏:‏ في البلد قتيل، فقالوا‏:‏ إن الفلاح النصراني الذي هو من الريع هو القاتل، فطلب القاتل إلى ولاة الأمور فلم يوجد، ومسكوا أخا النصراني المتهوم وهو في السجن، ومع ذلك يتطلبون الجندي بإحضار النصراني ولم يكن ضامنًا‏؟‏
فأجاب‏:‏
إذا كان الجندي لا يعلم حال المتهم ولا هو ضامن له، لم تجز مطالبته لكن إذا كان مطلوبًا بحق وهو يعرف مكانه دل عليه، فإن قال‏:‏ أنه لا يعرف مكانه فالقول قوله‏.‏
وسئل رحمه الله تعالى عن رجل عثر على سبعة أنفس، فحصل بينهم خصومة، فقاموا بأجمعهم ضربوه بحضرة رجلين لا يقربا لهؤلاء ولا لهؤلاء، وعايناه إلى أن مات من ضربهم، فما يلزم السبعة الذين يساعدون على قتله‏؟‏

ص -151- فأجاب‏:‏
إذا شهد لأولياء المقتول شاهدان، ولم يثبت عدالتهما، فهذا لوث إذا حلف معه المدعون خمسين يمينًا أيمان القسامه على واحد بعينه حكم لهم بالدم؛ وإن أقسموا على أكثر من واحد ففي القود نزاع‏.‏ وأما إن ادعوا أن القتل كان خطأ أو شبه عمد مثل أن يضربوه بعصا ضربًا لا يقتل مثله غالبًا، فهنا إذا ادعوا على الجماعة أنهم اشتركوا في ذلك فدعواهم مقبولة، ويستحقون الدية‏.‏
وسئل رحمه الله عما إذا قال المضروب‏:‏ ما قاتلي إلا فلان‏:‏ فهل يقبل قوله، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، لا يؤخذ بمجرد قوله بلا نزاع، ولكن هل يكون قوله لوثا يحلف معه أولياء المقتول خمسين يمينًا ويستحقون دم المحلوف عليه‏؟‏ على قولين مذكورين للعلماء‏:‏ أحدهما‏:‏ أنه ليس بلوث، وهو مذهب الشافعي وأحمد وأبي حنيفة‏.‏ والثاني‏:‏ أنه لوث، وهو قول مالك‏.‏
وسئل رحمه الله عن رجلين شربا، وكان معهما رجل آخر، فلما أرادوا أن يرجعوا إلى بيوتهم تكلما فضرب واحد صاحبه ضربة بالدبوس، فوقع عن فرسه، فوقف

ص -152- عنده ذلك الرجل الذي معهما حتى ركب فرسه وجاء معه إلى منزله، ولم يقف عنده، فوقع عن فرسه ثانية، ثم إنه أصبح ميتًا، فسأل رجل من أصحاب الميت ذلك الرجل خفية، ولم يعلمه بموته، فذكر له قضيتهما، فشهد عليه الشهود بأن فلانًا ضربه ولم يسمع الشهود من الميت، وأن المتهوم لم يظهر نفسه خوف العقوبة، لكي لا يقر على نفسه، وللميت بنت ترضع، وأخوة‏.‏
فأجاب‏:‏
إن كان الذي شرب الخمر يعلم ما يقول فهذا إذا قتل فهو قاتل يجب عليه القود وعقوبة قاتل النفس باتفاق العلماء‏.‏ وأما إن كان قد سكر بحيث لا يعلم ما يقول، أو أكثر من ذلك، وقتل‏:‏ فهل يجب عليه القود، ويسلم إلى أولياء المقتول ليقتلوه إن شاؤوا‏؟‏ هذا فيه قولان للعلماء، وفيه روايتان عن أحمد، لكن أكثر الفقهاء من أصحاب أبي حنيفة، ومالك، والشافعي، وكثير من أصحاب أحمد يوجبون عليه القود، كما يوجبونه على الصاحي، فإن لم يشهد بالقتل إلا واحد لم يحكم به إلا أن يحلف مع ذلك أولياء المقتول خمسين يمينًا، وهذا إذا مات بضربه، وكان ضربه عدوانًا محضًا، فأما إن مات مع ضرب الآخر، ففي القود نزاع، وكذلك إن ضربه دفعا لعدوانه عليه، أو ضربه مثل ما ضربه، سواء مات بسبب آخر أو غيره‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل واعد آخر على قتل مسلم بمال معين، ثم قتله؛ فما يجب عليه في الشرع‏؟‏

ص -153- فأجاب‏:‏
نعم إذا قتله الموعود والحالة هذه وجب القود، وأولياء المقتول بالخيار‏:‏ إن أحبوا قتلوا، وإن أحبوا أخذوا الدية، وإن أحبوا عفوا‏.‏ وأما الواعد فيجب أن يعاقب عقوبة تردعه وأمثاله عن مثل هذا‏.‏ وعند بعضهم يجب عليه القود‏.‏
وسئل رحمه الله عن القاتل ولده عمدًا لمن ديته‏؟‏
فأجاب‏:‏
وأما الوارث كالأب وغيره إذا قتل مورثه عمدًا فإنه لا يرث شيئا من ماله، ولا ديته باتفاق الأئمة، بل تكون ديته كسائر ماله يحرمها القاتل أبا كان أو غيره، ويرثها سائر الورثة غير القاتل‏.‏
وسئل رحمه الله عن رجل تخاصم مع شخص، فراح إلى بيته، فحصل له ضعف، فلما قارب الوفاة أشهد على نفسه أن قاتله فلان، فقيل له‏:‏ كيف قتلك‏؟‏ فلم يذكر شيئا‏.‏ فهل يلزمه شيء، أم لا‏؟‏ وليس بهذا المريض أثر قتل ولا ضرب أصلاً وقد شهد خلق من العدول أنه لم يضربه، ولا فعل به شيئا‏؟‏

ص -154- فأجاب‏:‏
أما بمجرد هذا القول فلا يلزمه شيء بإجماع المسلمين، بل إنما يجب على المدعي عليه اليمين بنفي ما ادعي عليه، إما يمين واحدة عند أكثر العلماء كأبي حنيفة، وأحمد وإما خمسون يمينا كقول الشافعي‏.‏ والعلماء قد تنازعوا في الرجل إذا كان به أثر القتل كجرح أو أثر ضرب فقال‏:‏ فلان ضربني عمدًا‏:‏ هل يكون ذلك لوثا‏؟‏ فقال أكثرهم كأبي حنيفة والشافعي وأحمد ‏:‏ ليس بلوث، وقال مالك‏:‏ هو لوث، فإذا حلف أولياء الدم خمسين يمينًا حكم به‏.‏ ولو كان القتل خطأ فلا قسامة فيه في أصح الروايتين عن مالك‏.‏ وهذه الصورة قيل‏:‏ لم تكن خطأ، فكيف وليس به أثر قتل، وقد شهد الناس بما شهدوا به، فهذه الصورة ليس فيها قسامة بلا ريب على مذهب الأئمة‏.‏
وسئل عمن اتهم بقتيل‏:‏ فهل يضرب ليقر، أم لا‏؟‏
فأجاب‏:‏
إن كان هناك لوث وهو ما يغلب على الظن أنه قتله جاز لأولياء المقتول أن يحلفوا خمسين يمينا ويستحقون دمه، وأما ضربه ليقر فلا يجوز إلا مع القرائن التي تدل على أنه قتله، فإن بعض العلماء جوز تقريره بالضرب في هذه الحال، وبعضهم منع من ذلك مطلقًا‏.‏

ص -155- وسئل رحمه الله تعالى عن أهل قريتين بينهما عداوة في الاعتقاد‏.‏ وخاصم رجل آخر في غنم ضاعت له، وقال‏:‏ ما يكون عوض هذا إلا رقبتك‏.‏ ثم وجد هذا مقتولاً، وأثر الدم أقرب إلى القرية التي منها المتهم، وذكر رجل له قتله‏؟‏
فأجاب‏:‏
إذا حلف أولياء المقتول خمسين يمينًا أن ذلك المخاصم هو الذي قتله حكم لهم بدمه، وبراءة من سواه، فإنما بينهما من العداوة والخصومة والوعيد بالقتل وأثر الدم وغير ذلك لوث وقرينة وأمارة على أن هذا المتهم هو الذي قتله، فإذا حلفوا مع ذلك أيمان القسامة الشرعية استحقوا دم المتهم، وسلم إليهم برمته، كما قضي بذلك رسول الله صلى الله عليه وسلم في قضية الذي قتل بخيبر ولم يجب على أهل البقعة جناية، لا في العادة السلطانية، ولا في حكم الشريعة‏.‏
وسئل رحمه الله تعالى عن شخصين أتهما بقتيل، فأمسكا، وعوقبا العقوبة المؤلمة، فأقر أحدهما على نفسه وعلى رفيقه، ولم يقر الآخر، ولا اعترف بشيء‏:‏ فهل يقبل قوله، أم لا‏؟‏

ص -156- فأجاب‏:‏
إن شهد شاهد مقبول على شخص أنه قتله كان لأولياء المقتول أن يحلفوا خمسين يمينًا ويستحقوا الدم‏.‏ وكذلك إن كان هناك لوث يغلب على الظن الصدق، وإلا حلف المدعى عليه ولا يؤاخذ بلا حجة‏.‏
وسئل رحمه الله تعالى عمن اتهموا بقتيل فضربوهم، واعترف واحد منهم بالعقوبة‏:‏ فهل يسري على الباقي‏؟‏
فأجاب‏:‏
الحمد لله، إن أقر واحد عدل أنه قتله كان لوثا، فلأولياء المقتول أن يحلفوا خمسين يمينًا، ويستحقوا به الدم‏.‏ وأما إذا أقر مكرهًا، ولم يتبين صدق إقراره، فهنا لا يترتب عليه حكم، ولا يؤخذ هو به ولا غيره‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن سفارة جاءتهم حرامية فقاتلوهم، فقتل الحرامية من السفارة رجلاً، ثم إن ابن عم المقتول اتبع الحرامية هو وناس من قومه، فلحقهم، وقبضهم وسأل عن القاتل، فعين الحرامية شخصًا منهم، وقالوا‏:‏ هذا قتل ابن عمك، فقتله، ثم بعد ذلك طلع القاتل أخا ذلك الشخص الذي عينه الحرامية‏.‏

ص -157- فأجاب‏:‏
أما المسافر المقتول ظلمًا فيجب على من قتله من الحرامية القود بشروطه، وأما الشخص الثاني المقتول ظلمًا إذا كان معصومًا فإن كان الدال عليه متعمدًا الكذب فعليه القود، وإن كان مخطئًا وجبت الدية على عاقلته إن كان له عاقلة، وإلا فعليه‏.‏ وأما قاتله فإن لم يتعمد قتله، بل أخطأ فيه، فللورثة أن يطالبوا بالدية له، أو لعاقلته؛ لكن إذا ضمن الدية رجع بها على الدال أو عاقلته، فإنه هو الذي يضاف إليه القتل في مثل هذا؛ ولهذا يجب قتله إذا تعمد الكذب، كما يجب القتل على الشهود إذا رجعوا عن الشهادة، وقالوا‏:‏ تعمدنا الكذب‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل قتل قتيلاً، وله أب وأم، وقد وهبا للقاتل دم ولدهما، وكتبا عليه حجة أنه لا ينزل بلادهم، ولا يسكن فيها، ومتى سكن في البلاد كان دم ولدهما على القاتل، فإذا سكن، فهل يجوز لهم المطالبة بالدم، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا عفوا عنه بهذا الشرط ولم يف بهذا الشرط لم يكن العفو لازمًا، بل لهم أن يطالبوه بالدية في قول بعض العلماء، وبالدم في قول آخر‏.‏ وسواء قيل‏:‏ هذا الشرط صحيح، أم فاسد‏.‏ وسواء قيل‏:‏ يفسد العقد بفساده، أو لا يفسد، فإن ذينك القولين مبنيان على هذه الأصول‏.‏

ص -158- وسئل رحمه الله تعالى عن صبي دون البلوغ جني جناية يجب عليه فيها دية‏:‏ مثل أن يكسر سنًا، أو يفقأ عينًا، ونحو ذلك، خطأ‏:‏ فهل لأولياء ذلك أن يأخذوا دية الجناية من أبي الصبي وحده إن كان موسرًا، أم يطلبوها من عم الصبي أو ابن عمه‏؟‏
فأجاب‏:‏
الحمد لله، أما إذا فعل ذلك خطأ فديته على عاقلته بلا ريب، كالبالغ وأولى‏.‏ وإن فعل عمدًا فعمده خطأ عند الجمهور، كأبي حنيفة، ومالك وأحمد في المشهور عنه، والشافعي في أحد قوليه‏.‏ وفي القول الآخر عنه، وعن أحمد أن عمده إذا كان غير بالغ في ماله‏.‏
وأما العاقلة التي تحمل، فهم عصبته، كالعم وبنيه، والأخوة وبنيهم باتفاق العلماء‏.‏ وأما أبو الرجل وابنه فهو من عاقلته أيضًا عند الجمهور، كأبي حنيفة، ومالك، وأحمد في أظهر الروايتين عنه‏.‏ وفي الرواية الأخرى وهو قول الشافعي ‏:‏ أبوه وابنه ليسا من العاقلة‏.‏

ص -159- والذي تحمله العاقلة بالاتفاق ما كان فوق ثلث الدية‏:‏ مثل قلع العين فإنه يجب فيه نصف الدية‏.‏ وأما دون الثلث كدية السن وهو نصف عشر الدية، ودية الأصبع وهي عشر الدية فهذا لا تحمله العاقلة في مذهب مالك وأحمد، بل هو في ماله عند الشافعي‏.‏ وعند أبي حنيفة‏:‏ لا تحمل ما دون دية السن والموضحة، وهو المقدر كأرش الشجة التي دون الموضحة‏.‏ وإذا وجب على الصبي شيء ولم يكن له مال حمله عنه أبوه في إحدى الروايتين عن أحمد، وروي ذلك عن ابن عباس‏.‏ وفي الرواية الأخرى وهو قول الأكثرين‏:‏ أنه في ذمته، وليس على أبيه شيء‏.‏ واللّه أعلم‏.
وسئل رَحمه اللّه عن رجل قال لزوجته‏:‏ أسقطي ما في بطنك والإثم علي، فإذا فعلت هذا، وسمعت منه، فما يجب عليهما من الكفارة‏؟‏
فأجاب‏:‏
إن فعلت ذلك فعليهما كفارة عتق رقبة مؤمنة، فإن لم يجدا فصيام شهرين متتابعين وعليهما غرة عبد أو أمة لوارثه الذي لم يقتله، لا للأب فإن الأب هو الآمر بقتله، فلا يستحق شيئًا ‏.‏

ص -160- وسئل رَحمه اللّه عن رجل عدل له جارية اعترف بوطئها بحضرة عدول، وأنها حبلت منه، وأنه سأل بعض الناس عن أشياء تسقط الحمل، وأنه ضرب الجارية ضربا مبرحا على فؤادها فأسقطت عقيب ذلك، وأن الجارية قالت‏:‏ إنه كان يلطخ ذكره بالقطران ويطؤها حتى يسقطها، وأنه أسقاها السم وغيره من الأشياء المسقطة مكرهة، فما يجب على مالك الجارية بما ذكر‏؟‏ وهل هذا مسقط لعدالته، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إسقاط الحمل حرام بإجماع المسلمين، وهو من الوأد الذي قال اللّه فيه‏:‏ ‏{‏وَإِذَا الْمَوْؤُودَةُ سئلتْ بِأَيِّ ذَنبٍ قُتِلَتْ‏}‏ ‏[‏التكوير‏:‏ 8، 9‏]‏، وقد قال‏:‏ ‏{‏وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ‏}‏ ‏[‏الإسراء‏:‏ 31‏]‏، ولو قدر أن الشخص أسقط الحمل خطأ مثل أن يضرب المرأة خطأ فتسقط، فعليه غرة عبد أو أمة، بنص النبي صلى الله عليه وسلم، واتفاق الأئمة، وتكون قيمة الغرة بقدر عشر دية الأم عند جمهور العلماء، كمالك، والشافعي، وأحمد‏.‏
كذلك عليه كفارة القتل عند جمهور الفقهاء، وهو المذكور في قوله تعالى‏:‏ ‏{‏وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ‏}‏ إلى قوله تعالى‏:‏ ‏{‏فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ

ص -161- مُتَتَابِعَيْنِ تَوْبَةً مِّنَ اللّهِ‏}‏ ‏[‏النساء‏:‏ 92‏]‏،وأما إذا تعمد الإسقاط فإنه يعاقب على ذلك عقوبة تردعه عن ذلك، وذلك مما يقدح في دينه وعدالته‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن امرأة حامل تعمدت اسقاط الجنين إما بضرب وإما بشرب دواء‏:‏ فما يجب عليها‏؟‏
فأجاب‏:‏
يجب عليها بسنة رسول اللّه صلى الله عليه وسلم واتفاق الأئمة غرة عبد أو أمة، تكون هذه الغرة لورثة الجنين، غير أمه، فإن كان له أب كانت الغرة لأبيه، فإن أحب أن يسقط عن المرأة فله ذلك، وتكون قيمة الغرة عشر دية، أو خمسين دينارًا‏.‏ وعليها أيضا عند أكثر العلماء عتق رقبة، فإن لم تجد صامت شهرين متتابعين، فإن لم تستطع أطعمت ستين مسكينًا‏.‏
وسئل رَحمه اللّه تعالى عن امرأة دفنت ابنها بالحياة حتى مات، فإنها كانت مريضة، وهو مريض، فضجرت منه، فما يجب عليها‏؟‏

ص -162- فأجاب‏:‏
الحمد للّه، هذا هو الوأد الذي قال اللّه تعالى فيه‏:‏ ‏{‏وَإِذَا الْمَوْؤُودَةُ سئلتْ بِأَيِّ ذَنبٍ قُتِلَتْ‏}‏ ‏[‏التكوير‏:‏ 8،9‏]‏، وقال اللّه تعالى‏:‏ ‏{‏وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ‏}‏ ‏[‏الإسراء‏:‏ 31‏]‏، وفي الصحيحين عن ابن مسعود، عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ أي الذنب أعظم‏؟‏ قال‏:‏ ‏"‏أن تجعل للّه ندًا وهو خلقك‏"‏‏.‏ قيل‏:‏ ثم أي‏؟‏ قال‏:‏ ‏"‏أن تقتل ولدك خشية أن يطعم معك‏"‏‏.‏ وإذا كان اللّه قد حرم قتل الولد مع الحاجة وخشية الفقر فلأن يحرم قتله بدون ذلك أولى وأحري‏.‏ وهذه في قول الجمهور يجب عليها الدية تكون لورثته، ليس لها منها شيء باتفاق الأئمة‏.‏ وفي وجوب الكفارة عليها قولان‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن الرجل يلطم الرجل، أو يكلمه، أو يسبه‏:‏ هل يجوز أن يفعل به كما فعل‏؟‏
فأجاب‏:‏
وأما القصاص في اللطمة، والضربة ونحو ذلك، فمذهب الخلفاء الراشدين وغيرهم من الصحابة والتابعين أن القصاص ثابت في ذلك كله وهو المنصوص عن أحمد في رواية إسماعيل بن سعيد الشالنجي‏.‏ وذهب كثير من الفقهاء إلى أنه لا يشرع في ذلك قصاص؛ لأن المساواة فيه متعذرة في الغالب، وهذا قول كثير من أصحاب أبي حنيفة، ومالك، والشافعي، وأحمد،

ص -163- والأول أصح، فإن سنة النبي صلى الله عليه وسلم مضت بالقصاص في ذلك، وكذلك سنة الخلفاء الراشدين، وقد قال تعالى‏:‏ ‏{‏وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏ ‏[‏الشوري‏:‏ 40‏]‏، وقال تعالى‏:‏ ‏{‏فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏، ونحو ذلك‏.‏
وأما قول القائل‏:‏ إن المماثلة في هذه الجناية متعذرة، فيقال‏:‏ لابد لهذه الجناية من عقوبة‏:‏ إما قصاص، وإما تعزير‏.‏ فإذا جوز أن يعزر تعزيرًا غير مضبوط الجنس والقدر فلأن يعاقب إلى ماهو أقرب إلى الضبط من ذلك أولى وأحري‏.‏ والعدل في القصاص معتبر بحسب الإمكان، ومن المعلوم أن الضارب إذا ضرب ضربة مثل ضربته أو قريبا منها كان هذا أقرب إلى العدل من أن يعزر بالضرب بالسوط‏.‏ فالذي يمنع القصاص في ذلك خوفا من الظلم يبيح ماهو أعظم ظلما مما فر منه‏.‏ فعلم أنما جاءت به السنة أعدل وأمثل‏.‏
وكذلك له أن يسبه كما يسبه، مثل أن يلعنه كما يلعنه‏.‏ أو يقول‏:‏ قبحك اللّه، فيقول‏:‏ قبحك اللّه‏.‏ أو‏:‏ أخزاك اللّه، فيقول له‏:‏ أخزاك اللّه‏.‏ أو يقول‏:‏ ياكلب، ياخنزير، فيقول‏:‏ ياكلب، ياخنزير، فأما إذا كان محرم الجنس مثل تكفيره أو الكذب عليه لم يكن له أن يكفره ولا يكذب عليه‏.‏ وإذا لعن أباه لم يكن له أن يلعن أباه؛ لأن أباه لم يظلمه‏.‏

ص -164- وسئل رَحمه اللّه عمن ضرب غيره فعطل منفعة إصبعه‏.‏
فأجاب‏:‏
إذا تعطلت منفعة إصبعه بالجناية التي اعتدي فيها وجبت دية الإصبع، وهي عشر الدية الكاملة‏.‏ واللّه أعلم‏.‏
وسئل قدسَ اللّه روحَه عن اثنين‏:‏ أحدهما حر، والآخر عبد، حملوا خشبة فتهورت منهم الخشبة من غير عمد، فأصابت رجلا، فأقام يومين وتوفي‏:‏ فما يجب على الحر والعبد‏؟‏ وماذا يجب على مالك العبد إذا تغيب العبد‏؟‏
فأجاب‏:‏
إذا حصل منهما تفريط أو عدوان وجب الضمان عليهما‏.‏ وإن كان هو المفرط بوقوفه حيث لا يصلح فلا ضمان‏.‏ وإن لم يحصل تفريط منهما فلا ضمان عليهما‏.‏ وإن كان بطريق السبب فلا ضمان‏.‏

ص -165- وإذا وجب الضمان عليهما نصفين فنصيب العبد يتعلق برقبته، فإن شاء سيده أن يسلمه في الجناية، وإن شاء أن يفتديه‏.‏ وإذا افتداه فإنه يفتديه بأقل الأمرين من قيمته وقدر جنايته في مذهب الشافعي، وأحمد في إحدى الروايتين عنه، وفي الأخرى، وفي مذهب مالك يفديه بأرش الجناية بالغا ما بلغ‏.‏ فأما إن جني العبد وهرب بحيث لا يمكن سيده تسليمه فليس على السيد شيئًا لا أن يختار‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه عن ثلاثة حملوا عامود رخام، ثم إن منهم اثنين رموا العامود على الآخر كسروا رجله، فما يجب عليهم‏؟‏
فأجاب‏:‏
الحمد للّه، نعم إذ ألقوا عليه عامود الرخام حتى كسروا ساقه وجب ضمان ذلك، لكن من العلماء من يوجب بعيرين من الإبل، كما هو المشهور عن أحمد‏.‏ ومنهم من يوجب فيه حكومة، وهو أن يقوم المجني عليه كأنه لا كسر به، ثم يقوم مكسورًا، فينظر ما نقص من قيمته، فيجب بقسطه‏.‏ واللّه أعلم‏.‏

ص -166- وسئل رَحمه اللّه عن رجلين تخاصما وتماسكا بالأيدي، ولم يضرب أحدهما الآخر، وكان أحدهما مريضا، ثم تفارقا في عافية، ثم بعد أسبوع توفي أحدهما، وهرب الآخر قبل موته بثلاثة أيام، فمسك أبو الهارب وألزموه بإحضار ولده، فاعتقد أن الخصم لم يمت، والتزم لأهله أنه مهما تم عليه كان هو القائم به، فلما مات اعتقلوا أباه تسعة أشهر فراضي أبوه أهل الميت بمال، وأبري المتهوم وكل أهله‏:‏ فهل لهذا الملتزم بالمبلغ أن يرجع على أحد من بني عمه بشيء من المبلغ‏؟‏ وهل يبرأ الهارب‏؟‏
فأجاب‏:‏
إن ثبت أن الهارب قتله خطأ بأن يكون أحدهما مريضا وقد ضربه الآخر ضربا شديدا يزيد في مرضه، وكان سببا في موته، فالدية على العاقلة‏.‏ فعلى عصبة بني العم وغيرهما أن يتحملوا هذا القدر الذي رضي به أهل القتيل فإنه أخف من الدية، وأما إن لم يثبت شيء من ذلك، لكن أخذ الأب بمجرد إقراره، لم يلزمهم بإقرار الأب شيء، وليس لأهل الدية الذين صالحوا على هذا القدر أن يطالبوا بأكثر منه‏.‏ واللّه أعلم‏.‏

ص -167- وسئل قدس اللّه رُوحه عن رجل رأى رجلًا قتل ثلاثة من المسلمين في شهر رمضان، ولحس السيف بفمه‏.‏ وأن ولي الأمر لم يقدر عليه ليقيم عليه الحد، وأن الذي رآه قد وجده في مكان لم يقدر على مسكه‏:‏ فهل له أن يقتل القاتل المذكور بغير حق‏؟‏ وإذا قتله هل يؤجر على ذلك أو يطالب بدمه‏؟‏
فأجاب‏:‏
إن كان قاطع طريق قتلهم لأخذ أموالهم وجب قتله، ولا يجوز العفو عنه، وإن كان قتلهم لغرض خاص مثل خصومة بينهم، أو عداوة، فأمره إلى ورثة القتيل‏:‏ إن أحبوا قتله قتلوه، وإن أحبوا عفوا عنه، وإن أحبوا أخذوا الدية‏.‏ فلا يجوز قتله إلا بإذن الورثة الأخرىن‏.‏ وأما إن كان قاطع طريق، فقيل‏:‏ بإذن الإمام، فمن علم أن الإمام أذن في قتله بدلائل الحال جاز أن يقتله على ذلك، وذلك مثل أن يعرف أن ولاة الأمور يطلبونه ليقتلوه، وأن قتله واجب في الشرع، فهذا يعرف أنهم آذنون في قتله، وإذا وجب قتله كان قاتله مأجورًا في ذلك‏.‏
وسئل رَحمه اللّه عن رجلين قبض أحدهما لواحد، والآخر ضربه فشلت يده‏.‏
فأجاب‏:‏
الحمد للّه، هذا فيه نزاع‏.‏ والأظهر أنه يجب على الاثنين القود إن وجب، وإلا فالدية عليهما‏.‏ واللّه أعلم‏.‏

ص -168- وسئل رَحمه اللّه تعالى عن رجل وجد عند امرأته رجلا أجنبيا فقتلها، ثم تاب بعد موتها، وكان له أولاد صغار، فلما كبر أحدهما أراد أداء كفارة القتل، ولم يجد قدرة على العتق، فأراد أن يصوم شهرين متتابعين‏:‏ فهل تجب الكفارة على القاتل‏؟‏ وهل يجزئ قيام الولد بها‏؟‏ وإذا كان الولد امرأة فحاضت في زمن الشهرين‏:‏ هل ينقطع التتابع‏؟‏ وإذا غلب على ظنها أن الطهر يحصل في وقت معين‏:‏ هل يجب عليها الإمساك، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إن كان قد وجدهما يفعلان الفاحشة وقتلها فلا شيء عليه في الباطن في أظهر قولي العلماء، وهو أظهر القولين في مذهب أحمد، وإن كان يمكنه دفعه عن وطئها بالكلام، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لو أن رجلا اطلع في بيتك ففقأت عينه ما كان عليك شيء‏"‏، ونظر رجل مرة في بيته فجعل يتبع عينه بمدري لو أصابته لقلعت عينه، وقال‏:‏ ‏"‏إنما جعل الاستئذان من أجل النظر‏"‏ وقد كان يمكن دفعه بالكلام‏.‏ وجاء رجل إلى عمر بن الخطاب رضي اللّه عنه

ص -169- وبيده سيف متلطخ بدم قد قتل امرأته، فجاء أهلها يشكون عليه، فقال الرجل‏:‏ إني وجدت لكاعا قد تفخذها فضربت ما هنالك بالسيف فأخذ السيف فهزه، ثم أعاده إليه، فقال‏:‏ إن عاد فعد‏.‏
ومن العلماء من قال‏:‏ يسقط القود عنه إذا كان الزاني محصنا، سواءكان القاتل هو زوج المرأة أو غيره، كما يقوله طائفة من أصحاب الشافعي وأحمد‏.‏
والقول الأول إنما مأخذه أنه جني على حرمته فهو كفقء عين الناظر، وكالذي انتزع يده من فم العاض حتى سقطت ثناياه، فأهدر النبي صلى الله عليه وسلم دمه، وقال‏:‏ ‏"‏يدع يده في فيك فتقضمها كما يقضم الفحل‏؟‏‏!‏‏"‏، وهذا الحديث الأول القول به مذهب الشافعي وأحمد‏.‏
ومن العلماء من لم يأخذ به، قال‏:‏ لأن دفع الصائل يكون بالأسهل‏.‏ والنص يقدم على هذا القول، وهذا القول فيه نزاع بين السلف والخلف، فقد دخل اللص على عبد الله بن عمر، فأصلت له السيف، قالوا‏:‏ فلولا أنا نهيناه عنه لضربه، وقد استدل أحمد بن حنبل بفعل ابن عمر هذا مع ما تقدم من الحديثين، وأخذ بذلك‏.‏
وأما إن كان الرجل لم يفعل بعد الفاحشة، ولكن وصل لأجل ذلك فهذا فيه نزاع، والأحوط لهذا أن يتوب من القتل من مثل هذه الصورة، وفي

ص -170- وجوب الكفارة عليه نزاع، فإذا كفر فقد فعل الأحوط، فإن الكفارة تجب في قتل الخطأ‏.‏ وأما قتل العمد فلا كفارة فيه عند الجمهور، كمالك، وأبي حنيفة، وأحمد في المشهور عنه‏.‏ وعليه الكفارة عند الشافعي وأحمد في الرواية الأخرى‏.‏
وإذا مات من عليه الكفارة ولم يكفر فليطعم عنه وليه ستين مسكينا فإنه بدل الصيام الذي عجزت عنه قوته، فإذا أطعم عنه في صيام رمضان فهذا أولي‏.‏ والمرأة إن صامت شهرين متتابعين لم يقطع الحيض تتابعها، بل تبني بعد الطهر باتفاق الأئمة‏.‏ واللّه أعلم‏.‏
وسئل رَحمه اللّه تعالى عن رجل ضرب رجلا بسيف شل يده، ثم إنه جاءه ودفع إليه أربعة أفدنه طين سواء، مصالحة، ثم أكلها اثني عشر سنة، ولم يكتب بينه وبينه أبدًا، وحال المضروب ضعيف‏:‏ فهل يلزم الضارب الدية‏؟‏
فأجاب‏:‏
إن كان صالحه عن شلل يده على شيء وجب ما اصطلحا عليه، ولم يكن لهذا أن يزيده، ولا لهذا أن ينقصه‏.‏ وأما إن كان أعطاه شيئًا بلا مصالحة فله أن يطلب تمام حقه‏.‏ وشلل اليد فيه دية اليد‏.‏ واللّه أعلم‏.‏

ص -171- وسئل قدسَ اللّه روحَه عن رجل ضرب رجلا فتحول حنكه، ووقعت أنيابه، وخيطوا حنكه بالإبر، فما يجب‏؟‏
فأجاب‏:‏
يجب في الأسنان في كل سن نصف عشر الدية خمسون دينارا، أو خمس من الإبل أو ستمائة درهم‏.‏ ويجب في تحويل الحنك الأرش‏:‏ يقوم المجني عليه كأنه عبد سليم، ثم يقوم وهو عبد معيب، ثم ينظر تفاوت ما بين القيميين، فيجب بنسبته من الدية‏.‏ وإذا كانت الضربة مما تقلع الأسنان في العادة فللمجني عليه القصاص، وهو أن يقلع له مثل تلك الأسنان من الضارب‏.‏
وسئل رَحمه اللّه عن مسلم قتل مسلما متعمدا بغير حق، ثم تاب بعد ذلك‏:‏ فهل ترجي له التوبة، وينجو من النار، أم لا‏؟‏ وهل يجب عليه دية، أم لا‏؟‏
فأجاب‏:‏
قاتل النفس بغير حق عليه حقان‏:‏ حق للّه بكونه تعدي حدود اللّه وانتهك حرماته، فهذا الذنب يغفره اللّه بالتوبة الصحيحة، كما قال

ص -172- تعالى‏:‏ ‏{‏يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏ 53‏]‏، أي‏:‏ لمن تاب‏.‏ وقال‏:‏ ‏{‏وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏الفرقان‏:‏ 68،70‏]‏، وفي الصحيحين وغيرهما عن أبي سعيد، عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أن رجلا قتل تسعة وتسعين رجلا، ثم سأل عن أعلم أهل الأرض فدل عليه، فسأله‏:‏ هل من توبة‏؟‏ فقال‏:‏ أبعد تسعة وتسعين تكون لك توبة‏؟‏ ‏!‏‏!‏ فقتله، فكمل به مائة‏!‏ ثم مكث ما شاء اللّه، ثم سأل عن أعلم أهل الأرض فدل عليه، فسأله هل لي من توبة‏؟‏ قال‏:‏ ومن يحول بينك وبين التوبة‏؟‏ ‏!‏ ولكن ائت قرية كذا فإن فيها قوما صالحين فاعبد اللّه معهم، فأدركه الموت في الطريق، فاختصمت فيه ملائكة الرحمة وملائكة العذاب، فبعث اللّه ملكا يحكم بينهم فأمر أن يقاس فإلى أي القريتين كان أقرب ألحق به، فوجدوه أقرب إلى القرية الصالحة فغفر اللّه له‏"‏‏.‏
والحق الثاني حق الآدميين، فعلى القاتل أن يعطي أولياء المقتول حقهم، فيمكنهم من القصاص، أو يصالحهم بمال، أو يطلب منهم العفو فإذا فعل ذلك فقد أدي ما عليه من حقهم، وذلك من تمام التوبة‏.‏

ص -173- وهل يبقي للمقتول عليه حق يطالبه به يوم القيامة‏؟‏ على قولين للعلماء في مذهب أحمد وغيره، ومن قال يبقي له؛ فإنه يستكثر القاتل من الحسنات حتى يعطي المقتول من حسناته بقدر حقه، ويبقي له ما يبقي، فإذا استكثر القاتل التائب من الحسنات رجيت له رحمة اللّه، وأنجاه من النار، ولا يقنط من رحمة اللّه إلا القوم الفاسقون‏.‏
وسئل رحمه اللّه عن رجلين اختلفا في قتل النفس عمدًا‏.‏ فقال أحدهما‏:‏ إن هذا ذنب لا يغفر، وقال الآخر‏:‏ إذا تاب تاب اللّه عليه‏.‏
فأجاب‏:‏
أما حق المظلوم فإنه لا يسقط باستغفار الظالم القاتل، لا في قتل النفس، ولا في سائر مظالم العباد، فإن حق المظلوم لا يسقط بمجرد الاستغفار، لكن تقبل توبة القاتل وغيره من الظلمة؛ فيغفر اللّه له بالتوبة الحق الذي له‏.‏ وأما حقوق المظلومين فإن اللّه يوفيهم إياها‏:‏ إما من حسنات الظالم، وإما من عنده‏.‏ واللّه أعلم‏.‏

ص -174- وسئل رحمه اللّه تعالى عمن اتهموه النصارى في قتل نصارى ولم يظهر عليه، فأحضروه إلى النائب بالكرك، وألزموه أن يعاقبه، فعوقب حتى مات ولم يقر بشيء، فما يلزم النصارى الذين التزموا بدمه‏؟‏
فأجاب‏:‏
يجب عليهم ضمان الذي التزموا دمه إن مات تحت العقوبة بل يعاقبون كما عوقب أيضا كما روي أبو داود في السنن عن النعمان بن بشير أنه قضي نحو ذلك‏.‏ واللّه أعلم‏.‏


كتاب الحدود

الجزء الرابع والثلاثون

كتاب الحدود

ص -175- كتاب الحدود
قال شيخ الإسلام قدس اللّه روحه‏:‏
فصل
خاطب اللّه المؤمنين بالحدود والحقوق خطابًا مطلقًا، كقوله‏:‏ ‏{‏وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ‏}‏ ‏[‏المائدة‏:‏ 38‏]‏، وقوله‏:‏ ‏{‏الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا‏}‏ ‏[‏النور‏:‏ 2‏]‏، وقوله‏:‏ ‏{‏وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ‏}‏ ‏[‏النور‏:‏ 4‏]‏، وكذلك قوله‏:‏ ‏{‏وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا‏}‏ ‏[‏النور‏:‏ 4‏]‏، لكن قد علم أن المخاطب بالفعل لابد أن يكون قادرًا عليه، والعاجزون لا يحب عليهم، وقد علم أن هذا فرض على الكفاية، وهو مثل الجهاد، بل هو نوع من الجهاد‏.‏ فقوله‏:‏ ‏{‏كُتِبَ عَلَيْكُمُ الْقِتَالُ‏}‏ ‏[‏البقرة‏:‏ 216‏]‏، وقوله‏:‏ ‏{‏وَقَاتِلُواْ فِي سَبِيلِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 244‏]‏، وقوله‏:‏ ‏{‏إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ‏}‏ ‏[‏التوبة‏:‏ 39‏]‏، ونحو ذلك، هو فرض على الكفاية من القادرين‏.‏ والقدرة هي السلطان؛ فلهذا وجب إقامة الحدود على ذي السلطان ونوابه‏.‏
والسنة أن يكون للمسلمين إمام واحد، والباقون نوابه، فإذا فرض أن الأمة خرجت عن ذلك لمعصية من بعضها، وعجز من الباقين، أو غير ذلك

ص -176- فكان لها عدة أئمة، لكان يجب على كل إمام أن يقيم الحدود، ويستوفي الحقوق؛ ولهذا قال العلماء إن أهل البغي ينفذ من أحكامهم ما ينفذ من أحكام أهل العدل، وكذلك لو شاركوا الإمارة وصاروا أحزابا لوجب على كل حزب فعل ذلك في أهل طاعتهم، فهذا عند تفرق الأمراء وتعددهم، وكذلك لو لم يتفرقوا، لكن طاعتهم للأمير الكبير ليست طاعة تامة، فإن ذلك أيضا إذا اسقط عنه إلزامهم بذلك لم يسقط عنهم القيام بذلك، بل عليهم أن يقيموا ذلك، وكذلك لو فرض عجز بعض الأمراء عن إقامة الحدود والحقوق، أو إضاعته لذلك، لكان ذلك الفرض على القادر عليه‏.‏
وقول من قال‏:‏ لا يقيم الحدود إلا السلطان ونوابه‏.‏ إذا كانوا قادرين فاعلين بالعدل، كما يقول الفقهاء‏:‏ الأمر إلى الحاكم، إنما هو العادل القادر فإذا كان مضيعا لأموال اليتامي، أو عاجزًا عنها، لم يجب تسليمها إليه مع إمكان حفظها بدونه، وكذلك الأمير إذا كان مضيعا للحدود أو عاجزًا عنها لم يجب تفويضها إليه مع إمكان إقامتها بدونه‏.‏
والأصل أن هذه الواجبات تقام على أحسن الوجوه، فمتى أمكن إقامتها من أمير لم يحتج إلى اثنين، ومتى لم يقم إلا بعدد ومن غير سلطان أقيمت إذا لم يكن في إقامتها فساد يزيد على إضاعتها، فإنها من باب الأمر بالمعروف والنهي عن المنكر، فإن كان في ذلك من فساد ولاة الأمر أو الرعية ما يزيد على إضاعتها لم يدفع فساد بأفسد منه‏.‏ واللّه أعلم‏.‏


باب حد الزنا

الجزء الرابع والثلاثون

باب حد الزنا

ص -177- باب حد الزنا
سئل شَيخ الإسلام قدس اللّه روحه عمن زنا بأخته‏:‏ ماذا يجب عليه‏؟‏
فأجاب‏:‏
وأما من زنا بأخته مع علمه بتحريم ذلك وجب قتله، والحجة في ذلك ما رواه البراء بن عازب، قال‏:‏ مر بي خالي أبو بردة، ومعه راية، فقلت‏:‏ أين تذهب ياخالي‏!‏ قال‏:‏ بعثني رسول اللّه صلى الله عليه وسلم إلى رجل تزوج بامرأة أبيه، فأمرني أن أضرب عنقه، وأخمس ماله‏.‏ واللّه أعلم‏.‏
وسئل رحمه اللّه عن امرأة مزوجة بزوج كامل، ولها أولاد، فتعلقت بشخص من الأطراف أقامت معه على الفجور، فلما ظهر أمرها سعت في مفارقة الزوج‏:‏ فهل بقي لها حق على أولادها بعد هذا الفعل‏؟‏ وهل عليهم إثم في قطعها‏؟‏ وهل يجوز لمن تحقق ذلك منها قتلها سرا‏؟‏ وإن فعل ذلك غيره يأثم‏؟‏

ص -178- فأجاب‏:‏
الحمد للّه، الواجب على أولادها وعصبتها أن يمنعوها من المحرمات فإن لم تمتنع إلا بالحبس حبسوها، وإن احتاجت إلى القيد قيدوها‏.‏ وما ينبغي للولد أن يضرب أمه‏.‏ وأما برها فليس لهم أن يمنعوها برها، ولا يجوز لهم مقاطعتها بحيث تتمكن بذلك من السوء، بل يمنعوها بحسب قدرتهم‏.‏ وإن احتاجت إلى رزق وكسوة رزقوها، وكسوها، ولا يجوز لهم إقامة الحد عليها بقتل ولا غيره، وعليهم الإثم في ذلك‏.‏
وسئل رحمه اللّه تعالى عن بلد فيها جوار سائبات يزنون مع النصارى والمسلمين‏.‏
فأجاب‏:‏
وأما على سيد الأمة إذا زنت أن يقيم عليها الحد، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إذا زنت أمة أحدكم فليجلدها، ثم إن زنت فليجلدها، ثم إن زنت فليجلدها، ثم إن زنت في الرابعة فليبعها ولو بضفير‏"‏، والضفير‏:‏ الحبل، فإن لم يفعل ما أمره به رسول اللّه صلى الله عليه وسلم كان عاصيا للّه ورسوله‏.‏ وكان إصراره على المعصية قادحًا في عدالته، فأما إذا كان هو يرسلها لتبغي وتنفق على نفسها من مهر البغاء، أو يأخذ هو شيئًا من ذلك، فهذا ممن لعنه اللّه ورسوله، وهو فاسق خبيث، آذن في الكبيرة، وآخذ مهر البغي، ولم ينهها عن الفاحشة‏.‏ ومثل هذا لا يجوز أن يكون معدلًا، بل لا يجوز إقراره بين المسلمين، بل يستحق العقوبة

ص -179- الغليظة حتى يصون إماءه‏.‏ وأقل العقوبة أن يهجر فلا يسلم عليه، ولا يصلى خلفه إذا أمكنت الصلاة خلف غيره، ولا يستشهد ولا يولى ولاية أصلًا‏.‏ ومن استحل ذلك فهو كافر مرتد يستتاب، فإن تاب وإلا قتل، وكان مرتدًا لا ترثه ورثته المسلمون‏.‏ وإن كان جاهلًا بالتحريم عرف ذلك حتى تقوم عليه الحجة، فإن هذا من المحرمات المجمع عليها‏.‏
وسئل رحمه اللّه تعالى عمن حلف لولده أنه إن فعل منكرًا يقيم عليه الحد، فأقر لوالده فضربه مائة جلدة، وبقي تغريب عام، فهل يجوز في تغريب العام كفارة، أم لا‏؟‏
فأجاب‏:‏
أنه إذا غربه في الحبس ولو في دار الأب يوفي يمينه، وإن كان مطلقا غير مقيد في موضع معين، فإنه لا يجب القيد، ولا جعله في مكان مظلم‏.‏ واللّه أعلم‏.‏
وسئل عمن وجب عليه حد الزنا فتاب قبل أن يحد‏:‏ فهل يسقط عنه الحد بالتوبة‏؟‏

ص -180- فأجاب‏:‏
إن تاب من الزنا، والسرقة، أو شرب الخمر، قبل أن يرفع إلى الإمام‏:‏ فالصحيح أن الحد يسقط عنه، كما يسقط من المحاربين بالإجماع إذا تابوا قبل القدرة‏.‏
وسئل رَحمه اللّه عن رجل أذنب ذنبا يجب عليه حد من الحدود‏:‏ مثل جلد، أو حصب ثم تاب من ذلك الذنب، وأقلع، واستغفر، ونوي ألا يعود‏:‏ فهل يجزئه ذلك‏؟‏ أو يحتاج مع ذلك إلى أن يأتي إلى ولي الأمر ويعرفه بذنبه ليقيم عليه الحد، أم لا‏؟‏ وهل ستره على نفسه وتوبته أفضل، أم لا‏؟‏
فأجاب‏:‏
إذا تاب توبة صحيحة تاب اللّه عليه من غير حاجة إلى أن يقر بذنبه حتى يقام عليه الحد، وفي الحديث‏:‏ ‏"‏من ابتلي بشيء من هذه القاذورات فليستتر بستر اللّه، فإنه من يبد لنا صفحته نقم عليه كتاب اللّه‏"‏‏.‏ وفي الأثر أيضا‏:‏ من أذنب سرًا فليتب سرًا، ومن أذنب علانية فليتب علانية‏.‏ وقد قال تعالى‏:‏ ‏{‏وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ‏}‏ الآية ‏[‏آل عمران‏:‏ 135‏]‏‏.‏
وسئل رَحمه اللّه عن إثم المعصية، وحد الزنا‏:‏ هل تزاد في الأيام المباركة، أم لا‏؟‏
فأجاب‏:‏
نعم، المعاصي في الأيام المفضلة والأمكنة المفضلة تغلظ، وعقابها بقدر فضيلة الزمان والمكان‏.‏

ص -181- وسئل رَحمه اللّه تعالى عن امرأة قوادة تجمع الرجال والنساء، وقد ضربت، وحبست، ثم عادت تفعل ذلك، وقد لحق الجيران الضرر بها‏:‏ فهل لولي الأمر نقلها من بينهم، أم لا‏؟‏
فأجاب‏:‏
نعم، لولي الأمر كصاحب الشرطة أن يصرف ضررها بما يراه مصلحة‏:‏ إما بحبسها، وإما بنقلها عن الحرائر، وإما بغير ذلك مما يري فيه المصلحة، وقد كان عمر بن الخطاب يأمر العزاب ألا تسكن بين المتأهلين، وألايسكن المتأهل بين العزاب، وهكذا فعل المهاجرون لما قدموا المدينة على عهد النبي صلى الله عليه وسلم، ونفوا شابا خافوا الفتنة به من المدينة إلى البصرة، وثبت في الصحيحين‏:‏ أن النبي صلى الله عليه وسلم نفي المخنثين وأمر بنفيهم من البيوت خشية أن يفسدوا النساء‏.‏ فالقوادة شر من هؤلاء، واللّه يعذبها مع أصحابها‏.‏
وسئل عن الفاعل، والمفعول به بعد إدراكهما ما يجب عليهما‏؟‏ وما يطهرهما‏؟‏ وما ينويان عند الطهارة‏؟‏

ص -182- فأجاب‏:‏
أما الفاعل والمفعول به فيجب قتلهما رجما بالحجارة، سواءكانا محصنين أو غير محصنين، لما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به‏"‏، ولأن أصحاب النبي صلى الله عليه وسلم اتفقوا على قتلهما‏.‏ وعليهما الاغتسال من الجنابة، وترتفع الجنابة من الاغتسال، لكن لا يطهران من نجاسة الذنب إلا بالتوبة، وهذا معني ما روي أنهما لو اغتسلا بالماء ينويان رفع الجنابة واستباحة الصلاة‏.‏ ‏.‏ ‏.‏ ‏.‏
وسئل رحمه اللّه عن قوله في التهذيب‏:‏ من أتي بهيمة فاقتلوا المفعول، واقتلوا الفاعل بها‏:‏ فهل يجب ذلك، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، هذا فيه حديث، رواه أبو داود في السنن، وهو قوله‏:‏ ‏"‏من أتي بهيمة فاقتلوه، واقتلوها‏"‏، وهو أحد قولي العلماء، كأحد القولين في مذهب أحمد، ومذهب الشافعي‏.‏


باب حد القذف

الجزء الرابع والثلاثون

باب حد القذف

ص -183- باب حَد القَذف
وسئل شيخ الإسلام رَحِمهُ اللّه عمن قذف رجلا لأنه ينظر إلى حريم الناس، وهو كاذب عليه، فما يجب على القاذف‏؟‏
الجواب
إذا كان الأمر على ما ذكر، فإنه يعزر على افترائه على هذا الشخص بما يزجره وأمثاله، إذا طلب المقذوف ذلك‏.‏
وسئل رَحِمهُ اللّه تعالى عن رجل تزوج امرأة من أهل الخير وله مطلقة، وشرط إن رد مطلقته كان الصداق حالًا، ثم إنه رد المطلقة، وقذف هو ومطلقته عرض الزوجة، ورموها بالزنا، بأنها كانت حاملًا من الزنا، وطلقها بعد دخوله بها، فما الذي يجب عليهما‏؟‏ وهل يقبل قولهما‏؟‏ وهل يسقط الصداق، أم لا‏؟‏

ص -184- فأجاب
الحمد لله رب العالمين، أما مطلقته فتحد على قذفها ثمانين جلدة إذا طلبت ذلك المرأة المقذوفة، ولا تقبل لها شهادة أبدًا؛ لأنها فاسقة‏.‏ وكذلك الرجل عليه ثمانون جلدة إذا طلبت المرأة ذلك، ولاتقبل له شهادة أبدًا، وهو فاسق إذا لم يتب‏.‏
وهل له إسقاط الحد باللعان‏؟‏ فيه للفقهاء ثلاثة أقوال في مذهب أحمد وغيره‏.‏ قيل‏:‏ يلاعن‏.‏ وقيل‏:‏ لا يلاعن‏.‏ وقيل‏:‏ إن كان ثم ولد يريد نفيه لاعن، وإلا فلا‏.‏ وصداقها باق عليها لا يسقط باللعان، كما سن ذلك رسول الله صلى الله عليه وسلم، وهذا كله باتفاق الأئمة، إلا ما ذكرناه من جواز اللعان ففيه الأقوال الثلاثة‏:‏ أحدها‏:‏ لا يلاعن، بل يحد حد القذف، وتسقط شهادته، وهذا مذهب أحمد في أشهر الروايات عنه، وأحد الوجهين في مذهب الشافعي‏.‏ والثاني‏:‏ يلاعن، وهو مذهب أبي حنيفة، وأحمد في رواية عنه‏.‏ والثالث‏:‏ إن كان هناك حمل لاعن، لنفيه، وإلا فلا‏.‏ وهو أحد الوجهين في مذهب الشافعي، ورواية عن أحمد‏.‏ والله أعلم‏.
وسئل عن رجل قال لرجل‏:‏ أنت فاسق شارب الخمر، ومنعه من أجرة ملكه الذي يملك انتفاعه شرعًا‏.‏

ص -185- فأجاب‏:‏
إذا كان المقذوف محصنًا وجب على القاذف حد القذف إذا طلبه المقذوف، وأما شتمه بغير ذلك إذا كان كاذبًا فعليه أن يعزر على ذلك‏.‏ وأما ضربه وحبسه إذا كان ظالمًا، فإنه يفعل به كما فعل، وما عطله عليه من المنفعة ضمنه‏.‏
وسئل رَحِمهُ اللّه تعالى عن رجل قذف رجلاً، وقال له‏:‏ أنت علق، ولد زنا، فما الذي يجب عليه‏؟‏
فأجاب‏:‏
إذا قذفه بالزنا أو اللواط كقوله‏:‏ أنت علق، وكان ذلك الرجل حرًا مسلمًا لم يشتهر عنه ذلك، فعليه حد القذف إذا طلبه المقذوف وهو ثمانون جلدة إن كان القاذف حرًا، وأربعون إن كان رقيقًا عند الأئمة الأربعة‏.‏


باب حد المسكر

الجزء الرابع والثلاثون

باب حد المسكر

ص -186- باب حد المسكر
قال شيخ الإسلام رضي اللّه عنه‏:‏
أما الأشربة المسكرة، فمذهب جمهور علماء المسلمين من الصحابة والتابعين لهم بإحسان وسائر العلماء أن كل مسكر خمر، وكل خمر حرام، وما أسكر كثيره فقليله حرام‏.‏ وهذا مذهب مالك وأصحابه، والشافعي وأصحابه، وأحمد بن حنبل وأصحابه، وهو أحد القولين في مذهب أبي حنيفة، وهو اختيار محمد بن الحسن صاحب أبي حنيفة، واختيار طائفة من المشايخ مثل أبي الليث السمرقندي، وغيره وهذا قول الأوزاعي وأصحابه، والليث بن سعد وأصحابه، وإسحاق بن راهويه وأصحابه، وداود بن على وأصحابه وأبي ثور وأصحابه، وابن جرير الطبري وأصحابه وغير هؤلاء من علماء المسلمين وأئمة الدين‏.‏
وذهب طائفة من العلماء من أهل الكوفة كالنخعي والشعبي وأبي حنيفة وشريك وغيرهم إلى أن ما أسكر من غير الشجرتين النخل والعنب كنبيذ الحنطة والشعير والذرة والعسل، ولبن الخيل وغير ذلك، فإنما يحرم

ص -187- منه القدر الذي يسكر‏.‏ وأما القليل الذي لا يسكر فلا يحرم‏.‏ وأما عصير العنب إذا غلا واشتد وقذف بالزبد فهو خمر يحرم قليله وكثيره بإجماع المسلمين‏.‏
وأصحاب القول الثاني قالوا‏:‏ لا يسمى خمرًا إلا ما كان من العنب‏.‏ وقالوا‏:‏ إن نبيذ التمر والزبيب إذا كان نيا مسكرًا حرِّم قليله وكثيره ولا يسمي خمرًا، فإن طبخ أدني طبخ حل‏.‏ وأما عصير العنب إذا طبخ وهو مسكر لم يحل، إلا أن يذهب ثلثاه، ويبقي ثلثه‏.‏ فأما بعد أن يصير خمرًا فلا يحل وإن طبخ إذا كان مسكرًا بلا نزاع‏.‏
والقول الأول الذي عليه جمهور علماء المسلمين هو الصحيح الذي يدل عليه الكتاب والسنة والاعتبار، فإن الله تعالى قال في كتابه‏:‏ ‏{‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ‏}‏ْ ‏[‏المائدة‏:‏ 90‏:‏91‏]‏‏.‏
واسم الخمر في لغة العرب الذين خوطبوا بالقرآن كان يتناول المسكر من التمر وغيره، ولا يختص بالمسكر من العنب، فإنه قد ثبت بالنقول الصحيحة أن الخمر لما حرمت بالمدينة النبوية وكان تحريمها بعد غزوة أحد في السنة الثالثة من الهجرة، لم يكن من عصير العنب شيء، فإن المدينة ليس فيها

ص -188- شجر عنب، وإنما كانت خمرهم من التمر‏.‏ فلما حرمها الله عليهم أراقوها بأمر النبي صلى الله عليه وسلم بل وكسروا أوعيتها، وشقوا ظروفها، وكانوا يسمونها خمرًا‏.‏ فعلم أن اسم الخمر في كتاب الله عام لا يختص بعصير العنب‏.‏
فروى البخاري في صحيحه عن ابن عمر رضي الله عنهما قال‏:‏ نزل تحريم الخمر وإن بالمدينة يومئذ لخمسة أشربة، ما منها شراب العنب‏.‏ وفي الصحيحين عن أنس رضي الله عنه قال‏:‏ إن الخمر حرمت يومئذ من البسر والتمر‏.‏ وفي لفظ لمسلم‏:‏ لقد أنزل الله هذه الآية التي حرم فيها الخمر، وما بالمدينة شراب إلا من تمر وبسر‏.‏ وفي لفظ للبخاري‏:‏ وحرمت علينا حين حرمت وما نجد خمر الأعناب إلا قليلاً، وعامة خمرنا البسر والتمر‏.‏ وفي الصحيحين عن أنس رضي الله عنه قال‏:‏ كنت أسقي أبا عبيدة وأبي بن كعب من فريخ زهو وتمر فجاءهم آتٍ، فقال‏:‏ إن الخمر قد حرمت، فقال أبو طلحة‏:‏ يا أنس، قم إلى هذه الجرار فَأَهْرِقْهَا، فأهرقتها‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم وأصحابه رضي الله عنهم ‏:‏ أن الخمر يكون من الحنطة والشعير، كما يكون من العنب، ففي الصحيحين عن ابن عمر أن عمر بن الخطاب رضي الله عنهما قال على منبر النبي صلى الله عليه وسلم‏:‏ أما بعد، أيها الناس، إنه نزل تحريم الخمر وهي من خمسة‏:‏ من العنب، والتمر،

ص -189- والعسل، والحنطة، والشعير، والخمر ما خامر العقل‏.‏ وروى أهل السنن أبو داود والترمذي وابن ماجه عن النعمان بن بشير قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن من الحنطة خمرًا، ومن الشعير خمرًا، ومن الزبيب خمرًا، ومن التمر خمرًا، ومن العسل خمرًا‏"‏، زاد أبوداود‏:‏ ‏"‏وأنا أنهي عن كل مسكر‏"‏‏.‏
وقد استفاضت الأحاديث عن النبي صلى الله عليه وسلم بأن كل مسكر خمر، وهو حرام، كما في الصحيحين عن عائشة رضي الله عنها قالت‏:‏
سئل رسول الله صلى الله عليه وسلم عن البتع، وهو نبيذ العسل، وكان أهل اليمن يشربونه، فقال‏:‏ ‏"‏كل شراب أسكر فهو حرام‏"‏، وفي الصحيحين عن أبي موسي الأشعري رضي الله عنه قال‏:‏ قلت‏:‏ يا رسول الله، أفتنا في شرابين كنا نصنعهما باليمن‏:‏ البتع، وهو من العسل ينبذ حتي يشتد قال‏:‏ فكان رسول الله صلى الله عليه وسلم قد أعطي جوامع الكلم بخواتيمه فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ وفي صحيح مسلم عن جابر أن رجلاً من حبشان، وحبشان من اليمن سأل النبي صلى الله عليه وسلم عن شراب يشربونه بأراضيهم من الذرة يقال له‏:‏ المزر، فقال‏:‏ ‏"‏أمسكر هو‏؟‏‏"‏‏.‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏"‏كل مسكر حرام، إن على الله عهدًا لمن يشرب المسكر أن يسقيه من طينة الخبال‏"‏‏.‏ قالوا‏:‏ يارسول الله، وما طينة الخبال‏؟‏ قال‏:‏ ‏"‏عرق أهل النار، أو عصارة أهل النار‏"‏‏.‏ وفي صحيح مسلم وغيره عن ابن عمر رضي الله عنهما ‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كل مسكر خمر، وكل مسكر حرام‏"‏‏.‏ وفي رواية له‏:‏ ‏"‏كل مسكر خمر، وكل خمر

ص -190- حرام‏"‏‏.‏ وعن ابن عمر عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ما أسكر كثيره فقليله حرام‏"‏ رواه ابن ماجه، والدارقطني، وصححه، وقد روي أهل السنن مثله من حديث جابر ومن حديث عمرو بن شعيب عن أبيه، عن جده‏.‏ والأحاديث كثيرة صحيحة في هذا الباب‏.‏
ولكن عذر من خالفها من أهل العلم أنها لم تبلغهم، وسمعوا أن من الصحابة من شرب النبيذ، وبلغتهم في ذلك آثار، فظنوا أن الذي شربوه كان مسكرًا، وإنما كان الذي تنازع فيه الصحابة هو ما نبذ في الأوعية الصلبة، فإن النبي صلى الله عليه وسلم نهي عن الانتباذ في الدباء، وهو القرع، وفي الحنتم وهو ما يصنع من التراب من الفخار، ونهي عن النقير وهو الخشب الذي ينقر، ونهي عن المزفت، وهو الظرف المزفت، وأمرهم أن ينتبذوا في الظروف الموكاة، وهو أن ينقع التمر أو الزبيب في الماء حتي يحلو، فيشرب حلوًا قبل أن يشتد، فهذا حلال باتفاق المسلمين‏.‏ ونهاهم أن ينتبذوا هذا النبيذ الحلال في تلك الأوعية؛ لأن الشدة تدب في الشراب شيئًا فشيئًا، فيشربه المسلم وهو لا يدري أنه قد اشتد، فيكون قد شرب محرمًا، وأمرهم أن ينتبذوا في الظرف الذي يربطون فمه؛ لأنه إن اشتد الشراب انشق الظرف فلا يشربون مسكرًا‏.‏
والنهي عن نبيذ الأوعية القوية فيه أحاديث كثيرة مستفيضة‏.‏ ثم روي عنه إباحة ذلك، كما في صحيح مسلم عن بريدة بن الحصيب، قال‏:‏ قال

ص -191- رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كنت نهيتكم عن الأشربة إلا في ظروف الأدم، فاشربوا في كل وعاء غير ألا تشربوا مسكرًا‏"‏‏.‏ وفي رواية‏:‏ ‏"‏نهيتكم عن الظروف، وإن ظرفًا لا يحل شيئًا ولا يحرمه، وكل مسكر حرام‏"‏، فمن الصحابة والتابعين من لم يثبت عنده النسخ فأخذ بالأحاديث الأول‏.‏ ومنهم من اعتقد صحة النسخ فأباح الانتباذ في كل وعاء، وهذا مذهب أبي حنيفة والشافعي‏.‏ والنهي عن بعض الأوعية قول مالك‏.‏ وعن أحمد روايتان‏.‏
فلما سمع طائفة من علماء الكوفة أن من السلف من شرب النبيذ ظنوا أنهم شربوا المسكر، فقال طائفة منهم كالشافعي، والنخعي، وأبي حنيفة، وشريك، وابن أبي ليلي، وغيرهم يحل ذلك، كما تقدم‏.‏ وهم في ذلك مجتهدون، قاصدون للحق، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد الحاكم فأخطأ فله أجر‏"‏‏.‏
وأما سائر العلماء فقالوا بتلك الأحاديث الصحيحة، وهذا هو الثابت عن الصحابة، وعليه دل القياس الجلي؛ فإن الله تعالى قال‏:‏ ‏{‏إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ‏}‏ْ ‏[‏المائدة‏:‏ 91‏]‏، فإن المفسدة التي لأجلها حرم الله سبحانه وتعالى الخمر، هي أنها تصد عن ذكر الله، وعن الصلاة، وتوقع العداوة والبغضاء‏.‏ وهذا أمر تشترك فيه جميع المسكرات، لا فرق في ذلك بين مسكر ومسكر،

ص -192- والله سبحانه وتعالى حرم القليل؛ لأنه يدعو إلى الكثير، وهذا موجود في جميع المسكرات‏.‏
وسئل رحمه الله تعالى عن الخمر والميسر هل ‏{‏فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ‏}‏ْ ‏[‏البقرة‏:‏ 219‏]‏، وما هي المنافع‏؟‏
فأجاب‏:‏
هذه الآية أول ما نزلت في الخمر، فإنهم سألوا عنها النبي صلى الله عليه وسلم فأنزل الله هذه الآية، ولم يحرمها، فأخبرهم أن فيها إثمًا وهو ما يحصل بها من ترك المأمور وفعل المحظور، وفيها منفعة وهو ما يحصل من اللذة، ومنفعة البدن، والتجارة فيها، فكان من الناس من لم يشربها، ومنهم من شرب، ثم بعد هذا شرب قوم الخمر فقاموا يصلون وهم سكارى، فخلطوا في القراءة، فأنزل الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ
تَعْلَمُواْ مَا تَقُولُونَ‏}‏ ‏[‏النساء‏:‏ 43‏]‏، فنهاهم عن شربها قرب الصلاة، فكان منهم من تركها‏.‏ ثم بعد ذلك أنزل الله تعالى‏:‏ ‏{‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ‏[‏المائدة‏:‏ 90‏]‏‏.‏ فحرمها الله في هذه الآية من وجوه متعددة، فقالوا‏:‏ انتهينا‏.‏ انتهينا‏.‏ ومضي حينئذ أمر النبي صلى الله عليه وسلم بإراقتها، فكسرت الدنان والظروف، ولعن عاصرها، ومعتصرها، وشاربها، وآكل ثمنها‏.

ص -193- وسئل رحمه الله تعالى‏:‏ هل يجوز شرب قليل ما أسكر كثيره من غير خمر العنب، كالصرماء والقمز، والمزر‏؟‏ أو لا يحرم إلا القدح الأخير‏؟‏
فأجاب‏:‏
الحمد لله، قد ثبت في الصحيحين عن أبي موسى قال‏:‏ قلت يارسول الله، أفتنا في شرابين كنا نصنعهما باليمن‏:‏ البتع وهو العسل ينبذ حتى يشتد‏.‏ والمزر وهو من الذرة ينبذ حتى يشتد، قال‏:‏ وكان رسول الله صلى الله عليه وسلم قد أعطي جوامع الكلم، فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ وعن عائشة قالت‏:‏ سألت رسول الله صلى الله عليه وسلم عن البتع، وهو نبيذ العسل، وكان أهل اليمن يشربونه، فقال‏:‏ ‏"‏كل شراب أسكر فهو حرام‏"‏‏.‏ وفي صحيح مسلم عن جابر أن رجلاً من اليمن سأل رسول الله صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة، يقال له‏:‏ المزر، فقال‏:‏ ‏"‏أمسكر هو‏؟‏‏"‏ قال‏:‏ نعم‏.‏ فقال‏:‏ ‏"‏كل مسكر حرام، إن على الله عهدًا لمن يشرب المسكر أن يسقيه من طينة الخبال‏"‏‏.‏ قالوا‏:‏ يارسول الله، وما طينة الخبال‏؟‏ قال‏:‏ ‏"‏عرق أهل النار، أو عصارة أهل النار‏"‏‏.‏

ص -194- ففي هذه الأحاديث الصحيحة أن النبي صلى الله عليه وسلم سئل عن أشربة من غير العنب كالمزر وغيره فأجابهم بكلمة جامعة، وقاعدة عامة‏:‏ ‏"‏إن كل مسكر حرام‏"‏، وهذا يبين أنه أراد كل شراب كان جنسه مسكرًا حرام سواء سكر منه أو لم يسكر، كما في خمر العنب‏.‏ ولو أراد بالمسكر القدح الأخير فقط لم يكن الشراب كله حرامًا، ولكان بين لهم، فيقول أشربوا منه ولا تسكروا؛ ولأنه سألهم عن المزر‏:‏ ‏"‏أمسكر هو‏؟‏‏"‏‏.‏ فقالوا‏:‏ نعم‏.‏ فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ فلما سألهم‏:‏ ‏"‏أمسكر هو‏؟‏‏"‏ إنما أراد يسكر كثيره كما يقال‏:‏ الخبز يشبع، والماء يروي، وإنما يحصل الري والشبع بالكثير منه لا بالقليل‏.‏ كذلك المسكر إنما يحصل السكر بالكثير منه، فلما قالوا له‏:‏ هو مسكر‏.‏ قال‏:‏ ‏"‏كل مسكر حرام‏"‏، فبين أنه أراد بالمسكر كما يراد بالمشبع والمروي ونحوهما، ولم يرد آخر قدح، وفي صحيح مسلم عن عبد الله بن عمر عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كل مسكر خمر، وكل خمر حرام‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ ومن تأوله على القدح الأخير لا يقول‏:‏ إنه خمر، والنبي صلى الله عليه وسلم جعل كل مسكر حرامًا‏.‏
وفي السنن عن النعمان بن بشير قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن من الحنطة خمرًا، ومن الشعير خمرًا، ومن الزبيب خمرًا، ومن العسل خمرًا‏"‏‏.‏ وفي الصحيح أن عمر بن الخطاب قال على منبر النبي صلى الله عليه وسلم‏:‏

ص -195- أما بعد، أيها الناس إنه نزل تحريم الخمر، وهي من خمسة أشياء‏:‏ من العنب، والتمر، والعسل، والحنطة، والشعير، والخمر‏:‏ ما خامر العقل‏.‏ والأحاديث في هذا الباب كثيرة عن النبي صلى الله عليه وسلم تبين أن الخمر التي حرمها اسم لكل مسكر، سواء كان من العسل، أو التمر، أو الحنطة، أو الشعير، أو لبن الخيل، أو غير ذلك‏.‏ وفي السنن عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه و سلم ‏"‏كل مسكر حرام، وما أسكر الفرق منه فملء الكف منه حرام‏"‏‏.‏ قال الترمذي‏:‏ حديث حسن، وقد روي أهل السنن عن النبي صلى الله عليه وسلم‏:‏ ‏"‏ما أسكر كثيره فقليله حرام‏"‏ من حديث جابر، وابن عمر، وعمرو ابن شعيب، عن أبيه، عن جده، وغيرهم، وصححه الدارقطني وغيره، وهذا الذي عليه جماهير أئمة المسلمين من الصحابة، والتابعين، وأئمة الأمصار، والآثار‏.‏
ولكن بعض علماء المسلمين سمعوا أن النبي صلى الله عليه وسلم رخص في النبيذ، وأن الصحابة كانوا يشربون النبيذ، فظنوا أنه المسكر، وليس كذلك، بل النبيذ الذي شربه النبي صلى الله عليه وسلم والصحابة هو أنهم كانوا ينبذون التمر أو الزبيب أو نحو ذلك في الماء حتى يحلو، فيشربه أول يوم، وثاني يوم، وثالث يوم، ولا يشربه بعد ثلاث؛ لئلا تكون الشدة قد بدت فيه، وإذا اشتد قبل ذلك لم يشرب‏.‏ وقد

ص -196- روي أهل السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليشربن ناس من أمتى الخمر يسمونها بغير اسمها‏"‏‏.‏ وروي هذا عن النبي صلى الله عليه وسلم من أربعة أوجه، وهذا يتناول من شرب هذه الأشربة التي يسمونها الصرما وغير ذلك، والأمر في ذلك واضح؛ فإن خمر العنب قد أجمع المسلمون على تحريم قليلها وكثيرها، ولا فرق في الحس ولا العقل بين خمر العنب والتمر والزبيب والعسل؛ فإن هذا يصد عن ذكر الله وعن الصلاة، وهذا يصد عن ذكر الله وعن الصلاة، وهذا يوقع العداوة والبغضاء، وهذا يوقع العداوة والبغضاء‏.‏
والله سبحانه قد أمر بالعدل والاعتبار، وهذا هو القياس الشرعي وهو التسوية بين المتماثلين، فلا يفرق الله ورسوله بين شراب مسكر وشراب مسكر فيبيح قليل هذا ولا يبيح قليل هذا، بل يسوي بينهما، وإذا كان قد حرم القليل من أحدهما حرم القليل منهما، فإن القليل يدعو إلى الكثير، وأنه سبحانه أمر باجتناب الخمر؛ ولهذا يؤمر بإراقتها، ويحرم اقتناؤها، وحكم بنجاستها، وأمر بجلد شاربها، كل ذلك حسمًا لمادة الفساد، فكيف يبيح القليل من الأشربة المسكرة‏.‏ والله أعلم

ص -197- وسئل رحمه الله تعالى عن نبيذ التمر، والزبيب، والمزر، والسوينة التي تعمل من الجزر، والذي يعمل من العنب، يسمي النصوح‏:‏ هل هو حلال‏؟‏ وهل يجوز استعمال شيء من هذا، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، كل شراب مسكر فهو خمر، فهو حرام بسنة رسول الله صلى الله عليه وسلم المستفيضة عنه باتفاق الصحابة، كما ثبت عنه في الصحيح من حديث أبي موسى‏:‏ أنه سئل عن شراب يصنع من الذرة يقال له‏:‏ المزر، وشراب يصنع من العسل يقال له‏:‏ البتع، وكان قد أوتي النبي صلى الله عليه وسلم جوامع الكلم، فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ وفي الصحيحين عن عائشة عنه أنه قال‏:‏ ‏"‏كل شراب أسكر فهو حرام‏"‏، وفي الصحيح عن ابن عمر عنه أنه قال‏:‏ ‏"‏كل مسكر خمر، وكل مسكر حرام‏"‏، وفي لفظ الصحيح‏:‏ ‏"‏كل مسكر خمر، وكل خمر حرام‏"‏، وفي السنن عنه أنه قال‏:‏ ‏"‏ما أسكر كثيره فقليله حرام‏"‏، وقد صحح ذلك غير واحد من الحفاظ‏.‏
والله عز وجل حرم عصير العنب النيئ إذا غلا واشتد وقذف بالزبد، لما فيه من الشدة المطربة التي تصد عن ذكر الله وعن الصلاة، وتوقع العداوة والبغضاء، وكل ما كانت فيه هذه الشدة المطربة فهو خمر من أي مادة كان‏:‏ من الحبوب، والثمار، وغير ذلك‏.‏ وسواء كان نيئًا أو مطبوخًا،

ص -198- لكنه إذا طبخ حتى ذهب ثلثاه وبقي ثلثه لم يبق مسكرًا، اللهم إلا أن يضاف إليه أفاويه أو نوع آخر‏.‏
والأصل في ذلك أن كل ما أسكر فهو حرام وهذا مذهب جماهير العلماء الأئمة، كما قال الشافعي وأحمد وغيرهم، وهذا المسكر يوجب الحد على شاربه، وهو نجس عند الأئمة‏.‏
وكذلك الحشيشة المسكرة يجب فيها الحد، وهي نجسة في أصح الوجوه، وقد قيل‏:‏ إنها طاهرة، وقيل‏:‏ يفرق بين يابسها ومائعها، والأول الصحيح؛ لأنها تسكر بالاستحالة كالخمر النيئ، بخلاف ما لا يسكر بل يغيب العقل كالبنج، أو يسكر بعد الاستحالة كجوزة الطيب، فإن ذلك ليس بنجس‏.‏ ومن ظن أن الحشيشة لا تسكر وإنما تغيب العقل بلا لذة فلم يعرف حقيقة أمرها، فإنه لولا ما فيها من اللذة لم يتناولوها ولا أكلوها، بخلاف البنج ونحوه مما لا لذة فيه‏.‏ والشارع فرق في المحرمات بين ما تشتهيه النفوس وما لا تشتهيه النفوس كالدم والميتة اكتفي فيها بالزاجر الشرعي، فجعل العقوبة فيه التعزير‏.‏ وأما ما تشتهيه النفوس فجعل فيه مع الزاجر الشرعي زاجرًا طبيعيا وهو الحد، والحشيشة من هذا الباب‏.‏
وسئل رحمه الله عن النصوح‏:‏ هل هو حلال، أم حرام‏؟‏ وهم يقولون‏:‏ إن عمر ابن الخطاب رضي الله عنه كان يعمله‏.‏ وصورته أن يأخذ ثلاثين رطلاً من ماء عنب، ويغلي حتى يبقي ثلثه، فهل هذه صورته‏؟‏ وقد نقل

ص -199- من فعل بعض ذلك أنه يسكر، وهو اليوم جهارًا في الأسكندرية ومصر، ونقول لهم‏:‏ هو حرام، فيقولون‏:‏ كان على زمن عمر، ولو كان حرامًا لنهي عنه‏.‏
فأجاب‏:‏
الحمد لله، قد ثبت بالنصوص المستفيضة عن النبي صلى الله عليه وسلم في الصحاح والسنن والمسانيد أنه حرم كل مسكر، وجعله خمرًا، كما في صحيح مسلم عن ابن عمر، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل مسكر خمر، وكل خمر حرام‏"‏، وفي لفظ‏:‏ ‏"‏كل مسكر حرام‏"‏، وفي الصحيحين عن عائشة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏كل شراب أسكر فهو حرام‏"‏‏.‏ وفي الصحيحين عن أبي موسى، عن النبي صلى الله عليه وسلم‏:‏ أنه سئل عن شراب العسل، يسمي المزر، وكان قد أوتي جوامع الكلم، فقال‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏ وفي الصحيحين عن عمر بن الخطاب أنه قال على المنبر منبر النبي صلى الله عليه وسلم إن الله حرم الخمر، وهي من خمسة أشياء‏:‏ من الحنطة، والشعير، والعنب، والتمر، والزبيب، والخمر ما خامر العقل‏.‏ و هو في السنن مسند عن ابن عمر، عن النبي صلى الله عليه وسلم‏.‏ وروي عنه من غير وجه أنه قال‏:‏ ‏"‏ما أسكر كثيره فقليله حرام‏"‏، وقد صححه طائفة من الحفاظ‏.‏ والأحاديث في ذلك كثيرة‏.‏
فذهب أهل الحجاز، واليمن، ومصر، والشام، والبصرة، وفقهاء الحديث‏:‏ كمالك، والشافعي، وأحمد بن حنبل، وغيرهم‏:‏ أن كل ما أسكر

ص -200- كثيره فقليله حرام، وهو خمر عندهم من أي مادة كانت، من الحبوب، والثمار، وغيرها، سواء كان من العنب، أو التمر، أو الحنطة، أو الشعير، أو لبن الخيل، أو غير ذلك، وسواء كان نيا أو مطبوخًا، وسواء ذهب ثلثاه، أو ثلثه، أو نصفه، أو غير ذلك، فمتى كان كثيره مسكرًا حرم قليله بلا نزاع بينهم‏.‏
ومع هذا فهم يقولون بما ثبت عن عمر‏:‏ فإن عمر رضي الله عنه لما قدم الشام، وأراد أن يطبخ للمسلمين شرابًا لا يسكر كثيره طبخ العصير حتى ذهب ثلثاه وبقي ثلثه، وصار مثل الرب، فأدخل فيه أصبعه فوجده غليظًا، فقال‏:‏ كأنه الطلا‏.‏ يعني‏:‏ الطلا الذي يطلي به الإبل، فسموا ذلك الطلا، فهذا الذي أباحه عمر لم يكن يسكر، وذكر ذلك أبو بكر عبد العزيز بن جعفر صاحب الخلال أنه مباح بإجماع المسلمين، وهذا بناء على أنه لا يسكر ولم يقل أحد من الأئمة المذكورين إنه يباح مع كونه مسكرًا‏.‏
ولكن نشأت شبهة من جهة أن هذا المطبوخ قد يسكر؛ لأشياء إما لأن طبخه لم يكن تامًا، فإنهم ذكروا صفة طبخه أنه يغلي عليه أولاً حتى يذهب وسخه، ثم يغلي عليه بعد ذلك حتى يذهب ثلثاه، فإذا ذهب ثلثاه والوسخ فيه كان الذاهب منه أقل من الثلثين؛ لأن الوسخ يكون حينئذ من غير الذاهب‏.‏ وإما من جهة أنه قد يضاف إلى المطبوخ من الأفاويه وغيرها

ص -201- ما يقويه ويشده حتى يصير مسكرًا، فيصير بذلك من باب الخليطين، وقد استفاض عن النبي صلى الله عليه وسلم أنه نهي عن الخليطين لتقوية أحدهما صاحبه، كما نهي عن خليط التمر والزبيب، وعن الرطب والتمر، ونحو ذلك‏.‏
وللعلماء نزاع في الخليطين، إذا لم يسكر، كما تنازع العلماء في نبيذ الأوعية التي لا يشتد ما فيها بالغليان، وكما تنازعوا في العصير والنبيذ بعد ثلاث‏.‏ وأما إذا صار الخليطان من المسكر فإنه حرام باتفاق هؤلاء الأئمة‏.‏ فالذي أباحه عمر من المطبوخ كان صرفا، فإذا خلطه بما قواه وذهب ثلثاه لم يكن ذلك ما أباحه عمر‏.‏ وربما يكون لبعض البلاد طبيعة يسكر فيها ما ذهب ثلثاه فيحرم إذا أسكر، فإن مناط التحريم هو السكر باتفاق الأئمة‏.‏ ومن قال‏:‏ إن عمر أو غيره من الصحابة أباح مسكرًا فقد كذب عليهم‏.‏
وسئل رحمه الله تعالى عمن قال‏:‏ إن خمر العنب والحشيشة يجوز بعضه إذا لم يسكر في مذهب الإمام أبي حنيفة‏:‏ فهل هو صادق في هذه الصورة، أم كاذب في نقله‏؟‏ ومن استحل ذلك‏:‏ هل يكفر، أم لا‏؟‏ وذكر أن قليل المزر يجوز شربه فهل حكمه حكم خمر العنب في مذهب الإمام أبي حنيفة‏؟‏ أم له حكم آخر كما ادعاه هذا الرجل‏؟‏

ص -202- فأجاب‏:‏
الحمد لله، أما الخمر التي هي عصيرالعنب الذي إذا غلا واشتد وقذف بالزبد فيحرم قليلها وكثيرها باتفاق المسلمين، ومن نقل عن أبي حنيفة إباحة قليل ذلك فقد كذب، بل من استحل ذلك فإنه يستتاب فإن تاب وإلا قتل، ولو استحل شرب الخمر بنوع شبهة وقعت لبعض السلف أنه ظن أنها إنما تحرم على العامة، لا على الذين آمنوا وعملوا الصالحات، فاتفق الصحابة كعمر وعلى وغيرهما على أن مستحل ذلك يستتاب، فإن أقر بالتحريم جلد، وإن أصر على استحلالها قتل‏.‏
بل وأبو حنيفة يحرم القليل والكثير من أشربة أخر، وإن لم يسمها خمرًا، كنبيذ التمر، والزبيب النيئ، فإنه يحرم عنده قليله وكثيره إذا كان مسكرًا، وكذلك المطبوخ من عصير العنب الذي لم يذهب ثلثاه فإنه يحرم عنده قليله إذا كان كثيره يسكر، فهذه الأنواع الأربعة تحرم عنده قليلها وكثيرها، وإن لم يسكر منها‏.‏
وإنما وقعت الشبهة في سائر المسكر كالمزر الذي يصنع من القمح ونحوه، فالذي عليه جماهير أئمة المسلمين كما في الصحيحين عن أبي موسى الأشعري أن أهل اليمن قالوا يارسول الله‏:‏ إن عندنا شرابًا يقال له البتع من العسل، وشرابًا من الذرة يقال له‏:‏ المزر وكان النبي صلى الله عليه وسلم قد أوتي جوامع الكلم فقال‏:‏ ‏"‏كل مسكر فهو حرام‏"‏، وفي الصحيحين

ص -203- عن عائشة عنه أنه قال‏:‏ ‏"‏كل شراب أسكر فهو حرام‏"‏، وفي الصحيح أيضًا عن ابن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كل مسكر خمر، وكل مسكر حرام‏"‏، وفي السنن من غير وجه عنه أنه قال‏:‏ ‏"‏ما أسكر كثيره فقليله حرام‏"‏، واستفاضت الأحاديث بذلك‏.‏
فإن الله لما حرم الخمر لم يكن لأهل مدينة النبي صلى الله عليه وسلم شراب يشربونه إلا من التمر، فكانت تلك خمرهم، وجاء عن النبي صلى الله عليه وسلم‏:‏ أنه كان يشرب النبيذ والمراد به النبيذ الحلو، وهو أن يوضع التمر أو الزبيب في الماء حتى يحلو ثم يشربه، وكان النبي صلى الله عليه وسلم قد نهاهم أن ينتبذوا في القرع والخشب والحجر والظرف المزفت؛ لأنهم إذا انتبذوا فيها دب السكر وهم لا يعلمون فيشرب الرجل مسكرًا، ونهاهم عن الخليطين من التمر والزبيب جميعًا؛ لأن أحدهما يقوي الآخر، ونهاهم عن شرب النبيذ بعد ثلاث؛ لأنه قد يصير فيه السكر والإنسان لا يدري‏.‏ كل ذلك مبالغة منه صلى الله عليه وسلم‏.‏ فمن اعتقد من العلماء أن النبيذ الذي أرخص فيه يكون مسكرًا يعني من نبيذ العسل، والقمح، ونحو ذلك فقال‏:‏ يباح أن يتناول منه ما لم يسكر، فقد أخطأ‏.‏
وأما جماهير العلماء فعرفوا أن الذي أباحه هو الذي لا يسكر، وهذا القول هو الصحيح في النص، والقياس‏.‏ أما النص‏:‏ فالأحاديث الكثيرة فيه‏.‏ وأما القياس‏:‏ فلأن جميع الأشربة المسكرة متساوية في كونها تسكر،

ص -204- والمفسدة الموجودة في هذا موجودة في هذا، والله صلى تعالى لا يفرق بين المتماثلين بل التسوية بين هذا وهذا من العدل والقياس الجلي، فتبين أن كل مسكر خمر حرام، والحشيشة المسكرة حرام، ومن استحل السكر منها فقد كفر، بل هي في أصح قولي العلماء نجسة كالخمر، فالخمر كالبول، والحشيشة كالعذرة‏.‏
وقال شيخ الإسلام أحمد بن عبد الحليم بن تيمية‏:‏
فصل
وأما الحشيشة الملعونة المسكرة، فهي بمنزلة غيرها من المسكرات والمسكر منها حرام باتفاق العلماء، بل كل ما يزيل العقل فإنه يحرم أكله ولو لم يكن مسكرًا، كالبنج، فإن المسكر يجب فيه الحد، وغير المسكر يجب فيه التعزير‏.‏
وأما قليل الحشيشة المسكرة، فحرام عند جماهير العلماء، كسائر القليل من المسكرات، وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر خمر، وكل خمر حرام‏"‏، يتناول ما يسكر‏.‏ ولا فرق بين أن يكون المسكر مأكولاً، أو مشروبًا، أو جامدًا، أو مائعًا‏.‏ فلو اصطبغ كالخمر كان حرامًا، ولو أماع

ص -205- الحشيشة وشربها كان حرامًا‏.‏ ونبينا صلى الله عليه وسلم بعث بجوامع الكلم فإذا قال كلمة جامعة كانت عامة في كل ما يدخل في لفظها ومعناها، سواء كانت الأعيان موجودة في زمانه أو مكانه، أو لم تكن‏.‏
فلما قال‏:‏ ‏"‏كل مسكر حرام‏"‏، تناول ذلك ما كان بالمدينة من خمر التمر وغيرها، وكان يتناول ما كان بأرض اليمن من خمر الحنطة والشعير والعسل وغير ذلك، ودخل في ذلك ما حدث بعده من خمر لبن الخيل الذي يتخذه الترك ونحوهم‏.‏ فلم يفرق أحد من العلماء بين المسكر من لبن الخيل، والمسكر من الحنطة والشعير، وإن كان أحدهما موجودًا في زمنه كان يعرفه، والآخر لم يكن يعرفه؛ إذ لم يكن بأرض العرب من يتخذ خمرًا من لبن الخيل‏.‏
وهذه الحشيشة فإن أول ما بلغنا أنها ظهرت بين المسلمين في أواخر المائة السادسة وأوائل السابعة، حيث ظهرت دولة التتر، وكان ظهورها مع ظهور سيف جنكسخان، لما أظهر الناس ما نهاهم الله ورسوله عنه من الذنوب سلط الله عليهم العدو، وكانت هذه الحشيشة الملعونة من أعظم المنكرات، وهي شر من الشراب المسكر من بعض الوجوه، والمسكر شر منها من وجه آخر، فإنها مع أنها تسكر آكلها حتى يبقى مصطولاً تورث التخنيث والديوثة، وتفسد المزاج، فتجعل الكبير كالسفنجة وتوجب كثرة الأكل، وتورث الجنون، وكثير من الناس صار مجنونًا بسبب أكلها‏.‏

ص -206- ومن الناس من يقول‏:‏ إنها تغير العقل فلا تسكر كالبنج، وليس كذلك بل تورث نشوة ولذة وطربًا كالخمر، وهذا هو الداعي إلى تناولها، وقليلها يدعو إلى كثيرها كالشراب المسكر، والمعتاد لها يصعب عليه فطامه عنها أكثر من الخمر، فضررها من بعض الوجوه أعظم من الخمر؛ ولهذا قال الفقهاء‏:‏ إنه يجب فيها الحد، كما يجب في الخمر‏.‏
وتنازعوا في نجاستها، على ثلاثة أوجه في مذهب أحمد وغيره، فقيل‏:‏ هي نجسة‏.‏ وقيل ليست بنجسة‏.‏ وقيل‏:‏ رطبها نجس كالخمر، ويابسها ليس بنجس‏.‏ والصحيح أن النجاسة تتناول الجميع، كما تتناول النجاسة جامد الخمر ومائعها، فمن سكر من شراب مسكر أو حشيشة مسكرة لم يحل له قربان المسجد حتى يصحو، ولا تصح صلاه حتى يعلم ما يقول، ولابد أن يغسل فمه، ويديه، وثيابه في هذا وهذا، والصلاة فرض عينية، لكن لا تقبل منه حتى يتوب أربعين يومًا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من شرب الخمر لم تقبل له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، فإن عاد فشربها لم تقبل له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، فإن عاد فشربها كان حقًا على الله أن يسقيه من طينة الخبال‏"‏، قيل‏:‏ وما طينة الخبال‏؟‏ قال‏:‏ ‏"‏عصارة أهل النار أو عرق أهل النار‏"‏‏.‏
وأما قول القائل‏:‏ إن هذه ما فيها آية ولا حديث، فهذا من جهله، فإن القرآن والحديث فيهما كلمات جامعة هي قواعد عامة، وقضايا كلية، تتناول كلما

ص -207- دخل فيها، وكل ما دخل فيها فهو مذكور في القرآن والحديث باسمه العام، وإلا فلا يمكن ذكر كل شيء باسمه الخاص، فإن الله بعث محمدًا صلى الله عليه وسلم إلى جميع الخلق، وقال‏:‏ ‏{‏قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا‏}‏ ‏[‏الأعراف‏:‏ 158‏]‏، وقال‏:‏ ‏{‏وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ‏}‏ ‏[‏سبأ‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{‏الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا ا‏}‏ ‏[‏الفرقان‏:‏ 1‏]‏، وقال‏:‏ ‏{‏وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 107‏]‏، فاسم الناس والعالمين يدخل فيه العرب وغير العرب من الفرس والروم، والهند والبربر، فلو قال قائل‏:‏ إن محمدًا ما أرسل إلى الترك والهند والبربر؛ لأن الله لم يذكرهم في القرآن كان جاهلاً، كما لو قال‏:‏ إن الله لم يرسله إلى بني تميم، وبني أسد وغطفان، وغير ذلك من قبائل العرب، فإن الله لم يذكر هذه القبائل بأسمائها الخاصة، وكما لو قال‏:‏ إن الله لم يرسله إلى أبي جهل وعتبة، وشيبة، وغيره من قريش؛ لأن الله لم يذكرهم بأسمائهم الخاصة في القرآن‏.‏
وكذلك لما قال‏:‏ ‏{‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ‏}‏ ‏[‏المائدة‏:‏ 90‏]‏، دخل في الميسر الذي لم تعرفه العرب ولم يعرفه النبي صلى الله عليه وسلم، وكل الميسر حرام باتفاق المسلمين، وإن لم يعرفه النبي صلى الله عليه وسلم كاللعب بالشطرنج وغيره بالعوض فإنه حرام بإجماع المسلمين، وهو الميسر الذي حرمه الله، ولم يكن على عهد النبي صلى الله عليه وسلم‏.‏ والنرد أيضًا من الميسر الذي حرمه الله، وليس في القرآن ذكر النرد والشطرنج باسم

ص -208- خاص؛ بل لفظ الميسر يعمها وجمهور العلماء على أن النرد والشطرنج محرمان بعوض وغير عوض‏.‏
وكذلك قوله‏:‏ ‏{‏لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ‏}‏ إلى قوله‏:‏ ‏{‏إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وقوله‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، تناول كل أيمان المسلمين التي كانوا يحلفون بها على عهد النبي صلى الله عليه وسلم والتي صاروا يحلفون بها بعد، فلو حلف بالفارسية والتركية والهندية والبربرية باسم الله تعالى بتلك اللغة انعقدت يمينه، ووجبت عليه الكفارة إذا حنث باتفاق العلماء، مع أن اليمين بهذه اللغات لم تكن من أيمان المسلمين على عهد رسول الله صلى الله عليه وسلم، وهذا بخلاف من حلف بالمخلوقات كالحلف بالكعبة والملائكة، والمشايخ، والملوك، وغير ذلك فإن هذه ليست من أيمان المسلمين، بل هي شرك، كما قال صلى الله عليه وسلم‏:‏ ‏"‏من حلف بغير الله فقد أشرك‏"‏‏.‏
وكذلك قال تعالى‏:‏ ‏{‏فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا‏}‏ ‏[‏النساء‏:‏ 43‏]‏، يعم كل ما يسمي صعيدًا، ويعم كل ماء‏:‏ سواء كان من المياه الموجودة في زمن النبي صلى الله عليه وسلم أو مما حدث بعده، فلو استخرج قوم عيونًا وكان فيها ماء متغير اللون والريح والطعم وأصل الخلقة، وجب الاغتسال به بلا نزاع نعرفه بين

ص -209- العلماء، وإن لم تكن تلك المياه معروفة عند المسلمين على عهد النبي صلى الله عليه وسلم كما قال تعالى‏:‏ ‏{‏فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏، فدخل فيه كل مشرك من العرب وغير العرب، كمشركي الترك، والهند، والبربر، وإن لم يكن هؤلاء ممن قتلوا على عهد النبي صلى الله عليه وسلم‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ‏}‏ ‏[‏التوبة‏:‏ 29‏]‏، يدخل فيه جميع أهل الكتاب، وإن لم يكونوا ممن قتلوا على عهد النبي صلى الله عليه وسلم، فإن الذين قتلوا على زمانه كانوا من نصاري العرب والروم، وقاتل اليهود قبل نزول هذه الآية، وقد دخل فيها النصاري من القبط، والحبشة، والجركس، والأل، واللاص، والكرج، وغيرهم فهذا وأمثاله نظير عموم القرآن لكل ما دخل في لفظه ومعناه، وإن لم يكن باسمه الخاص‏.‏
ولو قدر بأن اللفظ لم يتناوله وكان في معنى ما في القرآن والسنة ألحق به بطريق الاعتبار والقياس، كما دخل اليهود والنصاري والفرس في عموم الآية ودخلت جميع المسكرات في معنى خمر العنب، وأنه بعث محمدًا صلى الله عليه وسلم بالكتاب والميزان، ليقوم الناس بالقسط

ص -210- والكتاب‏:‏ القرآن‏.‏ والميزان‏:‏ العدل‏.‏ والقياس الصحيح هو من العدل؛ لأنه لا يفرق بين المتماثلين، بل سوي بينهما، فاستوت السيئات في المعنى الموجب للتحريم، لم يخص أحدها بالتحريم دون الآخر، بل من العدل أن يسوي بينهما، ولو لم يسو بينهما كان تناقضًا، وحكم الله ورسوله منزه عن التناقض‏.‏ ولو أن الطبيب حمي المريض عن شيء لما فيه من الضرر وأباحه له لخرج عن قانون الطب‏.‏ والشرع طب القلوب، والأنبياء أطباء القلوب والأديان، ولابد إذا أحل الشرع شيئا منه أن يخص هذا بما يفرق به بينه وبين هذا، حتى يكون فيه معنى خاص بما حرمه دون ما أحله‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عمن يأكل الحشيشة ما يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله، هذه الحشيشة الصلبة حرام، سواء سكر منها أو لم يسكر، والسكر منها حرام باتفاق المسلمين، ومن استحل ذلك وزعم أنه حلال فإنه يستتاب، فإن تاب وإلا قتل مرتدًا، لا يصلى عليه، ولا يدفن في مقابر المسلمين، وأما إن اعتقد ذلك قربة، وقال‏:‏ هي لقيمة الذِّكر والفكر، وتحرك العزم الساكن إلى أشرف الأماكن، وتنفع في

ص -211- الطريق، فهو أعظم وأكبر، فإن هذا من جنس دين النصاري الذين يتقربون بشرب الخمر، ومن جنس من يعتقد الفواحش قربة وطاعة، قال الله تعالى‏:‏ ‏{‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 28‏]‏، ومن كان يستحل ذلك جاهلاً وقد سمع بعض الفقهاء يقول‏:‏
حرموها من غير عقل ونقل ** وحرام تحريم غير الحرام
فإنه ما يعرف الله ورسوله، وأنها محرمة، والسكر منها حرام بالإجماع‏.‏ وإذا عرف ذلك ولم يقر بتحريم ذلك، فإنه يكون كافرًا مرتدًا، كما تقدم‏.‏ وكل ما يغيب العقل فإنه حرام وإن لم تحصل به نشوة ولا طرب، فإن تغيب العقل حرام بإجماع المسلمين‏.‏ وأما تعاطي البنج الذي لم يسكر، ولم يغيب العقل، ففيه التعزير‏.‏
وأما المحققون من الفقهاء فعلموا أنها مسكرة، وإنما يتناولها الفجار، لما فيها من النشوة والطرب، فهي تجامع الشراب المسكر في ذلك، والخمر توجب الحركة والخصومة، وهذه توجب الفتور والذلة، وفيها مع ذلك من فساد المزاج والعقل، وفتح باب الشهوة، وما توجبه من الدياثة، مما هي من شر الشراب المسكر، وإنما حدثت في الناس بحدوث التتار‏.‏

ص -212- وعلى تناول القليل منها والكثير حد الشرب، ثمانون سوطًا، أو أربعون‏.‏ إذا كان مسلمًا يعتقد تحريم المسكر، ويغيب العقل‏.‏
وتنازع الفقهاء في نجاستها، على ثلاثة أقوال‏:‏ أحدها‏:‏ أنها ليست نجسة‏.‏ والثاني‏:‏ أن مائعها نجس، وأن جامدها طاهر‏.‏ والثالث وهو الصحيح ‏:‏ أنها نجسة كالخمر، فهذه تشبه العذرة، وذلك يشبه البول، وكلاهما من الخبائث التي حرمها الله ورسوله‏.‏ ومن ظهر منه أكل الحشيشة فهو بمنزلة من ظهر منه شرب الخمر، وشر منه من بعض الوجوه، ويهجر، ويعاقب على ذلك، كما يعاقب هذا، للوعيد الوارد في الخمر، مثل قوله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله الخمر، وشاربها، وساقيها، وبائعها، ومبتاعها، وحاملها، وآكل ثمنها‏"‏، ومثل قوله‏:‏ ‏"‏من شرب الخمر لم يقبل الله له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، فإن عاد وشربها لم يقبل الله له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، وإن عاد فشربها لم يقبل الله له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، وإن عاد فشربها في الثالثة أو الرابعة كان حقًا على الله أن يسقيه من طينة الخبال‏"‏، وهي عصارة أهل النار، وقد ثبت عنه في الصحيح أنه صلى الله عليه وسلم قال‏:‏ ‏"‏كل مسكر حرام‏"‏، وسئل عن هذه الأشربة وكان قد أوتي جوامع الكلم فقال صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر حرام‏"‏‏.‏

ص -213- وسئل رحمه الله تعالى عما يجب على آكل الحشيشة، ومن ادعي أن أكلها جائز حلال مباح‏.‏
فأجاب‏:‏
أكل هذه الحشيشة الصلبة حرام، وهي من أخبث الخبائث المحرمة، وسواء أكل منها قليلاً أو كثيرًا، لكن الكثير المسكر منها حرام باتفاق المسلمين، ومن استحل ذلك فهو كافر يستتاب، فإن تاب وإلا قتل كافرًا مرتدًا، لا يغسل، ولا يصلى عليه، ولا يدفن بين المسلمين‏.‏ وحكم المرتد شر من حكم اليهودي والنصراني، سواء اعتقد أن ذلك يحل للعامة أو للخاصة الذين يزعمون أنها لقمة الفكر والذكر، وأنها تحرك العزم الساكن إلى أشرف الأماكن، وأنهم لذلك يستعملونها‏.‏
وقد كان بعض السلف ظن أن الخمر تباح للخاصة، متأولاً قوله تعالى‏:‏ ‏{‏لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ ثُمَّ اتَّقَواْ وَّآمَنُواْ ثُمَّ اتَّقَواْ وَّأَحْسَنُواْ‏}‏ ‏[‏المائدة‏:‏ 93‏]‏، فلما رفع أمرهم إلى عمر بن الخطاب وتشاور الصحابة فيهم اتفق عمر وعلى وغيرهما من علماء الصحابة رضي الله عنهم على أنهم إن أقروا بالتحريم جلدوا، وإن أصروا على الاستحلال

ص -214- قتلوا‏.‏ وهكذا حشيشة العشب من اعتقد تحريمها وتناولها فإنه يجلد الحد ثمانين سوطًا، أو أربعين‏.‏ هذا هو الصواب‏.‏ وقد توقف بعض الفقهاء في الجلد؛ لأنه ظن أنها مزيلة للعقل، غير مسكرة، كالبنج ونحوه مما يغطي العقل من غير سكر، فإن جميع ذلك حرام باتفاق المسلمين‏:‏ إن كان مسكرًا ففيه جلد الخمر، وإن لم يكن مسكرًا ففيه التعزير بما دون ذلك، ومن اعتقد حل ذلك كفر وقتل‏.‏
والصحيح أن الحشيشة مسكرة كالشراب، فإن آكليها ينشون بها، ويكثرون تناولها، بخلاف البنج وغيره، فإنه لا ينشي، ولا يشتهي‏.‏ وقاعدة الشريعة أن ما تشتهيه النفوس من المحرمات كالخمر والزنا ففيه الحد، ومالا تشتهيه كالميتة ففيه التعزير‏.‏ والحشيشة مما يشتهيها آكلوها، ويمتنعون عن تركها، ونصوص التحريم في الكتاب والسنة على من يتناولها كما يتناول غير ذلك، وإنما ظهر في الناس أكلها قريبًا من نحو ظهور التتار، فإنها خرجت، وخرج معها سيف التتار‏.‏
وسئل رحمه الله عمن يأخذ شيئا من العنب، ويضيف إليه أصنافًا من العطر ثم يغليه إلى أن ينقص الثلث، ويشرب منه لأجل الدواء، ومتى أكثر شربه أسكر‏.‏

ص -215- فأجاب‏:‏
الحمد لله، متى كان كثيره يسكر فهو حرام، وهو خمر، ويحد صاحبه، كما ثبت في الأحاديث الصحيحة عن النبي صلى الله عليه وسلم، وعليه جماهير السلف والخلف، كما في صحيح مسلم عن ابن عمر، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏كل مسكر خمر، وكل خمر حرام‏"‏، وفي الصحيحين عن عائشة قالت‏:‏
سئل رسول الله صلى الله عليه وسلم عن البتع وهو نبيذ العسل، وكان أهل اليمن يشربونه فقال‏:‏ ‏"‏كل شراب أسكر فهو حرام‏"‏، وفي الصحيح عن أبي موسى، قال‏:‏ قلت يا رسول الله‏:‏ أفتنا في شراب كنا نصنعه في اليمن البتع وهو من نبيذ العسل، ينبذ حتى يشتد، فقال‏:‏ ‏"‏كل مسكر حرام‏"‏، وفي صحيح مسلم عن جابر أن رجلاً من حبشان اليمن سأل رسول الله صلى الله عليه وسلم عن شراب يصنعونه بأرضهم يقال له‏:‏ المزر‏.‏ فقال‏:‏ ‏"‏أيسكر‏؟‏‏"‏‏.‏ قال‏:‏ نعم‏.‏ فقال‏:‏ ‏"‏كل مسكر حرام، إن على الله عهدًا لمن يشرب المسكر أن يسقيه من طينة الخبال‏"‏ قالوا‏:‏ يا رسول الله، وما طينة الخبال‏؟‏ قال‏:‏ ‏"‏عرق أهل النار، أو عصارة أهل النار‏"‏، وقد روي عن النبي صلى الله عليه وسلم من وجوه متعددة‏:‏ ‏"‏ما أسكر كثيرة فقليله حرام‏"‏، وقد صحح ذلك غير واحد من الحفاظ‏.‏ والأحاديث في ذلك متعددة‏.‏
وإذا طبخ العصير حتى يذهب ثلثه أو نصفه وهو يسكر فهو حرام عند الأئمة الأربعة، بل هو خمر عند مالك والشافعي وأحمد‏.‏ وأما إن ذهب ثلثاه وبقي

ص -216- ثلثه، فهذا لا يسكر في العادة، إلا إذا انضم إليه ما يقويه، أو لسبب آخر‏.‏ فمتى أسكر فهو حرام بإجماع المسلمين وهو الطلاء الذي أباحه عمر بن الخطاب للمسلمين‏.‏ وأما إن أسكر بعدما طبخ وذهب ثلثاه، فهو حرام أيضًا عند مالك، والشافعي، وأحمد‏.‏
وسئل رحمه الله تعالى عن المداومة على شرب الخمر، وترك الصلاة، وما حكمه في الإصرار على ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما شارب الخمر، فيجب باتفاق الأئمة أن يجلد الحد إذا ثبت ذلك عليه، وحده أربعون جلدة، أو ثمانون جلدة‏.‏ فإن جلده ثمانين جاز باتفاق الأئمة، وإن اقتصر على الأربعين ففي الإجزاء نزاع مشهور‏.‏ فمذهب أبي حنفية ومالك وأحمد في إحدى الروايتين أنه يجب الثمانون‏.‏ ومذهب الشافعي وأحمد في الرواية الأخرى عنه أن الأربعين الثانية تعزير يرجع فيها إلى اجتهاد الإمام، فإن احتاج إلى ذلك لكثرة الشرب أو إصرار الشارب ونحو ذلك فعل، وقد كان عمر بن الخطاب يعزر بأكثر من ذلك، كما روي عنه أنه كان ينفي الشارب عن بلده، ويمثل به بحلق رأسه‏.‏

ص -217- وقد روي من وجوه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من شرب الخمر فاجلدوه، ثم إن شربها فاجلدوه، ثم إن شربها فاجلدوه، ثم إن شربها الثالثة، أو الرابعة، فاقتلوه‏"‏‏.‏ فأمر بقتل الشارب في الثالثة أو الرابعة‏.‏ وأكثر العلماء لا يوجبون القتل، بل يجعلون هذا الحديث منسوخًا، وهو المشهور من مذاهب الأئمة‏.‏ وطائفة يقولون‏:‏ إذا لم ينتهوا عن الشرب إلا بالقتل جاز ذلك، كما في حديث آخر في السنن أنه نهاهم عن أنواع من الأشربة قال‏:‏ ‏"‏فإن لم يدعوا ذلك فاقتلوهم‏"‏‏.‏ والحق ما تقدم‏.‏ وقد ثبت في الصحيح أن رجلاً كان يدعي حمارًا، وهو كان يشرب الخمر، فكان كلما شرب جلده النبي صلى الله عليه وسلم، فلعنه رجل، فقال‏:‏ لعنه الله، ما أكثر ما يؤتي به إلى النبي صلى الله عليه وسلم‏؟‏ فقال‏:‏ ‏"‏لا تلعنه؛ فإنه يحب الله ورسوله‏"‏، وهذا يقتضي أنه جلد مع كثرة شربه‏.‏
وأما تارك الصلاة فإنه يستحق العقوبة باتفاق الأئمة، وأكثرهم كمالك والشافعي وأحمد يقولون‏:‏ إنه يستتاب، فإن تاب وإلا قتل‏.‏ وهل يقتل كافرًا مرتدًا، أو فاسقًا كغيره من أصحاب الكبائر‏؟‏ على قولين‏.‏ فإذا لم تمكن إقامة الحد على مثل هذا فإنه يعمل معه الممكن، فيهجر، ويوبخ حتى يفعل المفروض، ويترك المحظور، ولا يكون ممن قال الله فيه‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏، مع أن إضاعتها تأخيرها عن وقتها، فكيف بتاركها‏؟‏ ‏!‏‏!‏

ص -218- وسئل رحمه الله عن رجل عنده حجرة خلفها فلوه، فهل يجوز الشرب من لبنها، أم لا‏؟‏
فأجاب‏:‏
يجوز الشرب من لبنها؛ إذا لم يصر مسكرًا‏.‏
وسئل قدس الله روحه عن رجل اعتاد أن يتناول كل ليلة قبل العصر شيئا من المعاجين مدة سنين‏.‏ فسئل عن ذلك، فقال‏:‏ أري فيه أشياء من المنافع‏:‏ فهل يباح ذلك له أم لا‏؟‏
فأجاب‏:‏
إن كان ذلك يغيب العقل لم يجز له أكله، فإن كل ما يغيب العقل يحرم باتفاق المسلمين‏.‏

ص -219- وسئل رحمه الله عن قوله صلى الله عليه وسلم‏:‏ ‏"‏من شرب الخمر فاجلدوه، فإن عاد فاجلدوه، فإن عاد فاقتلوه‏"‏‏:‏ هل لهذا الحديث أصل‏؟‏ ومن رواه‏؟‏
فأجاب‏:‏
نعم‏.‏ له أصل، وهو مروي من وجوه متعددة، وهو ثابت عند أهل الحديث، لكن أكثر العلماء يقولون‏:‏ هو منسوخ‏.‏ وتنازعوا في ناسخه، على عدة أقاويل‏.‏ ومنهم من يقول‏:‏ بل حكمه باق‏.‏ وقيل‏:‏ بل الوجوب منسوخ، والجواز باق‏.‏ وقد رواه أحمد، والترمذي، وغيرهما، ولا أعلم أحدًا قدح فيه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن هش الذرة فأخذ يغلي في قدره، ثم ينزله ويعمل عليه قمحًا، ويخليه إلى بكرة، ويصفيه، فيكون مما لا يسكر في ذلك اليوم، ثم يخليه يومين أو ثلاثة بعد ذلك فيبقي يسكر‏:‏ هل يجوز أن يشرب منه في أول يوم أم لا‏؟‏

ص -220- فأجاب‏:‏
يجوز شربه ما لم يسكر إلى ثلاثة أيام‏.‏ فأما إذا أسكر فإنه حرام بنص رسول الله صلى الله عليه وسلم، سواء أسكر بعد الثلاثة، أو قبل الثلاثة، ومتى أسكر حرم، فإنه ثبت عنه في الصحيح أنه قال‏:‏ ‏"‏كل مسكر خمر، وكل مسكر حرام‏"‏‏.‏
وسئل رحمه الله تعالى عن الخمر إذا غلي على النار ونقص الثلث‏:‏ هل يجوز استعماله، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا صار مسكرًا فإنه حرام تجب إراقته، ولا يحل بالطبخ، وأما إذا طبخ قبل أن يصير مسكرًا حتى ذهب ثلثاه وبقي ثلثه ولم يسكر فإنه حلال عند جماهير المسلمين‏.‏ وأما إن طبخ قبل أن يصير مسكرًا حتى ذهب ثلثه أو نصفه، فإن كان مسكرًا فإنه حرام في مذهب الأئمة الأربعة‏.‏ وإن لم يكن مسكرًا فإنه يستعمل ما لم يسكر إلى ثلاثة أيام‏.‏

ص -221- وسئل رحمه الله تعالى عن جماعة من المسلمين رجال كهول وشبان، وهم حجاج مواظبون على أداء ما افترض عليهم من صوم، وصلاة، وعبادة‏.‏ وفيهم كبير القدر معروفون بالثقة والأمانة بين المسلمين في أقوالهم وأفعالهم، ليس عليهم شيء من ظواهر السوء والفسوق، وقد اجتمعت عقولهم وأذهانهم ورأيهم على أكل الغبيراء، وكان قولهم واعتقادهم فيها أنها معصية وسيئة، غير أنهم مع ذلك يقولون في اعتقادهم بدليل كتاب الله سبحانه وتعالى وهو‏:‏ ‏{‏إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ‏}‏ ‏[‏هود‏:‏ 114‏]‏، وذكروا أيضًا أنها حرام، غير أن لهم وردًا بالليل وتعبدات، ويزعمون أنها إذا حصلت نشوتها برؤوسهم تأمرهم بتلك العبادة، ولا تأمرهم بسوء ولا فاحشة، ونسبوا أنه ليس لها ضرر لأحد من خلق الله تعالى كالزنا وشرب الخمر والسرقة، وأنه لا يجب على من أكلها حد من الحدول، إلا أنها تتعلق بمخالفة أمر من أمور الله سبحانه وتعالى والله يغفر ما بين العبد وربه‏.‏ واجتمع بهم رجل صادق القول، وذكر عنهم ذلك، ووافقهم على أكلها بحكمهم عليه، وحديثهم له، واعترف على نفسه بذلك‏:‏ فهل يجب على آكلها حد شارب الخمر أم لا‏؟‏ أفتونا‏.‏

ص -222- فأجاب‏:‏
الحمد لله رب العالمين، نعم يجب على آكلها حد شارب الخمر‏.‏ وهؤلاء القوم ضلال جهال عصاة لله ولرسوله، وكفي برجل جهلا أن يعرف بأن هذا الفعل محرم، وأنه معصية لله ولرسوله، ثم يقول‏:‏ إنه تطيب له العبادة، وتصلح له حاله‏!‏‏!‏‏!‏ ويح هذا القائل‏!‏ أيظن أن الله سبحانه وتعالى ورسوله صلى الله عليه وسلم حرم على الخلق ما ينفعهم، ويصلح لهم‏؟‏ ‏!‏ نعم، قد يكون في الشيء منفعة وفية مضرة أكثر من منفعته فيحرمه الله سبحانه وتعالى لأن المضرة إذا كانت أكثر من المنفعة بقيت الزيادة مضرة محضة، وصار هذا الرجل كأنه قال لرجل‏:‏ خذ منى هذا الدرهم وأعطني دينارًا، فجهله يقول له‏:‏ هو يعطيك درهمًا فخذه، والعقل يقول‏:‏ إنما يحصل الدرهم بفوات الدينار، وهذا ضرر لا منفعة له، بل جميع ما حرمه الله ورسوله إن ثبت فيه منفعة ما فلابد أن يكون ضرره أكثر‏.‏
فهذه الحشيشة الملعونة هي وآكلوها ومستحلوها، الموجبة لسخط الله وسخط رسوله وسخط عباده المؤمنين، المعرضة صاحبها لعقوبة الله، إذا كانت كما يقوله الضالون‏:‏ من أنها تجمع الهمة، وتدعو إلى العبادة، فإنها مشتملة على ضرر في دين المرء وعقله وخلقه وطبعه أضعاف ما فيها من خير، ولا خير فيها، ولكن هي تحلل الرطوبات، فتتصاعد الأبخرة إلى الدماغ، وتورث خيالات فاسدة، فيهون على المرء ما يفعله من عبادة، ويشغله بتلك التخيلات عن إضرار الناس‏.‏ وهذه رشوة الشيطان يرشو بها المبطلين ليطيعوه

ص -223- فيها، بمنزلة الفضة القليلة في الدرهم المغشوش، وكل منفعة تحصل بهذا السبب فإنها تنقلب مضرة في المآل، ولا يبارك لصاحبها فيها، وإنما هذا نظير السكران بالخمر، فإنها تطيش عقله حتى يسخو بماله، ويتشجع على أقرانه، فيعتقد الغر أنها أورثته السخاء والشجاعة وهو جاهل، وإنما أورثته عدم العقل‏.‏ ومن لا عقل له لا يعرف قدر النفس والمال، فيجود بجهله، لا عن عقل فيه‏.‏
وكذلك هذه الحشيشة المسكرة إذا أضعفت العقل، وفتحت باب الخيال، تبقى العادة فيها مثل العبادات في الدين الباطل دين النصاري، فإن الراهب تجده يجتهد في أنواع العبادة لا يفعلها المسلم الحنيف، فإن دينه باطل، والباطل خفيف؛ ولهذا تجود النفوس في السماع المحرم والعشرة المحرمة بالأموال وحسن الخلق بما لا تجود به في الحق، وما هذا بالذي يبيح تلك المحارم، أو يدعو المؤمن إلى فعله؛ لأن ذلك إنما كان لأن الطبع لما أخذ نصيبه من الحظ المحرم ولم يبال بما بذله عوضًا عن ذلك، وليس في هذا منفعة في دين المرء ولا دنياه، وإنما ذلك لذة ساعة، بمنزلة لذة الزاني حال الفعل، ولذة شفاء الغضب حال القتل، ولذة الخمر حال النشوة، ثم إذا صحا من ذلك وجد عمله باطلاً، وذنوبه محيطة به، وقد نقص عليه عقله ودينه وخلقه‏.‏
وأين هؤلاء الضلال مما تورثه هذه الملعونة من قلة الغيرة، وزوال الحمية حتى يصير آكلها إما ديوثًا، وإما مأبونا، وإما كلاهما، وتفسد الأمزجة

ص -224- حتى جعلت خلقًا كثيرًا مجانين وتجعل الكبد بمنزلة السفنج، ومن لم يجن منهم فقد أعطته نقص العقل، ولو صحا منها، فإنه لابد أن يكون في عقله خبل، ثم إن كثيرها يسكر حتى يصد عن ذكر الله وعن الصلاة، وهي وإن كانت لا توجب قوة نفس صاحبها حتى يضارب ويشاتم، فكفي بالرجل شرًا أنها تصده عن ذكر الله وعن الصلاة إذا سكر منها، وقليلها وإن لم يسكر فهو بمنزلة قليل الخمر‏.‏ ثم إنها تورث من مهانة آكلها، ودناءة نفسه، وانفتاح شهوته، ما لا يورثه الخمر‏.‏ ففيها من المفاسد ما ليس في الخمر، وإن كان في الخمر مفسدة ليست فيها وهي الحدة، فهي بالتحريم أولى من الخمر؛ لأن ضرر آكل الحشيشة على نفسه أشد من ضرر الخمر، وضرر شارب الخمر على الناس أشد، إلا أنه في هذه الأزمان لكثرة أكل الحشيشة، صار الضرر الذي منها على الناس أعظم من الخمر، وإنما حرم الله المحارم لأنها تضر أصحابها، وإلا فلو ضرت الناس ولم تضره لم يحرمها، إذ الحاسد يضره حال المحسود، ولم يحرم الله اكتساب المعإلى لدفع تضرر الحاسد‏.‏ هذا وقد قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏كل مسكر خمر، وكل مسكر حرام‏"‏، وهذه مسكرة، ولو لم يشملها لفظ بعينها لكان فيها من المفاسد ما حرمت الخمر لأجلها، مع أن فيها مفاسد أخر غير مفاسد الخمر توجب تحريمها‏.‏ والله أعلم‏.


باب التعزير

الجزء الرابع والثلاثون

باب التعزير

ص -225- باب التعزير
سئل شيخ الإسلام أبو العباس عن رجل من أمراء المسلمين له مماليك، وعنده غلمان‏:‏ فهل له أن يقيم على أحدهم حدًا إذا ارتكبه‏؟‏ وهل له أن يأمرهم بواجب إذا تركوه كالصلوات الخمس ونحوها‏؟‏ وما صفة السوط الذي يعاقبهم به‏؟‏
فأجاب‏:‏
الحمد لله، الذي يجب عليه أن يأمرهم كلهم بالمعروف وينهاهم عن المنكر والبغي، وأقل ما يفعل أنه إذا استأجر أجيرًا منهم يشترط عليه ذلك، كما يشترط عليه ما يشترطه من الأعمال، ومتى خرج واحد منهم عن ذلك طرده‏.‏
وإذا كان قادرًا على عقوبتهم بحيث يقره السلطان على ذلك في العرف الذي اعتاده الناس وغيره، لا يعاقبهم على ذلك لكونهم تحت حمايته ونحو ذلك، فينبغي له أن يعزرهم على ذلك إذا لم يؤدوا الواجبات ويتركوا المحرمات إلا بالعقوبة، وهو المخاطب بذلك حينئذ، فإنه هو القادر عليه وغيره لا يقدر على ذلك، مراعاة له‏.‏ فإن لم يستطع أن يقيم هو الواجب ولم يقم غيره

ص -226- بالواجب، صار الجميع مستحقين العقوبة، قال النبي‏:‏ ‏"‏إن الناس إذا رأوا المنكر فلم يغيروه أوشك أن يعمهم الله بعقاب منه‏"‏، وقال‏:‏ ‏"‏من رأى منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏"‏، لاسيما إذا كان يضربهم لما يتركونه من حقوقه، فمن القبيح أن يعاقبهم على حقوقه، ولا يعاقبهم على حقوق الله‏.‏
والتأديب يكون بسوط معتدل، وضرب معتدل، ولا يضرب الوجه، وإلا المقاتل‏.‏
وسئل قدس الله روحه عن رجل يسفه على والديه‏:‏ فما يجب عليه‏؟‏
فأجاب‏:‏
إذا شتم الرجل أباه واعتدى عليه فإنه يجب أن يعاقب عقوبة بليغة تردعه وأمثاله عن مثل ذلك، بل وأبلغ من ذلك أنه قد ثبت عن النبي صلى الله عليه وسلم في الصحيحين أنه قال‏:‏ ‏"‏من الكبائر أن يسب الرجل والديه‏"‏‏.‏ قالوا‏:‏ وكيف يسب الرجل والديه‏؟‏ قال‏:‏ ‏"‏يسب أبا الرجل فيسب أباه، ويسب أمه فيسب أمه‏"‏‏.‏ فإذا كان النبي صلى الله عليه وسلم قد جعل من الكبائر أن يسب الرجل أبا غيره لئلا يسب أباه فكيف إذا سب هو أباه مباشرة، فهذا يستحق العقوبة التي تمنعه عن عقوق الوالدين اللذين

ص -227- قرن الله حقهما حيث قال‏:‏ ‏{‏أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ‏}‏ ‏[‏لقمان‏:‏ 41‏]‏، وقال تعالى‏:‏ ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا إِمَّا يَبْلُغَنَّ عِندَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاَهُمَا فَلاَ تَقُل لَّهُمَآ أُفٍّ وَلاَ تَنْهَرْهُمَا‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏، فكيف بسبهما‏؟‏ ‏!‏‏!‏
وسئل رحمه الله عن رجل من أكابر مقدمي العسكر معروف بالخير والدين، وكذب عليه بعض المساكين، حتى ضربه، وعلقه، وطاف به على حمار، وحبسه بعد ذلك‏:‏ هل يجب على ولي الأمر ضرب من ظلمه‏؟‏
فأجاب‏:‏
من كذب عليه وظلمه حتى فعل به ذلك، فإنه تجب عقوبته التي تزجره وأمثاله عن مثل ذلك باتفاق المسلمين، بل جمهور السلف يثبتون القصاص في مثل ذلك، فمن ضرب غيره وجرحه بغير حق فإنه يفعل به كما فعل، كما قال عمر بن الخطاب‏:‏ أيها الناس، إني لم أبعث عمإلى إليكم ليضربوا أبشاركم، ولا ليأخذوا أموالكم، ولكن ليعلموكم كتاب الله وسنة نبيكم، ويقسموا بينكم فيء كم، فلا يبلغني أن أحدًا ضربه عامله بغير حق إلا أقدته، فراجعه عمرو بن العاص في ذلك، فقاله لهم‏:‏ إن رسول الله صلى الله عليه وسلم أقاد ممن ظلمه‏.‏

ص -228- وسئل قدس الله روحه عمن شتم رجلاً وسبه‏.‏
فأجاب‏:‏
إذا اعتدى عليه بالشتم والسب فله أن يعتدي عليه بمثل ما اعتدى عليه، فيشتمه إذا لم يكن ذلك محرمًا لعينه كالكذب وأما إن كان محرمًا لعينه كالقذف بغير الزنا فإنه يعزر على ذلك تعزيرًا بليغًا يردعه وأمثاله من السفهاء، ولو عزر على النوع الأول من الشتم جاز، وهو الذي يشرع إذا تكرر سفهه أو عدوانه على من هو أفضل منه‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عمن شتم رجلاً فقال له‏:‏ أنت ملعون، ولد زنا‏.‏
فأجاب‏:‏
يجب تعزيره على هذا الكلام، ويجب عليه حد القذف إن لم يقصد بهذه الكلمة ما يقصده كثير من الناس من قصدهم بهذه الكلمة أن المشتوم فعله خبيث كفعل ولد الزنا‏.‏

ص -229- وسئل رحمه الله عن سامري ضرب مسلمًا وشتمه‏.‏
فأجاب‏:‏
تجب عقوبته عقوبة بليغة تردعه وأمثاله‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن الاستمناء‏.‏
فأجاب‏:‏
أما الاستمناء‏:‏ فالأصل فيه التحريم عند جمهور العلماء، وعلى فاعله التعزير، وليس مثل الزنا‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن الاستمناء هل هو حرام، أم لا‏؟‏
فأجاب‏:‏
أما الاستمناء باليد فهو حرام عند جمهور العلماء، وهو أصح القولين في مذهب أحمد، وكذلك يعزر من فعله‏.‏ وفي القول الآخر هو

ص -230- مكروه غير محرم، وأكثرهم لا يبيحونه لخوف العنت ولا غيره، ونقل عن طائفة من الصحابة والتابعين أنهم رخصوا فيه للضرورة، مثل أن يخشى الزنا فلا يعصم منه إلا به، ومثل أن يخاف إن لم يفعله أن يمرض، وهذا قول أحمد وغيره‏.‏ وأما بدون الضرورة فما علمت أحدًا رخص فيه‏.‏ والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل يهيج عليه بدنه فيستمنى بيده، وبعض الأوقات يلصق وركيه على ذكره وهو يعلم أن إزالة هذا بالصوم، لكن يشق عليه‏؟‏
فأجاب‏:‏
أما ما نزل من الماء بغير اختياره فلا إثم عليه فيه، لكن عليه الغسل إذا أنزل الماء الدافق‏.‏ وأما إنزاله باختياره بأن يستمني بيده، فهذا حرام عند أكثر العلماء، وهو أحد الروايتين عن أحمد، بل أظهرهما‏.‏ وفي رواية أنه مكروه، لكن إن اضطر إليه مثل أن يخاف الزنا إن لم يستنم أو يخاف المرض، فهذا فيه قولان مشهوران للعلماء، وقد رخص في هذه الحال طوائف من السلف والخلف، ونهى عنه آخرون‏.‏ والله أعلم‏.‏

ص -231- وسئل رحمه الله تعالى عن رجل جلد ذكره بيده حتى أمنى‏:‏ فما يجب عليه‏؟‏
فأجاب‏:‏
وأما جلد الذكر باليد حتى ينزل فهو حرام عند أكثر الفقهاء مطلقًا، وعند طائفة من الأئمة حرام إلا عند الضرورة مثل أن يخاف العنت، أو يخاف المرض، أو يخاف الزنا، فالاستمناء أصلح‏.‏
وسئل رحمه الله تعالى عن رجل له ولد صغير فاتهم، وضرب بالمقارع، وخسر والده أربعمائة درهم، ثم وجدت السرقة فجاء صاحب السرقة وصالح المتهوم على مائتي درهم‏:‏ فهل يصح منه إبراء بغير رضي والده إذا كان تحت الحجر‏؟‏ وإذا لم يصح فما يجب في دية الضرب‏؟‏ وهل لوالده بعد إبراء الصغير أن يطالبه بضرب ولده، أم لا‏؟‏

ص -232- فأجاب‏:‏
إذا كان المضروب تحت حجر أبيه لم يصح صلحه ولا إبراءة‏.‏ وما غرمه أبوه بسبب هذه التهمة الباطلة فله أن يرجع به على من غرمه إياه بعدوانه، سواء أبرأه الابن أو لم يبرئه، فالمضروب يستحق أن يضرب من طلب ضربه من المتهمين له مثل ما ضربه، إذا لم يعرف بالشر قبل ذلك‏.‏ هكذا ذكره النعمان بن بشير أن ذلك حكم الله ورسوله، رواه أبو داود وغيره، فإنه قال لقوم طلبوا منه أن يضرب رجلاً على تهمة‏:‏ إن شئتم ضربته لكم، فإن ظهر مالكم عنده وإلا ضربتكم مثل ما ضربته‏.‏ فقالوا‏:‏ هذا حكمك‏؟‏ فقال‏:‏ هذا حكم الله ورسوله‏.‏ وهذا في ضرب من لم يعرف بالشر، وأما ضرب من عرف بالشر فذاك مقام آخر‏.‏
وقد ثبت القصاص في الضرب واللطم ونحو ذلك عن الخلفاء الراشدين وغيرهم من الصحابة والتابعين‏.‏ وجاءت به سنة رسول الله صلى الله عليه وسلم ونص عليه غير واحد من الأئمة كأحمد ابن حنبل وغيره، وإن كان كثير من الفقهاء لا يرى القصاص في مثل هذا، بل يرى فيه التعزير، فالأول هو الصحيح، ولكن هل للأب أن يستوفي حق القصاص الذي لابنه‏؟‏ أم يتركه حتى يبلغ‏؟‏ هذا فيه نزاع معروف بين العلماء، وأما إن كان الابن بالغًا فله العقوبات البدنية واستبقاؤها‏.‏


باب القطع في السرقة

الجزء الرابع والثلاثون

باب القطع في السرقة

ص -233- باب القطع في السرقة
سئل شيخ الإسلام رحمه الله عن رجل سرق بيته مرارًا، ثم وجد بعد ذلك في بيته مملوك بعد أن أغلق بابه فأخذ فأقر أنه دخل البيت مختلسًا مرارًا عديدة، ولم يقر أنه أخذ شيئا‏:‏ فهل يلزمه ما عدم لهم من البيت‏؟‏ وما الحكم فيه‏؟‏
فأجاب‏:‏
هذا العبد يعاقب باتفاق المسلمين على ما ثبت عليه من دخول البيت، ويعاقب أيضًا عند كثير من العلماء‏.‏ فإذا أقر بما تبين أنه أخذ المال مثل أن يدل على موضع المال - أو على من أعطاه إياه، ونحو ذلك، أخذ المال، وأعطى لصاحبه إن كان موجودًا، وغرمه إن كان تالفًا‏.‏
ويبنغى للمعاقب له أن يحتال عليه بما يقر به، كما يفعل الحذاق من القضاة والولاة بمن يظهر لهم فجوره حتى يعترف، وأقل ما في ذلك أن يشهد عليهم برد اليمين على المدعي، فإذا حلف رب المال حينئذ حكم لرب المال إذا حلف‏.‏ وأما الحكم لرب المال بيمينه بما ظهر من اللوث، والأمارات

ص -234- التي يغلب على الظن صدق المدعي، فهذا فيه اجتهاده‏.‏ وأما في النفوس فالحكم بذلك مذهب أكثر العلماء كالشافعي، وأحمد‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل له مملوك ذكر أنه سرق له قماشًا، وذكر الغلام أنه أودعه عند سيده القديم في منديل‏:‏ فهل يقبل قوله في ذلك‏؟‏ وما يلزم في ذلك‏؟‏
فأجاب‏:‏
لا يؤخذ بمجرد قول الغلام باتفاق المسلمين، سواء كان الحاكم بينهما وإلى الحرب، أو قاضي الحكم، بل الذي عليه جمهور الفقهاء في المتهم بسرقة ونحوها أن ينظر في المتهم‏:‏ فإما أن يكون معروفًا بالفجور، وإما أن يكون مجهول الحال‏.‏
فإن كان معروفًا بالبر لم يجز مطالبته ولا عقوبته‏.‏ وهل يحلف‏؟‏ على قولين للعلماء‏.‏ ومنهم من قال‏:‏ يعزر من رماه بالتهمة‏.‏
وإما أن يكون مجهول الحال فإنه يحبس حتى يكشف أمره‏.‏ قيل‏:‏ يحبس شهرًا، وقيل‏:‏ اجتهاد ولي الأمر، لما في السنن عن بهز بن حكيم، عن أبيه، عن جده‏:‏ أن رسول الله صلى الله عليه وسلم حبس في تهمة‏.‏

ص -235- وإن كان قد يكون الرجل معروفًا بالفجور المناسب للتهمة، فقال طائفة من الفقهاء‏:‏ يضربه الوالي، دون القاضي‏.‏ وقد ذكر ذلك طوائف من أصحاب مالك، والشافعي، والإمام أحمد‏.‏ ومن الفقهاء من قال‏:‏ لا يضرب‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه أمر الزبير بن العوام أن يمس بعض المعاهدين بالعذاب لما كتم إخباره بالمال الذي كان النبي صلى الله عليه وسلم قد عاهدهم عليه، وقال له‏:‏ أين كنز حيى بن أخطب‏؟‏ فقال‏:‏ يا محمد أذهبته النفقات والحروب، فقال‏:‏ ‏"‏المال كثير، والعهد قريب من هذا‏"‏‏.‏ وقال للزبير‏:‏ دونك هذا‏.‏ فمسه الزبير بشيء من العذاب، فدلهم على المال‏.‏
وأما إذا ادعى أنه استودع المال فهذا أخف، فإن كان معروفًا بالخير لم يجز إلزامه بالمال باتفاق المسلمين، بل يحلف المدعى عليه، سواء كان الحاكم واليًا، أو قاضيًا‏.‏
وسئل رحمه الله تعالى عما يتعلق بالتهم في المسروقات في ولايته، فإن ترك الفحص في ذلك ضاعت الأموال، وطمعت الفساق‏.‏ وإن وكله إلى غيره ممن هو تحت يده غلب على ظنه أنه يظلم فيها، أو يتحقق أنه لا يفي بالمقصود في ذلك، وإن

ص -236- أقدم وسأل أو أمسك المتهومين وعاقبهم خاف الله تعالى في إقدامه على أمر مشكوك فيه وهو يسأل ضابطًا في هذه الصورة، وفي أمر قاطع الطريق‏.‏
فأجاب‏:‏
أما التهم في السرقة وقطع الطريق ونحو ذلك فليس له أن يفوضها إلى من يغلب على ظنه أنه يظلم فيها مع إمكان أن يقيم فيها من العدول ما يقدر عليه، وذلك أن الناس في التهم ثلاثة أصناف‏:‏
صنف معروف عند الناس بالدين والورع وأنه ليس من أهل التهم، فهذا لا يحبس، ولا يضرب، بل ولا يستحلف في أحد قولي العلماء، بل يؤدب من يتهمه فيما ذكره كثير منهم‏.‏
والثاني‏:‏ من يكون مجهول الحال لا يعرف ببر ولا فجور‏.‏ فهذا يحبس حتى يكشف عن حاله‏.‏ وقد قيل‏:‏ يحبس شهرًا‏.‏ وقيل‏:‏ يحبس بحسب اجتهاد ولي الأمر‏.‏ والأصل في ذلك ما روى أبو داود وغيره‏:‏ أن النبي صلى الله عليه وسلم حبس في تهمة، وقد نص على ذلك الأئمة، وذلك أن هذه بمنزلة ما لو ادعى عليه مدع فإنه يحضر مجلس ولى الأمر الحاكم بينهما، وإن كان في ذلك تعويقه عن أشغاله، فكذلك تعويق هذا إلى أن يعلم أمره، ثم إذا سأل عنه ووجد بارًا أطلق‏.‏
وإن وجد فاجرًا كان من الصنف الثالث وهو الفاجر الذي قد عرف منه السرقة قبل ذلك، أو عرف بأسباب السرقة مثل أن يكون

ص -237- معروفًا بالقمار، والفواحش التي لا تتأتى إلا بالمال، وليس له مال، ونحو ذلك، فهذا لوث في التهمة؛ ولهذا قالت طائفة من العلماء‏:‏ إن مثل هذا يمتحن بالضرب يضربه الوالى والقاضي كما قال أشهب صاحب مالك وغيره حتى يقر بالمال‏.‏ وقالت طائفة‏:‏ يضربه الوالى، دون القاضي، كما قال ذلك طائفة من أصحاب الشافعي وأحمد، كما ذكره القاضيان الماوردي والقاضي أبو يعلى في كتابيهما في الأحكام السلطانية، وهو قول طائفة من المالكية، كما ذكره الطرسوسي وغيره‏.‏
ثم المتولى له أن يقصد بضربه مع تقريره عقوبته على فجوره المعروف، فيكون تعزيرًا وتقريرًا، وليس على المتولي أن يرسل جميع المتهومين حتى يأتي أرباب الأموال بالبينة على من سرق، بل قد أنزل على نبيه في قصة كانت تهمة في سرقة قوله تعالى‏:‏ ‏{‏إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيمًا وَاسْتَغْفِرِ اللّهِ إِنَّ اللّهَ كَانَ غَفُورًا رَّحِيمًا وَلاَ تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ خَوَّانًا أَثِيمًا يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللّهُ بِمَا يَعْمَلُونَ مُحِيطًا هَاأَنتُمْ هَؤُلاء جَادَلْتُمْ عَنْهُمْ فِي الْحَيَاةِ الدُّنْيَا فَمَن يُجَادِلُ اللّهَ عَنْهُمْ يَوْمَ الْقِيَامَةِ أَم مَّن يَكُونُ عَلَيْهِمْ وَكِيلاً‏}‏ إلى آخر الآيات ‏[‏النساء‏:‏ 105،109‏]‏، وكان سبب ذلك أن قومًا يقال لهم‏:‏ بنو أبيرق سرقوا

ص -238- لبعض الأنصار طعامًا ودرعين، فجاء صاحب المال يشتكي إلى رسول الله صلى الله عليه وسلم، فجاء قوم يزكون المتهمين بالباطل، فكان النبي صلى الله عليه وسلم ظن صدق المزكيين فلام صاحب المال، فأنزل الله هذه الآية، ولم يقل النبي صلى الله عليه وسلم لصاحب المال‏:‏ أقم البينة، ولا حلف المتهمين؛ لأن أولئك المتهمين كانوا معروفين بالشر، وظهرت الريبة عليهم‏.‏
وهكذا حكم النبي صلى الله عليه وسلم بالقسامة في الدماء إذا كان هناك لوث يغلب على الظن صدق المدعين؛ فإن هذه الأمور من الحدود في المصالح العامة، ليست من الحقوق الخاصة، فلولا القسامة في الدماء لأفضى إلى سفك الدماء فيقتل الرجل عدوه خفية، ولا يمكن أولياء المقتول إقامة البينة، واليمين على القاتل والسارق والقاطع سهلة، فإن من يستحل هذه الأمور لا يكترث باليمين‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لو يعطى الناس بدعواهم لادعى قوم دماء قوم وأموالهم، ولكن اليمين على المدعى عليه‏"‏، هذا فيما لا يمكن من المدعى حجة غير الدعوى فإنه لا يعطى بها شيئا، ولكن يحلف المدعى عليه‏.‏ فأما إذا أقام شاهدًا بالمال فإن النبي صلى الله عليه وسلم قد حكم في المال بشاهد ويمين، وهو قول فقهاء الحجاز وأهل الحديث، كمالك، والشافعي، وأحمد وغيرهم، وإذا كان في دعوى الدم لوث فقد قال النبي صلى الله عليه وسلم للمدعين‏:‏ ‏"‏أتحلفون خمسين يمينًا وتستحقون دم صاحبكم‏"‏‏.‏

ص -239- كذلك أمر قطاع الطريق وأمر اللصوص وهو من المصالح العامة التي ليست من الحقوق الخاصة، فإن الناس لا يأمنون على أنفسهم وأموالهم في المساكن والطرقات إلا بما يزجرهم في قطع هؤلاء، ولا يزجرهم أن يحلف كل منهم؛ ولهذا اتفق الفقهاء على أن قاطع الطريق لأخذ المال يقتل حتمًا، وقتله حد لله، وليس قتله مفوضًا إلى أولياء المقتول، قالوا‏:‏ لأن هذا لم يقتله لغرض خاص معه، إنما قتله لأجل المال، فلا فرق عنده بين هذا المقتول وبين غيره، فقتله مصلحة عامة، فعلى الإمام أن يقيم ذلك‏.‏
وكذلك السارق ليس غرضه في مال معين، وإنما غرضه أخذ مال هذا ومال هذا، كذلك كان قطعه حقًا واجبًا لله ليس لرب المال، بل رب المال يأخذ ماله، وتقطع يد السارق، حتى لو قال صاحب المال‏:‏ أنا أعطيه مإلى لم يسقط عنه القطع، كما قال صفوان للنبي صلى الله عليه وسلم‏:‏ أنا أهبه ردائي، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏فهلا فعلت قبل أن تأتي به‏"‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏من حالت شفاعته دون حد من حدود الله فقد ضاد الله في أمره، ومن خاصم في باطل وهو يعلم لم يزل في سخط الله حتى ينزع، ومن قال في مسلم ما ليس فيه حبس في ردغة الخبال حتى يخرج مما قال‏"‏‏.‏ وقال للزبير بن العوام‏:‏ إذا بلغت الحدود السلطان فلعن الله الشافع والمشفع‏.‏

ص -240- ومما يشبه هذا من ظهر عنده مال يجب عليه إحضاره كالمدين إذا ظهر أنه غيب ماله وأصر على الحبس، وكمن عنده أمانة ولم يردها إلى مستحقها ظهر كذبه، فإنه لا يحلف، لكن يضرب حتى يحضر المال الذي يجب إحضاره، أو يعرف مكانه، كما قال النبي صلى الله عليه وسلم للزبير بن العوام عام خيبر في عم حيى بن أخطب، وكان النبي صلى الله عليه وسلم صالحهم على أن له الذهب والفضة، فقال لهذا الرجل‏:‏ ‏"‏أين كنز حيى بن أخطب‏؟‏‏"‏‏.‏ فقال‏:‏ يا محمد، أذهبته النفقات، والحروب، فقال‏:‏ ‏"‏المال كثير، والعهد أحدث من هذا‏"‏‏.‏ ثم قال‏:‏ ‏"‏دونك هذا‏"‏‏.‏ فمسه بشيء من العذاب، فدلهم عليه في خربة هناك فهذا لما قال أذهبته النفقات والحروب والعادة تكذبه في ذلك لم يلتفت إليه بل أمر بعقوبته حتى دلهم على المال، فكذلك من أخذ من أموال الناس وادعى ذهابها دعوى تكذبه فيها العادة كان هذا حكمه‏.‏
وسئل رحمه الله تعالى عمن كان له ذهب مخيط في ثوبه فأعطاه للغسال نسيانًا، فلما رده الغسال إليه بعد غسله وجد مكان الذهب مفتقًا، ولم يجده، فما الحكم فيه‏؟‏
فأجاب‏:‏
إما أن يحلف المدعى عليه بما يبريه، وإما أن يحلف المدعى أنه أخذ الذهب بغير حق ويضمنه، فإن كان الغسال معروفًا بالفجور وظهرت الريبة بظهور الفتق جاز ضربه وتعزيره‏.‏ والله أعلم‏.‏


باب حد قطاع الطريق

الجزء الرابع والثلاثون

باب حد قطاع الطريق

ص -241- باب حد قطاع الطريق
وسئل شيخ الإسلام قدس الله روحه عن أقوام يقطعون الطريق على المسلمين، ويقتلون من يمانعهم عن ماله ويفجرون بحريم المسلمين، ويعذبون كل من يمسكونه من المسلمين من ذكر وأنثى حتى يدلهم على شيء من أموال المسلمين، ثم الإمام بلغه خبرهم، فأمر السلطان بعض الناس أن يروح إليهم، ويمنعهم من قتل المسلمين وأخذ أموالهم، فخرجوا عليه، وقاتلوا المسيرين إليهم، وامتنعوا من طاعة السلطان‏:‏ فهل يحل قتالهم، أم لا‏؟‏ وهل إذا أخذ السلطان من مالهم شيئا وباعه على المسلمين يحل لأحد أن يشتريه‏؟‏
فأجاب‏:‏
الحمد لله، نعم‏:‏ يحل قتال هؤلاء، بل يجب، وإذا أخذ السلطان من أموالهم بإزاء ما أخذوه من أموال المسلمين ولم يعرف مستحقه جاز الشراء منه، وإن كانوا أخذوا شيئا من أموال المسلمين ففي أخذ أموالهم خلاف بين الفقهاء‏.‏ وإذا قلد السلطان أحد القولين بطريقة ساغ له ذلك‏.‏

ص -242- وسئل رحمه الله تعالى عن المفسدين في الأرض، الذين يستحلون أموال الناس ودماءهم مثل السارق، وقاطع الطريق‏:‏ هل للإنسان أن يعطيهم شيئا من ماله، أو يقاتلهم‏؟‏ وهل إذا قتل رجل أحدًا منهم‏:‏ فهل يكون ممن ينسب إلى النفال‏؟‏ وهل عليه إثم في قتل من طلب قتله‏؟‏
فأجاب‏:‏
أجمع المسلمون على جواز مقاتلة قطاع الطريق، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من قتل دون ماله فهو شهيد‏"‏‏.‏
فالقطاع إذا طلبوا مال المعصوم لم يجب عليه أن يعطيهم شيئا باتفاق الأئمة، بل يدفعهم بالأسهل فالأسهل، فإن لم يندفعوا إلا بالقتال، فله أن يقاتلهم، فإن قتل كان شهيدًا، وإن قتل واحدًا منهم على هذا الوجه كان دمه هدرًا، وكذلك إذا طلبوا دمه كان له أن يدفعهم ولو بالقتل إجماعًا، لكن الدفع عن المال لا يجب، بل يجوز له أن يعطيهم المال ولا يقاتلهم، وأما الدفع عن النفس ففي وجوبه قولان، هما روايتان عن أحمد‏.‏

ص -243- وسئل رحمه الله تعالى عن تاجر نصب عليه جماعة، وأخذوا مبلغًا، فحملهم لولي الأمر، وعاقبهم حتى أقروا بالمال، وهم محبوسون على المال، ولم يعطوه شيئا، وهم مصرون على أنهم لا يعطونه شيئا‏؟‏
فأجاب‏:‏
الحمد لله، هؤلاء من كان المال بيده وامتنع من إعطائه فإنه يضرب حتى يؤدي المال الذي بيده لغيره‏.‏ ومن كان قد غيب المال وجحد وضعه فإنه يضرب حتى يدل على موضعه‏.‏ ومن كان متهمًا لا يعرف هل معه من المال شيء أم لا، فإنه يجوز ضربه معاقبة له على ما فعل من الكذب والظلم، ويقرر مع ذلك على المال أين هو‏.‏ ويطلب منه إحضاره‏.‏ والله أعلم‏.‏

ص -244- وسئل قدس الله روحه ونور ضريحه عن ثلاثة من اللصوص أخذ اثنان منهم جمَّالاً، والثالث قتل الجمال‏:‏ هل تقتل الثلاثة‏؟‏
فأجاب‏:‏
إذا كان الثلاثة حرامية اجتمعوا ليأخذوا المال بالمحاربة قتل الثلاثة، وإن كان الذي باشر القتل واحدًا منهم‏.‏ والله أعلم‏.


مجموع فتاوى ابن تيمية - الجزء الخامس والثلاثون

دراسة وتحقيق: عبد الرحمن بن محمد بن قاسم

الناشر: مجمع الملك فهد لطباعة المصحف الشريف، المدينة النبوية، المملكة العربية السعودية - 1416هـ/1995م

إعداد موقع روح الإسلام

( www.islamspirit.com )